الواجهة

المكتبة الالكترونية
للإمام / محمد بن علي الشوكاني

الإصدار الأول

إعداد موقع روح الإسلام

( www.islamspirit.com )

( للبحث داخل صفحة معينة اضغط Ctrl+f )


ترجمة الإمام الشوكاني

ترجمة الشوكاني في أبجد العلوم للعلامة القنوجي

ترجمة الإمام الشوكاني
( 1173 - 1250 هـ ، 1760 - 1834 م )
من أبجد العلوم للعلامة القنوجي رحمه الله
محمد بن علي بن محمد الشوكاني

الإمام، العلامة الرباني، والسهيل الطالع، من القطر اليماني، إمام الأئمة، ومفتي الأمة، بحر العلوم، وشمس الفهوم، سند المجتهدين الحفاظ، فارس المعاني والألفاظ، فريد العصر، نادر الدهر، شيخ الإسلام، قدوة الأنام، علامة الزمان، ترجمان الحديث والقرآن، علم الزهاد، أوحد العباد، قامع
المبتدعين، آخر المجتهدين، رأس الموحدين، تاج المتبعين، صاحب التصانيف التي لم يسبق إلى مثلها، قاضي الجماعة، شيخ الرواية والسماعة، عالي الإسناد، السابق في ميدان الاجتهاد، على الأكابر الأمجاد، المطلع على حقائق الشريعة ومواردها، العارف بغوامضها ومقاصدها.
قال القاضي، العلامة: عبد الرحمن بن أحمد البهكلي، في كتابه: (نفح العود، في أيام الشريف حمود): كان مولد شيخنا الشوكاني، يوم الإثنين، الثامن والعشرين من ذي قعدة الحرام، سنة اثنتين وسبعين بعد مائة وألف - كما أخبرني بذلك - في بلده: (3/ 202) هجرة شوكان، ونشأ على العفاف، والطهارة، وما زال يجمع النشأ، ويحرز المكرمات، له قراءة على والده، ولازم إمام الفروع في زمانه القاضي: أحمد بن محمد الحرازي، وانتفع به في الفقه.
وأخذ النحو والصرف عن السيد، العلامة: إسماعيل بن حسن، والعلامة: عبد الله بن إسماعيل النهمي، والعلامة: القاسم بن محمد الخولاني؛ وأخذ علم البيان، والمنطق، والأصلين، عن العلامة: حسن بن محمد المغربي، والعلامة: علي بن هادي عرهب؛ ولازم في كثير من العلوم مجدد زمانه، السيد: عبد القادر بن أحمد الحسني، الكوكباني.
وأخذ في علم الحديث عن الحافظ: علي بن إبراهيم بن عامر، وغير ذلك من المشائخ، في جميع العلوم العقلية والنقلية، حتى أحرز جميع المعارف، واتفق على تحقيقه المخالف والموالف، وصار مشارا إليه في علوم الاجتهاد بالبنان، والمجلي في معرفة غوامض الشريعة عند الرهان.
له المؤلفات في أغلب العلوم:
ومنها: كتاب: (نيل الأوطار، من أسرار منتقى الأخبار) لجد ابن تيمية - رحمه الله -، في أربع مجلدات كبار، لم تكتحل عين الزمان بمثله في التحقيق، أعطى فيه المسائل حقها، في كل بحث، على طريق الإنصاف، وعدم التقيد بمذهب الأسلاف، وتناقله عنه مشائخه فمن دونهم، وطار في الآفاق في حياته، وقرئ عليه مرارا، وانتفع به العلماء، وكان يقول: إنه لم يرض عن شيء من مؤلفاته سواه، لما هو عليه من التحرير البليغ، وكان تأليفه في أيام مشائخه، فنبهوه على مواضع منه، حتى تحرر.
وله التفسير الكبير، المسمى: (فتح القدير، الجامع بين فني الرواية والدراية من التفسير)، وقد سبقه إلى التأليف في الجمع بين الرواية والدراية، العلامة: محمد بن يحيى بن بهران، فله تفسير في ذلك عظيم، لكن تفسير شيخنا أبسط، وأجمع، وأحسن ترتيبا وترصيفا؛ وقد ذكر الحافظ السيوطي في (الإتقان): أنه جعله مقدمة لتفسيرٍ جامعٍ للدراية والرواية، سماه: (مطلع البدرين، ومجمع البحرين). (3/ 203)
وله: مختصر في الفقه، على مقتضى الدليل، سماه: (الدرر البهية، في المسائل الفقهية) وشرحه شرحا نافعا، سماه: (الدراري المضيئة) أورد فيه الأدلة التي بنى عليها ذلك المؤلف.
وله: (وبل الغمام، حاشية على شفاء الأوام) للأمير: حسين بن محمد الإمام.
وله: (در السحابة، في مناقب القرابة والصحابة).
وله: (الفوائد المجموعة، في الأحاديث الموضوعة).
وله: (إرشاد الفحول، إلى تحقيق الحق من علم الأصول) يعز نظيره، وترصيفه، وحسن ترتيبه، وتصنيفه.
وله: (السيل الجرار، المتدفق على حدائق الأزهار)، كان تأليفه في آخر مدته، ولم يؤلف بعده شيئا - فيما أعلم -، وقد تكلم فيه على عيون من المسائل، وصحح من المشروع ما هو مقيد بالدلائل، وزيَّف ما لم يكن عليه دليل، وحسَّن العبارة في الرد والتعليل.
والسبب في ذلك: أنه نشأ في زمنه جماعة من المقلدة، الجامدين على التعصب في الأصول والفروع، ولم تزل المصاولة والمقاولة بينه وبينهم دائرة، ولم يزالوا ينددون عليه في المباحث، من غير حجة، فجعل كلامه في ذلك الشرح في الحقيقة موجها إليهم، في التنفير عن التقليد المذموم، وإيقاظهم إلى النظر في الدليل، لأنه يرى تحريم التقليد؛ وقد ألف في ذلك رسالة، سماها: (القول المفيد، في حكم التقليد)، وقد تحاماه لما حواه جماعة من علماء الوقت، وأرسل إليه أهل جهته بسببه سهام اللوم، والمقت، وثارت من أجل ذلك فتنة في صنعاء بين: من هو مقلد، وبين من هو مقتد بالدليل، توهما من المقلدين، أنه ما أراد إلا هدم مذهب أهل البيت، لأن الإزهار هو عمدتهم في هذه الأعصار، وعليه في عبادتهم والمعاملة على المدار، وحاشاه من التعصب على من أوجب الله تعالى محبتهم، وجعل أجر نبينا - صلى الله عليه وسلم - في تبليغ الرسالة مودتهم، لأن له الولاء التام لهم، وقد نشر محاسنهم في مؤلفه: (در السحابة) بما لم تخالج بعده ريبة لمرتاب؛ على أن كلامه مع الجميع من أهل (3/ 204) المذاهب سواء بسواء، لأن المأخذ واحد، والرد واحد، والخطب يسير، والخلاف في المسائل العلمية الظنية سهل، لأنها مطارح أنظاره، والاجتهاد يدخلها، والمصيب من المجتهدين في ذلك له أجران، والمخطي له أجر، وهذا شأن أهل العلم في كل زمان ومكان، ما بين راد ومردود عليه، وكل مأخوذ من قوله ومتروك، إلا صاحب العصمة عليه - أفضل الصلاة والتسليم -.
ومن طالع الكتب الإسلامية في الفروع والأصول، على اختلاف أنواعها، عرف ذلك، وهان عليه سلوك هذه المسالك، ومن وزن الأمور بالإنصاف، لا تخفى عليه الحقيقة، ومن جمد على التقليد، وضاق عطنه عن مدارك الاستدلال، فما له والاعتراض على المجتهدين، ولا ينبغي أن يضائق المجتهد في اجتهاده، لأجل توقفه في موقفه الذي هو: التقليد، وقد تفضل الله عليه بالاجتهاد، والتقليد لا يجوز إلا لغير المجتهد، والاجتهاد غير متعذر، ومن اعترض على المجتهد فيما أدى إليه اجتهاده، فقد تحجَّر الواسع، وجرى على خلاف نهج السلف، من أهل العلم.
نعم أنا قد حبرت مقاصد (السيل الجرار)، في مؤلف سميته: (نزهة الأبصار)، وهو واف بالمقصود من إيراد تلك الأدلة، من غير تعرض لما يقع به بسط الألسنة من الناس؛ وللمترجم له: تاريخ حافل، سماه: (البدر الطالع، بمحاسن من بعد القرن السابع)، جرى فيه من ذلك الوقت إلى زمانه.
وابتدأ فيه بذكر عابد اليمن: إبراهيم الولي المشهور، وله جملة رسائل من مطولات ومختصرات، وقد جمعت فتاواه، ورسائله، فجاءت في مجلدين، وسماها ابنه العلامة: علي بن محمد: (بالفتح الرباني)، وله في الأدب اليد الطولى، وله أشعار كثيرة مدونة، قد رتبها ابنه المذكور على حروف المعجم، فجاءت في ديوان، وقد أخذت عنه في كثير من الفنون العلمية، وأخذت عنه غالب مؤلفاته، وبموته أُطفئ على أهل اليمن مصباحهم المنير، ولا أظن يرون مثله في تحقيقه للعلوم والتحرير، وقد جرت بيني وبينه مكاتبة أدبية، ومراسلة لمسائل علمية، هي عندي مثبتة بخطه. (3/ 205)
وعلى الجملة: فما رأى مثل نفسه، ولا رأى من رأى مثله، علما، وورعا، وقياما بالحق، بقوة جنان، وسلاطة لسان.
وقد أفرد ترجمته تلميذه، الأديب: محمد بن حسن الجني، الذفاري، بمؤلف قصره على ذكر مشائخه، وتلامذته، وسيرته، وما انطوت عليه شمائله، وما قاله من شعر، وما قيل فيه، جاء في مجلد ضخم.
وكانت وفاته في شهر جمادى الآخرة، في سنة خمسين بعد المائتين والألف، وقد كان توفي قبله بمدة يسيرة ابنه، العلامة: علي بن محمد، وهو أحد محققي العلماء، وممن لازم والده في جميع المعارف، حتى بلغ ذروة العلوم تحقيقا، وتدقيقا، وقد شاركته في الأخذ على والده في كثير من مقروءاته، وقد كنت قلت في والده مراثي، لولا الإطالة لذكرتها. انتهى كلامه - رحمه الله تعالى - بلفظه، ومعناه، مع التلخيص.
قلت: ووجدت على ظهر كتابه: (الدراري المضية) أن مولده - رضي الله عنه - كان عام سبع وسبعين ومائة وألف، وقلد ولاية القضاء من جهة الإمام: المنصور بالله علي بن العباس، في أوائل شهر شعبان سنة 1229، وتوفاه الله تعالى، يوم الأربعاء، في السادس والعشرين من جمادى الآخرة، من شهور سنة 1250، وكان بين وفاته ووفاة ولده: علي بن محمد نحو شهر، وكان قد توفاه الله قبله، ولم يظهر والده جزعا، ولا حزنا، وكان ولدا صالحا، عالما، مبرزا في جميع العلوم، وكان نادرة وقته على صغر سنه، قيل: إنه توفي وهو في حدود العشرين - رحم الله الجميع برحمته -، ثم ذكر له تصانيف عددها: ثلاثة وخمسون كتابا، سماها بأسمائها.


إرشاد الفحول لتحقيق الحق من علم الأصول

عنوان الكتاب:

إرشاد الفحول لتحقيق الحق من علم الأصول

تأليف:

الإمام العلامة محمد بن علي بن محمد الشوكاني

الناشر:

دار الكتاب العربي

الطبعة الأولى 1419هـ - 1999م


إرشاد الفحول – الجزء الأول

عنوان الكتاب:

إرشاد الفحول لتحقيق الحق من علم الأصول – الجزء الأول

تأليف:

الإمام العلامة محمد بن علي بن محمد الشوكاني

الناشر:

دار الكتاب العربي

الطبعة الأولى 1419هـ - 1999م

ص -5- مقدمة سماحة مفتي زحلة والبقاع الغربي الشيخ خليل الميس:
بسم الله الرحمن الرحيم
الحمد لله وحده والصلاة والسلام على من لا نبي بعده محمد، وعلى آله وصحبه والتابعين لهم بإحسان إلى يوم الدين.
وبعد:
فيعتبر القرن الخامس عشر الهجري من عصور نهضة العلوم الشرعية، بما في ذلك علم أصول الفقه. حيث توجهت عناية العلماء به في منهجين.
الأول: التصنيف في هذا الفن، بما في ذلك الأطروحات العلمية المقدمة من الباحثين لنيل درجات الماجستير والدكتوراه في الشريعة الإسلامية، وهنا تشوقت النفوس إلى الاستزادة منه، وتعالت النداءات إلى تجديده تحت عنوان "تأصيل الأصول".
الثاني: التوجه نحو تحقيق كتب التراث لتوفير المادة العلمية بين يدي الباحثين، وتسهيل الحصول على تلك الكنوز التي كانت دفينة في خزائن المكتبات العامة والخاصة قرونا طويلة.
وهنا تشوقت النفوس للوقوف على محتويات تلك الذخائر العلمية، بما في ذلك المطبوع منها، وهو أحوج إلى التحقيق العلمي من المخطوط، ومن بين تلك الأسفار العلمية النفيسة كتاب "إرشاد الفحول للإمام الشوكاني".
ولما كان هذا العلم لا تناله إلا أيدي الفحول من العلماء؛ لأنه كما قال الإمام الغزالي: علم ازدوج فيه العقل والنقل، كان من نافلة القول إن الاعتناء بتلك الكتب لا يقوى عليها إلا النخبة من العلماء وأهل التحقيق. حيث لا يكفي أن يعزى القول إلى مصدره، بل لا بد من تعقب المصنف، واقتناص غرر الكلام، ودرر القواعد، والتعليق عليها كلما اقتضى الأمر.
وهنا تبرز غزائم الرجال في إماطة اللثام عن مكنون النص، ومصادره؛ لنشرف على التراث، ولو من خلال كتاب واحد.
كيف لا، والشوكاني هو المبرز في هذا الميدان، وهو الأمين في النقل، والفقيه الأصولي في اختيار الراجح من القول، والمتبحر في تحرير المذاهب، وإنه بحق لنقرأ من خلال إرشاده

ص -6- علم الأصول على اختلاف مناهجه، ومدارسه.
وهنا تتجلى عناية فضلية الباحث المحقق الشيخ أحمد عزو عناية لتحقيق هذا السفر الجليل، وقد اشتق جهده من اسمه، فتوافق الاسم والمسمى، وكان إخراج هذا الكتاب بحلة جديدة، وباهتمام مميز وكأني به يرشد مرة ثانية القارئ إلى مصادر هذا الكتاب من خلال تحقيقاته، واستدراكاته وتعليقاته فيلبس "إرشاد الفحول" حلة جديدة ستكون بإذن الله تعالى واحدة من مآثر المحقق الفاضل وتكرمة للمصنف الكبير، وقنية المنية لكل قارئ شغوف بهذا العلم من خلال الكتاب المحقق.
والله ولي التوفيق
وكتبه
مفتي زحلة والبقاع الغربي الشيخ خليل الميس
9/ شوال 1417هـ
16/ شباط 1997م

ص -7- مقدمة الدكتور ولي الدين صالح فرفور الدمشقي:
 بسم الله الرحمن الرحيم
 الحمد لله ملهم الوصول إلى علم الأصول، والصلاة والسلام على سيدنا محمد البحر الزخار ونور الأنوار ومعدن الأسرار النبي المختار وعلى آله وصحبه الطيبين الأبرار.
اعلم أن الشريعة الإسلامية خاتمة الشرائع السماوية، المنزلة على نبينا محمد صلى الله عليه وسلم جامعة بين المعقول والمنقول، مشتملة على أصول وفروع.
وعلم الأصول: من أجل العلوم شرفًا وأعظمها قدرًا، إذ إنه القطب الذي تدور عليه أحكام الشريعة، يرتقي بالإنسان من أرض التقليد، إلى سماء الاجتهاد، مع ملكة الاستنباط.
وعلم الخلاف: من أهم العلوم، تتجسد فيه عقلية العلماء وفقاهة الفقهاء بما يخدم مصالح الأمة الإسلامية على مر الأزمان، ويكفل سعادتها ورقيها من بين سائر الأمم، تتجلى فيه أسرار الرحمة الإلهية لهذه الأمة المحمدية. فاختلافهم رحمة جامعة، واتفاقهم حجة قاطعة، وإن علماء الشريعة ما زالوا يتوسعون في هذا العلم ومداركه، ويقعدون قواعده، ويبنون مسائله، ويوضحون دلائله، ويخرجون فروعه على أصول صحيحه وكليات صريحة من كتاب وسنة متواترة.
وإذا كان الوحي الظاهر قد انقطع نزوله، فإن الوحي الباطن ما زال نابضا لدى المجتهدين إلى ما شاء الله، له محاكمات في واقعات، وتأثيرات عن انفعالات، عالمه الأمر، ميزانه الفهم، ميزابه الفضل، تكمن فيه العلوم والمعارف، خص الله الشريعة الإسلامية به من بين سائر الشرائع، به يميز المجتهد الصحيح من السقيم، ويعرف الأدلة القطعية والظنية والراجح والمرجوح، وتقيس الأمور بأشباهها ونظائرها قياسا شرعيًّا صحيحًا على ضوابط علمية اجتهادية، حتى يسمو بهذه الشريعة إلى سماء الإرادة معرجا من شمس الوصول إلى مغارب الأصول على مر الدهور.
وبعد: فإن كتاب إرشاد الفحول لمؤلفه الإمام محمد بن علي بن محمد بن عبد الله الشوكاني، الصنعاني، اليماني، من الكتب المفيدة في هذا المجال، لما احتوى عليه من كثرة النقول وعزو الأقوال إلى قائليها من أئمة هذا العلم.
ولقد سلك مؤلفه مسلك المتكلمين والفقهاء، واعتنى بإيراد القواعد والمسائل الأصولية

ص -8- واختلاف العلماء فيها مبينا دليل كل من غير تقيد بأصول مذهب معين، فهو أشبه ما يكون بأصول الفقه المقارن.
وأخيرا: أشكر القائمين على هذا العمل من محقق وناشر وكل من ساهم في إخراجه بثوب جديد يتماشى مع الزمان.
والله أسأل أن يرحمنا، وأن يتقبل منا أعمالنا، وأن يلهمنا الإخلاص في القول والعمل، إنه خير مسئول، وهو على كل شيء قدير، وآخر دعوانا أن الحمد لله رب العالمين.
كتبه
د. ولي الدين فرفور الدمشقي
حرر في 27/ رمضان /1417هـ
4/ شباط /1997م

ص -9- مقدمة التحقيق:
الحمد لله مصور النسم في ظلمات الأرحام، مقدر القسم للأنام، مشرع الأحكام، مبين الحلال والحرام، محكم أصول الشريعة المنيعة بالتمام، ومنضج ثمار فروعها المتصلة بكتابه أفضل الإحكام، بسنة نبيه الناسخ كل شريعة ماضية بشريعة الإسلام، عليه وعلى آله وصحبه أفضل الصلاة والسلام.
ونشهد ألا إله إلا الله شهادة راسخة في صميم القلب، تؤمل صاحبها برضى الرب، ونشهد أن محمدا عبده ورسوله، الذي رفع عن الأمة باليسر كل عسير وصعب، عليه وعلى آله وصحبه صلاة وسلاما يدفعان عنا كل كرب.
وبعد:
فلما كان الهدف من وجود الإنسان هو تحقيق العبودية لله عز وجل، وبما أنه سبحانه وتعالى لم يكلنا إلى أنفسنا في تحقيق ذلك، بل أرسل إلينا الرسل، وأيدهم بالوحي الأمين، فلا بد لنا من معرفة وفهم مرامية وأهدافه، وما فيها من التعاليم التي تصلح لنا المعاش والمعاد، فكتاب الله وسنة رسوله صلى الله عليه وسلم هما النبعان الصافيان اللذان تكفلا بسعادة الدنيا ونعيم الآخرة لمن تمسك بهما.
ولكن لما فسدت السليقة، ودخلت العجمة، وأصابت اللسان آفة اللحن، لم يتسن لكل فرد من أفراد هذه الأمة هذا الفهم، بل اختص بأناس توفرت فيهم شروط وميزات تؤهلم لذلك، فأحاطوا بدقائق علم خاص سموه علم "أصول الفقه"، فلذلك نص العلماء على أن حكم تعلمه فرض كفاية لحاجة الأمة إلى استنباط الأحكام الشرعية للحادثات المتجددة.
وبرعت أقلام العلماء في وصف علم أصول الفقه، فقال الإمام الإسنوي:
هو المعلم الذي يكون المجتهد المبدع، والفقيه المثمر، ويقضي على أكذوبة غلق باب الاجتهاد، ويذهب أسطورة سد طريق الاستنباط، وأنه لا يمكن أن يستغني عنه من أراد أن يتأهل للنظر والاجتهاد أو من يهتم بعلم الفقه والخلاف.
وقال الإمام الغزالي:
هو العلم الذي ازدوج فيه العقل والسمع، واصطحب فيه الرأي والشرع، فأخذ من صفوة

ص -10- الشرع والعقل سواء السبيل، فلا هو تصرف بمحض العقول بحيث لا يتلقاه الشرع بالقبول، ولا مبني على محض التقليد الذي لا يشهد له العقل بالتأييد والتسديد.
أول من صنف في هذا الفن:
أول من قعد قواعد علم أصول الفقه، وأصل أصوله هو الإمام محمد بن إدريس الشافعي، المجتهد صاحب المذهب في رسالته التي كتبها لعبد الرحمن بن مهدي.
المصنفات المؤلفة فيه على مذهب الإمام الشافعي رضي الله عنه:
كثرت الكتب والتآليف المدونة في هذا العلم فمنها:
1- "البرهان": للإمام أبي المعالي عبد الملك بن عبد الله الجويني.
2- "البحر المحيط": للإمام بدر الدين محمد بن عبد الله الزركشي.
3- "المستصفى من علم الأصول": للإمام أبي حامد محمد بن محمد الغزالي.
4- "المحصول": للإمام فخر الدين محمد بن عمر الرازي.
ترجمة المؤلف:
اسمه ونسبه:
هو الإمام محمد بن علي بن محمد بن عبد الله بن الحسن بن محمد بن صلاح.
عرف هو ووالده في صنعاء بالشوكاني، وهي نسبة إلى قرية من قرى السحامية تسمى شوكان، بينها وبين صنعاء دون مسافة يوم.
قال في معجم البلدان: شوكان قرية باليمن من ناحية ذمار.
مولده ونشأته:
ولد في يوم الاثنين، الثامن والعشرين من شهر ذي القعدة، سنة ثلاث وسبعين ومائة وألف هجرية، بهجرة شوكان من بلاد خولان باليمن، ونشأ بصنعاء اليمن.
اهتمامه بالعلم:
- اهتم الإمام الشوكاني بالقرآن الكريم: فقرأه على جماعة من المعلمين، وختمه على الفقيه حسن بن عبد الله الهبل، وجوده على مشايخ القرآن بصنعاء.
- واهتم بعلوم الحديث، فسمع البخاري من أوله إلى آخره، وسمع صحيح مسلم والترمذي، وبعض موطأ الإمام مالك، وبعض شفاء القاضي عياض، وبعض سنن النسائي، وبعض سنن ابن ماجة، وسمع جميع سنن أبي داود وتخريجها للمنذري، وكذلك سمع بعض فتح

ص -11- الباري، وبعض شرح مسلم للنووي، وسمع شرح بلوغ المرام وغيرها من علوم الحديث.
- واهتم بعلوم العربية، فحفظ الكافية والشافية لابن الحاجب، وقرأ بعض شروح الكافية كشرح الرضي، وشرح الخبيصي، وقرأ بعض شروح الشافية أيضًا.
- واهتم بعلم الأصول فبرع فيه وألف وصنف، فمن مصنفاته الكتاب الذي بين أيدينا.
- واهتم بعلوم أخرى كثيرة، منها علم الفقه، حتى إنه ترك التقليد واجتهد رأيه اجتهادًا مطلقًا غير مقيد، وهو قبل الثلاثين من عمره، وولي القضاء والإفتاء في صنعاء اليمن.
- شيوخه:
من شيوخه:
1- والده علي بن محمد الشوكاني.
2- الفقيه حسن بن عبد الله الهبل.
3- العلامة عبد الرحمن بن قاسم المداني.
4- العلامة أحمد بن عامر الحدائي.
5- العلامة أحمد بن محمد الحرازي، وقرأ عليه شرح الأزهار.
6- العلامة إسماعيل بن الحسن بن أحمد بن الحسن بن الإمام القاسم بن محمد، وقرأ عليه الملحة في النحو وشرحها.
7- العلامة القاسم بن يحيى الخولاني، وقرأ عليه شرح الغاية.
8- العلامة الحسن بن إسماعيل المغربي، وقرأ عليه التنقيح في علوم الحديث.
9- العلامة عبد الله بن إسماعيل النهمي، وقرأ عليه إيساغوجي للقاضي زكريا.
10- العلامة هادي بن حسين القارني، وقرأ عليه شرح الجزرية.
نشره للعلم:
استغرق الإمام الشوكاني جميع وقته في درس العلم وتحصيله، ونشره وتعليمه للناس، حتى بلغت دروسه في اليوم والليلة ثلاثة عشر درسًا، منها ما يأخذه عن مشايخه، ومنها ما يأخذه عنه تلامذته، و استمر على ذلك مدة، حتى لم يبق عند أحد من شيوخه ما لم يكن من جملة ما قرأه الإمام، ثم إنه بعد ذلك فرغ نفسه لإفادة الطلبة، فكانوا يأخذون عنه في كل يوم زيادة على عشرة دورس في فنون متعددة، منها التفسير والحديث والأصول، والنحو، والصرف، والمعاني، والبيان، والمنطق، والفقه، والجدل، والعروض.

ص -12- مؤلفاته:
حكى الزركلي في الأعلام، أن مؤلفات الإمام الشوكاني بلغت أربعة عشر ومائة مؤلف، منها:
1- نيل الأوطار في شرح المنتقى من الأخبار. وهو مطبوع في ثمانية مجلدات.
2- حاشية شفاء الأوام واسمها "وبل الغمام على شفاء الأوام".
3- الدرر البهية في المسائل الفقهية.
4- البدر الطالع بمحاسن من بعد القرن السابع، وهو مطبوع.
5- فتح القدير في علم التفسير، وهو مطبوع.
6- السير الجرار على حدائق الأزها. وهو مطبوع.
7- الفوائد المجموعة في الأحاديث الموضوعة، وهو مطبوع.
وفاته:
توفي سنة ألف ومائتين وخمسين هـ رحمه الله تعالى عن سبعة وسبعين عامًا1.
منهج التحقيق:
سرت في تحقيق هذا الكتاب على النحو التالي:
1- وضعت مقدمة تشتمل على:
أ- مقدمة التحقيق، ب- ترجمة للمؤلف.
2- قمت بمقابلة الكتاب على نسخة قديمة الطباعة ورمزت له بـ "أ"، حيث اعتمدت في ضبط النص على نشرة الدكتور شعبان محمد إسماعيل، ورمزت لها بالحرف "ب" وذلك بعد أن عجزت عن الحصول على مخطوط للكتاب، إذ إنني أرسلت إلى مكتبة الجامع الكبير في صنعاء

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مصادر الترجمة البدر الطالع بمحاسن مَنْ بعد القرن السابع عشر "للشوكاني" 2/ 214-215
معجم المطبوعات "لسركيس" "1160-1161".
الأعلام "للزركلي" "6/ 298".
معجم المؤلفين "لكحالة" "11/ 53".
إيضاح المكنون "للبغدادي" "1/ 11".
هدية العارفين "للبغدادي" "2/ 365".
التاج المكلل "لصديق خان" "305-317".

ص -13- اليمن، وطلبت الحصول على مخطوطة أصلية للكتاب، بعد أن علمت بوجودها هناك، ولم يكن لنا نصيب بالحصول عليها.
3- قمت بتخريج الآيات القرآنية بردها إلى سورها، ووضع أرقامها، وجعلتها بين قوسين مزهرين. { }.
4- قمت بتخريج الأحاديث النبوية والآثار، وجعلتها بين قوسين صغيرين " " ورقمتها بأرقام مسلسلة موضوعة بين معكوفتين [ ] و ذلك في التعليق.
5- ترجمة الأعلام الواردة أسماؤهم من غير الصحابة المعروفين.
6- عرفت بالكتب الواردة أسماؤها، ونسبتها إلى مؤلفيها.
7- شرحت غريب الألفاظ، وضبطتها.
8- وضعت علامات الترقيم في الكتاب.
9- علقت على بعض النقاط الغامضة بما يوضحها ويزيل غموضها.
10- وضعت عناوين لبعض فصول الكتاب، وجعلتها بين قوسين كبيرين " ".
11- قمت بتخريج الأبيات الشعرية ببيان بحرها ونسبتها إلى ناظميها.
12- وضعت ترجمة للفرق المذكورة في الكتاب.
13- وضعت للكتاب فهارس على النحو التالي:
أ- فهرس الآيات القرآنية.
ب- فهرس الأحاديث النبوية.
جـ- فهرس الأعلام.
د- فهرس الفرق والمذاهب.
هـ- فهرس الأماكن والبلدان.
و- فهرس الأبيات الشعرية.
ز- فهرس الكتب الوارد ذكرها في المتن.
ح- فهرس مراجع التحقيق.
ط- فهرس الموضوعات.

ص -14- وفي الختام:
وحيث إنني أتوجه بالشكر والثناء لإرادة "دار الكتاب العربي" حيث انتدبتني لهذا العمل، أقول: إلى كل من يقرأ هذا الكتاب، أو يطلع على نقص أو خلل في العمل بتحقيقه، إنني لم أدع العصمة، ولا الكمال في عملي، فإن العصمة للأنياء، والكمال لله وحده، ولكنني أرجو ممن وجد خطأ في العمل أن يرسل به إلي، وأنا له من الشاكرين، سائلًا المولى تبارك وتعالى أن يحفظ ألسنتنا وأقلامنا من الزلل، إنه على كل شيء قدير، وبالإجابة جدير، والحمد لله رب العالمين.
المحقق: أحمد عزو عناية
دمشق - كفر بطنا

ص -15- بسم الله الرحمن الرحيم
 مقدمة المؤلف:
إياك نعبد وإياك نستعين، يا من هو "المحمود"* المشكور على الحقيقة، إذ لا منعم سواه، وكل نفع يجري على يد غيره فهو الذي أجراه، وكل خير يصل إلى بعض مخلوقاته من بعض فهو الذي قدره وقضاه.
فأحمده حمدًا يرضاه، وأشكره شكرًا يقابل نعماه، وإن كانت غير محصاة، امتثالًا لأمره، لا قيامًا بحق شكره، فإن لساني وجناني1 وأركاني2 لا تقوم بشكر أقل نعمة من نعمه العظمية، ولا تؤدي بعض البعض مما يجب علي من شكر أياديه الجسيمة3.
والصلاة والسلام على رسوله المصطفى، محمد المبعوث إلى الأحمر من العباد والأسود صلاةً وسلامًا يتجددان بتجدد الأوقات، ويتكرران بتكرر الآنات4، وعلى آله الأبرار وصحابته الأخيار.
وبعد: فإن علم "أصول الفقه" لما كان هو العلم الذي يأوي إليه الأعلام، والملجأ الذي يُلجأ إليه عند تحرير المسائل، وتقرير الدلائل، في غالب الأحكام، وكانت مسائله المقررة، وقواعده المحررة، تؤخذ مسلمة عند كثير من الناظرين، كما نراه في مباحث الباحثين وتصانيف المصنفين، فإن أحدهم إذا استشهد لما قاله بكلمة من كلام أهل الأصول، أذعن له المنازعون، وإن كانوا من الفحول، لاعتقادهم أن مسائل هذا الفن، قواعد مؤسسه على الحق، الحقيق بالقبول، مربوطة بأدلة علمية من المعقول والمنقول، تقصير عن القدح في شيء منها أيدي

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": المعبود:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 بالفتح: القلب، لاستتاره في الصدر، وقيل لوعيه الأشياء وجمعه لها. ا. هـ لسان العرب مادة جنن.
2 جمع ركن، وركن الإنسان قوته وشدته، وركن الرجل: قومه وعدده ومادته. وأركان الإنسان: جوارحه. ا. هـ لسان العرب مادة ركن.
3 جمع يد وهي النعمة والإحسان تصطنعه، وجمعها: يُدِي يِدِي وأيد. ا. هـ الصحاح مادة يدي.
4 جمع الآن: وهو اسم للوقت الذي أنت فيه، وهو ظرف غير ممكن، وهو معرفة، ولم تدخل عليه الألف واللام للتعريف؛ لأنه ليس له ما يشركه. ا. هـ التعريفات "55".

ص -16- الفحول، وإن تبالغت في الطول، وبهذه الوسيلة صار كثير من أهل العلم واقعًا في الرأي، رافعًا له أعظم راية، وهو يظن أنه لم يعمل بغير علم الرواية، حملني ذلك بعد سؤال جماعة لي من أهل العلم على هذا التصنيف، في هذا العلم الشريف، قاصدًا به إيضاح راجحه، من مرجوحه، وبيان سقيمه من صحيحه، موضحًا لما يصلح منه للرد إليه، وما لا يصلح للتعويل عليه، ليكون العالم على بصيرة في علمه يتضح له بها الصواب، ولا يبقى بينه وبين درك الحق الحقيق بالقبول الحجاب.
فاعلم يا طالب الحق، أن هذا كتاب تنشرح له صدور "المنصفين"*، ويعظم قدره بما اشتمل عليه من الفوائد الفرائد، في صدور قوم مؤمنين، ولا يعرف ما اشتمل عليه من المعارف الحقة إلا من كان من المحققين.
ولم أذكر فيه من المبادئ التي يذكرها المصنفون في هذا الفن إلا ما كان لذكره، مزيد فائدة، يتعلق به تعلقا تاما، وينتفع به فيه انتفاعا زائدا.
وأما المقاصد: فقد كشفت لك عنها الحجاب، كشفًا يتميز به الخطأ من الصواب، بعد أن كانت مستورة عن أعين الناظرين بأكثف جلباب، وإن هذا لهو أعظم فائدة يتنافس فيها المتنافسون من الطلاب؛ لأن تحرير ما هو الحق هو غاية الطلبات، ونهاية الرغبات، لا سيما في مثل هذا الفن الذي رجع كثير من المجتهدين بالرجوع إليه إلى التقليد، من حيث لا يشعرون، ووقع غالب المتمسكين بالأدلة بسببه في الرأي البحت وهم لا يعلمون، وسميته: "إرشاد الفحول إلى تحقيق الحق من علم الأصول".
ورتبته على مقدمة، وسبعة مقاصد، وخاتمة.
أما المقدمة فهي "مشتملة"** على فصول أربعة:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": المصنفين.
** في "أ" تشتمل.

ص -17- الفصل الأول: في تعريف أصول الفقه وموضوعه، وفائدته، واستمداده:
اعلم أن لهذا اللفظ اعتبارين:
أحدهما باعتبار الإضافة والآخر باعتبار العلمية.
أما الاعتبار الأول فيحتاج إلى تعريف المضاف، وهو الأصول، والمضاف إليه وهو الفقه؛ لأن تعريف المركب1 يتوقف على تعريف مفرداته، ضرورة توقف معرفة الكل على معرفة أجزائه، ويحتاج أيضًا إلى تعريف الإضافة؛ لأنها بمنزلة الجزء الصوري.
أما المضاف فالأصول: جمع أصل، وهو في اللغة ما ينبني عليه غيره.
وفي الاصطلاح: يقال على الراجح، والمستصحب، والقاعدة الكلية والدليل.
والأوفق بالمقام الرابع.
وقد قيل: إن النقل عن المعنى اللغوي هنا خلاف الأصل، ولا ضرورة هنا تلجئ إليه؛ لأن الانبناء العقلي كانبناء الحكم على دليله يندرج تحت مطلق الانبناء؛ لأنه يشمل الانبناء الحسي، كانبناء الجدار على أساسه، والانبناء العقلي كانبناء الحكم على دليله.
ولما كان مضافًا إلى الفقه هنا وهو معنى عقلي دل على أن المراد الانبناء العقلي.
وأما المضاف إليه وهو الفقه فهو في اللغة الفهم2.
وفي الاصطلاح: العلم بالأحكام الشرعية، عن أدلته التفصيلية بالاستدلال.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو ينقسم إلى ثلاثة أنواع:
أ- مركب إسنادي: مثل شاب قرناها.
ب- ومركب مزجي: وهو كل كلمتين نزلت ثانيتهما منزلة التأنيت مما قبلها مثل: بعلبك.
ج- ومركب إضافي: وهو الغالب، وهو كل اسمين نزل ثانيهما منزلة التنوين مما قبله. مثل: عبد الله. اهـ أوضح المسالك إلى ألفية ابن مالك "1/ 133" قطر الندى "133".
2 هو في اللغة عبارة عن فهم غرض المتكلم من كلامه.
وفي الاصطلاح: هو العلم بالأحكام الشرعية العملية المكتسب من أدلتها التفصيلية.
وقيل: هو الإصابة والوقوف على المعنى الخفي الذي يتعلق به الحكم، وهو علم مستنبط بالرأي والاجتهاد، ويحتاج فيه إلى النظر والتأمل. ا. هـ التعريفات "216" ولذلك لا يسمى الله فقيها؛ لأنه لا يخفى عليه شيء.

ص -18- وقيل: التصديق بأعمال المكلفين، التي تقصد لا لاعتقاد.
وقيل: معرفة النفس مالها وما عليها عملًا.
وقيل: اعتقاد الأحكام الشرعية الفرعية عن أدلتها التفصيلية.
وقيل: هو جملة من العلوم "بأحكام شرعية يستدل على أعيانها"* يعلم باضطرار أنها من الدين.
وقد اعترض على كل واحد من هذه التعريفات باعتراضات، والأول أولاها إن حمل العلم فيه على ما يشمل الظن؛ لأن غالب علم الفقه ظنون. وأما الإضافة فمعناها اختصاص المضاف بالمضاف إليه، باعتبار مفهوم المضاف إليه.
فأصول الفقه ما "يختص"** بالفقه، من حيث كونه مبنيًّا عليه ومستندًا إليه.
وأما الاعتبار الثاني: فهو إدراك القواعد التي يتوصل بها إلى استنباط الأحكام الشرعية الفرعية عن أدلتها التفصيلية.
وقيل: هو العلم بالقواعد... إلخ.
وقيل: هو نفس القواعد الموصلة بذاتها إلى استنباط الأحكام... إلخ.
وقيل: هو طرق الفقه "على وجه الإجمال وكيفية الاستدلال بها، وما يتبع الكيفية"***.
وفيه: أن ذكر الأدلة التفصيلية تصريح باللازم المفهوم ضمنا؛ لأن المراد استنباط الأحكام تفصيلا، وهو لا يكون إلا عن أدلتها تفصيلا، ويزاد عليه:
على وجه التحقيق لإخراج علم الخلاف1، والجدل2، فإنهما وإن اشتملا على القواعد الموصلة إلى مسائل الفقه، لكن لا على وجه التحقيق، بل الغرض منها إلزام الخصم.
ولما كان العلم مأخوذًا على أصول الفقه عند البعض، حسن ههنا أن نذكر تعريف مطلق العلم:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين القوسين ساقط من "أ".
** في "أ": تختص.
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الخلاف: منازعة تجري بين المتعارضين لتحقيق حق، أو لإبطال باطل. ا. هـ التعريفات "135".
2 هو القياس المؤلف من المشهورات والمسلمات، والغرض منه:
أ- إلزام الخصم وإفحام من هو قاصر عن إدراك مقدمات البرهان،
ب- دفع المرء خصمه عن إفساد قوله بحجة، أو شبهة، أو يقصد به تصحيح كلامه.
وهو الخصومة في الحقيقة. ا. هـ التعريفات "101".

ص -19- وقد اختلفت الأنظار في ذلك اختلافًا كثيرًا، حتى قال جماعة "منهم"* الرازي1: بأن مطلق العلم ضروري، فيتعذر تعريفه، واستدلوا بما ليس فيه شيء من الدلالة، ويكفي في دفع ما قالوه ما هو معلوم بالوجدان لكل عاقل، أن العلم ينقسم إلى ضروري2، ومكتسب3.
وقال قوم منهم الجويني4:
إنه نظري، ولكنه يعسر تحديده5، ولا طريق إلى معرفته إلا القسمة والمثال، فيقال مثلا: الاعتقاد إما جازم، أو غير جازم، والجازم إما مطابق أو غير مطابق، والمطابق إما ثابت، أو غير ثابت فخرج من هذه القسمة اعتقاد جازم مطابق ثابت وهو العلم.
وأجيب عن هذا بأن القسمة والمثال إن أفاد تمييزًا لماهية العلم عما عداها، صلحًا للتعريف لها فلا يعسر، وإن لم يفيدا تمييزًا لم يصلح بهما معرفة ماهية العلم.
وقال الجمهور: إنه نظري، "لا"** يعسر تحديده، ثم ذكروا له حدودا.
فمنهم من قال: هو اعتقاد الشيء على ما هو به عن ضرورة أو دليل.
وفيه: أن الاعتقاد المذكور يعم الجازم وغير الجازم، وعلى تقدير تقييده بالجازم يخرج عنه العلم بالمستحيل، فإنه ليس بشيء اتفاقا.
ومنهم من قال: هو معرفة المعلوم على ما هو به
وفيه: أنه يخرج عن ذلك علم الله عز وجل؛ إذ لا يسمى معرفة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": منها.
** في "أ": فلا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن عمر بن الحسين، التيمي، البكري، الطبرستاني، الرازي، الشافعي، المعروف بالفخر الرازي، وبابن خطيب الري، أبو عبد الله، مفسر، متكلم، فقيه، أصولي، شاعر، أديب، طبيب، مشارك في كثير من العلوم، ولد سنة أربع وأربعين وخمسمائة هـ، وتوفي بهراة، سنة ست وستمائة هـ، ومن آثاره "مفتاح الغيب" و"المحصول" و"شرح الوجيز للغزالي" في فروع الشافعي. ا. هـ سير أعلام النبلاء "21/ 500" شذرات الذهب "5/ 21" معجم المؤلفين "11/ 79".
2 ما لا يحتاج فيه إلى تقديم مقدمة كالعلم بثبوت الصانع، وحدوث الأعراض. ا. هـ التعريفات "200".
3 والاكتسابي: هو الذي يحصل بمباشرة الأسباب. ا. هـ التعريفات "200".
4 هو عبد الملك بن عبد الله بن يوسف ضياء الدين، أبو المعالي، الجويني، الشافعي، الشهير بإمام الحرمين، ولد سنة تسع عشرة وأربعمائة هـ، تفقه على والده، وتوفي في نيسابور سنة ثمان وسبعين وأربعمائة هـ، من آثاره: "الإرشاد في علم الكلام"، "البرهان في الأصول"، و"الرسالة النظامية". ا. هـ شذرات الذهب "3/ 358"، هدية العارفين "1/ 626"، سير أعلام النبلاء "18/ 468" الفوائد البهية "246".
5 أي تعريفه؛ لأن الحد: هو القول الدال عى ماهية الشيء. ا. هـ التعريفات "112".

ص -20- ومنهم من قال: هو الذي يوجب كون من قام به عالمًا أو يوجب لمن قام به اسم العالم.
وفيه: أن يستلزم الدور1 لأخذ العالم في تعريف العلم.
ومنهم من قال: هو ما يصح ممن قام به اتقان الفعل.
وفيه: أن في المعلومات ما لا يقدر العالم على إتقانه، كالمستحيل.
ومنهم من قال: هو اعتقاد جازم مطابق.
وفيه: أنه يخرج عنه التصورات وهي علم.
ومنهم من قال: هو حصول صورة الشيء في العقل، أو الصورة الحاصلة عند العقل.
وفيه: أنه يتناول الظن، والشك والوهم2، والجهل المركب3.
وقد جعل بعضهم هذا حدًّا للعلم بالمعنى الأعم، الشامل للأمور المذكورة.
وفيه: أن إطلاق اسم العلم على الشك، والوهم والجهل المركب، يخالف مفهوم العلم لغة واصطلاحًا.
ومنهم من قال: هو حكم لا يحتمل طرفاه -أي: المحكوم عليه، وبه- نقيضه.
وفيه: أنه يخرج عنه التصور وهو علم.
ومنهم من قال: هو صفة توجب تمييزًا لمحلها لا يحتمل النقيض بوجه.
وفيه: أن العلوم المستندة إلى العادة تحتمل النقيض، لإمكان خرق العادة بالقدرة الإلهية.
ومنهم من قال: هو صفة يتجلى به المدرك للمدرك.
وفيه: أن الإدراك مجاز عن العلم فيلزم تعريف الشيء بنفسه، مع كون المجاز مهجورًا في التعريفات، ودعوى اشتهاره في المعنى الأعم الذي هو جنس الأخص غير مسلمة.
ومنهم من قال: هو صفة يتجلى بها المذكور لمن قامت هي به.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو توقف الشيء على ما توقف عليه إما بمرتبة، أو أكثر، وإنما كان مستحيلًا لأنه يلزم عليه كون الشيء الواحد سابقا على نفسه، مسبوقًا بها، مثاله قولنا: زيد أوجد عمرًا وعمرو أوجد زيدا. ا. هـ تحفة المريد "52".
2 هو من خطرات القلب، والجمع أوهام، وتوهم الشيء تخليه وتمثله، كان في الوجود أو لم يكن. ا. هـ لسان العرب مادة وهم.
3 الجهل هو عدم العلم بالشيء، كعدم علمنا بما تحت الأرضيين، وهذا هو الجهل البسيط. أما المركب: فهو الجهل بالحكم، والجهل بأنه جاهل، ولذلك قيل:

جهلت وما تدري بأنك جاهل ومن لي بأن تدري بأنك لا تدري

ا. هـ حاشية الدمياطي على شرح الورقات "5".

ص -21- قال المحقق الشريف1: وهذا أحسن ما قيل في الكشف عن ماهية العلم؛ لأن المذكور يتناول الموجود، والمعدوم، والممكن، والمستحيل، بلا خلاف، ويتناول المفرد، والمركب، والكلي، والجزئي، والتجلي هو الانكشاف التام، فالمعنى أنه صفة ينكشف بها لمن قامت به ما من شأنه أن يذكر، انكشافًا تامًا لا اشتباه فيه.
فيخرج عن الحد الظن، والجهل المركب، واعتقاد المقلد المصيب أيضًا لأنه في الحقيقة عقدة على القلب، فليس فيه انكشاف تام، وانشراح ينحل به العقدة انتهى.
وفيه: أنه يخرج عنه إدراك الحواس، فإنه لا مدخلية للمذكور فيه، إن أريد به الذكر اللساني، كما هو الظاهر، وإن أريد به ما يتناول الذكر بكسر الذال، والذكر بضمها، فأما أن يكون من الجمع بين "معنيي"* المشترك، أو من الجمع بين الحقيقة والمجاز، وكلاهما مهجور في التعريفات.
هذا جملة ما قيل في تعريف العلم، وقد عرفت ما ورد على كل واحد منها.
والأولى عندي أن يقال في تحديده: هو صفة ينكشف بها المطلوب، انكشافًا تامًّا، وهذا لا يرد عليه شيء مما تقدم فتدبر.
وإذا عرفت ما قيل في "حد العلم"** فاعلم أن مطلق التعريف للشيء قد يكون حقيقيًّا، وقد يكون اسميًّا، فالحقيقي تعريف الماهيات الحقيقية، والاسمي تعريف الماهيات الاعتبارية.
وبيانه أن ما يتعقله الواضع ليضع بإزائه اسمًا إما أن يكون له ماهية حقيقية أو لا، وعلى الأول إما أن يكون متعقله نفس حقيقة ذلك الشيء، أو وجوها واعتبارات منه، فتعريف الماهية الحقيقية بمسمى الاسم من حيث إنها ماهية حقيقية تعريف حقيقي، يفيد تصور الماهية في الذهن بالذاتيات، كلها أو بعضها، أو بالعرضيات، أو "بالمركب"*** منهما، وتعريف مفهوم الاسم وما تعقله الواضع. فوضع الاسم بإزائه تعريف اسمي، يفيد تبيين ما وضع الاسم بإزائه بلفظ أشهر.
فتعريف المعدومات لا يكون إلا اسميًّا؛ إذ لا حقائق لها بل لها مفهومات فقط، وتعريف

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": معنى.
** في "أ": تعريفه.
*** في "أ": بالمركبات.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو علي بن محمد، المعروف بالسيد الشريف، الجرجاني، ولد في جرجان سنة أربعين وسبعمائة هـ، وهو فارس في البحث والجدل، من كبار علماء العربية، توفي سنة ست عشرة وثمانمائة هـ، من آثاره: "شرح مواقف الإيجي"، "حاشية على شرح الشمسية في المنطق"، "التعريفات". ا. هـ كشف الظنون "12/ 11891".
هدية العارفين "12/ 728"، الأعلام "5/ 7".

ص -22- الموجودات قد يكون اسميًّا. وقد يكون حقيقيًّا؛ إذ لها مفهومات وحقائق، والشرط في كل واحد منهما الاطراد والانعكاس، فالاطراد: هو أنه كلما وجد الحد وجد المحدود، فلا يدخل فيه شيء ليس من أفراد المحدود؛ فهو بمعنى طرد الأغيار فيكون مانعًا، والانعكاس: هو أنه كلما وجد المحدود وجد الحد؛ فلا يخرج عنه شيء من أفراده فهو بمعنى جمع الأفراد، فيكون جامعًا.
ثم العلم بالضرورة ينقسم إلى ضروري ونظري:
فالضروري: ما لا يحتاج في تحصيله إلى نظر.
والنظري: ما يحتاج إليه.
والنظر: هو الفكر المطلوب به علم أو ظن.
وقيل: هو ملاحظة المعقول لتحصيل المجهول.
وقيل: هو حركة النفس من المطالب التصورية، أو التصديقية، طالبة للمبادئ، وهي المعلومات التصورية، أو التصديقية، باستعراض صورها صورة صورة.
وكل واحد من الضروري والنظري ينقسم إلى قسمين تصور1 وتصديق2، والكلام فيهما مبسوط في علم المنطق.
والدليل ما يمكن التوصل بصحيح النظر فيه إلى مطلوب خبري.
وقيل: ما يمكن التوصل بصحيح النظر فيه إلى العلم بالغير.
وقيل: ما يلزم من العلم به العلم بشيء آخر.
وقيل: هو ترتيب أمور معلومة للتأدي إلى مجهول.
والأمارة هي التي يمكن أن يتوصل بصحيح النظر فيها إلى الظن.
والظن تجويز راجح.
والوهم تجويز مرجوح.
والشك تردد الذهن بين الطرفين.
فالظن فيه حكم لحصول الراجحية، ولا يقدح فيه احتماله للنقيض المرجوح.
والوهم لا حكم فيه، لاستحالة الحكم بالنقيضين؛ لأن النقيض الذي هو متعلق الظن قد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو إدراك المفرد، نحو: "أعلي مسافر أم سعيد؟" تعتقد أن السفر قد حصل من أحدهما، ولكن تطلب تعيينه، ولذا يجاب فيه بالتعيين، فيقال سعيد مثلًا ا. هـ جواهر البلاغة "86".
2 هو إدراك وقوع نسبة تامة بين المسند والمسند إليه، أو عدم وقوعها بحيث يكون المتكلم خالي الذهن مما استفهم عنه في جملته مصدقًا للجواب بنعم أو لا.
نحو أحضر الأمير؟ فيجاب بنعم أو لا. ا. هـ جواهر البلاغة "87".

ص -23- حكم به، فلو حكم بنقيضه المرجوح -وهو متعلق الوهم- لزم الحكم بهما جميعا.
والشك لا حكم فيه بواحد من الطرفين، لتساوي الوقوع واللاوقوع في نظر العقل، فلو حكم بواحد منهما -لزم الترجيح بلا مرجح، ولو حكم بهما جميعًا- لزم الحكم بالنقيضين.
والاعتقاد في الاصطلاح: هو المعنى الموجب لمن اختص به كونه جازمًا بصورة مجردة، أو بثبوت أمر أو نفيه.
وقيل: هو الجزم بالشيء من دون سكون نفس، ويقال على التصديق، سواء كان جازمًا، أو غير جازم، مطابقًا أو غير مطابق، ثابتًا أو غير ثابت، فيندرج تحته الجهل المركب؛ لأنه حكم غير مطابق، والتقليد لأنه جزم بثبوت أمر أو نفيه، لمجرد قول الغير.
وأما الجهل البسيط: فهو مقابل للعلم والاعتقاد، مقابلة العدم للملكة؛ لأنه عدم العلم، والاعتقاد عما من شأنه أن يكون عالمًا أو معتقدًا.

موضوع علم أصول الفقه:
 وأما موضوع علم أصول الفقه: فاعلم أن موضوع العلم ما يبحث فيه من أعراضه الذاتية. والمراد بالعرض هنا المحمول على الشيء الخارج عنه. وإنما يقال له إنما يقال له العرض الذاتي؛ لأنه يلحق الشيء لذاته، كالإدراك للإنسان، أو بواسطة أمر يساويه كالضحك للإنسان بواسطة تعجبه، أو بواسطة أمر أعم منه داخل فيه كالتحرك للإنسان بواسطة كونه حيوانا.
والمراد بالبحث عن الأعراض الذاتية: حملها على موضع العلم، كقولنا: الكتاب يثبت به الحكم، أو على أنواعه، كقولنا: الأمر يفيد الوجوب، أو على أعراضه الذاتية، كقولنا: النص يدل على مدلوله دلالة قطعية، أو على أنواع أعراضه الذاتية، كقولنا: العام الذي خص منه البعض، يدل على بقية أفراده دلالة ظنية.
وجميع مباحث أصول الفقه راجعة إلى إثبات أعراض ذاتية للأدلة والأحكام، من حيث إثبات الأدلة للأحكام، وثبوت الأحكام بالأدلة، بمعنى أن جميع مسائل هذا الفن هو الإثبات، والثبوت.
وقيل: موضوع علم أصول الفقه هو الدليل السمعي الكلي فقط، من حيث إنه يوصل العلم بأحواله إلى قدرة إثبات الأحكام لأفعال المكلفين، أخذًا من شخصياته1.
والمراد بالأحوال ما يرجع إلى الإثبات، وهو ذاتي للدليل والأول أولى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 بناء على هذا: فالفقيه يبحث في فعل المكلف لمعرفة الحكم الشرعي فيه. ودليله الجزئي والأصولي يبحث في الدليل الكلي الموصل إلى ذلك الحكم الفقهي ودليله الجزئي ونوع ذلك الدليل الكلي وأعراضه وأنواع تلك الأعراض. ا. هـ.

ص -24- فائدة علم أصول الفقه وثمرته:
 وأما فائدة هذا العلم: فهي العلم بأحكام الله سبحانه أو الظن بها.
ولما كانت هذه الغاية بهذه المنزلة من الشرف، كان علم طالبه بها ووقوفه عليها مقتضيًا لمزيد عنايته به، وتوفر رغبته فيه؛ لأنها سبب الفوز بسعادة الدارين.

استمداد علم أصول الفقه:
 وأما استمداده فمن ثلاثة أشياء:
الأول:علم الكلام1، لتوقف الأدلة الشرعية على معرفة الباري سبحانه، وصدق المبلغ، وهما مبنيان فيه، مقررة أدلتهما من مباحثه.
الثاني: اللغة العربية؛ لأن فهم الكتاب والسنة، والاستدلال بهما متوقفان عليها، إذ هما عربيان.
الثالث: الأحكام الشرعية من حيث تصورها؛ لأن المقصود إثباتها أو نفيها، كقولنا:الأمر للوجوب، والنهي للتحري، والصلاة واجبة، والربا حرام2.
وجه ذكرنا لما اشتمل عليه هذا الفضل أن يوجب زيادة بصيرة لطالب هذا العلم كما لا يخفى على ذي فهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو علم باحث عن الأعراض الذاتية للموجود من حيث هو على قاعدة الإسلام. ا. هـ التعريفات "201".
2 انظر المنخول "3-4".

ص -25- الفصل الثاني: في الأحكام
 وإنما قدمنا الكلام في الأحكام على الكلام في اللغات؛ لأنه يتعلق بالأحكام مسائل من مهمات علم الكلام، سنذكرها ههنا إن شاء الله تعالى.
وفيه أربعة أبحاث:
1- البحث الأول في الحكم.
2- الثاني في الحاكم.
3- الثالث في المحكوم به.
4- الرابع في المحكوم عليه.

أما البحث الأول في الحكم:
 فاعلم أن الحكم هو: الخطاب المتعلق بأفعال المكلفين بالاقتضاء1 أو التخيير أو الوضع، فيتناول اقتضاء الوجود، واقتضاء العدم، إما مع الجزم، أو مع جواز الترك، فيدخل في هذا الواجب والمحظور، والمندوب، والمكروه، وأما التخيير فهو الإباحة.
وأما الوضع: فهو السبب، والشرط، والمانع.
فالأحكام التكليفية خمسة؛ لأن الخطاب إما أن يكون جازما، أو لا يكون جازمًا، فإن كان جازما فإما أن يكون طلب الفعل، وهو الإيجاب، أو طلب الترك، وهو التحريم.
وإن كان غير جازم، فالطرفان إما أن يكونا على السوية، وهو الإباحة، أو يترجح جانب الوجود، وهو الندب، أو يترجح جانب الترك، وهو الكراهة، فكانت الأحكام ثمانية، خمسة تكليفية وثلاثة وضعية.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 طلب الفعل مع المنع عن الترك، وهو للإيجاب، أو بدونه وهو الندب، أو طلب الترك مع المنع عن الفعل وهو للتحريم، أو بدونه وهو للكراهة. ا. هـ التعريفات "50".

ص -26- وتسمية الخمسة تكليفية تغليب؛ إذ لا تكليف في الإباحة بل ولا في الندب، والكراهة التنزيهية عند الجمهور.
وسميت الثلاثة وضعية؛ لأن الشارع وضعها علامات لأحكام تكليفية، وجودًا وانتفاء.
فالواجب في الاصطلاح: ما يمدح فاعله، ويذم تاركه، على بعض الوجوه فلا يرد النقض بالواجب المخير، وبالواجب على الكفاية، فإنه لا يذم في الأول، إذا تركه مع الآخر، ولا يذم في الثاني إلا إذا لم يقم به غيره.
وينقسم إلى معين ومخير، ومضيق، وموسع، وعلى الأعيان، وعلى الكفاية.
ويرادفه الفرض عند الجمهور1، وقيل: الفرض ما كان دليله قطعيًّا، والواجب ما كان دليله ظنيًّا والأول أولى؟
والمحظور: ما يذم فاعله ويمدح تاركه، ويقال: له المحرم، والمعصية، والذنب، والمزجور عنه، والمتوعد عليه، والقبيح.
والمندوب: ما يمدح فاعله، ولا يذم تاركه.
وقيل: هو الذي يكون فعله راجحًا في نظر الشرع، ويقال له: مرغب فيه، ومستحب، ونفل، وتطوع، وإحسان، وسنة.
وقيل: إنه لا يقال له سنة، إلا إذا داوم عليه الشارع، كالوتر، ورواتب الفرائض.
والمكروه: ما يمدح تاركه، ولا يذم فاعله.
ويقال بالاشتراك على أمور ثلاثة: على ما نهي عنه نهي تنزيه، وهو الذي أشعر فاعله أن تركه خير من فعله، وعلى ترك الأولى، كترك صلاة الضحى، وعلى المحظور المتقدم.
والمباح: ما لا يمدح على فعله، ولا على تركه.
والمعنى: أنه أعلم فاعله أنه لا ضرر عليه، في فعله وتركه، وقد يطلق على ما لا ضرر على فاعله، وإن كان تركه محظورا، كما يقال: دم المرتد مباح، أي: لا ضرر على من أراقه، ويقال للمباح: الحلال، والجائز، والمطلق.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي: عند جمهور الشافعية، فالفرض والواجب عندهم لفظان مترادفان منقولان من معناهما اللغوي إلى معنى واحد هو ما يمدح فاعله ويذم تاركه شرعًا، سواء ثبت ذلك بدليل قطعي، أو ظني. إلا في باب الحج. أما السادة الحنفية فقالوا: إن الفرض لازم علمًا، أي: يلزم اعتقاد حقيته، والعمل بوجبه، لثبوته بدليل قطعي، حتى لو أنكره قولًا أو اعتقادًا، كان كافرًا. والواجب لا يلزم اعتقاد حقيته، لثبوته بدليل ظني، ومبني الاعتقاد على اليقين. لكن يلزم العمل لموجبه للدلائل الدالة على و جوب اتباع الظن، فجاحده لا يكفر. ا. هـ. التلويح على التوضيح "2/ 124".

ص -27- والسبب: هو جعل وصف ظاهر منضبط مناطًا1 لوجود حكم، أي: يستلزم وجوده وجوده.
وبيانه: أن الله سبحانه في الزاني مثلًا حكمين: أحدهما تكليفي، وهو وجوب الحد عليه، والثاني وضعي، وهو جعل الزنا سببًا لوجوب الحد؛ لأن الزنا لا يوجب الحد بعينه وذاته، بل بجعل الشرع.
وينقسم السبب بالاستقراء إلى الوقتية، كزوال الشمس، لوجوب الصلاة، والمعنوية كالإسكار للتحريم وكالملك للضمان، والمعصية للعقوبة.
والشرط: هو الحكم على الوصف بكونه شرطًا للحكم.
وحقيقة الشرط: هو ما كان عدمه يستلزم عدم الحكم، فهو وصف ظاهر منضبط، يستلزم ذلك، أو يستلزم عدم السبب، لحكمة في عدمه، تنافي حكمة الحكم أو السبب.
وبيانه: أن الحول شرط في وجوب الزكاة، فعدمه يستلزم عدم وجوبها، والقدرة على التسليم شرط في صحة البيع، فعدمها يستلزم عدم صحته، والإحصان شرط في سببية الزنا للرجم، فعدمه يستلزم عدمها.
والمانع: هو وصف ظاهر منضبط، يستلزم وجوده حكمة، تستلزم عدم الحكم، أو عدم السبب، كوجود الأبوة، فإنه يستلزم عدم ثبوت الاقتصاص للابن من الأب؛ لأن كون الأب سببًا لوجود الابن، يقتضي أن لا يصير الابن سببًا لعدمه.
وفي هذا المثال الذي أطبق عليه جمهور أهل الأصول نظر؛ لأن السبب المقتضي للقصاص هو فعله، لا وجود الابن ولا عدمه، ولا يصح أن يكون ذلك حكمة مانعة للقصاص، ولكنه ورد الشرع بعدم ثبوت القصاص لفرع من أصل.
والأولى أن يمثل لذلك بوجود النجاسة المجمع عليها في بدن المصلي، أو ثوبه فإنه سبب لعدم صحة الصلاة، عند من يجعل الطهارة شرطًا، فههنا قد عدم شرط وهو الطهارة، ووجد مانع وهو النجاسة، لا عند من يجعلها واجبة فقط.
وأما المانع الذي يقتضي وجوده حكمة تخل بحكمة السبب، فكالدين في الزكاة، فإن حكمة السبب -وهو الغنى- مواساة الفقراء من فضل ماله، ولم يدع الدين في المال فضلًا يواسي به، هذا على قول من قال أن الدين مانع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ناط الشيء ينوطه أي: علقه.ا. هـ الصحاح ولسان العرب مادة نوط.

ص -28- البحث الثاني: في الحاكم
 اعلم أنه لا خلاف في كون الحاكم الشرع بعد البعثة، وبلوغ الدعوة.
وأما قبل ذلك: فقالت الأشعرية1: لا يتعلق له سبحانه حكم بأفعال المكلفين، فلا يحرم كفر ولا يجب إيمان.
وقالت المعتزلة2: إنه يتعلق له تعالى حكم بما أدرك العقل فيه صفة حسن، أو قبح لذاته، أو لصفته، أو لوجوه واعتبارات على اختلاف بينهم في ذلك.
قالوا: والشرع كاشف عما أدركه العقل قبل وروده.
وقد اتفق الأشعرية والمعتزلة على أن العقل يدرك الحسن والقبح في شيئين:
الأول: ملاءمة الغرض للطبع ومنافرته له، فالموافق حسن عند العقل، والمنافر قبيح عنده.
الثاني: صفة الكمال والنقص، فصفات الكمال حسنة عند العقل، وصفات النقص قبيحة عنده.
ومحل النزاع بينهم -كما أطبق عليه جمهور المتأخرين، وإن كان مخالفًا لما كان عند كثير من المتقدمين- هو كون الفعل متعلق المدح، والثواب، والذم، والعقاب، آجلًا وعاجلًا.
فعند الأشعرية ومن وافقهم: أن ذلك لا يثبت إلا بالشرع، وعند المعتزلة ومن وافقهم: أن ذلك ليس لكون الفعل واقعًا على وجه مخصوص، لأجله يستحق فاعله الذم.
قالوا: وذلك الوجه قيد يستقل العقل بإدراكه، وقد لا يستقل.
أما الأول: فالعقل يعلم بالضرورة حسن الصدق النافع، وقبح الكذب الضار، ويعلم نظرًا حسن الصدق الضار، وقبح الكذب النافع.
وأما الثاني: فكحسن صوم آخر يوم من رمضان، وقبح صوم الذي بعده، فإن العقل لا طريق له إلى العلم بذلك، لكن الشرع لما ورد علمنا الحسن والقبح فيهما.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهم أصحاب أبي الحسن على بن إسماعيل الأشعري، وهم فرقة من أهل السنة والجماعة ولهم أقوال تخالف أقوال الماتريدية منها أن الناشئ في شاهق عال إذا لم يؤمن لا يحاسبه الله لأنه ليس آثما لقوله تعالى: {وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا} والماتريدية خالفوهم فقالوا يحاسبه الله لأن الرسول في الآية المراد به العقل. ا. هـ الملل والنحل "1/ 94" تحفة المريد "30-31".
2 هم أصحاب واصل بن عطاء الغزال الذي اعتزل مجلس الحسن البصري، ويسمون بأصحاب العدل والتوحيد، وهم فرقة خالفت أهل السنة والجماعة ببعض الاعتقادات منها: خلق أفعال العباد - وجوب الصلاح والأصلح على الله- خلق القرآن الكريم ا. هـ الملل و النحل "1/ 43" التعريفات "282".

ص -29- وأجيب: بأن دخول هذه القبائح في الوجود. إما أن يكون على سبيل الاضطرار، أو على سبيل الاتفاق، وعلى التقديرين فالقول بالقبح باطل.
بيان الأول: أن فاعل القبيح. إما أن يكون متمكنًا من الترك أو لا يكون فإن لم يتمكن من الترك فقد ثبت الاضطرار، وإن تمكن من الترك. فإما يتوقف رجحان الفاعلية على التاركية، على مرجح أو لا يتوقف، إن لم يتوقف فاتفاقي، لا اختياري، لعدم الإرادة، وإن توقف، فذلك المرجح إما أن يكون من العبد أو من غيره، أو لا منه ولا من غيره، فالأول محال؛ لأن الكلام فيه كما في الأول، فيلزم التسلسل1، وهو محال، والثاني يقال فيه: أن عند حصول ذلك المرجح إما أن يجب "وقوع"*، الأثر أو لا، فإن وجب فقد ثبت الاضطرار؛ لأن قبل وجود هذا المرجح كان الفعل ممتنع الوقوع، وعند وجوده صار واجب الوقوع، وليس وقوع هذا المرجح بالعبد ألبتة، فلم يكن للعبد تمكن في شيء من الفعل والترك، ولا معنى للاضطرار إلا ذلك، وإن لم يجب حصول هذا المرجح لا يمتنع وجود الفعل تارة، وعدمه أخرى، فترجيح جانب الوجود على جانب العدم، إما أن يتوقف على انضمام مرجح إليه أو لا يتوقف، إن توقف لم يكن الحاصل قبل ذلك مرجحًا تامًّا، وقد فرضناه مرجحًا تامًّا هذا خلف، وإن لم يتوقف فلا ترجيح ألبتة وإلا لعاد القسم الأول.
وإن كان حصول ذلك المرجح لا من العبد ولا من غير العبد، فحينئذ يكون واقعًا لا لمؤثر فيكون اتفاقيا.
ورد هذا الجواب: بأن القادر يرجح الفاعلية على التاركية من غير مرجح.
وأجيب عن هذا الرد: بأن ترجيح القادر إن كان له مفهوم زائد على كونه قادرا، كان تسليمًا لكون رجحان الفاعلية على التاركية لا يمكن إلا عند انضمام آخر إلى القادرية، فيعود الكلام الأول، وإن لم يكن له مفهوم زائد "لم يبق"** لقولكم: القادر يرجح أحد مقدورية على الآخر إلا مجرد أن صفة القادرية مستمرة في الأزمان كلها، ثم إنه يوجد الأثر في بعض تلك الأزمنة دون بعض، من غير أن يكون ذلك القادر قد رجحه، وقصد إيقاعه، ولا معنى للاتفاق إلا ذلك.
ولا يخفى ما في هذا الجواب من التعسف2، لاستلزامه نفي المرجح مطلقًا، والعلم الضروري حاصل لكل عاقل، بأن الظلم والكذب والجهل قبيحة عند العقل، وأن العدل والصدق

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": قبول.
** في "أ": لم يكن.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو ترتيب أمور غير متناهية ا. هـ التعريفات "80".
2 تعسف في كلام، أي: تكلف. ا. هـ المعجم الوسيط مادة عسف.

ص -30- والعلم حسنة عنده، لكن حاصل ما يدركه العقل من "قبيح هذا القبح"*، وحسن هذا الحسن هو أن فاعل الأول يستحق الذم وفاعل الثاني يستحق المدح، وأما كون الأول متعلقًا للعقاب الأخروي، والثاني متعلقًا للثواب الأخروي فلا.
واحتج المثبتون للتحسين والتقبيح العقليين، بأن الحسن والقبح لو لم يكونا معلومين قبل الشرع لاستحال أن يعلما عند وروده؛ لأنهما إن لم يكونا معلومين قبله فعند وروده بهما، يكون واردًا بما لا يعقله السامع ولا يتصوره، وذلك محال، فوجب أن يكونا معلومين قبل وروده. وأجيب بأن الموقوف على الشرع ليس تصور الحسن والقبح، فإنا قبل الشرع نتصور ماهية ترتب العقاب والثواب، والمدح والذم على الفعل، ونتصور عدم هذا الترتب، فتصور الحسن والقبح لا يتوقف على الشرع، إنما المتوقف عليه هو التصديق، فأين أحدهما من الآخر؟ واحتج المثبتون أيضًا بأنه لو لم يكن الحكم بالحسن والقبح إلا بالشرع لحسن من الله سبحانه كل شيء ولو حسن منه كل شيء لحسن منه إظهار المعجزة على يد الكاذب، ولو حسن منه ذلك لما أمكننا التمييز بين النبي والمتنبئ، وذلك يفضي إلى بطلان الشرائع.
وأجيب بأن الاستدلال بالمعجز على الصدق مبني على أن الله إنما خلق ذلك المعجز للصدق، وكل من صدقه الله فهو صادق، وبأن العقل يمنع من خلق المعجز على يد الكاذب مطلقا؛ لأن خلقه عند الدعوى يوهم أن المقصود منه التصديق، فلو كان المدعى كاذبًا لكان ذلك إيهامًا لتصديق الكاذب، وأنه قبيح، والله لا يفعل القبيح.
واحتج المثبتون أيضًا بأنه لو حسن من الله كل شيء لما قبح منه الكذب، وعلى هذا لا يبقى اعتماد على وعده ووعيده.
وأجيب: بأن هذا وارد عليهم؛ لأن الكذب قد يحسن في مثل الدفع به عن قتل إنسان ظلما، وفي مثل من توعد غيره بأن يفعل به ما لا يجوز من أنواع الظلم ثم ترك ذلك، فإنه هنا يحسن الكذب ويقبح الصدق.
ورُدَّ بأن الحكم قد يتخلف عن المقتضى المانع، ولا اعتبار بالنادر، على أنه يمكن أن يقع الدفع لمن أراد أن يفعل ما لا يحل بإيراد المعاريض، فإن فيها مندوحة1 عن الكذب.
واحتج المثبتون أيضًا بأنه لو قيل للعاقل: إن صدقت أعطيناك دينارا، وإن كذبت أعطيناك دينارًا، فإنا نعلم -بالضرورة- أن العاقل يختار الصدق، ولو لم يكن حسنًا لما اختاره.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": قبيح هذا القبح.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الندح بالضم: الأرض الواسعة، والجمع: أنداح، والمتندح: المكان الواسع، ولي عن هذا الأمر مندوحة ومنتدح، أي:سعة. يقال: "إن المعاريض لمندوحة عن الكذب". ا. هـ الصحاح مادة ندح.

ص -31- وأجيب: بأنه إنما يترجح الصدق على الكذب في هذه الصورة؛ لأن أهل العلم اتفقوا على قبح الكذب، وحسن الصدق، لما أن نظام العالم لا يحصل إلا بذلك والإنسان لما نشأ على هذا الاعتقاد واستمر عليه، لا جرم ترجح الصدق عنده على الكذب.
ورد هذا بأن كل فرد من أفراد الإنسان، إذا فرض نفسه خالية عن الإلف، والعادة، والمذهب، والاعتقاد، ثم عرض عليها عند هذا الفرض هذه القضية، وجدها جازمة بترجيح الصدق على الكذب.
وبالجملة: فالكلام في هذا البحث يطول، وإنكار مجرد إدراك العقل لكون الفعل حسنًا أو قبيحًا مكابرة1، ومباهتة2. وأما إدراكه لكون ذلك الفعل الحسن متعلقًا للثواب، وكون ذلك الفعل القبيح متعلقًا للعقاب فغير مسلم.
وغاية ما تدركه العقول أن هذا الفعل الحسن يمدح فاعله، وهذا الفعل القبيح يذم فاعله، ولا تلازم بين هذا وبين كونه متعلقًا للثواب والعقاب.
ومما يستدل به على هذه المسألة في الجملة قوله سبحانه: {وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا}3 وقوله: {وَلَوْ أَنَّا أَهْلَكْنَاهُمْ بِعَذَابٍ مِنْ قَبْلِهِ لَقَالُوا رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولًا فَنَتَّبِعَ آيَاتِكَ مِنْ قَبْلِ أَنْ نَذِلَّ وَنَخْزَى}4 وقوله: {لِئَلَّا يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُل} ونحو هذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 المكابرة: هي المنازعة في المسألة العلمية، لا لإظهار الصواب بل لإلزام الخصم وقيل: المكابرة: هي موافقة الحق بعد العلم به. ا. هـ. التعريفات "292".
2 قال أبو إسحاق: البهتان: الباطل الذي يتحير من بطلانه وهو من البهت التحير وبهتانًا موضع المصدر وقوله تعالى: {أَتَأْخُذُونَهُ بُهْتَانًا وَإِثْمًا مُبِينًا} حال المعنى أتأخذونه مباهتين آثمين. ا. هـ لسان العرب مادة بهت.
3 هو جزء من آية في سورة الإسراء رقم "15".
4 هو آية من سورة طه رقمها "134".

البحث الثالث: في المحكوم به
 هو فعل المكلف، فمتعلق الإيجاب يسمى واجبًا، ومتعلق الندب يسمى مندوبًا، ومتعلق الإباحة يسمى مباحًا، ومتعلق الكراهة يسمى مكروهًا، ومتعلق التحريم يسمى حرامًا، وقد تقدم1 حد كل واحد منها.
وفيه مسائل ثلاث:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة "26".

ص -32- المسألة الأولى:
 إن شرط الفعل الذي وقع التكليف به، أن يكون ممكنًا فلا يجوز التكليف بالمستحيل، عند الجمهور، وهو الحق، وسواء كان مستحيلًا بالنظر إلى ذاته، أو بالنظر إلى امتناع تعلق قدرة المكلف به.
وقال جمهور الأشاعرة: بالجواز مطلقًا.
وقال جماعة منهم: إنه ممتنع في الممتنع لذاته، جائز في الممتنع لامتناع تعلق قدرة المكلف به.
احتج الأولون: بأنه لو صح التكليف بالمستحيل لكان مطلوبًا حصوله، واللازم باطل؛ لأن تصور ذات المستحيل، مع عدم تصور ما يلزم ذاته لذاته، من عدم الحصول، يقتضي أن تكون ذاته غير ذاته، فيلزم قلب الحقائق.
وبيانه: أن المستحيل لا يحصل له صورة في العقل، فلا يمكن أن يتصور شيء هو اجتماع النقيضين فتصوره إما على طريق التشبيه، بأن يعقل بين السواد والحلاوة أمر، هو الاجتماع، ثم يقال مثل هذا الأمر لا يمكن حصوله بين السواد والبياض، وإما على سبيل النفي بأن يعقل أنه لا يمكن أن يوجد مفهوم اجتماع السواد والبياض.
وبالجملة: فلا يمكن تعلقه بماهيته بل باعتبار من الاعتبارات.
والحاصل: أن قبح التكليف بما لا يطاق معلوم بالضرورة، فلا يحتاج إلى استدلال، والمجوز لذلك لم يأت بما ينبغي الاشتغال بتحريره، والتعرض لرده، ولهذا وافق كثير من القائلين بالجواز على امتناع الوقوع، فقالوا: يجوز التكليف بما لا يطاق، مع كونه ممتنع الوقوع.
ومما يدل على هذه المسألة في الجملة: قوله سبحانه: {لا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا}1 {لا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا مَا آتَاهَا}2 {رَبَّنَا وَلا تُحَمِّلْنَا مَا لا طَاقَةَ لَنَا بِه}3.
وقد ثبت في الصحيح: أن الله سبحانه قال عند هذه الدعوات المذكورة في القرآن: "قد فعلت"4 وهذه الآيات ونحوها إنما تدل على عدم الوقوع، لا على عدم الجواز، على أن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من آية في سورة البقرة رقمها "286".
2 جزء من آية في سورة الطلاق رقمها "7".
3 جزء أيضًا من الآية المتقدمة في سورة البقرة رقمها "286".
4 أخرجه مسلم من حديث ابن عباس في كتاب الإيمان، باب تجاوز الله تعالى عن حديث النفس "126". أخرجه الترمذي في كتاب تفسير القرآن باب ومن سورة البقرة "2992" وقال: هذا حديث حسن. والنسائي في الكبرى، كما في تحفة الأشراف للمزي "5434" وأحمد في مسنده "1/ 233".

ص -33- الخلاف في مجرد الجواز لا يترتب عليه فائدة أصلًا.
قال المثبتون للتكليف بما لا يطاق: لو لم يصح التكليف به لم يقع، وقد وقع لأن العاصي مأمور بالإيمان، وممتنع منه الفعل؛ لأن الله قد علم أنه لا يؤمن ووقوع خلاف معلومه سبحانه محال، وإلا لزم الجهل، واللازم باطل، فالملزوم مثله.
وقالوا أيضًا: بأنه لو لم يجز لم يقع، وقد وقع فإنه سبحانه كلف أبا جهل بالإيمان، وهو تصديق رسوله في جميع ما جاء به، ومن جملة ما جاء به أن: أبا جهل لا يصدقه، فقد كلفه بأن يصدقه في أنه لا يصدقه، وهو محال.
وأجيب عن الدليل الأول: بأن ذلك لا يمنع تصور الوقوع، لجواز وقوعه من المكلف في الجملة، وإن امتنع لغيره، من علم أو غيره، فهو في غير محل النزاع. وعن الثاني: بأنه لم يكلف إلا بتصديق، وهو ممكن في نفسه، متصور وقوعه، إلا أنه ممن علم الله أنهم لا يصدقونه، كعلمه بالعاصي.
هذا الكلام في التكليف بما لا يطاق، وأما التكليف بما علم الله أنه لا يقع: فالإجماع منعقد على صحته ووقوعه.

المسألة الثانية:
 إن حصول الشرط الشرعي ليس شرطًا في التكليف، عند أكثر الشافعية، والعراقيين من الحنفية.
وقال جماعة منهم الرازي وأبو حامد1 وأبو زيد2 والسرخسي3: هو شرط.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو: الشيخ الإمام البحر، حجة الإسلام، زين الدين، أبو حامد، محمد بن محمد بن أحمد الطوسي، الشافعي، الغزالي، المولود سنة خمسين وأربعمائة هـ بطوس، برع في الفقه، ومهر في الكلام والجدل، توفي سنة خمس وخمسمائة هـ، ونسبته إلى قرية يقال لها: غزالة من آثاره: "إحياء علوم الدين"، "كيمياء السعادة". ا. هـ. سير أعلام النبلاء "19/ 322" هدية العارفين "2/ 79-81" الأعلام "7/ 22".
2 هو عبد الله بن عمر بن عيسى الدبوسي، البخاري، الحنفي، فقيه، أصولي، أحد القضاة السبعة، ولد سنة سبع وستين وثلاثمائة هـ، نسبته إلى دبوسية، قرية بين بخارى وسمرقند، وتوفي سنة ثلاثين وأربعمائة هـ، في بخارى، ومن آثاره: "تقويم الأدلة"، "الأسرار في الأصول والفروع عند الحنفية". ا. هـ هدية العارفين "1/ 348" معجم المؤلفين "6/ 96" شذرات الذهب "3/ 245".
3 هو محمد بن أحمد، الإمام الكبير، العلامة الحجة، المتكلم، الفقيه، الأصولي، المناظر، الملقب بشمس الأئمة، صاحب المبسوط، الذي أملاه وهو في السجن بأوزجند، نسبته إلى سرخس، بلدة قديمة من بلاد خراسان، توفي حوالي سنة تسعين وأربعمائة هـ، من آثاره: "أصول السرخسي"، "المبسوط". ا. هـ الجواهر المضية "3/ 78" تاج التراجم "234" هدية العارفين "2/ 76".

ص -34- وهذه المسألة ليست على عمومها؛ إذ لا خلاف في أن مثل الجنب، والمحدث، مأموران بالصلاة، بل هي مفروضة في جزء منها، وهو أن الكفار مخاطبون بالشرائع، أي: بفروع العبادات عملًا عند الأولين، لا عند الآخرين.
وقال قوم من الآخرين: هم مكلفون بالنواهي؛ لأنها أليق بالعقوبات الزاجرة، دون الأوامر.
والحق: ما ذهب إليه الأولون وبه قال الجمهور.
ولا خلاف في أنهم مخاطبون بأمر الإيمان؛ لأنه مبعوث إلى الكافة، وبالمعاملات أيضا.
والمراد بكونهم مخاطبين بفروع العبادات: أنهم مؤاخذون بها في الآخرة، مع عدم حصول الشرط الشرعي، وهو الإيمان.
استدل الأولون بالأوامر العامة كقوله تعالى: {يَا أَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُم}1 ونحوها، وهم من جملة الناس.
واستدلوا أيضًا بما ورد من الوعيد للكفار على الترك كقوله تعالى: {مَا سَلَكَكُمْ فِي سَقَرَ، قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّين}2.
لا يقال: قولهم ليس بحجة، لجواز كذبهم؛ لأنا نقول: ولو كذبوا لكذبوا.
واستدلوا أيضًا بقوله سبحانه: {وَوَيْلٌ لِلْمُشْرِكِينَ، الَّذِينَ لا يُؤْتُونَ الزَّكَاةَ}3.
وقوله تعالى: {وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا، يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا}4.
والآيات والأحاديث في هذا الباب كثيرة جدًّا.
واستدل الآخرون بأنهم: لو كلفوا بها لصحت؛ لأن الصحة موافقة الأمر، "ولأمكن"* الامتثال؛ لأن الإمكان شرط، ولا يصح منهم؛ لأن الكفر مانع، ولا يمكن الامتثال حال الكفر، لوجود المانع، ولا بعده، وهو حال الموت، لسقوط الخطاب.
وأجيب: بأنه غير محل النزاع؛ لأن حالة الكفر ليست قيدًا للفعل في مرادهم بالتكليف به

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أو لأمكن.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الآية {يَا أَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ} [رقم 21: من سورة البقرة].
2 الآيتان من سورة المدثر رقمهما "42-43".
3 هما جزء من آيتين في صورة فصلت رقمهما "6-7".
4 هما جزء من آيتين في سورة الفرقان، رقمهما "68-69".

ص -35- مسبوقًا للإيمان، والكافر يتمكن من أن يسلم، ويفعل ما وجب عليه، كالجنب والمحدث، فإنهما مأموران بالصلاة، مع تلبسهما بمانع عنها، يجب عليهما إزالته لتصح منهما، والامتناع الوصفي لا ينافي الإمكان الذاتي.
واستدلوا أيضًا: بأنه لو وقع التكليف للكفار، لوجب عليهم القضاء.
وأجيب: بمنع الملازمة لأنه لم يكن بينه وبين وقوع التكليف وصحته ربط عقلي، لا سيما على قول من يقول: إن القضاء لا يجب إلا بأمر جديد1.
وأيضًا قوله سبحانه: {إِنْ يَنْتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ}2 ودليل على "عدم"* وجوب القضاء.
واحتج القائلون بالتفصيل: بأن النهي هي ترك المنهي عن فعله، وهو ممكن مع الكفر.
وأجيب: بأن الكفر مانع من الترك كالفعل؛ لأنها عبادة يثاب العبد عليها، ولا تصح إلا بعد الإيمان وأيضًا: المكلف به في النهي هو الكف، وهو فعل3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ساقطة من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال السادة الأحناف: إن الأداء والقضاء يجبان بسبب واحد، وهو الأمر الذي وجب به الأداء عند الجمهور، ولكن قال العراقيون منهم: يجب القضاء بنص مقصود غير الأمر الذي وجب به الأداء، ففي الصوم مثلًا: وجب القضاء بقوله تعالى: {فَعِدَّةٌ مِنْ أَيَّامٍ أُخَر}. ا. هـ خلاصة الأفكار شرح مختصر المنار. "50". التلويح على التوضيح "1/ 214".
2 جزء من آية في سورة الأنفال رقمها "38".
3 وخلاصة القول في سورة السادة الأحناف: أن الكفار مخاطبون بالإيمان، والعقوبات، والمعاملات، وبالعبادات في حق المؤاخذة في الآخرة، لقوله تعالى: {مَا سَلَكَكُمْ فِي سَقَرَ} وأما في حق وجوب الأداء في الدنيا: فمختلف فيه، فعند العراقيين: يخاطبون بجميع أوامر الله ونواهيه من حيث الاعتقاد والأداء في حق المؤاخذة في الآخرة، وقال مشايخ ما وراء النهر: إنهم مخاطبون فيما لا يحتمل السقوط كالإيمان. ا. هـ. التلويح على التوضيح "1/ 213" خلاصة الأفكار "6".

المسألة الثالثة:
 إن التكليف بالفعل -والمراد به: أثر القدرة الذي هو الأكوان، لا التأثير الذي هو أحد الأعراض النسبية- ثابت قبل حدوثه اتقافًا، وينقطع بعده اتفاقًا، ولا اعتبار بخلاف من خالف في الطرفين، فهو بين السقوط، وما قالوه: من أنه لو انقطع انعدم الطلب القائم بذات الله سبحانه، وصفاته أبدية، فهو مردود، بأن كلامه سبحانه واحد، والتعدد في العوارض الحادثة من التعليق ككونه أمرًا، أو نهيًا، وانتفاؤهما لا يوجب انتفاءه.

ص -36- واختلفوا هل التكليف به باق حال حدوثه أم لا؟
فقال جمهور الأشعرية: هو باق.
وقالت المعتزلة والجويني: ليس بباق.
وليس مراد من قال بالبقاء: أن تعلق التكليف بالفعل لنفسه؛ إذ لا انقطاع له أصلًا، ولا أن تنجيز التكليف باق؛ لأن التكليف بإيجاد الموجود محال؛ لأنه طلب يستدعي مطلوبًا غير حاصل، وهو تكليف بالمحال، ولا أن القدرة مع الفعل، لاستلزمه أن لا تكليف قبله، وهو خلاف المعقول، وخلاف الإجماع، فإن القاعد مكلف بالقيام إلى الصلاة.
بل مرادهم: أن التكليف باقٍ عند التأثير لكن التأثير عين الأثر عندهم.
واستدلوا: بأن الفعل مقدور حال حدوثه؛ لأنه أثر القدرة فيوجد معها، وإذا كان مقدورًا حينئذ فيصح التكليف به؛ لأنه لا مانع إلا عدم القدرة وقد انتفى.
وأجيب: بأنه يلزم التكليف بإيجاد الموجود وهو محال.
ويرد: بأن ذلك لا يلزم؛ لأن المحال إنما هو إيجاد الموجود بوجود سابق، لا بوجود حاصل.

البحث الرابع: في المحكوم عليه وهو المكلف
 اعلم: أنه يشترط في صحة التكليف بالشرعيات فهم المكلف لما كلف به، بمعنى تصوره، بأن يفهم من الخطاب القدر الذي يتوقف عليه الامتثال، لا بمعنى التصديق به، وإلا لزم الدور1، ولزم عدم تكليف الكفار، لعدم حصول التصديق "لهم"*.
واستدلوا على اشتراط الفهم بالمعنى الأول: بأنه لو لم يشترط لزم المحال؛ لأن التكليف استدعاء حصول الفعل على قصد الامتثال، وهو محال عادة وشرعًا ممن لا شعور له بالأمر.
وأيضًا: يلزم تكليف البهائم؛ إذ لا مانع من تكليفها إلا عدم الفهم، وقد فرض أنه غير مانع في صورة النزاع "وقد اتفق المحققون على كون الفهم بالمعنى المذكور شرطًا لصحة التكليف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ساقطة من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم الكلام على الدور في الصفحة "20".

ص -37- ولم يخالف في ذلك إلا بعض من قال بتكليف ما لا يطاق* وقد تقدم 1 بيان فساد قولهم.
فتقرر بهذا أن المجنون غير مكلف، وكذلك الصبي الذي لم يميز؛ لأنهما لا يفهمان خطاب التكليف، على الوجه المعتبر.
وأما لزوم أرش2 جنايتهما ونحو ذلك: فمن أحكام الوضع، لا من أحكام التكليف.
وأما الصبي المميز فهو وإن كان يمكنه تمييز بعض الأشياء، لكنه تمييز ناقص بالنسبة إلى تمييز المكلفين.
وأيضًا: ورد الدليل برفع التكليف قبل البلوغ، ومن ذلك حديث: "رفع القلم عن ثلاثة"3.
وهو وإن كان في طرقه مقال، لكنه باعتبار كثرة طرقه من قسم الحسن، وباعتبار تلقي الأمة له بالقبول، لكونهم بين عامل به، ومؤول له، صار دليلًا قطعيا.
ويؤيده حديث: "من اخضر مئزره فاقتلوه"4 وأحاديث: النهي عن قتل الصبيان حتى يبلغوا كما ثبت عنه -صلى الله عليه وسلم- في وصاياه لأمرائه، عند غزوهم للكفار5، وأحاديث أنه -صلى الله عليه وسلم- كان لا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة "33".
2 الأرش هو دية الجراحات والجمع أروش ا. هـ المصباح المنير مادة أرش.
3 أخرجه أحمد عن عائشة بلفظ: "رفع القلم عن ثلاثة، عن النائم حتى يستقظ، وعن الغلام حتى يحتلم، وعن المجنون حتى يفق" "6/ 100، 101" والدارمي عن عفان بن مسلم، عن حماد بن سلمة "2/ 171".
ومن طريق يزيد بن هارون عن حماد بن سلمة: أخرجه أحمد "6/ 144"، وأبو داود في الحدود: باب في المجنون يسرق أو يصيب حدًّا "4398". وأخرجه النسائي في الطلاق: باب من لا يقع طلاقه من الأزواج "6/ 156". وابن ماجة في الطلاق: باب طلاق المعتوه النائم والصغير. "2041".
وابن الجارود في المنتقى "148" من طريق عبد الرحمن بن مهدي، عن حماد بن سلمة. وصححه الحاكم "2/ 59" من طريق أبي الوليد الطيالسي، وموسى بن إسماعيل.
وابن حبان في "صحيحه" كتاب الإيمان باب التكليف رقم "142".
4 الحديث: أخرج بنحوه ابن حبان في صحيحه "4782" وأخرجه عبد الرزاق في مصنفه "18743" وابن ماجه في كتاب الحدود باب من لا يجب عليه الحد "2541" بلفظ" "سمعت عطية القرظي يقول: عرضنا على رسول الله صلى الله عليه وسلم يوم قريظة فكان من أنبت قتل، ومن لم ينبت خلي سبيله فكنت فيمن لم ينبت فخلي سبيلى". وأخرجه البيهقي كتاب الحجر باب البلوغ بالإنبات. "6/ 58".
وقوله من أخصر مئزره كتاب عن قوله: من نبت شعر عانته. ومثله قول سيدنا عثمان حينما أتي بغلام قد سرق فقال: انظروا إلى مؤتزره، فنظروا فوجدوه لم ينبت فلم يقطعه. ا. هـ. انظر مصنف عبد الرازق "18735".
5 أخرجه البيهقي في السنن في كتاب السير باب ترك قتل من لا قتل فيه من البرهان والكبير وغيرها 6/ 90. عن ابن عباس رضي الله عنهما. بلفظ: عن رسول الله صلى الله عليه وسلم أنه كان إذا بعث جيوشه قال: "اخرجوا بسم الله فقاتلوا في سبيل الله من كفر بالله، لا تغدروا، ولا تمثلوا، ولا تغلوا، ولا تقتلوا الولدان ولا |أصحاب الصوامع" والطبراني في المعجم الكبير من حديث جرير "2304". وأبو يعلى في مسنده "2549". وأحمد في مسنده 1/300.

ص -38- يأذن في القتال إلا لمن بلغ سن التكليف1.
والأدلة في هذا الباب كثيرة.
ولم يأت من خالف في ذلك بشيء يصلح لإيراده كقولهم: إنه قد صح طلاق السكران، ولزمه أرش جنايته، وقيمة ما أتلفه.
وهذا استدلال ساقط، لخروجه عن محل النزاع، في أحكام التكليف، لا في أحكام الوضع، ومثل هذا من أحكام الوضع.
وأما استدلالهم بقوله تعالى: {لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُون}2، حيث قالوا: إنه أمر لمن لا يعلم ما يقول، ومن لا يعلم ما يقول لا يفهم ما يقال له، فقد كلف من لا يفهم التكليف.
ورد بأنه نهي عن السكر عند إرادة الصلاة، فالنهي متوجه إلى القيد.
ورد أيضًا بغير هذا مما لا حاجة إلى التطويل بذكره.
ووقع الخلاف بين الأشعرية، والمعتزلة: هل المعدوم مكلف أم لا؟.
فذهب الأولون إلى الأول والآخرون إلى الآخر.
وليس مراد الأولين بتكليف المعدوم أن الفعل، أو الفهم مطلوبان منه حال عدمه، فإن بطلان هذا معلوم بالضرورة، فلا يرد عليهم ما أورده الآخرون من أنه إذا امتنع تكليف النائم، والغافل، امتنع تكليف المعدوم "بطريق الأولى"*، بل مرادهم التعليق العقلي، أي: توجه الحكم في الأزل إلى من علم الله وجوده، مستجمعًا شرائط التكليف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بالأولى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مثاله: ما ورد عن ابن عمر رضي الله عنه، أن النبي صلى الله عليه وسلم "عرضه يوم أحد وهو ابن أربع عشرة سنة فلم يجزه، وعرضه يوم الخندق وهو ابن خمسة عشر سنة فأجازه". أخرجه البخاري في كتاب مناقب الأنصار باب غزوة الخندق وهي الأحزاب "4097". والنسائي في الطلاق باب متى يقع طلاق الصبي "3431" "6/ 156"، والترمذي في كتاب الأحكام باب ما جاء في حد بلوغ الرجل والمرأة "1361" وابن ماجه في كتاب الحدود، باب من لا يجب عليه الحد "2543"، وأبو داود، في كتاب الخراج والفيء والإمارة باب متى يفرض للرجل في المقاتلة "2957"، وأحمد في المسند "2/ 17".
2 جزء من آية طويلة في سورة النساء "43".

ص -39- واحتجوا: بأنه لو لم يتعلق التكليف بالمعدوم، لم يكن التكليف أزليا؛ لأن توقفه على الوجود الحادث، يستلزم كونه حادثا، واللازم باطل، فالملزوم مثله؛ لأنه أزلي، لحصوله بالأمر والنهي، وهما كلام الله، وهو أزلي.
وهذا البحث يتوقف على مسألة الخلاف في كلام الله سبحانه، وهي مقررة في علم الكلام.
واحتج الآخرون: بأنه لو كان المعدوم يتعلق به الخطاب، لزم أن يكون الأمر والنهي، والخبر، والنداء، والاستخبار، من غير متعلق موجود، وهو محال.
ورد بعدم تسليم كونه محالًا بل هو محل النزاع.
وتطويل الكلام في هذا البحث قليل الجدوى، بل مسألة الخلاف في كلام الله سبحانه، وإن طالت ذيولها، وتفرق الناس فيها فرقًا، وامتحن بها من امتحن، من أهل العلم وظن من ظن أنها من أعظم مسائل أصول الدين، ليس لها "كبير"* فائدة، بل هي من فضول العلم، ولهذا صان الله سلف هذه الأمة من الصحابة، والتابعين، وتابعيهم عن التكلم فيها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": كبير.

ص -40- الفصل الثالث: في المبادئ اللغوية
 اعلم: أن البحث إما أن يقع عن ماهية الكلام، أو عن كيفية دلالته، ثم لما كانت دلالته وضعية، فالبحث عن هذه الكيفية، إما أن يقع عن الواضع، أو الموضوع، أو الموضوع له، أو عن الطريق التي يعرف بها الوضع فهذه أبحاث خمسة:
 البحث الأول: عن ماهية الكلام
 وهو يقال بالاشتراك على المعنى القائم بالنفس، وعلى الأصوات المقطعة المسموعة، ولا حاجة إلى البحث في هذا الفن عن المعنى الأول، بل المحتاج إلى البحث عنه فيه هو المعنى الثاني.
فالأصوات كيفية للنفس، وهي الكلام المنتظم من الحروف المسموعة المتميزة، المتواضع عليها.
والانتظام: هو التأليف للأصوات المتوالية على السمع.
وخرج بقوله الحروف الحرف، الواحد؛ لأن أقل الكلام حرفان، وبالمسموعة الحروف المكتوبة، وبالمتميزة أصوات ما عدا "صوت"* الإنسان، وبالمتواضع عليها المهملات، وقد خصص النحاة الكلام بما تضمن كلمتين بالإسناد، وذهب كثير من أهل الأصول: إلى أن الكلمة الواحدة تسمى كلامًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -41- البحث الثاني: عن الواضع
اختلف في ذلك على أقوال:
الأول: أن الواضع هو الله سبحانه، وإليه ذهب الأشعري1، وأتباعه، وابن فورك2.
القول الثاني: أن الواضع هو البشر، وإليه ذهب أبو هاشم3 ومن تابعه من المعتزلة.
القول الثالث: أن ابتداء اللغة وقع بالتعليم من الله سبحانه، والباقي بالاصطلاح.
القول الرابع: أن ابتداء اللغة وقع بالاصطلاح والباقي توقيف، وبه قال الأستاذ أبو إسحاق4 وقيل: إنه قال بالذي قبله.
والقول الخامس: أن نفس الألفاظ دلت على معانيها بذاتها، وبه قال عباد بن سليمان الصيمري5.
القول السادس: أنه يجوز كل واحد من هذه الأقوال، من غير جزم بأحدها، وبه قال الجمهور كما حكاه صاحب "المحصول"6.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو: على بن إسماعيل بن إسحاق بن سالم، صاحب الأصول، الإمام الكبير، إليه تنسب الطائفة الأشعرية، ولد سنة ستين ومائتين، وتوفي سنة أربع وعشرين و ثلاثمائة ببغداد، من تصانيفه: "رسالة في الإيمان"، "إمامة الصديق"، "الرد على المجسمة"، وغيرها كثير بلغت ثلاثماثمة مؤلف. ا. هـ.
سير أعلام النبلاء "15/ 85" الجواهر المضية "2/ 544" الأعلام "4/ 263".
2 هو: محمد بن الحسن بن فورك الأصبهاني، صاحب التصانيف، الإمام العلامة، الصالح، شيخ المتكلمين، توفي سنة ست وأربعمائة هـ، من تصانيفه "تفسير القرآن"، "دقائق الأسرار"، "طبقات المتكلمين" وغيرها. ا. هـ.
هدية العارفين "2/ 60" سير أعلام النبلاء "17/ 214"، شذرات الذهب "3/ 181".
3 هو عبد السلام بن محمد بن عبد الوهاب, الجبائي، شيخ المعتزلة، وابن شيخهم، من كبار الأذكياء، توفي سنة إحدى وعشرين وثلاثمائة هـ، من تصانيفه "الجامع الكبير"، "العرض"، "المسائل العسكرية" وغيرها ا. هـ.
سير أعلام النبلاء "15/ 63"، شذرات الذهب "2/ 289".
4 هو إبراهيم بن محمد، الإسفراييني، الأصولي، الشافعي، الملقب بركن الدين، أحد المجتهدين في عصره، توفي سنة ثماني عشرة وأربعمائة هـ، من تصانيفه: "أدب الجدل"، "معالم الإسلام"، "العقيدة" وغيرها. ا. هـ. هدية العارفين "1/ 8". سير أعلام النبلاء "17/ 353".
5 هو أبو سهل، عباد بن سليمان البصري، المعتزلي، من أصحاب هشام الفوطي، يخالف المعتزلة في أشياء اخترعها لنفسه، كان أبو علي الجبائي يصفه بالحذق في الكلام، من آثاره: كتاب "إثبات الجزء الذي لا يتجزأ" ا. هـ. سير أعلام النبلاء "10/ 551".
6 واسمه "المحصول في أصول الفقه"، للإمام فخر الدين محمد بن عمر الرازي، وله شروح كثيرة، منها: "شرح شمس الدين محمد بن محمود الأصبهاني" وهو حافل مات ولم يكمله. ا. هـ. كشف الظنون "2/ 1615".

ص -42- احتج أهل القول الأول بالمنقول والمعقول:
أما المنقول فمن ثلاثة أوجه:
الأول: قوله سبحانه: {وَعَلَّمَ آدَمَ الْأَسْمَاءَ كُلَّهَا}1.
دل هذا على أن الأسماء توقيفية، وإذا ثبت ذلك في الأسماء، ثبت أيضًا في الأفعال، والحروف؛ إذ لا قائل بالفرق.
وأيضًا: الاسم إنما سمي اسمًا لكونه علامة على مسماه، والأفعال، والحروف كذلك، وتخصيص الاسم ببعض أنواع الكلام اصطلاح للنحاة.
الوجه الثاني: أن الله سبحانه ذم قومًا على تسميتهم بعض الأشياء، دون توقيف، بقوله تعالى: {إِنْ هِيَ إِلَّا أَسْمَاءٌ سَمَّيْتُمُوهَا أَنْتُمْ وَآبَاؤُكُمْ مَا أَنْزَلَ اللَّهُ بِهَا مِنْ سُلْطَان}2.
فلو لم تكن اللغة توقيفية لما صح هذا الذم.
الوجه الثالث: قوله سبحانه: {وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَاخْتِلافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ}3.
والمراد: اختلاف اللغات، لا اختلافات "تأليفات"* الألسن.
وأما المعقول فمن وجهين:
الأول: أن الاصطلاح إنما يكون بأن يعرف كل واحد منهم صاحبه ما في ضميره، وذلك لا يعرف إلا بطريق، كالألفاظ، والكتابة، وكيفما كان، فإن ذلك الطريق. إما الاصطلاح، ويلزم التسلسل، أو التوقيف وهو المطلوب.
الوجه الثاني: أنها لو كانت بالمواضعة لجوز العقل اختلافها، وأنها على غير ما كانت عليه؛ لأن اللغات قد تبدلت، وحينئذ لا يوثق بها. وأجيب عن الاستدلال بقوله: {وَعَلَّمَ آدَمَ الْأَسْمَاء} بأن المراد بالتعليم الإلهام، كما في قوله: {وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَكُمْ}4، أو تعليم ما سبق وضعه من خلق آخر، أو المراد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* وقع تحريف في الأصل وهو بالتفات والصواب تأليفات كما ذكر في حاشية النسخة "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "31" من سورة البقرة.
2 جزء من الآية "32" من سورة النجم.
3 جزء من الآية "22" من سورة الروم.
4 جزء من الآية "80" من سورة الأنبياء.

ص -43- بالأسماء المسميات، بدليل قوله: {ثُمَّ عَرَضَهُم}1.
ويجاب عن الاستدلال بقوله: {إِنْ هِيَ إِلَّا أَسْمَاءٌ سَمَّيْتُمُوهَا} بأن المراد ما اخترعوه من الأسماء للأصنام، من البحيرة، والسائبة، والوصيلة، والحام2.
ووجه الذم مخالفة ذلك لما شرعه الله.
وأجيب عن الاستدلال بقوله: {وَاخْتِلافُ أَلْسِنَتِكُم} بأن المراد التوقيف عليها بعد الوضع، وإقرار الخلق على وضعها.
ويجاب على الوجه الأول من المعقول: بمنع لزوم التسلسل؛ لأن المراد وضع الواضع هذا الاسم لهذا المسمى، ثم تعريف غيره بأنه وضعه كذلك.
ويجاب عن الوجه الثان: بأن تجويز الاختلاف خلاف الظاهر.
ومما يدفع هذا القول أن حصول اللغات لو كان بالتوقيف من الله عز وجل، لكان ذلك بإرسال رسول لتعليم الناس لغتهم؛ لأنه الطريق المعتاد في التعليم للعباد، ولم يثبت ذلك.
ويمكن أن يقال: إن آدم -عليه السلام- علمها، غيره.
وأيضًا يمكن أن يقال: إن التعليم لا ينحصر في الإرسال، لجواز حصوله بالإلهام، وفيه أن مجرد الإلهام لا يوجب كون اللغة توقيفية، بل هي من وضع الناس بإلهام الله سبحانه لهم كسائر الصنائع.
احتج أهل القول الثاني: بالمنقول، والمعقول.
أما المنقول: فقوله سبحانه: {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا بِلِسَانِ قَوْمِه}3.
أي: بلغتهم، فهذا يقتضي تقدم اللغة على بعثة الرسل، فلو كانت اللغة توقيفية لم يتصور ذلك إلا بالإرسال، فيلزم الدور؛ لأن الآية تدل على سبق
اللغات للإرسال، والتوقيف يدل على سبق الإرسال لها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "31" في سورة البقرة.
2 البحيرة قال الزجاج: كان أهل الجاهلية إذا نتجت الناقة خمسة أبطن آخرها ذكر بحروا أذنها، وشقوها، وامتنعوا من نحرها، ولا تطرد من ماء ولا مرعى.
السائبة: روي عن ابن عباس: أنها تسيب للأصنام، فتعطى للسدنة.
الوصيلة: قال الزجاج: هي الشاة إذا ولدت ذكرًا كان لآلهتهم، وإذا ولدت أنثى كانت لهم، وإن ولدت ذكرًا وأنثى قيل: وصلت آخاها، فلم يذبحوا الذكر لآلهتهم.
الحامي: قال أبو عبيدة والزجاج: إنه الفحل يضرب في مال صاحبه عشر سنين. ا. هـ. انظر تفسير القرطبي والسايس عند الآية "103" من المائدة.
3 جزء من الآية "4" من سورة إبراهيم عليه السلام.

ص -44- وأجيب: بأن كون التوقيف لا يكون إلا بالإرسال إنما يوجب سبق الإرسال على التوقيف، لا سبق الإرسال على اللغات، حتى يلزم الدور؛ لأن الإرسال لتعليمها إنما يكون بعد وجودها، معلومة للرسول عادة، لترتب فائدة الإرسال عليه.
وأجيب أيضًا بأن آدم عليه السلام علمها، كما دلت عليه الآية، وإذا كان هو الذي علمها لأقدم رسول اندفع الدور.
وأما المعقول: فهو أنها لو كانت توقيفية لكان إما أن يقال: إنه تعالى يخلق العلم الضروري، بأن وضعها لتلك المعاني، أو لا يكون كذلك، والأول لا يخلو. إما أن يقال: "الله"* خلق ذلك العلم في عاقل، أو في غير عاقل، وباطل أن يخلقه في عاقل؛ لأن العلم بأنه سبحانه وضع تلك اللفظة لذلك المعنى يتضمن العلم به سبحانه، فلو كان ذلك العلم ضروريًّا لكان العلم به سبحانه ضروريًّا، ولو كان العلم بذاته سبحانه ضروريًًا لبطل التكليف، لكن ذلك باطل، لما ثبت أن كل عاقل يجب أن يكون مكلفًا. وباطل أن يخلقه في غير العاقل؛ لأن من البعيد أن يصير الإنسان الغير العاقل عالمًا بهذه اللغات العجيبة، والتركيبات اللطيفة.
احتج أهل القول الثالث: بأن الاصطلاح لا يصح إلا بأن يعرف كل واحد منهم صاحبه ما في ضميره، فإن عرفه بأمر آخر اصطلاحي، لزم التسلسل، فثبت أنه لا بد في أول الأمر من التوقيف، ثم بعد ذلك لا يمتنع أن تحدث لغات كثيرة بسبب الاصطلاح، بل ذلك معلوم بالضرورة، فإن الناس يحدثون في كل زمان ألفاظًا ما كانوا يعلمونها قبل ذلك.
وأجيب: بمنع توقفه على الاصطلاح، بل يعرف ذلك بالترديد والقرائن، كالأطفال.
وأما أهل القول الرابع: فلعلهم يحتجون على ذلك: بأن فهم ما جاء توقيفًا لا يكون إلا بعد تقدم الاصطلاح والمواضعة.
ويجاب عنه: بأن التعليم بواسطة رسول أو بإلهام يغني عن ذلك.
واحتج أهل القول الخامس: بأنه لو لم يكن بين الأسماء والمسميات مناسبة بوجه ما، لكان تخصيص الاسم المعين للمسمى المعين ترجيحًا بدون مرجح، وإن كان بينهما مناسبة ثبت المطلوب.
وأجيب: بأنه إن كان الواضع هو الله سبحانه، كان تخصيص الاسم المعين بالمسمى المعين، كتخصيص وجود العالم بوقت معين، دون ما قبله أو ما بعده.
وأيضًا: لو سلمنا أنه لا بد من المناسبة المذكورة بين الاسم والمسمى، كان ذلك ثابتًا في وضعه سبحانه، وإن خفي علينا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -45- وإن كان الواضع البشر، فيحتمل أن يكون السبب خطور ذلك اللفظ في ذلك الوقت بالبال دون غيره، كما يخطر ببال الواحد منا أن يسمي ولده باسم خاص.
واحتج أهل القول السادس: على ما ذهبوا إليه من الوقف: بأن هذه الأدلة التي استدل بها القائلون لا يفيد شيء منها القطع، بل لم ينهض شيء منها لمطلق الدلالة، فوجب عند ذلك الوقف؛ لأن ما عداه هو من التقول على الله بما لم يقل، وأنه باطل. وهذا هو الحق.

البحث الثالث: عن الموضوع
 اعلم أنه لما كان الفرد الواحد من هذا النوع الإنساني لا يستقل وحده، بإصلاح جميع ما يحتاج إليه، لم يكن بد في ذلك من جمع، ليعين بعضهم بعضًا فيما يحتاج إليه، وحينئذ يحتاج كل واحد منهم إلى تعريف صاحبه بما في نفسه من الحاجات، وذلك التعريف لا يكون إلا بطريق من أصوات مقطعة، أو حركات مخصوصة، أو نحو ذلك، فجعلوا الأصوات المقطعة هي الطريق إلى التعريف؛ لأن الأصوات أسهل من غيرها، وأقل مؤنة، ولكون إخراج النفس أمرًا ضروريًّا، فصرفوا هذا الأمر الضروري إلى هذا التعريف، ولم يتكلفوا له طريقًا أخرى غير ضرورية، مع كونها تحتاج إلى مزاولة.
وأيضًا: فإن الحركات والإشارات قاصرة عن إفادة جميع ما يراد فإن ما يراد تعريفه قد لا تمكن الإشارة الحسية إليه كالمعدومات.
إذا عرفت هذا: فاعلم أن الموضوعات اللغوية هي كل لفظ وضع لمعنى.
فيخرج ما ليس بلفظ من الدلائل الموضوعة، وما ليس بموضوع من المحرفات، والمهملات، ويدخل في اللفظ المفردات، والمركبات الستة، وهي الإسنادي، والوصفي، والإضافي، والعددي، والمزجي، والصوتي.
ومعنى الوضع يتناول أمرين: أعم وأخص، فالأعم: تعيين اللفظ بإزاء معنى، والأخص: تعيين اللفظ للدلالة على معنى.

البحث الرابع: عن الموضوع له
 قال الجويني والرازي وغيرهما: إن اللفظ موضوع للصورة الذهنية، سواء كانت موجودة في الذهن والخارج، أو فى الذهن فقط.

ص -46- وقيل: هو موضع "للوجود"* الخارجي، وبه قال أبو إسحاق1.
وقيل: هو موضوع للأعم، من الذهبي والخارجي، ورجحه الأصفهاني2.
وقيل: إن اللفظ في الأشخاص، أي الأعلام الشخصية، موضوع "للموجود"** الخارجي، ولا ينافي كونه للموجود الخارجي وجوب استحضار الصورة الذهنية فالصورة الذهنية، آلة لملاحظة الوجود الخارجي، لا أنها هي الموضوع لها، وأما فيما عدا الأعلام الشخصية، فاللفظ موضوع لفرد غير معين، وهو الفرد المنتشر فيما وضع لمفهوم كلى، أفراده خارجية أو ذهنية، فإن كانت خارجية، فالموضوع له فرد ما من تلك الأفراد الخارجية، وإن كانت ذهنية، له فرد ما من الذهنية، وإن كانت ذهنية وخارجية، فالاعتبار بالخارجية.
وقد ألحق علم الجنس بالأعلام الشخصية من يفرق بينه وبين اسم الجنس، فيجعل علم الجنس موضوعًا للحقيقة المتحدة، واسم الجنس لفرد منها غير معين.
وفي اسم الجنس مذهبان:
أحدهما: أنه موضوع للماهية، مع وحدة لا بعينها ويسمى فردًا منتشرًا، وإلى هذا ذهب الزمخشري3، وابن الحاجب4، ورجحه السعد5، وابن الهمام6.
والثاني: أنه موضوع للماهية من حيث هي، ورجحه الشريف7.
فالموضوع له على المذهب الأول هو الماهية بشرط شيء. وعلى المذهب الثاني هو الماهية لا بشرط شيء.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ" للموجود.
** في "أ": للموجود.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو إبراهيم بن علي بن يوسف، جمال الدين الشيرازي الفيروزآبادي، ولد سنة ثلاث وتسعين وثلاثمائة هـ، وسكن بغداد، وتوفي سنة ست وسبعين وأربعمائة هـ، وهو إمام قدوة، مجتهد، شافعي المذهب. ا. هـ سير أعلام النبلاء "18/ 452"، هدية العارفين "1/ 8".
2 هو محمد بن محمود بن محمد، أبو عبد الله، شمس الدين الأصفهاني، ولد سنة ست عشرة وستمائة هـ، وتوفي سنة "ثمان وثمانين وستمائة هـ، وهو قاض من فقهاء الشافعية بأصفهان، من تآليفه: "القواعد في العلوم الأربعة"، "شرح المحصول". ا. هـ. الفوائد البهية "197"، الأعلام "7/ 87".
3 هو: جار الله، أبو القاسم، محمود بن عمر بن محمد، الخوارزمي، الزمخشري، من أئمة العلم والتفسير والآداب، ولد سنة سبع وستين وأربعمائة هـ، وتوفي سنة ثمان وثلاثين وخمسائة هـ، من آثاره: "الكشاف عن حقاتق التنزيل"، "والمستقصى في الأمثال".ا. هـ.
سير أعلام النبلاء، "20/ 151"، معجم المؤلفين. "12/ 186".
4 هو الشيخ الإمام العلامة المقرئ، الأصولي، الفقيه المالكي، النحوي، جمال الأئمة والملة والدين، أبو عمرو، عثمان بن عمر بن أبي بكر، ولد سنة سبعين وخمسمائة وتوفي بالإسكندرية سنة ست وأربعين وستمائة هـ، ا. هـ. سير أعلام النبلاء "23/ 265"، الأعلام "4/ 211".
5 هو مسعود بن عمر بن عبد الله التفتازاني سعد الدين من أئمة العربية والبيان والمنطق، ولد بتفتازان سنة اثنتي عشرة وسبعمائة هـ، وتوفي بسمرقند سنة ثلاث وتسعين وسبعمائة هـ، من تصانيفه: "تهذيب المنطق"، "المطول في البلاغة"، "شرح العقائد النسفية" "التلويح إلى كشف غوامض التنقيح". ا. هـ. الأعلام "7/ 219"، شذرات الذهب "6/ 319" معجم المؤلفين "12/ 228".
6 هو مخمد بن عبد الواحد، المعروف بابن الهمام، كمال الدين، عالم مشارك في الفقه والأصول والتفسير والتصوف والفرائض، ولد بالإسكندرية سنة تسعين وسبعمائة هـ، وتوفي سنة إحدى وستين وثمانمائه هـ، من تصانيفه: "شرح الهداية واسمه فتح القدير"، "المسايرة في العقائد المنجية في الآخرة". ا. هـ. معجم المؤلفين "1/ 264"، شذرات الذهب "7/ 298"، الفوائد البهية "180"، الأعلام "6/ 255".
7 هو علي بن محمد الجرجاني. تقدم في الصحفة "21".

ص -47- البحث الخامس: عن الطريق التي يعرف بها الوضع
 اعلم: أنه لما كان الكتاب والسنة واردين بلغة العرب، وكان العلم بهما متوقفًا على العلم بها كان العلم بها، من أهم الواجبات.
ولا بد في ذلك من معرفة الطريقة التي نقلت هذه اللغة العربية بها إلينا؛ إذ لا مجال للعقل في ذلك؛ لأنها أمور وضعية، والأمور الوضعية لا يستقل العقل بإدراكها فلا تكون الطريق إليها إلا نقلية.
والحق أن جميعها منقول بطريق التواتر.
وقيل: ما كان منها لا يقبل التشكيك كالأرض، والسماء، والحر، والبرد، ونحوها، فهو منقول بطريق التواتر، وما كان منها يقبل التشكيك كاللغات التي فيها غرابة، فهو منقول بطريق الآحاد.
ولا وجه لهذا، فإن الأئمة المشتغلين بنقل اللغة قد نقلوا غريبها كما نقلوا غيره، وهم عدد لا يجوز العقل تواطأهم على الكذب، في كل عصر من العصور، هذا معلوم لكل من له علم بأحوال المشتغلين بلغة العرب.
وقد أورد الرازي في "المحصول" تشكيكًا على هذا، كعادته المستمرة في مصنفاته، حتى في "تفسير الكتاب العزيز" فقال: "أما التواتر: فالإشكال عليه من وجوه:
الأول: أنا نجد الناس مختلفين في معاني الألفاظ، التي هي أكثر الألفاظ دورانًا على ألسنة المسلمين، اختلافًا لا يمكن "معه"* القطع بما هو الحق كلفظة الله تعالى، فإن بعضهم زعم أنها

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -48- ليست عربية بل سريانية، والذين جعلوها عربية اختلفوا في أنها من الأسماء المشتقة، أو الموضوعة، والقائلون بالاشتقاق اختلفوا اختلافًا شديدًا، وكذا القائلون بكونها موضوعة، اختلفوا أيضًا اختلافًا كثيرًا.
ومن تأمل أدلتهم في تعيين مدلول هذه اللفظة علم أنها متعارضة وأن شيئًا منها لا يفيد الظن الغالب، فضلًا عن اليقين.
"وكذلك"1 اختلفوا في الإيمان، والكفر، والصلاة، والزكاة، حتى إن كثيرًا من المحققين في علم الاشتقاق، زعم: أن اشتقاق الصلاة من "الصلوين" وهما عظما الورك، ومن المعلوم أن هذا الاشتقاق غريب.
وكذلك اختلفوا في الأوامر، والنواهي، وصيغ العموم، مع شدة اشتهارها، وشدة الحاجة إليها، اختلافًا شديدًا، وإذا كان الحال في هذه الألفاظ، التي هي أشهر الألفاظ والحاجة إلى استعمالها ماسة جدًّا كذلك، فما ظنك بسائر الألفاظ؟ وإذا كان كذلك: ظهر أن دعوى التواتر في اللغة والنحو متعذر انتهى.
ولا يخفاك أن محل النزاع هو كون نقل هذه اللغة العربية إلينا بطريق التواتر، عن العرب الموثوق بعربيتهم، فالاختلاف في الاشتقاق والوضع وغير ذلك خارج عن محل النزاع، ولا يصلح للتشكيك به بوجه من الوجوه.
وقد تنبه الرازي لهذا فقال فإن قلت: هب أنه لا يمكن دعوى التواتر في معاني هذه الألفاظ، على سبيل التفصيل، ولكنا نعلم معانيها في الجملة، فنعلم أنهم يطلقون لفظ "الله" تعالى على الإله سبحانه، وإن كنا لا نعلم مسمى هذا اللفظ أهو الذات، أم المعبودية، أم القادرية، وكذا القول في سائر الألفاظ.
قلت: حاصل ما ذكره أنا لا نعلم إطلاق لفظة "الله" "على الإله"2 سبحانه وتعالى من غير أن نعلم أن مسمى هذا الاسم ذاته أو كونه "محمودًا أو كونه"3 قادرًا على الاختراع، أو كونه ملجأ الخلق أو كونه بحيث تتحير العقول في إدراكه، إلى غير ذلك من المعاني المذكورة لهذا اللفظ، وذلك يفيد نفي القطع بمسماه، وإذا كان الأمر كذلك في هذه اللفظة، مع نهاية شهرتها، ونهاية الحاجة إلى معرفتها، كان تمكن الاحتمال فيما عداها أظهر انتهى.
وهذا الجواب باطل؛ لأن هذه اللفظة قد نقلت إلينا على طريقة التواتر، ونقل إلينا الناقلون

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "أ": "وكذا.
2 ما بين قوسين ساقط من "أ".
3 ما بين قوسين ساقط من "أ".

ص -49- لها: أنها موضوعة للرب سبحانه وتعالى وهذا القدر يكفي في الاستدلال به على محل النزاع وأما الاختلاف في مفهوم الإله سبحانه وتعالى فبحث آخر، لا يقدح به على محل النزاع أصلًا.
ثم قال مردفًا لذلك التشكيك بتشكيك آخر، وهو: أن من شرط التواتر استواء الطرفين "والوسطة"*. فهب أن علمنا حصول شرائط التواتر في حفاظ اللغة، والنحو والتصريف، في زماننا، فكيف نعلم حصولها في سائر الأزمنة؟ انتهى.
ويجاب عنه: بأن علمنا حصولها فيهم في سائر الأزمنة بنقل الأئمة الثقات الأثبات، المشتغلين بأحوال النقلة إجمالًا وتفصيلًا.
ثم أطال الكلام على هذا، ثم عاد إلى التشكيك في نقلها آحادًا، وجميع ما جاء به مدفوع مردود، فلا نشتغل بالتطويل بنقله والكلام عليه، ففيما ذكرنا من الرد عليه ما يرشد إلى الرد لبقية ما شكك به.
وقد اختلف في جواز إثبات اللغة بطريق القياس:
فجوزه القاضي أبو بكر الباقلاني1، وابن شريح2، وأبو إسحاق الشيرازي، والرازي، وجماعة من الفقهاء.
ومنعه الجويني، والغزالي، والآمدي3، وهو قول عامة الحنفية، وأكثر الشافعية. واختاره ابن الحاجب، وابن الهمام، وجماعة من المتأخرين. وليس النزاع فيما ثبت تعميمه بالنقل، كالرجل، والضارب، أو بالاستقراء، كرفع الفعل، ونصب المفعول، بل النزاع فيما إذا سمي مسمى باسم في هذا الاسم -باعتبار أصله من حيث

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الوسط.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن الطيب الباقلاني، الإمام العلامة، أوحد المتكلمين ومقدم الأصوليين، القاضي أبو بكر، البصري، البغدادي، ولد سنة ثمان وثلاثين وثلاثمائة، وتوفي سنة ثلاث وأربعمائة هـ، من تصانيفه: "إعجاز القرآن"، "الإنصاف" وغيرها. ا. هـ. سير أعلام البنلاء "17/ 190"، هدية العارفين "2/ 95"، الأعلام "6/ 176".
2 هو أحمد بن عمر بن سريج البغدادي، شيخ الإسلام، فقيه العراقيين، القاضي الشافعي، ولد سنة بضع وأربعين ومائتين هـ، وتوفي سنة ست ثلاثمائة هـ، ا. هـ. شذرات الذهب "2/ 247"، سير أعلام النبلاء "14/ 201".
3 هو أبو الحسن على بن محمد، التغلبي، سيف الدين الآمدي، والحنبلي، ثم الشافعي، العلامة المصنف، ولد سنة نيف وخمسين وخمسمائة هـ، له كتاب "أبكار الأفكار" في الكلام، توفي سنة إحدى وثلاثين وستمائة هـ، ا. هـ. سير أعلام النبلاء "22/ 364"، الأعلام "4/ 332"، هدية العارفين "1/ 707".

ص -50- الاشتقاق أو غيره- معنى يظن اعتبار هذا المعنى في التسمية، لأجل دوران ذلك الاسم مع هذا المعنى، وجودًا وعدمًا، ويوجد ذلك المعنى في غير ذلك الاسم.
فهل يتعدى ذلك الاسم المذكور إلى ذلك الغير بسبب وجود ذلك المعنى فيه، فيطلق ذلك الاسم عليه حقيقة؛ إذ لا نزاع في جواز الإطلاق مجازًا إنما الخلاف في الإطلاق حقيقة، وذلك كالخمر، الذي هو اسم للنيء من ماء العنب، إذا غلى واشتد وقذف بالزبد، إذا أطلق على النبيذ إلحاقًا له بالنيء المذكور بجامع المخامرة للعقل، فإنها معنى في الاسم، يظن اعتباره في تسمية النيء المذكور به، لدوران التسمية معه، فمهما لم توجد في ماء العنب لا يسمى خمرًا بل عصيرًا، وإذا وجدت فيه سمي به، وإذا زالت عنه لم يسم به، بل خلا، وقد وجد ذلك في النبيذ، أو يخص اسم الخمر بمخامر للعقل، هو ماء العنب المذكور، فلا يطلق حقيقة على النبيذ، وكذلك تسمية النباش سارقًا للأخذ بالخفية، واللائط زانيًا للإيلاج المحرم.
احتج المجوزون: بأن دوران الاسم مع المعنى وجودًا وعدمًا يدل على أنه المعتب؛ لأن يفيد الظن.
وأجيب: بأن إفادة الدوران لذلك ممنوعة، لما سيأتي1 في مسالك العلة، ويعد التسليم لإفادة الدوران، وكونه طريقًا صحيحة، فنقول: إن أردتم بدوران الاسم مع المعنى المذكور، دورانًا مطلقًا، سواء وجد في أفراد المسمى أو غيرها بادعاء ثبوت الاسم في كل مادة يوجد فيها ذلك المعنى، وانتفائه في كل ما لم يوجد فيه بطريق النقل، فغير المفروض؛ لأن ما يوجد فيه ذلك المعنى حينئذ يكون من أفراد المسمى، فلا يتحقق إلحاق فرع بأصل، وإن أردتم بدوران الاسم مع المسمى أن يدور معه في الأصل المقيس عليه فقط، لوجود الاسم في كل مادة يوجد فيها المسمى، وانتفائه في كل ما لم يوجد فيه، منعنا كونه طريقًا مثبتًا تسمية الشيء باسم لمشاركة المسمى في معنى دار الاسم معه وجودًا وعدمًا، وإن سلمنا كونه طريقًا صحيحة لإثبات الحكم في الشرعيات، فذلك لا يستلزم إثبات كونه طريقًا صحيحة في إثبات الاسم، وتعديته من محل إلى محل آخر؛ لأن القياس في الشرعيات سمعي، ثبت اعتباره بالسماع من الشارع، وتعبدنا به، لا أنه عقلي.
وأجيب ثانيًا: بالمعارضة على سبيل القلب، بأنه دار أيضًا مع المحل، ككونه ماء العنب، ومال الحي، ووطأ في القبل، فدل على أنه معتبر، والمعنى جزء من العلة.
ومن قال بقطع النباش، وحد شارب النبيذ فذلك لعموم دليل السرقة، والحد، أو لقياسهما على السارق والخمر قياسًا شرعيًّا في الحكم، لا لأنه يسمى النباش سارقًا، والنبيذ خمرًا بالقياس

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر "2/ 140".

ص -51- في اللغة، كما زعمتم، وأيضًا القياس في اللغة إثبات بالمحتمل، وهو غير جائز؛ لأنه كما يحتمل التصريح باعتباره، يحتمل التصريح بمنعه، وأيضًا لا يصح الحكم بالوضع بمجرد الاحتمال المجرد عن الرجحان وأيضًا هذه اللغة العربية قد تقدم1 الخلاف هل هي توقيفية، أو اصطلاحية، وعلى القولين، فلا طريق إليها إلا النقل فقط، وعلى القول بالتفصيل كذلك؛ لأنه راجع إلى القولين.
وإذا عرفت هذا علمت أن الحق منع إثبات اللغة بالقياس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة "41".

ص -52- الفصل الرابع: في تقسيم اللفظ إلى مفرد ومركب
اعلم: أن اللفظ إن قصد بجزء منه الدلالة على جزء معناه، فهو مركب، وإلا فهو مفرد.
والمفرد: إما واحد، أو متعدد، وكذلك معناه، فهذه أربعة أقسام:
الأول:
الواحد للواحد، إن لم يشترك في مفهومه كثيرون، لا محققًا، ولا مقدرا، فمعرفة لتعينه إما مطلقًا، أي: وضعًا واستعمالًا فعلم، "شخصي، وجزئي" حقيقي، إن كان فردًا، أو مضافًا بوضعه الأصلي، سواء كان العهد، أي: اعتبار الحضور لنفس الحقيقة أو لحصة منها معينة مذكورة، أو في حكمها، أو مبهمة من حيث الوجود، معينة من حيث التخصيص، أو لكل من الحصص، وإما بالإشارة الحسية فاسمها وأما بالعقلية، فلا بد من دليلها سابقًا كضمير الغائب، أو معًا كضميري المخاطب، والمتكلم، أو لاحقًا، كالموصولات.
وإن اشترك في مفهومه كثيرون تحقيقًا أو تقديرًا فكلي، فإن تناول الكثير على أنه واحد فجنس وإلا فاسم الجنس.
وأيا ما كان فتناوله لجزئياته: إن كان على وجه التفاوت بأولية، أو أولوية أو أشدية، فهو المشكك، وإن كان تناوله لها على السوية فهو المتواطئ.
وكل واحد من هذه الأقسام إن لم يتناول وضعًا إلا فردًا معينًا فخاص، خصوص البعض، وإن تناول الأفراد واستغرقها فعام، سواء استغرقها مجتمعة، أو على سبيل البدل، والأول يقال له العموم الشمولي، والثاني البدلي وإن لم يستغرقها، فإن تناول مجموعًا غير محصور فيسمى عامًّا عند من لم يشترط الاستغراق، كالجمع المنكر، وعند من اشترط واسطة.
والراجح: أنه خاص؛ لأن دلالته على أقل الجمع قطعية، كدلالة المفرد على الواحد.
وإن لم يتناول مجموعًا بل واحدًا أو اثنين أو يتناول محصورًا فخاص، خصوص الجنس أو النوع.
الثاني:
اللفظ المتعدد للمعنى المتعدد، ويسمى المتباين، سواء تفاصلت أفراده كالإنسان، والفرس، أو تواصلت كالسيف، والصارم.

ص -53- الثالث:
اللفظ الواحد للمعنى المتعدد فإن وضع لكل، فمشترك، وإلا فإن اشتهر في الثاني فمنقول ينسب إلى ناقله، وإلا فحقيقة ومجاز.
الرابع:
اللفظ المتعدد للمعنى الواحد، ويسمى المترادف.
وكل من الأربعة ينقسم إلى مشتق، وغير مشتق، وإلى صفة وغير صفة.
ثم دلالة اللفظ على تمام ما وضع له مطابقة، وعلى جزئه تضمن، وعلى الخارج التزام.
وجميع ما ذكرنا ههنا قد بين في علوم معروفة فلا نطيل البحث فيه، ولكنا نذكرها ههنا خمس مسائل تتعلق بهذا العلم تعلقًا تاما.

المسألة الأولى: في الاشتقاق
الاشتقاق: أن تجد بين اللفظين تناسبًا في المعنى والتركيب، فترد أحدهما إلى الآخر.
وأركانه أربعة:
أحدها: اسم موضوع لمعنى.
وثانيها: شيء آخر له نسبة إلى ذلك المعنى.
وثالثها: مشاركة بين هذين الاسمين في الحروف الأصلية.
ورابعها: تغيير يلحق ذلك الاسم في حرف فقط، أو حركة فقط، أو فيهما معا، وكل واحد من هذه الأقسام الثلاثة إما أن يكون بالزيادة أو النقصان، أو بهما معًا، فهذه تسعة أقسام:
أحدها: زيادة الحركة.
ثانيها: زيادة الحرف.
ثالثها: زيادتهما.
رابعها: نقصان الحركة.
خامسها: نقصان الحرف.
سادسها: نقصانهما.
سابعها: زيادة لحركة مع نقصان الحرف.
ثامنها: زيادة الحرف مع نقصان الحركة.
تاسعها: أن يزاد فيه حركة وحرف، وينقص عنه حركة وحرف.
وقيل: تنتهي أقسامه إلى خمسة عشر، وذلك لأنه يكون إما بحركة، أو حرف بزيادة أو نقصان، أو بهما، والتركيب مثنى وثلاث ورباع.

ص -54- وينقسم إلى الصغير والكبير والأكبر لأن المناسبة أعم من الموافقة، فمع الموافقة في الحروف والترتيب صغير، وبدون الترتيب كبير، نحو: جذب وجبذ1، وكنى "ونكى"*2 وبدون الموافقة أكبر لمناسبة ما كالمخرج في ثلم وثلب3، أو الصفة، كالشدة4 في الرجم والرقم5 فالمعتبر في الأولين الموافقة وفي الأخير المناسبة.
والاشتقاق الكبير والأكبر ليس من غرض الأصولي؛ لأن المبحوث عنه في الأصول إنما هو المشتق بالاشتقاق الصغير.
واللفظ ينقسم إلى قسمين:
صفة: وهي ما دل على ذات مبهمة غير معينة، بتعيين شخصي، ولا جنسي، متصفة بمعين كضارب، فإن معناه: ذات ثبت لها الضرب.
وغير صفة وهو ما لا يدل على ذات مبهمة متصفة بمعين.
ثم اختلفوا، هل بقاء وجه الاشتقاق شرط لصدق الاسم المشتق، فيكون للمباشر حقيقة اتفاقا، وفي الاستقبال مجازًا اتفاقًا، وفي الماضي الذي قد انقطع خلاف مشهور بين الحنفية والشافعية:
فقالت الحنفية: مجاز.
وقالت الشافعية: حقيقة، وإليه ذهب ابن سينا6 من الفلاسفة7، وأبو هشام من المعتزلة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ناك وهو تحريف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جبذت الشيء: مثل جذبته، مقلوب منه. ا. هـ. الصحاح مادة جبذ.
2 نكيت في العدو نكاية: إذا قتلت فيهم وجرحت. ا. هـ. الصحاح مادة نكى.
3 الثلب: شدة اللوم والأخذ باللسان، وثلبه ثلبًا: إذا صرح بالعيب وتنقصه. ا. هـ. لسان العرب والصحاح مادة ثلب.
والثلم: الخلل في الحائط وغيره.
4 لغة: القوة، وسميت حروفها شديدة "يعني خص ضغط قظ" لمنعها النفس أن يجري معها لقوتها في مخارجها. ا. هـ. الدقائق المحكمة في شرح المقدمة الجزرية 39.
5 القتل، وإنما قيل للقتل رجم: لأنهم كانوا إذا قتلوا رجلًا رموه بالحجارة حتى يقتلوه، ثم قيل لكل قتل رجم. ا. هـ. لسان العرب مادة رجم.
والرقم: والترقيم: تعجيم الكتاب، ورقم الكتاب يرقمه رقمًا: أعجمه وبينه. ا. هـ. اللسان مادة رقم.
6 هو الحسين بن عبد الله، أبو علي، العلامة الشهير، الفيلسوف، المعروف، بابن سينا الرئيس، ولد سنة سبعين وثلاثمائة هـ، وتوفي سنة ثمان وعشرين وأربعمائة هـ، بهمذان، من تآليفه: "الأدوية القلبية"، "الإشارات" وغيرها. ا. هـ. هدية العارفين "1/ 308"، سير أعلام النبلاء "17/ 531"، إيضاح المكنون "2/ 555".
7 الفلسفة: مشتقة من كلمة يونانية: وهي: فيلاسوفيا وتفسيرها: محبة الحكمة، فلما عربت قيل: فيلسوف، ثم اشقت الفلسفة منه، ومعنى الفلسفة: علم حقائق الاشياء، والعمل بما هو أصلح.
والفلاسفة أنكروا حدوث العلم، وعلمه تعالى بالجزئيات، وحشر الأجساد، فكفروا بذلك. ا. هـ. مفاتيح العلوم "153"، تحفة المريد "68".

ص -55- احتج القائلون بالاشتراط: بأن الضارب بعد انقضاء الضرب يصدق عليه أنه ليس بضارب، وإذا صدق عليه ذلك، وجب أن لا يصدق عليه أنه ضارب؛ لأن قولنا ضارب يناقضه -في العرف- قولنا ليس بضارب.
وأجيب: بمنع أن نفيه في الحال يستلزم نفيه مطلقا، فإن الثبوت في الحال أخص من الثبوت مطلقًا، ونفي الأخص لا يستلزم نفي الأعم، إلا أن يراد النفي المقيد بالحال لا نفي المقيد بالحال.
وأجيب أيضًا بأن اللازم النفي في الجملة، ولا ينافي الثبوت في الجملة، إلا أن يقال: إن الاعتبار بالمنافاة في اللغة لا في العقل.
واحتجوا ثانيًا: بأنه لو صح إطلاق المشتق إطلاقًا حقيقيًّا، باعتبار ما قبله، لصح باعتبار ما بعده، ولا يصح اتفاقًا.
وأجيب: بمنع الملازمة فإنه قد يشترط المشترك بين الماضي والحال، وهو كونه ثبت له الضرب.
واحتج النافون بإجماع أهل اللغة على صحة ضارب أمس والأصل في الإطلاق الحقيقة.
وأجيب: بأنه مجاز بدليل إجماعهم على صحة ضارب غدًا وهو مجاز اتفاقًا.
ويجاب عنه: بأن مجازيته لعدم تلبسه بالفعل، لا في الحال، ولا في الماضي، فلا يستلزم مجازية ضارب أمس.
والحق: أن إطلاق المشتق على الماضي الذي قد انقطع حقيقة؛ لاتصافه بذلك في الجملة.
وقد ذهب قوم إلى التفصيل فقالوا: إن كان معناه ممكن البقاء اشترط بقاؤه، فإذا مضى وانقطع فمجاز، وإن كان غير ممكن البقاء لم يشترط بقاؤه، فيكون إطلاقه عليه حقيقة.
وذهب آخرون إلى الوقف ولا وجه له، فإن أدلة صحة الإطلاق الحقيقي على ما مضى وانقطع ظاهرة قوية.

ص -56- المسألة الثانية: في الترادف
هو توالي الألفاظ المفردة الدالة على مسمى واحد، باعتبار معنى واحد.
فيخرج عن هذه الأدلة اللفظين على "شيء"* واحد لا باعتبار واحد بل باعتبار صفتين كالصارم والمهند، أو باعتبار الصفة وصفة الصفة، كالفصيح والناطق.
والفرق بين الأسماء المترادفة والأسماء المؤكدة، أن المترادفة تفيد فائدة واحدة من غير تفاوت أصلا.
وأما المؤكدة: فإن الاسم الذي وقع به التأكيد يفيد تقوية المؤكد أو "دفع"** توهم التجوز، أو السهو أو عدم الشمول.
وقد ذهب الجمهور إلى إثبات الترادف في اللغة العربية، وهو الحق.
وسببه إما تعدد "الوضع"***، أو توسيع دائرة التعبير، وتكثير وسائله، وهو المسمى عند "أهل البيان"****، بالافتنان، أو تسهيل مجال النظم، والنثر، وأنواع البديع، فإنه قد "يصلح"***** أحد اللفظين المترادفين للقافية، أو الوزن، أو السجعة1 دون الآخر، وقد يحصل التجنيس2، والتقابل3، والمطابقة4، ونحو ذلك: "بهذا"****** دون هذا، وبهذا يندفع ما قاله المانعون لوقوع الترادف، في اللغة من أنه لو وقع لعري عن الفائدة، لكفاية أحدهما، فيكون الثاني من باب

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": مسمى.
** في "أ": رفع.
*** في "أ": الوضع.
**** في "أ": الشأن.
***** في "أ": يحصل.
****** في "أ": هذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو توافق الفاصلتين في الحرف الأخير من النثر، نحو {أَلَمْ نَجْعَلِ الْأَرْضَ مِهَادًا} ا. هـ. جواهر البلاغة "404".
2 هو الجناس وهو: تشابه لفظين في النطق، واختلافهما في المعنى، وهو لفظي ومعنوي، نحو: "سميته يحيى ليحيا". ا. هـ. جواهر البلاغة "396".
3 وهو المقابلة: وهو أن يؤتي بمعنيين متوافقين أو معان متوافقة ثم يؤتى بما يقابل ذلك على الترتيب، كقوله تعالى: {وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَائِثَ}.
4 وهو الطباق: وهو الجمع بين متقابلين في المعنى.
مثاله: قوله تعالى {ثُمَّ لا يَمُوتُ فِيهَا وَلا يَحْيَى}. ا. هـ. جواهر البلاغة "366-367".

ص -57- العبث، ويندفع أيضًا ما قالوه: من أنه يكون من تحصيل الحاصل، ولم يأتوا بحجة مقبولة في مقابلة ما هو معلوم بالضرورة، من وقوع الترادف في لغة العرب، مثل: الأسد والليث، والحنطة، والقمح، والجلوس والقعود، وهذا كثير جدًّا وإنكاره مباهتة.
وقولهم: إن ما يظن أنه من الترادف، هو من اختلاف الذات والصفة، كالإنسان والبشر، أو الصفات كالخمر لتغطية العقل والعقار لعقره أو لمعاقرته، أو اختلاف الحالة السابقة كالقعود من القيام والجلوس من الاضطجاع، تكلف ظاهر، وتعسف بحت، وهو وإن أمكن تكلف مثله في بعض المواد المترادفة، فإنه لا يمكن في أكثرها، يعلم هذا كل عالم بلغة العرب، فالعجب من نسبة المنع من الوقوع إلى مثل ثعلب1، وابن فارس2 مع توسعهما في هذا العلم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أبو العباس، أحمد بن يحيى بن زيد، إمام الكوفيين في اللغة والنحو، المعروف بثعلب، ولد ببغداد سنة مائتين هجرية، وتوفي فيها سنة إحدى وتسعين ومائتين، وهو حجة مشهور بالحفظ، من آثاره: "قواعد الشعر"، و"الفصيح". ا. هـ. تذكرة الحفاظ "20/ 666"، هدية العارفين "1/ 54".
2 هو أحمد بن فارس زكريا، القزويني، الرازي، المالكي، اللغوي، أبو الحسين توفي في الري سنة خمس وتسعين وثلاثمائة هـ، من آثاره: "مقاييس اللغة" "اختلاف النحاة" ا. هـ. سير أعلام النبلاء "17/ 103"، هدية العارفين "1/ 68"، الأعلام "1/ 193".

المسألة الثالثة: في المشترك
 وهو اللفظة الموضوعة لحقيقتين مختلفتين أو أكثر، وضعًا أولا، من حيث هما كذلك.
فخرج بالوضع: ما يدل على الشيء بالحقيقة، وعلى غيره بالمجاز، "وخرج بقيد: أولًا: المنقول"*، وخرج بقيد الحيثية: المتواطئ فإنه يتناول الماهيات المختلفة، لكن لا من حيث هي كذلك، بل من حيث إنها مشتركة في معنى واحد.
وقد اختلف أهل العلم في المشترك: فقال قوم: إنه واجب الوقوع في لغة العرب، وقال آخرون: إنه ممتنع الوقوع وقالت طائفة: إنه جائز الوقوع.
احتج القائلون بالوجوب: بأن الألفاظ متناهية، والمعاني غير متناهية، والمتناهي إذا وزع على غير المتناهي لزم الاشتراك، ولا ريب في عدم تناهي المعاني؛ لأن الأعداد منها، وهي غير متناهية بلا خلاف.
واحتجوا ثانيًا: بأن الألفاظ العامة -كالموجود، والشيء- ثابتة في لغة العرب، وقد ثبت أن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -58- وجود كل شيء نفس ماهيته فيكون وجود الشيء مخالفًا لوجود الآخر، مع أن كل واحد منهما يطلق عليه لفظ الموجود بالاشتراك.
وأجيب عن الدليل الأول: بمنع عدم تناهي المعاني، إن أريد بها المختلفة، أو المتضادة، وتسليمه مع منع عدم وفاء الألفاظ بها، إن أريد المتماثلة المتحدة في الحقيقة، أو المطلقة فإن الوضع للحقيقة المشتركة كاف في التفهيم.
وأيضًا: لو سلم عدم تناهي كل منها، لكان عدم تناهي ما يحتاج إلى التعبير والتفهيم ممنوعًا.
وأيضًا: لا نسلم تناهي الألفاظ، لكونها متركبة من المتناهي، فإن أسماء العدد غير متناهية، مع تركبها من الألفاظ المتناهية.
وأجيب عن الدليل الثاني: بأنا لا نسلم أن الألفاظ العامة ضرورية في اللغة، وإن سلمنا ذلك، لا نسلم أن الموجود مشترك لفظي، لم لا يجوز أن يكون مشتركًا معنويًّا؟ وإن سلمنا ذلك، لم لا يجوز اشتراك الموجودات كلها في حكم واحد، سوى الوجود وهو المسمى بتلك اللفظة العامة؟
واحتج القائلون بالامتناع: بأن المخاطبة باللفظ المشترك لا يفيد فهم المقصود على التمام، وما كان كذلك يكون منشأ للمفاسد.
وأجيب: بأنه لا نزاع في أنه لا يحصل الفهم التام بسماع اللفظ المشترك، لكن هذا القدر لا يوجب نفيه؛ لأن أسماء الأجناس غير دالة على أحوال تلك المسميات، لا نفيًا، ولا إثباتا، والأسماء المشتقة لا تدل على تعيين الموصوفات ألبتة، ولم يستلزم ذلك نفيها، وكونها غير ثابتة في اللغة.
واحتج من قال بجواز الوقوع وإمكانه: بأن المواضعة تابعة لأغراض المتكلم، وقد يكون للإنسان غرض في تعريف غيره شيئًا على التفصيل، وقد يكون غرضه تعريف ذلك الشيء على الإجمال، بحيث يكون ذكر التفصيل سببًا للمفسدة، كما روي عن أبي بكر -رضي الله عنه- أنه قال لمن سأله عن الهجرة عن النبي -صلى الله عليه وسلم- من هو؟ فقال: "هو رجل يهدني السبيل"1.
ولأنه ربما لا يكون المتكلم واثقًا بصحة الشيء على التعيين، إلا أنه يكون واثقًا بصحة وجود أحدهما لا محالة، فحينئذ يطلق اللفظ المشترك لئلا يكذب، ولا يُكذَّب، ولا يظهر جهله

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البيهقي في دلائل النبوة "2/ 490" وذكره الكاندهلوي في "حياة الصحابة" بلفظ: "فإذا لقيه لاقٍ فيقول لأبي بكر: من هذا معك؟ فيقول: هادٍ يهديني الطريق. يريد الهدى في الدين ويحسب الآخر دليلًا" "1/ 338".

ص -59- بذلك فإن أي معنى لا يصح فله أن يقول إنه كان مرادي الثاني، وبعد هذا كله فلا يخفاك أن المشترك موجود في هذه اللغة العربية لا ينكر ذلك إلا مكابر كالقرء فإنه مشترك بين الطهر والحيض مستعمل فيهما من غير ترجيح وهو معنى الاشتراك، وهذا لا خلاف فيه بين أهل اللغة وقد أجيب عن هذا بمنع كون القرء حقيقة فيها لجواز مجازية أحدهما وخفاء موضع الحقيقة ورد بأن المجاز إن استغنى عن القرينة التحق بالحقيقة وحصل الاشتراك وهو المطلوب وإلا فلا تساوي، ومثل القرء العين فإنها مشتركة بين معانيها المعروفة وكذا الجون مشترك بين الأبيض والأسود وكذا عسعس مشترك بين أقبل وأدبر وكما هو واقع في لغة العرب بالاستقراء فهو أيضًا واقع في الكتاب والسنة فلا اعتبار بقول من قال إنه غير واقع في الكتاب فقط أو غير واقع فيهما لا في اللغة.

المسألة الرابعة: الخلاف في استعمال المشترك في أكثر من معنى
اختلف في جواز استعمال اللفظ المشترك في معنييه أو معانيه.
فذهب الشافعي1، والقاضي أبو بكر، وأبو على الجبائي، والقاضي عبد الجبار بن أحمد2، والقاضي جعفر3، والشيخ "الحسن"*4، وبه قال الجمهور، وكثير من أئمة أهل

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الشيخ حسن.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن إدريس، أبو عبد الله، صاحب المذهب المعروف، ولد سنة خمسين ومائة هجرية، وتوفي سنة أربع ومائتين هـ، من آثاره كتاب "الأم". ا. هـ. سير أعلام النبلاء "10/ 5"، تذكرة الحفاظ "1/ 361".
2 هو أبو الحسن، الهمداني، الأسداباذي، المعتزلي، القاضي عبد الجبار، صاحب التصانيف، وكان شافعي المذهب، توفي سنة خمس عشرة وأربعمائة هـ، من آثاره: "المغني في أبواب التوحيد والعدل" و"دلائل النبوة". ا. هـ. شذرات الذهب "3/ 203"، هدية العارفين "1/ 498"، إيضاح المكنون "1/ 329"، سير أعلام النبلاء "17/ 244".
3 هو جعفر بن علي بن تاج الدين الظفيري، فقيه، زيدي، نشأ بوطنه حصن الظفير، تولى القضاء، توفي بالظفر سنة تسع ومائة وألف هـ، ومن آثاره: "هداية الأكياس إلى عرفان أسرار لب الأساس" مجلد واحد ضخم. ا. هـ. معجم المؤلفين "3/ 141"، الأعلام "2/ 126".
4 هو الحسن بن إسماعيل بن الحسين بن محمد المغربي، الصنعاني حفيد شارح بلوغ المرام، وأحد شيوخ الشوكاني، المتوفى سنة ثمان ومائتين وألف. ا. هـ. البدر الطالع "1/ 196".

ص -60- البيت إلى جوازه.
وذهب أبو هاشم، "وأبو الحسن"*1 البصري، والكرخي2، إلى امتناعه.
ثم اختلفوا: فمنهم من منع منه لأمر يرجع إلى القصد، ومنهم من منع منه لأمر يرجع إلى الوضع.
والكلام ينبني على بحث هو: هل يلزم من كون اللفظ لمعنيين، أو معانٍ على البدل، أن يكون موضوعًا لهما أو لها على الجمع، أم لا؟
فقال المانعون: إن المعلوم بالضرورة المغايرة بين المجموع، وبين كل واحد من الأفراد؛ لأن الوضع تخصيص لفظ بمعنى، فكل وضع يوجب أن لا يراد باللفظ إلا هذا "الموضوع"** له، ويوجب أن يكون هذا المعنى تمام المراد باللفظ، فاعتبار كل من الوضعين ينافي اعتبار الآخر، فاستعماله للمجموع استعمال له في غير ما وضع له وأنه غير جائز.
وإن قلنا: إن ذلك اللفظ وضع للمجموع، فلا يخلو إما أن يستعمل لإفادة المجموع وحده، مع إفادة أفراده، فإن كان الأول لم يكن اللفظ مفيدًا إلا لأحد مفهوماته؛ لأن الواضع وضعه بإزاء أمور ثلاثة على البدل، وأحدها ذلك المجموع، فاستعمال اللفظ فيه وحده لا يكون استعمالًا له في كل مفهوماته، وإن قلنا: إنه مستعمل في إفادة المجموع والأفراد على البدل، فهو محال كما قدمنا.
واحتج المجوزون بأمور:
أحدها: أن الصلاة من الله رحمة، ومن الملائكة استغفار، ثم إن الله سبحانه أراد بقوله: {إِنَّ اللَّهَ وَمَلائِكَتَهُ يُصَلُّونَ عَلَى النَّبي}3 كلا المعنيين، وهذا هو الجمع بين معنى المشترك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أبو الحسن وهو تحريف.
** في "أ": الموضع والصواب الموضوع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن علي بن الطيب، أبو الحسن البصري، شيخ المعتزلة، صاحب التصانيف الكلامية، كان فصيحًا بليغًا، يتوقد ذكاء، توفي ببغداد في ربيع الآخر سنة ست وثلاثين وأربعمائة هجرية، من آثاره: كتاب "تصفح الأدلة" "المعتمد". ا. هـ. سير أعلام النبلاء "17/ 587"، هدية العارفين "2/ 96".
2 هو عبيد الله بن الحسين، انتهت إليه رياسة الحنفية بالعراق ولد سنة ستين ومائتين، وتوفي سنة أربعين وثلاثمائة هجرية، من آثاره: "شرح الجامع الكبير" "المختصر" "شرح الجامع الصغير". ا. هـ. الفوائد جزء من الآية "56" من سورة الاحزاب.

ص -61- وأجيب: بأن هذه الآية ليس فيها استعمال الاسم المشترك في أكثر من معنى واحد؛ لأن سياق الآية لإيجاب اقتداء المؤمنين بالله، وملائكته في الصلاة على النبي -صلى الله عليه وسلم- فلا بد من اتحاد معنى الصلاة في الجميع؛ لأنه لو قيل: إن الله يرحم النبي، والملائكة يستغفرون له، يا أيها الذين آمنوا ادعوا له، لكان هذا الكلام في غاية الركاكة، فعلم أنه لا بد من اتحاد معنى الصلاة، سواء كان معنى حقيقيًّا، أو معنى مجازيًّا، أما الحقيقي: فهو الدعاء، فالمراد أنه سبحانه يدعو ذاته بإيصال الخير إلى النبي -صلى الله عليه وسلم- ثم من لوازم هذا الدعاء الرحمة، فالذي قال: إن الصلاة من الله الرحمة، قد أراد هذا المعنى، لا أن الصلاة وضعت للرحمة.
وأما المجازي: فكإرادة الخير، ونحو ذلك، مما يليق بهذا المقام، ثم إن اختلف ذلك لأجل اختلاف الموصوف فلا بأس به، ولا يكون هذا من باب الاشتراك، بحسب الوضع.
واحتجوا -أيضًا- بقوله سبحانه: {أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ} الآية1، فإنه نسب السجود إلى العقلاء وغيرهم، كالشجر، والدواب، فما نسب إلى غير العقلاء يراد به الانقياد، لا وضع الجبهة على الأرض، وما نسب إلى العقلاء يراد به وضع الجبهة على الأرض، إذ لو كان المراد الانقياد لما قال {وَكَثِيرٌ مِنَ النَّاس}2؛ لأن الانقياد شامل لجميع الناس.
وأجيب: بأنه يمكن أن يراد بالسجود الانقياد في الجميع، وما ذكروا من أن الانقياد شامل لجميع الناس باطل؛ لأن الكفار لم ينقادوا.
ويمكن أن يراد بالسجود وضع الرأس على الأرض في الجميع، فلا يحكم باستحالته من الجمادات، إلا من يحكم باستحالة التسبيح من الجمادات، وباستحالة الشهادة من الجوارح والأعضاء يوم القيامة.
إذا عرفت هذا لاح لك عدم جواز الجمع بين معنى المشترك، أو معانيه، ولم يأت من جوزه بحجة مقبولة.
وقد قيل: إنه يجوز الجمع مجازًا، لا حقيقة، وبه قال جماعة من المتأخرين,
وقيل: يجوز إرادة الجمع لكن بمجرد القصد، لا من حيث اللغة، وقد نسب هذا إلى الغزالي والرازي.
وقيل: يجوز الجمع في النفي لا في الإثبات، فيقال مثلًا: ما رأيت عينًا، ومراده العين

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "18" من سورة الحج.
2 جزء من الآية "18" من سورة الحج.

ص -62- الجارحة، وعين الذهب، وعين الشمس، وعين الماء، ولا يصح أن يقال: عندي عين، وتراد هذه المعاني بهذه اللفظ.
وقيل: بإرادة الجميع في الجمع، فيقال مثلًا: عندي عيون، ويراد تلك المعاني، وكذا المثنى، فحكمه حكم الجمع، فيقال مثلًا: عندي جونان، ويراد أبيض وأسود، ولا يصح إرادة المعنيين، أو المعاني بلفظ المفرد، وهذا الخلاف إنما هو في المعاني التي يصح الجمع بينها، وفي المعنيين اللذين يصح الجمع بينهما، لا في المعاني المتناقضة.

المسألة الخامسة في الحقيقة والمجاز وفيها عشرة أبحاث:
البحث الأول في تفسير لفظي الحقيقة والمجاز:
 أما الحقيقة: فهي فعيلة من حق الشيء، بمعنى ثبت، والتاء لنقل اللفظ من الوصفية إلى الاسمية الصرفة.
وفعيل في الأصل: قد يكون بمعنى الفاعل، وقد يكون بمعنى المفعول، فعلى التقدير الأول: يكون معنى الحقيقة الثابتة، وعلى الثاني يكون معناها المثبتة.
وأما المجاز: فهو مفعل، من الجواز الذي هو التعدي، كما يقال: جزت "موضع كذا"* أي: جاوزته وتعديته، أو من الجواز الذي هو قسيم الوجوب والامتناع، وهو راجع إلى الأول؛ لأن الذي لا يكون واجبًا ولا ممتنعا، يكون مترددًا بين الوجود والعدم، فكأنه ينتقل من هذا إلى هذا، "ومن هذا إلى هذا"**.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": هذا الموضع.
** ما بين قوسين ساقط من "أ".

البحث الثاني في حدهما:
 فقيل في حد الحقيقة: إنها اللفظ المستعمل فيما وضع له.
فيشمل هذا الوضع اللغوي، والشرعي، والعرفي، والاصطلاحي.
وزاد جماعة في هذا الجد قيدًا، وهو قولهم: في اصطلاح التخاطب؛ لأنه إذا كان التخاطب

ص -63- باصطلاح، واستعمل فيه ما وضع له في اصطلاح آخر، لمناسبة بينه وبين ما وضع له في اصطلاح التخاطب، كان مجازًا مع أنه لفظ مستعمل فيما وضع له.
وزاد آخرون في هذا الحد قيدًا، فقالوا: هي اللفظ المستعمل فيما وضع له أولًا لإخراج مثل ما ذكر.
وقيل في حد الحقيقة: إنها ما أفيد بها ما وضعت له في أصل الاصطلاح الذي وقع التخاطب به.
وقيل في حدها: إنها كل كلمة أريد بها عين ما وضعت له في وضع واضع، وضعًا لا يستند فيه إلى غيره.
وأما المجاز: فهو اللفظ المستعمل في غير ما وضع له لعلاقة مع قرينة.
وقيل هو اللفظ المستعمل في غير ما وضع له أولًا، على وجه يصح.
وزيادة قيد: على وجه يصح لإخراج مثل استعمال لفظ الأرض في السماء.
وقيل في حده -أيضًا-: إنه ما كان بضد معنى الحقيقة.

البحث الثالث: الحقائق اللغوية والعرفية والشرعية والخلاف في ثبوتها وثمرة ذلك:
 قد اتفق أهل العلم على ثبوت الحقيقة اللغوية والعرفية.
واختلفوا في ثبوت الحقيقة الشرعية، وهي اللفظ الذي استفيد من "الشرع"* وضعه للمعنى، سواء كان اللفظ والمعنى مجهولين عند أهل اللغة أو كانا معلومين لكنهم لم يضعوا ذلك الاسم لذلك المعنى، أو كان أحدهما مجهولًا والآخر معلومًا.
وينبغي أن يعلم قبل ذلك الخلاف والأدلة من الجانبين أن الشرعية هي اللفظ المستعمل فيما وضع له بوضع الشارع، لا بوضع أهل الشرع كما ظن.
فذهب الجمهور إلى إثباتها، وذلك كالصلاة، والزكاة، والصوم والمصلي والمزكي والصائم وغير ذلك فمحل النزاع الألفاظ المتداولة شرعًا، المستعملة في غير "معانيها اللغوية"**.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الشارع.
** في "أ": ما و ضع له في اللغة.

ص -64- فالجمهور جعلوها حقائق شرعية بوضع الشارع لها.
وأثبت المعتزلة أيضًا مع الشرعية حقائق دينية، فقالوا إن ما استعمله الشارع في معان غير لغوية ينقسم إلى قسمين:
القسم الأول: الأسماء التي أجريت على الأفعال، وهي الصلاة والصوم والزكاة ونحو ذلك.
والقسم الثاني: الأسماء التي أجريت على الفاعلين كالمؤمن والكافر والفاسق ونحو ذلك.
فجعلوا القسم الأول حقيقة شرعية والقسم الثاني: حقيقة دينية، وإن كان الكل على السواء في أنه عرف شرعي.
وقال القاضي أبو بكر الباقلاني وبعض المتأخرين ورجحه الرازي أنها مجازات لغوية غلبت في المعاني الشرعية لكثرة دورانها على ألسنة أهل الشرع.
وثمرة الخلاف: أنها إذا وردت في كلام الشارع مجردة عن القرينة هل تحمل على المعاني الشرعية أو على اللغوية؟
فالجمهور قالوا بالأول والباقلاني ومن معه قالوا بالثاني.
قالوا أما في كلام المتشرعة فيحمل على الشرعي اتفاقًا لأنها قد صارت حقائق عرفية بينهم وإنما النزاع في كون ذلك بوضع الشارع وتعيينه إياها بحيث تدل على تلك المعاني بلا قرينة فتكون حقائق شرعية أو بغلبتها في لسان أهل الشرع فقط ولم يضعها الشارع بل استعملها مجازات لغوية لقرائن فتكون حقائق عرفية خاصة لا شرعية.
احتج الجمهور بما هو معلوم شرعًا أن الصلاة في لسان الشارع وأهل الشرع لذات الأذكار والأركان والزكاة لأداء مال مخصوص والصيام لإمساك مخصوص والحج لقصد مخصوص وأن هذه المدلولات هي المتبادرة عند الإطلاق وذلك علامة الحقيقة بعد أن كانت الصلاة في اللغة للدعاء والزكاة للنماء والصيام للإمساك مطلقًا والحج للقصد مطلقًا
وأجيب عن هذا بأنها باقية في معانيها اللغوية والزيادات شروط والشرط خارج عن المشروط.
ورد بأنه يستلزم أن لا يكون مصليًا من لم يكن داعيًا كالأخرس.
وأجيب أيضًا بأنه لا يلزم من سبق المعاني الشرعية عند الإطلاق ثبوت الحقائق الشرعية لجواز صيرورتها بالغلبة حقائق عرفية خاصة لأهل الشرع وإن لم تكن حقائق شرعية بوضع الشارع

ص -65- ورد بأنه إن أريد بكون اللفظ مجازًا أن الشارع استعمله في معناه لمناسبة للمعنى اللغوي ثم اشتهر فأفاد بغير قرينة فذلك معنى الحقيقة الشرعية فثبت المدعي وإن أريد أن أهل اللغة استعملوه في هذه المعاني وتبعهم الشارع في ذلك فخلاف الظاهر للقطع بأنها معان حادثة ما كان أهل اللغة يعرفونها.
واحتج القاضي ومن معه بأن إفادة هذه ألفاظ لهذه المعاني لو لم تكن لغوية لما كان القرآن كله عربيًّا وفساد اللازم يدل على فساد الملزوم، أما الملازمة فلأن هذه الألفاظ مذكورة في القرآن فلو لم تكن إفادتها لهذه المعاني عربية لزم أن لا يكون القرآن عربيًّا.
وأما فساد اللازم فلقوله سبحانه: {قُرْآنًا عَرَبِيًّا}1 وقوله: {وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا بِلِسَانِ قَوْمِه}2.
وأجيب بأن إفادة هذه الألفاظ لهذه المعاني وإن لم تكن عربية لكنها في الجملة ألفاظ عربية فإنهم كانوا يتكلمون بها في الجملة وإن كانوا يعنون بها غير هذه المعاني وإذا كان كذلك كانت هذه الألفاظ عربية فالملازمة ممنوعة.
وأجيب أيضًا: بأنا لا نسلم أنها ليست بعربية على تسليم أنها مجازات لغوية جعلها الشارع حقائق شرعية لأن المجازات عربية وإن لم "تصرح"* العرب بآحادها فقد جوزوا نوعها وذلك يكفي في نسبة المجازات بأسرها إلى لغة العرب وإلا لزم "أنها"** كلها ليست بعربية واللازم باطل فالملزوم مثله.
ولو سلمنا أن المجازات العربية التي صارت حقائق بوضع الشارع ليست بعربية لم يلزم أن يكون القرآن غير عربي بدخولها فيه لأنها قليلة جدًّا والاعتبار بالأغلب فإن الثور الأسود لا يمنع إطلاق اسم الأسود عليه بوجود شعرات بيض في جلده على أن القرآن يقال بالاشتراك على مجموعه وعلى كل بعض منه فلا تدل الآية على أنه كله عربي كما يفيده قوله في سورة يوسف {إِنَّا أَنْزَلْنَاهُ قُرْآنًا عَرَبِيًّا}3 والمراد منه تلك السورة.
وأيضًا: الحروف المذكورة في أوائل السور ليست بعربية و"المشكاة"4 لغة حبشية

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": تصرح.
** في "أ": كونها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "28" من سورة الزمر.
2 جزء من الآية "4" من سورة إبراهيم عليه السلام.
3 جزء من الآية "2" من سورة يوسف عليه السلام.
4 قال الفراء: المشكاة: الكوة التي ليست بنافذة. ا. هـ. الصحاح مادة شكو وقد وردت هذه الكلمة في القرآن في سورة النور الآية "35".
وقال في اللسان: إنها من كلام العرب، وقيل: إنها حبشية. ا. هـ. اللسان مادة شكا.

ص -66- والإستبرق"1 و"السجيل"2 فارسيان و"القسطاس"3 من لغة الروم.
وإذا عرفت هذا تقرر لك ثبوت الحقائق الشرعية، وعلمت أن نافيها لم يأت بشيء يصلح للاستدلال كما أوضحناه وهكذا الكلام فيما سمته المعتزلة حقيقة دينية فإنه من جملة الحقائق الشرعية كما قدمنا4 فلا حاجة إلى تطويل البحث فيه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال الزجاج، هو الديباج الصفيق الغليظ الحسن، وهو اسم أعجمي أصله بالفارسية استقره، ونقل من العجمية، إلى العربية. ا. هـ. لسان العرب والمعجم الوسيط مادة استبرق وقد وردت هذه الكلمة في القرآن في سورة الكهف الآية:31".
2 حجارة كالمدر، وفي التنزيل العزيز {تَرْمِيهِمْ بِحِجَارَةٍ مِنْ سِجِّيلٍ} وقيل: هو حجر من طين، معرب دخيل، وهو: سنك وكل أي حجارة وطين. ا. هـ. لسان العرب مادة سجل وقد وردت هذه الكلمة في القرآن في سورة الفيل الآية "4".
3 القِسطاس والقُسطاس: أعدل الموازين وأقومها. ا. هـ. لسان العرب والصحاح مادة قسطس وقد وردت هذه الكلمة في القرآن في سورة الإسراء الآية "35".
4 انظر صفحة: "63".

البحث الرابع: المجاز واقع في لغة العرب عند جمهور أهل العلم
 وخالف في ذلك أبو إسحاق الإسفراييني وخلافه هذا يدل أبلغ دلالة على عدم اطلاعه على لغة العرب وينادي بأعلى صوت بأن سبب هذا الخلاف تفريطه في الاطلاع على ما ينبغي الاطلاع عليه من هذه اللغة الشريفة وما اشتملت عليه من الحقائق والمجازات التي لا تخفى على من له أدنى معرفة بها.
وقد استدل بما هو أوهن من بيت العنكبوت، فقال: "إنه"* لو كان المجاز واقعًا في لغة العرب لزم الإخلال بالتفاهم إذ قد تخفى القرينة.
وهذا التعليل عليل فإن تجويز خفاء القرينة أخفى من السُّها1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 كوكب خفي في بنات نعش الكبرى، والناس يمتحنون به أبصارهم، وفي المثل: أريها السها تريني القمر. ا. هـ. الصحاح مادة سها.

ص -67- واستدل صاحب المحصول لهذا القائل بأن اللفظ لو أفاد المعنى على سبيل المجاز، فأما أن يفيد مع القرينة أو بدونها والأول باطل لأنه مع القرينة المخصوصة لا يحتمل غير ذلك فيكون هو مع تلك القرينة حقيقة لا مجازًا والثاني باطل لأن اللفظ لو أفاد معناه المجازي بدون قرينة. لكان حقيقة فيه إذ لا معنى للحقيقة إلا كونها مستقلة بالإفادة بدون قرينة.
وأجاب عنه بأن هذا نزاع في العبارة.
ولنا أن نقول اللفظ الذي لا يفيد إلا مع القرينة هو المجاز، ولا يقال للفظة مع القرينة حقيقة فيها لأن دلالة القرينة ليست دلالة وضعية حتى يجعل المجموع لفظًا واحدًا دالًّا على المسمى.
وعلى كل حال: فهذا "القول"* لا ينبغي الاشتغال بدفعه ولا التطويل في رده فإن وقوع المجاز وكثرته في اللغة العربية أشهر من نار على علم وأوضح من شمس النهار.
قال ابن جني1: أكثر اللغة مجاز.
وقد قيل إن أبا علي الفارسي2 قائل بمثل هذه المقالة التي قالها الإسفراييني وما أظن مثل أبي علي يقول ذلك فإنه إمام اللغة العربية الذي لا يخفى على مثله مثل هذا الواضح البين الظاهر الجلي.
وكما أن المجاز واقع في لغة العرب فهو أيضًا واقع في الكتاب العزيز عند الجماهير وقوعًا كثيرًا بحيث لا يخفى إلا على من لا يفرق بين الحقيقة والمجاز.
وقد روي عن الظاهرية3: نفيه في الكتاب العزيز وما هذا بأول مسائلهم التي جمدوا فيها جمودًا يأباه الإنصاف وينكره الفهم ويجحده العقل.
وأما ما استدل به لهم من أن المجاز كذب لأنه ينفي فيصدق نفيه وهو باطل لأن الصادق إنما هو نفي الحقيقة فلا ينافي صدق إثبات المجاز وليس في المقام من الخلاف ما يقتضي ذكر بعض المجازات الواقعة في القرآن والأمر أوضح من ذلك، وكما أن المجاز واقع في الكتاب العزيز وقوعًا كثيرًا فهو أيضًا واقع في السنة وقوعًا كثيرًا والإنكار لهذا الوقوع مباهتة لا يستحق المجاوبة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عثمان بن جني، أبو الفتح، من أئمة الأدب والنحو، صرفي لغوي، توفي ببغداد سنة اثنتين وتسعين وثلاثمائة هجرية، عن نحو خمس وستين عامًا، من آثاره: "سر الصناعة" "شرح ديوان المتنبي". ا. هـ. شذرات الذهب "3/ 140"، الأعلام "4/ 204".
2 هو الحسن بن أحمد بن عبد الغفار، الفارسي، الفسوي، أبو علي، إمام النحو، ولد سنة ثمان وثمانين ومائتين هـ، وتوفي سنة سبع وسبعين وثلاثمائة هجرية، من آثاره: "أبيات الإعراب" "أبيان المعاني". ا. هـ. سير أعلام النبلاء "16/ 379"، هدية العارفين "1/ 272".
3 وهي فرقة تنسب إلى مؤسسها داود بن على الظاهري الأصفهاني شيخ أهل الظاهر، وستأتي ترجمته في الصفحة "135"، ويقال لها الداوودية، وهم يأخذون بالظاهر ويرفضون التأويل والرأي. ا. هـ. مفاتيح العلوم "46". وسير أعلام النبلاء "13/ 97".

ص -68- البحث الخامس: علاقات الحقيقة والمجاز
 إنه لا بد من العلاقة في كل مجاز فيما بينه وبين الحقيقة.
والعلاقة هي اتصال للمعنى المستعمل فيه بالموضوع له وذلك الاتصال إما باعتبار الصورة كما في المجاز المرسل أو باعتبار المعنى كما في الاستعارة وعلاقتها المشابهة وهي الاشتراك في معنى مطلقًا لكن يجب أن تكون ظاهرة الثبوت لمحله والانتفاء عن غيره كالأسد للرجل الشجاع لا الأبخر1.
والمراد الاشتراك في الكيف فيندرج تحت مطلق العلاقة المشاكلة الكلامية كإطلاق الإنسان على الصورة المنقوشة ويندرج تحتها أيضًا المطابقة2 والمناسبة3 والتضاد المنزل منزلة التناسب لتهكم نحو: {فَبَشِّرْهُمْ بِعَذَابٍ أَلِيم}4 فهذا الاتصال المعنوي.
وأما الاتصال الصوري فهو إما في اللفظ وذلك في المجاز بالزيادة والنقصان وفي المشاكلة البديعية وهي الصحبة الحقيقية أو التقديرية.
وقد تكون العلاقة باعتبار ما مضى وهو الكون عليه كاليتيم للبالغ أو باعتبار المستقبل وهو الأول إليه كالخمر للعصير أو باعتبار الكلية والجزئية كالركوع "في الصلاة"*، واليد فيما وراء الرسغ، والحالية والمحلية، كاليد في القدرة، والسببية والمسببية، والإطلاق والتقييد واللزوم، والمجاورة، والظرفية، والمظروفية، والبدلية، والشرطية، والمشروطية والضدية5.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": للصلاة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 البخر: نتن الفم، وقد بخر فهو أبخر. ا. هـ. لسان العرب والصحاح مادة بخر.
2 وتسمى بالتضاد وبالتطبيق وبالتكافؤ وبالتطابق، وهو أن يجمع المتكلم في كلامه بين لفظين يتنافى وجود معناهما معا في شيء واحد في وقت واحد. ا. هـ. جواهر البلاغة "366".
3 هي العلاقة الموجودة بين الحقيقة والمجاز.
4 جزء من الآية "34" من سورة التوبة و"24" الانشقاق.
5 السببية والمسببية: مثل "رعينا الغيث" أي: النبات الذي سببه الغيث. =

ص -69- ومن العلاقات: إطلاق المصدر على الفاعل، أو المفعول كالعلم في العالم أو المعلوم.
ومنها: تسمية إمكان الشيء باسم وجوده، كما يقال للخمر التي في الدن: إنها مسكرة.
ومنها: إطلاق اللفظ المشتق بعد زوال المشتق منه.
وقد جعل بعضهم في إطلاق اسم السبب على المسبب أربعة أنواع: القابل، والصورة، والفاعل، والغاية، أي تسمية الشيء باسم قابله نحو سال الوادي، وتسمية الشيء باسم صورته كتسمية القدرية باليد وتسمية الشيء باسم فاعله حقيقة أو ظنًّا كتسمية المطر بالسماء والنبات بالغيث وتسمية الشيء باسم غايته كتسمية العنب بالخمر.
وفي إطلاق اسم المسبب على السبب أربعة أنواع على العكس من هذه المذكورة قبل هذا.
"وعند"* بعضهم من العلاقات الحلول في محل واحد، كالحياة في الإيمان والعلم، وكالموت في ضدهما، والحلول في محلين متقاربين، كرضى الله في رضى رسوله، والحلول في حيزين متقاربين، كالبيت في الحرم كما في قوله: {فِيهِ آيَاتٌ بَيِّنَاتٌ مَقَامُ إِبْرَاهِيمَ}1.
وهذه الأنواع راجعة إلى علاقة الحالية والمحلية كما أن الأنواع السابقة مندرجة تحت علاقة السببية والمسببية فما ذكرناه ههنا مجموعة أكثر من ثلاثين علاقة.
وعد بعضهم من العلاقات ما لا تعلق لها بالمقام كحذف المضاف نحو {وَاسْأَلِ الْقَرْيَة}2 يعني أهلها، وحذف المضاف إليه نحو: أنا ابن جلا3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": عند.
ــــــــــــــــــــــــــــــــــــــــــــــــــ
= - الإطلاق والتقييد: نحو قوله تعالى: {أَوْ لامَسْتُمُ النِّسَاء}.
- اللزوم: نحو "نطقت الحال بكذا" أي: دلت.
- المجاورة: نحو "سال الوادي" أي: الماء المجاور له.
- الظرفية والمظروفية: نحو قوله تعالى: {أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ} والغائظ اسم للمطمئن من الأرض وسمي الحدث به مجازًا لأنه يكون في المطمئن من الأرض عادة.
- البدلية: مثل "فلان أكل الدم" أي: الدية.
- الشرطية: نحو قوله تعالى: {وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَانَكُمْ} أي: صلاتكم.
- المشروطية: كإطلاق العلم على المعلوم.
- الضدية: نحو قوله تعالى: {فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ} أي: أنذرهم.
ا. هـ. نسمات الأسحار "75"، التلويح على التوضيح "1/ 72".
1 جزء من الآية "97" من سورة آل عمران.
2 جزء من الآية "82" من سورة يوسف عليه السلام.
3 هذا جزء من صدر بيت وتمامه:

ص -70- أي أنا ابن رجل جلا.
والنكرة في الإثبات إذا جعلت للعموم نحو {عَلِمَتْ نَفْسٌ مَا أَحْضَرَتْ}1 أي: كل نفس والمعرف باللام إذا أريد به الواحد المنكر نحو {ادْخُلُوا عَلَيْهِمُ الْبَاب}2 أي بابًا من أبوابها والحذف نحو {يُبَيِّنُ اللَّهُ لَكُمْ أَنْ تَضِلُّوا}3 أي كراهة أن تضلوا والزيادة كقوله تعالى: {لَيْسَ كَمِثْلِهِ شَيْء}4.
ولو كانت هذه معتبرة لكانت العلاقات نحو أربعين علاقة لا كما قال بعضهم إنها لا تزيد على إحدى عشرة.
وقال آخر لا تزيد على عشرين.
وقال آخر لا تزيد عن خمس وعشرين فتدبر.
واعلم أنه لا يشترط النقل في آحاد المجاز، بل العلاقة كافية، والمعتبر نوعها، ولو كان نقل آحاد المجاز معتبرًا لتوقف أهل العربية في التجوز على النقل ولوقعت منهم التخطئة لمن استعمل غير المسموع من المجازات وليس كذلك بالاستقراء.
ولذلك لم يدونوا المجازات كالحقائق وأيضًا لو كان نقليًّا لاستغنى عن النظر في العلاقة لكفاية النقل.
وإلى عدم اشتراط نقل آحاد المجاز ذهب الجمهور، وهو الحق. ولم يأت من اشترط ذلك بحجة تصلح لذكرها وتستدعي التعرض لدفعها. وكل من له علم وفهم يعلم أن أهل اللغة العربية ما زالوا يخترعون المجازات عند وجود العلاقة ونصب القرينة وهكذا من جاء بعدهم من أهل البلاغة في فني النظم والنثر ويتمادحون باختراع الشيء الغريب من المجازات عند وجود المصحح للتجوز ولم يسمع عن واحد منهم خلاف هذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الآية "14" من سورة التكوير.
2 جزء من الآية "23" من سورة المائدة.
3 جزء من الآية "176" من سورة النساء.
4 جزء من الآية "11" من سورة الشورى.

البحث السادس: في قرائن المجاز
 اعلم: أن القرينة إما خارجة عن المتكلم والكلام، أي: لا تكون معنى في المتكلم وصفة له، ولا تكون من جنس الكلام، أو تكون معنى في المتكلم أو تكون من جنس الكلام.

ص -71- وهذه القرينة التي تكون من جنس الكلام إما لفظ خارج عن هذا الكلام الذي يكون المجاز فيه بأن يكون في كلام آخر لفظ يدل على عدم إرادة المعنى الحقيقي أو غير خارج عن هذا الكلام بل هو عينه أو شيء منه يكون دالًّا على عدم إرادة الحقيقة.
ثم هذا القسم على نوعين:
إما أن يكون بعض الأفراد أولى من بعض في دلالة ذلك اللفظ عليه كما لو قال كل مملوك لي حر فإنه لا يقع على المكاتب مع أنه عبد ما بقي عليه درهم فيكون هذا اللفظ مجازًا من حيث إنه مقصور على بعض الأفراد "أو لا يكون أولى وهو ظاهر"*.
أما القرينة التي تكون لمعنى في المتكلم فكقوله سبحانه: {وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُم} الآية [64 من سورة الإسراء] فإنه سبحانه لا يأمر بالمعصية.
وأما القرينة الخارجة عن الكلام فكقوله: {فَمَنْ شَاءَ فَلْيُؤْمِن} فإن سياق الكلام وهو قوله: {إِنَّا أَعْتَدْنَا} [الكهف: 29] يخرجه عن أن يكون للتخيير.
"ونحو"**: طلق امرأتي إن كنت رجلًا فإن هذا لا يكون توكيلًا لأن قوله إن كنت رجلًا يخرجه عن ذلك فانحصرت القرينة في هذه الأقسام.
ثم القرينة المانعة من إرادة المعنى الحقيقي قد تكون عقلية وقد تكون حسية وقد تكون عادية وقد تكون شرعية فلا تختص قرائن المجاز بنوع من هذه الأنواع دون نوع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط "من "أ".
** في "أ": ونحو قوله.

البحث السابع: في الأمور التي يعرف بها المجاز ويتميز عندها عن الحقيقة
 اعلم: أن الفرق بين الحقيقة والمجاز إما أن يقع بالنص أو الاستدلال:
أما "النص"* فمن وجهين:
الأول: أن يقول الواضع: هذا حقيقة وذاك مجاز.
الثاني: أن يذكر الواضع حد كل واحد منهما بأن يقول: هذا مستعمل فيما وضع له، وذاك مستعمل في غير ما وضع له، ويقوم مقام الحد ذكر خاصة كل واحد منهما.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بالنص.

ص -72- وأما الاستدلال فمن وجوه ثلاثة:
الأول أن يسبق المعنى إلى أفهام أهل اللغة عند سماع اللفظ بدون قرينة فيعلم بذلك أنه حقيقة فيه فإن كان لا يفهم منه المعنى المراد إلا بالقرينة فهو المجاز.
واعترض على هذا بالمشترك المستعمل في معنييه أو معانيه فإنه لا يتبادر أحدهما أو أحدها لولا القرينة المعينة للمراد مع أنه حقيقة.
وأجيب: بأنها "تتبادر"* جميعها عند من قال بجواز حمل المشترك على جميع معانيه ويتبادر أحدها لا بعينه عند من منع من حمله على جميع معانيه.
ورد بأن علامة المجاز تصدق حينئذ على المشترك المستعمل في المعين إذ يتبادر غيره وهو علامة المجاز مع أنه حقيقة فيه.
ودفع هذا الرد بأنه إنما يصح ذلك لو تبادر أحدهما لا بعينه على أنه المراد واللفظ موضوع للقدر المشترك مستعمل فيه.
وأما إذا علم أن المراد أحدهما بعينه إذ اللفظ يصلح لهما وهو مستعمل في أحدهما ولا يعلمه فذلك كافٍ في كون المتبادر غير المجاز فلا يلزم كونه للمعين مجازًا.
الثاني: صحة النفي للمعنى المجازي وعدم صحته للمعنى الحقيقي في نفس الأمر، واعترض بأن العلم بعدم صحة النفي موقوف على العلم بكونه حقيقة فإثبات كونه حقيقة به دور ظاهر وكذا العلم بصحة النفي موقوف على العلم بأن ذلك المعنى ليس من المعاني الحقيقية وذلك موقوف على العلم بكونه مجازًا فإثبات كونه مجازًا به دور.
وأجيب بأن سلب بعض المعاني الحقيقية كافٍ فيعلم أنه مجاز فيه وإلا لزم الاشتراك وأيضًا إذا علم معنى اللفظ الحقيقي والمجازي ولم يعلم أيهما المراد أمكن أن يعلم "بصحة"** نفي المعنى الحقيقي أن المراد هو المعنى المجازي وبعدم صحته أن المراد هو المعنى الحقيقي.
الثالث: عدم اطراد المجاز وهو أن لا يجوز استعماله في محل مع وجود سبب الاستعمال المسوغ لاستعماله في محل آخر كالتجوز بالنخلة للإنسان الطويل دون غيره مما فيه طول وليس الاطراد دليل الحقيقية فإن المجاز قد يطرد كالأسد للشجاع.
واعترض:بأن عدم الاطراد قد يوجد في الحقيقة كالسخي، والفاضل، فإنهما لا يطلقان

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": يتبادر.
** في "أ": بصحته.

ص -73- على الله سبحانه مع وجودهما على وجه الكمال فيه، وكذا القارورة لا تطلق على غير الزجاجة، مما يوجد معنى الاستقرار فيه كالدن1. وأجيب عنه: بأن الأمارة عدم الاطراد لا لمانع لغة أو شرعا، ولم يتحقق فيما ذكرتم من الأمثلة فإن الشرع منع من إطلاق السخي، والفاضل على الله سبحانه، واللغة منعت من إطلاق القارورة على غير الزجاجة.
وقد ذكروا غير هذه الوجوه مثل قولهم من العلامات الفارقة بين الحقيقة والمجاز أنها إذا علقت الكلمة بما يستحيل تعليقها به علم أنها في أصل اللغة غير موضوعة له فيعلم أنها مجاز فيه.
ومنها:أن يضعوا اللفظة لمعنى، ثم يتركوا استعماله إلا في بعض معانيه المجازية، ثم استعملوه بعد ذلك في غير ذلك الشيء، فإنا نعلم كونه من المجاز العرفي مثل:استعمال لفظ الدابة في "الحمار"*.
ومنها: امتناع الاشتقاق، فإنه دليل على كون اللفظ مجازًا.
منها: أن تختلف صيغة الجمع على الاسم، فيجمع على صيغة مخالفة لصيغة جمعه لمسمى آخر، هو فيه حقيقة.
ومنها: أن المعنى الحقيقي إذا كان متعلقًا بالغير، فإنه إذا استعمل فيما لا يتعلق به شيء كان مجازًا، وذلك كالقدرة إذا أريد بها الصفة كانت متعلقة بالمقدور وإذا أطلقت على النبات الحسن لم يكن لها متعلق فيعلم كونها مجازًا فيه.
ومنها: أن يكون إطلاقه على أحد مسمييه متوقفًا على تعلقه بالآخر نحو: {وَمَكَرُوا وَمَكَرَ اللَّهُ}2؛ ولا يقال: مكر الله ابتداء.
ومنها: لا يستعمل إلا مقيدًا ولا يستعمل للمعنى المطلق كنار الحرب، وجناح الذل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الحمال.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 إناء كهيئة الحب، "الجرة" إلا أنه أطول منه، وأوسع رأسًا، والجمع دنان، ا. هـ. المصباح المنير مادة دنن.
2 جزء من الآية "54" من سورة آل عمران.

ص -74- البحث الثامن: عدم اتصاف اللفظ قبل الاستعمال بالحقيقة والمجاز
 في أن اللفظ قبل الاستعمال لا يتصف بكونه حقيقة ولا بكونه مجازًا لخروجه عن حد كل واحد منهما، إذ الحقيقة هي اللفظ المستعمل فيما وضع له، والمجاز هو اللفظ المستعمل في غير ما وضع له.
وقد اتفقوا على أن الحقيقة لا تستلزم المجاز؛ لأن اللفظ قد يستعمل في ما وضع له، ولا يستعمل في غيره، وهذا معلوم لكل عالم بلغة العرب.
واختلفوا هل يستلزم المجاز الحقيقة؛ أم لا؟ بل يجوز أن يستعمل اللفظ في غير ما وضع له، ولا يستعمل في ما وضع له أصلا.
فقال جماعة: إن المجاز يستلزم الحقيقة. واستدلوا على ذلك: بأنه لو لم يستلزم لخلا الوضع عن الفائدة، وكان عبثًا وهو محال.
أما الملازمة: فلأن ما لم يستعمل لا يفيد فائدة، وفائدة الوضع: إنما هي إعادة المعاني المركبة، وإذا لم يستعمل لم يقع في التركيب فانتفت فائدته.
وأما بطلان اللازم فظاهر.
وأجيب بمنع انحصار "فائدة"* في إفادة المعاني المركبة، فإن صحة التجوز فائدة.
واستدل القائلون: بعدم الاستلزام -وهم الجمهور- بأنه لو استلزم المجاز الحقيقة لكانت لنحو شابت لمة الليل أي: أبيض الغسق، وقامت الحرب على ساق أي اشتدت حقيقة واللازم منتفٍ.
وأجيب عن هذا بجوابين، جدلي وتحقيقي:
أما الجدلي فبأن الإلزام مشترك لأن نفس الوضع لازم للمجاز، فيجب أن تكون هذه المركبات موضوعة لمعنى متحقق وليس كذلك.
وأما التحقيقي: فباختيار أن لا مجاز في المركب، بل في المفردات، ولها وضع واستعمال، ولا مجاز في التركيب حتى يلزم أن يكون له معنى. ومن اتبع عبد القاهر1 في أن المجاز مفرد ومركب ويسمى عقليًّا، وحقيقة عقلية،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": فائدة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد القاهر بن الرحمن الجرجاني، أبو بكر، شيخ العربية، توفي سنة أربع وسبعين وأربعمائة هـ، من تصانيفه: "أسرار البلاغة" "دلائل الإعجاز في المعاني والبيان". ا. هـ. هدية العارفين "1/ 606"، سير أعلام النبلاء "18/ 432".

ص -75- لكونهما في الإسناد، سواء كان طرفاه حقيقتين، نحو: سرتني رؤيتك أو مجازين نحو أحياني اكتحالي بطلعتك أو مختلفين فإن اتبعه في عدم الاستلزام -أيضًا فذاك وإلا فله أن يجيب: بأن مجازات الأطراف لا مدخل لها فيه، ولها حقائق مجاز الإسناد ليس لفظًا، حتى يطلب لعينه حقيقة ووضع بل له معنى حقيقة بغير هذا اللفظ، واجتماع المجازات لا يستلزم اجتماع حقائقها.
ومن قال بإثبات المجاز المركب في الاستعارة التمثيلية1، نحو طارت به العنقاء2، وأراك تقدم رجلًا وتؤخر أخرى، فلا بد أن يقول بعدم الاستلزام. ومن نفى المجاز المركب أجاب عن المجاز العقلي بأنه من الاستعارة التبعية3 وذلك؛ لأن عرف العرب أن يعتبروا القابل فاعلًا، نحو مات فلان، وطلعت الشمس ولم يلتزموا الإسناد إلى الفاعل الحقيقي كما في أنبت الله، وخلق الله فكذا سرتني رؤيتك؛ لأنها قابلة لإحداث الفرح ونحوها من الصور الإسنادية.
وأشف ما استدلوا به قولهم: إن الرحمن مجاز في الباري سبحانه؛ لأنه معناه ذو الرحمة، ومعناه الحقيقي -وهو رقة القلب- لا وجود له، ولم يستعمل في غيره تعالى.
وأجيب: بأن العرب قد استعملته في المعنى الحقيقي، فقالوا لمسيلمة4: هو رحمان اليمامة.
ورد: بأنهم لم يريدوا بهذا الإطلاق أن مسيلمة رقيق القلب حتى يرد النقض به، ومما يستدل به للنافي أن أفعال المدح والذم هي أفعال ماضية ولا دلالة لها على الزمان الماضي فكانت مجازات لا حقائق لها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو تركيب استعمل في غير ما وضع له لعلاقة المشابهة، مع قرينة مانعة من إرادة معناه الوضعي. نحو: "إني أراك تقدم رجلًا وتؤخر أخرى"، يضرب لمن يتردد في أمر، فتاوة يحجم، وتارة يقدم.ا. هـ. جواهر البلاغة "333".
2 أصل العنقاء: طائر عظيم، معروف الاسم، مجهول الجسم.ا. هـ. لسان العرب والصحاح مادة عنق.
3 هي الاستعارة التي تجري في اللفظ المشتق أو الفعل. ا. هـ. جواهر البلاغة "312".
4 هو مسيلمة الكذاب ابن ثمامة، الحنفي، الوائلي، متنبئ، من المعمرين، ولد ونشأ باليمامة، وتوفي سنة اثنتي عشرة هجرية، سنة فتح اليمامة على يدي سيدنا خالد بن الوليد رضي الله عنه. ا. هـ. شذرات الذهب "1/ 23"، الكامل لابن الأثير "2/ 203"، الأعلام "7/ 226".

ص -76- البحث التاسع: في اللفظ إذا دار بين أن يكون مجازًا أو مشتركًا
هل يرجح المجاز على الاشترك أو الاشترك على المجاز؟
فرجح قوم الأول، ورجح آخرون الثاني.
استدل الأولون بأن المجاز أكثر من الاشتراك في لغة العرب، فرجح الأكثر على الأقل، قال ابن جني: أكثر اللغة مجاز وبأن المجاز معمول به مطلقًا، فبلا قرينة حقيقة، ومعها مجاز والمشترك بلا قرينة مهمل، والإعمال أولى من الإهمال، وبأن المجاز أبلغ من الحقيقة كما هو مقرر في علم المعاني والبيان، وبأنه أوجز كما في الاستعارة فهذه فوائد للمجاز، وقد ذكروا غيرها من الفوائد التي لا مدخل لها في المقام، وذكروا للمشترك مفاسد منها: إخلاله بالفهم عند خفاء القرينة عند من لا يجوز حمله على معنييه أو معانيه، بخلاف المجاز فإنه عند خفاء القرينة يحمل على الحقيقة.
ومنها: تأديته إلى مستبعد من نقيض أو ضد كالقرء إذا أطلق مرادًا به الحيض فيفهم منه الطهر أو بالعكس.
ومنها احتياجه إلى قرينتين: إحداهما "معينة"* للمعنى المراد، والأخرى "معينة"* للمعنى الآخر بخلاف المجاز فإنه تكفي فيه قرينة واحدة.
واحتج الآخرون: بأن للاشتراك فوائد لا توجد في المجاز، وفي المجاز مفاسد لا توجد في المشترك.
فمن الفوائد: أن المشترك مطرد فلا يضطرب، بخلاف المجاز فقد لا يطرد كما تقدم1.
ومنها: الاشتقاق منه بالمعنيين، فيتسع الكلام نحو أقرأت المرأة بمعنى حاضت وطهرت والمجاز لا يشتق منه، وإن صلح له حال كونه حقيقة.
ومنها: صحة التجوز باعتبار "معنيي"** المشترك فتكثر بذلك الفوائد.
وأما مفاسد المجاز التي لا توجد في المشترك فمنها: احتياجه إلى الوضعين الشخصي والنوعي، والشخصي باعتبار معناه الأصلي والفرعي للعلاقة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": تعينه.
** في "أ": معنى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "74".

ص -77- والمشترك يكفي فيه الوضع الشخصي، ولا يحتاج إلى النوعي لعدم احتياجه إلى العلاقة.
ومنها: أن المجاز مخالف للظاهر، فإن الظاهر المعنى الحقيقي، لا المجازي، بخلاف المشترك، فإنه ليس ظاهرًا في بعض، معانيه دون بعض، حتى يلزم بإرادة أحدها مخالفة الظاهر.
ومنها: أن المجاز قد يؤدي إلى الغلط عند عدم القرينة، فيحمل على المعنى الحقيقي، بخلاف المشترك، فإن معانيه كلها حقيقية.
وقد أجيب عن هذه الفوائد والمفاسد التي ذكرها الأولون والآخرون. والحق أن الحمل على المجاز أولى من الحمل على الاشتراك لغلبة المجاز بلا خلاف، والحمل على الأعم الأغلب دون القليل النادر متعين.
واعلم أن التعارض الحاصل بين أحوال الألفاظ لا يختص بالتعارض بين المشترك والمجاز، فإن الخلل في فهم مراد المتكلم يكون على خمسة أوجه:
أحدها: احتمال الاشتراك.
وثانيها: احتمال النقل بالعرف أو الشرع.
وثالثها: احتمال المجاز.
ورابعها: احتمال الإضمار.
وخامسها: احتمال التخصيص.
ووجه كون هذه الوجوه تؤثر خللًا في فهم مراد المتكلم: أنه إذا انتفى احتمال الاشتراك والنقل، كان اللفظ موضوعًا لمعنى واحد، وإذا انتفى احتمال المجاز والإضمار كان المراد من اللفظ ما وضع له، وإذا انتفى احتمال التخصيص كان المراد باللفظ جميع ما وضع له، فلا يبقى عند ذلك خلل في الفهم.
والتعارض بين هذه يقع في عشرة وجوه؛ لأنه يقع بين الاشتراك وبين الأربعة الباقية، ثم بين النقل وبين الثلاثة الباقية، ثم بين المجاز والوجهين الباقيين، ثم بين الإضمار والتخصيص.
فإذا وقع التعارض بين الاشتراك والنقل، فقيل: إن النقل أولى؛ لأنه يكون اللفظ عند النقل لحقيقة واحدة مفردة في جميع الأوقات، والمشترك مشترك في الأوقات كلها.
وقيل: الاشتراك أولى؛ لأنه لا يقتضي "نسخ"*وضع سابق، والنقل يقتضيه.
وأيضًا: لم ينكر وقوع المشترك في لغة العرب أحد من أهل العلم، وأنكر النقل كثير منهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
*في "أ": فسخ.

ص -78- وأيضًا قد لا يعرف النقل فيحمل السامع ما سمعه من اللفظ على المعنى الأصلي، فيقع الغلط.
وأيضًا: المشترك أكثر وجودًا من المنقول.
وهذه الوجوه ترجح الاشتراك على النقل، وهي أقوى مما استدل به من رجح النقل، وأما التعارض بين المشترك والمجاز: فقد تقدم1 تحقيقه في صدر هذا البحث.
وأما التعارض بين الاشتراك والإضمار، فقيل: إن الإضمار أولى؛ لأن الإجمال الحاصل بسبب الإضمار مختص ببعض الصور، والإجمال الحاصل بسبب الاشتراك عام في كل الصور، فكان إخلاله بالفهم أكثر من إخلال الإضمار به.
وقيل: إن الاشتراك أولى؛ لأن الإضمار محتاج إلى ثلاث قرائن، قرينة تدل على أصل الإضمار، وقرينة تدل على موضع الإضمار، وقرينة تدل على نفس المضمر، والمشترك يفتقر إلى قرينتين كما سبق، فكان الإضمار أكثر إخلالًا بالفهم.
وأجيب: بأن الإضمار وإن افتقر إلى تلك القرائن الثلاث، فذلك في صورة واحدة، بخلاف المشترك، فإنه يفتقر إلى القرينتين في صور متعددة، فكان أكثر إخلالًا بالفهم، على أن الإضمار من باب الإيجاز، وهو من محسنات الكلام.
وأما التعارض بين الاشتراك والتخصيص فقيل: التخصيص أولى؛ لأن التخصيص أولى من المجاز، وقد تقدم2 أن المجاز أولى من الاشتراك. وأما التعارض بين النقل والمجاز، فقيل المجاز أولى؛ لأن النقل يحتاج إلى اتفاق أهل اللسان على تغيير الوضع، وذلك متعذر أو متعسر، والمجاز يحتاج إلى قرينة مانعة عن فهم الحقيقة وذلك متيسر.
وأيضًا المجاز أكثر من النقل والحمل على الأكثر مقدم، وأيضًا في المجاز ما قدمنا3 من الفوائد وليس شيء من ذلك في المنقول.
وأما التعارض بين النقل والتخصيص، فقيل: التخصيص أولى لما تقدم من أن التخصيص مقدم على المجاز، والمجاز مقدم على النقل.
وأما التعارض بين المجاز والإضمار، فقيل هما سواء، وقيل المجاز أولى؛ لأن الإضمار يحتاج إلى ثلاث قرائن كما تقدم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة "76".
2 انظر صفحة: "76".
3 انظر صفحة: "76".

ص -79- وأما التعارض بين المجاز والتخصيص: فالتخصيص أولى؛ لأن السامع إذا لم يجد قرينة تدل على التخصيص حمل اللفظ على عمومه، فيحصل مراد المتكلم، وأما في المجاز فالسامع إذا لم يجد قرينة لحمله على الحقيقة، فلا يحصل مراد المتكلم.
وأما التعارض بين الإضمار والتخصيص: فالتخصيص أولى لما تقدم من أن التخصيص مقدم على المجاز، والمجاز هو والإضمار سواء، وهو أولى من الإضمار.

البحث العاشر: في الجمع بين الحقيقة والمجاز
 ذهب جمهور أهل العربية، وجميع الحنفية، وجمع من المعتزلة، والمحققون من الشافعية، إلى أنه لا يستعمل اللفظ في المعنى الحقيقي والمجازي، حال كونهما مقصودين بالحكم، بأن يراد كل واحد منهما.
وأجاز ذلك بعض الشافعية، وبعض المعتزلة كالقاضي عبد الجبار، وأبي علي الجبائي1 مطلقًا إلا أن لا يمكن الجمع بينهما كافعل أمرًا وتهديدًا فإن الأمر طلب الفعل، والتهديد يقتضي الترك فلا يجتمعان معًا.
وقال الغزالي، وأبو الحسين: إنه يصح استعماله فيهما عقلًا لا لغة، إلا في غير المفرد كالمثنى والمجموع، فيصح استعماله فيهما لغة لتضمنه المتعدد كقولهم: القلم أحد اللسانين2.
ورجح هذا التفصيل ابن الهمام، وهو قوي؛ لأنه قد وجد المقتضى وفقد المانع فلا يمتنع عقلًا إرادة غير المعنى الحقيقي، مع المعنى الحقيقي بالمتعدد. واحتج المانعون مطلقًا: بأن المعنى المجازي يستلزم ما يخالف المعنى الحقيقي، وهو قرينة عدم إرادته، فيستحيل اجتماعهما. وأجيب: بأن ذلك الاستلزام إنما هو عند عدم قصد التعميم، أما معه فلا، واحتجوا ثانيًا: بأنه كما يستحيل في الثوب الواحد أن يكون ملكًا وعارية في وقت واحد، كذلك يستحيل في اللفظ الواحد أن يكون حقيقة ومجازًا. وأجيب بأن الثوب ظرف حقيقي للملك، والعارية، واللفظ ليس بظرف حقيقي للمعنى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن الوهاب بن سلام الجبائي، أبو علي، من أئمة المعتزلة ورئيس علماء الكلام في عصره، إليه نسبة الطائفة الجبائية، ولد سنة خمس وثلاثين ومائتين، وتوفي سنة ثلاث وثلاثمئة هجرية، من آثاره: "تفسير" حافل مطول. ا. هـ. الأعلام "6/ 256"، سير أعلام النبلاء "14/ 183".
2 انظر فواتح الرحموت "1/ 216".

ص -80- والحق امتناع الجمع بينهما لتبادر المعنى الحقيقي من اللفظ من غير أن يشاركه غيره في التبادر عند الإطلاق، وهذا بمجرده يمنع من إرادة غير الحقيقي بذلك اللفظ المفرد، مع الحقيقي، ولا يقال: إن اللفظ يكون عند قصد الجمع بينهما مجازًا لهما؛ لأن المفروض أن كل واحد منهما متعلق الحكم لا مجموعهما ولا خلاف في جواز استعمال اللفظ في معنى مجازي، يندرج تحته المعنى الحقيقي، وهو الذي يسمونه عموم المجاز.
واختلفوا هل يجوز استعمال اللفظ في معنييه، أو معانيه المجازية، فذهب المحققون إلى منعه وهو الحق؛ لأن قرينة كل مجاز تنافي إرادة غيره من المجازات.
وإلى هنا انتهى الكلام في المبادئ.

الخلاف في بعض حروف المعاني:
 وقد ذكر جماعة من أهل الأصول في المبادئ مباحث في بعض الحروف، التي ربما يحتاج إليها الأصولي، وأنت خبير بأنها مدونة في فن مستقل، مبينة بيانًا تامًا، وذلك كالخلاف في الواو هل هي لمطلق الجمع، أو للترتيب؟
فذهب إلى الأول جمهور النحاة، والأصوليون، والفقهاء.
قال أبو علي الفارسي: أجمع نحاة البصرة، والكوفة، على أنها للجمع المطلق.
وذكر سيبويه1 في سبعة عشر موضعًا من "كتابه"2 أنها للجمع المطلق، "وهو الحق"*.
وقال الفراء3 وثعلب، وأبو عبيد4: إنها للترتيب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عمرو بن عثمان، أبو بشر الفارسي ثم البصري، إمام النحو، حجة العرب توفي سنة ثمانين ومائة هجرية، من تآليفه: "الكتاب" المشهور بكتاب سيبويه. ا. هـ. سير أعلام النبلاء "8/ 351"، معجم الأدباء "16/ 114".
2 أي كتاب سيبويه في النحو، وهو مجلد واحد، ليس في ترتيب، ولا خطبة، ولا خاتمة، وعليه شروح وتعليقات وردود نشأت من اعتناء الأئمة واشتغالهم به وهو مطبوع في خمسة مجلدات بتحقيق عبد السلام هارون. ا. هـ. كشف الظنون "2/ 1426".
3 هو يحيى بن زياد، أو زكريا الديلمي الكوفي، ولد سنة أربع وأربعين ومائة هـ، وتوفي في طريقه إلى الحج سنة سبع ومائتين هـ، من آثاره: "مشكل اللغة" "البهي" "معاني القرآن"، وغيرها كثير، حتى بلغت تآليفه ثلاثة آلاف ورقة. قيل سمي بالفراء؛ لأنه كان يفري الكلام. ا. هـ. معجم الأدباء "20/ 9"، تهذيب التهذيب "11/ 212"، سير أعلام النبلاء "10/ 118".
4 هو أبو عبيد القاسم بن سلام، الإمام الحافظ، اللغوي، المحتهد ذو الفنون، ولد سنة سبع وخمسين ومائة هـ، وتوفي سنة أربع وعشرين ومائتين هـ، من آثاره: "الأموال" "كتاب الناسخ والمنسوخ". ا. هـ. تذكرة الحفاظ "1/ 417"، تهذيب "8/ 315"، سير أعلام النبلاء "10/ 490".

ص -81- وروي هذا عن الشافعي والمؤيد بالله1، وأبي طالب2.
احتج الجمهور بأن الواو قد تستعمل فيما يمتنع الترتيب فيه كقولهم: تقاتل زيد وعمرو، ولو قيل: تقاتل زيد فعمرو، أو تقاتل زيد ثم عمرو، لم يصح، والأصل الحقيقة، فوجب أن يكون حقيقة في غير الترتيب.
وأيضًا: لو اقتضت الواو الترتيب لم يصح قولك: رأيت زيدًا وعمرًا بعده، أو رأيت زيدًا وعمرًا قبله؛ لأن قولك: بعده يكون تكرارًا لما تفيده الواو من الترتيب، وقولك: قبله يكون مناقضًا لمعنى الترتيب.
ويمكن أن يجاب عن هذا الاستدلال: بأنه امتنع جعل الواو هنا للترتيب لوجود مانع، ولا يستلزم ذلك امتناعه عند عدمه.
واحتجوا أيضًا بقوله تعالى: {وَادْخُلُوا الْبَابَ سُجَّدًا وَقُولُوا حِطَّة}3 في سورة البقرة. وقال في سورة الأعراف: {وَقُولُوا حِطَّةٌ وَادْخُلُوا الْبَابَ سُجَّدًا}4 وقوله: {وَاسْجُدِي وَارْكَعِي مَعَ الرَّاكِعِين}5، مع أن الركوع مقدم على السجود، وقوله: {فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِه}6 وقوله: {أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُمْ}7 وقوله: {وَالسَّارِقُ وَالسَّارِقَة}8 و{الزَّانِيَةُ وَالزَّانِي}9 وليست في شيء من هذه المواضع للترتيب وهكذا في غيرها مما يكثر تعداده.
وعلى كل حال: فأهل اللغة العربية لا يفهمون من قول من قال اشتر الطعام والإدام أو اشتر الإدام والطعام والترتيب أصلًا، وأيضًا لو كانت الواو للترتيب لفهم الصحابة رضي الله عنهم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الحسين بن علي، الحسني، من أئمة الزيدية باليمن، ولد ونشأ بصعدة، وتوفي سنة خمس وعشرين ومائة وألف هـ، ولاه أبوه بلاد رازح. ا. هـ. الأعلام "2/ 247".
2 هو عبد الرحمن بن عمر بن أبي القاسم، نور الدين، الفقيه الحنبلي، نزيل بغداد، ولد سنة أربع وعشرين وستمائة هـ، وحفظ القرآن بالبصرة، توفي سنة أربع وثمانين وستمائة هـ، من آثاره: "الحاوي في الفقه" "الكافي في شرح الخرقي". ا. هـ. شذرات الذهب "5/ 386" الأعلام "9/ 319".
3 جزء من الآية "58" من سورة البقرة.
4 جزء من الآية "161" من سورة الأعراف.
5 جزء من الآية "43" من سورة آل عمران.
6 جزء من الآية "92" من سورة النساء.
7 جزء من الآية "33" من سورة المائدة.
8 جزء من الآية "38" من سورة المائدة.
9 جزء من الآية "2" من سورة النور.

ص -82- في قوله سبحانه: {إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللهِ}1 أن الابتداء يكون من الصفا، من دون أن يسألوا رسول الله صلى الله عليه وسلم عن ذلك، ولكنهم سألوه فقال: "ابدأوا بما بدأ الله به"2.
واحتج القائلون بالترتيب، بما صح أن خطيبًا قال في خطبته: "من يطع الله ورسوله فقد اهتدى، ومن عصاهما فقد غوى"، فقال له رسول الله صلى الله عليه وسلم: "بئس خطيب القوم أنت، قل ومن يعص الله ورسوله"3.
ولو كان الواو لمطلق الجمع لما افترق الحال بين ما علمه الرسول وبين ما قاله.
وأجيب عن هذا: بأنه إنما أمره صلى الله عليه وسلم بذلك؛ لأنه فهم منه اعتقاد التسوية بين الله ورسوله، فأمره بعدم الجمع بينهما في ضمير واحد تعظيمًا لله سبحانه.
والحاصل: أنه لم يأت القائلون بإفادة الواو للترتيب بشيء يصلح للاستدلال به، ويستدعي الجواب عنه.
وكما أن الواو لمطلق الجمع من دون ترتيب ولا معية، فالفاء للتعقيب بإجماع أهل اللغة، وإذا وردت لغير تعقيب فذلك لدليل آخر، مقترن معناه بمعناها.
وكذلك "في" للظرفية إما محققة أو مقدرة.
وكذلك "من" ترد لمعان.
وكذلك "الباء" لها معان مبينة في علم الإعراب، فلا حاجة لنا إلى التطويل بهذه الحروف، التي لا يتعلق بتطويل الكلام فيها كثير فائدة، فإن معرفة ذلك قد عرفت من ذلك العلم.
ولنشرع الآن بعون الله وإمداده وهدايته وتيسيره في المقاصد فنقول:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "158" من سورة البقرة.
2 أخرجه مسلم من حديث جابر مطولًا، كتاب الحج، باب حجة النبي صلى الله عليه وسلم "1218". وأبو داود، كتاب المناسك، باب صفة حجة النبي صلى الله عليه وسلم "1905". وابن ماجه، كتاب المناسك باب حجة رسول الله صلى الله عليه وسلم "3074". وابن خزيمة في صحيحه "2757". والبيهقي في السنن كتاب الحج "5/ 93". وابن حبان في صحيحه "3944".
3 أخرجه مسلم من حديث عدي بن حاتم، كتاب الجمعة، باب صلاة الجمعة وخطبتها "870". والنسائي، كتاب الجمعة، باب ما يكره في الخطبة "3279" 6/ 90. وأبو داود. كتاب الصلاة، باب الرجل يخطب على قوس "1099". والحاكم في المستدرك، كتاب الجمعة "1/ 289" وقال: حديث صحيح. وابن حبان في صحيحه "2798". وأخرجه الإمام أحمد "4/ 379".

ص -85- المقصد الأول: في الكتاب العزيز
الفصل الأول: فيما يتعلق بتعريفه
اعلم أن الكتاب لغة: يطلق على كل كتابة ومكتوب، ثم غلب في عرف أهل الشرع على القرآن.
والقرآن في اللغة: مصدر بمعنى القراءة، غلب في العرف العام على المجموع المعين من كلام الله سبحانه، المقروء بألسنة العباد، وهو في هذا المعنى أشهر من لفظ الكتاب وأظهر، ولذا جعل تفسيرًا له، فهذا تعريف الكتاب باعتبار اللغة، وهو التعريف اللفظي الذي يكون بمرادف أشهر.
وأما حد الكتاب اصطلاحًا: فهو الكلام المنزل على الرسول، المكتوب في المصاحف، المنقول إلينا نقلًا متواترًا.
فخرج بقوله: المنزل على الرسول المكتوب في المصاحف: وسائر الكتب والأحاديث القدسية، والأحاديث النبوية وغيرها، وخرج بقوله: المنقول إلينا نقلًا متواترًا: القراءات الشاذة1.
وقد أورد على هذا الحد أن فيه دورًا؛ لأنه عرف الكتاب بالمكتوب في المصاحف، وذلك؛ لأنه إذا قيل: ما المصحف؟ فلا بد أن يقال: هو الذي كتب فيه القرآن.
وأجيب: بأن المصحف معلوم في العرف، فلا يحتاج إلى تعريفه بقوله الذي كتب فيه القرآن.
وقيل في حده: هو اللفظ العربي المنزل للتدبر والتذكر المتواتر. فاللفظ جنس يعم الكتب السماوية وغيرها، والعربي يخرج غير العربي من الكتب السماوية وغيرها، والمنزل يخرج ما ليس بمنزل من العربي، وقوله للتدبر والتذكر: لزيادة التوضيح وليس من ضروريات هذا التعريف. والتدبير: التفهم لما يتبع ظاهره من التأويلات الصحيحة، والمعاني المستنبطة.
والتذكر: الاتعاظ بقصصه وأمثاله.
وقوله: المتواتر يخرج ما ليس بمتواتر كالقراءات الشاذة، والأحاديث القدسية.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي القراءة المخالفة للعربية أو الرسم وهي مردودة إجماعًا، وهي التي لم تثبت بطريق التواتر، وكل قراءة انفرد بها أحد الأئمة الأربعة أو راو من رواتهم لا تجوز القراءة بها مطلقًا. وهم: ابن محيصن ويحيى اليزيدي -والحسن البصري والأعمش. ا. هـ. القراءات الشاذة 1/ 10-11.

ص -86- وقيل في حده: هو الكلام المنزل للإعجاز بسورة منه، فخرج الكلام الذي لم ينزل، والذي نزل لا للإعجاز كسائر الكتب السماوية والسنة. والمراد بالإعجاز: ارتقاؤه في البلاغة إلى حد خارج عن طوق البشر، ولهذا عجزوا عن معارضته عند تحديهم، والمراد بالسورة: الطائفة منه المترجم أولها وآخرها توقيفًا. واعترض على هذا الحد: بأن الإعجاز ليس لازمًا بينا، وإلا لم يقع فيه ريب، وبأن معرفة السورة تتوقف على معرفة القرآن.
وأجيب: بأن اللزوم بين وقت التعريف لسبق العلم بإعجازه، وبأن السورة اسم للطائفة المترجمة من الكلام المنزل، قرآنًا كان أو غيره، بدليل سورة الإنجيل.
وقال جماعة في حده: هو ما نقل إلينا بين دفتي المصحف تواترًا.
وقال جماعة: هو القرآن المنزل على رسولنا، المكتوب في المصاحف، المنقول تواترًا بلا شبهة.
فالقرآن تعريف لفظي للكتاب، والباقي رسمي ويعترض عليه بمثل ما سبق، ويجاب عن الاعتراض بما مر.
وقيل: هو كلام الله العربي الثابت في اللوم المحفوظ للإنزال.
واعترض عليه: بأن الأحاديث القدسية والقراءات الشاذة بل وجميع الأشياء ثابتة في اللوح المحفوظ لقوله تعالى: {وَلا رَطْبٍ وَلا يَابِسٍ إِلَّا فِي كِتَابٍ مُبِين}1 وأجيب بمنع كونها أثبتت في اللوح للإنزال. والأولى أن يقال: هو كلام الله المنزل على محمد المتلو المتواتر، وهذا لا يرد عليه ما ورد على الحدود فتدبر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "59" من سورة الأنعام.

الفصل الثاني: حكم المنقول آحادًا
 اختلف في المنقول آحادًا هل هو قرآن أم لا؟ فقيل:" ليس بقرآن؛ لأن القرآن "مما"* تتوفر الدواعي على نقله، لكونه كلام الرب سبحانه، وكونه مشتملًا على الأحكام الشرعية، وكونه معجزًا، وما كان كذلك فلا بد أن يتواتر، فما لم يتواتر "ليس"** بقرآن.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* وقع في "أ": ما.
** في "أ": فليس.

ص -87- هكذا قرر أهل الأصول "دليل"* التواتر، وقد ادعى تواتر كل واحدة من القراءات السبع، وهي قراءة أبي عمرو1، ونافع2، وعاصم3، وحمزة4 والكسائي5، وابن كثير6، وابن عامر7 دون غيرها، وادعى أيضًا تواتر القراءات العشر، وهي هذه مع قراءة يعقوب8، وأبي جعفر9، وخلف10 وليس على ذلك أثارة من علم، فإن هذه القراءات كل واحدة منها منقولة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو زبان بن العلاء بن عمار، التميمي ثم المازني البصري، شيخ القراء والعربية، ولد سنة سبعين هجرية، وتوفي سنة سبع وخمسين ومائة هـ، كان أعلم الناس بالقرآن والعربية وأيامها والشعر، قال فيه الفرزدق.

ما زلت أفتح أبوابًا وأغلقها حتى رأيت أباعمرو بن عمار

ا. هـ. سير أعلام النبلاء "6/ 407"، تهذيب التهذيب "12/ 178".
2 هو نافع بن عبد الرحمن بن أبي نعيم، الليثي، المدني، أحد القراء السبعة، واشتهر في المدينة، وانتهت إليه رياسة القراءة فيها، توفي سنة تسع وستين ومائة هـ، ا. هـ. الأعلام "8/ 5".
3 هو عاصم بن أبي النجود، الإمام المقرئ، أبو بكر الأسدي الكوفي، ما كان في الكوفة أقرأ منه، توفي سنة سبع وعشرين ومائة هـ، ا. هـ. سير أعلام النبلاء "5/ 256"، تهذيب التهذيب "5/ 38".
4 هو حمزة بن حبيب بن عمارة، الإمام القدوة، شيخ القراء، أبو عمارة التميمي الكوفي، قال ابن فضيل: ما أحسب أن الله يدفع البلاء عن أهل الكوفة إلا بحمزة، توفي سنة ست وخمسين ومائتين هـ، ا. هـ. سير أعلام النبلاء "7/ 92"، تهذيب التهذيب "3/ 27"، شذرات الذهب "1/ 240".
5 هو علي بن حمزة بن عبد الله، الأسدي الكوفي، الملقب بالكسائي لكساء أحرم فيه، وكان ذا منزلة رفيعة عند الرشيد، وأدب ولده الأمين، توفي سنة تسع وثمانين ومائة هـ. ا. هـ. سير أعلام النبلاء "9/ 131"، شذرات الذهب "1/ 321".
6 هو عبد الله بن كثير بن عمرو، مقرئ مكة، الإمام العلم، أحد القراء السبعة، توفي سنة اثنتين وعشرين ومائة هـ، وكان عطارًا، وكانت ولادته سنة ثمان وأربعين هجرية ا. هـ. سير أعلام النبلاء "5/ 318"، تهذيب التهذيب "65/ 367".
7 هو عبد الله بن عامر بن يزيد، الإمام الكبير، مقرئ الشام، اليحصبي الدمشقي، ولد سنة أحدى وعشرين هجرية، وكانت وفاته سنة ثماني عشرة ومائة هحرية ا. هـ. سير أعلام النبلاء "5/ 292"، تهذيب التهذيب "5/ 274".
8 هو يعقوب بن إسحاق بن زيد، مقرئ البصرة، الإمام المجود الحافظ، أبو محمد، أحد القراء العشرة، ولد بعد سنة ثلاثين ومائة، ورجحه بعض الأئمة عل الكسائي، توفي سنة خمس ومائتين هـ، ا. هـ. سير أعلام النبلاء "10/ 169"، شذرات الذهب "2/ 14".
9 هو يزيد بن القعقاع، احد الأئمة العشرة، روى إسحاق المسيبي: لما غسل أبو جعفر نظروا ما بين نحوه إلى فؤاده كورقة المصحف فما شك من حضره أنه نور القرآن، وكانت وفاته سنة سبع وعشرين ومائة هـ. ا. هـ. شذرات الذهب "1/ 176"، سير أعلام النبلاء "5/ 287".
10 هو خلف بن هشام بن ثعلب، أبو محمد، الإمام الحافظ الحجة، البغدادي البزار المقرئ ولد سنة خمسين ومائة هـ، توفي سنة تسع وعشرين ومائتين هـ، ا. هـ. سير أعلام النبلاء "10/ 576"، شذرات الذهب "2/ 67"، تهذيب التهذيب "3/ 156".

ص -88- نقلًا آحاديًا، كما يعرف ذلك من يعرف أسانيد هؤلاء القراء لقراءاتهم، وقد نقل جماعة من القراء الإجماع على أن في هذه القرءات ما هو متواتر، وفيها ما هو آحاد، ولم يقل أحد منهم بتواتر كل واحدة من السبع، فضلًا عن العشر، وإنما هو قول قاله بعض أهل الأصول، وأهل الفن أخبر بفنهم.
والحاصل: أن ما اشتمل عليه المصحف الشريف، واتفق عليه القراء المشهورون فهو قرآن، وما اختلفوا فيه، فإن احتمل رسم المصحف قراءة كل واحد من المختلفين مع مطابقتها للوجه الإعرابي. والمعنى العربي، فهي قرآن كلها. وإن احتمل بعضها دون بعض، فإن صح إسناد ما لم يحتمله، وكانت موافقة للوجه الإعرابي، والمعنى العربي، فهي الشاذة، ولها حكم أخبار الآحاد في الدلالة على مدلولها، وسواء كانت من القراءات السبع أو من غيرها.
وأما ما لم يصح إسناده مما لم يحتمله الرسم فليس بقرآن، ولا منزل منزلة أخبار الآحاد.
أما انتفاء كونه قرآنا فظاهر، وأما انتفاء تنزيله منزلة أخبار الآحاد، فلعدم صحة إسناده، وإن وافق المعنى العربي والوجه الإعرابي فلا اعتبار بمجرد الموافقة، مع عدم صحة الإسناد، وقد صح أن النبي صلى الله عليه وسلم أخبر بأن القرآن أنزل على سبعة أحرف1، وصح عنه صلى الله عليه وسلم أنه قال: "أقرأني جبريل على حرف فلم أزل أستزيده حتى أقرأني على سبعة أحرف"2.
والمراد بالأحرف السبعة: لغات العرب، فإنها بلغت إلى سبع لغات، اختلفت في قليل من الألفاظ، واتفقت في غالبها، فما وافق لغة من تلك اللغات، فقد وافق المعنى العربي والإعرابي، وهذه المسألة محتاجة إلى بسط تتضح به حقيقة ما ذكرنا، وقد أفردناها بتصنيف3 مستقل فليرجع إليه.
وقد ذكر جماعة من أهل الأصول في هذا البحث ما وقع من الاختلاف بين القراء في

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم من حديث عمر بن الخطاب، كتاب صلاة المسافرين، باب بيان أن القرآن أنزل على سبعة أحرف "818 ". والبخاري، كتاب الخصومات، باب كلام الخصوم بعضهم في بعض "2419". والترمذي، كتاب القراءات. باب ما جاء أنزل القرآن على سبعة أحرف "2943". وقال حسن صحيح. والنسائي، كتاب الصلاة، باب جامع ما جاء في القرآن "935" "2/ 150". وأبو داود. كتاب الصلاة، باب أنزل القرآن على سبعة أحرف "1475" ابن حبان في صحيحه "741".
2 أخرجه البخاري من حديث ابن عباس، كتاب فضائل القرآن، باب أنزل القرآن على سبعة أحرف برقم "4991". مسلم، كتاب صلاة المسافرين، باب بيان أن القرآن أنزل على سبعة أحرف "819". والإمام أحمد في المسند "1/ 263". والطبراني في الأوسط "1813". وعبد الرزاق في المصنف "2370".
3 لم أجد فيما بين يدي من المراجع من صرح باسم هذا التصنيف في مصنفات الشوكاني.

ص -89- البسملة، وكذلك ما وقع من الاختلاف فيها بين أهل العلم هل هي آية من كل سورة1، أو آية من الفاتحة فقط2، أو آية مستقلة أنزلت للفصل بين كل سورتين3، أو ليست بآية4، ولا هي من القرآن5، وأطالوا البحث في ذلك. وبالغ بعضهم فجعل هذه المسألة من مسائل الاعتقاد وذكرها في مسائل أصول الدين.
الحق أنها آية من كل سورة لوجودها في رسم المصاحف، وذلك هو الركن الأعظم في إثبات القرآنية للقرآن، ثم الإجماع على ثبوتها خطأ في المصحف في أوائل السور، ولم يخالف في ذلك من لم يثبت كونها قرآنا من القراء وغيرهم.
وبهذا الإجماع حصل الركن الثاني وهو النقل، مع كونه نقلًا إجماعيًّا بين جميع الطوائف.
وأما الركن الثالث: وهو موافقها للوجه الإعرابي والمعنى فذلك ظاهر.
إذا تقرر لك هذا علمت أن نفي كونها من القرآن مع تسليم وجودها في الرسم مجرد دعوى غير مقبولة. وكذلك دعوى كونها آية واحدة، أو آية من الفاتحة، مع تسليم وجودها في الرسم في أول كل سورة، فإنها دعوى مجرد عن دليل مقبول تقوم به الحجة.
وأما ما وقع من الخلاف في كونها تقرأ6 في الصلاة أو لا تقرأ7، وعلى القول بكونها تقرأ هل يسر بها مطلقًا8 أو تكون على صفة ما يقرأ من الإسرار في السرية، والجهر في الجهرية9، فلا يخفاك أن هذا خارج عن محل النزاع، وقد اختلفت الأحاديث في ذلك اختلافًا كثيرًا، وقد بسطنا القول في ذلك في رسالة مستقلة10، وذكرنا في "شرح المنتقى"11 ما إذا رجعت إليه تحتج إلى غيره.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو مذهب عبد الله بن المبارك.
2 وهو مذهب الإمام الشافعي.
3 وهو مذهب الإمام أبي حنيفة.
4 وهو مذهب الإمام مالك.
5 وهو مذهب الحسن البصري. ا. هـ. القرطبي عند تفسير الفاتحة "بسم الله الرحمن الرحيم".
6 وهو مذهب أبي حنيفة والشافعي وأحمد.
7 وهو مذهب الإمام مالك وفي بعض أقواله أنها تقرأ في النفل.
8 وهو قول أبي حنيفة وأحمد بن حنبل.
9 وهو قول غير أبي حنيفة وأحمد. ا. هـ. القرطبي عند ذكر أحكام البسملة.
10 واسمها: "الرسالة المكملة في أدلة البسملة" ا. هـ. إيضاح المكنون "1/ 569"، البدر الطالع "2/ 221".
11 واسمه: "نيل الأوطار بشرح المنتقى في الأخبار"، للشوكاني محمد بن علي، وهو في مجلدات، مطبوع في مصر، وهو في إبطال دعوى الإجماع. ا. هـ. ذيل كشف الظنون "2/ 697".

ص -90- الفصل الثالث: في المحكم والمتشابه من القرآن
 اعلم أنه لا اختلاف في وقوع النوعين فيه لقوله سبحانه: {مِنْهُ آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ}1، واختلف في تعريفهما: فقيل: المحكم ما له دلالة واضحة، والمتشابة ما له دلالة غير واضحة، فيدخل في المتشابه المجمل والمشترك.
وقيل في المحكم: هو متضح المعنى، وفي المتشابه هو غير المتضح المعنى، وهو كالأول2، ويندرج في المتشابه ما تقدم3.
والفرق بيهما4 أنه جعل في التعريف الأول الاتضاح وعدمه للدلالة، وفي الثاني لنفس المعنى.
وقيل في المحكم هو: ما استقام نظمه للإفادة، والمتشابه ما اختل نظمه لعدم الإفادة، وذلك لاشتماله على ما لا يفيد شيئًا ولا يفهم منه معنى، هكذا قال الآمدي ومن تابعه.
واعترض عليه بأن القول باختلاف نظم القرآن5 مما لا يصدر عن المسلم، فينبغي أن يقال في حده هو: ما استقام نظمه لا للإفادة بل للابتداء.
وقيل المحكم: ما عرف المراد منه، إما بالظهور، وإما بالتأويل، والمتشابه: ما استأثر الله بعلمه.
وقيل: المحكم ما لا يحتمل من التأويل إلا وجهًا واحدًا، والمتشابه ما احتمل أوجهًا.
وقيل: المحكم الفرائض، والوعد والوعيد، والمتشابه القصص والأمثال.
وقيل المحكم الناسخ، والمتشابه المنسوخ.
وقيل: المحكم هو معقول المعنى، والمتشابه هو غير معقول المعنى، وقيل غير ذلك.
وحكم المحكم هو وجوب العمل به، وأما المتشابه فاختلف فيه على أقوال: الحق عدم جواز العمل به لقوله سبحانه: {فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاءَ الْفِتْنَةِ وَابْتِغَاءَ تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إِلَّا اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ}6 والوقف على قوله: {إِلَّا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "7" من سورة آل عمران.
2 أي كالتعريف الأول.
3 من المجمل المشترك.
4 أي بين التعريفين.
5 وذلك عند قوله في التعريف السابق: المتشابه: ما اختل نظمه لعدم الإفادة.
6 جزء من الآية "7" من سورة آل عمران.

ص -91- اللَّه} متعين ويكون قوله سبحانه: {وَالرَّاسِخُونَ فِي الْعِلْمِ} مبتدأ وخبره: {يَقُولُونَ آمَنَّا بِهِ} ولا يصح القول بأن الوقف على قوله: {وَالرَّاسِخُونَ فِي الْعِلْمِ}؛ لأن ذلك يستلزم أن يكون جمله: {يَقُولُونَ آمَنَّا بِه} حالية، ولا معنى لتقييد علمهم به بهذه الحالة الخاصة، وهي حال كونهم يقولون هذا القول. وقد بسطنا الكلام على هذا في تفسيرنا الذي سميناه "فتح القدير"1 فليرجع إليه، فإن فيه ما يثلج خاطر المطلع عليه إن شاء الله. وليس ما ذكرناه من عدم جواز العمل بالمتشابه لعلة كونه لا معنى له، فإن ذلك غير جائز بل لعلة قصور أفهام البشر عن العلم به والإطلاع على مراد الله منه، كما في الحروف التي في فواتح السور، فإنه لا شك أن لها معنى لم تبلغ أفهامنا إلى معرفته، فهي مما استأثر الله بعلمه، كما أوضحناه في التفسير المذكور، ولم يصب من تمحل لتفسيرها، فإن ذلك من التقول على الله بما لم يقل، ومن تفسير كلام الله سبحانه بمحض الرأي، وقد ورد الوعيد الشديد عليه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ستأتي ترجمته في الصفحة "222".

الفصل الرابع: في المعرب هل هو موجود في القرآن أم لا؟
 والمراد به ما كان موضوعًا لمعنى عند غير العرب ثم استعملته العرب في ذلك المعنى.
كإسماعيل، وإبراهيم، وإسحاق، ويعقوب، ونحوها، ومثل هذا لا ينبغي أن يقع فيه خلاف.
والعجب ممن نفاه، وقد حكى ابن الحاجب، وشراح كتابه النفي لوجوده عن الأكثرين، ولم يتمسكوا بشيء سوى تجويز أن يكون ما وجد في القرآن من المعرب مما اتفق فيه اللغتان العربية والعجمية وما أبعد هذا التجويز، ولو كان يقوم بمثله الحجة في مواطن الخلاف لقال من شاء ما شاء بمجرد التجويز، وتطرق المبطلون إلى دفع الأدلة الصحيحة بمجرد الاحتمالات البعيدة، واللازم باطل بالإجماع فالملزوم مثله، وقد أجمع أهل العربية على أن العجمة علة من العلل المانعة للصرف في كثير من الأسماء الموجودة في القرآن، فلو كان لذلك التجويز البعيد تأثير لما وقع منهم هذا الإجماع.
وقد استدل النافون بأنه لو وجد فيه ما ليس هو بعربي لزم أن لا يكون كله عربيًا وقد قدمنا الجواب عن هذا1.
وبالجملة فلم يأت الأكثرون بشيء يصلح للاستدلال به في محل النزاع، وفي القرآن من اللغات الرومية، والهندية، والفارسية، والسريانية، ما لا يجحده جاحد، ولا يخالف فيه مخالف،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "65".

ص -92- حتى قال بعض السلف: إن في القرآن من كل لغة من اللغات، ومن أراد الوقوف على الحقيقة فليبحث كتب التفسير في مثل: المشكاة1 والإستبرق2، والسجيل3، والقسطاس4، والياقوت5، وأباريق6، والتنور7.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدمت في الصفحة "65".
2 تقدمت في الصفحة "66".
3 تقدمت في الصفحة "66".
4 تقدمت في الصفحة "66".
5 فارسي معرب، الواحدة، ياقوتة، والجمع: يواقيت، وهو حجر من الأحجار الكريمة، وهو أكثر المعادن صلابة بعد الماس، ولونه شفاف مشرب بالحمرة أو الزرقة أو الصفرة، يستعمل للزينة. ا. هـ لسان العرب والمعجم الوسيط مادة ياقوت "يقت" وقد وردت هذه الكلمة في القرآن الكريم في سورة الرحمن الآية "58".
6 واحدة إبريق، وهو فارسي معرب، معناه: الإناء أو الكور. ا. هـ. لسان العرب مادة برق وقد وردت هذه الكلمة في القرآن الكريم في سورة الواقعة الآية "18".
7 هو فارسي معرب، معناه: وجه الأرض، وكل مفجر ماء تنور. ا. هـ. لسان العرب مادة تنر وقد وردت هذه الكلمة في القرآن الكريم في سورة هود الآية "40".

ص -95- البحث الأول: في معنى السنة لغة وشرعًا
 وأما لغة: فهي الطريقة المسلوكة، وأصلها من قولهم سننت الشيء بالمسن1 إذا أمررته عليه حتى يؤثر فيه سنًّا أي: طريقا، وقال الكسائي: معناها الدوام فقولنا: سنة معناه الأمر بالأدامة من قولهم: سننت الماء إذا واليت في صبه.
قال الخطابي2: أصلها الطريقة المحمودة، فإذا أطلقت انصرفت إليها، وقد يستعمل في غيرها مقيدة كقوله: "من سن سنة سيئة" وقيل: هي الطريقة المعتادة، سواء كانت حسنة أو سيئة، كما في الحديث الصحيح: "من سن سنة حسنة فله أجرها وأجر من عمل بها إلى يوم القيامة ومن سن سنة سيئة كان عليه وزرها ووزر من عمل بها إلى يوم القيامة"3.
وأما معناها شرعًا: أي: في اصطلاح أهل الشرع فهي: قول النبي صلى الله عليه وسلم وفعله وتقريره، وتطلق بالمعنى العام على الواجب وغيره في عرف أهل اللغة والحديث، وأما في عرف أهل الفقه فإنما يطلقونها على ما ليس بواجب، وتطلق على ما يقابل البدعة كقولهم: فلان من أهل السنة.
قال ابن فارس في "فقه اللغة العربية"4: وكره العلماء قول من قال: سنة أبي بكر وعمر، وإنما يقال: سنة الله وسنة رسوله.
ويجاب عن هذا بأن النبي صلى الله عليه وسلم قد قال في الحديث الصحيح: "عليكم بسنتي وسنة الخلفاء الراشدين الهادين عضوا عليها بالنواجذ"5. ويمكن أن يقال: إنه صلى الله عليه وسلم أراد بالسنة هنا الطريقة.
وقيل في حدها اصطلاحًا هي: ما يرجح جانب وجوده على جانب عدمه ترجيحًا ليس معه المنع من النقيض.
وقيل هي: ما واظب على فعله النبي صلى الله عليه وسلم مع ترك ما بلا عذر.
وقيل هي: في العبادات النافلة، وفي الأدلة ما صدر عن النبي صلى الله عليه وسلم من غير القرآن من قول أو فعل أو تقرير، وهذا هو المقصود بالبحث عنه في هذا العلم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 حجر يحدد به. ا. هـ. الصحاح مادة سنن.
2 هو حمد بن محمد بن إبراهيم الخطابي، العلامة، فقيه، محدث. توفي سنة ثمان وثمانين وثلاثمائة هجرية، وهو من ولد زيد بن الخطاب "أخي عمر"، وكانت ولادته سنة تسع عشرة وثلاثمائة هـ، من آثاره: "معالم السنن في شرح سنن أبي داود" "غريب الحديث" "أعلام السنن". ا. هـ. سير أعلام النبلاء "17/ 23" معجم المؤلفين "2/ 61" الأعلام "2/ 273".
3 أخرجه مسلم من حديث جرير بن عبد الله، كتاب الزكاة، باب الحث على الصدقة "1017". وابن ماجه، المقدمة "203". والترمذي، كتاب العلم، باب ما جاء فيمن دعا إلى هدى فاتبع أو ضلالة "2675" وقال: حسن صحيح. والنسائي كتاب الزكاة، باب التحريض على الصدقة "2553" 5/ 75. وابن حبان في صحيحه "3308".
4 واسمه "فقه اللغة" لأبي الحسين، أحمد القزويني المعروف بابن فارس المتوفى سنة خمس وتسعين وثلاثمائة هـ، وهو المسمى بالصاحبي؛ لأنه ألفه للصاحب كشف الظنون "2/ 288" ابن عباد. ا. هـ.
5 أخرجه الترمذي من حديث العرباض بن سارية، كتاب العلم، باب ما جاء في الأخذ بالسنة "2676" وقال: حسن صحيح. ابن ماجه في المقدمة "43". وأبو داود، كتاب السنة، باب لزوم السنة "4607".
الإمام أحمد في المسند "4/ 126". ابن حبان في صحيحه5.

ص -96- البحث الثاني: في حجية السنة واستقلالها بالتشريع
 اعلم أنه قد اتفق من يعتد به من أهل العلم على أن السنة المطهرة مستقلة بتشريع الأحكام وأنها كالقرآن في تحليل الحلال وتحريم الحرام، وقد ثبت عنه صلى الله عليه وسلم أنه قال: "ألا وإني أوتيت القرآن ومثله معه"1 أي: أوتيت القرآن وأوتيت مثله من السنة التي لم ينطق بها القرآن، وذلك كتحريم لحوم الحمر الأهلية وتحريم كل ذي ناب من السباع ومخلب من الطير، وغير ذلك مما لا يأتي عليه الحصر.
وأما ما يروى من طريق ثوبان2 في الأمر بعرض الأحاديث على القرآن فقال يحيى بن معين3: إنه موضع وضعته الزنادقة.
وقال الشافعي: ما رواه أحد عمن يثبت حديثه في شيء صغير ولا كبير. وقال ابن عبد البر4 في كتاب "جامع العلم: قال عبد الرحمن بن مهدي5: الزنادقة والخوارج وضعوا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرج بنحوه أبو داود من حديث المقدام بن معد يكرب، كتاب السنة باب لزوم السنة "4064". والإمام أحمد في المسند "4/ 130". والطبراني في الكبير "20/ 283" "669". والبيهقي في السنن، كتاب الضحايا، باب ما جاء في أكل لحوم الحمر الأهلية "9/ 334". وابن حبان في صحيحه "12".
2 هو ثوبان بن جحدر أو بجدد، مولى رسول الله صلى الله عليه وسلم، أبو عبد الرحمن، سبي من أرض الحجاز فاشتراه النبي صلى الله عليه وسلم وأعتقه، فلزم النبي صلى الله عليه وسلم وصحبه، توفي بحمص سنة أربع وخمسين هجرية. ا. هـ. سير أعلام النبلاء "3/ 15"، تهذيب التهذيب "2/ 31".
3 هو الإمام الحافظ الجهبذ، شيخ المحدثين، أبو زكريا البغدادي. ولد سنة ثمان وخمسين ومائة هـ، وكان من المكثرين من كتابة الحديث، حتى قال عنه ابن المديني: ما أعلم أحدًا كتب ما كتب يحيى بن معين، توفي سنة ثلاث وثلاثين ومائتين هـ، ا. هـ. سير أعلام النبلاء "11/ 71"، تهذيب التهذيب "11/ 280".
4 هو يوسف بن عبد الله بن محمد بن عبد البر، الأندلسي، القرطبي، المالكي، أبو عمر الإمام العلامة، حافظ المغرب، شيح الإسلام، ولد سنة ثمان وستين وثلاثمائة هجرية، وتوفي سنة ثلاث وستين وأربعمائة هجرية، من آثاره: "الاستيعاب" "والاستذكار" ا. هـ. سير أعلام النبلاء "18/ 153"، شذرات الذهب "3/ 314"، هدية العارفين "2/ 550"، وكتابه جامع العلم اسمه "جامع بيان العلم وآدابه".
5 هو الإمام الناقد المجود، سيد الحفاظ، أبو سعيد، عبد الرحمن بن مهدي العنبري، البصري اللؤلؤي، ولد سنة خمس وثلاثين ومائة هـ، وتوفي سنة ثمان وتسعين ومائة هجرية، بعد أن أملى الألوف المؤلفة من الحديث. ا.هـ. سير أعلام النبلاء "9/ 192"، تهذيب التهذيب "6/ 279"، شذرات الذهب "1/ 355".

ص -97- حديث: "ما أتاكم عني فاعرضوه على كتاب الله فإن وافق كتاب الله فأنا قلته وإن خالف فلم أقله"1.
وقد عارض حديث العرض قوم فقالوا: عرضنا هذا الحديث الموضوع على كتاب الله فخالفه، لأنا وجدنا في كتاب الله: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا}3 ووجدنا فيه: {قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللَّهُ}3 ووجدنا فيه: {مَنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ}5 قال الأوزاعي6: الكتاب أحوج إلى السنة من السنة إلى الكتاب.
قال ابن عبد البر: إنها تقضي عليه وتبين المراد منه.
وقال يحيى بن أبي كثير7: السنة قاضية على الكتاب.
والحاصل أن ثبوت حجية السنة المطهرة واستقلالها بتشريع الأحكام ضرورة دينية ولا يخالف في ذلك إلا من لا حظ له في دين الإسلام.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ذكره السخاوي في المقاصد الحسنة "59" وقال: أخرجه الدارقطني في الأفراد، والعقيلي في الضعفاء، وأبو جعفر البختري في فوائده، والحديث منكر جدا، استنكره العقيلي وقال: إنه ليس له إسناد يصح. وقد سهل ابن حجر عن هذا الحديث فقال: إنه جاء من طرق لا تخلو من مقال وقد جمع طرقه البيهقي في كتاب المدخل.
2 جزء من الآية 7 من سورة الحشر.
3 جزء من الأية 31 من سورة آل عمران.
4 جزء من الآية 92 من سورة المائدة.
5 جزء من الآية 80 من سورة النساء.
6 هو عبد الرحمن بن عمرو بن يحمد، شيخ الإسلام، عالم أهل الشام، أبو عمرو الأوزاعي، كان يسكن محلة الأوزاع وهي: العقيبة الصغيرة ظاهر باب الفراديس بدمشق، ولد في بعلبك في حياة الصحابة، توفي سنة سبع وخمسين ومائة. ا.هـ. سير أعلام النبلاء "7/ 107" تذكرة الحفاظ "1/ 178"، تهذيب التهذيب "6/ 238".
7 هو يحيى بن أبي كثير صالح، الإمام الحافظ، أحد الأعلام، أبو نصر الطائي، اليمامي، كان طلابة للعلم، حجة، أقام بالمدينة عشر سنين في طلب العلم، توفي سنة تسع وعشرين ومائة هـ، ا.هـ. سير أعلام النبلاء "6/ 27"، تهذيب التهذيب "11/ 268".

ص -98- البحث الثالث: في عصمة الأنبياء
 ذهب الأكثر من أهل العلم إلى عصمة الأنبياء بعد النبوة من الكبائر، وقد حكى القاضي أبو بكر إجماع المسلمين على ذلك. وكذا حكاه ابن الحاجب وغيره من متأخري الأصوليين، وكذا حكوا الإجماع على عصمتهم بعد النبوة مما يزري بمناصبهم، كرذائل الأخلاق والدناءات وسائر ما ينفر عنهم، وهي التي يقال لها صغائر الخسة، كسرقة لقمة، والتطفيف بحبة، وإنما اختلفوا في الدليل على عصمتهم مما ذكر، هل هو الشرع أو العقل؟
فقالت المعتزلة وبعض الأشعرية: إن الدليل على ذلك الشرع والعقل؛ لأنها منفرة عن الاتباع، فيستحيل وقوعها منهم عقلًا وشرعًا، ونقله إمام الحرمين في "البرهان"1 عن طبقات الخلق، قال: وإليه مصير جماهير أئمتنا.
وقال ابن فورك: إن ذلك ممتنع من مقتضى المعجزة.
قال القاضي عياض2: وإليه ذهب الأستاذ أبو إسحاق ومن تبعه.
وقال القاضي أبو بكر وجماعة من محققي الشافعية والحنفية: إن الدليل على امتناعها السمع فقط، وروي عن القاضي أبي بكر رضي الله عنه أنه قال: الدليل على امتناعها الإجماع، وروي عنه أنه قال: إنها ممتنعة سمعًا والإجماع دل عليه، قال: ولو رددنا ذلك إلى العقل فليس فيه ما يحيلها، واختار هذا إمام الحرمين، والغزالي، وإلكيا3 وابن برهان4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو لأبي المعالي عبد الملك بن عبد الله الجويني النيسابوري، الشافعي، المعروف بإمام الحرمين، المتوفى سنة ثمان وسبعين وأربعمائة هـ، يسمى "البرهان في أصول الفقه" ا. هـ. كشف الظنون "1/ 242".
2 هو عياض بن موسى، الإمام العلامة، الحافظ الأوحد، شيخ الإسلام، القاضي أبو الفضل، ولد سنة ست وسبعين وأربعمائة هجرية، وتوفي بمراكش سنة أربع وأربعين وأربعمائة هـ، من آثاره: "الشفاء" "شرح صحيح مسلم" وغيرهما. ا. هـ. سير أعلام النبلاء "20/ 212" شذرات الذهب "4/ 138"، هدية العارفين "1/ 805".
3 هو علي بن محمد بن علي الطبرستاني، الشافعي، عماد الدين، شيخ الشافعية ببغداد المعروف بإلكيا الهراسي -وهي كلمة فارسية معناها: الكبير- توفي سنة أربع وخمسائة هجرية، من مؤلفاته كتاب "شفاء المسترشدين في مباحث المجتهدين". ا. هـ. شذرات الذهب "4/ 8" كشف الظنون "2/ 1056"، هدية العارفين "1/ 694".
4 هو أحمد بن علي بن برهان، أبو الفتح، فقيه بغدادي، ولد سنة تسع وسبعين وأربعمائة هجرية، وتوفي سنة ثماني عشرة وخمسمائة هجرية، من آثاره: "الوجيز" "البسيط" "والوسيط". ا. هـ. الأعلام "1/ 173".

ص -99- قال الهندي1: هذا الخلاف فيما إذا لم يسنده إلى المعجزة في التحدي، فإن أسنده إليها كان امتناعه عقلًا.
وهكذا وقع الإجماع على عصمتهم بعد النبوة من تعمد الكذب في الأحكام الشرعية، لدلالة المعجزة على صدقهم، وأما الكذب غلطًا فمنعه الجمهور وجوزه القاضي أبو بكر.
واستدل الجمهور: بأن المعجزة تدل على امتناعه، واستدل القاضي بأن المعجزة إنما تدل على امتناعه عمدًا لا خطأ، وقول الجمهور أولى. وأما الصغائر التي لا تزري بالمنصب، ولا كانت من الدناءات، فاختلفوا هل تجوز عليهم، وإذا جازت هل وقعت منهم أم لا؟ فنقل إمام الحرمين وإلكيا عن الأكثرين الجواز عقلًا، وكذا نقل ذلك عن الأكثرين ابن الحاجب، ونقل إمام الحرمين وابن القشيري2 عن الأكثرين -أيضًا- عدم الوقوع.
قال إمام الحرمين: الذي ذهب إليه المحصلون أنه ليس في الشرع قاطع ذلك نفيًا أو إثباتا، والظواهر مشعرة بالوقوع.
ونقل القاضي عياض تجويز الصغائر ووقوعها عن جماعة من السلف، منهم أبو جعفر الطبري3 جماعة من الفقهاء والمحدثين. قالوا ولا بد من تنبيههم عليه إما في الحال على رأي جمهور المتكلمين، أو قبل وفاتهم على رأي بعضهم.
ونقل ابن حزم4 في "الملل والنحل"5 عن أبي إسحاق الإسفراييني، وابن فورك، أنهم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن عبد الرحيم، أبو عبد الله، صفي الدين، الشافعي، المتكلم على مذهب الأشعري توفي سنة خمس عشرة وسبعمائة هجرية، من آثاره: "الزبدة" "الفائق"، في علم الكلام، و"النهاية"، "الرسالة السيفية" في أصول الفقه، ا. هـ. شذرات الذهب "6/ 37" كشف الظنون "2/ 1217".
2 هو عبد الرحيم بن عبد الكريم بن هوازن، الشيخ الإمام، المفسر العلامة، أبو نصر، اعتنى به أبوه، وأسمعه وأقرأه حتى برع في العربية والنظم والنثر، توفي سنة أربع عشرة وخمسمائة هجرية. ا. هـ. سير أعلام النبلاء "19/ 424"، هدية العارفين "1/ 559"، شذرات الذهب "4/ 45".
3 هو محمد بن جرير، من أهل آمل طبرستان، ولد سنة أربع وعشرين وأربعمائة هـ، توفي سنة عشر وثلاثمائة هجرية، في بغداد، وهو فقيه، مفسر، محدث، أصولي من آثاره: "اختلاف الفقهاء" "تاريخ الأمم والملوك" "تهذيب الآثار". ا. هـ. سير أعلام النبلاء "14/ 267"، معجم المؤلفين "9/ 147"، الأعلام "6/ 69".
4 هو علي بن أحمد بن سعيد بن حزم، عالم الأندلس في عصره، الإمام الأوحد ذو الفنون والمعارف، توفي مشردًا عن بلده من قبل الدولة، سنة ست وخمسين وأربعمائة هـ، من آثاره: "المحلى" ا. هـ. سير أعلام النبلاء "18/ 184"، شذرات الذهب "3/ 29"، الأعلام "4/ 254".
5 واسمه: "الفصل بين أهل الأهواء والنحل" قال عنه التاج السبكي: هذا من أشر الكتب، وما برح المحققون من أصحابنا ينهون عن النظر فيه لما فيه من الازدراء بأهل السنة، وقد أفرط فيه في التعصب على أبي الحسن الأشعري حتى صرح بنسبته إلى البدعة ا. هـ. كشف الظنون "2/ 1820".

ص -100- معصومون عن الصغائر والكبائر جميعًا، وقال: إنه الذين ندين الله به. واختاره ابن برهان، وحكاه النووي1 في "زوائد الروضة"2 عن المحققين. قال القاضي حسين3: وهو الصحيح من مذهب أصحابنا يعني الشافعية، وما ورد من ذلك فيحمل على ترك الأول.
قال القاضي عياض: يحمل على ما قبل النبوة، أو على أنهم فعلوه بتأويل.
واختار الرازي العصمة عمدًا وجوزها سهوًا.
واختلفوا في معنى العصمة فقيل: هو أن لا يمكن المعصوم من الإتيان بالمعصية.
وقيل: هو أن يختص في نفسه أو بدنه بخاصية تقتضي امتناع إقدامه عليها.
وقيل: إنها القدرة على الطاعة وعدم القدرة على المعصية.
وقيل: إن الله منعهم منها بألطافه بهم فصرف دواعيهم عنها.
وقيل: إنها "تهيئة"* العبد للموافقة مطلقًا، وذلك يرجع إلى خلق القدرة على كل طاعة.
فإن قلت: فما تقول فيما ورد في القرآن الكريم منسوبًا إلى جماعة من الأنبياء وأولهم أبونا آدم عليه السلام. فإن الله يقول: {وَعَصَى آدَمُ رَبَّه فَغَوَىْ}4.
قلت: قد قدمنا5 وقوع الإجماع على امتناع الكبائر منهم بعد النبوة، فلا بد من تأويل ذلك بما يخرجه عن ظاهره بوجه من الوجوه. وهكذا يحمل ما وقع من إبراهيم عليه السلام من

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* من "أ": بتهيئة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو يحيى بن شرف، النووي الدمشقي، الشافعي، محيي الدين، أبو زكرياء، ولد سنة إحدى وثلاثين وستمائة هـ، في قرية نوى جنوب سورية، وتوفي فيها سنة ست وسبعين وستمائة هـ، من آثاره: "شرح المهذب" "شرح صحيح مسلم" "رياض الصالحين" "الأذكار" وغيرها. ا. هـ. معجم المؤلفين "13/ 202"، الأعلام "8/ 149"، شذرات الذهب "5/ 354".
2 في فروع الشافعية، وهو عبارة عن مختصر لشرح "الوجيز" للرافعي واسمه "روضة الطالبين وعمدة المفتين" فاعتنى به العلماء، فشرحوه، واختصروه ونظموه، ووضعت عليه زيادات، منها: زيادات الإمام السيوطي. ا. هـ. كشف الظنون "1/ 929".
3 هو حسين بن محمد بن أحمد، أبو علي، العلامة، شيخ الشافعية، بخراسان، تفقه عليه خلق كثير، منهم: إمام الحرمين، ومحيي السنة، توفي سنة اثنتين وستين وأربعمائة. من آثاره: "التعليقة الكبرى" "الفتاوى" وغيرها. ا. هـ. سير أعلام النبلاء "18/ 260" شذرات الذهب "3/ 310"، إيضاح المكنون "2/ 188".
4 جزء من الآية "121" من سورة طه.
5 انظر صفحة: "98".

ص -101- قوله: {إِنِّي سَقِيم}1 وقوله: {بَلْ فَعَلَهُ كَبِيرُهُم}2 وقوله في سارة: "إنها أخته"3 على ما يخرجه عن محض الكذب، لوقوع الإجماع على امتناعه منهم بعد النبوة، وهكذا في قوله سبحانه وتعالى في يونس عليه السلام: {إِذْ ذَهَبَ مُغَاضِبًا فَظَنَّ أَنْ لَنْ نَقْدِرَ عَلَيْه}4 لا بد من تأويله بما يخرجه عن ظاهره، وهكذا ما فعله أولاد يعقوب بأخيهم يوسف5، وهكذا يحمل ما ورد عن نبينا صلى الله عليه وسلم أنه: "كان يستغفر الله في كل يوم، وأنه كان يتوب إليه في كل يوم"6 على أن المراد رجوعه من حالة إلى أرفع منها.
وأما النسيان فلا يمتنع وقوعه من الأنبياء، قيل إجماعا، وقد صح عن رسول الله صلى الله عليه وسلم أنه قال: "إنما أنا بشر مثلكم أنسى كما تنسون، فإذا نسيت فذكروني"7 قال قوم: ولا يقرون عليه بل ينبهون.
قال الآمدي: ذهب الأستاذ أبو إسحاق الإسفراييني وكثير من الأئمة إلى امتناع النسيان.
قال الزركشي8 في "البحر": وأما الإمام الرازي في بعض كتبه فادعى الإجماع على الامتناع. وحكى القاضي عياض الإجماع على امتناع، السهو والنسيان في الأقوال البلاغية، وخص

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "89" من سورة الصافات.
2 جزء من الآية "63" من سورة الأنبياء.
3 أخرجه البخاري من حديث أبي هريرة، كتاب أحاديث الأنبياء، باب قول الله تعالى: {وَاتَّخَذَ اللَّهُ إِبْرَاهِيمَ خَلِيلًا} "3358"، مسلم، كتاب الفضائل، باب فضائل إبراهيم عيه السلام "2371". وأبو داود، كتاب الطلاق، باب في الرجل يقول لامرأته "يا أختي" "2212". والترمذي، كتاب تفسير القرآن، باب ومن سورة الأنبياء عليهم السلام "3166". وأحمد في مسنده "2/ 403". وابن حبان في صحيحه "5737". وقال الترمذي: حسن صحيح.
4 جزء من الآية "87" من سورة الأنبياء.
5 وذلك من إلقائهم له في الجب، وبيعهم إياه بثمن بخس، كما ورد في سورة يوسف.
6 أخرجه مسلم من حديث الأغر المزني، كتاب الذكر، باب استحباب الاستغفار والاستكثار منه "2702". و أبو داود، كتاب الصلاة، باب في الاستغفار "1515"، والطبراني في الكبير "1/ 301 "883". والإمام أحمد في المسند "4/ 260". والبغوي "1288". وابن حبان في صحيحه "931".
7 أخرجه البخاري من حديث عبد الله بن مسعود رضي الله عنه مطولًا في كتاب الصلاة باب التوجه نحو القبلة حيث كان "401". ومسلم في المساجد باب السهو في الصلاة "572". وأبو داود في الصلاة باب: إذا صلى خمسًا "1020". والبيهقي في سننه في الصلاة باب سجود السهو في الزيادة في الصلاة بعد التسليم "2/ 335". وأحمد في مسنده "1/ 379" وابن ماجه في الإقامة باب ما جاء فيمن شك في صلاته فتحرى الصواب "1212".
8 هو محمد بن بهادر بن عبد الله الزركشي، أبو عبد الله، بدر الدين، فقيه أصولي شافعي، ولد سنة خمس وأربعين وسبعمائة هجرية، وتوفي سنة أربع وتسعين وسبعمائة هجرية، من آثاره: "البحر المحيط" "الإجابة لإيراد ما استدركه عائشة على الصحابة"، "لقطة العجلان" وغيرها. ا. هـ. شذرات الذهب "6/ 335" الأعلام "6/ 60".

ص -102- الخلاف بالأفعال، وأن الأكثرين ذهبوا إلى الجواز، وتأول المانعون الأحاديث الواردة في سهوه -صلى الله عليه وسلم- على أنه تعمد ذلك، وهذا التأويل باطل بعد قوله: "أنسى كما تنسون، فإذا نسيت فذكروني"، وقد اشترط جمهور المجوزين للسهو والنسيان اتصال التنبيه بالواقعة.
وقال إمام الحرمين: يجوز التأخير.
وأما قبل الرسالة: فذهب الجمهور إلى أنه لا يمتنع من الأنبياء عقلا ذنب كبير ولا صغير.
وقالت الروافض1: يمتنع قبل الرسالة منهم كل ذنب.
وقالت المعتزلة: يمتنع الكبائر دون الصغائر، واستدل المانعون مطلقًا أو مقيدًا بالكبائر بأن وقوع الذنب منهم قبل النبوة منفر عنهم عن* أن يرسلهم الله فيخل بالحكمة من بعثهم. وذلك قبيح عقلًا.
ويجاب عنه: بأنا لا نسلم ذلك، والكلام على هذه المسألة مبسوط في كتب الكلام.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": عند.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهم عشرون فرقة منها ثلاث زيدية، وفرقتان من الكيسانية، وخمس عشرة من الإمامية، أما الروافض السبئية فقد أظهروا بدعتهم في زمن سيدنا علي كرم الله وجهه فقالوا لعلي: أنت الإله. فأحرق قومًا منهم، ونفى زعميهم ابن سبأ، ثم افترقت الرافضة بعد ذلك أربعة أصناف زيدية، إمامية، كيسانية، غلاة، وسموا الرافضة لرفضهم الاعتراف أولًا بأبي بكر وعمر ثم لرفضهم بعد ذلك ما اتفق عليه الإجماع ا. هـ. الفصل بين الملل والأهواء والنحل "1/ 189".

البحث الرابع: في أفعاله صلى الله عليه وسلم
 اعلم أن أفعاله صلى الله عليه وسلم تنقسم إلى سبعة أقسام:
الأول:
ما كان من هواجس1 النفس والحركات البشرية، كتصرف الأعضاء وحركات الجسد فهذا القسم لا يتعلق به أمر باتباع، ولا نهي عن مخالفة وليس فيه أسوة، ولكنه يفيد أن مثل ذلك مباح.
القسم الثاني:
ما لا يتعلق بالعبادات ووضح فيه أمر الجبلة2، كالقيام والقعود ونحوهما، فليس فيه تأس، ولا به اقتداء ولكنه يدل على الإباحة عند الجمهور.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جمع هاجس وهو الخاطر يقال: هجس في صدري شيء، يهجس، أي: حدس ا. هـ. الصحاح مادة هجس.
2 الجبلة: الخلقة، والجمع جبلات. ا. هـ. الصحاح مادة جبل.

ص -103- ونقل القاضي أبو بكر الباقلاني عن قوم أنه مندوب، وكذا حكاه الغزالي في "المنخول"1 وقد كان عبد الله بن عمر رضي الله عنه يتتبع مثل هذا ويقتدي به، كما هو معروف عنه منقول في كتب السنة المطهرة.
القسم الثالث:
ما احتمل أن يخرج عن الجبلة إلى التشريع بمواظبته عليه على وجه معروف وهيئة مخصصة"* كالأجل والشرب واللبس والنوم، فهذا القسم دون ما ظهر فيه أمر القربة، وفوق ما ظهر فيه أمر الجبلة على فرض أنه لم يثبت فيه إلا مجرد الفعل. وأما إذا وقع منه صلى الله عليه وسلم الإرشاد إلى بعض الهيئات كما ورد عنه الإرشاد إلى هيئة من هيئات الأكل والشرب واللبس والنوم فهذا خارج عن هذا القسم داخل فيما سيأتي.
وفي هذا القسم قولان للشافعي ومن معه، يرجع فيه إلى الأصل، وهو عدم التشريع، أو إلى الظاهر، وهو التشريع والراجح الثاني. وقد حكاه الأستاذ أبو إسحاق عن أكثر المحدثين فيكون مندوبًا.
القسم الرابع:
ما علم اختصاصه به صلى الله عليه وسلم كالوصال والزيادة على أربع فهو خاص به لا يشاركه فيه غيره، وتوقف إمام الحرمين في أنه هل يمنع التأسي به أم لا، وقال: ليس عندنا نقل لفظي أو معنوي في أن الصحابة كانوا يقتدون به صلى الله عليه وسلم في هذا النوع ولم يتحقق عندنا ما يقتضي ذلك، فهذا محل التوقف.
وفرق الشيخ أبو شامة المقدسي2 في "كتابه" في الأفعال بين المباح والواجب. فقال: ليس لأحد الاقتداء به فيما هو مباح له كالزيادة على الأربع، ويستحب الاقتداء به في الواجب عليه كالضحى والوتر، وكذا فيما هو محرم عليه كأكل ذي الرائحة الكريهة، وطلاق من تكره صحبته.
والحق أنه لا يقتدي به فيما صرح لنا بأنه خاص به كائنًا ما كان إلا بشرع يخصنا، فإذا قال مثلًا: هذا واجب علي مندوب لكم كان فعلنا لذلك الفعل لكونه أرشدنا إلى كونه مندوبًا لنا لا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وجه مخصوص.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "المنخول من تعلقيات الأصول" لأبي حامد الغزالي، وهو من أوائل الكتب التي صنفها، رآه أبو المعالي الجويني فقال: دفنتني وأنا حي فهلا صبرت الآن كتابك غطى على كتابي، وهو مطبوع ا. هـ. المنخول -المقدمة- سير أعلام النبلاء "19/ 335".
2 هو عبد الرحمن بن إسماعيل المقدسي، ثم الدمشقي، أبو شامة، العلامة المجتهد، شهاب الدين، أبو القاسم، وسمي بأبي شامة لشامة كبيرة كانت فوق حاجبه الأيسر، توفي سنة خمس وستين وستمائة هـ، من آثاره: "الروضتين في أخبار الدولتين النووية والصلاحية" "الضوء الساري إلى معرفة رؤية الباري". وكتابه اسمه: "المحقق من علم الأصول فيما يتعلق بأفعال الرسول صلى الله عليه وسلم" ا. هـ. كشف الظنون "2/ 1616" شذرات الذهب "5/ 318"، الأعلام "3/ 299"، هدية العارفين "1/ 523".

ص -104- لكونه واجبًا عليه، وإن قال: هذا مباح لي أو حلال "لي"*، ولم يزد على ذلك، لم يكن لنا أن نقول: هو مباح لنا، أو حلال لنا، وذلك كالوصال فليس لنا أن نواصل.
هذا على فرض عدم ورود ما يدل على كراهة الوصال لنا، أما لو ورد ما يدل على ذلك، كما يثبت أنه صلى الله عليه وسلم "واصل أيامًا تنكيلًا لمن لم ينته عن الوصال"1 فهذا لا يجوز لنا فعله بهذا الدليل الذي ورد عنه، ولا يعتبر باقتداء من اقتدى به فيه كابن الزبير. وأما لو قال: هذا حرام علي وحدي، ولم يقل حلال لكم فلا بأس بالتنزه عن فعل ذلك الشيء، أما لو قال: حرام علي حلال لكم، فلا يشرع التنزه عن فعل ذلك الشيء فليس في ترك الحلال ورع.
القسم الخامس:
ما أبهمه صلى الله عليه وسلم لانتظار الوحي، كعدم تعيين نوع الحج مثلًا. فقيل: يقتدى به في ذلك، وقيل: لا، قال إمام الحرمين في "النهاية"2 وهذا عندي هفوة3 ظاهرة. فإن إبهام رسول الله صلى الله عليه وسلم محمول على انتظار الوحي قطعًا، فلا مساغ للاقتداء به من هذه الجهة.
القسم السادس:
ما يفعله مع غيره عقوبة له كالتصرف في أملاك غيره عقوبة له، فاختلفوا هل يقتدى به فيه أم لا فقيل: يجوز، وقيل: لا يجوز، وقيل هو بالإجماع موقوف على معرفة السبب. وهذا هو الحق فإن وضح لنا السبب، الذي فعله لأجله كان لنا أن نفعل مثل فعله عند وجود مثل ذلك السبب، وإن لم يظهر السبب لم يجز. وأما إذا فعله بين شخصين متداعيين فهو جار مجرى القضاء، فتعين علينا القضاء بما قضى به.
القسم السابع:
الفعل المجرد عما سبق، فإن ورد بيانًا كقوله صلى الله عليه وسلم: "صلوا كما رأيتموني

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
ولفظه: أن أبا هريرة رضي الله عنه قال: "نهى رسول الله صلى الله عليه وسلم عن الوصال فقال رجل من المسلمين: فإنك يا رسول الله تواصل. قال رسول الله صلى الله عليه وسلم: "وأيكم مثلي إني أبيت يطعمني ربي ويسقيني"، فلما أبوا أن ينتهوا عن الوصال. واصل بهم يومًا ثم يومًا رأوا الهلال. فقال: "لو تأخر الهلال لزدتكم كالمنكل بهم، حين أبوا أن ينتهوا".
أخرجه مسلم، كتاب الصيام، باب النهي عن الوصال "1103". والبخاري، كتاب الصوم، باب التنكيل لمن أكثر الوصال "1965". وذكره البغوي في المصابيح، كتاب الصوم "1411". وفي المسند الجامع برقم "13449". وأخرجه عبد الرزاق في مصنفه، كتاب الصوم، باب الوصال "7753" أحمد في مسنده "2/ 281". ابن حبان، كتاب الصوم، باب صوم الوصال "3575" والبيهقي في سننه، كتاب الصوم، باب النهي عن الوصال في الصوم "4/ 282".
2 هو "نهاية المطلب في دراية المذهب"، لإمام الحرمين، جمعه بمكة المكرمة وأتمه في نيسابور، قال ابن النجار: إنه مشتمل على أربعين مجلدًا ثم اختصره ولخصه. واختصره ابن أبي عصرون وسماه: "صفوة المذهب من نهاية المطلب". ا. هـ. كشف الظنون "2/ 1990".
3 الهفوة: الزلة، وقد هفا يهفو هفوة. ا. هـ. الصحاح مادة هفا.

ص -105- أصلي"1 و"خذوا عني مناسككم"2 وكالقطع3 من الكوع4 بيانًا لآية السرقة، فلا خلاف أنه دليل في حقنا، وواجب علينا، وإن ورد بيانًا لمجمل كان حكمه حكم ذلك المجمل من وجوب وندب، كأفعال الحج وأفعال العمرة، وصلاة الفرض وصلاة الكسوف.
وإن لم يكن كذلك بل ورد ابتداء، فإن علمت صفته في حقه من وجوب أو ندب أو إباحة فاختلفوا في ذلك على أقوال:
الأول:
أن أمته مثله في ذلك الفعل، إلا أن يدل دليل على اختصاصه "به"* وهذا هو الحق.
والثاني:
أن أمته مثله في العبادات دون غيرها.
والثالث:
الوقف.
والرابع:
لا يكون شرعًا لنا إلا بدليل.
وإن لم تعلم صفته في حقه، وظهر فيه قصد القربة فاختلفوا فيه على أقوال:
الأول: أنه للوجوب
وبه قال جماعة من المعتزلة، وابن شريج، وأبو سعيد الأصطخري

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث مالك بن الحويرث، كتاب الأدب، باب رحمة الناس والبهائم "6008" ومسلم، كتاب المساجد، باب من أحق بالإمامة "674". وأبو داود، كتاب الصلاة، باب من أحق بالإمامة "589". وأحمد في مسنده "3/ 436". والنسائي، كتاب الأذان، باب اجتزاء المراء بأذان غيره "2/ 9". والبيهقي في سننه "2/ 17". وابن حبان في صحيحه "1658".
2 أخرجه مسلم، من حديث جابر كتاب الحج باب استحباب رمي حجرة العقبة يوم النحر "1297". وأبو داود، كتاب المناسك، باب التعجيل من جمع "1944". الترمذي، كتاب الحج، باب ما جاء في الإفاضة من عرفات "886". النسائي، كتاب الحج، باب الأمر بالسكينة في الإفاضة من عرفة "5/ 258". وابن ماجه، كتاب الحج، باب الوقوف بجمع "3023". وأبو يعلى في مسنده "2147".
3 والحديث عن عبد الله بن عمر قال: قطع النبي صلى الله عليه وسلم سارقًا من المفصل. أخرجه ابن عدي في الكامل تحت ترجمة خالد بن عبد الرحمن المخزومي "3/ 38". وابن أبي شيبة في مصنفه من طريق رجاء بن حيوه مرسلًا في كتاب الحدود، باب ما قالوا من أين تقطع "6/ 528". وذكره الحافظ الزيلعي في نصب الراية "3/ 270" وأخرجه ابن أبي شيبة أيضًا موقوفًا على سيدنا عمر رضي الله عنه "6/ 528".
4 الكوع والكاع: طرف الزند الذي يلي الإبهام. ا. هـ. الصحاح مادة كوع.
5 هو الحسن بن أحمد بن يزيد، الإصطخري، أبو سعيد، الشافعي الإمام القدوة، العلامة، شيخ الإسلام، فقيه العراق، توفي سنة ثمان وعشرين وثلاثمائة هجرية. من آثاره: "كتاب أدب القضاء". ا. هـ. سير أعلام النبلاء "15/ 250" شذرات الذهب "2/ 312".

ص -106- وابن خيران1، وابن أبي هريرة2.
واستدلوا على ذلك بالقرآن والإجماع والمعقول:
أما القرآن فبقوله تعالى: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا}3 وقوله: {قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي}4 وقوله: {فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ}5 وقوله: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ لِمَنْ كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآخِر}6 وقوله: {أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ}7.
وأما الإجماع: فلكون الصحابة كانوا يقتدون بأفعاله. وكانوا يرجعون إلى رواية من يروي لهم شيئًا منها في مسائل كثيرة منها: أنهم اختلفوا في الغسل من التقاء الختانين فقالت عائشة: "فعلته أنا ورسول الله صلى الله عليه وسلم"8 فرجعوا إلى ذلك وأجمعوا عليه.
وأما المعقول فلكون الاحتياط يقتضي حمل الشيء على أعظم مراتبه.
وأجيب عن الآية الأولى:
بمنع تناول قوله: {وَمَا آتَاكُمُ الرَّسُول} للأفعال بوجهين:
الأول:
أن قوله: {وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} يدل على أنه أراد بقوله: {وَمَا ءآتَيْتُكُم} ما أمركم.
الثاني:
أن الإتيان إنما يأتي في القول.
والجواب عن الآية الثانية:
أن المراد بالمتابعة فعل مثل ما فعله، فلا يلزم وجوب فعل كل ما فعله، ما لم يعلم أن فعله على وجه الوجوب، والمفروض خلافه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الحسين بن صالح بن خيران، أبو علي، الإمام شيخ الشافعية، البغدادي، عرض عليه القضاء فلم يتقلده، توفي سنة عشرين وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "15/ 58""، شذرات الذهب "2/ 287".
2 هو الحسن بن الحسين بن أبي هريرة، أبو علي، البغدادي، القاضي، شيخ الشافعية، انتهت إليه رياسة المذهب، أخذ عنه الطبري والدراقطني، توفي سنة خمس وأربعين وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "15/ 430"، شذرات الذهب "2/ 370".
3 جزء من الآية "7" من سورة الحشر.
4 جزء من الآية "31" من سورة آل عمران.
5 جزء من الآية "63" من سورة النور.
6 جزء من الآية "21" من سورة الأحزاب.
7 جزء من الآية "59" من سورة النساء.
8 ولفظ الحديث عن عائشة "إذا جاوز الختان الختان فقد وجب الغسل فعلته أنا ورسول الله صلى الله عليه وسلم فاغتسلنا" رواه الترمذي، كتاب الطهارة، باب ما جاء إذا التقى الختانان وجب الغسل "108" وقال حسن صحيح. وفي الباب عن أبي هريرة. وأخرجه ابن ماجه، كتاب الطهارة وسننها، باب ما جاء في وجوب الغسل إذا التقى الختانان برقم "608"، أحمد في المسند "6/ 161". المزني في مختصره، باب الماء من الماء "495"، وقال في التلخيص لابن حجر "1/ 134" وصححه ابن حبان وابن القطان.

ص -107- والجواب عن الآية الثالثة:
أن لفظ الأمر حقيقة في القول بالإجماع، ولا نسلم أنه يطلق على الفعل، على أن الضمير في أمره يجوز أن يكون راجعًا إلى الله سبحانه؛ لأنه أقرب المذكورين.
والجواب عن الآية الرابعة:
أن التأسي هو الإتيان بمثل فعل الغير في الصورة والصفة، حتى لو فعل صلى الله عليه وسلم شيئًا على طريق التطوع وفعلناه على طريق الوجوب لم نكن متأسين به فلا يلزم وجوب ما فعله إلا إذا دل دليل آخر على وجوبه، فلو فعلنا الفعل الذي فعله مجردًا عن دليل الوجوب، معتقدين أنه واجب علينا لكان ذلك قادحًا في التأسي.
والجواب عن الآية الخامسة:
أن الطاعة هي الإتيان بالمأمور أو المراد على اختلاف المذهبين، فلا يدل ذلك على وجوب أفعاله صلى الله عليه وسلم.
وأما الجواب عن دعوى إجماع الصحابة:
فهم لم يجمعوا على كل فعل يبلغهم، بل أجمعوا على الاقتداء بالأفعال على صفتها التي هي ثابتة لها من وجوب أو ندب أو نحوهما والوجوب في تلك الصورة لمذكورة مأخوذ من الأدلة الدالة على وجوب الغسل من الجنابة.
وأما الجواب عن المعقول:
فالاحتياط إنما يصار إليه إذا خلا عن الغرر قطعا، وهاهنا ليس كذلك لاحتمال أن يكون ذلك الفعل حرامًا على الأمة وإذا احتمل لم يكن المصير إلى الوجوب احتياطًا.
القول الثاني: أنه للندب
وقد حكاه الجويني في "البرهان" عن الشافعي فقال: وفي كلام الشافعي ما يدل عليه، وقال الرازي في "المحصول": إن هذا القول نسب إلى الشافعي، وذكر الزركشي في "البحر"1: أنه حكاه عن القفال2 وأبي حامد المروزي3 واستدلوا بالقرآن والإجماع والمعقول.
أما القرآن فقوله تعالى: {لقَدْ كَانَتْ لَكُم في رسول اللهْ أُسْوَةٌ حَسَنَة}4، ولو كان التأسي

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه "البحر المحيط في الأصول" للإمام الزركشي. ا. هـ. كشف الظنون "1/ 226".
2 هو محمد بن علي بن إسماعيل، أبو بكر، الإمام العلامة، الفقيه، الأصولي، اللغوي عالم خراسان الشافعي، القفال، الكبير، توفي سنة ست وثلاثين وثلاثمائة هـ، من آثاره: "دلائل النبوة" "محاسن الشريعة". ا. هـ. سير أعلام البنلاء "16/ 283"، شذرات الذهب "3/ 51" هدية العارفين "2/ 48".
3 هو أحمد بن بشر بن عامر، المروزي، أبو حامد، شيخ الشافعية، مفتي البصرة، توفي سنة اثنتين وستين وثلاثمائة هـ، من أثاره: "الجامع" في المذهب "شرح مختصر المزني" ا. هـ. سير أعلام النبلاء "16/ 166"، شذرات الذهب "3/ 40"، هدية العارفين "1/ 66".
4 جزء من الآية "21" من سورة الأحزاب.

ص -108- واجبًا لقال عليكم، فلما قال {لَكُمْ} دل على عدم الوجوب ولما "أثبت"* الأسوة دل على رجحان جانب الفعل على الترك، وإن يكن مباحًا.
وأما الإجماع: فهو أنا رأينا أهل الأعصار متطابقين على الاقتداء بالنبي صلى الله عليه وسلم، وذلك يدل على انعقاد الإجماع على أنه يفيد الندب؛ لأنه أقل ما يفيده جانب الرجحان.
وأما المعقول: فهو أن فعله إما أن يكون راجحًا على العدم أو مساويًا له أو دونه، والأول متعين؛ لأن الثاني والثالث مستلزمان أن يكون فعله عبثًا وهو باطل وإذا تعين أنه راجح على العدم فالراجح على العدم قد يكون واجبًا وقد يكون مندوبًا، والمتيقن هو الندب.
وأجيب عن الآية: بأن التأسي هو إيقاع الفعل على الوجه الذي أوقعه عليه فلو فعله واجبًا أو مباحًا وفعلناه مندوبًا لما حصل التأسي. وأجيب عن الإجماع: بأنا لا نسلم أنهم استدلوا بمجرد الفعل، لاحتمال أنهم وجدوا مع الفعل قرائن أخر.
وأجيب عن المعقول: بأنا لا نسلم أن فعل المباح عبث؛ لأن العبث هو الخالي عن الغرض، فإذا حصل في المباح منفعة ناجزة لم يكن عبثًا "بل"** من حيث حصول النفع به خرج عن العبث، ثم حصول الغرض في التأسي بالنبي صلى الله عليه وسلم ومتابعة أفعاله بين، فلا يعد من أقسام العبث.
القول الثالث: أنه للإباحة
قال الرازي في "المحصول": وهو قول مالك1 ولم يحك الجويني قول الإباحة هاهنا؛ لأن قصد القربة لا يجامع استواء الطرفين لكن حكاه غيره كما قدمنا عن الرازي وكذلك حكاه ابن السمعاني2 والآمدي، وابن الحاجب حملًا على أقل الأحوال. واحتج من قال بالإباحة: بأنه قد ثبت أن فعله صلى الله عليه وسلم لا يجوز أن يكون صادرًا على وجه يقتضي الإثم لعصمته، فثبت أنه لا بد أن يكون إما مباحًا أو مندوبًا أو واجبًا. وهذه الأقسام الثلاثة مشتركة في رفع الحرج عن الفعل. فأما رجحان الفعل فلم يثبت على وجوده دليل، فثبت

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أتت.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الإمام مالك بن أنس بن مالك، شيخ الإسلام، حجة الأمة، إمام دار الهجرة، ولد سنة ثلاث وتسعين هجرية، وتوفي سنة تسع وتسعين ومائة هجرية، ودفن في البقيع. ا. هـ. سير أعلام النبلاء "8/ 48"، تذكرة الحفاظ "1/ 208"، شذرات الذهب "1/ 289".
2 هو منصور بن محمد بن عبد الجبار، التميمي، السمعاني المروزي، شيخ الشافعية، ولد سنة ست وعشرين وأربعمائة هـ، وتوفي سنة تسع وثمانين وأربعمائة هـ، من آثاره: كتاب "الاصطلام" وكتاب "البرهان" و"الأمالي". ا. هـ. سير أعلام النبلاء "19/ 114" شذرات الذهب "3/ 393"، هدية العارفين "2/ 473".

ص -109- بهذا أنه لا حرج في فعله، كما أنه لا رجحان في فعله، فكان مباحًا وهو المتيقن، فوجب التوقف عنده وعدم مجاوزته إلى ما ليس بمتيقن. ويجاب عنه: بأن محل النزاع كما عرفت هو كون ذلك الفعل قد ظهر فيه قصد القربة وظهورها ينافي مجرد الإباحة وإلا لزم أن لا يكون لظهورها معنى يعتد به.
القول الرابع:
الوقف، قال الرازي في "المحصول": وهو قول الصيرفي1 وأكثر المعتزلة، وهو المختار انتهى. وحكاه الشيخ أبو إسحاق عن أكثر أصحاب الشافعي، وحكاه أيضًا عن الدقاق2، واختاره القاضي أبو الطيب الطبري3. وحكاه في "اللمع" عن الصيرفي وأكثر المتكلمين. وعندي أنه لا معنى للوقف في الفعل الذي قد ظهر فيه قصد القربة، فإن قصد القربة يخرجه عن الإباحة إلى ما فوقها، والمتيقن مما هو فوقها الندب.
وأما إذا لم يظهر فيه قصد القربة، بل كان مجردًا مطلقًا فقد اختلفوا فيه بالنسبة إلينا على أقوال:
الأول: أنه واجب علينا
وقد روي هذا عن ابن سريج، قال الجويني "وهو كذلك في النقل عنه، وهو أجل قدرًا من ذلك ولكن حكاه ابن الصباغ4 عن الاصطخري"* وابن خيران، وابن أبي هريرة، والطبري، وأكثر متأخري الشافعية.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن عبد الله الصيرفي، أبو بكر، أحد المتكلمين الفقهاء من الشافعية من أهل بغداد، توفي سنة ثلاثين وثلاثمائة هجرية، كان أعلم الناس بالأصول بعد الشافعي من آثاره: "كتاب الفرائض" البيان في دلائل الإعلام على أصول الأحكام".ا. هـ الأعلام "6/ 224".
2 هو محمد بن محمد بن جعفر الدقائق. أبو بكر، الفقيه، الشافعي، الأصولي، الذي ولي القضاء بكرخ ببغداد، له كتاب في الأصول، على مذهب الإمام الشافعي توفي سنة اثنتين وتسعين وثلثمائة هـ، ا. هـ تاريخ بغداد "3/ 229".
3 هو طاهر بن عبد الله بن طاهر، الطبري الشافعي، شيخ الإسلام، القاضي، فقيه، ولد سنة ثمان وأربعين وثلاثمائة هـ، وتوفي سنة خمسين وأربعمئة هـ، من آثاره: "شرح مختصر المزني". ا. هـ. سير أعلام النبلاء "17/ 668" شذرات الذهب "3/ 284"، هدية العارفين "1/ 429".
4 هو عبد السيد بن محمد، أبو نصر، البغدادي، الفقيه، المعروف بابن الصباغ، ولد سنة أربعمائة هـ، وتوفي سنة سبع وسبعين و أربعمائة هـ، من آثاره: "الشامل" "الكامل" "تذكرة العالم والطريق السالم". ا. هـ. سير أعلام النبلاء "18/ 464" هدية العارفين "1/ 573"، شذرات الذهب "3/ 355".

ص -110- وقال سليم الرازي1: أنه ظاهر مذهب الشافعي، واستدلوا بنحو ما استدل به القائلون بالوجوب مع ظهور قصد القربة.
ويجاب عنهم بما أجيب به عن أولئك بل الجواب عن هؤلاء بتلك الأجوبة أظهر لعدم ظهور قصد القربة في هذا الفعل، وقد اختار هذا القول أبو الحسين بن القطان2 والرازي في "المعالم"3، قال القرافي4: وهو الذي نقله أئمة المالكية في كتبهم الأصولية والفروعية، ونقله القاضي أبو بكر عن أكثر أهل العراق.
القول الثاني: أنه مندوب
قال الزركشي في"البحر": وهو قول أكثر الحنفية والمعتزلة ونقله القاضي وابن الصباغ عن الصيرفي والقفال الكبير، قال الروياني5: هو قول الأكثرين. وقال ابن القشيري: في كلام الشافعي ما يدل عليه.
قلت: هو الحق؛ لأن فعله صلى الله عليه وسلم وإن لم يظهر فيه قصد القربة فهو لا بد أن يكون لقربة، وأقل ما يتقرب به هو المندوب، ولا دليل يدل على زيادة على الندب، فوجب القول به ولا يجوز القول بأنه يفيد الإباحة فإن الإباحة الشيء بمعنى استواء طرفيه موجودة قبل ورود الشرع به. فالقول بها إهمال للفعل الصادر منه صلى الله عليه وسلم، فهو تفريط كما أن حمل فعله المجرد على الوجوب إفراط الحق بين المقصر والغالي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو سليم بن أيوب بن سليم، الإمام شيخ الإسلام، أبو الفتح، الرازي الشافعي، ولد سنة نيف وستين وثلاثمائة هـ، وتوفي غريقًا سنة سبع وأربعين وأربعمائة هـ، من آثاره: "الإشارة في الفروع" "التقريب في الفروع" وغيرها. ا. هـ. سير أعلام النبلاء "17/ 645"، هدية العارفين "1/ 409".
2 هو أحمد بن محمد بن أحمد البغدادي، أبو الحسين، من كبراء الشافعية، له مصنفات في أصول الفقه وفروعه، توفي سنة تسع وخسمين وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "16/ 159"، شذرات الذهب وفروعه. توفي سنة تسع وخمسين وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "16/ 159، شذرات الذهب "3/ 28"، هدية العارفين "1/ 65".
3 واسمه "المعالم في أصول الفقه" للإمام فخر الدين الرازي، وعليه شروح كثيرة، منها شرح لأبي الحسين علي بن الحسين الأرموي، وللإمام فخر الدين الرازي ثلاثة كتب باسم المعالم واحد في أصول الدين، والثاني في أصول الفقه، و الثالث في الكلام. ا. هـ. كشف الظنون "2/ 1726".
4 هو أحمد بن إدريس بن عبد الرحمن، أبو العباس، شهاب الدين، نسبته إلى القرافة محلة الإمام الشافعي في مصر، له مصنفات جليلة، منها: "أنوار البروق في أنواء الفروق" "الخصائص" "شرح المحصول" وغيرها كثير، توفي سنة أربع وثمانين وستمائة هـ، ا. هـ. الأعلام "1/ 94"، معجم المؤلفين "1/ 158"، كشف الظنون "1/ 186".
5 هو عبد الواحد بن إسماعيل الروياني، أبو المحاسن، الطبري الشافعي القاضي العلامة، فخر الإسلام، شيخ الشافعية، ولد سنة خمس عشرة وأربعمائة هـ، وتوفي قتيلًا سنة إحدى وخمسمائة هـ، من آثاره: "بحر المذهب" "حلية المؤمن في الفروع". ا. هـ. سير أعلام النبلاء "19/ 260"، هدية العارفين "1/ 634"، إيضاح المكنون "2/ 130".

ص -111- القول الثالث: أنه مباح
نقله الدبوسي في "التقويم"1، عن أبي بكر الرازي، وقال: إنه الصحيح، واختاره الجويني في "البرهان" وهو الراجح عند الحنابلة، ويجاب عنه بما ذكرناه2 قريبا.
القول الرابع: الوقف حتى يقوم دليل
نقله ابن السمعاني عن أكثر الأشعرية، قال واختاره الدقاق وأبو القاسم، بن كج3 قال الزركشي: وبه قال جمهور أصحابنا، وقال ابن فورك: إنه الصحيح، وكذا صححه القاضي أبو الطيب في "شرح الكفاية"4، واستدلوا بأنه لما كان محتملًا للوجوب والندب والإباحة مع احتمال أن يكون من خصائصه كان التوقف متعينًا، ويجاب عنهم بمنع احتماله للإباحة لما قدمنا5، منع احتمال الخصوصية؛ لأن أفعاله كلها محمولة على التشريع، ما لم يدل دليل على الاختصاص وحينئذ فلا وجه للتوقف والعجب من اختيار مثل الغزالي والرازي له.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه "تقويم الأدلة في الأصول" للقاضي الإمام أبي زيد، عبد الله "وقيل: عبيد الله" بن عمر الدبوسي، مجلد واحد، أوله الحمد لله رب العالمين وشرحه فخر الإسلام البزدوي. ا. هـ. كشف الظنون "1/ 467".
2 انظر صفحة: "109".
3 هو يوسف بن أحمد بن كج الدينوري، أبو القاسم، القاضي العلامة، شيخ الشافعية، توفي سنة خمس وأربع مائة هـ، من آثاره: "التجريد". ا. هـ. سير أعلام النبلاء "17/ 184"، هدية العارفين "2/ 550". شذرات الذهب "3/ 177".
4 لم أجد أحدًا ممن ترجم له، ينسب إليه شرح الكفاية، ولكن له شرح على مختصر المزني في فروع الشافعية، وله مصنفات في الأصول والجدل والخلاف أيضًا، ا. هـ. انظر صفحة "110" حيث تقدمت ترجمته هناك.
5 انظر صفحة: "109".

البحث الخامس: في تعارض الأفعال
اعلم أنه لا يجوز التعارض بين الأفعال، بحيث يكون البعث منها ناسخًا لبعض أو مخصصًا له، لجواز أن يكون الفعل في ذلك الوقت واجبًا وفي مثل ذلك الوقت بخلافه؛ لأن الفعل لا عموم له، فلا يشمل جميع الأوقات المستقبلة، ولا يدل على التكرار، هكذا قال جمهور أهل الأصول على اختلاف طبقاتهم وحكى ابن العربي1 في كتاب "المحصول"2 ثلاثة أقوال:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن عبد الله بن محمد، أبو بكر، الإمام العلامة، الحافظ القاضي، الأندلسي الإشبيلي المالكي، ولد سنة ثمان وستين وأربعمائة هـ، من آثاره: "أحكام القرآن" "العواصم من القواصم" "عارض الأحوذي" "الأصناف" وغيرها، توفي سنة ثلاث وأربعين وخمسمائة هـ، سير أعلام النبلاء "20/ 197"، شذرات الذهب "4/ 141"، كشف الظنون "553"، هدية العارفين "20 90" الأعلام "6/ 230".
2 واسمه "المحصول على علم الأصول". ا. هـ. إيضاح المكنون "2/ 442".

ص -112- الأول التخيير.
الثاني: تقديم المتأخر، كالأقوال إذا تأخر بعضها.
الثالث: حصول التعارض وطلب الترجيح من خارج، قال: كما اتفق في صلاة الخوف صليت على أربع وعشرين صفة، قال مالك والشافعي: إنه يرجح من هذه الصفات ما هو أقرب إلى هيئة الصلاة وقدم بعضهم الأخير منها إذا علم، انتهى.
وحكي عن ابن رشد1 أن الحكم في الأفعال كالحكم في الأقوال، وقال القرطبي2: يجوز التعارض بين الفعلين عند من قال بأن الفعل يدل على الوجوب فإن علم التاريخ فالمتأخر ناسخ، وإن جهل فالترجيح وإلا فهما متعارضان كالقولين.
وأما على القول بأنه يدل على الندب أو الإباحة فلا تعارض، وقال الغزالي في "المنخول": إذا نقل فعل وحمل على الوجوب ثم نقل فعل يناقضه فقال القاضي3: لا يقطع بأنه ناسخ لاحتمال أنه انتهى "لمدة"* الفعل الأول. قال: وذهب ابن مجاهد4 إلى أنه نسخ وتردد في القول الطارئ على الفعل وجزم إلكيا بعدم تصور تعارض الفعلين ثم استثنى من ذلك ما إذا علم بدليل أنه أريد به إدامته في المستقبل، بأنه يكون ما بعده ناسخًا له، قال: وعلى مثله بنى الشافعي مذهبه في سجود السهو قبل السلام وبعده.
والحق أنه لا يتصور تعارض الأفعال، فإنه لا صيغ لها يمكن النظر فيها والحكم عليها، بل هي مجرد أكوان متغايرة واقعة في أوقات مختلفة، وهذا إذا لم تقع بيانات للأقوال، أما إذا وقعت بيانات للأقوال فقد تتعارض في الصورة ولكن التعارض في الحقيقة راجع إلى المبينات من

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": مدة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن أحمد بن رشد المالكي، أبو الوليد، قاضي الجماعة بقرطبة، توفي سنة عشرين وخمسمائة هـ، وكان من أوعية العلم، وله تصانيف مشهورة. منها: "حجب المواريث" "المقدمات" ا. هـ. شذرات الذهب "4/ 62"، معجم المؤلفين "8/ 228"، سير أعلام النبلاء "19/ 501"، هدية العارفين "2/ 85".
2 هو محمد بن أحمد بن أبي بكر: الأنصاري الخزرجي الأندلسي، أبوعبد الله، من كبار المفسرين، توفي سنة إحدى وسبعين وستمائة هـ، من آثاره: "الجامع لأحكام القرآن" "التذكرة بأحوال الموتى والآخرة". ا. هـ. شذرات الذهب "5/ 335"، كشف الظنون "1/ 534"، الأعلام "5/ 322"، معجم المؤلفين "8/ 239".
3 ستأتي ترجمته في الصفحة "119" حيث صرح به هناك.
4 هو محمد بن أحمد بن محمد، أبو عبد الله، الأستاذ، ابن مجاهد، الطائي البصري، توفي سنة سبعين وثلاثمائة هـ، وله من التصانيف الكثير. ا. هـ. سير أعلام النبلاء "16/ 305"، هدية العارفين "2/ 49".

ص -113- الأقوال، لا إلى بيانها من الأفعال، وذلك كقوله صلى الله عليه وسلم: "صلوا كما رأيتموني أصلي"1 فإن آخر الفعلين ينسخ الأول كآخر القولين؛ لأن هذا الفعل بمثابة القول قال الجويني: وذهب كثير من الأئمة فيما إذا نقل عن النبي صلى الله عليه وسلم فعلان مؤرخان مختلفان أن الواجب التمسك بآخرهما، واعتقاد كونه ناسخًا للأول، قال: وقد ظهر ميل الشافعي إلى هذا، ثم ذكر ترجيحه للمتأخر من صفات صلاة الخوف.
وينبغي حمل هذا على الأفعال التي وقعت بيانًا كما ذكرنا فإن صلاة الخوف على اختلاف صفاتها واقعة بيانا، وهكذا ينبغي حمل ما نقله المازري2 عن الجمهور من أن المتأخر من الأفعال ناسخ على ما ذكرنا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في الصفحة: "105".
2 هو محمد بن علي بن عمر، أبو عبد الله، الشيخ الإمام العلامة، المازري المالكي، توفي سنة ست وثلاثين وخمس مائة هـ, من آثاره: "المعلم بفوائد شرح مسلم" "إيضاح المحصول" "شرح التلقين". ا. هـ. سير أعلام البنلاء "20/ 104"، هدية العارفين "2/ 88" ذيل تذكرة الحفاظ لابن فهد المكي "72-73".

البحث السادس: في حكم التعارض بين القول والفعل
 إذا وقع التعارض بين قول النبي صلى الله عليه وسلم وفعله وفيه صور.
وبين ذلك: أن ينقسم أولًا إلى ثلاثة أقسام:
أحدها: أن يعلم تقدم القول على الفعل.
ثانيها: أن يعلم تقدم الفعل على القول.
ثالثهما: أن يجهل التاريخ.
وعلى الأولين: إما أن يتعقب الثاني الأول، بحيث لا يتخلل بينهما زمان أو يتراخى أحدهما عن الآخر، وهذان قسمان إلى الثلاثة المتقدمة يكون الجميع خمسة أقسام.
وعلى الثلاثة الأول: إما أن يكون القول عامًا للنبي صلى الله عليه وسلم ولأمته، أو خاصًا به، أو خاصًا بأمته فتكون الأقسام ثمانية:
ثم الفعل إما أن يدل دليل على وجوب تكراره في حقه صلى الله عليه وسلم، ووجوب تأسي الأمة به، أو لا يدل دليل على واحد منهما أو يقوم دليل على التكرار دون التأسي، أو يقوم دليل على التأسي دون التكرار. فإذا ضربت الأقسام الأربعة، وهي التي يعلم فيها تعقب الفعل للقول وتراخيه عنه وتعقب القول للفعل وتراخيه عنه، في الثلاثة التي ينقسم إليها القول، من كونه يعم النبي صلى الله عليه وسلم

ص -114- وأمته، أو يخصه، أو يخص أمته، حصل منها اثنا عشر قسما، نضربها في أقسام الفعل الأربعة بالنسبة إلى التكرار والتأسي، أو عدمهما أو وجود أحدهما دون الآخر، فيحصل ثمانية وأربعون قسمًا، وقد قيل: إن الأقسام تنتهي إلى ستين قسمًا وما ذكرناه أولى، وأكثر هذه الأقسام غير موجود في السنة فلنتكلم هاهنا على ما يكثر وجوده فيها وهي أربعة عشر قسمًا:
الأول:
أن يكون القول مختصًا به، مع عدم وجود دليل على التكرار والتأسي، وذلك نحو أن يفعل صلى الله عليه وسلم فعلًا ثم يقول بعد: لا يجوز لي مثل هذا الفعل، فلا تعارض بين القول والفعل؛ لأن القول في هذا الوقت لا تعلق به بالفعل في الماضي، إذ الحكم يختص بما بعده ولا في المستقبل، إذ لا حكم للفعل في المستقبل؛ لأن الغرض عدم التكرار له.
القسم الثاني:
أن يتقدم القول مثل أن يقول: لا يجوز لي الفعل في وقت كذا ثم يفعله فيه، فيكون الفعل ناسخًا لحكم القول.
القسم الثالث:
أن يكون القول خاصًا به، ويجهل التاريخ فلا تعارض في حق الأمة وأما في حقه صلى الله عليه وسلم ففيه خلاف وقد رجح الوقف.
القسم الرابع:
أن يكون القول مختصًا بالأمة وحينئذ فلا تعارض؛ لأن القول والفعل لم يتواردا على محل واحد.
القسم الخامس:
أن يكون القول عامًا له وللأمة، فيكون الفعل على تقدير تأخره مخصصًا له من عموم القول، وذلك كنهيه عن الصلاة بعد العصر1 ثم صلاته الركعتين بعدها قضاء لسنة الظهر2، ومداومته عليهما3 وإلى ما ذكرنا من اختصاص الفعل به صلى الله عليه وسلم ذهب الجمهور، قالوا:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث أبي سعيد، كتاب مواقيت الصلاة، باب لا يتحر الصلاة قبل غروب الشمس "586"، مسلم، كتاب صلاة المسافر، باب الأوقات التي نهي عن الصلاة فيها "827". النسائي، كتاب المواقيت، باب النهي عن الصلاة بعد العصر "566" "1/ 278". والإمام أحمد "3/ 95". والنسائي في السنن الكبرى "390". وابن ماجه، كتاب إقامة الصلاة، باب النهي عن الصلاة بعد الفجر. وبعد العصر "1249".
2 أخرج أحمد في مسنده من حديث أم سلمة قالت: لما شغل رسول الله صلى الله عليه وسلم عن الركعتين بعد الظهر صلاهما بعد العصر "6/ 306". وابن حبان في صحيحه برقم "1574". الطبراني في المعجم برقم "584"، "23/ 273" وعبد الرزاق في مصنفه في كتاب الصلاة، باب الساعة التي يكره فيها الصلاة. برقم "3970".
والنسائي "1/ 282" من كتاب المواقيت، باب الرخصة في الصلاة بعد العصر برقم "578". والبيهقي في السنن، كتاب الصلاة، باب ذكر البيان أن هذا النهي مخصوص ببعض الصلاة دون البعض وأنه يجوز في هذه الساعات كل صلاة لها سبب "2/ 457".
3 أخرج البخاري "عن الأسود ومسروق قالا: نشهد على عائشة أنها قالت: ما من يوم كان يأتي على رسول الله صلى الله عليه وسلم إلا صلى بعد العصر ركعتين"، كتاب مواقيت الصلاة، باب ما يصلى بعد العصر من الفوائت ونحوها برهم "593"، ومسلم في كتاب صلاة المسافرين، باب الأوقات التي ينهى عن الصلاة فيها "835"، والنسائي، كتاب المواقيت، باب الرخصة في الصلاة بعد العصر "573" "1/ 281"، وابن حبان في صحيحه برقم "1570" أحمد في مسنده "6/ 134"، وأبو داود، كتاب الصلاة، باب الصلاة بعد العصر "1279".

ص -115- وسواء تقدم الفعل أو تأخر.
وقال الأستاذ أبو منصور1: إن تقدم الفعل دل على نسخه القول عند القائلين بدخول المخاطب في عموم خطابه، هذا إذا كان القول شاملًا له صلى الله عليه وسلم بطريق الظهور، كأن يقول: لا يحل لأحد، أو لا يجوز لمسلم، أو لمؤمن، وأما إذا كان متناولًا له على سبيل التنصيص، كأن يقول: لا يحل لي ولا لكم، فيكون الفعل ناسخًا للقول في حقه صلى الله عليه وسلم لا في حقنا فلا تعارض.
القسم السادس:
أن يدل دليل على تكرار الفعل وعلى وجوب التأسي فيه ويكون القول خاصًا به وحينئذ فلا معارضة في حق الأمة، وأما في حقه فالمتأخر من القول أو الفعل ناسخ، فإن جهل التاريخ، فقيل: يؤخذ بالقول في حقه، وقيل: بالفعل، وقيل: بالوقف.
القسم السابع:
أن يكون القول خاصًا بالأمة، مع قيام دليل التأسي والتكرار في الفعل، فلا تعارض في حقه صلى الله عليه وسلم، وأما في حق الأمة، فالمتأخر من القول أو الفعل ناسخ، وإن جهل التاريخ، فقيل: يعمل بالفعل وقيل: بالقول وهو الراجح؛ لأن دلالته أقوى من دلالة الفعل، وأيضًا هذا القول "الخاص"* أخص من الدليل العام الدال على التأسي، والخاص مقدم على العام ولم يأت من قال بتقدم الفعل بدليل يصلح للاستدلال به.
القسم الثامن:
أن يكون القول عامًا له وللأمة، مع قيام الدليل على التكرار والتأسي، فالمتأخر ناسخ في حقه صلى الله عليه وسلم وكذلك في حقنا، وإن جهل التاريخ، فالراجح تقدم القول لما تقدم.
القسم التاسع:
أن يدل الدليل على التكرار في حقه صلى الله عليه وسلم دون التأسي به، ويكون القول خاصًا بالأمة، وحينئذ فلا تعارض أصلًا لعدم التوارد على محل واحد.
القسم العاشر:
أن يكون خاصًا به صلى الله عليه وسلم مع قيام الدليل على عدم التأسي به فلا تعارض أيضًا.
القسم الحادي عشر:
أن يكون القول عامًا له وللأمة، مع عدم قيام الدليل على التأسي به في

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الخاص بأمته.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد القاهر بن طاهر، الأستاذ أبو منصور البغدادي، أحد أعلام الشافعية، توفي سنة تسع وعشرين وأربعمائة هـ، وله مصنفات في النظر والتعليقات، منها: "بلوغ المدى في أصول الهدى" "تأويل متشابه الأخبار" التحصيل في الأصول". ا. هـ. سير أعلام النبلاء "17/ 572"، هدية العارفين "1/ 606"، كشف الظنون "1/ 254".

ص -116- الفعل، فيكون الفعل مخصصًا له من العموم، ولا تعارض بالنسبة إلى الأمة لعدم وجود دليل يدل على التأسي به، وأما إذا جهل التاريخ، فالخلاف في حقه صلى الله عليه وسلم كما تقدم1 في ترجيح القول على الفعل، أو العكس، أو الوقف.
القسم الثاني عشر:
إذا دل الدليل على التأسي دون التكرار أو يكون القول مخصصًا به فلا تعارض في حق الأمة وأما في حقه، فإن تأخر القول فلا تعارض وإن تقدم فالفعل ناسخ في حقه وإن جهل فالمذاهب الثلاثة في حقه كما تقدم2.
القسم الثالث عشر:
أن يكون القول خاصًا بالأمة ولا تعارض في حقه صلى الله عليه وسلم، وأما في حق الأمة فالمتأخر ناسخ لعدم الدليل على التأسي.
القسم الرابع عشر:
أن يكون القول عامًا له وللأمة مع قيام الدليل على التأسي دون التكرار، ففي حق الأمة المتأخر ناسخ. وأما في حقه صلى الله عليه وسلم فإن تقدم الفعل فلا تعارض، وإن تقدم القول فالفعل ناسخ.
ومع جهل التاريخ فالراجح القول في حقنا وفي حقه صلى الله عليه وسلم لقوة دلالته وعدم احتماله "ولقيام"* الدليل هاهنا على عدم التكرار.
واعلم أنه لا يشترط وجود دليل خاص يدل على التأسي، بل يكفي ما ورد في الكتاب العزيز من قوله سبحانه: {لَقَدْ كَانَ لَكُمْ فِيْ رَسُولُ اللَّهِ أُسْوَةٌ حَسَنَةٌ}3 أسوة حسنة، وكذلك سائر الآيات الدالة على الائتمار بأمره والانتهاء بنهيه ولا يشترط وجود دليل خاص يدل على التأسي به في كل فعل من أفعاله بل مجرد فعله لذلك الفعل بحيث يطلع عليه غيره من أمته ينبغي أن يحمل على قصد التأسي به إذا لم يكن من الأفعال التي لا يتأسى به فيها كأفعال الجبلة كما قررناه في البحث الذي قبل هذا البحث4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أو لقيام.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "114".
2 انظر صفحة: "115".
3 جزء من الآية "21" من سورة الأحزاب.
4 انظر صحفة: "102".

ص -117- البحث السابع: في التقرير
وصورته أن يسكت النبي صلى الله عليه وسلم عن إنكار قول قيل بين يديه أو في عصره وعلم به. أو "يسكت"* عن إنكار فعل فعل بين يديه أو في عصره وعلم به، فإن ذلك يدل على الجواز وذلك كأكل العنب بين يديه قال ابن القشيري: وهذا مما لا خلاف فيه وإنما اختلفوا في شيئين أحدهما أنه إذا دل التقرير على انتفاء الحرج فهل يختص بمن قرر أو يعم سائر المكلفين؟ فذهب القاضي إلى الأول؛ لأن التقرير ليس له صيغة تعم ولا يتعدى إلى غيره.
وقيل يعم للإجماع على أن التحريم إذا ارتفع في حق واحد ارتفع في حق الكل وإلى هذا ذهب الجويني، وهو الحق؛ لأنه في حكم خطاب الواحد وسيأتي1 أنه يكون غير المخاطب بذلك الحكم من المكلفين كالمخاطب به ونقل هذا القول المازري عن الجمهور هذا إذا لم يكن التقرير مخصصًا لعموم سابق أما إذا كان مخصصًا لعموم سابق فيكون لمن قرر من واحد أو جماعة وأما إذا كان التقرير في شيء قد سبق تحريمه فيكون ناسخًا لذلك التحريم كما صرح به جماعة من أهل الأصول وهو الحق.
ومما يندرج تحت التقرير إذا قال الصحابي كنا نفعل كذا أو كانوا يفعلون كذا، وأضافه إلى عصر رسول الله صلى الله عليه وسلم وكان مما لا يخفى مثله عليه. وإن كان مما يخفى مثله عليه فلا ولا بد أن يكون التقرير على القول والفعل منه صلى الله عليه وسلم مع قدرته على الإنكار كذا قال جماعة من الأصوليين. وخالفهم جماعة من الفقهاء، فقالوا: إن من خصائصه صلى الله عليه وسلم عدم سقوط وجوب تغيير المنكر بالخوف على النفس لإخبار الله سبحانه بعصمته في قوله: {وَاللَّهُ يَعْصِمُكَ مِنَ النَّاس}2 ولا بد أن يكون المقرر منقادًا للشرع، فلا يكون تقرير الكافر على قول أو فعل دالًا على الجواز.
قال الجويني: ويلحق بالكافر المنافق وخالفه المازري، وقال: إنا نجري على المنافق أحكام الإسلام ظاهرًا؛ لأنه من أهل الإسلام في الظاهر. وأجيب عنه: بأن النبي صلى الله عليه وسلم كان كثيرًا ما يسكت عن المنافقين لعلمه أن الموعظة لا تنفعهم.
وإذا وقع من النبي صلى الله عليه وسلم الاستبشار بفعل أو قول، فهو أقوى في الدلالة على الجواز.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أو سكت.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "324".
2 جزء من الآية "67" من سورة المائدة.

ص -118- البحث الثامن: فيما هَمَّ بفعله ولم يفعله صلى الله عليه وسلم
 ما هَمَّ به -صلى الله عليه وسلم- كما روي "أنه"* هم بمصالحة الأحزاب بثلث ثمار المدينة1. ونحو ذلك فقال الشافعي ومن تابعه: إنه يستحب الإتيان بما هم به صلى الله عليه وسلم، ولهذا جعل أصحاب الشافعي الهم من جملة أقسام السنة، وقالوا: يقدم القول، ثم الفعل، ثم التقرير، ثم الهم.
والحق أنه ليس من أقسام السنة؛ لأنه مجرد خطور شيء على البال من دون تنجيز له، وليس ذلك مما آتانا الرسول، ولا مما أمر الله سبحانه بالتأسي به فيه وقد يكون إخباره صلى الله عليه وسلم بما هم به للزجر كما صح عنه أنه قال: "لقد هممت أن أخالف إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم"2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": عنه بأنه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البيهقي في دلائل النبوة "3/ 430". وذكره ابن هشام في سيرته "3/ 176".
2 أخرج البخاري من حديث أبي هريرة بنحو من لفظه في كتاب الأذان باب وجوب صلاة الجماعة برقم "644" ومسلم في كتاب المساجد باب فضل صلاة الجماعة برقم "651". ومالك في الموطأ بنفس اللفظ المذكور في كتاب صلاة الجماعة باب فضل صلاة الجماعة "1/ 129" والنسائي في كتاب الإمامة باب التشديد في التخلف عن الجماعة برقم "847" وابن ماجه في سننه في كتاب المساجد والجماعات باب التغليظ في التخلف عن الجماعة رقم "791" وأبو داود في كتاب الصلاة باب في التشديد في ترك الجماعة برقم "548" وابن حبان في صحيحه برقم "2098". وأحمد في مسنده "2/ 244".

البحث التاسع: في حكم إشارته وكتابته صلى الله عليه وسلم
 الإشارة والكتابة، كإشارته صلى الله عليه وسلم بأصابعه العشر إلى أيام الشهر ثلاث مرات، وقبض في الثالثة واحدة من أصابعه1، وككتابته صلى الله عليه وسلم إلى عماله في الصدقات2 ونحوها، ولا خلاف في أن ذلك من جملة السنة ومما تقوم به الحجة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن ماجه من حديث سعد بن أبي وقاص، كتاب الصيام، باب ما جاء في الشهر تسع وعشرون برقم "1656"، أحمد في المسند "1/ 184، والنسائي، كتاب الصيام، باب ذكر الاختلاف على إسماعيل في خبر سعد بن مالك رقم "2134" 4/ 138. وأبو يعلى في مسنده "رقم "807".
2 أخرجه ابن حبان في صحيحه: برقم "6558". والبيهقي في سننه، كتاب الزكاة، باب كيف فرض الصدقة "4/ 89" وقال ورويناه عن سالم ونافع موصولًا ومرسلًا. ومن حديث عمرو بن حزم موصولًا، وجميع ذلك يشد بعضه بعضًا. والحاكم في المستدرك في كتاب الزكاة "1/ 394". والنسائي مختصرًا في السنن كتاب القسامة "4868" 8/ 58.

ص -119- البحث العاشر: فيما تركه صلى الله عليه وسلم والقول في الحوادث التي لم يحكم بها
 تركه صلى الله عليه وسلم للشيء، كفعله له في التأسي به فيه، قال ابن السمعاني: إذا ترك الرسول صلى الله عليه وسلم شيئًا وجب علينا متابعته فيه، ألا ترى أنه صلى الله عليه وسلم لما قدم إليه الضب فأمسك عنه، وترك أكله: أمسك عنه الصحابة وتركوه إلى أن قال لهم: "إنه ليس بأرض قومي فأجدني أعافه" وأذن لهم في أكله1، وهكذا تركه صلى الله عليه وسلم لصلاة الليل جماعة، خشية أن تكتب على الأمة2.
ويتفرع على هذا البحث إذا حدثت حادثة بحضرة النبي صلى الله عليه وسلم، ولم يحكم فيها بشيء، هل يجوز لنا أن نحكم في نظائرها؟ "
فقال القاضي أبو يعلى"*3: الصحيح: أنه يجوز خلافًا لبعض المتكلمين في قولهم: تركه صلى الله عليه وسلم للحكم في حادثة يدل على وجوب ترك الحكم في نظائرها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث خالد بن الوليد، كتاب الذبائح، باب الضب، رقم "5537". ومسلم، كتاب صيد الذبائح، باب إباحة الضب، رقم "1945". وأبو داود كتاب الأطعمة، باب أكل الضب رقم "3794". وابن ماجه في كتاب الصيد، باب الضب "3241". والنسائي، كتاب الصيد، باب الضب "4327". وابن حبان في صحيحه "5263".
2 أخرجه البخاري: من حديث عائشة مطولًا، كتاب التهجد، باب تحريض النبي صلى الله عليه وسلم على صلاة الليل بلفظ: فلما أصبح قال: "قد رأيت الذي صنعتم فلم يمنعني من الخروج إليكم إلا أني خشيت أن تفرض عليكم" رقم "1129". ومسلم، كتاب صلاة المسافرين، باب الترغيب في قيام رمضان وهو التراويح برقم "761". وأبو داود، كتاب الصلاة، باب في قيام شهر رمضان "1373". والنسائي، كتاب الصلاة، باب قيام شهر رمضان "1603" "3/ 202"، وابن حبان في صحيحه "2542".
3 هو محمد بن الحسين بن محمد بن خلف بن الفراء، أبو يعلى، القاضي، شيخ الحنابلة، ولد سنة ثمانين وثلاثمائة هـ، وتوفي سنة ثمان وخمسين وأربعمائة هـ، كان له تصانيف كثيرة، منها: "الإيمان" "الأحكام السلطانية" "العدة" "الكفاية" "عيون المسائل" وغيرها. ا. هـ. شذرات الذهب "3/ 306"، الأعلام "6/ 99"، سير أعلام النبلاء "18/ 89".

البحث الحادي عشر: في الأخبار وفيه أنواع
النوع الأول: في معنى الخبر لغة واصطلاحًا
 أما معناه لغة: فهو مشتق من الخبار، وهي الأرض الرخوة؛ لأن الخبر يثير الفائدة، كما أن

ص -120- الأرض الخبار تثير الغبار إذا قرعها الحافر ونحوه وهو نوع مخصوص من القول، وقسم من الكلام اللساني وقد يستعمل في غير القول كقول الشاعر:

تخبرك العينان ما القلب كاتم1

وقول المعري2:

نبي من الغربان ليس على شرع يخبرنا أن الشعوب إلى صدع3

ولكنه استعمال مجازي لا حقيقي؛ لأن من وصف غيره بأنه أخبر بكذا لم يسبق إلى فهم السامع إلا القول.
وأما معناه اصطلاحًا: فقال الرازي في "المحصول": ذكروا في حده أمور ثلاثة:
الأول: أنه الذي يدخله الصدق أو الكذب.
والثاني: أنه الذي يحتمل التصديق والتكذيب.
والثالث: ما ذكره أبو الحسين البصري أنه كلام مفيد بنفسه إضافة أمر من الأمور، إلى أمر من الأمور نفيًا أو إثباتًا قال: واحترزنا بقولنا بنفسه عن الأمر فإنه يفيد وجوب الفعل لكن لا بنفسه لأن ماهية الأمر استدعاء الفعل والصيغة لا تفيد إلا هذا القدر ثم إنها تفيد كون الفعل واجبًا تبعًا لذلك وكذلك القول في دلالة النهي على قبح الفعل.
قال الرازي: واعلم أن هذه التعريفات دورية أما الأول، فلأن الصدق والكذب نوعان تحت جنس الخبر والجنس جزء من ماهية النوع وأعرف منها فإذًا لا يمكن تعريف الصدق والكذب إلا بالخبر فلو عرفنا الخبر بهما لزم الدور.
وأجيب عن هذا: بمنع كونهما لا يعرفان إلا بالخبر بل هما ضروريان.
ثم قال: واعترضوا عليه أيضًا في ثلاثة أوجه:
الأول: أن كلمة أو للترديد وهو ينافي التعريف، ولا يمكن إسقاطها ههنا لأن الخبر الواحد لا يكون صدقًا وكذبًا معا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو صدر بيت وعجزه: "ولا جن بالبغضاء والنظر الشزار" ونسب البيت في شرح التوحيدي لديوان المتنبي 112، والتبيان1/ 253 لابن الرومي وليس في ديوانه. ونسب العجز في اللسان "خبن" للهذلي وليس في ديوان الهذليين.
2 هو أحمد بن عبد الله بن سليمان، الشيخ العلامة، شيخ الآداب، أبو العلاء، ولد سنة ثلاث وستين وثلاثمائة هـ، وتوفي بالإسكندرية سنة تسع وأربعين وأربعمائة هـ، من آثاره: "رسالة الغفران" "سقط الزند" "لزوم ما لا يلزم" وغيرها كثير. ا. هـ. سير أعلام النبلاء "18/ 23"، هدية العارفين "1/ 77"، معجم البلدان "5/ 156".
3 من البحر الطويل، وهو مطلع قصيدة قالها وهو يودع بغداد "انظر شروح سقط الزند 1332".

ص -121- الثاني: أن كلام الله تعالى لا يدخله الكذب فكان خارجًا عن هذا التعريف.
الثالث: من قال محمد صلى الله عليه وسلم ومسيلمة صادقان، فهذا خبر مع أنه ليس بصدق ولا كذب.
ويمكن أن يجاب عن الأول: بأن المعرف لماهية الخبر أمر واحد وهو إمكان تطرق هذين الوصفين إليه وذلك لا ترديد فيه.
وعن الثاني أن المعتبر إمكان تطرق أحد هذين الوصفين إليه، وخبر الله تعالى كذلك؛ لأنه صدق.
وعن الثالث: بأن قوله محمد ومسيلمة صادقان خبران، وإن كانا في اللفظ خبرًا واحدًا لأنه يفيد إضافة الصدق إلى محمد صلى الله عليه وسلم وإضافته إلى مسيلمة وأحد الخبرين صادق والثاني كاذب، سلمنا أنه خبر واحد لكنه كاذب لأنه يقتضي إضافة الصدق إليهما معًا وليس الأمر كذلك فكان كاذبًا لا محالة.
وأما التعريف الثاني: فالاعتراض عليه: أن التصديق والتكذيب عبارة عن كون الخبر صدقًا أو كذبًا فقولنا الخبر ما يحتمل التصديق والتكذيب جارٍ مجرى قولنا الخبر هو الذي يحتمل الإخبار عنه بأنه صدق أو كذب فيكون هذا تعريفًا للخبر بالخبر وبالصدق والكذب والأول هو تعريف الشيء بنفسه والثاني تعريف الشيء بما لا يعرف إلا به.
وأما التعريف الثالث: فالاعتراض عليه من ثلاثة وجوه:
الأول: أن وجود الشيء عند أبي الحسين عين ذاته، فإذا قلنا: السواد موجود فهذا خبر مع أنه لا يفيد إضافة الشيء إلى شيء آخر.
والثاني: إنا إذا قلنا الحيوان الناطق يمشي فقولنا الحيوان الناطق يقتضي نسبة الناطق إلى الحيوان مع أنه ليس بخبر؛ لأن الفرق بين النعت والخبر معلوم بالضرورة.
والثالث: أن قولنا نفيًا وإثباتًا يقتضي الدور لأن النفي هو الإخبار عن عدم الشيء والإثبات هو الإخبار عن وجوده فتعريف الخبر بهما دور.
قال الرازي: وإذا بطلت هذه التعريفات، فالحق عندنا أن تصور ماهية الخبر غني عن الحد والرسم بدليلين:
الأول: أن كل أحد يعلم بالضرورة إما أنه موجود وإما أنه ليس بمعدوم وأن الشيء الواحد لا يكون موجودًا ومعدومًا، ومطلق الخبر جزء من الخبر الخاص والعلم بالكل موقوف على العلم بالجزء فلو كان تصور ماهية مطلق الخبر موقوفًا على الاكتساب لكان تصور الخبر الخاص أولى بأن يكون كذلك فكان يجب أن لا يكون فهم هذه الأخبار ضروريًّا ولما لم يكن كذلك علمنا صحة ما ذكرنا.
الثاني: أن كل أحد يعلم بالضرورة الموضع الذي يحسن فيه الخبر ويميزه عن الموضع الذي

ص -122- يحسن فيه، الأمر ولولا أن هذه الحقائق متصورة تصورًا بديهيًّا لم يكن الأمر كذلك.
فإن قلت: الخبر نوع من أنواع الألفاظ وأنواع الألفاظ ليست تصوراتها بديهية، فكيف قلت: أن ماهية الخبر متصورة تصورًا بديهيًّا؟
قلت: حكم الذهن بين أمرين بأن أحدهما له الآخر وليس له الآخر معقول واحد، لا يختلف باختلاف الأزمنة والأمكنة وكل واحد يدرك من نفسه ويجد تفرقة بينه وبين سائر أحواله النفسانية من ألمه ولذته وجوعه وعطشه. وإذا ثبت هذا فنقول إن كان المراد من الخبر هو الحكم الذهني فلا شك أن تصوره في الجملة بديهي مركوز في فطرة العقل وإن كان المراد منه اللفظة الدالة على هذه الماهية فالإشكال غير وارد أيضًا. لأن مطلق اللفظ الدال على المعنى بديهي التصور، انتهى.
ويجاب عنه: بأن المراد اللفظ الدال والإشكال وارد، ولا نسلم أن مطلق اللفظ الدال بديهي التصور.
وقد أجيب عما ذكره بأن كون العلم ضروريًّا كيفية لحصوله، وأنه يقبل الاستدلال عليه والذي لا يقبله هو نفس الحصول الذي هو معروض الضرورة فإنه يمتنع أن يكون حاصلًا بالضرورة والاستدلال لتنافيهما.
وأجيب أيضًا: بأن المعلوم ضرورة إنما هو نسبة الوجود إليه إثباتًا، وهو غير تصور النسبة التي هي ماهية الخبر، فلا يلزم أن تكون ماهية الخبر ضرورية.
وقيل: إن الخبر لا يحد لتعسره وقد تقدم بيانه في تعريف العلم1.
وقيل: الأولى في حد الخبر أن يقال هو الكلام المحكوم فيه بنسبة خارجية، والمراد بالخارج ما هو خارج عن كلام النفس المدلول عليه بذلك اللفظ فلا يرد عليه قم لأن مدلوله الطلب نفسه، وهو المعنى القائم بالنفس من غير أن يشعر بأن له متعلقًا واقعًا في الخارج. وكذا يخرج جميع المركبات التقييدية2 والإضافية.
واعترض على هذا الحد بأنه إن كان المراد أن النسبة أمر موجود في الخارج لم يصح في مثل اجتماع الضدين وشريك الباري*.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ف "أ" زيادة وهي: معدوم محال.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة "17" وما بعدها.
2 ليعلم: أن المركب نوعان: تام وهو ما يصح السكوت عليه، وغير تام: وهو ما لا يصح السكوت عليه، وهو إما تقييدي، إن كان الثاني قيدًا للأول نحو: حيوان ناطق، وإما غير تقييدي، كالمركب من اسم وأداة نحو: في الدار. ا. هـ. التعريفات "269".

ص -123- وأجيب بأن المراد: النسبة الخارجية عن المدلول، سواء قامت تلك النسبة الخارجية بالذهن كالعلم أو بالخارج عن الذهن، كالقيام، أو لم تقم بشيء منهما نحو شريك الباري ممتنع.
والأولى أن يقال في حد الخبر هو ما يصح أن يدخله الصدق والكذب لذاته، وهذا الحد لا يرد عليه شيء مما سبق.
وقد اختلف هل الخبر حقيقة في اللفظي والنفسي، أم حقيقة في اللفظي مجاز في النفسي أم العكس كما وقع الخلاف في الكلام على هذه الثلاثة أقوال لأن الخبر قسم من أقسامه وإذا عرفت الاختلاف في تعريف الخبر عرفت بأن ما لا يكون كذلك ليس بخبر ويسمونه إنشاءً وتنبيهًا ويندرج فيه الأمر والنهي والاستفهام والنداء والتمني والعرض والترجي والقسم.

النوع الثاني: أقسام الخبر من حيث الصدق والكذب
 النوع الثاني: أن الخبر ينقسم إلى صدق وكذب، وخالف في ذلك القرافي، وادعى أن العرب لم تضع الخبر إلا للصدق وليس لنا خبر كذب واحتمال الصدق والكذب إنما هو من جهة المتكلم لا من جهة الواضع ونظيره قولهم الكلام يحتمل الحقيقة والمجاز، وقد أجمعوا على أن المجاز ليس من الوضع الأول.
ثم استدل على ذلك باتفاق اللغويين والنحاة على أن معنى قولنا: قام زيد، حصول القيام له في الزمن الماضي، ولم يقل أحد إن معناه صدور القيام أو عدمه، وإنما احتماله له من جهة المتكلم لا من جهة اللغة.
وأجيب عنه: بأنه مصادم للإجماع على أن الخبر موضوع لأعم من ذلك، وما ادعاه من أن معنى قام زيد حصول القيام له في الزمن الماضي باتفاق أهل اللغة والنحو ممنوع فإن مدلوله الحكم بحصول القيام وذلك يحتمل الصدق والكذب.
ويجاب عن هذا الجواب: بأن هذا الاحتمال إن كان من جهة المتكلم، فلا يقدح على القرافي بل هو معترف به، كما تقدم عنه وإن كان من جهة اللغة فذلك مجرد دعوى ويقوي ما قاله القرافي إجماع أهل اللغة قبل ورود الشرع وبعده على مدح الصادق وذم الكاذب ولو كان الخبر موضوعًا لهما لما كان على من تكلم بما هو موضوع من بأس.
ثم اعلم أنه قد ذهب الجمهور إلى أنه لا واسطة بين الصدق والكذب لأن الحكم إما مطابق للخارج أو لا، والأول الصدق والثاني الكذب وأثبت الجاحظ1 الواسطة بينهما، فقال:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عمرو بن بحر بن محبوب، أبو عثمان، البصري المعتزلي، صاحب التصانيف، توفي سنة خمس وخمسين ومائتين هـ، من آثاره: "الحيوان" "البيان والتبيين" "البخلاء" وغيرها كثير. ا. هـ. سير أعلام النبلاء "11/ 527" معجم الأدباء "16/ 74".

ص -124- الخبر إما مطابق للخارج أو لا مطابق والمطابق إما مع اعتقاده أنه مطابق أو لا، وغير المطابق إما مع اعتقاد أنه غير مطابق أو لا والثاني منهما وهو ما ليس مع الاعتقاد ليس بصدق ولا كذب واستدل بقوله تعالى: {أَفْتَرَى عَلَى اللَّهِ كَذِبًا أَمْ بِهِ جِنَّة}1.
ووجه الاستدلال بالآية: أنه حصر ذلك في كونه افتراء، أو كلامَ مجنونٍ، فعلى تقدير كونه كلام مجنون لا يكون صدقًا لأنهم لا يعتقدون كونه صدقًا وقد صرحوا بنفي الكذب عنه لكونه قسيمة وما ذاك إلا "لأن"* المجنون لا يقول عن قصد واعتقاد.
وأجيب: بأن المراد من الآية أفترى أم لم يفتر، فيكون مجنونًا لأن المجنون لا افتراء له والكذب من غير قصد يكون مجنونًا أو المراد أقصد فيكون مجنونًا أم لم يقصد فلا يكون خبرًا.
والحاصل: أن الافتراء أخص من الكذب، ومقابله قد يكون كذبًا وإن سلم فقد لا يكون خبرًا فيكون هذا حصرًا للكذب في نوعيه الكذب عن عمد والكذب لا عن عمد.
قال الرازي في "المحصول": والحق أن المسألة لفظية؛ لأنا نعلم بالبديهة أن كل خبر "إما"** أن يكون مطابقًا للمخبر عنه أو لا يكون مطابقًا فإن أريد بالصدق الخبر المطابق كيف كان وبالكذب الخبر الغير مطابق كيف كان وجب القطع بأنه لا واسطة بين الصدق والكذب وإن أريد بالصدق ما يكون مطابقًا مع أن المخبر يكون عالمًا بكونه مطابقًا وبالكذب الذي لا يكون مطابقًا مع أن المخبر يكون عالمًا بأنه غير مطابق كان هناك قسم ثالث بالضرورة وهو الخبر الذي لا يعلم قائله أنه مطابق أم لا فثبت أن المسألة لفظية؛ انتهى.
وقال النظام2 ومن تابعه من أهل الأصول والفقهاء: إن الصدق مطابقة الخبر للاعتقاد، والكذب عدم مطابقته للاعتقاد واستدل بالنقل والعقل.
أما النقل: فبقوله تعالى: {إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أن المجنون.
** في "أ": فإما.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "8" سورة سبأ.
2 إبراهيم بن سيار مولى آل الحارث، أبو أسحاق، شيخ المعتزلة، صاحب التصانيف توفي سنة إحدى وثلاثين ومائتين هـ، من آثاره: "الطفرة" "الجواهر والأعراض" "الوعيد". ا. هـ. سير أعلام النبلاء "10/ 541"، الأعلام "1/ 43".

ص -125- لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُون}1 فإن الله سبحانه حكم "عليهم"* في هذه الآية حكمًا مؤكدًا بأنهم كاذبون في قولهم {إِنَّكَ لَرَسُولُ الله} مع مطابقته للواقع فلو كان للمطابقة للواقع أو لعدمها مدخل في الصدق والكذب لما كانوا كاذبين لأن خبرهم هذا مطابق للواقع ولا واسطة بن الصدق والكذب.
وأجيب: بأن التكذيب راجع إلى خبر تضمنه معنى: {نَشْهَدُ إِنَّكَ لَرَسُولُ الله} وهو أن شهادتهم هذه من صميم القلب وخلوص الاعتقاد لأن ذلك معنى الشهادة سيما بعد تأكيده بـ"إن واللام والجملة الاسمية".
وأجيب أيضًا: بأن التكذيب راجع إلى زعمهم الفاسد واعتقادهم الباطل؛ لأنهم يعتقدون أنه غير مطابق للواقع.
وأجيب أيضًا: بأن التكذيب راجع إلى حلفهم المدلول عليه بقوله تعالى: {لَئِنْ رَجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَل}2.
ولا يخفى ما في الأجوبة من مزيد التكلف، ولكنه ألجأ إلى المصير إليها الجمع بين الأدلة. وأما العقل فمن وجهين:
الأول: أن من غلب على ظنه أن زيدًا في الدار "فأخبر عن كونه في الدار"**، ثم ظهر أنه ما كان كذلك لم يقل أحد أنه كذب في هذا الخبر، بل يقال: أخطأ أو وهم.
الثاني: أن أكثر العمومات والمطلقات مخصصة ومقيدة فلو كان الخبر الذي لا يطابق المخبر عنه كذبًا لتطرق الكذب إلى كلام الشارع.
واحتج الجمهور على ما قالوه من أن صدق الخبر مطابقته "للواقع"*** وكذبه عدمها بقوله سبحانه: {لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ ثَالِثُ ثَلاثَةٍ وَمَا مِنْ إِلَهٍ إِلَّا إِلَهٌ وَاحِد}3 فكذبهم الله سبحانه مع كونهم يعتقدون ذلك وبقوله: {وَلِيَعْلَمَ الَّذِينَ كَفَرُوا أَنَّهُمْ كَانُوا كَاذِبِينْ}4، والآيات في هذا المعنى كثيرة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الآية 1 من سورة "المنافقون".
2 جزء من الآية "8" من سورة "المنافقون".
3 جزء من الآية "73" من سورة "المائدة".
4 جزء من الآية "39" من سورة "النحل".

ص -126- ويدل لذلك من السنة ما ثبت في الصحيحين من حديث سلمة بن الأكوع، وقد قال: للنبي صلى الله عليه وسلم إن جماعة من الصحابة قالوا: بطل عمل عامر1 لما رجع سيفه على نفسه فقتله، فقال صلى الله عليه وسلم: "كذب من قال ذلك بل له أجر مرتين"2. فكذبهم صلى الله عليه وسلم مع أنهم أخبروا بما كان في اعتقادهم.
وفي البخاري وغيره أن أبا سفيان قال للنبي صلى الله عليه وسلم يوم الفتح: إن سعد بن عبادة قال: اليوم تستحل الكعبة، فقال صلى الله عليه وسلم: "كذب سعد، ولكن هذا يوم يعظم الله فيه الكعبة"3.
واحتجوا بالإجماع على تكذيب اليهود والنصارى في كفرياتهم مع أنا نعلم أنهم يعتقدون صحة تلك الكفريات، وكذلك وقع الإجماع على تكذيب الكافر إذا قال الإسلام باطل مع مطابقته لاعتقاده.
والذي يظهر لي: أن الخبر لا يتصف بالصدق إلا إذا جمع بين مطابقة الواقع والاعتقاد، فإن خالفهما أو أحدهما فكذب فيقال في تعريفهما هكذا الصدق ما طابق الواقع والاعتقاد. والكذب ما خالفهما أو أحدهما ولا يلزم على هذا ثبوت واسطة؛ لأن المعتبر هو كلام العقلاء، فلا يرد كلام الساهي والمجنون والنائم وجميع أدلة الأقوال المتقدمة تصلح للاستدلال بها على هذا، ولا يرد عليه شيء مما ورد عليها.
فإن قلت: من جملة ما استدل به الجمهور الإجماع على تصديق الكافر إذا قال: الإسلام حق وهو إنما طابق الواقع لا الاعتقاد، قلت ليس النزاع إلا في مدلول الصدق والكذب لغة لا شرعًا، وهذا الإجماع إنما هو من أهل الشرع لا من أهل اللغة والدليل الذي "مستند"* إجماعهم شرعي لا لغوي، ولكن الكذب المذموم شرعًا هو المخالف للاعتقاد سواء طابق الواقع أو خالفه، وذلك لا يمنع من صدق وصف ما خالف الواقع وطابق الاعتقاد بالكذب "لغة"**.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عامر بن سنان، الصحابي، المشهور، ومقتله كان في غزوة خيبر ا. هـ. الإصابة "2/ 241".
2 أخرجه البخاري، في المغازي، باب غزوة خيبر "4196" ومسلم في كتاب الجهاد والسير، باب غزوة خيبر "1802" والنسائي، كتاب الجهاد، باب من قاتل في سبيل الله فارتد عليه سيفه فقتله برقم "3150" "6/ 31" وأبو داود، كتاب الجهاد، باب في الرجل يموت بسلاحه بلفظ: "كذبوا مات جاهدًا مجاهدًا فله أجره مرتين" "2538".
3 أخرجه البخاري مطولًا من طريق هشام عن أبيه في كتاب المغازي باب أين ركز النبي صلى الله عليه وسلم الراية يوم الفتح رقم "4280". وابن كثير في البداية والنهاية "4/ 333". والبيهقي في الدلائل "5/ 98" وابن عبد البر من رواية ابن عقبة في الدرر "217".

ص -127- النوع الثالث: في تقسيم الخبر
 اعلم أن الخبر لغة من حيث هو محتمل للصدق والكذب، لكن قد يقطع بصدقه وقد يقطع بكذبه لأمور خارجة وقد لا يقطع بواحد منهما لفقدان ما يوجب القطع فهذه ثلاثة أقسام:
القسم الأول: المقطوع بصدقه
وهو إما أن يعلم بالضرورة أو النظر فالمعلوم بالضرورة بنفسه وهو المتواتر أو بموافقة العلم الضروري وهي الأوليات كقولنا: الواحد نصف الاثنين. وأما المعلوم بالنظر فهو ضربان:
الأول: أن يدل الدليل على صدق الخبر نفسه فيكون كل من يخبر به صادقًا كقولنا: العالم حادث.
والضرب الثاني: أن يدل الدليل على صدق المخبر فيكون كل ما يخبر به "صدقًا"* وهو ضروب.
الأول: خبر من دل الدليل على أن الصدق وصف واجب له وهو الله عز وجل.
الثاني: من دلت المعجزة على صدقه وهم الأنبياء صلوات الله عليهم.
الثالث: من صدقه الله سبحانه أو رسوله وهو خبر كل الأمة على القول بأن الإجماع حجة قطعية.
القسم الثاني: المقطوع بكذبه
وهو ضروب:
الأول: المعلوم خلافه إما بالضرورة كالإخبار باجتماع النقيضين أو ارتفاعهما.
الثاني: المعلوم خلافه إما بالاستدلال كالإخبار بقدم العالم أو بخلاف ما هو من قطعيات الشريعة.
الثالث: الخبر الذي لو كان صحيحًا لتوفرت الدواعي على نقله متواترًا إما لكونه من أصول الشريعة وإما لكونه أمر غريبًا كسقوط الخطيب عن المنبر وقت الخطبة.
الرابع: خبر مدعي الرسالة من غير معجزة.
الخامس: كل خبر استلزم باطلًا ولم يقبل التأويل، ومن ذلك الخبر الآحادي إذا خالف القطعي كالمتواتر.
القسم الثالث: ما لا يقطع بصدقه ولا كذبه
وذلك كخبر المجهول فإنه لا يترجح صدقه ولا كذبه، وقد يترجح صدقه ولا يقطع بصدقه وذلك كخبر العدل وقد يترجح كذبه ولا يقطع بكذبه، كخبر الفاسق.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": متحققًا.

ص -128- النوع الرابع: أقسام الخبر من حيث التواتر وعدمه
 إن الخبر باعتبار آخر ينقسم إلى متواتر وآحاد.
 القسم الأول: المتواتر
 وهو في اللغة عبارة عن مجيء الواحد بعد الواحد بفترة بينهما مأخوذ من الوتر.
وفي الاصطلاح: خبر أقوام بلغوا في الكثرة إلى حيث حصل العلم بقولهم.
وقيل في تعريفه: هو خبر جماعة يفيد بنفسه العلم بصدقه.
وقيل: خبر جمع عن محسوس يمتنع تواطؤهم على الكذب من حيث كثرتهم فقولهم من حيث كثرتهم لإخراج خبر قوم يستحيل كذبهم بسبب أمر خارج عن الكثرة كالعلم بمخبرهم ضرورة أو نظرًا، وكما يخرج من هذا الحد بذلك القيد ما ذكرنا كذلك يخرج من قيد بنفسه في الحد الذي قبله.
وقد اختلف في العلم الحاصل بالتواتر هل هو ضروري أو نظري؟
فذهب الجمهور إلى أنه ضروري.
وقال الكعبي1 وأبو الحسن البصري: إنه نظري.
وقال الغزالي: إنه قسم ثالث ليس أوليًّا ولا كسبيًّا، بل من قبيل القضايا التي قياساتها معها "وقالت السمنية2 والبراهمة3: إنه لا يفيد العلم أصلًا"*، وقال المرتضى4 والآمدي بالوقف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد الله بن أحمد بن محمود، أبو القاسم البلخي، شيخ المعتزلة، العلامة، المعروف بالكعبي، من نظراء أبي علي الجبائي، توفي سنة تسع وعشرين وثلاثمائة هـ، من آثاره: "المقالات" "الجدل" "السنة والجماعة"، وذكر صاحب الشذرات: أنه توفي سنة تسع عشرة وثلاثمائة هـ، والصواب على ما ذكره الذهبي: من أنه سنة تسع وعشرين وثلاثمائة، ا. هـ. سير أعلام النبلاء "14/ 313 "، الكامل في التاريخ "6/ 217".
2 وهم أصحاب سمن، وهم عبدة أوثان، يقولون بقدم الدهر، وبتناسخ الأرواح، وأن الأرض تهوي سفلًا أبدًا، وكان الناس على وجه الدهر سمنيين وكلدانيين وبقايا السمنية بالهند والصين. ا. هـ. مفاتيح العلوم للخوارزمي "55".
3 هم الذين ينتسبون إلى رجل منهم يقال له براهم، وقد مهد لهم نفي النبوات أصلًا، وقرر استحالة ذلك من وجوه، والبراهمية هم من أمم الهند، لعض الناس يظن أنهم سموا براهمة لانتسابهم إلى إبراهيم عليه السلام، وهذا خطأ لما ذكرنا. ا. هـ. الملل والنحل "2/ 251".
4 هو علي بن حسين بن موسى، القرشي العلوي، العلامة الشريف المرتضى، أبو القاسم، من ولد موسى الكاظم، ولد سنة خمس وخمسين وثلاثمائة هـ، وتوفي سنة ست وثلاثين وأربعمائة هـ. من آثاره: "الشافي في الإمامة" "الذخيرة في الأصول" "التنزية" ا. هـ. سير أعلام النبلاء "17/ 588"، معجم الأدباء "13/ 143"، هدية العارفين "1/ 688".

ص -129- والحق قول الجمهور، للقطع بأنا نجد نفوسنا جازمة بوجود البلاد الغائبة عنا، ووجود الأشخاص الماضية قبلنا، جزمًا خاليًا عن التردد، جاريًا مجرى جزمنا بوجود المشاهدات، فالمنكر لحصول العلم الضروري بالتواتر كالمنكر لحصول العلم الضروري بالمشاهدات وذلك سفسطة1 لا يستحق صاحبها المكالمة.
وأيضًا: لو لم يكن ضروريًّا لافتقر إلى توسيط2 المقدمتين3، واللازم4 منتفٍ؛ لأنا نعلم بذلك قطعًا مع انتفاء المقدمتين لحصوله بالعادة لا بالمقدمتين فاستغنى عن الترتيب.
واستدل القائل بأنه لا يفيد العلم بقولهم: لا ننكر حصول الظن القوي بوجود ما ذكرتم لكن لا نسلم حصول اليقين وذلك لأنا إذا عرضنا على عقولنا وجود المدينة الفلانية أو الشخص الفلاني مما جاء التواتر بوجودهما وعرضنا على عقولنا أن الواحد نصف الاثنين وجدنا الجزم بالثاني أقوى من الجزم بالأول، وحصول التفاوت بينهما يدل على تطرق النقيض إلى المرجوح.
وأيضًا: جزمنا بهذه الأمور المنقولة بالتواتر ليس بأقوى من جزمنا بأن هذا الشخص الذي رأيته اليوم هو الذي رأيته أمس، مع أن هذا الجزم ليس بيقين ولا ضروري؛ لأنه يجوز أن يوجد شخص مساوٍ له في الصورة من كل وجه.
ويجاب عن هذا: بأنه تشكيك في أمر ضروري فلا يستحق صاحبه الجواب، كما أن من أنكر المشاهدات لا يستحق الجواب، فإنا لو جوزنا أن هذا الشخص المرئي اليوم غير الشخص المرئي أمس لكان ذلك مستلزمًا للتشكيك في المشاهدات. و"استدل"* والقائلون بأنه نظري بقولهم: لو كان ضروريًّا لعلم بالضرورة أنه ضروري.
وأجيب: بالمعارضة بأنه لو كان نظريًّا لعمل بالضرورة كونه نظريًّا كغيره من النظريات "وبالحس"**، وذلك أن الضرورية والنظرية صفتان للعمل، ولا يلزم من ضرورية العلم ضرورية صفته.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": بالحل. وهو تحريف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قياس مركب من الوهميات، والغرض منه: تغليط الخصم، وإسكاته كقولنا: الجوهر موجود في الذهن، وكل موجود في الذهن قائم بالذهن عرض، لينتج أن الجوهر عرض. ا. هـ. التعريفات "158".
2 توسيط: التوسيط والواسطة هي المقدمة الغربية التي لا تكون مذكورة في القياس.
3 المقدمتين: تثنية مقدمة: وهي قضية جعلت جزء قياس أو يتوقف عليه صحة دليل القياس.
4 اللازم: هو كون العلم بالتواتر غير ضروي.

ص -130- الجمهور أيضًا: بأن العلم الحاصل بالتواتر لو كان نظريًّا لما حصل لمن لا يكون من أهل النظر كالصبيان المراهقين وكثير من العامة، فلما حصل ذلك لهم علمنا أنه ليس بنظري.
وكما يندفع بأدلة الجمهور قول من قال إنه نظري، يندفع أيضًا قول من قال إنه قسم ثالث، وقول من قال بالوقف؛ لأن سبب وقفه ليس إلا تعارض الأدلة عليه، وقد اتضح بما ذكرنا أنه لا تعارض فلا وقف.
واعلم أنه لم يخالف أحد من أهل الإسلام ولا من العقلاء في أن خبر التواتر يفيد العلم، وما روي من الخلاف في ذلك عن السمنية، والبراهمة فهو خلاف باطل لا يستحق قائله الجواب عليه.
شروط إفادة الخبر المتواتر للعلم الضروي:
ثم اعلم أن الخبر المتواتر لا يكون مفيدًا للعلم الضروري إلا بشروط، منها ما يرجع إلى المخبرين، ومنها ما يرجع إلى السامعين:
فالتي ترجع إلى المخبرين أمور أربعة:
الأول:
أن يكونوا عالمين بما أخبروا به غير مجازفين، فلو كانوا ظانين لذلك فقط لم يفد القطع، هكذا اعتبر هذا الشرط جماعة من أهل العلم منهم القاضي أبو بكر الباقلاني.
وقيل: إنه غير محتاج إليه؛ لأنه إن أريد وجوب علم الكل به فباطل؛ لأنه لا يمتنع أن يكون بعض المخبرين به مقلدًا فيه أو ظانًّا له أو مجازفًا وإن أريد وجوب علم البعض فمسلم، ولكنه مأخوذ من شرط كونهم مستندين إلى الحس.
الشرط الثاني:
أن يعلموا ذلك عن ضرورة من مشاهدة أو سماع؛ لأن ما لا يكون كذلك يحتمل دخول الغلط فيه.
قال الأستاذ أبو منصور: فأما إذا تواترت أخبارهم عن شيء قد علموه، واعتقدوه بالنظر والاستدلال، أو عن شبهة فإن ذلك لا يوجب علمًا ضروريًّا لأن المسلمين مع تواترهم يخبرون الدهرية1 بحدوث العالم وتوحيد الصانع، ويخبرون أهل الذمة بصحة نبوة نبينا محمد صلى الله عليه وسلم فلا يقع لهم العلم الضروري بذلك؛ لأن العلم به من طريق الاستدلال دون الاضطرار انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هم فرقة خالفت ملة الإسلام، وادعت قدم الدهر، وأسندت الحوادث إليه كما حدث القرآن الكريم عنهم فقال: {إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا يُهْلِكُنَا إِلَّا الدَّهْرُ} [الجاثية: 24]، وذهبوا أيضًا إلى ترك العبادات لزعمهم أنها لا تفيد، والدهر بما يقتضيه مجبول من حيث الفطرة على ما هو عليه فما ثم إلا أرحام تدفع، وأرض تبلع، وسماء تقلع، وسحاب يقشع، وهواء يقمع. نعوذ بالله من ذلك. ا. هـ. الفصل في الملل والأهواء والنحل "1/ 47".

ص -131- ومن تمام هذا الشرط: أن لا تكون المشاهدة، والسماع على سبيل غلط الحس، كما في أخبار النصارى بصلب المسيح عليه السلام، وأيضًا لا بد أن يكونوا على صفة يوثق معها بقولهم، فلو أخبروا متلاعبين أو مكرهين على ذلك، لم يوثق بخبرهم ولا يلتفت إليه.
الشرط الثالث:
أن يبلغ عددهم إلى مبلغ يمنع في العادة تواطؤهم على الكذب، ولا يقيد ذلك بعدد معين، بل ضابطه: حصول العلم الضروري به، فإذا حصل ذلك علمنا أنه متواتر، وإلا فلا، وهذا قول الجمهور.
وقال قوم منهم القاضي أبو الطيب الطبري: يجب أن يكونوا أكثر من الأربعة؛ لأنه لو كان خبر الأربعة يوجب العلم لما احتاج الحاكم إلى السؤال عن عدالتهم إذا شهدوا عنده.
وقال ابن السمعاني: ذهب أصحاب الشافعي إلى أنه لا يجوز أن يتواتر الخبر بأقل من خمسة فما زاد، وحكاه الأستاذ أبو منصور عن الجبائي. واستدل بعض أهل هذا القول بأن الخمسة عدد أولي العزم1 من الرسل "وهم"* على الأشهر، نوح، وإبراهيم، وموسى، وعيسى، ومحمد صلوات الله عليهم وسلامه.
ولا يخفى ما في هذا الاستدلال من الضعف، مع عدم تعلقه بمحل النزاع بوجه من الوجوه.
وقيل: يشترط أن يكونوا سبعة، بعدد أهل الكهف، وهو باطل.
وقيل: يشترط عشرة، وبه قال الاصطخري، واستدل على ذلك بأن ما دونها جمع قلة، وهذا استدلال ضعيف أيضًا.
وقيل: يشترط أن يكونوا اثني عشر بعدد النقباء لموسى عليه السلام لأنهم جعلوا كذلك لتحصيل العلم بخبرهم وهذا استدلال ضعيف أيضًا. وقيل: يشترط أن يكونوا عشرين لقوله سبحانه: {إِنْ يَكُنْ مِنْكُمْ عِشْرُونَ صَابِرُون}2، وهذا مع كونه في غاية الضعف خارج عن محل النزاع، وإن قال المستدل به بأنهم إنما جعلوا كذلك ليفيد خبرهم العلم بإسلامهم، فإن المقام ليس مقام "إخبار"**، خبر ولا استخبار وقد روي هذا القول عن أبي الهذيل3 وغيره من المعتزلة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": خبر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أولو العزم: أصحاب الحزم والصبر واختلف في عددهم فقيل خمسة أنبياء وقيل ثمانية عشر وقيل كل الأنبياء. ا. هـ. انظر تفسير القرطبي "16/ 220".
2 جزء من الآية "65" من سورة الأنفال.
3 محمد بن الهذيل بن عبيد الله البصري، العلاف، شيخ الكلام، رأس الكلام، رأس الاعتزال، صاحب التصانيف والذكاء البارع، عاش قريبًا من مائة سنة، وخرف وعمي، توفي سنة خمس وثلاثين ومائتين هـ، وكان مولده سنة خمس وثلاثين ومائة هـ، من آثاره: "الرد على المجوس ورد على الملحدين" و"رد على السوفسطائية". ا. هـ. سير أعلام النبلاء "11/ 173" "10/ 542" الأعلام "7/ 171".

ص -132- وقيل: يشترط أن يكونوا أربعين كالعدد المعتبر في الجمعة، وهذا مع كونه خارجًا عن محل النزاع باطل الأصل، فضلًا عن الفرع.
وقيل: يشترط أن يكونوا سبعين لقوله تعالى: {وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلًا}1، وهذا أيضًا استدلال باطل.
وقيل: يشترط أن يكونوا ثلاثمائة وبضعة عشر، بعدد أهل بدر، وهذا أيضًا استدلال باطل، خارج عن محل النزاع.
وقيل: يشترط أن يكونوا خمس عشرة مائة، "بعدد أهل بيعة الرضون"*، وهذا أيضًا باطل.
وقيل: سبع عشرة مائة؛ لأنه عدد أهل بيعة الرضوان.
وقيل: أربع عشرة مائة؛ لأنه عدد أهل بيعة الرضوان.
وقيل: يشترط أن يكونوا جميع الأمة كالإجماع، حُكي هذا القول عن ضرار بن عمرو2، وهو باطل.
وقال جماعة من الفقهاء: لا بد أن يكونوا بحيث لا يحويهم بلد ولا يحصرهم عدد.
ويا لله العجب من جري أقلام العلم بمثل هذه الأقوال التي لا ترجع إلى عقل ولا نقل، ولا يوجد بينها وبين محل النزاع جامع، وإنما ذكرناه ليعتبر بها المعتبر ويعلم أن القيل والقال قد يكون من أهل العلم في بعض الأحوال من جنس الهذيان فيأخذ عند ذلك حذره من التقليد ويبحث عن الأدلة التي هي من شرع الله الذي شرعه لعباده، فإنه لم يشرع لهم إلا ما في كتابه وسنة رسوله.
الشرط الرابع:
وجود العدد المعتبر في كل الطبقات، فيروي ذلك العدد عن مثله إلى أن يتصل بالمخبر عنه، وقد اشترط عدالة النقلة لخبر التواتر فلا يصح أن يكونوا أو بعضهم غير

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بعدد بيع أهل الرضوان.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "155" من سورة الأعراف.
2 هو ضرار بن عمرو الغطفاني، شيخ الضرارية، من رءوس المعتزلة، وكان ينكر الجنة والنار أن تكونا خلقتا، وقال عنه ابن حزم: كان ينكر عذاب القبر، فأبيح دمه، وأمر القاضي سعيد بن عبد الرحمن بضرب عنقه، توفي سنة تسعين ومائة هـ، ا.هـ, سير أعلام النبلاء "10/ 215".

ص -133- عدول، وعلى هذا لا بد أن لا يكونوا كفارًا ولا فساقًا. ولا وجه لهذا الاشتراط، فإن حصول العلم الضروري بالخبر المتواتر لا يتوقف على ذلك، بل يحصل بخبر الكفار والفساق، والصغار المميزين، والأحرار والعبيد، وذلك هو المعتب.
وقد اشترط أيضًا: اختلاف أنساب أهل التواتر.
واشترط أيضًا: اختلاف أديانهم.
واشترط أيضًا: اختلاف أوطانهم.
واشترط أيضًا: كون المعصوم منهم كما يقول الإمامية1.
ولا وجه لشيء من هذه الشروط.
وأما الشروط التي ترجع إلى السامعين فلا بد أن يكونوا عقلاء؛ إذ يستحيل حصول العلم لمن لا عقل له.
والثاني: أن يكونوا عالمين بمدلول الخبر.
والثالث: أن يكونوا خالين عن اعتقاد ما يخالف ذلك الخبر لشبهة تقليد أو نحوه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هم القائلون بإمامة سيدنا على رضي الله عنه بعد سيدنا محمد صلى الله عليه وسلم نصًّا ظاهرًا، وتعيينًا صادقًا، ويستشهدون لذلك بنصوص متعددة، منها: مبايعته لسيدنا النبي صلى الله عليه وسلم حينما قال: "من الذي يبايعني على روحه وهو وصي وولي هذا الأمر من بعدي" وقوله عليه الصلاة والسلام: "من كنت مولاه فعلي..." وغير ذلك. ا. هـ. الملل والنحل "1/ 162".

القسم الثاني: الآحاد
 وهو خبر لا يفيد بنفسه العلم سواء كان لا يفيد أصلًا، أو يفيده بالقرائن الخارجة عنه، فلا واسطة بين المتواتر والآحاد، وهذا قول الجمهور.
وقال أحمد بن حنبل1: إن خبر الواحد يفيد بنفسه العلم، وحكاه ابن حزم في كتاب "الإحكام"2 عن داود الظاهري3، والحسين بن علي الكرابيسي4، والحارث

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو شيخ الإسلام، صاحب المذهب المعروف، ولد سنة أربع وستين ومائة هـ، كان أصبر الناس على الوحدة، وحج حجتين أو ثلاثًا ماشيًا، توفي سنة إحدى وأربعين ومائتين هـ، ا. هـ. سير أعلام النبلاء "11/ 177"، تذكرة الحفاظ "1/ 431".
2 واسمه: "الإحكام لأصول الأحكام" لأبي محمد على بن أحمد الظاهري المعروف بابن حزم، وتقدمت ترجمته في الصفحة "99". ا. هـ. كشف الظنون "1/ 21".
3 هو داود بن علي بن خلف، الإمام البحر، الحافظ العلامة، عالم الوقت أبو سليمان البغدادي، رئيس أهل الظاهر، ولد سنة مائتين هـ، وتوفي سنة سبعين ومائيتن. من آثاره: "الإيضاح" "الإفصاح" "الأصول" وغيرها كثير. ا. هـ. سير أعلام النبلاء "13/ 97"، شذرات الذهب "2/ 158-159".
4 هو الحسين بن علي بن يزيد، الفقيه الشافعي العلامة، أبو علي، الكرابيسي: نسبة إلى بيع الكرباس وهي: الثياب الغليظة، توفي سنة ثمان وأربعين ومائتين هـ، وله تصانيف كثيرة في الأصول والفروع ا.هـ سير أعلام النبلاء "12/ 80"، تهذيب التهذيب "2/ 359".

ص -134- المحاسبي1. قال: وبه نقول.
وحكاه ابن خويزمنداد2 عن مالك بن أنس واختاره، وأطال في تقريره، ونقل الشيخ في "التبصرة"3 عن بعض أهل الحديث أن منها ما يوجب العلم كحديث مالك، عن نافع4 عن ابن عمر، وما أشبهه. وحكى صاحب "المصادر"5 عن أبي بكر القفال أنه يوجب العلم الظاهر.
وقيل في تعريفه: هو ما لم ينته بنفسه إلى التواتر، سواء كثر رواته أو قلوا، وهذا كالأول في نفي الواسطة بين التواتر والآحاد.
وقيل في تعريفه: هو ما يفيد الظن واعترض عليه بما لم يفد الظن من الأخبار.
ورد بأن الخبر الذي لا يفيد الظن لا يراد دخوله في التعريف إذ لا يثبت به حكم والمراد تعريف ما يثبت به الحكم.
وأجيب عن هذا الرد: بأن الحديث الضعيف الذي لم ينته تضعيفه إلى حد يكون به باطلًا موضوعًا يثبت به الحكم، مع كونه لا يفيد الظن. ويرد هذا الجواب: بأن الضعيف الذي يبلغ ضعفه إلى حد لا يحصل معه الظن لا يثبت به الحكم، ولا يجوز الاحتجاج به في إثبات شرع عام وإنما يثبت الحكم بالصحيح والحسن لذاته أو لغيره لحصول الظن بصدق ذلك وثبوته عن الشارع.
وقد ذهب الجمهور إلى وجوب العمل بخبر الواحد وأنه "قد"* وقع التعبد به، وقال

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الإمام الحارث بن أسد الغدادي المحاسبي، الزاهد العارف شيخ الصوفية، أبو عبد الله، قيل له المحاسبي لأنه كان يحاسب نفسه، توفي سنة ثلاثة وأربعين ومائتين هـ، له كتب كثيرة في الزهد، وأصول الديانة، والرد على المعتزلة، من آثاره: "رسالة المسترشدين" ا. هـ. سير أعلام النبلاء "12/ 110"، تهذيب التهذيب "1/ 113".
2 هو محمد بن أحمد بن عبد الله بن خويز المالكي، العراقي، فقيه أصولي، من آثاره: كتاب كبير في "الخلاف" "كتاب في أصول الفقه". توفي سنة تسعين وثلاثمائة هـ، ا. هـ.معجم المؤلفين "8/ 280".
3 واسمه "التبصرة في أصول الفقه" للشيخ أبي إسحاق إبراهيم بن علي الشيرازي، وعليه شرح لأبي الفتح عثمان بن جني. ا. هـ. كشف الظنون "1/ 339".
4 هو أبو عبد الله القرشي العدوي العمري، الإمام المفتي، الثبت، عالم المدينة، توفي سنة سبع عشرة ومائة هجرية، خدم عبد الله بن عمر ثلاثين سنة. ا. هـ. سير أعلام النبلاء "5/ 95"، تذكرة الحفاظ "1/ 99"، شذرات الذهب "1/ 154".
5 واسمه "المصادر في الأصول"، لمحمود بن علي الحمصي الرازي. ا. هـ. ذيل كشف الظنون "2/ 491".

ص -135- "القاساني"*1 والرافضة وابن داود2. لا يجب العمل به، وحكاه الماوردي3 عن الأصم4 وابن علية5 وقال: إنهما قالا لا يقبل خبر الواحد في السنن والديانات، ويقبل في غيره من أدلة الشرع.
وحكى الجويني6 في "شرح الرسالة" عن هشام7 والنظام أنه لا يقبل خبر الواحد إلا بعد قرينة تنضم إليه، وهو علم الضرورة، بأن يخلق الله في قلبه ضرورة الصدق، وقال: وإليه ذهب أبو الحسين بن اللبان الفرضي8 قال بعد حكاية هذا عنه: فإن تاب فالله يرحمه وإلا فهو مسألة التكفير لأنه إجماع فمن أنكره يكفر.
قال ابن السمعاني: واختلفوا، يعني القائلين بعدم وجوب العمل بخبر الواحد في المانع من القبول فقيل: منع منه العقل، وينسب إلى ابن علية والأصم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": القاشاني.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أبو بكر محمد بن إسحاق القاساني، نسبة إلى قاسان، ويعرف عند جل العلماء بالقاشاني، ولكن الصواب أنه القاساني بالسين المهملة، كما قاله ابن حجر في تبصير المنتبه بتحرير المشتبه، وهو داوودي المذهب. ا. هـ. تبصير المنتبه بتحرير المشتبه "3/ 1147" هدية العارفين "2/ 20".
2 هو محمد بن داود بن علي الظاهري، العلامة البارع، ذو الفنون، أبو بكر، توفي سنة سبع وتسعين ومائتين هـ، من مؤلفاته: "كتاب "الزهرة" "كتاب في الفرائض" كان أحد من يضرب المثل بذكائه. ا. هـ. سير أعلام النبلاء "13/ 109"، شذرات الذهب "2/ 226".
3 هو علي بن محمد الماوردي، والبصري، الشافعي، الإمام العلامة، أقضى القضاة، أبو الحسن، من آثاره: "الحاوي" "النكت" "أدب الدنيا والدين"، توفي سنة خمسين وخمسمائة هـ، ا. هـ. سير أعلام النبلاء "18/ 64"، هدية العارفين "1/ 689"، شذرات الذهب "3/ 385".
4 لعله محمد بن يعقوب بن يوسف، الأموي بالولاء، أبو العباس الأصم، محدث من أهل نيسابور، ووفاته بها سنة ست وأربعين وثلاثمائة هـ، حدث ستا وسبعين سنة. ا. هـ. تذكرة الحفاظ "3/ 860" الأعلام "7/ 145".
5 هو إسماعيل بن إبراهيم بن مقسم، الإمام العلامة، الحافظ الثبت، أبو بشر الأسدي، وعُلَيَّة هي أمة، ولد سنة عشر ومائة هـ، وتوفي سنة ثلاث وتسعين ومائة هـ، قال زياد بن أيوب: ما رأيت لابن علية كتابًا قط. ا. هـ. سير أعلام النبلاء "9/ 114"، شذرات الذهب "1/ 333".
6 هو أبو محمد عبد الله بن يوسف الجويني، والد إمام الحرمين، أبي المعالي، وهو من علماء التفسير والفقه واللغة، توفي سنة ثمان وثلاثين وأربعمائة هـ. انظر: تبيين كذب المفتري "ص257"، ومفتاح السعادة "2/ 325" حيث ذكر من مؤلفاته "شرح الرسالة"، والأعلام "4/ 146".
7 لعله هشام بن الحكم الشيباني بالولاء، الكوفي، أبو محمد، متكلم مناظر، توفي حوالي سنة تسعين ومائة هـ. انظر الأعلام "8/ 85" ومراجعه.
8 هو محمد بن عبد الله بن الحسن، ابن اللبان، الفرضي، الشافعي، أبو الحسين توفي سنة اثنتين وأربعمائة هـ، كان إمام الفرضيين في زمانه، له مصنفات كثيرة في الفرائض ليس لأحد مثلها، أخذ عنه أئمة وعلماء ا. هـ. سير أعلام النبلاء "17/ 217"، هدية العارفين "2/ 59".

ص -136- وقال "القاساني"* من أهل الظاهر، والشيعة: منع منه الشرع، فقالوا: إنه لا يفيد إلا الظن، وإن الظن لا يغني من الحق شيئًا.
ويجاب عن هذا: بأنه عام مخصص، لما ثبت في الشريعة من العلم بأخبار الآحاد.
ثم اختلف الجمهور في طريق إثباته، فالأكثر منهم قالوا يجب بدليل السمع.
وقال أحمد بن حنبل، والقفال، "وابن سريج"**، وأبو الحسين البصري من المعتزلة، وأبو جعفر الطوسي1 من الإمامية، والصيرفي من الشافعية: إن الدليل العقلي دل على وجوب العمل، لاحتياج الناس إلى معرفة بعض الأشياء، من جهة الخبر الوارد عن الواحد.
وأما دليل السمع: فقد استدلوا من الكتاب بمثل قوله تعالى: {إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَأ}2، وبمثل قوله تعالى: {فَلَوْلا نَفَرَ مِنْ كُلِّ فِرْقَةٍ مِنْهُمْ طَائِفَة}3، ومن السنة بمثل قصة أهل قباء لما أتاهم واحد فأخبرهم أن القبلة قد تحولت فتحولوا وبلغ ذلك النبي صلى الله عليه وسلم فلم ينكر عليهم4.
وبمثل بعثه صلى الله عليه وسلم لعماله واحدًا بعد واحد وكذلك بعثه بالفرد من الرسل يدعو الناس إلى الإسلام.
ومن الإجماع بإجماع الصحابة والتابعين على الاستدلال بخبر الواحد وشاع ذلك وذاع، ولم ينكره أحد، ولو أنكره منكر لنقل إلينا وذلك يوجب العلم العادي باتفاقهم كالقول الصريح.
قال ابن دقيق العيد5: ومن تتبع أخبار النبي صلى الله عليه وسلم، والصحابة والتابعين، وجمهور الأمة ما عدا هذه الفرقة اليسيرة علم ذلك قطعًا انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": القاشاني.
** في "أ": ابن شريح.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن الحسن بن علي الطوسي، شيخ الشيعة، تفقه أولًا للشافعي ثم أخذ الكلام وأصول القوم عن الشيخ المفيد، رأس الإمامية، توفي سنة ستين وأربعمائة هـ، من آثاره: "تهذيب الأحكام" "المفصح في الإمامية". ا. هـ. سير أعلام النبلاء "18/ 334" إيضاح المكنون "1/ 223".
2 جزء من الآية "6" من سورة الحجرات.
3 جزء من الآية "122" من سورة التوبة.
4 أخرج بنحوه البخاري، كتاب الصلاة باب ما جاء في القبلة "403". ومسلم، كتاب المساجد، باب تحويل القبلة من القدس إلى الكعبة "5026". والترمذي، كتاب الصلاة، باب ما جاء في ابتداء القبلة "341" بنحوه وقال: حسن صحيح. والنسائي، كتاب المساجد، باب استبانة الخطأ بعد الاجتهاد "744" 2/ 61. والإمام أحمد في المسند "2/ 105". وابن حبان في صحيحه "1715".
5 هو محمد بن علي بن وهب، قاض من أكابر العلماء بالأصول، مجتهد، ولد سنة خمس وعشرين وستمائة هـ، وتوفي سنة اثنتين وسبعمائة هـ، من آثاره: "الإمام في شرح الإلمام" ا. هـ. كشف الظنون "1/ 158"، شذرات الذهب "6/ 5"، الأعلام "6/ 283".

ص -137- وعلى الجملة: فلم يأتِ من خالف في العلم بخبر الواحد بشيء يصلح للتمسك به، ومن تتبع عمل الصحابة، من الخلفاء وغيرهم وعمل التابعين فتابعيهم بأخبار الآحاد وجد ذلك في غاية الكثرة بحيث لا يتسع له إلا مصنف بسيط وإذا وقع من بعضهم التردد في العمل به في بعض الأحوال فذلك لأسباب خارجة عن كونه خبر واحد من ريبة الصحة أو تهمة للراوي أو وجود معارض راجح أو نحو ذلك.
أقسام الآحاد:
واعلم: أن الآحاد تنقسم إلى أقسام:
فمنها: خبر الواحد، وهو هذا الذي تقدم ذكره1.
والقسم الثاني: المستفيض، وهو ما رواه ثلاثة فصاعدًا، وقيل: ما زاد على الثلاثة، وقال أبو إسحاق الشيرازي: أقل ما تثبت به الاستفاضة اثنان، قال السبكي2: والمختار عندنا أن المستفيض ما يعده الناس شائعًا.
القسم الثالث: المشهور، وهو ما اشتهر ولو في القرن الثاني، أو الثالث، إلى حد ينقله ثقات لا يتوهم تواطؤهم على الكذب، ولا يعتبر الشهرة بعد القرنين.
هكذا "قالت"* قال الحنفية، فاعتبروا التواتر في بعض طبقاته، وهي الطبقة التي روته في القرن الثاني أو الثالث فقط، فبينه وبين المستفيض عموم وخصوص من وجه، لصدقهما على ما رواه الثلاثة فصاعدًا، ولم يتواتر في القرن الأول، ثم تواتر في أحد القرنين المذكورين، وانفرد المستفيض إذا لم ينته في أحدهما إلى التواتر وانفراد المشهور فيما رواه اثنان في القرن الأول ثم تواتر في الثاني والثالث وجعل الجصاص3 المشهور قسمًا من المتواتر ووافقه جماعة من أصحاب الحنفية. وأما جمهورهم فجعلوه قسيمًا للمتواتر لا قسمًا منه كما تقدم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": قال.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "133".
2 هو عبد الوهاب بن علي، أبو نصر السبكي، قاضي القضاة تاج الدين، ولد في القاهرة، سنة سبع وعشرين وسبعمائة هـ، وتوفي فيها سنة إحدى وسبعين وسبعمائة هـ، من آثاره: "طبقات الشافعية الكبرى" "جمع الجوامع". ا. هـ. الأعلام "4/ 184"، هدية العارفين "1/ 639".
3 هو أحمد بن علي الرازي، الإسفراييني، الحافظ الزاهد الثبت، أبو بكر الجصاص، انتهت إليه رياسة الحنفية في بغداد، ولد سنة خمس وثلاثمائة هـ، وتوفي سنة سبعين وثلاثمائة هـ، من آثاره: "أحكام القرآن" "كتاب في أصول الفقه". ا. هـ. سير أعلام النبلاء "17/ 522"، كشف الظنون "1/ 20-562"، الأعلام "1/ 171".

ص -138- واعلم: أن الخلاف الذي ذكرناه1 في أول هذا البحث من إفادة خبر الآحاد الظن أو العلم، مقيد بما إذا كان خبر واحد لم ينضم إليه ما يقويه، وأما إذا انضم إليه ما يقويه، أو كان مشهورًا، أو مستفيضًا، فلا يجري فيه الخلاف المذكور ولا نزاع في أن خبر الواحد إذا وقع الإجماع على العمل بمقتضاه فإنه يفيد العلم لأن الإجماع عليه قد صيره من المعلوم صدقه وهكذا خبر الواحد إذا تلقته الأمة بالقبول فكانوا بين عامل به ومتأول له.
ومن هذا القسم أحاديث صحيحي "البخاري2 ومسلم3" فإن الأمة تلقت ما فيهما بالقبول، ومن لم يعلم بالبعض من ذلك فقد أوله والتأويل فرع القبول والبحث مقرر بأدلته في غير هذا الموضع.
قيل: ومن خبر الواحد المعلوم صدقه أن يخبر به في حضور جماعة هي نصاب التواتر، ولم يقدحوا في روايته مع كونهم ممن يعرف علم الرواية ولا مانع يمنعهم من القدح في ذلك، وفي هذا نظر.
واختلفوا في خبر الواحد المحفوف بالقرائن، فقيل يفيد العلم، وقيل: لا يفيده، وهذا خلاف لفظي لأن القرائن إن كانت قوية بحيث يحصل لكل عاقل عندها العلم كان من المعلوم صدقه "وإلا فلا، وجه لما قاله الأكثرون من أنه لا يحصل العلم به لا بالقرائن ولا بغيرها. ومن المعلوم صدقه"* أيضًا إذا أخبر مخبر بحضرته صلى الله عليه وسلم بخبر يتعلق بالأمور الدينية، وسمعه صلى الله عليه وسلم،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "135-136.
2 هو محمد بن إسماعيل بن إبراهيم، أبو عبد الله البخاري، ولد سنة أربع وتسعين ومائة هـ، وكان يقول أحفظ مائة ألف حديث صحيح، ومائتي ألف حديث غير صحيح، توفي سنة ست وخمسين ومائتين هـ، من آثاره: "الجامع الصحيح" "تاريخ البخاري". ا. هـ. سير أعلام النبلاء "12/ 391"، تذكرة الحفاظ "1/ 555"، شذرات الذهب "2/ 134".
وصحيح البخاري: اسمه "الجامع الصحيح" وهو أول الكتب الستة في الحديث وأفضلها، قال الإمام النووي: اتفق العلماء على أن أصح الكتب بعد القرآن الكريم الصحيحان، صحيح البخاري، وصحيح مسلم، له شروح كثيرة جدًّا، منها: "شرح لابن حجر العسقلاني". ا. هـ. كشف الظنون "1/ 541".
3 هو الإمام، مسلم بن الحجاج بن مسلم القشيري النيسابوري، الحافظ الكبير، المجود الحجة، الصادق، أبو الحسين، صاحب الصحيح، ولد سنة أربع ومائتين هـ، وتوفي سنة إحدى وستين ومائتين هـ، بنيسابور، من آثاره: "المسند الكبير" "المسند الصحيح" "التمييز" وغيرهما من الكتب كثير. ا. هـ. سير أعلام النبلاء "12/ 557" تهذيب التهذيب "10/ 126"، تذكرة الحفاظ "2/ 588".
وصحيح مسلم. اسمه: "الجامع الصحيح" وهو ثاني أصح الكتب في الحديث، قال عنه الحسين بن علي النيسابوري: ما تحت أديم السماء أصح من كتاب مسلم، وعلى هذا الكتاب شروح كثيرة أيضًا، أهمها: "شرح الإمام النووي". ا. هـ. كشف الظنون "1/ 555".

ص -139- ولم ينكر عليه، لا إذا كان الخبر بغير الأمور الدينية.
شروط العمل بخبر الواحد:
العمل بخبر الواحد له شروط:
منها ما هو في المخبِر، وهو الراوي، ومنها ما هو في المخبَر عنه، وهو مدلول الخبر، ومنها ما هو في الخبر نفسه وهو اللفظ الدال.
أما الشروط الراجعة إلى الراوي فخمسة:
الأول: التكليف
فلا تقبل رواية الصبي والمجنون، ونقل القاضي الإجماع على رد رواية الصبي.
واعترض عليه العنبري1. وقال: بل هما قولان للشافعي في إخباره عن القبلة، كما حكاه القاضي حسين في تعليقه2، قال: ولأصحابنا خلاف مشهور في قبول روايته في هلال رمضان وغيره.
قال الفوراني3: الأصح قبول روايته، والوجه في رد روايته أنه قد يعلم أنه غير آثم لارتفاع قلم التكليف عنه فيكذب. وقد أجمع الصحابة على عدم الرجوع إلى الصبيان مع أن فيهم من كان يطلع على أحوال النبوة، وقد رجعوا إلى النساء وسألوهن من وراء حجاب.
قال الغزالي في "المنخول": محل الخلاف في المراهق المتثبت في كلامه، أما غيره فلا يقبل قطعًا.
وهذا الاشتراط إنما هو باعتبار وقت الأداء للرواية، أما لو تحملها صبيًّا وأداها مكلفا، فقد أجمع السلف على قبولها كما في رواية ابن عباس، والحسنين4 ومن كان مماثلًا لهم،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لعله إبراهيم بن إسماعيل العنبري الطوسي، الإمام القدوة، الرباني الحافظ المجود أبو إسحاق، توفي بعد سنة ثمانين ومائتين هـ، وهو من أئمة الهدى، من آثاره: كتاب "المسند" في مائتين وتسعين جزءًا. ا. هـ. سير أعلام النبلاء "13/ 377"، شذرات الذهب "2/ 205".
2 اسمها "التعليقة الكبرى في الفروع". كشف الظنون "1/ 424". "وانظر هنا 1/ 100 هامش3".
3 هو عبد الرحمن بن محمد بن فوران المروزي، العلامة الكبير، الشافعية، أبو القاسم له المصنفات الكبيرة في المذهب، كان سيد فقهاء مرو وتوفي سن إحدى وستين وأربع مائة هـ من آثاره: "أسرار الفقه" "شرح فروع ابن الحداد". ا. هـ. سير أعلام النبلاء "18/ 264"، هدية العارفين "1/ 517"، الكامل في التاريخ "8/ 110".
4 وهما الحسن والحسين، ابنا سيدنا علي بن أبي طالب، والسيدة فاطمة الزهراء، رضي الله عنهم أجمعين.

ص -140- كمحمود بن الربيع فإنه روى حديثًا: "أنه صلى الله عليه وسلم مج في فيه مجة وهو ابن خمس سني"1، واعتمد العلماء روايته.
وقد كان من بعد الصحابة من التابعين وتابعيهم ومن بعدهم يحضرون الصبيان مجالس الروايات ولم ينكر ذلك أحد وهكذا لو تحمل وهو فاسق أو كافر ثم روى وهو عدل مسلم، ولا أعرف خلافًا في عدم قبول رواية المجنون في حال جنونه، أما لو سمع في حال جنونه ثم أفاق فلا يصح ذلك؛ لأنه وقت الجنون غير ضابط.
وقد روى جماعة إجماع أهل المدينة على قبول رواية الصبيان بعضهم على بعض في الدماء، لمسيس الحاجة إلى ذلك لكثرة وقوع الجنايات فيما بينهم إذا انفردوا ولم يحضرهم من تصح شهادته وقيدوه بعدم تفرقهم بعد الجناية حتى يؤدوا الشهادة والأولى عدم القبول وعمل أهل المدينة لا تقوم به الحجة على ما سيأتي على أنَّا نمنع ثبوت هذا الإجماع الفعلي عنهم.
الشرط الثاني: الإسلام
فلا تقبل رواية الكافر؛ من يهودي أو نصراني، أو غيرهما إجماعًا، قال الرازي في "المحصول": أجمعت الأمة على أنه لا تقبل روايته سواء علم من دينه الاحتراز عن الكذب أو لم يعلم، قال والمخالف من أهل القبلة إذا كفرناه كالمجسم وغيره هل تقبل روايته أم لا؟ الحق أنه إن كان مذهبه جواز الكذب لا تقبل روايته وإلا قبلناها وهو قول أبي الحسين البصري.
وقال القاضي أبو بكر، والقاضي عبد الجبار: لا تقبل روايتهم.
لنا: أن المقتضى للعمل بها قائم، ولا معارض، فوجب العمل بها.
بيان أن المقتضى قائم: أن الاعتقاد لحرمة الكذب يزجره عن الإقدام عليها، فيحصل ظن الصدق، فيجب العمل بها، وبيان أنه لا معارض: أنهم أجمعوا على أن الكافر الذي ليس من أهل القبلة لا تقبل روايته وذلك الكفر منتفٍ ههنا، قال واحتج المخالف بالنص والقياس أما النص فقوله تعالى: {إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا}2 فأمر بالتثبت عند نبأ الفاسق، وهذا الكافر فاسق فوجب التثبت عند خبره.
وأما القياس: فقد أجمعنا على أن الكافر الذي لا يكون من أهل القبلة لا تقبل روايته، فكذا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري، كتاب الأذان، باب من لم يَرَ رد السلام على الإمام واكتفى بتسليم الصلاة "839". ومسلم، في المساجد، باب الرخصة في التخلف عن الجماعة لعذر "657". وابن ماجه، كتاب المساجد والجماعات، باب المساجد في الدور "754". الطبراني في الكبير "18/ 54". وابن حبان في صحيحه "4534".
2 جزء من الآية "6" من سورة الحجرات.

ص -141- هذا الكافر، والجامع أن قبول الرواية تنفيذ لقوله على كل المسلمين، وهذا منصب شريف، والكفر يقتضي الإذلال، وبينهما منافاة أقصى ما في الباب أن يقال: هذا الكافر جاهل لكونه كافرًا لكنه لا يصلح عذرًا.
والجواب عن الأول: أن اسم الفاسق في عرف الشرع مختص بالمسلم المقدم على الكبيرة.
وعن الثاني: الفرق بين الموضعين أن الكفر الخارج عن الملة أغلظ من كفر صاحب التأويل، وقد رأينا الشرع فرق بينهما في أمور كثيرة، ومع ظهور الفرق لا يجوز الجمع هكذا قال الرازي.
والحاصل: أنه إن علم من مذهب المبتدع جواز الكذب مطلقًا لم تقبل روايته قطعًا، وإن علم من مذهبه جوازه في أمر خاص كالكذب فيما يتعلق بنصرة مذهبه، أو الكذب فيما هو ترغيب في طاعة، أو ترهيب عن معصية، فقال الجمهور ومنهم القاضيان: أبو بكر وعبد الجبار، والغزالي والآمدي، لا يقبل، قياسًا على الفاسق، بل هو أولى، وقال أبو الحسين البصري: يقبل، وهو رأي الجويني وأتباعه.
والحق: عدم القبول مطلقًا في الأول، وعدم قبوله في ذلك الأمر الخاص في الثاني، ولا فرق في هذا بين المبتدع الذي يكفر ببدعته.
وبين المبتدع الذي لا يكفر ببدعته وأما إذا كان ذلك المبتدع لا يستجيز الكذب فاختلفوا فيه على أقوال:
الأول:
رد روايته مطلقًا لأنه قد فسق ببدعته فهو كالفاسق بفعل المعصية، وبه قال القاضي، والأستاذ أبو منصور، والشيخ أبو إسحاق الشيرازي.
والقول الثاني:
أنه يقبل وهو ظاهر مذهب الشافعي، وابن أبي ليلى1 والثوري2 وأبي يوسف3

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن عبد الرحمن بن أبي ليلى، العلامة الإمام، مفتي الكوفة وقاضيها، ولد سنة نيف وسبعين هـ، كان نظيرًا للإمام أبي حنيفة في الفقه، توفي سنة ثمان وأربعين ومائة هـ، ا. هـ. سير أعلام النبلاء "6/ 310"، تهذيب التهذيب "9/ 301"، الجرح والتعديل "7/ 322".
2 هو سفيان بن سعيد بن مسروق، أبو عبد الله، الشيخ الإمام الحافظ، أمير المؤمنين في الحديث، سيد العلماء العاملين في زمانه، ولد سنة سبع وتسعين هـ، وتوفي سنة إحدى وستين ومائة هـ. من آثاره: "الجامع الكبير والجامع الصغير" كلاهما في الحديث، وله "كتاب في الفرائض". ا. هـ. سير أعلام النبلاء "7/ 229"، الأعلام "3/ 104".
3 هو يعقوب بن إبراهيم الأنصاري، الكوفي، الإمام المجتهد، المحدث العلامة، قاضي القضاة، صاحب الإمام أبي حنيفة، ولد سنة ثلاث عشرة ومائة هـ، وتوفي في خلافة الرشيد ببغداد سن اثنتين وثمانين ومائة هـ، من آثاره: "الخراج" "الآثار" "اختلاف الأمصار". ا. هـ. سير أعلام النبلاء "8/ 535"، شذرات الذهب "1/ 298"، الأعلام "8/ 193".

ص -142- والقول الثالث:
أنه إذا كان داعية إلى بدعته لم يقبل، وإلا قبل وحكاه القاضي عبد الوهاب1 في "المخلص" عن مالك وبه جزم سليم.
قال القاضي عياض: وهذا يحتمل أنه إذا لم يدع يقبل، ويحتمل أنه لا يقبل مطلقًا انتهى.
والحق: أنه لا يقبل فيما يدعو إلى بدعته ويقويها، لا في غير ذلك. قال الخطيب2: وهو مذهب أحمد، ونسبه ابن الصلاح3 إلى الأكثرين. قال وهو أعدل المذاهب وأولاها.
وفي الصحيحين كثير من أحاديث المبتدعة غير الدعاة احتجاجًا واستشهادًا، كعمران بن حطان4 وداود بن الحصين5 وغيرهما ونقل أبو حاتم بن حبان6 في كتاب "الثقات" الإجماع على ذلك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد الوهاب بن علي بن نصر، الثعلبي، البغدادي، أبو محمد، قاضٍ من فقهاء المالكية، ولد سنة اثنتين وستين وثلاثمائة هـ، وتوفي سنة اثنتين وعشرين وأربعمائة هـ، من آثاره: "التلقين" "عيون المسائل" "النصرة لمذهب مالك". ا. هـ. سير أعلام النبلاء "17/ 429"، هدية العارفين "2/ 637"، كشف الظنون "1/ 481".
أما كتابه "الملخص" فلعله هو كتاب "التخليص" الذي سيأتي ذكره "ص298".
2 هو أحمد بن علي بن ثابت البغدادي، أبو بكر، الإمام الأوحد، العلامة المفتي، الحافط الناقد، ولد سنة اثنتين وتسعين وثلاثمائة هـ، توفي سنة ثلاث وستين وأربعمائة هـ، من آثاره: "تاريخ بغداد" "اقتضاء العلم العمل" "التبيين لأسماء المدلسين" وغيرها كثير. ا. هـ. سير أعلام النبلاء "18/ 270"، هدية العارفين "1/ 79"، تذكرة الحفاظ "3/ 1135".
3 هو عثمان بن صلاح الدين عبد الرحمن بن عثمان، الموصلي الشافعي، أبو عمرو، الإمام الحافظ العلامة، شيخ الإسلام، تقي الدين، ولد سنة سبع وسبعين وخمسمائة هـ، وتوفي سنة ثلاث وأربعين وستمائة هـ، كان أحد فضلاء عصره في التفسير والحديث، والفقه، وأسماء الرجال، وما يتعلق بعلم الحديث واللغة، وإذا أطلق الشيخ في علماء الحديث فالمراد هو، من آثاره: "علوم الحديث" المعروف بمقدمة ابن الصلاح. ا. هـ. سير أعلام النبلاء "23/ 140"، تذكرة الحفاظ "4/ 1430".
4 هو من أعيان العلماء، لكنه من رءوس الخوارج، حدث عن عائشة، وأبي موسى، وابن عباس، توفي سنة أربع وثمانين هـ، وكان سبب انتقاله إلى الخوارج: أن تزوج امرأة ليردها عن ذلك فصرفته إلى مذهبها، وقد ذكره ابن حبان في الثقات. ا. هـ. سير أعلام النبلاء "4/ 214"، تهذيب التهذيب "8/ 127"، شذرات الذهب "1/ 95".
5 الفقيه الأموي، أبو سليمان، روى عن أبيه وعكرمة، ونافع وأبي سفيان، توفي سنة خمس وثلاثين ومائة هـ، وهو ثقة، وقد ترك بعضهم حديثه لو هم منهم. ا. هـ. سير أعلام البنلاء "6/ 106"، الجرح والتعديل "3/ 408، تهذيب التهذيب "3/ 181".
6 هو محمد بن حبان بن أحمد، التميمي، البستي، الشافعي، صاحب الصحيح، العلامة المحدث أبو حاتم، شيخ خراسان، ولد سنة بضع وسبعين ومائتين هـ، وهو مؤرخ جغرافي، توفي سنة أربع وخمسين وثلاثمائة هـ، من آثاره: "المسند الصحيح" "الصحابة" "التابعين" وله أيضًا كتاب "الثقات". ا. هـ. سير أعلام النبلاء "16/ 92"، الأعلام "6/ 78"، تذكرة الحافظ "3/ 920".

ص -143- قال ابن دقيق العيد: جعل بعض المتأخرين من أهل الحديث هذا المذهب متفقًا عليه، وليس كما قال.
وقال ابن القطان في كتاب "الوهم والإيهام"1: الخلاف إنما هو في غير الداعية، أما الداعية، فهو ساقط عند الجميع.
قال أبو الوليد الباجي2: الخلاف في الداعية بمعنى أنه يظهر بدعته بمعنى حمل الناس عليها فلم يختلف في ترك حديثه.
الشرط الثالث: العدالة
قال الرازي في "المحصول": هي هيئة راسخة في النفس تحمل على ملازمة التقوى والمروءة جميعًا حتى يحصل ثقة النفس بصدقة ويعتبر فيها الاجتناب عن الكبائر وعن بعض الصغائر كالتطفيف بالحبة، وسرقة باقة من البقل، وعن المباحات القادحة في المروءة، كالأكل في الطريق، والبول في الشارع، وصحبة الأرذال والإفراط في المزاح، والضابط فيه أن كل ما لا يؤمن "معه"* جراءته على الكذب يرد الرواية وما لا فلا، انتهى.
وأصل العدالة في اللغة: الاستقامة، يقال: طريق عدل أي مستقيم، وتطلق على استقامة السيرة والدين، قال الزركشي في "البحر": واعلم أن العدالة شرط بالاتفاق ولكن اختلف في معناها فعند الحنفية عبارة عن الإسلام مع عدم الفسق. وعندنا ملكة في النفس تمنع عن اقتراف الكبائر وصغائر الخسة كسرقة لقمة والرذائل المباحة كالبول في الطريق والمراد جنس الكبائر والرذائل الصادق بواحدة.
قال ابن القشيري: والذي صح عن الشافعي أنه قال: في الناس من يمحض الطاعة فلا يمزجها بمعصية وفي المسلمين من يمحض المعصية ولا يمزجها بالطاعة فلا سبيل إلى رد الكل ولا إلى قبول الكل، فإن كان الأغلب على الرجل من أمره الطاعة والمروءة قبلت شهادته وروايته، وإن كان الأغلب المعصية وخلاف المروءة رددتها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": من.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "بيان الوهم والإيهام في الحديث" للشيخ أبي الحسن، علي بن محمد بن عبد الملك المعروف بابن القطان، الفاسي، الفقيه، الأصولي، المحدث المتوفى سنة ثمان وعشرين وستمائة هـ، وهو غير ابن القطان المتقدم في الصفحة "110"، صحح في كتابه هذا عدة أحاديث. ا. هـ. معجم المؤلفين "7/ 213"، كشف الظنون "1/ 262".
2 هو سليمان بن خلف، الإمام العلامة الحافظ، القاضي، أبو الوليد، ولد سنة ثلاث وأربعمائة هـ، من آثاره: "الاستيفاء" "الإيماء في الفقه" وغيرهما، توفي سنة أربع وسبعين وأربعمائة هـ، ا. هـ. أعلام النبلاء "18/ 535"، تذكرة الحفاظ "3/ 1178"، معجم الأدباء "11/ 246".

ص -144- قال ابن السمعاني: لا بد في العدل من أربع شرائط: المحافظة على فعل الطاعة واجتناب المعصية، وأن لا يرتكب من الصغائر ما يقدح في دين أو عرض، وأن لا يفعل من المباحات ما يسقط القدر ويكسب الندم، وأن لا يعتقد من المذاهب ما يرده أصول الشرع.
قال الجويني: الثقة هي المعتمد عليها في الخبر، فمتى حصلت الثقة بالخبر قبل.
وقال ابن الحاجب في حد العدالة: هي محافظة دينية تحمل على ملازمة التقوى والمروءة ليس معها بدعة فزاد قيد عدم البدعة، وقد عرفت ما هو الحق في أهل البدع في الشرط الذي مر قبل هذا.
والأولى أن يقال في تعريف العدالة: إنها التمسك بآداب الشرع فمن تمسك بها فعلًاوتركا فهو العدل المرضي، ومن أخل بشيء منها فإن كان الإخلال بذلك الشيء يقدح في دين فاعله أو تاركه، كفعل الحرام وترك الواجب فليس بعدل، وأما اعتبار العادات الجارية بين الناس المختلفة باختلاف الأشخاص والأزمنة والأمكنة والأحوال، فلا مدخل لذلك في هذا الأمر الديني الذي تنبني عليه قنطرتان عظيمتان وجسران كبيران وهما الرواية والشهادة.
نعم من فعل ما يخالف ما يعده الناس مروءة عرفًا لا شرعًا فهو تارك للمروءة العرفية ولا يستلزم ذلك ذهاب مروءته الشرعية.
وقد اختلف الناس هل المعاصي منقسمة إلى صغائر وكبائر أم هي قسم واحد؟
فذهب الجمهور إلى أنها منقسمة إلى صغائر وكبائر، ويدل على ذلك قوله سبحانه: {إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُم}1 وقوله: {وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَان}2، ويدل عليه ما ثبت عن النبي صلى الله عليه وسلم متواترًا من تخصيص بعض الذنوب باسم الكبائر وبعضها بأكبر الكبائر.
وذهب جماعة إلى أن المعاصي قسم واحد ومنهم الأستاذ أبو إسحاق، والجويني وابن فورك، ومن تابعهم قالوا: إن المعاصي كلها كبائر. وإنما يقال لبعضها صغيرة بالنسبة إلى ما هو أكبر كما يقال الزنا صغيرة بالنسبة إلى الكفر والقبلة المحرمة صغيرة بالنسبة إلى الزنا وكلها كبائر.
قالوا: ومعنى قوله {إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْه}: إن تجتنبوا الكفر كفرت عنكم سيئاتكم التي هي دون الكفر، والقول الأول راجح.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 31 من سورة النساء.
2 جزء من الآية 7 من سورة الحجرات.

ص -145- وههنا مذهب ثالث ذهب إليه الحلمي1 فقال: إن المعاصي "تنقسم"* إلى ثلاثة أقسام:
صغيرة، وكبيرة، وفاحشة؛ فقتل النفس بغير حق كبيرة، فإن قتل ذا رحم له ففاحشة، فأما الخدشة والضربة مرة أو مرتين فصغيرة وجعل سائر الذنوب هكذا.
ثم اختلفوا في الكبائر هل تعرف بالحد أو لا تعرف إلا بالعدد، فقال الجمهور: إنها تعرف بالحد، ثم اختلفوا في ذلك فقيل إنها المعاصي الموجبة للحد. وقال بعضهم هي ما يلحق صاحبها وعيد شديد. وقال آخرون ما يشعر بقلة اكتراث مرتكبها بالدين. وقيل: ما كان فيه مفسدة.
وقال الجويني: ما نص الكتاب على تحريمه أو وجب في حقه حد، وقيل: ما ورد الوعيد عليه مع الحد، أو لفظ يفيد الكبر.
وقال جماعة: إنها لا تعرف إلا بالعدد، ثم اختلفوا هل تنحصر في عدد معين أم لا؟ فقيل: هي سبع، وقيل: تسع، وقيل: عشر، وقيل: اثنتا عشرة، وقيل: أربع عشرة، وقيل: ست وثلاثون، وقيل: سبعون. وإلى السبعين أنهاها الحافظ الذهبي2 في "جزء صنفه" في ذلك.
وقد جمع ابن حجر الهيتمي3 فيها مصنفًا حافلًا سماه الزواجر في الكبائر" وذكر فيه نحو أربعمائة معصية.
وبالجملة فلا دليل يدل على انحصارها في عدد معين، ومن المنصوص عليه منها: القتل، والزنا، واللواطة، وشرب الخمر، والسرقة، والغصب، والقذف، والنميمة، وشهادة الزور،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": تنقسم حد الكبائر إلى ثلاثة أقسام.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الحسين بن الحسن بن محمد بن حليم، القاضي العلامة، رئيس المحدثين، أبو عبد الله البخاري الشافعي، أحد الأذكياء الموصوفين، ولد سنة ثمان وثلاثين وثلاثمائة هـ، توفي سنة ثلاث وأربعمائة هـ، من آثاره: "منهاج الدين في شعب الإيمان". ا. هـ. سير أعلام النبلاء "17/ 231"، هدية العارفين "1/ 308"، تذكرة الحفاظ "3/ 1030"، شذرات الذهب "3/ 165".
2 هو محمد بن أحمد بن عثمان، شمس الدين، أبو عبد الله، الحافظ المؤرخ، العلامة المحقق، ولد في دمشق سنة ثلاث وسبعين وستمائة هـ، وأقام في دمشق وغوطتها، وأقام مدة في قرية كفر بطنا من قرى الغوطة وهي قرية هادئة غناء ألف فيها خيرة كتبه، توفي سنة ثمان وأربعين وسبعمائة هـ، من آثاره: "سير أعلام النبلاء" "الكبائر" "تذكرة الحفاظ" وغيرها كثير من الكتب. ا. هـ. شذرات الذهب "5/ 153"، ذيل تذكرة الحفاظ "34"، سير أعلام النبلاء "المقدمة"، الأعلام "5/ 326".
3 هو أحمد بن محمد بن علي بن حجر التميمي، السعدي، الأنصاري، شهاب الدين، أبو العباس، فقيه، مصري، باحث، ولد بمحلة أبي الهيتم بمصر سنة تسع وتسعمائة هـ، وتوفي سنة أربع وسبعين وتسعمائة هـ، من آثاره: "الخيرات الحسان" "تحفة المحتاج لشرح المنهاج" "الزواجر عن اقتراب الكبائر". ا. هـ. الأعلام "1/ 224"، خلاصة الأثر "2/ 166".

ص -146- واليمين الفاجرة، وقطيعة الرحم، والعقوق والفرار من الزحف، وأخذ مال اليتيم، وخيانة الكيل، والوزن، والكذب على رسول الله صلى الله عليه وسلم، وتقديم الصلاة وتأخيرها وضرب المسلم وسب الصحابة وكتمان الشهادة والرشوة والدياثة1، ومنع الزكاة، واليأس من الرحمة وأمن المكر والظهار وأكل لحم الخنزير والميتة وفطر رمضان والربا والغلول والسحر وترك الأمر بالمعروف والنهي عن المنكر ونسيان القرآن بعد تعلمه وإحراق الحيوان بالنار وامتناع الزوجة عن زوجها بلا سبب.
وقد قيل: إن الإصرار على الصغيرة حكمه حكم مرتكب الكبيرة، وليس على هذا دليل يصلح للتمسك به، وإنما هي مقالة لبعض الصوفية فإنه قال لا صغيرة مع إصرار. وقد روى بعض من لا يعرف علم الرواية هذا اللفظ وجعله حديثًا ولا يصح ذلك، بل الحق أن الإصرار حكمه حكم ما أصر عليه فالإصرار على الصغيرة صغيرة والإصرار على الكبيرة كبيرة.
وإذا تقرر لك هذا فاعلم أنه لا عدالة لفاسق.
وقد حكى مسلم في "صحيحه"2 الإجماع على رد خبر الفاسق فقال: إنه غير مقبول عند أهل العلم كما أن شهادته مردودة عند جميعهم. قال الجويني: والحنفية وإن باحوا بقبول شهادة الفاسق فلم "يبوحوا"* بقبول روايته، فإن قال به قائل فهو مسبوق بالإجماع.
قال الرازي في "المحصول": إذا أقدم على الفسق فإن علم كونه فسقًا لم تقبل روايته وإن لم يعلم كونه فسقًا فإما أن يكون مظنونا، أو مقطوعًا فإن كان مظنونًا قبلت روايته بالاتفاق، قال وإن كان مقطوعًا به قبلت أيضا.
لنا: أن ظن صدقه راجح، والعلم بهذا الظن واجب والمعارض المجمع عليه منتفٍ فوجب العمل به.
احتج الخصم: بأن منصب الرواية لا يليق بالفاسق أقصى ما في الباب: أنه جهل فسقه، لكن جهله بفسقه فسق آخر، فإذا منع أحد الفسقين عن قبول الرواية فالفسقان أولى بذلك المنع.
والجواب: أنه إذا علم كونه فسقًا دل إقدامه عليه على اجترائه على المعصية بخلاف إذا لم يعلم ذلك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": يوجبوا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الدياثة: القيادة "إدخال الرجال على الحرم للزنا"، والديوث هو الذي لا يغار على أهله.
2 صحيح مسلم شرح النووي "1/ 62".

ص -147- ويجاب عن هذا الجواب: أن إخلاله بأمور دينه إلى حد يجهل معه ما يوجب الفسق يدل أبلغ دلالة على اجترائه على دينه وتهاونه بما يجب عليه من معرفته.
واختلف أهل العلم في رواية المجهول، أي: مجهول الحال مع كونه معروف العين برواية عدلين عنه، فذهب الجمهور كما حكاه ابن الصلاح وغيره عنهم: أن روايته غير مقبولة، وقال أبو حنيفة1: تقبل روايته اكتفاء بسلامته من التفسيق ظاهرًا، وقال جماعة إن كان الراويان أو الرواة عنه لا يروون عن غير عدل قبل وإلا فلا، وهذا الخلاف فيمن لا يعرف حاله ظاهرًا ولا باطنًا، وأما من كان عدلًا في الظاهر ومجهول العدالة في الباطن. فقال أبو حنيفة يقبل ما لم يعلم الجرح.
وقال الشافعي: لا يقبل ما لم تعلم العدالة، وحكاه إلكيا عن الأكثرين، وذكر الأصفهاني أن المتأخرين من الحنفية قيدوا القول بالقبول بصدر الإسلام، بغلبة العدالة على الناس إذ ذاك، قالوا وأما المستور في زماننا فلا يقبل لكثرة الفساد وقلة الرشاد.
وقال الجويني: بالوقف -إذا روى التحريم- إلى ظهور حاله، "وأما"* مجهول العين وهو من لم يشتهر ولم يروِ عنه إلا راوٍ واحد فذهب جمهور أهل العلم أنه لا يقبل ولم يخالف في ذلك إلا من لم يشترط في الراوي إلا مجرد الإسلام.
وقال ابن عبد البر: إن كان المنفرد بالرواية عنه لا يروي إلا عن عدل كابن مهدي وابن معين ويحيى القطان2 فإنه "يكفي"** وترتفع عنه الجهالة العينية وإلا فلا.
وقال أبو الحسين بن القطان: إن زكاه أحد من أئمة الجرح والتعديل، مع روايته، عنه وعمله بما رواه قبل، وإلا فلا، وهذا هو ظاهر تصرف ابن حبان في "ثقاته" فإنه يحكم برفع الجهالة برواية واحدة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ولنا.
** في "أ": تنتفي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو النعمان بن ثابت، الإمام الفقيه، عالم العراق، ولد سنة ثمانين هـ، ورأى أنس بن مالك، وعامر بن الطفيل، وسهل بن سعد الساعدي من الصحابة، كان يسمى بالوتد لكثرة صلاته، توفي في السجن ببغداد سنة خمسين ومائة هـ، ا. هـ. سير أعلام النبلاء "6/ 390"، شذرات الذهب "1/ 237"، تذكرة الحفاظ "1/ 168".
2 هو يحيى بن سعيد بن فروخ، الإمام الكبير، أمير المؤمنين في الحديث أبو سعيد، التميمي، ولد سنة عشرين ومائة هـ، توفي سنة تسعين ومائة هـ، كان عشرين سنة يختم كل ليلة، قال عنه ابن مهدي: لا ترى بعينك مثل يحيى القطان. ا. هـ. سير أعلام النبلاء "9/ 175"، تهذيب التهذيب "11/ 216"، شذرات الذهب "1/ 355".

ص -148- وحكي ذلك عن النسائي1 أيضًا قال أبو الوليد الباجي: ذهب جمهور أصحاب الحديث إلى أن الراوي إذا روى عنه اثنان فصاعدًا انتفت عنه الجهالة، وهذا ليس بصحيح عند المحققين من أصحاب الأصول لأنه قد يروي الجماعة عن الواحد لا يعرفون حاله ولا يخبرون شيئًا من أمره ويحدثون بما رووا عنه "ولا يخرجه روايتهم عنه"* "عن"** على الجهالة؛ إذ لم يعرفوا عدالته؛ انتهى.
وفيه نظر؛ لأنهم إنما يقولون بارتفاع جهالة العين برواية الاثنين فصاعدًا عنه لا بارتفاع جهالة الحال كما سبق.
والحق لأنها لا تقبل رواية مجهول العين ولا مجهول الحال؛ لأن حصول الظن بالمروي لا يكون إلا إذا كان الراوي عدلًا وقد دلت الأدلة من الكتاب والسنة على المنع من العمل بالظن كقوله سبحانه: {إِنَّ الظَّنَّ لا يُغْنِي مِنَ الْحَقِّ شَيْئًا}2 وقوله: {وَلا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْم}3؛ وقام الإجماع على قبول رواية العدل فكان كالمخصص لذلك العموم، فبقي من ليس بعدل داخلًا تحت العمومات وأيضًا قد تقرر عدم قبول رواية الفاسق ومجهول العين أو الحال يحتمل أن يكون فاسقًا وأن يكون غير فاسق فلا تقبل روايته مع هذا الاحتمال لأن عدم الفسق شرط في جواز الرواية عند فلا بد من العلم بوجود هذا الشرط وأيضًا وجود الفسق مانع من قبول روايته فلا بد من العلم بانتفاء هذا المانع.
وأما استدلال من قال بالقبول بما يروونه من قوله صلى الله عليه وسلم: "نحن نحكم بالظاهر"4. فقال
ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين القوسين ساقط من "أ".
** في "أ": على.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أحمد بن شعيب الإمام الحافظ الثبت، شيخ الإسلام، ناقد الحديث، أبو عبد الرحمن، صاحب السنن، ولد في نسا سنة خمس عشرة ومائتين هـ، وتوفي في طريقه إلى الحج شهيدًا بعد أن امتحن بدمشق سنة ثلاث وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "14/ 125"، شذرات الذهب "2/ 239"، تذكرة الحفاظ "2/ 698".
2 جزء من الآية "28" من سورة النجم.
3 جزء من الآية "36" من سورة الإسراء.
4 قال السخاوي في المقاصد الحسنة "178": اشتهر بين الأصوليين والفقهاء، ولا وجود له في كتب الحديث المشهور ولا الأجزاء المنثورة، وجزم العراقي بأنه لا أصل له، وكذا أنكره المزي وغيره، وتبعه على ذلك العجلوني في كشف الخفاء "1/ 192"، وزاد نقله على الزركشي، فقد قال: لا يعرف بهذا اللفظ، وابن كثير قال: لم أقف له على سند، وأنكره القاري والحافظ ابن الملقن.
انظر المصنوع في معرفة الحديث الموضوع رقم "38" بتحقيق مولانا الشيخ عبد الفتاح أبو غدة، فقد نبه فيه على غلط وقع للسخاوي وتبعه بعض العلماء.

ص -149- الذهبي والمزي1 وغيرهما من الحفاظ لا أصل له، وإنما هو من كلام بعض السلف ولو سلمنا أن له أصلًا لم يصلح للاستدلال به على محل النزاع لأن صدق المجهول غير ظاهر، بل صدقه وكذبه مستويان وإذا عرفت هذا فلا يصدهم ما استشهدوا به لهذا الحديث الذي لم يصح بمثل قوله صلى الله عليه وسلم: "إنما أقضي بنحو ما أسمع"2 وهو في الصحيح وبما روي من قوله صلى الله عليه وسلم لعمه العباس يوم بدر لما اعتذر بأنه أكره على الخروج فقال: "كان ظاهرك علينا"3، وبما في صحيح البخاري عن عمر رضي الله عنه: "إنما نؤاخذكم بما ظهر لنا من أعمالكم"4.
الشرط الرابع: الضبط
فلا بد أن يكون الراوي ضابطًا لما يرويه ليكون المروي له على ثقة منه في حفظه وقلة غلطه وسهوه، فإن كان كثير الغلط والسهو ردت روايته إلا فيما علم أنه لم يغلط فيه ولا سها عنه، وإن كان قليل الغلط قبل خبره إلا فيما يعلم أنه غلط فيه، كذا قال ابن السمعاني وغيره، قال أبو بكر الصيرفي: من أخطأ في حديث فليس بدليل على الخطأ في غيره، ولم يسقط لذلك حديثه، ومن كثر بذلك خطؤه وغلطه لم يقبل خبره لأن المدار على حفظ الحكاية.
قال الترمذي5 في "العلل"6: كل من كان متهمًا في الحديث بالكذب، أو كان مغفلًا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو يوسف بن عبد الرحمن بن يوسف القضاعي، الكلبي الحلبي الدمشقي، الحافظ جمال الدين أبو الحجاج، محدث، حافظ، مشارك في الأصول والفقه والنحو، ولد سنة أربع وخمسين وستمائة هـ، وتوفي سنة اثنتين وأربعين وسبعمائة هـ، من آثاره: "أطراف الكتب الستة" خمس مجلدات "تهذيب الكمال في أسماء الرجال". ا. هـ. معجم المؤلفين "13/ 308"، هدية العارفين "1/ 556"، الأعلام "8/ 236"، شذرات الذهب "6/ 136".
2 أخرجه البخاري: من حديث أم سلمة، كتاب المظالم والغصب، باب إثم من خاصم في باطل وهو يعلمه "2458" ومسلم، كتاب الأقضية باب بيان أن حكم الحاكم لا يغير الباطن "1713" وابن ماجة كتاب الأحكام، باب قضية الحاكم لا تحل حرامًا ولا تحرم حلالًا "2317". والترمذي، كتاب الأحكام، باب ما جاء في التشديد على من يُقضى له بشيء ليس له أن يأخذه "1339" بنحوه وقال: حسن صحيح.
وأخرجه ابن حبان في صحيحه "5070"، والبيهقي في السنن، كتاب آداب القاضي، باب من قال: ليس للقاضي أن يقضي بعلمه "10/ 143". والنسائي، كتاب آداب القاضي، باب الحكم بالظاهر "5416" 8/ 233.
3 أخرجه البيهقي في دلائل النبوة بلفظ: "فأما ظاهرًا منك كان علينا فافد نفسك" "3/ 142" وابن كثير في "البداية والنهاية" "3/ 299" بلفظ: "أما ظاهرك فكان علينا والله أعلم بإسلامك".
4 أخرجه البخاري، كتاب الشهادات باب الشهداء العدول "2641" وذكره الحافظ السخاوي في المقاصد الحسنة موقوفًا على سيدنا عمر ر ضي الله عنه "178". وقال ابن حجر في التلخيص الحبير عن عمر رضي الله عنه قال: "إنما كانوا يؤخذون بالوحي على عهد النبي صلى الله عليه وسلم وإن الوحي قد انقطع وإنما نأخذكم الآن بما ظهر لنا من أعمالكم" وفي الباب من حديث أبي سعيد الخدري "2100".
5 هو محمد بن عيسى بن سورة، الترمذي، الحافظ، الإمام البارع، الضرير، ولد سنة عشر ومائتين هـ، وحدث عن إسحاق بن راهويه، ومحمود بن غيلان، وغيرهم، توفي في ترمذ سنة تسع وسبعين ومائتين هـ.
ا. هـ. تذكرة الحافظ "2/ 635"، شذرات الذهب "2/ 174"، سير أعلام النبلاء "13/ 273".
6 واسمه: "العلل في الحديث"، وهو مطبوع. انظر كشف الظنون "2/ 1440".

ص -150- يخطئ الكثير فالذي اختاره أكثر أهل الحديث من الأئمة أن لا يشتغل بالرواية عنه انتهى.
والحاصل أن الأحوال ثلاثة: إن غلب خطؤه وسهوه على حفظه فمردود إلا فيما علم أنه لم يخطئ فيه وإن غلب حفظه على خطئه وسهوه فمقبول إلا فيما علم أنه أخطأ فيه وإن استويا بالخلاف، قال القاضي عبد الجبار يقبل لأن جهة التصديق راجحة في خبره لعقله ودينه، وقال الشيخ أبو إسحاق: إنه يرد وقيل إنه يقبل خبره إذا كان مفسرًا وهو أن يذكر من روى عنه ويعين وقت السماع منه وما أشبه ذلك وإلا فلا يقبل وبه قال القاضي حسين وحكاه الجويني عن الشافعي في الشهادة، ففي الرواية أولى، وقد أطلق جماعة من المصنفين في علوم الحديث: أن الراوي إن كان تام الضبط مع بقية الشروط المعتبرة فحديثه من قسم الصحيح، وإن خف ضبطه فحديثه من قسم الحسن، وإن كثر غلطه فحديثه من قسم الضعيف، ولا بد من تقييد هذا بما إذا لم يعلم بأنه لم يخطئ فيما رواه.
قال إلكيا الطبري: ولا يشترط انتفاء الغفلة ولا يوجب لحوق الغفلة له رد حديثه إلا أن يعلم أنه قد لحقته الغفلة فيه بعينه، وما ذكره صحيح إذا كان ممن تعتريه الغفلة في غير ما يرويه كما وقع ذلك لجماعة من الحفاظ فإنهم قد تلحقهم الغفلة في كثير من أمور الدنيا فإذا رووا كانوا من أحذق الناس بالرواية وأنبههم فيما يتعلق بها وليس من شرط الضبط أن يضبط اللفظ بعينه كما سيأتي1.
الشرط الخامس: أن لا يكون الراوي مدلسًا
وسواء كان التدليس في المتن أو في الإسناد.
أما التدليس في المتن فهو أن يزيد في كلام رسول الله صلى الله عليه وسلم كلام غيره فيظن السامع أن الجميع من كلام رسول الله صلى الله عليه وسلم.
وأما التدليس في الإسناد فهو على أنواع:
أحدها: أن يكون في إبدال الأسماء فيعبر عن الراوي وعن أبيه بغير اسميهما وهذا نوع من الكذب.
وثانيهما: أن يسميه بتسمية غير مشهورة فيظن السامع أنه رجل آخر غير من قصده الراوي وذلك مثل من يكون مشهورًا باسمه فيذكره الراوي بكنيته أو العكس إيهامًا للمروي له بأنه رجل آخر غير ذلك الرجل، فإن كان مقصد الراوي بذلك التغرير على السامع بأن المروي عنه غير ذلك

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "158".

ص -151- الرجل فلا يخلو إما أن يكون ذلك الرجل المروي عنه ضعيفًا وكان العدول إلى غير المشهور من اسمه أو كنيته ليظن السامع أنه رجل آخر غير ذلك الضعيف. فهذا التدليس قادح في عدالة الراوي، وإما أن يكون مقصد الراوي مجرد الإغراب على السامع مع كون المروي عنه عدلًا على كل حال فليس هذا النوع من التدليس بجرح كما قال ابن الصلاح وابن السمعان،ي وقال أبو الفتح بن برهان هو جرح.
وثالثهما: أن يكون التدليس باطراح اسم الراوي الأقرب وإضافة الرواية إلى من هو أبعد منه مثل أن يترك شيخه ويروي الحديث عن شيخ شيخه، فإن كان المتروك ضعيفًا فذلك من الخيانة في الرواية ولا يفعله إلا من ليس بكامل العدالة، وإن كان المتروك ثقة وترك ذكره لغرض من الأغراض التي لا تنافي الأمانة والصدق ولا تتضمن التغرير على السامع فلا يكون ذلك قادحًا في عدالة الراوي، لكن إذا جاء في الرواية بصيغة محتملة نحو أن يقول: قال فلان أو رُوي عن فلان أو نحو ذلك، أما لو قال حدثنا فلان أو أخبرنا وهو لم يحدث ولم يخبره بل الذي حدثه أو أخبره هو من ترك ذكره فذلك كذب يقدح في عدالته. والحاصل أن من كان ثقة واشتهر بالتدليس فلا يقبل إلا إذا قال حدثنا أو أخبرنا أو سمعت لا إذا لم يقل كذلك لاحتمال أن يكون قد أسقط من لا تقوم الحجة بمثله.
أما الشروط التي ترجع إلى مدلول الخبر:
فالأول:
منها أن لا يستحيل وجوده في العقل فإن أحاله العقل رد.
الشرط الثاني:
أن لا يكون مخالفًا لنص مقطوع به على وجه لا يمكن الجمع بينهما بحال.
الشرط الثالث:
أن لا يكون مخالفًا لإجماع الأمة عند من يقول بأنه حجة قطعية. وأما إذا خالف القياس القطعي فقال الجمهور: إنه مقدم على القياس. وقيل: إن كانت مقدمات القياس قطعية قدم القياس وإن كانت ظنية قدم الخبر، وإليه ذهب أبو بكر الأبهري1، وقال القاضي أبو بكر الباقلاني: إنهما متساويان، وقال عيسى بن أبان2: إن كان الراوي ضابطًا عالمًا قدم خبره وإلا محل اجتهاد، وقال أبو الحسين البصري: إن كانت العلة ثابتة بدليل قطعي فالقياس مقدم وإن كان حكم الأصل مقطوعًا به خاصة دون العلة فالاجتهاد فيه واجب حتى يظهر ترجيح

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن عبد الله التميمي، الأبهري المالكي، أبو بكر، الإمام العلامة، القاضي المحدث شيخ المالكية، ولد سنة تسعين ومائتين، وتوفي سنة خمس وسبعين وثلاثمائة هـ، من آثاره: "شرح مختصر عبد الله بن الحكيم". ا. هـ. سير أعلام النبلاء "16/ 332"، هدية العارفين "2/ 50"، شذرات الذهب "3/ 85".
2 هو عيسى بن أبان بن صدقة، القاضي، أبو موسى البغدادي، الحنفي توفي بالبصرة سنة عشرين ومائتين هـ، من آثاره: "إثبات القياس" "اجتهاد الرأي"، وغيرها، ا. هـ. سير أعلام النبلاء "10/ 440"، هدية العارفين "1/ 806"، الفوائد البهية "151".

ص -152- أحدهما فيعمل به، وإلا فالخبر مقدم.
وقال أبو الحسين الصيمري1: لا خلاف في العلة المنصوص عليها، وإنما الخلاف في المستنبطة قال إلكيا: قدم الجمهور خبر الضابط على القياس لأن القياس عرضه الزلل انتهى.
والحق: تقديم الخبر الخارج من مخرج صحيح أو حسن على القياس مطلقًا، إذا لم يمكن الجمع بينهما بوجه من الوجوه، كحديث المصراة2 وحديث العرايا3 فإنهما مقدمان على القياس، وقد كان الصحابة التابعون إذا جاءهم الخبر لم يلتفتوا إلى القياس ولا ينظروا فيه، وما روي عن بعضهم من تقديم القياس في بعض المواطن فبعضه غير صحيح، وبعضه محمول على أنه لم يثبت الخبر عند من قدم القياس بوجه من الوجوه.
ومما يدل على تقديم الخبر على القياس حديث معاذ4 فإنه قدم العمل بالكتاب والسنة على اجتهاده.
ومما يرجح تقديم الخبر على القياس أن الخبر يحتاج إلى النظر في أمرين: وهما دلالته، عدالة الراوي ودلالة الخبر، والقياس يحتاج إلى النظر في ستة أمور: حكم الأصل وتعليله في الجملة، وتعين الوصف الذي به التعليل ووجود ذلك الوصف في الفرع ونفي المعارض في الأصل ونفيه في الفرع هذا إذا لم يكن دليل الأصل خبرًا، فإن كان خبرًا كان النظر في ثمانية

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أبو الحسين البصري: وقد سبق ترجمته، ونسبه هنا إلى نهر صيمر في البصرة.
2 وهو قوله صلى الله عليه وسلم: "لا تصروا الغنم ومن ابتاعها فهو بخير النظرين بعد أن يحلبها، إن رضيها أمسكها وإن سخطها ردها وصاعًا من تمر". والبخاري عن أبي هريرة، كتاب البيوع، باب النهي للبائع أن لا يجعل الإبل والغنم والبقر "2150"، وأخرجه مسلم، كتاب البيوع، باب تحريم بيع الرجل على بيع أخيه "1515"، كتاب البيوع، باب من اشترى مصراة فكرهها "3443". ومالك في الموطأ، كتاب البيوع، باب ما ينهى عن المساومة والمبايعة "2/ 683"، والبيهقي، كتاب البيوع، باب الحكم فيمن اشترى مصراة "5/ 318". وعبد الرزاق في مصنفه "14858"، وأحمد في مسنده "2/ 259"، وابن حبان في صحيحه "4970".
3 أخرجه البخاري عن زيد بن ثابت بلفظ: "أن رسول الله صلى الله عليه وسلم: رخص لصاحب العرية أن يبيعها بخرصها من التمر". كتاب البيوع، باب بيع المزابنة "2188". ومسلم، كتاب البيوع، باب تحريم بيع الرطب بالتمر إلا العرايا "1539". والطبراني "4767". وعبد الرزاق، كتاب البيوع، باب اشتراء التمر بالتمر في رءوس النخل "14486"، وأحمد في مسنده "5/ 182" وابن حبان في صحيحه "5001".
4 ولفظه: أن رسول الله صلى الله عليه وسلم لما أراد أن يبعث معاذًا إلى اليمن قال: "كيف تقضي إذا عرض لك قضاء؟" قال: أقضي بكتاب الله، قال: "فإن لم تجد في كتاب الله؟"، قال: فبسنة رسول الله صلى الله عليه وسلم، قال: "فإن لم تجد في سنة رسول الله صلى الله عليه وسلم ولا في كتاب الله؟" قال: أجتهد رأيي ولا آلو. فضرب رسول الله صلى الله عليه وسلم صدره وقال: "الحمد لله الذي وفق رسولَ رسولِ الله لما يرضي رسول الله".
أخرجه أبو داود، كتاب الأقضية، باب اجتهاد الرأي في القضاء "3592". الترمذي، كتاب الأحكام، باب ماجاء في القاضي كيف يقضي "1227". وأخرجه أحمد "5/ 530". الطبراني في معجمه "20/ 170" برقم "362". والدارمي في سننه، في المقدمة برقم "168".

ص -153- أمور الستة المذكورة مع الاثنين المذكورين في الخبر ولا شك أن ما كان يحتاج إلى النظر في أمور كثيرة كان احتمال الخطأ فيه أكثر مما يحتاج إلى النظر في أقل منها.
واعلم أنه لا يضر الخبر عمل أكثر الأمة بخلافة لأن قول الأكثر ليس بحجة.
ولا يضره عمل أهل المدينة بخلافه خلافًا لمالك وأتباعه لأنهم بعض الأمة ولجواز أنه لم يبلغهم الخبر.
ولا يضره عمل الراوي له بخلافه خلافًا لجمهور الحنفية وبعض المالكية لأنا متعبدون بما بلغ إلينا من الخبر ولم نتعبد بما فهمه الراوي ولم يأت من قدم عمل الراوي على روايته بحجة تصلح للاستدلال بها، وسيأتي لهذا البحث مزيد بسط في الشروط التي ترجع إلى لفظ الخبر1.
ولا يضره كونه مما تعم به البلوى خلافًا للحنفية وأبي عبد الله البصري2 لعمل الصحابة والتابعين بأخبار الآحاد في ذلك.
ولا يضره كونه في الحدود والكفارات خلافًا للكرخي من الحنفية وأبي عبد الله البصري في أحد قوليه ولا وجه لهذا الخلاف فهو خبر عدل في حكم شرعي ولم يثبت في الحدود والكفارات دليل يخصها من عموم الأحكام الشرعية واستدلالهم بحديث: "ادرءوا الحدود بالشبهات"3 باطل فالخبر الموجب للحد يدفع الشبهة على فرض وجودها.
ولا يضره أيضًا كونه زيادة على النص القرآني أو السنة القطعية خلافًا للحنفية فقالوا إن خبر الواحد إذا ورد بالزيادة في حكم القرآن أو السنة القطعية كان نسخًا لا يقبل.
والحق: القبول لأنها زيادة غير منافية للمزيد، فكانت مقبولة، ودعوى أنها ناسخة ممنوعة،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "165".
2 هو الحسين بن علي بن إبراهيم البصري، الفقية المتكلم، أبو عبد الله، الحنفي المعروف بالجعل، ولد سنة ثلاث وثلاثمائة هـ، وتوفي سنة تسع وستين وثلاثمائة هـ، من آثاره: "تحريم المتعة":شرح مختصر الكرخي في الفروع". ا. هـ. سير أعلام النبلاء "16/ 224"، شذرات الذهب "3/ 38"، الفوائد البهية "67"، هدية العارفين "1/ 307".
3 أخرجه الحاكم بلفظ: "ادرءوا الحدود عن المسلمين ما استطعتم..." إلخ، كتاب الحدود "4/ 384"، والبيهقي في السنن الكبرى، كتاب الحدود، باب ما جاء في درء الحدود بالشبهات "8/ 238". والترمذي، كتاب الحدود، باب ما جاء في درء الحدود "1424".
وأما لفظ: "ادرءوا الحدود بالشبهات" فقد ذكره ابن حجر في التلخيص الحبير وقال: فيه يزيد بن زياد الدمشقي وهو ضعيف، وقال عنه البخاري: منكر الحديث، وقال النسائي: متروك، ورواه وكيع عنه موقوفًا، وهو أصح قاله الترمذي والبيهقي في سننه، ورواية وكيع أقرب إلى الصواب. وروي عن عدة من الصحابة كما ذكره الترمذي موقوفًا انظر التخليص الحبير "4/ 56" "1755".

ص -154- وهكذا إذا ورد الخبر مخصصًا للعام من كتاب أو سنة فإنه مقبول ويبنى العام على الخاص خلافًا لبعض الحنفية، وهكذا إذا ورد مقيدًا لمطلق الكتاب أو السنة القطعية. وقسم الهندي خبر الواحد إذا خصص عموم الكتاب أو السنة المتواترة أو قيد مطلقهما إلى ثلاثة أقسام:
أحدها: أن ما لا يعلم مقارنته له ولا تراخيه عنه فقال القاضي عبد الجبار: يقبل لأن الصحابة رفعت كثيرًا من أحكام القرآن بأخبار الآحاد ولم يسألوا عنها هل كانت مقارنة أم لا؟ قال: وهو أولى لأن حمله على كونه مخصصًا مقبولًا أولى من حمله على كونه ناسخًا مردودًا.
الثاني: أن يعلم مقارنته له فيجوز عند من يجوز تخصيص المقطوع بالمظنون.
الثالث: أن يعلم تراخيه عنه وهو ممن لم يجوز تأخير البيان عن وقت الخطاب. لم يقبله؛ لأنه لو قبله لقبل ناسخًا وهو غير جائز ومن جوزه قبله إن كان ورد قبل حضور وقت العمل به وأما إذا ورد بعده فلا يقبل بالاتفاق انتهى. وسيأتي تحقيق البحث في التخصيص للعام والتقييد للمطلق1.
حكم زيادة الثقة:
ولا يضره كون راويه انفرد بزيادة فيه على ما رواه غيره إذا كان عدلًا فقد يحفظ الفرد ما لا يحفظه الجماعة، وبه قال الجمهور إذا كانت تلك الزيادة غير منافية للمزيد. أما إذا كانت منافية فالترجيح ورواية الجماعة أرجح من رواية الواحد، وقيل: لا نقبل رواية الواحد إذا خالفت رواية الجماعة "بزيادة عليها"* وإن كانت تلك الزيادة غير منافية للمزيد إذا كان مجلس السماع واحدًا وكانت الجماعة بحيث لا "تجوز"** عليهم الغفلة عن مثل تلك الزيادة وأما إذا تعدد مجلس السماع فتقبل تلك الزيادة بالاتفاق.
ومثل انفراد العدل بالزيادة انفراده برفع الحديث إلى رسول الله صلى الله عليه وسلم الذي وقفه الجماعة وكذا انفراده بإسناد الحديث الذي أرسلوه وكذا انفراده بوصل الحديث الذي قطعوه فإن ذلك مقبول منه؛ لأنه زيادة على ما رووه وتصحيح لما أعلوه.
ولا يضره أيضًا كونه خارجًا مخرج ضرب الأمثال. وروي عن إمام الحرمين أنه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** "أ": لا يجوز.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "354".

ص -155- موضع تجوز، فأجيب عنه: بأنه وإن كان موضع تجوز، فإن النبي صلى الله عليه وسلم لا يقول إلا حقًّا لمكان العصمة.
وأما الشروط التي ترجع إلى لفظ الخبر:
"فاعلم"* أن للراوي في نقل ما يسمعه أحوالا:
الحال الأولى:
أن يرويه بلفظه فقد أدى الأمانة كما سمعها، ولكنه إذا كان النبي صلى الله عليه وسلم قاله جوابًا عن سؤال سائل فإن كان الجواب مستغنيًا عن ذكر السؤال كقوله صلى الله عليه وسلم في ماء البحر: "هو الطهور ماؤه الحل ميتته"1 فالراوي مخير بين أن يذكر السؤال أو يتركه وإن كان الجواب غير مستغنٍ عن ذكر السؤال كما في سؤاله صلى الله عليه وسلم عن بيع الرطب بالتمر، فقال: "أينقص إذا جف": فقيل: نعم. فقال: "فلا إذًا"2، فلا بد من ذكر السؤال، وهكذا لو كان الجواب يحتمل أمرين، فإذا نقل الراوي السؤال لم يحتمل إلا أمرًا واحدًا فلا بد من ذكر السؤال وعلى كل حال فذكر السؤال "والسبب"** مع ذكر الجواب وما ورد على سبب أولى من الإهمال.
الحال الثانية:
أن يرويه بغير لفظه بل بمعناه، وفيه ثمانية مذاهب:
الأول منها: أن ذلك جائز من عارف بمعاني الألفاظ، لا إذا لم يكن عارفًا. فإنه لا يجوز له الرواية بالمعنى. قال القاضي في "التقريب": بالإجماع، ومنهم من شرط أن يأتي بلفظ مرادف، كالجلوس مكان القعود أو العكس، ومنهم من شرط أن يكون ما جاء به مساويًا للأصل في الجلاء والخفاء فلا يأتي مكان الجلي بما هو دونه في الجلاء ولا مكان العام بالخاص ولا مكان

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": فإنه علم.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مالك في الموطأ، كتاب الطهارة باب الطهور للوضوء "1/ 22"، وأبو داود كتاب الطهارة: باب الوضوء بماء البحر "83" والترمذي كتاب الطهارة، باب ما جاء في ماء البحر أنه طهور "69"، وقال: حديث حسن صحيح، والنسائي كتاب الطهارة، باب ماء البحر "59" "1/ 50"، وابن ماجه كتاب الطهارة باب الوضوء بماء البحر رقم "386"، وابن حبان في صحيحه "1243"، وابن خزيمة "111"، والحاكم في المستدرك "1/ 140"، كتاب الطهارة وصححه ووافقه الذهبي.
2 أخرج ابن ماجه بنحوه من حديث سعد بن أبي وقاص في كتاب التجارات باب بيع الرطب بالتمر "2264".
والنسائي، كتاب البيوع، باب اشتراء التمر بالرطب "4559". والترمذي، كتاب البيوع، باب ما جاء في النهي عن المحاقلة والمزابنة "1225". وأبو داود، كتاب البيوع، باب في التمر بالتمر "3359". والحاكم في المستدرك بلفظ "إذا جف" كتاب البيوع "2/ 38" ووافقه الذهبي. وأخرجه مالك في الموطأ، كتاب البيوع، باب ما يكره من بيع التمر "2/ 624". وابن حبان في صحيحه "5003".

ص -156- المطلق بالمقيد، ولا مكان الأمر بالخبر ولا عكس ذلك.
وشرط بعضهم أن لا يكون الخبر مما تعبدنا بلفظه، كألفاظ الاستفتاح، والتشهد، وهذا الشرط لا بد منه، وقد قيل إنه مجمع عليه.
وشرط بعضهم أن لا يكون الخبر من باب المتشابه، كأحاديث الصفات. وحكى إلكيا الطبري الإجماع على هذا؛ لأن اللفظ الذي تكلم به النبي صلى الله عليه وسلم لا يدري هل يساويه اللفظ الذي تكلم به الراوي، ويحتمل ما يحتمله من وجوه التأويل أم لا.
وشرط بعضهم أن لا يكون الخبر من جوامع الكلم، فإن كان من جوامع الكلم، كقوله: "إنما الأعمال بالنيات"1 "من حسن إسلام المرء تركه ما لا يعنيه"2، "الحرب خدعة"3، "الخراج بالضمان"4، "العجماء جبار"5، "البينة على المدعي"6: لم تجز روايته بالمعنى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 رواه البخاري كتاب بدء الوحي، باب كيفية كان بدء الوحي إلى رسول الله صلى الله عليه وسلم رقم1، ومسلم بزيادة: "فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله"، رقم "1907" كتاب الإمارة، باب قوله صلى الله عليه وسلم: "إنما الأعمال بالنيات". ورواه النسائي بلفظ: "إنما الأعمال بالنية وإنما لامرئ ما نوى" برقم "75" باب النية في الوضوء، كتاب الطهارة.
2 أخرجه مالك في الموطأ من حديث على بن الحسين بن علي بن أبي طالب، وقال: إنه حديث حسن بل صحيح، في كتاب حسن الخلق، باب ما جاء في حسن الخلق "2/ 903"، والطبراني في الأوسط "8397"، والترمذي من حديث أبي هريرة، كتاب الزهد "2317". وابن ماجه، كتاب الفتن، باب كف اللسان في الفتنة" "3967". وذكره البغوي في المصابيح، كتاب الآداب، باب حفظ اللسان "3769".
3 أخرجه البخاري، كتاب الجهاد، باب الحرب خدعة من حديث جابر بن عبد الله "3030" ومسلم، كتاب الجهاد، باب جواز الخداع في الحرب "1739". والبيهقي في السنن، كتاب النكاح، باب من حرم عليه من خائنة الأعين دون المكيدة في الحرب "7/ 40"، والترمذي، كتاب فضائل الجهاد، باب ما جاء في الرخصة في الكذب والخديعة في الحرب "1675"، وأبو داود، كتاب الجهاد، باب المكر في الحرب "2636"، وأحمد في مسنده "3/ 308"، وابن حبان في صحيحه "4763".
4 أخرجه الترمذي من حديث عائشة رضي الله عنها، في البيوع، باب ما جاء فيمن يشتري العبد يستغله ثم يجد به عيبًا "1285" وقال حسن صحيح، وأبو داود كتاب البيوع، باب فيمن اشترى عبدًا فاستعمله ثم وجد به عيبًا "3508". وابن ماجه في التجارات، باب الخراج بالضمان "2242". والحاكم، كتاب البيوع "2/ 15". وابن حبان في صحيحه "4927".
5 أخرجه البخاري من حديث أبي هريرة، كتاب الشرب والمساقاة، باب من حفر بئرًا في ملكه لم يضمن "2355". ومسلم، كتاب الحدود، باب جرح العجماء والمعدن والبئر جبار "1710". والنسائي، كتاب الزكاة، باب المعدن "2494" 5/ 45. والبيهقي في السنن، كتاب الزكاة، باب زكاة الركاز "4/ 155".
والترمذي، كتاب الأحكام، باب ما جاء في العجماء جرحها جبار "1377". وابن ماجه كتاب الديات، باب الجبار "2673". وابن حبان في صحيحه "6005".
6 أخرجه الترمذي من حديث عبد الله بن عمرو بن العاص، كتاب الأحكام، باب ما جاء في أن البينة على المدعي واليمين على المدعى عليه "1341". والدارقطني، كتاب الأقضية، باب في المرأة تقتل إذا ارتدت "51". والبيهقي، كتاب الدعوى بنحوه، باب المتداعيين يتداعيان "10/ 256"، وذكره البغوي في المصابيح "2838".

ص -157- وشرط بعضهم أن يكون الخبر من الأحاديث الطوال. وأما الأحاديث القصار فلا يجوز روايتها بالمعنى ولا وجه لهذا. قال الأبياري1 في شرح البرهان للمسألة ثلاث صور:
أحدها: أن يبدل اللفظ بمرادفه كالجلوس بالقعود "فهذا"*وهذا جائز بلا خلاف.
وثانيها: أن يظن دلالته على مثل ما دل عليه الأول من غير أن يقطع بذلك فلا خلاف في امتناع التبديل.
ثالثها: أن يقطع بفهم المعنى ويعبر عما فهم بعبارة يقطع بأنها تدل على ذلك المعنى الذي فهمه من غير أن تكون الألفاظ مترادفة فهذا موضع الخلاف. والأكثرون على أنه متى حصل القطع بفهم المعنى مستندًا إلى اللفظ إما بمجرده أو إليه مع القرائن التحق بالمترادف.
المذهب الثاني: المنع من الرواية بالمعنى مطلقًا بل يجب نقل اللفظ بصورته من غير فرق بين العارف وغيره. هكذا نقله القاضي عن كثير من السلف وأهل التحري في الحديث. وقال إنه مذهب مالك ونقله الجويني والقشيري عن معظم المحدثين وبعض الأصوليين. وحكي عن أبي بكر الرازي من الحنفية وهو مذهب الظاهرية نقله عنهم القاضي عبد الوهاب ونقله ابن السمعاني عن عبد الله بن عمر وجماعة من التابعين منهم ابن سيرين2 وبه قال الأستاذ أبو إسحق الإسفراييني. ولا يخفى ما في هذا المذهب من الحرج البالغ والمخالفة لما كان عليه السلف والخلف من الرواة كما تراه في كثير من الأحاديث التي يرويها جماعة "من الصحابة"** فإن غالبها بألفاظ مختلفة مع الاتحاد في المعنى المقصود بل قد ترى الواحد من الصحابة فمن بعدهم يأتي في بعض الحالات بلفظ في "رواية"*** وفي أخرى بغير ذاك اللفظ مما يؤدي معناه وهذا أمر لا شك فيه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وهذا.
** ما بين قوسين ساقط من "أ".
*** في "ب": الرواية.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو علي بن إسماعيل بن علي بن حسن الأبياري، شمس الدين، أبو الحسن، فقيه، أصولي، متكلم، توفي سنة ست عشرة وستمائة هـ، من آثاره: "شرح البرهان للجويني" "سفينة النجاة على طريقة الإحياء". ا. هـ. معجم المؤلفين "7/ 37".
2 هو محمد بن سيرين البصري الأنصاري، أبو بكر، إمام وقته في علوم الدين بالبصرة، نشأ بزازًا في أذنه صمم، اشتهر بالحديث وتعبير الرؤيا، توفي سنة عشر ومائة هـ، من آثاره: "تعبير الرؤيا" "منتخب الكلام في تفسير الأحلام". ا. هـ. تهذيب التهذيب "9/ 214"، الأعلام "6/ 154".

ص -158- المذهب الثالث: الفرق بين الألفاظ التي لا مجال للتأويل فيها، وبين الألفاظ التي للتأويل فيها مجال فيجوز: النقل بالمعنى في الأول دون الثاني، حكاه أبو الحسين بن القطان عن بعض أصحاب الشافعي، واختاره إلكيا الطبري.
المذهب الرابع: التفصيل بين أن يحفظ الراوي اللفظ أم لا، فإن حفظه لم يجز له أن يرويه بغيره؛ لأن في كلام رسول الله صلى الله عليه وسلم من الفصاحة ما لا يوجد في غيره وإن لم يحفظ اللفظ جاز له الرواية بالمعنى، وبهذا جزم الماوردي والروياني.
المذهب الخامس: التفصيل بين الأوامر والنواهي وبين الأخبار، فتجوز الرواية بالمعنى في الأول دون الثاني، قال الماوردي والروياني: أما الأوامر والنواهي فيجوز روايتها بالمعنى، كقوله: "لا تبيعوا الذهب بالذهب"1 وروى أنه نهى بيع الذهب بالذهب2، وقوله: صلى الله عليه وسلم: "اقتلوا الأسودين في الصلاة"3، وروى أنه "أمر بقتل الأسودين في الصلاة"4؛ قال: هذا جائز بلا خلاف لأن افعل أمر ولا تفعل نهي فيتخير الراوي بينهما. "وإن كان اللفظ خفي المعنى محتملًا كقوله: "لا طلاق في إغلاق"5* وجب نقله بلفظه ولا يعبر عنه بغيره.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": إن كان اللفظ في المعنى محتملًا لا طلاق في إغلاق.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث أبي سعيد الخدري، كتاب البيوع، باب الفضة بالفضة "177". ومسلم، كتاب المساقاة، باب الربا "1584". والنسائي، كتاب البيوع، باب بيع الذهب بالذهب "4584" "7/ 278". وابن الجارود "649". وابن حبان في صحيحه "5016".
2 أخرجه مسلم، من حديث عبادة، كتاب المساقاة، باب الصرف وبيع الذهب بالورق نقدًا "1587". وأبو داود، كتاب البيوع، باب في الصرف "3349"، وابن ماجه، كتاب التجارات، باب الصرف وما لا يجوز متفاضلًا يدًا بيد "4454". والبيهقي في السنن، كتاب البيوع، باب الاجناس التي ورد النص بجريان الربا فيها "5/ 277"، وابن حبان في صحيحه "5015".
3 أخرجه ابن خزيمة من حديث أبي هريرة، كتاب جماع أبواب الأفعال المباحة في الصلاة، باب الأمر بقتل الحية والعقرب في الصلاة "869". والنسائي كتاب السهو، باب قتل الحية والعقرب في الصلاة "1201" "3/ 10". وابن ماجه، كتاب إقامة الصلاة والسنة فيها، باب ما جاء في قتل الحية والعقرب في الصلاة "1245". وأبو داود. كتاب الصلاة، باب العمل في الصلاة "921". والحاكم في المستدرك، كتاب الصلاة "1/ 256"، ووافقه الذهبي عليه. وابن حبان في صحيحه "2352".
4 أخرجه الإمام أحمد في مسنده "2/ 233". وعبد الرزاق في مصنفه "1754". الدارمي "1/ 354"، وأخرجه ابن الجارود "213" والبيهقي، كتاب الطهارة، باب قتل الحية والعقرب في الصلاة "2/ 266"، وابن ماجه بنفس رقم الحديث المتقدم.
5 أخرجه أبو داود من حديث عائشة رضي الله عنها كتاب الطلاق، باب الطلاق على غلط "2193". والحاكم في المستدرك، كتاب الطلاق "2/ 198"، وابن ماجه، كتاب الطلاق، باب طلاق المكره والناسي "2046". والدارقطني، كتاب الصلاق "4/ 36"، والبيهقي، كتاب الخلع والطلاق، باب ما جاء في طلاق المكره "7/ 357". وأبو يعلي في مسنده "4444". والإغلاق: قال أبو داود: أظنه الغضب، وفسره أحمد أيضًا بالغضب، وقال الزيلعي في نصب الراية: قال شيخنا: والصواب والإكراه والجنون وكل أمر انغلق على صاحبه علمه وقصده. ا. هـ. نصب الراية "3/ 233".

ص -159- المذهب السادس: التفصيل بين المحكم وغيره فتجوز الرواية بالمعنى في الأول دون الثاني كالمجمل والمشترك والمجاز الذي لم يشتهر.
المذهب السابع: أن يكون المعنى مودعًا في جملة لا يفهمه العامي إلا بأداء تلك الجملة فلا يجوز روايته إلا بأداء تلك الجملة بلفظها، كذا قال أبو بكر الصيرفي.
المذهب الثامن: التفصيل بين أن يورده على قصد الاحتجاج والفتيا أو يورده لقصد الرواية "فتجوز"* الرواية بالمعنى في الأول دون الثاني. فهذه ثمانية مذاهب. ويتخرج من الشروط التي اشترطها أهل المذاهب الأُوَل مذاهب غير هذه المذاهب.
الحال الثالثة:
أن يحذف الراوي بعض لفظ الخبر فينبغي أن ينظر فإن كان المحذوف متعلقًا بالمحذوف منه تعلقًا لفظيًّا أو معنويًّا لم يجز بالاتفاق. حكاه الصفي الهندي وابن الأبياري فالتعلق اللفظي كالتقييد بالاستثناء والشرط والغاية والصفة والتعلق المعنوي كالخاص بالنسبة إلى العام والمقيد بالنسبة إلى المطلق والمبين بالنسبة إلى المجمل والناسخ بالنسبة إلى المنسوخ، ويشكل على هذا المحكي من الاتفاق ما نقله الشيخ أبو إسحاق الشيرازي في اللمع والقاضي في التقريب من الجواز مطلقًا سواء تعلق بعضه ببعض أم لا، وفي هذا ضعف. فإن ترك الراوي لما هو متعلق بما رواه لا سيما ما كان متعلقًا به تعلقًا لفظيًّا خيانة في الرواية. وإن لم يكن كذلك فاختلفوا على أقوال:
أحدها: إن كان قد نقل ذلك هو أو غيره مرة بتمامه جاز أن ينقل البعض وإن لم ينقل ذلك لا هو ولا غيره لم يجز، كذا قال القاضي في "التقريب"1 والشيخ الشيرازي في "اللمع"2

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": فيجوز.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو القاضي أبو بكر الباقلاني، واسم الكتاب "التقريب والإرشاد في أصول الفقه" وهو أجل كتاب مصنف في الأصول كما قال ابن السبكي: اختصر في التقريب والإرشاد الأوسط والصغير. ا. هـ. تبين كذب المفترى "217" الديباج المذهب "267"، وفيات الأعيان: "3/ 400".
2 وهو "اللمع في أصول الفقه"، للشيخ أبي إسحاق إبراهيم بن محمد الشيرازي، وله شرح عليه، وعليه شرحان أيضًا الأول: لعثمان بن عيسى الهمذاني في مجلدين: والثاني: لعبد الله بن أحمد البغدادي ولم يكمله. ا. هـ. كشف الظنون "2/ 1562".

ص -160- ثانيها: أنه يجوز إذا لم يتطرق إلى الراوي التهمة ذكره الغزالي.
وثالثها: أن الخبر إذا كان لا يعلم إلا من طريق الراوي وتعلق به حكم شرعي لم يجز له أن يقتصر على بعضه دون بعض وإن لم يتعلق به حكم فإن كان الراوي فقيهًا جاز له ذلك وإن كان غير فقيه لم يجز. قاله ابن فورك وأبو الحسين بن القطان.
ورابعها: إن كان الخبر مشهورًا بتمامه جاز الاقتصار من الراوي على البعض وإلا فلا، قاله بعض شراح اللمع لأبي إسحاق.
وخامسها: المنع مطلقًا.
وسادسها: التفصيل بين أن يكون المحذوف حكمًا متميزًا عما قبله والسامع فقيه عالم بوجه التميز* فيجوز الحذف وإلا لم يجز قال إلكيا الطبري: وهذا التفصيل هو المختار. قال الماوردي والروياني: لا يجوز إلا بشرط أن يكون الباقي مستقلًّا بمفهوم الحكم كقوله في ماء البحر: "هو الطهور ماؤه الحل ميتته"1 فيجوز للراوي أن يقتصر على رواية إحدى هاتين الجملتين وإن كان الباقي لا يفهم معناه فلا يجوز وإن كان مفهومًا ولكن ذكر المتروك يوجب خلاف ظاهر الحكم المذكور كقوله صلى الله عليه وسلم في الأضحية لمن قال له ليس عندي إلا جذعة من المعز فقال: "تجزئك ولا تجزئ أحدًا بعدك"2 فلا يجوز الحذف لأنه لو اقتصر على قوله تجزئك لفهم من ذلك أنها تجزئ عن جميع الناس.
هذا حاصل ما قيل في هذه المسألة وأنت خبير بأن كثيرًا من "الصحابة و"** التابعين والمحدثين يقتصرون على رواية بعض الخبر عند الحاجة إلى رواية بعضه لا سيما في الأحاديث الطويلة كحديث جابر في صفة حج النبي صلى الله عليه وسلم3 ونحوه من الأحاديث وهم قدوة لمن بعدهم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": التميز.
** ما بين القوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في الصفحة "155".
2 أخرجه البخاري من حديث البراء بن عازب، كتاب الأضاحي، باب قول النبي صلى اله عليه وسلم لأبي بردة "ضح بالجذع من المعز ولن تجزي عن أحد بعدك" "5557". ومسلم، كتاب الأضاحي، باب وقت الأضاحي "1961".
والترمذي، كتاب الأضاحي، باب ما جاء في الذبح بعد الصلاة "1508". والنسائي، كتاب الضحايا، باب ذبح الضحية قبل الإمام "406" 7/ 222. وأبو داود، كتاب الضحايا،باب ما يجوز في الضحايا من السن "2800".
3 أخرجه مسلم من حديث جابر بن عبد الله، كتاب الحج، باب حجة النبي صلى الله عليه وسلم "1218"، وهو طويل. وأبو داود، كتاب المناسك، باب صفة حج النبي صلى الله عليه وسلم "1905". كتاب المناسك، باب حجة النبي صلى الله عليه وسلم "3074".
وابن خزيمة "2755". وأحمد في مسنده "3/ 320". وعبد بن حميد "1135".

ص -161- في الرواية لكن بشرط أن لا يستلزم ذلك الاقتصاد على البعض مفسدة.
الحال الرابع: أن يزيد الراوي في روايته للخبر على ما سمعه من النبي صلى الله عليه وسلم فإن كان ما زاده يتضمن بيان سبب الحديث أو تفسير معناه فلا بأس بذلك لكن بشرط أن يبين ما زاده حتى يفهم السامع أنه من كلام الراوي.
قال المارودي والروياني: يجوز من الصحابي زيادة بيان السبب لكونه مشاهدًا للحال ولا يجوز من التابعي.
وأما تفسير المعنى: فيجوز منهما، ولا وجه للاقتصار على الصحابي والتابعي في تفسير معنى الحديث، فذلك جائز لكل من يعرف معناه معرفة صحيحة على مقتضى اللغة العربية بشرط الفصل بين الخبر المروي وبين التفسير الواقع منه بما يفهمه السامع.
الحال الخامس: إذا كان الخبر محتملًا لمعنيين متنافيين فاقتصر الراوي على تفسيره بأحدهما فإن كان المقتصر على أحد المعنيين هو الصحابي كان تفسيره كالبيان لما هو المراد، وإن كان المقتصر غير صحابي ولم يقع الإجماع على أن المعنى الذي اقتصر عليه هو المراد فلا يصار إلى تفسيره، بل يكون لهذا اللفظ المحتمل للمعنيين المتنافيين حكم هو المراد المشترك أو المجمل فيتوقف العمل به على ورود دليل يدل على أن المراد أحدهما بعينه، والظاهر أن النبي صلى الله عليه وسلم لا ينطق بما يحتمل المعنيين المتنافيين لقصد التشريع ويخليه عن قرينة حالية أو مقالية بحيث لا يفهم الراوي لذلك عنه من الصحابة ما أراده بذلك اللفظ، بل لا بد من بيانه بما يتضح به المعنى المراد، فقد كانوا يسألونه صلى الله عليه وسلم إذا أشكل عليهم شيء من أقواله أو أفعاله فكيف لا يسألونه عن مثل هذا، وقد نقل القاضي أبو بكر والجويني عن الشافعي: أن الصحابي إذا ذكر خبرًا وأوله وذكر المراد منه فذلك مقبول، قال ابن القشيري: إنما أراد والله أعلم إذا أول الصحابي أو خصص من غير ذكر دليل وإلا فالتأويل المعتضد بالدليل مقبول من كل إنسان؛ لأنه اتباع للدليل لا اتباع لذلك التأويل.
الحال السادس: أن يكون الخبر ظاهرًا في شيء فيحمله الراوي من الصحابة على غير ظاهره إما بصرف اللفظ عن حقيقته "إلى مجازه"*، أو بأن يصرفه عن الوجوب إلى الندب أو عن التحريم إلى الكراهة ولم يأت بما يفيد صرفه عن الظاهر فذهب الجمهور من أهل الأصول إلى أنه يعمل بالظاهر ولا يصار إلى خلافه لمجرد قول الصحابي أو فعله. وهذا هو الحق لأنا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -162- متعبدون بروايته لا برأيه كما تقدم1.
وذهب أكثر الحنفية: إلى أنه يعمل بما حمله عليه الصحابي؛ لأنه أخبر بمراد النبي صلى الله عليه وسلم.
ويجاب عن هذا بأنه قد يحمله "على"* على ذلك على خلاف ظاهره اجتهادًا منه، والحجة إنما هي روايته لا في رأيه، وقد يحمله "على ذلك"** وهمًا منه.
وقال بعض المالكية: إن كان ذلك مما لا يمكن أن يدرى إلا بشواهد الأحوال والقرائن المقتضية لذلك، وليس للاجتهاد فيه مساغ كان العمل بما حمله عليه متعينًا، وإن كان صرفه عن ظاهره يمكن أن يكون بضرب من الاجتهاد، كان الرجوع إلى الظاهر متعينًا لاحتمال أن لا يكون اجتهاده مطابقًا لما في نفس الأمر فلا يترك الظاهر بالمحتمل.
ويجاب عنه: بأن ذلك الحمل على خلاف الظاهر فيما ليس من مسارح الاجتهاد قد يكون وهمًا، فلا يجوز اتباعه على الغلط، بخلاف العمل بما يقتضيه الظاهر فإنه عمل بما يقتضيه كلام الشارع، فكان "الحمل"*** عليه أرجح.
وقال القاضي عبد الجبار وأبو الحسين البصري إن علم أنه لم يكن لمذهب الراوي وتأويله وجه سوى علمه بقصد النبي صلى الله عليه وسلم لذلك التأويل وجب المصير إليه وإن لم يعلم ذلك بل جوز فقد وجب المصير إلى ظاهر الخبر، وهذا مسلم إذا حصل العلم بذلك.
وأما إذا ترك الصحابي العمل بما رواه بالكلية فقد قدمنا2 الكلام عليه في الشروط التي ترجع إلى مدلول الخبر ولا وجه لما قيل من أنه "يحتمل أنه"**** قد اطلع على ناسخ لذلك الخبر الذي رواه لأنا لم نتعبد بمجرد هذا الاحتمال وأيضًا "ربما"***** ظن أنه منسوخ ولم يكن كذلك

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": يحمله على ذلك على خلاف.
** ما بين قوسين ساقط من "أ".
*** في "أ": العمل.
**** ما بين قوسين ساقط من "أ".
***** في "أ": فربما.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "154".
2 انظر صفحة: "155".

فصل: في ألفاظ الرواية
 اعلم أن الصحابي إذا قال: سمعت رسول الله صلى الله عليه وسلم أو أخبرني، أو حدثني، فذلك لا يحتمل

ص -163- الواسطة بينه وبين رسول الله صلى الله عليه وسلم وما كان مرويًّا بهذه الألفاظ "أو ما يؤدي معناها"1 كشافهني رسول الله صلى الله عليه وسلم أو رأيته يفعل كذا فهو حجة بلا خلاف، وأما إذا جاء الصحابي بلفظ يحتمل الواسطة بينه وبين رسول الله صلى الله عليه وسلم كأن يقول: قال رسول الله صلى الله عليه وسلم كذا أو أمر بكذا أو نهى عن كذا أو قضى بكذا، فذهب الجمهور إلى أن ذلك حجة سواء كان الراوي من صغار الصحابة أو من كبارهم لأن الظاهر أنه روى ذلك عن النبي صلى الله عليه وسلم وعلى تقدير أن ثَمَّ واسطة فمراسيل الصحابة مقبولة عند الجمهور وهو الحق وخالف في ذلك داود الظاهري فقال: إنه لا يحتج به حتى ينقل لفظ الرسول ولا حجة لهذا؛ فإن الصحابي عدل عارف بلسان العرب، وقد أنكر هذه الرواية عن داود بعض أصحابه فإن قال الصحابي أمرنا بكذا أو نهينا عن كذا بصيغة "الفعل"2 المبني للمفعول، فذهب الجمهور إلى أنه حجة لأن الظاهر أن الآمر والناهي هو صاحب الشريعة. وقال أبو بكر الصيرفي والإسماعيلي3 والجويني والكرخي وكثير من المالكية إنه لا يكون حجة لأنه يحتمل أن يكون الآمر أو الناهي بعض الخلفاء "أو"4 الأمراء.
ويجاب عنه: بأن هذا الاحتمال بعيد لا يندفع به الظهور.
وحكى ابن السمعاني قولًا ثالثًا وهو الوقف ولا وجه له؛ لأن رجحان ما ذهب إليه الجمهور وظهور وجه يدفع الوقف إذ لا يكون إلا مع تعادل الأدلة من كل وجه وعدم وجدان مرجح لأحدهما.
وحكى ابن الأثير في "جامع الأصول"5 قولًا رابعًا، وهو التفصيل بين أن يكون قائل ذلك

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ما بين قوسين ساقط "أ".
2 ما بين قوسين ساقط من "أ".
3 هو الإمام، أحمد بن إبراهيم، الجرجاني الإسماعيلي، الشافعي، شيخ الإسلام أبو بكر، الحافظ الحجة، شيخ الشافعية، ولد سنة سبع وسبعين ومائتين هـ، وتوفي سنة إحدى وسبعين وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "16/ 292"، تذكرة الحافظ "3/ 947"، شذرات الذهب "3/ 72".
4 في "أ": والأمراء.
5 هو المبارك بن محمد بن محمد الشيباني الجزري، أبو السعادات، مجد الدين المحدث، اللغوي، الأصولي ولد سنة أربع وأربعين وخمسمائة هـ، وتوفي سنة ست وستمائة هـ، من آثاره: "الإنصاف في الجمع بين الكشف والكشاف" "المختار في مناقب الأخيار"، ومن مؤلفاته "جامع الأصول لأحاديث الرسول صلى الله عليه وسلم" وهو كتاب بناه على ثلاثة أركان، الأول: في المبادئ والثاني: في المقاصد والثالث: في الخواتيم، ولهذا الكتاب مختصرات كثيرة، منها: مختصر لهبة الله ابن البارزي. ا. هـ. سير أعلام النبلاء "21/ 488"، كشف الظنون "1/ 535"، شذرات الذهب "5/ 22"، الأعلام "5/ 272".

ص -164- هو أبو بكر الصديق فيكون ما رواه بهذه الصيغة حجة لأنه لم يتأمر عليه أحد وبين أن يكون القائل غيره فلا يكون حجة ولا وجه لهذا التفصيل لما عرفناه من ضعف احتمال كون الآمر "أو"1 الناهي غير صاحب الشريعة.
وذكر ابن دقيق العيد في "شرح الإلمام"2 قولًا خامسًا وهو الفرق بين كون قائله من أكابر الصحابة كالخلفاء الأربعة وعلماء الصحابة كابن مسعود وزيد بن ثابت ومعاذ بن جبل وأنس وأبي هريرة وابن عمر وابن عباس فيكون حجة وبين كون قائله من غيرهم فلا يكون حجة ولا وجه لهذا أيضًا تقدم، وأيضًا فإن الصحابي إنما يورد ذلك مورد الاحتجاج والتبليغ للشريعة التي يثبت بها التكليف لجميع الأمة ويبعد كل البعد أن يأتي بمثل هذه العبارة ويريد غير رسول الله صلى الله عليه وسلم فإنه لا حجة في قول غيره ولا فرق بين أن يأتي الصحابي بهذه العبارة في حياة رسول الله صلى الله عليه وسلم أو بعد موته فإن لها حكم الرفع وبها تقوم الحجة.
ومثل هذا إذا قال من السنة كذا فإنه لا يحمل إلا على رسول الله صلى الله عليه وسلم وبه قال الجمهور وحكى ابن فورك عن الشافعي أنه قال في قوله القديم أنه يحمل على سنة رسول الله صلى الله عليه وسلم في الظاهر وإن جاز خلافه. وقال في الجديد: يجوز أن يقال ذلك على معنى سنة البلد وسنة الأئمة ويجاب عنه بأن هذا احتمال بعيد والمقام مقام تبليغ للشريعة إلى الأمة ليعملوا بها. فكيف يرتكب مثل ذلك من هو من خير القرون؟ قال الكرخي والرازي والصيرفي أنه ليس بحجة لأن المتلقي من القياس قد يقال إنه سنة لاستناده إلى الشرع، وحكى هذا الجويني عن المحققين ويجاب عنه بأن إطلاق السنة على ما هو مأخوذ من القياس مخالف لاصطلاح أهل الشرع فلا يحمل عليه ونقل ابن الصلاح والنووي عن أبي بكر الإسماعيلي الوقف ولا وجه له. وأما التابعي إذا قال من السنة كذا فله حكم مراسيل التابعين هذا أرجح ما يقال فيه واحتمال كونه "أراد"3 مذاهب الصحابة وما كان عليه العمل في عصرهم خلاف الظاهر، فإن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في "أ": والناهي.
2 واسمه: "الإمام في شرح الإلمام في أحاديث الأحكام"، للإمام محمد بن علي، المعروف بابن دقيق العيد، قيل: إنه لم يؤلف في هذا النوع أعظم منه لما فيه من الاستنباطات والفوائد. ا. هـ. كشف الظنون "1/ 158".
3 ما بين قوسين ساقط من "أ".

ص -165- إطلاق ذلك في مقام الاحتجاج وتبليغه إلى الناس يدل على أنه أراد سنة صاحب الشريعة.
قال ابن عبد البر إذا أطلق الصحابي السنة فالمراد به سنة النبي صلى الله عليه وسلم وكذلك إذا أطلقها غيره ما لم تضف إلى صاحبها كقولهم سنة العمرين، ونحو ذلك.
فإن قال الصحابي: كنا نفعل في عهد رسول الله صلى الله عليه وسلم كذا أو كانوا يفعلون كذا فأطلق الآمدي وابن الحاجب والصفي الهندي أن الأكثرين على أنه حجة، ووجه أنه نقل لفعل جماعتهم مع تقرير النبي صلى الله عليه وسلم على ذلك، ولا بد أن يعتبر في هذا أن يكون مثل ذلك مما لا يخفى على النبي صلى الله عليه وسلم فتكون الحجة في التقرير، وأما كونه في حكم نقل الإجماع فلا، فقد يضاف فعل البعض إلى الكل.
وحكى القرطبي في قول الصحابي كنا نفعل في عهده صلى الله عليه وسلم ثلاثة أقوال فقال قبله أبو الفرج1 من أصحابنا ورده أكثر أصحابنا وهو الأظهر من مذهبهم، قال القاضي أبو محمد2 والوجه التفصيل بين أن يكون شرعًا "مستقرًا"3 كقول أبي سعيد: كنا نخرج صدقة عيد الفطر على عهد رسول الله صلى الله عليه وسلم صاعًا من تمر أو صاعًا من شعير. الحديث4، فمثل هذا يستحيل خفاؤه عليه صلى الله عليه وسلم فإن كان يمكن خفاؤه فلا يقبل كقول رافع بن خديج كنا نخابر على عهد رسول الله صلى الله عليه وسلم حتى روى لنا بعض عمومتي أن رسول الله صلى الله عليه وسلم نهى عن ذلك5 ورجح هذا التفصيل الشيخ أبو إسحاق الشيرازي، وقيل إن "ذكر الصحابي ذلك"6 في معرض الحجة حمل على الرفع وإلا فلا، وأما لو قال الصحابي: كانوا يفعلون أو كنا نفعل ولا يقول على عهد النبي صلى الله عليه وسلم فلا تقوم بمثل هذه الحجة؛ لأنه ليس بمسند إلى تقرير النبي صلى الله عليه وسلم، ولا هو حكاية للإجماع، "وقالت الحنفية والحنابلة: إنه إجماع، قال الغزالي: إذا قال التابعي: كانوا يفعلون كذا فلا يدل على فعل جميع الأمة، ولا حجة فيه، إلا أن يصرح بنقل الإجماع"7.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر ترجمته في الصفحة "175" حيث هو نفسه أبو الفرج المالكي.
2 هو القاضي عبد الوهاب بن علي الذي تقدمت ترجمته في الصفحة "142"
3 في "أ": مستقلًّا.
4 أخرجه مسلم، كتاب الزكاة، باب زكاة الفطر "985". وأبو داود، كتاب الزكاة، باب كم يؤدي في صدقة الفطر "1616". والنسائي، كتاب الزكاة، باب الزبيب "2512" "5/ 51". والبيهقي في السنن، كتاب الزكاة، باب من قال لا يخرج من الحنطة في صدقة الفطر إلا صاعًا "4/ 165". والدارقطني "2/ 146". وأحمد في مسنده "3/ 98". وابن خزيمة "2418". وابن حبان "3305".
5 أخرجه مسلم، كتاب البيوع، باب كراء الأرض "1543". والنسائي، بنحوه في كتاب الأيمان، باب ذكر الأحاديث المختلفة في النهي عن كراء الأرض "3909" "7/ 44". وابن ماجه، كتاب الرهون، باب المزارعة بالثلث والربع "2450". وأحمد في مسنده "2/ 463". والحميدي في مسنده "405". وذكره البغوي في المصابيح "2188". والمخابرة هي مزارعة الأرض على الثلث أو الربع أو بعض ما يخرج منها.
6 ما بين قوسين ساقط من "أ".
7 في "أ": ذكره الصحابي.

ص -166- وأما ألفاظ الرواية من غير الصحابي:
فلها مراتب بعضها أقوى من بعض
المرتبة الأولى:
أن يسمع الحديث من لفظ الشيخ، وهذه المرتبة هي الغاية في التحمل لأنها طريقة رسول الله صلى الله عليه وسلم فإنه هو الذي كان يحدث أصحابه وهم يسمعون وهي أبعد من الخطأ والسهو.
وقال أبو حنيفة: إن قراءة التلميذ على الشيخ أقوى من قراءة الشيخ على التلميذ لأنه إذا قرأ التلميذ على الشيخ كانت المحافظة من الطرفين وإذا قرأ الشيخ كانت المحافظة منه وحده، وهذا ممنوع فالمحافظة في الطريقين كائنة من الجهتين، قال الماوردي والرويان:ي ويصح تحمل التلميذ عن الشيخ سواء كانت القراءة عن قصد أو اتفاقًا أو مذاكرة ويجوز أن يكون الشيخ أعمى "يملي من"* حفظه، ويجوز أن يكون أصم ويجوز أن يكون التلميذ أعمى ولا يجوز أن يكون أصمَّ، وكما تجوز الرواية من حفظ الشيخ يجوز أن تكون من كتابه إذا كان واثقًا به ذاكرًا لوقت سماعه له.
وروي عن أبي حنيفة رحمه الله أنه لا تجوز الرواية من الكتاب ولا وجه لذلك فإن يستلزم بطلان فائدة الكتاب ولا يبعد أن تكون الرواية من الكتاب الصحيح المسموع أثبت من الرواية من الحفظ لأن الحفظ مظنة السهو والنسيان والاشتباه.
وللتلميذ في هذه المرتبة التي هي أقوى المراتب أن يقول حدثني وأخبرني وأسمعني وحدثنا وأخبرنا وأسمعنا، إذا كان الشيخ قاصدًا لإسماعه وحده أو مع جماعة فإن لم يقصد ذلك فيقول: سمعته يحدث.
المرتبة الثانية:
أن يقرأ التلميذ والشيخ يسمع وأكثر المحدثين يسمعون هذا عرضًا وذلك لأن التلميذ بقراءته على الشيخ. كأنه يعرض عليه ما يقرؤه، ولا خلاف أن هذه طريقة صحيحة ورواية معمول بها، ولم يخالف في ذلك إلا من لا يعتد بخلافه.
قال الجويني: وشرط صحة هذه الطريقة أن يكون الشيخ عالمًا بما يقرؤه التلميذ عليه ولو فرض منه تصحيف أو تحريف لرده عليه. وإلا لم "تصح"** الرواية عنه.
قال: وأي فرق بين شيخ يسمع أصواتًا وأجراسًا ولا يأمن تدليسًا وإلباسًا وبين شيخ لا يسمع ما يقرأ عليه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": على ما حفظه.
** في "أ": لم يصح.

ص -167- قال أبو نصر القشيري: وهذا الذي ذكره الإمام لم أره في كلام القاضي، فإنه صرح بأن الصبي المميز يصح منه التحمل وإن لم يعرف معناه. وتصح رواية الحديث عمن لم يعلم معناه، وهذا فيما أظن إجماع من أئمة الحديث، وكيف لا وفي الحديث: "رب حامل فقه غير فقيه، ورب حامل فقه إلى من هو أفقه منه"1. ولو شرطنا علم الراوي بمعنى الحديث لشرطنا معرفة جميع وجوهه وينسد بذلك باب "الحديث"*.
قال: وقد صرح الإمام بجواز الإجازة والتعويل عليها، وقد يكون المجيز غير محيط بجملة ما في الكتاب المجاز، وقد وافق الجويني على ذلك الشرط الذي ذكره إلكيا الطبري والمازري.
ويقول التلميذ في هذه الطريقة: قرأت على فلان، أو أخبرني أو حدثني قراءة عليه، وأما إطلاق أخبرني أو حدثني بدون "تقييد"** تقييده بقوله: قراءة عليه فمنع من ذلك جماعة منهم ابن المبارك2 ويحيى بن يحيى3، وأحمد بن حنبل والنسائي؛ لأن ظاهر ذلك يقتضي أن الشيخ هو الذي قرأ بنفسه.
وقال الزهري4 ومالك وسفيان الثوري وابن عيينة5 ويحيى بن سعيد القطان،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الحديث.
** في "أ": تقييده.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو داود عن زيد بن ثابت، كتاب العلم، باب فضل نشر العلم "3660". الترمذي، كتاب العلم، باب ما جاء في الحث على تبليغ السماع "2656". وأحمد في مسنده "5/ 183". والدارمي في سننه "1/ 175". وابن حبان في صحيحه "67". والطبراني "4890". وابن عبد البر في "جامع بيان العلم" "1/ 39".
2 هو عبد الله بن المبارك، أبو عبد الرحمن، المروزي، الحنظلي، تليمذ الإمام أبي حنيفة، وعد جماعة من أصحابه خصاله فقالوا: العلم والفقه والأدب واللغة والنحو والزهد والشعر والفصاحة والورع والإنصاف وقيام الليل والعبادة والشدة في رأيه وقلة الكلام فيما لا يعنيه وقلة الخلاف على أصحابه، توفي سنة إحدى وثمانين ومائة هـ، ا. هـ. سير أعلام النبلاء "8/ 378"، الجواهر المضية "2/ 324"، الفوائد البهية "103".
3 هو ابن بكير "أبو بكر" بن عبد الرحمن، شيخ الإسلام، عالم خراسان، أبو زكريا التميمي الحافظ، ولد سنة اثنتين وأربعين ومائة هـ، وأدرك صغار التابعين وروى عن بعضهم، وتوفي سنة ست وعشرين ومئتين هـ، ا. هـ. سير أعلام النبلاء "10/ 512"، تهذيب التهذيب "11/ 396"، تذكرة الحافظ "2 / 415" تدريب الراوي: "2/ 16".
4 هو محمد بن مسلم بن عبيد الله، الزهري، المدني، نزيل الشام، المشهور بابن شهاب، ولد سنة ثمانٍ وخمسين هـ، وهو أول من دون الحديث، وأحد أكابر الحفاظ الفقهاء، توفي سنة أربع وعشرين ومائة هـ، ا. هـ. سير أعلام النبلاء "5/ 326"، شذرات الذهب "1/ 162"، الأعلام "7/ 97".
5 هو سفيان بن عيينة بن أبي عمران ميمون، الإمام الكبير، حافظ العصر شيخ الإسلام، ولد بالكوفة سنة سبع ومائة هـ، قال عنه يحيى بن آدم: ما رأيت أحدًا يختبر الحديث إلا ويخطئ إلا سفيان بن عيينة، توفي سنة ثمانٍ وتسعين ومائة هـ، ا. هـ. سير أعلام النبلاء "8/ 454". تذكرة الحفاظ "1/ 262"، تهذيب التهذيب "4/ 117".

ص -168- والبخاري أنه يجوز لأن القراءة على الشيخ كالقراءة منه ونقله الصيرفي والماوردي والروياني عن الشافعي. وروي عن الشافعي وأصحابه ومسلم بن الحجاج صاحب الصحيح أنه يجوز في هذه الطريقة أن يقول أخبرنا ولا يجوز أن يقول حدثنا.
قال الربيع1: قال الشافعي: إذا قرأت على العالم فقل: أخبرنا. وإذا قرأ عليك فقل: حدثنا.
قال ابن دقيق العيد: وهو باصطلاح المحدثين في الآخر والاحتجاج له ليس بأمر لغوي وإنما هو اصطلاح منهم أرادوا به التمييز بين النوعين.
قال ابن فورك: بين حدثني وأخبرني فرق لأن أخبرني يجوز أن يكون بالكتابة إليه وحدثني لا يحتمل "غير"* السماع.
المرتبة الثالثة:
الكتابة المقترنة بالإجازة نحو أن يكتب الشيخ إلى التلميذ سمعت من فلان كذا وقد أجزت لك أن ترويه عني وكان خط الشيخ معروفًا، فإن تجردت الكتابة عن الإجازة فقد أجاز الرواية بها كثير من المتقدمين حتى قال ابن السمعاني: إنها أقوى من مجرد الإجازة. وقال إلكيا الطبري: إنها بمنزلة السماع قال لأن الكتابة أحد اللسانين. وقد كان النبي صلى الله عليه وسلم يبلغ بالكتابة "للغائبين"** كما يبلغ بالخطاب للحاضرين. وكان صلى الله عليه وسلم يكتب إلى عماله تارة ويرسل أخرى. قال البيهقي في "المدخل"2: الآثار في هذا كثيرة من التابعين فمن بعدهم وفيها دلالة على أن جميع ذلك واسع عندهم وكتب النبي صلى الله عليه وسلم "إلى عماله بالأحكام"*** شاهدة لقوله، قال: إلا أن ما سمعه من الشيخ فوعاه "أو قرئ"**** عليه وأقر به أولى بالقبول مما كتب به إليه،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": إلا.
** في "أ": إلى الغائبين.
*** ما بين قوسين ساقط من "أ".
**** في "أ": وقرأ.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الربيع بن سليمان بن عبد الجبار بن كامل، الإمام المحدث، الفقيه الكبير، صاحب الإمام الشافعي، وناقل علمه، ولد سنة أربع وسبعين ومائة هـ، توفي سنة سبعين ومائتين هـ، ا. هـ. سير أعلام النبلاء "12/ 587"، تذكرة الحفاظ "2/ 586"، تهذيب التهذيب "3/ 245".
2 هو أحمد بن الحسين بن علي، الخسروجردي، الخراساني، الحافظ العلامة، الثبت، الفقيه، شيخ الإسلام، أبو بكر، ولد سنة أربع وثمانين وثلاثمائة هـ، من تآليفه: "السنن" في عشر مجلدات، وكتاب "المدخل"، توفي سنة ثمانٍ وخمسين وأربعمائة هـ، ا. هـ. سير أعلام النبلاء "18/ 163"، كشف الظنون "2/ 1007-1644".

ص -169- لما يخاف على الكتاب من التغيير.
وكيفية الرواية أن يقول: كتب إلي، أو أخبرني كتابة، فإن كان "الكاتب"* قد ذكر الأخبار في كتابه فلا بأس بقوله أخبرنا، وجوز الرازي أن يقول التلميذ أخبرني مجردًا عن قوله كتابة.
قال ابن دقيق العيد: وأما تقييده بقوله كتابة فينبغي أن يكون هذا أدبًا. لأن القول إذا كان مطابقًا جاز إطلاقه ولكن العمل مستمر على ذلك عند الأكثرين، وجوز الليث بن سعد1 إطلاق حدثنا وأخبرنا في الرواية بالكتابة.
قال القاضي عياض: إن الذي عليه الجمهور من أرباب النقل وغيرهم جواز الرواية لأحاديث الكتابة، ووجوب العمل بها وأنها داخلة في المسند، وذلك بعد ثبوت صحتها عند المكتوب إليه ووثوقه بأنها عن كاتبها، ومنع قوم من الرواية بها، منهم المازري والروياني، وممن نقل إنكار قبولها الحافظ الدارقطني2 والآمدي.
المرتبة الرابعة:
المناولة وهو أن يناول الشيخ تلميذه صحيفة، وهي على وجهين:
"الوجه"** الأول:
أن تقترن بالإجازة، وذلك بأن يدفع أصله أو فرعًا مقابلًا عليه ويقول هذا سماعي فاروه عني، أو يأتي التلميذ إلى الشيخ بجزء فيه سماعه فيعرضه على الشيخ ثم يعيده إليه ويقول هو من مروياتي فاروه عني.
قال القاضي عياض في "الإلماع"3: أنها تجوز الرواية بهذه الطريقة بالإجماع.
قال المازري: لا شك في وجوب العمل بذلك، ولا معنى للخلاف "فيه"***.
قال الصيرفي: ولا نقول حدثنا ولا أخبرنا في كل حديث.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".
*** في "أ": في ذلك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الإمام، الحافظ، شيخ الإسلام، عالم الديار المصرية، أبو الحارث، ولد بقلقشنده، قرية من أعمال مصر سنة أربع وتسعين هـ، كان فقيه مصر، ومحدثها، ومحتشمها، توفي سنة خمس وسبعين ومائة هـ، ا. هـ. سير أعلام النبلاء "8/ 136"، الأعلام "5/ 248".
2 هو علي بن عمر بن أحمد، البغدادي، الدارقطني، الحافظ الكبير، شيخ الإسلام إليه النهاية في معرفة الحديث، ولد سنة ست وثلاثمائة هـ، في محلة دار قطن ببغداد، وهو أول من صنف القراءات وعقد لها بابا، من تصانيفه "كتاب السنن"، توفي سنة خمس وثمانين وثلاثمائة هـ ا. هـ. سير أعلام النبلاء "16/ 449"، شذرات الذهب "3/ 116"، الأعلام "4/ 314".
3 واسمه "الإلماع في ضبط الرواية وتقييد السماع، للقاضي عياض بن موسى اليحصبي. ا. هـ كشف الظنون "1/ 158".

ص -170- وروي عن أحمد وإسحاق1 ومالك: أن هذه المناولة المقترنة بالإجازة كالسماع وحكاه الخطيب عن ابن خزيمة2.
الوجه الثاني:
أن لا تقترن بالإجازة. بل يناوله الكتاب ويقتصر على قوله: هذا سماعي من فلان ولا يقول: أروه عني، فقال ابن الصلاح والنووي: لا تجوز الرواية بها على الصحيح عند الأصوليين والفقهاء، وحكى الخطيب عن قوم أنهم جوزوا الرواية بها وبه، قال ابن الصباغ والرازي،
قال البخاري: واحتج بعض أهل الحجاز للمناولة بحديث النبي صلى الله عليه وسلم، حيث كتب لأمير السرية كتابًا وقال: "لا تقرأه حتى تبلغ "مكان"* كذا وكذا"، فلما بلغ ذلك المكان قرأه على الناس وأخبرهم بأمر النبي صلى الله عليه وسلم3، وأشار البيهقي إلى أنه لا حجة في ذلك. قال العبدري4: لا معنى لإفراد المناولة حتى يقول أجزت لك أن تروي عني، وحينئذ فهو قسم من أقسام الإجازة.
المرتبة الخامسة:
الإجازة "وهي"** أن يقول: أجزت لك أن تروي عني هذا الحديث بعينه، أو هذا الكتاب، أو هذه الكتب، فذهب الجمهور إلى جواز الرواية بها ومنع ذلك الجماعة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": وهو.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو إسحاق بن راهوية، الإمام الكبير، شيخ المشرق، سيد الحفاظ، أبو يعقوب، وهو إسحاق بن إبراهيم بن مخلد، الحنظلي، ولكنه غلب عليه اسم ابن راهويه، ولد سنة إحدى وستين ومائة هـ، قال عن نفسه: أحفظ سبعين ألف حديث عن ظهر قلبي، توفي سنة ثمانٍ وثلاثين ومائتين هـ، ا. هـ. سير أعلام النبلاء "11/ 358"، شذرات الذهب "2/ 89"، تهذيب التذيب "1/ 216".
2 هو محمد بن إسحاق بن خزيمة بن المغيرة، الحافظ، الحجة، الفقية، شيخ الإسلام، ولد سنة ثلاث وعشرين ومائتين هـ، توفي سنة إحدى عشرة وثلاثمائة هـ، رحل إلى العراق والشام والجزيرة ومصر، تزيد مصنفاته على "140" مصنفًا منها: "التوحيد وإثبات صفة الرب" "صحيح ابن خزيمة" ا. هـ. سير أعلام النبلاء "14/ 365" شذرات الذهب "2/ 286"، الأعلام "6/ 29".
3 ذكره البخاري تعليقًا في كتاب العلم باب ما يذكر في المناولة. وذكره ابن هشام في سيرته "2/ 601" تحت سرية عبد الله بن جحش. وقد ذكر ابن حجر أن ابن إسحاق خرجها مرسلة، انظر فتح الباري "1/ 155".
وأخرجه الطبراني في الكبير "1670". وقال ابن حجر في فتح الباري: أخرجه الطبراني من طريق جندب البجلي بإسناد حسن، ثم وجدت له شاهدًا من حديث ابن عباس عند الطبري في التفسير فبمجموع هذه الطرق يكون صحيحًا.
4 لعله رزين بن معاوية عمار، الإمام المحدث الشهير، أبو الحسن العبدري الأندلسي، توفي بمكة سنة خمس وثلاثين وخمسمائة هـ، من تآليفه: كتاب "تجريد الصحاح" قال الذهبي عنه: أدخل في كتابه زيادات لو تنزه عنها لأجاد. ا. هـ. سير أعلام النبلاء "20/ 204"، تذكرة الحفاظ "4/ 1281"، كشف الظنون "1/ 345".

ص -171- قال شعبة1: لو صحت الإجازة لبطلت الرحلة.
وقال أبو زرعة الرازي2 لو صحت الإجازة لذهب العلم.
ومن المانعين إبراهيم الحربي3، وأبو الشيخ الأصفهاني4، والقاضي حسين، والماوردي، والروياني، من الشافعية، وأبو طاهر الدباس5 من الحنفية، وقال: من قال لغيره: أجزت لك أن تروي عني فكأنه قال: أجزت لك أن تكذب علي.
ويجاب عمن قال هؤلاء المانعون: بأن الإجازة لا تستلزم بطلان الرحلة، وأيضًا المراد من الرحلة تحصيل طريق الرواية وقد حصلت بالإجازة ولا تستلزم ذهاب العلم غاية ما في الباب من روى بالإجازة ترك ما هو أقوى منها من طرق الرواية وهي طريقة السماع والكل طرق للرواية والعلم محفوظ غير ذاهب بترك ما هو الأقوى.
وأما قول الدباس: إن الإجازة بمنزلة قول الشيخ لتلميذه: أجزت لك أن تكذب علي فهذا خلف من القول، وباطل من الكلام، فإن المراد من تحصيل طريق الرواية هو حصول الثقة بالخبر وهي هنا حاصلة وإذا تحقق سماع الشيخ وتحقق إذنه للتلميذ بالرواية فقد حصل المطلوب من الإسناد ولا فرق بين الطريق المقتضية للرواية "جملة، وبين الطريق المقتضية

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو شعبة بن الحجاج، الإمام، الحافظ، أمير المؤمنين في الحديث، أبو بسطام الأزدي، قيل إنه ولد سنة ثمانين هـ، قال يحيى بن معين: شعبة إمام المتقين، فلما توفي شعبة قال سفيان: مات الحديث، كانت وفاته ستين ومائة هـ. بالبصرة. ا. هـ. سير أعلام النبلاء "7/ 202"، تذكر الحفاظ "1/ 193"، تهذيب التهذيب "4/ 338".
2 هو عبيد الله بن عبد الكريم الرازي، سيد الحفاظ، محدث الري، ولد سنة نيف ومائتين هـ، حدث عنه كبار أئمة الحديث منهم الإمام مسلم. قال ابن أبي شيبة: ما رأيت أحفظ من أبي زرعة، وتوفي سنة ستين ومائتين هـ، ا. هـ. سير أعلام النبلاء "7/ 65"، تهذيب التهذيب "7/ 30"، شذرات الذهب "2/ 148".
3 هو إبراهيم بن إسحاق البغدادي الحربي، الإمام، الحافظ، العلامة، شيخ الإسلام أبو إسحاق، ولد سنة ثمانٍ وتسعين ومائة وتوفي سنة خمس وثمانين ومائتين هـ، من آثاره: "غريب الحديث" في اللغة. ا. هـ.
سير أعلام النبلاء "13/ 356"، شذرات الذهب "2/ 190"، تذكرة الحفاظ "2/ 584".
4 هو عبد الله بن محمد بن جعفر، المعروف بأبي الشيخ، محدث أصبهان، أبو محمد، ولد سنة أربع وسبعين ومائتين هـ، من آثاره: كتاب "ثواب الأعمال" الذي عرضه على الطبراني فاستحسنه، توفي سنة تسع وستين وثلاثمائة هـ، وله مصنفات كثيرة في الأحكام والتفسير. ا. هـ. سير أعلام النبلا "16/ 276"، هدية العارفين "1/ 447"، تذكرة الحفاظ "3/ 945".
5 هو محمد بن محمد بن سفيان، الفقيه، إمام أهل الرأي بالعراق، أخذ عن القاضي أبي حازم، وكان يوصف بالحفظ، ومعرفة الروايات، ولي القضاء بالشام، وخرج منها إلى مكة فمات بها، ولم نجد في تراجمه من ذكر له سنة وفاة. ا. هـ. تاج التراجم "336"، الجواهر المضية "3/ 323".

ص -172- للرواية"* تفصيلًا في اتصاف كل واحدة منها بأنها طريق، وإن كان بعضها أقوى من بعض.
وإذا عرفت هذا علمت أنه لا وجه لما قاله ابن حزم في كتاب الأحكام أنه بدعة غير جائزة.
واختلفوا هل يجوز للتلميذ أن يقول في الإجازة حدثني أو أخبرني أو حدثنا أو أخبرنا من غير تقييد بكون ذلك إجازة فمنهم من أجازه ومنهم من منعه إلا بالقيد المذكور وهو أن يقول حدثني إجازة أو أخبرني إجازة. قال ابن دقيق العيد وأجود العبارات في الإجازة أن يقول أجاز لنا "قيل"**: ويجوز أن يقول أنبأني بالاتفاق.
وهذه الطريقة على أنواع:
النوع الأول: أن يجيز في معين لمعين، نحو أن يقول: أجزت لك أو لكم رواية الكتاب الفلاني عني؛ وهذه الطريقة أعلى "أنواع"*** الإجازة.
النوع الثاني: أن يجيز "لمعين"**** في غير معين، نحو أن يقول: أجزت لك أو لكم جميع مسموعاتي، فجوز هذا الجمهور ومنعه جماعة منهم الجويني.
النوع الثالث: أن يجيز غير معين بغير معين "لغير"***** معين نحو أن يقول: أجزت للمسلمين، أو لمن أدرك حياتي، جميع مروياتي، وقد جوز هذا جماعة منهم الخطيب وأبو الطيب الطبري، ومنعه آخرون وهذا فيما إذا كان المجاز له أهلًا للرواية. وأما إذا لم يكن أهلًا لها كالصبي فجوز ذلك قوم ومنعه آخرون.
واحتج الخطيب للجواز: بأن الإجازة إباحة المجيز للمجاز له أن يرو ي عنه، والإباحة تصح للمكلف وغيره، ولا بد من تقييد قول من قال بالجواز بأن لا يروي من ليس بمتأهل للرواية إلا بعد أن يصير متأهلًا لها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": وقيل يجوز.
*** في "أ": طرق.
**** ما بين قوسين ساقط من "أ".
***** في "أ": بغير.

فصل: الحديث الصحيح والمرسل
 الصحيح من الحديث: هو ما اتصل إسناده بنقل عدل ضابط من غير شذوذ ولا علة قادحة.
فما لم يكن متصلًا ليس بصحيح، ولا تقوم به الحجة. ومن ذلك المرسل، وهو أن يترك التابعي.

ص -173- الواسطة بينه وبين رسول الله صلى الله عليه وسلم. ويقول قال رسول الله صلى الله عليه وسلم هذا اصطلاح جمهور أهل الحديث.
وأما جمهور أهل الأصول فقالوا: المرسل، قول من لم يلق النبي صلى الله عليه وسلم: قال رسول الله صلى الله عليه وسلم، سواء كان من التابعين أو من تابعي التابعين أو ممن بعدهم.
وإطلاق المرسل على هذا وإن كان اصطلاحا،ً ولا مشاحة فيه لكن محل الخلاف هو المرسل باصطلاح أهل الحديث فذهب الجمهور إلى ضعفه، وعدم قيام الحجة به لاحتمال أن يكون التابعي سمعه من بعض التابعين فلم يتعين أن الواسطة صحابي لا غير حتى يقال قد تقرر أن الصحابة عدول فلا يضر حذف الصحابي، وأيضًا يحتمل أنه سمعه من مدع يدعي أن له صحبة ولم تصح صحبته.
وذهب جماعة منهم أبو حنيفة، وجمهور المعتزلة، واختاره الآمدي إلى قبوله وقيام الحجة به، حتى قال بعض القائلين بقبول المرسل: إنه أقوى من المسند لثقة التابعي بصحته ولهذا أرسله وهذا غلو خارج عن الإنصاف.
والحق عدم القبول لما "ذكرنا"* من الاحتمال.
قال الآمدي: وفصل عيسى بن أبان، فقبل مراسيل الصحابة والتابعين وتابعي التابعين دون من عداهم ولعله يستدل على هذا بحديث "خير القرون قرني ثم الذين يلونهم ثم الذين يلونهم ثم يفشو الكذب"1، وقيل هذا من قال به بأن يكون "ذلك"** الراوي من أئمة النقل، واختاره ابن الحاجب فإنه قال: فإن كان من أئمة النقل قبل وإلا فلا.
قال ابن عبد البر: لا خلاف "في"*** أنه لا يجوز العمل بالمرسل إذا كان مرسله غير محترز، يرسل عن غير الثقات، قال: وهذا الاسم واقع بالإجماع على حديث التابعي الكبير عن النبي صلى الله عليه وسلم مثل أن يقول عبيد الله بن عدي بن الخيار2 أو أبو أمامة بن سهل بن حنيف3، أو

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ذكرت.
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث عبد الله بن مسعود رضي الله عنه بلفظ "خير الناس قرني": في الأيمان باب إذا قال أشهد بالله أو شهدت بالله "6658" ومسلم في الفضائل باب فضل الصحابة "2533" وأحمد في مسنده "1/ 434"، والترمذي في المناقب، باب ما جاء في فضل من رأى النبي صلى الله عليه وسلم وصحبه "3859" وقال: حسن صحيح. وابن ماجه: في الأحكام باب كراهية الشهادة لمن لم يستشهد "2362" وابن حبان في صحيحه "4330".
2 ولد في حياة النبي صلى الله عليه وسلم، وكان أبوه من الطلقاء، حدث عن عمر، وعثمان، وعلي، وكعب، وطائفة، كان من فقهاء قريش وعلمائهم، وهو ثقة، قليل الحديث مات في خلافة الوليد بن عبد الملك. ا. هـ. سير أعلام النبلاء "3/ 514"، تهذيب التهذيب "7/ 36"، الجرح والتعديل "5/ 329".
3 الأنصاري الأوسي المدني، الفقيه، المعمر، الحجة، واسمه أسعد باسم جده لأمه، ولد في حياة النبي صلى الله عليه وسلم صلى الله عليه وسلم ورآه فيما قيل، توفي سنة مائة هـ، على ما اتفقوا عليه. ا. هـ. سير أعلام النبلاء "3/ 517"، تهذيب التهذيب "1/ 263".

ص -174- عبد الله بن عامر بن ربيعة1 ومن كان مثلهم عن النبي صلى الله عليه وسلم كذلك من دون هؤلاء كسعيد بن المسيب2 وسالم بن عبد الله3 وأبي سلمة بن عبد الرحمن4 والقاسم بن محمد5 ومن كان مثلهم وكذلك علقمة6 ومسروق بن الأجدع7 والحسن8 وابن سيرين والشعبي9

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أبو عبد الرحمن الأموي، الذي افتتح إقليم خراسان، رأى سيدنا النبي صلى الله عليه وسلم، وهو ابن خال سيدنا عثمان، ولي البصرة لعثمان، تزوج بهند بنت معاوية، توفي سنة تسع وخمسين هـ، فقال معاوية: بمن نفاخر وبمن نباهي بعده. ا. هـ. سير أعلام النبلاء "3/ 18"، تهذيب التهذيب "5/ 272".
2 هو ابن حزن بن أبي وهب المخرومي، القرشي، أبو محمد، سيدنا التابعين، أحد الفقهاء السبعة بالمدينة، جمع بين الحديث والفقه والزهد والورع، كان أحفظ الناس لأحكام عمر بن الخطاب، وأقضيته، حتى سمي راوية عمر، توفي بالمدينة سنة أربع وتسعين هـ. ا. هـ. سير أعلام النبلاء "4/ 217"، تهذيب التهذيب "4/ 84"، الأعلام "3/ 102".
3 هو ابن عمر بن الخطاب أمير المؤمنين، الإمام الزاهد، الحافظ، مفتي المدينة، أبو عمر، وأبو عبد الله، القرشي العدوي المدني، توفي بالمدينة سنة ست ومائة هـ، ا. هـ. سير أعلام النبلاء "4/ 457"، الأعلام "3/ 71"، تهذيب التهذيب "3/ 436"، شذرات الذهب "1/ 133".
4 القرشي الزهري، الحافظ، أحد الأعلام بالمدينة، قيل: اسمه عبد الله وقيل: إسماعيل، ولد سنة بضع وعشرين هـ، وتوفي بالمدينة سنة أربع وتسعين هـ، في خلافة الوليد، كان قاضيًا في إمارة سعيد بن العاص على المدينة. ا. هـ. سير أعلام النبلاء "4/ 287"، تهذيب التهذيب "12/ 115"، تذكرة الحفاظ "1/ 59".
5 حفيد أبي بكر خليفة رسول الله صلى الله عليه وسلم. الإمام القدوة، الحافظ الحجة، ولد في خلافه علي رضي الله عنه، واختلف في وفاته، فقيل سنة خمس ومائة هـ، وقيل سبع وقيل اثنتي عشرة ومائة هـ، ا. هـ. سير أعلام النبلاء "5/ 53"، تهذيب التهذيب "8/ 333"، شذرات الذهب "1/ 135".
6 هو ابن قيس بن عبد الله، فقيه الكوفة، وعالمها ومقرئها، الإمام، الحافظ المجود، المجتهد الكبير، أبو شبل، ولد في حياة النبي صلى الله عليه وسلم،وعداده في المخضرمين، وتوفي سنة اثنتين وستين هـ، ا. هـ. سير أعلام النبلاء "4/ 53"، تهذيب التهذيب "7/ 276"، شذرات الذهب "1/ 70".
7 هو ابن مالك بن أمية الإمام، القدوة، العلم، أبو عائشة الوداعي الهمذاني، عداده في كبار التابعين والمخضرمين الذين أسلموا في حياة سيدنا النبي صلى الله عليه وسلم توفي سنة اثنتين وستين وقيل ثلاث وستين هـ، ا. هـ. سير أعلام النبلاء "4/ 63"، تذكرة الحفاظ "1/ 49"، شذرات الذهب "1/ 71".
8 هو الحسن بن يسار البصري، أبو سعيد، تابعي كان إمام أهل البصرة وحبر الأمة في زمنه، مولى زيد بن ثابت، له كتاب في "فضائل مكة"، توفي بالبصرة سنة عشرة ومائة هـ، ا. هـ. سير أعلام النبلاء "4/ 563"، الأعلام "2/ 226"، شذرات الذهب "1/ 136"، تهذيب التهذيب "2/ 236".
9 هو عامر بن شراحيل الشعبي، علامة عصره، أبو عمرو، راوية من التابعين، يضرب المثل بحفظه، ولد سنة تسع عشرة هـ، في الكوفة، وتوفي فيها سنة ثلاث ومائة هـ، ا. هـ، سير أعلام النبلاء "4/ 294"، الأعلام "3/ 251"، تذكرة الحفاظ "1/ 79"، شذرات الذهب "1/ 126".

ص -175- وسعيد بن جبير1 ومن كان مثلهم الذين صح لهم لقاء جماعة من الصحابة، ومجالستهم ونحوه مرسل من دونهم كحديث الزهري وقتادة2، وأبي حازم3، ويحيى بن سعيد4 عن رسول الله صلى الله عليه وسلم فيسمى مرسلًا، كمرسل كبار التابعين، وقال آخرون: حديث هؤلاء عن النبي صلى الله عليه وسلم يسمى منقطعًا؛ لأنهم لم يلقوا من الصحابة إلا الواحد والاثنين وأكثر روايتهم عن التابعين انتهى.
وفي هذا التمثيل نظر فأبو أمامة بن سهل بن حنيف وعبد الله بن عامر معدودان في الصحابة.
وأيضًا قوله في آخر كلامه: أن الزهري، ومن ذكر معه لم يلقوا إلا الواحد والاثنين من الصحابة غير صحيح فقد لقي الزهري أحد عشر رجلًا من الصحابة.
قال ابن عبد البر أيضًا، وأصل مذهب مالك وجماعة من أصحابه أن مرسل الثقة يجب به الحجة ويلزم به العمل كما يجب بالمسند سواء، قال طائفة من أصحابنا: مراسيل الثقات مقبولة بطريق أولى واعتلوا بأن من أسند لك فقد أحالك على البحث عن أحوال من سماه لك ومن أرسل من الأئمة حديثًا مع علمه ودينه وثقته فقد قطع لك بصحته.
قال: والمشهور أنهما سواء في الحجة؛ لأن السلف فعلوا الأمرين قال وممن ذهب إليه أبو الفرج عمر بن محمد المالكي5 وأبو بكر الأبهري وهو قول أبي جعفر الطبري، وزعم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الكوفي المقرئ الفقيه، أحد الأعلام، المفسر، الحافظ، الشهيد، أبو محمد، ويقال: أبو عبد الله، ولد في خلافة سيدنا علي رضي الله عنه، توفي سنة خمس وتسعين شيهدًا على يدي الحجاج بن يوسف الثقفي. ا. هـ. سير أعلام النبلاء "4/ 231"، تذكرة الحفاظ "1/ 76"، شذرات الذهب "1/ 108".
2 هو قتادة بن دعامة، حافظ العصر، قدوة المفسرين والمحدثين، أبو الخطاب السدوسي البصري الضرير الأكمه، ولد سنة ستين هـ، جاء إلى سعيد بن المسيب ومكث عنده ثمانية أيام، فقال له في اليوم الثالث: ارتحل يا أعمى فقد أنزفتني "أي أخذت علمي كله". توفي سنة ثماني عشرة ومائة هـ، ا. هـ. سير أعلام النبلاء "5/ 269"، شذرات الذهب "1/ 153".
3 هو سلمة بن دينار، المخزومي، المديني، الإمام القدوة، الأعرج، ولد في أيام الزبير، روى عن سعيد بن المسيب، ووثقه ابن معين، وروى عنه ابن عيينة، وتوفي سنة أربعين و مائة، وكانت أمه رومية وهو فارسي. ا. هـ. سير أعلام النبلاء "6/ 96"، تذكرة الحفاظ "1/ 133".
4 هو ابن قيس بن عمرو، الإمام، العلامة المجود، عالم المدينة في زمانه، تلميذ الفقهاء السبعة، سمع من أنس بن مالك، وأبي أمامة بن سهل، توفي سنة ثلاث وأربعين هـ، ولي قضاء المنصور، ومات بالهاشمية. ا. هـ. سير أعلام النبلاء "5/ 468"، تهذيب التهذيب "11/ 221"، شذرات الذهب "1/ 212".
5 هو عمر "أبو عمرو" بن محمد الليثي، البغدادي "أبو الفرج"، لغوي فقيه، أصولي، أصله من البصرة نشأ ببغداد، توفي سنة ثلاثين وثلاثمائة هـ وقيل إحدى وثلاثين هـ، من آثاره: "الحاوي في مذهب مالك". "اللمع في أصول الفقه" اهـ. معجم المؤلفين "8/ 12".

ص -176- الطبري أن التابعين بأسرهم أجمعوا على قبول المرسل ولم يأت عنهم إنكاره ولا عن أحد من الأئمة بعدهم إلى رأس المائتين انتهى.
ويجاب عن قوله من أرسل مع علمه ودينه
وثقته فقد قطع لك بصحته أن الثقة قد يظن من ليس بثقة ثقة عملًا بالظاهر ويعلم غيره من حاله ما يقدح فيه والجرح مقدم على التعديل ويجاب عن قول الطبري إنه لم ينكره أحد إلى رأس المائتين بما رواه مسلم في مقدمة "صحيحه" عن ابن عباس أنه لم يقبل مرسل بعض التابعين مع كون ذلك التابعي ثقة محتجًا به في الصحيحين وبما نقله مسلم أيضًا عن ابن سيرين أنه قال: كانوا لا يسألون عن الإسناد فلما وقعت الفتنة قيل سموا لنا رجالكم فينظر إلى أهل السنة فيؤخذ عنهم وإلى أهل البدع فلا يؤخذ عنهم.
ونقل الحافظ أبو عبد الله الحاكم1: أن المرسل ليس بحجة عن إمام التابعين سعيد بن المسيب، وعن مالك بن أنس، وجماعة من أهل الحديث، ونقله غيره عن الزهري والأوزاعي. وصح ذلك عن عبد الله بن المبارك وغيره.
قال الخطيب: لا خلاف بين أهل العلم أن إرسال الحديث الذي ليس بتدليس هو رواية الراوي عمن لم يعاصره أو لم يلقه كرواية سعيد بن المسيب وعروة بن الزبير2 ومحمد بن المنكدر3 والحسن البصري وقتادة وغيرهم من التابعين عن رسول الله صلى الله عليه وسلم فإنه قيل: هو مقبول إذا كان المرسل ثقة عدلًا، وهو قول مالك وأهل المدينة وأبي حنيفة وأهل العراق وغيرهم.
وقال الشافعي: لا يجب العمل وعليه أكثر الأئمة.
واختلف مسقطو العمل بالمرسل في قبول رواية الصحابة خبرًا عن النبي صلى الله عليه وسلم ولم يسمعه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن عبد الله بن محمد بن حمدويه، الإمام الحافظ، العلامة النيسابوري الناقد، شيخ المحدثين، ولد سنة إحدى وعشرين وثلاثمائة هـ، وتوفي سنة خمس وأربعمائة هـ، له تآليف تبلغ نحو "1500" مؤلفًا، منها: "تاريخ نيسابور" "المستدرك على الصحيحين" "الإكليل" "المدخل". ا. هـ. سير أعلام النبلاء "17/ 162"، معجم المؤلفين "10/ 238"، الأعلام "6/ 227".
2 هو ابن حواري رسول الله صلى الله عليه وسلم وابن عمته صفية: ابن الزبير بن العوام. عالم المدينة، أبو عبد الله القرشي، أحد الفقهاء السبعة، ولد سنة ثلاث وعشرين وتوفي سنة ثلاث وتسعين هـ، من كلامه: رب كلمة ذل احتملتها فأورثتني عزًّا طويلًا ا. هـ. سير أعلام النبلاء "4/ 421"، تهذيب التهذيب "7/ 180"، شذرات الذهب "1/ 103".
3 هو ابن عبد الله، الإمام الحافظ القدوة، شيخ الإسلام، أبو عبد الله القرشي التيمي المدني، ولد سنة بضع وثلاثين هـ، حدث عن النبي صلى الله عليه وسلم وسلمان وعائشة وغيرهم، وتوفي سنة ثلاثين ومائة هـ، ا. هـ. سير أعلام النبلاء "5/ 353"، شذرات الذهب "1/ 177"، تذكرة الحفاظ "1/ 127".

ص -177- منه، كقول أنس بن مالك ذكر لي أن النبي صلى الله عليه وسلم قال لمعاذ: "من لقي الله لا يشرك به شيئًا دخل الجنة" الحديث1، فقال بعض من لا يقبل مراسيل الصحابة: لا نشك في عدالتهم، ولكنه قد يروي الراوي عن تابعي أو عن أعرابي لاتعرف صحبته ولو قال: لا أروي لكم إلا من سماعي أو من صحابي لوجب علينا قبول مرسله.
وقال آخرون: مراسيل الصحابة كلهم مقبولة، لكون جميعهم عدولًا، وأن الظاهر فيما أرسلوه أنهم سمعوه من النبي صلى الله عليه وسلم أو من صحابي سمعه من النبي صلى الله عليه وسلم وأما ما رووه عن التابعين فقد بينوه، وهو أيضًا قليل نادر لا اعتبار به، قال: وهذا هو الأشبه بالصواب ثم رجح عدم قبول مراسيل غير الصحابة فقال: والذي نختاره سقوط فرض الله بالمرسل بجهالة راويه ولا يجوز قبول الخبر إلا عمن عرفت عدالته ولو قال المرسِل: حدثني العدل الثقة عندي بكذا لم يقبل حتى يذكر اسمه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث أنس بن مالك في كتاب العلم باب من خص بالعلم قومًا دون قوم برقم "129". ومسلم من حديث جابر بن عبد الله رضي الله عنه بنحوه في الإيمان باب من مات لا يشرك بالله دخل الجنة "93". وأحمد في مسنده 3/ 344. وعبد بن حميد في مسنده برقم "1063" "1060".

حكم الحديث المنقطع والمعضل:
 مسألة: ولا تقوم الحجة بالحديث المنقطع، وهو الذي سقط من رواته واحد ممن دون الصحابة ولا بالمعضل، وهو الذي سقط من رواته اثنان ولا بما سقط من رواته أكثر من اثنين لجواز أن يكون الساقط أو الساقطان أو الساقطون أو بعضهم غير ثقات، ولا عبرة بكون الراوي لما هذا حال ثقة متثبتًا؛ لأنه قد يخفى عليه من حال من يظنه ثقة ما هو جرح فيه.
ولا تقوم الحجة أيضًا بحديث يقول فيه بعض رجال إسناده: عن رجل، أو عن شيخ، أو عن ثقة أو نحو ذلك، لما ذكرنا من العلة، وهذا مما لا ينبغي أن يخالف فيه أحد من أهل الحديث ولا اعتبار بخلاف غيرهم؛ لأن من لم يكن من أهل الفن لا يعرف ما يجب اعتباره.

فصل: طرق ثبوت العدالة
 وإذ قد تقرر لك أن العدالة شرط فلا بد من معرفة الطريقة التي تثبت بها، وأقوى الطرق المفيدة لثبوتها: الاختبار في الأحوال بطول الصحابة والمعاشرة والمعاملة، فإذا لم يعثر عليه "على"* فعل كبيرة، ولا على ما يقتضي التهاون بالدين والتساهل في الرواية،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -178- فهو ثقة، وإلا فلا.
ثم التزكية، وهي إما أن تكون بخبر عدلين مع ذكر السبب، ولا خلاف أن ذلك تعديل أو بدون ذكره والجمهور على قبوله، ويكفي أن يقول: هو عدل.
قال القرطبي: لا بد أن يقول "هو"* عدل رضي، ولا يكفي الاقتصار على أحدهما، ولا وجه لهذا بل الاقتصار على أحدهما أو على ما يفيد مفاد أحدهما يكفي عند من يقبل الإجمال، وأما التعديل من واحد فقط، فقيل: لا يقبل من غير فرق بين الرواية والشهادة، وحكاه القاضي أبو بكر، عن أكثر الفقهاء، قال الأبياري: وهو قياس مذهب مالك، وقيل: يقبل.
قال القاضي: والذي يوجبه القياس وجوب قبول كل عدل مرضي، ذكرًا أو أنثى، حرًا أو عبدًا، شاهدًا أو مخبرًا، وقيل: يشترط في الشهادة اثنان، ويكفي في الرواية واحد كما يكفي في الأصل؛ لأن الفرع لا يزيد على الأصل، وهو قول الأكثرين كما حكاه الآمدي والصفي الهندي قال ابن الصلاح: وهو الصحيح الذي اختاره الخطيب وغيره؛ لأن العدد لا يشترط في قبول الخبر فلا يشترط في جرح رواته ولا في تعديلهم بخلاف الشهادة وأطلق في المحصول قبول تزكية المرأة، وحكى القاضي أبو بكر عن أكثر الفقهاء أنه لا يقبل النساء في التعديل لا في الشهادة ولا في الرواية ثم اختار قبول "قولها"** لها فيهما كما "تقبل"***روايتها وشهادتها انتهى.
ولا بد من تقييد هذا بكونها ممن "يتمكن"**** من اختيار أحوال من زكته، كأن تكون ممن تجوز لها مصاحبته والاطلاع على أحواله أو يكون الذي وقعت تزيكة المرأة له "امرأة"***** مثلها، ويدل على هذا سؤاله صلى الله عليه وسلم للجارية في قصة الإفك عن حال أم المؤمنين عائشة1.
وقد تكون التزكية بأن يحكم حاكم بشاهدته، كذا قال الجويني، والقاضي أبو بكر، وغيرهما، قال القاضي: وهو أقوى من تزكيته باللفظ. وحكى الصفي الهندي الاتفاق على هذا،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": هذا.
** في "أ": قومه لها.
*** في "أ": يقبل.
**** في "أ": تمكن.
***** في "أ": له مثلها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري في الشهادات، باب تعديل النساء بعضهن بعضًا "2661". ومسلم في التوبة، باب حديث الإفك "2770". وأبو يعلى في مسنده "4927". وعبد الرزاق في المصنف "9748". وابن حبان في صحيحه "4212". والطبراني في المعجم الكبير "23/ 134".

ص -179- قال: لأنه لا يحكم بشهادته إلا وهو عدل عنده، وقيده الآمدي بما إذا لم يكن الحاكم ممن يرى قبول الفاسق الذي لا يكذب قال ابن دقيق العيد: وهذا إذا منعنا حكم الحاكم بعلمه أما إذا أجزناه فعمله بالشهادة ظاهرًا يقوم معه احتمال أنه حكم بعلمه باطنًا.
ومن طرق التزكية الاستفاضة فيمن اشتهرت عدالته بين أهل العلم وشاع الثناء عليه بالثقة والأمانة فإن ذلك يكفي.
قال ابن الصلاح: وهذا هو الصحيح من مذهب الشافعي، وعليه الاعتماد في أصول الفقه، وممن ذكره من المحدثين الخطيب "ونقله عن"* مالك، وشعبة، والسفيانين1، وأحمد، وابن معين، وابن المديني2 وغيرهم قال القاضي أبو بكر: الشاهد والمخبر إنما يحتاجان إلى التزكية متى لم يكونا مشهورين بالعدالة "الرضا"** وكأن أمرهما متشكلًا ملتبسًا، وصرح بأن الاستفاضة أقوى من "تزكية"*** الواحد والاثنين.
قال ابن عبد البر: كل حامل علم معروف العناية به، فهو عدل محمول في أمره على العدالة حتى يتبين جرحه لقوله صلى الله عليه وسلم: "يحمل هذا العلم من كل خلف عدوله ينفون عنه تحريف الغالين وانتحال المبطلين"3، وتبعه على ذلك جماعة من المغاربة، وهذا الحديث رواه العقيلي في "ضعفائه"4 من جهة ابن رفاعة السلامي5 عن إبراهيم بن عبد الرحمن العذري6 وقال: لا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ومثله بنحو مالك.
** ما بين قوسين ساقط من "أ".
*** في "أ": تقويه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهما سفيان الثوري الذي تقدمت ترجمته في الصفحة "141"، وسفيان بن عيينة الذي تقدمت ترجمته في الصفحة "167".
2 وهو الإمام علي بن المدني بن عبد الله، أبو الحسن، أحد الأعلام، الحافظ، سمع من حماد بن زيد، قال البخاري: ما استصغرت نفسي عند أحد إلا عند ابن المديني، وقال ابن مهدي: علي بن المديني أعلم الناس بحديث رسول الله صلى الله عليه وسلم. توفي سنة أربع وثلاثين ومائتين هـ، ا. هـ. سير أعلام النبلاء "11/ 41"، شذرات الذهب "2/ 81"، تهذيب التهذيب "7/ 349".
3 أخرجه البزار في كتاب العلم برقم "86" وذكره الهيثمي في مجمع الزوائد من حديث أبي هريرة وعبد الله بن عمر رضي الله عنهما "601".
4 هو محمد بن عمرو بن موسى، العقيلي، الإمام الحافظ، الناقد، أبو جعفر، كان جليل القدر، عظيم الخطر، كان كثير التصانيف، من آثاره:"كتاب الضعفاء"، توفي سنة اثنتين وعشرين وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "15/ 236"، تذكرة الحفاظ "3/ 833".
5 هو معان بن رفاعة، السلامي، الدمشقي، وقيل الحمصي، وثقه ابن المديني، وقال الجوزجاني: ليس بحجة، وهو صاحب حديث ليس بمتقن. ا. هـ. روى عن إبراهيم العذري وعن الخراساني. ا. هـ. تهذيب التهذيب "10/ 182"، الكامل في الضعفاء "6/ 328"، ميزان الاعتدال "4/ 134".
6 تابعي مقل في الرواية، قال صاحب لسان الميزان: ما علمته واهيًا، أرسل حديث: "يحمل هذا العلم من كل خلف عدوله". وذكره باسم العبدي. ا. هـ. ميزان الاعتدال "1/ 45".

ص -180- يعرف إلا به وهو مرسل أو معضل ضعيف وإبراهيم قال فيه القطان لا نعرفه ألبتة في شيء من العلم غير هذا وقال الخلال في كتاب "العلل"1: سئل أحمد عن هذا الحديث. فقيل له: ترى أنه موضوع؟ فقال: لا هو صحيح. قال ابن الصلاح: وفيما قاله اتساع غير مرضي.
ومن طرق التزكية العمل بخبر الراوي حكاه أبو الطيب الطبري عن الشافعية ونقل فيه الآمدي الاتفاق واعترض عليه بأنه قد حكى الخلاف فيه القاضي في "التقريب"* والغزالي في المنخول.
وقال الجويني فيه أقوال:
أحدها: أنه تعديل له.
والثاني: أن ليس بتعديل.
والثالث: قال وهو الصحيح أنه إن أمكن أنه عمل بدليل آخر. ووافق "عمله"** الخبر الذي رواه فعمله ليس بتعديل وإن كان العمل بذلك الخبر من غير أن يمكن تجويز أنه عمل بدليل آخر فهو تعديل، واختار هذا القاضي في التقريب.
قال وفرق بين قولنا عمل بالخبر وبين قولنا "عمل"*** بموجب الخبر فإن الأول يقتضي أنه مستنده والثاني لا يقتضي ذلك لجواز أن يعمل به لدليل آخر، وقال الغزالي: إن أمكن حمله عمله"**** على الاحتياط فليس بتعديل وإلا فهو تعديل، وكذا قال إلكيا الطبري ويشترط في هذه الطريقة أن لا يوجد ما يقوي ذلك الخبر، فإن وجد ما يقويه من عموم أو قياس وعلمنا أن العمل بخبره لم يكن لاعتضاده بذلك فليس بتعديل.
ومن طريقة التزكية أن يروي عنه من عرف من حاله أنه لا يروي إلا عن عدل كيحيى بن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": عليه.
*** ما بين قوسين ساقط من "أ".
**** في "أ": حمله على.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أحمد بن محمد بن هارون، أبو بكر البغدادي الخلال، الإمام العلامة الحافظ الفقيه، ولد سنة أربع وثلاثين ومائة هـ، من آثاره: "الجامع في الفقه" "العلل" "السنة وألفاظ أحمد والدليل على ذلك من الأحاديث"، توفي سنة إحدى عشرة وثلاثمائة هـ، وهو شيخ الحنابلة. ا. هـ. سير أعلام النبلاء "14/ 297"، شذرات الذهب "2/ 261"، الأعلام "1/ 206".

ص -181- سعيد القطان، وشعبة، ومالك فإن ذلك تعديل كما اختاره الجويني، وابن القشيري والغزالي، والآمدي والصفي الهندي، وغيرهم. قال الماوردي: هو قول "الحذاق"*، ولا بد في هذه الطريقة من أن يظهر أن الراوي عنه لا يروي إلا عن عدل ظهورًا بينًا إما بتصريحه بذلك أو بتتبع عادته بحيث لا تختلف في بعض الأحوال فإن لم يظهر ذلك ظهورًا بينًا فليس بتعديل فإن كثيرًا من الحفاظ يروون أحاديث الضعفاء للاعتبار ولبيان حالها، ومن هذه الطريقة قولهم: رجاله رجال الصحيح وقولهم: روى عنه البخاري ومسلم أو أحدهما.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الحذق.

فرع: الخلاف في عدالة المبهم
 اختلف أهل العلم في تعديل المبهم، كقولهم: حدثني الثقة أو حدثني العدل، فذهب جماعة إلى عدم قبوله، ومنهم أبو بكر القفال الشاشي والخطيب البغدادي والصيرفي، والقاضي أبو الطيب الطبري، والشيخ أبو إسحاق الشيرازي، وابن الصباغ والماوردي، والروياني، وقال أبو حنيفة: يقبل، والأول أرجح لأنه وإن كان عدلًا عنده فربما لو سماه "لكان"* مجروحًا عند غيره، قال الخطيب: لو صرح بأن جميع شيوخه ثقات ثم روى عمن لم يسمعه لم نعمل بروايته لجواز أن نعرفه إذا ذكره بخلاف العدالة قال نعم لو قال العالم كل ما أروي عنه وأسميه فهو عدل رضي مقبول الحديث، كان هذا القول تعديلًا لكل من روى عنه وسماه كما سبق. انتهى.
ومن هذا قول الشافعي في مواضع كثيرة: حدثني الثقة، وكذا كان يقول مالك، وهذا إذا لم يعرف من لم يسمه، أما إذا عرف بقرينة حال أو مقال كان كالتصريح باسمه فينظر فيه.
قال أبو حاتم: إذا قال الشافعي: أخبرني الثقة عن ابن أبي ذئب1، فهو ابن أبي فديك2، وإذا قال: أخبرني الثقة عن الليث بن سعد فهو يحيى بن حسان3 وإذا قال: أخبرني الثقة عن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": كان.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن عبد الرحمن بن المغيرة بن الحارث بن أبي ذئب، شيخ الإسلام، أبو الحارث القرشي العامري، المدني، الفقيه، من آثاره: كتاب كبير في "السنن"، توفي سنة وثمان وخمسين ومائة هـ، ا. هـ. سير أعلام النبلاء "7/ 139"، شذرات الذهب "1/ 245"، تهذيب التهذيب "9/ 303".
2 هو محمد بن إسماعيل بن مسلم بن أبي فديك، واسمه دينار الديلي، الإمام الثقة، المحدث، توفي سنة مائتين هـ، وقيل سنة تسع ومائتين هـ، له أحاديث بأسانيد عالية. ا. هـ. سير أعلام النبلاء "9/ 486"، شذرات الذهب "1/ 359" تهذيب التهذيب "9/ 61".
3 هو يحيى بن حسان، الإمام الحافظ، القدوة، أبو زكريا، البصري، وقيل المصري، أصله من دمشق، ولد سنة أربع وأربعين ومائة هـ، روى عن مالك بن أنس والليث بن سعد وغيرهما، توفي سنة ثمانٍ ومائتين هـ، ا. هـ. سير أعلام النبلاء "10/ 127"، تهذيب التهذيب "11/ 197"، والجرح والتعديل "9/ 135".

ص -182- الوليد بن كثير1، فهو [أبو أسامة2، وإذا قال: أخبرني الثقة عن الأوزاعي فهو]* عمرو بن أبي سلمة3، وإذا قال: أخبرني الثقة عن ابن جريح4، فهو مسلم بن خالد الزنجي5، وإذا قال: أخبرني الثقة عن صالح مولى التوءمة6، فهو إبراهيم بن أبي يحيى7.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* زيادة ضرورية استدركناها عن هامش النسخة "ب".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أبو محمد المخزومي، المدني، الحافظ، كان أخباريًّا، علامة، ثقة، بصيرًا بالمغازي، حدث عن الأعرج وبشير بن يسار وغيرهما، وحدث عنه ابن عيينة والواقدي وجماعة، توفي سنة إحدى وخمسين ومائة هـ، ا. هـ. سير أعلام النبلاء "7/ 63"، تهذيب التهديب "11/ 148"، شذرات الذهب "1/ 231".
2 هو حماد بن أسامة بن زيد، الكوفي، الحافظ، الثبت، كان من أئمة العلم، توفي سنة إحدى ومائتين هـ، وهو ابن ثمانين سنة فيما قبل. وحديثه في جميع الصحاح والدواوين. انظر: الجرح والتعديل: "2/ 132"، ميزان الاعتدال: "1/ 588"، سير أعلام النبلاء "9/ 277".
3 أبو حفص التنيسي الإمام، الحافظ، الصدوق، دمشقي سكن تنيس فنسب إليها، حدث عن الأوزاعي ومالك بن أنس وجماعة، وحدث عنه أبو عبد الله الشافي وابن محمد المسندي وجماعة، حديثه في الكتب الستة، توفي سنة أربع عشرة ومائتين هـ، ا. هـ، سير أعلام النبلاء "10/ 213"، الجرح والتعديل "6/ 235".
4 هو عبد الملك بن عبد العزيز بن جريج، الإمام، العلامة، الحافظ شيخ الحرم، أبو خالد صاحب التصانيف، أول من دون العلم بمكة، توفي سنة خمسين ومائة هـ، ولد هو وأبو حنيفة في عام واحد وماتا في عام واحد. ا. هـ. سير أعلام النبلاء "6/ 325"، الجرح والتعديل "5/ 356"، تهذيب التهذيب "6/ 402".
5 هو الإمام الفقيه، أبو خالد، فقيه مكة، المخزومي، ولد سنة مائة هـ، حدث عن الزهري، وعمرو بن دينار وجماعة، وحدث عنه الحميدي، ومسدد وجماعة، توفي سنة ثمانين ومائة هـ، ا. هـ، سير أعلام النبلاء "8/ 177"، الجرح والتعديل "8/ 183"، تهذيب التهذيب "10/ 128".
6 هو صالح مولى التوءمة، المدني، وقد توفي سنة خمس وعشرين ومائة هـ، بعد أن هرم وخرف، لقيس أبا هريرة وجماعة. ا.هـ شذرات الذهب "1/ 166"، تهذيب التهذيب "4/ 408".
7 هو أبو إسحاق الأسلمي، الشيخ، العالم، المحدث، أحد الأعلام المشاهير، الفقيه ولد سنة مائة هـ، من آثاره: "الموطأ" وهو كتاب كبير أضعاف موطأ الإمام مالك، له أحاديث في مسند الشافعي، وتوفي سنة أربع وثمانين ومائة هـ, ا. هـ. سير أعلام النبلاء "8/ 450"، الجرح والتعديل "2/ 125"، تهذيب التهذيب "1/ 158.

فرع آخر: الخلاف في قبول الجرح والتعديل من دون ذكر السبب
 هل يقبل الجرح والتعديل من دون ذكر السبب أم لا؟

ص -183- فذهب جماعة إلى أنه لا بد من ذكر السبب فيهما، وذهب آخرون إلى أنه لا يجب ذكر السبب فيهما، إذا كان بصيرًا بالجرح والتعديل، واختار هذا القاضي أبو بكر، وذهب جماعة إلى أنه يقبل التعديل من غير ذكر السبب بخلاف الجرح "فلا يقبل إلا بذكر السبب؛ لأن أسباب التعديل كثيرة فيشق ذكرها"* بخلاف الجرح فإنه يحصل بأمر واحد، وأيضًا سبب الجرح مختلف فيه، بخلاف سبب التعديل، وإلى هذا ذهب الشافعي.
قال القرطبي: وهو الأكثر من قول مالك، قال الخطيب: وذهب إليه الأئمة من حفاظ الحديث ونقاده كالبخاري ومسلم، وذهب جماعة إلى أنه يقبل الجرح من غير ذلك السبب، ولا يقبل التعديل إلا بذكر السبب، قالوا: لأن مطلق الجرح يبطل الثقة ومطلق التعديل لا يحصل الثقة؛ لتسارع الناس إلى الظاهر، والحق أنه لا بد من ذكر السبب في الجرح والتعديل؛ لأن الجارح والمعدل قد يظنان ما ليس بجارح جارحًا وقد يظنان ما لا يستقل بإثبات العدالة تعديلًا، ولا سيما مع اختلاف المذاهب في الأصول والفروع، فقد يكون ما أبهمه الجارح من الجرح هو مجرد كونه على غير مذهبه، وعلى خلاف ما يعتقده، وإن كان حقًّا وقد يكون ما أبهمه من التعديل هو مجرد كونه على مذهبه، وعلى ما يعتقده، وإن كان في الواقع مخالفًا للحق كما وقع ذلك كثيرًا.
وعندي: أن الجرح المعمول به هو أن يصفه بضعف الحفظ أو بالتساهل في الرواية أو بالإقدام على ما يدل على تساهله بالدين. والتعديل المعمول به: هو أن يصفه بالتحري في الرواية والحفظ لما يرويه، وعدم الإقدام على ما يدل على تساهله بالدين فاشدد على هذا يديك تنتفع به عند اضطراب أمواج الخلاف.
فإن قلت: إذا ورد الجرح المطلق كقول الجارح: ليس بثقة أو ليس بشيء أو هو ضعيف، فهل يجوز العمل بالمروي مع هذا أم لا؟ قلت: يجب حينئذ التوقف حتى يبحث المطلع على ذلك على حقيقة الحال في مطولات المصنفات في هذا الشأن "كتهذيب الكمال" للمزي1 وفروعه وكذا "تاريخ الإسلام"2،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "تهذيب الكمال في معرفة الرجال" للحافظ يوسف بن الزكي المزي، و"الكمال في معرفة الرجال"، للإمام محب الدين بن النجار محمد بن محمود البغدادي.
2 وهو المعروف بـ"تاريخ الذهبي"، للإمام الحافظ شمس الدين أبي عبد الله الدمشقي، وهو تاريخ كبير، على السنوات، جمع فيه بين الحوادث والوفيات وانتهى إلى آخر سنة إحدى وأربعين وسبعمائة هـ، ا. هـ. كشف الظنون "1/ 294".

ص -184- و"تاريخ النبلاء"1، و"الميزان" للذهبي2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو "سير أعلام النبلاء" للحافظ الذهبي، وهو من جملة ما اختصره من تاريخه الكبير، مرتبًا على التراجم بحسب الوفيات، وله عليه ذيل، وسماه صلاح الدين الصفدي وابن دقماق "بتاريخ النبلاء"، وابن شاكر الكتبي "بتاريخ العلماء النبلاء" وتاج الدين السبكي "كتاب النبلاء" أما "سير أعلام النبلاء" فقد جاء مخطوطًا على طرر المجلدات. ا. هـ.
كشف الظنون "2/ 1015"، سير أعلام النبلاء المقدمة 91.
2 واسمه "ميزان الاعتدال في نقد الرجال"، للإمام الحافظ الذهبي، وهو مجلدان، وهو كتاب جليل في إيضاح نقله العلم، وألفه كتابه "المغني" وزاد عليه زيادات حسنة من الرواة المذكورين في الكتاب المذيل على الكامل لابن عدي. ا. هـ. كشف الظنون "2/ 1917".

فرع ثالث: تعارض الجرح والتعديل والجمع بينهما
 وفيه أقوال:
القول الأول:
أن الجرح مقدم على التعديل وإن كان المعدلون أكثر من الجارحين وبه قال الجمهور كما نقله عنهم الخطيب والباجي، ونقل القاضي فيه الإجماع، قال الرازي والآمدي وابن الصلاح: إنه الصحيح لأن مع الجارح زيادة علم لم يطلع عليها المعدل، قال ابن دقيق العيد: وهذا إنما يصح على قول من قال إن الجرح لا يقبل إلا مفسرًا. وقد استثنى أصحاب الشافعي من هذا ما إذا جرحه بمعصية وشهد الآخر أنه قد تاب منها، فإنه يقدم في هذه الصورة التعديل؛ لأن معه زيادة علم.
القول الثاني:
أنه يقدم التعديل على الجرح؛ لأن الجارح قد يجرح بما ليس في نفس الأمر جارحًا، والمعدل إذا كان عدلًا لا يعدل إلا بعد تحصيل الموجب لقبوله جرحًا، حكى هذا الطحاوي1 عن أبي حنيفة وأبي يوسف ولا بد من تقييد هذا القول بالجرح المجمل؛ إذ لو كان الجرح مفسرًا لم يتم ما علل به من أن الجارح قد يجرح بما ليس في نفس الأمر جارحًا إلخ.
القول الثالث:
أنه يقدم الأكثر من الجارحين والمعدلين.
قال في "المحصول": وعدد المعدل إذا زاد قيل إنه يقدم على الجارح وهو ضعيف لأن سبب تقديم الجرح اطلاع الجارح على زيادة ولا ينتفي ذلك بكثرة العدد.
القول الرابع:
أنهما يتعارضان فلا يقدم أحدهما على الآخر إلا بمرجح حكى هذا القول

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أحمد بن محمد بن سلامة الطحاوي، أبو جعفر، فقيه، انتهت إليه رياسة الحنفية بمصر، ولد سنة تسع وثلاثين ومائتين هـ، في طحا بمصر، وتوفي سنة إحدى وعشرين وثلاثمائة هـ، من آثاره: "مشكل الآثار" "بيان السنة".ا. هـ. الجواهر المضية "1/ 102"، معجم المؤلفين "2/ 107".

ص -185- ابن الحاجب وقد جعل القاضي في "التقريب" محل الخلاف فيما إذا كان "عدد"* المعدلين أكثر فإن استووا قدم الجرح بالإجماع وكذا قال الخطيب في "الكفاية"1 وأبو الحسين بن القطان وأبو الوليد الباجي وخالفهم أبو نصر القشيري فقال: محل الخلاف فيما إذا استوى عدد المعدلين والجارحين قال: فإن كثر عدد المعدلين وقل عدد الجارحين فقيل: العدالة في هذه الصورة أولى انتهى.
والحق الحقيق بالقبول: أن ذلك محل اجتهاد للمجتهد وقد قدمنا أن الراجح أنه لا بد من التفسير في الجرح والتعديل، فإذا فسر الجارح ما جرح به والمعدل ما عدل به لم يخف على المجتهد الراجح منهما من المرجوح، وأما على القول بقبول الجرح والتعديل المجملين من عارف فالجرح مقدم على التعديل؛ لأن الجارح لا يمكن أن يستند في جرحه إلى ظاهر الحال بخلاف المعدل فقد يستند إلى ظاهر الحال وأيضًا حديث من تعارض فيه الجرح والتعديل المجملان قد دخله الاحتمال فلا يقبل

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في: "أ" عدم وهو تحريف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "الكفاية في معرفة أصول الرواية"، للحافظ أبي بكر أحمد بن علي الخطيب البغدادي. ا. هـ. كشف الظنون "2/ 1499".

فصل: عدالة الصحابة
 القول الأول:
اعلم أن ما ذكرناه من وجوب تقديم البحث عن عدالة الراوي، إنما هو في غير الصحابة، فأما فيهم فلا؛ لأن الأصل فيهم العدالة فتقبل روايتهم من غير بحث عن أحوالهم، حكاه ابن الحاجب عن الأكثرين، قال القاضي: هو قول السلف وجمهور الخلف، وقال الجويني بالإجماع.
ووجه هذا القول ما ورد من العمومات المقتضية لتعديلهم كتابًا وسنة، كقوله سبحانه: {كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ}1 وقوله: {وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا}2 أي: عدولا وقوله: {لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِين}3، وقوله: {وَالسَّابِقُونَ الْأَوَّلُونَ}4*، وقوله:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": و{وَالسَّابِقُونَ} فقط.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "110" من سورة آل عمران.
2 جزء من الآية "143" من سورة البقرة.
3 جزء من الآية "18" من سورة الفتح.
4 جزء من الآية "100" من سورة التوبة.

ص -186- {وَالَّذِينَ مَعَهُ أَشِدَّاءُ عَلَى الْكُفَّارِ رُحَمَاءُ بَيْنَهُمْ}1، وقوله صلى الله عليه وسلم: "خير القرون قرني"2، وقوله في حقهم: "لو أنفق أحدكم مثل أحد ذهبًا ما بلغ مد أحدكم ولا نصيفه"3 وهما في الصحيح، وقوله: "أصحابي كالنجوم"4 على مقال فيه معروف.
قال الجويني: ولعل السبب في قبولهم من غير بحث عن أحوالهم أنهم نقلة الشريعة، ولو ثبت التوقف في روايتهم، لانحصرت الشريعة على عصر الرسول ولما استرسلت على سائر الأعصار.
قال إلكيا الطبري: وأما ما وقع بينهم من الحروب والفتن فتلك أمور مبنية على الاجتهاد، وكل مجتهد مصيب أو المصيب واحد، والمخطئ معذور بل مأجور، وكما قال عمر بن عبد العزيز5: تلك دماء طهر الله منها سيوفنا فلا نخضب بها ألسنتنا.
القول الثاني:
أن حكمهم في العدالة حكم غيرهم، فيبحث عنها، قال أبو الحسين بن القطان: فوحشي قتل حمزة وله صحبة، والوليد6 شرب الخمر، فمن ظهر عليه خلاف العدالة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "29" من سورة الفتح.
2 تقدم تخريجه في الصفحة "173".
3 أخرجه البخاري من حديث أبي سعيد الخدري في فضائل الصحابة، باب قول النبي صلى الله عليه وسلم: "لو كنت متخذًا خليلًا" "3637". ومسلم، كتاب فضائل الصحابة، باب تحريم سب الصحابة "2541"، وأحمد في المسند "3/ 54". والترمذي، كتاب المناقب،باب "59" برقم "3861". والنسائي، كتاب فضائل الصحابة "203". وابن حبان في صحيحه "7255". والبغوي في شرح السنة "3859". والطيالسي "2183".
4 أخرجه ابن عدي في الكامل، "2/ 376"، وعبد بن حميد في المسند "المنتخب ص250" وابن عبد البر في جامع بيان العلم "2/ 90"، وحكم عليه الحافظ الذهبي بالوضع واتهم بعض رواة الأسانيد انظر الميزان "1/ 413"، "2/ 102". ووهن الحافظ ابن حجر، جميع طرقه، ونقل عن ابن حزم قوله: هذا خبر مكذوب موضع باطل. وعن البزار: هذا الكلام لم يصح عن النبي صلى الله عليه وسلم ا. هـ. التلخيص الحبير "4/ 191". ويغني عنه ما في مسلم: عن أبي موسى الأشعري رضي الله عنه: قال: صلينا المغرب مع رسول الله صلى الله عليه وسلم ثم قلنا: لو جلسنا حتى نصلى معه العشاء... فقال: "النجوم أمنة للسماء فإذا ذهبت النجوم أتى السماء ما توعد، وأنا أمنة لأصحابي، فإذا ذهبت أتى أصحابي ما يوعدون، وأصحابي أمنة لأمتى فإذا ذهب أصحابي أتى أمتي ما يوعدون" رقمه "2531".
5 هو ابن مروان بن الحكم، كان من أئمة الاجتهاد، وبعد خامس الخلفاء الراشدين، ولي إمارة المدينة في عهد الوليد، دامت خلافته سنتين وستة أشهر وأيام. كخلافة الصديق، توفي سنة إحدى ومائة هـ، ودفن بدير سمعان من أرض المعرة ا. هـ. سير أعلام النبلاء "5/ 114"، شذرات الذهب "1/ 119".
6 هو الخليفة، أبو العباس، الوليد بن عبد الملك بن مروان بن الحكم الأموي، الدمشقي، الذي أنشأ جامع بني أمية، بويع بعهد من أبيه، فتح بوابة الأندلس وبلاد الترك، قيل: كان يختم في كل ثلاث، وختم في رمضان سبع عشرة ختمة، توفي سنة ست وتسعين هـ.ا. هـ. سير أعلام النبلاء "4/ 347"، شذرات الذهب "1/ 111".

ص -187- لم يقع عليه اسم الصحبة والوليد ليس بصحابي؛ لأن الصحابة إنما هم الذين كانوا على الطريقة. انتهى.
وهذا كلام ساقط جدًّا فوحشي قتل حمزة، وهو كافر ثم أسلم، وليس ذلك مما يقدح به فالإسلام يجب ما قبله، بلا خلاف.
وأما قوله: والوليد ليس بصحابي إلخ، فلم يقل قائل من أهل العلم إن ارتكاب المعصية يخرج من كان صحابيًّا عن صحبته.
قال الرازي في "المحصول": وقد بالغ إبراهيم النظام في الطعن فيهم، على ما نقله "الجاحظ"* عنه في كتاب "الفتيا"1، ونحن نذكر ذلك مجملًا ومفصلًا، أما مجملًا فإنه روى من طعن بعضهم في بعضٍ أخبارًا كثيرة يأتي تفصيلها، وقال رأينا بعض الصحابة يقدح في بعض وذلك يقتضي توجه القدح إما في القادح إن كان كاذبًا وإما في المقدوح فيه إن كان القادح صادقا.
والجواب مجملًا: أن آيات القرآن دالة على سلامة أحوال الصحابة، وبراءتهم عن المطاعن، وإذا كان كذلك، وجب علينا أن نحسن الظن بهم إلى أن يقوم دليل قاطع على الطعن فيهم إلى آخر كلامه.
القول الثالث:
أنهم كلهم عدول قبل الفتن لا بعدها فيجب البحث عنهم، وأما بعدها فلا يقبل الداخلون فيها مطلقًا أي: من الطرفين؛ لأن الفاسق من الفريقين غير معين، وبه قال عمرو بن عبيد2 من المعتزلة، وهذا القول في غاية الضعف لاستلزامه إهدار غالب السنة، فإن المعتزلين لتلك الحروب هم طائفة يسيرة بالنسبة إلى الداخلين فيها، وأيضًا فيه أن الباغي من الفريقين غير معي وهو معين بالدليل الصحيح وأيضًا التمسك بما تمسكت به طائفة يخرجها من إطلاق اسم البغي عليها على تسليم أن الباغي من الفريقين غير معين.
القول الرابع:
أنهم كلهم عدول إلا من قاتل عليًّا، وبه قال جماعة من المعتزلة والشيعة،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الحافظ: وهو الصواب لأننا لم نعثر على كتاب اسمه الفتيا للجاحظ.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انتشرت مقدمة رسالة "الفتيا" للجاحظ في الجزء الأول من مجموعة رسائله التي حققها عبد السلام هارون، أما الرسالة نفسها فتعتبر بحكم المفقودة.
2 هو الزاهد، العابد، القدري، شيخ المعتزلة، وأولهم، أبو عثمان البصري، قال حفص بن غياث: ما رأيت أزهد منه وانتحل ما انتحل. وقال ابن المبارك: دعا إلى القدر فتركوه، مات بطريقه إلى مكة سنة ثلاث وأربعين ومائة هـ، ا. هـ. سير أعلام النبلاء "6/ 104"، تهذيب التهذيب "8/ 30"، شذرات الذهب "1/ 210".

ص -188- ويجاب عنه بأن تمسكهم بما تمسكوا به من الشبه يدل على أنهم لم يقدموا على ذلك جرأة على الله وتهاونًا بدينه، وجناب الصحابة أمر عظيم فمن انتهك أعراض بعضهم فقد وقع في هوة لا ينجو منها سالما، وقد كان في أهل الشام صحابة صالحون عرضت لهم شبه لولا عروضها لم يدخلوا في تلك الحروب، ولا غمسوا فيها أيديهم وقد عدلوا تعديلًا عامًّا بالكتاب والسنة فوجب علينا البقاء "على..."* والتأويل لما يقتضي خلافه.
القول الخامس: أن من كان مشتهرًا منهم بالصحبة، والملازمة فهو عدل لا يبحث عن عدالته، دون من قلت صحبته، ولم يلازم، وإن كانت له رواية، كذا قال الماوردي، وهو ضعيف لاستلزامه إخراج جماعة من خيار الصحابة الذين أقاموا مع النبي صلى الله عليه وسلم قليلًا ثم انصرفوا كوائل بن حجر ومالك بن الحويرث، وعثمان بن أبي العاص وأمثالهم، قال المزي: إنها لم توجد رواية عمن يلمز بالنفاق، وقال الأبياري: وليس المراد بعدالتهم ثبوت العصمة لهم واستحالة المعصية عليهم، وإنما المراد: قبول رواياتهم من غير تكلف بحث عن أسباب العدالة وطلب التزكية إلا أن يثبت ارتكاب قادح، ولم يثبت ذلك ولله الحمد فنحن على استصحاب ما كانوا عليه في زمن رسول الله صلى الله عليه وسلم حتى يثبت خلافه، ولا التفات إلى ما يذكره أهل السير فإنه لا يصح، وما "صح"** فله تأويل صحيح. انتهى.
وإذا تقرر لك عدالة جميع من ثبتت له الصحبة، علمت أنه إذا قال الراوي عن رجل من الصحابة، ولم يسمه كان ذلك حجة ولا يضر الجهالة لثبوت عدالتهم على العموم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في هامش "أ" قال كذا بالأصل وظاهره سقوطه ولعل الأصل على عموم التعديل.
** في "أ": يصح.

فرع: التعريف بالصحابي
 إذا عرفت أن الصحابة كلهم عدول، فلا بد من بيان من يستحق اسم الصحبة، وقد اختلفوا في ذلك.
فذهب الجمهور إلى أنه من لقي النبي صلى الله عليه وسلم مؤمنًا به ولو ساعة، سواء روى عنه أم لا.
وقيل: هو من طالت صحبته، وروى عنه، فلا يستحق اسم الصحبة إلا من "جمع"* بينهما.
وقيل: هو من ثبت له أحدهما إما طول الصحبة أو الرواية.
والحق ما ذهب إليه الجمهور، وإن كانت اللغة تقتضي أن الصاحب هو من كثرت ملازمته.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": يجمع.

ص -189- فقد ورد ما يدل على إثبات الفضيلة لمن لم يحصل له منه إلا مجرد اللقاء القليل أو الرؤية ولو مرة.
وقد ذكر بعض أهل العلم اشتراط الإقامة مع النبي صلى الله عليه وسلم سنة فصاعدًا، أو الغزو معه، روي ذلك عن سعيد بن المسيب.
وقيل: ستة أشهر، ولا وجه لهذين القولين لاستلزامهما خروج جماعة من الصحابة، الذين رووا عنه ولم يبقوا لديه إلا دون ذلك.
وأيضًا: لا يدل عليهما دليل من لغة ولا شرع.
وحكى القاضي عياض عن الواقدي1 أنه يشترط أن يكون بالغًا، وهو ضعيف لاستلزامه "خروج"* كثير من الصحابة الذين أدركوا عصر النبوة ورووا عن النبي صلى الله عليه وسلم ولم يبلغوا إلا بعد موته.
ولا تشترط الرؤية للنبي صلى الله عليه وسلم؛ لأن من كان أعمى مثل ابن أم مكتوم قد وقع الاتفاق على أنه من الصحابة.
وقد ذكر الآمدي وابن الحاجب وغيرهما من أهل الأصول أن الخلاف في مثل هذه المسألة لفظي، ولا وجه لذلك فإن من قال بالعدالة على العموم لا يطلب تعديل أحد منهم، ومن اشترط في شروط الصحبة شرطًا لا يطلب التعديل مع وجود ذلك الشرط ويطلبه مع عدمه فالخلاف معنوي لا لفظي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لخروج.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن عمر بن واقد الأسلمي، المدني، القاضي، العلامة، أبو عبد الله، أحد أوعية العلم، ولد بعد سنة عشرين ومائة هـ، سمع من صغار التابعين، قال عنه الذهبي: جمع فأوعى، وخلط الغث بالسمين، والخرز بالدر الثمين، توفي سنة سبع ومائتين هـ، ا. هـ. سير أعلام النبلاء "9/ 454"، شذرات الذهب "2/ 18"، تهذيب التهذيب "9/ 363".

فرع آخر: طريق معرفة الصحابي
 ويعرف كون الصحابي صحابيًّا بالتواتر، والاستفاضة، وبكونه من المهاجرين، أو من الأنصار، وبخبر صحابي آخر معلوم الصحبة.
واختلفوا هل يقبل قوله: إنه صحابي أم لا؟
فقال القاضي، أبو بكر: يقبل؛ لأن وازع العدالة يمنعه من الكذب، إذا لم يروَ عن غيره ما

ص -190- يعارض قوله، وبه قال ابن الصلاح، والنووي وتوقف ابن القطان في قبول قوله بأنه صحابي، وروي عنه ما يدل على الجزم بعدم القبول. فقال: ومن يدع الصحبة لا يقبل منه حتى نعلم صحبته وإذا علمناها فما رواه فهو على السماع حتى نعلم غيره. انتهى.
واعلم: أنه لا بد من تقييد قول من قال بقبول خبره إنه صحابي، بأن تقوم القرائن الدالة على صدق دعواه وإلا لزم قبول خبر كثير من الكذابين الذين ادعوا الصحبة.

ص -193- المقصد الثالث: الإجماع
البحث الأول: في مسماه لغة واصطلاحًا
قال في "المحصول": الإجماع يقال بالاشتراك على معنيين:
أحدهما: العزم. قال الله تعالى: {فَأَجْمِعُوا أَمْرَكُمْ}1.
وقال صلى الله عليه وسلم: "لا صيام لمن لم يجمع الصيام من الليل"2.
وثانيهما: الاتفاق. يقال: أجمع القوم على كذا أي صاروا ذوي جمع كما يقال ألبن، وأتمر إذا صار ذا لبن، وذا تمر. انتهى.
واعترض على هذا بأن إجماع الأمة يتعدى بعلى، والإجماع بمعنى العزيمة لا يتعدى بعلى، وأجيب عنه بما حكاه ابن فارس في "المقاييس"3 فإنه قال: يقال: أجمعت على الأمر إجماعًا وأجمعته.
وقد جزم بكونه مشتركًا بين المعنيين أيضًا الغزالي.
وقال القاضي: العزم يرجع إلى الاتفاق؛ لأن من اتفق على شيء فقد عزم عليه.
وقال ابن برهان وابن السمعاني: الأول أي: العزم أشبه باللغة، والثاني أي: الاتفاق أشبه بالشرع. انتهى.
ويجاب عنه: بأن الثاني وإن كان أشبه بالشرع فذلك لا ينافي كونه معنى لغويا، وكون اللفظ مشتركًا بينه وبين العزم قال أبو علي الفارسي: يقال: أجمع القوم إذا صاروا ذوي جمع كما يقال: ألبن وأتمر إذا صار ذا لبن وتمر. وأما في الاصطلاح: فهو اتفاق مجتهدي أمة محمد صلى الله عليه وسلم بعد وفاته في عصر من الأعصار على أمر من الأمور.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "71" من سورة يونس.
2 أخرجه النسائي من حديث حفصة رضي الله عنها في كتاب الصيام باب ذكر اختلاف الناقلين لخبر حفصة في ذلك "2334" 4/ 197. والترمذي في كتاب الصوم باب ما جاء لا صيام لمن لم يعزم من الليل "730". وأبو داود كتاب الصيام باب النية في الصيام "2454". وابن ماجه في كتاب الصيام باب ما جاء في فرض الصوم من الليل والخيار في الصوم "1700". والدارمي في سننه في كتاب الصيام باب من لم يجمع الصيام من الليل "1650". وابن خزيمة في صحيحه برقم "1933".
3 واسمه: "مقاييس اللغة"، لأحمد بن فارس بين زكريا، وهو كتاب كما وصفه ياقوت الحموي: كتاب جليل، لم يصنف مثله، ويعني ابن فارس بكلمة مقاييسه "الاشتقاق الكبير"، الذي يرجع مفردات كل مادة إلى معنى أو معانٍ تشترك فيها هذه المفردات. ا. هـ. مقاييس اللغة مقدمة النشر.

ص -194- والمراد بالاتفاق الاشتراك: إما في الاعتقاد أو في القول، أو في الفعل.
ويخرج بقوله: مجتهدي أمة محمد صلى الله عليه وسلم، اتفاق العوام، فإنه لا عبرة بوفاتهم ولا بخلافهم. ويخرج منه أيضًا اتفاق بعض المجتهدين.
وبالإضافة إلى أمة محمد صلى الله عليه وسلم خرج اتفاق الأمم السابقة.
ويخرج بقوله بعد وفاته الإجماع في عصره صلى الله عليه وسلم فإنه لا اعتبار به.
ويخرج بقوله في عصر من الأعصار ما يتوهم من أن المراد بالمجتهدين جميع مجتهدي الأمة في جميع الأعصار إلى يوم القيامة فإن هذا توهم باطل؛ لأنه يؤدي إلى عدم ثبوت الإجماع؛ إذ لا إجماع يوم القيامة وبعد يوم القيامة لا حاجة للإجماع.
والمراد بالعصر عصر من كان من أهل الاجتهاد في الوقت الذي حدثت فيه المسألة فلا يعتد بمن صار مجتهدًا بعد حدوثها وإن كان المجتهدون فيها أحياء.
وقوله: على أمر من الأمور يتناول الشرعيات والعقليات والعرفيات، واللغويات.
ومن اشترط في حجية الإجماع انقراض عصر المجتهدين المتفقين على ذلك الأمر زاد في الحد قيد الانقراض.
ومن اشترط عدم سبق خلاف مستقر، زاد في الحد قيد عدم كونه مسبوقًا بخلاف.
ومن اشترط عدالة المتفقين أو بلوغهم عدد التواتر زاد في الحد ما يفيد ذلك.

البحث الثاني: في إمكان الإجماع في نفسه
المقام الأول:
 فقال قوم منهم النظام وبعض الشيعة: بإحالة إمكان الإجماع.
قالوا: إن اتفاقهم على الحكم الواحد، الذي لا يكون معلومًا بالضرورة محال، كما أن اتفاقهم في الساعة الواحدة، على المأكول الواحد والتكلم بالكلمة الواحدة محال.
وأجيب: بأن الاتفاق إنما يمتنع فيما يستوي فيه الاحتمال كالمأكول المعين والكلمة المعينة أما عند الرجحان بقيام الدلالة أو الأمارة الظاهرة فذلك غير ممتنع وذلك كاتفاق الجمع العظيم على نبوة نبينا محمد صلى الله عليه وسلم.
قالوا ثانيًا: إن اتفاقهم فرع تساويهم في نقل الحكم إليهم، وانتشارهم في الأقطار يمنع نقل الحكم إليهم.
وأجيب: بمنع كون الانتشار يمنع ذلك من جدهم في الطلب، وبحثهم عن الأدلة، وإنما

ص -195- يمتنع ذلك على من قعد في قعر بيته لا يبحث ولا يطلب.
قالوا ثالثًا: الاتفاق إما عن قاطع أو ظني وكلاهما باطل أما القاطع فلأن العادة تحيل عدم نقله فلو كان لنقل، فلما لم ينقل علم أنه لم يوجد، كيف ولو نقل لأغنى عن الإجماع.
وأما الظني: فلأنه يمتنع الاتفاق عادة لاختلاف الأفهام وتباين الأنظار.
وأجيب: بمنع ما ذكر في القاطع؛ إذ قد يستغني عن نقله بحصول الإجماع، الذي هو أقوى منه.
وأما الظني فقد يكون جليًّا لا تختلف فيه الأفهام ولا تتباين فيه الأنظار، فهذا -أعني منع إمكان الإجماع في نفسه- هو المقام الأول.
المقام الثاني:
على تقدير تسليم إمكانه في نفسه منع إمكان العلم به.
فقالوا: لا طريق لنا إلى العلم بحصوله لأن العلم بالأشياء إما أن يكون وجدانيًّا، أو لا يكون وجدانيًّا.
أما الوجداني: فكما يجد أحدنا من نفسه من جوعه وعطشه ولذته، وألمه ولا شك أن العلم باتفاق أمة محمد صلى الله عليه وسلم، ليس من هذا الباب.
وأما الذي لا يكون وجدانيًّا فقد اتفقوا على أن الطريق إلى معرفته لا مجال للعقل فيها؛ إذ كون الشخص الفلاني قال بهذا القول أو لم يقل به ليس من حكم العقل بالاتفاق، ولا مجال أيضًا للحس فيها لأن الإحساس بكلام الغير لا يكون إلا بعد معرفته، فإذًا العلم باتفاق الأمة لا يحصل إلا بعد معرفة كل واحد منهم، وذلك متعذر قطعًا ومن ذلك الذي يعرف جميع المجتهدين من الأمة في الشرق والغرب وسائر البلاد الإسلامية فإن العمر يفنى دون مجرد البلوغ إلى كل مكان من الأمكنة التي يسكنها أهل العلم فضلًا عن اختبار أحوالهم، ومعرفة من هو من أهل الإجماع منهم، ومن لم يكن من أهله ومعرفة كونه قال بذلك أو لم يقل به، والبحث عمن هو خامل من أهل الاجتهاد بحيث لا يخفى على الناقل فرد من أفرادهم فإن ذلك قد يخفى على الباحث في المدينة الواحدة، فضلًا عن الإقليم الواحد، فضلًا عن جميع الأقاليم التي فيها أهل الإسلام، ومن أنصف من نفسه علم أنه لا علم عند علماء الشرق بجملة علماء الغرب والعكس فضلًا عن العلم بكل واحد منهم على التفصيل وبكيفية مذهبه وبما يقوله في تلك المسألة بعينها

ص -196- وأيضًا: قد يحمل بعض من يعتبر في الإجماع على الموافقة، وعدم الظهور بالخلاف التقية والخوف على نفسه، كما أن ذلك معلوم في كل طائفة من طوائف أهل الإسلام فإنهم قد يعتقدون شيئًا إذا خالفهم فيه مخالف خشي على نفسه من مضرتهم.
وعلى تقدير إمكان معرفة ما عند كل واحد من أهل بلد وإجماعهم على أمر فيمكن أن يرجعوا عنه أو يرجع بعضهم قبل أن يجمع "عليه"* أهل بلدة أخرى بل لو فرضنا حتمًا اجتماع العالم بأسرهم في موضع واحد ورفعوا أصواتهم دفعة واحدة قائلين قد اتفقنا على الحكم الفلاني فإن هذا مع امتناعه لا يفيد العلم بالإجماع؛ لاحتمال أن يكون بعضهم مخالفًا فيه وسكت تقية وخوفًا على نفسه.
وأما ما قيل: من أنا نعلم بالضرورة اتفاق المسلمين على نبوة نبينا محمد صلى الله عليه وسلم فإن أراد الاتفاق باطنًا وظاهرًا فذلك مما لا سبيل إليه ألبتة والعلم بامتناعه ضروري، وإن أراد ظاهرًا فقط استنادًا إلى الشهرة والاستفاضة، فليس هذا هو المعتبر في الإجماع، بل المعتبر فيه: العلم بما يعتقده كل واحد من المجتهدين في تلك المسألة بعد معرفة أنه لا حاصل له على الموافقة، وأنه يدين الله بذلك ظاهرًا وباطنًا، ولا يمكنه معرفة ذلك منه إلا بعد معرفته بعينه ومن ادعى أنه يتمكن الناقل للإجماع من معرفة كل من يعتبر فيه من علماء الدنيا، فقد أسرف في الدعوى وجازف في القول لما قدمنا من تعذر ذلك تعذرًا ظاهرًا واضحًا.
ورحم الله الإمام أحمد بن حنبل فإنه قال: من ادعى "وجود"** الإجماع فهو كاذب.
والعجب من اشتداد نكير القاضي أبي بكر على من أنكر تصور وقوع الإجماع عادة فإن إنكاره على المنكر هو المنكر.
وفصل الجويني بين كليات الدين، فلا يمتنع الإجماع عليها وبين المسائل المظنونة قلا يتصور الإجماع عليها عادة.
ولا وجه لهذا التفصيل، فإن النزاع إنما هو في المسائل التي دليلها الإجماع وكليات الدين معلومة بالأدلة القطعية من الكتاب والسنة.
وجعل الأصفهاني الخلاف في غير إجماع الصحابة، وقال: الحق تعذر الاطلاع على الإجماع لا إجماع الصحابة حيث كان المجمعون وهم العلماء منهم في قلة، وأما الآن وبعد انتشار الإسلام وكثرة العلماء فلا مطمع للعلم به.
قال: وهو اختيار أحمد مع قرب عهده من الصحابة، وقوة حفظه وشدة اطلاعه على الأمور

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ" وجوب.

ص -197- الأمور النقلية. قال: والمنصف يعلم أنه لا خبر له من الإجماع إلا ما يجده مكتوبًا في الكتب، ومن البين أنه لا يحصل"الاطلاع"* إلا بالسماع منهم أو بنقل أهل التواتر إلينا، ولا سبيل إلى ذلك إلا في عصر الصحابة، وأما من بعدهم فلا. انتهى.
المقام الثالث: النظر في نقل الإجماع إلى من يحتج به
قالوا: لو سلمنا إمكان ثبوت الإجماع عند الإجماع عند الناقلين له لكان نقله إلى من يحتج به من بعدهم مستحيل؛ لأن طريق نقله إما التواتر أو الآحاد، والعادة تحيل النقل تواترًا لبعد أن يشاهد أهل التواتر كل واحد من المجتهدين شرقًا وغربًا "ويسمعون"** ذلك منهم، ثم "ينقلونه"*** إلى عدد متواتر ممن بعدهم، ثم كذلك في كل طبقة إلى أن يتصل "بنا"****.
وأما الآحاد: فغير معمول به في نقل الإجماع كما سيأتي1.
وأجيب: بأنه تشكيك في ضروري للقطع بإجماع أهل كل عصر على تقديم القاطع على المظنون، ولا يخفاك ما في هذا الجواب من المصادرة على المطلوب وأيضًا كون ذلك معلومًا ليس من جهة نقل الإجماع عليه، بل من جهة كون كل متشرع لا يقدم الدليل الظني على القطعي ولا يجوز منه ذلك لأنه إيثار للحجة الضعيفة على الحجة القوية، وكل عاقل لا يصدر منه ذلك.
المقام الرابع:
اختلف على تقدير تسليم إمكانه في نفسه وإمكان العلم به وإمكان نقله إلينا، هل هو حجة شرعية؟
فذهب الجمهور إلى كونه حجة.
وذهب النظام والإمامية، وبعض الخوارج إلى أنه: ليس بحجة، وإنما الحجة مستندة،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الاطلاع عليه.
** في "أ": يسمعوا.
*** في "أ": ينقلوا.
**** في "أ": به.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "210".

ص -198- إن ظهر لنا، وإن لم يظهر لم نقدر للإجماع دليلًا تقوم به الحجة.
واختلف القائلون بالحجية، هل الدليل على حجيته العقل والسمع، أم السمع فقط؟
فذهب أكثرهم إلى أن الدليل على ذلك إنما هو السمع فقط، ومنعوا ثبوته من جهة العقل.
قالوا: لأن العدد الكثير وإن بعد في العقل اجتماعهم على الكذب فلا يبعد اجتماعهم على الخطأ كاجتماع الكفار على جحد النبوة.
وقال جماعة منهم أيضًا: إنه لا يصح الاستدلال على ثبوت الإجماع بالإجماع، كقولهم: إنهم أجمعوا على تخطئة المخالف للإجماع؛ لأن ذلك إثبات للشيء بنفسه وهو باطل فإن قالوا: إن الإجماع دل على نص قاطع في تخطئة المخالف ففيه إثبات الإجماع بنص يتوقف على الإجماع وهو دور.
وأجيب: بأن ثبوت هذه الصورة من الإجماع ودلالتها على وجود النص لا يتوقف على كون الإجماع حجة فلا دور ولا يخفاك ما في هذا الجواب من التعسف الظاهر.
ولا يصح أيضًا الاستدلال عليه بالقياس لأنه مظنون ولا يحتج بالمظنون على القطعي فلم يبق إلا دليل النقل من الكتاب والسنة.
فمن جملة ما استدلوا به قوله سبحانه: {وَمَنْ يُشَاقِقِ الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيرًا}1.
ووجه الاستدلال بهذه الآية أنه سبحانه جمع بين مشاقة الرسول وأتباع غير سبيل المؤمنين في الوعيد فلو كان اتباع غير سبيل المؤمنين مباحًا لما جمع بينه وبين المحظور فثبت أن متابعة غير سبيل المؤمنين "محظورة، ومتابعة غير سبيل المؤمنين"* عبارة عن متابعة قول أو فتوى يخالف قولهم أو فتواهم وإذا كانت تلك محظورة وجب أن تكون متابعة قولهم وفتواهم واجبة.
وأجيب: بأنا لا نسلم أن المراد بسبيل المؤمنين في الآية هو إجماعهم لاحتمال أن يكون المراد سبيلهم في متابعة الرسول صلى الله عليه وسلم أو في مناصرته أو في الاقتداء به أو فيما به صاروا مؤمنين وهو الإيمان به ومع الاحتمال لا يتم الاستدلال.
قال في "المحصول": إن المشاقة عبارة عن الكفر بالرسول وتكذيبه، وإذا كان كذلك لزم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 آية "115" من سورة النساء.

ص -199- وجوب العمل بالإجماع عند تكذيب الرسول وذلك باطل؛ لأن العلم بصحة الإجماع متوقف على العلم بالنبوة.
ويجاب: بأن العمل به حال عدم العلم بالنبوة يكون تكليفًا بالجمع بين الضدين، وهو محال، ثم قال: لا نسلم أنه إذا كان اتباع غير سبيل المؤمنين حرامًا عند المشاقة كان اتباع سبيل المؤمنين، واجبًا عند المشاقة لأن بين القسمين ثالثًا وهو عدم الاتباع أصلًا.
سلمنا أنه يجب اتباع سبيل المؤمنين عند المشاقة، ولكن لا نسلم أنه ممتنع.
قوله: المشاقة لا تحصل إلا عند الكفر، وإيجاب العمل عند حصول الكفر محال.
قلنا: لا نسلم أن المشاقة لا تحصل إلا مع الكفر، بيانه: أن المشاقة مشتقة من كون أحد الشخصين في شق والآخر في الشق الآخر، وذلك يكفي فيه أصل المخالفة سواء بلغ حد الكفر أو لم يبلغه.
سلمنا أن المشاقة لا تحصل إلا عند الكفر فلمَ قلتم: إن حصول الكفر ينافي العمل بالإجماع؟ فإن الكفر بالرسول كما يكون بالجهل بكونه صادقًا فقد يكون أيضًا بأمور أخر كشد الزنار1 ولبس الغيار2 وإلقاء المصحف في القاذورات، والاستخفاف بالنبي صلى الله عليه وسلم، مع الاعتراف بكونه نبيًّا وإنكار نبوته باللسان مع العلم بكونه نبيًّا وشيء من هذه الأنواع "كفر"* لا ينافي العلم بوجوب الإجماع.
ثم قال: سلمنا أن الآية تقتضي المنع من متابعة غير سبيل المؤمنين، لا بشرط مشاقة الرسول لكن بشرط تبين الهدى أولًا. بهذا الشرط الأول مسلم، والثاني ممنوع؛ لأنه ذكر مشاقة الرسول صلى الله عليه وسلم و شرط فيها تبين الهدى، ثم عطف عليها اتباع غير سبيل المؤمنين، فيجب أن يكون تبين الهدى شرطًا في التوعد على "اتباع"** غير سبيل المؤمنين "لأن ما كان شرطًا في المعطوف عليه يجب أن يكون شرطًا في المعطوف، واللام في الهدي للاستغراق، فليزم أن لا يحصل التوعد على"*** اتباع غير سبيل المؤمنين إلا عند تبين جميع أنواع الهدى، ومن جملة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "ب": من الكفر.
** في "ب": متابعة.
*** مابين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الزنار: علامة للكفار، وهو خيط رفيع غليظ على أوساطهم خارج الثياب، وليس لهم إبداله بما يلطف كالمنديل "شفاء الغليل: 145".
2 الغيار: هو علامة للكفار كالزنار؛ وفي شرح المهذب: أن يخطوا على ثيابهم الظاهرة ما يخالف لونه لونها، وتكون الخياطة على الكتف دون الذيل، والأشبه أن لا تختص بالكتف "شفاء الغليل للخفاجي: 145".

ص -200- أنواع الهدى ذلك الدليل الذي لأجله ذهب أهل الإجماع إلى ذلك الحكم وعلى هذا التقدير لا يبقى للتمسك بالإجماع فائدة، "وأيضًا"* فالإنسان إذا قال لغيره: إذا تبين لك صدق فلان فاتبعه، فهم منه تبين صدق قوله بشيء غير قوله، فكذا هنا وجب أن يكون تبين صحة إجماعهم بشيء وراء الإجماع، وإذا كنا لا نتمسك بالإجماع إلا بعد دليل منفصل على صحة ما أجمعوا عليه لم يبق للتمسك بالإجماع فائدة.
سلمنا أنها تقتضي المنع "من"** متابعة غير سبيل المؤمنين ولكن هل المراد عن كل ما كان غير سبيل المؤمنين أو عن متابعة بعض ما كان كذلك. الأول "ممتنع"*** وبتقدير التسليم فالاستدلال ساقط أما المنع فلأن لفظ الغير ولفظ السبيل كل واحد منهما لفظ مفرد فلا يفيد العموم، وأما بتقدير التسليم فالاستدلال ساقط لأنه يصير معنى الآية: أن من اتبع كل ما كان مغايرًا لكل ما كان سبيل المؤمنين يستحق العقاب، والثاني مسلم ونقول بموجبه فإن عندنا يحرم بعض ما غاير بعض سبيل المؤمنين وهو السبيل الذي صاروا به مؤمنين والذي يغايره هو الكفر بالله وتكذيب الرسول صلى الله عليه وسلم، وهذا التأويل متعين لوجهين:
"أحدهما"****: "أنا"***** إذا قلنا: لا تتبع غير سبيل الصالحين فهم منه المنع من متابعة غير سبيل الصالحين فيما صاروا به صالحين، ولا يفهم منه المنع من متابعة سبيل غير الصالحين في كل شيء حتى الأكل والشرب.
والثاني: أن الآية نزلت في رجل ارتد وذلك يدل على أن الغرض منها المنع من الكفر.
"سلمنا خطر اتباع"****** غير سبيلهم مطلقًا لكن لفظ السبيل حقيقة في الطريق الذي يحصل فيه المشي وهو غير مراد هنا بالاتفاق فصار الظاهر متروكًا ولا بد من صرفه إلى المجاز، وليس البعض أولى من البعض فتبقى الآية مجملة.
وأيضًا: فإنه لا يمكن جعله مجازًا عن اتفاق الأمة على الحكم لأنه لا مناسبة ألبتة بين الطريق المسلوك وبين اتفاق أمة محمد صلى الله عليه وسلم على شيء من الأحكام، وشرط حسن التجوز حصول المناسبة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أيضًا.
** في "أ": عن.
*** في "أ": ممنوع.
**** ما بين قوسين ساقط من "أ".
***** في "أ": لأنا.
****** في "أ": الثاني أن الآية غير سبيلهم إلخ وهو تحريف كما هو في هامشها.

ص -201- سلمنا أنه: يجوز جعله مجازًا عن ذلك الاتفاق، لكن يجوز أيضًا جعله مجازًا عن الدليل الذي لأجله اتفقوا على ذلك الحكم فإنهم إذا أجمعوا على الشيء فإما أن يكون الإجماع عن استدلال "أو لا عن استدلال فإن كان عن استدلال"* فقد حصل لهم سبيلان: الفتوى والاستدلال عليه فلم كان حمل الآية على الفتوى أولى من حملها على الاستدلال؟ بل هذا أولى فإن بين الدليل الذي يدل على ثبوت الحكم، وبين الطريق الذي يحصل فيه المشي مشابهة فإنه كما أن الحركة البدنية في الطريق المسلوكة توصل البدن إلى المطلوب هكذا الحركة الذهنية في مقدمات ذلك الدليل موصلة للذهن إلى المطلوب والمشابهة إحدى جهات حسن المجاز.
وإذا كان كذلك كانت الآية تقتضي إيجاب اتباعهم في سلوك الطريق الذي لأجله اتفقوا على الحكم ويرجع حاصله إلى إيجاب الاستدلال، بما استدلوا به على ذلك الحكم وحينئذ يخرج الإجماع عن كونه حجة.
وأما إن كان إجماعهم لا عن استدلال فالقول لا عن استدلال خطأ فيلزم إجماعهم على الخطأ وذلك يقدح في صحة الإجماع.
ثم قال: سلمنا دلالة الآية على وجوب المتابعة، لكنها إما أن تدل على "وجوب"** متابعة بعض المؤمنين أو كلهم الأول باطل لأن لفظ المؤمنين جمع فيفيد الاستغراق لأن إجماع البعض غير معتبر بالإجماع ولأن أقوال الفرق متناقضة، والثاني مسلم ولكن كل المؤمنين هم الذين يوجدون إلى يوم القيامة فلا يكون الموجودون في العصر كل المؤمنين فلا يكون إجماعهم إجماع كل المؤمنين.
فإن قلت: المؤمنون هم المصدقون "وهم"*** والموجودون، وأما الذين لم يوجدوا بعد فليسوا المؤمنين.
قلت: إذا وجد أهل العصر الثاني لا يصح القول بأن أهل العصر الأول هم كل المؤمنين فلا يكون إجماع أهل العصر الأول عند حضور أهل العصر الثاني. قولًا لكل المؤمنين فلا يكون إجماع أهل العصر الأول حجة على أهل العصر الثاني.
سلمنا أن أهل العصر هم كل المؤمنين، لكن الآية إنما نزلت في زمان الرسول صلى الله عليه وسلم فتكون الآية مختصة بمؤمني ذلك الوقت، وهذا يقتضي أن يكون إجماعهم حجة لكن التمسك

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".

ص -202- بالإجماع إنما ينفع بعد وفاة الرسول صلى الله عليه وسلم فمهما لم يثبت أن الذين كانوا موجودين عند نزول هذه الآية بقوا بأسرهم إلى بعد وفاة الرسول صلى الله عليه وسلم وأنها اتفقت كلمتهم على الحكم الواحد لم تدل هذه الآية على صحة ذلك الإجماع، ولكن ذلك غير معلوم في شيء من الاجماعات الموجودة في المسائل، بل المعلوم خلافه لأن كثيرًا منهم مات زمان حياة النبي صلى الله عليه وسلم، فسقط الاستدلال بهذه الآية.
ثم قال: سلمنا دلالة الآية على كون الإجماع حجة، لكن دلالة قطعية أم ظنية؟ الأول ممنوع والثاني مسلم. لكن المسألة قطعية فلا يجوز التمسك فيها بالأدلة الظنية.
قال: فإن قلت: إنا نجعل هذه المسألة ظنية.
قلت: إن أحدًا من الأئمة لم يقل إن الإجماع المنعقد بصريح القول دليل ظني، بل كلهم نفوا ذلك فإن منهم من نفى كونه دليلًا أصلًا، ومنهم من جعله دليلًا قاطعًا فلو اثبتناه دليلًا ظنيًّا لكان هذا تخطئة لكل الأمة وذلك يقدح في الإجماع.
والعجب من الفقهاء أنهم أثبتوا الإجماع بعمومات الآيات والأخبار، وأجمعوا على أن المنكر لما تدل عليه العمومات لا يكفر، ولا يفسق إذا كان ذلك الإنكار لتأويل ثم يقولون الحكم الذي دل عليه الإجماع مقطوع، ومخالفه كافر وفاسق فكأنهم قد جعلوا الفرع أقوى من الأصل وذلك غفلة عظيمة.
سلمنا دلالة هذه الآية على أن الإجماع حجة لكنها معارضة بالكتاب والسنة والعقل.
أما الكتاب: فكل ما فيه منع لكل الأمة من القول "بالباطل"* والفعل الباطل كقوله: {وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لا تَعْلَمُون}1 {وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلْ}2؛ والنهي عن الشيء لا يجوز، إلا إذا كان المنهي عنه متصورا.
وأما السنة فكثير، منها: قصة معاذ فإنه لم يجر فيها ذكر الإجماع، ولو كان ذلك مدرجًا شرعيًّا لما جاز الإخلال بذكره عند اشتداد الحاجة إليه؛ لأن تأخير البيان عن وقت الحاجة لا يجوز.
ومنها قوله صلى الله عليه وسلم: "لا تقوم الساعة إلا على شرار أمتي"3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الباطل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "169" البقرة والآية "33" من سورة الأعراف.
2 جزء من الآية "188" من سورة البقرة.
3 أجرجه مسلم من حديث عبد الله بن عمرو، كتاب الإمارة، باب قوله: صلى الله عليه وسلم: "لا تزال طائفة من أمتي ظاهرين على الحق لا يضرهم من خالفهم" "1924". وأخرجه الطبراني عن عقبة "17/ 870" عن أحمد بن رشدين عن أحمد بن صالح عن ابن وهب وأيضًا من طريق سعيد بن أبي مريم عن ابن لهيعة عن يزيد بن أبي حبيب "17/ 869". وابن حبان في صحيحه "6836".

ص -203- ومنها قوله صلى الله عليه وسلم: "لا ترجعوا بعدي كفارًا يضرب بعضكم رقاب بعض"1.
وقوله صلى الله عليه وسلم: "إن الله لا يقبض العلم انتزاعًا من العباد، ولكن يقبض العلم بقبض العلماء حتى إذا لم يبق عالمًا اتخذ الناس رءوسًا جهالًا فسألوا فأفتوا بغير علم فضلوا وأضلوا"2.
وقوله صلى الله عليه وسلم: "تعلموا الفرائض، وعلموها الناس؛ فإنها أول ما ينسى"3.
وقوله صلى الله عليه وسلم: "من أشراط الساعة أن يرتفع العلم ويكثر الجهل"4.
وهذه الأحاديث بأسرها تدل على خلو الزمان عمن يقوم بالواجبات.
وأما المعقول فمن وجهين:
الأول: أن كل واحد من الأمة جاز الخطأ عليه، فوجب جوازه على الكل كما أنه لما كان كل واحد من الزنج أسود، كان الكل أسود.
الثاني: أن ذلك الإجماع إما أن يكون لدلالة أو لأمارة، فإن كان لدلالة فالواقعة التي أجمع عليها كل علماء العالم تكون واقعة عظيمة، ومثل هذه الواقعة مما تتوفر الدواعي على نقل الدليل القاطع الذي لأجله أجمعوا وكان ينبغي اشتهار تلك الدلالة، وحينئذ لا يبقى في التمسك

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث ابن عمر، كتاب الديات، باب قوله تعالى: {وَمَنْ أَحْيَاهَا} "6868". ومسلم، كتاب الإيمان، باب معنى قول النبي صلى الله عليه وسلم: "لا ترجعوا بعدي كفارًا" "66". وأبو داود كتاب السنة، باب الدليل على زيادة الإيمان "4686". وابن أبي شيبة "15/ 30". والإمام أحمد في مسنده "2/ 85". وابن حبان في صحيحه "187". والنسائي، كتاب تحريم الذم، باب تحرير القتل "7/ 126". وابن ماجه، كتاب الفتن، باب لا ترجعوا بعدي كفارًا "3943".
2 أخرجه البخاري من حديث عبد الله بن عمرو، كتاب العلم، باب كيف يطلب العلم "100"، ومسلم، كتاب العلم، باب رفع العلم وقبضه "2673". والترمذي، كتاب العلم، باب ما جاء في ذهاب العلم "2652". وابن ماجه، المقدمة "52". الدارمي "1/ 77". وأحمد في مسنده "2/ 162، 190". وابن عبد البر في كتاب "جامع بيان العلم وفضله" "1/ 148-149". وابن حبان في صحيحه "4571".
3 أخرج الترمذي في حديث أبي هريرة بنحوه، كتاب الفرائض، باب ما جاء في تعليم الفرائض "2091" وابن ماجه، كتاب الفرائض، باب الحث على تعليم الفرائض "2719". والحاكم في المستدرك، كتاب الفرائض "4/ 332". وفي الباب من طريق عبد الله بن مسعود. وقال الذهبي: فيه حفص وهو واهٍ وذكره الحافظ المناوي في فيض القدير "3326". وقال ابن حجر: مدراه على حفص هذا وهو متروك.
4 أخرجه مسلم من حديث أنس بن مالك، كتاب العلم، باب رفع العلم وقبضه "2671". وابن ماجه، كتاب الفتن، باب أشراط الساعة "4045". وعبد الرزاق في المصنف "20801". وأحمد في المسند "3/ 176". وأبو يعلى في مسنده "2892".

ص -204- بالإجماع فائدة، وإن كان لأمارة فهو محال؛ لأن الأمارات يختلف حال الناس فيها، فيستحيل اتفاق الخلق على مقتضاها، ولأن في الأمة من لم يقل بقول الأمارة حجة، لا يمكن اتفاقهم لأجل الأمارة على الحكم وإن كان لا لدلالة ولا لأمارة كان ذلك خطأ بالإجماع فلو اتفقوا عليه لكانوا متفقين على الباطل، وذلك قادح في الإجماع، هذا كلام صاحب المحصول وقد أسقطنا منه ما فيه ضعف وما اشتمل على تعسف وفي الذي ذكرناه ما يحتمل المناقشة.
وقد أجاب عن هذا الذي ذكرناه عنه بجوابات متعسفة، يستدعي ذكرها ذكر الجواب عليها منا فيطول البحث جدًّا، ولكنك إذا عرفت ما قدمناه1 كما ينبغي، علمت أن الآية لا تدل على مطلوب المستدلين منها.
ومن جملة ما استدلوا به قوله سبحانه: {وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ}2.
فأخبر سبحانه عن كون هذه الأمة وسطًا، والوسط من كل شيء خياره فيكون تعالى قد أخبر عن خيرية هذه الأمة، فلو أقدموا على شيء من المحظورات لما اتصفوا بالخيرية، وإذا ثبت أنهم لم يقدمون على شيء من المحظورات وجب أن يكون قولهم حجة.
لا يقال: الآية متروكة الظاهر؛ لأن وصف الأمة بالعدالة يقتضي اتصاف كل واحد منهم بها، وخلاف ذلك معلوم بالضرورة لأنا نقول يتعين تعديلهم فيما يجتمعون عليه وحينئذ تجب عصمتهم عن الخطأ قولًا وفعلا، هذا تقرير الاستدلال بهذه الآية.
وأجيب: بأن عدالة الرجل عبارة عن قيامه بأداء الواجبات واجتناب المقبحات وهذا من فعله، وقد أخبر سبحانه أنه جعلهم وسطًا فاقتضى ذلك أن كونهم وسطًا من فعل الله، وذلك يقتضي أن يكون غير عدالتهم التي ليست من فعل الله.
وأجيب أيضًا: بأن الوسط اسم لما يكون متوسطًا بين شيئين، فجعله حقيقة في العدل يقتضي الاشتراك، وهو خلاف الأصل.
سلمنا أن الوسط من كل شيء خياره فلمَ قلتم: بأن خبر الله تعالى عن "خيرية قوم"* يقتضي اجتنابهم لكل المحظورات، ولِمَ لا يقال: إنه يكفي فيه اجتنابهم للكبائر وأما الصغائر فلا، وإذا كان كذلك فيحتمل أن الذي أجمعوا عليه وإن كان خطأ لكنه من الصغائر فلا يقدح ذلك في خيريتهم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": عن خيرتهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة "201-202".
2 جزء من الآية "143" من سورة البقرة.

ص -205- ومما يؤيد هذا أنه سبحانه حكم بكونهم عدولًا ليكونوا شهداء على الناس، وفعل الصغائر لا يمنع الشهادة.
سلمنا أن المراد اجتنابهم الصغائر والكبائر لكنه سبحانه قد بين أن اتصافهم بذلك ليكونوا شهداء على الناس، ومعلوم أن هذه الشهادة إنما تكون في الآخرة "فيلزم"* فيجب وجوب تحقق عدالتهم هنالك؛ لأن عدالة الشهود إنما تعتبر حال الأداء، لا حال التحمل.
سلمنا وجوب كونهم عدولًا في الدنيا، لكن المخاطب بهذا الخطاب هم الذين كانوا موجودين عند نزول الآية وإذا كان كذلك فهذا يقتضي عدالة أولئك دون غيرهم.
وقد أجيب عن هذا الجواب: بأن الله سبحانه عالم بالباطن والظاهر، فلا يجوز أن يحكم بعدالة أحد إلا والمخبر عنه مطابق للخبر، فلما أطلق الله سبحانه القول بعدالتهم، وجب أن يكونوا عدولًا في كل شيء بخلاف شهود الحاكم حيث تجوز شهادتهم وإن جازت عليهم الصغيرة؛ لأنه لا سبيل للحاكم إلى معرفة الباطن، فلا جرم اكتفى بالظاهر.
وقوله: الغرض من هذه العدالة أداء هذه الشهادة في الآخرة وذلك يوجب عدالتهم في الآخرة لا في الدنيا.
يقال: لو كان المراد صيرورتهم عدولًا في الآخرة، لقال: سنجعلكم أمة وسطًا، ولأن جميع الأمم عدول في الآخرة، فلا يبقى في الآية تخصيص لأمة محمد صلى الله عليه وسلم، بهذه الفضيلة وكونه الخطاب لمن كان موجودًا عند نزول الآية ممنوع وإلا لزم اختصاص التكاليف الشرعية بمن كان موجودًا عند النزول، وهو باطل.
ولا يخفاك ما في هذه الأجوبة من الضعف، وعلى كل حال فليس في الآية دلالة على محل النزاع أصلًا فإن ثبوت كون أهل الإجماع بمجموعهم عدولًا لا يستلزم أن يكون قولهم حجة شرعية تعم بها البلوى، فإن ذلك أمر "متروك"** إلى الشارع لا إلى غيره، وغاية ما في الآية أن يكون قولهم مقبولًا إذا أخبرونا عن شيء من الأشياء، وأما كون اتفاقهم على أمر ديني يصيره دينًا ثابتًا عليهم، وعلى من بعدهم إلى يوم القيامة فليس في الآية ما يدل على هذا ولا هي مسوقة لهذا المعنى ولا تقتضيه بمطابقة ولا تضمن ولا التزام.
ومن جملة ما استدلوا به قوله سبحانه: {كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنْكَر}1، "وتقرير الاستدلال بالآية: أنه سبحانه وصفهم بالخيرية المفسرة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": فيجب.
** ما بين قوسين ساقط من "1".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "110" من سورة آل عمران.

ص -206- على طريق الاستدلال بالأمر بالمعروف والنهي عن المنكر"*.
وهذه الخيرية توجب "الحقية"** لما أجمعوا عليه وإلا كان ضلالًا، فماذا بعد الحق إلا الضلال.
وأيضًا لو أجمعوا على الخطأ لكانوا آمرين بالمنكر وناهين عن المعروف وهو خلاف المنصوص والتخصيص بالصحابة لا يناسب وروده في مقابلة أمم سائر الأنبياء.
وأجيب: بأن الآية مهجورة الظاهر؛ لأنها تقتضي اتصاف كل واحد منهم بهذا الوصف والمعلوم خلافه، ولو سلمنا ذلك لم نسلم أنهم يأمرون بكل معروف.
هكذا قيل في الجواب، ولا يخفاك أن الآية لا دلالة لها على محل النزاع ألبتة، فإن اتصافهم بكونهم يأمرون بالمعروف، وينهون عن المنكر لا يستلزم أن يكون قولهم حجة شرعية تصير دينًا ثابتًا على كل الأمة بل المراد أنهم يأمرون، بما هو معروف في هذه الشريعة وينهون عما هو منكر فيها فالدليل على كون ذلك الشيء معروفًا أو منكرًا هو الكتاب أو السنة لا إجماعهم غاية ما في الباب إن إجماعهم يصير قرينة على أن في الكتاب والسنة ما يدل على ما أجمعوا عليه، وإما إنه دليل بنفسه فليس في هذه الآية ما يدل على ذلك.
ثم الظاهر: أن المراد من الأمة هذه الأمة بأسرها، لا أهل عصر من العصور، بدليل مقابلتهم بسائر أمم الأنبياء فلا يتم الاستدلال بها على محل النزاع، وهو إجماع المجتهدين في عصر من العصور.
ومن جملة ما استدلوا به من السنة، ما أخرجه الطبراني في "الكبير" من حديث ابن عمر عنه صلى الله عليه وسلم أنه قال:
 "لن تجتمع أمتي على الضلالة"1.
وتقرير الاستدلال بهذا الحديث: أن عمومه ينفي وجود الضلالة، والخطأ ضلالة، فلا يجوز الإجماع عليه فيكون ما أجمعوا عليه حقا.
وأخرج أبو داود عن أبي مالك الأشعري عنه صلى الله عليه وسلم أنه قال: $"إن الله أجاركم من ثلاث خلال: أن لا يدعو عليكم نبيكم فتهلكوا، وأن لا يظهر أهل الباطل على أهل الحق، وأن لا تجتمعوا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": الحقيقة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي من حديث ابن عمر، كتاب الفتن، باب ما جاء في لزوم الجماعة "2167". وبنحوه أخرج الطبراني في الكبير "12/ 342" "13623". والحاكم، كتاب العلم "1/ 115". وروي أيضًا بنحوه عن ابن عباس عند الحاكم "1/ 116". والترمذي "2166" وقال: حسن غريب. وابن أبي عاصم في السنة "9".

ص -207- على ضلالة"1.
وأخرجه الترمذي عن ابن عمر عنه صلى الله عليه وسلم أنه قال: "لا تجتمع أمتي على ضلالة، ويد الله مع الجماعة، ومن شذ شذ إلى النار". وأخرج ابن أبي عاصم عن أنس مرفوعًا نحوه بدون قوله: "ويد الله مع الجماعة" إلخ.
ويجاب عنه بمنع كون الخطأ المظنون ضلالة.
وأخرج البخاري ومسلم من حديث المغيرة أنه صلى الله عليه وسلم قال: "لا تزال طائفة من أمتي ظاهرين حتى يأتيهم أمر الله وهم ظاهرون"2.
وأخرج نحوه مسلم والترمذي وابن ماجة من حديث ثوبان.
وأخرج نحوه مسلم أيضًا من حديث عقبة بن عامر.
ويجاب عن ذلك بأن غاية ما فيه: أنه صلى الله عليه وسلم أخبر عن طائفة من أمته بأنهم يتمسكون بما هو الحق ويظهرون على غيرهم فأين هذا من محل النزاع.
ثم قد ورد تعيين هذا الأمر الذي يتمسكون به، ويظهرون على غيرهم بسببه، فأخرج مسلم من حديث عقبة مرفوعًا: "لا تزال عصابة من أمتي يقاتلون عن أمر الله قاهرين لعدوهم، لا يضرهم من خالفهم حتى تأتيهم الساعة، وهم على ذلك"3. "ومن جملة ما استدلوا به حديث: "يحمل هذا العلم من كل خلف عدوله" وقد قدمنا4 أنه غير صحيح"*.
وأخرجه بنحو هذا اللفظ أحمد، وأبو داود، من حديث عمران بن حصين5، وأخرجه مسلم من حديث جابر بن سمرة مرفوعًا لزهير6: "لا يزال هذا الدين قائمًا تقاتل عنه عصابة من
ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو داود، كتاب الفتن والملاحم، باب ذكر الفتن ودلائلها "4253" وأشارالسيوطي في الجامع الصغير لضعفه.
2 أخرجه البخاري في المناقب، باب "28" برقم "3640". مسلم، كتاب الإمارة، باب قوله صلى الله عليه وسلم: "لا تزال طائفة.." "1921" وأخرجه الطبراني في الكبير "20/ 402 "959". والإمام أحمد "4/ 244".
3 أخرجه مسلم من حديث عقبة، كتاب الإمارة، باب قوله صلى الله عليه وسلم: "لا تزال طائفة من أمتى..." "1925". والطبراني في الكبير 17/ 314 "870". وابن حبان في صحيحه "6836".
4 انظر صفحة: "179".
5 أخرجه أبو داود كتاب الجهاد، باب في دوام الجهاد "2484" وأحمد "3/ 345".
6 هو زهير بن حرب بن شداد، الحرشي، النسائي، الحافظ، الحجة، أحد أعلام الحديث أبو خثيمة، ولد سنة ستين ومائة هـ، حدث عن ابن عيينة وهشيم وجماعة، وحدث عنه الشيخان، أبو داود، وابن ماجه، وجماعة توفي سنة أربع وثلاثين ومائتين هـ، ا. هـ. سير أعلام النبلاء "11/ 489"، تهذيب التهذيب "3/ 342" شذرات الذهب "2/ 80".

ص -208- المسلمين حتى تقوم الساعة"1.
ومن جملة ما استدلوا به حديث: "من فارق الجماعة شبرًا فقد خلع ربقة الإسلام من عنقه"2، أخرجه أحمد وأبو داود، والحاكم في "مستدركه" من حديث أبي ذر. وليس فيه إلا المنع من مفارقة الجماعة، فأين هذا من محل النزاع؟ وهو كون ما أجمعوا عليه حجة ثابتة شرعية "لا يجوز مخالفتها إلى آخر الدهر، وأي ملجئ إلى التمسك بالإجماع وجعله حجة شرعية"* وكتاب الله وسنة رسوله موجودان بين أظهرنا، وقد وصف الله سبحانه كتابه بقوله: {وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِكُلِّ شَيْءٍ}3، فلا يرجع في تبيين الأحكام إلا إليه وقوله سبحانه: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُول}4 والرد إلى الله الرد إلى كتابه، والرد إلى الرسول الرد إلى سنته.
والحاصل أنك إذا تدبرت ما ذكرناه في هذه المقامات، وعرفت ذلك حق معرفته تبين لك ما هو الحق الذي لا شك فيه ولا شبهة.
ولو سلمنا جميع ما ذكره القائلون بحجية الإجماع، وإمكانه، وإمكان العلم به، فغاية ما يلزم من ذلك أن يكون ما أجمعوا عليه حقًّا، ولا يلزم من كون الشيء حقًّا وجوب اتباعه، كما قالوا إن كل مجتهد مصيب، ولا يجب على مجتهد آخر "بل ولا يجب على المقلد"** اتباعه في ذلك الاجتهاد بخصوصه.
وإذا تقرر لك هذا علمت ما هو الصواب، وسنذكر ما ذكره أهل العلم في مباحث الإجماع من غير تعرض لدفع ذلك اكتفاء بهذا الذي حررناه هنا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم، من حديث جابر بن سمرة، كتاب الإمارة، باب قوله: "لا تزال طائفة من أمتي.." "1922". وأحمد في مسنده "5/ 98" من طريق أسباط وأيضًا في "5/ 103". وابن حبان في صحيحه "6837".
2 أخرجه الترمذي من حديث الحارث الأشعري، كتاب الأمثال، باب ما جاء في مثل الصلاة والصوم والصدقة "2863". وابن خزيمة في صحيحه "1895". وأبو يعلى في مسنده "1571". والحاكم في المستدرك "1/ 118" ومن حديث أبي ذر في "1/ 117". والطيالسي "1161". والطبراني من طريق أبان بن يزيد "3427". وأبو داود من حديث أبي ذر "4758"، وأحمد في مسنده "4/ 130".
3 جزء من الآية "89" من سورة النحل.
4 جزء من الآية "59" من سورة النساء.

ص -209- البحث الثالث: في ظنية الإجماع أو قطعيته
 اختلف القائلون بحجية الإجماع هل هو حجة قطعية أو ظنية؟ فذهب جماعة منهم إلى أنه حجة قطعية، وبه قال الصيرفي وابن برهان، وجزم به من الحنفية الدبوسي وشمس الأئمة. وقال الأصفهاني: إن هذا القول هو المشهور، وأنه يقدم الإجماع على الأدلة كلها، ولا يعارضه دليل أصلا، ونسبه إلى الأكثرين، قال: بحيث يكفر مخالفه أو يضلل يبدع.
وقال جماعة، منهم الرازي، والآمدي: إنه لا يفيد إلا الظن.
وقال جماعة بالتفصيل بين ما اتفق عليه المعتبرون فيكون حجة قطعية، وبين ما اختلفوا فيه كالسكوتي، وما ندر مخالفه فيكون حجة ظنية. وقال البزدوي1 وجماعة من الحنفية: الإجماع مراتب، فإجماع الصحابة مثل الكتاب والخبر المتواتر، وإجماع من بعدهم بمنزلة المشهور من الأحاديث، والإجماع الذي سبق فيه الخلاف في العصر السابق بمنزلة خبر الواحد واختار بعضهم في الكل أنه ما يوجب العمل لا العلم فهذه مذاهب أربعة.
ويتفرع عليها الخلاف في كونه يثبت بأخبار الآحاد والظواهر أم لا، فذهب الجمهور إلى أنه لا يثبت بهما، قال القاضي في "التقريب": وهو الصحيح، وذهب جماعة إلى ثبوته بهما في العمل خاصة ولا ينسخ به قاطع كالحال في أخبار الآحاد "فإنها تقبل في العمليات لا في العلمانيات"* وقال: دل الدليل على قبولها في العمليات.
وأجاب الجمهور عن هذا بأن أخبار الآحاد قد دل الدليل على قبولها، ولم يثبت مثل ذلك في الإجماع، فإن ألحقناه بها كان إلحاقًا بطريق القياس "ولا يجري ذلك في الأصول لأنها قواعد الشريعة فلا تنعقد لمجرد القياس"** وصحح هذا القول عبد الجبار والغزال. قال الرازي في "المحصول": الإجماع المروي بطريق الآحاد حجة، خلافًا لأكثر الناس؛ لأن ظن وجوب العمل به حاصل فوجب العمل به دفعًا للضرر المظنون، ولأن الإجماع نوع من الحجة، فيجوز

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو علي بن محمد بن الحسين، البزدوي، أبو الحسن "فخر الدين"، فقيه أصولي، محدث، مفسر، ولد سنة أربعمائة هـ، وتوفي سنة اثنتين وثمانين وأربعمائة هـ، من آثاره: "المبسوط" "شرح الجامع الكبير للشيباني" "كتاب في أصول الفقه" مشهور بأصول البزودي. ا.هـ, سير أعلام النبلاء "18/ 602"، الجواهر المضية "2/ 594"، الفوائد البهية "124"، معجم المؤلفين "7/ 192".

ص -210- التمسك بمظنونه، كما يجوز بمعلومه، قياسًا على السنة ولأنا قد بينا أن أصل الإجماع فائدة ظنية، فكيف القول في تفاصيله. انتهى.
قال الآمدي: والمسألة دائرة على اشتراط كون دليل الأصل مقطوعًا به، وعلى عدم اشتراطه، فمن شرط القطع منع أن يكون خبر الواحد مفيدًا في نقل الإجماع، ومن لم يشترط لم يمنع، وكلام الجويني يشعر بأن الخلاف ليس مبنيًا على هذا الأصل، بل هو جار مع القول بأن أصل الإجماع ظني.
وإذا قلنا بالاكتفاء بالآحاد في نقله كالسنة، فهل ينزل الظن المتلقى من أمارات، وحالات منزلة الظن الحاصل من نقل العدول؟ قال الأبياري: فيه خلاف.

البحث الرابع: فيما ينعقد به الإجماع
 اختلفوا فيما ينعقد به الإجماع، فقال جماعة: لا بد له من مستند؛ لأن أهل الإجماع ليس لهم الاستقلال بإثبات الأحكام، فوجب أن يكون عن مستند، ولأنه لو انعقد عن غير مستند لاقتضى إثبات "شرع"*بعد النبي صلى الله عليه وسلم، وهو باطل.
وحكى عبد الجبار عن قوم: أنه يجوز أن يكون عن غير مستند، وذلك بأن يوفقهم الله لاختيار الصواب من دون مستند، وهو ضعيف؛ لأن القول في دين الله لا يجوز بغير دليل.
وذكر الآمدي أن الخلاف في الجواز لا في الوقوع، ورد عليه بأن ظاهر الخلاف في الوقوع، قال الصيرفي: ويستحيل أن يقع الإجماع بالتواطؤ ولهذا كانت الصحابة لا يرضى بعضهم من بعض بذلك، بل يتباحثون حتى أحوج بعضهم القول في الخلاف إلى المباهلة1، فثبت أن الإجماع لا يقع منهم إلا عن دليل.
وجعل الماوردي والروياني أصل الخلاف، هل الإلهام دليل أم لا؟ وقد اتفق القائلون بأنه لا بد له من مستند، إذا كان عن دلالة، واختلفوا فيما إذا كان عن أمارة فقيل بالجواز مطلقا، سواء كانت الأمارة جلية أو خفيفة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ" نوع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هي الملاعنة، وأصل الابتهال: الاجتهاد في الدعاء باللعن وغيره.
يقال بهله الله: أي لعنه، وفي النتزيل: {فَمَنْ حَاجَّكَ فِيهِ مِنْ بَعْدِ مَا جَاءَكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْا نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُمْ وَنِسَاءَنَا وَنِسَاءَكُمْ وَأَنْفُسَنَا وَأَنْفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَلْ لَعْنَتَ اللَّهِ عَلَى الْكَاذِبِينَ}. ا. هـ. القرطبي "4/ 104"

ص -211- قال الزركشي في "البحر": ونص عليه الشافعي فجوز الإجماع عن قياس، وهو قول الجمهور.
قال الروياني: وبه قال عامة أصحابنا، وهو المذهب. قال ابن القطان: لا خلاف بين أصحابنا في جواز وقوع الإجماع عنه، في قياس المعنى على المعنى وأما قياس الشبه فاختلفوا فيه على وجهين، وإذا وقع عن الأمارة وهي: المفيد للظن وجب أن يكون الظن صوابًا للدليل الدال على العصمة.
والثاني: المنع مطلقًا، وبه قال الظاهرية ومحمد بن جرير الطبري، فالظاهرية منعوه لأجل إنكارهم القياس، وأما ابن جرير فقال: القياس حجة ولكن الإجماع إذا صدر عنه لم يكن مقطوعًا بصحته، واحتج ابن القطان على ابن جرير بأنه قد وافق على وقوعه عن خبر الواحد، وهم مختلفون فيه فكذلك القياس.
ويجاب عنه: بأن خبر الواحد قد أجمعت عليه الصحابة بخلاف القياس.
والمذهب الثالث: التفصيل بين كون الأمارة جلية فيجوز انعقاد الإجماع عنها أو خفية فلا يجوز حكاه ابن الصباغ عن بعض الشافعية.
والمذهب الرابع: أنه لا يجوز الإجماع إلا عن أمارة ولا يجوز عن دلالة للاستغناء بها عنه حكاه السمرقندي1 في "الميزان" عن مشايخهم، وهو قادح فيما نقله البعض من الإجماع على جواز انعقاد الإجماع عن دلالة.
ثم اختلف القائلون بجوز انعقاد الإجماع عن غير دليل، هل يكون حجة؟
فذهب الجمهور: إلى أنه حجة.
وحكى ابن فورك، وعبد الوهاب وسليم الرازي، عن قوم منهم: أنه لا يكون حجة.
ثم اخنلفوا: هل يجب على المجتهد أن يبحث عن مستند الإجماع أم لا؟
فقال الأستاذ أبو إسحاق: لا يجب على المجتهد طلب الدليل الذي وقع الإجماع به، فإن ظهر له ذلك أو نقل إليه كان أحد أدلة المسألة قال أبو الحسن السهيلي2: إذا أجمعوا على حكم ولم يعلم أنهم أجمعوا عليه من دلالة آية أو قياس أو غيره، فإنه يجب المصير إليه لأنهم لا يجمعون إلا عن دلالة ولا يجب معرفتها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن أحمد، أبو منصور، الحنفي، الأصولي، شيخ كبير، فاضل، جليل القدر، صاحب تحفة الفقهاء، توفي سنة ثلاث وخمسين وخمسمائة هـ، واختلف في كنيته فذكره في الفوائد البهية بأبي بكر، وفي تاج التراجم، والجواهر المضية أبو منصور. ا. هـ. تاج التراجم "252"، الفوائد البهية "158"، الجواهر المضية "3/ 18".
وكتابه الميزان: اسمه ميزان الأصول في نتائج العقول، وهو في أصول الفقه. ا. هـ. كشف الظنون "2/ 1916".
2 هو علي بن أحمد، أبو الحسن الإسفراييني، فقيه، متكلم، جدلي، محدث، خطب في جامع دمشق سنة إحدى وثلاثين وأربعمائة هجرية، من آثاره: "أدب الجدل"، وكتاب في الرد على المعتزلة وبيان عجزهم "معجم المؤلفين: 7/ 17". ولم تعرف سنة وفاته.

ص -212- البحث الخامس: في اعتبار المجتهد المبتدع في الإجماع
 هل يعتبر في الإجماع المجتهد المبتدع، إذا كانت بدعته تقتضي تكفيره؟
فقيل: لا يعتبر في الإجماع. قال الزركشي: بلا خلاف لعدم دخوله في مسمى الأمة المشهود لهم بالعصمة وإن لم يعلم هو كفر نفسه، قال الصفي الهندي: لو ثبت لكان لا يمكن الاستدلال بإجماعنا على كفره، بسبب ذلك الاعتقاد لأنه إنما ينعقد إجماعنا وحده على كفره "لو ثبت كفره"* وإثبات كفره بإجماعنا وحده دور. وأما إذا وافقنا هو على أن ما ذهب إليه كفر فحينئذ يثبت كفره؛ لأن قوله معتبر في الإجماع "على أنه كافر، لا لإجماعنا وحده.
وأما إذا اعتقد ما لا يقتضي التكفير، بل التضليل والتبديع فاختلفوا فيه على أقوال:
الأول:
اعتبار قوله في الإجماع"** لكونه من أهل الحل والعقد، قال الهندي: وهو الصحيح.
الثاني:
لا يعتبر، قال الأستاذ أبو منصور: قال أهل السنة: لا يعتبر في الإجماع وفاق القدرية1، والخوارج2، والرافضة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهم المعتزلة يسمون بالقدرية، والعدلية، وأصحاب العدل والتوحيد، وهم قد جعلوا لفظ القدر مشتركًا وقالوا: لفظ القدرية يطلق على من يقول بالقدر خيره وشره من الله تعالى، احترازًا من وصمة اللقب، إذ كان الذم به متفقًا عليه لقول النبي صلى الله عليه وسلم: "القدرية مجوس هذه الأمة" ا. هـ. الملل والنحل "1/ 43".
2 هو اسم لكل من خرج على الإمام الحق الذي اتفقت الجماعة عليه، سواء كان الخروج في أيام الصحابة على الأئمة الراشدين أو كان بعدهم، وشارع هذا الاسم على الذين خرجوا على سيدنا علي رضي الله عنه، وأولهم: الأشعت بن قيس الكندي، وهو أشد الناس خروجًا ومروقًا من الدين. ا. هـ. الملل والنحل "1/ 114".

ص -213- وهكذا رواه أشهب1 عن مالك، ورواه العباس بن الوليد2 عن الأوزاعي، ورواه أبو سليمان الجوزجاني3 عن محمد بن الحسن4.
وحكاه أبو ثور5 عن أئمة الحديث.
قال أبو بكر الصيرفي: ولا يخرج عن الإجماع من كان من أهل العلم، وإن اختلفت بهم الأهواء كمن قال بالقدر، ومن رأى الإرجاء، وغير ذلك من اختلاف آراء أهل الكوفة، والبصرة6، إذا كان من أهل الفقه.
فإذا قيل: قالت الخطابية7، والرافضة: كذا، لم يلتفت إلى هؤلاء في الفقه؛ أنهم ليسوا من أهله.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو ابن عبد العزيز القيسي، أبو عمرو، الفقيه المصري، قيل اسمه مسكين، وأشهب لقبه كان صاحب الإمام مالك، ولد سنة خمس وأربعين ومائة هـ، وتوفي سنة أربع ومائتين. ا. هـ. سير أعلام النبلاء "9/ 500" شذرات الذهب "2/ 12"، تهذيب التهذيب "1/ 359.
2 هو الإمام الحجة، المقرئ، الحافظ، أبو الفضل، العذري، البيروتي، ولد سنة تسع وستين ومائة هـ، حدث عنه أبو داود، والنسائي، وجماعة، وسمع من أبيه وتفقه به، وذكر أحاديث عن أبيه عن الأوزعي، توفي سنة سبعين ومائتين هـ، ا. هـ. سير أعلام النبلاء "12/ 471"، شذرات الذهب "2/ 160"، تهذيب التهذيب "5/ 131".
3 هو موسى بن سليمان، أبو سليمان، الإمام العلامة، الحنفي البغدادي، صاحب أبي يوسف ومحمد، من آثاره: "السير الصغير" "الصلاة" "الرهن" "نوادر الفتاوى"، عرض المأمون القضاء عليه فاعتذر، توفي سنة مائتين هـ، ا. هـ. سير أعلام النبلاء "10/ 194" معجم المؤلفين "13/ 38"، هدية العارفين "2/ 477"، الفوائد البهية "216".
4 هو ابن فرقد الشيباني بالولاء، أبو عبد الله، الحنفي، العلامة، فقيه العراق صاحب أبي حنيفة، ولي القضاء للرشد بعد أبي يوسف، أصله من قرية حرسته في غوطة، من آثاره: "المبسوط" "الزيادات" "الآثار" وغيرها، توفي سنة تسع وثمانين ومائة هـ، ا. هـ. سير أعلام النبلاء "9/ 134"، معجم المؤلفين "9/ 207"، شذرات الذهب "1/ 322".
5 هو إبراهيم بن خالد البغدادي، يكنى بأبي ثور، وأبي عبد الله الفقيه، صاحب الإمام الشافعي، قال ابن حبان: كان أحد أئمة الدنيا فقهًا، وعلمًا، وورعًا، وفضلًا، صنف الكتب، وفرع السنن، وذب عنها، توفي ببغداد سنة أربعين ومائتين هـ، ا. هـ. تذكرة الحفاظ "2/ 512"، سير أعلام النبلاء "12/ 72"، شذرات الذهب "2/ 93".
6 أهل الكوفة: هم أصحاب أبي حنيفة، وأهل البصرة: هم أهل الاعتزال.
7 هم أصحاب أبي الخطاب، محمد بن أبي زينب الأسدي، الذي عزا نفسه إلى جعفر بن محمد الصادق، فلما وقف الصادق على غلوه الباطل في حقه تبرأ منه، ولعنه، وأمر أصحابه بالبراءة منه، فلما اعتزل عنه ادعى الإمامة لنفسه، زعم أن الأئمة أنبياء ثم آلهة، وقال بإلهية جعفر بن محمد، وإلهيه آبائه رضي الله عنهم. ا. هـ. الملل والنحل "1/ 179".

ص -214- قال ابن القطان: الإجماع عندنا إجماع أهل العلم. فأما من كان من أهل الأهواء فلا مدخل له فيه.
قال: قال أصحابنا في الخوارج: لا مدخل لهم في الإجماع، والاختلاف؛ لأنهم ليس لهم أصل ينقلون عنه؛ لأنهم يكفرون سلفنا الذين أخذنا عنهم أصل الدين.
وممن اختار أنه لا يعتد به من الحنفية أبو بكر الرازي، ومن الحنابلة القاضي أبو يعلى واستقرأه من "كلام"* أحمد لقوله: لا يشهد عندي رجل ليس هو عندي بعدل، وكيف أجوز حكمه. قال القاضي يعني: الجهمي1.
القول الثالث:
أنه لا ينعقد عليه الإجماع، وينعقد على غيره، يعني أنه يجوز له مخالفة من عداه إلى ما أدى إليه اجتهاده، ولا يجوز لأحد أن يقلده، كذا حكاه الآمدي وتابعه المتأخرون.
القول الرابع:
التفصيل بين من كان من المجتهدين المبتدعين داعية، فلا يعتبر في الإجماع، وبين من لم يكن داعية فيعتبر، حكاه ابن حزم في كتاب "الأحكام" ونقله عن جماهير سلفهم من المحدثين، قال: وهو قول فاسد؛ لأنا نراعي العقيدة.
قال القاضي أبو بكر، والأستاذ أبو إسحاق: أنه لا يعتد بخلاف من أنكر القياس، ونسبه الأستاذ إلى الجمهور، وتابعهم إمام الحرمين، والغزالي قالوا: لأن من أنكره لا يعرف طرق الاجتهاد، وإنما هو متمسك بالظواهر فهو كالعامي، الذي لا معرفة له.
ولا يخفاك أن هذا التعليل يفيد خروج من عرف القياس، وأنكر العمل به كما كان من كثير من الأئمة، فإنهم أنكروه عن علم به، لا عن جهل له.
قال النووي في باب السواك من "شرح مسلم": إن مخالفة داود لا تقدح في انعقاد الإجماع، على المختار الذي عليه الأكثرون والمحققون.
وقال صاحب "المفهم"2: جل الفقهاء والأصوليين أنه لا يعتد بخلافهم، بل هم من جملة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": قول.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو جهم بن صفوان، أبو محرز الراسبي، السمرقندي، الكاتب المتكلم، رأس الضلالة، ورأس الجهمية، كان صاحب ذكاء، وجدل، كان ينكر الصفات، وينزه الباري عنها بزعمه، ويقول بخلق القرآن، ومات سنة ثمانٍ وعشرين ومائة هـ. ا.هـ، سير أعلام البنلاء "6/ 26" الكامل في التاريخ "5/ 394" الأعلام "2/ 141".
2 واسمه: "المفهم لما أشكل من تلخيص كتاب مسلم" لأبي العباس، أحمد بن عمر بن إبراهيم القرطبي، المتوفى سنة ست وخمسين وستمائة هـ، وهو شرح على مختصر مسلم له، ذكر فيه: أنه لما لخصه ورتبه، وبوبه، شرح غريبه، ونبه على نكت من إعرابه، وعلى وجوه الاستدلال بأحاديثه. ا. هـ. كشف الظنون "1/ 557".

ص -215- العوام، وأن من اعتد بهم فإنما ذلك؛ لأن مذهبه أنه يعتبر خلاف العوام في انعقاد الإجماع والحق خلافه.
وقال القاضي عبد الوهاب في "الملخص": يعتبر كما يعتبر خلاف من ينفي المراسيل، ويمنع العموم، ومن حمل الأمر على الوجوب؛ لأن مدار الفقه على هذه الطرق.
وقال الجويني: المحققون لا يقيمون لخلاف الظاهرية وزنًا؛ لأن معظم الشريعة صادرة عن الاجتهاد، ولا تفي النصوص بعضر معشارها.
ويجاب عنه: بأن من عرف نصوص الشريعة حق معرفتها وتدبر آيات الكتاب العزيز، وتوسع في الاطلاع على السنة المطهرة، علم بأن نصوص الشريعة "تفي بجميع ما تدعو الحاجة إليها في جميع الحوادث، وأهل الظاهر فيهم من أكابر الأئمة وحفاظ الشريعة المتقيدين بنصوص الشريعة"*
جمع جم، ولا عيب لهم إلا ترك العمل بالآراء الفاسدة التي لم يدل عليها كتاب، ولا سنة ولا قياس مقبول.

وتلك شكاة ظاهر عنك عارها1

نعم قد جمدوا في مسائل كان ينبغي لهم ترك الجمود عليها، ولكنها بالنسبة إلى ما وقع في مذهب غيرهم، من العمل بما لا دليل عليه ألبتة قليلة جدًّا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عجز بيت وصدره: وعيرها الواشون أني أحبها وهو لأبي ذؤيب الهذلي انظر الهذلين "1/ 21".

البحث السادس: اعتبار التابعي المجتهد في الإجماع
 إذا أدرك التابعي عصر الصحابة وهو من أهل الاجتهاد، لم ينعقد إجماعهم إلا به،كما حكاه جماعة منهم: القاضي أبو الطيب الطبري، والشيخ أبو إسحاق الشيرازي، وابن الصباغ، وابن السمعاني وأبو الحسن السهيلي.
قال القاضي عبد الوهاب: إنه الصحيح، ونقله السرخسي -من الحنفية- عن أكثر أصحابهم. قال: ولهذا قال أبو حنيفة: لا يثبت إجماع الصحابة في الإشعار1؛ لأن إبراهيم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أن يطعن في أسفل سنام الناقة ويجرحها من الجانب الأيمن أو الأيسر ا. هـ. الهداية "1/ 190".

ص -216- النخعي1 كان يكرهه، وهو ممن أدرك عصر الصحابة فلا يثبت إجماعهم بدون قوله.
والوجه في هذا القول: أن الصحابة عند إدراك بعض مجتهدي التابعين "لهم"* هم بعض الأمة لا كلها، وقد سئل ابن عمر عن فريضة. فقال اسألوا ابن جبير فإنه أعلم بها، وكان أنس يُسأل فيقول: سلوا مولانا الحسن فإنه سمع وسمعنا وحفظ ونسينا.
وسئل ابن عباس عن "ذبح"** الولد فأشار إلى مسروق. فلما بلغه جوابه تابعه عليه.
وقال جماعة: إنه لا يعتبر المجتهد التابعي، الذي أدرك عصر الصحابة في إجماعهم، وهو مروي عن إسماعيل بن علية، ونفاه القياس وحكاه الباجي عن ابن خويز منداد واختاره ابن برهان في "الوجيز"2.
وقيل: إن بلغ التابعي رتبة الاجتهاد في عصر الصحابة، ثم وقعت حادثة فأجمعوا عليها، وخالفهم لم ينعقد إجماعهم، وإن أجمعوا قبل بلوغه رتبة الاجتهاد، فمن اعتبر انقراض العصر اعتد بخلافه ومن لم يعتبره لم يعتد بخلافه.
وقال القفال: إذا عاصرهم، وهو غير مجتهد، ثم اجتهد ففيه وجهان: يعتبر "أو"*** لا يعتبر.
قال بعضهم: إنه إذا تقدم "إجماع"**** الصحابة على اجتهاد التابعي، فهو محجوج بإجماعهم قطعًا.
قال الآمدي: القائلون بأنه لا ينعقد إجماعهم "دونه"***** اختلفوا: فمن لم يشترط انقراض العصر، قال: إن كان من أهل الاجتهاد قبل إجماع الصحابة لم ينعقد إجماعهم "مع مخالفته، وإن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": فيهم.
** في "أ": دلج وهو تحريف.
*** في "أ": ولا.
**** ما بين قوسين ساقط من "أ".
***** في "أ": دونهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الإمام، الحافظ، فقيه العراق، أبو عمران، إبراهيم بن يزيد بن قيس بن الأسود، من أكابر التابعين صلاحًا، وصدقًا، ورواية، وحفظًا للحديث، توفي سنة ست وتسعين هـ، ا. هـ. سير أعلام النبلاء "4/ 520" تهذيب التهذيب "1/ 177"، تذكرة الحفاظ "1/ 73".
2 واسمه: "الوجيز في الأصول" لأبي الفتح أحمد بن على المعروف: بابن برهان. الذي تقدمت ترجمته في الصفحة "98". ا. هـ. كشف الظنون "2/ 2001".

ص -217- بلغ رتبة الاجتهاد بعد انعقاد إجماعهم"* "لم"** يعتد بخلافه. قال: وهذا مذهب الشافعي، وأكثر المتكلمين وأصحاب أبي حنيفة، وهي رواية عن أحمد، ومن اشترط انقراض العصر قال: لا ينعقد إجماع الصحابة به مع مخالفته "سواء كان مجتهدًا حال إجماعهم أو صار مجتهدًا بعد ذلك في عصرهم"*** وإن بلغ الاجتهاد حال انعقاد إجماعهم أو بعد ذلك في عصرهم.
قال: وذهب قوم إلى أنه لا عبرة بمخالفته أصلًا، وهو مذهب بعض المتكلمين وأحمد بن حنبل في الرواية الأخرى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": وإلا لم يعتد.
*** ما بين قوسين ساقط من "أ".

البحث السابع: حكم إجماع الصحابة
 إجماع الصحابة حجة بلا خلاف، ونقل القاضي عبد الوهاب عن قوم من المبتدعة أن إجماعهم ليس بحجة.
وقد ذهب إلى اختصاص حجية الإجماع بإجماع الصحابة داود الظاهري، وهو ظاهر كلام ابن حبان في صحيحه، وهذا هو المشهور عن الإمام أحمد بن حنبل فإنه قال في رواية أبي داود عنه: الإجماع أن يتبع ما جاء عن النبي صلى الله عليه وسلم وعن أصحابه، وهو في التابعين مخير.
وقال أبو حنيفة: إذا أجمعت الصحابة على شيء سلمنا، وإذا أجمع التابعون زاحمناهم.
قال أبو الحسن السهيلي في "أدب الجدل"1: النقل عن داود بما إذا أجمعوا على نص كتاب أو سنة، فأما إذا أجمعوا على حكم من جهة القياس فاختلفوا فيه.
وقال ابن وهب2 ذهب: داود وأصحابنا إلى أن الإجماع إنما هو إجماع الصحابة فقط وهو قول لا يجوز خلافه؛ لأن الإجماع إنما يكون عن توقيف والصحابة هم الذين شهدوا التوقيف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ذكر في ترجمة أبي الحسن السهيلي السابقة، ص212.
2 لعله عبد الله بن وهب، الحافظ الكبير، أبو محمد الدينوري، روى عن أبي سعيد الأشج وطبقته، طوف الأقاليم، قال النيسابوري، كان أبو زرعة يعجز عن مذاكرته توفي سنة ثمانٍ وثلاثمائة هـ، ا. هـ. سير أعلام البنلاء "14/ 400"، شذرات الذهب "2/ 252"، تذكرة الحفاظ "2/ 754".

ص -218- فإن قيل: فما تقولون في إجماع من بعدهم؟ قلنا: هذا لا يجوز لأمرين:
أحدهما: أن النبي صلى الله عليه وسلم أنبأ عن ذلك فقال: "لا تزال طائفة من أمتي على الحق ظاهرين"1.
والثاني: أن سعة أقطار الأرض وكثرة العدد لا تمكن من ضبط أقوالهم، ومن ادعى هذا لا يخفى على أحد كذبه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في الصفحة "207".

ص -219- البحث الثامن: حكم إجماع أهل المدينة
 إجماع أهل المدينة على انفرادهم ليس بحجة عند الجمهور؛ لأنهم بعض الأمة.
وقال مالك: إذا أجمعوا لم يعتد بخلاف غيرهم.
قال الشافعي في كتاب "اختلاف الحديث"1: قال بعض أصحابنا: إنه حجة، وما سمعت أحد ذكر قوله إلا عابه وأن ذلك عندي معيب. وقال الجرجاني: إنما أراد مالك الفقهاء السبعة2 وحدهم، والمشهور عنه الأول.
ويشكل على ما روي عن مالك من حجية إجماع أهل المدينة "أنه نقل في الموطأ3 في باب: العيب في الرقيق إجماع أهل المدينة"*على أن البيع بشرط البراءة لا يجوز، ولا يبرئ من

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* من بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو للإمام محمد بن إدريس، الشافعي، ذكره ابن الجمع المؤسس. ا. هـ. كشف الظنون "1/ 32".
2 وهم: أ- سعيد بن المسيب: المولود قبل موت عمر بأربع سنين المتوفى سنة أربع وتسعين هـ.
ب- عروة بن الزبير: ولد سنة تسع وعشرين هـ، وتوفي سنة أربع وتسعين هـ.
ج- أبو بكر بن عبد الرحمن بن الحارث: الملقب براهب قريش لعبادته توفي سنة أربع وتسعين هـ.
د- القاسم بن محمد بن أبي بكر الصديق التيمي: توفي سنة سبع ومائة هـ.
هـ- عبيد الله بن عبد الله بن عتبة بن مسعود: توفي سنة ثمانٍ وتسعين هـ.
و- سليمان بن يسار: توفي سنة سبع ومائة هـ.
ز- خارجة بن زيد بن ثابت: توفي سنة "مائة هـ".
وسموا بالفقهاء السبعة: لأنهم كانوا في المدينة في عصر واحد، ينشر عنهم العلم، والفتيا، وكان في عصرهم جماعة من الفقهاء التابعين، فلم يكن لهم مثل ما لهم. ا. هـ. شذرات الذهب "1/ 104".
3 وهو في الحديث للإمام مالك بن أنس، وهو كتاب قديم، مبارك، قصد فيه: جمع الصحيح لكن إنما جمع الصحيح عنده، لا على اصطلاح أهل الحديث، لأنه: يرى المراسيل والبلاغات صحيحة وللكتاب شروح كثيرة منها: شرح للسيوطي سماه: "كشف المغطا في شرح الموطا". ا. هـ. كشف الظنون "2/ 1907".

ص -220- العيب أصلًا علمه أو جهله، ثم خالفهم فلو كان يرى أن إجماعهم حجة لم تسع مخالفته.
وقال الباجي: إنما أراد ذلك بحجية إجماع أهل المدينة، فيما كان طريقه النقل المستفيض، كالصاع والمد والأذان والإقامة وعدم وجوب الزكاة في الخضراوات مما تقتضي العادة بأن يكون في زمن النبي صلى الله عليه وسلم فإنه لو تغير عما كان عليه لعلم، فأما مسائل الاجتهاد فهم وغيرهم سواء، وحكاه القاضي في التقريب عن شيخه الأبهري، وقيل: يرجح نقلهم عن نقل غيرهم، وقد أشار الشافعي إلى هذا في القديم ورجح رواية "أهل المدينة على غيرهم"*، وحكى يونس بن عبد الأعلى1 قال: قال الشافعي: إذا وجدت متقدمي أهل المدينة على شيء فلا يدخل في قلبك شك أنه الحق وكلما جاءك شيء غير ذلك فلا تلتفت إليه ولا تعبأ به.
وقال القاضي عبد الوهاب: إجماع أهل المدينة على ضربين نقلي واستدلالي.
فالأول على ثلاثة أضرب، منه نقل شرع مبتدأ من جهة النبي صلى الله عليه وسلم "من"** قول أو فعل أو إقرار فالأول: كنقلهم الصاع والمد والأذان والإقامة والأوقات والأجناس ونحوه.
والثاني: نقلهم المتصل كعهدة الرقيق وغير ذلك كتركهم أخذ الزكاة من الخضراوات مع أنها كانت تزرع بالمدينة وكان النبي صلى الله عليه وسلم والخلفاء بعده لا "يأخذونها منها"*** قال: وهذا النوع من إجماعهم حجة يلزم عندنا المصير إليه وترك الأخبار والمقاييس به لا اختلاف بين أصحابنا فيه قال:
والثاني: وهو إجماعهم من طريق الاستدلال فاختلف أصحابنا فيه على ثلاثة أوجه:
أحدها: أنه ليس بإجماع ولا بمرجح، وهو قول أبي بكر، وأبي يعقوب الرازي2، والقاضي أبي بكر، وابن فورك، والطيالسي3، وأبي الفرج والأبهري وأنكر كونه مذهبًا لمالك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": إما.
*** في "أ": يأخذون منها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو ابن ميسرة بن حفص بن حيان، الإمام، شيخ الإسلام، المصري ولد سنة سبعين ومائة هـ، حدث عن ابن عيينة، وابن وهب، توفي سنة أربع وستين ومائتين هـ، ا. هـ. سير أعلام النيلاء "12/ 348"، شذرات الذهب "2/ 149"، تهذيب التهذيب "11/ 440".
2 لم أجد بعد البحث المطول في كتب التراجم التي بين أيدينا أحدًا يعرف بأبي يعقوب الرازي سوى يوسف بن الحسين، الإمام العارف، أبي يعقوب، الصوفي، المكثر من الترحال، الذي أخذ عن أحمد بن حنبل وذي النون المصري المتوفى سنة أربع وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "14/ 248"، شذرات الذهب "2/ 245"، والله أعلم.
3 سليمان بن داود بن الجارود، الحافظ الكبير، صاحب المسند، أبو داود الفارسي البصري، كان يقول: كتبت عن ألف شيخ، وكان يسرد من حفظه ثلاثين ألف حديث توفي سنة ثلاث ومائيتين هـ، ا. هـ. سير أعلام النبلاء "9/ 338"، شذرات الذهب "2/ 12"، تهذيب التهذيب "4/ 176".

ثانيها: أنه مرجح، وبه قال بعض أصحاب الشافعي.
ثالثها: أنه حجة "وإن لم"* ولم يحرم خلافه، وإليه ذهب قاضي القضاة أبو الحسين بن عمر1 قال أبي العباس القرطبي2: أما الضرب الأول فينبغي أن لا يختلف فيه لأنه من باب النقل المتواتر، ولا فرق بين القول والفعل والإقرار كل ذلك نقل محصل للعلم القطعي فإنهم عدد كثير وجم غفير تحيل العادة عليهم التواطؤ على خلاف الصدق، ولا شك أن ما كان هذا سبيله أولى من أخبار الآحاد والأقيسة والظواهر.
ثم قال: والنوع الاستدلالي أن عارضه خبر فالخبر أولى عند جمهور أصحابنا. وقد صار جماعة "من أصحابنا"** إلى أنه أولى من الخبر، بناء منهم على أنه إجماع وليس بصحيح لأن المشهود له بالعصمة إجماع كل الأمة لا بعضها.
وإجماع أهل الحرمين مكة والمدينة وأهل المصرين البصرة والكوفة ليس بحجة لأنهم بعض الأمة، وقد زعم بعض أهل الأصول أن إجماع أهل الحرمين و"أهل"*** المصرين حجة ولا وجه لذلك، وقد قدمنا قول من قال بحجية إجماع أهل المدينة، فمن قال بذلك فهو قائل بحجية إجماع أهل مكة والمدينة والمصرين بالأولى، قال القاضي: وإنما خصوا هذه المواضع يعني: القائلين بحجية إجماع أهلها لاعتقادهم تخصيص الإجماع بالصحابة، وكانت هذه البلاد مواطن الصحابة ما خرج منها إلا الشذوذ، قال الزركشي: وهذا صريح بأن القائلين بذلك لم يعمموا في كل عصر، بل في عصر الصحابة فقط. قال الشيخ أبو إسحاق الشيرازي قيل: إن المخالف أراد زمن الصحابة والتابعين، فإن كان هذا مراده فمسلم لو اجتمع العلماء في هذه البقاع وغير مسلم أنهم اجتمعوا فيها. وذهب الجمهور "إلى أن إجماع الأئمة الأربعة أبي حنيفة ومالك والشافعي وأحمد ليس بحجة لأنهم بعض الأئمة"**** وذهب "الجمهور أيضًا إلى أن إجماع

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ولم.
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".
**** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لم أجد ترجمته فيما بين يدي من المصادر.
2 هو أحمد بن عمر بن إبراهيم، الأنصاري، القرطبي، فقيه مالكي، من رجال الحديث يعرف بابن المزين ولد سنة ثمانٍ وسبعين وخمسمائة هـ، وتوفي سنة ست وخمسين هـ، من آثاره: "المفهم" وقد تقدم. ا. هـ. شذرات الذهب "5/ 273".

ص -221- الخلفاء الأربعة ليس بحجة لأنهم بعض الأمة"*.
وذهب بعض أهل العلم إلى أنه حجة لما ورد ما يفيد ذلك كقوله صلى الله عليه وسلم: "عليكم بسنتي وسنة الخلفاء الراشدين"1، وقوله: "اقتدوا باللذين من بعدي: أبي بكر وعمر"2 وهما حديثان صحيحان، ونحو ذلك.
وأجيب: بأن في الحديثين دليلًا على أنهم أهل للاقتداء بهم، لا على أن قولهم حجة على غيرهم، فإن المجتهد "متعبد"** بالبحث عن الدليل حتى يظهر له ما يظنه حقًّا، ولو كان مثل ذلك يفيد حجية قول الخلفاء أو بعضهم لكان حديث: "رضيت لأمتي ما رضي لها ابن أم عبد"3 يفيد حجية قول ابن مسعود، وحديث: "إن أبا عبيدة بن الجراح أمين هذه الأمة"4 يفيد حجية قوله وهما، حديثان صحيحان.
وهكذا حديث: "أصحابي كالنجوم بأيهم اقتديتم اهتديتم"5 يفيد حجية قول كل واحد منهم وفيه مقال معروف؛ لأن في رجاله عبد الرحيم "بن زيد6"*** العمي عن أبيه وهما ضعيفان

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين متكرر من "أ".
** في "أ": مستعبد.
*** ما ين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في الصفحة "95".
2 أخرجه الترمذي من حديث حذيفة، كتاب المناقب، باب مناقب أبي بكر وعمر "3663". وأحمد في المسند "5/ 399". وابن أبي شيبة "12/ 11". ابن سعد عن وكيع "2/ 324". وابن حبان في صحيحه "2/ 690". وذكره الطحاوي في "شرح مشكل الآثار" "2/ 85".
3 أخرجه الحاكم في المستدرك من حديث عبد الله بن مسعود، كتاب معرفة الصحابة "3/ 317". وقال: هذا إسناد على شرط الشيخين ولم يخرجاه. ووافقه الذهبي على ذلك. المناوي في فيض الكبير "4458". وصححه السيوطي. البزار "مختصر زوائد المسند" "2016". والطبراني في المعجم الكبير "8458".
4 أخرجه ابن ماجه من حديث أنس بلفظ: "وأمين هذه الأمة أبو عبيدة بن الجراح" المقدمة، باب فضائل أصحاب رسول اله صلى الله عليه وسلم "154". والنيهقي، كتاب الفرائض، باب ترجيح قول زيد بن ثابت على غيره من الصحابة في الفرائض "6/ 210". والحاكم في المستدرك، كتاب معرفة الصحابة "3/ 422"، وقال: هذا إسناد صحيح على شرط الشيخين، ووافقه الذهبي، وأحمد في المسند "3/ 184".
وابن حبان في صحيحه "7131".
5 تقدم في الصفحة "186".
6 هو ابن الحواري العمي، البصري، أحد المتروكين، وهو من طبقة الرازي، يروي عن مالك بن دينار، وعن والده، قال عنه أبو زرعة: مضعف الحديث، والنسائي قال عنه: ليس بثقة، ولا مأمون، ولا يكتب حديثه. ا. هـ. سير أعلام النبلاء "8/ 358" تهذيب التهذيب "6/ 305" وسمي أبوه بالعمي: لأنه كلما سئل عن شيء قال: حتى أسال عمي.

ص -222- جدًّا، بل قال ابن معين: إن عبد الرحيم كذاب، وقال البخاري: متروك وكذا قال أبو حاتم وله طريق أخرى فيها حمزة النصيبي1 وهو ضعيف جدًّا. قال البخاري: منكر الحديث، وقال ابن معين: لا يساوي فلسًا. وقال ابن عدي2: عامة مروياته موضوعة، وروي أيضًا من طريق جميل بن زيد3 وهو مجهول.
وذهب الجمهور أيضًا إلى أن إجماع العترة وحدها ليس بحجة، وقالت الزيدية4 والإمامية: هو حجة، واستدلوا بقوله سبحانه وتعالى: {إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا}5، والخطأ رجس فوجب أن يكونوا مطهرين عنه.
وأجيب: بأن سياق الآية يفيد أنه في نسائه صلى الله عليه وسلم.
ويجاب عن هذا الجواب: بأنه قد ورد الدليل الصحيح أنها نزلت في علي وفاطمة والحسنين، وقد أوضحنا الكلام في هذا في تفسيرنا الذي سميناه "فتح القدير"6 فليرجع إليه ولكن لا يخفاك أن كون الخطأ رجس لا يدل عليه لغة ولا شرع فإن معناه في اللغة القذر، ويطلق في الشرع على العذاب كما في قوله سبحانه وتعالى: {قَدْ وَقَعَ عَلَيْكُمْ مِنْ رَبِّكُمْ رِجْسٌ وَغَضَب}7 وقوله: {مِنْ رِجْزٍ أَلِيم}8 والرجز الرجس. واستدلوا بمثل قوله تعالى: {قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلَّا الْمَوَدَّةَ فِي الْقُرْبَى}9، وبأحاديث كثيرة جدًّا تشتمل على مزيد شرفهم وعظيم فضلهم، ولا دلالة فيها على حجية قولهم وقد أبعد من استدل بها على ذلك، وقد عرفناك في حجية إجماع أهل الأمة ما هو الحق، ووروده على القول بحجية بعضها أولى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو حمزة بن أبي حمزة، ميمون، الجعفي، الجزري، النصيبي، نسبة إلى بلدة نصيبين في الجزيرة، روى عن عمر بن دينار وابن أبي مليكة، وجماعة، وروى عنه حمزة الزيات ويحيى بن أيوب وجماعة. ا. هـ. تهذيب التهذيب "3/ 28".
2 هو الإمام الحافظ الناقد، الجوال، عبد الله بن عدي بن عبد الله، أبو أحمد صاحب كتاب "الكامل" في الجرح والتعديل، ولد سنة سبع وسبعين ومائتين، وتوفي سنة خمس وستين وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "16/ 154"، شذرات الذهب "3/ 51"، هدية العارفين "1/ 447".
3 هو الطائي، الكوفي، روى عن ابن عمر وكعب بن زيد، وروى عنه الثوري، وابن عياش، ذكره العقيلي في الضعفاء، قال عنه ابن حبان: واهي الحديث. ا. هـ. تهذيب التهذيب "2/ 114".
4 هى فرقة من الشيعة وهم أتباع زيد بن علي بن الحسين، ساقوا الإمامة في أولاد فاطمة رضي الله عنها، ولم يجوزوا ثبوت الإمامة في غيرهم. ا. هـ. الملل والنحل "1/ 154".
5 جزء من الآية "33" من سورة الأحزاب.
6 واسمه: "فتح القدير الجامع بين فني الرواية والدراية من التفسير" للقاضي أبي عبد الله محمد بن علي الشوكاني. ا. هـ. ذيل كشف الظنون "2/ 169".
7 جزء من الآية "71" من سورة الأعراف.
8 جزء من الآية "5" من سورة سبأ، والآية "11" من سورة الجاثية.
9 جزء من الآية "23" من سورة الشورى.

ص -223- البحث التاسع: في عدم اعتبار من سيوجد في الإجماع
اتفق القائلون بحجية الإجماع أنه لا يعتبر من سيوجد، ولو اعتبر ذلك لم يكن ثَمَّ إجماع إلا عند قيام الساعة، وعند ذلك لا تكليف فلا يكون في الإجماع فائدة، وقد روي الخلاف في ذلك عن أبي عيسى "الوراق1"* وأبي عبد الرحمن الشافعي، كما حكاه الأستاذ أبو منصور.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الوراث وهو تحريف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن هارون، الوراق، أبو عيسى، باحث معتزلي، من أهل بغداد توفي فيها سنة سبع وأربعين ومائتين هـ، له تصانيف منها "المقالات في الإمامة" "المجالس". ا. هـ. الأعلام "7/ 128" معجم المؤلفين "12/ 85"، وعزاه إلى مروج الذهب "7/ 236".

البحث العاشر: في حكم انقراض عصر أهل الإجماع في حجية إجماعهم
 اختلفوا هل يشترط انقراض عصر أهل الإجماع في حجية إجماعهم أم لا؟
فذهب الجمهور إلى أنه لا يشترط، وذهب جماعة من الفقهاء، ومنهم أحمد بن حنبل وجماعة من المتكلمين منهم الأستاذ أبو بكر بن فورك إلى أنه يشترط.
وقيل: إن كان الإجماع بالقول والفعل أو بأحدهما فلا يشترط، وإن كان الإجماع بالسكوت عن مخالفة القائل فيشترط، روي هذا عن أبي علي الجبائي، وقال الجويني: إن كان عن قياس كان شرطًا وإلا فلا.

البحث الحادي عشر: الإجماع السكوتي
 وهو أن يقول بعض أهل الاجتهاد بقول، وينتشر في المجتهدين من أهل ذلك العصر فيسكتون، ولا يظهر منهم اعتراف، ولا إنكار.

ص -224- وفيه مذاهب:
الأول:
أنه ليس بإجماع ولا حجة، قاله داود الظاهري، وابنه والمرتضى وعزاه القاضي إلى الشافعي واختاره وقال: إنه آخر أقوال الشافعي. وقال الغزالي، والرازي، والآمدي: إنه نص الشافعي في الجديد، وقال الجويني: إنه ظاهر مذهبه.
والقول الثاني:
أنه إجماع وحجة وبه قال جماعة من الشافعية، وجماعة من أهل الأصول، وروي نحوه عن الشافعي.
قال الأستاذ أبو إسحاق: اختلف أصحابنا في تسميته إجماعا، مع اتفاقهم على وجوب العمل به.
وقال أبو حامد الإسفراييني1: هو حجة مقطوع بها، وفي تسميته إجماعًا "وجهان"* أحدهما المنع وإنما هو حجة كالخبر، والثاني يسمى إجماعًا وهو قولنا. انتهى.
واستدل القائلون بهذا القول، بأن سكوتهم ظاهر في الموافقة إذ يبعد سكوت الكل مع اعتقاد المخالفة عادة فكان ذلك محصلًا للظن بالاتفاق.
وأجيب باحتمال أن يكون سكوت من سكت على الإنكار لتعارض الأدلة عنده، أو لعدم حصول ما يفيده الاجتهاد في تلك الحادثة إثباتًا أو نفيًا أو للخوف على نفسه أو ذلك من الاحتمالات.
القول الثالث:
أنه حجة وليس بإجماع، قاله أبو هاشم، وهو أحد الوجهين عند الشافعي كما سلف، وبه قال الصيرفي واختاره الآمدي، قال الصفي الهندي: ولم يصر أحد إلى عكس هذا القول يعني أنه اجتماع لا حجة، ويمكن القول به كالإجماع المروي بالأحاديث عند من لم يقل بحجيته.
القول الرابع:
أنه إجماع بشرط انقراض العصر؛ لأنه يبعد مع ذلك أن يكون السكوت لا عن رضا، وبه قال أبو علي الجبائي، وأحمد في رواية عنه، ونقله ابن فورك "كتابه"2 في كتاب عن أكثر

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": قولان.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أحمد بن أبي طاهر، الأستاذ، العلامة، شيخ الإسلام، أبو حامد، ولد سنة أربع وأربعين وثلاثمائة هـ، توفي سنة ست وأربعمائة هـ، كان يفتي وهو ابن سبع عشرة سنة، ا.هـ، سير أعلام النبلاء "17/ 193". شذرات الذهب "3/ 178".
2 لعل المراد هو "شرحه على أوائل الأدلة في أصول الدين" للإمام أبي القاسم البلخي، الذي أملاه ابن فورك إملاء، وهي عبارة عن مسائل على طريقة الإملاء، لا كالشروح المعهودة. ا. هـ. كشف الظنون "1/ 200".

ص -225- أصحاب الشافعي، ونقله الأستاذ أبو طاهر البغدادي1 عن الحذاق منهم، واختاره ابن القطان والروياني. قال الرافعي2: إنه أصح الأوجه عند أصحاب الشافعي، وقال الشيخ أبو إسحاق الشيرازي في "اللمع": إنه المذهب قال: فأما قبل الانقراض ففيه طريقان إحداهما: أنه ليس بحجة قطعًا والثانية على وجهين.
القول الخامس:
أنه إجماع إن كان فتيا لا حكمًا، وبه قال ابن أبي هريرة كما حكاه عنه الشيخ أبو إسحاق والماوردي والرافعي وابن السمعاني والآمدي وابن الحاجب.
ووجه هذا القول أنه لا يلزم من صدوره عن الحاكم أن يكون قاله على وجه الحكم.
وقيل: وجهه أن الحاكم لا يعترض عليه في حكمه، فلا يكون السكوت دليل الرضا، ونقل ابن السمعاني عن ابن أبي هريرة أنه احتج لقوله هذا بقوله: إنا نحضر مجلس بعض الحكام ونراهم يقضون بخلاف مذهبنا ولا ننكر ذلك عليهم فلا يكون سكوتنا رضا منا بذلك.
القول السادس:
أنه إجماع إن كان صادرًا عن "حكم، لا إن كان صادرًا عن"* فتيا، قاله أبو إسحاق المروزي، وعلل ذلك بأن الأغلب أن الصادر من الحاكم يكون عن مشاورة، وحكاه ابن القطان عن الصيرفي.
القول السابع:
أنه إن وقع في شيء يفوت استدراكه من إراقة دم، أو استباحة فرج كان إجماعًا وإلا فهو حجة وفي كونه إجماعًا، وجهان حكاه الزركشي، ولم ينسبه إلى قائل.
القول الثامن:
إن كان الساكتون أقل كان إجماعا، وإلا فلا، قاله أبو بكر الرازي، وحكاه شمس الأئمة السرخسي عن الشافعي قال: الزركشي، وهو غريب لا يعرفه أصحابه.
القول التاسع:
إن كان في عصر الصحابة كان إجماعًا وإلا فلا، قال الماوردي في "الحاوي" والروياني في "البحر": إن كان عصر الصحابة فإذا قال الواحد منهم قولًا أو

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أحمد بن علي بن عبيد الله بن عمر، الإمام مقرئ العصر ابن سوار، الضرير، أحد الحذاق، ولد سنة اثنتي عشرة وأربعمائة هـ، توفي سنة ست وتسعين وأربعمائة هـ، ببغداد. ا. هـ. سير أعلام النبلاء "19/ 225" شذرات الذهب "3/ 403"، معجم الأدباء "4/ 46".
2 هو عبد الكريم بن محمد، الرافعي القزويني، أبو القاسم، شيخ الشافعية، كان له مجلس بقزوين للتفسير والحديث، ولد سنة خمس وخمسين وخمسمائة هـ، وتوفي سنة ثلاث وعشرين وستمائة هـ، من آثاره: "التدوين في ذكر أخبار قزوين". ا. هـ. سير أعلام النبلاء "22/ 252"، شذرات الذهب "5/ 108"، الأعلام "4/ 55".

ص -226- حكم به فأمسك الباقون فهذا ضربان:
أحدهما: مما يفوت استدراكه كإراقة دم واستباحة فرج، فيكون إجماعًا لأنهم لو اعتقدوا خلافه لأنكروه؛ إذ لا يصح منهم أن يتفقوا على ترك إنكار منكر. والثاني* إن كان مما لا يفوت استدراكه كان حجة لأن الحق لا يخرج عن غيرهم وفي كونه إجماعًا يمنع الاجتهاد وجهان لأصحابنا: أحدهما: يكون إجماعًا لا يسوغ معه الاجتهاد، والثاني: لا يكون إجماعًا سواء كان القول فتيا أو حكمًا على الصحيح.
القول العاشر:
أن ذلك إن كان مما يدوم ويتكرر وقوعه والخوض فيه فإنه يكون السكوت إجماعًا، وبه قال إمام الحرمين الجويني.
قال الغزالي في "المنخول": المختار أنه لا يكون حجة إلا في صورتين:
أحدهما: سكوتهم وقد قطع بين أيديهم قاطع لا في مظنة القطع والدواعي تتوفر على الرد عليه.
الثاني: ما يسكتون عليه على استمرار العصر، وتكون الواقعة بحيث لا يبدي أحد خلافًا فأما إذا حضروا مجلسًا فأفتى واحد وسكت آخرون فذلك اعتراض لكون المسألة مظنونة، والأدب يقتضي أن لا يعترض على القضاة والمفتين.
القول الحادي عشر:
أنه إجماع بشرط إفادة القرائن العلم بالرضا، وذلك بأن يوجد من قرائن الأحوال ما يدل على رضا الساكتين بذلك القول، واختار هذا الغزالي في المستصفى1، وقال بعض المتأخرين: إنه أحق الأقوال لأن إفادة القرائن العلم بالرضا، كإفادة النطق له فيصير كالإجماع القطعي.
القول الثاني عشر:
أنه يكون حجة قبل استقرار المذاهب لا بعدها، فإنه لا أثر للسكوت، لما تقرر عند أهل المذاهب من عدم إنكار بعضهم على بعض إذا أفتى أو حكم بمذهبه مع مخالفته لمذاهب غيره، وهذا التفصيل لا بد منه على جميع المذاهب السابقة هذا في الإجماع السكوتي إذا كان سكوتًا عن قول "لمذهب"**.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* زيادة يقتضيها السياق.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "المستصفى في أصول الفقه" للإمام أبي حامد الغزالي، وصفه بأنه بسيط كالإحياء، ووجيز كجواهر القرآن، ووسيط ككيمياء السعادة، عليه تعاليق لسليمان بن محمد الغرناطي، ا. هـ. كشف الظنون "2/ 1673".

ص -227- وأما لو اتفق أهل الحل والعقد على عمل، ولم يصدر منهم قول واختلفوا في ذلك، فقيل إنه كفعل رسول الله صلى الله عليه وسلم؛ لأن العصمة ثابتة لإجماعهم كثوبتها للشارع، فكانت أفعالهم كأفعاله وبه قطع الشيخ أبو إسحاق الشيرازي وغيره. وقال الغزالي في المنخول: إنه المختار، وقيل بالمنع ونقله الجويني عن القاضي إذ لا يتصور تواطؤ قوم لا يحصون عددًا على فعل واحد من غير "أرب"* فالتواطؤ عليه غير ممكن.
وقيل: إنه ممكن، ولكنه محمول على الإباحة حتى يقوم دليل على الندب أو الوجوب، وبه قال الجويني.
قال القرافي: وهذا تفصيل حسن، وقيل إن كل فعل خرج مخرج البيان أو مخرج الحكم لا ينعقد به الإجماع، وبه قال ابن السمعان

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أرباب وهو تحريف.

البحث الثاني عشر: حكم الإجماع على شيء بعد الإجماع على خلافه
 هل يجوز الإجماع على شيء قد وقع الإجماع على خلافه؟
فقيل: إن كان الإجماع الثاني من المجمعين على الحكم الأول كما لو اجتمع أهل "عصر"* على حكم ثم ظهر لهم ما يوجب الرجوع عنه وأجمعوا على ذلك الذي ظهر لهم ففي جواز الرجوع خلاف مبني على الخلاف المتقدم في اشتراط انقراض عصر أهل الإجماع، فمن اعتبره جوز ذلك ومن لم يعتبره لم يجوزه، أما إذا كان الإجماع من غيرهم فمنعه الجمهور؛ لأنه يلزم تصادم الإجماعين، وجوزه أبو عبد الله البصري، قال الرازي: وهو الأولى، واحتج الجمهور بأن كون الإجماع "الأول"** حجة يقتضي امتناع حصول إجماع آخر مخالف له. وقال أبو عبد الله البصري: إنه لا يقتضي ذلك، لإمكان تصور كونه حجة إلى غاية هي حصول إجماع آخر، قال الصفي الهندي: ومأخذ أبي عبد الله قوي. وحكى أبو الحسن السهيلي في"أدب*** الجدل" له في هذه المسألة أنها إذا أجمعت الصحابة على قول ثم أجمع التابعون على قول آخر، فعن الشافعي جوابان:
أحدهما: وهو الأصح أنه لا يجوز وقوع مثله لأن النبي صلى الله عليه وسلم أخبر أن أمته لا تجتمع على ضلالة
والثاني: لو صح وقوعه فإنه يجب على التابعين الرجوع إلى قول الصحابة، قال: وقيل: إن كل واحد منهما حق وصواب، على قول من يقول: إن كل مجتهد مصيب، وليس بشيء. انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": مصر.
** ما بين قوسين ساقط من "أ".
*** في "أ": آداب الجدل.

ص -228- البحث الثالث عشر: في حدوث الإجماع بعد سبق الخلاف
قال الرازي في "المحصول": إذا اتفق أهل العصر الثاني على أحد قولي أهل العصر الأول كان ذلك إجماعًا لا تجوز مخالفته خلافًا لكثير من المتكلمين وكثير من "فقهاء"* الشافعية والحنفية.
وقيل: هذه المسألة على وجهين:
أحدهما: أن لا يستقر الخلاف، وذلك بأن يكون أهل الاجتهاد في مهلة النظر، ولم يستقر لهم قول كخلاف الصحابة رضي الله تعالى عنهم في قتال مانعي الزكاة، وإجماعهم عليه بعد ذلك. فقال الشيخ أبو إسحاق الشيرازي في "اللمع" صارت المسألة إجماعية بلا خلاف، وحكى الجويني والهندي أن الصيرفي خالف في ذلك.
الوجه الثاني: أن يستقر الخلاف ويمضي عليه مدة، فقال القاضي أبو بكر بالمنع وإليه مال الغزالي ونقله ابن برهان في "الوجيز" عن الشافعي، وجزم به الشيخ أبو إسحاق في "اللمع"، ونقل الجويني عن أكثر أهل الأصول الجواز، واختاره الرازي والآمدي، وقيل بالتفصيل، وهو الجواز فيما كان دليل خلافه "الأمارة والاجتهاد دون ما كان دليل خلافه"** القاطع عقليًّا كان أو نقليًّا، ونقل الأستاذ أبو منصور إجماع أصحاب الشافعي على أنه حجة، وبذلك جزم الماوردي والروياني.
فأما لو وقع الخلاف بين "أهل"*** عصر ثم ماتت إحدى الطائفتين من المختلفين وبقيت الطائفة الأخرى، فقال الأستاذ أبو إسحاق: إنه يكون قول الباقين إجماعًا واختاره الرازي والهندي، قال الرازي في "المحصول": لأن بالموت ظهر اندراج قول ذلك القسم وحده تحت أدلة الإجماع، ورجح القاضي في التقريب أنه لا يكون إجماعًا قال: لأن الميت في حكم الباقي الموجود، والباقون هم بعض الأمة لا كلها، وجزم به الأستاذ أبو منصور البغدادي في

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الفقهاء.
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".

ص -229- كتاب "الجدل"1، وكذا الخوارزمي في "الكافي"2، وحكى أبو بكر الرازي في هذه المسألة قولًا ثالثًا، فقال: إن لم يسوغوا فيه الاختلاف صار حجة؛ لأن قول الطائفة المتمسكة بالحق لا يخلو منه زمان، وقد شهدت ببطلان قول المنقرضة فوجب أن يكون قولها حجة، وإن سوغوا فيه الاجتهاد لم يصر إجماعًا لإجماع الطائفتين على تسويغ الخلاف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 للبغدادي كتاب اسمه "معيار النظر" ولعله مراد المؤلف؛ لأننا لم نجد له كتابًا مسمى باسم "الجدل"، ا. هـ. هدية العارفين "1/ 606".
2 هو محمد بن محمد بن العباس بن أرسلان، أبو محمد، الخوارزمي الشافعي، ظهير الدين، فقيه، محدث، مؤرخ، صوفي، واعظ، كان يعظ بالمدرسة النظامية، ثم رجع إلى بلده، وتوفي فيها سنة ثمانٍ وستين وخمسمائة هـ، من آثاره: "تاريخ خوارزم" في ثمانية أجزاء و"الكافي" في الفقه. ا. هـ. هدية العارفين "2/ 403" معجم المؤلفين "12/ 196".

البحث الرابع عشر: إذا اختلف أهل العصر في مسألة على قولين
فهل يجوز لمن بعدهم إحداث قول ثالث
اختلفوا في ذلك على أقوال:
الأول:
المنع مطلقًا؛ لأنه كاتفاقهم على أنه لا قول سوى هذين القولين، قال الأستاذ أبو منصور، وهو قول الجمهور، قال إلكيا: إنه صحيح وبه الفتوى، وجزم به القفال الشاشي والقاضي أبو الطيب الطبري والروياني، والصيرفي ولم يحكيا خلافه إلا عن بعض المتكلمين، وحكى ابن القطان الخلاف في ذلك عن داود.
القول الثاني:
الجواز مطلقًا حكاه ابن برهان وابن السمعاني عن بعض الحنفية والظاهرية، ونسبه جماعة منهم القاضي عياض إلى داود وأنكر ابن حزم على من نسبه إلى داود.
القول الثالث:
أن ذلك القول الحادث بعد القولين إن لزم منه رفعهما لم يجز إحداثه وإلا جاز، وروي هذا التفصيل عن الشافعي واختاره المتأخرون من أصحابه، ورجحه جماعة من الأصوليين منهم ابن الحاجب، واستدلوا له بأن القول الحادث الرافع للقولين مخالف لما وقع الإجماع عليه، والقول الحادث الذي لم يرفع القولين غير مخالف لهما، بل موافق لكل واحد منهما من بعض الوجوه.
ومثل الاختلاف على قولين: الاختلاف على ثلاثة أو أربعة أو أكثر من ذلك، فإنه يأتي في القول الزائد على الأقوال التي اختلفوا فيها ما يأتي في القول الثالث من الخلاف.
ثم لا بد من تقييد هذه المسألة بأن يكون الخلاف فيها على قولين أو أكثر قد استقر أما إذا لم يستقر فلا وجه للمنع من إحداث قول آخر.

ص -230- البحث الخامس عشر: في حكم إحداث دليل أو تأويل من غير إلغاء الدليل أو التأويل الأول
إذا استدل أهل العصر بدليل وأولوا بتأويل فهل يجوز لمن بعدهم إحداث دليل آخر من غير إلغاء للأول، أو إحداث تأويل غير التأويل الأول؟
فذهب الجمهور: إلى جواز ذلك؛ لأن الإجماع والاختلاف إنما هو في الحكم على الشيء بكونه كذا، وأما في الاستدلال بالدليل أو العمل بالتأويل فليس من هذا الباب.
قال ابن القطان: وذهب بعض أصحابنا إلى أنه ليس لنا أن نخرج عن دلالتهم، ويكون إجماعًا على الدليل لا على الحكم.
وأجيب عنه: بأن المطلوب من الأدلة أحكامها لا أعيانها، نعم إن أجمعوا على إنكار الدليل الثاني لم يجز إحداثه لمخالفة الإجماع، وذهب بعض أهل العلم إلى الوقف، وذهب ابن حزم إلى التفصيل بين النص فيجوز الاستدلال به وبين غيره فلا يجوز، "وذهب ابن برهان إلى تفصيل آخر بين الدليل الظاهر فلا يجوز"* إحداثه وبين الخفي فيجوز، لجواز اشتباهه على الأولين.
قال أبو الحسين البصري: إلا أن يكون في صحة ما استدلوا به إبطال ما أجمعوا عليه. وقال سليم الرازي: إلا أن يقولوا ليس فيها دليل إلا الذي ذكرناه فيمتنع.
وأما إذا عللوا الحكم بعلة فهل يجوز لمن بعدهم أن يعلله بعلة أخرى؟ فقال الأستاذ أبو منصور وسليم الرازي: هي كالدليل في جواز إحداثها، إلا إذا قالوا: لا علة إلا هذه، أو تكون العلة الثانية مخالفة للعلة الأولى في بعض الفروع فتكون حينئذ الثانية فاسدة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

البحث السادس عشر: في وجود دليل لا معارض له لم يعلمه أهل الإجماع
 هل يمكن وجود دليل لا معارض له اشتراك أهل الإجماع في عدم العلم به؟
قيل: بالجواز إن كان عمل الأمة موافقًا له، وعدمه إن كان مخالفًا له، واختار هذا الآمدي، وابن الحاجب، والصفي الهندي، وقيل: بالجواز مطلقًا، وقيل: بالمنع مطلقًا. قال الرازي في "المحصول": يجوز اشتراك الأمة في عدم العلم بما لم يكفلوا به؛ لأن عدم العلم بذلك الشيء

ص -231- إذا كان صوابًا لم يلزم من إجماعهم عليه محذور.
وللمخالف أن يقول: لو اجتمعوا على عدم العلم بذلك الشيء لكان عدم العلم به سبيلًا لهم، وكان يجب اتباعهم فيه حتى يحرم تفصيل العلم به.
قال الزركشي في "البحر": هما مسألتان:
إحداهما: هل يجوز اشتراك الأمة في الجهل بما لم يكلفوا به؟ فيه قولان.
الثانية: هل يمكن وجود خبر أو دليل لا معارض له وتشترك الأمة في عدم العلم به.
وأما "إذا ذكر"* واحد من المجمعين خبرًا عن الرسول صلى الله عليه وسلم يشهد بصحة الحكم الذي انعقد عليه الإجماع.
فقال ابن برهان في "الوجيز": إنه يجب عليه ترك العمل بالحديث "والإصرار على الإجماع، وقال قوم من الأصوليين: بل يجب عليه الرجوع إلى موجب ا لحديث"**، وقال قوم: إن ذلك يستحيل وهو الأصح من المذاهب فإن الله سبحانه عصم الأمة عن نسيان حديث في الحادثة، ولولا ذلك خرج الإجماع عن أن يكون قطعيًّا، وبناه في "الأوسط"1 على الخلاف في انقراض العصر، فمن قال: ليس بشرط منع الرجوع، ومن اشترط جوزه، والجمهور على الأول لأنه يتطرق إلى الحديث احتمالات من النسخ، والتخصيص ما لا يتطرق إلى الإجماع

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ذكر.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه "الأوسط في أصول الفقه"، للشهاب أحمد بن علي المعروف بابن برهان الشافعي، المتوفى سنة ثماني عشرة وخمسمائة. ا. هـ. كشف الظنون "1/ 201".

البحث السابع عشر: قول العوام في الإجماع
 لا اعتبار بقول العوام في الإجماع، ولا وفاقًا ولا خلافا، عند الجمهور لأنهم ليسوا من أهل النظر في الشرعيات، ولا يفهمون الحجة ولا يعقلون البرهان.
وقيل: يعتبر قولهم لأنهم من جملة الأمة، وإنما كان قول الأمة حجة لعصمتها من الخطأ ولا يمتنع أن تكون العصمة لجميع الأمة عالمها وجاهلها، حكى هذا القول ابن الصباغ وابن برهان عن بعض المتكلمين، واختاره الآمدي ونقله الجويني، وابن السمعاني، والصفي الهندي عن القاضي أبي بكر

ص -232- قال في "مختصر التقريب"1: فإن قال قائل: فإذا أجمع "علماء"* الأمة على حكم من الأحكام "فهل يطلقون القول بأن الأمة أجمعت عليه؟ قلنا: من الأحكام"** مما يحصل فيه اتفاق الخاص والعام، كوجوب الصلاة والزكاة، وغيرهما فما هذا سبيله يطلق القول بأن الأمة أجمعت عليه، وأما ما أجمع عليه العلماء من أحكام الفروع التي تشذ عن العوام فقد اختلف أصحابنا في ذلك، فقال بعضهم: العوام يدخلون في حكم الإجماع، وذلك أنهم وإن لم يعرفوا تفاصيل الأحكام فقد عرفوا على الجملة أن ما أجمع عليه علماء الأمة في تفاصيل الأحكام فهو مقطوع به فهذا مساهمة منهم في الإجماع وإن لم يعلموا على التفصيل.
ومن أصحابنا من زعم "أنهم"*** لا يكونون مساهمين في الإجماع، فإنه إنما يتحقق الإجماع في التفاصيل بعد العلم بها، فإذا لم يكونوا عالمين بها فلا يتحقق كونهم من أهل الإجماع.
قال أبو الحسين في "المعتمد"2: اختلفوا في اعتبار قول العامة في المسائل الاجتهادية، فقال قوم العامة وإن وجب عليها اتباع العلماء، فإن إجماع العلماء لا يكون حجة على أهل العصر حتى لا تسوغ مخالفتهم إلا بأن يتبعهم العامة من أهل عصرهم، فإن لم يتبعوهم لم يجب على أهل العصر الثاني من العلماء اتباعهم.
وقال آخرون: بل هو حجة مطلقا، وحكى القاضي عبد الوهاب، وابن السمعاني أن العامة معتبرة في الإجماع في العام دون الخاص.
قال الروياني في "البحر"3: إن اختص بمعرفة الحكم العلماء كنصب الزكوات، وتحريم نكاح المرأة وعمتها وخالتها لم يعتبر، وفاق العامة معهم وإن اشترك في معرفته الخاصة والعامة كأعداد الركعات وتحريم بنت البنت فهل يعتبر إجماع العوام معهم فيه وجهان أصحهما لا يعتبر لأن الإجماع إنما يصح عن نظر واجتهاد والثاني يعم لاشتراكهم في العلم به.
قال سليم الرازي: إجماع الخاصة هل يحتاج معهم فيه إلى إجماع العامة، فيه وجهان والصحيح أنه لا يحتاج فيه إليهم. قال الجويني: حكم المقلد حكم العامي في ذلك؛ إذ لا واسطة بين المقلد والمجتهد.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو للإمام أبي المعالي، عبد الملك بن عبد الله الجويني، الشافعي، لخصه من كتاب "التقريب في الفروع" للإمام قاسم بن محمد القفال الشاشي. ا. هـ. كشف الظنون "1/ 466".
2 واسمه: "المعتمد في أصول الفقه". لأبي الحسين محمد بن علي، البصري، المعتزلي، الشافعي وهو كتاب كبير، ومنه أخذ فخر الدين الرازي كتاب "المحصول". ا. هـ. كشف الظنون "2/ 1732".
3 واسمه: "بحر المذهب في الفروع" للشيخ الإمام عبد الواحد بن إسماعيل الروياني، وهو بحر كاسمه. ا. هـ. كشف الظنون "1/ 226".

فرع: إجماع العوام
 إجماع العوام عند خلو الزمان عن مجتهد عند من قال بجواز خلوه عنه هل يكون حجة أم لا؟ فالقائلون باعتبارهم في الإجماع، مع وجود المجتهدين يقولون بأن إجماعهم حجة، والقائلون بعدم اعتبارهم لا يقولون بأنه حجة، وأما من قال بأن الزمان لا يخلو عن قائم بالحجة فلا يصح عنده هذا التقدير.

ص -233- البحث الثامن عشر: الإجماع المعتبر
 الإجماع المعتبر في فنون العلم هو إجماع أهل ذلك الفن العارفين به دون من عداهم، فالمعتبر في الإجماع في المسائل الفقهية قول جميع الفقهاء، وفي المسائل الأصولية قول جميع الأصوليين، وفي المسائل النحوية قول جميع النحويين ونحو ذلك، ومن عدا أهل ذلك الفن هو في حكم العوام فمن اعتبرهم في الإجماع اعتبر غير أهل الفن ومن لا فلا.
وخالف في ذلك ابن جني فقال في كتاب "الخصائص"1: إنه لا حجة في إجماع النحاة. قال الزركشي في "البحر": ولا خلاف في اعتبار قول المتكلم في الكلام، والأصولي في الأصول وكل واحد يعتبر قوله إذا كان من أهل الاجتهاد في ذلك الفن، وأما الأصولي الماهر المتصرف في الفقه ففي اعتبار خلافه في الفقه وجهان حكاهما الماوردي، وذهب القاضي إلى أن خلافه معتبر، قال الجويني: وهو الحق.
وذهب معظم الأصوليين منهم أبو الحسن ابن القطان إلى أن خلافه لا يعتبر لأنه ليس من المفتين، ولو وقعت له واقعة لزم أن يستفتي المفتي فيها، قال إلكيا: والحق قول الجمهور لأن من أحكم "الأصلين"* الأصوليين فهو مجتهد فيهما، قال الصيرفي في كتاب "الدلائل"2: إجماع العلماء لا مدخل لغيرهم فيه سواء المتكلم وغيره وهم الذين تلقنوا العلم من الصحابة وإن اختلفت آراؤهم وهم القائمون بعلم الفقه، وأما من انفرد بالكلام لم يدخل في جملة العلماء فلا يعد خلافًا على من ليس مثله وإن كانوا حذاقًا بدقائق الكلام.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الأصولين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو كتاب في النحو لأبي الفتح عثمان بن جني، قال السيوطي في اقتراحه، وضعه في أصول النحو وجدله، ولكن أكثره خارج عن هذا. ا. هـ. كشف الظنون "1/ 706".
2 واسمه: "دلائل الإعلام على أصول الأحكام" للإمام أبي بكر محمد بن عبد الله، الصيرفي، البغدادي، وهو كتاب في أصول الفقه. ا. هـ. ذيل كشف الظنون "1/ 476".

ص -234- البحث التاسع عشر: مخالفة واحد من المجتهدين لأهل الإجماع
 إذا خالف أهل الإجماع واحد من المجتهدين فقط فذهب الجمهور إلى أنه لا يكون إجماعًا ولا حجة، قال الصيرفي: ولا يقال لهذا شاذ؛ لأن الشاذ من كان في الجملة ثم شذ "عنهم"* كيف يكون محجوجًا بهم ولا يقع اسم الإجماع إلا به قال: إلا أن يجمعوا على شيء من جهة الحكاية فيلزمه قبول قولهم أما من جهة الاجتهاد فلا لأن الحق قد يكون معه. وقال الغزالي: والمذهب انعقاد إجماع الأكثر مع مخالفة الأقل ونقله الآمدي عن محمد بن جرير الطبري وأبي الحسين الخياط1 من معتزلة بغداد.
قال الشيخ أبو محمد الجويني2 والد إمام الحرمين والشرط أن يجمع جمهور تلك الطبقة ووجوههم ومعظمهم ولسنا نشترط قول جميعهم، وكيف نشترط ذلك وربما يكون في أقطار الأرض من المجتهدين من لم نسمع به فإن السلف الصالح كانوا "يعلمون"** ويتسترون بالعلم فربما كان الرجل قد أخذ الفقه الكثير ولا يعلم به جاره قال: والدليل على هذا أن الصحابة لما استخلفوا "أبا بكر" انعقدت خلافته بإجماع الحاضرين ومعلوم أن من الصحابة من غاب قبل وفاة النبي صلى الله عليه وسلم إلى بعض البلدان ومن حاضري المدينة من لم يحضر البيعة، ولم يعتبر ذلك مع اتفاق الأكثرين

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": يعلمون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد الرحيم بن محمد، أبو الحسن، شيخ المعتزلة البغداديين، له الذكاء المفرط، والتصانيف المهذبة، كان من بحور العلم، وهو من نظراء الجبائي، تنسب إليه فرقة الخياطية، من آثاره: "الانتصار" "الاستدلال"، توفي نحو سنة ثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "14/ 220"، الأعلام "3/ 347".
2 هو عبد الله بن يوسف بن عبد الله، شيخ الشافعية، أبو محمد، الطائي الجويني، والد إمام الحرمين، كان فقيهًا، مدققًا، محققًا، من آثاره: "التبصرة" "التذكرة" "التعليقة" "التفسير الكبير"، توفي سنة ثمانٍ وثلاثين وأربعمائة هـ، ا. هـ. سير أعلام النبلاء "17/ 617".

ص -235- قال الصفي الهندي والقائلون بأنه إجماع مرادهم أنه ظني لا قطعي.
واحتج ابن جرير على عدم اعتبار قول الأقل بارتكابه الشذوذ المنهي عنه.
وأجيب عنه: بأن الشذوذ المنهي عنه هو ما يشق عصا المسلمين لا في أحكام الاجتهاد.
وقال الأستاذ أبو إسحاق: إن ابن جرير قد شذ عن الجماعة في هذه المسألة، فينبغي أن لا يعتبر خلافه.
وقيل: إنه حجة، وليس بإجماع، ورجحه ابن الحاجب فإنه قال: لو قدر المخالف مع كثرة المجمعين، لم يكن إجماعًا قطعيًّا، والظاهر: أنه حجة لبعد أن يكون الراجح متمسك المخالف.
وقيل: إن عدد الأقل أن بلغ عدد التواتر لم ينعقد إجماع غيرهم، وإن كانوا دون عدد التواتر انعقد الإجماع دونهم كذا حكاه الآمدي.
قال القاضي أبو بكر: إنه الذي يصح عن ابن جرير.
وقيل: أتباع الأكثر أولى ويجوز خلافه حكاه الهندي.
وقيل: إنه لا ينعقد "الإجماع"* مع مخالفة الاثني دون الواحد.
وقيل: لا ينعقد مع مخالفة الثلاثة دون الاثنين والواحد، حكاهما الزركشي في "البحر".
وقيل: إن استوعب الجماعة الاجتهاد فيها يخالفهم، كان خلاف المجتهد معتدًا به، كخلاف ابن عباس في العول1 وإن أنكروه لم يعتد بخلافه، وبه قال أبو بكر الرازي، وأبو عبد الله الجرجاني2 من الحنفية، قال شمس الأئمة السرخسي: إنه الصحيح.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": إجماع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لغة هو الميل إلى الجور، أو الغلبة، أو الرفع.
وفي الاصطلاح: هو أن يزاد على المخرج شيء من أجزائه إذا ضاق عن فرض، وقد أفتى الصحابة بالعول كعمر بن الخطاب، فإنه شاور الصحابة في مسألة وقعت في عهده، فأشار العباس بالعول، وقال: أعيلوا الفرائض، وتابعوه على ذلك، ولم ينكر أحد إلا ابنه بعد موت أبيه العباس، ا. هـ. شرح السراجية للجرجاني "117".
2 هو محمد بن يحيى بن مهدي، أبو عبد الله، الفقيه، الجرجاني، أحد الأعلام، تفقه على أبي بكر الرازي، توفي سنة ثمانٍ وتسعين وثلاثمائة هـ، ذفن بجانب قبر الإمام أبي حنيفة رضي الله عنهم أجمعين. ا. هـ. الفوائد البهية "202" الجواهر المضية "3/ 397".

ص -236- البحث الموفي عشرين: الإجماع المنقول بطريق الآحاد وحجيته
الإجماع المنقول بطريق الآحاد حجة، وبه قال الماوردي، وإمام الحرمين والآمدي، ونقل عن الجمهور اشتراط عدد التواتر، وحكى الرازي في "المحصول" عن الأكثر أنه ليس بحجة.
فقال: الإجماع المروي بطريق الآحاد حجة "خلافًا"* لأكثر الناس؛ لأن ظن وجوب العمل به حاصل، فوجب العمل به دفعًا للضرر المظنون، ولأن الإجماع نوع من الحجة، فيجوز التمسك بمظنونه، كما يجوز بمعلومه، قياسًا على السنة ولأنا بينا أن أصل الإجماع فائدة ظنية، فكذا القول في تفاصيله انتهى.
وأما عدد أهل الإجماع: فقيل: لا يشترط بلوغهم عدد التواتر خلافًا للقاضي، ونقل ابن برهان عن معظم العلماء: أنه يجوز انحطاط عددهم عقلًا عن عدد التواتر: وعن طوائف من المتكلمين أنه لا يجوز عقلًا، وعلى القول بالجواز فهل يكون إجماعهم حجة أم لا؟ فذهب جماعة من أهل العلم: إلى أنه حجة، وهو قول الأستاذ أبي إسحاق. وقال إمام الحرمين الجويني: يجوز ولكن لا يكون إجماعهم حجة. "قال الصفي الهندي: المشترطون اختلفوا فقيل: إنه لا يتصور أن ينقص عدد"** المجمعين عن عدد التواتر ما دام التكليف بالشريعة باقيا، ومنهم من زعم أن ذلك وإن كان يتصور، لكن يقطع بأن ما ذهب إليه دون عدد التواتر ليس سبيل المؤمنين؛ لأن إخبارهم عن إيمانهم لا يفيد القطع فلا تحرم مخالفته، ومنهم من زعم أنه وإن أمكن أن يعلم إيمانهم بالقرائن لا يشترط "فيه ذلك"*** بل يكفي فيه الظهور، لكن الإجماع إنما يكون حجة لكونه كاشفًا عن دليل قاطع، وهو يوجب كونه متواترًا، وإلا لم يكن قاطعًا فيما يقوم مقام نقله متواترًا وهو الحكم بمقتضاه يجب أن يكون صادرًا عن عدد التواتر، وإلا لم يقطع بوجوده.
قال الأستاذ: وإذا لم يبق في العصر إلا مجتهد واحد فقوله حجة "كالإجماع"****، ويجوز أن يقال للواحد أمة كما قال تعالى: {إِنَّ إِبْرَاهِيمَ كَانَ أُمَّة}1 ونقله الصفي الهندي عن الأكثرين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".
*** في "أ": ذلك فيه.
**** في "أ": كإجماع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "120" من سورة النحل.

ص -237- قال الزركشي في "البحر": وبه جزم ابن سريج في كتاب "الودائع"1 فقال: وحقيقة الإجماع، هو القول بالحق ولو من واحد فهو إجماع وكذا إن حصل من اثنين أو ثلاثة.
والحجة على أن الواحد إجماع ما اتفق عليه الناس في أبي بكر رضي الله عنه "لما منعت بنو حنيفة من الزكاة"* فكانت "بمطالبة"** أبي بكر لها حقًّا عند الكل، وما انفرد لمطالبتها غيره، هذا كلامه، وخلاف إمام الحرمين فيه أولى، وهو الظاهر لأن الإجماع لا يكون إلا من اثنين فصاعدا، ونقل ابن القطان عن أبي هريرة أنه حجة.
قال إلكيا: المسألة مبنية على تصور اشتمال العصر على المجتهد الواحد، والصحيح تصوره، وإذا قلنا به ففي انعقاد الإجماع بمجرد قوله خلاف، وبه قال الأستاذ أبو إسحاق. قال: والذي حمله على ذلك أنه "لم ير في اختصاص"*** الإجماع بمحل معنى يدل عليه، فسوى بين العدد والفرد. وأما المحققون سواء فإنهم يعبرون العدد، ثم يقولون: المعتبر عدد التواتر، فإذًا مستند الإجماع مستند إلى طرد العادة بتوبيخ من يخالف العصر الأول، وهو يستدعي وفور عدد من الأولين وهذا لا يتحقق فيما إذا كان في العصر إلا مجتهد واحد، فإنه لا يظهر فيه استيعاب مدارك الاجتهاد.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لما امتنعت بنو حنيفة من الزكاة.
** في "أ": مطالبة.
*** في "أ": لم يكن لاختصاص الإجماع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "الوادئع لمنصوص الشرائع" لأبي العباس بن سريج، أحمد بن عمر، الشافعي، في مجلد متوسط يشتمل على أحكام مجردة عن الأدلة.

خاتمة:
 قول القائل: لا أعلم خلافًا بين أهل العلم في كذا، قال الصيرفي: لا يكون إجماعا، لجواز الاختلاف، وكذا قال ابن حزم في "الأحكام"؛ وقال في كتاب "الإعراب"1: إن الشافعي نص عليه في "الرسالة"2، وكذلك أحمد بن حنبل، وقال ابن القطان: قول القائل لا أعلم خلافًا إن كان من أهل العلم فهو حجة، وإن لم يكن من الذين كشفوا الإجماع والاختلاف فليس بحجة.
وقال الماوردي: إذا قال لا أعرف بينهم خلافا، فإن لم يكن من أهل الاجتهاد وممن أحاط

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو لابن حزم، علي بن أحمد بن سعيد، وهو مخطوط، يتألف من "214" ورقة، كتب سنة إحدى وستين وسبعمائة في شستربتي "3482" ا. هـ. الأعلام "4/ 255".
2 وهي في أصول الفقه، للإمام محمد بن إدريس، الشافعي، صاحب المذهب، منها نسخة كتبت سنة "265" هـ في دار الكتب. ا. هـ. الأعلام "6/ 26".

ص -238- بالإجماع والاختلاف، لم يثبت الإجماع بقوله، وإن كان من أهل الاجتهاد فاختلف أصحابنا فأثبت الإجماع "به قوم، ونفاه آخرون"*.
"قال ابن حزم"**: وزعم قوم أن العالم إذا قال لا أعلم خلافًا فهو إجماع، وهو قول فاسد، و"لو"*** قال ذلك محمد بن نصر المروزي1 فإنا لا نعلم أحدًا منه لأقاويل أهل العلم، ولكن فوق كل ذي علم عليم. وقد قال الشافعي في زكاة البقر لا أعلم خلافًا في أنه ليس في أقل من ثلاثين منها تبيع، والخلاف في ذلك مشهور فإن قومًا يرون الزكاة على خمس كزكاة الإبل.
وقال مالك في "موطئه" -وقد ذكر الحكم برد اليمين-: وهذا مما لا خلاف فيه بين أحد من الناس، ولا بلد من البلدان. والخلاف فيه شهير. وكان عثمان رضي الله عنه لا يرى رد اليمين، ويقضي بالنكول، وكذلك ابن عباس، ومن التابعين الحكم2 وغيره، وابن أبي ليلى، وأبو حنيفة وأصحابه، وهم كانوا القضاة في ذلك الوقت، فإذا كان مثل من ذكرنا يخفى عليه الخلاف فما ظنك بغيره.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": تكرار حاصل في العبارة وأيضًا ما بين قوسين ساقط منها.
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن نصر بن الحجاج، المروزي، شيخ الإسلام، أبو عبد الله ولد ببغداد في سنة اثنتين ومائتين هـ، من آثاره: "تعظيم قدر الصلاة" "رفع اليدين" توفي سنة أربع وتسعين ومائتين هـ. ا. هـ. سير أعلام النبلاء "14/ 33" تهذيب التهذيب "9/ 489"، شذرات الذهب "2/ 216".
2 الحكم بن عتيبة، الإمام الكبير عالم أهل الكوفة، أبو محمد الكندي ويقال: أبو عمرو وأبو عبد الله، ولد نحو سنة ست وأربعين هـ، وتوفي سنة خمس عشرة ومائة هـ، "وترجح عندنا على غيره لتقدمه على غيره في الولادة والله أعلم" ا. هـ. سير أعلام النبلاء "5/ 208"، تهذيب التهذيب "2/ 432"، شذرات الذهب "1/ 151".

ص -241- المقصد الرابع: في الأوامر والنواهي، والعموم والخصوص، والإطلاق والتقييد، والإجمال والتبيين، والناسخ والمنسوخ، والمؤول والمنطوق والمفهوم.
الفصل الأول: حقيقة لفظ الأمر
 قال في "المحصول": اتفقوا على أن لفظ الأمر حقيقة في القول المخصوص، واختلفوا في كونه حقيقة في غيره، فزعم بعض الفقهاء أنه حقيقة في الفعل أيضًا، والجمهور على أنه مجاز فيه، وزعم أبو الحسين أنه مشترك بين القول المخصوص، وبين الشيء، وبين الصفة، وبين الشأن والطريق، والمختار أنه حقيقة في القول المخصوص فقط. لنا أجمعنا على أنه حقيقة في القول المخصوص، فوجب أن لا يكون حقيقة في غيره دفعًا للاشتراك. انتهى.
ويجاب عنه: بأن مجرد الإجماع على كون أحد المعاني حقيقة لا ينفي حقيقة ما عداه، والأولى أن يقال: إن الذي سبق إلى الفهم من لفظ ألف، ميم، راء، عند الإطلاق هو القول المخصوص، والسبق إلى الفهم دليل الحقيقة، والأصل عدم الاشتراك، ولو كان مشتركًا لتبادر إلى الفهم جميع ما هو مشترك فيه ولو كان متواطئًا لم يفهم منه القول المخصوص على انفراده "واستدل أيضًا"* على أنه حقيقة في القول المخصوص: بأنه لو كان حقيقة في الفعل لاطرد و"كان"** يسمى الأكل أمرًا، والشرب أمرًا، ولكان يشتق للفاعل اسم الأمر وليس كذلك لأن من قام أو قعد لا يسمى آمرًا.
وأيضًا الأمر له لوازم، ولم يوجد منها شيء في الفعل، فوجب أن لا يكون الأمر حقيقة في الفعل.
وأيضًا يصح نفي الأمر عن الفعل، فيقال: ما أمر به ولكن فعله.
وأجيب: بمنع كون من شأن الحقيقة الاطراد، وبمنع لزوم الاشتقاق في كل الحقائق، وبمنع عدم وجود شيء من اللوازم في الفعل وبمنع تجويزهم لنفيه مطلقًا.
واستدل القائلون بأنه حقيقة في الفعل بوجهين:
الأول:
أن أهل اللغة يستعملون لفظ الأمر في الفعل، وظاهر الاستعمال الحقيقة، ومن ذلك

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": واستدلاله.
** ما بين قوسين ساقط من "أ".

ص -242- قوله سبحانه: {حَتَّى إِذَا جَاءَ أَمْرُنَا وَفَارَ التَّنُّور}1 والمراد منه هنا العجائب التي أظهرها الله عز وجل وقوله: {أَتَعْجَبِينَ مِنْ أَمْرِ الله}2 أي: من فعله، وقوله: {وَمَا أَمْرُنَا إِلَّا وَاحِدَةٌ كَلَمْحٍ بِالْبَصَر}3 وقوله: {تَجْرِيَ فِي الْبَحْرِ بِأَمْرِه}4 وقوله: {مُسَخَّرَاتٌ بِأَمْرِه}5، ومن ذلك قول الشاعر:

لأمر ما يسود من يسود6

وقول العرب في أمثالها المضروبة: لأمر ما جدع قصير أنفه7، والأصل في الإطلاق الحقيقة.
الوجه الثاني:
أنه قد خولف بين جمع الأمر بمعنى القول "وبين جمعه بمعنى الفعل"* فقيل في الأول: أوامر وفي الثاني أمور، والاشتقاق علامة الحقيقة.
وأجيب عن الأول: بأنا لا نسلم استعمال اللفظ في الفعل، من حيث إنه فعل أما قوله: {حَتَّى إِذَا جَاءَ أَمْرُنَا} فلا مانع من أن يراد منه القول أو الشأن، وإنما يطلق اسم الأمر على الفعل لعموم كونه شأنًا لا لخصوص كونه فعلًا، وكذا الجواب عن الآية الثانية.
وأما قوله سبحانه: {وَمَا أَمْرُ فِرْعَوْنَ بِرَشِيد}8 فلمَ لا يجوز أن يكون المراد هو القول، بل الأظهر ذلك لما تقدم من قوله: {فَاتَّبَعُوا أَمْرَ فِرْعَوْن} أي أطاعوه فيما أمرهم به.
سلمنا أنه ليس المراد القول فلم لا يجوز أن يكون المراد شأنه وطريقته، وأما قوله: {وَمَا أَمْرُنَا إِلَّا وَاحِدَة} فلمَ لا يجوز إجراؤه على الظاهر ويكون معناه: أن من شأنه سبحانه أنه إذا أراد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "40" من سورة هود.
2 جزء من الآية "73" من سورة هود.
3 الآية "50" من سورة القمر.
4 جزء من الآية "65" من سورة الحج.
5 جزء من الآية "54" من سورة الأعراف.
6 عجز بيت وصدره.

عزمت على إقامة ذي صباح ..................................

والبيت لأنس بن مدركة. ا. هـ. شرح المفصل "3/ 12".
7 "لأمر ما جدع قصير أنفه" قالته الزباء عندما قيل لها إن قصيرًا بالباب فأمرت به فأدخل عليها، فإذا أنفه قد جدع، وظهره وقد ضرب، وذلك عندما أراد عمرو بن الظرب الملك المعروف أن يغزوها فجدع أنف قصير وضرب ظهره وأرسله إلى الزباء ليدخل عليها بحيلة أنه قد آذاه الملك، ولجأ إليها ومعه هدايا فإذا هذه الهدايا مليئة بجنود مختفين فاستطاع بهذه الحيلة أن يغزوها ا. هـ. الكامل لابن الأثير "1/ 200".
8 جزء من الآية "97" من سورة هود.

ص -243- شيئًا وقع كلمح البصر.
وأما قوله: {تَجْرِيَ فِي الْبَحْرِ بِأَمْرِه} وقوله: {مُسَخَّرَاتٌ بِأَمْرِه} فلا يجوز حمل الأمر فيهما على الفعل؛ لأن الجري والتسخير إنما حصل بقدرته لا بفعله، فوجب حمله على الشأن والطريق، وهكذا قول الشاعر المذكور والمثل المشهور.
وأما قولهم: إن الأصل الحقيقة فمعارض بأن الأصل عدم الاشتراك.
وأجيب عن الوجه الثاني بأنه يجوز أن يكون الأمور جمع الأمر بمعنى الشأن، لا بمعنى الفعل، سلمنا لكن لا نسلم أن الجمع من علامات الحقيقة.
واستدل أبو الحسين بقوله: بأن من قال هذا أمر لم يدر السامع أي هذه الأمور أراد، فإذا قال هذا أمر بالفعل، أو أمر فلان مستقيم، أو تحرك هذا الجسم لأمر، وجاء زيد لأمر، عقل السامع من الأول القول، ومن الثاني الشأن، ومن الثالث أن الجسم تحرك "بشيء"*. ومن الرابع أن زيدًا جاء لغرض من الأغراض، وتوقف الذهن عند السماع يدل على أنه متردد بين الكل.
وأجيب: بأن هذا التردد ممنوع، بل لا يفهم ما عدا القول إلا بقرينة مانعة من حمل اللفظ عليه، كما إذا استعمل في موضع لا يليق بالقول

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لشيء.

الفصل الثاني: الخلاف في حد الأمر بمعنى القول
 اختلف في حد الأمر بمعنى القول، فقال القاضي أبو بكر، وارتضاه جماعة من أهل الأصول: إنه القول المقتضي طاعة المأمور بفعل المأمور به، قال في "المحصول": وهذا خطأ لوجهين:
أما أولًا: فلأن لفظي المأمور، والمأمور به مشتقان من الأمر، فيمتنع تعريفهما إلا بالأمر، فلو عرفنا الأمر بهما لزم الدور.
وأما ثانيًا: فلأن الطاعة عند أصحابنا موافقة الأمر، وعند المعتزلة موافقة الإرادة فالطاعة على قول أصحابنا لا يمكن تعريفها إلا بالأمر، فلو عرفنا الأمر بها لزم الدور.
وقال أكثر المعتزلة في حده: إنه قول القائل لمن دونه افعل أو ما يقوم مقامه.
قال في "المحصول": وهذا خطأ من وجوه:

ص -244- الأول: أنا لو قدرنا أن الواضع ما وضع لفظه "افعل" لشيء أصلا، حتى كانت هذه اللفظة من المهملات، ففي تلك الحالة لو تلفظ الإنسان بها مع دونه لا يقال فيه إنه أمر، ولو أنها صدرت عن النائم أو الساهي، أو على سبيل انطلاق اللسان بها إتفاقًا أو على سبيل الحكاية"لا"* يقال فيه: إنه أمر، ولو قدرنا أن الواضع وضع بإزاء معنى لفظ افعل وبإزاء معنى "الخبر"** لفظة "افعل"***، لكان المتكلم بلفظ "افعل"**** آمرًا وبلفظ افعل مخبرًا، فعلمنا أن تحديد ماهية الأمر بالصيغة المخصوصة باطل.
الوجه الثاني: أن تحديد ماهية الأمر من حيث هو أمر، وهي حقيقة لا تختلف باختلاف اللغات، فإن التركي قد يأمر وينهي، وما ذكروه لا يتناول "إلا"***** الألفاظ العربية.
فإن قلت: قولنا: أو ما يقوم مقامه احتراز عن هذين الإشكالين الذين ذكرتهما.
قلت: قوله أو ما يقوم مقامه يعني به كونه قائمًا مقامه في الدلالة على كونه طلبًا للفعل، أو يعني به شيئًا آخر، فإن كان المراد هو الثاني فلا بد من بيانه، وإن كان المراد هو الأول صار معنى حد الأمر هو قول القائل لمن دونه افعل أو ما يقوم مقامه في الدلالة على طلب الفعل "وإذا ذكرناه على هذا الوجه كان قولنا: الأمر هو اللفظ الدال على طلب الفعل"****** كافيا، وحينئذ يقع التعرض بخصوص صيغة افعل ضائعا.
الوجه الثالث: "أنا"******* سنبين أن الرتبة غير معتبرة، وإذا ثبت فساد هذين الحدين فنقول: الصحيح أن يقال: الأمر طلب الفعل بالقول على سبيل الاستعلاء، ومن الناس من لم يعتبر هذا القيد الأخير. انتهى.
ولا يخفاك أن ما أجاب به من هذه الوجوه الثلاثة لا يرد على ذلك الحد. أما الوجه الأول فتقدير الإهمال أو الصدور لا عن قصد ليس مما يقتضي النقض به لخروجه عن الكلام المعتبر عند أهل اللغة، وأما النقض بغير لغة العرب فغير وارد فإن مراد من حد الأمر بذلك الحد ليس إلا باعتبار ما يقتضيه لغة العرب لا غيرها، وأما عدم اعتبار الرتبة فمصادرة على المطلوب ويرد على الحد الذي ارتضاه آخر وقال إنه الصحيح النهي فإن طلب الفعل بالقول؛ لأن الكف

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".
*** في "أ": فعل.
**** في "أ": فعل.
***** ما بين قوسين ساقط من "أ".
****** ما بين قوسين ساقط من "أ".
******* ما بين قوسين ساقط من "أ".

ص -245- فعل، ويرد على قيد الاستعلاء، قوله تعالى حكاية عن فرعون {فَمَاذَا تَأْمُرُونَ}1 والأصل الحقيقة.
وقد أورد على الحد الذي ذكرته المعتزلة أنه يرد على طرده قول لقائل لمن دونه فعل "تهديدًا أو تعجيزًا أو غيرها، فإنه يرد لمعان كثيرة كما سيأتي2، ويرد في طرده قول القائل لمن دونه افعل"* إذا صدر عن مبلغ لأمر الغير، أو حاك له، ويرد على عكسه افعل إذا صدر من الأدنى على سبيل الاستعلاء، ولذلك يذم بأنه أمر من هو أعلى منه.
وأجيب عن الإيراد الأول: بأن المراد قول افعل مرادًا به ما يتبادر منه عند الإطلاق.
وعن الثاني: بأنه ليس قولًا لغيره افعل.
وعن الثالث: بمنع كونه أمرًا عندهم لغة، وإنما سمي به عرفًا.
وقال قوم في حده: هو صيغة افعل مجردة عن القرائن الصارفة عن الأمر.
واعترض عليه: بأنه تعريف الأمر بالأمر ولا يعرف الشيء بنفسه، وإن أسقط هذا القيد بقي صيغة افعل مجردة فيلزم تجرده مطلقًا، حتى عما يؤكدكونه أمرًا.
وأجيب عنه: بأن المراد القرائن الصارفة عما يتبادر منها إلى الفهم عند إطلاقها.
وقيل في حده: هو اقتضاء فعل غير كف على جهة الاستعلاء.
واعترض على عكسه بأكفف وانته واترك وذر فإنها أوامر لا يصدق عليها الحد لعدم اقتضاء الفعل غير الكف فيها.
واعترض على طرده بلا تترك، ولا تنته ونحوهما، فإنها نواة ويصدق عليها الحد.
وأجيب: بأن المحدود هو النفسي، فيلتزم أن معنى لا تترك معنى الأمر النفسي، ومعنى اكفف وذر النهي فاطرد وانعكس.
وقيل في حده: هو صيغة افعل بإرادات ثلاث، وجود اللفظ، ودلالتها على الأمر، والامتثال.
واحترز بالأولى عن النائم، إذ يصدر عنه صيغة افعل من غير إرادة وجود اللفظ، وبالثانية عن التهديد والتخيير والإكرام والإهانة ونحوها، وبالثالثة عن الصيغة التي تصدر عن المبلغ، والحاكي، فإنه لا يريد الامتثال

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "110" الأعراف، والآية "35" الشعراء.
2 انظر صفحة: "253".

ص -246- واعترض عليه: بأنه إن أريد بالأمر المحدود "اللفظ، أي الأمر الصيغي فلذلك الحد إرادة دلالتها، أي الصيغة على الأمر؛ لأن اللفظ غير مدلول عليه، وإن أريد بالأمر المحدود"* المعنى النفسي أفسد الحد جنسه فإن المعنى ليس بصيغة.
وأجيب: بأن المراد بالمحدود اللفظ، وبما في الحد المعنى الذي هو الطالب، واستعمل المشترك الذي هو لفظ الأمر في معنييه اللذين هما الصيغة المعلومة، والطلب بالقرينة العقلية.
وقيل في حده: إنه إرادة "الفعل"**.
واعترض عليه بأنه غير جامع لثبوت الأمر ولا إرادة، كما في أمر السيد لعبده بحضرة من توعد السيد على ضربه لعبده بالإهلاك إن ظهر أنه لا يخالف أمر سيده والسيد يدعي مخالفة العبد في أمره ليدفع عن نفسه الإهلاك، فإنه يأمر عبده بحضرة المتوعد له ليعصيه ويشاهد المتوعد عصيانه ويخلص من الهلاك فههنا قد أمر وإلا لم يظهر عذره، وهو مخالف الأمر ولا يريد منه العمل لا أنه لا يريد ما يفضي إلى هلاكه، وإلا كان مريدًا هلاك نفسه وإنه محال.
وأجيب عنه: بأنه مثله يجيء في الطلب؛ لأن العاقل لا يطلب ما يستلزم هلاكه، وإلا كان "طالبًا"*** لهلاكه. ودفع بالمنع، لجواز أن يطلب العاقل الهلاك لغرض إذا علم عدم وقوعه.
ورد هذا الدفع: بأن ذلك إنما يصح في اللفظي، أما النفسي فالطلب النفسي كالإرادة النفسية فلا يطلب الهلاك بقلبه كما لا يريده.
وقال الآمدي: لو كان الأمر إرادة لوقعت المأمورات بمجرد الأمر؛ لأن الإرادة صفة تخصص المقدور بوقت وجوده، فوجودها فرع وجود مقدور مخصص. والثاني باطل لأن إيمان الكفار المعلوم عدمه عند الله تعالى لا شك أنه مأمور به فيلزم أن يكون مرادًا ويستلزم وجوده مع أنه محال.
وأجيب عن هذا: بأن ذلك لا يلزم من حد الأمر بإرادة الفعل؛ لأنه من المعتزلة والإرادة عندهم بالنسبة "إلى العباد"**** ميل يتبع اعتقاد النفع أو دفع الضرر، وبالنسبة إليه سبحانه وتعالى العلم بما في الفعل من المصلحة.
إذا تقرر لك ما ذكرناه وعرفت ما فيه، فاعلم أن الأولى بالأصول تعريف الأمر الصيغي؛ لأن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": العقل وهو تصحيف.
*** في "أ": طلبًا.
**** في "أ": بالنسبة إليه سبحانه وتعالى ميل إلخ.

ص -247- بحث هذا العلم عن الأدلة السمعية، وهي الألفاظ الموصلة من حيث "العلم"* بأحوالها من عموم وخصوص وغيرهما إلى قدرة إثبات الأحكام، والأمر الصيغي في اصطلاح أهل العربية صيغته المعلومة سواء كانت على سبيل الاستعلاء، أو لا. وعند أهل اللغة في صيغته المعلومة، المستعملة في الطلب الجازم مع الاستعلاء، هذا باعتبار لفظ الأمر الذي هو ألف، ميم، راء، بخلاف فعل الأمر نحو اضرب، فإنه لا يشترط فيه ما ذكر، بل يصدق مع العلو وعدمه، وعلى هذا أكثر أهل الأصول. ولم يعتبر الأشعري1 قيد العلو، وتابعه أكثر الشافعية، واعتبر العلو المعتزلة جميعًا إلا أبا الحسين منهم ووافقهم أبو إسحاق الشيرازي وابن الصباغ وابن السمعاني من الشافعية

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ا لمعلوم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو علي بن إسماعيل بن أبي بشر، العلامة، إمام المتكلمين، أبو الحسن الأشعري ولد سنة ستين ومائتين هـ، من آثاره: "العمد في الرؤية" "الموجز" "خلق الأعمال" وغيرها كثير، توفي سنة ثلاثين وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "15/ 85"، شذرات الذهب "2/ 303".

الفصل الثالث: حقيقة صيغة افعل
 اختلف أهل العلم في صيغة "افعل" وما في معناها هل هي حقيقة في الوجوب، أو فيه مع غيره، أو في غيره؟
فذهب الجمهور إلى أنها حقيقة في الوجوب فقط، وصححه ابن الحاجب والبيضاوي1.
قال الرازي: وهو الحق.
وذكر الجويني أنه مذهب الشافعي، قيل: وهو الذي أملاه الأشعري على أصحابه.
وقال أبو هاشم، وعامة المعتزلة، وجماعة من الفقهاء، وهو رواية الشافعي: إنها حقيقة الندب.
وقال الأشعري والقاضي: بالوقف، فقيل: إنهما توقفا في أنه موضوع للوجوب والندب، وقيل توقفا بأن قالا: لا ندري بما هو حقيقة فيه أصلًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد الله بن عمر، أبو سعيد، أو أبو الخير، "ناصر الدين"، قاض مفسر، علامة، ولد في المدينة البيضاء "بفارس"، ولي قضاء شيراز مدة، توفي سنة خمس وستمائة هـ، من آثاره: "لب اللباب في الإعراب" "أنوار التنزيل وأسرار التأويل". ا. هـ. معجم المؤلفين "6/ 98" بغية الوعاة "286"، الأعلام "4/ 110".

ص -248- وحكى السعد في "التلويح"1 عن الغزالي، وجماعة من المحققين، أنهم ذهبوا إلى الوقف في تعيين المعنى الموضوع له حقيقة، وحكى أيضًا عن ابن سريج الوقف في تعيين المعنى المراد عند الاستعمال، لا في تعيين الموضوع له عنده؛ لأنه موضوع عنده بالاشتراك للوجوب والندب، والإباحة والتهديد.
وقيل: إنها مشتركة بين الوجوب والندب اشتراكًا لفظيًّا، وهو قول الشافعي في رواية عنه.
وقيل: إنها مشتركة اشتراكًا لفظيًّا بين الوجوب والندب والإباحة.
وقيل: إنها موضوعة للقدر المشترك بين الوجوب والندب، وهو الطلب: أي ترجيح الفعل على الترك، ونسبه شارح التحرير2 إلى أبي منصور الماتريدي3 ومشايخ سمرقند.
وقيل: إنها للقدر المشترك بين الوجوب والندب، والإباحة، وهو الإذن برفع الحرج عن الفعل، وبه قال المرتضى من الشيعة.
وقال جمهور الشيعة: إنها مشتركة بين الثلاثة المذكورة والتهديد.
استدل القائلون بأنها حقيقة في الوجوب لغة وشرعًا كما ذهب إليه الجمهور، أو شرعًا فقط كما ذهب إليه البلخي4، وأبو عبد الله البصري، والجويني وأبو طالب بدليل العقل والنقل.
أما العقل، فإنا نعلم من أهل اللغة، قبل ورود الشرع أنهم أطبقوا على ذم عبد لم يمتثل أمر سيده، وأنهم يصفونه بالعصيان ولا يذم ويوصف بالعصيان إلا من كان تاركًا لواجب عليه، وأما المنقول فقد تكرر استدلال السلف بهذه الصيغة مع تجردها عن القرائن على الوجوب. وشاع ذلك وذاع بلا نكير. فأوجب العلم العادي باتفاقهم "على أنه له"*.
واعترض: بأن استدلالهم بها على الوجوب كان في صيغ من الأمر محتفة بقرائن الوجوب، بدليل استدلالهم بكثير منها على الندب

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": عليه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو "التلويح إلى كشف غوامض التنقيح" للسعد التفتازاني، انظر ترجمته ص46.
2 هو "التقرير والتحبير" للإمام محمد بن أمير حاج الذي شرح فيه كتاب "التحرير في أصول الفقه للإمام ابن الهمام، ولقد ذكر الشارح: أن المصنف قد حرر من مقاصد هذه العلم ما لم يحرره كثير، مع جمعه بين اصطلاحي الحنفية والشافعية على أحسن نظام وترتيب. ا. هـ. كشف الظنون "1/ 358".
3 هو محمد بن محمد بن محمود الماتريدي، السمرقندي، أبو منصور، متكلم أصولي، توفي بسمرقند، من آثاره: "شرح الفقه الأكبر لأبي حنيفة" "تأويلات أهل السنة" "بيان وهم المعتزلة" "تأويلات القرآن" "مأخذ الشرائع في أصول الفقه"، توفي سنة ثلاث وثلاثين وثلاثمائة هـ، ا. هـ. معجم المؤلفين "11/ 300" الفوائد البهية "195" هدية العارفين "2/ 36".
4 هو المعروف بالكعبي، سبقت ترجمته في الصفحة "129".

ص -249- وأجيب: بأن استدلالهم منها على الندب إنما كان بقرائن صارفة عن المعنى الحقيقي وهو الوجوب، معينة للمعنى المجازي وهو الندب، علمنا ذلك باستقراء الواقع منهم في الصيغ المنسوب إليها الوجوب، والصيغ المنسوب إليها الندب في الكتاب والسنة، وعلمنا بالتتبع أن فهم الوجوب لا يحتاج إلى قرينة لتبادره إلى الذهن بخلاف فهم الندب فإنه يحتاج إليها.
واعترض على هذا الدليل أيضًا بأنه استدلال بالدليل الظني في الأصول؛ لأنه إجماع سكوتي مختلف في حجيته كما تقدم1، ولا يستدل بالأدلة الظنية في الأصول.
وأجيب: بأنه لو سلم كون ذلك الدليل ظنيًّا لكفى في الأصول، وإلا تعذر العمل بأكثر الظواهر؛ لأنها لا تفيد إلا الظن، والقطع لا سبيل إليه، كما لا يخفى على من تتبع مسائل الأصول. وأيضًا نحن نقطع بتبادر الوجوب من الأوامر المجردة عن القرائن الصارفة، وذلك يوجب القطع به لغة وشرعا.
واستدلوا أيضًا بقوله تعالى لإبليس: {مَا مَنَعَكَ أَلَّا تَسْجُدَ إِذْ أَمَرْتُكَ}2 وليس المراد منه الاستفهام بالاتفاق، بل الذم، وأنه لا عذر له في الإخلال بالسجود بعد ورود الأمر به له في ضمن قوله سبحانه للملائكة: {اسْجُدُوا لِآدَمَ فَسَجَدُوا إِلَّا إِبْلِيس}3 فدل ذلك على أن معنى الأمر المجرد عن القرائن الوجوب، ولو لم يكن دالًّا على الوجوب لما ذمه الله سبحانه وتعالى على الترك، ولكان لإبليس أن يقول: إنك ما ألزمتني السجود.
واستدلوا أيضًا بقوله تعالى: {وَإِذَا قِيلَ لَهُمُ ارْكَعُوا لا يَرْكَعُون}4 فذمهم على ترك فعل ما قيل لهم افعلوه، ولو كان الأمر يفيد الندب لما حسن هذا الكلام، كما أنه لو قال لهم: الأولى أن تفعلوا ويجوز لكم تركه فإنه ليس له أن يذمهم على تركه.
واعترض على هذا: بأنه سبحانه وتعالى إنما ذمهم لأنهم لم يعتقدوا حقية الأمر، لا لأنهم تركوا المأمور به، والدليل عليه قوله: {وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِين}5.
وأيضًا فصيغة افعل قد تفيد الوجوب عند اقتران بعض القرائن بها، فلعله سبحانه وتعالى إنما ذمهم لأنه "كان قد"* وجدت قرينة دالة على الوجوب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": قد كان قد.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة "223".
2 جزء من الآية "12" من سورة الأعراف.
3 جزء من الآية "34" من سورة البقرة.
4 الآية "48" من سورة المرسلات.
5 الآية "49" من سورة المرسلات.

ص -250- وأجيب عن الاعتراض الأول بأن المكذبين في قوله: {وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِين} إما أن يكونوا هم الذين تركوا الركوع لما قيل لهم اركعوا أو غيرهم، فإن كان الأول جاز أن يستحقوا الذم بترك الركوع، والويل بسبب التكذيب، وإن "كان"* الثاني لم يكن إثبات الويل للإنسان بسبب التكذيب منافيًا لثبوت الذم لإنسان آخر بسبب تركه للمأمور به.
وأجيب عن الاعتراض الثاني: بأن الله سبحانه وتعالى إنما ذمهم لمجرد أنهم تركوا الركوع لما قيل لهم اركعوا. فدل على أن منشأ الذم هذا القدر لا القرينة.
واستدلوا أيضًا بقوله سبحانه: {فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ}1 أي يعرضون عنه بترك مقتضاه: {أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيم} لأنه رتب على ترك مقتضى أمره إصابة الفتنة في الدنيا أو العذاب الأليم في الآخرة، فأفادت الآية بما تقتضيه إضافة الجنس من العموم أن لفظ الأمر يفيد الوجوب شرعًا، مع تجرده عن القرائن؛ إذ لولا ذلك لقبح التحذير.
واستدلوا أيضًا بقوله تعالى: {أَفَعَصَيْتَ أَمْرِي}2 أي تركت مقتضاه، فدل على أن تارك المأمور به عاصٍ، وكل عاصٍ متوعد، وهو دليل الوجوب لهذه الآية، ولقوله تعالى: {وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّم}3، والأمر الذي أمره به هو قوله تعالى: {اخْلُفْنِي فِي قَوْمِي}4 وهو أمر مجرد عن القرائن.
واعترض على هذا بأن السياق لا يفيد ذلك.
وأجيب: بمنع كونه لا يفيد ذلك.
واستدلوا أيضًا بقوله سبحانه: {وَمَا كَانَ لِمُؤْمِنٍ وَلا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمُ الْخِيَرَةُ}5 والقضاء بمعنى الحكم و"أمرًا" مصدر من غير لفظة، أو حال، أو تمييز، ولا يصح أن يكون المراد بالقضاء ما هو المراد في قوله: {فَقَضَاهُنَّ سَبْعَ سَمَاوَات}6؛ لأن عطف الرسول عليه يمنع ذلك، فتعين أن المراد الحكم، والمراد من الأمر القول لا الفعل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "يكن.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "63" من سورة النور.
2 جزء من الآية "93" من سورة طه.
3 جزء من الآية "23" من سورة الجن.
4 جزء من الآية "142" من سورة الأعراف.
5 جزء من الآية "36" من سورة الأحزاب.
6 جزء من الآية "11" من سورة فصلت.

ص -251- واستدلوا أيضًا بقوله تعالى: {إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ فَيَكُون}1 والمراد منه الأمر حقيقة، وليس بمجاز عن سرعة الإيجاد كما قيل، وعلى هذا يكون الوجود مرادًا بهذا الأمر، أي: أراد الله أنه كلما وجد الأمر يوجد المأمور به، فكذا في كل أمر من الله تعالى، ومن رسوله صلى الله عليه وسلم.
واستدلوا أيضًا بما صح عنه صلى الله عليه وسلم من قوله: "لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة"2 وكلمة "لولا" تفيد انتفاء الشيء لوجود غيره "فههنا"* تفيد انتفاء الأمر لوجود المشقة. فهذا الحديث يدل على أنه لم يوجد الأمر بالسواك عند كل صلاة، والإجماع قائم على أنه مندوب، فلو كان المندوب مأمورًا به لكان الأمر قائمًا عند كل صلاة. فلما لم يوجد الأمر علمنا أن المندوب غير مأمور به. واعترض على هذا الاستدلال: بأنه لِمَ لا يجوز أن يقال: إن مراده لأمرتهم على وجه يقتضي الوجوب بقرائن تدل عليه لا مجرد الأمر.
ورد بأن كلمة "لولا" دخلت على الأمر، فوجب أن لا يكون الأمر حاصلا، والندب حاصل فوجب أن لا يكون الندب أمرا، والإلزام التناقض والمراد مجرد الأمر.
واستدلوا أيضًا بما وقع في قصة بريرة لَمَّا رغبها رسول الله صلى الله عليه وسلم في الرجوع إلى زوجها، فقالت: أتأمرني بذلك؟ فقال: "لا، إنما أنا شافع"3 فنفى صلى الله عليه وسلم الأمر منه، مع ثبوت الشفاعة الدالة على الندب، وذلك يدل على أن المندوب غير مأمور به، وإذا كان كذلك وجب أن لا يتناول الأمر الندب.
واستدلوا أيضًا بأن الصحابة رضي الله عنهم كانوا يستدلون بالأوامر على الوجوب، ولم يظهر مخالف منهم، ولا من غيرهم في ذلك فكان إجماعًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": هنا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "40" من سورة النحل.
2 أخرجه البخاري من حديث أبي هريرة في الجمعة باب السواك يوم الجمعة "887" مالك في الموطأ في الطهارة باب ما جاء في السواك "1/ 66" والإمام أحمد في مسنده "2/ 245" والبيهقي في السنن "1/ 37" وابن حبان في صحيحه "1068" وذكره الشافعي في الأم "1/ 23".
3 أخرجه البخاري من حديث ابن عباس رضي الله عنهما في الطلاق، باب شفاعة النبي صلى الله عليه وسلم في زوج بريرة "5283". وابن ماجه في الطلاق باب خيار الأمة إذا أعتقت "2075" والنسائي في آداب القضاء باب شفاعة الحاكم للخصوم قبل فصل الحكم "5432" "8/ 245". والإمام أحمد في مسنده 1/ 215 "1844". وابن حبان في صحيحه بنحوه "4270".

ص -252- واستدلوا أيضًا بأن لفظ "افعل" إما أن يكون حقيقة في الوجوب فقط، أو في الندب فقط، أو في غيرهما، والأقسام الثلاثة الآخرة باطلة، فتعين الأول لأنه لو كان للندب فقط لما كان الواجب مأمورًا به فيمتنع أن يكون الأمر للندب فقط، ولو كان لما لزم الجمع بين الراجح فعله مع جواز تركه، وبين الراجح فعله مع المنع من تركه والجمع بينهما محال، ولو كان حقيقة في غيرهما لزم أن يكون الواجب والمندوب غير مأمور بهما، وأن يكون الأمر حقيقة فيما لا "ترجيح"* فيه وهو باطل، ومعلوم أن الأمر يفيد رجحان الوجود على العدم، وإذا كان كذلك وجب أن يكون مانعًا من الترك.
واستدل القائلون بأنها حقيقة في الندب بما في الصحيحين وغيرهما من حديث أبي هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: "ما نهيتكم عنه فاجتنبوه وما أمرتكم به فأتوا منه ما استطعتم، فإنما هلك الذين من قبلكم من كثرة مسائلهم واختلافهم على أنبيائهم"1 فرد ذلك إلى مشيئتنا وهو معنى الندب.
وأجيب عن هذا: بأنه دليل للقائلين بالوجوب لا للقائلين بالندب؛ لأن ما لا نستطيعه لا يجب علينا؛ وإنما يجب علينا ما نستطيعه، والمندوب لا حرج في تركه مع الاستطاعة.
واحتجوا أيضًا: بأنه لا فرق بين قول القائل لعبده اسقني "وقوله"** أريد أن تسقيني "فإن أهل اللغة يفهمون من أحدهما ما يفهمون من الآخر. وأجيب عنه: بأن قوله: اسقني يفيد طلب، الفعل مع الإرادة، بخلاف قوله: أن تسقيني"*** فليس إلا مجرد الإخبار بكونه مريدًا للفعل وليس فيه طلب للفعل، وهذا أشف ما احتجوا به مع كونه مدفوعًا بما سمعت، وقد احتجوا بغير ذلك مما لا يفيد شيئًا.
واحتج القائلون بأن صيغة الأمر مشتركة بين الوجوب والندب، أو بينهما وبين الإباحة اشتراكًا لفظيًّا بأنه قد ثبت إطلاقها عليهما، أو عليها، والأصل في الإطلاق الحقيقة.
وأجيب بما تقدم، من أن المجاز أولى من الاشتراك، وأيضًا كان يلزم أن تكون الصيغة

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ترجح.
** في "أ": وبين قوله.
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث أبي هريرة، كتاب الإعتصام بالكتاب والسنة، باب الاقتداء بسنن الرسول صلى الله عليه وسلم "7288" ومسلم، كتاب الفضائل، باب توقيره صلى الله عليه وسلم، وترك إكثار سؤاله عما لا ضرورة إليه "1337". وأحمد في مسنده "2/ 258". والنسائي "5/ 110". والدارقطني "2/ 181". وابن خزيمة في صحيحه "2508". وابن حبان في صحيحه "18". والبيهقي في سننه "4/ 326".

ص -253- حقيقة في جميع معاني الأمر التي سيأتي1 بيانها لأنه قد أطلق عليها ولو نادرًا ولا قائل بذلك.
واحتج القائلون بأن الصيغة موضوعة لمطلق الطلب: بأنه قد ثبت الرجحان في المندوب، كما ثبت في الواجب، وجعلها للوجوب بخصوصه لا دليل عليه.
وأجيب: بأنه قد دل الدليل عليه كما تقدم في أدلة القائلين بالوجوب، وأيضًا ما ذكروه هو إثبات اللغة بلوازم الماهيات، وذلك أنهم جعلوا الرجحان لازمًا للوجوب والندب، وجعلوا صيغة الأمر لهما بهذا الاعتبار، واللغة لا تثبت بذلك.
واحتج القائلون بالوقف، بأنه لو ثبت تعيين الصيغة لمعنى من المعاني لثبت بدليل ولا دليل.
وأجيب: بأن الدليل قد دل على تعيينها باعتبار المعنى الحقيقي للوجوب كما قدمنا2.
وإذا تقرر لك هذا عرفت أن الراجح ما ذهب إليه القائلون بأنها حقيقة في الوجوب، فلا تكون لغيره من المعاني إلا بقرينة لما ذكرناه3 من الأدلة، ومن أنكر استحقاق العبد المخالف لأمر سيده للذم، وأنه يطلق عليه بمجرد هذه المخالفة اسم العصيان، فهو مكابر ومباهت، فهذا يقطع النزاع باعتبار العقل.
وأما باعتبار ما ورد في الشرع وما ورد من حمل أهله للصيغ المطلقة من الأوامر على الوجوب ففيما ذكرناه سابقًا ما يغني عن التطويل، ولم يأت من خالف هذا بشيء يعد به أصلًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "254-255".
2 انظر صفحة: "247".
3 انظر صفحة: "248".

صيغ الأمر ومعانيه:
 واعلم أن هذا النزاع إنما هو في المعنى الحقيقي للصيغة كما عرفت، وأما مجرد استعمالها فقد تستعمل في معانٍ كثيرة، قال الرازي في "المحصول": قال الأصوليون: صيغة افعل مستعملة في خمسة عشر وجهًا:
للإيجاب كقوله تعالى: {أَقِيمُوا الصَّلاة}1.
وللندب كقوله: {فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْرًا}2، ويقرب منه التأديب كقوله صلى الله عليه وسلم لابن عباس: "كل مما يليك"3؛ فإن الأدب مندوب إليه وإن كان قد جعله بعضهم قسمًا مغايرًا
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "43" من سورة البقرة.
2 جزء من الآية "33" من سورة النور.
3 أخرجه البخاري من حديث عمر بن أبي سلمة رضي الله عنه في الأطعمة باب التسمية على الطعام "5376". ومسلم في الأشربة باب آداب الطعام والشراب "2022". والترمذي في الأطعمة باب ما جاء في التسمية على الطعام "1857". وأبو داود في الأطعمة باب الأكل باليمين "3777". وابن ماجه في الأطعمة باب الأكل باليمين "3267". والإمام أحمد في مسنده 4/ 26.

ص -254- للمندوب.
وللإرشاد كقوله: {وَاسْتَشْهِدُوا}1 {فَاكْتُبُوهُ}2.
والفرق بين الندب والإرشاد أن الندب لثواب الآخرة، والإرشاد لمنافع الدنيا، فإنه لا ينتقص الثواب بترك الاستشهاد في المداينات ولا يزيد بفعله.
وللإباحة مثل قوله تعالى: {كُلُوا وَاشْرَبُوا}3.
وللتهديد مثل: {اعْمَلُوا مَا شِئْتُمْ}4، {وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ}5، ويقرب منه الإنذار كقوله تعالى: {قُلْ تَمَتَّعُوا}6 وإن كان قد جعلوه قسمًا آخر.
وللامتنان مثل: {فَكُلُوا مِمَّا رَزَقَكُمُ الله}7.
وللإكرام: {ادْخُلُوهَا بِسَلامٍ آمِنِين}8.
وللتسخير: {كُونُوا قِرَدَة}9.
وللتعجيز: {فَأْتُوا بِسُورَةٍ مِّنْ مِثْلِه}10.
وللإهانة: {ذُقْ إِنَّكَ أَنْتَ الْعَزِيزُ الْكَرِيم}11.
وللتسوية: {فَاصْبِرُوا أَوْ لا تَصْبِرُوا}12.
وللدعاء: {رَبِّ اغْفِرْ لِي}13.
وللتمني كقول الشاعر: "ألا أيها الليل الطويل ألا انجل"14.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 و2 جزء من الآية "282" من سورة البقرة.
3 جزء من الآية "24" من سورة الحاقة.
4 جزء من الآية "40" من سورة فصلت.
5 جزء من الآية "64" من سورة الإسراء.
6 جزء من الآية "30" من سورة إبراهيم.
7 جزء من الآية "114" من سورة النحل.
8 جزء من الآية "46" من سورة الحجر.
9 جزء من الآية "65" من سورة البقرة.
10 جزء من الآية "23" من سورة البقرة.
11 جزء من الآية "49" من سورة الدخان.
12 جزء من الآية "16" من سورة الطور.
13 جزء من الآية "28" من سورة نوح.
14 قائل هذا البيت امرؤ القيس وهو في معلقته المشهورة:

ألا أيها الطويل ألا انجل بصبح وما الإصباح منك بأمثل

وهو من البحر الطويل ا. هـ. شرح المعلقات السبع "39".

ص -255- وللاحتقار كقوله تعالى: {أَلْقُوا مَا أَنْتُمْ مُلْقُونَ}1.
وللتكوين: {كُنْ فَيَكُون}2 انتهى.
فهذه خمسة عشر معنى، ومن جعل التأديب والإنذار معنيين مستقلين جعلها سبعة عشر معنى، وجعل بعضهم من المعاني الأذن نحو قوله تعالى: {كُلُوا مِنَ الطَّيِّبَات}3، والخبر نحو: {فَلْيَضْحَكُوا قَلِيلًا وَلْيَبْكُوا كَثِيرًا}4، والتفويض نحو: {فَاقْضِ مَا أَنْتَ قَاض}5 والمشورة كقوله: {فَانْظُرْ مَاذَا تَرَى}6، والاعتبار نحو: {انْظُرُوا إِلَى ثَمَرِهِ إِذَا أَثْمَر} والتكذيب نحو: {قُلْ هَاتُوا بُرْهَانَكُم}8، والالتماس كقولك لنظيرك: "افعل". والتلهيف9 نحو: {قُلْ مُوتُوا بِغَيْظِكُم}10 والتصبير نحو: {فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا}11 فتكون جملة المعاني ستة وعشرين معنى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "80" من سورة يونس، والآية "43" من سورة الشعراء.
2 جزء من الآية "82" من سورة يس.
3 جزء من الآية "51" من سورة المؤمنون.
4 جزء من الآية "82" من سورة التوبة.
5 جزء من الآية "72" من سورة طه.
6 جزء من الآية "102" من سورة الصافات.
7 جزء من الآية "99" من سورة الأنعام.
8 جزء من الآية "111" من سورة البقرة.
9 مأخوذ من اللهف وهو: الأسى والحزن والغيظ. ا. هـ. لسان العرب مادة لهف وكذلك الصحاح.
10 جزء من الآية "119" من سورة آل عمران.
11 جزء من الآية "42" من سورة المعارج.

الفصل الرابع: هل الأمر يفيد التكرار أم لا
 ذهب جماعة من المحققين إلى أن صيغة الأمر باعتبار الهيئة الخاصة موضوعة لمطلق الطلب، من غير إشعار بالوحدة والكثرة، واختاره الحنفية، والآمدي، وابن الحاجب، والجويني، والبيضاوي.
قال السبكي: وأراه رأي أكثر أصحابنا، يعني الشافعية، واختاره أيضًا من المتعزلة أبو الحسين البصري، وأبو الحسن الكرخي قالوا جميعًا: إلا أنه لا يمكن تحصيل المأمور به بأقل من

ص -256- مرة فصارت المرة من ضروريات الإتيان بالمأمور به، لا أن الأمر يدل عليها بذاته.
وقال جماعة: إن صيغة الأمر تقتضي المرة الواحدة لفظًا، وعزاه الأستاذ أبو إسحاق الإسفراييني إلى أكثر الشافعية، وقال: إنه مقتضى كلام الشافعي، وإنه الصحيح الأشبه بمذاهب العلماء وبه قال أبو علي الجبائي وأبو هاشم، وأبو عبد الله البصري، وجماعة من قدماء الحنفية، وقال جماعة: إنها تدل على التكرار مدة العمر مع الإمكان، وبه قال أبو إسحاق الشيرازي، والأستاذ أبو إسحاق الإسفراييني، وجماعة من الفقهاء والمتكلمين، وإنما قيدوه بالإمكان لتخرج أوقات ضروريات الإنسان.
وقال الغزالي في "المستصفى": إن مرادهم من التكرار العموم، قال أبو زرعة: يحتمل أنهم أرادوا التكرار المستوعب لزمان العمر، وهو كذلك عند القائل لكن بشرط الإمكان دون أزمنة قضاء الحاجة والنوم وضروريات الإنسان ويحتمل أنهم أرادوا ما ذهب إليه بعض الحنفية والشافعية من أن الصيغة المقتضية للتكرار هي المعلقة على شرط أو صفة.
وقيل: إنها للمرة، وتحتمل التكرار وهذا مروي عن الشافعي.
وقيل: بالوقف، واختلف في تفسير معنى هذا الوقف، فقيل: المراد منه لا ندري أوضع للمرة أو للتكرار أو للمطلق، وقيل المراد منه لا يدري مراد المتكلم للاشتراك بينها، وبه قال القاضي أبو بكر وجماعة وروي عن الجويني.
احتج الأولون بإطباق أهل العربية على هيئة الأمر لا دلالة لها إلا على الطلب في خصوص زمان وخصوص المطلوب من قيام وقعود، وغيرهما إنما هو من المادة ولا دلالة لها إلا على مجرد الفعل فحصل من مجموع الهيئة والمادة أن تمام مدلول الصيغة هو طلب الفعل فقط والبراءة بالخروج عن عهدة الأمر تحصل بفعل المأمور به مرة واحدة لتحقق ما هو المطلوب بإدخاله في الوجود بها، ولهذا يندفع ما احتج به من قال: إنها للمرة حيث قال: إن الامتثال يحصل بالمرة فيكون لها، وذلك لأن حصوله بها لا يستدعي اعتبارها جزءًا من مدلول الأمر لأن ذلك حاصل على تقدير الإطلاق كما عرفت.
واحتج الأولون أيضًا بأن مدلول الصيغة طلب حقيقة الفعل، والمرة والتكرار خارجان عن حقيقته فوجب أن يحصل الامتثال به في أيهما وجد ولا يتقيد بأحدهما.
واعترض على هذا: بأنه استدلال بمحل النزاع، فإن منهم من يقول: هي الحقيقة المقيدة بالمرة، ومنهم من يقول: هي الحقيقة المقيدة بالتكرار. واحتجوا أيضًا بأن المرة والتكرار من صفات الفعل، كالقلة والكثرة، ولا دلالة للموصوف على الصفة المعينة منهما.

ص -257- واعترض على هذا بأنه إنما يقتضي انتفاء دلالة المادة على المرة والتكرار، والكلام في الصيغة هل هي تدل على شيء منهما أم لا؟ واحتمال الصيغة لهما لا يمنع ظهور أحدهما، والمدعى إنما هو للدلالة ظاهرًا لا نصًّا.
"واحتج"* القائلون بالتكرار: أنه تكرر المطلوب في النهي فعم الأزمان فوجب التكرار في الأمر لأنهما طلب.
وأجيب: بأن هذا قياس في اللغة وقد تقرر بطلانه.
وأجيب أيضًا: بالفرق بينهما لأن النهي لطلب الترك ولا يتحقق إلا بالترك، في كل الأوقات والأمر لطلب الإتيان بالفعل وهو يتحقق بوجوده مرة.
واعترض على هذا: بأنه مصادرة على المطلوب؛ لأن كون إثباته يحصل بمرة هو عين النزاع إذ المخالف يقول هو للتكرار لا للمرة.
وأجيب عن أصل التكرار: بأنه يستلزم المنع من فعل غير المأمور به؛ لأنه يستغرق جميع الأوقات ومن ضروريات البشر أنه يشغله شأن عن شأن آخر، فيتعطل عما سواه مما هو مأمور به وعن مصالح دينه ودنياه بخلاف النهي فإن دوام الترك لا يشغله عن شيء من الأفعال، واعترض على هذا بأن النزاع إنما هو في مدلول الصيغة هل تدل على التكرار أم لا؟ وإرادة المتكلم التكرار لا تستلزم كون التكرار مدلولًا للصيغة فيجوز أن يكون اللفظ دالا على التكرار لكن المتكلم لا تتعلق به إرادته.
واستدل القائلون بالتكرار أيضًا بأن الأمر نهي عن أضداده، وهي كل ما لا يجتمع مع المأمور به ومنها تركه، وهو أي النهي يمنع من المنهي عنه دائمًا فيتكرر الأمر في المأمور به إذ لو لم يتكرر واكتفى بفعله مرة في وقت واحد لم يمنع من أضداده في سائر الأوقات.
وأجيب: بأن تكرر النهي الذي تضمنه الأمر فرع تكرر الأمر فإثبات تكرر الأمر بتكرر النهي دور لتوقف كل من التكرارين على الآخر.
واحتج من قال: بأنه يتكرر إذا كان معلقًا على شرط أو صفة، بأنه قد تكرر في نحو قوله: {وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا}1.
وأجيب: بأن الشرط هنا علة، فيتكرر المأمور به بتكررها اتفاقا، ضرورة تكرر المعلول بتكرر علته، والنزاع إنما هو في دلالة الصيغة مجردة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": احتج.

‌ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "6" من سورة المائدة.

ص -258- قال الرازي في "المحصول": إن صيغة "افعل" لطلب إدخال ماهية المصدر في الوجود، فوجب أن لا تدل على التكرار، بيان الأولى: أن المسلمين أجمعوا على أن أوامر الله تعالى منها ما جاء على التكرار كما في قوله تعالى: {وَأَقِيمُوا الصَّلاةَ}1 ومنها ما جاء على غير التكرار، كما في الحج وفي حق العباد أيضًا قد لا يفيد التكرار، فإن السيد إذا أمر عبده بدخول الدار أو بشراء اللحم لم يعقل منه التكرار، ولو ذمه السيد على ترك التكرار للامه العقلاء، ولو كرر العبد الدخول حسن من السيد أن يلومه، ويقول له إني أمرتك بالدخول، وقد دخلت فيكفي ذلك وما "أمرتك"* بتكرار الدخول، وقد يفيد التكرار فإنه إذا قال: احفظ دابتي فحفظها ثم أطلقها يذم.
إذا ثبت هذا فنقول: الاشتراك والمجاز خلاف الأصل، فلا بد من جعل اللفظ حقيقة في القدر المشترك بين الصورتين، وما ذلك إلا طلب إدخال ماهية المصدر في الوجوه وإذا ثبت ذلك، وجب أن لا يدل على التكرار لأن اللفظ الدال على القدر المشترك بين الصورتين المختلفتين لا دلالة فيه على ما به تمتاز إحدى الصورتين عن الأخرى لا بالوضع ولا بالاستلزام, والأمر لا دلالة فيه ألبتة على التكرار، ولا على المرة الواحدة به على طلب الماهية من حيث هي هي إلا أنه لا يمكن إدخال تلك الماهية في الوجود بأقل من المرة الواحدة فصارت المرة الواحدة من "ضرورات"** الإتيان بالمأمور به، فلا جرم دل على المرة الواحدة من هذا الوجه ثم أطال الكلام استدلالًا للمذهب الأول ودفعًا لحجج المذاهب الآخرة "بما"*** قد تقدم حاصل معناه.
وإذا عرفت جميع ما حررناه تبين أن القول الأول هو الحق الذي لا محيص عنه وأنه لم يأت أهل الأقوال المخالفة له بشيء يعتد به.
هذا إذا كان الأمر مجردًا عن التعليق بعلة أو صفة أو شرط.
أما إذا كان معلقًا بشيء من هذه فإن كان معلقًا على علة فقد وقع الإجماع على وجوب اتباع العلة وإثبات الحكم بثبوتها فإذا تكررت تكرر، وليس التكرار مستفادًا ههنا من الأمر وإن كان معلقًا على شرط أو صفة، فقد ذهب كثير ممن قال إن الأمر لا يفيد التكرار إلى أنه مع هذا التعليق يقتضي التكرار و"لكن"**** لا من حيث الصيغة، بل من حيث التعليق لها على ذلك

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وما أمرناك.
** في "أ": ضروريات.
*** في "أ": مما.
**** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "43" من سورة البقرة.

ص -259- الشرط، أو الصفة، إن كان في الشرط أو الصفة ما يقتضي ذلك "أما لو لم يكن فيها ما يقتضى ذلك"* "فلا تكرار"**، وإلا فلا تكرار كقول السيد لعبده: اشتر اللحم إن دخلت السوق، وقول الرجل لامرأته: إن دخلت الدار فأنت طالق، وكذا لو قال: أعط الرجل العالم درهمًا أو أعط الرجل الفقير درهمًا.
والحاصل: أنه لا دلالة للصيغة على التكرار إلا بقرينة تفيد وتدل عليه، فإن حصلت حصل التكرار وإلا فلا يتم استدلال المستدلين على التكرار بصورة خاصة اقتضى الشرع أو اللغة أن الأمر فيها يفيد التكرار؛ لأن ذلك خارج عن محل النزاع وليس النزاع إلا في مجرد دلالة الصيغة مع عدم القرينة، فالتطويل في مثل هذا المقام بذكر الصور التي ذكرها أهل الأصول لا يأتي بفائدة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": وإلا فلا.

الفصل الخامس: هل يقتضي الأمر الفور أم لا
 اختلف في الأمر هل يقتضي الفور أم لا؟ فالقائلون "إنه"* يقتضي التكرار يقولون: بأنه يقتضي الفور؛ لأنه يلزم القول بذلك مما لزمهم من استغراق الأوقات بالفعل المأمور على ما مر، وأما من عداهم فيقولون المأمور به لا يخلو إما أن يكون مقيدًا بوقت يفوت الأداء بفواته، أو لا وعلى الثاني يكون لمجرد الطلب فيجوز التأخير على وجه لا يفوت المأمور به، وهذا هو الصحيح عند الحنفية، وعزي إلى الشافعي وأصحابه، واختاره الرازي والآمدي وابن الحاجب والبيضاوي.
قال ابن برهان: لم ينقل عن أبي حنيفة و الشافعي نص، وإنما فروعهما تدل على ذلك.
قال في "المحصول": والحق أنه موضوع لطلب الفعل، وهو القدر المشترك بين طلب الفعل على الفور وطلبه على التراخي من غير أن يكون في اللفظ إشعار بخصوص كونه فورًا أو تراخيًا. انتهى.
وقيل: إنه يقتضي الفور، فيحب الإتيان به في أول أوقات الإمكان للفعل المأمور به، وعزي إلى المالكية والحنابلة وبعض الحنفية والشافعية، وقال القاضي: الأمر يوجب إما الفور أو العزم على الإتيان به في ثاني الحال.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بأنه.

ص -260- وتوقف الجويني في أنه باعتبار اللغة للفور أو التراخي قال: فيمتثل المأمور بكل من الفور والتراخي لعدم رجحان أحدهما على الاخر مع التوقف في إثمه بالتراخي لا بالفور لعدم احتمال وجوب التراخي، وقيل بالوقف في الامتثال، أي لا ندري هل يأثم إن بادر أو إن أخر لاحتمال وجوب التراخي.
استدل القائلون بالتكرار المستلزم لاقتضاء الفور بما تقدم في الفصل الذي قبل هذا، وقد تقدم1 دفعه.
واحتج من قال: بأنه في غير المقيد بوقت لمجرد الطلب بما تقدم2 أيضًا، من أن دلالته لا تزيد على مجرد الطلب بفور أو تراخي لا بحسب المادة، ولا بحسب الصيغة لأن هيئة الأمر لا دلالة لها إلا على الطلب في خصوص زمان، وخصوص المطلوب من المادة، ولا دلالة لها إلا على مجرد الفعل فلزم أن تمام مدلول الصيغة طلب الفعل فقط، وكونها دالة على الفور، أو التراخي خارج عن مدلوله، وإنما يفهم ذلك بالقرائن فلا بد من جعلها حقيقة للقدر المشترك بين القسمين دفعًا للاشتراك والمجاز والموضوع لإفادة القدر المشترك بين القسمين لا يكون فيه إشعار بخصوصية أحدهما على التعيين؛ لأن تلك الخصوصية مغايرة لمسمى اللفظ وغير لازمة "له"* فثبت أن اللفظ لا إشعار له بخصوص كونه فورًا ولا بخصوص كونه تراخيًا.
واحتجوا أيضًا بأنه يحسن من السيد أن يقول لعبده: افعل الفعل الفلاني في الحال، أو غدا، ولو كان كونه فورًا داخلًا في لفظ "افعل" لكان الأول تكرارًا والثاني نقضًا وأنه غير جائز.
واحتجوا أيضًا بأن أهل اللغة قالوا: لا فرق بين قولنا: تفعل وبين قولنا افعل إلا أن الأول خبر3 والثاني إنشاء4، لكن قولنا تفعل لا إشعار له بشيء من الأوقات فإنه يكفي في صدقه الإتيان به في أي وقت كان فكذلك الأمر، وإلا لكان بينهما فرق سوى كون أحدهما خبرًا والثاني إنشاء.
واحتج القائلون بالفور: بأن كل مخبر بكلام خبري كزيد قائم، ومنشئ كبعت وطالق، يقصد الحاضر عند الإطلاق عن القرائن حتى يكون موجودًا للبيع والطلاق بما ذكر، فكذا الأمر

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "256".
2 انظر صفحة: "258".
3 وهو كلام يحتمل الصدق والكذب لذاته، نحو: "المطر غزير". ا. هـ. جواهر البلاغة "53".
4 وهو كلام لا يحتمل صدقًا ولا كذبًا لذاته، نحو: "اغفر" ا. هـ. جواهر البلاغة "75".

ص -261- والجامع بينه وبين الخبر كون كل منهما من أقسام الكلام، وبينه وبين سائر الإنشاءات التي يقصد بها الحاضر كون كل منها إنشاء.
وأجيب: بأن ذلك قياس في اللغة؛ لأنهم قاسوا الأمر في أفادته الفور على الخبر والإنشاء للجامع المذكور، وهو مع اتحاد الحكم غير جائز فكيف مع اختلافه فإنه في الخبر والإنشاء تعين الزمان الحاضر "للظرفية"* ويمتنع ذلك في الأمر لأن الحاصل لا يطلب.
واحتجوا ثانيًا: بأن النهي يفيد الفور فكذا الأمر، والجامع بينهما كونهما طلبا.
وأجيب: بأنه قياس في اللغة وقد تقدم1 بطلانه.
وأيضًا: الفور في النهي ضروري؛ لأن المطلوب الترك مستمرًا على ما مر، بخلاف الأمر.
وأيضًا: المطلوب بالنهي وهو "الامتثال إنما يحصل بالفور، فالفور يثبت بضرورة"** الامتثال "لا أنه"*** يفيد الفور، فالمراد أن الفور ضروري في الامتثال للنهي.
واحتجوا ثالثًا: بأن الأمر نهي عن الأضداد، والنهي للفور فيلزم أن يكون الأمر للفور.
وأجيب بما تقدم من الدفع بمثل هذا في الفصل الذي قبل هذا.
واحتجوا رابعًا: بأن الله ذم إبليس على عدم الفور بقوله: {مَا مَنَعَكَ أَلَّا تَسْجُدَ إِذْ أَمَرْتُكَ}2، حيث قال: {وَإِذْ قُلْنَا لِلْمَلائِكَةِ اسْجُدُوا لِآدَمَ فَسَجَدُوا}3 فدل على أنه للفور، وإلا لما استحق الذم لأنه لم يتضيق عليه.
وأجيب عن هذا: بأن ذلك حكاية حال فلعله كان مقرونًا بما يدل على الفور، ولا يخفى ما في هذا الجواب من الضعف، فإنه لو كان مجرد التجويز مسوغًا لدفع الأدلة لم يبق دليل إلا وقيل فيه مثل ذلك.
وأجيب أيضًا: بأن هذا الأمر لإبليس مقيد بوقت، وهو وقت نفخ الروح في آدم بدليل قوله:
 {فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِنْ رُوحِي فَقَعُوا لَهُ سَاجِدِين}4 فذم إبليس على تركه الامتثال للأمر في ذلك الوقت المعين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": للمظروفية.
** ما بين قوسين ساقط من "أ".
*** في "أ" لأنه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "260".
2 جزء من الآية "12" من صور الأعراف.
3 جزء من الآية "34" من سورة البقرة.
4 جزء من الآية "72" من صورة ص.

ص -262- واحتجوا خامسًا بقوله سبحانه: {وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُم}1 وقوله تعالى: {فَاسْتَبِقُوا الْخَيْرَات}2.
وأجيب: بأن هاتين الآيتين لو دلتا على وجوب الفور لما فيهما من الأمر بالمسارعة والاستباق، لم يلزم منه دلالة نفس الأمر على الفور. واحتجوا سادسًا: بأنه لو جاز التأخير لجاز إما إلى بدل أو "إلى"* غير بدل، والقسمان باطلان، فالقول بجواز التأخير باطل.
أما فساد القسم الأول: فهو أن البدل هو الذي يقوم مقام المبدل من كل الوجوه فإذا أتى بهذا البدل وجب أن يسقط عنه التكليف وبالاتفاق ليس كذلك.
وأما فساد القسم الثاني: فذلك يمنع من كونه واجبا؛ لأنه يفهم من قولنا ليس بواجب إلا أنه يجوز تركه إلى غير بدل.
وأجيب: باختيار الشق الأول، ويقوم البدل مقام المبدل في ذلك الوقت لا في كل الأوقات فلا يلزم من الإتيان بالبدل سقوط الأمر بالمبدل. ورد بأنه إذا كان مقتضى الأمر الإتيان بتلك الماهية مرة واحدة في أي وقت كان، فهذا البدل قائم مقامه في هذا المعنى فقد حصل ما هو المقصود من الأمر بتمامه فوجب سقوط الأمر بالكلية، وإنما يتم ما ذكروه من الجواب بتقدير اقتضاء الأمر للتكرار، وهو باطل كما تقدم3.
واحتجوا سابعًا: بأنه لو جاز التأخير لوجب أن يكون إلى وقت معين أو إلى آخر أزمنة الإمكان، والأول منتف لأن الكلام في غير المؤقت، والثاني تكليف ما لا يطلق لكونه غير معين عند المكلف، والتكليف بإيقاع الفعل في وقت مجهول تكليف بما لا يطاق.
وأجيب بالنقض الإجمالي والنقض التفصيلي، أما الاجمالي فلجواز التصريح بالإطلاق، بأن يقول الشارع افعل ولك التأجير فإنه جائز إجماعًا، وما ذكرتم من الدليل جار فيه، وأما التفصيل، فبأنه إنما يلزم تكليف ما لا يطاق بإيجاب التأخير إلى آخر أزمنة الإمكان، أما جواز التأخير إلى وقت يعينه المكلف فلا يلزم منه تكليف ما لا يطاق لتمكنه من الامتثال في أي وقت أراد إيقاع الفعل فيه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "133" من سورة آل عمران.
2 جزء من الآية "48" من سورة المائدة.
3 انظر صفحة "255".

ص -263- واحتج القاضي لما ذهب إليه أنه ثبت في خصال الكفارة1 بأنه لو أتى بإحداها أجزأ، ولو أخل بها عصى، وأن العزم يقوم مقام الفعل فلا يكون عاصيًا إلا بتركهما.
وأجيب: بأن الطاعة إنما هي بالفعل بخصوصه، فهو مقتضى الأمر؛ فوجوب العزم ليس مقتضاه.
واستدل الجويني على ما ذهب إليه من الوقف بأن الطلب متحقق، والشك في جواز التأخير فوجب الفور ليخرج عن العهدة بيقين.
واعترض عليه: بأن هذا الاستدلال لا يلائم ما تقدم له من التوقف في كون الأمر للفور وأيضًا وجوب المبادرة ينافي قوله المتقدم، حيث قال: أقطع بأن المكلف مهما أتى بالمأمور به فهو موقع بحكم الصيغة للمطلوب.
واعتراض عليه أيضا: بأن التأخير لا نسلم أنه مشكوك فيه، بل التأخير جائز حقًّا لما تقدم2 من الأدلة، فالحق قول من قال إنه لمطلق الطلب من غير تقييد بفور ولا تراخ، ولا ينافي هذا اقتضاء بعض الأوامر للفور كقول القائل: اسقني أطعمني فإنما ذلك من حيث إن مثل هذا الطلب يراد منه الفور فكان ذلك قرينة على إرادته به، وليس النزاع في مثل هذا إنما النزاع في الأوامر المجردة عن الدلالة على خصوص الفور أو التراخي كما عرفت.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي كفارة اليمين، فإن التخيير فيها ثابت بين الإطعام والكسوة المذكور والإعتاق المذكور في قوله تعالى: {لا يُؤَاخِذُكُمُ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمُ الْأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَنْ لَمْ يَجِدْ فَصِيَامُ ثَلاثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُوا أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ} المائدة "89".
2 انظر صفحة: "261".

الفصل السادس: الأمر بالشيء نهي عن ضده
 ذهب الجمهور من أهل الأصول، من الحنفية والشافعية والمحدثين إلى أن الشيء المعين إذا أمر به، كان ذلك الأمر به نهيًا عن الشيء المعين المضاد له سواء كان الضد واحدًا كما إذا أمره بالإيمان فإنه يكون نهيًا عن الكفر، وإذا أمره بالحركة فإنه يكون نهيًا عن السكون، أو كان الضد متعددًا كما إذا أمره بالقيام فإنه يكون نهيًا عن القعود والاضطجاع والسجود وغير ذلك، وقيل: ليس نهيًا عن الضد ولا يقتضيه عقلًا، واختاره الجويني والغزالي وابن الحاجب، وقيل أنه نهي عن واحد من الأضداد غير معين وبه قال جماعة من الحنفية والشافعية،

ص -264- والمحدثين، ومن هؤلاء القائلين بأنه نهى عن الضد من عمم فقال: إنه نهي عن الضد في الأمر الإيجابي والأمر الندبي، ففي الأول نهي تحريم، وفي الثاني نهي كراهة، ومنهم من خصص ذلك بالأمر الإيجابي دون الندبي، ومنهم أيضًا من جعل النهي عن الشيء أمرًا بضده كما جعل الأمر بالشيء نهيًا عن ضده، ومنهم من اقتصر على كون الأمر بالشيء نهيًا عن ضده، وسكت عن النهي وهذا معزو إلى الأشعري ومتابعيه. واتفق المعتزلة على أن الأمر بالشيء ليس نهيًا عن ضده، والنهي عن الشيء ليس أمرًا بضده؛ وذلك لنفيهم الكلام النفسي، ومع اتفاقهم على هذا النفي أي نفي كون كل واحد منهما عينًا لإثبات ضده أو نفيه اختلفوا هل يوجب كل من الصيغتين حكمًا في الضد أم لا فأبو هاشم ومتابعوه قالوا: لا يوجب شيء منهما حكمًا في الضد بل الضد مسكوت عنه، وأبو الحسين، وعبد الجبار قالا: الأمر يوجب حرمة الضد، وفي عبارة أخرى عنهم يدل عليها، وفي عبارة ثالثة عنهم يقتضيها.
وقال الرازي، والقاضي أبو زيد، وشمس الأئمة السرخسي، وصدر الإسلام1 وأتباعهم من المتأخرين: الأمر يقتضي كراهة الضد، ولو كان إيجابًا والنهي يقتضي كون الضد سنة مؤكدة، ولو كان النهي تحريمًا.
وقال جماعة منهم صدر الإسلام، وشمس الأئمة وغيرهما: إن النزاع إنما هو في أمر الفور لا التراخي، وفي الضد الوجودي المستلزم للترك لا في الترك، قالوا: وليس النزاع في لفظ الأمر، والنهي بأن يقال للفظ الأمر نهي، وللفظ نهي، وللفظ النهي أمر للقطع بأن الأمر موضوع بصيغة افعل والنهي موضوع بصيغة لا تفعل، وليس النزاع أيضًا "مفهومهما"* للقطع بأنهما متغايران، بل النزاع في أن طلب الفعل الذي هو الأمر عين طلب ترك ضده الذي هو النهي "وفي أن"** وطلب الترك الذي هو النهي عين طلب فعل ضده، الذي هو الأمر. "هكذا"***حرروا محل النزاع.
وفائدة الخلاف في كون الأمر بالشيء نهيًا عن ضده استحقاق العقاب بترك المأمور به فقط، إذا قيل بأنه ليس نهيًا عن ضده أو به وبفعل الضد إذا قيل بأنه نهى عن فعل الضد؛ لأنه خالف أمرًا ونهيًا وعصى بهما وهكذا في النهي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": مفهومها.
** في "أ": وطلب الترك.
*** في "أ": وهكذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو طاهر الملقب بصدر الإسلام ابن برهان صاحب المحيط والذخيرة محمود بن تاج الدين الصدر السعيد أحمد بن برهان الدين الكبير عبد العزيز بن مازة. ا. هـ. الفوائد البهية "85" تاج التراجم "137".

ص -265- استدل القائلون بأن الأمر بالشيء نهي عن ضده: بأنه لو لم يكن الأمر بالشيء نهيًا عن ضده، لكان إما مثله أو ضده أو خلافه، واللازم باطل بأقسامه، أما الملازمة فلأن كل متغايرين إما أن يتساويا في صفات النفس، أو لا، والمعني بصفات النفس: ما لا يحتاج الوصف به إلى تعقل أمر زائد عليه كالإنسانية للإنسان، والحقيقة والوجود بخلاف الحدوث، والتحيز فإن تساويا فيها فهما مثلان كسوادين، أو بياضين وإلا فإما أن يتنافيا بأنفسهما، أي يمتنع اجتماعهما في محل، واحد بالنظر إلى ذاتيهما أو لا، فإن تنافيا بأنفسهما فضدان كالسواد والبياض، وإلا فخلافان كالسواد والحلاوة.
وأما انتفاء اللازم بأقسامه، فلأنهما لو كانا ضدين أو مثلين لم يجتمعا في محل واحد وهما يجتمعان إذ جواز الأمر بالشيء والنهي عن ضده معًا ووقوعه ضروري، ولو كانا خلافين لجاز اجتماع كل واحد منهما مع ضد الآخر، ومع خلافه لأن الخلافين حكمهما كذلك كما يجتمع السواد وهو خلاف الحلاوة مع الحموضة ومع الرائحة، فكان يجوز أن يجتمع الأمر بالشيء مع ضد النهي عن ضده، وهو الأمر بضده، وذلك محال لأنه يكون الأمر "بالشيء"* حينئذ طلب ذلك الشيء في وقت طلب فيه عدمه.
وأجيب: بمنع كون لازم كل خلافين ذلك، أي جواز اجتماع كل مع ضد الآخر، لجواز تلازمهما "على ما هو التحقيق من عدم اشتراط"** جواز الانفكاك في المتغايرين كالجوهر1 مع العرض والعلة مع المعلول فلا يجامع أحد الخلافين على تقدير تلازمهما الضد للآخر، وحينئذ فالنهي إذا ادعى كون الأمر إياه إذا كان طلب ترك ضد المأمور به: اخترنا كونهما خلافين، ولا يجب اجتماع النهي اللازم من الأمر مع ضد طلب المأمور به كما زعموا كالأمر بالصلاة والنهي عن الأكل فإنهما خلافان، ولا يلزم من كونهما خلافين اجتماع الصلاة المأمور بها مع إباحة الأكل "التي هي"*** ضد النهي عن الأكل.
واستدلوا أيضًا: بأن فعل السكون عين ترك الحركة، وطلب فعل السكون طلب لترك الحركة، وطلب تركها هي النهي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": لجواز تلازمهما الضد للآخر وحينئذ فالنهي جواز...إلخ وهو خطأ. ولعل الصواب لجواز تلازمهما المبني على ما هو التحقيق من عدم اشتراط جواز...إلخ.
*** في "أ": الذي هو.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو حقيقة الموجود ومقوماته، ويقابله العرض. ا. هـ. الصحاح مادة جهر.
2 وهو الموجود الذي يحتاج في وجوده إلى موضع، أي: محل يقوم به كاللون المحتاج في وجوده إلى جسم يحله ويقوم به. ا. هـ. التعريفات "192".

ص -266- وأجيب: بأن النزاع على هذا يرجع لفظيا في تسمية فعل المأمور به تركًا لضده، وفي تسميته طلبه نهيًا، فإن كان ذلك باعتبار اللغة فلم يثبت فيها ما يفيده ذلك.
ورد بمنع كون النزاع لفظيا، بل هو في وحدة الطلب القائم بالنفس، بأن يكون طلب الفعل عين طلب ترك ضده.
وأجيب ثانيًا: بحصول القطع بطلب الفعل مع عدم خطور الضد، وإنما يتم ما ذكروه من كون فعل السكون عين ترك الحركة فيما كان أحدهما ترك الآخر لا في الأضداد الوجودية، فطلب ترك أحدهما لا يكون طلبًا للمأمور به لأنه يتحقق تركه في ضمن ضد آخر.
واستدل القائلون بأن الأمر بالشيء ليس نهيًا عن "الضد"* ولا نقيضه. بأنه: لو كان الأمر بالشيء عين النهي عن الضد ومستلزمًا له لزم تعقل الضد، والقطع حاصل بتحقق الأمر بالشيء مع عدم خطور الضد على البال "وهكذا الكلام في النهي"**.
واعترض "على هذا الاستدلال"*** بأن الذي لا يخطر بالبال من الأضداد إنما هو الأضداد الجزئية، وليست مرادة للقائل بأن الأمر بالشيء نهي عن ضده والنهي عن الشيء أمر بضده، بل المراد الضد العام، وهو ما لا يجامع المأمور به، وتعقله لازم للأمر والنهي؛ إذ طلب الفعل موقوف على العلم بعدمه لانتفاء طلب الحاصل المعلوم حصوله، والعلم بالعدم ملزوم للعلم بالضد الخاص، والضد الخاص ملزوم للضد العام، فلا بد من تعقل الضد العام في الأمر بالشيء، وكذلك لا بد منه في النهي عن الشيء.
ولا يخفى ما في هذا الاعتراض من عدم التوارد، فإن شرط التوارد الذي هو مدار الاعتراض كون مورد الإيجاب1 والسلب2 للمتخاصمين، بحيث يكون قول كل منهما على طرف النقيض لقول الآخر، والمستدل إنما نفى خطور الضد الخاص على الإطلاق فقول المعترض: إن الذي لا يخطر هو الأضداد الجزئية موافقة معه فيها فلا تتحقق المناظرة بينهما باعتبار ذلك، نعم يجاب عنه بأن مراد المعترض من ذلك بيان غلط المستدل من حيث إنه اشتبه عليه مراد القائل بأن الأمر بالشيء نهي عن الضد، فزعم أن مراده الأضداد الجزئية، وليس كذلك، بل الضد العام، ولا يصح نفي خطورة بالبال لما تقدم فحينئذ تنعقد المناظرة3 بينهما ويتحقق التوارد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ضده.
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الإثبات، وقضية موجبة أي: مثبتة نحو: {كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ}.
2 هو النفي، وقضية سالبة، أي: منفية نحو: لا يخذل من قصد الحق.
3 هي النظر بالبصيرة من الجانيين في النسبة بين الشيئين إظهارًا للصواب. ا. هـ. التعريفات "298".

ص -267- وأيضًا: هذا الاعتراض متناقض في نفسه، فإن قول المعترض: إن ما لا يخطر بالبال هو الأضداد الجزئية، يناقض قوله: إن العلم بعدم الفعل ملزوم العلم بالضد الخاص؛ لأن الإيجاب الجزئي1 نقيض السلب الكلي2 عند اتحاد النسبة.
وأجيب: بمنع توقف الأمر بالفعل على العمل بعدم التلبس بذلك الفعل في حال الأمر به؛ لأن المطلوب مستقبل، فلا حاجة للطالب إلى الالتفات إلى ما في الحال من وجود الفعل أو عدمه، ولو سلم توقف الأمر بالفعل على "الفعل"* بعدم التلبس به فالكف عن الفعل المطلوب مشاهد محسوس، فقد تحقق ما توقف عليه الأمر بالفعل من العلم بعدم التلبس به، ولا يستلزم شهود الكف "عن الفعل المأمور به العلم بفعل ضد خاص لحصول شهود الكف"** بالسكون عن الحركة اللازمة لمباشرة الفعل المأمور به، ولو سلم لزوم تعقل الضد في الجملة فمجرد تعقله ليس ملزومًا؛ لتعلق الطلب بتركه الذي هو معنى النهي عن الضد لجواز الاكتفاء في الأمر بالشيء بمنع ترك الفعل المأمور به، فترك المأمور به ضد له، وقد تعقل حيث منع عنه لكنه فرق بين المنع عن الترك وبين طلب الكف عن الترك.
وتوضيحه: أن الآمر بفعل غير مجوز تركه، فقد يخطر بباله تركه من حيث إنه لا يجوز ملحوظًا بالتبع لا قصدا، وبهذا الاعتبار يقال منع تركه، ولا يقال طلب الكف عن تركه؛ لأنه يحتاج إلى توجه قصدي.
واستدل القائلون بأن الأمر بالشيء يتضمن النهي عن ضده بأن أمر الإيجاب طلب فعل يذم بتركه فاستلزم النهي عن تركه وعما يحصل الترك به، وهو الضد للمأمور به فاستلزم الأمر المذكور النهي عن ضده.
واعترض على هذا الدليل: بأنه لو تم لزم تصور الكف عن الكف عن المأمور به لكل أمر إيجاب، وتصور الكف عن الكف لازم لطلب الكف عن الكف، واللازم باطل للقطع بطلب الفعل مع عدم خطور الكف عن الكف، ولو سلم تصور الكف عن الكف منع كون الذم بالترك جزء الأمر الإيجابي أو لازم مفهومه لزومًا عقليًّا، واستلزام الأمر الإيجابي النهي عن تركه فرع كون

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": العلم.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو كل مفهوم ذهني يتميز بأنه محدود الأبعاد ضمن فرد واحد. ا. هـ. ضوابط المعرفة "34" وانظر السلم المنورق شرح الدمنهوري "25".
2 هو كل مفهوم ذهني لا يمنع تصوره من وقوع الشركة فيه، وإن كان لا يصدق في الواقع إلا على فرد واحد فقط، أو لا يوجد منه في الواقع أي فرد. ا. هـ. ضوابط المعرفة "35". وانظر شرح السلم المنورق "25".

ص -268- الذم بالترك جزءًا أو لازمًا.
وما قيل: من أنه لو سلم أن الأمر بالشيء متضمن للنهي عن ضده لزم أن لا مباح؛ إذ ترك المأمور به وضده يعم المباحات، والمفروض أن الأمر يستلزم النهي عنها والمنهي منه لا يكون مباحا، فغير لازم؛ إذ المراد من الضد المنهي عنه الضد المفوت للأمر، وليس كل ضد مفوتًا ولا كل مقدر من المباحات ضدًّا مفوتا، كخطوة في الصلاة، وابتلاع ريقه، وفتح عينه ونحو ذلك، فإنها أمور مغايرة بالذات للصلاة، وبهذا الاعتبار يطلق "عليها"* الضد للصلاة لكنها لا تفوت الصلاة.
وزاد القائلون بأن النهي عن الشيء يتضمن الأمر بضده، كما أن الأمر بشيء يتضمن النهي عن ضده دليلًا آخر فقالوا: إن النهي طلب ترك فعل وتركه بفعل أحد أضداده، فوجب أحد أضداده وهو الأمر؛ لأن ما لا يحصل الواجب إلا به واجب.
ودفع بأنه يلزم كون كل من المعاصي المضادة واجبًا كالزنا، فإنه من حيث كونه تركًا للواط لكونه ضدًّا له يكون واجبًا، ويكون اللواط من حيث كونه تركًا للزنا واجبًا.
ودفع أيضًا: بأنه يستلزم أن لا يوجد مباح؛ لأن كل مباح ترك المحرم وضد له.
فإن قيل: غاية ما يلزم وجوب أحد المباحات المضادة لا كلها، فيقال: إن وجوب أحد الأشياء لا على التعيين، بحيث يحصل ما هو الواجب بأداء كل واحد منها ينافي الإباحة كما في خصال الكفارة.
ودفع أيضًا: بمنع وجوب ما لا يتم الواجب أو المحرم إلا به.
ورد بأنه لو لم يجب ما لا يتم الواجب أو المحرم إلا به لجاز تركه، وذلك يستلزم جواز ترك المشروط في الواجب، وجواز فعل المشروط في المحرم بدون شرطه الذي لا يتم إلا به.
واستدل المخصصون لأمر الإيجاب: بأن استلزام الذم للترك المستلزم "للنهي"** إنما هو في أمر الوجوب.
واستدل القائل: بأن الأمر يقتضي كراهة الضد ولو إيجابًا، والنهي يقتضي كون الضد سنة مؤكدة بمثل ما استدل به القائلون: بأن الأمر بالشيء نهي عن ضده إن كان واحد وإلا فعن الكل، وأن النهي أمر بالضد المتحد وفي المتعدد بواحد غير معين.
ويجاب عنه: بأن ذكر الكراهة في جانب الأمر، وذكر السنية في جانب النهي يوجب الاختلاف بينهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": للنفي.

ص -269- وإذا عرفت ما حررناه من الأدلة والردود "لها"* فاعلم: أن الأرجح في هذه المسألة أن الأمر بالشيء يستلزم النهي عن ضده بالمعنى الأعم، فإن اللازم بالمعنى الأعم: هو أن يكون تصور الملزوم واللازم معًا كافيًا في الجزم باللزوم، بخلاف اللازم بالمعنى الأخص فإن العلم بالملزوم هناك يستلزم العلم باللازم، وهكذا النهي عن الشيء فإنه يستلزم الأمر بضده بالمعنى الأعم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بها.

الفصل السابع: الإتيان بالمأمور به
 اعلم أن الإتيان بالمأمور به على وجهه، الذي أمر به الشارع قد وقع الخلاف فيه بين أهل الأصول، هل يوجب الإجزاء أم لا؟ وقد فسر الإجزاء بتفسيرين:
أحدهما: حصول الامتثال به.
والآخر: سقوط القضاء به، فعلى التفسير الأول "لا شك"* أن الإتيان بالمأمور به على وجهه يقتضي تحقق الإجزاء المفسر بالامتثال، وذلك متفق عليه، فإنه معنى الامتثال وحقيقته ذلك، وإن فسر بسقوط القضاء فقد اختلف فيه: فقال جماعة من أهل الأصول: إن الإتيان بالمأمور به على وجهه يستلزم سقوط القضاء.
وقال القاضي عبد الجبار: لا يستلزم.
استدل القائلون بالاستلزام: بأنه لو لم يستلزم سقوط القضاء لم يعلم امتثال أبدًا، واللازم منتفٍ فالملزوم مثله، أما الملازمة فلأنه حينئذ يجوز أن يأتي بالمأمور به، ولا يسقط عنه بل يجب عليه فعله مرة أخرى قضاء، وكذلك القضاء إذا فعله لم يسقط كذلك، وأما انتفاء اللازم فمعلوم قطعًا واتفاقا.
وأيضًا إن القضاء عبارة عن استدراك ما قد فات من مصلحة الأداء، والفرض أنه قد جاء بالمأمور به على وجهه، ولم يفت منه شيء، وحصل المطلوب بتمامه، فلو أتى به استدراكًا لكان تحصيلًا للحاصل.
قال في "المحصول": فعل المأمور به يقتضي الإجزاء، خلافًا لأبي هاشم وأتباعه.
لنا وجوه:
الأول: أنه أتى بما أمر به فوجب أن يخرج عن العهدة، وإنما قلنا إنه أتى بما أمر به لأن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -270- المسألة مرفوضة فيما إذا كان الأمر كذلك، وإنما قلنا يلزم أن يخرج عن العهدة؛ لأنه لو بقي الأمر بعد ذلك لبقي إما متناولًا للمأتي أو لغيره، والأول باطل؛ لأن الحاصل لا يمكن تحصيله،والثاني باطل؛ لأنه يلزم أن يكون الأمر قد كان متناولًا لغيره ذلك الذي وقع مأتيا به، ولو كان كذلك لما كان المأتي به تمام متعلق الأمر، وقد فرضناه كذلك هذا خلف.
والثاني: أنه لا يخلو إما يجب عليه فعله ثانيا، وثالثًا، أو ينقصى عن عهدته بما ينطلق عليه الاسم، والأول باطل لما بينا على أن الأمر لا يفيد التكرار، والثاني هو المطلوب لأنه لا معنى للإجزاء إلا كونه كافيًا في الخروج عن عهدة الأمر.
والثالث: أنه لو لم يقتض الإجزاء لكان يجوز أن يقول السيد لعبده: افعل فإذا فعلت لا يجزئ عنك، لو قال ذلك أحد لعد مناقضا.
احتج المخالف بوجوه:
الأول: أن النهي لا يدل على الفساد بمجرده فالأمر يجب أن لا يدل على الإجزاء بمجرده.
والثاني: أن كثيرًا من العبادات يجب على الشارع فيها إتمامها، والمضي فيها، ولا تجزئه عن المأمور به كالحجة الفاسدة والصوم الذي جامع فيه.
والثالث: أن الأمر بالشيء لا يفيد إلا كونه مأمورًا به، فأما أن الإتيان به يكون سببًا لسقوط التكليف فذاك لا يدل عليه بمجرد الأمر.
والجواب عن الأول: أنا إن سلمنا أن النهي لا يدل على الفساد، لكن الفرق بينه وبين الأمر أن نقول: النهي يدل على "أنه"* منعه من فعله وذلك لا ينافي أن يقول: إنك لو أتيت به لجعلته سببًا لحكم آخر، أما الأمر فلا دلالة فيه إلا على اقتضائه المأمور به مرة واحدة، فإذا أتى به فقد أتى بتمام المقتضى فوجب أن لا يبقى الأمر بعد ذلك مقتضيًا لشيء.
وعن الثاني: أن تلك الأفعال مجزئة بالنسبة إلى الأمر الوارد بإتمامها، وغير مجزئة بالنسبة إلى الأمر الأول؛ لأن الأمر الأول اقتضى إيقاع المأمور به لا على حد الوجه الذي وقع، بل على وجه آخر وذلك الوجه لم يوجد.
وعن الثالث: إن الإتيان بتمام المأمور به يوجب أن لا يبقى الأمر مقتضيًا بعد ذلك، وذلك هو المراد بالإجزاء.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -271- الفصل الثامن: هل يجب القضاء بأمر جديد أم بالأمر الأول
 اختلفوا هل القضاء بأمر جديد أو بالأمر الأول؟ هذه المسألة لها صورتان:
الصورة الأولى:
الأمر المقيد، كما إذا قال افعل في هذا الوقت، فلم يفعل حتى مضى، فالأمر الأول هل يقتضي إيقاع ذلك الفعل فيما بعد ذلك الوقت، فقيل لا يقتضي لوجهين:
الأول: أن قول القائل لغيره "افعل" هذا الفعل يوم الجمعة لا يتناول الأمر "بفعله بعده"* وإذا لم يتناوله لم يدل عليه بنفي ولا إثبات.
الثاني: أن أوامر الشرع تارة لا تستلزم وجوب القضاء كما في صلاة الجمعة وتارة تستلزمه ومع الاحتمال لا يتم الاستدلال، فلا يلزم القضاء إلا بأمر جديد وهو الحق، وإليه ذهب الجمهور، "جماعة من الحنابلة"** والحنفية والمعتزلة إلى أن وجوب القضاء يستلزمه الأمر بالأداء في الزمان المعين؛ لأن الزمان غير داخل في الأمر بالفعل.
ورد: بأنه داخل لكونه من ضروريات الفعل المعين وقته، وإلا لزم أن يجوز التقديم على ذلك الوقت المعين، واللازم باطل فالملزوم مثله.
الصورة الثانية:
الأمر المطلق، وهو أن يقول: افعل، ولا يقيده بزمان معين، فإذا لم يفعل المكلف ذلك في أول أوقات الإمكان فهل يجب فعله فيما بعد، أو يحتاج إلى دليل فمن لم يقل بالفور يقول إن ذلك الأمر المطلق يقتضي الفعل مطلقًا فلا يخرج المكلف عن العهدة إلا بفعله، ومن قال بالفور قال إنه يقتضي الفعل بعد أول أوقات الإمكان، وبه قال أبو بكر الرازي.
ومن القائلين بالفور من يقول: إنه لا يقتضيه، بل لا بد في ذلك من دليل زائد.
قال في "المحصول": ومنشأ الخلاف أن قول القائل لغيره: افعل هل معناه افعل في الزمان الثاني، فإن عصيت ففي الثالث، فإن عصيت ففي الرابع ثم كذلك أبدا، أو معناه في الثاني من غير بيان حال الزمان الثالث والرابع، فإن قلنا بالأول اقتضى الأمر الأول الفعل في سائر الأزمان، وإن قلنا بالثاني لم يقتضه.
والحق: أن الأمر المطلق يقتضي الفعل من غير تقييد بزمان، فلا يخرج المكلف عن عهدته إلا بفعله، وهو أداء وإن طال التراخي لأن تعيين بعض أجزاء الوقت له لا دليل عليه، واقتضاؤه
ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": وذهب جماعة وهو الصواب.

ص -272- الفور لا يستلزم أنه بعد أول أوقات الإمكان قضاء، بل غاية ما يستلزمه أن يكون المكلف آثمًا بالتأخير عنه إلى وقت آخر.
وقد استدل للقائلين بأن الأمر المقيد بوقت معين لا يقتضي إيقاع ذلك الفعل في وقت آخر: بأنه لو وجب القضاء بالأمر الأول لكان مقتضيًا للقضاء، واللازم باطل فالملزوم مثله، أما الملازمة فبينة؛ إذ الوجوب أخص من الاقتضاء، وثبوت الأخص يستلزم ثبوت الأعم، وأما انتفاء اللازم فلأنا قاطعون بأن قول القائل "صم يوم الخميس" لا يقتضي "صوم"* يوم الجمعة بوجه من وجوه الاقتضاء، ولا يتناوله أصلًا.
واستدل لهم أيضًا بأنه لو وجب القضاء بالأمر الأول لاقتضاه، ولو اقتضاه لكان أداء فيكونان سواء فلا يأثم بالتأخير.
وأجيب عن "هذا"** بأن الأمر المقيد بوقت أمر بإيقاع الفعل في ذلك الوقت المعين، فإذا فات قبل إيقاع الفعل فيه بقي الوجوب مع نقص فيه فكان إيقاعه فيما بعد قضاء.
ويرد هذا بمنع بقاء الوجوب بعد انقضاء الوقت المعين.
واستدل القائلون بأن القضاء بالأمر الأول بقولهم: الوقت للمأمور به كالأجل للدين، فكما أن الدين لا يسقط بترك تأديته في أجله المعين، بل يجب القضاء فيما بعده، فكذلك المأمور به إذا لم يفعل في وقته المعين.
ويجاب عن هذا: بالفرق بينهما بالإجماع على عدم سقوط الدين إذا انقضى ولم يقضه من هو عليه، وبأن الدين يجوز تقديمه على أجله المعين بالإجماع "بخلاف"*** محل النزاع فإنه لا يجوز تقديمه عليه بالإجماع.
واستدلوا أيضًا بأنه لو وجب بأمر جديد لكان أداء لأنه أمر بفعله بعد ذلك الوقت المعين، فكان كالأمر بفعله ابتداء.
ويجاب عنه: بأنه لا بد في الأمر بالفعل بعد انقضاء ذلك الوقت من قرينة تدل على أنه يفعل استدراكًا لما فات، أما مع عدم القرينة الدالة على ذلك فما قالوه "ملتزم"**** ولا يضرنا ولا ينفعهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".
*** في "أ": واستدلوا محل النزاع وقوله بخلاف ساقطة منها.
**** في "أ": يلزم.

ص -273- الفصل التاسع: هل الأمر بالأمر بالشيء أمر به أم لا؟
 اختلفوا هل الأمر بالأمر بالشيء أمر بذلك الشيء أم لا؟ فذهب الجمهور إلى الثاني، وذهب جماعة إلى الأول.
احتج الأولون: بأنه لو كان الأمر بالأمر بالشيء أمر بذلك الشيء لكان قول القائل لسيد العبد: مر عبدك ببيع ثوبي تعديًا على صاحب العبد بالتصرف في عبده بغير إذنه، ولكان قول صاحب الثوب بعد ذلك للعبد لا تبعه مناقضًا لقوله للسيد مر عبدك ببيع ثوبي لورود الأمر والنهي على فعل واحد.
وقال السبكي: إن لزوم التعدي ممنوع؛ لأن التعدي هو أمر عبد الغير بغير أمر سيده "وهنا أمره بأمر سيده"* فإن أمره للعبد متوقف على أمر سيده وليس بشيء؛ لأن النزاع في أن قوله: مر عبدك إلخ، هل هو أمر للعبد ببيع الثوب أم لا، لا في أن السيد إذا أمر عبده بموجب "مر عبدك" هل يتحقق عند ذلك أمر للعبد من قبل القائل "مر عبدك" " بجعل"** السيد سفيرًا أو وكيلًا "أم لا؟"***.
وأما استدلالهم بما ذكروه من المناقضة، فقد أجيب عنه: بأن المراد هنا منعه من البيع بعد طلبه منه، وهو نسخ لطلبه منه.
واحتج الآخرون بأوامر الله سبحانه لرسوله صلى الله عليه وسلم بأن يأمرنا، فإنا مأمورون بتلك الأوامر، وكذلك أمر الملك لوزيره بأن يأمر فلانًا بكذا، فإن الملك هو الآمر بذلك المأمور، لا الوزير.
وأجيب: بأنه فهم ذلك في الصورتين من قرينة أن المأمور أولًا هو رسول ومبلغ عن الله وأن الوزير هو مبلغ عن الملك، لا من لفظ الأمر المتعلق بالمأمور "الأول"****، ومحل النزاع هو هذا.
أما لو قال: قل لفلان افعل كذا، فالأول آمر والثاني مبلغ بلا نزاع، كذا نقل عن السبكي وابن الحاجب.
واختار السعد التسوية بينهما، والأول أولى، قال في "المحصول": فلو قال زيد لعمرو كل

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": يجعل.
*** ما بين قوسين ساقط من "أ".
**** في هامش "أ" قوله بالمأمور الأول كذا بالأصل وصوابه بالمأمور الثاني تدبر.

ص -274- ما أوجب عليك زيد فهو واجب عليك، فالأمر بالأمر بالشيء أمر بذلك الشيء في هذه الصورة، ولكنه بالحقيقة إنما جاء من قوله كل ما أوجب عليك فلانًا فهو واجب، وأما لو لم يقل ذلك كما في قوله صلى الله عليه وسلم و"مروهم بالصلاة وهم أبناء سبع"1 فإن ذلك لا يقتضي الوجوب على الصبي. انتهى. وهذا الحديث ثابت في السنن.
ومما يصلح مثالًا لمحل النزاع ما ثبت في الصحيحين وغيرهما من قوله صلى الله عليه وسلم لعمر وقد طلق ابنه عبد الله امرأته وهي حائض "مره فليراجعها"2.
وقيل: إنه ليس مما يصلح مثالًا لهذه المسألة لأنه قد صرح فيه بالأمر من الشارع بالمراجعة، حيث قال: "فليراجعها" بلام الأمر، وإنما يكون مثالًا لو قال: مره بأن يراجعها، والظاهر أنه من باب قل لفلان افعل كذا، وقد تقدم الخلاف فيه3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الإمام أحمد في المسند 3/ 404. وأبو داود في الصلاة باب متى يؤمر الغلام بالصلاة "495". والترمذي في السنن في كتاب الصلاة باب متى يؤمر الصبي بالصلاة "299". وقال: حسن صحيح. والدارقطني في سننه في الصلاة بأب الأمر بتعليم الصلوات والضرب عليها "1/ 230". وذكره البغوي في المصابيح "400".
2 أخرجه مسلم في الطلاق، باب تحريم طلاق الحائض بغير رضاها وأنه لو خالف وقع الطلاق "1471". والبخاري بلفظ: "ليراجعها" كتاب التفسير، باب سورة الطلاق "4908" وابن ماجه في الطلاق، باب الحامل كيف تطلق "2023". وأحمد في مسنده "2/ 26". والبيهقي في السنن، كتاب الطلاق، باب ما جاء في طلاق السنة وطلاق البدعة "7/ 325". وأبو داود، في الطلاق، باب في طلاق السنة "2181". والنسائي، كتاب الطلاق، باب ما يفعل إذا طلق تطليقه وهي حائض "3397" "6/ 141". وأبو يعلى في مسنده "5440".
3 انظر صفحة: "273".

الفصل العاشر: الأمر بالماهية ومقتضاه
 اختلفوا أهل الأمر بالماهية الكلية، يقتضي الآمر بها، أو بشيء من جزئياتها اختلفوا أم هو أمر بفعل مطلق تصدق عليه الماهية ويخبر به عنها صدق الكلي على جزئياته من غير تعيين؟
فذهب الجمهور إلى الثاني.
وقال بعض الشافعية: بالأول.
احتج الأولون: بأن الماهية الكلية يستحيل وجودها في الأعيان فلا تطلب، وإلا امتنع الامتثال وهو خلاف الإجماع.

ص -275- ووجه ذلك: أنها لو وجدت في الأعيان لزم تعددها كلية في ضمن الجزئية، فمن حيث إنها موجودة تكون شخصية جزئية، ومن حيث إنها الماهية الكلية تكون كلية وأنه محال، فمن قال لآخر: "بع هذا الثوب" فإن هذا لا يكون أمر ببيعه بالغبن، ولا بالثمن الزائد، ولا بالثمن المساوي؛ لأن هذه الأنواع مشتركة في مسمى البيع، وتمييزه كل واحد منها بخصوص كونه بالغبن أو بالثمن الزائد أو المساوي، وما به الاشتراك غير ما به الامتياز، وغير مستلزم له، فالأمر بالبيع الذي هو جهة الاشتراك لا يكون أمرًا بما به يمتاز كل واحد من الأنواع عن الآخر لا بالذات ولا بالاستلزام، وإذا كان كذلك فالأمر بالجنس لا يكون ألبتة أمرًا بشيء من أنواعه، لكن إذا دلت القرينة على إرادة بعض الأنواع حمل اللفظ عليه.
قال في "المحصول": وهذه قاعدة شريفة برهانية ينحل بها كثير من القواعد الفقهية إن شاء الله.
ومما يوضح المقام ويحصل به المرام من هذا الكلام، ما ذكره أهل علم المعقول من أن الماهيات ثلاث:
الأول:
الماهية1 لا بشرط شيء من القيود، ولا بشرط عدمها، وهي التي يسميها أهل المنطق الماهية المطلقة، ويسمونها الكلي الطبيعي، والخلاف في وجودها في الخارج معروف.
والحق: أن وجود الطبيعي بمعنى وجود أشخاصه.
والثانية:
الماهية بشرط لا شيء، أي: بشرط خلوها عن القيود، ويسمونها الماهية المجردة ولا خلاف بينهم في أنها لا توجد في الخارج.
والثالثة:
الماهية بشرط شيء من القيود، ولا خلاف في وجودها في الخارج.
وتحقيقه: أن الماهية قد تؤخذ بشرط أن تكون مع بعض العوارض، كالإنسان بقيد الوحدة، فلا يصدق على المتعدد وبالعكس، وكالمقيد بهذا الشخص، فلا يصدق على فرد آخر، وتسمى الماهية المخلوطة، والماهية بشرط شيء، ولا ارتياب في وجودها في الأعيان، وقد تؤخذ بشرط التجرد عن جميع العوارض، وتسمى المجردة، والماهية بشرط لا شيء، ولا خفاء في أنها لا توجد في الأعيان، بل في الأذهان، وقد تؤخذ لا بشرط أن تكون مقارنة أو مجردة، بل مع تجويز أن يقارنها شيء من العوارض، وأن لا يقارنها، وتكون مقولًا على المجموع حال المقارنة، وهي الكلي الطبيعي، والماهية لا بشرط شيء، والحق وجودها في الأعيان، لكن لا من حيث كونها جزءًا من الجزئيات المحققة، على ما هو رأي الأكثرين، بل من حيث إنه يوجد شيء تصدق هي عليه، وتكون عينه بحسب الخارج، وإن تغايرا بحسب المفهوم، وبمجموع ما ذكرناه يظهر لك بطلان قول: من قال إن الأمر بالماهية الكلية يقتضي الأمر بها، ولم يأتوا بدليل يدل على ذلك دلالة مقبولة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تطلق غالبًا على الأمر المتعقل، مثل المتعقل من الإنسان، وهو الحيوان الناطق مع قطع النظر عن الوجود الخارجي. ا. هـ. التعريفات "250".

ص -276- الفصل الحادي عشر: تعاقب الأمرين المتماثلين والمتغايرين
 اختلفوا إذا تعاقب أمران بمتماثلين، هل يكون الثاني للتأكيد، فيكون المطلوب الفعل مرة واحدة، أو للتأسيس1، فيكون المطلوب الفعل مكررًا، وذلك نحو أن يقول: صل ركعتين، صل ركعتين. فقال الجبائي، وبعض الشافعية: إنه للتأكيد، وذهب الأكثر: إلى أنه للتأسيس. وقال أبو بكر الصيرفي: بالوقف في كونه تأسيسًا أو تأكيدا وبه قال أبو الحسن البصري.
واحتج القائلون بالتأكيد: بأن التكرير قد كثر في التأكيد، فكان الحمل على ما هو أكثر وإلحاق الأقل به أولى، وبأن الأصل البراءة من التكليف المتكرر، فلا يصار إليه مع الاحتمال.
ويجاب بمنع كون التأكيد أكثر في محل النزاع، فإن دلالة كل لفظ على مدلول مستقل هو "الأصل والظاهر"*، الأصل الظاهر وبمنع صحة الاستدلال بأصلية البراءة أو ظهورها، فإن تكرار اللفظ يدل على مدلول كل واحد منهما أصلًا وظاهرًا؛ لأن أصل كل كلام وظاهره الإفادة لا الإعادة.
وأيضًا التأسيس "أكثري"** والتأكيد "أقلي"*** وهذا معلوم عند كل من يفهم لغة العرب.
وإذا تقرر لك رجحان هذا المذهب عرفت منه بطلان ما احتج به القائلون بالوقف: من أنه قد تعارض الترجيح في التأسيس والتأكيد.
أما لو لم يكن الفعلان من نوع واحد فلا خلاف أن العمل بهما متوجه نحو صل ركعتين، صم يوما، وهكذا إذا كانا من نوع واحد، ولكن قامت القرينة الدلالة على أن المراد التأكيد نحو صم اليوم صم اليوم، ونحو صلِ ركعتين صلِ الركعتين، فإن التقيد باليوم، وتعريف الثاني يفيدان أن المراد بالثاني هو الأول، وهكذا إذا اقتضت العادة أن المراد التأكيد نحو اسقني ماء،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الأصل الظاهر.
** في "أ": أكثر.
*** في "أ": أقل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 عبارة عن إفادة معنى آخر لم يكن أصلًا قبله، فالتأسيس خير من التأكيد لأن حمل الكلام على الإفادة خير من حمله على الإعادة.

ص -277- اسقني ماء، وهكذا إذا كان التأكيد بحرف العطف نحو: صلِ ركعتين وصلِ الركعتين؛ لأن التكرير المفيد للتأكيد لم يعهد إيراده بحرف العطف، وأقل الأحوال أن يكون قليلًا والحمل على الأكثر أولى.
أما لو كان الثاني مع العطف معرفًا فالظاهر التأكيد نحو صلِ ركعتين وصل الركعتين؛ لأن دلالة اللام على إرادة التأكيد أقوى من دلالة حرف العطف على إرادة التأسيس.

ص -278- الباب الثاني: في النواهي
 وفيه مباحث ثلاثة:
 المبحث الأول: في معنى النهي لغة واصطلاحًا
 اعلم: أن النهي في اللغة معناه المنع، يقال: نهاه عن كذا أي منعه عنه، ومنه سمي العقل نهيه؛ لأنه ينهي صاحبه عن الوقوع فيما يخالف الصواب ويمنعه عنه، وهو في الاصطلاح القول الإنشائي الدال على طلب كف عن فعل على جهة الاستعلاء، فخرج الأمر؛ لأنه طلب فعل غير كف، وخرج الالتماس والدعاء؛ لأنه لا استعلاء فيهما.
وأورد على هذا الحد قول القائل: "كف عن كذا"*.
وأجيب بأنه "ملتزم لكونه"** من جملة أفراد النهي، فلا يرد النقض به، ولهذا قيل إن اختلافهما باختلاف الحيثيات والاعتبارات، فقولنا: كف عن الزنا باعتبار الإضافة إلى الكف أمر وإلى الزنا نهي.
وأوضح صيغ النهي: "لا تفعل كذا" ونظائرها، ويلحق بها اسم لا تفعل من أسماء الأفعال1، "كمه" فإن معناه لا تفعل، و"صه" فإن معناه لا تتكلم. وقد تقدم2 في حد الأمر ما إذا رجعت إليه عرفت ما يرد في هذا المقام من الكلام اعتراضًا ودفعا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": كف بقيد عن كذا.
** في "أ": يلتزم بكونه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو ما كان بمعنى الأمر أو الماضي، مثل: رويدًا زيدًا، أي: أمهله. وهيهات الأمر، أي: بعد ا. هـ. التعريفات "40".
2 انظر صفحة: "243".

ص -279- المبحث الثاني: النهي الحقيقي ومعناه
 اختلفوا في معنى النهي الحقيقي، فذهب الجمهور إلى أن معناه الحقيقي هو التحريم، وهو الحق، ويرد فيما عداه مجازًا كما في قوله صلى الله عليه وسلم: "لا تصلوا في مبارك الإبل"1 فإنه للكراهة. وكما في قوله تعالى: {رَبَّنَا لا تُزِغْ قُلُوبَنَا}2 فإنه للدعاء، وكما في قوله تعالى: {لا تَسْأَلوا عَنْ أَشْيَاء}3 فإنه للإرشاد، وكما في قول السيد لعبده الذي لم يمتثل أمره: لا تمتثل أمري؟! فإنه للتهديد، وكما في قوله تعالى: {وَلا تَمُدَّنَ عَيْنَيْك}4 فإنه للتحقير، وكما في قوله تعالى: {وَلا تَحْسَبَنَّ اللَّهَ غَافِلًا}5 فإنه لبيان العاقبة، وكما في قوله تعالى: {لا تَعْتَذِرُوا الْيَوْمَ}6 فإنه للتأييس، وكما في قولك لمن يساويك: "لا تفعل" فإنه للالتماس.
والحاصل: أنه يرد مجازًا لما ورد له الأمر كما تقدم7، ولا يخالف الأمر إلا في كونه يقتضي التكرار في جميع الأزمنة، وفي كونه للفور فيجب ترك الفعل في الحال.
قيل: ويخالف الأمر أيضًا في كون تقدم الوجوب قرينة دالة على أنه للإباحة، ونقل الأستاذ أبو إسحاق الإسفراييني الإجماع على أنه لا يكون تقدم الوجوب قرينة للإباحة، وتوقف الجويني في نقل الإجماع، ومجرد هذا التوقف لا يثبت له الطعن في نقل الأستاذ.
واحتج القائلون: بأنه حقيقة في التحريم: بأن العقل يفهم الحتم من الصيغة المجردة "عن القرائن"* وذلك دليل الحقيقة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": القرينة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي بنحوه من حديث أبي هريرة، كتاب الصلاة، باب ما جاء في الصلاة في مرابض الغنم وأعطان الإبل "348" وقال: حسن صحيح. وأخرجه ابن ماجه، كتاب المساجد والجماعات، باب الصلاة في أعطان الإبل وقراح الغنم "768" وفي الزوائد: إسناده صحيح، وأخرجه ابن خزيمة في صحيحه "895". وابن حبان في صحيحه "1384". والبيهقي، كتاب الصلاة، باب كراهة الصلاة في أعطان الإبل "2/ 449". قال الترمذي: وفي الباب عن جابر بن سمرة والبراء وسبرة بن معبد وعبد الله بن مغفل وابن عمر وأنس.
2 جزء من الآية "8" من سورة آل عمران.
3 جزء من الآية "101" من سورة المائدة.
4 جزء من الآية "88" من سورة النجم.
5 جزء من الآية "42" من سورة إبراهيم.
6 جزء من الآية "7" من سورة التحريم.
7 انظر صفحة: "247".

ص -280- واستدلوا أيضًا باستدلال السلف بصيغة النهي المجردة "على"* التحريم.
وقيل: إنه حقيقة في الكراهة واستدلوا على ذلك: بأن النهي إنما يدل على مرجوحية المنهي عنه، وهو لا يقتضي التحريم.
وأجيب بمنع ذلك بل السابق إلى الفهم عند التجرد هو التحريم.
وقيل: مشترك بين التحريم والكراهة، فلا يتعين أحدهما إلا بدليل، وإلا كان جعله لأحدهما ترجيحًا من غير مرجح.
وقالت الحنفية: إنه يكون للتحريم إذا كان الدليل قطعيًّا، ويكون للكراهة إذا كان الدليل ظنيًّا.
ورد: بأن النزاع إنما هو في طلب الترك، وهذا طلب قد يستفاد بقطعي فيكون قطعيًّا، وقد يستفاد بظني فيكون ظنيًّا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": عن.

المبحث الثالث: في اقتضاء النهي للفساد
 فذهب الجمهور إلى أنه إذا تعلق النهي بالفعل، بأن طلب الكف عنه فإن كان لعينه، أي لذات الفعل أو لجزئه، وذلك بأن يكون منشأ النهي قبحًا ذاتيًّا كان النهي مقتضيًا للفساد المرادف للبطلان، سواء كان ذلك الفعل حسيًّا كالزنا وشرب الخمر، أو شرعيًّا كالصلاة والصوم، والمراد عندهم أنه يقتضيه شرعًا لا لغة.
وقيل: إنه يقتضي الفساد لغة كما يقتضيه شرعًا.
وقيل: إن النهي لا يقتضي الفساد إلا في العبادات فقط دون المعاملات، وبه قال أبو الحسين البصري، والغزالي، والرازي، وابن الملاحمي1 والرصاص2.
واستدل الجمهور على اقتضائه للفساد شرعًا: بأن العلماء في جميع الأعصار لم يزالوا يستدلون به على الفساد في أبواب الربويات، والأنكحة والبيوع، وغيرها.
وأيضًا لو لم يفسد لزم من نفيه حكمة يدل عليها النهي، ومن ثبوته حكمة تدل عليها الصحة، واللازم باطل؛ لأن الحكمتين إن كانتا متساويتين تعارضتا وتساقطتا، فكان فعله كلا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لم نجد ترجمته فيما بين أيدينا من الكتب.
2 هو أحمد بن حسن بن الرصاص، الفقيه، الحنفي، النحوي، المتوفى سنة تسعين وسبعمائة هجرية بدمشق، من آثاره: "شرح الألفية في النحو". ا. هـ. معجم المؤلفين "1/ 191".

ص -281- فعل، "فامتنع"* النهي عنه لخلوه عن الحكمة. وإن كانت حكمة النهي مرجوحة فأولى؛ لفوات الزائد من مصلحة الصحة، وهي مصلحة خالصة، وإن كانت راجحة امتنعت الصحة، لخلوه عن المصلحة أيضًا، بل لفوت قدر الرجحان من مصلحة النهي.
واستدلوا على عدم اقتضائه للفساد لغة، بأن فساد الشيء عبارة عن سلب أحكامه، وليس في لفظ النهي ما يدل عليه لغة قطعا.
واستدل القائلون بأنه يقتضيه لغة كما يقتضيه شرعًا، بأن العلماء لم يزالوا يستدلون به على الفساد.
وأجيب: بأنهم إنما استدلوا به على الفساد لدلالة الشرع عليه، لا لدلالة اللغة.
واستدلوا ثانيًا: بأن الأمر يقتضي الصحة لما تقدم1، والنهي نقيضه، والنقيضان لا يجتمعان فيكون النهي مقتضيًا للفساد.
وأجيب: بأن الأمر يقتضي الصحة شرعًا، لا لغة فاقتضاء الأمر للصحة لغة ممنوع، كما أن اقتضاء النهي للفساد لغة ممنوع.
واستدال القائلون: بأنه لا يقتضي الفساد إلا في العبادات دون المعاملات: بأن العبادات المنهي عنها لو صحت لكانت مأمورًا بها ندبًا؛ لعموم أدلة مشروعية العبادات فيجتمع النقيضان؛ لأن الأمر لطلب الفعل والنهي لطلب الترك وهو محال.
وأما عدم اقتضائه للفساد في غير العبادات فلأنه لو اقتضاه في غيرها لكان غسل النجاسة بماء مغصوب، والذبح بسكين مغصوبة، وطلاق البدعة، والبيع في وقت النداء، والوطء في زمن الحيض غير مستتبعة لآثارها من زوال النجاسة، وحل الذبيحة، وأحكام الطلاق، والملك، وأحكام الوطء، واللازم باطل، فالملزوم مثله.
وأجيب: بمنع كون النهي في الأمور المذكورة لذات الشيء أو لجزئه، بل لأمر خارج، ولو سلم لكان عدم اقتضائها للفساد لدليل خارجي، فلا يرد النقض بها.
وذهب جماعة من الشافعية، والحنفية، والمعتزلة: إلى أنه لا يقتضي الفساد لا لغة ولا شرعًا، لا في العبادات ولا في المعاملات، قالوا: لأنه لو دل على الفساد لغة أو شرعا، لناقض التصريح بالصحة لغة أو شرعًا واللازم باطل أما الملازمة فظاهرة، وأما بطلان اللازم: فلأن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وامتنع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "269".

ص -282- الشارع لو قال نهيتك عن الربا نهي تحريم ولو فعلت لكان البيع المنهي عنه موجبًا للملك لصح من غير تناقض، لا لغة ولا شرعا.
وأجيب: بمنع الملازمة؛ لأن التصريح بخلاف النهي قرينة صارفة له عن الظاهر، ولم ندع إلا أن ظاهره الفساد فقط.
وذهبت الحنفية إلى: أن ما لا تتوقف معرفته على الشرع كالزنا، وشرب الخمر يكون النهي عنه لعينه، ويقتضي الفساد إلا أن يقوم الدليل على أنه منهي عنه لوصفه، أو المجاور له، فيكون النهي حينئذ عنه لغيره، فلا يقتضي الفساد كالنهي عن قربان الحائض، وأما الفعل الشرعي وهو ما يتوقف معرفته على الشرع فالنهي عنه لغيره فلا يقتضي الفساد، ولم يستدلوا على ذلك بدليل مقبول.
والحق: أن كل نهي من غير فرق بين العبادات والمعاملات يقتضي تحريم المنهي عنه، وفساده المرادف للبطلان، اقتضاء شرعيًّا، ولا يخرج من ذلك إلا ما قام الدليل على عدم اقتضائه لذلك فيكون هذا الدليل قرينة صارفة له من معناه الحقيقي إلى معناه المجازي.
ومما يستدل به على هذا ما ورد في الحديث المتفق عليه وهو قوله صلى الله عليه وسلم: "كل أمر ليس عليه أمرنا فهو رد"1 والمنهي عنه ليس عليه أمرنا فهو رد، وما كان ردًّا أي: مردودًا كان باطلا، وقد أجمع العلماء مع اختلاف أعصارهم على الاستدلال بالنواهي على أن المنهي عنه ليس من الشرع، وأنه باطل لا يصح، وهذا هو المراد بكون النهي مقتضيًا للفساد، وصح عنه صلى الله عليه وسلم أنه قال: "إذا أمرتكم بأمر فأتوا منه ما استطعتم وإن نهيتكم عن شيء فاجتنبوه"2 فأفاد وجوب اجتناب المنهي عنه، وذلك هو المطلوب، ودع عنك ما "راوغوا3"*به من الرأي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": روغوا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
أخرجه البخاري من حديث عائشة، كتاب الصلح، باب إذا اصطلحوا على صلح جور فالصلح مردود "2697". ومسلم، كتاب الأقضية، باب نقض الأحكام الباطلة ورد محدثان الأمور "1718". وأبو داود، كتاب السنة، وباب في لزوم السنة "4606". والبيهقي، كتاب آداب القاضي "10/ 119". وابن حبان في صحيحه "26".
2 أخرجه مسلم من حديث أبي هريرة، كتاب الحج، باب فرض الحج مرة في العمر "1337". والنسائي في السنن، كتاب مناسك الحج، باب وجوب الحج "2618". والترمذي في السنن، كتاب العلم، باب في الانتهاء عما نهى عنه رسول الله صلى الله عليه وسلم "2679". وقال: حسن صحيح. وابن ماجه في السنن، المقدمة "2". والبيهقي في السنن، كتاب الحج، باب وجوب الحج مرة واحدة "4/ 326". وابن حبان في صحيحه "18".
3 راغ الثعلب روغًا وروغانًا: ذهب يمنة ويسرة في سرعة خديعة، فهو لا يستر في جهة، ويستعار هذا المعنى للرجل المخادع. ا. هـ. المصباح المنير مادة روغ.

ص -283- هذا إذا كان النهي عن الشيء لذاته أو لجزئه؛ أما لو كان النهي عنه لوصفه، وذلك نحو النهي عن عقد الربا لاشتماله على الزيادة، فذهب الجمهور: إلى أنه لا يدل على فساد المنهي عنه، بل على فساد نفس الوصف.
واحتجوا لذلك: بأن النهي عن الشيء لوصفه لو دل على فساد الأصل لناقض التصريح بالصحة كما مر.
وأيضًا كان يلزم أن لا يعتبر طلاق الحائض، ولا ذبح ملك الغير لحرمته إجماعًا.
وذهب جماعة: إلى أنه يقتضي فساد الأصل، محتجيين بأن النهي ظاهر في الفساد من غير فرق بين كونه لذاته أو "لوصفه"* وما قيل من جواز التصريح بالصحة فملتزم إن وقع، ويكون دليلًا على خلاف ما يقتضيه الظاهر.
وقد استدل أهل العلم على فساد صوم يوم العيد بالنهي الوارد عن صومه1 وليس ذلك لذاته، ولا لجزئه؛ لأنه صوم، وهو مشروع بل لكونه صومًا في يوم العيد، وهو وصف لذات الصوم.
قال بعض المحققين من أهل الأصول: إن النهي عن الشيء لوصفه هو أن ينهي عن الشيء مقيدًا بصفة نحو "لا تصل كذا" ولا "تبع كذا" وحاصله ما ينهى عن وصفه لا ما يكون الوصف علة للنهي.
وأما النهي عن الشيء لغيره نحو النهي عن الصلاة في الدار المغصوبة، فقيل: لا يقتضي الفساد لعدم مضادته لوجوب أصله لتغاير المتعلقين، والظاهر أنه يضاد وجود أصله لأن التحريم هو إيقاع الصلاة في ذلك المكان، كما صرح به الشافعي وأتباعه، وجماعة من أهل العلم، فهو كالنهي عن الصوم في يوم العيد، لا فرق بينهما.
وأما الحنفية فيفرقون بين النهي عن الشيء لذاته، ولجزئه، ولوصف لازم، ولوصف مجاور، ويحكمون في بعض بالصحة وفي بعض بالفساد في الأصل، أو في الوصف ولهم في

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لصفاته.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث أبي هريرة بلفظ أن رسول الله صلى الله عليه وسلم "نهى عن صيام يومين يوم الفطر ويوم الأضحى"، كتاب الصوم، باب صوم النحر "1993" ومسلم، كتاب الصوم، باب تحريم صوم يومي العيدين "1138". مالك في الموطأ، كتاب الصيام، باب صيام يوم الفطر والأضحى والدهر "1/ 300". والبيهقي في السنن، كتاب الصيام، باب الأيام التي نهى عن صومها "4/ 297". وابن حبان في صحيحه "3958". وأحمد في المسند "4/ 511، 529".

ص -284- ذلك فروق وتدقيقات لا تقوم بمثلها الحجة.
نعم النهي عن الشيء لذته أو لجزته الذي لا يتم إلا به يقتضي فساده في جميع الأحوال والأزمنة، والنهي عنه للوصف الملازم يقتضي فساده ما دام ذلك الوصف، والنهي عنه لوصف مفارق أو لأمر خارج يقتضي النهي عنه عند إيقاعه متصفًا بذلك الوصف، وعند إيقاعه في ذلك الأمر الخارج عنه؛ لأن النهي عن إيقاعه مقيدًا بهما يستلزم فساده ما داما قيدًا له.

ص -285- الباب الثالث: في العموم
وفيه ثلاثون مسألة
 المسألة الأولى: في حده
 وهو في اللغة شمول أمر لمتعدد، سواء كان الأمر لفظًا أو غيره، ومنه قولهم: عمهم الخير إذا شملهم وأحاط بهم.
وأما حده في الاصطلاح: فقال في "المحصول": هو اللفظ المستغرق لجميع ما يصلح له بحسب وضع واحد، كقوله الرجال فإنه مستغرق لجميع ما يصلح له، ولا تدخل عليه النكرات، كقولهم رجل لأنه يصلح لكل واحد من رجال الدنيا، ولا يستغرقهم، ولا التثنية، ولا الجميع؛ لأن لفظ رجلان ورجال يصلح لكل اثنين وثلاثة ولا يفيدان الاستغراق، ولا ألفاظ العدد كقولنا: خمسة؛ لأنه يصلح لكل خمسة ولا يستغرقه. وقولنا: بحسب وضع واحد احتراز عن اللفظ المشترك، والذي له حقيقة ومجاز، فإن عمومه لا يقتضي أن يتناول مفهوميه معًا. انتهى.
وقد سبقه إلى بعض ما ذكره في هذا الحد أبو الحسين البصري فقال: العام هو اللفظ المستغرق لما يصلح له.
ورد عليه المشترك إذا استغرق جميع أفراد معنى واحد، واندفع الاعتراض عنه بزيادة قيد بوضع واحد ثم ورد عليه نحو عشرة ومائة ونحوهما لأنه يستغرق ما يصلح له من المتعدد الذي يفيده، وهو معنى الاستغراق.
ودفع بمثل ما ذكره في "المحصول".
وقال أبو علي الطبري1: هو مساواة بعض ما تناوله لبعض.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الحسن "أو الحسين" بن قاسم، شيخ الشافعية ببغداد، أول من صنف في الخلاف، من آثاره: "المحرر" "الإفصاح" "العدة"، توفي سنة خمسين وثلاثمائة. ا. هـ. سير أعلام النبلاء "16/ 62"، شذرات الذهب "3/ 3"، الأعلام "2/ 210".

ص -286- واعترض عليه بلفظ التثنية، فإن أحدهما مساوٍ للآخر وليس بعام.
وقال القفال الشاشي: أقل العموم شيئان، كما أن الخصوص واحد، وكأنه نظر إلى المعنى اللغوي، وهو الشمول، والشمول حاصل في التثنية، وإلا فمن المعلوم أن التثنية لا تسمى عمومًا لا سيما إذا قلنا: أقل الجمع ثلاثة، فإذا سلب عن التثنية أقل الجمع، فسلب العموم عنها أولى. وقال المازري: العموم عند أئمة الأصول هو القول المشتمل على شيئين فصاعدًا، والتثنية عندهم عموم لما يتصور فيها من معنى الجمع والشمول، الذي لا يتصور في الواحد. ولا يخفى ما يرد عليه.
وقال الغزالي: هو اللفظ الواحد الدال من جهة واحدة على شيئين فصاعدًا واعترض عليه: أنه ليس بجامع ولا مانع، أما كونه ليس بجامع، فلخروج لفظ المعدوم، والمستحيل فإنه عام ومدلوله ليس بشيء، وأيضًا الموصولات مع صلاتها مع جملة العام وليست بلفظ واحد، وأما أنه ليس بمانع فلأن كل مثنى يدخل في الحد مع أنه ليس بعام، وكذلك كل جمع لمعهود وليس بعام.
وقد أجيب عن الأول: بأن المعدوم والمستحيل شيء لغة، وإن لم يكن شيئًا في الاصطلاح.
وعن الثاني: بأن الموصولات هي التي "ثبت لها العموم""1".
وقال ابن فورك: اشتهر من كلام الفقهاء أن العموم هو اللفظ المستغرق، وليس كذلك؛ لأن الاستغراق عموم وما دونه عموم وأقل العموم اثنان.
وقال ابن الحاجب: إن العام هو ما دل على مسميات باعتبار أمر اشتركت فيه مطلقًا ضربة؛ فقوله: ما دل جنس، وقوله: على مسميات يخرج نحو زيد، وقوله: باعتبار أمر اشتركت فيه يخرج نحو عشرة، فإن العشرة دلت على آحاد لا باعتبار أمر اشتركت فيه لأن آحاد العشرة أجزاء العشرة لا جزئياتها، فلا يصدق على واحد واحد أنه عشرة.
وقوله: "مطلقًا" ليخرج المعهود، فانه يدل على مسميات باعتبار ما اشتركت فيه مع قيد خصصه بالمعهودين وقوله: "ضربة" أي دفعة واحدة ليخرج نحو "رجل" مما يدل على مفرداته بدلًا لا شمولًا.
ويرد عليه خروج نحو علماء البلد مما يضاف من العمومات إلى ما يخصصه، مع أنه عام قصد به الاستغراق، ووجه ورود ذلك عليه من حيث اعتباره في التعريف "لقيد""2" الإطلاق، مع

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": زيادة وهي ثبت لها العموم والصلات مبينات لها.
** في "أ": بقيد.

ص -287- أن العام المضاف قد قيد بما أضيف هو إليه.
وأجيب: بأن الذي اشتركت المسميات فيه هو علماء البلد مطلقًا لا "العلماء"*، وعالم البلد لم يتقيد بقيد وإنما قيد العلماء، "فأورد"** عليه أيضًا أنه قد اعتبر الأفراد في العام، وعلماء البلد مركب.
وأجيب: بأن العام إنما هو المضاف، من حيث إنه مضاف والمضاف إليه خارج.
وأورد عليه الجمع المنكر، كرجال فإنه يدل على مسميات، وهي آحاده باعتبار ما اشتركت فيه، وهو مفهوم رجل مطلقًا لعدم العهد وليس بعام عند من يشترط الاستغراق.
وقد أورد على المعتبرين للاستغراق في حد العام مطلقًا, مفردًا كان أو جمعًا أن دلالته على الفرد تضمنيه؛ إذ ليس الفرد مدلولًا مطابقيًّا؛ لأن المدلول المطابقي هو مجموع الأفراد المشتركة في المفهوم المعتبر فيه على ما صرحوا به، ولا خارجًا ولا لازمًا، ولا يمكن جعله أي: الفرد مما صدق عليه العام لصيرورته بمنزلة كلمة واحدة في اصطلاح العلماء، وليس مما يصدق على إفراده بدلًا، بل شمولًا، ولا يلزم من تعليقه بالكل تعليقه بكل جزئي.
وأجيب: بأنه يلزم من تعليقه بالكل تعليقه بالجزء لزومًا لغويًّا "لا عقليًّا"*** وأن ذلك مما يكفي في الرسوم؛ وفيه نظر.
وإذا عرفت ما قيل في حد العام علمت أن أحسن الحدود المذكورة هو ما قدمنا1 عن صاحب "المحصول"، لكن مع زيادة قيد "دفعة"، فالعام هو اللفظ المستغرق لجميع ما يصلح له بحسب وضع واحد دفعة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": العالم.
** في "أ": وورد.
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "285".

المسألة الثانية: "العموم من عوارض الألفاظ"
 ذهب الجمهور إلى أن العموم من عوارض الألفاظ فإذا قيل: هذا لفظ عام، صدق على سبيل الحقيقة.
وقال القاضي أبو بكر: إن العموم والخصوص يرجعان إلى الكلام، ثم الكلام الحقيقي هو

ص -288- المعنى القائم بالنفس "وهو الذي يعم ويخص، والصيغ والعبارات دالة عليه، ولا يسمى بالعموم والخصوص إلا تجوزًا، كما أن الأمر والنهي يرجعان إلى المعنى العام بالنفس"* دون الصيغ. انتهى.
واختلف الأولون في اتصاف المعاني بالعموم، بعد اتفاقهم على أنه حقيقة في الألفاظ. فقال بعضهم: إنها تتصف به حقيقة كما تتصف به الألفاظ.
وقال بعضهم: إنها تتصف به مجازًا.
وقال بعضهم: إنها لا تتصف به لا حقيقة ولا مجازًا.
احتج القائلون بأنه حقيقة فيهما: بأن العموم حقيقة في شمول أمر لمتعدد، فكما صح في الألفاظ باعتبار شمول لفظ لمعانٍ متعددة بحسب الوضع، صح في المعاني باعتبار شمول "معنى"** لمعانٍ متعددة "لأنه"*** لا يتصور شمول أمر معنوي لأمور متعددة، كعموم المطر والخصب "والقحط للبلاد، وكذلك يقال: عم المطر وعم الخصب"**** ونحوهما، وكذلك ما يتصوره الإنسان من المعاني الكلية فإنها شاملة لجزئياتها المتعددة الداخلة تحتها. ولذلك يقول المنطقيون: العام ما لا يمنع تصوره، وقوع الشركة فيه والخاص بخلافه.
وأجيب: بأن العام شمول أمر لمتعدد، وشمول المطر والخصب ونحوهما ليس كذلك؛ إذ لموجود في مكان غير الموجود في المكان الآخر، وإنما هو أفراد من المطر والخصب.
وأيضا ما ذكروه عن المنطقيين غير صحيح، فإنهم "إنما"***** يطلقون ذلك على الكلي لا على العام.
ورد بمنع كونه يعتبر في معنى العموم لغة هذا القيد، بل يكفي الشمول، سواء كان هناك أمر واحد أو لم يكن.
ومنشأ الخلاف هذا، هو ما وقع من الخلاف في معنى العموم، فمن قال معناه شمول أمر لمتعدد "واعتبروا وحدة الأمر وحدة شخصية"****** منع من إطلاقه حقيقة على المعاني، فلا يقال هذا المعنى عام؛ لأن الواحد بالشخص لا شمول له، ولا يتصف بالشمول لمتعدد إلا الموجود

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": لفظ.
*** في "أ": بحسب.
**** ما بين قوسين ساقط من "أ".
***** ما بين قوسين ساقط من "أ".
****** ما بين قوسين ساقط من "أ": ومكانها إلا الموجود الذهني شخصيته...إلخ.

ص -289- الذهني، ووحدته ليست بشخصية، فيكون عنده إطلاق العموم على المعاني مجازًا لا حقيقة كما صرح به الرازي.
ومن فهم من اللغة أن الأمر الواحد الذي أضيف إليه الشمول في معنى العموم أعم من الشخصي ومن النوعي أجاز إطلاق العام على المعاني حقيقة.
وقيل: إن محل النزاع إنما هو من صحة تخصيص المعنى العام، كما يصح تخصيص اللفظ العام لا في اتصاف المعاني بالعموم، وفيه بعد، فإن نصوص هؤلاء المختلفين مصرحة بأن خلافهم في اتصاف المعاني بالعموم.

المسألة الثالثة: "تصور العموم في الأحكام"
 هل يتصور العموم في الأحكام حتى يقال حكم قطع السارق عام؟
أنكره القاضي، وأثبته الجويني وابن القشيري.
وقال المازري: الحق بناء هذه المسألة على أن الحكم يرجع إلى قول أو إلى وصف يرجع إلى الذات فإن قلنا بالثاني لم يتصور العموم لما تقدم1 في الأفعال، وإن قلنا يرجع إلى قول فقوله سبحانه: {وَالسَّارِق}2 يشمل كل سارق فنفس القطع فعل، والأفعال لا عموم لها، قال القاضي أبو عبد الله الصيمري3 الحنفي في كتابه "مسائل الخلاف في أصول الفقه"4: دعوى العموم في الأفعال لا تصح عند أصحابنا، ودليلنا: أن العموم ما اشتمل على أشياء متغايرة، والفعل لا يقع إلا على درجة واحدة.
وقال الشيخ أبو إسحاق: لا يصح العموم إلا في الألفاظ، وأما في الأفعال فلا يصح؛ لأنها تقع على صفة واحدة، فإن عرفت اختص الحكم بها، وإلا صار مجملا، فما عرفت صفته مثل قول الراوي: "جمع بين الصلاتين في السفر"5 فهذا مقصور على السفر، ومن الثاني قوله في

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "287".
2 جزء من الآية "38" من سورة المائدة.
3 هو الحسين بن علي بن محمد، القاضي العلامة، أبو عبد الله، الصيمري، الحنفي، كان من الفقهاء المناظرين، صدوقًا، وافر العقل، توفي سنة ست وثلاثين وأربع مائة. ا. هـ. سير أعلام النبلاء "17/ 615"، شذرات الذهب "3/ 256"، الأعلام "2/ 245".
4 ذكره الزركلي عند ترجمة الصيمري، باسم: "مسائل الخلاف في أصول الفرق". ا. هـ. الأعلام "2/ 245".
5 أخرجه مسلم من حديث معاذ بن جبل رضي الله عنه أن رسول الله صلى الله عليه وسلم "جمع في سفرة سافرها..." في كتاب صلاة المسافرين باب الجمع بين الصلاتين في السفر "706". والنسائي في المواقيت باب الوقت الذي يجمع فيه المسافر بين الظهر والعصر "586" 1/ 285. وأبو داود في الصلاة، باب الجمع بين الصلاتين "1206". وابن خزيمة في صحيحه "966". وابن حبان في صحيحه "1591". وابن ماجه في إقامة الصلاة باب الجمع بين الصلاتين في السفر "1070".

ص -290- السفر "فلا يدري أنه كان طويلًا أو قصيرًا"1 فيجب التوقف فيه، ولا يدعى فيه العموم.
وقال ابن القشيري: أطلق الأصوليون أن العموم والخصوص لا "يتصوران"* إلا في الأقوال ولا يدخل في الأفعال، أعني في ذواتها، فأما في أسمائها فقد يتحقق، ولهذا لا يتحقق ادعاء العموم في أفعال النبي صلى الله عليه وسلم.
قال شمس الأئمة السرخسي: ذكر أبو بكر الجصاص أن العموم حقيقة في المعاني والأحكام، كما هو في الأسماء والألفاظ، وهو غلط، فإن المذهب عندنا أنه لا يدخل المعاني حقيقة، وإن كان يوصف به مجازا.
قال القاضي عبد الوهاب في "الإفادة"2: الجمهور على أنه لا يوصف بالعموم إلا القول فقط، وذهب قوم من أهل العراق: إلى أنه يصح ادعاؤه في المعاني والأحكام، ومرادهم بذلك: حمل الكلام على عموم الخطاب وإن لم يكن هناك صيغة "تعم"** كقوله تعالى: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ}3 فإنه لما لم يصح تناول التحريم لها عمها بتحريم جميع التصرفات من الأكل، والبيع واللمس وسائر أنواع الانتفاع وإن لم يكن للأحكام ذكر في التحريم بعموم ولا خصوص، وكذلك قوله: "إنما الأعمال بالنيات"4 عام في الإجزاء والكمال "قال"***: والذي يقوله أكثر الأصوليين والفقهاء: اختصاصه بالقول وإن وصفهم بالجور والعدل بأنه عام مجاز. انتهى.
فعرفت بما ذكرناه وقوع الخلاف في اتصاف الأحكام بالعموم كما وقع الخلاف في اتصاف المعاني به.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": يتصور.
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لم أعثر على هذه الرواية فيما بين يدي من كتب الحديث.
2 هو "الإفادة في أصول الفقه"، انظر شجرة النور الزكية لمحمد مخلوف، ترجمة رقم "266".
3 جزء من الآية "3" من سورة المائدة.
4 تقدم تخريجه في الصفحة "156".

المسألة الرابعة: "الفرق بين العام والمطلق"
 اعلم: أن العام عمومه شمولي، وعموم المطلق بدلي، وبهذا يصح الفرق بينهما، فمن أطلق على المطلق اسم العموم، فهو باعتبار أن موارده غير منحصرة، فصح إطلاق اسم العموم عليه

ص -291- "من هذه"* الحيثية.
والفرق بين عموم الشمول وعموم البدل، أن عموم الشمول كلي يحكم فيه على كل فرد، وعموم البدل كلي من حيث إنه لا يمنع تصور مفهومه من وقوع الشركة فيه، ولكن لا يحكم فيه على كل فرد فرد، بل على فرد شائع في أفراده يتناولها على سبيل البدل، ولا يتناول أكثر من واحد منها دفعة.
قال في "المحصول": اللفظ الدال على الحقيقة من حيث هي هي من غير أن يكون فيها دلالة على شيء من قيود تلك الحقيقة، سلبًا كان ذلك القيد أو إيجابًا فهو المطلق، وأما اللفظ الدال على تلك الحقيقة مع قيد الكثرة فإن كانت الكثرة كثرة معينة بحيث لا تتناول ما يدل عليها فهو اسم العدد، وإن لم تكن الكثرة كثرة معينة فهو العام، وبهذا ظهر خطأ من قال المطلق هو الدال على واحد لا بعينه فإن كونه واحدًا وغير معين قيدان زائدان على الماهية. انتهى.
فيجعل في كلامه هذا معنى المطلق عن التقييد، فلا يصدق إلا على الحقيقة من حيث هي هي، وهو غير ما عليه الاصطلاح عند أهل هذا الفن وغيرهم كما عرفت مما قدمنا.
وقد تعرض بعض أهل العلم للفرق بين العموم والعام، فقال: العام هو اللفظ المتناول، والعموم تناول اللفظ لما يصلح له، فالعموم مصدر، والعام، فاعل مشتق من هذا المصدر وهما متغايران؛ لأن المصدر والفعل غير الفاعل. قال الزركشي في "البحر": ومن هذا يظهر الإنكار على عبد الجبار وابن برهان وغيرهما في قولهم: العموم اللفظ المستغرق، فإن قيل: أرادوا بالمصدر اسم الفاعل، قلنا: استعماله فيه مجاز، ولا ضرورة لارتكابه مع إمكان الحقيقة.
وفرق القرافي بين الأعم والعام، بأن الأعم إنما يستعمل في المعنى والعام في اللفظ، فإذا قيل هذا أعم تبادر الذهن للمعنى، وإذا قيل هذا عام تبادر الذهن للفظ.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": باعبتار.

المسألة الخامسة: "صيغ العموم"
ذهب الجمهور إلى العموم له صيغة موضوعة له حقيقة، وهي أسماء الشرط، والاستفهام والموصولات، والجموع المعرفة تعريف الجنس، والمضافة، واسم الجنس، والنكرة المنفية، والمفردة المحلي باللام، ولفظ كل، وجميع ونحوها، وسنذكر إن شاء الله الاستدلال على عموم هذه الصيغ ونحوه ذكرًا مفصلًا.

ص -292- قالوا: لأن الحاجة ماسة إلى الألفاظ العامة لتعذر جمع الآحاد على المتكلم، فوجب أن يكون لها ألفاظ موضوعة حقيقة؛ لأن الغرض من وضع اللغة الإعلام والإفهام.
واحتجوا أيضًا بأن السيد إذا قال لعبده لا تضرب أحدًا، فهم منه العموم حتى لو ضرب واحدًا عد مخالفًا، والتبادر دليل الحقيقة والنكرة في النفي للعموم حقيقة فللعموم صيغة، وأيضًا لم يزل العلماء يستدلون بمثل {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا}1 و{الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا}2، وقد كان الصحابة يحتجون عند حدوث الحادثة "بمثل"* عند الصيغ المذكورة على العموم، ومنه ما ثبت عنه صلى الله عليه وسلم لما سئل عن الحمر الأهلية، فقال: "لم ينزل علي في شأنها إلا هذه الآية الجامعة {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ، وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَه}"3 وما ثابت أيضًا من احتجاج عمرو بن العاص لما أنكر عليه ترك الغسل من الجنابة، والعدول إلى التيمم مع شدة البرد. فقال سمعت الله يقول: {وَلا تَقْتُلُوا أَنْفُسَكُم}4 فقرر ذلك رسول الله صلى الله عليه وسلم5؛ وكم يعد العاد من مثل هذه المواد.
وما أجيب به عن ذلك: بأنه إنما فهم بالقرائن جواب ساقط لا يلتفت إليه ولا يعول عليه.
وقال محمد بن المنتاب6 من المالكية، ومحمد بن شجاع البلخي7 من الحنفية: إنه ليس للعموم صيغة تخصه، وأن ما ذكروه من الصيغ موضوع في الخصوص، وهو أقل الجمع أما

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": عند.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "38" من سورة المائدة.
2 جزء من الآية "2" من سورة النور.
3 الآيتان هما "7-8" من سورة الزلزلة. والحديث أخرجه البخاري من حديث أبي هريرة رضي الله عنه، كتاب الشرب والمساقاة، باب شرب الناس وسقي الدواب من الأنهار "1/ 2371". مسلم، كتاب الزكاة، باب إثم مانع الزكاة "987".النسائي في السنن، كتاب الخيل "3565" "6/ 216". مالك في الموطأ، كتاب الجهاد، باب الترغيب في الجهاد "2/ 444". والبيهقي في السنن، كتاب الزكاة، باب من رأى في الخيل صدقة "4/ 119". ابن حبان في صحيحه "4672".
4 جزء من الآية "29" من سورة النساء.
5 أخرجه أبو داود في كتاب الطهارة باب إذ خاف الجنب البرد أيتيمم "334"، والحاكم في المستدرك في الطهارة "1/ 177". والبيهقي في السنن في الطهارة باب التيمم في السفر إذا خاف الموت أو العلة من شدة البرد 1/ 226. وعبد الرزاق في المصنف "878". وابن حبان في صحيحه "1315".
6 لم أجد ترجمته فيما بين يدي من المصادر.
7 الثلجي، ويقال ابن الثلجي، أبو عبد الله البغدادي الحنفي، فقيه، أهل العراق في وقته والمقدم في الفقه والحديث وقراءة القرآن مع ورع وعبادة، توفي سنة ست وستين ومائتين، من آثاره: "المضاربة" "تصحيح الآثار" "الرد على المشبهة". ا. هـ. سير أعلام النبلاء "12/ 379"، الجواهر المضية "3/ 173".

ص -293- اثنان، أو ثلاثة، على الخلاف في أقل الجمع، ولا يقتضي العموم إلا بقرينة.
قال القاضي في "التقريب"، والإمام في "البرهان": يزعمون أن الصيغ الموضوعة للجمع نصوص في الجمع محتملات فيما عداه إذا لم تثبت قرينة تقتضي تعديها على أقل المراتب. انتهى.
ولا يخفاك أن قولهم موضوع للخصوص مجرد دعوى ليس عليها دليل، والحجة قائمة عليهم لغة وشرعًا وعرفًا، وكل من يفهم لغة العرب واستعمالات الشرع لا يخفى عليه هذا.
وقال جماعة من المرجئة1: أن شيئًا من الصيغ لا يقتضي العموم بذاته، ولا مع القرائن، بل إنما يكون العموم عند إرادة المتكلم، ونسب هذا إلى أبي الحسن الأشعري.
قال في "البرهان": نقل مصنفوا المقامات عن أبي الحسن الأشعري والواقفية2 أنهم لا يثبتون لمعنى العموم صيغة لفظية، وهذا النقل على الإطلاق زلل، فإن أحدًا لا ينكر إمكان التعبير عن معنى الجمع بترديد ألفاظ تشعر به، كقول القائل: رأيت القوم واحدًا واحدًا، لم يفتني منهم أحد، وإنما كرر هذه الألفاظ لقطع توهم من يحسبه خصوصًا إلى غير ذلك، وإنما أنكر الواقفية لفظة واحدة مشعرة بمعنى الجمع. انتهى.
ولا يخفاك: أن هذا المذهب مدفوع بمثل ما دفع به الذي قبله، وبزيادة على ذلك وهو أن إهمال القرائن المقتضية لكونه عامًّا شاملًا عناد ومكابرة.
وقال قوم بالوقف، ونقله القاضي في "التقريب" عن أبي الحسن الأشعري ومعظم المحققين وذهب إليه.
واحتجوا بأنهم سبروا اللغة ووضعها، فلم يجدوا في وضع اللغة صيغة دالة على العموم، "سواء وردت مطلقة أو مقيدة"* بالقرائن فإنها لا تشعر بالجمع، بل تبقى على التردد، هذا وإن صح النقل فيه فهو مخصوص عندي بالتوابع المؤكدة لمعنى الجمع، كقول القائل: رأيت القوم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": زيادة وهي: مقيدة بضروب من التأكد قال في البرهان ومما زال فيه الناقلون عن أبي الحسن ومتبعيه أن الصيغة وإن تقيدت بالقرائن فإنها...إلخ.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهم القائلون لا تضر مع الإيمان معصية، كما لا تنفع مع الكفر طاعة، وهم فرق متعددة، وأول من قال بالإرجاء هو: غيلان الدمشقي، والإرجاء: هو تأخير حكم صاحب الكبيرة إلى يوم القيامة، فلا يقضى عليه بحكم ما في الدنيا، من كونه من أهل الجنة أو من أهل النار. ا. هـ. الملل والنحل "1/ 139".
2 هم أصحاب مذهب الوقف القائل بعدم الحكم بشيء مما قيل في الحقيقة: في العموم والخصوص أو الاشتراك. "انظر الإحكام في أصول الأحكام" للآمدي 2/ 222".

ص -294- أجمعين أكتعين أبصعين1، فلا يظن بذي عقل أن يتوقف فيها. انتهى.
وقد اختلف الواقفية في محل الوقف على تسعة أقوال:
الأول:
وهو المشهور من مذهب أئمتهم: القول به على الإطلاق من غير تفصيل.
الثاني:
أن الوقف إنما هو في الوعد والوعيد، دون الأمر والنهي، حكاه أبو بكر الرازي عن الكرخي. قال: وربما ظن مذهب أبي حنيفة؛ لأنه كان لا يقطع بوعيد أهل الكبائر من المسلمين، ويجوز أن يغفر الله لهم في الآخرة.
الثالث:
القول بصيغ العموم في الوعد والوعيد، والتوقف فيما عدا ذلك وهو قول جمهور المرجئة.
الرابع: الوقف في الوعيد بالنسبة إلى عصاة هذه الأمة دون غيرها.
الخامس:
الوقف في الوعيد دون الوعد، قال القاضي: وفرقوا بينهما بما يليق بالشطح، والترهات2 دون الحقائق.
السادس:
الفرق بين أن لا يسمع قبل اتصالها به شيئًا من أدلة السمع وكانت وعدًا أو وعيدًا، فيعلم أن المراد بها للعموم، وإن كان قد سمع قبل اتصالها به أدلة الشرع، وعلم انقسامها إلى العموم والخصوص، فلا يعلم حينئذ العموم في الأخبار التي اتصلت به، حكاه القاضي في "مختصر التقريب".
السابع:
الوقف في حق من لم يسمع خطاب الشرع "منه"* صلى الله عليه وسلم، وأما من سمع منه وعرف تصرفاته فلا وقف فيه، كذا حكاه المازري.
الثامن:
التفصيل بين أن يتقيد بضرب من التأكيد فيكون للعموم، دون ما إذا لم يتقيد.
التاسع:
أن لفظة المؤمن والكافر حيثما وقعت في الشرع أفادت العموم دون غيرها، حكاه المازري عن بعض المتأخرين.
وقد علمت اندفاع مذهب الوقف على الإطلاق بعدم توازن الأدلة التي تمسك بها المختلفون في العموم، بل ليس بيد غير أهل المذهب الأول شيء مما يصح إطلاق اسم الدليل عليه، فلا وجه للتوقف ولا مقتضى له.
والحاصل: أن كون المذهب الأول هو الحق الذي لا سترة به ولا شبهة فيه، ظاهر لكل من يفهم فهمًا صحيحًا، ويعقل الحجة، ويعرف مقدارها في نفسها ومقدار ما يخالفها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": عنه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي من ألفاظ التوكيد، وقال الحضري في حاشيته: إنه يؤتى بعد أجمع بأكتع ثم بأبصع، وزاد الكوفيون: ثم بأبقع، وكذا بعد أجمعون وأخواته، ولا يجوز تقديم بعضها على بعض. ا. هـ. حاشية الخضري على ابن عقيل "2/ 75".
2 مفردها "الترهة": وهي القول الخالي من نفع. ا. هـ. المعجم الموسيط مادة تره وشطح: الشطح في الفعل أو القول: التباعد والاسترسال. ا. هـ. المعجم الوسيط مادة شطح.

ص -295- المسألة السادسة: في الاستدلال على أن كل صيغة من تلك الصيغ للعموم وفيه فروع
 الفرع الأول في:
 من، وما، وأين، ومتى، للاستفهاز؟
فهذه الصيغ إما أن تكون للعموم فقط، أو للخصوص فقط أو لهما على سبيل الاشتراك، أو لا لواحد منهما؛ والكل باطل إلا الأول.
أما أنه لا يجوز أن يقال: إنها موضوعة للخصوص فقط فلأنه لو كان كذلك لما حسن من المجيب أن يجيب بذكر كل العقلاء؛ لأن الجواب يجب أن يكون مطابقًا للسؤال، لكن لا نزاع في حسن ذلك.
وأما أنه لا يجوز أن يقال بالاشتراك، فلأنه لو كان كذلك لما حسن الجواب إلا بعد الاستفهام عن جميع الأقسام الممكنة.
مثلًا إذا قال: من عندك؟ فلا بد أن تقول: سألتني عن الرجال أو النساء، فإذا قال: عن الرجال، فلا بد أن تقول: سألتني عن العرب أو العجم، فإذا قال: عن العرب، فلا بد أن تقول: عن ربيعة أو مضر، وهكذا إلى أن تأتي على جميع "التقسيمات"* الممكنة، وذلك لأن اللفظ إما أن يقال إنه مشترك بين الاستغراق وبين مرتبة معينة في الخصوص، أو بين الاستغراق وبين جميع المراتب الممكنة في الخصوص، والأول باطل؛ لأن أحدًا لم يقل به، والثاني يقتضي أن لا يحسن من المجيب ذكر الجواب إلا بعد الاستفهام عن كل تلك الأقسام؛ لأن الجواب لا بد أن يكون مطابقًا للسؤال، فإذا كان السؤال محتملًا لأمور كثيرة فلو أجاب قبل أن يعرف ما عنه وقع السؤال لاحتمل أن لا يكون الجواب مطابقًا للسؤال، وذلك غير جائز، فثبت أن لو صح الاشتراك لوجبت هذه الاستفهامات، لكنها غير واجبة.
أما أولًا: فلأنه لا عام إلا وتحته عام آخر، وإذا كان كذلك كانت التقسيمات الممكنة غير

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الأقسام.

ص -296- متناهية، والسؤال عنها على سبيل التفصيل محال.
وأما ثانيًا: فإنا نعلم بالضرورة من عادة أهل اللسان أنهم يستقبحون مثل هذه الاستفهامات.
وأما أنه لا يجوز أن تكون هذه الصيغة غير موضوعة للعموم والخصوص، فمتفق عليه، فبطلت هذه الثلاثة ولم يبق إلا القسم الأول.
الفرع الثاني:
في صيغة من وما في المجازاة فإنها للعموم، ويدل عليه أن قول القائل: من دخل داري فأكرمه؛ لو كان مشتركًا بين العموم والخصوص لما حسن من المخاطب أن يجري على موجب الأمر إلا عند الاستفهام عن جميع الأقسام، لكنه قد حسن ذلك بدون استفهام فدل على عدم الاشتراك كما سبق في الفرع الذي قبل هذا.
وأيضًا لو قال من دخل داري فأكرمه، حسن منه استثناء كل واحد من العقلاء من هذا الكلام، وحسن ذلك معلوم من عادة أهل اللغة ضرورة، والاستثناء يخرج من الكلام ما لولاه لوجب دخوله فيه، وذلك أنه لا نزاع أن المستثنى من الجنس "لا بد أن"* يصح دخوله تحت المستثنى منه، فإما أن لا يعتبر مع الصحة الوجوب أو يعتبر، والأول باطل، وإلا لم يبق فرق بين الاستثناء من الجمع المنكر كقولك: جاءني فقهاء إلا زيدًا، وبين الاستثناء من الجمع المعرف، كقولك: جاءني الفقهاء إلا زيدًا، والفرق بينهما معلوم بالضرورة من عادة العرب، فعلمنا أن الاستثناء من الجمع المعرف يقتضي إخراج ما لولاه لوجب دخوله تحت اللفظ وهو المطلوب.
الفرع الثالث:
في أن صيغة كل وجميع يفيدان الاستغراق، ويدل على ذلك أنك إذا قلت: جاءني كل عالم في البلد أو جميع علماء البلد، فإنه يناقضه قولك: ما جاءني كل عالم في البلد، وما جاءني جميع علماء البلد، ولذلك يستعمل كل واحد من هذين الكلامين في تكذيب الآخر، والتناقض لا يتحقق إلا إذا أفاد الكل الاستغراق؛ لأن النفي عن الكل لا يناقض الثبوت في البعض، وأيضًا صيغة الكل والجميع مقابلة لصيغة البعض، ولولا أن صيغتهما غير محتملة للبعض، لم تكن مقابلة، وأيضًا إذا قال القائل: ضربت كل من في الدار أو ضربت جميع من في الدار سبق إلى الفهم الاستغراق، ولو كانت صيغة الكل أو الجمع مشتركة بين الكل والبعض لما كان كذلك؛ لأن اللفظ المشترك لما كان بالنسبة إلى المفهومين على السوية امتنع أن تكون مبادرة الفهم إلى أحدهما أقوى منها إلى الآخر."وأيضًا إذا"** قال السيد لعبده: اضرب كل من دخل داري، أو جميع من دخل داري، فضرب كل واحد ممن دخل لم يكن للسيد أن يعترض عليه بضرب جميعهم، وله أن يعترض عليه إذا ترك البعض منهم، ومثله لو قال رجل لرجل: أعتق كل عبيدي، أو جميع عبيدي ثم مات لم يحصل الامتثال إلا بعتق كل عبد له، ولا يحصل

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": وإذا.

ص -297- امتثاله بعتق البعض، وأيضًا لا يشك عارف بلغة العرب أن بين قول القائل: جاءني رجال، وجاءني كل الرجال، وجميع الرجال، فرقًا ظاهرًا، وهو دلالة الثاني على الاستغراق دون الأول، وإلا لم يكن بينهما فرق، ومعلوم أن أهل اللغة إذا أرادوا التعبير عن الاستغراق جاءوا بلفظ كل، وجميع، وما يفيد مفادهما، ولو لم يكونا للاستغراق لكان استعمالهم لهما عند إرادتهم للاستغراق عبثًا.
قال القاضي عبد الوهاب: ليس بعد كل في كلام العرب كلمة أعم منها، ولا فرق بين أن تقع مبتدأ بها أو تابعة، تقول: كل امرأة أتزوجها فهي طالق، وجاءني القوم كلهم، فيفيد أن المؤكد به عام وهي تشمل العقلاء، وغيرهم والمذكر والمؤنث، والمفرد والمثنى والمجموع فلذلك كانت أقوى صيغ العموم، وتكون في الجميع بلفظ واحد، تقول كل النساء، وكل القوم، وكل رجل، وكل امرأة.
قال سيبويه: معنى قولهم: كل رجل: كل رجال، فأقاموا رجلًا مقام رجال؛ لأن رجلًا شائع في الجنس، والرجال الجنس، ولا يؤكد بها المثنى استغناء عنه بكل، ولا يؤكد بها إلا ذو أجزاء، ولا يقال: جاء زيد كله. انتهى.
وقد ذكر علماء النحو والبيان الفرق بين أن يتقدم النفي على كل، وبين أن تتقدم هي عليه، فإذا تقدمت على حرف النفي نحو: كل القوم لم يقم أفادت التنصيص على انتفاء قيام كل فرد فرد، وإن تقدم النفي عليها مثل: لم يقم كل القوم لم تدل إلا على نفي المجموع، وذلك بصدق بانتفاء القيام عن بعضهم، ويسمى الأول عموم السلب والثاني سلب العموم، من جهة أن الأول يحكم فيه بالسلب عن كل فرد، والثاني لم يفد العموم في حق كل أحد إنما أفاد نفي الحكم عن بعضهم.
قال "القرافي"*: وهذا شيء اختصت به كل من بين سائر صيغ العموم، قال: وهذه القاعدة متفق عليها عند أرباب البيان، وأصلها قوله صلى الله عليه وسلم: "كل ذلك لم يكن" لما قال له ذو اليدين: أقصرت الصلاة أم نسيت1. انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الفراء.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث أبي هريرة، كتاب الأذان، باب هل يأخذ الإمام إذا شك بقول الناس "714". مسلم، كتاب المساجد ومواضع الصلاة، باب السهو في الصلاة والسجود له "573". والنسائي في السنن، كتاب السهو، باب ما يفعل من سلم في ركعتين ناسيًا وتكلم "1225" "3/ 22". الترمذي، كتاب الصلاة باب ما جاء في الرجل يسلم في الركعتين من الظهر والعصر "399". مالك في الموطأ، كتاب الصلاة، باب ما يفعل من سلم من ركعتين ساهيًا "1/ 93". أبو داود، كتاب الصلاة، باب السهو في السجدتين "1008"، وابن حبان في الصحيح "2249".

ص -298- وإذا عرفت هذا في معنى كل فقد تقرر أن لفظ جميع هو بمعنى كل الأفرادي، وهو معنى قولهم: إنها للعموم الإحاطي، وقيل: يفترقان من جهة كون دلالة على كل فرد بطريق النصوصية بخلاف جميع.
وفرقت الحنفية بينهما بأن كل تعم الأشياء على سبيل الانفراد، وجميع تعمها على سبيل الاجتماع، وقد روي أن الزجاج1 حكى هذا الفرق عن المبرد2.
الفرع الرابع:
لفظ أي فإنها من جملة صيغ العموم، إذا كانت شريطة أو استفهامية، كقوله تعالى: {أَيًّا مَا تَدْعُوا فَلَهُ الْأَسْمَاءُ الْحُسْنى}3 وقوله تعالى: {أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا}4؛ وقد ذكرها في صيغ العموم الأستاذ أبو منصور البغدادي والشيخ أبو إسحاق الشيرازي، وإمام الحرمين الجويني، وابن الصباغ، وسليم الرازي، والقاضيان أبو بكر وعبد الوهاب والرازي والآمدي والصفي الهندي وغيرهم، قالوا: وتصلح للعاقل وغيره.
قال القاضي عبد الوهاب في "التخليص"5: إلا أنها تتناول على جهة الانفراد دون الاستغراق، ولهذا إذا قلت: أي الرجلين عندك، لم يجب إلا بذكر واحد. قال ابن السمعاني في "القواطع"6: وأما كلمة أي فقيل: كالنكرة لأنها تصحبها لفظًا ومعنى، تقول: أي رجل فعل هذا وأي دار دخل؟ قال الله تعالى: {أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا} وهي في المعنى نكرة لأن المراد بها واحد منهم. انتهى.
قال الزركشي في "البحر": وحاصل كلامهم: أنها للاستغراق البدلي لا الشمولي، لكن ظاهر كلام الشيخ أبي إسحاق أنها للعموم والشمولي، وتوسع القرافي فعدى عمومها إلى الموصولة والموصوفة في النداء، ومنهم من لم يعده كالغزالي وابن القشيري لأجل قول النحاة: إنها بمعنى بعض إذا أضيفت إلى معرفة، وقول الفقهاء أي وقت دخلت الدار فأنت طالق لا يتكرر

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو إبراهيم بن السيري بن سهل، أبو إسحاق الزجاج، عالم بالنحو واللغة كان في فتوته يخرط الزجاج، مال إلى النحو فعلمه المبرد، توفي سنة إحدى عشرة وثلاثمائة، من آثاره: "معاني القرآن" "الاشتقاق" "الأمالي" في الأدب واللغة. ا. هـ. الأعلام "1/ 40"، سير أعلام النبلاء "14/ 360"، معجم المؤلفين "1/ 33"، شذرات الذهب "2/ 259".
2 هو محمد بن يزيد، أبو العباس، إمام النحو، البصري، النحوي، الأخباري، أخذ عن المازني والسجستاني، من آثاره: "الكامل في الأدب"، توفي سنة ست وثمانين ومائتين. ا. هـ. سير أعلام النبلاء "13/ 576"، شذرات الذهب "2/ 190".
3 جزء من الآية "110" من سورة الإسراء.
4 جزء من الآية "38" من سورة النمل.
5 هو "التخليص في أصول الفقه"، انظر شجرة النور الزكية لمحمد مخلوف، ترجمة رقم "266".
6 واسمه: "القواطع في اصول الفقه"، لأبي المظفر، منصور بن محمد، السمعاني، المتوفى سنة تسع وثمانين وأربعمائة. ا. هـ. كشف الظنون "2/ 1357".

ص -299- الطلاق بتكرار الدخول كما في كلما.
والحق: أن عدم التكرار لا ينافي العموم، وكون مدلولها أحد الشيئين قدر مشترك بينهما وبين بقية الصيغ في الاستفهام.
وقال صاحب "اللباب"1 من الحنفية، وأبو زيد في "التقويم": كلمة أي نكرة لا تقتضي العموم بنفسها إلا بقرينة، ألا ترى إلى قوله: {أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا} ولم يقل يأتوني، لو قال لغيره: أي عبيدي ضربته فهو حر فضربهم لم يعتق إلا واحد، فإن وصفها بصفة عامة كانت للعموم بقوله: أي عبيدي ضربك فهو حر، فضربوه جميعًا عتقوا، لعموم فعل الضرب، وصرح إلكيا الطبري بأنها ليست من صيغ العموم فقال: وأما أي فهي اسم مفرد يتناول جزءًا من الجملة المضافة، قال الله سبحانه وتعالى: {أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا} فجاء به واحد وقال: {أَيُّكُمْ أَحْسَنُ عَمَلًا}2، وصرح القاضي حسين، والشاشي أنه لا فرق بين الصورتين المذكورتين، وأن العبيد يعتقون جميعًا فيهما وجزم ابن الهمام في "التحرير"3 بأنها في الشرط والاستفهام ككل مع النكرة، وكالبعض مع المعرفة وهو المناسب لما "قرره"* النحاة فيها فإن الفرق بين قول القائل: أي رجل تضرب اضرب، وبين أي "الرجلين"** تضرب اضرب ظاهر لا يخفى.
الفرع الخامس:
النكرة في النفي فإنها تعم وذلك لوجهين:
الأول: أن الأنسان إذا قال: أكلت اليوم شيئا، فمن أراد تكذيبه قال: ما أكلت اليوم شيئا، فذكرهم هذا النفي عن تكذيب ذلك الإثبات يدل على اتفاقهم على كونه مناقضًا له فلو كان قوله: ما أكلت اليوم شيئًا لا يقتضي العموم لما تناقضا؛ لأن السلب الجزئي لا يناقض الإيجاب الجزئي.
الوجه الثاني: أنها لو لم تكن النكرة في النفي للعموم لما كان قولنا: لا إله إلا الله نفيًا لجميع الآلهة سوى الله سبحانه وتعالى، فتقرر بهذا أن النكرة المنفية بما أو لن أو لم أو ليس أو

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": جوزه.
** في "أ": الرجل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الإمام، جلال الدين مطهر بن الحسن، ويقال المطهر بن الحسن اليزدي، أبو سعد، المتوفى سنة إحدى وتسعين وخمسمائة هـ، وله شرح على مختصر القدوري "الكتاب" سماه "اللباب"، وهو في مجلدين، ا. هـ. كشف الظنون "2/ 1632". وهو مطبوع.
2 جزء من الآية "7" من سورة الكهف.
3 واسمه "التحرير" في أصول "الفقه" للعلامة كمال الدين الشهير بابن الهمام، المتوفى سنة إحدى وستين وثمانمائة هـ، وهو مجلد، رتب على مقدمة وثلاث مقالات، جمع فيه علمًا جمًّا وله شروح كثيرة. ا. هـ. كشف الظنون "1/ 358".

ص -300- لا مفيدة للعموم، وسواء دخل حرف النفي على فعل نحو: ما رأيت رجلًا، أو على الاسم نحو: لا رجل في الدار، ونحو ما أحد قائمًا وما قام أحد.
وقال القاضي عبد الوهاب في "الإفادة": قد فرق أهل اللغة بين النفي في قوله: ما جاءني أحد، وما جاءني من أحد، وبين دخوله على النكرة من أسماء الجنس، فيما جاءني رجل، وما جاءني من رجل، فرأوا تساوي اللفظين في الأول، وأن من زائدة فيه، وافتراق المعنى في الثاني؛ لأن قوله: ما جاءني رجل يصلح أن يراد به الكل، وأن يراد به رجل واحد، فإذا دخلت من أخلصت النفي للاستغراق.
وقال إمام الحرمين الجويني: هي للعموم ظاهرًا عند تقدير من، فإن دخلت من كانت نصًّا، والمشهور في علم النحو الخلاف بين سيبويه والمبرد، فسيبويه قال: إن العموم مستفاد من النفي قبل دخول من، والمبرد قال: إنه مستفاد من لفظ من؛ والحق ما قاله سيبويه، وكون من تفيد النصوصية بدخولها، لا ينافي الظهور الكائن قبل دخولها.
قال أبو حيان1: مذهب سيبويه أن ما جاءني من أحد، وما جاءني من رجل؛ من في الموضعين لتأكيد استغراق الجنس، وهذا هو الصحيح. انتهى.
ولو لم تكن من صيغ العموم قبل دخول من لما كان نحو قوله تعالى: {لا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّة}2 و{لا تَجْزِي نَفْسٌ عَنْ نَفْسٍ شَيْئًا}3 مقتضيًا للعموم، وقد فرق بعضهم بين حروف النفي الداخلة على النكرة بفرق لا طائل تحته فلا نطول بذكره.
واعلم: أن حكم النكرة الواقعة في سياق النهي حكم النكرة الواقعة في سياق النفي، وما خرج عن ذلك من الصور فهو لنقل العرف له عن الوضع اللغوي.
الفرع السادس:
لفظ معشر ومعاشر وعامة، وكافة وقاطبة، وسائر من صيغ العموم في مثل قوله تعالى:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن يوسف بن علي، الغرناطي، الأندلسي، أثير الدين، أبو حيان، من كبار العلماء بالعربية والتفسير والحديث والتراجم واللغات، ولد سنة أربع وخمسين وستمائة هـ، وتوفي سنة خمس وأربعين وسبعمائة هـ في القاهرة، بعد أن كف بصره، من آثاره: "البحر المحيط - طبقات نحاة الأندلس". ا. هـ. شذرات الذهب "6/ 145" إيضاح المكنون "1/ 24". ذيل تذكرة الحفاظ "23" معجم المؤلفين "12/ 130".
2 جزء من الآية "3" من سورة سبأ.
3 جزء من الآية "48" من سورة البقرة.

ص -301- {يَا مَعْشَرَ الْجِنِّ وَالْأِنْس}1 و"نحن معاشر الأنبياء لا نورث"2 وجاءني القوم عامة، {وَقَاتِلُوا الْمُشْرِكِينَ كَافَّة} و"ارتدت العرب قاطبة"4 وجاءني سائر الناس إن كانت مأخوذة من سور البلد وهو المحيط بها كما قاله الجوهري5، وإن كانت من أسأر بمعنى أبقى فلا تعم.
وقد حكى الأزهري6 الاتفاق على أنها مأخوذة من المعنى الثاني، وغلطوا الجوهري.
وأجيب عن الأزهري بأنه قد وافق الجوهري على ذلك السيرافي في "شرح كتاب سيبويه"7 وأبو منصور الجواليقي في شرح أدب الكاتب"8 وابن بري وغيرهم والظاهر أنها للعموم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "33" من سورة الرحمن.
2 أخرجه البخاري من حديث عائشة في فضائل الصحابة، باب مناقب قرابة رسول الله صلى الله عليه وسلم "3711". ومسلم، كتاب الاجتهاد، باب قول النبي صلى الله عليه وسلم: "لا نورث، ما تركنا فهو صدقة" "1759". وأبو داود، كتاب الخراج والإمارة، باب صفايا رسول الله صلى الله عليه وسلم "2969". والبيهقي، كتاب قسم الفيء والغنيمة "6/ 300". وأحمد في والإمارة "1/ 9". وابن حبان في صحيحه "4823".
3 جزء من الآية "36" من سورة التوبة.
4 أخرجه مسلم من حديث أبي هريرة رضي الله عنه في كتاب الإيمان باب كفر المرتدين بعد موت رسول الله صلى الله عليه وسلم برقم "32". والبخاري في الزكاة باب وجوب الزكاة "1399"، وأبو داود في الزكاة باب وجوبها "1556". والترمذي في الإيمان باب ما جاء أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله "2607". والنسائي في الزكاة باب مانع الزكاة "2442" "5/ 14".
5 هو إسماعيل بن حماد، أبو نصر بن حماد التركي، الأتراري، أحد من يضرب به المثل في ضبط اللغة، وهو أول من حاول الطيران ومات في سبيله، سنة ثلاث وتسعين وثلاثمائة، من آثاره: "الصحاح". ا. هـ. سير أعلام النبلاء "17/ 80" الأعلام "1/ 313"، شذرات الذهب "3/ 142".
6 هو محمد بن أحمد بن الأزهر بن طلحة، الأزهري، أبو منصور، العلامة اللغوي، الشافعي، كان رأسًا في اللغة والفقه، ثقة، ثبتًا، دينًا، من آثاره: "تهذيب اللغة" "التفسير" "تفسير ألفاظ المزني" "علل القراءات"، توفي سنة سبعين وثلاثمائة، ا. هـ. سير أعلام النبلاء "16/ 315"، هدية العارفين "2/ 49"، شذرات الذهب "3/ 72".
7 هو الحسن بن عبد الله بن المرزبان، أبو سعيد، العلامة، إمام النحو، صاحب التصانيف، من آثاره: "ألفات القطع والوصل" "الإقناع" "أخبار النحاة".
وله كتاب يسمى: "شرح كتاب سيبويه"، وهو شرح أعجب المعاصرين له، حتى حسده الفارسي لظهور مزاياه على تعليقته التي علقها عليه. ا. هـ. سير أعلام النبلاء "16/ 247"، كشف الظنون "2/ 1427"، شذرات الذهب "3/ 65".
8 هو موهوب بن أحمد بن محمد، الإمام العلامة، اللغوي النحوي أبو منصور، إمام الخليفة المقتفى، ولد سنة ست وستين وأربعمائة هـ، من آثاره: "المعرب" و"التكملة في لحن العامة"، توفي سنة أربعين وخمسمائة هـ.
وله كتاب: "شرح أدب الكاتب"، طبع بمصر سنة "1350" هـ مصدرًا بمقدمة بليغة وافية لشيخ الأدب مصطفى صادق الرافعي، وأدب الكاتب لأبي محمد عبد الله بن مسلم، المعروف، بابن قتيبة النحوي، المتوفى سنة سبعين ومائتين هـ، ا. هـ. سير أعلام النبلاء "20/ 89" هدية العارفين "2/ 483"، كشف الظنون "1/ 48".
9 هو عبد الله بن بري بن عبد الجبار بن بري، المقدسي، ثم البصري، النحوي، الشافعي، أبو محمد، ولد سنة تسع وتسعين وأربعمائة هـ، من آثاره: "جواب المسائل العشر" "حواش على الصحاح" توفي سنة اثنتين وثمانيين وخمسمائة هـ.ا. هـ. سير أعلام النبلاء "21/ 137" الكامل لابن الأثير "9/ 175".

ص -302- وإن كانت بمعنى الباقي؛ لأن المراد بها شمول ما "دلت"* عليه سواء كانت بمعنى الجميع أو الباقي كما نقول: اللهم اغفر لي ولسائر المسلمين، وخالف في ذلك القرافي والقاضي عبد الوهاب.
الفرع السابع:
الألف واللام الحرفية لا الاسمية، تفيد العموم إذا دخلت على الجمع، سواء كان سالمًا أو مكسرًا، وسواء كان من جموع القلة أو الكثرة، وكذا إذا دخلت على اسم الجمع كركب وصحب، وقوم ورهط، وكذا إذا دخلت على اسم الجنس
وقد اختلف في اقتضائها للعموم إذا دخلت على هذه المذكورات على مذاهب ثلاثة:
الأول: أنه إذا كان هناك معهود حمل على العهد، فإن لم يكن حملت على الاستغراق، واليه ذهب جمهور أهل العلم.
الثاني: أنها تحمل على الاستغراق إلا أن يقوم دليل على العهد.
الثالث: أنها تحمل عند فقد العهد على الجنس من غير استغراق، وحكاه صاحب "الميزان"1، عن أبي علي الفارسي وأبي هاشم.
والراجح المذهب الأول. وقال ابن الصباغ هو إجماع الصحابة.
قال في "المحصول" مستدلًّا على هذا المذهب: لنا وجوه.
الأول: أن الأنصار لما طلبوا الإمامة احتج عليهم أبو بكر بقوله صلى الله عليه وسلم: "الأئمة من قريش"2، والأنصار سلموا تلك الحجة، ولو لم يدل الجمع المعرف بلام الجنس على الاستغراق لما صحت تلك الدلالة؛ لأن قوله صلى الله عليه وسلم: "الأئمة من قريش"، لو كان معناه بعض الأئمة من قريش لوجب أن لا ينافي وجود إمام من قوم آخرين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": دخلت.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 صاحب "ميزان الأصول في نتائج العقول" في أصول الفقه، هو الشيخ الإمام علاء الدين، شمس النظر، أبو بكر محمد بن أحمد السمرقندي، الحنفي، الأصولي، المتوفى سنة ثلاثة وخمسين وخمسمائة. ا. هـ. كشف الظنون "2/ 1916".
2 أخرجه البيهقي من حديث أنس بن مالك، كتاب قتال أهل البغي، باب الأئمة من قريش "8/ 144". وأحمد في مسنده "3/ 183". والحاكم في المستدرك "4/ 75"، وسكت عنه الذهبي. وأبو يعلى في مسنده "3644". والطبراني في الأوسط "6606".

ص -303- فال: الوجه الثاني: أن هذا الجمع يؤكد بما يقتضي الاستغراق، فوجب أن يفيد في أصله الاستغراق، أما أنه يؤكد فكقوله تعالى: {فَسَجَدَ الْمَلائِكَةُ كُلُّهُمْ أَجْمَعُون}1 وأما أنه بعد التأكيد يقتضي الاستغراق فبالإجماع.
"الوجه الثالث"*: الألف واللام إذا دخلا في الاسم صار "بهما"** معرفة كما نقل عن أهل اللغة فيجب صرفه إلى ما به تحصل المعرفة، وإنما تحصل المعرفة عند إطلاقه بالصرف إلى الكل معلوم للمخاطب، فأما الصرف إلى ما دون فإنه لا يفيد المعرفة؛ لأن بعض المجموع ليس أولى من بعض فكان مجهولًا.
قال: الوجه الرابع: أنه يصح استثناء أي واحد كان منه "ذلك"***.
وذلك يفيد العموم على ما تقدم. وممن حكى إجماع الصحابة على إفادة هذا التعريف للعموم ابن الهمام في "التحرير"، وحكى أيضًا إجماع أهل اللغة على صحة الاستثناء.
قال الزركشي في "البحر": وظاهر كلام الأصوليين أنها تحمل على الاستغراق لعموم فائدته ولدلالة اللفظ عليه، ونقله ابن القشيري عن المعظم، وصاحب "الميزان" عن أبي بكر السراج النحوي2، فقال: إذا تعارض جهة العهد والجنس يصرف إلى الجنس، وهذا هو الذي أورده الماوردي والروياني في أول كتاب البيع قالا لأن الجنس يدخل تحته العهد، والعهد لا يدخل تحت الجنس، وروي عن إمام الحرمين الجويني أنه مجمل؛ لأن عمومه ليس من صيغته، بل من قرينة نفي المعهود فتعين الجنس؛ لأنه لا يخرج عنها وهو قول ابن القشيري.
قال إلكيا الهراس3: إنه الصحيح؛ لأن الألف واللام للتعريف وليست إحدى جهتي التعريف بأولى من الثانية، فيكتسب اللفظ جهة الإجمال لاستوائه بالنسبة إليهما. انتهى.
والكلام في هذا البحث يطول جدًّا فقد تكلم فيه أهل الأصول، وأهل النحو، وأهل البيان، بما هو معروف، وليس المراد هنا إلا بيان ما هو الحق وتعيين الراجح من المرجوح، ومن أمعن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما قوسين ساقط من "أ". ومكانها: أما أنه بعد التأكيد وهو تكرار.
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الآية "30" من سورة الحجر و"73" من سورة ص.
2 هو: محمد بن السري، البغدادي، النحوي، أبو بكر، صاحب المبرد، انتهى إليه علم اللسان، من آثاره: "أصول العربية" "شرح سيبويه" "احتجاج القراء" وغيرها، توفي سنة ست عشرة وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "14/ 483"، شذرات الذهب "2/ 273".
3 هو إليكا الطبري المتقدم ترجمته في الصفحة "98".

ص -304- النظر وجود التأمل علم أن الحق الحمل على الاستغراق، إلا أن يوجد هناك ما يقتضي العهد، وهو ظاهر في تعريف الجنس.
وأما تعريف الجمع مطلقًا واسم الجمع فكذلك أيضًا؛ لأن التعريف يهدم الجمعية ويصيرها للجنس، وهذا يدفع ما قيل من أن استغراق المفرد أشمل.
الفرع الثامن:
تعريف الإضافة: وهو من مقتضيات العموم، كالألف واللام، من غير فرق بين كون المضاف جمعًا نحو عبيد زيد أو اسم جمع، نحو جاءني ركب المدينة، أو اسم جنس نحو {وَإِنْ تَعُدُّوا نِعْمَةَ اللَّهِ لا تُحْصُوهَا}1، ومنعت العراق درهمها ودينارها، ومنعت الشام قفيزها، وصاعها، وقد صرح الرازي: بأن المفرد المضاف يعم مع اختياره بأن المعرف بالألف واللام لا يعم.
قال الصفي الهندي في "النهاية"2: وكون المفرد المضاف للعموم وإن لم يكن منصوصًا "لهم"*، لكن نفيه التسوية بين الإضافة ولام التعريف يقتضي العموم.
والحق: أن عموم الإضافة أقوى، ولهذا لو حلف لا يشرب الماء حنث بشرب القليل منه، لعدم تناهي أفراده، ولو حلف لا يشرب ماء البحر لا يحنث إلا بكله. انتهى.
وفي هذا الفرق نظر، ولا ينافي إفادة إضافة اسم الجنس للعموم ما وقع من الخلاف فيمن قال: زوجتي طالق، وله أربع زوجات، فإن من قال: إنها لا تطلق إلا واحدة استدل بأن العرف قد خص هذه الصورة وأمثالها عن الموضوع اللغوي، على أنه قد حكى الروياني في "البحر" عن ابن عباس وأحمد بن حنبل أنها تطلق الأربع جميعًا، بخلاف ما عدا هذه الصورة وأمثالها، فإنه يحمل على العموم، كما لو قال: مالي صدقة، ومن هذا قوله تعالى: {أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَائِكُم}3 وقوله صلى الله عليه وسلم: "هو الطهور ماؤه الحل ميتته"4.
الفرع التاسع:
الأسماء الموصولة، كالذي، والتي، والذين، واللات، وذو الطائية5،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "34" من سورة إبراهيم.
2 واسمه: "نهاية الوصول إلى علم الأصول"، لصفي الدين محمد بن عبد الرحيم الهندي، وهو كتاب حسن جدًّا، ذكره السبكي، ا. هـ. كشف الظنون "2/ 1991".
3 جزء من الآية "187" من سورة البقرة.
4 تقدم تخريجه في الصفحة "155".
5 وهي خاصة ببني طيئ، والمشهور بناؤها، وقد تعرب، كقوله: فحسبي من ذي عندهم ما كفانيا. ا. هـ. أوضح المسالك "1/ 159".

ص -305- وجمعها، وقد صرح القرافي والقاضي عبد الوهاب بأنها من صيغ العموم.
وقال ابن السمعاني: جميع الأسماء المبهمة تقتضي العموم.
وقال أصحاب الأشعري: إنها تجري في بابها مجرى اسم منكور "كقولنا: رجل، ويمكن أن يكون زيدًا أو عمرًا، فلا يصار إلى أحدهما إلا بدليل، والإبهام لا يقتضى الاستغراق، بل يحتاج إلى قرينة، والحق أنها من صيغ العموم"* كقوله سبحانه: {وَالَّذِينَ يُؤْمِنُونَ بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِك}1 {إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِنَّا الْحُسْنى}2، {الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا}3، وما خرج من ذلك فلقرينة تخصصه عن موضوعه اللغوي.
الفرع العاشر:
نفي المساواة بين الشيئين كقوله تعالى: {لا يَسْتَوِي أَصْحَابُ النَّارِ وَأَصْحَابُ الْجَنَّة}4، فذهب جمهور الشافعية وطوائف من الأصوليين والفقهاء إلى أنه يقتضي العموم.
وذهبت الحنفية والمعتزلة و الغزالي والرازي إلى أنه ليس بعام.
استدل الأولون بأنه نكرة في سياق النفي؛ لأن الجملة نكرة باتفاق النحاة، وكذلك توصف بها النكرات دون المعارف.
واستدل الرازي في "المحصول" للآخرين بوجهين:
الأول: أن نفي الاستواء مطلقًا -أي: في الجملة- أعم من نفي الاستواء من كل الوجوه، أو من بعضها والدال على القدر المشترك بين الأمرين لا أشعار فيه بهما فلا يلزم من نفيه نفيهما.
الثاني: أنه إما أن يكفي في إطلاق لفظ المساواة الاستواء من بعض الوجوه، أو لا بد فيه من الاستواء من كل الوجوه، والأول باطل، وإلا لوجوب إطلاق لفظ المساواة على جميع الأشياء؛ لأن كل شيئين لا بد أن يستويا في بعض الأمور، من كونهما معلومين، وموجودين، ومذكورين، وفي سلب ما عداهما عنهما، ومتى صدق عليه المساوي وجب أن يكذب عليه غير المساوي؛ لأنهما في العرف كالمتناقضين، فإن من قال: هذا يساوي ذاك، فمن أراد تكذيبه قال: لا يساويه، والمناقضان لا يصدقان معًا فوجب أن لا يصدق على شيئين ألبتة؛ لأنهما متساويان، وغير متساويين، ولما كان ذلك باطلًا علمنا أنه يعتبر في المساواة المساواة من كل الوجوه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "4" من سورة البقرة.
2 جزء من الآية "101" من سورة الأنبياء.
3 جزء من الآية "10" من سورة النساء.
4 جزء من الآية "20" من سورة الحشر.

ص -306- وحينئذ يكفي في نفي المساواة نفي الاستواء من بعض الوجوه؛ لأن نقيض الكلي هو الجزئي، فإذا قلنا لا يستويان لا يفيد نفي الاستواء من جميع الوجوه.
وأجيب عن الدليل الأول: بأن عدم إشعار الأعم بالأخص إنما هو في طريق الإثبات لا في طريق النفي، فإن نفي الأعم يستلزم نفي الأخص، ولولا ذلك لجاز مثله في كل نفي، فلا يعم نفي أبدًا إذ يقال في لا رجل: رجل أعم من الرجل بصيغة العموم، فلا يشعر به وهو خلاف ما ثبت بالدليل.
وأجيب عن الدليل الثاني: بأنه إذا قيل: لا مساواة فإنما يراد نفي مساواة يصح انتفاؤها وإن كان ظاهرًا في العموم، وهو من قبيل ما يخصصه العقل نحو قوله تعالى: {اللَّهُ خَالِقُ كُلِّ شَيْء}1 أي خالق كل شيء يخلق.
والحاصل: أن مرجع الخلاف إلى أن المساواة في الإثبات هل مدلولها لغة المشاركة في كل الوجوه حتى يكون اللفظ شاملًا أو مدلولها المساواة في بعض الوجوه، حتى يصدق بأي وجه، فإن قلنا بالأول لم يكن النفي للعموم؛ لأن نقيض الكلي الموجب جزئي سالب، وإن قلنا بالثاني كان للعموم؛ لأن نقيض الجزئي الموجب كلي سالب.
وخلاصة هذا أن صيغة "لا يستوي"* الاستواء إما لعموم سلب التسوية، أو لسلب عموم التسوية، فعلى الأول يمتنع ثبوت شيء من أفرادها، وعلى الثاني ثبوت البعض، وهذا يقتضى ترجيح المذهب الثاني؛ لأن حرف النفي سابق وهو يفيد سلب العموم لا عموم ا لسلب، وأما الآية التى وقع المثال بها فقد صرح فيها بما يدل على أن النفي باعتبار بعض الأمور وذلك قوله تعالى: {أَصْحَابُ الْجَنَّةِ هُمُ الْفَائِزُونَ}2 فإن ذلك يفيد أنهما لا يستويان في الفوز بالجنة، وقد رجح الصفي الهندي بأن نفي الاستواء من باب المجمل من المتواطئ لا من باب العام، وتقدمه إلى ترجيح ا لإجمال إليكا الطبري.
الفرع الحادي عشر:
إذا وقع الفعل في سياق النفي أو الشرط، فإن كان غير متعد فهل يكون النفي له نفيًا لمصدره، وهو نكرة فيقتضي العموم أم لا؟ حكى القرافي عن الشافعية والمالكية أنه يعم، وقال: إن القاضي عبد الوهاب في "الإفادة" نص على ذلك، وإن كان متعديًا ولم يصرح بمفعوله نحو: لا أكلت، وإن أكلت، ولا كان له دلالة على مفعول معين، فذهبت الشافعية والمالكية وأبو يوسف وغيرهم إلى أنه يعم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الاستواء.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "62" من سورة الزمر.
2 جزء من الآية "20" من سورة الحشر.

ص -307- وقال أبو حنيفة: لا يعم واختاره القرطبي من المالكية، والرازي من الشافعية، وجعله القرطبي من باب الأفعال اللازمة نحو: يعطي ويمنع فلا يدل على مفعول لا بالخصوص ولا بالعموم.
قال الأصفهاني: لا فرق بين المتعدي واللازم، والخلاف فيهما على السواء.
وظاهر كلام إمام الحرمين الجويني، والغزالي، والآمدي والصفي الهندي، أن الخلاف إنما هو في الفعل المتعدي إذا وقع في سياق النفي، أو الشرط هل يعم مفاعيله أم لا، لا في الفعل اللازم فإنه لا يعم.
والذي ينبغي التعويل عليه أنه لا فرق بينهما في نفس مصدريهما، فيكون النفي لهما نفيًا لهما، ولا فرق بينهما وبين وقوع النكرة في سياق النفي، وأما فيما عدا المصدر فالفعل المتعدي لا بد له من مفعول به فحذفه مشعر بالتعميم كما تقرر في علم المعاني.
وذكر القرطبي أن القائلين بتعميمه قالوا لا يدل على جميع ما يمكن أن يكون مفعولًا على جهة الجمع، بل على جهة البدل. قال: وهؤلاء أخذوا الماهية مقيدة، ولا ينبغي لأبي حنيفة أن ينازع في ذلك.
الفرع الثاني عشر:
الأمر للجميع بصيغة الجمع كقوله: {أَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاة}1 عمومه وخصوصه يكون باعتبار ما يرجع إليه، "والدليل على ذلك"* أن السيد إذا أشار إلى جماعة من غلمانه وقال: قوموا، فمن تخلف عن القيام منهم استحق الذم، وذلك يدل على أن اللفظ للشمول، فلا يجوز أن يضاف ذلك إلى القرينة.
قال في "المحصول": لأن تلك القرينة إن كانت من لوازم هذه الصيغة فقد حصل مرادنا، وإلا فلنفرض هذه الصيغة مجردة عنها ويعود الكلام. انتهى.
وممن صرح أن عموم صيغة الجمع في الأمر وخصوصها يكون باعتبار مرجعها الإمام الرازي في "المحصول"، والصفي الهندي في "النهاية"، وذكر القاضي عبد الجبار عن الشيخ أبي عبد الله البصري، أن قول القائل افعلوا يحمل على الاستغراق، وقال أبو الحسين البصري: الأولى أن يصرف إلى المخاطبين، سواء كانوا ثلاثة أو أكثر، وأطلق سليم الرازي في "التقريب"2 أن المطلقات لا عموم فيها

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": يدل عليه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "110" من سورة البقرة.
2 واسمه "التقريب في الفروع"، للإمام أبي الفتح، سليم بن أيوب الرازي، الذي تقدمت ترجمته "110" ا. هـ. كشف الظنون "1/ 446".

ص -308- فائدة: قال إمام الحرمين الجويني و ابن القشيري: إن أعلى صيغ العموم أسماء الشرط، والنكرة في النفي، وادعيا القطع بوضع ذلك للعموم، وصرح الرازي في "المحصول" أن أعلاها أسماء الشرط، والاستفهام ثم النكرة المنفية لدلالتها بالقرينة لا بالوضع، وعكس الصفي الهندي فقدم النكرة المنفية على الكل، وقال ابن السمعاني: أبين وجوه العموم، وألفاظ "الجموع"* ثم اسم الجنس المعرف باللام، وظاهره أن الإضافة دون ذلك في المرتبة، وعكس الإمام الرازي في "تفسيره"1 فقال: الإضافة أدل على العموم من الألف واللام، والنكرة المنفية أدل على العموم منها إذا كانت في سياق النفي والتي بمن أدل من المجردة عنها قال أبو علي الفارسي: إن مجيء أسماء الأجناس معرفة بالألف واللام أكثر من مجيئها مضافة.
وقال إلكيا الطبري في "التلويح"2: ألفاظ العموم أربعة:
أحدها: عام بصيغته ومعناه كالرجال والنساء.
والثاني: عام بمعناه لا بصيغته كالرهط ونحوه من أسماء الأجناس، قال: وهذا لا خلاف فيه.
والثالث: ألفاظ مبهمة نحو ما ومن، وهذا يعم كل أحد.
والرابع: النكرة في سياق النفي نحو لم أر رجلا، وذلك يعم لضرورة صحة الكلام، وتحقيق غرض المتكلم من الإفهام إلا أنه لا يتناول الجميع بصيغته.
فالعموم فيه من القرينة فلهذا لم يختلفوا فيه، وقد قدمنا3 في الفرع الثالث ما يفيد أن لفظ كل أقوى صيغ العموم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الجمع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "مفاتيح الغيب" للإمام فخر الدين الرازي، الذي تقدمت ترجمته في الصفحة "19"، وهو المعروف "بالتفسير الكبير"، قال ابن خلكان: جمع فيه كل غريب، وهو كبير جدًّا، لكنه لم يكمله. ا. هـ. كشف الظنون "2/ 1756".
2 لم نجد أحدًا ممن ترجم لإلكيا الهراس ذكر له هذا الكتاب.
2 انظر صفحة "296".

المسألة السابعة: في عموم الجمع المنكر للقلة أو للكثرة
 قال جمهور أهل الأصول: إن جمع القلة المنكر ليس بعام لظهوره في العشرة، فما دونها؛ وأما "جموع"* الكثرة المنكرة، فذهب جمهور المحققين إلى أنه ليس بعام، وخالف في ذلك

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": جمع.

ص -309- الجبائي، وبعض الحنفية، و ابن حزم، وحكاه ابن برهان عن المعتزلة، واختاره البزدوي وابن الساعاتي1 وهو أحد وجهي الشافعي، كما حكاه الشيخ أبو حامد الإسفراييني والشيخ أبو إسحاق الشيرازي "وسليم الرازي"*.
احتج الجمهور: بأن الجمع المنكر لا يتبادر منه عند إطلاقه عن قرينة العموم، نحو رأيت رجالًا، استغراق الرجال، كما أن رجلًا عند الإطلاق لا يتبادر منه الاستغراق لإفراد مفهومه، ولو كان للعموم لتبادر منه ذلك فليس الجمع المنكر عامًّا كما أن رجلًا "كذلك"**.
قال في "المحصول" لنا أن لفظ رجال يمكن نعته بأي جمع شئنا، فيقال: رجال ثلاثة وأربعة وخمسة، فمفهوم قولك: رجال يمكن أن يجعل مورد التقسيم لهذه الأقسام، والمورد للتقسيم بالأقسام يكون مغايرًا لكل واحد من تلك الأقسام "وغير مستلزم لها، فاللفظ الدال على ذلك المراد لا يكون له إشعار بتلك الأقسام"*** فلا يكون دالًّا عليها، وأما الثلاثة فهي مما لا بد فيه فثبت أنه يفيد الثلاث فقط.
احتج القائلون أنه يفيد العموم بأنه قد ثبت إطلاقه على كل مرتبة من مراتب الجموع، فإذا حملناه على الجميع فقد حملناه على جميع حقائقه، فكان أولى.
وأجيب بمنع إطلاقه على كل مرتبة حقيقة، بل هو القدر المشترك بينها كما تقدم2، ولا دلالة له على الخصوص أصلا.
واحتجوا ثانيًا: بأنه لو لم يكن للعموم لكان مخصصًا بالبعض، واللازم منتفٍ لعدم المخصص وامتناع التخصيص بلا "مخصص"****.
وأجيب بالنقض برجل ونحوه، مما ليس للعموم ولا مختصًّا بالبعض، بل شائع يصلح للجمع، ولا يخفاك ضعف ما استدل به هؤلاء القائلون بأنه للعموم، فإن دعوى عموم رجال لكل رجل مكابرة لما هو معلوم من اللغة، ومعاندة لما "يفهمه"***** كل عارف بها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": كذا.
*** ما بين قوسين ساقط من "أ".
**** في "أ": بلا خصوص.
***** في "أ": يعرفه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أحمد بن علي بن ثعلب، الحنفي، المعروف بابن الساعاتي، أبو العباس، مظفر الدين، فقيه، أصولي، أديب، ولد في بعلبك، وتوفي سنة أربع وتسعين وستمائة هـ، من آثاره: "بديع النظام الجامع بين كتابي البزدوي والأحكام". ا. هـ. كشف الظنون "1/ 235"، الفوائد البهية "27"، معجم المؤلفين "2/ 4".
2 انظر صفحة: "305".

ص -310- المسألة الثامنة: في أقل الجمع
 اختلفوا في أقل الجمع، وليس النزاع في لفظ الجمع المركب من الجيم والميم والعين، كما ذكر ذلك إمام الحرمين الجويني، وإلكيا الهراس، وسليم الرازي، فإن "ج، م، ع" موضوعها يقتضي ضم شيء إلى شيء، وذلك حاصل في الاثنين والثلاثة وما زاد على ذلك بلا خلاف.
قال سليم الرازي: بل قد يقع على الواحد كما يقال: جمعت الثوب بعضه إلى بعض.
قال الشيخ أبو إسحاق الإسفراييني: لفظ الجمع في اللغة له معنيان، الجمع من حيث الفعل المشتق منه الذي هو مصدر جمع يجمع جمعًا، والجمع الذي هو اللقب، وهو اسم العدد قال: وبعض من لم يهتد إلى الفرق خلط الباب، فظن أن الجمع الذي هو بمعنى اللقب من جملة الجمع الذي هو بمعنى الفعل، فقال: إذا كان الجمع بمعنى الضم، فالواحد إذا أضيف إلى الواحد فقد جمع بينهما، فوجب أن يكون جمعًا، وثبت أن الاثنين أقل الجمع، وخالف بهذا القول جميع أهل اللغة وسائر أهل العلم.
وذكر إمام الحرمين الجويني أن الخلاف ليس في مدلول مثل قوله: {فَقَدْ صَغَتْ قُلُوبُكُمَا}1، وقول القائل: ضربت رءوس الرجلين، وقطعت بطونهما، بل الخلاف في الصيغ الموضوعة للجمع، سواء كان للسلامة أو التكسير، وذكر مثل هذا الأستاذ أبو منصور والغزالي.
إذا عرفت هذا ففي أقل الجمع مذاهب:
الأول: أن أقله اثنان، وهو المروي عن عمر، وزيد بن ثابت، وحكاه عبد الوهاب عن الأشعري وابن الماجشون2.
قال الباجي: وهو قول القاضي أبي بكر بن العربي، وحكاه ابن خوازمنداد، عن مالك، واختاره الباجي ونقله صاحب "المصادر"3 عن القاضي أبي يوسف، وحكاه الأستاذ أبو منصور

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "4" من سورة التحريم.
2 هو عبد الملك بن الإمام عبد العزيز بن الماجشون، التيمي، المدني، المالكي، تلميذ الإمام مالك، أبو مروان، قال ابن عبد البر: كان فقيهًا فصيحًا، دارت عليه الفتيا في زمانه، وعلى أبيه قبله، توفي سنة ثلاث عشرة ومائتين هـ، وقيل: أربع عشرة ومائتين هـ. ا. هـ. سير أعلام النبلاء "10/ 359"، تهذيب التهذيب "6/ 408"، الجرح والتعديل "5/ 358".
3 هو محمود بن علي بن محمود الحمصي المعروف بتاج الرازي الحكيم الشيعي المتوفى سنة خمسين وثلاثين وسبعمائة هـ. من آثاره: "الأمالي العراقية" و"المصادر" ا. هـ. هدية العارفين "2/ 408"، إيضاح المكنون "2/ 491".

ص -311- عن أهل الظاهر، وحكاه ابن الدهان1 النحوي عن محمد بن داود2 وأبي يوسف، والخليل3 ونفطويه4.
قال: وسأل سيبويه الخليل فقال: الاثنان جمع.
وعن ثعلب أن التثنية جمع عند أهل اللغة، واختاره الغزالي.
واستدلوا بقوله سبحانه: {قَالُوا يَا مُوسَى اجْعَلْ لَنَا إِلَهًا كَمَا لَهُمْ آلِهَةٌ}5 لأنهم طلبوا إلهًا مع الله، ثم قالوا: {كَمَا لَهُمْ آلِهَة} فدل على أنه إذا صار لهم إلهان صاروا بمنزلة الآلهة.
واستدلوا أيضًا بقوله تعالى: {فَإِنْ كَانَ لَهُ إِخْوَة}6 فأطلق الأخوة والمراد أخوان فما فوقهما إجماعا.
وأجيب: بأنه قد ورد للاثنين مجازًا كما يدل على ذلك ما روى عن ابن عباس أنه قال لعثمان: "ليس الأخوان أخوة في لسان قومك"، فقال عثمان: "لا أنقض أمرًا كان قبلي وتوارثه الناس"7، أخرجه ابن خزيمة، والحاكم، وصححه، وابن عبد البر والبيهقي، فلم ينكر ذلك عثمان، بل عدل إلى التأويل، وهو الحمل على خلاف الظاهر بالإجماع.
وبمثل هذا يجاب عما استدلوا به من قوله تعالى: {إِنَّا مَعَكُمْ مُسْتَمِعُون}8، والمراد موسى وهارون

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو سعيد بن المبارك بن علي، أبو محمد الأنصاري، المعروف بابن الدهان، النحوي، المولود سنة أربع وتسعين وأبعمائة هـ، كان من أعيان النحاة وأفاضل اللغويين، قال العماد الكاتب: هو سيبويه عصره، ووحيد دهره، توفي سنة تسع وستين وخمسمائة هـ، من آثاره: "تفسير القرآن وشرح الإيضاح والفصول في النحو". ا. هـ. سير أعلام النبلاء "20/ 581" معجم الأدباء "11/ 219"، هدية العارفين "1/ 391".
2 هو ابن داود الظاهري، تقدمت ترجمته في الصفحة "135".
3 هو الخليل بن أحمد بن عمر، أبو عبد الرحمن، الفراهيدي، البصري المولود سنة مائة هـ، وكان رأسًا في لسان العرب، دينًا، ورعًا، وهو منشئ علم العروض، توفي سنة ستين ومائة هـ، وقيل سبعين ومائة هـ، من آثاره: "كتاب العين والإيقاع والجمل" ا. هـ. سير أعلام النبلاء "7/ 429" معجم الأدباء "11/ 72" الجرح والتعديل "3/ 380".
4 هو إبراهيم بن محمد بن عرفة، الأزدي، الواسطي، أبو عبد الله، المشهور بنفطويه، المولود سنة أربع وأربعين ومائتين هـ، كان عالمًا بالعربية واللغة والحديث، وكان فقيها عالما بمذهب داود الأصبهاني، توفي سنة ثلاثة وعشرين وثلاثمائة هـ، من آثاره: "غريب القرآن وكتاب البارع" ا. هـ. سير أعلام النبلاء "15/ 75"، معجم الأدباء "1/ 254"، شذرات الذهب "2/ 298".
5 جزء من الآية "138" من سورة الأعراف.
6 جزء من الآية "11" من سورة النساء.
7 أخرجه البيهقي في سننه في كتاب الفرائض باب فرض الأم "6/ 227". والحاكم في المستدرك "4/ 335" وقال: هذا حديث صحيح الإسناد ولم يخرجاه. ولم أهتد إلى حديث في صحيح ابن خزيمة.
8 جزء من الآية "15" من سورة الشعراء.

ص -312- وهكذا رواه أشهب1 عن مالك، ورواه العباس بن الوليد2 عن الأوزاعي، ورواه أبو سليمان الجوزجاني3 عن محمد بن الحسن4.
وحكاه أبو ثور5 عن أئمة الحديث.
قال أبو بكر الصيرفي: ولا يخرج عن الإجماع من كان من أهل العلم، وإن اختلفت بهم الأهواء كمن قال بالقدر، ومن رأى الإرجاء، وغير ذلك من اختلاف آراء أهل الكوفة، والبصرة6، إذا كان من أهل الفقه.
فإذا قيل: قالت الخطابية7، والرافضة: كذا، لم يلتفت إلى هؤلاء في الفقه؛ أنهم ليسوا من أهله.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو ابن عبد العزيز القيسي، أبو عمرو، الفقيه المصري، قيل اسمه مسكين، وأشهب لقبه كان صاحب الإمام مالك، ولد سنة خمس وأربعين ومائة هـ، وتوفي سنة أربع ومائتين. ا. هـ. سير أعلام النبلاء "9/ 500" شذرات الذهب "2/ 12"، تهذيب التهذيب "1/ 359.
2 هو الإمام الحجة، المقرئ، الحافظ، أبو الفضل، العذري، البيروتي، ولد سنة تسع وستين ومائة هـ، حدث عنه أبو داود، والنسائي، وجماعة، وسمع من أبيه وتفقه به، وذكر أحاديث عن أبيه عن الأوزعي، توفي سنة سبعين ومائتين هـ، ا. هـ. سير أعلام النبلاء "12/ 471"، شذرات الذهب "2/ 160"، تهذيب التهذيب "5/ 131".
3 هو موسى بن سليمان، أبو سليمان، الإمام العلامة، الحنفي البغدادي، صاحب أبي يوسف ومحمد، من آثاره: "السير الصغير" "الصلاة" "الرهن" "نوادر الفتاوى"، عرض المأمون القضاء عليه فاعتذر، توفي سنة مائتين هـ، ا. هـ. سير أعلام النبلاء "10/ 194" معجم المؤلفين "13/ 38"، هدية العارفين "2/ 477"، الفوائد البهية "216".
4 هو ابن فرقد الشيباني بالولاء، أبو عبد الله، الحنفي، العلامة، فقيه العراق صاحب أبي حنيفة، ولي القضاء للرشد بعد أبي يوسف، أصله من قرية حرسته في غوطة، من آثاره: "المبسوط" "الزيادات" "الآثار" وغيرها، توفي سنة تسع وثمانين ومائة هـ، ا. هـ. سير أعلام النبلاء "9/ 134"، معجم المؤلفين "9/ 207"، شذرات الذهب "1/ 322".
5 هو إبراهيم بن خالد البغدادي، يكنى بأبي ثور، وأبي عبد الله الفقيه، صاحب الإمام الشافعي، قال ابن حبان: كان أحد أئمة الدنيا فقهًا، وعلمًا، وورعًا، وفضلًا، صنف الكتب، وفرع السنن، وذب عنها، توفي ببغداد سنة أربعين ومائتين هـ، ا. هـ. تذكرة الحفاظ "2/ 512"، سير أعلام النبلاء "12/ 72"، شذرات الذهب "2/ 93".
6 أهل الكوفة: هم أصحاب أبي حنيفة، وأهل البصرة: هم أهل الاعتزال.
7 هم أصحاب أبي الخطاب، محمد بن أبي زينب الأسدي، الذي عزا نفسه إلى جعفر بن محمد الصادق، فلما وقف الصادق على غلوه الباطل في حقه تبرأ منه، ولعنه، وأمر أصحابه بالبراءة منه، فلما اعتزل عنه ادعى الإمامة لنفسه، زعم أن الأئمة أنبياء ثم آلهة، وقال بإلهية جعفر بن محمد، وإلهيه آبائه رضي الله عنهم. ا. هـ. الملل والنحل "1/ 179".

ص -313- الشاشي في كتابه في "الأصول"1 بعد ذكر الأدلة: وقد يستوي حكم التثنية وما دونها بديل كالمخاطب للواحد بلفظ الجمع، في قوله: {قَالَ رَبِّ ارْجِعُون}2 و{إِنَّا لَهُ لَحَافِظُون}3، وقد تقول العرب للواحد: افعلا، افعلوا، وهو ظاهر في أن ذلك مجاز، وظاهر كلام الغزالي أنه مجاز بالاتفاق، وذكر المازري أن القاضي أبا بكر حكى الاتفاق على أنه مجاز، ولم يأت من ذهب إلى أنه حقيقة بشيء يعتد به أصلًا، بل جاء باستعمالات وقعت في الكتاب العزيز وفي كلام العرب خارجة على طريقة المجاز كما تقدم، وليس النزاع في جواز التجوز بلفظ الجمع عن الواحد أو الاثنين، بل النزاع في كون ذلك معناه حقيقة.
المذهب الرابع: الوقف، حكاه الأصفهاني في "شرح المحصول"4 عن الآمدي، قال الزركشي: وفي ثبوته نظر، وإنما أشعر به كلام الآمدي فإنه قال في آخر المسألة: وإذا عرف مأخذ الجمع من الجانبين فعلى الناظر الاجتهاد في الترجيح، وإلا فالوقف لازم، هذا كلامه، ومجرد هذا لا يكفي في حكايته مذهبًا. انتهى.
ولا يخفاك أن هذا الموطن ليس من مواطن الوقف، فإن موطنه إذا توازنت الأدلة موازنة يصعب الترجيح بينها، وأما مثل هذه المسألة فلم يأت من خالف الجمهور بشيء يصدق عليه اسم الدليل، فضلًا عن أن يكون صالحًا لموازنة ما يخالفه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الإمام أبو بكر محمد بن علي بن إسماعيل الشاشي، وهو كتاب في أصول الشافعية. ا. هـ. سير أعلام البنلاء "16/ 284".
2 جزء من الآية "99" من سورة المؤمنون.
3 جزء من الآية "9" من سورة الحجر.
4 هو عبارة عن شرح على كتاب "المحصول" في أصول الفقه" وهو شرح حافل، للإمام شمس الدين، محمد بن محمود الأصفهاني، "الأصبهاني" المتوفى سنة ثمانٍ وسبعين وستمائة هـ، وعلق عليه بعض العلماء. ا. هـ. كشف الظنون "2/ 1615".

المسألة التاسعة: "الخلاف في عموم الفعل المثبت"
 الفعل المثبت إذا كان له جهات فليس بعام في أقسامه؛ لأنه يقع على صفة وحدة فإن عرف تعين وإلا كان مجملًا يتوقف فيه، مثل قول الراوي: "صلى بعد غيبوبة الشفق"1 فلا يحمل على

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم من حديث بريدة، كتاب المساجد باب أوقات الصلوات الخمس "613" والترمذي كتاب الصلاة باب "115" منه "أي مواقيت الصلاة" "152" بنحوه وقال: حسن غريب صحيح، وابن ماجه، كتاب الصلاة باب مواقيت الصلاة "667". والنسائي، كتاب المواقيت، باب أول وقت المغرب "518" 1/ 258. والبيهقي في السنن، كتاب الصلاة. باب من قال للمغرب وقتان "1/ 370". وابن حبان في صحيحه "1492" وابن الجارود في المنتقي "151".

ص -314- الأحمر والأبيض، وكذلك "صلى في الكعبة"1 فلا يعم الفرض والنفل، هكذا قال القاضي "أبو بكر"*، والقفال الشاشي، والأستاذ أبو منصور، والشيخ أبو حامد الإسفراييني، والشيخ أبو إسحاق الشيرازي، وسليم الرازي وابن السمعاني، وإمام الحرمين الجويني، وابن القشيري. والإمام فخر الدين الرازي واستدلوا على ذلك بأنه إخبار عن فعل، ومعلوم أن الفاعل لم يفعل كل ما اشتمل عليه تسمية ذلك الفعل مما لا يمكن استيعاب فعله فلا معنى للعموم في ذلك.
قال الغزالي: وكما لا عموم له بالنسبة إلى أحوال الفعل، فلا عموم له بالنسبة إلى الأشخاص، بل يكون خاصًّا في حقه صلى الله عليه وسلم إلا أن يدل دليل من خارج لقوله صلى الله عليه وسلم: "صلوا كما رأيتموني أصلي"2، وهذا غير مسلم، فإن دليل التأسي به صلى الله عليه وسلم كقوله تعالى: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا}3 وقوله: {قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُوني}4 ونحو ذلك يدل على أن ما فعله صلى الله عليه وسلم، فسائر أمته مثله، إلا أن يدل دليل على أنه خاص به.
وأطلق ابن الحاجب أن الفعل المثبت ليس بعام في أقسامه، ثم اختار في نحو قوله: "نهى عن بيع الغرر"5 "وقضى بالشفعة للجار"6 أنه يعم الغرر والجار مطلقا، وقد تقدمه إلى ذلك شيخه الأبياري، والآمدي وهو الحق؛ لأن مثل هذا ليس بحكاية للفعل الذي فعله، بل حكاية لصدور النهي منه عن بيع الغرر، والحكم منه بثبوت الشفعة للجار؛ لأن عبارة الصحابي يجب أن

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم من حديث ابن عمر، كتاب الحج، باب استحباب دخول الكعبة للحاج وغيره "1329". وأبو داود، كتاب المناسك، باب الصلاة في الكعبة "2032". وابن ماجة كتاب المناسك، باب دخول الكعبة "3063". والنسائي، كتاب المساجد، باب الصلاة في الكعبة "691" 2/ 33. وابن حبان في صحيحه "3202".
2 تقدم تخريجه في الصفحة "105".
3 جزء من الآية "7" من سورة الحشر.
4 جزء من الآية "31" من سورة آل عمران.
5 أخرجه مسلم من حديث أبي هريرة، كتاب البيوع، باب بطلان بيع الحصاة والبيع الذي فيه غرر "1513". وأبو داود، كتاب البيوع، باب بيع الغرر "3376". والنسائي كتاب البيوع، باب بيع الحصاة "4530" "7/ 262". والترمذي، كتاب البيوع، باب ما جاء في كراهية بيع الغرر "1230" وقال: حسن صحيح. وابن ماجه، كتبا التجارات، باب النهي عن بيع الحصاة وعن بيع الغرر "2194". وابن حبان في صحيحه "4951".
6 أخرجه البخاري في البيوع باب بيع الأرض والدور والعروض مشاعًا غير مقسوم "2214" وأحمد في مسنده "3/ 339" وابن ماجه في الشفعة باب إذا وقعت الحدود فلا شفعة "2497"، وأبو داود في البيوع والإجارات، باب في الشفعة "3515". ومالك في الموطأ في الشفعة باب ما تقع فيه الشفعة "2/ 713". والنسائي في البيوع باب ذكر الشفعة وأحكامها "7/ 321". وابن حبان في صحيحه برقم "5185".

ص -315- تكون مطابقة للمقول لمعرفته باللغة وعدالته، ووجوب مطابقة الرواية لمسموع.
وبهذا تعرف ضعف ما قاله في "المحصول" من أن قول الصحابي نهى عن بيع الغرر والحكم منه ثبوت الشفعة لا يفيد العموم؛ لأن الحجة في المحكي، لا في الحكاية، والذي رآه الصحابي حتى روى النهي يحتمل أن يكون خاصًّا بصورة، واحدة وأن يكون عاما، ومع الاحتمال لا يجوز القطع بالعموم.
قال: وأيضًا قول الصحابي "قضى رسول الله صلى الله عليه وسلم بالشاهد واليمين"1 لا يفيد العموم، وكذا "إذا قال"* سمعت رسول الله صلى الله عليه وسلم يقول: "قضيت بالشفعة" لاحتمال كونه حكاية عن قضاء لجار معروف ويكون الألف واللام للتعريف، وقوله: قضيت، حكاية عن فعل معين ماضٍ، فأما قول النبي صلى الله عليه وسلم: "قضيت بالشفعة" وقول الراوي: أنه قضى بالشفعة للجار، فالاحتمال فيهما قائم، ولكن جانب العموم راجح "انتهى. ولا يخفاك أن جانب العموم راجح"** في الصورتين كليهما. أما في قوله: "نهى عن بيع الغرر" "وقضى بالشاهد واليمين" فرجحان عمومه وضعف دعوى احتمال كونه خاصًّا في غاية الوضوح لما قدمنا، وقد نقل الآمدي عن الأكثرين مثل ما ذكره صاحب "المحصول" وهو خلاف الصواب، وإن قال به الأكثرون؛ لأن الحجة في الحكاية لثقة الحاكي ومعرفته.
وحكي عن بعض أهل الأصول التفصيل بين أن يقترن الفعل بحرف أن فيكون للعموم، كقوله: "قضى أن الخراج بالضمان"2 وبين أن لا يقترن فيكون خاصًّا نحو "قضى بالشفعة للجار"، وقد حكى هذا القول القاضي في "التقريب"، والأستاذ أبو منصور، والشيخ أبو إسحاق، والقاضي عبد الوهاب، وصححه، وحكاه عن أبي بكر القفال، وجعل بعض المتأخرين النزاع لفظيًّا من جهة أن المانع للعموم ينفي عموم الصيغة المذكورة، نحو أمر وقضى، والمثبت للعموم فيها هو باعتبار دليل خارجي. انتهى.
وأما نحو قول الصحابي: كان النبي صلى الله عليه وسلم يفعل كذا فلا يجري فيه الخلاف المتقدم؛ لأن لفظ كان هو الذي دل على التكرار لا لفظ الفعل الذي بعدها نحو كان يجمع، وإنما الخلاف في قول الراوي "جمع"*** ونحوه، وهذا إذا دلت قرينة على عدم الخصوص كوقوعه بعد إجمال أو إطلاق أو عموم "صيغة أو صفة" فيفهم أنه بيان فنتبعه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": قول.
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم من حديث ابن عباس، كتاب الأقضية، باب وجوب الحكم بشاهد ويمين "1712"، وأبو داود، كتاب الأقضية، باب القضاء باليمين والشاهد "3608"، وابن ماجه، كتاب الأحكام، باب القضاء بالشاهد واليمين "2370". والبيهقي في السنن، كتاب الشهادات، باب القضاء باليمين مع الشاهد "10/ 167". والإمام أحمد في المسند "1/ 248" "2224".
2 تقدم تخريجه في الصفحة "156".

ص -316- المسألة العاشرة: في عموم نحو قوله تعالى: خذ من أمولهم صدقة
ذهب الجمهور إلى أن قوله تعالى: {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَة}1 يقتضي أخذ الصدقة من كل نوع من أنواع المال إلا أن يخص بدليل.
قال الشافعي: مخرج هذه الآية عام في الأموال، وكان يحتمل أن يكون بعض الأموال دون بعض الأموال دون بعض، فدلت السنة على أن الزكاة في بعض المال دون بعض.
قال في موضع آخر: ولولا دلالة السنة لكان ظاهر القرآن أن الأموال كلها سواء، وأن الزكاة في جميعها لا في بعضها دون بعض.
واستدل الجمهور على ما ذهبوا إليه بأن هذه الصيغة من صيغ العموم؛ لأنها جمع مضاف، وقد تقدم أن ذلك من صيغ العموم، فيكون المعنى: خذ من كل واحد واحد من أموالهم صدقة؛ إذ معنى العموم ذلك، وهو المطلوب.
وأجيب عن هذا: بمنع كون معنى العموم ذلك.
وذهب الكرخي من الحنفية وبعض أهل الأصول، ورجحه ابن الحاجب إلى أنه لا يعم، بل إذا أخذ من جميع أموالهم صدقة واحدة فقد أخذ من أموالهم صدقة، وإلا لزم أخذ الصدقة من كل درهم ودينار ونحوهما، واللازم باطل بالإجماع فالملزوم مثله.
وأجيب: بأن الجمع لتضعيف المفرد، والمفرد خصوصًا مثل المال والعلم، والمال قد يراد به المفرد فيكون معنى الجمع المعرف باللام أو الإضافة جميع الأفراد وقد يراد به الجنس فيكون معناه جميع الأنواع بالأموال والعلوم والتعويل على القرائن، وقد دل العرف وانعقد الإجماع على أن المراد في مثل {خُذْ مِنْ أَمْوَالِهِمْ} الأنواع لا الأفراد، وأما ما يتوهم من أن معنى الجمع
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "103" من سورة التوبة.

ص -317- العام هو المجموع، من حيث هو مجموع، أو كل واحد من الجموع لا من الآحاد، حتى بنوا عليه أن استغراق المفرد أشمل من استغراق الجمع، فمدفوع بأن اللام والإضافة يهدمان الجمع ويصيرانه للجنس.
وذهب الآمدي إلى الوقف فقال: وبالجملة فالمسألة محتملة ومأخذ الكرخي دقيق. انتهى.
وقد اختلف النقل عن الكرخي، فنقل عنه ابن برهان ما تقدم، ونقل عنه أبو بكر الرازي أنه ذهب إلى أنه يقتضي عموم وجوب "الحق"* في سائر أصناف الأموال.
ومن جملة ما احتج به القائلون بعدم العموم أن لفظ من الداخلة على الأموال تمنع من العموم.
وأجاب عن ذلك القرافي بأن مِن لا بد من تعلقها بمحذوف، وهو صفة للصدقة، والتقدير كائنة أو مأخوذة من أموالهم، وهذا لا ينافي العموم لأن معنى كائنة أو مأخوذة من أموالهم أن لا يبقى نوع من المال إلا ويؤخذ منه الصدقة.
وقال بعضهم: الجار والمجرور الذي هو {مِنْ أَمْوَالِهِم} إن كان متعلقًا بقوله {خُذ} فالمتجه "قول"** الكرخي؛ لأن التعلق مطلق، والصدقة نكرة في سياق الإثبات فيحصل الامتثال بصدقة واحدة من نوع واحد، وإن كان متعلقًا بقوله {صَدَقَة} "فالأقوى"*** قول الجمهور؛ لأن الصدقة إنما تكون من أموالهم. إذا كانت من كل نوع من أموالهم.
قال الزركشي: وفيه نظر؛ لأنه إذا كان المعتبر دلالة العموم الكائنة في أموالهم، فإنها كلية، فالواجب حينئذ أخذها من كل نوع من أنواع الأموال، عملًا بمقتضى العموم ولا نظر إلى تنكير صدقة "لأنها مضافة للأموال، سواء قيل إنها متعلقة بخذ وإن اعتبر لفظ صدقة"**** وأنه نكرة في سياق الإثبات فلا عموم له على الوجهين أيضًا. انتهى.
ولا يخفاك أن دخول مِن ههنا على الاموال لا ينافي ما قاله الجمهور، بل هو عين مرادهم؛ لأنها لو حذفت لكانت الآية دالة على أخذ جميع أنواع الأموال، فلما دخلت أفاد ذلك أنه يؤخذ من كل "نوع"***** بعضه، وذلك البعض هو ما ورد تقديره في السنة المطهرة من العشر في بعض، ونصف العشر في بعض آخر، وربع العشر في بعض آخر، ونحو هذه المقادير الثابتة بالشريعة كزكاة المواشي، ثم هذا العموم المستفاد من هذه الآية قد جاءت السنة المطهرة بما يفيد تخصيصه ببعض الأنواع دون بعض، فوجب بناء العام على الخاص

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الأخذ.
** في "أ": ما قال الكرخي.
*** في "أ": فالقول.
**** ما بين قوسين ساقط من "أ".
***** ما بين قوسين ساقط من "أ".

ص -318- المسألة الحادية عشرة: "الألفاظ الدالة على الجمع"
 الألفاظ الدالة على الجمع بالنسبة إلى دلالتها على المذكر والمؤنث على أقسام:
الأول: ما يختص به أحدهما ولا يطلق على الآخر بحال، كرجال للمذكر ونساء للمؤنث، فلا يدخل أحدهما في الآخر بالإجماع إلا بدليل خارج من قياس أو غيره.
الثاني: ما يعم الفريقين بوضعه، وليس لعلامة التذكير والتأنيث فيه مدخل كالناس، والأنس، والبشر فيدخل فيه كل منهما بالإجماع.
الثالث: ما يشملهما بأصل وضعه، ولا يختص بأحدهما إلا ببيان، وذلك نحو "ما، ومن" فقيل: إنه لا يدخل فيه النساء إلا بدليل، ولا وجه لذلك، بل الظاهر أنه مثل الناس والبشر ونحوهما، كما في قوله سبحانه وتعالى: {وَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ مِنْ ذَكَرٍ أَوْ أُنْثَى}1 فلولا عمومه لهما لم يحسن التقسيم من بعد ذلك، وممن حكى الخلاف في هذه الصورة من الأصوليين أبو الحسين في المعتمد وإلكيا الهراس في "التلويح" وحكاه غيرهما عن بعض الحنفية، وأنهم لأجل ذلك قالوا: إن المرتدة لا تقتل لعدم دخولها في قوله صلى الله عليه وسلم: "من بدل دينه فاقتلوه"2، لكن الموجود في كتبهم أنها تعم الجميع، وصرح به البزدوي، وشراح كتابه3، وابن الساعاتي وغيرهم؛ إذ نقل الرازي في "المحصول" الإجماع على أنه لو قال: من دخل داري من أرقائي فهو حر، دخل فيه الإماء، وكذلك لو علق بهذا اللفظ وصية، أو توكيلًا، أو إذنًا في أمر، لم يختص بالذكور، وأما إمام الحرمين الجويني فخص الخلاف بما إذا كانت شرطية.
قال الصفي الهندي: والظاهر أنه لا فرق بينهما وبين من الموصولة والاستفهامية، وأن الخلاف جار في الجميع. انتهى.
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "124": من سورة النساء.
2 أخرجه البخاري من حديث ابن عباس، كتاب الجهاد، باب لا يعذب بعذاب الله "3017". والترمذي، كتاب الحدود، باب ما جاء في المرتد "1458". وأبو داود، كتاب الحدود، باب الحكم فيمن ارتد "4351". والنسائي، كتاب التحريم، باب الحكم في المرتد "4072" "7/ 104". وابن ماجه، كتاب الحدود، باب المرتد عن دينه "2535". وابن حبان في صحيحه "4475".
3 واسمه: "أصول الإمام فخر الإسلام علي بن محمد البزدوي"، واشتهر باسم "كشف الأسرار"، وهو كتاب عظيم الشأن، جليل البرهان، محتوٍ على لطائف الاعتبار بأوجز العبارات، تأبى على الطلبة مرامه، واستعصى على العلماء زمامه، فشرحه جمع من الفحول، منهم: أكمل الدين البابرتي. ا. هـ. كشف الظنون "1/ 112".

ص -319- ولا يخفاك أن دعوى اختصاص من بالذكور لا ينبغي أن ينسب "إلى من يعرف لغة العرب، بل لا ينبغي أن ينسب"* إلى من له أدنى فهم.
الرابع: ما يستعمل بعلامة التأنيث في المؤنث، وبحذفها في المذكر، وذلك الجمع السالم نحو مسلمين للذكور ومسلمات للإناث، ونحو فعلوا وفعلن، فذهب الجمهور إلى أنه لا يدخل النساء فيما هو للذكور إلا بدليل كما لا يدخل الرجال فيما هو النساء إلا بدليل.
قال القفال: وأصل هذا أن الأسماء وضعت للدلالة على المسمى فحصل كل نوع بما يميزه فالألف والتاء جعلتا علمًا لجمع الإناث، والواو والياء والنون لجمع الذكور والمؤمنات غير المؤمنين، وقاتلوا خلاف قاتلن، ثم قد تقوم قرائن تقتضي استواءهما فيعلم بذلك دخول الإناث في الذكور، وقد لا تقوم قرائن فيلحقن بالذكور بالاعتبار والدلائل، كما يلحق المسكوت عنه بالمذكور بدليل.
ومما يدل على هذا إجماع أهل اللغة على أنه إذا اجتمع المذكر والمؤنث غلب المذكر، فلولا أن التسمية للمذكر لم يكن هو الغالب، ولم يكن حظه فيها كحظ المؤنث، ولكن معناه أنهما إذا اجتمعا "استقل"** إفراد كل منهما بوصف فغلب المذكر وجعل الحكم له، فدل على أن المقصود هو الرجال والنساء توابع. انتهى.
قال الأستاذ أبو المنصور وسليم الرازي: وهذا قول أصحابنا، واختاره القاضي أبو الطيب، وابن السمعاني، وإلكيا الهراس، ونصره ابن برهان والشيخ أبو إسحاق الشيرازي، ونقله عن معظم الفقهاء، ونقله ابن القشيري عن معظم أهل اللغة، وذهبت الحنفية كما حكاه عنهم سليم الرازي وابن السمعاني وابن الساعاتي إلى أنه يتناول الذكور والإناث، وحكاه القاضي أبو الطيب عن أبي حنيفة، وحكاه الباجي عن ابن خوازمنداد وروى نحوه عن الحنابلة والظاهرية.
والحق: ما ذهب إليه الجمهور من عدم التناول إلا على طريقة التغليب عند قيام المقتضى لذلك لاختصاص الصيغة لغة ووقوع التصريح بما يختص بالنساء مع ما يختص بالرجال في نحو {إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَات}1، وقد ثبت في سبب نزول هذه الآية أن أم سلمة قالت: يا رسول الله إن النساء قلن: ما نرى الله سبحانه ذكر إلا الرجال... فنزلت2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": استثقل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "35" من سورة الأحزاب.
2 أخرجه الإمام أحمد في مسنده من حديث أم سلمة "6/ 301، 305". والنسائي في الكبرى "11404". انظر تحفة الأشراف للمزي "13/ 1819"، وابن جرير الطبري في تفسيره "12/ 10".

ص -320- قال الأبياري: لا خلاف بين الأصوليين، والنحاة أن جمع المذكر لا يتناول المؤنث بحال، وإنما ذهب بعض الأصوليين إلى تناوله الجنسين لأنه لما كثر اشتراك الذكور والإناث في الأحكام لم تقصر الأحكام على الذكور.
قال الزركشي في "البحر": وحاصلة الإجماع على عدم الدخول حقيقة، وإنما النزاع في ظهوره لاشتهاره عرفا.
قال الصفي الهندي: وكلام إمام الحرمين يشعر بتخصيص الخلاف بالخطابات الواردة من الشرع لقرينة عليه وهي المشاركات في الأحكام الشرعية. قال: واتفق الكل أن المذكر لا يدخل تحته وإن ورد مقترنًا بعلامة التأنيث.
ومن أقوى ما احتج به القائلون بالتعميم: إجماع أهل اللغة على أنه إذا اجتمع المذكر والمؤنث غلب المذكر، وعلى هذا ورد قوله تعالى: {قُلْنَا اهْبِطُوا مِنْهَا جَمِيعًا}1 في خطاب آدم وحواء وإبليس.
ويجاب على هذا: بأنه لم يكن ذلك بأصل الوضع، ولا بمقتضى اللغة، بل بطريق التغليب، لقيام الدليل عليه، وذلك خارج عن محل النزاع، ولا يلزم من صحة إرادة الشيء من الشيء إرادته منه. إذا ورد مطلقًا بغير قرينة، ولم يذكر أحد من أهل اللغة ولا من علماء العربية أن صيغة الذكور عند إطلاقها موضوعة لتناول الجميع، وهذا ظاهر واضح لا ينبغي الخلاف في مثله، ولم يأت القائلون بالتناول بدليل يدل على ما قالوه لا من جهة اللغة، ولا من جهة الشرع، ولا من جهة العقل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "38" من سورة البقرة.

المسألة الثانية عشرة: في عموم الخطاب بمثل "يا أيها الناس..."
 ذهب الجمهور إلى أن الخطاب بمثل يا أيها الناس، ونحوها من الصيغ يشمل العبيد والإماء.
وذهب جماعة إلى أنه لا يعمهم شرعًا.
وقال أبو بكر الرازي من الحنفية: إن كان الخطاب في حقوق الله تعالى فإنه يعمهم دون حقوق الآدميين فلا يعمهم.
والحق ما ذهب إليه الأولون، ولا ينافي ذلك خروجهم في بعض الأمور الشرعية، فإن ذلك إنما كان "لدليل يدل على رفع"* الخطاب عنهم بها، قال الأستاذ أبو منصور، والقاضي أبو الطيب، وإلكيا الطبري: إن الذي عليه اتباع الأئمة الأربعة، وهو الصحيح من مذهب الشافعي أنهم يدخلون إتباعًا لموجب الصيغة، ولا يخرجون إلا بدليل ولم يأت القائلون بخلاف ما ذهب إليه الجمهور بدليل يدل على ما ذهبوا إليه، فإن ما زعموه من إجماع أهل العلم على عدم وجوب بعض الأمور الشرعية عليهم لا يصلح للاستدلال على محل النزاع؛ لأن عدم وجوب ذلك عليهم لدليل خارجي اقتضى ذلك فكان كالمخصص لعموم الصيغة الشاملة لهم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "ب": لدليل على رفع.

ص -321- المسألة الثالثة عشرة: "دخول الكافر في الخطاب الصالح له وللمسلمين"
ذهب الجمهور إلى دخول الكافر في الخطاب الصالح له وللمسلمين نحو: {يَا أَيُّهَا النَّاس} إذا ورد مطلقًا.
وذهب بعض الشافعية إلى اختصاصه بالمسلمين، وقيل: يدخلون في حقوق الله تعالى، لا في حقوق الآدميين.
قال الصفي الهندي: والقائلون بعدم دخول العبيد والكفار إن زعموا أنه لا يتناولهم من حيث اللغة فهو مكابرة، وإن زعموا التناول لكن الكفر والرق في الشرع خصصهم، فهو باطل، للإجماع على أنهما مكلفان في الجملة، وأما الخطاب الخاص بالمسلمين أو المؤمنين فحكى ابن السمعاني عن بعض الحنفية أنه لا يشمل غيرهم من الكفار، ثم اختار التعميم لهم ولغيرهم لعموم التكليف بهذه الأمور، وأن المؤمنين والمسلمين "إنما"* خصصوا "بالذكر"** من باب خطاب التشريف لا خطاب التخصيص بدليل قوله: {يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَذَرُوا مَا بَقِيَ مِنَ الرِّبا}1، وقد ثبت تحريم الربا في حق أهل الذمة، قال الزركشي: وفيه نظر؛ لأن الكلام في التناول بالصيغة لا بأمر خارج.
وقال بعضهم: لا يتناولهم لفظًا وإن قلنا إنهم مخاطبون إلا بدليل منفصل.
ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "278" من سورة البقرة.

ص -322- المسألة الرابعة عشرة: "الخطاب الشفاهي"
 الخطاب الوارد شفاهًا في عصر النبي صلى الله عليه وسلم نحو: {يَا أَيُّهَا النَّاس}1 {يَا أَيُّهَا الَّذِينَ آمَنُوا}2، ويسمى خطاب المواجهة، قال الزركشي: لا خلاف في شموله من بعدهم من المعدومين حال صدوره، لكن هل باللفظ أو بدليل آخر من إجماع أو قياس.
فذهب جماعة من الحنفية والحنابلة إلى أنه يشملهم باللفظ، وذهب الأكثرون إلى أنه لا يشملهم باللفظ لما عرف بالضرورة من دين الإسلام أن كل حكم تعلق بأهل زمانه صلى الله عليه وسلم فهو شامل لجميع الأمة إلى يوم القيامة، كما في قوله سبحانه: {لِأُنْذِرَكُمْ بِهِ وَمَنْ بَلَغَ}3، وقوله صلى الله عليه وسلم: "بعثت إلى الناس كافة"4، وقوله تعالى: {هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا}5 منهم إلى قوله: {وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِم}6، قال ابن دقيق العيد في "شرح العنوان": الخلاف في أن خطاب المشافهة هل يشمل غير المخاطبين قليل الفائدة ولا ينبغي أن يكون فيه خلاف عند التحقيق لأنه إما أن ينظر إلى مدلول اللفظ لغة، ولا شك أنه لا يتناول غير المخاطبين، وإما أن يقال إن المحكم يقصر على المخاطبين إلا أن يدل دليل على العموم في تلك المسألة بعينها، وهذا باطل لما علم قطعًا من الشريعة أن الأحكام عامة إلا حيث يرد التخصيص. انتهى.
وبالجملة فلا فائدة لنقل ما احتج بها المختلفون في هذه المسألة لأنا نقطع بأن الخطاب الشفاهي إنما يتوجه إلى الموجودين "باعتبار اللفظ لا إلى المعدومين، ونقطع بأن غير الموجودين"* وإن لم يتناولهم الخطاب، فلهم حكم الموجودين في التكليف بتلك الأحكام، حيث كان الخطاب مطلقًا، ولم يرد ما يدل على تخصيصهم بالموجودين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "21" من سورة البقرة.
2 جزء من الآية "153" من سورة البقرة وفي غيرها كثير.
3 جزء من الآية "19" من سورة الأنعام.
4 أخرج مسلم نحوه من حديث جابر، كتاب المساجد "521". والبخاري في التيمم، باب التيمم "335". والنسائي في الغسل، باب التيمم بالصعيد "1/ 210" "430". والبيهقي في السنن، كتاب الطهارة، باب التيمم بالصعيد الطيب "1/ 212". وابن حبان في صحيحه "6398".
5 جزء من الآية "2" من سورة الجمعة.
6 جزء من الآية "3" من سورة الجمعة.

ص -323- المسألة الخامسة عشرة: "الخطاب الخاص بالأمة"
 الخطاب الخاص بالأمة نحو: يا أيها الأمة، لا يشمل الرسول صلى الله عليه وسلم، قال الصفي الهندي: بلا خلاف، وكذا قال القاضي عبد الوهاب في كتاب "الإفادة": وأما إذا كان الخطاب بلفظ يشمل الرسول نحو: {يَا أَيُّهَا النَّاس}1 {يَا أَيُّهَا الَّذِينَ آمَنُوا}2 {يَا عِبَادِي}3 فذهب الأكثرون إلى أنه يشمله، وقال جماعة لا يشمله، "وقال أبو بكر الصيرفي والحليمي: إن كان يتناوله بالقول نحو قل فلا يشمله"* وإن لم يكن كذلك كان شاملا، له واستنكر هذا التفصيل إمام الحرمين الجويني؛ لأن القول فيهما جميعًا مسند إلى الله سبحانه، والرسول مبلغ خطابه إلينا فلا معنى للتفرقة.
وفصل بعض أهل الأصول بتفصيل آخر فقال: إن كان الخطاب من الكتاب فهو مبلغ عن الله سبحانه، والمبلغ مندرج تحت عموم الخطاب، وإن كان من السنة فإما أن يكون مجتهدًا أو لا، فإن قلنا مجتهد فيرجع إلى أن المخاطب هل يدخل تحت الخطاب أم لا، وإن لم يكن مجتهدًا فهو مبلغ والمبلغ "إذن"** داخل تحت الخطاب.
والحق: أن الخطاب بالصيغة التي تشمله يتناوله بمتقضى اللغة العربية لا شك في ذلك، ولا شبهة حيث كان الخطاب من جهة الله سبحانه تعالى. وإن كان الخطاب من جهته صلى الله عليه وسلم، فعلى الخلاف الآتي في دخول المخاطب في خطابه.
وما قيل: من أنه لا فائدة في الخلاف في هذه المسألة مدفوع بظهور الفائدة في الخطابات العامة "إذا"*** فعل صلى الله عليه وسلم ما يخالفها، فإن قلنا: إنه داخل في العموم كان فعله تخصيصًا، وإن قلنا: ليس بداخل لم يكن فعله مخصصًا لذلك العموم، بل يبقى على عمومه. وأما الخطاب المختص بالرسول صلى الله عليه وسلم نحو {يَا أَيُّهَا الرَّسُولُ}4 {يَا أَيُّهَا النَّبِي}5 فذهب
ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".
*** في "أ": وإذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "21" من سورة البقرة.
2 جزء من الآية "153" من سورة البقرة.
3 جزء من الآية "53" من سورة الزمر.
4 جزء من الآية "40" من سورة المائدة.
5 جزء من الآية "1" من سورة الطلاق، والآية "1" من سورة التحريم.

ص -324- الجمهور إلى أنه لا يدخل تحته الأمة إلا بدليل من خارج، وقيل إه يشمل الأمة؛ روى ذلك عن أبي حنيفة وأحمد، واختاره إمام الحرمين، وابن السمعاني.
قال في "المحصول": وهؤلاء إن زعموا أن ذلك مستفاد من اللفظ فهو جهالة، وإن زعموا أنه مستفاد من دليل آخر، وهو قوله: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا}1 وما يجري مجرى ذلك فهو "خرج"* عن هذه المسألة؛ لأن الحكم عندنا إنما أوجب على الأمة لا بمجرد الخطاب المتناول للنبي صلى الله عليه وسلم فقط، بل بالدليل الآخر. انتهى.
قال الزركشي: وما قالوه بعيد إلا أن يحمل على التعبير بالكبير عن اتباعه فيكون مجازًا لا حقيقة.
وحكى "عن"** إمام الحرمين أنه قال: إما أن ترد الصيغة في التخصيص أو لا، فإن وردت فهو خاص، وإلا فهو عام لأنا لم نجد دليلًا قاطعًا على التخصيص، ولا على التعميم. انتهى.
ولا يخفاك ضعف هذا التفصيل وركاكة مأخذه؛ لأن النزاع إنما هو في نفس الصيغة، وهي خاصة بلا شك فورودها، في محل التخصيص لا يزيدها تخصيصًا باعتبار اللفظ، ورودها في محل التعميم لا يوجب من حيث اللفظ أن تكون عامة، فإن كان ذلك في حكم الدليل "الدال على التعميم"*** فهو غير محل النزاع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": خارج.
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "7" من سورة الحشر.

المسألة السادسة عشرة: حكم الخطاب الخاص بواحد من الأمة
 الخطاب الخاص بواحد من الأمة أن صرح بالاختصاص به كما في قوله صلى الله عليه وسلم: "تجزئك ولا تجزئ أحدًا بعدك"1 فلا شك في اختصاصه بذلك المخاطب؛ وإن لم يصرح فيه بالاختصاص بذلك المخاطب، فذهب الجمهور إلى أنه مختص بذلك المخاطب، ولا يتناول غيره إلا بدليل من خارج.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
تقدم تخريجه في الصفحة "160".

ص -325- وقال بعض الحنابلة وبعض الشافعية: إنه يعم بدليل ما روي من قوله صلى الله عليه وسلم: "حكمي على الواحد كحكمي على الجماعة"1، وما روى عنه صلى الله عليه وسلم: "إنما قولي لامرأة واحدة كقولي لمائة امرأة"2، ونحو ذلك؛ ولا يخفاك أن الاستدلال بهذا خارج عن محل النزاع، فإنه لا خلاف أنه إذا دل دليل من خارج على أن حكم غير ذلك المخاطب كحكمه، كان له حكمه بذلك الدليل، وإنما النزاع في نفس تلك الصيغة الخاصة، هل تعم بمجردها أم لا؟
فمن قال: إنها تعمها بلفظها فقد جاء بما لا تفيده لغة العرب، ولا تقتضيه بوجه من الوجوه.
قال القاضي أبو بكر: هو عام بالشرع لا "بوضع اللغة"* للقطع باختصاصه به لغة.
قال إمام الحرمين الجويني: لا ينبغي أن يكون في هذه المسألة خلاف؛ إذ لا شك أن الخطاب خاص لغة بذلك الواحد، ولا خلاف أنه عام بحسب العرف الشرعي، وقيل: بل الخلاف معنوي لا لفظي، لأنا نقول: الأصل ما هو؟ هل هو مورد الشرعي أو مقتضى اللغة؟
قال الصفي الهندي: لا نسلم أن الخطاب عام في العرف الشرعي.
قال الزركشي: والحق أن التعميم منتفٍ لغة ثابت شرعًا، والخلاف في أن للعادة هل تقتضي بالاشتراك بحيث يتبادر فهم أهل العرب إليها أولًا، فأصحابنا -يعنى الشافعية- يقولون: لا قضاء للعادة في ذلك، كما لا قضاء للغة والخصم يقول إنها تقتضي بذلك. انتهى.
والحاصل في هذه المسألة على ما يقتضيه الحق. ويوجبه الإنصاف عدم التناول لغير المخاطب من حيث الصيغة، بل بالدليل الخارجي، وقد ثبت عن الصحابة فمن بعدهم الاستدلال بأقضيته صلى الله عليه وسلم الخاصة بالواحد، أو الجماعة المخصوصة على ثبوت مثل ذلك لسائر الأمة فكان هذا مع الأدلة الدالة على عموم الرسالة، وعلى استواء أقدام هذه الأمة في الأحكام الشرعية مفيدًا لإلحاق غير ذلك المخاطب به في ذلك الحكم عند الإطلاق "إلا"** إلى أن يقوم الدليل الدال على اختصاصه بذلك.
فعرفت بهذا أن الراجح التعميم حتى يقوم دليل التخصيص، لا كما قيل: إن الراجح التخصيص حتى يقوم دليل التعميم؛ لأنه قد قام كما ذكرناه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بالوضعي للقطع.
** في "أ": إلى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ذكره في كشف الخفاء قال: ليس له أصل بهذا اللفظ كما قال العراقي في تخريج أحاديث البيضاوي. ا. هـ. كشف الخفاء "1/ 364".
2 أخرجه الترمذي من حديث أميمة بنت رقيقة في السير باب ما جاء في بيعة النساء "1597" وقال: حسن صحيح. والنسائي في البيعة، باب بيعة النساء "4192" "7/ 149". ومالك في الموطأ كتاب البيعة باب ما جاء في البيعة "2/ 982". والإمام أحمد في المسند "6/ 357". والحميدي في مسنده "341".

ص -326- المسألة السابعة عشرة: حكم دخول المخاطِب تحت عموم خطابه
 اختلفو ا في المخاطِب -بكسر الطاء- هل يدخل في عموم خطابه، فذهب الجمهور إلى أنه يدخل ولا يخرج عنه إلا بدليل "يخصصه. وقال أكثر أصحاب الشافعي إنه لا يدخل إلا بدليل"*.
قال الأستاذ أبو منصور: وهو الصحيح من مذهب الشافعي، قال الأستاذ أبو منصور: وفائدة الخلاف فيما إذا ورد منه صلى الله عليه وسلم لفظ عام في إيجاب "حكم"** حكمه أو حظره، أو إباحته، هل يدل ذلك على دخوله فيه أم لا؟ قال ابن برهان في "الأوسط"1: ذهب معظم العلماء إلى أن الآمر لا يدخل تحت الخطاب، ونقل عبد الجبار وغيره من المعتزلة دخوله. انتهى.
ونقله لهذا القول عن معظم العلماء يخالف نقل الأستاذ أبي منصور، والرازي في "المحصول" وابن الحاجب في "مختصر المنتهى"2 وغيرهم فإنهم جعلوا دخول المخاطب في خطابه مذهب الأكثرين.
وقال إمام الحرمين الجويني: أن خطابه يتناوله بنفسه، ولكنه خارج عنه عادة؛ فذهب إلى التفصيل، وتابعه على هذا التفصيل إلكيا الهراس. قال الصفي الهندي: هذه المسألة قد تعرض في الأمر مرة، وفي النهي مرة، وفي الخبر مرة، والجمهور على دخوله. انتهى.
والذي ينبغي اعتماده أن يقال: إن كان مراد القائل بدخوله في خطابه أن ما وضع للمخاطب يشمل المتكلم وضعًا، فليس كذلك وإن كان المراد أنه يشمله حكمًا فمسلم إذا دل عليه دليل أو كان الوضع شاملًا له كألفاظ العموم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": حكمه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "الأوسط في أصول الفقه"، للشهاب أحمد بن علي، المعروف بابن برهان، الشافعي، الذي تقدمت ترجمته في الصفحة "98"، ا. هـ. كشف الظنون "1/ 201".
2 وهو مختصر لكتابه المسمى "منتهى السهول والأمل في علمي الأصول والجدل" لابن الحاجب المالكي، وهو المشهور: "بمختصر المنتهى، ومختصر ابن الحاجب"، وهو غريب في صنعه، بديع في فنه، لغاية إيجازه يضاهي الألغاز، وبحسن إيراده يحاكي الإعجاز، اعتنى بشأنه الفضلاء فشرحوه. ا. هـ. كشف الظنون "2/ 1853".

ص -327- المسألة الثامنة عشرة: عموم المقتضى
 اختلفوا في المقتضي هل هو عام أم لا؟ ولا بد من تحرير تصويره قبل نصب الخلاف فيه، فنقول: المقتضِي بكسر الضاد، هو اللفظ الطالب للإضمار، بمعنى أن اللفظ لا يستقيم إلا بإضمار شيء، وهناك مضمرات متعددة فهل تقدر جميعها، أو يكتفي بواحد منها، وذلك التقدير هو المقتضَى بفتح الضاد.
وقد ذكروا لذلك أمثلة، مثل قوله تعالى: {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ}1 و"قدره بعضهم: وقت إحرام الحج أشهر معلومات، وبعضهم قدره: وقت أفعال الحج أشهر معلومات"*، ومثل قوله صلى الله عليه وسلم: "رفع عن أمتي الخطأ والنسيان"2 فإن هذا الكلام لا يستقيم بلا تقدير، لوقوعهما من الأمة، فقدروا في ذلك تقديرات مختلفة، كالعقوبة، والحساب، والضمان، ونحو ذلك، ونحو قوله صلى الله عليه وسلم: "إنما الأعمال بالنيات"3 وأمثال ذلك كثيرة، فذهب بعض أهل العلم إلى أنه يحمل على العموم في كل ما يحتمله؛ لأنه أعم فائدة، وذهب بعضهم إلى أنه يحمل على الحكم المختلف فيه لأن ما سواه معلوم بالإجماع.
قال الشيخ أبو إسحاق الشيرازي: وهذا كله خطأ لأن الحمل على الجميع لا يجوز، وليس هناك لفظ يقتضي العموم، ولا يحمل على موضع الخلاف؛ لأنه ترجيح بلا مرجح انتهى.
وذهب الجمهور إلى أنه لا عموم له، بل يقدر منها ما دل الدليل على إرادته فإن لم يدل دليل على إرادته، واحد منها بعينه كان مجملًا بينها وبتقدير الواحد منها الذي قام الدليل على أنه المراد يحصل المقصود، وتندفع الحاجة فكان ذكر ما عداه مستغنى عنه.
وأيضًا قد تقرر أنه يجب التوقف فيما تقتضيه الضرورة على قدر الحاجة، وهذا هو الحق، وقد اختاره الشيخ أبو إسحاق الشيرازي، والغزالي، وابن السمعاني وفخر الدين الرازي،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "197" من سورة البقرة.
2 أخرجه ابن ماجه عن ابن عباس، كتاب الطلاق، باب طلاق المكره والناسي "2045". والحاكم في المستدرك، كتاب الطلاق، "2/ 198" وقال: حديث صحيح. والدارقطني في السنن، كتاب النذور "4/ 170". والبيهقي في السنن، كتاب الخلع والطلاق، باب ما جاء في طلاق المكره "7/ 356" وقال: جود إسناده بشر بن بكر وهو من الثقات. وابن حبان في صحيحه "7219". وفي الباب عن عبد الله بن عمر، وعقبة بن عامر، وأبي ذر، وأبي الدرداء، وغيرهم.
3 تقدم تخريجه في الصفحة "156".

ص -328- والآمدي، وابن الحاجب.
قال الرازي في "المحصول" مستدلًّا للقائلين بعموم المقتضى: بأن إضمار أحد الحكمين ليس بأولى من إضمار الآخر، فإما أن لا يضمر حكم أصلًا وهو غير جائز؛ لأنه تعطيل لدلالة اللفظ، أو يضمر الكل وهو المطلوب.
هكذا استدل لهم ولم يجب عن ذلك.
وأجاب الآمدي عنه: بأن قولهم ليس إضمار البعض أولى من البعض إنما يلزم أن لو قلنا بإضمار حكم معين، وليس كذلك، بل إضمار حكم ما، والتعيين إلى "الدليل"*؛ ثم أورد عليه بأنه يلزم الإجمال.
وأجاب: بأن إضمار الكل يلزم منه تكثير مخالفة "الدليل"** وكل منهما، يعني: الإجمال، وإضمار الكل خلاف الأصل.
قال ابن برهان: وإذا قلنا ليس بمجمل فقيل: يصرف إطلاقه في كل عين إلى المقصود واللائق به، وقيل: يضمر الموضع المختلف فيه؛ لأن المجمع عليه مستغنٍ عن الدليل، حكى ذلك الشيخ أبو إسحاق الشيرازي.
قال الأصفهاني في "شرح المحصول": إن قلنا المقتضى له عموم أضمر الكل، وإن قلنا لا عموم له فهل يضمر ما يفهم من اللفظ بعرف الاستعمال قبل الشرع، أو يضمر حكم من غير تعيين وتعيينه إلى المجتهد، والأول اختيار الغزالي، والثاني اختيار الآمدي، والثالث التوقف. انتهى.
وهذا الخلاف في هذه المسألة إنما هو فيما إذا لم يفهم بدليل يدل على تعيين أحد الأمور الصالحة لتقديرها، أما إذا قام الدليل على ذلك فلا خلاف في أنه يتعين للتقدير ما قام الدليل على تقديره كقوله سبحانه: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ}1 {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُم}2 فإنه قد قام الدليل على أن المراد في الآية الأولى تحريم الأكل وفي الثانية الوطء

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الشارح.
** في "أ": الأصل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "3" من سورة المائدة.
2 جزء من الآية "23" من سورة النساء.

ص -329- المسألة التاسعة عشرة: عموم المفهوم
 اختلفوا في المفهوم هل له عموم أم لا؟ فذهب الجمهور إلى أن له عمومًا، وذهب القاضي أبو بكر الغزالي، وجماعة من الشافعية إلى أنه لا عموم له.
قال الغزالي: من يقول بالمفهوم قد يظن أن له عمومًا ويتمسك به، ثم رده بأن العموم من عوارض الألفاظ، والمفهوم ليست دلالته لفظية فإذا قال "في سائمة الغنم الزكاة"1، فنفى الزكاة عن المعلوفة ليس بلفظ حتى يعم أو يخص.
ورد ذلك صاحب "المحصول" فقال: إن كنت لا تسميه عمومًا لأنك لا تطلق لفظ العام إلا على الإلفاظ، فالنزاع لفظي وإن كنت تعني به أنه لا يعرف منه انتفاء الحكم عن جميع ما عداه فهو باطل؛ لأن البحث على أن المفهوم هل له عموم أم لا "فرع على أن المفهوم حجة أم لا؟"*، ومتى ثبت كون المفهوم حجة لزم القطع بانتفائه عما عداه؛ لأنه لو ثبت الحكم في غير المذكور لم يكن لتخصيصه بالذكر فائدة. انتهى.
قال القرافي: والظاهر من حال الغزالي أنه إنما خالف في التسمية؛ لأن لفظ العموم إنما وضع للفظ لا للمعنى.
قال ابن الحاجب: إنما أراد الغزالي أن العموم لم يثبت بالمنطوق به فقط، بل بواسطته، وهذا مما لا خلاف فيه، وقال: الخلاف لا يتحقق في هذه المسألة.
قال الأبياري في "شرح البرهان"2: إن القائل بأن للمفهوم عمومًا مستنده أنه إذا قيل له "في سائمة الغنم الزكاة" فقد تضمن ذلك قولًا آخر، وهو لا زكاة في المعلوفة، وهو ولو صرح بذلك لكان عامًّا في المقصود، أما إذا وجدنا صورة من صور المفهوم موافقة للمنطوق به، فهل نقول بطل المفهوم بالكلية حتى لا يتمسك به في غير تلك الصورة، أو نقول يتمسك به فيما وراء ذلك، هذا موضع نظر.
قال: والأشبه بناء ذلك على أن مستند المفهوم ماذا؟ هل هو البحث عن فوائد التخصيص؛ كما هو اختيار الشافعي، فلا يصح أن يكون له عموم، وإن قلنا استناده إلى عرف لغوي فصحيح،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 سيأتي تخريجه في الصفحة "393".
2 وهو للإمام علي بن إسماعيل بن حسن، الأبياري، شرح فيه كتاب "البرهان" للشيخ أبي المعالي الجويني، إمام الحرمين. ا. هـ. معجم المؤلفين "7/ 37".

ص -330- وخرج من كلامه وكلام الشيخ أن الخلاف معنوي، وليس الخلاف لفظيًّا كما زعموا. انتهى.
قال العضد1 في "شرحه لمختصر المنتهى": وإذا حرر محل النزاع لم يتحقق خلاف؛ لأنه إن فرض النزاع في أن مفهومي المرافقة والمخالفة يثبت بهما الحكم في جميع ما سوى المنطوق من الصور أول، فالحق "الإثبات، وهو مراد الأكثر والغزالي لا يخالفهم فيه، وإن فرض أن ثبوت الحكم فيهما بالمنطوق أو لا، فالحق"* النفي وهو مراد الغزالي، وهم لا يخالفونه فيه، ولا ثالث ههنا يمكن فرضه محل النزاع.
والحاصل: أنه نزاع لفظي يعود إلى تفسير العام بأنه ما يستغرق في محل النطق أو ما يستغرق في الجملة. انتهى.
قال الزركشي: ما ذكروه من عموم المفهوم حتى يعمل به فيما عدا المنطوق، يجب تأويله على أن المراد ما إذا كان المنطوق جزئيًّا، وبيانه أن الإجماع على أن الثابت بالمفهوم إنما هو نقيض المنطوق، والإجماع على أن نقيض الكلي المثبت جزئي سالب ونقيض الجزئي المثبت كلي سالب، ومن هاتين المقدمتين يعلم أن ما كان منطوقه كليًّا سالبًا كان مفهومه جزئيًّا سالبًا، فيجب تأويل قولهم إن المفهوم عام على ما إذا كان المنطوق به خالصًا ليجتمع أطراف الكلام. انتهى.
وقد تقدم في مسألة الخلاف في كون العموم من عوارض الألفاظ فقط أم من عوارض الألفاظ والمعاني، وكذلك سيأتي2 إن شاء الله تعالى في بحث المفهوم ما إذا تأملته زادك بصيرة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد الرحمن بن ركن الدين، أحمد بن عبد الغفار، البكري، القاضي، عضد الدين الإيجي، الحنفي، ولد سنة سبعمائة هـ، وتوفي سنة ست وخمسين وسبعمائة هـ، من آثاره: "جواهر الكلام في مختصر المواقف" "الرسالة العضدية في الوضع" وله "شرح مختصر منتهى السول والأمل في علمي الأصول والجدل" لابن الحاجب، وهو اعتنى بتصنيفه، وأفرغه في قالب الكمال وألبسه حلة الجمال، وعليه حواش ا. هـ, العارفين "1/ 527"، كشف الظنون "2/ 1853"، معجم المؤلفين "5/ 119".

المسألة الموفية للعشرين: الاستفصال
 قال الإمام الشافعي: ترك الاستفصال، في حكاية الحال، مع قيام الاحتمال، ينزل منزلة العموم في المقام.
قال في "المحصول": مثاله أن ابن غيلان1 أسلم على عشْر نسوة، فقال النبي صلى الله عليه وسلم: "أمسك أربعًا منهن وفارق سائرهن"2 ولم يسأل عن كيفية ورود عقده عليهن، في الجمع والترتيب، فكان إطلاقه القول دالًّا على أنه لا فرق بين أن تتفق تلك العقود معًا أو على الترتيب.
وهذا فيه نظر، لاحتمال أنه صلى الله عليه وسلم عرف "خصوص الحال"* فأجاب بناء على معرفته ولم يستفصل. انتهى.
ويجاب عنه بأن هذا الاحتمال إنما يصار إليه إذا كان راجحًا وليس بمساوٍ فضلًا عن أن يكون راجحًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هكذا في الأصل: "ابن غيلان"، ولكن صاحب القصة هو غيلان بن سلمة بن معتب الثقفي، أسلم بعد فتح الطائف، روى ابن عباس شيئًا من شعره، وهو ممن وفد على كسرى، كان له معه خبر طريف وظريف، توفي سنة ثلاث وعشرين للهجرة، ا. هـ. الإصابة "3/ 186"، الكامل لابن الأثير "3/ 41".
2 أخرجه الترمذي من حديث ابن عمر، كتاب النكاح، باب ما جاء في الرجل يسلم وعنده عشر نسوة "1128". وابن ماجه، كتاب النكاح، كتاب النكاح، باب الرجل يسلم وعنده أكثر من أربع نسوة "1953". والحاكم في المستدرك، كتاب النكاح "2/ 193". والبيهقي في السنن، كتاب النكاح، باب عدد ما يحل من الحرائر والإماء "7/ 149". وابن حبان في صحيحه "4156".

ص -331- المسألة الحادية والعشرين: حذف المتعلق
 ذكر علماء البيان أن حذف المتعلق يشعر بالتعميم، نحو زيد: يعطي ويمنع، ونحو قوله تعالى: {وَاللَّهُ يَدْعُو إِلَى دَارِ السَّلام}1، فينبغي أن يكون ذلك من أقسام العموم، وإن لم يذكره أهل الأصول.
قال الزركشي: وفيه بحث فإن ذلك مما أخذ من القرائن، وحينئذ فإن دلت القرينة على أن المقدر يجب أن يكون عامًّا فالتعميم من عموم المقدر سواء ذكر أو حذف وإلا فلا دلالة على التعميم فالظاهر أن العموم فيما ذكر إنما هو لدلالة القرينة على أن المقدر عام، والحذف إنما هو لمجرد الاختصار لا للتعميم. انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "25" من سورة يونس.

المسألة الثانية والعشرين: حكم الكلام الوارد في جهة المدح أو الذم
 الكلام العام في طريقه المدح أو الذم نحو: {إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ، وَإِنَّ الْفُجَّارَ لَفِي جَحِيم}1، ونحو {وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُون}2، ذهب الجمهور إلى أنه عام ولا يخرج عن كونه عامًّا حسبما تقضيه الصيغة كونه مدحًا أو ذمًّا، وذهب الشافعي وبعض أصحابه إلى أنه لا يقتضي العموم، وحكى أبو الحسين بن القطان، والأستاذ أبو منصور، وسليم الرازي وابن السمعاني وجهين في ذلك لأصحاب الشافعي وروى القول بعدم عمومه عن القاساني والكرخي، نقله عن الأول أبو بكر الرازي وعن الثاني ابن برهان.
وقال إلكيا الهراس: إنه الصحيح، وبه جزم القفال الشاشي، وقال: لا يحتج بقوله تعالى: {وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّة}3 على وجوب الزكاة في قليل الذهب والفضة وكثيرهما، بل مقصود الآية الوعيد لتارك الزكاة، وكذا لا يحتج بقوله تعالى: {وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ، إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ}4 على ما يحل منها وما لا يحل، وكان فيها بيان أن الفرج لا يجب حفظه عنهما ثم إذا احتيج إلى تفصيل ما يحل بالنكاح أو بملك اليمين صير فيه إلى ما قصد تفصيله، مثل {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُم}5. انتهى.
والراجح ما ذهب إليه الجمهور لعدم التنافي بين قصد العموم والمدح أو الذم، ومع عدم التنافي يجب التمسك بما يفيده اللفظ من العموم، ولم يأت من منع من عمومه عند قصد المدح أو الذم بما تقوم به الحجة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الآيتين "13/ 14" من سورة الانفطار.
2 الآية "5" من سورة المؤمنون.
3 جزء من الآية "34" من سورة التوبة.
4 جزء من الآيتين "5/ 6" من سورة المؤمنون.
5 جزء من الآية "23" من سورة النساء.

ص -332- المسألة الثالثة والعشرون: حكم العام الوارد على سبب خاص
 ورود العام على سبب خاص: وقد أطلق جماعة من أهل الأصول أن الاعتبار بعموم اللفظ لا بخصوص السبب، وحكوا ذلك إجماعًا كما رواه الزركشي في "البحر".
قال: ولا بد في ذلك من تفصيل، وهو أن الخطاب إما أن يكون جوابًا لسؤال سائل أو لا، فإن كان جوابًا فإما أن يستقل بنفسه أو لا، فإن لم يستقل بحيث لا يحصل الابتداء به فلا خلاف في أنه تابع للسؤال في عمومه وخصوصه، حتى كأن السؤال معاد فيه، فإن كان السؤال عامًّا فعام، وإن كان خاصًّا فخاص.

ص -333- مثال خصوص السؤال قوله تعالى: {فَهَلْ وَجَدْتُمْ مَا وَعَدَ رَبُّكُمْ حَقًّا قَالُوا نَعَم}1، وقوله في الحديث: "أينقص الرطب إذا جف" قالوا: نعم. قال: "فلا إذا"2، وكقول القائل: وطأت في نهار رمضان عامدًا فيقول: عليك الكفارة؛ فيجب قصر الحكم على السائل ولا يعم غيره إلا بدليل من خارج يدل على أنه عام في المكلفين، أو في كل من كان بصفته.
ومثال عمومه ما لو سئل عمن جامع امرأته في نهار رمضان فقال: يعتق رقبة، فهذا عام في كل واطئ في نهار رمضان، وقوله: يعتق وإن كان خاصًّا بالواحد، لكنه لما كان جوابًا عمن جامع امرأته بلفظ يعم كل من جامع، كان الجواب كذلك وصار السؤال معادًا في الجواب.
قال الغزالي: وهذا يشترط فيه أن يكون حال غير المحكوم عليه كحاله في كل وصف مؤثر للحكم3.
وجعل القاضي في "التقريب" من هذا الضرب قوله: أنتوضأ بماء البحر، فقال: "هو الطهور ماؤه"4 قال: لأن الضمير لا بد له من أن يتعلق بما قبله ولا يحسن أن يبتدأ به.
قال الزركشي: وفي هذا نظر؛ لأن هذا ضمير شأن، ومن شأنه صدر الكلام وإن لم يتعلق بما قبله.
قال: وقد رجع القاضي في موضع آخر فجعله من القسم الثاني، وهو الصواب، وبه صرح ابن برهان وغيره.
وإن استقل الجواب بنفسه، بحيث لو ورد مبتدأ لكان كلامًا تامًّا مفيدًا للعموم، فهو على ثلاثة أقسام؛ لأنه إما أن يكون أخصَّ أو مساويًا أو أعمَّ.
الأول: أن يكون الجواب مساويًا له، يزيد عليه ولا ينقص، كما لو سئل عن ماء البحر.
فقال ماء البحر لا ينجسه شيء، فيجب حمله على ظاهره بلا خلاف، وكذلك قال ابن فورك، والأستاذ أبو إسحاق الإسفراييني وابن القشيري وغيرهم.
الثاني: أن يكون الجواب أخص من السؤال، مثل أن يسأل عن أحكام المياه فيقول: ماء البحر طهور فيختص ذلك بماء البحر ولا يعم بلا خلاف كما حكاه الأستاذ أبو منصور وابن القشيري وغيرهما.
الثالث: أن يكون الجواب أعم من السؤال وهما قسمان:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "44" من سورة الأعراف.
2 تقدم تخريجه في الصفحة "155".
3 انظر التبصرة "144": والمستصفى "2/ 60".
4 تقدم تخريجه في الصفحة: "155" مختصرًا.

ص -334- أحدهما: أن يكون أعم منه في حكم آخر غير ما سئل عنه، كسؤالهم عن التوضؤ بماء البحر، وجوابه صلى الله عليه وسلم بقوله: "هو الطهور ماؤه والحل ميتته"1 فلا خلاف أنه عام لا يختص بالسائل، ولا بمحل السؤال من ضرورتهم إلى الماء وعطشهم، بل يعم حال الضرورة والاختيار، كذا قال ابن فورك، وصاحبا "المعتمد" و"* "المحصول" وغيرهما، وظاهر كلام القاضي أبي الطيب، وابن برهان أنه يجري في هذا الخلاف الآتي في القسم الثاني، وليس بصواب كما لا يخفى.
القسم الثاني: أن يكون الجواب أعم من السؤال في ذلك الحكم الذي وقع السؤال عنه، كقوله صلى الله عليه وسلم لما سئل عن ماء بئر بضاعة: "الماء طهور لا ينجسه شيء"2، وكقوله لما سئل عمن اشترى عبدًا فاستعمله ثم وجد فيه عيبًا: "الخراج بالضمان"3، وهذا القسم محل الخلاف، وفيه مذاهب:
المذهب الأول: الأول أنه يجب قصره على ما خرج عليه السؤال، وإليه ذهب بعض أصحاب الشافعي، وحكاه الشيخ أبو حامد، والقاضي أبو الطيب، وابن الصباغ، وسليم الرازي، وابن برهان، وابن السمعاني، عن المزني4، وأبي ثور القفال، والدقاق، وحكاه أيضًا الشيخ أبو منصور عن أبي الحسن الأشعري، وحكاه أيضًا بعض المتأخرين عن الشافعي، وحكاه القاضي عبد الوهاب، والباجي عن أبي الفرج من أصحابهم وحكاه الجويني في البرهان عن أبي حنيفة، وقال إنه الذي صح عندنا من مذهب الشافعي، وكذا قال الغزالي في المنخول، وتبعه فخر الدين الرازي في "المحصول". قال الزركشي: والذي في كتب الحنفية، وصح عن الشافعي خلافه ونقل هذا المذهب القاضي أبي الطيب والماوردي وابن برهان وابن السمعاني عن مالك

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في الصفحة: "155".
2 أخرجه أبو داود من حديث أبي سعيد الخدري، كتاب الطهارة، باب ما جاء في بئر بضاعة "67". والنسائي، كتاب المياه، باب ذكر بئر بضاعة "325" "1/ 174". والترمذي، كتاب الطهارة، باب ما جاء أن الماء لا ينجسه شيء "66" وقال: هذا حديث حسن. وأخرجه الدارقطني، كتاب الطهارة باب الماء المتغير "10/ 31". والبيهقي في السنن، كتاب الطهارة، باب الماء الكثير لا ينجس بنجاسة تحدث فيه ما لم يتغير "1/ 257". ونقل ابن حجر في التلخيص الحبير "1/ 31" أن الإمام أحمد بين حنبل ويحيى بن معين وأبا محمد بن ترم صححوه.
3 تقدم تخريجه في الصفحة: "156".
4 هو إسماعيل بن يحيى بن إسماعيل، الإمام العلامة، فقيه الملة، علم الزهاد، تلميذ الإمام الشافعي، ولد سنة خمس وسبعين ومائة، من آثاره: "المختصر" في الفقه، توفي سنة أربع وستين ومائتين هـ، ا. هـ. سير أعلام النبلاء "12/ 492" الجرح والتعديل "2/ 204".

ص -335- المذهب الثاني: أنه يجب حمله على العموم؛ لأن عدول المجيب عن الخاص المسئول عنه إلى العام دليل على إرادة العموم، ولأن الحجة قائمة بما يفيده اللفظ، وهو يقتضي العموم، ووروده على السبب لا يصلح معارضًا، وإلى هذا ذهب الجمهور.
قال الشيخ أبو حامد، والقاضي أبو الطيب، والماوردي، وابن برهان: وهو مذهب الشافعي. واختاره أبو بكر الصيرفي، وابن القطان.
قال الشيخ أبو إسحاق الشيرازي، وابن القشيري، وإلكيا الطبري، والغزالي: إنه الصحيح، وبه جزم القفال الشاشي. قال: والأصل أن العموم له حكمه إلا أن يخصه دليل، والدليل قد اختلف فإن كان في الحال دلالة يعقل بها المخاطب أن جوابه العام يقتصر به على ما أجيب عنه، أو على جنسه فذاك، وإلا فهو عام في جميع ما يقع عليه عمومه، وحكا هذا المذهب ابن كج، عن أبي حنيفة، والشافعي، وحكاه الأستاذ أبو منصور عن أكثر الشافعية والحنفية، وحكاه القاضي عبد الوهاب عن الحنفية، وأكثر الشافعية والمالكية، وحكاه الباجي عن أكثر المالكية والعراقيين.
قال القاضي في "التقريب": وهو الصحيح؛ لأن الحكم معلق بلفظ الرسول، دون ما وقع عليه السؤال، ولو قال ابتداء وجب حمله على العموم، فكذلك إذا صدر جوابًا. انتهى.
وهذا المذهب هو الحق الذي لا شك فيه ولا شبهة؛ لأن التعبد للعباد إنما هو باللفظ الوارد عن الشارع، وهو عام ووروده على سؤال خاص لا يصلح قرينة لقصره على ذلك السبب، ومن ادعى أنه يصلح لذلك فليأت بدليل تقوم به الحجة، ولم يأت أحد من القائلين بالقصر على السبب بشيء يصلح لذلك، وإذا ورد في بعض المواطن ما يقتضي قصر ذلك العام الوارد فيه على سببه لم يجاوز به محله، بل يقصر عليه، ولا جامع بين الذي ورد فيه بدليل يخصه وبين سائر العمومات الواردة على أسباب خاصة حتى يكون ذلك الدليل في ذلك الموطن شاملًا لها.
المذهب الثالث: الوقف، حكاه القاضي في "التقريب"، ولا وجه له؛ لأن الأدلة هنا لم تتوازن حتى يقتضي ذلك التوقف.
المذهب الرابع: التفصيل بين أن يكون السبب هو سؤال سائل فيختص به، وبين أن يكون السبب مجرد وقوع حادثة كان وذلك القوم العام واردًا عند حدوثها فلا يختص بها كذا حكاه عبد العزيز في "شرح البزدوي"1.
المذهب الخامس: أنه إن عارض هذا العام الوارد على سبب عموم آخر خرج ابتداء بلا سبب، فإنه يقصر على سببه وإن لم يعارضه فالعبرة بعمومه.
قال الأستاذ أبو منصور: هذا هو الصحيح. انتهى.
وهذا لا يصلح أن يكون مذهبًا مستقلًّا، فإن هذا العام الخارج ابتداء من غير سبب إذا صلح للدلالة فهو دليل خارج يوجب القصر، ولا خلاف في ذلك على المذاهب كلها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه "كشف الأسرار"، للشيخ الإمام، علاء الدين عبد العزيز بن أحمد البخاري الحنفي، وهو شرح من أعظم الشروح، وأكثرها إفاده وبيانًا. ا. هـ. كشف الظنون "1/ 112".

ص -336- المسألة الرابعة والعشرون: خلاف العلماء فيما إذا ذكر بعض أفراد العام الموافق له في الحكم
 ذكر بعض أفراد العام الموافق له في الحكم لا يقتضي التخصيص عند الجمهور، والحاصل: أنه إذا وافق الخاص العام في الحكم فإن كان بمفهومه ينفي الحكم عن غيره، فمن أخذ بمثل ذلك المفهوم خصص به على الخلاف الآتي1 في مسألة التخصيص بالمفهوم.
وأما إذا لم يكن له مفهوم فلا يخصص به.
ومثال ذلك: قوله صلى الله عليه وسلم: "أيما إهاب دبغ فقد طهر"2 مع قوله صلى الله عليه وسلم في حديث آخر في شاة ميمونة: "دباغها طهورها"3 فالتنصيص على الشاة في الحديث الآخر لا يقتضي تخصيص عموم أيما إهاب دبغ فقد طهر؛ لأنه تنصيص على بعض إفراد العام بلفظ لا مفهوم له إلا مجرد مفهوم اللقب، فمن أخذ به خصص به، ومن لم يأخذ به لم يخصص به، ولا متمسك لمن قال بالأخذ به كما سيأتي4.
ومن أمثلة المسألة قوله: صلى الله عليه وسلم: "جعلت لي الأرض مسجدًا وطهورًا"5 وفي لفظ آخر "وتربتها
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "393".
2 أخرجه مسلم من حديث ابن عباس بلفظ: "إذا دبغ الإهاب فقد طهر"، كتاب الحيض، باب طهارة جلود الميتة بالدباغ "366، ومالك في الموطأ، كتاب الصيد، باب ما جاء في جلود الميتة "2/ 498". وأخرجه أبو داود: كتاب اللباس، في أهب الميتة "4123". كتاب الفرع، باب جلود الميتة "4252" "7/ 173". عن ابن عباس بلفظ "أيما إهاب دبغ فقد طهر". والترمذي بهذا اللفظ، كتاب اللباس، باب ما جاء في جلود الميتة إذا دبغت "1728" وقال: حسن صحيح. وابن ماجه، كتاب اللباس، باب لبس جلود الميتة إذا دبغت "3609". وابن حبان في صحيحه "1288".
3 أخرجه أبو داود من حديث ميمونة بلفظ "يطهرها الماء والقرظ" "4126". والنسائي، كتاب الفروع والعتيرة "7/ 174". والبيهقي في سننه "1/ 19". أحمد في مسنده "6/ 334". والطحاوي "1/ 471". والدارقطني "1/ 45".
4 انظر صفحة: "393".
5 جزء من حديث تقدم تخريجه في الصفحة: "322".

ص -337- ظهورًا"1 وقوله: "الطعام بالطعام"2 مع قوله في حديث آخر "البر بالبر"3 إلخ، وقد احتج الجمهور على عدم التخصيص بالمواقف للعام "بأن المخصص لا بد أن يكون منافيا للعام"* وذكر الحكم على بعض الأفراد التي شملها العام ليس بمنافٍ فلا يكون ذكره مخصصًا، وقد أنكر بعض أهل العلم وقوع الخلاف في هذه المسألة. وقال لما كان أبو ثور ممن يقول بمفهوم اللقب ظن أنه يقول بالتخصيص وليس كذلك.
قال الزركشي: فإن قلت: فعلى قول الجمهور ما فائدة هذا الخاص مع دخوله في العام؟
قلت: يجوز أن تكون فائدته عدم جواز تخصيصه أو التفخيم له أو إثبات المزيد له على غيره من الأفراد، قال ابن دقيق العيد: إن كان أبو ثور نص على هذه القاعدة فذاك، وإن كان أخذها له بطريق الاستنباط من مذهبه في مفهوم اللقب فلا يدل على ذلك

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث جابر، باب التيمم "335"، ومسلم، كتاب المساجد، "521". والنسائي في الغسل، باب التيمم بالصعيد "1/ 209". وابن حبان في صحيحه "6398". وأحمد في مسنده "3/ 304" وابن أبي شيبة "11/ 432". والدارمي "1/ 322". والبيهقي في السنن "1/ 212".
2 أخرجه مسلم من حديث معمر بن عبد الله، كتاب المساقاة، باب الربا "1592". والطبراني في الكبير "2/ 447"، "1094". والبيهقي في السنن، كتاب البيوع، باب جواز التفاضل بالجنسين "5/ 283". والإمام أحمد في المسند "6/ 401". وابن حبان في صحيحه "5011".
3 أخرجه البخاري من حديث عمر، كتاب البيوع، باب ما يذكر في بيع الطعام "2134". ومسلم كتاب المساقاة باب الربا "1586". وابن ماجه، كتاب التجارات، باب الصرف وما لا يجوز متفاضلًا يدًا بيد "2253". والنسائي، في السنن كتاب البيوع، باب بيع التمر بالتمر متفاضلًا "4572" "7/ 233". وأبو داود، كتاب البيوع، باب في الصرف "3348". وابن حبان في صحيحه "5013".

المسألة الخامسة والعشرون: في عموم العلة المعلقة بالحكم
 إذا علق الشارع حكمًا على علة هل تعم تلك العلة حتى يوجد الحكم بوجودها في كل صورة، فقال الجمهور بالعموم في جميع صور وجود العلة، وقال القاضي أبو بكر: لا يعم، ثم اختلف القائلون بالعموم هل العموم باللغة أو بالشرع، والظاهر أن ذلك العموم بالشرع لا باللغة فإنه لم يكن في الصيغة ما يقتضي ذلك، بل اقتضى ذلك القياس، وقد ثبت التعبد به كما سيأتي1.
واحتج من قال بعدم العموم، بأنه يحتمل أن يكون المذكور جزء علة والجزء الآخر خصوصية المحل.
وأجيب عنه: بأن مجرد الاحتمال لا ينتهض للاستدلال، فلا يترك به ما هو الظاهر، ولكنه ينبغي تقييد هذه المسألة بأن يكون القياس الذي اقتضته العلة من الأقيسة التي ثبتت بدليل نقل أو عقل، لا بمجرد محض الرأي والخيال المختل، وسيأتي2 بمعونة الله إيضاح ذلك مستوفى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "91جـ2".
2 انظر صفحة: "105 جـ2".

ص -338- المسألة السادسة والعشرون: العام المخصوص هل هو حقيقة في الباقي أم مجاز
 اختلفوا في العام إذا خص هل يكون حقيقة في الباقي أم مجازًا، فذهب الأكثرون إلى أنه مجاز في الباقي مطلقا، سواء كان ذلك التخصيص بمتصل أو منفصل، وسواء كان بلفظ أو بغيره واختاره البيضاوي، وابن الحاجب، والصفي الهندي.
قال ابن برهان في "الأوسط": وهو المذهب الصحيح، ونسبه إلكيا الطبري إلى المحققين ووجهه أنه موضوع للمجموع، فإذا أريد به البعض فقد أريد به غير ما وضع له، وذلك هو المجاز.
وأيضًا لو كان حقيقة في البعض كما كان حقيقة في الكل لزم أن يكون مشتركًا فيكون حقيقة في معنيين مختلفين، والمفروض أنه حقيقة في معنى واحد.
وأيضًا قد تقرر أن المجاز خير من الاشتراك كما تقدم1، فيكون مقدمًا عليه.
وذهب جماعة عن أهل العلم إلى أنه حقيقة فيما بقي مطلقًا، قال الشيخ أبو حامد الإسفراييني: وهذا مذهب الشافعي وأصحابه، وهو قول مالك وجماعة من أصحاب أبي حنيفة، ونقله ابن برهان عن أكثر الشافعية.
وقال إمام الحرمين: هو مذهب جماعة الفقهاء وحكاه ابن الحاجب عن الحنابلة.
قالوا: ووجه ذلك أن اللفظ إذا كان متناولًا حقيقة باتفاق فالتناول باقٍ على ما كان عليه، ولا يضره طرد عدم تناول الغير.
وأجيب: بأنه كان يتناوله مع غيره، والآن يتناوله وحده وهما متغايران.
وقالوا أيضًا: إنه يسبق إلى الفهم من غير قرينة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "241".

ص -339- وأجيب: بأنه إنما يسبق إلى الفهم مع القرينة؛ إذ السابق مع عدمها هو العموم، وهذا دليل المجاز.
قال العضد: وقد يقال إرادة الباقي معلومة دون القرينة، إنما المحتاج إلى القرينة عدم إرادة الإخراج. انتهى.
ويجاب عنه: بأن إرادة الباقي وحده دون غيره يحتاج إلى قرينة.
وذهب جماعة: إلى أنه إن خص بمتصل لفظي كالاستثناء فحقيقة، وإن خص بمنفصل فمجاز، حكاه الشيخ أبو حامد، وابن برهان وعبد الوهاب عن الكرخي وغيره من الحنفية، قال عبد الوهاب: هو قول أكثرهم. قال ابن برهان: وإليه مال القاضي، ونقله عنه الشيخ أبو إسحاق الشيرازي في "اللمع".
واحتجوا بأنه مع التخصيص بمتصل كلام واحد.
ويجاب: بأن ذلك المخصص المتصل هو القرينة التي كانت سببا لفهم ارادة الباقي من لفظ العموم وهو معنى المجاز، ولا فرق بين قرينة قريبة أو بعيدة متصلة أو منفصلة.
وذهب عبد الجبار إلى عكس هذا القول، حكى ذلك عنه ابن برهان في "الأوسط" ولا وجه له، وحكى الآمدي أنه إن خص بدليل لفظي كان حقيقة في الباقي، سواء كان ذلك المخصص اللفظ متصلًا أو منفصلًا، وإن خص بدليل غير لفظي كان مجازًا، ولا وجه لهذا أيضًا؛ لأن القرينة قد تكون لفظية وقد تكون غير لفظية، وحكى أبو الحسين في "المعتمد" عن عبد الجبار أنه: إن خص بالشرط والصفة فهو حقيقة، وإلا فهو مجاز، ولا وجه له أيضًا، وقد استدل له بما لا يصلح للاحتجاج به على محل النزاع.
وقال أبو الحسين البصري: إن كان المخصص مستقلًّا فهو مجاز، سواء كان عقليًّا أو لفظيًّا، وذلك كقول المتكلم بالعام أردت به البعض الباقي بعد الإخراج، وإن لم يكن مستقلًا فهو حقيقة، كالاستثناء والشرط، والصفة.
واختار هذا فخر الدين الرازي، فإنه قال في "المحصول": والمختار قول أبي الحسين، وهو أن القرينة المخصصة إن استقلت بنفسها صار مجازًا وإلا فلا، وتقريره أن القرينة المخصصة المستقلة ضربان: عقلية ولفظية، أما العقلية فكالدلالة الدالة على أن غير القادر غير مراد بالخطاب بالعبادات، وأما اللفظية فيجوز أن يقول المتكلم بالعام أردت به البعض الفلاني، وفي هذين القسمين يكون العام مجازا، والدليل عليه أن اللفظ موضوع في اللغة للاستغراق، فإذا استعمل هو بعينه في البعض فقد صار اللفظ مستعملًا في غير مسماه لقرينة مخصصة، وذلك هو المجاز.
فإن قلت: لِمَ لا يجوز أن يقال لفظ العموم وحده حقيقة في الاستغراق، ومع القرينة

ص -340- المخصصة حقيقة في الخصوص.
قلت: فتح هذا الباب يفضي إلى أن لا يوجد في الدنيا مجازًا أصلًا؛ لأنه لا لفظ إلا ويمكن أن يقال إنه وحده حقيقة في كذا، ومع القرينة حقيقة في المعنى الذي جعل مجازًا عنه، والكلام في أن العام المخصوص بقرينة مستقلة بنفسها هل هو مجاز أم لا. انتهى.
ويجاب عنه بمنع كونه يفضي إلى ذلك، ومجرد إمكان أن يقال لا اعتبار به، بل الاعتبار بالدلالة الكائنة في نفس الدال مع عدم فتح باب الإمكان المفضي إلى سد باب الدلالة مطلقًا، فضلًا عن سد باب مجرد المجاز.
وحكى الآمدي عن أبي بكر الرازي أنه إن بقي بعد التخصيص جمع فهو حقيقة، وإلا فهو مجاز، واختاره الباجي من المالكية، وهذا لا ينبغي أن يعد مذهبًا مستقلًّا لأنه لا بد "من"* أن يبقى أقل الجمع، وهو محل الخلاف، ولهذا قال القاضي أبو بكر الباقلاني، والغزالي: إن محل الخلاف فيما إذا كان الباقي أقل الجمع، فأما إذا بقي واحد أو اثنان، كما لو قال لو تكلم الناس، ثم قال أردت زيدًا خاصة، فإنه يصير مجازًا بل خلاف؛ لأنه اسم جمع، والواحد والاثنان ليسا بجمع. انتهى.
وهكذا لا ينبغي أن يعد مذهبًا مستقلًّا ما اختاره إمام الحرمين، من أنه يكون حقيقة فيما بقي ومجازًا فيما أخرج؛ لأن محل النزاع هو فيما بقي فقط، هل يكون العام فيه حقيقة أم لا؟

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

المسألة السابعة والعشرون: حجية العام بعد التخصيص
 اختلفوا في العام بعد تخصيصه هل يكون حجة أم لا، ومحل الخلاف فيما إذا خص بمبين، أما إذا خص بمبهم كما لو قال تعالى: "اقتلوا المشركين إلا بعضهم"1، فلا يحتج به على شيء من الإفراد، بلا خلاف؛ إذ ما من فرد إلا ويجوز أن يكون هو المخرج، وأيضًا إخراج المجهول من المعلوم يصيره مجهولًا، وقد نقل الإجماع على هذا جماعة منهم القاضي أبو بكر، وابن السمعاني، والأصفهاني.
قال الزركشي في "البحر": وما نقلوه من الاتفاق فليس بصحيح.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 إشارة إلى الآية "5" من سورة التوبة {فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُم} التي جاءت عامة المشركين بدون استثناء أو تخصيص.

ص -341- وقد حكى ابن برهان في "الوجيز" الخلاف في هذه الحالة، وبالغ فصحح العمل به مع "الإبهام"*، واعتل بأنا إذا نظرنا إلى فرد شككنا فيه هل هو من المخرج والأصل عدمه، فيبقى على الأصل، ونعمل به إلى أن "نعلم"** بالقرينة بأن الدليل المخصص معارض للفظ العام، وإنما يكون معارضًا عند العلم به.
قال الزركشي: وهو صريح في الإضراب عن المخصص، والعمل بالعام في جميع أفراده، وهو بعيد، وقد رد الهندي هذا البحث بأن المسألة مفروضة في الاحتجاج به في الكل المخصوص وغيره ولا قائل به. انتهى.
وقال بعض الشافعية بإحالة هذا محتجًّا بأن البيان لا يتأخر، وهذا يؤدي إلى تأخره.
وأما إذا كان التخصيص بمبين، فقد اختلفوا في ذلك على أقوال:
الأول: أنه حجة في الباقي، وإليه ذهب الجمهور، واختاره الآمدي، وابن الحاجب، وغيرهما من محققي المتأخرين، وهو الحق الذي لا شك فيه ولا شبهة؛ لأن اللفظ العام كان متناولًا للكل فيكون حجة في كل واحد من أقسام ذلك الكل، ونحن نعلم بالضرورة أن نسبة اللفظ إلى كل الأقسام على السوية فإخراج البعض منها بمخصص لا يقتضي إهمال دلالة اللفظ على ما بقي، ولا يرفع التعبد به، ولو توقف كونه حجة في البعض على كونه حجة في الكل للزم الدور، وهو محال.
وأيضًا المقتضى للعمل به فيما بقي موجود، وهو دلالة اللفظ عليه، والمعارض مفقود فوجد المقتضى وعدم المانع، فوجب ثبوت الحكم. وأيضًا قد ثبت عن سلف هذه الأمة ومن بعدهم الاستدلال بالعمومات المخصوصة، وشاع ذلك وذاع.
وأيضًا قد قيل: إنه ما من عموم إلا وقد خص، وأن لا يوجد عام غير مخصص، فلو قلنا إنه غير حجة فما بقي للزم إبطال كل عموم، ونحن نعلم أن غالب هذه الشريعة المطهرة إنما ثبتت بعمومات.
القول الثاني: أنه ليس بحجة فيما بقي، وإليه ذهب عيسى بن أبان وأبو ثور، كما حكاه عنهما صاحب "المحصول"، وحكاه القفال الشاشي عن أهل العراق وحكاه الغزالي عن القدرية، قال: ثم منهم من قال: يبقى أقل الجمع؛ لأنه المتيقن.
قال إمام الحرمين: ذهب كثير من الفقهاء الشافعية، والمالكية، والحنفية، والجبائي،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الإبهام.
** في "أ": نعمل.

ص -342- وابنه1 إلى أن الصيغة الموضوعة للعموم إذا خصت صارت مجملة، ولا يجوز الاستدلال بها في بقية المسميات إلا بدليل، كسائر المجازات، وإليه مال عيسى بن أبان. انتهى.
واستدلوا بأن معنى العموم حقيقة غير مراد مع تخصيص البعض، وسائر ما تحته من المراتب مجازات، وإذا كانت الحقيقة غير مرادة، وتعددت المجازات، كان اللفظ مجملًا فيها، فلا يحمل على شيء منها "والباقي أحد المجازات فلا يحمل على شيء منها"*.
وأجيب: بأن ذلك إنما يكون إذا كانت المجازات متساوية، ولا دليل على تعين أحدها، وما قدمنا من الأدلة فقد دلت على حمله على الباقي فيصار إليه.
القول الثالث: أنه إن خص بمتصل كالشرط و"الاستثناء"** والصفة فهو حجة فيما بقي، وإن خص بمنفصل فلا، بل يصير مجملًا، حكاه الأستاذ أبو منصور، عن الكرخي، ومحمد بن شجاع الثلجي، بالمثلثة والجيم.
قال أبو بكر الرازي: كان شيخنا أبو الحسن الكرخي يقول: في العام إذا ثبت خصوصه سقط الاستدلال باللفظ، وصار حكمه موقوفًا على دلالة أخرى من غيره، فيكون بمنزلة اللفظ، وكان يفرق بين الاستثناء المتصل باللفظ وبين الدلالة من غير اللفظ، فيقول: إن الاستثناء غير مانع بقاء اللفظ فيما عدا المستثنى. انتهى.
ولا يخفاك أن قوله سقط الاستدلال باللفظ مجرد دعوى، ليس عليها دليل، وقوله: وصار حكمه...إلخ ضم دعوى إلى دعوى، والأصل بقاء الدلالة، والظاهر يقتضي ذلك، فمن قال برفعها أو بعدم ظهورها لم يقبل منه ذلك إلا بدليل، ولا دليل أصلًا.
القول الرابع: إن التخصيص إن لم يمنع استفادة الحكم بالاسم وتعلقه بظاهره جاز التعلق به، كما في قوله تعالى: {فَاقْتُلُوا الْمُشْرِكِينَ}2؛ لأن القيام الدلالة على المنع من قتل أهل الذمة لا يمنع من تعلق الحكم وهو القتل باسم المشركين، وإن كان يمنع من تعلق الحكم بالاسم العام، ويوجب تعلقه بشرط لا ينبئ عنه الظاهر لم يجز التعلق به، كما في قوله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا}3؛ لأن قيام الدلالة على اعتبار النصاب والحرز، وكون

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد السلام بن محمد بن عبد الوهاب، الجبائي، أبو الهاشم، تقدمت ترجمته ص"141".
2 جزء من الآية "5" من سورة التوبة.
3 جزء من الآية "38" من سورة المائدة.

ص -343- المسروق لا شبهة للسارق فيه يمنع من تعلق الحكم، وهو القطع بعموم اسم السارق، ويوجب تعلقه بشرط لا ينبئ عنه ظاهر اللفظ، وإليه ذهب أبو عبد الله البصري تلميذ الكرخي.
ويجاب عنه: بأن محل النزاع دلالة اللفظ العام على ما بقي بعد التخصيص، وهي كائنة في الموضعين، والاختلاف بكون الدلالة في البعض الآخر باعتبار أمر خارج لا يقتضي ما ذكره من التفرقة المفضية إلى سقوط دلالة الدال أصلًا وظاهرًا.
القول الخامس:
إن كان لا يتوقف على البيان قبل التخصيص، ولا يحتاج إليه كـ{اقْتُلُوا الْمُشْرِكِين} فهو حجة؛ لأن مراده بين قبل إخراج الذمي، وإن كان يتوقف على البيان، ويحتاج إليه قبل التخصيص فليس بحجة كقوله تعالى: {أَقِيمُوا الصَّلاة}1 فإنه يحتاج إلى البيان قبل إخراج الحائض ونحوها، وإليه ذهب عبد الجبار، وليس هو بشيء ولم يدل عليه دليل من عقل ولا نقل.
القول السادس:
أنه يجوز التمسك به في أقل الجمع؛ لأنه المتعين، ولا يجوز فيما زاد عليه، هكذا حكى هذا المذهب القاضي أبو بكر، والغزالي، وابن القشيري، وقال إنه تحكم، وقال الصفي الهندي: لعله قول من لا يجوِّز "التخصيص ألبته"*.
وقد استدل لهذا القائل: بأن أقل الجمع هو المتيقن، والباقي مشكوك فيه، ورد بمنع كون الباقي مشكوكًا فيه لما تقدم من الأدلة.
القول السابع:
أنه يتمسك به في واحد فقط، حكاه في "المنخول" عن أبي هاشم، وهو أشد تحكمًا مما قبله.
القول الثامن:
الوقف، فلا يعمل به إلا بدليل، حكاه أبو الحسين بن القطان، وجعله مغايرًا لقول عيسى بن أبان ومن معه، وهو مدفوع بأن الوقف إنما يحسن عند توازن الحجج وتعارض الأدلة، وليس هناك شيء من ذلك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": تخصيص التثنية وهو خطأ.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "110" من سورة البقرة.

المسألة الثامنة والعشرون: عطف بعض أفراد العام عليه
 إذا ذكر العام وعطف عليه بعض أفراده مما حق العموم أن يتناوله، كقوله تعالى: {حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى}1، فهل يدل ذكر الخاص على أنه غير مراد باللفظ العام أم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "238" من سورة البقرة.

ص -344- لا؟ وقد حكى الروياني في "البحر" عن والده في "كتاب الوصية" أنه حكى اختلاف العلماء في هذه المسألة فقال بعضهم: هذا المخصوص "بالذكر"* لا يدخل تحت العام؛ لأنا لو جعلناه داخلًا تحته لم يكن لإفراده بالذكر فائدة.
قال الزركشي في "البحر": وعلى هذا جرى أبو علي الفارسي، وتلميذه ابن جني، وظاهر كلام الشافعي يدل عليه، فإنه قال في حديث عائشة في الصلاة الوسطى، وصلاة العصر1 إنه يدل على أن الصلاة الوسطى ليست العصر لأن العطف يقتضي المغايرة.
قال الروياني أيضًا: وقال بعضهم هذا المخصوص بالذكر هو داخل تحت العموم، وفائدته التأكيد، وكأنه ذكر مرة بالعموم، ومرة بالخصوص وهذا هو الظاهر، وقد أوضحنا هذا المقام بما لا مزيد عليه في "شرحنا للمنتقى".
وإذا كان المعطوف خاصًّا فاختلفوا: هل يقتضي تخصيص المعطوف عليه أم لا؟
فذهب الجمهور إلى أنه لا يوجبه، وقالت الحنفية يوجبه، وقيل بالوقف.
ومثال هذه المسألة صلى الله عليه وسلم: "لا يقتل مسلم بكافر ولا ذو عهد في عهده"2 فقال الأولون: لا يقتل المسلم بالذمي، لقوله: "لا يقتل مؤمن بكافر"، وهو عام في الحربي والذمي؛ لأنه نكرة في سياق النفي.
وقالت الحنفية بل هو خاص، والمراد به الكافر الحربي، بقرينة عطف الخاص عليه، وهو قوله: "ولا ذو عهد في عهده" فيكون التقدير: ولا ذو عهد في عهده بكافر قالوا: والكافر الذي لا يقتل به ذو العهد هو الحربي فقط بالإجماع؛ لأن المعاهد يقتل بالمعاهد، فيجب أن يكون الكافر الذي لا يقتل به المسلم هو الحربي تسوية بين المعطوف والمعطوف عليه.
قال الأولون: وهذا التقدير ضعيف لوجوه:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم كتاب المساجد، باب دليل من قال الصلاة هي الصلاة الوسطى هي صلاة العصر "269". ومالك في الموطأ. كتاب صلاة الجماعة، باب الصلاة الوسطى "1/ 138". وأبو داود، كتاب الصلاة، باب في وقت صلاة العصر "410". والنسائي، كتاب الصلاة، باب المحافظة على صلاة العصر "471" "1/ 236". والترمذي، كتاب تفسير القرآن، باب ومن سورة البقرة "2982". وقال: حسن صحيح. والإمام أحمد في المسند "6/ 72".
2 أخرج بنحوه أبو داود، كتاب الديات، باب أيقاد المسلم بالكافر من حديث علي "4530" والنسائي، كتاب القسامة، باب القود بين الأحرار والمماليك في النفس "4748" "8/ 19". وابن حبان عن أبن عمر، في صحيحه "5996".

ص -345- أحدها: أن العطف لا يقتضي الاشتراك بين المتعاطفين من كل وجه.
الثاني: أن قوله: "ولا ذو عهد في عهده" كلام تام، فلا يحتاج إلى إضمار قوله بكافر لأن الإضمار خلاف الأصل، والمراد حينئذ أن العهد عاصم من القتل، وقد صرح أبو عبيد في "غريب الحديث"1 بذلك، فقال: إن قوله: "ولا ذو عهد" جملة مستأنفة وإنما قيده بقوله: "في عهده" لأنه لو اقتصر على قوله: "ولا ذو عهد" لتوهم أن من وجد منه العهد ثم خرج منه لا يقتل، فلما قال: "في عهده" علمنا اختصاص النهي بحالة العهد.
الثالث: أن حمل الكافر المذكور على الحرب لا يحسن؛ لأن إهدار دمه معلوم من الدين بالضرورة، فلا يتوهم أحد قتل مسلم به.
وقد أطال أهل الأصول الكلام في هذه المسألة، وليس هناك ما يقتضي التطويل.
وقد قيل -على ما ذهب إليه الأولون-: ما وجه الارتباط بين الجملتين؟ إذ لا يظهر مناسبة لقوله: "ولا ذو عهد في عهده" مطلقًا مع قوله: "لا يقتل مسلم بكافر".
وأجاب عن ذلك الشيخ أبو إسحاق المروزي2: بأن عداوة الصحابة رضي الله عنهم للكفار كانت شديدة جدًّا فلما قال عليه الصلاة والسلام: "لا يقتل مسلم بكافر" "خشي"* أن ينجرد هذا الكلام فتحملهم العداوة الشديدة بينهم على قتل كل كافر من معاهد وغيره، فعقبه بقوله:
 "ولا ذو عهد في عهده".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": حتى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه "الغريب المصنف"، للإمام أبي عبيد القاسم بن سلام، وهو مجلدان، ألفه في نحو أربعين سنة، وهو أول من صنف في هذا الفن. ا. هـ. الأعلام "5/ 176"، كشف الظنون "2/ 1204".
2 وهو إبراهيم بن أحمد المروزي: الإمام الكبير، شيخ الشافعية، فقيه بغداد من آثاره: "كتاب في السنة" و"شرح مختصر المزني"، توفي سنة أربعين وثلاثمائة هـ، ودفن عند ضريح الإمام الشافعي، ا. هـ. سير أعلام النبلاء "15/ 429"، شذرات الذهب "2/ 355"، الأعلام "1/ 28".

المسألة التاسعة والعشرون: هل يجوز العمل بالعام قبل البحث عن المخصص؟
 نقل الغزالي، والآمدي، وابن الحاجب الإجماع على منع العمل بالعام قبل البحث على المخصص.
واختلفوا في قدر البحث، والأكثرون قالوا إلى أن يغلب الظن بعدمه، وقال القاضي أبو بكر

ص -346- الباقلاني إلى القطع به، وهو ضعيف؛ إذ القطع لا سبيل إليه واشتراطه يفضي إلى عدم العمل بكل عموم.
واعلم: أن في حكاية الإجماع نظرًا، فقد قال في "المحصول": قال ابن سريج لا يجوز التمسك بالعام ما لم يستقص في طلب المخصص، فإذا لم يوجد بعد ذلك المخصص فحينئذ يجوز التمسك به في إثبات الحكم.
وقال الصيرفي: يجوز التمسك به ابتداء، ما لم يظهر دلالة مخصصة.
واحتج الصيرفي بأمرين:
أحدهما: لو لم يجز التمسك بالعام إلا بعد طلب المخصص، لم يجز التمسك بالحقيقة إلا بعد البحث هل يوجد ما يقتضي صرف اللفظ عن الحقيقة إلى المجاز، وهذا باطل فذاك مثله.
بيان الملازمة: أنه لو لم يجز التمسك بالعام إلا بعد طلب المخص، لكان ذلك لأجل الاحتراز عن الخطأ المحتمل، وهذا المعنى قائم في التمسك بحقيقة اللفظ فيجب اشتراكهما في الحكم، وبيان أن التمسك بالحقيقة لا يتوقف على طلب ما يوجب العدول إلى المجاز، هو أن ذلك غير واجب في العرف، بدليل أنهم يحملون الألفاظ على ظاهرها من غير بحث عن أنه هل وجد ما يوجب العدول أم لا؟، وإذا وجب ذلك في العرف، وجب أيضًا في الشرع، لقوله صلى الله عليه وسلم: "ما رآه المسلمون حسنًا فهو عند الله حسن"1.
والأمر الثاني: أن الأصل عدم التخصيص، وهذا يوجب ظن عدم التخصيص، فيكفي في إثبات ظن الحكم.
واحتج ابن سريج أن بتقدير قيام المخصص لا يكون العموم حجة في صورة التخصيص، فقبل البحث عن وجود المخصص يجوز أن يكون العموم حجة، وأن لا يكون، والأصل أن لا يكون حجة إبقاء للشيء على حكم الأصل.
الجواب: أن ظن كونه حجة أقوى من ظن كونه غير حجة؛ لأن إجراءه على العموم أولى من حمله على التخصيص.
ولما ظهر هذا القدر من التفاوت كفى ذلك في ثبوت. انتهى كلام "المحصول".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو موقوف على ابن مسعود. أما مرفوعًا فلا يصح.
والموقوف رواه الحاكم في المستدرك، كتاب معرفة الصحابة "3/ 78" وقال: صحيح الإسناد، ولم يخرجاه. ووافقه الذهبي. والطبراني في الكبير 9/ 113 "8583". والإمام أحمد في المسند "1/ 379". والبغوي في شرح السنة "105". وانظر المقاصد الحسنة للسخاوي "959" فإنه قال: موقوف حسن وأخرجه البزار والطيالسي.

ص -347- وما ذكره من أن ما وجب في العرف وجب في الشرع ممنوع.
وما استدل به زاعمًا أنه من قول رسول الله صلى الله عليه وسلم باطل، فإن ذلك ليس من قوله رسول الله صلى الله عليه وسلم ولم يثبت من وجه معتبر، ولا شك أن الأصل عدم التخصيص، فيجوز التمسك بالدليل العام لمن كان من أهل الاجتهاد الممارسين لأدلة الكتاب والسنة العارفين بها، فإن عدم وجود المخصص لمن كان كذلك يسوغ له التمسك بالعام، بل هو فرضه الذي تعبده الله به، ولا ينافي ذلك تقدير وجود المخصص فإن مجرد هذا التقدير لا يسقط قيام الحجة بالعام، ولا يعارض أصالة عدم الوجود وظهوره.

المسألة الموفية ثلاثين: في الفرق بين العام المخصوص والعام الذي أريد به الخصوص
 قال الشيخ أبو حامد في "تعليقه"1 في كتاب البيع: والفرق بينهما أن الذي أريد به الخصوص ما كان المراد أقل، وما ليس بمراد هو الأكثر، وقال أبو علي بن أبي هريرة: العام المخصوص المراد به هو الأكثر، وما ليس بمراد هو الأقل. قال: ويفترقان أن العام الذي أريد به الخصوص "لا يصح الاحتجاج بظاهره، والعام المخصوص يصح الاحتجاج بظاهره اعتبارًا بالأكثر. وقال المرودي في "الحاوي"2: الفرق بينهما في وجهين:
أحدهما: أن العام المخصوص ما يكون المراد باللفظ أكثره، وما ليس المراد باللفظ أقل، والعام الذي أريد به الخصوص"*. ما يكون المراد باللفظ أقل، وما ليس بمراد باللفظ أكثر.
والثاني: أن المراد فيما أريد به الخصوص متقدم على اللفظ، وفيما أريد به العموم متأخر عن اللفظ أو مقترن به.
وقال ابن دقيق العيد في "شرح العنوان"3: يجب أن يتنبه للفرق بين قولنا: هذا عام أريد به

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمها: "التعليقة الكبرى في الفروع"، لأبي حامد، محمد بن أحمد، الغزالي، الذي تقدمت ترجمته في الصفحة: "33". ا. هـ. كشف الظنون "424".
2 واسمه: "الحاوي في الفروع"، للقاضي أبي الحسن، علي بن محمد الماوردي، الذي تقدمت ترجمته في الصفحة: "135".
3 "عنوان الوصول في الأصول" وشرحه للشيخ تقي الدين، ابن دقيق العيد. ا. هـ. كشف الظنون "2/ 1176".

ص -348- الخصوص، وبين قولنا: هذا عام مخصوص، فإن الثاني أعم من الأول، ألا ترى أن المتكلم إذا أراد باللفظ أولا ما دل عليه ظاهر العموم، ثم أخرج بعد ذلك بعض ما دل عليه اللفظ، كان عامًّا مخصوصًا، ولم يكن عامًّا أريد به الخصوص،ثم ويقال: إنه منسوخ بالنسبة إلى البعض الذي أخرج، وهذا متوجه إذا قصد العموم، بخلاف ما إذا نطق بالعام مريدًا به بعض ما يتناوله.
قال الزركشي: وفرق بعض الحنابلة بينهما بوجهين آخرين:
أحدهما: أن المتكلم إذا أطلق اللفظ العام فإن أراد به بعضًا معينًا، فهو العام الذي أريد به الخصوص، وإن إراد سلب الحكم عن بعض منه فهو العام المخصوص.
مثاله: قام الناس، فإذا أردت به إثبات القيام لزيد مثلًا لا غير، فهو عام أريد به الخصوص، وإن أردت به سلب القيام عن زيد فهو عام مخصوص.
والثاني: أن العام الذي أريد به الخصوص إنما يحتاج إلى دليل معنوي يمنع إرادة الجميع، فيتعين له البعض، والعام المخصوص يحتاج إلى تخصيص اللفظ غالبًا، كالشرط والاستثناء والغاية.
قال: وفرق بعض المتأخرين بأن العام الذي أريد به الخصوص: هو أن يطلق العام ويراد به بعض ما يتناوله، وهو مجاز قطعًا؛ لأنه استعمال اللفظ في بعض مدلوله، وبعض الشيء غيره، قال: وشرط الإرادة في هذا أن تكون مقارنة لأول اللفظ ولا يكفي طردها في أثنائه؛ لأن المقصود منها نقل اللفظ من معناه إلى غيره، واستعماله في غير موضعه، وليست الإرادة فيه إخراجًا لبعض المدلول، بل إرادة استعمال اللفظ في شيء آخر غير موضعه، كما يراد باللفظ مجازه.
وأما العام المخصوص، فهو العام الذي أريد به معناه مخرجًا منه بعض أفراده فلا يشترط مقارنتها لأول اللفظ، ولا تأخرها عنه بل يكفي كونها في أثنائه كالمشيئة في الطلاق.
وهذا موضع خلافهم في أن العام المخصوص مجاز أو حقيقة.
ومنشأ التردد: أن إرادة إخراج بعض المدلول هل يصير اللفظ مرادًا به الباقي أو لا؟ وهو يقوي كونه حقيقة، لكن الجمهور على المجاز، والنية فيه مؤثرة في نقل اللفظ عن معناه إلى غيره.
وقال علي بن عيسى1 النحوي: إذا أتى بصورة العموم والمراد به الخصوص، فهو مجاز

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الرماني، النحوي، المعتزلي، العلامة، أبو الحسن، له نحو مائة مصنف، منها: "شرح كتاب سيبويه، الجمل، صنعة الاستدلال، المعلوم والمجهول"، توفي سنة أربع وثمانين وثلاثمائة هـ، ا. هـ. سير أعلام النبلاء "16/ 533" شذرات الذهب.

ص -349- إلا في بعض المواضع، إذا صار الأظهر الخصوص، كقولهم: غسلت ثيابي وصرمت1 نخلي، وجاءت بنو تميم، وجاءت الأزد2. انتهى.
قال الزركشي: وظن بعضهم أن الكلام في الفرق بينهما مما أثاره المتأخرون، وليس وكذلك، فقد وقعت التفرقة بينهما في كلام الشافعي، وجماعة من أصحابنا، في قوله تعالى: {وَأَحَلَّ اللَّهُ الْبَيْع}3 هل هو عام مخصوص، أو عام أريد به الخصوص. انتهى.
ولا يخفاك أن العام الذي أريد الخصوص هو ما كان مصحوبًا بالقرينة عند التكلم به على إرادة المتكلم به بعض ما يتناوله بعمومه، وهذا لا شك في كونه مجازًا لا حقيقة لأنه استعمال اللفظ في بعض ما وضع له سواء كان المراد منه أكثره أو أقله، فإنه لا مدخل للتفرقة بما قيل من إرادة الأقل في العام الذي أريد به الخصوص، وإرادة الأكثر في العام المخصوص.
وبهذا يظهر لك أن العام الذي أريد به الخصوص مجاز على كل تقدير، وأما العام المخصوص، فهو الذي لا تقوم قرينة عند تكلم المتكلم به على أنه أراد بعض أفراده، فيبقى متناولًا لأفراده على العموم، وهو عند هذا التناول حقيقة فإذا جاء المتكلم بما يدل على إخراج البعض منه، كان على الخلاف المتقدم هل هو حقيقة في الباقي أم مجاز؟

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الصرم: القطع البائن، قال الجوهري: صرمت الشيء صرما: قطعته ا. هـ. لسان العرب مادة صرم.
2 لغة في الأسد، وهي أيضًا تجمع قبائل وعمائر كثيرة في اليمن. ا. هـ. لسان العرب مادة أزد.
3 جزء من الآية "275" من سورة البقرة.

ص -350- الباب الرابع: في الخاص والتخصيص والخصوص وفيه ثلاثون مسألة
المسألة الأولى: في حده
 فقيل: الخاص هو اللفظ الدال على مسمى واحد.
ويعترض عليه بأن تقييده بالوحدة غير صحيح، فإن تخصيص العام قد يكون بإخراج أفراد كثيرة من أفراد العام، وقد يكون بإخراج نوع من أنواعه، أو صِنف من أصنافه، إلا أن يراد بالمسمى الواحد ما هو أعم من أن يكون فردًا أو نَوعًا أو صِنفًا، لكنه يشكل عليه إخراج أفراد متعددة، نحو: أكرم القوم إلا زيدًا، وعمرًا، وبكرًا.
ثم يرد على هذا الحد أيضًا أنه يصدق على كل دال على مسمى واحد، سواء كان مخرجًا "من عموم"* أو لا.
وقيل في حده: هو ما دل على كثرة مخصوصة.
ويعترض عليه: بأن التخصيص قد يكون بفرد من الأفراد نحو: أكرم القوم إلا زيدًا، وليس زيد وحده بكثرة.
وأيضًا يعترض عليه: بأنه يصدق على كل لفظ يدل على كثرة، سواء كان مخرجًا من عموم أم لا، إلا أن يراد بهذين الحدين تحديد الخاص من حيث هو خاص "من غير اعتبار كونه مخرجًا من عموم، ولكنه يأبى ذلك كون المقام مقام تحديد الخاص المخرج من العام، لا تحديد الخاص من حيث هو خاص"**.
وأما التخصيص وهو المقصود بالذكر هنا، فهو في اللغة: الإفراد، ومنه الخاصة.
وفي الاصطلاح: تمييز بعض الجملة بالحكم. كذا قال ابن السمعاني.
ويرد عليه: العام الذي أريد به الخصوص.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ص -351- وقيل: بيان ما لم يرد بلفظ العام.
ويرد عليه أيضًا: بيان ما لم يرد بالعام الذي أريد به الخصوص، وليس من التخصيص.
وقال العبادي1: التخصيص بيان المراد بالعام ويعترض عليه: بأن التخصيص هو بيان ما لم يرد بالعام، لا بيان ما أريد به.
وأيضًا: يدخل فيه العام الذي أريد به الخصوص.
وقال ابن الحاجب: التخصيص: قصر العام على بعض مسمياته.
واعترض عليه: بأن لفظ القصر يحتمل القصر في التناول أو الدلالة، أو الحمل، أو الاستعمال.
وقال أبو الحسين: هو إخراج بعض ما يتناوله الخطاب عنه.
واعترض عليه: بأن ما أخرج فالخطاب لم يتناوله.
وأجيب: بأن المراد ما يتناوله الخطاب بتقدير عدم المخصص.
وقيل: هو تعريف أن العموم للخصوص.
وأورد عليه: أنه تعريف التخصيص بالخصوص، وفيه دور.
وأجيب: بأن المراد بالتخصيص المحدود، التخصيص في الاصطلاح، وبالخصوص المذكور في الحد هو الخصوص في اللغة فتغايرا فلا دور.
قال القفال الشاشي: إذا ثبت تخصيص العام ببعض ما اشتمل عليه علم أنه غير مقصود بالخطاب، وأن المراد ما عداه، ولا نقول إنه داخل في الخطاب فخرج منه بدليل وإلا لكان نسخًا ولم يكن تخصيصًا، فإن الفارق بينهما أن النسخ رفع الحكم بعد ثبوته، والتخصيص بيان ما قصد "له اللفظ"* العام.
قال إلكيا الطبري، والقاضي عبد الوهاب: معنى قولنا إن العموم مخصوص، أن المتكلم به قدر أراد بعض ما وضع له دون بعض وذلك مجاز؛ لأنه شبيه بالمخصوص الذي يوضع في الأصل للخصوص، وإرادة البعض لا تصيره موضوعًا في الأصل لذلك، ولو كان حقيقة لكان العام خاص وهو متنافٍ وإنما يصير خاصًّا بالقصد، كالأمر يصير أمرًا بالطلب والاستدعاء، وقد ذكر مثل هذا القاضي أبو بكر الباقلاني والغزالي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": باللفظ.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن أحمد بن محمد بن عباد، العبادي، الهروي، الشافعي، القاضي أبو عاصم، من آثاره: "المسبوط، الهادي، أدب القاضي، طبقات الفقهاء"، توفي سنة ثمانٍ وخمسين وأربعمائة هـ، ا. هـ. سير أعلام النبلاء "18/ 180" هدية العارفين "2/ 71"، شذرات الذهب "3/ 306".

ص -352- وأما الخصوص: فقيل هو كون اللفظ متناولًا لبعض ما يصلح له لا لجميعه.
ويعترض عليه: بالعام الذي أريد به الخصوص.
وقيل: هو كون اللفظ متناولًا للواحد المعين، الذي لا يصلح إلا له.
ويعترض على تقييده بالوحدة مثل ما تقدم.
قال العسكري: الفرق بين الخاص والخصوص، بأن الخاص هو ما يراد به بعض ما ينطوي عليه لفظه بالوضع، والخصوص ما اختص بالوضع لا بالإرادة.
وقيل: الخاص ما يتناول أمرًا واحدًا بنفس الوضع، والخصوص أن يتناول شيئًا دون غيره، وكان يصح أن يتناوله ذلك الغير.
وأما المخصص: فيطلق على معانٍ مختلفة، فيوصف المتكلم بكونه مخصصًا للعام، بمعنى أنه أراد به بعض ما تناوله، ويوصف الناصب لدلالة التخصيص بأنه مخصص، ويوصف الدليل بأنه مخصص، كما يقال: السنة تخصص الكتاب، ويوصف المعتقد لذلك بأنه مخصص.
وإذا عرفت أن المقصود في هذا الباب ذكر حد التخصيص دون الخاص والخصوص، فالأولى في حده أن يقال هو إخراج بعض ما كان داخلًا تحت العموم، على تقدير عدم المخصص.

المسألة الثانية: في الفرق بين النسخ والتخصيص
 اعلم: أنه لما كان التخصيص شديد الشبه بالنسخ لاشتراكهما في اختصاص الحكم بعض ما يتناوله اللفظ، احتاج أئمة الأصول إلى بيان الفرق بينهما من وجوه:
الأول: أن التخصيص ترك بعض الأعيان، والنسخ ترك "بعض الأزمان"*، كذا قال الأستاذ أبو إسحاق الإسفراييني.
الثاني: أن التخصيص يتناول الأزمان، والأعيان، والأحوال بخلاف النسخ فإنه لا يتناول إلا الأزمان.
قال الغزالي: وهذا ليس بصحيح، فإن الأعيان والأزمان ليسا من أفعال المكلفين، والنسخ يرد على الفعل في بعض الأزمان، والتخصيص يرد على الفعل في بعض الأحوال. انتهى.
وهذا الذي ذكره هو فرق مستقل، فينبغي أن يكون هو الوجه الثالث.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ترك الأعيان.

ص -353- الرابع: أن التخصيص لا يكون إلا لبعض الأفراد، بخلاف النسخ فإنه يكون لكل الأفراد ذكره البيضاوي.
الخامس: أن النسخ تخصيص الحكم بزمان معين، بطريق خاص بخلاف التخصيص، قاله أيضًا الأستاذ، واختاره البيضاوي. واعترض عليه إمام الحرمين.
السادس: أن التخصيص تقليل، والنسخ تبديل، حكاه القاضي أبو الطيب عن بعض أصحاب الشافعي، واعترض بأنه قليل الفائدة.
السابع: أن النسخ يتطرق إلى كل حكم، سواء كان ثابتًا في حق شخص واحد، أو أشخاص كثيرة، والتخصيص لا يتطرق إلا إلى الأول، ومنهم من عبر عن هذا بعبارة أخرى فقال: التخصيص لا يدخل في الأمر بمأمور، واحد والنسخ يدخل فيه.
الثامن: أن التخصيص يبقي دلالة اللفظ على ما بقي تحته، حقيقةً كان أو مجازًا، على الخلاف السابق، والنسخ يبطل دلالة حقيقة المنسوخ في مستقبل الزمان بالكلية.
الوجه التاسع: أنه يجوز تأخير النسخ عن وقت العمل بالمنسوخ، ولا يجوز تأخير التخصيص عن وقت العمل بالمخصوص.
العاشر: أنه يجوز نسخ شريعة بشريعة أخرى، ولا يجوز التخصيص.
قال القرافي: وهذا الإطلاق وقع في كتب العلماء كثيرًا "وهو غير مسلم"*."والمراد"** أن الشريعة المتأخرة قد تنسخ بعض أحكام الشريعة المتقدمة، أما كلها فلا؛ لأن قواعد العقائد لم تنسخ "وكذلك حفظ الكليات الخمس"***.
الحادي عشر: أن النسخ رفع الحكم بعد ثبوته بخلاف التخصيص، فإنه بيان المراد باللفظ العام، ذكره القفال الشاشي، والعبادي في "زياداته"1.
الثاني عشر: أن التخصيص بيان ما أريد بالعموم، والنسخ بيان ما لم يرد بالمنسوخ؛ ذكره الماوردي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* وفي العبارة ولعله: "وهو غير مسلم"، كما تدل عليه عبارة القرافي في شرح التنقيح. كما في هامش النسخة "أ".
** في "أ": أو المراد.
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو في فروع الشافعية، لأبي عاصم، محمد بن أحمد العبادي، وله: "زيادة الزيادات على زيادة الزيادات" وأصله في مجلد لطيف، يعبر عنه الرافعي بفتاوى العبادي ا. هـ. كشف الظنون "2/ 974".

ص -354- الثالث عشر:
 أن التخصيص يجوز أن يكون مقترنًا بالعام، أو متقدمًا عليه، أو متأخرًا عنه، ولا يجوز أن يكون الناسخ متقدمًا على المنسوخ، ولا مقترنًا به، بل يجب أن يتأخر عنه.
الرابع عشر:
أن النسخ لا يكون إلا بقول وخطاب، والتخصيص قد يكون بأدلة العقل، والقرائن وسائر أدلة السمع.
الخامس عشر:
أن التخصيص يجوز أن يكون بالإجماع، والنسخ لا يجوز أن يكون بالإجماع.
السادس عشر:
أن التخصيص يجوز أن يكون في الأخبار والأحكام، والنسخ يختص بأحكام الشرع.
السابع عشر:
أن التخصيص على الفور، والنسخ على التراخي، ذكره الماوردي، قال الزركشي: وفيه نظر.
الثامن عشر:
أن تخصيص المقطوع بالمظنون واقع، ونسخه به غير واقع، وهذا فيه ما سيأتي1 من الخلاف.
التاسع عشر:
أن التخصيص لا يدخل في غير العام، بخلاف النسخ، فإنه يرفع حكم العام والخاص.
الموفي عشرين:
أن التخصيص يؤذن بـأن المراد بالعموم عند الخطاب ما عداه، والنسخ يحقق أن كل ما يتناوله اللفظ مراد في الحال، وإن كان غير مراد فيما بعده، هذا جملة ما ذكروه من الفروق. وغير خافٍ عليك أن بعضها غير مسلم، وبعضها يمكن دخوله في البعض الآخر منها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "355".

المسألة الثالثة: تخصيص العمومات وجوازه
 اتفق أهل العلم، سلفًا وخلفًا، على أن التخصيص للعمومات جائز، ولم يخالف في ذلك أحد ممن يعتد به، وهو معلوم من هذه الشريعة المطهرة، لا يخفى على من له أدنى تمسك بها، حتى قيل: إنه لا عام إلا وهو مخصوص، إلا قوله تعالى: {وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيم}1، قال الشيخ علم الدين العراقي2: ليس في القرآن عام غير مخصوص إلا أربعة مواضع:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "16" من سورة الحجرات.
2 هو عبد الكريم بن علي بن عمر، الأنصاري، العراقي، الشافعي، الضرير، علم الدين، فقيه، أصولي، مفسر، أديب، ولد سنة ثلاثٍ وعشرين وستمائة هـ، وتوفي سنة أربعٍ وسبعمائة هـ، من آثاره: "شرح التنبيه للشيرازي" "الانتصار للزمخشري من ابن المنير". ا. هـ. معجم المؤلفين "5/ 319"، هدية العارفين "1/ 610"، كشف الظنون "2/ 1477"، الأعلام "4/ 53".

ص -355- أحدها: قوله {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُم}1 فكل ما سميت أمًّا من نسب أو رضاع "أو أمَّ أمٍّ"* وإن علت فهي حرام.
ثانيها: قوله: {كُلُّ مَنْ عَلَيْهَا فَان}2 {كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْت}3.
ثالثها: قوله تعالى: {وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيم}4.
رابعها: قوله: {وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِير}5 واعترض على هذا: بأن القدرة لا تتعلق بالمستحيلات، وهي أشياء، وقد ألحق بهذه المواضع الأربعة قوله تعالى: {وَمَا مِنْ دَابَّةٍ فِي الْأَرْضِ إِلَّا عَلَى اللَّهِ رِزْقُهَا}6.
وقد استدل من لا يعتد به بما لا يعتد به، فقال: إن التخصيص يستلزم الكذب، كما قال من قال بنفس المجاز: إنه ينفي فيصدق في نفيه، ورد ذلك بأن صدق النفي إنما يكون بقيد العموم، وصدق الإثبات بقيد الخصوص، فلم يتوارد النفي والإثبات على محل واحد.
وما قالوه: من أنه يلزم البداء مردود بأن ذلك إنما يلزم لو أريد العموم الشامل لما خصص، لكنه لم يرد ابتداء، وإنما أريد الباقي بعد التخصيص، وقد قيد بعض المتأخرين خلاف من خالف في جواز التخصيص، ممن لا يعتد به بالأخبار لا بغيرها من الإنشاءات، ومن جملة من قيده بذلك الآمدي.
وعلى كل حال، فهو قول باطل، ومذهب عن حلية التحقيق والحق عاطل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو جزء من الآية "23" من سورة النساء.
2 الآية "26" من سورة الرحمن.
3 جزء من الآية "185" من سورة آل عمران.
4 جزء من الآية "16" من سورة الحجرات.
5 جزء من الآية "189" من سورة آل عمران.
6 جزء من الآية "6" من سورة هود.

المسألة الرابعة: قولهم في المقدار الذي لا بد من بقائه بعد التخصيص
 اختلفوا في المقدر الذي لا بد من بقائه بعد التخصيص على مذاهب:
المذهب الأول:
أنه لا بد من بقاء جمع يقرب من مدلول العام، وإليه ذهب الأكثر، وحكاه الآمدي

ص -356- عن أكثر أصحاب الشافعي.
قال: وإليه مال إمام الحرمين ونقله الرازي عن أبي الحسين البصري، ونقله ابن برهان عن المعتزلة.
قال الأصفهاني: ما نسبه الآمدي إلى الجمهور ليس بجيد، نعم اختاره الغزالي والرازي.
المذهب الثاني:
أن العام إن كان مفردًا كمن، والألف واللام، نحو اقتل من في الدار، واقطع السارق، جاز التخصيص إلى أقل المراتب وهو واحد؛ لأن الاسم يصلح لهما جميعًا وإن كان بلفظ الجمع كالمسلمين جاز إلى أقل الجمع وذلك إما ثلاثة أو اثنان على الخلاف، قاله القفال الشاشي وابن الصباغ.
قال الشيخ: أبو إسحاق الإسفراييني: لا خلاف في جواز التخصيص إلى واحد، فيما إذا لم تكن الصيغة جمعًا، كمن والألف واللام.
المذهب الثالث:
التفصيل بين أن يكون التخصيص بالاستثناء، والبدل، فيجوز إلى الواحد، وإلا فلا يجوز، قال الزركشي: حكاه ابن المطهر1، وهذا المذهب داخل في المذهب السادس كما سيأتي2.
المذهب الرابع:
أنه يجوز إلى أقل الجمع مطلقًا، على حسب اختلافهم في أقل الجمع، حكاه ابن برهان وغيره.
المذهب الخامس:
أنه يجوز إلى الواحد في جميع ألفاظ العموم، حكاه إمام الحرمين في "التلخيص"3 عن معظم أصحاب الشافعي، قال: وهو الذي اختاره الشافعي. ونقله ابن السمعاني في "القواطع"4 عن سائر أصحاب الشافعي، ما عدا القفال. وحكاه الأستاذ أبو إسحاق الإسفراييني في "أصوله"5 عن إجماع الشافعية، وحكاه ابن الصباغ في "العدة"6 عن أكثر

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لعله الحسين بن يوسف بن علي بن المطهر الحلي، المعروف بالعلامة الحلي، جمال الدين، أبو منصور، عالم مشارك في الفقه والأصول والكلام، وغير ذلك، ولد بالحلة، وتوفي سنة ست وعشرين وسبعمائة هـ، من آثاره: "منتهى المطلب في الفقه". ا. هـ. كشف الظنون "1/ 346"، إيضاح المكنون "1/ 10"، معجم المؤلفين "3/ 303".
2 انظر صفحة: "357".
3 لعل المراد "تلخيص نهاية المطلب في دراية المذهب" ا. هـ. كشف الظنون "2/ 1990".
4 واسمه "القواطع في أصول الفقه"، لمنصور بن محمد السمعاني، الذي تقدمت ترجمته في الصفحة "109" ا. هـ. كشف الظنون "2/ 1357".
5 لعل المراد به هو: "الجامع الجلي والخفي في أصول الدين والرد على الملحدين" انظر كشف الظنون "1/ 539".
6 واسمه: "عدة العالم والطريق السالم" في أصول الفقه، لابن الصباغ، الذي تقدمت ترجمته في الصفحة "109". ا. هـ. كشف الظنون "2/ 1129".

ص -357- الشافعية، وصححه القاضي أبو الطيب، والشيخ أبو إسحاق، ونسبه القاضي عبد الوهاب في الإفادة إلى الجمهور.
المذهب السادس: إن كان التخصيص بمتصل، فإن كان بالاستثناء أو البدل جاز إلى الواحد نحو: أكرم الناس إلا الجهال، وأكرم الناس إلا تميمًا، وإن كان بالصفة أو الشرط فيجوز إلى اثنين، نحو: أكرم القوم الفضلاء، أو إذا كانوا فضلاء.
وإن كان التخصيص بمنفصل، وكان في العام المحصور القليل كقولك: قتلت كل زنديق، وكانوا ثلاثة أو أربعة، ولم تقتل سوى اثنين جاز إلى اثنين وإن كان العام غير محصور، أو كان محصورًا كثيرًا جاز بشرط كون الباقي قريبًا من مدلول العام، هكذا ذكره ابن الحاجب واختاره.
قال الأصفهاني في "شرح المحصول": ولا نعرفه لغيره.
احتج الأولون بأنه لو قال قائل: قتلت كل من في المدينة، ولم يقتل إلا ثلاثة عد لاغيًا مخطئًا في كلامه، وهكذا لو قال: أكرمت كل العلماء، ولم يكرم إلا ثلاثة أو قتلت جميع بني تميم، ولم يقتل إلا ثلاثة.
واحتج القائلون بجواز التخصيص إلى اثنين، أو ثلاثة، بأن ذلك أقل الجمع، على الخلاف المتقدم.
ويجاب: بأن ذلك خارج عن محل النزاع، فإن الكلام إنما هو في العام والجمع ليس بعام ولا تلازم بينهما.
واستدل القائلون بجواز التخصيص إلى واحد، بأنه يجوز أن يقول: أكرم الناس إلا الجهال، وإن كان العالم واحدًا.
ويجاب عنه: بأن محل النزاع هو أن يكون مدلول العام موجودًا في الخارج، ومثل هذه الصورة اتفاقية، ولا يعتبر بها فالناس ههنا ليس بعام، بل هو للمعهود كما في قوله تعالى: {الَّذِينَ قَالَ لَهُمُ النَّاس}1 فإن المراد بالناس المعهود، وهو نعيم بن مسعود، والمعهود ليس بعام.
استدلوا أيضًا بأنه يجوز أن يقول القائل: أكلت الخبز، وشربت الماء، والمراد الشيء اليسير مما يتناوله الماء والخبز.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "173" من سورة آل عمران. وسبب نزولها قيل: إنها نزلت في نعيم ين مسعود عندما قال هذا الكلام مرفوعًا من أبي سفيان ليثبط عزيمة المسلمين عن الحزوة إلى بدر الصفرى لميعاد أبي سفيان.
وقيل: نزلت في وفد عبد القيس حين مروا بأبي سفيان فدسهم إلى المسلمين ليثبطوا عزيمتهم.
وقيل: الناس هنا المنافقون. ا. هـ. تفسير القرطبي "4/ 279".

ص -358- وأجيب عن ذلك بأنه غير محل النزاع، فإن كل واحد من الخبز والماء في المثالين ليس بعام، بل هو للبعض الخارجي المطابق للمعهود والذهني، وهو الخبز والماء المقرر في الذهني أنه يؤكل ويشرب، وهو مقدار معلوم.
والذي ينبغي اعتماده في مثل هذا المقام، أنه لا بد أن يبقى بعد التخصيص ما يصح أن يكون مدلولًا للعام، ولو في بعض الحالات، وعلى بعض التقادير، كما تشهد لذلك الاستعمالات القرآنية، والكلمات العربية، ولا وجه لتقييد الباقي بكونه أكثر مما قد خصص، أو بكونه أقرب إلى مدلول العام، فإنه هذه الأكثرية والأقربية لا تقتضيان كون ذلك الأكثر الأقرب هما مدلولا العام على التمام، فإنه بمجرد إخراج فرد من أفراد العام يصير العام غير شامل لأفراده، كما يصير غير شامل لها عند إخراج أكثرها، ولا يصح أن يقال ههنا: إن الأكثر في حكم الكل؛ لأن النزاع في مدلول اللفظ، ولهذا يأتي الخلاف السابق في كون دلالة العام على ما بقي بعد التخصيص من باب الحقيقة، أو المجاز، ولو كان المخرج فردًا واحدًا.
وإذا عرفت أنه لا وجه للتقييد يكون الباقي بعد التخصيص أكثر أو أقرب إلى مدلول العام، عرفت أيضًا أنه لا وجه للتقييد بكونه جمعًا؛ لأن النزاع في معنى العموم لا في معنى الجمع، ولا وجه لقول من قال بالفرق بين كون الصيغة مفردة لفظًا كمن وما والمعرف باللام، وبين كونها غير مفردة، فإن هذه الصيغ التي ألفاظها مفردة لا خلاف في كون معانيها متعددة، والاعتبار إنما هو بالمعاني لا بمجرد الألفاظ

المسألة الخامسة: المخصص
 اختلفوا في المخصص على قولين حكاهما القاضي عبد الوهاب في "الملخص" وابن برهان في "الوجيز".
أحدهما:
أنه إرادة المتكلم، والدليل كاشف عن تلك الإرادة.
وثانيهما:
أنه الدليل الذي وقع به التخصيص، واختار الأول ابن برهان، وفخر الدين الرازي في "محصوله" فإنه قال: المخصص في الحقيقة هو إرادة المتكلم، لأنها المؤثرة، ويطلق على الدال على الإرادة مجازًا.
وقال أبو الحسين في "المتعمد": العام يصير عندنا خاصًّا بالأدلة، ويصير خاصًّا في نفس الأمر بإرادة المتكلم.
والحق: أن المخصص حقيقة هو المتكلم، لكن لما كان المتكلم يخصص بالإرادة أسند

ص -359- التخصيص إلى إرادته، فجعلت الإرادة مخصصة. ثم جعل ما دل على إرادته، وهو الدليل اللفظي أو غيره مخصصًا في الاصطلاح، والمراد هنا إنما هو الدليل، فنقول: المخصص للعام إما أن يستقل بنفسه، فهو المنفصل، وإما أن لا يستقل، بل يتعلق معناه باللفظ إلى قبله فهو المتصل. فالمنفصل سيأتي1 إن شاء الله.
وأما المتصل: فقد جعله الجمهور أربعة أقسام: الاستثناء المتصل، والشرط والصفة، والغاية. وزاد القرافي، وابن الحاجب: بدل البعض من الكل، "ونازع"* الأصفهاني في ذلك قائلًا: إنه في نية طرح ما قبله.
قال القرافي: وقد وجدتها بالاستقراء اثني عشر، هذه الخمسة وسبعة أخرى، وهي: الحال، وظرف الزمان، وظرف المكان، والمجرور مع الجار، والتمييز، والمفعول معه، والمفعول لأجله، فهذه اثنا عشر ليس فيها واحد يستقل بنفسه.
ومتى اتصل بما يستقل بنفسه عمومًا كان أو غيره صار غير مستقل بنفسه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": تابع.

المسألة السادسة: حكم الاستثناء من الجنس
 لا خلاف في جواز الاستثناء من الجنس، كقام القوم إلا زيدًا، وهو المتصل، ولا تخصيص إلا به.
وأما المنقطع: فلا يخصص به نحو: جاءني القوم إلا حمارًا، فالمتصل ما كان اللفظ الأول منه يتناول الثاني "والمنقطع ما كان اللفظ الأول منه لا يتناول الثاني"*، وفي معنى هذا ما قيل: إن المتصل ما كان الثاني جزءًا من الأول، والمنقطع ما لا يكون الثاني جزءًا من الأول.
قال ابن السراج1: ولا بد في المنقطع من أن يكون الكلام الذي قبل إلا قد دل على ما يستثنى منه.
قال ابن مالك2: لا بد فيه من تقدير الدخول في الأول، كقولك: قام القوم إلا حمارًا،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أبو بكر السراج، الذي تقدمت ترجمته في الصفحة: "303".
2 هو محمد بن عبد الله، بن مالك، الطائي، نزيل دمشق، أبو عبد الله، جمال الدين، الولود سنة ستمائة هـ، كان إمامًا في القراءات واللغة والنحو. وغير ذلك، توفي سنة اثنتين وسبعين وستمائة هـ، من آثاره: "تسهيل الفوائد في النحو وسبك المنظوم وفك المختوم".ا. هـ. شذرات الذهب "5/ 339"، معجم المؤلفين "10/ 234"، كشف الظنون "1/ 82".

ص -360- فإنه لما ذكر القوم تبادر الذهن إلى أتباعهم المألوفة، فذكر الحمار في الاستثناء لذلك، هو فمستثنى تقديرًا.
قال أبو بكر الصيرفي: يجوز الاستثناء من غير الجنس، ولكن بشترط أن يتوهم دخوله في المستثنى منه بوجه ما، وإلا لم يجز كقوله:

وبلدة ليس بها أنيس إلا اليعافير وإلا العيس1

فاليعافير قد تؤانس، فكأنه قال: ليس بها من يؤانس به إلا هذا النوع.
وقد اختلف في الاستثناء المنقطع، هل وقع في اللغة أم لا، فقال الزركشي: من أهل اللغة من أنكره، وأوله تأويلًا رده به إلى الجنس، وحينئذ فلا خلاف في المعنى.
وقال العضد في شرحه لـ"مختصر المنتهى": لا نعرف خلافًا في صحته لغة.
واختلفوا أيضًا: هل وقع في القرآن أم لا، فأنكر بعضهم وقوعه فيه.
وقال ابن عطية2: لا ينكر وقوعه في القرآن إلا أعجمي.
واختلفوا أيضًا: هل هو حقيقة أم مجاز على مذاهب:
المذهب الأول:
أنه حقيقة واختاره القاضي أبو بكر الباقلاني، ونقله ابن الخباز3 عن ابن جني.
قال الإمام الرازي: وهو ظاهر كلام النحويين، وعلى هذا فإطلاق لفظ الاستثناء على المستثنى "المتصل"* المنقطع هو بالاشتراك اللفظي.
ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو من بحر الرجز، وهو لجران العود واسمه عامر بن الحارث، شاعر جاهلي أدرك الإسلام. ا. هـ. شرح المفصل "2/ 80". وديوان جران العود "53" وأوضح المسالك "2/ 230".
2 هو عبد الحق بن غالب بن عبد الرحمن بن عطية المحاربي، أبو محمد الغرناطي، مفسر، فقيه، عارف بالأحكام والحديث، له "المحرر الوجيز في تفسير الكتاب العزيز" وغيره، توفي سنة اثنين وأربعين وخمسمائة هـ: انظر ترجمته ومراجعها في الأعلام "3/ 282".
3 هو أحمد بن الحسين بن أحمد الإربلي، الموصلي، الضرير، المعروف بابن الخباز، شمس الدين، عالم في النحو، واللغة، والفقه، والعرض، والفرائض، توفي سنة تسع وثلاثين وستمائة هـ، من آثاره: "شرح ميزان العربية" و"شرح اللمع" لابن جني. ا. هـ. شذرات الذهب "5/ 202"، كشف الظنون "1/ 155" معجم المؤلفين "1/ 200".

ص -361- المذهب الثاني:
 أنه مجاز، وبه قال الجمهور، قالوا لأنه ليس فيه معنى الاستثناء، وليس في اللغة ما يدل على تسميته بذلك.
المذهب الثالث:
أنه لا يسمى استثناء، لا حقيقة ولا مجازا، حكاه القاضي في "التقريب" والماوردي، وقال الخلاف لفظي.
قال الزركشي: بل هو معنوي، فإن من جعله حقيقة جوز التخصيص به، وإلا فلا.
ثم بعد الاختلاف في كونه حقيقة أو مجازا، اختلفوا في حده ولا يتعلق بذلك كبير فائدة، فقد عرفت أنه لا يخصص به، وبحثنا إنما هو في التخصيص، ولا يخصص إلا بالمتصل فلنقتصر على الكلام المتعلق به.

المسألة السابعة: إقامة الحجة على من أنكر الاستثناء
 قد قال قائل: إن الاستثناء في لغة العرب متعذر لأنه إذا قيل: قام القوم إلا زيدًا فلا يخلو إما أن يكون داخلًا في العموم، أو غير داخل قال: والقسمان باطلان:
أما الأول: فلأن الفعل لما نسب إليه مع القوم امتنع إخراجه من النسبة، وإلا لزام توارد الإثبات والنفي على محل واحد، وهو محال.
وأما الثاني: فلأن ما لا يدخل لا يصح إخراجه.
وأجاب الجمهور عن هذا بأنه إنما يلزم توارد النفي والإثبات على محل واحد، لو لم يكن الحكم بالنسبة بعد تقدير الإخراج، أما إذا كان كذلك فلا توارد، فإن المراد بقول القائل: جاءني عشرة إلا ثلاثة، إنما هو سبعة، وإلا ثلاثة قرينة إرادة السبعة من العشرة، إرادة الجزء باسم الكل، كما في سائر المخصصات للعموم.
ورده ابن الحاجب بالإجماع على أن الاستثناء المتصل إخراج، والعشرة نص في مدلولها، والنص لا يتطرق إليه تخصيص، وإنما التخصيص في الظاهر.
قال الزركشي: وما قاله من الإجماع مردود، فإن مذهب الكوفيين أن الاستثناء لا يخرج شيئًا فإذا قلت: قام القوم إلا زيدًا، فإنك أخبرت بالقيام عن القوم، الذين ليس فيهم زيد وزيد، مسكوت عنه، لم يحكم عليه بالقيام ولا بنفيه.
قال بعض المحققين: وهذا الجواب الذي أجاب به الجمهور لا يستقيم غيره؛ لأن الله سبحانه قال: {فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلَّا خَمْسِينَ عَامًا}1، فلو أراد الألف من لفظ الألف لم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "14" من سورة العنكبوت.

ص -362- تخلف مراده عن إرادته فعلم أنه ما أراد، إلا تسعمائة وخمسين من لفظ الألف.
وأجاب القاضي أبو بكر الباقلاني: بأن قول القائل جاءني عشرة إلا ثلاثة، بمنزلة سبعة من غير إخراج، وأنهما كاسمين وضعا لمسمى واحد أحدهما مفرد، والآخر مركب وجرى صاحب "المحصول" على هذا، واختاره إمام الحرمين واستنكر قول الجمهور، وقال إنه محال لا يعتقده لبيب.
قال ابن الحاجب: وهذا المذهب خارج عن قانون اللغة؛ إذ لم يعهد فيها لفظ مركب من ثلاثة ألفاظ، وضع لمعنى واحد، لأنا نقطع بأن دلالة الاستثناء بطريق الإخراج.
وأجاب آخرون: بأن المستثنى منه مراد بتمامه، ثم أخرج المستثنى، ثم حكم بالإسناد بعده تقديرا، وإن كان قبله ذكرًا، فالمراد بقولك عشرة إلا ثلاثة: عشرة باعتبار الأفراد، ثم أخرجت ثلاثة، ثم أسند إلى الباقي تقديرًا، فالمراد بالإسناد ما يبقى بعد الإخراج.
قال ابن الحاجب: وهو الصحيح، ورجحه الصفي الهندي، وجماعة من أهل الأصول.
والفرق بين هذا الجواب، والجواب الذي قبله، بأن الأفراد في غير هذا مرادة بكمالها، وفي الجواب الذي قبله هي مرادة بكمالها، والاستثناء إنما هو لتفسير النسبة لا للدلالة على عدم المراد.
وأيضًا الفرق بين هذه الثلاثة الأجوبة، أن جواب الجمهور يدل على أن الثلاثة تخصيص، وعلى الجواب الثاني ليست بتخصيص، وعلى الثالث محتملة. فقيل الأظهر أنها تخصيص، وقيل ليست بتخصيص.
قال "المازري"*: أصل هذه الخلاف في الاسثناء من العدد هل يكون الاستثناء فيه كقرينة غيرت وضع الصيغة أو لم تغيره، وإنما كشفت عن المراد بها، فمن جعل أسماء العدد كالنصوص التي لا تحتمل سوى ما يفهم منها، قال بالأول، وينزل المستثنى والمستثنى منه كالكلمة الواحدة الدالة على عدد ما، ويكون المستثنى كجزء من أجزاء هذه الكلمة لمجموع هو الدال على العدد المنفى، ومن لم يجعل أسماء العدد كالنصوص فإن العشرة استعملت في عشرة ناقصة جعل الاستثناء قرينة لفظية دلت على المراد بالمستثنى منه كما دل قوله: "لا تقتلوا الرهبان" على المراد بقوله: {اقْتُلُوا الْمُشْرِكِين}1.
قال: فالحاصل أن مذهب الأكثرين أنك استعملت العشرة في سبعة مجازًا، دل عليه قوله:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الماوردي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "5" من سورة التوبة.

ص -363- إلا ثلاثة، والقاضي وإمام الحرمين عندهما أن المجموع يستعمل في السبعة، وابن الحاجب عنده أنك تصورت ماهية العشرة، ثم حذفت منها ثلاثة، ثم حكمت بالسبعة، فكأنه قال: له علي الباقي من عشرة، أخرج منها ثلاثة، أو عشرة إلا ثلاثة له عندي، وكل من أراد أن يحكم على شيء بدأ باستحضاره في ذهنه، فهذا القائل بدأ باستحضار العشرة في ذهنه، ثم أخرج الثلاثة، ثم حكم، كما أنك تخرج عشرة دراهم من الكيس، ثم ترد منها إليه ثلاثة ثم تهب الباقي، وهي السبعة. انتهى.
والظاهر: ما ذهب إليه الجمهور لأن الإسناد إنما يتبين معناه بجميع أجزاء الكلام.
وعلى كل حال: فالمسألة قليلة الفائدة؛ لأن الاستثناء قد تقرر وقوعه في لغة العرب، تقررًا مقطوعًا به، لا يتيسر لمنكر أن ينكره، وتقرر أن ما بعد آلة الاستثناء خارج عن الحكم لما قبلها بلا خلاف، وليس النزاع إلا في صحة توجيه ما تقرر وقوعه وثبت استعماله.
وما ذكرنا في المقام يكفي في ذلك، ويندفع به تشكيك من شك في هذا الأمر المقطوع به، فلا نطول باستيفاء ما قيل في أدلة تلك الأجوبة وما قيل عليها.

المسألة الثامنة: شروط صحة الاستثناء
 يشترط في صحة الاستثناء شروط.
الأول:
الاتصال بالمستثنى منه لفظًا: بأن يكون الكلام واحدًا غير منقطع، ويلحق به ما هو في حكم الاتصال، وذلك بأن يقطعه لعذر كسعال أو عطاس أو نحوهما، مما لا يعد فاصلًا بين أجزاء الكلام، فإن انفصل لا على هذا الوجه كان لغوًا ولم يثبت حكمه.
قال في "المحصول": الاستثناء إخراج بعض الجملة عن الجملة بلفظ إلا أو أقيم مقامه.
والدليل على هذا التعريف: أن الذي يخرج بعض الجملة عنها، إما أن يكون معنويًّا، كدلالة العقل، والقياس، وهذا خارج عن هذا التعريف. وإما أن يكون لفظيًّا، وهو إما أن يكون منفصلًا، فيكون مستقلًّا بالدلالة، وإلا كان لغوًا، وهذا أيضًا خارج عن الحد، أو متصلًا، وهو إما للتقييد بالصفة أو الشرط أو الغاية، أو الاستثناء.
أما التقييد بالصفة، فالذي خرج لم يتناوله لفظ التقييد بالصفة، لأنك إذا قلت أكرمني بنو تميم الطوال خرج منهم القصار، ولفظ الطوال لا يتناول القصار، بخلاف قولنا أكرم بني تميم إلا زيدًا، فإن الخارج وهو زيد تتناوله صيغة الاستثناء، وهذا هو الاحتراز عن التقييد بالشرط. وأما التقييد بالغاية، فالغاية قد تكون داخلة كما في قوله تعالى: {إِلَى الْمَرَافِق}1 بخلاف

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "6" من سورة المائدة.

ص -364- الاستثناء، فثبت أن التعريف المذكور للاستثناء منطبق عليه. انتهى.
وقد ذهب إلى اشتراط الاتصال جمهور أهل العلم.
وروي عن ابن عباس: أنه يصح الاستثناء وإن طال الزمان، ثم اختلف عنه فقيل: إلى شهر، وقيل: إلى سنة، وقيل: أبدًا.
وقد رد بعض أهل العلم وقالوا: لم يصح عن ابن عباس ومنهم إمام الحرمين والغزالي، لما يلزم من ارتفاع الثقة بالعهود والمواثيق لإمكان تراخي الاستثناء.
وقال القرافي: المنقول عن ابن عباس إنما هو في التعليق على مشيئة الله تعالى خاصة، كمن حلف وقال: إن شاء الله، وليس هو في الإخراج بإلا وأخواتها.
قال: ونقل العلماء أن مدركه في ذلك قوله تعالى: {وَلا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا، إِلَّا أَنْ يَشَاءَ اللَّهُ وَاذْكُرْ رَبَّكَ إِذَا نَسِيتَ}1
قال: المعنى إذا نسيت قول إن شاء الله فقل بعد، ذلك، ولم يخصص. انتهى.
ومن قال: بأن هذه المقالة لم تصح عن ابن عباس لعله لم يعلم بأنها ثابتة في "مستدرك الحاكم"2 وقال: صحيح على شرط الشيخين بلفظ: "إذا حلف الرجل على يمين فله أن يستثني إلى سنة"3.
وقد روى عنه هذا غير الحاكم من طرق كما ذكره أبو موسى المديني4 وغيره.
وقال سعيد بن منصور5:...حدثنا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآيتين "23-24" من سورة الكهف.
2 واسمه: "المستدرك على الصحيحين"، للإمام المعروف بالحاكم النيسابوري، تقدمت ترجمته في الصفحة "180" اعتنى فيه في عدد الحديث على ما في الصحيحين مما رأه على شرط الشيخين، أو على شرط واحد منهما، وما أداه اجتهاده إلى تصحيحه، وإن لم يكن على شرط واحد منهما. ا. هـ. كشف الظنون "2/ 1672".
3 أخرج الحاكم في المستدرك من حديث ابن عباس موقوفًا عليه بنحوه في الأيمان والنذور "4/ 303" والطبراني في المعجم الكبير "11069". والطبري في تفسير قوله تعالى: {وَاذْكُرْ رَبَّكَ إِذَا نَسِيتَ} "9/ 229". والبيهقي في السنن في الإيمان باب الحالف يسكت بين يمينه واستثنائه "10/ 48".
4 هو محمد بن عمر بن أحمد بن أبي عيسى المديني، الأصبهاني، الشافعي، أبو موسى، الحافظ، الثقة، شيخ المحدثين، المولود سنة إحدى وخمسمائة هـ، قال الذهبي عنه: كان حافظ المشرق في زمانه، توفي سنة إحدى وثمانين وخمسمائة هـ، من آثاره: "كتاب الترغيب والترهيب، وتتمة الغرييين". ا. هـ. سير أعلام النبلاء "21/ 152"، شذرات الذهب "4/ 273"، هدية العارفين "2/ 100".
5 هو ابن شعبة، أبو عثمان الخراساني، المروزي، المحدث، المفسر، سكن مكة وتوفي فيها سنة سبع وعشرين ومائتين هـ، من آثاره: "كتاب السنن، وتفسير القرآن الكريم". ا. هـ. سير أعلام النبلاء "10/ 586"، شذرات الذهب "2/ 62"، معجم المؤلفين "4/ 232".

ص -365- أبو معاوية1 قال: حدثنا الأعمش2 عن مجاهد3 عن ابن عباس أنه كان يرى الاستثناء بعد سنة، ورجال هذا الإسناد كلهم أئمة ثقات، فالرواية عن ابن عباس قد صحت، ولكن الصواب خلاف ما قاله.
ويدفعه ما ثبت في الصحيحين وغيرهما عنه صلى الله عليه وسلم أنه قال: "مَن حلف على شيء فرأى غيره خيرًا منه فليأت الذي هو خير وليكفر عن يمينه"4 ولو كان الاستثناء جائزًا على التراخي لم يوجب التكفير على التعيين، ولقال: فليستثن أو يكفر.
وأيضًا: هو قول يستلزم بطلان جميع الإقرارات والإنشاءات لأن من وقع ذلك منه يمكن أن يقول من بعد: قد استثنيت فيبطل حكم ما وقع منه، وهو خلاف الإجماع.
وأيضًا يستلزم أنه لا يصح صدق ولا كذب لجواز أن يرد على ذلك الاستثناء فيصرفه عن ظاهره.
وقد احتج لما قاله ابن عباس بما أخرجه أبو داود5 وغيره، أنه صلى الله عليه وسلم قال: "والله لأغزون قريشًا" ثم سكت ثم قال: "إن شاء الله"6 وليس في هذا ما تقوم به الحجة؛ لأن ذلك السكوت يمكن أن يكون بعارض يعرض يمنع عن الكلام

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن حازم، مولى بني سعد، أبو معاوية السعدي، الكوفي، الضرير، المولود سنة ثلاث عشرة ومائة هـ، وعمي وهو ابن أربع سنين، كان حافظًا، حجة، محدث الكوفة، توفي، سنة خمس وتسعين ومائة هـ، ا. هـ. سير أعلام النبلاء "9/ 73"، تذكرة الحفاظ "1/ 294"، الجرح والتعديل "7/ 246".
2 هو سليمان بن مهران، الأسدي، أبو محمد، أصله من بلاد الري، منشأه ووفاته بالكوفة، تابعي جليل، كان عالمًا بالقرآن والحديث والفرائض، قال الذهبي عنه: رأسًا في العلم النافع والعمل الصالح. توفي سنة ثمانٍ وأربعين ومائة هـ، ا. هـ. سير أعلام النبلاء "6/ 226"، تهذيب التهذيب "4/ 222"، الأعلام "3/ 135".
3 هو مجاهد بن جبر، أبو الحجاج المكي، الأسود، شيخ القراء، والمفسرين، أخذ القرآن والتفسير والفقه عن ابن عباس وأبي هريرة وعائشة وغيرهم رضي الله عنهم أجمعين، توفي سنة أربع ومائة هـ، وهو ساجد. ا. هـ. شذرات الذهب "1/ 125"، سير أعلام النبلاء "4/ 449"، تهذيب التهذيب "10/ 42".
4 أخرجه مسلم من حديث أبي هريرة، كتاب الأيمان، باب من حلف يمينًا فرأى غيرها خيرًا منها "1650" بلفظ: "من حلف على يمين فرأى..." الترمذي في النذور والإيمان، باب ما جاء في الكفارة قبل الحنث "1530". الإمام أحمد في المسند "2/ 361". البيهقي في السنن، كتاب الإيمان، باب الكفارة قبل الحنث "10/ 53". ابن حبان في صحيحه "4349".
5 هو سليمان بن الأشعث بن شداد السجستاني، شيخ السنة، مقدم الحفاظ، محدث البصرة، المولود سنة اثنتين ومائتين هـ، ألف عدة كتب أشهرها "السنن" الذي يعتبر أحد الكتب الستة. قال الصاغاني: فيه لين لأبي داود السجستاني الحديث كما لين لداود عليه السلام الحديد. توفي سنة خمس وسبعين ومائتين هـ، ا. هـ. سير أعلام النبلاء "13/ 203"، شذرات الذهب "2/ 167"، تذكرة الحفاظ "2/ 591".
6 أخرجه أبو يعلى في مسنده من حديث ابن عباس "2675". ابن حبان في صحيحه "4343". والطبراني في الكبير "11742". وأبو داود، كتاب الأيمان والنذور، باب الاستثناء في اليمين بعد السكوت "3286" والبيهقي في السنن، كتاب الأيمان "10/ 47-48". وقال ابن أبي حاتم، كما في العلل "1/ 440" الفقرة "1322": وأن المرسل أشبه بالصواب.

ص -366- وأيضًا غاية ما فيه أنه يجوز له أن يستثني في اليمين بعد سكوته وقتًا يسيرًا، ولا دليل على الزيادة على ذلك، وقول ابن عباس "هو ما عرفت من جوازه بعد سنة. قال ابن القيم في "مدرج السالكين"1: إن مراد ابن عباس"* أنه إذا قال شيئًا ولم يستثن، فله أن يستثني عند الذكر قال: وقد غلط عليه من لم يفهم كلامه. انتهى.
وهذا التأويل يدفعه ما تقدم عنه.
وروي عن سعيد بن جبير أنه يجوز الاستثناء ولو بعد يوم أو أسبوع أو سنة.
وعن طاوس2: يجوز ما دام في المجلس. وعن عطاء3: يجوز له أن يستثني على مقدار حلب ناقة غزيرة.
وروي عن مجاهد أنه يجوز إلى سنتين.
واعلم: أن الاسثناء بعد الفصل اليسير وعند التذكر قد دلت عليه الأدلة الصحيحة، منها حديث: "لأغزون قريشًا" المتقدم.
ومنها: ما ثبت في الصحيح من قوله صلى الله عليه وسلم: "ولا يعضد شجرها ولا يختلى خلاها" فقال العباس: إلا الإذخر، فإن لقينهم وبيوتهم فقال صلى الله عليه وسلم: "إلا الإذخر"4.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن أبي بكر بن أيوب، المعروف بابن قيم الجوزية، الإمام شمس الدين، أبو عبد الله الدمشقي، الحنبلي، المولود سنة إحدى وتسعين وستمائة هـ، فقيه، أصولي، مجتهد، مفسر، متكلم، مشارك في غير ذلك أيضًا لازم ابن تميمة، وسجن معه في قلعة دمشق، وتوفي سنة إحدى وخمسين وسبعمائة هـ، من آثاره: "زاد المعاد، إغاثة اللهفان، الجواب الكافي، بدئع الفرائد"، وله "مدارج السالكين" شرح فيه منازل السائرين إلى الحق المبين، وهو كتاب في أحوال السلوك. ا. هـ. هدية العارفين "2/ 158" كشف الظنون "2/ 1828"، معجم المؤلفين "9/ 106".
2 هو طاوس بن كيسان، أبو عبد الرحمن الفارسي، ثم اليمني، الفقيه القدوة، الحافظ، عالم اليمن، سمع من زيد بن ثابت، وعائشة وأبي هريرة، وغيرهم رضي الله عنهم، توفي سنة ست ومائة هـ، ا. هـ. سير أعلام النبلاء "5/ 38"، شذرات الذهب "1/ 133"، الجرح والتعديل "4/ 500".
3 هو عطاء بن أبي رباح بن أسلم، أبو محمد القرشي، ولد أثناء خلافة عثمان رضي الله عنه، حدث عن عائشة وأم سلمة وعثمان بن عفان وغيرهم، كان ثقة، فقيهًا، عالمًا، كثير الحديث، أدرك مائتين من الصحابة، توفي سنة خمس عشرة ومائة هـ، ا. هـ. تهذيب التهذيب "7/ 199" سير أعلام النبلاء "5/ 78".
4 أخرجه مسلم من حديث ابن عباس رضي الله عنه، في كتاب الحج باب تحريم مكة، وتحريم صيدها "1353"، والنسائي في كتاب مناسك الحج باب حرمة مكة "2874" 5/ 203". والبخاري مرسلًا في المغازي باب رقم "53" الحديث "4313" وأخرجه أيضًا متصلًا من حديث ابن عباس برقم "1834" وأبو داود: في كتاب المناسك باب تحريم مكة "2018". وابن الجارود في المنتقى "509". وابن جبان في صحيحه برقم "3720".

ص -367- ومنها ما ثبت في الصحيح -أيضًا في حديث سليمان- عليه السلام لما قال: "لأطوفن الليلة"1.
ومنها قوله صلى الله عليه وسلم في صلح الحديبية: "إلا سهيل بن بيضاء"2.
الشرط الثاني:
أن يكون الاستثناء غير مستغرق، فإن كان مستغرقًا فهو باطل بالإجماع، كما حكاه جماعة من المحققين، منهم الرازي في "المحصول" فقال: أجمعوا على فساد الاستثناء المستغرق، ومنهم ابن الحاجب فقال في "مختصر المنتهى": الاستثناء المستغرق باطل بالاتفاق.
واتفقوا أيضًا على جواز الاستثناء إذا كان المستثنى أقل مما بقي من المستثنى منه "أي: يكون قليلًا من كثير"* واختلفوا "فيما إذا كان المستثنى أكثر مما بقي من المستثى منه"** فمنع ذلك قوم من النحاة: منهم الزجاج، وقال لم ترد به اللغة، ولأن الشيء إذا نقص يسيرًا لم يزل عنه اسم ذلك الشيء، فلو استثنى أكثر لزال الاسم.
قال ابن جني: لو قال له عندي مائة إلا تسعة وتسعين، ما كان متكلمًا بالعربية، وكان عبثًا من القول.
وقال ابن قتيبة في كتاب "المسائل"3: إن ذلك، يعني استثناء الأكثر لا يجوز في اللغة،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": اختلفوا إذا كان أكثر مما بقي منه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم في الأيمان، باب الاستثناء في اليمين وغيرها "1654". البخاري في النكاح، باب قول: الرجل: لأطوفن الليلة على نسائي "55242". والنسائي في الأيمان والنذور، باب إذا حلف فقال له رجل: إن شاء الله هل له استثناء "3840" 7/ 26. والبيهقي في السنن، كتاب الأيمان، باب من قال وايم الله "10/ 44". وأحمد في مسنده "2/ 229". وابن حبان في صحيحه "4337".
2 أخرجه الترمذي: من حديث عبد الله بن مسعود رضي الله عنه في كتاب تفسير القرآن باب ومن سورة الأنفال "3084". في الحديث عن أسارى بدر وهو الصواب لأن استثناء سهيل بن بيضاء حصل منهم ولم يكن ذلك في صلح الحديبية ولعله سبق قلم من المؤلف. وأخرجه الإمام أحمد في مسنده "3632" "1/ 383".
3 هو عبد الله بن مسلم بن قتيبة، الدينوري، أبو محمد، من أئمة الأدب ومن المصنفين الذين بعد صيتهم ولد ببغداد وسكن الكوفة وتوفي ببغداد سنة ست ومائتين هـ، من آثاره: "المعارف، عيون الأخبار، المشبه في الحديث والقرآن، والمسائل والأجوبة". ا. هـ. سير أعلام النبلاء "13/ 296". شذرات الذهب "2/ 169"، الأعلام "4/ 137".

ص -368- لأن تأسيس الاستثناء على تدارك قليل من كثير، أغفلته أو نسيته لقلته، ثم تداركته بالاستثناء، ثم ذكر مثل كلام الزجاج.
قال الشيخ أبو حامد: إنه مذهب البصريين من النحاة، وأجازه أكثر أهل الكوفة منهم، وأجازه أكثر الأصوليين: نحو: عندي له عشرة إلا تسعة، فيلزمه درهم، وهو قول السيرافي وأبي عبيدة من النحاة محتجين بقوله تعالى: {إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلَّا مَنِ اتَّبَعَكَ مِنَ الْغَاوِين}1 والمتبعون له هم الأكثر بدليل قوله تعالى: {وَقَلِيلٌ مِنْ عِبَادِيَ الشَّكُور}2 وقوله تعالى: {وَمَا أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِين}3.
ومن ذلك ما ثبت في الصحيح من حديث أبي بكر رضي الله عنه من رسول الله صلى الله عليه وسلم، عن الرب عز وجل: "يا عبادي كلكم جائع إلا من أطعمته فاستطعموني أطعمكم يا عبادي كلكم عار إلا من كسوته فاستكسوني أكسكم"4 وقد أطعم سبحانه وكسا الأكثر من عباده بلا شك.
وقد أجيب عن هذا الدليل: بأنه استثناء منقطع ولا وجه لذلك.
ومن جملة المانعين من استثناء الأكثر أحمد بن حنبل وأبو الحسن الأشعري، وابن درستويه5 من النحاة، وهو أحد قولي الشافعي.
والحق: أنه لا وجه للمنع، لا من جهة اللغة، ولا من جهة الشرع، ولا من جهة العقل.
وأما جواز استثناء المساوي فبالأولى، وإليه ذهب الجمهور، وهو واقع في اللغة، وفي الكتاب العزيز نحو قوله سبحانه: {قُمِ اللَّيْلَ إِلَّا قَلِيلًا، نِصْفَهُ أَوِ انْقُصْ مِنْهُ قَلِيلًا}6.
وقد نقل القاضي أبو الطيب الطبري، والشيخ أبو إسحاق الشيرازي، والمازري، والآمدي عن الحنابلة أنه لا يصح استثناء المساوي ولا وجه لذلك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "42" من سورة الحجر.
2 جزء من الآية "13" من سورة سبأ.
3 جزء من الآية "103" من سورة يوسف.
4 حديث قدسي أخرجه مسلم من حديث أبي ذر ولم أهتد إلى رواية بكر مطولًا في كتاب البر والصلة باب تحريم الظلم "2577". وابن ماجه: في كتاب الزهد باب ذكر التوبة "4257" والترمذي في صفة القيامة بباب رقمه "48"، رقم الحديث "2495". والحاكم في المستدرك كتاب، التوبة والإنابة، "4/ 241". وعبد الرزاق في المصنف "20272". وابن حبان في صحيحه "619".
5 هو عبد الله بن جعفر درستويه، أبو محمد الفارسي، النحوي، تلميذ المبرد، المولود سن ثمانٍ وخمسين ومائتين هـ، برع في العربية، ورزق الإسناد العالي، وكان ثقة، توفي سنة سبع وأربعين وثلاثمائة هـ، من آثاره: "كتاب الإرشاد في النحو، شرح الفصيح وغريب الحديث". ا. هـ. سير أعلام النبلاء "15/ 531". شذرات الذهب "2/ 375".
6 الآيتان "2-3" من سورة المزمل.

ص -369- ومن المانعين استثناء المساوي ابن قتيبة فإنه قال: القليل الذي يجوز استثناؤه هو الثلث فما دونه.
الشرط الثالث:
أن يلي الكلام بلا عاطف، فأما إذا وليه حرف العطف، نحو: عندي له عشرة دراهم، وإلا درهمًا، أو فإلا درهما كان لغوا، قال الأستاذ أبو إسحاق الإسفراييني: بالاتفاق.
الشرط الرابع:
أن لا يكون الاستثناء من شيء معين مشار إليه كما لو أشار إلى عشرة دراهم، فقال: هذه الدراهم لفلان إلا هذا وهذا، فقال: إمام الحرمين في "النهاية": إن ذلك لا يصح لأنه إذا أضاف الإقرار إلى معين اقتضى الإقرار الملك المطلق فيها، فإذا أراد الاستثناء في البعض كان رجوعا عن الإقرار. انتهى.
والحق جوازه، ولا مانع منه ومجرد الإقرار في ابتداء الكلام موقوف على انتهائه، من غير فرق بين مشار إليه وغير مشار إليه.

المسألة التاسعة: الاستثناء من النفي والخلاف فيه
 اتفقوا على أن الاستثناء من الإثبات نفي.
وأما الاستثناء من النفي فذهب الجمهور إلى أنه إثبات، وذهبت الحنفية إلى أن الاستثناء لا يكون إثباتا وجعلوا بين الحكم بالإثبات والحكم بالنفي واسطة وهي عدم الحكم، قالوا: فمقتضى الاستثناء بقاء المستثنى غير محكوم عليه، لا بالنفي ولا بالإثبات.
واختلف كلام فخر الدين الرازي، فوافق الجمهور في "المحصول" واختار مذهب الحنفية في "تفسيره".
والحق ما ذهب إليه الجمهور، ودعوى الواسطة مردودة، على أنها لو كان لها وجه لكان مثل ذلك لازمًا في الاستثناء من الإثبات، واللازم باطل بالإجماع فالملزوم مثله.
وأيضًا نقل الأئمة عن اللغة يخالف ما قالوه ويرد عليه، ولو كان ما ذهبوا إليه صحيحًا لم تكن كلمة التوحيد توحيدًا، فإن قولنا: لا إله إلا الله، هو استثناء من نفي؛ وقد ثبت عنه صلى الله عليه وسلم أنه قال: "أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله"1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث أنس رضي الله عنه، في كتاب الصلاة باب فضل استقبال القبلة "392". وأبو داود في كتاب الجهاد باب على ما يقاتل المشركون "2641". والترمذي في كتاب الإيمان باب ما جاء في قول النبي صلى الله عليه وسلم: "أمرت بقتالهم حتى يقولوا..." "2608". وقال: حسن صحيح، والبيهقي في السنن كتاب الصلاة، باب في فرض القبلة وفضل استقبالها "2/ 3". والنسائي في تحريم الدم "3976" "7/ 75"، وابن حبان في صحيحه "5895".

ص -370- وقد استدلت الحنفية بأن الاستثناء هو مأخوذ من قولك: ثنيت الشيء إذا صرفته عن وجهه: فإذا قلت: لا عالم إلا زيد فههنا أمران:
أحدهما:
هذا الحكم.
والثاني:
نفس العلم.
فقولك: إلا زيد، يحتمل أن يكون عائدًا إلى الأول، وحينئذ لا يلزم تحقق الثبوت؛ إذ الاستثناء إنما يزيل الحكم بالعلم، فيبقى المستثنى مسكوتًا عنه غير محكوم عليه بنفي ولا إثبات، ويحتمل أن يكون عائدًا إلى الثاني، وحينئذ يلزم تحقق الثبوت؛ لأن ارتفاع العدم يحصل الوجود لا محالة؛ لكون عود الاستثناء إلى الأول أولى؛ إذ الألفاظ وضعت دالة على الأحكام الذهنية لا على الأعيان الخارجية، فثبت أن عود الاستثناء إلى الأول أولى.
وحكى عنهم الرازي في "المحصول" أنهم احتجوا بقوله صلى الله عليه وسلم: "لا نكاح إلا بولي"1 و"لا صلاة إلا بطهور"2 ولم يلزم منه تحقق النكاح عند حضور الولي، ولا تحقق الصلاة عند حضور الوضوء، بل يدل على عدم صحتها عند عدم هذين الشرطين.
هكذا حكى عنهم في "المحصول" ولم يتعرض للرد عليهم.
ويجاب عن الأول: بمنع ما قالوه، ولو سلم أنه لا يستفاد الإثبات من الوضع اللغوي، لكان مستفادًا من الوضع الشرعي.
وعن الثاني: بأنه إن كان النزاع فيما يفيد ذلك باعتبار الوضع الشرعي فلا بد من اعتبار تمام ما اشترط الشرع في النكاح والصلاة، وإن كان النزاع فيما يفيد ذلك باعتبار الوضع اللغوي، فدخول الباء في المستثنى قد أفاد معنى غير المعنى الذي مع عدمها، فإن دخولها ليس بمخرج مما قبله؛ لأنا لم نقل لا نكاح إلا الولي، ولا صلاة إلا الطهور، بل قلنا: "إلا بولي" و"إلا بطهور" فلا بد من تقدير متعلق هو المستثنى منه فيكون التقدير: لا نكاح يثبت بوجه إلا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه ابن حبان في صحيحه من حديث أبي هريرة رضي الله عنه برقم "4076" والبيهقي في سننه في كتاب النكاح، لا نكاح إلا بشاهدين عدلين "7/ 125" وابن عدي في الكامل "6/ 358".
وورد أيضًا من حديث عدة من الصحابة منهم ابن عباس أخرجه ابن ماجه من طريقه من كتاب النكاح، باب لا نكاح إلا بولي "1880"، والدارقطني 3/ 221. والإمام أحمد في مسنده 1/ 250. وابن حبان أيضًا من حديث أبي موسى الأشعري برقم "4077".
2 أخرجه مسلم من حديث ابن عمر بلفظ $"لا تقبل صلاة بغير طهور"، كتاب الطهارة باب وجوب الطهارة للصلاة "224". والترمذي، كتاب الطهارة، باب ما جاء لا تقبل صلاة بغير طهور "1". وابن ماجه "8". وابن ماجه في سننه، كتاب الطهارة وسننها، باب لا يقبل الله صلاة بغير طهور "271". وابن الجارود في المنتقي "65".

ص -371- مقترنًا بولي، أو نحو ذلك من التقديرات.
قال ابن دقيق العيد في "شرح الإلمام": وكل هذا عندي تشغيب. ومراوغات جدلية والشرع خاطب الناس بهذه الكلمة، يعني كلمة الشهادة، وأمرهم بها لإثبات مقصود التوحيد وحصل الفهم منهم بذلك والقبول له من غير زيادة ولا احتياج إلى أمر آخر، ولو كان وضع اللفظ لا يفيد التوحيد لكان أهم المهمات تعليم اللفظ الذي يقتضيه؛ لأنه المقصود الأعظم.

المسألة العاشرة: اختلاف العلماء في الاستثناء الوارد بعد جمل متعاطفة، هل يعود إلى الجميع أم لا
 اختلفوا في الاستثناء الوارد بعد جمل متعاطفة، هل يعود إلى الجميع، أو إلى الأخيرة كقوله سبحانه: {وَالَّذِينَ لا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقّ} إلى قوله: {إِلَّا مَنْ تَابَ}1.
فذهب الشافعي وأصحابه، إلى أنه يعود إلى جميعها، ما لم يخصه دليل.
وقد نسب ابن القصار2 هذا المذهب إلى مالك.
قال الزركشي: وهو الظاهر من مذاهب أصحاب مالك.
ونسبه صاحب "المصادر" إلى القاضي عبد الجبار، وحكاه القاضي أبو بكر عن الحنابلة قال: ونقلوه عن نص أحمد فإنه قال: في قوله صلى الله عليه وسلم: "لا يُؤَمَّنَّ الرجل في سلطانه ولا يقعد على تكرمته إلا بإذنه"3 قال: أرجو أن يكون الاستثناء على كله.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الآيات "68-69-70" من سورة الفرقان.
2 هو علي بن عمر بن أحمد، البغدادي، المعروف بابن القصار، أبو الحسن، شيخ المالكية، فقيه أصولي، ولي قضاء بغداد، كان ثقة، قليل الحديث، توفي سنة سبع وتسعين وثلاثمائة هـ، من آثاره: "كتاب في مسائل الخلاف وعيون الأدلة". ا. هـ. سير أعلام النبلاء "17/ 107"، شذرات الذهب "3/ 149"، معجم المؤلفين "7/ 12".
3 أخرجه مسلم من حديث أبي مسعود البدري عقبة بن عمرو رضي الله عنه، في كتاب المساجد، باب من أحق بالإمامة "673". وأبو داود: في كتاب الصلاة، باب من أحق بالإمامة "582". والترمذي في كتاب الصلاة، باب ما جاء في من أحق بالإمامة "235": وقال: حسن صحيح. وابن ماجه: في كتاب إقامة الصلاة، باب من أحق بالإمامة "980" والنسائي في كتاب الإمامة، باب من أحق بالإمامة "779" "2/ 72" والحميدي في مسنده "457".

ص -372- وذهب أبو حنيفة، وجمهور أصحابه "أنه يعود"* إلى الجملة الأخيرة، إلا أن يقوم دليل على التعميم، واختاره الفخر الرازي.
وقال الأصفهاني في "القواعد"1: إنه الأشبه، ونقله صاحب "المعتمد" عن الظاهرية.
وحكى عن أبي عبد الله البصري، وأبي الحسن الكرخي، وإليه ذهب أبو علي الفارسي، كما حكاه عنه إلكيا الطبري، وابن برهان.
وذهب جماعة إلى الوقف، حكاه صاحب "المحصول" عن القاضي أبي بكر، والمرتضى من الشيعة.
قال سليم الرازي في "التقريب": وهو مذهب الأشعرية، واختاره إمام الحرمين الجويني، والغزالي، وفخر الدين الرازي.
قال في "المحصول" بعد حكاية الوقف عن أبي بكر، والمرتضى: إلا أن المرتضى توقف للاشتراك، والقاضي لم يقطع بذلك.
ومنهم من فصل القول فيه، وذكروا وجوها.
وأدخلها في التحقيق: ما قيل إن الجملتين من الكلام إما أن يكونا من نوع واحد، أو من نوعين، فإن كان الأول، فإما أن تكون إحدى الجملتين متعلقة بالأخرى، أو لا تكون كذلك، فإن كان الثاني، فإما أن تكونا مختلفتي الاسم والحكم، أو متفقتي الاسم مختلفتي الحكم، أو مخنلفتي الاسم متفقتي الحكم.
فالأول: كقولك: أطعم ربيعة، واخلع على مضر، إلى الطوال، والأظهر ههنا اختصاص الاستثناء بالجملة الأخيرة؛ لأن الظاهر أنه لم ينتقل عن الجملة المستقلة بنفسها "إلى جملة أخرى مستقلة بنفسها"** إلا وقد تم غرضه من الأولى، فلو كان الاستثناء راجعًا إلى جميع الجمل، لم يكن قد تم غرضه ومقصوده من الجملة الأول.
والثاني: كقولنا أطعم ربيعة واخلع على ربيعة إلا الطوال.
والثالث: كقولنا أطعم ربيعة، وأطعم مضر، إلا الطوال، والحكم أيضًا ههنا كما ذكرنا؛ لأن كل واحدة من الجملتين مستقلة، فالظاهر أنه لم ينتقل إلى أخراهما إلا وقد تم غرضه من الأولى بالكلية.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": عوده.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "القواعد في الجدل والمنطق والأصلين" للشيخ شمس الدين الأصفهاني وتقدمت ترجمته في الصفحة: "46" وهو من أحسن تصانيفه. ا. هـ. كشف الظنون "2/ 1359".

ص -373- وأما إن كانت إحدى الجملتين متعلقة بالأخرى، فإما أن يكون حكم الأولى مضمرًا في الثانية كقوله: أكرم ربيعة ومضر، إلا الطوال، أو اسم الأولى مضمرًا في الثانية، كقوله: أكرم ربيعة واخلع عليهم، إلا الطوال فالاستثناء راجع إلى الجملتين؛ لأن الثانية لا "تستقل إلا"* مع الأولى، فوجب رجوع حكم الاستثناء إليهما.
وأما إن كانت الجملتان نوعين من الكلام، فإما أن تكون القصة واحدة أو مختلفة، فإن كانت مختلفة فهو كقولنا: أكرم ربيعة، والعلماء هم المتكلمون، إلا أهل البلدة الفلانية، فالاستثناء راجع إلى ما يليه، لاستقلال كل واحدة من تلك الجملتين بنفسها.
وأما إن كانت القصة واحدة فكقوله تعالى: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَات} الآية1، فالقصة واحدة، وأنواع الكلام مختلفة، فالجملة الأولى أمر، والثانية نهي، والثالثة خبر، فالاستثناء فيها يرجع إلى الجملة الأخيرة؛ لاستقلال كل واحدة من تلك الجملتين بنفسها، "والإنصاف أن هذا التقسيم"** حق، لكنا إذا أردنا المناظرة اخترنا التوقف، لا بمعنى "دعوى"*** الاشتراك، بل بمعنى أنا لا نعلم حكمه في اللغة ماذا، وهذا هو اختيار القاضي. انتهى.
قال ابن فارس في كتاب "فقه العربية": إن دل الدليل على عوده إلى الجميع عاد كآية المحاربة2، وإن دل على منعه امتنع كآية القذف3، انتهى.
ولا يخفاك أن هذا خارج عن محل النزاع، فإنه لا خلاف أنه إذا دل الدليل كان المعتمد ما دل عليه، وإنما الخلاف حيث لم يدل الدليل على أحد الأمرين.
واستدل أهل المذهب الأول: بأن الجمل إذا تعاطفت صارت كالجملة الواحدة، قالوا بدليل الشرط، والاستثناء، بالمشيئة، فإنهما يرجعان إلى ما تقدم إجماعا.
وأجيب: بأن ذلك مسلم في المفردات، وأما في الجمل فممنوع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لا تستقل كلامًا إلا.
** ما بين قوسين ساقط من "أ": ومكانه: تكرار لقوله: وأما إذا كانت القصة واحدة.
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وتمامها {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا وَأُولَئِكَ هُمُ الْفَاسِقُونَ، إِلَّا الَّذِينَ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ} النور "4-5".
2 وهي قوله تعالى: {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَادًا أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُمْ مِنْ خِلافٍ أَوْ يُنْفَوْا مِنَ الْأَرْضِ ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الْآخِرَةِ عَذَابٌ عَظِيمٌ} "33" من سورة المائدة.
3 أي الآيتين "4-5" من سورة النور. انظر الحاشية "1".

ص -374- وأجيب أيضًا عن القياس على الشرط بالفرق بينهما، وذلك بأن الشرط قد يتقدم كما يتأخر.
ويجاب عن الأول: بأن الجمل المتعاطفة لها حكم المفردات، ودعوى اختصاص ذلك بالمفردات لا دليل عليها.
وعن الثاني: بأنه يمنع مثل هذا الفرق. لأن الاستثناء يفيد مفاد الشرط في المعنى.
واستدل أهل المذهب الثاني: بأن رجوع الاستثناء إلى ما يليه من الجمل هو الظاهر فلا يعدل عنه إلا بدليل، ويجاب عنه بمنع دعوى الظهور، والحق الذي لا ينبغي العدول عنه أن القيد الواقع بعد جمل إذا لم يمنع مانع من عوده إلى جميعها لا من نفس اللفظ، ولا من خارج عنه فهو عائد إلى جميعها، وإن منع مانع فله حكمه، ولا يخالف هذا ما حكوه عن عبد الجبار، وجعلوه مذهبًا رابعًا من أن الجمل إن كانت كلها مسوقة لمقصود واحد انصرف إلى الجميع، وإن سيقت لأغراض مختلفة اختص بالأخيرة، فإن كونها مسوقة لأغراض مختلفة هو مانع من الرجوع إلى الجميع.
وكذا لا ينافي هذا ما جعلوه مذهبًا خامسًا، وهو أنه إن ظهر أن الواو للابتداء كقوله: أكرم بني تميم، والنحاة البصريين إلا البغاددة فإنه يختص بالأخيرة لأن كون الواو للابتداء هو مانع من الرجوع إلى الجميع.
وكذلك لا ينافي هذا ما حكوه مذهبًا سادسًا، من كون الجملة الثانية إن كانت إعراضًا وإضرابًا عن الأولى اختص بالأخيرة لأن الإعراض والإضراب مانع من الرجوع إلى الجميع، وقد أطال أهل الأصول الكلام في هذه المسألة وساقوا من أدلة المذاهب ما لا طائل تحته فإن بعضها احتجاج بقصة خاصة في الكتاب أو السنة قد قام الدليل على اختصاصها بما اختصت به، وبعضها يستلزم القياس في اللغة وهو ممنوع.

المسألة الحادية عشرة: حكم الوصف الوارد بعد المستثنى
 إذا وقع بعد المستثنى والمستثنى منه جملة تصلح أن تكون صفة لكل واحد منهما، فعند الشافعية أن تلك الجملة ترجع إلى المستثنى منه، وعند الحنفية إلى المستثنى فإذا قال: عندي له ألف درهم إلا مائة، قضيت ذلك فعند الشافعية أنه يكون هذا الوصف راجعًا إلى المستثنى منه فيكون مقرًّا بتسعمائة مدعيًا لقضائها فإن برهن على دعواه فذلك وإلا فعليه ما أقر به، وعند الحنفية يرجع الوصف إلى المستثنى فيكون مقرًّا بألف مدعيًا لقضاء مائة منه.
وهكذا إذا جاء بعد الجمل ضمير يصلح لكل واحدة منها، نحو: أكرم بني هاشم، وأكرم بني المطلب وجالسهم.
أما إذا كان الضمير أو الوصف لا يصلح إلا لبعض الجمل دون بعض، كان للتي يصلح لها دون غيرها: نحو: أكرم القوم، وأكرم زيدًا العالم، وأكرم القوم، وأكرم زيدًا وعظمه.

ص -375- المسألة الثانية عشرة: التخصيص بالشرط
وحقيقته في اللغة العلامة، كذا قيل.
واعترض عليه: بما في "الصحاح"1 وغيره من كتب اللغة، بأن الذي بمعنى العلامة هو الشرط بالتحريك، وجمعه أشراط، ومنه أشراط الساعة، أي: علاماتها.
وأما الشرط، بالسكون: فجمعه شروط، هذا جمع الكثرة فيه، ويقال في جمع القلة منه أشرط كفلوس وأفلس.
وأما حقيقته في الاصطلاح: فقال الغزالي: الشرط ما لا يوجد المشروط دونه، ولا يلزم أن يوجد عنده.
واعترض عليه: بأنه يستلزم الدور؛ لأنه عرف الشرط بالمشروط، وهو مشتق منه فيتوقف "تعقله"* على تعلقه، وبأنه غير مطرد لأن جزء السبب كذلك، فإنه لا يوجد المسبب بدونه، ولا يلزم أن يوجد عنده وليس بشرط.
وأجيب عن الأول: بأن ذلك بمثابة قولنا: شرط الشيء ما لا يوجد ذلك الشيء بدونه، وظاهر أن تصور حقيقة المشروط غير محتاج إليه في تعقل ذلك.
وعن الثاني: بأن جزء السبب قد يوجب المسبب بدونه إذا وجد سبب آخر.
وقال في "المحصول": إن الشرط هو الذي يتوقف عليه المؤثر في تأثيره، لا في ذاته.
وقال: ولا ترد عليه العلة، لأنها نفس المؤثر، والشيء لا يتوقف على نفسه، ولا جزء العلة،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "الصحاح في اللغة" لأبي نصر الجوهري، وتقدمت ترجمته في الصفحة "301"، قال في مقدمته: قد أودعت فيه ما صح عندي من هذه اللغة التي شرف الله تعالى مراتبها على ترتيب لم أسبق إليه، وتهذيب لم أغلب عليه، بعد تحصيلها رواية ودراية. ا. هـ. كشف الظنون "2/ 1071".

ص -376- ولا شرط العلة؛ لأن العلة تتوقف عليه في ذاتها. انتهى.
واعترض عليه: بأنه غير منعكس؛ لأن الحياة شرط في العلم القديم، ولا يتصور ههنا تأثير ومؤثر "إذا"* إذ المحوج إلى المؤثر هو الحدوث. وقيل: الشرط ما يستلزم نفيه نفي أمر آخر، لا على جهة السببية، فيخرج السبب وجزؤه.
ورد بأن الفرق بين السبب والشرط يتوقف على فهم المعنى المميز بينهما، ففيه تعريف الشيء بمثله في الخفاء.
وقيل: هو ما استلزم عدمه عدم أمر مغاير، وهو كالذي قبله.
وأحسن ما قيل في حده: أنه ما يتوقف عليه الوجود، ولا دخل له في التأثير والإفضاء، فيخرج جزء السبب؛ لأنه وإن توقف عليه السبب، لكن له دخل في الإفضاء إليه ويخرج سبب الشيء بالنسبة إليه بالطريق الأولى، وتخرج العلة لأنها وإن توقف عليها الوجود فهي مع ذلك مؤثرة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "ب": إذا.

أقسام الشرط:
 والشرط ينقسم إلى أربعة أقسام: عقلي، وشرعي، ولغوي، وعادي.
فالعقلي: كالحياة للعلم، فإن العقل هو الذي يحكم بأن العلم لا يوجد إلا بحياة، فقد توقف وجوده على وجودها عقلًا.
والشرعي: كالطهارة للصلاة، فإن الشرع هو الحاكم بأن الصلاة لا توجد إلا بطهارة، فقط توقف وجود الصلاة على وجود الطهارة شرعًا.
واللغوي: كالتعليقات، نحو إن قمت قمت، ونحو أنت طالق إن دخلت الدار، فإن أهل اللغة وضعوا هذا التركيب ليدل على أن ما دخلت عليه أداة الشرط هو الشرط، والمعلق عليه هو الجزاء، ويستعمل الشرط اللغوي في السبب الجعلي، كما يقال: إن دخلت الدار فأنت طالق، والمراد: أن الدخول سبب الطلاق، يستلزم وجوده وجوده، لا مجرد كون عدمه مستلزمًا لعدمه، من غير سببيته، وبهذا صرح الغزالي، والقرافي، وابن الحاجب، وشراح "كتابه"1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو "مختصر منتهى السول والأمل في علمي الأصول والجدل" وتقدم الكلام عليه في الصفحة "326" وممن شرحه سعد الدين التفتازاني، وأكمل الدين البابرتي.

ص -377- ويدل على هذا قول النحاة في الشرط والجزاء: بأن الأول سبب، والثاني مسبب.
والشرط العادي: كالسلم لصعود السطح، فإن العادة قاضية بأن لا يوجد الصعود إلا بوجود السلم أو نحوه، مما يقوم مقامه.
ثم الشرط قد يتحد، وقد يتعدد ومع التعدد قد يكون كل واحد شرطًا "على الجمع، فيتوقف المشروط على حصولها جميعًا، وقد يكون لكل واحد شرطًا"* مستقلًّا فيحصل المشروط بحصول أي واحد منها، فإذا قال: إن دخلت الدار وأكلت وشربت فأنت طالق، لم تطلق إلا بالدخول والأكل، والشرب، وإن قال: إن دخلت الدار أو أكلت أو شربت فأنت طالق، طلقت بواحدة منها.
واعلم: أن الشرط كالاستثناء في اشتراط الاتصال، وفي تعقبه لجمل متعددة.
قال الرازي في "المحصول" اختلفوا في أن الشرط الداخل على الجمل، هل يرجع حكمه إليها بالكلية؟
فاتفق الإمامان: أبو حنيفة، والشافعي، على رجوعه إلى الكل.
وذهب بعض الأدباء إلى أنه يختص بالجملة التي تليه، حتى إنه إذا كان متأخرًا اختص بالجملة الأخيرة، وإن كان متقدمًا اختص بالجملة الأولى.
والمختار التوقف كما تقدم1 في مسألة الاستثناء.
ثم قال: اتفقوا على وجوب اتصال الشرط بالكلام، ودليله ما مر في الاستثناء، واتفقوا على أنه "يحسن"** التقييد بشرط يكون الخارج به أكثر من الباقي، وإن اختلفوا فيه على الاستثناء. انتهى.
فقد حكي الاتفاق في هاتين الصورتين كما نراه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "1".
** في "أ": يجوز.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "372".

المسألة الثالثة عشرة: التخصيص بالصفة
 وهي كالاستثناء إذا وقعت بعد متعدد، والمراد بالصفة هنا هي المعنوية على ما حققه علماء البيان، لا مجرد النعت المذكور في علم النحو.

ص -378- قال إمام الحرمين الجويني في "النهاية": الوصف عند أهل اللغة معناه التخصيص، فإذا قلت: رجل شاع هذا في الرجال، فإذا قلت: طويل اقتضى ذلك تخصيصًا، فلا تزال تزيد وصفًا، فيزداد الموصوف اختصاصًا، وكلما كثر الوصف قل الموصوف.
قال المازري: ولا خلاف في اتصال التوابع، وهي النعت والتوكيد، والعطف والبدل، وإنما الخلاف في الاستثناء.
وقال الرازي في "المحصول": الصفة إما أن تكون مذكورة عقيب شيء واحد، كقولنا: رقبة مؤمنة، ولا شك في عودها إليها أو عقيب شيئين، وههنا فإما أن يكون أحدهما متعلقا بالآخر، كقولك: أكرم العرب والعجم المؤمنين، فههنا الصفة تكون عائدة إليهما، وإما أن لا يكون كذلك، كقولك: أكرم العلماء وجالس الفقهاء الزهاد، فههنا الصفة عائدة إلى الجملة الأخيرة، وإن كان للبحث فيه مجال كما في الاستثناء والشرط. انتهى.
قال الصفي الهندي: إن كانت الصفات كثيرة، وذكرت على "الجمع"* عقب جملة تقيدت بها، أو على البدل، فلواحدة غير معينة منها، وإن ذكرت "عقب"** جمل، ففي العود إلى كلها أو إلى الأخيرة خلاف. انتهى.
وأما إذا توسطت الصفة بين جمل، ففي عودها إلى الأخيرة خلاف، كذا قيل، ولا وجه للخلاف في ذلك، فإن الصفة تكون لما قبلها لا لما بعدها لعدم جواز تقدم الصفة على الموصوف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الجميع.
** في "أ": عقيب.

المسألة الرابعة عشرة: التخصيص بالغاية
 وهي نهاية الشيء المقتضية لثبوت الحكم قبلها، وانتفائه بعدها ولها لفظان، وهما: حتى وإلى كقوله تعالى: {وَلا تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ}1 وقوله تعالى: {وَأَيْدِيَكُمْ إِلَى الْمَرَافِق}2.
قال الرازي في "المحصول": التقييد بالغاية يقتضي أن يكون الحكم فيما وراء الغاية بالخلاف؛ لأن الحكم لو بقي فيما وراء الغاية لم تكن الغاية مقطعا، فلم تكن الغاية غاية، قال:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "222" من سورة البقرة.
2 جزء من الآية "6" من سورة المائدة.

ص -379- ويجوز اجتماع الغايتين، كما لو قيل: لا تقربوهن حتى يطهرن وحتى يغتسلن، فههنا الغاية في الحقيقة هي الأخيرة، عبر عن الأولى بالغاية مجازا لقربها منها واتصالها بها.
قال الزركشي: ونوزع بأن هاتين الغايتين لشيئين؛ لأن التحريم الناشئ عن دم الحيض غاية انقطاع الدم، فإذا انقطع حدث تحريم آخر، ناشئ عن عدم الغسل، والغاية الثانية غاية هذا التحريم.
وقد أطلق الأصوليون كون الغاية من المخصصات، ولم يقيدوا ذلك، وقيد ذلك بعض المتأخرين بالغاية التي تقدمها لفظ يشملها، لو لم يؤت بها كقوله تعالى: {حَتَّى يُعْطُوا الْجِزْيَة}1 فإن هذه الغاية لو لم يؤت بها لقاتلنا المشركين، أعطوا الجزية أو لم يعطوها.
واختلفوا في الغاية نفسها، هل تدخل في المغيا، كقولك: أكلت حتى قمت، هل يكون القيام محلا للأكل أم لا، وفي ذلك مذاهب:
الأول:
أنها تدخل فيما قبلها.
والثاني:
لا تدخل، وبه قال الجمهور كما حكاه في "البرهان".
والثالث:
إن كانت من جنسه دخلت وإلا فلا، حكاه أبو إسحاق المروزي عن المبرد.
والرابع:
إن تميزت عما قبلها بالحس، نحو {أَتِمُّوا الصِّيَامَ إِلَى اللَّيْل}2 لم تدخل، وإن لم تتميز بالحس مثل {وَأَيْدِيَكُمْ إِلَى الْمَرَافِق}3 دخلت الغاية وهي المرافق، ورجح هذا الفخر الرازي.
والخامس:
إن اقترنت بـ: من لم يدخل نحو: بعتك من هذه الشجرة إلى هذه الشجرة لم تدخل، وإن لم تقترن جاز أن تكون تحديدًا وأن تكون بمعنى مع، وحكاه إمام الحرمين في "البرهان" عن سيبويه وأنكره عليه ابن خروف، وقال لم يذكر سيبويه "منها حرفًا"* منهما ولا هو مذهبه.
والسادس:
الوقف، واختاره الآمدي.
وهذه المذاهب في غاية الانتهاء.
وأما في غاية الابتداء ففيها مذهبان: الدخول وعدمه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": حرفًا منهما.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "29" من سورة التوبة.
2 جزء من الآية "187" من سورة البقرة.
3 جزء من الآية "6" من سورة المائدة.

ص -380- وجعل الأصفهاني الخلاف في الغايتين، غاية الابتداء وغاية الانتهاء على السواء، فقال: وفيها مذاهب تدخلان، ولا تدخلان، وتدخل غاية الابتداء دون الانتهاء، وتدخلان إن اتحد الجنس لا أن اختلف وتدخلان إن لم يتميز ما بعدهما عما قبلهما بالحس، وإلا لم تدخلا فيما قبلهما، "وفيما قاله"* نظر، بل الظاهر أن الأقوال المتقدمة هي في غاية الانتهاء، لا في غاية الابتداء.
وأظهر الأقوال وأوضحها عدم الدخول إلا بدليل، من غير فرق بين غاية الابتداء والانتهاء.
والكلام في الغاية الواقعة بعد متعدد كما تقدم1 في الاستثناء.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وفيه: نظر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "363".

المسألة الخامسة عشرة: التخصيص بالبدل
 أعني: بدل البعض من الكل، نحو: أكلت الرغيف ثلثه، وأكرم القوم علماءهم، ومنه قوله سبحانه: {ثُمَّ عَمُوا وَصَمُّوا كَثِيرٌ مِنْهُمْ}1؛ وقد جعله من المخصصات جماعة من أهل الأصول منهم ابن الحاجب وشراح "كتابه".
قال السبكي: ولم يذكره الأكثرون؛ لأن المبدل منه في نية الطرح، فلا تحقق فيه لمحل يخرج منه، فلا تخصيص به.
وفيه نظر؛ لأن الذي عليه المحققون كالزمخشري، أن المبدل منه في غير بدل الغلط ليس في حكم المهدر، بل هو للتمهيد والتوطئة، وليفاد بمجموعها فضل تأكيد وتبيين لا يكون "إلا"* في الإفراد.
قال السيرافي: زعم النحويون أنه في حكم تنحية الأول، وهو المبدل منه، ولا يريدون إلغاءه، وإنما مرادهم: أن البدل قائم بنفسه، وليس تبيينه الأول كتبيين النعت الذي هو من تمام المنعوت، وهو معه كالشيء الواحد. انتهى.
ولا يشترط فيه ما يشترط في الاستثناء، من بقاء الأكثر عند من اعتبر ذلك، بل يجوز إخراج الأكثر وفاقًا نحو: أكلت الرغيف ثلثه أو نصفه، أو ثلثيه.
ويلحق ببدل البعض بدل الاشتمال؛ لأن كل واحد منهما فيه بيان وتخصيص.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "71" من سورة المائدة.

ص -381- المسألة السادسة عشرة: التخصيص بالحال
 وهو في المعنى كالصفة؛ لأن قولك: أكرم من جاءك راكبًا، يفيد تخصيص الإكرام بمن ثبتت له صفة الركوب، وإذا جاء بعد جمل فإنه يكون للجميع قال البيضاوي بالاتفاق، نحو: أكرم بني تميم، وأعط بني هاشم نازلين بك.
وفي دعوى الاتفاق نظر، فإنه ذكر الفخر الرازي في "المحصول" أنه يختص بالجملة الأخيرة، على قول أبي حنيفة، أو بالكل، على قول الشافعي.

المسألة السابعة عشرة: التخصيص بالظرف والجار والمجرور
نحو: أكرم زيدًا اليوم، أو في مكان كذا، وإذا تعقب أحدهما جملًا، كان عائدًا إلى الجميع.
وقد ادعى البيضاوي الاتفاق على ذلك، كما ادعاه في الحال. ويعترض عليه بما في "المحصول" فإنه قال في الظرف والجار والمجرور: إنهما يختصان بالجملة الأخيرة، على قول أبي حنيفة، أو بالكل على قول الشافعي، كما قال في الحال، صرح بذلك في مسألة الاستثناء المذكور عقب جمل.
ويؤيد ما قاله البيضاوي ما قاله أبو البركات ابن تيمية1، فإنه قال: فأما الجار والمجرور، فإنه ينبغي أن يتعلق بالجميع قولًا واحدًا.
وأما لو توسط، فقد ذكر ابن الحاجب في مسألة، لا يقتل مسلم بكافر، أن قولنا: ضربت زيدًا يوم الجمعة، وعَمرًا يقتضي أن الحنفية يقيدونه بالثاني.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد السلام بن عبد الله بن الخضر، الحراني، ابن تيمية، أبو البركات، مجد الدين، شيخ الحنابلة، فقيه العصر، المولود سنة تسعين وخمسمائة هـ، كان بارعًا في الحديث، وله اليد الطولى في معرفة القراءات والتفسير، توفي سنة اثنتي وخمسين وستمائة هـ، من آثاره: "الأحكام الكبرى، المحرر في الفقه". ا. هـ. شذرات الذهب "5/ 257"، سير أعلام النبلاء "23/ 291".

المسألة الثامنة عشرة: التخصيص بالتمييز
 التخصيص بالتمييز نحو: عندي له رطل ذهبًا، وعندي له عشرون درهمًا، فإن الإقرار يتقيد بما وقع به التمييز من الأجناس، أو الأنواع، وإذا جاء بعد جمل نحو: عندي له ملء هذا أو عندي له رطل فإنه يعود إلى الجميع، وظاهر كلام البيضاوي عوده إلى الجميع بالاتفاق.

ص -382- المسألة التاسعة عشرة: "التخصيص"* بالمفعول له والمفعول معه
فإن كل واحد منهما يقيد الفعل بما تضمنه من المعنى، فإن المفعول له معناه التصريح بالعلة التي لأجلها وقع الفعل، نحو ضربته تأديبًا، فيفيد تخصيص ذلك الفعل بتلك العلة، والمفعول معه معناه تقييد الفعل بتلك المعية نحو ضربته وزيدًا، فيفيد أن ذلك الضرب الواقع على المفعول به مختص بتلك الحالة التي هي المصاحبة بين ضربه وضرب زيد.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

المسألة الموفية عشرين: التخصيص بالعقل
 فقد فرغنا بمعونة الله من ذكر المخصصات المتصلة، وهذا شروع في المخصصات المنفصلة.
وقد حصروها في ثلاثة أقسام: العقل، والحس، والدليل السمعي.
قال القرافي: والحصر غير ثابت، فقد يقع التخصيص بالعوائد كقولك: رأيت الناس، فما رأيت أفضل من زيد، فإن العادة تقضي أنك لم تر كل الناس، وكذا التخصيص بقرائن الأحوال، كقولك لغلامك: ائتني بمن يخدمني، فإن المراد الإتيان بمن يصلح لذلك، ولعل القائل بانحصار المخصصات المنفصلة في الثلاثة المذكورة يجعل التخصيص بالقياس مندرجًا تحت الدليل السمعي.
وقد اختلف في جواز التخصيص بالعقل:
فذهب الجمهور إلى التخصيص به.
وذهب شذوذ من أهل العلم إلى عدم جواز التخصيص به.
قال الشيخ أبو حامد الإسفراييني: ولا خلاف بين أهل العلم في جواز التخصيص بالعقل، ولعله لم يعتبر بخلاف من "شذ"*.
قال الفخر الرازي في "المحصول": إن التخصيص بالعقل قد يكون بضرورته كقوله تعالى:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": شك وهو تحريف.

ص -383- {اللَّهُ خَالِقُ كُلِّ شَيْءٍ}1 فإنا نعلم بالضرورة أنه ليس خالقًا لنفسه، وبنظره كقوله تعالى: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلًا}2 فإن تخصيص الصبي والمجنون، لعدم الفهم في حقهما، ومنهم من نازع في تخصيص العموم بدليل العقل.
والأشبه عندي: أنه لا خلاف في المعنى، بل في اللفظ، أما أنه لا خلاف في المعنى، فلأن اللفظ، لما دل على ثبوت الحكم في جميع الصور، والعقل منع من ثبوته في بعض الصور، فإما أن يحكم بصحة مقتضى العقل والنقل، فيلزم من ذلك صدق النقيضين وهو محال، أو يرجح النقل على العقل وهو محال؛ لأن العقل أصل للنقل، فالقدح في العقل قدح في أصل النقل والقدح في الأصل لتصحيح الفرع يوجب القدح فيهما معًا، وإما أن يرجح حكم العقل على مقتضى العموم، وهذا هو مرادنا من تخصيص العموم بالعقل.
وأما البحث اللفظي: فهو أن العقل هل يسمى مخصصًا أم لا؟
فنقول: إن أردنا بالمخصص: الأمر الذي يؤثر في اختصاص اللفظ العام ببعض مسمياته، فالعقل غير مخصص؛ لأن المقتضى لذلك الاختصاص هو الإرادة القائمة بالمتكلم "والعقل"* يكون دليلًا على تحقق تلك الإرادة، فالعقل يكون دليل المخصص، لا نفس المخصص، ولكن على هذا التفسير وجب أن لا يكون الكتاب مخصصًا للكتاب، ولا السنة مخصصة للسنة؛ لأن المؤثر في ذلك التخصيص هو الإرادة لا تلك الألفاظ. انتهى.
قال القاضي أبو بكر الباقلاني: وصورة المسألة أن صيغة العام إذا وردت، واقتضى العقل عدم تعميمها فيعلم من جهة العقل أن المراد بها خصوص ما لا يحيله العقل، وليس المراد أن للعقل صلة لصيغة نازلة بمنزلة المتصل بالكلام، ولكن المراد به ما قدمناه أنا نعلم بالعقل أن مطلق الصيغة لم يرد تعميمها.
وفصل الشيخ أبو إسحاق الشيرازي في "اللمع" بين ما يجوز ورود الشرع بخلافه، وهو ما يقتضيه العقل من براءة الذمة فيمتنع التخصيص به فإن ذلك إنما يستدل به لعدم الشرع، فإذا ورد الشرع سقط الاستدلال به، وصار الحكم للشرع، فأما ما لا يجوز ورود الشرع بخلافه كالذي دل العقل على نفيه فيجوز التخصيص به نحو: {اللَّهُ خَالِقُ كُلِّ شَيْء} فقلنا: المراد ما خلا الصفات، لدلالة العقل على ذلك. انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": والنقل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "16" من سورة الرعد والآية "62" من سورة الزمر.
2 جزء من الآية "97" من سورة آل عمران.

ص -384- ولا يخفاك أن هذا التفصيل لا طائل تحته، فإنه لم يرد بتخصيص العقل إلا الصورة الثانية، أما الصورة الأولى: فلا خلاف أن الشرع ناقل عما يقتضيه العقل من البراءة.
قال القاضي أبو بكر الباقلاني، وإمام الحرمين الجويني، وابن القشيري، والغزالي وإلكيا الطبري، وغيرهم: إن النزاع لفظي؛ إذ مقتضى ما يدل عليه العقل ثابت إجماعًا، لكن الخلاف في تسميته تخصيصًا، فالخصم لا يسميه؛ لأن المخصص هو المؤثر في التخصيص، وهو الإرادة لا العقل، وكذا قال الأستاذ أبو منصور: إنهم "أجمعوا"* على صحة دلالة العقل على خروج شيء عن حكم العموم، واختلفوا في تسميته تخصيصًا.
وقيل: الخلاف راجع إلى مسألة التحسين والتقبيح العقليين، فمن منع من تخصيص العقل، فهو رجوع منه إلى أن العقل لا يحسن ولا يقبح، وأن الشرع يرد بما لا يقتضيه العقل.
وقد أنكر هذا الأصفهاني، وهو حقيق بأن يكون منكرًا فالكلام في تلك المسألة، غير الكلام في هذه المسألة كما سبق تقريره.
وقد جاء المانعون من تخصيص العقل بشبه مدفوعة كلها راجعة إلى اللفظ، لا إلى المعنى، وقد عرفت أن الخلاف لفظي فلا نطيل بذكرها. قال الرازي في "المحصول": فإن قيل: لو جاز التخصيص بالعقل، فهل يجوز النسخ به، قلنا نعم؛ لأن من سقطت رجلاه عنه سقط عنه فرض غسل الرجلين، وذلك إنما عرف بالعقل. انتهى.
وأجاب غيره: بأن النسخ إما بيان مدة الحكم، وإما رفع الحكم على التفسيرين، وكلاهما محجوب عن نظر العقل، بخلاف التخصيص، فإن خروج البعض عن الخطاب قد يدركه العقل فلا ملازمة.
وليس التخصيص بالعقل من الترجيح لدليل على دليل الشرع، بل من الجمع بينهما لعدم إمكان استعمال الدليل الشرعي على عمومه المانع قطعي، وهو دليل العقل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": احتجوا.

ص -385- المسألة الحادية والعشرون: التخصيص بالحس
 فإذا ورد الشرع بعموم يشهد الحس باختصاصه ببعض ما اشتمل عليه العموم، كان ذلك مخصصًا للعموم، قالوا: ومنه قوله تعالى: {وَأُوتِيَتْ مِنْ كُلِّ شَيْء}1 مع أنها لم تؤت بعض الأشياء، التي من جملتها ما كان في يد سليمان، كذلك قوله: {تُدَمِّرُ كُلَّ شَيْءٍ بِأَمْرِ رَبِّهَا}2 وقوله: {يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ شَيْءٍ}3.
قال الزركشي: وفي عد هذا نظر؛ لأنه من العام الذي أريد به الخصوص وهو خصوص، ما أوتيته هذه ودمرته الريح لا من العام المخصوص.
قال: ولم يحكوا الخلاف السابق في التخصيص بالعقل، وينبغي طرده.
ونازع العبدري في تفريقهم بين دليل الحس ودليل العقل؛ لأن أصل العلوم كلها الحس.
ولا يخفاك أن ما ذكره الزركشي في دليل الحس يلزمه مثله في دليل العقل، فيقال له: إن قوله تعالى: {اللَّهُ خَالِقُ كُلِّ شَيْء}4 وقوله: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْت}5 من العام الذي أريد به الخصوص، لا من العام المخصوص، وإلا فما الفرق بين شهادة العقل وشهادة الحس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "23" من سورة النمل.
2 جزء من الآية "25" من سورة الأحقاف.
3 جزء من الآية "57" من سورة القصص.
4 جزء من الآية "62" من سورة الزمر.

المسألة الثانية والعشرون: التخصيص بالكتاب العزيز وبالسنة المطهرة والتخصيص لهما
ذهب الجمهور إلى جواز تخصيص الكتاب بالكتاب.
وذهب بعض الظاهرية إلى عدم جوازه، وتمسكوا بأن التخصيص بيان للمراد باللفظ، ولا يكون إلا بالسنة، لقوله تعالى: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ}1.
ويجاب عنه: بأن كونه صلى الله عليه وسلم مبينًا لا يستلزم أن لا يحصل بيان الكتاب بالكتاب، وقد وقع ذلك، والوقوع دليل الجواز، فإن قوله سبحانه: {وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلاثَةَ قُرُوءٍ}2

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "44" من سورة النحل.
2 جزء من الآية "228" من سورة البقرة.

ص -386- يعم الحوامل وغيرهن فخص أولات الأحمال بقوله تعالى: {وَأُولاتُ الْأَحْمَالِ أَجَلُهُنَّ أَنْ يَضَعْنَ حَمْلَهُنَّ}1 وخص منه أيضًا المطلقة قبل الدخول بقوله تعالى: {فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا}2 وهكذا قد خصص عموم قوله تعالى: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا}3 بقوله تعالى: {وَأُولاتُ الْأَحْمَالِ أَجَلُهُنَّ أَنْ يَضَعْنَ حَمْلَهُن}4 ومثل هذا كثير في الكتاب العزيز. وأيضًا ذلك الدليل الذي ذكروه معارض بما هو أوضح منه دلالة، وهو قوله تعالى: {وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِكُلِّ شَيْء}5، وقد جعل ابن الحاجب في "مختصر المنتهى" الخلاف في هذه المسألة لأبي حنيفة، والقاضي أبي بكر الباقلاني، وإمام الحرمين الجويني، وحكى عنهم أن الخاص إن كان متأخرًا وإلا فالعام ناسخ، وهذه مسألة أخرى سيأتي6 الكلام فيها، ولا اختصاص لها بتخصيص الكتاب بالكتاب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "4" من سورة الطلاق.
2 جزء من الآية "49" من سورة الأحزاب.
3 جزء من الآية "234" من سورة البقرة.
4 جزء من الآية "4" من سورة الطلاق.
5 جزء من الآية "89" من سورة النحل.
6 انظر صفحة: "388".

جواز تخصيص السنة بالكتاب:
 وكما يجوز تخصيص الكتاب بالكتاب، فكذلك يجوز تخصيص السنة المتواترة بالكتاب، عند جمهور أهل العلم، وعن أحمد بن حنبل روايتان، وعن بعض أصحاب الشافعي المنع.
قال ابن برهان: وهو قول بعض المتكلمين.
قال مكحول1 ويحيى بن كثير2: السنة تقضي على الكتاب، والكتاب لا يقضي على السنة، ولا وجه للمنع، فإن استدلوا بقوله تعالى: {لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِم}3 فقد عرفت عدم دلالته على المطلوب، مع كونه معارضًا بما هو أوضح دلالة منه كما تقدم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لعله محكول الشامي، أبو عبد الله، وقيل أبو مسلم، الدمشقي، الفقيه، الحافظ، روى عن النبي صلى الله عليه وسلم، وعن عدة من الصحابة مرسلا، وروى عن طائفة من قدماء التابعين، وحدث عنه الزهري وربيعة الرأي، وعداده من أواسط التابعين، توفي بعد سنة اثنتي عشرة ومائة هـ، سير أعلام النبلاء "5/ 155"، تهذيب التهذيب "10/ 289"، الجرح والتعديل "8/ 407".
2 لعله يحيى بن كثير بن درهم، أبو غسان العنبري، الحافظ، الثقة، ذكره ابن حبان في الثقات، توفي سنة ست ومائتين هـ، ا.هـ، سير أعلام النبلاء "9/ 538"، تهذيب التهذيب "11/ 226".
ملاحظة: اعلم: أن الإمام الشوكاني رحمه الله ذكر هذا القول في كتابه مرتين، ففي المرة الأولى نسبه ليحيى بن أبي كثير، ولعلها الصواب والله اعلم؛ لأنه كان على درجة عالية في الحديث، حتى قدمه بعضهم على الزهري، وفي المرة الثانية نسبة ليحيى بن كثير والله أعلم بالصواب، انظر "97 جـ1".
3 جزء من الآية "44" من سورة النحل.

ص -387- جواز تخصيص الكتاب بالسنة المتواترة:
 ويجوز تخصيص عموم الكتاب بالسنة المتواترة إجماعًا، كذا قال الأستاذ أبو منصور، وقال الآمدي: لا أعرف فيه خلافا، وقال الشيخ أبو حامد الإسفراييني: لا خلاف في ذلك إلا ما يحكى عن داود في إحدى الروايتين.
قال ابن كج: لا شك في الجواز؛ لأن الخبر المتواتر يوجب العلم، كما أن ظاهر الكتاب يوجبه.
وألحق الأستاذ أبو منصور بالمتواتر الأخبار التي يقطع بصحتها.

جواز تخصيص السنة المتواترة بالمتواترة:
 ويجوز تخصيص السنة المتواترة بالسنة المتواترة، وهو مجمع عليه، إلا أنه حكى الشيخ أبو حامد الإسفراييني عن داود أنهما يتعارضان، ولا يُبنى أحدهما على الآخر، ولا وجه لذلك.

جواز تخصيص الكتاب بخبر الواحد:
 واختلفوا في جواز تخصيص الكتاب العزيز بخبر الواحد.
فذهب الجمهور إلى جوازه مطلقا، وذهب بعض الحنابلة إلى المنع مطلقا، وحكاه الغزالي في "المنخول" عن المعتزلة، ونقله ابن برهان عن طائفة من المتكلمين والفقهاء، ونقله أبو الحسين بن القطان عن طائفة من أهل العراق.
وذهب عيسى بن أبان إلى الجواز إذا كان العام قد خص من قبل بدليل قطعي، متصلًا كان أو منفصلًا كذا حكاه صاحب "المحصول" وابن الحاجب في مختصر "المنتهى" عنه.
وقد سبق إلى حكاية ذلك عنه إمام الحرمين الجويني في "التلخيص"، وحكى غير هؤلاء عنه أنه يجوز تخصيص العام بالخبر الأحادي إذا كان قد دخله التخصيص من غير تقييد لذلك يكون المخصص الأول قطعيا.
وذهب الكرخي إلى الجواز إذا كان العام قد خص من قبل بدليل منفصل، سواء كان قطعيًّا أو ظنيًّا، وإن خص بدليل متصل أو لم يخص أصلًا لم يجز وذهب القاضي أبو بكر إلى الوقف

ص -388- وحكي عنه أنه قال: يجوز التعبد بوروده، ويجوز أن يرد لكنه لم يقع.
وحكي عنه أيضًا أنه لم يرد، بل ورد المنع، ولكن الذي اختاره لنفسه هو الوقف، كما حكى ذلك عنه الرازي في "المحصول".
واستدل في "المحصول" على ما ذهب إليه الجمهور: بأن العموم وخبر الواحد دليلان متعارضان، وخبر الواحد أخص من العموم، فوجب تقديمه على العموم.
واحتج ابن السمعاني على الجواز بإجماع الصحابة، فإنهم خصوا قوله تعالى: {يُوصِيكُمُ اللَّهُ فِي أَوْلادِكُم}1 بقوله صلى الله عليه وسلم: "إنا معشر الأنبياء لا نورث"2، وخصوا التوارث بالمسلمين عملًا بقوله صلى الله عليه وسلم: "لا يرث المسلم الكافر"3. وخصوا قوله: {اقْتُلُوا الْمُشْرِكِين}4 بخبر عبد الرحمن بن عوف في المجوس5 وغير ذلك كثير.
وأيضًا يدل على جواز التخصيص، دلالة بينة واضحة ما وقع من أوامر الله عز وجل باتباع نبيه صلى الله عليه وسلم، من غير تقييد، فإذا جاء عنه الدليل كان اتباعه واجبًا، وإذا عارضه عموم قرآني كان سلوك طريقة الجمع ببناء العام على الخاص متحتمًا، ودلالة العام على أفراده ظنية لا قطعية فلا وجه لمنع تخصيصه بالأخبار الصحيحة الآحادية.
وقد استدل المانعون مطلقًا بما ثبت عن عمر رضي الله عنه في قصة فاطمة بنت قيس حيث لم يجعل لها سكنى ولا نفقة كما في حديثها الصحيح فقال عمر: "كيف نترك كتاب ربنا لقول امرأة"6 يعني قوله: {أَسْكِنُوهُن}7.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "11" من سورة النساء.
2 تقدم تخريجه بلفظ "نحن معاشر الأنبياء..." في الصفحة "301".
3 أخرجه البخاري في الفرائض، باب لا يرث المسلم الكافر ولا الكافر المسلم "6764". ومسلم في الفرائض في أوله "1614". وأبو داود في الفرائض باب هل يرث المسلم الكافر؟ "3909". والترمذي في الفرائض: باب ما جاء في إبطال الميراث بين المسلم والكافر "2107". والنسائي في الكبرى في الفرائض كما في التحفة "1/ 56". وعبد الرزاق في المصنف "9852" والإمام أحمد في مسنده "5/ 208" وابن الجارود في المنتقى "954".
4 جزء من الآية "5" من سورة التوبة.
5 والخبر هو أن عمر بن الخطاب رضي الله عنه ذكر المجوس فقال:" ما أدري كيف أصنع في أمرهم. فقال عبد الرحمن بن عوف: أشهد أني سمعت رسول الله صلى الله عليه وسلم يقول: "سنوا بهم سنة أهل الكتاب".
أخرجه مالك في الموطأ "1/ 278" وأخرج البخاري بنحو هذه الرواية في كتاب الجزية باب الجزية والموادعة مع أهل الحرب "3156-3157". والترمذي في السير باب ما جاء في أخذ الجزية من المجوس "1586".
6 أخرجه مسلم في الطلاق باب المطلقة البائن لا نفقة لها "1480". والبيهقي في سننه كتاب النفقات باب من قال: لها النفقة "7/ 475". والدارقطني في سننه كتاب الطلاق والخلع والإيلاء "4/ 27" رقم "73".
7 جزء من الآية "6" من سورة الطلاق.

ص -389- وأجيب عن ذلك: بأنه إنما قال هذه المقالة لتردده في صحة الحديث، لا لرده تخصيص عموم الكتاب بالسنة الآحادية، فإنه لم يقل كيف نخصص عموم كتاب ربنا بخبر آحادي بل قال: "كيف نترك كتاب ربنا لقول امرأة".
ويؤيد ذلك ما في صحيح مسلم وغيره بلفظ: "قال عمر: لا نترك كتاب الله وسنة نبينا قول امرأة لعلها حفظت أو نسيت"1.
فأفاد هذا أن عمر رضي الله عنه إنما تردد في كونها حفظت أو نسيت، ولو علم بأنها حفظت ذلك وأدته كما سمعته لم يتردد في العمل بما روته.
قال ابن السمعاني: إن محل الخلاف في أخبار الآحاد التي لم تجمع الأمة على العمل بها.
أما ما أجمعوا عليه كقوله: "لا ميراث لقاتل"2 و"لا وصية لوارث"3 فيجوز تخصيص العموم به قطعًا، ويصير ذلك كالتخصيص بالمتواتر، لانعقاد الإجماع على حكمها ولا يضر عدم انعقاده على روايتها.
وكما يجوز تخصيص عموم القرآن بخبر الآحاد، كذلك يجوز "تخصيص العموم المتواتر من السنة بأخبار الآحاد، ويجري فيه الخلاف السابق في تخصيص عموم القرآن السابق كما صرح القاضي أبو بكر الباقلاني وإمام الحرمين الجويني وغيرهما.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الحاشية رقم "6" في الصفحة السابقة.
2 أخرجه ابن ماجه من حديث أبي هريرة رضي الله عنه. في كتاب الديات، باب القاتل لا يرث "2645" بلفظ "القاتل لا يرث". والترمذي في الفرائض، باب ما جاء في إبطال ميراث القاتل "2109" وقال: حديث لا يصح. والدارقطني "4/ 96" ونقل عن النسائي قوله: إسحاق متروك الحديث. وأخرجه النسائي في الكبرى كما في تحفة الأشراف "9/ 12286". ولكن للحديث روايات أخرى عن عمر وابنه رضي الله عنهما وعن ابن عباس أيضًا يتقوى بها ولذا حسنه السيوطي في فيض القدير "5/ 377" ونقل المناوي في فيض القدير عن ابن عبد البر قوله: إسناده صحيح من طريق عمرو بن شعيب عن أبيه عن جده بالاتفاق وله شواهد كثيرة. انظر الدارقطني "4/ 95-96" والتلخيص الحبير "3/ 84".
3 أخرجه الدارقطني من حديث ابن عباس رضي الله عنه في كتاب الفرائض "4/ 97-98" والبيهقي في سننه في كتاب الوصايا باب نسخ الوصية للوالدين والأقربين الوارثين "6/ 263" وساقه الزيلعي في نصب الراية من عدة طرق وروايات فانظرها هناك "4/ 404" وأخرجه ابن ماجه من حديث أبي أمامة في كتاب الوصايا، باب لا وصية لوارث "2713". وأبو داود في كتاب الوصايا، باب ما جاء في الوصية للوارث "2870" وقال ابن حجر في التلخيص الحبير "3/ 92". وهو حسن الاسناد.

ص -390- وكما يجوز تحصيص عموم القرآن بخبر الآحاد كذلك يجوز"* تخصيصه بالقراءة الشاذة عند من نزلها منزلة الخبر الآحادي.
وقد سبق1 الكلام في القراءات في مباحث الكتاب.
وهكذا يجوز التخصيص لعموم الكتاب وعموم المتواتر من السنة، بما ثبت من فعله صلى الله عليه وسلم، إذا لم يدل دليل على اختصاصه به، كما يجوز بالقول.
وهكذا يجوز التخصيص بتقريره صلى الله عليه وسلم، وقد تقدم البحث في فعله صلى الله عليه وسلم وفي تقريره في مقصد السنة2، بما يغني عن الإعادة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "86".
2 انظر صفحة: "102".

التخصيص بموافق العام وبعطف الخاص على العام:
 وأما التخصيص بموافق العام فقد سبق1 الكلام عليه في باب العموم، وكذلك سبق الكلام على العام إذا عطف عليه ما يقتضي الخصوص، وعلى العام الوارد على سبب خاص، فهذه المباحث لها تعلق بالعام وتعلق بالخاص.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "285".

المسألة الثالثة والعشرون: في التخصيص بالقياس
ذهب الجمهور إلى جوازه.
قال الرازي في "المحصول": وهو قول أبي حنيفة والشافعي، ومالك، وأبي الحسين البصري والأشعري وأبي هاشم أخيرًا.
وحكاه ابن الحاجب في "مختصر المنتهى" عن هؤلاء، وزاد معهم الإمام الرابع أحمد بن حنبل، وكذا حكى ابن الهمام في "التحرير".
وحكى القاضي عبد الجبار عن الحنابلة عن أحمد روايتين.

ص -391- وحكاه الشيخ أبو حامد، وسليم الرازي، عن ابن سريج.
وذهب أبو علي الجبائي إلى المنع مطلقًا.
ونقله الشيخ أبو حامد وسليم الرازي، عن أحمد بن حنبل، وقيل: إن ذلك إنما هو في رواية عنه قال بها طائفة من أصحابه.
ونقله القاضي أبو بكر الباقلاني، عن طائفة من المتكلمين، وعن الأشعري.
وذهب عيسى بن أبان إلى أنه يجوز إن كان العام قد خصص قبل ذلك بنص قطعي، كذا حكاه عنه القاضي أبو بكر في "التقريب"1، والشيخ أبو إسحاق الشيرازي، وأطلق صاحب المحصول الحكاية عنه ولم يقيدها بكون النص قطعيًّا، وحكى هذا المذهب الشيخ أبو إسحاق الشيرازي عن بعض العراقيين.
وذهب الكرخي إلى أنه يجوز إن كان قد خص بدليل منفصل، وإلا فلا، كذا حكاه عنه "صاحب" المحصول وغيره.
وذهب الإصطخري إلى أنه يجوز إن كان القياس جليًّا وإلا فلا، كذا حكاه عنه الشيخ أبو حامد، وسليم الرازي، وحكاه الشيخ أبو حامد أيضًا عن إسماعيل بن مروان2 من أصحاب الشافعي.
وحكاه الأستاذ أبو منصور، عن أبي القاسم الأنماطي3، ومبارك بن أبان4، وأبي علي الطبري. وحكاه ابن الحاجب في "مختصر المنتهى"، عن ابن سريج، والصحيح عنه ما تقدم.
وذهب الغزالي إلى أنه: إن تفاوت القياس والعام في غلبة الظن رجح الأقوى، فإن تعادلا فالوقف. واختاره المطرزي5، ورجحه الفخر الرازي، واستحسنه القرافي، والقرطبي.
وذهب الآمدي إلى أن العلة إن كانت منصوصة أو مجمعًا عليها جاز التخصيص به، وإلا فلا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم الكلام عنه في الصفحة "159".
2 لم أجد ترجمته فيما بين يدي من المصادر.
3 هو الإمام عثمان بن سعيد بن بشار البغدادي، الفقيه، الأنماطي، أبو القاسم الأحول، شيخ الشافعية، توفي سنة ثمانٍ وثمانين ومائتين هـ. ا. هـ. سير أعلام النبلاء "13/ 429"، شذرات الذهب "2/ 198".
4 لم أجد ترجمته فيما بين يدي من المصادر.
5 هو ناصر بن أبي المكارم عبد السيد ين على المطرزي، كان إمامًا في الفقه واللغة العربية، من آثاره: "المعرب" "الإيضاح" "المقامات"، كان له: خليفة الزمخشري، ولد، سنة ست وثلاثين وخمسمائة هـ، توفي سنة عشر وستمائة هـ، ا. هـ. الجواهر المضية "3/ 528"، سير أعلام النبلاء "22/ 28" الفوائد البهية "218".

ص -392- وقد حكى إمام الحرمين في النهاية مذهبين لم ينسبهما إلى من قالهما.
أحدهما: أنه يجوز إن كان الأصل المقيس عليه مخرجًا من "عام وإلا فلا.
والثاني: أنه يجوز إن كان الأصل المقيس عليه مخرجًا من غير"* ذلك العام وإلا فلا.
وقال الشيخ أبو حامد الإسفراييني: القياس إن كان جليًّا مثل {فَلا تَقُلْ لَهُمَا أُف}1 جاز التخصيص به الإجماع، وإن كان واضحًا وهو المشتمل على جميع معنى الأصل، كقياس الربا، فالتخصيص به جائز في قول عامة أصحابنا إلا طائفة شذت لا يعتد بقولهم وإن كان خفيًّا، وهو قياس علته الشبه، فأكثر أصحابنا أنه لا يجوز التخصيص به، ومنهم من شذ فجوزه.
قال الأستاذ أبو منصور، والأستاذ أبو إسحاق: أجمع أصحابنا على جواز التخصيص بالقياس الجلي.
واختلفوا في الخفي على وجهين، والصحيح الذي عليه الأكثرون جوازه أيضًا، وكذا قال أبو الحسين بن القطان والماوردي والروياني، وذكر الشيخ أبو إسحاق الشيرازي أن الشافعي نص على جواز التخصيص بالخفي في مواضع.
واحتج الجمهور: بأن العموم والقياس دليلان متعارضين والقياس خاص فوجب تقديمه.
وبهذا يعرف أنه لا ينتهض احتجاج المانعين بقولهم: لو قدم القياس على عموم الخبر لزم تقديم الأضعف على الأقوى، وأنه باطل؛ لأن هذا التقديم إنما يكون عند إبطال أحدهما بالآخر، فأما عند الجمع بينهما وإعمالهما جميعًا فلا.
وقد طول أهل الأصول الكلام في هذا البحث بإيراد شبه زائفة لا طائل تحتها.
وسيأتي تحقيق الحق إن شاء الله تعالى في باب القياس، فمن منع من العمل به مطلقًا منع من التخصيص به، ومن منع من بعض أنواعه دون بعض منع من التخصيص بذلك البعض، ومن قبله مطلقًا خصص به مطلقًا.
والتفاصيل المذكورة هنا من جهة القابلين له مطلقًا، إنما هي باعتبار كونه وقع هنا مقابلًا لدلالة العموم.
والحق الحقيق بالقبول: أنه يخصص بالقياس الجلي لأنه معمول به لقوة دلالته، وبلوغها إلى حد يوازن النصوص، وكذلك يخصص بما كانت علته منصوصة، أو مجمعًا عليها، أما العلة المنصوصة فالقياس الكائن بها في قوة النص، وأما العلة المجمع عليها، فلكون ذلك الإجماع قد دل على دليل مجمع عليه، وما عدا هذه الثلاثة الأنواع من القياس، فلم تقم الحجة بالعمل به من أصله.
وسيأتي إن شاء الله الكلام على هذا في القياس، على وجه يتضح به الحق اتضاحًا لا يبقى عنده ريب لمرتاب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "1".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "23" من سورة الإسراء.

ص -393- المسألة الرابعة والعشرون: في التخصيص بالمفهوم
ذهب القائلون بالعمل بالمفهوم إلى جواز التخصيص به.
قال الآمدي: لا أعرف خلافًا في تخصيص العموم بالمفهوم بين القائلين بالعموم والمفهوم، وسيأتي1 الكلام على المفاهيم والمعمول به منها، وغير المعمول به، وقد تقدم الكلام على التخصيص بمفهوم اللقب.
وحكى الشيخ أبو إسحاق الشيرازي عن الحنفية، وابن سريج المنع من التخصيص بالمفهوم، وذلك مبني على مذهبهم في عدم العمل بالمفهوم.
قال الشيخ تقي الدين ابن دقيق العيد، في "شرح الإلمام": قد رأيت في بعض مصنفات المتأخرين ما يقتضي تقديم العموم، وفي كلام صفي الدين الهندي أن الخلاف إنما هو في مفهوم المخالفة، أما مفهوم الموافقة فاتفقوا على التخصيص به.
قال الزركشي: والحق أن الخلاف ثابت فيهما.
أما مفهوم المخالفة، فكما إذا ورد عام في إيجاب الزكاة في الغنم، كما في قوله: "في أربعين شاةً شاةٌ"3 ثم قال: "في سائمة الغنم الزكاة"4 فإن المعلوفة خرجت بالمفهوم فيخصص به، عموم الأول، وذكر أبو الحسين بن القطان أنه لا خلاف في جواز التخصيص به ومثل بما ذكرنا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 صفحة: "36 جـ2".
2 انظر صفحة: "353".
3 أخرجه ابن خزيمة في صحيحه من حديث سيدنا علي بن أبي طالب رضي الله عنه مطولًا برقم "2270" وأبو داود في كتاب الزكاة باب في زكاة السائمة "1572".
4 أخرجه البخاري من حديث أنس بن مالك رضي الله عنه في كتاب الزكاة، باب زكاة الغنم "1454"، والنسائي في كتاب الزكاة، باب زكاة الإبل "2446". وابن ماجه في كتاب الزكاة، باب إذا أخذ المصدق سنًا والنسائي في كتاب الزكاة باب زكاة الإبل "2446". وابن ماجه في كتاب الزكاة، باب إذا اخذ المصدق سنًا دون سن "1800" وأبو داود: في كتاب الزكاة، باب زكاة السائمة "1567". وابن خزيمة برقم "2261".

ص -394- وكذا قال الأستاذ أبو إسحاق الإسفراييني: إذا ورد العام مجردًا على صفة ثم أعيدت الصفة متأخرة عنه كقوله: {فَاقْتُلُوا الْمُشْرِكِين}1 مع قوله قبله أو بعده "اقتلوا أهل الأوثان من المشركين" كان ذلك موجبا للتخصيص بالاتفاق، ويوجب المنع من قتل أهل الكتاب، وتخصيص ما بعده من العموم. انتهى.
وإنما حكى الصفي الهندي الإجماع على التخصيص بمفهوم الموافقة؛ لأنه أقوى من مفهوم المخالفة، ولهذا يسميه بعضهم دلالة النص، وبعضهم يسميه القياس الجلي، وبعضهم يسميه المفهوم الأولى، وبعضهم يسميه فحوى الخطاب، وذلك كقوله تعالى: {فَلا تَقُلْ لَهُمَا أُف}2 وقد اتفقوا على العمل به، وذلك يستلزم الاتفاق على التخصيص به.
والحاصل: أن التخصيص بالمفاهيم فرع العمل بها، وسيأتي3 بيان ما هو الحق فيها إن شاء الله تعالى

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "5" من سورة التوية.
2 جزء من الآية "23" من سورة الإسراء.
3 انظر صفحة: "36 جـ2".

المسألة الخامسة والعشرون: في التخصيص بالإجماع
قال الآمدي: لا أعرف فيه خلافًا، وكذلك حكى الإجماع على جواز التخصيص بالإجماع الأستاذ أبو منصور.
قال: ومعناه أن يعلم بالإجماع أن المراد باللفظ العام بعض ما يقتضيه ظاهره، وفي الحقيقة يكون التخصيص بدليل الإجماع لا بنفس الإجماع.
وقال ابن القشيري: إن من خالف في التخصيص بدليل العقل يخالف هنا.
وقال القرافي: الإجماع أقوى من النص الخاص؛ لأن النص يحتمل نسخه، والإجماع لا ينسخ؛ لأنه إنما ينعقد بعد انقطاع الوحي.
وجعل الصيرفي من أمثلته قوله تعالى: {إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسَعَوْا إِلَى ذِكْرِ اللَّه}1. قال: وأجمعوا على أنه لا جمعة على عبد ولا امرأة.
ومثله ابن حزم بقوله تعالى: {حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُون}2، واتفقت الأمة على أنهم لو بذلوا فلسًا أو فلسين لم يجز بذلك حقن دمائهم، قال: والجزية بالألف واللام، فعلمنا أنه أراد جزية معلومة.
ومثله ابن الحاجب بآية حد القذف، وبالإجماع على التنصيف للعبد.
والحق: أن المخصص هو دليل الإجماع، لا نفس الإجماع كما تقدم3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "9" من سورة الجمعة.
2 جزء من الآية "29" من سورة التوبة.
3 انظر صفحة: "394".

ص -395- المسألة السادسة والعشرون: في التخصيص بالعادة
ذهب الجمهور إلى عدم جواز التخصيص بها، وذهب الحنفية إلى جواز التخصيص بها.
قال الصفي الهندي: وهذا يحتمل وجهين:
أحدهما: أن يكون النبي صلى الله عليه وسلم أوجب أو حرم شيئًا بلفظ عام، ثم رأينا العادة جارية بترك بعضها أو بفعل بعضها، فهل تؤثر تلك العادة حتى يقال: المراد من ذلك العام ما عدا ذلك البعض الذي جرت العادة بتركه، أو بفعله أو لا تؤثر في ذلك بل هو باق على عمومه متناول لذلك البعض ولغيره.
الثاني: أن تكون العادة جارية بفعل معين، كأكل طعام معين مثلا، ثم إنه عليه السلام نهاهم عن تناوله بلفظ متناول له ولغيره، كما لو قال: نهيتكم عن أكل الطعام فهل يكون النهي مقتصرًا على ذلك الطعام بخصوصه أم لا، بل يجري على عمومه ولا تؤثر عاداتهم.
قال والحق: أنها لا تخصص لأن الحجة في لفظ الشارع وهو عام، والعادة ليست بحجة حتى تكون معارضة له. انتهى.
وقد اختلف كلام أهل الأصول؛ وصاحب "المحصول" وأتباعه تكلموا على الحالة الأولى، واختار فيها أنه إن علم جريان العادة في زمن النبي صلى الله عليه وسلم مع عدم منعه عنها فيخصص بها، والمخصص في الحقيقة هو تقريره صلى الله عليه وسلم.
وإن علم عدم جريانها ولم يخصص بها إلا أن يجمع على فعلها، فيكون تخصيصًا بالإجماع.
وأما الآمدي وابن الحاجب فتكلموا على الحالة الثانية.
قال الرزكشي: وهما مسألتان لا تعلق لإحداهما بالأخرى، فتفطن لذلك، فإن بعض من لا خبرة له حاول الجمع بين كلام الإمام الرازي في "المحصول" وكلام الآمدي وابن الحاجب ظنًّا منه أنهما تواردا على محل واحد وليس كذلك، وممن صرح بأنهما حالتان القرافي في "شرح

ص -396- التنقيح"، وفرق بأن العادة السابقة على العموم تكون مخصصة، والعادة الطارئة بعد العموم لا يقضي بها على العموم. انتهى.
والحق: أن تلك العادة إن كانت مشتهرة في زمن النبوة، بحيث يعلم أن اللفظ إذا أطلق كان المراد ما جرت عليه دون غيره فهي مخصصة؛ لأن النبي صلى الله عليه وسلم إنما يخاطب الناس بما يفهمون، وهم لا يفهمون إلا ما جرى عليه التعارف بينهم، وإن لم تكن العادة كذلك فلا حكم لها ولا التفات إليها.
والعجب ممن يخصص كلام الكتاب والسنة بعادة حادثة بعد انقراض زمن النبوة تواطأ عليها قوم وتعارفوا بها، ولم تكن كذلك في العصر الذي تكلم فيه الشارع، فإن هذا من الخطأ البين والغلط الفاحش.
أما لو قال المخصص بالعادة الطارئة إنه يخصص بها ما حدث بعد أولئك الأقوام المصطلحين عليها من التحاور في الكلام، والتخاطب بالألفاظ، فهذا مما لا بأس به، ولكن لا يخفى أن بحثنا في هذا العلم إنما هو عن المخصصات الشرعية، فالبحث عن المخصصات العرفية لما وقع التخاطب به من العمومات الحادثة من الخلط لهذا الفن بما ليس منه والخبط في البحث بما لا فائدة فيه.

المسألة السابعة والعشرون: في التخصيص بمذهب الصحابي
ذهب الجمهور إلى أنه لا يخصص بذلك.
وذهبت الحنفية والحنابلة إلى أنه يجوز التخصيص به، على خلاف في ذلك بينهم، فبعضهم يخصص به مطلقا، وبعضهم يخصص به إن كان هو الراوي للحديث.
قال الأستاذ أبو منصور، والشيخ أبو حامد الإسفراييني، وسليم الرازي، والشيخ أبو إسحاق الشيرازي: إنه يجوز التخصيص بمذهب الصحابي إذا لم يكن هو الراوي للعموم، وكان ما ذهب إليه منتشرًا ولم يعرف له مخالف في الصحابة؛ لأنه إما إجماع أو حجة مقطوع بها على الخلاف.
وأما إذا لم ينتشر، فإن خالفه غيره فليس بحجة قطعا، وإن لم يعرف له مخالف، فعلى قول الشافعي الجديد ليس بحجة، فلا يخصص به، وعلى قوله القديم هو حجة يقدم على القياس، وهل يخصص به العموم فيه وجهان.
وأما إذا كان الصحابي الذي ذهب إلى التخصيص هو الراوي للحديث، فقد اختلف قول

ص -397- الشافعي في ذلك، والصحيح عنه وعن أصحابه وعن جمهور أهل العلم، أنه لا يخصص به خلافًا لمن تقدم، والدليل على ذلك أن الحجة إنما هي في العموم، ومذهب الصحابي ليس بحجة فلا يجوز التخصيص به.
واستدل القائلون بجواز التخصيص، بأن الصحابي العدل لا يترك ما سمعه من النبي صلى الله عليه وسلم ويعمل بخلافه إلا لدليل قد ثبت عنده يصلح للتخصيص.
وأجيب عنه: بأنه قد يخالف ذلك لدليل في ظنه، وظنه لا يكون حجة على غيره، فقد يظن ما ليس بدليل دليلًا، والتقليد للمجتهد من مجتهد مثله لا يجوز، لا سيما في مسائل الأصول، فالحق عدم التخصيص بمذهب الصحابي، وإن كانوا جماعة ما لم يجمعوا على ذلك فيكون من التخصيص بالإجماع، وقد تقدم1 الكلام عليه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: "394".

المسألة الثامنة والعشرون: في التخصيص بالسياق
قد تردد قول الشافعي في ذلك، وأطلق الصيرفي جواز التخصيص به، ومثله بقوله سبحانه: {الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ}1 وكلام الشافعي في "الرسالة" يقتضيه، فإنه بوب لذلك بابًا فقال: باب الصِّنف الذي قد بين سياقه معناه، وذكر قوله سبحانه: {وَاسْأَلْهُمْ عَنِ الْقَرْيَةِ الَّتِي كَانَتْ حَاضِرَةَ الْبَحْر}2 قال: فإن السياق أرشد إلى أن المراد أهلها وهو قوله: {إِذْ يَعْدُونَ فِي السَّبْت}3.
قال الشيخ تقي الدين ابن دقيق العيد، في "شرح الإلمام": نص بعض الأكابر من الأصوليين أن العموم يخص بالقرائن القاضية بالتخصيص، قال: ويشهد له مخاطبات الناس بعضهم بعضًا، حيث يقطعون في بعض المخاطبات بعدم العموم، بناء على القرينة، والشرع يخاطب الناس بحسب تعارفهم. قال: ولا يشتبه عليك التخصيص بالقرائن بالتخصيص بالسبب، كما اشتبه على كثير من الناس، فإن التخصيص بالسبب غير مختار، فإن السبب وإن كان خاصًّا فلا يمنع أن يورد لفظ عام يتناوله وغيره كما في "قوله تعالى"*: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا}4 ولا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية "173" من سورة آل عمران.
2 و3 جزء من الآية "163" من سورة الأعراف.
4 جزء من الآية "38" من سورة المائدة.

ص -398- ينتهض السبب بمجرده قرينة لرفع هذا بخلاف السياق فإنه يقع به التبيين والتعيين، أما التبيين ففي المجملات، وأما التعيين ففي المحتملات، وعليك باعتبار هذا في ألفاظ الكتاب والسنة والمحاورات تجد منه ما لا يمكنك حصره. انتهى.
والحق: أن دلالة السياق إن قامت مقام القرائن القوية المقتضية لتعيين المراد، كان المخصص هو ما "اشتمل"* عليه من ذلك، وإن لم يكن السياق بهذه المنزلة ولا أفاد هذا المفاد فليس بمخصص.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": اشتملت.

المسألة التاسعة والعشرون: في التخصيص بقضايا الأعيان
وذلك كإذنه صلى الله عليه وسلم بلبس الحرير للحكة1، وفي جواز التخصيص بذلك قولان للحنابلة.
ولا يخفى أنه إذا وقع التصريح بالعلة التي لأجلها وقع الإذن بالشيء، أو الأمر به، أو النهي عنه فهو من باب التخصيص بالعلة المعلقة على الحكم، ولا يجوز التخصيص بالاستصحاب، قال أبو الخطاب الحنبلي2: إنه لا يجوز التخصيص للعموم بالبقاء على حكم الأصل الذي هو الاستصحاب بلا خلاف.
قال القاضي عبد الوهاب في "الإفادة": ذهب بعض ضعفاء المتأخرين إلى أن العموم يخص باستصحاب الحال، قال: لأنه دليل يلزم المصير إليه ما لم ينقل عنه ناقل، فيجوز التخصيص به كسائر الأدلة. وهذا في غاية التناقض؛ لأن الاستصحاب من حقه أن يسقط بالعموم، فكيف يصح تخصيصه به! إذ معناه التمسك بالحكم لعدم دليل ينقل عنه، والعموم دليل ناقل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم من حديث أنس بن مالك بلفظ "رخص رسول الله صلى الله عليه وسلم لعبد الرحمن بن عوف والزبير بن العوام في لبس الحرير من حكة كانت بهما". في كتاب اللباس والزينة، باب إباحة لبس الحرير للرجل إذا كان به حكة أو نحوها "2076". والبخاري في الجهاد، باب الحرير في الحرب "2921" والإمام أحمد في مسنده "3/ 255" وأبو يعلي "3148". والنسائي في الزينة، باب الرخصة في لبس الحرير "8/ 202". وابن حبان في صحيحه "5430".
2 هو محفوظ بن أحمد بن حسن العراقي، شيخ الحنابلة، أبو الخطاب، العلامة الورع، مولده، سنة اثنتين وثلاثين وأربعمائة هـ، من آثاره: "الهداية" "رءوس المسائل" "أصول الفقه"، توفي سنة عشر وخمسمائة هـ، ا. هـ. سير أعلام النبلاء "19/ 348"، شذرات الذهب "4/ 27".

ص -399- المسألة الموفية ثلاثين: في بناء العام على الخاص
قد تقدم ما يجوز التخصيص به وما لا يجوز، فإذا كان العام الوارد من كتاب أو سنة، قد ورد معه خاص يقتضي إخراج بعض أفراد العام من الحكم الذي حكم به عليها، فإما أن يعلم تاريخ كل واحد منهما أو لا يعلم، فإن علم فإن كان المتأخر الخاص فإما أن يتأخر عن وقت العمل بالعام أو عن وقت الخطاب، فإن تأخر عن وقت العمل بالعام فههنا يكون الخاص ناسخًا لذلك القدر الذي تناوله من أفراد العام.
قال الزركشي في "البحر": وفاقًا، ولا يكون تخصيصًا لأن تأخير بيانه عن وقت العمل غير جائز قطعًا.
وإن تأخر عن وقت الخطاب بالعام دون وقت العمل به، ففي ذلك خلاف مبني على جواز تأخير البيان عن وقت الخطاب، فمن جوزه جعل الخاص بيانًا للعام، وقضى به عليه، ومن منعه حكم بنسخ العام في القدر الذي عارضه فيه الخاص، كذا قال الشيخ أبو حامد الإسفراييني، وسليم الرازي، قال: ولا يتصور في هذه المسألة خلاف يختص بها، وإنما يعود الكلام فيها إلى جواز تأخير البيان، وكذا ذكر الشيخ أبو إسحاق الشيرازي في "اللمع" وابن الصباغ في "العدة".
قال الصفي الهندي: من لم يجوز تأخير بيان التخصيص عن وقت الخطاب ولم يجوز نسخ الشيء قبل حضور وقت العمل به كالمعتزلة، أحال المسألة، ومنهم من جوزهما، فاختلفوا فيه، فالذي عليه الأكثرون من أصحابنا وغيرهم، أن الخاص مخصص للعام؛ لأنه وإن جاز أن يكون ناسخًا لذلك القدر من العام، لكن التخصيص أقل مفسدة من النسخ، وقد أمكن حمله عليه فتعين.
ونقل عن معظم الحنفية أن الخاص إذا تأخر عن العام، وتخلل بينهما ما يمكن المكلف بهما من العمل أو الاعتقاد بمقتضى العام، كان الخاص ناسخًا لذلك القدر الذي تناوله من العام؛ لأنهما دليلان، وبين حكميهما تنافٍ، فيجعل المتأخر ناسخًا للمتقدم "عند"* الإمكان، دفعًا للتناقض، قال: وهو ضعيف. انتهى.
فإن تأخر العام عن وقت العمل بالخاص، فعند الشافعية: يبنى العام على الخاص؛ لأن ما تناوله الخاص متيقن، وما تناوله العام ظاهر مظنون، والمتيقن أولى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": من.

ص -400- وذهب أبو حنيفة، وأكثر أصحابه والقاضي عبد الجبار، إلى أن العام المتأخر ناسخ للخاص المتقدم.
وذهب بعض المعتزلة إلى الوقف.
وقال أبو بكر الرازي: إذا تأخر العام كان ناسخًا لما تضمنه الخاص ما لم يقم له دلالة من غيره على أن العموم مرتب على الخصوص. انتهى.
والحق في هذه الصورة البناء.
وإن تأخر العام عن وقت الخطاب بالخاص، لكنه قبل وقت العمل به، فحكمه حكم الذي قبله في البناء والنسخ؛ إلا على رأي من لم يجوز منهم نسخ الشيء قبل حضور وقت العمل به، كالقاضي عبد الجبار، فإنه لا يمكنه الحمل على النسخ، فتعين عليه البناء أو التعارض فيما تنافيا فيه. وجعل إلكيا الطبري الخلاف في هذه المسألة مبنيًّا على تأخير البيان فقال: من لم يجوز تأخيره عن مورد اللفظ جعله ناسخًا للخاص.
"هذه"* الأربع الصور إذا كان تاريخهما معلومًا، فإن جهل تاريخهما، فعند الشافعي وأصحابه والحنابلة والمالكية وبعض الحنفية والقاضي عبد الجبار أنه يبنى العام على الخاص.
وذهب أبو حنيفة وأكثر أصحابه إلى التوقف إلى ظهور التاريخ، أو إلى ما يرجح أحدهما، على الآخر من غيرهما، وحكى نحو ذلك عن القاضي أبي بكر الباقلاني والدقاق.
والحق الذي لا ينبغي العدول عنه: في صورة الجهل البناء، وليس عنه مانع يصلح للتشبث به، والجمع بين الأدلة ما أمكن هو الواجب، ولا يمكن الجمع مع الجهل إلا بالبناء، وما علل به المانعون في الصور المتقدمة من عدم جواز تأخير البيان عن وقت الحاجة غير موجود هنا، وقد تقرر أن الخاص أقوى دلالة من العام، والأقوى أرجح، وأيضًا إجراء العام على عمومه إهمال للخاص، وإعمال الخاص لا يوجب إهمال العام.
وأيضًا قد نقل أبو الحسين الإجماع على البناء مع جهل التاريخ.
والحاصل: أن البناء هو الراجح على جميع التقادير المذكورة في هذه المسألة.
وما احتج به القائلون بأن العام المتأخر ناسخ من قولهم دليلان تعارضا، وعلم التاريخ بينهما، فوجب تسليط المتأخر على السابق، كما لو كان المتأخر خاصًّا، فيجاب عنه بأن العام المتأخر ضعيف الدلالة، فلا ينتهض لترجيحه على قوي الدلالة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وهذه.

ص -401- وأيضًا في البناء جمع، وفي العمل بالعام ترجيح، والجمع مقدم على الترجيح.
وأيضًا في العمل بالعام إهمال للخاص، وليس في التخصيص إهمال للعام كما تقدم.
وسيأتي1 لهذه المسألة مزيد بيان في الكلام على جواز تأخير البيان عن وقت الحاجة، وفي الكلام على جواز النسخ قبل إمكان العمل"* إن شاء الله.
"تم الجزء الأول بعون الله تعالى وفضله ويليه الجزء الثاني إن شاء الله تبارك وتعالى"

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": العام.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر "2/ 53".

ص -402- فهرس المحتويات:
 الموضوع الصفحة
مقدمة سماحة مفتي زحلة والبقاع الغربي الشيخ خليل الميس 5
مقدمة الدكتور ولي الدين صالح فرفور الدمشقي 7
مقدمة التحقيق 9
مقدة الإمام الشوكاني 15
الفصل الأول: تعريف أصول الفقه وموضوعه وفائدته واستمداده 17
موضوع علم أصول الفقه 23
فائدته وثمرته 24
استمداد علم أصول الفقه 24
الفصل الثاني: في الأحكام 25
البحث الأول: في الحكم 25
البحث الثاني: في الحاكم 28
البحث الثالث: في المحكوم به 31
البحث الرابع: في المحكوم عليه وهو المكلف 36
الفصل الثالث: في المبادئ اللغوية 40
البحث الأول: عن ماهية الكلام 40
البحث الثاني: عن الواضع 41
البحث الثالث: عن الموضوع 45
البحث الرابع: عن الموضوع له 46
البحث الخامس: في الطريق التي يعرف بها الوضع 47
الفصل الرابع: في تقسيم اللفظ إلى مفرد ومركب 52
المسألة الأولى: في الاشتقاق 53
المسألة الثانية: في الترادف 56
المسألة الثالثة: في المشترك 57
المسألة الرابعة: في استعمال المشترك في أكثر من معنى 59

ص -403- الموضوع الصفحة
المسألة الخامسة: في الحقيقة والمجاز 62
البحث الأول: في تفسير لفظي الحقيقة والمجاز 62
البحث الثاني: في حدهما 62
البحث الثالث: في الحقائق اللغوية والعرفية والشرعية والخلاف في ثبوتها 63
البحث الرابع: المجاز في لغة العرب 66
البحث الخامس: في علاقات الحقيقة والمجاز 68
البحث السادس: في قرائن المجاز 70
البحث السابع: في الأمور التي يعرف بها المجاز ويتميز عندها عن الحقيقة 71
البحث الثامن: في عدم اتصاف اللفظ قبل الاستعمال بالحقيقة والمجاز 74
البحث التاسع: في اللفظ إذا دار بين الحقيقة والمجاز، أيهما يرجح 76
البحث العاشر: في الجمع بين الحقيقة والمجاز 79
الخلاف في بعض حروف المعاني 80
المقصد الأول: في الكتاب العزيز
الفصل الأول: فيما يتعلق بتعريفه 85
الفصل الثاني: في حكم المنقول آحادًا 86
الفصل الثالث: في المحكم والمتشابه من القرآن 90
الفصل الرابع: في المعرب هل هو موجود في القرآن أم لا؟ 91
المقصد الثاني: في السنة المطهرة
البحث الأول: في معنى السنة لغة وشرعًا 95
البحث الثاني: في حجية السنة واستقلالها بالتشريع 96
البحث الثالث: في عصمة الأنبياء 98
البحث الرابع: في أفعاله صلى الله عليه وسلم 102
البحث الخامس: في تعارض الأفعال 111
البحث السادس: في حكم التعارض بين القول والفعل 113
البحث السابع: في التقرير 117
البحث الثامن: فيما هم بفعله ولم يفعله صلى الله عليه وسلم 118
البحث التاسع: في حكم إشارته وكتابته صلى الله عليه وسلم 118
البحث العاشر: فيما تركه صلى الله عليه وسلم والقول في الحوادث التي لم يحكم بها 119
البحث الحادي عشر: في الأخبار 119

ص -404- الموضوع الصفحة
النوع الأول: في معنى الخبر لغة واصطلاحًا 119
النوع الثاني: أقسام الخبر من حيث الصدق والكذب 123
النوع الثالث: في تقسيم الخبر 127
النوع الرابع: أقسام الخبر من حيث التواتر وعدمه 128
القسم الأول: المتواتر 128
شروط إفادة الخبر المتواتر للعلم الضروري 130
القسم الثاني: الآحاد 133
أقسام الآحاد 137
شروط العمل بخبر الواحد 139
الشروط الراجعة إلى الراوي 139
الشروط الراجعة إلى مدلول الخبر 151
حكم زيادة الثقة 154
الشروط الراجعة إلى لفظ الخبر 155
الحال الأول: أن يرويه الراوي بلفظه 155
الحال الثاني: أن يرويه بغير لفظه بل بمعناه 155
الحال الثالث: حكم حذف الراوي لبعض الخبر 159
الحال الرابع: حكم زيادة الراوي 161
الحال الخامس: اقتصار الراوي على أحد محتملي الخبر 161
الحال السادس: صرف الخبر إلى غير ظاهره 161
فصل: في ألفاظ الرواية من الصحابي 162
ألفاظ الرواية من غير الصحابي ومراتبها 166
المرتبة الأولى: أن يسمع الحديث من لفظ الشيخ 166
المرتبة الثانية: القراءة وقول العلماء فيها 166
المرتبة الثالثة: الكتابة المقرونة بالإجازة 168
المرتبة الرابعة: المناولة 169
المرتبة الخامسة: الإجازة 170
فصل: في الحديث الصحيح 172
حكم الحديث المنقطع والمعضل 177
فصل: في طرق ثبوت العدالة 177
فرع: في الخلاف في عدالة المبهم 181
فرع آخر: الخلاف في قبول الجرح والتعديل من دون ذكر السبب 182
فرع ثالث: في تعارض الجرح والتعديل والجمع يبنهما 184

ص -405- الموضوع الصحفة
فصل: في عدالة الصحابة 185
فرع: في التعريف بالصحابي 188
فرع آخر: في طرق معرفة الصحابي 189
المقصد الثالث: في الإجماع
البحث الأول: في مسماه لغة واصطلاحًا 193
البحث الثاني: في إمكان الإجماع في نفسه 194
المقام الأول: منع إمكان الإجماع في نفسه 194
المقام الثاني: في إمكان العلم بالإجماع 195
المقام الثالث: النظر في نقل الإجماع إلى من يحتج به 197
المقام الرابع: في حجية الإجماع 197
البحث الثالث: في ظنية الإجماع أو قطعيته 209
البحث الرابع: فيما ينعقد به الإجماع 210
البحث الخامس: في اعتبار المجتهد المبتدع في الإجماع 212
البحث السادس: في اعتبار التابعي المجتهد في الإجماع 215
البحث السابع: في حكم إجماع الصحابة 217
البحث الثامن: في حكم إجماع أهل المدينة 218
البحث التاسع: في عدم اعتبار من سيوجد في الإجماع 223
البحث العاشر: في حكم انقراض عصر أهل الإجماع في حجية إجماعهم 223
البحث الحادي عشر: في الإجماع السكوتي 223
البحث الثاني عشر: في حكم الإجماع على شيء بعد الإجماع على خلافه 227
البحث الثالث عشر: في حدوث الإجماع بعد سبق الخلاف 228
البحث الرابع عشر: فيما إذا اختلف أهل العصر على قولين في مسألة فهل يجوز لمن بعدهم إحداث قول ثالث؟ 229
البحث الخامس عشر: في حكم إحداث دليل أو تأويل من غير إلغاء الدليل أو التأويل الأول 230
البحث السادس عشر: في إمكان وجود دليل لا معارض له لم يعلمه أهل الإجماع 230
البحث السابع عشر: في حكم قول العوام في الإجماع 231
فرع: في إجماع العوام 233
البحث الثامن عشر: في الاجماع المعتبر 233
البحث التاسع عشر: في مخالفة واحد من المجتهدين لأهل الإجماع 234
البحث الموفي عشرين: في حجية الإجماع المنقول بطريق الآحاد 236

ص -406- الموضوع الصفحة
المقصد الرابع: في الأوامر والنواهي والعموم والخصوص والإطلاق والتقييد والإجمال والتبيين والظاهر والمؤول والمنطوق والمفهوم والناسخ والمنسوخ
الباب الأول: في مباحث الأمر
الفصل الأول: حقيقة لفظ الأمر 241
الفصل الثاني: الخلاف في حد الأمر بمعنى القول 243
الفصل الثالث: حقيقة صيغة "أفعل" 247
صيغ الأمر ومعانية 253
الفصل الرابع: هل الأمر يفيد التكرار أم لا؟ 255
الفصل الخامس: هو الأمر يقتضي الفور أو لا؟ 259
الفصل السادس: في أن الأمر بالشيء نهي عن ضده 263
الفصل السابع: الإتيان بالمأمور به 269
الفصل الثامن: القضاء. هل يجب بأمر جديد أم بالأمر الأول؟ 271
الفصل التاسع: هل الأمر بالأمر بالشيء أمرًا به أم لا؟ 273
الفصل العاشر: الأمر بالماهية ومقتضاه 274
الفصل الحادي عشر: تعاقب الأمرين المتماثلين أو المتغايرين 276
الباب الثاني: في النواهي
المبحث الأول: في معنى النهي لغة واصطلاحًا 278
المبحث الثاني: في النهي الحقيقي ومعناه 279
المبحث الثالث: في اقتضاء النهي للفساد 280
الباب الثالث: في العموم
المسألة الأولى: في حده 285
المسألة الثانية: في أن العموم من عوارض الألفاظ 287
المسألة الثالثة: في تصور العموم في الأحكام 289
المسألة الرابعة: في الفرق بين العام والمطلق 290
المسألة الخامسة: في صيغ العموم 291
المسألة السادسة: في الاستدلال على أن كل صيغة من تلك الصيغ للعموم 295

ص -407- الموضوع الصحفة
المسألة السابعة: في عموم الجمع المنكر للقلة أو للكثرة 308
المسألة الثامنة: في أقل الجمع 310
المسألة التاسعة: الخلاف في عموم الفعل المثبت 313
المسألة العاشرة: في عموم قوله تعالى: {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَة} 316
المسألة الحادية عشرة: في الألفاظ الدالة على الجمع 318
المسألة الثانية عشرة: في عموم الخطاب 320
المسألة الثالثة عشرة: في دخول الكافر في الخطاب الصالح له وللمسلمين 321
المسألة الرابعة عشرة: في الخطاب الشفاهي 322
المسألة الخامسة عشرة: في الخطاب الخاص بالأمة 323
المسألة السادسة عشرة: في الخطاب الخاص بواحد من الأمة 324
المسألة السابعة عشرة: في دخول المخاطب تحت عموم خطابه 326
المسألة الثامنة عشرة: في عموم المقتضى 327
المسألة التاسعة عشرة: في عموم المفهوم 329
المسألة الموفية العشرين: في الاستفصال 330
المسألة الحادية والعشرون: في حذف المتعلق 331
المسألة الثانية والعشرون: في الكلام العام الوارد في جهة المدح أو الذم 331
المسألة الثالثة والعشرون: في حكم العام الوارد على سبب خاص 332
المسألة الرابعة والعشرون: فيما إذا ذكر بعض أفراد العام الموافق له في الحكم 336
المسألة الخامسة والعشرون: في عموم العلة المعلقة بالحكم 337
المسألة السادسة والعشرون: في العام المخصوص هل هو حقيقة في الباقي أم مجاز 338
المسألة السابعة والعشرون: في حجية العام بعد التخصيص 340
المسألة الثامنة والعشرون: عطف بعد أفراد العام عليه 343
المسألة التاسعة والعشرون: في جواز العمل بالعام قبل البحث عن المخصص 345
المسألة الثلاثون: في الفرق بين العام المخصوص والعام الذي أريد به الخصوص 347
الباب الرابع: في الخاص والتخصيص والخصوص
المسألة الأولى: في حده 350
المسألة الثانية: في الفرق بين النسخ والتخصيص 352
المسألة الثالثة: في تخصيص العمومات وجوازه 354
المسألة الرابعة: في المقدار الذي لا بد من بقائه بعد التخصيص 355
المسألة الخامسة: في المخصص 358
المسألة السادسة: في حكم الاستثناء من الجنس 359

ص -408- الموضوع الصفحة
المسألة السابعة: في إقامة الحجة على من أنكر الاستنثاء 361
المسألة الثامنة: في شروط صحة الاستثناء 363
المسألة التاسعة: في الاستثناء من النفي والخلاف فيه 369
المسألة العاشرة: في الاستثناء الوارد بعد جمل متعاطفة 371
المسألة الحادية عشرة: في حكم الوصف الوارد بعد المستثنى 374
المسألة الثانية عشرة: التخصيص بالشرط 375
أقسام الشرط 376
المسألة الثالثة عشرة: التخصيص بالصفة 377
المسألة الرابعة عشرة: التخصيص بالغاية 378
المسألة الخامسة عشرة: التخصيص بالبدل 380
المسألة السادسة عشرة: التخصيص بالحال 381
المسألة السابعة عشرة: التخصيص بالظروف والجار والمجرور 381
المسألة الثامنة عشرة: التخصيص بالتمييز 381
المسألة التاسعة عشرة: التخصيص بالمفعول به والمفعول معه 382
المسألة الموفية العشرون: التخصيص بالعقل 382
المسألة الحادية والعشرون: التخصيص بالحس 385
المسألة الثانية والعشرون: التخصيص بالكتاب العزيز وبالسنة المطهرة والتخصيص لهما 385
جواز تخصيص السنة بالكتاب 386
جواز تخصيص الكتاب بالسنة المتواترة 387
جواز تخصيص السنة المتواترة بالمتواترة 387
جواز تخصيص الكتاب بخبر الواحد 387
التخصيص بموافق العام وبعطف الخاص على العام 390
المسألة الثالثة والعشرون: في التخصيص بالقياس 390
المسألة الرابعة والعشرون: في التخصيص بالمفهوم 393
المسألة الخامسة والعشرون: في التخصيص بالإجماع 394
المسألة السادسة والعشرون: في التخصيص بالعادة 395
المسألة السابعة والعشرون: في التخصيص بمذهب الصحابي 396
المسألة الثامنة والعشرون: في التخصيص بالسياق 397
المسألة التاسعة والعشرون: في التخصيص بقضايا الأعيان 398
المسألة الموفية ثلاثين: في بناء العام على الخاص 399
فهرس المحتويات 403


إرشاد الفحول – الجزء الثاني

عنوان الكتاب:

إرشاد الفحول لتحقيق الحق من علم الأصول – الجزء الثاني

تأليف:

الإمام العلامة محمد بن علي بن محمد الشوكاني

الناشر:

دار الكتاب العربي

الطبعة الأولى 1419هـ - 1999م

ص -5- الباب الخامس: في المطلق والمقيد
وفيه مباحث أربعة:
 الفصل الأول: في حدهما
أما المطلق: فقيل في حده: ما دل على شائع في جنسه. ومعنى هذا: أن يكون حصة محتملة لحصص كثيرة مما "يندرج"* تحت أمر. فيخرج من قيد الدلالة المهملات، ويخرج من قيد الشيوع العارف كلها، لما فيها من التعيين، إما شخصا، نحو: زيد وهذا، أو حقيقة، نحو: الرجل وأسامة، أو حصة، نحو: {فَعَصَى فِرْعَوْنُ الرَّسُولَ}1، أو استغراقا نحو: الرجال، وكذا كل عام ولو نكرة، نحو: كل رجل ولا رجل.
وقيل في حده: هو ما دل على الماهية بلا قيد من حيث هي هي.
"قال في "المحصول" في حده: هو ما دل على الماهية من حيث هي هي"** من غير أن تكون له دلالة على شيء من قيوده، والمراد بها عوارض الماهية اللاحقة لها في الوجود.
وقد اعترض عليه بأنه جعل المطلق والنكرة سواء، وبأنه يرد عليه أعلام الأجناس، كأسامة وثعالة، فإنها تدل على الحقيقة من حيث هي هي.
وأجاب عن ذلك الأصفهاني في "شرحة المحصول": بأنه لم يجعل المطلق والنكرة سواء، بل غاير بينهما، فإن المطلق الدال على الماهية من حيث هي هي، والنكرة الدالة على الماهية بقيد الوحدة الشائعة.
قال: وإما إلزامه بعلم الجنس فمردود، بأنه وضع للماهية الذهنية بقيد التشخص الذهني، بخلاف اسم الجنس، وإنما يرد الاعتراض بالنكرة على الحد الذي أورده الآمدي للمطلق، فإنه

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": يدرج.
** ما بين قوسين ساقط من "أ"

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 16 من سورة المزمل.

ص -6- قال: هو الدال على الماهية بقيد الوحدة. وكذا يرد الاعتراض بها على ابن الحاجب، فإنه قال في حده: هو ما دل على شائع في جنسه. وقيل: المطلق هو ما دل على الذات دون الصفات.
وقال الصفي الهندي: المطلق الحقيقي: ما دل على الماهية فقط، والإضافي مختلف، نحو: رجل،ب ورقبة، فإنه مطلق بالإضافة إلى رجل عالم، ورقبة مؤمنة، ومقيد بالإضافة إلى الحقيقي؛ لأنه يدل على واحد شائع، وهما قيدان زائدان على الماهية.
وأما المقيد: فهو ما يقابل المطلق، على اختلاف هذه الحدود المذكورة في المطلق، فيقال فيه: هو ما دل لا على شائع في جنسه، فتدخل فيه المعارف والعمومات كلها، أو يقال في حده: هو ما دل على الماهية بقيد من قيودها، أو ما كان له دلالة على شيء من القيود.

الفصل الثاني: حمل المطلق على المقيد
اعلم: أن الخطاب إذا ورد مطلقًا لا "مقيد له"* حمل على إطلاقه، وإن ورد مقيدًا حمل على تقييده، وإن ورد مطلقًا في موضع، مقيدًا في موضع آخر، فذلك على أقسام:
الأول:
أن يختلفا في السبب والحكم، فلا يحمل أحدهما على الآخر بالاتفاق، كما حكاه القاضي أبوبكر الباقلاني: وإمام الحرمين الجويني، وإلكيا الهراس، وابن برهان، والآمدي وغيرهم.
القسم الثاني:
أن يتفقا في السبب والحكم فيحمل أحدهما على الآخر، كما لو قال: إن ظاهرت فأعتق رقبة؛ وقال في موضوع آخر: إن ظاهرت فأعتق رقبة مؤمنة. وقد نقل الاتفاق في هذا القسم القاضي أبو بكر الباقلاني، والقاضي عبد الوهاب، وابن فورك وإلكيا الطبري وغيرهم.
وقال ابن برهان في "الأوسط" اختلف أصحاب أبي حنيفة في هذا القسم، فذهب بعضهم إلى أنه لا يجمل، والصحيح من مذهبهم أنه يحمل، ونقل أبو زيد الحنفي وأبو منصور الماتريدي في "تفسيره"1: أن أبا حنيفة يقول بالحمل في هذه الصورة، وحكي "الطرطوسي2" الخلاف فيه

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لا مقيدًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "تأويلات الماتريدي" للشيخ محمد بن محمد الماتريدي أبي منصور، ويعرف أيضًا باسم "تأويلات القرآن" ا. هـ. كشف الظنون 1/ 457.
2 هو نجم الدين إبراهيم بن علي بن أحمد الطرسوسي، قاض، مصنف، من كتبه: "الإرشادات في ضبط المشكلات" و"الإعلام في مصطلح الشهود والحكام" و"أنفع الوسائل" يعرف بالفتاوى الطرطوسية، وغيرها انظر ترجمته ومصادرها في الإعلام "1/ 51".

ص -7- عن المالكية، وبعض الحنابلة، وفيه نظر، فإن من جملة من نقل الاتفاق القاضي عبد الوهاب، وهو من المالكية.
ثم بعد الاتفاق المذكور وقع الخلاف بين المتفقين، فرجح ابن الحاجب وغيره أن هذا الحمل هو بيان للمطلق، أي: دال على أن المراد بالمطلق هو المقيد، وقيل: إنه يكون نسخًا، أي: دالا على نسخ حكم المطلق السابق بحكم المقيد اللاحق، والأول أولى. وظاهر إطلاقهم أنه لا فرق في هذا القسم بين أن يكون المطلق متقدمًا أو متأخرًا، أو جهل السابق، فإنه يتعين الحمل، كما حكاه الزركشي.
القسم الثالث:
أن يختلفا في السبب دون الحكم، كإطلاق الرقبة في كفارة الظهار1،وتقييدها بالإيمان في كفارة القتل2، فالحكم واحد وهو وجوب الإعتاق في الظهار والقتل، مع كون الظهار والقتل سببين مختلفين، فهذا القسم هو موضع الخلاف.
فذهب كافة الحنفية إلى عدم جواز التقييد، وحكاه القاضي عبد الوهاب عن أكثر المالكية.
وذهب جمهور الشافعية إلى التقييد.
وذهب جماعة من محققي الشافعية إلى أنه يجوز تقييد المطلق بالقياس على ذلك المقيد، ولا يُدعى وجوب هذا القياس، بل يدعى أنه إن حصل القياس الصحيح ثبت التقييد وإلا فلا.
قال الرازي في "المحصول": وهو القول المعتدل، قال: واعلم أن صحة هذا القول إنما تثبت إذا أفسدنا القولين الأولين، أما الأول -يعني مذهب جمهور الشافعية- فضعيف جدًّا؛ لأن الشارع لو قال: أوجبت في كفارة القتل رقبة مؤمنة، وأوجبت في كفارة الظهار رقبة كيف كانت لم يكن أحد الكلامين مناقضا للآخر، فعلمنا أن تقييد أحدهما لا يقتضي تقييد الآخر لفظا.
وقد احتجوا بأن القرآن كالكلمة الواحدة، وبأن الشهادة لما قيدت بالعدالة مرة واحدة، وأطلقت في سائر الصور، حملنا المطلق على المقيد فكذا ههنا.
والجواب عن الأول: بأن القرآن كالكلمة الواحدة في أنها لا تتناقض لا في كل شيء، وإلا وجب أن يتقيد كل عام ومطلق بكل خاص ومقيد.
وعن الثاني: أنَّا إنما قيدناه بالإجماع.
وأما القول الثاني -يعني مذهب الحنفية- فضعيف؛ لأن دليل القياس، وهو أن العمل به دفع

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي الواردة في قوله تعالى: {وَالَّذِينَ يُظَاهِرُونَ مِنْ نِسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا فَتَحْرِيرُ رَقَبَةٍ مِنْ قَبْلِ أَنْ يَتَمَاسَّا...} الآية، المجادلة 3.
2 وهي الواردة في قوله تعالى: {...وَمَنْ قَتَلَ مُؤْمِنًا خَطًَا فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ...} الآية، النساء 92.

ص -8- للضرر المظنون عام في كل الصور. انتهى.
قال إمام الحرمين الجويني -في دفع ما قاله من أن كلام الله في حكم الخطاب الواحد-: إن هذا الاستدلال من فنون الهذيان، فإن قضايا الألفاظ في كتاب الله مختلفة متباينة، لبعضها حكم التعلق والاختصاص، ولبعضها حكم الاستقلال والانقطاع. فمن ادعى تنزيل جهات الخطاب على حكم كلام واحد، مع العلم بأن كتاب الله فيه النفي والإثبات، والأمر والزجر، والأحكام المتغايرة؛ فقد ادعى أمرا عظيما. انتهى.
ولا يخفاك أن اتحاد الحكم بين المطلق والمقيد يقتضى حصول التناسب بينهما بجهة الحمل، ولا نحتاج في مثل ذلك إلى هذا الاستدلال البعيد. فالحق ما ذهب إليه القائلون بالحمل.
وفي المسألة مذهب رابع لبعض الشافعية، وهو أن حكم المطلق بعد المقيد من جنسه موقوف على الدليل، فإن قام الدليل على تقييده قيد، وإن لم يقم الدليل صار كالذي لم يرد فيه نص، فيعدل عنه إلى غيره من الأدلة.
قال الزركشي: وهذا أفسد المذاهب؛ لأن النصوص المحتملة يكون الاجتهاد فيها عائدا إليها، ولا يعدل إلى غيره.
وفي المسألة مذهب خامس: وهو أن يعتبر أغلظ الحكمين في "المطلق و"* المقيد، فإن كان حكم المقيد أغلظ حمل المطلق على المقيد.
ولا يحمل على إطلاقه إلا بدليل؛ لأن التغليظ إلزام، وما تضمنه الإلزام لا يسقط التزامه باحتمال.
قال الماوردي: وهذا أولى المذاهب. قلت: بل هو أبعدها من الصواب.
القسم الرابع:
أن يختلفا في الحكم، نحو: اكس يتيما، أطعم يتيما عالما، فلا خلاف في أنه لا يحمل أحدهما على الآخر بوجه من الوجوه، سواء كانا مثبتين أو منفيين أو مختلفين، اتحد سببهما أو اختلف. "وقد" ** حكى الإجماع جماعة من المحققين آخرهم ابن الحاجب.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ص -9- الفصل الثالث: شروط حمل المطلق على المقيد
 اشترط القائلون بالحمل شروطًا سبعة:
الأول:
أن يكون المقيد من باب الصفات، مع ثبوت الذوات في الموضعين، فأما في إثبات أصل الحكم من زيادة أو عدد فلا يحمل أحدهما على الآخر، وهذا كإيجاب غسل الأعضاء الأربعة في الوضوء، مع الاقتصار على عضوين في التيمم، فإن الإجماع منعقد على أنه لا يحمل إطلاق التيمم على تقييد الوضوء، حتى يلزم التيمم في الأربعة الأعضاء، لما فيه من إثبات حكم لم يذكر، وحمل المطلق على المقيد يختص بالصفات كما ذكرنا.
وممن ذكر هذا الشرط القفال الشاشي، والشيخ أبو حامد الإسفراييني، والماوردي، والروياني، ونقله الماوردي عن الأبهري من المالكية، ونقل الماوردي أيضًا عن ابن خيران من الشافعية: أن المطلق يحمل على المقيد في الذات، وهو قول باطل.
الشرط الثاني:
أن لا يكون للمطلق إلا أصل واحد، كاشتراط العدالة في الشهود على الرجعة والوصية، وإطلاق الشهادة في البيوع وغيرها، فهي شرط في الجميع، وكذا تقييد ميراث الزوجين بقوله تعالى: {مِنْ بَعْدِ وَصِيَّةٍ تُوصُونَ بِهَا أَوْ دَيْنٍ}1، وإطلاق الميراث فيما أطلق فيه، فيكون ما أطلق من المواريث كلها بعد الوصية والدين، فأما إذا كان المطلق دائرًا بين قيدين متضادين نظر، فإن كان السبب مختلفا لم يحمل إطلاقه على أحدهما إلا بدليل، فيحمل على ما كان القياس عليه أولى، أو ما كان دليل الحكم عليه أقوى.
وممن ذكر هذا الشرط الأستاذ أبو منصور، والشيخ أبو إسحاق الشيرازي في "اللمع" والماوردي، وحكى القاضي عبد الوهاب الاتفاق على اشتراطه. قال الزركشي: وليس كذلك، فقد حكى القفال الشاشي فيه خلافا لأصحابنا، ولم يرجح شيئًا.
الشرط الثالث:
أن يكون في باب الأوامر والإثبات. أما في جانب النفي والنهي فلا؛ فإنه يلزم منه الإخلال باللفظ المطلق مع تناول النفي والنهي، وهو غير سائغ.
وممن ذكر هذا الشرط الآمدي، وابن الحاجب، وقالا: لا خلاف في العمل بمدلولهما والجمع بينهما؛ لعدم التعذر، فإذا قال: لا تعتق مكاتبا، لا تعتق مكاتبا كافرا "لم يعتق مكاتبا كافرًا"* ولا مسلمًا؛ إذ لو أ عتق واحدًا منهما لم يعمل بهما. وأما صاحب "المحصول" فسوى

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين القوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 12 من سورة النساء.

ص -10- بين الأمر والنهي، ورد عليه القرافي بمثل ما ذكره الآمدي وابن الحاجب. وأما الأصفهاني فتبع صاحب "المحصول"، وقال: حمل المطلق على المقيد لا يختص بالأمر والنهي، بل يجري في جميع أقسام الكلام.
قال الزركشي: وقد يقال: لا يتصور توارد المطلق والمقيد في جانب النفي والنهي، وما ذكروه من المثال إنما هو من قبيل إفراد بعض مدلول العام، وفيه ما تقدم من خلاف أبي ثور، فلا وجه لذكره ههنا. انتهى.
والحق: عدم الحمل في النفي والنهي، وممن اعتبر هذا الشرط ابن دقيق العيد، وجعله أيضًا شرطًا في بناء العام على الخاص.
الشرط الرابع:
أن لا يكون في جانب الإباحة. قال ابن دقيق العيد: إن المطلق لا يحمل على المقيد في جانب الإباحة؛ إذ لا تعارض بينهما، وفي المطلق زيادة.
قال الزركشي: وفيه نظر:
الشرط الخامس:
أن لا يمكن الجمع بينهما إلا بالحمل، فإن أمكن بغير أعمالهما فإنه أولى من تعطيل ما دل عليه أحدهما، ذكره ابن الرفعة1 في "المطلب"2.
الشرط السادس:
أن لا يكون المقيد ذكر معه قدر زائد يمكن أن يكون القيد لأجل ذلك القدر الزائد، فلا يحمل المطلق على المقيد ههنا قطعًا.
الشرط السابع:
أن لا يقوم دليل يمنع من التقييد، فإن قام دليل على ذلك فلا تقييد.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أحمد بن محمد بن علي الأنصاري، أبو العباس، نجم الدين، فقيه شافعي، من فضلاء مصر، معروف بابن الرفعة، ولد سنة خمس وأربعين وستمائة هـ، وتوفي سنة عشر وسبعمائة، من آثاره: "الإيضاح والتبين في معرفة المكيال والميزان" "كفاية النبيه في شرح التنبيه" وغيرها.ا. هـ شذرات الذهب 6/ 22 كشف الظنون 2/ 2008 الأعلام 1/ 222.
2 وهو شرح "للوسيط" في الفروع للغزالي ألفة ابن الرفعة في ستين مجلدا ولم يكمله ا. هـ كشف الظنون 2/ 2008.

الفصل الرابع: جريان ما ذكر في تخصيص العام في تقييد المطلق
اعلم: أن ما ذكر في التخصيص للعام فهو جارٍ في تقييد المطلق، فارجع في تفاصيل ذلك إلى ما تقدم في باب التخصيص، فذلك يغنيك عن تكثير المباحث في هذا الباب.
فائدة: قال في "المحصول": إذا أطلق الحكم في موضع، وقيد مثله في موضعين بقيدين

ص -11- متضادين، كيف يكون حكمه؟!
مثاله: قضاء رمضان الوارد مطلقًا في قوله سبحانه: {فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ}1، وصوم التمتع الوارد مقيدًا بالتفريق في قوله تعالى: {فَمَنْ لَمْ يَجِدْ فَصِيَامُ ثَلاثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ}2، وصوم كفارة الظهار الوارد مقيدًا بالتتابع في قوله تعالى: {فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ}3. قال: فمن زعم أن المطلق يتقيد بالمقيد لفظًا ترك المطلق ههنا على إطلاقه؛ لأنه ليس تقييده بأحدهما أولى من تقييده بالآخر، ومن حمل المطلق على المقيد لقياس حمله ههنا على ما كان القياس عليه أولى. انتهى.
وقد نقدم في الشرط الثاني -من المبحث الذي قبل هذا المبحث4- الكلام في المطلق الدائر بين قيدين متضادين، وإنما ذكرنا هذه الفائدة لزيادة الإيضاح.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 184من سورة البقرة.
2 جزء من الآية 196من سورة البقرة.
3 جزء من الآية 4 من سورة المجادلة.
4 انظر 2/ 9.

ص -12- الباب السادس: في المجمل والمبين
وفيه ستة فصول:
 الفصل الأول: في حدهما
تعريف المجمل:
فالمجمل في اللغة: المبهم، من أجمل الأمر: إذا أبهم. وقيل: هو المجموع، من أجمل الحساب: إذا جُمِع وجُعِل جملة واحدة.
وقيل: هو المتحصل من أجمل الشيء إذا حصله.
وفي الاصطلاح: ما له دلالة على أحد معنيين، لا مزية لأحدهما على الآخر بالنسبة إليه، كذا قال الآمدي.
وفي "المحصول": هو ما أفاد شيئًا من جملة أشياء، وهو متعين في نفسه، واللفظ لا يعينه.
قال: ولا يلزم عليه قولك: اضرب رجلا؛ لأن هذا اللفظ أفاد ضرب رجل وليس بمتعين في نفسه، فأي رجل ضربته جاز، وليس كذلك اسم القرء؛ لأنه يفيد إما الطهر وحده، وإما الحيض وحده، واللفظ لا يعينه، وقول الله تعالى: {وَأَقِيمُوا الصَّلاة}1 يفيد وجوب فعل معين في نفسه، غير متعين بحسب اللفظ.
وقال ابن الحاجب: هو في الاصطلاح: ما لم تتضح دلالته "وأورد عليه المهمل. وأجيب: بأن المراد بما لم تتضح دلالته: ما كان له دلالة في الأصل ولم تتضح، فلا يرد المهمل"*
وقيل: هو اللفظ الذي لا يفهم منه عند الإطلاق شيء.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ما لم تتضح دلالته، والمراد ما كان له دلالة في الأصل ولم تتضح فلا يرد المهمل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 43 من سورة البقرة.

ص -13- واعترض عليه: بأنه لا يطرد ولا ينعكس.
أما عدم اطراده فلأن المهمل كذلك وليس بمجمل، وأيضا المستحيل كذلك؛ لأن المفهوم منه ليس بشيء اتفاقًا، وليس بمجمل لوضوح مفهومه.
وأما عدم الانعكاس: فلأنه يجوز أن يفهم من المجمل أحد محامله لا بعينه، كما في المشترك فلا يصدق الحد عليه.
وقال القفال الشاشي، وابن فورك: ما لا يستقل بنفسه في المراد منه حتى يأتي تفسيره. والأولى أن يقال: هو ما دل دلالة لا يتعين المراد بها إلا بمعين، سواء كان عدم التعيين بوضع اللغة، أو بعرف الشرع، أو بالاستعمال.

تعريف المبين:
 وأما المبين: فهو في اللغة المظهر، من بان إذا ظهر، يقال: بين فلان كذا إذا أظهره، وأوضح معناه.
وفي الاصطلاح: هو ما افتقر إلى البيان.
والبيان هو مشتق من البين، وهو الفراق؛ لأنه يوضح الشيء ويزل إشكاله، كذا قال ابن فورك، وفخر الدين الرازي في "المحصول".
قال أبو بكر الرازي: سمي بيانا لانفصاله عما يلتبس من المعاني.
وأما في الاصطلاح: فهو الدال على المراد بخطاب لا يستقل بنفسه في الدلالة على المراد.
كذا قال في "المحصول". ويطلق ويراد به الدليل على المراد، ويطلق على فعل المبين.
ولأجل إطلاقه على المعاني الثلاثة اختلفوا في تفسيره بالنظر إليها، فالصيرفي لاحظ فعل المبين، فقال: البيان إخراج الشيء من حيز الإشكال إلى حيز التجلي.
وقال القاضي في "مختصر التقريب": وهذا ما ارتضاه من خاض في الأصول من أصحاب الشافعي.
واعترضه ابن السمعاني بأن لفظ البيان أظهر من لفظ إخراج الشيء من حيز الإشكال إلى حيز التجلي.
ولاحظ القاضي أبو بكر، وإمام الحرمين، والغزالي، والآمدي، والفخر الرازي، وأكثر المعتزلة الدليل، فقالوا: هو الموصل بصحيح النظر فيه إلى العلم أو الظن بالمطلوب. ولاحظ أبو عبد الله البصري "نفس العلم"* فحده بحد العلم، وحكى أبو الحسين عنه: أنه العلم الحادث؛

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": نفسه.

ص -14- لأن البيان هو ما به يتبين الشيء، والذي يتبين به الشيء هو العلم الحادث، قال: ولهذا لا يوصف الله سبحانه بأنه مبين؛ لأن علمه لذاته لا بعلم حادث.
قال العبدري بعد حكاية المذاهب: الصواب أن البيان هو مجموع هذه الأمور.
وقال شمس الأئمة السرخسي الحنفي: اختلف أصحابنا في معنى البيان، فقال أكثرهم: هو إظهار المعنى وإيضاحه للمخاطب، وقال بعضهم: هو ظهور المراد للمخاطب، والعلم بالأمر الذي حصل له عند الخطاب.
قال: وهو اختيار أصحاب الشافعي؛ لأن الرجل يقول: بان هذا المعنى، أي ظهر، والأول أصح، أي الإظهار. انتهى.
وقال الأستاذ أبو "إسحاق"* الإسفراييني: قال أصحابنا: إنه الإفهام بأي لفظ كان.
وقال أبو بكر الدقاق: إنه العلم الذي يتبين به المعلوم.
وقال الشافعي في "الرسالة": إن البيان اسم جامع لأمور مجتمعة الأصول، متشعبة الفروع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أبو بكر.

الفصل الثاني: وقوع الإجمال في الكتاب والسنة
اعلم: أن الإجمال واقع في الكتاب والسنة، قال أبو بكر الصيرفي: ولا أعلم أحدًا أبى هذا غير داود الطاهري.
وقيل: إنه لم يبق مجمل في كتاب الله تعالى بعد موت النبي صلى الله عليه وسلم.
وقال إمام الحرمين: إن "المختار أن"* ما يثبت التكليف به لا إجمال فيه؛ لأن التكليف بالمجمل تكليف بالمحال، وما لا يتعلق به تكليف؛ فلا يبعد استمرار الإجمال فيه بعد وفاته صلى الله عليه وسلم.
قال الماوردي والروياني: يجوز التعبد بالخطاب المجمل قبل البيان؛ لأنه صلى الله عليه وسلم بعث معاذًا إلى اليمن، وقال: "ادعهم إلى شهادة أن لا إله إلا الله"1 الحديث.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": إن مختار.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم، كتاب الإيمان، باب الدعاء إلى الشهادتين وشرائع الإسلام، من حديث ابن عباس 19 واللفظ له. وأخرجه البخاري، كتاب التوحيد، باب ما جاء في دعاء النبي صلى الله عليه وسلم أمته إلى توحيد الله 7372 وأبو داوود، كتاب الزكاة، باب زكاة السائمة 1584. والترمذي، كتاب الزكاة، باب ما جاء في كراهية أخذ خيار المال في الصدقة 625. والنسائي، كتاب الزكاة، باب وجوب الزكاة 5/ 2 وابن ماجه، كتاب الزكاة باب فرض الزكاة "1783" وابن حبان في صحيحه "156"، وأحمد في مسنده "1/ 233".

ص -15- "وتعهدهم"* بالتزام الزكاة قبل بيانها، قالا: وإنما جاز الخطاب بالمجمل، وإن كانوا لا يفهمونه لأحد أمرين:
الأول:
أن يكون إجماله توطئة للنفس على قبول ما يتعقبه من البيان، فإنه لو بدأ في تكليف الصلاة "وبينها"** لجاز أن تنفر النفوس منها ولا تنفر من إجمالها.
والثاني:
أن الله تعالى جعل من الأحكام جليًّا، وجعل منها خفيًّا، ليتفاضل الناس في "العلم"*** بها، ويثابوا على الاستنباط لها، فلذلك جعل منها مفسرا جليا، وجعل منها مجملًا خفيا.
قال الأستاذ أبو إسحاق الشيرازي: وحكم المجمل: التوقف فيه إلى أن يفسر، ولا يصح الاحتجاج بظاهره في شيء يقع فيه النزاع.
قال الماوردي: إن كان الإجمال من جهة الاشتراك، واقترن به تبينه أخذ به، فإن تجرد عن ذلك واقترن به عرف يعمل به، فإن تجرد عنهما وجب الاجتهاد في المراد منه، وكان من خفي الأحكام التي وكل العلماء فيها إلى الاستنباط، فصار داخلا في المجمل، لخفائه وخارجا منه، لإمكان "استنباطه"****.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": تعبدهم.
** في "أ": بها.
*** في "أ": في العمل.
**** في "أ": الاستنباط.

الفصل الثالث: وجوه الإجمال
الإجمال إما أن يكون في حال الإفراد أو التركيب، والأول إما أن يكون بتصريفه، نحو: قال من القول، والقيلولة، ونحو مختار فإنه صالح للفاعل، والمفعول.
قال العسكري1: ويفترقان، تقول في الفاعل: مختار لكذا، وفي المفعول: مختار من

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو الحسن بن عبد الله بن سهل بن سعيد بن يحيى، أبو هلال، عالم بالأدب لغوي، شاعر، مفسر، توفي بعد سنة خمس وتسعين وثلاثمائة هـ، من آثاره: "الفرق بين المعاني" "الفروق" في اللغة، "الأوائل" "كتاب الصناعتين في النظم والنثر" ا.هـ معجم المؤلفين 3/ 240 كشف الظنون 167 الأعلام 2/ 196 معجم الأدباء 8/ 258.

ص -16- كذا، ومنه قوله تعالى: {لا تُضَارَّ وَالِدَةٌ بِوَلَدِهَا}1 {وَلا يُضَارَّ كَاتِبٌ وَلا شَهِيد}2.
وإما أن يكون بأصل وضعه، فإما أن تكون معانيه متضادة كالقرء للطهو والحيض، والناهل للعطشان والريان، أو متشابهة غير متضادة، فإما أن يتناول معاني كثيرة، بحسب خصوصياتها، فهو المشترك، وأما بحسب معنى تشترك فيه فهو المتواطئ.
الإجمال كما يكون في الأسماء على ما قدمنا، يكون في الأفعال كـ عسعس بمعنى أقبل، وأدبر، ويكون في الحروف كتردد الواو بين العطف والابتداء. وكما يكون في المفردات يكون في المركبات، نحو قوله تعالى: {أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاح}3 لتردده بين الزوج، والولي، ويكون أيضًا في مرجع الضمير إذا تقدمه أمران، أو أمور يصلح لكل واحد منها، ويكون في الصفة نحو: طبيب ماهر لترددها بين أن تكون للمهارة مطلقًا، أو للمهارة في الطب. ويكون في تعدد المجازات المتساوية مع مانع يمنع من حمله على الحقيقة، فإن اللفظ يصير مجملًا بالنسبة إلى تلك المجازات؛ إذ ليس الحمل على بعضها أولى من الحمل على البعض الآخر، كذا قال الآمدي؛ والصفي الهندي، وابن الحاجب.
وقد يكون في فعل النبي صلى الله عليه وسلم إذا فعل فعلا يحتمل وجهين احتمالا واحدا.
وقد يكون فيما ورد من الأوامر بصيغة الخبر، كقوله تعالى: {وَالْجُرُوحَ قِصَاص}4، وقوله:{وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنْفُسِهِن}5. فذهب الجمهور إلى أنها تفيد الإيجاب، وقال آخرون: يتوقف فيها حتى يرد دليل يبين المراد بها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 233 من سورة البقرة.
2 جزء من الآية 282 من سورة البقرة.
3 جزء من الآية 237 من سورة البقرة.
4 جزء من الآية 45 من سورة المائدة.
5 جزء من الآية 228 من سورة البقرة.

الفصل الرابع: فيما لا إجمال فيه
 وهو أمور قد يحصل فيها الاشتباه على البعض، فيجعلها داخلة في قسم المجمل وليست منه.
الأول: في الألفاظ التي علق التحريم فيها على الأعيان كقوله تعالى: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَة}1، {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُم}2.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 3 من سورة المائدة.
2 جزء من الآية 23 من سورة النساء.

ص -17- فذهب الجمهور: إلى أنه لا إجمال في ذلك.
وقال الكرخي، والبصري: إنها مجملة.
احتج الجمهور: بأن الذي يسبق إلى الفهم من قول القائل: هذا طعام حرام، هو تحريم أكله، ومن قول القائل: هذه المرأة حرام هو تحريم وطئها.
وتبادر الفهم دليل الحقيقة، فالمفهوم من قوله تعالى: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَة} هو تحريم الأكل؛ لأن ذلك هو المطلوب من تلك الأعيان، وكذا قوله تعالى: {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُم} فإن المفهوم منه هو تحريم الوطء.
واحتج الكرخي، والبصري: بأن هذه الأعيان غير مقدورة لنا لو كانت معدومة، فكيف إذا كانت موجودة؟ فإذًا لا يمكن إجراء اللفظ على ظاهره، بل المراد تحريم فعل من الأفعال المتعلقة بتلك الأعيان، وذلك الفعل غير مذكور، وليس بعضها أولى من بعض، فإما أن يضمر الكل، وهو محال؛ لأنه إضمار من غير حاجة، وهو غير جائز، أو يتوقف في الكل، وهو المطلوب.
وأيضًا "فإنها"* لو دلت على تحريم فعل معين. لوجب أن يتعين ذلك الفعل في كل المواضع، وليس كذلك.
وأجيب: بأنه لا نزاع في أنه لا يمكن إضافة التحريم إلى الأعيان، لكن قوله: ليس إضمار بعض الأحكام أولى من بعض ممنوع، فإن العرف يقتضى إضافة التحريم إلى الفعل المطلوب منه، وهو تحريم الاستمتاع، وتحريم الأكل، فهذا البعض متضح متعين بالعرف.
الثاني: لا إجمال في مثل قوله تعالى: {وَامْسَحُوا بِرُؤُوسِكُمْ}1 وإلى ذلك ذهب الجمهور.
وذهب الحنفية إلى أنه مجمل، لتردده بين الكل والبعض، والسنة بينت البعض، وحكاه في "المعتمد" عن أبي عبد الله البصري.
ثم اختلف القائلون بأنه لا إجمال، فقالت المالكية: إنه يقتضي مسح الجميع؛ لأن الرأس حقيقة في جميعه، والباء إنما دخلت للإلصاق.
وقال الشريف المرتضى فيما حكاه عنه صاحب "المصادر": إنه يقتضي التبعيض.
قال: لأن المسح فعل متعدٍ بنفسه، غير محتاج إلى حرف التعدية، بدليل قوله: مسحته

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من أ.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 6 من سورة المائدة.

ص -18- كله، فينبغي أن يفيد دخول الباء فائدة جديدة، فلو لم يفد البعض لبقي اللفظ عاريا عن الفائدة.
وقالت طائفة: إنه حقيقة فيما ينطلق عليه الاسم، وهو القدر المشترك بين مسح الكل والبعض، فيصدق بمسح البعض، ونسبه في "المحصول" إلى الشافعي.
قال البيضاوي: وهو الحق.
ونقل ابن الحاجب عن الشافعي، وأبي الحسين، وعبد الجبار: ثبوت البعض بالعرف.
والذي في "المعتمد" لأبي الحسين عن عبد الجبار: أنها تفيد في اللغة تعميم مسح الجميع؛ لأنه متعلق بما سمي رأسًا، وهو اسم لجملة الرأس، لا للبعض، ولكن العرف يقتضي إلصاق المسح بالرأس، إما بجميعه، وإما ببعضه "فيحمل"* الاسم عليه.
وعبارة الشافعي في كتاب "أحكام القرآن"1: أن من مسح من رأسه شيئًا فقد مسح برأسه، ولم تحتمل الآية إلا هذا. قال: فدلت السنة أنه ليس على المرء مسح رأسه كله، وإذا دلت السنة على ذلك، فمعنى الآية: أن من مسح شيئًا من رأسه أجزأه. انتهى.
فلم يثبت التبعيض بالعرف كما زعم ابن الحاجب.
ولا يخفاك أن الأفعال المنسوبة إلى الذوات تصدق بالبعض حقيقة لغوية، فمن قال: ضربت رأس زيد، وضربت برأسه، صدق بذلك بوقوع الفعل على جزء من الرأس، فهكذا مسحت رأس زيد، ومسحت برأسه.
وعلى كل حال، فقد جاء في السنة المطهرة مسح كل الرأس2، ومسح بعضه3 فكان

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لصدق الاسم عليه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو للإمام المجتهد محمد بن إدريس الشافعي وهو أول من صنف فيه ا. هـ كشف الظنون 1/ 20.
2 أخرجه البخاري عن عبد الله بن زيد بلفظ: "فمسح برأسه فأقبل وأدبر"، كتاب الوضوء، باب غسل الرجلين إلى الكعبيين برقم 186. ومسلم، كتاب الطهارة، باب في وضوء النبي صلى الله عليه وسلم 235. والترمذي، كتاب الطهارة، باب فيمن يتوضأ بعض وضوئه مرتين وبعضه ثلاثا 47. والنسائي، كتاب الطهارة، باب عدد مسح الرأس 1/ 72. وابن أبي شيبة 1/ 8. وأحمد في مسنده 4/ 40. وابن حبان في صحيحه 1077. والبيهقي في السنن 1/ 63.
3 أخرجه مسلم من حديث المغيرة بلفظ: "توضأ فمسح بناصيته"، كتاب الصلاة باب المسح على الخفين ومقدم الرأس 274. وأبو داود، كتاب الطهارة، باب المسح على الخفين 150. والنسائي في السنن، كتاب الطهارة، باب المسح على العمامة مع الناصية 107. وابن حبان في صحيحة 1346. والبيهقي في السنن، كتاب الطهارة، باب مسح بعض الرأس 1/ 58. والترمذي، كتاب الطهارة، باب ما جاء في المسح على العمامة 100. وقال: وفي الباب عن عمرو بن أمية، وسلمان، وثوبان عن أبي أمامة، وقال: حديث المغيرة حسن صحيح.

ص -19- ذلك دليلا مستقلا على أنه يجزئ مسح البعض، سواء كانت الآية من قبيل المجمل أم لا.
الثالث: لا إجمال في مثل قوله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا}1 عند الجمهور.
وقال بعض الحنفية: إنها مجملة؛ إذ اليد العضو من المنكب، والمرفق، والكوع، لاستعمالها فيها، والقطع للإبانة، والشق، لاستعماله فيهما.
وأجاب الجمهور: بأن اليد تستعمل مطلقة ومقيدة، فالمطلقة تنصرف إلى الكوع بدليل آية التيمم2، وآية السرقة3، وآية المحاربة4.
وأجاب بعضهم: بأن اليد حقيقة في العضو إلى المنكب، ولما دونه مجاز، فلا إجمال في الآية، وهذا هو الصواب.
وقد جاءت السنة بأن القطع من الكوع5، فكان ذلك مقتضيا للمصير إلى المعنى المجازي في الآية.
ويجاب عما ذكر في القطع: بأن الإجمال إنما يكون مع عدم الظهور في أحد المعنيين، وهو ظاهر في القطع، لا في الشق الذي هو مجرد قطع بدون إبانة.
الرابع: لا إجمال في نحو: "لا صلاة إلا بطهور"6، "لا صلاة إلا بفاتحة الكتاب"7، "لا صيام لمن لم يبيت الصيام من الليل"8، "لا نكاح إلا بولي"9، "لا صلاة لجار المسجد إلا في المسجد"10.
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 38 من سورة المائدة.
2 جزء من آيتين الأولى في المائدة 6 والثانية في النساء 43. وفيها قوله تعالى: {وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ أَوْ لامَسْتُمُ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ}.
3 جزء من الآية 38 من سورة المائدة. وفيها قوله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا}.
4 جزء من الآية 33 من سورة المائدة. وفيها قوله تعالى: {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَادًا أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُمْ مِنْ خِلافٍ أَوْ يُنْفَوْا مِنَ الْأَرْضِ}.
5 تقدم تخريجه في الصفحة 1/ 105.
6 تقدم في الصفحة 1/ 370.
7 أخرجه البخاري من حديث عبادة بن الصامت بلفظ: "لاصلاة لمن لم يقرأ بفاتحة الكتاب"، كتاب الآذان، باب وجوب القراءة للإمام والمأموم في الصلوات كلها في الحضر والسفر 756. ومسلم، كتاب الصلاة، باب قراءة الفاتحة في كل ركعة 394. وأبو داود، كتاب الصلاة، باب من ترك القراءة في صلاته 822. والنسائي، كتاب الافتتاح، باب إيجاب قراءة فاتحة الكتاب في الصلاة 909، 2/ 137. وابن ماجه، كتاب إقامة الصلاة، باب القراءة خلف الإمام 837. وابن حبان في صحيحه 1782. والحميدي 386.
8 تقدم تخريجه في الصفحة 1/ 193 بلفظ "لا صيام لمن لم يجمع الصيام من الليل".
9 تقدم تخريجه في الصفحة 1/ 370.
10 أخرجه الحاكم في المستدرك، كتاب الصلاة 1/ 245. والبيهقي في السنن، كتاب الصلاة باب ما جاء في التشديد في ترك الجماعة من غير عذر 3/ 57. والدارقطني في الصلاة باب الحث لجار المسجد للصلاة فيه 1/ 420، وهو من حديث أبي هريرة. وقال الحافظ السخاوي في المقاصد الحسنة 467 رقم 1309 أخرجه الطبراني فيما أملاه من طريق الديلمي عن أبي هريرة. ونقل عن أبي حزم أنه ضعيف. وفي التلخيص الحبير 2/ 31: مشهور بين الناس وهو ضعيف ليس له إسناد ثابت. وأخرجه الدارقطني عن جابر وأبي هريرة، وفي الباب عن علي. وهو ضعيف.

ص -20- وإلى ذلك ذهب الجمهور، قالوا: لأنه إن ثبت عرف شرعي في إطلاقه للصحيح كان معناه لا صلاة صحيحة، ولا صيام صحيح، ولا نكاح صحيح، فلا إجمال.
وإن لم يثبت عرف شرعي، فإن ثبت فيه عرف لغوي، وهو أن مثله يقصد منه نفي الفائدة والجدوى، نحو: لا علم إلا ما نفع، ولا كلام إلا ما أفاد، فيتعين ذلك فلا إجمال.
وإن قدر انتفاؤهما فالأولى حمله على نفي الصحة دون الكمال؛ لأن ما لا يصح كالعدم في عدم الجدوى، بخلاف ما لا يكمل فكان أقرب المجازين إلى الحقيقة المتعذرة، فلا إجمال، وهذا بناء منهم على أن الحقيقة متعذرة "لوجود"* الذات في الخارج.
ويمكن أن يقال: إن المنفي هو الذات الشرعية، والتي وجدت ليست بذات شرعية، فيبقى حمل الكلام على حقيقته، وهي نفي الذات الشرعية، فإن دل دليل على أنه لا يتوجه النفي إليها كان توجهه إلى الصحة أولى؛ لأنها اقرب المجازين؛ إذ توجيهه إلى نفي الصحة يستلزم نفي الذات حقيقة بخلاف توجيهه إلى الكمال، فإنه لا يستلزم نفي الذات، فكان توجيهه إلى الصحة أقرب المجازين إليها فلا إجمال، وليس هذا من باب إثبات اللغة بالترجيح، بل من باب ترجيح أحد المجازين على الآخر بدليل.
وذهب القاضي أبو بكر الباقلاني، والقاضي عبد الجبار، وأبو علي الجبائي، وابنه أبو هاشم، وأبو عبد الله البصري إلى أنه مجمل، ونقله الأستاذ أبو منصور عن أهل الرأي.
واختلف هؤلاء في تقرير الإجمال على ثلاثة وجوه.
الأول: أنه ظاهر في نفي الوجود، وهو لا يمكن؛ لأنه واقع قطعا، فاقتضى ذلك الإجمال.
الثاني: أنه ظاهر في نفي الوجود، ونفي الحكم، فصار مجملا.
الثالث: أنه متردد بين نفي الجواز، ونفي الوجوب، فصار مجملا، قال بعض هؤلاء في تقرير الإجمال: "إنه"** إما أن يحمل على الكل وهو إضمار من غير ضرورة، ولأنه قد يفضي أيضًا إلى التناقض؛ لأنا لو حملناه على نفي الصحة ونفي الكمال معا كان نفي الصحة يقتضي

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لوجوب.
** ما بين قوسين ساقط من "أ".

ص -21- نفيها، ونفيها يستلزم نفي الذات، وكان نفي الكمال يقتضي ثبوت الصحة، فكان مجملًا من هذه الحيثية، وهذا كله مدفوع بما تقدم.
الخامس:
لا إجمال في نحو قوله: "رفع عن أمتي الخطأ والنسيان"1 مما ينفي فيه صفة، والمراد نفي لازم من لوازمه، وإلى ذلك ذهب الجمهور؛ لأن العرف في مثله قبل ورود الشرع نفي المؤاخذة، ورفع العقوبة، فإن السيد إذا قال لعبده، رفعت عنك الخطأ، كان المفهوم منه، أني لا أؤاخذك به، ولا أعاقبك عليه، فلا إجمال.
قال الغزالي: قضية اللفظ رفع نفس الخطأ والنسيان، وهو غير معقول، فالمراد به رفع حكمه، لا على الإطلاق، بل الحكم الذي علم بعرف الاستعمال قبل الشرع، وهو رفع الإثم فليس بعام في جميع أحكامه، من الضمان ولزوم القضاء وغيرهما.
وقال أبو الحسين، وأبو عبد الله البصري: إنه مجمل؛ لأن ظاهره رفع نفس الخطأ والنسيان، وقد وقعا.
وقد حكى شارح "المحصول" في هذه المسألة ثلاثة مذاهب:
أحدها: أنه مجمل.
والثاني: الحمل على رفع العقاب آجلا، والإثم عاجلا، قال: وهو مذهب الغزالي.
والثالث: رفع جميع الأحكام الشرعية، واختاره الرازي في "المحصول".
وممن حكى هذه الثلاثة المذاهب القاضي عبد الوهاب في "الملخص"، ونسب الثالث إلى أكثر الفقهاء من الشافعية، والمالكية، واختار هو الثاني.
والحق: ما ذهب إليه الجمهور للوجه الذي قدمنا ذكره.
السادس:
إذا دار لفظ الشارع بين مدلولين: إن حمل على أحدهما أفاد معنى واحدا، وإن حمل على الآخر أفاد معنيين ولا ظهور له في أحد المعنيين اللذين دار بينهما.
قال الصفي الهندي: ذهب الأكثرون إلى أنه ليس بمجمل، بل هو ظاهر في إفادة المعنيين اللذين هما أحد مدلوليه.
وذهب الأقلون إلى أنه مجمل، وبه قال الغزالي، واختاره ابن الحاجب.
واختار الأول الآمدي، لتكثير الفائدة.
قال الآمدي، والهندي: محل الخلاف إنما هو فيما إذا لم يكن حقيقة في المعنيين، فإنه

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقديم تخريجه في الصفحة 1/ 327.

ص -22- يكون مجملًا أو حقيقة في أحدهما، فالحقيقة مرجحة "قطعًا"* وظاهره جعل الخلاف فيما إذا كانا مجازين؛ لأنهما إذا لم يكونا حقيقتين، ولا أحدهما حقيقة والآخر مجازا؛ فما بقى إلا أن يكونا مجازين.
قال الزركشي: والحق أن صورة المسالة أعم من ذلك، وهو اللفظ المحتمل لمتساويين، سواء كانا حقيقتين أو مجازين أو أحدهما حقيقة مرجوحة، والآخر مجازا راجحا عند القائل بتساويهما، ويكون ذلك باعتبار الظهور والخفاء. انتهى.
والحق: أنه مع عدم الظهور في أحد مدلوليه يكون مجملا، ولا يصح جعل تكثير الفائدة مرجحا، ولا رافعا للإجمال، فإن أكثر الألفاظ ليس لها إلا معنى واحد، فليس الحمل على كثرة الفائدة بأولى من الحمل على المعنى الواحد لهذه الكثرة التي لا خلاف فيها.
السابع:
لا إجمال فيما كان له مسمى لغوي، ومسمى شرعي، كالصوم والصلاة عند الجمهور، بل يجب الحمل على المعنى الشرعي؛ لأن النبي صلى الله عليه وسلم بعث لبيان الشرعيات، لا لبيان معاني الألفاظ اللغوية، والشرع طارئ على اللغة، وناسخ لها، فالحمل على الناسخ المتأخر أولى.
وذهب جماعة إلى أنه مجمل، ونقله الأستاذ أبو منصور عن أكثر أصحاب الشافعي.
وذهب جماعة إلى التفصيل بين أن يرد على طريقة الإثبات، فيحمل على المعنى الشرعي، وبين أن يرد على طريقة النفي فمجمل لتردده.
فالأول:
كقوله صلى الله عليه وسلم: "إني صائم"1 فيستفاد منه صحة نية النهار.
والثاني:
كالنهي عن صوم أيام التشريق2، فلا يستفاد منه صحة صومها، واختار هذا.
ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم من حديث عائشة، كتاب الصيام، باب جواز صوم النافلة بنية من النهار قبل الزوال 1154. أبو داود، كتاب الصوم باب الرخصة في ذلك 2455. والترمذي، كتاب الصوم، باب صيام المتطوع بغير تبييت 733. والنسائي، كتاب الصيام، باب النية في الصيام 4/ 195. وابن حبان في صحيحة 3628. وأحمد في مسنده 6/ 207. وابن خزيمة في صحيحة 2143.
2 أخرجه أبو يعلى في مسنده من حديث أنس بن مالك قال: "نهي رسول الله صلى الله عليه وسلم عن صوم أيام التشريق الثلاثة بعد أيام النحر" 1356، وإسناده ضعيف لضعف يزيد الرقاش، وذكره الهيثمي في مجمع الزوائد 3/ 460 وقال: رواه أبو يعلى وهو ضعيف من طرقه كلها. وذكره الحافظ ابن حجر في المطالب العالية 1/ 298 برقم 1022 من طرق عدة، وهو ضعيف، ولكن يشهد له حديث نبيشة الهذلي عند مسلم في الصيام، باب تحريم صوم أيام التشريق 1141. وحديث عمرو بن العاص عند الإمام مالك في كتاب الحج، باب ما جاء في صيام أيام منى 137. وعند أبي داود في الصوم باب صيام أيام التشريق 2418. وعند الإمام أحمد في مسنده 4/ 197.

ص -23- التفصيل الغزالي وليس بشيء.
وثَمَّ مذهب رابع، وهو أنه لا إجمال في الإثبات الشرعي، والنهي اللغوي، واختاره الآمدي، ولا وجه له أيضًا.
والحق: ما ذهب إليه الأولون لما تقدم.
وهكذا إذا كان للفظ محمل شرعي، ومحمل لغوي، فإنه يحمل على المحمل الشرعي لما تقدم.
وهكذا إذا كان له مسمى شرعي ومسمى لغوي، فإنه يحمل على الشرعي لما تقدم أيضًا.
وهكذا إذا تردد اللفظ بين المسمى العرفي والمسمى اللغوي، فإنه يقدم العرفي على اللغوي؛ "لأنه المتبادر عند المخاطبين"*.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

الفصل الخامس: في مراتب البيان للأحكام
وهي خمسة بعضها أوضح من بعض
الأول:
بيان التأكيد، وهو النص الجلي الذي لا يتطرق إليه تأويل، كقوله تعالى في صوم التمتع: {فَصِيَامُ ثَلاثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ تِلْكَ عَشَرَةٌ كَامِلَةٌ}1.
وسماه بعضهم بيان التقرير:
وحاصله: أنه في الحقيقة التي تحتمل المجاز والعام المخصوص، فيكون البيان قاطعا للاحتمال، مقررا للحكم على ما اقتضاه الظاهر.
الثاني:
النص الذي ينفرد بإدراكه العلماء، كالواو وإلى في آية الوضوء2. فإن هذين الحرفين مقتضيان لمعانٍ معلومة عند أهل اللسان.
الثالث:
نصوص السنة الواردة بيانا لمشكل في القرآن، كالنص على ما يخرج عند الحصاد مع قوله تعالى: {وَآتُوا حَقَّهُ يَوْمَ حَصَادِهِ}3 ولم يذكر في القرآن مقدار هذا الحق.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 196 من سورة البقرة.
2 وهي قوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا قُمْتُمْ إِلَى الصَّلاةِ فَاغْسِلُوا وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُوا بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَيْنِ...}الآية، سورة المائدة 6.
3 جزء من الآية 141 من سورة الأنعام.

ص -24- الرابع:
نصوص السنة المبتدأة، مما ليس في القرآن نص عليها "لا"* بالإجمال، ولا بالتبيين، ودليل كون هذا القسم من بيان الكتاب قوله تعالى: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا}1.
الخامس:
بيان الإشارة، وهو القياس المستنبط من الكتاب والسنة، مثل الألفاظ التي استنبطت منها المعاني، وقيس عليها غيرها؛ لأن الأصل إذا استنبط منه معنى، وألحق به غيره، لا يقال لم يتناوله النص، بل تناوله؛ لأن النبي صلى الله عليه وسلم أشار إليه بالتنبيه، كإلحاق المطعومات في باب الربويات بالأربعة المنصوص عليها2؛ لأن حقيقة القياس: بيان المراد بالنص، وقد أمر الله سبحانه وتعالى أهل التكليف بالاعتبار والاستنباط والاجتهاد.
ذكر هذه المراتب الخمس للبيان الشافعي في أول "الرسالة".
وقد اعترض عليه قوم، وقالوا: قد أهمل قسمين، وهما الإجمال، وقول المجتهد إذا انقرض عصره، وانتشر من غير نكير.
قال الزركشي في "البحر": إنما أهملهما الشافعي؛ لأن كل واحد منهما إنما يتوصل إليه بأحد الأقسام الخمسة التي ذكرها الشافعي؛ لأن الإجماع لا يصدر إلا عن دليل، فإن كان نصًّا فهو من الأقسام الأول، وإن كان استنباطا فهو الخامس.
قال ابن السمعاني: يقع بيان المجمل بستة أوجه:
أحدها:
بالقول، وهو الأكثر.
والثاني:
بالفعل.
والثالث:
بالكتاب، كبيان أسنان الديات، وديات الأعضاء، ومقادير الزكاة، فإنه صلى الله عليه وسلم بينها بكتبه المشهورة.
والرابع:
بالإشارة، كقوله: "الشهر هكذا، وهكذا، وهكذا"3 يعني ثلاثين يوما، ثم أعاد

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ولا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 7 من سورة الحشر.
2 أخرجه مسلم عن أبي هريرة بلفظ: "الحنطة بالحنطة والشعير بالشعير والتمر بالتمر والملح بالملح يدا بيد وزنا بوزن، فمن زاد أو أزداد فقد أربى إلا ما اختلف ألوانه" كتاب المساقاة باب الصرف وبيع الذهب بالورق نقدا 1588. والنسائي، كتاب البيوع، باب بيع الدرهم بالدرهم 7/ 278. وأحمد في مسنده 2/ 262. وأبو يعلى في مسنده 6107. والشافعي في الرسالة فقرة 759. وابن حبان في صحيحة عن أبي الأشعث 5015. وأبو داود أيضًا عن أبي الأشعث، كتاب البيوع، باب في الصرف 3349.
3 تقديم تخريجه في الصفحة 1/ 188.

ص -25- الإشارة بأصابعه ثلاث مرات، وحبس إبهامه في الثالثة، إشارة إلى أن الشهر قد يكون تسعة وعشرين.
الخامس:
بالتنبيه، وهو المعاني والعلل التي نبه بها على بيان الأحكام، كقوله في بيع الرطب بالتمر: "أينقص الرطب إذا جف"1، وقوله في قبلة الصائم: "أرأيت لو "تمضمضت*"2.
 السادس:
ما خص العلماء بيانه عن اجتهاد، وهو ما فيه الوجوه الخمسة، إذا كان الاجتهاد موصلا إليه من أحد وجهين، إما من أصل يعتبر هذا الفرع به، وإما من طريق أمارة تدل عليه. وزاد شارح "اللمع" وجها سابعا، وهو البيان بالترك، كما روي "أن أخر الأمرين ترك الوضوء مما مست النار"3.
قال الأستاذ أبو منصور: قد رتب بعض أصحابنا ذلك، فقال: أعلاها رتبة ما وقع من الدلالة بالخطاب، ثم بالفعل، ثم بالإشارة، ثم بالكتابة، ثم بالتنبيه على العلة.
قال: ويقع بيان من الله سبحانه وتعالى بها كلها خلا الإشارة. انتهى.
قال الزركشي: لا خلاف أن البيان يجوز بالقول، واختلفوا في وقوعه بالفعل، والجمهور على أنه يقع بيانا، خلافا لأبي إسحاق المروزي منا، والكرخي من الحنفية، حكاه الشيخ أبو إسحاق في "التبصرة". انتهى.
ولا وجه لهذا الخلاف، فإن النبي صلى الله عليه وسلم بَيَّنَ الصلاة والحج بأفعاله، وقال: "صلوا كما رأيتموني أصلي"4. "حجوا كما رأيتموني أحج"5. "وخذوا عني مناسككم"6 ولم يكن لمن منع من ذلك متمسك، لا من شرع ولا من عقل، بل مجرد مجادلات ليست من الأدلة في شيء.
ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": تمضمض.
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقديم تخريجه في الصفحة 1/ 155.
2 أخرجه أبو داود من حديث عمر بن الخطاب، كتاب الصوم، باب القبلة للصائم 2385. والنسائي في الكبرى 8/ 17.والبيهقي في السنن 4/ 218. وأحمد في مسنده 1/ 21. وابن حبان في صحيحة 3544. وابن أبي شيبة 3/ 60. والحاكم في المستدرك 1/ 431. والدارمي 2/ 13.
3 أخرجه مسلم من حديث أبي رافع بلفظ: "أهديت لرسول الله صلى الله عليه وسلم شاة، فشوي له بطنها، فأكل منها، ثم قام يصلي ولم يتوضأ"، كتاب الحيض، باب نسخ الوضوء مما مست النار 357. وابن أبي شيبة 481. والبيهقي 1/ 154. والطحاوي في "شرح معاني الآثار" 1/ 66. وابن حبان في صحيحة 1149.
4 تقدم في الصفحة 1/ 105.
5 لم أجده بهذا اللفظ.
6 تقدم تخريجه في الصفحة 1/ 105.

ص -26- وإذا ورد بعد المجمل قول وفعل، وكل واحد منهما صالح لبيانه، فإن اتفقا وعلم سبق أحدهما فهو البيان، قولا كان أو فعلا، والتالي تأكيد له.
وقيل: إن المتأخر إن كان الفعل لم يحمل على التأكيد؛ لأن الأضعف لا يؤكد الأقوى، وإن جهل المتقدم منهما فلا يقضى على واحد منهما بأنه المبين بعينه بل يقضي البيان بحصول البيان بواحد منهما لم نطلع عليه، وهو الأول في نفس الأمر.
وقيل: يكونان بمجموعهما بيانا، قيل: هذا إذا تساويا في القوة، فإن اختلفا فالأشبه أن المرجوح هو المتقدم ورودا، وإلا لزم التأكيد بالأضعف، هذا إذا اتفق القول والفعل.
أما إذا اختلفا، فذهب الجمهور أن المبين هو القول، ورجح هذا فخر الدين الرازي، وابن الحاجب، سواء كان متقدما أو متأخرا، ويحمل الفعل على الندب؛ لأن دلالة القول على البيان بنفسه، بخلاف الفعل، فإنه لا يدل إلا بواسطة انضمام القول إليه، والدال بنفسه أولى.
وقال أبو الحسين البصري: المتقدم منهما هو البيان، كما في صورة إتفاقهما.

الفصل السادس: في تأخير البيان عن وقت الحاجة
 اعلم: أن كل ما يحتاج إلى البيان، من مجمل، وعام، ومجاز، ومشترك، وفعل متردد، ومطلق، إذا تأخر بيانه فذلك على وجهين:
الأول:
أن يتأخر عن وقت الحاجة، وهو الوقت الذي إذا تأخر البيان عنه لم يتمكن المكلف من المعرفة لما تضمنه الخطاب، وذلك في الواجبات الفورية لم يجز؛ لأن الإتيان بالشيء مع عدم العلم به ممتنع عند جميع القائلين بالمنع من تكليف ما لا يطاق.
وأما من جوز التكليف بما لا يطاق، فهو يقول بجوازه فقط، لا بوقوعه، فكان عدم الوقوع متفقا عليه بين الطائفتين، ولهذا نقل أبو بكر الباقلاني إجماع أرباب الشرائع على امتناعه.
قال ابن السمعاني: لا خلاف في امتناع تأخير البيان عن وقت الحاجة إلى الفعل، ولا خلاف في جوازة إلى وقت الفعل؛ لأن المكلف قد يؤخر النظر، وقد يخطئ إذا نظر، "فهذا الضربان"* لا خلاف فيهما. انتهى.
الوجه الثاني:
تأخيره عن وقت ورود الخطاب إلى وقت الحاجة إلى الفعل، وذلك في الواجبات التي ليست بفورية، حيث يكون الخطاب لا ظاهر له، كالأسماء المتواطئة، والمشتركة،

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": فهذانك القربان. وقال في هامش "أ": كذا بالأصل ولعله الصواب: فهذانك القدران.

ص -27- أو له ظاهر، وقد استعمل في خلافة، كتأخر التخصيص، والنسخ، ونحو ذلك.
وفي ذلك مذاهب:
الأول:
الجواز مطلقًا. قال ابن برهان: وعليه عامة علمائنا، من الفقهاء، والمتكلمين، ونقله ابن فورك، والقاضي أبو الطيب، والشيخ أبو إسحاق الشيرازي، وابن السمعاني، عن ابن سريج، والإصطخري، وابن أبي هريرة، وابن خيران، والقفال، وابن القطان، والطبري، والشيخ أبي الحسن الأشعري، والقاضي أبي بكر الباقلاني، ونقله القاضي في "مختصر التقريب" عن الشافعي، واختاره الرازي في "المحصول"، وابن الحاجب، وقال الباجي: عليه أكثر أصحابنا، وحكاه القاضي عن مالك.
واستدلوا بقوله سبحانه: {فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ، ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ}1، وثم للتعقيب مع التراخي، وقوله تعالى في قصة نوح: {وأهلك}2 وعمومه تناول ابنه، وبقوله تعالى: {إِنَّكُمْ وَمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ حَصَبُ جَهَنَّمَ}3، ثم لما سال ابن الزبعرى4 عن عيسى والملائكة نزل قوله تعالى: {إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِنَّا الْحُسْنَى}5، الآية، وبقوله تعالى: {فَأَنَّ لِلَّهِ خُمُسَه}6 لم يبين بعد ذلك أن السلب للقاتل7، وبقوله تعالى: {وَأَقِيمُوا الصَّلاةَ}8. ثم وقع بيانها بعد ذلك بصلاة جبريل، وبصلاة النبي صلى الله عليه وسلم9، وبقوله تعالى:
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الآيتان 18، 19من سورة القيامة.
2 جزء من الآية 40 من سورة هود عليه السلام.
3 جزء من الآية 98 من سورة الأنبياء.
4 هو عبد الله بن الزبعرى، أبو سعد، كان شاعر قريش في الجاهلية، وكان شديدا على المسلمين، هرب إلى نجران عند فتح مكة، ثم أسلم واعتذر إلى سيدنا النبي صلى الله عليه وسلم، ومدحه بقصيدة فأمر له بحلة، توفي سنة خمس عشرة هـ. ا. هـ الإصابة 2/ 300 الأعلام 4/ 87.
5 جزء من الأية 101 من سورة الأنبياء.
6 جزء من الأية 41 من سورة الأنفال.
7 أخرجه البخاري عن أبي قتادة بلفظ: "من قتل قتيلا له عليه بينة فله سلبه" كتاب فرض الخمس، باب من لم يخمس الأسلاب...3142 وكتاب المغازي، باب قول الله تعالى: {وَيَوْمَ حُنَيْن...} رقم 4321 و4322 كتاب الأحكام، باب الشهادة تكون عند الحاكم 7170. مسلم كتاب الجهاد، باب استحقاق القاتل سلب القتيل 1751 وأبو داود، كتاب الجهاد، باب في السلب يعطي القاتل 2717. والترمذي مختصرا، كتاب السير، باب ما جاء فيمن قتل قتيلا فله سلبه 1562. والبيهقي في السنن كتاب جماع أبواب القتال، باب السلب للقاتل 6/ 306. وابن حبان في صحيحه 4805. والإمام أحمد مختصرا 5/ 295
8 جزء من الآية 110 من سورة البقرة.
9 أخرجه البخاري من حديث أبي مسعود بلفظ: سمعت رسول الله صلى الله عليه وسلم يقول: "نزل جبريل فصلى فصليت معه، ثم صليت معه، ثم صليت معه، ثم صليت معه، فحسب بأصابعه خمس صلوات" كتاب بدء الخلق، باب ذكر الملائكة 3221. مسلم، كتاب المساجد، باب أوقات الصلوات الخمس 610. النسائي، كتاب المواقيت 1/ 245. ابن ماجه، كتاب الصلاة، أبواب مواقيت الصلاة 668.الطبراني 17/ 715. احمد في مسنده 4/ 120. ابن حبان في صحيحة 1448. عبد الرزاق في مصنفه 2044.

ص -28- {وَآتَوُا الزَّكَاةَ}1، وبقوله تعالى: {السَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا}2، وبقوله تعالى: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ}3، ثم وقع البيان لهذه الأمور بعد ذلك بالسنة، ونحو هذا كثيًرا جدًّا.
المذهب الثاني:
المنع مطلقًا، ونقله القاضي أبو بكر الباقلاني، والشيخ أبو إسحاق الشيرازي، وسليم الرازي، وابن السمعاني، عن أبي إسحاق المروزي، وأبي بكر الصيرفي، وأبي حامد المروزي، ونقله الأستاذ أبو إسحاق، عن أبي بكر الدقاق.
قال القاضي: وهو قول المعتزلة، وكثير من الحنيفية، وابن داود الظاهري، ونقله ابن القشيري عن داود الظاهري، ونقله المازري والباجي عن الأبهري.
قال القاضي عبد الوهاب: قالت المعتزلة والحنفية: لا بد أن يكون الخطاب متصلا بالبيان، أو في حكم المتصل؛ احترازا من انقطاعه بعطاس ونحوه من عطف الكلام بعضه على بعض.
قال ووافقهم بعض المالكية والشافعية.
واستدل هؤلاء بما لا يسمن ولا يغني من جوع، فقالوا: لو جاز ذلك، فإما أن يكون إلى مدة معينة، أو إلى الأبد، وكلاهما باطل. أما إلى مدة معينة، فلكونه تحكما، ولكونه لم يقل به أحد، وأما إلى الأبد، فلكونه يلزم المحذور، وهو الخطاب والتكليف به مع عدم الفهم.
وأجيب عنهم: باختيار جوازه إلى مد معينة عند الله، وهو الوقت الذي يعلم أنه يكلف به فيه، فلا تحكم.
هذا أنهض ما استدلوا به على ضعفه، وقد استدلوا بما هو دونه في الضعف، فلا حاجة لنا إلى تطويل البحث بما لا طائل تحته.
المذهب الثالث:
أنه يجوز تأخير بيان المجمل دون غيره، حكاه القاضي أبو الطيب، والقاضي عبد الوهاب، وابن الصباغ عن الصيرفي، وأبي حامد المروزى.
قال أبو الحسين ابن القطان: لا خلاف بين أصحابنا في جواز تأخير بيان المجمل، كقوله تعالى: {وَأَقِيمُوا الصَّلاة}4، وكذا لا يختلفون أن البيان في الخطاب العام يقع بفعل النبي صلى الله عليه وسلم، والفعل يتأخر عن القول؛ لأن بيانه بالقول أسرع منه بالفعل.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 110 من سورة البقرة.
2 جزء من الآية 38 من سورة المائدة.
3 جزء من الآية 97 من سورة آل عمران.
4 جزء من آيتين في سورتين البقرة 110 والنساء 77.

ص -29- وأما العموم الذي يعقل مراده من ظاهره، كقوله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا}1، فقد اختلفوا فيه، فمنهم من لم يجوز تأخير بيانه، كما هو مذهب أبي بكر الصيرفي، وكذا حكى اتفاق أصحاب الشافعي على جواز تأخير بيان المجمل ابن فورك، والأستاذ أبو إسحاق الإسفراييني، ولم يأتوا بما يدل على عدم جواز التأخير فيما عدا ذلك إلا ما لا يعتد به ولا يلتفت إليه.
المذهب الرابع:
أنه يجوز تأخير بيان العموم؛ لأنه قبل البيان مفهوم، ولا يجوز تأخير بيان المجمل؛ لأنه قبل البيان غير مفهوم، حكاه الماوردي والروياني وجها لأصحاب الشافعي، ونقله ابن برهان في "الوجيز" عن عبد الجبار، ولا وجه له.
المذهب الخامس:
أنه لا يجوز تأخير بيان الأوامر والنواهي، ولا يجوز تأخير بيان الأخبار، كالوعد والوعيد، حكاه الماوردي عن الكرخي وبعض المعتزلة، ولا وجه له أيضًا.
المذهب السادس:
عكسه، حكاه الشيخ أبو إسحاق مذهبا، ولم ينسبه إلى أحد، ولا وجه له أيضًا ونازع بعضهم في حكاية هذا وما قبله مذهبا، قال: لأن موضوع المسألة الخطاب التكليفي، فلا تذكر فيها الأخبار.
قال الزركشي: وفيه نظر.
المذهب السابع:
أنه يجوز تأخير بيان النسخ دون غيره، ذكر هذا المذهب أبو الحسين في "المعتمد"، وأبو علي، وأبو هاشم، وعبد الجبار، ولا وجه له أيضًا لعدم الدليل الدال على عدم جواز التأخير فيما عدا النسخ، وقد عرفت قيام الأدلة المتكثرة على الجواز مطلقًا، فالاقتصار على بعض ما دلت عليه دون بعض بلا مخصص باطل.
المذهب الثامن:
التفصيل بين ما ليس له ظاهر كالمشترك، دون ما له ظاهر كالعام، والمطلق، والمنسوخ، ونحو ذلك، فإنه لا يجوز التأخير في الأول، ويجوز في الثاني، نقله فخر الدين الرازي. عن أبي الحسين البصري، والدقاق، والقفال، وأبي إسحاق، وقد سبق النقل عن هؤلاء بأنهم يذهبون إلى خلاف ما حكاه عنهم، ولا وجه لهذا التفصيل.
المذهب التاسع:
أن بيان المجمل إن لم يكن تبديلا ولا تغييرا، جاز مقارنا وطارئا، وإن كان تغييرا جاز مقارنا، ولا يجوز طارئا "بحال"* نقله ابن السمعاني، عن أبي زيد من الحنفية ولا وجه له أيضًا.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بالحال.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 38 من سورة المائدة.

ص -30- فهذه جملة المذاهب المروية في هذه المسألة، وأنت إذا تتبعت موارد هذه الشريعة المطهرة، وجدتها قاضية بجواز تأخير البيان عن وقت الخطاب قضاء ظاهرا واضحا، لا ينكره من له أدني خبرة بها، وممارسة لها، وليس على هذه المذاهب المخالفة لما قاله المجوزون أثارة من علم.
وقد اختلف القائلون بجواز التأخير في جواز "تأخير"* البيان على التدريج، بأن يبين بيانا أولا، ثم يبين بيانا ثانيا، كالتخصيص بعد التخصيص.
والحق: الجواز، لعدم المانع من ذلك لا من شرع، ولا عقل، فالكل بيان.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": تأثير. وهو تحريف.

ص -31- الباب السابع: في الظاهر والمؤول
وفيه ثلاثة فصول:
 الفصل الأول: في حدهما
فالظاهر في اللغة هو الواضح. قال الأستاذ، والقاضي أبو بكر: لفظه يغني عن تفسيره.
وقال الغزالي: هو المتردد بين أمرين، وهو في أحدهما أظهر. وقيل: هو ما دل على معنى مع قبوله لإفادة غيره إفادة مرجوحة، فاندرج تحته ما دل على المجاز الراجح.
ويطلق على اللفظ الذي يفيد معنى، سواء أفاد معه إفادة مرجوحة أو لو يفد، ولهذا يخرج النص، فإن إفادته ظاهرة بنفسه.
ونقل إمام الحرمين أن الشافعي كان يسمي الظاهر نصًّا.
وقيل: هو في الاصطلاح: ما دل دلالة ظنية، إما بالوضع، كالأسد للسبع المفترس، وبالعرف، كالغائط للخارج المستقذر؛ إذ غلب فيه بعد أن كان في الأصل للمكان المطمئن من الأرض.
والتأويل مشتق من آل يؤول، إذا رجع، تقول: آل الأمر إلى كذا، أي: رجع إليه، ومآل الأمر مرجعه.
وقال النضر بن شميل1: إنه مأخوذ من الإيالة، وهي السياسة، يقال لفلان: علينا إيالة، وفلان آيل علينا، أي: سائس، فكأن المؤول بالتأويل كالمتحكم على الكلام المتصرف فيه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو ابن خرشة، العلامة، الإمام الحافظ، أبو الحسن، المازني البصري النحوي، نزيل مرو وعالمها، أحد الأعلام بمعرفة أيام العرب ورواية الحديث وفقه اللغة، ولد سنة اثنتين وعشرين ومائة هـ، وتوفي سنة أربع ومائتين هـ. ا. هـ سير أعلام النبلاء 9/ 328 معجم الأدباء 19/ 238 الأعلام 8/ 33.

ص -32- وقال ابن فارس في "فقه العربية" التأويل: آخر الأمر وعاقبته، يقال: مآل هذا الأمر مصيره، واشتقاق الكلمة من الأول وهو العاقبة والمصير. واصطلاحا: صرف الكلام عن ظاهره إلى معنى يحتمله.
وفي الاصطلاح: حمل الظاهر على المحتمل المرجوح. وهذا يتناول التأويل الصحيح والفاسد، فإن أردت تعريف التأويل الصحيح زدت في الحد: بدليل يصيره راجحا؛ لأنه بلا دليل، أو مع دليل مرجوح، أو مساوٍ فاسد.
قال ابن برهان: وهذا الباب أنفع كتب الأصول وأجلها، ولم يزل الزال إلا بالتأويل الفاسد.
وأما ابن السمعاني فأنكر على إمام الحرمين إدخاله لهذا الباب في أصول الفقه، وقال: ليس هذا من "أصول"* الفقه في شيء، إنما هو كلام يورد في الخلافيات.
واعلم: أن الظاهر دليل شرعي يجب اتباعه، ولعمل به، بدليل إجماع الصحابة على العمل بظواهر الألفاظ.
وإذا عرفت معنى الظاهر فاعلم: أن النص ينقسم إلى قسمين:
أحدهما:
يقبل التأويل، وهو قسم من النص مرادف للظاهر.
والقسم الثاني:
لا يقبله، وهو النص الصريح، وسيأتي1 الكلام على هذا في الباب الذي بعد هذا الباب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أصل.
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: 2/ 36

الفصل الثاني: فيما يدخله التأويل
 وهو قسمان: أحدهما: أغلب الفروع، ولا خلاف في ذلك.
والثاني: الأصول: كالعقائد، وأصول الديانات، وصفات الباري عز وجل.
وقد اختلفوا في هذا القسم على ثلاثة مذاهب:
الأول:
أنه لا مدخل للتأويل فيها، بل يجري على ظاهرها، ولا يؤول شيء منها، وهذا قول المشبهة1.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهم مشبهة الحشوية الذين شبهوا الخالق بالمخلوق وأجازوا على ربهم الملامسة والمصافحة، وأن المسلمين المخلصين يعانقونه في الدنيا والآخرة إذا بلغوا في الرياضة حد الإخلاص المحض والاتحاد المحض، وهم أتباع كهمس وأحمد الهجيمي أ. هـ الملل والنحل "1/ 103".

ص -33- والثاني:
أن لها تأويلا، ولكنا نمسك عنه، مع تنزيه اعتقادنا عن التشبيه والتعطيل، لقوله تعالى: {وَمَا يَعْلَمُ تَأْوِيلَهُ إِلَّا اللَّهُ}1 قال ابن برهان: وهذا قول السلف.
قلت: وهذا هو الطريقة الواضحة، والمنهج المصحوب بالسلامة عن الوقوع في مهاوي التأويل، لما لا يعلم تأويله إلا الله، وكفى بالسلف الصالح قدوة لمن أراد الاقتداء، وأسوة لمن أحب التأسي على تقدير عدم ورود الدليل القاضي بالمنع من ذلك، فكيف وهو قائم موجود في الكتاب والسنة.
والمذهب الثالث:
أنها مؤولة. قال ابن برهان: والأول من هذه المذاهب باطل، والآخران منقولان عن الصحابة. ونقل هذا المذهب الثالث عن علي، وابن عباس، وابن مسعود، وأم سلمة.
قال أبو عمرو ابن الصلاح: الناس في هذه الأشياء الموهمة للجهة ونحوها فرق ثلاث:
ففرقة تؤول، وفرقة تشبه، وثالثة ترى أنه لم يطلق الشارع مثل هذه اللفظة إلا وأطلاقه سائغ وحسن قبولها مطلقة، كما قال مع التصريح بالتقديس والتنزيه، والتبري من التحديد والتشبيه. قال: وعلى هذه الطريقة مضى صدر الأمة وسادتها، "وإياها"* اختارها أئمة الفقهاء وقادتها، وإليها دعا أئمة الحديث وأعلامه، ولا أحد من المتكلمين يصدف عنها ويأباها، وأفصح الغزالي في غير موضع "بتهجير"** ما سواها، حتى ألجم آخرًا في إلجامه كل عالم وعامي عما عداها. قال: "وهو"*** كتاب "إلجام العوام عن علم الكلام" وهو آخر تصانيف الغزالي مطلقًا، حث فيه على مذهب السلف ومن تبعهم.
قال الذهبي في "النبلاء"2 في ترجمة فخر الدين الرازي ما لفظه: وقد اعترف في آخر عمره، حيث يقول: لقد تأملت الطرق الكلامية والمناهج الفلسفية، فما رأيتها تشفي عليلا، ولا تروى غليلا، ورأيت أقرب الطرق طريقة القرآن، اقرأ في الإثبات: {الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى}3، {إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ}4، واقرأ في النفي: {لَيْسَ كَمِثْلِهِ شَيْءٌ}5؛

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": بهجر.
*** في "أ": وهذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 7 من سورة آل عمران.
2 أي سير أعلام النبلاء.
3 الآية 5 من سورة طه.
4 جزء من الآية 10 من سورة فاطر.
5 جزء من الأية11 من سورة الشورى.

ص -34- ومن جرب مثل تجربتي عرف مثل معرفتي. انتهى.
وذكر الذهبي في "النبلاء" في ترجمة إمام الحرمين الجويني، أنه قال: ذهب أئمة السلف إلى الانكفاف عن التأويل، وإجراء الظواهر على مواردها، وتفويض معانيها إلى الرب تعالى، والذي نرتضيه رأيا وندين الله به عقدا اتباع سلف الأمة.
هكذا نقل عنه صاحب "النبلاء" في ترجمته، وقال في موضع آخر في ترجمته في "النبلاء" إنه قال ما لفظه: اشهدوا عليَّ أني قد رجعت عن كل مقالة تخالف السلف. انتهى.
وهؤلاء الثلاثة أعني: الجويني، والغزالي، الرازي. هم الذين وسعوا دائرة التأويل، وطولوا ذيوله، وقد رجعوا آخرًا إلى مذهب السلف كما عرفت، فلله الحمد كما هو له أهل.
وقال ابن دقيق العيد: "ونقول"* في الألفاظ المشكلة إنها حق وصدق، وعلى الوجه الذي أراده الله، ومن أول شيئًا منها، فإن كان تأويله قريبا على ما يقتضيه لسان العرب، وتفهمه في مخاطباتهم لم ننكر عليه، ولم نبدعه، وإن كان تأويله بعيدا توقفنا عنه، واستبعدناه، ورجعنا إلى القاعدة في الإيمان بمعناه، مع التنزيه. وقد تقدمه إلى مثل هذا ابن عبد السلام1 كما حكاه عنهما الزركشي في "البحر"، والكلام في هذا يطول لما فيه من كثرة النقول عن الأئمة الفحول.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ونقوله.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد العزيز بن عبد السلام، عز الدين الملقب بسلطان العلماء، فقيه شافعي، بلغ رتبة الاجتهاد، ولد في دمشق سنة سبع وسبعين وخمسمائة، وتوفي سنة ستين وستمائة هـ بالقاهرة من آثاره "قواعد الشريعة" "الفوائد" "الإلمام في أدلة القرآن" "مقاصد الرعاية" ا. هـ شذرات الذهب 5/ 301 هدية العارفين 1/ 580 الاعلام 4/ 21 معجم المؤلفين 5/ 249.

الفصل الثالث: في شروط التأويل
الأول:
أن يكون موافقا لوضع اللغة، أو عرف الاستعمال، "أو"* عادة صاحب الشرع، وكل تأويل خرج عن هذا فليس بصحيح.
الثاني:
أن يقوم الدليل على أن المراد بذلك اللفظ هو المعنى الذي حمل عليه إذا كان لا يستعمل كثيرا فيه.
الثالث:
إذا كان التأويل بالقياس فلا بد أن يكون جليا، لا خفيا.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وإعادة.

ص -35- وقيل: أن يكون مما يجوز التخصيص به على ما تقدم.
وقيل: لا يجوز التأويل بالقياس أصلا.
والتأويل في نفسه ينقسم إلى ثلاثة أقسام: قد يكون قريبا، فيترجح بأدنى مرجح، وقد يكون بعيدا، فلا يترجح إلا بمرجح قوي، ولا يترجح بما ليس بقوي، وقد يكون متعذرا، لا يحتمله اللفظ، فيكون مردودا لا مقبولا.
وإذا عرفت هذا تبين لك ما هو مقبول من التأويل مما هو مردود، ولم يحتج إلى تكثير الأمثلة، كما وقع في كثير من كتب الأصول.

ص -36- الباب الثامن: في المنطوق والمفهوم
وفيه أربع مسائل:
 المسألة الأولى: في حدهما
فالمنطوق: ما دل عليه اللفظ في محل النطق، أي: يكون حكمًا للمذكور، وحالا من أحواله.
والمفهوم: ما دل عليه اللفظ لا في محل النطق، أي: يكون حكمًا لغير المذكور، وحالا من أحواله.
والحاصل: أن الألفاظ قوالب للمعاني المستفاد منها، فتارة تستفاد منها من جهة النطق تصريحا، وتارة من جهته تلويحا، فالأول: المنطوق، والثاني: المفهوم.

أقسام المنطوق
 والمنطوق ينقسم إلى قسمين:
الأول: ما لا يحتمل التأويل، وهو النص.
والثاني: ما يحتمله، وهو الظاهر.
والأول أيضًا ينقسم إلى قسمين: صريح إن دل عليه اللفظ بالمطابقة1، أو التضمن2.
وغير صريح إن دل عليه بالالتزام3.
وغير الصريح ينقسم إلى دلالة: اقتضاء، وإيماء وإشارة.
فدلالة الاقتضاء: هي إذا توقف الصدق أو الصحة العقلية أو الشرعية عليه، مع كون ذلك مقصودا للمتكلم.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي دلالة اللفظ على تمام ما وضع له، كدلالة الإنسان على مجموع الحيوان الناطق ا. هـ شرح السلم المنورق 19.
2 هي دلالة اللفظ على جزء المعنى في ضمنه، كدلالته على الحيوان أو الناطق في ضمن الحيوان الناطق.
3 هي دلالة اللفظ على أمر خارج عن المعنى لازم له، كدلالته على قبول العلم وصنعة الكتابة على ما فيه ا. هـ شرح السلم المنورق 20.

ص -37- ودلالة الإيماء: أن يقترب اللفظ بحكم، لو لم يكن للتعليل لكان بعيدا؛ وسيأتي بيان هذا في القياس.
ودلالة الإشارة حيث لا يكون مقصودا للمتكلم.

أقسام المفهوم:
والمفهوم ينقسم إلى مفهوم موافقة، ومفهوم مخالفة.
فمفهوم الموافقة: حيث يكون المسكوت عنه موافقا للملفوظ به، فإن كان أولى بالحكم من المنطوق به فيسمى فحوى الخطاب، وإن كان مساويا فيسمى لحن الخطاب.
وحكى الماوردي والروياني في الفرق بين فحوى الخطاب، ولحن الخطاب وجهين:
أحدهما: أن الفحوى ما نبه عليه اللفظ، واللحن ما لاح في "أثناء"* اللفظ.
وثانيهما: أن الفحوى ما دل على ما هو أقوى منه، واللحن ما دل على مثله.
وقال القفال: إن فحوى الخطاب ما دل المظهر على المسقط، واللحن ما يكون محالا على غير المراد، والأولى ما ذكرناه أولا.
وقد شرط بعضهم في مفهوم الموافقة أن يكون أولى من المذكور، وقد نقله إمام الحرمين الجويني في "البرهان" عن الشافعي، وهو ظاهر كلام الشيخ أبي إسحاق الشيرازي، ونقله الهندي عن الأكثرين.
وأما الغزالي، وفخر الدين الرازي، وأتباعهما، فقد جعلوه قسمين: تارة يكون أولى، وتارة يكون مساويا، وهو الصواب، فجعلوا شرطه أن لا يكون المعنى في المسكوت عنه أقل مناسبة للحكم من المعنى المنطوق به.
قال الزركشي: وهو ظاهر كلام الجمهور من أصحابنا وغيرهم.
وقد اختلفوا في دلالة النص على مفهوم الموافقة، هل هي لفظية أو قياسية على قولين، حكاهما الشافعي في الأمر، وظاهر كلامه ترجيح أنه قياس، ونقله الهندي في "النهاية" عن الأكثرين.
قال الصيرفي: ذهبت طائفة جلة سيدهم الشافعي إلى أن هذا هو القياس الجلي.
وقال الشيخ أبو إسحاق الشيرازي في "شرح اللمع": إنه الصحيح، وجرى عليه القفال الشاشي، فذكره في أنواع القياس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -38- قال سليم الرازي: الشافعي يومئ إلى أنه قياس جلي، لا يجوز ورود الشرع بخلافه، قال: وذهب المتكلمون بأسرهم -الأشعرية والمعتزلة- إلى أنه مستفاد من النطق، وليس بقياس.
قال الشيخ أبو حامد الإسفراييني: الصحيح من المذاهب أنه جارٍ مجرى النطق، لا مجرى "القياس، وسماه الحنفية دلالة النص، وقال آخرون: ليس بقياس ولا يسمى"* دلالة النص، لكن دلالته لفظية.
ثم اختلفوا، فقيل: إن المنع من التأفيف1 منقول بالعرف عن موضوعه اللغوي إلى المنع من أنواع الأذى.
وقيل: إنه فهم السياق والقرائن، وعليه المحققون من أهل هذا القول، كالغزالي، وابن القشيري، والآمدي، وابن الحاجب، والدلالة عندهم مجازية، من باب إطلاق الأخص وإرادة الأعم.
قال الماوردي: والجمهور على أن دلالته من جهة اللغة لا من القياس.
قال القاضي أبو بكر الباقلاني: القول بمفهوم الموافقة من حيث الجملة مجمع عليه.
قال ابن رشد: لا ينبغي للظاهرية أن يخالفوا في مفهوم الموافقة؛ لأنه من باب السمع، والذي رد ذلك يرد نوعا من الخطاب.
قال الزركشي: وقد خالف فيه ابن حزم.
قال ابن تيمية: وهو مكابرة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي تحريم التأفيف للوالدين كما في قوله تعالى: {فَلا تَقُلْ لَهُمَا أُفٍّ....} سورة الإسراء 23.

المسألة الثانية: مفهوم المخالفة
وهو حيث يكون المسكت عنه مخالفا للمذكور في الحكم، إثباتا ونفيا، فيثبت للمسكوت عنه نقيض حكم المنطوق به، ويسمى دليل الخطاب؛ لأن دليله من جنس الخطاب، أو لأن الخطاب دال عليه.
قال القرافي: وهل المخالفة بين المنطوق والمسكوت بضد الحكم المنطوق به، أو نقيضه؟
الحق: الثاني.

ص -39- ومن تأمل المفهومات وجدها كذلك.
وجميع مفاهيم المخالفة حجة عند الجمهور، إلا مفهوم اللقب.
وأنكر أبو حنيفة الجميع، وحكاه الشيخ أبو إسحاق الشيرازي في "شرح اللمع" عن القفال الشاشي، وأبي حامد المروزي.
وأما الأشعري، فقال القاضي: إن النقلة نقلوا عنه القول بالمفهوم، كما نقلوا عنه نفي صيغ العموم، وقد أضيف إليه خلاف ذلك وأنه قال بمفهوم الخطاب.
وذكر شمس الأئمة السرخسي من الحنفية في كتاب "السير"1: أنه ليس بحجة في خطابات الشرع، قال: وأما في مصطلح الناس وعرفهم فهو حجة، وعكس ذلك بعض المتأخرين من الشافعية، فقال: هو حجة في كلام الله ورسوله، وليس بحجة في كلام المصنفين وغيرهم، كذا حكاه الزركشي.
واختلف المثبتون للمفهوم في مواضع.
أحدها:
هل هو حجة من حيث اللغة، أو الشرع؟
وفي ذلك وجهان للشافعية، حكاهما "المازري"* والروياني.
قال ابن السمعاني: والصحيح أنه حجة من حيث اللغة.
وقال الفخر الرازي: لا يدل على النفي بحسب اللغة، لكنه يدل عليه بحسب العرف العام.
وذكر في "المحصول" في باب العموم: أنه يدل عليه العقل.
الموضع الثاني:
اختلفوا أيضًا في تحقيق مقتضاه، أنه هل يدل على نفي الحكم عما عدا المنطوق به مطلقًا، سواء كان من جنس المثبت، أو لم يكن، أو تختص دلالته بما إذا كان من جنسه، فإذا قال: "في الغنم السائمة الزكاة"2 فهل نفي الزكاة عن المعلوفة مطلقًا، سواء كانت من الإبل أو البقر أو الغنم، أو هو مختص بالمعلوفة من الغنم؟
وفي ذلك وجهان، حكاهما الشيخ أبو حامد الإسفراييني، والشيخ أبو إسحاق الشيرازي، وسليم الرازي، وابن السمعاني، والفخر الرازي.
قال الشيخ أبو حامد: والصحيح تخصيصه بالنفي عن معلوفة الغنم فقط.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الماوردي.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه "السير الكبير" للإمام محمد بن الحسن الشيباني، شرحه شمس الأئمة السرخسي، وهو في جزأين ضخمين، أملاه محبوسا وأنهاه في آخر المحنة في مرغينان ا. هـ كشف الظنون "2/ 1014".
2 تقدم تخريجه في 1/ 393.

ص -40- قلت: هو الصواب.
الموضع الثالث:
هل المفهوم المذكور يرتقي إلى أن يكون دليلا قاطعا، أو لا يرتقي إلى ذلك؟ قال إمام الحرمين الجويني: إنه "قد"* يكون قطعيا، وقيل: لا.
الموضع الرابع:
إذا دل "دليل"** على إخراج صور من صور المفهوم، فهل يسقط المفهوم بالكلية، أو يتمسك به في البقية؟ وهذا يتمشى على الخلاف في حجية العموم إذا خص، وقد تقدم الكلام في ذلك.
الموضع الخامس:
هل يجب العمل به قبل البحث عما يوافقه، أو يخالفه من منطوق أو مفهوم آخر؟ فقيل: حكمه حكم العمل بالعام قبل البحث عن المخصص، وحكى القفال الشاشي في ذلك وجهين.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": الدليل.

المسألة الثالثة: شروط القول بمفهوم المخالفة
الأول:
أن لا يعارضه ما هو أرجح منه، من منطوق أو مفهوم موافقة، أما إذا عراضه قياس، فلم يجوز القاضي أبو بكر الباقلاني ترك المفهوم به، مع تجويزه ترك العموم بالقياس، كذا قال.
ولا شك أن القياس المعمول به يخصص عموم المفهوم، كما يخصص عموم المنطوق، وإذا تعارضا على وجه لا يمكن الجمع بينهما، وكان كل واحد منهما معمولا به، فالمجتهد لا يخفى عليه الراجح منهما من المرجوح، وذلك يختلف باختلاف المقامات، وبما يصاحب كل واحد منهما من القرائن المقوية له.
قال شارح "اللمع": دليل الخطاب إنما يكون حجة إذا لم يعارضه ما هو أقوى منه، كالنص والتنبيه، فإن عارضه أحدهما سقط، وإن عارضه عموم صح التعلق بعموم دليل الخطاب على الأصح، وإن عارضه قياس جلي، قدم القياس، وأما الخفي، فإن جعلناه حجة كالنطق قدم دليل الخطاب، وإن جعلناه كالقياس فقد رأيت بعض أصحابنا يقدمون كثيرا القياس في كتب الخلاف.
والذي يقتضيه المذهب أنهما يتعارضان.
الشرط الثاني:
أن لا يكون المذكور قصد به الامتنان، كقوله تعالى: {لِتَأْكُلُوا مِنْهُ لَحْمًا طَرِيًّا}1

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1جزء من الآية 14 من سورة النحل.

ص -41- فإنه لا يدل على منع أكل ما ليس بطري.
الشرط الثالث:
أن لا يكون المنطوق خرج جوابا عن سؤال متعلق بحكم خاص، ولا حادثة خاصة بالمذكور، هكذا قيل، ولا وجه لذلك، فإنه لا اعتبار بخصوص السبب، ولا بخصوص السؤال.
وقد حكى القاضي أبو يعلى في ذلك احتمالين. قال الزركشي: ولعل الفرق -يعني بين عموم اللفظ، وعموم المفهوم- أن دلالة المفهوم ضعيفة تسقط بأدنى قرينة بخلاف اللفظ العام.
قلت: وهذا فرق قوي، لكنه إنما يتم في المفاهيم التي دلالتها ضعيفة، أما المفاهيم التي دلالتها قوية قوة تلحقها بالدلالات اللفظية فلا.
قال: ومن أمثلته قوله تعالى: {لا تَأْكُلُوا الرِّبا أَضْعَافًا مُضَاعَفَةً}1 فلا مفهوم للأضعاف؛ لأنه جاء على النهي عما كانوا يتعاطونه بسبب الآجال، كان الواحد منهم إذا حل دينه يقول: إما أن تعطي، وإما أن تربي، فيتضاعف بذلك أصل دينه مرارا كثيرة، فنزلت الآية على ذلك.
الشرط الرابع:
أن لا يكون المذكور قصد به التفخيم، وتأكيد الحال، كقوله صلى الله عليه وسلم: "لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد"2 الحديث، فإن التقييد "بالإيمان" لا مفهوم له، وإنما ذكر لتفخيم الأمر.
الشرط الخامس:
أن يذكر مستقلا، فلو ذكر على وجه التبعية لشيء آخر، فلا مفهوم له، كقوله تعالى: {وَلا تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ}3 فإن قوله تعالى: {فِي الْمَسَاجِدِ} فلا مفهوم له؛ لأن المعتكف ممنوع من المباشرة مطلقًا.
الشرط السادس:
أن لا يظهر من السياق قصد التعميم، فإن ظهر فلا مفهوم له، كقوله

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 130 من سورة آل عمران.
2 أخرجه البخاري من حديث زينب بنت أبي سلمة، كتاب الطلاق، باب تحد المتوفى عنها أربعة أشهر وعشرًا 5334-5335-5336. ومسلم، كتاب الطلاق، باب وجوب الإحداد في عدة الوفاة 1486-1487-1489. وأبو داود، كتاب الطلاق، باب إحداد المتوفى عنها زوجها 2299. والترمذي، كتاب الطلاق، باب ما جاء في عدة المتوفى عنها زوجها 1195-1196-1197. والنسائي، كتاب الطلاق، باب ترك الزينة للحادة المسلمة دون اليهودية والنصرانية 6/ 102.ومالك في الموطأ، كتاب الطلاق، باب ما جاء في الإحداد 2/ 596. وعبد الرزاق في المصنف12130. ابن حبان في صحيحه 4304. أبو يعلى في مسنده 1160.
3 جزء من الآية 187 من سورة البقرة.

ص -42- تعالي: {وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ}1، للعلم بأن الله سبحانه قادر على المعدوم، والممكن. وليس بشيء، فإن المقصود بقوله تعالى: {عَلَى كُلِّ شَيْءٍ} التعميم.
الشرط السابع:
أن لا يعود على أصله الذي هو المنطوق بالإبطال، أما لو كان كذلك فلا يعمل به.
الشرط الثامن:
أن لا يكون قد خرج مخرج الأغلب، كقوله تعالى: {وَرَبَائِبُكُمُ اللَّاتِي فِي حُجُورِكُمْ}2. فإن الغالب كون الربائب في الحجور، فقيد به لذلك، لا لأن حكم اللاتي لسن في الحجور بخلافه، ونحو ذلك كثير في الكتاب والسنة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 284 من سورة البقرة.
2 جزء من الآية 23 من سورة النساء.

المسألة الرابعة: في أنواع مفهوم المخالفة
النوع الأول: مفهوم الصفة
وهي تعلق الحكم على الذات بأحد الأوصاف، نحو: "في سائمة الغنم زكاة"1.
والمراد بالصفة عند الأصوليين: تقييد لفظ مشترك المعنى بلفظ آخر، يختص ببعض معانيه، ليس بشرط، ولا غاية، ولا يريدون به النعت فقط، وهكذا عند أهل البيان، فإن المراد بالصفة عندهم: هي المعنوية، لا النعت، وإنما يخص الصفة بالنعت أهل النحو فقط.
وبمفهوم الصفة أخذ الجمهور، وهو الحق، لما هو معلوم من لسان العرب أن الشيء إذا كان له وصفان، فوصف بأحدهما دون الآخر، كان المراد به ما فيه تلك الصفة دون الآخر.
وقال أبو حنيفة، وأصحابه، وبعض الشافعية، والمالكية: إنه لا يؤخذ به، ولا يعمل عليه، ووافقهم من أئمة اللغة الأخفش2، وابن فارس، وابن جني.
وقال الماوردي من الشافعية بالتفصيل بين أن يقع ذلك جواب "سؤال"* فلا يعمل به، وبين أن يقع ابتداء فيعمل به؛ لأنه لا بد لتخصيصه بالذكر من موجب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": سائل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقديم تخريجه في الصفحة 1/ 393.
2 هو سعيد بن مسعدة البلخي، أبو الحسن، المعروف بالأخفش الأوسط إمام النحو، أخذ عن الخليل، ولزم سيبويه، وأخذ عنه المازني، وأبو حاتم، وسلمة، وطائفة، وله كتب كثيرة في النحو والعروض ومعاني القرآن، توفي سنة مائتين وعشرة ونيف ا. هـ. سير أعلام النبلاء "10/ 206"، شذرات الذهب "2/ 36"، معجم الأدباء "11/ 224".

ص -43- وفي جعل هذا التفصيل مذهبا مستقلا نظر، فإنه قد تقدم أن من شرط الأخذ بالمفهوم عند القائلين به أن لا يقع جوابا لسؤال.
وقال أبو عبد الله البصري: إنه حجة في ثلاث صور:
أن يرد مورد البيان، كقوله: "في سائمة الغنم الزكاة"، أو مورد التعليم، كقوله صلى الله عليه وسلم في خبر التخالف والسلعة قائمة1، أو يكون ما عدا الصفة داخلا تحت الصفة، كالحكم بالشاهدين، فإنه يدل على أنه لا يحكم بالشاهد الواحد؛ لأنه داخل تحت الشاهدين، ولا يدل على نفي الحكم فيما سوى ذلك.
وقال إمام الحرمين الجويني بالتفصيل بين الوصف المناسب وغيره، فقال بمفهوم الأول دون الثاني، وعليه يحمل نقل الرازي عنه للمنع، ونقل ابن الحاجب عنه الجواز.
وقد طول أهل الأصول الكلام على استدلال هؤلاء المختلفين لما قالوا به، وليس في ذلك حجة واضحة؛ لأن المبحث لغوي، واستعمال أهل اللغة والشرع لمفهوم الصفة، وعملهم به معلوم لكل من له علم بذلك.
النوع الثاني: مفهوم العلة
وهو تعليق الحكم بالعلة، نحو: حرمت الخمر لإسكارها، والفرق بين هذا النوع والنوع الأول، أن الصفة قد تكون علة كالإسكار، وقد لا تكون علة، بل متممة كالسوم، فإن الغنم هي العلة، والسوم متمم لها.
قال القاضي أبو بكر الباقلاني، والغزالي: والخلاف فيه وفي مفهوم الصفة واحد.
النوع الثالث: مفهوم الشرط
والشرط في اصطلاح المتكلمين: ما يتوقف عليه المشروط، ولا يكون داخلا في المشروط، ولا مؤثرا فيه.
وفي اصطلاح النحاة: ما دخل عليه أحد الحرفين: إن أو إذا أو ما يقوم مقامهما، مما يدل على سببية الأول، ومسببية الثاني، وهذا هو الشرط اللغوي، وهو المراد هنا، لا الشرعي، ولا

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري في التاريخ من حديث ابن مسعود بلفظ: "إذا اختلف البيعان وليس بينهما بينة فالقول قول البائع أو يترادان البيع" 5/ 299. وابن ماجه، كتاب التجارات، باب البيعان يختلفان 2186. والترمذي، كتاب البيوع، باب ما جاء إذا اختلف البيعان 1270. وأبو داود، كتاب البيوع، باب إذا اختلف البيعان والمبيع قائم 3511. والنسائي، كتاب البيوع، باب اختلاف المتبايعين في الثمن 7/ 302. والدارمي، كتاب البيوع، باب إذا اختلف المتبايعان 2/ 250. والبيهقي، كتاب البيوع، باب اختلاف المتبايعين 5/ 332. وأحمد في مسنده 1/ 466. والدارقطني 3/ 21. وأبو يعلي في مسنده 4984.

ص -44- العقلي، وقد قال به القائلون بمفهوم الصفة، ووافقهم على القول به بعض من خالف في مفهوم الصفة، ولهذا نقله أبو الحسين السهيلي في "أدب الجدل" عن أكثر الحنفية.
ونقله ابن القشيري عن معظم أهل العراق، ونقله إمام الحرمين عن أكثر العلماء.
وذهب أكثر المعتزلة، كما نقله عنهم صاحب "المحصول" إلى المنع من الأخذ به. ورجح المنع المحققون من الحنفية، وروي عن أبي حنيفة، ونقله ابن التلمساني1 عن مالك، واختاره القاضي أبو بكر الباقلاني، والغزالي، والآمدي.
وقد بالغ إمام الحرمين في الرد على المانعين، ولا ريب أنه قول مردود، وكل ما جاءوا به لا تقوم به الحجة، والأخذ به معلم من لغة العرب والشرع، فإن من قال لغيره: إن أكرمتني أكرمتك، ومتى جئتني أعطيتك، ونحو ذلك مما لا ينبغي أن يقع فيه الخلاف بين كل من يفهم لغة العرب، وإنكار ذلك مكابرة، وأحسن ما يقال لمن أنكره: عليك بتعلم لغة العرب، فإن إنكارك لهذا يدل على أنك لا تعرفها.
النوع الرابع: مفهوم العدد
وهو تعليق الحكم بعدد مخصوص، فإنه يدل على انتفاء الحكم فيما عدا ذلك العدد، زائدا كان أو ناقصا.
وقد ذهب إليه الشافعي، كما نقله عنه أبو حامد، وأبو الطيب الطبري والماوردي، وغيرهم.
ونقله أبو الخطاب الحنبلي2 عن أحمد بن حنبل، وبه قال مالك، وداود الظاهري، وبه قال صاحب "الهداية"3 من الحنفية، ومنع من العمل به المانعون بمفهوم الصفة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد الله بن محمد بن علي الفهري، المصري، الشافعي، المعروف بابن التلمساني، شرف الدين، أبو محمد، فقيه، أصولي، تصدر للإقراء بالقاهرة، وتوفي بها سنة أربع وأربعين وستمائة هـ، من آثاره: "شرح المعالم في أصول الدين" "شرح التنبيه للشيرازي في فروع الفقه الشافعي" "المجموع في الفقه" ا. هـ معجم المؤلفين 6/ 133، كشف الظنون 1/ 491 أيضًاح المكنون 1/ 431.
2 هو محفوظ بن أحمد بن حسن بن حسن الكلوذاني، أبو الخطاب، الشيخ الإمام العلامة الورع، شيخ الحنابلية، ولد سنة اثنتين وثلاثين وأربع مائة هـ، وتوفي سنة عشر وخمسمائة، وله تصانيف في المذهب والأصول والخلاف منها: "التمهيد" في أصول الفقه، "رءوس المسائل" "الانتصار في المسائل الكبار". ا. هـ سير أعلام النبلاء 19/ 348 شذرات الذهب 4/ 27، الكامل لابن الأثير 8/ 277.
3 وهو برهان الدين، علي بن أبي بكر المرغيناني الحنفي المتوفى سنة ثلاث وتسعين وخمسمائة هـ، كان فقيها، فرضيا، محدثا، حافظا، مفسرا مشاركا في أنواع العلم، من آثاره: التجنيس والمزيد، كفاية المنتهي، بداية المبتدي، وله كتاب الهداية وهو شرح للبداية فيه غوامض أسرار محتجبة وراء الأستار لا يكشف عنها من نحارير العلماء إلا من أوتي كمال التيقظ في التحقيق. ا. هـ سير أعلام النبلاء 21/ 232، الفوائد البهية 141، كشف الظنون 2/ 2031، معجم المؤلفين 7/ 45.

ص -45- قال الشيخ أبو حامد، وابن السمعاني: وهو دليل كالصفة سواء.
والحق ما ذهب إليه الأولون، والعمل به معلوم من لغة العرب، ومن الشرع، فإن من أمر بأمر، وقيده بعدد مخصوص، فزاد المأمور على ذلك العدد، أو نقص عنه، فأنكر عليه الآمر الزيادة أو النقص، كان هذا الإنكار مقبولا عند كل من يعرف لغة العرب، فإن ادعى المأمور أنه قد فعل ما أمر به، مع كونه نقص عنه أو زاد عليه، كانت دعواه هذه مردودة عند كل من يعرف لغة العرب.
النوع الخامس: مفهوم الغاية
وهو مد الحكم بـ إلى أو حتى:
وغاية الشيء آخره، والي العمل به ذهب الجمهور، وبه قال بعض من لم يعمل بمفهوم الشرط، كالقاضي أبي بكر الباقلاني، والغزالي، والقاضي عبد الجبار، وأبي الحسين.
قال ابن القشيري: وإليه ذهب معظم نفاة المفهوم، وكذا قال القاضي أبو بكر حاكيا لذلك.
وحكى ابن برهان وصاحب "المعتمد" الاتفاق عليه.
قال سليم الرازي: لم يختلف أهل العراق في ذلك.
وقال القاضي في "التقريب": صار معظم نفاة دليل الخطاب إلى أن التقييد بحرف الغاية يدل على انتفاء الحكم عما وراء الغاية. قال: ولهذا اجمعوا على تسميتها "حروف الغاية؛ وغاية الشيء: نهايته، فلو ثبت الحكم بعدها لم تعد تسميتها"* غاية، وهذا من توقيف اللغة معلوم، فكان بمنزلة قولهم: تعليق الحكم بالغاية موضوع للدلالة على أن ما بعدها بخلاف ما قبلها. انتهى.
ولم يخالف في ذلك إلا طائفة من الحنفية، والآمدي، ولم يتمسكوا بشيء يصلح للتمسك به قط، بل صمموا على منعه طردا لباب المنع، من العمل بالمفاهيم، وليس ذلك بشيء.
النوع السادس: مفهوم اللقب
وهو تعليق الحكم بالاسم العلم، نحو: قام زيد، أو اسم النوع، نحو: في الغنم زكاة، ولم يعمل به أحد إلا أبو بكر الدقاق. كذا قيل.
وقال سليم الرازي في "التقريب": صار إليه الدقاق وغيره من أصحابنا -يعني الشافعية- وكذا حكاه عن بعض الشافعية ابن فورك. ثم قال: وهو الأصح. قال إلكيا الطبري في "التلويح":

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -46- إن ابن فورك كان يميل إليه، وحكاه السهيلي في "نتائج الفكر"1 عن أبي بكر الصيرفي، ونقله عبد العزير في "التحقيق"2 عن أبي حامد المروزي.
قال الزركشي: والمعروف عن أبي حامد إنكار القول بالمفهوم مطلقا.
وقال إمام الحرمين الجويني في "البرهان": وصار إليه الدقاق، وصار إليه طوائف من أصحابنا، ونقله أبو الخطاب الحنبلي في "التمهيد"3 عن منصوص أحمد، قال: وبه قال مالك، وداود، وبعض الشافعية. انتهى.
ونقل القول به عن ابن خويزمنداد والباجي، وابن القصار.
وحكى ابن برهان في "الوجيز" التفصيل عن بعض الشافعية، وهو أنه يعمل به في أسماء الأنواع لا في أسماء الأشخاص.
وحكى ابن حمدان4، وأبو يعلي من الحنابلة تفصيلا آخر، وهو: العمل بما دلت عليه القرينة دون غيره.
والحاصل: أن القائل به كلا أو بعضا، لم يأت بحجة لغوية، ولا شرعية، ولا عقلية، ومعلوم من لسان العرب أن من قال: رأيت زيدا، لم يقتضِ أنه لم ير غيره قطعا، وأما إذا دلت القرينة على العمل به، فذلك ليس إلا للقرينة، فهو خارج عن محل النزاع.
النوع السابع: مفهوم الحصر
وهو أنواع، أقواها: ما وإلا، نحو، ما قام إلا زيد؛ وقد وقع الخلاف فيه: هل هو من قبيل المنطوق، أو المفهوم؟.
وبكونه منطوقا جزم الشيخ أبو إسحاق الشيرازي في "الملخص"، ورجحه القرافي في "القواعد"5.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو كتاب في علل النحو، للشيخ الإمام أبي القاسم، عبد الرحمن بن عبد الله السهيلي الأندلسي، المتوفى سنة إحدى وثمانين وخمسمائة، ذكر فيه: أن الإعراب مرقاة إلى علوم الكتاب، فرتبه على ترتيب أبواب كتاب الجمل لميل قلوب الناس إليه. ا. هـ. كشف الظنون 2/ 1924.
2 واسمه: "التحقيق في شرح المنتخب في الأصول" وهو شرح فاق سائر التصانيف المختصرة بحسن التهذيب، ومتانة التركيب بيد أنه اقتصر فيه على الأصول كل الاقتصار، وهو للإمام عبد العزيز بن أحمد البخاري المتوفى سنة ثلاثين وسبعمائة هـ. ا. هـ كشف الظنون 2/ 1848.
3 واسمه "التمهيد في الأصول" لأبي الخطاب محفوظ بن أحمد، وقد تقدمت ترجمة المؤلف في الصفحة 44 جـ2 انظر أيضًاح المكنون 1/ 320.
4 هو أحمد بن حمدان بن شبيب النميري الحراني، أبو عبد الله، فقيه حنبلي، أديب، ولد سنة ثلاث وستمائة هـ، وتوفي سنة خمس وتسعين وستمائة هـ، من آثاره "الرعاية الكبرى" "الرعاية الصغرى" "صفة المفتي والمستفتي" "مقدمة في أصول الدين" ا. هـ شذرات الذهب 5/ 428 الأعلام 1/ 119.
5 واسمه: "أنوار البروق في أنواع الفروق" للشيخ شهاب الدين أحمد بن أدريس القرافي المالكي، وهو مجلد كبير، جمع فيه خمسمائة وأربعين قاعدة من القواعد الفقهية. ا. هـ كشف الظنون 1/ 168.

ص -47- وذهب الجمهور إلى أنه من قبيل المفهوم، وهو الراجح، والعمل به معلوم من لغة العرب، ولم يأت من لم يعمل به بحجة مقبولة.
ثم الحصر بـ إنما، وهو قريب مما قبله في القوة.
قال إلكيا الطبري: وهو أقوى من مفهوم الغاية.
وقد نص عليه الشافعي في "الأم"1، وصرح هو وجمهور أصحابه أنها في قوة الإثبات والنفي، بـ: ما، وإلا.
وذهب ابن سريج وأبو حامد المروزي "إلى"* أن حكم ما عدا الإثبات موقوف على الدليل، "لما"** تضمنه من الاحتمال، وقد وقع الخلاف على هل منطوق أو مفهوم؟
والحق: أنه مفهوم، وأنه معمول به كما يقتضيه لسان العرب.
ثم حصر المبتدأ في الخبر، وذلك بأن يكون معرفا باللام، أو الإضافة، نحو: العالم زيد، وصديقي عمرو، فإنه يفيد الحصر؛ إذ المراد بالعالم وبصديقي هو الجنس، فيدل على العموم؛ إذ لم "تكن"*** هناك قرينة تدل على العهد، فهو يدل بمفهومه على نفي العلم عن غير زيد، ونفي الصداقة عن غير عمرو، وذلك أن الترتيب الطبيعي أن يقدم الموصوف على الوصف، فإذا قدم الوصف على الموصوف معرفا باللام أو الإضافة، أفاد العدول مع ذلك التعريف أن نفي ذلك الوصف عن غير الموصوف مقصود للمتكلم، وقيل: إنه يدل على ذلك بالمنطوق.
والحق: أن دلالته مفهومية لا منطوقية، وإلى ذلك ذهب جماعة من الفقهاء والأصوليين، ومنهم إمام الحرمين الجويني، والغزالي. وأنكره جماعة، منهم القاضي أبو بكر الباقلاني، والآمدي، وبعض المتكلمين. والكلام في تحقيق أنواع الحصر محرر في علم البيان، وله صور غير ما ذكرناه ههنا، وقد تتبعتها من مؤلفاتهم، ومن مثل "كشاف الزمخشري"2 وما هو على

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما "أ": بما.
*** في "أ": تبن.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 للإمام محمد بن إدريس الشافعي المتوفى سنة أربع ومائتين وهو كتاب جليل عظيم جامع لمذهبه ا. هـ كشف الظنون 2/ 1397 وكتاب الأم المقدمة.
2 واسمه: "الكشاف عن حقائق التنزيل" للإمام العلامة جار الله محمود بن عمر الزمخشري، وهو كتاب عظيم في التفسير وكان يقول عنه:

إن التفاسير في الدنيا بلا عدد وليس فيها لعمري مثل كشافي

إن كنت تبغي الهدى فالزم قراءته فالجهل كالداء والكشاف كالشافي

ا. هـ كشف الظنون 2/ 1475.

ص -48- نمطه، فوجدتها تزيد على خمسة عشر نوعا، وجمعت في تقرير ذلك بحثا.
النوع الثامن: مفهوم الحال
أي: تقييد الخطاب بالحال، وقد عرفت أنه من جملة مفاهيم الصفة؛ لأن المراد الصفة المعنوية لا النعت، وإنما أفردناه بالذكر تكميلا للفائدة.
قال ابن السمعاني: ولم يذكره المتأخرون لرجوعه إلى الصفة، وقد ذكره سليم الرازي في "التقريب"، وابن فورك.
النوع التاسع: مفهوم الزمان
كقوله تعالى: {الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ}1، وقوله تعالى: {إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ}2. وهو حجة عند الشافعي، كما نقله "الفخر الرازي، والغزالي"*، وهو في التحقيق داخل في مفهوم الصفة، باعتبار متعلق الظرف المقدر، كما تقرر في علم العربية.
النوع العاشر: مفهوم المكان
نحو: جلست أمام زيد. وهو حجة عند الشافعي، كما نقله الغزالي، وفخر الدين الرازي، ومن ذلك لو قال: بع في مكان كذا، فإنه يتعين. وهو أيضًا راجع إلى مفهوم الصفة، لما عرفت في النوع الذي قبله.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الغزالي وشيخه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 197من سورة البقرة.
2 جزء من الآية 9 من سورة الجمعة.

ص -49- الباب التاسع: في النسخ وفيه سبع عشرة مسألة
 المسألة الأولى: في حده
وهو في اللغة: الإبطال والإزالة، ومنه: نسخت الشمس الظل، والريح آثار القدم، ومنه: تناسخ القرون، وعليه اقتصر العسكري. ويطلق ويراد به النقل والتحويل، ومنه نسخت الكتاب، أي: نقلته، ومنه قوله تعالى: {إِنَّا كُنَّا نَسْتَنْسِخُ مَا كُنْتُمْ تَعْمَلُونَ}1، ومنه تناسخ المواريث2.
ثم اختلفوا: هل هو حقيقة في المعنيين أم في أحدهما دون الآخر؟ فحكى الصفي الهندي عن الأكثرين أنه حقيقة في الإزالة، مجاز في النقل.
وقال القفال الشاشي: إنه حقيقة في النقل.
وقال القاضي أبو بكر الباقلاني، والقاضي عبد الوهاب، والغزالي: إنه حقيقة فيهما، مشترك بينهما لفظا، لاستعماله فيهما.
وقال ابن المنير في "شرح البرهان"3: إنه مشترك بينهما اشتراكا معنويا؛ لأن بين نسخ الشمس الظل، ونسخ الكتاب مقدارا مشتركا، وهو الرفع، وهو في الظل بين؛ لأنه زال بضده، وفي نسخ الكتاب متعذر، من حيث إن الكلام المنسوخ بالكتابة لم يكن مستفادا إلا من الأصل، فكان للأصل بالإفادة خصوصية، فإذا "نسخت"* الأصل ارتفعت تلك الخصوصية، وارتفاع

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": نسخ.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 29 من سورة الجاثية.
2 وهي المناسخة، والمراد بها أن ينتقل نصيب بعض الورثة بموته قبل القسمة إلى من يرث منه. ا. هـ شرح السراجية كتاب المناسخة.
3 ابن المنير: لعله أحمد بن محمد بن منصور الإسكندري، المعروف بابن المنير، ولد سنة عشرين وستمائة هـ، وتوفي سنة ثلاث وثمانين وستمائة هـ، وهو عالم مشارك في بعض العلم كالنحو، والأصول، والفقه، والتفسير، من آثاره: "البحر الكبير في بحث التفسير" أ. هـ.
شذرات الذهب "5/ 381". معجم المؤلفين "2/ 162.

ص -50- الأصل والخصوصية سواء في مسمى الرفع.
وقيل: القدر المشترك بينهما هو التغيير، وقد صرح به الجوهري.
قال في "المحصول": فإن قيل: وصفهم الريح بأنها ناسخة للآثار "والشمس بأنها ناسخة للظل مجاز؛ لأن المزيل للآثار والظل"* هو الله تعالى، وإذا كان ذلك مجازا امتنع الاستدلال به على كون اللفظ حقيقة في مدلولة، ثم نعارض ما ذكرتموه، ونقول: النسخ هو: النقل والتحويل، ومنه نسخ الكتاب إلى كتاب آخر، كأنك تنقله إليه، أو تنقل حكايته، ومنه تناسخ الأرواح1، وتناسخ القرون، قرنا بعد قرن، وتناسخ المواريث، إنما هو التحول من واحد إلى آخر، بدلا عن الأول، فوجب أن يكون اللفظ حقيقة في النقل، ويلزم أن لا يكون حقيقة في الإزالة، دفعا للاشتراك، وعليكم الترجيح.
الجواب عن الأول من وجهين:
أحدهما: أنه لا يمتنع أن يكون الله تعالى هو الناسخ لذلك، من حيث فعل الشمس والريح المؤثرين "في تلك الإزالة، ويكونان أيضًا ناسخين، لكونهما مختصين بذلك التأثير.
وثانيهما: أن أهل اللغة إنما أخطئوا في إضافة النسخ إلى الشمس والريح"**.
فهب أنه كذلك لكن متمسكنا إطلاقهم لفظ النسخ على الإزالة، لا إسنادهم هذا الفعل إلى الريح والشمس.
وعن الثاني: أن النقل أخص من الزوال؛ لأنه حيث وجد النقل فقد عدمت صفة حصلت عقيبها صفة أخرى، فإذًا مطلق العدم أعم من عدم تحصل شيء آخر عقبية، وأنه دار اللفظ بين العام والخاص، كأن جعله حقيقة في العام أولى من جعله حقيقة في الخاص، على ما تقدم تقريره في كتاب اللغات. انتهى.
وأما في الإصطلاح: فقال جماعة، منهم القاضي أبو بكر الباقلاني، والصيرفي، والشيخ أبو إسحاق الشيرازي، والغزالي، والآمدي، وابن الانباري2 وغيرهم: هو الخطاب الدال على ارتفاع

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبارة عن تعلق الروح بالبدن بعد المفارقة من بدن آخر، من غير تخلل زمان بين التعليقين، للتعشق الذاتي بين الروح والجسد. ا. هـ التعريفات "93".
2 هو محمد بن القاسم بن بشار، المقرئ، النحوي، الإمام الحافظ، اللغوي ذو الفنون، أبو بكر، ولد سنة اثنتين وسبعين ومائتين هـ، من آثاره: "كتاب الوقف والابتداء" "كتاب المشكل" "الأضداد" "عجائب علوم القرآن" "الزاهر" "غريب الحديث" وغيرها توفي سنة ثمان وعشرين وثلاثمائة ا. هـ سير أعلام النبلاء 15/ 272 شذرات الذهب 2/ 315 معجم الأدباء 18/ 306.

ص -51- الحكم الثابت بالخطاب المتقدم على وجه لولاه لكان ثابتا مع تراخيه عنه.
وإنما آثروا الخطاب على النص، ليكون شاملا للفظ، والفحوى، والمفهوم، فإنه يجوز نسخ جميع ذلك.
وقالوا: الدال على ارتفاع الحكم، ليتناول الأمر، والنهي، والخبر، وجميع أنواع الحكم.
وقالوا بالخطاب المتقدم، ليخرج إيجاب العبادات ابتداء، فإنه يزيل حكم العقل ببراءة الذمة، ولا يسمى نسخا؛ لأنه لم يزل حكم خطاب.
وقالوا: على وجه لولاه لكان ثابتا؛ لأنه حقيقة النسخ الرفع، وهو إنما يكون رافعا لو كان المتقدم بحيث لولا طريانه لبقى.
وقالوا: مع تراخيه عنه؛ لأنه لو اتصل لكان بيانا لمدة العبادة لا نسخا.
وقد اعترض على هذا الحد بوجوه:
الأول: أن النسخ هو نفس الارتفاع، والخطاب إنما هو دال على الارتفاع، وفرق بين الرافع وبين نفس الارتفاع.
الثاني: أن التقييد بالخطاب خطأ؛ لأن الناسخ قد يكون فعلا، كما يكون قولا.
الثالث: أن الأمة إذا اختلفت على قولين، ثم أجمعت بعد ذلك على أحدهما، فهذا الإجماع خطاب، مع أن الإجماع لا ينسخ به.
الرابع: أن الحكم الأول قد يثبت بفعل النبي صلى الله عليه وسلم وليس "بخطاب"*
قال الرازي في "المحصول": والأولى أن يقال: الناسخ طريق شرعي، يدل على أن مثل الحكم الذي كان ثابتا بطريق شرعي لا يوجد بعد ذلك، مع تراخيه عنه على وجه لولاه لكان ثابتا.
وفيه أن قوله: مثل الحكم الذي إلخ، يشمل ما كان مماثلا له في وجه من الوجوه، فلا يتم النسخ لحكم إلا برفع جميع المماثلات له في شيء مما يصح عنده إطلاق المماثلة عليه.
وقال الزركشي: المختار في حده اصطلاحا أنه رفع الحكم الشرعي بخطاب.
وفيه: أن الناسخ قد يكون فعلا لا خطابا. وفيه أيضًا: أنه أهمل تقييده بالتراخي، ولا يكون نسخ إلا به.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وليس هو الخطاب.

ص -52- وقال ابن الحاجب في "مختصر المنتهي": إنه في الاصطلاح: رفع الحكم الشرعي بدليل شرعي متأخر.
واعترض عليه: بأن الحكم راجع إلى كلام الله سبحانه، وهو قديم، والقديم لا يرفع ولا يزول.
وأجيب: بأن المرفوع تعلق الحكم بالمكلف لا ذاته، ولا تعلقه الذاتي.
وقال جماعة: هو في الاصطلاح: الخطاب الدال على انتهاء الحكم الشرعي، مع التأخير عن موارده، ويرد على قيد الخطاب ما تقدم، فالأولى أن يقال: هو رفع حكم شرعي بمثله مع تراخيه عنه.

المسألة الثانية: النسخ جائز عقلا واقع شرعا
النسخ جائز عقلا واقع سمعا، بلا خلاف في ذلك بين المسلمين، إلا ما يروى عن أبي مسلم الأصفهاني1، فإنه قال: إنه جائز، غير واقع. وإذا صح هذا عنه فهو دليل على أنه جاهل بهذه الشريعة المحمدية جهلا فظيعا، وأعجب من جهله بها حكاية من حكى عنه الخلاف في كتب الشريعة، فإنه إنما يعتد بخلاف المجتهدين، لا بخلاف من بلغ في الجهل إلى هذه الغاية.
وأما الجواز: فلم يحك الخلاف فيه إلا عن اليهود، وليس بنا إلى نصب الخلاف بيننا وبينهم حاجة، ولا هذه بأول مسألة خالفوا فيها أحكام الإسلام، حتى يذكر خلافهم في هذه المسألة، ولكن هذه من غرائب أهل الأصول.
على أنا قد رأينا في التوراة في غير موضع أن الله سبحانه رفع عنهم أحكاما لما تضرعوا إليه، وسألوا منه رفعها، وليس النسخ إلا هذا، ولهذا لم يحكه من له معرفة بالشريعة الموسوية إلا عن طائفة من اليهود، وهم الشمعونية2، ولم يذكروا لهم دليلا، إلا ما ذكره بعض أهل الأصول من أن النسخ بداء، والبداء3 ممتنع عليه، وهذا مدفوع بأن النسخ لا يستلزم البداء لا

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن بحر الأصفهاني، الكاتب، المعتزلي، كان عالما بالتفسير، ولد سنة أربع وخمسين ومائتين هـ، وتوفي سنة اثنتين وعشرين وثلاثمائة هـ، من آثاره: "الناسخ والمنسوخ" "كتاب النحو" وغيرهما ا. هـ معجم الأدباء 18/ 35، الأعلام 6/ 50.
2 افترقت اليهود ثلاث فرق:
أ- شمعونية: وهي التي تقول لا نمنع النسخ سمعا وعقلا.
ب- عنانية: وهي التي تقول بمنع النسخ سمعا لا عقلا.
ج- عيسوية: وهي التي ذهبت إلى جواز النسخ عقلا ووقوعه سمعا. ا. هـ.
3 البداء: مصدر بدا أي ظهر ظهورا. لسان العرب مادة بدا. وهذا يستحيل في حقه تعالى وهو أن يكون الأمر غائبا عنه ثم يبدو له.

ص -53- عقلا، ولا شرعا، وقد جوزت الرافضة البداء عليه؛ عز وجل، لجواز النسخ، وهذه مقالة توجب الكفر بمجردها.
والحاصل: أن النسخ جائز عقلا واقع شرعا، من غير فرق بين كونه في الكتاب أو السنة.
وقد حكى جماعة من أهل "الأصول"* اتفاق أهل الشرائع عليه، فلم يبق في المقام ما يقتضي تطويل "المقال"**.
وقد أول جماعة خلاف أبي مسلم الأصفهاني المذكور سابقا بما يوجب أن يكون الخلاف لفظيا.
قال ابن دقيق العيد: نقل عن بعض المسلمين إنكار النسخ، لا بمعنى أن الحكم الثابت لا يرتفع، بل بمعنى أنه ينتهي بنص دل على انتهائه فلا يكون نسخا. ونقل عنه أبو إسحاق الشيرازي، والفخر الرازي، وسليم الرازي: أنه إنما أنكر الجواز، وأن خلافه في القرآن خاصة، لا كما نقل عنه الآمدي، وابن الحاجب: أنه أنكر الوقوع.
وعلى كلا التقديرين فذلك جهالة منه عظيمه للكتاب والسنة، ولأحكام العقل، فإنه إن اعترف بأن شريعة الإسلام ناسخة لما قبلها من الشرائع، فهذا بمجرده يوجب عليه الرجوع عن قوله، وإن كان لا يعلم ذلك فهو جاهل بما هو من الضروريات الدينية، وإن كان مخالفا لكونها ناسخة للشرائع، فهو خلاف كفري1 لا يلتفت إلى قائله.
نعم إذا قال: إن الشرائع المتقدمة مغياه بغاية هي البعثة المحمدية، وأن ذلك ليس بنسخ؛ فذلك أخف من إنكار كونه نسخًا غير مقيد بهذا القيد.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": العلم.
** في "أ": المرام.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي مكفر لمن قال به.

الحكمة من النسخ:
فإن قلت: ما الحكمة في النسخ؟
قلت: قال الفخر الرازي في "المطالب العالية"1: إن الشرائع قسمان: منها ما يعرف نفعها بالعقل في المعاش والمعاد.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو في الكلام، للإمام فخر الدين، محمد بن عمر الرازي وشرحه عبد الرحمن المعروف بجلبي زادة ا. هـ كشف الظنون 2/ 1714.

ص -54- ومنها: سمعية لا يعرف الانتفاع بها إلا من السمع.
فالأول: يمتنع طروء النسخ عليه، كمعرفة الله، وطاعته أبدا. ومجامع هذه الشرائع العقلية أمران: التعظيم لأمر الله والشفقة على خلق الله، قال الله تعالى: {وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرائيلَ لا تَعْبُدُونَ إِلَّا اللَّهَ وَبِالْوَالِدَيْنِ إِحْسَانًا}1.
والثاني: ما يمكن طريان النسخ والتبديل عليه، وهو أمور تحصل في كيفية إقامة الطاعات الفعلية، والعبادات الحقيقية.
وفائدة نسخها: أن الأعمال البدنية إذا تواطئوا عليها خلفا عن سلف، صارت كالعادة عند الخلق، وظنوا أن أعيانها مطلوبة لذاتها، ومنعهم ذلك عن الوصول إلى المقصود، وعن معرفة الله وتمجيده، فإذا غير ذلك الطريق إلى نوع من الأنواع وتبين أن المقصود من هذه "الأعمال"* رعاية أحوال القلب والأرواح في المعرفة والمحبة، انقطعت الأوهام من الاشتغال بتلك "الصور و"** الظواهر إلى علَّام السرائر.
وقيل: الحكمة أن هذا الخلق طبع على الملالة من الشيء فوضع في كل عصر شريعة جديدة لينشطوا في أدائها.
وقيل: بيان شرف نبينا صلى الله عليه وسلم، فإنه نسخ بشريعته شرائعهم، وشريعته لا ناسخ لها.
وقيل: الحكمة حفظ مصالح العباد، فإذا كانت المصلحة لهم في تبديل حكم بحكم، وشريعة بشريعة، كان التبديل لمراعاة هذه المصلحة.
وقيل: الحكمة بشارة المؤمنين برفع الخدمة عنهم، "ورفع"*** مؤنتها عنهم في الدنيا مؤذن برفعها في الجنة.
وذكر الشافعي في "الرسالة" أن فائدة النسخ رحمة الله بعباده، والتخفيف عنهم.
وأورد عليه أنه قد يكون بأثقل.
ويجاب عنه: بأن الرحمة قد تكون بالأثقل أكثر من الأخف، لما يستلزمه من تكثير الثواب، والله لا يضيع عمل عامل، فتكثير الثواب في الأثقل يصيره خفيفا على العامل، يسيرا عليه، لما يتصوره من جزالة الجزاء.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الأنواع.
** ما بين قوسين ساقط من "أ".
*** في "أ" وبأن رفع.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 83 من سورة البقرة.

ص -55- المسألة الثالثة: شروط النسخ
 للنسخ شروط:
الأول: أن يكون المنسوخ شرعيًّا لا عقليًّا.
الثاني: أن يكون الناسخ منفصلا عن المنسوخ، متأخرا عنه، فإن المقترن كالشرط، والصفة، والاستثناء لا يسمى نسخًا بل تخصيصا.
الثالث: أن يكون النسخ بشرع، فلا يكون ارتفاع الحكم بالموت نسخًا، بل هو سقوط تكليف.
الرابع: أن لا يكون المنسوخ مقيدًا بوقت، أما لو كان كذلك فلا يكون انقضاء وقته الذي قيد به نسخًا له.
الخامس: أن يكون الناسخ مثل المنسوخ في القوة، أو أقوى منه، لا إذا كان دونه في القوة؛ لأن الضعيف لا يزيل القوي.
قال إلكيا: وهذا مما قضى به العقل، بل دل الإجماع عليه، فإن الصحابة لم ينسخوا نص القرآن بخبر واحد.
وسيأتي لهذا الشرط مزيد بيان.
السادس: أن يكون المقتضي للمنسوخ غير المقتضي للناسخ، حتى لا يلزم البداء، كذا قيل.
قال إلكيا: لا ويشترط بالاتفاق أن يكون اللفظ الناسخ متناولا لما تناوله المنسوخ، أعني: بالتكرار والبقاء؛ "إذ لا يمتنع"* فهم البقاء بدليل أخر سوى اللفظ.
السابع: أن يكون مما يجوز نسخه، فلا يدخل النسخ أصل التوحيد؛ لأن الله سبحانه بأسمائه وصفاته لم يزل ولا يزال، ومثل ذلك ما علم بالنص أنه يتأبد ولا يتأقت.
قال سليم الرازي: وكل ما لا يكون إلا على صفة واحدة، كمعرفة الله، ووحدانيته، ونحوه، فلا يدخله النسخ، ومن ههنا يعلم أنه لا نسخ في الأخبار؛ إذ لا يتصور وقوعها على خلاف ما أخبر به الصادق، وكذا قال إلكيا الطبري، وقال: الضابط فيما ينسخ ما يتغير حاله من حسن إلى قبح.
قال الزركشي: واعلم أن في جواز نسخ الحكم المعلق بالتأبيد وجهين، حكاهما الماوردي، والروياني، وغيرهما.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": إذ لا يمنع.

ص -56- أحدهما: المنع؛ لأن صريح التأبيد مانع من احتمال النسخ.
والثاني: الجواز، قالا: وأنسبهما الجواز. قال: ونسبه ابن برهان إلى معظم العلماء، ونسبه أبو الحسين في "المعتمد" إلى المحققين، "قال"* لأن العادة في لفظ التأبيد المستعمل في لفظ الأمر المبالغة لا الدوام.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

المسألة الرابعة: جواز النسخ بعد اعتقاد المنسوخ والعمل به
 اعلم: أنه يجوز النسخ بعد اعتقاد المنسوخ والعمل به، بلا خلاف.
قال الماوردي: وسواء عمل به كل الناس، كاستقبال بيت المقدس، أو بعضهم، كفرض الصدقة عند مناجاة الرسول.
ولا خلاف أيضًا في جواز النسخ بعد "التمكن"* من الفعل الذي تعلق به الحكم بعد علمه بتكليفه به، وذلك بأن يمضي من الوقت المعين ما يسع الفعل.
وقد حُكي الخلاف في ذلك عن الكرخي.
وأما النسخ قبل علم المكلف بوجوب ذلك الفعل عليه، كما إذا أمر الله تعالى جبريل عليه السلام أن يعلم النبي صلى الله عليه وسلم بوجوب شيء على الأمة، ثم ينسخه قبل أن يعلموا به، فحكى السمعاني في ذلك الاتفاق على المنع.
قال الزركشي: وليس كذلك، ففي المسألة وجهان لأصحابنا، حكاهما الأستاذ أبو منصور، وإلكيا. انتهى.
ويرد على المنع ما ثبت في ليلة المعراج من فرض خمسين صلاة ثم استقرت على خمس1.
ولا وجه لما قيل: إن ذلك كان على سبيل التقرير، دون النسخ.
قال ابن برهان في "الوجيز": نسخ الحكم قبل علم المكلف بوجوبه جائز عندنا، ومنعت من

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": التمكين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري، كتاب الصلاة، باب كيف فرضت الصلوات في الإسراء من حديث أبي ذر 349 وكتاب الحج، باب ما جاء في زمزم 1636. وأخرجه مسلم، كتاب الإيمان، باب الإسراء برسول الله صلى الله عليه وسلم 163. وابن منده، كتاب الإيمان 714. والدارمي في كتاب الرد على الجهمية ص34. والنسائي في الكبرى كما في التحفة 9/ 156. وابن حبان في صحيحة 7406. وأبو عوانة في مسنده 1/ 133.

ص -57- ذلك المعتزلة، وأصحاب أبي حنيفة، وزعموا أن النسخ قبل العلم يتضمن تكليف المحال.
قال: وهذه المسألة فرع تكليف ما لا يطاق، فإذا قضينا بصحته، صح النسخ حينئذ.
قال: واحتج علماؤنا في هذه المسألة بقصة المعراج، فإن الله تعالى أوجب على الأمة خمسين صلاة، ثم نسخها قبل علمهم بوجوبها، وهذا لا حجة فيه؛ لأن النسخ إنما كان بعد العلم، فإن رسول الله صلى الله عليه وسلم أحد المكلفين، وقد علم، ولكنه قبل "علم"* جميع الأمة، وعلم الجميع لا يشترط، فإن التكليف استقر بعلم رسول الله صلى الله عليه وسلم فلا اعتماد على هذا الحديث "انتهى"**.
ويجاب عنه: بأن عدم علم الأمة يقتضي وقوع النسخ قبل علم المكلفين بما كلفوا به، وهو محل النزاع.
وحكى القاضي أبو بكر وغيره، عن جمهور الفقهاء والمتكلمين أن مثل هذا لا يكون نسخا.
وقال بعض المتأخرين: نسخ الحكم قبل علم المكلف بالحكم المنسوخ اتفقت الأشاعرة على جوازه، والمعتزلة على منعه.
وحكى الفقهاء في المسألة طريقين:
أحدهما: أن للشافعي في المسألة قولين:
والثاني: الفرق بين الأحكام التكليفية، والأحكام التعريفية، فمنعوه في الأول وجوزوه في الثاني، كتكليف الغافل، وهو مذهب أبي حنيفة. انتهى.
وأما إذا كان المكلف قد علم بوجوبه عليه، ولكن لم يكن قد دخل وقته، وسواء كان موسعا، كما لو قال: اقتلوا المشركين غدا، ثم نسخ عنهم في ذلك اليوم، أو يكون على الفور، ثم نسخ قبل التمكن من الفعل، ويؤمر بالعبادة مطلقًا، ثم نسخ قبل مضي وقت يمكن فعلها فيه، فذهب الجمهور إلى الجواز، ونقله ابن برهان عن الأشعرية، وجماعة من الحنفية، ونقله غيرهم عن معتزلة البصرة.
قال القاضي في "التقريب": وهو قول جميع أهل الحق.
وذهب أكثر الحنفية -كما قاله ابن السمعاني- والحنابلة، والمعتزلة إلى المنع، وبه قال الكرخي، والجصاص، والماتريدي، والدبوسي، والصيرفي.
احتج الجمهور: بأنه لا مانع من ذلك لا عقلا ولا شرعا مع أن المقتضى موجود، وهو أنه

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ص -58- رفع تكليف قد ثبت على المكلف، فكان نسخًا، وليس في ذلك ما يستلزم البداء، ولا المحال؛ لأن المصلحة التي جاز النسخ لأجلها بعد التمكن من الفعل، وبعد دخول الوقت يصح اعتبارها قبل التمكن من الفعل، وقبل دخول الوقت، للقطع بأن تبديل حكم بحكم، ورفع شرع بشرع "كائن"* فيهما.
وإما إذا كان قد دخل وقت المأمور به، لكن وقع نسخه قبل فعله، إما لكونه موسعا، أو لكونه أراد أن يشرع فيه، فنسخ، فقال سليم الرازي، وابن الصباغ: إنه لا خلاف بين أهل العلم في جوازه، وجعلوا صورة الخلاف فيما إذ كان النسخ قبل دخول الوقت. وكذا نقل الإجماع في هذه الصورة ابن برهان، وبعض الحنابلة، والآمدي، وبه صرح إمام الحرمين في "البرهان".
وأما إذا كان قد دخل وقته وشرع في فعله، فنسخ قبل تمام الفعل. فقال القرافي: لم أر فيه نقلا. وجعلها الأصفهاني في "شرح المحصول" من صور الخلاف. فمن قال بالجواز جوز هذه الصورة، ومن قال بالمنع منعها.
وأما إذا وقع النسخ بعد خروج الوقت قبل الفعل.
قال الزركشي: فمقتضى استدلال ابن الحاجب أنه يمتنع بالاتفاق، ووجه بأن التكليف بذلك الفعل المأمور به بعد مضى وقته ينتفي لانتفاء الوقت، وإذا انتفى فلا يمكن رفعه، لامتناع رفع المعدوم، لكن صرح الآمدي في "الإحكام" بالجواز، وأنه لا خلاف فيه.
قيل: ولا يتأتى إلا ذا صرح بوجوب القضاء، أو على القول بأن الأمر بالأداء يستلزم القضاء.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": كان.

المسألة الخامسة: إنه لا يشترط في النسخ أن يخلفه بدل
 إنه لا يشترط في النسخ أن يخلفه بدل، وإليه ذهب الجمهور، وهو الحق الذي لا سترة به، فإنه قد وقع النسخ في هذه الشريعة المطهرة لأمور معروفة لا إلى بدل.
ومن ذلك نسخ تقديم الصدقة بين يدي مناجاة الرسول1، ونسخ ادخار لحوم الأضاحي2،

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 المنسوخ: قوله: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَاجَيْتُمُ الرَّسُولَ فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً}والناسخ: قوله تعالى: {أَأَشْفَقْتُمْ أَنْ تُقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَاتٍ فَإِذْ لَمْ تَفْعَلُوا وَتَابَ اللَّهُ عَلَيْكُمْ فَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ وَأَطِيعُوا اللَّهَ وَرَسُولَهُ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ} [المجادلة 12-13].
ذكر القشيري وغيره عن علي أنه قال: في كتاب الله آية ما عمل بها أحد قبلي ولا يعمل بها أحد بعدي وهي قوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَاجَيْتُمُ الرَّسُولَ} الآية. ا. هـ القرطبي في تفسيره 17/ 302.
2 أخرجه البخاري من حديث سلمة بن الأكوع بلفظ: "من ضحى منكم فلا يصبحن بعد ثالثة في بيته منه شيء"، فلما كان العام المقبل قالوا: يا رسول الله نفعل كما فعلنا عام الماضي؟ قال: "كلوا واطعموا وادخروا فإن ذلك العام كان بالناس جهد فأردت أن تعينوا فيها" كتاب الأضاحي، باب ما يؤكل من لحوم الأضاحي وما يتزود منها 5569، ومسلم، كتاب الأضاحي، باب بيان ما كان من النهي عن أكل لحوم الأضاحي 1974. والبيهقي، كتاب الضحايا، باب الرخصة في الأكل من لحوم الضحايا والإطعام والادخار 9/ 291. ومالك في الموطأ، كتاب الضحايا، باب ادخار لحوم الأضاحي: 7.

ص -59- ونسخ تحريم المباشرة بقول سبحانه: {فَالْآنَ بَاشِرُوهُن}1، ونسخ قيام الليل في حقه صلى الله عليه وسلم2. وأما ما تمسك به المخالفون، وهم بعض المعتزلة، وقيل: كلهم، والظاهرية، من قوله سبحانه: {مَا نَنْسَخْ مِنْ آيَةٍ أَوْ نُنْسِهَا نَأْتِ بِخَيْرٍ مِنْهَا أَوْ مِثْلِهَا}3، فلا دلالة في ذلك على محل النزاع، فإن المراد نسخ لفظ الآية، كما "يدل عليه"* قوله تعالى: {نَأْتِ بِخَيْرٍ مِنْهَا أَوْ مِثْلِهَا} فليس لنسخ الحكم ذكر في الآية، ولو سلمنا لجاز أن يقال: إن إسقاط ذلك الحكم المنسوخ خير من ثبوته في ذلك الوقت.
وقد نص الشافعي في "الرسالة" على أنه يختار ما ذهب إليه القائلون باشتراط البدل، فقال: وليس ينسخ فرض أبدا إلا أثبت مكانه فرض، كما نسخت قبلة بيت المقدس، فأثبت مكانها الكعبة. قال: وكل منسوخ في كتاب الله سبحانه وسنة نبيه صلى الله عليه وسلم هكذا.
قال الصيرفي، وأبو إسحاق "المروزي"**: إنما أراد الشافعي بهذه العبارة أنه ينقل من حظر إلى إباحة، أو من إباحة إلى حظر، أو يخير على حسب أحوال المفروض، كما في المناجاة، فإنه كان يناجي النبي صلى الله عليه وسلم بلا تقديم صدقة، ثم فرض الله تقديم الصدقة، ثم أزال ذلك فردهم على ما كانوا عليه، وهذا الحمل هو الذي ينبغي تفسير كلام الشافعي به، فإن مثله لا يخفى عليه وقوع النسخ في هذه الشريعة بلا بدل، ولا شك في أنه يجوز ارتفاع التكليف بالشيء، والنسخ مثله، لأنه رفع تكليف، ولم يمنع من ذلك شرع ولا عقل، بل دل الدليل على الوقوع.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": على ذلك.
** ما بين قوسين ساقط من "أ".

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 187من سورة البقرة.
قوله: فالآن: مرتب على قوله {أُحِلَّ لَكُم}، نظرا إلى ما هو المقصود من الإحلال وهو إزالة التحريم، أي حين نسخ عنكم تحريم القربان وهو ليلة الصيام. ا. هـ روح المعاني 2/ 65.
2 أخرجه مسلم، من حديث سعد بن هشام، كتاب صلاة المسافرين، باب جامع صلاة الليل ومن نام عنه: أو مرض: 746 وأبو داود، كتاب الصلاة، باب في صلاة الليل 1342. وعبد الرزاق في مصنفه من حديث عائشة رضي الله عنها مطولا برقم 4714. وأخرجه ابن خزيمة برقم 1078 و1127، وابن حبان بلفظ: "يا أم المؤمنين انبئيني عن قيام رسول الله صلى الله عليه وسلم فقالت: ألست تقرأ هذه السورة {يَا أَيُّهَا الْمُزَّمِّل} قلت: بلى، قالت: فإن الله جل وعلا افترض القيام في أول هذه السورة... ثم أنزل الله جلا وعلا التخفيف في آخر هذه السورة..."2551.
3 جزء من الآية 106من سورة البقرة.

ص -60- المسألة السادسة: النسخ إلى بدل يقع على وجوه
 الأول: أن يكون الناسخ مثل المنسوخ في التخفيف والتغليظ، وهذا لا خلاف فيه، وذلك كنسخ استقبال بيت المقدس باستقبال الكعبة1.
الثاني: نسخ الأغلظ بالأخف، وهو أيضًا مما لا خلاف فيه، وذلك كنسخ العدة حولا بالعدة أربعة أشهر وعشرًا2.
الثالث: نسخ الأخف إلى الأغلظ، فذهب الجمهور إلى جوازه، خلافا للظاهرية.
والحق: الجواز والوقوع كما في نسخ وضع القتال في أول الإسلام بفرضه بعد ذلك3، ونسخ التخيير بين الصوم والفدية بفرضية الصوم4، ونسخ تحليل الخمر بتحريمها5، ونسخ

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك بما ورد من حديث البراء بن عازب قال: لما قدم النبي صلى الله عليه وسلم المدينة صلى نحو بيت المقدس ستة عشرة شهرا أو سبعة عشر شهرا، وكان يحب أن يوجه إلى الكعبة، فأنزل الله جل وعلا: {قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ}... الحديث. أخرجه البخاري كتاب الصلاة، باب التوجه نحو القبلة حيث كان 399. ومسلم، كتاب المساجد، باب تحويل القبلة من القدس إلى الكعبة 525. والترمذي، كتاب الصلاة، باب ما جاء في ابتداء القبلة 340. وابن ماجه، كتاب إقامة الصلاة، باب القبلة 1010. والنسائي، كتاب القبلة، باب استقبال القبلة 2/ 60. وابن حبان في صحيحه 1716. والبغوي في شرح السنة 444.
2 وذلك بقوله تعالى: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا} [البقرة: 234].
نسخت قوله تعالى: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا وَصِيَّةً لِأَزْوَاجِهِمْ مَتَاعًا إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ} [البقرة: 240].
3 وذلك بقوله تعالى: {كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَكُمْ} [البقرة: 216].
4 وذلك بما أخرجه البخاري من حديث سلمة بن الأكوع بلفظ: "لما نزلت: {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ} كان من أراد منا أن يفطر أفطر وافتدى حتى نزلت الآية التي بعدها فنسختها". كتاب التفسير، باب: من شهد منكم الشهر فليصمه، 4506. ومسلم كتاب الصوم باب بيان نسخ قوله تعالى: {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ} بقوله تعالى: {فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ} 1145. وأبو داود، كتاب الصوم، باب نسخ قوله تعالى: {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ} 2315. والترمذي، كتاب الصوم، باب ما جاء {وَعَلَى الَّذِينَ يُطِيقُونَهُ} 798. والنسائي، كتاب الصوم، باب تأويل قول الله عز وجل: {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ} 4/ 190. والبيهقي كتاب الصيام، باب ما كان عليه حال الصيام 4/ 200، وابن حبان في صحيحه 3478.
5 وكان ذلك على التدريج لأنهم كانوا مولعين بشربها فالدرجة الأولى لبيان إثمه جاء قوله تعالى: {يَسْأَلونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ} فتركها بعضهم وقال: لا حاجة لنا فيما فيه إثم كبير.
والدرجة الثانية جاء قوله تعالى: {لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى} فتركها بعضهم وقال: لا حاجة لنا فيما يشغلنا عن الصلاة. والدرجة الثالثة جاء قوله تعالى: {إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالْأَنْصَابُ وَالْأَزْلامُ رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ} فصارت حراما عليهم حتى صار يقول بعضهم: ما حرم الله شيئًا أشد من الخمر ا. هـ تفسير القرطبي 6/ 286 بتصرف.

ص -61- نكاح المتعة بعد تجويزها1، ونسخ صوم عاشوراء بصوم رمضان2.
واستدل المانعون بقوله تعالى: {يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلا يُرِيدُ بِكُمُ الْعُسْرَ}3، وبقوله تعالى: {مَا نَنْسَخْ مِنْ آيَةٍ أَوْ نُنْسِهَا نَأْتِ بِخَيْرٍ مِنْهَا أَوْ مِثْلِهَا}4.
وأجيب: بأن المراد اليسر في الآخرة، وهذا الجواب وإن كان بعيدا لكن وقوع النسخ في هذه الشريعة للأخف بالأغلظ يوجب تأويل الآية، ولو بتأويل بعيد، على أنه يمكن أن يقال: إن الناسخ والمنسوخ هما من اليسر، والأغلظية في الناسخ إنما هي بالنسبة إلى المنسوخ، وهو بالنسبة إلى غيره تخفيف ويسر.
وأما الجواب عن الآية الثانية فظاهر؛ لأن الناسخ الأغلظ ثوابه أكثر، فهو خير من المنسوخ من هذه الحيثية.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 كما ورد عن سلمة بن الأكوع عن أبيه قال: "رخص لنا رسول الله صلى الله عليه وسلم عام أوطاس في المتعة ثلاثا ثم نهانا عنها". مسلم، كتاب النكاح، باب نكاح المتعة 1404. البيهقي، كتاب النكاح، باب نكاح المتعة 7/ 204. ابن شيبة 4/ 292. وأخرجه ابن حبان في صحيحة 4151.
وبنحوه عن الربيع بن سبرة الجهني عن أبيه. أخرجه مسلم 1406. وابن ماجه، كتاب النكاح، باب النهي عن نكاح المتعة 1962. ابن الجارود 699، ابن حبان في صحيحة 4147. أحمد في مسنده 3/ 404.
2 كما ورد من حديث ابن عمر أن رسول الله صلى الله عليه وسلم قال في صوم يوم عاشوراء بعدما نزل صوم رمضان: "من شاء صامه ومن شاء أفطره". أخرجه البخاري، كتاب التفسير، باب: {يَا أَيُّهَا الَّذِينَ آمَنُوا كُتِبَ عَلَيْكُمُ الصِّيَامُ} الآية 4501. ومسلم، كتاب الصيام، باب صوم يوم عاشوراء 1126 117. وأبو داود، كتاب الصيام، باب صوم يوم عاشوراء 2443. وابن حبان في صحيحه 3622. أحمد في مسنده 2/ 57 و143. والبيهقي، كتاب الصيام، باب من زعم أن صوم عاشوراء كان واجبا ثم نسخ وجوبه 4/ 289. وعبد الرزاق في مصنفه 7848.
3 جزء من الآية 185 من سورة البقرة.
4 جزء من الآية 106 من سورة البقرة.

المسألة السابعة: في جواز نسخ الأخبار
وفيه تفصيل، وهو أن يقال: إن كان خبرا عما لا يجوز تغيره، كقولنا: العالم حادث، فهذا لا يجوز نسخه بحال.

ص -62- وإذا كان خبرا عما يجوز تغيره، فإما أن يكون ماضيا أو مستقبلا، والمستقبل إما أن يكن وعدا أو وعيدا، أو خبرا عن حكم، كالخبر عن وجوب الحج.
فذهب الجمهور إلى جواز النسخ لهذا الخبر بجميع هذه الأقسام.
وقال أبو علي، وأبو هاشم: لا يجوز النسخ لشيء منها.
وقال في "المحصول": وهو قول أكثر المتقدمين.
استدل الجمهور على الجواز أن الخبر إن عن أمر ماضٍ كقوله: عمرت نوحا ألف سنة. جاز أن يبين من بعد أنه عمره ألف سنة إلا خمسين عاما.
وإن كان مستقبلا، وكان وعدا أو وعيدا كقوله: لأعذبن الزاني أبدا، فيجوز أن يبين من بعد أنه أراد ألف سنة، وإن كان خبرا عن حكم الفعل في المستقبل، كان الخبر كالأمر في تناوله الأوقات المستقبلة، فصح إطلاق الكل مع إرادة البعض لما تناوله بموضوعه.
قال الزركشي: إن كان مدلول الخبر مما لا يمكن تغيره، بأن لا يقع إلا على وجه واحد، كصفات الله، وخبر ما كان من الأنبياء والأمم، وما يكون من الساعة وآياتها، كخروج الدجال1 فلا يجوز نسخه بالاتفاق، كما قاله أبو إسحاق المروزي، وابن برهان في "الأوسط"؛ لأنه يفضي إلى الكذب، وإن كان مما يصح تغيره، بأن يقع على الوجه المخبر عنه ماضيا كان أو مستقبلا، وعدا أو وعيدا، أو خبرا عن حكم شرعي، فهو "موضع"* الخلاف.
فذهب أبو عبد الله، وأبو الحسين البصريان، وعبد الجبار، والفخري الرازي، إلى جوازه مطلقًا، ونسبه ابن برهان في "الأوسط" إلى المعظم.
وذهب جماعة إلى المنع، منهم أبو بكر الصيرفي، كما رأيته في كتابه2، وأبو إسحاق المروزي كما رأيته في كتابه3 في "الناسخ والمنسوخ". والقاضي أبو بكر، وعبد الوهاب،

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": موضوع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك بما ورد من حديث ابن عمر رضي الله عنهما قال: قال رسول الله صلي الله عليه وسلم: "ما من نبي إلا قد أنذر أمته الدجال…" الحديث. أخرجه البخاري، كتاب الفتن باب ذكر الدجال 7127. وأخرجه مسلم، كتاب الفتن، باب ذكر الدجال 2933. وأبو داود، كتاب الملاحم، باب ذكر خروج الدجال 4316. وابن حبان في صحيحه 6780 6785.
2 لعله "دلائل الإعلام علي أصول الأحكام" وهو للشيخ الإمام أبي بكر محمد بن عبد الله الصيرفي. ا. هـ أيضًاح المكنون 1/ 476.
3 وهو كتاب "الفصول في معرفة الأصول" للشيخ أبي إسحاق إبراهيم بن أحمد المروزي. ا. هـ هدية العارفين 1/ 6.

ص -63- والجبائي، وابنه أبو هاشم، وابن السمعاني، وابن الحاجب.
وقال الأصفهاني: إنه الحق.
ومنهم من فصل، ومنع في الماضي؛ لأنه يكون تكذيبا، دون المستقبل لجريانه مجرى الأمر والنهى، فيجوز أن يرفع؛ لأن الكذب يختص بالماضي، ولا يتعلق بالمستقبل.
قال الشافعي: لا يجب الوفاء بالوعد، وإنما يسمى من لم يفِ بالوعد مخلفا لا كاذبا.
وهذا التفصيل جزم به سليم، وجرى عليه البيضاوي في "المنهاج"1، وسبقهما إليه أبو الحسين ابن القطان.
أقول: والحق: منعه في الماضي مطلقًا، وفي بعض المستقبل، وهو الخبر بالوعد، لا بالوعيد، ولا بالتكليف، أما بالتكليف فظاهر؛ لأنه رفع حكم عن مكلف، وأما بالوعيد، فلكونه عفوا، و"هو"* لا يمتنع من الله سبحانه، بل هو حسن يمدح فاعله من غيره، ويتمدح به في نفسه، وأما الماضي فهو كذب صراح، إلا أن يتضمن تخصيصا، أو تقييدا، أو تبيينا لما تضمنه الخبر الماضي، فليس بذلك بأس.
وهذه المسألة لها إلمام بمسألة الحسن والقبح، المتقدم ذكرها في بعض أطرافها دون بعض.
وقد استدل المانعون مطلقًا باستلزام ذلك الكذب، وهو استدلال باطل، فإن ذلك الاستلزام إنما هو في بعض الصور كما عرفت، لا في كلها، وقد نقل أبو الحسين في "المعتمد" عن شيوخ المعتزلة منع النسخ في الوعد والوعيد.
قال الزركشي: وأما عندنا فكذلك في الوعد؛ لأنه إخلاف، والخلف في الإنعام يستحيل على الله، وبه صرح الصيرفي في كتابه. وأما في الوعيد فنسخة جائز، كما قال ابن السمعاني.
قال: ولا يعد ذلك خلفا، بل عفوا وكرما.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "منهاج الوصول إلى علم الأصول" للإمام عبد الله بن عمر البيضاوي. وهو مرتب على مقدمة وسبعة كتب. قال عنه: إن كتابنا هذا يسمى منهاج الوصول إلى علم الأصول الجامع بين المشروع والمعقول والمتوسط بين الفروع والأصول. ا. هـ كشف الظنون 2/ 1878.

المسألة الثامنة: في نسخ التلاوة دون الحكم والعكس ونسخهما معا
وقد جعل أبو إسحاق المروزي، وابن السمعاني، وغيرهما ذلك ستة أقسام.
الأول:
ما نسخ حكمه وبقي رسمه، كنسخ آية الوصية للوالدين والأقربين1 بآية

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي قوله تعالى: {كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِنْ تَرَكَ خَيْرًا الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالْأَقْرَبِينَ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ} [البقرة 180].

ص -64- المواريث1، ونسخ العدة حولا بالعدة أربعة أشهر وعشرا2.
فالمنسوخ ثابت التلاوة "مرفوع"* الحكم "والناسخ ثابت التلاوة والحكم"** وإلى جواز ذلك ذهب الجمهور، بل ادعى بعضهم الإجماع عليه.
وقد حكى جماعة من الحنفية، والحنابلة عدم الجواز عن بعض أهل الأصول، قالوا: لأنه إذا انتفى الحكم فلا فائدة في التلاوة، وهذا قصور عن معرفة الشريعة، وجهل كبير بالكتاب العزيز، فإن المنسوخ حكمه، الباقية تلاوته في الكتاب العزيز مما لا ينكره من له أدني قدم في العلم.
الثاني:
ما نسخ حكمه ورسمه، وثبت حكم الناسخ ورسمه، كنسخ استقبال بيت المقدس باستقبال الكعبة3، ونسخ صيام عاشوراء بصيام رمضان4.
قال أبو إسحاق المروزي: ومنهم من جعل القبلة من نسخ السنة بالقرآن، وزعم أن استقبال بيت المقدس بالسنة لا بالقرآن.
الثالث:
ما نسخ حكمه وبقي رسمه، ورفع رسم الناسخ، وبقي حكمه، كقوله تعالى: {فَأَمْسِكُوهُنَّ فِي الْبُيُوتِ حَتَّى يَتَوَفَّاهُنَّ الْمَوْتُ أَوْ يَجْعَلَ اللَّهُ لَهُنَّ سَبِيلًا}5 بقوله تعالى: "الشيخ والشيخة إذا زنيا فارجموهما ألبتة نكالا من الله"، وقد ثبت في الصحيح أن هذا كان قرآنا يتلى، ثم نسخ لفظه وبقي حكمه6.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ"
** ما بين قوسين ساقط من "أ"

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي ثلاثة آيات في سورة النساء 11-12-176.
2 تقدم بيان آياتها في الصفحة 2/ 60.
3 تقدم بيانها في الصفحة 2/ 60.
4 تقدم بيانه في الصفحة 2/ 61.
5 جزء من الآية 15 من سورة النساء.
6 عن أبي بن كعب قال: كانت سورة الأحزاب توازي سورة البقرة فكان فيها: "الشيخ والشيخة إذا زنيا، فارجموهما ألبتة".وهو جزء من حديث طويل أخرج البخاري جزءه الأول عن أبي بن كعب، كتاب التفسير، باب سورة: {قُلْ أَعُوذُ بِرَبِ الفَلَقِ} 4976. وأخرج مسلم أيضًا الجزء الأول من الحديث عن عقبة بن عامر 814. البيهقي، عن زر قال: قال لي أبي بن كعب: يا زر كأين تعد، وكأين تقرأ سورة الأحزاب؟ قال: قلت: كذا وكذا آية. قال: إن كانت لتضاهي سورة البقرة، وأن كنا نقرأ فيهما "والشيخ والشيخة إذا زنيا فارجموهما ألبتة نكالا من الله ورسوله" فرفع فيما رفع 8/ 111.
وأخرجه عبد الرزاق في مصنفه 13363. عبد الله بن الإمام أحمد في الزيادات 5/ 132. وابن حبان في صحيحه 4428 4429. من حديث عمر مالك في الموطأ، كتاب الحدود، باب ما جاء في الرجم 10 2/ 819.

ص -65- الرابع:
ما نسخ حكمه ورسمه، ونسخ رسم الناسخ وبقي حكمه، كما ثبت في الصحيح عن عائشة أنها قالت: "كان فيما أنزل عشر رضعات متتابعات يحرمن فنسخن بخمس رضعات"، فتوفي رسول الله صلى الله عليه وسلم وهن فيما يتلى من القرآن1.
قال البيهقي: فالعشر مما نسخ رسمه وحكمه، والخمس مما نسخ رسمه وبقى حكمه، بدليل أن الصحابة حين جمعوا القرآن لم يثبتوها رسما، وحكمها باق عندهم.
قال ابن السمعاني: وقولها: "وهن مما يتلى من القرآن" بمعنى أنه يتلى حكمه دون لفظه.
وقال البيهقي: المعنى أنه يتلوه من لم يبلغه نسخ تلاوته.
ومنع قوم من نسخ اللفظ مع بقاء حكمه، وبه جزم شمس الأئمة السرخسي؛ لأن الحكم لا يثبت بدون دليله، ولا وجه لذلك، فإن الدليل ثابت موجود محفوظ، ونسخ كونه قرآنا لا يستلزم عدم وجوده، ولهذا رواه الثقات في مؤلفاتهم.
الخامس:
ما نسخ رسمه لا حكمه، ولا يعلم الناسخ له، وذلك كما ثبت في الصحيح: "لو كان لابن أدم واديان من ذهب لتمنى لهما ثالثها، ولا يملأ جوف ابن أدم إلا التراب، ويتوب الله على من تاب"2.
فإن هذا كان قرآنا ثم نسخ رسمه.
قال ابن عبد البر في "التمهيد3: قيل: إنه في سورة ص.
وكما ثبت في الصحيح أيضًا أنه نزل في القرآن حكاية عن أهل بئر معونة أنهم قالوا: "بلغوا
ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم من حديث عائشة، كتاب الرضاع، باب التحريم بخمس رضعات 1452. وأبو داود، كتاب النكاح، باب هل يحرم ما دون خمس رضعات 2062. والترمذي، كتاب الرضاع، باب ما جاء لا تحرم المصة ولا المصتان 3/ 456. والنسائي، كتاب النكاح، باب القدر الذي يحرم من الرضاعة 6/ 100.
والدارمي في سننه 1572. مالك في الموطأ، كتاب الرضاع، باب جامع ما جاء في الرضاعة 2/ 608.
ابن حبان في صحيحه 4221. والبيهقي،كتاب الرضاع، باب من قال لا يحرم من الرضاع إلا خمس رضعات 7/ 454.
2 أخرجه الترمذي من حديث ابن عباس، كتاب المناقب، باب مناقب معاذ بن جبل وزيد بن ثابت وأبي 3898. وقال: هذا حديث حسن صحيح. وأخرجه احمد في مسنده 5/ 117. والطبراني من طريق الحسين بن واقد 542. وبنحوه الطيالسي 539. وصحح إسناده الحاكم 2/ 244. ووافقه الذهبي. وأخرجه أبو الشيخ من طريق ثابت 79. وابن حبان في صحيحه 3237.
3 واسمه "التمهيد لما في الموطأ من المعاني والأسنانيد" قال ابن حزم هو كتاب في الفقه والحديث ولا أعلم له نظير. وهو عبارة عن شرح لموطأ الإمام مالك بن أنس. ا. هـ كشف الظنون 2/ 1907.

ص -66- قومنا أن قد لقينا ربنا فرضى عنا وأرضانا"1.
وكما أخرجه الحاكم في "مستدركه"، من حديث زر بن حبيش2 عن أبي بن كعب أن النبي صلى الله عليه وسلم قرأ عليه: {لَمْ يَكُنِ الَّذِينَ كَفَرُوا}3 وقرأ فيها: "إن ذات الدين عند الله الحنيفية، لا اليهودية والنصرانية، ومن يعمل خيرا فلن يكفر"4. قال الحاكم: صحيح الإسناد؛ فهذا مما نسخ لفظه، وبقي معناه.
وعده ابن عبد البر في "التمهيد" مما نسخ خطه وحكمه، وحفظه "ينسى مع رفع خطة من المصحف، وليس حفظه على وجه التلاوة، ولا يقطع بصحته عن الله، ولا يحكم به اليوم أحد"* قال: ومنه قول من قال: إن سورة الأحزاب كانت نحو سورة البقرة5.
السادس: ناسخ صار منسوخا، وليس بينهما لفظ متلو، كالمواريث بالحلف والنصرة، فإنه نسخ بالتوارث بالإسلام والهجرة، ونسخ التوارث بالإسلام والهجرة بآي المواريث..
قال ابن السمعاني: وعندي أن القسمين الأخيرين تكلف، وليس يتحقق فيهما النسخ.
وجعل أبو إسحاق المروزي التوريث بالهجرة من قسم ما علم أنه منسوخ، ولم يعلم ناسخه.
والحاصل: أن نسخ التلاوة دون الحكم، أو الحكم دون التلاوة، أو نسخهما معا لم يمنع منه مانع شرعي ولا عقلي، فلا وجه للمنع منه؛ لأن جواز تلاوة الآية حكم من أحكامها، وما

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري عن أنس، كتاب الوتر، باب القنوت قبل الركوع وبعده 1003. مسلم، كتاب المساجد، باب استحباب القنوت في جميع الصلاة 677 299. النسائي، كتاب التطبيق، باب القنوت بعد الركوع 2/ 200. أحمد في مسنده 3/ 116. ابن حبان في صحيحه 1973. عبد الرزاق في المصنف 4963. البيهقي، كتاب الصلاة، باب ما يجوز من الدعاء في الصلاة 2/ 244.
وأخرجه أبو يعلى وحده بزيادة: قال قتادة: وحدثنا أنس أنهم قرءوا به قرآنا: "بلغوا عنا قومنا أنا لقينا ربنا فرضي عنا وأرضانا" برقم 3159. انظر الاتفاق للسيوطي 3/ 84.
2 هو ابن حباشة للإمام القدوة، مقرئ الكوفة مع السلمي، أبو مطرف أدرك أيام الجاهلية، توفي سنة إحدى وثمانين بلغ من العمر مائة وسبع وعشرين سنة قال عصام: ما رأيت أحد أقرأ من زر. ا. هـ سير أعلام النبلاء 4/ 166 تذكرة الحفاظ 1/ 54 الإصابة 2971 تهذيب التهذيب 3213.
3 جزء من الآية 1 من سورة البينة.
4 أخرجه الحاكم في المستدرك، كتاب التفسير، باب تفسير سورة لم يكن 2/ 531 وقال: هذا حديث صحيح الإسناد ولم يخرجاه. ووافقه الذهبي. وذكره الهيثمي في مجمع الزوائد، كتاب التفسير رقم الباب 91 برقم 11508 وأحمد في مسنده 5/ 132.
5 انظر التعليق 2 في 2/ 64.

ص -67- تدل عليه من الأحكام حكم آخر لها، ولا تلازم بينهما، وإذا ثبت ذلك فيجوز نسخهما ونسخ أحدهما، كسائر الأحكام المتباينة.
ولنا أيضًا: الوقوع، وهو دليل الجواز، كما عرفت مما أوردناه.

المسألة التاسعة: وجوه نسخ القرآن والسنة
لا خلاف في جواز نسخ القرآن بالقرآن، ونسخ السنة بالسنة المتواترة، وجواز نسخ الآحاد بالآحاد، ونسخ الآحاد بالمتواتر.
وأما نسخ القرآن، أو المتواتر من السنة بالآحاد، فقد وقع الخلاف في ذلك في الجواز والوقوع.
أما الجواز عقلا: فقال به الأكثرون، وحكاه سليم الرازي عن الأشعرية، والمعتزلة.
ونقل ابن برهان في "الأوسط" الاتفاق عليه، فقال: لا يستحيل عقلا نسخ الكتاب بخبر الواحد، بلا خلاف، وإنما الخلاف في جوازه شرعا
وأما الوقوع: فذهب الجمهور، كما حكاه ابن برهان، وابن الحاجب، وغيرهما إلى أنه غير واقع.
ونقل ابن السمعاني، وسليم في "التقريب" الإجماع على عدم وقوعه، وهكذا حكى الإجماع القاضي أبو الطيب في "شرح الكفاية"، والشيخ أبو إسحاق الشيرازي في "اللمع".
وذهب جماعة من أهل الظاهر، منهم ابن حزم إلى وقوعه، وهي رواية عن أحمد.
وذهب القاضي في "التقريب"، والغزالي، وأبو الوليد الباجي، والقرطبي إلى التفصيل بين زمان النبي صلى الله عليه وسلم وما بعده، فقالوا بوقوعه في زمانه.
احتج المانعون بأن الثابت قطعا لا ينسخه مظنون.
واستدل القائلون بالوقوع بما ثبت من أن أهل قباء لما سمعوا مناديه صلى الله عليه وسلم وهم في الصلاة يقول: "ألا إن القبلة قد حولت إلى الكعبة، فاستداروا"1 ولم ينكر ذلك عليهم رسول الله صلى الله عليه وسلم.
وأجيب: بأنهم علموا بالقرائن.
واستدل أيضًا القائلون بالوقوع بأنه صلى الله عليه وسلم كان يرسل رسله لتبليغ الأحكام "وهم آحاد"*،

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في "1/ 136".

ص -68- وكانوا يبلغون الأحكام المبتدأة وناسخها.
ومن الوقوع: نسخ قوله تعالى: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ}1 الآية. "بنهيه صلى الله عليه وسلم عن أكل ذي ناب من السباع ومخلب من الطير"2 وهو آحاد.
وأجيب: بأن المعنى: لا أجد الآن، والتحريم وقع في المستقبل.
ومن الوقوع نسخ نكاح المتعة3 بالنهي عنها، وهو آحاد. ونحو ذلك كثير.
ومما يرشدك إلى جواز النسخ بما صح من الآحاد لما هو أقوى متنًا أو دلالة منها: أن الناسخ في الحقيقة إنما جاء رافعا لاستمرار حكم المنسوخ ودوامه، وذلك ظني وإن كان دليله قطعيا، فالمنسوخ إنما هو هذا الظني، لا ذلك القطعي، فتأمل هذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 145 من سورة الأنعام.
2 أخرجه مسلم من حديث ابن عباس، كتاب الصيد، باب تحريم أكل كل ذي ناب من السباع 1934. النسائي، كتاب الصيد، باب إباحة أكل لحم الدجاج 7/ 206. ابن ماجه، كتاب الصيد، باب أكل كل ذي ناب من السباع 3234. البيهقي، كتاب الضحايا، باب ما يحرم من جهة ما لا تأكله العرب 9/ 315. الدارمي في سننه 2/ 85. أحمد في مسنده 1/ 302. ابن حبان في صحيحه 5280 وذكره البخاري في "التاريخ الكبير" 6/ 262.
3 تقدم تخريجه في 2/ 61.

المسألة العاشرة: نسخ القرآن بالسنة المتواترة
يجوز نسخ القرآن بالسنة المتواترة عند الجمهور، كما حكى ذلك عنهم أبو الطيب الطبري، وابن برهان، وابن الحاجب.
قال ابن فورك في "شرح مقالات الأشعرى"1: وإليه ذهب شيخنا أبو الحسن الأشعرى، وكان يقول: إن ذلك وجد في قوله تعالى: {كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِنْ تَرَكَ خَيْرًا الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالْأَقْرَبِينَ}2، فإنه منسوخ بالسنة المتواترة، وهي قوله: "لا وصية لوارث"3 "وكان يقول: إنه لا يجوز أن يقال إنها نسخت بآية المواريث"* لأنه يمكن أن يجمع بينهما.
قال ابن السمعاني: وهو مذهب أبي حنيفة، وعامة المتكلمين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لم أجد فيما بين يدي من كتب التراجم أحدا ممن ترجم لابن فورك يذكر له هذا الكتاب.
2 البقرة 180.
3 تقدم تخريجه في 1/ 389.

ص -69- وقال سليم الرازي: هو قول أهل العراق، قال: وهو مذهب الأشعري، والمعتزلة، وسائر المتكلمين.
قال الدبوسي: إنه قول علمائنا، يعني: الحنفية.
قال الباجي: قال به عامة شيوخنا، وحكاه "أبو"* الفرج عن مالك. قال: ولهذا لا تجوز عنده الوصية للوارث للحديث، فهو ناسخ لقوله تعالى: {كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ} الآية.
وذهب الشافعي في عامة كتبه -كما قال ابن السمعاني- إلى أنه لا يجوز نسخ القرآن بالسنة بحال، وإن كانت متواترة. وبه جزم الصيرفي، والخفاف1، ونقله عبد الوهاب عن أكثر الشافعية.
وقال الأستاذ أبو منصور: أجمع أصحاب الشافعي على المنع، وهذا يخالف ما حكاه ابن فورك عنهم، فإنه حكى عن أكثرهم القول بالجواز، ثم اختلف المانعون، فمنهم من منعه عقلا وشرعا، ومنهم من منعه شرعا لا عقلا.
واستدل على ذلك بقوله تعالى: {مَا نَنْسَخْ مِنْ آيَةٍ أَوْ نُنْسِهَا}2 الآية.
قالوا: ولا تكون السنة خيرا من القرآن، "ولا"** مثله، قالوا: ولم نجد في القرآن آية منسوخة بالسنة.
وقد استنكر جماعة من العلماء ما ذهب إليه الشافعي من المنع، حتى قال إلكيا الهراس: هفوات الكبار على أقدارهم، ومن عد خطؤه عظم قدره.
قال: وقد كان عبد الجبار كثيرا ما "ينصر"*** مذهب الشافعي في الأصول والفروع، فلما وصل إلى هذا الموضع قال: هذا الرجل كبير، ولكن الحق أكبر منه، قال: ولم نعلم أحدا منع من جواز نسخ الكتاب بخبر الواحد عقلا، فضلا عن المتواتر، فلعله يقول: دل عرف الشرع على المنع منه، وإذا لم يدل قاطع من السمع توقفنا، وإلا فمن الذي يقول: إنه عليه السلام لا يحكم بقوله في نسخ ما ثبت في الكتاب، وأن هذا مستحيل في العقل؟

ـــــــــــــــــــــــــــــــــــــــــــــــــ
*في "أ": أين.
** ما بين قوسين ساقط من "أ".
*** في "أ": ينظر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد الوهاب بن عطاء العجلي، الخفاف، أبو نصر، فقيه، محدث مفسر، من أهل البصرة، توفي ببغداد سنة أربع ومائتين هـ، من آثاره: "السنن في الفقه، التفسير، الناسخ والمنسوخ، الصيام". ا. هـ. معجم المؤلفين 6/ 225. كشف الظنون 2/ 1434.
2 جزء من الآية 106 من سورة البقرة.

ص -70- والمغالون في حب الشافعي لما رأوا هذا القول لا يليق بعلو قدره، وهو الذي مهد هذا الفن ورتبه، وأول من أخرجه، قالوا: لا بد أن يكون لهذا القول من هذا العظيم محمل، فتعمقوا في محامل ذكروها، انتهى.
ولا يخفاك أن السنة شرع من الله عز وجل، كما أن الكتاب شرع منه سبحانه، وقد قال تعالى: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا}1، وأمر سبحانه باتباع رسوله في غير موضع في القرآن، فهذا بمجرده يدل على أن السنة الثابتة عنه ثبوتا على حد ثبوت الكتاب العزيز حكمها حكم القرآن في النسخ وغيره، وليس في العقل ما يمنع من ذلك، ولا في الشرع.
وقوله تعالى: {مَا نَنْسَخْ مِنْ آيَةٍ أَوْ نُنْسِهَا نَأْتِ بِخَيْرٍ مِنْهَا أَوْ مِثْلِهَا}2، ليس فيه إلا أن ما يجعله الله منسوخا من الآيات القرآنية سيبدله بما هو خير منه، أو بما هو مثله للمكلفين، وما أتانا على لسان رسوله، فهو كما أتانا منه، كما قال سبحانه: {إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى}3 وكما قال تعالى: {قُلْ مَا يَكُونُ لِي أَنْ أُبَدِّلَهُ مِنْ تِلْقَاءِ نَفْسِي}4.
قال أبو منصور البغدادي: لم يرد الشافعي مطلق السنة، بل أراد السنة المنقولة آحادا، واكتفى بهذا الإطلاق؛ لأن الغالب في السنة الآحاد.
قال الزركشي في "البحر": والصواب أن مقصود الشافعي أن الكتاب والسنة لا يوجدان مختلفين إلا ومع أحدهما مثله ناسخ له، وهذا تعظيم عظيم، وأدب مع الكتاب والسنة، وفهم لموقع احدهما من الآخر، وكل من تكلم في هذه المسألة لم يقع على مراد الشافعي، بل فهموا خلاف مراده، حتى غلطوه وأولوه. انتهى.
ومن جملة ما قيل: إن السنة فيه نسخت القرآن الآية المتقدمة، أعني قوله تعالى: {كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ}5 الآية، وقوله تعالى: {وَإِنْ فَاتَكُمْ شَيْءٌ مِنْ أَزْوَاجِكُمْ إِلَى الْكُفَّارِ}6، وقوله تعالى: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّمًا}7 الآية منسوخة بالنهي "عن أكل كل ذي ناب من السباع ومخلب من الطير"8، وقوله تعالى: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ}9، فإنها منسوخة بأحاديث الدباغ10 على نزاع طويل في كون ما في هذه الآيات منسوخة بالسنة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 7 من سورة الحشر.
2 جزء من الآية 106 من سورة البقرة
3 الآية 4 من سورة النجم.
4 جزء من الآية 15 من سورة يونس.
5 جزء من الآية 180 من سورة البقرة.
6 جزء من الآية 11 من سورة الممتحنة.
7 جزء من الآية 145 من سورة الأنعام.
8 تقدم تخريجه في 2/ 68.
9 جزء من الآية 3 من سورة المائدة.
10 أحاديث الدباغة كثيرة منها حديث شاة ميمونة المشهور، وقوله عليه الصلاة والسلام: "إيما إهاب دبغ فقد طهر" وقد تقدم تخريجه في 1/ 347.

ص -71- نسخ السنة بالقرآن:
وأما نسخ السنة بالقرآن فذلك جائز عند الجمهور، وبه قال بعض من منع من نسخ القرآن بالسنة.
وللشافعي في ذلك قولان حكاهما القاضي أبو الطيب الطبري، والشيخ أبو إسحاق الشيرازي، وسليم الرازي، وإمام الحرمين، وصححوا جميعا الجواز.
قال ابن برهان: هو قول المعظم.
وقال سليم: هو قول عامة المتكلمين والفقهاء.
وقال السمعاني1: إنه الأولى بالحق، وجزم به الصيرفي، ولا وجه للمنع قط، ولم يأت في ذلك ما يتشبث به المانع، لا من عقل، ولا من شرع، بل ورد في الشرع نسخ السنة بالقرآن في غير موضع.
فمن ذلك: قوله تعالى: {قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ}2 الآية.
وكذلك نسخ صلحه صلى الله عليه وسلم لقريش على أنْ يرد لهم النساء، بقوله تعالى: {فَلا تَرْجِعُوهُنَّ إِلَى الْكُفَّارِ}3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو منصور بن محمد، الإمام العلامة، مفتي خراسان، شيخ الشافعية، أبو المظفر ولد سنة ستٍ وعشرين وأربعمائة، من آثاره كتاب "الاصطلام" "البرهان" "الأمالي" وتوفي سنة تسعٍ وثمانين وأربعمائة هـ. ا. هـ. سير أعلام النبلاء 19/ 114. هدية العارفين 2/ 473 شذرات الذهب 3/ 393 الأعلام 7/ 303.
2 جزء من الآية 144 من سورة البقرة. وانظر التعليق 1 في الصفحة 60.
3 جزء من الآية 10 من سور الممتحنة.
وسبب نزولها كما ذكر القرطبي قال: هربت أم كلثوم بنت عقبة من زوجها عمرو بن العاص ومعها أخواها عمارة والوليد؛ وكان رسول الله صلى الله عليه وسلم قد صالح قريشا في الحديبية على أن من جاءه من قريش رده إليهم، فرد رسول الله صلى الله عليه وسلم أخويها وحبسها، فقالوا للنبي صلى الله عليه وسلم: ردها علينا للشرط، فقال صلى الله عليه وسلم: كان الشرط في الرجال لا في النساء. فأنزل الله تعالى هذه الآية.
وعن عروة قال: كان مما اشترط سهيل بن عمرو على النبي صلى الله عليه وسلم يوم الحديبية: ألا يأتيك من أحد وإن كان على دينك إلا رددته إلينا، حتى أنزل الله تعالى في المؤمنات ما أنزل. يومئ إلى أن الشرط في رد النساء نسخ بذلك.
وقيل نزلت الآية في سبيعة بنت الحارث الأسلمية زوجة صيفي بن الراهب. ا. هـ القرطبي 18/ 61 تفسير ابن كثير 4/ 374 الصاوي على الجلالين 4/ 411.

ص -72- ونسخ تحليل الخمر بقوله تعالى: {إِنَّمَا الْخَمْرُ وَالْمَيْسِر}1 الآية:
ونسخ تحريم المباشرة بقوله تعالى: {فَالْآنَ بَاشِرُوهُن}2
ونسخ صوم يوم عاشوراء بقوله تعالى: {فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ}3. ونحو ذلك مما يكثر تعداده.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 90 من سورة المائدة وانظر التعليق 5 في الصفحة 60.
2 جزء من الآية 187من سورة البقرة وانظر التعليق 1 في الصفحة 59.
3 جزء من الآية 185من سورة البقرة وانظر التعليق 2 في الصفحة 61.

المسألة الحادية عشرة: نسخ القول والفعل من السنة
ذهب الجمهور إلى أن الفعل من السنة ينسخ القول، كما أن القول ينسخ الفعل، وحكى الماوردي، والروياني عن ظاهر قول الشافعي: إن القول لا ينسخ إلا بالقول، وأن الفعل لا ينسخ إلا بالفعل، ولا وجه لذلك، فالكل سنة وشرع.
ولا يخالف في ذلك الشافعي ولا غيره، وإذا كان كل واحد منهما شرعا ثابتا عن رسول الله صلى الله عليه وسلم، فلا وجه للمنع من نسخ أحدهما بالآخر، ولا سيما وقد وقع ذلك في السنة كثيرا.
ومنه قوله صلى الله عليه وسلم في السارق: "فإن عاد في الخامسة فاقتلوه"1 ثم رفع إليه سارق في الخامسة فلم يقتله2. فكان هذا الترك ناسخا للقول.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الحاكم في المستدرك، كتاب الحدود، 4/ 382 وقال: هذا حديث صحيح الإسناد ولم يخرجاه، وقال الذهبي في التلخيص: بل منكر. وقال التهاونوي في إعلاء السنن: وسند المستدرك صحيح على قاعدة الحافظ السيوطي 11/ 715 كتاب السرقة، باب إذا سرق الثانية قطعت رجله اليسرى. وأخرج بنحوه البيهقي في سننه في السرقة، باب السارق يعود فيسرق ثانيا وثالثا ورابعا 8/ 272.
2 ومثال ذلك ما أخرجه البيهقي في سننه في السرقة باب السارق يعود فيسرق ثانيا وثالثا ورابعا من حديث الحارث بن أبي ربيعة "قال أتي بالسارق فقال: يا رسول الله هذا غلام الأيتام من الأنصار والله لا نعلم لهم مالا غيره، فتركه ثم أتي به الثانية فتركه، ثم أتي الثالثة فتركه، ثم أتي الرابعة فتركه، ثم أتي به الخامسة فقطع يده، ثم أتي به السادسة فقطع رجله، ثم أتي به السابعة فقطع يده، ثم أتي به الثامنة فقطع رجله 8/ 273.
وذكر الهيثمي في مجمع الزوائد من حديث عصمة في الحدود والديات باب ما جاء في السرقة وما لا قطع فيه 6/ 275 برقم 10655.

ص -73- وقال: "الثيب بالثيب جلد مائة والرجم"1، ثم رجم ماعزا، ولم يجلده2، فكان ذلك ناسخا لجلد من ثبت عليه الرجم.
ومنه ما ثبت في الصحيح من قيامه صلى الله عليه وسلم للجنازة3، ثم ترك ذلك4، فكان نسخًا، وثبت عنه صلى الله عليه وسلم قال: "صلوا كما رأيتموني أصلي"5، ثم فعل غير ما كان يفعله، وترك بعض ما كان يفعله، فكان ذلك نسخًا، وهذا كثير في السنة لمن تتبعه.
ولم يأت المانع بدليل يدل على ذلك، لا من عقل، ولا من شرع، وقد تابع الشافعي في المنع من نسخ الأقوال بالأفعال ابن عقيل6 من الحنابلة، وقال: الشيء إنما ينسخ بمثله أو بأقوى منه، يعني: والقول أقوى من الفعل.
ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم، كتاب الحدود، باب حد الزنى 1690. والترمذي من حديث عبادة، كتاب الحدود، باب ما جاء في الرجم على الثيب 1434. وأبو داود، كتاب الحدود، باب في الرجم 4416. والبيهقي كتاب الحدود، باب ما جاء في نفي البكر 8/ 222. وأحمد في مسنده 5/ 313. وابن حبان في صحيحه 4425. والدارمي في سننه 2/ 181.
2 حديث ماعز أخرجه البخاري، كتاب الطلاق، باب الطلاق في الإغلاق والكره ولا سكران والمجنون 5271 وفي الحدود، باب لا يرجم المجنون والمجنونة 6815. ومسلم، كتاب الحدود، باب من اعترف على نفسه بالزنى 1691. والنسائي، في الرجم، كما في التحفة 1019. والترمذي، كتاب الحدود، باب ما جاء في درء الحد عن المعترف إذا رجع 1428. والبغوي 2584. والبيهقي، كتاب الحدود، باب المرجوم يغسل ويصلى عليه ثم يدفن8/ 219. وابن حبان في صحيحه 4439. وابن الجارود 819.
3 أخرجه البخاري من حديث جابر بن عبد الله بلفظ: "إن للموت فزعا فإذا رأيتم جنازة فقوموا" كتاب الجنائز، باب من قام لجنازة يهودي 1311. ومسلم، كتاب الجنائز، باب القيام للجنازة 960. والنسائي، كتاب الجنائز، باب القيام لجنازة أهل الشرك 4/ 45. وأبو داود، كتاب الجنائز، باب القيام للجنازة 3174. وأحمد في مسنده 3/ 319. وابن ماجه، كتاب الجنائز، باب ما جاء في القيام للجنازة 1543. والبيهقي،كتاب الجنائز، باب القيام للجنازة 4/ 26. وابن حبان في صحيحه 3050.
4 أخرجه مسلم من حديث علي رضي الله عنه بلفظ: "كان رسول الله صلى الله عليه وسلم يأمرنا بالقيام في الجنازة، ثم جلس بعد ذلك، وأمر بالجلوس" كتاب الجنائز، باب نسخ القيام للجنائز 962. وأبو داود، كتاب الجنائز، باب القيام للجنازة 3175". والنسائي، كتاب الجنائز، باب الوقوف للجنائز 4/ 77. والترمذي، كتاب الجنائز، باب الرخصة في ترك القيام للجنازة 1044. والبيهقي، كتاب الجنائز، باب القيام للجنازة 4/ 27. وابن حبان في صحيحه 3056. وأبو يعلى في مسنده 1/ 273.
5 تقدم تخريجه في الصفحة 1/ 105.
6 هو علي بن عقيل بن محمد، العلامة البحر، شيخ الحنابلة، أبو الوفاء، ولد سنة إحدى وثلاثين وأربعمائة، من آثاره كتاب "الفنون" وهو أكثر من أربعمائة مجلد، و"الواضح في الأصول" وغيرهما. ا. هـ سير أعلام النبلاء 19/ 443 شذرات الذهب 4/ 35 الأعلام 4/ 313.

ص -74- المسألة الثانية عشرة: القول في نسخ الإجماع والنسخ به
الإجماع لا ينسخ، ولا ينسخ به عند الجمهور.
أما كونه لا ينسخ، فلأن الإجماع لا يكون إلا بعد وفاة رسول الله صلى الله عليه وسلم، والنسخ لا يكون بعد موته، وأما في حياته فالإجماع لا ينعقد بدونه، بل يكون قولهم المخالف لقوله لغوا باطلا، لا يعتد به، ولا يلتفت إليه، وقولهم الموافق "لقوله"* لا اعتبار به، بل الاعتبار بقوله وحده، والحجة فيه لا في غيره.
فإذا عرفت هذا علمت أن الإجماع لا ينعقد إلا بعد أيام النبوة، وبعد أيام النبوة فقد انقطع الكتاب والسنة، فلا يمكن أن يكون الناسخ منهما.
ولا يمكن أن يكون الناسخ للإجماع إجماعا آخر؛ لأن هذا الإجماع الثاني إن كان لا عن دليل فهو خطأ، وإن كان عن دليل، فذلك يستلزم أن يكون الإجماع الأول خطأ، والإجماع لا يكون خطأ، فبهذا يستحيل أن يكون الإجماع ناسخا أو منسوخا.
ولا "يصح"** أيضًا: أن يكون الإجماع منسوخا بالقياس؛ لأن من شرط العمل به أن لا يكون مخالفًا للإجماع.
وقد استدل من جوز ذلك، بما قيل: من أن الأمة إذا اختلفت على قولين فهو إجماع، على أن المسالة اجتهادية يجوز الأخذ بكليهما، ثم يجوز إجماعهم على أحد القولين -كما مر في الإجماع1- فإذا أجمعوا بطل الجواز، الذي هو مقتضى ذلك الإجماع، وهذا هو النسخ.
وأجيب: بأنا لا نسلم ذلك لوقوع الخلاف فيه كما تقدم، ولو سلم فلا يكون نسخًا، لما تقدم من أن الإجماع الأول مشروط بعدم الإجماع الثاني.
وقال الشريف المرتضى: إن دلالة الإجماع مستقرة في كل حال قبل انقطاع الوحي وبعده.
قال: فالأقرب أن يقال: إن الأمة أجمعت على أن ما ثبت بالإجماع لا ينسخ، ولا ينسخ به، أي: لا يقع ذلك لا أنه غير جائز، ولا يلتفت إلى قول عيسي بن أبان: إن الإجماع ناسخ لما وردت به السنة، من "وجوب الغسل من غسل الميت"2. انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بعد.
** في "أ": يصلح.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر 1/ 229.
2 أخرجه الترمذي من حديث أبي هريرة بلفظ: "من غسل ميتا فليغتسل ومن حمله فليتوضأ" كتاب الجنائز، باب ما جاء في الغسل من غسل الميت 993. وأبو داود، كتاب الجنائز 3162. وابن ماجه، كتاب الجنائز، باب ما جاء في غسل الميت 1463. وأحمد في مسنده 2/ 433. والبيهقي، كتاب الطهارة، باب الغسل من غسل الميت 1/ 301. وابن حبان في صحيحه 1161. وعبد الرزاق في المصنف 6110.
قال التهاونوي في إعلاء السنن: نقلا عن الخطابي في شرح سنن أبي داود: لا أعلم أحدا من الفقهاء يوجب الغسل من غسل الميت ولا الوضوء من حمله. 1/ 149 كتاب أبواب الغسل، باب ترك الغسل من غسل الميت.

ص -75- قال الصيرفي: ليس لإجماع حظ في نسخ الشرع؛ لأنهم لا يشرعون، ولكن إجماعهم يدل على الغلط في الخبر، أو رفع حكمه، لا أنهم رفعوا الحكم، وإنما هم أتباع لما أمروا به.
وقال بعض الحنابلة: يجوز النسخ بالإجماع، لكن لا بنفسه، بل بسنده، فإذا رأينا "نصًّا"* صحيحًا، والإجماع بخلافه، استدللنا بذلك على نسخ، وأن أهل الإجماع اطلعوا على ناسخ، وإلا لما خالفوه، وقال ابن حزم: جوز بعض أصحابنا أن يرد حديث صحيح، والإجماع على خلافه، قال: وذلك دليل على أنه منسوخ، قال: وهذا عندنا غلط فاحش؛ لأن ذلك معدوم، لقوله تعالى: {إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ}1 وكلام الرسول صلى الله عليه وسلم وحي محفوظ. انتهى.
وممن جوز كون الإجماع ناسخا الحافظ البغدادي في كتاب "الفقيه والمتفقه"2 ومثله بحديث الوادي، الذي في الصحيح حين نام رسول الله صلى الله عليه وسلم وأصحابه، فما أيقظهم إلا حر الشمس.
وقال في آخره: "فإذا سها أحدكم عن صلاة فليصلها حين يذكرها، ومن الغد للوقت"3.
قال: فإعادة الصلاة المنسية بعد قضائها حال الذكر وفي الوقت منسوخ بإجماع المسلمين "أنه"** لا يجب ولا يستحب.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": متنًا.
** في "أ": ولا.
ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 من سورة الحجر 9.
2 للإمام الحافظ، أبي بكر، أحمد بن علي البغدادي، وهو مطبوع انظر: سير أعلام النبلاء 18/ 291. كشف الظنون 2/ 1447. ومعجم المؤلفين 2/ 3.
3 أخرجه البخاري من حديث أنس رضي الله عنه بلفظ: "من نسي صلاة فليصل إذا ذكرها ولا كفارة لها إلا ذلك" {وَأَقِمِ الصَّلاةَ لِذِكْرِي}، كتاب مواقيت الصلاة، باب من نسي صلاة فليصلها إذا ذكرها 597. ومسلم، كتاب المساجد ومواضع الصلاة، باب قضاء الصلاة الفائتة واستحباب تعجيل قضائها 684. وأبو داود، كتاب الصلاة، باب من نام عن صلاة أو نسيها 442، 437 البيهقي، كتاب الصلاة، باب لا تفريط على من نام عن صلاة أو نسيها 2/ 218. وأحمد في مسنده 3/ 269.
وسبب ورود هذا الحديث كما نقل السيوطي: عن أبي هريرة أن رسول الله صلى الله عليه وسلم ليلة أسرى به نام حتى طلعت الشمس فصلى وقال: "من نام عن الصلاة أو نسيها فليصلها إذا ذكرها". ثم قرأ: {أَقِمِ الصَّلاةَ لِذِكْرِي} البيان والتعريف في أسباب ورود الحديث الشريف 3/ 169.

ص -76- المسألة الثالثة عشرة: القياس لا يكون ناسخا
ذهب الجمهور إلى أن القياس لا يكون ناسخا.
ونقله القاضي أبو بكر في "التقريب" عن الفقهاء، والأصوليين، قالوا: لا يجوز نسخ شيء من القرآن والسنة بالقياس؛ لأن القياس يستعمل مع عدم النص، فلا يجوز أن ينسخ النص، ولأنه دليل محتمل، والنسخ يكون بأمر مقطوع؛ ولأن شرط القياس أن لا يكون في الأصول ما يخالفه، ولأنه إن عارض نصا أو إجماعا، فالقياس فاسد الوضع، وإن عارض قياسا أخر، فتلك المعارضة إن كانت بين أصلي القياس، فهذا يتصور فيه النسخ قطعا؛ إذ هو من باب نسخ النصوص، وإن كانت بين العلتين، فهو من باب المعارضة في الأصل والفرع، لا من باب القياس.
قال الصيرفي: لا يقع النسخ إلا بدليل توقيفي، ولا حظ للقياس فيه أصلا.
وحكى القاضي أبو بكر عن بعضهم: أن القياس ينسخ به المتواتر، ونص القرآن.
وحكى عن آخرين: أنه "إنما"* ينسخ به أخبار الآحاد فقط.
وحكى الأستاذ أبو منصور عن أبي القاسم الأنماطي: "أنه يجوز النسخ بالقياس الجلي لا الخفي، وقيل: يجوز النسخ بالقياس"** إذا كانت علته منصوصة، لا مستنبطة.
وجعل الهندي محل الخلاف في حياة الرسول صلى الله عليه وسلم وأما بعده فلا ينسخ به بالاتفاق. وأما كونه منسوخا فلا شك أن القياس يكون منسوخا بنسخ أصله، وهل يصح نسخه مع بقاء أصله؟.
في ذلك خلاف، الحق منعه، وبه قال قوم من الأصوليين.
وقال آخرون: إنه يجوز نسخه في زمن الرسول بالكتاب والسنة، والقياس، وأما بعد موته فلا، ورجحه صاحب "المحصول" وجماعة من الشافعية.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": مما.
** ما بين قوسين ساقط من "أ".

ص -77- المسألة الرابعة عشرة: في نسخ المفهوم
وقد تقدم تقسميه إلى مفهوم مخالفة، ومفهوم موافقة.
أما مفهوم المخالفة: فيجوز "نسخه"* مع نسخ أصله، وذلك ظاهر، ويجوز نسخه بدون نسخ أصله، وذلك كقوله صلى الله عليه وسلم: "الماء من الماء"1 فإنه نسخ مفهومه، بما ثبت من قوله صلى الله عليه وسلم: "إذا قعد بين شعبها الأربع وجهدها فقد وجب الغسل"2 وفي لفظ: "إذا لاقى الختان الختان"3 فهذا نسخ مفهوم "الماء من الماء" وبقي منطوقه محكما، غير منسوخ؛ لأن الغسل واجب من الإنزال بلا خلاف.
وأما نسخ الأصل دون المفهوم، ففي جوازه احتمالان، ذكرهما الصفي الهندي، قال: والأظهر أنه لا يجوز.
وقال سليم الرازي في "التقريب": من أصحابنا من قال: يجوز أن يسقط اللفظ ويبقى دليل الخطاب.
والمذهب: أنه لا يجوز ذلك؛ لأن الدليل إنما هو تابع للفظ يستحيل أن يسقط الأصل ويكون الفرع باقيا4.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ذلك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم من حديث أبي سعيد، كتاب الحيض، باب إنما الماء من الماء 343. وأبو داود، كتاب الطهارة، باب في الإكسال 217. والبيهقي، كتاب الطهارة، باب وجوب الغسل بخروج المني 1/ 167. وأحمد في مسنده 3/ 29. وابن حبان في صحيحه 1168. وابن خزيمة في صحيحه 2 و233. والطحاوي في شرح معاني الآثار 1/ 54.
2 أخرجه مسلم من حديث أبي هريرة، كتاب الحيض، باب نسخ الماء من الماء 348. والبخاري في الغسل، باب إذا التقى الختانان 291. وأبو داود، كتاب الطهارة، باب في الإكسال 216. والنسائي، كتاب الطهارة، باب وجوب الغسل إذا التقى الختانان 1/ 110. والبيهقي، كتاب الطهارة، باب وجوب الغسل بالتقاء الختانين 1/ 163. وأحمد في مسنده 2/ 393. وابن حبان في صحيحه 1174. والبغوي في شرح السنة 242.
3 لم أجده بهذا اللفظ ولكن أخرجه الترمذي من حديث عائشة بلفظ: "إذا جاوز الختان الختان فقد وجب الغسل" كتاب الطهارة 108. ابن ماجه، كتاب الطهارة، باب ما جاء في وجوب الغسل إذا التقى الختانان 608. النسائي، كتاب الطهارة كما في التحفة 12/ 272. أحمد في مسنده 6/ 47. ابن حبان في صحيحه 1176. ابن أبي شيبة 1/ 86. البيهقي في "المعرفة" 1/ 413.
4 واختلف في نسخ مفهوم المخالفة بدون الأصل وبالعكس، وكذا اختلف في كونه ناسخا. والمختلفون هم القائلون به سوى الحنفية، كذا في التقرير، والأشبه جواز بقاء كل بدون الآخر لكونهما حكمين غير متلازمين فلا يلزم من انتفاء واحد انتفاء الآخر، وفي كونه ناسخا ومنسوخا تأمل فإنه أدون من القياس عند قائليه فلا يصلح معارضا لشيء من الأدلة لو فرض اتحاد الزمان ولا بد للنسخ من المعارضة كما قالوا في القياس فليفهم. ا. هـ فواتح الرحموت 2/ 89.

ص -78- وأما مفهوم الموافقة: فاختلفوا هل يجوز نسخه، والنسخ به، أم لا؟
أما جواز النسخ به، فجزم القاضي بجوازه في "التقريب" وقال: لا فرق في جواز النسخ بما اقتضاه نص الكتاب وظاهره، وجوازه بما اقتضاه فحواه ولحنه، ومفهومه، وما أوجبه العموم ودليل الخطاب عند مثبتها؛ لأنه كالنص أو أقوى منه. انتهى.
وكذا جزم بذلك ابن السمعاني. قال: لأنه مثل النطق وأقوى.
ونقل الآمدي، والفخر الرازي الاتفاق على أنه ينسخ به ما ينسخ بمنطوقه. قال الزركشي في "البحر": وهو عجيب، فإن في المسألة وجهين لأصحابنا وغيرهم، حكاهما الماوردي في "الحاوي"، والشيخ أبو إسحاق في "اللمع"، وسليم الرازي، وصححوا المنع، والماوردي نقله عن الأكثرين. قال: لأن القياس فرع النص، الذي هو أقوى، فلا يجوز أن يكون ناسخا له.
قال: والثاني، وهو اختيار ابن أبي هريرة وجماعة الجواز.
وأما جواز نسخه: فهو ينقسم إلى قسمين:
الأول: أن ينسخ مع بقاء أصله.
الثاني: أن ينسخ تبعًا لأصله.
ولا شك في جواز الثاني.
وأما الأول: فقد اختلف فيه الأصوليون على قولين:
أحدهما: الجواز، وبه قال أكثر المتكلمين، وجعلوه مع أصله كالنصين، يجوز نسخ أحدهما مع بقاء الآخر، ونقله سليم عن الأشعري وغيره من المتكلمين. "قال"* : بناء على أصلهم أن ذلك مستفاد من اللفظ، فكانا بمنزلة لفظين، فجاز نسخ أحدهما، مع بقاء حكم الآخر.
والقول الثاني: المنع، وصححه سليم الرازي، وجزم به الروياني، والماوردي، ونقله ابن السمعاني عن أكثر الفقهاء؛ لأن ثبوت لفظه موجب لفحواه ومفهومه، فلم يجز نسخ الفحوى مع بقاء موجبه، كما لا ينسخ القياس مع بقاء أصله.
وذهب بعض المتأخرين إلى التفصيل، فقال: إن كانت علة المنطوق لا تحتمل التغيير،

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -79- كإكرام الوالدين بالنهي عن التأفيف، فيمتنع نسخ الفحوى؛ لأنه يناقض المقصود، وإن احتملت النقض جاز، كما لو قال لغلامه: لا تعط زيدا درهما، قاصدا بذلك حرمانه "لأكثر منه"*، ثم يقول: أعطه أكثر من درهم، ولا تعطه درهما، لاحتمال أنه انتقل من علة حرمانه إلى العلة مواساته.
وهذا التفصيل قوي جدا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

المسألة الخامسة عشرة: في الزيادة على النص
هل تكون نسخًا لحكم النص أم لا؟ وذلك يختلف باختلاف الصور، فالزائد إما أ ن يكون مستقلا بنفسه أو لا.
الأول:
المستقل: "وهو"* إما أن يكون من غير جنس الأول، كزيادة وجوب الزكاة على الصلاة، فليس بناسخ، لما "تقدمه"** من العبادات بلا خلاف.
قال في "المحصول": اتفق العلماء على أن زيادة عبادة على العبادات لا تكون نسخًا للعبادات. انتهى. ومعلوم أنه لا يخالف في مثل هذا أحد من أهل الإسلام؛ لعدم التنافي.
وإما أن تكون من جنسه، كزيادة صلاة على الصلوات الخمس، فهذا ليس بنسخ على قول الجمهور.
وذهب بعض أهل العراق إلى أنها تكون نسخًا لحكم المزيد عليه، كقوله تعالى: {حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى}1؛ لأنها تجعلها غير الوسطي، و"هذا"*** قول باطل، لا دليل عليه، ولا شبهة دليل، فإن الوسطي ليس المراد بها المتوسطة في العدد، بل المراد بها الفاضلة.
ولو سلمنا أن المراد بها المتوسطة في العدد، لم تكن تلك الزيادة مخرجة لها عن كونها مما يحافظ عليه، فقد علم توسطها عند نزول الآية، وصارت مستحقة لذلك الوصف، وإن خرجت عن كونها وسطى.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": تقدم.
*** في "أ": وهو.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 238 من سورة البقرة.

ص -80- قال القاضي عبد الجبار: ويلزمهم زيادة عبادة على العبادة الأخيرة؛ لأن هذه المزيدة تصير أخيرة، وتجعل تلك التي كانت أخيرة غير أخيرة، وهو خلاف الإجماع، وألزمهم صاحب "المحصول": بأنه لو كان عدد كل الوجبات قبل الزيادة عشرة، فبعد الزيادة لا يبقى ذلك العدد، فيكون نسخًا، يعني: وهو خلاف الإجماع1.
الثاني: الذي لا يستقل، كزيادة ركعة على الركعات، وزيادة التغريب على الجلد، وزيادة وصف الرقبة بالإيمان، وقد اختلفوا فيه على أقوال:
الأول: أن ذلك لا يكون نسخًا مطلقًا، وبه قالت الشافعية، والمالكية، والحنابلة، وغيرهم من المعتزلة كأبي علي، وأبي هاشم*، وسواء اتصلت بالمزيد عليه أم لا، ولا فرق بين أن تكون هذه الزيادة مانعة من إجزاء المزيد عليه بدونها، أو غير مانعة.
الثاني: أنها نسخ، وهو قول الحنفية، قال شمس الأئمة السرخسي الحنفي: وسواء كانت الزيادة في السبب، أو في الحكم.
قال ابن السمعاني: أما أصحاب أبي حنيفة، فقالوا: إن الزيادة على النص بعد استقرار حكمه توجب النسخ. حكاه الصيمري عن أصحابه على الإطلاق، واختاره بعض أصحابنا.
قال ابن فورك، وإلكيا: وعزي إلى الشافعية أيضًا.
الثالث: إن كان المزيد عليه ينفي الزيادة بفحواه، فإن تلك الزيادة نسخ، كقوله: "في سائمة الغنم الزكاة"2 فإنه يفيد نفي الزكاة عن المعلوفة.
وإن كان لا ينفي تلك الزيادة فلا يكون نسخًا، حكاه ابن برهان، وصاحب "المعتمد"، وغيرهما.
الرابع: أن الزيادة إن غيرت المزيد عليه تغيرا شرعيًّا، حتى صار لو فعل بعد الزيادة على حد.
ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "ب": كابي علي وهاشم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال بعضهم: إيجاب صلاة سادسة نسخ؛ لأنه يبطل المحافظة على الصلاة الوسطى الثابت بقوله تعالى: {حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى} فإنه إذا صارت الصلوات ستا لم يبقى وسطى، والصلاة الوسطى عند الإمام وصاحبيه صلاة العصر، وهو مذهب أكثر الصحابة والتابعين، والأحاديث وإن كانت متعارضة لكن القوة لأحاديث العصر، والتفصيل في "فتح المنان في تأييد مذهب النعمان" للشيخ عبد الحق الدهلولي، وفائدة هذا القول تظهر في إيجاب صلاة الوتر بخبر الواحد، فإنه لما كان إيجاب السادسة نسخًا عندهم بإيجاب المحافظة على الوسطى الثابت بالقاطع لم يكن إيجاب الوتر بخبر الواحد صحيحا وإلا لزم انتساخ القاطع بالمظنون. ا. هـ انظر فواتح الرحموت 2/ 91 التلويح على التوضيح 2/ 36.
2 تقدم تخريجه 1/ 393.

ص -81- ما كان يفعلها قبلها لم يتعد به، وذلك كزيادة ركعة "كانت"* نسخًا، وإن كان المزيد عليه يصح فعله بدون الزيادة لم تكن نسخًا، كزيادة التغريب على الجلد، وإليه ذهب عبد الجبار، كما حكاه عنه صاحب "المعتمد"، وابن الحاجب، وغيرهما، وحكاه سليم عن اختيار القاضي أبي بكر الباقلاني، والإسترابادي1، والبصري2.
الخامس: التفصيل بين أن تتصل به فهي نسخ، وبين أن تنفصل عنه، فلا تكون نسخًا، حكاه ابن برهان عن عبد الجبار أيضًا، واختاره الغزالي.
السادس: إن تكن الزيادة مغيرة لحكم المزيد عليه في المستقبل، كانت نسخًا، وإن لم تغير حكمه في المستقبل، بأن كانت مقارنة، لم تكن نسخًا، حكاه ابن فورك عن أصحاب أبي حنيفة.
قال صاحب "المعتمد": وبه قال شيخنا أبو الحسن الكرخي، وأبو عبد الله البصري.
السابع: أن الزيادة إن رفعت حكمًا عقليًّا، أو ما ثبت باعتبار الأصل، كبراءة الذمة، لم تكن نسخًا؛ لأنا لا نعتقد أن العقل يوجب الأحكام، ومن يعتقد إيجابه لا يعتقد أن رفعها يكون نسخًا، وإن تضمنت رفع حكم شرعي، كانت نسخًا.
حكى هذا التفصيل ابن برهان في "الأوسط" عن أصحاب الشافعي، وقال: إنه الحق، واختاره الآمدي، وابن الحاجب، والفخر الرازي، والبيضاوي، وهو اختيار أبي الحسين البصري في "المعتمد"، وهو ظاهر كلام القاضي أبي بكر الباقلاني في "مختصر التقريب"، وظاهر كلام إمام الحرمين الجويني في "البرهان".
قال الصفي الهندي: إنه أجود الطرق وأحسنها، فهذه الأقوال كما ترى.
قال بعض المحققين: إن هذه التفاصيل لا حاصل لها، وليست في محل النزاع، فإنه لا ريب عند الكل أن ما رفع حكمًا شرعيًّا كان نسخًا حقيقة، وليس الكلام هنا في مقام أن النسخ رفع أو بيان، وما لم يكن كذلك فليس بنسخ، فإن القائل: "أنا أفصل"** بين ما رفع حكمًا

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": تكون.
** في "أ": إنما فصل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو ركن الدين، الحسن بن رضي الدين، محمد بن شرفشاه الحسيني، الشافعي، نزيل الموصل، توفي سنة خمس عشرة وسبعمائة هـ، من آثاره: "حل العقد والعقل في شرح مختصر السول والأمل" "شرح الحاوي الصغير للقزويني" "شرح الشافعية لابن الحاجب" "شرح قواعد العقائد للغزالي في الكلام". ا. هـ هدية العارفين 1/ 283 الأعلام 2/ 215.
2 انظر البحث مفصلا مبينا بالأمثلة في فواتح الرحموت 1/ 19 والتلويح على التوضيح 2/ 36 وميزان الأصول 2/ 1011.

ص -82- شرعيا، وما لا يرفع، كأنه قال: إن كانت الزيادة نسخًا فهي نسخ، وإلا فلا، وهذا لا حاصل له، وإنما النزاع منهم هل ترفع حكمًا شرعيًّا فتكون نسخًا، أو لا فلا تكون نسخًا؟ فلو وقع الاتفاق على أنها ترفع حكمًا شرعيًّا لوقع الاتفاق على أنها "تنسخ، أو وقع الاتفاق على أنها لا ترفع حكمًا شرعيًّا لوقع الاتفاق على أنها"* ليست بنسخ، ولكن النزاع في الحقيقة إنما هو في أنها رفع أم لا. انتهى.
قال الزركشي في "البحر": واعلم أن فائدة هذه المسألة أن ما ثبت أنه من باب النسخ، وكان مقطوعا به، فلا ينسخ إلا بقاطع، كالتغريب1، فإن أبا حنيفة لما كان عنده نسخًا نفاه؛ لأنه نسخ للقرآن بخبر الواحد، ولما لم يكن عند الجمهور نسخًا قبلوه؛ إذ لا معارضة.
وقد ردوا -يعني الحنفية- بذلك أخبارًا صحيحة، لما اقتضت زيادة على القرآن، والزيادة نسخ، ولا يجوز نسخ القرآن بخبر الواحد، فردوا أحاديث تعين الفاتحة في الصلاة2، وما ورد في الشاهد واليمين3، وما ورد في إيمان الرقبة4، وما ورد في اشتراط النية في الوضوء5. انتهى.
وإذا عرفت أن هذه هي الفائدة في هذه المسألة التي طالت ذيولها، وكثرت شعبها، هان عليك الخطب، وقد قدمنا في المسألة التاسعة من مسائل هذا الباب ما عرفته.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي وجوب التغريب بعد الجلد في البكر على زعم أصحاب الشافعي رحمه الله تعالى,.
وقد نفى الحنفية ذلك لأنه نسخ عندهم. ا. هـ انظر ميزان الأصول 2/ 1013 والتلويح على التوضيح 2/ 37.
2 تقدم تخريجه 1/ 22
3 تقدم تخريجه 1/ 315.
4 أخرجه مسلم من حديث معاوية بن الحكم السلمي بلفظ فيه: "فأعتقها فإنها مؤمنة" كتاب المساجد، باب تحريم الكلام في الصلاة ونسخ ما كان من إباحته 537. وأبو داود، كتاب الصلاة، باب تشميت العاطس في الصلاة 930. والنسائي، كتاب السير كما في التحفة 8/ 427. والبيهقي، كتاب الإيمان، باب ما يجوز في عتق الكفارات 10/ 57. وأحمد في مسنده 5/ 447. وأخرجه ابن حبان في صحيحه 165. والطبرني في الكبير 19/ 938.
5 قال النووي: وأما الطهارة عن الحدث من الوضوء والغسل والتيمم فلا يصح شيء منها إلا بالنية لقوله صلى الله عليه وسلم: "إنما الأعمال بالنيات".
والحديث أخرجه البخاري عن عمر رضي الله عنه كتاب بدء الوحي، باب كيف بدء الوحي، إلى رسول الله صلى الله عليه وسلم1. مسلم، كتاب الإمارة باب قوله صلى الله عليه وسلم: "إنما الأعمال بالنية" 155، 1907.

ص -83- المسألة السادسة عشرة: في النقصان من العبادة هل يكون نسخا
لا خلاف في أن النقصان من العبادة نسخ لما أسقط منها؛ لأنه كان واجبا في جملة العبادة ثم أزيل وجوبه، ولا خلاف أيضًا في أن ما لا يتوقف عليه صحة العبادة لا يكون نسخه نسخًا لها، كذا نقل الإجماع الآمدي، والفخر الرازي.
وأما نسخ ما يتوقف عليه صحة العبادة، سواء كان جزءا لها، كالشطر، أو خارجا كالشرط، فاختلفوا فيه على مذاهب.
الأول: أن نسخه لا يكون نسخًا للعبادة، بل يكون بمثابة تخصيص العام، قال ابن برهان: وهو قول علمائنا.
وقال ابن السمعاني: إليه ذهب الجمهور من أصحاب الشافعي، واختاره الفخر الرازي، والآمدي، قال الأصفهاني: إنه الحق، وحكاه صاحب "المعتمد" عن الكرخي.
الثاني: أنه نسخ للعبادة، وإليه ذهب الحنفية، كما حكاه عنهم ابن برهان، وابن السمعاني.
الثالث: التفصيل بين الشرط، فلا يكون نسخه نسخًا للعبادة، وبين الجزء كالقيام، والركوع في الصلاة، فيكون نسخه نسخًا لها، وإليه ذهب القاضي عبد الجبار، ووافقه الغزالي، وصححه القرطبي.
قالوا: لأن الشرط خارج عن ماهية المشروط، بخلاف الجزء، وهذا في الشرط المتصل، أما الشرط المنفصل، فقيل: لا خلاف في أن نسخه ليس بنسخ للعبادة؛ لأنهما عبادتان منفصلتان.
وقيل: إن كان مما لا تجزئ العبادة قبل النسخ إلا به، فيكون نسخه نسخًا لها، من غير فرق بين الشرط والجزء، وإن كان مما تجزئ العبادة قبل النسخ بدونه فلا يكون نسخه نسخًا لها.
وهذا هو المذهب الرابع، حكاه الشيخ أبو إسحاق الشيرازي في "اللمع".
احتج القائلون: بأنه لا يكون نسخًا مطلقًا، من غير فرق بين الشرط1 والشطر2، بأنهما أمران، فلا يقتضي نسخ أحدهما نسخ الآخر.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو تعليق شيء بشيء، بحيث إذا وجد الأول وجد الثاني.
وقيل: هو ما يتوقف عليه وجود الشيء، ويكون خارجا عن ماهيته، ولا يكون مؤثرا في وجوده ا. هـ التعريفات 166.
2 شطر الشيء: نصفه ا. هـ مصباح مادة شطر.

ص -84- وأيضا لو كان نسخًا للعبادة لافتقرت في وجوبها إلى دليل آخر غير الدليل الأول. وإنه باطل بالاتفاق.
واحتج القائلون: بأن نسخ الشطر يقتضي نسخ العبادة، دون نسخ الشرط، بأن نقصان الركعة من الصلاة يقتضي رفع وجوب تأخير التشهد، ورفع إجزائها من دون الركعة؛ لأن تلك العبادة قبل النسخ كانت غير مجزئة بدون الركعة.
وأجيب بأن للباقي من العبادة أحكاما مغايرة لأحكامها قبل رفع ذلك الشطر، فكان النسخ مغايرا لنسخ تلك العبادة.
وأيضا الثابت في الباقي هو الوجوب الأصلي، والزيادة باقية على الجواز الأصلي، وإنما الزائل وجوبها، فارتفع حكم شرعي لا إلى حكم شرعي، فلا يكون ذلك نسخا1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر كتاب التبصرة 281 والمستصفى 1/ 116 وفواتح الرحموت 2/ 94.

المسألة السابعة عشرة: في الطريق التي يعرف بها كون الناسخ ناسخا
 وذلك أمور:
الأول:
أن يقتضي ذلك اللفظ، بأن يكون فيه ما يدل على تقدم أحدهما وتأخر الآخر.
قال الماوردي: المراد بالتقدم التقدم في النزول، لا في التلاوة، فإن العدة بأربعة شهور وعشر سابقة على العدة بالحول في التلاوة، مع أنها ناسخة لها.
ومن ذلك التصريح في اللفظ بما يدل على النسخ كقوله تعالى: {الْآنَ خَفَّفَ اللَّهُ عَنْكُمْ}1، فإن يقتضي نسخه لثبات الواحد للعشرة، ومثل قوله تعالى: {أَأَشْفَقْتُمْ أَنْ تُقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَاتٍ}2.
الثاني:
أن يعرف الناسخ من المنسوخ بقوله صلى الله عليه وسلم، كأن يقول: هذا ناسخ لهذا، أو ما في معنى ذلك، كقوله: "كنت نهيتكم عن زيارة القبور، ألا فزوروها"3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 66 من سورة الأنفال.
2 جزء من الآية 13 من سورة المجادلة؛ وانظر الحاشية 1 في 2/ 58.
3 أخرجه البيهقي بهذا اللفظ من حديث ابن مسعود، كتاب الجنائز، باب زيارة القبور 4/ 77. ومسلم بلفظ: "نهيتكم عن زيارة القبور فزوروها"، كتاب الأضاحي 1977. وبنحوه عنده في الجنائز، باب استئذان النبي صلى الله عليه وسلم ربه عز وجل في زيارة قبر أمه 977. الحاكم. كتاب الجنائز 1/ 375 وقال: هذا حديث صحيح على شرط مسلم ولم يخرجاه. قال الذهبي في التلخيص: على شرط مسلم. وأخرجه أحمد في مسنده 5/ 350. وابن حبان في صحيحه 3169.

ص -85- الثالث:
أن يعرف ذلك من فعله صلى الله عليه وسلم كرجمه لماعز ولم يجلده1 فإنه يفيد نسخ قوله: "الثيب بالثيب جلد مائة ورجمه بالحجارة"2.
قال ابن السمعاني: وقد قالوا: إن الفعل لا ينسخ القول، في قول أكثر الأصوليين وإنما يستدل بالفعل على تقدم النسخ للقول بقول آخر، فيكون القول منسوخا بمثله من القول، والفعل مبين لذلك.
الرابع:
إجماع الصحابة على أن هذا ناسخ، وهذا منسوخ، كنسخ صوم يوم عاشوراء بصوم "شهر"* رمضان، ونسخ الحقوق المعلقة بالمال بالزكاة. ذكر معنى ذلك ابن السمعاني.
قال الزركشي: وكذا حديث "من غل صدقته" فقال صلى الله عليه وسلم: "إنا آخذوها وشطر ماله"3، قال: فإن الصحابة اتفقت على ترك استعمالهم لهذا الحديث، فدل ذلك على نسخه. انتهى.
وقد ذهب الجمهور إلى أن إجماع الصحابة من أدلة بيان الناسخ والمنسوخ.
قال القاضي: يستدل بالإجماع على أن معه خبرا وقع به النسخ؛ لأن الإجماع لا ينسخ به، ولم يجعل الصيرفي الإجماع دليلا على تعين النص للنسخ، بل جعله مترددا بين النسخ والغلط.
الخامس:
نقل الصحابي لتقدم أحد الحكمين، وتأخر الآخر؛ إذ لا مدخل للاجتهاد فيه.
قال ابن السمعاني: وهو واضح إذا كان الخبران غير متواترين، أما إذا قال في المتواتر: إنه كان قبل الآحاد، ففي ذلك خلاف، وجزم القاضي في "التقريب" بأنه لا يقبل، ونقله الصفي الهندي عن الأكثرين؛ لأنه يتضمن نسخ المتواتر بالآحاد وهو غير جائز، وقال القاضي عبد الجبار: يقبل. وشرط ابن السمعاني كون الراوي لهما واحدا.
السادس:
كون أحد الحكمين شرعيًّا، والآخر موافقا للعادة، فيكون الشرعي ناسخا.
وخالف في ذلك القاضي أبو بكر، والغزالي؛ لأنه يجوز ورود الشرع بالنقل عن العادة، ثم يرد نسخه ورده إلى مكانه.
وأما حداثة الصحابي وتأخر إسلامه، فليس ذلك من دلال النسخ.
وإذا لم يعلم الناسخ من المنسوخ، بوجه من الوجوه، فرجح قوم، منهم ابن الحاجب الوقف.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقديم تخريجه في الصفحة 2/ 73.
2 تقديم تخريجه في الصفحة 2/ 73.
3 أخرجه ابن عبد البر في التمهيد 2/ 23.

ص -86- وقال الآمدي: إن علم افتراقهما مع تعذر الجمع بينهما فعندي أن ذلك غير متصور الوقوع، وإن جوزه قوم، وبتقدير وقوعه، فالواجب إما الوقف عن العمل بأحدهما، أو التخيير بينهما إن أمكن، وكذلك الحكم فيما إذا لم يعلم شيء من ذلك1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحث مفصلا في المستصفى 1/ 128 وفواتح الرحموت 2/ 96.

ص -89- الفصل الأول: في تعريفه
 وهو في اللغة: تقدير شيء على مثال شيء آخر، وتسويته به، ولذلك سمي المكيال مقياسا، وما يقدر به النعال مقياسا، ويقال: فلان لا يقاس بفلان، أي: لا يساويه.
وقيل: هو مصدر قست الشيء، إذا اعتبرته، أقيسه قيسا وقياسا، ومنه قيس الرأي، وسمي امرؤ القيس1 لاعتبار الأمور برأيه.
وذكر صاحب "الصحاح"، وابن أبي البقاء2 فيه لغة بضم القاف، يقال: قُسْتُه أقوسه قَوسًا؛ هو على اللغة الأولى من ذوات الياء، وعلى اللغة الثانية من ذوات الواو.
وفي الاصطلاح: حمل معلوم على معلوم في إثبات حكم لهما، أو نفيه عنهما، بأمر جامع بينهما، من حكم أو صفة3.
كذا قال القاضي أبو بكر الباقلاني.
قال في "المحصول": واختاره جمهور المحققين منا.
وإنما قال: معلوم، ليتناول الموجود والمعدوم، فإن القياس يجري فيهما جميعا.
واعترض عليه بأنه إن أريد بحمل أحد المعلومين على الآخر، إثبات مثل حكم أحدهما للآخر، فقوله بعد ذلك في إثبات حكم لهما أو نفيه عنهما إعادة لذلك فيكون تكرارا من غير فائدة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو امرؤ القيس بن حجر بن الحارث، وهذا لقبه الذي اشتهر به وقد اختلف في اسمه فقيل: حندج، وقيل: مليكة، وقيل عدي. وهو أشهر شعراء العرب، يماني الأصل ولد نحو سنة ثلاثين ومائة قبل الهجرة، وتوفي سنة ثمانين قبل الهجرة، ويعرف بالملك الضليل لاضطراب أموره طول حياته، وذي القروح لما أصابه من مرض في موته. ا. هـ شرح المعلقات السبع7 الأعلام 2/ 11.
2 هو عبد الله بن الحسين بن أبي البقاء عبد الله، الشيخ الإمام، العلامة، النحوي، العكبري البغدادي، ولد سنة ثمان وثلاثين وخمسمائة هـ، من آثاره "تفسير القرآن، إعراب القرآن، إعراب الشواذ، متشابه القرآن، إعراب الحديث" وكتب غيرها كثير، توفي سنة ست عشرة وستمائة هـ. ا. هـ سير أعلام النبلاء 22/ 91. شذرات الذهب 5/ 67.
3 وقد ذكر الغزالي هذا التعريف في المستصفى 2/ 228.

ص -90- واعترض عليه أيضًا: بأن قوله: في إثبات حكم لهما مشعر بأن الحكم في الأصل والفرع "مثبت"* بالقياس، وهو باطل، فإن المعتبر في ماهية القياس إثبات مثل حكم معلوم لمعلوم آخر، بأمر جامع.
واعترض عليه "أيضا"**: بأن إثبات لفظ أو في الحد للإبهام، وهو ينافي التعيين الذي هو مقصود الحد.
وقال جماعة من المحققين: إنه مساواة فرع لأصل في علة الحكم، أو زيادته عليه في المعنى المعتبر في الحكم.
وقال أبو الحسين البصري: هو تحصيل حكم الأصل في الفرع، لاشتباههما في علة الحكم عند المجتهد.
وقيل: إدراج خصوص في عموم.
وقيل: إلحاق المسكوت عنه بالمنطوق به.
وقيل: إلحاق المختلف فيه بالمتفق عليه.
وقيل: استنباط الخفي من الجلي.
وقيل: حمل الفرع على الأصل ببعض أوصاف الأصل.
وقيل: "الجمع بين النظيرين"***، وإجراء حكم أحدهما على الآخر.
وقيل: بذل الجهد في طلب الحق1.
وقيل: حمل الشيء على غيره، وإجراء حكمه عليه2.
وقيل: حمل الشيء على الشيء في بعض أحكامه، بضرب من الشبه3.
وعلى كل حد من هذه الحدود اعتراضات يطول الكلام بذكرها.
وأحسن ما يقال في حده: استخراج مثل حكم المذكور، لما لم يذكر، بجامع بينهما؛ فتأمل هذا تجده صوابا إن شاء الله.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ثبت.
** ما بين قوسين ساقط من "أ".
*** في "أ": حمل الشيء على غيره.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي بذلك المجتهد جهده في استخراج الحق من الكتاب والسنة. ا. هـ فواتح الرحموت2/ 247.
2 وذلك لعلة مشتركة بينهما وهو قول أبي هاشم الجبائي المعتزلي ا. هـ. فواتح الرحموت2/ 247.
3 انظر هذه التعريفات مفصلة في فواتح الرحموت 2/ 247.

ص -91- وقال إمام الحرمين: يتعذر الحد الحقيقي في القياس؛ لاشتماله على حقائق مختلفة، كالحكم فإنه قديم، والفرع والأصل فإنهما حادثان، والجامع فإنه علة، ووافقه ابن المنير على ذلك.
وقال "الأبياري"*: الحقيقي إنما يتصور فيما يتركب من الجنس والفصل، ولا يتصور ذلك في القياس.
قال الأستاذ أبو إسحاق: اختلف أصحابنا فيما وضع له اسم القياس على قولين:
أحدهما: أنه استدلال المجتهد، وفكرة المستنبط.
والثاني: أنه المعنى الذي يدل على الحكم في أصل الشيء وفرعه، قال: وهذا هو الصحيح. انتهى.
واختلفوا في موضوع1 القياس: "فقال"** الروياني: وموضوعه طلب أحكام الفروع المسكوت عنها، من الأصول المنصوصة بالعلل المستنبطة من معانيها؛ ليلحق كل فرع بأصله.
وقيل غير ذلك، مما هو دون ما ذكرناه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ابن الأنباري.
** في "أ": قال.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 موضوع كل علم: ما يبحث فيه عن عوارضه الذاتية، كبدن الإنسان لعلم الطب فإنه يبحث فيه عن أحواله من حيث الصحة والمرض. ا. هـ التعريفات 305.

الفصل الثاني: في حجية القياس
 اعلم: أنه قد وقع الاتفاق على أنه حجة في الأمور الدنيوية.
قال الفخر الرازي: كما في الأودية، والأغذية.
وكذلك اتفقوا على حجية القياس الصادر منه صلى الله عليه وسلم، وإنما وقع الخلاف في القياس الشرعي: فذهب الجمهور من الصحابة، والتابعين، والفقهاء، والمتكلمين إلى "أن القياس الشرعي"* أصل من أصول الشريعة، يستدل به على الأحكام التي "لم"** يرد بها السمع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أنه.
** ما بين قوسين ساقط من "أ".

ص -92- قال في "المحصول": اختلف الناس في القياس الشرعي، فقالت طائفة: العقل يقتضي جواز التعبد به في الجملة، وقالت طائفة: العقل يقتضي المنع من التعبد به، والأولون قسمان:
القسم الأول:
منهم من قال: وقع التعبد به، ومنهم من قال: لم يقع1.
أما من اعترف بوقوع التعبد به، فقد اتفقوا على أن السمع "دل"* عليه، ثم اختلفوا في ثلاثة مواضع:
الأول:
أنه هل في العقل ما يدل عليه؟ فقال: القفال منا، وأبو الحسين البصري من المعتزلة: العقل يدل على وجوب العمل به، وأما الباقون منا، ومن المعتزلة فقد أنكروا ذلك.
والثاني:
أن أبا الحسن البصري زعم أن دلالة الدلائل السمعية عليه ظنية، والباقون قالوا: قطعية.
والثالث:
أن القاساني والنهرواني2 ذهبا إلى العمل بالقياس في صورتين:
إحداهما: إذا كانت العلة منصوصة بصريح اللفظ، أو يإيمائه3.
والصورة الثانية: كقياس تحريم الضرب على تحريم التأفيف.
وأما جمهور العلماء فقد قالوا بسائر الأقيسة.
وأما القائلون بأن التعبد لم يقع به، فمنهم من قال: لم يوجد في السمع ما يدل على وقوع التعبد به، فوجب الامتناع من العمل به.
ومنهم من لم يقنع بذلك، بل تمسك في نفيه بالكتاب، والسنة، وإجماع الصحابة، وإجماع العترة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ":دال.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال الغزالي في المستصفى 2/ 234: وقد قالت الشيعة وبعض المعتزلة: يستحيل التعبد بالقياس عقلا، وقال قوم في مقابلتهم: يجب التعبد به عقلا، وقال قوم: لا حكم للعقل فيه بإحالة ولا إيجاب ولكنه في فطنه الجواز، ثم اختلفوا في وقوعه: فأنكر أهل الظاهر وقوعه، بل ادعوا حظر الشرع له، والذي ذهب إليه الصحابة رضي الله عنهم بأجمعهم وجماهير الفقهاء والمتكلمين بعدهم رحمهم الله وقوع التعبد به شرعا. ا. هـ.
2 لم نستطع تحديد من المراد بالنهرواني وذلك لأن كتب التراجم أوردت كثيرًا من المسمين بالنهرواني، وكتب الأصول لم تذكر النهرواني باسمه الصريح، وليس هو المعافى بن زكريا كما ذكره بعض المحققين لأنه كان جريري المذهب ولم يكن داوديا، والذي يعرف بأنه من نفاة القياس كان داوديا.
وقد ذكر الدكتور محمد حسن هيتو نحوا من هذا الكلام أيضًا بعد أن عجز عن تحديد المراد بالنهرواني في تعليقه على التبصرة للشيرازي 436.
3 وذلك كقوله: حرمت الخمر لشدتها، وقوله: فإنها من الطوافين عليكم والطوافات. ا. هـ المستصفى 2/ 274.

ص -93- وأما القسم الثاني:
وهم الذين قالوا: بأن العقل يقتضي المنع من التعبد به، فهم فريقان:
أحدهما:
خصص ذلك المنع بشرعنا، وقال: لأن مبنى شرعنا الجمع بين المختلفات، والفرق بين المتماثلات، وذلك يمنع من القياس، وهو قول النظام.
والفريق الثاني:
الذين قالوا: يمتنع ورود التعبد به في كل الشرائع. انتهى.
قال الأستاذ أبو منصور: المثبتون للقياس اختلفوا فيه على أربعة مذاهب:
أحدها: ثبوته في العقليات، والشرعيات، وهو قول أصحابنا من الفقهاء، والمتكلمين، وأكثر المعتزلة.
والثاني: ثبوته في العقليات، دون الشرعيات، وبه قال جماعة من أهل الظاهر.
والثالث: نفيه في العلوم العقلية، وثبوته في الأحكام الشرعية، التي ليس فيها نص، ولا إجماع، وبه قال طائفة من القائلين بأن المعارف ضرورية.
والرابع: نفيه في العقليات والشرعيات.
وبه قال أبو بكر بن داود الأصفهاني. انتهى.
والمثبتون له اختلفوا أيضًا.
قال الأكثرون: هو دليل بالشرع.
وقال القفال، وأبو الحسين البصري: هو دليل بالعقل، والأدلة السمعية وردت مؤكدة له.
وقال الدقاق: يجب العمل به بالعقل والشرع، وجزم به ابن قدامه في "الروضة"1، وجعله مذهب أحمد بن حنبل لقوله: لا يستغني أحد عن القياس. قال: وذهب أهل الظاهر، والنظام إلى امتناعه عقلا وشرعا، وإليه ميل أحمد بن حنبل لقوله: يجتنب المتكلم في الفقه المجمل والقياس.
وقد تأوله القاضي أبو يعلى على ما إذا كان القياس مع وجود النص؛ لأنه حينئذ يكون فاسد الاعتبار.
ثم اختلف القائلون به أيضًا اختلافًا آخر، وهو: هل دلالة السمع عليه قطعية أو ظنية؟ فذهب الأكثرون إلى الأول، وذهب أبو الحسين، والآمدي إلى الثاني.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبد الله بن أحمد بن محمد بن قدامة المقدسي، موفق الدين، الإمام القدوة، العلامة المجتهد، شيخ الإسلام، أبو محمد، ولد سنة إحدى وأربعين وخمسمائة هـ وتوفي سنة عشرين وستمائة هـ، من آثاره "المغني، الكافي، المقنع، العمدة" وغيرها كثير، وله كتاب "روضة الناظر" في أصول الفقه، وهو مطبوع.
انظر: سير أعلام النبلاء 22/ 165 شذرات الذهب 5/ 88، الأعلام 4/ 67.

ص -94- وأما المنكرون للقياس، فأول من باح بإنكاره النظام، وتابعه قوم من المعتزلة، كجعفر بن حرب1، وجعفر بن مبشر2، ومحمد بن عبد الله الإسكافي3، وتابعهم على نفيه في "الأحكام" داود الظاهري.
قال أبو القاسم البغدادي4 فيما حكاه عنه ابن عبد البر في كتاب "جامع العلم" أيضًا: لا خلاف بين فقهاء الأمصار وسائر أهل السنة في نفي القياس في التوحيد، وإثباته في الأحكام إلا داود، فإنه نفاه فيهما جميعا.
قال: ومنهم من أثبته في التوحيد، ونفاه في الأحكام.
وحكى القاضي أبو الطيب الطبري عن داود، والنهرواني، والمغربي5، والقاساني: أن القياس محرم بالشرع.
قال الأستاذ أبو منصور: وأما داود فزعم أنه لا حادثة إلا وفيها حكم منصوص عليه في القرآن، أو السنة، أو معدول عنه بفحوى النص ودليله، وذلك يُغني عن القياس.
قال ابن القطان: ذهب داود وأتباعه إلى أن القياس في دين الله باطل، ولا يجوز القول به.
قال ابن حزم في "الإحكام": ذهب أهل الظاهر إلى إبطال القول بالقياس جملة، وهو قولنا الذي ندين الله به، والقول بالعلل باطل. انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أبو الفضل، الهمذاني، المعتزلي، كان من نساك القوم، له تصانيف من آثاره" متشابه القرآن، الاستقصاء، الرد على أصحاب الطبائع، الأصول"، توفي سنة ست وثلاثين ومائتين هـ. ا. هـ سير أعلام النبلاء 10/ 549 الأعلام 2/ 123 الأعلام 4/ 67.
2 في الأصول: جعفر بن حبشة، والتصحيح من البحر المحيط: 5/ 17، وأحكام الآمدي: 3/ 9. وهو أبو محمد جعفر بن مبشر بن أحمد الثقفي. أحد مصنفي المعتزلة، له آراء انفرد بها، وكان موصوفا بالديانة. انظر: تاريخ بغداد: 7/ 162، وميزان الاعتدال: 1/ 144. الأعلام: 2/ 126.
3 وهو العلامة أبو جعفر، السمرقندي ثم الإسكافي، المتكلم، كان أعجوبة في الذكاء، وسعة المعرفة، من آثاره: "نقض كتاب حسين النجار، تفضيل علي، الرد على من أنكر خلق القرآن"، توفي سنة أربعين ومائتين هـ. ا. هـ سير أعلام النبلاء 10/ 550 الأعلام 6/ 227.
4 هو عبيد الله بن عمر بن أحمد الشافعي البغدادي، أبو القاسم، فقيه، أصولي، مقرئ فرضين تفقه على أبي سعيد الإصطخري، توفي سنة خمس وستين وثلاثمائة هـ، وله تآليف كثيرة في الفقه والقراءات والفرائض. ا. هـ معجم المؤلفين 6/ 242، والبحر المحيط 5/ 17.
5 هو أبو عبد الله محمد بن عيسى البريلي الأصل المعروف بالمغربي، توفي سنة أربعمائة هـ، صنف وقوف النبي صلى الله عليه وسلم في القرآن. ا. هـ هدية العارفين 2/ 58، معجم المؤلفين 11/ 103.
وقال الدكتور محمد حسن هيتو في تحقيقه لكتاب التبصرة للشيرازي عند ذكر المغربي: هو أبو عبد الله المغربي، وقد نقل عنه الغزالي في المنخول في مكانين "ص90-94". التبصرة 419.

ص -95- والحاصل: أن داود الظاهري وأتباعه لا يقولون بالقياس، ولو كانت العلة منصوصة.
ونقل القاضي أبو بكر، والغزالي عن القاساني، والنهرواني القول به فيما إذا كانت العلة منصوصة.
وقد استدل المانعون من القياس بأدلة عقلية ونقلية، ولا حاجة لهم إلى الاستدلال، فالقيام في مقام المنع يكفيهم، وإيراد الدليل على القائلين بها، وقد جاءوا بأدلة عقلية لا تقوم بها الحجة، فلا نطول البحث بذكرها.
وجاءوا بأدلة نقلية1، فقالوا: دل على ثبوت التعبد بالقياس الشرعي الكتاب، والسنة، والإجماع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أي المثبتون للقياس المتعبدون به.

الأدلة من القرن الكريم:
 أما الكتاب، فقوله تعالى: {فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ}1.
ووجه الاستدلال بهذه الآية: أن الاعتبار مشتق من العبور، وهو "المرور"*، يقال: عبرت على النهر، "وعبرت النهر"**، والمعبر: الموضع الذي يعبر عليه، والمِعْبَر: السفينة التي يعبر فيها، كأنها أداة العبور، والعَبْرَة: الدمعة التي عبرت من الجفن، وعبر الرؤيا: جاوزها إلى ما يلازمها. قالوا: فثبت بهذه الاستعمالات أن الاعتبار حقيقة في المجاوزة، فوجب أن لا يكون حقيقة في غيرها دفعا للاشتراك، والقياس عبور من حكم الأصل إلى حكم الفرع، فكان داخلا تحت الأمر.
قال في "المحصول": فإن قيل: لا نسلم أن الاعتبار هو المجاوزة فقط، بل هو عبارة عن الاتعاظ لوجوه:
الأول:
أنه لا يقال لمن يستعمل القياس العقلي: إنه معتبر.
الثاني:
أن المتقدم في إثبات الحكم من طريق القياس إذا لم يتفكر في أمر معاده يقال: إنه غير معتبر، أو قليل الاعتبار.
الثالث:
قوله تعالى: {إِنَّ فِي ذَلِكَ لَعِبْرَةً لِأُولِي الْأَبْصَارِ}2، {وَإِنَّ لَكُمْ فِي الْأَنْعَامِ لَعِبْرَةً}3، والمراد الاتعاظ.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": المجاوزة.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 3 من سورة الحشر.
2 جزء من الآيتين في سورة آل عمران 13 وفي سورة النور 44.
3 جزء من الآيتين في سورة النحل 66 وفي سورة المؤمنون 21.

ص -96- الرابع:
يقال: السعيد من اعتبر بغيره، والأصل في الكلام الحقيقة، فهذه الأدلة تدل على أن الاعتبار حقيقة في الاتعاظ، لا في المجاوزة، فحصل التعارض بين ما قلتم وما قلنا، فعليكم بالترجيح، ثم الترجيح معنا، فإن الفهم أسبق إلى ما ذكرناه.
سلمنا أن ما ذكرتموه حقيقة، لكن شرط حمل اللفظ على الحقيقة أن لا يكون هناك ما يمنع، "وقد وجد ههنا مانع"* فإنه لو قال: {يُخْرِبُونَ بُيُوتَهُمْ بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ}1 فقيسوا الذرة على البر كان ذلك ركيكا، لا يليق بالشرع، وإذا كان كذلك، ثبت أنه وجد ما يمنع من حمل اللفظ على حقيقته.
سلمنا أنه لا مانع من حمله على المجاوزة، لكن لا نسلم أن الأمر بالمجاوزة أمر بالقياس الشرعي.
بيانه أن كل من تمسك بدليل على مدلوله، فقد عبر من الدليل إلى المدلول، فسمى الاعتبار مشترك فيه بين الاستدلال بالدليل العقلي القاطع، وبالنص، وبالبراءة الأصلية، وبالقياس من الشرع، وكل واحد من هذه الأنواع يخالفه الآخر بخصوصيته، وما به الاشتراك غير دال على ما به الامتياز، لا بلفظه، ولا بمعناه، فلا يكون دالا على النوع، الذي ليس إلا عبارة عن مجموع جهة الاشتراك "وجهة الامتياز، فلفظ الاعتبار غير دال على القياس الشرعي، لا بلفظه ولا بمعناه"**.
قال: وأيضا فنحن نوجب اعتبارات أخر:
الأول:
إذا نص الشارع على علة الحكم، فههنا القياس عندنا واجب.
والثاني:
قياس تحريم الضرب على تحريم التأفيف2.
والثالث:
الأقيسة في أمور الدنيا، فإن العمل بها عندنا واجب.
والرابع:
أن يشبه الفرع بالأصل، في أن لا نستفيد حكمه إلا من النص.
والخامس:
الاتعاظ والانزجار، بالقصص والأمثال.
فثبت بما تقدم أن الآتي بفرد من أفراد ما يسمي اعتبارا؛ يكون خارجا عن عهدة هذا الأمر، وثبت أن بيانه في صورة كثيرة، فلا يبقى فيه دلالة ألبتة على الأمر بالقياس الشرعي.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين القوسين ساقط من "أ".
** ما بين القوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 2 من سورة الحشر.
2 أي تحريم ضرب الوالدين على تحريم التأفيف الوارد في قوله تعالى: {فَلا تَقُلْ لَهُمَا أُفٍّ...} الآية.

ص -97- ثم "قال"*: جعله حقيقة في المجاوزة أولى لوجهين:
الأول:
أنه يقال: فلان "اعتبر فاتعظ"** فيجعلون الاتعاظ معلول الاعتبار، وذلك بوجب التغاير.
الثاني:
أن معنى المجاوزة حاصل في الاتعاظ، فإن الإنسان ما لم يستدل بشيء آخر على حال نفسه؛ لا يكون متعظا، ثم أطال في تقرير هذا بما لا طائل تحته.
ويجاب عن الوجه الأول: بالمعارضة، فإنه يقال: فلان قاس هذا على هذا، فاعتبر، والجواب الجواب.
ويجاب عن الثاني: بمنع وجود معنى المجاوزة في الاتعاظ، فإن من نظر في شيء من المخلوقات، فاتعظ به؛ لا يقال فيه: "إنه"*** متصف بالمجاوزة، لا لغة، ولا شرعا، ولا عقلا.
وأيضا يمنع وجود المجاوزة في القياس الشرعي، وليس في اللغة ما يفيد ذلك ألبتة، ولو كان القياس مأمورا به في هذه الآية لكونه فيه معنى الاعتبار، لكان كل اعتبار، أو عبورا مأمورا به، واللازم باطل، فالملزوم مثله.
وبيانه أنه لم يقل أحد من المتشرعين، ولا من العقلاء: أنه يجب على الإنسان أن يعبر من هذا المكان إلى هذا المكان، أو يجري دمع عينه، أو يعبر رؤيا الرائي، مع أن هذه الأمور أدخل في معنى العبور والاعتبار من القياس الشرعي.
والحاصل: أن هذه الآية لا تدل على القياس الشرعي، لا بمطابقة، ولا تضمن، ولا التزام، ومن أطال الكلام في الاستدلال بها على ذلك، فقد شغل الحيز بما لا طائل تحته.
واستدل الشافعي في "الرسالة" على إثبات القياس بقوله تعالى: {فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنَ النَّعَم}1.
قال: فهذا تمثيل الشيء بعدله.
وقال تعالى: {يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ}2.
وأوجب المثل، ولم يقل أي مثل، فوكل ذلك إلى اجتهادنا ورأينا.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": قلنا.
** في "ب": اتعظ فاعتبر. وما أثبتناه يوافق ما في المحصول.
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 95 من سورة المائدة.
2 جزء من الآية 95 من سورة المائدة.

ص -98- وأمر بالتوجه إلى القبلة بالاستدلال، وقال: {وَحَيْثُ مَا كُنْتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ}1.انتهى.
ولا يخفاك أن غاية ما في آية الجزاء هو المجيء بمثل ذلك الصيد، وكونه مثلا له موكول إلى العدلين، ومفوض إلى اجتهادهما، وليس في هذا دليل على القياس الذي هو إلحاق فرع بأصل لعلة جامعة، وكذلك الأمر بالتوجه إلى القبلة، فليس فيه إلا إيجاب تحري الصواب في أمرها، وليس ذلك من القياس في شيء.
واستدل ابن سريج على إثبات القياس بقوله تعالى: {وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُولِي الْأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ}2 "فأولو الأمر"* هم العلماء، والاستنباط هو القياس.
ويجاب عنه: بأن الاستنباط هو استخراج الدليل عن المدلول، بالنظر فيما يفيده من العموم أو الخصوص، أو الإطلاق أو التقييد، أو الإجمال أو التبيين في نفس النصوص، أو نحو ذلك مما يكون طريقا إلى استخراج الدليل منه.
ولو سلمنا اندراج القياس تحت مسمى الاستنباط، لكان ذلك مخصوصا "بمثل القياس"** المنصوص على علته، وقياس الفحوى ونحوه، لا بما كان ملحقا بمسلك من مسالك العلة، التي هي محض رأي لم يدل عليها دليل من الشرع، فإن ذلك ليس من الاستنباط من الشرع بما أذن الله به، بل من الاستنباط بما لم يأذن الله به.
واستدل أيضًا بقوله تعالى: {إِنَّ اللَّهَ لا يَسْتَحْيِي أَنْ يَضْرِبَ مَثَلًا مَا بَعُوضَةً فَمَا فَوْقَهَا}3 الآية. قال: لأن القياس تشبيه الشيء بالشيء، فما جاز من فعل من لا يخفى عليه خافية فهو ممن لا يخلو من الجهالة والنقص أجوز.
و"يجاب عنه بمنع كون هذا من القياس الشرعي، ولا مما يدل عليه بوجه من وجوه الدلالة، ولو سلمنا لجاز لنا أن نقول على وجه المعارضة: إنما جاز"*** ذلك من فعل من لا يخفى عليه خافية؛ لأنا نعلم أنه صحيح، فلا يجوز من فعل من لا يخلو من الجهالة والنقص؛ لأنا لا نقطع بصحته، بل ولا نظن ذلك، لما في فاعله من الجهالة والنقص.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": قالوا: أولو الأمر هم العلماء.
** في "أ": بالقياس.
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الأية 150 من سورة البقرة.
2 جزء من الأية 83 من سورة النساء.
3 جزء من الأية 26 من سورة البقرة.

ص -99- واستدل غيره "أيضا"* بقوله تعالى: {قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ، قُلْ يُحْيِيهَا الَّذِي أَنْشَأَهَا أَوَّلَ مَرَّةٍ}1.
ويجاب عنه: بمنع كون هذه الآية تدل على المطلوب، لا بمطابقة، ولا تضمن، ولا التزام، وغاية ما فيها الاستدلال بالأثر السابق على الأثر اللاحق، وكون المؤثر فيهما واحدا، وذلك غير القياس الشرعي، الذي هو إدراج فرع تحت أصل لعلة جامعة بينهما.
واستدل ابن تيمية على ذلك بقوله تعالى: {إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالْإِحْسَانِ}2. وتقريره: أن العدل هو التسوية، والقياس هو التسوية بين مثلين في الحكم، فيتناوله عموم الآية.
ويجاب عنه: بمنع كون الآية دليلا على المطلوب بوجه من الوجوه، ولو سلمنا لكان ذلك في الأقيسة التي قام الدليل على نفي الفارق فيها، فإنه لا تسوية إلا في الأمور المتوازنة، ولا توازن إلا عند القطع بنفي الفارق، لا في الأقيسة التي هي شعبة من شعب الرأي، ونوع من أنواع الظنون الزائفة، وخصلة من خصال الخيالات المختلفة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
*ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الآيتان 78-79 من سورة يس.
2 جزء من الآية90 من سورة النحل.

أدلة القياس من السنة:
 وإذا عرفت الكلام على ما استدلوا به من الكتاب العزيز لإثبات القياس، فاعلم، أنهم قد استدلوا لإثباته من السنة بقوله صلى الله عليه وسلم فيما أخرجه أحمد، أبو داود، والترمذي، وغيرهم من حديث الحارث بن عمرو1 -ابن أخي المغيرة بن شعبة- قال: حدثنا ناس من أصحاب معاذ عن معاذ قال: لما بعثه النبي صلى الله عليه وسلم، إلى اليمن قال: "كيف تقضي إذا عرض لك قضاء؟" قال: أقضي بكتاب الله. قال: "فإن لم تجد في كتاب الله؟" قال: فبسنة رسول الله. قال: "فإن لم تجد في سنة رسول الله، ولا في كتاب الله؟" قال: اجتهد رأيي ولا آلو. قال: فضرب رسول الله صلى الله عليه وسلم صدره، وقال: "الحمد لله الذي وفق رسولَ رسولِ الله لما يرضاه رسول الله"2.
والكلام في إسناد هذا الحديث يطول، وقد قيل: إنه مما تُلقي بالقبول.
وأجيب عنه: أن اجتهاد الرأي هو عبارة عن استفراغ الجهد في الطلب للحكم من النصوص الخفية.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو ابن أخي المغيرة بن شعبة الثقفي، روى عن أناس من أهل حمص من أصحاب معاذ عن معاذ في الاجتهاد، توفي ما بين المائة إلى مائة وعشر هـ. ا. هـ تهذيب التهذيب 2/ 152.
2 تقدم تخريجه في 1/ 152.

ص -100- ورد: بأنه قال: اجتهد رأيي، بعد عدم وجوده لذلك الحكم في الكتاب والسنة، وما دلت عليه النصوص الخفية لا يجوز أن يقال: إنه غير موجود في الكتاب والسنة.
وأجيب عن هذا الرد: بأن القياس عند القائلين به مفهوم من الكتاب والسنة، فلا بد من حمل الاجتهاد في الرأي على ما عدا القياس فلا يكون الحديث حجة لإثباته، واجتهاد الرأي كما يكون باستخراج الدليل من الكتاب والسنة يكون بالتمسك بالبراءة الأصلية، أو بأصالة الإباحة في الأشياء، أو الحظر، على اختلاف الأقوال في ذلك، أو التمسك بالمصالح، أو التمسك بالاحتياط.
وعلى تسليم دخول القياس في اجتهاد الرأي، فليس المراد كل قياس، بل المراد القياسات التي يسوغ العمل بها، والرجوع إليها، كالقياس الذي علته منصوصة، والقياس الذي قطع فيه بنفي الفارق في الدليل الذي يدل على الأخذ بتلك القياسات المبنية على تلك المسالك التي ليس فيها إلا مجرد الخيالات المختلة، والشبه الباطلة.
وأيضًا فعلى التسليم لا دلالة للحديث إلا على العمل بالقياس في أيام النبوة؛ لأن الشريعة؛ إذ ذاك لم تكمل، فيمكن عدم وجدان الدليل في الكتاب والسنة، وأما بعد أيام النبوة فقد كمل الشرع، لقوله تعالى: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ}1؛ ولا معنى للإكمال إلا وفاء النصوص بما يحتاج إليه أهل الشرع، إما بالنص على كل فرد فرد، أو باندراج ما يحتاج إليه تحت العمومات الشاملة.
ومما يؤيد ذلك قوله تعالى: {مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ}2، وقوله: {وَلا رَطْبٍ وَلا يَابِسٍ إِلَّا فِي كِتَابٍ مُبِينٍ}3.
واستدلوا أيضًا بما ثبت عن النبي صلى الله عليه وسلم، من القياسات، كقوله: "أرأيت لو كان على أبيك دين فقضيته، أكان يجزئ عنه؟" قالت: نعم. قال: "فدين الله أحق أن يقضى"4

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 3 من سورة المائدة.
2 جزء من الآية 38 من سورة الأنعام.
3 جزء من الآية 59 من سورة الأنعام.
4 أخرجه البخاري من حديث ابن عباس في الحج باب وجوب الحج وفضله1513. ومسلم في الحجم باب الحج عن العاجز لزمانة وهرم ونحوهما أو للموت 1334وأبو داود في المناسك، باب الرجل يحج عن غيره 1809. ومالك في الموطأ في الحج باب الحج عمن يحج عنه "1/ 359، والبيهقي في سننه في الحج "4/ 328"، وهذا كله من غير زيادة "فدين الله أحق أن يقضى". ولكن البخاري ذكرها في صحيحه حديث ابن عباس: أنه جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول الله: إن أمي ماتت وعليها صوم شهر أفأقضيه عنها؟ قال: "نعم"، قال: "فدين الله أحق أن يقضى" في كتاب الصوم باب من مات وعليه صوم برقم 1953.

ص -101- وقوله لرجل سأله، فقال: أيقضي أحدنا شهوته، ويؤجر عليها؟ فقال: "أرأيت لو وضعها في حرام، أكان عليه وزر؟" قال: نعم. قال: "فكذلك إذا وضعها في حلال، كان له أجر"1.
وقال لمن أنكر ولده الذي جاءت به امرأته أسود: "هل لك من إبل؟" قال: نعم. قال: "فما ألوانها؟" قال: حمر، قال: "فهل فيها من أورق؟" قال: نعم. قال: "فمن أين؟" قال: لعله نزعة عرق، قال: "وهذا لعله نزعه عرق"2.
وقال لعمر، وقد قبل امرأته، وهو صائم: "أرأيت لو تمضمضت بماء"3.
وقال: "يحرم من الرضاع ما يحرم من النسب"4.
وهذه الأحاديث ثابتة في دواوين الإسلام، وقد وقع منه صلى الله عليه وسلم قياسات كثيرة، حتى صنف الناصح الحنبلي5 جزءا في أقيسته صلى الله عليه وسلم.
ويجاب عن ذلك: بأن هذه الأقيسة صادرة عن الشارع المعصوم، الذي يقول الله سبحانه فيما جاءنا به عنه: {إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى}6. ويقول في وجوب أتباعه: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا}7، وذلك خارج عن محل النزاع، فإن القياس الذي كلامنا فيه إنما هو قياس من لم تثبت له العصمة، ولا وجب اتباعه، ولا كان كلامه وحيا، بل من جهة نفسه.
الأمارة، وبعقله المغلوب بالخطأ، وقد قدمنا أنه قد وقع الاتفاق على قيام الحجة بالقياسات الصادرة عنه صلى الله عليه وسلم.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في مسنده 5/ 167 وأبو داود في الأدب باب إماطة الأذى عن الطريق 5243.
2 أخرجه البخاري من حديث أبي هريرة كتاب الطلاق باب إذا عرض بنفي الولد 5305. ومسلم، كتاب اللعان 1500. أبو داود، كتاب الطلاق، باب إذا شك في الولد 2260. والترمذي، كتاب الولاء والهبة، باب في الرجل ينتفي من ولده 2128. وابن ماجه، كتاب النكاح، باب الرجل يشك في ولده 2002. والنسائي، كتاب الطلاق، باب إذا عرض بامرأته وشك في ولده وأراد الانتفاء منه 6/ 178. وابن حبان في صحيحه 4107. وأحمد في مسنده 2/ 239.
3 تقدم تخريجه في الصفحة 2/ 25.
4 أخرجه البخاري من حديث ابن عباس، كتاب الشهادات، باب الشهادة على الأنساب والرضاع المستفيض 2646. ومسلم، كتاب الرضاع، باب يحرم من الرضاع ما يحرم من الولادة 1444. وأبو داود، من حديث عائشة رضي الله عنها كتاب النكاح، باب يحرم من الرضاعة ما يحرم من النسب 2055.
والنسائي، كتاب النكاح، باب ما يحرم من الرضاع 6/ 98. والترمذي، كتاب الرضاع، باب ما جاء يحرم من الرضاع ما يحرم من النسب 1147. ومالك في الموطأ، كتاب الرضاع، باب رضاعة الصغير 2/ 601. وابن حبان في صحيحه 4223. وأحمد في مسنده 6/ 44.
5 هو عبد الرحمن بن نجم الدين عبد الوهاب الحنبلي، الدمشقي، الواعظ، ولد سنة أربع وخمسين وخمسمائة هـ، وتوفي سنة أربع وثلاثين وستمائة هـ، من آثاره: "أسباب الحديث، الاستسعاد بمن لقيت من صالحي العباد في البلاد، الإنجاد في الجهاد" وله كتاب "أقيسة النبي المصطفى صلى الله عليه وسلم" وهو مخطوط في الأزهر ا. هـ سير أعلام النبلاء 19/ 54 الأعلام 3/ 340.
6 سورة النجم 4.
7 جزء من الآية 7 من سورة الحشر.

ص -102- الأدلة من الإجماع:
 واستدلوا أيضًا بإجماع الصحابة على القياس1.
قال ابن عقيل الحنبلي: وقد بلغ التواتر المعنوي عن الصحابة باستعماله، وهو قطعي.
وقال الصفي الهندي: دليل الإجماع هو المعول عليه لجماهير المحققين من الأصوليين.
وقال الرازي في "المحصول": مسلك الإجماع هو الذي عول عليه جمهور الأصوليين.
وقال ابن دقيق العيد: عندي أن المعتمد اشتهار العمل بالقياس في أقطار الأرض، شرقا وغربا، قرنا بعد قرن، عند جمهور الأمة إلا عند شذوذ متأخرين.
قال: وهذا "من"* أقوى الأدلة.
ويجاب عنه: بمنع ثبوت هذا الإجماع، فإن المحتجين بذلك إنما جاءونا بروايات عن أفراد من الصحابة محصورين، في غاية القلة، فكيف يكون ذلك إجماعا لجميعهم، مع تفرقهم في الأقطار، واختلافهم في كثير من المسائل، ورد بعضهم على بعض، وإنكار بعضهم لما قاله البعض، كما ذلك معروف؟!
بيانه أنهم اختلفوا في الجد مع الإخوة على أقوال معروفة2، وأنكر بعضهم على بعض "ما سلكه من القياس في ذلك، وكذلك اختلفوا في مسألة الحرام3 على أقوال، وأنكر بعضهم على بعض"**.
ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 مثال ذلك: ما روي عن سيدنا عمر رضي الله عنه أنه كتب في كتاب إلى أبي موسى الأشعري "اعرف الأمثال والأشباه وقس الأمور عند ذلك" ا. هـ انظر البحث مفصلا في ميزان الأصول 2/ 806.
2 اختلف الصحابة ومن بعدهم في توريث الجد مع الأخوة.
أ- فقال أبو بكر، وابن عباس، وابن عمر، ابن الزبير، وحذيفة بن اليمان، وأبو سعيد الخد ري ومعاذ بن جبل، وأبي بن كعب وأبو موسى الأشعري، وعائشة وغيرهم: بنو الأعيان وبنو العلات أي: الإخوة الأشقاء والإخوة لأب لا يرثون مع الجد بل يستبد هو بجميع المال.
ب- وقال علي وابن مسعود، وزيد بن ثابت: يرثون مع الجد؛ وهو قول الشافعي ومالك والصاحبين من الحنفية.
وقال أبو حنيفة، وشريح، وعطاء، وعروة بن الزبير، وعمر بن عبد العزيز، والحسن، وابن سيرين بعدم التوريث.
ج- أما الإخوة لأم فيسقطون مع الجد إجماعا. ا. هـ شرح السراجية 165.
3 وهي قوله لزوجته "أنت على حرام" فوقع الخلاف فيها على أقوال:
فقال أبو بكر وعمر وابن مسعود وابن عباس وعائشة: لو نوى الطلاق، فهو طلاق ولو نوى اليمين فهو يمين. وعن ابن عمر قريبا منه.
وقال زيد رضي الله عنه: يمين يكفرها.
والشافعي يقول: تحريم الحلال لا يكون يمينا ولكن تجب الكفارة في الزوجة والأمة. ا. هـ المبسوط للسرخسي 6/ 70.

ص -103- وكذلك اختلفوا في مسألة زوج، وأم، وإخوة لأم، وإخوة لأب وأم، وأنكر بعضهم على بعض.
وكذلك اختلفوا في مسألة الخلع1.
وهكذا وقع الإنكار من جماعة من الصحابة على من عمل بالرأي منهم، والقياس إن كان منه فظاهر، وإن لم يكن منه فقد أنكره منهم من أنكره، كما في هذه المسائل التي ذكرناها.
ولو سلمنا لكان ذلك الإجماع إنما هو على القياسات التي وقع النص على علتها، والتي قطع فيها بنفي الفارق. فما الدليل على أنهم قالوا بجميع أنواع القياس، الذي اعتبره كثير من الأصوليين، وأثبتوه بمسالك تنقطع فيها أعناق الإبل، وتسافر فيها الأذهان، حتى تبلغ إلى ما ليس بشيء، وتتغلغل فيها العقول، حتى تأتي بما ليس من الشرع في ورد ولا صدر2، ولا من الشريعة السمحة السهلة، في قبيل ولا دبير3.
وقد صح عنه صلى الله عليه وسلم أنه قال: "تركتكم على الواضحة، ليلها كنهارها"4.
وجاءت نصوص الكتاب العزيز بما قدمنا من إكمال الدين، وبما يفيد هذا المعنى، ويصحح دلالته ويؤيد براهينه.
وإذا عرفت ما حررناه وتقرر لديك جميع ما قررناه؛ فاعلم أن القياس المأخوذ به هو ما وقع النص على علته، وما قطع فيه بنفي الفارق، وما كان من باب فحوى الخطاب، أو لحن الخطاب، على اصطلاح من يسمي ذلك قياسا، وقد قدمنا أنه من مفهوم الموافقة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 وقع الخلاف في الخلع هل هو فسخ أو طلاق.
قال الحنفية: هو تطليقه بائنة. وهو قول عامة الصحابة رضي الله عنهم.
قال الشافعي: هو فسخ. وهو مروي عن ابن عباس رضي الله عنهما. ا. هـ المبسوط للسرخسي 6/ 171.
2 الصدر "ضد الورد" وهو الانصراف ا. هـ المصباح مادة صدر.
3 يقال: ما يعرف قبيلة من دبيره، وفلان ما يدري قبيلا من دبير أي لا يعرف شيئا. ا. هـ لسان العرب مادة دبر.
4 أخرجه ابن ماجه من حديث العرباض بن سارية بلفظ: "وقد تركتم على البيضاء ليلها كنهارها". في المقدمة 43. وأحمد في مسنده 4/ 126. والدارمي في سننه 96. والترمذي برقم 2776.

ص -104- ثم اعلم: أن نفاة القياس لم يقولوا بإهدار كل ما يسمى قياسا، وإن كان منصوصا على علته، أو مقطوعا فيه بنفي الفارق، بل جعلوا هذا النوع من القياس مدلولا عليه بدليل الأصل، مشمولا به، مندرجا تحته، وبهذا يهون عليك الخطب ويصغر عندك ما استعظموه، ويقرب لديك ما بعدوه؛ لأن الخلاف في هذا النوع الخاص صار لفظيا، وهو من حيث المعنى متفق على الأخذ به، والعمل عليه، واختلاف طريقة العمل لا يستلزم الاختلاف المعنوي، لا عقلا، ولا شرعا، ولا عرفا، وقد قدمنا لك أنما جاءوا به من الأدلة العقلية لا تقوم الحجة بشيء منها، ولا تستحق تطويل ذيول البحث بذكرها.
وبيان ذلك أن أنهض ما قالوه في ذلك: أن النصوص لا تفي بالأحكام، فإنها متناهية، والحوادث غير متناهية.
ويجاب عن هذا بما قدمنا من إخباره عز وجل لهذه الأمة بأنه قد أكمل لها دينها، وبما أخبرها رسوله صلى الله عليه وسلم، من أنه قد تركها على الواضحة التي ليلها كنهارها.
ثم لا يخفى على ذي لب صحيح، وفهم صالح أن في عمومات الكتاب والسنة، ومطلقاتهما، وخصوص نصوصهما ما يفي بكل حادثة تحدث، ويقوم ببيان كل نازلة تنزل، عرف ذلك من عرفه، وجهله من جهله.

الفصل الثالث: في أركان القياس
وهي أربعة: الأصل، والفرع، والعلة، والحكم.
ولا بد من هذه الأربعة الأركان في كل قياس، ومنهم من ترك التصريح بالحكم.
وذهب الجمهور إلى أنه لا يصح القياس إلا بعد التصريح به.
قال ابن السمعاني: ذهب بعضهم إلى جواز القياس بغير أصل، قال: وهو من خلط الاجتهاد بالقياس، والصحيح: أنه لا بد من أصل، "لأن الفروع"* لا تتفرع إلا عن أصول. انتهى.
والأصل يطلق على أمور منها: ما يقتضي العلم به العلم بغيره.
ومنها: ما لا يصح العلم بالمعنى إلا به.
ومنها: الذي يعتبر به ما سواه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الفروع.

ص -105- ومنها الذي يقع القياس عليه، وهو المراد هنا1.
وقد وقع الخلاف فيه، فقيل: هو النص الدال على ثبوت الحكم في محل الوفاق2، وبه قال القاضي أبو بكر، والمعتزلة.
وقال الفقهاء: هو محل الحكم المشبه به. قال ابن السمعاني: وهذا هو الصحيح.
قال الفخر الرازي: الأصل هو الحكم الثابت في محل الوفاق، باعتبار تفرع العلة عليه.
وقال جماعة، منهم ابن برهان: إن هذا النزاع لفظي، يرجع إلى الاصطلاح، فلا مشاحة3 فيه، أو إلى اللغة "فهو يجوز"* إطلاقه على ما ذكر4، بل يرجع إلى تحقيق المراد بالأصل، وهو يطلق تارة على الغالب، وتارة على الوضع اللغوي، كقولهم: الأصل عدم الاشتراك، وتارة على إرادة التعبد الذي لا يعقل معناه، كقولهم: خروج النجاسة من محل، وإيجاب الطهارة في محل آخر على خلاف الأصل.
قال الآمدي: يطلق الأصل على ما يتفرع عليه غيره، وعلى ما يعرف بنفسه، وإن "لم"** يُبْنَ عليه غيره، كقولنا: تحريم الربا في النقدين أصل. وهذا منشأ الخلاف في أن الأصل في تحريم النبيذ الخمر أو النص، أو الحكم. قال: واتفقوا على أن العلة ليست أصلا. انتهى.
وعلى الجملة: إن الفقهاء يسمون محل الوفاق أصلا، ومحل الخلاف فرعا، ولا مشاحة في الاصطلاحات، ولا يتعلق بتطويل البحث في هذا كثير فائدة.
فالأصل: هو المشبه به، ولا يكون ذلك إلا لمحل الحكم، لا لنفس الحكم، ولا لدليله.
والفرع: هو المشبه، لا لحكمه.
والعلة: هي الوصف الجامع بين الأصل والفرع.
والحكم: هو ثمرة القياس، والمراد به ما ثبت للفرع بعد ثبوته لأصله.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": ولم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ذكر الزركشي هذه الأقسام في كتابه "البحر المحيط" مفصلة فانظرها 5/ 75.
2 مثاله خبر الواحد في تحريم الربا. انظر البحر المحيط 5/ 75.
3 يقال: هما يتشاحان على أمر: إذا يتنازعاه؛ وتشاح الخصمان في الجدل، كذلك لسان العرب: مادة شحَّ.
4 انظر البحر المحيط للزركشي 5/ 76

الشروط المعتبرة في الأصل:
ولا يكون القياس صحيحا إلا بشروط اثني عشر، لا بد من اعتبارها في الأصل.
الأول:
أن يكون الحكم الذي أريد تعديته إلى الفرع، ثابتا في الأصل، فإنه لو لم يكن ثابتا.

ص -106- فيه بأن لم يشرع فيه حكم ابتداء، أو شرع ونسخ ولم يمكن بناء الفرع عليه.
الثاني:
أن يكن الحكم الثابت في الأصل شرعيًّا، فلو كان عقليًّا أو لغويا لم يصح القياس عليه؛ لأن بحثنا إنما هو في القياس الشرعي.
واختلفوا: هل يثبت القياس على النفي الأصلي، وهو ما كان قبل الشرع؟
فمن قال: إن نفي الحكم الشرعي حكم شرعي، جوز القياس عليه، ومن قال: إنه ليس بحكم شرعي لم يجوز القياس عليه.
الثالث:
أن يكون الطريق إلى معرفته سمعية؛ لأن ما لم تكن طريقه سمعية لا يكون حكمًا شرعيًّا، وهذا عند من ينفي التحسين والتقبيح العقلين، لا عند من يثبتها.
الرابع:
أن يكون الحكم ثابتا بالنص، وهو الكتاب أو السنة. وهل يجوز القياس على الحكم الثابت بمفهوم الموافقة أو المخالفة.
قال الزركشي: لم يتعرضوا له، ويتجه أن يقال: إن قلنا إن حكمهما "حكم"* النطق فواضح، وإن قلنا: كالقياس "فيلحق"** به. انتهى1.
والظاهر: أنه يجوز القياس عليهما عند من أثبتهما؛ لأنه يثبت بهما الأحكام الشرعية، كما يثبتهما بالمنطوق.
وأما ما ثبت بالإجماع، ففيه وجهان: قال الشيخ أبو إسحاق الشيرازي، وابن السمعاني: وهذا ليس بصحيح؛ لأن الإجماع أصل في إثبات الأحكام، كالنص، فإذا جاز القياس على الثابت بالنص، جاز على الثابت بالإجماع.
الخامس:
أن لا يكون الأصل المقيس عليه فرعا لأصل آخر، وإليه ذهب الجمهور.
وخالف في ذلك بعض الحنابلة، والمعتزلة فأجازوه.
واحتج الجمهور على المنع؛ بأن العلة الجامعة بين القياسين إن اتحدت كان ذكر الأصل الثاني تطويلا بلا فائدة، فيستغنى عنه بقياس الفرع الثاني على الأصل الأول، وإن اختلفت لم

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": فيلتحقان.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: البحر المحيط، 5/ 83.

ص -107- ينعقد القياس الثاني، لعدم اشتراك الأصل والفرع في علة الحكم.
وقسم الشيخ أبو إسحاق الشيرازي هذه المسألة إلى قسمين:
أحدهما: أن يستنبط من الثابت بالقياس نفس المعنى، الذي ثبت به، ويقاس عليه غيره، قال: وهذا لا خلاف في جوازه.
والثاني: أن يستنبط منه معنى غير المعنى الذي قيس به على غيره، ويقاس غيره عليه. قال: وهذا فيه وجهان:
أحدهما: وبه قال أبو عبد الله البصري: الجواز.
والثاني: وبه قال الكرخي: المنع، وهو الذي يصح "عندي"* الآن؛ لأنه يؤدي إلى إثبات حكم في الفرع بغير علة الأصل، وذلك لا يجوز، وكذا صححه في "القواطع"، ولم يذكر الغزالي غيره.
السادس:
أن لا يكون دليل حكم الأصل شاملا لحكم الفرع، أما لو كان شاملا له، خرج عن كونه فرعا، وكان القياس ضائعا، لخلوه عن الفائدة بالاستغناء عنه بدليل الأصل، ولأنه لا يكون جعل أحدهما أصلا والآخر فرعا أولى من العكس.
السابع:
أن يكون الحكم في الأصل متفقًا عليه؛ لأنه لو كان مختلفا فيه احتيج إلى إثباته أولًا، وجوز جماعة القياس على الأصل المختلف فيه؛ لأن القياس في نفسه لا يشترط الاتفاق عليه في جواز التمسك به، فسقوط ذلك في ركن من أركانه أولى.
واختلفوا في كيفية الاتفاق على الأصل، فشرط بعضهم أن يتفق عليه الخصمان فقط، لينضبط فائدة المناظرة.
وشرط آخرون أن يتفق عليه الأمة.
قال الزركشي: والصحيح الأول. واختار في "المنتهى" أن المعترض إن كان مقلدا لم يشترط الإجماع؛ إذ ليس له منع ما ثبت مذهبا له، وإن كان مجتهدا اشترط الإجماع؛ لأنه ليس مقتديا بإمام، فإذا لم يكن الحكم مجمعا عليه، ولا منصوصا عليه جاز أن يمنعه.
الثامن:
أن لا يكون حكم الأصل ذا قياس مركب، وذلك إذا اتفقا على إثبات الحكم في الأصل، ولكنه معلل عند أحدهما بعلة "وعند الآخر بعلة"** أخرى يصلح كل منهما أن يكون علة، وهذا يقال له: مركب الأصل، "وأن اتفقا على علة الأصل*** لاختلافهم في نفس

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".

ص -108- الوصف، ولكن منع أحدهما وجودها في الفرع، وهذا يقال له مركب الوصف، لاختلافهم في نفس الوصف، هل له وجود في الأصل أم لا؟
وكلام الصفي الهندي يقتضي تخصيص القياس المركب بالأول، وخالفه الآمدي، وابن الحاجب، وغيرهما، فجعلوه متناولا لقسمين، وقد اختلف في اعتبار هذا الشرط، والجمهور على اعتباره، وخالفهم جماعة، فلم يعتبروه، وقد طول الأصوليون، والجدليون الكلام على هذا الشرط بما لا طائل تحته.
التاسع:
أن لا نكون متعبدين في ذلك الحكم بالقطع، فإن تعبدنا فيه بالقطع، لم يجز فيه القياس؛ لأنه لا يفيد إلا الظن، وقد ضعف الأبياري القول بالمنع، وقال: بل ما تعبدنا فيه بالعلم جاز أن يثبت بالقياس، الذي يفيده1. وقد قسم المحققون القياس إلى ما لا يفيد العلم، وإلى ما يفيده. وقال ابن دقيق العيد في "شرح العنوان": لعل هذا الشرط مبني على أن دليل "القياس ظني، فلو كان قطعيا، وعلمنا العلة قطعا، ووجودها في الفرع قطعا، فقد علمنا الحكم قطعا، ومن نظر لأن دليل"* الأصل وإن كان قطعيا، وعلمنا العلة ووجودها في الفرع قطعا فنفس الإلحاق، وإثبات مثل حكم الأصل للفرع ليس بقطعي.
وقد تقدم ابن دقيق العيد إلى مثل هذا الفخر الرازي.
العاشر:
أن لا يكون معدولا به عن قاعدة القياس، كشهادة خزيمة2، وعدد الركعات، ومقادير الحدود، وما يشابه ذلك؛ لأن إثبات القياس عليه إثبات للحكم مع منافيه، وهذا هو معنى قول الفقهاء: الخارج عن القياس لا يقاس عليه.
وممن ذكر هذا الشرط الفخر الرازي، والآمدي، وابن الحاجب وغيره. وأطلق ابن برهان أن مذهب أصحاب الشافعي، جواز القياس على ما عدل به عن سنن القياس. وأما الحنفية وغيرهم فمنعوه، وكذلك منع منه الكرخي إلا بإحدى خلال:

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ذكر الزركشي في البحر قول الأبياري وقال: بل ما يعتد فيه بالعلم ا. هـ البحر المحيط 5/ 92-93. وانظر المستصفى 2/ 331.
2 أخرجه الترمذي من حديث زيد بن ثابت بلفظ: نسخت الصحف في المصاحف ففقدت آية من سورة الأحزاب، كنت أسمع رسول الله صلى الله عليه وسلم يقرأ بها، فلم أجدها إلا مع خزيمة بن ثابت الأنصاري، الذي جعل رسول الله صلى الله عليه وسلم شهادته شهادة رجلين، وهو قوله: {مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ}. برقم 3104.وأخرجه النسائي في الكبرى "تحفة الأشراف" 2703. والبيهقي من حديث عمارة بن خزيمة بلفظ "من شهد له خزيمة أو شهد عليه فهو حسبه" كتاب الشهادات، باب الأمر بالإشهاد10/ 146. والبخاري من حديث زيد رضي الله عنه، كتاب فضائل القرآن، باب جمع القرآن 4988.

ص -109- إحداها: أن يكون ما ورد على خلاف الأصول قد نص على علته.
ثانيتها: أن تكون الأمة مجمعة على تعليل ما ورد به الخبر، وإن اختلفوا في علته.
ثالثتها: أن يكون الحكم الذي ورد به الخبر موافقا للقياس على بعض الأصول، وإن كان مخالفا للقياس على أصل آخر.
الحادي عشر:
أن لا يكون حكم الأصل مغلظا، على خلاف في ذلك.
الثاني عشر:
أن لا يكون الحكم في الفرع ثابتا قبل الأصل؛ لأن الحكم المستفاد متأخر عن المستفاد منه بالضرورة، فلو تقدم لزم اجتماع النقيضين، أو الضدين1، وهو محال.
هذا حاصل ما ذكروه من الشروط المعتبرة في الأصل.
وقد ذكر بعض أهل الأصول شروطا، والحق عدم اعتبارها.
فمنها: أن يكون الأصل قد انعقد الإجماع على أن حكمه معلل، ذكر ذلك بشر المريسي2 والشريف المرتضى.
ومنها: أن يشترط في الأصل أن لا يكون غير محصور بالعدد. قال ذلك جماعة، وخالفهم الجمهور.
ومنها: الاتفاق على وجود العلة في الأصل، قاله البعض، وخالفهم الجمهور.
ومنها: تأثير الأصل في كل بوضوح، ذكره البعض وخالفهم الجمهور*

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الضدان: صفتان وجوديتان يتعاقبان في موضع واحد يستحيل اجتماعهما كالسواد والبياض. والفرق بين الضدين والنقيضين: أن النقيضين لا يجتمعان ولا يرتفعان كالعدم والوجود، والضدين لا يجتمعان ولكن يرتفعان كالسواد والبياض ا. هـ التعريفات 179.
2 هو ابن غياث المعتزلي، فقيه عارف بالفلسفة، وهو رأس الطائفة المريسية القائلة بالإرجاء. أدرك مجلس أبي حنيفة وأخذ منه نبذا ثم لازم أبا يوسف وأخذ عنه الفقه، وقال برأي الجهمية، توفي سنة ثمان وعشرين ومائتين هـ، وله تصانيف كثيرة وروايات عن أبي حنيفة ا. هـ الفوائد البهية 54 سير أعلام النبلاء 10/ 19 شذرات الذهب 2/ 44 الجواهر المضية 1/ 447.

مباحث العلة:
تعريف العلة:
 واعلم: أن العلة ركن من أركان القياس كما تقدم، فلا يصح بدونها؛ لأنها الجامعة بين الأصل والفرع.

ص -110- قال ابن فورك: من الناس من اقتصر على الشبه، ومنع القول بالعلة.
وقال ابن السمعاني: ذهب بعض القياسيين، من الحنفية وغيرهم إلى صحة القياس من غير علة إذا لاح بعض الشبه.
والحق: ما ذهب إليه الجمهور من أنها معتبرة لا بد منها في كل قياس.
وهي في اللغة: اسم لما يتغير الشئ بحصوله، أخذا من العلة التي هي المرض؛ لأن تأثرها في الحكم كتأثير العلة في ذات المريض، يقال: اعتل فلان، إذا حال عن الصحة إلى السقم.
وقيل: إنها مأخوذة من العلل بعد النهل، وهو معاودة الشرب مرة بعد مرة؛ لأن المجتهد في استخراجها يعاود النظر مرة بعد مرة.
وأما في الاصطلاح فاختلفوا فيها على أقوال:
الأول:
أنها المعرفة للحكم، بأن جعلت علما على الحكم، إن وجد المعنى وجد الحكم، قاله الصيرفي، وأبو زيد من الحنفية، وحكاه سليم الرازي في "التقريب" عن بعض الفقهاء، واختاره صاحب "المحصول"، وصاحب "المنهاج"1.
الثاني:
أنها الموجبة للحكم بذاتها، لا بجعل الله، وهو قول المعتزلة، بناء على قاعدتهم في التحسين والتقبيح العقليين، والعلة وصف ذاتي لا يتوقف على جعل جاعل.
الثالث:
أنها الموجبة للحكم، على معنى: أن الشارع جعلها موجبة بذاتها، وبه قال الغزالي، وسليم الرازي. قال الصفي الهندي: وهو قريب لا باس به.
الرابع:
أنها الوجبة بالعادة، واختاره الفخر الرازي.
الخامس:
أنها الباعث على التشريع، بمعنى: أنه لا بد أن يكون الوصف مشتملا على مصلحة صالحة لأن تكون مقصودة للشارع من شرع الحكم.
السادس:
أنها التي يعلم الله صلاح المتعبدين بالحكم لأجلها، وهو اختيار الرازي، وابن الحاجب.
السابع:
أنها المعنى الذي كان الحكم على ما كان عليه لأجلها.
وللعلة أسماء تختلف باختلاف الاصطلاحات، فيقال لها: السبب، والأمارة، والداعي، والمستدعي، والباعث، والحامل، والمناط، والدليل، والمقتضي، والموجب، والمؤثر.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 وبهذا القول قال صدر الشريعة، انظر التلويح على التوضيح 2/ 62 وميزان الأصول 2/ 827

ص -111- وقد ذهب المحققون إلى أنه لا بد من دليل على "صحتها؛ لأنها شرعية كالحكم، فكما أنه لا بد من دليل على الحكم، كذلك لا بد من دليل على"* العلة.
ومنهم من قال: إنها تحتاج إلى دليلين يعلم بأحدهما أنها علة، وبالآخر أنها صحيحة.
وقال ابن فورك: من أصحابنا من قال: يعلم صحة العلة بوجود الحكم بوجودها، وارتفاعه بارتفاعها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

الشروط المعتبرة في العلة:
ولها شروط أربعة وعشرون:
الأول:
أن تكون مؤثرة في الحكم، فإن لم تؤثر فيه لم يجز أن تكون علة.
هكذا قال جماعة من أهل الأصول. ومرادهم بالتأثير: المناسبة، قال القاضي في "التقريب": معنى كون العلة مؤثرة في الحكم: هو أن يغلب على ظن المجتهد أن الحكم حاصل عند ثبوتها لأجلها، دون شيء سواها.
وقيل معناه: إنها جالبة لحكم ومقتضية له.
الثاني:
أن تكون وصفا ضابطا، بأن يكون تأثيرها لحكمة مقصودة للشارع، لا حكمة مجردة لخفائها، فلا يظهر إلحاق غيرها بها.
وهل يجوز كونها نفس الحكم، وهي الحاجة إلى جلب مصلحة، أو دفع مفسدة؟
قال الرازي في "المحصول": يجوز. وقال غيره: يمتنع.
وقال آخرون: إن كانت الحكمة ظاهرة منضبطة بنفسها جاز التعليل بها، واختاره الآمدي، والصفي الهندي.
واتفقوا على جواز التعليل بالوصف المشتمل عليها، أي: مظنتها بدلا عنها، ما لم يعارضه قياس1.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال في البحر: والمنقول عن أبي حنيفة المنع، وقال: الحكمة من الأمور الغامضة وشأن الشرع فيما هو كذلك، قطع النظر عن تقدير الحكم عن دليله ومظنته.
وعن الشافعي: الجواز وأن اعتبارهما هو الأصل، وإنما اعتبرت المظنة للتسهيل وعلى هذا الأصل ينبني خلافهما في المصابة بالزنا هل تُعطى حكم الإبكار أم الثيبات في السكوت؟ ا. هـ البحر المحيط "5/ 133.

ص -112- الثالث:
أن تكون ظاهرة جلبة، وإلا لم يمكن إثبات الحكم بها في الفرع، على تقدير أن تكون أخفى منه، أو مساويه له في الخفاء.
كذا ذكره الآمدي في "جدله"1.
الرابع:
أن تكون سالمة بحيث لا يردها نص، ولا إجماع.
الخامس:
أن لا يعارضها من العلل ما هو أقوى منها.
ووجه ذلك: أن الأقوى أحق بالحكم، كما أن النص أحق بالحكم من القياس.
السادس:
أن تكون مطردة، أي: كلما وجدت وجد الحكم، لتسلم من النقض والكسر، فإن عارضها نقض أو كسر بطلت.
السابع:
أن لا تكون عدما في الحكم الثبوتي، أي: لا يبطل الحكم الوجودي بالوصف العدمي، قاله الجماعة.
وذهب الأكثرون إلى جوازه.
قال المانعون: لو كان العدم علة للحكم الثبوتي؛ لكان مناسبا أو مظنة، واللازم باطل. وأجيب يمنع بطلان اللازم.
الثامن:
أن لا تكون العلة المتعدية هي المحل، أو جزء منه؛ لأن ذلك يمنع من تعديتها.
التاسع:
أن ينتفي الحكم بانتفاء العلة، والمراد انتفاء العلم أو الظن به؛ إذ لا يلزم من عدم الدليل عدم المدلول.
العاشر:
أن تكون أوصافها مسلمة، أو مدلولا عليها. كذا قال الأستاذ أبو منصور.
الحادي عشر:
أن يكون الأصل المقيس عليه معللا بالعلة التي يعلق عليها الحكم في الفرع، بنص أو إجماع "كذا قال الأستاذ أبو منصور2*.
الثاني عشر:
أن لا تكون موجبة للفرع حكمًا، وللأصل حكمًا آخر غيره3.
الثالث عشر:
أن لا توجب ضدين؛ لأنها حينئذ تكون شاهدة لحكمين متضادين، قاله الأستاذ أبو منصور.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسم كتابه غاية الأمل في علم الجدل. ا. هـ. معجم المؤلفين 7/ 155، هدية العارفين 1/ 707
2 قال في البحر المحيط 5/ 146: ذكره وما قبله الأستاذ أبو منصور.
3 مثاله: اعتلال من قال: لا زكاة في مال الصبي قياسا على سقوط الجزية عن أموالهم بعلة الصغر، وهذا خطأ لأن المراد من العلة الجمع بين الفرع والأصل في الحكم الواحد، وإذا كان حكمهما في الفرغ غير حكمهما في الأصل خرجت عن أن تكن علة. ا. هـ البحر المحيط 5/ 146-147.

ص -113- الرابع عشر:
أن لا يتأخر ثبوتها عن ثبوت حكم الأصل، خلافا لقوم.
الخامس عشر:
أن يكون الوصف معينا؛ لأن رد الفرع إليها لا يصح إلا بهذه الواسطة.
السادس عشر:
أن يكون طريق إثباتها شرعيًّا كالحكم. ذكره الآمدي في "جدله".
السابع عشر:
أن لا يكون وصفًا مقدرًا.
قال الهندي: ذهب الأكثرون إلى أنه لا يجوز التعليل بالصفات المقدرة، خلافا للأقلين من المتأخرين.
الثامن عشر:
إن كانت مستنبطة، فالشرط أن لا تر جع على الأصل بإبطاله، أو إبطال بعضه، لئلا يفضي إلى ترك الراجح إلى المرجوح؛ إذ الظن المستفاد من النص أقوى من الظن المستفاد من الاستنباط؛ لأنه فرع له، والفرع لا يرجع على إبطال أصله، وإلا لزم أن يرجع إلى نفسه بالإبطال.
التاسع عشر:
إن كانت مستنبطة، فالشرط أن لا تعارض بمعارض منافٍ، موجود في الأصل1.
العشرون:
إن كانت مستنبطة، فالشرط أن لا تتضمن زيادة على النص، أي: حكمًا غير ما أثبته النص.
الحادي والعشرون:
أن لا تكون معارضة لعلة أخرى، تقتضي نقيض حكمها.
الثاني والعشرون:
إذا كان الأصل فيه شرط: فلا يجوز أن تكون العلة موجبة لإزالة ذلك الشرط.
الثالث والعشرون:
أن لا يكون الدليل الدال عليها متناولا لحكم الفرع، لا بعمومه ولا بخصوصه، للاستغناء حينئذ عن القياس.
الرابع والعشرون:
أن لا تكون مؤيدة لقياس أصل منصوص عليه بالإثبات على أصل منصوص عليه بالنفي.
فهذه شرط العلة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك بأن تبدي علة أخرى من غير ترجيح، وإلا جاز التعليل لمجموعهما أو بالأخرى.ا. هـ.

ما لا يعتبر من الشروط في العلة:
وقد ذكرت لها شروط غير معتبرة على الأصح.
منها: ما شرطه فيها الحنفية، وأبو عبد الله البصري: وهو تعدي العلة من الأصل إلى غيره، فلو وقفت على حكم النص لم تؤثر في غيره.

ص -114- وهذا يرجع إلى التعليل بالعلة القاصرة، وقد وقع الاتفاق على أنها إذا كانت منصوصة، أو مجمعا عليها: صح التعليل بها1.
حكى ذلك القاضي أبو بكر، وابن برهان، والصفي الهندي، وخالفهم القاضي عبد الوهاب، فنقل عن قوم: أنه لا يصح التعليل بها على الإطلاق، سواء كانت منصوصة أو مستنبطة.
قال: وهذا قول أكثر أهل العراق. انتهى.
وأما إذا كانت العلة القاصرة مستنبطة: فهي محل الخلاف.
فقال أبو بكر القفال: بالمنع.
وبمثله قال ابن السمعاني، ونقله إمام الحرمين عن الحليمي.
وقال القاضي أبو بكر، وجمهور أصحاب الشافعي: بالجواز.
قال القاضي عبد الوهاب: هو قول جميع أصحابنا، وأصحاب الشافعي، وحكاه الآمدي عن أحمد.
قال ابن برهان في "الوجيز": كان الأستاذ أبو إسحاق من الغلاة في تصحيح العلة القاصرة، ويقول: هي أولى من المتعدية، واحتج بأن وقوفها يقتضي نفي الحكم عن الأصل "كما أوجب تعديها ثبوت حكم الأصل فيغيره فصار وقوفها مؤثرا"* في النفي، كما كان تعديها مؤثرا في الإثبات، وهذا احتجاج فاسد، واستدلال باطل.
ومنها: أن لا يكون وصفها حكمًا شرعيًّا، عند قوم؛ لأنه معلول، فكيف يكون علة؟!
والمختار جواز تعليل الحكم الشرعي بالوصف الشرعي.
ومنها: أن تكون مستنبطة من أصل مقطوع بحكمه عند قوم.
والمختار عدم اعتبار ذلك بل يكتفى بالظن
ومنها: القطع بوجود العلة في الفرع عند قوم، منهم: البزدوي.
والمختار الاكتفاء بالظن.
ومنها: أن لا تكون مخالفة لمذهب صحابي، وذلك عند من يقول بحجية قول الصحابي، لا عند الجمهور.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مثاله: تعليل الربا في الذهب والفضة بأنهما إثمان فلا يعلل بهما ا. هـ البحر المحيط 5/ 157.
قال في التلويح 2/ 66: ولا يجوز التعليل بالعلة القاصرة عندنا، وعند الشافعي رحمه الله يجوز فإنه جعل علة الربا في الذهب والفضة الثمنية فهي مقتصرة على الذهب الفضة غير متعدية عنهما؛ إذ غير الحجرين لم يخلق ثمنا، والخلاف فيما إذا كانت العلة مستنبطة، أما إذا كانت منصوصة فيجوز عليتها اتفاقًا.

ص -115- القول في تعدد العلل:
وقد اختلفوا في جواز تعدد العلل مع اتحاد الحكم1؛ فإن كان الاتحاد بالنوع، مع الاختلاف بالشخص، كتعليل إباحة قتل زيد بردته، وقتل عمرو بالقصاص، وقتل خالد بالزنا مع الإحصان، فقد اتفقوا على الجواز، وممن نقل الاتفاق على ذلك الأستاذ أبو منصور البغدادي، والآمدي، والصفي الهندي.
وأما إذا كان الاتحاد بالشخص، فقيل: لا خلاف في امتناعه بعلل عقلية.
وحكى القاضي الخلاف في ذلك، فقال: ثم اختلفوا إذا وجب الحكم العقلي بعلتين، فقيل: لا يرتفع إلا بارتفاعهما جميعًا.
وقيل: يرتفع بارتفاع إحداهما.
وأما تعدد العلل الشرعية، مع الاتحاد في الشخص، كتعليل قتل زيد بكونه قتل من يجب عليه فيه القصاص، وزنى مع الإحصان، فإن كل واحد منهما يوجب القتل بمجرده، فهل يصح تعليل إباحة دمه بهما معا أم لا؟ اختلفوا في ذلك على مذاهب.
الأول:
المنع مطلقًا، منصوصة كانت أو مستنبطة.
حكاه القاضي عبد الوهاب عن متقدمي أصحابهم، وجزم به الصيرفي، واختاره الآمدي، ونقله القاضي، وإمام الحرمين.
الثاني:
الجواز مطلقًا، وإليه ذهب الجمهور، كما حكاه القاضي في "التقريب".
قال: وبهذا نقول؛ لأن العلل علامات وأمارات على الأحكام، لا موجبة لها، فلا يستحيل ذلك.
قال ابن برهان في "الوجيز": إنه الذي استقر عليه رأي إمام الحرمين.
الثالث:
الجواز في المنصوصة دون المستنبطة2، وإليه ذهب أبو بكر بن فورك، والفخر الرازي، وأتباعه.
وذكر إمام الحرمين أن القاضي يميل إليه، وكلام إمام الحرمين هذا هو الذي اعتمده ابن الحاجب في نقل هذا المذهب عن القاضي، كما صرح به في "مختصر المنتهى"، ولكن النقل عن القاضي مختلف كما عرفته.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحث مفصلا في المستصفى 2/ 342-343. والمنخول 392-393.
2 وأخرج هذا القسم الثالث الزركشي في البحر: حيث قال: ويخرج مما سبق حكاية مذهب ثالث وهو الجواز في المنصوصة دون المستنبطة. قال عبد الوهاب: وحكاه الهمداني عن أبي عبد الله البصري، والصحيح الجواز مطلقا. ا. هـ البحر المحيط 5/ 158.

ص -116- الرابع:
الجواز في المستنبطة دون المنصوصة، حكاه ابن الحاجب في "مختصر المنتهى"، وابن المنير في "شرحه للبرهان"، وهو قول غريب.
والحق: ما ذهب إليه الجمهور من الجواز.
وكما ذهبوا إلى الجواز فقد ذهبوا أيضًا إلى الوقوع، ولم يمنع من ذلك عقل ولا شرع.

الشروط المعتبرة في الفرع:
 وأما ما يشترط في الفرع فأمور أربعة:
أحدهما:
مساواة علته لعلة الأصل.
والثاني:
مساواة حكمه لحكم الأصل.
والثالث:
أن لا يكون منصوصا عليه.
والرابع:
أن لا يكون متقدما على حكم الأصل.

الفصل الرابع: في الكلام على مسالك العلة وهي طرقها الدالة عليها
ولما كان لا يكتفى في القياس بمجرد وجود الجامع في الأصل والفرع، بل لا بد في اعتباره من دليل يدل عليه، وكانت الأدلة إما بالنص، أو الإجماع، أو الاستنباط، احتاجوا إلى بيان مسالك العلة.
وقد أضاف القاضي عبد الوهاب إلى الأدلة الثلاثة دليلا رابعا، وهو العقل، ولم يعتبره الجمهور، بل جعلوا طريق إثبات العلة هو السمع فقط.
وقد اختلفوا في عدد هذه المسالك.
فقال الرازي في "المحصول": هي عشرة: النص، والإيماء، والإجماع، والمناسبة، والتأثير، والدوران، والسبر والتقسيم، والشبه، والطرد، وتنقيح المناط.
قال: وأمور أخر اعتبرها قوم، هي عندنا ضعيفة. انتهى.
واختلف أهل الأصول في تقديم مسلك الإجماع على مسلك النص، أو مسلك النص على مسلك الإجماع. فمن قدم الإجماع نظر إلى كونه أرجح من ظواهر النصوص؛ لأنه لا يتطرق إليه احتمال النسخ. ومن قدم النص نظر إلى كونه أشرف من غيره، وكونه مستند الإجماع، وهذا مجرد اصطلاح في التأليف، فلا مشاحة فيه1.
وسنذكر من المسالك ههنا أحد عشر مسلكا:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 5/ 184، وفواتح الرحموت 2/ 295 وميزان الأصول 2/ 843.

ص -117- المسلك الأول: الإجماع
وهو نوعان:
إجماع على علة معينة، كتعليل ولاية المال بالصغر، وإجماع على أصل التعليل -وإن اختلفوا في عين العلة- كإجماع السلف على أن الربا في الأصناف الأربعة معلل، وإن اختلفوا في العلة ماذا هي1.
وقد ذهب إلى كون الإجماع من مسالك العلة جمهور الأصوليين، كما حكاه القاضي في "التقريب"، ثم قال: وهذا لا يصح عندنا، فإن القياسيين ليسوا كل الأمة، ولا تقوم الحجة بقولهم، وهذا الذي قاله صحيح، فإن المخالفين في القياس كلا أو بعضا هم بعض الأمة، فلا تتم دعوى الإجماع بدونهم.
وقد تكلف إمام الحرمين الجويني في "البرهان" لدفع هذا فقال: بأن منكري القياس ليسوا من علماء الأمة، ولا من حملة الشريعة، فإن معظم الشريعة صدرت عن الاجتهاد والنصوص لا تفي بعشر معشار الشريعة. انتهى.
وهذا كلام يقتضي من قاله العجب، فإن كون منكري القياس ليسوا من علماء الأمة من أبطل الباطلات، وأقبح التعصبات، ثم دعوى أن نصوص الشريعة لا تفي بعشر معشارها لا تصدر إلا عمن لم يعرف نصوص الشريعة حق معرفتها.
وحكى ابن السمعاني عن بعض أصحاب الشافعي أنه لا يجوز القياس على الحكم المجمع عليه، ما لم يعرف النص الذي أجمعوا عليه. انتهى.
وهذا يعود عند التحقيق إلى نفي كون الإجماع من مسالك العلة. ثم القائلون بأن الإجماع من مسالك العلة لا يشترطون فيه أن يكون قطعيًّا، بل يكتفون فيه بالإجماع الظني فزادوا هذا المسلك ضعفا إلى ضعفه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر فواتح الرحموت 2/ 295. وميزان الأصول 2/ 827.

ص -118- المسلك الثاني: النص على العلة
قال في "المحصول" ونعني بالنص: ما يكون دلالته على العلة ظاهرة، سواء كانت قاطعة أو محتملة.
أما القاطع: فما يكون صريحا، وهو قولنا: لعلة كذا، أو لسبب كذا، أو لمؤثر كذا، أو لموجب كذا، أو لأجل كذا، كقوله تعالى: {مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرائيلَ}1.
وأما الذي لا يكون قاطعا فثلاثة: اللام، وإن، والباء.
أما اللام: فكقولنا ثبت لكذا، كقوله تعالى: {وَمَا خَلَقْتُ الْجِنَّ وَالْأِنْسَ إِلَّا لِيَعْبُدُونِ}2.
وأما "إن" فكقوله صلى الله عليه وسلم: "إنها من الطوافين"3.
وأما الباء: فكقوله تعالى: {ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ}4
هذا حاصل كلامه.
قال الإمام الشافعي: متى وجدنا في كلام الشارع ما يد ل على نصبه أدلة وأعلاما ابتدرنا إليه، وهو أولى ما يسلك.
واعلم: أنه لا خلاف في الأخذ بالعلة إذا كانت منصوصة، وإنما اختلفوا هل الأخذ بها من باب القياس، أم من العمل بالنص؟
فذهب إلى الأول الجمهور، وذهب إلى الثاني النافون للقياس، فيكون الخلاف على هذا لفظيا، وعند ذلك يهون الخطب، ويصغر ما تعاظم من الخلاف في هذه المسألة.
قال ابن فورك: إن الأخذ بالعلة المنصوصة ليس قياسا وإنما هو استمساك بنص لفظ الشارع، فإن لفظ التعليل إذا لم يقبل التأويل عن كل ما تجري العلة فيه، كان المتعلق به مستدلا بلفظ قاضٍ بالعموم5.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 32 من سورة المائدة.
2 جزء من الآية 56 من سورة الذاريات.
3 أخرجه أبو داود من حديث كبشة رضي الله عنها، كتاب الطهارة، باب سؤر الهرة 75. والترمذي، أبواب الطهارة، باب ما جاء في سؤر الهرة 92. والنسائي، كتاب الطهارة، باب سؤر الهرة 1/ 55، 68.
وابن ماجه، كتاب الطهارة، باب الوضوء بسؤر الهرة والرخصة في ذلك 367. ومالك في الموطأ، كتاب الطهارة، باب الطهور للوضوء 13. وابن حبان في صحيحه 1299. الحاكم. كتاب الطهارة 1/ 110. والبيهقي، كتاب الطهارة، باب سؤر الهرة 1/ 245.
4 جزء من الآية 13 من سورة الأنفاق، والآية 4 من سورة الحشر.
5 ذكر الزركشي هذا الكلام في البحر المحيط 5/ 186 ونسبه إلى الإمام الجويني في البرهان.

ص -119- واعلم أن التعليل قد يكون مستفادا من حرف من حروفه، وهي: كي، واللام، وإذن، ومن، والباء، والفاء، وإن، ونحو ذلك، وقد يكون مستفادا من اسم من أسمائه، وهي: لعلة كذا، لموجب كذا، بسبب كذا، لمؤثر كذا، لأجل كذا، "لجزاء كذا، لعلم كذا"*، لمقتضى كذا، ونحو ذلك، وقد يكون مستفادا من فعل من الأفعال الدالة على ذلك، كقوله: عللت بكذا، وشبهت كذا بكذا، ونحو ذلك، وقد يكون مستفادا من السياق، فإنه قد يدل على العلة كما يدل على غيرها.
وقد قسموا النص على العلة إلى صريح، وظاهر.
قال الآمدي: فالصريح هو الذي لا يحتاج فيه إلى نظر واستدلال، بل يكون اللفظ موضوعا في اللغة له.
قال الأبياري: ليس المراد بالصريح المعنى الذي لا يقبل التأويل، بل المنطوق بالتعليل فيه على حسب دلالة اللفظ الظاهر على المعنى. انتهى.
ثم الصريح ينقسم إلى أقسام.
أعلاها أن يقول: لعلة كذا، أو لسبب كذا، أو نحو ذلك، وبعده أن يقول: لأجل كذا، أو من أجل كذا.
قال ابن السمعاني: وهو دون ما قبله؛ لأن لفظ العلة تعلم به العلة من غير واسطة، بخلاف قوله: لأجل، فإنه يفيد معرفة العلة، بواسطة أن العلة ما لأجلها الحكم، والدال بلا واسطة أقوى، وكذا قال الأصفهاني.
وبعده أن يقول: كي يكون كذا، فإن الجويني في "البرهان" جعلها من الصريح، وخالفه الرازي.
وبعده: إذا، فإن أبا إسحاق الشيرازي، والغزالي، جعلاه من الصريح، وجعله الجويني في "البرهان" من الظاهر.
وبعده: ذكر المفعول له نحو: ضربته تأديبا.
وأما الظاهر: فينقسم إلى أقسام، أعلاها: اللام، ثم أنْ المفتوحة المخففة، ثم إنْ المكسورة الساكنة، بناء على أن الشروط اللغوية أسباب، ثم إنَّ المشددة، كقوله صلى الله عليه وسلم: "إنها من الطوافين عليكم"1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في الصفحة 2/ 118.

ص -120- قال صاحب "التنقيح": كذا عدوها من هذا القسم، والحق: أنها لتحقيق الفعل، ولا حظ لها في التعليل، والتعليل في الحديث مفهوم من سياق الكلام.
وقد نقل الأبياري إجماع النحاة على أنها لا ترد للتعليل، قال: وهي في قوله: "إنها من الطوافين عليكم" للتأكيد؛ لأن علة طهارة سؤرها هي الطواف، ولو قدرنا مجيء قوله: "من الطوافين" بغير إن لأفاد التعليل، فلو كانت للتعليل لعدمت العلة بعدمها، ولا يمكن أن يكون التقدير لأنها، وإلا لوجب فتحها، ولاستفيد التعليل من اللام.
ثم الباء، قال ابن مالك: وضابطه أن يصلح غالبا في موضوعها اللام، كقوله تعالى: {ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ}1، وقوله سبحانه: {فَبِظُلْمٍ مِنَ الَّذِينَ هَادُوا حَرَّمْنَا عَلَيْهِمْ}2؛ وجعل من ذلك الآمدي، والصفي الهندي قوله تعالى: {جَزَاءً بِمَا كَانُوا يَعْمَلُونَ}3. ونسبة بعضهم إلى المعتزلة، وقيل: هي المقابلة، كقوله: هذا بذلك؛ لأن المعطي بعوض قد يعطي مجانا.
ثم الفاء: إذا علق بها الحكم على الوصف، وذلك نوعان.
أحدهما:
أن يدخل على السبب والعلة، ويكون الحكم متقدما، كقوله صلى الله عليه وسلم: "لا تخمروا رأسه، فإنه يبعث ملبيا"4.
الثاني:
أن يدخل على الحكم، وتكون العلة متقدمة، كقوله تعالى: {الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ}5، {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا}6.
لأن التقدير من زنى فاجلدوه، ومن سرق فاقطعوه.
ثم لعل؛ على رأي الكوفيين من النحاة، فإنهم قالوا: إنها في كلام الله للتعليل المحض، مجردة عن معنى الترجي، لاستحالته عليه.
ثم إذ: ذكره ابن مالك نحو: {وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إِلَّا اللَّهَ فَأْوُوا إِلَى الْكَهْفِ}7.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 13 من سورة الأنفال. وكذلك من الآية 4 من سورة الحشر.
2 جزء من الآية 160 من سورة النساء.
3 جزء من الآية 14 من سورة الأحقاف.
4 أخرجه البخاري من حديث ابن عباس، كتاب جزاء الصيد، باب سنة المحرم إذا مات 1815. مسلم، كتاب الحج، باب ما يفعل بالمحرم إذا مات 1206. النسائي، كتاب مناسك الحج، باب غسل المحرم بالسدر إذا مات 5/ 195. البيهقي، كتاب الجنائز، باب المحرم يموت 3/ 392. ابن حبان في صحيحه 3960. أحمد في مسنده 1/ 215.
5 جزء من الآية 2 من سورة النور.
6 جزء من الآية 38 من سورة المائدة.
7 جزء من الآية 16 من سورة الكهف.

ص -121- ثم حتى: كما ذكره ابن "مالك"*، نحو قوله تعالى: {حَتَّى يُعْطُوا الْجِزْيَةَ}1، {حَتَّى نَعْلَمَ الْمُجَاهِدِينَ مِنْكُمْ}2، {حَتَّى لا تَكُونَ فِتْنَةٌ}3 ولا يخفى ما في عد هذه الثلاثة المتأخرة من جملة دلائل التعليل من الضعف الظاهر.
وقد عد منها صاحب "التنقيط": لا جرم، نحو: {لا جَرَمَ أَنَّ لَهُمُ النَّارَ}4. وعد أيضًا جميع أدوات الشرط والجزاء.
وعد إمام الحرمين منها الواو. وفي هذا من الضعف ما لا يخفى على عارف بمعاني اللغة العربية.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 29 من سورة التوبة.
2 جزء من الآية 31 من سورة محمد صلى الله عليه وسلم.
3 جزء من الآية 193 من سورة البقرة.
4 جزء من الآية 62 من سورة النحل.

المسلك الثالث: الإيماء والتنبيه
 وضابطه: الاقتران بوصف، لو لم يكن هو أو نظيره للتعليل لكان بعيدا، فيحمل على التعليل دفعا للاستبعاد.
وحاصله: أن ذكره يمتنع أن يكون لا لفائدة؛ لأنه عبث، فيتعين أن يكون لفائدة، وهي إما كونه علة، أو جزء علة، أو شرطا، "والأطهر"*: كونه علة؛ لأنه الأكثر في تصرفات الشرع، وهو أنواع:
الأول:
تعليق الحكم على العلة بالفاء، وهو على وجهين:
أحدهما: أن تدخل الفاء على العلة، ويكون الحكم متقدما، كقوله صلى الله عليه وسلم في المحرم الذي وقصته ناقته: " فإنه يحشر يوم القيامة ملبيا"1.
ثانيهما: أن تدخل الفاء على الحكم، وتكون العلة متقدمة، وذلك أيضًا على وجهين:
أحدهما: أن تكون الفاء دخلت على كلام الشارع، مثل قوله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أيديهما}2، {إِذَا قُمْتُمْ إِلَى الصَّلاةِ فَاغْسِلُوا}3.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وإلا ظهر.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه 2/ 120.
2 جزء من الآية 38 من سورة المائدة.
3 جزء من الآية 6 من سورة المائدة.

ص -122- وثانيهما: أن تدخل على رواية الراوي، كقوله: "سها رسول الله صلى الله عليه وسلم فسجد"1، و"زنى ماعز فرجم"2، كذا في "المحصول" وغيره.
النوع الثاني:
أن يذكر الشارع مع الحكم وصفا، لو لم يكن علة لعري عن الفائدة إما مع سؤال في محله، أو سؤال في نظيره.
فالأول: كقول الأعرابي: واقعت أهلي في رمضان. فقال: "أعتق رقبة"3. فإنه يدل على أن الوقاع علة للإعتاق، والسؤال مقدر في الجواب، كأنه قال: إذا واقعت فكفر.
الثاني كقوله: وقد سألته الخثعمية: إن أبي أدركته الوفاة، وعليه فريضة الحج، أفينفعه إن حججت عنه؟ فقال: "أرأيت لو كان على أبيك دين فقضيته، أكان ينفعه؟" قالت: نعم4.
فذكر نظيره، وهو دين الآدمي، فنبه على كونه، علة في النفع، وإلا لزم العبث.
وذهب جماعة من الأصوليين إلى أن شرط فهم التعليل من هذا النوع أن يدل الدليل على أن الحكم وقع جوابا؛ إذ من الممكن أن يكون الحكم استئنافا، لا جوابا، وذلك كمن تصدى للتدريس، فأخبره تلميذه بموت السلطان، فأمره عقب الإخبار بقراءة درسه، فإنه لا يدل على تعليل القراءة بذلك الخبر، بل الأمر بالاشتغال بما هو بصدده، وترك ما لا يعنيه.
النوع الثالث:
أن يفرق بين الحكمين لوصف، نحو قوله صلى الله عليه وسلم: "للراجل سهم وللفارس سهمان"5. فإن ذلك يفيد أن الموجب للاستحقاق للسهم والسهمين هو الوصف المذكور.
ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو داود من حديث عمران بن حصين بلفظ: "إن النبي صلى الله عليه وسلم صلى بهم فسها فسجد سجدتين ثم تشهد ثم سلم" كتاب الصلاة، باب سجدتي السهو 1039. الترمذي، كتاب الصلاة، باب ما جاء في التشهد في سجدتي السهو 395. النسائي، في السهو، ذكر الاختلاف على أبي هريرة في السجدتين 3/ 26. الحاكم في المستدرك بلفظ: "صلى بهم فسها في صلاته فسها فسجد سجدتين السهو بعد السلام والكلام، 1/ 323 وسكت عنه الذهبي في التلخيص. ابن حبان في صحيحه 2670.
2 تقدم تخريجه 2/ 73.
3 أخرجه البخاري من حديث أبي هريرة، كتاب الأدب، باب ما جاء في قول الرجل: "ويلك" 6164. بنحوه أبو داود، كتاب الصيام، باب كفارة من أتى أهله في رمضان 2390. والترمذي، كتاب الصوم، باب ما جاء في كفارة الفطر في رمضان 724. وابن ماجه، كتاب الصوم، باب ما جاء في كفارة من أفطر يوما في رمضان 1617. والنسائي في الكبرى كما في التحفة 9/ 327. وابن حبان في صحيحه 3524. وأحمد في مسنده 2/ 241.
4 تقديم تخريجه 2/ 100.
5 أخرجه البيهقي من حديث ابن عمر، وقد روي أيضًا من طريق العقبني عن عبد الله العمري بالشك بالفارس أو الفرس، فقال الشافعي في القديم: كأنه سمع نافعا يقول: للفرس سهمين وللرجل سهما، فقال: للفارس سهمين وللراجل سهما وليس يشك أحد من أهل العلم في تقدمة عبيد الله بن عمر على أخيه في الحفظ. انظر البيهقي، كتاب قسم الفيء والغنيمة، باب ما جاء في سهم الراجل والفارس 6/ 325. ورواه الحاكم في المستدرك، من حديث مجمع بن جارية الأنصاري، في كتاب قسم الفيء قال: حديث كبير صحيح الإسناد ولم يخرجاه. ووافقه الذهبي في التلخيص 2/ 113
وأخرجه أحمد في مسنده 3/ 420

ص -123- النوع الرابع:
أن يذكر عقب الكلام أو في سياق شيئا، لو لم يعلل به الحكم المذكور لم ينتظم الكلام، كقوله تعالى: {وَذَرُوا الْبَيْعَ}1؛ لأن الآية سيقت لبيان وقت الجمعة وأحكامها، فلو لم يعلل النهي عن البيع بكونه مانعا من الصلاة، أو شاغلا عن المشي إليها؛ لكان ذكره عبثا؛ لأن البيع لا يمنع منه مطلقا.
النوع الخامس:
ربط الحكم باسم مشتق، فإن تعليق الحكم به مشعر بالعلية، نحو: أكرم زيدا العالم، فإن ذكر الوصف المشتق مشعر بأن الإكرام لأجل العلم.
النوع السادس:
ترتب الحكم على الوصف بصيغة الشرط والجزاء كقوله تعالى: {وَمَنْ يَتَّقِ اللَّهَ يَجْعَلْ لَهُ مَخْرَجًا}2. أي: لأجل تقواه، {وَمَنْ يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ}3. أي: لأجل توكله؛ لأن الجزاء يتعقب الشرط.
النوع السابع:
تعليل عدم الحكم بوجود المانع منه، كقوله تعالى: {وَلَوْلا أَنْ يَكُونَ النَّاسُ أُمَّةً وَاحِدَةً لَجَعَلْنَا لِمَنْ يَكْفُرُ بِالرَّحْمَنِ}4. {وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الْأَرْضِ}5، {وَلَوْ جَعَلْنَاهُ قُرْآنًا أَعْجَمِيًّا لَقَالُوا لَوْلا فُصِّلَتْ آيَاتُهُ}6.
النوع الثامن:
إنكاره سبحانه على من زعم أنه لم يخلق الخلق لفائدة، ولا لحكمة بقوله: {أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا}7، وقوله: {أَيَحْسَبُ الْأِنْسَانُ أَنْ يُتْرَكَ سُدًى}8، وقوله: {وَمَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ}9.
النوع التاسع:
إنكاره سبحانه أن يسوي بين المختلفين، ويفرق بين المتماثلين.
فالأول:كقوله: {أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ}10.
والثاني: كقوله: {وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ}11

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 9 من سورة الجمعة.
2 جزء من الآية 2 من سورة الطلاق.
3 جزء من الآية 3 من سورة الطلاق.
4 جزء من الآية 33 من سورة الزخرف.
5 جزء من الآية 27 من سورة الشورى.
6 جزء من الآية 44 من سورة فصلت.
7 جزء من الآية 115 من سورة المؤمنون.
8 جزء من الآية 36 من سورة القيامة.
9 جزء من الآية 85 من سورة الحجر
10 الآية 35 من سورة القلم.
11 جزء من الآية 71 من سورة التوبة.

ص -124- وقد اختلف في اشتراط مناسبة الوصف المومأ إليه للحكم في الأنواع السابقة، فاشترطه إمام الحرمين الجويني، والغزالي.
وذهب الأكثرون إلى عدم اشتراطه.
وذهب قوم إلى التفصيل، فقالوا: إن كان التعليل فهم من المناسبة، كما في قوله صلى الله عليه وسلم: "لا يقض القاضي وهو غضبان"1 اشترط، وأما غيره فلا يشترط، واختاره ابن الحاجب.
وحكى الهندي تفصيلًا، وهو اشتراطه في ترتيب الحكم على الاسم دون غيره،. وحكى ابن المنير تفصيلًا آخر: وهو إن كان الاسم المشتق يتناول معهودا معينا؛ فلا يتعين للتعليل ولو كان مناسبا، بل يحتمل أن يكون تعريفا، وأما إذا علق بعام ومنكر فهو تعليل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم من حديث أبي بكرة، كتاب الأقضية، باب كراهة قضاء القاضي وهو غضبان 1717.
وأخرجه البخاري بلفظ: "لا يقضين حكم بين اثنين وهو غضبان" كتاب الأحكام، باب هل يقضي القاضي وهو غضبان 7158. وأبو داود، كتاب الأقضية، باب القاضي يقضي وهو غضبان 3589". والترمذي، كتاب الأحكام، باب ما جاء لا يقضي القاضي وهو غضبان 1334. والنسائي، كتاب آداب القاضي، باب ذكر ما ينبغي للحاكم أن يجتنبه 8/ 237. والبيهقي، كتاب آداب القاضي، باب لا يقضي وهو غضبان 10/ 105. وابن حبان في صحيحه 5063. وأحمد في مسنده 5/ 36.

المسلك الرابع: الاستدلال على علية الحكم بفعل النبي صلى الله عليه وسلم:
كذا قال القاضي في "التقريب" وصورته: أن يفعل النبي صلى الله عليه وسلم فعلا بعد وقوع شيء، فيعلم أن ذلك الفعل إنما كان لأجل ذلك الشيء الذي وقع، كأن يسجد صلى الله عليه وسلم للسهو، فيعلم أن ذلك السجود إنما كان لسهو قد وقع منه.
وقد يكون ذلك الفعل من غيره بأمره، كرجم ماعز.
وهكذا الترك له حكم الفعل، كتركه صلى الله عليه وسلم للطيب، والصيد، وما يجتنبه المحرم، فإن المعلوم من شاهد الحال أن ذلك لأجل الإحرام.

المسلك الخامس: السبر والتقسيم:
وهو في اللغة: الاختبار، ومنه الميل الذي يختبر به الجرح، فإنه يقال له المسبار، وسمي

ص -125- هذا به؛ لأن المناظر يقسم الصفات ويختبر كل واحدة منها "في أنه"* هل تصلح للعلية أم لا؟
وفي الاصطلاح هو قسمان:
أحدهما:
أن يدور بين النفي والإثبات، وهذا هو المنحصر.
والثاني:
أن لا يكون كذلك، وهذا هو المنتشر.
فالأول:
أن تحصر الأوصاف التي يمكن التعليل بها للمقيس عليه، ثم اختبارها في المقيس، وإبطال ما لا يصلح منها بدليله، وذلك الإبطال إما بكونه ملغى، أو وصفا طرديا، أو يكون فيه نقض، أو كسر، أو خفاء، أو اضطراب، فيتعين الباقي للعلية1.
وقد يكون في القطعيات، كقولنا: العالم إما أن يكون قديما، أو حادثا، بطل أن يكون قديما، فثبت أنه حادث.
وقد يكون في الظنيات، نحو أن نقول: في قياس الذرة على البر في الربوية: بحثت عن أوصاف البر فما وجدت ثم ما يصلح للربوية في بادئ الرأي إلا الطعم، والقوت، والكيل، لكن الطعم والقوت لا يصلح لذلك بدليل كذا، فتعين الكيل2.
قال الصفي الهندي: وحصول هذا القسم في الشرعيات عسر جدا.
ويشترط في صحة هذا المسلك أن يكون الحكم في الأصل معللا بمناسب، خلافا للغزالي، وأن يقع الاتفاق على أن العلة لا تركيب فيها، كما في مسألة الربا، فأما لو لم يقع الاتفاق لم يكون هذا المسلك صحيحا؛ لأنه إذا بطل كونه علة مستقلة، جاز أن يكون جزءا من أجزائها، وإذا انضم إلى غيره صار علة مستقلة، فلا بد من إبطال كونه علة أو جزء علة.
ويشترط أيضًا أن يكون حاصرا لجميع الأوصاف، وذلك بأن يوافقه الخصم على انحصارها في ذلك، أو يعجز عن إظهار وصف زائد، وإلا فيكفي المستدل أن يقول: بحثت عن الأوصاف فلم أجد سوى ما ذكرته، والأصل عدم ما سواها، وهذا إذا كان أهلا للبحث.
ونازع في ذلك بعض الأصوليين، ومنهم: الأصفهاني، فقال: قول المعلل في جواب طالب الحصر: بحثت وسبرت فلم أجد غير هذه الأشياء، فإن ظفرت بعلة أخرى فأبرزها، وإلا فليلزمك

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 عرفه صاحب فواتح الرحموت بقوله: هو حصر الأوصاف الصالحة للعلية وحذف ما سوى الوصف المدعى في عليته فيتعين المدعى. ا. هـ انظر فواتح الرحموت 2/ 299. البحر المحيط 5/ 222-223 المستصفى 2/ 295.
2 انظر تتمة البحث في البحر المحيط 5/ 223، وفيه تنبيه مهم وجليل، ذكره الزركشي في 5/ 224.

ص -126- ما يلزمني، قال: وهذا فاسد؛ لأن سبره لا يصلح دليلا؛ لأن الدليل ما يعلم به المدلول، ومحال أن يعلم طالب الحصر الانحصار ببحثه ونظره، وجهله لا يجوب على خصمه أمرا، واختار ابن برهان التفصيل بين المجتهد وغيره.
القسم الثاني:
المنتشر، وذلك بأن لا يدور بين النفي والإثبات، أو دار ولكن كان الدليل على نفي علية ما عدا الوصف المعين فيه ظنيا.
فاختلفوا في ذلك على مذاهب:
الأول:
أنه ليس بحجة مطلقًا، لا في القطعيات، ولا في الظنيات، حكاه في "البرهان" عن بعض الأصوليين.
الثاني:
أنه حجة في العمليات فقط؛ لأنه يحصل غلبة الظن، واختاره إمام الحرمين الجويني، وابن برهان، وابن السمعاني. قال الصفي الهندي: هو الصحيح.
الثالث:
أنه حجة للناظر دون المناظر، واختاره الآمدي.
وقال إمام الحرمين في "الأساليب"1: إنه يفيد الطالب مذهب الخصم، دون تصحيح مذهب المستدل؛ إذ لا يمتنع أن يقول: ما أبطلته باطل، وما اخترته باطل.
وحكى ابن العربي أنه دليل قطعي، وعزاه إلى الشيخ أبي الحسن والقاضي، وسائر أصحاب الشافعي، قال: وهو الصحيح، فقد نطق به القرآن ضمنا، وتصريحا، في مواطن كثيرة2.
فمن الضمن، قوله تعالى: {وَقَالُوا مَا فِي بُطُونِ هَذِهِ الْأَنْعَامِ} إلى قوله: {حَكِيمٌ عَلِيم}3، ومن التصريح قوله: {ثَمَانِيَةَ أَزْوَاج} إلى قوله: {الظَّالِمِين}4.
وقد أنكر بعض أهل الأصول أن يكون السبر والتقسيم مسلكا.
قال الأبياري في شرح "البرهان": السبر يرجع إلى اختبار أوصاف المحل وضبطها، والتقسيم يرجع إلى إبطال ما يظهر إبطاله منها، فإذًا لا يكون من الأدلة بحال، وإنما تسامح الأصوليون بذلك.
قال ابن المنير: "ومن الأسئلة"* القاصمة لمسلم السبر والتقسيم أن المنفي لا يخلو في.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": والمسألة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الأساليب في الخلافيات لأبي المعالي الجويني وذكر فيه الخلاف بين الشافعية والحنفية، ا. هـ. كشف الظنون 1/ 75.
2 انظر البحث مفصلا في البحر المحيط 5/ 224-225. المنخول 351.
3 الآية 139 من سورة الأنعام.
4 جزء من الآيتين 142-143 من سورة الأنعام.

ص -127- نفس الأمر من أن يكون مناسبا، أو شبها، أو طردا، "لأنه"* إما أن يشتمل على مصلحة أو لا، فإن اشتمل على مصلحة، فإما أن تكون منضبطة للفهم أو كلية لا تنضبط.
فالأول:
المناسبة.
والثاني:
الشبه.
وإن لم يشتمل على مصلحة أصلا فهو الطرد المردود، فإن كان ثم مناسبة أو شبه "يعني لغى"** السبر والتقسيم، وإن كان عريا عن المناسبة قطعا، لم ينفع السبر والتقسيم أيضًا1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لا أنه.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 5/ 227. فواتح الرحموت 2/ 299-300.

المسلك السادس: المناسبة
 ويعبر عنها بالإخالة، وبالمصلحة، وبالاستدلال، وبرعاية المقاصد، ويسمى استخراجها: تخريج المناط وهي عمدة كتاب القياس، ومحل غموضه ووضوحه.
ومعنى المناسبة: هي تعيين العلة بمجرد إبداء المناسبة، مع السلامة عن القوادح، لا بنص ولا غيره.
والمناسبة في اللغة: الملاءمة، والمناسب الملائم.
قال في "المحصول": الناس ذكروا في تعريف المناسب شيئين:
الأول:
أنه المفضي إلى ما يوافق الإنسان تحصيلا وإبقاء، وقد يعبر عن التحصيل بجلب المنفعة، وعن الإبقاء بدفع المضرة لأن ما قصد إبقاؤه فإزالته مضرة، وإبقاؤه دفع للمضرة.
ثم هذا التحصيل والإبقاء، قد يكون معلوما، وقد يكون مظنونا وعلى التقديرين، فإما أن يكون دينيا أو دنيويا.
والمنفعة عبارة عن اللذة، أو ما يكون طريقا إليها، والمضرة عبارة عن الألم، أو ما يكون طريقا إليه، واللذة قيل في حدها: إنها إدراك الملائم، والألم: إدراك المنافي.
والصواب عندي: أنه لا يجوز تحديدهما؛ لأنهما من أظهر ما يجده الحي من نفسه، ويدرك بالضرورة التفرقة بين كل واحد منهما، وبينهما وبين غيرهما، وما كان كذلك يتعذر تعريفه بما هو أظهر منه.
الثاني:
أنه الملائم لأفعال العقلاء في العادات، فإنه يقال: هذه اللؤلؤة تناسب هذه اللؤلؤة

ص -128- في الجمع بينها في سلك واحد متلائم. انتهى.
وقد اختلف في تعريفها القائلون بمنع تعليل أفعال الله سبحانه بالأغراض، والقائلون بتعليلها بها.
فالأولون قالوا: إنها الملائم لأفعال العقلاء في العادات، أي: ما يكون بحيث يقصد العقلاء تحصيله على مجاري العادة بتحصيل مقصود مخصوص.
والآخرون قالوا: إنها ما تجلب للإنسان نفع، أو تدفع عنه ضرا1.
وقيل: هي ما لو عرض على العقول تلقته بالقبول، كذا قال الدبوسي.
وقيل: وعلى هذا فإثباتها على الخصم متعذر؛ لأنه ربما يقول: عقلي لا يتلقى هذا بالقبول، ومن ثم قال الدبسوي: هو حجة للناظر؛ لأنه لا يكابر نفسه: لا للمناظر.
قال الغزالي: والحق بأنه يمكن إثباته على الجاحد بتبيين معنى المناسبة على وجه مضبوط، فإذا أبداه المعلل فلا يلتفت إلى جحده. انتهى.
وهذا صحيح، فإنه لا يلزم المستدل إلا ذلك.
وقال ابن الحاجب: إن المناسب وصف ظاهر منضبط يحصل عقلا من ترتيب الحكم عليه ما يصلح أن يكون مقصودا من حصول مصلحة ودفع مفسدة، فإن كان الوصف خفيا، أو غير منضبط اعتبر ملازمة، وهو المظنة؛ لأن الغيب لا يعرف الغيب، كالسفر للمشقة، والفعل المقضي عرفا عليه بالعمد في العمدية.
قال الصفي الهندي: وهو ضعيف؛ لأنه اعتبر في ماهية المناسبة ما هو خارج عنه، وهو اقتران الحكم بالوصف، وهو خارج عن ماهية المناسب، بدليل أنه يقال: المناسبة مع الاقتران دليل العلة، ولو كان الاقتران داخلا في الماهية لما صح هذا.
وأيضا فهو غير جامع؛ لأن التعليل "بالظاهرة"* المنضبطة جائز على ما اختاره قائل هذا الحد، والوصفية غير متحققة فيها مع تحقق المناسبة.
وقد احتج إمام الحرمين على إفادتها للعلية بتمسك الصحابة بها، فإنهم يلحقون غير المنصوص بالمنصوص، إذا غلب على "ظنهم"** أنه يضاهيه لمعنى أو يشبهه.
ورد2 بأنه لم ينقل إلينا أنهم كانوا يتمسكون بكل ظن غالب، فلا يبعد التعبد مع نوع من الظن الغالب، ونحن "لا" *** نعلم ذلك النوع.
ثم قال إمام الحرمين: فالأولى الاعتماد على العمومات الدالة على الأمر بالقياس.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": ظنه.
*** ما بين القوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 5/ 206. وميزان الأصول 2/ 864.
2 قال الزركشي في البحر ورده في الرسالة البهائية. البحر المحيط 5/ 207.

ص -129- انقسام المناسب من حيث الظن واليقين:
واعلم: أنه قد يحصل بالمناسب المقصود به من شرع الحكم يقينا، كمصلحة البيع للحل، أو ظنا، كمصلحة القصاص لحفظ النفس، وقد يحتملهما على السواء، كحد الخمر، لحفظ العقل؛ لأن الإقدام مساوٍ للإحجام، وقد يكون نفي الحصول أرجح، كنكاح الآيسة لتحصيل التناسل، ويجوز التعليل بجميع هذه الأقسام، وأنكر بعضهم صحة التعليل بالثالث، وبعضهم بالرابع.
قال الصفي الهندي: الأصح يجوز إن كان في آحاد الصور الشاذة، وكان ذلك الوصف في أغلب الصور من الجنس مفضيا إلى المقصود، وإلا فلا.
أما إذا حصل القطع بأن المقصود من شرع الحكم غير ثابت1، فقالت الحنفية: يعتبر التعليل به، والأصح لا يعتبر، سواء ما لا تعبد فيه، كلحوق نسب المشرقي بالمغربية، وما فيه تعبد، كاستبراء جارية اشتراها بائعها في المجلس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في البحر المحيط: "أما إذا حصل القطع بأن المقصود من شرع الحكم ثابت فقالت..." 5/ 208.

انقسام المناسب إلى حقيقي وإقناعي:
 المناسب ينقسم إلى حقيقي وإقناعي.
والحقيقي ينقسم إلى ما هو واقع في محل الضرورة، ومحل الحاجة، ومحل التحسين.
الأول: الضروري
وهو المتضمن "حفظ"* قصود من المقاصد الخمس، التي لم تختلف فيها الشرائع، بل هي مطبقة على حفظها، وهي خمسة:
أحدها: حفظ النفس بشرعية القصاص، فإنه لولا ذلك لتهارج الخلق، واختل نظام المصالح.
ثانيها: حفظ المال بأمرين: أحدهما: إيجاب الضمان على المتعدي، فإن المال قوام العيش، وثانيهما: القطع بالسرقة.
ثالثها: حفظ النسل بتحريم الزنا، وإيجاب العقوبة عليه بالحد.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* "أ": لحفظ.

ص -130- رابعها: حفظ الدين بشرعية القتل بالردة، والقتال للكفار.
خامسها: حفظ العقل بشرعية الحد على شرب المسكر، فإن العقل هو قوام كل فعل تتعلق به مصلحة، فاختلاله يؤدي إلى مفاسد عظيمة.
واعترض على دعوى اتفاق الشرائع على الخمسة المذكورة بأن الخمر كانت مباحة في الشرائع "السابقة"*، وفي صدر الإسلام. ورد بأن المباح منها في تلك الشرائع هو ما لا يبلغ إلى حد السكر المزيل للعقل، فإنه محرم في كل ملة، كذا قال الغزالي.
وحكاه ابن القشيري عن القفال، ثم نازعة فقال: تواتر الخبر أنها كانت مباحة على الإطلاق، ولم يثبت أن الإباحة كانت إلى حد لا يزيل العقل.
وكذا قال النووي في "شرح مسلم"1، ولفظه: وأما ما يقوله من لا تحصيل عنده أن المسكر لم يزل محرما فباطل، لا أصل له. انتهى.
قلت: وقد تأملت التوراة والإنجيل، فلم أجد فيهما إلا إباحة الخمر مطلقًا، من غير تقييد بعدم السكر، بل فيهما التصريح بما يتعقب الخمر من السكر، وإباحة ذلك؛ "فلا"** يتم دعوى اتفاق الملل على التحريم، وهكذا تأملت كتب أنبياء بني إسرائيل؛ فلم أجد فيها ما يدل على التقييد أصلا.
وقد زاد بعض المتأخرين سادسا، وهو حفظ الأعراض، فإن عادة العقلاء بذل نفوسهم وأموالهم دون أعراضهم، وما فدي بالضروري فهو بالضرورة أولى، وقد شرع في الجناية عليه بالقذف الحد، وهو أحق بالحفظ من غيره، فإن الإنسان قد يتجاوز عمن جنى على نفسه أو ماله، ولا يكاد أحد أن يتجاوز عمن جنى على عرضه، ولهذا يقول قائلهم:

يهون علينا أن تصاب جسومنا وتسلم أعراض لنا وعقول2

قالوا: ويلتحق بالخمسة المذكورة مكمل الضروري، كتحريم قليل المسكر، ووجوب الحد فيه، وتحريم البدعة، والمبالغة في عقوبة المبتدع، الداعي إليها، والمبالغة في حفظ النسب، بتحريم النظر، واللمس والتعزير على ذلك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": المتقدمة.
** في "أ": فلم

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو للإمام أبي زكريا يحيى بن شرف النووي الشافعي، وهو شرح متوسط مفيد، سماه المنهاج في شرح مسلم بن الحجاج قال فيه: لولا ضعف الهمم وقلة الراغبين لبسطته فبلغت به ما يزيد على مائة مجلد ولكني أقتصر على التوسط. ا. هـ كشف الظنون 1/ 557.
2 وهو لأبي الطيب المتنبي من قصيدة له في ديوانه 352 والبيت من البحر الطويل.

ص -131- القسم الثاني: الحاجي
 وهو ما يقع في محل الحاجة، لا محل الضرورة، كالإجارة، فإنها مبنية على مسيس الحاجة إلى المساكن، مع القصور عن تملكها، وامتناع مالكها عن بذلها عارية، وكذلك المساقاة والقراض.
ثم اعلم: أن المناسبة قد تكون جلية، فتنتهي إلى القطع، كالضروريات، وقد تكون خفية كالمعاني المستنبطة لا لدليل إلى مجرد احتمال اعتبار الشرع لها، وقد يختلف التأثير بالنسبة إلى الجلاء والخفاء.
القسم الثالث: التحسيني
وهو قسمان:
الأول:
ما هو غير معارض للقواعد، كتحريم القاذورات، فإن نفرة الطباع عنها لقذارتها معنى يناسب حرمة تناولها، حثا على مكارم الأخلاق، كما قال الله تعالى: {وَيُحَرِّمُ عَلَيْهِمُ الْخَبَائِث}1، "وحمله الشافعي على المستحب"*، وكما قال صلى الله عليه وسلم: "بعثت لأتمم مكارم الأخلاق"2.
ومنه سلب العبد أهلية الشهادة؛ لأنها منصب شريف، والعبد نازل القدر، والجمع بينهما غير ملائم.
وقد استشكل هذا ابن دقيق العيد؛ لأن الحكم بالحق بعد ظهور الشاهد، وإيصاله إلى مستحقه، ودفع اليد الظالمة عنه من مراتب الضرورة، واعتبار نقصان العبد في الرتبة والمنصب من مراتب التحسين، وترك مرتبة الضرورة رعاية لمرتبة التحسين بعيد جدا، نعم لو وجد لفظ يستند إليه في رد شهادته، ويعلل بهذا التعليل، لكان له وجه، فأما مع الاستقلال بهذا التعليل، ففيه هذا الإشكال.
وقد ذكر بعض أصحاب الشافعي أنه لا يعلم لمن رد شهادة العبد مستندا أو وجها.
وأما سلب ولايته، فهو في محل الحاجة؛ "إذ ولاية"** الأطفال تستدعي استغراقا وفراغا،
ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": لأن.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 157 من سورة الأعراف.
2 ذكره العجلوني في كشف الخفاء برقم 638 وقال: رواه مالك في الموطأ بلاغا عن النبي صلى الله عليه وسلم وقال: قال ابن عبد البر هو متصل من وجود صحاح عن أبي هريرة وغيره.
وأخرجه البخاري في الأدب المفرد من حديث أبي هريرة بلفظ: "إنما بعثت لأتمم صالح الأخلاق" رقم 273 أحمد في مسنده 2/ 381 وانظر بقية التخريج في المقاصد الحسنة: ص131 رقم 204.

ص -132- والعبد مستغرق بخدمة سيده، فتفويض أمر الطفل إليه إضرار بالطفل، أما الشهادة فتتفق أحيانا، كالرواية والفتوى"1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال في حاشية "أ": كذا بالأصل الذي بين أيدينا من دون ذكر القسم الثاني فيما بعد فلعله سقط من بعض الناسخين، لكن ترشد إليه المقابلة وعبارة التحصيل والحاصل، والثالث كالتحسينات والحث على مكارم الأخلاق وهذا منه ما لا يعارض قاعدة معتبرة كتحريم القاذورات ومنه ما يعارضها كشرعية الكتابة ا. هـ.
كذا في جميع الأصول التي اطلعنا عليها حيث أشاروا إلى نقص القسم الثاني من قسمي التحسيني دون الانتباه إلى نقص القسم الثاني من قسمي المناسب أيضًا، وهو المناسب الإقناعي. وبما أن المصنف رحمه الله غالبا ما ينقل عن البحر المحيط للزركشي رأينا استدراك النقص من كتاب البحر المحيط للزركشي في هذا المكان. قال الزركشي:
"والثاني: ما هو معارض كالكتابة، فإنها من حيث كونها مكرمة في العوائد احتمل الشرع فيها خرم قاعدة ممهدة، وهي امتناع معاملة السيد عبده وامتناع مقابلة الملك بالملك على سبيل المعاوضة. نعم، هي جارية على قياس المالكية في أن العبد يملك. وزعم إمام الحرمين أنها خرجت عن قياس الوسائل عندهم؛ لأنها عندهم غير واجبة. لكنهم مع ذلك يقدرون خروجها عن القياس واشتمالها على شائبتي معاوضة وتعليق، على خلاف قياسهما.
وهذا القسم كله يتعلق بالدنيا، وقد يتعلق بالآخرة، كتزكية النفس ورياضتها وتهذيب الأخلاق المؤدية إلى امتثال الأمر واجتناب النهي. وقد يتعلق بالدارين، كإيجاب الكفارات؛ إذ يحصل بها الزجر عن تعاطي الأفعال الموجبة لها، وتحصيل تلافي الذنب الكبير.
وفائدة مراعاة هذا الترتيب أنه إذا تعارض مصلحتان وجب إعمال الضرورة المهمة وإلغاء التتمة.
وإما الإقناعي فهو الذي يظهر منه في بادئ الأمر أنه مناسب، لكن إذا بحث عنه حق البحث ظهر بخلافه، كقولهم في منع بيع الكلب قياسا على الخمر والميتة: إن كون الشيء نجسا يناسب إذلاله. ومقابلته بالمال في البيع إعزازا له، والجمع بينهما تناقض، فإذا كان هذا الوصف يناسب عدم جوز البيع لأن المناسبة مع الاقتران دليل العلية فهذا وإن كان مخيلا فهو عند النظر غير مناسب؛ إذ لا معنى لكون الشيء نجسا إلا عدم جواز الصلاة معه، ولا مناسبة بينه وبين عدم جواز البيع. كذا قال الرازي وتبعه الهندي. وقد ينازع في أن المراد بكونه نجسا منع الصلاة معه، بل ذلك من جملة أحكام النجس، وحينئذ فالتعليل بكون النجاسة يناسب الإذلال ليس بإقناعي". البحر المحيط 5/ 212-213.

انقسام المناسب باعتبار شهادة الشرع وعدمها:
ثم اعلم: أن المناسب ينقسم باعتبار شهادة الشرع له، بالملاءمة والتأثير، وعدمها، إلى ثلاثة أقسام؛ لأنه إما أن يعلم أن الشارع اعتبره، أو يعلم أنه ألغاه، أو لا يعلم واحد منهما.
القسم الأول:
ما علم اعتبار الشرع له، والمراد بالعلم الرجحان، والمراد بالاعتبار: إيراد الحكم على وفقه، لا التنصيص عليه، ولا الإيماء إليه، وإلا لم تكن العلة مستفادة من المناسبة، وهو المراد بقولهم: شهد له أصل معين.

ص -133- قال الغزالي في "شفاء العليل"1: المعنى بشهادة أصل معين للوصف أنه مستنبط منه، من حيث إن الحكم أثبت شرعا على وفقه.
وله أربعة أحوال: لأنه إما أن يعتبر نوعه في نوعه، أو في جنسه، أو جنسه في نوعه، أو في جنسه.
الحالة الأولى: أن يعتبر نوعه في نوعه، وهو خصوص الوصف في خصوص الحكم، وعمومه في عمومه، كقياس القتل بالمثقل على القتل "بالجارح"*، في وجوب القصاص، بجامع كونه قتلا عمدا عدوانا، فإنه قد عرف تأثير خصوص كونه قتلا عمدا عدوانا في خصوص الحكم، وهو وجوب القصاص في النفس في القتل بالمحدد. ومثل هذا أن يقال: إنه إذا ثبت أن حقيقة السكر اقتضت حقيقة التحريم، فالنبيذ يلحق بالخمر؛ لأنه لا تفاوت بين العلتين، وبين الحكمين وهذا القسم يسمى المناسب الملائم، وهو متفق عليه بين القياسين.
الحالة الثانية: أن يعتبر نوعه في جنسه، كقياس تقديم الإخوة لأبوين على الإخوة لأب في النكاح على تقديمهم في الإرث، فإن الإخوة من الأب والأم نوع واحد في الصورتين، ولم يعرف تأثيره في التقديم في ولاية النكاح، ولكن عرف تأثيره في جنسه؛ وهو التقدم عليهم، فيما ثبت لكل واحد منهم عند عدم "الأمر"**، كما في الإرث، وهذا القسم دون ما قبله؛ لأن المقارنة بين المثلين بحسب اختلاف المحلين أقرب من المقارنة بين نوعين مختلفين.
الحالة الثالثة: أن يعتبر جنسه في نوعه، كقياس إسقاط القضاء عن الحائض، على إسقاط قضاء الركعتين الساقطتين عن المسافر، بتعليل المشقة، والمشقة جنس، وإسقاط قضاء الصلاة نوع واحد، يستعمل على صنفين، إسقاط قضاء الكل، وإسقاط قضاء البعض، وهذا أولى من الذي قبله؛ لأن الإبهام في العلة أكبر محذورا من الإبهام في المعلول.
الحالة الرابعة: اعتبار جنس الوصف في جنس الحكم، وذلك كتعليل كون حد الشرب ثمانين بأنه مظنة القذف، لكونه مظنة الافتراء، فوجب أن يقام مقامه قياسا على الخلوة، فإنها لما كانت مظنة الوطء أقيمت مقامه، وهذا كالذي قبله.
القسم الثاني:
ما علم إلغاء الشرع له، كما قال بعضهم: بوجوب الصوم ابتداء في كفارة الملك الذي واقع في رمضان؛ لأن القصد منها الانزجار، وهو لا ينزجر بالعتق، فهذا وإن كان.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بالمثقل.
** في هامش "أ": كذا بالأصل ولعل الصواب عند عدم الأب

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "شفاء العليل في القياس والتعليل". وهو في أصول الفقه قال فيه: بعد إلحاحك أيها المسترشد في اقتراحك ولجاجك في إظهار احتياجك إلى شفاء العليل في بيان مسائل التعليل من المناسب، والمحيل، والشبه، والطرد، أتيت فيه بالعجب العجاب ولباب الألباب...ألخ ا. هـ كشف الظنون 2/ 1051.

ص -134- قياسا لكن الشرع ألغاه، حيث أوجب الكفارة مرتبة من غير فصل بين المكلفين، فالقول به مخالف للنص فكان باطلا.
القسم الثالث:
ما لا يعلم اعتباره ولا إلغاؤه، وهو الذي لا يشهد له أصل معين من أصول الشريعة بالاعتبار، وهو المسمى بالمصالح المرسلة.
وقد اشتهر انفراد المالكية بالقول به، قال الزركشي: وليس كذلك، فإن العلماء في جميع المذاهب يكتفون بمطلق المناسبة، ولا معنى للمصلحة المرسلة إلا ذلك.
قال الفخر الرازي في "المحصول": وبالجملة فالأوصاف إنما يلتفت إليها إذا ظن التفات الشرع إليها، وكل ما كان التفات الشرع إليه أكثر كان ظن كونه معتبرا أقوى، وكلما كان الوصف والحكم أخص كان ظن كون ذلك الوصف معتبرا في حق ذلك الحكم آكد، فيكون لا محالة مقدما على ما يكون أعم منه.
وأما المناسب الذي علم أن الشرع ألغاه فهو غير معتبر أصلا.
وأما المناسب الذي لا يعلم أن الشارع ألغاه، أو اعتبره، فذلك يكون بحسب أوصاف هي أخص من كونه وصفا مصلحيا، وإلا فعموم كونه وصفا مصلحيا مشهود له بالاعتبار، وهذا القسم المسمى بالمصالح المرسلة. انتهى.
قال ابن الحاجب في "مختصر المنتهى": وغير المعتبر هو المرسل، فإن كان غريبا، أو ثبت إلغاؤه فمردود اتفاقا، وإن كان ملائما فقد صرح الإمام، والغزالي بقبوله، وذكر عن مالك، والشافعي، والمختار رده، وشرط الغزالي فيه أن تكون المصلحة ضرورية، قطعية، كلية. انتهى.
وسنذكر للمصالح المرسلة بحثا مستقلا في الفصل السابع إن شاء الله1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: 2/ 172.

انقسام المناسب من حيث التأثير والملاءمة وعدمهما:
 القسم الرابع:
أن المناسب: إما مؤثر، أو غير مؤثر، وغير المؤثر: إما ملائم، أو غير ملائم. "وغير الملائم"* إما غريب، أو مرسل، أو ملغى.
الصنف الأول:
المؤثر: وهو أن يدل النص، أو الإجماع على كونه علة، تدل على تأثير عين الوصف في عين الحكم أو نوعه في نوعه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -135- الصنف الثاني:
الملائم: وهو أن يعتبر الشارع عينه في عين الحكم، بترتيب الحكم على وفق الوصف، لا بنص ولا إجماع، وسمي ملائما لكونه موافقا لما اعتبره الشارع، وهذه المرتبة دونما قبلها.
الصنف الثالث:
الغريب: وهو أن يعتبر عينه في عين الحكم، بترتيب الحكم على وفق الوصف فقط، ولا يعتبر عين الوصف في جنس الحكم، ولا عينه ولا جنسه في جنسه بنص وإجماع، كالإسكار في تحريم الخمر، فإنه اعتبر عين الإسكار في عين الحكم، بترتيب التحريم على الإسكار فقط.
ومن أمثلة الغريب: توريث المبتوتة في مرض الموت، إلحاقا بالقاتل الممنوع من الميراث، تعليلا بالمعارضة بنقيض القصد، فإن المناسبة ظاهرة، لكن هذا النوع من المصلحة لم يعهد اعتباره في غير هذا الخاص، فكان غريبا لذلك.
الصنف الرابع:
المرسل غير الملائم، وقد عرفت مما تقدم من كلام ابن الحاجب الا تفاق على رده، وحكاه غيره عن الأكثرين.
الصنف الخامس:
الغريب غير الملائم، وهو مردود بالاتفاق، واختلفوا: هل تنخرم المناسبة بالمعاوضة التي تدل على وجود مفسدة، أو فوات مصلحة تساوي المصلحة، أو ترجح عليها؟ على قولين:
الأول:
أنها تنخرم، وإليه ذهب الأكثرون، واختاره الصيدلاني1 وابن الحاجب؛ لأن دفع المفاسد مقدم على جلب المصالح؛ ولأن المناسبة أمر عرفي، والمصلحة إذا عارضها ما يساويها لم تعد عند أهل العرف مصلحة.
الثاني:
أنها لا تنخرم، واختاره الفخر الرازي في "المحصول"، والبيضاوي في "المنهاج"، وهذا الخلاف إنما هو إذا لم تكن المعارضة دالة على انتفاء المصلحة، أما إذا كانت كذلك فهي قادحة "بلا خلاف*.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لعله محمد بن داود بن محمد المروزي، المعروف بالصيدلاني، أبو بكر، فقيه محدث، توفي سنة سبعٍ وعشرين وأربعمائة هـ، له مصنفات ا. هـ معجم المؤلفين 9/ 298.

ص -136- المسلك السابع: الشبه
ويسميه بعض الفقهاء: الاستدلال بالشيء على مثله، وهو عام أريد به خاص؛ إذ الشبه يطلق على جميع أنواع القياس؛ لأن كل قياس لا بد فيه من كون الفرع شبيها بالأصل، بجامع بينهما، وهو من أهم ما يجب الاعتناء به1. قال الأبياري: لست أرى في مسائل الأصول مسالة أغمض منه، وقد اختلفوا في تعريفه، فقال إمام الحرمين الجويني، لا يمكن تحديده، وقال غيره: يمكن تحديده، فقيل: هو الجمع بين الأصل والفرع بوصف يوهم اشتماله على الحكمة المقتضية للحكم من غير تعيين، كقول الشافعي في النية في الوضوء والتيمم: طهارتان فأنى تفترقان؟! كذا قال الخوارزمي في "الكافي".
قال في "المحصول": ذكروا في تعريفه وجهين:
الأول:
ما قاله القاضي أبو بكر، وهو أن الوصف: إما أن يكون مناسبا للحكم بذاته، وإما لا يناسبه بذاته، لكنه يكون مستلزما لما يناسبه بذاته، وإما أن لا يناسبه بذاته، ولا يستلزم ما يناسبه بذاته.
فالأول: هو الوصف المناسب. والثاني: الشبه. والثالث: الطرد.
الثاني:
الوصف الذي لا يناسب الحكم، إما أن يكون عرف بالنص تأثير جنسه القريب في الجنس القريب لذلك الحكم، وإما أن لا يكون كذلك.
والأول هو الشبه؛ لأنه من حيث هو غير مناسب يظن أنه غير معتبر في حق ذلك الحكم، ومن حيث إنه علم تأثير جنسه القريب في الجنس القريب لذلك الحكم مع أن سائر الأوصاف ليس كذلك يكون ظن إسناد الحكم إليه أقوى من ظن إسناده إلى غيره. انتهى.
وحكى الأبياري في "شرح البرهان" عن القاضي: أنه ما يوهم الاشتمال على وصف مخيل، ثم قال: وفيه نظر، من جهة أن الخصم قد ينازع في إيهام الاشتمال على مخيل، إما حقا أو عنادا، ولا يمكن التقرير عليه.
قال الزركشي: والذي في "مختصر التقريب" من كلام القاضي أن قياس الشبه هو إلحاق فرع بأصل لكثرة إشباهه للأصل في الأوصاف من غير أن يعتقد أن الأوصاف التي شابه الفرع بها الأصل علة حكم الأصل.
وقيل: الشبه: هو الذي لا يكون مناسبا للحكم، ولكن عرف اعتبار جنسه القريب في الجنس القريب.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 5/ 231، ميزان الأصول 2/ 864 فواتح الرحموت 2/ 302.

ص -137- واختلف في الفرق بينه وبين الطرد، فقيل: إن الشبه الجمع بينهما بوصف يوهم المناسبة، كما تقدم، والطرد: الجمع بينهما بمجرد الطرد، وهو السلامة عن النقض ونحوه.
وقال الغزالي في "المستصفى"1: الشبه لا بد أن يزيد على الطرد بمناسبة الوصف الجامع لعلة الحكم وإن لم يناسب الحكم، قال: وإن لم يريدوا بقياس الشبه هذا، فلا أدري ما أرادوا به، وبما فصلوه عن الطرد المحض.
والحاصل: أن الشبهي والطردي يجتمعان في عدم الظهور في المناسب، ويتخالفان في أن الطردي عهد من الشارع عدم الالتفات إليه، وسمي شبها؛ لأنه باعتبار عدم الوقوف على المناسبة يجزم المجتهد بعدم مناسبته، ومن حيث اعتبار الشرع له في بعض الصور يشبه المناسب، فهو بين المناسب والطردي.
وفرق إمام الحرمين بين الشبه والطرد؛ بأن الطرد نسبة ثبوت الحكم إليه ونفيه على السواء، والشبه نسبة الثبوت إليه مترجحة على نسبة النفي، فافترقا.
قال ابن الحاجب في "مختصر المنتهى": ويتميز، يعني: الشبه عن الطردي، بأن وجوده كالعدم، وعن المناسب الذاتي بأن مناسبته عقلية، وإن لم يرد الشرع به كالإسكار في التحريم.
مثاله: طهارة تراد للصلاة، فيتعين الماء كطهارة الحدث، فالمناسبة غير ظاهرة، واعتبارها في مس المصحف والصلاة يوهم المناسبة. انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر المستصفى 2/ 311 فإن الغزالي أورد أمثلة لذلك وله كلام مطول في ذلك لم يذكره الإمام الشوكاني رحمه الله هنا.

الخلاف في حجية الشبه:
 واختلفوا في كونه حجة أم لا على مذاهب.
الأول:
أنه حجة، وإليه ذهب الأكثرون.
الثاني:
أنه ليس بحجة، قال ابن السمعاني: وبه قال أكثر الحنفية، وإليه ذهب من ادعى التحقيق منهم، وإليه ذهب القاضي أبو بكر، والأستاذ ابو منصور، وأبو إسحاق المروزي، وأبو إسحاق الشيرازي، وأبو بكر الصيرفي، والقاضي أبو الطيب الطبري1.
الثالث:
اعتباره في الأشباه الراجعة إلى الصورة.
الرابع:
اعتباره فيما غلب على الظن أنه مناط الحكم، بأن يظن أنه مستلزم لعلة الحكم، فمتى كان كذلك صح القياس، سواء كانت المشابهة في الصورة أو المعنى، وإليه ذهب الفخر

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 5/ 235-236، وفواتح الرحموت 2/ 302.

ص -138- الرازي، وحكاه القاضي في "التقريب" عن ابن سريج.
الخامس:
إن تمسك به المجتهد كان حجة في حقه، إن حصلت غلبة الظن، وإلا فلا، وأما المناظر فيقبل منه مطلقًا، هذا ما اختاره الغزالي في "المستصفى"1.
وقد احتج القائلون بأنه حجة، بأنه يفيد غلبة الظن، فوجب العمل به.
واحتج القائلون بأنه ليس بحجة بوجهين:
الأول:
أن الوصف الذي "سميتموه"* شبها إن كان مناسبا فهو معتبر بالاتفاق، وإن كان غير مناسب فهو الطرد المردود بالاتفاق.
الثاني:
أن المعتمد في إثبات القياس على عمل الصحابة، ولم يثبت عنهم أنهم تمسكوا بالشبه.
وأجيب عن الأول: بأنا لا نسلم أن الوصف إذا لم يكن مناسبا كان مردودا بالاتفاق، بل ما لا يكون مناسبا إن كان مستلزما للمناسب، أو عرف بالنص تأثير جنسه القريب في الجنس القريب لذلك الحكم، فهو غير مردود.
وعن الثاني: بأنا نعول في إثبات هذا النوع من القياس على عموم قوله تعالى: {فاَعتَبروٌا}2 على ما ذكرنا أنه يجب العمل بالظن.
ويجاب عن هذين الجوابين: أنا لا نسلم أن ما كان مستلزما للمناسب كالمناسب، ولا يحصل به الظن بحال، ولا تدل عليه الآية بوجه من وجوه الدلالة، كما سبق تقريره في أول مباحث القياس3.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": كان.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر المستصفى 2/ 315.
2 جزء من الآية 2 من سورة الحشر.
3 انظر: 2/ 91.

المسلك الثامن: الطرد
 قال في "المحصول": والمراد منه: الوصف الذي لم يكن مناسبا، ولا مستلزما للمناسب، إذا كان الحكم حاصلا مع الوصف في جميع الصور المغايرة لمحل النزاع، وهذا المراد من الاطراد والجريان، وهو قول كثير من فقهائنا، ومنهم من بالغ فقال: مهما رأينا الحكم حاصلا مع الوصف في صورة واحدة، يحصل ظن العلية.

ص -139- احتجوا على التفسير الأول بوجهين:
أحدهما:
أن استقراء الشرع يدل على أن النادر في كل باب يلحق بالغالب، فإذا رأينا الوصف في جميع الصور المغايرة لمحل النزاع مقارنا للحكم، ثم رأينا الوصف حاصلا في الفرع، وجب أن يستدل "به"* على ثبوت الحكم إلحاقا لتلك الصورة بسائر الصور.
وثانيهما:
إذا رأينا فرس القاضي واقفا على باب الأمير، غلب على ظننا كون القاضي في دار الأمير، وما ذاك إلا لأن مقارنتهما في سائر الصور أفاد ظن مقارنتهما في هذه الصورة المعينة.
واحتج المخالف بأمرين:
أولهما:
أن الاطراد: عبارة عن كون الوصف بحيث لا يوجد إلا ويوجد معه الحكم، وهذا لا يثبت إلا إذا ثبت أن الحكم حاصل معه في الفرع، فإذا أثبتم ثبوت الحكم في الفرع بكون ذلك الوصف علة، وأثبتم عليته بكونه مطردا، لزم الدور وهو باطل.
وثانيهما:
أن الحد مع المحدود، والجوهر مع العرض، وذات الله مع صفاته: حصلت المقارنة فيها مع عدم العلية.
والجواب "عن الأول"**: أن نستدل بالمصاحبة في كل الصور غير الفرع على العلية، وحينئذ لا يلزم الدور.
وعن الثاني: أن غاية كلامكم حصول الطرد في بعض الصور، منفكا عن العلية، وهذا لا يقدح في دلالته على العلية ظاهرا، كما أن الغيم الرطب دليل المطر، ثم عدم نزول المطر في بعض الصور لا يقدح في كونه دليلا.
وأيضا: المناسبة، والدوران، والتأثير، والإيماء قد ينفك كل واحد منها عن العلية،، ولم يكن ذلك قدحا في كونها دليلا على العلية ظاهرا "فكذا ههنا"***. انتهى.
وقد جعل بعض أهل الأصول الطرد والدوران شيئًا واحدًا، وليس كذلك، فإن الفرق بين الطرد والدوران: أن الطرد عبارة عن المقارنة في الوجود دون العدم، والدوران عبارة عن المقارنة وجودا وعدما.
والتفسير الأول للطرد المذكور في "المحصول" قال الهندي: هو قول الأكثرين.
وقد اختلفوا1 في كون الطرد حجة، فذهب بعضهم إلى أنه ليس بحجة مطلقًا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** زيادة عن المحصول.
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 5/ 249، التبصرة 460، ميزان الأصول 2/ 860.

ص -140- وذهب آخرون إلى أنه حجة مطلقا.
وذهب بعض أهل الأصول إلى التفصيل، فقال: هو حجة على التفسير الأول دون الثاني.
ومن القائلين بالمذهب الأول جمهور الفقهاء والمتكلمين، كما نقله القاضي عنهم.
قال القاضي حسين: لا يجوز أن يدان الله به، واختار الرازي، والبيضاوي أنه حجة، وحكاه الشيخ أبو إسحاق الشيرازي في "التبصرة" عن الصيرفي. قال الكرخي: هو مقبول جدلا، ولا يسوغ التعويل عليه عملا و"لا"* الفتوى به.
قال القاضي أبو الطيب الطبري: ذهب بعض متأخري أصحابنا إلى أنه يدل على صحة العلية، واقتدى به قوم من أصحاب أبي حنيفة بالعراق، فصاروا يطردون الأوصاف على مذاهبهم، ويقولون إنها قد صحت، كقولهم في مس الذكر "مس"** آلة الحدث، فلا ينتقض الوضوء بلمسه؛ لأنه طويل مشقوق، فاشبه البوق، وفي السعي بين الصفا والمروة: إنه سعي بين جبلين، فلا يكون ركنًا، كالسعي بين جبلين بنيسابور1، ولا يشك عاقل أن هذا سخف. قال ابن السمعاني: وسمى أبو زيد الذين يجعلون الطرد حجة، والاطراد دليلا على صحة العلية حشوية أهل القياس. قال: ولا يعد هؤلاء من جملة الفقهاء.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مدينة عظيمة ذات فضائل جسيمة، معدن الفضلاء، ومنبع العلماء، وهي مدينة في الإقليم الرابع، تبعد عن الري مائة وستين فرسخا، وهي مدينة كثيرة المياه والثمار والفواكه ا. هـ معجم البلدان 5/ 331.

المسلك التاسع: الدوران
وهو: أن يوجد الحكم عند وجود الوصف، ويرتفع بارتفاعه في صورة واحدة، كالتحريم مع السكر في العصير، فإنه لما لم يكن مسكرا لم يكن حراما، فلما حدث السكر فيه وجدت الحرمة، ثم لما زال السكر بصيرورته خلا زال التحريم، فدل على أن العلة السكر1.
وقد اختلف أهل الأصول في إفادته للعلية.
فذهب بعض المعتزلة إلى أنه يفيد القطع بالعلية.
وذهب الجمهور إلى أنه يفيد ظن العلية، بشرط عدم المزاحم؛ لأن العلة الشرعية لا توجب

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر المستصفى 2/ 307 والبحر المحيط 5/ 243.

ص -141- الحكم بذاتها، وإنما هي علامة منصوبة، فإذا دار الوصف مع الحكم غلب على الظن "كونه معرفا"*.
قال الصفي الهندي: هو المختار. قال إمام الحرمين: ذهب كل من يعزى إلى الجدل إلى أنه أقوى ما تثبت به العلل، وذكر القاضي أبو الطيب الطبري أن هذا المسلك من أقوى المسالك.
وذهب بعض أهل الأصول إلى أنه لا يفيد بمجرده، لا قطعا ولا ظنا، واختاره الأستاذ أبو منصور، وابن السمعاني، والغزالي، والشيخ أبو إسحاق الشيرازي، والآمدي، وابن الحاجب.
واحتجوا: بأنه قد وجد مع عدم العلية، فلا يكون دليلا عليها، ألا ترى أن المعلول دار مع العلة وجودا وعدما، مع أن المعلول ليس بعلة لعلته قطعا، والجوهر والعرض متلازمان، مع أن أحدهما ليس بعلة في الآخر اتفاقا، والمتضايفان كالأبوة والبنوة متلازمان وجودا وعدما، مع أن أحدهما ليس بعلة في الآخر، لوجوب تقدم العلة على المعلول، ووجوب تصاحب المتضايفين، وإلا لما كانا متضايفين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أنه معرف.

المسلك العاشر: تنقيح المناط 1
التنقيح في اللغة: التهذيب والتميز، يقال: كلام منقح، أي: لا حشو فيه، والمناط هو العلة.
قال ابن دقيق العيد: وتعبيرهم بالمناط عن العلة من باب المجازي اللغوي؛ لأن الحكم لما علق بها كان كالشيء المحسوس الذي تعلق بغيره، فهو من باب تشبيه المعقول بالمحسوس، وصار ذلك في اصطلاح الفقهاء بحيث لا يفهم عند الإطلاق غيره. انتهى.
ومعنى تنقيح المناط عند الأصوليين: إلحاق الفرع بالأصل بإلغاء الفارق، بأن يقال: لا فرق بين الأصل والفرع إلا كذا، وذلك لا مدخل له في الحكم ألبتة، فيلزم اشتراكهما في الحكم لاشتراكهما في الموجب له، كقياس الأمة على العبد في السراية، فإنه لا فارق بينهما إلا الذكورة، وهو ملغى بالإجماع؛ إذ لا مدخل له في العلية.
قال الصفي الهندي: والحق أن تنقيح المناط قياس خاص، مندرج تحت مطلق القياس،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال الزركشي: وسماه الحنفية بالاستدلال وأجروه في الكفارات، وفرقوا بينه وبين القياس بأن القياس ما ألحق فيه بذكر الجامع الذي لا يفيد إلا غلبة الظن، والاستدلال ما يكون الإلحاق فيه بإلغاء الفارق الذي يفيد القطع، متى أجروا مجرى القطعيات في النسخ وجوزوا الزيادة على النص ولم يجوزوا نسخه بخبر الواحد. ا. هـ البحر المحيط 5/ 255.

ص -142- وهو عام يتناوله وغيره.
وكل منهما قد يكون ظنيا، وهو الأكثر، وقطعيا ولكن حصول القطع فيما فيه الإلحاق بإلغاء الفارق أكثر من الذي الإلحاق فيه بذكر الجامع، لكن ليس ذلك فرقا في المعنى، بل في الوقوع، وحينئذ: لا فرق بينهما في المعنى.
قال الغزالي: تنقيح المناط يقول به أكثر منكري القياس، ولا نعرف بين الأمة خلافا في جوازه، ونازعه العبدري بأن الخلاف فيه ثابت بين من يثبت القياس وينكره، لرجوعه إلى القياس.
وقد زعم الفخر الرازي أن هذا المسلك هو مسلك السبر والتقسيم، فلا يحسن عدة نوعا آخر، ورد عليه بأن بينهما فرقا ظاهرا، وذلك أن الحصر في دلالة السبر والتقسيم لتعيين العلة، إما استقلالا أو اعتبارا، وفي تنقيح المناط لتعيين الفارق وإبطاله، لا لتعيين العلة.

المسلك الحادي عشر: تحقيق المناط
وهو: أن يقع الاتفاق على علية وصف بنص، وإجماع، فيجتهد في وجودها في صورة النزاع، كتحقيق أن النباش سارق.
وسمي تحقيق المناط؛ لأن المناط وهو الوصف علم أنه مناط، وبقي النظر في تحقيق وجوده في الصورة المعينة.
قال الغزالي: وهذا النوع من الاجتهاد لا خلاف فيه بين الأمة، والقياس مختلف فيه، فكيف يكون هذا قياسا1.
واعلم أنهم قد جعلوا القياس من أصله ينقسم إلى ثلاثة اقسام:
قياس علة.
وقياس دلالة.
وقياس في معنى الأصل.
فقياس العلة: ما صرح فيه بالعلة، كما يقال في النبيذ: إنه مسكر فيحرم كالخمر.
وقياس الدلالة: هو أن لا يذكر فيه العلة، بل وصف ملازم لها، كما لو علل في قياس النبيذ على الخمر برائحة المشتد.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 5/ 256 والمستصفى 2/ 230.

ص -143- والقياس الذي في معنى الأصل، هو أن يجمع بين الأصل والفرع بنفي الفارق، وهو تنقيح المناط كما تقدم.
وأيضا قسموا القياس إلى جلي، وخفي.
فالجلي: ما قطع فيه بنفي الفارق بين الأصل والفرع، كقياس الأمة على العبد في أحكام العتق، فإنا علم قطعا أن الذكورة والأنوثة فيها مما لم يعتبره الشارع، وأنه لا فارق بينهما إلا ذلك، فحصل لنا القطع بنفي الفارق.
والخفي بخلافه، وهو ما يكون نفي الفارق فيه مظنونا في كقياس النبيذ على الخمر في الحرمة؛ إذ لا يمتنع أن تكون خصوصية الخمر معتبرة، ولذلك اختلفوا في تحريم النبيذ.

الفصل الخامس: فيما لا يجري فيه القياس:
حكم جريان القياس في الأسباب:
فمن ذلك الأسباب
وقد اختلفوا في ذلك:
فذهب أصحاب أبي حنيفة، وجماعة من الشافعية، وكثير من أهل الأصول إلى أنه لا يجرى فيها.
وذهب جماعة من أصحاب الشافعي إلى أنه يجري فيها.
ومعنى القياس في الأسباب: أن يجعل الشارع وصفا سببا لحكم، فيقاس عليه وصف آخر، فيحكم بكونه سببا.
وذلك نحو: جعل الزنا سببا للحد، فيقاس عليه اللواط، في كونه سببا للحد.
احتج المانعون بأن علية سببية المقيس عليه، وهي قدر من الحكمة، يتضمنها الوصف الأول منتفية في المقيس، وهو الوصف الآخر، أي: لم يعلم ثبوتها فيه لعدم انضباط الحكمة، وتغاير الوصفين، فيجوز اختلاف قدر الحكمة الحاصلة بهما، وإذا كان كذلك امتنع الجمع بينهما في الحكم، وهو السببية؛ لأن معنى القياس الاشتراك في العلة، وبه يمكن التشريك في الحكم.
وأيضا: الحكمة المشتركة: إما أن تكون ظاهرة منضبطة، يمكن جعلها مناطا للحكم أو لا تكون.
فعلى الأول: قد استغنى القياس عن الالتفات إلى الوصفين، وصار القياس في الحكم.

ص -144- المترتب على الحكمة، وهي الجامع بينهما، فتحد الحكم والسبب، وهو خلاف المفروض.
وعلى الثاني: فإما أن يكون لها مظنة، أي: وصف ظاهر منضبط، تنضبط هي به أولا، فعلى الأول صار القياس في الحكم المترتب على ذلك الوصف، فاتحد الحكم والسبب أيضًا.
وعلى الثاني: لا جامع بينهما من حكمة أو مظنة، فيكون قياسا خاليا عن الجامع، وهو لا يجوز.
واحتج القائلون بالجواز: بأنه قد ثبت القياس في الأسباب، وذلك كقياس المثقل على المحدد في كونه سببا للقصاص، وقياس اللواطة على الزنا في كونها سببا للحد.
وأجيب: بان ذلك خارج عن محل النزاع؛ لأن النزاع إنما هو فيما تغاير فيه السبب في الأصل والفرع، أي: الوصف المتضمن للحكمة، وكذا العلة، وهي الحكمة، وههنا السبب سبب واحد، يثبت لهما، أي: لمحلي الحكم، وهما الأصل والفرع بعلة واحدة. ففي المثقل والمحدد السبب هو القتل العمد العدوان، والعلة الزجر لحفظ النفس، والحكم القصاص، وفي الزنا واللواطة السبب إيلاج فرج في فرج محرم شرعا، مشتهى طبعا، والعلة الزجر لحفظ النسب، والحكم وجوب الحد.
وهذا الجواب لا يرد على الحنفية المانعين من القياس في الأسباب؛ لأنهم لا يقولون بالقصاص في المثقل، ولا بالحد في اللواط، وإنما يرد على من قال بمنع القياس في الأسباب من الشافعية، فإنهم يقولون بذلك.
قال المحقق السعد: والحق أن رفع النزاع بمثل ذلك يعني: بكونه ليس محل النزاع ممكن في كل صورة، فإن القائلين بصحة القياس في الأسباب لا يقصدون إلا ثبوت الحكم بالوصفين؛ لما بينهما من الجامع، ويعود إلى ما ذكرتم من اتحاد الحكم والسبب.

القياس في الحدود والكفارات:
 واختلفوا أيضًا: هل يجري القياس في الحدود، والكفارات، أم لا؟ فمنعه الحنفية، وجوزه غيرهم1.
احتج المانعون بأن الحدود مشتملة على تقديرات لا تعقل، كعدد المائة في الزنا، والثمانين في القذف، فإن العقل لا يدرك الحكمة في اعتبار خصوص هذا العدد، والقياس فرع تعقل المعنى في حكمة الأصل، وما كان يعقل منها، كقطع يد السارق، لكونها قد جنت بالسرقة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال في فواتح الرحموت 2/ 317: قال الحنفية: لا يجري القياس في الحدود خلافا لمن عداهم لاشتمالها على تقديرات لا تعقل بالرأي. ا. هـ وانظر المستصفى 2/ 334.

ص -145- فقطعت، فإن الشبهة في القياس لاحتماله الخطأ توجب المنع من إثباته بالقياس، وهكذا اختلاف تقديرات الكفارات، فإنه لا يعقل، كما لا تعقل أعداد الركعات.
وأجيب عن ذلك: بأن جريان القياس إنما يكون فيما يعقل معناه منها، لا فيما لا يعقل، فإنه لا خلاف في عدم جريان القياس فيه، كما في غير الحدود، والكفارات، ولا مدخل لخصوصيتهما في امتناع القياس.
وأجيب عما ذكروه من الشبهة في القياس، لاحتماله الخطأ، بالنقض بخبر الواحد، وبالشهادة، فإن احتمال الخطأ فيهما قائم؛ لأنهما لا يفيدان القطع، وذلك يقتضي عدم ثبوت الحد بهما.
والجواب: الجواب.
واحتج القائلون بإثبات القياس في الحدود والكفارات، بأن الدليل الدال على حجية القياس يتناولهما بعمومه، فوجب العمل به فيهما. ويؤيد ذلك أن الصحابة حدوا في الخمر بالقياس، حتى تشاوروا فيه، فقال علي رضي الله عنه: "إذا شرب سكر، وإذا سكر هذى، وإذا هذى افترى، فأرى عليه حد الافتراء"1.
فأقام مظنة الشيء مقامه، وذلك هو القياس.
واحتجوا أيضًا: بأن القياس إنما يثبت في غير الحدود والكفارات، لاقتضائه الظن، وهو حاصل فيهما، فوجب العمل به.
واعلم: أن عدم جريان القياس فيما لا يعقل معناه، كضرب الدية على العاقلة، قد قيل: إنه إجماع، وقيل: إنه مذهب الجمهور، وأن المخالف في ذلك شذوذ.
ووجه المنع: أن القياس فرع تعقل المعنى المعلل به الحكم في الأصل.
واستدل من أثبت القياس فيما لا يعقل معناه: بأن الأحكام الشرعية متماثلة؛ لأنه يشتملها حد واحد، وهو حد الحكم الشرعي، والمتماثلان يجب اشتراكهما فيما يجوز عليهما؛ لأن حكم الشيء حكم مثله.
وأجيب: بأن هذا القدر لا يوجب التماثل، وهو الاشتراك في النوع، فإن الأنواع المتخالفة قد تندرج تحت جنس واحد، فيعمها حد واحد، وهو حد ذلك الجنس، ولا يلزم من ذلك تماثلها، بل تشترك في الجنس، ويمتاز كل نوع منها بأمر يميزه، وحينئذ فما كان يلحقها باعتبار القدر المشترك من الجواز والامتناع يكون عاما، لا ما كان يلحقها باعتبار غيره.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البيهقي من حديث علي رضي الله عنه، كتاب الأشربة والحد فيها، باب ما جاء في عدد حد الخمر موقوفا على علي رضي الله عنه 8/ 321. ومالك في الموطأ، كتاب الأشربة، باب الحد في الخمر 2، 2/ 842.

ص -146- الفصل السادس: في الاعتراضات
أي: ما يعترض به المعترض على كلام المستدل، وهي في الأصل تنقسم إلى ثلاثة أقسام:
مطالبات، وقوادح، ومعارضة؛ لأن الكلام المعترض: إما أن يتضمن تسليم مقدمات الدليل أو لا.
الأول: المعارضة.
والثاني: إما أن يكون جوابه ذلك الدليل أو لا.
الأول: المطالبة. والثاني: القدح.
وقد أطنب الجدليون في هذه الاعتراضات، ووسعوا دائرة الأبحاث فيها، حتى ذكر بعضهم منها ثلاثين اعتراضا، وبعضهم خمسة وعشرين، وبعضهم جعلها عشرة، وجعل الباقية راجعة إليها، فقال هي: فساد الوضع، فساد الاعتبار، عدم التأثير، القول بالموجب، النقض، القلب، المنع، التقسيم، المعارضة، المطالبة.
قال: ولكل مختلف فيه إلا المنع، والمطالبة، وهذا يدل على الإجماع على المنع والمطالبة، وفيه أنه قد خالف في المنع غير واحد، منهم الشيخ أبو إسحاق "العنبري"*، وخالف في المطالبة شذوذ من أهل العلم.
وقال ابن الحاجب في "المختصر": إنها راجعة إلى منع، أو معارضة، وإلا لم تسمع، وهي خمسة وعشرون. انتهى.
وقد ذكرها جمهور أهل الأصول في أصول الفقه، وخالف في ذلك الغزالي، فأعرض عن ذكرها في أصول الفقه، وقال: إنها كالعلاوة عليه، وأن موضع ذكرها علم الجدل.
وقال صاحب "المحصول": إنها أربعة: النقض، وعدم التأثير، والقول بالموجب، والقلب. انتهى.
وسنذكر ههنا منها ثمانية وعشرين اعتراضا.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في أ: أبو إسحاق الشيرازي، والصواب العنبري كما قال الزركشي في كتابه: وخالف في المنع غير واحد من الأئمة وهو الشيخ أبو إسحاق العنبري على حسب ما سمعته من القاضي الإمام فخر الدين أحمد الخطابي. انتهى. البحر المحيط 5/ 260.

ص -147- الاعتراض الأول: النقض
وهو تخلف الحكم مع وجود العلة، ولو في صورة واحدة، فإن اعترف المستدل بذلك كان نقضا صحيحا، عند من يراه قادحا، وأما من لم يره قادحا فلا يسميه نقضا، بل يجعله من باب تخصيص العلة.
وقد بالغ أبو زيد في الرد على من يسميه نقضا1.
وينحصر النقض في تسع صور؛ لأن العلة أما منصوصة قطعا، أو ظنا، أو مستنبطة، وتخلف الحكم عنها: إما لمانع، أو فوات شرط، أو بدونها.
وقد اختلف الأصوليون في هذا الاعتراض على مذاهب:
الأول:
أنه يقدح في الوصف المدعى علة مطلقًا، سواء كانت منصوصة أو مستنبطة عن سواء كان تخلف الحكم لمانع أو لا لمانع، وهو مذهب المتكلمين، وهو اختيار أبي الحسين البصري، والأستاذ أبي إسحاق، والفخر الرازي، وأكثر أصحاب الشافعي، ونسبوه إلى الشافعي، ورجحوا أنه مذهبه2.
المذهب الثاني:
أنه لا يقدح مطلقًا في كونها علة فيما وراء النقض، ويتعين بتقدير مانع، أو تخلف شرط، وإليه ذهب أكثر أصحاب أبي حنيفة، ومالك، وأحمد.
المذهب الثالث:
أنه لا يقدح في المنصوصة، ويقدح في المستنبطة، حكاه إمام الحرمين عن المعظم، فقال: ذهب معظم الأصوليين إلى أن النقض يبطل العلة المستنبطة.
وقال في "المحصول": زعم الأكثرون أن علية الوصف إذا ثبتت بالنص لم يقدح التخصيص في عليته.
المذهب الرابع:
أنه يقدح في المنصوصة دون المستنبطة، عكس الذي قبله، حكاه بعض أهل الأصول، وهو ضعيف جدا.
المذهب الخامس:
أنه لا يقدح في المستنبطة إذا كان لمانع أو عدم شرط، ويقدح في المنصوصة، حكاه ابن الحاجب، وقد أنكروه عليه، وقالوا: لعله فهم ذلك من كلام الآمدي، وفي كلام الآمدي ما يدفعه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 ومثاله: قولنا فيمن لم يبيت النية: صوم تعرى أوله عن النية فلا يصح. فيقال: فينتقض بصوم التطوع. ا. هـ البحر المحيط 5/ 261.
2 وذلك لأن علله سليمة عن الانتقاض جارية على مقتضاها، وأن النقض يشبه تجريح البينة المعدلة. ا. هـ البحر المحيط 5/ 262.

ص -148- المذهب السادس:
أنه لا يقدح حيث وجود مانع مطلقًا، سواء كانت العلة منصوصة أو مستنبطة، فإن لم يكن مانع قدح، واختاره البيضاوي، والصفي الهندي.
المذهب السابع:
أنه يقدح في المستنبطة في صورتين، إذا كان التخلف لمانع، أو انتفاء شرط، ولا يقدح في صورة واحدة، وهي ما إذا كان التخلف بدونهما.
وأما المنصوصة: فإن كان النص ظنيا، وقدر مانع، أو فوات شرط جاز، وإن كان قطعيا لم يجز، أي: لم يكن وقوعه؛ لأن الحكم لو تخلف لتخلف الدليل.
وحاصله: أنه لا يقدح في المنصوصة إلا بظاهر عام، ولا يقدح في المستنبطة إلا لمانع، أو فقد شرط، واختاره ابن الحاجب، وهو قريب من كلام الآمدي.
المذهب الثامن:
أنه يقدح في علة الوجوب والحل، دون علة الحظر، حكاه القاضي عن بعض المعتزلة.
المذهب التاسع:
أنه يقدح إن انتقضت على أصل من جعلها علة، ولم يلزمه الحكم بها، وإن اطردت على أصله ألزم، حكاه الأستاذ أبو إسحاق عن بعض المتأخرين، قال: وهو من حشو الكلام، لولا أنه أودع كتابا مستعملا لكان تركه أولى.
المذهب العاشر:
إن كانت العلة مؤثرة لم يرد النقض عليها؛ لأن تأثيرها لا يثبت إلا بدليل مجمع عليه، ومثله لا ينقض، حكاه ابن السمعاني عن أبي زيد، ورده بأن النقض يفيد عدم تأثير العلة.
المذهب الحادي عشر:
إن كانت العلة مستنبطة، فإن اتجه فرق بين محل التعليل، وبين صورة النقض بطلت عليته؛ لكونه المذكور أولا جزء من العلة، وليست علة تامة، وإن لم يتجه فرق بينهما، فإن لم يكن الحكم مجمعا عليه، أو ثابتا بمسلك قاطع "سمعي"* بطلت عليته، وإلا فلا، واختاره إمام الحرمين الجويني.
المذهب الثاني عشر:
إن "تخلف"** الحكم عن العلة "له"*** ثلاث صور.
الصورة الأولى: أن يعرض في جريان العلة ما يقتضي عدم اطرادها، فإنه يقدح.
الثانية: أن تنتفي العلة لا لخلل في نفسها، لكن لمعارضة علة أخرى، فهذه لا تقدح.
الثالثة: أن يختلف الحكم لا لخلل في ركن العلة، لكن لعدم مصادفتها محلها، أو شرطها، فلا يقدح، وهذا اختيار الغزالي، وفي كلامه طول.
المذهب الثالث عشر:
إن كان النقص من جهة المستدل فلا يقدح؛ لأن الدليل قد يكون

ـــــــــــــــــــــــــــــــــــــــــــــــــ
*ما بين القوسين ساقط من "أ". وكلمة "قاطع" قبلها ساقطة من "ب".
** في "أ": أن يختلف.
***في "أ": وله.

ص -149- صحيحا في نفسه، وينقضه المستدل، فلا يكون نقضه دليلا على فساده؛ لأنه قد ينقضه على أصله، ويكون أصل غيره مخالفا له، وإن كان النقض من جهة المعترض قدح، حكاه الأستاذ أبو منصور.
المذهب الرابع عشر:
أن عليه الوصف إن ثبتت بالمناسبة، أو الدوران، وكان النقض بتخلف الحكم عنها لمانع، لم يقدح في عليته، وإن كان التخلف لا لمانع قدح، حكاه صاحب "المحصول"، ونسبة إلى الأكثرين.
المذهب الخامس عشر:
أن الخلاف في هذه المسألة لفظي؛ لأن العلة إن فسرت بالموجبة، فلا يتصور عليتها مع الانتقاض، وإن فسرت بالمعرفة، فيتصور عليتها مع الانتقاض، وهذا رجحه الغزالي، والبيضاوي، وابن الحاجب، وفيه نظر. فإن الخلاف معنوي، لا لفظي، على كل حال.
قال الزركشي: في "البحر": واعمل أنه إذا قال المعترض: ما ذكرت من العلة منقوض بكذا؛ فللمستدل أن يقول: لا نسلم، ويطالبه بالدليل على وجودها في محل النقض، وهذه المطالبة مسموعة بالاتفاق. انتهى1.
قال الأصفهاني: لا يشترط في القيد الدافع للنقض أن يكون مناسبا، بل غير المناسب مقبول، مسموع اتفاقا، والمانعون من التعليل بالشبه يوافقون على ذلك.
وقال في "المحصول": هل يجوز دفع النقض بقيد طردي؟ أما الطاردون فقد جوزوه، وأما منكرو الطرد فمنهم من جوزوه، والحق: أنه لا يجوز؛ لأن أحد أجزاء العلة إذا لم يكون مؤثرا لم يكن مجموع العلة مؤثرا، وهكذا قال إمام الحرمين في "البرهان"، ثم اختار التفصيل بين أن يكون القيد الطردي يشير إلى مسألة تفارق مسألة النزاع بفقه، فلا يجوز نقض العلة، وإلا فلا يفيد الاحتراز عنه، قال: ولو فرض التقييد باسم غير مشعر بفقه، ولكن مباينة المسمى به لما عداه مشهورة بين النظار، فهل يكون التقييد بمثله تخصيصا للعلة؟ اختلف فيه الجدليون، والأقرب تصحيحه؛ لأنه اصطلاح2.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 5/ 271. ولكنه قال: "وهذه المطالبة ممنوعة بالاتفاق" ففي العبار تحريف.
2 انظر البحر المحيط 5/ 273.

الاعتراض الثاني: الكسر
 وهو إسقاط وصف من أوصاف العلة المركبة، وإخراجه عن الاعتبار، بشرط أن يكون المحذوف مما لا يمكن أخذه في حد العلة1.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر المنخول 410، والبحر المحيط 5/ 278.

ص -150- هكذا قال أكثر الأصوليين، والجدليين، ومنهم من فسره: بأنه وجود المعنى في صورة، مع عدم الحكم فيه، والمراد: وجود معنى تلك العلة في موضع آخر، ولا يوجد معها ذلك الحكم، وعلى هذا التفسير يكون كالنقض.
ولهذا قال ابن الحاجب في "المختصر": الكسر: وهو نقض المعنى، والكلام فيه كالنقض. ومثاله: أن يعلل المستدل على القصر في السفر بالمشقة، فيقول المعترض: ما ذكرته من المشقة ينتقض بمشقة أرباب الصنائع الشاقة في الحضر.
وقد ذهب الأكثرون إلى أن الكسر غير مبطل.
وأما جماعة من الأصوليين، منهم: الفخر الرازي، والبيضاوي، فجعلوه من القوادح.
قال الصفي الهندي: الكسر نقض يرد على بعض أوصاف العلة، وذلك هو ما عبر عنه الآمدي بالنقض المكسور. قال الصفي الهندي: وهو مردود عند الجماهير، إلا إذا بين الخصم إلغاء القيد، ونحن لا نعني بالكسر إلا إذا بَيَّن أما إذا لم يبين، فلا خلاف أنه مردود، وأما إذا بَيَّن، فالأكثرون على أنه قادح، وقول الآمدي، والأكثرون على أنه غير قادح مردود.
قال الشيخ أبو إسحاق الشيرازي في "التلخيص": واعلم أن الكسر سؤال مليح، والاشتغال به ينتهي إلى بيان الفقه، وتصحيح العلة، وقد اتفق أكثر أهل العلم على صحته، وإفساد العلة به، ويسمونه النقض من طريق المعنى، والإلزام من طريق الفقه، وأنكره طائفة من الخراسانيين، قال: وهذا غير صحيح؛ لأن الكسر نقض من حيث المعنى، فهو بمنزلة النقض من طريق اللفظ. انتهى.
وقد جعلوا منه ما رواه البيهقي عنه صلى الله عليه وسلم: أنه دُعي إلى دار فأجاب، ودُعي إلى دار أخرى فلم يجب، فقيل له في ذلك، فقال: "إن في دار فلان كلبا"، فقيل: وفي هذه الدار سنور، فقال: "السنور سبع"1.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البيهقي، من حديث أبي هريرة، كتاب الطهارة، باب سؤر الهرة 1/ 249 والدارقطني، كتاب الطهارة، باب الأسآر 1/ 63. وابن أبي شيبة، كتاب الطهارات، باب من قال لا يجزء ويغسل منه الإناء 1/ 47 بلفظ "الهر سبع". والحاكم، كتاب الطهارة 15/ 183. وقال: هذا حديث صحيح ولم يخرجاه.
وعيسى بن المسيب تفرد عن أبي زرعة، إلا أنه صدوق ولم يجرح قط.
وتعقبه الذهبي: قلت: قال أبو داود: ضعيف، وقال أبو حاتم: ليس بالقوي. وبعهم يسرده مختصرا، وبعضهم يأتي به بقصة. قال الزيلعي في نصب الراية 1/ 134: قال ابن أبي حاتم في علله، قال أبو زرعة: لم يرفعه أبو نعيم وهو أصح، وعيسى ليس بالقوي، ثم قال: أخرجه العقيلي في "كتاب الضعفاء" من طريقه وقال: لا يتابعه إلا من هو مثله أو دونه. وجاء في التلخيص الحبير 1/ 25 قال ابن الجوزي: لا يصح. وأخرجه ابن عدي في "الكامل" في ترجمة عيسى وقال: هذا لا يرويه غير عيسى بن المسيب بهذا الإسناد ولعيسى بن المسيب غير هذا الحديث وهو صالح فيما يرويه. ا. هـ.

ص -151- ووجه الدلالة: أنهم ظنوا أن الهرة يكسر المعنى، فأجاب بالفرق، هو أن الهرة سبع، أي: ليست بنجسة، كذا قيل.
قال في "المنخول": قال الجدليون: الكسر يفارق النقض، فإنه يرد على إخالة المعلل، لا على عبارته، والنقض يرد على العبارة، قال: وعندنا لا معنى للكسر، فإن كل عبارة لا إخالة فيها، فهي طرد محذوف، فالوارد على الإخالة نقض، ولو أورد على أحد الوصفين مع كونهما مختلفين، فهو باطل لا يقبل1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال في المنخول: إن الكسر سؤال لازم، ويفارق النقض، فإنه يرد على إخالة العلة لا على عبارتها والنقض يرد على العبارة. ا. هـ المنخول ص410.

الاعتراض الثالث: عدم العكس
 وهو وجود الحكم بدون الوصف في صورة أخرى، كاستدلال الحنفي على منع تقديم أذان الصبح بقوله: صلاة لا تقصر، فلا يجوز تقديم أذانها كالمغرب، فيقال له: هذا الوصف لا ينعكس؛ لأن الحكم الذي هو منع التقديم للأذان على الوقت موجود فيما قصر من الصلوات لعلة أخرى.
قال إمام الحرمين: إذا قلنا: إن اجتماع العلل على معلول واحد غير واقع، فالعكس لازم ما لم يثبت الحكم عند انتفاء العلة "بتوقيف"*، لكن لا يلزم المستدل بيانه، بخلاف ما ألزمناه في النقض؛ لأن ذاك داعٍ إلى الانتشار، وسببه أن إشعار النفي بالنفي منحط عن أشعار الثبوت بالثبوت.
وقال الآمدي: لا يرد سؤال العكس، إلا أن يتفق المتناظران على اتحاد العلة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": يتوقف.

الاعتراض الرابع: عدم التأثير
 وقد ذكر جماعة من أهل الأصول أن هذا الاعتراض قوي، حتى قال ابن الصباغ: إنه من أصح ما يعترض به على العلة.
وقال ابن السمعاني: ذكر كثير من أصحابنا سؤال عدم التأثير، ولست أرى له وجها بعد أن يبين المعلل التأثير لعلته، وقد ذكرنا أن العلة الصحيحة ما أقيم الدليل على صحتها بالتأثير، وقد

ص -152- جعله القائلون به منقسمًا إلى أقسام:
الأول:
عدم التأثير في الوصف "لكونه"* طرديًّا وهو راجع إلى عدم العكس السابق قبل هذا كقولهم صلاة الصبح لا تقصر فلا تقدم على وقتها كالمغرب فقولهم: لا تقصر "وصف"** طردي بالنسبة إلى عدم التقديم.
الثاني:
عدم التأثير في الأصل "بكونه"*** مستغنى عنه في الأصل لوجود معنى آخر مستقل بالغرض، كقولهم في بيع الغائب مبيع غير مرئي كالطير في الهواء؛ فلا يصح فيقال: لا أثر لكونه غير مرئي فإن العجز عن التسليم كافٍ؛ لأن بيع الطير لا يصح، وإن كان مرئيًّا.
وحاصله: معارضة في الأصل؛ لأن المعترض يلغي من العلة وصفًا، ثم يعارضه المستدل بما بقي.
قال إمام الحرمين: والذي صار إليه المحققون فساد العلة بما ذكرنا.
وقيل: بل يصح؛ لأن ذلك القيد له أثر في الجمل، وإن كان مستغنى عنه، كالشاهد الثالث بعد شهادة عدلين، وهو مردود؛ لأن ذلك القيد ليس محله، ولا وصفا له، فذكره لغو، بخلاف الشاهد الثالث، فإنه متهيئ لأن يصير عند عدم صحة شهادته أحد الشاهدين ركنا.
الثالث:
عدم التأثير في الأصل والفرع جميعا؛ بأن يكون له فائدة في الحكم، إما ضرورية، كقول من اعتبر الاستنجاء بالأحجار "عبادة متعلقة بالأحجار لم يتقدمها معصية، فاشترط فيها العد كالجمار"****.
وإما غير ضرورية، كقولهم: الجمعة صلاة مفروضة فلم تفتقر إلى إذن الإمام كالظهر، فإن قولهم: مفروضة حشو لو حذف لم يضر.
الرابع:
عدم التأثير في الفرع، كقولهم: زوجت نفسها فلا يصح، كما لو: "تزوجت***** من غير كفء، "فيقال"******: غير كفء لا أثر له، فإن النزاع في الكفء وغيره سواء. وقد اختلف فيه على أقوال:
الأول: الجواز، قال الأستاذ أبو بكر: وهو الأصح.
والثاني: المنع.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لكونه.
** في "أ": إلى وصف عدم التقد يم.
*** في "أ": لكونه.
**** ما بين قوسين ساقط من "أ".
***** في "أ": زوجت.
****** في "أ": فإن كونه.

ص -153- والثالث: التفصيل، وهو عدم الجواز مع تبيين محل السؤال، والجواز مع عدمه، واختاره إمام الحرمين.
الخامس:
عدم التأثير في الحكم، وهو أن يذكر في الدليل وصفا لا تأثير له في الحكم المعلل به، كقولهم في المرتدين الذين يتلفون الأموال: مشركون اتلفوا في دار الحرب، فلا ضمان عليهم كالحربي، فإن دار الحرب لا مدخل لها في الحكم، فلا فائدة لذكرها؛ لأن من أوجب الضمان يوجبه وإن لم يكن في دار الحرب، وكذا من نفاه ينفيه مطلقًا.

الاعتراض الخامس: القلب
قال الآمدي: هو أن يبين القالب أن ما ذكره المستدل يدل عليه لا له، أو يدل عليه وله، والأول قلما يتفق في الأقيسة.
ومثله في المنصوص: باستدلال الحنفي في توريث الخال بقوله صلى الله عليه وسلم: "الخال وارث من لا وارث له"1. فاثبت إرثه عند عدم الوارث، فيقول المعترض: هذا يدل عليك لا لك؛ لأن معناه نفي توريث الخال بطريق المبالغة، كما يقال: الجوع زاد من لا زاد له، والصبر حيلة من لا حيلة له، أي: ليس الجوع زادا، ولا الصبر حيلة.
قال الفخر الرازي في "المحصول": القلب معارضة إلا في أمرين:
أحدهما:
أنه لا يمكن فيه الزيادة في العلة، وفي سائر المعارضات يمكن.
والثاني:
لا يمكن منع وجود العلة في الفرع والأصل؛ لأن أصله وفرعه أصل المعلل وفرعه، ويمكن ذلك في سائر المعارضات، أما فيما وراء هذين الوجهين، فلا فرق بينه وبين المعارضة.
قال الهندي: والتحقيق أنه دعوى؛ "لأن"* ما ذكره المستدل عليه لا له في تلك المسألة على ذلك الوجه. انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أن.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو داود من حديث المقدام، كتاب الفرائض، باب في أرزاق الذرية 2899. وابن ماجه، كتاب الفرائض، باب ذوي الأرحام 2738. وأحمد في مسنده 4/ 133. وابن حبان في صحيحه 6035.
الدارقطني 4/ 85. والبيهقي، كتاب الفرائض، باب من قال بتوريث ذوي الأرحام 6/ 214. والطحاوي في "شرح معاني الآثار" 4/ 397. النسائي في الكبرى في التحفة 8/ 510. وابن أبي شيبة 11/ 264.

ص -154- وجعله ابن الحاجب وشراح كلامه قسمين:
إحدهما:
تصحيح مذهب المعترض، فيلزم منه بطلان مذهب المستدل لتنافيهما.
وثانيهما:
إبطال مذهب المستدل ابتداء، إما صريحا، أو بالالتزام.
ومثال الأول: أن يقول الحنفي: الاعتكاف يشترط فيه الصوم؛ لأنه لبث، فلا يكون بمجرده قربة، كالوقوف بعرفة.
فيقول الشافعي: فلا يشترط فيه الصوم كالوقوف بعرفة.
ومثال الثاني: أن يقول الحنفي في أنه يكفي مسح ربع الرأس عضو من أعضاء الوضوء، فلا يكفي أقله، كسائر الأعضاء، فيقول الشافعي: فلا يقدر بالربع، كسائر الأعضاء، هذا الصريح.
وأما الالتزام: فمثاله أن يقول الحنفي: بيع غير المرئي بيع معاوضة، فيصح مع الجهل بأحد العوضين: كالنكاح، فيقول الشافعي: فلا يثبت فيه خيار الرؤية، كالنكاح.
وقد ذهب إلى اعتبار هذا الاعتراض الجمهور، وأنه قادح.
وأنكره بعض أهل الأصول، وقال: إن الحكمين، أي: ما يثبته المستدل، وما يثبته القالب، إن لم يتنافيا فلا قلب؛ إذ لا منع من اقتضاء العلة الواحدة لحكمين غير متنافيين، وإن استحال اجتماعهما في صورة واحدة، فلم يمكن الرد إلى ذلك الأصل بعينه، فلا يكون قلبا؛ إذ لا بد فيه من الرد إلى ذلك الأصل.
وأجاب الجمهور عن هذا: بأن الحكمين غير متنافيين لذاتهما، فلا جرم يصح اجتماعهما في الأصل، لكن قام الدليل على امتناع اجتماعهما في الفرع، فإذا أثبت القالب الحكم الآخر في الفرع بالرد إلى الأصل، امتنع ثبوت الحكم الأول، وظاهر كلام إمام الحرمين أنه لازم جدلا لا دينا1.
وقال أبو الطيب الطبري: إن هذا القلب إنما ذكره المتأخرون من أصحابنا، حيث استدل أبو حنيفة بقوله صلى الله عليه وسلم: "لا ضرر ولا ضرار"2 في مسالة الساحة، قال: وفي "هدم"* البناء ضرار

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": هذا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحث المحيط 5/ 290-291.
2 أخرجه ابن ماجه من حديث ابن عباس، كتاب الأحكام باب من بنى في حقه ما يضر بجاره 2340/ 2341". والحاكم في المستدرك 2/ 58 الدارقطني في سننه 4/ 227 ومالك في الموطأ كتاب الأقضية باب القضاء في المرفق 31، 2/ 745 وأيضًا في كتاب المكاتب، باب ما لا يجوز من عتق المكاتب 13، 2/ 804 وذكره الشافعي في الأم، باب فيمن أحيا أرضا مواتا 7/ 230.

ص -155- بالغاصب، فقال له أصحابنا: وفي بيع صاحب الساحة "لساحته"* إضرار به1.
قال: ومن أصحابنا من قال: "لا"** يصح سؤال القلب، قال: وهو شاهد زور، يشهد لك ويشهد عليك، قال: وهذا باطل؛ لأن القالب عارض المستدل بما لا يمكن الجمع بينه وبين دليله، فصار كما لو عارضه بدليل آخر.
وقيل: هو باطل؛ إذ لا يتصور إلا في الأوصاف الطردية.
ومن أنواع القلب، جعل المعلول علة، والعلة معلولا، وإذا أمكن ذلك تبين أن لا علة، فإن العلة هي الموجبة، والمعلول هو الحكم الواجب لها.
وقد فرقوا بين القلب والمعارض بوجوه:
منها ما قدمنا عن الفخر الرازي.
وقال القاضي أبي الطيب الطبري، والشيخ أبو إسحاق الشيرازي: إنه معارضة، فإنه لا يفسد العلة.
وقال ابن الحاجب في "مختصر المنتهى": والحق أنه نوع معارضة، اشترك فيه الأصل والجامع، فكان أولى بالقبول.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الساحة.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لم يذكرها الأحناف بمسألة الساحة وإنما ذكروها بمسألة الساجة، في مبسوط السرخسي: يجب رد المغصوب كالساجة إذا بني عليها، وتأثير هذا الكلام أن العين باقية والرد جائز شرعا، وحجتهم في ذلك أن العين ملك المغصوب منه وما أتصل به من الوصف "البناء" متقوم حق للغاصب وسبب ظلمه لا يسقط قيمة ما كان متقوما من حقه، ودفع الضرر واجب فيتعين دفع الضرر هنا بإيجاب قيمة المغصوب حقا للمغصوب منه ليتوصل هو إلى مالية ملكه ويبقى حق صاحب الوصف في الوصف مرعيا هذا لأنه لا بد من إلحاق الضرر بأحدهما إلا أن في الإضرار بالغاصب إهدار حقه وفي قطع حق المغصوب منه بضمان القيمة توفير المالية عليه لا إهدار حقه ودفع الضرر واجب بحسب الإمكان وضرر النقل دون ضرر الإبطال. ا. هـ المبسوط 11/ 93. وانظر الهداية 3/ 297.
وقالت الشافعية بخلاف ذلك فقال النووي في المجموع: وإن غصب أرضا فغرس فيها غراسا أو بنى فيها بناء فدعا فيها صاحب الأرض إلى قلع الغراس ونقض البناء لزمه ذلك. ا. هـ المجموع 14/ 256 مختصر المزني: 118.

ص -156- الاعتراض السادس: القول بالموجب
بفتح الجيم، أي: القول بما أوجبه دليل المستدل.
قال في "المحصول": وحده: تسليم ما جعله المستدل موجب العلة، مع استبقاء الخلاف. انتهى.
قال الزركشي في "البحر": وذلك بأن يظن المعلل أن ما أتى به مستلزم لمطلوبه، من حكم المسألة المتنازع فيها، مع كونه غير مستلزم.
قال: وهذا أولى من تعريف الرازي له بموجب العلة؛ لأنه لا يختص بالقياس.
قال ابن المنير: حدوه بتسليم مقتضى الدليل، مع بقاء النزاع فيه، وهو غير مستقيم؛ لأنه يدخل فيه ما ليس منه، وهو بيان غلظ المستدل على إيجاب النية في الوضوء بقوله صلى الله عليه وسلم: "في أربعين شاةً شاةٌ"1 فقال المعترض: أقول بموجب هذا الدليل، لكنه لا يتناول محل النزاع، "فهذا ينطبق عليه الحد"*، وليس قولا بالموجب؛ لأن شرطه أن يظهر عذر للمستدل عذر معتبر.
ومن أنواع القول بالموجب: أن يذكر المستدل إحدى المقدمتين، ويسكت عن الأخرى، ظنا منه أنها مسلمة، فيقول الخصم بموجب المقدمة، ويبقى على المنع لما عداها.
ومنها: أن يعتقد المستدل تلازما بين محل النزاع، وبين محل آخر، فينصب الدليل على ذلك المحل بناء منه على أن ما ثبت به الحكم في ذلك المحل يستلزم ثبوته في محل النزاع.
فيقول المعترض بالموجب ومنع الملازمة.
والفرق بينه وبين المعارضة: أن حاصله يرجع إلى خروج الدليل عن محل النزاع، والمعارضة فيها اعتراف بأن للدليل دلالة على محل النزاع.
قال إمام الحرمين، وابن السمعاني: وهو سؤال صحيح إذا خرج مخرج الممانعة، ولا بد في "توجهه"** من شرط، وهو أن يسند الحكم الذي ينصب له العلة إلى شيء، مثل قول الحنفي في ماء الزعفران: ماء خالطه طاهر، والمخالطة لا تمنع صحة الوضوء، فيقول المعترض: المخالط لا يمنع، لكنه ليس بماء مطلق2.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ومكانها: عندي كالمظنون للمستدل.
** في "أ": موجهة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في 2/ 393.
2 انظر البحر المحيط 5/ 300.

ص -157- قال في "المنخول"1: الأصوليون يقولون تارة: أن القول بالموجب ليس اعتراضا، وهو لعمري كذلك، فإنه لا يبطل العلة؛ لأنها إذا جرت العلة وحكمها مختلف فيه؛ فلأن تجرى وحكمها متفق عليه أولى.
واختلفوا هل يجب على المعترض إبداء سند القول بالموجب أم لا؟
فقيل: يجب لقربه إلى ضبط الكلام، وصونه عن الخبط، وإلا فقد يقول بالموجب على سبيل العناد.
وقيل: لا يجب؛ لأنه قد وفى بما عليه وعلى المستدل الجواب، وهو أعرف بمآخذ مذهبه، قال الآمدي، وهو المختار.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر المنخول 402.

الاعتراض السابع: الفرق
وهو إبداء وصف في الأصل يصلح أن يكون علة مستقلة، أو جزء علة، وهو معدوم في الفرع، سواء كان مناسبا أو شبها إن كانت العلة شبيهة، بأن يجمع المستدل بين الأصل والفرع بأمر مشترك بينهما فيبدي المعترض وصفا فارقا بينه وبين الفرع.
قال في "المحصول": الكلام فيه مبني على أن تعليل الحكم بعلتين، هل يجوز أم لا؟ انتهى.
وقد اشترطوا فيه أمرين:
أحدهما:
أن يكون بين الأصل والفرع فرق بوجه من الوجوه، وإلا لكان هو هو، وليس كلما انفرد "به"* الأصل بوصف من الأوصاف يكون مؤثرا، مقتضيا للحكم، بل قد يكون ملغى للاعتبار بغيره، فلا يكون الوصف الفارق قادحا.
والثاني:
أن يكون قاطعا للجمع: "بأن"** كون أخص من الجمع فيقدم عليه، أو مثله فيعارضه.
قال جمهور الجدليين في حده: الفرق قطع الجمع بين الأصل والفرع؛ إذ اللفظ أشعر به.
وهو الذي يقصد منه.
وقال بعضهم: حقيقته المنع من الإلحاق بذكر وصف في الفرع، أو في الأصل.
قال إمام الحرمين، والأستاذ أبو إسحاق: إن الفرق ليس سؤالا على حياله، وإنما هو

ـــــــــــــــــــــــــــــــــــــــــــــــــ
*ما بين قوسين ساقط من "أ".
** في"أ": بين أن.

ص -158- معارضة الأصل بمعنى أو معارضة العلة التي نصبها المستدل في الفرع بعلة مستقلة، وهو سؤال صحيح، كما اختاره إمام الحرمين، وجمهور المحققين من الأصوليين، والفقهاء.
قال إمام الحرمين: ويعترض على الفارق مع قبوله في الأصل بما يعترض به على العلل المستقلة.

الاعتراض الثامن: الاستفسار
 وقد قدمه جماعة من الأصوليين على الاعتراضات، ومعناه: طلب شرح معنى اللفظ إن كان غريبا، أو مجملا، ويقع بهل، أو الهمزة، أو نحوهما، مما يطلب به شرح الماهية، وهو سؤال مقبول معول عليه عند الجمهور، وقد غلط من لم يقبله من الفقهاء؛ لأن محل النزاع إذا لم يكن متحققا، لم يظهر وفاق ولا خلاف.
وقد يرجع المخالف إلى الموافقة "عن* أن يتضح له محل النزاع، ولكن لا يقبل إلا بعد بيان اشتمال اللفظ على إجمال، أو غرابة، فيقول المعترض.
أولا: اللفظ الذي ذكره المستدل مجمل، أو غريب بدليل كذا، فعند ذلك يتوجه على المستدل التفسير.
وحكى الصفي الهندي أن بعض الجدليين أنكر كونه اعتراضا؛ لأن التصديق فرع دلالة الدليل على المتنازع فيه1.
قال بعض أهل الأصول: إن هذا الاعتراض للاعتراضات قد جعلوه طليعة جيشها، وليس من جنسها؛ إذ الاعتراض عبارة عما يخدش به كلام المستدل، والاستفسار ليس من هذا القبيل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": عند.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 5/ 318.

الاعتراض التاسع: فساد الاعتبار
 أي: أنه لا يمكن اعتبار القياس في ذلك الحكم، لمخالفه للنص، أو الإجماع، أو كان الحكم ما لا يمكن إثباته بالقياس1، أو كان تركيبه مشعرا بنقيد الحكم المطلوب.

ــــــــــــــــــــــــــــــــــــــــــــــــ
1 مثاله: إلحاق المصراة بغيرها من العيوب في حكم الرد وعدمه ووجوب بدل لبنها الموجود في الضرع.

ص -159- وخص فساد الاعتبار جماعة من أهل الأصول بمخالفته للنص، وهذا الاعتراض مبني على أن خبر الواحد مقدم على القياس، وهو الحق. وخالف في ذلك طائفة من الحنفية، والمالكية، فقدموا القياس على خبر الواحد.
وجواب هذا الاعتراض بأحد وجوه:
الأول: الطعن في سند النص إن لم يكن من الكتاب، أو السنة المتواترة.
أو منع ظهوره فيما يدعيه المستدل،
أو بيان أن المراد به غير ظاهرة،
وأن مدلوله لا ينافي حكم القياس.
أو المعارضة له بنص آخر حتى يتساقطا، ويصح القياس.
أو أن القياس الذي اعتمده أرجح من النص الذي عورض "به"*، ويقيم الدليل على ذلك.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

الاعتراض العاشر: فساد الوضع 1
وذلك بإبطال ضع القياس المخصوص في إثبات الحكم المخصوص، بأن يبين المعترض أن الجامع الذي ثبت به الحكم قد ثبت اعتباره بنص، أو إجماع في نقيض الحكم. والوصف الواحد لا يثبت به النقيضان؛ وذلك بأن يكون أحدهما مضيقا، والآخر موسعا، أو أحدهما مخففا، والآخر مغلظا، أو أحدهما إثباتا، والآخر نفيا.
والفرق بين هذا الاعتراض والاعتراض الذي قبله: أن فساد الاعتبار أعم من فساد الوضع، فكل فاسد الوضع فاسد الاعتبار، ولا عكس
وجعلهما أبو إسحاق الشيرازي واحدا.
وقال ابن برهان: هما شيئان من حيث المعنى، لكن الفقهاء فرقوا بينهما، وقالوا: فساد الوضع، وهو: أن يعلق على العلة "ضد ما يقتضيه، وفساد الاعتبار هو: أن يعلق على العلة"* خلاف ما يقتضيه النص.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
*ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر المنخول 415 والبحر المحيط 5/ 219. وميزان الأصول 2/ 1070.

ص -160- وقيل: فساد الوضع: هو إظهار كون الوصف ملائما لنقيض الحكم، مع اتحاد الجهة، ومنه: الاحتراز عند تعدد الجهات لتنزيلها منزلة تعدد الأوصاف، وعن ترك حكم العلة بمجرد ملاءمة الوصف للنقيض دون دلالة الدليل؛ إذ هو عند فرض اتحاد الجهة خروج عن فساد الوضع إلى القدح في المناسبة.
قال ابن السمعاني: وذكر أبو زيد أن هذا السؤال لا يرد إلا على الطرد، والطرد ليس بحجة.
وقيل: هو أقوى من النقيض؛ لأن الوضع إذا فسد لم يبق إلا الانتقال، والنقض يمكن الاحتراز عنه.
وقال الأصفهاني في "شرح المحصول": هو مقبول عند المتقدمين، ومنعه المتأخرون؛ إذ لا توجه له لكونه خارجا عن المنع والمعارضة.
وجواب هذا الاعتراض ببيان وجود المانع في أصل المعترض.

الاعتراض الحادي عشر: المنع
 قال أبن السمعاني: الممانعة: أرفع سؤال على العلل.
وقيل: "إنها"* أساس المناظرة، وهو يتوجه على الأصل من وجهين:
أحدهما:
منع كون الأصل معللا؛ لأن الأحكام تنقسم بالاتفاق إلى ما يعلل، وإلى ما لا يعلل، فمن ادعى تعليل شيء كلف ببيانه.
قال إمام الحرمين: إنما "يتجه"** هذا الاعتراض على من لم يذكر تحريرا، فإن الفرع في العلة المحررة يرتبط بالأصل.
قال إلكيا: هذا الاعتراض باطل؛ لأن المعلل إذا أتى بالعلة لم يكن لهذا السؤال معنى,
الثاني:
منع الحكم في الأصل.
واختلفوا هل هذا الاعتراض يقتضي انقطاع المستدل أم لا؟
فقيل: إنه يقتضي إنقطاعه.
وقيل: إنه لا يقتضي ذلك، وبه جزم إمام الحرمين، وإلكيا الطبري.
قال ابن برهان: إنه المذهب الصحيح، المشهور بين النظار، واختاره الآمدي، وابن الحاجب.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": يتوجه.

ص -161- وقيل: إن كان المنع جليا فهو انقطاع، وإن كان خفيا فلا، واختاره الأستاذ أبو إسحاق.
وقيل: يتبع عرف البلد الذي وقعت فيه المناظرة، فإن الجدل مراسيم، فيجب اتباع العرف، وهو اختيار الغزالي.
وقيل: إن لم يكن له مدرك غيره جاز، واختاره الآمدي1

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحث مفصلا في ميزان الأصول 1067 والبحر المحيط 5/ 322.

الاعتراض الثاني عشر: التقسيم
 وهو كون اللفظ مترددا بين أمرين: أحدهما ممنوع، والآخر مسلم، واللفظ محتمل لهما، غير ظاهر في أحدهما.
قال الآمدي: وليس من شرطه أن يكون أحدهما ممنوعا، والآخر مسلما، بل قد يكونان مسلمين، لكن الذي يرد على أحدهما غير "ما"* يرد على الآخر؛ إذ لو اتحد "ما"** يرد عليهما لم يكن للتقسيم معنى، ولا خلاف في أنه لا يجوز كونهما ممنوعين؛ لأن التقسيم لا يفيد.
وقد منع قوم من قبول هذا السؤال؛ لأن إبطال أحد محتملي كلام المستدل لا يكون إبطالا له؛ إذ لعله غير مراده.
مثال: في الصحيح الحاضر، إذا فقد الماء وجد سبب جواز التيمم -وهو تعذر الماء- فيجوز التيمم، فيقول المعترض: ما المراد بكون تعذر الماء سببا للتيمم، هل تعذر الماء مطلقًا، أو تعذره في السفر، أو المرض؟
الأول ممنوع.
وحاصله: أنه منع بعد تقسيم، فيأتي فيه ما تقدم في صريح المنع من كونه مقبولا أو مردودا، وموجبا للانقطاع أو غير موجب.
وجوابه: أن يعين المستدل أن اللفظ موضوع له، ولو عرفا أو ظاهرا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الذي
** في "أ": الذي

الاعتراض الثالث عشر: اختلاف الضابط بين الأصل والفرع
اختلاف الضابط بين الأصل والفرع، لعدم الثقة بالجامع، كقولهم في شهود القصاص:

ص -162- الاعتراض السادس عشر: منع كون الوصف المدعى عليته علة
 قال ابن الحاجب في "مختصر المنتهى": وهو من أعظم الأسئلة لعمومه، وتشعب مسالكه، والمختار قبوله، وإلا لأدى إلى اللعب في التمسك بكل طردي. انتهى.
مثاله: أن يقول في الكلب: حيوان يغسل من ولوغه سبعا، فلا يقبل جلده الدباغ "كالخنزير، فيقول: لا نسلم أن كون جلد الخنزير لا يقبل الدباغ"*، معللا بكونه يغسل من ولوغه.
وجوابه: بإثبات العلية بمسلك من مسالكها المذكورة سابقا.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

الاعتراض الرابع عشر: اختلاف حكمي الأصل والفرع
 قيل: إنه قادح؛ لأن شرط القياس مماثلة الفرع للأصل في علته وحكمه، فإن اختلف الحكم لم تتحقق المساواة، وذلك كإثبات الولاية على الصغيرة في نكاحها، قياسا على إثباتها في مالها.

الاعتراض الخامس عشر: منع كون ما يدعيه المستدل علة لحكم الأصل
منع كون ما يدعيه المستدل علة لحكم الأصل، موجودا في الأصل، فضلا أن يكون هو العلة.
مثاله: أن يقول في الكلب: حيوان يغسل من ولوغه سبعا، فلا يقبل جلده الدباغ، كالخنزير، فيقول المعترض: لا نسلم أن الخنزير يغسل من ولوغه سبعا.
والجواب عن هذا الاعتراض: بإثبات وجود الوصف في الأصل بما هو طريق ثبوت مثله، إن كان حسيا فبالحس، وإن كان عقليا فبالعقل، وإن كان شرعيا فبالشرع.

ص -163- الاعتراض التاسع عشر : كون الوصف غير ظاهر
كون الوصف غير ظاهر، كالرضا في العقود.
وجوابه بالاستدلال على كونه ظاهرا، كضبط الرضا بصيغ العقود، ونحو ذلك.

الاعتراض الثامن عشر: القدح في إفضائه إلى المصلحة المقصودة من شرع الحكم له
مثاله: أن يقال في علة تحريم مصاهرة المحارم على التأبيد: إنها الحاجة إلى ارتفاع الحجاب.
ووجه المناسبة: أنه يفضي إلى رفع الفجور، وتقريره أن رفع الحجاب، وتلاقي الرجال والنساء يفضي إلى الفجور، وأنه يرتفع بتحريم التأبيد؛ إذ يرتفع الطمع المفضي إلى مقدمات الهم والنظر، المفضية إلى الفجور.
فيقول المعترض: لا يفضي إلى ذلك، بل سد باب النكاح أفضى إلى الفجور؛ لأن النفس حريصة على ما منعت منه، وقوة داعية الشهوة مع اليأس عن الحل مظنة الفجور.
وجوابه ببيان الإفضاء إليه، بأن يقول في هذه المسألة: التأبيد يمنع عادة ما ذكرناه من مقدمات الهم والنظر، وبالدوام يصير كالأمر الطبيعي.

ص -164- الاعتراض الحادي والعشرون: المعارضة
وهي: إلزام المستدل الجمع بين شيئين، والتسوية بينهما في الحكم، إثباتا أو نفيا.
كذا قال الأستاذ أبو منصور.
وقيل: هي إلزام الخصم أن يقول قولا قال بنظيره، وهي من أقوى الاعتراضات، وهي "أعم"* من اعتراض النقض، فكل نقض معارضة، ولا عكس، كذا قيل1.
وفيه نظر؛ لأن النقض هو تخلف الحكم مع وجود العلة، وهذا المعنى يخالف معنى المعارضة.
وقد أثبت اعتراض المعارضة الجمهور من أهل الأصول، والجدل، وزعم قوم أنها ليست بسؤال صحيح.
واختلف القائلون بها في الثابت منها، فقيل: إنما يثبت منها معارضة الدلالة بالدلالة والعلة بالعلة، ولا يجوز معارضة الدعوى بالدعوى "وذكر الكعبي في "جدله"2 أنه يجوز معارضة الدعوى بالدعوى"**.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أهم.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال في البحر: والفرق بينه وبين المناقضة من حيث إن كل نقض معارضة بخلاف العكس، وأيضا فالنقض لا يكون بالدليل، المعارضة بالدليل على الدليل صحيحة. ا. هـ البحر المحيط 5/ 333.
2 واسمه أدب الجدل لأحمد بن عبد الله الكعبي البلخي المتوفى سنة تسع عشرة وثلاثمائة هـ ولكن ذكره صاحب هدية العارفين باسم عبد الله بن أحمد الكعبي وكذلك ذكره الذهبي في سير أعلام النبلاء. ا. هـ الأعلام 4/ 65 سير أعلام النبلاء 14/ 313 هدية العارفين 1/ 444.

أقسام المعارضة:
 والمعارضة تنقسم إلى ثلاثة أقسام:
معارضة في الأصل.
ومعارضة في الفرع.
ومعارضة في الوصف.
أما المعارضة في الأصل:
فبأن يذكر علة أخرى في الأصل سوى العلة التي علل بها.

ص -165- المستدل، وتكون تلك العلة معدومة "في الفرع"* ويقول: إن الحكم في الأصل إنما كان بهذه العلة التي ذكرها المعترض، لا بالعلة التي ذكرها المستدل.
قال ابن السمعاني، والصفي الهندي: وهذا هو سؤال الفرق.
وذكر بعض أهل الأصول: أنه لا فرق بين أن تكون العلة التي يبديها المعترض مستقلة بالحكم، كمعارضة الكيل بالطعم، أو غير مستقلة، بل هي جزء علة، كزيادة الجارح في القتل العمد العدوان في مسألة القتل بالمثقل، وهذا إذا كانت العلة التي جاء بها المعترض مسلمة من خصمه، أو محتملة احتمالا راجحا، أما إذا تعارضت الاحتمالات، فقيل: يرجح وصف المستدل.
وقيل: وصف المعترض.
وقيل: لا وجه لترجيح أحدهما على الآخر، بل هو من التحكم المحض.
ثم اختلفوا مع عدم الترجيح، هل تقتضي هذه المعارضة إبطال دليل المستدل أم لا؟ على قولين، حكاهما الأستاذ أبو منصور.
ثم اختلفوا هل يجب على المعترض بيان انتفاء الوصف الذي عارض به الأصل عن الفرع على أقوال:
الأول:
أنه لا يجب، بل على المستدل أن يبين ثبوته في الفرع، ليصح الإلحاق وإلا بطل الجمع.
الثاني:
أنه يجب على المعترض البيان؛ لأن الفرق لا يتم إلا بذلك.
الثالث:
أنه إن قصد الفرق بين الأصل والفرع، وجب عليه ذلك، وإلا لم يجب، وهو اختيار الآمدي، وابن الحاجب.
وجواب هذه المعارضة يكون إما بمنع وجود الوصف في الأصل، أو بمنع المناسبة، أو منع الشبه، إن أثبته بأحدهما؛ لأن المعارضة لا تتم من المعترض، إلا إذا كان الوصف الذي عارض به في الأصل مناسبا، أو "شبها"**؛ إذ لو كان طرديا لم تصح المعارضة، أو بمنع كون الوصف الذي أبداه المعترض ظاهرا، أو بمنع كونه منضبطا، أو ببيان إلغاء الوصف الذي وقعت به المعارضة، أو ببيان رجوعه إلى عدم وجود وصف في الفرع، لا إلى ثبوت معارض في الأصل.
وأما المعارضة في الفرع:
فهي أن يعارض حكم الفرع لما يقتضي نقيضه أو ضده بنص أو إجماع أو بوجود مانع أو بفوات شرط فيقول: ما ذكرت من الوصف وإن اقتضى ثبوت

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": مشابها.

ص -166- الحكم في الفرع، فعندي وصف آخر، يقتضي نقيضه، أو ضده، بنص هو كذا، أو بإجماع على كذا، أو بوجود مانع، لما ذكرته من الوصف، أو بفوات شرط له.
وقد قبل هذا الاعتراض، أعني: المعارضة في الفرع، بعض أهل الأصول والجدل، ونفاه آخرون فقالوا: إن دلالة المستدل على ما ادعاه قد تمت.
قال الصفي الهندي: وهو ظاهر "إلا فيما"* إذا كانت المعارضة بفوات شرط.
وأما المعارضة في الوصف
 فهي على قسمين:
أحدهما:
أن يكون بضد حكمه.
والثاني:
أن يكون في عين حكمه، مع تعذر الجمع بينهما.
مثال الأول: أن يقول المستدل في الوضوء: إنها طهارة حكمية، فتفتقر إلى النية، قياسا على التيمم.
فيقول المعارض: طهارة بالماء، فلا تفتقر إلى النية، قياسا على إزالة النجاسة، فلا بد عند ذلك من الترجيح.
ومثال الثاني: أن يقول المعترض: نفس هذا الوصف الذي ذكرته "يدل"** على خلاف ما تريده، ثم يوضح ذلك بما يكون محتملا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الادعاء.
** ما بين قوسين ساقط من "أ".

الاعتراض الثاني والعشرون: سؤال التعدية
 وهو أن يعين المعترض في الأصل معنى غير ما عينه المستدل، ويعارضه بم ثم يقول للمستدل: ما عللت به، وإن تعدى إلى فرع مختلف فيه، فكذا ما عللت به أنا، يتعدى إلى فرع آخر، مختلف فيه، وليس أحدهما أولى من الآخر.
وذلك كأن يقول المستدل: بكر، فجاز خيراها كالصغيرة، فيقول المعترض: البكارة، وإن تعدت إلى البكر البالغة، فالصغر متعد إلى الثيب الصغيرة.
وقد اختلفوا في "قبول هذا الاعتراض"*، فقبله البعض ورده البعض، وأدرجه الصفي الهندي في اعتراض المعارضة في الأصل.
وجوابه: إبطال ما اعترض به وحذفه عن درجة الاعتبار.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": في قبول هذا إبطال الاعتراض.

ص -167- واختلفوا: هل يجب على المستدل أن يبين أنه لا أثر لما أشار إليه المعترض من التسوية في التعدية، أو لا يجب؟
فقال الأكثرون: لا يجب، وقال بعض أهل الأصول: يجب.

الاعتراض الثالث والعشرون: سؤال التركيب
وهو أن يقول المعترض: شرط حكم الأصل أن لا يكون ذا قياس مركب، وهو قسمان:
مركب الأصل.
ومركب الوصف.
ومرجع الأول: منع حكم الأصل، أو منع العلة.
ومرجع الثاني: منع الحكم، أو منع وجود العلة في الفرع.
وقد اختلفوا في قبوله، فبعضهم قبله، وبعضهم رده.

الاعتراض الرابع والعشرون: منع وجود الوصف المعلل به في الوصف
كأن يقول المستدل في أمان العبد: أمان صدر عن أهله، كالعبد المأذون له في القتال.
فيقول المعترض: لا نسلم أن العبد أهل للأمان.
وجوابه ببيان ما يثبت "به"*أهليته من حس، أو عقل، أو شرع، وقد جعل بعضهم هذا الاعتراض مندرجا فيما تقدم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -168- الفائدة الأولى:
 اختلفوا: هل يلزم المعترض أن يورد الأسئلة مرتبة بعضا مقدم على البعض إذا أورد أسئلة متعددة، أم لا يلزمه ذلك، بل يقدم ما شاء، ويؤخر ما شاء؟
فقال جماعة: لا يلزمه الترتيب.
وقال آخرون: يلزمه؛ لأنه لو جاز إيرادها على أي وجه اتفق لأدى إلى التناقض، كما لو

الاعتراض الثامن والعشرون: أن يدعي المعترض المخالفة بين حكم الأصل وحكم الفرع
 أن يدعي المعترض المخالفة بين حكم الأصل وحكم الفرع، وهو اعتراض متوجه إلى المقدمة القائلة، فيوجد الحكم في الفرع كما وجد في الأصل.
وحاصل هذا: أن دعوى المعترض للمخالفة: إما أن تكون بدليل المستدل، فيرجع إلى اعتراض القلب، أو بغيره، فيكون اعتراضا خاصا، خارجا عما تقدم، وقد جعله بعضهم مندرجا فيما تقدم.
وههنا فوائد متعلقة بهذه الاعتراضات:

ص -169- جاء بالمنع بعد المعارضة، أو بعد النقض، أو بعد "المطالبة"* فإنه ممتنع؛ لأنه منع بعد تسليم، وإنكار بعد إقرار.
قال الآمدي: وهذا هو المختار. وقيل: إن اتحد جنس السؤال كالنقض، والمعارضة، والمطالبة، جاز إيرادها من غير ترتيب؛ لأنها بمنزلة سؤال واحد، فإن تعددت أجناسها، كالمنع مع المطالبة، ونحو ذلك، لم يجز، وحكاه الآمدي عن أهل الجدل، وقال: اتفقوا على ذلك، ونقل عن أكثر الجدليين أنه يقدم المنع، ثم المعارضة، ونحوها، ولا يعكس هذا الترتيب، وإلا لزم الإنكار بعد الإقرار.
قال جماعة من المحققين منهم: الترتيب المستحسن أن يبدأ بالمطالبات أولا؛ لأنه إذا لم يثبت أركان القياس لم يدخل في جملة الأدلة، ثم بالقوادح؛ لأنه لا يلزم من كونه على صورة الأدلة أن يكون صحيحا، ثم إذا بدأ بالمنع، فالأولى أن يقدم منع وجود الوصف في الفرع؛ لأنه دليل الدعوى، ثم منع ظهره، ثم منع انضباطه، ثم منع كونه علة في الأصل، فإذا فرغ من المنوع شرع في القوادح، فيبدأ بالقول بالموجب، لوضوح مأخذه، ثم بفساد الوضع، ثم بالقدح في المناسبة، ثم بالمعاوضة.
وقال الأكثر من القدما ء كما حكاه عنهم أبو الحسن السهيلي في "أدب الجدل": إنه يبدأ بالمنع من الحكم في الأصل؛ لأنه إذا كان ممنوعا لم يجب على السائل أن يتكلم على كون الوصف ممنوعا، أو مسلما، ولا كون الأصل معللا بتلك العلة، أو بغيرها، ثم يطالبه بإثبات الوصف في الفرع، ثم باطراد العلة، ثم بتأثيرها ثم بكونه غير فاسد الوضع، ثم بكونه غير فاسد الاعتبار، ثم بالقلب، ثم بالمعارضة.
وقال جماعة من الجدليين، والأصوليين: إن أول ما يبدأ به الاستفسار، ثم فساد الاعتبار، ثم فساد الوضع، ثم منع حكم الأصل، ثم منع وجود العلة في الأصل، ثم منع علية الوصف، ثم المطالبة، وعدم التأثير، والقدح في المناسبة، والتقسيم، وعدم ظهور الوصف، وانضباطه وكون الحكم غير صالح للإفضاء إلى ذلك المقصود، ثم النقض والكسر، ثم المعارضة، والتعدية، والتركيب، ثم منع وجود العلة في الفرع، ومخالفة حكمه حكم الأصل، ثم القلب، ثم القول بالموجب.
وقد قدمنا1 قول من قال: إن جميع الأسئلة ترجع إلى المنع والمعارضة، ووجه ذلك: أنه

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": المعارضة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: 2/ 168.

ص -170- متى حصل الجواب عن المنع والمعارضة، فقد تم الدليل، وحصل الغرض، من إثبات المدعى، ولم يبق للمعترض مجال، فيكون ما سواهما من الأسئلة باطلا، فلا يسمع؛ لأنه لا يحصل الجواب عن جميع المنوع إلا بإقامة الدليل على جميع المقدمات، وكذلك لا يحصل الجواب عن المعارضة إلا ببيان انتفاء المعارضة عن جميعها.

الفائدة الثانية: في الانتقال عن محل النزاع إلى غيره قبل تمام الكلام فيه
 منعه الجمهور؛ لأنا لو جوزناه لم يتأت إفحام الخصم، ولا إظهار الحق؛ لأنه ينتقل من كلام إلى كلام، ثم كذلك إلى ما لا نهاية له، فلا يحصل المقصود من المناظرة، وهو إظهار الحق، وإفحام المخالف له، وهذا إذا كان الانتقال من المستدل.
وأما إذا كان من السائل، بأن ينتقل من سؤاله قبل تمامه، ويقول: ظننت أنه لازم، فبان خلافه، فمكنوني من سؤال آخر، فقال بعضهم: الأصح أنه يمكن من ذلك، إذا كان انحدارا من الأعلى إلى الأدنى، فإن كان ترقيا من الأدني إلى الأعلى، كما لو أراد الترقي من المعارضة إلى المنع، لم يمكن من ذلك؛ لأنه يكذب نفسه، وقيل: يمكن؛ لأن مقصوده الإرشاد.

الفائدة الثالثة: في الفرض والبناء
 قالوا: إنه يجوز للمستدل في الاستدلال ثلاث طرق:
الأولى:
أن يدل على المسألة بعينها.
والثانية:
أن يفرض الدلالة في بعض شعبها وفصولها.
والثالثة:
أن يبني المسألة على غيرها.
فإن استدل عليها بعينها فواضح، وإن أراد أن يفرض الكلام في بعض أحوالها جاز؛ لأنه إذا كان الخلاف في الكل، وثبت الدليل في بعضها، ثبت في الباقي بالإجماع، وإن أراد أن يفرض الدلالة في غير فرد من أفراد المسألة لم يجز.
وأما إذا أراد أن يبني المسألة على غيرها، فإما أن يبنيها على مسألة أصولية، وإما أن يبنيها على مسألة فروعية1، وعلى التقديرين: إما أن يكون طريقها واحدة، أو مختلفة، فإن كانت.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 العبارة في البحر المحيط 2/ 356 كما يلي: وإما أن يبنيها على مسألة فرعية.

ص -171- واحدة جاز، وإن كانت مختلفة لم يجز، وهذا قول جمهور أهل الجدل.
وقال ابن فورك: لا يجوز الفرض والبناء؛ لأن حق الجواب أن يطابق السؤال.
وقال إمام الحرمين: إنما يجوز إذا كانت علة الفرض شاملة لسائر الأطراف.
قال: المستحسن منه هو الواقع في طرف يشتمل عليه عموم سؤال السائل، وذلك محمول على استشعار انتشار الكلام في جميع الأطراف، وعدم وفاء مجلس واحد باستتمام الكلام فيها.
وحاصله: إن ظهر انتظام العلة العامة في الصورتين كان مستحسنا، وإلا كان مستهجنا، وفائدته كون العلة قد تخفى في بعض الصور، وتظهر في بعض آخر، فالتفاوت بالأولية خاصة، والعلة واحدة.

الفائدة الرابعة: في جواز التعلق بمناقضات الخصوم
 قد وقع الاتفاق على أنه لا يجوز إثبات المذهب إلا بدليل شرعي، ولكن اختلفوا في التعلق بمناقضات الخصوم في المناظرة.
فذهب جماعة إلى جوازه من حيث إن المقصود من الجدل تضييق الأمر على الخصم.
وذكر القاضي تفصيلا حسنا، فقال: إن كانت المناقضة عائدة إلى تفاصيل أصل لا يرتبط فسادها وصحتها بفساد الأصل وصحته، فلا يجوز التعلق بها، وإلا جاز.

الفائدة الخامسة: في السؤال والجواب
 قال الصيرفي: السؤال إما استفهام مجرد، وهو الاستخبار عن المذهب، أو عن العلة، وإما استفهام عن "الدلالة"* أى: التماس وجه دلالة البرهان، ثم المطالبة بنفوذ الدليل وجريانه.
وسبيل الجواب أن يكون إخبارا مجردا، ثم الاستدلال، ثم طرد الدليل، ثم السائل في الابتداء، إما أن يكون غير عالم بمذهب من يسأله، أو يكون عالما به، ثم إما أن يعلم صحته، فسؤاله لا معنى له، وإما أن لا يعلم فسؤاله راجع إلى الدليل.
والحاصل: أن من أنكر الأصل الذي يستشهد به المجيب، فسؤاله عنه أولى؛ لأن الذي أحوجه إلى المسألة هو الخلاف، فأما إذا كان الخلاف في الشاهد، فالسؤال عنه أولى.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
*في "أ": الأدلة.

ص -172- الفصل السابع: في الاستدلال
وهو في اصطلاحهم، ما ليس بنص، ولا إجماع، ولا قياس.
لا يقال: هذا من تعريف بعض الأنواع ببعض، وهو تعريف بالمساوي، في الجلاء والخفاء، بل هو تعريف للمجهول بالمعلوم؛ لأنه قد سبق العلم بالنص، والإجماع، والقياس.
واختلفوا في أنواعه: فقيل هي ثلاثة:
الأول: التلازم بين الحكمين، من غير تعيين علة، وإلا كان قياسا.
الثاني: استصحاب الحال.
الثالث: شرع من قبلنا.
قال الحنفية: ومن أنواعه نوع رابع، وهو الاستحسان.
وقالت المالكية: ومن أنواعه نوع خامس، وهو المصالح المرسلة.
وسنفرد لكل واحد من هذه الأنواع بحثا، ونلحق بها فوائد، لاتصالها بها بوجه من الوجوه.

البحث الأول: في التلازم
 وهو أربعة أقسام:
لأن التلازم إنما يكون بين حكمين، وكل واحد منهما إما مثبت أو منفي، وحاصله: إذا كان تلازم تساوٍ فثبوت كل يستلزم ثبوت الآخر، ونفيه نفيه، وإن كان مطلق اللزوم، فثبوت الملزوم يستلزم ثبوت اللازم، من غير عكس، ونفي اللازم يستلزم نفي الملزوم من غير عكس "وأنه إذا كان بين الشيئين انفصال حقيقي فثبوت كلٍّ يستلزم نفي الآخر، ونفيه ثبوته، وإن كان منع جمع، فثبوت كلٍّ يستلزم نفي الآخر من غير عكس، وإن كان منع خلو فنفي كلٍّ يستلزم ثبوت الآخر من غير عكس"*.
وخلاصة هذا البحث يرجع إلى الاستدلال بالأقسية الاستثنائية، والاقترانية.
قال الآمدي: ومن أنواع الاستدلال قولهم: وجد السبب والمانع أو فقد الشرط.
ومنها: انتفاء الحكم لانتفاء مدركه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -173- ومنها: الدليل المؤلف من أقوال، يلزم من تسليمها لذاتها قول آخر، ثم قسمه إلى الاقتراني والاستثنائي، وذكر الأشكال الأربعة وشروطها، وضروبها. انتهى. فليرجع في هذا البحث إلى ذلك الفن.
وإذا كان هذا لا يجرى إلا فيما فيه تلازم، أو تناف، فالتلازم: إما أن يكون طردا أو عكسا، أي: من الطرفين، أو طردا لا عكسا، أي: من طرف واحد، والتنافي لا بد أن يكون من الطرفين، لكنه إما أن يكون طردا وعكسا، أي: إثباتا ونفيا، وإما طردا فقط، أي: إثباتا، وإما عكسا فقط، أي: نفيا.
الأول:
المتلازمان طردا وعكسا، وذلك كالجسم والتأليف؛ إذ كل جسم مؤلف، وكل مؤلف جسم، وهذا يجرى فيه التلازم بين الثبوتين، وبين النفيين، كلامهما طردا وعكسا، كلما كان جسما كان مؤلفا، وكلما كان مؤلفا كان جسما، وكلما لم يكن مؤلفا لم يكن جسما، وكلما لم يكن جسما لم يكن مؤلفا.
الثاني:
المتلازمان طردا فقط، كالجسم والحدوث؛ إذ كل جسم حادث، ولا ينعكس في الجوهر الفرد، فهذا يجري فيه التلازم بين الثبوتين طردا فيصدق كلما كان جسما كان حادثا، لا عكسا، فلا يصدق كلما كان حادثا كان جسما، ويجري فيه التلازم بين النفيين، عكسا، فيصدق كلما لم يكن حادثا لم يكن جسما، لا طردا، فلا يصدق كلما لم يكن جسما لم يكن حادثا.
الثالث:
المتنافيان طردا وعكسا، كالحدوث ووجوب البقاء، فإنهما لا يجتمعان في ذات، فتكون حادثة واجبة البقاء، ولا يرتفعان، فيكون قديما غير واجب البقاء، فهذا يجرى فيه التلازم بين الثبوت والنفي، وبين النفي والثبوت، طردا وعكسا، أي: من الطرفين فيصدق لو كان حادثا لم يجب بقاؤه، ولو وجب بقاؤه لم يكن حادثا، ولو لم يكن حادثا فلا يجب بقاؤه، ولو لم يجب بقاؤه فلا يكون حادثا.
الرابع:
المتنافيان طردا لا عكسا، أي: إثباتا لا نفيا، كالتأليف والقدم؛ إذ لا يجتمعان، فلا يوجد شيء هو مؤلف وقديم، لكنهما قد يرتفعان، كالجزء الذي لا يتجزأ، وهذا يجري فيه التلازم بين الثبوت والنفي، طردا وعكسا، أي: من الطرفين، فيصدق كلما كان جسما لم يكن قديما، وكلما كان قديما "لم يكن جسما، ولا يصدق كلما كان جسما لم يكن قديما، وكلما كان قديما"* كان جسما.
الخامس:
المتنافيان عكسا، أي: نفيا، كالأساس والخلل، فإنهما لا يرتفعان، فلا يوجد ما ليس له أساس، ولا يختل، وقد يجتمعان في كل ما له أساس قد يختل بوجه آخر، وهذا يجري

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -174- فيه تلازم النفي والإثبات، طردا وعكسا، فيصدق كل ما لم يكن له أساس، فهو مختل، وكل ما لم يكن مختلا فليس له أساس، ولا يصدق كل ما كان له أساس فليس بمختل، وكل ما كان مختلا فليس له أساس.
وما قدمنا عن الآمدي: أن من أنواع الاستدلال قولهم: وجب السبب إلخ، هو أحد الأقوال لأهل الأصول.
وقال بعضهم: إنه ليس بدليل، وإنما هو دعوى دليل، فهو بمثابة قولهم: وجد دليل الحكم، لا يكون دليلا ما لم يعين، وإنما الدليل ما يستلزم المدلول. وقال بعضهم: هو دليل، إذ لا معنى للدليل إلا ما يلزم من العلم به العلم بالمدلول.
والصواب: القول الأول، أنه استدلال، لا دليل، ولا مجرد دعوى.
واعلم: أنه يرد على جميع أقسام التلازم من الاعتراضات السابقة جميع ما تقدم، ما عدا الاعتراضات الواردة على نفس العلة.

البحث الثاني: الاستصحاب
 أي: استصحاب الحال لأمر وجودي، أو عدمي، عقلي، أو شرعي1.
ومعناه: أن ما ثبت في الزمن الماضي فالأصل بقاؤه في الزمن المستقبل، مأخوذ من المصاحبة، وهو بقاء ذلك الأمر ما لم يوجد ما يغيره، فيقال: الحكم الفلاني قد كان فيما مضى، وكلما كان فيما مضى، ولم يظن عدمه، فهو مظنون البقاء.
قال الخوارزمي في "الكافي": وهو آخر مدار الفتوى، فإن المفتي إذا سئل عن حادثة، يطلب حكمها في الكتاب، ثم في السنة، ثم في الإجماع، ثم في القياس، فإن لم يجده فيأخذ حكمها من استصحاب الحال في النفي، والإثبات، فإن كان التردد في زواله فالأصل بقاؤه، وإن كان التردد في ثبوته فالأصل عدم ثبوته، انتهى.
واختلفوا هل هو حجة عند عدم الدليل على أقوال2:
الأول:
أنه حجة، وبه قالت الحنابلة، والمالكية، وأكثر الشافعية، والظاهرية، سواء كان في النفي أو الإثبات، وحكاه ابن الحاجب عن الأكثر.
الثاني:
أنه ليس بحجة، وإليه ذهب أكثر الحنفية، والمتكلمين، كأبي الحسين البصري،

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر ميزان الأصول 2/ 932 والمنخول 372 والبحر المحيط 6/ 17.
2 انظر ميزان الأصول "2/ 934.

ص -175- قالوا: لأن الثبوت في الزمان الأول يفتقر إلى الدليل، فكذلك في الزمان الثاني؛ لأنه يجوز أن يكون وأن لا يكون، وهذا خاص عندهم بالشرعيات، بخلاف الحسيات، فإن الله سبحانه أجرى العادة فيها بذلك، ولم يجر العادة به في الشرعيات، فلا تلحق بالحسيات.
ومنهم من نقل عنه تخصيص النفي بالأمر الوجودي.
ومنهم من نقل عن الخلاف مطلقًا.
قال الصفي الهندي: وهو يقتضي تحقق الخلاف في الوجودي والعدمي جميعا، لكنه بعيد؛ إذ تفاريعهم تدل على أن استصحاب العدم الأصلي حجة.
قال الزركشي: والمنقول في كتب أكثر الحنفية أنه لا يصح حجة على الغير، ولكن يصلح للرفع والدفع.
وقال أكثر المتأخرين منهم: إنه حجة لإبقاء ما كان، ولا يصلح حجة لإثبات أمر لم يكن "وذلك كحياة المفقود، فإنه لما كان الظاهر بقاؤها، صلح حجة لإبقاء ما كان، فلا يورث ماله، ولا يصلح حجة لإثبات أمر لم يكن فلا يرث عن أقاربه"*
الثالث:
أنه حجة على المجتهد فيما بينه وبين الله عز وجل، فإنه "لم"**كلف إلا ما يدخل تحت مقدوره، فإذا لم يجد دليلا سواه جاز له التمسك "به"***ولا يكون حجة على الخصم عند المناظرة، فإن المجتهدين إذا تناظروا لم ينفع المجتهد قوله لم أجد دليلا على هذا؛ لأن التمسك بالاستصحاب لا يكون إلا عند عدم الدليل.
الرابع:
أنه يصلح حجة للدفع لا للرفع، وإليه ذهب أكثر الحنفية، قال إلكيا: ويعبرون عن هذا "بأن"**** استصحاب الحال صالح لإبقاء ما كان على ما كان، إحالة على عدم الدليل، لا لإثبات أمر لم يكن، وقد قدمنا1 أن هذا قول أكثر المتأخرين منهم.
الخامس:
أنه يجوز الترجيح به لا غير، نقله الأستاذ أبو إسحاق عن الشافعي، وقال: إنه الذي يصح عنه، لا أنه يحتج به.
السادس:
أن المستصحب إن لم يكن غرضه سوى نفي ما نفاه، صح ذلك2، وإن كان

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": لا.
*** بين قوسين ساقط من "أ".
**** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر صفحة: 174.
2 مثاله: من استدل على إبطال بيع الغائب ونكاح المحرم والشغار بأن الأصل أن لا عقد فلا يثبت إلا بدلالة.

ص -176- غرضه إثبات خلاف قول خصمه، من وجهة يمكن استصحاب الحال في نفي ما أثبته فلا يصح1. حكاه الأستاذ أبو منصور البغدادي، عن بعض أصحاب الشافعي.
قال الزركشي: لا بد من تنقيح موضع الخلاف، فإن أكثر الناس يطلقه، ويشتبه عليهم موضع النزاع، فنقول: للاستصحاب صور:
إحداها:
استصحاب ما دل العقل أو الشرع على ثبوته ودوامه، كالملك عند جريان القول المقتضي له، وشغل الذمة عند جريان إتلاف أو التزام، ودوام الحل في المنكوحة بعد تقرير المنكاح، فهذا لا خلاف في وجوب العمل به إلى أن يثبت معارض.
قال، الثانية:
استصحاب العدم الأصلي المعلوم بدليل العقل في الأحكام الشرعية، كبراءة الذمة من التكليف حتى يدل دليل شرعي على تغيره، كنفي صلاة سادسة.
قال القاضي أبو الطيب: وهذا حجة بالإجماع "أي"*: من القائلين بأنه لا حكم قبل الشرع.
قال، الثالثة:
استصحاب الحكم العقلي عند المعتزلة، فإن عندهم أن العقل يحكم في بعض الأشياء إلى أن يرد الدليل السمعي، وهذا لا خلاف بين أهل السنة في أنه لا يجوز العمل به؛ لأنه لا حكم للعقل في الشرعيات.
قال، الرابعة:
استصحاب الدليل، مع احتمال المعارض، إما تخصيصا إن كان الدليل ظاهرا، أو نسخا إن كان الدليل نصًّا، فهذا أمر معمول به "بالإجماع"**.
وقد اختلف في تسمية هذا النوع بالاستصحاب، فأثبته جمهور الأصوليين، ومنعه المحققون، منهم إمام الحرمين في "البرهان"، وإلكيا في "تعليقه"، وابن السمعاني في "القواطع"؛ لأن ثبوت الحكم فيه من ناحية اللفظ، لا من ناحية الاستصحاب2.
قال، الخامسة:
الحكم الثابت بالإجماع في محل النزاع وهو راجع إلى الحكم الشرعي، بأن يتفق على حكم في حاله، ثم يتغير صفة المجمع عليه، فيختلفون فيه، فيستدل من لم يغير الحكم باستصحاب الحال.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين القوسين ساقط من "أ".
** في "أ": إجماعا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مثاله: من يقول في مسألة الحرام: إنه يمين توجب الكفارة، لم يستدل على إبطال قول خصومه بأن الأصل أن لا طلاق ولا ظهار ولا لعان فيعارض بالأصل أن لا يمين ولا كفارة فيتعارض الاستصحابان فيسقطان ا. هـ البحر المحيط 6/ 20.
2 ذكر الزركشي في كتابه كلاما وافيا على ذلك فانظره في الصفحة 21 من البحر المحيط م6.

ص -177- مثاله: إذا استدل من يقول إن المتيمم إذا رأى الماء في أثناء صلاته لا تبطل صلاته؛ لأن الإجماع منعقد على صحتها قبل ذلك، فاستصحب إلى أن يدل دليل على أن رؤية الماء مبطلة.
وكقول الظاهرية: يجوز بيع أم الولد؛ لأن الإجماع انعقد على جواز بيع هذه الجارية قبل الاستيلاء، فنحن على ذلك الإجماع بعد الاستيلاد1.
وهذا النوع ومحل الخلاف، كما قاله في "القواطع" وهكذا فرض أئمتنا الأصوليون الخلاف فيها، فذهب الأكثرون منهم القاضي، والشيخ أبو إسحاق الشيرازي، وابن الصباغ، والغزالي، إلى أنه ليس بحجة.
قال الأستاذ أبو منصور: وهو قول جمهور أهل الحق من الطوائف.
وقال الماوردي، والروياني، في كتاب القضاء: إنه قول الشافعي، وجمهور العلماء، فلا يجوز الاستدلال بمجرد الاستصحاب، بل إن اقتضى القياس أو غيره إلحاقه بما قبل الحق به وإلا فلا.
قال: وذهب أبو ثور، وداود الظاهري إلى الاحتجاج به، ونقله ابن السمعاني عن المزني، وابن سريج، والصيرفي، وابن خيران، وحكاه الأستاذ أبو منصور عن أبي الحسين بن القطان، قال: واختاره الآمدي، وابن الحاجب.
قال سليم الرازي في "التقريب": إنه الذي ذهب إليه شيوخ أصحابنا، فيستصحب حكم الإجماع حتى يدل الدليل على ارتفاعه. انتهي.
والقول الثاني: هو الراجح؛ لأن المتمسك بالاستصحاب باق على الأصل، قائم في مقام المنع، فلا يجب عليه الانتقال عنه إلا بدليل يصلح لذلك، فمن ادعاه جاء به.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 22 والمستصفى 1/ 223.
2 جزء من الآية 13 من سورة الشورى.

البحث الثالث: شرع من قبلنا
 وفي ذلك مسألتان:
 المسألة الأولى: هل كان صلى الله عليه وسلم متعبدا بشرع أم لا؟
كان نبينا صلى الله عليه وسلم قبل البعثة متعبدا بشرع أم لا؟ وقد اختلفوا في ذلك على مذاهب:
فقيل: إنه صلى الله عليه وسلم كان متعبدا قبل البعثة بشريعة آدم؛ لأنها أول الشرائع.
وقيل: بشريعة نوح لقوله تعالى: {شَرَعَ لَكُمْ مِنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا}2.

ص -178- وقيل: بشريعة إبراهيم لقوله تعالى: {إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَذَا النَّبِيُّ}1 وقوله تعالى: {أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ}2.
قال الواحدي: وهذا هو الصحيح.
قال ابن القشيري في "المرشد"3: وعزي إلى الشافعي.
قال الأستاذ أبو منصور: وبه نقول، وحكاه صاحب "المصادر" عن أكثر أصحاب أبي حنيفة، وإليه أشار أبو علي الجبائي.
وقيل: كان متعبدا بشريعة موسى.
وقيل: بشريعة عيسى؛ لأنه أقرب الأنبياء، ولأنه الناسخ لما قبله من الشرائع، وبه جزم الأستاذ أبو إسحاق الإسفراييني كما حكاه عنه الواحدي4.
وقيل كان على شرع من الشرائع، ولا يقال: كان من أمة نبي من الأنبياء، أو على شرعه.
قال ابن القشيري في "المرشد": وإليه كان يميل الأستاذ أبو إسحاق.
وقيل: كان متعبدا بشريعة كل من قبله من الأنبياء، إلا ما نسخ منها واندرس، حكاه صاحب "الملخص".
وقيل: كان متعبدا بشرع، ولكن لا ندري بشرع من تعبده الله، حكاه ابن القشيري.
وقيل: لم يكن قبل البعثة متعبدا بشرع، حكاه في "المنخول" عن إجماع المعتزلة.
قال القاضي في "مختصر التقريب" وابن القشيري: هو الذي صار إليه جماهير المتكلمين، قال جمهورهم: إن ذلك محال عقلا؛ إذ لو تعبد باتباع أحد لكان غضا من نبوته.
وقال بعضهم: بل كان على شريعة العقل.
قال ابن القشيري: وهذا باطل؛ إذ ليس للعقل شريعة، ورجح هذا المذهب، أعني: عدم التعبد بشرع قبل البعثة القاضي، وقال: هذا ما نرتضيه وننصره؛ لأنه لو كان على دين لنقل، ولذكره صلى الله عليه وسلم، إذ لا يظن به الكتمان.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 68 من سورة آل عمران.
2 جزء من الآية 123من سورة النحل.
3 وهو للإمام عبد الرحيم بن عبد الكريم القشيري، أبي نصر، كما نسبه إليه السيوطي في كتابه المسمى "بالإتقان في علوم القرآن". ا. هـ الإتقان 4/ 228.
4 هو علي بن أحمد بن محمد بن علي الواحدي، النيسابوري، أبو الحسن الشافعي، صاحب التفسير، توفي في نيسابور سنة ثمان وستين وأربعمائة هـ، من آثاره "أسباب النزول، البسيط، الوسيط، الوجيز" وغيرها كثير. ا. هـ سير أعلام النبلاء 18/ 339 معجم المؤلفين 12/ 256 شذرات الذهب 3/ 330 هدية العارفين 1/ 692.

ص -179- وعارض ذلك إمام الحرمين وقال: لو لم يكن على دين أصلا لنقل، فإن ذلك أبعد عن المعتاد مما ذكره القاضي.
قال: فقد تعارض الأمران.
والوجه أن يقال: كانت العادة انخرقت في أمور الرسول صلى الله عليه وسلم بانصراف "همم"* الناس عن أمر دينه، والبحث عنه، ولا يخفى ما في هذه المعارضة من الضعف وسقوط ما "رتبه"* عليها.
وقيل: بالوقف، وبه قال إمام الحرمين، وابن القشيري، وإلكيا، والغزالي، والآمدي، والشريف المرتضى، واختار النووي في "الروضة"، قالوا: إذ ليس فيه دلالة عقل، ولا ثبت فيه نص، ولا إجماع.
قال ابن القشيري في "المرشد" بعد حكاية الاختلاف في ذلك: وكل هذه أقوال متعارضة وليس فيها دلالة قاطعة، والعقل يجوز ذلك لكن أين السمع فيه. انتهى.
قال إمام الحرمين: هذه المسألة لا تظهر لها فائدة، بل تجري مجرى التواريخ المنقولة، ووافقه المازري، والماوردي، وغيرهما، وهذا صحيح، فإنه لا يتعلق بذلك فائدة، باعتبار هذه الأمة ولكنه يعرف به في الجملة شرف تلك الملة التي تبعد بها، وفضلها على غيرها من الملل المتقدمة على ملته.
وأقرب هذه الأقوال، قول من قال: إنه كان متعبدا بشريعة إبراهيم عليه السلام، فقد كان صلى الله عليه وسلم كثير البحث عنها، عاملا بما بلغ إليه منها، كما يعرف ذلك من كتب السيرة، وكما تفيده الآيات القرآنية من أمره صلى الله عليه وسلم بعد البعثة باتباع تلك الملة، فإن ذلك يشعر بمزيد خصوصية لها، فلو قدرنا أنه كان على شريعة قبل البعثة لم يكن إلا عليها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بانصرافهم.
** في حاشية "أ": كذا بالأصل "أي ملزمة" والصواب سقوط ما نبه عليه يعني بقوله والوجه أن يقال إلخ والله أعلم.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 41 والمستصفى 1/ 250.

المسألة الثانية: هل كان صلى الله عليه وسلم بعد البعثة متعبدا بشرع من قبله أم لا ؟
 اختلفوا هل كان متعبدا بعد البعثة بشرع من قبله أم لا على أقوال:
الأول: أنه لم يكن متعبدا باتباعها1، بل كان منهيا عنها، وإليه ذهب الشيخ أبو إسحاق الشيرازي في آخر قوليه، واختاره الغزالي في آخر عمره.

ص -180- قال ابن السمعاني: إنه المذهب الصحيح، وكذا قال الخوارزمي في "الكافي"، واستدلوا بأنه صلى الله عليه وسلم لما بعث معاذا إلى اليمن1 لم يرشده إلا إلى العمل بالكتاب والسنة، ثم اجتهاد الرأي.
وصحح هذا القول ابن حزم.
واستدلوا أيضًا بقوله تعالى: {لِكُلٍّ جَعَلْنَا مِنْكُمْ شِرْعَةً وَمِنْهَاجًا}2.
وبالغت المعتزلة فقالت: باستحالة ذلك عقلا، وقال غيرهم: العقل لا يحيله، ولكنه ممتنع شرعًا، واختاره الفخر الرازي، والآمدي.
القول الثاني: أنه كان متعبدًا بشرع من قبله، إلا ما نسخ منه، نقله ابن السمعاني عن أكثر الشافعية، وأكثر الحنفية، وطائفة من المتكلمين.
قال ابن القشيري: هو الذي صار إليه الفقهاء، واختاره "ابن برهان"*. وقال: إنه قول أصحابهم، وحكاه الأستاذ أبو منصور عن محمد بن الحسن واختاره الشيخ أبو إسحاق الشيرازي واختاره ابن الحاجب.
قال ابن السمعاني: وقد أومأ إليه الشافعي في بعض كتبه.
قال القرطبي: وذهب إليه معظم أصحابنا، يعني المالكية، قال القاضي عبد الوهاب: إنه الذي تقتضيه أصول مالك.
واستدلوا بقوله سبحانه: {وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ}3 الآية، فإن ذلك مما استدل به في شرعنا على وجوب القصاص، ولو لم يكن متعبدًا بشرع من قبله لما صح الاستدلال بكون القصاص واجبًا في شرع بني إسرائيل على كونه واجبًا في شرعه.
واستدلوا أيضًا بأنه صلى الله عليه وسلم قال: "من نام عن صلاة أو نسيها فليصلها إذا ذكرها"4 وقرأ قوله تعالى: {وَأَقِمِ الصَّلاةَ لِذِكْرِي}5 وهي مقولة لموسى، فلو لم يكن متعبدًا بشرع من قبله، لما كان لتلاوة الآية عند ذلك فائدة.
واستدلوا بما ثبت عن ابن عباس أنه سجد في صورة ص، وقرأ قوله تعالى: {أُولَئِكَ الَّذِينَ هَدَى اللَّهُ فَبِهُدَاهُمُ اقْتَدِهْ}6 فاستنبط التشريع من هذه الآية.
ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الرازي. وهو تحريف، والصواب ما أثبت كما في البحر 6/ 42.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه 1/ 152.
2 جزء من الآية 48 من سورة المائدة.
3 جزء من الآية 45 من سورة المائدة.
4 تقدم تخريجه 2/ 75.
5 جزء من الآية 14 من سورة طه.
6 جزء من الآية "90" من سورة الأنعام

ص -181- واستدلوا أيضًا بما ثبت في الصحيح أنه كان صلى الله عليه وسلم يحب موافقة أهل الكتاب فيما لم ينزل عليه1 "فإن هذا يفيد أنه كان متعبدًا فيما لم ينزل عليه"* ولولا ذلك لم يكن لمحبته للموافقة فائدة.
ولا أوضح ولا أصرح في الدلالة على هذا المذهب من قوله تعالى: {فَبِهُدَاهُمُ اقْتَدِهْ} وقوله: {ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا}2.
القول الثالث: الوقف، حكاه ابن القشيري وابن برهان.
وقد فصل بعضهم تفصيلا حسنا فقال: إنه إذا بلغنا شرع من قبلنا على لسان الرسول، أو لسان من أسلم كعبد الله بن سلام وكعب الأحبار3 ولم يكن منسوخا، ولا مخصوصا، فإنه شرع لنا، وممن ذكر هذا القرطبي، ولا بد من هذا التفصيل على قول القائلين بالتعبد، لما هو معلوم من وقوع التحريف والتبديل، فإطلاقهم مقيد بهذا القيد، ولا أظن أحدا منهم يأباه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين القوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 مثاله ما أخرجه مسلم عن عبد الله بن سخبرة قال: "مُرَّ على علي بجنازة فذهب اصحابه يقومون فقال لهم علي: ما يحملكم على هذا؟ قالوا: إن أبا موسى أخبرنا أن رسول الله صلى الله عليه وسلم كان إذا مُرت به جنازة قام حتى تجاوزه. قال: فقال: إن أبا موسى لا يقول شيئًا، لعل رسول الله صلى الله عليه وسلم فعل ذلك مرة. إن رسول الله صلى الله عليه وسلم كان يحب أن يتشبه بأهل الكتاب فيما لم ينزل عليه شيء فإذا أنزل عليه تركه". كتاب الجنائز، باب نسخ القيام للجنازة 962. أبو داود. كتاب الجنائز، باب القيام للجنازة 3175. النسائي، كتاب الجنائز، باب الرخصة في ترك القيام للجنازة 1044. البيهقي، كتاب الجنائز، باب القيام للجنازة 4/ 27. ابن حبان في صحيحه 3056. أبو يعلى في مسنده 1/ 273.
2 جزء من الآية 123 من سورة النحل.
3 هو كعب بن ماتع، الحميري، اليماني، كان يهوديا فأسلم بعد وفاة النبي صلى الله عليه وسلم، قدم المدينة من اليمن أيام عمر رضي الله عنه، فكان يحدثهم عن الكتب الإسرائيلية، ويحفظ عجائبا، ويأخذ السنن عن الصحابة وكان حسن الإسلام. ا. هـ سير أعلام النبلاء 3/ 489 شذارت الذهب 1/ 40 الجرح والتعديل 7/ 161.

البحث الرابع: الاستحسان
 واختلف في حقيقته: فقيل: هو دليل ينقدح في نفس المجتهد، ويعسر عليه التعبير عنه.
وقيل: هو العدول عن قياس إلى قياس أقوى1.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر التبصرة 492 والمنخول 347.

ص -182- وقيل: هو العدول عن حكم الدليل إلى العادة لمصلحة الناس.
وقيل: تخصيص قياس بأقوى منه.
ونسب القول به إلى أبي حنيفة، وحكى عنه أصحابه، ونسبه أمام الحرمين إلى مالك، وأنكره القرطبي فقال: ليس معروفا من مذهبه، وكذلك أنكر أصحاب أبي حنيفة ما حكي عن أبي حنيفة من القول به، وقد حكي عن الحنابلة.
قال ابن الحاجب في "المختصر": قالت به الحنفية، والحنابلة، وأنكره غيرهم. انتهى.
وقد أنكره الجمهور، حتى قال الشافعي: من استحسن فقد شرع.
قال الروياني: ومعناه أنه ينصب من جهة نفسه شرعا غير الشرع.
وفي رواية عن الشافعي أنه قال: القول بالاستحسان باطل.
وقال الشافعي في "الرسالة": الاستحسان تلذذ1، ولو جاز لأحد الاستحسان في الدين؛ لجاز ذلك لأهل العقول من غير أهل العلم، ولجاز أن يشرع في الدين في كل باب، وأن يخرج كل أحد لنفسه شرعا.
قال جماعة من المحققين: الحق أنه لا يتحقق استحسان مختلف فيه؛ لأنهم ذكروا في تفسيره أمورا لا تصلح للخلاف؛ لأن بعضها مقبولا اتفاقا، وبعضها متردد بين ما هو مقبول اتفاقا، وما هو مردود اتفاقا، وجعلوا من صور الاتفاق على القبول قول من قال: إن الاستحسان العدول عن قياس إلى قياس أقوى، وقول من قال: إنه تخصيص قياس بأقوى منه، وجعلوا من المتردد بين القبول والرد قول من قال: إنه دليل ينقدح في نفس المجتهد، ويعسر عليه التعبير عنه لأنه إن كان معنى قوله ينقدح أنه يتحقق ثبوته "فالعمل"* به واجب عليه، فهو مقبول اتفاقا، وإن كان بمعنى أنه شاك، فهو مردود اتفاقا؛ إذ لا تثبت الأحكام بمجرد الاحتمال والشك.
وجعلوا من المتردد أيضًا قول من قال: إنه العدول عن حكم الدليل إلى العادة لمصلحة الناس، فقالوا: إن كانت العادة هي الثابتة في زمن النبي صلى الله عليه وسلم، فقد ثبت بالسنة، وإن كانت هي الثابتة في عصر الصحابة، من غير إنكار، فقد ثبت بالإجماع، وأما غيرها، فإن كان نصًّا "أو"** قياسا، مما ثبت حجيته، فقد ثبت ذلك به، وإن كان شيئًا آخر، لم تثبت حجيته، فهو مردود قطعا.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": والعمل به.
** في "أ": وقياسا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 87.

ص -183- وقد ذكر الباجي أن الاستحسان الذي ذهب إليه أصحاب مالك هو القول بأقوي الدليلين، كتخصيص بيع العرايا من بيع الرطب بالتمر1.
قال: وهذا هو الدليل، فإن سموه استحسانا فلا مشاحة في التسمية.
وقال الأبياري: الذي يظهر من مذهب مالك القول بالاستحسان، لا على ما سبق، بل حاصله استعمال مصلحة جزئية في مقابلة قياس كلي، فهو يقدم الاستدلال المرسل على القياس.
ومثال: لو اشترى سلعة بالخيار، ثم مات وله ورثة، فقيل: يرد، وقيل: يختار الإمضاء. قال أشهب: القياس الفسخ، ولكنا نستحسن إن أراد الإمضاء أن يأخذ من لم يمضِ، إذا امتنع البائع من قبوله نصيب الراد.
قال ابن السمعاني: إن كان الاستحسان هو القول بما يستحسنه الإنسان، ويشتهيه من غير دليل، فهو باطل، ولا أحد يقول به، ثم ذكر أن الخلاف لفظي، ثم قال: فإن تفسير الاستحسان بما يشنع به عليهم لا يقولون به "والذي يقولون به أنه العدول في الحكم من دليل إلى دليل أقوى منه"*، فهذا مما لم ينكره أحد عليه، لكن هذا الاسم لا يعرف اسما لما "يقال به"** وقد سبقه إلى مثل هذا القفال، فقال: إن كان المراد بالاستحسان ما دلت عليه الأصول بمعانيها، فهو حسن، لقيام الحجة به، قال: فهذا لا ننكره ونقول به، وإن كان ما يقع في الوهم من استقباح الشيء واستحسانه، من غير حجة دلت عليه، من أصل ونظيره، فهو محظور، والقول به غير سائغ.
قال بعض المحققين: الاستحسان كلمة يطلقها أهل العلم على ضربين:
أحدهما: واجب بالإجماع، وهو أن يقدم الدليل الشرعي أو العقلي، لحسنه2، فهذا يجب العمل به؛ لأن الحسن ما حسنه الشرع، والقبيح ما قبحه الشرع.
والضرب الثاني: أن يكون على مخالفة الدليل، مثل أن يكون الشيء محظورا بدليل شرعي، وفي عادات الناس "إباحته، أو يكون في الشرع دليل يغلظه وفي عادات الناس التخفيف"*** فهذا عندنا يحرم القول به، ويجب اتباع الدليل، وترك العادة والرأي، سواء كان ذلك الدليل نصًّا، أو إجماعًا أو قياسا. انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": مكانها: وإن تفسير الاستحسان بالعدول عن دليل أقوى منه.
** في "أ": يقاربه.
*** ما بين قوسين ساقط من "أ". وهو مثبت في البحر المحيط 6/ 90.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مالك في الموطأ، كتاب البيوع، باب ما جاء في بيع العرية 14، 2/ 619 وتقدم تخريجه 1/ 152.
2 مثاله: القول بحدوث العالم وقدم المحدث ا. هـ البحر المحيط 6/ 90.

ص -184- فعرفت بمجموع ما ذكرنا أن ذكر الاستحسان في بحث مستقل لا فائدة فيه أصلا؛ لأنه إن كان راجعا إلى الأدلة المتقدمة فهو تكرار، وإن كان خارجا عنها فليس من الشرع في شيء، بل هو من التقول على هذه الشريعة بما لم يكن فيها تارة، وبما يضادها أخرى.

البحث الخامس: المصالح المرسلة
 قد قدمنا الكلام فيها في مباحث القياس، وسنذكر ههنا بعض ما يتعلق بها تتميما للفائدة، ولكونها قد ذكرها جماعة من أهل الأصول في مباحث الاستدلال، ولهذا سماها بعضهم بالاستدلال المرسل، وأطلق إمام الحرمين، وابن السمعاني عليها اسم الاستدلال1.
قال الخوارزمي: والمراد بالمصلحة المحافظة على مقصود الشرع، بدفع المفاسد عن الخلق.
قال الغزالي: هي أن يوجد معنى يشعر بالحكم، مناسب عقلا، ولا يوجد أصل متفق عليه.
وقال ابن برهان: هي ما لا تستند إلى أصل كلي ولا جزئي.
وقد اختلفوا في القول بها على مذاهب.
الأول: منع التمسك بها مطلقًا وإليه ذهب الجمهور.
والثاني: الجواز مطلقًا، وهو المحكي عن مالك، قال الجويني في "البرهان": وأفرط في القول بها حتى جره إلى استحلال القتل وأخذ المال لمصالح يقتضيها في غالب الظن، وإن لم يجد لها مستندا، وقد حكى القول بها عن الشافعي، في "قوله"* القد يم، وقد أنكر جماعة من المالكية ما نسب إلى مالك من القول بها، ومنهم القرطبي. وقال: ذهب الشافعي، ومعظم أصحاب أبي حنيفة إلى عدم الاعتماد عليها، وهو مذهب مالك، قال: وقد اجترأ إمام الحرمين الجويني، وجازف فيما نسبه إلى مالك من الإفراط في هذا الوصل، وهذا لا يوجد في كتب مالك ولا في شيء من كتب أصحابه.
قال ابن دقيق العيد: الذي لا شك فيه أن لمالك ترجيحا على غيره من الفقهاء، في هذا النوع، ويليه أحمد بن حنبل، ولا يكاد يخلو غيرهما من اعتباره في الجملة، ولكن لهذين ترجيح في الاستعمال لها على غيرهما. انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": القول.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر المستصفى 1/ 284 والبحر المحيط 6/ 76.

ص -185- قال القرافي: هي عند التحقيق في جميع المذاهب؛ لأنهم يقومون ويقعدون بالمناسبة، ولا يطلبون شاهدا بالاعتبار، ولا نعني بالمصلحة المرسلة إلا ذلك.
الثالث: إن كانت ملائمة لأصل كلي من أصول الشرع، أو لأصل جزئي، جاز بناء الأحكام عليها، وإلا فلا.
وحكاه ابن برهان في "الوجيز" عن الشافعي، وقال: إنه الحق المختار.
قال إمام الحرمين: ذهب الشافعين ومعظم أصحاب أبي حنيفة إلى "اعتماد"* تعليق الأحكام بالمصالح المرسلة، بشرط "ملائمته"** للمصالح المعتبرة المشهود لها بالأصول.
الرابع: إن كانت تلك المصلحة ضرورية، قطعية، كلية، كانت معتبرة، فإن فقد أحد هذه الثلاثة لم تعتبر، والمراد بالضرورية أن تكون من الضروريات الخمس1، وبالكلية أن تعم جميع المسلمين، لا لو كانت لبعض الناس دون بعض، أو في حالة مخصوصة دون حالة، واختار هذا الغزالي، والبيضاوي، ومثل الغزالي للمصلحة المستجمعة "الشرائط"*** بمسألة الترس؛ وهي ما إذا تترس الكفار بجماعة من المسلمين، وإذا رمينا قتلنا مسلما من دون جريمة منه، ولو تركنا الرمي لسلطنا الكفار على المسلمين، فيقتلونهم، ثم يقتلون الأسارى الذين تترسوا بهم، فحفظ المسلمين بقتل من تترسوا به من المسلمين أقرب إلى مقصود الشرع؛ لأنا نقطع أن "الشارع"**** يقصد تقليل القتل، كما يقصد حسمه عند الإمكان، فحيث لم نقدر على الحسم، فقد قدرنا على التقليل، وكان هذا التفاتا إلى مصلحة، علم بالضرورة كونها مقصودة للشرع، لا بدليل واحد، بل بأدلة خارجة عن الحصر ولكن تحصيل هذا المقصود بهذا الطريق، وهو قتل من لم يذنب لم يشهد له اصل "معين"*****، فينقدح اعتبار هذه المصلحة بالأوصاف الثلاثة، وهي كونها ضرورية، كلية، قطعية، فخرج بالكلية ما إذا أشرف جماعة في سفينة على الغرق، ولو غرق بعضهم لنجوا، فلا يجوز تغريق البعض، وبالقطعية ما إذا شككنا في كون الكفار يتسلطون عند عدم رمي الترس "وبالضرورية ما إذا تترسوا في قلعة بمسلم فلا يحل رمي الترس"****** إذ لا ضرورة بنا إلى أخذ القلعة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": الملائمة.
*** ما بين قوسين ساقط من "أ".
**** في "أ": الشرع.
***** ما بين قوسين ساقط من "أ".
****** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 الضروريات الخمس: وهي حفظ النفس والمال والنسب والدين والعقل ا. هـ انظر شرح التلويح على التوضيح 2/ 63.

ص -186- قال القرطبي: هي بهذه القيود لا ينبغي أن يختلف في اعتبارها، وأما ابن المنير، فقال: هو احتكام من قائله، ثم هو تصوير بما لا يمكن عادة، ولا شرعا، أما عادة: فلأن القطع في الحوادث المستقلة لا سبيل إليه؛ إذ هو عبث وعناد، وأما شرعا: فلأن الصادق المعصوم قد أخبرنا بأن الأمة لا يتسلط عدوها عليها ليستأصل شأفتها1.
قال: وحاصل كلام الغزالي رد الاستدلال بها، لتضييقه في قبولها باشتراط ما لا يتصور وجوده. انتهى.
قال الزركشي: وهذا تحامل منه، فإن الفقيه يفرض المسائل النادرة، لاحتمال وقوعها، بل المستحيلة لرياضة "الأذهان"*، ولا حجة له في الحديث؛ لأن المراد به كافة الخلق، وتصوير الغزالي إنما هو في أهل محلة بخصوصهم، استولى عليهم الكفار، لا جميع العالم، وهذا واضح. انتهى.
قال ابن دقيق العيد: لست أنكر على من اعتبر أصل المصالح، لكن الاسترسال فيها، وتحقيقها محتاج إلى نظر سديد، وربما يخرج عن الحد، وقد نقلوا عن عمر رضي الله عنه أنه قطع لسان الحطيئة2 بسبب الهجو، فإن صح ذلك فهو من باب العزم على المصالح المرسلة، وحمله على التهديد الرادع للمصلحة أولى من حمله على حقيقة القطع للمصلحة، وهذا يجر إلى النظر فيما يسمى مصلحة مرسلة.
قال: وشاورني بعض القضاة في قطع أنملة شاهد، والغرض منعه عن الكتابة بسبب قطعها، وكل "هذه"** منكرات عظيمة الموقع في الدين، واسترسال قبيح في أذى المسلمين. انتهى.
ولنذكر ههنا فوائد لها بعض اتصال بمباحث الاستدلال.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الأفهام.
** في "أ": هذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم من حديث ثوبان المطول بلفظ: وإني سألت ربي لأمتي أن لا يهلكهم بسنة عامة، وأن لا يسلط عليهم عدوًّا من غيرهم فيهلكهم ولا يلبسهم شيعا ويذيق بعضهم بأس بعض..." كتاب الفتن، باب هلاك هذه الأمة بعضهم ببعض 2889. وأخرجه ابن ماجه، كتاب الفتن، باب ما يكون من الفتن 3952. البيهقي في السنن، كتاب السير، باب إظهار دين النبي صلى الله عليه وسلم على الأديان 9/ 181. ابن حبان في صحيحه 6714، 7238. وأخرج بنحوه أبو داود، كتاب الفتن، باب ذكر الفتن ودلائلها 4252. وأحمد في مسنده 5/ 278. والترمذي، كتاب الفتن، باب ما جاء في سؤال النبي صلى الله عليه وسلم ثلاثا في أمته 2176.
2 هو جرول بن أوس بن مالك العبسي، شاعر مخضرم، أدرك الجاهلية والإسلام فأسلم، ثم ارتد، وكان هجاءً مُرًّا، لم يكد يسلم من لسانه أحد، وهجا أمه وأباه ونفسه، من آثاره: ديوان شعر ا. هـ معجم المؤلفين 3/ 128 الأعلام 2/ 118 هدية العارفين 1/ 251. كشف الظنون 1/ 785.

ص -187- فوائد تتعلق بالاستدلال:
الفائدة الأولي: في قول الصحابي
اعلم: أنهم قد اتفقوا على أن قول الصحابي في مسائل الاجتهاد ليس بحجة على صحابي آخر، وممن نقل هذا الاتفاق القاضي أبو بكر، والآمدي، وابن الحاجب، وغيرهم.
واختلفوا هل يكون حجة على من بعد الصحابة من التابعين، ومن بعدهم، على أقوال1:
الأول:
أنه ليس بحجة مطلقًا، وإليه ذهب الجمهور.
الثاني:
أنه حجة شرعية، مقدمة على القياس، وبه قال أكثر الحنفية، ونقل عن مالك، وهو قديم قولي الشافعي.
الثالث:
أنه حجة إذا انضم إليه القياس، فيقدم حينئذ على قياس ليس معه قول صحابي، وهو ظاهر قول الشافعي في "الرسالة".
قال: وأقوال الصحابة إذا تفرقا نصير منها إلى ما وافق الكتاب، أو السنة، أو الإجماع، أو كان أصح في القياس، وإذا قال واحد منهم القول لا يحفظ عن غيره منهم له فيه موافقة ولا مخالفة، صرت إلى إتباع قول واحدهم إذا لم أجد كتابا، ولا سنة، ولا إجماعا، ولا شيئًا يحكم له بحكمه، أو وجد معه قياس. انتهى.
وحكى القاضي حسين، وغيره من أصحاب الشافعي عنه أنه يرى في الجديد أن قول الصحابي حجة، إذا عضده القياس، وكذا حكاه عنه القفال الشاشي، وابن القطان.
قال القاضي في "التقريب": إنه الذي قاله الشافعي في الجديد، واستقر عليه مذهبه، وحكاه عنه المزني، وابن أبي هريرة.
الرابع: أنه حجة إذا خالف القياس؛ لأنه لا محمل له إلا التوقيف، وذلك أن القياس والتحكم في دين الله باطل، فيعلم أنه لم يقلد إلا توقيفا.
قال ابن برهان في "الوجيز": وهذا هو الحق المبين، قال: ومسائل الإمامين أبي حنيفة، والشافعي رحمهما الله تدل عليه. انتهى2.
ولا يخفاك أن الكلام في قول الصحابي إذا كان ما قاله من مسائل الاجتهاد، أما إذا لم يكن منها، ودل دليل على التوقيف، فليس مما نحن بصدده.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر فواتح الرحموت 2/ 185 والبحر المحيط 6/ 53.
2 انظر تتمة البحث مفصلا في البحر المحيط 6/ 59.

ص -188- والحق: انه ليس بحجة فإن الله سبحانه لم يبعث إلى هذه الأمة إلا نبينا محمدا صلى الله عليه وسلم، وليس لنا إلا رسول واحد، وكتاب واحد، وجميع الأمة مأمورة باتباع كتابة، وسنة نبيه، ولا فرق بين الصحابة "وبين"* من بعدهم، في ذلك، فكلهم مكلفون بالتكاليف الشرعية، وباتباع الكتاب والسنة، فمن قال: إنها تقوم الحجة في دين الله عز وجل بغير كتاب الله، وسنة رسوله، وما يرجع إليهما، فقد قال في دين الله بما "لم"** يثبت، وأثبت في هذه الشريعة الإسلامية شرعا لم يأمر الله به، وهذا أمر عظيم، وتقول بالغ فعن الحكم لفرد أو أفراد من عباد الله بأن قوله، أو أقوالهم حجة على المسلمين يجب عليهم العمل بها وتصير شرعا ثابتا متقررا تعم به البلوى، مما لا يدان الله عز وجل به، ولا يحل لمسلم الركون إليه، ولا العمل عليه، فإن هذا المقام لم يكن إلا لرسل الله، الذين أرسلهم بالشرائع إلى عباده لا لغيرهم، وإن بلغ فالعلم والدين عظم المنزلة أي مبلغ، ولا شك أن مقام الصحبة مقام عظيم، ولكن ذلك في الفضيلة، وارتفاع الدرجة، وعظمة الشأن، وهذا مسلم لا شك فيه، ولهذا "صار مد"*** أحدهم لا "تبلغ إليه"**** من غيرهم الصدقة بأمثال الجبال، ولا تلازم بين هذا وبين جعل كل واحد منهم بمنزلة رسول الله صلى الله عليه وسلم في حجية قوله، وإلزام الناس باتباعه، فإن ذلك مما لم يأذن الله به، ولا ثبت عنه فيه حرف واحد.
وأما ما تمسك به بعض القائلين بحجية قول الصحابي، مما روي عنه صلى الله عليه وسلم أنه قال: "أصحابي كالنجوم بأيهم اقتديتم اهتديتم"1 فهذا لم يثبت قط، والكلام فيه معروف عند أهل هذا الشأن، بحيث لا يصح العمل بمثله في أدنى حكم من أحكام الشرع، فكيف مثل هذا الأمر العظيم والخطب الجليل، على أنه لو ثبت من وجه صحيح لكان معناه أن مزيد عملهم بهذه الشريعة المطهرة، الثابتة من الكتاب والسنة، وحرصهم على اتباعها، ومشيهم "في"***** طريقتها، يقتضي أن اقتداء الغير بهم في العمل بها، واتباعها هداية كاملة؛ لأنه لو قيل لأحدهم لِمَ قلت كذا "أو"****** لِمَ فعلت كذا، لَمْ ٍْْْيعجز من إبراز الحجة من الكتاب والسنة، ولَمْ يتلعثم في بيان ذلك.
وعلى مثل هذا الحمل يحمل ما صح عنه صلى الله عليه وسلم من قوله: "اقتدوا باللذين من بعدي؛ أبي بكر
ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وبين بعدهم.
** في "أ": لا.
*** في "أ": مد أحدهم.
**** في "أ": يبلغه.
***** في "أ": على.
******ما بين القوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في "1/ 186".

ص -189- وعمر"1 وما صح عنه من قوله صلى الله عليه وسلم: "عليكم بسنتي وسنة الخلفاء الراشدين الهادين"2.
فاعرف هذا، واحرص عليه، فإن الله لم يجعل إليك وإلى سائر هذه الأمة رسولا إلا محمدا صلى الله عليه وسلم، ولم يأمرك باتباع غيره، ولا شرع لك على لسان سواه من أمته حرفا واحدا ولا جعل شيئًا من الحجة عليك في قول غيره، كائنا من كان.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في 1/ 221.
2 تقدم تخريجه في 1/ 221.

الفائدة الثانية: الأخذ بأقل ما قيل
 فإنه أثبته الشافعي، والقاضي أبو بكر الباقلاني، قال القاضي عبد الوهاب: وحكى بعض الأصوليين إجماع أهل النظر عليه.
قال ابن السمعاني: وحقيقته أن يختلف المختلفون في أمر على أقاويل، فيأخذ بأقلها إذا لم يدل على الزيادة دليل.
قال القفال الشاشي: هو أن يرد الفعل عن النبي صلى الله عليه وسلم مبنيا لمجمل، ويحتاج إلى تحديده، فيصار إلى اقل ما يوجد، كما قال الشافعي في أقل الجزية إنه دينار1.
وقال ابن القطان: هو أن يختلف الصحابة في تقدير، فيذهب بعضهم إلى مائة مثلا، وبعضهم إلى خمسين، فإن كان ثَمَّ دلالة تعضد أحد القولين صير إليها، وإن لم يكن دلالة، فقد اختلف فيه أصحابنا، فمنهم من قال يأخذ بأقل ما قيل.
ويقول: إن هذا مذهب الشافعي؛ لأنه قال: إن دية اليهودي الثلث، وحكى اختلاف الصحابة فيه، وأن بعضهم قال بالمساواة، وبعضهم قال بالثلث فكان هذا أقلها.
وقسم ابن السمعاني المسألة إلى قسمين:
أحدهما:
أن يكون ذلك فيما أصله البراءة، فإن كان الاختلاف في وجوب الحق وسقوطه كان سقوطه أولى، لموافقة براءة الذمة، ما لم يقم دليل الوجوب، وإن كان الاختلاف في قدره بعد الاتفاق على وجوبه، كدية الذمي إذا وجبت على قاتله، فهل يكون الأخذ بأقله دليلا؟ اختلف أصحاب الشافعي فيه.
القسم الثاني:
أن يكون مما هو ثابت في الذمة، كالجمعة الثابت فرضها مع اختلاف العلماء في عدد انعقادها، فلا يكون الأخذ بالأقل دليلا لارتهان الذمة بها، فلا تبرأ الذمة بالشك.
وهل يكون الأخذ بالأكثر دليلا؟ فيه وجهان.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 وذلك لأن الدليل قام أنه لا بد من تحديد فصار إلى أقل ما حُكي عن النبي صلى الله عليه وسلم أنه أخذ من الجزية.

ص -190- أحدهما:
أن يكون دليلا، ولا ينتقل عنه إلا بدليل؛ لأن الذمة تبرأ بالأكثر إجماعا، وفي الأقل خلاف، فلذلك جعلها الشافعي تنعقد بأربعين؛ لأن هذا العدد أكثر ما قيل.
الثاني:
لا يكون دليلا؛ لأنه لا ينعقد من الخلاف دليل. انتهى1.
والحاصل: أنهم جعلوا الأخذ بأقل ما قيل متركبا من الإجماع والبراءة الأصلية، وقد أنكر جماعة الأخذ بأقل ما قيل.
قال ابن حزم: وإنما يصح إذا أمكن ضبط أقوال جميع أهل الإسلام، ولا سبيل إليه، وحكى قولا بأنه يؤخذ بأكثر ما قيل، ليخرج عهدة التكليف بيقين.
ولا يخفاك أن الاختلاف في التقدير بالقليل والكثير إن كان باعتبار الأدلة ففرض المجتهد "أن يأخذ"* بما صح له منها، مع الجمع بينهما إن أمكن، أو الترجيح إن لم يمكن، وقد تقرر أن الزيادة الخارجة من مخرج صحيح، الواقعة غير منافية للمزيد مقبولة، يتعين الأخذ بها، والمصير إلى مدلولها، وإن كان الاختلاف في التقدير باعتبار المذاهب، فلا اعتبار عند "المجتهد"** بمذاهب الناس، بل هو متعبد باجتهاده، وما يؤدي إليه نظره، من الأخذ بالأقل، أو بالأكثر، أو بالوسط.
وأما المقلد فليس له من الأمر شيء، بل هو أسير إمامه في جميع "مسائل"** دينه، وليته لم يفعل، وقد أوضحنا الكلام في التقليد في المؤلف الذي سميناه "أدب الطلب"2، وفي الرسالة المسماه "القول المفيد في حكم التقليد"3.
وكما وقع الخلاف في مسألة الأخذ بأقل ما قيل، كذلك وقع الخلاف في الأخذ بأخف ما قيل، وقد صار بعضهم إلى ذلك، لقوله تعالى: {يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلا يُرِيدُ بِكُمُ الْعُسْرَ}4 وقوله: {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ}5 وقوله صلى الله عليه وسلم: "بعثت بالحنيفية السمحة

 ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": الجمهور.
*** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 29.
2 واسمهم" أدب الطلب ومنتهى الأرب" للإمام محمد بن علي الشوكاني. ا. هـ البدر الطالع 2/ 222. هدية العارفين 2/ 365.
3 واسمه "القول المفيد في حكم التقليد وهو أيضًا للإمام محمد بن علي الشوكاني. ا. هـ البدر الطالع 2/ 222. هدية العارفين 2/ 336.
4 جزء من الآية 185 من سورة البقرة.
5 جزء من الآية 78 من سورة الحج.

ص -191- السهلة"1 وقوله: "يسروا ولا تعسروا وبشروا ولا تنفروا"2 وبعضهم صار إلى الأخذ بالأشق، ولا معنى للخلاف في مثل هذا؛ لأن الدين كله يسر، والشريعة جميعها سمحة سهلة.
والذي يجب الأخذ به ويتعين العمل عليه هو ما صح دليله، فإن تعارضت الأدلة لم يصلح أن يكون الأخف مما دلت عليه، أو الأشق مرجحا، بل يجب المصير إلى المرجحات المعتبرة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أحمد في مسنده من حديث عائشة قالت: قال رسول الله صلى الله عليه وسلم يومئذ: "لتعلم يهود أن في ديننا فسحة، إني أرسلت بحنيفية سمحة" 6/ 116-233 وذكره العجلوني في كشف الخفاء من حديث السيدة عائشة أيضًا 1/ 217.
2 أخرجه مسلم من حديث أبي موسى، كتاب الجهاد، باب تأمير الإمام الأمراء على البعوث 1732 وأبو داود، كتاب الأدب، باب كراهية المراء 4835.
وورد بلفظ أخر وهو: "يسروا ولا تعسروا وسكنوا ولا تنفروا" من حديث أنس.
أخرجه البخاري، كتاب العلم، باب كان النبي صلى الله عليه وسلم يتخولهم بالموعظة 69. ومسلم، كتاب الجهاد، باب في الأمر بالتيسير وترك التنفير 1734. وأحمد في مسنده 3/ 131. وأبو يعلى في مسنده 4172.

الفائدة الثالثة: النافي للحكم هل يلزمه الدليل؟
لا خلاف أن المثبت للحكم يحتاج إلى إقامة الدليل عليه.
وأما النافي له، فاختلفوا في ذلك على مذاهب:
الأول:
أنه يحتاج إلى إقامة الدليل على النفي.
نقله الأستاذ أبو منصور عن طوائف أهل الحق، ونقله ابن القطان عن أكثر أصحاب الشافعي، وجزم به القفال، والصيرفي.
وقال الماوردي: إنه مذهب الشافعي، وجمهور الفقهاء والمتكلمين.
وقال القاضي في "التقريب": إنه الصحيح، وبه قال الجمهور، قالوا: لأنه مدعٍ، والبينة على المدعي، ولقوله تعالى: {بَلْ كَذَّبُوا بِمَا لَمْ يُحِيطُوا بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ}1 فذمهم على نفي ما لم يعلموه مبينا، ولقوله تعالى:{قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنْتُمْ صَادِقِينَ}2 في جواب قولهم: {لَنْ يَدْخُلَ الْجَنَّةَ إِلَّا مَنْ كَانَ هُودًا أَوْ نَصَارَى}3، ولا يخافك أن الاستدلال بهذه الأدلة واقع في غير موضعه، فإن النافي غير مدعٍ، بل قائم مقام المنع، متمسك بالبراءة الأصلية، ولا هو مكذب بما لم يحط بعلمه، بل واقف حتى يأتيه الدليل، وتضطره الحجة إلى العمل.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 39 من سورة يونس.
2 جزء من الآية 111 من سورة البقرة.
3 جزء من الآية 111 من سورة البقرة.

ص -192- وأما قوله تعالى: {قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنْتُمْ صَادِقِينَ} فهو نصب للدليل في غير موضعه، فإنه إنما طلب منهم البرهان لادعائهم أنه لن يدخل الجنة إلا من كان هودا أو نصارى.
المذهب الثاني:
أنه لا يحتاج إلى إقامة دليل، وإليه ذهب أهل الظاهر، إلا ابن حزم، فإنه رجح المذهب الأول..
قالوا: لأن الأصل في الأشياء النفي والعدم، فمن نفى الحكم فله أن يكتفي بالاستصحاب، وهذا المذهب قوي جدا.
فإن النافي عهدته أن يطلب الحجة من المثبت حتى يصير إليها، ويكفيه في عدم إيجاب الدليل عليه التمسك بالبراءة الأصلية، فإنه لا ينقل عنها إلا دليل يصلح للنقل.
المذهب الثالث:
أنه يحتاج إلى إقامة الدليل في النفي العقلي، دون الشرعي، حكاه القاضي في "التقريب"، وابن فورك:
المذهب الرابع:
أنه يحتاج إلى إقامة الدليل في غير الضروري، بخلاف الضروري، وهذا اختاره الغزالي، ولا وجه له، فإن الضرورى يستغني بكونه ضروريا، ولا يخالف فيه مخالف إلا على جهة الغلط، أو اعتراض الشبهة، ويرتفع عنه ذلك ببيان ضروريته، وليس النزاع إلا في غير الضروري.
المذهب الخامس:
أن النافي إن كن شاكًّا فنفيه لم يحتج إلى دليل، وإن كان نافيا له عن معرفة احتاج إلى ذلك إن كانت تلك المعرفة استدلالية لا إن كانت ضرورية، فلا نزاع في الضروريات. كذا قال القاضي عبد الوهاب في الملخص ولا وجه له، فإن النافي عن معرفة يكفيه "تكليف"* المثبت بإقامة الدليل، حتى يعمل به، أو يرده؛ لأنه هو الذي جاء بحكم يدعي أنه واجب عليه، وعلى خصمه، وعلى غيرهما.
المذهب السادس:
أن النافي نفى العلم عن نفسه فقال: لا أعلم ثبوت هذا الحكم، فلا يلزمه الدليل، وإن نفاه مطلقًا احتاج إلى الدليل؛ لأن نفي الحكم حكم، كما أن الإثبات حكم.
قال ابن برهان في "الأوسط": وهذا التفصيل هو الحق. انتهى1.
قلت: بل الحق هو ما قدمناه.
المذهب السابع:
أنه إن ادعى لنفسه علما بالنفي احتاج إلى الدليل، وإلا فلا.
هكذا ذكر هذا المذهب بعض أهل الجدل، واختاره المطرزي، وهو قريب من المذهب الخامس.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 33.

ص -193- المذهب الثامن:
أنه إذا قال لم أجد فيه دليلا بعد الفحص عنه، وكان من أهل الاجتهاد لم يحتج إلى دليل، وإلا احتاج، هكذا قال ابن فورك.
المذهب التاسع:
أنه حجة دافعة لا موجبة، حكاه أبو زيد.
ولا وجه له، فإن النفي ليس بحجة موجبة على جميع الأقوال، وإنما النزاع في كونه يحتاج إلى الاستدلال على النفي، فيطالب به مطالبة مقبولة في المناظرة أم لا!
واختلفوا إذا قال العالم: بحثت وفحصت فلم أجد دليلا، هل يقبل منه ذلك، ويكون عدم الوجدان دليلا له، فقال البيضاوي، يقبل؛ لأنه يغلب ظن عدمه.
وقال ابن برهان في "الأوسط": إن صدر هذا عن المجتهد في باب الاجتهاد والفتوى قبل منه، ولا يقبل منه في المناظرة؛ لأن قوله: "بحثت فلم أظفر" يصلح أن يكون عذرا فيما بينه وبين الله، أما انتهاضة في حق خصمه فلا.

الفائدة الرابعة: سد الذرائع
 الذريعة: هي المسألة التي ظاهرها الإباحة، ويتوصل بها إلى فعل المحظور.
قال الباجي: ذهب مالك إلى المنع من الذرائع.
وقال أبو حنيفة، والشافعي: لا يجوز منعها.
استدل المانع بمثل قوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَقُولُوا رَاعِنَا}1وقوله: {وَاسْأَلْهُمْ عَنِ الْقَرْيَةِ الَّتِي كَانَتْ حَاضِرَةَ الْبَحْرِ}2 وما صح عنه صلى الله عليه وسلم من قوله: "لعن الله اليهود حرمت عليهم الشحوم فجملوها وباعوها وأكلوا أثمانها"3.
وقوله صلى الله عليه وسلم: "دع ما يريبك إلى ما لا يريبك"4.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 104 من سورة البقرة.
2 جزء من الآية 163 من سورة الأعراف.
3 أخرجه مسلم من حديث جابر بن عبد الله بلفظ: "قاتل الله اليهود إن الله عز وجل لما حرم عليهم شحومها أجملوها ثم باعوها فأكلوا ثمنها" 1581.
وورد بلفظ آخر عنده من حديث أبي هريرة بلفظ: "قاتل الله اليهود حرم الله عليهم الشحوم فباعوها وأكلوا أثمانها" كتاب المساقاة، باب تحريم بيع الخمر والميتة والخنزير 1583. وأخرجه البخاري في كتاب أحاديث الأنبياء، باب ما ذكر عن بني إسرائيل 3460. والبيهقي، كتاب الأشربة والحد فيها، باب ما جاء في تحريم الخمر 8/ 286. وأبو داود، كتاب البيوع، باب ثمن الخمر والميتة 3488. وابن حبان في صحيحه 4938، 6253.
4 أخرجه الحاكم في المستدرك 2/ 13 من حديث الحسن بن علي وقال: صحيح الإسناد ولم يخرجاه ووافقه الذهبي. وأخرجه الترمذي، كتاب صفة القيامة 2518. والنسائي، كتاب الأشربة، باب الحث على ترك الشبهات 8/ 327. والطيالسي برقم 1178. وابن حبان في صحيحه 722.

ص -194- وقوله: "الحلال بين، والحرام بين، وبينهما أمور مشتبهات، والمؤمنون وقافون عند الشبهات"1.
وقوله صلى الله عليه وسلم: "من حام حول الحمى يوشك أن يواقعه" 2.
قال القرطبي: سد الذرائع ذهب إليه مالك وأصحابه، وخالفه أكثر الناس تأصيلا، وعملوا عليه في أكثر فروعهم تفصيلا، ثم قرر موضع الخلاف فقال: اعلم أن ما يفضي إلى الوقوع" في المحظور إما أن يلزم منه الوقوع"* قطعا أو لا؟ الأول ليس من هذا الباب، بل من باب ما لا خلاص من الحرام إلا باجتنابه، ففعله حرام من باب ما لا يتم الواجب إلا به فهو واجب.
والذي لا يلزم، إما أن يفضي إلى المحظور غالبا، أو ينفك عنه غالبا، أو يتساوى الأمران، وهو المسمى بالذرائع عندنا، فالأول لا بد من مراعاته، والثاني والثالث اختلف الأصحاب فيه، فمنهم من يراعيه، "ومنهم من لا يراعيه"**، وربما يسميه التهمة البعيدة، والذرائع الضعيفة.
قال القرافي: مالك لم ينفرد بذلك، بل كل أحد يقول بها، ولا خصوصية للمالكية بها، إلا من حيث زيادتهم فيها.
قال: فإن من الذرائع ما هو معتبر بالإجماع، كالمنع من حفر الآبار في طريق المسلمين، وإلقاء السم في طعامهم، وسب الأصنام عند من يعلم من حاله أنه يسب الله.
ومنها ما هو ملغى إجماعا، كزراعة العنب، فإنها لا تمنع خشية الخمر، وإن كانت وسيلة إلى المحرم.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث النعمان بن بشير بدون زيادة: "والمؤمنون وقافون عند الشبهات" كتاب الإيمان، باب فضل من استبرأ لدينه 52. وأخرجه مسلم، كتاب المساقاة، باب أخذ الحلال وترك الشبهات 1559. وأبو داود، كتاب البيوع، باب في اجتناب الشبهات 3329. والنسائي، كتاب البيوع، باب اجتناب الشبهات 7/ 241. وابن ماجه، كتاب الفتن، باب الوقوف عند الشبهات 3984. والترمذي، كتاب البيوع، باب ما جاء في ترك الشبهات 1205. والبيهقي، كتاب البيوع، باب طلب الحلال واجتناب الشبهات 5/ 264. وابن حبان في صحيحه 721 وأحمد في مسنده 4/ 267. وكلهم بدون زيادة "والمؤمنون وقافون عند الشبهات.
2 هو جزء من الحديث المتقدم ذكره ولقد ورد بروايات متعددة وهو عند البخاري والنسائي وغيرهما بلفظ "من يرتع حول الحمى يوشك أن يواقعه".

ص -195- ومنها ما هو مختلف فيه، كبيوع الآجال، فنحن "نعتبر"* الذريعة فيها، وخالفنا غيرنا في أصل القضية، أنا قلنا بسد الذرائع أكثر من غيرنا، لا أنها خاصة بنا.
قال: وبهذا تعمل بطلان استدلال أصحابنا على الشافعية في هذه المسألة بقوله تعالى: {وَلا تَسُبُّوا الَّذِينَ يَدْعُونَ مِنْ دُونِ اللَّهِ فَيَسُبُّوا اللَّهَ}1، وقوله {وَلَقَدْ عَلِمْتُمُ الَّذِينَ اعْتَدَوْا مِنْكُمْ فِي السَّبْتِ}2 فقد ذمهم بكونهم تذرعوا للصيد يوم السبت المحرم عليهم، لحبس الصيد يوم الجمعة.
وقوله صلى الله عليه وسلم: "لعن الله اليهود حرمت عليهم الشحوم"3 الحديث. وبالإجماع على جواز البيع والسلف مفترقين، وتحريمهما مجتمعين للذريعة إلى الربا، وبقوله صلى الله عليه وسلم**: "لا تُقبل شهادة خضم و[لا] ظنين"4 خشية الشهادة بالباطل، ومنع شهادة الآباء للأبناء.
قال: وإنما قلنا إن هذه الأدلة لا تفيد في محل النزاع لأنها تدل على اعتبار الشرع سد الذرائع في الجملة، وهذا أمر مجمع عليه، وإنما النزاع في ذريعة خاصة، وهو بيوع الآجال ونحوها، فينبغي أن يذكروا أدلة خاصة بمحل النزاع، وإن قصدوا القياس على هذه الذرائع المجمع عليها، فينبغي أن تكون حجتهم القياس، وحينئذ فليذكروا الجامع، حتى يتعرض الخصم لدفعه بالفارق، وهم لا يعتقدون أن دليلهم القياس.
قال: بل من أدل محل النزاع حديث زيد بن أرقم أن أمة قالت لعائشة: "إني بعت منه عبدا بثمانمائة إلى العطاء واشتريته منه نقدا بستمائة. فقالت عائشة: بئسما اشتريت، وأخبري زيد بن أرقم أنه قد أبطل جهاده مع رسول الله صلى الله عليه وسلم إلا أن يتوب"5
قال أبو الوليد ابن رشد: وهذه المبايعة كانت بين أم ولد زيد بن أرقم ومولاها قبل العتق، فيُخرّج قول عائشة على تحريم الربا بين السيد وعبده. مع القول بتحريم هذه الذرائع، ولعل زيدا لا يعتقد تحريم الربا بين السيد وعبده.
ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لا نغتفر.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 108 سورة الأنعام
2 جزء من الآية 65 سورة البقرة.
3 تقدم تخريجه في 2/ 193.
4 رواه مالك في الموطأ موقوفا على سيدنا عمر رضي الله عنه، كتاب الأقضية باب ما جاء في الشهادات4، 2/ 720 والزيادة منه.
5 أخرجه البيهقي في السنن الكبرى في كتاب البيوع باب الرجل يبيع الشيء إلى أجل ثم يشتريه بأقل 5/ 330. وعبد الرزاق في مصنفه في باب الرجل يبيع السلعة ثم يريد اشتراءها بعد 14812.

ص -196- قال الزركشي: وأجاب اصحابنا عن ذلك بأن عائشة إنما قالت ذلك باجتهادها، واجتهاد واحد من الصحابة لا يكون حجة على الآخر بالإجماع، ثم قولها معارض بفعل زيد بن أرقم، ثم إنها إنما أنكرت ذلك لفساد التعيين، فإن الأول فاسد لجهالة الأجل، فإن وقت العطاء غير معلوم، والثاني بناء على الأول فيكون فاسدا.
قال ابن الرفعة: الذريعة ثلاثة أقسام:
أحدها:
ما يقطع بتوصيله إلى الحرام، فهو حرام عندنا وعندهم، يعني: عند الشافعية والمالكية.
والثاني:
ما يقطع بأنه لا يوصل، ولكن اختلط بما يوصل، فكان من الاحتياط سد الباب، وإلحاق الصورة النادرة، التي قطع بأنها لا توصل إلى الحرام بالغالب منها، الموصل إليه، وهذا غلو في القول بسد الذرائع.
والثالث:
ما يحتمل ويحتمل، وفيه مراتب "متفاوتة"* ويختلف الترجيح عندهم بسبب تفاوتها.
قال: ونحن نخالفهم "في جميعها"** إلا القسم الأول؛ لأنضباطه وقيام الدليل عليه. انتهى.
ومن أحسن ما يستدل به على هذا الباب ما قدمنا ذكره من قوله صلى الله عليه وسلم: "ألا وإن حمى الله معاصيه، فمن حام حول الحمى يوشك أن يواقعه"1 وهو حديث صحيح.
ويلحق به ما قدمنا ذكره من قوله صلى الله عليه وسلم: "دع ما يريبك إلى ما لا يريبك"2 وهو حديث صحيح أيضا، وقوله صلى الله عليه وسلم: "الإثم ما حاك في صدرك، وكرهت أن يطلع عليه الناس"3 وهو حديث حسن، وقوله صلى الله عليه وسلم: "استفت قلبك وإن أفتاك المفتون"4 وهو حديث حسن أيضا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": فيها

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الحديث المتقدم في 2/ 194 ورواية البخاري: $"والمعاصي حمى الله ومن يرتع حول الحمى يوشك أن يواقعه".
2 تقدم تخريجه في 2/ 194.
3 أخرجه البيهقي في سننه في الشهادات بيان مكارم الأخلاق ومعاليها 2/ 192 بلفظ "ما حاك في نفسك" من حديث النواس بن سمعان الأنصاري.
وأخرجه الترمذي في الزهد باب ما جاء في البر والأثم 2389. وأحمد في مسنده 4/ 182. ومسلم في البر والصلة باب تفسير البر والإثم 2553. ابن حبان في صحيحه 397. والبغوي في شرح السنة 3494.
4 أخرجه أحمد في مسنده من حديث وابصة بلفظ: "استفت قلبك واستفت نفسك البر ما أطمأنت إليه النفس واطمأن إليه القلب، والإثم ما حاك في النفس وتردد في الصدر وإن أفتاك الناس وأفتوك ثلاثا" 4/ 228.
وأخرجه الدارمي، كتاب البيوع 2/ 245. وذكره الهيثمي في مجمع الزوائد 1/ 175. وأبو يعلى في مسنده 1586.
ومن حديث أبي ثعلبة الخشني بلفظ: "البر ما تسكن إليه النفس واطمأن إليه القلب، والإثم ما لم تسكن إليه النفس ولم يطمئن إليه القلب، وإن أفتاك المفتون" ذكره الهيثمي في مجمع الزوائد 1/ 175 أيضا.
وأخرجه الطبراني في الكبير 22/ 219 بدون "وإن أفتاك المفتون".

ص -197- الفائدة الخامسة: دلالة الاقتران
 وقد قال بها جماعة من أهل العلم، فمن الحنفية أبو يوسف، ومن الشافعية المزني، وابن أبي هريرة، وحكى ذلك الباجي عن بعض المالكية، قال: ورأيت ابن نصر1 يستعملها كثيرا.
ومن ذلك استدلال مالك على سقوط الزكاة في الخيل بقوله تعالى: {وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً}2 قال: فقرن بين الخيل والبغال والحمير، والبغال والحمير لا زكاة فيها إجماعا، فكذلك الخيل.
وأنكر دلالة الاقتران الجمهور فقالوا: إن الاقتران في النظم لا يستلزم الاقتران في الحكم.
واحتج المثبتون "لها"* بأن العطف يقتضي المشاركة.
وأجاب الجمهور: بأن الشركة إنما تكن في المتعاطفات الناقصة، المحتاجة إلى ما تتم به، فإذا تمت بنفسها فلا مشاركة، كما في قوله تعالى: {مُحَمَّدٌ رَسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاءُ عَلَى الْكُفَّارِ}3 فإن الجملة الثانية معطوفة على الأولى، ولا تشاركها في الرسالة، ونحو ذلك كثير من الكتاب والسنة، والأصل في كل كلام تام أن ينفرد بحكمه، ولا يشاركه غيره فيه، فمن ادعى خلاف هذا في بعض المواضع فلدليل خارجي، ولا نزاع فيما كان كذلك، ولكن الدلالة فيه ليست للاقتران، بل للدليل الخارجي، أما إذا كان المعطوف ناقصا، بأن لا يذكر خبره، كقول القائل: فلانة طالق وفلانة، فلا خلاف في المشاركة، ومثله عطفت المفردات، وإذا كان بينهما مشاركة في العلة، فالتشارك في الحكم إنما كان لأجلها، لا لأجل الاقتران.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": إما

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أحمد بن نصر الداودي، الأسدي، المالكي "أبو جعفر" محدث، فقيه متكلم. سكن طرابلس الغرب، وتوفي بتلمسان سنة اثنتين وأربعمائة هـ من آثاره: "النامي في شرح الموطأ، الإيضاح في الرد على القدرية" وغيرها ا. هـ معجم المؤلفين 2/ 194".
2 جزء من الآية 8 من سورة النحل.
3 جزء من الآية 29 من سورة الفتح.

ص -198- وقد احتج الشافعي على وجوب العمرة بقوله تعالى: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ}1.
قال البيهقي: قال الشافعي: الوجوب أشبه بظاهر القرآن؛ لأنه قرنها بالحج. انتهى.
قال القاضي أبو الطيب: قول ابن عباس: إنها لقرينتها، إنما أراد أنها قرينة الحج في الأمر وهو قوله: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ}، والأمر يقتضي الوجوب، فكان احتجاجه بالأمر دون الاقتران.
وقال الصيرفي في "شرح الرسالة"2: في حديث أبي سعيد: "غسل الجمعة على كل محتلم، والسواك، وأن يمس الطيب"3 "فيه"* دلالة على أن الغسل غير واجب؛ لأنه قرنه بالسواك، والطيب، وهما غير واجبين بالاتفاق.
والمروي عن الحنفية، كما حكاه الزركشي عنهم في "البحر" أنها إذا عطفت جملة على جملة، فإن كانتا تامتين كانت المشاركة في أصل الحكم، لا في جميع صفاته، "وقد"** لا تقتضي المشاركة أصلا، وهي التي تسمى واو الاستئناف كقوله تعالى: {فَإِنْ يَشَأِ اللَّهُ يَخْتِمْ عَلَى قَلْبِكَ وَيَمْحُ اللَّهُ الْبَاطِلَ}4 فإن قوله: {وَيَمْحُ اللَّهُ الْبَاطِلَ} جملة مستأنفة، لا تعلق لها بما قبلها، ولا هي داخل في جواب الشرط.
وإن كانت الثانية ناقصة شاركت الأولى في جميع ما هي عليه، قال: وعلى هذا بنوا بحثهم المشهور في قوله صلى الله عليه وسلم: "لا يقتل مسلم بكافر"5 وقد سبق الكلام فيه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": فهو.
** في "أ": قال.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 196 من سورة البقرة.
2 واسمه: "دلائل الأعلام" شرح لرسالة الشافعي في أصول الفقه على مذهبه، للشيخ الإمام محمد بن عبد الله الصيرفي ا. هـ كشف الظنون 1/ 873.
3 أخرجه من حديث أبي سعيد الخدري البخاري، كتاب الجمعة، باب الطيب للجمعة 880. مسلم، كتاب الجمعة، باب الطيب والسواك يوم الجمعة 846. أبو داود، كتاب الطهارة، باب في الغسل يوم الجمعة 334. النسائي، كتاب الجمعة 3/ 92. البيهقي في السنن، كتاب الجمعة، باب السنة في التنظيف يوم الجمعة 3/ 242. ابن خزيمة 1745. ابن حبان في صحيحه 1233. أحمد في مسنده 3/ 69.
4 جزء من الآية 24 من سورة الشورى.
5 تقدم تخريجه في 1/ 345.

ص -199- الفائدة السادسة: دلالة الإلهام
ذكرها بعض الصوفية، وحكى الماوردي والروياني، في "باب"* القضاء في حجية الإلهام خلافًا وفرعًا عليه أن الإجماع هل يجوز انعقاده لا عن دليل "فإن قلنا: يصح جعله دليلا شرعيا جوزنا الانعقاد لا عن دليل"**، وإلا فلا.
قال الزركشي في "البحر": وقد اختار جماعة من المتأخرين اعتماد الإلهام، منهم في "تفسيره" في أدلة القبلة، وابن الصلاح في "فتاويه"1، فقال: إلهام خاطر الحق من الحق. قال: ومن علامته أن ينشرح له الصدر، ولا يعارضه معارض "من خاطر آخر"***.
قال أبو علي التميمي في كتاب "التذكرة في أصول الدين"2: ذهب بعض الصوفية إلى أن المعارف تقع اضطرارًا للعباد على سبيل الإلهام، بحكم وعد الله سبحانه وتعالى، بشرط التقوى، واحتج بقوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِنْ تَتَّقُوا اللَّهَ يَجْعَلْ لَكُمْ فُرْقَانًا}3 أي: ما تفرقون به بين الحق والباطل، وقوله تعالى: {وَمَنْ يَتَّقِ اللَّهَ يَجْعَلْ لَهُ مَخْرَجًا}4 أي: عن كل ما يلتبس على غيره وجه الحكم فيه وقوله تعالى:{وَاتَّقُوا اللَّهَ وَيُعَلِّمُكُمُ اللَّهُ}5.
فهذه العلوم الدينية تحصل للعباد إذا زكت أنفسهم، وسلمت قلوبهم لله تعالى، بترك المنهيات وامتثال المأمورات؛ "إذ"**** وخبره صدق ووعده حق.
واحتج شهاب الدين السهروردي6 على الإلهام بقوله تعالى:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": كتاب.
** ما بين القوسين ساقط من "أ".
*** ما بين القوسين ساقط من "أ".
**** في "أ": وخبره.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمها "فتاوى ابن الصلاح، لأبي عمرو عثمان بن عبد الرحمن الشافعي، وهي من محاسنه، جمعها بعض طلبته، وهو الكمال إسحاق المعزي، وهي في مجلد كثير الفوائد نسخة منها مرتبة على الأبواب ونسخة غير مرتبة ا. هـ كشف الظنون 2/ 1218.
2 التذكرة في أصول الدين: لم نجد فيما بين أيدينا من المراجع ترجمة لهذا الكتاب ولا لمؤلفه.
3 جزء من الآية 29 من سورة الأنفال.
4 جزء من الآية 22 من سورة الطلاق.
5 جزء من الآية 282 من سورة البقرة.
6 هو عمر بن محمد بن عبد الله التيمي القرشي، البكري السهروردي، الشيخ الإمام العالم القدوة، العارف، المحدث، شيخ الإسلام، شهاب الدين، ولد سنة ثلاثين وخمسمائة هـ وتوفي سنة اثنتنين وثلاثين وستمائة هي، صنف في التصوف كتابا فيه أحوال القوم ا. هـ سير أعلام النبلاء 22/ 375 شذرات الذهب 5/ 153.

ص -200- {وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ}1 وبقوله: {وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ}2 فهذا الوحي هو مجرد الإلهام.
ثم إن من "الإلهام"* علوما تحدث في النفوس الزكية المطمئنة، قال صلى الله عليه وسلم:
 "إن من أمتي المحدثين والمكلمين*، وإن عمر لمنهم"3 وقال تعالى: {وَنَفْسٍ وَمَا سَوَّاهَا، فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا}4 فأخبر أن النفوس ملهمة.
قلت: وهذا الحديث الذي ذكره هو ثابت في الصحيح بمعناه، قال ابن وهب5 في تفسير الحديث: أي: ملهمون، ولهذا قال صاحب "نهاية الغريب"6: جاء في الحديث تفسيره أنهم الملهمون، والملهم: هو الذي يلقى في نفسه الشيء، فيخبر به حدسا وفراسة، وهو نوع يخص به الله من يشاء من عباده، كأنهم حدثوا بشيء فقالوه.
وأما قوله صلى الله عليه وسلم: "استفت قلبك، وإن أفتاك الناس"7 فذلك في الواقعة التي تتعارض فيها الأدلة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الوحي.
** في "أ": لمحدثين ومتكلمين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 7 من سورة القصص.
2 جزء من الآية 68 من سورة النحل.
3 أخرجه مسلم من حديث عائشة بلفظ: "وقد كان يكون في الأمم محدثون، فإن يكن في أمتي أحد، فهو عمر بن الخطاب" كتاب فضائل الصحابة، باب فضائل عمر رضي الله عنه 2398. وأخرجه ابن حبان في صحيحه 6894. الترمذي، كتاب المناقب، باب مناقب عمر بن الخطاب 3693. النسائي، كتاب الفضائل 18. أحمد في مسنده 6/ 55.
وفي الباب عن أبي هريرة عند أحمد 2/ 339، والبخاري 3469 و3689 والنسائي في فضائل الصحابة 19.
4 الآيتان 7-8 من سورة الشمس.
5 هو عبد الله بن وهب بن مسلم، الفقه، المصري، أبو محمد ولد سنة خمس وعشرين ومائة هـ، وتوفي سنة سبع وتسعين ومائة هـ، كان صاحبًا للإمام مالك، جمع بين الفقه والحديث والعبادة، من آثاره: "الجامع، الموطأ" وغيرها ا. هـ سير أعلام النبلاء 14/ 400 الأعلام 4/ 144 شذرات الذهب 2/ 252.
6 واسمه "النهاية في غريب الحديث" للإمام مبارك بن أبي الكرم محمد المعروف بابن الأثير، أخذه من الغريبين للهروي وغريب الحديث لأبي موسى الأصبهاني ورتبه على حروف المعجم بالتزام الأول والثاني من كل كلمة واتباعهما بالثالث. وهو مطبوع، انظر: كشف الظنون 2/ 1989.
7 تقدم تخريجه في 2/ 196.

ص -201- قال الغزالي: واستفتاء القلب إنما هو حيث أباح المفتي، أما حيث حرم فيجب الامتناع، ثم لا نقول على كل قلب، فرب قلب موسوس ينفي كل شيء، ورب قلب متساهل يطير إلى كل شيء، فلا اعتبار بهذين القلبين، وإنما الاعتبار بقلب العالم الموفق لدقائق الأحوال، فهو المحك الذي يمتحن به حقائق الأمور، وما أعز هذا القلب.
قال البيهقي في "شعب الإيمان"1: هذا محمول على أنه يعرف في منامه من عالم الغيب ما عسى يحتاج إليه، أو يحدث على لسان ملك بشيء من ذلك كما ورد في بعض طرق الحديث بلفظ: "وكيف يحدث؟ قال: يتكلم الملك على لسانه"2.
وقد روي عن إبراهيم بن سعد 3 أنه قال في هذا الحديث يعني: يلقي في روعه.
قال القفال: لو تثبت العلوم بالإلهام لم "يكن"* للنظر معنى، ونسأل القائل بهذا عن دليله، فإن احتج بغير الإلهام "فقد** ناقض قوله. انتهى.
ويجاب عن هذا الكلام: بأن مدعي الإلهام لا يحصر الأدلة في الإلهام، حتى يكون استدلاله بغير الإلهام مناقضا لقوله، نعم إن استدل على إثبات الإلهام بالإلهام، كان في ذلك مصادرة على المطلوب؛ لأنه استدل على محل النزاع بمحل النزاع.
ثم على تقدير الاستدلال لثبوت الإلهام بمثل ما تقدم من الأدلة، من أين لنا أن دعوى هذا الفرد لحصول الإلهام له صحيحة، وما الدليل على أن قلبه من القلوب التي ليست بموسوسة ولا بمتساهلة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": يظن.
** في "أ": فهو.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 واسمه: "الجامع المصنف في شعب الإيمان". للإمام أحمد بن الحسين البيهقي، كتاب كبير من الكتب المشهور، وله مختصرات منها مختصر شمس الدين القونوي ا. هـ كشف الظنون "1/ 574.
2 زيادة على لفظ الحديث المتقدم تخريجه في الصفحة 191 وهذه الزيادة ذكرها الهيثمي في مجمع الزوائد كتاب المناقب باب منزل عمر عند الله ورسوله من حديث أبي سعيد الخدري 14439، 9/ 69. وقال: رواه الطبراني في الأوسط، وفيه أبو سعد خادم الحسن البصري ولم أعرفه وبقية رجاله ثقات.
3 هو ابن إبراهيم بن عبد الرحمن بن عوف، الإمام الكبير، الحافظ، أبو إسحاق القرشي، الزهري، العوفي، المدني، ولد سنة ثمان ومائة هـ، سمع من الزهري وهو حدث واختلف في سنة وفاته فقيل سنة أربع وثمانين ومائة هـ وقيل خمس وقيل سبع وغير ذلك ا. هـ سير أعلام النبلاء 8/ 304 تهذيب التهذيب 1/ 121 الأعلام 1/ 40.

ص -202- "الفائدة"* السابعة: في رؤيا النبي صلى الله عليه وسلم
ذكر جماعة من أهل العلم منهم الأستاذ أبو إسحاق: أنه يكون حجة ويلزم العمل به.
وقيل: لا يكون حجة، لا يثبت به حكم شرعي، وإن كانت رؤية النبي صلى الله عليه وسلم حق، والشيطان لا يتمثل به لكن النائم ليس من أهل التحمل للرواية، لعدم حفظه.
وقيل: إنه يعمل به، ما لم يخالف شرعا ثابتا.
ولا يخفاك أن الشرع الذي شرعه الله لنا على لسان نبينا صلى الله عليه وسلم قد كمله الله عز وجل، وقال: {الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ}1، ولم يأتنا دليل يدل على أن رؤيته في النوم بعد موته صلى الله عليه وسلم، إذا قال فيها بقول، أو فعل فيها فعلا يكون دليلا وحجة، بل قد قبضه الله إليه بعد أن كمل لهذه الأمة ما شرعه لها على لسانه، ولم يبق بعد ذلك حاجة للأمة في أمر دينها، وقد انقطعت البعثة لتبليغ الشرائع، وتبيينها بالموت، وإن كان رسولا حيًّا وميتًا، وبهذا تعلم أن لو قدرنا ضبط النائم لم يكن ما رآه من قوله صلى الله عليه وسلم وفعله حجة عليه، ولا على غيره من الأمة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": المسألة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 3 من سورة المائدة.

ص -205- المقصد السادس: في الاجتهاد والتقليد
أما الفصل الأول: في الاجتهاد
ففيه تسع مسائل:
 المسالة الأولى: في حد الاجتهاد
وهو في اللغة مأخوذ من الجهد، وهو المشقة والطاقة، فيختص بما فيه مشقة، ليخرج عنه ما لا مشقة فيه.
قال "في المحصول": وهو في اللغة عبارة عن استفراغ الوسع، في أي فعل كان.
يقال: استفرع وسعه في حمل الثقيل، ولا يقال: استفرغ وسعه في حمل النواة.
وأما في عرف الفقهاء: فهو استفراغ الوسع في النظر فيما لا يلحقه فيه لوم، مع استفراغ الوسع فيه، و"هذا"* سبيل مسائل الفروع، و"لذلك"** تسمى هذه المسائل مسائل الاجتهاد، والناظر فيها مجتهدًا، وليس هكذا حال الأصول. انتهى.
وقيل: هو في الاصطلاح: بذل الوسع في نيل حكم شرعي عملي، بطريق الاستنباط.
فقولنا: بذل الوسع يخرج ما يحصل مع التقصير، فإن معنى بذل الوسع: أن يحس من نفسه العجز عن مزيد طلب.
ويخرج بالشرعي اللغوي، والعقلي، والحسي، فلا يسمى من بذل وسعه في تحصيلها مجتهدا اصطلاحا، وكذلك بذل الوسع في تحصيل الحكم العلمي، فإنه لا يسمى اجتهادا عند الفقهاء، وإن كان يسمى اجتهادا عند المتكلمين1.
ويخرج بطريق الاستنباط نيل الأحكام من النصوص ظاهرا، أو حفظ المسائل، أو استعلامها من المفتي، أو بالكشف عنها في كتب العلم، فإن ذلك وإن كان يصدق عليه الاجتهاد اللغوي، فإنه لا يصدق عليه الاجتهاد الاصطلاحي.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وهو.
** في "أ": ولهذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 197 والمستصفى 2/ 350.

ص -206- وقد زاد بعض الأصوليين في هذا الحد لفظ الفقيه فقال: بذل الفقيه الوسع ولا بد من ذلك، فإن بذل غير الفقيه وسعه لا يسمى اجتهادا اصطلاحا.
ومنهم من قال: هو استفراغ الفقيه الوسع لتحصيل ظن بحكم شرعي فزاد قيد الظن؛ لأنه لا اجتهاد في القطعيات.
ومنهم من قال: هو طلب الصواب بالأمارات الدالة عليه.
قال ابن السمعاني: وهو أليق بكلام الفقهاء.
وقال أبو بكر الرازي: الاجتهاد يقع على ثلاثة معانٍ:
أحدها:
القياس الشرعي؛ لأن العلة لما لم تكن موجبة للحكم، لجواز وجودها خالية عنه، لم يوجب ذلك العلم بالمطلوب، فلذلك كان طريقه الاجتهاد.
والثاني:
ما يغلب في الظن من غير علة، كالاجتهاد في الوقت، والقبلة، والتقويم.
والثالث:
الاستدلال بالأصول.
وقال الآمدي: هو في الاصطلاح: استفراغ الوسع في طلب الظن بشيء من الأحكام الشرعية، على وجه يحس من النفس العجز عن المزيد عليه، وبهذا القيد خرج اجتهاد المقصر، فإنه لا يعد في الاصطلاح اجتهادا معتبرا.

الشروط الواجب توفرها في المجتهد:
إذا عرفت هذا، فالمجتهد: هو الفقيه المستفرغ لوسعه لتحصيل ظن بحكم شرعي، ولا بد أن يكون بالغا عاقلا، قد ثبت له ملكة يقتدر بها على استخراج الأحكام من مآخذها، وإنما يتمكن من ذلك بشروط.
الأول:
أن يكون عالما بنصوص الكتاب والسنة، فإن قصر في أحدهما لم يكن مجتهدا، ولا يجوز له الاجتهاد، ولا يشترط معرفته بجميع الكتاب والسنة، بل ما يتعلق منهما بالأحكام.
قال الغزالي، وابن العربي: والذي في الكتاب العزيز من ذلك قدر خمسمائة آية، ودعوى الانحصار في هذا المقدار إنما هو باعتبار الظاهر، للقطع بأن في الكتاب العزيز من الآيات التي تستخرج منها الأحكام الشرعية أضعاف أضعاف ذلك، بل من له فهم صحيح، وتدبر كامل، يستخرج الأحكام من الآيات الواردة لمجرد القصص والأمثال.
قيل: ولعلهم قصدوا بذلك الآيات الدالة على الأحكام دلالة أولية بالذات، لا بطريق التضمن والالتزام.
وقد حكى الماوردي عن بعض أهل العلم أن اقتصار المقتصرين على العدد المذكور إنما هو

ص -207- لأنهم رأوا مقاتل بن سليمان1 أفرد آيات الأحكام في تصنيف وجعلها خمسمائة آية.
قال الأستاذ أبو منصور: يشترط معرفة ما يتعلق بحكم الشرع، ولا يشترط معرفة ما فيها من القصص والمواعظ.
واختلفوا في القدر الذي يكفي المجتهد من السنة، فقيل: خمسمائة حديث، وهذا من أعجب ما يقال، فإن الأحاديث التي تؤخذ منها الأحكام الشرعية ألوف مؤلفة.
وقال ابن العربي في "المحصول": هي ثلاثة آلاف.
وقال أبو علي الضرير: قلت لأحمد بن حنبل: كم يكفي الرجل من الحديث حتى يمكنه أن يفتي: يكفيه مائة ألف؟ قال: لا. قلت: "مائتا ألف؟ قال: لا. قلت"* ثلاثمائة ألف؟ قال: لا. قلت: أربعمائة ألف؟ قال: لا. قلت: خمسمائة ألف؟ قال: أرجو.
قال بعض أصحابه: هذا محمول على الاحتياط، والتغليظ في الفتيا، أو يكون أراد وصف أكمل الفقهاء، فأما ما لا بد منه، فقد قال أحمد رحمه الله: الأصول التي يدور عليها العلم عن النبي صلى الله عليه وسلم ينبغي أن تكون ألفًا ومائتين.
قال أبو بكر الرازي: لا يشترط استحضار جميع ما ورد في ذلك الباب؛ إذ لا يمكن الإحاطة به، ولو تصور لما حضر في ذهنه عند الاجتهاد جميع ما رُوي.
وقال الغزالي، وجماعة من الأصوليين: يكفيه أن يكون عنده أصل يجمع أحاديث الأحكام، كسنن أبي داود2، ومعرفة السنن للبيهقي3، أو أصل وقعت العناية فيه بجميع أحاديث الأحكام، ويكتفي فيه بمواقع كل باب، فيراجعه وقت الحاجة، وتبعه على ذلك الرافعي، ونازعه النووي وقال: لا يصح التمثيل بسنن أبي داود، فإنها لم تستوعب الصحيح من أحاديث الأحكام،

ــــــــــــــــــــــــــــــــــــــــــــــــــ
*ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو أبو الحسن البلخي، كبير المفسرين، أبو الحسن، وهو من الضعفاء، توفي سنة خمسين ومائة هـ، من آثار "التفسير الكبير، نوادر التفسير، الرد على القدرية، متشابه القرآن" وغيرها. قال البغدادي في هدية العارفين: صنف من الكتب تفسير خمسمائة آية من القرآن ا. هـ هدية العارفين 2/ 470، سير أعلام النبلاء 7/ 201 شذرات الذهب 1/ 227.
2 أبو داود: هو سليمان بن الأشعث بن شداد السجستاني، شيخ السنة مقدم الحفاظ، محدث البصرة، ولد سنة اثنتين ومائتين هـ، قال الصاغاني فيه: لين لأبي داود السجستاني الحديث كما لين لداود عليه السلام الحديد. توفي سنة خمس وسبعين ومائتين هـ من آثاره كتابه المشهور "سنن أبو داود" جمع فيه أربعة آلاف حديث وثمانية من خمسمائة ألف حديث كتبها عن رسول الله صلى الله عليه وسلم. ا. هـ سير أعلام النبلاء 13/ 203 شذرات الذهب 2/ 167 تذكر الحفاظ 2/ 591 كشف الظنون 2/ 1004.
3 للإمام الحافظ أحمد بن الحسين بن علي البيهقي ا. هـ كشف الظنون 2/ 1739.

ص -208- ولا معظمها، وكم في صحيح البخاري ومسلم من حديث حكمي ليس في سنن أبي داود، وكذا قال ابن دقيق العيد في "شرح العنوان": التمثيل بسنن أبي داود ليس بجيد عندنا، لوجهين:
الأول:
أنها لا تحوي السنن المحتاج إليها.
الثاني:
أن في بعضها ما لا يحتج به في الأحكام. انتهى.
ولا يخفاك أن كلام أهل العلم في هذا الباب بعضه من قبيل الإفراط، وبعضه من قبيل التفريط.
والحق الذي لا شك فيه ولا شبهة أن المجتهد لا بد أن يكون عالما بما اشتملت عليه مجاميع السنة التي صنفها أهل الفن، كالأمهات الست1 وما يلتحق بها: مشرفا على ما اشتملت عليه المسانيد2، والمستخرجات3، والكتب التي التزم مصنفوها الصحة، ولا يشترط في هذا أن تكون محفوظة له، مستحضرة في ذهنه، بل أن يكون ممن يتمكن من استخراجها من مواضعها، بالبحث عنها عند الحاجة إلى ذلك، وأن يكون ممن له تمييز بين الصحيح منها، والحسن، والضعيف، بحيث يعرف حال رجال الإسناد معرفة يتمكن بها من الحكم على الحديث بأحد الأوصاف المذكورة، وليس من شرط ذلك أن يكون حافظا لحال الرجال عن ظهر قلب، بل المعتبر أن يتمكن بالبحث في كتب الجرح والتعديل من معرفة حال الرجال، مع كونه ممن له معرفة تامة بما يوجب الجرح، وما لا يوجبه من الأسباب، وما هو مقبول منها، وما هو مردود، وما هو قادح من العلل، وما هو غير قادح.
الشرط الثاني: أن يكون عارفا بمسائل الإجماع، حتى لا يفتي بخلاف ما وقع الإجماع عليه، إن كان ممن يقول بحجية الإجماع ويرى أنه دليل شرعي، وقل أن يلتبس على من بلغ رتبة الاجتهاد ما وقع عليه الإجماع من المسائل.
الشرط الثالث:
أن يكون عالما بلسان العرب، بحيث يمكنه تفسير ما ورد في الكتاب والسنة من الغريب ونحوه، ولا يشترط أن يكون حافظا لها عن ظهر قلب، بل المعتبر أن يكون متمكنا

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي الكتب الستة المعروفة: 1- صحيح البخاري 2- صحيح مسلم 3- سنن أبي داود 4-سنن ابن ماجه 5- سنن النسائي 6- صحيح الترمذي.
2 جمع مسند والمراد به هنا كتاب ذكرت فيه الأحاديث على ترتيب الصحابة بحيث يوافق حروف الهجاء أو يوافق السوابق الإسلامية أو يوافق شرافة النسب، وأشهرها: مسند الإمام أحمد بن حنبل.
3 المستخرج: مشتق من الاستخراج وهو: أن يعمد المحدث إلى كتاب من كتب الحديث كصحيح البخاري مثلا فيخرج أحاديثه بأسانيد لنفسه من غير طريق صاحب الكتاب فيجتمع معه في شيخه أو من فوقه، ومثاله: "كتاب المستخرج على صحيح البخاري للإسماعيلي وللبرقاني" و"المستخرج على صحيح مسلم لأبي عوانة الإسفراييني" وغير ذلك. ا. هـ تدريب الراوي 1/ 112.

ص -209- من استخراجها من مؤلفات الأئمة المشتغلين بذلك، وقد قربوها أحسن تقريب، وهذبوها أبلغ تهذيب، ورتبوها على حروف المعجم ترتيبًا لا يصعب الكشف عنه، ولا يبعد الاطلاع عليه، وإنما يتمكن من معرفة معانيها، وخواص تراكيبها، وما اشتملت عليه من لطائف المزايا من كان عالما بعلم النحو، والصرف، والمعاني، والبيان، حتى يثبت له في كل فن من هذه "الفنون"* ملكة، يستحضر بها كل ما يحتاج إليه عند وروده عليه، فإنه ذلك ينظر في الدليل نظرا صحيحا، ويستخرج منه الأحكام استخراجا قويا.
ومن جعل المقدار المحتاج إليه من هذه الفنون هو معرفة "مختصر من"** ختصراتها، أو كتاب متوسط من المؤلفات الموضوعة فيها، فقد أبعد، بل الاستكثار من الممارسة لها، والتوسع في الاطلاع على مطولاتها مما يزيد المجتهد قوة في البحث، وبصرًا في الاستخراج، وبصيرة في حصول مطلوبه.
والحاصل: أنه لا بد أن تثبت له الملكة القوية في هذه العلوم، وإنما تثبت هذه الملكة بطول الممارسة، وكثرة الملازمة لشيوخ هذا الفن.
قال الإمام الشافعي: يجب على كل مسلم أن يتعلم من لسان العرب ما يبلغه جهده في أداء فرضه.
قال الماوردي: ومعرفة لسان العرب فرض على كل مسلم من مجتهد1 وغيره.
الشرط الرابع:
أن يكون عالما بعلم أصول الفقه، لاشتماله على "ما تمس"*** حاجة إليه، وعليه أن يطول الباع فيه، ويطلع على مختصراته، ومطولاته، بما تبلغ "إليه"****طاقته، فإن هذا العلم هو عماد فسطاط الاجتهاد، وأساسه الذي تقوم عليه أركان بنائه، وعليه أيضًا أن ينظر في كل مسالة من مسائله نظرًا يوصله إلى ما هو الحق فيها، فإنه إذا فعل ذاك تمكن من رد الفروع إلى أصولها، بأيسر علم، وإذا قصر في هذا الفن صعب عليه الرد، وخبط فيه وخلط.
قال الفخر الرازي في "المحصول"؛ وما أحسن ما قال: إن أهم العلوم للمجتهد علم أصول الفقه. انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* بين القوسين ساقط من "أ".
** بين القوسين ساقط من "أ".
*** في"أ": نفسه.
**** في "أ": به.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 قال الأستاذ أبو إسحاق: ويكفيه من اللغة أن يعرف غالب المستعمل ولا يشترط التبحر، ومن النحو الذي يصح به التمييز في ظاهر الكلام كالفاعل والمفعول وما تتفق عليه المعاني في الجمع والعطف والخطاب والكتابات والوصل والفصل، ولا يلزم الإشراف على دقائقه. ا. هـ البحر المحيط 6/ 202.

ص -210- قال الغزالي: إن أعظم علوم الاجتهاد يشتمل على ثلاثة فنون: الحديث، واللغة، وأصول الفقه.
الشرط الخامس:
أن يكون عارفًا بالناسخ والمنسوخ، بحيث لا يخفى عليه شيء من ذلك، مخافة أن يقع في الحكم بالمنسوخ1.
وقد اختلفوا في اشتراط العلم بالدليل العقلي، فشرطه جماعة منهم الغزالي، والفخر الرازي، ولم يشترطه الآخرون، وهو الحق؛ لأن الاجتهاد إنما يدور على الأدلة الشرعية، لا على الأدلة العقلية، ومن جعل العقل حاكما فهو لا يجعل ما حكم به داخلا في مسائل الاجتهاد.
واختلفوا أيضًا في اشتراط علم أصول الدين، فمنهم من "اشتراط"* ذلك، وإليه ذهب المعتزلة، ومنهم من لم يشترط ذلك، وإليه ذهب الجمهور.
ومنهم من فصل، فقال: يشترط العلم بالضروريات، كالعلم بوجود الرب سبحانه وصفاته وما يستحقه والتصديق "بالرسول وما جاء به"**.
ولا يشترط علمه بدقائقه، وإليه ذهب الآمدي.
واختلفوا أيضًا في اشتراط علم الفروع، فذهب جماعة منهم الأستاذ أبو إسحاق، والأستاذ أبو منصور إلى اشتراطه، واختاره الغزالي وقال: إنما يحصل الاجتهاد في زماننا بممارسته فهو طريق لتحصيل الدربة في هذا الزمان.
وذهب آخرون إلى عدم اشتراطه، قالوا: وإلا لزم الدور، وكيف يحتاج إليه، وهو الذي يولدها، بعد حيازته لمنصب الاجتهاد.
وقد جعل قوم من جملة علوم الاجتهاد علم الجرح والتعديل، وهو كذلك، ولكنه مندرج تحت العلم بالسنة، فإنه لا يتم العلم بها بدونه كما قدمنا2.
وجعل قوم من جملة علوم الاجتهاد معرفة القياس بشروطه وأركانه، قالوا: لأنه مناط الاجتهاد وأصل الرأي، ومنه يتشعب الفقه، وهو كذلك، ولكنه مندرج تحت علم اصول الفقه فإنه باب من أبوابه، وشعبة من شعبه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": يشترط.
** في "أ": بالرسل وما جاءوا به.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 203.
2 انظر ما سبق في الشرط الأول: 2/ 206-207.

ص -211- موضع الاجتهاد:
وإذا عرفت معنى الاجتهاد، والمجتهد، فاعلم: أن المجتهد فيه، هو الحكم الشرعي العملي1.
قال في "المحصول": المجتهد فيه: هو كل حكم شرعي ليس فيه دليل قاطع، واحترزنا بالشرعي عن العقليات، ومسائل الكلام.
وبقولنا: ليس فيه دليل قاطع عن وجوب الصلوات الخمس، والزكاة، وما اتفقت عليه الأئمة من جليات الشرع.
قال أبو الحسين البصري: المسألة الاجتهادية هي التي اختلف فيها المجتهدون، من الأحكام الشرعية، وهذا ضعيف؛ لأن جواز اختلاف المجتهدين مشروط بكون المسألة اجتهادية، فلو عرفنا كونها اجتهادية باختلافهم فيها لزم الدور.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 227 والمستصفى 2/ 354.

المسألة الثانية: هل يجوز خلو العصر عن المجتهدين أم لا؟
 فذهب جمع إلى أنه لا يجوز خلو الزمان عن مجتهد، قائم بحجج الله، يبين للناس ما نزل إليهم.
قال بعضهم: ولا بد أن يكون في كل قطر من يقوم به الكفاية؛ لأن الاجتهاد من فروض الكفايات.
قال ابن الصلاح: الذي رأيته في "كلام"* الأئمة يشعر بأنه لا يتأتى فرض الكفاية بالمجتهد المقيد، قال: والظاهر أنه لا يتاتى في الفتوى.
وقال بعضهم: الاجتهاد في حق العلماء على ثلاثة أضرب: فرض عين، وفرض كفاية، وندب.
فالأول: على حالين:
"أحدهما" **: اجتهاد في حق نفسه عند نزول الحادثة.
والثاني: اجتهد فيما تعين عليه الحكم فيه، فإن ضاق فرض الحادثة كان على الفور، وإلا كان على التراخي.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": كتب.
** زيادة يقتضيها السياق.

ص -212- والثاني: على حالين:
أحدهما: إذا نزلت بالمستفتي حادثة، فاستفتى أحد العلماء، توجه الفرض على جميعهم، وأخصهم بمعرفتها من خص بالسؤال عنها، فإن أجاب هو أو غيره سقط الفرض، وإلا أثموا جميعا.
والثاني: أن يتردد الحكم بين قاضيين مشتركين في النظر، فيكون فرض الاجتهاد مشتركا بينهما، فإيهما تفرد بالحكم فيه سقط فرضه عنها.
والثالث: على حالين:
أحدهما: فيما يجتهد فيه العالم من غير النوازل، يسبق إلى معرفة حكمه قبل نزوله.
والثاني: أن يستفتيه قبل نزولها. انتهى.
ولا يخافك أن القول بكون الاجتهاد فرضا، يستلزم عدم خلو الزمان عن مجتهد، ويدل على ذلك ما صح عنه صلى الله عليه وسلم من قوله: "لا تزال طائفة من أمتي على الحق ظاهرين حتى تقوم الساعة"1.
وقد حكى الزركشي في "البحر" عن الأكثرين: أنه يجوز خلو العصر عن المجتهد، وبه جزم صاحب "المحصول".
قال الرافعي: الخلق كالمتفقين على أنه لا مجتهد اليوم.
قال الزركشي: ولعله أخذه من كلام الإمام الرازي، أو من قول الغزالي في "الوسيط"2: قد خلا العصر عن المجتهد المستقل.
قال الزركشي: ونقل الاتفاق عجيب، والمسألة خلافية بيننا وبين الحنابلة، وساعدهم بعض أئمتنا.
والحق: أن الفقيه الفطن للقياس كالمجتهد في حق العامي، لا الناقل فقط.
وقالت الحنابلة: لا يجوز خلو العصر عن مجتهد، وبه جزم الأستاذ أبو إسحاق، والزبيري3، ونسبه أبو إسحاق إلى الفقهاء، قال ومعناه: أن الله تعالى لو أخلى زمانا من قائم بحجة، زال.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم في 1/ 207.
2 وهو الوسيط في الفروع للإمام أبي حامد محمد بن محمد الغزالي، وهو ملخص من بسيطة مع زيادات، وهو أحد الكتب الخمسة المتداولة بين الشافعية التي تتداول كما ذكره النووي في تهذيبه ا. هـ كشف الظنون 2/ 2008.
3 هو أحمد بن سليمان البصري، المعروف بالزبيري الشافعي، ويعرف أيضًا بصاحب الكافي، أبو عبد الله، فقيه، عارف بالأدب، خبير بالأنساب، من آثاره: كتابه "الاستشارة والاستخارة، الكافي في فروع الفقه الشافعي" وغيرها ا. هـ معجم المؤلفين 1/ 237 كشف الظنون 1/ 493.

ص -213- التكليف؛ إذ التكليف لا يثبت إلا بالحجة الظاهرة، وإذا زال التكليف بطلت الشريعة.
قال الزبيري: لن تخلو الأرض من قائم لله بالحجة في كل وقت، ودهر وزمان، وذلك قليل في كثير، فأما أن يكون غير موجود، كما قال الخصم، فليس بصواب؛ لأنه لو عدم الفقهاء لم تقم الفرائض كلها، ولو عطلت الفرائض كلها لحلت النقمة بالخلق، كما جاء في الخبر: "لا تقوم الساعة إلا على شرار الناس"1 ونحن نعوذ بالله أن نؤخر مع الأشرار. انتهى.
قال ابن دقيق العيد: هذا هو المختار عندنا، لكن إلى الحد الذي ينتقض به القواعد، بسبب زوال الدنيا في آخر الزمان.
وقال في "شرح خطبة الإلمام": والأرض لا تخلو من قائم لله بالحجة، والأمة الشريفة لا بد لها من سالك إلى الحق على وضاح الحجة، إلى أن يأتي أمر الله في أشراط الساعة الكبرى. انتهى.
وما قاله الغزالي رحمه الله: من أنه قد خلا العصر عن المجتهد، قد سبقه إلى القول به القفال، ولكنه ناقض ذلك فقال: إنه ليس بمقلد للشافعي، وإنما وافق رأيه رأيه، كما "نقل"* ذلك عنه الزركشي2، وقال: قول هؤلاء القائلين بخلو العصر عن المجتهد، مما يقضى منه العجب، فإنهم إن قالوا ذلك باعتبار المعاصرين لهم، فقد عاصر القفال، والغزالي، والرازي، والرافعي، من الأئمة القائمين بعلوم الاجتهاد على الوفاء والكمال جماعة منهم، ومن كان له إلمام بعلم التاريخ، واطلاع على أحوال علماء الإسلام في كل عصر لا يخفى عليه مثل هذا، بل قد جاء بعدهم من أهل العلم من جمع الله له من العلوم فوق ما "اعتبره"** أهل العلم في الاجتهاد.
وإن قالوا ذلك لا بهذا الاعتبار، بل باعتبار أن الله عز وجل رفع ما تفضل به على من قبل هؤلاء من هذه "الأمة"*** من كمال الفهم، وقوة الإدراك، والاستعداد للمعارف، فهذه دعوى من أبطل الباطلات، بل هي جهالة من الجهالات.
وإن كان ذلك باعتبار تيسر العلم لمن قبل هؤلاء المنكرين، وصعوبته عليهم، وعلى آهل عصورهم، فهذه أيضًا دعوى باطلة، فإنه لا يخفى على من له أدنى فهم أن الاجتهاد قد يسره الله.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "ب": حكى.
** في "أ": اعتد به.
*** في "أ": الأئمة.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه مسلم من حديث عبد الله، كتاب الفتن، باب قبل الساعة 2949. وأحمد في مسنده 1/ 435. وأبو يعلى في مسنده 5248. وابن حبان في صحيحه 6850. والطيالسي 311.
2 انظر البحر المحيط 6/ 208.

ص -214- للمتأخرين تيسيرًا لم يكن للسابقين؛ لأن التفاسير للكتاب العزيز قد دونت، وصارت في الكثرة إلى حد لا يكن حصره، والسنة المطهرة قد دونت، وتكلم "الأئمة"* على التفسير والترجيح، والتصحيح، والتجريح بما هو زيادة على ما يحتاج إليه المجتهد، وقد كان السلف الصالح، ومن قبل هؤلاء المنكرين يرحل للحديث الواحد من قطر إلى قطر، فالاجتهاد على المتأخرين أيسر وأسهل من الاجتهاد على المتقدمين، ولا يخالف في هذا من له فهم صحيح، وعقل سوي.
وإذا أمعنت النظر وجدت هؤلاء المنكرين إنما أُتوا من قبل أنفسهم، فإنهم لما عكفوا على التقليد، واشتغلوا بغير علم الكتاب والسنة، حكموا على غيرهم بما وقعوا فيه، "واستصعبوا"** ما سهله الله على من رزقه العلم والفهم، وأفاض على قلب أنواع علوم الكتاب والسنة.
ولما كان هؤلاء الذين صرحوا بعدم وجود المجتهدين شافعية، فها نحن "نوضح"*** لك من وجد من الشافعية بعد عصرهم، ممن لا يخالف مخالف في أنه جمع أضعاف علوم الاجتهاد، فمنهم ابن عبد السلام، وتلميذه ابن دقيق العيد، ثم تلميذه ابن سيد الناس1، ثم تلميذه زين الدين العراقي2، ثم تلميذه ابن حجر العسقلاني3، ثم تلميذه السيوطي4؛ فهؤلاء ستة

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الأمة.
** في "أ": استصعبنا
*** في "أ": نصرح.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن محمد بن أحمد بن سيد الناس، اليعمري، الربعي، أبو الفتح فتح الدين، مؤرخ، عالم بالأدب، من حفاظ الحديث ولد سنة إحدى وسبعين وستمائة هـ وتوفي سنة أربع وثلاثين وسبعمائة هـ من آثاره "عيون الأثر في فنون المغازي والشمائل والسير، تحصيل الإصابة في تفضيل الصحابة" وغيرها ا. هـ ذيل تذكرة الحفاظ 16 شذرات الذهب 6/ 108 الأعلام 7/ 34.
2 هو عبد الرحيم بن الحسين بن عبد الرحمن الكردي، الرازناني الأصل، المهراني، المصري، الشافعي، المعروف بالعراقي، زين الدين، أبو الفضل توفي سنة اثنتين وثمانمائة هـ من آثاره: "ألفية علوم الحديث، المغني عن حمل الأسفار في تخريج ما في الإحياء من الأخبار" وغيرها. ا. هـ معجم المؤلفين 5/ 204 هدية العارفين 1/ 562 تذكرة الحفاظ 1/ 28.
3 هو أحمد بن علي بن محمد الكناني، العسقلاني، المصري المولد والمنشأ والدار والوفاة، ولد سنة ثلاث وسبعين وسبعمائة هـ، وتوفي سنة اثنتين وخمسين وثمانمائة هـ من آثاره "فتح الباري بشرح صحيح البخاري، الإصابة في تمييز الصحابة" وغيرها كثير. ا. هـ شذرات الذهب 7/ 270 معجم المؤلفين 2/ 20 إيضاح المكنون 1/ 13.
4 هو عبد الرحمن بن أبي بكر بن محمد، المصري، الشافعي، جلال الدين، أبو الفضل، ولد سنة تسع وأربعين وثمانمائة هـ، وتوفي سنة إحدى عشرة وتسعمائة هـ، له مؤلفات كثيرة منها "المزهر في اللغة، الدر المنثور في التفسير المأثور، حسن المحاضرة في أخبار مصر والقاهرة" ا. هـ معجم المؤلفين 5/ 128 "شذرات الذهب 8/ 51 هدية العارفين 1/ 534.

ص -215- أعلام، كل واحد منهم تلميذ من قبله، قد بلغوا من المعارف العلمية ما يعرفه من يعرف مصنفاتهم حق معرفتنا، وكل واحد منهم إمام كبير في الكتاب والسنة، محيط بعلوم الاجتهاد إحاطة متضاعفة، عالم بعلوم خارجة عنها.
ثم في المعاصرين لهؤلاء كثير من المماثلين لهم، وجاء بعدهم من لا يقصر عن بلوغ مراتبهم، والتعداد لبعضهم، فضلا عن كلهم يحتاج إلى بسط طويل.
وقد قال الزركشي في "البحر" ما لفظه: ولم يختلف اثنان في أن ابن عبد السلام بلغ رتبة الاجتهاد، وكذلك ابن دقيق العيد. انتهى.
و"حكاية"* هذا الإجماع من هذا الشافعي يكفي في مقابلة حكاية الاتفاق من ذلك الشافعي الرافعي. وبالجملة فتطويل البحث في مثل هذا لا يأتي بكثير إفادة، فإن أمره أوضح من كل واضح، وليس ما يقوله من كان من أسراء التقليد بلازم لمن فتح الله على أبواب المعارف، ورزقه من العلم ما يخرج به عن تقليد الرجال، وما هذه بأول فاقرة1 جاء بها المقلدون، ولا هي أول مقالة قالها المقصرون.
ومن حصر فضل الله على بعض خلقه، وقصر فهم هذه الشريعة المطهرة على من تقدم عصره، فقد تجرأ على الله عز وجل، ثم على شريعته الموضوعة لكل عباده، ثم على عبادة الذين تعبدهم الله بالكتاب والسنة.
ويا لله العجب من مقالات هي جهالات، وضلالات، فإن هذه المقالة تستلزم رفع التعبد بالكتاب والسنة، وأنه لم يبق إلا تقليد الرجال، الذين هم متعبدون بالكتاب والسنة، كتعبد من جاء بعدهم على حد سواء، فإن كان التعبد بالكتاب والسنة مختصا بمن كانوا في العصور السابقة، ولم يبق لهؤلاء إلا التقليد لمن تقدمهم، ولا يتمكنون من معرفة أحكام الله، من كتاب الله وسنة رسوله، فما الدليل على هذه التفرقة الباطلة، والمقالة الزائفة، وهل النسخ إلا هذا {سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ}2.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 الفاقرة: الداهية الكاسرة للفقار ا. هـ لسان العرب مادة فقر.
2 جزء من الآية 16 من سورة النور.

ص -216- المسألة الثالثة: في تجزُّؤ الاجتهاد
وهو أن يكون العالم قد تحصل له في بعض المسائل ما هو مناط الاجتهاد من الأدلة دون غيرها، فإذا حصل له ذلك فهل له أن يجتهد فيها أو لا، بل لا بد أن يكون مجتهدا مطلقًا، عنده ما يحتاج إليه في جميع المسائل؟
فذهب جماعة إلى أنه يتجزأ، وعزاه الصفي الندي إلى الأكثرين، وحكاه صاحب "النكت"1 عن أبي علي الجبائي، وأبي عبد الله البصري.
قال ابن دقيق العيد: وهو المختار؛ لأنها قد تمكن العناية بباب من الأبواب الفقهية، حتى تحصل المعرفة بمآخذ أحكامه، وإذا حصلت المعرفة بالمأخذ أمكن الاجتهاد.
قال الغزالي: والرافعي: يجوز أن يكون العالم منتصبا للاجتهاد في باب دون باب.
وذهب آخرون إلى المنع؛ لأن المسألة في نوع من الفقه، ربما كان أصلها في نوع آخر منه.
احتج الأولون: بأنه لو لم يتجزأ الاجتهاد لزم أن يكون المجتهد عالما بجميع المسائل، واللازم منتفٍ، فكثير من المجتهدين قد سئل فلم يجب، وكثير منهم سئل عن مسائل، فأجاب في البعض، وهم مجتهدون بلا خلاف.
ومن ذلك ما روي أن مالكا سئل عن أربعين مسألة، فأجاب في أربع منها، وقال في الباقي: لا أدري.
وأجيب: بأنه قد يترك ذلك لمانع، أو للورع، أو لعلمه بأن السائل متعنت، وقد يحتاج بعض المسائل إلى "مزيد"* بحث، يشغل المجتهد عنه شاغل في الحال.
واحتج "النافون"** بأن كل ما يقدر جهله به يجوز تعلقه بالحكم المفروض، فلا يحصل له ظن عدم المانع.
وأجيب: بأن المفروض حصول جميع ما يتعلق بتلك المسألة.
ويرد هذا الجواب: بمنع حصول ما يحتاج إليه المجتهد في مسألة دون غيرها، فإن من لا

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": فريد.
** في "أ": الباقون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 لعله كتاب "النكت" للإمام أبي إسحاق الشيرازي الشافعي، قال السبكي: هو في علم الخلافيات. وقال حاجي خليفة في كشف الظنون: إنه في علم الجدل ا. هـ كشف الظنون 2/ 1977، طبقات الشافعية 4/ 234 الجواهر المضية 4/ 246.

ص -217- يقتدر على الاجتهاد في بعض المسائل لا يقتدر عليه في البعض الآخر، وأكثر علوم الاجتهاد يتعلق بعضها ببعض، ويأخذ بعضها بحجزة بعض، ولا سيما ما كان من علومه مرجعه إلى ثبوت الملكة، فإنها إذا تمت كان مقتدرا على الاجتهاد في جميع المسائل، وإن احتاج بعضها إلى "مزيد"* بحث، وإن نقصت لم يقتدر على شيء من ذلك، ولا يثق من نفسه لتقصيره، ولا يثق به الغير لذلك، فإن ادعى بعض المقصرين بأنه قد اجتهد في مسألة "دون مسالة"** فتلك الدعوى يتبين بطلانها بأن يبحث معه من هو مجتهد اجتهادًا مطلقًا، فإنه يورد عليه من المسالك والمآخذ "ما لا يتعقله"***، قال الزركشي: وكلامهم يقتضي تخصيص الخلاف بما إذا عرف بابًا دون باب، أما مسألة دون مسألة فلا يتجزأ قطعًا، والظاهر جريان الخلاف في الصورتين، وبه صرح الأبياري1. انتهى.
ولا فرق عند التحقيق "بين الصورتين"**** في امتناع تجزؤ الاجتهاد، فإنهم قد اتفقوا على أن المجتهد لا يجوز له الحكم بالدليل حتى يحصل له غلبة الظن بحصول المقتضى وعدم المانع، وإنما يحصل ذلك للمجتهد المطلق، وأما من ادعى الإحاطة بما يحتاج في باب دون باب، أو في مسألة دون مسألة، فلا يحصل له شيء من غلبة الظن بذلك؛ لأنه لا يزال يجوز للغير ما قد بلغ إليه علمه، فإن قال: قد غلب ظنه بذلك؛ فهو مجازف، وتتضح مجازفته بالبحث معه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": فريد.
** ما بين قوسين ساقط من "أ".
*** ما بين قوسين ساقط من "أ".
**** في "أ": لا يتعلقه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وتوسط فقال: إن أجمعوا في مسألة على ضبط مآخذها وكان الناظر المخصوص محيطا بالنظر في تلك المآخذ صح أن يكون مجتهدا فيها وإلا لم يصح. هذه تتمة كلام الزركشي في البحر المحيط 6/ 209.

المسألة الرابعة: جوز الاجتهاد للأنبياء
 اختلفوا في جواز الاجتهاد للأنبياء، صلوات الله عليهم، بعد أن أجمعوا على أنه يجوز عقلا تعبدهم بالاجتهاد كغيرهم من المجتهدين، حكى هذا الإجماع ابن فورك، والأستاذ أبو منصور وأجمعوا أيضًا على أنه يجوز لهم الاجتهاد فيما يتعلق بمصالح الدنيا، وتدبير الحروب، ونحوها، حكى هذا الإجماع سليم الرازي، وابن حزم.
وذلك كما قلت وقع من نبينا صلى الله عليه وسلم من إرادته بأن يصالح غطفان على "ثلث"* ثمار

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -218- المدينة1، وكذلك ما كان قد عزم عليه من ترك تلقيح ثمار المدينة2.
فأما اجتهادهم في الأحكام الشرعية، والأمور الدينية، فقد اختلفوا في ذلك على مذاهب:
الأول:
ليس لهم ذلك، لقدرتهم على النص بنزول الوحي، وقد قال سبحانه: {إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى}3 والضمير يرجع إلى النطق المذكور قبله بقوله: {وَمَا يَنْطِقُ عَنِ الْهَوَى}4؛ وقد حكى هذا المذهب الأستاذ أبو منصور عن أصحاب الرأي.
وقال القاضي في "التقريب": كل من نفى القياس أحال تعبد النبي صلى الله عليه وسلم "به"*.
قال الزركشي: وهو ظاهر اختيار ابن حزم.
واحتجوا أيضًا بأنه صلى الله عليه وسلم كان إذا سئل ينتظر الوحي، ويقول: "ما أنزل على في هذا شيء"، كما قال لما سئل عن زكاة الحمير؟ فقال: "لم ينزل علي "في ذلك"** إلا هذه الآية الجامعة {فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ، وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ}5"6، وكذا انتظر الوحي في كثير مما سئل عنه.
ومن الذاهبين إلى هذا المذهب، أبو علي، وأبو هاشم.
المذهب الثاني:
أنه يجوز لنبينا صلى الله عليه وسلم، ولغيره من الأنبياء، وإليه ذهب الجمهور.
واحتجوا بأن الله سبحانه خاطب نبيه صلى الله عليه وسلم كما خاطب عباده، وضرب له الأمثال، وأمره

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بالاجتهاد.
** ما بين قوسين ساقط من "أ".

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البيهقي في دلائل النبوة 3/ 340 وابن هشام في سيرته 3/ 176.
2 أخرجه مسلم عن عائشة وثابت وأنس بن مالك بلفظ: "أن النبي صلى الله عليه وسلم سمع أصواتًا فقال: "ما هذه الأصوات؟" قالوا: النخل يأبرونه فقال: "لو لم يفعلوا لصلح ذلك"، فأمسكوا فلم يأبروا عامته فصار شيصًا، فذكر ذلك للنبي صلى الله عليه وسلم فقال: "إذا كان شيء من أمر دنياكم فشأنكم وإذا كان شيء من أمر دينكم فإليَّ". كتاب الفضائل، باب وجوب امتثال ما قاله شرعا دون ما ذكره من معايش الدنيا على سبيل الرأي 2363. وأخرجه ابن ماجه، كتاب الرهون، باب تلقيح النخل 2471. ابن حبان في صحيحه 22. أحمد في مسنده 6/ 123. وفي الباب عن عبيد الله عند مسلم 2361 وابن ماجه 2470.
3 الآية: 4 من سورة النجم.
4 الآية: 3 من سورة النجم.
5 الآيتان 7-8 من سورة الزلزلة.
6 أخرجه مسلم من حديث أبو هريرة، باب الزكاة، كتاب إثم مانع الزكاة 987. وأخرجه أحمد في مسنده وانظر الفتح الرباني 8/ 235 رقم 44. وأخرجه البيهقي، كتاب الزكاة، باب من رأى في الخيل صدقة 4/ 119. وذكره التهانوني في إعلاء السنن 9/ 34.

ص -219- بالتدبر والاعتبار، وهو أجل المتفكرين في آيات الله، وأعظم المعتبرين "بها"*
وأما قوله: {وَمَا يَنْطِقُ عَنِ الْهَوَى، إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى} فالمراد به القرآن؛ لأنهم قالوا: {إِنَّمَا يُعَلِّمُهُ بَشَرٌ}1؛ ولو سلم لم يدل على نفي اجتهاده؛ لأنه صلى الله عليه وسلم إذا كان متعبدا بالاجتهاد بالوحي، لم يكن نطقا عن الهوى، بل عن الوحي، وإذا جاز لغيره من الأمة أن يجتهد بالإجماع، مع كونه معرضا للخطأ، فلأن يجوز لمن هو معصوم عن الخطأ بالأولى.
وأيضا قد وقع "ذلك"** كثيرا منه صلى الله عليه وسلم، ومن غيره من الأنبياء فأما منه فمثل قوله: "أرأيت لو تمضمضت"2 "أرأيت لو كان على أبيك دين"3، وقوله للعباس: "إلا الإذخر"4 لم ينتظر الوحي في هذا، ولا في كثير مما سئل عنه، وقد قال صلى الله عليه وسلم: "ألا وإني أوتيت القرآن ومثله معه"5
وأما من غيره فمثل قصة داود وسليمان6.
وأما ما احتج به المانعون، من أنه صلى الله عليه وسلم لو جاز له الاجتهاد؛ لجازت مخالفته، واللازم باطل.
وبيان الملازمة: أن ذلك الذي قاله بالاجتهاد هو حكم من أحكام الاجتهاد، ومن لوازم أحكام الاجتهاد جواز المخالفة؛ إذ لا قطع بأنه حكم الله، لكونه محتملا للإصابة، ومحتملا للخطأ، فقد أجيب عنه بمنع كون اجتهاده يكون له حكم اجتهاد غيره، فإن ذلك إنما كان لازما لاجتهاد غيره، لعدم اقترانه بما اقترن به اجتهاده صلى الله عليه وسلم من الأمر باتباعه.
وأما ما احتجوا به من أنه لو كان متعبدا بالاجتهاد لماتأخر في جواب سؤال سائل، فقد أجيب عنه بأنه إنما تأخر في بعض المواطن، لجواز أن ينزل عليه فيه الوحي الذي عدمه شرط في صحة اجتهاده، على أنه قد يتأخر الجواب لمجرد الاستثبات في الجواب، والنظر فيما ينبغي النظر

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 103 من سورة النحل.
2 تقدم تخريجه في 2/ 25.
3 تقدم تخريجه في 2/ 100.
4 تقدم تخريجه في 1/ 366.
5 تقدم تخريجه في 1/ 96.
6 وردت القصة في سورة الأنبياء في قوله تعالى: {وَدَاوُدَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا وَسَخَّرْنَا مَعَ دَاوُدَ الْجِبَالَ يُسَبِّحْنَ وَالطَّيْرَ وَكُنَّا فَاعِلِينَ} الأنبياء 78-79

ص -220- فيه في الحادثة، كما يقع ذلك من غيره من المجتهدين.
المذهب الثالث:
الوقف عن القطع بشيء من ذلك، زعم الصيرفي في "شرح الرسالة" أنه مذهب الإمام الشافعي؛ لأنه حكى الأقوال ولم يختر شيئًا منها.
واختار هذا القاضي أبو بكر الباقلاني، والغزالي.
ولا وجه للوقف في هذه المسألة لما قدمنا من الأدلة الدالة على الوقوع، على أنه يدل على ذلك دلالة واضحة ظاهرة قول الله عز وجل: {عَفَا اللَّهُ عَنْكَ لِمَ أَذِنْتَ}1 فعاتبه على ما وقع منه، ولو كان ذلك بالوحي لم يعاتبه.
ومن ذلك ما صح عنه صلى الله عليه وسلم، من قوله: "لو استقبلت من أمري ما استدبرت لما سُقت الهدي"2 أي: لو علمت أولًا ما علمت آخرًا ما فعلت، ذلك ومثل ذلك لا يكون فيما عمله صلى الله عليه وسلم بالوحي، وأمثال ذلك كثيرة، كمعاتبته صلى الله عليه وسلم على أخذ الفداء من أسرى بدر بقوله تعالى: {مَا كَانَ لِنَبِيٍّ أَنْ يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الْأَرْضِ}3. وكما في معاتبته صلى الله عليه وسلم بقوله تعالى: {وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ أَمْسِكْ عَلَيْكَ زَوْجَكَ}4 إلى آخر ما قصه الله من ذلك في كتابه العزيز.
والاستيفاء لمثل هذا يفضي إلى بسط طويل، وفيما ذكرنا يغني عن ذلك، ولم يأتِ المانعون بحجة تستحق المنع، أو التوقف لأجلها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 43 من سورة التوبة.
2 أخرجه البخاري، كتاب الحج، باب تقضي الحائض المناسك كلها إلا الطواف بالبيت 1651 مسلم، كتاب الحج، باب بيان وجوه الإحرام وأنه يجوز إفراد الحج والتمتع 1211. أبو يعلى في مسنده بلفظ: "لو أني استقبلت من أمري ما استدبرت لجعلتها عمرة ولكني سقت الهدي وقرنت الحج والعمرة" 4345. أحمد في مسنده 3/ 266. وذكره الهيثمي في مجمع الزوائد، كتاب الحج، باب في القرآن وغيره وحجة النبي صلى الله عليه وسلم 5442.وأخرجه الشافعي في الأم بنفس اللفظ 2/ 127 كتاب الحج. وذكره المزني في مختصره، كتاب الحج 1/ 63-64.
3 جزء من الآية من سورة الأنفال.
4 جزء من الآية 37 من سورة الأحزاب. والآية نزلت في سيدنا زيد بن حارثة والسيدة زينب بنت جحش رضي الله عنهما عندما أمر النبي صلى الله عليه وسلم بأن يتزوج من زينب بعد أن يطلقها زيد، وكان النبي صلى الله عليه وسلم قد تبناه فقال الناس: تزوج حليلة ابنه، وحصلت فيها قصة مشهورة انظرها في تفسير القرطبي 14/ 188 وابن كثير 3/ 498.

ص -221- المسألة الخامسة: في جواز الاجتهاد في عصره صلى الله عليه وسلم
فذهب "الأكثر"* إلى جوازه ووقوعه، واختاره جماعة من المحققين، منهم القاضي.
ومنهم من منع ذلك، كما روي عن أبي علي، وأبي هاشم.
ومنهم من فصَّل بين الغائب والحاضر، فأجازه لمن غاب عن حضرته صلى الله عليه وسلم، كما وقع في حديث معاذ1، دون من كان في حضرته الشريفة صلى الله عليه وسلم، واختاره الغزالي، وابن الصباغ، ونقله إلكيا عن أكثر الفقهاء، والمتكلمين، ومال إليه إمام الحرمين.
قال القاضي عبد الوهاب: إنه الأقوى على أصول أصحابهم.
قال ابن فورك: بشرط تقريره عليه.
وقال ابن حزم: إن كان اجتهاد الصحابي في عصره صلى الله عليه وسلم، في الأحكام، كإيجاب شيء، أو تحريمه، فلا يجوز، كما وقع من أبي السنابل2 من الإفتاء باجتهاده في الحامل المتوفى عنها زوجها، أنها تعتد بأربعة أشهر وعشر فأخطأ في ذلك، وأن كان اجتهاده في غير ذلك فيجوز، كاجتهادهم فيما يجعلونه علما للدعاء إلى الصلاة3؛ لأنه لم يكن فيه إيجاب شريعة تلزم.
وكاجتهاد قوم بحضرته صلى الله عليه وسلم فيمن هم السبعون ألفًا الذين يدخلون الجنة ووجوههم كالقمر

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": الأكثرون.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم في 1/ 152.
2 هو أبو السنابل بن بعكك، الصحابي، قيل اسمه حبة وقيل حنة وقيل عمرو، قال البخاري: لا أعلم أنه عاش بعد النبي صلى الله عليه وسلم، أسلم بوم الفتح، وله قصة معروفة تعرف بقصة سبيعة، وهي أنها لما مات زوجها فوضعت حملها وتهيأت للخطاب فأنكر عليها، وقال: حتى تعتدي أربعة أشهر وعشرًا، فسألت النبي صلى الله عليه وسلم فأعلمها أن قد حللت، وهذا يدل على أن أبا السنابل كان فقيهًا.. ا. هـ الإصابة 4/ 96. أخرج القصة مسلم في صحيحه، كتاب الطلاق، باب انقضاء عدة المتوفى عنها زوجها وغيرها بوضع الحمل 1485. والنسائي. كتاب الطلاق، باب عدة الحامل المتوفى عنها زوجها 6/ 193. والترمذي، كتاب الطلاق، باب ما جاء في الحامل المتوفى عنها زوجها تضع 1194. ومالك في الموطأ، كتاب الطلاق، باب عدة المتوفى عنها زوجها إذا كانت حاملا 2/ 590. وأحمد في مسننده 6/ 314 ابن حبان في صحيحه 4296. وعبد الرزاق في المصنف 11724. وابن الجارود في المنتقى 762.
3 أخرج البخاري عن ابن عمر أنه قال: "كان المسلمون حين قدموا المدينة يجتمعون فيتحينون الصلاة ليس ينادى لها. فتكلموا يوما في ذلك فقال بعضهم: اتخذوا مثل ناقوس النصارى، وقال بعضهم: بل بوقا مثل قرن اليهود، فقال عمر: أَوَلَا تبعثون رجلا ينادي بالصلاة؟ فقال رسول الله صلى الله عليه وسلم: "يا بلال، قم فناد بالصلاة" كتاب الآذان، باب بدء الآذان 604. وأخرجه مسلم، كتاب الصلاة، باب بدء الآذان 377. وابن ماجه، كتاب الآذان والسنة فيها، باب بدء الآذان 707. والبيهقي، كتاب الصلاة، باب بدء الآذان 1/ 390.

ص -222- ليلة البدر، فأخطئوا في ذلك، وبيَّن لهم النبي صلى الله عليه وسلم من هم1، ولم يعنفهم في اجتهادهم.
ومنهم من قال: وقع ظنًّا لا قطعًا، واختاره الآمدي، وابن الحاجب.
ومنهم من قال: إنه يجوز للحاضر في مجلس النبي صلى الله عليه وسلم أن يجتهد إذا أمره بذلك، كما وقع منه صلى الله عليه وسلم من أمره لسعد بن معاذ أن يحكم في بني قريطة2. وإن لم يأمره النبي صلى الله عليه وسلم لم يجز له الاجتهاد، إلا أن يجتهد، ويعلم به النبي صلى الله عليه وسلم فيقرره عليه، كما وقع من أبي بكر رضي الله عنه في سلب القتيل، فإنه قال: لاها الله إذًا لا يعمد إلى أَسدٍ من أُسدِ الله فَيُعطيك سلبه"3 فقرره النبي صلى الله عليه وسلم "وكذلك امتناع علي رضي الله عنه من محو اسم النبي صلى الله عليه وسلم من الصحيفة4"*.
والحق: ما تقدم من التفصيل بين من كان بحضرته صلى الله عليه وسلم "فلا يجوز له الاجتهاد لتعين السؤال
ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البخاري من حديث عمران بن الحصين، كتاب الطب، باب من اكتوى أو كوى غيره وفضل من لم يكتو 5705. ومسلم، كتاب الإيمان، باب الرقية 220. وذكره الهيثمي في مجمع الزوائد، كتاب المناقب، باب فضل عكاشة بن محض الأسدي 15665 وفي كتاب أهل الجنة، باب فيمن يدخل الجنة بغير حساب برقم 18692. وأبو يعلى في مسنده مطولا من حديث عمران بن الحصين عن ابن مسعود 5339. وأحمد في مسنده 3806.
2 هو عن أبي سعيد الخدري رضي الله عنه أن بني قريظة نزلوا على حكم سعد بن معاذ، فأرسل رسول الله صلى الله عليه وسلم إلى سعد، فجاء على حمار، فقال رسول الله صلى الله عليه وسلم: "قوموا إلى خيركم أو إلى سيدكم" قال: "إن هؤلاء قد نزلوا على حكمك" قال: فإني أحكم فيها أن تقتل مقاتلتهم وتسبى ذريتهم، فقال رسول الله صلى الله عليه وسلم: "لقد حكمت فيهم بحكم الله" وقال مرة: "لقد حكمت بحكم الملك".
أخرجه البخاري، كتاب الجهاد، باب إذا نزل العدو على حكم رجل 3043. ومسلم، كتاب الجهاد، باب جواز قتال من نقض العهد 1768. وأبو داود، كتاب الأدب، باب ما جاء في القيام 5215. والنسائي، كتاب الفضائل 118. والبيهقي، كتاب السير، باب ما يفعل بذراري من ظهر عليهم 6/ 57. وابن حبان في صحيحه 7026. وأحمد في مسنده 3/ 22.
3 أخرجه البخاري، من حديث أبي قتادة، كتاب البيع، باب بيع السلاح في الفتنة وغيرها 2100. ومسلم، كتاب الجهاد، باب استحقاق القاتل سلب القتيل 1751. وأبو داود، كتاب الجهاد، باب في السلب يعطى القاتل 2717. والترمذي، كتاب السير، باب ما جاء فيمن قتل قتيلا فله سلبه 1562 مختصرا. وابن ماجه، كتاب الجهاد، باب المبارزة والسلب 2837. وابن حبان في صحيحه 4805. وأحمد في مسنده 5/ 306. والبيهقي، كتاب قسم الفيء والغنيمة، باب السلب للقاتل 6/ 306.
4 أخرجه البخاري من حديث البراء مطولا وفيه: فقال رسول الله صلى الله عليه وسلم: "امحه واكتب: محمد بن عبد الله. فقال علي: لا أمحوه.. الحديث" كتاب الصلح، باب كيف يكتب هذا ما صالح فلان بن فلان 2698. وأخرجه مسلم، كتاب الجهاد والسير، باب صلح الحديبية 1783. وأبو داود، كتاب المناسك، باب المحرم يحمل السلاح 1832. وأحمد في مسنده 4/ 289. وابن حبان في صحيحه 4869. وأبو يعلى في مسنده 1703. والبيهقي، كتاب الجزية، باب الهدنة على أن يرد الإمام من جاء بلده مسلما من المشركين 9/ 226-227.

ص -223- منه للنبي صلى الله عليه وسلم"* فيما نابه من الأمر، وبين من كان غائبا عها، فيجوز له الاجتهاد.
وقد وقع من ذلك واقعات متعددة، كما وقع من عمرو بن العاص من صلاته بأصحابه، وكان جنبا ولم يغتسل، بل تيمم وقال: سمعت الله تعالى يقول: {وَلا تَقْتُلُوا أَنْفُسَكُمْ}1، فقرره النبي على ذلك2.
وكما وقع منه صلى الله عليه وسلم من الأمر بالنداء يوم انصرافه من الأحزاب بأنه "لا يصلين أحد إلا في بني قريظة" فتخوف ناس من فوت الوقت، فصلوا دون بني قريظة، وقال آخرون: لا نصلي إلا حيث أمرنا رسول الله صلى الله عليه وسلم، وإن فات الوقت فما عنف أحدًا من الفريقين3.
ومن أدل ما يدل على هذا التفصيل: تقرير معاذ على اجتهاد رأيه لما بعثه إلى اليمن، وهو حديث مشهور4، له طرق متعددة، ينتهض مجموعها للحجية، كما أوضحنا ذلك في مجموع مستقل5.
ومنه بعثه صلى الله عليه وسلم لعلي قاضيا، فقال: لا علم لي بالقضاء، فقال النبي صلى الله عليه وسلم: "اللهم اهد قلبه وثبت لسانه"6 أخرجه أبو داود، والنسائي، وابن ماجه، والحاكم في المستدرك.
ومن ذلك ما رواه أحمد في المسند: أن ثلاثة وقعوا على امرأة في طهر، فأتوا عليًّا يختصمون في الولد، فأقرع بينهم، فبلغ "ذلك"** النبي صلى الله عليه وسلم، فقال:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 29 من سورة النساء.
2 أخرجه البخاري معلقا، كتاب التيمم، باب إذا خاف الجنب على نفسه المرض أو الموت. وأخرجه أبو داود،كتاب الطهارة 335. وابن حبان في صحيحه 1315. والبيهقي، كتاب الطهارة، باب التيمم في السفر إذا خاف الموت أو العلة من شدة البرد 1/ 226. والدارقطني في سننه 1/ 179. وأحمد في مسنده 4/ 203.
3 أخرجه البخاري من حديث ابن عمر رضي الله عنه، كتاب صلاة الخوف، باب صلاة الطالب والمطلوب راكبا وإيماء 946. ومسلم، كتاب الجهاد والسير باب المبادرة بالغزو 1770.
4 تقدم تخريجه في 1/ 152.
5 واسمه بغيه المستفيد في الرد على من أ نكر الاجتهاد من أهل التقليد ا. هـ. هدية العارفين 1/ 365.
6 أخرجه ابن ماجه بنفس اللفظ من حديث علي، كتاب الأحكام، باب ذكر القضاء 2310. والحاكم من حديث ابن عباس بلفظ: "اللهم اهده للقضاء" كتاب الأحكام 4/ 88 وهناك رواية أخرى بلفظ: فإن الله تعالى يثبت لسانك ويهدي قبلك. وأبو داود، كتاب الأقضية، باب كيف القضاء 3582. الترمذي كتاب الأحكام، باب ما جاء في القاضي لا يقضي بين المتحاكمين حتى يسمع كلامهما 1331. وأبو يعلى في مسنده 371. والبيهقي، كتاب آداب القاضي 10/ 86، 87. وابن حبان في صحيحه 5065.

ص -224- "لا أعلم فيها إلا ما قال علي"1، وإسناده صحيح، وأمثال هذا "كثير"*.
قال الفخر الرازي في "المحصول": الخلاف في هذه المسألة لا ثمرة له في الفقه.
وقد اعترض عليه في ذلك، ولا وجه للاعتراض؛ لأن الاجتهاد الواقع من الصحابي إن قرره النبي صلى الله عليه وسلم كان حجة وشرعا بالتقرير، لا باجتهاد الصحابي، وإن لم يبلغه كان اجتهاد الصحابي فيه الخلاف المتقدم في قول الصحابي، عند من قال بجوازه في عصره صلى الله عليه وسلم "لا عند من منع منه، وإن بلغ النبي صلى الله عليه وسلم"** وأنكره، أو قال بخلافه، فليس في ذلك الاجتهاد فائدة؛ لأنه قد بطل بالشرع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": كثيرة.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الإمام أحمد في مسنده من حديث زيد بن أرقم، انظر الفتح الرباني لترتيب مسند الإمام أحمد بن حنبل الشيباني 17/ 38 برقم 73. وأخرجه أبو الحميدي في مسنده برقم 785 بدون زيادة "لا أعلم فيها إلا ما قال علي". وأخرجه أبو داود 2269. والنسائي 6/ 182. وابن ماجه، كتاب الأحكام، باب القضاء بالقرعة 2348.

المسألة السادسة: فيما ينبغي للمجتهد أن يعمله في اجتهاده ويعتمد عليه
 فعيه أولا: أن ينظر في نصوص الكتاب والسنة، فإن وجد ذلك فيهما قدمه على غيره، فإن لم يجده أخذ بالظواهر منهما، وما يستفاد بمنطوقهما ومفهومهما، فإن لم يجد نظر في أفعال النبي صلى الله عليه وسلم، ثم في تقريراته لبعض أمته، ثم في الإجماع، إن كان يقول بحجيته، ثم في القياس، على ما يقتضيه اجتهاده من العمل بمسالك العلة، كلا أو بعضا1.
وما أحسن ما قاله الإمام الشافعي فيما حكاه عنه الغزالي: أنها إذا وقعت الواقعة للمجتهد، فليعرضها على نصوص الكتاب، فإن أعوزه عرضها على الخبر المتواتر، ثم الآحاد، فإن أعوزه لم يخض في القياس، بل يلتفت إلى ظواهر الكتاب، فإن وجد ظاهرًا نظر في المخصصات، من قياس، وخبر، فإن لم يجد مخصصا حكم به، وإن لم يعثر على ظاهر، من كتاب ولا سنة، نظر إلى المذاهب فإن وجدها مجمعا عليها اتبع الإجماع، وإن لم يجد إجماعًا خاض في القياس، ويلاحظ القواعد الكلية أولا، ويقدمها على الجزئيات، كما في القتل بالمثقل، فتقدم قاعدة الردع على مراعاة الاسم، فإن عدم قاعدة كلية نظر في المنصوص، ومواقع الإجماع، فإن وجدها في معنى واحد ألحق به، وإلا انحدر به إلى القياس، فإن أعوزه تمسك بالشبه، ولا يعول على طرد. انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 229.

ص -225- وإذا أعوزه ذلك كله تمسك بالبراءة الأصلية، وعليه عند التعارض بين الأدلة أن يقدم طريق الجمع على وجه مقبول، فإن أعوزه ذلك رجع إلى الترجيح بالمرجحات التي سيأتي ذكرها إن شاء الله تعالى1.
قال الماوردي: الاجتهاد بعد النبي صلى الله عليه وسلم ينقسم إلى ثمانية أقسام:
أحدها:
ما كان الاجتهاد مستخرجا من معنى النص، كاستخراج علة الربا، فهذا صحيح عند القائلين بالقياس.
ثانيها:
ما استخرجه من شبه النص، كالعبد، لتردد شبهه بالحر في أنه يملك؛ لأنه مكلف، وشبهه بالبهيمة في أنه لا يملك؛ لأنه مملوك، فهذا صحيح، غير مدفوع عند القائلين بالقياس والمنكرين له، غير أن المنكرين له جعلوه داخلا في عموم أحد الشبهين.
ثالثها:
ما كان مستخرجا من عموم النص، كالذي بيده عقدة النكاح في قوله تعالى: {أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ}2 فإنه "يعم الأب والزوج والمراد به"* أحدهما، وهذا صحيح يتوصل إليه بالترجيح.
رابعها:
ما استخرج من إجماع النص كقوله في المتعة {وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدَرُهُ}3 فيصح الاجتهاد في قدرة المتعة باعتبار حال الزوجين.
خامسها:
ما استخرج من أحوال النص كقوله في التمتع: {فَصِيَامُ ثَلاثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ}4 فاحتمل صيام السبعة إذا رجع في طريقه، وإذا رجع إلى أهله، فيصح الاجتهاد في تغليب إحدى الحالتين على الأخرى.
سادسها:
ما استخرج من دلائل النص، كقوله: {لِيُنْفِقْ ذُو سَعَةٍ مِنْ سَعَتِهِ}5 فاستدللنا على تقدير نفقة الموسر بمدين، بأن أكثر ما جاءت به السنة في فدية الآدمي أن لكل مسكين مُدَّين، واستدللنا على تقدير نفقة المعسر بمد بأنه أقل ما جاءت به السنة في كفارة الوطء، أن لكل مسكين مدا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": تحريف لما بين قوسين.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر: 2/ 264.
2 جزء من الآية 237 من سورة البقرة.
3 جزء من الآية 236 من سورة البقرة.
4 جزء من الآية 196من سورة البقرة.
5 جزء من الآية 7 من سورة الطلاق.

ص -226- سابعا:
ما استخرج من أمارات النص، كاستخراج دلائل القبلة لمن خفيت عليه من قوله تعالى: {وَعَلامَاتٍ وَبِالنَّجْمِ هُمْ يَهْتَدُونَ}1 فيكون الاجتهاد في القبلة بالإمارات والدلائل عليها، من هبوب الرياح، ومطالع النجوم.
ثامنها:
ما استخرج من غير نص ولا أصل، فاختلف في صحة الاجتهاد، فقيل لا يصح حتى يقترن بأصل.
وقيل: يصح لأنه في الشرع أصل. انتهى.
وعندي: أن من استكثر من تتبع الآيات القرآنية، والأحاديث النبوية، وجعل كل ذلك دأبه، ووجه إليه همته، واستعان بالله عز وجل، واستمد منه التوفيق، وكان معظم همه، ومرمى قصده، الوقوف على الحق، والعثور على الصواب، من دون تعصب لمذهب من المذاهب، وجد فيهما ما يطلبه، فإنهما الكثير الطيب، والبحر الذي لا ينزف، والنهر الذي يشرب منه كل وارد عليه العذب الزلال، والمعتصم الذي يأوي إليه كل خائف، فاشدد يديك على هذا، فإنك إن قبلته بصدر منشرح، وقلب موفق، وعقل قد حلت به الهداية، وجدت فيهما كل ما تطلبه من أدلة الأحكام التي تريد الوقوف على دلائلها كائنا ما كان.
فإن استبعدت هذا المقال، واستعظمت هذا الكلام، وقلت كما قاله كثير من الناس: إن أدلة الكتاب والسنة لا تفي بجميع الحوادث، فمن نفسك أُتيت، ومن قبل تقصيرك أُصبت، وعلي نفسها براقش تجني2، وإنما تنشرح لهذا الكلام صدور قوم "موفقين"* وقلوب رجال مستعدين لهذه المرتبة العلية.

لا تعذل المشتاق في أشواقه حتى تكن حشاك في أحشائه3

لا يعرف الشوق إلا من يكابده ولا الصبابة إلا من يعانيها4

دع عنك تعنيفي وذق طعم الهوى فإذا "عشقت"** فعند ذلك عنف5

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": "هويت".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 16 من سورة النحل.
2 براقش اسم كلبة لها قصة وهي كما قال أبو عبيد عن أبي عبيدة قال: براقش اسم كلبة نبحت على جيش مروا ولم يشعروا بالحي الذي فيه الكلبة، فلما سمعوا نباحها علموا أن هناك أهلها فعطفوا عليهم فاستباحوهم، فذهب مثلا بقولهم: "على أهلها دلت براقش". ويروى أن براقش اسم امرأة ابنة ملك قديم خرج أبوها إلى بعض مغازيه واستخلفها فأغراها بعضهم بأن يبني بناء ضخما تذكر به، فلما رجع أبوها قال لها: أردت أن يكون الذكر لك دوني فأمر الصناع الذين بنو البناء أن يهدموه فقالت العرب: على أهلها تجني براقش وذهبت مثلا ا. هـ لسان العرب مادة برقش.
3 وهو من البحر الكامل، وقائله أبو الطيب المتنبي، ويروى البيت "لا تعذر" ا. هـ ديوان أبي الطيب المتنبي 343.
4 وهو من البحر البسيط، وقائله: الأبله البغدادي المسمى بمحمد بن بختيار بن عبد الله، الشاعر المشهور، أحد المتأخرين المجيدين، جمع في شعره بين الصناعة والرقة وله ديوان معروف ا. هـ وفيات الأعيان لابن خلكان 4/ 463 مرآة الزمان 279.
5 وهو من البحر الكامل، وقائله ابن الفارض عمر بن أبي الحسن، وهو من قصيدة أولها:

قلبي يحدثني بأنك متلفي وروحي فداك عرفت أم لم تعرف

ا. هـ ديوان ابن الفارض 153.

ص -227- المسألة السابعة: في المسائل التي كل مجتهد فيه مصيب والتي الحق فيها مع واحد
 اختلفوا في المسائل التي كل مجتهد فيها مصيب، والمسائل التي الحق فيها مع واحد من المجتهدين.
وتلخيص الكلام في ذلك يحصل في فرعين.
 الفرع الأول: العقليات
 وهي على أنواع:
الأول:
لم يكن الغلط فيه مانعا من معرفة الله ورسوله، كما في إثبات العلم بالصانع، والتوحيد، والعدل.
قالوا: فهذه الحق فيها واحد، فمن أصابه أصاب الحق، ومن أخطأه فهو كافر.
النوع الثاني:
مثل مسألة الرؤية1، وخلق القرآن2، وخروج الموحدين من النار3، وما

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي رؤية الله عز وجل في الآخرة من قبل المؤمنين. ووقع فيها الخلاف فأثبتها أهل السنة والجماعة بأدلة من القرآن والحديث، ونفاها المعتزلة، بأدلة عقلية وتأويل للآيات الشريفة ا. هـ انظر شرح جوهرة التوحيد للبيجوري ص114-115.
2 اتفقت جميع الفرق على أن القرآن من حيث حروفه وكلماته الموجودة في المصاحف مخلوق لا محالة.
واختلفوا في كلام الله عز وجل النفسي هل هو مخلوق أم لا؟ فأهل السنة والجماعة قالوا بأن كلام الله قديم غير مخلوق والمعتزلة قالوا إنه مخلوق ا. هـ انظر شرح جوهرة التوحيد 94.
3 من ذلك الحديث الوارد عن سيدنا أنس رضي الله عنه قال: قال رسول الله صلى اله عليه وسلم: "يخرج من النار من قال لا إله إلا الله وكان في قلبه ما يزن ذرة". أخرجه البخاري، كتاب الإيمان، باب زيادة الإيمان ونقصانه 44. ومسلم في الإيمان، باب أدني أهل الجنة منزلة فيها 193، 325. والترمذي، كتاب صفة جهنم، باب ما جاء أن للنار نفسين وما ذكر من يخرج من النار من أهل التوحيد 2593. وابن حبان في صحيحه 7484. وأبو يعلى في مسنده 2927، 2977، 3273. وأحمد في مسنده 9/ 173-276. والطيالسي 1966. وابن ماجه، كتاب الزهد، باب ذكر الشفاعة 4312.

ص -228- يشابه ذلك، فالحق فيها واحد، فمن أصابه فقد أصاب، ومن أخطأ فقيل: يفكر.
ومن القائلين بذلك الشافعي، فمن أصحابه من حمله على ظاهره، ومنهم من حمله على كفران النعم.
النوع الثالث:
إذا لم تكن المسألة دينية، كما في تركب الأجسام من ثمانية أجزاء، وانحصار اللفظ في المفرد والمؤلف، قالوا: فليس المخطئ فيها بآثم، ولا المصيب فيها بمأجور؛ إذ هذه وما يشابهها يجرى مجرى الاختلاف في كون "مكة"* أكبر من المدينة أو أصغر منها.
وقد حكى ابن الحاجب في "المختصر" أن المصيب في العقليات واحد، ثم حكى عن العنبري1 أن كل مجتهد في العقليات مصيب، وحُكي أيضًا عن الجاحظ أنه لا إثم على المجتهد، بخلاف المعاند.
قال الزركشي: وأما "الجاحظ"** فجعل الحق فيها واحدا، ولكنه يجعل المخطئ في جميعها غير آثم.
قال ابن السمعاني: وكان العنبري يقول في مثبتي القدر: هؤلاء عظموا الله، وفي نافي القدر: هؤلاء نزهوا الله، وقد استبشع هذا القول منه، فإنه يقتضي تصويب اليهود، والنصارى، وسائر الكفار في اجتهادهم، قال: ولعله أراد أصول الديانات التي اختلف فيها أهل القبلة، كالرؤية، وخلق الأفعال، ونحوه.
وأما ما اختلف فيه المسلمون وغيرهم من أهل الملل، كاليهود، والنصارى، والمجوس؛ فهذا مما يقطع فيه بقول أهل الإسلام.
قال القاضي في "مختصر التقريب": اختلفت الروايات عن العنبري، فقال في أشهر الروايتين: إنما أصوب كل مجتهد "في الدين تجمعهم الملة"***، وأما الكفرة فلا يُصوبون، وفي رواية عنه أنه صوب الكافرين المجتهدين دون الراكبين البدعة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ملكه.
** في "أ": الحق.
*** في "أ": الذين يجمعهم الله.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو عبيد الله بن الحسن بن الحصين العنبري التميمي، تولى قضاء البصرة، وكان عالما بالفقه والحديث، قال ابن قتيبة في تأويل مختلف الحديث "ص49": "كان شديد التناقض في أقواله، وهو رجل من أهل الكلام والقياس والنظر" ولد سنة مائة، وتوفي سنة ثمان وستين ومائة هـ. انظر ترجمته في: تاريخ الإسلام الذهبي: "وفيات 168هـ"، وأخبار القضاة لوكيع: 2/ 88، والوافي بالوفيات: 19/ 368، والأعلام: 4/ 192.

ص -229- قال: ونحن نتكلم معهما، يعني: العنبري، والجاحظ، فنقول:
أنتما أولا: محجوجان "بالإجماع"* قبلكما وبعدكما.
ثانيا: إن أردتما بذلك مطابقة الاعتقاد للمعتقد، فقد خرجتما عن حيز العقلاء، وانخرطتما في سلك الأنعام، وإن أردتما الخروج عن عهدة التكليف، ونفي الحرج، كما نقل عن الجاحظ، فالبراهين العقلية من الكتاب، والسنة، والإجماع، الخارجة عن حد الحصر ترد هذه المقالة.
وأما تخصيص التصويب بأهل الملة الإسلامية فنقول: مما خاض فيه المسلمون القول بخلق القرآن، وغير ذلك مما يعظم خطره، وأجمعوا قبل العنبري على أنه يجب على المرء إدراك بطلانه.
وقد حكى القاضي أيضًا في موضع آخر عن داود بن علي الأصفهاني، إمام مذهب الظاهر، أنه قال بمثل قول العنبري.
وحكى قوم عن العنبري والجاحظ أنهما قالا ذلك فيمن علم الله من حاله استفراغ الوسع في طلب الحق، ومن أهل ملتنا وغيرهم، وقد نحا الغزالي "قريبا من هذا"** المنحى في كتاب "التفرقة بين الإسلام والزندقة"1
وقال ابن دقيق العيد: ما نقل عن العنبري، والجاحظ، إن أرادا أن كل واحد من المجتهدين مصيب لما في نفس الأمر، فباطل، وإن أريد به أن من بذل الوسع، ولم يقصر في الأصوليات، يكون معذورا غير معاقب، فهذا أقرب؛ لأنه قد يعتقد فيه أنه لو عوقب، وكلف بعد استفراغه غاية الجهد، لزم تكليفه بما لا يطاق.
قال: وأما الذي حكي عنه من الإصابة في العقائد القطعية، فباطل قطعا، ولعله لا يقوله إن شاء الله تعالى.
وأما المخطئ في الأصول: "كالمجسمة2"*** فلا شك في تأثيمه وتفسيقه وتضليله.
واختلف في تكفيره، وللأشعري قولان، قال إمام الحرمين، وابن القشيري، وغيرهما: وأظهر مذهبه ترك التكفير، وهو اختيار القاضي في كتاب "إكفار"**** المتأولين3

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بأن الإجماع.
** في "أ": نحو هذا.
*** في "أ": والمجتهد.
**** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهي للإمام أبي حامد محمد الغزالي. ا. هـ إيضاح المكنون 1/ 300.
2 وهم الذين شبهوا الله بصورة الإنسان.
3 لم نجد أحدًا ذكر هذا الكتاب بهذا الاسم، ولعله يقصد من كتاب إكفار المتأولين أي باب أو فصل في كتاب. فكلمة كتاب تعني ما يضم أبوابا وفصولا.

ص -230- وقال ابن عبد السلام: رجع الإمام أبو الحسن الأشعري عند موته عن تكفير أهل القبلة؛ لأن الجهل بالصفات ليس جهلا "بالموصوفات"*.
قال الزركشي: وكان الإمام أبو سهل الصعلوكي1 لا يفكر، فقيل له: ألا تكفر من يكفرك، فعاد إلى القول بالتفكير، وهذا مذهب المعتزلة، فهم يكفرون خصومهم، ويكفر كل فريق منهم الآخر.
وقد حكى إمام الحرمين عن معظم أصحاب الشافعي ترك التكفير، وقالوا: إنما يكفر من جهل وجود الرب، أو علم وجوده، ولكن فعل فعلا، أو قال قولا أجمعت الأمة على أنه لا يصدر ذلك إلا عن كافر. انتهى.
واعلم: أن التكفير لمجتهدي الإسلام بمجرد الخطأ في الاجتهاد في شيء من مسائل العقل عقبه كئود لا يصعد إليها إلا من لا يبالي بدينه، ولا يحرص عليه؛ لأنه مبني على شفا جرف هار، وعلى ظلمات بعضها فوق بعض، وغالب القول به ناشئ عن العصبية، وبعضه ناشئ عن شبه واهية، وليست من الحجة في شيء، ولا يحل التمسك بها في أيسر أمر من أمور الدين، فضلا عن هذا الأمر الذي هو مزلة الأقدام، ومدحضة كثير من علماء الإسلام.
والحاصل: أن الكتاب، والسنة، ومذهب خير القرون، ثم الذين يلونهم، ثم الذين يلونهم يدفع ذلك دفعا لا شك فيه، ولا شبهة، فإياك أن تغتر بقول من يقول منهم: إنه يدل على ما ذهب إليه الكتاب، والسنة، فإن ذلك دعوى باطلة، مترتبة على شبهة داحضة، وليس هذا المقام مقام بسط الكلام على هذا المرام، فموضعه علم الكلام.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بالموصوف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو محمد بن سليمان بن محمد، الحنفي، العجلي، الصعلوكي النيسابوري،الفقيه، أبو سهل، المتكلم، النحوي، المفسر، اللغوي، الصوفي توفي سنة تسع وستين وثلاثمائة هـ، ا. هـ سير أعلام النبلاء 16/ 235 شذرات الذهب 3/ 69 الأعلام 6/ 149.

الفرع الثاني: المسائل الشرعية
فذهب الجمهور، ومنهم الأشعري، والقاضي أبو بكر الباقلاني، ومن المعتزلة أبو الهذيل، وأبو علي، وأبو هاشم، وأبتاعهم إلى أنها تنقسم إلى قسمين:
الأول: ما كان منها قطعيا
ما كان منها قطعيا معلوما بالضرورة أنه من الدين، كوجوب الصلوات الخمس، وصوم رمضان، وتحريم الزنا، والخمر، فليس كل مجتهد فيها بمصيب، بل الحق فيها واحد، فالموافق له مصيب، والمخطئ غير معذور وكفره جماعة منهم لمخالفته للضروري، وإن كان.

ص -231- فيها دليل قاطع، وليست من الضروريات الشرعية، فقيل: إن قصر فهو مخطئ آثم، وإن لم يقصر فهو مخطئ غير آثم.
قال ابن السعاني: ويشبه أن يكون سبب غموضها امتحان من الله لعباده، ليفاضل بينهم في درجات العلم، ومراتب الكرامة، كما قال تعالى: {يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنْكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ}1 وقال: {وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ}2.
القسم الثاني: المسائل الشرعية التي لا قاطع فيها
وقد اختلفوا في ذلك اختلافا طويلا، واختلف النقل عنهم في ذلك اختلافا كثيرا، فذهب جمع جم إلى أن كل قول من أقوال المجتهدين فيها حق، وأن كل واحد منهم مصيب، وحكاه الماوردي، والروياني، عن الأكثرين.
قال الماوردي: وهو قول أبي الحسن الأشعري والمعتزلة.
وذهب أبو حنيفة، ومالك، والشافعي، وأكثر الفقهاء إلى أن الحق في أحد الأقوال، ولم يتعين لنا، وهو عند الله متعين، لاستحالة أن يكون الشيء الواحد، في الزمان الواحد، في الشخص الواحد حلالا وحراما، وقد كان الصحابة رضي الله عنهم يُخطِّئ بعضهم بعضا، ويعترض بعضهم على بعض، ولو كان اجتهاد كل مجتهد حقا، لم يكن للتخطئة وجه.
ثم اختلف هؤلاء بعد اتفاقهم على أن الحق واحد، هل كل مجتهد مصيب أم لا؟
فعند مالك، والشافعي، وغيرهما أن المصيب منهم واحد، وإن لم يتعين، وأن جميعهم مخطئ إلا ذلك الواحد.
وقال جماعة، منهم أبو يوسف: إن كل مجتهد مصيب، وإن كان الحق مع واحد، وقد حكى بعض أصحاب الشافعي عن الشافعي مثله.
وأنكر ذلك أبو سحاق المروزي، وقال: إنما نسبه إليه قوم من المتأخرين، ممن لا معرفة له بمذهبه.
قال القاضي أبو الطيب الطبري: واختلف النقل عن أبي حنيفة، فنقل عنه أنه قال في بعض المسائل كقولنا، وفي بعضها كقول أبي يوسف، وقد روي عن أهل العراق، وأصحاب مالك وابن "سريج"*، وأبي حامد، بمثل قول أبي يوسف.
واستدل ابن كج على هذا بإجماع الصحابة على تصويب بعضهم بعضا، فيما اختلفوا فيه،
ــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ابن شريح.

 ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية من سورة المجادلة.
2 جزء من الآية 76 من سورة يوسف.

ص -232- ولا يجوز إجماعهم على خطأ.
قال ابن فورك: في المسألة ثلاثة أقوال:
أحدهما:
أن الحق في واحد، وهو المطلوب، وعليه دليل منصوب، فمن وضع النظر موضعه أصاب، ومن قصر عنه وفقد الصواب؛ فهو مخطئ، ولا إثم عليه، ولا نقول إنه معذور؛ لأن المعذور من يسقط عنه التكليف، لعذر في تركه، كالعاجز عن القيام في الصلاة، وهو عندنا قد كلف إصابة العين، لكنه خفف أمر خطابه، وأجر على قصده الصواب، وحكمه نافذ على الظاهر، وهذا مذهب الشافعي، وأكثر أصحابه، وعليه نص في كتاب "الرسالة" و"أدب القاضي"1.
والثاني:
أن الحق واحد، إلا أن المجتهدين لم يتكلفوا إصابته، وكلهم مصيبون لما كلفوا من الاجتهاد، وإن كان بعضهم مخطئا.
والثالث:
أنهم كلفوا الرد إلى الأشبه على طريق الظن. انتهى.
وذهب قوم: إلى أن الحق واحد والمخالف له مخطئ آثم، ويختلف خطؤه على قدر ما يتعلق به الحكم، فقد يكون كبيرة، وقد يكون صغيرة.
ومن القائلين بهذا القول الأصم والمريسي وابن علية، وحُكي عن أهل الظاهر، وعن جماعة من الشافعية، وطائفة من الحنفية.
وقد طول أئمة الأصول الكلام في هذه المسألة، وأوردوا من الأدلة ما لا تقوم به الحجة، واستكثر من ذلك الرازي في "المحصول"، ولم يأتوا بما يشفي طالب الحق.
وههنا دليل يرفع النزاع، ويوضح الحق إيضاحا لا يبقى بعده ريب لمرتاب، وهو الحديث الثابت في الصحيح، ومن طرق: "أن الحاكم إذا اجتهد فأصاب، فله أجران، وإن اجتهد فأخطأ فله أجرا"2.
فهذا الحديث يفيدك أن الحق واحد، وأن بعض المجتهدين يوافقه، فيقال له: مصيب، ويستحق أجرين، وبعض المجتهدين يخالفه، ويقال له مخطئ، واستحقاقه الأجر لا يستلزم كونه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 للإمام محمد بن إدريس الشافعي ا. هـ الأعلام 6/ 26.
2 أخرجه البخاري من حديث أبي هريرة رضي الله عنه،كتاب الاعتصام، باب أجر الحاكم إذا اجتهد فأصاب أو أخطأ 7352. ومسلم، كتاب الأقضية، باب بيان أجر الحاكم إذا اجتهد فأصاب أو أخطأ 1716. وأبو داود، كتاب الأقضية، باب في القاضي يخطئ 3574. والنسائي، كتاب القضاء، كما في التحفة 8/ 158. والبيهقي، كتاب آداب القاضي، باب اجتهاد الحاكم فيما يسوغ فيه الاجتماع 10/ 119. وابن حبان في صحيحه 5060. وأحمد في مسنده 4/ 198.

ص -233- مصيبًا، و"إطلاق"* اسم الخطأ عليه لا يستلزم أن لا يكون له أجر، فمن قال: كل مجتهد مصيب، وجعل الحق متعددا بتعدد المجتهدين، فقد أخطأ خطأ بينًا، وخالف الصواب مخالفة ظاهرة، فإن النبي صلى الله عليه وسلم جعل المجتهدين قسمين، قسما مصيبا، وقسما مخطئا، ولو كان كل واحد منهم مصيبا لم يكن لهذا التقسيم معنى.
وهكذا من قال: إن الحق واحد، ومخالفه آثم، فإن هذا الحديث يرد عليه ردا بينا، ويدفعه دفعا ظاهرا؛ لأن النبي صلى الله عليه وسلم سمى من لم يوافق الحق في اجتهاده مخطئا، ورتب على ذلك استحقاقه للأجر، فالحق الذي لا شك فيه، ولا شبهة أن الحق واحد، ومخالفه مخطئ مأجور، إذا كان قد وفَّى الاجتهاد حقه، ولم يقصر في البحث، بعد إحرازه لما يكون به مجتهدا.
ومما يحتج به على هذا حديث: "القضاة ثلاثة"1 فإنه لو لم يكن الحق واحدا، لم يكن للتقسيم معنى، ومثله قوله صلى الله عليه وسلم لأمير السرية: "وإن طلب منك أهل حصن النزول على حكم الله فلا تنزلهم على حكم الله، فإنك لا تدري أتصيب حكم الله فيهم أم لا"2.
وما أشنع ما قاله هؤلاء الجاعلون لحكم الله عز وجل متعددا بتعدد المجتهدين، تابعا لما يصدر عنهم من الاجتهادات، فإن هذه المقالة مع كونها مخالفة للأدب مع الله عز وجل، ومع شريعته المطهرة، هي أيضًا صادرة عن محض الرأي، الذي لم يشهد له دليل، ولا عضدته شبهة تقبلها العقول، وهي أيضًا مخالفة لإجماع الأمة، سلفها خلفها، فإن الصحابة ومن بعدهم في كل عصر من العصور، ما زالوا يخطئون من خالف في اجتهاده ما هو أنهض مما تمسك به، ومن شك في ذلك، وأنكره، فهو لا يدري بما في بطون الدفاتر الإسلامية بأسرها من التصريح في كثير من المسائل بتخطئه بعضهم البعض واعتراض بعضهم على بعض.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه أبو داود، كتاب الأقضية، باب القاضي يخطئ 3573. والترمذي، كتاب الأحكام، باب ما جاء عن رسول الله صلى الله عليه وسلم في القاضي 1322. وابن ماجه، كتاب الأحكام، باب الحاكم يجتهد فيصيب الحق 2351. والحاكم في المستدرك، كتاب الأحكام، باب قاضيان في النار... 4/ 9 وقال: هذا حديث صحيح الإسناد ولم يخرجاه وله شاهد بإسناد صحيح على شرط مسلم. ووافقه الذهبي. والبيهقي، كتاب آداب القاضي، باب إثم من أفتى أو قضى بالجهل 10/ 117. وذكره المزي في تحفة الأشراف 2/ 94. وذكره البغوي في مصابيح السنة 2814.
2 أخرجه مسلم من حديث بريدة رضي الله عنه، كتاب الجهاد، باب تأمير الإمام الأمراء على البعوث 1731. وأبو داود، كتاب الجهاد، باب في دعاء المشركين 2612، 2613. والترمذي، كتاب الديات، باب ما جاء في النهي عن المثلة 1408. وابن ماجه، كتاب الجهد، باب وصية الإمام 3858. وابن حبان في صحيحه 4739. وأحمد في مسنده 5/ 352. والبيهقي، كتاب السير، باب الرخصة في الإقامة بدار الشرك لمن لا يخاف الفتنة 9/ 15. وابن الجارود في المنتقى 1042.

ص -234- وأما الاستدلال من القائلين بهذه المقالة بمثل قصة داود وسليمان1 فهو عليهم لا لهم، فإن الله سبحانه وتعالى صرح في كتابه العزيز بأن الحق هو ما قاله سليمان، فقال: {فَفَهَّمْنَاهَا سُلَيْمَانَ}2 ولو كان الحق بيد كل واحد منهما؛ لما كان لتخصيص سليمان بذلك المعنى.
وأما استدلالهم بمثل قوله تعالى: {مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ}3 فهو خارج عن محل النزاع؛ لأن الله سبحانه قد صرح في هذه الآية بأن ما وقع منهم، من القطع والترك هو بإذنه عز وجل، فأفاد ذلك أن حكمه في هذه الحادثة بخصوصها، هو كل واحد من الأمرين، وليس النزاع إلا فيما لم يرد النص فيه "بأنه سبحانه يريد"* بخصوصها، هو كل واحد من الأمرين، وأن حكمه على التخيير بين أمور، يختار المكلف ما شاء منها، كالواجب المخير، وأن حكمه يجب على الكل، حتى يفعله البعض، فيسقط عن الباقين، كفروض الكفايات، فتدبر هذا وافهمه حق فهمه.
وأما استدلالهم بتصويب كل طائفة ممن صلى قبل الوصول إلى بني قريظة، لمن خشي فوت الوقت، وممن ترك الصلاة حتى وصل إلى بني قريظة، امتثالا لقوله صلى الله عليه وسلم: "لا يصلين أحد إلا في بني قريظة"4 فالجواب عنه كالجواب عما قبله، على أن ترك التثريب لمن قد عمل باجتهاده لا يدل على أنه قد أصاب الحق، بل يدل على أنه قد أجزأه ما عمله باجتهاده، وصح صدوره عنه، لكونه قد بذل وسعه في تحري الحق، وذلك لا يستلزم أن يكون هو الحق الذي طلبه الله من عباده، وفرق بين الإصابة والصواب، فإن إصابة الحق "هي"** الموافقة، بخلاف الصواب فإنه قد يطلق على من أخطأ الحق ولم يصبه، من حيث كونه قد فعل ما كلف به، واستحق الأجر عليه، وإن لم يكن مصيبا للحق وموافقا له.
وإذا عرفت هذا الحق معرفته، لم تحتج إلى زيادة عليه وقد حرر الصفي الهندي هذه المسألة، وما فيها من المذاهب تحريرا جيدا فقال: الواقعة التي وقعت إما أن يكون عليها نص أو لا، فإن كان الأول، فإما أن "يجتهد"*** المجتهد أو لا، الثاني على قسمين؛ لأنه إما أن يقصر في

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": هو.
*** في "أ": يجده.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم في: 2/ 219.
2 جزء من الآية 79 من سورة الأنبياء.
3 جزء من الآية 5 من سورة الحشر.
4 تقدم تخريجه في 2/ 223.

ص -235- طلبه أو لا يُقصر، فإن وجده وحكم بمقتضاه فلا كلام، وإن لم يحكم بمقتضاه، فإن كان مع العلم بوجه دلالته على المطلوب، فهو مخطئ وآثم، وفاقا، وإن لم يكن مع العلم، ولكن قصر في البحث عنه، فكذلك، وإن لم يقصر، بل بالغ في الاستشكاف والبحث، ولم يعثر على وجه دلالته على المطلوب، فحكمه حكم "ما إذا لم"* يجده، مع الطلب الشديد وسيأتي1.
وإن لم يجده، فإن كان "للتقصير"** في الطلب فهو مخطئ وآثم، وإن لم يقصر بل بالغ في التنقيب عنه، وأفرغ الوسع في طلبه، ومع ذلك لم يجده، فإن خفي عليه الراوي الذي عنده النص، أو عرفه و"لكن"*** مات قبل وصوله إليه فهو غير آثم قطعا، وهل هو مخطئ أو مصيب، على الخلاف الآتي فيما لا نص فيه، والأولى بأن يكون مخطئا، وأما "التي لا نص"**** فيها، فإما أن يقال: لله فيها قبل اجتهاد المجتهد حكم معين أو لا، بل "حكمه"***** تابع لاجتهاد المجتهدين، فهذا الثاني قول من قال: كل مجتهد مصيب، وهو مذهب جمهور المتكلمين، كالشيخ أبي الحسن الأشعري، والقاضي، والغزالي، والمعتزلة، كأبي الهذيل، وأبي على، وأبي هاشم، وأتباعهم، ونقل عن الشافعي، وأبي حنيفة، والمشهور عنهما خلافه.
فإن لم يوجد في الواقعة حكم معين، فهل وجد فيها ما لو حكم الله تعالى فيها بحكم، لما حكم إلا به، أو لم يوجد ذلك، والأول هو القول بالأشبه، وهو قول كثير من المصوبين، وإليه صار أبو يوسف، ومحمد بن الحسن، وابن سريج، في إحدى الروايتين عنه، قال: وأما الثاني: فقول الخلص من المصوبة. انتهى.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ما لم.
** في "ب": التصير.
*** ما بين قوسين ساقط من "أ".
**** في "أ": التخيير يقال.
*****في "أ": إجماع و.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الصفحة: 237.

المسألة الثامنة: لا يجوز أن يكون للمجتهد في مسألة قولان متناقضان في وقت واحد
لا يجوز أن يكون للمجتهد في مسألة قولان متناقضان في وقت واحد بالنسبة إلى شخص واحد؛ لأن دليلهما إن تعادلا من كل وجه، ولم يمكن الجمع ولا الترجيح، وجب عليه الوقف، وإن أمكن الجمع بينهما، وجب عليه المصير إلى الصورة الجامعة بينهما، وإن ترجح أحدهما على الآخر، تعين عليه الأخذ به، وبهذا تعلم امتناع أن يكون له قولان متناقضان في وقت واحد باعتبار شخص واحد.

ص -236- وأما في وقتين فجائز، لجواز تغير الاجتهاد الأول، وظهور ما هو أولى، بأن يأخذ به "ويدع"* ما كان قد أخذ به.
وأما بالنسبة إلى شخصين فيكون ذلك على اختلاف المذهبين المعروفين، عند تعادل الأمارتين، فمن قال بالتخيير جوز ذلك له. ومن قال بالوقف لم يجوز.
فإن كان لمجتهد قولان واقعان في وقتين فالقول الآخر رجوع عن القول الأول بدلالته على تغيير اجتهاده الأول.
وإذا أفتى المجتهد مرة بما أدى إليه اجتهاده، ثم سئل ثانيا عن تلك الحادثة، فإما أن يكون ذاكرا لطريق الاجتهاد الأول أو لا يكون ذاكرا، فإن كان ذاكرا جاز له الفتوى به، وإن نسيه لزمه أن يستأنف الاجتهاد، فإن أداه اجتهاده إلى خلاف فتواه في الأول أفتى بما أدى إليه اجتهاده ثانيا، وإن "أداه"** إلى موافقة ما قد أفتى به أو لا "أفتى به"*** وإن لم يستأنف الاجتهاد، لم يجز له الفتوى.
قال الرازي في "المحصول": ولقائل أن يقول: لما كان الغالب على ظنه أن الطريق الذي تمسك به كان طريقا قويا، حصل له الآن ظن أن ذلك القوى حق، جاز له الفتوى به؛ لأن العمل بالظن واجب، وأما إذا حكم المجتهد باجتهاده، فليس له أن ينقضه إذا تغير اجتهاده، وترجح له ما يخالف الاجتهاد الأول؛ لأن ذلك يؤدي إلى عدم استقرار الأحكام الشرعية.
وهكذا ليس له أن ينقض باجتهاده ما حكم به حاكم آخر باجتهاده؛ لأنه يؤدي إلى ذلك، ويتسلسل، وتفوت مصلحة نصب الحكام، وهي فصل الخصومات، ما لم يكن ما حكم به الحاكم الأول مخالفا لدليل قطعي، فإن كان مخالفا للدليل القاطع نقضه اتفاقا، وإذا حكم المجتهد بما يخالف اجتهاده، فحكمه باطل؛ لأنه متعبد بما أدى إليه اجتهاده، وليس له أن يقول بما يخالفه، ولا يحل له أن يقلد مجتهدا آخر، فيما يخالف اجتهاده، بل يحرم عليه التقليد مطلقًا، إذا كان قد اجتهد في المسالة، فأداة اجتهاده إلى حكم، ولا خلاف في هذا.
وأما قبل أن يجتهد، فالحق: أنه لا يجوز له تقليد مجتهد آخر مطلقًا.
وقيل: يجوز له فيما يخصه من الأحكام، لا فيما لا يخصه، فلا يجوز.
وقيل: يجوز له تقليد من هو أعلم منه.
وقيل: يجوز له أن يقلد مجتهدا من مجتهدي الصحابة.
ولأهل الأصول في هذه المباحث كلام طويل، وليست محتاجة إلى التطوير، فإن القول فيها لا مستند له إلا محض الرأي.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": مما كان. والزيادة التي بين قوسين هي من وضع محقق النسخة "ب".
** في "أ": أدى.
*** ما بين قوسين ساقط من "أ".

ص -237- المسألة التاسعة: في جوز تفويض المجتهد
قال الرازي في "المحصول": اختلفوا في أنه هل يجوز أن يقول الله تعالى للنبي صلى الله عليه وسلم، أو للعالم: أحكم، فإنك لا تحكم إلا بالصواب؟
فقطع بوقوعه مويس بن عمران1 من المعتزلة، وقطع جمهور المعتزلة بامتناعه.
وتوقف الشافعي في امتناعه وجوازه، وهو المختار. انتهى.
ولا خلاف في جواز التفويض إلى النبي صلى الله عليه وسلم، أو المجتهد، أن يحكم بما رآه بالنظر والاجتهاد، وإنما الخلاف في تفويض الحكم بما شاء المفوض، وكيف اتفق له.
واستدل من قال بالجواز: بأنه ليس بممتنع لذاته، والأصل عدم امتناعه لغيره.
وهذا الدليل ساقط جدا، وتفويض من كان ذا علم، بأن يحكم بما أراد من غير تقييد بالنظر والاجتهاد، مع كون الأحكام الشرعية تختلف مسالكها، وتتباين طرائقها، ولا علم للعبد بما عند الله عز وجل فيها، ولا بما هو الحق الذي يريده من عباده، ولا ينبغي لمسلم أن يقول بجوازه، ولا يردد في بطلانه، فإن العالم الجامع لعلوم الاجتهاد، المتمكن من النظر والاستدلال، إذا بحث وفحص، وأعطى النظر حقه، فليس معه إلا مجرد الظن بأن ذلك الذي رجحه، وقاله هو الحق الذي طلبه الله عز وجل، فكيف يحل له أن يقول ما أراد، ويفعل ما اختار، من دون نظر واجتهاد، وكيف يجوز مثل ذلك على الله عز وجل، مع القطع: بأن هذا العالم الذي زعم الزاعم جواز تفويضه مكلف بالشريعة الإسلامية؛ لأنه واحد من أهلها، مأخوذ بما أخذوا به، مطلوب منه ما طلب منهم، فما الذي رفع عنه التكليف الذي كلف به غيره، وما الذي أخرجه مما كان فيه من الخطاب، بما كلف به، وهل هذه المقالة إلا مجرد جهل بحت، ومجازفة ظاهرة، وكيف يصح أن يقال بتفويض العبد، مع جهله بما في أحكام الله من المصالح، فإن من كان "هكذا"* قد يقع اختياره على ما فيه مصلحة، وعلى ما لا مصلحة فيه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": هذا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 في الأصول، والمحصول، وأحكام الآمدي: موسى بن عمران وهذا خطأ، إنما هو مويس بن عمران، ويكنى أبا عمران المعتزلي، كان واسع العلم في الكلام وكان يقول بالإرجاء. انظر فضل الاعتزال وطبقات المعتزلة للمؤلفين أبي القاسم البلخي والقاضي عبد الجبار.

ص -238- وأما الاستدلال بقوله سبحانه: {كُلُّ الطَّعَامِ كَانَ حِلًا لِبَنِي إِسْرائيلَ إِلَّا مَا حَرَّمَ إِسْرائيلُ عَلَى نَفْسِهِ}1 فهو خارج عن محل النزاع؛ لأن هذا تفويض لنبي من أنبياء الله، وهم معصومون من الخطأ، وإذا وقع منهم نادرا فلا يقرون عليه، وجميع إصدارهم وإيرادهم هو بوحي من الله عز وجل، أو باجتهاد يقرره الله عز وجل، ويرضاه، وهكذا يقال فيما استدلوا به من اجتهادات نبينا صلى الله عليه وسلم، ووقع الجوابات منه على "من"* سأله من دون انتظار الوحي، وبمثل قوله صلى الله عليه وسلم: "لو استقبلت من أمري ما استدبرت"2 وبمثل قوله لما سمع أبيات قتيلة بنت الحارث"3: "لو بلغني هذا لمننت عليه" أي: على أخيها النضر بن الحارث4 أحد أسرى بدر، والقصة والشعر معروفان.
وأما اعتذار من اعتذر عن القائل بصحة ذلك، بأنه إنما قال بالجواز، ولم يقل بالوقوع، فليس هذا الاعتذار بشيء، فإن تجويز مثل هذا على الله عز وجل، مما لا يحل لمسلم أن يقول به.
وقد عرفت أنه لا خلاف في جواز التفويض إلى الأنبياء، وإلى المجتهدين بالنظر والاجتهاد، فليس محل النزاع إلا التفويض "لمن"** كان من أهل العلم، أن يحكم بما شاء، وكيف اتفق، وحينئذ يتبين لك أن غالب ما جاءوا به "في هذه المسألة من الأدلة واقع في غير موقعه، وأنه لا يمكن الاستدلال به في محل الخلاف، ولم يأتوا بشيء تقبله العقول، ولا بدليل يدل عليه الشرع، بل جميع ما جاءوا به"*** جهل على جهل، وظلمات بعضها فوق بعض.
ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ما.
** في "أ": إلى من.
*** ما بين قوسين ساقط من "أ".

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 93 من سورة آل عمران.
2 تقدم تخريجه في 2/ 220.
3 قال الزبير: كانت تحت عبد الله بن الحارث بن أمية الأصغر فولدت له عليا والوليد ومحمدا وأم الحكم، قتل رسول الله صلى الله عليه وسلم أباها صبرا يوم بدر، كانت شاعرة محسنة، ولما انصرف رسول الله صلى الله عليه وسلم من بدر كتبت إليه قتيلة في أبيها وذلك قبل إسلامها فلما بلغ ذلك رسول الله صلى الله عليه وسلم بكى حتى أخضلت الدموع لحيته وقال: "لو بلغني شعرها قبل أن أقتله لعفوت عنه". ا. هـ الإصابة 4/ 379، الاستيعاب 4/ 3799. وبعض المؤرخين من يراها أخت النضر ولكن السهيلي في الروض الأنف 2/ 119 يؤكد أنها بنت النضر لا أخته كما في هامش الأعلام للزركلي 5/ 190.
4 هو النضر بن الحارث بن علقمة، من بين عبد الدار، من قريش، صاحب لواء المشركين ببدر، كان من شجعان قريش ووجوهها وشياطينها، وهو الذي آذى رسول الله صلى الله عليه وسلم وكفر به وفيه نزل قوله: {وَإِذْ قَالُوا اللَّهُمَّ إِنْ كَانَ هَذَا هُوَ الْحَقَّ مِنْ عِنْدِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِنَ السَّمَاءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ} ا. هـ الكامل لابن الأثير 2/ 284 الأعلام 8/ 33.

ص -239- الفصل الثاني: في التقليد وما يتعلق به من أحكام المفتي والمستفتي
وفيه ست مسائل:
 المسألة الأولى: في حد التقليد، والمفتي، والمستفي
أما التقليد: فأصله في اللغة مأخوذ من القلادة، التي يقلد غيره بها، ومنه تقليد الهدي، فكأن المقلد جعل ذلك الحكم، الذي قلد فيه المجتهد كالقلادة في عنق من قلده.
وفي الاصطلاح: هو العمل بقول الغير من غير حجة1.
فيخرج العمل بقول رسول الله صلى الله عليه وسلم، والعمل بالإجماع، ورجوع العامي إلى المفتي، ورجوع القاضي إلى شهادة العدول، فإنها قد قامت الحجة في ذلك.
أما العمل بقول رسول الله صلى الله عليه وسلم، وبالإجماع، فقد تقدم الدليل على ذلك في مقصد السنة، وفي مقصد الإجماع.
وأما رجوع القاضي إلى قول الشهود: فالدليل عليه ما في الكتاب والسنة، من الأمر بالشهادة، والعمل بها، وقد وقع الإجماع على ذلك.
وأما رجوع العامي إلى قول المفتي، فللإجماع على ذلك.
ويخرج عن ذلك قبول رواية الرواة، فإنه قد دل الدليل على قبولها، ووجوب العمل بها، وأيضا: ليست قول الراوي، بل قول من روى عنه، إن كان ممن تقوم به الحجة.
وقال ابن الهمام في "التحرير": التقليد العمل بقول من ليس قوله إحدى الحجج بلا حجة. وهذا الحد أحسن من الذي قبله.
وقال القفال: هو قبول قول القائل، وأنت لا تعلم من أين قاله.
وقال الشيخ أبو حامد، والأستاذ أبو منصور: هو قبول القول من غير حجة تظهر على قوله.
وقيل: هو قبول قول الغير دون حجته، أي: حجة القول.
والأولى أن يقال: هو قبول رأي من لا تقوم به الحجة بلا حجة.
وفوائد هذه القيود معروفة بما تقدم.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 270 والمستصفى 2/ 387.

ص -240- وأما المفتي فهو المجتهد، وقد تقدم بيانه، ومثله قول من قال: إن المفتي الفقيه؛ لأن المراد به المجتهد في مصطلح أهل الأصول.
والمستفتي من ليس بمجتهد، ومن ليس بفقيه، وقد عرفت من حد المقلد، على جميع الحدود، المذكورة، أن قبول قول النبي صلى الله عليه وسلم والعمل به ليس من التقليد في شيء؛ لأن قوله صلى الله عليه وسلم وفعله نفس الحجة1.
قال القاضي حسين في "التعليق": لا خلاف أن قبول قول غير النبي صلى الله عليه وسلم، من الصحابة، والتابعين، يسمى تقليدا، وأما قبول قوله صلى الله عليه وسلم، فهل يسمي تقليدا؟ فيه وجهان "يبنيان"* على الخلاف في حقيقة التقليد ما هو؟
وذكر الشيخ أبو حامد أن الذي نص عليه الشافعي أنه يسمى تقليدا، فإنه قال في حق قول الصحابي لما ذهب إلى أنه لا يجب الأخذ به، ما نصه: وأما أن يقلده، فلم يجعل الله ذلك لأحد بعد رسول الله صلى الله عليه وسلم. انتهى.
ولا يخفاك أن مراده بالتقليد ههنا غير ما وقع عليه الاصطلاح، ولهذا قال الروياني في "البحر": أطلق الشافعي على جعل القبول من النبي صلى الله عليه وسلم تقليدا، ولم يرد حقيقة التقليد، وإنما أراد القبول من غير السؤال عن وجهه، وفي وقوع اسم التقليد عليه وجهان.
قال: والصحيح من المذهب أنه يتناول هذا الاسم.
قال الزركشي في "البحر"2: وفي هذا إشارة إلى رجوع الخلاف إلى اللفظ، وبه صرح إمام الحرمين في "التخليص" حيث قال: وهو اختلاف في عبارة يهون موقعها عن ذوي التحقيق. انتهى.
وبهذا تعرف أن التقليد بالمعنى المصطلح "عليه"** لا يشمل ذلك، وهو المطلوب.
قال ابن دقيق العيد: إن قلنا إن الأنبياء لا يجتهدون، فقد علمنا أن سبب أقوالهم الوحي، فلا يكون تقليدا، وإن قلنا إنهم يجتهدون، فقد علمنا أن السبب أحد الأمرين: إما الوحي، أو الاجتهاد، وعلى كل تقدير، فقد علمنا السبب، واجتهادهم اجتهاد معلوم العصمة. انتهى.
وقد نقل القاضي في "التقريب" الإجماع على أن الآخذ بقول النبي صلى الله عليه وسلم والراجع إليه ليس بمقلد، بل هو صائر إلى دليل وعلم يقين. انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": يبتنيان.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 270
2 البحر المحيط 6/ 271.

ص -241- المسألة الثانية: حكم التقليد في أصول الدين
اختلفوا في المسائل العقلية، وهي المتعلقة بوجود الباري وصفاته، هل يجوز التقليد فيها أم لا؟
فحكى الرازي في "المحصول" عن كثير من الفقهاء أنه يجوز، ولم يحكه ابن الحاجب في "المختصر" إلا عن العنبري.
وذهب الجمهور إلى أنه لا يجوز.
وحكاه الأستاذ أبو إسحاق في "شرح الترتيب"1 عن إجماع أهل العلم من أهل الحق وغيرهم من الطوائف.
قال أبو الحسين بن القطان: لا نعلم خلافا في امتناع التقليد في التوحيد.
وحكاه ابن السمعاني عن جميع المتكلمين، وطائفة من الفقهاء.
وقال إمام الحرمين في "الشامل"2: لم يقل بالتقليد في الأصول إلا الحنابلة.
وقال الإسفراييني: لا يخالف فيه إلا أهل الظاهر.
واستدل الجمهور بأن الأمة أجمعت على وجوب معرفة الله عز وجل، وأنها لا تحصل بالتقليد؛ لأن المقلد ليس معه إلا الأخذ بقول من يقلده، ولا يدري أهو صواب أم خطأ.
قال الأستاذ أبو منصور: فلو اعتقد من غير معرفة بالدليل، فاختلفوا فيه: فقال أكثر الأئمة: إنه مؤمن من أهل الشفاعة، وإن فسق بترك الاستدلال، وبه قال أئمة الحديث.
وقال الأشعري، وجمهور المعتزلة: لا يكون مؤمنا حتى يخرج فيها عن جملة المقلدين. انتهى.
فيا لله العجب من هذه المقالة التي تقشعر لها الجلود، وترجف عند سماعها الأفئدة، فإنها جناية على جمهور هذه الأمة المرحومة، وتكليف لهم بما ليس في وسعهم ولا يطيقونه، وقد كفى الصحابة الذين لم يبلغوا درجة الاجتهاد، ولا قاربوها الإيمان الجملي، ولم يكلفهم رسول الله صلى الله عليه وسلم، وهو بين أظهرهم بمعرفة ذلك، ولا أخرجهم عن الإيمان بتقصيرهم عن البلوغ إلى العلم بذلك أدلته.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهو للإمام أبي إسحاق الإسفراييني شرح فيه كتاب الترتيب ولم أجد أحدا نسب كتاب الترتيب إلى مؤلفه انظر كشف الظنون 2/ 1403.
2 وهو في أصول الدين لإمام الحرمين عبد الملك بن عبد الله الجويني، أبي المعالي ا. هـ كشف الظنون 2/ 1024.

ص -242- وما حكاه الأستاذ أبو منصور عن أئمة الحديث من أنه مؤمن، وإن فسق، فلا يصح التفسيق عنهم بوجه من الوجوه، بل مذهب سابقهم ولاحقهم الاكتفاء بالإيمان الجملي، وهو الذي كان عليه خير القرون، ثم الذين يلونهم، ثم الذين يلونهم، بل حرم كثير منهم النظر إلى ذلك، وجعله في الضلالة والجهالة، ولم يخف هذا من مذهبهم، حتى على أهل الأصول والفقه.
قال الأستاذ أبو إسحاق1: ذهب قوم من كتبة الحديث إلى أن طلب الدليل فيما يتعلق بالتوحيد غير واجب، وإنما الغرض هو الرجوع إلى قول الله ورسوله، ويرون الشروع في موجبات العقول كفرا، وأن الاستدلال والنظر ليس هو المقصود في نفسه، وإنما هو طريق إلى حصول العلم، حتى يصير بحيث لا يتردد، فمن حصل له هذا الاعتقاد الذي لا شك فيه، من غير دلالة قاطعة، فقد صار مؤمنا، وزال عنه كلفة طلب الأدلة، ومن أحسن الله إليه وأنعم الله عليه بالاعتقاد الصافي، من الشبهة والشكوك، فقد أنعم الله عليه بأكمل أنواع النعم وأجلها، حين لم يَكِله إلى النظر والاستدلال، لا سيما العوام، فإن كثيرا منهم تجده في صيانة اعتقاده أكثر ممن يشاهد ذلك بالأدلة. انتهى.
ومن أمعن النظر في أحوال العوام "وجد هذا"* صحيحا، فإن كثيرا منهم نجد الإيمان في صدره كالجبال الرواسي، ونجد بعض المتعلقين بعلم الكلام، المشتغلين به، الخائضين في معقولاته التي يتخبط فيها أهلها لا يزال ينقص إيمانه، وتنتقض منه عروة عروة، فإن أدركته الألطاف الربانية نجا، وإلا هلك، ولهذا تمنى كثير من الخائضين في هذه العلوم، المتبحرين في أنواعها، في آخر أمره، أن يكون على دين العجائز، ولهم في ذلك من الكلمات المنظومة والمنثورة ما لا يخفى على من له اطلاع على أخبار الناس.
وقد أنكر القشيري، والشيخ أبو محمد الجويني، وغيرهما، من المحققين صحة هذه الرواية المتقدمة عن أبي الحسن الأشعري.
قال ابن السمعاني: إيجاب معرفة الأصول على ما يقوله المتكلمون بعيد جدا عن الصواب، ومتى أوجبنا ذلك فمتى يوجد من العوام من يعرف ذلك، وتصدر عقيدته عنه، كيف وهم لو عرضت عليهم تلك "الأدلة** لم يفهموها، وإنما غاية العامي أن يتلقن ما يريد أن يعتقده، ويلقى به ربه، من العلماء يتبعهم في ذلك، ثم يسلم عليها بقلب طاهر عن الأهواء، والأدغال2، ثم

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وجدها.
** في "أ": الأحكام.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ذكر هذا القول الزركشي في كتابه مفصلا في البحر المحيط 6/ 277-278 فانظره هناك.
2 جمع دَغَل: وهو في الأصل كل موضع يخاف فيه الاغتيال، وأصل الدغل الشجر الملتف الذي يكمن أهل الفساد فيه وفي "اتخذوا دين الله دغلا" أي: يخدعون الناس. ويقال: أدغل في الأمر: إذا أدخل فيه ما يخالفه ويفسده. ا. هـ لسان العرب مادة دغل.

ص -243- يعض عليها بالنواجز، فلا يحول ولا يزول، ولو قطع أربا، فهنيئًا لهم بالسلامة، والبعد عن الشبهات الداخلية على أهل الكلام، والورطات التي توغلوها، حتى أدت بهم إلى المهاوي والمهالك، ودخلت عليهم الشبهات العظيمة، فصاروا متحيرين، ولا يوجد فيهم متورع عفيف، إلا القليل، فإنهم أعرضوا عن ورع الألسنة، وأرسلوها في صفات الله بجرأة وعدم مهابة وحرمة.
قال: ولأنه ما من دليل لفريق منهم يعتمدون عليه إلا ولخصومهم عليه من الشبه القوية، ونحن لا ننكر من الدلائل العقلية بقدر ما ينال المسلم به برد الخاطر، وإنما "المنكر"* إيجاب التوصل إلى العقائد في الأصول بالطريق الذي اقتعدوه وساموا به الخلق، وزعموا أن من لم يعرف ذلك لم يعرف الله تعالى، ثم أداهم ذلك إلى تكفير العوام أجمع، وهذا هو الخطة الشنعاء، والداء العضال، وإذا كان السواد الأعظم هم العوام، وبهم قوم الدين، وعليهم مدار رحى الإسلام، ولعله لا يوجد في البلدة الواحدة، التي تجمع المائة الألف من يقوم بالشرائط التي يعتبرونها، إلا العدد الشاذ النادر، ولعله لا يبلغ عدد العشرة. انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في أ: منكر.

المسألة الثالثة: حكم التقليد في المسائل الشرعية الفرعية
 اختلفوا في المسائل الشرعية الفرعية، هل يجوز التقليد فيها أم لا1؟
المذهب الأول:
ذهب جماعة من أهل العلم إلى أنه لا يجوز مطلقا2.
قال القرافي: مذهب مالك، وجمهور العلماء: وجوب الاجتهاد، وإبطال التقليد، وادعى ابن حزم الإجماع على النهي عن التقليد.
قال: ونقل عن مالك أنه قال: أنا بشر أخطئ وأصيب، فانظروا في رأيي، فما وافق الكتاب والسنة فخذوا به، وما لم يوافق فاتركوه، وقال عند موته: وددت أني ضربت بكل مسألة تكلمت فيها برأيي سوطا، على أنه لا صبر لي على السياط.
قال ابن حزم: فههنا مالك ينهى عن التقليد، وكذلك الشافعي، وأبو حنيفة، وقد روى المزني عن الشافعي في أول "مختصره"3 أنه لم يزل ينهى عن تقليده، وتقليد غيره. انتهى.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 280.
2 هذا هو المذهب الأول.
3 وهو مختصر في الفقه، انظر ترجمة المزني في 1/ 334.

ص -244- وقد ذكرت نصوص الأئمة الأربعة المصرحة بالنهي عن التقليد في الرسالة التي سميتها "القول المفيد في حكم التقليد" فلا نطول المقام بذكر ذلك. وبهذا تعلم أن المنع من التقليد إن لم يكن إجماعا، فهو مذهب الجمهور، ويؤيد هذا ما سيأتي في المسألة التي بعد هذه، من حكاية الإجماع على عدم جواز تقليد الأموات، وكذلك ما سيأتي من أن عمل المجتهد برأيه إنما هو رخصة له، عند عدم الدليل، ولا يجوز لغيره أن يعمل به بالإجماع، فهذان الإجماعان يجتثان التقليد من أصله، فالعجب من كثير من أهل الأصول، حيث لم يحكوا هذا القول إلا عن بعض المعتزلة.
والمذهب الثاني:
وقابل مذهب القائلين بعدم الجواز بعض الحشوية وقال: يجب مطلقا1، ويحرم النظر، وهؤلاء لم يقنعوا بما هم فيه من الجهل، حتى أوجبوه على أنفسهم، وعلى غيرهم، فإن التقليد جهل وليس بعلم.
والمذهب الثالث:
التفصيل، وهو أنه يجب على العامي، ويحرم على المجتهد، وبهذا قال كثير من أتباع الأئمة الأربعة، ولا يخفاك أنه إنما يعتبر في الخلاف أقوال المجتهدين، وهؤلاء هم مقلدون، فليسوا ممن يعتبر خلافه، ولا سيما وأئمتهم الأربعة يمنعونهم من تقليدهم وتقليد غيرهم، وقد تعسفوا فحملوا كلام أئمتهم هؤلاء على أنهم أرادوا المجتهدين من الناس، لا المقلدين، فيا لله العجب.
وأعجب من هذا: أن بعض المتأخرين ممن صنف في الأصول نسب هذا القول إلى الأكثر، وجعل الحجة لهم بالإجماع على عدم الإنكار على المقلدين، فإن أراد إجماع خير القرون، ثم الذين يلونهم، ثم الذين يلونهم، فتلك دعوى باطلة، فإنه لا تقليد فيهم ألبته، ولا عرفوا التقليد، ولا سمعوا به، بل كان المقصر منهم يسأل العالم عن المسألة التي تعرض له، فيفتيه بالنصوص التي يعرفها من الكتاب والسنة، وهذا ليس من التقليد في شيء، بل هو من باب طلب حكم الله في المسألة، والسؤال عن الحجة الشرعية.
وقد عرفت في أول هذا الفصل أن التقليد إنما هو العمل بالرأي، لا بالرواية، وليس المراد بما احتج به الموجبون للتقليد، والمجوزون له من قوله سبحانه: {فَاسْأَلوا أَهْلَ الذِّكْرِ}2 إلا السائل عن حكم الله في المسألة، لا عن آراء الرجال، هذا على تسليم أنها واردة في عموم السؤال، كما زعموا، وليس الأمر كذلك، بل هي واردة في أمر خاص، وهو السؤال عن كون أنبياء الله رجالا، كما يفيده أول الآية وآخرها، حيث قال:

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وهذا هو المذهب الثاني.
2 جزء من آيتين الأولى 43 من سورة النحل والثانية 7 من سورة الأنبياء.

ص -245- {وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ إِلَّا رِجَالًا نُوحِي إِلَيْهِمْ فَاسْأَلوا أَهْلَ الذِّكْرِ إِنْ كُنْتُمْ لا تَعْلَمُونَ بِالْبَيِّنَاتِ وَالزُّبُرِ}1؛ وإن أراد إجماع الأئمة الأربعة، فقد عرفت أنهم قالوا بالمنع من التقليد، ولم يزل في عصرهم من ينكر ذلك، وإن أراد إجماع من بعدهم، فوجود المنكرين لذلك منذ ذلك الوقت إلى هذه الغاية معلوم لكل من يعرف أقوال أهل العلم، وقد عرفت مما نقلناه سابقا أن المنع قول الجمهور، إذا لم يكن إجماعا، وإن أراد إجماع المقلدين للأئمة الأربعة خاصة، فقد عرفت مما قدمنا في مقصد الإجماع أنه لا اعتبار بأقوال المقلدين في شيء، فضلا عن أن ينعقد بهم إجماع.
والحاصل: أنه لم يأت من جوز التقليد، فضلا عمن أوجبه، بحجة ينبغي الاشتغال بجوابها قط، ولم نؤمر برد شرائع الله سبحانه إلى آراء الرجال، بل أمرنا بما قاله سبحانه: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ}2 أي: كتاب الله، وسنة رسوله، وقد كان صلى الله عليه وسلم يأمر من يرسله من أصحابه بالحكم بكتاب الله، فإن لم يجد فبسنة رسول الله، فإن لم يجد فبما يظهر له من الرأي كما في حديث معاذ3.
وأما ما ذكروه من استبعاد أن يفهم المقصرون نصوص الشرع، وجعلوا ذلك مسوغا للتقليد، فليس الأمر كما ذكروه، فههنا واسطة بين الاجتهاد والتقليد، وهي سؤال الجاهل للعالم عن الشرع فيما يعرض له، لا عن رأيه البحث واجتهاده المحض، وعلى هذا كان عمل المقصرين من الصحابة والتابعين، وتابعيهم، ومن لم يسعه ما وسع أهل هذه القرون الثلاثة، الذين هم خير قرون هذه الأمة على الإطلاق، فلا وسع الله عليه، وقد ذم الله تعالى المقلدين في كتابه العزيز في كثير من الآيات: {إِنَّا وَجَدْنَا آبَاءَنَا}4 {اتَّخَذُوا أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِنْ دُونِ اللَّهِ}5، {إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءَنَا فَأَضَلُّونَا السَّبِيلا}6، وأمثال هذه الآيات، ومن أراد استيفاء هذا البحث على التمام، فليرجع إلى الرسالة التي قدمت الإشارة إليها وإلى المؤلف الذي سميته "أدب الطلب ومنتهى الأرب". وما أحسن ما حكاه الزركشي في "البحر" عن المزني أنه قال: يقال لمن حكم بالتقليد هل لك من حجة؟ فإن قال: نعم أبطل التقليد؛ لأن الحجة أوجبت ذلك عنده، لا التقليد، وإن قال بغير علم، قيل له: فلم أرقت الدماء، وأبحت الفروج، والأموال؟، وقد حرم الله ذلك إلا بحجة، فإن قال: أنا أعلم أني أصبت وإن لم أعرف الحجة؛ لأن معلمي من كبار العلماء، قيل له: تقليد معلم معلمك أولى من تقليد معلمك؛ لأنه لا يقول

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 الآيتين 43، 44 من سورة النحل.
2 جزء من الآية 59 من سورة النساء
3 تقدم في 1/ 152.
4 جزء من الآية 23 من سورة الزخرف.
5 جزء من الآية 31 من سورة التوبة.
6 جزء من الآية 67 من سورة الأحزاب.

ص -246- إلا بحجة خفيت عن معلمك، كما لم يقل معلمك إلا بحجة خفيت عنك، فإن قال: نعم ترك تقليد معلمه إلى تقليد معلم معلمه، "و"* كذلك حتى ينتهي إلى العالم من الصحابة، فإن أبى ذلك نقض قوله، وقيل له: كيف يجوز تقليد من هو أصغر، وأقل علما، ولا يجوز تقليد من هو أكبر، وأغزر علما، وقد روي عن رسول الله صلى الله عليه وسلم أنه حذر من زلة العالم1.
وعن ابن مسعود أنه قال: "لا يقلدن أحدكم دينه رجلا إن آمن آمن، وإن كفر كفر، فإنه لا أسوة في الشر"2. انتهى.
قلت: تتميمًا لهذا الكلام: وعندما ينتهي إلى العالم من الصحابة يقال له: هذا الصحابي أخذ علمه من أعلم البشر، المرسل من الله تعالى إلى عباده، المعصوم من الخطأ في أقواله وأفعاله، فتقليده أولى من تقليد الصحابي، الذي لم يصل إليه إلا شعبة من شعب علومه، وليس له من العصمة شيء، ولم يجعل الله سبحانه قوله، ولا فعله، ولا اجتهاده حجة على أحد من الناس.
واعلم: أنه لا خلاف في أن رأي المجتهد، عند عدم الدليل، إنما هو رخصة له، يجوز له العمل بها عند فقد الدليل، ولا يجوز لغيره العمل بها بحال من الأحوال، ولهذا نهى كبار الأئمة عن تقليدهم، وتقليد غيرهم، وقد عرفت "من تحقيق"** حال المقلد أنه إنما يأخذ بالرأي، لا بالرواية، ويتمسك بمحض الاجتهاد غير مطالب بحجة، فمن قال: إن رأي المجتهد يجوز لغيره التمسك به، ويسوغ له أن يعمل به، فيما كلفه الله، فقد جعل هذا المجتهد صاحب شرع، ولم يجعل الله ذلك لأحد من هذه الأمة، بعد نبينا صلى الله عليه وسلم ولا يتمكن كامل ولا مقصر أن يحتج على هذا بحجة قط.
وأما مجرد الدعاوى، والمجازفات في شرع الله تعالى، فليست بشيء، ولو جازت الأمور الشرعية بمجرد الدعاوى، لادَّعى من شاء ما شاء، وقال من شاء بما شاء.
ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ثم.
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ومن ذلك حديث أبي هريرة عن رسول الله صلى الله عليه وسلم: "سيكون في آخر الزمان ناس من أمتي يحدثونكم ما لم تسمعوا أنتم ولا آباؤكم فإياكم وإياهم". أخرجه مسلم في المقدمة باب النهي عن الرواية عن الضعفاء 6 وأخرج بنحوه برقم 7. وأخرجه الحاكم في المستدرك، كتاب العلم 1/ 103. وابن حبان في صحيحه 6767. وأبو يعلى في مسنده 6384.
2 ذكره الهيثمي في مجمع الزوائد 1/ 180 برقم 850 وقال رواه الطبراني في الكبير ورجاله رجال الصحيح.

ص -247- المسألة الرابعة: حكم إفتاء المقلد
اختلفو هل يجوز لمن ليس بمجتهد أن يفتي بمذهب إمامه الذي يقلده، أو بمذهب إمام آخر؟
فقيل: لا يجوز، وإليه ذهب جماعة من أهل العلم، منهم أبو الحسين البصري، والصيرفي، وغيرهما، قال الصيرفي: وموضوع هذا الاسم، يعني: المفتي، لمن قام للناس بأمر دينهم و"علم"* حمل عموم القرآن وخصوصه، وناسخه ومنسوخه، وكذلك السنن، والاستنباط، ولم يوضع لمن علم مسألة وأدرك حقيقتها، فمن بلغ هذه المرتبة سموه بهذا الاسم، ومن استحقه أفتى فيما استفتي.
قال ابن السمعاني: المفتي من استكمل فيه ثلاث شرائط: الاجتهاد، والعدالة، والكف عن الترخيص والتساهل، قال: ويلزم الحاكم من الاستظهار في الاجتهاد أكثر مما يلزم المفتي.
قال الرازي في "المحصول": اختلفوا في غير المجتهد، هل يجوز له الفتوى بما يحكيه عن المفتين، فنقول: لا يخلو إما أن يحكي عن ميت أو حي، فإن حكى عن ميت لم يجز له الأخذ بقوله؛ لأنه لا قول للميت، "بدليل أن"** الإجماع لا ينعقد على خلافه حيا، وينعقد على موته، وهذا يدل على أنه لم يبق له قول بعد موته.
فإن قلت: لم صنفت كتب الفقه مع فناء أرباها؟
قلت: لفائدتين:
إحداهما:
استفادة طرق الاجتهاد من تصرفهم في الحوادث، وكيف بُني بعضها على بعض.
والثانية:
معرفة المتفق عليه من المختلف فيه، فلا يُفتى بغير المتفق عليه. انتهى.
وفي كلامه هذا التصريح بالمنع من تقليد الأموات، وقد حكى الغزالي في "المنخول" إجماع أهل الأصول على المنع من تقليد الأموات1.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": وعلى.
** في "أ": لأن.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 ولقد ذكر الزركشي في كتابه البحر المحيط 6/ 297: غير المجتهد إن قلد مجتهدا ميتا فقي مذاهب؛ أحدها وهو الأصح وعليه الأكثرون كما قال الروياني الجواز، وقد قال الشافعي: المذاهب لا تموت بموت أربابها ولا بفقد أصحابها.
وأيده الرافعي بموت الشهاد بعدما يؤدي شهدته عند الحاكم فإن شهادته لا تبطل.
واحتج الأصوليون عليه بانعقاد الإجماع في زماننا وعلى جواز العمل بفتاوى الموتى والإجماع حجة.
- والقول الثاني المنع. ا. هـ وانظر: المنخول 480.

ص -248- قال الروياني في "البحر": إنه القياس، وعللوا ذلك بأن الميت ليس من أهل الاجتهاد، كمن تجدد فسقه بعد عدالته فإنه لا يبقى حكم عدالته، وإما لأن قوله وصف له، وبقاء الوصف بعد زوال الأصل محال، وإما لأنه لو كان حيا لوجب عليه تجديد الاجتهاد، وعلى تقدير تجديده لا يتحقق بقاؤه، على القول الأول، فتقليده بناء على وهم أو تردد، والقول بذلك غير جائز.
وبهذا تعرف أن قول من قال بجواز فتوى المقلد، حكاية عن مجتهد، ليس على إطلاقه.
وذهب جماعة إلى أنه يجز للمقلد أن يفتي بمذهب مجتهد من المجتهدين، بشرط أن يكون ذلك المفتي أهلا للنظر، مطلعا على مأخذ ذلك القول الذي أفتى به، وإلا فلا يجوز.
وحكاه القاضي عن القفال، ونسبه بعض المتأخرين إلى الأكثرين، وليس كذلك، ولعله يعني الأكثرين من المقلدين، وبعضهم نسبة إلى الرازي، وهو غلط عليه، فإن اختياره المنع.
واحتج بعض أهل هذا القول بانعقاد الإجماع في زمنه على جواز العمل بفتاوى الموتى.
قال الهندي: وهذا فيه نظر؛ لأن الإجماع إنما يعتبر من أهل الحل والعقد، وهم المجتهدون، والمجمعون ليسوا بمجتهدين، فلا يعتبر إجماعهم بحال1.
قال ابن دقيق العيد: توقيف الفتيا على حصول المجتهد، يفضي إلى حرج عظيم أو استرسال الخلق في أهويتهم، فالمختار أن الراوي عن الأئمة المتقدمين، إذا كان عدلا متمكنا من فهم كلام الإمام، ثم حكى لمقلد قوله، فإنه يُكتفى به؛ لأن ذلك مما يغلب على ظن العامي أنه حكم الله عنده، وقد انعقد الإجماع في زماننا على هذا النوع من الفتيا، هذا مع العلم الضروري بأن نساء الصحابة كن يرجعن في أحكام الحيض وغيره إلى ما يخبر به أزواجهن عن النبي صلى الله عليه وسلم وكذلك فعل علي رضي الله عنه حين أرسل المقداد بن الأسود في قصة المذي2، وفي مسألتنا أظهر، فإن مراجعة النبي صلى الله عليه وسلم؛ إذ ذاك ممكنة، ومراجعة المقلد الآن للأئمة السابقين متعذرة، وقد أطبق الناس على تنفيذ أحكام القضاة، مع عدم شرائط الاجتهاد اليوم. انتهى.
قلت: وفي كلام هذا المحقق ما لا يخف على الفطن، أما قوله: يفضي إلى حرج عظيم إلخ فغير مسلم، فإن من حدثت له الحادثة لا يتعذر عليه أن يستفتي من يعرف ما شرعه الله في

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 297.
2 أخرجه مسلم من حديث المقداد، كتاب الحيض، باب المذي 303. وأبو داود، كتاب الطهارة، باب في المذي 207. والنسائي، كتاب الطهارة 1/ 97 وابن ماجه،كتاب الطهارة وسننها 505. والبيهقي، كتاب الطهارة، باب الوضوء من الودي والمذي 1/ 115. وابن حبان في صحيحه 1101. وابن خزيمة في صحيحه 21. وأحمد في مسنده 6/ 5.

ص -249- المسألة في كتابه، أو على لسان رسوله، كما يمكنه أن يسأل من يعرف مذهب مجتهد من الأموات عن رأي ذلك المجتهد في حادثته.
وأما استدلاله على الجواز بقوله: لأن ذلك مما يغلب على ظن العامي إلخ، فمن أغرب ما يسمعه السامع، لا سيما عن مثل هذا الإمام، وأي ظن لهذا العامي بالنسبة إلى الأحكام الشرعية، وأي تأثير لظنون العامة، الذين لا يعرفون الشريعة، ومعلوم أن ظن غالبهم لا يكون إلا فيما يوافق هواه {وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءَهُمْ لَفَسَدَتِ السَّمَاوَاتُ وَالْأَرْضُ}1.
وأما قوله مع العلم الضروري، بأن نساء الصحابة إلخ، فنقول: نعم ذلك أمر ضروري، فكان ماذا، فإن ذلك ليس باستفتاء عن رأي من ليس بحجة، بل استفتاء عن الشرع في ذلك الحكم، فإن كان المسول يعلمه رواه للسائل، وإن لم يعلمه أحال "السائل"* على رسول الله صلى الله عليه وسلم، أو على من يعلمه من أصحابه، وهكذا فيمن بعدهم، ونحن لا نطلب من العامي والمقصر إذا نابته نائبة وحدثت له حادثة إلا أن يفعل هكذا، فيسأل علماء عصره، كما كان الصحابة والتابعون فتابعوهم يسألون أهل العلم فيهم، وما كانوا يسألونهم عن مذاهبهم، ولا عما يقولونه بمحض الرأي.
فإن قلت: ليس مراد هذا المحقق إلا أنهم يستفتون المقلد عما صح لذلك المجتهد بالدليل.
قلت: إذا كان مراده هذا، فأي فائدة لإدخال "المجتهد"** في البين، وما ثمرة ذلك، فينبغي له أن يسأل عن الثابت في الشريعة ويكون المسئول "ممن"*** لا يجهله، فيفتيه حينئذ بفتوى قرآنية، أو نبوية، ويدع السؤال عن مذاهب النسا، ويستغني بمذهب إمامهم الأول، وهو رسول الله صلى الله عليه وسلم.
وأما إرسال علي للمقداد فهو إنما أرسله ليروي له ما يقوله الصادق المصدوق، المعصوم عن الخطأ، وأين هذا مما نحن بصدده.
وأما قوله: وقد أطبق الناس على تنفيذ أحكام القضاة، مع عدم شرائط الاجتهاد، فيجاب عنه: بأن هذا الإطباق إن كان من المجتهدين فممنوع، وإن كان من العامة المقلدين فلا اعتبار به، وعلى كل حال فغير المجتهد لا يدري بحكم الله في تلك الحادثة، وإذا لم "يدر به"**** فهو حاكم.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": السؤال.
** في "أ": المجتهدين.
*** في "أ": فيمن.
**** في "أ": لم يدره.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 71 من سورة المؤمنون.

ص -250- بالجهل، "والحكم بالجهل"* ليس بحجة على أحد.
وذهبت طائفة إلى أنه يجوز للمقلد أن يفتي إذا عدم المجتهد، وإلا فلا.
وقال آخرون: إنه يجوز للمقلد الحي أن يفتي بما شافهه به أو ينقله إليه موثوق بقوله، أو وجده مكتوبا في كتاب معتمد عليه، ولا يجوز له تقليد الميت.
قال الروياني، والماوردي: إذا علم العامي حكم الحادثة ودليلها، فهل له أن يفتي؟ فيه أوجه:
ثالثها:
إن كان الدليل نصًّا من كتاب أو سنة جاز، وإن كان نظرا واستنباطا لم يجز
قالا: والأصح أنه لا يجوز مطلقًا؛ لأنه قد يكون هناك دلالة تعارضها أقوى منها.
وقال الجويني في "شرح الرسالة": من حفظ نصوص الشافعي، وأقوال الناس بأسرها، غير أنه لا يعرف حقائقها ومعانيها؛ لا يجوز له أن يجتهد ويقيس، ولا يكون من أهل الفتوى، ولو أفتى فإنه لا يجوز.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

المسألة الخامسة: حكم سؤال العالم بالكتاب والسنة
 إذا تقرر لك أن العامي يسأل العالم، والمقصر يسأل الكامل، فعليه أن يسأل أهل العلم المعروفين بالدين، وكمال الورع، عن العالم بالكتاب والسنة، العارف بما فيهما، المطلع على ما يحتاج إليه في فهمهما، من العلوم الآلية، حتى يدلوه عليه، ويرشدوه إليه، فيسأله عن حادثته "طالبا"* منه أن يذكر له فيها ما في كتاب الله سبحانه، أو ما في سنة رسول الله صلى الله عليه وسلم فحينئذ يأخذ الحق من معدنه، ويستفيد الحكم من موضعه، ويستريح من الرأي الذي لا يأمن المتمسك به أن يقع في الخطأ، المخالف للشرع، المباين للحق، ومن سلك هذا المنهج، ومشى في هذا الطريق، لا يعدم مطلبه، ولا يفقد من يرشده إلى الحق، فإن الله سبحانه وتعالى قد أوجد لهذا الشأن من يقوم به، ويعرفه حق معرفته، وما من مدينة من المدائن إلا وفيها جماعة من علماء الكتاب والسنة، وعند ذلك يكون حكم هذا المقصر حكم المقصرين من الصحابة، والتابعين، وتابعيهم، فإنهم كانوا يستروون النصوص من العلماء، ويعملون على ما يرشدونهم إليه، ويدلونهم عليه، وقد ذكر أهل الأصول أنه يكفي العامي في الاستدلال على من له أهلية الفتوى بأن يرى الناس متفقين على سؤاله، مجتمعين على الرجوع إليه، ولا يستفتي من "كان"** مجهول.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": طلب.
** في "أ": هو.

ص -251- الحال، كما صرح به الغزالي، والآمدي، وابن الحاجب.
وحكى في "المحصول" الاتفاق على المنع، وشرط القاضي إخبار من يوجب خبره العلم بكونه عالما في الجملة، ولا يكفي خبر الواحد والاثنين، وخالفه غيره في ذلك، فاكتفوا بخبر عدلين، وممن صرح بذلك صاحب "المنخول"*، فقال: واشتراط تواتر الخبر بكونه مجتهدا، كما قاله الأستاذ غير سديد، واشترط القاضي، وجماعة من المحققين امتحانه بالمسائل المتفرقة، ومراجعته فيها، فإن أصاب في الجواب غلب على ظنه كونه مجتهدا، وذهب جماعة من الشافعية إلى أنها تكفي الاستفاضة بين الناس.
قال ابن برهان في "الوجيز": قيل: يقول له مجتهد أنت، وأقلدك؟ فإن إجابة قلده. قال: وهذا أصح المذاهب، وجزم الشيخ أبو إسحاق الشيرازي بأنه يكفيه خبر العدل الواحد من فقهه وأمانته؛ لأن طريقه طريق الإخبار. انتهى.
وإذا كان في البلد جماعة متصفون بهذه الصفة، المسوغة للأخذ عنهم، فالمستفتي مخير بينهم، كما صرح به عامة أصحاب الشافعي.
قال الرافعي: وهو الأصح.
وقال الأستاذ أبو إسحاق الإسفراييني وإلكيا: إنه يبحث عن الأعلم منهم، فيسأله، وقد سبقه إلى القول بذلك ابن سريج، والقفال، قالوا: لأن الأعلم أهدى إلى أسرار الشرع.
وإذا اختلف عليه فتوى علماء عصره، فقيل: هو مخير يأخذ بما شاء منها، وبه قال أكثر أصحاب الشافعي، وصححه الشيخ أبو إسحاق الشيرازي، والخطيب البغدادي، وابن الصباغ، والقاضي، والآمدي.
واستدلوا بإجماع الصحابة على عدم إنكار العمل بقول المفضول، مع وجود الأفضل.
وقيل: يأخذ بالأغلظ، حكاه الأستاذ أبو منصور، عن أهل الظاهر.
وقيل: يأخذ بالأخف.
وقيل: يبحث عن الأعلم منهم، فيأخذ بقوله، وهو قول من قال: إنه يبحث عن الأعلم كما تقدم.
وقيل: يأخذ بقول الأول، حكاه الروياني.
وقيل: يأخذ بقول من يعمل على الرواية دون الرأي، حكاه الرافعي.
وقيل: يجب عليه أن يجتهد فيما يأخذ، مما اختلفوا فيه، حكاه ابن السمعاني.
وقيل: إن كان في حق الله أخذ بالأخف، وإن كان في حق العباد أخذ بالأغلظ، حكاه الأستاذ أبو منصور.
وقيل: إنه يسأل المختلفين عن حجتهما إن اتسع عقله لفهم ذلك، فيأخذ بأرجح الحجتين عنده، وإن لم يتسع عقله لذلك أخذ بقول المعتبر عنده، قاله الكعبي.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -252- المسألة السادسة: حكم الالتزام بمذهب معين
 اختلف المجوزون للتقليد، هل يجب على العامي التزام مذهب معين في كل واقعة؟
فقال جماعة منهم: يلزمه؛ ورجحه إلكيا.
وقال آخرون: لا يلزمه، ورجحه ابن برهان والنووي.
واستدلوا بأن الصحابة رضي الله عنهم لم ينكروا على العامة تقليد بعضهم في بعض المسائل، وبعضهم في البعض الآخر.
وذكر بعض الحنابلة أن هذا مذهب أحمد بن حنبل، فإنه قال لبعض أصحابه: لا تحمل الناس على مذهبك فَيُحرجوا، دعهم يترخصوا بمذاهب الناس.
وسئل عن مسألة من الطلاق فقال: يقع يقع، فقال له السائل: فإن أفتاني أحد أنه لا يقع يجوز؟ قال: نعم. وقال: وقد كان السلف يقلدون من شاءوا قبل ظهور المذاهب1.
وقال ابن المنير: الدليل يقتضي التزام مذهب معين بعد الأربعة، لا قبلهم. انتهى.
وهذا التفصيل مع زعم قائله أنه اقتضاه الدليل من أعجب ما يسمعه السامعون، وأغرب ما يعتبر به المنصفون.
أما إذا التزم العامي مذهبا معينا فلهم في ذلك خلاف آخر، وهو أنه هل يجوز له أن يخالف إمامة في بعض المسائل، ويأخذ بقول غيره؟
فقيل: لا يجوز.
وقيل: يجوز.
وقيل: إن كان قد عمل بالمسألة لم يجز له الانتقال، وإلا جاز.
وقيل: إن كان بعد حدوث الحادثة التي قلد فيها لم يجز له الانتقال، وإلا جاز، واختار هذا إمام الحرمين.
وقيل: إن غلب على ظنه أن مذهب غير إمامه في تلك المسألة أقوى من مذهبه جاز له، وإلا لم يجز، وبه قال القدوري الحنفي2.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 309.
2 هو أحمد بن محمد بن جعفر القدوري، أبو الحسين، البغدادي، والقدوري نسبة إلى قرية من قرى بغداد ويقال لها: قدور، وقيل: نسبة إلى بيع القدور، ولد سنة اثنتين وستين وثلاثمائة هـ وتوفي سنة ثمان وعشرين وأربعمائة هـ، من آثاره:كتاب المختصر المشهور ا. هـ الفوائد البهية 30، والجواهر المضية 1/ 247 سير أعلام النبلاء 17/ 574.

ص -253- وقيل: إن كان المذهب الذي أراد الانتقال إليه مما ينقض الحكم لم يجز له الانتقال، وإلا جاز، واختاره ابن عبد السلام.
وقيل: يجوز بشرط أن ينشرح له صدره، وأن لا يكون قاصدا للتلاعب، وأن لا يكون ناقضا لما قد حكم عليه به، واختاره ابن دقيق العيد.
وقد ادعى الآمدي، وابن الحاجب: أنه يجوز قبل العلم، لا بعده بالاتفاق.
واعترض عليهما: بأن الخلاف جار فيما ادعيا الاتفاق عليه.
أما لو اختار المقلد من كل مذهب ما هو الأهون عليه، والأخف له، فقال أبو إسحاق المروزي: يفسق.
وقال ابن أبي هريرة: لا يفسق.
قال الإمام أحمد بن حنبل: لو أن رجلا عمل بقول أهل الكوفة في النبيذ، وأهل المدينة في السماع، وأهل مكة في المتعة، كان فاسقا. وخص القاضي من الحنابلة التفسيق بالمجتهد، إذا لم يؤد اجتهاده إلى الرخصة، واتبعها العامي العامل بها من غير تقليد؛ لإخلاله بفرضه وهو التقليد، فإما العامي إذا قلد في ذلك فلا يفسق؛ لأنه قلد من سوغ اجتهاده.
وقال ابن عبد السلام: "إنه"* ينظر إلى الفعل الذي فعله؛ فإن كان مما اشتهر تحريمه في الشرع أثم، وإلا لم يأثم.
وفي "السنن" للبيهقي عن الأوزاعي: "من أخذ بنوادر العلماء خرج عن الإسلام". وروي عنه أنه قال: "يترك من قول أهل مكة المتعة، والصرف، ومن قول أهل المدينة السماع، وإتيان النساء في أدبارهن، ومن قول أهل الشام الحرب والطاعة، ومن قول أهل الكوفة النبيذ"1.
وحكى البيهقي عن إسماعيل القاضي2 قال: "دخلت على المعتضد3 فرفع إليَّ كتابا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البيهقي في سننه في كتاب الشهادات باب ما تجوز به شهادة أهل الأهواء 10/ 211.
2 هو إسماعيل بن إسحاق بن إسماعيل بن حماد، شيخ الإسلام، العلامة، المحدث أبو إسحاق الحافظ، ولد سنة تسع وتسعين ومائة هـ، كان قاضي بغداد، من آثاره "أحكام القرآن" "معاني القرآن" "كتاب في القراءات"، توفي سنة اثنتين وثمانين ومائتين هـ. ا. هـ سير أعلام النبلاء 13/ 339 الجرح والتعديل 2/ 158، شذرات الذهب 2/ 187 تذكرة الحفاظ 2/ 625.
3 هو الخليفة، أحمد بن طلحة، أبو العباس، ولد سنة اثنتين وأربعين ومائتين هـ، كان ملكا، مهيبا، شجاعا، جبارا، شديد الوطأة، يقدم على الأسد وحده، وكان إذا غضب على أمير حفر له حفرة وألقاه حيا وطم عليه، وكانت وفاته سنة تسع وثمانين ومائتين. ا. هـ سير أعلام النبلاء 13/ 463 شذرات الذهب 2/ 199 الكامل لابن الأثير 1/ 194.

ص -254- "نظرت"* فيه، وقد جُمِع فيه الرخص، من زلل العلماء وما احتج به كل منهم، فقلت: مصنف هذا زنديق، فقال: لم تصح هذه الأحاديث؟ "فقلت: الأحاديث"** على ما رويت، ولكن من أباح المسكر لم يبح المتعة، ومن أباح المتعة لم يبح الغناء والمسكر، وما من عالم إلا وله زلة، ومن جمع زلل العلماء، ثم أخذ بها ذهب دينه، فأمر المعتضد بإحراق ذلك الكتاب.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لطرق.
** ما بين قوسين ساقط من "أ".

ص -257- المقصد السابع: في التعادل والترجيح
المبحث الأول: في معناهما، وفي العمل بالترجيح، وفي شروطه
أما التعادل: فهو التساوي، وفي الشرع استواء الأمارتين.
وأما الترجيح: فهو إثبات الفضل في أحد جانبي المتقابلين، أو جعل الشيء راجحا، ويقال مجازا لاعتقاد الرجحان.
وفي الاصطلاح: اقتران الأمارة بما تقوى على معارضتها.
قال في "المحصول": الترجيح تقوية أحد الطرفين على الآخر، فيعلم الأقوى فيعمل به، ويطرح الآخر، وإنما قلنا طرفين؛ لأنه لا يصح الترجيح بين الأمرين إلا بعد تكامل كونهما "طريقين لو*" انفرد كل واحد منهما فإنه لا يصح ترجيح الطرف على ما ليس بطرف. انتهى.
والقصد منه تصحيح الصحيح، وإبطال الباطل.
قال الزركشي في "البحر": اعلم أن الله لينصب على جميع الأحكام الشرعية أدلة قاطعة، بل جعلها ظنية، قصدا للتوسيع على المتكلفين، لئلا ينحصروا في مذهب واحد، لقيام الدليل القاطع عليه، وإذا ثبت أن المعتبر في الأحكام الشرعية الأدلة الظنية، فقد تتعارض في الظاهر، بحسب جلائها وخفائها، فوجب الترجيح بينهما، والعمل الأقوى. والدليل على تعيين الأقوى أنه إذا تعارض دليلان، وأمارتان، فإما أن يعملا جميعا، أو "يلغيا جميعًا، أو"** يعمل بالمرجوح أو الراجح، وهذا متعين.
قال: أما حقيقته، يعني التعارض فهو تفاعل، من العُرض، بضم العين، وهو الناحية والجهة، كأن الكلام المتعارض يقف بعضه في عُرض بعض، أي ناحيته وجهته، فيمنعه من النفوذ إلى حيث وجه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": طرفين أو.
** ما بين قوسين ساقط من "أ".

ص -258- وفي الإصطلاح: تقابل الدليلين على سبيل الممانعة.
وللترجيح شروط:
الأول:
التساوي في الثبوت، فلا تعارض بين الكتاب وخبر الواحد إلا من حيث الأدلة.
الثاني:
التساوي في القوة، فلا تعارض بين المتواتر والآحاد، بل يقدم المتواتر بالاتفاق، كما نقله إمام الحرمين.
الثالث:
اتفاقهما في الحكم، مع اتحاد الوقت والمحل والجهة، فلا تعارض بين النهي عن البيع مثلا في وقت النداء مع الإذن به في غيره.
وحكى إمام الحرمين في تعارض الظاهرين من الكتاب والسنة مذاهب:
أحدهما: يقدم الكتاب لخبر معاذ1.
وثانيهما: تقدم السنة؛ لأنها المفسرة للكتاب، والمبينة له.
وثالثها: التعارض، وصححه، واحتج عليه بالاتفاق، وزيف2 الثاني بأنه ليس الخلاف في السنة المفسرة للكتاب، بل المعارضة له.
وأقسام التعادل والترجيح بحسب القسمة العقلية عشرة؛ لأن الأدلة أربعة: الكتاب، والسنة، والإجماع، "والقياس"*.
فيقع التعارض بين الكتاب والكتب، وبين الكتاب والسنة، وبين الكتاب والإجماع، وبين الكتاب والقياس؛ فهذه أربعة.
ويقع بين السنة والسنة، وبين السنة والإجماع، وبين السنة والقياس؛ فهذه ثلاثة.
ويقع بين الإجماع والإجماع، وبين الإجماع والقياس، وبين القياسين؛ فهذه ثلاثة، والجميع عشرة.
قال الرازي في "المحصول": الأكثرون اتفقوا على جواز التمسك بالترجيح، وأنكره بعضهم، وقال: عند التعارض يلزم التخيير، أو التوقف، لنا وجوه:
الأول:
إجماع الصحابة على العمل بالترجيح، فإنهم قدموا خبر عائشة بوجوب الغسل عند التقاء الختانين3 على خبر "الماء من الماء"4، وقدموا خبر من روى من أزواجه أنه كان صلى الله عليه وسلم

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في الصفحة 1/ 152.
2 وهنا معناها مجازي لأن أصل الزيف هو في الدراهم. يقال: زافت عليه دراهمه أي رُدَّت لغش فيها. ا. هـ.
3 تقدم تخريجه في 2/ 77.
4 تقدم تخريجه في 2/ 77.

ص -259- يصبح جنبا1 على ما روى أبو هريرة أنه "من أصبح جنبا فلا صوم له"2.
وقبل علي خبر أبي بكر ولم يحلفه، وكان لا يقبل من غيره إلا بعد تحليفه3، وقيل أبو بكر خبر المغيرة في ميراث الجدة لموافقة محمد بن مسلمة له4.
وقبل عمر خبر أبي موسى في الاستئذان لموافقة أبي سعيد الخدري له5.
الثاني:
أن الظَّنَّين إذا تعارضا، ثم ترجح أحدهما على الآخر، كان العمل بالراجح متعينا عرفا، فيجب شرعا، لقوله صلى الله عليه وسلم: "ما رآه المسلمون حسنا فهو عند الله حسن"6.
الثالث:
أنه لو لم يعمل بالراجح، لزم العمل بالمرجوح على الراجح، وترجيح المرجوح على الراجح ممتنع في بداهة العقل.
واحتج المنكر بأمرين:
أحدهما: أن الترجيح لو اعتبر في الأمارات لاعتبر في البينات والحكومات؛ لأنه لو اعتبر لكانت العلة في اعتباره ترجيح الأظهر على الظاهر، وهذا المعنى قائم هنا.
الثاني: أن قوله تعالى: {فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ}7 وقوله صلى الله عليه وسلم: "نحن نحكم بالظاهر"8 يقتضي إلغاء زيادة الظن.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه البيهقي من حديث أم سلمة، كتاب الصيام، باب من أصبح جنبا في شهر رمضان 4/ 215.
وأحمد في مسنده 6/ 306. ابن حبان في صحيحه 3500. وابن أبي شيبة 3/ 81.
2 أخرجه البخاري، كتاب الصيام، باب الصائم يصبح جنبا 1925. ومسلم، كتاب الصيام، باب صحة صوم من طلع عليه الفجر وهو جنب 1109. والنسائي في الصيام كما في التحفة 12/ 341. وعبد الرزاق في مصنفه 7398. والبيهقي،كتاب الصيام، باب من أصبح جنبا في شهر رمضان 4/ 214.
ومالك في الموطأ، كتاب الصيام، باب ما جاء في صيام الذي يصبح جنبا في رمضان 1/ 290. وابن حبان في صحيحه 3486. وفي حديث مسلم 1109 قال: فرجع أبو هريرة عما كان يقول في ذلك والذي عند ابن أبي شيبة: أن أبا هريرة رجع عن فتياه "من أصبح جنبا فلا صوم له". والذي عند البيهقي: أن أبا هريرة رضي الله عنه رجع عن قوله قبل موته.
3 ذكره الرازي في المحصول 2/ 235.
4 أخرجه أبو داود من حديث قبيصة بن ذؤيب، كتاب الفرائض، باب ميراث الجدة 2894. ومالك في الموطأ، كتاب الفرائض، باب ميراث الجدة 2/ 513. وابن ماجه، كتاب الفرائض، باب ميراث الجدة 2724. والبيهقي، كتاب الفرائض، باب فرض الجدة والجدتين 6/ 234. والنسائي في الفرائض كما في التحفة 8/ 361. والترمذي 2100. وابن حبان في صحيحه 6031. وابن أبي شيبة 11/ 320.
5 أخرجه البخاري، كتاب البيوع، باب الخروج في التجارة 2063. وأبو داود، كتاب الأدب، باب كم مرة يسلم الرجل في الاستئذان 5182. ومالك،كتاب الاستئذان، باب الاستئذان 2/ 964. وأحمد في مسنده 4/ 398، 4/ 400. وابن حبان في صحيحه 5807.
6 تقدم تخريجه في 1/ 346.
7 جزء من الآية 2 من سورة الحشر.
8 تقدم تخرجيه في 1/ 148.

ص -260- والجواب عن الأول والثاني: أن ما ذكرتموه دليل ظني، وما ذكرناه قطعي، والظني لا يعارض القطعي. انتهى.
وما ذكره من الأحاديث ههنا صحيح إلا حديث: "ما رآه المسلمون حسنا" وحديث: "نحن نحكم بالظاهر" فلا أصل لهما، لكن معناهما صحيح، وقد ورد في أحاديث أخر ما يفيد ذلك كما في قوله صلى الله عليه وسلم للعباس لما قال له إنه خرج يوم بدر مكرها، فقال: "كان ظاهرك علينا"1، وكما في قوله صلى الله عليه وسلم: "إنما أقضي بما أسمع"2 وكما في أمره صلى الله عليه وسلم بلزوم الجماعة وذم من خرج عنها، وأمره بلزوم السواد الأعظم3.
ويجاب عما ذكره المنكرون بجواب أحسن مما ذكره، أما عن الأول: فيقال: نحن نقول بموجب ما ذكرتم، فإن ظهر الترجيح لإحدى البينتين على الأخرى، أو لأحد الحكمين على الآخر، كان العمل على الراجح.
وأما عن الثاني: فيقال: لا دلالة على محل النزاع في الآية، بوجه من الوجوه، وما قوله: "نحن نحكم بالظاهر" "فلا يبقى" * الظاهر ظاهرا بعد وجود ما هو أرجح منه.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "ب": فلم يبق.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 تقدم تخريجه في 1/ 149.
2 تقدم تخريجه في 1/ 149.
3 أخرجه الترمذي من حديث ابن عمر، كتاب الفتن، باب ما جاء في لزوم الجماعة 2167. وابن ماجه عن أنس رضي الله عنه، كتاب الفتن، باب السواد الأعظم 3950. والحاكم بنحوه، كتاب العلم 1/ 116 بلفظ: "لا يجمع الله هذه الأمة -أو قال: أمتي- على الضلالة أبدا واتبعوا السواد الأعظم فإنه من شذ شذ في النار". والبغوي في مصابيح السنة، كتاب الإيمان، باب الاعتصام بالكتاب والسنة برقم 136.

المبحث الثاني: في التعارض بين دليلين قطعيين
 أنه لا يمكن التعارض بين دليلين قطعيين اتفاقا، سواء كانا عقليين أو نقليين، هكذا حكى الاتفاق الزركشي في "البحر".
قال الرازي في "المحصول": الترجيح لا يجوز في الأدلة اليقينية لوجهين:
الأول:
أن شرط اليقيني أن يكون مركبا من مقدمات ضرورية، أو لازمة عنها لزوما ضروريا: إما بواسطة واحدة، أو وسائط شأن كل واحدة منها ذلك، وهذا لا يتأتى إلا عند اجتماع علوم أربعة.

ص -261- الأول: العلم الضروري بأحقية المقدمات، إما ابتداء أو انتهاء.
والثاني: العلم الضروري "بصحة تركيبها.
والثالث: العلم الضروري بلزوم النتيجة عنها.
والرابع: العلم الضروري"* بأن ما يلزم عن الضروري لزوما ضروريا فهو ضروري.
فهذه العلوم الأربعة يستحيل حصولها في النقيضين معا، وإلا لزم القدح في الضروريات، وهو سفسطة، وإذا علم ثبوتها امتنع التعارض.
الثاني:
الترجيح عبارة عن التقوية، والعلم اليقيني لا يقبل التقوية؛ لأنه إن قارنه احتمال النقيض، ولو على أبعد الوجوه، كان ظنا لا علما، وإن لم يقارنه ذلك لم يقبل التقوية. انتهى.
وقد جعل أهل المنطق شروط التناقض في القضايا الشخصية ثمانية: اتحاد الموضوعان والمحمول، والإضافة، والكل، والجزء، في القوة والفعل، وفي الزمان، والمكان.
وزاد بعض المتأخرين "تاسعا"* وهو: اتحادهما في الحقيقة والمجاز، نحو قوله تعالى: {وَتَرَى النَّاسَ سُكَارَى وَمَا هُمْ بِسُكَارَى}1 ورد هذا بعضهم بأنه راجع إلى وحدة الإضافة، أي: تراهم بالإضافة إلى أهوال يوم القيامة سكارى، مجازا، وما هم بسكارى، بالإضافة إلى الخمر.
ومنهم من رد الثمانية إلى ثلاثة: الاتحاد في الموضوع، والمحمول، والزمان.
ومنهم من ردها إلى اثنين: الاتحاد في الموضوع، والمحمول؛ لاندراج وحدة الزمان تحت وحدة المحمول.
ومنهم من ردها إلى أمر واحد، وهو الاتحاد في النسبة.
وهذه الشروط على هذا الاختلاف فيها لا يخص الضروريات، وإنما ذكرناها ههنا لمزيد الفائدة بها.
ومما لا يصح التعارض فيه إذا كان أحد المتناقضين قطعيا، والآخر ظنيا؛ لأن الظن ينتفي بالقطع النقيض، وإنما يتعارض الظنيان، سواء كان المتعارضان نقليين، أو عقليين، أو كان أحدهما نقليا، والآخر عقليا، ويكون الترجيح بينهما بما سيأتي.
وقد منع جماعة وجود دليلين ينصبهما الله تعالى في مسألة متكافئين في نفس الأمر، بحيث

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 2 من سورة الحج.

ص -262- عمل المجتهد عند العجز عن الترجيح
 واختلفوا على فرض وقوع التعادل في نفس الأمر، مع عجز المجتهد عن الترجيح بينهما وعدم وجود دليل آخر، فقيل: إنه مخير، وبه قال أبو علي، وأبو هاشم، ونقله الرازي، والبيضاوي عن القاضي أبي بكر الباقلاني.
وقيل: إنهما يتساقطان، ويطلب الحكم من موضع آخر، أو يرجع المجتهد إلى عموم، أو إلى البراءة الأصلية، ونقله إلكيا عن القاضي، ونقله الأستاذ أبو منصور عن أهل الظاهر، وبه قطع ابن كج، وأنكر ابن حزم نسبته إلى الظاهرية، وقال: إنما هو قول بعض شيوخنا وهو خطأ، بل

ص -263- الواجب الأخذ بالزائد إذا لم يقدر على استعمالهما جميعا.
وقيل: إن كان التعارض بين حديثين تساقطا، ولا يعمل بواحد منهما، وإن كان بين قياسين فيخير، حكاه ابن برهان في "الوجيز" عن القاضي ونصره.
وقيل: بالوقف، حكاه الغزالي، وجزم به سليم الرازي في "التقريب" واستبعده الهندي؛ إذ الوقف فيه لا إلى غاية وأمد؛ إذ لا يرجى فيه ظهور الرجحان، وإلا لم يكن من مسألتنا، بخلاف التعادل الذهني، فإنه يتوقف إلى أن يظهر المرجح.
وقيل: يأخذ بالأغلظ، حكاه الماوردي والروياني.
وقيل: يصير إلى التوزيع، إن أمكن تنزيل كل أمارة على أمر، حكاه الزركشي في "البحر".
وقيل: إن كان بالنسبة إلى الواجبات فالتخيير، وإن كان في الإباحة والتحريم فالتساقط، والرجوع إلى البراءة الأصلية، ذكره في "المستصفى".
وقيل: يقلد عالما أكبر منه، ويصير كالعامي لعجزه عن الاجتهاد، حكاه إمام الحرمين.
وقيل: إنه كالحكم قبل ورود الشرع، فتجيء فيه الأقوال المشهورة، حكاه إلكيا الطبري، فهذه تسعة مذاهب فيما كان متعارضا في نفس الأمر، مع عدم إمكان الترجيح.

المبحث الثالث: في وجوه الترجيح بين المتعارضين لا في نفس الأمر، بل في الظاهر
 وقد قدمنا في المبحث الأول أنه متفق عليه، ولم يخالف في ذلك إلا من لا يعتد به.
ومن نظر في أحوال الصحابة، والتابعين، وتابعيهم، ومن بعدهم، وجدهم متفقين على العمل بالراجح وترك المرجوح، وقد سمى بعضهم هذا المخالف في العمل بالترجيح فقال هو البصري الملقب بـ"جُعَل"* كما حكاه القاضي، واستبعد الأبياري وقوع ذلك من مثله، وعلى كل حال فهو مسبوق بالإجماع على استعمال الترجيح في كل طبقة من طبقات "أهل"** الإسلام.
وشرط القاضي في الترجيح شرطا غير ما قد ذكرنا في المبحث الأول، فقال: لا يجوز العمل بالترجيح المظنون؛ لأن الأصل امتناع العمل بشيء من الظنون، وخرج من ذلك الظنون المستقلة بأنفسها؛ لانعقاد إجماع الصحابة عليها، وما راء ذلك يبقى على الأصل، والترجيح.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": سحعل وهو تحريف.
** ما بين قوسين ساقط من "أ".

ص -264- عمل بظن لا يستقل بنفسه "دليلا"*.
وأجيب عنه: بأن الإجماع انعقد على وجوب العمل بالظن الذي لا يستقل كما انعقد على المستقل.
ومن شروط الترجيح التي لا بد من اعتبارها أن لا يمكن الجمع بين المتعارضين بوجه مقبول، فإن أمكن ذلك تعين المصير إليه، ولم يجز المصير إلى الترجيح.
قال في "المحصول": العمل بكل منهما من وجه أولى من العمل بالراجح من كل وجه، وترك الآخر. انتهى.
وبه قال الفقهاء جميعا.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

أنواع الترجيح:
 واعلم: أن الترجيح قد يكون باعتبار الإسناد، وقد يكون باعتبار المتن، وقد يكون باعتبار المدلول، وقد يكون باعتبار أمر خارج، فهذه أربعة أنواع.
والنوع الخامس: الترجيح بين الأقيسة.
والنوع السادس: الترجيح بين الحدود السمعية.
 النوع الأول: الترجيح باعتبار الإسناد 1
الصورة الأولى:
الترجيح بكثرة الرواة، فيرجح ما رواته أكثر على ما رواته أقل، لقوة الظن به، وإليه ذهب الجمهور.
وذهب الشافعي في القديم إلى أنهما سواء وشبهه بالشهادات، وبه قال الكرخي.
قال إمام الحرمين: إن لم يمكن الرجوع إلى دليل آخر قطع باتباع الأكثر، فإنه أولى من الإلغاء؛ لأنا نعلم أن الصحابة لو تعارض لهم خبران هذه صفتهما لم يعطلوا الواقعة، بل كانوا يقدمون هذا.
قال: وأما إذا كان في المسألة قياس، وخبران متعارضان، كثرت رواة أحدهما، فالمسألة ظنية، والاعتماد على ما يؤدي إليه اجتهاد الناظر.

ــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 150.

ص -265- وفي المسألة قول رابع صار "إليه"* القاضي، والغزالي، وهو أن الاعتماد على ما غلب على ظن المجتهد، فرب عدلٍ أقوى في النفس من عدلين، لشدة يقظته وضبطه. انتهى.
وهذا صحيح، لكن المفروض في الترجيح بالكثرة، وهو كون الأكثر من الرواة مثل الأقل في وصف العدالة ونحوها.
قال ابن دقيق العيد: هو مرجح من أقوى المرجحات، فإن الظن يتأكد عند ترادف الروايات، ولهذا يقوى الظن إلى أن يصير العلم به متواترا. انتهى.
أما لو تعارضت الكثرة من جانب، والعدالة من الجانب الآخر، ففيه قولان1:
أحدهما: ترجيح الكثرة.
وثانيهما: ترجيح العدالة، فإنه رب عدل يعدل ألف رجل في الثقة، كما قيل: إن شعبة بن الحجاج كان يعدل "مائتين"**، وقد كان الصحابة يقدمون رواية الصديق على رواية غيره.
النوع الثاني:
أنه يرجح ما كانت الوسائط فيه قليلة، وذلك بأن يكون إسناده عاليا؛ لأن الخطأ والغلط فيما كانت وسائطه أقل، دون ما كانت وسائطه أكثر.
النوع الثالث:
أنها ترجح رواية الكبير على رواية الصغير؛ لأنه أقرب إلى الضبط، إلا أن يعلم أن الصغير مثله في الضبط، وأكثر ضبطا منه.
النوع الرابع: "أنها"*** ترجح رواية من كان فقيها على من لم يكن كذلك، لأنه أعرف بمدلولات الألفاظ.
النوع الخامس:
"أنها"**** ترجح رواية من كان عالما باللغة العربية؛ لأنه أعرف بالمعنى ممن لم يكن كذلك.
النوع السادس:
أن يكون أحدهما أوثق من الآخر.
النوع السابع:
أن يكون أحدهما أحفظ من الآخر.
النوع الثامن:
أن يكون أحدهما من الخلفاء الأربعة دون الآخر.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": فيه.
** في "أ": مائة.
*** ما بين قوسين ساقط من "أ".
**** في "أ": أنه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 وقد أسند صاحب البحر هذين القولين لإلكيا الطبري ا. هـ انظر البحر 6/ 151.

ص -266- النوع التاسع:
أن يكون أحدهما متبعا والآخر مبتدعا.
النوع العاشر:
أن يكون أحدهما صاحب الواقعة؛ لأنه أعرف بالقصة.
النوع الحادي عشر:
أن يكون أحدهما مباشرا لما رواه دون الآخر1.
النوع الثاني عشر:
أن يكون أحدهما كثير المخالطة للنبي صلى الله عليه وسلم دون الآخرة؛ لأن كثرة المخالطة تقتضي زيادة في الاطلاع.
النوع الثالث عشر:
أن يكون أحدهما أكثر ملازمة للمحدثين من الآخر.
النوع الرابع عشر:
أن يكون أحدهما قد طالت صحبته للنبي صلى الله عليه وسلم دون الآخر.
النوع الخامس عشر:
أن يكون أحدهما قد ثبتت عدالته بالتزكية، والآخر بمجرد الظاهر.
النوع السادس عشر:
أن يكون أحدهما قد ثبتت عدالته بالممارسة والاختبار، والآخر بمجرد التزكية، فإنه ليس الخبر كالمعاينة.
النوع السابع عشر:
أن يكون أحدهما قد وقع الحكم بعدالته دون الآخر.
النوع الثامن عشر:
أن يكون أحدهما قد عدل مع ذكر أسباب التعديل، والآخر عدل بدونها.
النوع التاسع عشر:
أن يكون المزكون لأحدهما أكثر من المزكين للآخر.
النوع العشرون:
أن يكون المزكون لأحدهما أكثر بحثا عن أحوال الناس من المزكين للآخر.
النوع الحادي والعشرون:
أن يكون المزكون لأحدهما أعلم من المزكين للآخر؛ لأنه مزيد العلم له مدخل في الإصابة.
النوع الثاني والعشرون:
أن يكون أحدهما قد حفظ اللفظ، فهو أرجح ممن روى بالمعنى، أو اعتمد على الكتابة، وقيل: إن رواية من اعتمد على الكتابة أرجح من رواية من اعتمد على الحفظ.
النوع الثالث والعشرون:
أن يكون أحدهما أسرع حفظا من الآخر، وأبطأ نسيانا منه، فإنه أرجح، أما لو كان أحدهما أسرع حفظا، وأسرع نسيانا، والآخر أبطأ حفظا، وأبطأ نسيانا، فالظاهر أن الآخر أرجح من الأول؛ لأنه يوثق بما حفظه ورواه وثوقا زائدا على ما رواه الأول2.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 مثاله: ترجيح خبر أبي رافع في تزويج النبي صلى الله عليه وسلم ميمونة وهما حلالان على خبر ابن عباس لأن أبا رافع كان السفير بينهما. ا. هـ البحر المحيط 6/ 154.
2 حكى هذا القول إمام الحرمين عن إجماع أهل الحديث ومثله برواية عبيد الله بن عمر بن عبد العزيز على رواية عبد الله بن عمر بن عبد العزيز؛ لأن الشافعي قال بينهما فضل ما بين الدراهم والدنانير والتفضيل لعبيد الله. ا. هـ البحر المحيط 6/ 156.

ص -267- النوع الرابع والعشرون:
 أنها ترجح رواية من يوافق الحافظ على رواية من يتفرد عنهم في كثير من رواياته.
النوع الخامس والعشرون:
أنها ترجح رواية من دام حفظه، وعقله ولم يختلط على من اختلط في آخر عمره، ولم يُعرف هل روى الخبر حال سلامته أو حال اختلاطه.
النوع السادس والعشرون:
أنها ترجح رواية من كان أشهر بالعدالة والثقة من الآخر؛ لأن ذلك "يمنعه"*من الكذب.
النوع السابع والعشرون:
أنها ترجح رواية من كان مشهور النسب على من لم يكن مشهورا؛ لأن احتراز المشهور عن الكذب أكثر.
النوع الثامن والعشرون:
أن يكون أحدهما معروف الاسم، ولم يلتبس اسمه باسم أحد من الضعفاء على من يلتبس اسمه باسم ضعيف.
النوع التاسع والعشرون:
أنها تقدم رواية من "تحمل بعد البلوغ على رواية من تحمل قبل البلوغ.
النوع الثلاثون:
أنها تقدم رواية من"**أخر إسلامه على من تقدم إسلامه؛ لاحتمال أن يكون ما رواه من تقدم إسلامه منسوخا، وهكذا قال الشيخ أبو إسحاق الشيرازي، وابن برهان، والبيضاوي، وقال الآمدي بعكس ذلك.
النوع الحادي والثلاثون:
أنها تقدم رواية الذكر على الأنثى؛ لأن الذكور أقوى فهما، وأثبت حفظا، وقيل: لا تقدم.
النوع الثاني والثلاثون: أنها تقدم رواية الحر على العبد؛ لأن تحرزه عن الكذب أكثر، وقيل: لا تقدم.
النوع الثالث والثلاثون:
أنها تقدم رواية من ذكر سبب الحديث على من لم يذكر سببه.
النوع الرابع والثلاثون:
أنها تقدم رواية من لم يختلف الرواة عليه على من اختلفوا عليه.
النوع الخامس والثلاثين:
أن يكون أحدهما أحسن استيفاء للحديث من الآخر، فإنها ترجح روايته.
النوع السادس والثلاثون:
أنها تقدم رواية من سمع شفاهًا على من سمع من وراء حجاب.
النوع السابع والثلاثون:
أن يكون أحد الخبرين بلفظ حدثنا وأخبرنا فإنه أرجح من لفظ أنبأنا.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ي "أ": يمنع.
** ما بين قوسين ساقط من "أ".

ص -268- ونحوه، قيل: ويرجح لفظ حدثنا على لفظ أخبرنا.
النوع الثامن والثلاثون:
أنها تقدم رواية من سمع من لفظ الشيخ على رواية من سمع بالقراءة عليه.
النوع التاسع والثلاثون:
أنها تقدم رواية من روى بالسماع على رواية من روى بالإجازة.
النوع الأربعون:
أنها تقدم رواية من روى المسند على رواية من روى المرسل.
النوع الحادي والأربعون:
أنها تقدم الأحاديث التي في الصحيحين على الأحاديث الخارجة عنهما.
النوع الثاني والأربعون:
أنها تقدم رواية من لم ينكر عليه على رواية من أنكر عليه.
واعلم: أن وجوه الترجيح كثيرة، وحاصلها: أن ما كان أكثر إفادة للظن فهو راجح، فإن وقع التعارض في بعض هذه المرجحات، فعلى المجتهد أن يرجح بين ما تعارض منها.

الترجيح باعتبار المتن:
 وأما المرجحات باعتبار المتن فهي أنواع:
النوع الأول:
أن يقدم الخاص على العام، كذا قيل، ولا يخفاك أن تقديم الخاص على العام بمعنى العمل به فيما تناوله، والعمل بالعام فيما بقى ليس من باب الترجيح، بل من باب الجمع، وهو مقدم على الترجيح.
النوع الثاني:
أنه يقدم الأفصح على الفصيح؛ لأن الظن بأنه لفظ النبي صلى الله عليه وسلم أقوى.
وقيل: لا يرجح بهذا؛ لأن البليغ يتكلم بالأفصح والفصيح.
النوع الثالث:
أن يقدم العام الذي لم يخصص على العام الذي قد خصص، كذا نقله إمام الحرمين عن المحققين، وجزم به سليم الرازي، وعللوا ذلك بأن دخول التخصيص يضعف اللفظ، ويصير به مجازا، قال الفخر الرازي؛ لأن الذي قد خصص قد أزيل عن تمام مسماه.
واعترض على ذلك الصفي الهندي: بأن المخصص راجح، من حيث كونه خاصا بالنسبة إلى العام، الذي لم يخصص، "واختار ابن المنير تقديم العام المخصوص على العام الذي لم يخصص"*؛ لأن المخصوص قد قلت أفراده، حتى قارب النص؛ إذ كان عام لا بد أن يكون نصًّا في أقل متناولاته.
النوع الرابع:
أنه يقدم العام الذي لم يرد على سبب على العام الوارد على سبب، كذا قال

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ص -269- إمام الحرمين في "البرهان"، وإلكيا، والشيخ أبو إسحاق الشيرازي في "اللمع"، وسليم الرازي في "التقريب" والرازي في "المحصول". قالوا: لأن الوارد على غير سبب متفق على عمومه، والوارد على سبب مختلف في عمومه.
قال الصفي الهندي: ومن المعلوم أن هذا الترجيح إنما يتأتى بالنسبة إلى ذلك السبب، وأما بالنسبة إلى سائر الأفراد المندرجة تحت العامين فلا. انتهى1.
وفيه نظر؛ لأن الخلاف في عموم الوارد على سبب هو كائن في سائر الأفراد.
النوع الخامس:
أنها تقدم الحقيقة على المجاز، لتبادرها إلى الذهن، هذا إذا لم يغلب المجاز.
النوع السادس:
أنه يقدم المجاز الذي هو أشبه بالحقيقة على المجاز الذي لم يكن كذلك.
النوع السابع:
أنه يقدم ما كان حقيقة شرعية، أو عرفية على ما كان حقيقة لغوية. قال في "المحصول": وهذا ظاهر في اللفظ الذي "صار"* شرعيًّا، لا فيما لم يكن كذلك. كذا قال، ولا يخفى أن الكلام فيما صار شرعيًّا، لا فيما لا يثبت كونه شرعيًّا، فإنه خارج عن هذا.
النوع الثامن:
أنه يقدم ما كان مستغنيًا عن الإضمار في دلالته على ما هو مفتقر إليه.
النوع التاسع:
أنه يقدم الدال على المراد من وجهين على ما كان دالًّا على المراد من وجه واحد.
النوع العاشر:
أنه يقدم ما دل على المراد بغير واسطة على ما دل عليه بواسطة.
النوع الحادي عشر:
أنه يقدم ما كان فيه الإيماء إلى علة الحكم على ما لم يكن كذلك؛ لأن دلالة المعلل أوضح من دلالة ما لم يكن معللا.
النوع الثاني عشر:
أنه يقدم ما ذكرت فيه العلة متقدمة على ما ذكرت فيه العلة متأخرة، وقيل بالعكس.
النوع الثالث عشر:
أنه يقدم ما ذكر فيه معارضة على ما لم يذكر، كقوله: "كنت نهيتكم عن زيارة القبور، فزوروها"2 على الدال على تحريم الزيارة مطلقًا.
النوع الرابع عشر:
أنه يقدم المقرون بالتهديد على ما لم يقرن به.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": قد صار.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 165.
2 تقدم تخريجه في 2/ 84.

ص -270- النوع الخامس عشر:
أنه يقدم المقرون بالتأكيد على ما لم يقرن به.
النوع السادس عشر:
أنه يقدم ما كان مقصودا به البيان على ما لم يقصد به.
النوع السابع عشر:
أنه يقدم مفهوم الموافقة على مفهوم المخالفة، وقيل بالعكس، "قيل"*: لا يرجح أحدهما على الآخر، والأول أولى.
النوع الثامن عشر:
أنه يقدم النهي على الأمر.
النوع التاسع عشر:
أنه يقدم النهي على الإباحة.
النوع العشرون:
أنه يقدم الأمر على الإباحة.
النوع الحادي والعشرون:
أنه يقدم الأقل احتمالا على الأكثر احتمالا.
النوع الثاني والعشرون:
أنه يقدم المجاز على المشترك.
النوع الثالث والعشرون:
أنه يقدم الأشهر في الشرع، أو اللغة، أو العرف، على غير الأشهر فيها.
النوع الرابع والعشرون:
أنه يقدم ما يدل بالاقتضاء على ما يدل بالإشارة، وعلى ما يدل بالإيماء على ما يدل بالمفهوم، موافقة ومخالفة.
النوع الخامس والعشرون:
أنه يقدم ما يتضمن تخصيص العام على ما يتضمن تأويل الخاص؛ لأنه أكثر.
النوع السادس والعشرون:
أنه يقدم المقيد على المطلق.
النوع السابع والعشرون:
أنه يقدم ما "كانت"** صيغة عمومه بالشرط الصريح، على ما كان صيغة عمومه بكونه نكره في سياق النفي، أو جمعا معرفا أو مضافا ونحوهما.
النوع الثامن والعشرون:
أنه يقدم الجمع المحلى والاسم الموصول على اسم الجنس المعرف باللام، لكثرة استعماله في المعهود، فتصير دلالته أضعف، على خلاف معروف في هذا، وفي الذي قبله.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ولا.
** في "أ": كان.

الترجيح باعتبار المد لول
 وأما المرجحات باعتبار المدلول فهي أنواع.
النوع الأول:
أنه يقدم ما كان مقررا لحكم الأصل والبراءة على ما كان ناقلان وقيل

ص -271- بالعكس، وإليه ذهب الجمهور، واختار الأول الفخر الرازي، والبيضاوي1.
والحق ما ذهب إليه الجمهور.
النوع الثاني:
أن يكون أحدهما أقرب إلى الاحتياط، فإنه أرجح.
النوع الثالث:
أنه يقدم المثبت على المنفي، نقله إمام الحرمين عن جمهور الفقهاء؛ لأن مع المثبت زيادة علم، وقيل: يقدم النافي، وقيل: هما سواء، واختاره في "المستصفى".
النوع الرابع:
أنه يقدم ما يفيد سقوط الحد على ما يفيد لزومه.
النوع الخامس:
أنه يقدم ما كان حكمه أخف على ما كان حكمه أغلظ، وقيل بالعكس.
النوع السادس:
أنه يقدم ما لا تعم به البلوى على ما تعم به.
النوع السابع:
أن يكون أحدهما موجبا لحكمين، والآخر موجبا لحكم واحد، فإنه يقدم الموجب لحكمين، لاشتماله على زيادة لم ينقلها الآخر.
النوع الثامن:
أنه يقدم الحكم الوضعي على الحكم التكليفي؛ لأن الوضعي لا يتوقف على ما يتوقف عليه التكليفي، من أهلية المكلف.
وقيل بالعكس؛ لأن التكليفي أكثر مثوبة، وهي مقصودة للشارع.
النوع التاسع:
أنه يقدم ما فيه تأسيس على ما فيه تأكيد.
واعلم: أن المرجع في مثل هذه الترجيحات هو نظر المجتهد المطلق، فيقدم ما كان عنده أرجح على غيره إذا تعارضت.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 عبارة البحر المحيط: أن يكون أحد الخبرين مفيدًا لحكم الأصل والبراءة والثاني ناقلا فالجمهور على أنه يجب ترجيح الناقل 6/ 169.

الترجيح بحسب الأمور الخارجة:
 وأما المرجحات بحسب الأمور الخارجة فهي أنواع:
النوع الأول:
أنه يقدم ما عضده دليل آخر على ما لم يعضده دليل آخر1.
النوع الثاني:
أن يكون أحدهما قولا والآخر فعلا، فيقدم القول؛ لأن له صيغة، والفعل لا صيغة له.
النوع الثالث: أنه يقدم ما كان فيه التصريح بالحكم، على ما لم يكن كذلك، كضرب

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 مثاله: تقديم "الحج والعمرة فريضتان" على رواية "العمرة تطوع" لموافقته لحكم القرآن من كتاب الله تعالى وهو قوله تعالى: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ}. ا. هـ البحر المحيط 6/ 175.

ص -272- الأمثال ونحوها، فإنها ترجح العبارة على الإشارة.
النوع الرابع:
أنه يقدم ما عمل أكثر السلف على ما ليس كذلك؛ لأن الأكثر أولى بإصابة الحق. وفيه نظر؛ لأنه لا حجة في قول الأكثر، ولا في عملهم، فقد يكون الحق في كثير من المسائل مع الأقل، ولهذا مدح الله القلة في غير موضع من كتابه.
النوع الخامس:
أن يكون أحدهما موافقا لعمل الخلفاء الأربعة دون الآخر، فإنه يقدم الموافق، وفيه نظر.
النوع السادس:
أن يكون أحدهما توارثه أهل الحرمين دون الآخر، وفيه نظر.
النوع السابع:
أن يكون أحدهما موافقا لعمل أهل المدينة، وفيه نظر أيضا1.
النوع الثامن:
أن يكون أحدهما موافقا للقياس دون الآخر، فإنه يقدم الموافق.
النوع التاسع:
أن يكون أحدهما أشبه بظاهر القرآن، دون الآخر، فإنه يقدم الأشبه.
النوع العاشر:
أنه يقدم ما فسره الراوي له بقوله أو فعله على ما لم يكن كذلك.
وقد ذكر بعض أهل الأصول مرجحات في هذا القسم زائدة على ما ذكرناه ههنا، وقد ذكرناه في الأنواع المتقدمة؛ لأنها بها ألصق، ومن أعظم ما يحتاج إلى المرجحات الخارجة إذا تعارض عمومان، بينهما عموم وخصوص من وجه، وذلك كقوله تعالى: {وَأَنْ تَجْمَعُوا بَيْنَ الْأُخْتَيْنِ}2 مع قوله: {أو مَا مَلَكَتْ أَيْمَانُكُمْ}3 فإن الأولى خاصة في الأختين، عامة في الجمع بين الأختين في الملك، أو بعقد النكاح، والثانية عامة في الأختين وغيرهما، خاصة في ملك اليمين، وكقوله صلى الله عليه وسلم: "من نام عن صلاة ونسيها فليصلها إذا ذكرها"4 مع نهيه عن الصلاة في الأوقات المكروهة5، فإن الأول عام في الأوقات، خاص في الصلاة المقضية، والثاني عام في الصلاة، خاص في الأوقات، فإن علم المتقدم من العموميين، والمتأخر منهما، كان المتأخر

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 179.
2 جزء من الآية 23 من سورة النساء.
3 جزء من الآية 3 من سورة النساء.
4 تقدم تخريجه في 2/ 75.
5 أخرجه أبو داود من حديث عقبة بن عامر، كتاب الجنائز، باب الدفن عند طلوع الشمس وعند غروبها 3192. والترمذي، كتاب الجنائز، باب ما جاء في كراهة الصلاة على الجنازة عند طلوع الشمس وعند غروبها 1030. وابن ماجه، كتاب الجنائز، باب ما جاء في الأوقات التي لا يصلي فيها 1519. والدارمي، كتاب الصلاة، باب أي ساعات تكره فيهن الصلاة 1/ 333. والبيهقي، كتاب الصلاة، باب النهى عن الصلاة في هاتين الساعتين 2/ 454. وأحمد في مسنده 4/ 152. وأبو يعلى في مسنده 1756.

ص -273- ناسخا عند من يقول: إن العام المتأخر ينسخ الخاص المتقدم.
وأما من لا يقول ذلك فإنه يعمل بالترجيح بينهما.
وإن لم يعلم المتقدم منهما من المتأخر وجب الرجوع إلى الترجيح، على القولين جميعا، بالمرجحات المتقدمة.
وإذا استويا إسنادا ومتنا، ودلالة رجع إلى المرجحات الخارجية.
فإن لم يوجد مرجح خارجي وتعارضا من كل وجه فعلى الخلاف المتقدم: هل يخير المجتهد في العمل بأحدهما، أو يطرحهما، ويرجع إلى دليل آخر إن وجد، أو إلى البراءة الأصلية؟.
ونقل سليم الرزي عن أبي حنيفة أنه يقدم الخبر الذي فيه ذكر الوقت، ولا وجه لذلك.
قال ابن دقيق العيد: هذه المسألة من مشكلات الأصول، والمختار عند المتأخرين الوقف، إلا بترجيح يقوم على أحد اللفظين بالنسبة إلى الآخر، وكأن مرادهم الترجيح العام، الذي لا يخص مدلول العموم، كالترجيح بكثرة الرواة، وسائر الأمور الخارجة عن مدلول العموم، ثم حُكي عن الفاضل أبي سعيد محمد بن يحيى1 أنه ينظر فيهما، فإن دخل أحدهما تخصيص مجمع عليه فهو أولى بالتخصيص، وكذلك إذا كان أحدهما مقصودا بالعموم رجح على ما كان عمومه اتفاقيا.
قال الزركشي في "البحر": وهذا هو اللائق بتصرف الشافعي في أحادث النهي عن الصلاة في الأوقات المكروهة، فإنه قال: لما دخلها التخصيص بالإجماع في صلاة الجنازة ضعفت دلالتها، فتقدم عليه أحاديث المقضية، وتحية المسجد، وغيرهما، وكذلك نقول دلالة: {وَأَنْ تَجْمَعُوا بَيْنَ الْأُخْتَيْنِ} على تحريم الجمع مطلقًا في النكاح والملك أولى من دلالة الآية الثانية على جواز الجمع في ملك اليمين؛ لأن هذه الآية ما سبقت لبيان حكم الجمع.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 هو ابن منصور النيسابوري، الشافعي، أبو سعيد، محيي الدين، ولد سنة ست وسبعين وأربعمائه هـ، وتوفي سنة ثمان وأربعين وخمسمائة هـ، من آثاره "المحيط في شرح الوسيط" ا. هـ معجم المؤلفين 12/ 112. سير أعلام النبلاء 20/ 312 الأعلام 7/ 137.

الترجيح بين الأقسية:
وأما الترجيح بين الأقيسة: فلا خلاف "أنه يكون"* بين ما هو معلوم منها.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": لا يكون.

ص -274- وأما ما كان مظنونا، فذهب الجمهور إلى أنه يثبت الترجيح بينها، وحكى امام الحرمين عن القاضي أنه ليس في الأقيسة المظنونة ترجيح، وإنما المظنون على حسب الاتفاق، قال إمام الحرمين: "وبناء"* على أصله أنه ليس في مجال المظنون مطلوب، وإذا لم يكن فيها مطلوب فلا طريق على التعيين، وإنما المظنون على حسب الوفاق.
قال إمام الحرمين: وهذه هفوة عظيمة، ثم ألزمه القول بأنه لا أصل للاجتهاد.
قال الزركشي1: والحق أن القاضي لم يرد ما حكاه عنه، وقد عقد فصولا في "التقريب" في تقديم بعض العلل على بعض، فعلم أنه ليس يعني إنكار الترجيح فيها، وإنما مراده أنه لا يقدم نوع على نوع، على الإطلاق، بل ينبغي أن يرد الأمر في ذلك إلى ما "يظنه"** المجتهد راجحا، والظنون تختلف، فإنه قد يتفق في آحاد النوع القوي شيء يتأخر عن النوع الضعيف. انتهى.
والترجيح بين الأقيسة يكون على نوع:
النوع الأول:
بحسب العلة.
النوع الثاني:
بحسب الدليل الدال على وجود العلة
النوع الثالث:
بحسب الدليل الدال على علية الوصف للحكم.
النوع الرابع:
بحسب دليل الحكم.
النوع الخامس:
بحسب كيفية الحكم.
النوع السادس:
بحسب الأمور الخارجة.
النوع السابع:
بحسب الفرع.
1- أما الترجيح بينها بحسب العلة، فهو أقسام:
الأول:
أنه يرجح القياس المعلل بالوصف الحقيقي الذي هو مظنة الحكمة على القياس المعلل بنفس "الحكمة"***، للإجماع بين أهل القياس على صحة التعليل بالمظنة، فيرجح التعليل بالسفر الذي هو مظنة المشقة على التعليل بنفس المشقة.
القسم الثاني:
"أنه يرجح"**** التعليل بالحكمة على التعليل بالوصف العدمي؛ لأن العدم لا

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بناه.
** في "أ": يظن.
*** في "أ": العلة.
**** في "ب": ترجيح.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 180.

ص -275- يكون علة، إلا إذا علم اشتماله على الحكمة.
القسم الثالث:
أنه يرجح المعلل حكمه بالوصف العدمي على المعلل حكمه بالحكم الشرعي؛ لأن التعليل بالعدمي يستدعي كونه مناسبا للحكم، والحكم الشرعي لا يكون علة إلا بمعنى الأمارة، والتعليل بالمناسب أولى من التعليل بالإمارة، هكذا قال صاحب "المنهاج" واختاره.
وذكر إمام الحرمين الجويني في هذا احتمالين.
القسم الرابع:
أنه يرجح المعلل بالحكم الشرعي على غيره.
القسم الخامس:
أنه يرجح المعلل بالمتعدية على المعلل بالقاصرة، قاله القاضي، والأستاذ أبو منصور، وابن برهان.
قام إمام الحرمين: وهو المشهور، فإنه أكثر فائدة.
وقال الأستاذ أبو إسحاق: إنها ترجح القاصرة؛ لأنها معتضدة بالنص، ورجحه في "المستصفى"1.
القسم السادس:
أنها ترجح العلة المتعدية التي فروعها أكثر على العلة المتعدية التي فروعها أقل، لكثرة الفائدة. قال الأستاذ أبو منصور، "وزيفة"* صاحب "المنخول"، وكلام إمام الحرمين يقتضي أنه لا ترجيح بذلك.
القسم السابع:
أنها ترجح العلل البسيطة على العلة المركبة، كذا قال الجدليون، وأكثر الأصوليين؛ إذ يحتمل في العلل المركبة أن تكون العلة فيها هي بعض الأجزاء لا كلها، وأيضا البسيطة يكثر فروعها وفوائدها، ويقل فيها الاجتهاد، فيقل الغلط، على ما في المركبة من الخلاف في جواز التعليل بها كما تقدم.
وقال جماعة: المركبة أرجح، قال القاضي في "مختصر التقريب": ولعله الصحيح.
وقال إمام الحرمين: إن هذا المسلك باطل عند المحققين.
القسم الثامن:
أنها ترجح العلة القليلة الأوصاف على العلة الكثيرة الأوصاف؛ لأن الوصف الزائد لا أثر له في الحكم؛ ولأن كثرة الأوصاف يقل فيها التفريع.
قيل: وهو مجمع على هذا المرجح بين المحققين من الأصوليين، إذا كانت القليلة

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": ورفعه.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الأقسام مفصلة في المستصفى 2/ 402-403.

ص -276- الأوصاف داخلة تحت الكثيرة الأوصاف، فإن كانت غير داخلة، مثل أن تكون أوصاف إحداهما غير أوصاف الأخرى، فاختلفوا في ذلك، فقيل: ترجح القليلة الأوصاف، وقيل: "ترجح"* الكثيرة الأوصاف.
القسم التاسع:
أنه يرجح الوصف الوجودي على العدمي، وكذا الوصف المشتمل على وجودين على الوصف المشتمل على وجودي وعدمي، كذا في "المحصول".
القسم العاشر:
أنها ترجح العلة "المحسوسة"** على الحكمية، وقيل بالعكس.
القسم الحادي عشر:
أنها ترجح العلة التي مقدماتها قليلة على العلة التي مقدماتها كثيرة؛ لأن صدق الأولى وغلبة الظن بها أكثر من الأخرى. وقيل: هما سواء.
القسم الثاني عشر:
"أنها تقدم العلة المطردة المنعكسة على العلة التي تطرد ولا تنعكس؛ لأن الأولى مجمع على صحتها بخلاف الأخرى1.
القسم الثالث عشر***:
أنها ترجح العلة المشتملة على صفة ذاتية على العلة
المشتملة على صفة حكمية، وقيل: بالعكس، ورجحه ابن السمعاني.
القسم الرابع عشر:
أنها ترجح العلة الموجبة للحكم على العلة المقتضية للتسوية بين حكم وحكم، للإجماع على جواز التعليل بالأولى، بخلاف الثانية ففيها خلاف.
وقال أبو سهل الصعلوكي: إن علة التسوية أولى، لكثرة الشبه فيها.
2- وأما الترجيح بحسب الدليل الدال على وجود العلة فهو على أقسام:
القسم الأول:
أنها تقدم العلة المعلومة، سواء كان العلم بوجودها بديهيا أو ضروريا على العلة التي ثبت وجودها بالنظر والاستدلال، كذا قال جماعة.
وذهب الأكثرون إلى انه لا يجري الترجيح بين العلتين المعلومتين إذا كانت إحداهما معلومة "بالبديهة"****، والأخرى بالنظر والاستدلال.
القسم الثاني:
أنها ترجح العلة التي وجودها بديهي على العلة التي "وجودها حسي".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": المحبوسة.
*** ما بين قوسين ساقط من "أ".
**** في "أ": بالبداهة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 189.

ص -277- القسم الثالث:
أنها ترجح العلة المعلوم وجودها على العلة المظنون وجودها.
والحاصل أن ما كان دليل وجوده"* أجلى وأظهر عند العقل فهو أرجح مما لم يكن كذلك.
3- وأما الترجيح بحسب الدليل الدال على علية الوصف للحكم، فهو على أقسام1:
القسم الأول:
أنها ترجح العلة التي ثبت عليتها بالدليل القاطع على العلة التي لم يثبت عليتها بدليل قاطع.
وخالف في ذلك صاحب "المحصول"، ولا وجه لخلافه.
القسم الثاني:
أنها ترجح العلة التي ثبتت عليتها بدليل ظاهر على العلة التي ثبتت عليتها بغيره من الأدلة التي ليست بنص ولا ظاهر.
القسم الثالث:
أنها ترجح العلة التي ثبتت عليتها بالمناسبة على العلة التي ثبتت عليتها بالشبه والدوران، لقوة لمناسبة واستقلالها بإثبات العلية. وقيل: بالعكس، ولا وجه له.
القسم الرابع:
أنها ترجح العلة الثابتة عليتها بالمناسبة على العلة الثابتة عليتها بالسبر، وقيل: بالعكس، وليس هذا الخلاف في السبر المقطوع، فإن العمل به متعين، لوجوب تقديم المقطوع على المظنون، بل الخلاف في السبر المظنون.
القسم الخامس:
"أنه يرجح ما كان من المناسبة واقعا في محل الضرورة على ما كان واقعا في محل الحاجة.
القسم السادس**:
أنه يرجح ما كان من المناسبة ثابتا بالضرورة الدينية على الضرورة الدنيوية.
القسم السابع:
أنه يقدم ما كان من المناسبة معتبرًا نوعه في نوع الحكم على ما كان منها معتبرا نوعه في جنس الحكم، وعلى ما كان منها معتبرا جنسه في نوع الحكم، وعلى ما كان منها مغيرا جنسه في جنس الحكم، ثم يقدم المعتبر نوعه في جنس الحكم، والمعتبر جنسه في نوع الحكم على المعتبر جنسه في جنس الحكم.
قال الهندي: الأظهر تقديم المعتبر نوعه في جنس الحكم على "عكسه***.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين من "أ".
** ما بين قوسين من "أ".
*** في "أ": علته.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 187.

ص -278- القسم الثامن:
 أنها تقدم العلة الثابتة عليتها بالدوران على الثابتة بالسبر وما بعده، وقيل: بالعكس.
القسم التاسع:
أنها تقدم العلة الثابتة عليتها "بالسبر على الثابتة عليتها بالشبه وما بعده.
القسم العاشر:
أنها تقدم العلة عليتها بالشبه"* على العلة الثابتة عليتها بالطرد.
قال البيضاوي: وكذا ترجح على العلة الثابتة عليتها بالإيماء وادعى في "المحصول" اتفاق الجمهور على أن ما ثبتت عليته بالإيماء راجح على ما ثبتت عليته بالوجوه العقلية، من المناسبة، والدوران، والسبر، وهو ظاهر كلام إمام الحرمين في "البرهان".
قال الصفي الهندي: هذا ظاهر إن قلنا لا تشترط المناسبة في الوصف المومأ إليه، وإن قلنا تشترط فالظاهر ترجيح بعض الطرق العقلية عليها، كالمناسبة؛ لأنها تستقل بإثبات العلية، بخلاف الإيماء، فإنه لا يستقل بذلك بدونها.
القسم الحادي عشر:
أنها تقدم العلة الثابتة بنفي الفارق على غيرها.
4- وأما الترجيح بحسب دليل الحكم، فهو على أقسام1:
الأول:
أنه يقدم ما دليل أصله قطعي على ما دليل أصله ظني.
القسم الثاني:
أنه يقدم ما كان دليل أصله الإجماع على ما كان دليل أصله النص؛ لأن النص يقبل التخصيص، والتأويل، والنسخ، والإجماع لا يقبلها.
قال إمام الحرمين: ويحتمل تقدم الثابت بالنص على الإجماع؛ لأن الإجماع فرع النص، لكونه المثبت له، والفرع لا يكون أقوى من الأصل، وبهذا جزم صاحب "المنهاج".
القسم الثالث:
أنه يقدم القياس الذي هو مخرج من أصل منصوص عليه على ما كان مخرجا من أصل غير منصوص عليه، قاله ابن برهان.
القسم الرابع:
أنه يقدم القياس الخاص بالمسألة على القياس العام الذي يشهد له القواعد، قاله القاضي.
القسم الخامس:
أنه يقدم ما كان على سنن القياس على ما لم يكن كذلك.
القسم السادس:
أنه يقدم ما دل دليل خاص على تعليله دون ما لم يكن كذلك.
القسم السابع: أنه يقدم ما لم يدخله النسخ بالاتفاق على ما وقع فيه الخلاف.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 190

ص -279- والحاصل أنه يقدم ما كان دليل أصله أقوى بوجه من الوجوه المعتبرة.
5- وأما المرجحات بحسب كيفية الحكم، فهي على أقسام1:
الأول:
أنه يقدم ما كانت علته ناقلة عن حكم العقل على ما كانت علته مقررة، كما قاله الغزالي، وابن السمعاني، وغيرهما؛ لأن الناقلة أثبتت حكمًا شرعيًّا، والمقررة لم تثبت شيئًا.
وقيل: إن المقررة أولى؛ لاعتضادها بحكم العقل المستقل بالنفي، لولا هذه العلة الناقلة، قال الأستاذ أبو منصور: ذهب أكثر أصحابنا إلى ترجيح الناقلة عن العادة، وبه جزم إلكيا؛ لأن النافية مستفادة من الشرع، والأخرى ترجع إلى عدم الدليل، فلا معارضة بينهما.
وقيل: هنا مستويان؛ لأن النسخ بالعلل لا يجوز.
القسم الثاني:
أنه يقدم ما كانت علته مثبتة على ما كانت علته نافية، كذا قال الأستاذ أبو إسحاق وغيره.
قال الغزالي: قدم قوم المثبتة على النافية، وهو غير صحيح؛ لأن النفي الذي لا يثبت إلا شرعا كالإثبات، وإن كان نفيا أصليا يرجع إلى ما قدمناه في الناقلة والمقررة.
وقال الأستاذ أبو منصور: الصحيح أن الترجيح في العلة لا يقع بذلك، لاستواء المثبت والنافي في الافتقار إلى الدليل، قال: وإلى هذا القول ذهب أصحاب الرأي.
القسم الثالث:
أنه يقدم ما يقتضي الحظر على ما يقتضي الإباحة. قال ابن السمعاني: وهو الصحيح وقيل: هما سواء.
القسم الرابع:
أن يكون أحدهما يقتضي حدًّا، والآخر يسقطه، فالمسقط "مقدم"*.
القسم الخامس:
أن يكون أحدهما يقتضي "العتق"** والآخر يسقطه، فالمقتضى "للعتق"*** مقدم. وقيل: هما سواء.
القسم السادس:
أن يكون أحدهما مبقيا للعموم "على عمومه والآخر موجبا لتخصيصه.
وقيل: يجب ترجيح ما كان مبقيا للعموم"****؛ لأنه كالنص في وجوب استغراق الجنس، ومن حق العلة أن لا ترفع "النصوص"*****، فإذا أخرجت ما اشتمل عليه العام كانت مخالفة للأصول التي

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": أقدم.
** في "أ": العنف.
*** في "أ": للعنف.
**** ما بين قوسين ساقط من "أ".
***** في "أ": النص

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر البحر المحيط 6/ 191

ص -280- يجب سلامتها عنه، كذا قال القاضي في "التقريب"، وحكى الزركشي عن الجمهور أن المخصصة له أولى؛ لأنها زائدة.
6- وأما المرجحات بحسب بالأمور الخارجة، فهي على أقسام:
الأول:
أنه يقدم القياس الموافق للأصول، بأن تكون علة أصله على وفق الأصول الممهدة في الشرع على ما كان موافقا لأصل واحد؛ لأن وجود العلة في الأصول الكثيرة دليل على قوة اعتبارها في نظر الشرع. هكذا قال الشيخ أبو إسحاق الشيرازي، وابن السمعاني، وغيرهما.
وقيل: هما سواء، "واختاره القاضي في "التقريب".
القسم الثاني:
أنه يرجح ما كان أكثر فروعا على ما كان أقل، لكثرة الفائدة، وقيل: هما سواء"* وجزم بالأول الأستاذ أبو منصور "وزيفه"** الغزالي.
القسم الثالث:
أنه يقدم ما كان حكم أصله موافقا للأصول على ما ليس كذلك، للاتفاق على الأول، والاختلاف في الثاني.
القسم الرابع:
أنه يرجح ما كان مطردا في الفروع بحيث يلزم الحكم به في جميع الصور على ما لم يكن كذلك.
القسم الخامس:
أنه يرجح ما انضمت علته علة أخرى على ما لم ينضم إليه علة أخرى؛ لأن ذلك الانضمام يزيد قوة، وقيل: "لا يرجح"*** بذلك، وصححه أبو زيد من الحنفية.
القسم السادس:
أنه يقدم ما انضم إليه فتوى صحابي على ما لم يكن كذلك، وهو مبني على الخلاف المتقدم في حجية قول الصحابي.
وأما المرجحات بحسب الفرع، فهي على أقسام:
الأول:
أنه يقدم ما كان مشاركًا في عين الحكم وعين العلة على المشارك في جنس الحكم وعين العلة، أو عين الحكم وجنس العلة، أو جنس الحكم وجنس العلة.
القسم الثاني:
أنه يقدم ما كان مشاركًا في عين الحكم وجنس العلة، أو عين العلة وجنس الحكم على المشارك في جنس الحكم وجنس العلة.
القسم الثالث:
أنه يقدم المشارك في عين العلة وجنس الحكم على المشارك في عين الحكم وجنس العلة؛ لأن العلة هي العمدة في التعدية.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** في "أ": ورفعه.
*** في "أ": للترجيح.

ص -281- القسم الرابع:
أنه يقدم ما كان مقطوعا بوجود علته في الفرع على المظنون وجودها فيه.
القسم الخامس:
أنه يقدم ما كان حكم الفرع ثابتا فيه جملة لا تفصيلا، وقد دخل بعض هذه "المرجحات فيما تقدم"* "لصلاحية ما هناك هنا"** لذكر ذلك فيه.
وأما المرجحات بين الحدود السمعية، فهي على أقسام:
الأول:
أنه يرجح الحد المشتمل على الألفاظ الصريحة، الدالة على المطلوب بالمطابقة أو التضمن على الحد المشتمل على الألفاظ المجازية أو المشتركة أو الغريبة، أو المضطربة، وعلى ما دل على المطلوب بالالتزام؛ لأن الأول قريب إلى الفهم، بعيد عن الخلل والاضطراب.
القسم الثاني:
أن يكون أحدهما أعرف من الآخر، فإنه يقدم الأعرف على الأخفى؛ "لأن الأعرف"*** أدل على المطلوب من الأخفى.
القسم الثالث:
أنه يقدم الحد المشتمل على الذاتيات على المشتمل على العرضيات، لإفادة الأول تصور حقيقة المحدود، دون الثاني.
القسم الرابع:
أنه يقدم ما كان مدلوله أعم من مدلول الآخر، لتكثير الفائدة، وقيل: بل يقدم الأخص، للاتفاق على ما تناوله.
القسم الخامس:
أنه يقدم ما كان موافقا لنقل الشرع واللغة على ما لم يكن كذلك، لكون الأصل عدم النقل.
القسم السادس:
أنه يقدم ما أقرب إلى المعنى المنقول عنه شرعا، أو لغة.
القسم السابع:
أنه يقدم ما كان طريق اكتسابه أرجح من طريق اكتساب الآخر؛ لأنه أغلب على الظن.
القسم الثامن:
أنه يقدم ما كان موافقًا لعمل أهل مكة والمدينة، ثم ما كان موافقا لأحدهما.
القسم التاسع:
أنه يقدم ما كان موافقًا لعمل الخلفاء الأربعة.
القسم العاشر:
أنه يقدم ما كان موافقًا للإجماع.
القسم الحادي عشر:
أنه يقدم ما كان موافقًا لعمل أهل العلم.
القسم الثاني عشر:
أنه يقدم ما كان مقررًا لحكم الحظر على ما كان مقررًا لحكم الإباحة.
القسم الثالث عشر:
أنه يقدم ما كان مقررا لحكم النفي على ما كان مقررًا لحكم الإثبات.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": بعض هذه المرجحات الترجيح فيما تقدم.
** في "أ": لصلاحيتها هناك وههنا
*** في "أ": لأنه.

ص -282- القسم الرابع عشر:
 أنه يرجح ما كان مقررًا لإسقاط الحدود على ما كان موجبًا لها.
القسم الخامس عشر:
أنه يقدم ما كان مقررًا لإيجاب العتق على ما لم يكن كذلك.
وفي غالب هذه المرجحات خلاف يستفاد من مباحثه المتقدمة في هذا الكتاب، ويعرف به ما هو الراجح في جميع ذلك، وطرق الترجيح كثيرة جدًّا، وقد قدمنا أن مدار الترجيح على ما يزيد الناظر قوة في نظره، على وجه صحيح، مطابق للمسالك الشرعية، فما كان محصلًا لذلك فهو مرجح معتبر.

ص -283- خاتمة لمقاصد هذا الكتاب:
اعلم: أنا قد قدرنا في أول هذا الكتاب الخلاف في كون العقل حاكمًا أو لا.
وذكرنا أنه لا خلاف في أن بعض الأشياء يدركها العقل، ويحكم فيها، كصفات الكمال، والنقص، وملاءمة الغرض، ومنافرته.
وأحكام العقل باعتبار مدركاته تنقسم إلى خمسة أحكام، كما انقسمت الأحكام الشرعية إلى خمسة أقسام.
الأول: الوجوب، كقضاء الدين.
والثاني: التحريم، كالظلم.
والثالث: الندب، كالإحسان.
والرابع: الكراهة، كسوء الأخلاق.
والخامس: الإباحة، كتصرف المالك في ملكه.
وهما مسألتان.

المسألة الأولى:
هل الأصل فيما وقع فيه الخلاف، ولم يرد فيه دليل يخصه، أو يخص نوعه، الإباحة، أو المنع، أو الوقف1؟
فذهب جماعة من الفقهاء، وجماعة من الشافعية، ومحمد بن عبد الله بن عبد الحكم2، ونسبه بعض المتأخرين إلى الجمهور إلى أن الأصل الإباحة.
وذهب الجمهور إلى أنه لا يعلم حكم الشيء إلا بدليل يخصه، أو يخص نوعه، فإذا لم.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 انظر الكلام موسعًا ومفصلًا في هذه المسألة في البحر المحيط 6/ 12.
2 وهو شيخ الإسلام، القفيه، المصري، ابو عبد الله، ولد سنة اثنتين وثمانين ومائة، لزم الإمام مالك مدة، وتفقه بمذهبه، ولزم الشافعي وكثيرًا من الأئمة، من آثاره "أحكام القرآن، الرد على فقهاء العراق، الرد على الشافعي" توفي سنة ثمانٍ وستين ومائتين ا. هـ سير أعلام النبلاء 12/ 497، شذرات الذهب 2/ 154. تهذيب التهذيب 9/ 260.

ص -284- يوجد الدليل كذلك فالأصل المنع.
وذهب الأشعري، وأبو بكر الصيرفي، وبعض الشافعية، إلى الوقف بمعنى لا يدري هل "هناك"* حكم أم لا؟
وصرح الرازي في "المحصول": أن الأصل في المنافع الإذن، وفي المضار المنع.
احتج الأولون بقوله تعالى: {قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِي أَخْرَجَ لِعِبَادِهِ وَالطَّيِّبَاتِ مِنَ الرِّزْقِ}1 فإنه سبحانه أنكر على من حرم ذلك، فوجب أن لا تثبت حرمته، وإذا لم تثبت حرمته امتنع ثبوت الحرمة في فرد من أفراده؛ لأن المطلق جزء من المقيد، فلو ثبتت الحرمة في فرد من أفراده، لثبتت الحرمة في زينة الله، وفي الطيبات من الرزق، وإذا انتفت الحرمة بالكلية ثبتت الإباحة.
واحتجوا أيضًا بقوله تعالى: {أُحِلَّ لَكُمُ الطَّيِّبَاتُ}2 وليس المراد من الطيب الحلال، وإلا لزم التكرار، فوجب تفسيره بما يستطاب طبعا، وذلك يقتضي حل المنافع بأسرها.
واحتجوا أيضًا بقول تعالى: "{خَلَقَ لَكُمْ مَا فِي الْأَرْضِ جَمِيعًا}3، واللام تقتضي الاختصاص بما فيه منفعة.
واحتجوا أيضًا بقوله تعالى"**: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلَّا أَنْ يَكُونَ مَيْتَةً}4 الآية فجعل الأصل الإباحة، والتحريم مستثنى.
وبقوله سبحانه: {وَسَخَّرَ لَكُمْ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِنْهُ}5.
وبما ثبت في الصحيحين وغيرهما، من حديث سعد بن أبي وقاص عن النبي صلى الله عليه وسلم أنه قال: "إن أعظم "المسلمين في المسلمين جُرمًا من" *** سَأل عن شيء فَحُرِّمَ على "المسلمين"**** من أجل مسألته"6.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": هنا.
** ما بين قوسين ساقط من "أ".
*** في "ب": إن أعظم المسلمين جرمًا.
**** في الأصول: السائل. والتصحيح من كتب التخريج.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 32 من سورة الأعراف.
2 جزء من الآية 5 من سورة المائدة.
3 جزء من الآية 29 من سورة البقرة.
4 جزء من الآية 145 من سورة الأنعام.
5 جزء من الآية 13 من سورة الجاثية.
6 أخرجه البخاري من حديث سعد بن أبي وقاص بلفظ: "إن أعظم الناس في المسلمين جرما من سأل عن مسألة لم تحرم، فحرم على المسلمين من أجل مسألته" كتاب الاعتصام باب ما يكره من كثرة السؤال 7289. ومسلم، كتاب الفضائل، باب توقيره صلى الله عليه وسلم 1358، 132. وأحمد في مسنده 1/ 179. وابن حبان في صحيحه 110 والشافعي 1/ 15. والبغوي في شرح السنة 144.

ص -285- وبما أخرجه الترمذي، وابن ماجه عن سلمان الفارسي قال: سئل رسول الله صلى الله عليه وسلم عن السمن، "والجبن"*، والفراء، قال: "الحلال ما أحله الله في كتابه، والحرام ما حرمه الله في كتابه، وما سكت عنه فهو مما عَفَا عنه"1
واحتجوا أيضًا بأنه انتفاع بما لا ضرر فيه على المالك قطعًا، ولا على المنتفع، فوجب أن لا يمتنع، كالاستضاءة بضوء السراج، والاستظلال بظل الجدار.
ولا يرد على هذا الدليل ما قيل: من أنه يقتضي إباحة كل المحرمات؛ لأن فاعلها ينتفع بها، ولا ضرر فيها على المالك، ويقتضي سقوط التكاليف بأسرها.
ووجه عدم وروده أنه قد وقع الاحتراز عنه بقوله: ولا على المنتفع، ولا انتفاع بالمحرمات، وبترك الواجبات يضرره ضررا ظاهرا؛ لأن الله سبحانه قد بين حكمها، وليس النزاع في ذلك، إنما النزاع فيما لم يبين حكمه ببيان يخصه أو يخص نوعه.
واحتجوا أيضًا بأنه سبحانه إما أن يكون خلقه لهذه الأعيان لحكمه، أو لغير حكمة، والثاني باطل؛ لقوله تعالى: {خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا لاعِبِينَ}2، وقوله تعالى: {أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا}3 والعبث لا يجوز على الحكمة، فثبت أنها مخلوقة لحكمة، ولا تخلو هذه الحكمة إما أن تكون لعود النفع إليه سبحانه، أو إلينا، والأول باطل، لاستحالة الانتفاع عليه عز وجل، فثبت أنه إنما خلقها لينتفع بها المحتاجون إليها، وإذا كان كذلك كان نفع المحتاج مطلوب الحصول أينما كان، فإن منع منه فإنما هو يمنع منه لرجوع ضرره إلى المحتاج إليه، وذلك بأن ينهى الله عنه، فثبت أن الأصل في المنافع الإباحة.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": والخبز.

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 أخرجه الترمذي، كتاب اللباس، باب ما جاء في لبس الفراء 1726. وقال: هذا حديث غريب لا نعرفه مرفوعًا إلا من هذا الوجه، وروى سفيان وغيره عن سليمان التيمي عن أبي عثمان عن سلمان قوله، وكأن الحديث الموقوف أصح، وسألت البخاري عن هذا الحديث فقال: ما أراه محفوظا، روى سفيان عن سليمان التيمي عن أبي عثمان بن سلمان مرفوعًا".
وأخرجه ابن ماجه، كتاب الأطعمة، باب أكل الجبن والسمن 3367.
وأخرجه الحاكم في المستدرك، كتاب الأطعمة، باب وما سكت عنه فهو مما عفي عنه 4/ 115,.
وأخرجه البغوي في مصابيح السنة 3257.
2 جزء من الآية 38 من سورة الدخان.
3 جزء من الآية 115 من سورة المؤمنون.

ص -286- وقد احتج القائلون بأن الأصل المنع بمثل قوله تعالى: {وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ}1 وهذا خارج عن محل النزاع، فإن النزاع إنما هو فيما لم ينص على حكمه، أو حكم نوعه، وأما ما قد فصله وبين حكمه، فهو كما بينه بلا خلاف.
واحتجوا أيضًا بقوله تعالى: {وَلا تَقُولُوا لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَذَا حَلالٌ وَهَذَا حَرَامٌ}2 قالوا: فأخبر الله سبحانه أن التحريم والتحليل ليس إلينا، وإنما هو إليه فلا نعلم الحلال والحرام إلا بإذنه.
ويجاب عن هذا: بأن القائلين بأصالة الإباحة لم يقولوا بذلك من جهة أنفسهم، بل قالوه بالدليل الذي استدلوا به من كتاب الله وسنة رسوله، كما تقدم3، فلا ترد هذه الآية عليهم، ولا تعلق لها بمحل النزاع.
واستدل بعضهم بالحديث الصحيح الثابت في دواوين الإسلام عنه صلى الله عليه وسلم أنه قال: "الحلال بين، والحرام بين، وبينهما أمور مشتبهات والمؤمنون وقَّافُون عند الشبهات"4 الحديث.
قال: فأرشد صلى الله عليه وسلم إلى ترك ما بين الحلال والحرام، ولم يجعل الأصل فيها أحدهما.
ولا يخفاك أن هذا الحديث لا يدل على مطلوبهم من أن الأصل المنع.
فإن استدل به القائلون بالوقف فيجاب عنه: بأن الله سبحانه قد بين حكم ما سكت عنه بأنه حلال بما سبق من الأدلة، وليس المراد بقوله: "وبينهما أمور مشتبهات" إلا ما لم يدل الدليل على أنه حلال طلق، أو حرام واضح، بل تنازعه أمران، أحدهما يدل على إلحاقه بالحلال، والآخر يدل على إلحاقه بالحرام، كما يقع ذلك عند تعارض الأدلة أما ما سكت الله عنه فهو مما عفا عنه، كما تقدم في حديث5، سلمان وقد أوضحنا الكلام على هذا الحديث في رسالة مستقلة6 فليرجع إليها.
واستدلوا أيضًا بالحديث الصحيح وهو قوله صلى الله عليه وسلم: "إن دمائكم وأموالكم عليكم حرام"7 الحديث.

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط "أ".

ــــــــــــــــــــــــــــــــــــــــــــــــــ
1 جزء من الآية 119 من سورة الأنعام.
2 جزء من الآية 116 من سورة النحل.
3 انظر صفحة: 283.
4 تقديم تخريجه في 2/ 194.
5 تقديم تخريجه في 2/ 285.
6 واسمها "تنبيه الأعلام في تفسير المشتبهات بين الحلال والحرام" ا. هـ البدر الطالع 2/ 222.
7 أخرجه مسلم، كتاب الحج، باب حجة النبي صلى الله عليه وسلم 1218.
وأخرجه ابن ماجه، كتاب المناسك، باب حجة النبي صلى الله عليه وسلم 3074.
وأخرجه النسائي، باب الجمع بين الظهر والعصر بعرفة 1/ 290.
وأخرجه البيهقي، كتاب الحج، باب ما يدل على أن النبي صلى الله عليه وسلم أحرم إحراما مطلقًا 5/ 7.
وأخرجه أبو داود، كتاب المناسك: باب صفة حجة النبي صلى الله عليه وسلم 1905.
وأخرجه ابن حبان في صحيحه 1457.
وأخرجه ابن الجارود 469.

ص -287- ويجاب عنه: بأنه خارج عن محل النزاع؛ لأنه خاص بالأموال التي قد صارت مملوكة لمالكيها، ولا خلاف في تحريمها على الغير، وإنما النزع في الأعيان التي خلقها الله لعباده، ولم تصر في ملك أحد منهم، وذلك كالحيوانات التي لم ينص الله عز وجل على تحريمها، لا بدليل عام ولا خاص، وكالنباتات التي تنبتها الأرض، مما لم يدل دليل على تحريمها، ولا كانت مما يضر مستعمله بل مما ينفعه.

المسألة الثانية:
 اختلفو في وجوب شكر المنعم عقلا:
فالمعتزلة ومن وافقهم وجبوه بالعقل على من لم يبلغه الشرع.
وخالف في ذلك جمهور الأشعرية، ومن وافقهم؛ لأنهم يقولون لا حكم للعقل، كما تقدم تحقيقه.
قالوا: وعلى تقدير التسليم لحكم العقل "تنزلا"* فلا حكم لعقل بوجوب شكر المنعم، فلا إثم في تركه على من لم تبلغه دعوة النبوة؛ لأنه لو وجب لوجب لفائدة، واللازم باطل، فالملزوم مثله.
وتقرير الملازمة: أنه لو وجب لا لفائدة، لكان عبثا، وهو قبيح، فلا يجب عقلا، ولا يجوز على الله سبحانه إيجاب ما كان عبثا.
وأما تقرير بطلان اللازم، فلأن الفائدة إما أن تكون لله تعالى، أو تكون للعبد، إما في الدنيا، أو في الآخرة، والكل باطل؛ لأن الله سبحانه متعالٍ "عن الفائدة"**، ولأنه لا منفعة فهي للعبد في الدنيا؛ لأنه تعب ومشقة عليه، ولا حظ للنفس فيه، وما كان كذلك لا يكون له فائدة دنيوية، وأما انتفاع العبد به في الآخرة؛ فلأن أمور الآخرة من الغيب الذي لا مجال للعقل فيه.
وأجيب عن ذلك: بمنع كونه لا فائدة للعبد فيه، وسند هذا المنع، بأن فائدته للعبد في

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* ما بين قوسين ساقط من "أ".
** ما بين قوسين ساقط من "أ".

ص -288- الدنيا هي دفع ضرر خوف العقاب، وذلك للزوم الخطور على باب كل عاقل، إذا رأى ما عليه من النعم المتجددة، وقتا بعد وقت، أن المنعم قد ألزمه بالشكر كما يخطر على بال من أنعم عليه ملك من الملوك بأصناف النعم أنه مطالب له بالشكر عليها.
ومنع الأشعرية لزوم الخطور الموجب للخوف فلا يتعين وجوده.
وأجيب عن هذا المنع: بأنه غير متوجه؛ لأن ما ذكره القائلون بالوجوب هو منع، فإن أرادوا بهذا المنع لذلك المنع أن سنده لا يصلح للسندية، فذلك منع مجرد للسند، وهو غير مقبول، وعلى التسليم فيقال: إنه وإن لم يتعين وجود الخوف، فهو على خطر الوجود، وبالشكر يندفع احتمال وجوده، وهو فائدة جليلة.
ثم "جاءت"* الأشعرية بمعارضة لما ذكرته المعتزلة، فقالوا: ولو سلم فخوف العقاب على الترك معارض بخوف العقاب على الشكر، إما لأنه تصرف في ملك الغير بغير إذن المالك، فإن ما يتصرف به العبد من نفسه وغيرها ملك لله تعالى، وإما لأنه كالاستهزاء، وما مثله إلا كمثل فقير حضر مائدة ملك عظيم، فتصدق عليه بلقمة، فطفق يذكرها في المجامع، "ويشكره"** عليها شكرا كثيرا مستمرا، فإن ذلك يعد استهزاء من الشاكر بالملك؛ فكذا هنا، بل اللقمة بالنسبة إلى الملك وما يملكه أكثر مما أنعم الله به على العبد بالنسبة إلى الرب سبحانه، وشكر العبد أقل قدرا في جنب الله من شكر الفقير للملك على الصفة المذكورة.
ولا يخفاك أن هذه المعارضة الركيكة والتمثيل الواقع على غاية من السخف، يندفعان بما قصه الله سبحانه علينا في الكتاب العزيز، من تعظيم شأن ما أنعم به على عباده، وكرر ذلك تكريرا كثيرا، فإن كان ذلك مطابقا للواقع سقط ما جاءوا به، وإن كان غير مطابق للواقع فهو التكذيب البحت والرد الصراح.
ثم لا يخفى على أحد أن النعمة التي وجب الشكر عليها هي على غاية العظمة عند الشاكر، فإن أولها وجوده، ثم تكميل آلائه، ثم إفاضه النعم عليه على اختلاف أنواعها، فكيف يكون شكره عليها استهزاء.
وقد اعترض جماعة من المحققين على ما ذكره الأشاعرة في هذه المسألة، منهم ابن الهمام في "تحريره"، فقال: ولقد طال رواج هذه الجملة على تهافتها، يعني جملة الاستدلال والاعتراض.
ثم ذكر أن حكم المعتزلة بتعلق الوجوب والحرمة بالفعل قبل البعثة تابع لعقلية ما في الفعل،

ـــــــــــــــــــــــــــــــــــــــــــــــــ
* في "أ": جاء.
** في "أ": وشكر.

ص -289- فإذا عقل فيه حسن يلزم بترك ما هو فيه القبح، كحسن شكر المنعم، المستلزم تركه القبح، الذي هو الكفران بالضرورة، فقد أدرك العقل حكم الله الذي هو وجوب الشكر قطعا، وإذا ثبت الوجوب بلا مرد، لم يبق لنا حاجة في تعيين فائدة، بل نقطع بثبوتها في نفس الأمر، علم عينها أو لا، ولو منعوا، يعني: الأشعرية اتصاف الشكر بالحسن، واتصاف الكفران بالقبح، لم تصر مسألة على التنزل معنى، والمفروض أنها مسألة على التنزيل.
ثم ذكر أن انفصال المعتزلة بدفع ضرر خوف العقاب إنما يصح حاملا على العمل الذي يتحقق به الشكر، وهو بعد العلم بوجوب الشكر بالطريق الموصلة إليه، وهو محل النزاع.
ثم قال: وأما معارضتهم بأنه يشبه الاستهزاء، فيقضي منه العجب. قال شارحه: لغرابته وسخافته، كيف ويلزم منه انسداد باب الشكر قبل البعثة وبعدها. انتهى.
ومن كان مطلعًا على مؤلفات المعتزلة لا يخفى عليه أنهم إنما ذكروا هذا الدليل للاستدلال به على وجوب النظر، فقالوا: من رأى النعم التي هو فيها، دقيقها وجليلها، وتواتر أنواعها خشي أن لها صانعًا يحق له الشكر؛ إذ وجوب شكر كل منعم ضروري، ومن خشي ذلك خاف ملامًا على الإخلال، وتبعه على الإخلال ضرر عاجل، والنظر كاشف للحيرة، دافع لذلك الخوف، فمن أخل بالنظر حسن في العقل ذمه، وهو معنى الوجوب، فإذا نظر زال ذلك الضرر، فيلزمه فائدة الأمن من العقاب، على التقديرين إما بأن يشكر، وإما بأن يكشف له النظر أنه لا منعم، فلا عقاب.
هذا حاصل كلامهم في الوجوب العقلي.
وأما الوجوب الشرعي: فلا نزاع فيه بينهم، وقد صرح الكتاب العزيز بأمر العباد بشكر ربهم، وصرح أيضًا بأنه سبب في زيادة النعم، والأدلة القرآنية والأدلة النبوية في هذا كثيرة جدًّا.
وحاصلها: فوز الشاكر بخير الدنيا والآخرة، وفقنا الله تعالى لشكر نعمه، ودفع عنا جميع قمه.
قال المؤلف رحمه الله: وإلى هنا انتهى ما أردنا جمعه، بقلم مؤلفه المفتقر إلى نعم ربه، الطالب منه مزيدها عليه ودوامها له، محمد بن علي بن محمد الشوكاني، غفر الله ذنوبه، وكان الفراغ منه يوم الأربعاء، لعله الرابع من شهر محرم، سنة 1231، والحمد لله أولًا وآخرصا، والصلاة والسلام على سيدنا محمد وآله صحبه.

ص -291- 1- فهرس الآيات القرآنية:

الآية رقمها الجزء/ الصفحة
سورة البقرة
{والذين يؤمنون بما أنزل إليك وما أنزل من قبلك} 4 1/ 305
{يا أيها الناس اعبدوا ربكم} 21 1/ 34
{يا أيها الناس} 21 1/ 322، 323
{فأتوا بسورة من مثله} 23 1/ 254
{إن الله لا يستحيي أن يضرب مثلا ما بعوضة
فما فوقها} 26 2/ 98
{خلق لكم ما في الأرض جميعا} 29 2/ 284
{وعلم آدم الأسماء كلها} 31 1/ 43
{ثم عرضهم} 31 1/ 43
{وإذا قلنا للملائكة اسجدوا لآدم فسجدوا} 34 1/ 249، 261
{قلنا اهبطوا منها جميعا} 38 1/ 320
{واقيموا الصلاة} 43 1/ 253، 258
و2/ 12
{لا تجزي نفس عن نفس شيئا} 48 1/ 300
{وادخلوا الباب سجدا} 58 1/ 81
{ولقد علمتم الذين اعتدوا منكم في السبت} 65 2/ 195
{كونوا قردة} 65 1/ 254
{وإذ أخذنا ميثاق بني إسرائيل لا تعبدون
إلا الله وبالوالدين إحسانا} 83 2/ 54
{يا أيها الذين آمنوا لا تقولوا راعنا} 104 2/ 193
{ما ننسخ من آية أو ننسها نأت بخير
منها أو مثلها} 106 2 / 59، 61، 69
، 70
{وأقيموا الصلاة وآتوا الزكاة} 110 1/ 307
{وأقيموا الصلاة} 110 1/ 343 و2/ 27
{وآتوا الزكاة} 110 2/ 28

ص -292- الآية رقمها الجزء/ الصفحة

{لن يدخل الجنة إلا من كان هودا أو نصارى} 111 2/ 191
{قل هاتوا برهانكم} 111 1/ 255
و2/ 191
{وكذلك جعلناكم أمة وسطا} 143 1/185، 204
{قد نرى تقلب وجهك في السماء} 144 2/ 71
{وحيث ما كنتم فولوا وجوهكم شطره} 150 2/ 98
{يا أيها الذين أمنوا} 153 1/ 322، 323
{إن الصفا والمروة من شعائر الله} 158 1/ 82
{يريد الله بكم اليسر ولا يريد بكم العسر} 158 2/ 190
{وأن تقولوا على الله ما لا تعلمون} 169 1/ 202
{كتب عليكم إذا حضر أحدكم الموت إن ترك
خيرا الوصية للوالدين والأقربين} 180 2/ 68، 70
{فعدة من أيام آخر} 184 2/ 11
{فمن شهد منكم الشهر فليصمه} 185 2/ 72
{يريد الله بكم اليسر ولا يريد بكم العسر} 185 2/ 61، 190
{أحل لكم ليلة الصيام الرفث إلى نسائكم} 187 1/ 304
{ولا تباشروهن وأنتم عاكفون في المساجد} 187 2/ 41
{وأتموا الصيام إلى الليل} 187 1/ 379
فالآن باشروهن} 187 2/ 59، 72
{ولا تأكلوا أموالكم بينكم بالباطل} 188 1/ 202
{حتى لا تكون فتنة} 193 2/121
{وأتموا الحج والعمرة لله} 196 2/198
{فمن لم يجد فصيام ثلاثة أيام في الحج
وسبعة إذا رجعتم} 196 2/11
{فصيام ثلاثة أيام في الحج وسبعة إذا
رجعتم تلك عشرة كاملة} 196 2/ 23، 225
{الحج أشهر معلومات} 197 1/327
و2/ 48
{ولا تقربوهن حتى يطهرن} 222 1/ 378
{والمطلقات يتربصن بأنفسهن} 228 1/ 385
و2/ 16
{لا تضار والدة بولدها} 233 2/ 16
{والذين يتوفون منكم ويذرون أزواجا يتربصن
بأنفسهن أربعة أشهر وعشرا} 234 1/ 386
{ومتعوهن على الموسع قدره وعلى المقتر قدره} 236 2/ 225

ص -293- الآية رقمها الجزء/ الصفحة
{أو يعفو الذي بيده عقدة النكاح} 237 2/ 16، 225
{حافظوا على الصلوات والصلاة والوسطى} 238 1/ 343 و 2/ 79
{وأحل الله البيع} 275 1/ 349
{يا أيها الذين آمنوا تقوا الله وذروا ما
بقي من الربا} 278 1/ 321
{ولا يضار كاتب ولا شهيد} 282 2/ 16
{واستشهدوا} 282 1/ 254
{واتقوا لله ويعلمكم الله} 282 2/ 199
{والله على كل شيء قدير} 284 2/ 42
{لا يكلف الله نفسا إلا وسعها} 286 1/ 32
{ربنا ولا تحملنا ما لا طاقة لنا به} 286 1/ 32
سورة آل عمران
{منه آيات محكمات هن أم الكتاب
وآخر متشابهات} 7 1/ 90
{فأما الذين في قلوبهم زيغ فيتبعون ما
تشابه منه ابتغاء الفتنة وابتغاء تأويله وما
يعلم تأويله إلا الله والراسخون في العلم
يقولون آمنا به} 7 1/ 90
{وما يعلم تأويله إلا الله} 7 2/ 33
{ربنا لا تزغ قلوبنا} 8 1/279
{قل إن كنتم تحبون الله فاتبعوني يحببكم الله} 31 1/ 97، 106،
314
{واسجدي واركعي مع الراكعين} 43 1/ 82
{ومكروا ومكر الله} 54 1/ 73
{فإن أولى الناس بإبراهيم للذين اتبعوه
وهذا النبي} 68 2/ 178
{كل الطعام كان حلا لبني إسرائيل إلا ما
حرم إسرائيل على نفسه} 93 2/ 238
{ولله على الناس حج البيت من استطاع
إليه سبيلا} 97 1/ 383، 385
و 2/ 82
{فيه آيات بينات مقام إبراهيم} 97 1/ 69
{كنتم خير أمة أخرجت للناس تأمرون
بالمعروف وتنهون عن المنكر} 110 1/ 185، 205
{قل موتوا بغيظكم} 119 1/ 255
{لا تأكلوا الربا أضعافا مضاعفة} 130 2/ 41
{وسارعوا إلى مغفرة من ربكم} 133 1/ 262
{الذين قال لهم الناس} 173 1/ 397

ص -294- الآية رقمها الجزء/ الصفحة
{كل نفس ذائقة الموت} 185 1/ 355
{والله على كل شيء قدير} 189 1/ 355
سورة النساء
{أو ما ملكت أيمانكم} 3 2/ 272
{الذين يأكلون أموال اليتامى ظلما} 10 1/ 305
{يوصيكم الله في أولادكم} 11 1/ 388
{فإن كان له إخوة} 11 1/ 311
{من بعد وصية توصون بها أو دين} 12 2/ 9
{فأمسكوهن في البيوت حتى يتوافهن
الموت أو يجعل الله لهن سبيلا} 15 2/ 64
{حرمت عليكم أمهاتكم} 23 1/ 328، 332،
355 و2/ 16، 17
{وأن تجمعوا بين الأختين} 23 2/ 272
{ربائبكم اللاتي في حجوركم} 23 2/ 42
{ولا تقتلوا أنفسكم} 29 1/ 292
و 2/ 223
{إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم
سيئاتكم} 31 1/ 144
{لا تقربوا الصلاة وأنتم سكارى حتى تعلموا
ما تقولون} 43 1/ 38
{طيعوا الله وأطيعوا الرسول} 59 1 /106
في شيء فردوه إلى الله ورسوله} 59 1/ 208
و 2/ 245
{وأقيموا الصلاة} 77 2/ 28
{من يطع الرسول فقد أطاع الله} 80 1/ 97
{ولو ردوه إلى الرسول وإلى أولي الأمر
منهم لعلمه الذين يستنبطونه منهم} 83 2/ 98
{فتحرير رقبة مؤمنة ودية مسلمة إلى أهله} 92 1/ 81
{ومن يشاقق الرسول من بعد ما تبين له
الهدي ويتبع غير سبيل المؤمنين نوله ما
تولى ونصله جهنم وساءت مصيرا} 115 1/ 198
{ومن يعمل من الصالحات من ذكر أو أنثى} 124 1/ 318
{فبظلم من الذين هادوا حرمنا عليهم} 160 2/ 120

ص -295- الآية رقمها الجزء/ الصفحة
{لئلا يكون للناس على الله حجة بعد الرسل} 165 1/ 31
{يبين الله لكم أن تضلوا} 176 1/ 70
سورة المائدة
{وأيديكم إلى المرافق} 2 1/ 391
{حرمت عليكم الميتة} 3 1/ 290، 328
و2/ 16، 17، 70
{اليوم أكملت لكم دينكم} 3 2/ 100، 202
{أحل لكم الطيبات} 5 2/ 284
{يا أيها الذين آمنوا إذا قمتم إلى الصلاة
فاغسلوا وجوهكم وأيديكم إلى المرافق
وامسحوا برءوسكم وأرجلكم إلى الكعبين} 6 2/ 27
إذا قمتم إلى الصلاة فاغسلوا} 6 2/ 121
{وأيديكم إلى المرافق} 6 1/ 378، 379
{إلى المرافق} 6 1/ 363
{وامسحوا برءوسكم} 6 2/ 17
{وإن كنتم جنبا فاطهروا} 6 1/ 257
{ادخلوا عليهم الباب} 23 1/ 70
{من أجل ذلك كتبنا على بني إسرائيل} 32 2/ 118
{أو تقطع أيديهم وأرجلهم} 33 1/ 81
{والسارق} 38 1/ 289
{والسارق والسارقة فاقطعوا أيديهما} 38 1/ 81، 292،
342، 397
و2/ 19، 28، 29
120، 121
{يا أيها الرسول} 40 1/ 323
{وكتبنا عليهم فيها أن النفس بالنفس} 45 2/ 180
{والجروح قصاص} 45 2/ 160
{لكل جعلنا منكم شرعة ومنهاجا} 48 2/ 180
{فاستبقوا الخيرات} 48 1/ 262
{والله يعصمك من الناس} 67 1/ 117
{ثم عموا وصموا كثير منهم} 71 1/ 380

ص -296- الآية رقمها الجزء/ الصفحة
{لقد كفر الذين قالوا إن الله ثالث ثلاثة
وما من إله إلا الله واحد} 73 1/ 125
{إنما الخمر والميسر} 90 2/ 72
{وأطيعوا الله وأطيعوا الرسول} 92 1/ 97
{فجزاء مثل ما قتل من النعم} 95 2/ 97
{يحكم به ذوا عدل منكم} 95 2/ 97
{لا تسألوا عن أشياء} 101 1/ 279
سورة الأنعام
{لأنذركم به ومن بلغ} 19 1/ 322
{ما فرطنا في الكتاب من شيء} 38 2/ 100
{ولا رطب ولا يابس إلا في كتاب مبين} 59 1/ 86 و 2/ 100
{أولئك الذي هدى الله فبهداهم اقتده} 90 2/ 180
{انظروا إلى ثمره إذا أثمر} 99 1/ 255
{ولا تسبوا الذين يدعون من دون الله
فيسبوا الله} 108 2/ 195
{وقد فصل لكم ما حرم عليكم} 119 2/ 286
{وقالوا ما في بطون هذه الأنعام}
إلى قوله: {حكيم عليم} 139 2/ 126
{وآتوا حقه يوم حصاده} 141 2/ 23
{ثمانية أزواج} إلى قوله:
{الظالمين} 142-143 2/ 126
{قل لا أجد في ما أوحي إليَّ محرما
على طاعم يطعمه} 145 2/ 68، 70،
284
سورة الأعراف
{ما منعك أن تسجد إذ أمرتك} 12 1/ 249، 261
قل من حرم زينة الله التي أخرج لعباده
والطيبات من الرزق} 32 2/ 284
{فهل وجدتم ما وعبد ربكم حقا قالوا نعم} 44 1/ 333
{مسخرات بأمره} 54 1/ 242، 243
{قد وقع عليكم من ربكم رجس وغضب} 71 1/ 222
{فماذا تأمرون} 110 1/ 245
{قالوا يا موسى اجعل لنا إلها كما لهم آلهة} 138 1/ 311
{اخلفني في قومي} 142 1/ 250
{واختار موسى قومه سبعين رجلا} 155 1/ 132
{ويحرم عليهم الخبائث} 157 2/ 131
{وقولوا حطة وادخلوا الباب سجدا} 161 1/ 81

ص -297- الآية رقمها الجزء/ الصفحة
{واسألهم عن القرية التي كانت حاضرة البحر} 163 1/ 397 و2/ 193
سورة الأنفال
{ذلك بأنهم شاقوا الله ورسوله} 13 2/ 108، 120
{يا أيها الذين آمنوا أن تتقوا الله يجعل لكم فرقانا} 29 2/ 199
{إن ينتهوا يغفر لهم ما قد سلف} 38 1/ 35
{فأن لله خُمُسَه} 41 2/ 27
{إن يكن منكم عشرون صابرون} 65 1/ 131
{الآن خفف الله عنكم} 66 2/ 84
{ما كان لنبي أن يكون له أسرى حتى يثخن
في الأرض} 67 2/ 233
سورة التوبة
{فاقتلوا المشركين} 5 1/ 342، 362،
388، 394
{حتى يعطوا الجزية} 29 1/ 379، 394
و2/ 121
{اتخذوا أحبارهم ورهبانهم أربابا من دون الله} 31 2/ 245
{والذين يكنزون الذهب والفضة} 34 1/ 332
{فبشرهم بعذاب أليم} 34 1/ 68
{وقاتلوا المشركين كافة} 36 1/ 301
{عفا الله عنك لم أذنت لهم} 43 2/ 220
{والمؤمنون والمؤمنات بعضهم أولياء بعض} 71 2/ 123
{فليضحكوا قليلا وليبكوا كثيرا} 82 1/ 255
{والسابقون الأولون} 100 1/ 185
{خذ من أموالهم صدقة} 103 1/ 316
{فلولا نفر من كل فرقة منهم طائفة} 122 1/ 136
سورة يونس
{فأجمعوا أمركم} 7 1/ 193
{قل ما يكون لي أن أبدله من تلقاء نفسي} 15 2/ 70
{والله يدعو إلى دار السلام} 25 1/ 331
{بل كذبوا بما لم يحيطوا بعلمه ولما يأتهم تأويله} 39 2/ 191

ص -298- الآية رقمها الجزء/ الصفحة
{ألقوا ما أنتم ملقون} 80 1/ 255
سورة هود
{وما من دابة في الأرض إلا على الله رزقها} 6 1/ 355
{حتى إذا جاء أمرنا وفار التنور} 40 1/ 242
{وأهلك} 40 2/ 27
{أتعجبين من أمر الله} 73 1/ 242
{وما أمر فرعون برشيد} 97 1/ 242
سورة يوسف
{إنا أنزلناه قرآنا عربيا} 2 1/ 65
{وفوق كل ذي علم عليم} 76 2/ 231
{واسأل القرية} 82 1/ 69
{وما أكثر الناس ولو حرصت بمؤمنين} 103 1/ 368
سورة الرعد
{الله خالق كل شيء} 16 1/ 383
سورة إبراهيم
{وما أرسلنا من رسول إلا بلسان قومه} 4 1/ 43، 65
{قل تمتعوا} 30 1/ 254
{وإن تعدوا نعمة الله لا تحصوها} 34 1/ 304
{ولا تحسبن الله غافلا} 42 1/ 279
سورة الحجر
{إنا نحن نزلنا الذكر وإنا له لحافظون} 9 2/ 75
{وإنا له لحافظون} 9 1/ 313
{فسجد الملائكة كلهم أجمعون} 30 1/ 303
{إن عبادي ليس لك عليهم سلطان إلا من
اتبعك من الغاوين} 42 1/ 368
{ادخلوها بسلام آمنين} 46 1/ 254
{ وما خلقنا السموات والأرض وما
بينهما إلا بالحق} 85 2/ 123
{ولا تمدن عينيك} 88 1/ 279

ص -299- الآية رقمها الجزء/ الصفحة
سورة النحل
{والخيل والبغال والحمير لتركبوها وزينة} 8 2/ 197
{لتأكلوا منه لحما طريا} 14 2/ 41
{وعلامات وبالنجم هم يهتدون} 16 2/ 226
{وليعلم الذين كفروا أنهم كانوا كاذبين} 39 1/ 125
{إنما قولنا لشيء إذا أردناه أن نقول له
كن فيكون} 40 1/ 251
{وما أرسلنا من قبلك إلا رجالا نوحي
إليهم فاسألوا أهل الذكر إن كنتم لا
تعلمون بالبينات والزبر} 43-44 2/ 245
{لتبين للناس ما نزل إليهم} 44 1/ 385، 387
{لا جرم أن لهم النار} 62 2/ 131
{وأوحى ربك إلى النحل} 68 2/ 200
{ونزلنا عليك الكتاب تبيانا لكل شيء} 89 1/ 208، 386
{إن الله يأمر بالعدل والإحسان} 90 2/ 99
{إنما يعلمه بشر} 103 2/ 219
{فكلوا مما رزقكم الله} 114 1/ 254
{ولا تقولوا لما تصف ألسنتكم الكذب هذا
حلال وهذا حرام} 116 2/ 286
{إن إبراهيم كان أمة} 120 1/ 236
{ثم أوحينا إليك أن اتبع ملة إبراهيم حنيفا} 123 2/ 178، 180
سورة الإسراء
{وما كنا معذبين حتى نبعث رسولا} 15 1/ 31
{فلا تقل لهما أف} 23 1/ 392، 394
{ولا تقف ما ليس لك به علم} 36 1/ 148
{واستفزز من استطعت} 64 1/ 71، 254
{أيا ما تدعوا فله الأسماء الحسنى} 110 1/ 298
سورة الكهف
{أيكم أحسن عملا} 7 1/ 299
{وإذا اعتزلتموهم وما يعبدون إلا الله
فأووا إلى الكهف} 16 2/ 120
{ولا تقولن لشيء إني فاعل ذلك غدا إلا
أن يشاء الله واذكر ربك إذا نسيت} 23-24 1/ 364

ص -300- الآية رقمها الجزء/ الصفحة
{فمن شاء فليؤمن...} 29 1/71
سورة طه
{الرحمن على العرش استوى} 5 2/ 33
{وأقم الصلاة لذكري} 14 2/ 180
{فاقض ما أنت قاض} 72 1/ 255
{أفعصيت أمري} 93 1/ 250
{وعصى آدم ربه فغوى} 121 1/ 100
{ولو أنا أهلكناهم بعذاب من قبله لقالوا
ربنا لولا أرسلت إلينا رسولا فنتبع آياتك
من قبل أن نذل ونخزى} 134 1/ 31
سورة الأنبياء
{فسألوا أهل الذكر} 7 2/ 244
{بل فعله كبيرهم هذا} 63 1/ 101
{ففهمناها سليمان} 79 2/ 234
{وعلمناه صنعة لبوس لكم} 80 1/ 42
{إذ ذهب مغاضبا فظن أن لن نقدر عليه} 87 1/ 101
{إنكم وما تعبدون من دون الله حصب جهنم} 98 2/ 27
{إن الذين سبقت لهم منا الحسنى} 101 1/ 305و 2/ 27
سورة الحج
{وترى الناس سكارى وما هم بسكارى} 2 2/ 261
{ألم تر أن الله يسجد له من في السموات
ومن في الأرض} 18 1/ 61
{وكثير من الناس} 81 1/ 61
{تجري في البحر بأمره} 65 1/ 242، 243
{وما جعل عليكم في الدين من حرج} 78 2/ 190
سورة المؤمنون
{والذين هم لفروجهم، حافظون إلا على
أزواجهم أو ما ملكت أيمانهم} 5-6 1/ 332
{وإن لكم في الأنعام لعبرة} 21 2/ 95
{كلوا من الطيبات} 51 1/ 255
{ولو اتبع الحق أهواءهم لفسدت
السموات والأرض} 71 2/ 249

ص -301- الآية رقمها الجزء/ الصفحة
{قال رب ارجعون} 99 1/313
{أفحسبتم إنما خلقناكم عبثا} 115 2/123، 285
سورة النور
{الزانية والزاني فاجلدوا كل واحد منهما
مائة جلدة} 2 1/ 292
و 2/ 120
{الزانية والزاني} 2 1/ 81
{والذين يرمون المحصنات} 4 1/ 373
{سبحانك هذا بهتان عظيم} 16 2/ 215
{فكاتبوهم إن علمتم فيهم خيرا} 33 1/ 253
{إن في ذلك لعبرة لأولي الأبصار} 44 2/ 95
{فليحذر الذين يخالفون عن أمره} 63 1/ 106، 250
سورة الفرقان
{ومن يفعل ذلك يلق أثاما، يضاعف له العذاب
يوم القيامة ويخلد فيه مهانا} 68-69 1/ 34
{والذين لا يدعون مع الله إلها آخر ولا يقتلون
النفس التي حرم الله إلا بالحق} 68-69-70 1/ 34
سورة الشعراء
{إنا معكم مستمعون} 15 1/ 311
{بل ألقوا ما أنتم ملقون} 43 1/ 255
{كذبت قوم نوح المرسلين} 105 1/ 312
سورة النمل
{وأوتيت من كل شيء} 23 1/ 385
{فناظرة بم يرجع المرسلون} 35 1/ 312
{فلما جاء سليمان} 36 1/ 312
{أيكم يأتيني بعرشها} 38 1/ 298، 299
سورة القصص
{وأوحينا إلى أم موسى أن أرضعيه} 7 2/ 200
{يجبى إليه ثمرات كل شيء} 57 1/ 385

ص -302- الآية رقمها الجزء/ الصفحة
سورة العنكبوت
{فلبث فيهم ألف سنة إلا خمسين عاما} 14 1/ 361
سورة الروم
{ومن آياته خلق السموات والأرض واختلاف
ألسنتكم وألوانكم} 22 1/ 42
سورة الأحزاب
{لقد كان لكم في رسول الله أسوة حسنة
لمن كان يرجو الله واليوم الآخر} 21 1/ 106، 107،
116
{إنما يريد الله ليذهب عنكم الرجس أهل
البيت ويطهركم تطهيرا} 33 1/ 222
{إن المسلمين والمسلمات} 35 1/ 319
{وما كان لمؤمن ولا مؤمنة إذا قضى الله
ورسوله أمرا أن يكون لهم الخيرة} 36 1/ 250
{وإذ تقول للذي أنعم الله عليه وأنعمت
عليه أمسك عليك زوجك} 37 2/ 220
{فما لكم عليهن من عدة تعتدونها} 49 1/ 386
{إن الله وملائكته يصلون على النبي} 56 1/ 60
{إنا أطعنا سادتنا وكبرائنا فأضلونا السبيلا} 67 2/ 245
سورة سبأ
{لا يعزب عنه مثقال ذرة} 3 1/ 300
{من رجز أليم} 5 1/ 222
{افترى على الله كذبا أم به جنة} 8 1/ 124
{وقليل من عبادي الشكور} 13 1/ 368
سورة فاطر
{إليه يصعد الكلم الطيب} 10 2/ 33
سورة يس
{قال من يحيي العظام وهي رميم} 78 2/ 99
{قل يحييها الذي أنشأها أول مرة} 79 2/ 99
{كن فيكون} 82 1/ 255

ص -303- الآية رقمها الجزء/ الصفحة
سورة الصافات
{إني سقيم} 89 1/ 101
{فانظر ماذا ترى} 102 1/ 255
سورة ص
{فإذا سويته ونفخت فيه من روحي
فقعوا له ساجدين} 72 1/ 257
ر
{قرآنا عربيا} 28 1/ 65
{يا عبادي} 53 1/ 323
{الله خالق كل شيء} 62 1/ 306، 383،
385
سورة فصلت
{وويل للمشركين، الذين لا يؤتون الزكاة} 6-7 1/ 34
{فقضاهن سبع سموات} 11 1/ 250
{اعلموا ما شئتم} 40 1/ 254
{ولو جعلناه قرآنا أعجميا لقالوا لولا
فصلت آياته} 44 2/ 123
سورة الشورى
{ليس كمثله شيء} 11 1/ 70و 2/33
{شرع لكم من الدين ما وصى به نوحا} 13 2/ 172
{قل لا أسألكم عليه أجرا إلا المودة في
القربى} 23 1/222
{فإن يشأ الله يختم على قلبك ويمحو الله
الباطل} 24 2/ 198
{ولو بسط الله الرزق لعباده لبغوا في الأرض} 27 2/ 123
سورة الزخرف
{إنا وجدنا آباءنا} 23 2/ 245
{ولولا أن يكون الناس أمة واحدة لجعلنا لمن
يكفر بالرحمن} 33 2/ 123
سورة الدخان
{وما خلقنا السموات والأرض وما بينهما
لاعبين} 38 2/ 285
{ذق إنك أنت العزيز الكريم} 49 1/ 254

ص -304- الآية رقمها الجزء/ الصفحة
سورة الجاثية
{وسخر لكم ما في السموات وما في
الأرض جميعا منه} 13 2/ 284
{إنا كنا نستنسخ ما كنتم تعملون} 29 2/ 49
سورة الأحقاف
{جزاء بما كانوا يعملون} 14 2/ 120
{تدمر كل شيء بأمر ربها} 25 1/ 385
سورة محمد
{حتى نعلم المجاهدين منكم } 31 2/121
سورة الفتح
{لقد رضي الله عن المؤمنين} 18 1/ 185
{محمد رسول الله والذين معه أشداء
على الكفار} 29 1/185
و2/197
سورة الحجرات
{إن جاءكم فاسق بنبأ فتبينوا} 6 1/ 136، 140
{وكره إليكم الكفر والفسوق والعصيان} 7 1/ 144
{والله بكل شيء عليم} 16 1/ 354، 355
سورة الذاريات
{وما خلقت الجن والأنس إلا ليعبدون} 56 2/ 118
سورة الطور
{فاصبروا أو لا تصبروا} 16 1/ 254
سورة النجم
{وما ينطق عن الهوى} 3 2/ 218
{إن هو إلا وحي يوحى} 4 2/ 70، 101،
218
{إن هي إلا أسماء سميتموها أنتم وآباؤكم
ما أنزل الله بها من سلطان} 23 1/ 42، 43

ص -305- الآية رقمها الجزء/ الصفحة
{وإن الظن لا يغني من الحق شيئا} 28 1/ 148
سورة القمر
{وما أمرنا إلا واحدة كلمح بالبصر} 50 1/ 242
سورة الرحمن
{كل من عليها فان} 26 1/ 355
{يا معشر الجن والإنس} 33 1/ 301
سورة المجادلة
{فصيام شهرين متتابعين} 4 2/ 11
{يرفع الله الذين آمنوا منكم والذين أتوا العلم
درجات} 11 2/ 231
{أأشفقتم أن تقدموا بين يدي نجواكم صدقات} 13 2/ 84
سورة الحشر
{يخربون بيوتهم بأيديهم وأيدي المؤمنين} 2 2/ 96
{فاعتبروا يا أولي الأبصار} 2 2/ 95، 273
{فاعتبروا} 2 2/ 138
{ذلك بأنهم شاقوا الله ورسوله} 4 2/ 118، 130
{ما قطعتم من لينة أو تركتموها قائمة على
أصولها فبإذن الله} 5 2/ 234
{وما آتاكم الرسول فخذوه وما نهاكم عنه
فانتهوا} 7 1/ 97، 106،
314، 324
و2/ 24، 72،
101
{لا يستوي أصحاب النار وأصحاب الجنة} 20 1/ 305
{أصحاب الجنة هم الفائزون} 20 1/ 306
سورة الممتحنة
{فلا ترجعوهن إلى الكفار} 10 2/ 71
{وإن فاتكم شيء من أزواجكم إلى الكفار} 11 2/ 70
سورة الجمعة
{هو الذي بعث في الأمين رسولا منهم} 2 1/ 322
{وآخرين منهم لما يلحقوا بهم} 3 1/ 322

ص -306- الآية رقمها الجزء/ الصفحة
{إذا نودي للصلاة من يوم الجمعة فاسعوا
إلى ذكر الله} 9 1/ 394 و2/48
{وذروا البيع} 9 2/ 123
سورة المنافقون
{إذا جاءك المنافقون قالوا نشهد إنك
لرسول الله والله يعلم إنك لرسوله
والله يشهد إن المنافقين لكاذبون} 1 1/ 124
{لئن رجعنا إلى المدينة ليخرجن الأعز
منها الأذل} 8 1/ 126
سورة الطلاق
{يا أيها النبي} 1 1/ 323
{ومن يتق الله يجعل له مخرجا} 2 2/ 123، 199
{ومن يتوكل على الله فهو حسبه} 3 2/ 123
{وأولات الأحمال أجلهن أن يضعن حملهن} 4 1/ 386
{أسكنوهن} 6 1/388
{لينفق ذو سعة من سعته} 7 2/ 225
{لا يكلف الله نفسا إلا ما آتاها} 7 1/32
سورة التحريم
{فقد صنعت قلوبكما} 4 1/ 310
{لا تعتذروا اليوم} 7 1/ 279
سورة القلم
{أفنجعل المسلمين كالمجرمين} 35 2/ 123
سورة الحاقة
{كلوا واشربوا} 24 1/ 254
سورة المعارج
{فذرهم يخوضوا ويلعبوا} 28 1/ 254
سورة نوح
{رب اغفر لي} 28 1/ 254
سورة الجن
{ومن يعص الله ورسوله فإن له نار جهنم} 23 1/ 250

ص -307- الآية رقمها الجزء/ الصفحة
سورة المزمل
{قم الليل إلا قليلا، نصفه أو انقص منه قليلا} 2-3 1/ 368
{فعصى فرعون الرسول} 16 2/ 5
سورة المدثر
{ما سلككم من سقر، قالوا لم نك من المصلين} 42-43 1/ 34
سورة القيامة
{فإذا قرأناه فاتبع قرآنه} 18 2/27
{ثم إن علينا بيانه} 19 2/ 27
{أيحسب الإنسان أن يترك سدى} 36 2/ 123
سورة المرسلات
{وإذا قيل لهم اركعوا لا يركعون} 48 1/ 249
{ويل يومئذ للمكذبين} 49 1/ 249
سورة التكوير
{علمت نفس ما أحضرت} 14 1/ 70
{والليل إذا عسعس} 17 1/ 59
سورة الانفطار
{إن الأبرار لفي نعيم، وإن الفجار لفي جحيم} 13-14 1/ 332
سورة الشمس
{ونفس وما سواها فألهمها فجورها وتقواها} 7-8 2/ 200
سورة البينة
{لم يكن الذين كفروا} 1 2/ 66
سورة الزلزلة
{فمن يعمل مثقال ذرة خيرا يره، ومن يعمل
مثقال ذرة شرا يره} 7-8 1/ 292 و2/ 218

ص -308- 2- فهرس أطراف الأحاديث النبوية:
طرف الحديث الجزء والصفحة
"أ"
ابدءوا بما بدأ الله 1/ 82
أبو عبيدة بن الجراح أمين هذه الأمة 1/ 221
أتأمرني بذلك "ألا تفارق زوجها" 1/ 251
أتي بسارق فقعيه من المفصل 1/ 105
أتاهم واحد "أهل قباء" فأخبرهم أن القبلة تحولت 1/ 136 و2/ 67
أجاركم الله من ثلاث خلال 1/ 206
اجتهد رأيي ولا آلو "قول معاذ" 1/ 152
آخر الأمرين ترك الوضوء مما مست النار 2/ 25
ادرءوا الحدود بالشبهات 1/ 153
ادعهم إلى شهادة أن لا إله إلا الله 2/ 14
إذا اختلف البيعان 2/ 43
إذا أمرتكم بأمر فأتوا منه ما استطعتم 1/ 282
إذا حلف الرجل على يمين فله أن يستثني 1/ 364
إذا سها أحدكم عن صلاة فليصلها حين يذكرها 2/ 75
إذا شرب سكر 2/ 145
إذا قعد بين شعبها الأربع 2/ 77
إذا لاقى الختان الختان 2/ 77، 258
إذا وضعها في الحلال كان له بها أجر 2/ 101
أذن رسول الله صلى الله عليه وسلم بلبس الحرير "للحكة" 1/ 398
أرأيت لو تمضمضت بماء 2/ 25، 101، 219
أرأيت لو كان على أبيك دين 2/ 100، 122، 219
أرأيت لو وضعها في حرام 2/ 101

ص -309- ارتدت العرب قاطبة 1/ 301
استفت قلبك 2/ 196، 200
أشار بأصابعه إلى أيام الشهر ثلاث مرات 1/ 118
أصحابي كالنجوم 1/ 186، 221، 2/ 188
أعتق رقبة 2/ 112
أفينفعه إن حججت عنه 2/ 112
اقتدوا باللذين من بعدي أبو بكر وعمر 1/ 122 و2/ 188
اقتلوا أهل الأوثان 1/ 394
اقتلوا الأسودين في الصلاة 1/ 158
أقرأني جبريل على حرف 1/ 88
أقصرت الصلاة يا رسول الله؟ 1/ 297
أقضي بنحو ما أسمع 1/ 149
إلا الإذخر 1/ 366 و2/ 219
ألا إن القبلة قد حولت. 2/ 67
ألا وإني أوتيت القرآن ومثله معه 1/ 96 و2/ 219
إلا سهيل بين بيضاء 1/ 367
امحه واكتب محمد 2/ 222
أمر بقتل الأسودين في الصلاة 1/ 158
أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله 1/ 369
أمسك أربعا منهن وفارق سائرهن 1/ 331
أمين هذه الأمة أبو عبيدة 1/ 221
إن دماءكم وأموالكم عليكم حرام 2/ 286
إن عاد "السارق" في الخامسة فاقتلوه 2/ 72
أنزل القرآن على سبعة أحرف 1/ 88
أن آخر الأمرين ترك الوضوء مما مست النار 2/ 25
أن الخراج بالضمان 1/ 156
أن الحاكم إذا اجتهد 2/ 232
إن اله أجاركم من ثلاث خلال 1/ 206
أن الله عز وجل قال "قد فعلت" عند الدعوات 1/ 32
إن الله لا يقبض العلم انتزاعا 1/ 203

ص -310- إن للموت فزعا 2/ 73
إن النساء قلن ما نرى الله سبحانه ذكر إلا الرجال
فنزل قوله تعالى {إن المسلمين والمسلمات} 1/ 319
إن في دار فلان كلبا 2/ 150
إن من أمتي المحدثين والمكلمين 2/ 200
إنا آخذوها وشطر ماله 2/ 85
إنا معاشر الأنبياء لا نورث 1/ 388
إنما أقضي بنحو ما أسمع 1/ 149 و2/ 260
إنما أنا بشر مثلكم أنسى كما تنسون 1/ 101، 102
إنما أنا شافع 1/ 251
إنما الأعمال بالنيات 1/ 156، 290، 327 و2/ 82
إنما قولي لامرأة واحدة كقولي لمائة امرأة 1/ 325
إنما نؤاخذكم بما ظهر لنا من أعمالكم 1/ 149
إنما هلك الذين من قبلكم من كثرة مسائلهم 1/ 252
أنه مج في فيه "محمود بن الربيع" مجة 1/ 140
أنه دعي إلى دار فأجاب 2/ 150
أنه واصل أياما تنكيلا لمن لم ينته عن الوصال 1/ 104
أنه ليس بأرض قومي فأجدني أعافه 1/ 119
إنها من الطوافين عليكم 2/ 118، 119
إنها أخته "قول سيدنا إبراهيم في سارة" 1/ 101
إني أوتيت القرآن ومثله معه 1/ 96
إني بعت منه عبدا 2/ 195
إني صائم 2/ 22
أيما إهاب دبغ فقد طهر 1/ 336 و2/ 71
أينقص إذا جف 1/ 155، 333، و2/ 25
الأئمة من قريش 1/ 302
الإثم ما حاك في صدرك 2/ 196
الاثنان فما فوقهما جماعة 1/ 312
الأعمال بالنيات 1/ 156

ص -311- "ب"
بئس خطيب القوم أنت 1/ 82
بئما اشتريت 2/ 195
بشروا ولا تنفروا 2/ 190
بعثت إلى الناس كافة 1/ 322
بعثت بالحنيفية السمحة 2/ 190
بعثت لأتمم مكارم الأخلاق 2/ 131
بلغوا قومنا أن قد لقينا ربنا 2/ 65
البينة على المدعي 1/ 156
البر بالبر والذهب بالذهب 1/ 337
"ت"
تجزئك ولا تجزئ أحدا بعدك 1/ 160
تحول أهل قباء عن بيت المقدس وهم في الصلاة 1/ 136
ترك رسول الله صلاة الليل جماعة 1/ 120
تركتكم على الواضحة ليلها كنهارها 1/ 103
تعلموا الفرائض وعلموها الناس 1/ 203
تيمم عمرو بن العاص للجنابة 1/ 292 و2/ 223
"ث"
الثيب الثيب جلد مائة والرجم 2/ 73، 85
"ج"
جعلت لي الأرض مسجدا وطهورا 1/ 336
جمع رسول الله بين الصلاتين في السفر 1/ 289
"ح"
حجة النبي صلى الله عليه وسلم 1/ 160
حجوا كما رأيتموني أحج 2/ 25
الحرب خدعة 1/ 156
حكمي على الواحد كحكمي على الجماعة 1/ 325
الحلال بين والحرام بين 2/ 194، 286
الحلال ما أحله الله 2/ 285

ص -312- الحنطة بالحنطة 2/ 24
"خ"
خذوا عني مناسككم 1/ 105 و2/ 25
خير القرون قرني 1/ 173، 186
الخال وارث من لا وارث له 2/ 153
الخراج بالضمان 1/ 156، 334
"د "
دباغها ظهورها 1/ 336
دع ما يريبك إلى ما لا يريبك 2/ 193، 196
"ر"
رب حامل فقه إلى من هو أفقه منه 1/ 167
رخص رسول الله لصاحب العرايا 1/ 152
رجم رسول الله ماعزا ولم يجلده 2/ 73، 85
رضيت لأمتي ما رضي لها ابن أم عبد 1/ 221
رفع القلم عن ثلاث 1/ 37
رفع إليه سارق في الخامسة فلم يقتله 2/ 72
رفع عن أمتي الخطأ النسيان 1/ 327 و2/ 21
"ز"
زنى ماعز فرجم 2/ 112
"س"
سأل النبي الجارية عن حال أم المؤمنين عائشة
رضي الله عنها 1/ 178
سئل عن زكاة الحمير فقال لم ينزل عليَّ في ذلك
إلا هذه الآية الجامعة {فمن يعمل مثقال ذرة خيرا يره} 2/ 218
سمعت رسول الله صلى الله عليه وسلم {ولا تقتلوا أنفسكم} 1/ 292
السنور سبع 2/ 150
سها النبي صلى الله عليه وسلم فسجد 2/ 112
سيكون في آخر الزمان ناس من أمتي 2/ 246
"ش"
الشهر هكذا وهكذا وأشار بيده 2/ 24

ص -313- "ص"
صلوا كما رأيتموني أصلي 1/ 104، 113، 314 و2/ 25، 73
صلى بعد العصر ركعتين قضاء لسنة الظهر 1/ 115
صلى بعد العصر ركعتين وداوم عليهما 1/ 115
الصلاة الوسطي 1/ 344
صلى بعد غيبوبة الشفق 1/ 313
صلى في الكعبة 1/ 314
"ط"
الطعام بالطعام 1/ 337
"ع"
عليكم بسنتي وسنة الخلفاء الراشدين من بعدي 1/ 95، 221 و2/ 189
عليكم بالسواد الأعظم 2/ 260
العجماء جبار 1/ 156
"غ"
غسل الجمعة على كل محتمل 2/ 198
"ف"
فإن عاد في الخامسة فاقتلوه 2/ 72
فرضت الصلاة خمسين صلاة 2/ 56
فعلته أنا ورسول الله صلى الله عليه وسلم
قول السيدة عائشة رضي الله عنها 1/ 106
فلا يدري أنه "السفر" كان طويلا أو قصيرا 1/ 290
في أربعين شاة شاة 1/ 393
في الغنم السائمة زكاة 2/ 39
في سائمة الغنم زكاة 1/ 329، 393 و2/ 43
"ق"
قال سليمان: لأطوفن الليلة 1/ 367
قد لقينا ربنا فرضي عنا وأرضانا 2/ 66

ص -314- قرأ {لم يكن الذين كفروا} وقرأ فيها أن ذات الدين عند الله 2/ 66
قضى رسول الله أن الخراج بالضمان 1/ 315
قضى رسول الله بالشاهد واليمين 1/ 315 و2/ 82
قضى رسول الله بالشفعة للجار 1/ 314
قضى رسول الله يد سارق من المفصل 1/ 105
القضاة ثلاثة 2/ 233
"ك"
كان ظاهرك علينا 1/ 149 و2/ 260
كان فيما أنزل علينا عشر رضعات متتابعات فنسخ بخمس 2/ 65
كان لا يأذن بالقتال إلا لمن بلغ سن التكليف 1/ 38
كان رسول الله صلى الله عليه وسلم يأمرنا بالقيام في الجنازة2/ 73
كان يحب موافقة أهل الكتاب فيما لم ينزل عليه 2/ 181
كان يستغفر الله في كل يوم 1/ 101
كان يصبح جنبا 2/ 259
كتب إلى عماله في الصدقات 1/ 118
كذب سعد ولكن هذا يوم يعظم الله فيه الكعبة 1/ 126
كل أمر ليس عليه أمرنا فهو رد 1/ 282
كذب من قال ذلك بل له أجره مرتين 1/ 126
كل ذلك لم يكن 1/ 297
كُل مما يليك 1/ 253
كلوا وأطعموا وادخروا 2/ 59
كنا نخابر على عهد رسول الله فنهى عن ذلك 1/ 166
كنا نخرج صدقة عيد الفطر صاعا من تمر 1/ 165
كنت نهيتكم عن زيارة القبور ألا فزورها 2/ 84، 269
كيف نترك كتاب ربنا لقول امرأة 1/ 388
كيف تقضي إذا عرض لك قضاء 1/ 152 و2/ 99-223،
245
كيف يحدث؟ قال يتكلم الملك على لسانه 1/ 153 و2/ 201
"ل"
لا أعلم فيها إلا ما قال علي 2/ 223

ص -315- لا أنقض أمرا كان قبلي 1/ 311
لا إنما أنا شافع 1/ 251
لا تبيعوا الذهب بالذهب 1/ 158
لا تجتمع أمتي على ضلالة 1/ 207
لا تخمروا رأسه فإنه يبعث ملبيا 2/ 120
لا ترجعوا بعدي كفارا 1/ 203
لا تزال طائفة من أمتي ظاهرين حتى يأتيهم أمر الله 1/ 207، 218
لا تزال عصابة من أمتي يقاتلون عن أمر الله 1/ 207
لا تصروا الإبل 1/ 152
لا تصلوا في مبارك الإبل 1/ 279
لا تقبل شهادة خصم ولا ظنين 2/ 195
لا تقرأه حتى تبلغ مكان كذا كذا 1/ 170
لا تقوم الساعة إلا على شرار الخلق 2/ 213
لا تقوم الساعة إلا على شرار أمتي 1/ 202
لا صلاة إلا بطهور 1/ 370 و2/ 19
لا صلاة إلا بفاتحة الكتاب 2/ 19، 82
لا صلا ة لجار المسجد إلا في المسجد 2/ 19
لا صيام لمن لم يبيت الصيام من الليل 2/ 19
لا صيام لمن لم يجمع الصيام من الليل 1/ 193
لا ضرر ولا ضرار 2/ 154
لا طلاق في إغلاق 1/ 158
لا ميراث لقاتل 1/ 389
لا نترك كتاب ربنا لقول امرأة 1/ 389
لاها الله إذًا لا يعمد إلى أسد 2/ 222
لا نكاح إلا بولي 1/ 370 و2/ 19
لا وصية لوارث 1/ 389 و2/ 68
لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد 2/ 41
لا يرث المسلم الكافر 1/ 388
لا يزال هذا الدين قائما تقاتل عنه عصابة من المسلمين 2/ 207
لا يسلط على الأمة عدو يستأصل شافتها 2/ 186
لا يصلين أحد إلا في بني قريظة 2/ 223، 234

ص -316- لا يقتل مسلم بكافر 1/ 344، 345 و2/ 198
لا يقضي القاضي وهو غضبان 2/ 124
لا يُؤَمَّنَّ الرجل في سلطانه 1/ 371
لا يقلدن أحدكم دينه رجلا 2/ 246
لأغزون قريشا 1/ 365
لأطوفن الليلة 1/ 367
لعن الله اليهود 2/ 193، 195
لقد همت أن أخالف إلى قوم لا يشهدون الصلاة 1/ 118
للراجل سهم وللفارس سهمان 2/ 122
لم ينزل عليَّ في شأنها إلا هذه الآية 1/ 292
لن تجتمع أمتي على الضلالة 1/ 206
لو استقبلت من أمري ما استدبرت لما سقت الهدي 2/ 220، 238
لو أنفق أحدكم مثل أحد ذهبا ما بلغ مد أحدهم 1/ 186
لو بلغني هذا لمننت عليه 2/ 238
لو كان لابن آدم واديان من ذهب 2/ 65
لولا أن أشق على أمتي لأمرتهم بالسواك 1/ 251
ليس الأخوان إخوة في لسان قومك 1/ 311
"م"
ما أتاكم عني فاعرضوه على كتاب الله 1/ 97
ما رآه المسلمون حسنا فهو عند الله حسن 1/ 346 و2/ 259، 260
ما نهيتكم عنه فاجتنبوه 1/ 252
مُره فليراجعها 1/ 274
مروهم بالصلاة وهم أبناء سبع 1/ 274
مسح كل رأسه في الوضوء 2/ 18
مسح بعض رأسه في الوضوء 2/ 18
من أخضر مئزره فاقتلوه 1/ 38
من أشراط الساعة أن يرتفع العلم 1/ 203
من أصبح جنبا فلا صوم له 2/ 259

ص -317- من بدل دينه فاقتلوه 1/ 318
من حام حول الحمى يوشك أن يواقعه 2/ 194
من حسن إسلام المرء تركه ما لا يعنيه 1/ 156
من حلف على شيء فرأى 1/ 365
من سن سنة حسنة فله أجرها 1/ 95
من غسل ميتا 2/ 74
من فارق الجماعة فقد خلع ربقة الإسلام 1/ 208
من قتل قتيلا فله سلبه 2/ 27
من لقي الله لا يشرك به شيئا دخل الجنة 1/ 177
من نام عن صلاة أو نسيها فليصلها 2/ 75، 180، 272
الماء طهور لا ينجسه شيء 1/ 334
الماء من الماء 2/ 77، 258
"ن"
نحن معاشر الأنبياء لا نورث 1/ 301
نحن نحكم بالظاهر 1/ 148 و2/ 259، 260
نهى رسول الله عن أكل كل ذي ناب من السباع 2/ 68، 77
نهى رسول الله عن الصلاة بعد العصر 1/ 115
نهى عن بيع الذهب بالذهب 1/ 158
نهى عن الصوم في يوم العيد 1/ 283
نهى عن صوم أيام التشريق 2/ 22
نهى عن بيع الغرر 1/ 314، 315
نهى عن قتل الصبيان حتى يبلغوا 1/ 38
"هـ"
هل لك من إبل 2/ 108
هَمَّ بمصالحة الأحزاب على ثلث ثمار المدينة 1/ 118
هو الطهور ماؤه 1/ 155، 160، 304
هو رجل يهديني السبيل 1/ 58

ص -318- "و"
وإن طلب منك أهل حصن النزول على حكم الله 2/ 233
والله لأغزون قريشا 1/ 365، 366
ولا يعضد شجرها 1/ 366
"ي"
يا رسول الله إن النساء قلن ما نرى الله
ذكر إلا الرجال فنزلت {إن المسلمين والمسلمات} 1/ 319
يا عبادي كلكم جائع إلا من أطعمته 1/ 368
يحرم من الرضاع ما يحرم من النسب 2/ 101
يحمل هذا العلم من كل خلف عدوله 1/ 179، 207
يسروا ولا تعسروا 2/ 190

ص -319- 3 - فهرس الأعلام المترجمين:
اسم العلم المترجم له الجزء / الصفحة
"أ"
الآمدي = علي بن أبي علي بن محمد التغلبي
إبراهيم الحربي = إبراهيم بن إسحاق البغدادي الحربي 1/ 171
إبراهيم بن أحمد أبو إسحاق المروزي 1/ 345
إبراهيم بن إسماعيل الطوسي العنبري 1/ 139
إبراهيم بن أبي يحيى أبو إسحاق 1/ 182
إبر اهيم بن خالد أبو ثور البغدادي 1/ 213
إبراهيم بن السري بن سهل أبو إسحاق الزجاج 2/ 298
إبراهيم بن سعد بن إبراهيم "أبو إسحاق" 1/ 201
إبراهيم بن سيار أبو إسحاق النظام 1/ 124
إبراهيم بن عبد الرحمن العذري 2/ 179
إبراهيم بن علي بن أحمد "الطرطوسي" 1/ 6
إبراهيم بن علي بن يوسف "جمال الدين الشيرازي" 1/ 46
إبراهيم بن محمد بن إبراهيم أبو إسحاق الإسفراييني 1/ 41
إبراهيم بن محمد بن عرفة الأزدي "نفطويه" 1/ 311
إبراهيم بن يزيد بن قيس أبو عمران النخعي 1/ 216
الأبهري = محمد بن عبد الله بن محمد بن صالح أبو بكر
الأبياري = علي بن إسماعيل بن علي
ابن الأثير = المبارك بن محمد بن محمد الشيباني
أحمد بن إبراهيم الجرجاني أبو بكر الإسماعيلي 1/ 163
أحمد بن إدريس "شهاب الدين" أبو العباس القرافي 1/ 110
أحمد بن بشر بن عامر أبو حامد المروزي 1/ 107
أحمد بن حسن الرصاص 1/ 280
أحمد بن الحسين بن أحمد الإربلي "ابن الخباز" 1/ 360

ص -320- أحمد بن الحسين بن علي أبو بكر البيهقي 1/ 168
أحمد بن حمدان بن شبيب الحراني "أبو عبد الله" 2/ 46
أحمد بن حنبل صاحب المذهب 1/ 133
أحمد بن سليمان البصري 2/ 212
أحمد بن شعيب بن علي النسائي 1/ 148
أحمد بن أبي طاهر أبو حامد الإسفراييني 1/ 224
أحمد بن بن طلحة أبو العباس "المعتضد بالله" 2/ 253
أحمد بن عبد الله بن سليمان المعري 1/ 120
أحمد بن عبد الغفار الفارسي أبو علي 1/ 67
أحمد بن علي بن برهان أبو الفتح 1/ 98
أحمد بن علي بن ثابت أبو بكر الخطيب البغدادي 1/ 142
أحمد بن علي بن ثعلب بن ساعاتي 1/ 309
أحمد بن علي الرازي الجصاص 1/ 137
أحمد بن علي بن عبيد الله أبو طاهر البغدادي 1/ 225
أحمد بن علي بن محمد "ابن حجر العسقلاني" 2/ 214
أحمد بن عمر بن إبراهيم أبو العباس القرطبي 1/ 220
أحمد بن عمر بن سريج البغدادي "شيخ الإسلام" 1/ 49
أحمد بن فارس بن زكريا القزويني الرازي 1/ 57
أحمد بن محمد بن أحمد أبو الحسين بن القطان 1/ 110
أحمد بن محمد بن جعفر 2/ 252
أحمد بن محمد بن سلامة أبو جعفر الطحاوي 1/ 184
أحمد بن محمد بن علي الأنصاري "ابن الرفعة" 2/ 10
أحمد بن محمد بن علي بن حجر الهيتمي 1/ 145
أحمد بن محمد بن منصور 2/ 49
أحمد بن محمد بن هارون أبو بكر الخلال 1/ 180
أحمد بن نصر الداودي 2/ 197
أحمد بن يحيى بن زيد أبو العباس إمام الكوفيين 1/ 57
أحمد بن يحيى بن عبد العزيز أبو عبد الرحمن الشافعي 1/ 223
الأحوال = عثمان بن سعيد
الأخفش = سعيد بن مسعدة أبو الحسن

ص -321- الأزهري = محمد بن أحمد بن الأزهر
الأستراباذي = الحسن بن محمد بن شرفشاه
إسحاق = إسحاق بن راهويه 1/ 170
أبو إسحاق الزجاج = إبراهيم بن السري
بو إسحاق = إبراهيم بن يوسف جمال الدين الشيرازي
أبو إسحاق = إبراهيم بن محمد الإسفراييني
أبو إسحاق النظام = إبراهيم بن سيار بن هانئ
أبو إسحاق المروزي = إبراهيم بن أحمد
أبو إسحاق = كعب بن ماتع
أسعد بن سهل بن حنيف 1/ 174
الإسفراييني = إبراهيم بن محمد بن إبراهيم بن إسحاق
إسماعيل بن إبراهيم بن مقسم بن عليه 1/ 135
إسماعيل بن إسحاق بن حماد 2/ 253
إسماعيل بن حماد الجوهري أبو نصر 1/ 301
إسماعيل بن يحيى بن إسماعيل المزني 1/ 334
الإسماعيلي = أحمد بن إبراهيم الجرجاني
الإسكافي = محمد بن عبد الله
الاشعري = علي بن إسماعيل بن إسحاق أبو الحسن
أشهب = عبد العزيز القيسي أبو عمرو 1/ 213
الأصبحي = مالك بن أنس بن مالك إمام دار الهجرة
الإصطخري = الحسن بن أحمد بن يزيد أبو سعيد
الأصفهاني = محمد بن محمود بن محمد "شمس الدين"
الأصم = محمد بن يعقوب بن يوسف أبو العباس
الأعمش = سليمان بن مهران الأسدي
إلكيا الهراسي = علي بن محمد بن علي "عماد الدين"
إلكيا الطبري = إلكيا الهراسي
إمام الحرمين = عبد الملك بن عبد الله بن يوسف
أبو أمامة = أسعد بن سهل بن حنيف
امرؤ القيس بن حجر بن الحارث 2/ 89
ابن الأنباري = أبو بكر محمد بن القاسم
الأوزاعي = عبد الرحمن بن عمرو بن يُخْمَد أبو عمرو

ص -322-

              "ب"
الباجي = سليمان بن خلف أبو الوليد
البخاري = عبيد الله بن مسعود "صدر الإسلام"
البخاري = محمد بن إسماعيل بن إبراهيم أبو عبد الله
أبو البركات ابن تيمية = عبد السلام بن عبد الله الحراني "مجد الدين"
ابن برهان = أحمد بن علي بن برهان أبو الفتح
ابن بري = عبد الله بن بري بن عبد الجبار المقدسي
البزدوي = علي بن محمد بن الحسين أبو الحسن
البستي = محمد بن حبان أبو حاتم
بشر المريسي بن غياث
            المغزلي               2/ 109
ابن أبي البقاء = عبد الله بن الحسين
أبو بكر = محمد بن عبد الله التميمي
أبو بكر السراج = محمد بن السري بن سهل السراج
أبو بكر الأصبهاني = محمد بن الحسن بن فورك
أبو بكر الباقلاني = محمد بن الطيب
أبو بكر = عبد القاهر بن عبد الرحمن الجرجاني
أبو بكر = محمد بن أحمد "علاء الدين" السمرقندي
ابو بكر = محمد بن العباس الخوارزمي
أبو بكر = محمد بن عبد الله بن محمد بن العربي
البلخي = الحكم بن عبد الله بن مسلمة أبو مطيع
البيضاوي = عبد الله بن عمر أبو سعيد "ناصر الدين"
البيهقي = أحمد بن الحسين بن علي أبو بكر
"ت"
الترمذي = محمد بن عيسى بن سَوْرَة الضرير
"ث"
ثعلب = أحمد بن يحيى بن زيد أبو العباس
الثلجي = محمد بن شجاع أبو عبد الله
التلمساني = عبد الله بن محمد بن علي
ثوبان بن جحدر "مولى رسول الله صلى الله عليه وسلم        1/
            96
أبو ثور = إبراهيم بن خالد البغدادي

ص -323- الثوري = سفيان بن سعيد بن مسروق
"ج"
الجاحظ = عمرو بن بحر بن محبوب أبو عثمان
الجبائي = محمد بن عبد الوهاب بن سلام أبو علي
جرول بن أوس العبسي 2/ 186
الجرجاني = عبد القاهر بن عبد الرحمن أبو بكر
الجرجاني = علي بن محمد
الجرجاني = محمد بن يحيى أبوعبيد الله
ابن جريح = عبد الملك بن عبد العزيز
الجصاص = أحمد بن علي الرازي
جعفر بن حرب أبو الفضل 2/ 94
جعفر بن علي بن تاج الدين الظفيري الزيدي 1/ 59
جعفر بن مبشر 2/ 94
أبو جعفر الطوسي = محمد بن الحسين بن علي
أبو جعفر = محمد بن جرير الطبري
أبو جعفر = يزيد بن القعقاع
جُعل = الحسن بن علي بن إبراهيم
جميل بن زيد 1/ 222
ابن جني = عثمان بن جني أبو الفتح
جهم بن صفوان السمرقندي 1/ 214
الجواليقي = موهوب بن أحمد أبو منصور
الجوزجاني = إبراهيم بن يعقوب بن إسحاق أبو سليمان
الجوهري = إسماعيل بن حماد
الجويني = عبد الملك بن عبد الله إمام الحرمين
"ح"
ابن الحاجب = عثمان بن عمر أبو عمرو "جمال الأئمة"
الحارث بن أسد المحاسبي أبو عبد الله 1/ 134
الحارث بن عمرو ابن أخي المغيرة بن شعبة 2/ 99
أبو حاتم = محمد بن حبان بن أحمد
أبو حازم = سلمة بن دينار المخزومي

ص -324- الحاكم = محمد بن عبد الله بن حمدوية
أبو حامد = محمد بن محمد بن أحمد الغزالي
أبو حامد الإسفراييني = أحمد بن أبي طاهر
أبو حامد المروزي = أحمد بن بشر بن عامر
ابن حبان = محمد بن حبان بن أحمد
ابن حجر الهيثمي = أحمد بن محمد بن علي بن حجر
ابن حجر العسقلاني = أحمد بن علي بن محمد
الحربي =إبراهيم بن إسحاق بن بشير
ابن حزم = علي بن أحمد بن سعيد عالم الأندلس
الحسن بن أحمد بن عبد الغفار أبو علي الفارسي 1/ 67
الحسن بن أحمد بن زيد أبو سعيد الإصطخري 1/ 105
الحسن بن إسماعيل 1/ 59
الحسن بن إسماعيل بن الحسين المغربي الصنعاني 1/ 116
الحسن بن الحسين بن أبي هريرة أبو علي 1/ 106
أبو الحسن الأشعري = علي بن إسماعيل بن إسحاق
أبو الحسن الرماني = علي بن عيسى بن عبد الله
أبو الحسن السهيلي = علي بن أحمد
الحسن بن عبد الله بن سهل العسكري 2/ 15
الحسن بن عبد الله بن المرزبان السيرافي 1/ 301
الحسن بن علي بن أبي طالب 1/ 139
الحسن بن محمد بن شرفشاه الأستراباذي 2/ 81
الحسن = الحسن بن يسار أبو سعيد 1/ 174
أبو الحسن = علي بن محمد بن الحسين
أبو الحسن الكرخي = عبيد الله بن الحسن بن دلال
الحسين بن صالح بن خيران أبو علي 1/ 106
الحسين بن عبد الله أبو علي ابن سينا الرئيس 1/ 54
الحسين بن علي الزيدي المؤيد بالله 1/ 81
الحسين بن علي بن أبي طالب 1/ 139
الحسين بن علي بن إبراهيم أبو عبد الله البصري المعروف بجُعل 1/ 153
الحسين بن علي أبو عبد الله الصيمري 1/ 289
الحسين بن علي بن يزيد الكرابيسي 1/ 133

ص -325- الحسين "أو الحسن" بن القاسم أبو علي الطبري 1/ 285
الحسين بن الحسن بن محمد أبو عبد الله الحليمي 1/ 145
حسين بن محمد بن أحمد أبو علي "القاضي" 1/ 100
الحسين بن يوسف بن علي = ابن المطهر الحلي 1/ 356
أبو الحسين الخياط = عبد الرحيم بن محمد
أبو الحسين بن القطان = أحمد بن محمد بن أحمد البغدادي
أبو الحسين البصري = محمد بن علي بن الطيب
أبو الحسين الصيمري = مفلح بن الحسين
أبو الحسين بن اللبان = محمد بن عبد الله بن اللبان
الحطيئة = جرول بن أوس العبسي
الحكم بن عبد الله أبو مطيع البلخي 1/ 248
الحكم بن عتيبة أبو محمد 1/ 238
حماد بن أسامة 1/ 182
حمد بن محمد بن إبراهيم الخطابي 1/ 95
ابن حمدان = أحمد بن حمدان "أبو عبد الله"
حمزة بن حبيب بن عمارة شيخ القراء 1/ 87
حمزة بن أبي حمزة النصيبي 1/ 222
الحليمي = الحسين بن الحسن بن محمد أبو عبد الله
أبو حنيفة = النعمان بن ثابت
أبو حيان = محمد بن يوسف بن علي
"خ"
ابن الخباز = أحمد بن الحسين بن أحمد الإربلي
ابن خروف = علي بن محمد بن علي الحضرمي
ابن خزيمة = محمد بن إسحاق
أبو الخطاب الحنبلي = محفوظ بن أحمد بن الحسن
الخطابي = حمد بن محمد بن إبراهيم بن الخطابي
الخطيب = أحمد بن علي بن ثابت البغدادي
الخلال = أحمد بن محمد بن هارون
خلف بن هشام بن ثعلب أبو محمد البزار 1/ 87
الخليل بن أحمد بن عمر أبو عبد الرحمن الفراهيدي 1/ 311
الخوارزمي = محمد بن العباس

ص -326- الخوارزمي = محمد بن محمد بن العباس
ابن خويز منداد = محمد بن أحمد بن عبد الله
ابن خيران = الحسين بن صالح أبو علي
"د"
الدارقطني = علي بن عمر بن أحمد
داود بن الحصين أبو سليمان 1/ 142
أبو داود = سليمان بن الأشعث السجستاني
داود بن علي بن خلف الظاهري 1/ 133
الدبوسي = عبد الله بن عمر أبو زيد
ابن درستويه = عبد الله بن جعفر النحوي
الدقاق = محمد بن محمد بن جعفر
ابن دقيق العيد = محمد بن علي بن وهب
ابن الدهان = سعيد بن المبارك بن علي الأنصاري أبو محمد
الدينوري = يوسف
"ذ"
ابن أبي ذئب = محمد بن عبد الرحمن أبو الحارث
الذهبي = محمد بن أحمد بن عثمان
"ر"
ابن الرفعة = أحمد بن محمد بن علي
الرازي = سليم بن أيوب أبو الفتح
الرازي = محمد بن عمر المعروف "بالفخر الرازي"
الرافعي = عبد الكريم بن محمد أبو القاسم
الربيع = الربيع بن سليمان بن عبد الجبار 1/ 168
رزين بن معاوية بن عمار العبدري الأندلسي أبو الحسن 1/ 170
ابن رشد = محمد بن أحمد بن رشد أبو الوليد المالكي
الرصاص = أحمد بن حسن
ابن رفاعة السلامي = معان بن رفاعة
الروياني = عبد الواحد بن إسماعيل أبو المحاسن
"ز"
زبان بن العلاء بن عمار التميمي 1/ 87

ص -327- ابن الزبعري = عبد الله بن الزبعري بن قيس
الزجاج = إبراهيم بن السري بن سهل
زر بن حبيش 2/ 66
الزركشي = محمد بن بهادر بن عبد الله
أبو زرعة الرازي = عبيد الله بن عبد الكريم
أبو زكريا = يحيى بن زياد بن عبد الله الفراء
أبو زكريا = يحيى بن شرف النووي.
ابو زكريا = يحيى بن معين
الزمخشري = محمود بن عمر بن محمد الخوارزمي "جار الله"
الزنجي = مسلم بن خالد
الزهري = محمد بن مسلم بن عبيد الله بن شهاب
زهير بن حرب بن شداد الحرشي 1/ 207
أبو زيد = عبد الله بن عمر الدبوسي
زين الدين العراقي = عبد الرحيم بن الحسين
"س"
ابن الساعاتي = أحمد بن علي بن ثعلب
سالم بن عبد الله 1/ 174
السبكي = عبد الوهاب بن علي أبو نصر
السراج = محمد بن السري أبو بكر النحوي
السرخسي = محمد بن أحمد "شمس الأئمة"
ابن سريج = أحمد بن عمر البغدادي شيخ الإسلام
السعد = مسعود بن عمر بن عبد الله التفتازاني
سعيد بن جبير أبو محمد الكوفي 1/ 175
أبو سعيد الإصطخري = حسن بن أحمد بن يزيد
أبو سعيد = عبد الرحمن بن مهدي بن حسان
أبو سعيد = محمد بن يحيى بن منصور
سعيد بن المبارك بن علي الأنصاري بن الدهان أبو محمد 1/ 311
سعيد بن مسعدة البلخي "أبو الحسن الأخفش" 2/ 42
سعيد بن المسيب بن حزن المخزومي 1/ 174
سعيد بن منصور 1/ 364
سفيان بن سعيد بن مسروق الثوري 1/ 141

ص -328- سفيان بن عيينة بن أبي عمران 1/ 167
سلمة بن دينار المخزومي أبو حازم 1/ 175
أبو سلمة بن عبد الله بن عبد الرحمن الزهري 1/ 174
سليمان بن الأشعث السجستاني أبو داود 1/ 365 و2/ 207
سليمان بن داود بن الجارود الطيالسي 1/ 219
سليمان بن خلف الوليد الباجي 1/ 143
سليمان بن مهران الأسدي الأعمش 1/ 365
أبو سليمان الجوزجاني = موسى بن سليمان الحنفي
أبو سليمان = حمد بن محمد بن إبراهيم
سليم بن أيوب الرازي أبو الفتح 1/ 110
ابن السمعاني = منصور بن محمد
السمرقندي = محمد بن أحمد أبو بكر
أبو السنابل بن بعكك الصحابي الجليل 2/ 221
السهروردي = عمر بن محمد بن عبد الله "شهاب الدين"
أبو سهل الصعلوكي = محمد بن سليمان
السهيلي = عبد الرحمن بن عبد الله بن أحمد أبو الحسن الخثعمي
سيبويه = عمرو بن عثمان أبو بشر
ابن سيد الناس = محمد بن محمد بن أحمد
السيرافي = الحسن بن عبد الله بن المزربان
ابن سيرين = محمد بن سيرين
ابن سينا = الحسين بن عبد الله أبو علي الرئيس
السيوطي = عبد الرحمن بن أبي بكر "جلال الدين"
"ش"
الشافعي = محمد بن إدريس أبو عبد الله صاحب المذهب
أبو شامة المقدسي = عبد الرحمن بن إسماعيل
الشريف = علي بن محمد الجرجاني
الشريف المرتضى = علي بن الحسين
شعبة = شعبة بن الحجاج 1/ 171
الشعبي = عامر بن شراحيل
شمس الأئمة = محمد بن أحمد السرخسي
الشيخ الحسن = الحسن بن إسماعيل بن الحسين بن محمد المغربي

ص -329- أبو الشيخ الأصفهاني = عبد الله بن محمد بن جعفر
الشيرازي = إبراهيم بن علي أبو إسحاق
"ص"
صاحب المصادر = محمود بن علي الرازي
صاحب المفهم = أحمد بن عمر بن إبراهيم القرطبي
صاحب الميزان = محمد بن أحمد السمرقندي
صاحب النكت = الحسين بن عيسى
صاحب اللباب = مطهر بن الحسن
صاحب الهداية = علي بن أبي بكر المرغيناني
صالح مولى التوءمة المدني 1/ 182
ابن الصباغ = عبد السيد بن محمد أبو نصر
الصيدلاني = محمد بن داود بن محمد
صفي الدين الهندي = محمد بن عبد الرحيم
ابن الصلاح = عثمان بن عبد الرحمن بن عثمان
الصيرفي = محمد بن عبد الله أبو بكر
"ض"
ضرار بن عمرو 1/ 132
"ط"
أبو طالب = عبد الرحمن بن عمر بن أبي القاسم
أبو طاهر البغدادي = أحمد بن علي بن عبيد الله
أبو طاهر الدباس = محمد بن محمد بن سفيان
طاهر بن عبد الله بن طاهر أبو الطيب الطبري 1/ 109
طاوس بن كيسان أبو عبد الرحمن الفارسي 1/ 366
الطائي = محمد بن أحمد أبو عبد الله
الطبري = محمد بن جرير أبو جعفر
الطحاوي = أحمد بن محمد بن سلامة أبو جعفر
الطرسوسي = إبراهيم بن علي بن أحمد
الطيالسي = سليمان بن داود بن الجارود
أبو الطيب الطبري = طاهر بن عبد الله بن طاهر

ص -330- "ع"
عاصم بن أبي النجود 1/ 87
عامر بن سنان الصحابي 1/ 126
عامر بن شراحيل 1/ 174
ابن عامر = عبد الله بن عامر بن يزيد
عباد بن سليمان بن علي أبو سهل الصيمري 1/ 41
العبادي = محمد بن أحمد بن محمد بن عباد
أبو العباس = أحمد بن إدريس شهاب الدين القرافي
أبو العباس القرطبي = أحمد بن عمر بن إبراهيم القرطبي
العباس بن الوليد أبو الفضل العذري البيروتي 1/ 213
عبد الله بن أحمد بن محمد بن قدامة 2/ 93
عبد الله بن أحمد بن محمود الكعبي أبو القاسم 1/ 128
عبد الله بن بري بن عبد الجبار المقدسي 1/ 302
عبد الله بن جعفر بن درستويه النحوي 1/ 368
عبد الله بن الحسين بن أبي البقاء 2/ 89
عبد الله بن الزبعرى "أبو سعد" 2/ 27
عبد الله بن عامر بن ربيعة الأموي 1/ 174
عبد الله بن عامر بن يزيد "مقرئ الشام 1/ 87
عبد الله بن عدي بن عبد الله 1/ 222
عبد الله بن عمر بن عيسى أبو زيد الدبوسي 1/ 33
عبد الله بن عمر بن ناصر الدين البيضاوي أبو سعيد 1/ 247
عبد الله بن محمد بن علي "ابن التلمساني 2/ 44
عبد الله بن كثير بن عمرو 1/ 87
عبد الله بن المبارك الحنظلي 1/ 167
عبد الله بن محمد بن جعفر الأصفهاني 1/ 171
عبد الله بن مسلم بن قتيبة 1/ 367
عبد الله بن وهب أبو محمد الدينوري 1/ 217 و2/ 200
عبد الله بن يوسف أبو محمد الجويني 1/ 135، 234
أبو عبد الله البصري = الحسين بن علي
أبو عبد الله الصمري = الحسين بن علي بن محمد
أبو عبد الله الحاكم = محمد بن عبد الله بن حمدويه

ص -331- أبو عبد الله = محمد بن الحسن بن فرقد الشيباني
أبو عبد الله الثلجي = محمد بن شجاع الثلجي البغدادي
أبو عبد الله = محمد بن علي بن عمر المكي المازري
أبو عبد الله الجرجاني = محمد بن يحيى
ابن عبد الباري 1/ 96
ابن عبد البر = يوسف بن عبد الله بن محمد الأندلسي
عبد الجبار بن أحمد أبو الحسن الهمذاني "القاضي" 1/ 59
عبد الحق بن غالب بن عبد الرحمن 1/ 360
عبد الرحمن بن أحمد بن عبد الغفار "عضد الدين" 1/ 330
عبد الرحمن بن إسماعيل أبو شامة المقدسي 1/ 103
عبد الرحمن بن أبي بكر "جلال الدين السيوطي" 2/ 214
عبد الرحمن بن عبد الوهاب الناصح الحنبلي 2/ 101
عبد الرحمن بن عمر بن أبي القاسم أبو طالب 1/ 81
عبد الرحمن بن عمرو بن يحمد الأوزاعي 1/ 97
عبد الرحمن بن محمد بن فوران 1/ 139
عبد الرحمن بن مهدي العنبري أبو سعيد 1/ 96
أبو عبد الرحمن الشافعي = أحمد بن يحيى بن عبد العزيز
عبد الرحيم بن الحسين "زين الدين العراقي" 2/ 214
عبد الرحيم بن زيد بن الحواري العمي 1/ 221
عبد الرحيم بن عبد الكريم بن هوازن القشيري 1/ 99، 143
عبد الرحيم بن محمد أبو الحسين الخياط 1/ 234
عبد السلام بن عبد الله بن تيمية الحراني "مجد الدين" 1/ 381
عبد السلام بن محمد بن عبد الوهاب الجبائي أبو هاشم 1/ 41
ابن عبد السلام = عبد العزيز بن عبد السلام "سلطان العلماء"
عبد السيد بن محمد أبو نصر بن الصباغ 1/ 109
عبد العزيز بن أحمد بن محمد البخاري 1/ 336
عبد العزيز بن عبد السلام "سلطان العلماء" 2/ 34
عبد العزيز القيسي = أشهب
عبد القاهر بن طاهر أبو منصور البغدادي 1/ 115
عبد القاهر بن عبد الرحمن أبو بكر الجرجاني "شيخ العربية" 1/ 74
عبد الكريم بن محمد أبو القاسم الرافعي 1/ 225

ص -332- عبد الملك بن عبد الله بن يوسف أبو المعالي الجويني 1/ 19
عبد الملك بن عبد العزيز بن جريح 1/ 182
عبد الملك بن عبد العزيز بن الماجشون 1/ 310
عبد الواحد بن إسماعيل أبو المحاسن الروياني 1/ 110
عبد الوهاب بن علي أبو نصر السبكي 1/ 137
عبد الوهاب بن علي بن نصر أبو محمد القاضي 1/ 142
عبد الوهاب بن عطاء أبو نصر الخفاف 2/ 69
العبدري = رزين بن معاوية
أبو عبيد = القاسم بن سلام النحوي
عبيد الله بن الحسن 2/ 228
عبيد الله بن الحسين الكرخي الحنفي 1/ 60
عبيد الله بن عبد الكريم أبو زرعة الرازي 1/ 171
عبيد الله بن عدي بن الخيار 1/ 173
عبيد الله بن عمر البغدادي أبو القاسم 2/ 94
عثمان بن جني أبو الفتح 1/ 67
عثمان بن سعيد بن بشار أبو القاسم الأنماطي "الأحول" 1/ 391
عثمان بن عبد الرحمن بن عثمان أبو عمرو بن الصلاح 1/ 142
عثمان بن عمر بن أبي بكر أبو عمرو "جمال الدين" 1/ 46
أبو عثمان = عمرو بن بحر بن محبوب الجاحظ
ابن عدي = عبد الله بن عدي بن عبد الله 1/ 176
ابن العربي = محمد بن عبد الله بن محمد أبو بكر
عروة بن الزبير بن العوام القرشي أبو عبد الله 1/ 176
العسكري = الحسن بن عبد الله بن سهل
العضد = عبد الرحمن بن أحمد بن عبد الغفار
ابن عطية = عبد الحق بن غالب بن عبد الرحمن أبو بكر
عطاء بن أبي رباح بن أسلم القرشي 1/ 366
العقيلي = محمد بن عمرو بن موسى أبو جعفر
العكبري = عبد الله بن الحسين
علقمة بن قيس بن عبد الله 1/ 174
علم الدين العراقي 1/ 354
علي بن أحمد أبو الحسن السهيلي 1/ 212

ص -333- علي بن أحمد بن سعيد بن حزم عالم الأندلسي 1/ 99
علي بن أحمد بن محمد الواحدي 2/ 178
علي بن إسماعيل بن إسحاق أبو الحسن الأشعري 1/ 41، 247
علي بن إسماعيل بن علي الأبياري 1/ 157
علي بن أبي بكر المرغيناني 2/ 44
علي بن الحسين بن موسى "الشريف المرتضى" 1/ 128
علي بن حمزة بن عبد الله الأسدي 1/ 87
أبو علي الطبري = الحسين بن القاسم
أبو علي الفارسي = الحسن بن أحمد بن عبد الغفار الفارسي
علي بن عقيل بن محمد شيخ الحنابلة 2/ 73
علي بن أبي علي محمد التغلبي الآمدي 1/ 49
ابن عقيل = علي بن عقيل بن محمد
علي بن عمر أحمد البغدادي "ابن القصار" 1/ 371
علي بن عمر بن أحمد "الدارقطني" 1/ 169
علي بن عيسى الرماني النحوي 1/ 348
علي بن محمد بن عبد الملك "ابن القطان" 1/ 143
علي بن محمد الماوردي أبو الحسن 1/ 135
علي بن محمد بن الحسين البزدوي أبو الحسن 1/ 209
علي بن محمد بن علي "إلكيا الهراسي" 1/ 98
علي بن محمد الشريف الجرجاني 1/ 21
علي بن محمد بن علي الحضرمي "ابن خروف" 1/ 312
علي بن المديني بن عبد الله أبو الحسن 1/ 179
أبو علي الجبائي = محمد بن عبد الوهاب بن سلام
ابن علية = إسماعيل بن إبراهيم بن مقسم
عمر بن عبد العزيز بن مروان بن الحكم 1/ 186
عمر بن محمد بن عبد الله السهروردي 2/ 199
عمران بن حطان 1/ 142
أبو عمران = إبراهيم بن يزيد بن قيس النخعي
عمرو بن بحر بن محبوب أبو عثمان الجاحظ 1/ 123
عمرو بن أبي سلمة أبو حفص التنيسي 1/ 182
عمرو بن عبيد أبو عثمان البصري 2/ 187

ص -334- عمرو بن عثمان أبو بشر الفارسي "سيبويه" 1/ 80
عمرو "أو عمر" بن محمد الليثي "أبو الفرج المالكي" 1/ 175
أبو عمرو = زبان بن العلاء بن عمار
أبو عمرو = عبد الرحمن بن عمرو بن يحمد الأوزاعي
العنبري = إبراهيم بن إسماعيل الطوسي
عياض بن موسى أبو الفضل 1/ 98
عيسى بن أبان بن صدقة أبو موسى 1/ 151
أبو عيسى الوراق = محمد بن هارون
ابن عيينة = سفيان بن عيينة بن أبي عمران
"غ"
الغزالي = محمد بن محمد بن أحمد أبو حامد
ابن غيلان = غيلان بن سلمة الثقفي 1/ 331
"ف"
ابن فارس = أحمد بن فارس بن زكريا أبو الحسين
أبو الفتح = سليم بن أيوب بن سليم الرازي
أبو الفتح = عثمان جني
ابن أبي فديك = محمد بن إسماعيل بن مسلم
الفراء = محمد بن الحسين بن محمد أبو يعلى
الفراء = يحيى بن زياد الأسدي أبو زكريا
أبو الفرج = عمرو بن محمد الليثي المالكي
الفوراني = عبد الرحمن بن محمد بن فوران
ابن فورك = محمد بن الحسن بن فورك الأصبهاني
الفيروزآبادي 1/ 46
"ق"
أبو القاسم الأنماطي = عثمان بن سعيد بن بشار البغدادي
أبو القاسم الرافعي = عبد الكريم بن محمد بن عبد الكريم
القاسم بن سلام أبو عبيد اللغوي 1/ 80
أبو القاسم بن كج = يوسف بن أحمد بن كج القاضي
القاساني = محمد بن إسحاق أبو بكر
القاسم بن محمد بن أبي بكر الصديق 1/ 174

ص -335-
            القاضي جعفر = جعفر بن علي بن تاج الدين
            الظفيري
أبو القاسم البغدادي = عبيد الله بن عمر
ابن قتيبة = عبد الله بن مسلم بن قتيبة
القاضي حسين = حسين بن محمد بن أحمد أبو علي
القاضي عياض = عياض بن موسى أبو الفضل
قتادة = قتادة بن عامة أبو الخطاب
            البصري           1/ 175
القدوري = أحمد بن محمد بن جعفر أبو الحسين
القرافي = أحمد بن إدريس شهاب الدين أبو العباس
القرطبي = أحمد بن عمر بن إبراهيم أبو العباس
القرطبي = محمد بن أحمد بن أبي بكر الأنصاري
ابن القشيري = عبد الرحيم بن عبد الكريم بن هوازن
ابن القصار = علي بن عمر بن أحد البغدادي
القطان = يحيى بن سعيد بن فروخ
القفال = محمد بن علي بن إسماعيل أبو بكر
ابن قيم الجوزية = محمد بن أبي بكر
"ك"
ابن كج = يوسف بن أحمد بن يوسف بن كج
ابن كثير = عبد الله بن كثير بن عمرو
الكرابيسي = الحسين بن علي بن يزيد
الكرخي = عبيد الله بن ا لحسين الحنفي
الكسائي = علي بن حمزة بن عبد الله الأسدي
كعب بن ماتع الحميري "كعب
            الأحبار"            2/ 181
الكعبي = عبد الله بن أحمد بن محمود أبو القاسم
"ل"
الليث بن سعد أبو
            الحارث                1/ 169
ابن ابي ليلى = محمد بن عبد الرحمن
"م"
الماتريدي = محمد بن محمد بن محمود أبو منصور
ابن الماجشون = عبد الملك بن عبد العزيز
المازري = محمد بن علي بن عمر أبو عبد الله المكي

ص -336- مالك بن أنس بن مالك صاحب المذهب 1/ 108
ابن مالك = محمد بن عبد الله
الماوردي = علي بن محمد أبو الحسن
المبارك بن محمد بن محمد الشيباني ابن الأثير 1/ 163
مبارك بن أبان 1/ 391
ابن المبارك = عبد الله بن المبارك
المبرد = محمد بن يزيد أبو العباس
مجاهد بن جبر أبو الحجاج المكي شيخ القراء 1/ 365
ابن مجاهد = محمد بن أحمد بن محمد أبو عبد الله
المحاسبي = الحارث بن أسد أبو عبد الله
أبو المحاسن = عبد الواحد بن إسماعيل
محفوظ بن أحمد بن الحسن أبو الخطاب البغدادي 1/ 398 و2/ 44
محمد بن أحمد بن الأزهر 1/ 301
محمد بن أحمد أبو بكر "وأبو منصور" علاء الدين السمرقندي 1/ 211
محمد بن أحمد بن أبي بكر أبو عبد الله القرطبي 1/ 112
محمد بن أحمد "شمس الأئمة السرخسي" 1/ 33
محمد بن أحمد بن عبد الله بن خويز منداد 1/ 134
محمد بن أحمد بن عثمان "شمس الدين الذهبي" 1/ 145
محمد بن أحمد بن رشد أبو الوليد المالكي 1/ 112
محمد بن أحمد بن محمد بن عباد "العبادي" 1/ 351
محمد بن أحمد بن محمد الطائي أبو عبد الله 1/ 112
محمد بن إدريس صاحب المذهب 1/ 59
محمد بن إسحاق القاساني أبو بكر 1/ 135
محمد بن إسحاق بن خزيمة 1/ 170
محمد بن إسماعيل بن إبراهيم البخاري 1/ 138
محمد بن إسماعيل بن مسلم بن أبي فديك 1/ 181
محمد بن بحر الأصفهاني أبو مسلم 2/ 52
محمد بن أبي بكر بن أيوب "ابن قيم الجوزية" 1/ 366
محمد بن بهادر بن عبد الله "بدر الدين" الزركشي 1/ 101
محمد بن جرير أبو جعفر الطبري 1/ 99
أبو محمد الجويني = عبد الله بن يوسف

ص -337- محمد بن حبان بن أحمد أبو حاتم البستي 1/ 142
محمد بن الحسن بن علي الطوسي أبو جعفر 1/ 136
محمد بن الحسن بن فرقد الشيباني 1/ 213
محمد بن الحسن بن فورك أبو بكر الأصبهاني 1/ 41
محمد بن الحسين محمد أبو يعلى الفراء 1/ 119
محمد بن خازم أبو معاوية السعدي 1/ 365
محمد بن داود 1/ 311
محمد بن داود بن علي بن خالف الظاهري 1/ 135
محمد بن داود بن محمد الصيدلاني 2/ 135
محمد بن السري أبو بكر بن السراج النحوي 1/ 303
محمد بن سليمان أبو سهل الصعلوكي 2/ 230
محمد بن سيرين البصري 1/ 157
محمد بن شجاع الثلجي أبو عبد الله 1/ 292
محمد بن الطيب أبو بكر الباقلاني 1/ 49
محمد بن عبد الله أبو بكر الصيرفي 1/ 109
محمد بن عبد الله بن حمدوية أبو عبد الله 1/ 176
محمد بن عبد الله بن الحسن أبو الحسين ابن اللبان 1/ 135
محمد بن عبد الله الإسكافي 2/ 94
محمد بن عبد الله بن عبد الحكم 2/ 283
محمد بن عبد الله بن مالك "جمال الدين" النحوي 1/ 359
محمد بن عبد الله التميمي أبو بكر الأبهري 1/ 151
محمد بن عبد الله محمد أبو بكر ابن العربي 1/ 111
محمد بن عبد الرحمن أبو الحارث ابن أبي ذئب 1/ 181
محمد بن عبد الرحمن بن أبي ليلى 1/ 141
محمد بن عبد الرحيم أبو عبد الله صفي الدين الهندي 1/ 99
محمد بن عبد الواحد كمال الدين ابن الهمام 1/ 47
محمد بن عبد الوهاب بن سلام الجبائي أبو علي 1/ 79
محمد بن علي بن إسماعيل أبو بكر القفال الشاشي 1/ 107
محمد بن علي بن الطيب أبو الحسين البصري 1/ 60
محمد بن علي بن عمر أبو عبد الله المكي المازري 1/ 113
محمد بن علي بن وهب بن دقيق العيد 1/ 136

ص -338- محمد بن عمر بن أحمد أبو موسى المديني 1/ 364
محمد بن عمر بن الحسين "الفخر الرازي" 1/ 19
محمد بن عمر بن واقد الأسلمي 1/ 189
محمد بن عمرو بن موسى أبو جعفر العقيلي 1/ 179
محمد بن عيسى بن سورة الترمذي الضرير 1/ 149
محمد بن عيسى أبو عبد الله المغربي 2/ 94
محمد بن القاسم بن بشار أبو بكر الأنباري 2/ 50
محمد بن محمد بن أحمد "ابن سيد الناس" 2/ 214
محمد بن محمد بن أحمد الغزالي 1/ 33
محمد بن محمد بن جعفر الدقاق 1/ 109
محمد بن محمد بن سفيان أبو طاهر الدباس 1/ 171
محمد بن محمد بن العباس الخوارزمي 1/ 229
محمد بن محمد بن محمود أبو منصور الماتريدي 1/ 248
محمد بن محمود بن محمد "شمس الدين الأصفهاني" 1/ 46
محمد بن مسلم بن عبيد الله بن شهاب الزهري 1/ 167
محمد بن المنكدر بن عبد الله القرشي التيمي 1/ 176
محمد بن المنتاب 1/ 292
محمد بن نصر المروزي أبو عبد الله 1/ 238
محمد بن هارون أبو عيسى الوراق 1/ 223
محمد بن الهذيل البصري أبو هذيل 1/ 131
محمد بن يحيى بن منصور "أبو سعيد" 2/ 273
محمد بن يحيى بن مهدي أبو عبد الله الجرجاني 1/ 235
محمد بن يزيد المبرد "أبو العباس" 1/ 298
محمد بن يعقوب بن يوسف أبو العباس الأصم 1/ 135
محمد بن يوسف بن علي أبو حيان 1/ 300
محمود بن علي الرازي 1/ 310
محمود بن عمر بن محمد الخوارزمي
"جار الله الزمخشري" أبو القاسم 1/ 46
المرتضى = علي بن الحسين بن موسى
ابن المديني = علي بن المديني عبد الله أبو الحسن
المرغيناني = علي بن أبي بكر

ص -339- المروزي = محمد بن نصر أبو عبد الله
المريسي = بشر بن غياث
المزني = إسماعيل بن يحيى بن إسماعيل
المزي = يوسف بن عبد الرحمن بن يوسف
مسروق بن الأجدع بن مالك 1/ 174
مسعود بن عمر بن عبد الله التفتازاني "سعد الدين" 1/ 46
مسلم بن الحجاج بن مسلم أبو الحسين القشيري 1/ 138
مسلم بن خالد بن مسلم الزنجي المخزومي 1/ 182
أبو مسلم الأصفهاني = محمد بن بحر الأصفهاني
مسيلمة بن ثمامة الكذاب 1/ 75
المطرزي = ناصر بن أبي المكارم عبد السيد بن علي
مطهر بن الحسن أبو سعد 1/ 299
ابن المطهر = الحسين بن يوسف بن علي
معان بن رفاعة السلامي 1/ 179
أبو معاوية = محمد بن خازم السعدي
المعتضد بالله = أحمد بن طلحة أبو العباس
المعري = أحمد بن عبد الله بن سليمان
المعظم = عيسى بن محمد الحنفي
المغربي = محمد بن عيسى أبو عبد الله المغربي
مفلح بن الحسين الصيمري 1/ 152
مقاتل بن سليمان أبو الحسن البلخي 2/ 207
مكحول = مكحول الشامي أبو عبد الله الفقيه 1/ 386
أبو منصور الماتريدي = محمد بن محمد بن محمود
أبو منصور الجواليقي = موهب بن أحمد
أبو منصور = عبد القاهر بن طاهر البغدادي
منصور بن محمد بن عبد الجبار السمعاني الشافعي 1/ 108 و2/ 71
ابن مهدي = عبد الرحمن بن مهدي العنبري
موسى بن سليمان الحنفي أبو سليمان الجوزجاني 1/ 213
أبو موسى المديني = محمد بن عمر بن أحمد
موهوب بن أحمد أبو منصور الجواليقي 1/ 301
المؤيد بالله = الحسين بن علي الزيدي

ص -340- "ن"
الناصح الحنبلي = عبد الرحمن بن عبد الوهاب
ناصر بن أبي المكارم عبد السيد بن علي المطرزي 1/ 391 و2/ 206
نافع بن عبد الرحمن بن أبي نعيم الليثي 1/ 87
نافع مولى ابن عمر 1/ 134
النخعي = إبراهيم بن يزيد بن قيس أبو عمران
النسائي = أحمد بن شعيب بن علي
أبو نصر = عبد السيد بن محمد الصباغ
ابن نصر = أحمد بن نصر الداودي
النصيبي = حمزة بن أبي حمزة
النضر بن شميل بن خرشة أبو الحسن 2/ 31
النظام = إبراهيم بن سيار أبو إسحاق
النعمان بن ثابت أبو حنيفة صاحب المذهب 1/ 147
نفطويه = إبراهيم بن محمد بن عرفة الأزدي
النهرواني 2/ 92
النووي = يحيى بن شرف أبو زكريا
النضر بن الحارث بن علقمة 2/ 238
"هـ"
أبو هاشم = عبد السلام بن محمد بن عبد الوهاب الجبائي
أبو الهذيل = محمد بن الهذيل البصري
ابن أبي هريرة = الحسن بن الحسين أبو علي
هشام بن الحكم 1/ 135
ابن الهمام = محمد بن عبد الواحد "كمال الدين"
الهندي = محمد بن عبد الرحيم "صفي الدين"
"و"
الواقدي = محمد بن عمر بن واقد الأسلمي
أبو الوفا = علي بن عقيل بن محمد شيخ الحنابلة
الواحدي = علي بن أحمد بن محمد
أبو الوليد = سليمان بن خلف الباجي
الوليد بن عبد الملك بن مروان أبو العباس 1/ 186

ص -341- الوليد بن كثير الحافظ المخزومي 1/ 182
أبو الوليد = محمد بن أحمد بن رشد المالكي
ابن وهب = عبد الله بن وهب أبو محمد
"ي"
يحيى بن كثير بن درهم العنبري 1/ 386
يحيى بن حسان أبو زكريا 1/ 181
يحيى بن زياد الأسدي أبو زكريا الفراء 1/ 80
يحيى بن سعيد بن فروخ القطان 1/ 147
يحيى بن سعيد = يحيى بن سعيد بن قيس بن عمرو 1/ 175
يحيى بن شرف النووي أبو زكريا 1/ 100
يحيى بن أبي كثير أبو نصر الطائي 1/ 97
يحيى بن معين أبو زكريا البغدادي 1/ 96
يحيى بن يحيى بن بكر بن عبد الرحمن 1/ 167
يزيد بن القعقاع أبو جعفر 1/ 87
يعقوب بن إبراهيم أبو يوسف الأنصاري 1/ 141
يعقوب بن إسحاق بن زيد 1/ 87
أبو يعقوب الرازي = يوسف بن الحسين
أبو يعلى = محمد بن الحسين بن محمد "القاضي"
يوسف بن أحمد بن كج أبو القاسم "القاضي" 1/ 111
يوسف بن الزكي 1/ 183
يوسف بن عبد الرحمن بن يوسف أبو الحجاج المزي 1/ 149
يوسف بن عبد الله بن محمد بن عبد البر الأندلسي 1/ 96
يوسف بن الحسين أبو يعقوب الرازي 1/ 219
أبو يوسف = يعقوب بن إبراهيم الأنصاري

ص -342- 4- فهرس الكتب الواردة في المتن:
اسم الكتاب المؤلف الجزء والصفحة
"أ"
الإحكام لابن حزم 1/ 163، 196، 214،
37، و2/ 58، 94
أحكام القرآن للإمام الشافعي رضي الله عنه 2/ 18، 94
اختلاف الحديث للإمام الشافعي رضي الله عنه 1/ 318
أدب الجدل لأبي الحسن السهيلي 1/ 213، 227 و2/ 44، 169
أدب الطلب ومنتهى الأدب للإمام الشوكاني 2/ 190، 245
أدب القاضي للإمام الشافعي 2/ 232
الأساليب لأبي المعالي الجويني 2/ 126
الأصول للإمام الشاشي 1/ 313
الإعراب لابن حزم 1/ 237
الإفادة للقاضي عبد الوهاب 1/ 300، 314،
32، 357، 398
إكفار المتأولين ـ 2/ 229
إلجام العوام عن علم الكلام لأبي حامد الغزالي 2/ 33
الإلماع للقاضي عياض 1/ 169
الأم للإمام الشافعي 2/ 47
أنواع البروق في أنواع الفروق = القواعد للقرافي

ص -343- الأوسط لابن برهان 1/ 231، 326، 338
و2/ 6، 62، 67، 81، 192، 193
"ب"
البحر للروياني 1/ 231، 238، 2/ 248
البحر المحيط للزركشي 1/ 101، 107، 110، 143، 211، 225 232، 240، 241، 298، 303، 308، 320، 333، 339، 391 و2/ 24، 34، 56، 70، 78، 82، 149، 156، 198، 199، 212 215، 240، 257، 260
البرهان لإمام الحرمين الجويني 1/ 98، 107، 111 293، 334، 344 و2/ 37، 46، 58، 117، 119، 126، 149، 176 184، 269
"ت"
تاريخ الإسلام للحافظ الذهبي 1/ 183
تاريخ النبلاء للحافظ الذهبي 1/ 183 و2/ 33، 34
التبصرة لأبي إسحاق الشيرازي 1/ 134 و2/ 29، 140
التحرير للمحقق ابن الهمام 1/ 299، 304، 390، و2/ 288
التحقيق لعبد العزيز بن أحمد 2/ 46
التذكرة في أصول الدين للتميمي 2/ 199
التعليقة لأبي حامد الغزالي 1/ 347
التعليقة للقاضي حسين 1/ 139 و2/ 176، 240
التفرقة بين الإسلام والزندقة لأبي حامد الغزالي 2/ 229
تفسير خمسمائة آية من القرآن لمقاتل بن سليمان 2/ 210
تفسير الرازي للإمام الرازي 1/ 308، 382
تفسير الماتريدي لأبي منصور الماتريدي 2/ 6
التقريب للرازي 1/ 307 و2/ 45، 57

ص -344- التقريب لأبي بكر الباقلاني 1/ 155، 159، 180،
185، 215، 223، 232، 293، 315، 333، 335، 372،
391 و 2/ 45، 48، 57، 67، 77، 1110، 117، 124، 138،
177، 187، 191، 218، 240، 263، 269، 280
التقويم لأبي زيد الدبوسي 1/ 111، 308
التلخيص للإمام الجويني 1/ 356، 400 و2/ 240
التلخيص للقاضي عبد الوهاب 1/ 298 و2/ 150
التلويح لإلكيا الطبري 1/ 308، 318، 2/ 45
التلويح للسعد التفتازاني 1/ 248
التمهيد لأبي الخطاب الحنبلي 2/ 46
التمهيد لابن عبد البر 2/ 65، 66
تهذيب الكمال للحافظ المزي 1/ 183
التنقيح ــ 2/ 120، 121
"ث"
الثقات لابن حبان 1/ 142، 150
"ج"
جامع الأصول لابن الأثير 1/ 163
جامع العلم لابن عبد البر 1/ 96 و2/ 94
الجدل لأبي منصور البغدادي 1/ 229
الجدل للكعبي 2/ 164
الجدل للآمدي 2/ 112، 113
"خ"
الخصائص لابن جني 1/ 233
"د"
الدلائل "دلائل الأعلام" للصيرفي 1/ 233 و2/ 62

ص -345- "ر"
الرسالة للإمام الشافعي 1/ 237، 410 و2/ 24،
54، 59، 182، 187، 232
الرسالة المكملة في أدلة البسملة للشوكاني 1/ 89
الروضة لابن قدامة 2/ 93
"ز"
الزواجر في الكبائر لابن حجر 1/ 145
زوائد الروضة للحافظ النووي 1/ 100 و2/ 93
الزيادات للعبادي 1/ 353
"س"
سنن البيهقي لأحمد بن الحسين 2/ 253
سنن أبو داود لأبي داود 2/ 207، 208
السير الكبير للشيباني 2/ 39
"ش"
الشامل لإمام الحرمين الجويني 2/ 241
شرح أدب الكاتب لأبي منصور الجواليقي 1/ 311
شرح الإمام لابن دقيق العيد 1/ 165، 371، 393،
397 و2/ 213
شرح البرهان للأبياري 1/ 157، 164، 329
و2/ 116، 126، 136
شرح البرهان لابن المنير 2/ 49
شرح البزدوي = كشف الأسرار
شرح الترتيب للإسفراييني 2/ 141
شرح الرسالة للجويني 1/ 135 و2/ 198، 220،
232، 250

ص -346- شرح السير للسرخسي 2/ 45
شرح العنوان لابن دقيق العبد 1/ 322، 347 و2/ 108، 213
شرح كتاب سيبويه للسيرافي 1/ 301
شرح الكفاية لأبي الطيب 1/ 111 و2/ 67
شرح اللمع للشيرازي 2/ 37، 39
شرح المحصول للأصفهاني 1/ 213، 329، 354،
357 و2/ 5، 58، 160
شرح مختصر المنتهى لعضد الدين 1/ 330، 359
شرح صحيح مسلم للنووي 2/ 130
شرح مقالات الأشعري لابن فورك 2/ 68
شرح المنتقى للشوكاني = نيل الأوطار
شعب الإيمان للبيهقي 2/ 101
شفاء العليل للغزالي 2/ 133
"ص"
الصحاح للجوهري 1/ 375 و2/ 89
صحيح البخاري للإمام البخاري 1/ 138 و2/ 211
صحيح مسلم للإمام مسلم 1/ 138، 146، 389 و2/ 211
"ض"
الضعفاء للعقيلي 1/ 179
"ع"
العدة لابن الصباغ 1/ 356، 412
العلل للترمذي 1/ 49
العلل للخلال 1/ 180

ص -347- "غ"
غريب الحديث لأبي عبيد 1/ 344
"ف"
فتاوى ابن الصلاح لابن الصلاح 2/ 199
الفتيا للجاحظ 1/ 187
فتح القدير للإمام الشوكاني 1/ 91
فقه العربية لابن فارس 1/ 95، 312، 372
و2/ 32
الفقيه والمتفقه للحافظ البغدادي 2/ 75
"ق"
القواطع لابن السمعاني 1/ 298، 356
و2/ 107، 176
القواعد للأصفهاني 1/ 372
القواعد للقرافي 2/ 46
القول المفيد في حكم التقليد للشوكاني 2/ 190، 244
"ك"
الكافي للخوارزمي 1/ 229 و2/ 136،
174، 180
الكفاية للخطيب البغدادي 1/ 185
الكتاب للصيرفي 2/ 50
الكتاب لأبي إسحاق المروزي 2/ 59
كتاب سيبويه لسيبويه 1/ 81، 312
كتاب ابن فورك ـــ 1/ 224
الكشاف للزمخشري 2/ 47
كشف الأسرار = شرح البزدوي العلاء البخاري 1/ 335

ص -348- "ل"
اللباب لمطهر بن الحسن 1/ 299
اللمع للشيرازي 1/ 109، 159، 160،
229، 232، 340، 383 و2/ 9، 25، 40، 67، 78، 73،
269
"م"
المحصول لابن العربي 1/ 111
المحصول للرازي 1/ 41، 47، 67، 91،
107، 108، 111، 120، 143، 146، 180، 184،
193، 198، 206، 213، 236، 241، 247، 258، 259،
269، 273، 285، 305، 307، 309، 315، 318، 324،
326، 328، 329، 331، 334، 339، 341، 346، 348،
358، 363، 369، 370، 375، 378، 381، 382، 384،
388، 390 و2/ 5، 7، 9، 10، 12، 13، 21، 27، 39،
44، 50، 51، 62، 76، 79، 80، 89، 92، 110، 111،
116، 118، 122، 127، 134، 125، 136، 138، 139،
146، 147، 149، 153، 156، 157، 205، 207، 209،
211، 212، 224، 236، 237، 241، 247، 251، 257،
258، 260، 264، 269، 276، 277، 278، 284
المختصر للمزني 2/ 146، 150، 240، 243
مختصر التقريب للجويني 1/ 232 و2/ 13، 27، 136، 178
مختصر المنتهى لابن الحاجب 1/ 326، 360، 390، 391
و2/ 52، 115، 116، 134، 137، 155، 162، 182،
228، 275
مدارج السالكين لابن القيم 1/ 366
المدخل للبيهقي 1/ 168
المرشد لابن القشيري 2/ 178، 179
المسائل لابن قتيبة 1/ 367

ص -349- مسائل الخلاف في أصول الفقه لأبي عبد الله الصيمري 1/ 289
المستدرك للحاكم النيسابوري 1/ 364 و2/ 66
المستصفى للغزالي 1/ 226، 262،
و22/ 137، 138، 263،
271، 275
المصادر في الأصول لمحمود بن علي الرازي 1/ 134، 310 و2/ 17
المطالب العالية للفخر الرازي 2/ 53
المطلب لابن الرفعة 2/ 10
المعالم للرازي 1/ 110
المعتمد لأبي الحسين 1/ 232، 325، 334، 358
و2/ 18، 29، 45، 80،
81، 83
المعتمد لأبي عبد الله البصري 2/ 17
معرفة السنن للبيهقي 2/ 207
المفهم شرح مسلم للقرطبي المالكي 1/ 314
المقاييس لابن فارس 1/ 193
الملخص للقاضي عبد الوهاب 1/ 142، 217، 358
و2/ 21، 46
الملل والنحل لابن حزم 1/ 99
المنتهى ــ 2/ 107
المنخول للغزالي 1/ 103، 112، 139،
184، 226، 227، 334 و2/ 15، 157، 178، 251، 257
المنهاج للبيضاوي 2/ 63، 110، 135
الموطأ للإمام مالك 1/ 218، 238
الميزان للذهبي 1/ 184
ميزان الأصول لعلاء الدين السمرقندي 1/ 215، 302، 303
"ن"
الناسخ والمنسوخ ـ 2/ 62

ص -350- نتائج الفكر للسهيلي 2/ 46
النكت للشيرازي 2/ 216
النهاية للجويني 1/ 104، 308، 378، 392
النهاية للصفي الهندي 1/ 304 و2/ 37
نهاية الغريب = النهاية في
غريب المحدثين لابن الأثير 2/ 200
نيل الأوطار في شرح المنتقى
من الأخبار للشوكاني 1/ 89
"هـ"
الهداية للمرغيناني 2/ 44
"و"
الوجيز لابن برهان 1/ 216، 231، 233، 358
و2/ 29، 46، 114، 115، 178، 185، 263
الوسيط للغزالي 2/ 212
الودائع لابن سريج 1/ 237
الوهم والإيهام لابن القطان 1/ 143

ص -351- 5- فهرس الفرق:
الفرقة الجزء / الصفحة
الأشعرية 1/ 28، 32، 36، 38، 98، 111، 133، 136،
222، 375، و2/ 38، 57، 67، 87، 88، 89
الإمامية 1/ 133، 136، 222
البراهمة 1/ 128، 131
الخطابية 1/ 213
الخوارج 1/ 201، 212، 213
الدهرية 1/ 130
الرافضة 1/ 102، 135، 212، 213، و2/ 53
الزيدية 1/ 222
السمنية 1/ 128، 131
الشمعونية 2/ 52
الظاهرية 1/ 67، 160، 212، 213، 229، 330، 383
و2/ 38، 52، 59، 60، 174
القدرية 1/ 212
الفلاسفة 1/ 55
المجسمة 2/ 229
المجوس 2/ 228
المرجئة 1/ 293
المشبهة 2/ 32
المعتزلة 1/ 28، 36، 38، 41، 64،

ص -352- 66، 79، 89، 102، 105، 109، 111، 136،
175، 189، 212، 245، 247، 248، 249،
258، 264، 275، 284، 305، 307، 326،
357، 393 و2/ 13، 28، 29، 38، 44، 57،
59، 67، 69، 93، 94، 105، 120، 140، 180،
230، 231، 235، 237، 241، 287، 288، 289
النصاري 1/ 126 و2/ 288
الموسوية 2/ 52
الواقفية 1/ 293، 294
اليهود 1/ 126 و2/ 193، 195، 228

ص -353- 6- فهرس الأبيات الشعرية والأمثال العربية:
 تخبرك العينان ما القلب كاتم ولا جن بالبغضاء والنظر الشزر
لم يعرف قائله 1/ 120
لأمر ما يسود من يسود
قائله: أنس بن مدركة 1/ 242
وبلده ليس بها أنس إلا اليعافير ولا العيس
قائله: جران العود 1/ 360
نبي من الغربان ليس على شرع يخبرنا أن الشعوب إلى صدع
قائله: أبو العلاء المعري 1/ 120
دع عنك تعنيفي وذق طعم الهوى فإذا عشقت فعند ذلك عنف
قائله: عمرو بن الفارض 2/ 227
ألا أيها الليل الطويل ألا انجلي بصبح وما الإصباح منك بأمثل
قائله: امرؤ القيس 1/ 254
يهون علينا أن تصاب جسومنا وتسلم أعراض لنا وعقول
قائله: أبو الطيب المتنبي 2/ 130
لا تعذل المشتاق في أشواقه حتى يكون حشاك في أحشائه
قائله: أبو الطيب المتنبي 2/ 226
أنا ابن جلا وطلاع الثنايا متى أضع العمامة تعرفوني
قائله: سحيم بن وثيل الرياحي 1/ 69
لا يعرف الشوق إلا من يكابده ولا الصبابة إلا من يعانيها
قائله: الأبلة البغدادي 2/ 226
فهرس الأمثال:
لأمر ما جدع قصير أنفه 1/ 242
على نفسها جنت براقش 2/ 226

ص -354- 7- فهرس الأماكن والبلدان:
 المكان أو البلد الجزء/ الصفحة
بئر معونة 2/ 65
البصرة 1/ 80، 213، 220
سمرقند 1/ 248
الصفا 1/ 82
قباء 1/ 136
الكوفة 1/ 30، 213، 220
المدينة 1/ 176، 220
مصر 1/ 220
المروة 1/ 82
مكة 1/ 220
نيسابور 2/ 140
اليمامة 1/ 75

ص -355- 8- فهرس مراجع التحقيق:
 الإتقان في علوم القرآن، للحافظ جلال الدين عبد الرحمن السيوطي، تحقيق محمد أبي الفضل إبراهيم، الطبعة الثانية، منشورات رضى ببيدار عزيزي.
أحكام القرآن، لأبي بكر محمد بن عبد الله "ابن العربي"، تحقيق علي محمد البيجاوي، طبعة دار إحياء التراث العربي بيروت.
إرواء الغليل في تخريج أحاديث منار السبيل، لمحمد ناصر الدين الألباني، طبعة المكتب الإسلامي بيروت الطبعة الثانية سنة 1985
الاستيعاب في أسماء الأصحاب، لأبي عمر يوسف بن عبد الله "ابن عبد البر"، طبعة دار الكتاب العربي بيروت مطبوع مع كتاب الإصابة.
الإصابة في تمييز الصحابة، لشهاب الدين أحمد بن علي بن محمد "ابن حجر العسقلاني"، طبعة دار الكتاب العربي بيروت.
أصول الشاشي، لنظام الدين الشاشي، طبعة دار الكتاب العربي بيروت.
أصول السرخسي، للإمام محمد بن أحمد السرخسي، تحقيق أبي الوفا الأفغاني، طبعة دار المعرفة بيروت.
إعلاء السنن، للتهانوي، الطبعة الثانية في الباكستان عام 1383 هـ.
الأعلام، لخير الدين الزركلي، بطبعة دار العلم للملايين بيروت، الطبعة العاشرة 1992.
الأم، لأبي عبد الله محمد بن إدريس الشافعي، طبعة دار المعرفة بيروت، بإشراف محمد زهدي النجار.
البداية والنهاية في التاريخ، للحافظ إسماعيل بن عمر المعروف بابن كثير، طبعة مكتبة المعارف بيروت.
البدر الطالع بمحاسن من بعد القرن السابع، للقاضي محمد بن علي الشوكاني، طبعة دار المعرفة بيروت.
البيان والتعريف في أسباب ورود الحديث الشريف، للشيخ إبراهيم بن محمد الحسيني، طبعة مكتبة مصر، تحقيق عبد المجيد هاشم.
تاج التراجم في طبقات الحنفية، لزين الدين قاسم بن قطلوبغا، تحقيق محمد خير رمضان يوسف، طبعة دار القلم دمشق 1992.
تاريخ بغداد، لأحمد بن علي البغدادي الخطيب، طبعة دار الكتب العلمية بيروت.

ص -356- التبصرة في اصول الفقه، للشيخ أبي إسحاق إبراهيم بن علي الشيرازي، تحقيق الدكتور محمد حسين هيتو، طبعة دار الفكر دمشق.
تحفة المريد شرح جوهرة التوحيد، للشيخ إبراهيم بن محمد البيجوري، طبعة دار الكتب العلمية بيروت.
دريب الراوي في شرح تقريب النواوي، لجلال الدين عبد الرحمن السيوطي، تحقيق عبد الوهاب عبد اللطيف، طبعة دار الفكر بيروت.
تذكرة الحفاظ، للإمام الحافظ شمس الدين الذهبي طبعة دار إحياء التراث العربي بيروت.
التعريفات، لعلي بن محمد الجرجاني، تحقيق إبراهيم الأبياري، طبعة دار الكتاب العربي بيروت.
تفسير ابن كثير "تفسير القرآن العظيم"، لإسماعيل بن عمر بن كثير، طبعة دار المعرفة بيروت بتقديم الدكتور يوسف عبد الرحمن المرعشلي.
تفسير الصاوي "حاشية الصاوي على الجلالين" طبعة دار الفكر بيروت 1986.
تفسير القرطبي "الجامع لأحكام القرآن"، لأبي عبد الله محمد بن أحمد القرطبي، طبعة دار الشام للتراث بيروت.
التلخيص الحبير في تخريج أحاديث الرافعي الكبير.
التلويح على التوضيح لمتن التنقيح في أصول الفقه، لسعد الدين التفتازاني، طبعة دار الكتب العلمية بيروت.
التمهيد، لابن عبد البر، طبعة مطبعة فضالة في المغرب.
تهذيب التهذيب، للحافظ أحمد بن علي "ابن حجر العسقلاني"، طبعة دار إحياء التراث العربي بيروت.
جامع بيان العلم وفضله، لأبي عمر يوسف بن عبد البر.
جواهر البلاغة في المعاني والبيان والبديع، للسيد أحمد الهاشمي، طبعة دار إحياء التراث العربي بيروت الطبعة الثانية عشرة.
الجواهر المضية في طبقات الحنيفية، لأبي محمد عبد القادر بن محمد القرشي، تحقيق الدكتور عبد الفتاح محمد الحلو، الطبعة الثانية في هجر 1993.
حاشية الدمياطي على شرح الورقات، لأحمد بن محمد الدمياطي، طبعة دار إحياء الكتب العربية بمصر.
خلاصة الأفكار شرح مختصر المنار، لزين الدين قاسم بن قطلوبغا، تحقيق الدكتور زهير بن ناصر الناصر، الطبعة الأولى دار ابن كثير.
خلاصة تذهيب تهذيب الكمال في أسماء الرجال، لصفي الدين أحمد بن عبد الله الخزرجي الأنصاري، طبعة مكتبة المطبوعات الإسلامية بحلب، تقديم عبد الفتاح أبو غدة.
الدراية في تخريج أحاديث الهداية، للحافظ ابن حجر العسقلاني، طبعة دار المعرفة.
ذيل تذكرة الحفاظ، للحافظ أبي المحاسن محمد بن علي الدمشقي، طبعة دار إحياء التراث العربي بيروت.
الرسالة، للإمام محمد بن إدريس الشافعي، طبعة مصطفي البابي الحلبي بالقاهرة.

ص -357- روضة الطالبين وعمدة المفتين، للإمام يحيى بن شرف النووي، طبعة المكتب الإسلامي بيروت، 1991.
سنن الترمذي، لمحمد بن عيسى الترمذي طبعة دار الفكر، تحقيق عبد الرحمن محمد.
سنن الدراقطني، للحافظ علي بن عمر الدارقطني، طبعة عالم الكتب بيروت.
سنن الدارمي، لعبد الرحمن بن الفضل بن بهرام، طبعة دار الريان سنة 1407هـ.
سنن أبي داود، لسليمان بن الأشعث السجستاني، طبعة دار الجنان بيروت.
السنن الكبرى، لأبي بكر أحمد بن الحسين البيهقي، طبعة دار الفكر.
سنن ابن ماجة، لأبي عبد الله محمد بن يزيد القزويني، تحقيق محمد فؤاد عبد الباقي، طبعة دار الحديث القاهرة.
سنن النسائي، لأحمد بن شعيب النسائي، طبعة دار المعرفة بيروت 1994.
سير أعلام النبلاء، للحافظ شمس الدين الذهبي، طبعة مؤسسة الرسالة، الطبعة العاشرة 1990.
السيرة النبوية، لأبي محمد عبد الملك بن هشام، تقديم طه عبد الرءوف سعد، طبعة شركة الطباعة المتحدة مصر.
شذرات الذهب في أخبار من ذهب، لابن العماد الحنبلي، طبعة دار إحياء التراث العربي بيروت.
شرح السراجية، للسيد الشريف الجرجاني، تحقيق الشيخ عدنان درويش.
شرح السلم المنورق لدمنهوري، تحقيق عبد السلام شنار.
شرح شواهد المغني "فتح القريب المجيد في إعراب شواهد مغني اللبيب"، لشيخ محمد علي طه الدرة، طبعة الرازي دمشق.
شرح صحيح مسلم، ليحيى بن شرف النووي، طبعة دار مكتبة الغزالي دمشق.
الصحاح في اللغة والعلوم، لإسماعيل بن حماد الجوهري، طبعة دار الحضارة العربية بيروت، الطبعة الأولى 1974، تقديم الشيخ عبد الله العلايلي.
صحيح البخاري "الجامع الصحيح"، لمحمد بن إسماعيل البخاري، طبعة دار المعرفة مع فتح الباري.
صحيح ابن خزيمة، لأبي بكر محمد بن إسحاق بن خزيمة، طبعة المكتب الإسلامي بيروت، 1992، تحقيق الدكتور محمد مصطفي الأعظمي.
صحيح مسلم، لأبي الحسين مسلم بن الحجاج، طبعة دار إحياء التراث العربي بيروت، تحقيق محمد فؤاد عبد الباقي.
ضوابط المعرفة، لعبد الرحمن حسن حبنكة، طبعة دار القلم.
فتح العزيز في شرح الوجيز، لأبي القاسم عبد الكريم بن محمد الرافعي، طبعة دار الفكر بيروت، وهو بهامش المجموع.
الفوائد البهية في تراجم الحنفية، لأبي الحسنات محمد عبد الحي اللكنوي، طبعة دار المعرفة بيروت.
فواتح الرحموت بشرح مسلم الثبوت، لعبد العلي محمد بن نظام الدين الأنصاري، طبعة دار إحياء التراث العربي بيروت، 1993، بهامش المستصفى.
كشف الأسرار عن أصول فخر الإسلام البزدوي، للإمام علاء الدين عبد العزيز بن أحمد البخاري،

ص -358- طبعة دار الكتاب الإسلامي القاهرة.
كشف الخفاء ومزيل الإلباس عما اشتهر من الأحاديث على ألسنة الناس، لإسماعيل بن محمد العجلوني، طبعة دار إحياء التراث العربي بيروت.
كشف الظنون عن أسامي الكتب والفنون، لمصطفي بن عبد الله "حاجي خليفة"، طبعة دار إحياء التراث العربي بيروت.
لسان العرب، لأبي الفضل محمد بن منظور، طبعة دار صادر بيروت، 1992.
لسان الميزان، لابن حجر العسقلاني "أحمد بن علي"، طبعة مؤسسة الأعلمي للمطبوعات بيروت.
مجمع الزوائد ومنبع الفوائد، للحافظ نور الدين علي بن أبي بكر الهيثمي، تحقيق عبد الله محمد درويش، طبعة دار الفكر بيروت.
المجموع شرح المهذب، للإمام يحيى بن شرف النووي، طبعة دار الفكر بيروت.
المحصول في علم الأصول، لفخر الدين الرازي، طبعة مطبعة جامعة الأمير محمد بن سعود الإسلامية، تحقيق الدكتور طه جابر العلواني.
مختصر المزني، لأبي إبراهيم إسماعيل بن يحيى المزني، طبعة دار المعرفة بيروت، وهو ملحق بالأم للشافعي.
المستدرك على الصحيحين، للإمام أبي عبد الله محمد بن عبد الله "الحاكم النيسابوري"، تحقيق مصطفى عبد القادر عطا، طبعة دار الكتب العلمية بيروت 1990.
المستصفى من علم الأصول، للإمام أبي حامد محمد بن محمد الغزالي، طبعة دار إحياء التراث العربي.
مسند الإمام أحمد بن حنبل، طبعة دار المكتب الإسلامي ودار صادر بيروت، 1978.
مسند أبو عوانة الإسفراييني، طبعة دار المعرفة.
مسند أبي يعلي، للإمام الحافظ أحمد بن علي الموصلي، تحقيق حسين سليم أسد، طبعة دار الثقافة العربية، 1992 دمشق بيروت.
مصابيح السنة، للحسين بن محمود البغوي، طبعة دار المعرفة بيروت، تحقيق الدكتور يوسف عبد الرحمن المرعشلي.
المصباح المنير في غريب الشرح الكبير، للرافعي للإمام أحمد بن محمد الفيومي، طبعة المكتبة العلمية بيروت.
المصنف، للحافظ أبي بكر عبد الرزاق بن همام الصنعائي، تحقيق حبيب الرحمن الأعظمي، طبعة المكتب الإسلامي بيروت، 1983.
المصنف، لابن أبي شيبة، تحقيق عبد الخالق الأفغاني، طبعة الدار السلفية الهند.
معجم الأدباء لياقوت بن عبد الله الحموي، طبعة دار إحياء التراث العربي بيروت.
معجم المؤلفين لعمر رضا كحالة، طبعة دار إحياء التراث العربي بيروت.
معجم مقاييس اللغة، لأحمد بن فارس، تحقيق عبد السلام محمد هارون، طبعة مركز مكتب الإعلام الإسلامي 1984.

ص -359- المعجم الوسيط، قام بإخراجه الدكتور إبراهيم أنيس وجماعة، طبعة دار الفكر.
مفاتيح العلوم، للإمام محمد بن أحمد بن يوسف الخوارزمي، تحقيق إبراهيم الأبياري، طبعة دار الكتاب العربي بيروت 1984.
مقدمة ابن الصلاح، لأبي عمرو بن الصلاح، طبعة دار الفكر دمشق، تحقيق الدكتور مصطفي ديب البغا.
الملل والنحل، للشهرستاني "محمد بن عبد الكريم" طبعة دار المعرفة، تحقيق محمد سيد كيلاني.
المنتقى، لأبي محمد بن عبد الله بن الجارود، طبعة مؤسسة الكتب الثقافية دار الجنان، تعليق عبد الله البارودي.
المنخول من تعليقات الأصول، للإمام أبي حامد محمد بن محمد الغزالي، تحقيق الدكتور محمد حسين هيتو، طبعة دار الفكر دمشق،1980.
الموطأ، للإمام مالك بن أنس، تحقيق محمد فؤاد عبد الباقي، طبعة دار إحياء التراث العربي، 1985.
ميزان الأصول في نتائج العقول، للشيخ علاء الدين أبو بكر محمد بن أحمد السمرقندي، تحقيق الدكتور عبد الملك عبد الرحمن السعدي، طبعة وزارة الأوقاف والشئون الدينية.
نسمات الأسحار شرح إفاضة الأنوار، للإمام محمد بن عابدين الحنفي، طبعة دار الكتب العربية الكبرى بمصر.
نصب الراية، لعبد الله بن يوسف الزيلعي، طبعة دار إحياء التراث العربي، الطبعة الثالثة 1407هـ.
الهداية "شرح بداية المبتدي" للإمام برهان الدين علي بن أبي بكر المرغيناني، تحقيق محمد عدنان درويش، طبعة دار الأرقم بن أبي الأرقم.
هدية العارفين، لإسماعيل باشا البغدادي، طبعة دار إحياء التراث العربي.

ص -360- فهرس موضوعات الجزء الثاني:
الموضوع الصفحة
الباب الخامس: في المطلق والمقيد
المبحث الأول: في حدهما 5
المبحث الثاني: في حمل المطلق علي المقيد 6
المبحث الثالث: في شرط حمل المطلق على المقيد 9
المبحث الرابع: في جريان ما ذكر في تخصيص العام في تقييد المطلق 10
الباب السادس: في المجمل والمبين
الفصل الأول: في حدهما 12
تعريف المجمل 12
تعريف المبين 13
الفصل الثاني: في وقوع الإجمال في الكتاب والسنة 14
الفصل الثالث: في وجوه الإجمال 15
الفصل الرابع: فيما لا إجمال فيه 16
الفصل الخامس: في مراتب البيان للأحكام 23
الفصل السادس: في تأخير البيان عن وقت الحاجة 26
الباب السابع: في الظاهر والمؤول
الفصل الأول: في حدهما 31
الفصل الثاني: فيما يدخله التأويل 32
الفصل الثالث: في شروط التأويل 34

ص -361- الباب الثامن: في المنطوق والمفهوم
المسألة الأولى: في حدهما 36
أقسام المنطوق 36
أقسام المفهوم 37
المسألة الثانية: في مفهوم المخالفة 38
المسألة الثالثة: في شروط القول بمفهوم المخالفة 40
المسألة الرابعة: في أنواع مفهوم المخالفة 42
النوع الأول: مفهوم الصفة 42
النوع الثاني: مفهوم العلة 43
النوع الثالث: مفهوم الشرط 43
النوع الرابع: مفهوم العدد 44
النوع الخامس: مفهوم الغاية 45
النوع السادس: مفهوم اللقب 45
النوع السابع: مفهوم الحصر 46
النوع الثامن: مفهوم الحال 48
النوع التاسع: مفهوم الزمان 48
النوع العاشر: مفهوم المكان 48
الباب التاسع: من المقصد الرابع في النسخ
المسألة الأولى: في حده 49
المسالة الثانية: في جواز النسخ عقلا ووقوعه شرعا 52
الحكمة من النسخ 53
المسألة الثالثة: في شروط النسخ 55
المسألة الرابعة: في جواز النسخ بعد اعتقاد المنسوخ والعمل به 56
المسألة الخامسة: أنه لا يشترط في النسخ أن يخلفه بدل 58
المسألة السادسة: في النسخ إلى بدل يقع على وجوه 60
المسألة السابعة: في جواز نسخ الأخبار 61
المسالة الثامنة: في نسخ التلاوة دون الحكم والعكس ونسخهما معًا 63

ص -362- المسألة التاسعة: في وجوه نسخ القرآن والسنة 67
المسألة العاشرة: في نسخ القرآن بالسنة المتواترة 68
نسخ السنة بالقرآن 71
المسألة الحادية عشرة: في نسخ القول والفعل من السنة 72
المسألة الثانية عشرة: في القول في نسخ الإجماع والنسخ به 74
المسالة الثالثة عشرة: في القياس لا يكون ناسخا 76
المسألة الرابعة عشرة: في نسخ المفهوم 77
المسألة الخامسة عشرة: في الزيادة على النص 79
المسألة السادسة عشرة: في النقصان من العبادة هل يكون نسخا 83
المسالة السابعة عشرة: في الطريق التي يعرف بها كون الناسخ ناسخا 84
المقصد الخامس: من مقاصد هذا الكتاب في القياس وما يتصل به من الاستدلال
الفصل الأول: في تعريفه 89
الفصل الثاني: في حجية القياس 91
الأدلة من القرآن الكريم 95
الأدلة من السنة المطهرة 99
الأدلة من الإجماع 102
الفصل الثالث: في أركان القياس 104
شروط القياس المعتبرة في المقيس عليه 105
مباحث العلة 109
الشروط المعتبرة في العلة 111
ما لا يعتبر من الشروط في العلة 113
القول في تعدد العلل 115
شروط المقيس "الفرع" 116
الفصل الرابع: في الكلام عن مسالك العلة 116
المسلك الأول: الإجماع 117
المسلك الثاني: النص على العلة 118
المسلك الثالث: الإيماء والتنبيه 121
المسلك الرابع: الاستدلال على علية الحكم بفعل النبي صلى الله عليه وسلم 124

ص -363- المسلك الخامس: السبر والتقسيم 124
المسلك السادس: المناسبة 127
أقسام المناسب من حيث الظن واليقين 129
انقسام المناسب إلى حقيقي وإقناعي 129
انقسام المناسب باعتبار شهادة الشرع وعدمها إلى ثلاثة أقسام 132
انقسام المناسب من حيث التأثير وعدمه والملاءمة وعدمها 134
المسلك السابع: الشبه 136
الخلاف في حجيته 137
المسلك الثامن: الطرد 138
المسلك التاسع: الدوران 140
المسلك العاشر: تنقيح المناط 141
المسلك الحادي عشر: تحقيق المناط 142
الفصل الخامس: فيما لا يجري فيه القياس 143
حكم جريان القياس في الأسباب 144
القياس في الحدود والكفارات 144
الفصل السادس: في الاعتراضات 146
الاعتراض الأول: النقض 147
الاعتراض الثاني: الكسر 149
الاعتراض الثالث: عدم العكس 151
الاعتراض الرابع: عدم التأثير 151
الاعتراض الخامس: القلب 153
الاعتراض السادس: القول بالموجب 156
الاعتراض السابع: الفرق 157
الاعتراض الثامن: الاستفسار 158
الاعتراض التاسع: فساد الاعتبار 158
الاعتراض العاشر: فساد الوضع 159
الاعتراض الحادي عشر: المنع 160
الاعتراض الثاني عشر: التقسيم 161
الاعتراض الثالث عشر: في اختلاف الضابط بين الأصل والفرع 161
الاعتراض الرابع عشر: في اختلاف حكمي الأصل والفرع 162
الاعتراض الخامس عشر: منع كون ما يدعيه المستدل علة لحكم الأصل 162
الاعتراض السادس عشر: منع كون الوصف المدعي عليته علة 162
الاعتراض السابع: القدح في المناسبة 163

ص -364- الاعتراض الثامن عشر: القدح في إفضائه إلى المصلحة المقصودة
من شرع الحكم له 163
الاعتراض التاسع عشر: كون الوصف غير ظاهر 163
الاعتراض الموفي عشرين: كون الوصف غير منضبط 163
الاعتراض الحادي والعشرون: المعارضة 164
أقسام المعارضة 164
الاعتراض الثاني والعشرين: سؤال التعدية 166
الاعتراض الثالث والعشرون: سؤال التركيب 167
الاعتراض الرابع والعشرون: منع وجود الوصف المعلل به في الفرع 167
الاعتراض الخامس والعشرون: المعارضة في الفرع 167
الاعتراض السادس والعشرون: المعارضة في الوصف 167
الاعتراض السابع والعشرون: اختلاف جنس المصلحة في الأصل والفرع 168
الاعتراض الثامن والعشرون: أن يدعي المعترض المخالفة
بين حكم الأصل وحكم الفرع 168
الفائدة الأولي: في لزوم إيراد الأسئلة مرتبة 168
الفائدة الثانية: في الانتقال عن محل النزاع إلى غيره 170
الفائدة الثالثة في الفرض والبناء 170
الفائدة الرابعة: في جواز التعلق بمناقضات الخصوم 171
الفائدة الخامسة: في السؤال والجواب 171
الفصل السابع: في الاستدلال 172
البحث الأول: في التلازم 172
البحث الثاني: في الاستصحاب 174
البحث الثالث: في شرع من قبلنا وفيه مسألتان 177
المسألة الأولى: هل كان صلى الله عليه وسلم متعبدا قبل البعثة بشرع أم لا؟ 177
المسألة الثانية: هل كان النبي صلى الله عليه وسلم بعد البعثة متعبدا
بشرع من قبله أم لا؟ 179
البحث الرابع: الاستحسان 181
البحث الخامس: المصالح المرسلة 184
فوائد تتعلق بالاستدلال 187
الفائدة الأولى: في قول الصحابي 187
الفائدة الثانية: الأخذ بأقل من قيل 189
الفائدة الثالثة: النافي للحكم هل يلزمه الدليل أم لا؟ 191
الفائدة الرابعة: سد الذرائع 193
الفائدة الخامسة: دلالة الاقتران 197

ص -365- الفائدة السادسة: دلالة الإلهام 199
الفائدة السابعة: في رؤيا النبي صلى الله عليه وسلم 202
المقصد السادس: من مقاصد هذا الكتاب في الاجتهاد والتقليد
الفصل الأول: في الاجتهاد 205
المسالة الأولى: في حده 205
الشروط الواجب توافرها في المجتهد 206
موضع الاجتهاد 211
المسلة الثانية: هل يجوز خلو العصر من المجتهدين أم لا؟ 211
المسألة الثالثة: في تجزُّؤ الاجتهاد 216
المسالة الرابعة: في جواز الاجتهاد للأنبياء 217
المسألة الخامسة: في جواز الاجتهاد في عصره صلى الله عليه وسلم 221
المسألة السادسة فيما ينبغي للمجتهد أن يعمله في اجتهاده ويعتمد عليه 224
المسألة السابعة: في المسائل التي كل مجتهد فيها مصيب 227
الفرع الأول: العقليات وهي على أنواع 227
الفرع الثاني: المسائل الشرعية 230
القسم الثاني: المسائل الشرعية التي لا قاطع بها 231
المسألة الثامنة: أنه لا يجوز أن يكون للمجتهد في مسألة واحدة
قولان متناقضان في وقت وحد 235
المسألة التاسعة: في جواز تفويض المجتهد 237
الفصل الثاني: في التقليد وما يتعلق به من أحكام المفتي والمستفتي 239
المسألة الأولي: في حد التقليد والمفتي والمستفتي 239
المسألة الثانية: في حكم التقليد في أصول الدين 241
المسالة الثالثة: في حكم التقليد في المسائل الشرعية الفرعية 243
المسألة الرابعة: في حكم إفتاء المقلد 247
المسألة الخامسة: في حكم سؤال العالم بالكتاب والسنة 250
المسالة السادسة: في حكم الالتزام بمذهب معين 252

ص -366- المقصد السابع: من مقاصد هذا الكتاب في التعادل والترجيح
المبحث الأول: في معناهما وفي العمل بالترجيح وفي شروطه 257
المبحث الثاني: في عدم التعارض بين دليلين قطعيين 260
عمل المجتهد عند العجز عن الترجيح 262
المبحث الثالث: في وجوه الترجيح بين المتعارضين 263
أنواع الترجيح 264
الترجيح باعتبار الإسناد 264
القول في الترجيح باعتبار المتن 268
الترجيح باعتبار المدلول 270
الترجيح بحسب الأمور الخارجة 271
الترجيح بين الأقيسة 273
الترجيح بحسب الدليل الدال على وجود العلة 276
الترجيح بحسب الدليل الدال على علية الوصف للحكم 277
الترجيح بحسب دليل الحكم 278
الترجيح بحسب كيفية الحكم 279
الترجيح بحسب الأمور الخارجة 280
الترجيح بحسب الفرع 280
الترجيح بحسب الحدود السمعية 281
خاتمة لمقاصد هذا الكتاب: وفيها مسألتان
المسألة الأولى: هل الأصل فيما وقع الخلاف الإباحة أو المنع أو الوقف 283
المسألة الثانية: في وجوب شكرا المنعم عقلا 287

ص -367- الفهارس
فهرس الآيات القرآنية 291
فهرس أطراف الأحاديث النبوية 308
فهرس الأعلام المترجمين 319
فهرس الكتب الوارد ذكرها في المتن 342
فهرس الفرق 351
فهرس الآبيات الشعرية والأمثال العربية 353
فهرس الأماكن والبلدان 354
فهرس مراجع التحقيق 355
فهرس موضوعات الجزء الثاني 360


البدر الطالع بمحاسن من بعد القرن السابع

الكتاب : البدر الطالع بمحاسن من بعد القرن السابع
المؤلف : محمد بن علي بن محمد الشوكاني (المتوفى : 1250هـ)


البدر الطالع بمحاسن من بعد القرن السابع

الكتاب : البدر الطالع بمحاسن من بعد القرن السابع

البدر الطالع بمحاسن من بعد القرن السابع
بسم الله الرحمن الرحيم وبه نستعين
الحمد لله الذي جعل النظر في أخبار من غبر من أعظم العبر والصلاة والسلام على صفوة الصفوة من البشر وعلى آله قرناء القرآن كما صح بذلك الخبر وعلى أصحابه الذين أرغم الله بفضائلهم وفواضلهم أنف من كفر وبعد فانه لما شاع على ألسن جماعة من الرعاع اختصاص سلف هذه الأمة باحراز فضيلة السبق في العلوم دون خلفها حتى اشتهر عن جماعة من أهل المذاهب الأربعة تعذر وجود مجتهد بعد المائة السادسة كما نقل عن البعض أو بعد المائة السابعة كما زعمه اخرون وكانت هذه المقالة بمكان من الجهالة لا يخفى على من له أدنى حظ من علم وأنزر نصيب من عرفان وأحقر حصة من فهم لأنها قصر للتفضل الالهى والفيض الربانى على بعض العباد دون البعض وعلى أهل عصر دون عصر وأبناء دهر دون دهر بدون برهان ولا قران على أن هذه المقالة المخذولة والحكاية المرذولة تستلزم خلو هذه الأعصار المتأخرة عن قائم بحجج الله ومترجم عن كتابه وسنة رسوله ومبين لما شرعه لعباده وذلك هو ضياع

الشريعة بلا مربة وذهاب الدين بلا شك وهو تعالى قد تكفل بحفظ دينه وليس المراد حفظه في بطون الصحف والدفاتر بل ايجاد من يبينه للناس في كل وقت وعند كل حاجة حدانى ذلك الى وضع كتاب يشتمل على تراجم أكابر العلماء من أهل القرن الثامن ومن بعدهم مما بلغنى خبره الى عصرنا هذا ليعلم صاحب تلك المقالة أن الله وله المنة قد تفضل على الخلف كما تفضل على السلف بل ربما كان في أهل العصور المتأخرة من العلماء المحيطين بالمعارف العلمية على اختلاف أنواعها من يقل نظيرة من أهل العصور المتقدمة كما سيقف على ذلك من أمعن النظر في هذا الكتاب وحل عن عنقه عرى التقليد وقد ضممت الى العلماء من بلغنى خبره من العباد والخلفاء والملوك والرؤساء والأدباء ولم أذكر منهم إلا من له جلالة قدر ونبالة ذكر وفخامة شأن دون من لم يكن كذلك فالحاصل ان المذكورين في هذا الكتاب هم أعيان الأعيان وأكابر أبناء الزمان من أهل القرن الثامن ومن بعدهم الى الان وربما أذكر من أهل عصرى ممن أخذت عنه أو أخذ عنى أو رافقنى في الطلب أو كاتبنى أو كاتبته من لم يكن بالمحل المتقدم ذكره لما جبل عليه الانسان من محبة أبناء عصره ومصره وربما أذكر من أهل عصرى من لم يجر بينى وبينه شىء من ذلك وقد استكثر المتأخرون من المشتغلين بأخبار الناس المؤلفين فيها من تسجيع الألفاظ والتأنق في تنقيحها وتهذيبها مع اهمال بيان الاحوال والمولد والوفاه ومثل ذلك لا يعد من علم التاريخ فان مطمح نظر مؤلفه وقصارى مقصوده هو مراعاة الألفاظ وابراز النكات

البديعة وهذا علم آخر غير علم التاريخ إنما يرغب اليه من أراد أن يتدرب في البلاغة ويتخرج في فن الانشاء فربما ألجأتنى الضرورة الى نقل ترجمة بعض الأعيان من مثل تلك المؤلفات ولم أجد له ذكرا في غيرها فأذكره مهملا عن ذكر المولد والوفاة منبها على عصره اجمالا مبينا لما أمكن بيانه من أحواله وهذا هو القليل النادر والمرجو من الله جل جلاله الاعانة على اتمام هذا الكتاب وبروزه في الخارج على مادار في الخلد من التصور فيكون ان شاء الله من أنفس الكتب وأنفعها لطالب هذا الفن ويصير من أمعن النظر في مطالعته بعد امعانه في مطالعة تاريخ الاسلام والنبلاء وكامل ابن الأثير وتاريخ ابن خلكان محيطا باعيان أبناء الزمان من سلف هذه الامة وخلفها وسميته البدر الطالع بمحاسن من بعد القرن السابع قال مؤلفه الحقير أسير التقصير محمد بن على بن محمد الشوكانى غفر الله له ذنوبه وستر عيوبه وهذا أوان الشروع في المقصود بمعونة الملك المعبود وقد جعلته على حروف المعجم مقدما لمن قدمته حروف اسمه وان كان غيره أقدم منه مبتدئا بقطب اليمن وجنيد ذلك الزمن الناسك المتأله

( 1 ) ابراهيم بن احمد بن على بن أحمد الكينعى بل الله بوابل الرحمة ثراه ولم أقف على تاريخ مولده بعد البحث عنه وبنو الكينعى عرب لهم رياسة وكانوا يسكنون قرية من قرى اليمن بينها وبين ذمار مقدار بريد وبها مولده وانتقل به أبوه الى قرية معبر وكان قريع أوانه وفريد زمانه في الاقبال على الله والاشتغال بالعبادة والمعاملة الربانية وبيته معمور بالعلم والزهد والصلاح وقد ترجمه بعض معاصريه بمجلد ضخم وقفت عليه في أيام متقدمة وأطنب في ذكره جميع من له اشتغال بهذا العلم منذ عصره الى الآن فمنهم السيد العلامة الهادى بن ابراهيم الوزير والسيد العلامة يحيى بن المهدى بن قاسم بن المطهر وغيرهما وكان أحسن الناس وجها وأتمهم خلقة وقد غشيه نور الايمان وسيماء الصالحين وإذا خرج نهارا ازدحم الناس على تقبيل يده والتبرك برؤية وجهه وهو يكره ذلك وينفر عنه يغضب إذا مدح ويستبشر إذا نصح ارتحل بعد موت والده وهو في سن البلوغ الى صنعاء ولازم ولى الله الزاهد العابد حاتم بن منصور الحملانى فقرأ عليه في الفقه وقرأ في الفرائض على الشيخ الخضر بن سليمان الهرش وفي الجبر والمقابلة وفاق في جميع ذلك حتى أقر له أقرانه وقال عن نفسه أنه يقتدر على تقدير ما في البركة الكبيرة من الماء بالارطال وكان يتكسب بالتجارة مع قنوع وعفاف واشتغال بانواع العبادة فجمع مالا حلالا عاد به على أهله واخوانه ومن يقصده وكرر السفر الى مكة المشرفة وهو يزداد في أوصاف الخير على اختلاف أنواعها حتى خالط الخوف قلبه وشغل بوظائف العبادة قالبه واستوحش من كل معارفه ومال الى الانعزال عن الناس وانجمع عن المخالطة لهم وعكف على معالجة قلبه عن مرض حب الدنيا ولزم المحاسبة لنفسه عن كل جليل ودقيق وصام الأبد إلا العيدين والتشريق وأحيا ليله بالقيام لمناجاة ربه وتناقل الناس عنه كلمات نافعة هي الدواء المجرب لاصلاح القلوب القاسية كقوله ليس الزاهد من يملك شيئا إنما الزاهد من لا يملك شيئا وكقوله لبعض اخوانه يا أخي جدد السفينة فان البحر عميق وأكثر الزاد فان الطريق بعيد وأخلص العمل فان الناقد بصير

بصير وكقوله بالفقر والافتقار والذل والانكسار تحيى قلوب العارفين ومن شعره الذي تحيى به القلوب قوله ببابك عبد واقف متضرع *** مقل فقير سائل متطلع ) ( حزين كئيب من جلالك مطرق *** ذليل عليل قلبه منقطع ) ومنها ( فؤادي محزون ونومي مشرد *** ودمعى مسفوح وقلبى مروع ) وكان مجاب الدعوة في كل ما يتوجه له وله في ذلك حكايات وروايات وكان إذا دعى الى طعام ليس من الحلال الخالص يبست يده ولم يقدر على مدها اليه وقد رآه بعض الصالحين بعد موته وهو في مكان أرفع من مكان ابراهيم بن أدهم فقال سبحان الله منزلة ابراهيم الكينعى أرفع من منزلة ابراهيم بن أدهم فسمع قائلا يقول لولا أن منازل الأنبياء لا يحل بها غيرهم لكان بها ابراهيم الكينعي وجاور في آخر عمره ثلاث سنين بالبيت الحرام فوصل الى جازان وكان قد انقطع عنهم المطر مدة طويلة فسألوه أن يدعو لهم بالمطر فدعا لهم فحصل من المطر ما عم نفعه وبركته جميع تلك البلدان ثم وصل الى صعده وكان بها موته رحمه الله في صبح نهار الأربعاء السابع والعشرين من ربيع الأول سنة 793 ثلاث وتسعين وسبعمائة ووهم الصفدي في كتابه الوافي بوفيات الاعيان فقال انه توفي في سنة 784 أربع وثمانين وسبعمائة والصحيح ما ذكرناه وقبر برأس الميدان غربى مدينة صعده وعمر عليه مشهد وهو مشهور يزار في تلك الديار وقد رثاه جماعة من الشعراء منهم السيد العلامة الهادي ابراهيم بقصيدة طنانة مطلعها ( شجر السلامة والكرامة أينعى *** للقاء سيدنا الامام الكينعى )
والاحاطة ببعض البعض من مناقب هذا الامام تقصر عنها ألسن الاقلام فمن رام الوقوف على ما يكون له من أعظم العبر فلينظر في سيرته التى قدمت الاشارة اليها وقد بسط فيها الكلام على أحواله ووظايف عباداته

( 2 ) ابراهيم بن احمد اليافعي الصنعاني المولد والدار والوفاة الشاعر المشهور المجيد الفائق في جميع الانواع فمن شعره القصيدة التى مطلعها ( هذا العذيب بدا فقل بشرا كا *** والزم اخائي لاعدمت اخاكا ) ومن شعره القصيده التي مطلعها ( أعيدوا على سمعى الحديث وكرروا *** قديم اللقاء والوقت كالعيش أخضر ) ومنها في الاستخدام ( وأصبوا الى وادي العقيق وسفحه *** على وجنتي من مقلتي يتحدر ) وقبله في الاستخدام أيضا ( أميل الى ذكر الغضا وأنثني *** ونيرانه في مهجتي تتسعر ) وما أحسن قوله فيها ( أهيم بذكر المنحنا وسويلع *** وأنشق أنفاس الصباحين تعبر ) ( وما همت في قد وجيد ومقلة *** ولا شاقني ثغر شنيب معطر ) وهو موجود في دولة الامام المهدي محمد بن أحمد صاحب المواهب وفي دولة من قبله من الخلفاء ومات يوم السبت الثالث والعشرين في شهر رجب سنة 1110 عشر ومائة وألف وقد بالغ في حقه صاحب
نسمة السحر وقدمه على شعراء عصره فلم يصيب فهو لم يرتق الى منزلة رفيقه ومعاصره الشيخ ابراهيم الهندي الآتي ذكره ولا كاد وبالجملة فهو منسجم الشعر قليل التكلف

( 3 ) ابراهيم بن أحمد خان سلطان الروم استولى على السلطنة في أيام أخيه السلطان مراد بن احمد وتم له الدست وكان سبب ذلك أن السلطان مراد تجهز بجيوشه الى محاصرة بغداد وقد كان استولى عليها الشاه سلطان العجم وهي كانت من ممالك السلطان مراد فلما بلغه أن أخاه السلطان ابراهيم قد استولى على الدست مات كمدا واستقرت قدم صاحب الترجمة في السلطنة وكان قعوده على دستها في سنة 1050 خمسين وألف وله جهادات وفتوحات مشهورة واستمر سلطانا الى أن مات في سنة 1063 ثلاث وستين والف وصارت السلطنة الى ولده محمد بن ابراهيم وكان يومئذ في سن البلوغ وابتدأء سلطنته بمصاولة الأفرنج وغزوهم الى ديارهم

( 4 ) ابراهيم بن احمد بن ناصر بن خليفة بن فرج بن يحيى بن عبد الرحمن المقدسي الناصري الباعونى الدمشقى الصالحي الشافعى وباعون بالموحدة والمهملة المضمومة قرية من قرى حوران بالقرب من عجلون والناصرة قرية من عمل صفد ولد في ليلة الجمعة سابع عشر رمضان سنة 777 سبع وسبعين وسبعمائة بصفد ونشأ بها فحفظ القرآن تجويدا على الشهاب حسن بن حسن الفرغنى امام جامعها وحفظ بعض المنهاج ثم انتقل منها قريبا من سن البلوغ مع أبيه الى الشام فأخذ الفقه عن الشرف الغزى وغيره ولازم النور الأنبارى حتى حمل عنه الكثير من الفقه والعربية واللغة وبه انتفع في علوم الأدب وغيرها ودخل مصر لعله قريبا من سنة 804 أربع وثمان مائة فأخذ عن السراج البلقينى ولازمه سنة وأخذ عن الكمال الدميرى شيئا من مصنفاته ولازمه وسمع إذ ذاك على العراقى والهيثمى وتردد بها الى غير واحد من شيوخها ثم عاد الى بلده فأقام بها على أحسن حال وأجمل طريقة وسمع على أبيه والجمال ابن الشرائحى والتقى صالح بن خليل بن سالم وعائشة ابنة عبد الهادى والشمس بن حطاب وباشر نيابة الحكم عن أبيه والخطابة بجامع بنى أميه ومشيخة الشيوخ ونظر الحرمين ثم صرف وجهز اليه القضاء حين استقر الكمال بن البارزى فى كتابة سر الديار المصرية فامتنع وصمم وراجعه النائب وغيره من أعيان الرؤساء فما أذعن وتكرر خطبه لذلك مرة بعد أخرى الى أن قيل له فعين لنا من يصلح فعين أخاه وولى مشيخة الخانقاه الباسطية من صالحية دمشق وروى عنه حكاية عجيبة وهى أنه دخل على واقفها قبل أن يجعلها مدرسة فأعجبته وقال في نفسه انه لا يتهيأ له سكون مثلها الا في الجنة فلما انفصل عنه بعد السلام عليه لم يصل الى بابها الا وبعض جماعة صاحبها قد تبعه وأخبر أنه تحدث عقب خروجه بانه سيجعلها مدرسة ويقرره فى مشيختها ثم جعلها كذلك وقرره فيها وهو محمود المباشرة فى جميع ما تولاه يصمم على الحق ولا يلتفت الى رسائل الكبراء فى شفاعات ونحوها وله مؤلفات منها مختصر الصحاح للجوهرى وهو مختصر حسن وله ديوان خطب ورسائل وديوان شعر ومؤلف سماه الغيث الهاتن فى وصف العذار الفاتن أتى فيه بمقاطيع فائقة نحو مائة وخمسين مقطوعا

أودع كلا منها معنى غريبا غير الآخر مع كثرة ما قال الناس فى ذلك وله رسائل عاطلة عن النقط من عجائب الوضع فى السلاسة والانسجام وصار شيخ الأدب بالبلاد الشامية بغير مدافع كذا قال السخاوى فى تاريخه وابن حجر فى معجمه وقال المقريزى أنه مهر فى عدة فنون سيما الادب فله النظم الجيد وكان يحكى أن الزينى عبد الباسط قال له ان مراسلاتك المسجعة الينا تبلغ أربع مجلدات واذا كان هذا مقدار ما كتبه الى فرد من أفراد الناس فما ظنك بمجموع ما كتبه والحاصل أنه وقع الاتفاق من جميع من ترجمه على أنه لم يكن فى عصره من يدانيه فى النظم والنثر مات يوم الخميس رابع عشر ربيع الاول سنة 870 سبعين وثمان مائة وصلى عليه بالجامع المظفرى ودفن بالروضة من سفح قاسيون يوصية منه ومن شعره ( سل الله ربك ما عنده *** ولا تسأل الناس ما عندهم ) ( ولا تبتغى من سواه الغنا *** وكن عبده لا تكن عبدهم ) وله ( سئمت من الدنيا وصحبة أهلها *** وأصبحت مرتاحا الى نقلتى منها ) ( ووالله ما آسى عليها وأننى *** وإن رغبت في صحبتى راغب عنها ) وله ( اذا استغنى الصديق وصا *** رذا وصل وذا قطع ) ( ولم يبد احتفالابى *** ولم يحرص على نفعى ) ( فأنأى عنه استغى *** بجاه الصبر والقنع ) ( وأحسب أنه ما مر *** فى الدنيا على سمعى )

( 5 ) ابراهيم بن حسن بن أحمد بن محمد اليعمرى زاهد العصر وناسك الدهر ولد سنة 1164 أربع وستين ومائة وألف وتلى الكتاب العزيز على شيخ القرآن العظيم صالح الجرادى وأخذ فى الآلات على شيخنا السيد العلامة عبد الله بن الحسن بن على بن حسين بن على بن المتوكل وأخذ الفقه والفرائض على السيد بن حسن الصعدى وأخذ فى علم السنة على السيد العلامة الحسين بن عبد الله الكبسى وانتفع بعلمه فعمل به وعكف على العبادة وتحلى بالزهد وصار عابد العصر وزاهده وانتهى اليه الورع وحسن السمت والتواضع والاشتغال بخاصة النفس واتفق الناس على الثناء عليه والمدح لشمائله فصار المشار اليه فى هذا الباب وانتفع الناس بصلاح دعواته وقصدوه لذلك وهو الآن حسنة الزمن وزينة اليمن مع المحافظة على الشرع والاقتداء برسول الله صلى الله عليه وآله وسلم والاستكثار من النوافل والأوراد وكان جده أحمد على هذه الصفة التى حفيده هذا عليها زاده الله مما أولاه ونفع به ومات رحمه الله لعشرين خلت من شهر شوال سنة 1223 ثلاث وعشرين ومائتين والف

( 6 ) ابراهيم بن حسن بن شهاب الدين الكورانى الشهرزورى الشهرانى الكردى الشافعى الامام الكبير المجتهد ولد في سنة 1025 خمس وعشرين وألف ببلاد شهران من جبال الكرد ونشأ فى عفة طاهرة فأخذ فى بلاده العربية والمنطق والحساب والهيئة والهندسة وغير ذلك وكان دأبه اذا عرضت له مسألة فى فن أتقن ذلك الفن غاية الاتقان ثم قرأ فى المعانى والبيان والاصول والفقه والتفسير ثم سمع الحديث عن جماعة فى غير بلاده كالشام ومصر والحجاز والحرمين وقد ذكر مشايخه فى الأمم وترجم لكل واحد منهم وله مصنفات كثيرة حتى قيل إنها تنيف على ثمانين منها اتحاف الخلف بتحقيق مذهب السلف واتحاف المنيب الأواه بفضل الجهر بذكر الله واعمال الفكر والروايات فى شرح حديث إنما الاعمال بالنيات ولوامع اللآل فى الأربعين العوال ومسلك الارشاد الى الأحاديث الواردة فى الجهاد وانباه الانباه فى اعراب لا إله إلا الله وقصد السبيل وغير ذلك وبرع فى جميع الفنون وأقرأ باللغة العربية والفارسية والتركية وسكن بعد ذلك مكة المشرفة وانتفع به الناس ورحلوا اليه وأخذوا عنه فى كل فن حتى مات فى ثامن عشر شهر جمادى الاولى سنة 1101 واحدة ومائة وألف ودفن بعد المغرب ببقيع الغرقد وأنا أروى عن يوسف بن محمد بن علاء الدين عن أبيه عن جده عنه بالسماع من علاء الدين منه

( 7 ) ابراهيم بن خالد بن أحمد بن قاسم العلفى ثم الصنعانى ولد على رأس القرن الحادى عشر تقريبا وقيل سنة 1106 ست ومائة وألف أوفى التى بعدها ونشأ بصنعاء فطلب علم الفروع وحققه ثم طلب بقية علوم الاجتهاد فشارك فيها مشاركة قوية واشتهر بصنعاء وبعد صيته وقصده طلبة علم الفروع فأخذوا عنه وتنافسوا فى ذلك واستفادوا وصاروا أعيانا وكان يقصد بالفتاوى من العامة والخاصة ويعارض باجتهاداته وصحيح أنظاره أنضار أكابر علماء عصره كالسيد العلامة محمد بن اسماعيل الامير وغيره وللناس بما يصدر عنه من الفتاوى اشتغال ورغبة عظيمة وهى مجموعة فى مجلد جمعها العلامة حامد بن حسن شاكر الآتى ذكره وشرع فى جمع حاشية على الازهار ولم تكمل وهو ممن يضرب بزهده المثل ومات ولم يتزوج وكان موته فى وسط القرن الثانى عشر وأرخه بعضهم فى ثامن عشر شعبان سنة 1156 ست وخمسين ومائة وألف ومن مشايخه السيد العلامة هاشم ابن يحيى الشامى والسيد العلامة محمد بن اسماعيل الامير والسيد العلامة محمد بن زيد بن محمد بن الحسن بن القاسم ومولده برداع ثم هاجر الى ذمار وارتحل بعد ذلك الى صنعاء واستقر بها حتى مات

( 8 ) ابراهيم بن شيخ الامير صارم الدين بن السلطان شيخ الاتى ذكره إن شاء الله تعالى ولد بالبلاد الشامية في اوائل القرن الثامن تقريبا وأمه أم ولد اسمها نور ماتت قبل سلطنة أبيه ذكره ابن خطيب الناصرية فقال كان مع أبيه وهو صغير حين كان نائب حلب ثم قدمها معه في أيام سلطنته ثم لما جرده أبوه في سنة 822 اثنتين وعشرين وثمان مائة لفتح البلاد القرمانية ومعه عدة من المقدمين كططر وجقمق وغيرهما ففتحها وفتح غيرها وأقام هنالك ثلاثة أشهر ثم عاد الى حلب في أثناء رجب ونزل بقلعتها وأقام بها الى العشر الاخيرة من شعبان الى أن رسم له بالرجوع الى الديار المصريه فرجع بالعساكر في أواخر شعبان وبرز أبوه لملاقاته في سابع عشر رمضان وتيمن بطلعته فلم يلبث أن مات في يوم الجمعة منتصف جمادى الآخرة سنة 823 ثلاث وعشرين وثمان مائة مسموما وكان شاًبا حسناً شجاعا عنده حشمة وملوكية كريماً عاقلا مائلا الى الخير والعدل والعفة عن أموال الناس ولما لقيه الامراء سلم عليهم وهو راكب وبمجرد أن عاين الناصر بن البارزى كاتب السر نزل عن فرسه وتعانقا لعلمه بتمكنه عند أبيه ثم عاد الجميع فى خدمته الى منزله فلقوا السلطان هنالك فنزل الأمراء القادمون صحبة الامير ابراهيم ثم نزل هو وقبل الأرض ثم قام ومشى حتى قبل ركاب أبيه فبكي لفرحه به وبكى الناس لبكائه وكانت ساعة عظيمة ثم سارا بموكبهما الى خانقاه سريا قوسى وباتا بها ليلةالخميس تاسع عشر وركب السلطان من الليل فرمى الطير بالبركة واصطاد ودخل السلطان القاهرة من باب النصر وقد احتفل الناس بالزينة لولده وهو بتشريف هائل وخلفه الأسرى الذين جاءبهم وهم نحو المائتين فى الاغلال وكان يوماً مشهوداً ونزل الى داره واستمر على حاله فدس كاتب السر إلى أبيه فى غضون ذلك من يخبره أنه صار يتوعد أباه بالقتل وانه يتمنى موته لكونه يحب بعض حظاياه ولا يتمكن منها إلا

خفية وبرهن على ذلك بأمارات وعلامات وانه صمم على قتله بالسم أو غيره ان لم يمت عاجلا من المرض مع ما في نفسه من محبة الاستبداد وانه يعد الامراء بمواعيد فحينئذ أذن السلطان لبعض خواصه أن يعطيه ما يكون سببا لقتله من غير اسراع فدسوا اليه من سقاه من الماء الذى يطفى فيه الحديد فلما شربه أحس بالمغص في جزفه فعالجه الأطباء مدة وندم السلطان على ما فرط منه وأمر الأطباء بالاجتهاد في علاجه فلازموه نصف شهر الى أن تراجعت اليه بعض الصحة وركب في محفة وكاد أن يتعافى فدسوا عليه من سقاه ثانيا من غير علم أبيه فانتكس واستمر الى خامس عشر جمادى الاولى ونزل أبوه لعيادته ثم مات في التاريخ المتقدم واشتد جزع أبيه عليه الا أنه تجلد وأسف الناس كافة على فقده وشاع بينهم ان أباه سمه إلا أنهم لا يستطيعون التصريح بذلك قال السخاوى ولم يعش أبوه بعده سوى ستة أشهر وأياما كدأب من قتل أباه أو ابنه على الملك فتلك عادة مستقرة وطريقة مستقرأة وكذا قال ابن حجر وصار الذين حسنوا له ذلك الفعل يبالغون في ذكر معايبه وينسبونه الى الاسراف على نفسه والتبذير والمجاهرة بالفسق من اللواط والزنا والخمر والتعرض لحرم أبيه وغير ذلك مما كان براء عن أكثره وعند الله يجتمع الخصوم وخطب ابن خطيب الناصرية يوم موته وهو يوم الجمعة خطبة حسنة سبك فيها قوله صلى الله عليه وآله وسلم تدمع العين ويحزن القلب ولا نقول ما يسخط الرب وانا عليك يا ابراهيم لمحزونون فأبكى السلطان ومن حضر وبعد موته وقع الخلل في دولة والده السلطان ومات الساعون في هلاك ولده واحداً بعد واحد ولم يستكمل بعده ابن البارزى أربعة أشهر

( 9 ) الشيخ ابراهيم بن صالح الهندى الصنعانى الشاعر المشهور كان أشعر أهل عصره غير مدافع وله ديوان شعر في مجلد ضخم رأيته في أيام قديمة فوجدت فيه ما هو في الطبقة العليا والمتوسطة والسافلة ولكن الجيد أغلب وكان يتشبه في مدحه وحماسته بأبى الطيب ومن فائق مقطعاته قوله ( أشبه ثغره والقات فيه *** وقد لانت لرقته القلوب ) ( لآل قد نبتن على عقيق *** وبينهما زمردة تذوب ) ومن مقطعاته في مليح يسبح في ماء ( وأبيض عاينته سابحا *** في لجة للماء زرقاء ) ( فقلت هذا البدر في لجة *** أم ذا خيال الشمس في الماء وكان والده من جملة البانيان الواصلين الى صنعاء فأسلم على يد بعض آل الامام وحسن اسلامه ونشأ ولده هذا مشغوفا بالأدب مولعا بعالى الرتب وأكثر مدائحه في الامام المهدى أحمد بن الحسن بن القاسم بن محمد ومدح الامام المتوكل اسماعيل بن القاسم وابنه على بن المتوكل ومحمد ابن الحسن ولما صارت الخلافة الى المهدى صاحب المواهب وفد اليه صاحب الترجمة وقد كان بلغه عنه شىء فقال له بأى شفيع جئت فقال له بهذا وأخرج المصحف من صدره فقال قد قبلنا هذا الشفيع ولكن لا أراك بعد اليوم فتغيب عنه من ذلك اليوم ولازم العبادة والتزهد وكان إذا قام الى الصلاة اصفر لونه وحج ومات عقب عودة في سنة 1100 مائة والف أو في التى قبلها

( 10 ) السيد ابراهيم بن عبد القادر بن أحمد بن عبد القادر بن الناصر بن عبد الرب بن على بن شمس الدين بن الامام شرف الدين العلامة ابن شيخنا الامام الآتى ذكره ان شاء الله تعالى ولد في ليلة ثامن عشر رمضان سنة 1169 تسع وستين ومائة وألف وتخرج بشيخنا والده رحمة الله في النحو والصرف والمنطق والمعانى والبيان والأصول والعروض واللغة والحديث والتفسير وبرع في جميع هذه المعارف وصار الآن من أعيان علماء العصر المفيدين المجيدين ارتحل مع والده من كوكبان الى مدينة صنعاء وما زال مكبا على القراءة على والده ورافقنى في بعض ما سمعته منه وبعد موت والده فى تاريخه الآتى قصده الطلبة الى منزله وقرأوا عليه في فنون متعددة وله رسائل ومسائل مفيدة مع تواضع وحسن أخلاق وكرم وعفاف وشهامة نفس وصلابة دين وحسن محاضرة وقوة عارضة وفصاحة ورجاحة وقدرة على النظم والنثر وسيلان ذهن جمل الله بوجوده ونفع بعلومه وهو الآن في قيد الحيوة ما بين الأربعين والخمسين وله تلامذة نبلاء فضلاء تخرجوا به ولزموا طريقته فصاروا من اعيان العلماء والمترجم له عافاه الله لا تقيد بمذهب ولا يقلد في شيء من أمور دينه بل يعمل بنصوص الكتاب والسنة ويجتهد رأيه وهو أهل لذلك وله معرفة بعلوم أخرى غير ما قدمنا ذكره منها ما استفاد عن والده ومنها ما عرفه بفاضل ذهنه وقويم فكره وتوفي رحمة الله في يوم الأربعاء لعله ثالث عشر شهر رمضان سنة 1223 ثلاث وعشرين ومائتين والف

( 11 ) السيد ابراهيم بن عبد الله بن اسماعيل الحوثى ثم الصنعانى ولد ثامن شهر شوال سنة 1187 سبع وثمانين ومائة والف وقرأ على شيخنا العلامة القاسم بن يحيى الخولانى وعلى السيد العلامة على بن عبد الله الجلال وعلى السيد العلامة ابراهيم بن عبد القادر بن أحمد ولعله أخذ عن شيخنا الامام السيد عبد القادر بن أحمد فى آخر مدته واستفاد صاحب الترجمة في عدة علوم منها النحو والصرف والمنطق والمعانى والبيان والاصول والحديث والتفسير وبرع في هذه العلوم وتاقت نفسه الى مطالعة فنون من علم المعقول فادرك فيه ادراكا جيدا لجودة فهمه وحسن تصوره وهو الآن ملازم للسيد العلامة ابراهيم بن عبد القادر المذكور قبله ولا يفارقه في غالب الأوقات فيستفيد منه ويفيد وبالجملة فهو من محاسن الزمن ومن الضاربين بسهم وافر فى كل فن وهو الآن يشتغل بجمع تراجم علماء القرن الثانى عشر من أهل اليمن وقد بعث الى بعضها فرأيته قد جود غالب تلك التراجم وطولها وهو كمشايخه فى اجتهاد رأيه والعمل بما يقتضيه الدليل ثم مات رحمه الله في يوم الأحد ثامن شهر شوال سنة 1223 ثلاث وعشرين ومائتين وألف

( 12 ) ابراهيم بن عمر بن حسن بن الرباط بضم الراء بعدها موحدة خفيفة ابن على بن أبى بكر البقاعى نزيل القاهرة ثم دمشق الامام الكبير برهان الدين ولد تقريبا سنة 809 تسع وثمان مائة بقرية من عمل البقاع ونشأ بها ثم تحول الى دمشق ثم فارقها ودخل بيت المقدس ثم القاهرة وقرأ على التاج بن بهادر في الفقه والنحو وعلى الجزرى في القرا آت جميعا للعشرة على أثناء سورة البقرة وأخذ عن التقى الحصنى والتاج الغرابيلى والعماد بن شرف والشرف السبكى والعلاء القلقشندى والقايانى والحافظ ابن حجر وأبى الفضل المغربى وبرع في جميع العلوم وفاق الأقران لا كما قال السخاوى أنه ما بلغ رتبة العلماء بل قصارى أمره إدراجه في الفضلاء وأنه ما علمه أتقن فنا قال وتصانيفه شاهدة بما قلته قلت بل تصانيفه شاهدة بخلاف ما قاله وأنه من الأئمة المتقنين المتبحرين في جميع المعارف ولكن هذا من كلام الأقران في بعضهم بعض بما يخالف الانصاف لما يجرى بينهم من المنافسات تارة على العلم وتارة على الدنيا وقد كان المترجم له منحرفا عن السخاوى والسخاوى منحرفا عنه وجرى بينهما من المناقضة والمراسلة والمخالفة ما يوجب عدم قبول أحدهما على الآخر ومن أمعن النظر في كتاب المترجم له في التفسير الذي جعله في المناسبة بين الآى والسور علم أنه من أوعية العلم المفرطين في الذكاء الجامعين بين علمي المعقول والمنقول وكثيراً ما يشكل علىّ شىء في الكتاب العزيز فأرجع الى مطولات التفاسير ومختصراتها فلا أجد ما يشفى وأرجع الى هذا الكتاب فأجد ما يفيد في الغالب وقد نال منه علماء عصره بسبب تصنيف هذا الكتاب وأنكروا عليه النقل من التوراة والانجيل وترسلوا عليه وأغروا به الرؤساء ورأيت له رسالة يجيب بها عنهم وينقل الأدلة على جواز النقل من الكتابين وفيها ما يشفى وقد حج ورابط وانجمع فأخذ عنه الطلبة في فنون وصنف التصانيف ولما تنكر له الناس وبالغوا في أذاه لمّ أطرافه وتوجه الى دمشق وقد كان بلغ جماعة من أهل العلم في التعرض له بكل ما يكره الى حد التكفير حتى رتبوا عليه دعوى عند

القاضى المالكى أنه قال ان بعض المغاربة سأله أن يفصل فى تفسيره بين كلام الله وبين تفسيره بقوله أى أو نحوها دفعا لما لعله يتوهم وقد كان رام المالكى الحكم بكفره واراقه دمه بهذه المقالة حتى ترامى المترجم له على القاضى الزينى بن مزهر فعذره وحكم باسلامه وقد امتحن الله أهل تلك الديار بقضاه من المالكية يتجرون على سفك الدماء بما لا يحل به أدنى تعزير فأراقوا دماء جماعة من أهل العلم جهالة وضلالة وجرأة على الله ومخالفة لشريعة رسول الله وتلاعبا بدينه بمجرد نصوص فقهية واستنباطات فروعية ليس عليها اثارة من علم فانا لله وانا اليه راجعون ولم يزل المترجم له رحمه الله يكابد الشدائد ويناهد العظائم قبل رحلته من مصر وبعد رحلته الى دمشق حتى توفاه الله بعد أن تفتت كبده كما قيل فى ليلة السبت ثامن عشر رجب سنة 885 خمس وثمانين وثمان مائة ودفن خارج دمشق من جهة قبر عاتكة وقد ترجم له السخاوى ترجمة مظلمة كلها سب وانتقاص وطولها بالمثالب بل ما زال يحط عليه فى جميع كتابه المسمى بالضوء اللامع لأن المترجم له كتب لأهل عصره تراجم ونال من أعراض جماعة منهم لاسيما الأكابر الذين أنكروا عليه فكان السخاوى ينقل قوله فى ترجمة أولئك الأكابر ويناقضه وينتقصه ولشعراء عصره فيه أمداح وأهاجى وما زالت الاشراف تهجى وتمدح وهو كثير النظم جيد النثر فى تراجمه ومراسلاته ومصنفاته وهو ممن رثى نفسه فى حيوته فقال ( نعم اننى عما قريب لميت *** ومن ذا الذى يبقى على الحدثان )

( كأنك بى أنعى عليك وعندها *** ترى خبرا صمت له الأذنان ) ( فلا حسد يبقى لديك ولا قلى *** فينطق فى مدحى بأى معان ) ( وتنظر أوصافى فتعلم أنها *** علت عن مدان فى أعز مكان ) ( ويمسي رجالا قد تهدم ركنهم *** فمدمعهم لي دائم الهملان ) ( فكم من عزيز بى يذل جماحه *** ويطمع فيه ذو شقا وهوان ) ( فياربّ من تفجأ بهول يوده *** ولو كنت موجودا لديه دعانى ) ( ويارب شخص قد دهته مصيبة *** لها القلب أمسى دائم الخفقان ) ( فيطلب من يجلو صداها فلا يرى *** ولو كنت جلتها يدى ولسانى ) ( وكم ظالم نالته منى غضاضة *** لنصرة مظلوم ضعيف وجنان ) ( وكم خطة سامت ذووها معرة *** أعيدت بضرب من يدي وطعان ) ( فان يرثنى من كنت أجمع شمله *** بتشتيت شملى فالوفاء رثانى ) ومن محاسنه التى جعلها السخاوى من جملة عيوبه ما نقله عنه أنه قال فى وصف نفسه أنه لا يخرج عن الكتاب والسنة بل هو متطبع بطباع الصحابة انتهى وهذه منقبة شريفة ومرتبة منيفة

( 13 ) السيد ابراهيم بن القاسم بن المؤبد بالله محمد بن الامام القاسم بن محمد العلامة الحافظ المؤرخ مصنف طبقات الزيديه وهو كتاب لم يؤلف مثله فى بابه جعله ثلاثة أقسام القسم الاول فى من روى عن أئمة الآل من الصحابة والقسم الثانى فيمن بعدهم الى رأس خمسمائة والقسم الثالث فى أهل الخمسمائة ومن بعدهم الى أيامه وذكر جماعة من أعيان القرن الثانى عشر ومات فيه ولم أقف له على ترجمة وقد ذكر فى الكتاب المذكور مشايخه وماسمعه منهم وكل طبقة من الطبقات الثلاث المذكورة جعلها على حروف المعجم

( 14 ) السيد ابراهيم بن محمد بن اسحق بن المهدى أحمد ابن الحسن بن الامام القاسم بن محمد ولد سنة 1140 أربعين ومائة وألف ونشأ بصنعاء وأخذ العلم عن والده وعن شيخنا السيد العلامة على بن ابراهيم بن على بن ابراهيم بن احمد بن عامر وغيرهما وجد في ذلك حتى صار من أعيان الزمن ومحاسن بنى الحسن له مكارم وفضائل وحسن اخلاق واشتغال بالعلوم والعبادات والقيام بوظائف الطاعات وقضاء حوائج المحتاجين والسعى فى صلاح المسلمين مالا يقدر على القيام به غيره وكم تصل الىّ منه رسائل ونصائح فيما يتعلق بشان الدولة ويأخذ علىّ أنه لا يحل السكوت وله رغبة فى المباحثات العلمية شديدة بحيث أنه لا يعرض البحث فى مسألة من المسائل إلا وفحص عنه وسأل وراجع وكثيراً ما تفد علىّ منه سؤالات أجيب عنها برسائل كما يحكى ذلك مجموع رسائلى مع أنه نفع الله به إذ ذاك عالى السن قد قارب السبعين وأنا فى نحو الثلاثين وهذا أعظم دليل على تواضعه ثم ما زال هذا دأبه الى الآن وهو صديقى وحبيبى يدعونى الى بيته المرة بعد المرة وله فى المكارم مسلك لا يقدر عليه غيره وفي حسن الأخلاق وتفويض الامور الى المهيمن الخلاق أمر عجيب وقد

أعانه الله على بر والده والقيام بواجب حقه والمشى على ما يريده وكان والده رحمه الله رئيس آل اسحق والمتولى لأمورهم بعد أن دعا الى نفسه وبايعه الناس قاطبة ثم اختار الله له التخلص من ذلك فما زال على رئاسة أهل بيته حتى مات ثم قام ولده هذا مقامه أياماً فلم تطب نفس أخيه الاكبر السيد العلامة أحمد بن محمد فخرج من صنعاء مغاضباً للامام المهدى رحمه الله وسيأتى شرح ذلك فى ترجمته ان شاء الله تعالى وحاصله أنه صار مكان والده ورغب صاحب الترجمة عن الرئاسة الدنيوية فاستبدل بالخيل والخول الزهد والتقشف وترك زى أبناء جنسه من بيت الخلافة والمملكة ومع هذا فله جلالة فى القلوب ونبالة فى النفوس وضخامة زائدة عند جميع الناس إذا مر به راكب من آل الامام أو من أكابر الوزراء والأمراء والقضاء ترجل له وسلم عليه وما رأيت مولانا الخليفة يجل أحداً كاجلاله له وهو حقيق بذاك وهو الآن حى ينتفع به الناس

( 15 ) ابراهيم بن محمد بن أبى بكر بن على بن مسعود بن رضوان المقدسى ثم القاهرى الشافعى أخو الكمال محمد الآتى ذكره ولد ليلة الثلاثاء ثامن عشر ذى القعدة سنة 836 ست وثلاثين وثمان مائة ببيت المقدس ونشأبه فحفظ القرآن وهو ابن سبع وتلاه تجويداً لابن كثير وأبى عمرو وأخذ عن سراج الرومى فى العربية والأصول والمنطق وعن يعقوب الرومى في العربية والمعانى والبيان بل سمع عليهما كثيرا من فقه الحنفية وسمع على التقى القلقشندى المقدسى والزين ماهر وآخرين وأجاز له خلق ثم لما قدم القاهرة قرأ على الامامين الأقصرانى فى شرح العقائد والجلال المحلى فى شرحه لجمع الجوامع وقرأ على جماعة كثيرة فى فنون متعددة ثم حج سنة 853 ثلاث وخمسين وثمان مائة وقرأ فى مكة على التقى بن فهد وابى الفتح المراغى والمحب الطبرى وجماعة وبرع في الفنون وأذن له غير واحد بالاقراء والافتاء وصنف التصانيف منها شرح الحاوى في مجلد ضخم ومنها شرح قواعد الاعراب في نحو عشرة كراريس وشرح العقائد لابن دقيق العيد وشرح المنهاج الفرعى ونظم النخبة ومختصرات كثيرة كتهذيب المنطق للتفتازانى والورقات لامام الحرمين وشذورالذهب وعقائد النسفى واختصر الرسالة القشيرية وله مصنفات غير هذه ودرس فى عدة فنون

وأخذ عنه الطلبة واستقر فى تدريس التفسير بجامع ابن طولون وفي غيره من الجوامع والمدارس وولى قضاء الشافعية بالقاهرة فى ذي الحجة سنة 906 عوض عبد القادر بن النقيب واستمر الى ثالث ربيع الأول سنة 910 عشر وتسعمائة فعزل بقاضى الشام الشهابى وصار رئيس مصر وعالمها وعليه المدار في الفتيا ومن صلابته فى الدين أنه اتفق للقضاة محنة مع الأشرف المذكور بسبب اقرار الزانيين اللذين أراد الأشرف رجمهما قاصدا لاحياء هذه السنة فصمم صاحب الترجمة على عدم موافقته فى ذلك فعزل القضاة الأربعة وشنق الزانيين فوقف صاحب الترجمة عليهما وقال أشهد بين يدى الله بظلمهما وأن قاتلهما يقتل بهما فبلغ الأشرف ذلك فعزله عن مشيخة مدرسته ثم بلغه الله الى أن كان قتل الملك في حياته وانقراض دولته فرد اليه معلومهما من أول ولايته لهما وعد ذلك من شهامته وكمال دينه فعظم به عند الخاص والعام مع لزوم منزله وتردد الناس اليه للانتفاع به في العلوم الشرعية والعقلية حتى مات في يوم الجمعة ثانى شهر المحرم سنة 923 ثلاث وعشرين وتسعمائة وصلى عليه الخليفة المتوكل على الله العباسى صاحب مصر عقب صلاة الجمعة ودفن بتربته التى أعدها في ساباط وله نظم فمنه من قصيدة ( دموعى قد نمت بسر غرامى *** وباح بوجدى للوشاة سقامى ) ( فاضحى حديثى بالصبابة مسندا *** بمرسل دمعى من جفون دوامى ) ومن أخرى ( ما خلت برقا بأرجاء الشأم بدا *** إلا تنفست من أشواقى الصعدا ) ( ولا شممت عبيرا من نسيمكم *** إلا قضيت بان أقضى به كمدا )

( 16 ) ابراهيم بن محمد بن خليل البرهان الطرابلسى الأصل الشامى المولد والدار الشافعى ولد فى ثانى عشر رجب سنة 753 ثلاث وخمسين وسبعمائة بالجلوم بفتح الجيم وتشديد اللام المضمومة ومات أبوه وهو صغير فكفلته أمه وانتقلت به الى دمشق فحفظ بها بعض القرآن ثم رجعت به الى حلب فنشأ بها وأدخلته مكتب الأيتام فأكمل به حفظه وصلى به على العادة التراويح في رمضان وتلا تجويدا على الحسن السايس المصرى وعلى الشهاب ابن ابى الرضى والحرانى وقرأ فى الفقه على ابن العجمى وجماعة كالبلقينى وابن الملقن وفى اللغة على مجد الدين صاحب القاموس وفى الحديث على الزين العراقى والبلقينى وابن الملقن أيضا وجماعة كثيرة وارتحل الى مصر مرتين لقى بها جماعة من اعيان العلماء والى دمشق واسكندرية وبيت المقدس وغزة والرملة ونابلس وحماه وحمص وطرابلس وبعلبك وروى عنه أنه قال مشايخى فى الحديث نحو المائتين ومن رويت عنه شيئأ من الشعر دون الحديث بضع وثلاثون وفى العلوم غير الحديث نحو الثلاثين وقد جمع الكل النجم ابن فهد فى مجلد ضخم وكذلك الحافظ ابن حجر واستقر بحلب ولما هجمها تيمور لنك طلع بكتبه الى القلعة فلما دخل البلد وسلبوا الناس كان فيمن سلب حتى لم يبق عليه شىء ثم اسروه وبقى معهم الى أن رحلوا الى دمشق فأطلق ورجع الى بلده فلم يجد أحدا من أهله وأولاده قال فبقيت قليلا ثم توجهت الى القرى التى حول حلب مع جماعة فلم أزل هنالك الى أن رجع الطغاة جهة بلادهم فدخلت بيتى فعادت إلى أمتى نرجس ولقيت زوجتي وأولادى منها وصعدت حينئذ القلعة

فوجدت أكثر كتبى فأخذتها ورجعت وقد اجتهد المترجم له فى الحديث اجتهاد كبيرا وسمع العالى والنازل وقرأ البخارى أكثر من ستين مرة ومسلما نحو العشرين واشتغل بالتصنيف فكتب تعليقا لطيفا على سنن ابن ماجه وشرحا مختصرا على البخارى سماه التلقيح لفهم قارىء الصحيح وهو فى أربعة مجلدات والمقتضى في ضبط الفاظ الشفا فى مجلد ونور النبراس على سيرة ابن سيد الناس في مجلدين والتيسير على الفية العراقى وشرحها مع زيادة أبيات فى الأصل غير مستغنى عنها ونهاية السؤل فى رواة الستة الأصول فى مجلد ضخم والكشف الحثيث عمن رمى بوضع الحديث فى مجلد لطيف والتبيين لأسماء المدلسين في كراستين وتذكرة الطالب المعلم فيمن يقال انه مخضرم كذلك والاعتباط فيمن رمى بالاختلاط قال السخاوى وكان اماما علامة حافظا خيرا دينا ورعا متواضعا وافر العقل حسن الأخلاق متخلقا بجميل الصفات جميل العشرة محبا للحديث وأهله كثير النصح والمحبة لأصحابه ساكنا منجمعا عن الناس متعففا عن التردد الى بنى الدنيا قانعا باليسير طارحا للتكلف رأسا فى العبادة والزهد والورع مديم الصيام والقيام سهلا فى التحدث كثير الانصاف والبشر لمن يقصده للأخذ عنه خصوصا الغرباء مواظبا على الاشتغال والاشغال والاقبال على القراءة بنفسه حافظا لكتاب الله كثير التلاوة له صبورا على الاسماع ربما أسمع اليوم الكامل من غير ملل ولا ضجر عرض عليه قضاء الشافعية ببلده فامتنع وأصر على الامتناع فصار بعد ذلك كل واحد من قاضيها الشافعى والحنفى من تلامذته واتفق أنه فى بعض الأوقات حوصرت

حلب فرأى بعض أهلها فى المنام السراج البلقينى فقال له ليس على أهل حلب بأس ولكن رح الى خادم السنة ابراهيم المحدث وقل له يقرأ عمدة الأحكام ليفرج عن المسلمين فاستيقظ فاعلم الشيخ فبادر الى قراءتها فى جمع من طلبة العلم وغيرهم يوم الجمعة بكرة النهار ودعا للمسلمين بالفرح فاتفق أنه فى آخر ذلك النهار نصر الله أهل حلب وقد حدث بالكثير وأخذ عنه الأئمة طبقة بعد طبقة وألحق الأصاغر بالأكابر وصار شيخ الحديث بالبلاد الحلبية بلامدافع وممن أخذ عنه من الأكابر ابن خطيب الناصرية والحافظ ابن حجر وامتحنه فأدخل عليه شيخا فى حديث مسلسل رام بذلك اختباره هل يفطن أم لا فتنبه البرهان لذلك وقال لبعض خواصه ان هذا الرجل يعنى ابن حجر لم يلقنى إلا وقد صرت نصف رجل إشارة إلى أنه قد كان عرض له قبل ذلك الفالج وأنسى كل شىء حتى الفاتحة ثم عوفى وصار يتراجع اليه حفظه كالطفل شيئا فشيئا ولما دخل التقى الحصنى حلب بلغنى أنه لم يتوجه لزيارته لكونه كان ينكر على لابسى الأثواب النفيسة وعلى المتقشفين فما وسع المترجم له إلا المجىء اليه فوجده نائما بالمدرسة الشرفية فجلس حتى انتبه ثم سلم عليه فقال له لعلك التقى الحصنى ثم سأله عن شيوخه فسماهم فقال له إن شيوخك الذين سميتهم عبيد ابن تيمية أو عبيد من أخذ عنه فما بالك تحط أنت عليه فما وسع التقى إلا أن أخذ نعله وانصرف ولم يجسر يرد عليه ولم يزل على جلالته وعلو مكانه حتى مات مطعونا فى يوم الأثنين سادس عشر شوال سنة 841 احدى وأربعين وثمان مائة وهو يتلو ولم يغب له عقل ودفن بالجبيل عند أقاربه

( 17 ) ابراهيم بن محمد بن عبد الله بن الهادى بن ابراهيم بن على بن المرتضى الوزيرى العلامة الكبير مصنف الهداية والفصول اللؤلؤية ولد تقريبا سنة 860 ستين وثمان مائة وقرأ بصنعاء وصعدة على جماعة من الشيوخ فى الأصول والعربية والفقه والحديث والتفسير وسائر الفنون ومن مشايخه السيد على بن محمد بن المرتضى والسيد عبد الله بن يحيى بن المهدى والامام المتوكل على الله المطهر بن محمد بن سليمان والقاضى على بن موسى الدوارى والغزولى المصرى الواصل الى اليمن وغير هؤلاء وبرع فى جميع الفنون وصار المرجع فى عصره والمشار اليه بالفضيلة وله مصنفات أشهرها وأجلها ما تقدم وله نظم رائق فمنه قوله ( وإنى وحبى للنبى وآله *** وما اشتملت منى عليه ضلوع ) ( وأن أفلت منهم شموس طوالع *** يكون لها بعد الأفول طلوع )
وقد ترجمه السخاوى فى الضوء اللامع فلم يزد على ان قال السيد ابراهيم بن محمد بن عبد الله الصنعانى الآتى أبوه وابنه على كهل فاضل من أدباء صنعاء الموجودين بها بعد السبعين وثمان مائة أنشدنى ولده المشار اليه عنه من قوله فى أبيات ( ولا صدعنى ماجد ذو حفيظة *** ولا هجرتنى زينب وسعاد ) ( ولكن شعرى مثلما قال شاعر *** حكيم زهير دونه وزياد ) ( إذا أنكرتنى بلدة أو نكرتها *** خرجت مع البازى على سواد ) ( أبت لى نفس حرة أن أهينها *** وقد شرفتها طيبة ومعاد ) ( فليست على خسف تقيم ببلدة *** ولا بزمام الاحتقار تقاد ) انتهى ماذكره السخاوى ولم يزد عليه وقد وهم فى قوله ولده على فليس له ولد اسمه على بل أولاده هم احمد ومحمد والهادى شيخ الأمام
شرف الدين وهذه الأبيات ليست له بل هى لجده الهادى بن ابراهيم ابن على بن المرتضى وفى الأبيات خلط ولم يزل المترجم له على حاله الجميل حتى مات قبل العشاء الأخيرة من ليلة الأحد ثانى شهر جمادى الآخرة سنة 914 أربع عشرة وتسعمائة

( 18 ) السيد ابراهيم بن محمد بن اسماعيل الأمير سيأتى ذكره فى ترجمة ولده السيد على بن ابراهيم
( 19 ) ابراهيم بن يحيى بن محمد بن صلاح السحولى الشجرى سيأتى ذكره فى ترجمة ولده محمد

ذكر من اسمه أحمد
( 20 ) أحمد بن ابراهيم بن الزبير بن محمد بن ابراهيم بن عاصم بن مسلم بن كعب العلامة أبو جعفر الأندلسى الحافظ النحوى ولد سنة 627 سبع
وعشرين وستمائة وتلى بالسبع على أبى الحسن الساوى وسمع منه ومن اسحاق بن ابراهيم الطوسى بفتح الطاء وابراهيم بن محمد بن الكمال والمؤرخ أحمد يوسف وأبى الوليد اسماعيل بن يحيى الأزدى وأبى الحسين بن السراج ومحمد بن أحمد بن خليل السلوى وغيرهم وجمع وصنف وحدث بالكثير وبه تخرج العلامة أبو حيان وصار علامة عصره في الحديث والقراءة وله ذيل على تاريخ ابن بشكوال وجمع كتابا فى التفسير سماه ملاك التأويل وقال أبو حيان كان يحرر اللغة وكان أفصح عالم رأيته وتفقه عليه خلق وقال غيره انه إنفرد بالافادة ونشر العلم وحفظ الحديث وتمييز صحيحه من سقيمه وصنف تاريخ علماء الأندلس وله كتاب الاعلام فيمن ختم به القطر الأندلسى من الأعلام وما زال على حاله الجميل الى أن توفى سنة 708 ثمان وسبعمائة فى ثانى عشر شهر ربيع الأول منها ومن مناقبه أن الفازارى الساحر أدعى النبوة فقام عليه فاستظهر عليه بتقربه الى أميرها بالسحر وأوذى أبو جعفر فتحول الى غرناطه فاتفق قدوم الفازارى رسولا من امير مالقه فاجتمع أبو جعفر بصاحب غرناطه ووصف له حال الفازارى فاذن له اذا انصرف بجواب رسالته أن يخرج اليه ببعض اهل البلد ويطالبه من نائب الشرع ففعل فثبت عليه الحد وحكم بقتله فضرب بالسيف فلم يؤثر فيه فقال أبو جعفر جردوه فجردوه فوجدوا جسده مكتوبا فغسل ثم وجد تحت لسانه حجرا لطيفا فنزعه فعمل فيه السيف فقتله قال بعض من ترجمه كان ثقة قائما بالمعروف والنهى عن المنكر دامغا لأهل البدع وله مع ملوك عصره وقائع وكان معظما عند الخاصة والعامة

( 21 ) أحمد بن أحمد بن عبد الواحد بن عبد الغنى ابن محمد بن أحمد بن سالم ابن داود بن يوسف بن خالد الشيخ شهاب الدين الأذرعى ولد باذرعات الشام فى سنة 708 ثمان وسبعمائة وسمع من الحجارى والمزى وحضر عند الذهبى وتفقه على ابن النقيب ودخل القاهرة فأخذ عن جماعة منهم الفخر المصرى ثم ألزم بالتوجه الى حلب وناب عن قاضيها نجم الدين بن الصائغ فلما مات ترك ذلك وأقبل على الاشتغال والأشغال وراسل السبكى بالمسائل الحلبيات وهى فى مجلد مشهور واشتهرت فتاويه بالبلاد الحلبية وكان سريع الكتابة منطرح النفس صادق اللهجة شديد الخوف من الله وله مصنف سماه جمع التوسط والفتح بين الروضة والشرح في عشرين مجلدا وشرح المنهاج بشرح سماه غنية المحتاج وباخر سماه فوت المحتاج وفى كل منهما ما ليس فى الآخر وقدم القاهرة بعد موت الشيخ جمال الدين الأسنوى وذلك في جماد الأولى سنة 772 اثنتين وسبعين وسبعمائة وأخذ عنه بعض أهلها ولما قدم دمشق أخذ عنه جماعة وحكى عن نفسه أنه كان يكتب فى الليل كراسا تصنيفا وفى النهار كراسا تصنيفا لا يقطع ذلك ولو كان ذلك مع المواظبة لكانت تصانيفه كثيرة جدا وكان فقيه النفس لطيف الذوق كثير الانشاد للشعر وكان يقول الحق وينكر المنكر ويخاطب نواب حلب بالغلظة وكان محبا للغرباء محسنا اليهم معتقدا لأهل الخير وقد ذكر عنه كرامات ومكاشفات وبالغ ابن حبيب فى الثناء عليه ومن نظمة ( يا موجدى من العدم *** أقل فقد زل القدم ) ( واغفر ذنوبا قد مضى *** وقوعها من القدم ) ( لا عذر فى اكتسابها *** إلا الخضوع والندم ) ( إن الجواد شأنه *** غفران زلات الخدم ) مات رحمه الله فى خامس عشر جمادى الآخرة سنة 783 ثلاث وثمانين وسبعمائة

(22) السيد أحمد بن أحمد الأنسي القهده اليمانى المعروف بالزنمه الشاعر المشهور نشأ بصنعاء ومدح الامام المؤيد محمد بن اسماعيل بن القاسم وكان حاد الطبع سريع الانجراف فعامله المؤيد بالله بالحلم ومدح المهدى صاحب المواهب محمد بن احمد وجرت له معه خطوب كثيرة فلحق بمكة ومدح أميرها الشريف أحمد بن غالب بقصيدة طنانة حثه فيها على أخذ اليمن لما جبل عليه من القحة وأولها ( عج بالكثيب وحى الحى من كثب *** فثم يذهب ما بالصب من وصب ) ( وانزل بحيث ترى الآرام سانحة *** بين الخميسين والهندية القضب ) فأحسن الشريف نزله واجتمع هنالك بجماعة من أدباء العصر من مكة ومصر والهند والشام ومنهم حفيد الخفاجى صاحب الربحانه وابن معصوم والسيد حسين بن عبد القادر فاجتمعوا في منزل الشريف فقال الخفاجى ها نحن قد اجتمعنا هذا الاجتماع وهؤلاء أدباء اليمن

المشهورون وأدباء الهند والشام ومصر وأنا أعمل ذيل الربحانه فهلموا فلينظم كل واحد منا قصيدة نبوية هذه الليلة ومن أحرز قصبات السبق حكمت بانحياز الأدب الى قطره فنظم كل واحد منهم قصيدة ونظم صاحب الترجمة قصيدته المشهورة ( ألا حى ذاك من ساكنى صنعا *** فكم أحسنوا بالنازلين بهم صنعا ) فحكم الخفاجى له بالسبق فحسدوه وتعصبوا ففارق مكة وعاد الى حضرة المهدى صاحب المواهب تائبا ومدحه بغرر القصائد ونال منه دنيا عريضة ومن محاسن شعره ما راجع به بعض أصحابه قائلا فى مطلع قصيدته ( أعقود نظمك أم حباب الراح *** قد راح يجلوها خضيب الراح ) ومن قصائده الفائقة القصيدة التى مطلعها ( ألمت تهادى والمعنف قد أغفى *** ) والقصيدة التى مطلعها ( أفى أوج المواهب أصفهان *** أم التخت الرفيع وشاهجان ) مدح بها المهدى لما وصل اليه رسول ملك العجم وجرت له وقائع مع المهدى تارة يغضب عليه وتارة يرضى عنه الى أن توفي فى سنة 1119 تسع عشرة ومائة والف بجزيرة زيلع وشعره تارة يكون في أعلا طبقة وتارة يكون سافلا وربما وجد فيه لحن ووالده شاعر مشهور مدح المتوكل على الله اسماعيل وهو دون ولده هذا في الشعر

( 23 ) أحمد بن اسماعيل بن أبى بكر بن عمر بن بريدة بموحدة وراء ودال مهملة ثم هاء مصغرا الشهاب الابشيطى ثم القاهرى الأزهرى الشافعى نزيل طيبه وأحد السادات ولد فى سنة 802 اثنتين وثمان مائة بابشيط بكسر الهمزة ثم موحدة ساكنة بعدها معجمة ثم تحتانية وطاء مهملة قرية من قرى المحلة من الغربية ونشأ بها فحفظ القرآن وكذا العمدة والتبريزى واخذ الفقه عن ابن الصواف وابن حميد وابن قطب الدين وتلى القرآن على الرمسيسى ثم انتقل الى القاهرة فى سنة 820 عشرين وثمانمائة فقطن جامع الأزهر مدة وأخذ بها الفقه عن البرهان البيجورى والشمس البرماوى والولى العراقى وجماعة وأخذ المنطق عن العز بن عبد السلام والنحو عن الشهاب أحمد الصنهاجى والشمس الشنطوفي والمحلى والمحب بن نصر الله والشرف السبكى وسمع الحديث عن جماعة منهم الولى العراقى والحافظ ابن حجر وبرع في الفقه وأصوله والعربية والفرائض والحساب والعروض والمنطق وغير ذلك وتصدر للاقراء فانتفع به جماعة كالبكرى والجوجرى وصنف تصانيف منها ناسخ القرآن ومنسوخه ونظم أبى شجاع والناسخ والمنسوخ للبارزى وشرح الرحبية والمنهاج الآصلى ومختصر ابن الحاجب وتصريف ابن مالك وايساغوجى والخزرجية وغير ذلك وعرف بالزهد والعبادة ومزيد التقشف والايثار والانعزال والاقبال على وظائف الخير مع قلة ذات يده بحيث لم يكن فى بيته شىء يفرشه لا حصير ولا غيره بل ينام على باب هنالك ثم جح فى سنة 757 سبع وخمسين وسبعمائة وزار النبى صلى الله عليه وآله وسلم وانقطع بالمدينة المباركة وعظم انتفاع أهلها به وحفظوا من كراماته وبديع اشاراته ما يفوق الوصف وكان ذلك كلمة اجماع وصار في غالب السنين يحج منها بل جاور بمكة فى سنة 771 احدى وسبعين وسبعمائة وامتنع من التحديث فى المدينة النبوية أدبا مع أبى الفرج المراغى فيما قيل قال السخاوى والظاهر أنه للأدب مع النبى صلى الله عليه وآله وسلم مات بعد عصر يوم الجمعة تاسع رمضان سنة 783 ثلاث وثمانين وسبعمائة ودفن بالبقيع بالقرب من قبر الامام مالك ومن نظمه في السبع المنجيات ( المنجيات السبع منها الواقعه *** وقبلها ياسين تلك الجامعة ) ( والخمس الانشراح والدخان *** والملك والبروج والانسان )

( 24 ) أحمد بن اسماعيل بن عثمان بن أحمد بن رشيد ابن ابراهيم شرف الدين التبريزى الكورانى القاهرى ثم الرومى الشافعى عالم بلاد الروم ولد فى سنة 813 ثلاث عشرة وثمان مائة بقرية من كوران وحفظ القرآن وتلى السبع على القزوينى البغدادى وقرأ عليه الكشاف وحاشيته للتفتازانى وأخذ عنه النحو مع علمى المعانى والبيان والعروض وكذا اشتغل على غيره في العلوم وتميز فى الأصلين والمنطق وغيرها وفى النحو والمعانى والبيان وغير ذلك من العقليات وشارك في الفقه ثم تحول الى حصن كيفا فأخذ عن الجلال الحلوانى فى العربية وجال فى بغداد ودياربكر وقدم دمشق فى حدود الثلاثين فلازم العلاء البخارى وانتفع به وكان يرجح الجلال عليه وكذا قدم مع الجلال بيت المقدس وقرأ عليه فى الكشاف ثم قدم القاهرة فى حدود سنة خمس وثلاثين وهو فقير جدا فأخذ عن ابن حجر في البخارى وشرح الألفية للعراقى ولازمه وغيره

وسمع صحيح مسلم عن ابن الزركشى ولازم الشروانى كثيرا وقرأ عليه صحيح مسلم والشاطبية وأكب على الأشتغال والأشغال بحيث قرأ على العلاء القلقشندى فى الحاوى ولازم حضور المجالس الكبار كمجلس قراءة البخارى بحضرة السلطان وغيره واتصل بالكمال البارزى فنوه به وبالزينى عبد الباسط وغيرهما من المباشرين والأمراء بحيث اشتهر وناظر الأماثل وذكر بالطلاقة والبراعة والجرأة الزائدة فلما ولى الظاهر جقمق وكان يصحبه تردد اليه فاكثر وصار أحد ندمائه وخواصه فانثالت عليه الدنيا فتزوج مرة بعد أخرى لمزيد رغبته فى النساء مع كونه مطلاقا قال السخاوى وظهر لما ترفع حاله ما كان كامنا عليه من اعتقاد نفسه الذي جر اليه الطيش والخفة ولم يلبث أن وقع بينه وبين حميد الدين النعمانى المنسوب إلى أبى حنيفة والمحكى أنه من ذريته مباحث تسطا فيها عليه وتشاتما بحيث تعدى هذا الى ابائه ووصل علم ذلك إلى السلطان فامر بالقبض عليه وسجنه بالبرج ثم ادعى عليه عند قاضى الحنفية ابن الديرى وأقيمت البينة بالشتم وبكون المشتوم من ذرية الامام أبى حنيفة وعزر بحضرة السلطان نحو ثمانين ضربة وأمر بنفيه وأخرج عن تدريس الفقه بالبرقوقيه فاستقر فيه الجلال المحلى اه قلت وقد لطف الله بالمترجم له بمرافعته إلى حاكم ضفى فلو روفع إلى مالكى لحكم بضرب عنقه وقبح الله هذه المجازفات والاستحلال للدماء والأعراض بمجرد اشياء لم يوجب الله فيها إراقة دم ولا هتك عرض فان ضرب هذا العالم الكبير نحو ثمانين جلدة ونفيه وتمزيق عرضه والوضع من شأنه بمجرد كونه شاتم من شاتمه ظلم بين وعسف ظاهر ولا سيما إذا كان لا يدرى بانتساب من

ذكر إلى ذلك الامام لا جرم قد أبدله الله بسلطان خير من سلطانه وجيران أفضل من جيرانه ورزق أوسع مما منعوه منه وجاه أرفع مما حسدوه عليه فانه لما خرج توجه الى مملكة الروم وما زال يترقى بها حتى استقر فى قضاء العسكر وغيره وتحول حنفيا وعظم اختصاصه بملك الروم ومدحه وغيره بقصائد طنانة وحسنت حاله هنالك جدا بحيث لم يصر عند السلطان محمد مراد أحظى منه وانتقل من قضاء العسكر الى منصب الفتوى وتردد اليه الأكابر وشرح جمع الجوامع وكثر تعقبه للمحلى وعمل تفسيرا وشرحا على البخارى وقصيده فى علم العروض نحو ستمائة بيت وأنشأ باسطنبول جامعا ومدرسة سماها دار الحديث وانثالت عليه الدينا وعمر الدور وانتشر علمه فأخذ عليه الأكابر وحج فى سنة861 احدى وستين وثمانمائة ولم يزل على جلالته حتى مات فى أواخر سنة 893 ثلاث وتسعين وثمانمائة وصلى عليه السلطان فمن دونه ومن مطالع قصائده فى مدح سلطانه ( هو الشمس الا أنه الليث باسلا *** هو البحر الا أنه مالك البر ) وقد ترجمه صاحب الشقائق النعمانية ترجمة حافلة وذكر فيها ان سلطان الروم السلطان محمد عرض عليه الوزارة فلم يقبلها وأنه أتاه مرة مرسوم من السلطان فيه مخالفة للوجه الشرعى فمزقه وأنه كان يخاطب السلطان باسمه ولا ينحنى له ولا يقبل يده بل يصافحه مصافحة وانه كان لا يأتى الى السلطان إلا إذا أرسل اليه وكان يقول له مطعمك حرام وملبسك حرام فعليك بالاحتياط وذكر له مناقب جمة تدل على أنه من العلماء العاملين لا كما قال السخاوى

( 25 ) أحمد بن أويس بن الشيخ حسن بن الحسين بن اقبغا ابن ايلكان ابن القان غياث الدين صاحب بغداد وتبريز وسلطانهما ملك بعد أبيه المتوفى بتبريز في سنة 676 ست وسبعين وستمائة فأقام الى سنة 695 خمس وتسعين وستمائة ثم قدم حلب ومعه نحو أربعمائة فارس من أصحابه جافلا من تيمورلنك حين استيلائه على بغداد لائذا بالطاهر برقوق فارسل الأمر باكرامه ثم استقدمه القاهرة وبالغ فى اكرامه بحيث تلقاه وأرسل له نحو عشرة الآف دينار ومائتى قطعة قماش وعدة خيول وعشرين جارية ومثلها مماليك وتزوج السلطان أختا له وأقام فى ظله إلى أن سافر معه حين توجهه بالعساكر الى جهة الشام وحلب فلما رجع عاد أحمد الى بلاده بعد أن ألبسه تشريفا وتزايدت وجاهته وجلالته فلم يلبث أن ساءت سيرته وقتل جماعة فوثب عليه الباقون وأخرجوه وكاتبوا نائب تيمورلنك بشيراز ليستلمها ففعل وهرب هذا الى قرا يوسف التركمانى بالموصل فسافر معه الى بغداد فالتقى به أهلها فكسروه وانهزما نحو الشام وقطعا الفرات ومعهما جمع كبير من عسكر بغداد والتركمان ونزلا بالساجور قريبا من حلب فخرج اليهما نائب حلب وغيره من النواب فكانت وقعه فظيعة انكسر فيها العسكر الحلبى واسر نائب حماه وتوجها نحو بلاد الروم فلما كان قريبا من بهسنى التقاه نائبها وجماعة فكسروه واستلبوا منه سيفا يقال له سيف الخلافة وغير ذلك وعاد الى بغداد فدخلها ومكث بها مدة حاكما ثم جاء اليها التتار فخرج هاربا بمفرده

وجاء الى حلب فى صفر سنة 706 ست وسبعمائة وهو بزى الفقراء فأقام بها مدة ثم رسم الناصر باعتقاله فاعتقل بها ثم طلب الى القاهرة فتوجه اليها واعتقل فى توجهه بقلعة دمشق ثم أطلق بغير رضاء السلطان وعاد الى بغداد ودخلها بعد ان نزل التتار عنها بوفاة تيمور لنك واستمر على عادته وتنازع هو وقرا يوسف فكانت الكسرة عليه فأسره وقتله خنفا فى ليلة الأحد سلخ شهر ربيع الآخر سنة 713 ثلاث عشر وسبعمائة وقد طول ابن حجر ترجمته فى أنبائه وقال أنه سار السيرة الحائرة وقتل فى يوم واحد ثمانمائة نفس من الاعيان قال وكان سفاكا للدماء متجاهرا بالقبائح وله مشاركة فى عدة علوم كالنجوم والموسيقى وله شعر كثير بالعربية وغيرها وكتب الخط المنسوب مع شجاعة ودهاء وحيل ومحبة لأهل العلم وقال ابن خطيب الناصرية كان مهيبا له سطوة على الرعية فتاكا منهمكا على الشرب واللذات له يد طولى في علم الموسيقى

( 26 ) الامام المهدى أحمد بن الحسن بن الامام القاسم بن محمد سيأتى تمام نسبه فى ترجمة والده ولد رحمه الله سنة 1029 تسع وعشرين وألف ثم لما بلغ مبلغ الرجال ظهرت منه شجاعة وبراعة وقوة جنان واقدام زائد ووقع منه فى أيام عمه المؤيد بالله محمد بن القاسم بعد موت والده المجاهد الحسن بن الامام بعض مخالفة ثم عاد الأمر إلى الموافقة واستمر في أيام المؤيد إلى آخرها ثم فى أيام عمه الامام المتوكل على الله اسماعيل وجاهد فى أيامه الجهادات المشهورة وأوقع بأهل البغى الوقعات المأثورة ودخل بالجيش مرة بعد أخرى الى خضرموت ودوخ تلك
الممالك وأذعن له سلاطين يافع بل وصلوا تحت ركابه الى الامام ثم دخل الجوف مرة بعد مرة وما زال فى مجاهدة ومناصرة للحق ومدافعة للظلمة والبغاة حتى مات عمه المتوكل على الله فاجتمعت الكلمة من العلماء والرؤساء والسادة والأكابر عليه وبايعوه ووقع من قاسم بن المؤيد بعض المخالفة ثم عاد الامر الى الموافقة وكانت بيعته عند موت الامام المتوكل على الله فى التاريخ الآتى فى ترجمته واستمر كذلك مجاهدا قائما بالدفع عن المسلمين إلى أن توفاه الله تعالى فى جمادى الآخرة سنة 1092 اثنتين وتسعين وألف وقبر بمشهده المشهور بالغراس ومازال مقصودا بالزيارة من كثير من الناس الى هذا التاريخ وهو من أعظم الأئمة المجاهدين الباذلين نفوسهم لدفع المعاندين بل الله ثراه بوابل رضوانه

( 27 ) السيد أحمد بن الحسن بن أحمد بن حميد الدين ابن المطهر بن الامام شرف الدين الشاعر الأديب الصنعانى مؤلف ترويح المشوق فى تلويح البروق
ذكر فيه مادار بينه وبين جماعة من أهل عصره وقد ترجم له محمد أمين فى نفحة الريحانة وترجم له صاحب مطلع البدور ومن نظمه الفائق القصيدة التى أنشأها على روى قصيدة ابن مطروح ( بأبى وبى طيف طرق *** عذب اللما والمعتنق ) فقال صاحب الترجمة ( إياك من سود الحدق *** فهى التى تكسو القلق ) ( لا يخدعنك حسنها *** فالأمن يتبعه الفرق ) ( واحذر ملاطفة الغوا *** نى بالتذلل والملق ) ( يا أيها المولى الذى *** أنا من مواليه أرق ) ثم أطال من هذا وهو ليس بطائل ومن شعره القصيدة التى مطلعها ( يارشاء أشمت بى العواذلا *** مالك جانبت الوفاء عادلا ) ( مازلت تولينى صدودا دائما *** قد نصبت لى هدبك الحبائلا ) ( أوقعتنى فيها فلما وقعت *** نفسى ما حصلت منها طائلا ) وهي قصيدة طويلة ومن نظمه القصيدة التى مطلعها

( لله أيام الغزل *** مابين معترك المقل ) ( أيام ركضى في ميا *** دين المسرة والجذل ) وهى قصيدة طويلة ومن شعره الأبيات التى أولها ( سبقى الأثل كل سحاب مظله *** عليه ولا برحت مستهله ) ومن شعره ( قدم الربيع وخير مقدم *** والغيث أثجم ثم أثجم ) ( ومقدم الأنواء لو *** صلى الولى وراه سلم ) ( والجو ينشر مطرفا *** لك فاختى اللون معلم ) ( والسحب مد رواق ديباج بساحتنا وخيم ) ( والروض نمقه الغما *** م بحسن صنعته ونمم )
( فبدا يروق الناظرين *** كأنه برد مسهم ) وهى أبيات جيدة وتوفي فى سنة 1080 ثمانين وألف

( 28 ) أحمد بن الحسن المعروف بالجاربردى نزيل تبريز أحد العلماء المشهورين أخذ عن الشيخ عمر بن نجم الدين وعن نظام الدين الطوسى وغيرهما وأخذ عنه جماعة ولعل من جملة من أخذ عنه العضد شارح مختصر ابن الحاجب قال الأسنوى كان عالما دينا وقورا مواظبا على الاشتغال والتصنيف وقال غيره كان احد الشيوخ بتلك الجهات وله مصنفات منها شرح منهاج البيضاوى وشرح الحاوى الصغير وشرح شافية ابن الحاجب وله على الكشاف حواش مفيدة ومات سنة 742 اثنتين وأربعين وسبعمائة

( 29 ) الفقيه أحمد بن حسن الزهيرى أديب العصر وشاعره ولد تقريبا سنة 1140 أربعين ومائة وألف وله فى النظم اليد الطولى وجميعه غرر والسافل منه قليل وقد وقفت على ديوانه فى مجلد لطيف وأكثر فى مدح أهل كوكبان السيد أحمد ابن محمد بن الحسين وأخيه عبد القادر وابراهيم وعيسى وقليل منه فى غير هؤلاء من أعيان كوكبان كاولاد الأربعة الأخوة المذكورين وله فى مدح مولانا الأمام المهدى العباس بن الحسين رحمه الله قصائد ومع طول باعه في الأدب له فى الوعظ مسلك حسن ويأتى فيه بالرقائق ويستطرد كثيرا من الأشعار التى لها موقع فى القلوب ومطابقة فى المقام وكان يجتمع عليه بجامع صنعاء جم غفير ولوعظه في القلوب قبول وله معرفة تامة بعلم الالة والحديث والتفسير والأدب وفيه ميل إلى الطريقة وتشبه بأهلها وله فى حسن المحاضرة وحلاوة المفاكهة وملاحة النادرة واملاء غرائب الأخبار والأشعار ما ليس لغيره فهو لا يمل جليسه وقد وفد الى مرات متعددة وجرى بينى وبينه من المطارحات الأدبية والمسائل العلمية ما لا يأتى عليه الحصر ولا أقدم عليه في جودة الشعر أحدا ممن أدركته من أهل العصر وشعره مشهور بأيدى الناس ولهم اليه رغبة كاملة وهو حقيق بذاك فانه جامع بين الجزالة والجودة وحسن السبك وقوة المعانى وكثيرا ما يمشى في شعره على نمط العرب ويتشبه بهم وينتحى طريقهم من غرر شعره قصيدته التى يقول فيها ( بلوغ المنى وصل الأحبة فاعلم *** ولم تلتفت عن مغنم خوف مغرم )

( ومن حاول الأمر المحال بعزمه *** ينله ومن يعجز عن الحزم يحرم ) ( معاهد أنس من اراكة أسلم *** أصخت لها أذنى فلم تتكلم ) ( دعتنى فلباها فؤادى وأدمع *** سقى وادييها مثل صوب مثجم ) ( أسائلها عن أهلها فتجيبنى *** فأصغى ولكن الصدى صوت أعجم ) ( وما العز إلا فوق كل مطهم *** من الجرد مابين الخميسين أدهم ) ( من الصخر إلا أنه فوق أربع *** من الهوج قد شدت بخلق مطهم ) ( إذا قلت من حر الهجير بظله *** فقل أنا ضاح تحت ظل المقلم ) ( وخير النفوس السايلات على القنا *** وخير المنايا تحت أزرق سلجم ) ومن قصائده الطنانة القصيدة التى مطلعها ( وعدت بوصل عميدها بشر *** صدقت وما صدق المنى صبر ) وكم له من قصائد فرائد وهو الآن فى الحيوة إلا أنه قد ضعف عن الحركة بسبب فالج أصابه ولعله قد جاوز السبعين ومات يوم الأربعاء ثامن محرم سنة 1214 أربع عشرة ومائتين وألف بصنعاء

( 30 ) أحمد بن حسين بن حسن بن على بن يوسف ابن على بن أرسلان بالهمزة وقد تحذف فى الأكثر بل هو الذى عليه الألسنة الشهاب أبو العباس الرملى الشافعى نزيل بيت المقدس ويعرف بابن رسلان ولد في سنة 773 ثلاث وسبعين وسبعمائة وقيل فى سنة 775 خمس وسبعين وسبعمائة برملة ونشأ بها لم يعلم له صبوة فحفظ القرآن وله نحو عشر سنين وكان في الابتداء يشتغل بالنحو واللغة والشواهد والنظم وقرأ الحاوى على القلقشندى وابن الهائم وأخذ عنه الفرائض والحساب وولى تدريس الخاصكية ودرس بها مدة ثم تركها وأقبل على الله وعلى الآشتغال تبرعا وعلى التصوف وجلس فى الخلوة مدة لا يكلم أحدا وأخذ عن جماعة من أهل الطريقة وسمع من جماعة في الحديث وغيره حتى صار إماما في الفقه وأصوله والعربية مشاركا فى الحديث والتفسير والكلام وغير ذلك مع حرصه على سائر أنواع الطاعات من صلاة وصيام وتهجد ومرابطة بحيث لم تكن تخلو سنة من سنيه عن إقامة على جانب البحر قائما بالدعاء إلى الله سرا وجهرا اخذا على أيدى الظلمة مؤثرا محبة الخمول والشغف بعدم الظهور تاركا لقبول ما يعرض عليه من الدنيا ووظائفها حتى أن الأمير حسام الدين حسن جدد بالقدس مدرسة وعرض عليه مشيختها وقررله فيها كل يوم عشرة دراهم فضة فأبى بل كان يمتنع من أخذ ما يرسل به هو وغيره اليه من المال ليفرقه على الفقراء وربما أمر صاحبه بتعاطى تفرقته بنفسه وله محافظة على الأذكار والأوراد والأمر بالمعروف والنهى عن المنكر معرضا عن الدنيا وبنيها جملة حتى أنه لما سافر الأشرف إلى امد هرب من الرملة إلى القدس فى ذهابه وإيابه لئلا يجتمع به وما زال فى ازدياد من الخير والعلم حتى صار المشار اليه بالزهد في تلك النواحى وقصد للزيارة من سائرالآفاق وكثرت تلامذته ومريدوه وتهذب به جماعة وعادت على الناس بركته قال السخاوى وهو فى الزهد والورع والتقشف واتباع السنة وصحة العقيدة كلمة اجماع بحيث لا أعلم في وقته من يدانيه فى ذلك وانتشر ذكره وبعد صيته وشهد بخيره كل من رآه انتهى وقال ابن أبى عذيبة وكان شيخا طويلا تعلوه صفرة حسن المأكل والملبس

والملتقى له مكاشفات ودعوات مستجابات ولما اجتمع مع العلاء البخارى الآتى ذكره إن شاء الله وذلك فى ضيافة عند ابن أبى الوفاء بالغ العلاء في تعظيمه بحيث أنه بعد الفراغ من الأكل بادر يصب الماء على يديه ورام الشيخ فعل ذلك معه فما مكنه وصرح بأنه لم ير مثله واجتمعا اجتماعا آخر عند قدوم العلاء البخارى إلى القدس فانه اجتمع به ثلاث مرات الأولى جاء اليه مسلما وجلسا ساكتين فقال له الشيخ ابن أبى الوفاء يا سيدى هذا ابن رسلان فقال أعرف ثم قرأ الفاتحة وتفارقا والثانية أول يوم من رمضان اجتمعا وشرع العلاء يقرر أدلة ثبوت رؤية هلال رمضان بشاهد ويذكر الخلاف فى ذلك وابن رسلان لا يزيد على قوله نعم وانصرفا ثم ان العلاء فى الليلة العاشرة سأل ابن أبى الوفاء فى الفطر مع ابن رسلان فسأله فامتنع فلم يزل يلح عليه حتى أجاب فلما أفطر أحضر خادم العلاء الطشت والأبريق بين يدى العلاء فحمل العلاء الطشت بيديه معا ووضعه بين يدى ابن رسلان وأخذ الأبريق من الخادم وصب عليه حتى غسل ولم يحلف عليه حتى ولا تشوش ولا توجه لفعل نظير ما فعله العلاء معه غير أنه لما فرغ العلاء من الصب عليه دعا له بالمغفرة فشرع يؤمن على دعائه ويبكى وله مصنفات منها فى التفسير قطع متفرقة وشرحه لسنن أبى داود وهو فى أحد عشر مجلدا وشرع فى شرح البخارى ووصل فيه إلى آخر الحج فى ثلاثة مجلدات وشرح جمع الجوامع فى مجلد ومنهاج البيضاوى فى مجلدين ومختصر ابن الحاجب وله غير ذلك مما يكثر تعداده وله نظم فى أنواع من العلم كالمنظومة فى الثلاث القرا آت الزائدة على السبع وفى الثلاث الزائدة

على العشر وما زال رحمه الله على وصفه الجميل حتى مات فى يوم الأربعاء رابع عشر شعبان سنة 844 أربع وأربعين وثمان مائة وحكى السخاوى في الضوء اللامع أنه قيل لما الحد سمعه الحفار يقول رب أنزلنى منزلا مباركا وأنت خير المنزلين ورآه حسين الكردى أحد الصالحين بعد موته فقال له ما فعل الله بك قال اوقفنى بين يديه وقال يا أحمد أعطيتك العلم فما عملت به قال علمته وعملت به فقال صدقت يا أحمد تمن على فقلت تغفر لمن صلى على فقال قد غفرت لمن صلى عليك وحضر جنازتك ولم يلبث الرائى أن مات

( 31 ) أحمد بن الحسين الرقيحى نسبة إلى الرقيح بضم الراء وفتح القاف وسكون المثناة التحتية بعدها مهملة وهو بلدة من أعمال يحصب ثم الصنعانى الأديب صاحب المقطعات الفائقة الرائقة وكان يتعيش بالصباغة فلا تزال كفه سوداء كأكف الصباغين فعوتب على ذلك فقال ( المجد فى العلم والكف المسود من *** فن الصباغة لا فى صحبة الدول ) ( فما سعيت الى هذا وذاك معا *** الا لأجمع بين العلم والعمل ) ومن مقطعاته ( قد بلغت الكمال فى كل معنى *** ثم ترجو أن تسلم الحسادا ) ( أنت أمرضتهم فدعهم فمن حق لئيم الطباع أن لا يعادا ) وله ( هذه الأطماع رجس وبها *** سل إذا ما شئت أرباب الورع ) ( فاصرف الراحات عن امساكها *** إنما الراحة فى ترك الطمع ) ومن شعره ( أفدى الذي صلى بميدانه *** ثم تلا التسليم بالواجب ) ( قلت وقد كلمنى طرفه *** لا يتبع المسنون بالواجب ) وله ( أراك جهلت أصول الرجال *** فأنعمت يا عمرو فى سكرها ) ( ولكن من بعد بالأختبار *** ستعرف ما الحلو من مرها ) ( فسل عن معادنها عارفا *** يبين لك الصفر من تبرها ) ( فان الصداقة محتاجة *** الى عارف بانتها أمرها ) وكانت وفاته آخر دولة الأمام المنصور بالله الحسين بن القاسم رحمه الله

( 32 ) أحمد بن حسين الوزان الصنعانى المولد والمنشأ ولد سنة وأخذ العلم عن مشايخ العصر فبرع فى العلوم الآليه ثم اشتغل بالحديث فسمع الكثير منه وهو قوى الحفظ جيد الفهم حسن التصور سمع منى سنن الترمذى وهو عند تحرير هذا يقرأ على في الكشاف وحواشيه وقد صار مدرسا في العلوم الآلية والكتب الحديثية وهو من افراد علماء العصر جمله الله بوجوده وله شعر فى غاية الجودة يعجز عنه غالب أهل العصر مع طول نفس وحسن انسجام وقوة معان ثم سمع على بعد هذا فى الصحيحين وسنن أبى داود وفى كثير من مؤلفاتى وفى الكشاف والمطول وغير ذلك وهو إلى الآن مستمر على السماع على مع عناية قوية وفهم صادق وتصور تام ومن مشايخه شيخنا العلامة القاسم بن يحيى الخولانى والسيد العلامة عبد الله بن محمد الأمير وغيرهما من أعلام العصر

( 33 ) أحمد بن الحسين بن محمد بن الحسين بن عيسى ابن محمد بن أحمد بن مسلم الشهاب المكى الشافعى المعروف بابن العليف بضم العين المهملة تصغير علف ولد في جمادى الأولى سنة 851 إحدى وخمسين وثمان مائة بمكة ونشأ بها فحفظ القرآن والألفية النحوية والأربعين النووية وعرضهما وبعض المنهاج وسمع بمكة على التقى ابن فهد وولده النجم والزين عبد الرحيم الأميوطى وأبى الفضل المرجانى ويحيى العلمى ولازم النور الفاكهانى في كثير من دروسه الفقهية والنحوية وسمع بالقاهرة على الخضيرى والجوجرى وجماعة ودخلها مرارا وله نظم مقبول ومنه هذه القصيدة الطنانة ( خذ جانب العليا ودع ما ينزل *** فرضى البرية غاية لا تدرك ) ( واجعل سبيل الذل عنك بمعزل *** فالعز أحسن ما به يتمسك ) ( وامنح مودتك الكرام فربما *** عز الكريم وفات ما يستدرك ) ( وإذا بدت لك من عدو فرصة *** فافتك فان أخا العلا من يفتك ) ( ودع الأمانى للغبى فانما *** عقب المنى للحر داء منهك ) ( من يقتضى سببا بدون عزيمة *** ضلت مذاهبه وعز المدرك ) ( تعست مداراة العدو فانها *** داء تحول به الجسوم وتوعك ) ( لا يدرك الغايات إلا من له *** فى كل حى من عداه منسك ) ( ندب غريق لا يرام مرحب *** ضرب جزيل فى الورى محكك ) ( ذو هضبة لا ترتقى وشكيمة *** عزت يدين له الألد الأمحك ) ( لا فائل عند الحفيظة رأيه *** لكن بتجريب الزمان محنك ) ( واركب سنام العزفى طلب العلى *** حتام تسكن والنوى تتحرك ) ( واستفرغ المجهود فى تحصيل ما *** فيه النفوس تكاد حبا تهلك ) ( وإذا نبابك منزل فانبذ به *** ودع المطية تستقل وتبرك ) ( وارغب بنفسك إن ترى فى ساحة *** يشقى بها الحر الكريم المرمك ) ( وارحل عن الأوطان لا مستعظما *** خطرا ولو عز المدى والمسلك ) ( فالحر ينكر ضد ما يعتاده *** ويميط ثوب الذل عنه ويبتك ) ( وإذا تغشاه الهوان ببلدة *** يأبى الأذى أو سيم خسفا يفتك )

( ومتى تنكرت المعارف خلته *** يثنى العنان عن الديار ويعنك ) ومنها ( بهرا لنفس لا تكون عزيزة *** ولها الى طرق لمعالىمسلك ) ( ولواجد سبل الكرام ولم يزل *** يغضى الجفون عن القذى ويفنك ) ( تبت يد الأيام تلقى للفتى *** سلما وتسلبه غدا ما يملك ) ( تبكى اللبيب على تقاعس حظه *** حينا وتطعمه الرجا فيضحك ) وهى قصيدة فريدة طويلة وفي هذا المقدار دلالة على البقية وله رد على السيوطى فى مصنفه الذي سماه الكاوى لدماغ السخاوى فاجاب عنه صاحب الترجمة بمؤلف سماه الهاوى على الكاوى وألف لسلطان الروم بايزيد عثمان كتابا سماه الدر المنظوم ومدحه وغيره من أمرائه فرتب له خمسين دينارا فى كل سنة فتجمل بها ومدح صاحب مكة السيد بركات بن محمد الحسنى واقتصر على مدحه فأتى به وقرر له مبلغا لبلاغته وحسن نظمه قال الشيخ جار الله بن فهد وصار متنبى زمانه والمشار اليه في نظمه مع سكون وقلة حركة وبقى في مكة حتى مات فى ضحى يوم الثلاثاء من ذى الحجة سنة 926 ست وعشرين وتسعمائة

( 34 ) أحمد بن رجب بن طنبغا المجد بن الشهاب القاهرى الشافعى ويعرف بابن المجدى نسبة لجده ولد فى العشر الأولى من ذى القعدة سنة 767 سبع وستين وسبعمائه بالقاهرة ونشأ بها فحفظ القرآن وبعض المنهاج ثم جميع الحاوى وألفية النحو وغير ذلك وتفقه بالبلقينى وابن الملقن والكمال الدميرى والشرف موسى بن البابا وبه انتفع فى الحاوى لمزيد تقدمه فيه والشمس العراقى وعنه أخذ الفرائض وغيرها وكذا أخذ الفرائض والحساب عن التقى بن عز الدين الجنبلى والعربية عن الشمس العجيمى وجد في الطلب واجتهد وتقدم فى الفنون مع ذكاء مفرط وأشير اليه بالتقدم وصار رأسا فى أنواع الحساب والهندسة والهيئة والفرائض وعلم الوقت بلا منازع ولا مدافع وانتفع به الأعيان ولازموه في فنونه وصنف التصانيف المفيدة منها ابراز لطائف الغوامض في احراز صناعة الفرائض وشرح الجعبريه والرسالة الكبرى وهى ستون بابا لشيخه الماروانى وشرح ايضا تلخيص ابن البناء فى الحساب وهو عظيم الفائدة وله ارشاد الحائر في العمل بربع الدوائر والقول المفيد في جامع الأصول والمواليد والمنهل العذب الزلال في معرفة حساب الهلال والفصول فى العمل بالمقنطرات والرسالة فى العمل بالجيب والضوء اللائح فى وضع الخطوط على الصفائح ورسالة فى الربع المسير وأخرى فى الربع الهلالى وكراسة فى معرفة الأوساط وأخرى في استخراج التواريخ بعضها من بعض وغير ذلك من التصانيف المفيدة كل ذلك مع التواضع والامانة والسكون والسمت الحسن وإيراد النكتة والنادرة والطرف والانجماع عن الناس بمنزله المجاور للأزهر والاستغناء عنهم باقطاع بيده وكان يبر الطلبة والفقراء ودرس فى المدرسة الجانبكية ومما حكى عنه أنه صعد القلعة للاجتماع بالملك الأشرف فى قضية ضاق بها صدرة فما تيسر ورجع وقد تزايد كربه فاتفق أنه دخل مدرسة قريبة من القلعة فتوضأ وصلى

ركعتين ورفع رأسه فوجد بجانب محرابها مكتوبا ( دعها سماوية تجرى على قدر *** لا تعترضها بأمر منك تنفسد ) فاستبشر بذلك وآلى إن قضى أمره أن ينظمه في أبيات فلم يشعر إلا وقد جاء قاصد السلطان يطلبه وحصل الغرض فقال ( فقلت للقلب لما ضاق مضطربا *** وخاننى الصبر والتفريط والجلد ) ( دعها سماوية تجرى على قدر *** لا تعترضها بأمر منك تنفسد ) ( فخفنى بخفى اللطف خالقنا *** نعم الوكيل ونعم العون والمدد ) وما زال مستمرا على حاله الجميل حتى مات ليلة السبت حادى عشر ذى القعدة سنة 850 خمسين وثمان مائة ولم يخلف بعده فى فنونه مثله

( 35 ) أحمد بن سعد الدين بن الحسين بن محمد بن على بن غانم بن يوسف ابن الهادى بن على بن عبد العزيز بن عبد الواحد بن عبد الحميد الأصغر ابن عبد الحميد الأكبر المسورى الزيدى القاضى الفاضل المترسل البليغ المنشىء العارف شارك فى الفنون وتميز في كثير منها وحرر رسائل وفتاوى واتصل فى أول عمره بالامام القاسم بن محمد عليه السلام وأخذ عنه وكتب لديه وكان يؤثره ثم اتصل بعد ذلك بولده الامام المؤيد بالله فارتفعت درجته لديه وصار أكثر الأمور منوطا به ولم يكن لغيره معه كلام ثم اتصل بعد موت المؤيد بالله بأخيه الامام المتوكل على الله وشارك فى أمور ونقص حظه قليلا بسبب أنه بادر الى مبايعة أحمد بن الامام القاسم عند موت المؤيد ثم لم تتم تلك البيعة وتم الأمر للمتوكل على الله ومازال على جلالته وفخامته حتى مات يوم الثلاثاء سادس عشر شهر محرم سنة 1079 تسع وسبعين وألف وقبر بجوار قبر الأمام القاسم بن محمد وولده المؤيد وقد ترجمه تلميذه القاضى احمد بن صالح بن أبى الرجال فى مطلع البدور ترجمة نفيسة واطال الثناء عليه ووصفه بأوصاف فخيمة وله شهرة كبيرة بالديار اليمنية الىالان ولعل ذلك بسبب متاخمتة للأئمة وارتفاع حظه فى تلك الدولة ومشيه فى جميع مباشرته على طريقة العلماء

( 36 ) أحمد بن صالح بن أبى الرجال وصالح هو ابن محمد بن على بن محمد بن سليمان بن محمد ابن أحمد بن عبد الله بن أحمد بن سليمان بن أحمد بن محمد بن أحمد بن محمد بن أحمد بن على بن الحسن المعروف بأبى الرجال بن سرح بن يحيى بن عبد الرحمن ابن عبد الله بن أبى حفص عمر بن الخطاب الخليفة الصحابى ولد فى ليلة الجمعة من شهر شعبان سنة 1029 تسع وعشرين وألف فى جهات الاهنوم وأخذ عن جماعة من أعيان العلماء منهم الامام المؤيد بالله محمد بن القاسم بن محمد والسيد ابراهيم بن محمد بن أحمد بن عز الدين المؤيدى والسيد عز الدين بن دريب والسيد الرئيس محمد بن الحسن بن الامام القاسم والقاضى أحمد بن سعد الدين المذكور قبله والقاضى ابراهيم بن يحيى السحولى وجماعة غير هؤلاء وأجاز له جماعة وآخرون وبرع في كثير من المعارف وهو صاحب مطلع البدور ومجمع البحور ترجم فيه لأعيان الزيدية فجاء كتابا حافلا ولولا كمال عنايته واتساع اطلاعه لما تيسر له جمع ذلك الكتاب لأن الزيدية مع كثرة فضلائهم

ووجود أعيان منهم في كل مكرمة على تعاقب الأعصار لهم عناية كاملة ورغبة وافرة فى دفن محاسن أكابرهم وطمس آثار مفاخرهم فلا يرفعون الى ما يصدر عن أعيانهم من نظم أو نثر أو تصنيف رأسا وهذا مع توفر رغباتهم الى الاطلاع على ما يصدر من غيرهم والاشتغال الكامل بمعرفة أحوال سائر الطوائف والاكباب على كتبهم التاريخية وغيرها وإنى لأكثر التعجب من اختصاص المذكورين بهذه الخصلة التى كانت سببا لدفن سابقهم ولاحقهم وغمط رفيع قدر عالمهم وفاضلهم وشاعرهم وسائر أكابرهم ولهذا أهملهم المصنفون فى التاريخ على العموم كمن يترجم لأهل قرن من القرون أو عصر من العصور وإن ذكروا النادر منهم ترجموه ترجمة مغسولة عن الفائدة عاطلة عن بعض ما يستحقه ليس فيها ذكر مولد ولا وفاة ولا شيوخ ولا مسموعات ولا مقروءات ولا أشعار ولا أخبار لأن الذين ينقلون أحوال الشخص إلى غيره هم معارفه وأهل بلده فاذا أهملوه أهمله غيرهم وجهلوا أمره ومن هذه الحيثية تجدنى فى هذا الكتاب إذا ترجمت أحدا منهم لم أدر ما أقول لأن أهل عصره أهملوه فلم يبق لدى من بعدهم إلا مجرد أنه فلان بن فلان لا يدرى متى ولد ولا في أي وقت مات وما صنع في حياته فمن عرف ما ذكرناه علم أن المترجم له رحمه الله قد أجاد فى ذلك الكتاب في كثير من التراجم وكان صاحب الترجمة من العلماء المشاركين فى فنون عدة وله أبحاث ورسائل وقفت عليها وهى نفيسة ممتعة ونظمه ونثره فى رتبة متوسطة وتوفى ليلة الثلاثاء لعله خامس ربيع الأول سنة 1092 اثنتين وتسعين وألف ورثاه جماعة من الفضلاء بمراث وقد ذكر فى تاريخه شيئا كثيرا من شعره مفرقا فى تراجم شيوخه وغيرهم

( 37 ) القاضى أحمد بن صالح بن محمد بن أحمد بن صالح المذكور قبله المعروف بابن أبى الرجال الصنعانى ولد يوم السبت خامس شهر محرم سنة 1140 أربعين ومائة وألف ونشأ بصنعاء فقرأ على جماعة من أعيانها منهم القاضى العلامة أحمد ابن زيد الهبل والسيد العلامة محمد بن اسماعيل الأمير والسيد العلامة محسن بن اسماعيل الشامى والسيد عبد الله بن أحمد بن اسحاق ابن المهدى والسيد العلامة اسماعيل بن محمد بن اسحاق بن المهدى والسيد يوسف العجمى والسيد العلامة محمد بن زيد بن محمد بن الحسن بن الامام القاسم وبرع فى جميع المعارف وهو شيخ مشايخنا وله يد طولى فى النحو والصرف والمعانى والبيان والاصول والتفسير ومشاركة فيما عدا ذلك وقد عكف عليه جماعة من الأعيان وأخذوا عنه فى فنون متعددة وتخرجوا به وصاروا أعيان عصرهم فمنهم شيخنا العلامة الحسن بن اسماعيل المغربى رحمه الله ومنهم شيخنا العلامة القاسم بن يحيى الخولانى ومنهم سيخنا العلامة عبد الله بن الحسن بن على الأبيض ومنهم شيخنا العلامة على ابن هادى عرهب والسيد العلامة اسماعيل المفتى وسيأتى ذكرهم انشاء الله تعالى وقد اتصل المترجم له بالامام المهدى العباس بن الحسين رحمه الله ليقرىء أولاده فيما يحتاجون اليه من العلم ثم ارتفعت درجته عند الامام وكان يجالسه ويحادثه ويأخذ عنه من فوائده وأركبه الخيل واختصه ورفع منزلته حتى كان تارة بمنزلة الوزير وأخرى بمنزلة المشير ومع ذلك فلم ينقطع عن نشر العلم بحسب الطاقة ولم يزل على حاله الجميل حتى مات سنة 1191 احدى وتسعين ومائة وألف وله حواش على شرح الغاية والكشاف وحواشيه مفيدة جدا فى غاية من الدقة والتحقيق نقلها عنه شيخنا المغربى المتقدم فى كتبه

( 38 ) السيد أحمد بن صلاح بن يحيى الخطيب الكوكبانى ثم الصنعانى أخذ العلم عن السيد العلامة اسحق بن ابراهيم بن المهدى وبه تخرج وعليه عول وبرع في المعارف وجمع رسائل منها رسالة فى كون الفرجين من أعضاء الوضوء سماها الرياض الندية وقد أجبت عليه برسالة سميتها الصوارم الهندية المسلولة على الرياض الندية ومنها رسالة أجاب بها على رسالة السيد العلامة محمد بن اسماعيل الامير جمعها في مسائل ثمان ومنها رسالة في تحريم المتعة وحصل معه خفة في الدماغ فكان يتردد ما بين صنعاء وشبام ثم تراجع عقله وتصوف ومال اليه جماعة من الناس واخبروا عنه بمكاشفات وأحوال وابتلى آخر المدة بذهاب بصره ولعل موته على رأس القرن الثانى عشر أو قبله بقليل

( 39 ) أحمد بن عامر الحدائى ثم الصنعانى أخذ علم الفقه والفرائض بصنعاء عن جماعة من علمائها وتصدر للتدريس في الفنين بجامع صنعاء واستفاد عليه جماعة من الأعيان وكان فى لسانه ثقل لا يكاد يعرف عبارته ويفهمها الا من مارس ذلك وكان زاهدا متقللا من الدنيا مواظبا على الطاعات آمرا بالمعروف ناهيا عن المنكر يغضب إذا بلغه ما يخالف الشرع وفيه سلامة صدر زائدة قرأت عليه فى الأزهار وشرحه مرتين وفى الفرائض وشرحها للناظرى مرات وكان مواظبا على التدريس لا يمنعه منه مانع فانه يقع المطر العظيم الذي يمنع من خروج من هو فى سن الشباب فلا يكون ذلك عذرا لدى صاحب الترجمة لرغبته في الخير وحرصه على افادة الطلبة ولقد استمر انصباب المطر فى بعض السنين من قبل الفجر الى قريب وقت الظهر وكان معنا درس عليه وقت الشروق فما تركت الذهاب الى الجامع لعلمى بان مثل ذلك لا يمنعه مع علو سنه فانتظرت له في المكان المعد للدرس فلم يات هو ولا أحد من الطلبة وهم كثيرون فجاء اليوم الثانى وقال لى هل أتيت الى هنا قلت نعم قال لو علمت أنك أتيت ما اختلفت ثم تأسف كثيرا على فوت الدرس وما زال كذلك حتى مات فى شهر رجب أو شعبان سنة 1197 سبع وتسعين ومائة وألف ولعله قد جاوز السبعين ورثيته بأبيات غابت عنى وذكرت فيها تاريخ موته وهو حط بجنات الخلود أحمد رحمه الله وإياى

( 40 ) أحمد بن عبد الحليم بن عبد السلام بن عبد الله بن القاسم بن تيمية الحرانى الدمشقى الحنبلى تقى الدين أبو العباس شيخ الاسلام امام الأئمة المجتهد المطلق ولد سنة 661 احدى وستين وستمائة وتحول به أبوه من حران سنة 667 سبع وستين وستمائة فسمع من ابن عبد الدايم والقاسم الأريلى والمسلم ابن علان وابن أبى نمر والفخر ومن آخرين قال ابن حجر في الدرر وقرأ بنفسه ونسخ سنن أبى داود وحصل الأجزاء ونظر فى الرجال والعلل وتفقه وتمهر وتقدم وصنف ودرس وأفتى وفاق الاقران وصار عجبا فى سرعة الاستحضار وقوة الجنان والتوسع فى المنقول والمقعول والاطلاع على مذاهب السلف والخلف انتهى وأقول أنا لا أعلم بعد ابن حزم مثله وما أظنه سمح الزمان ما بين عصر الرجلين بمن شابههما أو يقاربهما قال الذهبى ما ملخصه كان يقضى منه العجب إذا ذكر مسألة من مسائل الخلاف التى يوردها منه ولا أشد استحضارا للمتون وعزوها منه وكانت السنة نصب عينيه وعلى طرف لسانه بعبارة رشيقة وكان اية من آيات الله فى التفسير والتوسع فيه وأما أصول الديانة ومعرفة أقوال المخالفين فكان لا يشق غباره فيه هذا مع ما كان عليه من الكرم والشجاعة والفراغ عن ملاذ النفس ولعل فتاويه فى الفنون تبلغ ثلاثمائة مجلد بل أكثر وكان قوالا بالحق لا تأخذه بالله لومة لائم ثم قال ومن خالطه وعرفه قد ينسبنى إلى التقصير فيه ومن نابذه وخالفه قد ينسبني إلى التغالي فيه وقد أوذيت من الفريقين من أصحابه وأضداده وكان أبيض أسود الرأس واللحية قليل الشيب شعره إلى شحمة أذنيه كأن عينيه لسانان ناطقان ربعة من الرجال بعيد ما بين المنكبين جهورى الصوت فصيحا سريع القراءة تعتريه حدة لكن يقهرها بالحلم قال ولم أر مثله فى ابتهاله واستعانته بالله وكثرة توجهه وأنا لا أعتقد فيه عصمة بل أنا مخالف له فى مسائل أصلية وفرعية فأنه كان مع سعة علمه وفرط شجاعته وسيلان ذهنه وتعظيمه لحرمات الدين بشرا من البشر تعتريه حدة في البحث وغضب وصدمة للخصوم

تزرع له عداوة فى النفوس ولو لا ذلك لكان كلمة اجماع فان كبارهم خاضعون لعلومه معترفون بانه بحر لا ساحل له وكنز ليس له نظير ولكن ينقمون عليه اخلاقا وافعالا وكل أحد يؤخذ من قوله ويترك قال وكان محافظا علىالصلاة والصوم معظما للشرائع ظاهرا وباطنا لا يؤتى من سوء فهم فان له الذكاء المفرط ولا من قلة علم فانه بحر زاخر ولا كان متلاعبا بالدين ولا ينفرد بمسائل بالتشهى ولا يطلق لسانه بما اتفق بل يحتج بالقرآن والحديث والقياس ويبرهن ويناظر أسوة بمن تقدمه من الأئمة فله أجر على خطأه وأجران على اصابته انتهى ومع هذا فقد وقع له مع أهل عصره قلاقل وزلازل وامتحن مرة بعد أخرى فى حياته وجرت فتن عديدة والناس قسمان في شأنه فبعض منهم مقصر به عن المقدار الذي يستحقه بل يرميه بالعظائم وبعض آخر يبالغ فى وصفه ويجاوز به الحد ويتعصب له كما يتعصب أهل القسم الأول عليه وهذه قاعدة مطردة فى كل عالم يتبحر فى المعارف العلمية ويفوق أهل عصره ويدين بالكتاب والسنة فانه لا بد أن يستنكره المقصرون ويقع له معهم محنة بعد محنة ثم يكون أمره الأعلى وقوله الأولى ويصير له بتلك الزلازل لسان صدق فى الآخرين ويكون لعلمه حظ لا يكون لغيره وهكذا حال هذا الامام فانه بعد موته عرف الناس مقداره واتفقت الألسن بالثناء عليه الا من لا يعتد به وطارت مصنفاته واشتهرت مقالاته وأول ما أنكر عليه أهل عصره في شهر ربيع الأول سنة 698 أنكروا عليه شيأ من مقالاته فقام عليه الفقهاء وبحثوا معه ومنع من الكلام ثم طلب ثانى مرة فى سنة 705 إلى مصر

فتعصب عليه بعض أركان الدولة وهو بيبرس الجاشنكير وانتصر له ركن آخر وهو الأمير سلار ثم ال أمره أن حبس فى خزانة البنود مدة ثم نقل فى صفر سنة 9 الى الاسكندرية ثم أفرج عنه وأعيد إلى القاهرة ثم أعيد إلى الاسكندرية ثم حضر السلطان الناصر من الكرك فاطلقه ووصل الى دمشق فى آخر سنة 712 وكان السبب في هذه المحنة أن مرسوم السلطان ورد على النائب بامتحانه فى معتقده لما رفع اليه من أمور تنكر فى ذلك فعقد له مجلس في سابع رجب فسئل عن عقيدته فاملى منها ثم أحضروا العقيدة التى تعرف بالواسطية فقرأ منها وبحثوا فى مواضع ثم اجتمعوا فى ثانى عشره وقرروا الصفى الهندى يبحث معه ثم أخروه وقدموا الكمال الزملكانى ثم انفصل الأمر على أنه أشهد على نفسه أنه شافعى المعتقد فاشاع أتباعه أنه انتصر فغضب خصومه ورفعوا واحدا من أتباع ابن تيمية الى الجلال القزوينى نائب الحكم بالعادلية فعزره وكذا فعل الحنفى باثنين منهم وفى ثانى عشر رجب قرأ المزى فصلا من الكتاب أفعال العباد للبخارى فى الجامع فسمع بعض الشافعية فغضب وقال نحن المقصودون بهذا ورفعوه الى القاضى الشافعى فأمر بحبسه فبلغ ابن تيمية فتوجه الى الحبس فأخرجه بيده فبلغ القاضى فطلع الى القلعة فوافاه ابن تيمية فتشاجرا بحضرة النائب فأمر النائب من ينادى أن من تكلم في العقائد فعل به كذا وقصد بذلك تسكين الفتنة ثم عقد له مجلس فى سلخ شهر رجب وجرى فيه من ابن الزملكانى وابن الوكيل مباحثة فقال ابن الزملكانى لابن الوكيل ما جرى على الشافعية قليل حيث تكون أنت رئيسهم

فظن القاضى ابن صصرى أنه يعرض به فعزل نفسه ثم وصل بربد من عند السلطان الى دمشق أن يرسلوا بصورة ما جرى فى سنة 698 ثم وصل مملوك النائب وأخبر أن بيبرس والقاضي المالكى قد قاما فى الانكار على ابن تيمية وأن الأمر قد اشتد على الحنابلة حتى صفع بعضهم ثم توجه القاضى ابن صصرى وابن تيمية صحبة البريد الى القاهرة ومعهما جماعة فوصلا فى العشر الأخيرة من رمضان وعقد مجلس فى ثانى عشرينه بعد صلاة الجمعة فادعى على ابن تيمية عند المالكى فقال هذا عدوى ولم يجب عن الدعوى فكرر عليه فأصر فحكم المالكى بحبسه فأقيم من المجلس وحبس في برج ثم بلغ المالكى أن الناس يترددون اليه فقال يجب التضييق عليه ان لم يقتل والا فقد ثبت كفره فنقلوه ليلة عيد الفطر الى الجب ولقد أحسن المترجم له رحمه الله بالتصميم على عدم الاجابة عند ذلك القاضى الجرىء الجاهل الغبى ولو وقعت منه الاجابة لم يبعد الحكم باراقة دم هذا الامام الذي سمح الزمان به وهو بمثله بخيل ولا سيما هذا القاضي من المالكية الذي يقال له ابن مخلوف فإنه من شياطينهم المتجرئين على سفك دماء المسلمين بمجرد أكاذيب وكلمات ليس المراد بها ما يحملونها عليه وناهيك بقوله أن هذا الامام قد استحق القتل وثبت لديه كفره ولا يساوى شعرة من شعراته بل لا يصلح لأن يكون شسعا لنعله وما زال هذا القاضى الشيطان يتطلب الفرص التى يتوصل بها الى إراقة دم هذا الامام فحجبه الله عنه وحال بينه وبينه والحمد لله رب العالمين ثم بعد هذا نودى بدمشق أن من اعتقد عقيدة ابن تيمية حل دمه وماله خصوصا الحنابلة فنودى بذلك وقرىء المرسوم قرأه ابن الشهاب محمود فى

الجامع ثم جمعوا الحنابلة من الصالحية وغيرها وأشهدوا على أنفسهم أنهم على معتقد الامام الشافعى وكان من أعظم القائمين على المترجم له الشيخ نصر المنبجى لأنه كان بلغ ابن تيمية أنه يتعصب لابن العربى فكتب اليه كتابا يعاتبه على ذلك فما أعجبه لكونه بالغ فى الحط على ابن العربى وكفره فصار هو يحط على ابن تيمية ويغرى بيبرس الذي يفرط فى محبة نصر وتعظيمه وقام القاضى المالكى المتقدم ذكره مع الشيخ نصر وبالغ فى أذية الحنابلة واتفق أن قاضى الحنابلة كان قليل البضاعة فى العلم فبادر الى اجابتهم فى المعتقد واستكتبوا خطه بذلك واتفق أن قاضى الحنفية بدمشق وهو شمس الدين ابن الجزرى انتصر لاين تيمية وكتب فى حقه محضرا بالثناء عليه بالعلم والفهم وكتب فيه بخطه ثلاثة عشر سطرا من جملتها أنه منذ ثلثمائة سنة ما رأى الناس مثله فبلغ ذلك ابن مخلوف فسعى فى عزل ابن الجزرى فعزل وقرر عوضه شمس الدين الأذرعى ثم لم يلبث الأذرعى أن عزل فى السنةالمقبلة وتعصب سلار لابن تيميه وأحضر القضاة الثلاثة الشافعى والمالكى والحنفى وتكلم معهم في اخراجه فاتفقوا على أنهم يشترطون فيه شروطا وأن يرجع عن بعض العقيدة فارسلوا إليه مرات فامتنع من الحضور اليهم واستمر على ذلك ولم يزل ابن تيمية فى الجب الى أن تشفع فيه مهنا أمير آل فضل فأخرج فى ربيع الأول فى الثالث والعشرين منه وأحضر إلى القلعة ووقع البحث مع بعض الفقهاء فكتب عليه محضر بانه قال أنا أشعرى ثم اجتمع جماعة من الصوفية عند تاج الدين بن عطاء فطلعوا فى العشر الاوسط من شوال إلى القلعة وشكوا من ابن تيمية أنه يتكلم في حق مشايخ الطريقة وأنه قال لا يستغاث

بالنبى صلى الله عليه وآله وسلم فاقتصى الحال أن أمر بتسييره الى الشام فتوجه على خيل البريد وكل ذلك والقاضى زين الدين ابن مخلوف مشتغل بالمرض وقد أشرف على الموت فبلغه سير ابن تيمية فراسل النائب فرده من نابلس وادعى عليه عند ابن جماعة وشهد عليه شرف الدين ابن الصابونى وقيل ان علاء الدين القونوى شهد عليه أيضا فاعتقل بسجن حارة الديلمة فى ثامن عشر شوال الى سلخ شهر صفر سنة 709 فنقل عنه أن جماعة يترددون اليه وأنه يتكلم عليهم فى نحو ما تقدم فأمر بنقله إلى الاسكندرية فنقل اليها فى سلخ صفر وكان سفره صحبة أمير مقدم ولم يمكن أحدا من جهته من السفر معه وحبس ببرج شرقى ثم توجه اليه بعض أصحابه فلم يمنعوا منه فتوجهت طائفة منهم بعد طائفة وكان موضعه فسيحا فصار الناس يدخلون اليه ويقرأون عليه ويبحثون معه فلم يزل إلى أن عاد الناصر الى السلطنة فشفع فيه عنده فأمر باحضاره فاجتمع به فى ثامن عشر شوال سنة 709 فأكرمه وجمع القضاة فأصلح بينه وبين القاضى المالكى فاشترط المالكى أن لا يعود فقال له السلطان قد تاب وسكن القاهرة وتردد الناس اليه إلى أن توجه صحبة الناصر إلى الشام بنية الغزو سنة 712 فوصل إلى دمشق وكانت غيبته منها أكثر من سبع سنين وتلقاه جمع كثير فرحا بمقدمه وكانت والدته إذ ذاك حية ثم قاموا عليه فى شهر رمضان سنة 719 بسبب قوله ان الطلاق الثلاث من دون تخلل رجعة بمنزلة طلقة واحدة ثم عقد له مجلس آخر فى رجب سنة 720 ثم حبس بالقلعة ثم أخرج فى عاشوراء سنة 721 ثم قاموا عليه مرة أخرى

فى شعبان سنة 722 بسبب مسألة الزيارة واعتقل بالقلعة فلم يزل بها إلى أن مات فى ليلة الاثنين لعشرين من شهر القعدة سنة 738 بجامع دمشق وصار يضرب المثل بكثرة من حضر جنازته وأقل ما قيل فى عددهم أنهم خمسون ألفا قال ابن فضل الله لما قدم ابن تيمية على البريد الى القاهرة في سنة 700 حض أهل المملكة على الجهاد وأغلظ القول للسلطان والأمراء ورتبوا له كل يوم دينارا وطعاما فلم يقبل ذلك ثم قال حضر عنده شيخنا أبو حيان فقال ما رأت عيناى مثل هذا الرجل ومدحه بأبيات ذكر أنه نظمها بديهة منها ( لما أتانا تقى الدين لاح لنا *** داع الى الله فرد ماله وزر ) ( على محياه سيماء الأولى صحبوا *** خير البرية نور دونه القمر ) قال ثم دار بينهما كلام فجرى ذكر سيبويه فأغلظ ابن تيمية القول فى سيبويه فنافره أبو حيان وقطعه وصير ذلك ذنبا لا يغفر وسئل عن السبب فقال ناظرته فى شىء من العربية فذكرت له كلام سيبويه فقال ما كان سيبويه نبى النحو ولا كان معصوما بل أخطأ في الكتاب فى ثمانين موضعا ما تفهمها أنت فكان ذلك سبب مقاطعته إياه وذكره فى تفسيره البحر بكل سوء وكذلك فى مختصره النهر وقد ترجم له جماعة وبالغوا فى الثناء عليه ورثاه كثير من الشعراء وقال جمال الدين السرمدى في أماليه ومن عجائب زماننا فى الحفظ ابن تيميه كان يمر بالكتاب مرة مطالعة فينقش فى ذهنه وينقله فى مصنفاته بلفظه ومعناه وحكى بعضهم عنه أنه قال من سألنى مستفيدا حققت له ومن سألنى متعنتا ناقصته فلا يلبث ان ينقطع فأكفى مؤنته

وقد ترجم له الصفدى وسرد أسماء تصانيفه فى ثلاثة أوراق كبار ومن أنفعها كتابه في ابطال الحيل فانه نفيس جدا وكتاب المنهاج فى الرد على الروافض في غاية الحسن لولا أنه بالغ في الدفع حتى وقعت له عبارات والفاظ فيها بعض التحامل وقد نسبه بعضهم الى طلب الملك لأنه كان يلهج بذكر ابن تومرت ونظرائه فكان ذلك مولدا لطول سجنه وله وقائع مشهورة وكان إذا حوقق وألزم يقول لم أرد هذا وإنما أردت كذا فيذكر احتمالا بعيدا ولعل ذلك والله أعلم أنه يصرح بالحق فتأباه الأذهان وتنبوا عنه الطبائع لقصور الأفهام فيحوله إلى احتمال آخر دفعا للفتنة وهكذا ينبغى للعالم الكامل أن يفعل يقول الحق كما يجب عليه ثم يدفع المفسدة بما يمكنه وحكى عنه أنه لما وصل إليه السؤال الذي وضعه السكاكينى على لسان يهودى وهو ( أيا علماء الدين ذمى دينكم *** تحير دلوه باعظم حجة ) ( إذا ما قضى ربى بكفرى بزعمكم *** ولم يرضه منى فما وجه حيلتى ) الى آخرها فوقف ابن تيمية على هذه الأبيات فثنى إحدى رجليه على الأخرى وأجاب فى مجلسه قبل ان يقوم بمائة وتسعة عشر بيتا أولها ( سؤالك ياهذا سؤال معاند *** مخاصم رب العرش رب البرية ) وقال ابن سيد الناس اليعمرى فى ترجمة ابن تيمية انه برز فى كل فن على أبناء جنسه ولم تر عين من رآه مثله ولا رأت عينه مثل نفسه وقال الذهبي مترجما له في بعض الاجازات قرأ القرآن والفقه وناظر واستدل وهو دون البلوغ وبلغ فى العلوم والتفسير وأفتى ودرس وهو دون العشرين وصنف التصانيف وصار من أكابر العلماء فى حياة مشايخه

وتصانيفه نحو أربعة الآف كراسة وأكثر وقال وأما نقله للفقه ومذاهب الصحابة والتابعين فضلا عن المذاهب الأربعة فليس له فيه نظير وقال أنه لا يذكر مسألة إلا ويذكر فيها مذاهب الأئمة وقد خالف الأئمة الأربعة فى عدة مسائل صنف فيها واحتج لها بالكتاب والسنة وقد أثنى عليه جماعة من أكابر علماء عصره فمن بعدهم ووصفوه بالتفرد وأطلقوا فى نعته عبارات ضخمة وهو حقيق بذاك والظاهر انه لو سلم مما عرض له من المحن المستغرقة لأكثر أيامه المكدرة لذهنه المشوشة لفهمه لكان له من المؤلفات والاجتهادات ما لم يكن لغيره قال الصفدى وكان كثيرا ما ينشد ( تموت النفوس بأوصابها *** ولم يدر عوادها ما بها ) ( وما أنصفت مهجة تشتكى *** أذاها إلى غير أربابها ) ومما أنشد له على لسان الفقراء ) ( والله ما فقرنا اختيار *** وإنما فقرنا اضطرار ) ( جماعة كلنا كسالى *** وأكلنا ماله عيار ) ( تسمع منا إذا اجتمعنا *** حقيقة كلها فشار )

( 41 ) أحمد بن عبد الرحيم بن الحسين بن عبد الرحمن بن ابراهيم ابن أبى بكر بن ابراهيم الولى بن الزين العراقى الآتى أبوه انشاء الله تعالى ولد فى سحر يوم الاثنين ثالث ذى الحجة سنة 792 اثنتين وتسعين وسبعمائة بالقاهرة وأحضره والده على جماعة من الشيوخ ورحل به الى دمشق فأحضره بها على أعيان علمائها ثم لما عاد من الرحلة الى مصر اجتهد في استيفاء شيوخ الديار المصرية وأخذ عمن دبّ ودرج وكتب الطباق وضبط الأسماء وتدرب بوالده فى الحديث وفنونه وكذا فى غيره من فقه وأصول وعربيه ومعان وبيان وبرع فى جميع ذلك وشارك فى غيرها من الفضائل وأذن له غير واحد من شيوخه بالافتاء والتدريس واستمر يترقى لمزيد ذكائه حتى ساد وأبدا وأعاد وظهرت نجابته ونباهته واشتهر فضله وبهر عقله مع حسن خلقه وخلقه وشرف نفسه وتواضعه وانجماعه وصيانته وديانته وأمانته وعفته وضيق حاله وكثره عياله ودرس وهو شاب في حياة أبيه وقال أبوه في دروسه ( دروس أحمد خير من دروس أبه *** وذاك عند أبيه منتهى أربه ) ولما توجه والده لقضاء المدينة وخطابتها قام بجميع وظائفه إلا مشيخة دار الحديث فانه انتزعها منه شيخه ابن الملقن فتحرك لمعارضته ثم سكنه بعض مشايخه فسكن ثم أضيفت اليه جهات أبيه بعد موته فزادت رئاسته وانتشرت فى العلوم وجاهته وأضيف اليه فى بعض الأوقات قضاء منوف وناب فى القضاء عن العماد الكركى نحو عشرين سنة ثم ترفع عن ذلك وفرغ نفسه للافتاء والتدريس والتصنيف الى أن خطبه الطاهر ططر بغير سؤال الى قضاء الديار المصرية في منتصف شوال سنة 824 مع وجود السعاة فيه بالبذل وذلك عقب موت الجلال البلقينى بأربعة أيام فسار فيه أحسن سيرة بعفة ونزاهة وحرمة وصرامة وشهامة ومعرفة وكان يحض أصحابه على الاهتمام باجابة من يلتمس منهم الشفاعة عنده عملا بالسنة وقام عليه جماعته حتى ألزموه بتفضيل الرفيع من الثياب وقرروا له أن فى ذلك قوة فى الشرع وتعظيما

للقائم به والا فلم يكن عزمه التحول عن جنس لباسه من قبل واستمر حتى صرف لتصميمه على الحق وعدم مداراته لأهل الدولة في أمور لا يحتملونها حتى شق ذلك عليهم فتمالئوا عليه وكانت مدة ولايته سنة دون شهرين فتمالئت وتكدرت الخواطر الصافية لعزله وتنغصت معيشته ولكنه لزم طريقته في الاكباب على نشرالعلم وتصنيفه إلى أن مات قبل استكمال سنة من صرفه مبطونا شهيدا آخر يوم الخميس سابع عشر من شعبان سنة 826 ست وعشرين وثمان مائة ثم دفن الى جنب والده بتربته قال ابن حجر ولما صرف من القضاء حصل له سوء مزاج من كونه صرف ببعض تلامذته بل ببعض من لا يفهم عنه كما ينبغى فكان يقول لو عزلت بغير فلان ما صعب على وله مؤلفات منها البيان والتوضيح لمن أخرج له فى الصحيح وقد مس بضرب من التجريح والمستجاد فى مهمات المتن والاسناد وتحفة التحصيل فى ذكر رواة المراسيل وأخبار المدلسين والذيل على الكاشف للذهبى وأضاف اليه رجال مسند أحمد والاطراف بأوهام الاطراف للمزى وشرح السنن لأبى داود كتب قطعة منه وعمل التعقيبات على الرافعى كتب منه نحو ستة مجلدات وشرح جمع الجوامع شرحا مختصرا واختصر الكشاف مع تخريج أحاديثه وتتمات ونحوها وله تذكرة مفيدة في عدة مجلدات وأقرأ مصنفاته في حياته وكان يسر بذكره وله نظم ونثر كثير

( 42 ) أحمد بن عبد الله بن بدر بن مفرح بن بدر بن عثمان بن كامل بن ثعلب الشهاب العامرى الغزى ثم الدمشقى الشافعى ولد فى ربيع الأول سنة 770 سبعين وسبعمائة بغزة ونشأ بها فحفظ القرآن والتنبيه ثم فى كبره الحاوى وأخذ عن قاضيها العلاء على ابن خلف وسمع عليه الصحيح ثم تحول الى دمشق بعد الثمانين وهو فاضل فقطنها وأخذ بها عن جماعة من أهلها ورحل إلى القدس فأخذ عن التقى القلقشندى وبرع فى الفقه وأصوله وشارك فى غيرهما مع مذاكرة حسنة فى الحديث ومتعلقاته وناب فى الحكم عن الشمس الاحنائى وعين مرة للقضاء استقلالا فلم يتم وولى افتاء دار العدل والتدريس بعدة أماكن وتصدر للاقراء والافتاء واشتهر برئاسة الفتوى بدمشق فلم يبق فى أواخر عمره من يقاربه وله تصانيف منها شرح الحاوى الصغير في أربع مجلدات وشرح جمع الجوامع وشرح مختصر المهمات للأسنوى فى خمسة أسفار وحج من دمشق غير مرة وجاور بمكة ثلاث سنين متفرقة وكانت وفاته بها مبطونا فى ظهر يوم الخميس سادس شوال سنة 822 اثنتين وعشرين وثمان مائة وصلى عليه عند باب الكعبة ودفن فى المعلاة قال ابن حجر فى أنبائه وبلغنى أن صديقه النجم المرجانى رآه فى النوم فقال له ما فعل الله بك فتلى عليه " ياليت قومى يعلمون " الآية

( 43 ) السيد أحمد بن عبد الرحمن بن الحسين بن عز الدين بن الحسن الشامى
ولد تاسع شهر ذى الحجة سنة 1095 خمس وتسعين وألف وكان من أكابر علماء صنعاء قرأ فى فنون العلم على مشايخها فبرع فى الآلات والفقه والحديث ثم إن المتوكل قاسم بن حسين أرسل له ورغبة فى أن يجعل بنظره من وصل من القاصدين من تهامه فأسعد وكان يرسل اليه بما يحتاجون اليه من نقد وكسوة ثم بعد ذلك ولاه القضاء الاكبر بحضرته فى صنعاء فاستمر فى ذلك الى أن توفى المتوكل ثم استمر على ذلك فى أيام ولده المنصور حتى مات ثم استمر في ذلك في أيام الامام المهدي وقد ارتفعت درجته فىأيام المنصور ارتفاعا زائدا حتى كان مقبول القول في الجليل والدقيق وصار أمر القضاء فى جميع جهات اليمن منوطا به وكان يصدع بالحق مع حسن صناعته في الأمر بالمعروف والنهى عن المنكر وله شهرة كبيرة وصولة عظيمة في مملكة اليمن وكان يضرب بعقله ورصانته المثل وإلى الآن كذلك وله شغف بالعلم والتدريس وله تلامذة منهم القاضى العلامة أحمد بن محمد قاطن الآتى ذكره إنشاء الله ومن حسن أخلاقه وقوة اصطباره واحتماله أنه سمه رجل ظن أنه غير عليه بعض أمور دنياه فاستمر الاسهال معه مقدار سنة ولم يحدث بذلك أحدا وكافأ الذي سمه بايصاله إلى مطلبه والقيام فى قضاء غرضه فلله در هذه الأخلاق الشريفة وتوفى رحمه الله يوم الأحد السادس والعشرين من شهر جمادى الآخرة سنة 1172 اثنتين وسبعين ومائة ألف

( 44 ) أحمد بن عبد الله الضمدى
ولد فى سنة 1170 سبعين ومائة وألف تقريبا وقرأ ببلده على من بها من أهل العلم ثم ارتحل إلى صنعاء فأخذ عن جماعة من أكابر علمائها كشيخنا السيد الامام عبد القادر بن أحمد والقاضى العلامة أحمد بن محمد قاطن وشيخنا العلامة قاسم بن يحيى الخولانى وغيرهم وعاد إلى وطنه وقد برع فى الفقه والحديث والعربية ثم بعد وصوله الى بلده عكف عليه الطلبة من أهلها ورغبوا فيه وأخذوا عنه فنونا من العلم وعظم شأنه هنالك وصار المرجع إليه فى التدريس والافتاء في ضمد وغيرها كصبيا وأبى عريش ثم ارتحل الى صنعاء رحلة أخرى فقرأ على فى شرح الغاية وسألنى بمسائل عديدة أجبت عليها بجواب سميته العقد المنضد فى جيد مسائل علامة ضمد ثم عاد إلى بلاده وهو الآن مستمر على حاله الجميل في نشر العلم والفتوى والزهد والاشتغال بخاصة النفس ثم مات رحمه الله في سنة 1222 إثنتين وعشرين ومائتين وألف تقريبا

( 45 ) مولانا الامام المتوكل على الله أحمد بن الامام المنصور بالله على بن الامام المهدى العباس ابن الامام المنصور بن الحسين بن الامام المتوكل القاسم بن حسين ابن أحمد بن حسن بن القاسم وسيأتى تمام نسبه فى ترجمة جده الحسن بن القاسم مولده حفظه الله حسبما أخبرنى به فى أول شهر محرم سنة 1170 سبعين ومائة والف وهو أكبر أولاد أبيه ولما صارت الخلافة إلى
أبيه جعل اليه بعد مضى نحو نصف سنة إمارة الأجناد وولاية صنعاء وما اليها فباشر ذلك بحرمة وافرة ومهابة ونجابة وحسن سياسة وبعثه والده لحرب من يناوئه غير مرة فظفر وانتصر وهو ميمون النقيبه ما باشر حربا من الحروب إلا وكان الغلب له وله في ذلك مواقف لا يتسع المقام لبسطها منها حرب حده بينه وبين بكيل لما خرج بهم سيدى على بن أحمد بن محمد بن اسحق بن المهدى ومنها خروجه بجنده إلى بنى الحارث لما افسدوا فاستولى على جميعهم ومنها حرب الروضة لما خرج أهلها عن الطاعة بسبب تغرير جماعة من السادة الكباسية وال ابى طالب عليهم وعاضدهم على ذلك سيدى أحمد بن عبد الله بن المهدى فاستولى عليهم مولانا المتوكل على الله فى أيام والده رحمه الله وما زال فى خلافة والده جميعها يسوس أمر الناس وينوب عن أبيه في كثير من الأمور ويفاوضه الوزراء فى غالب ما تدعو اليه الحاجة حتى ولى الوزارة الفقيه حسن بن حسن عثمان بعد والده فلم يسلك مسلك الوزراء بل مازال يواحش بين الامام المنصور بالله رحمه الله وولده وتزايد الأمر مع سوء تدبير الوزير المذكور وضعف رأيه حتى كادت الدولة أن تذهب وتقاصر ظلها وهلكت الرعايا وانقطعت الطرق ومات كثير من أهل صنعاء جوعا بسبب حصارها فعند ذلك وقع من مولانا المتوكل على الله ما سيأتى فى ترجمة والده رحمه الله وكانت البيعة له فى الليلة التى مات فيها والده وهي ليلة خامس عشر شهر رمضان سنة 1224 أربع وعشرين ومائتين وألف وكنت أول من بايعه وتوليت قبض البيعة له من أخوته وأعمامه وسائر ال الامام القاسم وأعيان العلماء والرؤساء وكان تحرير هذه الترجمة في اليوم الثانى من بيعته وتولى وزارته الفقيه على ابن اسماعيل فارع وشاركه فى بعض الأعمال القاضى حسن بن على عبد الواسع ثم توفى رحمه الله ليلة الأربعاء لعله سابع عشر شهر شوال سنة 1231 احدى وثلاثين ومائتين وألف وقام بعده ولده عبد الله وتلقب بالمهدى وكنت المتولى لأخذ البيعة له بعد مبايعتى له وستأتى له ترجمة مستقلة ان شاء الله تعالى

( 46 ) أحمد بن على بن عبد القادر بن محمد بن ابراهيم بن محمد بن تميم ابن عبد الصمد بن أبى الحسن بن عبد الصمد بن تميم التقى أبو العباس الحسينى العبيدى البعلى الأصل القاهرى ويعرف بابن المقريزى وهى نسبة لحارة في بعلبك تعرف بحارة المقارزة قال السخاوى كان مولده حسبما كان يخبر به ويكتبه بعد الستين يعنى وسبعمائة وقال ابن حجر انه رأى بخطه ما يدل على تعيينه في سنة 66 ست وستين بالقاهرة ونشا بها نشأه حسنة فحفظ القرآن وسمع من جماعة من الشيوخ كالا مدى والبلقينى والعراقى والهيثمى وحج فسمع بمكة من علمائها وسمع فى الشام من جماعة واشتغل كثيرا وطاف على الشيوخ ولقى الكبار وجالس الأئمة وتفقه حنفيا على مذهب جده لأمه ثم تحول شافعيا قال السخاوى ولكن كان مائلا إلى الظاهر وكذا قال ابن حجر انه أحب الحديث فواظب عليه حتى كان يتهم بمذهب ابن حزم انتهى ونظر فى عدة فنون وشارك فى الفضائل وقال النظم والنثر وناب فى الحكم وكتب التوقيع وولى الحسبة بالقاهرة غير مرة والخطابة بجامع عمرو والامامة بجامع الحاكم وقراءة الحديث بالمؤيدة

وحمدت سيرته فى مباشراته كلها وكان قد اتصل بالظاهر برقوق ودخل دمشق مع ولده الناصر وعرض عليه قضائها مرارا فأبى وصحب بشيك الدوادار وقتا ونالته منه دنيا وحج غير مرة وجاور وكذا دخل دمشق مرارا وتولى بها تداريس ثم أعرض عن جميع ذلك وأقام ببلده عاكفا على الاشتغال بالتاريخ حتى اشتهر به ذكره وبعد فيه صيته وصارت له فيه جملة تصانيف كالخطط والآثار للقاهرة وهو من أحسن الكتب وأنفعها وفيه عجائب ومواعظ وكان فيه ينشر محاسن العبيدية ويفخم شانهم ويشيد بذكر مناقبهم وكنت قبل أن أعرف انتسابه اليهم أعجب من ذلك كونه على غير مذهبهم فلما وقفت على نسبه علمت أنه استروح الى ذكر مناقب سلفه قال السخاوى أن المترجم له ظفر بمسودة للأوحدى فى خطط القاهرة واثارها فاخذها وزاد فيها زوائد غير طائلة ونسبها لنفسه انتهى والرجل غير مدفوع عن فضل لا سيما في التاريخ وما يتعلق به والله أعلم ومن مؤلفاته درر العقود الفريدة فى تراجم الأعيان المفيدة ذكر فيه من عاصره وامتاع الاسماع بما للرسول من الأنباء والحفدة والمتاع وعقد جواهر الاسفاط فى ملوك مصر والفسطاظ والبيان والاعراب عما فى أرض مصر من الاعراب والالمام فيما بأرض الحبشة من ملوك الاسلام والطرفة الغريبة فى أخبار وادى حضرموت العجيبة ومعرفة ما يجب لأهل البيت النبوى على من عداهم وايقاظ الحنفاء بأخبار الأئمة الفاطميين الخلفاء والسلوك بمعرفة دول الملوك والتاريخ الكبير وهو فى ستة عشر مجلدا وله مؤلفات غير هذه وجد بخطه أن تصانيفه

زادت على مائتى مجلد وأن كبار شيوخه بلغت ستمائة نفس وكان متبحرا فى التاريخ على اختلاف أنواعه ومؤلفاته تشهد له بذلك وان جحده السخاوى فذلك دأبه فى غالب أعيان معاصريه وكان حسن الخبرة بالزايرجة والأسطرلاب والرمل والميقات قال ابن حجر في ترجمته له النظم الفائق والنثر الرائق والتصانيف الباهرة خصوصا فى تاريخ القاهرة فانه أحيا معالمها وأوضح مجاهلها وجدد مأثرها وترجم أعيانها قال وكان حسن الصحبة حلو المحاضرة مات فى عصر يوم الخميس سادس عشر رمضان سنة 845 خمس وأربعين وثمان مائة بالقاهرة ومن شعره ( سقى عهد دمياط وحياه من عهد *** فقد زادنى ذكراه وجدا على وجدى ) ( ولا زالت الأنواء يسقى سحابها *** ديارا حكت من حسنها جنة الخلد )

( 47 ) أحمد بن على بن عبد الكافي بن يحيى بن تمام بن يوسف بن موسى بن تمام بن حامد بن يحيى بن سليم السبكي أبو حامد بهاء الدين ولد بعد المغرب من ليلة العشرين من جمادى الآخرة سنة 719 تسع عشرة وسبعمائة وأحضر على الحجار فى الخامسة وسمع على الدبوسى والبدر بن جماعة وبدمشق على ابن الجزرى والمزى وغيرهما قال الذهبى فى المعجم المختص الأمام العلامة المدرس له فضائل وعلم جيد وفيه أدب وتقوى وساد وهو ابن عشرين سنة واسرع اليه الشيب فاتقى وهو فى حدود العشرين قال ابن حجر وكانت له اليد الطولى فى علم اللسان العربية والمعانى والبيان وله عروس الأفراح شرح تلخيص المفتاح أبان عن سمعة دائرة فى الفن وله تعليق على الحاوى وعمل قطعة على شرح المنهاج لأبيه وكان أديبا فاضلا متعبدا كثير الصدقة والحج والمجاورة سريع الدمعه قائما مع أصحابه وولى قضاء الشام عوضا عن أخيه فى سنة 762 فاقام سنة ولم يصنع ذلك إلا حفظا للوظيفة على أخيه ثم ولى قضاء العسكر وكان شرع فى شرح مختصر ابن الحاجب فكتب منه قطعة لطيفة فى مجلد ولو أتمه لكان عشر مجلدات أو أكثر وقال والده الشيخ تقى الدين لما درس ولده هذا ( دروس أحمد خير من دروس على *** وذاك عند على غاية الأمل ) وكان من رحالى العالم وكان أبوه قاضى الشام فكثرت جهاته واتسع ماله لأنه ناب عن والده فى جميع جهاته وضم إلى ذلك وظايف عدة وكان إذا مات من له تدريس أو نحوه سعى فيه لنفسه ومات مجاورا بمكة ليلة الخميس السابع عشر من شهر رجب سنة 763 ثلاث وستين وسبعمائة وله أربع وخمسون سنة وبعض اشهر

( 48 ) السيد احمد بن على بن محسن بن الإمام المتوكل على الله اسماعيل بن القاسم الصنعانى ولد تقريبا سنة 1150 خمسين ومائة وألف واشتغل بطلب العلم بعد أن قارب الخمسين من عمره ثم قرأ على فى النحو والصرف والمنطق والمعانى والبيان والحديث والتفسير وأدرك ادراكا كاملا لاسيما فى العلوم الآلية وفهمه جيد وفكره صحيح وتصوره حسن وادراكه كامل وأكب على الاشتغال على نحو عشر سنين مع جماعة من الطلبة ثم جرى بينه وبين بعضهم ما يجرى بين أمثالهم من المنافسة فانزعج ومع كثرة تحيله ظن أنى مؤثر لمن نافسه عليه فصار بعد ذلك يروى ماقد حفظه عنى من اجتهاداتى الجارية على نمط الدليل التى يخالف ما عليه غالب من لا تمييز له وكان لديه كتاب لى عارية أحسنت اليه بعاريته فرأى فيه بخطي فى مسألة الفرقة الناجية كلاما مضمونه أنهم ليسوا بعض هذه المذاهب الاسلامية على التعيين بل هم من تمسك بالشريعة المطهرة واهتدى بهدى المصطفى صلى الله عليه وآله وسلم على أى مذهب كان وفى أى عصر وجد ودفعت قول من قال انهم فرقته كما وقع لكثير من المتعصبين فأقام هذا القيامة وما زال يعرضه على كل من له اشتغال بالعلم فلم يوافقه أحد على ذلك فعاد يعرضه على المقصرين والعوام ويوهمهم بأوهام لا حقيقة لها فكادت تثور فتنة وقى الله شرها ثم طلبت منه ارجاع كتابى فما ساعد كل هذا وله من الفهم والعرفان نصيب تام وهو لا يخفى عليه خطأ نفسه وبطلان ما زعمه ولم يرع حق التعليم وبعد ذلك ترك الاشتغال بالعلم ولم يبق عليه من رونقه شىء ورام أن يعود للقراءة على فما ساعدته وأرجع الكتاب المشار اليه بعد سنين ومدحنى بأبيات وأظهر الندم على ما سلف منه عفى الله عنه ومن جملة ما كتبة إلى هذه القصيدة وفيها إشارة إلى ما قدمته ( ياقاضيا لفظ ماض إذ تناوله *** زهى به كل منقوص من الكلم ) ( ولم يزل كل ممدود يمد الى *** ما نال عينيه من فخر ومن كرم ) ( وكل ما نال مقصور عليه فيا *** ذا المد اقصر ولا تطمع ولا تحم ) ( فالاسم مرجع ما يحويه من شرف *** الى مسماه من نعت ومن علم ) ( قاض بهجته الأيام مشرقة *** كالشمس لكن نور الشمس لم يدم ) ( فالحمد لله دنيانا بهجته *** اشراقها غير مسلوخ عن الظلم )

( قاض إذا جئته يوما لقيت به *** كل الأفاضل من عرب ومن عجم ) ( يخشى الخصوم ارتعادا من مهابته *** حتى كأن بهم ضرب من اللمم ) ( لأن ما اضمروه في فراسته *** من حسن إيمانه نار على علم ) ( كم من ألد بلا ما زال ملتزما *** من خوفه عادلا عنها إلى نعم ) ( فالمبتغون لغير الحق فى نقم *** منه وكل محق منه فى نعم ) ( صحبته زمن التدريس مقتطفا *** من روض املاه نور الحكم والحكم ) ( فكان برا رؤوفا بى ومغتفرا *** لزلتى لم يعاتبنى ولم يلم ) ( أراه إن طال قولى في بشاعته *** كأنه عن كلامى الغث فى صمم ) ( وغبت عنه زمانا واتصلت به *** في رتبة هو فيها صاحب العلم ) ( قاضى قضاة أمير المؤمنين على *** يمينه قاعدا في الصدر لم يقم ) ( فقام تعظيمه في صدر كل فتى *** مسلم للاكف الطهر مستلم ) ( وشاع تعظيمه فى الناس ثم غدا *** عند الجنين كرأى العين في الرحم ) ( ومثل ذاك أعادى تواتره *** *** فينا وفى الغير من مستقبل الأمم ) ( فما تغير شىء كنت أعهده *** قبل التصدر فى القاضى من الشيم ) ( كانه للندامى من تواضعه *** على جلالته من أصغر الخدم ) ( فقام ذاك دليلا أن همته *** من فوق ذاك الذي يعطى ذوو الهمم ) ( ولو أحل الفتى في الناس رتبته *** دهرا لأصبح رب السيف والقلم ) ( مملكا كل أقليم وناصية *** عماله في نواحى مصر والحرم ) ( يامن يرى أن نظمى قد قضيت به *** حق المديح فقد أخطأت فاستقم ) ( ليست مبالغتى فيه مبالغة *** ولا الغلو غلوا يا أخا الهمم ) ( ولو أتيت بأنواع البديع لما *** قضيت حقا وكان العجز ملتزمى ) وهو الان فى قيد الحياة لعله قد صار فى ستين سنة من عمره وله إلى أشعار غيرهذه ومسائل سألنى عنها وأجبته بأجوبة هى فى مجموع جواباتى ثم توفي رحمه الله لعله فى سنة 1223 ثلاث وعشرين ومائتين وألف

( 49 ) أحمد بن على بن محمد بن أحمد طشى الصعدى ثم الرداعى
ولد تقريبا سنة 1190 تسعين ومائة وألف وقرأ فى ذمار وغيرها فصار عارفا بالفقه والآلات يفهم ذلك فهما جيدا وله ذكاء عظيم وفطنة باهرة وقوة عارضة وحسن محاضرة ورقة طبع وانسجام خلق عجيب ويشعر شعرا حسنا سمع منى مدة أقامتى في مدينة ذى جبلة عند قدومى اليها مع مولانا المتوكل على الله في سنة 1226 في صحيح مسلم وسمع في غيره وكان يحضر للقراءة عند اقامتى هنالك وهو الآن مقيم بمدينة رداع

( 50 ) أحمد بن لطف البارى بن أحمد بن عبد القادر الورد خطيب صنعاء وابن خطيبها ولد فى شهر رمضان سنة1192 اثنتين وتسعين ومائة وألف وولاه الأمام المنصور بالله على بن العباس الخطابة مكان والده العلامة التقى الفاضل الورع الزاهد المسند وكان كل أحد من الناس لا يظن أنه يلحق به في الخطابة أحد فلما مات استشرف للخطابة جماعة وكان سن صاحب الترجمة إذ ذاك ثمان عشرة سنة فقام بالخطابة قياما لا يقوم به أحد وفاق والده عن قرب وهو الآن مستمر على ذلك وله شغلة بطلب العلم كبيرة مع ذهن وقاد وطبع منقاد وفهم سليم وفكر مستقيم وقد صار معدودا من العلماء مع حداثة سنه قرأ على فى شرح الجلال المعروف بضوء النهار وفى شرح جمع الجوامع للمحلى وهو الآن مستمر على ذلك وعمره عند تحرير هذه الأحرف نحو العشرين سنة ومن أعلم مشايخه اللذين تخرج بهم والده ومنهم السيد العلامة ابراهيم بن عبد القادر والسيد العلامة محمد بن يوسف بن أحمد بن يوسف وبالجملة فهو من محاسن الزمن فى غالب أوصافه بحيث يقصر عن حسن سمته ورصانة عقله وطهارة لسانه وعفته ونزاهته كثير من أهل الأسنان العالية ثم انجمع واعتزل الناس أما زهدا أوفرارا من الخطبة

كما يفعله كثير من عباد الله الصالحين والعلماء العاملين أو أنه حدث في مزاجه سوداء أوجبت له الاستيحاش من الناس وقام مقامه أخوه العلامة محمد بن لطف البارى وهو تلوه في الفضائل وله قراءة على فى أمهات الحديث وسمع منى بعضا من تفسيرى وقرا على أخى يحيى فى الأصول وغيرها وصار ثابت القدم في الخطابة بحيث انه يفوق كثيرا من الخطباء مع حسن أداء وفصاحة لسان وثبات جنان وحسن أخلاق وعمل بما فى السنة المطهرة وبالجملة فهو من محاسن العصر

( 51 ) أحمد بن على بن محمد بن محمد بن على بن أحمد الشهاب ابو الفضل الكنانى العسقلانى القاهرى الشافعى المعروف بابن حجر وهو لقب لبعض آبائه الحافظ الكبير الشهير الامام المنفرد بمعرفة الحديث وعلله فى الأزمنة المتأخرة ولد فى ثانى عشر شعبان سنة 773 ثلاث وسبعين وسبعمائة بمصر ونشأ بها يتيما فى كنف أحد أوصيائه فحفظ القرآن وهو ابن تسع ثم حفظ العمدة والفية الحديث للعراقى والحاوى الصغير ومختصر ابن الحاجب في الأصول والملحة وبحث فى ذلك على الشيوخ وتفقه بالبلقينى والبرماوى وابن الملقن والعز بن جماعة وعليه أخذ غالب العلوم الآلية والأصولية كالمنهاج وجمع الجوامع وشرح المختصر والمطول ثم حبب الله اليه فن الحديث فأقبل عليه بكليته وطلبه من سنة 793 وما بعدها فعكف على الزين العراقى وحمل عنه جملة نافعة من علم الحديث سندا ومتنا وعللا واصطلاحا وارتحل إلى بلاد الشام والحجاز واليمن ومكة وما بين هذه النواحى وأكثر جدا من المسموع والشيوخ وسمع العالى والنازل واجتمع له من ذلك مالم يجتمع لغيره وأدرك من الشيوخ جماعة كل واحد رأس في فنه الذي اشتهر به فالتنوخى فى معرفة القرا آت والعراقى فى الحديث والبلقينى في سعة الحفظ وكثرة الاطلاع وابن الملقن في كثرة التصانيف والمجد صاحب القاموس فى حفظ اللغة والعز بن جماعة فى تفننه في علوم كثيرة بحيث كان يقول انا أقرا فى خمسة عشر علما لا يعرف علماء عصرى أسمائها ثم تصدى لنشر الحديث وقصر نفسه عليه مطالعة واقراء وتصنيفا وافتاء وتفرد بذلك وشهد له بالحفظ والاتقان القريب والبعيد والعدو والصديق حتى صار اطلاق لفظ الحافظ عليه كلمة اجماع ورحل الطلبة اليه من الأقطار وطارت مؤلفاته في حياته وانتشرت فى البلاد وتكاتبت الملوك من قطر إلى قطر فى شأنها وهى كثيرة جدا منها ما كمل ومنها ما لم يكمل وقد عددها السخاوى فى الضوء اللامع

وكذلك عدد مصنفاته فى الأربعينيات والمعاجم وتخريج الشيوخ والأطراف والطرق والشروح وعلوم الحديث وفنونه ورجاله فى أوراق من ترجمته ونقل عنه أنه قال لست راضيا عن شىء من تصانيفى لأنى عملتها فى إبتداء الأمر ثم لم يتهيأ لى من يحررها معى سوى شرح البخارى وقدمته والمشتبه والتهذيب ولسان الميزان وروى عنه فى موضع آخر أنه أثنى على شرح البخارى والتعليق والنخبة ولاريب أن أجل مصنفاته فتح البارى وكان شروعه فى تصنيفه سنة 817 على طريق الاملاء ثم صار يكتب من خطه يداوله بين الطلبة شيئا فشيئا والأجتماع فى يوم من الأسبوع للمقابلة والمباحثة إلى أن انتهى فى أول يوم من رجب سنة 842 سوى ما الحق فيه بعد ذلك وجاء بخطه فى ثلاثة عشرة سفرا وبيض فى عشرة وعشرين وثلاثين وأقل وأكثر وقد سبقه إلى هذه التسمية شيخه صاحب القاموس فأنه وجد له في أسماء مصنفاته أن من جملتها فتح البارى فى شرح صحيح البخارى وأنه كمل ربعه فى عشرين مجلدا وله مؤلفات فى الفقه وأصوله والعروض والآداب سردها السخاوى وقال بعد ذلك انها تهادت تصانيفه الملوك بسؤال علمائهم لهم فى ذلك حتى ورد كتاب فى سنة 833 من شاه رخ بن تيمور ملك الشرق يستدعى من السلطان الأشرف برسباى هدايا من جملتها فتح البارى فجهز له صاحب

الترجمة ثلاث مجلدات من أوائله ثم أعاد الطلب فى سنة 839 ولم يتفق أن الكتاب قد كمل فأرسل اليه أيضا قطعة أخرى ثم فى زمن الطاهر جقمق جهزت له نسخة كاملة وكذا وقع لسلطان الغرب أبى فارس عبد العزيز الحفصى فأنه أرسل يستدعيه فجهز له ما كمل من الكتاب وكان يجهز لكتبة الشرح ولجماعة مجلس الاملاء ذهبا يفرق عليهم هذا ومصنفه حى رحمه الله ولما كمل شرح البخارى تصنيفا وقراءة عمل مصنفه رحمه الله وليمة عظيمة بالمكان الذي بناه المؤيد خارج القاهرة فى يوم السبت ثامن شعبان سنة 842 وقرأ المجلس الأخير هنالك وجلس المنصف على الكرسى قال تلميذه السخاوى وكان يوما مشهودا لم يعهد أهل العصر مثله بمحضر من العلماء والقضاة والرؤساء والفضلاء وقال الشعراء فى ذلك فأكثروا وفرق عليهم الذهب وكان المستغرق في الوليمة المذكورة نحو خمسمائة دينار ووقعت فى ذلك اليوم مطارحة أدبية فمنها أن المقام الناصرى قال للمصنف يامولانا شيخ الأسلام هذا يوم طيب فلعل أن تنعشونا فيه ببيت من مفرداتكم لعل أن نمشى خلفكم فيه فقال المترجم له أخشى ان إبتدأت أن لا يكون موافقا لما وقع في خاطرك والأحسن أن تبتدأ أنت فقال الناصرى ( هويتها بيضاء رعبوبة *** قد شغفت قلبى خود رداح ) فقال صاحب الترجمة ( سألتها الوصل فضنت به *** ان قليلا في الملاح السماح ) فقال علىالدوسانى

( قد جرحت قلبى لما رنت *** عيونها السودا لمراض الصحاح ) فهمهم الشرف الطنونى ولم يمكنه أن يقول شيئا فقال صاحب الترجمة ( ما للطنونى غدا حائرا *** ) فقال الناصرى لعلى المتقدم أجزه فقال وحياة أبيك السلارى والفرس فقال هما لك من غير مهملة وتراخ فقال ( وخرب البيت وخلى وراح ) وكان للمترجم له يد طولى فى الشعر قد أورد منه جماعة من الأدباء المصنفين أشياء حسنة جدا كابن حجة فى شرح البديعية وغيره وهم معترفون بعلو درجته فى ذلك ومما أحفظه الان حال تحرير هذه الكلمات قوله ( بنده الأزرق لما *** شده من قد سبانى ) ( جدول فوق كثيب *** دار يسقى غصن بان ) وهذا غاية فى الحسن لا يلحق وأورد له السخاوى فى الضوء اللامع قوله ( خليلى ولى العمر منا ولم نتب *** وننوى فعال الصالحات ولكنا ) ( فحتى متى نبنى البيوت مشيدة *** وأعمارنا منا تهد وما تبنى وقد كان رحمه الله مصمما على عدم الدخول في القضاء ثم قدر أن المؤيد ولاه الحكم فى بعض القضايا ثم عرض عليه الأستقلال به

وألزم من أحبائه بقبوله فقبل واستقر فى المحرم سنة 827 بعد أن كان عرض عليه قبل ذلك وهو يأبى وتزايد ندمه على القبول لعدم فرق أرباب الدولة بين العلماء وغيرهم ومبالغتهم في اللوم لرد إشاداتهم وان لم تكن على وفق الحق واحتياجه لمداراة كبيرهم وصغيرهم بحيث لا يمكنه مع ذلك القيام بما يرومونه وصرح بأنه جنى على نفسه بذلك ولم يلبث أن صرف ثم أعيد ولا زال كذلك إلى أن أخلص في الاقلاع عنه عقب صرفه في جمادى الآخرة سنة 852 وجميع مدد قضائه إحدى وعشرون سنة وزهد فى القضاء زهدا كبيرا لكثرة ما توالى عليه من المحن والأنكاد بسببه وصرح بأنه لم يبق فى بدنه شعرة تقبل إسمه وقد درس بمواطن متعددة واشتهر ذكره وبعد صيته وارتحل اليه العلماء وتبجح الأعيان بلقائه وأخذ عنه وأخذ الناس عنه طبقة بعد طبقة وألحق الأصاغر بالأكابر وامتدحه الكبار وتبجح فحول الشعراء بمطارحته واستمر على طريقته حتى مات فى أواخر ذى الحجة سنة 852 اثنتين وخمسين وثمان مائة وكان له مشهد لم ير مثله من حضره من الشيوخ فضلا عمن دونهم وشهده أمير المؤمنين والسلطان فمن دونهما وقدم الخليفة للصلاة عليه ودفن تجاه تربة الديلمى بالقرافة وتزاحم الأمراء والكبراء على حمل نعشه

( 52 ) أحمد بن على بن هادى النهمى ثم الصنعانى
ولد سنة 1130 ثلاثين ومائة وألف ونشأ بصنعاء واتصل بالأمام المهدى العباس بن الحسين قبل أن يلى الخلافة وبعد أن ولى الخلافة جعله الوزير الأعظم واستمر وزيرا حتى مات وكان صادق اللهجة كثير البر والأحسان ملازما للطاعات والجماعات مقبلا على أهل العلم والفضل كثير السعى فيما فيه صلاح المسلمين لا رغبة له فى الشر ولا يجلبه إلى أحد وأحبه الأمام المهدى محبة شديدة وكان يعول عليه في جميع الأمور ولم يكن كثير المال مع كونه قد ولى الوزارة زيادة على خمس وعشرين سنة لأنه كان لا يأخذ الا على وجه يأمن من عاقبته ولو فعل كما يفعل غيره لترك من المال مالم يسمع بمثله فى وزراء الخلفاء باليمن ومات ليلة الأثنين ثانى وعشرين ربيع الاخر سنة 1186 ست وثمانين ومائة وألف

( 53 ) أحمد بن عماد بن يوسف بن عبد النبى الشهاب أبو العباس الأقفهسى ثم القاهرى الشافعى ويعرف بابن العماد قرأ على الأسنوى والبلقينى والباجى واخرين ومهر وتقدم فى الفقه وكتب على مهمات الأسنوى كتابا سماه التعقبات على المهمات وشرح المنهاج عدة شروح وله مؤلف فى أحكام المأموم والأمام واخر فى موقف الأمام والمأموم وله منظومات منها منظومة فيما يحل ويحرم من الحيوان تزيد على أربع مائة بيت والتبيان في آداب حملة القرآن تزيد على ست مائة بيت وفى العقائد منظومة تزيد على خمسمائة بيت وله مصنفات غير ذلك قال ابن حجر فى أنبائه أحد أئمة الشافعية فى هذا العصر قال وكان كثير الفوائد كثير الأطلاع والتصانيف دمث الأخلاق وفى لسانه بعض حبسة مات في شهر جماد سنة 808 ثمان وثمان مائة وكان فى تعقباته على الأسنوى يكثر من تخطئته وربما أقذع فى بعض ذلك ونسبه إلى سوء الفهم وفساد التصور مع أنه شيخه لكن قال بعض الفضلاء ربما كان مقصده حسنا فى ذلك لتضمنه التفات الناس إلى سماع ما رأى وأن غيره أخطأ لأنه لو أورد الكلام ساذجا بدونه لم يلتفتوا اليه لكون الأسنوى عندهم جليل المقدار انتهى وهذا محمل حسن فان فى مثل ذلك تأثيرا ظاهرا ولمثل هذا المقصد سلكت في حاشيتى على شفاء الأوام ذلك المسلك ونسأل الله إصلاح الأقوال والأعمال

( 54 ) أحمد بن أبى الفرج بركات الفارقانى تاج الدين
كان أبوه نصرانيا يعرف بسعد الدولة فأسلم ولقب بشرف الدين وخدم ولده عند بهادر رأس النوبة فتقدم إلى أن صار مستوفى الدولة فلما ولى الأعز الوزارة المرة الثامنة صادره وضربه بالمقارع فترك المباشرة وانقطع بزاوية الشيخ نصر المنبجى وكان الشيخ نصر صديق السلطان بيبرس الجاشنكير وقل أن يخالفه فى شىء فكلمه فى أمره فأعفاه من المباشرة واستمر بالزاوية إلى أن حفظ البقرة وآل عمران وتوصل إلى أن استخدمه بيبرس وحصل له أموالا جمة فى مدة يسيرة وتقدم عنده إلى أن صار هو المتحدث فى الدولة باسرها ولا يعمل فيها شىء الا بعد مراجعته وكان كثير الاعجاب والزهو بنفسه والتعاظم بحيث كان الشخص إذا كلمه وهو راكب امر بضربه بالمقارع فصنع ذلك مرتين أو ثلاثا فلم يجسر احد أن يتحدث معه وهو راكب وإذا نزل ودخل منزله لم يجسر أحد على الهجوم عليه فيصبر الناس على اختلاف مراتبهم على بابه حتى القضاة فصار مهابا محترما جدا ومع ذلك فلا يقبل هدية ولا يخالط أحدا ولا يجتمع بغريب ويقتصد فى ملبسه فلا يلبس فى الصيف الا الشامى الرفيع الأبيض ولا فى الشتاء الا الملطى الصوف الأبيض ولا يرى عليه الافرجية بيضاء ثم ان سلار ألزمه بلبس خلعه الوزارة وكان شديد البغض له فلم يستطع مخالفته فلبسها في النصف من المحرم سنة 706 فعمل بالوزارة ذلك اليوم بالقلعة على العادة إلى أن انصرف إلى منزله وشيعه الناس ثم أصبحوا إلى بابه ليركبوا فى خدمته فاقام حتى تعالى النهار وأرسل يقول له مع غلامه أنه عزل نفسه وتوجه إلى زاوية الشيخ نصر فكتب نصر إلى بيبرس يشفع فيه ولم يزل حتى أعفى عن الوزارة وبقى على عادته والأمر كله إليه فى جميع ما يرجع إلى الدولة ولم يكن السلطان يكتب علامته على شىء حتى يرى خطه فيه كذا ترجم له ابن حجر فى الدرر ولم يذكر وفاته

( 55 ) أحمد بن محمد بن أحمد بن جاد الله مشحم الصعدى ثم الصنعانى
ولد سنة 1155 خمس وخمسين ومائه وألف ونشأ بصنعاء وقرأ على شيخنا العلامة الحسن بن اسماعيل المغربى فى الفقه وعلى غيره فى العربية واشتغل بالحديث وكتب بخطه الحسين كتبا ولما مات والده وكان قاضيا ولاه الأمام المهدى العباس بن الحسين القضاء بصنعاء من جملة قضاتها وجعل له مقررا فباشر ذلك مباشرة حسنة بعفة ونزاهة وديانة وأمانة وسكينة ووقار فما زالت درجته ترتفع فيه ولما مات الأمام المهدى وقام مقامه مولانا الأمام المنصور بالله خليفة العصر عظمه وركن عليه فى أمور جليلة وهو الان من أعيان القضاة ونبلأئهم وكل ما تولاه وحكم به انشرحت الخواطر وطابت به النفوس وهو مستمر على حاله الجميل مقبل على شأنه وله ولد علامة هو محمد بن أحمد سيأتى له ترجمة مستقلة إن شاء الله تعالى

( 56 ) احمد بن محمد بن أحمد بن مطهر القابلى
نسبة إلى جماعة معروفة يسكنون بالقرب من حصن شبام حراز المعروف بالحرازى شيخ شيوخ الفروع بلا مدافع ولد حسبما كتبه إلى بخطه فى يوم الأضحى من شهر الحجة سنة 1158 ثمان وخمسين ومائة وألف بذمار ثم نشا بها وقرأ على العلامة عبد القادر بن حسين الشويطر وعلى السيد العلامة الحسين بن يحيى الديلمى وبرز فى الفقه والفرائض وارتحل في أول شبابه إلى مدينة صنعاء فاتصل بجماعة من أكابر أهلها كالقاضى العلامة أحمد بن محمد قاطن والقاضى العلامة اسماعيل ابن يحيى الصديق ثم أقرأ الطلبة فى جامع صنعاء في شرح الأزهار لابن مفتاح وفيما عليه من الحواشى الواسعة وفي بيان ابن مظفر وفى شرح الناظرى على الفرائض وعكف عليه الطلبة وانتفعوا به وتنافسوا في الأخذ عنه وصارت تلامذته شيوخا ومفتيين وحكاما وله عافاه الله قدره على حسن التعبير وجودة التصوير مع فصاحة لسان ورجاحة عقل وجمال صورة ووفور حظ عند جميع الخلق لا ترد له شفاعة ولا يكسر له جاه وقد خطب للأعمال الكبيرة فقبل منها ما فيه السلامة فى دينه ودنياه وأرجع ما عداه واجتمع له من ذلك دنيا عريضة صانه الله بها عن الوقوع فيما لا يشتهى من التورطات وقد باشر قسمة تركة الامام المنصور بالله الحسين بن القاسم وتركة الامام المهدى لدين الله العباس

ابن الحسين فأحسن العمل فى التركتين جميعا مع كثرة الورثة ذكورا وأناثا وقد صارمولانا خليفة العصر حفظه الله يعتمد عليه فى كثير من الأعمال ولو رغب في القضاء لكان أهلا له وقد اعتمد الناس عليه فى الفتوى وقصدوه بالمشكلات من كل مكان وتفرد فى معرفة الفقه ولم يبق له الآن فيه نظير لا فى صنعاء ولافى ذمار فان شيخه العلامة الحسين ابن يحيى المتقدم ذكره هو الآن حي ولكنه لا يبلغ رتبته فى خصوص هذا الفن وإن كان له فنون أخرى وقد لازمته فى الفروع نحو ثلاث عشرة سنة وانتفعت به وتخرجت عليه وقرأت عليه فى الأزهار وشرحه وحواشيه ثلاث دفعات الدفعتين الأوليين اقتصرنا على ماتدعو اليه الحاجة والدفعة الثالثة استكملنا الدقيق والجليل من ذلك مع بحث وتحقيق ثم قرأت عليه الفرائض للعصيفرى وشرحها للناظرى وما عليه من الحواشى وقرأت عليه بيان ابن مظفر وحواشيه وكانت هذه القراءة بحث واتقان وتحرير وتقرير وهو الان حفظه الله حى ينتفع الناس به فى القراءة والفتوى وقضاء أغراضهم والقيام بما توجه اليه من الأعمال وأحواله جميلة وغالب حركاته جليلة عافاه الله ونفع بعلومه ومات رحمه الله في شهر شوال سنة 1227 سبع وعشرين ومائتين وألف

( 57 ) السيد أحمد بن محمد بن اسحق بن المهدى أحمد ابن الحسن بن الامام القاسم
ولد في سابع وعشرين شهر شعبان سنة 1123 ثلاث وعشرين ومائة وألف ونشأ بصنعاء وقرأ على علمائها في علم الآلة والأصول والحديث والتفسير فبرع في جميع هذه المعارف وكان له عناية بتصحيح النسخ والكتب على هوامشها وتوضيح غامضها وعكف عليه الطلبة أياما متداولة ومن جملة تلامذته شيخنا العلامة علي ابن ابراهيم بن عامر الآتي ذكره إن شاء الله تعالى وله رئاسة عظيمة وجلالة فخيمة وهو المتولي لأمور آل إسحاق بعد موت والده وقد كان تولاها صنوه العلامة إبراهيم فتعقب ذلك خروج صاحب الترجمة من صنعاء مغاضبا للإمام المهدى العباس بن الحسين ثم جرت خطوب كثيرة وال الأمر أنه صولح على أنه يعود ويكون له ما كان لوالده ويقوم هو مقامه فوصل إلى صنعاء واستمر على ذلك إلى وفاته فى شهر جمادى الاخرة سنة 1190 تسعين ومائة وألف وبالجملة فهو من أكابر العلماء المحققين وأفاضل السادة القادة المشهورين وقام ولده العلامة الأديب الرئيس على بن أحمد مقامه في تجميع ما كان اليه وستأتى له ترجمة مستقلة

( 58 ) أحمد بن محمد المشهور بابن معصوم الحسينى الحجازى المولد
ذكره ولده على في سلافة العصر له أن مولده ليلة الجمعة خامس عشر شهر شعبان سنة 1027 سبع وعشرين وألف بالطائف وحفظ القرآن وتلاه بالسبع وأخذ الفقه عن شرف الدين اليافعى والحديث عن السيد نور الدين الشامى والعربية عن على المكى والمعقول عن الشمس الجيلانى وبرع في الفنون سيما العربية واعتنى بالأدب فنظم نظما جيدا وارتحل إلى الهند فوصل إلى سلطانها قطب الدين شاه صاحب حيدر اباد فى شهر شوال سنة 1054 فعظمه وأكرمه وكان قد اشتاق اليه غاية الاشتياق واحتال على وصوله فلما وصل اليه زوجه ابنته واستوزره ويقال انه استولى على المملكة بعده وهذه من الغرائب ومن شعره قوله في غلام له ضربه فبكى ( تراءى كظبى نافر من حبائل *** يصول بطرف فاتن منه فاتر ) ( وقد ملئت عيناه من سحب جفنه *** كنرجس روض جاده وبل ماطر ) وأجازه وزيره أحمد بن محمد الجوهرى بقوله ( وظبى غرير بالدلال محجب *** يرى أن فرض العين ستر المحاجر ) ( رمانى بطرف أسبل الدمع دونه *** لكى لا أرى عينيه من غير ساتر ) ومات المترجم له في يوم السبت لثلاث بقين من صفر سنة 1085 خمس وثمانين وألف وهو امامى المذهب غفر الله له

( 59 ) أحمد بن محمد بن اسماعيل بن ابراهيم بن عبد الرحيم بن يوسف بن سمير بن حازم أبو حازم المصرى التيمى ويعرف بابن البرهان ولد فيما بين القاهرة ومصر فى ربيع الأول سنة 754 أربع وخمسين وسبعمائة واشتغل بالفقه شافعيا وسمع الحديث وأحبه ثم صحب بعض الظاهرية فجذبه إلى النظر فى كلام ابن حزم فأحبه ثم نظر فى كلام ابن تيمية فغلب عليه بحيث صار لا يعتقد أن أحدا أعلم منه وكانت له نفس أبية ومروءة وعصبية ونظر فى أخبار الناس فطمحت نفسه إلى المشاركة فى الملك مع أنه ليس له فيه قدم ولا له سلف فى ذلك ولا معه مال فلما غلب الظاهر برقوق على المملكة وحبس الخليفة رام جعل ذلك وسيلة لما حدثته به نفسه فغضب من ذلك وخرج في سنة 785 إلى الشام ثم إلى العراق يدعو إلى طلب رجل من قريش فاستقرى جميع الممالك ودخل حلب فلم يبلغ قصدا ثم رجع إلى الشام فاستغوى كثيرا من أهلها وكان من أكبر الموافقين له ممن يتدين منهم الياسوفى والحسبانى لما ظهر من فساد الأحوال وكثرة المعاصى وفشو الرشوة في الأحكام وغير ذلك فلم يزل على هذه الطريقة إلى أن نمى أمره إلى بيدمر نائب الشام فسمع كلامه وأصغى اليه ولم يشوش عليه لعلمه أنه لا يجىء من يديه شىء ثم نمى أمره إلى نائب القلعة شهاب الدين الحمصى وكانت بينه وبين بيدمر عداوة شديدة فوجد فرصة فى التأليب عليه بذلك فاستحضر ابن البرهان واستخبره وأظهر أنه مال إلى مقالته فبث اليه جميع ما كان يدعو اليه فتركه ثم كاتب السلطان بذلك كله فلما علم به كتب إلى النائب يأمره بتحصيل ابن البرهان ومن وافقه على رأيه وبتشهيرهم فتورع النائب عن ذلك وتكاسل عنه وأجاب بالشفاعة فيهم والعفو عنهم وأن أمرهم متلاشى وإنما هم قوم خفت أدمغتهم من الدرس واستمر ابن الحمصى فى انتهاز الفرصة فكاتب ايضا بأن النائب قد عزم على المخامرة فوصل اليه الجواب بمسك ابن البرهان ومن كان على رايه وان ال الأمر فى ذلك إلى قتل بيدمر فمات الياسوفى خوفا بعد أن قبض عليه وفر الحسبانى ولما حضر البرهان إلى السلطان استدناه واستفهمه عن سبب قيامه عليه فأعلمه أن غرضه أن يقوم رجل من قريش يحكم بالعدل فان هذا هو الدين الذي لا يجوز غيره وزاد فى نحو هذا فسأله عمن معه على مثل

رأيه من الأمراء فبرأهم فأمر بضربه فضرب هو وأصحابه وحبسوا فى الخزانة حبس أهل الجرائم وذلك فى ذى الحجة سنة 788 ثم أفرج عنهم فى ربيع الأول سنة 791 فاستمر ابن البرهان مقيما بالقاهرة على صورة املاق إلى أن مات لأربع بقين من جمادى الأولى سنة 808 ثمان وثمانمائة وحيدا فريدا بحيث لم يحضر فى جنازنه إلا سبعة أنفس لا غير وكان ذا مروءة علية ونفس أبيه حسن المذاكرة والمحاضرة عارفا باكثر المسائل التى يخالف فيها أهل الظاهر الجمهور يكثر الانتصار لها ويستحضر أدلتها وأملى وهو فى الحبس بغير مطالعة مسألة رفع اليدين في السجود ومسألة وضع اليمنى على اليسرى فى الصلاة ورسالة فى الامامة وذلك يدل على وفور اطلاعه قال ابن حجر وقد جالسته كثيرا وسمعت من فوائده كثيرا وكان كثير الأنذار بما حدث بعده من الفتن والشرور لما جبل عليه من الاطلاع على أحوال الناس ولا سيما ما حدث من الغلاء والفساد بسبب رخص الفلوس بالقاهرة بحيث أنه رأى عندى قديما مرة منها جانبا كثيرا فقال لى احذر أن تقتنيها فانها ليست رأس مال فكان كذلك لأنها كانت فى ذلك الوقت يساوى القنطار منها عشرين مثقالا فاكثر وصار الأمر فى هذا العصر إلى أنها تساوى اربعة مثاقيل ثم صار تساوى ثلاثة ثم اثنين وربع ونحو ذلك ثم انعكس الأمر بعد ذلك وصارت من عنده شىء منها اغتبط فيه لما رفعت قيمتها من كل رطل إلى إثنى عشر ثم إلى أربعة وعشرين ثم انعكس الأمر فظهر أنها ليست مالا يقتنى لوجود الخلل فى قيمتها وعدم ثباتها على قيمة واحدة انتهى

( 60 ) أحمد بن محمد بن أبى بكر بن عبد الملك بن الزين أحمد بن الجمال محمد بن الصفى محمد بن المجد حسين بن التاج على القسطلانى الأصل المصرى الشافعى ويعرف بالقسطلانى ولد فى ثانى عشر ذى القعدة سنة 851 إحدى وخمسين وثمان مائة بمصر ونشا بها فحفظ القرآن والشاطبيتين ونصف الطيبة الجزرية والوردية فى النحو وتلى بالسبع على السراج عمر بن قاسم الأنصارى الساوى وبالثلاث إلى وقال الذين لا يرجون لقاءنا على الزين عبد الغنى الهيثمى وبالسبع ثم بالعشر فى ختمتين على الشهاب بن أسد وأخذ القرا آت عن جماعة أيضا وأخذ الفقه عن الفخر المقسى تقسيما والشهاب العيادى وقرأ ربع العبادات من المنهاج ومن البيع وغيره من البهجة على الشمس اليامى وقطعة من الحاوى على البرهان ومن أول حاشية الجلال البكرى على المنهاج إلى أثناء النكاح بفوات فى أثنائها على مؤلفها وسمع مواضع في شرح الألفية وسمع على المليونى والرضى الأوحاقى والسخاوى وسمع صحيح البخارى بتمامه فى خمسة مجالس على الشاوى وقرأ في الفنون على جماعة ثم حج غير مرة وجاور سنة اربع وثمانين ثم جاور مجاورة أخرى سنة أربع وتسعين وسمع بها عن جماعة وجلس للوعظ بالجامع العمرى وكان يجتمع عنده جمع جم ثم جلس بمصر شاهدا رفيقا لبعض الفضلاء وبعده انجمع وكتب بخطه لنفسه أشياء بل جمع فى القرا ات العقود السنية في شرح المقدمة الجزرية فى التجويد والكنز فى وقف حمزة وهشام على الهمز وشرحا على الشاطبية وصل فيه إلى الأدغام الصغير زاد فيه زيادات ابن الجزرى مع فوائد غريبة لا توجد في شرح غيره

وكتب على الطيبة قطعة مزجا وعلى البردة مزجا أيضا سماه مشارق الأنوار المضية فى مدح خير البرية وتحفة السامع والقارى بختم صحيح البخارى ومن مؤلفاته المشهورة شرح البخارى المسمى إرشاد السارى على صحيح البخارى في أربع مجلدات وشرح صحيح مسلم مثله ولم يكمل والمواهب اللدنية بالمنح المحمدية وكان متعففا جيد القراءة للقرآن والحديث والخطابة شجى الصوت مشارك في الفضائل متواضع متودد لطيف العشرة سريع الحركة كثرت أسقامه واشتهر بالصلاح والتعفف على طريق أهل الفلاح قال الشيخ جار الله ابن فهد ولما اجتمعت به في الرحلة الأولى أجازنى بمؤلفاته ومروياته وفى الرحلة الثانية عظمنى واعترف لى بمعرفة فنى وتأدب معى ولم يجلس على مرتبته بحضرتى فالله يزيد في إكرامه ويبلغه غاية مرامه قال ثم بلغنى في رحلتى إلى الشام أنه مات فى ليلة الجمعة سابع المحرم سنة 923 ثلاث وعشربن وتسعمائة وصلى عليه بعد الجمعة بالجامع الأزهر ودفن بالمدرسة جوار منزلة تغمده الله برحمته

( 61 ) أحمد بن محمد بن الحسن بن أحمد الحيمى الكوكبانى
الخطيب البليغ الشاعر نشأ بكوكبان وأخذ العلم عن جماعة من أعيان العلماء ذكرهم فى كتابه المسمى طيب السمر وهو كتاب حافل ترجم فيه لجماعة من الأعيان تراجم مسجعة كما هو صنع غالب المؤرخين المتأخرين ومن مصنفاته شرح قصيدة محمد بن عبد الله ابن الامام شرف الدين سماه الأصداف المشحونة باللئالى المكنونة وهو شرح مفيد طالعته فرأيته فائقا فى بابه وله شرح على رسالة الواثق المشهورة سلك فيها مسلك الصفدى في شرح لامية العجم وله مؤلفات أدبية تزيد على الأربعين وهو مجيد فى كل ما يصنفه ومن شعره الأبيات التى مطلعها ( لعب النسيم بغصن قد أهيف *** لابل من داء السقام ولا شفى ) ( ومن شعره ) ( نسيم الروض عن وبل بليل *** تنفس لا بسا برد الأصيل ) ( ووافي راويا خبرا صحيحا *** من الأنباء عن جسم عليل ) ( لقد سهرت عيونى حين وافا *** لذكرى من يعدوا خير جيل ) ( فما اكتحلت بنوم قط الا *** بميل فى المسافة بعد ميل ) وله نظم كثيرة ونثر واسع وكله فى رتبة متوسطه وهو طويل النفس في جميع ما يأتى به توفى سنة 1151 إحدى وخمسين ومائة وألف

( 62 ) أحمد بن محمد الحجازى الينبعى الأصل الصنعانى المولد والوفاة الشاعر المشهور هو من مشاهير الشعراء وله قصائد طنانة ومعانى رائقة لو لم يكن له منها الا ما وقع له من تشبيه الهلال الذي فاق من قبله ولم يلحق به من بعده وهو قوله من قصيدة ( وننظر فى الغرب الهلال كأنه *** من العاج مشط غاص فى آخر الفرع وتوفى بصنعاء تقريبا سنة 1095 خمس وتسعين وألف

( 63 ) السيد أحمد بن محمد بن الحسين بن عبد القادر بن الناصر بن عبد الرب بن على بن شمس الدين بن الامام شرف الدين الكوكبانى أمير كوكبان وبلادها ولد فى خامس وعشرين شهر القعدة سنة 1122 اثنتين وعشرين ومائة وألف وأخذ العلم عن جماعة من أهل جهته كالسيد العلامة صلاح بن يحيى الخطيب والفقيه عبد الله القاعى وشيخنا السيد العلامة عبد القادر بن أحمد الآتى ذكره وبرع في العلوم واشتهرت فضائله وسارت الركبان بعد له في رعيته بحيث كانت مباشراته على وفق الشريعة المطهرة وولى الامارة فى حياة أبيه ولما مات الامام المنصور بالله الحسين بن القاسم دعا إلى نفسه وثوقا منه بكتب وصلت إليه من جماعة من أهل صنعاء وغيرهم ثم أرسل الامام المهدى طائفة من جنوده ووقعت خطوب وحروب واخر الأمر بايع صاحب الترجمة للامام المهدى واستقر اميرا لكوكبان وبلادهما ناشرا للعدل محييا للشريعة حتى مات لعشرين خلت من شعبان سنة 1181 إحدى وثمانين ومائة وألف وصارت الامارة بعده إلى أخيه عبد القادر بن محمد ومشى على طريقته ثم صارت الامارة بعده إلى أخيه السيد ابراهيم بن محمد ثم إلى ولده السيد العباس بن ابراهيم ثم عادت إلى أخى صاحب الترجمة السيد العلامة عيسى بن محمد وستأتى ترجمته ثم انتقلت عنه إلى ابن صاحب الترجمة وهو السيد شرف الدين ابن أحمد بن محمد وستأتى ترجمته ايضا وهو الأمير حال تحرير هذه الأحرف ولصاحب الترجمة نظم فمنه قوله ( كأنما العارض لما بدا *** كتائب قد صففت للقتال ) ( ورعده والبرق قد أشبها *** بنا دقافي الصوت والأشتعال
( وبعضهم رام بقوس ومن *** تراكس السحب بجر النبال )

( 64 ) أحمد بن محمد بن سالم بن ابى المواهب الحسن بن هبة ابن محفوظ بن الحسن بن صصرى الملقب نجم الدين الدمشقى ولد فى ذى القعده سنة 655 خمس وخمسين وستمائة وأحضر على الرشيد العطار سنة 658 وبدمشق على ابن عبد الدائم وعلى جده لأمه المسلم بن عدلان وعلى ابن أبى اليسر وتفقه على التاج ابن الفركاح وأخذ بمصر عن شمس الدين الاصبهانى وكتب فى ديوان الانشاء وكان جيد الخط فائق النظم والنثر سريع الكتابة جدا حتى قيل انه كتب خمس كراريس فى يوم وكان فصيح العبارة طويل الدروس ينطوى على دين وتعبد ومكارم وولى قضاء دمشق سنة 702 ودام فيه إلى أن مات فى شهر ربيع الأول سنة 723 ثلاث وعشرين وسبعمائةوطالت مدته وكان كثير التودد والمكارم والمواددة قال ابن الزملكانى كان طلق العبارة لا يكاد يتكلم فى فن إلا ويذكر دروسا طويلة ولم يزل فى نمو وارتفاع إلى أن مات فى التاريخ المذكور بحماه ولشعراء عصره فيه غرر المدائح كالشهاب محمود والجمال بن نباتة وغيرهما وخرج له العلائى مشيخة فأجازه بجملة دراهم وأول مادرس بالعادلية سنة 682 ثم درس بالارمستيه ثم درس بالغزالية ثم ولى قضاء العسكر ومشيخة الشيوخ ثم القضاء الاكبر بدمشق فى التاريخ السابق وكان يتفضل على كل من قدم اليه من كبير وصغير وهداياه لا تنقطع عن أهل الشام ولا عن أهل مصر مع التودد والتواضع الزايد والحلم والصبر على الأذى هجاه ابن المرجل بأبيات فتحيل حتى وصلت اليه بخط الناظم فاتفق أنه دخل عليه فغمز مملوكه فوضع الأبيات أمامه مفتوحة فلما جلس ابن المرجل لمحها فعرفها فلما تحقق القاضى أنه عرفها أشار برفعها ثم أحضر له قماش وصرة فضه وقال له هذه جائزه الأبيات فأخذها ومدحه ودخل عليه شاعر ومعه قصيدتان فى احداهما هجو وفى الأخرى مدح وأضمر أن يعطيه المدح فان أرضاه والا أعطاه الهجو فغلط فأعطاه الهجو فقرأه وأعطاه جائزة وأوهم من حضر أنه مدح فلما خرج الشاعر وجد قصيدة المدح فعاد ودفعها اليه وأظهر الاعتذار فما واخذه

( 65 ) أحمد بن محمد بن عبد الكريم بن عطاء الله تاج الدين أبو الفضل الأسكندرانى الشاذلى صحب الشيخ أبا العباس المرسى صاحب الشاذلية وصنف مناقبه ومناقب شيخه وكان المتكلم على لسان الصوفيه فى زمانه وهو ممن قام على الشيخ تقى الدين ابن تيمية فبالغ فى ذلك وكان يتكلم على الناس وله في ذلك تصانيف قال الذهبى كانت له خلال عجيبة ووقع فى النفوس ومشاركة في الفضائل ورأيت الشيخ تاج الدين الفارقى لما رجع من مصر معظما لوعظه واشارته وكان يتكلم بالجامع الأزهر يمزج كلام القوم بآثار عن السلف وفنون من العلم فكثر أتباعه وكان عليه سيماء الخير ويقال ان ثلاثة قصدوا مجلسه فقال أحدهم لو سلمت من العائلة لتجردت وقال الاخر أنا أصلى وأصوم ولا أجد من الصلاح ذرة فقال الثالث ان صلاتى ما ترضينى فكيف ترضى ربى فلما حضروا مجلسه قال فى أثناء كلامه ومن الناس من يقول فأعاد كلامهم بعينه ومن جملة من أخذ عنه الشيخ تقى الدين السبكى وقال الكمال جعفر سمع من الأبرقوهى وقرأ النحو على المحيى وشارك في الفقه والأدب وصحب المرسى فتكلم على الناس فسارعت اليه العامة وكثير من المتفقهة وكثر أتباعه قال أبو حيان وقال الكمال ابن المكين حكى له المراكشى قال كنت أصحب فقيرا فحضر اليه الخليلى الوزير يزوره فقال له جاءنى ابن عطاء الله فقال لى الليلة ترى النبى صلى الله عليه وآله وسلم في المنام فاجعل بشارتى أن تولينى الخطابة بالاسكندرية فمضت الليلة وما رأيت شيئا وقد عزمت على ضربه فلم يزل الفقير يتلطف به حتى عفا عنه وإذا صح هذا فهو محتال وليس من الرجال وهو صاحب الحكم المشهورة الان بحكم ابن عطاء الله التى يلهج كثير من متصوفة زمننا بحفظ كلمات منها ومات فى نصف جمادى الآخرة سنة 709 تسع وسبعمائة

( 66 ) أحمد بن محمد بن عثمان الأزدى العدوى أبو العباس ابن البناء
أخذ عن قاضى الجماعة محمد بن على المراكشى وأبى عبدالله محمد ابن أبى البركات أبى العباس أحمد بن محمد المدعو ابن أبى عطاء وأبى الحسين ابن أبى عبد الرحمن وغيرهم وكان فاضلا عاقلا نبيها انتفع به جماعة فى التعليم وكان يشتغل من بعد صلاة الصبح إلى قريب الزوال مدة إلى أن كان فى سنة 699 فخرج إلى صلاة الجمعة فى يوم ريح وغبار فتأذى بذلك وأصابه يبس فى دماغه وكان له مدة لا يأكل ما فيه روح فبدت منه أحوال لم تعهد وهيئات عجيبة وصار يكاشف كل من دخل عليه ويخبره بما هو عليه فأمر الشيخ أبو زيد عبد الرحمن بن عبد الكريم الاغماتى أهله أن يحجبوه فأقام سنة ثم صح وخرج الى الناس وصار يذكر ما جرى له من ذلك وفيه عجائب منها أنه رأى صورا علوية وجوههم مضيئة تكلموا بعلوم جمة تتعلق بمعانى القرآن بأساليب بديعة قال ثم هجم على جماعة فى صور مفزعة فذكر كلاما طويلا وله مصنفات منها التخليص في الحساب فى سفر وكتاب في الأوفاق وكتاب فى الأنواء وغير ذلك واستمر ببلده يفيد الناس إلى أن مات سنة 721 احدى وعشرين وسبعمائة

( 67 ) أحمد بن محمد بن حجر الوائلى السعدى الهيثمى المصرى ثم المكى
ولد سنة 909 تسع وتسعمائة ونشأ ببلده وحفظ القران ثم انتقل الى مصر فحفظ مختصرات وقرأ على الشيخ عمارة المصرى والرملى وأبى السحن البكرى وغيرهم وبرع فى جميع العلوم خصوصا فقه الشافعى وصنف التصانيف الحسنة ثم انتقل من مصر إلى مكة المشرفة وسبب انتقاله أنه اختصر الروض للمقرى وشرع فى شرحه فاخذه بعض الحساد وفتته وأعدمه فعظم عليه الأمر واشتد حزنه وانتقل الى مكة وصنف بها الكتب المفيدة منها الامداد وفتح الجواد شرحا على الارشاد الأول بسيط والثانى مختصر وتحفة المحتاج شرح المنهاج والصواعق المحرقة وشرح الهمزية وشرح العباب وكان زاهدا متقللا على طريقة السلف امرا بالمعروف ناهيا عن المنكر واستمر على ذلك حتى مات فى سنة 973 ثلاث وسبعين وتسعمائة

( 68 ) أحمد بن محمد بن عبدالله بن ابراهيم بن أبى نصر محمد بن عرب شاه
الدمشقى الأصل الرومى الحنفى ويعرف بالعجمى وبابن عرب شاه وهو الأكثر وليس هو بقريب لداود وصالح ابنى محمد بن عرب شاه الهمذانيين الأصل الدمشقيين الحنفيين ولد في ليلة الجمعة منتصف ذى القعدة سنة 791 احدى وتسعين وسبعمائة بدمشق ونشأ بها فقرأ القران على الزين عمر بن اللبان المقرى ثم تحول فى سنة ثلاث وثمان مائة فى زمن الفتنة مع اخوته وأمهم وابن أخته عبد الرحمن بن ابراهيم بن حولان إلى سمرقند ثم بمفرده إلى بلاد الخطا وأقام ببلاد ما وراء النهر مديما للاشتغال والأخذ عن من هناك من الأستاذين فكان منهم السيد محمد الجرجانى وابن الجزرى وهما نزيلا سمرقند وعصام الدين ابن العلامة عبد الملك وجماعة ولقى بسمرقند الشيخ العريان الأدهمى الذي استفيض هنالك أنه ابن ثلثمائة وخمسين سنة وبرع فى الفنون ثم توجه إلى خوارزم فأخذ عن نور الله وأحمد بن شمس الأئمة ثم إلى بلاد الدشت وتلك النواحى ثم قطع بحر الروم إلى مملكة ابن عثمان فأقام بها نحو عشر سنين وترجم فيها للملك غياث الدين أبى الفتح محمد بن أبى يزيد مراد بن عثمان كتاب جامع الحكايات ولامع الروايات من الفارسى إلى التركى في نحو ست مجلدات وتفسير ابى الليث السمرقندي القادرى بالتركى نظما وباشر عنده ديوان الانشاء وكتب عنه إلى ملوك الأطراف عربيا وشاميا وتركيا ومغوليا وعجميا كل ذلك مع حرصه على الاستفادة بحيث قرأ المفتاح على البرهان الحوافي وأخذ عنه العربية أيضا فلما مات ابن عثمان رجع إلى وطنه القديم فدخل حلب فأقام بها نحو ثلاث سنين ثم الشام وكان دخوله اليها فى جمادى الاخرة سنة 825 فجلس بحانوت مسجد القصب مع شهوده يسيرا لكون معظم أوقاته الانعزال عن الناس وقرأ بها على القاضى شهاب الدين الحنبلي صحيح مسلم فى سنة 830

فلما قدم العلاء البخارى سنة 832 مع الركب الشامى من الحجاز انقطع اليه ولازمه فى الفقه والأصليين والمعانى والبيان والتصوف وغير ذلك حتى مات وتقدم فى غالب العلوم وأنشأ النظم الفائق والنثر الرائق وصنف نظما ونثرا ومن تصانيفه مراة الأدب فى علم المعانى والبيان والبديع سلك فيه أسلوبا بديعا نظم فيه التلخيص عمله قصائد غزلية كل باب منه قصيدة مفردة على قافية ومقدمة فى النحو عقود النصيحة والرسالة المسماة العقد الفريد في التوحيد وهو مؤلف تاريخ تيمور وسماه عجائب المقدور فى نوائب تيمور وفيه بلاغة فائقة وسجعات رائقة وله فاكهة الخلفاء ومفاكهة الظرفاء والترجمان المترجم بمنتهى الأرب في لغة الترك والعجم والعرب وأشير اليه بالفضيلة وأجله الأكابر وكان أحد الأفراد فى اجادة النظم والنثر ومعرفة اللغات والمجىء بالمستظرفات واجادة الخط واتقان الضبط وعذوبة الكلام وملاحة المحاضرة وكثرة التودد ومزيد التواضع وعفة النفس ووفور العقل واستمر على جميل أوصافه حتى مات فى يوم الاثنين منتصف شهر رجب سنة 854 أربع وخمسين وثمان مائة وجرت له محنة من الظاهر جقمق شكى اليه حميد الدين فأدخله سجن أهل الجرائم فدام فيه خمسة أيام ثم أخرج واستمر مريضا من القهر حتى مات بعد اثنى عشر يوما ومن نظمه ( قميص من القطن من حله *** وشربه ماء قراح وقوت ) ( ينال بها المرء ما يبتغى *** وهذا كثير على من يموت ) ومن نظمه

*** فعش ما شئت فى الدنيا وأدرك *** بها ما شئت من صيت وصوت ) ( فحبل العيش موصول بقطع *** وخيط العمر مقصوص بموت ) وله ( وما الدهر إلا سلم فبقدر ما *** يكون صعود المرء فيه هبوطه ) ( وهيهات ما فيه نزول وانما *** شروط الذي يرقى إليه سقوطه ) ( فمن صار أعلى كان أوفى تهشما *** وفاء بما قامت عليه شروطه ) وحكى السخاوى أنه أسر مع تيمور لنك ونقل إلى سمرقند ثم خرج منها فى سنة إحدى عشر وجال ببلاد الشرق ورجع إلى دمشق وقد جرى بينه وبين البرهان الباعونى المقدم ذكره مطارحات منها أن البرهان كتب إليه بستة أبيات التزم فيها قافية الظاء المشالة أولها ( أأحمد لم تكن والله فظا *** ولكن لا أرى لى منك حظا ) واستوفي كثيرا من اللغة فحصل لصاحب الترجمة ستة أبيات أخرى قبل نظرة فى كتب اللغة فعجب من كثرة اطلاعه وسعة دائرته ثم كتب إليه بأبيات التزم فيها الراء قبل الألف والراء بعدها أولها ( من مجيرى من ظلوم *** منه أبعدت فرارا ) واستوفى ما في الباب فكتب إليه صاحب الترجمة قصيدة بغداذية فلم يقدر على الجواب بمثلها وكتب إليه بقوله ( يا شهاب الدين يا *** أحمد يابن عرب شاه ) واستوفى القافية فظفر صاحب الترجمة بأشياء تركها فكتب إليه ( قد أتى الفضل عليه *** حلل اللفظ موشاه ) فتعجب البرهان من سعة دائرته واطلاعه ثم قال له أنا والله ما
عرفتك إلا الآن فقال له والله وإلى الآن ما عرفتني وطالت المكاتبة بينها على هذا المنوال حتى اجتمع من ذلك مجلد

( 69 ) أحمد بن محمد بن عبد الهادي بن صالح بن عبد الله بن أحمد قاطن الحبابى
ثم الثلائى ثم الكوكبانى ثم الصنعانى كان مولده ليلة أربع عشرة محرم سنة 1118 ثمان عشرة ومائة وألف قرأ فى مدينة شبام وحصن كوكبان وتكسب بالتجارة في مبادىء عمره بشبام مع اشتغاله بالعلم واكبابه على الفنون ثم أخذ فى صنعاء عن السيد العلامة هاشم بن يحيى الشامى والسيد العلامة صلاح بن الحسين الأخفش والسيد العلامة أحمد بن عبد الرحمن الشامى وطالت ملازمته للثالث وقرأ عليه فى عدة فنون وبقى فى بيته سنين فعاونه عند الامام المنصور بالله الحسين بن القاسم ابن حسين بن الامام المهدى وكان السيد المذكور إذ ذاك متوليا للقضاء الأكبر بصنعاء فولى صاحب الترجمة القضاء وجعله من جملة حكامها فاتفقت حادثة كان بسببها عزل صاحب الترجمة مع أن الحق معه ثم لما كانت خلافة الامام المهدى لدين الله العباس بن الحسين ولاه القضاء بمدينة ثلاء ثم جعل إليه ولاية الأوقاف ثم بعد ذلك اعتقله وحصلت له محن وخرب بيته في ثلاء بسبب أن السيد العلامة قاسم بن محمد الكبسى احتسب عليه إذ ذاك أنه عمره فوق مقبرة ثم عوضه الله فملكه الأمام المهدى دارا عظيمة بصنعاء وبها أولاده الان وسائر أهله ثم بعد اعتقاله حج وبعد أيام ولاه الأمام المهدى القضاء الأكبر بمدينة صنعاء واستمر أياما وحمدت مباشرته مع اشتهاره بالعفة والنزاهة وعدم المحاباة فى شىء من الأمور لا لصغير ولا لكبير وكان يكثر الحط

والانكار على بعض المتعلقين بأعمال الأمام المهدى كالفقيه على الجرافي ومن يشابهه فما زالوا بالامام المهدى حتى اعتقله قبل موته بنحو عام ثم استمر محبوسا إلى أيام مولانا الأمام المنصور بالله على بن العباس حفظه الله فافرج عنه فخرج إلى بيته وقد ثقل سمعه وضعفت قوته لعلو سنه ومع ذلك فما زال يقرىء من يطلب القراءة عليه وكان له شغف بالعلم وله عرفان تام بفنون الاجتهاد على اختلاف أنواعها وله شيوخ عدة وقد اختصر الاصابة وكتب مجلدا يشتمل على أسانيد الكتب العلمية إلى مصنفيها وترجم جماعة من رجال الاسناد وهو فى حكم المعجم وله كتاب اخر ذكر فيه تراجم لأهل عصره وكان له عناية كاملة بعلم السنة ويد قوية في حفظها وهو عامل باجتهاد نفسه لا يقلد أحدا واستمر مشتغلا بنشر العلم مجتهدا فىالطاعات حتى توفاه الله فى ليلة الجمعة سابع عشر جمادى الاولى سنة 1199 تسع وتسعين ومائة وألف وله أولاد أعلمهم عبد الحميد بن أحمد وله عرفان كامل في علوم الاجتهاد مع سمت ووفور عقل وجودة فهم وقوة إدراك وهو على طريقة والده فى العمل بالأدلة ومولده حسبما ذكر لي بخطه سابع عشر شهر جمادى الأولى سنة 1175 خمس وسبعين ومائة وألف وهو الان مكب على طلب العلوم مشتغل بالنظر فى أمر معاشه ومعاده مقبل على شأنه قد شغلته نفسه عن غيره ومن شعر والده المترجم له حسبما رأيت ذلك بخطه منسوبا إليه ( يا ساريا لسرى الحسن كم أسرت *** عيونه من كمى حار فى حوره ) ( نوافث السحر منها قيدته ضحى *** والله أعلم ما كان انتهى خبره ) ( فاعقل قلوصك واعقل من سريت له *** فأنه الشمس تعشوا العين من نظره )

( 70 ) أحمد بن محمد بن على بن مربع بن حازم بن ابراهيم بن العباس المصرى الشافعى الشيخ نجم الدين ابن الرفعة ولد سنة 645 خمس وأربعين وستمائة وأخذ عن الضياء جعفر بن الشيخ عبد الرحيم والسديد الأرمى وابن بنت الأعز وابن دقيق العيد وغيرهم واشتهر بالفقه إلى أن صار يضرب به المثل وكان إذا أطلق الفقيه انصرف إليه بغير مشارك مع مشاركته فى العربية والأصول ودرس بالمعزية وأفتى وعمل الكفاية فى شرح التنبيه ففاق الشروح ثم شرع في شرح الوسيط فعمل به في أول الربع الثانى إلى آخر الكتاب وشرع في الربع الأول إلى أثناء الصلاة ومات فأكمله غيره وله تصانيف لطاف وولى حسبة مصر وناب فى الحكم ثم عزل نفسه وحج سنة 707 وكان حسن الشكل فصيحا ذكيا محسنا إلى الطلبة كثير السعى فى قضاء حوائجهم وكان قد ندب لمناظرة ابن تيمية وسئل ابن تيمية عنه بعد ذلك فقال رأيت شيخا يتقاطر فقه الشافعية من لحيته هكذا ذكر ابن حجر في الدرر وندب صاحب الترجمة لمناظرة ابن تيمية لا يفعله الا من لا يفهم ولا يدرى بمقادير العلماء فابن تيمية هو ذلك الامام المتبحر في جميع المعارف على اختلاف أنواعها وأين يقع صاحب الترجمة منه وماذا عساه يفعل في مناظرته اللهم إلا أن تكون المناظرة بينهما فى فقه الشافعية فصاحب الترجمة أهل للمناظرة وأما فيما عدا ذلك فلا يقابل ابن تيمية بمثله إلا من لا يفهم ولعل النادب له بعض أولئك الأمراء الذين كانوا يشتغلون بما لا يعنيهم من أمر العلماء كسلار وبيبرس وأضرا بهما ولا ريب أن صاحب الترجمة غير مدفوع عن

تقدمه فى فقه الشافعية ولكن لا مدخل للمناظرة فيه بين مجتهد ومقلد وقد أثنى ابن دقيق العيد على صاحب الترجمة وكذلك السبكى وقال كان أفقه من الرويانى صاحب البحر قال الكمال جعفر برع في التفقه وانتهت إليه رياسة الشافعية فى عصره وكان دينا حسن الشكل جميل الصورة فصيحا مفوها كثير الأحسان إلى الطلبة قال القاضى أبو الطاهر السقطى كانت لى حاجة عند القاضى لتوليه العقود فتوجه ابن الرفعة معى إلى القاهرة فحضرنا درس القاضى فبحث معى ابن الرفعة في ذلك الدرس ثم جعل يقول ياسيدنا يازين الدين ترفق بى ثم عرف القاصى بى فقضى حاجتى ولما تولى ابن دقيق العيد القضاء توجه معى اليه ولم يكن له بى معرفة فقال له ما تذكر سيدنا لما درس العبد بالمعزية وشرفتهم بالحضور وأورد سيدنا البحث الفلانى وأجاب فقيه فى المجلس بكذا فاستحسن سيدنا جوابه هو هذا فولانى وحكاياته فى ذلك كثيرة قال وكان أولا فقيرا مضيقا عليه فباشر فى حرفة لا تليق به فلامه الشيخ تقى الدين ابن الصايغ فاعتذر اليه بالضرورة فتكلم له مع القاضى وأحضره درسه فبحث وأورد نظائر وفوائد فأعجب به القاضى وقال له إلزم الدرس ففعل ثم ولاه قضاء الواجبات فحسنت حاله ثم ولى أمانة الحكم بمصر فوقع بينه وبين بعض الفقهاء شىء فشهدوا عليه أنه نزل فقيه المدرسة عريانا فأسقط العلم السمهودى نائب الحكم عدالته فتعصب له جماعة ورفعوا امره إلى القاضى فقال انه لم يأذن لنائبه في الاسقاط فعاد لحاله ومؤلفاته تشهد له بالتبحر فى فقه الشافعية ولما ولى ابن دقيق العيد استمر على نيابة الحكم حتى حصل له أمر عزل فيه نفسه فلم يعده ابن دقيق العيد وسئل عن ذلك فقال أنا ما صرفته ثم تولى الحسبة في مصر إلى ان مات ليلة الجمعة ثامن عشر شهر رجب سنة 710 عشر وسبعمائة وكان كثير الصدقة مكبا على الأشتغال حتى عرض له وجع المفاصل بحيث كان الثوب إذا لمس جسده المه ومع ذلك فلا يخلو من كتاب معه ينظر إليه وربما إنكب على وجهه وهو يطالع

( 71 ) أحمد بن محمد بن عماد بن على الشهاب أبو العباس القرافى المصرى ثم المقدسى الشافعى المعروف بابن الهائم ولد فى سنة 756 ست وخمسين وسبعمائة وسمع فى كبره من التقى ابن حاتم والجمال الأسيوطى والعراقى ونحوهم واشتعل كثيرا وبرع فى الفقه والعربية وتقدم فى الفرائض ومتعلقاتها وارتحل إلى بيت المقدس فانقطع به للتدريس والافتاء وناب هنالك فى تدريس الصلاحية وانتفع به الناس وكان خيرا مهابا معلما قوالا بالحق علامة في فنون انتهت إليه الرئاسة فى الحساب والفرائض وجمع في ذلك عدة تآليف عليها يعول الناس من بعده منها كتاب الفصول والجمل الوجيزة والأرجوزة الألفية كلها في الفرائض وكتاب المعونة واللمع المرشدة ومختصر تلخيص ابن البناء كل ذلك فى الحساب والمنظومة اللامية فى الجبر والمقابلة والطريقة فى المناسخة المشهورة الآن وفي الفقه شرح قطعة من المنهاج فى مجلد وغاية السؤل فى الدين المجهول وتحقيق المعقول والمنقول فى رفع الحكم الشرعى قبل بعثة الرسول ورسائل في مسائل عدة واختصر اللمع لأبي اسحاق الشيرازي في الأصول وله فى العربية الضوابط الحسان فيما يقوم به اللسان ونظم قواعد الأعراب وشرحها والتبيان فى تفسير غريب القرآن والعقد النضيد في تحقيق كلمة التوحيد كتب منه ثلاثين كراسا والبحر العجاج فى شرح المنهاج وقطعة من التفسير وابراز الخفايا فى فن الوصايا وسارت بمؤلفاته وفضائله الركبان وتخرج به كثير من الفضلاء ورحلوا اليه من الافاق وأخذ الناس عنه طبقة بعد طبقة وتوفى فى العشر الأواخر من جمادى الاخرة سنة 815 خمس عشرة وثمان مائة وكان نادرة عصره فى الفرائض والحساب رحمه الله

( 72 ) السيد أحمد بن محمد بن لقمان بن أحمد بن شمس الدين بن الامام المهدى أحمد بن يحيى أحد علماء الزيدية المشاهير لقى جماعة من أعيان العلماء وأخذ عنهم وشهد له بالفضل أكابر منهم السيد العلامة الحسين بن الامام القاسم فانه وصفه بالاجتهاد ومن مشايخه الشيخ لطف الله بن محمد الغياث والسيد أحمد الشرفى المذكور بعده وكان يدرس الطلبة بجامع شهاره وله تصانيف منها شرح الكافل وشرح الأساس وشرح التهذيب للتفتازانى وكتب تعاليق على المفصل والفصول اللؤلؤية وأوائل المنهاج وشرح بعضا من البحر الزخار وكان أحد أمراء الجيوش فى أيام الامام المؤيد بالله محمد بن القاسم وله فى ذلك مقامات مشهورة وتوفي في يوم الخميس تاسع شهر رجب سنة 1039 تسع وثلاثين وألف

( 73 ) السيد أحمد بن محمد الشرفي
العلامة المؤرخ مصنف اللئالى المضية جعلها شرحا لقصيدة السيد صارم الدين ابراهيم بن محمد التى عارض بها البسامة وهو شرح حافل في ثلاث مجلدات وتوفى في شهر الحجة سنة 1055 خمس وخمسين وألف سنة ومن مصنفاته شرح الأساس وشرح الأزهار فى أربعة مجلدات وله أشعار وأخبار وجهاد واجتهاد ومولده سنة 975 خمس وسبعين وتسعمائة ومن جملة مشايخه الامام القاسم بن محمد وله تلامذة جهابذه

( 74 ) أحمد بن محمد بن محمد بن حسن بن على بن يحيى بن محمد بن خلف الله بن خليفة التقى أبو العباس الهيمى الدارى القسنطينى الأصل السكندرى المولد القاهرى المنشأ المالكى ثم الحنفى ويعرف بالشمنى بضم المعجمة والميم ثم نون مشددة نسبة إلى مرزعة ببعض بلاد المغرب أو إلى قرية ولد فى العشر الأخيرة من رمضان سنة 801 إحدى وثمان مائة باسكندرية وقدم القاهرة مع أبيه فأسمعه عن ابن الكويك والجمال الحنبلى والولى العراقى وجماعة وأجاز له
اخرون وقرأ فى الأصلين والنحو والمعانى والبيان والمنطق وغيرهما ومن جملة مشايخه العلاء البخارى والصيرامى وتحول حنيفا فى سنة 834 وبرع فى جميع المعارف وصنف حاشية المغنى لخصها من حاشية الدمامينى وكذلك مزيل الخفاء عن ألفاظ الشفاء وشرحا متوسطا للنقاية في فقه الحنفية وقرأ ذلك مرارا وتنافس الناس فى تحصيل الحاشية وتوسل بعض المغاربة بسلطانهم عند من ارتحل اليه وكتبها فى أعاربها كذا قال السخاوى وقد رأيت حاشيته على المغنى وحضرت عند قراءة الطلبة على في الأصل فما وجدتها مما يرغب فيه لا بكثرة فوائد ولا بتوضيح خفى ولا بمباحثه مع المصنف بل غايتها نقول من كلام الدمامينى وإنى لأعجب من تنافس الناس فى مثلها وكذلك حاشية الشفاء فانها فى نحو أربع كراريس وفيها تفسير ألفاظ غريبة من اللغة يقوم بذلك أدنى الطلبة اذا حضر لديه القاموس فضلا عن غيره وقد انتفع الناس بصاحب الترجمة فى فنون متعددة وقرأ عليه طبقة بعد طبقة وأخذوا عنه علوما جمة لاسيما الكتب الكبيرة الدقيقة كالكشاف والبيضاوى وشرح المواقف وشرح المقاصد والعضد والرضى والمطول وانفرد بتقرير جميع ذلك من دون ملاحظة للحواشى وقد انتفع به جماعة من الأكابر كالأسيوطى والسخاوى وغيرهما وكان اماما متفننا متين الديانة زاهدا عفيفا متواضعا حسن الصفات قوى الادراك ورسم له السلطان بفرس يركبها فركبها قليلا ثم عجز ونزل عنها وتركها فقالوا له إذا لم تركبها فانتفع بثمنها ولم ينفك الفضلاء عن ملازمته والأكابر عن الأخذ عنه وكان لا يكتب على الفتاوى ولا يجيب مافيه شهرة من الأمور بل غالب ما يهواه الأنجماع

والخمول وقد كان عرض عليه القضاء وجاءه كاتب السر وأخبره أنه ان لم يجب نزل السلطان اليه فصمم وقال الاختفاء ممكن فقال له فيما تجيب إذا سألك الله عن امتناعك مع تعينه عليك فقال يفتح الله حينئذ بالجواب ولم يكن يحابى في الدين أحدا التمس منه بعض الشباب من ذوى البيوت أن يأذن له بالتدريس بعد أن أهدى اليه شيا فبادر الى رد الهدية وامتنع من الاذن وقد تزاحم الناس عليه فى آخر أيامه وصار شيخ الفنون بلا مدافع وجميع الأعيان من جميع المذاهب تلامذته ومات في سابع عشر ذى الحجة سنة 872 اثنتين وسبعين وثمانمائة ولم يخلف بعده في مجموعة مثله وخلف ألف دينار وذكرين وأنثى من جارية

( 75 ) أحمد بن مصطفى بن خليل الرومى الحنفى المعروف بطاشكبرى
ولد ليلة الرابع عشرة من شهر ربيع الأول سنة 901 إحدى وتسعمائة وقرا على جماعة من علماء الروم في عدة فنون وتولى القضاء بمدينة بروسا أحدى مدائن الروم ثم بالقسطنطينية وهو مصنف الشقائق النعمانية في علماء الدولة العثمانية وقد ترجم لنفسه فى اخرها وذكر مشايخه ومقروءاته وذكر أنه عمى في سنة 961 ولم أقف على تاريخ موته

( 76 ) أحمد بن موسى الخيالى الرومى قرأ على والده وعلى خضر بك وبرع فى العلوم العقلية وفاق أقرانه ودرس بمدارس الروم وكان دقيق الذهن باهر الذكاء أفحم أكابر علماء عصره في دقائق العلوم وكان كثير الدرس قليل الأكل حتى صار نحيفا بحيث انه كان يحلق باصبعه السبابة والابهام ويدخل فيها يده فينتهى الى عضده وله مصنفات منها حواشى شرح العقائد وحاشية على اوائل حاشية التجريد ومات وله ثلاث وثلاثون سنة شابا ولو عاش لزاحم الشريف وأضرابه وهو موجود في دولة السلطان محمد خان بن مراد خان وكان قعوده على تخت السلطنة سنة 855 كما سياتى ان شاء الله
( 77 ) الامام المهدى احمد بن يحيى بن المرتضى بن مفضل بن منصور بن مفضل ابن حجاج بن على بن يحيى بن القاسم بن يوسف الداعى بن يحيى المنصور ابن أحمد الناصر بن يحيى الهادى بن الحسين بن القاسم بن ابراهيم بن اسماعيل بن ابراهيم بن الحسن بن الحسن بن على بن أبى طالب الامام الكبير المصنف فى جميع العلوم ولد بمدينة ذمار يوم الاثنين لعله سابع شهر رجب سنة 775 خمس وسبعين وسبعمائة قرأ في علم العربية فلبث فى قراءة النحو والتصريف والمعانى والبيان قدر سبع سنين وبرع في هذه العلوم الثلاثة وفاق غيره من أبناء زمانه ثم أخذ في علم الكلام على صنوه الهادى وعلى القاضى يحيى بن محمد المدحجى فسمع على الآخر الخلاصة وحفظ الغياضة ثم شرح الأصول للسيد ما نكديم ثم أخذ فى علم اللطيف فقرأ تذكرة ابن متويه على القاضى المذكور مرة ثم على القاضى على بن عبد الله بن أبى الخير مرة أخرى ثم قرأ عليه المحيط والمعتمد لأبى الحسين البصرى ومنتهى السؤل وسمع على الفقيه على بن صالح السيرة النبوية ونظام الغريب ومقامات الحريرى وعلى المقرىء المعروف بابن النساخ الكشاف وعلى أخيه الهادى المتقدم علم الفقه وقرأ غير ذلك وتبحر فى العلوم واشتهر فضله وبعد صيته وصنف

التصانيف ففى أصول الدين نكت الفرائد فى معرفة الملك الواحد والقلائد وشرحها الدرر الفرائد والملل وشرحها الأمنية والأمل ورياضة الأفهام فى لطيف الكلام وشرحها دامغ الأوهام وفي أصول الفقه كتاب الفصول فى معانى جوهرة الأصول ومعيار العقول وشرحه منهاج الوصول وفى علم النحو الكوكب الزاهر شرح مقدمة طاهر والشافية شرح الكافية والمكلل بفرائد معانى المفصل وتاج علوم الأدب فى قانون كلام العرب واكليل التاج وجوهرة الوهاج وفى الفقه الأزهار وشرحه الغيث المدرار فى أربعة مجلدات والبحر الزخار فى مجلدين وفى الحديث كتاب الأنوار فى الآثار الناصة على مسائل الأزهار في مجلد لطيف وكتاب القمر النوار فى الرد على المرخصين فى الملاهى والمزمار وفى علم الطريقة تكملة الأحكام وفى الفرائض كتاب الفائض وفى المنطق القسطاس وفى التاريخ الجواهر والدرر وشرحها يواقيت السير وقد انتفع الناس بمصنفاته لا سيما الفقهية فان عمدة زيدية اليمن فى جميع جهاته على الازهار وشرحه والبحر الزخار ولما اشتهرت فضائله وكثرت مناقبه بايعه الناس عند موت الامام الناصر فى شهر شوال سنة 793 بمدينة صنعاء بمسجد جمال الدين ثم خرجوا إلى بيت بوس فترجح لأهل بيت بوس أن تكون الدعوة من مكانهم وأظهروا الكلام والتنصير فبادر رجل من

صنعاء فوجد أهل صنعاء في صلاة الجمعة وقد كانت وقعت المبايعة بالليل لولد الإمام الناصر وهو الامام المنصور على بن صلاح الدين فلما بلغهم ذلك انزعجوا وجعلوا مخرجهم من الجامع الى حصار بيت بوس فأحاطوا به ووقع القتال فقتل من أهل بيت بوس نحو عشرة ومن جيش المنصور على بن صلاح قدر خمسين فى ثلاثة عشر يوما ثم وقع الصلح بين الجميع على أن يرجعوا إلى ما يقوله العلماء ورجعوا جميعا إلى صنعاء ومعهم صاحب الترجمة فلما وصلوا إلى صنعاء لم يحصل منهم الوفاء بما وقع عليه التصالح فرجع من ناحية باب شعوب هو وسبعة أنفار في الليل ووصلوا إلى بنى شهاب فأجابوا دعوته وامتثلوا أمره ومضت أوامره هنالك وجرت أحكامة فأخرج المنصور الى قتاله بعض المقدمين من أمرائه فكان النصر لصاحب الترجمة ثم استخلف على جهات أنس السيد على بن أبى الفضائل وعزم ووصلته الكتب من أهل الجهات العليا ومن الاشراف آل يحيى وأهل الظاهر واستدعوه للنهوض إلى صعده فما وصل الى محيب من جهة ناحية حضور لقيه العلماء والقبائل ثم وصلته رسل الأمراء بنى تاج الدين أهل الطويلة وكوكبان فتقدم الى الطويلة وصلحت جميع تلك الجهات ودخلت تحت طاعته فلما علم المنصور وامراؤه بذلك خافوا منه على صعده فراسلوا السيد على بن أبى الفضائل بانهم لا يريدون الا الحق وأنهم مع اختلاف الكلمة يخافون على البلاد من سلطان اليمن وعرفوه أنه يسترجع الامام فوصلت اليه كتب السيد يستنهضه ويحرج عليه بانه لا يجوز التأخر ساعة واحدة فرجع فلم يقع الوفاء بما وعده المنصور فاقام الامام في رصابه ثم خرج جيش من صنعاء من جيش المنصور على

غرة فلم يشعر الامام الا وقد أحاطوا به فلما علم أنه لا طاقة له بهم وقع الصلح على سلامة من معه من العلماء وسائر أصحابه ويخرج هو اليهم يذهبون به معهم فلما صار فى جامع معبر نقضوا عهدهم وقتلوا من كان في الدار وكان فى المقتولين ثمانية من الفقهاء وسلم منهم جماعة فأسروا معه ودخلوا بهم ذمار دخلة منكرة ثم قيدوه وقيدوا معه السيد على بن الهادى ابن المهدى والفقيه سليمان وغيرهم بقيود ثقيلة وأطلقوا بقية الفقهاء ثم ساروا إلى صنعاء فلما قربوا منها أحاط بهم السفهاء يؤذونهم بالكلام وهم فى المحمل فقال الفقيه سليمان أدع عليهم فرفع سجاف المحمل وسلم عليهم فلما رأوه كفوا عن الأذية ودعوا الله أن ينفعهم به ثم سجن بقصر صنعاء من سنة 794 إلى سنة 801 وفى الحبس صنف الأزهار ثم خرج بعناية من الذين وضعوا لحفظه وكان خروجه بين المغرب والعشاء وسار الى هجرة العين ثم طلع فى جوف الليل الى حصن ثلا وطلب الناس منه اظهار الأمر الذي كان عليه فرجح التأخير حتى يختبرهم ثم بعد ذلك تقدم على صعده مع على بن المؤيد وقد دعا في أيام حبسه فافتتحا صعده ثم قدم المنصور بعض امرائه ثم تلاشى الأمر وتثبط الناس عن نصرته فأراح قلبه عن التعلق بهذا الأمر وعكف على التصنيف واكب على العلم حتى توفاه الله تعالى فى شهر القعدة سنة 840 أربعين وثمان مائة بالطاعون الكبير الذي مات منه أكثر الأعيان وقبره بظفير حجه مشهور مزورومات المنصور على بن صلاح في هذه السنة فى شهر

( 78 ) أحمد بن بحيى حابس الصعدي اليمانى أحد مشاهير علماء الزيدية وله مشايخ كبراء منهم الامام القاسم بن محمد وبرع في علوم عدة وصنف تصانيف منها شرح تكملة الاحكام وشرح الشافية لابن الحاجب ولم يكمل وشرح الكافل وتكميل شرح الأزهار والمقصد الحسن وجميع تصانيفه مقبوله وله شرح على الثلاثين مسألة في اصول الدين وتولى القضاء بصعده واستمر فيه حتى مات فى ليلة الاثنين رابع عشر شهر ربيع الأول سنة 1061 احدى وستين والف

( 79 ) أحمد المكر
بفتح الميم والكاف وتشديد الراء المهملة رجل من أهل اليمن الأسفل رأيته فى سنة 1215 وقد صار فى سن عالية أخبرنى أنه في مائة وأربع وعشرين سنة ونصف سنة ومع هذا فهو صحيح العقل والحواس مستقيم القامة حسن العبارة وله تعلق بالتصوف تام ورأيته كثير المكاشفة ثم بعد هذه السن تزوج وولد له كما أخبرنى عن نفسه فى سنة 1216 وأخبرنى غيره ورأيت رجلا اخر على رأس القرن الثانى عشر يذكر أنه قد صار فى مائة سنة وسبع وعشرين سنة ونصف سنة ويذكر أنه من بنى الهبل فصدقوه فى علو سنة وهذا العمر خارج عن العادة المعروفة فى هذه الأزمنه مع كون كل واحد من الرجلين صحيح الحواس قوى البدن ومما يحسن ذكره هنا أن رجلا يقال له حسين عامر الداغية من بلاد الحدا بلغ فى العمر الى نحو تسعين سنة ثم ظهر برأسه قرنان كقرون المعز فوق أذنيه وانعطفا على أذنيه وشاعت الأخبار بذلك الى أن بلغت الينا الى مدينة صنعاء وكان المخبرون ثقات من أهل العلم ثم لما بلغ الخبر خليفة العصر حفظه الله أرسل رسولا يأتى به وكان ذلك باطلاعى فرجعت جوابات من شيخ ذلك المحل وهو رجل يقال له سعد مفتاح أن صاحب القرون موجود لديهم بيقين ولكنه قطعهما لما تأذى بهما ورأيت الجوابات ثم تواترت القضية تواترا لم يبق فيه شك وذلك فى سنة 1215 ومن الغرائب الحادثة في هذا العام ان امرأة قد كانت قريب البلوغ فخرج لها فى فرجها ذكر وصارت رجلا بعد أن كانت امرأة وقد أخبرنى بذلك السيد العلامة محمد بن يحيى الكيسى وقال ان فرجها كان ثقبا صغيرا وأنه امرها بعد ظهور الذكر ان تلبس لبس الرجال فلبسته وهى الان كذلك

( 80 ) السيد أحمد بن يوسف بن الحسين ين الحسن ابن الامام القاسم
المحقق العلامة المحدث البارع فى علم السنة المشهور بحفظها وحفظ رجالها حتى لقب الحديث لغلبته عليه كان عارفا بفنون الالة جميعا وله يد طولى فى علم الأدب وقصائد طنانة وله تخريج لمجموع الامام زيد بن على نفيس يدل على طول باعه في علم الرواية وكان مشهورا بدماثة الأخلاق والتواضع والأحتمال والصبر وسكون الطبع والوقار وله في ذلك أحوال عجيبة حتى كان إذا تركه أهله من طعامه وشرابه أوشىء مما يحتاج إليه لا يطلب ذلك منهم ولا يظهر عليه غضب بل يحتمل كل شيء وهذا في خواص أهله الذين هم محل تبذل الأنسان وعدم تحفظه فما ظنك بسائر الناس فمن قصائده الطنانة القصيدة التي أولها ( أيها القاصر الفعال على اللهو *** ألما يئن لك الأقصار ) ( قد أتاك المشيب فيه من الله *** إليك الأعذار والأنذار ) ( فاترك اللهو جانبا واحتشمه *** فهو ضيف قراه منك الوقار ) ( ان سكر الشباب لم يبق منه *** بعد صحو المشيب الا الخمار ) ( قد تولى ريعانه وهو ليل *** وأنار القتير وهو نهار ) ( أضلال من بعد أن وضح الصبح لرائيه فاستبان المنار ) ( صخك الشيب منه فابك خطايا *** ك وأقلل فحتفك الاكثار ) ( ليس خمسون حجة بعدها عز *** ف ولا صبوة ولا استهتار ) ( ذهب المتقون بالله بالعز *** وذل العصاة والذل عار ) ( واتبع في الورى الذين قفوا أحمد فى فعله وما عنه جاروا ) ( سلكوا نهجه القويم فللحق على الخلق عندهم ايثار ) ( مالهم مذهب سوى الخبر المر *** وى عنه ولا لهم اختيار ) وهي ابيات طويلة ومن نظمه ( ياليلة بالقصر قصرها *** طيب عليها لذ لى قصر ) ( قد أمكنت كفى من قمر *** ألقت الى عنائه الخمر ) ( فغدوت أجنى الهم منه وقد *** أدنى الى قضية الهصر ) ( وسكرت من فيه ومن يده *** خمرين خيرهما حوى الثغر ) ( وغدا لسان الحال ينشدنى *** متمثلا شعرا هو السحر ) ( يامنة امتنها السكر *** لا ينقضى منى لها الشكر ) واستمر على حاله الجميل ناشرا لعلومه متواضعا فى كل أحواله حتى توفاه الله تعالى في أواخر شهر جمادى الاخرة سنة 1191 وكان مولده بعد سنة 1120 ونشأ بصنعاء وأخذ عن علمائها

( 81 ) السيد أحمد بن يوسف بن الحسين بن أحمد بن صلاح ابن أحمد بن الحسين بن على زباره بفتح الزاى بعدها موحدة وبعد الألف راء مهملة نسبة الى محل يقال له زبار فى بلاد خولان ولد سنة 1166 أو في التى بعدها وقرأ على مشايخ صنعاء فمن جملة مقروءاته القراءات السبع تلاها على الشيخ العلامة هادى بن حسين القارنى الآتى ذكره ان شاء الله تعالى وقرأ النحو والصرف والمعانى والبيان والاصول على مشايخ صنعاء ومن حملتهم شيخنا العلامة الحسن بن اسمعيل المغربى الآتى ذكره انشاء الله وقرأ الفقه على الفقيه العارف شيخنا أحمد بن عامر الحدائى وعلى الفقيه العارف سعيد ابن اسمعيل الرشيدى وقرأ فى الحديث على السيد العلامة الحسين بن يحيى الديلمى وفى التفسير على المغربى المتقدم وبرع في اكثر هذه المعارف وأفتى ودرس وصار الان من شيوخ العصر ورافقنى في قراءة التفسير على شيخنا المغربى وحضر في قراءة الطلبة على في شرحى للمنتقى وطلب منى اجازته له وقد كنت فى أيام الصغر حضرت عنده وهو يقرأ فى شرح الفاكهى للملحة وهو أكبر منى فانه كان اذ ذاك فى نحو ثلاثين سنة وهو حسن المحاضرة جميل المروءة كثير التواضع لا يعد نفسه شيئا يعتريه فى بعض الحالات حدة ثم يرجع سريعا وقد يقهرها بالحلم وليس بمتصنع فى ملبسه وجميع شؤونه وبينى وبينه مجالسة ومؤانسة ومحبة اكيده من قديم الأيام ولما كان شهر رجب سنة 1213 صار قاضيا من جملة قضاة الحضرة المنصورية أعزها الله وعظمه مولانا الامام تعظيما كبيرا بعد أن اشرت عليه بنصبه وعرفته بجليل مقداره وهو الان حال تحرير هذه الأحرف مستمر على القيام بوظيفة القضاء ناشر للعلم بقدر الطاقة

( 82 ) أحمد بن يوسف الرباعى
ولد بصنعاء سنة 1155 خمس وخمسين ومائة وألف ونشأ بها فأخذ عن جماعة من علمائها فى الفقه والعربية والحديث ومن جملة من أخذ عنه السيد ابراهيم بن محمد الأمير واتصل بالحاكم الأكبر يحيى بن صالح السحولى فكان يلى له أعمالا فيحكمها ويتقنها ثم بعد موته اتصل بى وأخذ عنى فى الحديث فقرأ على فى البخارى وفى الأحكام للهادى وحضر عندى فى كثير من الدروس وصار الان من جملة الحكام فى صنعاء وهو مستمر على ملازمتى وكثيرا ما أفوض اليه أعمالا فيقوم بها أتم قيام وله فهم قوى وعرفان تام وانصاف وفهم للحقيقة وعدم جمود على التقليد مع حسن سمت وسكون ووقار وهو عند تحرير هذا يقرأ على فى شرحى للمنتقى وفى مؤلفى المسمى بالدرر وشرحه المسمى بالدرارى وولده حسن ابن أحمد من أذكياء الطلبة وله سماع على فى المؤلفين المذكورين وهو مع حداثة سنه يسابق فى فهمه وستأتى له ترجمة مستقلة إن شاء الله تعالى

( 83 ) اسحق بن محمد العبدى الصعدى اليمانى
ولد تقريبا فى وسط القرن الحادى عشر وقرأ على شيوخ عصره فى جميع الفنون وبرع وفاق الأقران وصار منفردا في جميع علومه وله شيوخ أجلاء منهم القاضى صالح بن مهدى المقبلى الاتى ذكره واتصل بالامام المهدى صاحب المواهب فعظمه وصار من جملة وزرائه بعد أن كان فى غاية الفقر ونهاية المكابدة للحاجة ثم جرى بينه وبينه شىء فارتحل المذكور الى بلاد الهند وأكرمه سلطانها اكراما عظيما وطوف تلك البلاد وتردد في الجهات واتصل بالعلماء والملوك وغيرهم وظفر بكتب واسعة وتبحر فى المعارف ودرس وصنف فمن مصنفاته الحافلة المفيدة المؤلف الذي سماه الاحتراس مجيبا على الكردى مؤلف النبراس الذي اعترض به على مؤلف الامام القاسم بن محمد المسمى بالأساس ولقد أتى صاحب الترجمة فى مؤلفه هذا بما يفوق الوصف من التحقيقات الباهرة وضايق الكردى مع تبحره في العلوم مضايقة شديدة وكان يبين مواضع نقل الكردى ثم ينقل بقية الكلام الذي تركه في المنقول منه كالمواقف والمقاصد وشرح التجريد ونحو ذلك وكثيرا ما يوجد فى الكلام ما يدفع ما أورده الكردى ثم بعد ذلك يتكلم بكلام لا يعرف قدره الا من تبحر فى علوم العقل والنقل ولقد سلك مسالك فى هذا الكتاب يبعد الوصول اليها من كثير من المحققين وله أشعار رائقة ورسائل فائقة وترسلات بليغة وخطة فى الطبقة العليا من الحسن وحاصله أن مثله في مجموعه قليل النظير وتوفى في سنة 1115 خمس عشرة ومائة وألف بأبى عريش وقبر هنالك ومن نظمه ( قف بالرسوم العافيات نادبا *** وأد من حق البكاء واجبا ) ( وناد وصل الغانيات نادما *** يا ايبا أن لا يكون ايبا ) ( فلا تلام ان وقفت شاكيا *** وان وقفت الدمع فيها ساكبا ) ( معاهد عهدتها ملاعبا *** فقد غدت برغمنا متاعبا ) ( مازلت في شرع الغرام قاضيا *** لكنه غدا على قاضبا ) ( ولم تكن عزايمى نوائبا *** وكم وقفت فى النوى نوائبا ) ( فما لمخضوب البنان معرضا *** عن وصل مسلوب الجنان جانبا ) ومن شعره أيضا قوله ( أمر بدارها فأطوف سبعا *** وألثم ركنها من بعد لمس ) ( فسمونى بعبد الدار جهلا *** وما علموا بانى عبد شمس )

( 84 ) السيد اسحق بن يوسف بن المتوكل على الله اسماعيل بن الامام القاسم بن محمد
ولد حسبما وجد بخطه فى سنة 1111 احدى عشرة ومائة وألف وهو امام الآداب والفائق في كل باب على ذوى الألباب قرأ في الالات ولم تطل أيام طلبه بل هو بالنسبة الى ايام طلب غيره من الطلبة لا تعد ولكنه نال بقوة فكرته الصادقة وجودة ذهنه الفائقة مالا يناله غيره من أهل الاشتغال الطويل ثم قرأ بعد ذلك فى علم الحديث على السيد العلامة محمد بن اسماعيل الأمير وكان يتعجب من ذكائه وله مصنفات منها تفريج الكروب فى مناقب على بن أبى طالب كرم الله وجهه وهو كتاب نفيس وله رسائل كالرسالة التى سماها الوجه الحسن المذهب للحزن وفيها من البلاغة وحسن المسلك ما يشهد له بالتفرد ومضمونها الانكار على من عادى علم السنة من الفقهاء الزيدية وعلى من عادى علم الفقه من أهل السنة وكان يميل إلى الانصاف ولكنه لا يظهر ذلك لشدة الجامدين من الفقهاء على من أنصف ولم يتعصب للمذهب وهو الذي أورد السؤال واستشكا له بقوله في أوله ( أيها الأعلام من ساداتنا *** ومصابيح دياجى المشكل ) ( خبرونا هل لنا من مذهب *** يقتفى فى القول أوفى العمل ) ( ام تركنا هملا نرعى بلا *** سائم نقفوه نهج السبل ) ( فاذا قلنا ليحيى قيل لا *** ههنا الحق لزيد بن على )

( وإذا قلنا لزيد حكموا *** أن يحيى قوله النص الجلى ) ( واذا قلنا لهذا ولذا *** فهم خير جميع الملل ) ( أو سواهم من بنى فاطمة *** أمناء الوحى بعد الرسل ) ( قرروا المذهب قولا خارجا *** عن نصوص الال فابحث وسل ) ( ان يكن مجتهدا قرره *** كان تقليدا له كالأول ) ( ان يكن قرره من دونه *** فقد انسد طريق الجدل ) ( ثم من ناظر أو جادل أو *** رام كشفا لقذى لم ينجلى ) ( قدحوا فى دينه واتخذوا *** عرضه مرمى سهام المنصل ) ثم أجاب عن هذا السؤال علماء عصره وكثرت الجوابات الى غاية وهى مجموعة عند كثير من الناس ولم يعجب المترجم له شىء منها ثم انه رام كشف الاشكال وجمع رسالة سماها التفكيك لعقود التشكيك فلما وقفت عليها لم استحسنها بل كتبت عليها جوابا سميته التشكيك على التفكيك ولعل الذي حمله على ذلك الجواب تعويل جماعة عليه ممن علم أنه السائل والظاهر أنه قصد بالسؤال ترغيب الناس الى الأدلة وتنفيرهم عن التقليد كما يدل على ذلك قصيدته التى أوردها القاضى العلامة أحمد بن محمد قاطن فى كتابه الذي سماه تحفة الاخوان بسند سيد ولد عدنان وأولها ( تأمل وفكر فى المقالات وأنصت *** وعدعن ضلالات التعصب والفت ) وقد ذيلت أنا هذه القصيدة بقصيدة أطول منها وأولها ( مسامع من ناديت يا عمرو سدت *** وصمت لدى صفو من النصح صمت ) وهى موجودة فى مجموع شعرى وقد أوردت كثيرا منها فى الجواب

على التفكيك المشار اليه وسكن المترجم له سربه وهى نزهة قريب ذمار جارية الأنهار باسقة الأشجار ثم باعها وفر الى أبى عريش الى شريفها وكاتب من هنالك أنه يريد رجوع ما باعه ثم جرت خطوب اخرها أنه عاد الى حضرة مولانا الامام المهدى العباس بن الحسين وقد كان يكثر الاحسان اليه كما كان والده المنصور يكثر الاحسان اليه كذلك وكان مفرط الكرم لا يبالى بما أخذولا بما أعطى وله أشعار رائقة فائقة مجموعة فى كراريس جمعها السيد الأديب محمد بن هاشم بن يحيى الشامى رحمه الله وهى مشهورة بايدى الناس فلا حاجة الى ايراد شىء منها ومات فى سنة 1173 ثلاث وسبعين ومائة والف وقد كان يحكى عن نفسه أن أجود شعره القصيدة التى مدح بها الامام المنصور بالله الحسين بن القاسم رحمه الله وهى ( حقيقة عشق فى الفؤاد مجازها *** لها فرض عين فى الخدود جوازها ) ( وما كنت أدرى أن للعشق دولة *** تذل لها أبطالها وعزازها ) وهى قصيدة طويلة مشتملة على بلاغة بليغة

( 85 ) السيد اسماعيل بن ابراهيم ابن الحسين بن الحسن بن يوسف بن الامام المهدى لدين الله محمد بن المهدى لدين الله أحمد بن الحسن بن الامام القاسم رحمهم الله ولد سنة 1165 خمس وستين ومائة والف بصنعاء المحمية بالله ونشأ بها واشتغل بالمعارف العلمية وهو ذو فكر صحيح ونظر قويم رجيح وفهم صادق وادراك تام وكمال تصور وعقل يقل وجود نظيره وحسن سمت فائق وتأدب رائق وبشاشة أخلاق وكرم أعراق أخذ عنى في الفقه والاصول والحديث فقرأ على فى شرح الأزهار وشرح الغاية وشفاء الأمير الحسين وأمالى أحمد بن عيسى والأحكام للهادى وفي البخارى والهدى وشرحى للمنتقى ومؤلفى المسمى بالدرر وشرحه المسمى بالدرارى وفى الكشاف وغير ذلك وهو الان مكب على الطلب له فيه أكمل رغبة وأتم نشاط وعظم اقبال وصار الان يكتب تفسيرى الذي سميته فتح القدير بعد أن كتب غالب مصنفاتى وسمعها على وله اشتغال بالعبادة ومحبة للاستكثار منها ومن حسن أخلاقه واحتماله أنى لم أعرفه مع طول ملازمته لى أنه قد غضب مرة واحدة مع كثرة ما يدور بين الطلبة من المذاكرة والمناظرة المفضية في بعض الحالات إلى تكدر الأخلاق وظهور بعض القلق وهذه منقبة عزيزة الوجود وكان والده رحمه الله معدودا من علماء الفقه وأخوه العلامة العلم ستأتى له ترجمة مستقلة إن شاء الله ولصاحب الترجمة نظم حسن فمنه ما كتب إلى وقد أهدى لى طاقة زهر منثور ( اليك ياعز الهدى *** نظام منثور أتى ) ( هدية أبرزها الر *** بيع فى فصل الشتا ) ( حقيرة لكنها *** طابت شذى ومنبتا ) ( كأصلك الزاكى الذي *** أبدى لنا خير فتى ) ( فاقبل وسامح ناظما *** قصر فيما نعتا ) فأجبت بقولى ( يابن الأولى في شأنهم *** بهل أتى المدح أتى ) ( ومن هم القادة إن *** أعضل خطب أو عتا )
( بحلق من فضة *** بعثت ياخير فتى ) ( كانه الجامات فى *** فيروزج قد نعتا ) ( أو الثريا أو عقو *** د الدر إن مانبتا ) ( نظمك والمنثور وا *** فانى متى الوصل متى )

( 86 ) اسماعيل بن ابراهيم بن عبد الصمد الهاشمى العقيلى الجبرتى ثم الزبيدى الشافعى ولد سنة 722 اثنتين وعشرين وسبعمائة وكان له أحوال ومقامات ولأهل زبيد فيه اعتقاد كبير وكان يلازم قراءة سورة يس ويأمر بها ويزعم أن قراءتها لقضاء كل حاجة وكان أول ظهور أمره انه بشر السلطان الأشرف بانهزام جند قصدوه وكان الأمر كذلك وصارت له بذلك عنده منزلة وكلمة لا ترد وكان منزلة ملجأ لأهل العبادة ولأهل البطالة وأهل الحاجات فأهل العبادة يحضرون للذكر والصلاة وأهل البطالة للسماع واللهو وأهل الحاجات لوجاهته فأنه تتلمذ له أحمد بن الرداد ومحمد المزجاجي فجالسا السلطان وكان مغرى بالسماع والرقص داعيا إلى نحلة ابن عربى حتى صار من لايحصل نسخة من الفصوص تنقص منزلته عنده واشتد البلاء على العلماء الصادعين بالحق بسببه وفيه يقول بعض الأدباء وكان منحرفا عنه ومعتقدا لصلاح صالح المصرى ( صالح المصرى قالوا صالح *** ولعمرى انه للمنتخب ) ( كان ظنى أنه من فتية تمتحنهم تختلب )

( رهط اسماعيل قطاع الطر *** يق إلى الله وأرباب الريب ) ( سفل حمقى رعاع غاغة *** أكلب فيهم على الدنيا كلب ) وقد كان قام صالح المصري هذا على صاحب الترجمة فتعصبوا له حتى نفوه إلى الهند ثم كان الفقيه أحمد الناشرى عالم زبيد يقوم عليه وعلى أصحابه ولا يستطيع أن يغيرهم عما هم فيه لميل السلطان اليه وبالع في تعظيمه الحزرجى في تاريخه وقال كان في أول أمره معلم أولاد ثم اشتغل بالنسك والعبادة وصحب الشيوخ ففتح عليه وتسلك على يديه الجم الغفير وبعد صيته وانتشرت كراماته وارتفعت مكانته عند الخاص والعام وبالغ الأشرف اسماعيل بن العباس فى امتثال أوامره مات فى نصف شهر رجب سنة 806 ست وثمان مائة

( 87 ) السيد اسماعيل بن أحمد الكبسى
ولد تقريبا بعد سنة 1150 خمسين ومائة وألف وهو أحد علماء صنعاء المعاصرين له عرفان بالنحو والصرف والمعانى والبيان والفقه والمام بالأصول لا سيما أصول الدين وهو بمكان من الزهد والعفة والأنجماع عن بنى الدينا والقنوع بما يصل اليه وان كان يسيرا وله عناية بقول الحق والمناصحة لأهل الولايات وأكثر ما يكتب إلى في ذلك من كلماته المقبوله وله شعر جيد فمن شعره ما كتبه إلى يعاتبنى لما شددت على جماعة من القضاة الذين يأخذون الأجرة من الناس وكان فيهم ثلاثة حكام من الكباسية ومن جملة أبياته قوله ( عز الأنام محمد فهو الذي *** طابت عناصره وأكرم من سئل ) ( الحبر والبحر الخضم وحاكم *** الاسلام عالمنا وملجأ من وجل ) ( يا من علاكيوان ان زماننا *** أرسى على الآل الوبال فهل جهل ) وهى أبيات طويلة مذكورة فى غير هذا الموضع وله إلى سؤالات وكان ساكنا فى الروضة فأرسلها إلى مع شيخنا العلامة الحسن بن اسماعيل المغربى رحمه الله فاجبت عليها بجواب طويل وأرسلتها اليه مع شيخنا المذكور وهو الان يقرأ عليه فى فنون متعددة وللناس اليه رغبة لزهده وورعه

( 88 ) السيد اسماعيل بن أحمد الكبسى الملقب مغلس ولد سنة وقرأ على جماعة من أهل العلم كالسيد العلامة على بن عبد الله الجلال وشيخنا العلامة أحمد بن محمد الحرازى وغيرهما من مشايخ صنعاء وهو الان من المدرسين فى جامع صنعاء في الفقه والالات وله معرفة تامة وفطرة سليمة وفاهمة قوية وهو الان يقرأ على من جملة الطلبة فى شرح العضد على مختصر المنتهى وحواشيه وهو كثير الطاعة قليل الفضول كثير الاقبال على شأنه صليب الديانة تعتريه حدة لا سيما اذا شاهد شيئا من المنكرات كثر الله أمثاله وقد خرج من صنعاء في أواخر سنة 21 الى خصن الظفير هو وجماعة ودعا الى نفسه وبث دعوته الى الأقطار وجرت أمور طويلة وبعد ذلك ترك الدعوة واستقر هنالك

( 89 ) اسماعيل بن أبى بكر بن عبدالله بن ابراهيم ابن على بن عطية بن على الشرف الشرجى اليمانى الشافعى المعروف بالمقرىء الزبيدى ولد سنة 754 أربع وخمسين وسبعمائة وتفقه بالجمال الراعى وقرأ العربية على محمد بن زكريا وعبد اللطيف الشرجى وغيرهما وقرأ فى عدة فنون وبرز فى جميعها وفاق أهل عصره وطال صيته واشتهر ذكره ومهر في صناعة النظم والنثر وجاء بمالا يقدر عليه غيره وأقبل عليه ملوك اليمن وصار له حظ عظيم عند الخاص والعام وولاه الملك الأشرف تدريس المجاهدية بتعز والنظامية بزبيد فأفاد الطلبة وعين للسفارة الى الديار المصرية ثم تأخر ذلك لطمعه فى الاستقرار فى قضاء الأقضية بعد المجد الشيرازى صاحب القاموس الانى ذكره إن شاء الله تعالى فلم يتم له مناه بل كان يرجوه فى حياة المجد ويتحامل عليه بحيث ان المجد عمل للسلطان كتابا وجعل أول كل سطر منه الألف فاستعظمه السلطان فعمل له صاحب الترجمة كتابه الذي لم يسبق اليه المعروف بعنوان الشرف والتزم ان يخرج من أواخره ووسطه علوما غير العلم الذي يخرج من جميعه وهو الفقه ولم يتم فى حياة الأشرف فقدمه لولده الناصر ووقع عنده بل وعند سائر علماء عصره ببلده وغيرها موقعا عظيما ومن تأمله رأى فيه ما يعجز عنه غالب الطباع البشرية فانه إذا قرأه القارىء جميعا وجده فقها وإذا قرا أوائل السطور فقط وأوساطها فقط وأواخرها

فقط استخرج من ذلك علم النحو والتاريخ والعروض والقوافي ومن مصنفاته الروض مختصر الروضة فكان الاسم مختصرا من اسم الأصل والارشاد وهو كتاب نفيس في فروع الشافعية رشيق العبارة حلو الكلام فى غاية الايجاز مع كثرة المعانى وشرحه في مجلدين وقد طار فى الافاق واشتغل به علماء الشافعية فى الأقطار وشرحه جماعة منهم وله بديعية بديعة وله تصانيف غير هذه وارتقى فى جميع المعارف الى رتبة لم يشتمل على مجموعها غيره بل قيل ان اليمن لم ينجب مثله وشعره فى الذروه العالية حتى قال بعض معاصرية انه أشعر من المتنبى ولعله بالنسبة إلى ما يأتى به فى شعره من الأنواع الغريبة والأساليب العجيبة كالقصيدة التى تقرأ حروف رويها بالضم والنصب والجر ومن شعره ما يخرج من البيت الواحد وجوه تزيد على الألف وكان مع اجادته فى الشعر يكره ان ينتسب اليه حتى قال ( بعين الشعر ابصرنى أناس *** فلما ساءنى أخرجت عينه ) ( خروجا بعد راء كان رأيى *** فصار الشعر منى الشرع عينه ) قال ابن حجر في أنبائه انه اجتمع به في سنة 800 ثم في سنة 806 قال وفي كل مرة يحصل لى منه الود الزائد والاقبال وتنقلت به الاحوال وولى بعض البلاد في دولة الأشرف وناله من الناصر جائحة تارة واقبال أخرى وكان يتشوق لولاية القضاء بتلك البلاد فلم يتفق له قال ومن نظمه بديعية التزم فى كل بيت منها تورية مع التورية باسم النوع البديعى وله مسائل وفضائل وعمل مرة ما يتفرع من الخلاف في مسألة الماء المشمس فبلغت الآفا قال وله خصوصية بالسلطان وولى عدة ولايات

دون قدره وله تصانيف وحذق تام ونظر مليح مارأيت باليمن أذكى منه انتهى والحاصل انه امام فى الفقه والعربية والمنطق والأصول وذو يد طولى في الأدب نظما ونثرا ومتفرد بالذكاء وقوة الفهم وجودة الفكر وله فى هذا الشأن عجائب وغرائب لا يقدر عليها غيره ولم يبلغ رتبته في الذكاء واستخراج الدقائق أحد من أبناء عصره بل ولا من غيرهم سمع بعض الناس يذكر بيتى الحريرى فى المقامات اللذين قال انه قد أمن أن يعززا بثالث وهما ( سم سمة تحمد آثارها *** فاشكر لمن أعطى ولو سمسمه ) ( والمكر مهما اسطعت لاتأته *** لتقتفى السؤدد والمكرمه فقال ان تعزيزهما بثالث غير ممتنع فجحد ذلك البعض وطال بينهما النزاع فرجع إلى بيته وعمل على هذا النمط توفيه خمسين بيتا وأرسل بها الى من جادله وقال قد صارا خمسين وأول أبياته ( من كل مهدى ودعا أحمدا *** أجيب ما أسعد من كلمه ) وقد كان بعض المتأخرين ممن عاصره قبل عصر صاحب الترجمة قد عزز بيتي الحريري بثالث وهو ( والمس لمهوى الضيف خير القرى *** وسلم المسلم والمسلمه ) ومع كونه بهذه المنزلة من الذكاء كان غاية فى النسيان حتى قيل انه لا يذكر ما كان فى أول يومه ومن أعجب ما يحكى في نسيانه أنه نسى مرة ألف دينار ثم وقع عليها بعد مدة اتفاقا فتذكر ذلك مع عدم توسعه فى الدينا بل مع مزيد حاجته إلى ماهو أقل من ذلك وكان ينكر نحلة ابن عربى وأتباعه وبينه وبين متبعيه معارك وله فى ذلك رسالتان وقصائد
كثيرة مات فى سنة 837 سبع وثلاثين وثمان مائة وترجمته تحتمل كراريس

( 90 ) السيد اسماعيل بن الحسن بن أحمد بن الحسن بن الامام القاسم بن محمد شيخنا العلامة المدرس ولد تقريبا بعد سنة 1120 عشرين ومائة والف ونشأ بصنعاء وأخذ عن أكابر علمائها ثم انتفع به الطلبة فى العربية واشتهر على الألسن أنه من افتتح طلبه عليه فى علم العربية استفاد وكنت من جملة من افتتح عليه في العربية فقرأت عليه ملحة الاعراب للحريرى وشرحها المعروف بشرح بحرق وكان له في عناية كاملة وله مشاركة قوية فى علم الصرف والمعانى والبيان والأصول ومن بركته المجربة أنى تصدرت للتدريس في الملحة وشرحها قبل الفراغ من قرائتها عليه وكان رحمه الله يواظب على التدريس مع ضعفه وعلو سنه وكنت أراه يأتى الجامع المقدس في أيام الشتاء وشدة البرد فيقعد للتدريس وقد أثر فيه البرد مع الحركة تأثيرا قويا واستمر رحمه الله على ذلك حتى توفاه الله تعالى فى يوم الجمعة لست عشرة ليلة خلت من شهر صفر سنة 1206 ست ومائتين وألف

( 91 ) السيد اسمعيل بن الحسن الشامى
مولده سنة1154 أربع وخمسين ومائة والف وله شغلة بالزهد والورع والاشتغال بخاصة نفسه واتصل بالسيد على بن محمد بن عامر أيام توليته للأوقاف فكان ينوب عنه في كثير من الأعمال ثم استقر بعد مدة فى وقف مدينة ثلاثم استقر بعد ذلك في ولاية وقف صنعاء وهو الان مستمر على ذلك وبينى وبينه مودة صادقة ومحبة خالصة ولنا اجتماعات نفيسة وهو كثير التواضع حسن الأخلاق عالى الهمة كثير المروءة كثير البر والأحسان لا برح فى حماية الملك الديان وله يد فى المعارف العلمية وعمل بما يقتضيه الدليل وانصاف في جميع مسائل الخلاف وتوفى رحمه الله فى شهر شعبان سنة 1234 أربع وثلاثين ومائتين وألف

( 92 ) الامام المتوكل على الله اسماعيل بن الامام القاسم بن محمد رضى الله عنهما وسيأتي تمام نسبه في ترجمة أخيه الحسن إن شاء الله ولد في نصف شعبان في سنة 1019 تسع عشرة والف في شهارة ونشأ بها وكان كامل الخلق معتدل القامة أسمر اللون عظيم اللحية أشعر الذراعين قوي الحركة كثير التبسم حسن الخلق قرأ على جماعة من أعيان علماء عصره في الفقه وسائر الفنون فبرع في الفقه وفاق على علماء عصره في ذلك وأقر له الكثير منهم والصغير ورجعوا إليه في المعضلات وشارك في بقية الفنون مشاركة قوية وكان يقرئ فيها أعيان علماء عصره وصنف مصنفات منها العقيدة الصحيحة وشرحها المسائل المرتضاة إلى جميع القضاة وحاشية على منهاج الامام المهدى فى الأصول بلغ فيها الى بعضه ورسالة فى الطلاق للثلاث وفي المحايرة فى ابطال الدور وفي الخلع وفيما وقع اهداره فى أيام البغاة وفيما يؤخذ من الجبايات وكان واسع الحلم قوى الصبر شديد الاغضاء ولما اشتهرت فضائله وتمت مناقبه دعا الى نفسه بعد موت اخيه الامام المؤيد بالله محمد بن القاسم فى يوم الأحد سلخ رجب سنة 1054 أربع وخمسين وألف وقد كان تقدمه صنوه أحمد بن القاسم ودعا الى نفسه لانه كان عند المؤيد بالله فى شهارة فقوى عزمه على الدعوة القاضى أحمد بن سعد الدين المتقدم ذكره فدعا وتأخرت دعوة المتوكل لانه كان عند موت أخيه فى صوران وبين المحلين مسافة ولم يعد دعوة أخيه أحمد مانعة من دعوته لكونه لم يكن جامعا لشروط الامامة المعتبرة في مذهبهما التى منها الاجتهاد ولم يكن أحمد بهذه المنزلة فى العلم ولما ظهرت دعوة المتوكل على الله تلقاها الناس بالقبول ودخلوا تحت طاعته وقد كان أيضا دعا ابن أخيه محمد بن الحسن بن القاسم في اليمن ولكنه لما بلغته دعوة عمه اسماعيل ترك ودعا فى الشام بلاد صعدة السيد ابراهيم بن محمد بن أحمد بن عز الدين بن على بن الحسين بن الامام عز الدين بن الحسن واستمر أحمد بن القاسم على دعوته وبعث العساكر الى الجهات المتفرقة لحفظ الأطراف

من غير ايذان بحرب ولكنه ما زال أمره يتناقص ولا سيما بعد مبايعة السيدين الأعظمين محمد بن الحسن بن القاسم وأخيه أحمد ابن الحسن للمتوكل على الله فانه ضعف جانب احمد غاية الضعف ولم يتقاعد عن القيام بالدعوه وتجهيز الجيوش ووقعت حروب قتل فيها جماعة قليلة ثم ارتحل أحمد الى عمران ثم الى ثلا وأحيط به فيها فجرى الصلح على أن يقع الاجتماع بين الاخوين ومن غلب الاخر فى العلم استقل بالامامة فظهر فضل صاحب الترجمة فبايعه اخوه أحمد ثم بايعه الناس الذين معه وسكنت الأمور وأما السيد ابراهيم فما زال أمره يضطرب فتارة يبالغ وتارة يظهر بقاءه على دعوته وتكرر منه ذلك ولم يكن معه ما يعول به من جند ولا أتباع وصارت اليمن جميعها تحت طاعة صاحب الترجمة وصفا له الوقت وقهر الأضداد ولم يبق له مخالف وكان أكبر رؤساء دولته ابن اخيه محمد بن الحسن بن القاسم فانه كان يقبض حواصل أحسن البلاد ثم بعده أحمد ابن الحسن بن القاسم وكان مجاهدا ويبعث به الامام الى الأقطار النائية للغزو فيظفر ويعود وقد دوخ ما بعثه اليه كما فعل لما بعثه المتوكل الى يافع فانه استولى عليها جميعا وقهر سلاطينها وفتح حصونها ودخلوا تحت طاعته وكذلك فعل مرة بعد مرة ثم وجهه الى عدن ولحج وأبين ففعل فيها كما فعل في يافع وكذلك توجه إلى حضرموت فافتتحها بعد فراغه من افتتاح يافع وأذعنت هذه البلاد كلها بالطاعة لصاحب الترجمة ولم ير الناس احسن من دولته فى الأمن والدعة والخصب والبركة وما زالت الرعايا معه فى نعمة والبلاد جميعها مجبورة كثيرة الخيرات وكثرت أموال الرعايا وكل أحد امن على ما فى يده لعلمه بان الامام سيمنعه عدله

عن أن يتعرض لشىء من ماله وغير الامام تمنعه هيبة الامام عن الاقدام الى شىء من الحرام وقد كان الناس حديثى عهد بجور الأتراك قد نهكتهم الحرب الواقعة بينهم وبينهم على طول أيامها قال السيد عامر بن محمد بن عبدالله بن عامر الشهيد فى بغية المريد ان الامام المترجم له مات ومعه من أنواع الطيب ما قيمته مائة ألف أوقية فضة وذكر أنه خلف من النقد والعروض ما لا يأتى عليه الحصر وخلف من الطعام ثلاث مائة ألف قدح صنعانى هذا معنى ما ذكره والامام ما زال يتنقل من مكان الى مكان ومن بلد الى بلد وصحبته أكابر العلماء وطلبة العلم يأخذون عنه ما يريدون وهو يبذل لهم ذلك ويفيض عليهم من بيوت الأموال ما يحتاجون اليه وكان الغالب بقاؤه فى ضوران وما زال على هذا الحال الجميل والعيش الحسن وقد دخل تحت طاعته السلاطين من يافع وحضرموت وعدن وظفار وعير هذه الديار فمنهم من وفد راغبا ومنهم من وفد راهبا ومنهم من وصل اسيرا وجيوش الامام تقاتل فى الاطراف دائما ومن جملة من والى الامام وتابعه الشريف صاحب مكة واستمر على حاله الجميل حتى توفى في ليلة الجمعة خامس جمادى الاخرة سنة 1087 سبع وثمانين وألف وله جوابات مسائل سأله بها علماء عصره وهى كثيرة جدا متفرقة بأيدى الناس لو جمعت لجاءت مجلدا وللناس عليها اعتماد كبير لا سيما الحكام

( 93 ) السيد اسماعيل بن على بن حسن بن أحمد بن حميد الدين بن مطهر بن الامام شرف الدين ولد في سنة 1133 ثلاث وثلاثين وماية والف بصنعاء ونشأ بها فقرأ على جماعة من أعيانها منهم السيد العلامة محمد بن اسماعيل الأمير والسيد يوسف العجمى وجماعة اخرين فى علم العربية وغيره ودرس وأفاد وهو من السادة القادة النجباء الكملاء والعقلاء وفيه مروءة وفتوة وحسن أخلاق وملاحة محاضرة وجودة بادرة وحفظ الأخبار النادرة والأشعار الرائقة وقد مال اليه مولانا الامام المنصور بالله على بن العباس حفظه الله فصار يدعوه الى مقامه فى كثير من الأوقات ويجالسه وكثيرا ما يقع الاجتماع بينى وبينه هنالك أما فى يوم الجمعة للحضور عند الخليفة حفظه الله للعشاء والقهوه فعلى سبيل الاستمرار ويجرى بيننا هنالك من المذاكرات الأدبية والعلمية ما تشنف الأسماع وهو يورد ما يطابق المقام ويوافق مقتضى الحال ويبحث معى فى كثير من المعانى الدقيقة والطرائق الرقيقة والأخبار الرشيقة وفيه من سمو الهمة عزة النفس ما لا يقدر عليه غيره لاسيما فى مثل هذه المواطن التى يظهر فيها جواهر الرجال فانى لم أسمع منه على طول مدة اجتماعى به هنالك كلمة مؤذنة بالخضوع لمطلب من مطالب الدنيا الدنيا لا تصريحا ولا تلويحا بل يستطرد في كلامه قصصا ووقائع فيها مواعظ لها وقع فى القلوب قاصدا بذلك التعرض للثواب الأخروى وقد صار حال تحرير هذه الأحرف وهو سنة 1213 فى ثمانين سنة وله نشاط تام الى الحركة وركوب الخيل التى يهاب ركوبها أكثر الشباب فان مولانا حفظه الله يركبه على خيله المعدة لركوبه عليها فى كثير من الحالات ولم ينقص شىء من حواسه الظاهرة والباطنة إلا مجرد ثقل يسير في سمعه وهو مواظب على الطاعات يعين الضعفاء بما يقدر عليه من ملكه أو بالشفاعة ثم مات

رحمه الله فى شهر شوال سنة 1215 خمس عشرة ومائتين وألف وولده على له شغلة بالعلم كبيرة وعناية تامة قرأ في الالات على أعيان علماء العصر ورافقنى في قراءة الكشاف والعضد والمطول وحواشى هذه الكتب على شيخنا العلامة الحسن بن اسمعيل المغربى وهو الان مكب على الطلب ملازم لمعالى الرتب وله قراءة على السيد العلامة شرف الدين بن أسمعيل بن محمد بن اسحاق وربما قرأ عليه بعض الطلبة فى الالات وله من حسن الأخلاق ولطافة الطبع وبشاشة الوجه للخاص والعام مالا يقدر عليه غيره وهو حال تحرير هذا مناهز للخمسين وأخبر لى أن مولده فى سنة1166 ست وستين وماية وألف وولده حسن بن على ين اسماعيل قد صار من الطلبة المستفيدين له اشتغال بالفقه وعلم العربية وسائر العلوم وهو كأبيه وجده فى حسن الأخلاق واللطافة والظرافة ومات رحمه الله فى سنة 1215 خمس عشرة ومائتين وألف قبل موت جده بأشهر وهو فى عنفوان شبابه

( 94 ) اسماعيل بن على بن محمود بن محمد بن عمر بن شاهنشاه بن أيوب الملك المؤيد صاحب حماه ولد سنة 672 اثنتين وسبعين وستمائة وأمره الناصر فخدمه لما كان بالكرك فبالغ فلما عاد الناصر الى السلطنة وعده بسلطنة حماه ثم سلطنه بها يفعل فيها ما يشاء من اقطاع وغير ذلك ولا يؤمر ولا ينهى أركبه الناصر شعار الملكة والسلطنة ومشى فى خدمته أكابر أمراء الناصر فمن بعدهم واستقر بحماه ثم قدم الى مصر على السلطان الناصر في سنة 716 فبالغ السلطان فى اكرامه ثم قدم مرة أخرى فحج مع السلطان سنة 719 فلما عاد عظم فى عين السلطان لما رآه من آدابه وفضائله وألبسه بعد العود شعار السلطنة وبين يديه جميع خواص الناصر وسائر الناس ومشى السلحدار بالسلاح والدويدار الكبير بالدواة والغاشية والعصايب وجميع دست السلطان بين يديه وكان جملة ما وصل الى أهل الدولة بسببه فى هذا اليوم مائة وثلاثين تشريفا منها ثلاثه عشر اطلس وكان يزور السلطان في كل سنة غالبا ومعه الهدايا والتحف وأمر السلطان جميع النواب أن يكتبو اليه يقبل الأرض وهذا لفظ يختص بالسلطان الأعظم وكان الناصر نفسه يكتب اليه ذلك وكان جوادا شجاعا عالما بفنون عدة لاسيما الأدب فله فيه يد طولى نظم الحاوى في الفقه وصنف تاريخه المشهور ونظم الشعر والموشحات وكان له معرفة بعلم الهيئة قال ابن حجر فى الدرر الكامنه ولا أعرف في احد من الملوك من المدايح مالابن نباته والشهاب محمود وغيرهما فيه الا سيف الدولة وقد مدح الناس غيرهما من الملوك لكن أجتمع لهذين من الكثرة والاجادة من الفحول مالم يتفق لغيرهما وكان يحب أهل العلم ويقربهم وكان لابن نباته عليه راتب فى كل سنة يصل اليه سوى ما يتحفه به اذا قدم عليه وكان الناصر يكتب اليه أعز الله أنصار المقام الشريف العالى السلطانى الملكى المؤيدى وهذا وهو نائب من نوابه وكان نائب الناصر فى الشام وهو أكبر النواب يكتب الى صاحب الترجمة يقبل الأرض وأما غير نائب الشام فيكتب اليه يقبل الأرض وينهى واستمر على حاله الجميل حتى مات فى شهر محرم سنة 732ومن نظمه ( أحسن به طرفا أفوت به القضا *** ان رمته في مطلب أو مهرب ) ( مثل الغزالة ما بدت فى مشرق *** الا بدت أنوارها فى المغرب )

( 95 ) عماد الدين اسمعيل بن عمر بن كثير البصروى الاصل الدمشقى الشافعى
ولد بقرية من أعمال مدينة بصرى سنة 701 ثم انتقل الى دمشق سنة ست وسبعمائة وتفقه بالشيخ برهان الدين الفرارى وغيره وسمع من القاسم بن عساكر والمزي وغيرهما وبرع فى الفقه والتفسير والنحو وأمعن النظر فى الرجال والعلل ومن جملة مشايخه شيخ الاسلام تقى الدين ابن تيمية ولازمه وأحبه حبا عظيما كما ذكر معنى هذا ابن حجر فى الدرر وافتى ودرس وله تصانيف مفيدة منها التفسير المشهور وهو في مجلدات وقد جمع فيه فاوعى ونقل المذاهب والاخبار والآثار وتكلم بأحسن كلام وأنفسه وهو من أحسن التفاسير ان لم يكن أحسنها ومن مصنفاته كتاب التكميل في معرفة الثقاة والضعفاء والمجاهيل في خمسة مجلدات وكتاب البداية والنهاية فى أربعة وخمسين جزأ وكتاب الهدى والسنن فى أحاديث المسانيد والسنن جمع فيه بين مسند الامام أحمد والبزار وأبى يعلى وابن أبى شيبة الى الكتب الستة وله التاريخ المشهور وقد انتفع الناس بمصنفاته ولا سيما التفسير مات فى شعبان سنة 774

( 96 ) السيد اسمعيل بن محمد بن اسحق بن المهدى أحمد بن الحسن بن الامام القاسم بن محمد ولد سنة 1110 عشر ومائة وألف ونشا بمدينة صنعاء وقرأ على والده وعلى السيد العلامة محمد بن اسمعيل الأمير وبرع فى العلوم لاسيما الأصول وشرح منظومة الكافل فى الاصول لشيخه السيد محمد الأمير شرحا حافلا فى مجلدين جاء فيه بما في المطولات من الفوائد وكان من جملة من خرج مع والده أيام وقوع المنازعة بينه وبين الامام المنصور بالله الحسين بن القاسم بن الامام المهدى واعتقله المنصور ثم أفرج عنه الامام المهدى العباس بن الحسين وله نظم فائق فمنه ( طال النوى شهراً فشهراً *** حتى قطعت الدهر هجرا ) ( هجرا طويلا لم أطق *** لزمانه عدا وحصرا ) ( ياهند رقى للذي *** أضرمت فى أحشاه جمرا ) وهى أبيات طويلة ومنه ( لا وخمر فى الشفات *** أسكرت بالرشفات ) ( ولال من ثغور *** فى عقيق من شفات ) ( وغصون من قدود *** بنهود مثمرات ) ( ورياض فى خدود *** زاهيات ناعمات ) وهى أبيات من قصيدة كتب بها الى السيد العلامة اسحق بن يوسف وأجابه بأبيات أولها ( أسمعوا عن زفراتى *** فهى فى الحب رواتى ) ولصاحب الترجمة رسائل نفيسة وأبحاث شريفة وقفنا على بعضها عند ولده السيد العلامة شرف الدين بن اسمعيل وستأتى ترجمته وكان صاحب الترجمة رئيسا كبيرا وعالما شهيرا وأشعاره كثيرة في غاية الرقة والانسجام وله ماجريات لا يتسع لها المقام ومات في شهر ذى القعدة سنة 1164 أربع وستين ومائة وألف

( 97 ) السيد اسمعيل بن محمد بن الحسن بن الامام القاسم بن محمد الرئيس المشهور المؤرخ الأديب مؤلف سمط اللآل فى شعراء الآل وهو كتاب ترجم فيه لكل من شعر من العلوية ولم يحط بمشاهيرهم فضلا عن أهل الخمول منهم ولكن فى الجملة كتاب مفيد قيل إنه أنكر عليه الامام المتوكل على الله اكثاره من الشعر فجمع هذا الكتاب وجعله كالرد عليه ومن شعره ( غطى على خده بكم *** فأشبه الورد فى الكمايم ) ( وقال لى ناطقا بصوت *** كأنه ساجع الحمايم ) ( أخشى من العين قلت مهلا *** عيناك يامنيتى تمايم ) وشعره كثير غالبه الجودة ومدحه كثير من الشعراء ومات سنة 1111 إحدى عشرة ومائة وألف ببيت الفقيه الزيدية

( 98 ) السيد اسمعيل بن هادي المفتى الصنعانى أخذ العلم عن العلامة أحمد بن صالح بن أبى الرجال مرافقا لشيخنا العلامة الحسن بن اسمعيل المغربى وأخذ العلم أيضا عن جماعة من أعيان عصره وبرع فى النحو والصرف والمعانى والبيان والأصول والحديث والتفسير وأخذ عنه جماعة من علماء العصر وكان يدرس في جميع الفنون بمسجد الفليحى بصنعاء وهو قرين شيخنا المغربى فى الطلب والتدريس وما زال على ذلك حتى توفى في شهر رجب سنة 1198 ثمان وتسعين ومائة وألف ورثاه تلميذه السيد العلامة محمد بن محمد بن أحمد بن الحسن بن على بن المتوكل على الله اسمعيل بقصيدة فائقة مطلعها ( ياله فادح ألم وخطب *** منه كادت شم الجبال تمور )

( 99 ) اسمعيل بن يحيى بن حسن الصديق الصعدى ثم الذمارى ثم الصنعانى ولد بعد سنة 1130 بذمار وطلب العلم هنالك فقرأ الفقه على الحسن ابن أحمد الشبيبى فبرع فيه وصار محققا للأزهار وشرحه ولبيان ابن مظفر وكان والده قاضيا فى حبيش ثم تولى هذا القضاء فى أيام صغره بذمار من جملة حكام السبيل ثم ولى قضاء حبيش مكان والده فى حياته ثم عزل فعاد الى صنعاء وقرأ على جماعة من العلماء كالفقيه العلامة ابراهيم خالد وقرأ أيضا على السيد العلامة محمد بن اسمعيل الأمير في الحديث وشارك فى غير الفقه مشاركة لطيفة ثم جعله الامام المهدى العباس بن الحسين من جملة حكامه بصنعاء وعظمه وأجله وركن عليه في امور كثيرة منها تركه والده فانه جعلها بنظره وكان له ابهة عظيمة وجلالة في الصدور وتبحر فى الفقه وتقعر في العبارات مع سكينة ووقار ومحافظة على ناموس القضاء وملازمة لما يجلب الهيبة والعظمة فى صدور العامة من لبس الثياب الفاخرة وعدم التزيد فى الكلام وترك ما لا ينهض به من الامور مخافة ان يعجز عنه بعد ظهوره فيكون عليه فى ذلك وصمة كما كان يقع بينه وبين الحاكم الأكبر العلامة يحيى بن صالح السحولى فانهما قد يتعارضان فى أمر فيدع صاحب الترجمة التصميم على ما يظهر له مخافة أن يتم غير

كلامه وكان اذا وفد عليه من له خبرة بعلم الفقه أورد عليه مسائل قد حفظها من علم الاصول والتفسير والحديث واذا وفد عليه من يعرف علوم الاجتهاد أو بعضها أورد عليه مسائل من دقائق الفقه فيظن الفقيه انه مبرز فى غير الفقه ويظن غيره العكس من ذلك فتولد له من هذا عظمة في الصدور كبيرة وكان كثيرا ما يستخرج رايات شريفة امامية لجماعة من أهل العلم الذين يلازمون حضرته بانهم يقضون بين الناس ويقبضون منهم اجرتهم التى يستحقونها ومن كان بهذه المثابة من القضاة فهو الذي يقال له حاكم السبيل في العرف أى لا تقرير له من بيت المال فكان مثل هذا أيضا من موجبات تعظيمه والحاصل انه كان صدرا من الصدور عظيم الهمة شريف النفس كبير القدر نافذ الكلمة له دنيا واسعة وأملاك جليلة اصلها من فضلات رزقه عند توليته قضاء حبيش فانه كان يشترى بما فضل له أرضا للزرع ثم تكاثرت تلك الارض وكان يكتسب بما فضل من غلاتها ثم تضاعفت غاية المضاعفة وصار من المشهورين بكثرة الأملاك وكان يجعل ضيافات عظيمة ويجمع فيها الأعيان والأكابر وقد دعانى فى أيام طلبى للعلم الى بيته مرات ويظهر من التعظيم والآجلال مالا يوصف وآخر ذلك قبيل موته بنحو نصف سنة فانه أضافنى منفردا وقد كان اشتغل جماعة في تلك الأيام بالحط على بما يقتضيه اجتهادى في كثير من المسائل كما هو دأب اليمن وأهله بل دأب جميع المقصرين مع من يمشى مع الدليل من العلماء فقال لى رحمه الله ما مضمونه ان في التظهر بذلك فتنة وذكر لى قضايا جرت مع السيد العلامة محمد بن اسمعيل الأمير شاهدها وعرفها وما زال يضرب لى الأمثال بكلام رصين

وخطاب متين من جملته أن السيد محمد الأمير قد عرفت ما ناله من الناس من الأذى بالقول والفعل ومع ذلك فمعه الوزير فلان والأمير فلان وفلان وفلان يقومون بنصره ويدفعون عنه ما يكره وأنت يا ولدي قد انقبضت عن الناس وعكفت على العلم وانجمعت عن الأكابر ثم ان السيد محمد قد كان عند مخالفته للناس فى سن عالية في أواخر عمره وأنت فى عنفوان الشباب فقد لاتحتمل الناس منك ما كانوا يحتملون منه وأطال معى فى هذا الشأن رحمه الله وما زال على حاله الجميل حتى مات في ليلة الأربعاء تاسع شهر صفر سنة 1209 تسع ومائتين وألف وله شرح على مقدمة بيان ابن مظفر وشرع في شرح المسائل المرتضاة للامام المتوكل على الله ولم يكمل ورسالة في البسملة وولده يوسف بن اسمعيل أصلح أولاده بعده جعل الخليفة مولانا المنصور بالله حفظه الله اليه ما كان الى والده من القضاء وغيره وهو الآن قائم بذلك أتم قيام على طريقة حسنة مع عفة ونزاهة وله قراءة على في أوائل بيان ابن مظفر

( 100 ) أمير كاتب بن أمير عمر ابن العميد ابن الاتقانى الحنفى ولد فى شوال سنة 695 خمس وتسعين وستمائة واشتغل ببلاده ومهر وتقدم وقدم دمشق فى سنة 720 ودرس وناظر وظهرت فضائله ودخل مصر ثم رجع فدخل بغداد وولى قضاءها ثم قدم دمشق نائبا في سنة 747 وولى بها تدريس دار الحديث الظاهرية بعد وفاة الذهبى وتكلم في رفع اليدين عند الركوع والرفع وادعى بطلان صلاة من فعل ذلك وصنف فيه مصنفا رد عليه السبكى وفارق دمشق ودخل الديار المصرية سنة 751 فأقبل عليه بعض امرائها وعظمه وجعله شيخا لمدرسة بناها ونظم في ذلك قصيدة مدحه بها وكان ذلك فى جمادى الأولى سنة 757 وكان معاديا للشافعية كثير الحط على علمائهم وفيه تيه زائد وكبر شديد وبأو عظيم وتعصب لنفسه جدا قال في بعض مصنفاته ما لفظه لو كان الأسلاف فى الحياة لقال أبو حنيفة اجتهدت ولقال أبو يوسف نار البيان أوقدت ولقال محمد أحسنت واستمر هكذا حتى سرد غالب أعيان الحنفية وشرح الهداية شرحا حافلا وادعى أن بينه وبين الزمخشرى رجلين فقط وأنكر عليه ذلك ومات فى حادى عشر شوال سنة 758 ثمان وخمسين وسبعمائة
( 101 ) السيد أمير الدين بن عبدالله بن نهشل ابن المطهر بن أحمد بن عبدالله بن عز الدين بن محمد بن ابراهيم بن الامام المطهر بن يحيى هو أحد علماء الزيدية المشاهير قرأ على الامام شرف الدين وأخذ عنه جماعة منهم الامام القاسم بن محمد وكان ساكنا بهجرة حوث ومات بها فى يوم الثلاثاء التاسع والعشرين من جمادى الآخرة سنة 1029 تسع وعشرين وألف
( 102 ) أيمن بن محمد بن محمد بن محمد بن محمد بن محمد بن محمد بن محمد بن محمد بن محمد بن محمد بن محمد بن محمد بن محمد بن محمد اربعة عشر أبا في نسق واحد قال ابن حجر فى الدرر لم يوجد له نظير في ذلك ان كان ثابتا ولد بتونس ثم قدم القاهرة وكان كثير الهجاء والوقيعة ثم قدم المدينة النبوية فجاور بها وتاب والتزم أن يمدح النبى صلى الله عليه وآله وسلم خاصة الى أن يموت فوفى بذلك وأراد الرحلة عن المدينة فذكر أنه رأى النبي صلى الله عليه وآله وسلم

فى النوم فقال يا أبا البركات كيف ترضى بفراقنا فترك الرحيل وأقام بالمدينة الى أن مات وسمى نفسه عاشق النبى وذكر أن صاحب تونس بعث اليه يطلب منه العود الى بلده ويرغبه فيه فأجاب أنى لو أعطيت ملك المغرب والمشرق لم أرغب عن جوار رسول الله صلى الله عليه وآله وسلم فذكر أنه رأى النبى صلى الله عليه وسلم وأطعمه ثلاث لقمات قال وقال لى كلاما لا أقوله لاحد غير أن فى اخره واعلم انى عنك راض فعمل قصيدة منها ( فررت من الدنيا الى ساكن الحمى *** فرار محب عائذ بحبيبه ) ( لجأت الى هذا الجناب وانما *** لجأت الى سامى العباد رحيبه ) قال ابن فضل الله وذكر أبو البركات أنه رأى النبى صلى الله عليه وآله وسلم فأنشد بين يديه هذا البيت ( لولاك لم أدر الهوى *** لولاك لم أدر الطريق ) مات فى سنة 734 أربع وثلاثين وسبعمائة حرف الباء الموحدة

( 103 ) بايزيد خان بن مراد بن أورخان ابن عثمان الغازى سلطان الروم وما اليها ولد سنة 748 ثمان وأربعين وسبعمائة وجلس على التخت سنة 792 وفتح كثيرا من بلاد النصارى وقلاعهم واستولى على من كان بالروم من ملوك الطوائف وخرج عليه تيمورلنك الى بلاده وكان قد لقيه بجيش الروم وفيهم طائفة من التتار فخدع تيمور من كان مع صاحب الترجمة من التتار فمالوا اليه فقاتل هو ومن معه قتالا شديدا وكان شجاعا فما زال يضرب بسيفه حتى كاد يصل الى تيمور فرموا عليه بساطا وأمسكوه وحبسوه فمات كمدا فى الأسر سنة 805 خمس وثمان مائة
( 104 ) بايزيد خان بن محمد بن مراد بن محمد بن بايزيد المذكور قبله ولد سنة 855 خمس وخمسين وثمانمائة وجلس على التخت بعد والده سنة 886 وعظمت سلطنته وافتتح عدة قلاع للنصارى وخرج عليه أخوه جم فانهزم من صاحب الترجمة لما وقع المصاف وفر الى بلاد النصارى فأرسل اليه حلاقا معه سم فما زال يتقرب الى جم حتى اتصل به وحلق له بسكين مسمومة وهرب فسرى السم ومات وكان السلطان بايزيد سلطانا مجاهدا مثاغرا مرابطا محبا لاهل العلم محسنا اليهم ومات سنة 918 ثمان عشرة وتسعمائة وفى أيامه ظهر شاه اسمعيل الاتى ذكره وكان الحرب بينه وبين السلطان سليم ابن صاحب الترجمه كما سيأتى تحقيقه بعد أن غلب سليم على السلطنة وأخذها من والده كما سيأتى إن شاء الله تعالى
( 105 ) برسباى الدقماقى الظاهرى البرقوقى الملك الأشرف اشتراه برقوق ثم أعتقه واستمر فى خدمة ابنه الناصر ثم صار مع المؤيد بعد قتل الناصر وحضر معه الى مصر فولاه نيابة طرابلس ثم غضب عليه فاعتقله فلما دخل ططر الشام بعد المؤيد استصحبه الى القاهرة وقرره دوادارا كبيرا فلما استقر ابنه الصالح محمد كان نائبا عنه فى التكلم مدة أشهر الى أن أجمع الرأى على خلعه وسلطنة صاحب الترجمة وذلك فى ثامن ربيع الآخر سنة 825 وأذعن الأمراء والنواب لذلك وساس الملك ونالته السعادة ودانت له البلاد واهلها وفتحت في أيامه

بلاد كثيرة من غير قتال واستمر الى ان مات فى عصر يوم السبت ثالث عشر ذى الحجة سنة 841 أحدى وأربعين وثمان مائة وعهد الى ابنه العزيز بالسلطنة وأن يكون الأتابك جقمق نظام المملكة وكثر تزاحم الناس عليه وكانت أيامه هدوا وسكونا ولكنه كان موصوفا بالشح والبخل والطمع مع الجبن والخور وكثرة التلون وسرعة الحركة والتقلب في الامور وشمل بلاد مصر والشام الخراب وقلت الاموال بها وافتقر الناس وسائت سيرة الحكام والولاة مع بلوغ اماله ونيل أغراضه وقهر أعاديه وقتلهم بيد غيره وله مآثر فى أرض مصر عظيمة منها المدرسة المنسوبة اليه ومدحه بعض العلماء بتوسيعه على الطلبة فوق ما كان يفعله من قبله فقال السبب ان من تقدم من الفقهاء لم يكونوا يوافقون الملوك على أغراضهم فلم يسمحوا لهم بكثير أمر وأما فقهاء زماننا فهم لاجل كونهم فى قبضتنا وطوع أمرنا نسمح لهم بهذا النزر اليسير قال السخاوى وهذا كان إذ ذاك والا فالان مع موافقتهم لهم فى اشاراتهم فضلا عن عباراتهم لا يعطونهم شيئا بل يتلفتون لما بأيديهم ويحسدونهم على اليسير انتهى

( 106 ) برقوق الملك الظاهر أبو سعيد الجركسى واسمه الطنبغا ولكنه سمى بذلك الاسم لنتوء في عينيه كأنهما البرقوق كان مملوكا لرجل يقال له الخواجه عثمان ثم ملكه الأشرف شعبان فلما قتل ترقى الى أن صار أمير أربعين ثم ما زال يترقى حتى قبض على بعض الأمراء الكبار وتولى التدبير للدولة مكانه ثم حصل التنافس بينه وبين أمير يقال له بركه ووقع بينهما حرب وكان الغلب لبرقوق فقبض على بركه وسجنه ثم ما زال يعمل في توليه للسلطنة استقلالا وخلع مخدومه الصالح حاجى الى أن استقل فى رمضان سنة 784 فجلس على التخت ولقب بالظاهر وبايعه الخليفة والقضاة والأمراء فمن دونهم وخلعوا الصالح بن الأشرف وأدخلوه الى دور أهله بالقلعة فلما كان بعد ذلك بمدة خرج جماعة من الأمراء على برقوق فبرز اليهم فتسلل من معه وخذلوه فتغيب حينئذ واختفى فى دار بقرب المدرسة الشيخونية ظاهر القاهرة ثم ان الأمراء أعادوا الصالح الى المملكة ولقب بالمنصور وصار يلبغا الناصرى أتابكا له وأراد منطاش قتل برقوق فلم يوافقه الناصرى بل شيعه الى الكرك وسجنه بها ثم بعد ذلك ثار منطاش على الناصرى فحاربه الى أن قبض عليه وسجنه بالاسكندرية واستقل منطاش بالتدبير وكان أهوج فلم ينتظم له أمر وانتقضت عليه الأطراف فجمع العساكر وخرج الى جهة الشام فاتفق خروج برقوق من الكرك وانضم اليه جمع قليل فالتقوا بمنطاش فانكسر إلى جهة الشام فاستولى الظاهر برقوق على جميع الأثقال وفيهم الخليفة والقضاة وأتباعهم فساقهم الى القاهرة واستقرت قدمه فى الملك وأعاد الصالح بن الاشرف الى مكانه الذي كان فيه كل ذلك في أوائل سنة 792 ثم جمع العساكر وتوجه الى الشام لمحاربة منطاش فحصرها وهرع اليه الامراء وتعصب الشاميون لمنطاش فما أفاد بل انهزم منطاش بعد أن دامت الحرب بينهما مدة وثبث برقوق فى الملك الى أن مات سنة 801 احدى وثمان مائة وعهد بالسلطنة لولده فرج وله يومئذ تسع سنين واستحلف القاضى الشافعى فحلف له وكذلك الخليفة وجميع الامراء وكانت مدة استقلال برقوق
بالمملكة من غير مشارك تسع عشرة سنة ومن آثاره المدرسة التى عمرها بين القصرين وكان شجاعا ذكيا خبيرا بالأمور حازما مهابا فان تيمورلنك لم يقدر على التقدم على مصر في سلطنته لما بلغه عنه من الحزم والعزم والشدة والقوة ولما بلغه موت برقوق أعطى من بشره مبلغا من المال كثيرا وحصل معه الطمع في أخذ مصر فدفع الله عنها كما سيأتى بيان ذلك فى ترجمته ان شاء الله تعالى وكان برقوق أول من أخذ البذل على الولايات حتى وظيفة القضاء وسائر الوظائف الدينية وهو أول ملوك الجراكسه فى مصر

( 107 ) أبو بكر بن أحمد بن محمد بن عمر بن لعله ذؤيب شرف المعروف تنكر بابن قاضى شهبه الدمشقى الشافعى
ولد سنة 779 تسع وسبعين وسبعمائة وأخذ العلم عن جماعة كالسراج البلقينى وطبقته وله مصنفات منها الذيل على تاريخ ابن حجر وطبقات الشافعية وشرح المنهاج الى الخلع فى أربع مجلدات وشرح التنبيه وله التاريخ الكبير من سنة 200 الى 792 وله ذيل على تاريخ الذهبى فى ثمان مجلدات ومات عاشر ذى القعدة سنة 851 احدى وخمسين وثمان مائة

( 108 ) أبو بكر بن على بن عبدالله التقى الحموى الازرارى المعروف بابن حجة
قال السخاوى بكسر الحاء المهملة ولد تقريبا سنة 767 سبع وستين وسبعمائة بحماه ونشأ بها وأخذ فنونا من العلم ومعانى الادب وارتحل الى الشام ومصر ومدح الاكابر ثم عاد الى بلاده ودخل القاهرة في الايام المؤيدية فعظم أمره وتولى كتابة الانشاء ثم توقف أمره فعاد الى بلاده فأقام بها ملازما للعلم والأدب الى أن مات وله يد طولى فى النظم والنثر مع زهو واعجاب وقد يأتى فى نظمه بما هو حسن وبما هو فى غاية الركة والتكلف ومع ذلك فيفضله على ماهو من أشعار غيره فى السماء وهو فى الارض كما يفعل ذلك فى شرح بديعته المشهورة بايدى الناس وهو من أحسن تصانيفه ومنها بلوغ المرام من سيرة ابن هشام والروض الأنف والأعلام وأمان الخائفين من أمة سيد المرسلين وبلوغ المراد من الحيوان والنبات والجماد فى مجلدين وبروق الغبث على الغيث الذى انسجم وكشف اللثام عن وجه التورية والاستخدام وقهوة الانشاء فى مجلدين جمع فيه ما أنشأه عن الملوك وتأهل الغريب في أربع مجلدات وغير ذلك من المصنفات وشعره كثير وبسبب عجبه وتيهه هجاه كثير من معاصريه بمقاطيع مقذعة وزاد فى التحامل عليه النواجى الآتى ذكره إن شاء الله حتى صنف كتابا سماه الحجة فى سرقات ابن حجة رأيته في مجلد لطيف تكلف فيه غاية التكلف وشعره مشهور قد ذكر منه فى شرح بديعته كثيرا وذكر أيضا فيه بعضا من نثره وهو أحسن من نظمه ومات في العشر الأواخر من شعبان سنة 837 سبع وثلاثين وثمان مائة

( 109 ) أبو بكر بن على الحداد الزبيدى الحنفى
قرأ على والده وعلى على بن نوح وعلى على بن عمر العلوى وبرع فى أنواع من العلم واشتهر ذكره وطار صيته وصنف مصنفات فى فقه الحنفية منها شرحان لمختصر القدورى صغير وكبير وجمع تفسيرا حسنا هو الآن مشهور عند الناس يسمونه تفسير الحداد وله مصنفات كثيرة تبلغ عشرين مجلدا ومات سنة 800 ثمان مائة بمدينة زبيد وله زهد وورع وعفة وعبادة
( 110 ) السيد أبو بكر بن محمد بن عبد المؤمن بن حريز
بمهملتين وآخره زاى العلوى الحسينى الحصنى ثم الدمشقى الشافعى المعروف بالتقى الحصنى ولد سنة 752 اثنتين وخمسين وسبعمائة وأخذ العلم عن جماعة من أهل عصرة وبرع وقصده الطلبة وصنف التصانيف كشرح التنبيه فى خمس مجلدات وشرح المنهاج وشرح صحيح مسلم فى ثلاث مجلدات وشرح أربعين النووي في مجلد وشرح مختصر أبي شجاع في مجلد وشرح الأسماء الحسنى فى مجلد وتلخيص مهمات الأسنوى فى مجلدين وقواعد الفقه في مجلدين وله فى التصوف مصنفات ومات ليلة الأربعاء منتصف جمادى الآخرة سنة 829 تسع وعشرين وثمان مائة

( 111 ) بيبرس العثمانى الجاشنكير الملك المظفر
كان من مماليك المنصور قلاون وترقى الى أن جعله أمير طبلخانة وكان أشقر اللون مستدير اللحية موصوفا بالعقل التام والفقه وهو من جملة الامراء الذين تعصبوا للناصر حتى أقاموه فى السلطنة وبعد استقراره صار صاحب الترجمة من أكابر أمرائه وولى الاستاذ دارية له ثم قام بنصرة الناصر مرة أخرى وأعاده الى السلطنة وصار مدبرا للملكة هو وسلار فكان هذا الاستاذ دار وسلار نائب السلطنة وعظم قدره ثم خرج للحج بعد سنة 701 وصحبه كثير من الامراء وحج بالناس فصنع من المعروف شيئا كثيرا ومن محاسنه أنه قلع المسمار الذي كان فى وسط الكعبة وكان العوام يسمونه سرة الدنيا وينبطح الواحد منهم على وجهه ويضع سرته مكشوفة عليه ويعتقد أن من فعل ذلك عتق من النار وكان بدعة شنيعة وكذلك أزال الحلقة التى يسمونها العروة الوثقى وهو الذي كان السبب فى القيام على النصارى واليهود حتى منعوا من ركوب الخيل والملابس الفاخرة واستقر الحال على أن النصرانى يلبس العمامة الزرقاء واليهودى يلبس العمامة الصفراء في جميع الديار المصرية والشامية ولا يركب أحد منهم فرسا ولا يتظاهر بملبوس فاخر ولا يضاهى المسلمين فى شىء من ذلك وصمم فى ذلك بعد أن بذلوا أموالا كثيرة فامتنع وضاق بهم الامر جدا حتى أسلم كثير منهم وهدمت فى هذه الكائنة عدة كنايس وأبطل عيد الشهيد وهو موسم من مواسم النصارى كان يخرجون الى النيل فيلقون فيه اصبعا لبعض من سلف منهم يزعمون أن النيل لا يزيد الا ان وضع الاصبع فيه وكان يحصل في ذلك العيد من الفجور والفسق والمجاهرة بالمعاصى أمر عظيم وكان صاحب الترجمة قد غلب هو وسلار على سلطنة الناصر ولم يبق بيده الا الاسم وكان يبالغ في التأدب مع رفيقه سلار فلما حجروا على الناصر التصرف في المملكة وصار معهما صورة بلا حقيقة أظهر أنه يريد الحج ثم خرج وعدل من

الطريق الى الكرك وأرسل الى الامراء بمصر بانه قد ترك الملك فاضطرب الامراء عند ذلك وتشاوروا في من يستقر فى السلطنة مكانه فحسن سلار لبيبرس أن يتسلطن فأجابه الى ذلك بعد تمنع كبير وأفتاه جماعة من العلماء بجواز ذلك فتسلطن وتلقب بالمظفر وكتب عهده عن الخليفة وركب بالعمامة المدورة والتقليد على رأس الوزير وناب عنه سلار على عادته وأطاعه أهل الشام وذلك كله في شهر شوال سنة 708 ويقال ان التشاريف التى أعطاها الأمراء وغيرهم كانت ألف تشريف ومائتين وأبطل ضمان الخمر من طرابلس وكان ذلك من حسناته فلما كان وسط سنة 709 خامر عليه جماعة من الأمراء وتوجهوا الى الناصر فأخذوه من الكرك فتوجهوا معه الى دمشق وساروا فى عسكر كثير فلما تحقق حركة الناصر جرد اليه عسكرا كثيرا فخامروا وانهزموا ثم لم يرسل أحدا الا خامر عليه حتى صهره وزج ابنته وفى غضون ذلك زين بعض الفقهاء لبيبرس أن يجدد له الخليفة عهدا بالسلطنة ففعل وقرأ ذلك وأرسل بنسخة إلى الأمراء الخارجين عليه وكان أوله ( إنه من سليمان وإنه بسم الله الرحمن الرحيم ) فلما قرىء على كبيرهم قال ولسليمان الريح وأمر بقراءة هذا العهد على المنابر يوم الجمعة فلما سمعه العامة صاحوا فمنهم من يقول نصر الله الناصر ومنهم من يقول يا ناصر يا منصور واتفق أنه نصب أميرا فى شهر رمضان ومروا به من وسط القاهرة عليه الزينة فكان العامة يقولون يافرحة لاتتم وكان الأمر كذلك ثم أشار عليه جماعة ممن تأخر معه أن يشهد عليه بالنزول عن السلطنة ويتوجه الى أطفيح ويكاتب الناصر ويستعطفه من هنالك وينتظر جوابه ففعل وخرج عليهم
القوم فسبوه وشتموه ورجموه بالحجارة ففرق فيهم دراهم فلم يرجعوا فسل مماليكه عليهم السيوف فرجعوا عنه فأقام باطفيح يوما ثم رحل طالبا للصعيد فوصل الى اخميم فقدم عليهم الأمان من الناصر وأنه أقطعه صيهون فقبل ذل ورجع متوجها الى غزة فلما وصل غزة وجد هناك نائب الشام وغيره فقبضوا عليه وسيروه الى مصر فتلقاهم قاصد الناصر فقيده وأركبه بغلا حتى قدم به الى القلعة فى ذى القعدة فلما حضر بين يديه عاتبه وعدد عليه ذنوبا فيقال انه خنق بحضرته بوتر حتى مات وقيل سقاه سما وكان موصوفا بالخير والامانة والتعفف وكان قتله في شهر القعدة سنة 709 وقد كان تعكست عليه الأمور وكل مادبره عاد عليه بالخذلان حرف التاء المثناة الفوقية

( 112 ) تنكر نائب الشام جلب الى مصر وهو صغير فاشتراه الأشرف ثم صار الى الناصر فجعله أمير عشرة قبل أن يعزل نفسه ويفر الى الكرك ثم كان فى صحبته بالكرك يترسل بينه وبين الأفرم وكان الأقرم إذ ذاك نائب الشام ففى ببعض الأوقات اتهمه الأفرم بان معه كتبا الى أمراء الشام ففتشه وعرض عليه العقوبة فرجع الى الناصر وشكى عليه مالاقاه من الاهانة فقال له إن عدت الى الملك فانت نائب الشام عوضه فلما عاد الى الملك جهزه لنيابة الشام فى ربيع الآخر سنة 712 وأرسل معه من ييعرفه بما يحتاج اليه فباشر ذلك وتمكن وسلك سبيل الحرمة والناموس البالغ وفتح الله على

يديه ملطية فى سنة 715 وذلك أنه استأذن السلطان فى ذلك فأذن له فأظهر أنه يريد التوجه الى محل اخر فخرج وخرجت العساكر معه وهو فى دست السلطنة بالعصايب والكوسات ومعه القضاة فلما وصل الى حلب جرد عسكرا الى مطلية ثم توجه فى أثره فنازلها الى أن فتحها ورحل بأسرى وغنائم ومال كثير فعظم شأنه وهابه الامراء والنواب قال الصفدى سار السيرة الحسنة العادلة بحيث لم يكن له همة فى مأكل ولا مشرب ولا ملبس ولا منكح بل في الفكرة فى تأمين الرعايا فأمنت السبل في أيامه ورخصت الأسعار ولم يكن أحد فى ولايته يتمكن من ظلم أحد ولو كان كافرا ثم ان الناصر بالغ في تعظيمه وتقدم أمره الى جميع النواب بالبلاد الشامية أن يكاتبوا تنكر بجميع ما كانوا يكاتبون به السلطان وزاد فى الترقى حتى كان الناصر لا يفعل شيئا الا بعد مشاورته ولم يكتب هو الى السلطان فى شىء فيرده فيه الا نادرا ولم يتفق فى طول ولايته أنه ولى أميرا ولا نائبا ولا قاضيا ولا وزيرا ولا كاتبا الى غير ذلك من جليل الوظائف وحقيرها برشوة ولا طلب مكافأة بل ربما كان يدفع اليه المال الجزيل لأجل ذلك فيرده ويمقت صاحبه وكان يتردد الى القاهرة باذن السلطان فيبالغ فى اكرامه واحترامه حتى قال النشو مرة ان الذي خص تنكر في سنة 733 خاصة مبلغ ألف ألف وخمسين ألف خارجا عن الخيل والسروج وكان قد سمع الحديث من عيسى المطعم وأبى بكر بن أحمد بن عبد الدايم وابن الشحنة وغيرهم ولما حج قرأ عليه بعض المحدثين بالمدينة الشريفة ثلاثيات البخارى ومن مبالغة السلطان في تعظيمه أنه روى عنه الامير سيف الدين أنه قال له مرة لى مدة طويلة

أطلب من الناس شيئا لا يفهمونه منى وهو أنى لا أقضى لأحد حاجة الا على لسان تنكر ودعا له بطول العمر قال فنقلت ذلك الى تنكر فقال بل أموت أنا في حياة السلطان قال فبلغت السلطان ذلك فقال لا قل له أنت اذا عشت بعدى نفعتنى فى أولادى وأهلى وأنت اذا مت قبلى ايش أعمل أنامع أولادك أكثر مما عملت معهم فى حياتك ولتنكر مآثر فى دمشق مساجد ومدارس ورباطات وحج فى سنة 721 ويقال انه قدم القاهرة بعد حجه فأمر السلطان الأمراء يهادونه وكانت جملة ما قدم اليه ثمانين ألف دينار وكان الناس في ولايته آمنين على أنفسهم وأموالهم وحريمهم وأولادهم وكان يتوجه فى كل سنة الى الصيد ويصيد أياما وكان مثابرا على الحق ونصر الشرع الا أنه كان كثير التخيل سريع الغضب شديد الحدة ولا يقدر أحد على مراجعته مهابة له وإذا بطش بطش بطشة الجبارين وإذا غضب على احد لا يزال ذلك المغضوب عليه في انعكاس وخمول الى أن يموت غالبا وكان يقول أى لذة لحاكم اذا كانت رعاياه يدعون عليه وما كان يخلو ليله من قيام ودعاء وكان يعظم أهل العلم واذا كان عنده أحد منهم لم يسند ظهره بل يقبل اليه بوجهه ويؤنسه بالقول والفعل وكان سليم الباطن ليس عنده دهاء ولا مكر ولا يصبر على الأذى لا يدارى أحدا من الامراء وقدم الى مصر فى سنة 738 فخرج السلطان لملاقاته فلما رآه ترجل له فترجل جميع من معه من الامراء فألقى تنكر نفسه من فوق الفرس الى الارض وأسرع وهو يقبل الارض حتى انكب على قدمى السلطان فقبلهما فامسك رأسه بيده وأمره بالركوب وقدم في سنة 739 فكانت قيمة تقادمه للسلطان والامراء

مائتى الف دينار وعشرين الف دينار وبالغ السلطان في اكرامه حتى أخرج له نساءه فقبلن يده وله محاسن منها أنه نظر في أوقاف المدارس والجوامع والمساجد والخوانق والزوايا والربط فمنع ان يصرف لاحد جامكية حتى يلم شعثها فعمرت كلها فى زمانه أحسن عمارة وأمر بكسح الأوساخ التى في مقاسم المياه التى تتخلل الدور وفتح منافذها وكانت انسدت فكان الوباء يحصل بدمشق كثيرا بسبب العفونات فلما صلح ذلك زال ما كان يعتادهم كل سنة من كثرة الامراض فكثر الدعاء له وأجرى العين الى بيت المقدس بعد أن كان الماء بها قليلا وأقاموا فى عملها سنة وأكثر من فكاك الأسرى وأعظم ربح التجار الذين يجلبونهم وجمع الكلاب فألقاها فى الخندق واستراح الناس من أذاها ولما انتهى حظه وبلغ الغاية فى هذه الدنيا أشهر في الناس أنه عزم على التوجه الى بلاد التتار حتى بلغ ذلك السلطان وتغير عليه وتنكر لتنكر وجهز العساكر لامساكه مع جماعة من الأمراء وليس عنده خبر فلما بلغه الخبر بوصول الجند والأمراء لامساكه بهت لذلك وقال ما العمل قالوا تستسلم فاستسلم وجهز سيفه الى السلطان وذلك في ذى الحجة سنة 740 وتأسف أهل دمشق عليه ثم بعد القبض عليه أحيط بموجوده ووجد له ما يجاوز الوصف فمن الذهب العين ثلاث مائة وثلاثون ألف دينار ومن الدراهم ألف ألف درهم وخمس مائة ألف درهم وأما الجواهر والحوايص والأقمشة والخيول ونحو ذلك فشىء كثير جدا ثم لما دخل القاهرة أمر السلطان جميع المماليك والامراء أن يقعدوا له بالطرقات من حد باب القلعة وأن لا يقوم له أحد وفى بعض الأوقات

قال له السلطان انظر من يكون وصيك فقال له خدمتك ونصحتك فلم تترك لى صديقا وأمر بتجهيزه الى الاسكندرية فلم يزل فى الاعتقال دون شهر ثم مات فى أوائل سنة 741 أحدى وأربعين وسبعمائة قال الذهبى فى أواخر كتابه سير النبلاء كان ذا سطوة وهيبة وزعامة واقدام على الدماء وله نفس سبعيه وفيه عتو وحرص مع ديانة في الجملة وكان فيه حدة وقلة رأفة وكان لا يفكر فى عاقبة ولا رأى له ولا دهاء الى اخر كلامه وتعقبه الحافظ صلاح الدين الغلائى فقال لقد بالغ المصنف وتجاوز الحد في ترجمة تنكر واين مثله وأعرض عن محاسنه الطافحة من العدل وقمع الظلمة وكف الأذى عن الناس ومحبة إيصال الحق الى مستحقه وتولية الوظايف أهلها وحسبك أن المصنف يعنى الذهبى كان فقيرا فلما خلت دار الحديث الأشرفية وتربة أم الصالح ولى تنكر المزى والذهبى بغير سؤال منهما ولا ببذل لانه أعلم بحالهما واستحقاقهما ثم ولى الذهبى دار الحديث الظاهرية ثم النفيسية ثم دار الحديث التنكرية ثم قال الغلائى ذنب تنكرانه كان يحط كثيرا على ابن تيمية وفى هذه الاشارة كفاية انتهى وهو يشير بهذا الى أن الذهبى تحيز إلى الحنابلة

( 113 ) تيمورلنك بن طرغاى السلطان الأعظم الطاغية الكبرى الأعرج وهو اللنك فى لغتهم كان ابتداء ملكه أنها لما انقرضت دولة بنى جنكزخان وتلاشت فى جميع النواحى ظهر هذا بتركستان وسمرقند وتغلب على ملكهم محمود بعد أن كان أتابكه وتزوج أمه فاستبد عليه وكان فى عصره أمير بحارى يعرف بحسن من أكابر المغل واخر بخوارزم يعرف بالحاج حسن الصوفى وهو من كبار التتر فنبذ اليهم تيمور بالعهد وزحف الى بخارى فملكها من يد الأمير حسن ثم زحف الى خوارزم وتحرش بها وهلك الحاج حسن في خلال ذلك وولى أخوه يوسف فملكها تيمور من يده وخربها فى حصار طويل ثم كلف بعمارتها وتشييد ماخرب منها وانتظم له ملك ما ورا النهر ونزل الى بخارى ثم انتقل الى سمرقند ثم زحف الى خراسان وطال تحرشه بها وحروبه لصاحبها شاه ولى الى أن ملكها عليه سنة 784 ونجا شاه ولى الى تبريز وبها أحمد بن أويس صاحب العراق واذربيجان الى أن زحف عليهم تيمور سنة 788 فهلك شاه ولى فى حروبه عليها وملكها تيمور ثم زحف الى اصبهان فاطاعوه طاعة ممرضة وخالفه في قومه كبير من أهل نسبه يعرف بقمر الدين فكر راجعا وحاربه الى أن محى اثره واشتغل بسلطان المغل وزاحم طقتمش مرارا حتى أوهن أمره ثم رجع الى اصبهان سنة 794 ثم زحف الى بغداد سنة 795 ففر منها أحمد بن أويس المتغلب عليها بعد بنى هولاكو واستولى عليها تيمور ونهبها وبلغه حركة طقتمش فى جميع المغل فأحجم وتأخر الى قلاع الاكراد وأطراف بلاد الروم وأناخ على قراباغ ورجع طقتمش ثم سار اليه تيمور أول سنة 799 وغلبه على ملكه وأخرجه من سائر أعماله فلحق ببلغار ورجع سائلا المغل الذين كانوا معه الى تيمور فأضحت أمم المغل والتتر كلها فى جملته وصاروا تحت لوائه والملك لله فلما بلغه موت الظاهر برقوق فرح وأعطى من بشره بذلك خمسة عشرة ألف دينار وتهيأ للمسير الى بلاد الشام فجاء الى بغداد فأخذها ثانيا فانها كانت استرجعت نائبه ثم قصد سيواس فى اخر سنة 802 فحاصرها مدة

ولم يأخذها ثم الى عين تاب فأجفل أهل القرى بين يديه وأهل البلاد الحلبية واجتمع عساكر المماليك الشامية بحلب ووصل تيمور مرج دابق وجهز رسولا الى حلب فأمر سدون نائب حلب بقتله ثم نزل فى يوم الخميس تاسع ربيع الأول سنة 803 على حلب ونازلها وحاصرها فخرج النواب بالعسكر الى ظاهرها من جهة الشمال وتقاتلوا يوم الخميس ويوم الجمعة فلما كان يوم السبت حادى عشر الشهر ركب تيمور في جمع وحشدوا الفيلة تقاد بين يديه وهى فى ما قيل ثمانية وثلاثون وكان معه جمع لا يحصيه الا الله من ترك وتركمان وعجم واكراد وتتار وزحف على حلب فانهزم المسلمون من بين أيديهم وجعلوا يلقون أنفسهم من الأسوار والخنادق والتتار فى أثرهم يقتلونهم وياسرونهم الى أن دخلوا حلب عنوة بالسيف فلجأت النساء والأطفال الى الجوامع والمساجد فلم يفد ذلك شيئا واستمر القتل والأسر في أهل حلب فقتلوا الرجال وسبوا النساء والأطفال وقتل خلق كثير من الأطفال تحت حوافر الخيل وعلى الطرقات وأحرقوا المدينة ثم فى يوم الثلاثاء تسلم قلعتها بالأمان وصعد اليها في اليوم الذي يليه وجلس في أبوابها وطلب القضاة والعلماء للسلام عليه فامتثلوا أمره وجاؤا اليه ليلة الخميس فلم يكرمهم وجعل يتعنتهم بالسؤال وكان اخر ماسألهم عنه ان قال ما تقولون فى معاوية ويزيد هل يجوز لعنهما أم لا وعن قتال على ومعاوية فأجابه القاضى علم الدين القفصى المالكى بان عليا اجتهد فأصاب فله أجران ومعاوية اجتهد فأحطأ فله أجر فتغيظ من ذلك ثم أجاب الشرف أبو البركات الأنصارى الشافعى بان معاوية لا يجوز لعنه لأنه صحابى فقال تيمور ما حد الصحابى فأجاب

القاضى شرف الدين أنه كل من رأى النبى صلى الله عليه وآله وسلم فقال تيمور فاليهود والنصارى رأوا النبى صلى الله عليه وآله وسلم فأجاب بان ذلك بشرط كون الرائى مسلما وأجاب القاضى شرف الدين المذكور أنه رأى في حاشية على بعض الكتب أنه يجوز لعن يزيد فتغيظ لذلك ولا عتب عليه اذا تغيظ فالتعويل في مثل هذا الموقف العظيم فى مناظرة هذا الطاغية الكبير في ذلك الامر الذي ما زالت المراجعة به بين اهل العلم في قديم الزمان وحديثه على حاشية وجدها على بعض الكتب مما يوجب الغيظ سواء كان محقا أو مبطلا وقد سألهم فى هذا الموقف أو فى موقف اخر بمسئلة عجيبة فقال ما مضمونه انه قد قتل منا ومنكم من قتل فمن فى الجنة ومن فى النار هل قتلانا أو قتلاكم فقال بعض العلماء الحاضرين وهو ابن الشحنة كما سيأتى إن شاء الله هذا سؤال قد سئل عنه رسول الله فاستنكر تيمور ذلك وقال كيف قلت قال ثبت في الحديث الصحيح أن قائلا قال لرسول الله صلى الله عليه وآله وسلم يا رسول الله الرجل يقاتل حمية وقاتل شجاعة ويقاتل ليرى موضعه فقال من قاتل لتكون كلمة الله هى العليا فهو فى الجنة أو كما قال فلما سمع تيمور هذا الجواب أعجبه وأطربه ولله در هذا المجيب فلقد وفقه الله فى هذا الجواب وهكذا فلتكن جوابات العلماء لا كما قاله القاضى شرف الدين انه رأى في حاشية ثم ان تيمور توجه الى قاعة السلطان الكائنة بقلعة حلب وأمر بطلب دراهم ممن بالقلعة من الحلبيين فكتب أسماء الناس وقبض عليهم وعوقبوا بانواع من الغذاب بحيث لم يسلم من العقوبة الا القليل ونهبوا القلعة وأخذوا من الاموال والاقمشة

ما أذهل التتار ولم يظفروا في مملكة بمثله ثم رحل يوم السبت مستهل ربيع الاخر الى جهة دمشق وترك بحلب طائفة من التتار بالقلعة وبالمدينة فوصل الى دمشق وقد كان وصل اليها الناصر فرج بعساكر الديار المصرية لدفع التتار وحصل بينهم قتال اياما ثم انه وقع الاختلاف بين العسكر المصرى وداخلهم الفشل فانكسروا وولوا راجعين الى جهة مصر واقتفى التتار اثارهم يسلبون من قدروا عليه أو لحقوه ورجع السلطان الى مصر فأخذ تيمور دمشق وفعل بأهلها أعظم من فعله بحلب فقصد من بالقلعة أن يمتنعوا منه فأمر بالأخشاب والتراب والحجارة وبنى برجين قبالة القلعة فأذعنوا حينئذ ونزلوا فتسلمها ونهب المدينة وخربها خرابا فاحشا لم يسمع بمثله ولم يصل التتار أيام هولاكو الى قريب مما فعل بها التتار أيام تيمور واستمر بدمشق الى شعبان ثم رجع الى ناحية حلب قاصدا بلاده ولما وصل الى بلاده استقر الى السنة الثانية ثم قصد بلاد الروم فجمع سلطانها بايزيد عسكره وتقدم كل من الفريقين الى الآخر فحصلت مقتله عظيمة انكسر فيها صاحب الروم وأسر وتفرق شمل عسكره فأخذ تيمور مايلى أطراف الشام من بلادهم واخذ برصا وهى كرسى مملكة الروم ثم رجع الى بلاده ومعه أبو يزيد صاحب الروم معتقلا فتوفى فى اعتقاله من تلك السنة ثم دخل تيمور بلاد الهند ونازل مملكة المسلمين حتى غلب عليها والحاصل أنه دوخ الممالك واستولى على غالب البلاد الاسلامية بل والعجم وجميع ماوراء النهر والشام والعراق والروم والهند ومابين هذه الممالك ومن أحب الاطلاع على ماوقع له من الملاحم وكيف صنع بالبلاد والعباد فعليه بالكتاب والمؤلف في سيرته وهو مجلد لطيف

وقد قدمنا الاشارة اليه عند ترجمة مؤلفه ابن عرب شاه وقد وصف فيه من عجائب تيمور وغرائبه ما ينبهر له كل من وقف عليه ويعرف مقدار هذا الملك الذي لم يأت قبله ولا بعده مثله فان جنكزخان ملك التتار وان كان قد أهلك من العباد والبلاد زيادة على ما أهلك هذا الا ان ذاك لم يباشر مابا شره هذا ولا بعضه ولا كان جميع مافعله فى حياته بل الغالب بعد موته فى سلطنة أولاده وأحفاده وأما هذا الطاغية فهو المباشر لكل فتوحاته المدبر لجميع معاركه ولقد كان من أعاجيب الزمن فى حركاته وسكناته وكان شيخا طويلا مهولا طويل اللحية حسن الوجه أعرج شديد العرج سلبت رجله أوائل أمره ومع ذلك يصلى من قيام مهابا بطلا شجاعا جبارا ظلوما سفاكا للدماء مقداما على ذلك أفنى في مدة سلطنته من الأمم مالا يحصيهم الا الله وخرب بلدانا كثيرة تفوت الحصر وكان جهير الصوت يسلك الجد مع القريب والبعيد ولا يحب المزاح ويحب الشطرنج وله فيه يد طولى ومهارة زائدة وزاد فيه جملا وبغلا وجعل رقعته عشرة فى أحد عشر بحيث لم يكن يلاعبه فيه الا أفراد ويقرب العلماء والصلحاء والشجعان والأشراف وينزلهم منازلهم ولكن من خالف أمره أدنى مخالفة استباح دمه فكانت هيبته لا تدانى بهذا السبب وما أخرب البلاد الا بذلك فانه كان من اطاعه من أول وهلة أمن ومن خالفه أدنى مخالفة هلك وله فكر صائب ومكايد فى الحرب عجيبة وفراسة قل أن تخطأ ومعرفة بالتواريخ لادمانه على سماعها وعدم خلو مجلسه عن قراءة شىء منها سفرا وحضرا وكان مغرى بمن له معرفة بصناعة ما إذا كان حاذقا فيها مع كونه أميالا يحسن الكتابة ولا القراءة وله حذق باللغة

الفارسية والتركية والمغلية ويعتمد قواعد جنكزخان ويجعلها أصلا ولذلك أفنى العالم مع تظهره بالاسلام وشعائره وكان له جواسيس فى جميع البلاد التى ملكها والتى لم يملكها فكانوا ينهون اليه الحوادث الكائنة على جليتها ويكاتبونه بجميع ما يروم فلا يتوجه إلى جهة الا وهو على بصيرة من أهلها وبلغ من دهائه أنه كان إذا أراد قصد جهة جمع أكابر الدولة وتشاوروا الى أن يقع الرأى على التوجه فى الوقت الفلانى إلى الجهة الفلانية فيكاتب جواسيس تلك الجهات أهلها فيأخذون الحذر ويأمن غيرهم فاذا ضرب النفير وأصبحوا سائرين ذات الشمال عرج بهم ذات اليمين فيدهم الجهة التى يريد وأهلها غافلون مات وهو متوجه لأخذ بلاد الخطا بسبب ثلوج تنزلت مع شدة برد وكان لا يسافر في أيام الشتاء فلما أراد الله هلاكه قوى عزمه على هذا السفر وكان موته يوم الأربعاء سابع عشر شهر شعبان سنة 807 سبع وثمان مائة ولم يكن معه من بنيه وأحفاده سوى حفيده خليل بن ميران شاه بن تيمور فاتفق رأيهم على استقرار خليل المذكور في السلطنة مع كون أبيه وعمه موجودين وبذل لهم أموالا عظيمة ورجع إلى بلاده سمرقند فانها كانت كرسى مملكة تيمور فلما قرب منها تلقاه من بها وعليهم ثياب الحداد وهم يبكون وجثة تيمور فى تابوت أبنوس وجميع الملوك والأمراء مشاة مكشوفة رؤسهم وعليهم ثياب الحداد حتى دفنوه وأقاموا عليه العزاء أياما قال السخاوى ولعله قارب الثمانين فانه قال للقاضى شرف الدين الأنصارى وغيره كم سنكم فقال له الشرف سنى الآن سبع وخمسون سنة وأجاب غيره بنحو ذلك فقال أنا أصلح أن أكون والدكم وكانت له همة عظيمة

لم يبلغ الى سموها همة ملك من الملوك من جميع الطوائف فانه مازال يفتح البلاد ويقهر الملوك ويستولى على الأقاليم منذ قيامه في بلاده واستيلائه على مملكة أرضه الى أن مات وناهيك أنه مات فى الغزو ولم يصده عن ذلك كثرة ما قد صار بيده من الممالك ولا كفاه ما قد استولى عليه من الاراضى التى كانت قائمة بعده ملوك هم تحت ركابه ومن جملة خدمه ولله الأمر وهو الملك حقا وكان مغرى بغزو المسلمين دون الكفار وصنع كذلك فى بلاد الروم والهند وأنشا بظاهر سمرقند عدة بساتين وقصور عجيبة فكانت من أعظم النزه وبنى عدة قصبات سماها بأسماء البلاد الكبار كحمص ودمشق وبغداد وشيراز وكان يجمع العلماء ويامرهم بالمناظرة فى مقامه ويسائلهم ويتعنتهم وبالجملة فكان من الغرائب البارزة الى العالم الدالة على القدرة الالاهية وأنه يسلط من يشاء على من يشاء وكان له من الأولاد عند موته مير شاهان وشاه رخ ومن الزوجات ثلاث ومن السرارى شىء كثير وترجمته تحتمل كراريس فمن رام الاطلاع على أحواله فليرجع الى كتاب سيرته الذي قدمنا الاشارة اليه

حرف الثاء المثلثة
( 114 ) ثابت بن محمد بن ثابت الطرابلسى أمير طرابلس الغرب ولى الامرة بعد أبيه وكان شابا غرا فاحتال عليه الافرنج بان قدم منهم طائفة في عدة مراكب في صورة التجار وهم مقاتلة فراسلوا من فى البلد من الفرنج وأطلعوهم على سرهم وأرسلوا من عندهم ترجمانا مجربا فرأى فى البلد غلاء لقلة الحب عندهم إذا ذاك فتمت له الحيلة وأشار على ثابت
أن يجمع الأسلحة التى مع جند البلد ويجعلها عنده فى القلعة لتطمئن اليه تجار الافرنج وينزلوا من مراكبهم ويبيعوا ما معهم من البضائع وذكر له أن الخمس الذي يخصه من البضائع يجتمع منه مال كثير وينتفع الناس بما معهم من المأكولات ففعل فلما بلغ الفرنج ذلك أنزلوا من مركبهم بعض البضائع التى معهم وكان معهم عدة أعدال من التين ففرح أهل البلد وسارعوا الى شراها منهم فلما اطمئنوا اليهم هجموا على البلد بالليل دفعة واحدة واهلها غافلون فقتلوا فيهم كيف شاؤا وحاصروا القلعة فهرب ثابت متدليا بعمامته من القصر ففطن به بعض العرب ممن يعاديه فقتله واستولى الفرنج على البلد وكان ذلك في سنة 756 ست وخمسين وسبعمائة

( 115 ) ثقبة بن رميثة بن محمد بن أبى سعد بن على بن قتادة الحسنى الشريف أمير مكة أخو عجلان تأمرا جميعا بعد موت والدهما مدة ثم اختلفا واستقل عجلان ثم قدم ثقبة بن رميثة الى مصر فى رمضان سنة 746 ومعه هدية جليلة وقدم مرة أخرى سنة 756 وقدم هدية جليلة وطلب أن يكون أخوه عجلان مستقلا فاجيب وخلع علية فاستمر الأخوان مختلفين وتأذى الحاج بسببهما ثم جهز اليهما عسكرا فقبض على ثقبة فى موسم سنة 754 فسجن بمصر ثم اطلق فى سنة 756 بشفاعة فياض بن مهنا ثم هرب ثقبة من مصر وتبعه العسكر فلم يدركوه واستمر خارج مكة الى موسم سنة 761 فهجم مكة بعد توجه الحاج وفعل بها أفعالا قبيحة ونهب خيول الامراء الذين من جهة المصريين واستولى على مافى بيوتهم ووفع بين الطائفتين مقتلة عظيمة فىالحرم حتى انكسر الاتراك فقتل أكثرهم
وباعوا من أسر منهم بابخس ثمن وأسر أمير الترك فأجارته امرأة من القتل فغذب بانواع الغذاب ثم أطلقه ثقبة بشفاعة القاضى تقى الدين الحرارى على شريطة أن يخرج من مكة فخرج الى البقيع فلحقوا الركب المصرى فسافروا معهم واستقل بعد ذلك بمكة فادركه الموت فى أواخر رمضان سنة 762 اثنتين وستين وسبعمائة

حرف الجيم
( 116 ) جعفر بن تغلب بن جعفر بن كمال الدين أبوالفضل الأدفويى الأديب الفقيه الشافعى ولد بعد سنة 680 ثمانين وستمائة قال الشيخ تقى الدين السبكى كان يسمى وعد الله قال الصفدى اشتغل في بلاده فمهر في الفنون ولازم ابن دقيق العيد وغيره وتأدب بجماعة منهم أبوحيان وحمل عنه كثيرا وكان يقيم فى بستان ببلده وصنف الاتباع فى أحكام السماع والطالع السعيد فى تاريخ الصعيد والبدر السافر فى تحفة المسافر وكل مجاميعه جيدة وكانت له خبرة بالموسيقى وله النظم والنثر الحسن فمنه ( إن الدروس بمصرنا فى عصرنا *** طبعت على غلط وفرط عياط ) ( ومباحث لا تنتهى لنهاية *** جدلا ونقل ظاهر الأغلاط ) ( ومدرس يبدى مباحث كلها *** نشأت عن التخليط والأخلاط ) ( ومحدث قد صار غاية علمه *** أجزاء يرويها عن الدمياطى ) ( وفلانة تروى حديثا عالبا *** وفلان يروى ذاك عن أسباط ) ( والفرق بين عزيزهم وغريرهم *** وافصح عن الخياط والحناط ) ( والفاضل النحرير فيهم دأبه *** قول ارسطاطاليس أو بقراط ) ( وعلوم دين الله نادت جهرة *** هذا زمان فيه طى بساطى ) وكان عالما فاضلا متقللا من الدنيا ومع ذلك لا يخلو من المآكل الطيبة مات فى أول سنة 748 ثمان وأربعين وسبعمائة

( 117 ) السيد جعفر بن مطهر بن محمد الجرموزى
الرئيس الكاتب الشاعر ولاه المتوكل على الله اسماعيل بلاد العدين وبعد ذلك صار كاتبا مع السيد عبدالله بن يحيى بن محمد بن الحسن بن الامام القاسم لما استولى على بلاد العدين وغيرهما وكان صاحب الترجمة متشبها بالصاحب بن عباد وأبى اسحاق الصابى مكثرا من ذكرهما حتى فى شعره وما أحسن قوله فى ذلك بعد الترشيح الفائق ( تعانقت أغصان بان النقا *** فشابهت أعطاف أحبابى ) و ( مذ صبا قلبى صبا صاحبى *** آه على الصاحب والصابى ) وقوله فى المجون وأجاد ( تشابه ذقنى حين شبت وبغلتى *** فكلتاهما فى اللون أشيب أشهب ) ( فوالله ما أدرى علام أتيتكم *** على لحيتى أم بغلتى كنت أركب ) وكانت وفاته فى حدود سنة 1096 ست وتسعين وألف بالعدين ووالده هو الجامع لسيرة الامام القاسم بن محمد وولده المؤيد السيرة الحافلة المشهورة وكان له في حرب الأتراك عناية كلية وولاه الامام المتوكل على الله اسماعيل عتمه

( 118 ) جقمق الظاهر أبو سعيد الجركسى جلبه إلى مصر الخواجا وهو صغير ثم اشتراه منه العلاء بن الأتابك ثم أعتقه وكلمه الظاهر فى أن يعطيه اياه فسلمه إليه من غير أن يعلمه بعتقه فدفعه الظاهر لأخيه إينال ثم صار فى الدولة الناصرية أمير عشرة ثم صار فى أيام المؤيد أمير طبلخاناه ثم جعله خازن دارا ثم صار بعد المؤيد أحد المقدمين ثم استقر في الحجوبية الكبرى أيام الأشرف برسباى ثم نقله في سنة 826 إلى الأتابكية واستمر فيها إلى أن مات الاشرف بعد أن أوصاه على ولده المستقر بعده فى السلطنةالملقب بالعزيز فصارت أمور السلطنة كلها معقودة بصاحب الترجمة والعزيز إنما هو معه صورة ثم خلعه بعد أيام يسيرة وتسلطن في يوم الاربعاء تاسع عشر ربيع الاول سنة 842 ثم أتفق فى أوائل سلطنته بعض الكدر الى أن صفا له الوقت وقد كان أخبره شخص في سنة 804 أنه سيكون صاحب الترجمة سلطانا وهو فى ذلك الوقت غير منظور بذاك بل مظهر للوله والتغفيل عن أحوال الناس وتعاطى الاسباب المقللة للهيبة وكذا بشر به قديما جماعة من الصالحين واستمر في السلطنة وثبت قدمه وكان ملكا عادلا كثير الصلواة والصوم والعبادة عفيفا عن المنكرات والقاذورات لا يضبط عنه في ذلك زلة ولا تحفظ له هفوة متقشفا بحيث لم يمشى على سنن الملوك فى كثير من ملبسه وهيئته وجلوسه وحركاته وأفعاله متواضعا يقوم

للفقهاء والصالحين إذا دخلوا عليه ويبالغ فى تقريبهم منه ولا يرتفع فى المجلس بحضرتهم وله المام بالعلم واستحضار لبعض المسائل لكثرة تردد العلماء اليه فى حال أمرته ورغبته فى الاستفادة منهم وله كرم زائد بحيث ينسب الى التبذير فانه قد يعطى بعض أهل العلم الف دينار فصاعدا وله عناية فى إزالة كثير من المنكرات وان كانت من شعار السلطنة وكان كثير الاحسان الى الأيتام بحيث كان يرسل من يحضرهم الى حضرته فيمسح رؤوسهم ويعطى كل واحد منهم وأصلح كثيرا من المصالح العامة كالقناظر والجوامع والمدارس وقرر لأهل الحرمين رواتب فى كل سنة خصوصا الفقراء منهم يحمل اليهم من مائة دينار وأقل وأكثر وكثر الدعاء له بذلك وهادن ملوك الأطراف وها داهم وتردد إليهم لا عن عجز أو ضعف قوة بل كان يقول كل ما أفعله مع الملوك لا يفى بنعل الخيل لو أردت المسير إليهم كل ذلك والأقدار تساعده والسعادة تعاضده مع حدة تعترية فى بعض الأحوال وسرعة بطش وبادرة مفرطة والكمال لله وبالجملة فهو من محاسن الملوك فى غالب أوصافه وقد كان كثير التعظيم لأهل العلم وله معرفة بمقاديرهم حتى كان يتأسف على فقد الحافظ ابن حجر ويسميه أمير المؤمنين وهو ممن ظهرت سعادته فى مماليكه بحيث تسلطن جماعة منهم ولم يزل على ملكه إلى أن ابتدأ به المرض وصار يظهر التجلد لا يمتنع من الكتابة حتى غلب عليه الحال فعجز وانحط ولزم الفراش نحو شهر حتى مات بين المغرب والعشاء ليلة الثلاثاء ثالث شهر صفر سنة 857 سبع وخمسين وثمان مائة وعهد لولده المنصور بالسلطنة وقد كان سنة عند موته زيادة على ثمانين سنة ورآه بعض الصلحاء بعد موته فقال له مافعل الله بك فقال والله لقد أعطانا الملك من قبل أن نرد عليه فقال له ماهو الملك الذي أعطاك إياه قال الجنة ثم قال وجاء جماعة بعدنا ليس لهم فيها وقت ولا مكان

( 119 ) جلال بن أحمد بن يوسف التبريزى المعروف بالتبانى بمثناه ثم موحدة ثقيلة نسبة إلى التبانة ظاهر القاهرة قدم القاهرة قبل سنة 750 وأخذ عن جماعة من أهلها فى فنون عديدة وبرع فى الجميع مع الدين والخير وصنف عدة تصانيف منها المنظومة فى الفقه وشرحها فى أربع مجلدات وشرح المشارق والمنار والتلخيص واختصر شرج مغلطاى على البخارى وله مصنف فى منع تعدد الجمع وآخر فى أن الايمان يزيد ونقص وكان محبا للحديث حسن الاعتقاد شديدا على الاتحادية والمبتدعة وانتهت اليه رياسة الحنيفة وعرض عليه القضاء غير مرة فأصر على الامتناع وقال هذا امر يحتاج الى دراية ومعرفة اصطلاح ولا يكفى فيه مجرد الاتساع فى العلم ومات في ثالث رجب سنة 793 ثلاث وتسعين وسبعمائة بالقاهرة عن بضع وستين سنة

حرف الحاء المهملة
( 120 ) حاجى بن الأشرف شعبان بن حسين بن الناصر محمد بن قلاون استقر فى السلطنة بعد أخيه المنصور على بن الاشرف وهو ابن زيادة على عشر سنين ولقب بالصالح ثم عزل بعد سنة ونصف بأتابكه الظاهر برقوق المتقدم ذكره في شهر رمضان سنة 784 وأمره بالاقامة
فى داره قلعة الجبل جريا على عادة بنى الملوك فاستمر الى أن خلع برقوق وسجن بقلعة الكرك فاعيد ثانيا الى السلطنة ولقب بالمنصور فأقام دوره تسعة أشهر وعاد برقوق الى السلطنة وخلعه في صفر سنة 792 واستمر المنصور ملازما لداره الى أن مات في تسع عشرة شوال سنة 814 أربع عشرة وثمان مائة بعد أن تعطلت حركة يديه ورجليه منذ سنين ودفن بتربة جدته قال العينى كان شديد البأس على جواريه لسوء خلقه لغلبة السوداء عليه وكان مشتغلا باللهو والسكر وقد جاوز الاربعين من عمره

( 121 ) حاجى بن محمد بن قلاون الملك المظفر سيف الدين بن الناصر بن المنصور ولد سنة 732 اثنتين وثلاثين وسبعمائة فلما كان فى آخر سلطنة أخيه الكامل شعبان قبض عليه وسجنه هو وأخوه حسين والد الاشرف شعبان وذلك في جمادى الاولى سنة 747 فاتفق أن دولته زالت بقيام الأمراء عليه فى يوم الاثنين أول جمادى الآخرة من تلك السنة فأمسك وسجن حيث كان حاجى ونقل حاجى الى تخت السلطنة فمدوا له السماط الذي أعد للكامل وأدخلو للكامل السماط الذي أعد لحاجى وأحيط بمال الكامل وخواصه وصودروا واتفق رخص الأسعار أول ماولى المظفر ففرح الناس به لكنه أقبل على اللهو والشغف بالنساء حتى وصلت قيمة حظيته المسماة انفاق مائة ألف دينار وصار يحضر الأوباش يلعبون بالمصارعة بين يديه وكان جلوسه على التخت في مستهل جمادى الآخرة سنة 747 فبقى سنة وأربعة أشهر وخلع فى ثانى عشر شهر رمضان سنة 748 وكاقد قتل جماعة من أكابر الأمراء فنفرت عنه القلوب واستوحش منه بقية الامراء وكان كثير اللعب بالحمام فلامه على ذلك بعض أكابر أمرائه فقال له اذبحها فذبح الأمير منها طيرين فطار عقل السلطان وقال لخواصه اذا دخل إلى فبضعوه بالسيوف فبلغه ذلك فأخذ حذره منه ثم اجتمع الأمراء إلى قبة النصر فبلغ ذلك المظفر فخرج فى من بقى معه فلما تراءى الجمعان حمل عليه أميران طعنه أحدهما وضربه الاخر فقتلاه ثم قرروا أخاه الناصر حسن فى السلطنة

( 122 ) حامد بن حسن شاكر الصنعانى نشأ بصنعاء وأخذ عن جماعة من أكابر العلماء كالسيد العلامة صلاح بن الحسين الأحفش والسيد العلامة هاشم بن يحيى الشامى والسيد العلامة أحمد بن عبد الرحمن الشامى وغيرهم وأكب على علم الحديث غاية الاكباب حتى فاق فيه وشارك فى سائر الفنون مشاركة قوية وانتفع به الناس فى الوعظ وكان له فى الجامع حلقة كبيرة يحضرون عليه لسماع وعظه ولوعظه وقع في القلوب لما هو عليه من الزهد والتقشف وعدم الاشتغال بالدنيا وقد أخبرنى جماعة ممن أخذ عنه أنه كان فقيرا قانعا يلبس الثياب الخشنة ويباشر شراء حاجاته بنفسه ويتواضع فى جميع أموره وكتبه مضبوطة غاية الضبط ولا يضبط إلا عن بصيرة حتى صارت مرجعا بعد موته وله مؤلفات دالة على سعة حفظه للحديث واتقانه لهذا العلم رأيت منها الا نموذج اللطيف فى حديث امر معاذ بالتخفيف وله شرح لعدة الحص الحصين ليس على نمط الشروح بل يكتب أحاديث ولا يشتغل بالكلام على أحاديث العدة لاتخريجا ولا تفسيرا وقفت عليه بعد شرحى

للعدة وجمع حاشية على ضوء النهار للعلامة الجلال وصار تارة يرجح ما في ضوء النهار وتارة يرجح مافي حاشيته منحة الغفار للعلامة السيد محمد الأمير ولكنه ليس بمتقن لعلم الاصول وسائر العلوم التى يحتاج اليها من حرر المسائل واما بالنسبة الى ما يرجع الى متون الاحاديث والكلام على أسانيدها فهو قليل النظير وقد أكثر من التعقبات فى تلك الحاشية لما في حاشية الأمير وله رسائل ومسائل مات رحمه الله فجأة في بضع وسبعين بعد المائة والالف وسمعت من يروى عن السيد العلامة محمد بن اسمعيل الأمير أنه قال لمابلغه أن صاحب الترجمة بجمع حاشية على الكشاف ان على الكشاف حاشية السعد وحاشية صاحب الترجمة ينبغى أن يقال لها حاشية الشقب والشقب في لسان أهل اليمن عبارة عن مقابل السعد وهو النحس وكان السيد المذكور يتحامل عليه لما بلغه أنه يتعقب حاشيته المتقدم ذكرها روى لى ذلك من عرف الرجلين رحمهما الله تعالى وايانا

( 123 ) الحسن بن أحمد بن صلاح اليوسفى الجمالى اليمانى المعروف بالحيمى
أحد أعيان دولة الامام المؤيد بالله بن القاسم وأخيه الامام المتوكل على الله وهو من أكابر العلماء وأفاضل الأدباء وكان يقوم بالامور العظيمة المتعلقة بالدولة ثم يشتغل بالعلم درسا وتدريسا وكان يوجهه الامام المتوكل على الله فى المهمات لفصاحته ورجاحة عقله وقوة تدبيره فمن جملةما بعثه إليه من المهمات ارساله إلى حضرموت لما وقع الاختلاف بين السلاطين آل كثير فقام بالأمر أتم قيام وصلحت الأمور بحميد رأيه وجميل عنايته ووجهه أيضا إلى سلطان الحبشة لما وصلت اليه منه كتب تتضمن وغوبه فى الاسلام ويطلب وصول جماعة من ال الامام اليه ليسلم على أيديهم فتوجه فى نحو خمسين رجلا وركب من بندر المخاثم توجه من هنالك ولاقى مشاقا عظيمة واستمر فى الطريق سفرا واقامة نحو تسعة أشهر فوصل إلى سلطان الحبشة فى يوم عيد للنصارى فدخل على السلطان لابسا شعار الاسلام من الثياب البيض وكان السلطان غير مربد لما أظهره فى كتبه من الرغوب فى الاسلام بل معظم قصده المراسلة كما يفعله الملوك وأنه يريد إصلاح الطريق فلما استقر صاحب الترجمة فى مدينة السلطان أضافه وأكرم أصحابه وأراد أن يخلع عليه خلعة حرير خالص وسوارين من الذهب فقال له هذا لا يحل فى شريعتنا وكان لصاحب الترجمة فى تلك البلاد صولة عظيمة حتى كان أصحابه يبطشون بالنصارى إذا تعرضوا لهم ويضربونهم وشاع عند الحبشة أن العرب الذين هم أصحاب المترجم له يأكلون الناس فزادت مهابتهم في صدورهم وكان أعظم معين لهم على ذلك البنادق فانه لا يعرفها أهل الحبشة إذ ذاك ولولاهى ما قدروا على مرور الطريق فانهم كانوا ينصبون عليهم كالجراد فيرمونهم بالبنادق فيقتلون منهم وينهزمون ويفزعون لاصواتها وتأثيرها ثم لما أيس صاحب الترجمة من اسلام السلطان طالبه بالاذن له بالرجوع إلى ديار الإسلام فتثاقل عنه ثم بعد حين أذن له وكان لايصحى من شرب الخمر فعين له وقتا يصل اليه للوداغ وترك شرب الخمر فى ذلك اليوم وجمع وزراءه وأمراءه وأعيان دولته فأمر صاحب الترجمة أصحابه أن يرموا بالبنادق عند وصولهم الى باب السلطان كما يفعله أهل اليمن ويسمون ذلك تعشيرة

فلما سمع السلطان أصوات البنادق هرب من أيوانه وهرب الوزراء وسائر أصحاب السلطان فدخل صاحب الترجمة الدار ثم بعد ذلك عاد السلطان الى مكانه وأخذ فى أهبة توجيهه الى بلاد الاسلام وكان جملة بقائه لديه ثلاث سنين ورجع الى حضرة الامام سالما وهذه الرحلة مشتملة على عجائب وغرئب قد جمعها صاحب الترجمة فى كراريس هى بأيدى الناس ومن شعره أيام اقامته بالحبشة هذه الابيات ( على كل سعى فى الصلاح ثواب *** وكل اجتهاد في الرشاد صواب ) ( وليس على الانسان ادراك غاية *** ودون مداها للعيون حجاب ) ( ولو علم الساعون غاية أمرهم *** لما كان شخص بالشرور يصاب ) ( فقل لامير المؤمنين لقد دعا *** وحق له بعد الدعاء يجاب ) ( ولكن دعا قوما يظنون أنهم *** رموا غرضا فى دينهم فأصابوا ) وهى أبيات طويلة جيدة وله أشعار أيام اقامته هنالك وشعره جيد مات فى شهر ذى الحجة سنة 1070 سبعين وألف

( 124 ) السيد الحسن بن أحمد بن محمد بن على بن صلاح بن أحمد بن الهادى بن الجلال ابن صلاح بن محمد بن الحسن بن المهدى بن على بن المحسن بن يحيى بن يحيى الناصر بن الحسن بن عبدالله بن محمد بن المختار لدين الله القاسم بن الناصر ابن الهادى يحيى بن الحسين بن القاسم بن ابراهيم بن اسمعيل بن ابراهيم ابن الحسن بن الحسن بن على بن أبى طالب رضى الله عنهم المعروف بالجلال العلامة الكبير ولد في شهر رجب سنة 1014 أربع عشرة والف بهجرة رغافة بضم الراء المهملة بعدها معجمة وبعد الالف فاء قرية ما بين الحجاز وصعده ونشأبها ثم رحل الى صعده وأخذ عن علمائها ثم رحل الى شهارة وأخذ عن أهلها ثم رحل إلى صنعاء وأخذ عن أكابر علمائها وما حواليها من الجهات ومن جملة مشايخه القاضى عبد الرحمن الحيمى والعلامة الحسين بن القاسم بن محمد والعلامة محمد عز الدين المفتى وسائر أعيان القرن الحادى عشر وبرع فى جميع العلوم العقلية والنقلية وصنف التصانيف الجليلة فمنها ضوء النهار جعله شرحا للأزهار للامام المهدى وحرر اجتهاداته على مقتضى الدليل ولم يعبأ بمن يوافقه من العلماء أو خلافه وهو شرح لم تشرح الأزهار بمثله بل لا نظير له في الكتب المدونة في الفقه وفيه ما هو مقبول وما هو غير مقبول وهذا شأن البشر وكل أحد يؤخذ من قوله ويترك إلا المعصوم وما أظن سبب كثرة الوهم في ذلك الكتاب إلا أن هذا السيد كالبحر الزخار وذهنه كشعلة نار فيبادر الى تحريم ما يظهر له واثقا بكثرة علمه وسعة دائرته وقوة ذهنه ولا أقول كما قال السيد العلامة صرح بن الحسين الاخفش في وصفه لبعض مصنفات صاحب الترجمة انه عظام لالحم عليها بل أقول هو بحر عجاج متلاطم الامواج وله فى أصول الدين شرح الفصول وشرح مختصر المنتهى وفى المنطق شرح التهذيب وفي أصول الدين عصام المتورعين وغير ذلك من المؤلفات فى غالب الفنون وله حاشية كمل بها حاشية السعد على الكشاف وحاشية على شرح القلائد

ومجموعات مفيدة ورسائل عديدة وله القصيدة التى سماها فيض الشعاع أولها ( الدين دين محمد وصحابه *** ياهائما بقياسه وكتابه ) وشرحها شرحا نفيسا فيه فوائد جمة ولى كثير من المناقشات فى ترجيحاته التى يحررها فى مؤلفاته ولكن مع اعترافى بعظيم قدره وطول باعه وتبريزه في جميع أنواع المعارف وكان له مع ابناء دهره قلاقل وزلازل كما جرت به عادة أهل القطر اليمنى من وضع جانب أكابر علمائهم المؤثرين لنصوص الأدلة على أقوال الرجال وقد كان الامام المتوكل على الله اسماعيل بن القاسم المتقدم ذكره يجله غاية الاجلال ولا يعرف أهل الفضل إلا أهله واستوطن الجراف ومات فيه وقبره هنالك وكان موته ليلة الاحد لثمان بقين من ربيع الآخر سنة 1084 أربع وثمانين والف وكان جيد النظم وما أحسن قوله في القصيدة التى تقدمت الاشارة اليها مخاطبا لرسول الله صلى الله عليه وسلم ( وقل ابنك الحسن الجلال مباين *** من قد غلا في الدين من تلعابه ) ( لا عاجزا عن مثل أقوال الورى *** أو هائبا من علمهم لصعابه ) ( فالمشكلات شواهد لى أننى *** أشرقت كل محقق بلعابه ) ( لولا محبة قدوتي بمحمد *** زاحمت رسطاليس فى أبوابه ) ومنه ( وشادن يغرق أهل الهوى *** في حسنه فابك على وارده ) ( مذ لاح فى الخد أخو أمه *** عاينت تصحيف أخي والده ) وله مضمنا مع حسن التصرف ( رفعت عمامتى فرأت *** برأسى شيبا اشتعلا ) ( فعادت بعد تنكرنى *** فقلت لها أنا ابن جلا )

( 125 ) السيد الحسن بن اسحق بن المهدى أحمد بن الحسن ابن الامام القاسم بن محمد
ولد سنة1093 ثلاث وتسعين والف ونشأ بصنعاء فقرأ على السيد العلامة محمد بن اسمعيل الامير وغيره وفاق فى غالب العلوم وصنف تصانيف منها منظومة الهدي النبوي لابن القيم ثم شرحها شرحا نفيسا ومنها رسائل نفيسه فى علوم عدة وكان أحد الرؤسا مع أخيه السيد العلامة محمد بن اسحق الآتى ذكره ان شاء الله تعالى ثم اعتقله الامام المنصور الحسين بن القاسم وكان قد اعتقله الامام المتوكل على الله القاسم ابن حسين وله أشعار فائقة منها وهو بالسجن ( وعدت أسير الوجد ظبية حاجر *** بالطيف يطرق فى الظلام محاجرى ) وهى أبيات جيدة وله قصيدة أخرى مطلعها ( ياصاحبى مالنسيم نجدي *** قد عطرت سوحي بعرف الند ) مدح بها شيخه العلامة محمد ابن اسمعيل الامير وله شعر كثير سائر مجموع عند أهله وكل أهل هذا البيت الشريف علماء شعراء لا يخلو عن ذلك الا النادر وصاحب الترجمة من أكابرهم وأفاضلهم الجامعين بين العلم والادب والرياسة ومكارم الاخلاق وجميع صفات الكمال ومات فى سنة 1160 ستين ومائة والف

( 126 ) حسن بن أحمد بن يوسف الرباعي الصنعانى
ولد تقريبا على رأس القرن الثاني عشر وقرأ على جماعة من شيوخ العصر كالسيد العلامة الحسن بن يحيى الكبسى والقاضى العلامة محمد بن أحمد السودى وغيرهما واستفاد فى جميع العلوم الآلية وفى علم السنة المطهرة وله فهم صادق وإدراك قوي وتصور صحيح وانصاف وعمل بما تقتضيه الادلة وله قراءة على فى علم المعانى والبيان وفى علم التفسير وفى الصحيحين والسنن وفى مؤلفاتى وهو الآن من أعيان أهل العرفان ومحاس حملة العلم بمدينة صنعاء وقد تقدمت ترجمة والده

( 127 ) الحسن بن اسمعيل بن الحسن بن محمد المغربى نسبة الى مغارب صنعاء ثم الصنعانى حفيد شارح بلوغ المرام الاتى ذكره هو شيخ شيوخ العصر ولد بعد سنة 1140 أربعين ومائة والف ونشأ بصنعاء كسلفه وقرأ على جماعة من اعيان علماء صنعاء منهم العلامة أحمد بن صالح بن أبى الرجال والعلامة محسن بن اسمعيل الشامى وغير واحد فى عدة فنون كالنحو والصرف والمنطق والمعانى والبيان والحديث والتفسير والفقه وانتفع به الطلبة فى جميع هذه الفنون وأخذ عنه أعيان العلماء وتخرجوا به وصاروا مبرزين فى حيوته وكان رحمه الله زاهدا ورعا عفيفا متواضعا متقشفا لا يعد نفسه في العلماء ولا يرى له حقا على تلامذته فضلا عن غيرهم ولا يتصنع فى ملبوس بل يقتصر على عمامة صغيرة وقميص وسراويل وثوب يضعه على جنبيه وتارة يجعل أزارا مكان الثوب ويقضى حاجته من الاسواق بنفسه ويباشر دقيقها وجليلها ويحمل على ظهره ما يحتاج الى الحمل منها ويقود دابته ويسقيها بنفسه ولا يتصدر لما يتصدر له من هو معدود من صغار تلامذته من تحرير الفتاوى ومماراة أهل العلم بل جل مقصوده الاشتغال بخاصة نفسه ونشر العلم بالقائه الى أهله والقيام بما لا بد منه من المعيشه يكتفى بما يحصل له من مستغلاته التى ورثها عن سلفه الصالح مع حقارتها وخطب للقضاء فى أيام شبابه فلم يساعد بل صمم على الامتناع بعد ان رغبه شيخه أحمد بن صالح المتقدم ذكره والحاصل أنه من العلماء الذين اذا رأيتهم ذكرت الله عز وجل وكل شؤونه جارية على نمط السلف الصالح وكان اذا سأله سائل أحاله فى الجواب على أحد تلامذته واذا أشكل عليه شىء فى الدرس او فيما يتعلق بالعمل سأل عنه غير مبال سواء كان المسئول عنه خفيا أو جليا لانه جبل على التواضع ومع هذا ففى تلامذته القاعدين بين يديه نحو عشرة مجتهدين والبعض منهم يصنف فى أنواع العلوم اذ ذاك وهو لا يزداد الا تواضعا قرأت عليه رحمه الله فى المطول وحواشيه والعضد وحواشيه من أولهما الى آخرهما والكشاف وبعض حواشيه من أوله الى آخره الا فوتا يسيرا وبعض الرسالة الشمسية وشرحها للقطب وحاشيتها للشريف وبعض تنقيح الانظار فى علوم الحديث وقطعه من صحيح مسلم وقطعه من شرحه للنووى وجميع سنن أبى داود ومختصر المنذرى عليها وبعض شرح ابن رسلان والخطابى لها وشرح بلوغ المرام لجده إلا قليلا من أوائله واستمر على حاله الجميل لا يزداد إلا تواضعا وتصاغرا وتحقيرا لنفسه وهكذا فليصنع من أراد الوصول إلى ثمرة العلم والبلوغ إلى فائدته

الاخروية وكان رحمه الله يقبل على اقبالا زائدا ويعيننى على الطلب بكتبه وهو من جملة من أرشدنى إلى شرح المنتقى وشرعت فى حياته بل شرحت أكثره وأتممته بعد موته وكان كثيرا ما يتحدث فى غيبتى أنه يخشى على من عوارض العلم الموجبة للاشتغال عنه فما أصدق حدسه وأوقع فراسته فأنى ابتليت بالقضاء بعد موته بدون سنة وانتقلت روحه الطاهرة إلى جوار الله في يوم الثلاثاء ثالث وعشرين ذى الحجة سنة 1208 ثمان ومائتين وألف ورثيته بقصيدة أولها ( كذا فليكن رزء العلا والعوالم *** ومن مثل ذا ينهد ركن المعالم ) وريثته أيضا بأبيات أخرى أولها ( جفن المعارف من فراقك سافح *** والعذب منها بعد بعدك مالح )

( 127 ) السيد الحسن بن الحسين بن الامام القاسم بن محمد الصنعانى المولد والوفاة والدار العلامة المبرز فى عدة فنون لا سيما علم المعقول فهو فيه فريد عصره وله تصانيف فى المنطق جعله حاشية على شرح العلامة الجلال فى التهذيب وتلامذته جماعة نبلاء كانوا يقصدونه للقراءة عليه إلى منزله وله أشعار حسان منها القصيدة التى مطلعها لجمال ذاتك فى الوجود تطلعى *** ولنيل وصلك فى الحياة تطمعي ) ( ولوجهك الزاهى بحسن جماله *** حجى وتطوافى بذاك المربع ) وله يد فى علم التصوف قوية وكذلك فى علم الاسماء وقد أثنى عليه صاحب نسمة السحر وذكر له مؤلفات وقال انه كتب له بخطة أنه ولد بضوران سنة 1044 أربع وأربعين وألف وذكر له شعرا كتبه اليه مطلعه
( ترنم حادى الشوق فهو مزمزم *** فرعيا لحاد بالهوى يترنم ) وذكر ما يدل على أن صاحب الترجمة وقف على نسمة السحر وقرضها وقد بلغ عمره ثمانين سنة ولم يذكر وفاته

( 128 ) السيد الحسن بن زيد بن الحسين الشامى
قرأ بصنعاء على أعيان علمائها كالسيد العلامة هاشم بن يحيى الشامى وطبقته وبرع فى علم الحديث وشارك في غيره من الفنون مشاركة قوية ونشر العلم وأتعب نفسه فى الارشاد الى الحق من العمل بالدليل وأقبل عليه الخاص والعام وأخذوا عنه وتخلقوا باخلاقه ومشوا على طريقته وكان لا يمل من ذلك في جميع الاوقات فظهرت بركته وعم النفع به فانه سكن فى صنعاء فصار له اتباع لا يعملون الا بالادلة ثم سكن فى هجرة سناع فصار أهلها جميعا مشتغلين بالطاعة مواظبين على الجمعة والجماعة وكذلك سكن فى ذهبان وصار أهله كذلك وله فى حسن التعليم طريقة لا يقدر عليها غيره وكان مقبول الكلمة عند الامام المهدى العباس بن الحسين وعند وزيره أحمد بن على النهمى فنفع به جماعة من المحاويج وصار يبذل جاهه لهم فيجلب اليهم خيرا كثيرا ولا يأخذ لنفسه شيئا مع كونه فقيرا وكان هذا دأبه طول حياته ولا مطمع له فى مواصلة أرباب الدولة الا ذلك وله فى الزهد والتقشف وكثرة العبادة وظائف لا يقدر عليها غيره مع قيامه بالأمر بالمعروف والنهى عن المنكر والترسلات فى ذلك على الامام فمن دونه والارشاد الى الرفق بالرعية ولقد كان خيرا كله ولم أعرفه ولكنه
أخبرني باخباره كل من يعرفه وما زال مستمرا على ذلك حتى مات فى سنة 1196 ست وتسعين ومائة وألف في جمادى الاولى منها

129 - الحسن بن على بن جابر الهبل اليمانى الشاعر المفلق الفائق المكثر المجيد ولد سنة 1048 ثمان وأربعين وألف وله شعر يكاد يسيل رقة ولطافة وجودة وسبك حسن معانى وغالبه الجودة وله ديوان شعر موجود بايدى الناس ومنه ( أترى يسلو الهوى وله *** عند سكان الحمى وله ) ( مغرم فى قلبه حزن *** فصل الهجران مجمله ) ( عظمت اسقامه فغدا *** لا يراه من تأمله ) ( لو رأى من ظل يعذله *** وجه من فى الحب أنحله ) ( قال أما فيك لا حرج *** ان قضى وجدا يحق له ) وله ( ياقليل الحفظ للذمم *** أى شرع حل فيه دمى ) ( هل لمن أتلفت مهجته *** ياشقيق الروح من حكم ) وله ( لاذقت حر صبابتى *** وكفيت ما ألقى بها ) ( فالنار من أسمائها *** والموت من ألقابها ) وله القصيدة الطنانة التى مطلعها ( لو كان يعلم أنها الأحداق *** يوم النقا ما خاطر المشتاق ) ( جهل الهوى حتى غدا فى أسره *** والحب ما لأ سيره اطلاق ) وكلها غرر لولا ما كدرها به من ثلب الاعراض المصونة أعراض
خير القرون ولما ارتفعت درجته عند الامام المهدى أحمد بن الحسن وكان كالوزير له قبل الخلافة وتصدى للقعود فى دستها توفى فى شهر صفر سنة 1079 تسع وسبعين وألف فيكون عمره احدى وثلاثين سنة ولو طال عمر هذا الشاب الظريف ولم يشب صافى شعره بذلك المشرب السخيف لكان أشعر شعراء اليمن بعد الألف على الاطلاق وأصله من قرية بنى الهبل وهى هجرة من هجر خولان ومحله ومحلى واحد ليس بينهما مسافة بل بينهما من القرب بحيث يسمع كل واحد ممن فيهما كلام الآخر وقد بالغ صاحب نسمة السحر فى حقه فقال انه لم يوجد باليمن أشعر منه من أول الاسلام وهذا معلوم البطلان فالصواب ما قلته سابقا

130 - الحسن بن على بن الحسن بن على بن عبد الله بن عبد الرحمن ابن صالح بن محمد بن صالح بن محمد بن يحيى بن محمد بن أحمد بن يحيى بن أحمد بن حنش وبقية نسبه معروفة فله سلف صالح فيهم العلماء والقضاة والصلحاء وبيتهم مشهور فى الديار اليمنية ولد بشهارة فى سنة 1153 ثلاث وخمسين ومائة وألف ورحل من وطنه لطلب العلم إلى مدينة صنعاء فأخذ عن جماعة من أعيانها كالسيد العلامة محمد ابن اسماعيل الأمير في الحديث

والقاضى العلامة أحمد بن محمد قاطن قرأ عليه فى مغنى اللبيب ورسالة الوضع للهروى وغيرهما والسيد العلامة اسحاق بن يوسف بن المتوكل قرأ عليه فى المعالجة والقاضى العلامة أحمد بن صالح بن أبى الرجال فى العربية والقاضى حسن ابن محمد المغربى فى شرح بلوغ المرام وشيخنا العلامة على بن ابراهيم بن عامر وقرأ عليه في غاية السؤل وشرحها وسيرة الشامى وشيخنا العلامة الأكبر السيد عبد القادر بن أحمد قرا عليه في جامع الأصول لابن الاثير وغيره وولده العلامة ابراهيم بن عبد القادر قرأ عليه فى الغاية وشرحها وفى صحيح البخاري وقرأ القراآت السبع على شيخها المتفرد بمعرفتها الفقيه على اليدومى وأول من اتصل به عند وصوله الى صنعاء الفقيه اسماعيل بن محمد حنش وقرأ عليه وأعانه على الطلب وولى فى أوائل عمره أعمالا من وقف وغيره ثم أمره مولانا الامام المهدى أن يتصل بولده مولانا خليفة العصر المنصور بالله حفظه الله ليقرأ عليه فاتصل به وقرأ عليه ولازمه مدة ثم لما مات الامام المهدي وبويع مولانا الامام المنصور بالله أناط بصاحب الترجمة أعمالا وصيرة أحد وزرائه المقربين عنده وجعل بنظره بعض البلاد اليمنية وبالغ فى تعظيمه لكونه شيخه فى العلم ولم يعامله معاملة سائر الوزراء وإذا ناب الدولة أمر يتعلق بالأمور الشرعية كان التعويل عليه فى الغالب وغالب ما يتحصل له ينفقه على العلماء ويواسى به الفضلاء والفقراء على وجه لايحب أن يطلع عليه أحد وما زال هذا دأبه وديدنه من أول وزارته إلى حال تحرير

هذا نحو ثلاث وعشرين سنة وهو لا يزداد الا خيرا وانفاقا على من يستحق ذلك وهو فى هذه الخصلة منقطع القرين عديم النظير لا سيما فى هذا العصر فانه قد يعطى بعض المحاويج الذين لا يتصلون به عطاء يجاوز الوصف فى الكثرة ويشترى البيوت ويهبها لمن لا بيت له ويعين من أراد أن يشترى بيتا اذا كان مستحقا لا كثر الثمن أوكله وقد صنع هذا المصنع مع أناس كثيرين وهو يكره ظهور ذلك واطلاع الناس عليه وذلك دليل الخلوص وأنى لا كثر التعجب من كثرة صدقاته التى منها ما يبلغ المائة القرش وفوقها ودونها بل اخبرني بعض العلماء أنه اطلع على ما وهبه لبعض العلماء وكانت جملته ألف قرش دفعة واحدة وأخبرنى آخر أنه بلغ اعطاؤه لعالم آخر اثنتى عشرة مائة قرش دفعة واحدة وناهيك بهذا فان عطاء الملوك فى عصرنا يتقاصر عنه ويزداد التعجب من استمراره على ذلك كيف قدر على القيام به مع أن غيره ممن بنظره أعمال أكثر من أعماله ومدخولات أوفر من مدخزلاته قد لا يقوم ما يتحصل له بما يستغرقه لخاصة نفسه وأهله فضلا عن غير ذلك ثم أذكر قول الله تعالى وما أنفقتم من شىء فهو يخلفه وقول النبى صلى الله عليه وآله وسلم أنفق ينفق عليك فأعلم عند ذلك السبب ومع هذا فهو في عيش فائق مترفه في ملبوسه ومأكوله ومسكنه ومركبه وجميع أحواله على حد يقصر عنه أمثاله قد جمع الله له من نعم الدنيا مالا يدركه غيره وأعطاه من الكمالات مالا يوجد مجتمعا في سواه فانه مع احكامه لما يتعلق به من الأعمال الدولية معدود من العلماء مذكور في الفرسان مشهور بحسن الرماية جيد الخط قوى النثر حسن الأخلاق وكان بشوشا متواضعا سيوسا جليا وقورا ساكنا عفيفا مواظبا

على الجمعة والجماعة كثير الاذكار محبا للفقراء ولا سيما اذا كانوا من أهل بيت النبوة راغبا فى الخير كافا لنفسه عن الشر معظما للشرع مجالسه مشتملة على المباحثات العلمية والمفاكهات الادبية مقربا لاهل الفضل مبعدا لاهل البطالة حسن المحاضرة قوى المباحثة جيد الفهم حسن الادراك ينشط اذا سئل عن مسئلة علمية ويبحث ويستخرج بدقيق ذهنه فرائد بديعة يعرف النحو والصرف والمعانى والبيان والاصول والقراآت والتفسير ويعمل بجميع هذه الفنون وله كمال الاشتغال والعناية بعلم الحديث والتفسير والعمل بما تقتضيه الادلة ولا يبالى بما عدا ذلك ولديه من الكتب النفيسة مالا يوجد عند غيره وبينى وبينه من خالص الوداد مالا أقدر على التعبير عن بعضه وما أعده إلا بمنزلة الوالد وهو ينزلنى منزلة الولد ويجلنى اجلال الوالد وقد اتفقت الالسن على الثناء عليه ونشر محاسنه مع أن الناس لا يرضون عن المتعلقين باعمال الدولة ولكن رأوا فيه من المحاسن مالا يمكن جحده والحاصل أنه للدولة جمال ولأهل العلم جلال وللفقراء ذخيرة أفضال طالت أيامه ومدت أعوامه وفي سنة أحدى وعشرين ومائتين وألف حصل له نسيان وكثرة سهو فباشر ما بنظره من الاعمال بعض قرابته فلم يحسن المباشرة وما زال ذلك العارض يتزايد وفى سنة ثلاث وعشرين رجح رفع يده عن الأعمال التى كان يباشرها ثم أحاطت الديون بغالب ما يملكه بسبب مباشرة ذلك القريب ثم توفى إلى رحمة الله يوم السبت خامس عشر شهر شعبان سنة 1225 خمس وعشرين ومائتين وألف بصنعاء وقبر بمقبرتها

131 - الامام الحسن بن على بن داود المؤيدى
رأيت سيرته في مجلد وصفه مؤلفها بالتبحر في علوم عديدة كالنحو والصرف والمنطق والمعانى والبيان والاصول والتفسير والفقه والحديث ورأيت له رسائل تدل على بلاغته وقوة تصرفه دعا إلى نفسه سنة 984 فى نصف شهر رمضان منها فاجتمعت إليه الزيدية وأجابوا دعوته وبايعوه فى بلاد صعدة وخرج منها بجيش إلى الاهنوم واشتعلت الارض نارا بقيامه على الآتراك ودخل فى طاعته بعض أولاد الامام شرف الدين وأسر عبدالله بن المطهر وأودعه السجن ثم توجه بجند واسع لاخذ بلاد همدان ففتح اكثرها وخرج الاتراك من صنعاء واميرهم سنان فما زالت الحرب بينهما سجالا وفى سنة 993 افتتح سنان بلاد الأهنوم وانحصر الامام الحسن فى محل يقال له الصاب ودعا الى السلم فاجاب وخرج الى يدسنان في نصف شهر رمضان منها وهذا من غرائب الزمان كون قيامه فى نصف شهر رمضان واسره فى نصف شهر رمضان ثم دخل به سنان الى صنعاء فوصل به الى الباشا حسن فسجنه وقد كان أسر أولاد المطهر بن شرف الدين الاربعة لطف وعلى يحيى وحفظ الله وغوث الدين وسجنهم مع الامام وفى شهر شوال من هذه السنة أرسل الباشا بهم جميعا الى الروم وكان اخر العهد بهم وقد روى أنه مات الامام الحسن فى الروم محبوسا فى شهر شوال سنة 1024 أربع وعشرين وألف سنة والله أعلم وله أخبار حسان استوفى مؤلف سيرته فمن رام الاطلاع عليها فليقف على السيرة المذكورة ليعرف مقدار هذا الامام وسعة دائرته فى المعارف العلمية

132 - الحسن بن عمر بن الحسن بن حبيب بن عمر بن شريح بن عمر المقلب بدر الدين الدمشقى الحلبى ولد سنة 710 عشر وسبعمائة بشهر شعبان منها ونشأ مغرما بعلم الأدب وأخذ عن جماعة من الأدباء منهم ابن نباته وله مؤلف فى الادب سماه نسيم الصبا يشتمل على نفائس واستعمل مفاصل شفاء القاضى عياض فسبكها سجعا والف درة الاسلاك في دولة الاتراك سجع كله يدل على مزيد اطلاعه وفصاحته وسمع الحديث على جماعة من أعيان علماء عصره قال ابن حجر وكان فاضلا كيسا صحيح النقل حدث عنه جماعة وكان يوقع عن القضاة وانقطع في آخر مدته بمنزلة وله تذكرة النبيه فى أيام المنصور وبنيه سجعا وباشر نيابة القضاء ونيابة كتابة السر مات فى شهر ربيع الآخر سنة 779 تسع وسبعين وسبعمائة ومن شعره ( ألحاظه شهدت بانى ظالم *** وأتت بخط عذارة تذكارا ) ( يا حاكم الحب اتئد فى قصتى *** فالخط زورو الشهود سكارى )

133 - السيد الحسن بن الامام القاسم بن محمد بن على بن محمد بن على بن الرشيد بن أحمد بن الامير الحسين بن على بن يحيى بن محمد بن يوسف الاصغر الملقب الاشل ابن القاسم ابن الامام الداعى يوسف الاكبر ابن الامام المنصور يحيى ابن الامام الناصر احمد بن الامام الهادى يحيى بن الحسين بن القاسم بن ابراهيم بن اسمعيل بن ابراهيم بن الحسن ابن الحسن ابن أمير المؤمنين على بن أبى طالب سلام الله عليه وعليهم ورحمته وبركاته ولد بعد صلوة العشاء من ليلة الاثنين غرة شهر شعبان سنة 996 ست وتسعين وتسعمائة وقرأ على جماعة من الشيوخ وأدرك حصة نافعة من المعارف وفرغ نفسه للجهاد مع والده فنهض بما لاينهض به غيره ونال من الاتراك مالم ينله أحد وأوقع بهم وقعات متعددة حتى أستأصلهم وأخرجهم من الديار اليمنية بعد أن حارب جماعة من كبرائهم كحيدر باشا وقانصوه باشا وأخذ جميع ما بأيديهم من مدن اليمن ووقعاته وملاحمه لا يتسع لها هذا المختصر وقد سرد جميع ذلك الجرموزى فى سيرته وهى كتاب حافل ولم يكن لأحد من العناية التامة بمجاهدة الأتراك ما كان له رحمه الله وأسر في أيام والده وحبس بصنعاء وبقى أياما طائله ثم خرج خفية وهيأ الله له أسباب ذلك فلم يشعر به أحد وفيه من الشجاعة والاقدام فى المعارك ما يبهر العقول فانه وحده يقوم مقام الجيش الكثير وقد أحاط به فى قاع صنعاء أيام محاصرته لها جماعة من فرسان الأتراك المشهورين وهم عدد واسع يزيد خيلهم على الالف فضلا عن سائر الجيش ولم يكن عنده اذ ذاك الا أخوه العلامة الحسين الآتى ذكره ونفر يسير فدار القتال عليه وعلى أخيه ومازال يصاولهم طعنا وضربا ويجدل شجعانهم حتى خرج من بينهم سالما هو ومن معه من النفر اليسير وكم أعدد من أقدامات هذا السيد الذي تقصر الاقلام عن حصر بعض مناقبه وهو نظير المطهر ابن شرف الدين أو أرفع درجة منه فى الشجاعة والرياسة وحسن التدبير وقد بلغت جيوشه في بعض المواطن نحو ثمانين الفا وله فى الكرم يد طولى قال السيد عامر بن محمد عبد الله بن عامر الشهيد فى بغية المريد انه أعطي الشريف طاهر الادريسى خمسة وعشرين الف قرش من النقد ومن الجواهر والنفائس ما يخرج عن الفكر انتهى ثم بعد أن أجلى الاتراك

من أرض اليمن جميعها اختط حصن الدامغ فى حدود سنة 1040 فعمره عمارة بليغة وأجرى فيه الانهار وغرس في جوانبه الاشجار وشيد الديار حتى صار مدينة كبيرة واستقر فيه حتى توفاه الله فى وقت المغرب من ليلة الأحد ثالث شوال سنة 1048 ثمان وأربعين والف فى خلافة أخية الامام المؤيد بالله محمد بن القاسم ورثاه شعراء عصره بمراثى جيدة منها قول بعضهم ( أدرى الذى ينعى الينا من نعى *** لو كان يدرى ما أشاد واسمعا ) ( أتراه يدرى انه ينعى إلى *** كل الانام الدين والدنيا معا ) ( وحياتهم ومعاشهم ورياشهم *** ونعيمهم هذه الخصال الاربعا ) وكان موته في مدينة الحصين التي عمرها تحت حصنه المتقدم وله نظم فمنه ما قاله فى أيام اعتقاله يرغب والده في الصلح بابيات أولها ( مولاى ان الصلح أعذب موردا *** فاسلك له جددا سويا أجردا ) وهى أبيات مشهورة وكان يلازم فى أسفاره وجهاداته القراءة على الشيوخ والمطالعة لكتب العلم ولازم فى اخر أيامه السيد محمد بن عز الدين المفتى فقرأ عليه في الاصول وغيرها وقد جمع الى شجاعته الباهرة الكرم الفائض حتى كان يعطى عطاء من لا يخاف الفقر والحاصل انه من أعظم سلاطين الجهاد وأساطين مصالح العباد

134- حسن بن محمد بن قلاون الصالحى الملك الناصر بن الناصر بن المنصور ولد سنة 735 خمس وثلاثين وسبعمائه وسمى أولا قمارى فلما جلس على التخت قال للنائب يا أبي ما اسمي قمارى اسمي حسن فقال على خيرة الله واستقر اسمه حسنا وولى السلطنة بعد أخيه المظفر سنة 748 وقبض على حاشية أخيه وصودروا لتخليص الاموال فوجد لديهم من الجواهر ما قيمته مائة الف دينار فما كان يوم السبت رابع عشر شوال سنة 751 قال الناصر لاهل المملكة ان كنت سلطانا فاقبضوا هذا فامسك وأرسل الى الاسكندرية ثم ما زال يقبض الامراء واحدا بعد واحد فنفروا منه وركبوا عليه فى سابع عشر جمادى الآخرة سنة 752 وخلعوه وقرروا أخاه الصالح وأعيد الناصر في شوال سنة 755 واستبد بالمملكة وصفا له الوقت ولم يشاركه أحد فى التدبير فبالغ في أسباب الطمع واستحوذ على اهلاك بيت المال وأكثر من سفك الدماء وشرع فى عمارة المدرسة المعروفة بالرميلة وليس لها نظير بالديار المصرية ومات ولم تكمل ثم عزم على قتل بعض أكابر أمرائه فاستعد له وتقاتلا فكانت الدائرة على الناصر فانهزم ثم أمسك وقتل فى تاسع جمادى الاولى سنة 762 اثنتين وستين وسبعمائة وكان ذكيا مفرطا وله بعض اشتغال بالعلم

135- الحسن بن محمد شاه الفنارى المعروف بالشلبى صاحب حاشية المطول قرأ على علماء الروم ثم ارتحل الى مصر لقراءة مغنى اللبيب على رجل مغربى وكان على الفنارى قاضى السلطان محمد خان عم صاحب الترجمة فقال له استأذن السلطان فى عزمى على مصر لقراءة مغنى اللبيب على شيخ مغربى هنالك ليس له نظير فى معرفة هذا الكتاب فاستأذن المذكور السلطان فقال لعله قد اختل دماغه وكان منحرفا عنه بسبب أنه صنف حاشية التلويح باسم ابن السلطان وهو بايزيد بن محمد فرحل الى مصر وقرأ الكتاب المذكور قراءة متقنة وكتب له المغربى في ظهر كتابه اجازة ثم عاد إلى بلاد الروم وأرسل كتاب مغنى اللبيب الى السلطان محمد خان فلما نظر فيه زال عنه ما كان فأعطاه مدرسة يدرس بها ثم فى دولة السلطان بايزيد عين له كل يوم ثمانين درهما وله مصنفات منها حاشية المطول المتقدم ذكرها وهى حاشية مفيدة ومنها حاشية على شرح المواقف للشريف وحاشية على التلويح وكلها مقبوله وسمع فى مصر صحيح البخارى على بعض تلاميذة الحافظ ابن حجر ومات في دولة السلطان بايزيد خان وكان جلوسه على تخت السلطنة سنة 886

136- الحسن بن قاسم المجاهد القاضى العلامة الذكى ولد تقريبا سنة 1190 تسعين وماية وألف أو قبلها بيسير أو بعدها بيسير ومسكنه هو وأهله فى مدينة ذى جبلة انتقلوا اليها من مدينة ذمار وهو عارف بالفقه والفرائض والنحو والاصول وله مشاركة فى علم الحديث وفهم جيد وذهنه صحيح قرأ على عند وصولى مدينة جبلة مع مولانا الامام المتوكل على الله فى الحديث والاصول ولازمنى مدة اقامتى فى تلك المدينة من جملة من لازمنى من أهلها للقراءة وقد أجزت له أن يروي عنى مروياتي وهو أهل لذلك لرغوبه الى العلم واكبابه عليه وقد كتب بعض مؤلفاتى كالدرر والدرارى والفوائد المجموعة في الاحاديث الموضوعة وحاشية شفاء الاوام والسيل الجرار وغير ذلك وله سماعات على عند قدومه الى صنعاء وقد قدم مرات وصار قاضيا في مواضع ورسخت معرفته وعمل بالدليل
137- الحسن بن محمد بن الحسن بن سابق الدين بن على بن أحمد بن أسعد بن أبى السعود بن يعيش المعروف بالنحوي الصنعانى الزيدي عالم الزيدية في زمانه وشيخ شيوخهم وناشر علومهم كان يحضر حلقة تدريسه زهاء ثمانين عالما وله تحقيق واتقان لاسيما لعلم الفقه يفوق الرصف وله مصنفات منها فى الفقه كتاب التذكرة الفاخرة أودعه من المسائل مالا يحيط به الحصر مع ايجاز وحسن تعبير وهو كان مدرس الزيدية وعمدتهم حتى اختصره الامام المهدى أحمد بن يحيى وجرد منه الازهار فمال الطلبة من حينئذ الى هذا المختصر وله تفسير وله تعليق على اللمع واختصر الانتصار للامام يحيى فى مجلد وكان زاهدا ورعا متقشفا متواضعا وولى قضاء صنعاء وانتفع الناس به وكان يأكل من عمل يده واستمر على حاله الجميل الى ان مات فى سنة 791 احدى وتسعين وسبعمائة وقبر في عدنى صنعاء قريب من باب اليمن وقبره مشهور مزور

138- السيد الحسن بن مطهر بن محمد بن أحمد بن عبدالله بن محمد ابن الداعى المنتصر بن محمد بن أحمد بن القاسم بن الامام يوسف الداعي ابن يحيى المنصور بن احمد الناصر بن يحيى الهادى بن الحسين بن القاسم ابن ابراهيم بن اسماعيل بن ابراهيم بن الحسن بن الحسن بن على بن أبى طالب رضى لله عنهم الحسنى اليمنى الجرموزي ولد بعتمة سنة 1044 أربع واربعين وألف وقرأ على القاضى عبد الرحمن بن محمد الحيمي والقاضى محمد بن ابراهيم السحولى والقاضى على الطبري وغيرهم من علماء صنعاء وبرع فى النحو والصرف والمعانى والبيان والمنطق والفقه والحديث والتفسير وله مؤلفات منها شرح نهج البلاغة ونظم الكافل وله شعر حسن فمنه فى تشبيه الزنبق ( انظر إلى الزنبق الانيق وقد *** أبدع فى شكله وفى نمطه ) ( كمثل قنديل فضة غرست *** شموع تبر تضىء في وسطه ) وله أشعار رائقة واتصل بالمتوكل على الله اسماعيل وتنقل فى الولايات فولى حرازتم بندر المخاومدحه أعيان الشعراء في زمنه كالشيخ ابراهيم الهندي وغيره من شعراء اليمن وجماعة من شعراء البحرين وعمان وعظمت رياسته وطار صيته ونال من العز مالم يكن له فى حساب ومات يوم الاثنين الثامن والعشرين من جمادى الاخرة سنة 1100 احدى عشر ماية بصنعاء بعد أن تغيرت له الاحوال

139- السيد الحسن بن يحيى بن أحمد بن على بن محمد بن أحمد بن القاسم الحمزى الكبسى ثم الصنعانى ولد بصفر سنة 1167 سبع وستين وماية ألف ونشأ بصنعاء فقرأ فيها على جماعة من العلماء واكثر انتفاعه على شيخنا العلامة الحسن بن اسماعيل المغربى فانه لازمه فى جميع الفنون فقرأ عليه النحو والصرف والمنطق والمعانى والبيان والحديث والتفسير وبرع فى جميع هذه الفنون وصار من أعيان علماء العصر المشار اليهم بالتحقيق والاتقان وهو جيد التحرير حسن المباحثة وله رسائل فى مسائل متفرقة متقنة غاية الاتقان وقد رافقنى فى قراءة الكشاف على شيخنا المتقدم فكان يستخرج بفاضل ذهنه فوائد نفيسة وبعد موت شيخنا استقر المترجم له بهجرة الكبس وعكف عليه طلبة العلم هنالك وما زال يرشدهم الى المعارف العلمية ويدرس فى كثير من الفنون وله شعر حسن ونثر جيد فمنه ما كتبه الى من هنالك نظما ونثرا وهذا لفظه ( سلام من الله السلام ورحمة *** عليك امام العلم والدين والهدى ) ( يفوحان كالمسك الذكى بسوحكم *** دواما كما دامت معاليك سرمدا ) ( فياراكبا بلغ سلامى ليشتفى *** فؤادى به ان ما بلغت محمدا ) من ضرب سرادقات مجده على هام الكواكب وسبح فلك فخره في بحار أعلى المراتب وحازت جياد مساعيه قصبات الفضائل في غاية المناقب وتفردت أفكاره باستخراج دقائق العلوم بنظره الثاقب ونشر أعلام الحق في قناة الاجتهاد في رأيه الصائب العلامة على الاطلاق فى جميع مسارح المذاهب عمدة الخاصة والعامة بالاتفاق فالكل راغب وراهب ( العز مولانا الكريم محمد *** شيخ الشيوخ وفيصل الحكام ) ( هش اذا نزل الوفود ببابه *** سهل الحجاب مؤدب الخدام ) ( وإذا رأيت شقيقه وصديقه *** لم تدر أيهما أخو الارحام ) ( أبقاه ربى للعلوم ونشرها *** يحيى موات شرائع الاسلام ) وبعد هذا نثر طويل فأجبت بمالفظه السدة التى ضربت خيامها على هام السماك والعقوة التى تتضاءل عند تعاظمها أعناق الاملاك والحسنة التى صارت لمحاس الدهر غرة والمكرمة الكائنة فى ذات المكارم طرة ( أعنى به الحسن بن يحيى من غدا *** فرد الزمان وحبره المتبحرا ) ( السابق الاعلام فهو مقدم *** يوم الرهان وغيره فيه ورا )

لا برح زينة للزمان ومنقبة يفتخر بها نوع الانسان وخصه الله بجزيل سلامه وجميل إكرامه وجليل انعامه والله المسئول أن يقيم به سوق المجد على ساق ويجعله بفضائله وفواضله ماشيا فوق الاعناق وبعد هذا نثر طويل والمترجم له حال تحرير هذه الاحرف مستمر على حاله الجميل مشتغل بنشر العلم وأعمال الخير قد قنع من عيشه بالكفاف من غلات أموال يسيرة ورثها عن والده وكثيرا ما يقع بينى وبينه مباحثات علمية وتحريرات لما يدور منها ولما مات أخوه العلامة محمد بن يحيى قام هذا مقامه فى القضاء بالجهات الخولانية وما يتصل بها وعظمه مولانا الامام بما يليق بجلاله وقدره بعد أن عرفته حفظ الله بان المذكور بالمحل العالى فى العلم والعمل وأخوه العلامة محمد بن يحيى ستأتى ترجمته ان شاء الله

140- الحسن بن يحيى سيلان السفيانى ثم الصعدى أحد العلماء المشاهير أخذ العلم عن القاضى صديق بن رسام والسيد ابراهيم بن محمد حورية وبرع في عدة فنون وله مؤلفات منها حاشية على شرح غاية السؤل للحسين بن القاسم وله حاشية على شرح الآيات للنجرى وحاشية على القلائد وحاشية على حاشية الشلبى على المطول اقتصر فيها على ايضاح ما أشكل من عبارات الشلبى ولم يزل مدرسا بصعدة ونواحيها حتى مات فى شهر القعدة سنة 1110 عشر ومائة وألف

141- الحسين بن أحمد بن الحسين بن أحمد بن على بن محمد بن سليمان ابن صالح بن محمد السياغى الحيمى ثم الصنعانى ولد سنة 1180 ثمانين ومائة وألف ونشأ بصنعاء فقرأ على أعيان علمائها وهو رفيقى فى بعض مسموعاتى على شيوخي ورافقنى في قراءة الخبيصى والرضى شرحى الكافية وشرح السعد المختصر على التلخيص وحاشية الشيخ لطف الله وشرح اليزدى على التهذيب وشرح الشافية للطف الله على شيخنا العلامة القاسم بن يحيى الخولانى رحمه الله ورافقنى أيضا فى قراءة سنن أبى داود والعضد وحواشيه والمطول وحواشيه والكشاف وحواشيه على شيخنا العلامة الحسن بن اسماعيل المغربى وحضر معنا قليلا على شيخنا السيد الامام عبد القادر بن أحمد فى قراءة الحديث وقراءةالفقه كشرح الازهار والبيان على والده وقرأ مجموع الامام زيد بن على على القاضى العلامة يحيى بن صالح السحولى وعلى آخرين وبرع فى هذه المعارف كلها وفاق وصار من أعيان علماء العصر المفيدين فى عدة فنون وكتب الكثير بخطه الحسن الفائق وله اكباب على العلم واشتغال به عما سواه مع ذهن قوى وفهم صحيح وادراك جيد وسمت حسن ورصانة وعقل ومتانة دين وغالب انتفاعه على الشيخين الاولين وقد قرأ عليهما غير ما تقدم ذكره كالصحيحين وشرح العمدة ووفقت على حاشية له نفيسة على شرح الجلال لآداب البحث ورأيت له حلا للغز السيد العلامة اسحق بن يوسف المتقدم ذكره جعله شرحا لأبيات اللغز وأجاد فيه كل الاجادة وهو الآن يشرح مجموع الامام زيد بن على شرحا حافلا وبينى وبينه مكاتبات ومشاعرات ومباحثات فى عدة مسائل وله نظم جيد ونثر حسن واذا حرر بحثا فى مسئلة أتقنه غاية الاتقان وهو الآن مستمر على حاله الجميل فى الاشتغال بالمعارف العلمية درسا وتدريسا ثم مات رحمه الله شهر جمادى الاولى سنة 1221 احدى وعشرين ومائتين والف وقبر بمقبرة صنعاء ووالده من علماء الفقه
المبرزين فيه وهو أحد الحكام بصنعاء الآن وتوفى فى رمضان سنة 1224 أربع وعشرين ومائتين وألف وجد صاحب الترجمة هو من المتقنين فى علم الفقه والفرائض أخذ عن أكابر علماء عصره وأخذ عنه الأكابر وتولى القضاء مدة طويلة حتى مات فى شهر شوال سنة 1164

142- السيد الحسين بن أحمد بن صلاح بن أحمد بن الحسين ابن على المعروف بزبارة نسبة الى موضع كما تقدم فى ترجمة حفيده أحمد بن يوسف ولد تاسع عشر شهر رمضان سنة 1088 ثمان وثمانين والف وأخذ عن العلامة الحسين بن محمد المغربي وأخيه الحسن بن محمد والعلامة على بن يحيى البرطي وعن العلامة السيد زيد بن محمد وسائر أعيان ذلك الزمان وبرع فى جميع المعارف وله عناية كاملة باسانيد مسموعاته وغيرها وكان له بالسيد يوسف بن المتوكل اتصال ومحبة ومعاضدة وولاه الامام المتوكل القاسم بن الحسين القضاء بضوران وكان يتخوف قبل ذلك من المهدى صاحب المواهب بسبب صحبته ليوسف بن المتوكل اسمعيل وهو من أكابر العلماء وأنا أروي عن شيخنا العلامة عبد القادر بن أحمد عن يوسف ابن صاحب الترجمة عنه وتوفى في سنة 1141 وقيل سنة 1135 وقيل سنة 1136

143- السيد الحسين بن عبد الرحمن بن محمد بن على الحسينى العلوى الشافعى المعروف بالأهدل ولد تقريبا سنة 779 تسع وسبعين وسبعمائة قرأ على الزيلعى وعلى الازرق والرضى الطبرى ومحمد الموزعى وابن الرداد والناشرى وبرع فى عدة علوم وصنف حاشية على البخارى انتقاها من شرح الكرماني مع زيادة سماها مفتاح القارى لجامع البخارى واللمعة المقنعة فى ذكر الفرق المبتدعة والرسائل المرضية فى نصر مذهب الاشعرية وبيان فساد مذهب الحشوية وشرح الاسماء الحسنى ومؤلف فى مروق ابن العربى وابن الفارض واتباعهما وتحفة الزمن فى تاريخ سادات اليمن وله مصنفات غير هذه وهو شيخ عصره بلا مدافع دارت عليه الفتيا ورحل اليه الناس للتدريس واستقر بأبيات حسين واشتهر ذكره وطار صيته ومات بها فى صبح يوم الخميس تاسع شهر محرم سنة 855 خمس وخمسين وثمان مائة ودفن بها وهو من مشاهير علماء اليمن المبرزين فى علمى المعقول والمنقول

144- السيد الحسين بن عبد الله الكبسى
ولد سنة 1147 سبع وأربعين ومائة وألف وهو أحد علماء العصر المبرزين قرأ على علماء صنعاء والروضة وترافق هو وشيخنا العلامة الحسن ابن اسماعيل المغربى وقرأ كل واحد منهما على الآخر واستقر بالروضة التى هى من أعظم نزه مدينة صنعاء ونشر العلم هنالك واستفاد عليه جماعة من الطلبة ثم ارتحل الى كوكبان بسؤال أميرها له السيد ابراهيم بن محمد بن الحسين وكان ارتحاله بعد رحلة شيخنا السيد العلامة عبد القادر بن أحمد من كوكبان فاحتاج أهله الى من يقوم مقام شيخنا هنالك فاستدعوا صاحب الترجمة وهو من المبرزين فى علوم الاجتهاد وله رسائل ومسائل وقد كتب إلى بمسائل مشكلة أجبت عليها بجوابات هى فى محموع رسائلى وهو الان مقيم بكوكبان ولعله قد جاوز الستين وهو متين الديانة كثير العبادة قليل الاشتغال بمالا يعينه على طريقة السلف الصالح ثم رحل عن كوكبان لأمور جرت بينه وبين صاحبها واستقر فى الروضة اماما لجامعها وولاه امام العصر القضاء فى الروضة ولم يقبل إلا بعد ان كثرت عليه فى ذلك وأشرت على مولانا الامام بعدم قبول عذره وفى أواخر شهر شوال سنه 1222 أظهر المذكور هو وجماعة من الكباسيه وآل أبى طالب الخروج عن طاعة الدولة وخرج اليهم أحمد بن عبد الله بن الامام المهدي العباس بن المنصور وانضم إليهم جميع أهل الروضة طوعا وكرها ووصل إليهم بعض القبائل وردوا أمر الدولة وطردوا العامل وراموا خلع الخليفة مولانا الاماما المنصور بالله حفظه الله وكتبوا الى جميع الاقطار اليمنية وكاد صاحب الترجمة ان يدعو الى نفسه وعرض عليهم
الاجابة الى كل ما يطلبونه وخرج شيخنا القاضى العلامة أحمد بن محمد الحرازى من الحضرة الامامية ومعه مكاتيب في كل ما طلبوه من العدل والامان لهم وكانت تلك المكاتيب بخطى فما رجعوا بل صمموا على ماعزموا عليه فخرج اليهم بالجيش سيف الخلافة سيدى أحمد بن الامام وناجزهم وتحصنوا فى بعض سور الروضة ثم أحاط بهم الجيش وأسر صاحب الترجمة وجماعة من الكباسية ووصلوا بهم الى تحت طاقة الخليفة وبالغت فى الشفاعة لهم من القتل بعد ان كان قد وقع العزم عليه وقمت بالحجة الشرعية المقتضية لحقن دمائهم فأودعوا السجن وصاحب الترجمة وقع التغرير عليه والخداع له من بعض شياطين الانس وقد كان الاستيلاء عليهم فى أول يوم من شهر الحجة من هذه السنة ومات رحمه الله مسجونا بعدان بقى في السجن نحو عامين أو ثلاثة

145- السيد الحسين بن عبد القادر بن الناصر بن عبد الرب بن على ابن شمس الدين بن الامام شرف الدين الكوكبانى الشاعر المشهور المجيد المكثر المبدع الفائق في الأدب ترجم له جماعة من الأدباء كالقاضى يوسف بن على بن هادي في طوق الصادح ويوسف بن يحيى فى نسمة السحر والحيمى فى طيب السمر وهو ذو رياسة وكياسة ومكارم وفضائل وفواضل ولما دعا المهدى محمد بن أحمد صاحب المواهب فر منه صاحب الترجمة الى مكة لأمور لا يتسع المقام لشرحها ومن نظمه الفائق قوله من قصيدة

( ما أعجب الحب يشتاق العميد الى *** ظبى الصريم وقد أرداه بالحدق ) ( ياوردى الخد دع انكار قتل فتى *** ما قط أبقت له عيناك من رمق ) ( فى خدك الشفق القانى بدا وعلى *** قتل الحسين دليل حمرة الشفق ) وأعاد هذا المعنى فى قصيدة أخرى فقال ( فى خدك الشفق القانى وفيه على *** قتل الحسين كما قالوا أمارات ) ومن محاسن قصائده القصيدة التى مطلعها ( خفف على ذي لوعة وشجون *** واحفظ فؤادك من عيون العين ) ومن لطائفه هذان البيتان قالهما لما قتل السيد أحمد بن محمد بن الحسين ابن القاسم الملقب بحجر رحمه الله وفيهما تضمين مطرب ( وددت مصرع مولانا الصفى ولا ال *** رجوع فى سلك قوم بعد ما كسروا ) ( وصرت أنشد من كرب ومن أسف *** ما أطيب العيش لو أن الفتى حجر ) ومن قصائده الطنانة القصيدة التى مطلعها ( لفؤادى فى الهوى كد وكدح *** ولطرفى بالدما سح وسفح ) وأشعاره كلها غرر وكلماته جميعها درر وهو من محاسن اليمن ومفاخر الزمن ومات فى يوم السبت الثانى عشر من ربيع الآخر سنة 1112 اثنتى عشر ومائة وألف بشبام ودفن هنالك

146- السيد الحسين بن على بن الامام المتوكل على الله اسماعيل بن الامام القاسم الرئيس الكبير الشاعر المشهور ولد في سنة 1072 اثنتين وسبعين وألف وكان فى أيام شبابه مائلا الى ملاذ الدنيا والتمتع بمحاسنها مرخيا لنفسه العنان غير كاف لها عن التفلت فى رياض محاسن الحسان ثم تزهد وتعبد وانجمع وتمسح وتأله وأقلع عن جميع ما كان عليه وجاد بجميع موجوده وله فى المكارم أحاديث حاتمية تلتذ لسماعها الاسماع وكان اذا لم يجد النقد تصدق بثيابه وفراشه ومال الى مخالطة الفقراء وليس ملبوسهم وقعد فى مقاعدهم ومع هذا فابنه على بن الحسين إذ ذاك رئيس كبير له خيل وخول وحاشية عظيمة ورياسة فخيمة ولكن صاحب الترجمة قد حبب الله اليه الانعزال عن بنى الدنيا حتى عن ولده ومن شعره الفائق هذان البيتان ( لا تحسبن لباس الصوف فى ملأ *** تدعي به بين أهل الفضل بالصوفي ) ( وانما من صفا قلبا ومال الى *** صقالة النفس من أوصافها صوفي ) ومن محاسن شعره القصيدة المشهورة التى أولها ( آه كم أطوى على الضيم جناحى *** وأداجى في الهوى قال ولاحي ) وله القصيدة الطويلة عارض بها قصيدة ابن الوردى أولها ( اترك الدنيا ودع عنك الأمل *** طال ما عن نيلها حال الاجل ) وفيها مواعظ وحكم وما زال مقبلا على الطاعة عاكفا على العبادة حتى توفاه الله تعالى قال بعض من ترجم له أنه كان فى سنة 1145 حيا وأرخ موته بعض المشتغلين بهذا الشان سنة 1149 تسع وأربعين ومائة وألف

147- حسين بن على بن صالح العمارى الصنعاني
ولد فى سنة 1170 سبعين ومائة وألف تقريبا او فيما بعدها ونشأ بصنعاء وطلب العلم فقرأ على جماعة من مشايخ صنعاء فى النحو والصرف والمعانى والبيان والمنطق والاصول وقرأ على فى شرح الرضى على الكافية وفى مغنى اللبيب وفى شرح غاية السؤل وفى شرح مختصر المنتهى للعضد ورغب بعد أن طلب العلم فى سكون وطنهم الاصلى وهو بلاد عمار فعزم اليها وسكن فيها وهو الان هنالك وله نظم جيد فمنه ما كتبه الى يطلب القراءة على فى شرح الغاية بعد ان فرغ من قرائتها على العلامة أحمد بن عبد الله الضمدى المتقدم ذكره وهو ( مولاي عز الهدى والفرد فى ملأ *** لم يعرفوا الفرق بين الشعر والشعر ) ( ومن اذا جال في الانظار ناظره *** جلاله الفكر ما أغنى عن النظر ) ( علامة العصر والفرد الذي جمعت *** له المحاسن جمعا عير منكسر ) ( ان الصفى ابن عبد الله من بلغت *** به لعلوم الى الغايات فى البشر ) ( بلوغ ما رام يا بدر التمام له *** قد تم منك وحاز الفوز بالظفر ) ( فامنح بفضلك هذا الدول طالبه *** لا زلت مطلوب فضل غير معتذر ) ( وها هو الآن من صنعاء مرتحل *** ومن أقام فهو منها على سفر ) فأجبت عليه بقولى ( صغت الدراري أم عقد من الدرر *** يا أوحد العصر بين البدو والحضر ) ( لا زلت ترقى عروجا للكمال ولا *** برحت تطرب سمع الدهر بالفقر ) ( فالحال ما حال والعهد القديم هو العهد *** القديم ولا عهد لمبتكر ) ( لا تحسب الدرس متروكا وأنت على *** نهاية الجد والتحصيل للوطر ) ( من كان غاية سؤلى كيف أمنعه *** منها وأحجب عنه نخبة الفكر ) ( ودمت تحيى ربوع العلم ما صدحت *** ورقا على فنن لدن من الشجر ) وكان موت صاحب الترجمة رحمه الله فى سنة 1225 خمس وعشرين ومائتين والف ببلاد عمار

148- الامام المنصور بالله الحسين بن المتوكل على الله القاسم بن حسين بن أحمد بن حسن بن الامام القاسم بويع بالخلافة عند موت والده فى رمضان سنة 1139 ثم تنازع هو والسيد العلامة محمد بن اسحاق بن المهدى وكان قد دعا الى نفسه ولقب بالناصر وبايعه علماء اليمن ورؤسائها وجميع أهلها ثم ان الامام المنصور بايعه على شروط اشترطها فلم يقع الوفاء فاستمر المنصور على دعوته وغلب على القطر اليمنى وبايعه الناس وظفر بجيوش الناصر وأسر أولاده واخوته وقرابته ورؤساء أجناده ومنهم السيد يحيى بن اسحاق والسيد العلامة الحسن بن اسحاق والسيد العلامة اسماعيل بن محمد بن اسحاق والسيد عبد الله بن طالب وكل واحد من هؤلاء رئيس كبير يقود الجيوش الكثيرة وكان استيلاؤه على المذكورين في أسرع وقت وأقرب مدة وكان المنصور مشهورا بالشجاعة وعلو الهمة ومصابرة القتال واحتمال مشاق الغزو وآخر الأمر بايعه الناصر واجتمع الناس عليه ولم يبق له مخالف الا أخوه السيد أحمد بن المتوكل ولم يزل الحرب بينهما الى أن مات ولكنه لم يدع الى نفسه وتأخر موته بعد أخيه المنصور نحو سنة وبايع ولده المهدى العباس وكان المنصور اماما عظيما وسلطانا فخيما وكان قد وقع بينه وبين والده الامام المتوكل بعض مخالفة في آخر مدة المتوكل ولما حضرت المتوكل الوفاة دخل المنصور صنعاء واستقر بها ودامت خلافته مع سعادة كبيرة وظفر بالاعداء لم يسمع بمثله فى الازمنة القريبة وجميع القطر اليمنى داخل تحت طاعته لم يخرج عن طاعته الا بلاد تعز والحجرية فان أخاه أحمد كان مستوليا عليها وكان موته فى سنة 1161 احدى وستين ومائة وألف

149- السيد الحسين بن الامام القاسم بن محمد
تقدم تمام نسبه فى ترجمة أخيه الحسن ولد يوم الاحد رابع عشر شهر ربيع الآخر سنة 999 تسع وتسعين وتسعمائة قرأ على الشيخ لطف الله بن محمد الغياث وكان يتعجب من فهمه وحسن ادراكه وقرأ على جماعة من علماء عصره وبرع فى كل الفنون وفاق في الدقائق الاصولية والبيانية والمنطقية والنحوية وله مع ذلك شغلة بالحديث والتفسير والفقه وألف الغاية وشرحها الكتاب المشهور الذي صار الآن مدرس الطلبة وعليه المعول في صنعاء وجهاتها وهو كتاب نفيس يدل على طول باع مصنفه وقوة ساعده وتبحره فى الفن اعتصره من مختصر المنتهى وشروحه وحواشيه ومن مؤلفات آبائه من الأئمة في الاصول وساق الادلة سوقا حسنا وجود المباحث واستوفى ما تدعو اليه الحاجة ولم يكن الآن فى كتب الاصول من مؤلفات أهل النمين مثله ومع هذا فهو ألفه وهو يقود الجيوش ويحاصر الاتراك فى كل مواطن ويضايقهم ويوردهم المهالك ويشن عليه الغارات وله معهم ملاحم تذهل المشاهد لبعضها عن النظر فى كتاب من كتب العلم فكيف به رحمه الله وهو قائد الجيوش وأمير العساكر والمرجوع اليه هو وأخوه الحسن المقدم ذكره فيما دق وجل من أمر الجهاد فان بعض البعض من هذا يوجد تكدر الذهن وتشوشه ونسيان المحفوظات فضلا عن تصنيف الدقائق وتحرير الحقائق

والمزاحمة لعضد الدين والسعد التفتازاني والاستدراك عليهما وعلى أمثالهما من المشتهرين بتحقيق الفن فما هذه الاشجاعة تتقاعس عنها الشجعان ورصانة لا يقعقع لها بالشنآن وقوة جنان تبهر الألباب وثبات قدم فى العلوم لم يكن لغيره فى حساب ومازال رحمه الله مجاهدا وقائما فى حرب الاتراك قاعدا وناشرا للعلوم ومحققا لحدودها والرسوم حتى توفاه الله تعالى فى آخر ليلة الجمعة ثانى شهر ربيع الآخر سننة 1050 خمسين وألف بمدينة ذمار ودفن بها في قبته المشهورة وله نظم حسن فمنه ( مولاى جد بوصال صب مدنف *** وتلافه قبل التلاف بموقف ) ( وارحم فديت قتيل سيف مرهف *** من مقلتيك طعين قد أهيف )

150- السيد الحسين بن محمد بن الحسين بن محمد بن الحسين بن الحسن ابن زيد بن الحسين الحسينى العلوى المعروف بابن قاضى العسكر ولد فى سنة 698 ثمان وتسعين وستمائة وولى التوقيع بالقاهرة ونقابة الاشراف ومهر فى ذلك وفى النظم والنثر ولم يكن له نظير في الاقتدار على سرعة النظم والنثر كتب بديوان الانشاء من التقاليد والتواقيع ما لا يدخل تحت الحصر وله اجازة من ابن دقيق العيد والدمياطي وحفظ فى صغره التنبيه ودرس في بعض المدارس ومن شعره ( اذا العلم لم يعضده جاه وثروة *** فصاحبه فى القهر يمسى ويصبح ) ( وان أسعد المقدور فالصعب هين *** وذو الجهل مع نقصانه يترجح ) وله ( تلق الأمور بصبر جميل *** وصدر رحيب وخل الحرج ) ( وسلم لربك في حكمه *** فاما الممات واما الفرج ) قال الصفدى وبنى مدرسة بحارة بهاء الدين ووقف عليها وقفا جيدا ووقف فيها كتبا كثيرة جيدة وكان دمث الاخلاق متواضعا وله ديوان خطب سماها المقال المحبر فى مقام المنبر عارض بها خطب ابن نباته مات في سابع عشر شعبان سنة 762 اثنتين وستين وسبعمائة

151- الحسين بن محمد بن عبد الله العنسى ثم الصنعانى ولد سنة 1188 ثمان وثمانين ومائة وألف واشتغل بطلب العلم فأخذ عن السيد العلامة ابراهيم بن عبد القادر وعن غيره من مشايخ العصر واستفاد فى النحو والصرف والمنطق والمعانى والبيان والاصول وله ادراك كامل وعرفان تام وفهم فائق وقرا على فى شرح الرضى على الكافية وهو الآن يقرأ على فى شرحى للمنتقى وقد صار من العلماء المحققين مع كونه فى عنفوان الشباب وهو قليل النظير فى فهم الدقائق وحسن التصور وقوة الادراك نفع الله به وقرأ على أيضا فى العضد وحواشيه قراءة تشد اليها الرحال وله قراءة على فى غير ذلك من مؤلفاتى وغيرها كالكشاف وحواشيه والمطول وحواشيه

152- الحسين بن محمد بن عبد الله الطيبى الامام المشهور صاحب شرح المشكاة وحاشية الكشاف وغيرهما كان فى مبادىء عمره صاحب ثروة كبيرة فلم يزل ينفق ذلك فى وجوه الخيرات الى أن كان فى اخر عمره فقيرا وكان كريما متواضعا حسن المعتقد شديد الرد على الفلاسفة والمبتدعة مظهرا فضائحهم مع استيلائهم على بلاد المسلمين في عصره شديد المحبة لله ولرسوله كثير الحياء ملازما للجمعة والجماعة ملازما لتدريس الطلبة في العلوم الاسلامية وعنده كتب نفيسة يبذلها لطلبته ولغيرهم من أهل بلده بل ولسائر البلدان من يعرفه ومن لا يعرفه وله اقبال على استخراج الدقائق من الكتاب والسنة وحاشيته على الكشاف هى أنفس حواشيه على الاطلاق مع ما فيها من الكلام على الاحاديث في بعض الحالات اذا اقتضى الحال ذلك على طريقة المحدثين مما يدل على ارتفاع طبقته في علمى المعقول والمنقول وله كتاب في المعانى والبيان سماه التبيان وشرحه وأمر بعض تلامذته باختصاره ثم شرع فى جمع كتاب في التفسير وعقد مجلسا عظيما لقراءة كتاب البخارى وكان يقرأ فى التفسير من بكرة الى الظهر ومن بعده الى العصر لا سماع البخارى الى ان كان يوم وفاته ففرغ عن قراءة التفسير وتوجه الى مجلس الحديث فدخل مسجدا عند بيته فصلى النافلة قاعدا وجلس ينتظر الاقامة للفريضة فقضى نحبه متوجها الى القبلة في يوم الثلاثاء ثالث عشر شعبان سنة 743 ثلاث واربعين وسبعمائة

153- الحسين بن محمد بن سعيد بن عيسى اللاعى المعروف بالمغربى قاضي صنعاء وعالمها ومحدثها جد شيخنا الحسن بن اسماعيل بن الحسين ولد سنة 1048 ثمان وأربعين والف وأخذ العلم عن السيد عز الدين العبالى وعبد الرحمن بن محمد الحيمى وعلى بن يحيى البرطى وغيرهم وبرع فى عدة علوم وأخذ عنه جماعة من العلماء كالسيد عبد الله بن على الوزير وغيره وتولى القضاء للامام المهدى احمد بن الحسن واستمر قاضيا الى ايام الامام المهدى محمد بن احمد وهو مصنف البدر التمام شرح بلوغ المرام وهو شرح حافل نقل ما في التلخيص من الكلام على متون الاحاديث واسانيدها ثم اذا كان الحديث فى البخارى نقل شرحه من فتح البارى واذا كان فى صحيح مسلم نقل شرحه من شرح النووى وتارة ينقل من شرح السنن لابن رسلان ولكنه لا ينسب هذه النقول الى اهلها غالبا مع كونه يسوقها باللفظ وينقل الخلافات من البحر الزخار للامام المهدى احمد بن يحيى وفى بعض الاحوال من نهاية ابن رشد ويترك التعرض للترجيح فى غالب الحالات وهو ثمرة الاجتهاد وعلى كل حال فهو شرح مفيد وقد اختصره السيد العلامة محمد بن اسماعيل الامير وسمى المختصر سبل السلام وله رسالة في حديث أخرجوا اليهود من جزيرة العرب رجح فيها انه انما يجب اخراجهم من الحجاز فقط محتجا بما في رواية بلفظ أخرجوا اليهود من الحجاز وكان أخوه الحسن من محاسن اليمن وله حاشية على شرح القلائد للامام المهدى وهو مبرز في جميع الفنون ولهذين الاخوين ذرية صالحة هم ما بين عالم وعامل والى الآن وهم كذلك وبيتهم معمور بالفضائل وتوفى صاحب الترجمة سنة 1119 وقيل سنة 1115 خمس عشر ومائة والف وتوفي أخوه الحسن المذكور سنة 1140 أربعين ومائة والف وقد ترجم لهما الحيمى فى طيب السمر وذكر لهما شعرا كشعر العلماء

154- الحسين بن ناصر بن عبد الحفيظ المعروف كسلفه بالمهلا الشرفى اليمانى العالم الكبير صاحب المواهب القدسية شرح البوسية وهو شرح نفيس يبين ما اشتملت عليه القصيدة من المعانى والمسائل ثم ينقل الدليل ويحرره تحريرا قويا وينقل من ضوء النهار للجلال مباحث ويجيب عليه فى كثير من ذلك ويصفه بأنه شيخه فى العلم وبالجملة فهو شرح مفيد وقفت على مجلدات منه وبلغنى انه فى سبع مجلدات وهذه المنظومة التى شرحها هى فى الفقه للبوسى على نمط الشاطبية فى الوزن والروى والقافية والاشارة الى مذاهب العلماء بالرمز مع جودة الشعر وقوته وسلاسته وجملة أبياتها اربعة آلاف بيت وخمسمائة وثمانون بيتا والبوسى المذكور هو أحد علماء الزيدية بالديار اليمنية ولصاحب الترجمة مؤلفات هذا أشهرها وقد ترجم له الحيمى في طيب السمر وذكر انه كان اطلس لا لحية له وتوفي شهيدا قتله اصحاب المحطورى في فتنته حسبما سيأتى شرحه في ترجمة المهدى محمد بن احمد صاحب المواهب وكانت تلك الفتنة في سنة 1111 وله نظم حسن فمنه ( هى الدار ما الآمال إلا فجائع *** عليها وما اللذات إلا مصائب ) ( فكم سخنت بالأمس عين قريرة *** وقرت عيون دمعها قبل ساكب ) ( فلا تكتحل عيناك منها بعبرة *** على ذاهب منها فانك ذاهب )

155- السيد الحسين بن يحيى بن ابراهيم الديلمى الذمارى ولد فى سنة 1149 تسع واربعين ومائة وألف ونشأ بذمار وأخذ عن علمائها كالفقية عبد الله بن حسين دلامة والفقية حسن بن أحمد الشبيبى وهما المرجع هنالك فى علم الفقه ثم ارتحل الى صنعاء وقرأ فى العربية وله قراءة في الحديث على السيد العلامة محمد بن اسماعيل الأمير ثم عاد الى ذمار واستقر بها وكان فقيرا فتزوج بامرأة لها ثروة ثم اشتغل بالتجارة وتكاثرت أمواله ولم يكن يتجر بنفسه بل كان ينوب عنه غيره وهو مكب على العلم ودرس فى الفقه وغيره وتخرج به جماعة منهم شيخنا العلامة احمد بن محمد الحرازى المتقدم ذكره ثم رحل إلى صنعاء رحلة ثانية بعد سنة 1200 ورافقنى فى القراءة على شيخنا العلامة الحسن بن اسماعيل المغربى فقرأ معنا فى صحيح مسلم وأقرأ الطلبة فى الفقه بجامع صنعاء وبقى مدة وعزم على استيطان صنعاء ثم بعد ذلك رجح العود الى ذمار فعاد اليها

وهو الآن عالمها المرجوع اليه المتفرد بها من دون مدافع وصار الطلبة هنالك يقرأون عليه في الفقه والنحو والصرف والاصول والتفسير والحديث وبينى وبينه من المودة مالا يعبر عنه وقد جرى بيننا مباحثة علمية مدونة في رسائل هى فى مجموع مالى من الفتاوى والرسائل ولا يزال يعاهدنى بعد رجوعه الى ذمار ويتشوق الى اللقاء وأنا كذلك والمكاتبة بيننا مستمرة إلى الان وهو من جملة من رغبنى فى شرح المنتقى فلما أعان الله على تمامه صار يراسلنى في الارسال اليه بنسخة ولم يكن قد تيسر ذلك ولما ألفت الرسالة التى سميتها ارشاد الغبى إلى مذهب أهل البيت فى صحب النبى ونقلت اجماعهم من ثلاث عشرة طريقة على عدم ذكر الصحابة بسب أوما يقاربه وقعت هذه الرسالة بأيدى جماعة من الرافضة الذين بصنعاء المخالفين لمذاهب أهل البيت فجالوا وصالوا وتعصبوا وتحزبوا وأجابوا باجوبة ليس فيها إلا محض السباب والمشاتمة وكتبوا ابحاثا نقلوها من كتب الامامية والجارودية وكثرت الأجوبة حتى جاوزت العشرين وأكثرها لا يعرف صاحبه واشتغل الناس بذلك أياما وزاد الشر وعظمت الفتنة فلم يبق صغير ولا كبير ولا امام ولا مأموم الا وعنده من ذلك شىء وأعانهم على ذلك جماعة ممن له صولة ودولة ثم ان تلك الرسالة اتنشرت في الاقطار اليمنية وحصل الاختلاف فى شأنها وتعصب أهل العلم لها وعليها حتى وقعت المراجعة والمجاوبة والمكاتبة فى شأنها فى الجهات التهامية وكل من عنده أدنى معرفة يعلم أنى لم أذكر فيها الا مجرد الذب عن أعراض الصحابة الذين هم خير القرون مقتصرا على نصوص الأئمة من أهل البيت ليكون ذلك أوقع فى نفوس من يكذب عليهم

وينسب الى مذاهبهم ماهم منه برآء ولكن كان اهل العلم يخافون على أنفسهم ويحمون أعراضهم فيسكتون عن العامة وكثيرا منهم كان يصوبهم مداراة لهم وهذه الدسيسة هى الموجبة لاضطهاد علماء اليمن وتسلط العامة عليهم وخمول ذكرهم وسقوط مراتبهم لأنهم يكتمون الحق فاذا تكلم به واحد منهم وثارت عليه العامة صانعوهم وداهنوهم وأوهموهم انهم على الصواب فيتجرأون بهذه الذريعة على وضع مقادير العلماء وهضم شأنهم ولو تكلموا بالصواب أو نصروا من يتكلم به أو عرفوا العامة اذا سألوهم الحق وزجروهم عن الاشتغال بما ليس من شأنهم لكانو يدا واحدة على الحق ولم يستطع العامة ومن يلتحق بهم من جهلة المتفقهة اثارة شىء من الفتن فإنا لله وإنا اليه راجعون وكان تأليفى لتلك الرسلة في سنة 1208 ومن جملة من اشتغل بها فقهاء ذمار وقاموا وقعدوا وكانو يسألون صاحب الترجمة عن ذلك ويتهمونه بالموافقة لما فى الرسالة لما يعلمونه من المودة التى بينى وبينه فسلك مسلك غيره ممن قدمت الاشارة اليهم من أهل العلم بل زاد على ذلك فحرر جوابا طويلا على تلك الرسالة موهما لهم أنه قد أنكر بعض ما فيها فلما بلغنى أنه أجاب ازداد تعجبى لعلمى أنه لا يجهل مثل ذلك ولا يخفى عليه الصواب فلما وقفت على الجواب وهو فى كراريس رأيته لم يبعد عن الحق ولكنه قد أثار فتنة بجوابه لظن العامة ومن شابههم أن مثل هذا العالم الذي هو لى من المجين لا يجيب الا وما فعلته مخالف للصواب فاجبت عليه بجواب مختصر تناقله المشتغلون بذلك وفيه بعض التخشين ثم انه عافاه الله اعتذر الى مرات ولم اشتغل بجواب على غيره لأنهم ليسوا باهل لذلك وفى الجوابات مالا يقدر على تحريره

الا عالم ولكنهم لم يسموا أنفسهم فلم اشتغل بجواب من لا أعرفه الا أنه وقع فى هذه الحادثة من بعض شيوخي ما يقضى منه العجب وهو أنه بلغنى أنه من جملة المجيبين فلم أصدق لعلمى أنه ممن يعرف الحق ولا يخفى عليه الصواب وله معرفة بعلوم الكتاب والسنة فبعد أيام وقفت على جوابه بخطه فرأيت مالا يظن بمثله من المجازفة فى الكلام والاستناد الى نقول نقلها من كتب رافضة الامامية والجارودية وقررها ورجحها وأنا أعلم أنه يعلم أنها باطلة بل يعلم أنها محض الكذب وليته اقتصر على هذا ولكنه جاء بعبارات شنيعة وتحامل على تحاملا فظيعا والسبب أنه اصلحه الله نظر بعض وزارء الدولة وقد قام فى هذه الحادثة وقعد وأبرق وأرعد فخدم حضرته بتلك الرسالة التى جنابها على أعراض الصحابة فضلا عن غيرهم فما ظفر بطائل واتفقت لصاحب الترجمة محنة وذلك ان رجلا يقال له محمد حسين من اولاد المهدى صاحب المواهب غاب عن المواهب نحو عشرين سنة ثم لم يشعر أهله بعد هذه المدة الا وقد وصل رجل يزعم انه هو فصدقه أهل الغائب كزوجته ووالدته واخوته وشاع أنه دخل بالمرأة واستمر كذلك اياما فوصل بعد ذلك رجل من بيت النجم الساكنين فى زبيد وقال لأهل ذمار وعاملها ان هذا لم يكن الغائب بل رجل من بيت صعصعة المزاينة أهل شعسان صعلوك متحيل متلصص كثير السياحة وكان عند وصوله قد لبس الثياب المختصة بآل الامام فطلبه العامل

فصمم على أنه محمد بن حسين من آل الامام وشد عضد دعواه مصادقة أم الغائب وزوجته واخوته ثم طلبه مولانا الامام الى حضرته ثم بعد ذلك حضر شهود شهدوا أنه صعصعة المزين ثم تعقب ذلك صدور الاقرار فعزر تعزيرا بليغا وطرد ومات عن قرب وقد كان صاحب الترجمه حكم له بانه محمد بن حسين استنادا الى الظاهر وهو اقرار الاهل فطلب من الحضرة العليه وأرسل عليه رسول ثم أعفى عن الوصول والمترجم له عافاه الله مستمر على حاله الجميل ناشر للعلم فى مدينة ذمار مكثر من أعمال الخير قائم بالأمر بالمعروف والنهى عن المنكر بمقدار ما يمكن مع سلامة صدر وكرامة أخلاق وحسن محاضرة وجمييل مذاكرة واحتمال لما يلاقية من الجفاء الزائد من أهل بلده بسبب نشره لعلم الحديث بينهم وميله الى الانصاف فى بعض المسائل مع مبالغته فى التكتم وشدة احترازه

156- الحسين بن يحيى السلفى الصنعانى
ولد تقريبا بعد سنة 1160 ستين ومائة وألف وأخذ العلم عن جماعة من علماء صنعاء ومنهم شيخنا السيد العلامة عبد القادر بن أحمد وشيخنا السيد العلامة على بن ابراهيم بن عامر وشيخنا العلامة أحمد بن محمد الحرازى واخرين وأخذ عنى فى امالى الامام أحمد بن عيسى وحضر فى القراءة على فى أدوال متعددة وهو رجل ساكن عاقل حسن السمت قوى المشاركة في علوم الاجتهاد عامل بما تقتضيه الادلة جيد الفهم وهو الان أحد المدرسين فى الفنون بجامع صنعاء نفع الله به ولصاحب الترجمة أخ عالم شاعر وهو اسماعيل بن يحيى توفى وهو فى سن الشباب بمكة المشرفة في في شهر الحجة سنة 1194 ومات المترجم له رحمه الله فى سنة 1230 ثلاثين ومائتين وألف

157- السيد الحسين ين يوسف بن الحسين بن أحمد زبارة قد تقدم رفع نسبه ومولده على التقريب بعد سنة 1150 نشأ بصنعاء وأخذ العلم عن جماعة من علمائها وهو أحد علماء العصر المفيدين حسن السمت والخلق والاخلاق متين الديانة حافظ للسانه كثير العبادة والاذكار مقبل على أعمال الخير مستكثر منها عاكف على العلم والعمل وقد أجاز لى جميع ما يرويه عن ابيه عن جده الحسين وهو الآن حى نفع الله به ثم توفى رحمه الله فى اوائل شهر محرم سنة 1231 احدى وثلاثين ومائتين وألف

158- حمزة بن عبد الله بن محمد بن على بن أبى بكر التقى الناشرى الزبيدى الشافعى
ولد فى ثالث عشر شوال سنة 833 ثلاث وثلاثين وثمان مائة بنخل وادى زبيد ونشا بزبيد فحفظ القرآن والشاطبية وألفية ابن مالك وبعض الحاوي وتلى بالسبع على محمد بن أبى بكر المقري وقرا على جماعة من علماء زبيد فى فنون من العلم وأجاز له آخرون من جهات ومن جملة مشايخه صديق بن أبى الطيب والزين الشرجى والتقى بن فهد وابن ظهيرة وتردد الى مكة وأخذ عن السخاوى وناب فى قضاء زبيد وأفتى ونظم وألف مؤلفات منها مسالك التحبير فى مسائل التكبير والبستان الزاهر فى طبقات بنى ناشر وانتهاز الفرص فى الصيد والقنص ألفه للملك المظفر والفية فى غريب القرآن وكان كثير الزواج ورزق كثيرا من الأولاد ومات غالبهم وطال عمره حتى قارب المائة وهو متمتع بحواسه يستفض الأبكار ومات في صبح يوم الخميس تاسع عشر ذى القعدة سنة 926 ست وعشرين وتسعمائة ودفن بتربةسلفه في باب سهام

159- حميضة بن ابى نمى محمد بن حسن بن على بن قتادة بن ادريس الحسنى الشريف عز الدين امير مكة كان هو وأخوه رميثة وليا أمر مكة فى حياة أبيهما سنة 701 ثم استقلا بالامرة واستمر إلى الموسم فحج بيبرس تلك السنة فلما كان فى طواف الوداع كلمه ابو الغيث وعطيفة فى أمر أخويهما حميضة ورميثة وأنهما منعاهما ميراثهما فأنكر عليهما بيبرس فقال له حميضة يا أمير نحن نتصرف في اخوتنا وأنتم قضيتم حجكم فلا تدخلوا بيننا فغضب بيبرس
وقبض على حميضة ورميثة وحملهما إلى القاهرة وأقام أبا الغيث وعطيفة موضعهما ثم أفرج عنهما فى أوائل سنة 702 وخلع عليهما وتوجها إلى مكة ففر أبو الغيث ثم فر حميضة من أمير الحج في سنة 707 فقرر أبا الغيث مكانه فلما رجع العسكر عاد حميضة مختفيا فى زى امرأة وفر إلى العراق مستجيرا بملكها خربيدا فتلقاه وأكرمه وبالغ فى الاحسان اليه وندب معه أربع آلاف فارس وراسل أخاه رميثة أن يأذن له بدخول مكة ويشاركه الامرة كعادته فامتنع وكاتب الناصر فاجابه بان لا يفعل إلا ان دخل حميضة الى مصر فوصل حميضة بالعسكر ونازل رميثة فانهزم ودخل حميضة مكة عنوة وقطع خطبة الناصر وخطب لخربيدا وأخذ أموال التجار فجرد الناصر عسكر فانهزم منهم من غير قتال ثم عاد بعد ذهاب الحج فارسل رميثة يطلب الأمان فأمنه ثم اصطلحا فبلغ ذلك الناصر فغضب وقرر عطيفة فى امرة مكة فخرج حميضة عن مكة فلما حج الناصر سنة 719 وعاد عاد حميضة وأخذ أموال الناس من النقد وغيره وحمل منه مائة جمل وأحرق الباقى وتحصن بحصنه الذي له بالجديدة وقطع الفى نخلة فأرسل الناصر عسكرا ودخل مكة العسكر في ذي القعده سنة 715 ثم تبعوه إلى مكانه فأحرقوا الحصن وأخذوا ما مع حميضة من الأموال وأخذوا ابن حميضة أسيرا وسلموه لعمه رميثة واستقر رميثة أميرا ولحق حميضة بالعراق ثم اتصل بخربيدا وقام فى بلاده وجهز له جيشا بعد أن أطمعه ان يخطب له بها فمات خربيدا ولم يتم ذلك فعاد حميضة إلى مكة واتفق أنه هرب من مماليك الناصر ثلاثة أنفس فمروا بحميضة فأضافهم فرأى فيهم شابا جيلا فمال إليه وكان معروف بذلك واوسع له فى المواعيد إلى أن أطاعة واستمر في خدمته فلما رأى ذلك رفيقاه أقاما فى خدمة حميضة واختص بذلك الشاب فصار لا يكاد يصبر عنه ساعة وتمادى حالهم عند حميضة فخشوا منه أن يتقرب بهم إلى الناصر فقتلوه فى وادى بنى شعبة وظفر بهم عطيفة فقيد الذي تولى قتله وجهزه الى الناصر فقتله به وذلك فى جمادى الآخرة سنة 725 وكان شجاعا فاتكا كريما وافر الحرمة عظيم المهابة اتفق ان رجلا مديده لاخذ شىء وجده مطروحا فقطع يده فصارت الأموال توجد ولا يتعرض لها أحد من مهابته

160- الشريف حمود بن محمد الحسنى صاحب أبى عريش
ولد بعد سنة 1160 تقريبا ثم استقل بولاية أبى عريش وسائر الولاية الراجعة إلى ابى عريش كصبيا وضمد والمخلاف السليماني وكان متوليا لذلك من طرف مولانا الامام المنصور بالله رحمه الله ثم حدث ما حدث من قيام صاحب نجد واستيلائه على البلاد التى بينه وبين أبى عريش فأمر عبد الوهاب بن عامر العسيرى المعروف بأبى نقطة بأن يتقدم في جيشه على بلاد الشريف حمود فتقدم فى نحو عشرين ألفا والشريف حمود استقر في أبى عريش لقلة جيشه فتقدم عليه أبو نقطة إلى أبى عريش فدخلها فى سنة 1217 وقتل من الفريقين فوق الالف ثم استسلم الشريف حمود ودخل فىالدعوة النجدية ثم خرج على البلاد الامامية فاستولى على بندر اللحية وعلى بندر الحديدة وعلى زبيدو الحيس وما يرجع الى هذه الولايات واختط مدينة الزهراء وصار الآن ملكا مستقلا ثم فسد ما بينه وبين النجدى فامر ابا نقطة المذكور بان يغزوه فغزاه والتقيا بأطراف البلاد فقتل أبو نقطة وانهزم جيش الشريف وقتل

منهم نحو ألفين وكان جيشه من يام وبكيل وقبائل تهامه زهاء سبعة عشر ألفا وكان جيش أبى نقطة كما قيل مائة ألف لأنه أمده النجدىبجماعة من أمرائه كابن شكيان والمضايفى ثم ان جيش صاحب نجد بعد قتل أبى نقطة وهزيمة الشريف تقدم على بلاد أبى عريش وجرت بينهم ملاحم كبيرة وانحصر الشريف في أبى عريش وشحن سائر بلاد أبى عريش بالمقاتلة ثم رجع سائر الامراء النجدية وبقى بقية من الجيش في بلاد أبى عريش والحرب بينهم سجال وكان هذا الحرب الذي قتل فيه أبو نقطة فى سنة 1224 وبالجملة فصاحب الترجمة من الأبطال وقد جرت بينه وبين الاجناد الامامية عند استيلائه على البلاد التى قدمنا ذكرها ملاحم عظيمة لا يتسع المقام لبسطها وفى سنة 1224 وقع الصلح بينه وبين مولانا المتوكل على الله قبل دعوته وكان ذلك باطلاعى أن يثبت الشريف على ماقد صار تحت يده من البلاد ثم بعد هذا انتقض الصلح بينه وبين مولانا المتوكل ولم يزل الحرب ثائرا بينه وبين الامام إلى هذا التاريخ وهو سنة 1229 وهو مستر على الانتماء الى صاحب نجد ومات فى سنة 1233 ثلاث وثلاثين ومائتين وألف

حرف الخاء المعجمة
161- خشقدم الملك الظاهر أبو سعيد الرومى الناصرى نسبة الى تاجر ملكه ثم اشتراه الملك المؤيد وهو ابن عشر سنين ثم أعتقه بعد مدة وصار من المقدمين بدمشق ثم عاد الى مصر وصار الحاجب الاكبر ثم صار في دولة الاشرف أمير سلاح ثم صار أتابكا لابنه ثم صار سلطانا فى يوم الاحد تاسع عشر رمضان سنة 865 ولقب بالظاهر ولم يزل يتودد ويتهدد ويصافي وينافي ويراشى ويماشى حتى رسخ قدمه ونالته السعادة الدنيوية مع مزيد الشره فى جمع المال على أى وجه لاسيما بعد تمكنه بحيث اقتنى من كل شىء أحسنه وأنشأ مدرسة بالصحراء بالقرب من قبة النصر وكثرت مماليكه فعظموا محاسنه وعظم وضخم وهابته الملوك وانقطع معاندوه الى أن مرض فى أوائل المحرم ولزم الفراش حتى مات يوم السبت عاشر ربيع الاول سنة 872 اثنتين وسبعين وثمان مائة وقد ناهز خمسا وستين ودفن بالقبة التى أنشأها بمدرسته وكان عاقلا مهابا عارفا صبورا بشوشا مدبرا متحملا فى شؤونه كلها عارفا بانواع الملاعب كالرمح والكرة مكرما للعلماء معتقدا فيمن ينسب الى الخير

162- خضر بن عطاء الموصلى مصنف كتاب الاسعاف شرح شواهد البيضاوي والكشاف قال فى الريحانة كعبة فضل مرتفعة المقام تضمنت ألسن الرواة التزامه فلله ذلك التضمن والالتزام اقام بمكة مع بنى حسن مخضر الاكناف وصنف باسم الشريف حسن شرح شواهد الكشاف انتهى قلت وهذا الشريف هو حسن بن أبى نمى شريف مكه وابن شريفها وقد ذكر العصامى فى تاريخه أن الشريف المذكور أجازه بالف دينار ذهبا وأرخ موته سنة 1107 سبع ومائة وألف وهذا التاريخ الذي ألفه صاحب الترجمة من أحسن التواريخ وأنفسها وأجمعها يذكر فيه البيت الشاهد ثم يشرحه شرحا مستوفى ثم يترجم لقائله ترجمة كاملة ويذكر القصيدة التى منها ذلك البيت

163- خليل بن أيبك بن عبدالله المعروف بصلاح الدين الصفدى الأديب المشهور
ولد سنة 697 سبع وتسعين وستمائة وكتب الخط الجيد وذكر عن نفسه أن أباه لم يمكنه من الاشتغال حتى استوفى عشرين سنة وطلب بنفسه فأخذ عن الشهاب محمود وابن سيد الناس وابن نباته وأبى حيان وسمع من المزى والدبوسى وطاف مع الطلبة وكتب الطباق وقال الشعر الحسن وأكثر منه جدا وترسل وألف كتبا منها التاريخ الكبير الذي سماه الوافي بالوفيات في نحو ثلاثين مجلدا على حروف المعجم وأفرد منه أهل عصره في كتاب سماه أعوان النصر وأعيان العصر فى ست مجلدات وشرح لامية العجم بمجلدين وله الحان السواجع بين المبادىء والمراجع مجلدان وجر الذيل فى وصف الخيل وكشف الحال في وصف الخال وأول ما ولى كتابة الدرج بصفد ثم بالقاهرة كتابة السر وغير ذلك من الاعمال وكان حسن المعاشرة جمييل المروءة وكان اليه المنتهى فى مكارم الاخلاق ومحاسن الشيم قال ابن كثير مصنفاته بلغت المئين من المجلدات قال ولعل الذي كتبه فى ديوان الانشاء ضعف ذلك ومن تصانيفه فض الختام عن التورية والاستخدام ونظمه مشهور قد أودع منه فى شرح لامية العجم وغيرها مما يعرف به مقداره ولكثرة ملاحظته للمعانى البديعية صار الغث من شعره كثيرا وينضم الى ذلك مايطريه به من المبالغة في حسنه فيزداد ثقلا وقد يأتي له ما هو من الحسن بمكان كقوله ( بسهم أجفانه رمانى *** وذبت من هجره وبينه ) ( ان مت مالى سواه خصم *** لانه قاتلى بعينه ) وكان يختلس معانى شعر شيخه ابن نباتة وينظمها لنفسه وقد صنف ابن نباته فى ذلك مصنفا سماه خبز الشعير المأكول المذموم وبين سرقانه لشعره ومات بدمشق ليلة عاشر شوال سنة 764 أربع وستين وسبعمائة

164- خليل بن أمير ان شاه بن تيمورلنك
ملك بعد موت جده تيمور كما تقدم تحقيقه في ترجمته وكان ذلك في حياة والده وأعمامه لكونه كان معه عند وفاته في سنة 807 فلم يجد الناس بدامن سلطنته واستولى على الخزائن وتمكن من الامراء ببذله وفيه رفق وتودد مع حسن سياسة وصدق لهجة وجمال صورة وأخذ في تمهيد مكله وملك قلوب الرعية فاستفحل أمره وجرت حوادث الى أن مات بالرى مسموما فى سنة 809 تسع وثمان مائة ونحرت زوجته المسماة شادملك نفسها بخنجر من قفاها فهلكت من ساعتها وقد وصف مؤلف سيرة تيمور من أحواله وأشعاره بلسان قومه ومزيد عشقه لزوجته هذه وافراط محبته لها ما يقضى منه العجب حتى قال انه يقف معها فى قميص واحد يدخلان فيه جميعا لمزيد شغف كل واحد منهما بالاخر فلهذا قتلت نفسها بعد موته ووصف من جماله ما تعذر معه زوجته وكذلك وصف من جمالها ما يخفف عنه الملامة فيما تهتك به من عشقها حتى كان ذلك سبب ذهاب ملكه ونفسه والامر لله

165- خليل بن كيكلدى العلانى
ولد فى ربيع سنة 694 أربع وتسعين وستمائة وأول سماعه للحديث فى سنة 703 سمع على شرف الدين الفزارى وبرهان الدين الذهبى وابن عبد الدايم والقاسم بن عساكر وجماعة كثيرة بلغوا إلى سبعمائة ورحل إلى الأقطار واشتغل قبل ذلك بالفقه والعربية ومهر وصنف التصانيف فى الفقه والأصول والحديث ومنها تحفة الرائض فى علم الفرائض والاربعين فى أعمال المتقين وشرح حديث ذى اليدين فى مجلد والوشى المعلم فى من روى عن أبيه عن جده عن النبى صلى الله عليه وآله وسلم قال ابن حجر فى الدرر انه صنف كتبا كثيرة جدا سائرة مشهورة نافعة وكان بزى الجند ثم لبس زى الفقهاء وحفظ التنبيه ومختصر ابن الحاجب ومقدمته في النحو والتصريف وولي تدريس الحديث بالناصرية ثم الصلاحية بالقدس وقطن به الى أن مات وحج مرارا وجاور وكان ممتعا بكل باب وبحفظ تراجم أهل عصره ومن قبلهم ووصفه الذهبى بالحفظ وكان يستحضر الرجال والعلل وتقدم في هذا الشأن مع صحة الذهن وسرعة الفهم وقال غيره كان اماما فى الفقه والنحو والأصول والحديث وفنونه حتى صار بقية الحفاظ عارفا بالرجال علامة فى المتون والأسانيد ومصنفاته تنبىء عن امامته في كل فن وقال الأسنوي كان حافظ زمانه اماما فى الفقه والأصول وغيرهما ذكبا نظارا
فصيحا كريما وله نظم حسن واستمر على حاله حتى مات في القدس خامس المحرم سنة 761 احدى وستين وسبعمائة

حرف الدال المهملة
166- الشيخ داود بن عمر الانطاكى الضرير رئيس الاطباء قال العصامى هو المتوحد بأنواع الفضائل والمتفرد بمعرفة علوم الأوائل شيخ العلوم الرياضية سيما الفلسفية وعلم الابدان القسيم لعلم الاديان فانه بلغ فيه الغايه التى لا تدرك وانتهى الى الغاية التى لا تكاد تملك له فضل ليس لاحد وراءه فضل وعلم لم يحز أحد في عصره مثله قال حكى أن الشريف حسن لما اجتمع به أمر بعض اخوانه ان يعطيه يده ليجس نبضه وقال له الشريف حسن جس نبضى فأخذ يده فقال هذه ليست يد الملك فأعطاه الأخ الثانى يده فقال كذلك فأعطاه الشريف حسن يده فحين جسها قبلها وأخبر كلا بما هو ملتبس به قال وحكى أنه استدعاه يعنى الشريف لبعض نسائه فلما دخل قادته جارية ولما خرجت به قال للشريف حسن ان الجارية لما دخلت بى كانت بكرا ولما خرجت بي كانت ثيبا فسألها الشريف وأمنها فأخبرته أن فلانا استفضها قهرا فسأله فاعترف بذلك وله عجائب من هذا الجنس وقد أرخ العصامى موته سنة 1007 سبع وألف وهو مصنف التذكرة الكتاب المشهور فى الطب

167- السيد داود بن الهادى بن أحمد بن المهدى بن أمير المؤمنين عز الدين بن الحسن ولد سنة 980 ثمانين وتسعمائة وهو شيخ الشيوخ الزبدية فى زمانه وكان عالما بعدة علوم ومن تلامذته القاضى أحمد بن يحيى حابس والقاضى أحمد بن سعد الدين وغيرهم ممن فى طبقتهم وله شرح على أساس الامام القاسم بن محمد وكتب إليه القاضى أحمد بن على بن أبى الرجال وهو من تلامذته قصيدة منها ( سؤلى وجل مطالبى ومرامى *** تقبيل كف الاروع الصمصام ) ( العالم العلم الحميد فعاله *** نور الأنام وسيد الأقرام ) ولصاحب الترجمة نظم فمنه ( الى الله أشكو عالم السر والنجوى *** تحمل هم لا يطيق له رضوى ) ( وجور زمان دأبه خفض كامل *** ورفع الذي لا خير فيه ولا جدوى ) ( عتبت على دهرى فقلت الى متى *** تعاملنى بالضد من كل ما أهوى ) ( فقال مجيبا لى بعنف وغلظة *** وأى كريم قد أجبت له شكوى ) وتوفى رحمه الله بدرب الامير بحضرة الامام المؤيد بالله محمد بن القاسم ابن محمد فى ضحوة يوم الأربعاء لست بقين من شهر ربيع الأول سنة 1035 خمس وثلاثين وألف وعمرت عليه قبة هنالك

168- داود بن يوسف بن عمر بن على بن رسول الملك المؤيد بن المظفر التركمانى الأصل صاحب اليمن كان له شغلة بالعلم حفظ مقدمة ابن بابشاذ في النحو وكفاية المتحفظ في اللغة وسمع من المحب الطبرى وغيره وكان أبوه قد آثر أخاه الأشرف بالسلطنة فلما مات أبوه وتسلطن أخوه الاشرف أقبل المؤيد وكان فى جهة اليمن فغلب على عدن فجهز الاشرف ولده المنصور فهزمهم المؤيد ثم سار طائعا إلى أخيه فتلقاه وأمره فلما مات فى أول سنة 696 ست وتسعين

وستمائة تسلطن المؤيد وتابعه الناصر ولد أخيه الأشرف وخرج عليه أخوه المسعود فلم تقم له قائمة ودخل فى طاعة المؤيد ولما عرف الناس محبته للفضائل قصدوه من الآفاق بكل تحفة وكان يبالغ فى انصافهم حتى انها أهديت له نسخة من الأغانى بخط ياقوت الحموى فبذل فيها مائتى دينار مصرية ولشعراء عصره فيه مدايح واشتملت خزانة كتبه على مائتى ألف مجلد وأنشا بتعز القصور العظيمة البديعة ودام فى الملك خمسا وعشرين سنة حتى مات فى ذى الحجة سنة 721 احدى وعشرين وسبعمائة 169 الشريفة دهماء بنت يحيى بن المرتضى أخت الامام المهدى أحمد بن يحيى المتقدم ذكره عالمة فاضلة أخذت العلم عن أخيها قرأت عليه هى والامام مطهر ولها مصنفات منها شرح للأزهار في أربعة مجلدات وشرح لمنظومة الكوفي في الفقه والفرائض وشرح لمختصر المنتهى ودرست الطلبة بمدينة ثلا حتى ماتت هنالك وقبرها مشهور مزور وعليها قبة وتزوجها السيد محمد بن أبي الفضائل وأولدها ولدا سمى ادريس ابن محمد ولها شعر منه في مدح كتاب أخيها الأزهار ( يا كتابا فيه شفاء النفوس *** انتجته افكار من فى الحبوس ) ( أنت للعلم في الحقيقة نور *** وضياء وبهجة كالشموس )

حرف الذال المعجمة
170- ذيبان الماردى ناصر الدين والى القاهرة
ورد من الشرق صحبة عبد الرحمن التكريتى الى المنصور قلاون وتعانى الخياطة للكوافى بدمشق ثم توصل بخدمة بيبرس الجاشنكير وتقرب منه الى أن ولى القاهرة ثم عوقب وصودر ثم تولى شد الدواوين فى جمادى الآخرة سنة 694 ثم نقل الى ولاية القاهرة ثم ولىالجيزة فوقعت بينه وبين القبط مرافعة فالتزم ان تسلمهم أن يحمل ثلثمائة ألف دينار فتسلمهم وضيق عليهم وأخذ منهم جملة مستكثرة ثم سعى في الوزارة فاستقر فى شوال سنة 703 فباشرها بتعاظم وحرمة واتفق أنه توجه الى الاسكندرية وتوجه الناصر الى الجيزة وهو يومئذ تحت حجر بيبرس وسلار فارسل وكيله يستدين له من التجار مبلغا يشترى به هدية لحرمه اذا رجع فقدم له صاحب الترجمة ألفى دينار فاعجبه وقربه وشكى اليه حاله فوعده وبسط أمله فنقل ذلك الى الأميرين المذكورين فقبضا عليه وسجناه وصادراه ومات فى ذى القعدة سنة 704 أربع وسبعمائة

حرف الراء
171- رضوان بن محمد بن يوسف بن سلامة بن البهاء بن سعيد الزين الشافعى الحافظ الكبير القاهرى الصحراوى ولد صبح جمعة من رجب سنة 769 تسع وستين وسبعمائة بمنية عقبة بالجيزة وحفظ القرآن والتنبيه وجود بعض القرآن وتلى بالسبع على جماعة وحضر درس البلقينى وابن الملقن والصدر المناوى والعز ين جماعة وقرأ عليهم وغيرهم فى فنون متعددة كالنحو والصرف والمنطق والمعانى والبيان والاصول والجدل والفرائض والحساب وحج مرات وزار بيت المقدس والخليل وما تيسرت له رحلة لكنه اخذ بالحرمين والقدس عن جماعة وسمع الامهات ومسند أحمد ومسند الشافعى والموطأ ومسند أبى حنيفة ومعاني الآثار للطحاوى والسنن للدار قطنى وغير ذلك وأخذ عن مشايخ العصر وعرف العالى والنازل وفاق الاقران وانتفع به الناس وأخذوا عنه واشتهرت فضائله وله تخرجات خرجها لشيوخه وله شعر على نمط أشعار المحدثين رحمه الله مات يوم الاثنين ثالث شهر رجب سنة 852 اثنتين وخمسين وثمان مائة

172- رميثة بمثلثة مصغرا ابن أبى نمى
قدم تقدم ذكر بعض نسبه فى ترجمة أخيه حميضة ولى أمر مكة مع أخيه حميضة ثم استقل سنة 715 ثم قبض عليه فى ذى الحجة سنة 718 فلما كان في سنة 731 تحارب هو وأخوه عطيفة ثم اصطلحا وكثر تضرر الناس منهما ثم بلغ الناصر أنه أظهر مذهب الزيدية فانكر عليه فارسل اليه عسكرا ففر فلم يزل أمير الحاج يستيمله حتى عاد ثم أمنه السلطان فرجع الى مكة سنة 731 ولبس الخلعة ثم حج السلطان سنة 732 فتلقاه رميثة الى ينبع فاكرمه السلطان واستمر رميثة وعطيفة الى أن تفرد رميثة سنة 738 فلم يزل على ذلك الى سنة 744 فترك الامر لولديه ثقبة وعجلان ثم كتب له من القاهرة باستقراره فباشر الامر عنه ولده عجلان حتى مات رميثة فى سنة 748 ثمان وأربعين وسبعمائة

حرف الزاى
173- زكريا بن احمد بن محمد بن يحيى بن عبد الواحد بن الشيخ أبى حفص عمر الشاوى الحفصى اللحيانى القائم بأمر الله صاحب المغرب ولد سنة نيف وأربعين وستمائة وتفقه وأتقن النحو واستوزره ابن عمه المستنصر مدة ثم ملك سنة 685 ثم خلع فتوجه الى الحج سنة 709 ثم رجع الى القاهرة سنة 710 فجهز معه الناصر عسكرا فملك طرابلس وخطب للناصر بها ثم صبحوا تونس في ثامن جمادى الاولى فنازلوها وصاحبها أبو البقاء مريض فدخل زكريا البلد وأشهد ابو البقاء علىة نفسه بالخلع فلما استوثق له الامر قطع ذكر المهدي من الخطبة ثم أرسل الى صاحب سحانه فهادنه فسار صاحب سحانه الى أفريقية رجال فى بلاد هوازن فخشى منه صاحب الترجمة فجمع ما قدر عليه من المال وخرج من تونس سنة 717 قاصدا فاس فاقام بها ثم توجه من فاس الى طرابلس ثم حمل أهله وأمواله فى البحر وتوجه الى الاسكندرية ثم استأذن الناصر فى القدوم عليه فاذن له ودخل القاهرة سنة 721 وأراد الحج فمرض فاقام بها ورفض الملك الى أن مات سنة 727 سبع وعشرين وسبعمائة وكان فاضلا متقنا للعربية حسن النظم ويعاب بالشح وأنكر عليه أهل بيته اسقاط ذكر المهدى من الخطبة وكان جده أبو حفص من كبار أصحاب ابن تومرت وولى السلطنة بعده أبو ضربة فنازله أبو بكر المتقدم

174- زكريا بن محمد بن أحمد بن زكريا الأنصارى القاهرى الأزهرى القاضى الشافعى
ولد سنة 826 ست وعشرين وثمان مائة فحفظ القرآن وعمدة الاحكام وبعض مختصر التبريزى فى الفقه ثم تحول الى القاهرة في سنة 841 فقطن الازهر واكمل حفظ المختصر المذكور وحفظ المنهاج الفرعى وألفية النحو والشاطبيتين وبعض المنهاج الأصلى وبعض ألفية الحديث ومن التسهيل إلى كاد وأتمه من بعد ثم جد فى الطلب وأخذ عن جماعة منهم البلقينى والقاياتى والشرف السبكى وابن حجر والزين رضوان وغيرهم وقرأ فى جميع الفنون وأذن له شيوخه بالافتاء والتدريس وتصدر وأفتى وأقرأ وصنف التصانيف منها فتح الوهاب شرح الآداب وغاية الوصول في شرح الفصول وشرح الروض مختصر الروضة لابن المقرى وله حاشية على شرح البهجة للولى العراقى وشرح لشذور الذهب وله شروح ومختصرات فى كل فن من الفنون انتفع الناس بها وتنافسوا فيها ودرس فى أمكنة معتددة وزاد في الترقى وحسن الطلاقة والتلقى مع كثرة حاسديه وارتفعت درجته عند السلطان قايتباى وكثر توسل الناس به إليه وكان السلطان يلهج بتوليه القضاء مع علمه بعدم قبوله له في سلطنة خشقدم ثم ولاه القضاء قايتباى وصمم عليه فأذعن بعد مجيء أكابر الدولة إليه فباشره بعفة ونزاهة ثم عزل سنة 906 ثم عرض عليه بعد ذلك فأعرض عنه لكف بصره وانجمع في محله واشتهرت مصنفاته وكثرت تلامذته وألحق الأحفاد بالأجداد وعمر حتى جاوز
المائة أو قاربها ومات فى يوم الجمعة رابع ذى الحجة سنة 926 وحزن الناس عليه كثيرا لمزيد محاسنة ورثاه جماعة من تلامذته فمن ذلك قول عبد اللطيف ( قضى زكريا نحبه فتفجرت *** عليه عيون النيل يوم حمامه ) ( ليعلم أن الدهر راح أمامه *** وما الدهر يبقى بعد فقد امامه ) ( سفى الله قبراضمه غوث صيب *** عليه مدى الايام صبح غمامه )

175- السيد زيد بن محمد بن الحسن بن الامام القاسم بن محمد
المحقق الكبير شيخ مشايخ صنعاء في عصره فى العلوم الالية بأسرها أخذها عنه جماعة من أكابرهم كالسيد هاشم بن يحيى الشامى والسيد محمد الامير والسيد أحمد بن عبد الرحمن الشامى وغيرهم ولد فى سنة 1075 خمس وسبعين والف وأخذ العلم عن جماعة من اعيان العلماء كالقاضى العلامة على ابن يحيى البرطى والقاضى العلامة الحسين بن محمد المغربى والسيد العلامة الحسن بن الحسين بن القاسم وكان صدرا مبجلا معظما مفخما له صورة كبيرة وصوله شهيرة يهابه ولاة صنعاء ويخافون من أن ينهى امرهم إلى الامام المهدى محمد بن أحمد صاحب المواهب وكان كثير الاجلال له إلى غاية ويطلبه الى حضرته مرات ويعطيه العطاء الواسع وكان يؤهل للامامة ويرجى لها وقد برع فى جميع المعارف لاسيما علم المعانى والبيان فانه فنه الذي لا يدانيه فيه مدان ولا يختلف فى تفرده بهذا الشان اثنان وشرحه المجاز لمختصر الشيخ لطف الله الغياث الذي سماه الايجاز فى المعانى والبيان يشهد بفضله فى هذا العلم فانه شرح يشرح صدر طالب فن المعانى والبيان لان الشيخ لطف الله ألف هذا المختصر معتصرا

له من تلخيص المفتاح لكنه ترك من عباراته ما وقعت فيه مناقشة لأحد من الشراح أو أهل الحواشى وزاد مالا بد من زيادته ثم أتى صاحب الترجمة فاعتصر المطول وحواشيه وحواشيه في شرحه وترك ما فيهما من المباحث التى وقع الاعتراض عليها من أهل الحواشى ورسم ما هو الصواب وأنا أظن أن الشيخ لطف الله إنما جمع هذا المتن مع قراءة الطلبة عليه للتلخيص وشروحه وحواشيه وكذلك صاحب الترجمة إنما جمع الشرح مع قراءته كذلك وكان كثير الأخذ من حاشية الشيخ لطف الله على شرح التلخيص وقد قوبل هذا الشرح بالقبول من أعيان العلماء ونقادهم وإن لم يشتهر بين الطلبة وما أحق من رام حفظ التلخيص أن يستغنى عنه بحفظ مختصر الشيخ لطف الله ومن رام القراءة فى المطول والمختصر وحواشيهما أن يقتصر على القراءة فى شرح صاحب الترجمة فانه يستغنى بذلك عن مهمات مافى غيره وان كان الطالب الراغب لا يقنع الا بالتبحر في كل المعارف فانه لاريب أن فى المطول والمختصر وحواشيهما من الفوائد والقواعد مالا يستغنى عنه طالب علم المعانى والبيان وقد كان شيخنا السيد العلامة عبد القادر بن أحمد كثير الثناء على شرح صاحب الترجمة وكان يرشد طلبة هذا الفن إليه وأقرأ ولده ابراهيم المتقدم ذكره فيه واستغنى بذلك عن غيره من كتب المعانى والبيان وكنت أهم فى أيام الطلب بجمع حاشية على ذلك الشرح وأنا الى الآن غير منقطع الرجاء ان شاء الله وكان لصاحب الترجمة اعتقاد فى الصوفية وجرت بينه وبين السيد صلاح بن الحسين الاخفش في ذلك منافرة بسبب رجل كان يملى الاذكار في جامع صنعاء جهرا يقال له القبتين

فأنكر عليه السيد صلاح فألف صاحب الترجمة رسالة سماها تشييد أركان القبتين ذكر فيها مباحث أصولية وأحاديث ورأيت له رسالة أخرى فى تبيين الفرقة الناجية وأحسن القول فيها ورجح أنهم من كان على النمط الذي كان عليه الصحابة وله جواب على النبراس الذي اعترض به الكردى على الاساس ولكنه مات قبل تمامه وكان قد سماه الرد بالقسطاس ومات رحمه الله في سنة 1123 ثلاث وعشرين ومائة وألف ورثاه السيد العلامة عبدالله بن على الوزير بأبيات مشتملة على تاريخ وفاته وهى هذه ( هاهنا علامة الدنيا فزر *** قبره تحظى بأنوار وتسعد ) ( هو سعد الدين فى تحقيقه *** وهو عند الله فى التحقيق أسعد ) ( لقى الله فأرخ جال في *** جنة الفردوس زيد بن محمد ) سنة 1123 وقبر بقبته المتصلة بمدرسة الامام شرف الدين بصنعاء وله شعر حسن فمنه ( جمع الحسن فأضحى *** ساكنا بين ضلوعى ) ( بأبي جامع حسن *** وقفه جارى دموعي ) وله قصيدة عارض بها قصيدة ابن زريق التى أولها ( لا تعذليه فان العذل يولعه *** قد قلت حقا ولكن ليس يسمعه ) ومطلع قصيدة صاحب الترجمة ( بانوا فسالت على خديه أدمعه *** مورق الجفن مغرى القلب موجعه ) وولد صاحب الترجمة هو العلامة محمد بن زبد من أعيان العلماء لاسيما فى علم المعانى والبيان فانه من المبرزين فيه وكان مقبول الكلمة عند الامام المنصور بالله الحسين بن القاسم وله به اتصال ومن ذرية صاحب الترجمة فى عصرنا هذا

176- السيد العلامة محمد بن يحيى بن أحمد بن زيد بن محمد وهو من أعيان السادة آل الامام وله معرفة تامة بفنون من العلم وقد رافقته في قراءة كتاب الله عز وجل فى المكتب وترافقنا فى قراءة الفقه وبعض الالات في أيام الصغر ولعل مولده سنة 1170 أو قبلها بقليل أو بعدها بقليل وبينى وبينه مودة أكيدة ومحبة صادقة وله عرفان بعلم الطب وقد انتفع به الناس فيه لاسيما فى هذه الايام بعد موت السيد يحيى بن محمد بن عبد الله بن الحسين بن القاسم فان الناس عولوا عليه وانتفعوا به وهو الآن مستمر على حاله الجميل من أكابر آل الامام رياسة ورفعة وشهرة

177- السيد زيد بن يحيى بن الحسين بن المؤيد بن الامام القاسم بن محمد الصنعانى ولد يوم الخميس لخمس ليال بقين من ذى الحجة سنة 1077 سبع وسبعين والف وقرأ على السيد الحسن بن الحسين بن القاسم المتقدم ذكره وعلى القاضى حسين بن عبد الله المسعودى وبرع فى العلوم الادبية وقال الشعر الحسن فمنه القصيدة التى مطلعها ( قم فقد ألممت صبا الابكار *** واكتسى الافق حلة الانوار ) ( واحتلى جيدة قلادة تبر *** من سنا الشمس بعددرالدرار ) ( دب جمر الصباح فى فحمة الليل *** وطارت نجومه كالشرار ) وهى قصيدة طنانة روضية وقد ترجم له صاحب نسمة السحر وهو أخوه ترجمة فائقة طويلة وذكر من شعره ما يدل على أنه فى أعلى رتب البلاغة وأرخ موته يوم عيد النحر سنة 1104 أربع ومائة وألف

178- الشريفة زينب بنت محمد بن أحمد بن الامام الحسن بن على ابن داود المؤيدى
الادبية الشاعرة المجيدة من شعرها القصيدة التى كتبتها إلى زوجها السيد على بن الامام المتوكل على الله اسماعيل ومطلعها ( أصخ لى أيها الملك الهمام *** عليك صلوة ربك والسلام ) ومن شعرها المقطوع الذي فضلت فيه شهارة على صنعاء وهو ( وقائل لى أزال ليس تشبهها *** شهارة قلت قف لى واستمع مثلى ) ( أليس صنعاء تحت الظهر مع ضلع *** أما شهارة فوق النحر والمقل ) والنحر والمقل موضعان بشهارة كما أن وادى ظهر وضلع موضعان قريب صنعاء ولها أشعار كثيرة وقد فارقها على بن المتوكل ثم تزوجها غيره وكانت تعرف النحو والأصول والمنطق والنجوم والرمل والسيمياء وماتت في شهر محرم سنة 1114 أربع عشرة وماية والف بشهارة

179- زين العابدين بن حسين الحكمى أحد العلماء المشهورين المعاصرين من أهل القطر النهامى كثيرا ما يكتب الى من هنالك بمذاكرات وله نثر متوسط فمنه ما كتبه الى عند أن وليت القضاء ولفظه الحمد لله الذي ألهم مولانا الامام الاعظم والطود الباذخ الاشم أمير المؤمنين وسيد المسلمين المؤبد بالنصر والتمكين والظفر والفتح المبين المنصور بالله رب العالمين باقامة من انتعشت به الشريعة المحمدية من مرضها وقامت به قناتها مفصحة عن مرادها خالصة من مضضها واختصاصه من بين الانجم الزاهرة من علماء العترة الاعلام بالفضل بين الانام والتصدر للاصدار والايراد عن الخاص والعام واعطاء القوس باريه وتقليد هذا الامر خريته الماهر بفجاجه ومراميه عين أعيان سكان صنعاء ومن حسنت به الايام صنعاء القاضى الثبت العلامة الحلاحل العمدة النحرير الفهامة الغيث المدرار المقتطف من بستان عوارفه نوافح الازهار ويانع الاثمار المقتبس من ثاقب فهومه أنوار الشموس والأقمار الكافل بغاية السؤل والتحقيق ومن هو بكل ثناء خليق الذي اذا اجتمعت الفضائل فهو منتهى الجموع بغية

المستفيد بالعلم النافع الذي ليس بمقطوع ولا ممنوع من ليس له فى تحقيق العلوم ثانى محمد بن على بن محمد الشوكانى حفظه الله وامده بالتوفيق فى جميع الامور وأصلح بتسديد ارائه الثاقبة ومقاصده الحسنة أحوال الجمهور ولا زال مرفوع الجناب الى الغاية منصوبة رايات مجده بداية ونهاية مسند اليه صحيح أحاديث كل فضيلة على الحقيقة لا المجاز محكوم له بصدق المقدمتين بأنه كعبة اولى التحقيق التى ليس بينها وبين طالب الافادة حجاز فلو مثلت كتب النحاة بنعته لما جاز أن يجرى على نعته النقص والله المسئول أن يعينه ويعافيه وعليه من السلام ما يحفل به ومن الاكرام ما يراوحه ويغاديه ( تحية صب ما الفرات وماؤه *** بأعذب منها وهو أزرق سلسال ) ( تخص خدين الفضل بدر أوانه *** سليل على من به حسن الحال ) ( أخا العلم والتحقيق في كل مبحث *** فما غيره يرجى اذا عن اشكال ) ( هو الحاكم الفيصول والعالم الذي *** له فى علوم الشرع ورد ومنهال ) ثم أطال النفس وختم النثر بقصيدة من شعره أولها ( سر يابريد بها بغير تمنع *** وارو الحديث عن اللواو الاجرع ) ( واحفظ حديثهم الصحيح ولا تزل *** ترويه عنهم عاليا فى المجمع ) ( فالعلم في علم الحديث وأهله *** أتباع أشرف شافع ومشفع ) ( لازال طائفة هداة منهم *** يروونه من اورع عن أورع ) ( لاسيما بحر العلوم وحايز المنطوق *** والمفهوم شمس المطلع ) ( حاوى الاصول مع الفروع وناثر *** أزهارها من بحر علم أنفع ) ( سمع الحديث رواية ودراية *** عن كل شيخ عالم متضلع )
( أعنى به عز الأنام محمدا *** نجل الجمال الحاكم المتورع ) ( علم السراة الغر فى علم وفى *** كرم وحسن شمائل لم تجمع ) ( من خص من كنز الانام بمنصب *** بشريف ترجيح منيف أرجع ) ( محيى علوم الطاهرين وسنة *** المختار من فضل الحكيم المبدع ) وهى قصيدة طويلة ولكنها من جنس شعر العلماء لامن شعر الأدباء وهو الآن حي يفيد فى وطنه وأخباره تبلغنا جملة لا تفصيلا

حرف السين المهملة
180- أبو السعود أفندى الإمام الكبير عالم الروم
برع فى جميع الفنون وفاق الاقران ومولده سنة تسعمائة وأخذ عن أكابر علمائها ودرس بمدارسها وصار قاضيا بمدينة بروسا ثم صار قاضيا للعسكر ثم صار مفتيا بقسطنطينية وعين له السلطان كل يوم مائتين وخمسين درهما وله تصانيف منها التفسير المشهور عند الناس بابي السعود فى مجلدين ضخمين سماه ارشاد العقل السليم إلى مزايا الكتاب الكريم وهو من أجل التفاسير وأحسنها وأكثرها تحقيقا وتدقيقا وأهداه للسلطان سليمان خان فأنعم عليه بنعم عظيمة وزاد فى معلومه اليومى زيادة واسعة وكان قد تناهت عظمته في الممالك الرومية وصار المرجع فى جميع ما يتعلق بالعلم ومات فى سنة 982 اثنتين وثمانين وتسعمائة

181- سعود بن عبد العزيز بن محمد بن سعود
ولد تقريبا سنة 1160 ستين ومائة وألف أو قبلها بقليل أو بعدها بقليل فى وطنه ووطن اهله القرية المعروفة بالدرعية من البلاد النجدية وكان قائد جيوش أبيه عبد العزيز وكان جده محمد شيخا لقريته التى هو فيها فوصل إليه الشيخ العلامة محمد بن عبد الوهاب الداعى إلى التوحيد المنكر على المعتقدين فى الأموات فأجابه وقام بنصره وما زال يجاهد من يخالفه وكانت تلك البلاد قد غلبت عليها أمور الجاهلية وصار الاسلام فيها غريبا ثم مات محمد بن سعود وقد دخل فى الدين بعض بلاد النجدية وقام ولده عبد العزيز مقامه فافتتح جميع الديار النجدية والبلاد العارضية والحسا والقطيف وجاوزها إلى فتح كثير من البلاد الحجازية ثم استولى على الطائف ومكة والمدينة وغالب جزيرة العرب وغالب هذه الفتوح على يد ولده سعود ثم قام بعده ولده سعود فتكاثرت جنوده واتسعت فتوحه ووصلت جنوده إلى اليمن فافتتحوا بلاد أبى عريش وما يتصل بها ثم تابعهم الشريف حمود بن محمد شريف أبى عريش وقد تقدمت ترجمته وأمدوه بالجنود ففتح البلاد التهامية كاللحية والحديدة وبيت الفقيه وزبيد وما يتصل بهذه البلاد ومازال الوافدون من سعود يفدون الينا إلى صنعاء إلى حضرة الامام المنصور والى حضرة ولده الامام المتوكل بمكاتيب اليهما بالدعوة الى التوحيد وهدم القبور المشيدة والقباب المرتفعة ويكتب الى أيضا مع ما يصل من الكتب الى الاماميين ثم وقع الهدم للقباب والقبور المشيدة فى صنعاء وفي كثير من الامكنة المجاورة ولها وفى جهة ذمار وما يتصل بها ثم خرج باشة مصر الى مكة بعد ارساله بجنود افتتحوا مكة والمدينة والطائف وغلبوا عليها وهو الان في مكة والحرب بينه وبين سعود مستمر ومات سعود فى هذه السنة 1229 تسع وعشرين وماتين والف وقام بالامر ولده عبد الله بن سعود وقد افردت هذه الحوادث العظيمة بمصنف مستقل وسيأتى فى ترجمة الشريف غالب شريف مكة اشارة الى طرف من هذه الحوادث

182- سعيد بن على القروانى الشبامى ثم الصنعانى
الاديب الفائق فى نظمه ونثرة المجيد فى جميع ما يبديه من ذلك كان من جملة ندماء الفقيه احمد بن على النهمى وزير الامام المهدي العباس بن الحسين وبسببه اتصل بالامام وجعل بنظره صدقات القاصدين لحضرته فسلك في ذلك مسلكا مشكورا ونظمه كله غرر ولكنه كان لا يعتنى بجمعه ومنه من قصيدة ( في خدها زهر المحاس يانع *** وبثغرها در جرى جريالا ) ( والخصر منها كالنسيم رشاقة *** متحمل من ردفها أثقالا ) ومنها في المديح ( من فتية غرسوا الجميل أجنة *** وجنوا ثمار المكرمات رجالا ) ( المسرعين الى المكارم كلما *** وجدوا الى اسراعهن مجالا ) ( وأبوك من حاز العلى طفلا ومن *** أغلى الفخار وأرخص الآجالا ) ( الناسك الاواه والملك الذي *** عمت يداه العالمين نوالا ) ( كالبحر صدرا والجبال رجاحة *** والنار ذهنا والهلال منالا ) وتوفى سنة 1204 أربع وماتين وألف وولده عبد الله له شعر فائق مع لطافة وظرافة وحسن محاضرة وعفاف وقنوع بالكفاف وهو الآن حي

183- سعيد بن محمد بن عبد الله بن سعد بن أبي بكر المقدسى الحنفى نزيل القاهرة المعروف بابن الديرى نسبة الى مكان يقال له الدير او الى دير فى بيت المقدس ولد فى يوم الثلاثاء تاسع عشر رجب سنة 868 ثمان وستين وثمان مائة وحفظ فى صغره القرآن ومختصر ابن الحاجب الأصلى والمشارق لعياض وكان سريع الحفظ مفرط الذكاء وأكب على الاشتغال وتفقه بأبيه وبالكمال السريحي وابن النقيب والشمس بن الخطيب والمحب الفاسى وجماعة كثيرة فى فنون عدة وبرع في الفقه حتى صار المرجوع إليه فيه وشارك في سائر الفنون وتولى قضاء الحنفية وصار معظما عند الملوك والوزارء والامراء وقد عرض القضاء على ابن الهمام والامين والاقصرايى فامتنعا وقالا لا يقدران على ذلك مع وجوده وقد انتفع به الناس وكثرت تلامذته وتبجح الاكابر بالقعود بين يديه وأخذ عنه أهل كل مذهب وقصد بالفتاوى من سائر الآفاق وله تصانيف منها شرح عقائد النسفى والكواكب النيرات في وصول ثواب الطاعة إلى الاموات والسهام المارقة فى كبد الزنادقة وفتوى فى الحبس فى التهمة في جزء ورسالة فى نوم الملائكة هل هو كائن أم لا وهل منع الشعر مخصوص بنبينا صلى الله عليه وآله وسلم أم هو عام لكل الأنبياء وشرع فى تكملة شرح الهداية للسروجى فكتب منه مجلدات وله نظم فمنه قصيدة مطلعها ( مابال سرك بالهوى قد لاحا *** وخفى أمرك صار منك بواحا ) ولم يزل على جلالته إلى أن مات فى تاسع ربيع الآخر سنة 867
سبع وستين وثمان مائة واكرمه الله قبل موته بشهر بانفصاله عن القضاء

184- سليمان بن ابراهيم بن عمر بن على بن عمر بن نفيس الدين العكى العدنانى الزبيدى التعزى الحنفى ويعرف بنفيس الدين العلوى نسبة إلى على بن راشد شيخه ولد في ظهر يوم الثلاثاء سادس عشر رجب سنة 745 خمس وأربعين وسبعمائة وأخذ عن والده والشماخى وعلى بن راشد والمجد صاحب القاموس وغيرهم وأجاز له البلقينى وابن الملقن والعراقى والهيتمى والمناوى وبرع في الحديث وصار شيخ المحدثين ببلاد اليمن وحافظهم وأخذ عنه الناس طبقة بعد طبقة وارتحلوا إليه من الافاق وتتلمذ له مالا يحيط به الحصر حدث عن نفسه أنه قرأ البخارى أكثر من خمسين مرة ووصفه شيخه صاحب القاموس فقال امام السنة واما ابن حجر فقال في أنبائه انه مع محبته للحديث واكبابه على الرواية غير ماهر فيه انتهي وقد درس بعدة مدارس حتى مات فى سابع عشر جمادى الأولى سنة 825 خمس وعشرين وثمان مائة

185- سليم بن بايزيد بن محمد بن مراد بن محمد بن بايزيد بن مراد ابن أورخان بن عثمان الغازى سلطان الروم وابن سلاطينها ولد سنة 872 اثنتين وسبعين وثمان مائة واستولى على جميع ما كان تحت يد أبيه واستفتح مصر والشام وانتزعهما من يد سلطان الجراكسة اذ ذاك وهو قانصوه الغورى وقتله وغزى الى بلاد العجم وحارب شاه اسماعيل الاني ذكره وغلبه وقتل رجاله وكان صاحب الترجمة سلطانا عظيما شديد البطش عظيم الصولة سفاكا للدماء طائش السيف وكان قد أخبر والده بعض الكهان أنه يكون ذهاب ملكه على يد ولد له سيولد فأمر القيمة على نسائه أن تقتل كل مولود ذكر فولد صاحب الترجمة فأرادت قتله فأدركتها الشفقة عليه فتركته وأظهرت انه أنثى اسمها سليمة فمضت على ذلك أيام ثم ان السلطان أراد أن يجمع بناته فجمعهن وفيهن صاحب الترجمة فوضع لهن حلوى فما زال صاحب الترجمة يأخذ مافي أيدى أخواته ويضربهن والسلطان ينظر إلى ذلك ثم مرزنبور فأخذه ومرسه بيده حتى مات فقال السلطان هذا لا يكون إلا ذكرا فأصدقوه الخبر فأذعن للقضاء وكان زوال ملكه على يد صاحب الترجمة فانه قهره وأخذ الملك من يده وسمى عند أن تبين لوالده انه ذكر سليما وله فتوحات عظيمة ومات سنة 926 ست وعشرين وتسعمائة وجلوسه على سرير السلطنة سنة 917 وتولى بعده السلطنة ولده سليمان ابن سليم ومولده سنة 900 تسعمائة وتسلطن سنة 929 وله الفتوحات العظيمة والجهادات المشهورة وهو الذي أرسل الجنود إلى اليمن في ايام المطهر بن شرف الدين ومات سنة 974 أربع وسبعين وتسعمائة وتولى السلطنة بعده سليم بن سليمان بن سليم وكان مولده سنة 929 تسع وعشربن وتسعمائة وجلوسه على التخت سنة 974 وموته سنة 983 ثلاث وثمانين وتسعمائة وقد ذكرت هؤلاء الثلاثه السلاطين هنا لكونهم جميعا متفقين فى حرف الاسم

186- سليمان بن حمزة بن أحمد بن عمر بن محمد بن أحمد بن قدامة القاضى تقى الدين
ولد في رجب سنة 628 ثمان وعشرين وستمائه وسمع من كريمة والحافظ الضياء وقرأ فى الفقه على جماعة وتميز فى الحديث وجد واجتهد وشارك في ساير الفنون وحدث وهو شاب ثم تكاثروا عليه بعد ذلك وحدث بالكثير وتخرج به جماعة وولى القضاء عشرين سنة فاشتهر بالعدل وعدم المحاباة والتصميم على الحق ولما وقعت محنة ابن تيمية والزم الحنابلة بالرجوع عن معتقدهم تطلف صاحب الترجمة ومازال كذلك حتى سكنت الفتنة ولم يزل على حاله الجميل حتى توفى في ذى القعدة سنة 715 خمس عشرة وسبعمائة

187- السيد سليمان بن يحيى بن عمر الاهدل الزبيدى الشافعي أخذ عن جماعة من أعيان بلده منهم والده ومحمد بن علاء الدين المزجاجى وغيره وبرع في العلوم العقلية والنقلية وعكف على التدريس فأخذ عنه الطلبة من أهل بلده وغيرهم وصار محدث الديار اليمنية غير مدافع ورحل اليه الطلبة من سائر البلاد وتفرد بهذا الشان واجتمع لديه اخر أيامه منهم جماعة وافرة وهو المفتى فى الجهات الزبيدية والمرجوع اليه فى جميع المشكلات ولما مات فى يوم الجمعة خامس عشر شهر شوال سنة 1197 سبع وتسعين ومائة والف قام مقامه ولده العلامة عبد الرحمن سليمان فى وظيفة التدريس والافتاء مع حداثة سنه وله شغلة كبيرة بالعلوم والعقلية والنقلية وميل الى التعبد وأفعال الخير وهو الان حى وفتاويه تصل الينا وهى فتاوى متقنة ينقل فى كل ما يرد عليه من السؤالات نصوص أئمة مذهبه من الشافعية وقد كتب الى معاهدة مشتملة على نثر حسن يدل على تعلقه بالادب ووالد المترجم له السيد يحيى بن عمر هو مسند الديار اليمينة وله مجموع فى الاسانيد نفيس ومن بعده من المشتغلين بعلم الرواية عيال عليه

188- سلار التترى المنصورى كان من مماليك الصالح على بن قلاون فلما مات صار من خواص ابنه ثم من خواص الاشرف وناب فى الملك عن الناصر واستمر فى ذلك فوق عشر سنين وانتدب الى الكرك لاحضار الناصر فركن اليه وسار معه ولما عاد الى السلطنة قدمه على الكل وغلب على الامور وصار الامر بيده وبيد بيبرس المتقدم ذكره وكان يقال ان اقطاعاته بلغت نحو أربعين طبلخانة واشتهر بين العوام أن دخله في كل يوم مائة الف درهم ولما غلب على المملكة هو وبيبرس سار الناصر الى الكرك مغاضبا وعزل نفسه عن السلطنة فوقع الاتفاق على سلطنة سلار فامتنع واصر فتسلطن بيبرس وبقى على حاله فى النيابة ثم بلغه أن حاشية بيبرس ألحت عليه فى القبض على سلار فتمارض واتفق انحلال أمر بيبرس على الصفة التى تقدم ذكرها ورجوع الناصر الى السلطنة فسأله سلار أن ينعم عليه بولاية الشوبك ففعل ذلك ثم قبض الناصر على مماليكه ثم أرسل له يطلبه فاشاروا عليه بالفرار الى الحجاز أو الى التتر فلم يفعل وقدم الى الناصر فقبض عليه فى سلخ ربيع الاول سنة 715 ومنع منه الطعام حتى مات جوعا ووجد له ثلاث مائة ألف ألف دينار كما حكاه الجزرى واستبعد ذلك الذهبى وقال ان هذا المقدار يكون حمل خمسة آلاف بغل وما سمع بذلك عن أحد من كبار السلاطين ولاسيما وهو خارج عن الجواهر والحلى والخيل والسلاح وغير ذلك ومن عجب الدهر انه دخل عليه فى عام موته من غلاته ستماية ألف أردب ومات جوعا وكان أعجوبة في الكرم فانه أعطي واحدا ألف دينار واربعة آلاف أردب واعطى لآخر أربعة آلاف أردب وألف رأس غنم وكان مشهورا بالشجاعة والفروسة حتى كان لا يتحرك على ظهر فرسه اذا ركبه

189- سيف بن موسى بن جعفر البحرانى المسكتى وفد الينا الى صنعاء سنة 1234 راجعا من الحج وله حرص على العلم وشغف بالبحث عن المسائل كان يصل الى وقد كتب مسائل فى قراطيس ثم يسأل عنها فأجيب عليه فيكتب الجوابات فى تلك القراطيس وهو أديب لبيب متودد حسن الاخلاق فصيح اللسان قرأ فى بلاده فى الالات والفقه والحديث والتفسير والاصول والكلام وعلم الحكمة الالهية وذكر لنا أنه قد ولى قضاء بعض البلاد الراجعة الى مسكات وهو مكان يقال له صحار بمهملات وذكر لنا أنه لم يبقى على مذهب الخارجية فى بندر مسكات الاصاحب أمرها ومن يلوذ به والباقون على مذهب الشافعية والحنفية وفيها امامية هو منهم ولكن مع انصاف وفهم كتب الى من شعره هذه الثلاثة الابيات ( يامن أتى صنعاء يبغي مفخرا *** ويروم مجدا أو علو الشان ) ( فليأت نادى حبرها وعميدها *** قطب الأوان محمد الشوكانى ) ( جبر تدفق مثل بحر علمه *** هذا وليس له بصنعا ثاني ) وله أشعار كثيرة جيدة وهذا المقطوع يدل على ما وراءه وسافر من صنعاء فى شهر شوال سنة 1234

حرف الشين المعجمة
190- شاه اسماعيل بن حيدر بن جنيد بن ابراهيم بن على بن موسى ابن اسحاق الاردبيلى سلطان العجم لم أقف على تاريخ مولده ولا على تاريخ وفاته ولكنه معارض لسلطان الروم السلطان سليم وقد تقدم تاريخ موته وكان سلف صاحب الترجمة مشايخ متصوفة يعتقدهم الملوك ويعظمهم الناس ويقفون عندهم فى زواياهم وقد كان تيمور يعتقد موسى بن اسحاق المذكور في نسب صاحب الترجمة وكان شاه رخ الاتى ذكره يعتقد على بن موسى المذكور فلما جلس فى الزاوية جنيد المذكور كثرت اتباعه فتوهم منه صاحب أذربيجان فأخرجه هو وأتباعه فخرجوا فقتل سلطان شروان جنيدا ثم اجتمعوا بعد مدة على حيدر والد صاحب الترجمة فألبس أصحابه التيجان الحمر فسماهم الناس قزل باش فصار كاحد السلاطين فقتل ثم اجتمعوا بعد مدة على شاه اسماعيل صاحب الترجمة وكثرت اتباعه فغزا سلطان شروان فكان الغلب لصاحب الترجمة وأسر جيشه سلطان شروان فأمرهم أن يضعوه فى قدر كبير ويأكلوه ثم افتتح ممالك العجم جميعها وكان يقتل من ظفر به ومانهبه من الاموال قسمه بين اصحابه ولا يأخذ منه شيئا ومن جملة ما ملك تبريز واذربيجان وبغداد وعراق العجم وعراق العرب وخراسان وكاد أن يدعى الربوبية وكان يسجد له عسكره ويأتمرون بأمره قال قطب الدين الحنفى فى الأعلام انه قتل زيادة على ألف ألف نفس قال بحيث لا يعهد فى الجاهلية ولا فى الاسلام ولا في الأمم السابقة من قبل من قتل النفوس ما قتله شاه اسماعيل وقتل عدة من أعاظم العلماء بحيث لم يبق من أهل العلم أحد فى بلاد العجم وأحرق جميع كتبهم ومصاحفهم وكان شديد الرفض بخلاف آبائه ومن جملة تعظيم أصحابه له أنه سقط مرة منديل من يده الى البحر وكان على جبل شاهق مشرف على ذلك البحر فرمى نفسه خلف المنديل فوق الف نفس تحطموا وتكسروا وغرقوا وكانوا يعتقدون فيه الالوهية ذكر ذلك القطب المذكور ولم تنهزم له راية حتى حاربه السلطان سليم المتقدم ذكره فهزمه ثم صالحه بعد ذلك

191- شاه رخ بن تيمورلنك صاحب هراة وسمرقند وبخارى وشيراز وما والاها من بلاد العجم وغيرها بل ملك الشرق على الاطلاق تولى الملك بعد ابن أخيه خليل ابن أميران شاه بن تيمور المتقدم ذكره وحمدت سيرته وكان يكاتب ملوك مصر ويكاتبونه ويهاديهم ويهادونه وكان ضخما وأفر الحرمه نافذ الكلمة نحوا من أبيه مع عفة وعدل في الجملة وميل الى العلم وأهله ووصلت منه كتب الى سلطان مصر يستدعى فتح البارى ولم يكن قد فرغ منه مؤلفه فجهزله بعضه وجهزت بقيته بعد ذلك وكان متواضعا محببا الى رعيته مكرما لأهل العلم قاضيا لحوايجهم لا يضع المال الا فى حقه ضعيفا في بدنه يعتريه الفالج كثيرا يحب السماع بل يعرفه ويضرب بالعود مع حظ من العبادة والأوراد ومحافظة على الطهارة الكاملة ويجلس مستقبل القبلة والمصحف بين يديه واتفق أنه طلب من الاشرف برسباى المتقدم ذكره ان يأذن له فى كسوة البيت لكونه نذر بذلك فابى الاشرف وخشن له فى الرد وترددت الرسل بينهما مرارا وبالغ فى طلب ذلك ولو تكون الكسوة التى يرسلها من داخل الكعبة أو يرسلها الى الاشرف وهو يرسل بها وفاء لنذره وهو يمتنع محتجا بأجوبة أجاب بها عليه جماعة من المفتيين ثم ان المترجم له أرسل الى برسباى جماعة زعم أنهم أشراف وعلى يدهم خلعة له فاشتد غضبه من ذلك ثم جلس بالاصطبل السلطانى واستدعاهم ثم أمر بالخلعة فمزقت وضربهم بحيث أشرف عظيمهم على الهلاك ثم ألقوا منكسين في فسقية ماء بالاسطبل والخدم ممسكون بارجلهم يغمسونهم بالماء حتى اشرفوا على الهلاك والسلطان مع ذلك يسب مرسلهم جهارا ويحط من قدره مع مزيد تغير لونه لشدة غضبه ثم قال لهم وقد جيء بهم الى بين يديه بعد ذلك قولوا لشاه رخ الكلام الكثير لا يصلح الا من النساء وكلام الرجال لاسيما الملوك انما هو فعل وها أنا قد أبدعت فيكم كسرا لحرمته فان كان له مادة وقوة فليتقدم

فلما بلغ ذلك إليه سكت عن مطلوبه مدة حياة الاشرف ولما استقر الملك الظاهر بعد الأشرف أرسل إليه بهدايا وتحف وأظهر السرور بسلطنته وذكر أنها دقت لذلك البشائر بهراة وزينت أياما فأكرم الظاهر قصاده وانعم عليهم ثم أرسل فى سنة 846 ست وأربعين وثمان مائة يستأذن فى وفاء نذره فأذن له حسما لمادة الشر ودفعا للفتنة فصعب ذلك على الامراء والاعيان فلم يلتفت السلطان الى كلامهم ووصل رسله بها في رمضان سنة 848 في نحو مأته نفس منهم قاضى الملك وهو مشهور بالعلم ببلادهم وتلقاهم الامراء والقضاة والمباشرون وانزلوا واكرموا ثم صعدوا بالكسوة وهدية فأمر أن يأخذها ناظر الكسوة بالقاهرة ويبعثها لتلبس من داخل البيت وانصرفوا فلما وصلوا باب القلعة أخذهم الرجم من العامة والسب واللعن وناهبوهم وتألم السلطان لذلك وأمسك بعض المثيرين للفتنة وقطع ايدى جماعة منهم وضرب جماعة وبالغ فى اكرامهم لجبر الخواطر ومع ذلك تحرك صاحب الترجمة للبلاد الشامية فلما وصل النواحي السلطانية مات وذلك فى سنه 851 إحدى وخمسين وثمان مائة ويقال ان الكسوة كانت لا تساوى ألف دينار

192- شاه شجاع بن محمد بن مظفر ملك شيراز وعراق العجم استقر في الملك بعد أن سجن أباه وقرر أخاه شاه محمود فى بلاد اصفهان وقم وقاشان وكان لصاحب الترجمة اشتغال بالعلم واشتهار بقوة الفهم ومحبة العلماء وكان ينظم الشعر ويحب الأدباء ويجيز على المدايح وقصد من سائر البلاد ويقال انه كان يقرأ الكشاف وكتب منه نسخة بخطه الفائق وكان يعرف الاصول والعربية وله أشعار كثيرة بالفارسية وطالت أيامه وكان حسن السيرة ولما استولى تيمور على بلاد العجم راسل ملوك عراق العجم وعراق العرب فبادر إلى مهادنته ومهاداته ليكفى شره فلما حضره الموت اوصى بمملكته لولده زين العابدين وأرسل إلى تيمور يوصيه عليه فاستقر ولده مكانه وكان صاحب الترجمة قد ابتلى بكثرة الأكل فكان ياكل ولا يشبع حتى كان إذا توجه إلى جهة تسير البغال محملة بالقدور التى عليها الاطعمة ولا يزال يأكل وهو يسير ولم يكن يقدر على الصوم وكان يكفر وكان يتبهل إلى الله كثيرا أن لا يجمع بينه وبين تيمور فاجيبت دعوته ومات في سنة 787 سبع وثمانين وسبعمائة قبل مجيء تيمور إلى عراق العجم

193- السيد شرف الدين بن احمد بن محمد بن الحسين ين عبد القادر ابن الناصر بن عبد الرب بن على ابن شمس الدين بن الامام شرف الدين أمير كوكبان وبلادها ولد في ربيع الآخر سنة 1159 تسع وخمسين ومائة وألف واستقر فى الامارة بعد عمه عيسى بن محمد بن الحسن وهو الان مستمر على الامارة وفيه عدل ورفق برعيته ولكنه يتعرض للكلام في المسائل العلمية اذا عرض ما يقتضى ذلك فيأتي بما لا يناسب رفيع قدره وقد كاتبنى غير مرة وذاكرنى في مسائل ونصحته فأظهر القبول ولم يفعل واتفق فى سنة 1213 وهى السنة التى حررت فيها هذه التراجم أنه وصل منه كتاب يتضمن انه قد صح لديه أن أول شهر شعبان يوم الاثنين وان أول رمضان يوم الاربعاء على كمال العدة وارسل به الى خليفة العصر حفظه الله فأرسل به الخليفة الى فأجبت أن ذلك ليس بسبب شرعى يجب الصوم عنده

لأن صاحب الترجمة لم يكن مفتيا حتى يكون قوله صح عندى سببا يحب له الصوم ولم يذكر الشهود حتى ينظر فى شانهم ولا كتب الكتاب من بحضرته من العلماء حتى يحب علينا العمل بأقوالهم فلما وصل ذلك الى مولانا الامام حفظه الله بنى عليه وترك الاشعار بدخول رمضان ولم يشعر بالصوم الا ليلة الخميس فلما بلغ ذلك صاحب الترجمة وقع عنده بموقع وكتب الى مولانا يعاتبه ويقول انها لم ترد شهادتهم على الشهر الا هذه المرة وانه قد كثرالتعنت فى شأن الشهادات فلم يلتفت مولانا حفظه الله الى ذلك ومن الغرائب أنه انكشف رجوع بعض الشهود الذين اسنتد اليهم وقد اتفق بينى وبينه تنازع فى رجل من رعيته طلبه الى موقف الشرع رجل من أهل صنعاء فلم يحضر فأرسلت له رسولا ففر ألى كوكبان فعاد الرسول بكتاب منه مضمونه انها لم تجر العادة بالارسال لرعيته فأرسلت رسولين وأمرتهما بالبقاء في بيت الرجل فوصلا إلى بيته ففر إلى كوكبان فبقيا في بيته فعظم الأمر على صاحب الترجمة وتوجع من ذلك غاية التوجع ثم بعد ذلك توسط بعض الناس على أن يحضر الرجل ويسلم أجرة الرسولين وكثيرا ما يجرى بينى وبنيه من هذا وما كنت أود له التصميم فى مثل هذا الامور الشرعية فانه كثير المحاسن لولا هذه الخصلة التى كادت تغطي على محاسنه وهو غير مدفوع عن بعض عرفان وحفظ للآداب ولكنه ليس ممن يناظر في المسائل ويعارض فى الدلائل وهو محبوب عند رعيته وذلك دليل عدله فيهم ولم أعرفه لعدم معرفتى لمحله ثم فى صفر سنة 1228 غزا مولانا الامام المتوكل على الله بنفسه مع بعض جنده إلى بلاد كوكبان لأمر اقتضي

ذلك وكنت معه واستولى على كوكبان وبلادها وبقينا فى حصن كوكبان نحو ثلاثة أشهر وكنت قد نصحت الامام بترك هذه الغزوة وانه لا سبب شرعي يقتضى ذلك فصمم ولم يقبل ثم رجع صنعاء وأدخل معه صاحب الترجمة وجميع أعيان آل الامام شرف الدين ولم يبق إلا الأقل منهم في تلك الجهة وجعل للبلاد الكوكبانية واليا وجعل صورة الولاية لواحد من أهل كوكبان وهو السيد حسين بن على بن محمد بن على ولم يكن له من الأمر شىء الا مجرد الصورة فقط ثم استمر بقاء صاحب الترجمة وبعض الداخلين مع الامام فى صنعاء سنة كاملة وزيادة أيام يسيرة وأذن الامام حفظه الله برجوعهم بلادهم وفوض أمرها إلى صاحب الترجمة كما كانت قبل ذلك وهو الان مستمر على ولايته وعند الاجتماع به فى كثير من الأوقات لا سيما بعد دخوله صنعاء في الحضرة الامامية وجدت فيه من الظرافة واللطافة وحسن المحاضرة وجميل المعاشرة وقوة الدين وكثرة العبادة ما يفوق الوصف وما زلت أعول على مولانا الامام حفظ الله بارجاعه بلاده على ما كان عليه وكثرت في ذلك حتى الهمه الله إلى ذلك فلله الحمد ثم فى سنة 1233 غزا البلاد الكوكبانية مولانا الامام المهدى ابن الامام المتوكل ووقعت حروب طويلة بينه وبين سيدى شرف الدين صاحب كوكبان ثم رجع الامام بعد أن حاصر كوكبان ثمانية عشر يوما وأمرنى بالبقاء في شبام لتمام الصلح فبقيت هنالك ثم تم الصلح على يدى ورجعت إلى صنعاء ومعي سيدى عبد الله بن شرف الدين وسيدى أحمد بن عباس بن ابراهيم في أهبة لهما كبيرة وجيش وخيل
وسكنت الفتنة بحمد الله

194- السيد شرف الدين بن اسمعيل بن محمد بن اسحاق بن المهدى أحمد بن الحسن بن القاسم بن محمد ولد سنة 1140 اربعين ومائة وألف وهو أحد علماء العصر وفضلائه ونبلائه له فى كل علم نصيب وافر ولا سيما علم الأصول فهو المتفرد به غير مدافع وقد صار الان فى نيف وسبعين سنة وهو من العلماء العاملين والفضلاء المتورعين مع حسن أخلاق وتواضع وطيب محاضرة وكرم أنفاس وقد خرج فى آخر ايام الامام المهدى العباس بن الحسين إلى بلاد أرحب مغاضبا لسبب اقتضى ذلك وجرت حروب ثم بقى هنالك إلى بعد موت الامام المهدى ودخل صنعاء فى خلافة مولانا الامام المنصور بالله حفظه الله واغتنم الفرصة فرأى له الخليفة حفظه الله بذلك حقا وما زال معظما له مكرما لشأنه وفى سنة 1213 توفى عمه العباس بن محمد بن اسحق وكان أمر آل اسحق راجعا اليه فجعل مولانا الخليفة ذلك الى صاحب الترجمة فباشر ذلك مباشرة حسنة وقد أخبرنى أنه نقل من رسائلى التى يطلع عليها نحو ثلاث أو أربع وذلك لشغفه بالعلم ومزيد رغبته فيه والا فهو عافاه الله لا يحتاج الى مثل ما يحرره مثلى وهذا يعد من حسن أخلافه وتواضعه ومحبته للفوائد العلمية وله رسائل رصينة واذا حرر بحثا جاء بما يشفى ويكفى وهو من بقايا الخير فى هذا العصر لجمعه بين طول الباع في جميع العلوم مع علو السن والشرف بارك الله فى أوقاته ثم توفى رحمه الله فى اخر شهر رجب سنة 1223 ثلاث وعشرين ومائتين وألف

195- الامام المتوكل على الله شرف الدين بن شمس الدين بن الامام المهدى أحمد بن يحيى
قد تقدم تمام نسبه فى ترجمة جده ولصاحب الترجمة اسمان احدهما شرف الدين وهو الذي اشتهر به والآخر يحيى ولم يشتهر به ولد خامس عشر شهر رمضان سنة 877 سبع وسبعين وثمان مائة بحصن حضور وقرأ على جماعة من العلماء منهم عبد الله بن احمد الشظبى في التذكرة والازهار وشرحه وفي الخلاصة في علم الكلام وكان ذلك فى أيام صغره ثم أعاد قراءة التذكره على عبد الله بن يحيى الناظرى ثم قرأ على والده شمس الدين الطاهرية وشرحها لابن هطيل ثم الكافية وشرحها والنصف الاول من المفصل ثم رحل الى صنعاء في سنة 883 فتمم قراءة المفصل على الفقيه على بن صالح العلفى ثم قرأ شرحه على الفقيه محمد بن ابراهيم الظفارى وقرأ عليه الرضى شرح الكافية وقرأ عليه الشافية في الصرف وشرحها وتلخيص المفتاح والمفتاح للسكاكى على السيد الهادى بن محمد وقرأ عليه الكشاف ومختصر المنتهى وشرحه للعضد وقرأ فى الحديث شفاء الاوام وأصول الأحكام وبعض جامع الأصول على الامام محمد بن على الوشلي وقرأ في كثير من الفنون وبرع فى العلوم العقلية والنقلية واشتهر علمه وظهرت نجابته وأكب على نشر العلم ثم دعا إلى نفسه في العشر الاولى

من جمادى الاولى سنة 912 وكان بالظفير فبايعه العلماء والاكابر وتلقاها أهل جبال اليمن بالقبول وكانت جهات تهامة واليمن الاسفل إلى السلطان عامر بن عبد الوهاب وما زالت بينه وبين الامام مجاولات ومصاولات ثم اتفق خروج طائفة من الجراكسة إلى سواحل اليمن في سنة 921 فكاتبوا السلطان عامر بن عبد الوهاب أن يعينهم بشىء من الميرة لكونهم خرجوا من الديار المصرية لمقاتلة الافرنج الذين فى البحر يتخطفون مراكب المسلمين فامتنع عامر فدخلوا بلاده ومعهم البنادق ولم يكن لاهل اليمن بها عهد إذ ذاك فبعث اليهم جيشا كثيرا من أصحابه وهم في قلة فوقع التلاقى فرمى الجراكسة بالبنادق فلما سمع جيش عامر أصواتها ورأوا القتلى منهم فروا فتبعهم الجراكسة يقتلون كيف شاؤا ثم فر منهم عامر وتبعوه من مكان إلى مكان حتى وصل إلى قريب من صنعاء فقتلوه ثم دخلوا صنعاء ففعلوا أفاعيل منكرة ثم خرجوا قاصدين للامام فوقع الصلح على أنهم يبقون فى صنعاء والامام يبقى في ثلا واشترطوا ملاقاة الامام فأشير عليه بعدم ذلك لما جبل عليه الجراكسة من الغدر والمكر ففعل فلما علموا ذلك عادوا الى القتال فلم يظفروا بطائل ثم فى خلال ذلك بلغهم قتل سلطانهم قانصوه الغوري على يد ابن عثمان صاحب الروم فرجعوا ولكن قد عبثوا باليمن وقتلوا النفوس وهتكوا الحرم ونهبوا الاموال وبعد ذلك دانت صنعاء وبلادها وصعدة وما بينهما من المدن بطاعة الامام ثم ان الامام غزا الى بلاد بنى طاهر فافتتح التعكر وقاهرة تعز وحراز ثم كان خروج سليمان باشا بجند من الاتراك ووصل الى زبيد وتعز ثم استفتح الامام جازان وبلاد ابى عريش

وسائر الجهات التهامية ثم حصل بين الامام وولده المطهر بعض مواحشة لاسباب مشروحة في سيرته ووقع من المطهر بعض الحرب لوالده ولأخيه شمس الدين واتفقت أمور يطول شرحها كانت من اعظم أسباب استيلاء الاتراك على كثير من جهات اليمن واستقر الامام بكوكبان ثم انتقل الى الظفير وامتحن بذهاب بصره فصبر واحتسب وأقام لاشغلة له بغير الطاعات حتى توفاه الله ليلة الاحد وقت صلاة العشاء الآخرة سابع شهر جمادى الآخرة سنة 965 خمس وستين وتسعمائة ودفن بحصن الظفير ومشهده هنالك مشهور وله مصنفات منها كتاب الاثمار اختصر فيه الأزهار وجاء بعبارات موجزة نفيسة شاملة لما في الازهار وحذف مافيه تكرار وكان على خلاف الصواب وله شعر جيد فمنه القصيدة المسماة بقصص الحق التى مطلعها ( لكم من الحب صافية ووافيه *** ومن هوى القلب باديه وخافية ) ومن شعره القصيدة التى قالها عند فتحه لصعدة وزيارته لمشهد الامام الهادى وأولها ( زرناك فى زرد الحديد وفى القنا *** والمشرفية والجياد الشزب ) ( وجحافل مثل الجبال تلاطمت *** أمواجهن بكل أصيد أغلب ) ( من كل ابلج من ذؤابة هاشم *** وبكل أروع من سلالة يعرب ) ( وأعاجم ترك وروم قادة *** وأحابش مثل الاسود الوثب )

196- شعبان بن سليم بن عثمان الرومى الاصل الصنعاتى المولد والمشأ والوفاة الشاعر المشهور والحكيم الماهر وهو من أولاد من تخلف من الأتراك عن الرجوع الى بلاد الروم بعد زوال دولتهم بدولة الأئمة الامام القاسم وأولاده وكان والده من اجناد على بن الامام المؤيد بالله ثم ولد ولده شعبان سنة 1065 خمس وستين وألف وكان له معرف بالطب كاملة وله المنظومة في خواص النباتات جاء فيها بفوائد جمة وله ديوان شعر فيه الجيد فمن مقطعاته الفائقة قوله ( يا أسرة الحب ان عز التخلص من *** اسر الغرام وذقتم في الهوى الهونا ) ( قيلوا بنا عند من بعنا بحبهم *** قلوبنا فعساهم أن يقيلونا ) وكان الفقية الأديب أحمد بن حسين الرقيحى يذكر أنه يودان يكون له هذا المقطوع بجميع شعره وكان يعتاش بالتطبب ويمدح الاكابر بادابه ثم بعد ذلك عجز وأقعد وكان يحتاج فيبيع بنات فكره بابخس الاثمان من كل من يطلبه ذلك من السوقة اذا راموا شيئا من الشعر في محبوب له أو نحو ذلك ومازال يكابد الفقر والفاقة حتى مات في شهر ربيع الآخر سنة 1149 تسع وأربعين ومائة وألف ومما أجاد فيه قوله في الحمامة ( شكوت الى الحمامة حين غنت *** صنى جسدى وأشجانى وشوقى ) ( فرقت لى وقالت مثل هذا *** وحقك ليس يدخل تحت طوقى )

197- شعبان بن محمد بن قلاون الملك الكامل بن الناصر بن المنصور ولى السلطنة فى ربيع الآخر سنة 746 بعد أخيه الصالح اسماعيل بعهد منه وكان شقيقه وامتنع جماعة من الامراء من مبايعته ثم وافقوا وسلطنوه فاتفق أنه لما ركب من باب القصر لعب به الفرس فنزل عنه ومشى خطوات حتى دخل الايوان فتطير الناس من ذلك وقالوا لا يقيم الا قليلا فكان الأمر كذلك واستعفى النائب من النيابة لما يعرف من طيش شعبان وباشر السلطنة بمهابة فخافوه ثم اقبل على اللهو والنساء وصار يبالغ في تحصيل الأموال وانفاقها عليهن واشتغل باللعب بالحمام فقام عليه الامراء واحتجوا بان والده الناصر قال من تسلطن من أولاده ولم يسلك الطريق المرضية فجروا برجله وملكوا غيره فخلعوه بعد سنة ودون اشهر وقرروا أخاه المظفر حاجى المتقدم وذلك في أول يوم من جمادى الآخرة سنة 747 سبع وأربعين وسبعمائة واعدم بعد ذلك

198- شيخ المحمودى ثم الظاهرى الجركسى
ولد تقريبا سنة 770 سبعين وسبعمائة فعرض على الظاهر برقوق وكان جميل الصورة فرام شراءه من جالبه فاشتط في الثمن وكان ذلك قبل ان يلى برقوق السلطنة ثم مات مالكه فاشتراه الخواجه محمود بثمن يسير فنسب اليه وقدمه لبرقوق وهو يومئذ أتابك العسكر فاعجبه واعتقه فنشأ ذكيا فتعلم الفروسية من اللعب بالرمح والرمى بالنشاب والضرب بالسيف والصراع وسباق الخيل غير ذلك ومهر في جميع ذلك مع جمال الصورة وكمال القامة وحسن العشرة وما زال يترقى حتى صار أمير عشرة وتأمر على الحاج سنة 801 بعد موت برقوق وناب في طرابلس ولما حاصر تيمور حلب خرج مع العسكر فأسر ثم خلص منه بحيلة عجيبة وهى أنه ألقى نفسه بين الدواب فستره الله ومشى الى قرية من أعمال صفد ودخل القاهرة وأعيد كما كان لنيابة طرابلس ثم ولى نيابة الشام وجرت له خطوب وحروب ثم تغلب على السلطنة وتم له ذلك واستمر سلطانا خمس سنين وخمسة اشهر وثمانية أيام وكان شهما شجاعا عالى الهمة كثير الرجوع الى الحق محبا للعلماء مكرما لهم يميل الى العدل ويحسن الى أصحابه ويصفح عن جرائمهم يحب الهزل والمجون ومحاسنه جمة وحدث بصحيح البخارى عن السراج البلقينى وفتح حصونا ثم جهز ولده ابراهيم المتقدم ذكره فظفر بابن قرمان وأحضره أسيرا ولما أصابته عين الكمال مات

ولده ابراهيم بالسبب الذي قدمنا ذكره ثم مات هو بعده بقليل وذلك فى أول المحرم سنة 824 أربع وعشرين وثمان مائة قال العينى لما مات كان فى الخزانة ألف ألف دينار وخمسمائة ألف دينار من الذهب وجمع ابن ناهض سيرته فى مجلد حافل قرظه له كل عالم وأديب وكان يجل الشرع ولا ينكر على من مضى من بين يديه طالبا للشرع بل يعجبه ذلك وينكر على أمرائه معارضة القضاة في أحكامهم غير مائل إلى شىء من البدع له قيام فى الليل وكان يعاب بالشح والحسد وكثرة المظالم التى احدثها واتفق فى موته موعظة فيها أعظم عبرة وهى انه لما غسل لم توجد منشفة ينشف بها فنشف بمنديل بعض من حضر غسله ولم يوجد له مئزر يستر عورته حتى أخذ له مئزر صوف من فوق رأس بعض جواريه ولم يوجد له طاسة يصب عليه بها الماء مع كثرة ما خلفه من أنواع المال وله مآثر كالجامع الذى بباب زويلة قيل أنه لم يعمر مثله فى الاسلام بعد الجامع الاموى وله مدارس وسبل ومكاتب وجسور

حرف الصاد المهملة
199- صالح بن صديق النمازى بالنون والزاى الخزرجى الانصارى الشافعى رحل الى زبيد فاخد عن جماعة من علمائها ومن جملة مشايخه عبد الرحمن بن على الديبع ثم عاد الى وطنه مدينة صبيا فلم يطب له المقام بها فرحل الى حضرة الامام شرف الدين ولازمه وحضر مجالسه وشرح الاثمار شرحا مفيدا ومات بمدينة جبلة سنة 975 خمس وسبعين وتسعمائة 200 السيد صالح بن عبد الله بن على بن داود بن القاسم بن ابراهيم ابن القاسم بن ابراهيم بن الامير محمد ذى الشرفين المعروف بابن مغل ولد فى رجب سنة 960 ستين وتسعمائة فى بلد حبور من جهة ظليمة واتصل بالامام الحسن بن على بن داود المتقدم ذكره ثم اتصل بعده بالامام القاسم بن محمد وولده المؤيد بالله وكان يكتب للأئمة فى جميع ما ينوبهم وله فصاحة ورجاحة وتعبد وتأله وله شعر فألق فمنه القصيدة المشهورة التى أولها ( ضاع الوفاء وضاعت بعده الهمم *** والدين ضاع وضاع المجد والكرم ) ( والجور فى الناس لا تخفى معالمه *** والعدل من دونه الاستار والظلم ) ( وكل من تابع الشيطان محترم *** وكل من عبد الرحمن مهتضم ) وهى طويلة وفيها مواعظ واستمر متصلا بالأئمة قائما باعمالهم على أوفر حرمة حتى مات يوم الثلاثاء تاسع رجب سنة 1048 ثمان وأربعين وألف بشهارة وقبر عند قبر جده ذى الشرفين متصلا بقبره من جهة الشرق

201- صالح بن عمر بن رسلان بن نصير بن صالح علم الدين العسقلانى البلقينى الأصل القاهرى الشافعى ولد فى ليلة الاثنين ثالث عشر جمادى الاولى سنة 791 احدى وتسعين وسبعمائة بالقاهرة ونشأ بها فى كنف والده سراج الدين فحفظ القرآن والعمدة وألفية النحو ومنهاج الاصول والتدريب لابيه والمنهاج وأخذ عن أبيه والزين العراقى والمجد البرماوى والبيجورى والعز بن جماعة والولى العراقى والحافظ بن حجر وغير هؤلاء من مشايخ عصره فى فنون عدة ودرس وأفتى ووعظ حتى قال بعض أهل الأدب ( وعظ الانام امامنا الحبر الذى *** سكب العلوم كبحر فضل طافح ) ( فشفى القلوب بعلمة وبوعظه *** والوعظ لا يشفى سوى من صالح ) ثم استقر بعد صرف شيخه الولى العراقى فى قضاء الشافعية بالديار المصرية فى سادس ذى الحجة سنة 826 فاقام سنة وأكثر من شهر ثم صرف وتكرر عوده ثم صرفه حتى كانت مدة ولايته فى جميع المدد ثلاث عشرة سنة ونصف سنة وكان اماما فقيها قوى الحافظة كثير التودد بساما طلق المحيا مهابا له جلالة ووقع فى صدور الخاصة والعامة يتحاشى اللحن فى مخاطباته بحيث لا يضبط عليه فى ذلك شاذة ولا فاذة سريع الغضب والرجوع سليم الصدر وقد مدحه عدة من شعراء عصره وطارت فتاويه فى الآفاق وأخذ عنه الفضلاء من كل ناحية طبقة بعد أخرى حتى صار أكثر الفضلاء تلامذته وصنف تفسيرا وشرحا على البخارى ولم يكمله وأفرد فتاوى أبيه والمهم من فتاويه واكمل تدريب أبيه وله القول المفيد فى اشتراط الترتيب بين كلمتى التوحيد وله نظم ونثر في الرتبة الوسطى ومات يوم الأربعاء خامس رجب سنة 868 ثمان وستين وثمان مائة

202- صالح بن محمد بن عبد الله العنسى ثم الصنعانى
ولد تقريبا على رأس القرن الثانى عشر وأخذ العلم عن جماعة من أهل العلم واستفاد لاسيما فى علم الحديث ورجاله فانه قوى الفائدة فيه جيد الادراك له وهو من صالحى الفتيان ونجباء شبان الزمان وله قراءة على في الصحيحين وسنن أبى داود وفى بعض مؤلفاتي 203 صالح بن محمد بن قلاون ولد سنة 728 ثمان وعشرين وسبعمائة وولى السلطنة بعد خلع الناصر حسن فى جمادى الاخرة سنة 752 ولكنه لا تصرف له وإنما التصرف للامراء ثم خلع عن السلطنة فى شهر شوال سنة 755 وكان قوى الذكاء يعرف عدة صناعات وحبس بعد خلعه بالقلعة عند أمه إلى أن مات في صفر سنة 762 اثنتين وستين وسبعمائة ومن مآثره الحسنة الوقف الذي وقفه بالديار المصرية على كسوة الكعبة

204- صالح بن مهدى بن على بن عبد الله بن سليمان بن محمد بن عبد الله ابن سليمان بن أسعد بن منصور المقبلى ثم الصنعانى ثم المكى ولد في سنة 1047 سبع وأربعين وألف فى قرية المقبل من أعمال بلاد كوكبان وأخذ العلم عن جماعة من أكابر علماء اليمن منهم السيد العلامة محمد بن ابراهيم بن المفضل كان ينزل للقراءة عليه من مدينة ثلا إلى شبام كل يوم وبه تخرج وانتفع ثم دخل بعد ذلك صنعاء وجرت بينه وبين علمائها مناظرات أوجبت المنافرة لما فيه من الحدة والتصميم على ما تقتضيه الادلة وعدم الالتفات إلى التقليد ثم ارتحل إلى مكة ووقعت له امتحانات هنالك واستقر بها حتى مات فى سنة 1108 ثمان واحدى عشرة مائة كتبت مولده فيما علق بذهنى من كتبه فانه ذكر فيها ما يفيد ذلك وهو ممن برع فى جميع علوم الكتاب والسنة وحقق الاصولين والعربية والمعانى والبيان والحديث والتفسير وفاق فى جميع ذلك وله مؤلفات مقبوله كلها عند العلماء محبوبة اليهم متنافسون فيها ويحتجون بترجيحاته وهو حقيق بذلك وفي عباراته قوة وفصاحة وسلاسة تعشقها الأسماع وتلتذ بها القلوب ولكلامه وقع في الاذهان قل أن يمعن فى مطالعته من له فهم فيبقى على التقليد بعد ذلك وإذا رأي كلاما متهافتا زيفه ومزقه بعبارة عذبة حلوة وقد أكثر الحط على المعتزلة في بعض

المسائل الكلامية وعلى الاشعرية في بعض اخر وعلى الصوفية فى غالب مسائلهم وعلى الفقهاء فى كثير من تفريعاتهم وعلى المحدثين في بعض غلوهم ولا يبالى إذا تمسك بالدليل بمن يخالفه كائنا من كان فمن مؤلفاته الفائقة حاشية البحر الزخار للامام المهدى المسماة بالمنار سلك فيها مسلك الانصاف ومع ذلك فهو بشر يخطىء ويصيب ولكن قد قيد نفسه بالدليل لا بالقال والقيل ومن كان كذلك فهو المجتهد الذي إذا أصاب كان له أجران وان أخطأ كان له أجر ومنها العلم الشامخ اعترض فيه على علماء الكلام والصوفية ومنها فى الاصول نجاح الطالب على مختصر ابن الحاجب جعله حاشية عليه ذكر فيها ما يختاره من المسائل الأصولية ومنها في التفسير الاتحاف لطلبة الكشاف انتقد فيه على الزمخشرى كثيرا من المباحث وذكر ما هو الراجح لديه ومنها الأرواح النوافخ والأبحاث المسددة جمع مباحث تفسيرية وحديثية وفقهية واصولية ولما وقفت عليه فى أيام الطلب كتبت فيه أبياتا وأشرت فيها إلى سائر مؤلفاته وهى ( لله در المقبلى فانه *** بحر خضم جان بالانصاف ) ( أبحاثه قد سددت سهما إلى *** نحر التعصب مرهف الأطراف ) ( ومناره علم النجاح لطالب *** مذ روح الأرواح بالاتحاف ) وقد كان الزم نفسه السلوك مسلك الصحابة وعدم التعويل على تقليد أهل العلم فى جميع الفنون ولما سكن مكة وقف عالمها البرزنجى محمد ابن عبد الرسول المدنى على العلم الشامخ في الرد على الآباء والمشايخ فكتب عليه اعتراضات فرد عليه بمؤلف سماه الأرواح النوافخ

فكان ذلك سبب الانكار عليه من علماء مكة ونسبوه إلى الزندقة بسبب عدم التقليد والاعتراض على أسلافهم ثم رفعوا الأمر الى سلطان الروم فأرسل بعض علماء حضرته لاختباره فلم يرمنه الا الجميل وسلك مسلكه وأخذ عنه بعض أهل داغستان ونقلوا بعض مؤلفاته وقد وصل بعض العلماء من تلك الجهة إلى صنعاء وكان له معرفة بأنواع من العلم فلقيته بمدرسة الامام شرف الدين بصنعاء فسألته عن سبب ارتحاله من دياره هل هو قضاء فريضة الحج فقال لى بلسان في غاية الفصاحة والطلاقة انه لم يكن مستطيعا وإنما خرج لطلب البحر الزخار للامام المهدى أحمد بن يحيى لأن لديهم حاشية المنار للمقبلى وقد ولع بمباحثها أعيان علماء جهاتهم داغستان وهى خلف الروم بشهر حسبما أخبرنى بذلك قال وفى حال مطالعتهم واشتغالهم بتلك الحاشية يلتبس عليهم بعض ابحاثها لكونها معلقة على الكتاب الذي هى حاشية له وهو البحر فتجرد المذكور لطلب نسخة البحر ووصل إلى مكة فسأل عنه فلم يظفر بخبره عند أحد فلقى هنالك السيد العلامة ابراهيم بن محمد بن اسماعيل الأمير فعرفه أن كتاب البحر موجود فى صنعاء عند كثير من علمائها قال فوصلت الى هنا لذلك ورأيته فى اليوم الثانى وهو مكب فى المدرسة على نسخة من البحر يطالعها مطالعة من له كمال رغبة وقد سر بذلك غاية السرور وما رأيت مثله فى حسن التعبير واستعمال خالص اللغة وتحاشى اللحن فى مخاطبته وحسن النغمة عند الكلام فانى أدركت لسماع كلامه من الطرب والنشاط ما علانى معه قشعريرة ولكنه رحمه الله مات

بعد وصوله الى صنعاء بمدة يسيرة ولم يكتب الله له الرجوع بالكتاب المطلوب الى وطنه والمترجم له مع اتساع دائرته في العلوم ليس له التفات الى اصطلاحات المحدثين في الحديث ولكنه يعمل بما حصل له عنده ظن صحته كما هو المعتبر عند أهل الأصول مع انه لا ينقل الاحاديث إلا من كتبها المعتبرة كالامهات وما يلتحق بها واذا وجد الحديث قد خرج من طرق وان كان فيها من الوهن مالا ينتهض معه للاحتجاج ولا يبلغ به الى رتبة الحسن لغيره عمل به وكذلك يعمل بما كانت له علل حفيفية فينبغى للطالب أن يتثبت فى مثل هذه المواطن وقد ذكر فى مؤلفاته من أشعاره ولكنها سافلة بخلاف نثرة فانه في الذروة ومن أحسن شعره أبياته التى يقول فيها ( قبح الاله مفرقا *** بين القرابة والصحابة ) وقد أجاب عليه بعض جارودية اليمن بجواب أقذع فيه وأوله ( أطرق كرا يا مقبلى *** فلأنت أحقر من ذبابة ) ثم هجاه بعض الجارودية فقال ( المقبلى ناصبى *** أعمى الشقاء بصره ) وبعده بيت أقذع فيه وهكذا شأن غالب أهل اليمن مع علمائهم ولعل ذلك لما يريده الله لهم من توفير الأجر الأخروي وكان ينكر ما يدعيه الصوفية من الكشف فمرضت ابنته زينب فى بيته من مكة وكان ملاصقا للحرم فكانت تخبره وهى من وراء جدار بما فعل فى الحرم وكان يغلق عليها مرارا وتذكر أنها تشاهد كذا وكذا فيخرج الى الحرم
فيجد ما قالت حقا وذكر رحمه الله فى بعض مؤلفاته أنه أخذ في مكة على الشيخ ابراهيم الكردى المتقدم ذكره

205- صديق بن رسام بن ناصر السوادى الصعدى قرأ على الشيخ لطف الله بن محمد الغياث فى علم الالة وفاق فيه الأقران وصار بعد شيخه المرجوع اليه فى ذلك الفن وأخذ عنه جماعة من النبلاء وتميزوا في حياته ورحل بعد موت شيخه لطف الله وهو من مشاهير العلماء وأكابر النبلاء وله خلف صالح فيهم العلماء والفضلاء والنبلاء واتصل فى اخر أيامه بالامام المتوكل على الله اسمعيل بن القاسم فولاه القضاء في بلاد خولان الشام بمغارب صعدة ولم يزل على ذلك حتى توفاه الله وله حواش على كتب النحو والصرف مفيدة منقولة فى كتب اهل صعده وكان موته في سنة 1079 تسع وسبعين وألف
206- صديق بن على المزجاجى الزبيدى الحنفى ولد تقريبا سنة 1150 خمسين وماية وألف وقرأ فى زبيد على الشيخ محمد بن علاء الدين صحيح البخاري وسنن أبى داود وغيرهما من الامهات وقرأ على السيد سليمان بن يحيى المتقدم الامهات كلها سماعا مكررا وله قراءة فى الالات وهو محقق فى فقه الحنفية وقد أجاز له شيخاه المذكوران اجازة عامة بجمبع ما يجوز لهما روايته وانتقل الى المخا للتدريس هنالك وبقى أياما ثم وصل الى صنعاء فى شهر القعدة سنة 1203 ووصل الى ولم أكن قد عرفته قبل ذلك ولا عرفنى وجرت بينى وبينه مذاكرات فى عدة فنون ثم خطر ببالى ان أطلب منه الاجازة فعند ذلك الخاطر طلب منى هو الاجازة فكان ذلك من المكاشفة فأجزت له وأجاز لى وكان سنه

إذ ذاك فوق خمسين سنة وعمرى دون الثلاثين ثم ما زال يتردد الى وفى بعض المواقف بمحضر جماعة وقعت بينى وبينه مراجعة فى مسائل وأكثرت الاعتراض على مسائل من فقه الحنفية واوردت الدليل وما زال يتطلب المحامل لما تقوله الحنفية فلما خلوت به قلت له اصدقنى هل ماتبدية في المراجعة تعتقده اعتقادا جازما فان مثلك في علمك بالسنة لا يظن به انه يؤثر مذهبه الذي هو محض الرأي فى بعض المسائل على ما يعلمه صحيحا ثابتا عن رسول الله صلى الله عليه وآله وسلم فقال لا أعتقد صحة ما يخالف الدليل وان قال به من قال ولا ادين الله بما يقوله أبو حنيفة واصحابه إذا خالف الحديث الصحيح ولكن المرء يدافع عن مذهبه فى الظاهر ثم وفد الى صنعاء مدة أخرى بعد سنة 1209 ووصل الى ورجع الى وطنه وبلغ بعد ذلك موته رحمه الله وكان ذكيا فطنا ساكنا متواضعا جيد الفهم قوى الادراك

207- السيد صلاح بن أحمد بن مهدى المؤيدى كان من عجائب الدهر وغرائبه فان مجموع عمره تسع وعشرون سنة وقد فاز من كل فن بنصيب وافر وصار له في الأدب قصائد طنانة يعجز أهل الأعمار الطويلة عن اللحاق به فيها وصنف فى هذا العمر القصير التصانيف المفيدة والفوائد الفريدة العديدة فمن مصنفاته شرح شواهد النحو واختصر شرح العباسى لشواهد التلخيص وشرح الفصول شرحا حافلا وشرح الهداية ففرغ من الخطبة وقد اجتمع من الشرح مجلد وله مع ذلك ديوان شعر كله غررودرر وفيه مغانى مبتكره فمنه ( وصغيرة حاولت فض ختامها *** من بعد فرط تحنن وتلطف ) ( وقلبتها نحوى فقالت عند ذا *** قلبى يحدثنى بأنك متلفى ) وهذا تضمين يطرب له الجماد وترق لحسنه الصم الصلاد ومع هذه الفضائل التى نالها في هذا الامد القريب فهو مجاهد للاتراك محاصر لصنعاء مع الحسن والحسين ابنى الامام القاسم كان مطرحه في الجراف يشن الغارات على الاروام فى جميع الايام وافتتح مدينة أبى عريش وغزا الى جهات متعددة وكان منصورا في جميع حروبه وكان مجلسه معمورا بالعلماء والأدباء وأهل الفضائل قال القاضى أحمد بن صالح فى مطلع البدور رأيته فى بعض الايام خارجا الى بعض المنتزهات بصعدة فسمعت الرهج وحركة الخيل فوقفت لانظر فخرج في نحو خمسة وثلاثين فارسا الى منتزة وهم يتراجعون فى الطريق بالادبيات ومنهم من ينشد صاحبه الشعر ويستنشده وكان هذا دأبه واذا سافر أول ما تضرب خيمة الكتب واذا ضربت دخل اليها ونشر الكتب والخدم يصلحون الخيم الاخرى ولا يزال ليله جميعه ينظر في العلم ويحرر ويقرر مع سلامة ذوقه وكان مع هذه الجلالة يلاطف أصحابه وكتابه بالادبيات والاشعار السحريات من ذلك أبيات كاتب بها السيد العلامة الحسن بن أحمد الجلال منها ( افدى الحبيب الذي قد زارنى ومضى *** ولاح مبسمه كالبرق اذ ومضا ) ( نضا على حساما من لواحظه *** فظلت الثم ذاك اللحظ حين نضا ) فاجابه السيد الحسن بابيات منها ( قد لاح سعدك فاغتنم حسن الرضا *** من أهل ودك واستعض عما مضى ) ( لما بعثت لهم بطيفك زائرا *** تحت الدجى ولفضلهم متعرضا ) ( بعثوا اليك كتائبا من كتبهم *** هزموا بها جيش اصطبارك فانقضى ) وهى أبيات طويلة وكذلك الابيات الاولى ومن شعر صاحب الترجمة الفائق قوله في التورية ( ومايش أرشفنى ريقه *** لله من غصن وريق وريق ) ( لقى خد فوقه حمرة *** فصرت ما بين النقا والعقيق ) وتوفى رحمه الله في سنة 1048 ثمان وأربعين وألف وعلى هذا فيكون مولده سنة 1019 وكان موته بقلعة غمار من جبل رازج وقبر بالقبة التى فيها السيد أحمد بن لقمان والسيد أحمد بن المهدى ورثاه جماعة من شعراء عصره

208- السيد صلاح بن حسين بن يحيى بن على الاحفش الصنعانى العالم المحقق الزاهد المشهور المتقشف المتعفف أخذ العلم عن جماعة من علماء عصره منهم العبالى المشهور والقاضى محمد ابراهيم السحولى والقاضى على بن يحيى البرطى وبرع فى النحو والصرف والمعانى والبيان وأصول الفقه وكان يؤم الناس أول عمره بمسجد داود بصنعاء ثم بالجامع الكبير بها ثم عاد إلى مسجد داود لأمور اتفقت وكان لا يأكل الا من عمل يده يعمل القلانس ويبيعها ويأكل ما تحصل له من ثمنها ولا يقبل من أحد شيئا كائنا من كان وكان للناس فيه اعتقاد كبير وهو ينفر من ذلك غاية النفور وله فى انكار المنكر مقامات محمودة وهو مقبول القول عظيم الحرمة مهاب الجناب وله مع الامام المتوكل على الله القاسم بن الحسين الامام وولده الامام المنصور بالله الحسين بن القاسم من هذا القبيل امور يطول شرحها وكان لايخاف في الله لومة لائم ولا يبالى بأحد مخالف للحق وله شهرة عظيمة فى الديار اليمنية ولا سيما صنعاء وما يتصل بها فانه يضرب به المثل فى الزهد إلى حال تحرير هذه الأحرف وله منذ مات زيادة على

سبعين سنة وكان طلبة العلم فى عصره يتنافسون فى الاخذ عنه وهو يمتحنهم بالاسئلة فاذا رأى من احد فطنة مال إليه وعظمه ونوه بذكره وله مؤلف فى النحو سماه نزهة الطرف فى الجار والمجرور والظرف جمع فيه فوائد نفيسة وشرحه شيخنا السيد العلامة عبد القادر بن احمد بشرح حافل وله رسالة فى الصحابة سلك فيها مسلك التنزية لهم على مافيها من تطفيف لما يستحقونه ومع ذلك اعترض عليها السيد العلامة عبد الله ابن على الوزير باعتراض سماه ارسال الذؤابة بين جنبى مسئلة الصحابة وحاصل ما في هذا الاعتراض هدم ما بناه السيد صلاح من التنزية للصحابة عن السب والثلب فانا لله وإنا إليه راجعون وكان بين هذين السيدين منافسة عظيمة ومناقضة ظاهرة ومازال الاقران هكذا ولكن اذا بلغت المنافسة الى حد الحط على خير القرون فابعدها الله ولصاحب الترجمة نظم فائق فمن ذلك القصيدة الطويلة التى ذكر فيها علوم الاجتهاد ما يرجحه فى المقدار المعتبر منها وتزييف قول من قال ان علم المنطق من جملة علوم الاجتهاد ولعله يشير الى السيد عبد الله الوزير المذكور فانه كان مشتغلالا بهذا الفن ومطلع القصيدة ( بتحميدك اللهم في البدأ أنطق *** وان لم يقم منى بحمدك منطق ) ولم يزل مستمرا على حاله الجميل فى نشر العلم وعمارة معالم العمل واشادة ربوع الزهد حتى توفاه الله في سنة 1142 اثنتين وأربعين ومائة وألف في يوم الاربعاء سابع وعشرين من رجب من هذه السنة وازدحم الناس على جنازته وغلقت الاسواق وأرخ موته الاديب احمد الرقيحى فقال ( قضى صلاح نحبه *** أفضل من فيها مشى ) ( السيد الحبر الذي *** ما مثله قط نشا ) ( لا شك ان ربه *** قد خصه بما يشا ) ان تأنس الحور به *** فكم لنا قد أوحشا ) ( في رجب من عامه *** أرخ صلاح الاخفشا ) سنة 1142

209- السيد صلاح بن جلال بن صلاح الدين بن محمد بن الحسن ابن المهدى بن الامير على بن المحسن بن يحيى بن يحيى ولد بهجرة رغافة سنة 744 أربع وأربعين وسبعمائة وهو صاحب تتمة شفاء الأمير الحسين لان الامير الحسين رحمه الله شرع بتصنيف الجزء الآخر من كتاب البيوع إلى آخره ثم شرع في تصنيف الجزء الاول فوضل إلى بعض كتاب النكاح وعاقه عن تمامه الاجل فكمله من كتاب النكاح إلى آخر كتاب الطلاق دون كتاب الرضاع السيد
العلامة صلاح بن أمير المؤمنين ابراهيم بن تاج الدين أحمد بن محمد ثم كمل هذا المترجم له كتاب الرضاع ومات في سنة 805 خمس وثمان مائة وقد سلك هذان السيدان فى تتمة كتاب الشفاء مسلك مصنفه الامير الحسين رحمه الله فى النقل والترجيح والتصحيح ولولا قيامهما بتمامه لم يبلغ من الحظ ما بلغ من اشتغال لناس به منذ زمان مصنفه إلى الان كما هو شأن مالم يكن كاملا من الكتب فان الرغبة تقل فيه وقد كنت أرجو ان أجعل على هذا الكتاب حاشية أبين فيها ما لعله يحك فى الخاطر من مواضع منه فأعان الله وله الحمد والمنة على ذلك وكتبت عليه حاشية تأتي فى مقدار حجمه أو أقل سميتها وبل الغمام على شفاء الأوام وكان الفراغ منها فى رجب سنة 1213 وهو العام الذى شرعت فيه فى تحرير هذه التراجم وقد سلكت فى تلك الحاشية مسلك الانصاف كما هو دأب من كان فرضه الاجتهاد ومن نظر فيها بعين الانصاف مع كمال أهليته عرف مقدارها

حرف الضاد المعجمة
210- ضياء بن سعد بن محمد بن عمر الفومى ابن قاضى القوم العقيقى القزوينى الشافعى
أخذ عن أبيه والخلخالى والبدر القشيرى وغيرهم وسمع الحديث لما حج وقدم القاهرة وحظي عند الاشرف شعبان وولى مشيخة البيبرسية في سنة 767 وتدريس الشافعية بالسجونية وولاه الاشرف مشيخة مدرسته وسماه شيخ الشيوخ وكان ماهرا فى الفقه والاصول والمعانى والبيان ملازما للتدريس لا يمل من ذلك وكان من ذوى المروءات كثير الاحسان إلى الطلبة سليم الباطن مات في ذي القعدة سنة 780 ثمانين وسبعمائة وعمره خمس وخمسون سنة وقد كتب اليه طاهر بن حسن بن حبيب هذين البيتين ( قل لرب العلا ومن طلب العلم *** مجدا الى سبيل السواء ) ( ان اردت الخلاص من ظلمة الجهل *** فما تهتدى بغير الضياء ) فأجابه صاحب الترجمة بقوله ( قل لمن يطلب الهداية منى *** خلت لمع السراب بركة ماء ) ( ليس عندى من الضياء شعاع *** كيف تبغى الهدى من اسم الضياء )

211- ضياء العجمى قدم الى دمشق وقرر فى الخانكاه وأقرأ فى النحو وكان يثنى على مقدمة ابن الحاجب واستفاد منه جماعة وكان حسن الأخلاق لكنه كان مغرما بمشاهدة الحسان من المردان لا ينفك عن هوى واحد يتهتك فيه ويخرج عن طور العقل مع العفة وكان يمشى وفي يده حزمة من الرياحين فمن لقيه من المرد أدناها الى أنفه فيشمها إياه فان التمس منه ذلك ذو لحية قلبها وضربه على أنفه ثم علق بصبى من أبناء الجند وكان يخرج الى سوق الخيل ليشاهده اذا ركب فقال له الشيخ كمال الدين بن الزملكانى لم عشقت هذا ولم تعشق أخاه وهو أحسن منه قال اعشقه انت فقال ان أذنت لى قال انت ماتحتاج الى اذن وقال شخص في مجلس ابن فضل الى متى أنت فى عشقه بعد عشقة فأنشد ابن فضل الله ( الحب أولى بذاتى فى تصرفه *** من أن يغادرنى يوما بلا شجن ) فصاح وخر مغشيا عليه فلما أفاق قال نطقت عن ضميرى وأنشده الشهاب محمود يوما ( يقولون لو دبرت بالعقل حبها *** ولاخير في حب يدبر بالعقل ) فصاح حتى سقط مغشيا عليه واتفق انه دخل مصر فرأى نصرانيا نازعه فى أمر من الأمور فضربه بعكاز في يده ضربة قضى منها في الحال فتعصب عليه بعض الرؤساء الى أن أمر السلطان بقتله فقتل رحمه الله وهو مظلوم لا محالة لأن القائل بقتل المسلم بالكافر وهم الحنفية لا يوجبون القصاص في القتل بالمثقل وسائر العلماء لا يقولون انه يقتل مسلم بكافر وكان وجود صاحب الترجمة فى القرن الثامن

حرف الطاء المهملة
212- ططر الملك الظاهر
كان فى الابتداء من ممالك الظاهر برقوق ثم ترقى في سلطنة المؤبد حتى صار أحد المقدمين ثم جعله فى مرض موته متكلما على ابنه المظفر احمد وسافر به بعد موت ابيه ثم استقر اتابكا وأخذ فى تمهيد الأمر لنفسه الى أن خلع المظفر واستقر عوضه فى المملكة يوم الجمعة تاسع عشر شعبان سنة 724 ثم برز فى سابع عشر رمضان عائداالى القاهرة فوصلها في رابع شوال ثم مرض ولزم الفراش الى مستهل ذىالقعدة وانتعش قليلا ثم أخذ يتزايد مرضه الى ثانى ذى الحجة فجمع القضاة والعلماء وعهد إلى والده محمد ثم مات فى رابع ذى الحجة من السنة المذكورة وله نحو خمسين سنة ودفن من يومه بالقرافة فكانت مدته نيفا وتسعين يوما وكان يحب العلماء ويعظمهم مع حسن الخلق والمكارم الزائدة والعطاء الواسنع وقد كان في اخر أيام المؤيد يحتاج إلى القليل فلا يجده لكثرة عطائه حتى انه أراد مكافأة شخص قدم له مأكولا فلم يجد شيئا فسأل خواصه هل عندهم شىء يقرضونه فكل واحد منهم يحلف أنه ليس عنده شىء الا واحدا منهم فلم يكن بين هذا وبين استيلائه على المملكة باسرها وعلى جميع ما فى الخزائن السلطانية التى جمعها المؤيد سوى أسبوع قال المقريزى كان يميل الى تدين وفيه لين واعطاء وكرم مع طيش وخفة وشدة تعصب لمذهب الحنفية يريد أن لا يدع احدا من الفقهاء غير الحنفية وأتلف فى مدته مع قصرها أموالا عظيمة وحمل الدولة كلفا
كبيرة اتعب بها من بعده وقال ابن خطيب الناصرية انه كان مائلا الى العدل وأهل العلم يحبهم ويكرمهم ويتكلم في مسائل من الفقه على مذهب أبى حنيفة

213- طقطاى بن منكوتمر بن سابر خان بن جنكزخان المغلى ملك التتار
كان واسع المملكة جدا وعساكره تفوت الحصر حتى يقال انه جهز جيشا فأخرج من كل عشرة واحدا فبلغوا مأتى الف كذا قال ابن حجر فى الدرر الكامنة وهذا شىء لم يسمع فى جيش ملك من الملوك وكانت مدة ملكه ثلاثا وعشرين سنة وكانت وفاته سنة 712 اثنتى عشر وسبعمائة ولم يسلم بل كان يحب المسلمين خصوصا الفضلاء منهم ومن كل الملل ويميل إلى الأطباء والسحرة وأسلم ولده ويقال ان عرض مملكته ثمانية اشهر وطولها سنة قال بعضهم وفيه عدل وميل إلى أهل الخير وكان يحب الاطباء ومملكته واسعة جدا حتى يقال ثمانى مائة فرسخ فى ستمائة فرسخ وكان له ولد حسن الشكل فأسلم وأحب القرآن وسماعه

214- طهماسب ملك بلاد العجم طارت أخباره الى اليمن فى وسط المائة الثانية عشر من الهجرة وأخبر عنه الاغراب بقوة باهرة وسلطنة عظيمة ومحصل ما بلغ عنه حسبما نقله من ادراك تلك الايام من أهل هذه الارض انه كان خادما في بعض مشاهد الأئمة التى هنالك ثم بعد ذلك خرج الى بعض الامكنة ودعا جماعة من الناس الى اتباعه فاتبعوه وما زال امره يظهر حتى استولى على ملك تلك الديار وعلى سائر ممالك العجم وعلى ممالك العراق ثم لما تقرر
ملكه لها غزا بجيوش لا تحصى الى بلاد الهند وكان ملكها اذ ذاك يقال له محمد شاه فتلقاه بجيوش عظيمة فوقع المصاف بين الجيشين وتطاول أياما وقتل فى بعضها أمير أمراء ملك الهند وكان من يليه فى الرتبة من امراء السلطان يطمع في أن يكون مكانه فولى السلطان رجلا اخر فخامر عليه ذلك الامير وانخزل بطائفة من جنوده الى طهماسب فضعف بذلك السبب سلطان الهند ثم سعى ذلك الامير فى الصلح بين الملكين فتواعدا للاجتماع الى مكان عيناه فسبق اليه سلطان الهند ثم وصل طهماسب فقعد ونظر الى سلطان الهند وهو يشرب التنباك ولحيته محلوقة فانكر عليه ذلك ووبخه ثم تم الصلح على أن يدخل طهماسب بجيوشه الى مدينة السلطان وهى مدينة عظيمة تسمى نى خور ويكون أهلها فى امان ويعود سلطان الهند معه مكرما ويبقى فى مملكته فدخلا تلك المدينة ولما حضرت صلاة الجمعة خاف أهل الهند أن يغير طهماسب رسومهم فى الخطبة إلى رسوم العجم فلم يفعل بل تركهم على حالهم ففرحوا بذلك وكان جيشه منتشرا في جميع المدينة نازلين مع اهلها فكان أوباش الهند إذا ظفروا بواحد من جيوش طهماسب قتلوه غيلة وأفنوا بهذا السبب جماعة كثيرة فبلغ السلطان طهماسب ذلك فبحث عنه وتفقد أصحابه ففقد كثيرا منهم فأمر جيوشه بقتل أهل المدينة فما زالوا يقتلون من وجدوه في ثلاثة أيام حتى بلغ القتلى من الهند زيادة على مائة ألف ثم أمرهم بعد اليوم الثالث برفع السيف ونادى بالامان وصادر أهل المدينة واستخرج ما معهم من الاموال واخذ من خزائن سلطانهم ما أحب أخذه ثم ارتحل وقد دوخ بلاد الهند وصار سلطانها المذكور نائبا له فيها وعاد إلى بلادهم ثم عزم على

الغزو إلى مصر والشام والروم وقد خافته الملوك وأيقنوا بأنه لا طاقة لهم به فكفى الله شره ودفع عن المسلمين ضره وسلط عليه جماعة من غلمانه تواطؤا عليه فقتلوه وهو على فراشه وكانت مدة ملكه تسع سنين هذا حاصل ما علق بحفظى من أخبار من أخبرنا عن أخبار من أخبرهم في تلك الايام من الغرباء الواصلين إلى هذه الديار ثم وصل إلى صنعاء السيد ابراهيم العجمى الحكيم وكان أبوه من جملة الاطباء لطهماسب وذكر لنا من أخباره غرائب وعجائب وأخبرنا انه كان في ابتداء أمره سايسا من سواس الجمال وكان عظيم الخلقة قوي البدن فاتفق أن ملك الهند غزا بلاد العجم وكان سلطانها إذا ذاك مشتغلا باللهو والبطالة فما زال سلطان الهند يفتحها اقليما بعد اقليم ومدينة بعد مدينة حتى لم يبق الا المدينة التى فيها سلطان العجم وسلطان العجم مشتغل بما هو فيه من البطالة ثم التجأ سلطان العجم إلى بعض المشاهد المعتقد فيها في تلك المدينة خوفا من صاحب الهند فلما وقع منه ذلك قام صاحب الترجمة يدعو الناس إلى جهاد سلطان الهند ودفعه عن مدينة سلطان العجم التى قد أشرف على أخذها فتبعه جماعة وخرجوا من المدينة وهو أمامهم فهزموا جيوش سلطان الهند وتبعوهم وأخرجوا من قد كان منهم فى مدائن العجم حتى أخرجوهم من بلاد العجم ثم رجعوا إلى المدينة فصار صاحب الترجمة المتكلم فى مملكة العجم ومازال أمره يقوى حتى خلع السلطان العجمى المذكور سابقا وبعد ذلك غزا بلاد الهند مكافئا لهم بما فعلوا فى بلاد العجم وقع منه في بلادهم من القتل والاسر والنهب ملا ياتى عليه الحصر وصف لنا أنه لما كان من الهنود ما قدمنا من القتل لاصحابه غيلة خرج

اليوم الثانى إلى سطح جامعها وهو مكان مرتفع وحوله فسحة كبيرة من جميع الجهات وكان لابسا للحمرة وذلك علامة القتل ثم صعد على سطح الجامع وجيوشه حول الجامع من جميع جهاته ينظرون إليه ويرتقبون ما يأمر به فاستقر ساعة ثم أخذ سيفه وسله من غمده ووضعه مسلولا وصاح الجيش صيحة واحدة وشهروا سلاحهم وسعوا نحو المدينة يقتلون من وجدوه ثم استمر ذلك من أول يوم الى وقت العصر فوصل سلطان الهند وكان قد أمنه وعلم أنه لا ذنب له فيما وقع من الهنود ووصل وعليه كفن منشور وسيف مشهور واضع له على رقبته ثم رمى نفسه بين يدى صاحب الترجمة وقال أيها السلطان قد كان هلك غالب أهل المدينة ووصل القتل الى الاخيار ولم يقع ما وقع الامن جماعة يسيرة من الاشرار فلما سمع ذلك أخذ السيف الذي قد كان سله في أول اليوم فاغمده في غمده فذهب جماعة كثيرة من الباقين حوله يصيحون للجيش الذي صار يقتل أهل الهند فمن سمع الصائح رجع وترك القتل ثم من جملة ما ذكره لنا السيد ابراهيم أن صاحب الترجمة صار لا يصبر بعد ذلك عن سفك الدماء وصار يقتل من لا ذنب له من أصحابه ورعيته فأجمع رأى ابن أخيه ونحو ثلثمائة نفر من جنده على قتله وهو في الغزو فدخلوا عليه وقد تساقط أكثرهم في الخيام من هيبته ثم قتلوه وله أخيار طويلة

حرف الظاء المعجمة
215- ظافر بن محمد بن صالح بن ثابت الانصارى العدوى
من شعراء المائة الثامنة له نظم جيد رواه عنه الشيخ ابو حيان وغيره وكان فقيرا خيرا فمنه
( تميس فتخجل الاغصان تيها *** وتزرى في التلفت بالغزال ) ( وتحسب بالازار لقد تغطت *** وقد أبدت به كل الجمال ) ( سلوها لم تغطى البدر تيها *** وتسمح للنواظر بالهلال ) ( ولم تصلى الحشا بالعتب نارا *** وفي الفاظها برد الزلال ) 216 ظاهر بن احمد بن شرف الغصينى الفيومى ولد تقريبا على رأس القرن الثامن وله فضيلة في النحو والفقه مع فهم ونظم كثير في مجلدات وباشر الامر كاسلافه في تلك الناحية ثم اعرض عنها لولده شرف الدين واقبل على العبادة والاوراد وصحب الشيخ محمد بن أحمد بن مهلهل فعادت بركته عليه وحج ودخل مصر ومن شعره معرضا بالعروض ( تواترت لكمال الدا بلياتى *** تحكى طويل مديد الذابليات ) ( وقد تقارب حقفى بالسريع الى *** خفيف منسرح الاهوا المضلات ) وله ديوان شعر مختص بالمدائح النبوية ومات في بضع وسبعين وثمان مائة

217- ظهيرة بن محمد بن محمد بن محمد بن حسين بن على بن احمد ابن عطية بن ظهيرة القرشى المكى المالكى المعروف كسلفه بابن ظهيرة ولد في ذى الحجة سنة 1841 احدى واربعين وثمان مائة فحفظ القرآن والأربعين النووية ومختصر ابن الحاجب الأصلى والفرعى والرسالة لابن أبى زيد والفية الحديث والنحو وعرض على ابن الهمام واخرين وتفقه بالقاضى عبد القادر وعنه أخذ العربية وأخذ الاصول والمنطق على ابن مرزوق وغيره وكان دينا كثير المحاسن بارعا في الفقه والعربية ولى قضاء المالكية بمكة بعد ابن ابى اليمن في سنة 868 وباشره بعفة ونزاهة ثم انفصل عنه لضعف بصره ولم يلبث أن مان ليلة الأحد ثامن ذى الحجة من تلك السنة

حرف العين المهملة
218- عامر بن عبد الوهاب بن داود بن طاهر ولد سنة 866 ست وستين وثمان مائة بالمقرانة محل سلفه ونشأ في كفالة أبيه فحفظ القرآن واشتغل قليلا ثم ملك اليمن بعد أبيه ولقب الملك الظافر فاختلف عليه بنو عامر فقهرهم وأذعنوا وملك اليمن الاسفل وتهامه ثم صنعاء وصعدة وغالب ما بينهما من الحصون ولما خرج الجراكسة إلى اليمن غلبوه بالسبب الذي قدمته في ترجمة الامام شرف الدين واستولوا على جميع ذخايره وهي شىء يفوق الحصر وأخرجوه من مداينه وقتلوه قريب صنعاء في اخر شهر ربيع سنة 923 ثلاث وعشرين وتسعمائة وقد شرح ماجرى له الديبع في بغية المستفيد بأخبار مدينة زبيد وفي قرة العيون بأخبار اليمن الميمون وكان يحب العلماء ويكرمهم ويحب الكتب حتى اهتم بتحصيل فتح الباري ولم يكن اذ ذاك باليمن وكذلك كتاب الخادم للزركشى ولم تزل الحرب قائمة بينه وبين جماعة من ائمة أهل البيت سلام الله عليهم فتارة له وتارة عليه ومحبة الرياسة والتنافس فيها من أعظم مصايب الأديان نسأل الله السلامة والعافية وقدرثاه الديبع بقوله ( أخلاى ضاع الدين بعد عامر *** وبعد أخيه أعدل الناس في الناس ) ( فمذ فقدا والله والله إننا *** من الأمن والايناس في غاية الياس )

219- السيد عامر بن على بن محمد بن على عم الامام القاسم بن محمد بن على
قد تقدم تمام نسبه في ترجمة الحسن بن القاسم وهو المعروف بعامر الشهيد ولد سنة 965 خمس وستين وتسعمائة وقرأ على القاضى عبد الرحمن الرحمى وقرأ العربية والكشاف على السيد عثمان بن على بن الامام شرف الدين بشبام قبل دعوة الامام القاسم وسكن باهله هنالك لطلب العلم ولما دعا ابن أخيه الامام القاسم ببلاد قارة كتب اليه فوصل ثم توجه بجنود فافتتح من بلاد الامراء آل شمس الدين كثيرا وكانوا أعضاد الوزير حسن والكخيا سنان فما زال كذلك من سنة 1006 الى سنة 1008 ثم ان جماعة من اهل قاعة غدروا به وقد كان تزوج بامرأة منهم هنالك وتفرق عنه أصحابه ولم يبق سواه فسعوا إلى الأتراك وأخبروهم بتفرده فاقبلوا إليه واحاطوا به ثم اسروه وادخلوا شبام فطافوا به في كوكبان وشبام على جمل وامير كوكبان يومئذ السيد احمد بن محمد بن شمس الدين

ثم انه أرسل به إلى الاتراك مع جماعة إلى الكخيا سنان وكان في بنى صريم فامر به أن يسلخ فسلخ جلده وصبر فلم يسمع له أنين ولا شكوى بل كان يتلو سورة الاخلاص وكان ذلك يوم الاحد الخامس عشر من رجب سنة 1008 ثمان وألف ثم ان سنانا املى جلده الشريف تينا وأرسل به على جمل الى صنعاء الى الوزير حسن فشهره على الدائر على ميمنة باب اليمن ودفن سائر جسده بجمومة من بنى صريم ثم نقل الى خمر بامر الامام وقبره هنالك مشهور مزور ثم احتال بعض الشيعة فاخذ الجلد ودفنه على خفية وعليه ضريح هنالك وقبة على يمين الداخل باب اليمن ورثاه القاضى أحمد بن سعد الدين المسورى بابيات منها ( أزائر هذا القبر ان جئت زائرا *** ونلت به سهما من الاجر قامرا ) ( وأديت حق المصطفى ووصيه *** وأهليه لما زرت في الله عامرا ) ( سليل الكرام الشم من ال أحمد *** ومن كان للدين الحنيفى عامرا )

220- الامام المهدى لدين الله العباس بن الامام المنصور بالله الحسين ابن الامام المتوكل القاسم بن الحسين بن الامام المهدى أحمد بن الحسن بن الامام القاسم ابن محمد ولد في سنة 1131 احدى وثلاثين ومائة وألف وقرأ قبل خلافته وبعدها فممن قرأ عليه قبل خلافته السيد العلامة عبد الله بن لطف البارى الكبسى ثم كان في أيام والده الامام المنصور بالله رئيسا عظيما فخيما ولمامات والده في سنة 1161 أجمع الناس على صاحب الترجمة فبايعوه واتفقت عليه الكلمة وبايعه من كان خارجا عن طاعة والده كعمه أحمد بن المتوكل وكان اماما فطنا ذكيا عادلا قوى التدبير عالى الهمة منقادا إلى الخير مايلا إلى أهل العلم محبا للعدل مصنفا للمظلوم سيوسا حازما مطلعا على أحوال رعيته باحثا عن سيرة عماله فيهم لا تخفى عليه خافية من الاحوال له عيون يوصلون إليه ذلك وله هيبة شديدة في قلوب خواصة لا يفعلون شيئا الاوهم يعلمون أنه سينقل إليه وبهذا السبب اندفعت كثير من المظالم وكان يدفع عن الرعايا ما ينوبهم من البغاة الذين يخرجون في الصورة على الخليفة وفي الحقيقة لاهلاك الرعية فكان تارة يتألفهم بالعطاء وتارة يرسل طائفة من اجناده تحول بينهم وبين الرعية وعظم سلطانه في اليمن وبعد صيته واشتهر ذكره وقصده أهل العلم والأدب من الجهات البعيدة لمزيد اكرامه لمن كان له فضيلة لا سيما غرباء الديار وكان مشتغلا بالعلم بعد دخوله في الخلافة شفلة كبيرة لا يبرح اذا خلى ناظرا في كتاب من الكتب وقرأ على جماعة من العلماء وكان اذا حدث حادث من بغى باغ أو خروج خارج عن طاعة أهمه ذلك وأقلقه ولا يزال في تدبير دفعه حتى يدفعه وله صدقات وصلات وافرة جارية على كثيرين من الفقراء والضعفاء والقصاد والوافدين وفيه محاسن جمة وله سنن حسنة سنها وبه اندفعت مفاسد كثيرة كانت موجودة قبل خلافته والحاصل أنه من افراد الدهر ومن محاسن اليمن بل الزمن ولم يزل قاهرا لاضداده قامعا لحساده وانداده حافظا لاطراف مملكته بقوة صولة وشدة شكيمة لا يطمع فيه طامع ولا ينجع فيه خدع خادع بل يتصرف بالأمور حسب اختياره ويتفرد بتدبير المهمات وليس لوزرائه معه كلام بل يعملون ما يأمرهم به ولا يستطيعون أن يلبسوا عليه شيئا من أمر المملكة أو يخادعونه في قضية من القضايا وكان له نقادة كلية في الرجال وخبرة كاملة بابناء دهره واذا التبس عليه حال شخص

منهم امتحنه بما يليق به حتى يعرف حقيقة حاله وله قدرة كاملة على هتك ستر من يتظاهر بالزهد والعفاف والانقباض عن الدنيا في ظاهر الامر لا في الواقع فإنه يدخل عليه من مداخل دقيقة بجوده فطنته وقوة فكرته فيتضح له أمره ويحيط به خبرا وله من هذا القبيل عجائب وغرائب وما زال على الحال الجميل حتى توفاه الله تعالى في شهر رجب سنة 1189 تسع وثمانين ومائة وألف وأيامه كلها غرر ودولته صافية عن شوائب الكدر وما قام عليه قائم الا دمره ولا خرج عليه خارج الا قهره وكان استقراره في جميع خلافته بصنعاء ومات بها ودفن بقبته التى أعدها لنفسه رحمه الله ورضى عنه وبويع عند موته مولانا خليفة العصر ولده المنصور بالله رب العالمين علي بن العباس حفظه الله وستأتي له ترجمة مستقلة إن شاء الله تعالى وكان وزيره الاكبر الفقيه أحمد بن على النهمى ما زال قائما بالمهم من أموره وأمر أكثر بلاده إليه من أول خلافته الى قبيل موته بقليل وكان هذا الوزير من محاسن الزمن له محبة للخير واقبال على الطاعة وميل الى أهل العلم والصلاح ومواساه الضعفاء مع صدق لهجة وحسن اعتقاد وكان يغضب اذا قال له قائل انه وزير أو عظمه أو وصفه بوصف له مدح له ولم يأت بعده في مجموع خصاله مثله الا الحسن بن على حنش المتقدم ذكره فإنه سلك طريقته وفاقه بكثرة البذل والعطاء ولكن لم يكن اليه من الاعمال ما كان الى هذا فان الذي الى هذا من البلاد هو غالب البلاد اليمنية ولصاحب الترجمة أولادهم سادات السادات وكل واحد منهم لا يخلو عن فضيلة ويجمعهم جميعا حسن الفروسية وجودة الخلق والتمسك بنصيب من العرفان وأكبرهم عبد الله

توفى في حياة والده وبعده مولانا الامام خليفة العصر المنصور بالله على وستأتى ترجمته وبعده محمد وهو من أكابر آل الامام وله نصيب من الكمالات وافر وبعده القاسم وهو من فحول السادات وأعيان القادات وله مشاركة في العلم جيدة وبعده يوسف وهو حسن الأخلاق كريم الأعراق وبعده أحمد وهو أوسعهم علما وأقواهم فهما له اطلاع كلى على علم التاريخ والأدب ومعرفة بفنون من العلم ومشاركة كلية في أنواع منه وله شعر وفيه رغبة الى المباحثة وهو كريم مطلق قليل النظير في مجموعه وبعده اسمعيل وهو قليل النظير في حسن أخلاقه وتواضعه وسلامة فطرته وعفافه وهؤلاءهم الكبار من اولاد صاحب الترجمة وهم كثيرون وجميعهم كما قال القائل ( من تلق منهم تقل لاقيت سيدهم *** مثل النجوم التى يسرى بها الساري )

221- السيد العباس بن محمد المغربى التونسى قدم إلى صنعاء في سنة 1200 وله معرفة بعلم الحروف والاوفاق رأينا منه في ذلك عجائب وغرائب وأخذنا عنه في علم الأوفاق لقصد التجريب لا لاعتقاد شىء من ذلك وكان اذا احتاج إلى دراهم أخذ بياضا وقطعه قطعا على صور الضربة المتعامل بها ثم يجعلها في وعاء ويتلو عليها فتنقلب دراهم وكنت في الابتداء أظن ذلك حيلة وشعوذة فأخذت ذلك الوعاء وفتشته فلم اقف على الحقيقة فسألته أن يصدقنى فقال ان تلك الدراهم يجىء بها خادم من الجن يضعها في ذلك الوعاء بقدر ما جعله من قطع البياض ويكون ذلك قرضا حتى يتمكن من القضاء فيقضي وكان يضع خاتم أحد الحاضرين في اناء ويجعل فيه ماء ويرتب فيسمع الحاضرون في ذلك الاناء صوتا مفزعا ويرتفع ذلك الخاتم فيقع في حجر صاحبه فظننت انه يضع في الاناء تحت الخاتم شيئا من المعادن يكون له قوة يدفع بها الخاتم فتركته حتى وضع الاناء ووضع فيه الخاتم فقمت فاخذته فلم أجد فيه شيئا ثم أمرنى أن اخذ إناء اخر وأضع فيه ماء بيدى واضع الخاتم من دون أن يمس هو شيئا من ذلك ففعل وتلا فسمعنا ذلك الصوت وارتفع الخاتم ووقع في حجر صاحبه وله من هذا الجنس عجائب وغرائب واتصل بخليفة العصر حفظه الله وكساه كسوة عظيمة وأعطاه عطاء واسعا وكان يكثر التردد الى وانا إذ ذاك مشتغل بطلب العلم ثم عزم صحبة الحجاج فوصل الى مكة واذا جماعة من حجاج الغرب يسألون عنه حجاج اليمن ومن جملة من سالوا رفقته الذين حج معهم من أهل اليمن فسألوهم عن حاله فأخبروهم أن أباه من أكابر تجار الغرب وأنه مات وخلف دنيا عريضة وكذلك وصف لنا من رافقه من حجاج اليمن في الطريق من مروءته واحسانه اليهم في الطريق وشكره لاهل اليمن عند أصحابه وغيرهم ما يدل

على أنه من أهل المروءات ومن جملة ما وصفوه أنهم وصلوا الى البحر فعدم الماء في السفينة وهم بقرب جزيرة فيها ماء عذب ولكن فيها جماعة من اللصوص قد حالوا بين اهل السفينة وبين الماء واشتدت حاجتهم الى الماء ولم يقدر أحد على الخروج فاشتمل هذا السيد على سيفه وخرج وأخرج معه قرب الماء فلما رآه اللصوص هربوا وكان طويلا ضخما حسن الأخلاق ابيض اللون شديد القوة ويحفظ منظومة في فقه المالكية وله معرفة بمسائل من أصول الدين وكان يصمم على ما يعرفه فاذا ظهر له الحق مال اليه وكنت مرة أنا وشخص عندى كان يحضر عند اجتماعى بالسيد فاخذنا من تحرير أوفاق قد خفظناها منه ولم يكن حاضرا فلما فرغنا من تحرير بعضها وضعناه في النار حتى التهب ثم جعلناه في الطاقة فلم نشعر الا بطائر قد انقض على تلك الورق التى تلتهب فاخذها وذهب فعجبنا من ذلك غاية العجب ولم نقف للمترجم له على خبر بعد ارتحاله وقد كان يحكى لنا من أحوال أهل الغرب حكايات عجيبة وكان مدة الاجتماع به نحو ثلاثة أشهر أو أكثر

222- عبد الباسط بن خليل بن ابراهيم الدمشقى ثم القاهرى قال السخاوى هو اول من سمى بعبد الباسط ولد سنة 784 أربع وثمانين وسبعمائة ونشأ في خدمة كاتب سرها محمد ين موسى بن محمد الشهاب محمود واختص به ثم اتصل بالمؤيد شيخ حين كان نائبا بدمشق ولازمه حتى قدم معه الى الديار المصرية فلما تسلطن المؤيد أعطاه نظر الخزانة والكتابة بها وسلك مسلك عظماء الدولة في الحشم والخدم والمماليك من سائر الاجناس والندماء وربما ركب بالسرج الذهب والسلطان زائد الاقبال عليه والتقريب له وتكرر نزوله غير مرة فتزايدت وجاهته بذلك كله وزاد تعاظمه حتى صار لا يسلم على أحد الا نادرا فمقتته العامة واسمعوه المكروه كقولهم ياباسط خذ عبدك فشكاهم الى المؤيد فتوعدهم بكل سوء فاخذوا في قولهم يا جبال يا رمال يا الله يا لطيف فلما طال ذلك عليه التفت اليهم بالسلام وخفض الجناح فسكتوا عنه واحبوه ولا يزال يترقى الى أن أثرى جدا وأنشأ القيسارية المعروفة بالباسطية وعمر الاملاك الجليلة ثم صار في دولة السلطان ططر ناظر الجيش عوضا عن الكمال بن البارزى في سابع ذى القعدة سنة 824 فلما استقر السلطان الاشرف بالغ في التقرب اليه بالتقادم والتحف وفتح له أبوابا في جميع الاموال فزاد اختصاصه به وصار هو المعول عليه واضاف اليه الوزارة والاستاذ دارية فسدهما بنفسه وبعض خدمه الى أن مات الاشرف واستقر ابنه العزيز وكان من أعظم القائمين في سلطنته ثم صارت السلطنة الى السلطان جقمق فخلع عليه باستمراره في نظر الجيش ثم قبض عليه وحبسه وطلب منه ألف ألف دينار فتلطف به الكمال بن البارزى وغيره من أعيان الدولة حتى صارت الى ثلاث مائة ألف دينار ثم أطلق وأمر بالتوجه الى الحجاز فسافر بعد أن خلع عليه وعلى عياله وحواشيه في ثامن شهر ربيع الآخر سنة 843 فاقام بمكة سنة ثم رجع مع الركب الشامى الى دمشق امتثالا لما أمر به فأقام بها سنين وزار منها بيت المقدس وارسل بهدية من هناك الى السلطان ثم قدم القاهرة فكان يوما مشهورا وخلع عليه وعلى أولاده ثم أرسل بتقدمه هائلة وعاد الى دمشق بعد أن أنعم عليه السلطان بامره عشرين بها ثم بعد سنين عاد الى القاهرة مستوطنا لها ثم

حج وعاد فأقام قليلا ومات يوم الثلاثاء رابع شوال سنة 854 أربع وخمسين وثمانمائة وكان رئيسا محتشما سائسا كريما واسع العطاء ممدوحا محبا للعلماء مفضلا عليهم وكان الحافظ ابن حجر من جملة من اتصل به وهو الذى ذكره فى فتح البارى لما ذكر كسوة الكعبة حيث قال ولم يزل الملوك يتداولون كسوتها الى ان وقف عليها الصالح اسماعيل بن الناصر في سنة 743 قرية من ضواحى القاهرة يقال لها بيسوس كان اشترى الثلثين منها من وكيل بيت المال ثم وقفها على هذه الجهة قال ولم تزل تكسى من هذا الوقف الى سلطنة المؤيد شيخ فكساها من عنده سنة لضعف وقفها ثم فوض أمرها الى بعض امنائه وهو القاضى زين الدين عبد الباسط بسط الله فى رزقه وعمره فبالغ فى تحسينها بحيث يعجز الواصف عن وصف حسنها جزاه الله على ذلك أفضل المجازاه انتهى ومن غرائب ما اتفق لصاحب الترجمة أن جوهر القيقباى رام ان يخدم عنده فما وافق ثم ترقى حتى صار صاحب الترجمة خاضعا له ماشيا في أغراضه راضيا وكارها وكذلك أحضرت أم العزيز الى صاحب الترجمة ليشتريها قبل وصولها الى الأشرف فامتنع فصارت الى الأشرف وحظيت عنده فصار المترجم له يمشى في خدمتها وسار معها إلى مكة يخدمها وربما مشى وهذا شأن هذه الدنيا

223- عبد الباقى بن عبد المجيد بن عبد الله بن مثنى بن أحمد بن محمد بن عيسى بن يوسف بن عبد المجيد اليمانى المخزومى تاج الدين ولد في رجب سنة 685 خمس وثمانين وستمائة بمكة ودخل اليمن فاقام بها مدة ثم قدم مصر بعد السبعمائة بيسير فأقام بها مدة وقدم الشام فى
زمن الاقرم فرتب له راتبا واشتغل الناس عليه فى العروض والمقامات ثم رجع الى اليمن فى سنة 716 وولاه المؤيد الرسولى الوزارة فاستمر فيها الى ان مات المؤيد وولاه ابنه الظافر فقربه وعظمه ثم صادره المجاهد واجتاح أمواله ففر منه الى مكة ودخل الديار المصرية فى سنة 730 فدرس بالمشهد النفيسى ثم استوطن بيت المقدس ومازال يتردد بين حلب ودمشق ومصر وطرابلس حتى مات في سنة 744 أربع وأربعين وسبعمائة وكان له قدرة على النظم والنثر وكان يحط على القاضى الفاضل ويرجح عليه ابن الاثير وعمل تاريخا لليمن وتاريخا للنحاه واختصر تاريخ ابن خلكان فى جزء وذيل عليه الى زمانه وضبط الفاظ الشفاء لعياض فى جزء وله مطرب السمع فى حديث ام زرع وغير ذلك وله اشتغال كبير بالفقه والأصول وفنون الأدب وله اختصار الصحاح وحكى عن بعض معاصرية أنه قال لا يعتمد عليه فى الرواية ومن شعره ( تجنب أن تذم بك الليالى *** وحاول أن يذم لك الزمان ) ( ولا تحفل اذا كملت ذاتا *** أصبت العز أم حصل الهوان )

224- عبد الرحمن بن أحمد بن الحسن على البهكلى الضمدى ثم الصبيانى ولد سنة 1180 ثمانين ومائة وألف تقريبا بصبيا ونشأ بها وقرأ على والده وغيره من أهل صبيا ثم رحل إلى صنعاء سنة 1202 فأخذ عن أكابر علمائها كشيخنا السيد العلامة عبد القادر بن احمد والسيد العلامة على بن عبد الله الجلال والسيد العلامة عبد الله بن محمد الأمير وشيخنا العلامة الحسن بن اسمعيل المغربي وشيخنا السيد العلامة عبد الله بن الحسن بن علي بن الحسين بن على بن المتوكل والعلامة على بن هادى عرهب وغير هؤلاء وأخذ عنى فى فنون متعددة واختص بى اختصاصا كاملا وسألنى مسائل كثيرة فأجبت عليه باجوبة مطولة ومختصر وعاد إلى وطنه وقد برع في النحو والصرف والمنطق والمعاني والبيان والأصول والتفسير والحديث في أقرب مدة لحسن فهمه وجودة تصوره وكمال اداركه وقوة ذهنه ثم مازال بعد رجوعه إلى وطنه يكاتبنى بالأشعار الرايقة فأجيب عليه بمضمون ما يكتبه إلى وهو مع ذلك يتأسف على مفارقتى وأتاسف على مفارقته لما بينى وبينه من المودة الصادقة والمحبة الزائدة التى تفوق الوصف بل قد لا يتفق مثلها بين الاخوين الشقيقين وقد جرت بينى وبينه من المطارحات الأدبية نظما ونثرا مالا يتسع له الا مجلدا وفيه فصاحة ورجاحة مع حسن تودد ولطافة طبع وكرم أخلاق وملاحة محاضرة واستحضار لرايق الاشعار وفائق الاخبار لا يمل جليسه لماجبل عليه من موافقة كل جليس وجلب خاطرة بما يلايمه والوقوف على الحد الذي يريده ولهذا أحبته القلوب وانجذبت إليه الخواطر ورغب إليه كل احد فعاشر أهل صنعاء وعرف طباعهم واختلاف اوضاعهم وصار أخبر بهم من أحدهم لا يخفى عليه من أحوالهم دقيق ولا جليل ثم ارتحل الى صنعاء رحلة ثانية وكنت إذ ذاك مشغولا بالتدريس والتأليف والافتاء ولكنه قد جفانى جماعة من الذين لا يعرفون الحقائق لصدور اجتهادات منى مخالفة لما ألفوه وعرفوه وهذا دأبهم سلفا عن خلف لا يزالون يعادون من بلغ رتبة الاجتهاد وخالف مادبوا عليه ودرجوا من مذاهب الآباء والأجداد فوصل صاحب الترجمة في سنة 1209 والمواحشة بينى وبين

المذكورين زائدة ولهب نار الاختلاف صادعة فقرأ على في مختصر المنتهى وشرحه لعضد الدين وحاشيته للسعد وقرأ على فى الخرازبة وشرحها فى العروض ومازال يعادى اعداى ويوادد أوداى ويقوم فى غيبتى مقام الأخ الحميم ويتوجع من أحوال أبناء الزمن وما جبل عليه طلبة العلم فى قطر اليمن ثم وصل إلى صنعاء مرة ثالثة في شهر رمضان سنة 1211 وكنت إذ ذاك قد امتحنت بقبول القضاء الأكبر بعد الالزام به من مولانا خليفة العصر حفظه الله فاستقر المترجم له في صنعاء نحو نصف سنة يتصل بي في كل وقت ويحضر في مواقف التدريس ومجالس المنادمة والتأنيس ويطارحنى بادبياته ويواصلنى بفقرة الفايقة وأبياته حتى ولاه مولانا الامام حفظه الله قضاء بيت الفقية بن عجيل بعد موت القاضي العلامة عبد الفتاح بن أحمد العواجي وهو الآن قاض هنالك وقد باشره مباشرة حسنة بعفة ونزاهة وحرمة كاملة وصدع بالحق بحسب الحال ومقدار ما يبلغ إليه الطاقة وقد أجزته بكل ما يجوز لى روايته وهو مشارك لى في السماع من اكابر شيوخي وله قدرة على النظم والنثر وملكة كاملة في جميع العلوم عقلا ونقلا ولا يقلد احدا بل يجتهد برأية وهو حقيق بذلك ولما وقف على أبيات لى من الحماسة رضت القريحة بها مرغبا فى الرتبة والوسطى اذا أعجزت الغاية وهى ( أذا أعوز المرء الصعود الى التى *** اليها تناهى كل أروع أصيد ) ( فمن دون تحليق النسور منازل *** تروح بها رقش البزاه وتغتدى ) ( ودع عنك أدنى مسرح العز انه *** مطار بغاث الطير عند التبلد ) ( فهم الفتى كل الفتى غير واقف *** على الدون ان الدون غير محمد )

( وفي الغاية الوسطى تعلل مغرم *** على الغاية القصوى مقام التفرد ) ( أيا منزلا من دون مضربه السهى *** ويامقعدا من دونه كل مقغد ) ( أبرى دون مرقا شأوك الموت واقفا *** لكل الذى يهوى لقاك بمرصد ) فقال هذه الأبيات التى هى السحر الحلال وقد غاب عنى أولها ( فتى لا وحق الله لولا قيامه *** بباب العلا والمجد لم يتجدد ) ( وأبلج ما من آله وقبيله *** على قلة السادات من لم يسود ) ( أخو همة ما حاجب بن زرارة *** أخوها ولا العالى يزيد بن مزيد ) ( وذو سلف ما فيهم من مذمم *** لئيم ولا في غيرهم من محمد ) ( وايمن ان تصدم به الفقر ينقلب *** غنيا وان تصدم به النحس تسعد ) ووقف على أبيات لى من ذلك الطراز الأول نظمتها لقصد امتحان الفكر وهي ( ولى سلف فوق المجرة خيموا *** سرادقهم من دونه كل كوكب ) ( رقوا فى مراقى العز شأوا ممنعا *** وذادوا الورى عنه بخطب المشطب ) ( فما منهم فى قومه غير سيد *** يروح ويغدو وهو بالمجد محتبى ) ( وما بي عن اوساطهم من تخلف *** ولا ركبوا فى مجدهم غير مركبى ) ( ولكنها الأيام يلبسها الفتى *** على قدر من غالب أو مغلب ) ( واني امرأ أما نجاري فخالص *** وأما فعالى فاسأل الدهر واكتب ) ( ولست بلباس لثوب مزور *** ولكن ضوء الشمس غير محجب ) ( وان فتى يغشى الدنايا وبيته *** على قمة العليا فتى غير معتب ) ( فما المرء الامن ينوء بنفسه *** الى منزل فوق السماء مطنب ) ( ولا خير في حفظ من العيش دونه *** تجرع كأس الذل من أى مشرب )

فقال عافاه ذو الجلال ( فديتك يامن ألبس الدهر أدرعا *** بنظم يروع الجيش عن كل مطلب ) ( نماك الاولى خطت أسنة ذبلهم *** سطورا بمحمر النحيع المترب ) ( خطوب اذا جرد السلاهب أغمدت *** حفاظهم اكرم بهم خير مقنب ) ( اذا النقع غطى آية الشمس أطلعت *** اسنتهم شهبا على كل أشهب ) وكان الاولى بالمقام مادار بينى وبينه من الاشعار الرقيقة والمكاتبات التى دخلت الى معاهد اللطافة من كل طريقة ولكن العذر أنه لم يحضر حال تحرير الترجمة غير هذا وأما الرسائل والمسائل التى أجبت بها على سؤالاته فهى كثيرة جدا موجود أكثرها فى محموع رسائلى واذ قد تعرضنا لذكر بعض مناقب هذا الفاضل فلنذكرههنا بعض قرابته الذين بلغتنا أخبارهم بأخصر عبارة وأوجز اشارة فمنهم والده العلامة المحقق أحمد بن الحسن قاضى صبيا هو من أكابر العلماء الجامعين بين علم العربية والاصول والحديث والتفسير والفقه وله رسائل ومسائل وأشعار أنيقة وقد وصل الى صنعاء وأنا في أوائل أيام الطلب واجتمعت به في موقفين فرأيته من أحسن الناس مذاكرة وأملحهم محاضرة مع ظرافة ولطافة وجودة تعبير ودقة ذهن وقوة فهم وقد دارت بينى وبينه مكاتبة متضمنة لمشاعرة ومذاكرة ولم يحضرلى الآن منها شىء ولعله قد قارب الستين من عمره حال تحرير هذه الأحرف ومنهم أخوه عم صاحب الترجمة عبد الرحمن بن الحسن البهكلى قاضى الأشراف بأبى عريش وسائر جهاته وهو من أكابر العلماء

له يد طولى فى علوم الاجتهاد وعنده من التحقيق والتدقيق ما يقصر عن البلوغ اليه كثير من علماء العصر وقد كتب الى بمسائل تعرض في جهاته وأجبت عنها بأجوبة لعلها لديه وهو الآن حى طول الله مدته وهو أكبر من أخيه أحمد المذكور قبله ومنهم أخو صاحب الترجمة اسماعيل بن أحمد وصل الى صنعاء لعل ذلك فى سنة 1215 وبقى بها نحو عامين وقد كان شرع يقرأ على الشيوخ فى العلوم الدينية ثم بدا له الاشتغال بعلم الفلسفة فلم يظفر منها بطائل سوى تضييع الوقت وبطلان السعي وذهاب هجرته سدى ومنهم أخو صاحب الترجمة الحسن بن أحمد وهو أصغر من الذى قبله وصل الى صنعاء سنة 1218 طالبا للعلم بجد وجهد وعقل وسكون وجودة تصور وقوة ادراك وهو الآن ياخذ عن أعيان مشايخ صنعاء فى علوم الاجتهاد وله قرءة على فى شرحى للمنتقى وغيره ومن قرابة صاحب الترجمة ابن عمه

أحمد بن محمد البهكلى هو من العلماء المحققين وهو الآن عند صاحب الترجمة ولعل عمره ما بين الثلاثين والاربعين وقد كتب الى بأبيات منها ( البدر يابدر العلوم الذي *** سناؤه الباهر بالنور لاح ) ( لا يعتريه النقص ان ذمه *** من الورى الناقص والافتضاح ) ( فاكبت أعاديك ولا تختشى *** فسوف يأتيك المنى بالنجاح ) ( وانض لهم غضب مقال غدا *** يقدد الاعناق قد الصفاح ) ( وارخ عنان الطرف ان خلته *** في حلبة الأبحاث يروي الصحاح ) ( وصل عليهم صولة الليث في *** برازه معتقلا للرماح ) ولما مات والدى تغشاه الله برحمته ورضوانه كتب الى عافاه الله بقصيدة رثاه بها مطلعها ( هكذا الدهر شأنه لا يبالى *** قد رمانا بأسهم ونصال ) ومات سنة 1227 ومن قرابة صاحب الترجمة خاله القاضى العلامة المحقق
على بن حسن العواجى عافاه الله هو فائق فى جميع صفات الكمال جامع بين العلم والعمل والرياسة والكياسة قائم بأعمال الدنيا والآخرة أتم قيام وهو حال تحرير هذه الأحرف حاكم ببندر اللحية وكنت رايته قبل عزمه الى هنالك عند وصوله الى حضرة الخلافة ولم أجتمع به لكونى تلك الأيام الى الصغر أقرب وهو جميل الصورة تام الخلقة بهى الشكل حسن الهيئة يستدل من رآه بذاته على جميل صفاته وجليل سماته وكمال طرافته ولعله الآن قد

قارب الستين من عمره وولده العلامة عز الكمال محمد بن على بن الحسن العواجي هو ممن ارتحل الى صنعاء لطلب العلم واخذ عنى فى النحو والفقه وأجزت له اجازة عامة فى جميع ما يجوز لى روايته وهو الان ساكن عند والده فى بندر اللحية ولعله قد قارب الثلاثين ومات هذا ووالده قبله بعد وقوع الاضطراب في تهامة وقيام الشريف حمود بها وكل واحد من هؤلاء كان يستحق أن يفرد بترجمة مستقلة ولكن لم يكن لدي من اخبارهم الا أشياء يسيرة وفى سنة 1243 وصلت الجنود الروميه الى تهامة وأسروا الشريف أحمد بن حمود القائم مقام أبيه وقتلوا عالم الاشراف وقائد جنودهم الشريف حسن بن خالد الحازمى وأدخلوا جماعة من الأشراف الى الروم منهم أحمد بن حمود ونكلوا بجماعة من المتولين لامورهم من القضاة وغيرهم وامتحن صاحب الترجمة وحبس ثم اطلق وهو الان خائف يترقب ما نزل بغيره دفع الله عنه كل مكروه وقد تشفعت له عند الباشا الواصل بالجنود الرومية وهو الباشا خليل فلم يصب بعد ذلك بما اصيب به غيره والمرجو من الله عز وجل أن يصرف عنه كل شر فانه من أكابر العلماء العاملين ومن عباد الله الصالحين ثم بعد هذا أجرى الصلح بين سيدى المولى وبين الروم على ارجاع البلاد التى اغتصبها الشريف الى الامام فعرفت الامام حفظه الله أن يقرره لقضاء بيت الفقيه كما كان فقرره على ذلك وعاد كما كان والله الحمد

225- عبد الرحمن بن أحمد بن عبد الغفار القاضى عضد الدين الايجى ولد بايج من نواحى شيراز بعد السبع مائة وأخذ عن مشايخ عصره ولازم زين الدين تلميذ البيضاوى وكان اماما فى المعقول قائما بالاصول والمعانى والبيان والعربية مشاركا فى سائر الفنون وله شرح مختصر المنتهى وقد انتفع الناس به من بعده وسار فى الاقطار واعتمده العلماء الكبار وهو من أحسن شروح المختصر من تدبره عرف طول باع مؤلفه فانه يأتى بالشرح على نمط سياق المشروح ويوضح ما فيه خفاء ويصلح ما عليه مناقشة من دون تصريح بالاعتراض كما يفعله غيره من الشراح وقل أن يفوته شىء مما ينبغى ذكره مع اختصار فى العبارة يقوم مقام التطويل بل يفوق وله المواقف فى الكلام ومقدماته وهو كتاب يقصر عنه والوصف لا يستغنى عنه من رام تحقيق الفن وله السؤال المشهور الذى حرره الى المحقق الجاربردى فى كلام صاحب الكشاف على قوله تعالى ( ^ قل فأتوا بسورة من مثله ) وأجابه بجواب فيه بعض خشونة فاعترضه صاحب الترجمة باعتراضات وتلاعب به وبكلامه وهو شيخه ولكنه لم ينصفه فى الجواب حتى يستحق التأدب معه وقد أجاب عن اعتراضات
صاحب الترجمة ابن الجاربردى واودع ذلك مؤلفا مستقلا وقد ولى قضاء المالكية في أيام أبى سعيد وكان كثير الأفضال على الطلبة كريم النفس وجرت بينه وبين الأبهرى منازعات وما جريات وله تلامذة نبلاء منهم السعد التفتازانى صاحب التصانيف المشهورة سيأتى ذكره ان شاء الله تعالى ومنهم شمس الدين الكرمانى وغيرهما وجرت له محنة مع صاحب كرمان فحبسه بالقلعة ومات مسجونا فى سنة 756 ست وخمسين وسبعمائة

226- عبد الرحمن بن أحمد الجامى
ولد بجام من قصبات خراسان واشتغل بالعلوم أكمل اشتغال حتى برع فى جميع المعارف ثم صحب مشايخ الصوفية فنال من ذلك حظا وافرا وكان له شهرة بالعلم في خراسان وغيرها من الديار حتى انه استدعاه سلطان الروم بايزيد خان الى مملكته وأرسل اليه بجوائز سنية فسافر من بلاد خراسان إلى جهات الروم فلما انتهى الى همدان قال للذى أرسله السلطان اليه انى قد امتثلت امر السلطان حتى وصلت الى هنا وبعد ذلك أتشبث بذيل الاعتذار لأنى لا أقدر على الدخول الى بلاد الروم لما أسمع فيها من مرض الطاعون وكان غرض السلطان في استدعائه أنه خطر له فى بعض الأوقات الاختلاف مابين الصوفية وعلماء الكلام والحكماء فأراد أن يجعل صاحب الترجمة حكما بين هذه الطوايف فما تم وله مصنفات منها شرح الكافية المشهور بالجامى وشرع في تفسير القرآن وله كتاب شواهد النبوة بالفارسية ونفحات الانس بالفارسية أيضا وله مصنفات غير ذلك ونظم بالفارسية يتنافس فى خفظه أهل تلك اللسان وتوفى بهراة سنة 898 ثمان وتسعين وثمان مائة

227- عبد الرحمن بن أحمد بن رجب البغدادى ثم الدمشقى الحنبلى الحافظ
سمع خلقا منهم القلانسي وابن العطار وغيرهما وصنف التصانيف المفيدة منها شرح البخارى بلغ فيه الى كتاب الجنايز وله شرح على الترمذى وذيل على كتاب طبقات الحنابلة وغير ذلك ومات عى شهر رجب سنة 795 خمس وتسعين وسبعمائة

228- عبد الرحمن بن أبى بكر بن محمد بن ابى بكر بن عمر بن خليل بن نصر بن الخضر بن الهمام الجلال الأسيوطى الاصل الطولوى الشافعى الامام الكبير صاحب التصانيف ولد فى أول ليلة مستهل رجب سنة 849 تسع وأربعين وثمان مائة ونشأ يتميا فحفظ القرآن والعمدة والمنهاج الفرعى وبعض الأصلى وألفية النحو وأخذ عن الشمس محمد بن موسى الحنفى في النحو وعلى العلم البلقينى والشرف المناوى والشمنى والكافياجي في فنون عديدة وجماعة كثيرة كالبقاعى وسمع الحديث من جماعة وسافر إلى الفيوم ودمياط والمحلة وغيرها وأجاز له أكابر علماء عصره من ساير الأمصار وبرز فى جميع الفنون وفاق الأقران واشتهر ذكره وبعد صيته وصنف التصانيف المفيدة كالجامعين فى الحديث والدر المنثور فى التفسير والاتقان في علوم القرآن وتصانيفه فى كل فن من الفنون مقبولة قد سارت فى الأقطار مسير النهار ولكنه لم يسلم من حاسد

لفضله وجاحد لمناقبه فان السخاوى في الضوء اللامع وهو من أقرانه ترجمة مظلمة غالبها ثلب فظيع وسب شنيع وانتقاص وغمط لمناقبه تصريحا وتلويحا ولا جرم فذلك دأبه في جميع الفضلاء من أقرانه وقد تنافس هو وصاحب الترجمة منافسة أوجبت تأليف صاحب الترجمة لرسالة سماها الكاوى لدماغ السخاوى فليعرف المطلع على ترجمة هذا الفاضل فى الضوء اللامع انها صدرت من خصم له غير مقبول عليه فممن جملة ما قاله فى ترجمته انه لم يمعن الطلب فى كل الفنون بل قال بعد أن عدد شيوخه انه حين كان يتردد عليه كثيرا من مصنفاته كالخصال الموجبة للظلال والاسماء النبوية والصلاة على النبى صلى الله عليه وآله وسلم وموت الانبياء ومالا يحصره قال بل أخذ من كتب المحمودية وغيرها كثيرا من التصانيف المتقدمة التى لاعهد لكثير من العصريين بها فى فنون فغير فيها يسيرا وقدم وأخر ونسبها إلى نفسه وهول في مقدماتها بما يتوهم منه الجاهل شيئا مما لا يوفى ببعضه وأول ما أبرز جزء له فى تحريم المنطق جرده من مصنف لابن تيمية واستعان فى اكثره فقام عليه الفضلاء قال وكذا درس جمعا من العوام بجامع ابن طولون بل صار يملى على بعضهم ممن لا يحسن شيئا ثم قال كل هذا مع انه لم يصل ولا كاد ولهذا قيل انه تزيب قبل ان يكون حصرما وأطلق لسانه وقلمه فى شيوخه فمن فوقهم بحيث قال عن القاضى العضد انه لا يكون طعنه فى نعل ابن الصلاح وعزر على ذلك من بعض نواب الحنابلة بحضرة قاضيهم ونقص السيد والرضى فى النحو بمالم يبد فيه مستندا مقبولا بحيث انه أظهر لبعض الغرباء الرجوع عن ذلك فانه لما اجتمعا قال له قلت السيد الجرجانى قال

ان الحرف لا معنى له فى نفسه ولا فى غيره وهذا كلام السيد ناطق بتكذيبك فيما نسبته اليه فأوجدنا مستندا فيما تزعمته فقال انى لم أر له كلاما ولكنى لما كنت بمكة تجاذبت مع بعض الفضلاء الكلام فى المسئلة فنقل لى ما حكيته وقلدته فيه فقال هذا عجيب مما يتصدى للتصنيف يقلد فى مثل هذا مع هذا الاستاذ انتهى وقال من قرأ الرضى ونحوه لم يترق الى درجة ان يسمى مشاركا فى النحو ولازال يسترسل حتى قال انه رزق التبحر فى سبعة علوم التفسير والحديث والفقه والنحو والمعانى والبيان والبديع قال والذى أعتقده ان الذى وصلت إليه من الفقه والنقول التى اطلعت عليها مما لم يصل إليه ولا وقف عليه أحد من أشياخى فضلا عمن دونهم قال ودون هذه السبعة أصول الفقه والجدل والصرف ودونهما الانشاء والترسل والفرائض ودونها القراآت ولم آخذها عن شيخ ودونها الطب واما الحساب فأعسر شىء على وأبعده عن ذهنى واذا نظرت فى مسئلة تتعلق به فكأنما احاول جبلا أحمله قال وقد كملت عندى الات الاجتهاد بحمد الله الى ان قال ولو شئت أن اكتب فى كل مسئلة تصينف باقوالها وادلتها النقلية والقياسية ومداركها ونقوضها وأجوبتها والمقارنة بين اختلاف المذاهب فيها لقدرت على ذلك وقال ان العلماء الموجودين يرتبون له من الاسئلة الوفا فيكتب عليها أجوبة على طريقة الاجتهاد قال السخاوى بعد ان نقل هذا الكلام عن صاحب الترجمة فى وصف نفسه ما أحسن قول بعض الاستاذين فى الحساب ما اعترف به عن نفسه مما توهم به أنه متصف أول دليل على بلادته وبعد فهمه لتصريح ايمة الفن بانه فن ذكاء ونحو ذلك وكذا قول بعضهم دعواه الاجتهاد ليستر خطأه

ونحو هذا وقد اجتمع به بعض الفضلاء ورام التكلم معه في مسئلة فقال ان بضاعتى فى علم النحو مزجاة وقول اخر له أعلمنى عن الات الاجتهاد ما بقى أحد يعرفها فقال له نعم ما بقى من له مشاركة فيها على وجه الاجتماع فى واحد بل مفرقا فقال له فاذكرهم لى ونحن نجمعهم لك ونتكلم معهم فان اعترف كل واحد لك بعلمه وتميزك فيه امكن ان نوافقك فى دعواك فسكت ولم يبد شيئا وذكر أن تصانيفه زادت على ثلثمائة كتاب رأيت منها ما هو فى ورقة واما ما هو دون كراسة فكثير وسمى منها شرح الشاطبية وألفية فى القراآت مع اعترفه بانه لا شيخ له فيها ومنها ما اختلسه من تصانيف شيخنا يعنى ابن حجر منها كتاب النقول فى أسباب النزول وعين الاصابة فى معرفة الصحابة والنكت البديعات على الموضوعات والمدرج الى المدرج وتذكرة المؤتسى بمن حدث ونسى وتحفة النابه بتلخيص المتشابه وما رواه الواعون فى أخبار الطاعون والاساس فى مناقب بنى العباس وجزء فى أسماء المدلسين وكشف النقاب عن الالقاب ونشر العبير في تخريج أحاديث الشرح الكبير قال فكل هذه مصنفات شيخنا وليته إذا اختلسها لم يمسخها ولو مسخها على وجهها لكان أنفع ومنها ماهو لغيره وهو الكثير هذا ان كانت المسخيات موجودة كلها والا فهو كثير المجازفة جاءنى مرة فزعم أنه فرأ مسند الشافعى على القميصى فى يوم فلم يلبث ان جاء القميصى وأخبرنى متبرعا بما تضمن كذبه حيث أخبر أنه بقى منه جانب قال السخاوى وقال انه عمل النفحة المسكية والتحفة المكية فى كراسة وهو بمكة على نمط عنوان الشرف لابن المقرى فى يوم واحد وانه عمل ألفية

فى الحديث فايقة على ألفية العراقى إلى غير ذلك مما يطول شرحه ثم قال كل ذلك مع كثرة ما يقع له من التحريف والتصحيف وما ينشأ عن عدم فهم المراد لكونه لم يزاحم الفضلاء فى دروسهم ولا جلس معهم فى شانهم وتعريسهم بل استند باخذه من بطون الدفاتر والكتب واعتمد ما لا يرتضيه من اللاتقان صحب وقد قام الناس عليه كافة لما ادعى الاجتهاد ثم قال وبالجملة فهو سريع الكتابة لم أزل أعرفه بالهوس ومزيد الترفع حتى على أمه بحيث كان تزيد في التشكى منه ولا يزال أمره فى تزايد من ذلك فالله يلهمه رشده ونقل عنه أنه قال تركت الافتاء والاقراء واقبلت على الله وزعم انه راى مناما يقتضى ذم النبى صلى الله عليه وآله وسلم له وأمر خليفته الصديق بحبسه سنة ليراجع الاقراء والافتاء وانه استغفر الله بعد ذلك واقبل على الافتاء بحيث لوجىء اليه بفتيا وهو مشرف على الغرق لأخذها ليكتب عليها قال ومن ذلك أنه توسل عند الامام البرهان الكركى فى تعيينه لحجة كانت تحت نظره فأجابه وزاد من عنده ضعف الاصل فما قال له جزيت خيرا ولا أبدى كلمة تؤذن بشكره قال ومن هوسه أنه قال لبعض تلامذته إذا صار الينا القضاء قررنا لك كذا وكذا بل تصير أنت الكل هذا حاصل ماذكره السخاوي فى كتابة الضوء اللامع فى ترجمة الجلال السيوطى وختمها بقوله انه ألف مؤلفا سماه الكاوى فى الرد على السخاوى وأقول لا يخفى على المنصف ما في هذا المنقول من التحامل على هذا الامام فانه ما اعترف به من صعوبة علم الحساب عليه لا يدل على ما ذكره من عدم الذكاء فان هذا الفن لا يفتح فيه على ذكى إلا نادرا

كما نشاهده الآن فى أهل عصرنا وكذلك سكوته عند قول القايل له تجمع لك أهل كل فن من فنون الاجتهاد فان هذا كلام خارج عن الانصاف لأن رب الفنون الكثيرة لا يبلغ تحقيق كل واحد منها ما يبلغه من هو مشتغل به على انفراده وهذا معلوم لكل احد وكذا قوله انه مسخ كذا وأخذ كذا ليس بعيب فان هذا مازال دأب المصنفين يأتى الاخر فيأخذ من كتب من قبله فيختصر أو يوضح او يعترض أو نحو ذلك من الأغراض التى هى الباعثة على التصنيف ومن ذاك الذى يعمد الى فن قد صنف فيه من قبله فلا يأخذ من كلامه وقوله انه رأى بعضها فى ورقة لا يخالف ما حكاه صاحب الترجمة من ذكر عدد مصنفاته فانه لم يقل انها زادت على ثلثمائة مجلد بل قال انها زادت على ثلثماية كتاب وهذا الاسم يصدق على الورقة وما فوقها وقوله انه كذبه القميصى بتصريحه أنه بقى من المسند بقية ليس بتكذيب فربما كانت تلك البقية يسيرة والحكم للاغلب لاسيما والسهو والنسيان من العوارض البشرية فيمكن أنه حصل أحدهما للشيخ أو تلميذه وقوله انه كثير التصحيف والتحريف مجرد دعوى عاطلة عن البرهان فهذه مؤلفاته على ظهر البسيطة محررة أحسن تحرير ومتقنة أبلغ اتقان وعلى كل حال فهو غير مقبول عليه لما عرفت من قول أئمة الجرح والتعديل بعدم قبول الأقران فى بعضهم بعضا مع ظهور أدنى منافسة فكيف بمثل المنافسة بين هذين الرجلين التى أفضت إلى تأليف بعضهم فى بعض فان أقل من هذا يوجب عدم القبول والسخاوى رحمه الله وان كان اماما غير مدفوع لكنه كثير التحامل على أكابر أقرانه كما يعرف ذلك من طالع كتابه الضوء اللامع فانه لا يقيم

لهم وزنا بل لا يسلم غالبهم من الحط منه عليه وإنما يعظم شيوخه وتلامذته ومن لم يعرفه ممن مات فى أول القرن التاسع قبل موته أو من كان من غير مصره أو يرجو خيره او يخاف شره وما أحسن ماذكره في كتابة الضوء اللامع فى ترجمة عبد الباسط بن يحيى شرف الدين فانه قال وربما صرح بالانكار على الفقهاء فيما يسلكونه من تنقيص بعضهم لبعض وقد حكى انه بينما هو عند الدوادار وبين يديه فقيه واذا باخر ظهر من الدوار فاستقبله ذلك الجالس بالتنقيص عند صاحب المجلس واستمر كذلك حتى وصل اليهم فقام إليه ثم انصرف فاستبدبره القائم حتى اكتفى ثم توجه قال فسألنى الدوادر من الصادق منهما فقلت أنتم أخبر فقال انهما كاذبان فاسقان ونحو ذلك انتهى وأما ما نقله من اقوال ما ذكره من العلماء مما يؤذن بالحط على صاحب الترجمة فسبب ذلك دعواه الاجتهاد كما صرح به ومازال هذا دأب الناس مع من بلغ إلى تلك الرتبة ولكن قد عرفناك فى ترجمة ابن تيمية أنها جرت عادة الله سبحانه كما يدل عليه الاستقراء برفع شان من عودى لسبب علمه وتصريحه بالحق وانتشار محاسنه بعد موته وارتفاع ذكره وانتفاع الناس بعلمه وهكذا كان أمر صاحب الترجمة فان مؤلفاته انتشرت فى الأقطار وسارت بها الركبان الى الأنجاد والأغوار ورفع الله له من الذكر الحسن والثناء الجميل مالم يكن لاحد من معاصريه والعاقبة للمتقين ولم يذكر السخاوى تاريخ وفاة المترجم له لانه عاش بعد موته فان السخاوى مات فى سنة 902 كما سيأتى في ترجمته ان شاء الله تعالى تجاوز الله عنهما جميعا وعنا بفضله وكرمه وكان موت صاحب الترجمة بعد أذان الفجر المسفر صباحه عن يوم الجمعة تاسع
عشر جمادى الاولى سنة 911 احدى عشرة وتسعمائة

229- عبد الرحمن بن الحسن الأكوع
شيخ الفروع ومحققها قرأها بمدينة ذمار على أكابر شيوخها كالعلامة الحسن بن أحمد الشبيبى وأقرانه ثم ارتحل الى صنعاء ودرس فى شرح الأزهار وبيان ابن مظفر فى جامعها ورغب اليه الطلبة واجتمعوا اليه فكان يحضر درسه جماعة نحو الثلاثين والأربعين ثم مازال الناس يأخذون عنه أياما طويلة وكان أخوه على بن حسن الأكوع وزير الامام المهدى العباس بن الحسين ثم وزيرا لولده مولانا خليفة العصر المنصور بالله فى أوائل خلافته المباركة ثم نكبه ونكبه جميع قرابته وكان من جملتهم صاحب الترجمة وصودروا جميعا على تسليم أموال أخذت منهم وكان ذلك في سنة 1193 ثم أفرح عنهم وتعقب ذلك أنه ضعف بصر المترجم له ثم ترك التدريس حتى مات وكان ملازما للطاعات محافظا على الجماعات أيام ذهاب بصره وكان قبل ذلك رافه العيش متأنقا فى مطعمه ومشربه وملبسه لا شغلة له بطلب الرزق ولا التفات منه الى ذلك قد كفاه أخواه مؤنة الطلب وأحدهما على المتقدم ذكره والاخر عبدالله ابن الحسن وكان متعلقا بالأعمال الجليلة من أعمال الدولة حتى ولى بندر المخاومات فى أيام الامام المهدى وقرأت على صاحب الترجمة أوائل شفاء الأمير الحسين ومات فى شهر ذى الحجة سنة 1206 ست وماتين والف

230- عبد الرحمن بن على بن محمد بن عمر بن على بن يوسف ابن أحمد بن عمر الشيباني الزبيدى الشافعى المعروف بابن الديبع وهو لقب لجده الاعلى على بن يوسف ومعناه بلغة النوبية الابيض ولد فى عصر يوم الخميس رابع المحرم سنة 866 ست وستين وثمان مائة بزبيد ونشأ بها فحفظ القرآن وتلاه للسبع على خاله أبى النجا والشاطبية والزبد للبارزى وبعض البهجة واستغل فى علم الحساب والجبر والمقابلة والهندسة والفرايض والفقه والعربية على خاله المشار اليه وعلى ابراهيم بن جعمان وفي الحديث والتفسير على الزين احمد الشرحى وحج مرارا أولها في سنة 883 وقرأ بمكة على السخاوى ثم برع لاسيما فى فن الحديث واشتهر ذكره وبعد صيته وصنف التصانيف منها تيسير الوصول إلى جامع الأصول اختصره اختصارا حسنا وتداوله الطلبة وانتفعوا به وفىالتاريخ قرة العيون بأخبار اليمن الميمون وبغية المستفيد بأخبار مدينة زبيد وكان السلطان عامر بن عبد الوهاب قد عظمه وولاه تداريس وله أشعار فى مسائل علمية وضوابط وتحصيلات وله شهرة فى اليمن طايلة إلى الان

231- السيد عبد الرحمن بن قاسم المدانى قرأ علم الفقه بمدينة ذمار ثم رحل إلى صنعاء وأخذ فى غيره فشارك مشاركة ركيكة لغلبة علم الفقه عليه ثم درس فى علم الفقه بصنعاء وأخذ عنه الناس طبقة بعد طبقة وأخذت عنه فى شرح الأزهار في أوائل أيام طلبى وكان زاهدا ورعا متقللا من الدنيا عفيفا حسن الأخلاق جميل المحاضرة راعيا فى الفوائد العلمية بحيث انه صار عاجزا لا يمشى الا متوكيا على العصا وكان اذا لقينى قام واعتمد على عصاته ثم باحثنى بمباحث فقهية دقيقة وكنت إذ ذاك قد امعنت في طلب علم الفقه على غيره وكان يحب المجون من دون مجاوزة للحد مع ظرافة زايدة وتواضع كامل مات فى شهر ذى القعدة سنة 1211 احدى عشر ومائتين وألف وأظنه قد قارب التسعين رحمه الله

232- عبد الرحمن بن محمد بن محمد بن محمد بن الحسن بن محمد بن جابر ابن محمد بن ابراهيم بن محمد بن عبد الرحيم ولى الدين الاشبيلى الاصل التونسى ثم القاهرى المالكى المعروف بابن خلدون ولد فى أول رمضان سنة 732 اثنتين وثلاثين وسبعمائة بتونس وحفظ القرآن والشاطبيتين ومختصر ابن الحاجب الفرعى والتسهيل في النحو وتفقه بجماعة من أهل بلده وسمع الحديث هنالك وقرأ فى كثير من الفنون ومهر فى جميع ذلك لاسيما الادب وفن الكتابة ثم توجه فى سنة 753 إلى فاس فوقع بين يدى سلطانها ثم امتحن واعتقل نحو عامين ثم ولى كتابة السر وكذا النظر فى المظالم ثم دخل الاندلس فقدم غرناطة فى أوائل ربيع الاول سنة 764 وتلقاه سلطانها ابن الاحمر عند قدومه ونظمه في أهل مجلسه وكان رسوله الى عظيم الفرنج باشبيلية فقام بالامر الذى ندب اليه ثم توجه في سنة 766 الى بجاية ففوض اليه صاحبها تدبير مملكته مدة ثم استأذن فى الحج فأذن له فقدم الديار المصرية فى ذى القعدة سنة 784 فحج ثم عاد الى مصر فتلقاه أهلها وأكرموه وأكثروا من ملازمنه والتودد اليه وتصدر للاقراء في الجامع الازهر مدة ثم قرره الظاهر برقوق فى قضاء المالكية بالديار المصرية في جمادى الاخرة سنة 786 وفتك بكثير من الموقعين وصار يعزر بالصفح ويسميه الزج فاذا

غضب على انسان قال زجوه فيصفع حتى تحمر رقبته وعزل ثم أعيد وتكرر له ذلك حتى مات قاضيا فجاءة في يوم الأربعاء لأربع بقين من رمضان سنة 808 ثمان وثمان مائة ودفن بمقابر الصوفية خارج باب النصر ودخل مع العسكر في أيام انفصاله عن القضاء لقتال تيمور فقدر اجتماعه به وخادعه وخلص منه بعد أن أكرمه وزوده قال بعض من ترجمة انه كان في بعض لاياته يكثر من سماع المطربات ومعاشرة الاحداث وقال اخر كان فصيحا مفوها جميل الصورة حسن العشرة اذا كان معزولا فاما اذا ولى فلا يعاشر بل ينبغي ان لا يرى وقال ابن الخطيب انه رجل فاضل جم الفضائل رفيع القدر أصيل المجد وقور المجلس عالى الهمة قوى الجأش متقدم فى فنون عقلية ونقلية متعدد المزايا شديد البحث كثير الحفظ صحيح التصور بارع الخط حسن العشرة وأثنى عليه المقريزي وكان الحافظ أبو الحسن الهيثمى يبالغ فى الغض منه قال الحافظ بن حجر فلما سألته عن سبب ذلك ذكر لى أنه بلغه أنه قال فى الحسين السبط رضى الله عنه انه قتل بسيف جده ثم أردف ذلك بلعن ابن خلدون وسبه وهو يبكى قال ابن حجر لم توجد هذه الكلمة فى التاريخ الموجود الان وكأنه كان ذكرها في النسخة التى رجع عنها قال والعجب ان صاحبنا المقريزى كان يفرط فى تعظيم ابن خلدون لكونه كان يجزم بصحة نسب بنى عبيد الدين كانوا خلفاء يمصر ويخالف غيره في ذلك ويدفع ما نقل عن الأئمة من الطعن في نسبهم ويقول انما كتبوا ذلك المحضر مراعاة للخليفة العباسى وكان المقريزى ينتمى إلى الفاطميين كما سبق فأحب ابن خلدون لكونه أثبت نسبهم وجهل مراد ابن خلدون فانه كان لانحرافه عن العلوية

يثبت نسبه العبيديين اليهم لما اشتهر من سوء معتقدهم وكون بعضهم نسب الى الزندقة وادعاء الالهية كالحاكم فكأنه أراد أن يجعل ذلك ذريعة الى الطعن هكذا حكاه السخاوى عن ابن حجر والله أعلم بالحقيقة واذا صح صدور تلك الكلمة عن صاحب الترجمة فهو ممن أضله الله على علم وقد صنف تاريخا كبيرا في سبع مجلدات ضخمة أبان فيها عن فصاحة وبراعة وكان لا يتزيا بزى القضاة بل مستمر على زى بلاده وله نظم حسن فمنه ( أسرفن فى هجرى وفي تعذيبى *** وأطلن موقف عبرتى ونحيبى ) ( وأبيين يوم البين وقفة ساعة *** لوداع مشغوف الفؤاد كئيب ) وترجمه ابن عمار أحد من أخذ عنه فقال الأستاذ المنوه بلسانه سيف المحاضرة كان يسلك فى اقرائه للاصول مسلك الاقدمين كالغزالى والفخر الرازى مع الانكار على الطريقة المتأخرة التى أحدثها طلبة العجم ومن تبعهم من التوغل فى المشاحة اللفظية والتسلسل فى الحدبة والرسمية اللتين أثارهما العضد وأتباعه في الحواشى عليه وينهى الناقل غضون اقرأئه عن شىء من هذه الكتب مستندا إلى أن طريقة الأقدمين من العرب والعجم وكتبهم فى هذا الفن على خلاف ذلك وأن اختصار الكتب فى كل فن والتقيد بالالفاظ على طريقة العضد وغيره من محدثات المتأخرين والعلم وراء ذلك كله قال وله من المؤلفات غير الانشاآت النثرية والشعرية التى هى كالسحر التاريخ العظيم المترجم بالعبر في تاريخ الملوك والامم والبربر حوت مقدمته جميع العلوم

233- عبد الرحمن بن محمد بن نهشل الحيمى الحافظ الكبير العلامة الشهير كان من العلماء الجامعين بين علم المعقول والمنقول وله اشتغال بالتدريس في الأمهات ونشرها وبمثل العضد وحواشيه والمطول وحواشيه والرضى في النحو وسائر الكتب المفيدة وقد أخذ عنه الناس واشتهر ومن جملة تلامذته العلامة الحسن بن أحمد الجلال وجماعة أكابر ومنهم القاضى أحمد بن سعد الدين المسورى والقاضى أحمد بن صالح بن أبى الرجال ولكنه ماسلم من الامتحان من أهل عصره لسبب اشتغاله بالامهات علما وعملا وتدريسا وليس ذلك ببدع فهذا شأن هذه الديار من قديم الاعصار ومن مشايخه السيد الحسن بن شمس الدين ويحيى بن احمد الصابونى والحافظ بن علان وبالجملة فصاحب الترجمة من اكابر العلماء المتبحرين في جمع العلوم ومازال مكبا على ذلك حتى توقاه الله تعالى سابع وعشرين ربيع الاول سنة 1068 ثمان وستين وألف بصنعاء ودفن بجربة الروض

234- عبد الرحمن بن يحيى الآنسى ثم الصنعانى
ولد في شهر ذى القعدة سنة 1168 ثمان وستين ومائة وألف ونشا بصنعاء فأخذ في علم العربية وغيره عن جماعة كالسيد اسمعيل بن اسمعيل ابن ناصر الدين والسيد العلامة عبد الله بن محمد الأمير وغيرهما وأخذ في الفقه على شيخنا العلامة احمد بن محمد الحرازى وفي الحديث على المحدث العلامة لطف البارى بن احمد الورد واكب على المطالعة واستفاد بصافى ذهنه الوقاد ووافي فكره النقاد علوما جمة ولاسيما في العلوم الأدبية فهو فيها أحد أعيان العصر المجيدين وولاه خليفة العصر حفظه الله القضاء في بعض البلاد اليمنية ثم نقله إلى بلاد حجة وولاه قضاء تلك الجهات وما والاها وباشره مباشرة حسنة بعفة وصيانة وحرمة ومهابة وصرامة بحيث صار أمره فيها أنفذ من أمر العمال وقد يغزو بعض المبطلين او المخالفين للشرع بجماعة معه ويقدم اقداما يدل على شجاعة ويسلك مسالك يقوده اليها حسن التدبير فبمجموع هذه الاوصاف صار لا يسد غيره مسده ولا يقوم مقامه سواه مع أن هذه الولاية هى دون جليل قدره ولكن مثل تلك الجهات مع شرارة أهلها وتعجر فهم وقوة صولتهم لا ينفذ الاحكام الشرعية فيهم الامثلة ومع هذا فهو عاكف على مطالعة العلوم على اختلاف أنواعها مستغرق غالب ساعاته في ذلك كثير المذاكرة والمباحثة في المسائل الدقيقة مغرم بنظم الأشعار الفائقة الجارية على نمط العرب المحبرة بخالص اللغة وغريبها وله من النثر البليغ مايفوق الوصف وقد أجتمعت به فرأيت من حسن محاضرته وطيب منادمته وقوة ذهنه وسرعة فهمه ما يقصر عنه الوصف وقد كتب الى رسالة مشتملة على عشرة أسئلة أجبت عليها برسالة سميتها طيب النشر في جواب المسائل العشر وهى موجودة في مجموع رسايلى وكتب الى هذه القصيدة الطنانة بعد أن قدم بين يديها هذا النثر الفائق ولفظه من عبد الرحمن ابن يحيى غفر الله لهما إلى المولى المنسوب الى كل علم نسبة مؤثرة في العين عن ملكه قوية البنا على عناية وعنا الموضوع باول الأولى من طبقات أهله لا تقتضيه المعاجيم بل بأحقية التقديم المسلمة اليه من كل عظيم الموصوف به على أفعل التفضيل وصيغ التكثير التامة وتأنيث

المبالغة ذي العلامة من الاعلم والعلام والعلامة ( علامة العلماء والبحر الذي *** لا ينتهى ولكل بحر ساحل ) من لا تضرب اليوم آباط المطي الا إلى مثله ولا يخط في بياض النهار كسواد ظله والقاضى المقرون بمعية اللام لوجود مقتضيها وانتفاء مانعها المسدد بالملك في مطالع قضاياه ومقاطعها ( قاض اذا اشتبه الامر ان عن له *** رأي يفرق بين الماء واللبن ) ( بحر الاسلام حسنة الايام اكرم *** من شرب ماء الغمام مدت مدته ) ( وعدت عدته وحرست مهجته *** وحسنت نهجته واونست بهجته ) أما بعد فانى أحمد اليك الله على تمام ما أولاه وحسن بلاه على أني لم أكن عبدا شكورا وكان الانسان لربه كفورا وأنهى إلى حضرة علمك المنورة وروضة أدبك المنورة كمدى بمفارقتها وشوقى لمشاهدتها وكلفى بفايدتها وحاجتى لعايدتها وانى لا أذكر منك ذلك المجلس القصير واللقاء بالملتقى من جناج طاير يطير الا وقفت به من علمك على شاطىء بحر لجي فاغترفت غرفة بيدى لم ينقع صداى ولم يبلغ ثلجى الا أنشدت برنة المتشجى ( باهل إلى سرحه الوادى مؤوبة *** قبل الممات بذى وجدبها ناشى ) ( ألم المامة لم تجتن ثمرا *** ولا تفيأ ظلا غير اكباش ) ولولا تروحى باملى أن أملا لزامك والمثول أمامك مثولا أصيب به من علمك خيرا يزجر لى بيمن طيرا ويقينى أن ماذلك على الله بعزيز ولا نايله من سايله في حرز حريز لقد ذهبت نفسى حسرات وضاقت بى فسيحات البسيطات

( أعلل النفس بالآمال أرقبها *** ما أضيق العيش لولا فسحة الأمل ) هذا وقد تكلف الفكر الجامد بمصر البليات والذهن الخامد بصرصر النكبات عمل هذه القصيدة بشىء من مدائحك العديدة على أنى لم احل بها عاطلا ولم أرفع بها خاملا وصفات ضوء الشمس تذهب باطلا لأن الوصف مارفع احتمالا أو قلل اشتراكا أو كشف معنى والشمس عن كل في غنى وما لها في أى غنا ووصفك أيها السيد الجليل من ذلك القبيل في ذلك السبيل على أنى لو بصرت أمرى لما سيرت اليك شعرى فقد قال حسان بن ثابت ( وانما الشعر لب المرء يعرضه *** على المجالس ان كيساوان حمقا ) ولكن غلبت المقة على مقتضى عدم الثقة وشجعنى قوله أيضا ( وان أصدق بيت أنت قائله *** بيت يقال اذا أنشدته صدقا ) فقلت وما ضر شعرا مقابلا بالتصديق الصريح أن لا يكون ذا معنى في لفظ فصيح وبعد فأمامه منك عين الرضا ذات الكلال عن العيب والاغضا والسلام ختام ( الا قامت تنازعنى ردائى *** غداة نفضت أحلاس الثواء ) ( مفهفهة كخوط البان تهفو *** الي بعنق خاذلة الظباء ) ( يلوح القرط منه على هواء *** يروقك ذاهبا فيه وجائي ) ( وحابسة لذى نظر طموح *** عليه بلا أمام ولا وراء ) ( وقد أرخى مدامعها ارتحالى *** وكانت ليس تدرى بالبكاء ) ( وقالت لو أقمت لكان ماذا *** حنانيك التفرق والتنائى ) ( وعيشك لو تركت وما تشائى *** لما بعدت سماؤك من سمائى )

( ولكن الزمان له صروف *** وقد تعدو على القوم البراء ) ( وقبلى ما نبت أرض بحر *** ففارقها بحب او قلاء ) ( فعنى لست بالرجل المروى *** ولا طوع الحسان من النساء ) ( وعزمى قد علمت اذا ستطارت *** به نية تغلغل ذا مضاء ) ( فكم أغرى الى وادى هبوطى *** ذيابا بالتضور والعواء ) ( وراع العصم في نيق صعودى *** وهاج الربد في خبت نجائى ) ( على وجناء تخترق الموامى *** وتجتاز المياه على الظماء ) ( يعارضها اللصوص ليدركوها *** ومن يعلق براكبة الهواء ) ( فقادتها الادلة اقتبالى *** وساقتها لثانية انثنائى ) ( وما انقشعت غيابتها وفيها *** من الابطاء من ايلى بلائى ) ( وكنت على معسكرها وحكمى *** لهم أما علمت على سوائى ) ( بوضاح ضمان المال عاف *** جنايا العمد شداخ الدماء ) ( وسل عنى العداة فعندهم من *** ممارستى مصدقة ادعائى ) ( وما أنا بالبخيل بنائيات الحقوق *** على الاضافة والثراء ) ( ولا كل على الاخوان عى *** ولا شاكىالصديق من الجفاء ) ( ولا بمفحم ان ناغمتنى *** بنات الشعر منه بالحداء ) ( وقد جربت هذا الدهر حتى *** مرنت على المراضى والمسائى ) ( ولم أعدم على الخطب اصطبارى *** ولم أفقد على الهول اجترائى ) ( ولا استوحشت من شىء أمامى *** ولم أحزن على شىء ورائى ) ( ولولا عالم المصر الذى سر *** ت عنه لما حننت اليه نائي ) ( لنعم محمد رجلا وحق *** له وعليه طيبة الثناء )

( هوالبحر الذى جاشت بعلم *** غوارب موجه ذات ارتماء ) ( فطبقت البلاد وعاد منها *** إليه الفضل عن عذر ملاء ) ( تعالى الله معطيه امتنانا *** وليس الله محظور العطاء ) ( لقد آتاه علما من لدنه *** يضيق بوسعه ذات القضاء ) ( ولكن صدره المشروح أضخى *** كما بين الثريا والثراء ) ( وحين لقيته بادى بداء *** بوقت مثل ابهام القطاء ) ( لقيت به الأئمة في فنون *** بفرد الشخص متحد الرواء ) ( ففى علم الكلام أبا على *** وفى علم اللغات أبا العلاء ) ( وفي التصريف عثمان بن جنى *** وفي النحو المبرد والكسائى ) ( وجار الله في علم المعانى *** وابراز النكات من الخفاء ) ( وابن كثير الشيخ المعالى *** من التفسير خافقة اللواء ) ( وزين الدين في التحديث حفظا *** لاسناد ومتن ذا وكاء ) ( ويحيى في الرجال بنقد قول *** جرى فيه بصفو أو جفاء ) ( وفي التاريخ والأخبار جما *** عها الذهبى فهاق الاناء ) ( وفي الفقه ابن رشد من تحلت *** نهايته بحسن الابتناء ) ( وعند قضائه ولدى فتاواه *** عن تبريزه كشف الغطاء ) ( فلو لازمته من بعد أوكا *** ن حظى منه تكرار اللقاء ) ( اذا لغدوت رأسا في علوم *** يكون بهديه فيها اهتدائى ) ( أنادى قائلا قولا سديدا *** يصدق بين مستمعى النداء ) ( بانك صاحب السهم المعلا *** بين سهام ارث الأنبياء ) ( وانك عالم القطر المسمى *** ومجتهد الزمان بلا مراء )

( وأن مجدد المائة التى نحن *** فيها لهو أنت بلا امتراء ) ( وأنك لا نرى لك من مثيل *** ولم تر مثل نفسك في المرائى ) ( وأن شريعة الدين استنارت *** بما سميت فيها للقضاء ) ( أصاب بك الخليفة فرض عين *** عليك مضيقا وقت الأداء ) فلو لم تقض بين الناس طوعا *** اثمت بما جنحت الى الاباء ) ( جزيت عن اليتيم وأمه والضعيف *** وقومه خير الجزاء ) ( أخذت لهم بحقهم فباتوا *** وقد أمنوا تعدى الاقوياء ) ( وطائفة على قاض ومفت *** ترادوها بثوب الاعمياء ) ( وساعة ما اتتك فككت منها *** معماها بواضحة السناء ) ( وهذا ربح علمك فاستف خيره *** في الابتداء والانتهاء ) ( ولا برحت سوارى الغيث صنعاء *** ما طرفتك حيافى الحواء ) ( فان تهلك فلا شامت عليها *** عيون الناس بارقة الحياء ) ( ولا حملت عقيب الطهر انثى *** ولا ولدت غلاما ذا ذكاء ) فأجبت عن هذا النظم والنثر بقولى من جمع أشتات الفضائل والفواضل وبلغ في مجده إلى مكان يقصر عنه المتطاول نور حدقة أوانه وانسان عين زمانه من ضرب النجم سرادقه دون مكانه وخفى سنان السماك عند سنا سنانه قريع أوانه فريع خلانه وأخدانه من أشاد بأبياته المشيدات شرعة الاداب واحيا ببلاغته البليغة أرواح أموات رسوم الكتاب فهو الفرد الكامل ذاتا الكل المستحق لنسبة جميع الفضائل إليه أنعاتا ( ليس على الله بمستنكر *** أن بجمع العالم في واحد )

وبعد فانه وصل إلى الحقير ذلك العقد الجوهرى الذي هو بكل الأمداح الصحاح الفصاح الصباح حرى وأقول سبحان المانح الفاتح فلقد تلهت وولهت ودلهت بما خبر به كل غاد ورائح لعمرك ما كنت أحسب أنه بقي من يسمو إلى هذه الطبقة التى هى فوق الطباق ولا كان يمر بفكرى أنه قد نشا لهذه الصناعة من رقى فيها إلى هذه الغاية التى لا تطاق والحمد لله الذى زين العصر بمثلك وحفظ شرعة الآداب بوافر علمك وفضلك ونبلك وليعلم الأخ أيده الله ان جواد قريحتى القريحة لا يجرى بهذا الميدان وسنان فكرتى السقيمة العقيمة لا تغنى عند تطاعن الفرسان بالمران فانى على مرور الاعصار لم أتلبس بشعار الأشعار ولا رضت ذهنى الكليل بالطراد في هذا المضمار ( وما الشعر هذا من شعارى وأنما *** أجرب فكرى كيف يجرى نجيبه ) فلم يكن لى من ذلك الا نظم الفقيه في الاحكام أو ما يجرى مجرى الكلام عند اقتضاء المقام وكنت قد عزمت أن أتطفل على مكارم أخلاقك بطلب بسط العذر عن الجواب فرارا مما قاله ابن الخازن في نظم اداب الاداب وهربا من عراضة صحيفة العقل على أنظار أرباب الالباب وحذرا من الوقوع فيما قاله اخو الأعراب ( وأنما الشعر صعب سلمه *** إذا ارتقى فيه الذي لا يعلمه ) ( يريد ان يعربه فيعجمه *** زلت به إلى الحضيض قدمه ) غير أنه لاح للخاطر الفاتر وقوة النظر القاصر أن مكاتبات الاحباب ومراجعات خلص الأصحاب مفيدة بقيود ومحدودة برسوم وحدود منها التسامح وأطراح التكلفات وغض طرف الانتقاد عند

عروض الكبوات كما جرت به المألوفات من جوارى العادات وثانيهما اسبال ذيول الستور على ما أبرزته الى قالب العثور أيدى القصور وثالثها أن المقصد الاهم والمطلب الاعظم ليس إلا ماذكره أرباب البيان من نكتة التلذذ بارخاء عنان اللسان في مخاطبات الخلان فلما ارتسمت في الذهن هذه التصورات انتقل بعد شرح هذه الماهية إلى مقاصد التصديقات فانتج له الترتيب الرضى بان يقال مجيب غير مصيب لامصيب غير مجيب فعطل من ساعات اشغاله ساعة أزجى فيها الى سوحك هذه البضاعة بفكر علم الله كليل وذهن شهد الله عليل على أنهما فيما عهدت سيف صقيل ولا ريب فان لطيف الكدر اذا انطبع في المرآة تشوش الناظر فكيف بمن يطرق قلبه في اليوم القصير من رياح الارواح وقتام الاشباح أعاصير فدون الدون من تلك الأمور تنصدع له الصخور وتغور منه البحور ( لولابس الصخر الأصم بعض ما *** يلقاه قلبى فض أصلاد الصفا ) فدونك أيها الحبيب مراجعة من لم يحظ من قربك بنصيب وشرب من صاب بينك باقداح وغص لفراقك بالماء القراح ( دعى لومى على فرط الهواء *** وداوى ان قدرت على الدواء ) ( وكونى عن سلوى في سلو *** إذا أنوى الحبيب على النواء ) ( أبانوا يوم بانوا عن فؤادى *** عرى صيرى فبانوا بالعراء ) ( فلا حملت هوادجها الهوادى *** ولا سمعت تراجيع الحداء ) ( تخب بكل عامرة وقفر *** وتخترق الموامى للتنائى ) ( فانحي حاذر يوما عليها *** وضرج قادميها بالدماء )

وناشتها السباع ومزقتها *** القشاعم بين أدلاج الفضاء ) ( وياحادى المطى الا رثاء *** وشر الناس مسلوب الرثاء ) ( حدوت فكم عقول طايشات *** وأرواح تروح إلى الفناء ) ( فلا رفعت يداك اليك سوطا *** ولا نقلتك مسرعة الخطاء ) ( تروعنى ببين بعد بين *** طويل في قصير من لقاء ) ( امابسوى الفراق لقيت قلبى *** لتعلم في الحوادث ما عنائى ) فانى ان ألم الخطب يوما *** وضاق بحمله وجه الثراء ) ( وطاشت عنده أحلام قوم *** وحاد الآخرون الى الوراء ) ( أقوم به اذا قعدوا لديه *** وادفعه اذا أعيا سواى ) ( وما المرء المكمل غير حر *** له عند العنا كل الغناء ) ( تساوى عنده خير وشر *** يرى طعم المنية كالمناء ) ( يحوز السبق في أمن وخوف *** ويكرم عند فقر أو غناء ) ( تراه وهو ذو طمرين يمشى *** بهمته على هام السماء ) ( تقدمه فضائله اذا ما *** تفاخر بالملا كل الملاء ) ( ألا ان الفتى رب المعالى *** إذا حققت لارب الثراء ) ( ومن حاز الفضائل غير وان *** فذاك هو الفتى كل الفتاء ) ( فما الشرف الرفيع بحسن ثوب *** ولا دار مشيدة البناء ) ( ولا بنفوذ قول في البرايا *** فان نفوذه أصل البلاء ) ( فرأس المجد عند الحر علم *** يجود به على غاد وجائى ) ( إذا ما المرء قام بكل فن *** قياما في السمو إلى السماء ) ( وصار له بمدرجه صعود *** إلى عين الحقيقة والجلاء )

( وقام لدفع معضلة وحل *** لمشكلة ورفع للخفاء ) ( فذاك الفرد في ملأ المعالى *** كما الفرد ابن يحيى في الملاء ) ( فتى يهتز عطف الدهر شوقا *** اليه لانه رب العلاء ) ( اذا ما جال في بحث ذكاه *** تنحى عنه أرباب الذكاء ) ( وان ما راه ذو لدد أتاه *** بما يثنيه عن فرط المراء ) ( تقاصر عن مداه كل حبر *** لما يلقاه من بعد المداء ) ( فيامن صار في سلك المعالى *** هو الدر النفيس لكل راء ) ( وضمخ مسمع الايام طيبا *** بما قد طاب من حسن الثناء ) ( وقام بفترة الآداب يدعو *** وفى يمناه خافقة اللواء ) ( بلغت من العلوم الى مكان *** تمكن فى السمو وفي السناء ) ( قعدت من البلاغة في محل *** به الصابي يعود الى الصباء ) ( وصغت من القريض بنات فكر *** دفعت بها الورى نحو الوراء ) ( وجيه الدين دمت لكل فن *** تبهرج فيه أهل الادعاء ) ( تذود الشائنين له بجهل *** فيصفو العلم عن شوب القذاء ) ( علومك زانها سمت بهى *** وحسن السمت من حلل البهاء ) ( أتانى يابن يحيى منك نظم *** تعالى عن نظام أبى العلاء ) ( على نمط الاعارب فى لغات *** وفى حسن الروى وفى الرواء ) ( تحدى من تعاوزه هموم *** يعود بها الجلي الى الخفاء ) ( يعانى من خصوم أو خصام *** خطوبا فى الصباح وفي المساء ) ( فحينا فى صراخ أو عويل *** وحينا فى شكاء أو بكاء ) ( وان يصفو له وقت تراه *** يوقع فى رقاع الادعاء )

( ويمضى الليل فى نشر وطى *** لاسجال قد يمات البناء ) ( وقفنا يابن ودي فى شفير *** ومن زار الشفير على شفاء ) ( بذا قد جاءنا نص صريح *** فما ذاك السبيل الى النجاء ) ( فان قلت النصوص بعكس هذا *** اتتنا بالاجور وبالرجاء ) ( كما فى أجر من يقضى بحق *** ويعمل باجتهاد فى القضاء ) ( ويعدل فى حكومته برفق *** ويلتف المكاره بالرضاء ) ( ويلبس بالقنوع رداء عز *** يطرزه بوشي الاتقاء ) ( ويدرع التصبران دهاه *** من الخصمين لافحة البلاء ) ( فذاك كما يقول وأين هذا *** هو العنقاء بين أولى النهاء ) ( قصارى ما تراه بغير شك *** مراء أو فضول من مرائى ) ( ومن لم يعقل البرهان يوما *** فانى ينتحيه فى القضاء ) ( إذا لم يفطن التركيب قاض *** فقل لى كيف يفطن بالخطاء ) ( ومن خفيت عليه الشمي حينا *** فكيف تراه يظفر بالسهاء ) ( ومن أعياه نور من نهار *** فكيف يروم ادراك البهاء ) ( وهذى نفثة من صدر حر *** أطال ذيولها صدق الاخاء ) ( وانزر ما يبوح بها شجي *** إلى أحبابه بث الشجاء ) ( واعظم مستفاد من عهاد *** تواصلنا باصناف الدعاء ) ( ودم يابن الكرام في نعيم *** عظيم فى الصفات وفى الصفاء ) وقد طال شوط القلم ولكن أحببت ان لا أخلى ترجمة هذا الفاضل من ذكر مثل هذه العقيلة التى زفها من بنات فكره فانها من أعظم الأدلة على أن هذه الأعصار غيرخالية عن قائم بحفظ شرعة الآداب

وأما ذكر قصيدتى عقبها فليس إلا للتصريح ببعض ما يستحقه المترجم له من الممادح التى اشتملت عليها وكتب إلى قصيدة فريدة مطلعها ) ( وأوله سيطت بقلبى من الهوى *** فقل بالهوى بالأولية بادى ) وأجبت عليه بقصيدة مطلعها ( وفود حبيب أم ورود عهاد *** وصوت بشير أم ترنم شاد ) ثم سمح الزمان باجتماعى به في صنعاء وغيرها وكثر اتصالنا وكتب إلى من نظمه الفائق ونثره الرائق الكثير الطيب وهو موجود فى مجموع مادار بينى وبين أهل الادب وموجود فى ديوان شعره الذى قد صار من جملة كتبى وهو الآن طالت ايامه قائم بالقضاء فى حجة وبلادها ويفد إلى صنعاء لقصد زيارة أقاربه واحبابه وله شعر كثير جميعه غرر وبالجملة فهو غريب الأسلوب غزير الشؤبوب مطرد الأنبوب

235- عبد الرحيم بن الحسن بن على بن عمر بن على بن ابراهيم الارموى الأسنوى نزيل القاهرة الشيخ جمال الدين ابو محمد ولد فى العشر الأواخر من ذى الحجة سنة 704 أربع وسبعمائة وقدم القاهرة سنة 721 وحفظ التنبيه وسمع الحديث من الدبوسى والصابونى وغيرهما وحدث بالقليل وأخذ العلم عن الجلال القزوينى والقونوى وغيرهما وأخذ العربية عن أبى حيان ثم لازم بعد ذلك التدريس والتصنيف فصنف التصانيف المفيدة منها المهمات والتنقيح فما يرد على الصحيح والهداية إلى أوهام الكفاية وزائد الأصول وتلخيص الرافعى الكبير وله الأشباه والنظاير ولم يبيضه وله البدور الطوالع فى الفروق والجوامع وشرح المنهاج للنووى ولم يكمل وشرح المنهاج للبيضاوى وغير ذلك وكان فقيها ماهرا ومعلما ناصحا ومفيدا صالحا مع البر والدين والتودد والتواضع وكان يقرب الضعيف المستهان به من طلبته ويحرص على ايصال الفايدة الى البليد وربما ذكر عنده المتبدىء الفائدة المطروقة فيصغى كأنه لم يسمعها جبرا لخاطره وله مثابرة على ايصال البر والخير إلى كل محتاج مع فصاحة عبارة وحلاوة محاضرة ومروءة بالغة وقد ولى وكالة بيت المال والحسبة ودرس مدارس ثم عزل نفسه عن الحسبة لكلام وقع بينه وبين الوزير فى سنة 762 ثم عزل نفسه من الوكالة فى سنة 766 وانتفع به جمع جم وقد أفرد له العراقى ترجمة ذكر فيها يسيرا من مناقبه وفضايله ونظمه وبالغ في الثناء عليه وكان هو يحبه ويعظمه وذكره في طبقات الشافعية فى أثناء ترجمة ابن سيد الناس ووصفه بأنه حافظ عصره وذكره في موضع آخر من المهمات قال ابن حبيب امام بحر علمه عجاج وماء فضله ثجاج ولسان قلمه عن المشكلات فراج كان بحرا فى الفروع والأصول محققا لما يقول من النقول تخرج به الفضلاء وانتفع به العلماء وذكر ان فراغه من تصنيف جواهر البحرين سنة 735 ومن المهمات سنة 760 قال القاضى تقى الدين الاسدى انه شرع في التصنيف بعد الثلاثين وشرح المنهاج مهذب منقح وهوأنفع شروحه مع كثرتها وكانت وفاته ليلة الأحد ثامن عش جمادى الأولى سنة 772 اثنتين وسبعين وسبعمائة

236- عبد الرحيم بن الحسين بن عبد الرحيم بن أبى بكر بن ابراهيم بن الزين أبو الفضل الكردى الأصل الشافعى المعروف بالعراقى
الحافظ الكبير ولد فى حادى وعشرين جمادى الأولى سنة 725 خمس وعشرين وسبعماية بمصر بعد أن تحول والده اليها وسمع من القاضى سنجر والقاضى تقى الدين الأحبائى المالكى وسمع من آخرين وحفظ الحاوي والالمام لابن دقيق العيد وكان ربما حفظ فى اليوم أربعمائة سطر ولازم الشيوخ فى الدراية فقرأ القرا ات السبع ونظر في الفقه وأصوله على جماعة كابن عدلان والأسنوى وفى أثناء ذلك أقبل على علم الحديث فأخذ عن جماعة منهم العلاء التركمانى وبه انتفع ورحل إلى بيت المقدس ومكة والشام فأخذ عن شيوخ هذه الجهات وحبب الله اليه هذا الشأن فاكب عليه من سنة 752 حتى غلب عليه وتوغل فيه وصار لا يعرف الا به وتفرد مع وجود شيوخه وقال العز بن جماعة وهو من شيوخه كل من يدعى الحديث بالديار المصرية سواه فهو مدفوع وتصدى للتصنيف والتدريس ومن جملةمصنفاته تخريج أحاديث الاحياء والألفية فى علم الحديث وشرحها ونظم منظومة فى السيرة النبوية واخرى فى غريب القرآن ونظم الاقتراح لابن دقيق العيد وشرح الترمذي لابن سيد الناس فكتب منه تسع مجلدات ولم يكمل وشرع فيه من أوائل كتاب الصلوة من حيث بلغ الحافظ بن سيد الناس لانه قد كان شرع فى شرح الترمذى فكتب مجلدا بلغ فيه إلى أوايل كتاب الصلوة ووقفت عليه بخطه رحمه الله ووقفت على المجلد الاول من شرح صاحب الترجمة وهو

إلى أواخر كتاب الصلوة وهذا المجلد الذى وقفت عليه هو بخط الحافظ ابن حجر وفيه بخط مصنفه وهو شرح حافل ممتع فيه فوايد لا توجد فى غيره ولا سيما في الكلام على أحاديث ( ) الترمذى وجميع ما يشير اليه في الباب وفى نقل المذاهب على نمط غريب وأسلوب عجيب ومن مصنفاته الاستعاذة بالواحد من إقامة جمعتين فى مكان واحد وتكملة شرح المهذب للنووى واستدرك على المهمات للاسنوى ونظم المنهاج للبيضاوى وغيرذلك وولى تدريس الحديث بدار الحديث الكاملية والظاهرية وجامع ابن طولون وحج مرارا وجاور وأملى هنالك وولى قضاء المدينة النبوية وخطابتها وإمامتها فى ثانى عشر جمادى الاولى سنة 788 ثم صرف بعد مضي ثلاث سنين وخمسة أشهر وعاد إلى القاهرة فشرع فى الاملاء من سنة 895 فاملى أربعمائة مجلس وستة عشر مجلسا وكان منور الشيبة جميل الصورة كثير الوقار نزر الكلام طارحا للتكلف ضيق العيش شديد التوقى فى الطهارة لا يعتمد إلا على نفسه أو على رفيقه الهيثمى وكان كثير الحياء منجمعا عن الناس حسن النادرة والفكاهة قال تلميذه الحافظ ابن حجر وقد لازمته مدة فلم أره ترك قيام الليل بل صار كالمألوف ويتطوع بصيام ثلاثة أيام فى كل شهر وقد رزق السعادة فى ولده الولى فانه كان إماما كما تقدم فى ترجمته وفى رفيقه الهيثمي فانه كان حافظا كبيرا ورزق ايضا السعادة فى تلامذته فان منهم الحافظ ابن حجر وطبقته وكان عالما بالنحو واللغة والغريب والقراءات والفقه وأصوله غير أنه غلب عليه الحديث فاشتهر به وانفرد بمعرفته وقد ترجمه جماعة من معاصريه ومن تلامذته ومن بعدهم وأثنوا عليه جميعا وبالغوا فى تعظيمه ورثاه ابن الجزرى فقال

( رحمه الله للعراقى تترى *** حافظ الأرض حبرها باتفاق ) ( اننى مقسم ألية صدق *** لم يكن فى البلاد مثل العراقى ) مات عقيب خروجه من الحمام فى ليلة الاربعاء ثامن شعبان سنة 806 ست وثمان مائة بالقاهرة ودفن بها وله شعر فمنه ( إذا قرأ الحديث على شخص *** وأمل ميتتى ليروح بعدى ) ( فماذا منه انصاف لأنى *** اريد بقاءه ويريد بعدى ) وأملى في صفر سنة موته مجلسا لما توقف النيل ووقع الغلاء المفرط وختمه بقصيدة أولها أقول لمن يشكو توقف نيلنا *** سل الله يمدده بفضل وتأييد ) وختمها بقوله ( وأنت فغفار الذنوب وساتر ال *** عيوب وكشاف الكروب اذا نودى ) وصلى بالناس صلاة الاستسقاء وخطب خطبة بليغة فرأ والبركة بعد ذلك وجاء النيل عاليا

237- عبد الرازق بن احمد بن محمد بن محمد بن أحمد بن عمر بن أبى المعالى محمد بن محمود بن أحمد بن محمد ابن أبى المعالى المفضل بن عباس بن عبد الله بن معن بن زايدة الشيبانى المعروف بابن القرطى المروزى الاصل البغدادى ولد فى المحرم سنة 642 اثنتين وأربعين وستمائة واسر فى كائنة بغداد فاتصل بالنصير الطوسى فخدمه واشتغل عليه وسمع من محيى الدين بن الجزرى وباشر كتب خزانة مراغة وهو على مانقل أربعمائة ألف مصنف واطلع على نفايس الكتب فعمل تاريخا حافلا جدا ثم اختصره فى آخر سماه مجمع الآداب ومعجم
الأسماء والالقاب فى خمس مجلدات وله درر الأصداف في نحور الأوصاف والدرر الناصعة في شعراء المائةالسابعة وعنى بالحديث وقرأ بنفسه وكتب بخطه المليح كثيرا وقال ان شيوخه يبلغون خمسمائة وكان له نظم حسن وخط بديع جدا ونظر فى علوم الأوائل وكان مع حسن خطه يكتب فى اليوم اربع كراريس قال الصفدى أخبرنى من رآه ينام ويضع ظهره الى الأرض ويكتب ويداه إلى جهة السقف وقال الذهبى كانت له يد بيضاء في النظم وترصيع التراجم وله ذهن سالم وقلم سريع وخط بديع وبصر بالمنطق والحكمة ويقال انه كان يتناول المسكر ثم تاب وصلح حاله وكان روضة معارف وبحر أخبار وقد ذكر فى بعض تواليفه أنه طالع تواريخ الاسلام ثم سردها تاريخ خوارزم تاريخ أصبهان تاريخ قزوين تاريخ الرى تاريخ مراغة تاريخ البصرة تاريخ الكوفة تاريخ واسط تاريخ سامرا تاريخ تكريت تاريخ الموصل تاريخ ميافارقين تاريخ صقلية تاريخ اليمن وسرد شيئا كثيرا ومات فى ثالث المحرم سنة 722 إثنتين وعشرين وسبعمائة

238- عبد الرءوف المناوى شارح الجامع الصغير شرحه شرحا بسيطا وشرحا مختصرا وشرح الشهاب وشرح آداب القضاء وطبقات الصوفية وغير ذلك توفي سنة 1029 تسع وعشرين وألف أوفى التى بعدها ولم أقف له على ترجمة مبسوطة
239- عبد العزيز بن أحمد النعمان الضمدى أحد العلماء الموجودين فى القرن الحادى عشر له مؤلفات مشهورة منها حاشية على الكافية شرح الخبيصى على الكافية ومنها شرح المعيار للامام المهدى ومنها تخريج أحاديث الشفاء للأمير الحسين وتولى القضاء بمواضع من الديار اليمنية كزبيد والمخا ولم أقف علىتعيين مولده ولا وفاته ولكنه موجود فى القرن الحادى عشر كما قدمنا ويروى أن والد المترجم له محمد لا أحمد
240- عبد العزيز بن سرايا بن على بن أبى القاسم بن أحمد بن نصر الطائي الحلى صفى الدين ولد فى شهر ربيع الآخر سنة 677 سبع وسبعين وستمائة وتعانى الادب فمهر فى فنون الشعر كلها وفى علم المعاني والبيان والعربية وتعانى التجارة فكان يرحل الى الشام ومصر وماردين وغيرها فى التجارة ثم يرجع الى بلاده وفى غضون ذلك يمدح الملوك والاعيان وانقطع مدة الى ملوك ماردين وله فى مدائحهم الغرر وامتدح الناصر محمد بن قلاون والمؤيد وكان يتهم بالرفض قال ابن حجر وفى شعره ما يشعر به وكان مع ذلك يتنصل بلسانه وهو في أشعاره موجود فان فيها ما يناقض ذلك وأول ما دخل القاهرة سنة بضع وعشرين فمدح علاء الدين ين الاثير فاقبل عليه وأوصله الى السلطان واجتمع بابن سيد الناس وأبى حيان وفضلاء ذلك العصر فاعترفوا بفضائله وكان الصدر شمس الدين عبد اللطيف يعتقد أنه ما نظم الشعر أحد مثله وهذا لا يسلمه من له معرفة بالادب بالنسبة الى أهل عصره فضلاء عن غيرهم وديوان شعره مشهور يشتمل على فنون كثيرة وله البديعية المشهورة وجعل لها شرحا وذكر فيه أنه استمد من مائة وأربعين كتابا ومن محاسن شعره وفيه الاستخدام فى كلا البيتين
( اذا لم ابرقع بالحيا وجه عفتى *** فلا اشبهته راحتى فى التكرم ) ( ولا كنت ممن يكسر الجفن فى الوغى *** اذا أنا لم أغضضه عن فعل محرم ) مات سنة 752 اثنتين وخمسين وسبعمائة

241- عبد العزيز بن محمد بن ابراهيم بن سعد الله بن جماعة بن صخر الكنانى الشافعى
ولد فى تاسع عشر المحرم سنة 694 أربع وتسعين وستمائة وأحضر على عمر بن القواس وأبى الفضل بن عساكر وأجاز له جماعة كالدمياطى وطبقته وبلغ عدد شيوخه ألفا وثلثمائة نفس وتفقه على والده وأخذ عن علاء الدين الباجى وأبى حيان ودرس في سنة 754 الى أن مات وكان حسن الأخلاق كثير الفضائل قال الذهبى سمع وكتب الطباق وعنى بهذا الشأن وولى القضاء بالديار المصرية سنة 728 وباشره بعفة ولم يزل على ذلك الى أن عزل نفسه فى سنة 754 واسأذن فى الحج فأذن له ولم يزل به أمراء الدولة الى أن عاد الى القضاء ثم كان بعض عظماء الدولة يعانده في الأمور الشرعية فعزل نفسه فى سنة 766 وحمل فى كمه ختمة شريفة فتوسل بها الى السلطان فأعفاه واستمر يدرس فى مواضع ثم حج وجاور وله مصنفات قال ابن رافع جمع شيئا على المذهب وعمل المناسك الكبرى والصغرى وخرج أحاديث الرافعى وتكلم على مواضع من المنهاج وقال
الاسنوى في الطبقات نشأ فى العلم ودرس وافتى وصنف تصانيف حسانا وخطب بالجامع الجديد وسار سيرة حسنة فى القضاء وكان حسن المحاضرة سريع الخط سليم الصدر محبا لاهل العلم شديد التصميم فى الأمور التى تصل اليه وكانت فيه عجلة فى الجواب ولم يكن فيه حذق وغالب أموره بحسب من يتوسط بخير أو شر قال ابن حجر ولم يكن فيه ما يعاب الا أنه كان غير ماهر فى الفقه وكان يتمنى الموت باحد الحرمين معزولا عن القضاء فنال ما تمنى فانه حج وجاور فمات بمكة فى سنة 767 سبع وستين وسبعمائة ودفن بالحجون وقد وقع الالحاح عليه فى أن يعود الى القضاء حتى وصل اليه الامراء وقضاة المذاهب وراودوه بكل ممكن فصمم على الامتناع وحلف ايمانا مغلظة أنه لا يعود فلله دره

242- عبد القادر بن احمد الفاكهى ثم المكى العالم المشهور له تصانيف منها شرح منهج القاضى زكريا وشرح قصيدة الصفى الحلى وكتاب فى زيارة النبى صلى الله عليه واله وسلم وكتاب فى فضائل شيخه ابن حجر الهيثمى ومات سنة 989 تسع وثمانين وتسعمائة 243 السيد عبد القادر بن احمد بن عبد القادر بن الناصر بن عبد الرب بن على بن شمس الدين بن الامام شرف الدين بن شمس الدين بن الامام المهدى احمد بن يحيى قد تقدم تمام نسبة فى ترجمة الامام المهدى احمد بن يحيى وهو شيخنا الامام المحدث الحافظ المسند المجتهد المطلق ولد كما نقلته من خطه فى شهر القعدة سنة 1135 خمس وثلاثين ومائة وألف ونشأ بكوكبان فقرأ على من به من العلماء ثم ارتحل الى صنعاء فأخذ عن أكابر علمائها كالسيد

العلامة محمد بن اسماعيل الامير والسيد العلامة هاشم بن يحيى وغيرهم ثم ارتحل الى مدينة ذمار وهي إذ ذاك مشحونة بعلماء الفقه والفرائض فاخذ عن شيوخها في الفقه والفرائض ثم تردد فى جميع مدائن اليمن وأخذ عن كل من لقيه من العلماء ثم ارتحل الى مكة والمدينة فاخذ عن علماء الحرمين وشيوخه قد اشتمل عليهم مجلد حافل ذكر فيه من أخذ عنه ومن أجاز له والاسانيد التى تلقاها عن شيوخه وبقى مهاجرا في الحرمين نحو عامين ثم عاد الى كوكبان وصنعاء ثم استوطن كوكبان واستقر هنالك ينشر العلم ويفيد الطالبين ومن جملة من أخذ عنه أميركوكبان إذ ذاك السيد العلامة أحمد بن محمد بن الحسين وجماعة كثيرة منهم السيد العلامة على بن محمد بن على ومنهم ولده السيد العلامة ابراهيم بن عبد القادر المتقدم ذكره وكان يفد الى صنعاء في الامور المهمة كوفوده عند موت الامام المهدى رحمه الله لمبايعة ولده مولانا خليفة العصر المنصور بالله حفظه الله وكان فى مدة اقامته هنالك قد طار صيته فى جميع الاقطار اليمنية وأقر له بالتفرد فى جميع أنواع العلم كل أحد بعد موت شيخه السيد العلامة محمد بن اسماعيل الامير وأنى أذكر وأنا في المكتب مع الصبيان أنى سألت والدي رحمه الله عن أعلم من بالديار اليمنية اذ ذاك فقال فلان يعنى صاحب الترجمة وأخبرنى العالم الفاضل عبد الرحمن بن الحسن الريمى أنه حضر فى بعض المواقف بصنعاء وقد كان اجتمع فيه أكابر علماء صنعاء وسماهم لى وكل واحد له شهرة كبيرة بالعلم والتفنن فيه قال ومن جملة الحاضرين صاحب الترجمة وهو أصغرهم سنا وكان ذلك فى احدى قدماته الى صنعاء قال فرأيتهم يتواضعون له ويخضعون لعلمه ويستفيدون منه ويعترفون بارتفاع درجته

عليهم وهذا الاجتماع بينه وبين قدوم شيخنا الى صنعاء واستقراره فيها سنون كثيرة فانه قدم هذا القدوم الآخر الذى استقر فيه ولم يبق من أولئك الاعيان الذين كانوا فى ذلك الموقف أحد ثم لما أراد الله احياء علوم الحديث بل وسائر العلوم بصنعاء جرت بينه وبين أمير كوكبان السيد ابراهيم بن محمد بن الحسين مناكدة فأظهر أنه يريد الخروج من كوكبان الى وادى ظهر للتنزه به أيام الخريف فأذن له السيد ابراهيم فخرج واستقر أياما بوادى ظهر وما زال يرسل لأهله ولكتبه ولجميع ما يحتاج اليه ثم كتب إلى الوزير الخطير الحسن بن على حنش المتقدم ذكره بأنه يريد الانتقال إلى صنعاء فرفع القضية إلى خليفة العصر حفظه الله فأذن بذلك وانزله بدار الفرج من بير العرب فسكن فيها ووفد إليه أكابر علماء صنعا وأخذ عنه جماعة من اعيانهم كشيخنا العلامة القاسم ابن يحيى الخولانى والسيد العلامة على بن عبد الله الجلال والسيد العلامة عبد الله بن محمد الأمير وجماعة كثيرة ومنهم العلامة الحسن بن على حنش وأخذت عنه فى علوم عدة فقرأت عليه فى صحيح مسلم من أوله إلى آخره بلا فوت مع بعض شرحه للنووى وبعض صحيح البخارى مع بعض من شرحه فتح البارى وبعض جامع الأصول لابن الأثير وسنن الترمذى من أولها الى آخرها بلا فوت وبعض سنن ابن ماجه وبعض الموطأ وبعض المنتقى لابن تيمية وبعض شفاء القاضى عياض وسمعت منه كثيرا من الاحاديث المسلسلة كالحديث المسلسل بيوم العيد والمسلسل بالمصافحة والمسلسل بالمشابكة وغير ذلك وقرأت عليه فى علم الاصطلاح بعض منظومةالزين العراقى وشرحها وفى الفقه بعض ضوء النهار

وبعض البحر الزخار مع حواشيهما وفى علم أصول الدين بعض المواقف العضدية وشرحها للشريف وبعض القلايد وشرحها وفي أصول الفقه بعض جمع الجوامع وشرحه للمحلى وفى اللغة بعض الصحاح وبعض القاموس ومؤلفه الذى سماه فلك القاموس وفى العروض الجزازية وشرحها جميعا وسمعت منه فى غير هذه الكتب مما لم استحضره حال تحرير هذه الترجمة وكانت القراءات جميعها يجرى فيها من المباحث الجارية على نمط الاجتهاد فى الاصدار والايراد ما تشد اليه الرحال وربما انجر البحث إلى تحرير رسائل مطولة ووقع من هذا كثير وكنت أحرر ما يظهر لى فى بعض المسائل وأعرضه عليه فان وافق مالديه من اجتهاده فى تلك المسئلة قرظه تارة بالنظم الفائق وتارة بالنثر الرائق وإن لم يوافق كتب عليه ثم أكتب على ما كتبه ثم كذلك فان بعض المسائل التى وقعت فيها المباحثة حال القراءة اجتمع ما حررته وحرره فيها إلى سبع رسائل وكان رحمه الله متبحرا فى جميع المعارف العلمية على اختلاف أنواعها يعرف كل فن منها معرفة يظن من باحثه فيه أنه لا يحسن سواه والحاصل انه من عجائب الزمن ومحاسن اليمن يرجع إليه أهل كل فن فى فنهم الذى لا يحسنون سواه فيفيدهم ثم ينفرد عن الناس بفنون لا يعرفون أسماءها فضلا عن زيادة على ذلك وله فى الادب يد طولى فانه ينظم القصيدة الفائقة في لحظة مختطفة بحيث لا يصدق بذلك إلا من له به مزيد اختبار ومع هذا ففيه من لطف الطبع وحسن المحاضرة وجميل المذاكرة والبشاش ومزيد التواضع وكمال التودد وملاحة النادرة مالا يمكن إلا حاطة بوصفه ومجالسته هى نزهة الاذهان والعقول لما لديه من الاخبار

التى تشنف الاسماع والاشعار المهذبة للطباع والحكايات عن الاقطار البعيدة وأهلها وعجائبها بحيث يظن السامع أنه قد عرفها بالمشاهدة ولم يكن الامر كذلك فانه لم يعرف غير اليمن والحرمين ولكنه كان باهر الذكاء قوى التصور كثير البحث عن الحقائق فاستفاد ذلك فى أيام مجاورته فى الحرمين لوفود أهل الأقطار البعيدة الى هنالك وكنت أظن عند ابتداء اتصالى به أنه قد عرف بلاد مصر لكثرة حكاياته عن أهلها وعن عجائب وغرائب موجودة فيها فى عصره لا فيما تقدم فانه لا يستنكر ذلك لأنه قد صنف الناس فى أخبارها مصنفات يستفيد بها من اكب على مطالعتها ما يقرب من المشاهد كالخطط والآثار للمقريزى وحسن المحاضرة فى أخبار مصر والقاهرة للسيوطى انما الشأن فيما يحكيه صاحب الترجمة على ماجرت فى عصره فان ذلك هو الامر العجيب الدال على اختصاصه بمالا يقوم به غيره ( ليس على الله بمستنكر *** أن يجمع العالم فى واحد ) وله فى حسن التعليم صناعة لا يقدر عليها غيره فانه يجذب الى محبته والى العمل بالادلة من طبعه أكثف من الصخر واذا جالسه منحرف الأخلاق أو من له فى المسائل الدينية بعض شقاق جاء من سحر بيانه بما يؤلف بين الماء والنار ويجمع بين الضب والنون فلا يفارقه إلا هو عنه راض ولقد كنت أرى منه من هذا الجنس ما يزداد منه تعجبى ولذاتم خبره بأحوال الناس وبما يليق بكل واحد منهم وما يناسبه ومالا يناسبه وله فى علم الطب مشاركة قوية وله فى كل الصناعات العملية كائنة ما كانت أتم اختبار وكان الناس يقصدونه على اختلاف طبقاتهم فأهل

العلم يقصدونه ليستفيدوا من علمه والادباء ليأخذوا من أدبه ويعرضوا عليه أشعارهم والمحاويج يأتونه ليشفع لهم عند أرباب الدنيا ويواسيهم بما يمكنه وكرمه كلمة اجماع والمرضى يلوذون به لمداواتهم وغرباء الديار من أهل العلم ينزلهم فى منزله ويفضل عليهم بجميع ما يحتاجونه ويسعى في قضاء أغراضهم ونيل مطالبهم وهو مقبول الشفاعة وافر الحرمة عظيم الجاه وبالجملة فلم ترعينى مثله فى كمالاته ولم آخذ عن أحد يساويه فى مجموع علومه ولم يكن بالديار اليمنية فى آخر مدته له نظير وكان لما جبل عليه من حسن الأخلاق لا يبدى من علومه عند المناظرة ما ينقطع به من يناظره لاسيما اذا كان من يناظره من المقصرين كل ذلك محبة منه لجبر الخواطر وائتلاف القلوب وربما يتأثر عن ذلك لبعض من لم يحط به خبرا أنه ليس كما يقول الناس في التفرد بالعلم وقد سمعت هذا من كثير من الذين لم يبلغوا في العلم مبالغ الكمال ولو عرفوه كما عرفه أهل الكمال الممارسون له لعلموا بان الحامل له على التسامح في مناظرتهم ما جبل عليه من سحاحة الخلق وكان رحمه الله لا يتعرض لتنقيص أحد كائنا من كان بل يذكر من كل أحد ما اشتمل عليه من المحاسن ويغطى عن مساويه وهو أعرف بها من غيره ويبالغ فى وصف من له اشتغال بالعلم وينشر من محاسنه مالا يسمح به غيره بعبارات تعشقها القلوب وترتشفها الأسماع وتقبل عليها الطباع وهو رحمه الله من جملة من رغبنى في تأليف شرح على المنتقى فشرعت فيه في حياته وعرضت عليه كراريس من أوله فقال إذا كمل على هذه الكيفية كان في نحو عشرين مجلدا وأهل العصر لا يرغبون فيما بلغ من التطويل الى دون هذا المقدار ثم أرشدنى إلى الاختصار ففعلت

فكمل بحمد الله وبيضته في أربع مجلدات ولم يكمل إلا بعد موته بنحو ثلاث سنين وقد أجازنى اجازة عامة كتبها الى بعد أن مكننى من كتاب أسانيده فنقلت منه ما أريد نقله ولم يكن له كثرة اشتغال بالتأليف ولو أراد ذلك لكان له في كل فن مالا يقدر عليه غيره وله رسائل حافلة ومباحث مطولة هى مجموعة فى مجلد والكثير منها لم يكن فيه فانه كان مقصودا بالمشكلات في كل فن من جميع الاقطار اليمنية ولكنه لم يحرص على جمع ذلك كلية الحرص ومن مؤلفاته شرح نزهة الطرف فى الجار والمجرور والظرف للسيد العلامة صلاح بن الحسين الأخفش المتقدم ذكره وهو شرح نفيس مفيد في مجلد لطيف وله فلك القاموس فى كراريس وله حواش على ضوء النهار فى نسخته لو جمعت لكانت حاشية مستقلة وقد كان ولده العلامة ابراهيم شرع في جمعها وضم اليها أنظارا له ولم أقف على شىء منها ولعله لم يتيسر له تمامها وبينى وبينه رحمه الله مطارحات أدبية فمنها قصيدة كتبتها إليه وهى ( من دونها ياعمرو وخز الرماح *** وعندها فاعلم صليل الصفاح ) ( لا يسمع السامع فى حيها *** غير جلاد مفزع أو كفاح ) ( فسر اليها سير متهور *** مستبدل فيها الحيا بالوقاح ) ( مشمرا قد حم لاينثنى *** عن حبها لعاذل أو للاح ) ( فما يهاب العتب من فاز من *** غاية أمنيته بالنجاح ) ( سعى فلما ظفرت بالمنى *** يمينه ألقى العصا واستراح ) ( قد أتعب السير رحالى وقد *** آن لها بعد الوجى أن تراح ) ( فقد أقامتنى عداها الردى *** بربع طود العلم بحر السماح )

( من هز للعليا قناة ومن *** حمى حماها فهى لا تستباح ) ( من شاد للسنة أعلامها *** من كافح البدعة كل الكفاح ) ( مجددا مجتهدا جاهدا *** للدين فى علم الهدى والصلاح ) ( ياعالم السنة فى دهرنا *** وقطب أرباب النهى والفلاح ) ( مايال من أنصف في عصرنا *** ومال نحو المسندات الصحاح ) ( واطرح التقليد من حالق *** ( مقطعا ربقته والوشاح ) ( يرمى بداء النصب فى قومه *** وما على الرامى له من جناح ) ( يمزقون العرض منه اذا *** جاء بمر الحق فيهم وراح ) ( يلقى لديهم من صنوف الاذى *** كل قبيح فى المسا والصباح ) ( ابن قزند البهت منهم غدا *** منقدحا فى القلب أى انقداح ) فأحاب رحمه الله تعالى بقوله ( دع قول واش فعذول فلاح *** فليس فيما نمقوه فلاح ) ( وفارق الروض وماراق من *** طيب عيش فاق ان لاح لاح ) ( نفسى فدا أحمد والآل من *** فى حبهم نيل النجا والنجاح ) ( من حل فى نجد وغور وفى *** كل مكان ومهب الرياح ) ( عاملهم ركنى على أننى *** أدعو لكل منهم بالصلاح ) ( وأنصح الجاهل منهم وهم *** كلهم أفضل من جا وراح ) ( أحب من أهلى هم دائما *** ولو لقانى عاذلى بالكفاح ) ( فحبهم أفضل ما أرتجى *** من فعل خير واجب أو مباح ) ( وكل قول لهم أرتضى *** يرويه فى البحر امام الفلاح ) ( تعسا لمن عاداهم يدعى *** تشيعا وهو عدو براح )

( ويقصر الحق على خمسة *** وقول باقبهم لديه نباح ) ( وكل من عاصره منهم *** يود لو قطعة بالصفاح ) ( كأنهم ليسوا بنى المصطفى *** لديه تبا لبغيض وقاح ) ( تقليدهم قد أجمعوا أنه *** لعالم بالنص لا يستباح ) ( وأوجبوا المشي مع النص ان *** لم يك للعالم بد سجاح ) ( فمن أبى هذا فدعه ولا *** تلقاه يوما غدوة أو رواح ) ( عليك الآل تمسك بهم *** وان تلقاك العدى بالسلاح ) ( ياعالم السنة فى عصرنا *** ومن به يمتاز منها الصحاح ) ( دمت تجلى كل مستشكل *** بنور فهم منه نور الصباح ) ( يهدى بعلم كلما أنشدت *** دع قول واش فعذول فلاح ) وبينى وبينه مكاتبات أدبية من نظم ونثر ولم يحضر حال تحرير هذا إلا هذه وقد كان رحمه الله يميل إلى كل الميل ويؤثرنى أبلغ تأثير وما سألته القراءة عليه في كتاب فأبى قط بل كان يبتدينى تارات ويقول تقرأ فى كذا وكان يبذل لى كتبه ويؤثرنى بها على نفسه ومازال ناشرا للعلوم قائما بتفهيم منثورها والمنظوم حتى توفاه الله تعالى في يوم الاثنين خامس ربيع الأول سنة 1207 سبع ومائتين والف وتأسف الناس على فقده ورثاه الشعراء بمراث حسان هى مجموعة فى كراريس وأنا من جملة من رثاه بقصيدة مطلعها ( تهدم من ربع المعارف جانبه *** وأصبح فى شغل عن العلم طالبه )

244- عبد القادر بن أحمد بن على بن عبد المؤمن النزيلى
الخطيب بجامع صنعاء فى أيام الامام المتوكل على الله القاسم بن الحسين وبعض أيام ولده المنصور بالله هو من البلغاء في النظم والنثر فمن شعره ما كتبه الى السيد العلامة عبد الله بن على الوزير ( عد عن ذكر الحمى والكثب *** وأدر ذكر بديع الشنب ) ( واروعن مكحول طرف منه قد *** ارشق القلب نبال الوصب ) ( وأدركاس طلا من ذكره *** مازجا من ريقه بالضرب ) ( لا تغالطنى بغزلان النقا *** فغزال الحسن أقصى أربى ) ( أنا أدرى أين قلبى موثق *** وبمن هام ومن أين سبى ) ( لا أسمى من سبانى حسنه *** انما التمويه فيه مذهبى ) وهى أبيات طويلة وله شعر كثير منسجم الى الغابة وكان له معرفة بمواقع الخطب على حسب الحوادث ويجودها ببلاغته وكان جليسا للامام المتوكل على الله وفيه خفة روح وظرافة وخلف دنيا واسعة عاش فيها من بعده والموجود الآن أولاد ولده وهم في غنية بما خلفه جدهم من الاموال ومات فى شعبان سنة 1154 أربع وخمسين ومائة وألف

245- عبد القادر بن على البدرى الثلائى العلامة المجتهد المتبحر فى جميع العلوم ولد سنة 1070 سبعين وألف وأخذ العلم عن جماعة من أكابر العلماء كالعلامة المقبلى المتقدم ذكره وله مسائل ورسائل يسلك فيها مسالك المجتهدين ويحررها تحرير امتقنا ويمشى مع الدليل ولا يعبأ بما يخالفه من القال والقيل وكان قاضيا لمدينة ثلا وامتحن فى أوائل دولة الامام المنصور بالله الحسين بن القاسم لسبب مفترى وكان قصيرا جدا فحمله بعض العامة وكان يترقص به ويقول ( متى يا طلعت البدرى *** تواصل مغرمك ) فعاقبة الله سبحانه وقتل شر قتلة وسيأتى له ذكر فى ترجمة السيد عبد الله الوزير ومات سنة 1160 ستين ومائة وألف رحمه الله وولده يوسف من أكابر العلماء وأفاضل العباد وحفيد صاحب الترجمة أحمد بن يوسف بن عبد القادر هو حال تحرير هذه الاحرف قاضى ثلا وهو من خيرة قضاة العصر وله عرفان تام
246- عبد القادر بن على المحيرسى الزيدي الحيمى اليمانى صاحب الحاشية على شرح الازهار وهى حاشية نفيسة وفيها أبحاث تدل على أن صاحب الترجمة له عرفان بغير الفقه وتطلع إلى النظر فى المسائل لا كغيره من الجامدين على علم الفروع أخذ العلم عن جماعة منهم السيد محمد بن عز الدين المفتى وكان من المجاهدين للاروام يقود العساكر من الحيمة ويقدم غاية الاقدام وكان بين والده وبين صاحب كوكبان حروب كبيرة واستشهد فى أحدها ويقال انه كان له هيكل لا يصيبه شىء وهو معه فكان يمارس الحروب غير مبال بما يقع من الخصوم فاحتالوا عليه في أخذه فاصيب ثم صار هذا الهيكل إلى ولده صاحب الترجمة وبسببه سلم مكانه فى الحمى من الحريق بعد أن أحرق جميع الأمكنة وقيل انه كان له صاحب من مؤمنى الجن يصلى معه ويجالسه وكان قوالا بالحق كثير الصدقة واطعام الطعام ومات فى رجب سنة 1077 سبع وسبعين وألف وكان له أخ من نوادر الزمان فى قوة الذكاء وسرعة الحفظ والتمكن من معرفة مذهبه ثم قرأ فقه الحنفية وتولى القضاء للأروام بصنعاء وكان يقضى بمذهبهم ويفتيهم بلسانهم ويفتى أهل فارس باللغة الفارسية والعرب باللغة العربية مع تبحر فى علم المعقول وشيخه فى فقه مذهبة السيد المفتى الزيدى ثم انه اختلط بآخره لدقة فكره واشتغال ذهنه وكان يذكر أنه المهدى المنتظر وتارة يقول هو الدابة التى تكلم الناس وله أشعار فائقة ثم دخل مكة وتوفى بها فى أفراد الخمسين بعد الالف

247- عبد القادر بن محمد الطبري المكي الشافعى ولد سنة 972 اثنتين وسبعين وتسعمائة وبرع فى جميع الفنون وفاق وله مصنفات منها شرح الدريدية المسمى بالآيات المقصورة على الابيات المقصورة وحسن السريرة فى حسن السيرة وله بديعية وشرحها وسماها على الحجة بتأخير أبى بكر ابن حجة وله نشاءات السلافة بمنشات الخلافة وشرح قطعة من ديوان المتنبى وله عدة رسائل وكان شريف مكة حسن ابن ابى نمى يكرمه اكراما عظيما ولهذا كان أكثر مصنفاته باسمه ومن لطيف ما وقع له أنه لما صنف شرح الدريدية المتقدم ذكره باسم الشريف المذكور ووصل به اليه كان ذكر له أنه أنشأ بيتين فيهما تاريخ تمام تأليفه على لسان الكتاب وهما ( أرخنى مؤلفى *** ببيت شعر ما ذهب ) ( أحمد جود ماجد *** أجازنى ألف ذهب ) فتبسم الشريف ووضع الكتاب فى حجره ووضع يده على راسه وقال على الرأس والعين والله ان ذلك نزر يسير فى مقابلته وانى أحمد الله الذي أوجد مثلك في زمنى واتفقت له محنة كانت سبب موته وذلك أنه
استناب ولده يخطب للعيد وكانت أول خطبة حصلت له فتهيأ لذلك فمنعه بعض أمراء الاروام الواردين الى مكة ذلك العام ورغب فى أن يكون الخطيب حنفيا فعظم ذلك على صاحب الترجمة جدا وفاضت نفسه فى الحال كمدا وذلك فى سنة 1032 اثنتين وثلاثين وألف وكان موته والخطيب على المنبر وقدم للصلاة عليه بعد تلك الخطبة

248- السيد عبد الكريم بن أحمد بن محمد بن اسحاق ابن المهدى أحمد بن الحسن ابن الامام القاسم مولده سنة 1159 تسع وخمسين ومائة وألف ونشأ بصنعاء وأخذ العلم عن والده وعن شيخنا السيد العلامة على بن ابراهيم بن عامر وقرأ على شيخنا العلامة الحسن بن اسماعيل المغربى وتميز فى أنواع من العلم وله نظم لم يحضرنى منه الآن شىء وفيه سكون وحسن سمت ووقار وعفة ونزاهة وديانة وبشاش وكرم انفاس وعلو همة وشهامة نفس ورياسة وكياسة وانجماع لا سيما عن بنى الدنيا وتودد الى أصحابه ومعارفه وهو الآن حى ثم مات رحمه الله فى دن وصاب انهدم عليه المنزل الذى كان فيه في أحد شهرى جمادى سنة 1225 خمس وعشرين ومائتين وألف

249- عبد الكريم بن هبة الله ابن السديد المصري الملقب كريم الدين الكبير أبو الفضائل وكيل السلطان ومدبر الدولة الناصرية أسلم كهلا أيام بيبرس الجاشنكير وكان كاتبه فلما هرب بيبرس ودخل الناصر القاهرة تطلبه الى أن ظفر به وصادره على مائة ألف دينار فالتزم بها ولم يزل جماعة من الأمراء يتلطفون للسلطان الى أن سمح بجملة من ذلك وقرره فى نظر الخاصة فهو أول من باشرها وتقدم بعد ذلك عند الناصر حتى صارت الخزائن كلها فى يده واذا طلب الناصر شيئا يرسل اليه قاصدا من عنده يستدعى منه ما يريد فيجهز له ذلك من بيته وعظم جدا وصار يركب فى عدة مماليك نحو السبعين والأمراء يركبون فى خدمته وبلغ من عظم قدره انه مرض مرة فلما عوفى دخل الى مصر فزينت له وكان عدد الشمع ألفا وسبعمائة شمعة وركب حراقة فلاقاه التجار ونثروا عليه الذهب والفضة وعمر الجوامع وفعل المحاسن وكان السلطان اذا أراد أن يحدث شرا على أحد فحضر كريم الدين تركه وقال القاضىعلاء الدين هذه المكارم ما يفعلها كريم الدين الا لمن يخافه فاسرها فى نفسه وراح اليه يوما على غفلة فأضافه بما حضر اليه ثم ارسل كريم الدين من أحضر اليه أنواعا من المآكل والملابس ودفع اليه كيسا فيه خمسة الآف درهم وتوفيع بزيادة في رواتبه من الدراهم والغلة والملبوس وغير ذلك وخرج من عنده فلما خرج علاء الدين يودعه قال له يا مولانا والله ما افعل هذا تكلفا وأنا والله لا أرجوك ولا اخاف وكان يتصدق بصدقات طايلة ويجتمع لذلك الفقراء حتى مات مرة من الزحمة على تلك الصدقة ثلاثة أنفس ومن رياسته انه كان إذا قال نعم استمرت واذا قال لا استمرت وكان يوفي ديون من في الحبس ويطلق من فيها دائما وكان مع جودة عادلا وقورا جزل الرأى بعيد الغور يحب العلماء والفضلاء ويحسن اليهم كثيرا قال الذهبى وكان لا يتكلف فى ملبس ولازى ولما انحرف عنه السلطان أوقع الحوطة على دوره وموجوده وذلك في رابع عشر ربيع الآخر سنة 723 ثم أمر بلزوم بيته بالقرافة ثم نقل إلى الشوبك ثم الى القدس ثم أعيد الى القاهرة سنة 724 ثم سفر الى
اسوان فاصبح مشنوقا ويقال انه لما أريد قتله توضأ وصلى ركعتين ثم قال هاتوا عشنا سعداء ومتنا شهداء وكان العوام يقولون ما أحسن الناصر الى احد ما أحسن الى كريم الدين أسعده فى الدنيا والاخرة ولماأمر السلطان بنقل موجوده إلى القلعة على بغال فكان أولها بباب بيته واخرها بباب القلعة وحمل علىالافقاص مائة وثمانون قفصا ثلاثة ايام في كل يوم ثلاث دفعات أو دفعتين سوى ما كان ينقل مع الخدام من الأشياء الفاخرة التى لا يؤمن عليها مع غيرهم ووجد له من النقد خاصة ثمانون الف قنطار وكان عدد الصناديق التى فيها أصناف العطر من العود والعنبر والمسك أحد واربعين صندوقا

250- عبد اللطيف بن عبد العزيز بن أمين الدين ابن فرشتا الحنفى وفرشتا هو الملك له تصانيف منها شرح المشارق للصغانى وشرح المنار والوقاية وشرح المصابيح وكان من علماء الروم الموجودين فى أيام السلطان مراد وكان معلما للأمير محمد بن آيدين ومدرسا بمدرسة تيرة وتلك المدرسة مضافة اليه إلى الآن وهو ماهر فى جميع العلوم خصوصا الشرعية ومن جملة تصانيفه شرح مجمع البحرين وهو كثير الفوايد معتمد فى بلاد الروم وله رسالة لطيفة فى علم التصوف وله حظ عظيم في المعارف الصوفية قال صاحب الشقايق النعمانية انه كان موجودا فى سنة 791 وكان له أخ مايل إلى الخوارج أصحاب فضل الله رئيس الفرقة الخارجية

251- عبد الله بن احمد بن اسحاق بن ابراهيم ابن المهدى احمد ابن الحسن بن الامام القاسم بن محمد هو أحد العلماء المبرزين بصنعاء أخذ عن والده وعن غيره وأتقن النحو والصرف والمنطق والمعانى والبيان ودرس فى هذه العلوم بجامع صنعاء وأخذ عنه جماعة من شيوخنا وقرأ الكتب الحديثية وعمل بما فيها ومن شيوخه القاضى العلامة احمد بن محمد قاطن قرأ عليه فى سنن الترمذى وكان قوالا بالحق صادق اللهجة وبينه وبين الوزير أحمد بن على النهمى اتصال ومخاللة وكان مقبول الكلمة عند الامام المهدى العباس ابن الحسين رحمه الله وله شعر رايق ومنه ( ماذا يفيدك ندب الأربع الدرس *** وشرح سالف عيش بالعذيب نسيى ) ( فشنف السمع من ذكرى معتقة *** جلوتها كشموس في دجى الغلس ) ووالدالمترجم من أكابر العلماء المرجوع اليهم بصنعاء أخذ العلم عن السيد العلامة هاشم بن يحيى الشامى والسيد العلامة عبد الله بن على الوزير وغيرهما وبرع فى جميع الفنون وله أنظار محققة متقنة على الكتب التى كان يدرس الطلبة فيها كشرح الغاية في الاصول وشرح العمدة فى الحديث وله رسائل ومسائل وهو كان حقيقا بترجمة مستقلة وكلنى اكتفيت بذكره ههنا ومات سنة 1170 سبعين ومائة وألف ومات ولد المذكور فى شهر شوال سنة 1191 احدى وتسعين ومائة وألف

252- عبد الله بن أحمد بن تمام بن حسان الحنبلى ولد سنة 651 احدى وخمسين وستمائة وقيل غير ذلك وسمع من جماعة وقرأ النحو على ابن مالك وعلى ولده بدر الدين ولازمه وصحبه وكان صالحا خيرا مليح المذاكره حسن النظم وصحب الشهاب محمود واختص به حتى كان الشهاب يقول لخازنداره مهما طلب منك أعطه بغير مشورة ولم يكن له ثياب ولا قماش ولا شىء فى بيته البتة وكان جيد النظم كتب اليه الشهاب قصيدة مطلعها ) ( هل عندما عندهم برئى وأسقامى *** علم بان نواهم أصل الآمى ) فأجابه بقصيدة مطلعها ( ياساكنى مصر فيكم ساكن الشام *** يكابد الشوق من عام الى عام ) ومن شعره ( معان كنت أشهدها عيانا *** وان لم تشهد المعنى العيون ) ( وألفاظ اذا فكرت فيها *** ففيها من محاسنها فنون ) وهو القايل ( يخال الخد من ماء وجمر *** وفيه الخال نشوان يجول ) ( وكم لام العذول عليه جهلا *** وآخر ماجرى عشق العذول ) وكان ظريفا حسن المحاضرة والصحبة سمع من الكبار وخرج له البرزالى جزءا وأثنى عليه الشهاب محمود وعظمه ومات فى ثالث ربيع الآخر سنة 718 ثمان عشرة وسبعمائة

253- مولانا الامام المهدى عبد الله بن أحمد المتوكل ابن على المنصور ولد في سنة 1208 ثمان ومائتين وآلف ونشأ بحجر الخلافة في أيام جده ثم فى أيام أبيه وفي كل حين يزداد كمالا مع عقل تام وأخلاق شريفة وخصال محمودة وفراسة بديعة ورماية فايقة ورصانة بالغة وهو أكبر أولاد أبيه ولى أعمالا منه ريمة ثم ولاية عمران ثم لما توفى والده ليلة الاربعاء لعله سابع شهر شوال سنة 1231 احدى وثلاثين ومائتين وألف وقعت المبايعة منى له بعد طلوع الفجر من يوم الأربعاء المذكور ثم أخذت له البيعة من جميع أمراء صنعاء وحكامها وجميع آل الامام وجميع الرؤساء والأعيان وبايعه بعد ذلك جميع أهل القطر اليمنى واستبشروا بدولته وغتطبوا بها والله يجعل فيه الخير والبركة للمسلمين

254- السيد عبد الله بن أحمد بن محمد بن حسين قد تقدم تمام نسبة في ترجمة أخيه شرف الدين ولد تقريبا سنة 1170 سبعين ومائة وألف أو قبلها بقليل وله عرفان تام ونظم رايق وكرم فايض ورياسة كاملة واخلاق شريفة ولطافة تامة اجتمعت به في كوكبان لما وصل اليها مولانا الامام المتوكل على الله ثم كثر احتماعى به فى صنعاء مع سكونه فيها عند رجوعنا من كوكبان وهو كثير النظم منسجم الشعر سريع البادرة قوى العارضة حسن الشكل ثم رجع الى كوكبان فى سنة 1229 مع اخيه المتقدم ذكره وهو القايم بغالب أمور دولته وبينه وبين أخي يحيى بن على مطارحات أدبية مشتملة على أحسن اسلوب وأبلغ نظم وأبرع معنى

255- عبد الله بن أسعد بن على بن سليمان بن فلاح اليافعى الشافعى اليمنى ثم المكى عفيف الدين أبو السعادات ولد قبل السبعماية بسنتين أو ثلاث وأخذ باليمن عن جماعة من العلماء ونشأ على خير وصلاح وحج سنة 712 وحفظ الحاوى والجمل ثم جاور بمكة فى سنة 718 وتزوج بها ولازم مشايخ العلم كالفقيه نجم الدين الطبرى والرضى الطبرى ثم فارق ذلك وتجرد عشر سنين يتردد فيها بين الحرمين ورحل الى القدس سنة 734 ودخل دمشق ومصر ثم رجع الحجاز وجاوربالمدينة ثم رجع الى مكة ولم يفته الحج فى جميع هذه المدة وأثنى عليه الأسنوى فى الطبقات وقال كان كثير التصانيف وله قصيدة تشتمل على عشرين علما او ازيد وكان كثير الاحسان الى الطلبة انتهى ولعله صاحب التاريخ الذي اعتمد فيه على تاريخ ابن خلكان وتاريخ الذهبى وقد ترجم فيه جماعة من الشافعية والأشعرية وفيه من التعصبات للأشعرى أشياء منكرة ووصف فيه نفسه بوصايف ضخمة قال ابن رافع اشتهر ذكره وبعد صيته وصنف في التصوف وفي أصول الدين وكان يتعصب للاشعرى وله كلام فى ذم ابن تيمية ولذلك غمزه بعض من يتعصب لابن تيمية من الحنابلة وغيرهم انتهى وهو من جملة المعظمين لابن عربي وله في ذلك مبالغة مات في العشرين من جمادى الآخرة سنة 768 ثمان وستين وسبعمائة

256- عبدالله بن اسماعيل بن حسن بن هادى النهمي
لعله ولد بعد سنة 1150 خمسين ومائة وألف ونشأ بصنعاء وكان والده واليا عليها فقرأ على جماعة من مشايخها وبرع فى النحو والصرف وشارك مشاركة قوية في المنطق والمعانى والبيان والأصول ودون ذلك في الفقه والحديث والتفسير ودرس وانتفع به الطلبة وهو أحد شيوخي في اوائل طلبى للعلم قرأت عليه شرح السيد المفتى على كافية ابن الحاجب من أوله الى آخره بلا فوت وفي شرح الخبيصى عليها من أوله الى آخره بلا فوت وما عليه من الحواشى وقواعد الاعراب وشرحها للأزهري وما عليه من الحواشى من أوله الى آخره وايساغوجى للابهرى في المنطق وشرحه للقاضى زكريا جميعا والكافل فى الأصول وشرحه لابن لقمان جميعا وشفاء الأمير الحسين فى الحديث من اوله الى آخره وله عناية تامة بتخريخ الطلبة والمواظبة على التدريس وتوسيع الأخذ وجلب الفوائد اليهم بكل ممكن ولا يمل حتى يمل الطالب وكان يؤثرنى على الطلبة واذا انقطعت القراءة يوما أو يومين لعذر تأسف على ذلك ولمااختلف بعض أسبوع لعذر كتب الى هذه الأبيات ( مولاى عز الدين يامن حوى *** أفضل مافى النقل والسمع ) ( ومن غدا من بين أقرانه *** بلا نظير قط فى الجمع ) ( عذرا فدتك النفس من زلة *** أو جبها السىء من طبعي ) ( منعت لا من علة فاعف عن *** تركيب مزج جاء فى المنع ) ( فرب نقص راق من بعده *** ثم وخفض زين بالرفع ) فأجبته بأبيات وجهت فيها بكثير من القواعد المنطقية كما وجه هو

بقواعد نحوية ولكنها قد غابت عنى أبيات الجواب وله أشعار رائقة وفيه كرم انفاس وبسبب ذلك أتلف ماورثه من والده وهو شىء واسع وصار الآن مملقا لطف الله به ولما فرغت من القراءة عليه ولم يبق عنده ما يوجب البقاء وقرأت على من له خبرة بما لم يكن لديه من العلوم لم تطب نفسه بذلك فى الباطن لافي الظاهر ثم لما مضت أيام طويلة وقعدت لنشر العلم فى الجامع المقدس بصنعاء وكنت إذ ذاك مقصودا بالفتاوى الكبيرة والمسائل المشكلة وجمعت الرسالة التى حكيتها فى ترجمة السيد العلامة الحسين بن يحيى الديلمى كان شيخنا هذا أحد المجيبين وهو الذي أشرت إليه اجمالا هنالك عفا الله عنه وحال تحرير هذه الاحرف قد فتر عزمه عن التدريس ولم يبق للطلبة رغوب إليه وصار معظم اشتغاله بما لابد منه من امر المعاش مع ركة حاله لا طفه الله ولم ازل راعيا لحقه معظما لشانه معرضا عما بدر منه مماسلف وأبلغ الطاقة فى جلب الخير إليه بحسب الامكان وهو يكثر التردد الى تارة لخصومات تعرض له وتارة لامور تخصه ومات رحمه الله فى شهر صفر سنة 1228 ثمان وعشرين ومائتين وألف

257- السيد عبد الله بن الحسن بن على بن الحسين بن على ابن الامام المتوكل على الله اسماعيل بن القاسم بن محمد ولد سنة 1165 خمس وستين ومائة وألف وقرأ على مشايخ عصره كالقاضى العلامة احمد بن صالح بن أبى الرجال وشيخنا العلامة الحسن بن اسماعيل المغربى المتقدم ذكره وشيخنا العلامة اسماعيل بن الحسن بن المهدى المتقدم أيضا وترافقنا فى قراءة الكشاف عليه أنا وصاحب الترجمة وله قراءة على غير هؤلاء وشرع فى قراءة الحديث على شيخنا السيد العلامة على بن ابراهيم الآتى ذكره وله يد قوية فى النحو والصرف والمنطق والمعانى والبيان ومشاركة فى التفسير والفقه والحديث والأصول وكان يدرس الطلبة فى جامع صنعاء في العلوم الآلية ولهم إليه رغوب كامل وهو من أكابر آل الامام وفيه تواضع ظائد وحسن أخلاق فائق وبشاش كامل وقد أخذت عنه فى أوائل أيام الطلب شرح الجامى من اوله إلى آخره واتفق أنه مات أبو أمه السيد العلامة يحيى بن محمد ابن عبدالله بن الحسين بن القاسم بن محمد ثم مات بعد ذلك ولده السيد العارف القاسم بن يحيى بن محمد وكان له تركة واسعة جدا واوصى الى صاحب الترجمة وأمرنى خليفة العصر مولانا الامام المنصور بالله حفظه الله أن أعين من يقسم هذه التركة من نواب الشرع فعينت بعض مشايخى الأعلام وجرت أمور أوجبت تكدر صاحب الترجمة ثم ظهرت له الحقيقة فزال عنه ذلك وطابت نفسه وكتب إلى كتابا يدعو لى فيه دعاء مقبولا ويذكر أنه كان فى أمر مريج حتى وقع التفريج عنه بما فعلته وتعقب ذلك بلا فصل موته رحمه الله فى رابع شهر القعدة سنة 1210 عشر ومائتين وألف وكان سيدا سريا وشريفا جليلا فيه مناقب جمة وله فضائل كثيرة رحمه الله وإياى

258- عبد الله بن الحسن اليمانى الصعدى الزبدى الملقب الدوارى باسم أحد أجداده وهو دوار بن احمد والمعروف بسلطان العلماء ولدسنة 715 خمس عشرة وسبعماية وقرأ على علماء عصره وتبحر فى غالب العلوم وصنف التصانيف الحافلة منها في الاصول شرح جوهرة الرصاص وهو أحسن شروحها وقد ترك الناس شروحها بعد هذا الشرح وله فى الفروع الديباج النضير وهو كتاب حاف ممتع وله مصنفات أخرى وكان الطلبة للفنون العلمية يرحلون إليه ويتنافسون فى الاخذ عنه وليس لاحد من علماء عصره ماله من تلامذة وقبول الكلمة وارتفاع الذكر وعظم الجاه بحيث كان يتوقف الناس عن مبايعة الأئمة حتى يحضر كما اتفق عند دعوة الامام المهدى احمد بن يحيى المتقدم ذكره ومعارضة المنصور بالله على بن صلاح فان أمراء الدولة ارسلوا له من صنعاء الى صعدة وتوقف الأمر حتى حضر وبعد حضوره وقع ماهو مشهور فى السير ومع هذا فهو زاهد متقلل من الدنيا حتى قيل انه كان يستنفق من غلات أموال حقيرة تركها له والده وكان يحمل إليه غلات أوقاف يصرفها فى طلبة العلم ومازال ناشر للعلوم مكبا على التصانيف حتى توفاه الله فى صبح يوم الأحد سادس شهر صفر سنة 800 ثمان مائة

259- عبدالله بن شرف الدين المهلل ولد تقريبا سنة 1170 سبعين ومائة وألف أو قبلها بقليل وسكن هو وأهله مدينة ذى جبلة وله معرفة تامة بفقه الشافعية وفهم صحيح في غير الفقه وزهد تام وتأله بالغ قرأ على عند وفودى الى مدينة جبلة مع مولانا الامام المتوكل على الله فى مشكاة المصابيح وسمع فى غيرها من كتب الحديث من جملة من كان يلازمنى في ذلك المحل وهو من مكثرى الأذكار والعبادة والزهد والقنوع بما تيسر من المعشة
260- السيد عبد الله ابن الامام شرف الدين بن شمس الدين ابن الامام المهدى أحمد بن يحيى قد تقدم تمام نسبه في ترجمة الامام المهدى هو من العلماء المحققين فى عدة فنون وله مصنفات منها شرح قصيدة والده المسماة القصص الحق ذكر فيه فوائد جليلة ومنها كتاب اعترض به على القاموس وسماه كسر الناموس واعترض عليه فى هذه التسمية بانها ليست لغوية بل عرفية وبعض شرح معيار النجرى وكتب تراجم لفضلاء الزيدية ومنها شرح مقدمة الاثمار لوالده وله فى الادب يد طولى وشعره فائق منسجم جزل اللفظ رائق المعنى فمنه ( باصية الخير في يد الأدب *** وسره فى قرايح العرب ) ( فاعكف على النحو والبلاغة والآ *** داب تظفر بارفع الرتب ) ( وتعرف القصد فى الكتاب وفي *** السنة من وحى خير كل نبى ) ( بقدر عقل الفتى تأدبه *** وصورة العقل صورة الأدب ) ومنه ( صحا القلب عن سلمى وما كاد أن يصحو *** وبان له في عذل عاذله النصح ) ( ولا غروفى أن يستبين رشاده *** وقد بان في ديجور عارضه الصبح ) ( شموس نهار قد تجلت لناظرى *** واضحت لليل الغي في خلدى تمحو ) ( إذا كان رأس المال من عمرى انقضى *** ضياعا فانى بعده يحصل الربح ) ( شباب تقضى فى سبات وغرة *** وشيخوخة جاءت على أثره تنحو ( ومنه سقتنى رضاب الثغر من در مبسم *** برقته والله قد ملكت رقى ) ( ونحن بروض قد جرى الماء تحته *** فساقية تجرى وجارية تسقى ) وبينه وبين ولده محمد الاتية ترجمته ان شاء الله مطارحات أدبية وتوفى فى شهر ربيع الآخر سنة 993 ثلاث وتسعين وتسعمائة وقبر بمدينة ثلا

261- السيد عبد الله بن صلاح العادل الصنعانى الشاعر المشهور
كان متصلا بالوزير الكبير على بن أحمد راجح وله فيه غرر المدايح وكذلك مدح أخاه الوزير محسن بن أحمد راجح وهما وزيران للامام المنصور بالله الحسين بن القاسم بن الحسين وبعدهما اتصل بوزير الامام المهدى العباس بن الحسين الفقيه أحمد بن على النهمى وشعره جيد والردىء منه قليل فمنه هذه القصيدة بخلص فيها إلى مدح محسن راجح ( أما وا بتسام الطلع عن شنب درى *** بأخضر روض حفه أزرق النهر ) ( وياقوت ورد في غصون زمرد *** بلؤلؤ دمع كللته يد القطر ) ( ورقص غصون كلما هبت الصبا *** كغيد تثنت في غلائلها الخضر ) ( وتغريد شحرور بالحان معبد *** أذاب فوادى شجوه وهو لا يدرى ) ( وومض لبرق زاد في نار لوعتى *** كايماء محبوب بسقط من التبر ) وله وقد وصل اليه من بعض السادة ذرة لا ينتفع بها ( ياحبذاذرة وافت وقد عدمت *** من لبها فاعتراها الطيش والخيلا )

( فكلما سنحت ريح لها رقصت *** وشببت فيك أما في سواك فلا ) ( دنوت منها فنادى ملك وقزتها *** هى المنازل فاخلع دونها الكللا ) ( فقلت مهلا أعاذ الله منزلنا *** من رؤية الجن في ساحاته نزلا ) ( فاسترجعت ثم قالت وهى باكية *** احي وايسر مالا قيت ماقتلا ) ( سألتها عن تغير لونها فتلت *** ومن نعمره ثم استرجعت خجلا ) ( فقلت كم حقب عمرت فى حقب *** قالت أصخ ودع التفصيل والجملا ) ( سكنت دهرا بادار كان ساكنها *** داراوداريت أهل الأعصر الأولا ) وكان صاحب الترجمة مايلا الى أكابر العلماء اخذ من فوائدهم فرجح له العمل بالادلة في صلاته وغيرها فكانت العامة تنسبه الى النصب كما جرت بذلك عادالتهم فيمن سلك ذلك المسلك فلم يصبر لذلك وضاق به ذرعا وتوجه الى مكة وعزم على المهاجرة فعاد الى صنعاء بعد نحو سنة فقيل له في ذلك فقال انه نبز في مكة بالرفض فكان ذلك سبب رجوعه ولم أقف على تاريخ وفاته ولعله في أيام الامام المهدى العباس بن الحسين ثم وقفت عليها بعد هذه فكانت فى ربيع الاول سنة 1165 خمس وستين ومائة وألف
171- عبد الله بن عبد الرحمن بن عقيل بن عبد الله بن محمد بن محمد الحلبى نزيل القاهرة ولد سنة سبعمائة وقدم القاهرة فلازم الاشتغال الى أن مهر ولازم أبا حيان فقال في حقه ما تحت أديم السماء أنحى من ابن عقيل ولازم القونوى والقزويني وجماعة من أكابر علماء عصره وناب في الحكم عن عز الدين بن جماعة ثم تولى القضاء مكان ابن جماعة ثم عزل وعاد ابن جماعة وكان قوى النفس ينتبه على أرباب الدولة وهم يخضعون له ويعظمونه وكان اماما فى العربية والمعانى والبيان مشاركا في الفقه والاصول عارفا بالقراءات السبع وله تصانيف منها شرح التسهيل ومنها شرح الالفية وقطعة فى
التفسير وكان جوادا مهيبا لا يتردد الى احد من ارباب الدولة ومن كرمه انه فرق على الفقراء والطلبة فى ولايته للقضاء نحو ستين ألف درهم مع أن مدة ولايته للقضاء ثمانون يوما فقط وكان يدرس بمدارس كثيرة حتى مات فى ثالث وعشرين شهر ربيع الاول سنة 769 تسع وستين وسبعمائة

172- السيد عبد الله بن على بن عبدالله الجلال
ولد تقريبا على رأس القرن الثاني عشر او أول القرن الثالث عشر وقرا على والده وغير في الالآت وغيرها وهو حاد الذهن جيد الفهم حسن الادراك قوى التصور وله شعر بديع جدا لا يلحقه فيه غيره وقد كتب الى منه بقصائد طنانة وله قراءة على الآن في المطول وحضور فى سماع كثير من كتب الحديث وشروحها وهو في سن الشاب جمل الله به العصر

173- السيد عبد الله بن على بن أحمد بن محمد بن عبد الاله بن أحمد بن ابراهيم مؤلف الهداية ابن محمد بن عبدالله بن الهادى بن ابراهيم بن على بن المرتضى بن المفضل ابن المنصور بن محمد بن العفيف بن مفضل بن الحجاج بن على بن يحيى بن القاسم بن الامام الدعى يوسف بن الامام المنصور يحيى بن الناصر احمد بن الهادى يحيى بن الحسين بن القاسم بن ابراهيم بن اسماعيل بن ابراهيم بن الحسن بن الحسن بن على بن أبى طالب سلام الله عليهم المعروف بالوزير الصنعانى الدار والنشأة العالم المشهور والشاعر المجيد ولد سنة 1074 أربع وسبعين وألف فى شعبانها وقرأ على جماعة من علماء عصره من أكبرهم القاضى العلامة على بن يحيى البرطى والقاضى حسين بن محمد المغربى والقاضى محمد بن ابراهيم السحولى وغيرهم وبرع فى العلوم الآلية والتفسير وكان الامام المتوكل على الله القاسم بن الحسين يقرأ عليه فى الكشاف بحضور أعيان علماء صنعاء واتفق وصول القاضى العلامة عبد القادر بن على البدرى من ثلا الى حضرة المتوكل وهم حال القراءة فى بحث انما الصدقات للفقراء فباحثه القاضى عبد القادر ثم انجرت المباحثة الى ما ذكره علماء البيان فى بحث انما ثم غاضا في مباحث دقيقة بحيث لم يفهم أكثر الحاضرين ما هما فيه وطال ذلك واستدل بعض الحاضرين بتهليل وجه القاضى عبد القادر حال تلك المباحثة وعدم ظهور مثل ذلك على صاحب الترجمة أن الحق بيد القاضى ولم يكن ثم سبيل للحاضرين الى معرفة من معه الحق بسوى ذلك وكان صاحب الترجمة في اخر مدته قد ترك التدريس ومال الى السكون والدعة وله فى الأدب يد طولى وشعره

مجموع فى ديوان كبير ومنه ما هو فى غاية القوة كقوله من أبيات كتبها الى السيد الحسين بن على بن المتوكل ( زفها بكرا على ا لشرط عقارا *** وتخير حبب الكاس نثارا ) وله أبيات اخرى روضية جيدة مطلها ( هذا الغدير وحوله زهر الربى *** يملى الهزار عليه سجعا مطربا ) وله قصيدة طويلة بديعة مطلعها ( لى فيكم يا ذوى أم القرى ذمم *** بالقرب حاشا كم أن يقطع الرحم ) ومن محاسن شعره القصيدة التى على طريق أهل الطريقة ومطلعها ( حضرة الحق فى المقام النفيس *** أذهلتنى عن صاحبى وجليسي ) وكان إذا لم يتكلف ملاحظات النكات البديعية في شعره جاء على أحسن أسلوب فان تكلف ذلك صار من الضعف بمكان وان ظن من لا يعرف محاسن الشعر الا بالنكات البديعية المتكلفة خلاف ما ذكرناه فهو غير مصيب فان غالب أشعار المتأخرين انما صارت بمكان من السماجة لتكلفهم لذلك كقصيدة صاحب الترجمة التى سماها أهرام مصر والتزم فيها التورية فى كل بيت ومطلعها ( أنادم من دمع العيون حواريا *** فلا غروان نادمت منها سواقيا
ولصاحب الترجمة مصنفات منها طبق الحلوى وهو تاريخ جعله على السنين وذكر فيه حوادث ومنها اقراط الذهب فى المفاخرة بين الروضة وبئر العرب ومنها رسالة أجاب بها على رسالة للسيد صلاح الاخفش المتقدم ذكره فى شأن الصحابة وسمى المترجم له رسالته ارسال الذؤابة بين جنبى مسئلة الصحابة وما أجود قوله مادحا للمتوكل القاسم ابن الحسين بهذين البيتين ( المجد قد آلى على نفسه *** ألية ليس أراها يمين ) ( لا صافحت راحته راحة *** غير يمين القاسم بن الحسين ) وكانت وفاته سنة1147 سبع وأربعين ومائة وألف في شوالها

174- السيد عبد الله بن عيسى بن محمد بن الحسين الكوكبانى ولد بعد سنة 1170 سبعين ومائة والف تقريبا وأخذ العلم عن والده وعن شيخنا العلامة عبد القادر بن أحمد وعن السيد العلامة على بن محمد بن على الكوكبانى وعن السيد العلامة الحسين بن عبد الله الكبسى والفقيه يحيى بن صالح الشهارى والفقيه يحيى بن أحمد زيد الشامى والفقية حسين يحيى القاعى وشيخنا السيد العلامة على بن ابراهيم بن عامر وبرع فى الآلات والحديث والادب وهو الآن من أعيان علماء كوكبان وبينى وبينه مراجعات وله جواب على رسالتى التى أحببت بها على سؤال والده وسميتها حل الاشكال فى اجبار اليهود على التقاط الاذيال وسمى جوابه ارسال المقال الى حل الاشكال وأجبت عن جوابه برسالة سميتها تفويق النبال الى ارسال المقال والجميع موجود بمجموع رسائلى ووقعت بينى وبينه مباحثة في شروط صلاة الجمعة اشتملت على رسائل وله كتاب ترجم فيه لشعراء عصره وهو في غاية النفاسة رأيته في مجلد سماه الحدائق المطلعة من زهور أبناء العصر شقائق وله مؤلف آخر سماه اللواحق بالحدائق ومختصر في ترجمة جده السيد محمد بن الحسين وآخر فى ترجمة والده السيد العلامة عيسى بن محمد الآتى ذكره إن شاء الله تعالى وله خلع العذار في ريحان العذار ورسالة فى تحريم الزكاة على بنى هاشم وديوان من نظمة ونثره ولم يكن لدى من شعره ما أذكره هنا وهو ساكن عاقل رصين الكلام جيد الفهم حسن الادراك كما يفهم ذلك من تحريراته ولم أكن قد عرفته وارسل الى بطلب الارسال اليه بشىء من شرحى للمنتقى فارسلت اليه بالمجلد الاول وهو حال تحرير هذه الاحرف لديه وله شعر لم يكن لدى الآن شىء منه ثم توفى فى شهر شوال سنة 1224 أربع وعشرين ومائتين وألف بعد ان صار منفردا بفنون العلم فى كوكبان ولم يخلف بعده مثله ولا من يقاربه

175- السيد عبد الله بن لطف البارى الكبسى ثم الصنعانى ولد فى سنة 1113 ثلاث عشرة ومائة وألف وهو أحد علماء صنعاء المبرزين فى علم القراءات والآلات والحديث والتفسير وكان يقرىء فى جميع هذه العلوم وله تلامذة صاروا علماء نبلاء ومن جملة من قرأ عليه الامام المهدى العباس بن الحسين قبل مصير الخلافة اليه وكان زاهدا متقللا من الدنيا آمرا بالمعروف ناهيا عن المنكر وله فى ذلك مقامات جليلة وكان مقبول الكلمة عند الامام المهدى لا ترد له شفاعة كائنة ما كانت لمزيد ورعه وعدم طمعه في شىء من الدنيا وكذلك سائر أرباب الدولة كانوا يجلونه ويهابونه وكان يعمل بالأدلة ويرشد الناس اليها وينفرهم عن التقليد وله فى نهى المنكر عناية عظيمة أخبرنى بعض الثقات أنه

مشى معه في بعض شوارع صنعاء فرأى رجلا جنديا وقد أراد الفاحشة من امرأة أو صار يفعل الفاحشة بها ففرق صاحب الترجمة بينهما فسبه ذلك الجندي سبا فظيعا فمر ولم يلتفت الى ذلك فقال له الذى كان معه لو تدعنى اعرف هذا الجندي حتى ترفع أمره الى الدولة ليعاقبوه فقال الذى وجب علينا من انكار المنكر قد فعلناه لله ولا أريد أن أفعل شيئا لنفسى دعه يسبنى كيف شاء وكان لايسمع بمنكر الا أتعب نفسه فى القيام على صاحبه حتى يزيله واذا أصيب رجل بمظلمة فر اليه فيقوم معه قومة صادقة حتىة ينصف له فرحمه الله وكافاه بالحسنى فلقد كان من محاسن الدهر وما زال كذلك حتى توفاه الله فى سنة 1173 ثلاث وسبعين ومائة ألف وله اولاد أمجاد منهم العلامة محرز بن عبد الله من العلماء العاملين الورعين المنجمعين عن بنى الدنيا المنقطعين الى الله وستأتى له ترجمة مستقله ان شاء الله وعلى بن عبد الله ولطف البارى بن عبد الله هما من الجامعين بين العلم والعمل بالدليل والاشتغال بخاصة النفس ولم يسلموا مع ذلك من محن الزمن التى هن شأن أرباب الفضائل

176- عبد الله بن أبى القاسم بن مفتاح شارح الازهار الشرح الذى عليه اعتماد الطلبة الى الآن كان محققا للفقه ولعله قرأ على الامام المهدى مصنف الأزهار وكان مشهورا بالصلاح وميل الناس الى شرحه وعكوفهم عليه مع أنه لم يشتمل على ما اشتمل عليه سائر الشروح من الفوائد دليل على ينته وصلاح مقصده وهو مختصر من الشرح الكبير للامام المهدى المسمى بالغيث وتوفى رحمه الله يوم السبت سابع شهر ربيع الآخر سنة 877 سبع وسبعين وثمان مائة وقبره يمانى صنعاء وكان عليه مشهد وقد تهدم ورثاه محمد بن على الزحيف بأبيات منها ( سقى جدثا أضحى بصنعاء ثاويا *** من الدلو والجوزاء غاد ورايح ) ورثاه يحيى بن محمد بن صالح حنش بقصيدة مطلعها ( أما عليك فقلبى دائم الفزع *** وكيف أسلو ووجدي غير منقطع ) 177- عبد الله بن محسن الحيمى ثم الصنعانى ولد تقريبا سنة 1170 سبعين ومائة والف بصنعاء وتشأ بها وتلا بعض القراءات على بعض شيوخ القرآن ثم قرأ في الفقه على شيخنا أحمد بن عامر الحدايى قبل قراءتى عليه ورافقنى فى قراءة النحو على شيخنا عبد الله بن اسماعيل النهمى وقرأ على فى الأصول في شرح غاية السؤل وسمع منى جميع تيسير الديبع واستفاد فى عدة فنون ودرس فى كثير منها ونقل كثيرا من رسائلى ومازال ملازما لى في كثير من الأوقات وبينى وبينه صداقة خالصة ومحبة صحيحة ولم يسلم من التعصبات عليه من جماعة من الجهال حتى جرت له بسبب ذلك محن وهو صابر محتسب وهذا شأن هذه الديار وأهلها والعالم المصنف في غربة لا يزال يكابد شدائد ويجاهد واحدا بعد واحد ولله الأمر من قبل ومن بعد وانما يوفي الصابرون أجرهم بغير حساب وصاحب الترجمة الآن حى نفع الله به

178- عبد الله بن محمد بن أحمد بن جار الله مشحم الصعدى ثم الصنعاني ولد تقريبا بعد سنة 1160 ستين ومائة وألف ونشأ بصنعاء فاخذ العلم عن جماعة من علمائها كشيخنا العلامة القاسم بن يحيى الخولانى وغيره وبرع فى النحو والصرف والمعانى والبيان والأصول وشارك فيما عدا ذلك ودرس الطلبة بجامع صنعاء فى هذه الفنون وهو كثير الصمت منجمع عن الناس قليل المخالطة لهم لا يتردد الى بنى الدنيا ولا يشتغل بما لا يعنيه ولا يتظهر بالعلم ولا يكاد ينطق الا جوابا فضلا عن أن يماري أو يبدى مالديه من العلم وبالجملة فهو قليل النظير عديم المثيل وهو حى الآن نفع الله به وتوفى رحمه الله في يوم الاربعاء لعله رابع وعشرون شهر شوال سنة 1223 ثلاث وعشرين ومائتين وألف
179- السيد عبد الله بن محمد بن اسمعيل بن صلاح الأمير الصنعانى سيأتى تمام نسبه فى ترجمة ابيه ولد سنة 1160 ستين ومائة وألف وقرأ على والده وعلى السيد العلامة قاسم بن محمد الكبسى وعلى السيد العلامة محسن بن اسمعيل الشامى وعلى العلامة لطف البارى بن احمد الورد خطيب صنعاء وعلى السيد العلامة اسمعيل بن هادى المفتى وعلى شيخنا العلامة السيد عبد القادر بن احمد وشيخنا العلامة على بن هادى عرهب وعلى غير هؤلاء وبرع في النحو والصرف والمعانى والبيان والاصول والحديث والتفسير وهو احد علماء العصر المفيدين العاملين بالأدلة الراغبين عن التقليد مع قوة ذهن وجودة فهم ووفارة ذكاء وحسن تعبير وخبرة لمسالك الاستدلال ومحبة للفقراء وعناية فى ايصال الخير اليهم بكل ممكن ومتانة دين واشتغال بالعبادة ودراية كاملة بمؤلفات والده ورسائله وأشعاره وهو الذى جمع شعره فى مجلد وبلغنى أنه نظم بلغ المرام وانه الآن يشرحه وله جوابات فىمشكلات وفتاوى وقد تخرج به جماعة منهم العلامة عبد الحميد بن احمد قاطن ولا شغلة له بغير العلم والاكباب
على كتب الحديث وتحرير مسائله وتقرير دلائله وله نظم كنظم العلماء منه قصيدة اجاب بها على السيد العلامة اسمعيل بن احمد الكبسى المتقدم ذكره ومطعلها ( لله درك أيها البدر الذى *** يهدى الى نهج الصواب الظاهر ) ( أبرزت من تيار علمك درة *** في سلك تبر قعر بحر زاخر ) وهو الآن حي ينتفع به الناس ولعله قد جاوز خمسين عاما من عمره عافاه الله

180- عبد الله بن محمد بن أبى القاسم بن على بن ثامر بن فضل ابن محمد بن ابراهيم بن محمد بن ابراهيم الزيدى العبسى العكى المعروف بالنجرى ولد فى أحد الربيعين سنة 825 خمس وعشرين وثمان مائة ونشأ بمدينة حوث وقرأ على والده في النحو والأصلين والفقه وعلى أخيه على بن محمد ثم حج سنة 838 وارتحل الى الديار المصرية فوصلها فى ربيع الأول من التى يليها فبحث فيها فى النحو والصرف على ابن قديد وأبي القاسم النويرى وفى المعانى والبيان على الشمنى وفى المنطق على التقى الحصنى وفى علم الوقت على العز عبد العزيز الميقاتى وحضر فى الهندسة قليلا عند أبى الفضل المغربى بل كان يطالع ومهما أشكل يراجعه فيه فطالع شرح الشريف الجرجانى على الجغمينى والتبصرة لجابر بن أفلح وقرأ فى الفقه على الأمين الأقصراني والعضد الصيرامى وتقدم في غالب هذه الفنون كما

قال البقاعي المتقدم ذكره قال واشتهر فضله وبعد صيته وكتب عنه فى سنة 853 قوله ( بشاطىء حوث من ديار بنى حرب *** لقلبى أشجان معذبة قلبى ) ( فهل لى الى تلك المنازل عودة *** فيفرج من غمي ويكشف من كربى ) وتستر مدة بقائه هنالك فلم ينتسب زيديا به انتسب حنفيا ولهذا ترجمه البقاعى والسخاوى فقال الحنفى ثم عاد الى اليمن وصنف مصنفات منها المعيار فى المناسبات بين القواعد الفقهية جعله على نمط قواعد ابن عبد السلام وهو كتاب نفيس مفيد ومنها شرح آيات الأحكام اختصره من الثمرات ومنها شرح مقدمة البحر للامام المهدى وله مصنفات فى غير ذلك ومن جملة ما كتبه وهو بمصر الى والده ( فراقك غصتى ولقاك روحى *** وقربك لى شفاء من قروحى ) ( وما ان أذكر الاوطان إلا *** يضيق لى من الأوطان سوحى ) ( فعفوك والدى عنى وإلا *** فنوحى ياعيون على نوحى ) وهؤلاء المشايخ من المصريين المذكورين في الترجمة هم اكابر شيوخ مصر فى ذلك الزمن كما يفيد ذلك من ترجم لهم ولعل بقاءه فى مصر خمس سنين كما يدل عليه ما سلف ويمكن ان يكون أكثر من ذلك وخرج من مصر بمغنى اللبيب وهو أول من وصل به الى اليمن وحكى عنه انه ألف شرح مقدمة البحر فى سفره قافلا من مصر وتوفى سنة 877 سبع وسبعين وثمان مائة وأرخ موته الضمدى فى الوافي سنة 874 أربع وسبعين وثمان مائة

181- عبد الله بن محمد بن عبد الله العنسى ثم الصنعاني ولد تقريبا سنة 1190 تسعين ومائة والف أو بعدها بقليل وقرأ على جماعة من المشايخ واستفاد لاسيما فى العلوم الآلية وهو حسن الادراك جيد الفهم قوى التصور وله قراءة على فى المعانى والبيان والتفسير وفى صحيح البخارى ومسلم وسنن أبى داود وفي بعض مؤلفاتى وله فى الصلاح والعبادة والعمل بالأدلة مسلك حسن وله في حسن الخلق والتودد وحفظ اللسان مالا يقدر علية إلا من هو مثله

182- السيد عبد الله بن الامام المطهر بن محمد بن سليمان الحمزى كان من الاذكياء النبلاء العلماء وله مصنفات منها الياقوت المنظم الذى شرح به قصيدة والده وهو كتاب حافل نفيس فيه فوائد بديعة ومنها كتاب رياحين الأنفاس المهتزة في بساتين الاكياس في براهين رسول الله صلى الله عليه وسلم الى كافة الناس وهو كتاب نفيس استخلفه والده فى مدينة ذمار بعد فتحها ثم فسد ما بينه وبين أهل المدينة فاخرجوه فدخل صنعاء فأخذوا عليه من دروعه وآلة ملكه شيئا كثيرا ولما فتح عامر بن عبد الوهاب صنعاء سيره معه الى تعز وتوفى هنالك وله شعر فمنه قصيدة مطلعها ( أوما النسيم يبلغن اذا سرى *** طرسا الى صنعاء من ام القرى ) وله قصيدة أخرى مطلعها ( حي الغداة وأقر الحي والحرما *** عنى السلام سلاما زاده حرما ) 183- عبد الله بن المهلا بن سعيد بن على الشرفي اليمانى المعروف بالمهلا ولد فى شهر صفر سنة 950 خمسين وتسعمائة بالشرف الأعلى واخذ عن جماعة منهم والده المهلا والفقية عند الله الراغب والسيد هادى الوشلى والقاضى على بن عطف الله والسيد أحمد بن المنتصر والفقيه عبد الرحمن النزيلى وبرع في جميع العلوم وفاق الأقران ورحل اليه طلبة العلم من الآفاق ومن جملة تلامذته الامام القاسم بن محمد واتفق أن الباشا جعفر امتحن العلماء بحديث اختلقه ونمق الفاظه واملاه عليهم فابتدر الحاضرون لكتابته فلم يتحرك صاحب الترجمة لشىء من ذلك فسأل الباشا لم لا يكتب فقال يا مولانا قد أفدتم والجماعة قد كتبوا ونحن حفظنا فقال هذا والله هو العالم ثم أخبرهم أن الحديث هو الذى وضعه وانما أراد امتحانهم وتوفي سنة 1028 ثمان وعشرين وألف وليس هذا هو مؤلف المواهب القدسية شرح البوسية فذاك متأخر وقد تقدمت ترجمته واسمه الحسين بن ناصر

184- عبد الله بن يوسف بن عبد الله بن يوسف بن أحمد ابن عبد الله بن هشام ولد فى ذى القعدة سنة 708 ثمان وسبعمائة ولزم الشهاب عبد اللطيف وسمع من أبى حيان ولم يلازمه وحضر درس الشيخ تاج الدين التبريزى وقرأ على الفكهانى وكان شافعيا ثم تحنبل وأتقن العربية ففاق الأقران ولم يبق له نظير فيها وصنف مغنى اللبيب وهو كتاب لم يؤلف فى بابه مثله واشتهر في حياته وله تعليق على ألفية بن مالك وعمدة الطالب فى تحقيق تعريف ابن الحاجب مجلدان ورفع الخصاصة عن قراء الخلاصة اربع مجلدات والتحصيل والتفصيل لكتاب التذييل والتكميل عدة مجلدات وشرح الشواهد الكبرى والصغرى وقواعد الاعراب وشذور الذهب وشرحه وقطر الندى وشرحه والكوكب الدرية شرح اللمحة البدرية لأبى حيان وشرح بانت سعاد وشرح البردة والتذكره في خمسة عشر مجلدا وشرح التسهيل ولم يبيضه وكان كثير المخالفة لأبي حيان شديد الانحراف عنه ولعل ذلك والله اعلم لكون أبى حيان كان منفردا بهذا الفن فى ذلك العصر غير مدافع عن السبق فيه ثم كان المنفرد بعده هو صاحب الترجمة وكثيرا ما ينافس الرجل من كان قبله فى رتبته التى صار اليها اظهارا لفضل نفسه بالاقتدار على مزاحمته لمن كان قبله أو بالتمكن من البلوغ الى ما لم يبلغ اليه والا فأبو حيان هو من التمكن من هذا الفن بمكان ولم يكن للمتاخرين مثله ومثل صاحب الترجمة وهكذا نافس أبو حيان الزمخشرى فأكثر من الاعتراض عليه فى النحو والنهر الماد لكون الزمخشرى ممن تفرد بهذا الشأن وان لم يكن عصره متصلا بعصره وهذه دقيقة ينبغى لمن أراد اخلاص العمل أن يتنبه لها فانها كثيرة الوقوع بعيدة الاخلاص وقد تصدر صاحب الترجمة للتدريس وانتفع به الناس وتفرد بهذا الفن وأحاط بدقائقه وحقائقه

وصار له من الملكة فيه مالم يكن لغيره واشتهر صيته فى الاقطار وطارت مصنفاته فى غالب الديار حتى قال ابن خلدون مازلنا نحن بالغرب نسمع أنه قد ظهر بمصر عالم يقال له ابن هشام أنحى من سيبويه ومات فى ليلة الجمعة خامس ذى القعدة سنة 761 إحدى وستين وسبعمائة وله نظم فمنه ( ومن يصطبر للعلم يظفر بنيله *** ومن يخطب الحسناء يصبر على البذل ) ( ومن لم يذل النفس فى طلب العلا *** يسيرا يعش دهرا طويلا أخاذل ) ورثاه ابن نباتة فقال ( سقى ابن هشام فى الثرى نور رحمة *** تجر على مثواه ذيل غمام ) ( سأروى له من سيرة المدح مسندا *** فما زلت أروى سيرة ابن هشام
185- عبد الله بن يوسف بن محمد الزيلعي الحنفى جمال الدين
اشتغل كثيرا واخذ عن أصحاب النحيب وعن القاضى علاء الدين التركمانى وعن جماعة ولازم مطالعة كتب الحديث الى أن خرج أحاديث الهداية وأحاديث الكشاف كان يترافق هو وزين الدين العراقى في مطالعة الكتب الحديثية فالعراقى لتخريج الاحياء والزيلعى لتخريج أحاديث الكتابين المذكورين وكان كل منهما يعين الآخر ولابن حجر تخريج لأحاديث الكشاف فلعله استمد من تخريج صاحب الترجمة ومات بالقاهرة فى المحرم سنة 762 اثنتين وستين وسبعمائة

186- عبد الملك بن حسين بن عبد الملك العصامي الشافعى المكى صاحب التاريخ المشهور المسمى سمط النجوم الغوالى فى أبناء الاوائل التوالى وهو مجلدان ضخمان الاول الى أيام معاوية والثانى الى آخر القرن الثانى عشر وبسط فيه تراجم بعض الخلفاء والملوك والأمراء واختصر تراجم آخرين ولم اقف له على ترجمة
187- عبد الملك بن جمال الدين بن اسماعيل العصامى جد المذكور قبله ولد سنة 978 ثمان وسبعين وتسعمائة بمكة ونشأ بها وأخذ عن مشايخها وبرع فى العلوم وصنف مصنفات منها شرح الشذور وشرح القطر وشرح الشمائل وشرح الالفية وغير ذلك قال حفيده المتقدم قبله انها بلغت مصنفاته ستين مصنفا ومات سنة 1037 سبع وثلاثين وألف
188- عبد المؤمن بن خلف بن أبى الحسن بن شرف الدمياطى شرف الدين ولد فى آخر سنة 613 ثلاث عشرة وستمائة ونشأ بدمياط وكان يعرف بابن الماجد وكان جميل الصورة جدا حتى كان أهل دمياط اذا بالغوا فى وصف العروس قالوا كانها ابن الماجد وتشاغل أولا بالفقه ثم طلب الحديث بعد أن دخل العشرين وجاوزها فسمع بالاسكندرية فى سنة 632 من أصحاب السلفى وبالقاهرة منهم وغيرهم ولازم المنذرى وحج في سنة 643 فسمع بالحرمين ودخل الشام سنة 645 ثم دخل الجزيرة والعراق وكتب الكثير وبالغ وجمع معجم شيوخه في أربع مجلدات وبلغ عددهم ألف شيخ ومائتى شيخ وخمسين شيخا وأملى في حياة مشايخه وكتب عن جماعة من رفقائه قال المزى ما رأيت أحفظ منه وقال الذهبى كان مليح الهيئة حسن الخلق بساما فصيحا لغويا مقريا
جيد العبارة كبير النفس صحيح الكتب مفيدا جدا في المذاكرة وقال ابن سيد الناس سمعته يقول دخلت على جماعة يقرؤن الحديث فمن ذكر عبد الله بن سلام فشددوا لامه فقلت سلام عليكم سلام عليكم وصنف كتابا في الصلاة الوسطى وآخر فى الخيل وقبائل الخزرج وقبائل الاوس والعقد الثمن فيمن اسمه عبد المؤمن والمسانية والسيرة النبويه وغير ذلك وكان له نظم متوسط وروى عنه جماعة ماتوا قبله بدهر وطال عمره وتفرد بأشياء وحمل عن الصنعانى عشرين كتابا من تصانيف في اللغة والحديث وأزكى فى علم النسب على المتقدمين ووصفه أبو حيان بحافظ المشرق والمغرب قال الذهبى كان موسعا عليه في الرزق وله حرمة وجلالة مات فى خامس ذى القعدة سنة 705 خمس وسبعمائة

189- عبد المؤمن بن عبد الحق بن عبد الله بن على بن مسعود البغدادى الحنبلى أبو الفضائل صفى الدين
ولد سنة 658 ثمان وخمسين وستمائة وتفقه على جماعة وعنى بالحديث فسمع من عبد الصمد وآخرين ورحل الى دمشق فسمع من ابن عساكر وخرج لنفسه عن نحو ثلثمائة شيخ وحدث وتخرج بالفضلاء وأثنوا عليه وكان علامة فى الفرائض والحساب والجبر والمقابلة وأجاز له فى بغداد جماعة وكذلك من دمشق وكان زاهدا خيرا ذا مروءة وفتوة وتواضع ومحاسن كثيرة طارحا للتكلف على طريق السلف محبا للخمول وكان شيخ العراق على الاطلاق وله مصنفات منها شرح المحرر ومختصر فى الفرائض وادراك العناية في اختصار الهداية وتحقيق الامل في الأصول والجدل وتحرير المقرر في تقرير المحرر والعدة شرح
العمدة وله نظم رائق ومحاسن ولم يتزوج واخذ عنه جماعة ومات فى صفر سنة 739 تسع وثلاثين وسبعمائة

190- عبد الهادى بن أحمد بن صلاح بن محمد بن الحسن الثلائى المعروف بالحسوسه بمهملات الزيدي قال القاضى أحمد بن سعد الدين انه كان يحفظ مجموعات القاسم والهادى وغيرهما من الأئمة ويمليها عن ظهر قلبه بما يبهر العقول مع سائر علوم أهل الكلام وكان يحفظ أحوال الناس ولقى الفضلاء وقرأ عليهم فمن جملة شيوخه عبد الرحمن بن عبد الله الحيمى شيخ الامام القاسم وعيسى زعفان وعلى بن الحاج قال يحمل القاضى عبد الهادى من جليل الكلام ودقيقة مالا يشبهه فيه أحد حتى قال الامام القاسم انه يظن أنه أوسع علما من أبى الهذيل لانه اطلع على ماحصله ابو الهذيل وغيره وكان مطلعا على قواعد البهشمية لا يشذ عنه منها شىء ولا يخفى عليه شىء من احوال أهل العلم الكلامي وقد كان ينال منه المقصرون ويقولون انه يميل الى مذهب المعتزلة فى أمير المؤمنين على بن أبى طالب فتألم لما بلغه ذلك وأملى من فضائله ما بهرهم مما يعرفوه وولى القضاء بصنعاء فباشره مباشرة حسنة وله فى حسن السياسة أحاديث وانتقل من صنعاء الى ثلا فى أوايل مرضه ثم توفى بها ليلة الجمعة الثانى عشر من ذى الحجة سنة 1048 ثمان وأربعين وألف

191- السيد عبد الوهاب بن حسين بن يحيى الديلمى المتقدم ذكر والده فى حرف الحاء ولد تقريبا على رأس سنة 1200 مائتين وألف وقرأ على والده في الفقه والآلات وعلى غيره ممن يجد عنده علما فى جهته وهى مدينة ذمار ثم فهم أنواعا من العلوم الدقيقة بذهنه الفائق وفهمه الذى يقل وجود نظيره وحفظه الحسن فصار يذاكر فى كل علم من العلوم ويفهمه أحسن فهم ولما وصلت الى ذمار مع مولانا الامام المتوكل عل الله فى سنة 1225 لازمنى المذكور ليلا ونهارا لمحل الصداقة بيني وبين والده ولكونى نزلت فى بيتهم فسمع على أوائل كتب لا أحصى عددها ولا أذكر أسمائها الآن لكثرتها واستفاد بالمذاكرة والمباحثة شيئا كثيرا وصار فى مدينة ذمار مع حدث سنة مرجعا فى العلوم حتى علم الطب فان له اليد الطولى ومازال يفيد الطلبة هنالك مع قلة الراغبين فى علوم الاجتهاد بذمار وفى سنة 1226 فى الرحلة الثانية للجهاد مع مولانا الامام المتوكل على الله ولامنى ملازمة كاملة ليلا ونهارا وبالجملة فهو من أفراد المشتغلين بالعلوم فى هذا الوقت زاده الله علما وتوفيقا وله الى أشعار جيدة لعلها موجودة فى مجموع الأشعار عندي

192- السيد عبد الوهاب بن محمد شاكر بن عبد الوهاب بن حسين ابن العباس بن جعفر الحسنى من قبل الحسينى من قبل الأب الموصلى مولدا وبلدا ومنشأ ولد شهر جمادى الاولى سنة 1184 أربع وثمانين ومائة وألف وقدم علينا الى صنعاء فى سنة 1234 وكثر اتصاله بى وهو جامع بين علم الاديان والابدان جيد الفهم فصيح اللسان حسن العبارة حسن الاشارة قد عرف كثيرا من البلاد كمصر والشام والعراق ( والحرمين ودخل الى الروم دفعات واتصل بعلماء البلاد وأعيانها وملوكها وأخبرنا عن هذه البلاد وأهلها باحسن الاخبار مع صدق لهجة وتحر للصدق وكتب الى من شعره بنظم فائق رائق ومن جملة ماخبرنا به من خبر عجيب ونبأ غريب وهو أنه وجد فى جبل قيسون من جبال الشام رجل من الجن يقال له قاضى الجن واسمه شمهورش وأنه أدرك الامام محمد بن اسماعيل البخارى وأخذ عنه فاخبرنا صاحب الترجمة قال أخبرنا السيد اسماعيل بن عبد الله الايدين جكلى نسبة الى قرية بالروم قال أخبرنا أحمد بن محمد المنينى نزيل دمشق الشام قال أخبرنا عبد الغنى بن اسماعيل النابلسى عن القاضى شمهورش قاضى الجن بصحيح البخارى عن البخارى ومما أخبرنا به صاحب الترجمة أن اعتماد حنفية هذا الزمان فى جميع ديار الروم والشام ومصر وغيرها في الفقه على مؤلفين أحدهما مؤلف الملاخسرو الرومى المسمى الدرر والغرر متنا وشرحا والمؤلف الآخر لمحمد افندى مفتى دمشق المسمى الدر المختار واستشهد في خطبة الكتاب بقول القائل ( ترى الفتى ينكر فضل الفتى *** فى وقته حتى اذا ما ذهب ) ( يحثه الحرص على نكتة *** يكتبها عنه بماء الذهب ) وأخبرنا أن هذا محمد افندى من أهل القرن الحادى عشر وقد طلب صاحب الترجمة بعض مؤلفاتي فاعطيته الدرر وشرحها الدرارى وقد كتب الى من نظمه شعرا فائقا قد ذكرته فى مجموعى فليرجع اليه
وقد تلقيت منه الذكر على الطريقة النقشبندية

193- عبد الهادى بن محمد السودى ثم الصنعانى الصوفي الشاعر المشهور ولد فى نيف وسبعين وثمان مائة ونشا بصنعاء وقرأ بها الفقه وغيره ثم لحقته جذبه فخرج هائما من صنعاء وسكن مدينة تعز وذكر الامام شرف الدين أنه انما حصل له الهيام بسبب أكله للقات وله شعر حسن فمنه ( كيف حاروا فيك واعجبا *** يامنى سمعى ويا بصرى ) ( أنت لا تخفى على أحد *** غير أعمى الفكر والنظر ) ( حيرة عمت وأى فتى *** رام عرفانا ولم يحر ) ( ومنه ) ( لا وقد منك معتدل *** عن غرامى فيك لم أمل ) ( ليس لى عطف على احد *** لا ولا ميل الى بدل ) ( بك يا سؤلى ظفرت فلم *** التفت للدار والطلل ) ( ومنه ) ( عاذلى فى الحب أو خطره *** لست من ليلى ولا سمره ) ( أنا فى واد أظنك ما *** قلت في الافياء من شجرة ) ( لا تطل فيه الملام الى *** أن تذوق الحلو من ثمرة ) ( يا حلول الشعب من اضم *** انشقونى النشر من زهرة ) وفي هذا الشعر من شعر أبى نواس وكان صاحب الترجمة فى أيام الامام شرف الدين ومات سنة 932 اثنتين وثلاثين وتسعمائة

194- عبد الواسع بن عبد الرحمن بن محمد القرشى الاموى العلفى
ينتهى نسبه الى عبد الملك بن مروان بن الحكم بن العاص بن أمية ولد سنة 1026 ست وعشرين وألف أو فى التى بعدها ببلاد حيدان بسبب أخواله بنى مدحف فخذ من حيدان ثم انتقل هو ووالدته الى هجرتهم بنى علفة فى بلاد الكلبيين فبقى بها مدة ثم ارتحل الى صنعاء وهو في سن الطلب فاخذ عن جماعة من شيوخها كالفقية الفاضل محمد بن أحمد الحربى في النحو وعلى التهامى في الصرف وعلى عبد الرحمن ابن محمد الحيمى فى انواع من العلم وعلى السيد محمد بن عز الدين المفتى والسيد الحسن بن احمد الجلال والقاضى صلاح الذنوبى والقاضى أحمد ابن سعيد الهبل وبرع في علوم كالنحو والصرف والاصول والفقه والفرائض ومن جملة مشايخه الامام المتوكل على الله اسماعيل بن القاسم والقاضى الحسين بن على الشوكانى والقاضى أحمد بن سعد الدين وأخذ عنه جماعة كالسيد محمد بن الحسين الكبسى وولده احمد والسيد الحسين بن أحمد زبارة وعلى بن محمد الشطبى وكان الامام المتوكل على الله يقوله من أراد النحو فليقرأ على القاضى عبد الواسع وله تفسير لطيف على سورة الاخلاص وله مجموع فى خطب السنة ومختصر سماه الوعظ النافع فيما انشأه القاضى عبد الواسع ولم يزل مقيما على التدريس حتى مات في ثانى عشر شهر جمادى الآخرة سنة 1108 ثمان ومائة وألف وقبره في الغراس بجوار الامام المهدى أحمد بن الحسن ولهذا القاضى ذرية صالحة مباركة فيهم رؤساء وفضلاء وكملاء فمنهم فى تاريخ تحرير هذه الاحرف محمد بن على بن أحمد بن عبد الواسع احد رؤساء الدولة وأعيانها وهو
كثير الخير كثير العدل قوى العقل محمود السيرة طيب السريرة ومنهم أخوه الحسن بن على وهو تلو أخيه محمد فى محاسنه مع صدق لهجة وحسن خلق وشهامة نفس وكمال مروءة ومنهم يحيى بن محمد بن على وهو الآن في عنفوان الشباب وله أشعار فائقة تشتمل على معان رائقة

195- عبد الوهاب بن على بن عبد الكافى بن على بن تمام السبكى تاج الدين
ولد سنة 727 سبع وعشرين وسبعمائة وأجاز له جماعة كابن سيد الناس وطبقته ثم قدم دمشق سنة 739 فسمع بها من زينب بنت الكمال والمزى والذهبى ومعن فى طلب الحديث وكتب الأجزاء والطباق حتى مهر وهو شاب مع ملازمته الاشتغال بالفقه والأصول والعربية وصنف تصانيف منها شرح مختصر ابن الحاجب وشرح منهاج البيضاوى وعمل الفوايد المشتملة على الأشباه والنظاير والطبقات الكبرى والوسطى والصغرى ورزق السعادة في تصانيفه فانتشرت في حيوته وكان ذا بلاغة وطلاقة جيد البديهة طلق اللسان حسن النظم والنثر ودرس فى غالب مدارس دمشق وناب عن أبيه في الحكم ثم أشتغل به باختيار أبيه وولى خطابة الجامع وانتهت اليه رياسة القضاء والمناصب بالشام وحصل له بسبب القضاء محنة بعد محنة وهو مع ذلك في غاية الثبات وعزل مرات وكشفوا عليه في بعضها وحكم بعض القضاة بحبسه واجتهدوا في طلب غيره من عثراته فلم يجدوا قال ابن كثير جرى عليه من المحن والشدايد مالم يجر على قاض قبله وحصل له من المناصب والرياسة مالم يحصل لأحد قبله وانتهت اليه الرياسة بالشام وأبان في أيام محنته عن شجاعة وقوة مناظرة حتى أفحم خصومه مع كثرتهم ولما عاد على وظايفه صفح عن القايمين عليه وكان كريما مهابا ومات في سابع ذى الحجة سنة 771 احدى وسبعين وسبعمائة

196- السيد عبد الله بن محمد بن محمد بن محمد بن عبد الله بن محمد بن عبد الله السيد نور الدين أبو حامد الحسينى الأيجي الشافعى ولد يوم السبت خامس وعشرين ذى القعدة سنة 842 اثنتين واربعين وثمان مائة بشيراز وتحول إلى مكة وقرأ على جماعة كالمحب الطبرى وأبى الفتح المراغي وحفظ القرآن وبعض الحاوي وفي الصرف النخبة لجده وفى النحو الكافية وشيئا من الطوالع وغير ذلك وأخذ عن الصفى جده لأمه في علوم عدة وعلى النورأبى الفتوح وأجاز له كثير من أمصار مختلفة وقدم القاهرة ودخل الشام وزار القدس والخليل وأخذ فى هذه الأمكنة عن جماعة كالبقاعى والسخاوي وتصدر في ايج للافتاء والاقراء والتحديث وكتب على المنهاج والتيسير للبارزى وعلى القونوى وجمع كتابا طويلا سماه مجمع البحار جعله أولا مختصرا للروضة ثم بسط الكلام واستوفى كلام الشافعية مع ذكر الأدلة والعلل ترجمة السخاوى وذكر أنه فارقه في سنة اربع وتسعين يعنى وثمان مائة فلعله عاش إلى القرن التاسع والله أعلم

197- السيد عبد الله بن محمد الهاشمى الحسينى الملقب العبرى بكسر المهملة وسكون الموحدة ذكره الذهبى في المشتبه فقال عالم كبير في وقتنا وتصانيفه سايرة وقال الأسنوى في طبقات الشافعية كان أولا حنفيا ثم صار شافعيا وكان يقرىء المذهبين ووصفه بعض أهل
بلاده فقال كان قاضى القضاة عضد السلاطين مشهورا فى الآفاق مشارا اليه في جميع الفنون ملاذا للضعفاء كثير التواضع والانصاف ومال فى آخر عمره إلى الاشتغال بالعلوم الدينية وله من المصنفات عدة منها شروح مصنفات القاضى البيضاوى المنهاج والمطالع والغاية والمصباح وشرح المصابيح وسكن سلطانيه ثم تبريز وولى قضاءها وعبارته فصيحة قريبة من الافهام وكانت وفاته بتبريز فى شهر رجب سنة 742 اثنتين واربعين وسبعمائة فى العام الذى حصل فيه الغلاء المفرط بخراسان والعراق وفارس وأذربيجان ودياربكر حتى جاوز الوصف وأكل الأب ابنه والابن أباه وبيعت لحوم الآدميين في الأسواق جهرا ودام ذلك ستة أشهر كذا فى الدرر لابن حجر حاكياعن بعض فضلاء العجم
198- عثمان بن على بن عمر بن اسماعيل بن ابراهيم بن يوسف بن يعقوب بن على بن عبد الله الطائى الحلبى فخر الدين ابن خطيب حبرين الشافعى ولد فى ربيع الأول سنة 662 اثنتين وستين وستمائة ومهر فى الفنون حتى كان يدرس كل من قصده فى أى كتاب أراد من أى علم أحضره ولم ير الناس له فى ذلك نظيرا إلا ما حكى عن ابن يونس فكان يقرىء فى الحاوى وغيره من الفروع وفى المحصول وغيره من أصول الفقه وفى الشاطبية وغيرها من القراءات وفى الفرايض وأنواع الحساب وفى العربية والتصريف والحكمة والطب وغير ذلك وناب الحكم وكان في خلال الدرس وخلال الحكم يلازم السبحة ومن تصانيفه شرح التفجير وشرح الشامل الصغير وشرح مختصر ابن الحاجب وشرح الحاوى وشرح مختصر مسلم للمنذرى ثم طلب إلى القاهرة
فمثل بين يدى السلطان فبدر من السلطان كلام فى حقه أغلظ له فيه فرجع مرعوبا فمرض وكان معه ولده فمرض كذلك وماتا جميعا بعد جمعة في المحرم سنة 738 ثمان وثلاثين وسبعمائة وأثنى عليه ابن حبيب فقال حاكم قدره كبير وعالم ليس له نظير قدوة فى معرفة الأصول والفروع مشار اليه بالتقدم فى المحافل والجموع ثم ذكر أنه باشر توقيع الحكم ونظر الاوقاف ووكالة بيت المال ثم اشتغل بالقضاء بحلب مدة

199- عثمان بن قطلو بك التركمان أمير التركمان بديار بكر وصاحب آمدو ماردين وغيرها كان أبوه من جملة الأمراء بالدولة الأرتقية ثم انتمى ابنه هذا إلى تيمورلنك وصار من أعوانه ودخل معه البلاد الشامية لما طرقها ثم رجع إلى بلاده فاستولى على ما تقدم ذكره فى أيام الناصر فرج بن برقوق صاحب مصر والشام وولاه الرها وضخم أمره وما زال في علو إلى أن تجرد المؤيد شيخ البلاد الشرقية وعاد إلى نحو بغداد فأرسل قصاده إلى المؤيد يعتذر عن نفسه فى ذنب منه سابق ويقول ان لم يعف عنى السلطان لا أجد لى بدا من موافقة خصومه فأجابه وكان من الرجال قوة وشجاعة واقداما قتل ملوكا ولما سلطن الأشرف برسباى المتقدم ذكره وطالت أيامه تغير ما بينهما فجهز لقتاله عسكرا غير مرة وأخذ منه الرها وقبض على ابنه هابيل وحبس بقلعة الجبل حتى مات ثم تجرد الأشرف بنفسه اليه في سنة 836 ووصل إلى آمد ونزل عليها وحاصرها زيادة على شهر ثم رحل عنها بعد وقوع الصلح بينهما وأرسل له بخلعة وسرج فرس ذهب واستمر على حاله إلى سنة 839 فسار إلى اسكندر من تبريز وبلغ على صاحب الترجمة فجهز على بك ابنه في فرقة من العسكر وهو على أثرهم فالتقى الفريقان فاستظهر عسكر هذا فثبت اسكندر بمن معه ثم حملوا حملة رجل واحد على عسكر هذا فكسروه وسار اسكندر خلفهم فتبعوا صاحب الترجمة فرمى بنفسه إلى خندق القلعة ليفوز بمهجته وعليه آلة الحرب فوقع على حجر فشدخ دماغه ثم حمل وعلق إلى القلعة بحبال فدام بها أياما قلايل ثم مات وذلك فى العشر الاول من صفر سنة 839 تسع وثلاثين وثمان مائة وقد بلغ التسعين أو زاد عليها ودام سلطانه زيادة على خمسين سنة

200- عثمان بن محمد بن عبد العزيز بن أحمد بن أبى بكر بن يحيى بن ابراهيم بن يحيى بن عبد الواحد بن أبى حفص عمر الملقب المتوكل على الله الهنتاتي بفتح الهاء ثم نون بعدها مثناة ثم مثلها بعد الف قبيلة من البربر وجده أبو حفض عمر هو أحد العشرة من أصحاب محمد بن تومرث المعروف بالمهدي ولد تقريبا بعد العشرين وثمان مائة بتونس وبها نشأ في كنف ابيه وجده وقرأ القرآن وشيئا من العلم وصار اليه الملك وهو ابن ثمان عشرة سنة فخالف عليه عمه أبو الحسن فظفر به وتمهدت له الأمور وطالت أيامه فانه ولى ملك تونس وهو فى تلك السن فى سنة 839 ودام في الملك أربعا وخمسين سنة ونصف سنة ودانت له البلاد والرعية واجتمع له من الأموال وغيرها ما يفوق الوصف وأنشأ الابنية الهايلة والخزانة الشرقية بجامع الزيتون وجعل بها كتبا نفيسة للطلبة وبعد صيته وطارت شهرته وهادن ملوك تلك الاقطار وكذا ملوك
الافرنج وخطب له بالجزاير وتلمسان وجائته بيعة صاحب فاس واثنى عليه غير واحد ممن لقيه ولم يزل بحالته حتى مات في صبيحة يوم السبت تاسع وعشرين شهر رمضان سنة 893 ثلاث وتسعين وثمان مائة

201- الامام الهادي عز الدين بن الحسن بن المؤيد
ولد باعلا فلله بفتح الفاء واللامين بعدها بعشر بقين من شوال سنة 845 خمس وأربعين وثمان مائة وقرأ في وطنه ثم رحل إلى صعدة فقرأ على على بن موسى الدوارى فنونا من العلم وقرأ أيضا على غيره ثم رحل إلى تهامة فسمع الحديث على شيخه يحيى بن أبى بكر العامري المشهور مؤلف البهجة وغيرها سمع منه سنن أبى داود وأجازه فى ساير كتب الحديث وبرع فى جميع العلوم وصنف وهو دون العشرين فمن مصنفاته شرح منهاج القرش فى مجلدين ضخمين وشرح البحر للامام المهدي بلغ فيه إلى كتاب الحج وهو شرح مفيد سلك فيه طريقة الانصاف وهو يدل على تبحره في عدة علوم وله فتاوي مجموعة في مجلد ضخم مفيدة ومن جملة شيوخه الامام محمد بن على الوشلى فانه لازمه فى الحضر والسفر ثم لما كمل في جميع العلوم دعا الناس إلى مبايعته فبايعوه فىتاسع شوال سنة 879 تسع وسبعين وثمان مائة وكانت الدعوة بوطنه هجرة فلله ودخل تحت طاعته بلاد السودة وكحلان والشرفين والبلاد الشامية وعلماء ساير محلات الزيدية قد بايعوه وان لم يجبه جميع أهلها وهو من أكابر أئمة الآل فى العلم والعمل والكرم وساير الخصال الشريفة وله شغف بالعلم عظيم ولديه من التسليم للحق واتباع الدليل مالم يكن لغيره حتى رأيته قد حرر بحثا فى مسئلة انحصار الامامة فى بعض بطون قريش
وتكلم بالصواب مع كونه إذ ذاك إماما واستمرت امامته إلى أن مات في شهر رجب سنة 900 تسعمائة ومدة خلافته احدى وعشرون سنة

202- السيد على بن ابراهيم بن على بن ابراهيم بن احمد بن عامر الشهيد المتقدم ذكره ولد بشهارة سنة 1143 ثلاث وأربعين ومائة وألف وقيل سنة 1139 وقرأ بها على أهل العلم هنالك ثم ارتحل الى كوكبان وقرأ على من به من العلماء كالسيد عيسى بن محمد بن الحسين ثم أرتحل الى صنعاء وقرأ على السيد العلامة احمد بن محمد بن اسحق وغيره كالقاضى احمد بن صالح بن أبي الرجال واستقر بها وتزوج وكان إماما فى جميع العلوم محققا لكل فن ذا سكينة ووقار قل أن يوجد له نظير في ذلك كان اذا اجتمع بأهل العلم وجرت المباحثة في فن من فنون العلم لا يتكلم قط بل ينظر اليهم ساكتا فيرجعون اليه بعد ذلك فيتكلم بكلام يقبله الجميع ويقنع به كل سامع وكان هذا دأبه علىمرور الأيام لا يعتريه الطيش والخفة فى شىء كائنا ما كان ولا يوجد له عدو قط لحفظ لسانه والتفاته الى ما يعنيه وعدم اشتغاله بما لا يعنيه مع كونه غير متعلق بالمناصب الدنيوية التى هى منشأ العداوة اما لحسد أو لغيره فلهذا كان الثناء عليه كلمة أجماع والاعتراف بفضله ليس فيه نزاع وكان يسلك هذا المسلك مع أهله وأولاده فانهم اذا وقع لهم السهو عن شىء مما يحتاج اليه من طعام أو شراب أو نحوهما لم يقع منه الطلب لذلك منهم فضلا عن أن يتجرد عليهم ويلومهم ولقد أخبرنى أنه خرج يوما مع جنازة وقت الغداء وما رجع إلا قبل الظهر فظن أهله أنه قد تغدى لأنه كان كثير الضيافات عند معارفه

فوصل الى مكانه واستمر جالسا الى وقت العشاء لم يطلب منهم شيئا ومثل هذا عجيب وأخبرنى أنه دخل ليلة منزله ووقف في المكان الذى يأوى اليه ولم يشعر أهله بذلك فبقى إلى مقدار نصف الليل فى ظلمة بلا مصباح ولا قهوة ولا غير ذلك مما يحتاج اليه فى السمر مع أنه كان محبا للسمر واذا كانت هذه معاملته لأهله فما ظنك بمعاملته لغيرهم ولا أعلم أنه غضب قط أو خاصم فى شىء منذ عرفته الى أن مات وليس له نظير فى حفظ الأشعار لأهل الجاهلية والاسلام وحفظ الأخبار التى لا يدرى بشىء منها غالب أهل العصر ومع هذا فانه يحضر مواقف الاجتماع فيتحدث متحدث بخبر من الاخبار فيزيد وينقص ويغلط ويصحف ويحرف وهو مصغ اليه مقبل عليه كأن لا يعرف من ذلك شيئا فاذا فرغ ذلك المتحدث من حديثه استحسنه صاحب الترجمة وسكت ولا يستدرك عليه فى شىء مع أنه يعلم بتفصيل ذلك الخبر وصحيحه وفاسده اللهم إلا أن يسأله سائل عن تلك الحكاية أو يسترشد منه الحاكى فانه حينئذ يمليها بعبارة عذبة ويصوغها بألفاظ فصيحة واذا كانت مشتملة على شىء من الشعر ذكره لا يغادر منه شيئا حتى يخجل حاكى تلك القضية ويندم على اقدامه وهكذا اذا روى احد من هو بحضرته شيئا من الشعر أصغى اليه وقد لا يدرى ذلك الراوي لمن الشعر وقد يصحف فى بعضه وقد لا يحفظ إلا شيئا يسيرا من القصيدة وصاحب الترجمة ساكت لا يتكلم فاذا سأله سائل عن ذلك روى تلك القصيدة من أولها الى آخرها وذكر السبب الذى قيلت لأجله وترجم لقائلها ترجمة لا يدع من أحواله شيئا وقل أن يجرى بحضرته شىء لا يعرفه وهو قليل التكلف مائل الى الخمول ليس له

رغبة في الظهور ولا يتكلم فى مسألة إلا وهو على قدم راسخة والارجع الى البحث بل كثيرا ما يرجع الى البحث وان كان يعلم بالمسئلة فانى سمعت منه صحيح البخارى من اوله الى آخره بلا فوت فكانت تعرض مباحثات حال القراءة فيسمع السؤال ثم يصمت ويأخذ الشروح فينظر فيها فان وجد ما يفيد أملاه وإن لم يجد تكلم من عند نفسه بكلام فى غاية الحسن والافادة ومما كتبته اليه فى أيام قرائتى عليه هذان البيتان وفيهما طرد عجيب ( امام البهاليل الأولى سبقوا الى *** سماء المعالى آمرا بعد آمر ) ( على بن ابراهيم بن على ب *** ن ابراهيم بن أحمد بن عامر ) وقد أخذ عنه الطلبة فى فنون متعددة وكانوا يقصدونه فى الغالب الى بيته وكان للعصر به جمال وللعلم وأهله به أنس وله فى الشعر يد طولى وقصائده الطنانة موجودة بايدى الناس فمن شعرة فى وصف البنادق من جملة قصيدة ( فواغر أفواه الثعابين كلما *** نفخن قتاما تستطار مشاعل ) ( حكى شكلها الحيات لكن صفيرها *** زئير وفى الاحشاء منها الغوائل ) ( كراسيها أذنابها وعيونها *** وراء ولا يخفى عليها المقاتل ) ولولم يكن له الا هذه الابيات لكفته فانها غاية لا تدرك وهى تدل على ما أولاها من أدبه الغض ومن قصائده الطنانة هذه القصيدة ( خلس اللحظ تذيب المهجا *** فبها الدمع يرى ممنزجا ) ( ا تسم لحظك فى مرعى الهوى *** فيلاقى القلب منه حرجا ) ( راشقات وتسمى نظرا *** بنبال وتسمى دعجا )

( لم تؤثر فى سوى أفئدة *** وهى فيهن تبين الشخجا ) ( كان عهدى قبلها أن النهى *** للتصابى مانع أن يلجا ) ( يا خليلى أراها منكما *** ظلة بالسفح ان لم تعجا ) ( واذا ظللتماه فانشقا *** من شميم الدار عرفا ارجا ) ( انما عتد من عمرى بما *** كنت فيه بالصبا مبتهجا ) ( يملأ التهويم عينى ولم *** يك قلبى بالهوى منزعجا ) ( كم سرقنا باللوى فى غفلة *** من عوادى الدهر غيثا سجسجا ) ( ترقص الاغصان فيه طربا *** وعليه الطير تشدو هزجا ) ( ودجى قد ألف الشمل الى *** أن فرى الصبح لأفق ودجا ) ( وليالى بالتدانى لؤلؤ *** قد أعيدت بالتنائى سبجا ) ( اذ يلف الحب مشتاقى هوى *** وعفاف بالغرام امتزجا ) ( لم يشقنى ظل افنان الحمى *** انما اشتاق بدرا غنجا ) ( حركات الحسن فى أعطافه *** يستميل اللب عن أهل الحجا ) ( آه من عين به دامية *** وهى فى الدمع تخوض اللججا ) ( كلما لام عليه عاذل *** وجد المسمع بابا مرتجا ) ( لا سمت بى عقوة من هاشم *** وبخال بالمعالى وشجا ) ( ان اخافتنى القنا من دونه *** بعواليها حسينا سرجا ) ( لأقيمن على رغم النوى *** منسم الحب واعلو الثبجا ) ( أترى آساده في وهن *** من سهاد ظل فيه مدلجا ) ( آه من عسجد شعر صغته *** وأراه في الهوى قد سمجا )

( لو رأى قيصر منه ما رأوا *** صاغ منه لملوك دملجا ) ولم يشتغل رحمة الله بالتأليف مع أنه أهل له ولو وجه نفسه اليه لجاء بما بعجز عنه غيره ولعل السبب في ذلك محبته للخمول حيا وميتا وكتب من نفايس الكتب بخطه شيئا كثيرا وكنت اعجب من سرعة ما يتحصل له من ذلك مع شغلته بالتدريس فسألته بعض الأيام عن هذا فقال انه لا يترك النسخ يوما واحدا واذا عرض ما يمنع فعل من النسخ شيئا يسيرا ولو سطرا أو سطرين فلزمت قاعدته هذه فرأيت فى ذلك منفعة عظيمة وكان له رحمه الله ميل الى السيد العلامة أحمد بن محمد ابن اسحق وخرج معه من صنعاء الى وصاب أيام وقوع الحرب بينه وبين الامام المهدى العباس بن الحسين وانتفع بصحبته وكان يعينه على امور دنياه وكان له لطايف وظرائف وكلمات مستحسنه منها انه كان بعض أبناء الأكابر يتصل به ويقرأ عليه ويديم الجلوس معه وهو فائق الجمال بديع الأوصاف فتزوج وانقطع عنه فقيل له فى ذلك فقال انصرف ندمان لوجود ندماته فتمت له الاشارة الى الواقع مع مراعاة التوجيه بالقاعدة النحوية على أحسن أسلوب ولم يزل رحمه الله مستمرا على حاله الجميل حتى توفاه الله فى اليوم السابع والعشرين من شهر رمضان سنة 1207 سبع ومائتين وألف ورثيته بقصيدة مطلعها ( هب أن بدر الأفق يوما يأفل *** أوأنه يهوى السماك الأعزل )

203- السيد على بن ابراهيم بن محمد بن اسماعيل بن صلاح الأمير حفيد السيد محمد صاحب التصانيف الآتى انشاء الله ولد شهر القعدة سنة 1171 إحدى وسبعين ومائة وألف وقرأ فى العربية والحديث واستفاد فى أسرع مدة مع أنه لم يشتغل كثيرا ولكنه مفرط الذكاء سريع الفهم قوي الادراك جيد الفطنة يتوقد ذكاء فصيح العبارة فايق النظم والنثر وله مصنفات منها السر المصون فى نكته الاظهار والاضمار فى أكثر الناس وأكثرهم لا يعلمون ورسالة في تحريم تحلية السلاح بالذهب وتأنيس أرباب الصفا فى مولد المصطفى وكتاب النفحات الربانية واللمحات الرحمانية فى احراز ذخاير الصلات بابراز ضماير الصلوات والفتح الالاهى بتبيه اللاهى وكلها حسنة وحج مرات وتردد ما بين صنعاء ومكة ومال إلى الأدب ونظم القصايد الطنانة والمقاطيع الحسنة وأكثر من ذلك واشتهرت أشعارة وطارت في الاقطار اليمنية واشتغل بها الناس وكتبوها وحفظوها وكان يكثر من مطارحة الأدباء ومجالستهم ومجاذبتهم للطايف وفنونن الأدب ثم انجمع وترك الشعر والتفت الى العبادة والأذكار والوعظ وتعليم العامة أمور الدين فعقد مجالس بجامع صنعاء وبغيره من مساجدها وبجامع الروضة وكان يجتمع عليه جمع جم ورغب الناس اليه وأقبلوا على وعظه وكان ينحدر عند ما يتكلم عن الناس من أول المجلس الى اخره لا يتلعثم فى عبارة ولا يتردد في لفظ كأنه يملى من كتاب ويستطرد الآيات القرآنية والأحاديث النبوية ويسرد من ذلك شيئا كثيرا بعبارة حسنة ومسالك مستحسنة وجمع مجاميع حسنة منها رسالة في تفسير ألفاظ الأذان وأخرى فى تحريم التحلى بالذهب وله من ذلك أشياء نفيسه وله فصاحة وبراعة وقوة نفس وعفة وانكار للمنكر بما يستطيعه وتبلغ اليه قدرته وكثيرا ما يصل الى إذا حدث شىء من ذلك ولا يزال حتى أساعده على القيام فى دفع ذلك

الحادث وأحواله كلها حسنة وله فى الذب عن الغيبة والنميمة غاية كاملة لا يدع أحدا يذكر بسوء فى مجلسه وله أذكار وصبر على تعليم العامة ما يهمم من امر دينهم وهو الان مستمر على هذه الأحوال الجميلة وللناس به انتفاع كثير ومع هذا فلم يسلم من المنافسة له والمبالغة فى الحط عليه والتظهر بثلبه وهو صابر محتسب وقد كتب الى أبياتا بعد تركه لنظم الشعر وهى ( طبل شيطانى ومزمار الهوى *** ضربا والنفس باتت ترقص ) ( ورياض القلب قد اهملها *** عدم التقوى فباتت تنقص ) ( اعرب اللفظ بقرآنى وكم *** الحن المعنى فهل لى مخلص ) ( يالقومى لم أجد محتسبا *** فاضلا عن منكراتى يفحص ) ( فعسى ربى بجاه المصطفى *** يذهب الدافتزول الغصص ) فأجبته عنه بقولى ( قد شققت الطبل والمزمارما *** مثلك اليوم لزمر يرقص ) ( وكذاك النفس قد ألجمتها *** بلجام الزهد وهو المخلص ) ( انت لا تفحص عن عيب امرء *** تب من ظل لعيب يفحص ) ( فرض النفس إذا زاد الهوى *** فهو إن ما رضتها ينتقص ) ( يالحا الله اناسا كلما *** لاح للاطماع برق بصبصوا ) ( واذا نال الفتى مكرمة *** كان من ذاك لديهم غصص ) وهو الآن ما بين الاربعين والخمسين من عمره دامت فوايده ثم مات رحمه الله فى شهر ذى الحجة سنة 1219 تسع عشرة ومائتين والف ووالد المترجم له هو من أعيان العلماء وأكابر الفضلاء جامع بين الشريعة

والطريقة عارف بفنون من العلم لا سيما الحديث والتفسير وله فى التصوف والتسليك يد طولى قرأ على والده وعلى غيره وأقرأ فى جامع صنعاء فى صحيح البخارى وغيره وله في الوعظ يد طولى وقد قعد لذلك فى مواطن فانتفع به الناس ثم رحل إلى مكة واستوطنها بسبب أمور جرت له مشتملة على امتحانات وهو الآن مقيم هنالك وقد رعب عن الرجوع إلى اليمن وهو وافر الجاه عند أهلها عظيم الحرمة رفيع الدرجة وصار هنالك مأوى لمن دخل مكة للحج من أعيان أهل اليمن وقد كتب إلى كتابا يتضمن المعاهدة ولم يكن قد عرفنى قبل ارتحاله إلى هنالك لأنى كنت إذ ذاك فى أيام الصغر وأنا رأيته مرة واحدة يصلى بالناس فى بعض المساجد بصنعاء فسمعت قراءة فايقة بصوت مطرب مع هيئة جميلة وشيبة منورة وله مصنفات فى الوعظ والرقايق والتصوف وهو مشحونة بالفصاحة والبلاغة وهو كان يستحق افراده بترجمة ولكن اكتفيت بذكره ههنا ومات ثانى عشر شوال سنة 1213 ثلاث عشرة ومائتين والف ومولده سنة 1141 احدى وأربعين ومائة والف ومن مصنفاته الفلك المشحون شرح اسماء من يقول للشىء كن فيكون وشرح للأربعين الجوهرية وله تفسير غريب الأسلوب سماه مفاتيح الرضوان فى تفسير القرآن بالقرآن كتب منه مجلدا ضخما وجمع مجموعا فى ترجمة والده ذكر فيه مؤلفاته وشيوخه وتلامذته وقد وقفت على جميع ذلك وولده يوسف بن ابراهيم ساكن عنده هنالك وهو من المشتغلين بالعلم والزهد وسلوك طريق الخير والعبادة والاشتغال بأمر الآخرة وله فى الأدب مسرح قوى وهو أصغر من أخيه على المترجم له وقد خرج إلى صنعاء وسمعت تلاوته وهى تلاوة فايقة بنغمات رايقة ورأيته يقرأ على عمه عبد الله بن محمد المتقدم ذكره فى مدرسة الامام شرف الدين بصنعاء فى صحيح البخارى

204- على بن أحمد بن راجح بن سعيد
وزير الامام المنصور بالله الحسين بن القاسم كان من محاسن الدهر فى الكرم والرياسة والكياسة وله ولاخيه محسن بن أحمد راجح قصص فى الكرم يتناقلها الناس الى الآن ويضربون بها الامثال ولشعراء عصرهما فيهما غرر الممادح وكانا مستوليين على المنصور بالله لا يعمل الا بماقالاه ولا سيما صاحب الترجمة فهو الوزير الاعظم الذى لا يقع فى المملكة شىء الا باذنه ومفاوضته واستمر كذلك مدة خلافة المنصور وكان ملازما له قبل الخلافة ولما مات المنصور وقام بعده الامام المهدى نكب صاحب الترجمة وأخاه المذكورين وأخذ من اموالهما شيئا كثيرا فاما صاحب الترجمة فمات بعد ذلك بايام يسيرة فى سنة 1163 ثلاث وستين ومائة وألف فبقى لورثته دنيا واسعة ووقف ثلث تركته على العلماء والمحاويج وهو جمهور واسع وصارت الآن صدقة جارية على المستحقين يحصل
منها في كل عام شىء واسع وأما أخوه فتأخر موته الى سنة 1173 ثلاث وسبعين ومائة والف

205- على بن أحمد بن سعيد بن محمد بن سعيد بن الاثير الحلبى الاصل المصرى
ولد فى حدود الثمانين وستمائة وتعانى الخدم الديوانية وكان أبوه من الاعيان الموقعين وباشر الديوان وكتب الانشاء فلما توجه الناصر الى الكرك توجه صحبته ووعده بكتابة السر فلما قدم الناصر القاهرة قدم له علاء الدين حلوى بمائة وعشرين درهما وباع لاجل شرائها بعض متاعه فلما وصلت الهدية الى الناصر تذكره وقال لدويداره اكتب الى محيى الدين ابن فضل الله يكتب الى أخيه شهاب الدين دستور الى الشام فانى استحى ان أواجهه بذلك فكتب محيى الدين الى أخيه فل يلتفت اليه فلما بلغ السلطان ذلك لم يجد بدا أن يفصح له بالامر فرسم له أن يستقيم فى كتابة السر بدمشق عوضا عن أخيه فخرج من القاهرة الى دمشق واستقر صاحب الترجمة مكانه فعظمه السلطان وأكرمه ونوه بقدره وبلغ عنده ما لم يبلغه غيره حتى كان يأمره أن يكتب الى نواب الشام باشياء يامرهم بها عن نفسه فعظم قدره جدا وباشر الوظيفة مباشرة جيدة وكان يركب فى ستة عشر مملوكا من الاتراك كل واحد منه قيمته أكثر من خمسمائة دينار وكانو يقومون بالديوان سماطين ولا يتكلم مع احد منهم الا بالتركية وهم يترجمون عنه للناس وكان يكتب خطا قويا منسوبا وله اقتدار على اصلاح اللفظة وابرازها من صورة الى صورة وما كان يخرج من الديوان كتاب حتى يتأمله ولا بد أن يزيد فيه شيئا وقد مدحه شعراء عصره

كالشهاب محمود وابن نباتة وغيرهما ولم يزل في سعادته الى أن حصل له مبادىء فالج ثم تزايد به وظهر ذلك للسلطان فصبر عليه الى أن أراد يوما أن يقوم من بين يديه فسقطت الدواة من يده فتألم له السلطان وقال للدويدار اكتب الى نائب الشام فليجهز لنا القاضى محيى الدين بن فضل الله وأرسل علاء الدين أن ينزل الى بيته فتغافل عن ذلك ولزم الديوان مريضا الى أن وصل محيى الدين فحضر اليه الدويدار وقال له انزل بيتك فقد وصل صاحب الوظيفة فنزل في أوائل المحرم وعالجه الاطباء فلم ينجع بل تزايد الى أن صار لا يتحرك منه شىء أصلا الا جفونه فكان اذا أراد شيئا قرأ له خادمه حروف المعجم فاذا مر بحرف هو أول الكلمة أطبق جفنه ثم يعود الى أن يتحصل له كلمة بعد كلمة فيعرف منها مراده ولم يطل ذلك بل مات فى منتصف المحرم سنة 730 ثلاثين وسبعمائة قال ابن حبيب ماجد ساد عصره بوجوده على الاعصار وكان يتلطف لذوى الحاجات ويفتح لهم أبواب الخير ومن مدح ابن نباتة فيه ( لا عدمنا لابن الاثير يراعا *** جاريا للعباد بالارزاق ) ( كلما ماس في المهارق كالغص *** ن رأيت الندى على الأوراق )

206- على بن أحمد هاجر الصنعانى
ولد تقريبا سنة 1180 ثمانين ومائة وألف وقرأ في العلوم الآلية قراءة متقنة وفهمها فهما جيدا وفاق كثيرا من الطلبة فى فهم الدقائق والنكات اللطيفة وله قراءة على في علم المنطق في مدة سابقة وهو يفهمه فهما بديعا ويتقنه اتقانا عجيبا وله قراءة على أيضا في الكشاف والمطول وفى شرحى على المنتقى وفي كثير من كتب السنة وهو قوى الفهم جيد الادراك صحيح التصور قل أن يوجد نظيره مع صلابة في الدين واشتغال بخاصة النفس وصدق لهجة وهو الآن من محاسن المشتغلين بالعلم فى هذا العصر
207- السيد على بن أحمد بن محمد بن اسحق بن المهدى أحمد بن الحسن بن الامام القاسم بن محمد ولد تقريبا سنة 1150 خمسين ومائة وألف أوقبلها بيسير ونشأ بصنعاء وقرأ على والده وغيره من أعيان وبرع في علوم عدة لا سيما علم الأدب فان له فيه يدا طولى ونظمه كثير جدا موجود بأيدى الناس وكثير منه في مدح أمير المؤمنين على بن أبى طالب كرم الله وجهه ولما مات والده وكان المتولى لأمور آل اسحق قام ولده هذا مقامه وصار له جلال وسياسة ضخمة وظهر من كرمه ما هو ظاهر مشهور وكان موقفه محفوفا بأعيان العلماء والأدباء معمورا بالمسائل العلمية واللطائف الأدبية واستمر على ذلك أياما ثم فر من صنعاء فى الليل مغاضبا لخليفة العصر مولانا المنصور بالله على بن العباس حفظه الله واستقر ببلاد أرحب وقام بنصره أهل تلك الجهة فارتجت الديار اليمنية لذلك ثم ان الخليفة حفظه الله بعث أميرا من أمرائه وهو الأمير سرور المنصور لمناحرة صاحب الترجمة فوقعت بينهما حروب وآخر الأمر وقع صلح على أن يبقى هنالك بجيش وينوب عنه فى تولى أمور آل اسحق آخر ويصير اليه ما كان له ثم انتقض ذلك واتفق خروج بعض أهل البغى من برط على البلاد الامامية فخرج صاحب الترجمة معهم وكان يتألم لما يصدر منهم من

سفك الدماء وهتك الحرم ووصلوا أولا الى حدة النزهة التى قريب صنعاء واستقروا أياما فخرج اليه الخليفة حفظه الله وتقدمت ظائفة من جنوده فيهم ولده مولانا صفى الاسلام احمد بن الامام حمى الله ووقعت حروب شديدة انجلت عن قتل الفقية عبد الله بن احمد النهمى وكان احد الوزراء وعن قتل الأمير ناجى وجماعة من الجند وظهرت من مولانا الصفى شجاعة وبراعة وكثر الثناء عليه ثم عزم ذلك الجيش وفيهم صاحب الترجمة الى اليمن الأسفل وجرى الصلح ما بينه وبين الخليفة حفظه الله على يد الوزير الحسن بن على حنش المتقدم ذكره فوصل صاحب الترجمة الى صنعاء واستقر ببيته موسعا عليه بجميع ما يحتاج اليه واما تولية أمور آل اسحق فقد صارت الى عمه العباس محمد بن اسحاق واستمر على ذلك أياما يفد اليه العلماء والفضلاء ويطارح الأدباء وأستأذن بأن يسكن فى الروضة فأذن له ثم بعد ذلك جرت أمور الله اعلم بصحتها فأودعه الخليفة حفظه الله السجن وهو الى حالة تحرير هذه الأحرف شهر شوال سنة 1213 باق كذلك فرج الله عنه وله من حسن الخلق ولطف الطبع وكرم الشيم والمحبة لاهل العلم والفضل وفصاحة اللسان وقوة الحفظ وسرعة الادراك مالا يعبر عنه بوصف ثم أطلق وتوفى فى سنة 1220 عشرين ومائتين وألف

208- السيد على بن أحمد المعروف بابن معصوم قد تقدمت ترجمة والده وولد هذا فى المدينة ودخل بلاد الهند وله مؤلفات منها سلافة العصر ترجم فيها لادباء المائة الحادية عشرة ولم
أقف عليه وله البديعية الموسومة بتقديم على عارض بهذه التسمية بديعية أبى بكر بن حجة لأنه سماها تقديم أبى بكر وكل واحد تمت له التورية فى التسمية وله نظم حسن ( منه *** ليس احمرار لحاظه من علة *** لكن دم القتلى على الأسياف ) ( قالوا تشابه طرفه وبنانه *** ومن البديع تشابه الأطراف ) وله ( بدا بدرا ولاح لنا هلالا *** وأشرق كوكبا واهتز غصنا ) ( وثنى قده الحسن ارتياحا *** فهام القلب بالحسن المثنى ) وهو امامى المذهب ولم أقف على تاريخ وفاته

209- على بن أحمد بن محمد الملقب علاء الدين الحنفى الرومى قرأ فى صغره على حمزة القرمانى وحفظ مختصر القدورى ثم أنى قسطنطينية وقرأ على الملا خسرو وعلى مصلح الدين بن حسام الدين العلوم العقلية والشرعية ثم صار معيدا لدرسه ثم تزوج بابنته وحصل له منهما أولاد اعطاه السلطان محمد خان ملك الروم المدرسة الحجرية وعين له كل يوم ثلاثين درهما واعطاه خمسة الآف درهم ولما صار محمد باشا القرمانى وزيرا للسلطان نقله من تلك المدرسة الى مدرسة أخرى ونقص من تقريره اليومى خمسة دراهم فاشمأز صاحب الترجمة وترك التدريس واتصل بالشيخ العارف مصلح الدين بن الوفاء ثم مات السلطان محمد خان وقتل الوزير المذكور وجلس السلطان بايزيد خان على سرير السلطنة فارسل الى صاحب الترجمة الوزراء ودعاه اليه فلم يجب ثم أرسل اليه مرسوما بتفويضه فى الفتوى فى بلد اماسية وعين له كل يوم ثلاثين درهما وأمره أن يدرس بمدرسة السلطان مراد الغازى بمدينة بروسا فلم يقبل التدريس وسار الى أماسية لزيارة ابن عمه ثم أعطاه السلطان مدرسة وعين له كل يوم خمسين درهما ثم أعطاه احدى المدارس الثمان فدرس هنالك مدة كثيرة ثم توجه للحج فلم يتيسر له تلك السنة وبقى بمصر واتفق أنه توفى مفتى قسطنطينية فعينه السلطان للافتاء بها وامر من ينوب عنه حتى يعود فلما عاد باشر الافتاء وعين له السلطان كل يوم مائة درهم وعين له مدرسة وجعل له خمسين درهما في كل يوم فصار مقرره كل يوم مائة وخمسين درهما فحسده على ذلك بعض العلماء فجمع بعض فتاويه وقال انه أخطأ فيها وأرسلها الى ديوان السلطان فأرسلها الوزراء الى صاحب الترجمة

فاجاب عنها ودعا على ذلك الحاسد فمات قبل أن يمر عليه أسبوع وكان كثيير التلاوة والعبادة مديما لصلاة الجماعات حسن الاخلاق كريم النفس وكان يقعد فى علو داره والزنبيل معلق فيلقى المستفتى الورقة فيه ويحركه فيجذبه وبكتب جوابه ثم يدليه اليه وانما فعل كذلك لئلا ينتظر الناس ببابه للفتوى فكان يأمر بالمعروف وينهى عن المنكر واستمر على ذلك الى زمان السلطان سليم خان فاتفق أنه أمر بقتل مائة وخمسين رجلا من حفاظ الخزائن فبلغ صاحب الترجمة فذهب الى ديوان السلطان ولم يكن من عادة المفتى ان يذهب الى هنالك الا لحادث عظيم فتحير أهل الديوان واستقبله الوزراء وأجلسوه في صدر المجلس ثم سألوه عن سبب مجيئه فقال أريد أن الاقى السلطان ولى معه كلان فبلغوا ذلك فاذن له السلطان فدخل وسلم وجلس ثم قال وظيفة أرباب الفتوى أن يحفظوا آخرة السلطان وقد سمعت أنك قد أمرت بقتل مائة وخمسين رجلا لا يجوز قتلهم شرعا فغضب السلطان وقال انك تتعرض لأمر السلطنة وليس ذلك من وظيفتك فقال بل أتعرض الأمر آخرتك وأنه من وظيفتى فان عفوت فلك النجاة والا كانت عليك العقوبة العظيمة فانكسرت عند ذلك سورة السلطان وعفا عن الكل فقال تكلمت فى آخرتك وبقى لى كلام يتعلق بالمروءة قال السلطان ما هو قال ان هؤلاء من عبيد السلطان فهل يليق لهم أن يتكففوا الناس قال لا قال فقررهم فى منصبهم ففعل السلطان ذلك ثم اتفقت قضية أخرى وهى أن السلطان المذكور سافر الى بعض مدنه وصاحب الترجمة معه فاتفق أنه رأى اربعمائة رجل فى الطريق مشدودين بالحبال فسأل عن حالهم فقالوا

انهم خالفوا أمر السلطان فاشتروا الحرير وقد كان منع السلطان ذلك فذهب الى السلطان وهو راكب فكلمه وقال لا يحل قتلهم لغضب السلطان وقال أيها المولى ما يحل لى قتل ثلث العالم لنظام الباقى قال نعم ولكن اذا أدى الى خلل عظيم قال السلطان وأى خلل أعظم من مخالفة الامر قال هؤلاء لم يخالفوا أمرك لانك نصبت الأمناء على الحرير وهذا اذن بطريق الدلالة قال السلطان ليس أمور السلطنة من وظيفتك قال انه من أمور الآخرة وأن التعرض من وظيفتى ثم فارقه ولم يسلم عليه فحصل للسلطان غضب عظيم حتى وقف على فرسه زمانا كثيرا والناس واقفون قدامه وخلفه متحيرين من ذلك الامر ثم ان السلطان عفا عن الكل ثم لما وصل الى مقصده أرسل لصاحب الترجمة أميرا وقال قل له اني قد أعطيته قضاء العسكر الى وظيفة الافتاء والتدريس لأنى علمت انه يتكلم بالحق فأجاب عليه مع الامير بما نصه وصل الى كتابك سلمك الله وأبقاك تأمرنى فيه بالقضاء وأنى ممتثل أمرك الا أن لى مع الله عهدا أن لا يصدر عنى لفظ حكمت فأحبه السلطان محبة شديدة وزاد فى تعظيمه وأرسل اليه خمسمائة دينار فقبلها ثم ان السلطان المتولى للسلطنة بعد سليم زاده في مقرره خمسين درهما فصار مجموع تقريره اليومى مائتى درهما وقد صنف كتابا جمع فيه مختارات المسائل وسماه المختار ومات فى سنة 932 اثنتين وثلاثين وتسعمائة

210- على بن اسمعيل بن حسن بن هادى النهمى ثم الصنعانى
مولده سنة 1170 سبعين ومائة وألف ونشأ بصنعاء وقرأ على علماءها كشيخنا العلامة الحسن بن اسمعيل المغربى والقاضى العلامة أحمد بن محمد قاطن وغيرهما وهو بارع الذكاء فايق الذهن جيد الادراك حسن الأخلاق كريم الصحبة وله شغلة كبيرة بالعلوم العقلية والنقلية وقد استفاد بفاضل ذهنه الوقاد من غريب المسائل عجايب وله ميل إلى الأدلة وعمل بما يصح منها وعدم التفات إلى محض الرأى وله قوة فى المباحثة والتصرفات الذهنية والاستنباطات العجيبة ولو دام على الاشتغال لفاق فى كثير من أنواع المعارف ولكنه لا يفارق المطالعة ويستفيد منها ويفيد وله شعر يمدح به خليفة العصر مولانا الامام المنصور بالله حفظه الله وهو جيد في الغالب ويضمنه معانى دقيقة نفيسه وله قدرة على المشى مع كل جنس بما يليق به واقبال على معالى الأمور ورغبة فى الشرف وهوالآن حي عافاه الله ثم مات رحمه الله أظنه سنة 1232 اثنتين وثلاثين ومائتين وألف
211- السيد على بن اسمعيل بن على بن القاسم بن احمد بن الامام المتوكل على الله اسمعيل بن القاسم بن محمد ولد سنة 1151 احدى وخمسين ومائة وألف بشهارة ونشأ بها وقرأ فى العلوم الأدبية والفقه ومن جملة مشايخه شيخنا السيد العلامة على بن ابراهيم المتقدم ذكره والشيخ العلامة ناصر بن الحسين المحبشى والقاضى العلامة محسن بن أحمد الشامى ثم الشهارى وبرع فى الأدب وصار يكتب القصيدة فى الوقت الحقير مع مافى شعره من الانسجام والسهولة والمعانى الفايقة وقد جمعه فى سفينة بعث بها إلى وطالعت بعض مافيها ولم يتيسر لى النقل منها ولما أرجعتها اليه كتبت اليه هذه الابيات ( بعثت نحوى زادك الله من *** تيارك العذب بدر القريض )

( سرحت طرفى منه فى جنة *** لم يحكها فى الحسن روض اريض ) ( نظمت مايقصر عن شأوه *** من خيرة القول الطويل العريض ) ( فدمت تحي للعلى مربعا *** فمربع العليا كسير مهيض ) فأجاب بأبيات لم احفظها وهو من أكابر آل الامام وله رياسة كبيرة فى تلك الديار ويفد إلى صنعاء فى الأربعة الخمسة الأعوام مرة واجتمعت به فى وفوده في سنة 1208 وكان لنا فى كل أسبوع يوم نجتمع فيه وهو يوم الأربعاء من بعد الظهر إلى آخر الليل وجرت بينى وبينه مطارحات أدبية فى فنون من ذلك أنه كتب ابياتا مضمونها أنه لما عقد هذا الاجتماع في يوم الأربعاء زال عنه مايوصف به من النحاسة وأنه صار بذلك أسعد الأيام وابركها وله في ذلك نظم بديع وكان إذا وقع التراخى من بعض من يضمه ذلك المجلس كتب اليه أنه إذا لم يصل وقع الرجوع عن تقرير سعادة يوم الأربعاء وهو حسن المحاضرة لا يمل جليسه لما يورده من الأخبار والأشعار والظرايف واللطايف والمباحثات العلمية والاستفادة فيما لم يكن لديه منها وتحرير الأسئلة الحسنة وقد كتب إلى من ذلك شيئا كثيرا وأجبت عليه برسايل هى في مجموع رسائلى وله حرص على الفوايد وهمة في تقييد الشوارد وله من علو الهمة وشرف النفس حظ وافر ولما رحل من صنعاء إلى وطنه مدينة شهارة كتب إلى من هناك ( أشارت إلى عهد اللقا بالحواجب *** وما كنت عن ذكراه مهمل واجب ) ( سلى ان شككت الحال قبلك إذ غدا *** يناجيه قلبى هل رأى غير واجب ) ( وعن أرقى لا تسألى غير عارف *** وأعرف شىء فيه زهر الكواكب )

( أبيت أراعيها فما بين طالع *** أدير له طرفى وما بين غارب ) ( وتغرب جيلا بعد جيل فلا أرى *** سوى القطب أوفى من سمير لصاحب ) ( يقيم لمن لا يطرق النوم جفنه *** فقلبي مغناطيسه في التجاذب ) ( أعلياء لولا أن سكناك مهجتى *** لما عذبت لى بعد بعدي مشارب ) ( بلى ان نار البعد أذهبت الحشا *** فهل فى القتيل الطالبى من مطالب ) ( عسى أن يرق القلب منها لرقتى *** ويرفق بي فالرفق فعل الأطايب ) ( فتبعث لى حتى مع الريح يالها التح *** ية والبشرى بنيل مآربى ) ( كمثلى ماهب النسيم ولا حدت *** حداة إلى أوطانها بالركايب ) ( ولم أملى تسليمى واشهد أدمعى *** على وصب منى لصبرى مغالب ) ) ( سلاما لنشر الروض ينفح عرفه *** ذكيا بمسك تبتى مصاحب ) ( سلام أرق من النسيم إذا هب وأذكى من العبير والعنبر الاشهب يختص من هوالمراد وان موه النظام ويهدى إلى من هو المرام وان احتملت العبارة سواه فما سواه المرام القاضى الفاضل الناسك والسالك بلا نكير أحسن المسالك العالم الربانى البدر محمد بن على الشوكانى حفظه الله وأحله في رضاه أعلا المبانى ( وبلغه المأمول فيما يرومه *** وساق اليه متحفات الرغايب ) ( ومد لنا في عمره فهو نعمة *** تعم واولاه جزيل المواهب ) وانها صدرت الأحرف الحقيرة للتحية وتجديد العهاد ومستمدة للدعاء كماهو مبذول معول في وصوله على رب العباد ( وتنبيك عن شوق تأجج ناره *** ولم يطفها صب الدموع السواكب ) ( لذكرى ليال كان طرفى بوصلكم *** قريرا عسى للوصل عودة غايب )

*** فلله فينا مايشاء وما قضى *** مضى كيف شا والله أغلب غالب ) وللتهنية لكم بما بلغ فبلغ الغاية عندى من المسرة من الاعراس الحميد جعل الله لأعينكم فيه أعظم قرة وبارك لك وعليك واصلح لك زوجك وشؤنك كلها وساق ماشاء من بره الهنى اليك ( أهنيك بالاعراس فاحمد مقدرا *** لذلك واشكر يا ابن ودى لواهب ) ( لك الحمد مالاحت بروق وما سرت *** نجوم وما انهلت دموع السحايب ) ( ودمت على خفض من العيش رافع *** لقدرك مخصوصا بأصفى المطالب ) ( ولا زلت فى أفق الخلافة مشرقا *** فانك بدر بن تلك الكواكب ) ( خلافة مولانا الذى شرفت به *** أزال على شرق الدنا والمغارب ) فأجبت بقولى ) ( ايا بين كم كدرت صفو المشارب *** وياهجركم هيجت لوعة غايب ) ( ويا دهركم جرعتنى فقد صاحب *** بكاس نوى من بعده فقد صاحب ) ( إلى الله أشكو ماجنته يد النوى *** على كبدى والدهر جم العجايب ) ( أحن إلى وصل تقادم عهده *** وان حنين المرء أحقر واجب ) ( وأندب دهر الجمع بعد تفرق *** وأبكى عليه بالدموع السواكب ) ( فيا منزل اللقياء صافحك الحيا *** بجود ملث أدكن الردن ساكب ) ( بعيشك هل من عودة بعد فرقة *** تعود لصب مغرم القلب دايب ) وهى أبيات طويلة غير طائلة وهو الآن عافاه الله حى ووالده كان شاعرا كثير الشعر رئيسا كبيرا وشعره مجموع عند ولده المترجم له ثم قدم صاحب الترجمة عافاه الله الى صنعاء المحروسة فى شهر رمضان سنة 1215 وكان يحضر معنا في القراءة فى ليالى رمضان بمنزلى ويجرى بيننا

مطارحات أدبية ومذكرات علمية فمن ذلك أنه حضر في بعض الليالى أغصان زنبق قد تفتح نورها فقلت من يشبه هذه الاغصان بتشبيه غير مما قد شبهها به الاولون ثم قلت عقب ذلك بيتا وهو ( تحكى رماح زمرد *** قد نظمت فيها الكواكب ) فأخذ هذا البيت وكتب بعده وقبله هكذا ( غصن كأن قوامه *** قد لدى التشبيه كاعب ) ( تحكى رماح زمرد *** قد نظمت فيها الكواكب ) ( أو سالفات نواعم *** جالت عليهن الذوايب ) ( بقرامل مصفوفة *** من لؤلؤ فيهن لازب ) ولم يتوقف الا مقدار الكتب بالقلم من دون روية ولا تدبر ووفد أيضا الى صنعاء سنة 1218 وكثر اجتماعنا وسمع منى رسالتى المسماة الدر النضيد في اخلاص التوحيد وكذلك حضر معنا في قراءة مؤلفى المسمى اتحاف الأكابر باسناد الدفاتر وحصل كلا المؤلفين بخطه وبالجملة فقد دار بينى وبينه من المساجلات الأدبية والمكاتبات الشعرية مايكثر سرد بعضه وقد رقمت بعض ذلك فى مجموع شعرى

212- السيد على بن الامام المتوكل على الله اسمعيل بن القاسم بن محمد الرئيس الكبير المستقل بغالب اليمن الاسفل كان له اطلاع على العلوم الادبية وتمهر فى الصناعة الشعرية ولشعراء عصره فيه غرر المدايح وهو من مفاخر اليمن ومحاسن ذلك الزمن وشعره مشهور عند الناس ومن جيده القصيدة التى مطلعها ( أكذا المشتاق يؤرقه *** تغريد الورق ويقلقه ) ومن احسن قوله فيها ( آه يا برق أما خبر *** عن أهل الغور تحققه ) ( فتزيل جوى لاسير هوى *** مضنى قد طال تشوقه ) ومن أحسن شعره الابيات هذه ( أيكتم ما به الصب المشوق *** وقد لاحت له وهنا بروق ) ( وهل يخفى الغرام على ولوع *** يؤرق جفنه البرق الخفوق ) ( ويسلو عن أهل الجزع صب *** جرى من جفن عينيه العقيق ) ( *** اليك اليك عنى يا عذولى *** فلست من الصبابة استفيق ) ( فلى قلب الى بانات حزوى *** طروب لا يمل ولا يفيق ) وقد كتب الى والده قصيدة لما صد الركب اليماني عن الحج سنة 1088 يحثه على الجهاد ومطلعها ( لعمرك ليس يدرك بالتوانى *** ولا بالعجز غايات الامانى ) وهى غاية في بابها وكانت بينه وبين المهدى محمد بن أحمد صاحب المواهب منافسة على الملك والبلاد قبل أن يلى المهدى الخلافة واتفقت بينهما حروب وفتن كبيرة ومن سعادته أنه أدركه الأجل قبل أن يلى المهدى الخلافة فمات فى يوم الجمعة ثالث شهر رمضان سنة 1096 ست وتسعين وألف بمدينة اب وقبره بها

213- على بن اسمعيل بن يوسف القونوى علاء الدين الشافعى ولد بقونية من بلاد الروم سنة 668 ثمان وستين وستمائة وقدم دمشق سنة 693 فدرس بالاقبالية ثم قدم بالقاهرة فسمع من جماعة كابى الفضل بن عساكر وابن القيم والدمياطى وابن الصواف وابن دقيق العيد وقرأ في الأصول على تاج الدين الجيلانى وتقدم في معرفة التفسير والفقه والاصول وأقام على قدم واحد ثلاثين سنة يصلى الصبح جماعة ثم يقرأ الى الظهر ثم يصليها ويأكل فى بيته شيئا ثم يتوجه الى زيارة صاحب أو عيادة مريض أو شفاعة أو تهنية أو تعزية ثم يرجع ويشتغل بالذكر الى آخر النهار وكان السلطان الناصر يعظمه ويثنى عليه ثم ولاه قضاء دمشق فتوجه اليها في سنة 727 فباشرة أحسن مباشرة مع تصلب زايد وعفة لم يكن له في الحكم نهمة بل هو على عادته فى الاقبال على العلم وكان كثير الفنون كثير الانصاف كثير الكتب ولمااستقر بدمشق اعطى الشافعية ألف دينار وقال هذه حضرت معى من القاهرة وله مصنفات منها شرح الحاوى وشرح مختصر المنهاج للحليمى ثم طلب الاعفاء من القضاء فلم يجبه السلطان وكان يعظم الشيخ تقى الدين ابن تيمية ويذب عنه ويقال ان الناصر قال له إذا وصلت الى دمشق قل للنائب يفرج عن ابن تيمية قال ياخوند لاى معنى سجن قال لاجل الفتاوى قال فان كان راجعا عنها أفرجنا عنه فيقال كان هذا الجواب سببا لاستمرار ابن تيمية فى السجن الى ان مات لانه كان لايذعن للرجوع ولما خرج ابن القيم من القلعة واتاه سربه وأكرمه ووصله وكان يثنى على أبحاثه قال الاسنوى في ترجمته وكان أجمع من رأينا للعلوم مع الاتساع فيها خصوصا العقلية واللغوية لا يشار بها الا اليه وتخرج به اكثر العلماء المصريين قال وتحيل عليه جماعة من الكبار فى أن يبعد عن الديار المصرية لاغراض فحسن للسلطان توليته قضاء الشام ففعل فسأله السلطان في ذلك وتلطف به فاعتذر ومن جملة ما قال للسلطان ان له أطفالا يتأذون بالحركة فقال له السلطان انا احملهم على كفى وبسط يده ومن شعره ( غمرتنى المكارم الغر منكم *** وتوالت على منها فنون ) ( شرط احسانكم تحقق عندى *** ليت شعرى الجزاء كيف يكون ) وكان موته في رابع عشر ذي القعدة سنة 729 تسع وعشرين وسبعمائة بدمشق وتأسف الناس على فقده

214- على بن أبى بكر بن سليمان بن أبي بكر بن عمر بن صالح نور الدين الهيثمى الشافعى الحافظ ولد في رجب سنة 735 خمس وثلاثين وسبعمائة بالقاهرة ونشأ بها فقرأ القرآن ثم صحب الزين العراقى ولم يفارقه سفرا وحضرا حتى مات ورافقه في جميع مسموعاته بمصر والقاهرة والحرمين وبيت المقدس ودمشق وبعلبك وحماه وحلب وحمص وطرابلس وغيرها ولم ينفرد أحدهما عن الآخر الا بمسموعات يسيرة ومشائخ قليلة وصاحب الترجمة مكثر سماعا وشيوخا ولم يكن الزين يعتمد في شىء من أموره الا عليه وزوجه ابنته ورزق منها عدة أولاد وكتب الكثير من تصانيف الزين وقرأ عليه أكثرها وتخرج به وورى به فى افراد زوائد كتب كالمعاجم الثلاثة للطبرانى والمسانيد لاحمد والبزار وأبى يعلى على الكتب الستة وابتدأ أولا بزوائد أحمد فجاء في مجلدين وكل واحد من الخمسة الباقية فى تصنيف مستقل الا الطبرانى الاوسط والصغير فهما فى تصنيف ثم جمع الجميع فى كتاب واحد محذوف الاسانيد سماه مجمع الزوائد وكذا

أفرد زوائد صحيح ابن حبان على الصحيحيين ورتب أحاديث الحلية لابى نعيم على الابواب ومات عنه مسودة فبيضه وأكمله ابنحجر فى مجلديم وأحاديث الغيلانيات والخلعيات وفوايد تمام الافراد للدار قطنى أيضا على الأبواب فو مجلديم ورتب كلا من ثقات بن حبان ثقات العجلى على الحروف وأعانه بكتبه ثم بالمرور عليها وتحريرها وعلم خطبها ونحو ذلك وعادت بركة الزين عليه في ذلك وفي غيره وكان عجبا فى الدين والتقوى والزهد والاقبال على العلم والعبادة وخدمة الزين وعدم مخالطة الناس في شىء من الأمور والمحبة للحديث وأهله وحدث بالكثير رفيقا للزين وبعد موت الزين أخذ عنه الناس وأكثروا ومع ذلك فلم يغير حاله ولا تصدر ولا تمشيخ ولميزل على طريقته حتى مات فى ليلة الثلاثاء تاسع وعشين رمضان سنة 807 سبع وثمان مائة قال ابن حجر انه تتبع أوهامه فى مجمع الزوائد فبلغه فعاتبه فترك التتبع قال وكان كثير الاستحضار للمتون يسرع الجواب بحضرة المين فيعجب الزين ذلك قال وكان من لا يدرى يظن لسرعة جوابه بحضرة الزين أنه أحفظ منه وليس كذلك بل الحفظ المعرفة على بن الحسين بن القاسم بن منصور بن على الموصلى زين الدين ين شيخ القوفية بالتصغير اسم مكان كان جده الاعلى منقطعا بمكان بالموصل وكان الماء بعيدا عنه فرأى رؤيا فحفر حفيرة فى ذلك المكان فجرت منه عين

لطيفة فقيل له شيخ القوفيه ولد صاحب الترجمة فى رجب سنة 681 احدى وثمانين وستمائة بالموصل ونشأ بها وقرأ القرآن وأخذ الشاطبية وشرحها عن الشيخ شمس الدين بن الوراق وأخذ سائر العلوم عن جماعة وسمع الحديث عن زينب بنت الكمال والمزى وغيرهما وشرع في التصانيف فشرح مختصر ابن الحاجب وفروع ابن الساعاتى ونظم الحاوى الصغير وشرح المنهاج وشرع في شرح التسهيل لابن مالك وغير ذلك قال ابن رافع فى ذيل تاريخ بغداد كان حسن العبارة لطيف المحاضرة مليح البزة جميل الهيئة كثير التودد خيرا دينا وهو الذى كتب اليه الصفدى السؤال المشهور فى قوله تعالى استطعما أهلها وجعله نظما فقال ( ألا انما القرآن أكبر معجز *** لافضل من يهدى به الثقلان ) ( ومن جملة الاعجاز كون اختصاره *** بايجاز الفاظ وبسط معان ) ( ولكننى فى الكهف أبصرت آية *** بها الفكر فى طول الزمان عنانى ) ( وما ذاك الا استطعما أهلها فقد *** يرى استطعماهم مثله ببيان ) ( فما الحكمة الغراء في وضع ظاهر *** مكان ضمير ان ذاك لشان ) فاجاب صاحب الترجمة ( سألت لماذا استطعما أهلها أنى *** عن استطعماهم ان ذاك لشان ) ( وفيه اختصار ليس ثم ولم تقف *** على سبب الرجحان منذ زمان ) ( فهاك جوابا رافعا لنقابه *** يصير به المعنى كرأى عيان ) ( اذا ما استوى الحالان فى الحكم رجح ال *** ضمير وأما حين يلتقيان ) ( فان كان فى التصريح أظهر حكمة *** لرفعة شأن أو حقارة جان ) ( كمثل أمير المؤمنين يقول ذا *** وما نحن فيه صرحوا بأمان )
( وهذا على الايجاز واللفظ جاء في *** جوابى منثورا بحسن بيان ) ( فلا تمتحن بالنظم من بعد عالما *** فليس لكل بالقريض يدان ) ( وقد قيل ان الشعر يزرى بهم فلا *** يكاد ترى من سابق برهان ) ( واستغفر الله العظيم بما طغى *** به قلمى أو طال فيه لسانى ) قال ابن حجر وشعره أكثر انسجاما وأقل تكلفا من شعر الصفدى ومات بالموصل في رمضان سنة 755 خمس وخمسين وسبعمائة

216- على بن دادو بن يوسف بن عمر بن على بن رسول الملك المجاهد ابن المؤيد بن المظفر بن المنصور صاحب اليمن ولى السلطنة بعد أبيه في ذى الحجة سنة 721 وثار عليه ابن عمه الظاهر بن المنصور وجرت حروب بينهما ثم استقر المجاهد بزبيد فحاصره الظاهر فجربت من الحصار ثم كاتب المجاهد الامام صلاح الدين صاحب صنعاء فأرسل اليه عسكرا فجرت لهم قصص طويلة إلى أن آل الأمر الى المجاهد واستولى على البلاد كلها وحج سنة 742 وأحضر كسوة الكعبة وبابا لها على أنه يركبه ويكسو الكعبة وفرق على المكيين مالا كثيرا فلم يمكنوه من ذلك فلما رجع وجد ولده قد غلب على المملكة ولقب المؤيد فحاربه ألى أن قبض عليه وقتله ثم حج سنة 751 فقدم محمله على محمل المصريين فاختلفوا ووقع بينهم الحرب وساعد أهل مكة المجاهد ثم استمر القتل فى أهل اليمن فانهزموا وأسر المجاهد وأمسك وحمل الى القاهرة فاكرمه السلطان الناصر وحل قيده وقرر عليه مالا يحمله وخلع عليه وجهزه الى بلاده وأرسل معه بعض أمراءه فلما وصل الى الينبع فر منه فأمسكه وأعيد الى مصر فجهز الى الكرك فحبس به الى
أن خلع الناصر حسن فأفرج عنه في شعبان سنة 752 واعيد الى بلاده ومملكته وكان ذلك بشفاعة بعض الأمراء ووصل الى اليمن فاقام فى مملكته الى أن مات وكانت والدته لما حج قد دبرت المملكة ولما بلغها اسره أقامت ولده الصالح وكتبت الى التجار وروى أنه ركب بعد أن أطلق حصانا ومر على شاطىء النيل فعطش الحصان ونازعه الى شربه الماء فسقاه ثم بكى أحر بكاء فسأله بعض من كان عنده عن سبب بكائه فقال ان بعض المنجمين ذكر له وهو باليمن أنه يملك الديار المصرية ويسقى فرسه من النيل وكان يظن وقوع ذلك فلما رأى فرسه فى ذلك الوقت يشرب من ماء النيل عرف أن ذلك القدر هو الذى أشير اليه ومات فى جمادى سنة 764 أربع وستين وسبعمائة

217- الشيخ ملا على قارى بن سلطان بن محمد الهروى الحنفى ولد بهراة ورحل الى مكة واستقر بها وأخذ عن جماعة من المحققين كابن حجر الهيثمى وله مصنفات منها شرح المشكاة وشرح الشمايل وشرح الوتريه وشرح الجزرية وشرح النخبة وشرح الشفاء وشرح الشاطبية ولخص القاموس وسماه الناموس وله الثمار الجنية في أسماء الحنفية وله غير ذلك قال العصامى في وصفه الجامع للعلوم النقلية والعقلية والمتضلع من السنة النبوية أحد جماهير والاعلام مشاهير أولى الحفظ والافهام ثم قال لكنه امتحن بالاعتراض على الأئمة لاسيما الشافعى وأصحابه واعترض على الامام مالك فى ارسال يديه ولهذا تجد مؤلفاته ليس عليها نور العلم ومن ثمة نهى عن مطالعتها كثير من العلماء والاولياء انتهى وأقول هذا دليل على علو منزلته فان المجتهد شأنه أن
يبين ما يخالف الأدلة الصحيحة ويعترضه سواء كان قائله عظيما أو حقيرا تلك شكاة ظاهر عنك عارها وكان وفاة صاحب الترجمة سنة1014 أربع عشرة وألف 218 على بن سليمان بن أحمد بن محمد العلاء الدمشقى الصالحي الحنبلى ويعرف بالمرداوى ولد تقريبا من سنة 820 عشرين وثمان مائة بمراد ونشأبها فحفظ القرآن وقرأ في الفقه على احمد بن يوسف ثم تحول إلى دمشق وقرأ على علمائها فى الفنون ثم قدم القاهرة وأخذ عن علمائها وتصدى للأقراء بدمشق ومصر وللافتاء وصف التصانيف منها الانصاف فى معرفة الراجح من الخلاف أربع مجلدات كبار واختصره فى مجلد وتحرير المنقول فى تمهيد علم الأصول وشرحه وسماه التحبير فى شرح التحرير فى مجلدين وله تصانيف غير ذلك وهو عالم متقن محقق لكثير من الفنون منصف منقاد الى الحق متعفف ورع ومات في جمادى الأولى سنة 885 خمس وثمانين وثمان مائة

219- على بن صالح العمارى ثم الصنعانى ولد تقريبا سنة 1150 خمسين وماية وألف أو قبلها بيسير أو بعدها بيسير وقرأ على علماء عصره فى كثير من الفنون وبرع فى علوم الأدب وشارك في التفسير والحديث مشاركة قوية وتفرد بمعرفة فنون كعلم الهيئة والهندسة والنجوم وكتب الخط الفايق ونظم الشعر الحسن وهو متفرد بكثير من المحاسن قليل النظير في مجموعة ذكى قوى الادراك بديع التصور ضخم الرياسة جيد التدبير اتصل أول أمره بمولانا الامام المهدى العباس بن الحسين رحمه الله وولاه اعمالا وصار بعد ذلك أحد وزرائه وكان

يميل اليه ويؤثره لما لديه من الفضائل ثم انحرف عنه قليلا ثم عاد له إلى ما كان عليه وعزم قبل موته على تفويض الوزارة اليه فمات وبويع مولانا خليفة العصر المنصور بالله حفظه اله فولاه بندر المخا وهو أكبر ولاية فى القطراليمنى وبقى هنالك نحو خمس سنين وشكر الناس ولايته وحسن تدبيره وهو مع ذلك مورد لأهل العلم والفضائل ويأخذ عن كل من رأى لديه علما لا يعرفه ويستفيده فى اسرع مدة ثم عاد من المخا إلى صنعاء وقد جمع دنيا عريضة وكان يتصل بالخليفة حفظه الله فى كثير من الأوقات فحسده جماعة من الوزراء فأبعدوه ثم بعد أيام فوض إليه مولانا الامام وساطة بعض مداين اليمن والمشارفة على بعض أملاكه فصار من جملة الوزراء واجتمعت به في مقام مولانا الخليفة مرات عديدة وكان يذاكر هنالك بمسائل مفيدة وسألنى بمسائل أجبت عليها برسائل هى موجودة في مجموع رسائلى وآخر ما سألني عنه قبل موته عن كلام المفترين في قوله تعالى ( والقمر قدرناه منازل ) وأورد فى السؤال اعترضات على الزمخشرى والسعد واجبت عنه برسالة سميتها جواب السائل عن تفسير تقدير القمر منازل وبالجملة فهو متفرد بمواد كتابة الانشاء وما يحتاج اليه من علوم الادب وغيرها مع جودة النظم والنثر الى غاية والاقتدار من ذلك على مالم يقتدر عليه غيره ولعمرى أنه يفضل كثيرا من الافاضل المتقدمين المتفردين بالبلاغة لماله من دقة الذهن وممارسة العلوم الدقيقة وحسن الخط على حد يقصر عنه الوصف والقدرة على اخراج كثير من الصنائع من القوة الى الفعل وله من ذلك ما ينبهر له من يعرف الحقيقة وسأذكر من أدلة تفرده وصدق ما شرحته في حقه مالا

يستطيع المنكر انكاره ليعلم المطلع على ذلك أنه فوق ما وصفته بل هو ممن يفتخر به العصر على ما تقدمه من العصور ويكفى فى تصحيح هذه الدعوى ذكر النظم والنثر الذى كتبه الى الامام المهدى يستعطفه به فى سنة 1179 وقد اشتملت كل فقرة من فقر النثر على تاريخ هذه السنة وكل بيت من بيوت النظم على تاريخين كذلك فى الصدر تاريخ وفي العجز تاريخ مع سلاسة النظم والنثر وعدم التكلف وهذا شىء لا يبلغ اليه قرايح أهل هذا العصر بل لا يظن اقتدار أهل العصور المتقدمه عليه وان قدر عليه فرد من الأفراد جاء به فى كلام معقد متكلف قد روعيت فيه الألفاظ وهجرت المعانى وهذه الألفاظ التى اشرنا اليها يقول افقر عباد الاله على العمارى عمته مكارم الحليم الباري بحمد الله أستهل الانشاء كما بدا وجه الهلال وبجدى أشكره فى البكر والآصال جل جلاله عن مشاركة له في ملكه وعن ند ينشىء السحاب الثقال بمد ويمتن تعالى دائما أبدا بلا عد وصلاته وسلامه الأكملان أبدا على سيدنا محمد وآله ماغاب هلال وجدد ونادى المهدى مهنى بلسانه واستشهد ( مليك الورى لا زلت فى قايم العلى *** هلالا منيرا مشرقا قائما باهى ) لازلت فى نعم توالى وبها نصر من الرب تعالى ( وتبدىء للدنيا سرورا وانعما *** فدمت لنا ركن الهدى آمرا ناهى ( فلا برحت فى عيش جديد نايلا بجد ماتهوى وتريد لك فوز الأجر فى الشهر السعيد مبشرا بنيل رجواك به من العزيز الحميد ( تقدم شهر الصوم بالفوز معلنا *** وطيب الثناء وافاك من طيبه الشاهى )

لعز ذو الجلال والاكرام مدلك الأجر بهذا العام وبهذا هنئت وحزت به ما شئت ( وفى كل عام نلت أجرا لربه *** وما بت عن شكر بجد له لاهى ) زادك رب الخلق بجود مما اولى وبوأك بحد الشرف الرفيع الاعلى وولاك رقاب الخلق أبدا وأولى فنعم ما أولاك تعالى وجها ونعم المولى ( ودونك قولا للحب مؤرخ *** على كل شطر ليس شين ولا لاهى ) ولما ورخ به كل سجعه زيد تمنعا على من رام منعه فلهذا جاءه محكم الصنعه واعجز فيها من يروم تأليفه وجمعه ) ( ينبيك لما جا بحالى مذكرا *** وماصرت عنى بعد طول الجفا ساهى ) ( عجب فهمك الشريف يفهم لمقالى لست بالساهى عن أمرى فانبهك لحالى ) ( فكمال عافيتك من ربى هو جل مالى ولئن بقيت بها كملت آمالى ) ( ودم صاعدا فى المجد أشرف مقعد *** على حسن عيش نوره منور زاهى ) آمنا به سالما من حدوث ريب الزمن محجوبا عن بوادى الفتن وشوائب حبك الاحن فاكثر حمدا لله تصلح به كل نية واشكر به دائما فى السر والعلانية ( فهذا هلال الصوم وافى هلاله *** بمبدأ عمر دهره ليس متناهى ) فاستأنف الآن عزا بدا وعمرا جديدا وعش بدوام نعيم سعد عيشا حميدا وأخلق بدوام ايامه ولياليه عيدا فعيدا فتهن اجرابه دائما وعمرا مديدا ( تهن بما أعطيت فيه مهناء *** هوالخير بالاقبال والعز والجاه ) وانجز وتم ما كتب بالقلم وما أبدعه مداده ونظم وانقضي بجيد

المقال وبعد أن بشر بالنصر والاقبال ( وقد جاء نصر الله بالفتح قابلا *** وتبت لها الاعداء فالحمد لله ) أسأل من ربنا تعالى بان يحسن اليك باتمام نعمته عليك ويخولك بكرمه وبجود مهنيا بما لديك ويحوطك بامنه من خلفك ومن بين يديك وحساب هذه الفقر ومصاريع الابيات واف ولا نقص فى شىء منه الا فى موضع واحد فانه نقص منه واحد فقط فمن ظن أن ثمة نقصا فى غير ذلك فهو اما لتصحيف من الظان أو تحريف ومن تأمل هذه القطعة بعين الحقيقة علم مقدار منشيها ومرتبته فى الفضل وبعض الابيات والفقر وان كان يظن بعض من لم يمارس علوم الاعراب أن فيه لحنا فما ذلك الا من قصور باعه فان لكل من ذلك وجها وجيها في العربية ثم لما أراد الحج كتب الىالامام المهدى هذا النظم والنثر مودعا له ومستعطفا ولفظه بسم الله الرحمن الرحيم ونحمده تعالى وان نطق القلم بالتشبيب وعنى عن الغرض البعيد بالقريب فقصده مناسبة القصد لا النسيب فلهذا صرخ بالاستهلال وصرح بالخفى فقال ( أجرم ما يقال له عثار *** وذنب لا يكون له اغتفار ) ( وهل يستوجب التعذيب طرف *** جرى منه انهمال وانهمار ) ( وقلب لا يفيق عن التصابي *** ولا ينهاه ضعف وانكسار ) ( به ظبى له الجوزاء قرط *** مليح والهلال له سوار ) ( له مالى بلا من وروحى *** ولى منه الملالة والنفار ) جرح فؤادى بأسياف العيون وضعف قلبى بسهام الجفون ولما

صح له عن القلب حديث الهوى وروت له الجفون على الطرف مراسيل النوى وعلم الدهر أن قلبى موثق فى يديه وموصول دمعى موقوف عليه علل بالجفاء ذلك الوصال فقال عنه بلسان الحال ( سقى دهرا نعمنافيه عيشا *** وأياما لياليها قصار ) ( ومر كأنه اصغاث نوم *** فما عندى لماضيه ادكار ) أنسانى معرفة تنكير الزمن لما نصبت صروفة على الحال خيام المحن ولما ولع بخفض عيش المرفوع أهملت كلام العاذل الموضوع وصرفته عن الاغراء فهو الممنوع وقلت مبينا ما كفاه من اتباع العذل عن المتبوع وأغناه عن المثنى من الملام والمجموع ( أعاذل قد كفاك العذل دهر *** وقام بما جناه الاغترار ) ( تلوم فتى أصابته الرزايا *** وفارقه الشباب المستعار ) ( أبعد الخمس والعشرين يصبو *** لعمر أبيك هذا الاغترار ) ( ذهب عنه تصريف الهوى ومعناه وانقلبت عينه غينا فتغير مبناه جرد الوقار زيادته بتخفيفة واسقط الزمان تعديه بتضعيفه وغير أصوله بالتصغير من أصله حتى أنسانى بذكر صحيحه ولفيفه ومعتله ( ولم أنس التى قامت لعزمى *** تودعنى وأدمعها غزار ) ( تخوفنى نوى عرضت وطالت *** وتخشي أن يكون فلا مزار ) ( تقول وقد أجد البين مهلا *** بنفسك لا يشق بك البدار ) ( ولم تكسب يداك سوى ثناء *** فليس عليك مهما كنت عار ) ( وما لطخت عرضك بالدنايا *** ولا دارت على فيك العقار ) ( سواء والاقامة منك عزم *** وسيان الخفا والاشتهار )

( ومن شرفت له نفس وعرض *** فانى كان كان له افتخار ) تكلمت بمنطق غير ممنوع تساوى به المحمول والموضوع ما اقربها الى القياس بالمحال وما ابعدها عن الوهم بالخيال أيظن الفصل يغنى عن العرض العام أو يخال الجنس يعين الحد على التمام فقلت لما قصدت الخلو بالجمع وساوت بين الشرط والمنع ) ( دعينى لا ابالك ان قصدى *** إلى باب الكريم هو الفخار ) ( أيرضى بالهوان فؤاد حر *** يعز عليه للضيم اصطبار ) ( وما دار الأحبة لى بدار *** إذا مانالنى فيها احتقار ) ( فبالاحباب أحباب ودارى *** هى الدنيا وبالجيران جار ) وكل الناس أخوالى وتربى *** لهم ترب وكل الارض دار ) اذا اتحدت معانيهم فىالظاهر وزالت الغرابة بخلوص التنافر وكان الأب آدم والأم حواء فقد اقتضى الحال تطابق الاهواء بعد عن جبلتهم من شرفه خالقه بالمجاز الى الحقيقة العقلية وأنشأ اختراعه من أسلوب تعذر فيه الاخبار عنه بالصفات البشريه فلذا لذت به من نوائب الزمن وقلت مصرحا باستنكار ماجنته المحن ( معذ المجد والعلياء اني *** أضام ولى الى المهدي ائتمار ) ( منيع الجار لو يشكى هلال *** عليه النقص فارقه السرار ) ( ولو وافاه ليل خائفا من *** هجوم الصبح ما طلع النهار ) ( مليك هذب الأيام حتى *** خشت سطواته الصم الحجار ) ( وطيرفي بقاع الأرض قسرا *** عداه فكل قلب مستطار ) ( ولولا سطوة لليث تخشى *** لزاحمه على الغاب الحمار

( كريم لا يشوب عطاه من *** حليم لا يخف له وقار ) ( اذالمست يداه لقصد جود *** بيبس العود عاد له اخضرار ) ( وان لمست يداه بيوم فتك *** نصال السيف كان له احمرار ) ( ففى يمناه للعافين يمن *** وفى يسراه للسارى يسار ) ( يهون عليه فى كسب المعالى *** وفى اخذ العدى الذهب النضار ) ( به اغتفرت جنايات الليالى *** وجاد بوعده الفلك المدار ) ( يضمن صدره حلما وعلما *** غزيرا لا تقاس به البحار ) ( فلو كشف الغطا ما ازددت علما *** على علم هو العلم المنار ) ( فداؤك عالم لم يبق فيهم *** بجدواك احتياج وافتقار ) كرم بنانه المجموع مغن عن البيان وكمال جوده المفرد غنى عن التشبيه بالامكان فكيف لا أقوم بشكر بره وانعامه وان أطلت الثناء فكيف لى أن أمدحه بعشر معشارا كرامه فهو الذى ربانى صغيرا وغذانى بلبان انعامه كبيرا له أياد على سابقة أعد منها ولا أعددها لذا مددت اليه كف الاعتذار وقلت مصرحا بما أشكو من الزمن الجوال ( أمير المؤمنين فداك عبد *** أناحت عنده النوب الكبار ) ( رماه الدهر محتالا بقوس *** من الحدثان أسهمه البوار ) ( اينسفنى الزمان ولى انتماء *** اليك ولى بخدمتك انتصار ) ( اذا ما كنت والأيام عونا *** على وجورها فلك الخيار ) ( فاما ان اقيم بضنك عيش *** وثوباى المذلة والصغار ) ( واما أن أقيم بثوب عز *** خلت عنه المضرة والضرار ) عبد رفعته على يقين الابتداء وخفضته على توهم الاعتداء رق له

الحاسد ورثى له الشامت وكادت أن تتحرك رحمة له النجوم الثوابت نصبت بربعه خيام المصايب وركضت فى ميدانه خيول النوايب وهل يفزع الخايف إلى غير حضرتك أو يعز الذليل بغير سدتك ( وأنت أحق من يرعى ذماما *** ومن تحمى بحضرته الذمار ) ( نعم من ذا الذى ما حاز نقصا *** ومن أغناه عن قدر حذار ) ( اليس المرأ من ماء وطين *** وقد نقص الهلال المستنار ) ( اذا مالم تخنك يد وعين *** ولا قلب فقد خف القطار ) كيف تخونه يده أو قلبه من ملىء من فرنه الى قدمه من حبه تبت يد مدت الى مالم يشتهيه وعميت عين لحظت مالا يرتضيه وخرست لسان فاهت بغير المدح فيه ( امير المؤمنين فأى ذنب *** أتيت وكان لى منه اختيار ) ( لقد كثرت حسادى فجازوا *** على حساد آدم حين جاروا ) ( وقد البست من علياك فخرا *** ومجدا لا يباع ولا يعار ) ( ولم يكسبنى الاقلال ذلا *** وأنى ذا وجودك لى عقار ) ما أكئبنى غير سخطك ولا أهمنى سوى عتبك وأن العفو ثمرة الذنوب والخطا وكمال الاحسان التجاوز عن الاعتدا ( أمير المؤمنين أطلت سخطا *** ومثلى من يقال له العثار ) ( لسخطك لا أقيم بارض عز *** وان عزت فلى عنها نفار ) ( وانى ان نأوت فغير ناء *** بودك وهولى أبدا شعار ) ( وما سافرت فى الافاق الا *** ومن جدواك عيشى والدثار ) ( مقيم الظن عندك والأمانى *** وان شطت بى النوق العشار )

( مقامك كعبتى وحماك ركنى *** ولى حج ببابك واعتمار ) ( أطوف به وأرم كل يوم *** جمار الهم ان رمى الجمار ) ( أمير المؤمنين اليك وافت *** تهادى والمديح لها شنار ) ( مودعة وما التوديع فيها *** قلاء أوملال أو نفار ) ( برغم المجد أن يرضى فراق *** لحضرتك العلية أو سفار ) ( ودون بعاد يوم منك عندي *** يهون الصاب أكلا والمرار ) ( وهذا ان تعذر مدكف *** لتوديعى وداع واختصار ) ( ودم للملك ما هبت شمال *** وما غنى على الغصن الهزار ) أنظر ما اشتملت عليه هذه القطعة من الانسجام والسهولة والسلامة من الحشو والتكلف مع ما في ضمن النثر من التوجيه بالعلوم فشرع بالتوجيه بعلم اصطلاح الحديث ثم النحو ثم الصرف ثم المنطق ثم المعاني والبيان ومع هذا فسنه ذا ذاك خمس وعشرين سنة كما يفيده قوله ( أبعد الخمس والعشرين يصبو *** لعمر أبيك هذا الاغترار ) والقطعة الاولى المشتملة على التواريخ هو أنشأها أيضا قبل أن يستكمل ثلاثين من عمره وله أشعار في آخر عمره أعلى من هذه القطعة المذكورة سابقا وقد أنشدنى من ذلك كثيرا وما أحسن قوله في بعض قصائده ( واذا رامت الذبابة للشم *** س غطاء مدت عليها جناحا ) واستمر على اتصاله بالامام المهدى ثم بمولانا خليفة العصر حتى توفاه الله تعالى فى يوم الثلاثاء سابع شهر جمادى الاولى سنة 1213 ثلاث عشرة ومائتين وألف قبل تحرير هذه الترجمة بنحو نصف سنة فرحمه
الله وتجاوز عنه فلقد كان من محاسن العصر ومفاخر الدهر وله أولاد أكبرهم أحمد وهو الذى قام مقامه وهو ماش على طريقته فى الكمالات له النظم الفائق والنثر الرائق والخط الحسن والعرفان التام وتلوه فى العمر حسين وقد تقدمت ترجمته ثم اسماعيل ومحمد وقاسم وهؤلاء كل واحد منهم على حداثة أسنانهم له شغلة بالعلم والبلاغة والنظم والنثر والكمال فى فنون الادب

220- على بن صالح بن محمد بن أبى الرجال الصنعاني الشاعر المجيد من شعره ( ولقد أقول وقد تغنت فى الحمى *** ورقاء ذات صبابة وولوع ) ( والعود فى يدها يميل والفها *** يختال بين خمائل وفروع ) ( والعين قد سفحت وهاج لها البكا *** تذكارها لاحبة وربوع ) ( أحمامة الايك التى قد هيجت *** شجو الكئيب بأنه وسجوع ) ( مهلا فنفخك للسوالف فى الفضا *** أذكى غضا الاشجان بين ضلوعى ) ( فدعى الهوى ثم اسبحى فتخيرى *** درا لطوقك من بحار دموعى ) وله أشعار كثيرة وقد ترجم له صاحب طوق الصادح وصاحب
نسمة السحر ولم أقف على تاريخ وفاته

221- السيد على بن صلاح بن محمد العبالى بالمهملة مضمومة بعدها موحدة أصله من الحرجة بمهملتين مفتوحتين ثم جيم قرية ما بين الحجاز وصعدة وهو من أكابر العلماء ومن جملة أنصار الامام القاسم بن محمد كان يبعثه فى مهماته ويصفه بالاوصاف الجميلة حتى قال فيه لا أخاف على أهل اليمن وفيهم هذا يعنى صاحب الترجمة وأرسله فى أول دعوته الى القاضى العلامة يوسف الحماطى ليأخذ منه البيعة فقال القاضى لا معرفة لى بمقدار الامام في العلم ولابد أن أورد عليه مسائل فقال هات ما تريد ايراده عليه من المسائل فذكر له مسائل مشكلة فأجابه فى الحال بجوابات ارتضاها فقال له أمدد يدك أبايعك فانت أهل للامامة فقال له لا تفعل فليس علمى بالنسبة الى علم الامام شيئا فاطمأنت نفس القاضى وبايع ومات فى شهر رجب سنة 1019 تسع عشرة وألف بشهارة وله أولاد أمجاد منهم الحسين وهو من العلماء المبرزين وهو الذى كمل شرح الشيخ لطف الله الغياث على الكافية وولده السحن بن على من أكابر العلماء المدرسين المفيدين وولده محمد بن على هو القائل ) ( من خالفت أقواله أفعاله *** تحولت أفعاله أفعى له ) ( من أظهر السر الذى فى صدره *** لغيره وهاله وهى له ) ( من لم يكن لسانه طوعا له *** فتركه أقواله أقوى له ) ( ومن نأى عن الحرام طالبا *** من رشده حلاله حلى له ) وهى أبيات جيدة وفى البيت الاول نظر لان أفعاله فاعل تحولت فهو مرفوع وافعى له لامه مفتوح بخلاف بقية الابيات فهى متوافقة الجناس بالحروف والحركات وجرى القلم عند كتب هذه الابيات بشىء من جنسها مثل عددها وهو ( لا تشتغل بملبس فكل ذى *** فضل ترى أسما له أسمى له ) ( من يطلب الشىء العظيم عاجزا *** عن حملة وناله ونى له ) ( من لم يذد رقيبه عن مربع *** يلقى به غزاله غزى له ) ( في راحة المرء وفى ترويحه *** فؤاده وباله وبى له

222- السيد على بن الامام شرف الدين بن شمس الدين ولد في رجب سنة 927 سبع وعشرين وتسعمائة وأخذ عن والده وغيره وفاق فى فنون كثيرة واشتهر بالعلم ومات في رجب سنة 978 ثمان وسبعين وتسعمائة بحصن حب مسموما فى سفرجلة أهداها له رجل وولده ابراهييم من أكابر العلماء أخذ عن والده وغيره وأخذ عنه جماعة من الاكابر منهم الشيخ لطف الله بن محمد الغياث وقبره بشبام
223- مولانا الامام خليفة العصر أمير المؤمنين المنصور بالله رب العالمين على بن الامام المهدى العباس بن المنصور حسين بن المتوكل القاسم بن حسين بن المهدى أحمد بن الحسن بن الامام المنصور القاسم بن محمد قد تقدم تمام نسبه فى ترجمة جده الحسن بن القاسم ولد حسبما سمعته منه حفظه الله فى سنة 1151 احدى وخمسين ومائة والف بصنعاء ونشأ بها وفى سنة 1172 أو فى التى قبلها فوض اليه والده الامام المهدى ولاية صنعاء وجعله أمير الاجناد وأمره بسكون قصر صنعاء فقام بذلك قياما تاما بحزم ومهابة وحرمة وافرة ومكارم واسعة وحسن أخلاق وصبر على الامور وسياسة لاحوال الجمهور فاستمر على ذلك ودام فيه مدة أيام والده واتفق فى سنة 1184 أن حسن العنسى الساكن بجبل برط المتريس على ذوى محمد وذوى حسين الساكنين في جبل برط وهم جمرة عرب اليمن اذ ذاك وأهل الشوكة منهم ومن لا يقوم لهم غيرهم من سائر القبائل وقع بينه وبين الامام المهدى رحمه الله خطوب كانت سببا لخروجه عليه فخرج بجيش من المذكورين ومن غيرهم لم يخرج بمثله أحد من أهل تلك الجهات فاستعد له مولانا الامام المهدى وجمع العساكر وأرسل احد أمراء أبناده وهو الامير سندوس بمعظم جيوشه من خيل ورجل وسائر العساكر المطلوبة من القبائل حتى اجتمع له جيش كثير وأمر أمير الاجناد ومن معه من الجيوش أن يلتقى حسن العنسى الى بعض الطريق فلما علم بذلك حسن العنسى سلك طريقا أخرى فلم يشعر أهل

صنعاء الا وهو في سعوان وهو محل شرقى صنعاء قريب منها فحصلت بذلك رجة فى صنعاء كبيرة وكان الامام المهدى ساكنا في الجانب الغربى من صنعاء ومولانا ولد ه صاحب الترجمة ساكنا في القصر وهو فى الجانب الشرقى فخرج عند أن بلغه ذلك الخبر فى طائفة يسيرة من أصحابه لا يبلغون خمس مائة رجل وطائفة يسيرة من الخيل أكثرهم لا نفع فيه لكون معظم الخيل المنتخبة قد صارت صحبة الامير سندروس فاصطف له حسن العنسى وأصحابه وهم ألوف مؤلفة وفيهم من أهل الشجاعة والتجربة للحروب والاعتياد للشر من هو أضعاف أضعاف من مع مولانا بل مازال ذلك المقدار اليسير يتناقص بفرار من لا يستحى من العسكر وتسترهم بين الاثل ونحوه قبل الوصول إلى المعركة فلما تراءى الجمعان كان من بين يدى مولانا بالنسبة الى الجمع الآخر كلا شىء وهو يقدم ولا ينثنى ويحث من بين يديه على المصابرة والاقدام ويحول بينهم وبين الاحجام حتى وصل بهم الى نحر العدو وضايقوهم غاية المضايقة وقتلوا منهم كثيرا ولكنهم انثالوا عليهم من جميع الجوانب كانهم الجراد فتاخر بأصحابه قليلا قليلا وهو يدافع عنهم وخرج والده الامام المهدى مغيرا اليه ومغيثا له فالتقاه وهو يتهلهل لم يظهر عليه فزع ولا جزع ولا طيش ولا خفة ولا وجل ولا خطل بل من رآه ظن أنه جاء من بعض المتنزهات وهو قد خرج من معركة تطيل لها العقول وتشيب لها الولدان وترجف منها الافئدة وتخرس عندها الالسن وهكذا فلتكن الشجاعة وبعد هذه الموقعة اعترف له الكبير والصغير والجليل والحقير حتى خصومه بأنه بمكان من ثبات الجنان يقصر عنه أبناء الزمان ثم انه استمر على امارة الجيش

وولاية صنعاء وما يرجع اليها حتى مات والده الامام المهدى فى شهر رجب سنة 1189 فبايعه العلماء والحكام آل الامام وسائر الناس على اختلاف طبقاتهم ولم يتخلف عنه أحد وفرحوا به واغتبطوا بخلافته وأحبهم وأحبوه وتولى وزارته جماعة منهم السيد على بن يحيى الشامى الى عند موته ثم الفقيه الحسن بن عثمان القرشى ثم ولده الفقية حسن بن حسن ومن جملة وزرائه السيد أحمد بن اسمعيل فايع وولى القضاء الاكبر عند مبايعته القاضى العلامه يحيى بن صالح السحولى وأما أمراء اجناده فهم فى أول خلافته الأمراء الذين كانوا فى أيام والده الأمير فيروز والنقيب ريحان وغيرهما ثم ماتوا وصارت الامارة إلى الأمير سرور المنصور أياما وإلى النقيب جوهر وأما ولاية صنعاء وامارة الجيش الذى كان أميرا عليهم قبل خلافته فصارت أياما يسيرة إلى أخيه القاسم بن المهدى ثم بعد ذلك صارت إلى ولده الهمام صفى الاسلام أحمد بن أمير المؤمنين وهو الآن القائم بتدبير الأجناد والمتولى لجميع الأمور بصنعاء وما يليها وله من كمال الرياسة وحسن مسك السياسة والمهابة والصرامة والفطنة بدقائق الأمور والاطلاع على أحوال الجمهور وجودة التدبير والخبرة بالجلى والخفى مالا يمكن وصفه مع النقادة التامة والشهامة الكاملة وعلو الهمة والمعرفة للأدب ومطالعة كتبه والاشراف على كتب التاريخ ومحبة أهل الفضائل وكراهة أرباب الرذائل والنزاهة والصيانة والميل إلى معالى الأمور وهو أكبر أولاد الامام وقد تقدمت له ترجمة مستقلة ويليه فى السن اخوه شرف الاسلام الحسن بن امير المؤمنين وهو حسن الأخلاق عظيم الهمة كريم السجية شريف النفس مطلع على ماتمس اليه

الحاجة من أمور الدين والدنيا ويليه أخوه فخر الاسلام عبد الله بن أمير المؤمنين وهو احد أمراء الأجناد وجعل اليه والده الامام الاشراف على الديوان واستنابه فى الحضور مع الحكام عند فصل الخصام فى يومى الاجتماع من كل أسبوع وجعل اليه ولاية بعض البلاد كالحيمة وبلاد البستان وفيه من حسن الخلق ومزيد التواضع وكرم السجايا ومعرفة حقائق القضايا ما هو غاية ونهاية ولوالده اليه ميل عظيم ومحبة زايدة وفيه خبرة كاملة ومحبة لقضاء حوايج المحتاجين والتبليغ إلى والده بمطالب الطالبين والشفاعة لمن يلوذ به من القاصدين والدلالة على سبيل الخير بكل ممكن ويليه أخوه عز الاسلام محمد بن أمير المؤمنين وهو احد أمراء الأجناد وهو من فحول الرجال فى جميع الأحوال وله من معرفة الحقائق ومحبة معالى الأمور ونزاهة النفس والعفة والصيانة ما هو متفرد به وقد ولاه والده الامام الجهات العمرانية فعزم بجنده إلى هنالك وهو الآن مقيم بها وهؤلاء الأربعة هم البالغون مبالغ الرجال من أولاد مولانا الامام وأما الباقون فهم صغار لم يبلغوا سن التكليف عند تحرير هذا التاريخ ولهم جميعا فى الفراسة طرايق يعجز عنها غيرهم ولا يدانيهم فيها ساير الناس فكل واحد منهم إذا لعب بفرسه بين الفرسان صار نزهة للناظرين ولا يفوقهم فى هذا الشأن أحد إلى والدهم مولانا الامام فانه فى ذلك لا يبارى ولا يساويه أحد من الناس فانه اذا طارد الفرسان وحرك خصانه بجانب الميدان صار المتفرد بهذا الشان الفايق فيه جميع نوع الانسان بحيث لا يستطيع من رآه كذلك أن يميل نظره عنه لما يراه من حسن الصناعة والفروسية البالغة إلى غاية البراعة وله في التواضع مالا يساويه

فيه أحد ولا يصدق بذلك الا من تاخمه وجالسه فانه لا يعد نفسه إلا كأحد الناس بل قد رأينا كثيرا ممن هو أصغر خدمه بل ممن هو متعلق بأحقر عمل من عند بعض خدمه يترفع فوق ترفعه ويرى لنفسه من الحق فوق ما يرى لنفسه وهذه خصيصة اختصه الله بها ومزية شرفه الله بالتحلى بها فان التواضع مع مزيد الشرف أحب من الشرف ثم له من حسن الأخلاق أوفر حظ وأكرم نصيب قل ان يجد الانسان مثل حسن خلقه عند أصغر المتعلقين بخدمته مع ما جبل عليه من حسن النية وكرم الطوية وتفويض الأمور إلى خالقه والوقوف تحت المشيئة وبهذا السبب ظفره الله بمن يناويه ونصره على جميع من يعاديه فلم تقم لباغ عليه قايمة وهو مجبول على الغريزتين اللتين يحبهما الله ورسوله الكرم والشجاعة وإذا وقع فى الظاهر شىء مما يظن من لم يطلع على الحقيقة أنه يخالف ذلك فهو لعذر لو اطلع عليه لوجده الصواب الذى لا ينبغى سواه ولا يليق غيره وقد يكون ذلك لسبب بعض المتصلين بمقامه العالى وهكذا إذا وقع في جانب الرعية مالا يناسب الشرع فهو بسبب من غيره وأما هو فلا يحب إلا الخير ولا يريد إلا العدل واذا اتضح له ذلك أبطله ولم يرض به وكثيرا ما يخفى عليه ذلك بسبب مصانعة بعض من يتصل به للبعض الآخر فمن هذه الحيثية قد يقع أمر لا يريده ولا يرضى به وقد اشتهر هذا بين الناس حتى لا يقع التوجع منه في شىء أبدا بل لجميع الرعية فيه غاية المحبة بحيث انه مرض في بعض السنين فكانوا يجتمعون ويبكون ويدعون له بالبقاء وقل أن يتفق مثل هذا لأحد من الأئمة والسلاطين فى المتقدمين والمتأخرين وهو آخذ من علم الشرع بنصيب قرا قبل مصير الخلافة اليه

فى الفقه والنحو على العلامة الحسن بن على حنش الذى صار وزيرا له كما تقدم وله شغف شديد بالكتب النفيسة ومطالعتها بحيث لا يقف فى مكان إلا وعنده منها عدة ولما كان فى شهر رجب سنة 1209 مات قاضيه المتقدم ذكره وكان صدرا من الصدور وعارفا بقوانين الأمور وقد تولى القضاء الأكبر فى أيام جده المنصور بالله الحسين بن القاسم وفى أيام والده الامام المهدى وضم اليه الوزارة ثم نكبه وأعاده مولانا الامام عند أن بويع بالخلافة وولاه القضاء الأكبر فكان يقوم بأمور القضاء وينتفع الامام ووزراه بسديد رأيه لمزيد اختباره وكمال ممارسته وكان يقصده الوزراء إذا نابهم امر الى بيته ويطلبه الخليفة إذا عرض مهم فكان أكثر الامور تصدر عن رأيه وله في الصدور مهابة عظيمة وحرمة وافرة وجلالة تامة ولعلها تأتي له ترجمة مستقلة إن شاء الله تعالى فلما مات فى ذلك التاريخ وكنت إذ ذاك مشتغلا بالتدريس في علوم الاجتهاد والافتاء والتضنيف منجمعا عن الناس لاسيما أهل الأمر وأرباب الدولة فانى لا أتصل بأحد منهم كائنا من كان ولم يكن لى رغبة فى سوى العلوم وكنت أدرس الطلبة في اليوم الواحد نحو ثلاثة عشر درسا منها ما هو فى التفسير كالكشاف وحواشية ومنها ما هو فى الأصول كالعضد وحواشيه والغاية وحاشيتها وجمع الجوامع وشرحه وحاشيته ومنها ما هو فى المعانى والبيان كالمطول والمختصر وحواشيهما ومنها ما هو في النحو كشرح الرضى على الكافية والمغنى ومنها ما هو فى الفقه كالبحر وضوء النهار ومنها ما هو فى الحديث كالصحيحين وغيرهما مع ما يعرض من تحرير الفتاوى ويمكن من التصنيف فلم أشعر إلا بطلاب لى من الخليفة بعد

موت القاضى المذكور بنحو أسبوع فعزمت إلى مقامه العالى فذكر لى أنه قد رجح قيامى مقام القاضى المذكور فاعتذرت له بما كنت فيه من الاشتغال بالعلم فقال القيام بالأمرين ممكن وليس المراد إلا القيام بفصل ما يصل من الخصومات إلى ديوانه العالى فى يومى اجتماع الحكام فيه فقلت سيقع منى الاسخارة لله والاستشارة لأهل الفضل وما اختاره الله ففيه الخير فلما فارقته مازلت مترددا نحواسبوع ولكنه وفد إلى غالب من ينتسب الى العلم في مدينة صنعاء وأجمعوا على أن الاجابة واجبة وأنهم يخشون أن يدخل فى هذا المنصب الذى اليه مرجع الأحكام الشرعية فى جميع الأقطار اليمنية من لا يوثق بدينه وعلمه وأكثروا من هذا وارسلوا إلى بالرسائل المطولة فقبلت مستعينا بالله ومتكلا عليه ولم يقع التوقف على مباشرة الخصومات فى اليومين فقط بل انثال الناس من كل محل فاستغرقت في ذلك جميع الاوقات إلا لحظات يسيرة قد أفرغتها للنظر فى شىء من كتب العلم أو لشىء من التحصيل وتتميم ما قد كنت شرعت فيه واشتغل الذهن شغلة كبيرة وتكدر الخاطر تكدرا زايدا ولا سيما وأنا لا أعرف الأمور الاصطلاحية فى هذا الشأن ولم أحضر عند قاض في خصومة ولا فى غيرها بل كنت لا أحضر فى مجالس الخصومة عند والدى رحمه الله من أيام الصغر فما بعدها ولكن شرح الله الصدر وأعان على القيام بذلك الشأن ومولانا الخليفة حفظه الله ما ترك شيئا من التعظيم الا وفعله وكان يجلنى اجلالا عظيما وينفذ الشريعة على قرابته وأعوانه بل على نفسه وأنا حال تحرير هذه الاحرف فى سنة 1213 مستمر على مباشرة تلك الوظيفة مؤثر للتدريس للطلبة فى بعض

والاوقات فى مصنفاتى وغيرها وأسأل الله بحوله وطوله أن يرشدنى الى مراضيه ويحول بينى وبين معاصيه وييسر لى الخبر حيث كان ويدفع عنى الشر ويقيمنى فى مقام العدل ويختار لى ما فيه الخير في الدين والدنيا ولمولانا حفظه الله فى خلافته الغراء من الامور العظيمة مالا يتسع له الا سيرة مستقلة فى مجلدات سدده الله فى جميع أموره وأعانه على ما فيه رضاه وجمع له بين خيرى الدنيا والآخرة وفى آخر شهر رجب سنة 1223 ثلاث وعشرين بعد المائتين والالف اتفقت حادثة عظيمة فى صنعاء وهى أن وزير مولانا الامام الفقيه حسن بن حسن عثمان العلفى تمكن تمكنا كبيرا وصارت الأمور مقرونة به وجميع التدبيرات مقصورة عليه وكان بينه وبين سيدى أحمد بن الامام مواحشة بسبب أمور تصدر فى مقام الخليفة وبسبب تقصيره فى أرزاق الأجناد ثم تزايدت الوحشة ولم يسمع الوزير المناصحة منى له ادلالا بماله من الحظ عند الخليفة وصدرت منه أمور مشعرة بالاستخفاف بكثير من أقارب الخليفة وأصحابه وتقصير فى الجرايات التى لقبايل بكيل حتى كانوا يقطعون الطرق حول صنعاء وينهبون الاموال ويسفكون الدماء وطال ذلك وأضر بالناس وتقطعت الطرق ووثب كثير من القبايل على الطرق التى بقرب منهم فجمع سيدى أحمد بن الامام أصحابه فى التاريخ المتقدم وطلب الوزير المذكور فأبى فارسل اليه جماعة من الجند فوصل وقبض عليه وعلى جماعة من قرابته فعظم ذلك على الخليفة وأراد استخلاصه فارسل سيدى أحمد جماعة من الجند وأحاطوا بدار الخلافة وقد كان فيها سيدى عبد الله بن الامام بجماعة من أصحابه فوقع حرب وأرسل

الى الخليفة وأصلحت الأمر على أن سيدى أحمد يكون تدبير البلاد الامامية اليه ويكون لوالده بمنزلة الوزير ويبقى الوزير فى اعتقاله وفي أول ساعة من ليلة الاربعاء لعله خامس عشر شهر رمضان سنة 1224 أربع وعشرين ومائتين وألف توفى مولانا الامام رحمه الله بداره بصنعاء المسماة بدار الاسعاد ثم صلى عليه في قبة والده المهدى فى جمع جم وكان الذى صلى عليه راقم هذه الاحرف وقبر فى طرف بستان المتوكل ووقعت البيعة لولده مولانا الامام المتوكل على الله أحمد بن المنصور في الليلة التى مات فيها الامام وكنت أول من بايعه ثم كنت المتولى لاخذ البيعة له من اخوته واعمامه وسائر ال الامام القاسم وجميع أعيان العلماء والرؤساء وكانت البيعة منهم فى أوقات والله المسؤل أن يجعل للمسلمين فيه صلاحا وفلاحا

224- على بن عبد الكافي بن على بن تمام بن يوسف بن موسى بن تمام ابن حامد بن يحيى بن عمر بن عثمان بن على بن سوار بن سليم السبكى تقى الدين أبوالحسن الشافعى
ولد أول يوم من صفر سنة 683 ثلاث وثمانين وستمائة وتفقه على والده ودخل القاهرة فاشتغل على ابن الرفعة وأخذ الاصلين عن القاضى والخلاف عن السيف البغدادى والنحو عن أبى حيان والتفسير عن العلم العراقى والقراءات عن التقى الصايغ والحديث عن الدمياطى والتصريف عن ابن عطاء والفرايض عن الشيخ عبد الله العمارى وطلب الحديث بنفسه ورحل فيه إلى الشام والاسكندرية والحجاز فأحذ عن الحفاظ وولى بالقاهرة تدريس المنصورية وغيرها وكان الاكابر من أركان الدولة يعظمونه ولما توفي القاضي جلال الدين القزوينى بدمشق طلبه الناصر فى جماعة ليختار منها من يقرره مكانه فوقع الاختيار على صاحب الترجمة فوليها فى جمادى الآخرة سنة 739 فباشر القضاء بحرمة وعفة ونزاهة وأضيفت اليه الخطابة وولى التدريس بدار الحديث الاشرفية وطلب الى القاهرة لتولية قضائها فبقى قليلا ولم يتم فأعيد وكان لا يقع له مسئلة مشكلة أو مستغربة الا ويعمل فيها تصنيفا وقد جمع مسائله ولده تاج الدين فى أربعة مجلدات قال الصفدى ما تعرض له أحد من نواب الشام أوغيرهم الا أصيب إما بعزل أو موت قال الاسنوى فى الطبقات كان أنظر من رأيناه من أهل العلم ومن اجمعهم للعلوم وأحسنهم كلاما ما فى الاشياء الدقيقة وأجلدهم على ذلك وكان فى غاية الانصاف والرجوع إلى الحق فى المباحث ولو على لسان أحد الطلبة مواظبا على وظايف العبادات مراعيا لارباب الفنون وتوفى رحمه الله في ثالث جمادى الآخرة سنة 756 ست وخمسين وسبعمائة وله شعر جيد فمنه ( إن الولاية ليس فيها راحة *** إلا ثلاث يبتغيها العاقل ) ( حكم بحق أو إزالة باطل *** أو نفع محتاج سواها باطل ) ومن شعره ( لعمرك ان لى نفسا تسامى *** إلى مالم ينل دارا بن دارا ) ( فمن هذا أرى الدنيا هباء *** ولا أرضى سوى الفردوس دارا ) وكان قد نزل عن منصب القضاء لولده تاج الدين بعد أن مرض ثم
عوفى ومات بعد أيام في تاريخه المتقدم

225- السيد على بن عبد الله بن أحمد بن محمد بن محسن الجلال الصنعاني المولد والدار والنشأة ولد فى شوال سنة 1169 وقرأ على علماء صنعاء كالسيد العلامة اسمعيل بن هادى المفتى وشيخنا العلامة الحسن ابن اسمعيل المغربى وشيخنا العلامة السيد عبد القادر بن أحمد وله مشايخ فى فنون عديدة وبرع فى النحو والصرف والمنطق والمعانى والبيان والحديث والتفسير وشارك فى الفروع مشاركة قوية وتتبع الادلة فعمل بها ولم يقلد أحدا وانتفع به الطلبة فى جميع الفنون وأخذوا عنه فى جميع علوم الاجتهاد وفيهم من النبلاء جماعة كثيرة وهو من محاسن العصر وافراد الدهر مكب على العلوم في جميع الاوقات قوى الحفظ سريع الفهم صحيح الذهن مع مزيد التواضع والتودد والبشاش وحسن الاخلاق والسكينة والوقار ورصانة العقل وصيانة الدين والتعفف وفى عام تحرير هذه الاحرف جعله مولانا الامام المنصور بالله حفظه الله من جملة قضاة صنعاء وعظمه بما يستحقه بعد أن عرفته حفظه الله بجلالة مقدار صاحب الترجمة وأشرت عليه بنصبه فباشر القضاء مباشرة حسنة مشكورة وابتهج الناس بقبوله لذلك وأثنوا على الخليفة حفظه الله بانتخاب مثله فانه من أكابر علماء العصر وأفاضل أبناء الدهر والحمد لله رب العالمين وهومع اشتغاله بمنصب القضاء لم يدع الاشتغال بالعلم بل هو مستمر على التدريس للطلبة في الكتب الحافلة وقد دار بينى وبينه مباحثات نافعة ومراجعات جيدة وترافقنا في القراءة على شيخنا المغربى فى الكشاف وفي شرح

بلوغ المرام وبينى وبينه مطارحات أدبية فمن ذلك أنى كتبت اليه قصيدة أيام الطلب مطلعها ( برق ثرى فأثار فى أحشائى *** نار الهوى بعد انداراس هوائى ) فأجاب صاحب الترجمة بقصيدة طويلة أولها ( أرياض روض أشرقت أزهاره *** تفتر عن بشر وعن سرآء ) ( أم لؤلؤ الأصداف قد صادفته *** فى رقة وملاحة وبهاء ) ( أم يوشع في العصر قد ردت له *** شمس النهار بحندس الظلماء ) ( أم هذه عين البلاغة قلدت *** بقلائد العقيان للبلغاء ) ( ودلايل الاعجاز فى تبيانها *** تبدوا بايضاح لدى الفصحاء ) ( أسرار لطف الله حلت لفظها *** فتنزهت عن وصمة وخطاء ) ( والسعد لمالاح فى ايجازها *** صار الشريف لها من الخدماء ) ( وهى أبيات طويلة كالأصل ونظمه الآن عافاه الله أعلى من هذه الطبقة فهى من أوائل نظمه وله رسائل يحررها اذا ورد اليه سؤال أو وقعت المباحثة بينه وبين أحد العلماء وقد كان شرع فى جمع تاريخ ولعله لم يكمل

226- السيد على بن عبد الله بن أحمد بن على بن عيسى الحسينى الملقب نور الدين المعروف بالسمهودى ولد سنة 844 أربع وأربعين وثمان مائة بسمهود ونشأ بها فحفظ القرآن والمنهاج ولازم والده وقرأ عليه وقدم القاهرة وقرأ على جماعة منهم الجوجرى والمناوى وزين زكريا والبلقينى والمحلى ثم حج وجاور وسمع من السخاوى وتردد ما بين مكة والمدينة وعمل للمدينة تاريخا وصنف حاشية على ايضاح النووى لى المناسك وعاد إلى القاهرة ولقى السلطان فاحسن اليه وجعل له جراية ووقف على المدينة كتبا لأجله ثم سافر لزيارة والدته وزار بيت المقدس وعاد الى المدينة ثم الى مكة فحج ورجع الى المدينة وصار شيخها غير مدافع وله فتاوى مجموعات ومؤلفات غير ما ذكر وموته تقريبا سنة اثنتى عشر وتسعمائة

227- علي بن عبد الله بن على بن راوع العلامة الزبدى القاضى أخذ عن الامام شرف الدين وغيره وبرع في فنون لاسيما علم الفقه وتولى القضاء بصنعاء للامام شرف الدين وله شرح على الاثمار وقيل ان له شرحا على الازهار ومات سنة 959 تسع وخمسين وتسعمائة وقبر ببلد عاشر من بلاد خولان وكان سبب موته أنه سقط من صرح داره بعاشر
228- على بن قاسم حنش ولد في شهر محرم سنة 1143 ثلاث وأربعين ومائة والف ونشأ بوطنه ذيبين ثم ارتحل الى كوكبان وقرأ على علمائها ثم وصل الى صنعاء واخذ عن أهلها وتردد فى الديار اليمنية حتى عرف أكثرها أو كلها واختبر بأهلها خاصتهم وعامتهم وحج وعاد ووصل الى صنعاء فاتصل بالامام المهدى العباس بن الحسين فقربه وأدناه وجالسه وشرع فى ترشيحه للوزارة لما رأى من تأهله لذلك مع فصاحته ورجاحة عقله واختباره بالناس ومعرفته بطبقاتهم وحفظه لاخبارهم وامتناعه في جميع ذلك وحسن محاضرته وذلاقة لسانه وفرط ذكائه فحسده جماعة من الوزراء فأغروا به الامام حتى أبعده عنه وحبس دهرا طويلا ثم أفرج عنه وسكن صنعاء وهو من نوادر الدهر في جميع أوصافه لا يخفى عليه من أحوال أبناء دهره خافية ولا يسمع متكلم يتكلم فى علم أو أدب أو تاريخ من تقدم أو تأخر الا ويجرى معه ويحكى مثل حكايته وله فى العلم حظ وافر وفي الادب سهم قامر وفيه كرم مفرط يجود بموجوده مع قلة ذات يده وقد يتصدق فى بعض اوقاته بثيابه ولا يمسك شيئا وقد كان يصل اليه عند اتصاله بالامام المهدى شىء واسع فينفقه ولا يدخر منه شيئا وهو من رجال الدهر قد حنكته التجارب وحلب الدهر أشطره ومارس مالم يمارسه غيره من محبوب ومكروه وصديق وعدو وشدة ورخاء وهو أسرع الناس جوابا فى كل ما يرد عليه لا يعجم ولا يتلعثم ولا يعتريه خور وكثيرا ما يتفرس في الحوادث قبيل وقوعها فيتفق وقوعها فى الغالب كما يحدس وله اتصال باكابر الناس واصاغرهم قد استوت لديه طبقاتهم كما استوت لديه الشدة والرخاء والاقبال

والادبار والمحبوب والمكروه قد رأى نفسه اميرا كما رأها فقيرا ورأها تارة فى اليفاع وتارة فى أخفض البقاع وهو الآن فى الحياة قد جاوز السبعين ولم يفتر نشاطه ولا خف ضبطه ولا تكدرت أخلاقه وبالجملة فهو قليل النظير فى مجموعه ومن محاسن كلامه الذى سمعته منه الناس على طبقات ثلاث فالطبقة العالية العلماء الأكابر وهم يعرفون الحق والباطل وان اختلفوا لم ينشأ عن اختلافهم الفتن لعلمهم بما عند بعضهم بعضا والطبقة السافلة عامة على الفطرة لا ينفرون عن الحق وهم أتباع من يقتدون به ان كان محقا كانوا مثله وان كان مبطلا كانوا كذلك والطبقة المتوسطة هى منشأ الشر واصل الفتن الناشئة فى الدين وهم الذين لم يمعنوا فى العلم حتى يرتقوا الى رتبة الطبقة الأولى ولا تركوه حتى يكونوا من أهل الطبقة السافلة فانهم اذا رأوا أحدا من أهل الطبقة العليا يقول مالا يعرفونه مما يخالف عقائدهم التى أوقعهم فيها القصور فوقوا اليه سهام الترقيع ونسبوه الى كل قول شنيع وغيروا فطر أهل الطبقة السفلى عن قبول الحق بتمويهات باطلة فعند ذلك تقوم الفتن الدينية على ساق هذا معنى كلامه الذى سمعناه منه وقد صدق فان من تأمل ذلك وجده كذلك ثم مات رحمه الله تعالى في شهر محرم سنة 1219 تسع عشرة ومائتين وألف وقد كان اشتغل بتاريخ دولة الامام المهدى العباس بن المنصور فاملى حوادثها من حفظه بما يتعجب منه ثم شرع في تاريخ ولده مولانا امام العصر حفظه الله فمات بعد الشروع في ذلك

229- على بن قاسم السنحانى بالمهملة والنون بعدها نسبة الى بلاد سنحان اسم لقبيلة قريبة
من مدينة صنعاء كان صاحب الترجمة هو القايم بمذهب الزيدية أيام ولاية الاتراك على صنعاء وكانوا يجتمعون اليه الى مسجد داود أحد مساجد صنعاء ويأخذون عنه فقه الزيدية ويقصده أهل الأموال منهم بالنذور الواسعة فيصرف ذلك في تلامذته وبالغ أمراء الاروام في اتصاله بهم فلم يفعل واتفق في أيامه قضية هى ان بعض أولاد الأشراف من أهل صنعاء دخل يتوضأ في ذلك المسجد فلم يشعر إلى بتركى قد دخل عليه وأراد به الفاحشة فطعنه بسكين فمات وخرج من مطاهير الماء الى المسجد وصاحب الترجمة يقرىء الطلبة فساره بما ويقع ثم طلب السانى الذى يسنى من البئر الى المطاهير وأمره أن يكثر المسنى الى المطاهير وأمر بتغليق أبواب المطاهير فانتصب الماء حتى ملأ ساحات المطاهير ثم أمر بتقطيع التركى قطعا صغارا واخرج إلى محل بعيد ومما يحكى عنه أنه بلغه أن رجلا من أهل صنعاء له ولدان أمردان جميلان وأن لهما دكانين يقعدان فيهما ويصل اليهما أهل الفساد من الاتراك فيقع المعاصى والمغانى ونحوها هنالك فقال صاحب الترجمة لرجل من اهل الصلاح هل يمكنك أن تدعي أن الدكانين لك وأحكم لك بذلك فقال ليس لى فيهما ملك فقال قد علمت ذلك ولكن هذا مما يسوغه الشرع ففعل الرجل ذلك وحكم له صاحب الترجمة وكان له من انكار المنكرات قضايا مستحسنة وله تلامذة نبلاء منهم القاضى يوسف الحماطى وكان اعتماد أهل صنعاء فى الفتاوى عليه ولهم فيه اعتقاد عظيم ولعل موته في حدود الألف الألف من سنى الهجرة

230- على بن محمد بن أحمد العنسى الصنعانى الشاعر البليغ القاضى المشهور أخذ العلم عن جماعة من أعيان عصره وقال الشعر الحسن فمن مقطعاته الفائقة قوله ( اما عذار الحبيب قد أسرا *** قلبى المعنى وارقا عينى ) ( ملكته القلب إذ نظرتهما *** فالقلب ملك له بلامين ) ومن قصائده القصيدة التى مطلعها ( أما ودموع فيك تكتب ماأملى *** لقد صدحتى شح بالكتب والرسل ) وهى قصيدة جيدة ومن بدائع قصائده القصيدة المشهورة وهى ( ياسميرى وللفتوة قوم *** خلقوا من سلافة الانسجام ) ( بطراز الرفا بتشبيب مهيا *** ر بلطف البها بطبع السلامى ) ( قم فعرج بنا على مرقص الشع *** وفتش بنا طريق الغرام ) ( كعيون المها وياظيبة البا *** ن ألافاسقنى ادر يا غلامى ) ( وأرحنى من الكلام الذى يشم *** أنفا بالبأس والاقدام ) ( كلبسنا الحديد ثم اعتنقنا *** ألفا من مثقف فوق لأم ) ( ومن الناسك المشمر كمي *** كنظم الفقيه فى الأحكام ) ( ثم دعنى من الصعود الى رضو *** ى وأعنى بذا وعور الكلام ) ( كقفانبك أو أقيموا بنى أ *** مى وتلك الصخور فوق الآكام ) ( مالنا والبكا على رسم دار *** خل هذا لعروة بن حزام ) ( ما ترى رقة النسيم وقد هب *** كشكوى متيم مستهام ) ( ورياض برزن كالغيد حتى *** إنها ما خلت من النمام ) ( وكأن الوسمى صب شكى البي *** اليها بلوعة وغرام )

( وعلا بالرعود منه نحيب *** عن حشا بالبروق ذات اضطرام ) ( وكأن الزهور حين تغطت *** عند ذاك النحيب بالأكمام ) ( خجلت والشقيق فيها خدود *** صبغت بالحياء فهى دوامي ) ( فبحسن الرياض بل بودادى *** لك يا منيتى على الأيام ) ( لا تقل اطلعت سماء الدياجى *** شفقا عند روضنا البسام ) ( غير أن المريخ غار من الور *** د فاغرى به نجوم الظلام ) ( فاستعار الذراع كف الثريا *** واجتناه من تحت كم الغمام ) أنظر مافى هذه القصيدة من الانسجام والرقة والمسلك العذب والمعانى الجزلة وغالب شعره على هذا الأسلوب وهو مجموع فى مجلد لطيف وكان له تعلق بالعلم وتدريس فى فنون فمن تلامذته السيد العلامة محمد بن اسماعيل الأمير وذكرانه قرأ عليه فى النحو والمنطق ومات فجأة فى شهر جمادى الأولى أو الاخرة سنة 1139 تسع وثلاثين ومائة والف

231- على بن محمد بن سعد بن محمد بن على بن عثمان بن اسماعيل ابن ابراهيم بن يعقوب بن على بن هبة الله بن ناجية المشهور بابن خطيب الناصرية الحلبى الشافعي ولد سنة 774 أربع وسبعين وسبعمائة بحلب ونشأ بها وأخذ عن والده والسراج البلقينى رحل الى مصر والقدس وأخذ على علماء ذلك الزمن وكان اماما في الفقه والحديث عالما بالأصول والعربية حافظا للتاريخ اشتهر ذكره فى الأقطار وترجم أعيان حلب وجميع من دخل اليها وجمع لها تاريخا حافلا جعله ذيلا على تاريخ الكمال بن العديم وهو نظيف اللسان والقلم وله تصانيف كالطبية الرائحة في تفسير الفاتحة وسيرة المؤيد وشرح حديث أم زرع وغير ذلك وولى قضاء بلده غير مرة ثم ولى قضاء طرابلس وحمدت سيرته في جميع مباشراته وولى الخطابة ببلده ودرس وأفتى واستمر على ذلك حتى مات بحلب يوم الخميس نصف ذى القعدة سنة 843 ثلاث واربعين وثمان مائة وخلف دنيا واسعة
232- على بن محمد بن عبد العزيز بن فتوح بن ابراهيم بن أبي بكر ابن القاسم بن سعد بن محمد بن هشام بن عمر الثعلبي الدمشقى الشافعى الموصلى تاج الدين المعروف بابن الدريهم وبابن ابى الخير ولد فى شعبان سنة 712 أثنتى عشرة وسبعمائة وقرأ على ابن الشيخ القوفية المقدم ذكره وعلاء الدين التركمانى وأبى حيان وارتحل الى القاهرة وكان يتجر ويبيع من ملوك ذلك العصر وله مال كثير ثم درس بدمشق ثم دخل مصر فبعثه الناصر رسولا الى ملك الحبشة وكان ماهرا في الأحاجى والألغاز والأوفاق والكلام على الحروف وخواصها وكانت له معرفة بالفقه والحديث والاصول والقراءات والتفسير والحساب ويتكلم فى جميع ذلك وله تصانيف كثيرة منها النسمات الفايحة لما فى آيات الفاتحة اشراف النفس فى الحمدلات الخمس الآثار الرائعة فى أسرار الواقعة كنز الدرر فى حروف أوائل السور غاية النعم فى الاسم الأعظم نفع الجدوى فى الجمع بين أحاديث العدوى المبهم فى حل المترجم غاية الاعجاز في الاحاجى والألغاز سلم الحراسة فى علم الفراسة بسط الفوائد فى حساب القواعد وغير ذلك ومات فى سنة 766 ست وستين وسبعمائة

233- على بن محمد الشوكانى والد جامع هذا الكتاب غفر الله لهما وسياق نسبه هكذا على بن محمد بن عبد الله بن الحسن بن محمد بن صلاح بن ابراهيم بن محمد العفيف بن محمد بن رزق ينتهى الى خيشنة بخاء معجمة مفتوحة فمثناة تحتية ساكنة فشين معجمة مفتوحة فنون فهاء ابن زباد بالمعجمة ثم موحدة مشددة وبعد الألف مهملة ابن قاسم بن مرهبة الأكبر بن مالك بن ربيعة بن الدعام الذى كان يذكره الهادى عليه السلام فى خطبته لكونه من أنصاره وممن له العناية فى خروجه من الرس الى اليمن ابن ابراهيم بن عبد الله بن ردى بن مالك هكذا وقع سياق نسب خيشنة في بعض كتب الأنساب ووقع سياق نسبه في كتاب الشريف أبى علامة المؤيد المعروف بروضة الالباب فى معرفة الانساب هكذا خيشنة بن زباد بن قيلم بن ربيعة بن مرهبة بن أجدع بن سعيد بن مسعود بن وائل بن الحارث الاصغر بن ربيعة بن الحارث الاكبر بن ربيعة بن مرهبة الاكبر بن الدعام بن مالك ابن ربيعة انتهى وفى مشجر الاشرف الغسانى أن الدعام بن ابراهيم هو ابن عبد الله بن ياسين بن حجيل بن عمارة بن زاهر بن ثمامة بن سعد بن عمارة بن عبد بن عليان بن الدعام بن رومان بن بكيل انتهى وفى كتاب أبى نصر النهلاوى ان الدعام بن ابراهيم بن عبد الله بن ابراهيم بن الحسين ابن عبد الله بن الازهر بن ناشر بن حجل بن عميرة بن عبد بن عليان بن أرحب بن الدعام بن معاوية انتهى ثم اتفقوا فقالوا ابن صعب بن رومان ابن بكليل بن خيران بن نوف بن تبع بن زيد بن عمر بن همدان بن مالك ابن زيد بن أوسلة بن ربيعة وفى بعض الكتب المذكورة سابقا ابن

الخيار مكان ربيعة ثم اتفقوا فقالوا ابن النيت بن مالك بن زيد بن كهلان بن سبأ بن يشجب بن يعرب بن قحطان بن هود بن عابر بن سالخ بن ارفخشد ابن سام بن نوح بن لمك بن متوشلح بن أخنوخ بن لود بن مهلائيل بن قينان بن أنوش بن شيث بن ادم وحوى سلام الله عليهما وذكر المسعودى فىالمروج أن هشام بن الكلبى حكى عن أبيه وعن شرقى القطامى أنهما كانا يذهبان الى أن قحطان هو ابن الهميسع بن نبت وهو نابت بن اسمعيل بن ابراهيم خليل الرحمن عليه السلام ثم ذكر المسعودى بعد ذلك أن أنساب اليمن تنتهي الى حمير وكهلان ابنى سبأ بن يشجب بن يعرب بن قحطان وان قحطان هو ابن عابر قال هذا هوالمتفق عليه عند أهل الخبرة قال وكان الحيثم بن عدى ينكر ايضا ان يكون قحطان من ولد اسمعيل وقد أطال البحث فى ذلك فليرجع اليه ولا شك أن قول من زعم أن قحطان ليس هو ابن هود مخالف للصواب ولما أطبق الناس عليه قديما وحديثا حتى ذكر ذلك فى الأشعار كما قال بعض القحطانية يفتخر على بعض العدنانية ( أبونا نبى الله هود بن عابر *** فها نحن أبناء النبى المطهر ) ( ملكنا بلاد الله شرقا ومغربا *** ومفخرنا يسمو على كل مفخر ) وانما قلت ان رزق ينتهى نسبه الى خيشنة ولم أقل رزق بن خيشنة لقصد الاحتياط لأن الشك معى حاصل فى رزق هل ابن خيشنة بلا فصل كما سمعت من بعض الاكابر القرابة وهو المشهور عند جميع من له فطنة من أولاد رزق المذكور أو بينه وبينه واسطة فالله أعلم هذا سياق نسب والدى المترجم له رحمه الله ومولده تقريبا فى سنة

ثلاثين ومائة وألف وعرف فى صنعاء بالشوكاني نسبة الى شوكان وهى قرية من قرى السحامية احدى قبائل خولان بينها وبين صنعاء دون مسافة يوم وهو أحد المواضع التى يطلق عليها شوكان قال فى القاموس شوكان موضع بالبحرين وحصن باليمن وبلدة بن سرخس وايبورد منه عقيق بن محمد بن عنيس وأخوه أبو العلاء عنيس بن محمد الشوكاني انتهى وهو الحصن الذى ذكره فان هذه القرية التى ينسب اليها صاحب الترجمة من أعظم الحصون باليمن وقال الخيضرى فى كتابه الذى سماه الاكتساب فى الانساب فى حرف الشين المعجمة ما لفظه الشوكانى بفتح أوله وسكون ثانيه وكاف بعدها الف ونون نسبة الى بلدة من ناحية جازان بين سرخس وأيبورد منها أبو العلاء عنيس بن محمد بن عنيس الشوكاني كان شيخا عالما دخل مرو وتفقه بها على أبى المظفر السمعاني وسمع منه الحديث ومن والد محمد بن عنيس صم ولى القضاء ببلاده مدة سمع منه المصنف ومات فى حدود الثلاثين وخمس مائة وأما الفضل كريمة بنت أبى الحسن على بن اسحق بن على بن محمد المالكى الشوكاني امرأة من بيت الحديث والدها أبو الحسن كان له رحلة الى نيسابور وسمع الكثير بقراءة أبي المظفر السمعانى وحصل بها الاجازة عن جماعة من الشيوخ مثل أبى محمد بن الحميد بن عبد الرحمن البحرى وأبو عبد الله محمد بن أحمد بن محمد بن على بن محمد الشوكاني المالكى من أهل شوكاني كان من اهل الخير والصلاح ووالده ابو طاهر كان من مشاهير المحدثين بخراسان سمع أباه طاهر وأبا الفضل محمد بن أحمد بن أبي الحسن العارف المهينى ولد فى حدود ستين وأربع مائة وتوفى فى شعبان

سنة 532 بشوكان انتهى ما فى الاكتساب وهو وان كان خارجا عن الترجمة غير أنه لا يخلو من فايدة وثمه موضع باليمن آخر يقال له شوكان بقرب مدينة ذمار وسمعت من بعض الثقات أن ثمة موضعا ثالثا ببلاد وادعة يقال له شوكان فان لم يكن أحد المحلين حصنا كان مراد صاحب القاموس هو الموضع الذي ينسب اليه صاحب الترجمة وان كان حصنين أو أحدهما لم يحسن الجزم بأن مراده أحدهما دون الآخر وفي سيرة الامام الهادى يحيى بن الحسين أنه نزل بمحل يقال له شوكان من بلاد نجران وهذ يفيد ان باليمن أربعة مواضع يسمى كل واحد منهما شوكان ونسبة صاحب الترجمة الى شوكان ليست حقيقية لأن وطنه ووطن سلفه وقرابته هو مكان عدني شوكان بينه وبينها جبل كبير مستطيل يقال له الهجرة وبعضهم يقول له هجرة شوكان فمن هذه الحيثية كان انتساب أهله الى شوكان وهذه الهجرة معمورة بأهل الفضل والصلاح والدين من قديم الأزمان لا يخلو وجود عالم منهم فى كل زمن ولكنه يكون تارة فى بعض البطون وتارة فى بطن أخرى ولهم عند سلف الأئمة جلالة عظيمة وفيهم رؤساء كبار ناصروا الأئمة ولاسيما فى حروب الاتراك فان لهم في ذلك اليد البيضاء وكان فيهم إذ ذاك علماء وفضلاء يعرفون فى سائر البلاد الخولانية بالقضاة وكانوا يتفرقون فى القبائل ويدعونهم الى الجهاد ويحثونهم على حرب الاتراك وكان من بصنعاء من الاتراك يغزون الى هذا المحل غزوة بعد غزوة ويخربون فيه البيوت ويعودون الى صنعاء وغزوهم فى بعض السنين فى يوم العيد تركوهم حتى اجتمعوا فى المسجد لصلاة العيد فلم يشعروا الا وجنود الاتراك قائمون

على أبوابه فقاتلوهم فقتل منهم جماعة وفر اخرون وأسر الاتراك أكابرهم ودخلوا بهم صنعاء وقد أخبرنى عمى الحسن بن محمد بن عبد الله أخو صاحب الترجمة بعجائب وغرائب مما اتفق وهو يروى ذلك عن جده عبد الله وكان ممن قاتل الاتراك وعمره مائة وعشرين سنة وعمى الحسن المذكور عاش زيادة على تسعين سنة فانا أروى قتال الاتراك بواسطة واحد بينى وبين من قاتلهم وبين تحرير هذه الأحرف وبين اخراج الاتراك من جمبع الاقطار اليمنية زيادة مائة وسبعين سنة وهذا علو فى الرواية قل أن يتفق مثله فان بين كثير من أهل العصر وبن من حضر قتال الأتراك من سلفهم سبعة أبا وثمانية وهذاعارض من القول ولكنه لا يخلو عن فائدة وقد اشتهر جماعة من أهل المحل المذكور أعنى هجرة شوكان بالعلم فمنهم العلامة الحسين بن على الشوكاني كان من أكابر العلماء المحققين لعلم الفروع وقد ترجم له السيد العلامة ابراهيم بن القاسم بن المؤيد فى كتاب طبقات الزيدية فقال مالفظه الحسين بن على الشوكانى بمعجمة الفقيه العلامة قرأ فى الفقه على القاضي ابراهيم بن يحيى السحولى وأحمد بن سعيد الهبل وقرأ على ابناء الزمان كالشيخ هادى الشاطبى ومحمد بن أحمد الهبل وكان فقيها اماما فى الفروع ثم بيض لباقى الترجمة انتهى ومنهم القاضى العلامة الحسين بن صالح الشوكانى كان من المتقنين لعلم الفقه وغيره وهو أحد قضاه المتوكل على الله اسمعيل فمن بعده من الأئمة ورأيت له مكاتبات ومراجعات الى الأئمة وكان يقصد بالمشكلات من الفتاوى الى تلك الهجرة وكان مولد والدى رحمه الله فى ذلك التاريخ بتلك الهجرة ونشأبها فحفظ القرآن ثم ارتحل الى صنعاء لطلب العلم فقرأ على جماعة من

علمائها منهم السيد العلامة محمد بن عبد الرحمن الكبسى والسيد العلامة على بن حسن الكبسى والسيد العلامة الحسن بن محمد الاحفش والقاضى العلامة محصن بن أحمد العابد وجماعة كثيرة وبرع فى علم الفقه والفرائض فحقق الازهار وشرحه لابن مفتاح وحواشيه وبيان ابن مظفر والبحر الزخار ومختصر الفرائض للعصيفرى وشرحه للناظرى وشرح الخالدين وعلم الضرب والمساحة وقرأ فى كتب الحديث الشفاء للأمير حسين والشمائل للترمذى ومن كتب التفسير الثمرات للفقيه يوسف وشرح الآيات للنجرى وفى النحو الملحة وبعض شروحها والحاجبية وشرحها للسيد المفتى وفي الأصول الكافل لابن بهران وشرحه لابن لقمان وغير هذه المسموعات مما لا يحضرنى الآن وما زال يدأب فى تحصيل العلم مفارقا لاهله ووطنه مغتربا عنهما اياما طويلة ودرس وافتى فى صنعاء فى أواخر ايام طلبه وولاه الامام المهدى العباس بن الحسين القضاء بالجهات الخولانبة خولان صنعاء ثم اعتذر عنه فولاه القضاء بصنعاء المحروسة واستقر بها هو وأهله وما ترك الطلب فى أيام توليته للقضاء ولارغب عن التدريس للطلبة بل كان يقرىء في مسجد صلاح الدين وفي مسجد الابزر فى الفقه وفى الجامع الكبير في الفرائض في شهر رمضان وكان رحمه الله محمود السيرة والسريرة متعففا قانعا باليسير طارحا للتكلف منجمعا عن الناس مشتغلا بخاصة نفسه صابرا على نوائب الزمن وحوادث الدهر مع كثرة ما يطرقه من ذلك محافظا على امور دينه مواظبا على الطاعة مؤاثر للفقراء بما يفضل عن كفايته غير متصنع في كلامه ولا في ملبسه لا يبالى باى ثوب برز للناس ولا فى أي هيئة لقيهم وكان سليم

الصدر لا يعتريه غل ولا حقد ولا سخط ولا حسد ولا يذكر أحدا بسوء كائنا من كان محسنا الى أهله قائما بما يحتاجونه متعبا نفسه في ذلك صابرا محتسبا لما كان يجري عليه من بعض القضاة الذين لهم كلمة مقبوله وصولة مع كونه مظلوما فى جميع ما يناله من المحن ونوائب الزمن والحاصل أنه على نمط السلف الصالح فى جميع أحواله ولقد كان تغشاه الله تعالى برحمته ورضوانه من عجائب الزمن ومن عرفه حق المعرفة تيقن أنه من أولياء الله ولقد بلغ معى الى حد من البر والشفقة والاعانة على طلب العلم والقيام بما أحتاج اليه مبلغا عظيما بحيث لم يكن لى شغلة بغير الطلب فجزاه الله خيرا وكافاه بالحسنى وهو زاهد من الدنيا ليس له نهمة فى جمع ولا كسب بل غاية مقصوده منها ما يقوم بكفاية أرحامه فانه استمر فى القضاء أربعين سنة وهو لا يملك بيتا يسكنه فضلا عن غير ذلك بل باع بعض ما تلقاه ميراثا من أبيه من اموال يسيرة فى وطنه ولم يترك عند موته الا أشياء لا مقدار لها وقرأت عليه رحمه الله في ايام الصغر في شرع الازهار وشرح الناظرى مع غيرى من الطلبة وهو فى آخر أيامه قرأ على فى صحيح البخارى ولم يزل مستمرا على حاله الجميل معرضا عن القال والقيل ماشيا على أهدى سبيل حتى توفاه الله تعالى بصنعاء ليلة الاثنين بعد أذان العشاء وهي الليلة المسفرة عن رابع شهر القعدة سنة 1211 احدى عشر ومائتين وألف ولم يباشر شيئا مما يتعلق بالقضاء قبل موته بنحو سنتين بل تجرد للاشتغال بالطاعة والمواظبة على الجمعة والجماعة ولم يكن له التفات الى غير أعمال الآخرة رحمه الله وترك ولدين أكبرهما محمد وهو جامع هذا الكتاب ويحيى وهو الان مشتغل بقراءة علوم
الاجتهاد قد انتفع فى أنواع منها مع كمال اشتغاله بعلم الفروع وهو ذوفهم صادق وعقل رصين ودين متين ولعلها تأتى له ولاخيه المذكور ترجمة مستقلة لكل واحد منهما في حرفه ان شاء الله تعالى

234- السيد على بن محمد بن أبى القاسم ابن محمد بن جعفر بن محمد بن الحسين بن احمد بن يحيى بن عبد الله ابن يحيى بن الناصر بن الهادى يحيى بن الحسين العلامة الكبير مؤلف تجريد الكشاف التفسير المشهور وروى أن له تفسيرا حافلا فى ثمانية مجلدات ومن جملة تلامذته السيد العلامة محمد بن ابراهيم الوزير ولكنه لما اجتهد السيد محمد المذكور ورفض التقليد وتبحر فى المعارف قام عليه صاحب الترجمة فى جملة القائمين عليه وترسل عليه برسالة تدل على عدم انصافه ومزيد تعصبه سامحه الله وأجاب السيد محمد عن هذه الرسالة بالعواصم والقواصم الكتاب المشهور الذى لم يؤلف فى هذه الديار اليمنية مثله وهوفي ثلاثة مجلدات كبار وكان صاحب الترجمة يقرىء الطلبة فى جميع علوم الاجتهاد وفى الامهات وسائر كتب التفسير ومات سنة 837 سبع وثلاثين وثمان مائة

235- الامام المهدى على بن محمد بن على ابن منصور بن يحيى بن منصور بن مفضل بن الحجاج بن على بن يحيى بن القاسم بن يوسف الداعى بن يحيى بن المنصور بن أحمد بن الناصر ابن الهادى يحيى بن الحسين ولد فى شهر ربيع الآخر سنة 705 خمس وسبعمائة فى هجرة من جهات الهان ونشأ على ما نشأ عليه سلفه الصالح من الاشتغال بالعلم والعمل ثم دعا الى نفسه فبويع بالخلافة فى شهر جمادى الآخرة سنة 750 فى مدينة ثلا واجتمع الناس عليه حتى قيل ان العلماء الذين حضروا بيعته يزيدون على خمس مائة وعارضه الواثق بالله المطهر بن محمد وشمس الدين احمد بن على بن أبى الفتح ثم أذعن له الواثق وأما السيد شمس الدين فلم يزل على دعوته وافتتح صنعاء وملكها وملك صعدة وذمار وما بين هذه المدن وداننت له البلاد واستمر على ذلك حتى ابتدأه الفالج في سنة 772 فى ذمار وكان ولده محمد قائما بالأمور ناظما للاحوال ثم نهض القاضى العلامة عبد الله بن الحسن الدوارى من صعدة في المحرم سنة 773 فوصل الى ذمار وسعه جماعة من السادة والعلماء وأجمع رأى القاضى ومن معه على أن لا يصلح للامامة الا ولده الامام محمد المذكور فلما سمع ذلك تباعد عنه واعتذر فلم يعذروه وألزموه الحجة فقام بالامامة بعد أن بايعوه
وتكنى بالناصر واشتهر بصلاح الدين وستأتى له إن شاء الله ترجمة مستقلة في حرفه

236- الامام المنصور على بن محمد الناصر صلاح الدين ابن على المهدى المذكور قبله ولد سنة 775 خمس وسبعين وسبعمائة ولما مات والده الامام صلاح الدين محمد بن على بن محمد فى سنة 793 وكانت خلافته قد تمكنت فى الديار اليمنية وعظمت سطوته وكثرت جيوشه وبعد صيته أرسل امراءه ووزراءه الى القاضى العلامة عبد الله بن الحسن الدوارى الى صعدة فوصل الى صنعاء ثم أجمع رأيه ورأى أرباب الدولة على مبايعة صاحب الترجمة ورأوا فى ذلك صلاحا لكونه ناهضا بالملك والا فهو لم يكن قد نال من العلم فى ذلك الوقت ما هو شرط الامامة عند الزيدية ولكن جعل الله فى هذا الرأى الخير والبركة فانه ولى الخلافة وحفظ بيضة الاسلام ودفع أهل الظلم وأحسن الى العلماء وقمع رؤس البغى واشتغل بالمعارف العلمية فى خلافته حتى فاق فى كثير من المعارف ولقد أثنى عليه السيد الامام العلامة محمد بن ابراهيم الوزير ثناء طائلا وصنف فى ذلك مصنفا سماه الحسام المشهور فى الذب عن دولة الامام المنصور وذكر أنه أخذ عن صاحب الترجمة وناهيك بهذا من مثل هذا المجمع على امامته فى جميع العلوم وقد تعارض صاحب الترجمة هو الامام المهدى أحمد بن يحيى المتقدم ذكره ووقع ما تقدمت الاشارة اليه وقد طالت أيامه وعظمت مملكته واتسعت بلاده وتكاثرت أجناده حتى مات فى سابع وعشرين شهر صفر سنة 840 أربعين وثمان مائة

237- السيد على بن محمد بن على الحسينى الجرجانى عالم الشرق ويعرف بالسيد الشريف وهو من أولاد محمد بن زيد الداعي بينه وبينه ثلاثة عشر أبا ولد سنة 740 أربعين وسبعماية أشتغل ببلاده وقرأ المفتاح على شارحه وكذا أخذ شرح المفتاح للقطب عن ابن مؤلفه مخلص الدين بن ابى الخير على وقدم القاهرة وأخذ بها عن أكمل الدين وغيره وأقام بسعيد السعداء أربع سنين ثم خرج الى بلاد الروم ثم لحق ببلاد العجم وصار اماما في جميع العلوم العقلية وغيرها متفردا بها مصنفا في جميع أنواعها مبتحرا فى دقيقها وجليلها وطار صيته فى الآفاق وانتفع الناس بمصنفاته فى جميع البلاد وهي مشهورة في كل فن يحتج بها أكابر العلماء وينقلون منها ويوردون ويصدرون عنها فمن مصنفاته المشهورة شرح المفتاح وشرح المواقف العضدية وشرح تذكرة الطوس وشرح الجغمينى فى علم الهيئة وشرح فرائض الحنفية وشرح الوقاية وشرح الكافية بالعجمية وله من الحواشى حاشية على أوائل الكشاف وعلى أوائل شرح مختصر المنتهى للعضد وعلى أوائل البيضاوى وعلى الخلاصة للطيبى وعل العوارف والهداية وعلى التجريد لنصير الدين وعلى المطالع وعلىالمطول وعلى شرح الشمسية وعلى الطوالع للاصبهانى وعلى شرح هداية الحكمة وعلى شرح حكمة العين وحكمة الاشراق وعلى الرضى فى النحو وعلى الخبيصى وعلى العوامل الجرجانية وعلى رسالة الوضع وعلى شرح الاشارات للطوسى وعلى التلويح والتوضيح وعلى اشكال التأسيس وعلى تحرير اقليدس وله تفسير الزهراوين وله مقدمة فى الصرف بالعجمية ورسالة فى الوجود وله كتاب التعريفات وله مصنفات

غير هذه وتصدى للاقراء والافتاء وأخذ عنه الاكابر وبالغوافى تعظيمه لاسيما علماء العجم والروم فانهم جعلوه هو والسعد التفتازانى حجة في علومهما وقد جرى بينهما مباحثات فى مجلس تيمورلنك واختلف الناس في عصرهما وفيما بعده من العصور من المحق منهما وما زال الاختلاف بين العلماء في ذلك دائرا في جميع الازمنة ولا سيما علماء الروم فانهم يجعلون من جملة أوصاف أكابر علمائهم أنه كان يميل الى ترجيح جانب الشريف أو الى ترجيح جانب السعد لما لهم بهما وبما جرى بينهما من الشغلة وقد كان أهل عصر صاحب الترجمة يفتخرون بالاخذ عنه ثم صار من بعدهم يفتخرون بالاخذ عن تلامذته ومصنفاته نافعة كثيرة المعانى واضحة الالفاظ قليلة التكلف والتعقيد الذى يوقع فيه عجمة اللسان كما يقع في مصنفات كثير من العجم وتوفى يوم الاربعاء سادس ربيع الآخر سنة 816 ست عشرة وثمان مائة بشيراز وقيل فى اربع عشرة وثمان مائة ويروى أنه رحل الى القطب الشيرازى شارح الشمسية فطلب منه القراءة عليه فى شرحه فاعتذر عنه بعلو السن وضعف البصر ثم دله على بعض تلامذته المحققين الذين أخذوا عنه ذلك الشرح وهو ببلاد أخرى فرحل اليه فوصل وبعض أبناء الاكابر يقرأ على المذكور في ذلك الشرح فطلب منه أن يقرأ عليه فاذن له في الحضور بشرط أن لا يتكلم وليس له درس مستقل بل شرط عليه أن يحضر فقط مع ذلك الذى يقرأ على الشيخ من أولاد الاكابر فكان الشريف يحضر ساكتا وفى الليل يأوى الى خلوة في المسجد وكان يقرر فى أكثر الليل ماسمعه من شرح الشمسية ويرفع صوته فيقول قال المصنف كذا يعنى صاحب الشمسية وقال الشارح
كذا يعنى القطب وقال الشيخ كذا يعنى الذى يقرأ عليه وقلت أنا كذا ثم يقرر كلاما نفيسا ويعترض اعتراضات فائقة فصادف مرور ذلك الشيخ من باب خلوته فسمع صوته فوقف فطرب لذلك حتى رقص ثم أذن له أن يتكلم بما شاء فيقال ان صاحب الترجمة حصل حاشية شرح الشمسية حال قراءته على ذلك الشيخ

238- السيد على بن محمد بن على بن أحمد بن الناصر الكوكبانى المولد والدار والوفاة ولد في شهر سوال سنة 1149 تسع واربعين ومائة وألف وأخذ عن شيخنا العلامة السيد عبد القادر بن أحمد وعن غيره من علماء كوكبان وبرع فى النحو والصرف والمعانى والبيان والاصول وشارك فى غير ذلك وله نظم جيد فمنه ما كتبه الى وقد اطلع على بعض رسائلى ( أى بحث قد جاءنى من فريد ال *** محي معالم التبيان ) ( الهمام الذى اذا التبس الام *** رجلاه بواضح البرهان ) ( عنده سلم المجارى اذا ج *** فصلى مسلما فى الرهان ) فاجبت عليه بقولى ( قلد الجيد وهو رب اجتهاد *** وانتقاد قلائد العقيان ) ( نظمه الدر دل من غير شك *** أنه البحر في علوم البيان ) ( قد تيقنت أننى السعد لما *** صار هذا الشريف من خلانى ) ( يا قريع الأوان يا سيد الاق *** ران يا فرد أهل هذا الزمان ) ( دمت تحيى علوم أبائك الغر *** وتجلى بها صدا الاذهان ) ( وعليك السلام يا زينة الاع *** يا ابن الكرام من عدنان )
وله تلامذة أخذوا عنه هنالك في علوم الآلات ولعل من جملة شيوخه السيد العلامة عيسى بن محمد بن الحسين أمير كوكبان ومنهم السيد العلامة الحسين بن عبد الله الكبسى المتقدم ذكره وله شعر سائر وعند تحرير هذه الاحرف قد توفى رحمه الله وموته سنة 1312 اثنتى عشرة ومائتين وألف فى شهر جمادى الاولى منها

239- الشيخ على بن محمد بن على المقدسى الخزرجى الحنفى المعروف بابى غانم قال العصامى هو شمس العلوم والمعارف بدر المفهوم واللطائف قرة عين أصحاب أبى حنيفة الراقى من معارج التحقيق حقيقة وقال الشيخ عبد الرزاق المناوى هو شيخ الوقت حالا وعلما وتحقيقا وفهما وامام المحققين حقيقة ورسما وكانت وفاته سنة 1004 أربع وألف
240- على بن محمد بن عيسى بن يوسف بن محمد الاشمونى الاصل ثم القاهرى الشافعى ولد في شعبان سنة 838 ثمان وثلاثين وثمان مائة وأخذ على المحلى والبلقينى والمناوى والكافياجى وبرع في جميع العلوم وتصدى للاقراء وصنف شرحا للالفية وشرح بعض التسهيل ونظم جمع الجوامع وايساغوجى قال السخاوى وراج ورجح على الجلال السيوطى مع اشتراكهما في الحمق غير أن ذاك أرجح انتهى قلت وهذا غير مقبول من السخاوي في كلا الرجلين على أن صاحب الترجمة ليس ممن ينبغى أن يجعل قرينا للجلال فبينهما مفاوز وتوفى صاحب الترجمة يوم السبت سابع عشر ذى الحجة سنة 918 ثمان عشرة وتسعمائة

241- على بن محمد بن أحمد بن على بن يحيى البكرى الزيدى أحد العلماء اليمنيين المحققين له مصنفات منها شرح مقدمة بيان ابن مظفر وشرح منهاج القرشى وشرح مقدمة الازهار وكان بعض أهل العلم يفضله على عبد الله النجرى المتقدم ذكره وقد كتب اليه الامام عز الدين بن الحسن كلاما فى مسئلة الامامة وأجاب عنه بجواب هو موجود في فتاوى الامام عز الدين وكان متصلا بالامام المطهر بن محمد ابن سليمان وقائما بكثير من أمور خلافته قال صاحب مطلع البدور وهو الذى حكى صفة الكتاب الواصل الى الامام المطهر من الفقيه محمد بن الاصم أنها اتفقت في زمن الامام المذكور قصة عجيبة ونكتة غريبة في بلد شامى الحرجة تسمى الحمرة وذلك أنه كان فيها رجل من الزرعة وكان ذادين وصدقة فاتفق أنه بنى مسجدا يصلى فيه وجعل يأتى ذلك المسجد كل ليلة بالسراج وبعشائه فان وجد في المسجد من يتصدق عليه أعطاه ذلك العشاء والا أكله وصلى صلاته واستمر على ذلك الحال ثم انها اتفقت شدة ونضب ماء الآبار وكانت له بير فلما قل ماؤها أخذ يحتفرها هو وأولاده فخربت تلك البير والرجل في أسفلها خرابا عظيما حتى انه سقط ما حولها من الارض اليها فأيس منه أولاده ولم يحفروا له وقالوا قد صار هذا قبره وكان ذلك الرجل عند خراب البئر في كهف فيها فوقعت الى بابه خشبة منعت الحجارة من أن تصيبه فاقام في ظلمة عظيمة ثم انه بعد ذلك جاءه السراج الذى كان يحمله الى المسجد وذلك الطعام الذى كان يحمله كل ليلة وكان به يفرق ما بين الليل والنهار واستمر له ذلك مدة ست سنين والرجل مقيم فى ذلك المكان على تلك الحال ثم انه بدا لأولاده أن يحفروا البئر لاعادة عمارتها فحفروها حتى انتهوا الى أسفلها فوجدوا أباهم حيا فسألوه عن حاله فقال لهم ذلك السراج والطعام الذى كنت أحمل الى المسجد يأتينى على ما كنت أحمله تلك المدة فعجبوا من ذلك فصارت قضية موعظة يتوعظ بها الناس فى أسواق تلك البلاد وقال فى مطلع البدور ومن جملة من زار هذا الرجل محمد بن الاصم انتهى وتوفي صاحب الترجمة يوم الاحد ثامن وعشرين رمضان سنة 882 اثنتين وثمانين وثمان مائة

242- على بن محمد المعروف بابن هطيل النجرى المشهور اليمانى صاحب التصانيف كشرحه للمفصل وله شرح على الظاهرية صنفه للامام المنصور على بن صلاح الدين المتقدم ذكره وكان ساكنا بصنعاء وقد طار صيته في الافاق وكان مديما لمطالعة شرح الرضى على كافية ابن الحاجب لا يفارقه في غالب أوقاته ويحكى أنه لما حضرته الوفاة أمر من يدفع اليه شرح الرضى فدفعه اليه فوضعه على صدره ثم أنشد ( تمتع من شميم عرار نجد *** فما بعد العشية من عرار ) ويحكى عنه أنه دخل مكة للحج فأخبر ان قاضى المحمل الاشمى من أكابر العلماء فتلقاه الى الطريق ووجده في محمل فناداه وقال مسئلة أيها القاضى فكشف عن المحمل وقال قل فسأله كذلك وأجاب بجواب حسن ثم سأله بمسألة ثانية كذلك وأجاب بجواب أحسن وقال له لعلك من اليمن قال نعم قال أنت من صنعاء قال نعم قال أنت ابن هطيل قال نعم قال قد ألفيت كذا وكذا قال نعم وما يدريك بهذا فان جيران داري لعلهم لا يعرفون ذلك فقال له أنتم يا علماء صنعاء وضعتم أنفسكم بالسكون فيها في مضيعة توفي سنة 812 اثنتى عشرة وثمان مائة في يوم الاربعاء حادى عشر ذى الحجة منها بمدينة صنعاء وكان منشاؤه وطلبه بمدينة حوث ثم فارقها لامر جرى بينه وبين أهلها وقال قصيدة بذمها مطلعها ( قوض خيامك راحلا عن حوث *** حوث الخبيث محل كل خبيث ) ومن مشايخه ابراهيم بن عظيمة النجرانى ومن تلامذته المرتضى ابن الهادى بن ابراهيم

243- على بن محمد القوشجى بفتح القاف وسكون الواو وفتح الشين المعجمة بعدها جيم وياء النسبة ومعنا هذا اللفظ بالعربية حافظ البازى وكان أبوه من خدام ملك ما وراء النهر يحفظ البازى قرأ على علماء سمرقند ثم رحل الى الروم وقرأ على قاضى زاده الرومى ثم رحل الى بلاد كرمان فقرأ على علمائها وسود هنالك شرحه للتجريد ثم عاد الى ملك ماوراء النهر ولم يدرى أين ذهب فلما وصل اليه عاتبه على الاغتراب فاعتذر بانه اغترب لطلب العلم فقال له باى هدية جئت قال رسالة حللت بها اشكال القمر وهو اشكال تحير في حله الاقدمون فقال هات أنظر فيها فقرأها قائما فاعجبته وقد كان ذلك الملك بنى رصدا وأمر جماعة من العلماء بعلمه فماتوا فامر صاحب الترجمة فاكمله وكتبوا عنه ما حصل وهو المشهور بالزيج الجديد وهو أحسن الزيجات ثم لما توفى ذلك الملك وتولى مكانه بعض أولاده لم يعرف قدر صاحب الترحمة فاستأذنه للحج فلما وصل الى تبريز أكرمه سلطانها اكراما عظيما وأرسله الى سلطان الروم محمد خان فلما وصل اليه أكرمه اكراما زائدا على اكرام سلطان تبريز له وسأله أن يسكن لديه فاجابه الى ذلك ووعده الرجوع بعد أن يوصل جواب الرسالة وأخذ عليه عهدا على ذلك فلما أدى الرسالة أرسل السلطان محمد خان اليه من خدامه جماعة فخدموه وأكرموه وصرفوا اليه في كل مرحلة ألف درهم بامر السلطان محمد خان فوصل الى مدينة قسطنطينية في حشمة وافرة وعند ملاقاته للسلطان أهدى اليه رسالة في علم الحساب سماها المحمدية ثم صنف رسالة أخرى في علم الهيئة باسم السلطان محمد خان وسماها الرسالة الفتحية لمصادفتها

لفتح عراف العجم وجعله السلطان مدرسا في بعض المدارس وعين له كل يوم مائتى درهم وعين لكل من أولاده واتباعه شيئا خارجا عن ذلك وكانوا كثيرين يزيدون على مائتى نفس ولما قدم قسطنطينية أول قدمة تلقاه علماؤها فذكر لهم مارآه من الجزر والمد في البحر فتكلم أكبر علماء الروم في ذلك الزمن وهو خواجه زاده الآتى ذكره إن شاء الله في سبب ذلك ثم ذكر صاحب الترجمة ما جرى بين السعد والشريف من المباحثة ورجح جانب السعد فخالفه خواجه زاده ورجح جانب الشريف وله تصانيف منها شرح التجريد الذى تقدمت الاشارة اليه وهو شرح عظيم سائر في الاقطار كثير الفوائد وله حاشية على اوائل حاشية السعد على الكشاف وله كتاب عنقود الزهور في الصرف وهو من مشاهير العلماء ولم أقف على تاريخ وفاته ولكنه كان موت السلطان محمد خان الذى قدم الروم في زمنه سنة 886 ست وثمانين وثمان مائة

244- على بن محمد العقينى الانصارى التعزى الشافعى ولد سنة 1033 ثلاث وثلاثين وألف وقرأ بتعز على محمد بن عبد العزيز المفتى وقرأ في غيرها على محمد بن على مطير وجماعة آخرين ورحل الى مكة فقرأ على ابن علان وغيره وبرع في فنون وصنف تصانيف منها شرح ألفية ابن مالك وشرح المدخل في المعانى والبيان وشرح زيد بن رسلان وشرح على المنظومة فى شعب الايمان وشرح على النخبة وحاشية على التيسير ومات فى ثالث ربيع الآخر سنة 1101 احدى ومائة وألف بتعز
245- على بن مجد الدين محمد بن مسعود بن محمود بن محمد بن محمد ابن عمر المعروف بالمولى مصنفك لقب بذلك لاشتغاله بالتصنيف في حداثه سنه والكاف للتصغير في لغة العجم وهو من أولاد الامام فخر الدين الرازى وفخر الدين هو عمر المذكور في النسب وكان الامام يصرح في مصنفاته بانه من أولاد عمر ابن الخطاب ولد صاحب الترجمة في سنة 803 ثلاث وثمان مائة بخراسان وسافر مع أخيه الى هراة لطلب العلم في سنة 812 وصنف الارشاد في سنة 823 وشرح المصباح في النحو سنة 825 وشرح ادآب البحث في سنة 826 وشرح اللباب في سنة 828 وحاشية المطول في سنة 832 وحاشية شرح المفتاح للتفتازانى سنة 834 وحاشية التلويح سنة 835 ثم ارتحل في سنة 839 رحلة أخرى الى هراة وصنف هنالك الوقاية وشرح الهداية في سنة 839 وارتحل في سنة 848 الى ممالك الروم وصنف هنالك في سنة 855 شرح المصابيح للبغوى وشرح تلك السنة أيضا شرح المفتاح للشريف وصنف في هذه السنة حاشية شرح المطالع وشرح أيضا بعض أصول فخر الاسلام البزدوى وصنف في سنة 856 حاشية الكشاف وله مصنفات فارسية كانوار الاحداق وحدائق الايمان وتحفة السلاطين وله غير ذلك من المصنفات كحاشية شرح العقائد ومن مشايخه جلال الدين يوسف أحد تلامذة سعد الدين التفتازاني ودرس ببلاد الروم وغيرها ثم وقع له صمم في آخر مدته وعين له السلطان محمد خان كل يوم ثمانين درهما ومات بقسطنطينية سنة 875 خمس وسبعين وثمان مائة

246- على بن المظفر بن ابراهيم ابن عمر ابن يزيد الوادعى الكندى الاسكندرانى ثم الدمشقى ولد سنة 640 أربعين وستمائة تقريبا وسمع من جماعة نحو مائتين واشتغل بالادب فمهر في العربية وقال الشعر فاجاد ثم دخل ديوان الانشاء في آخر عمره وكان كثير الهجاء فنفر الناس عنه وكان يتشيع من غير سب ولا رفض وجمع التذكرة في عدة مجلدات تقرب من الخمسين وفيها فوائد كثيرة ومن شعره ( فتنت بمن محاسنه *** الىعرب النقا تنمى ) ( عذار من بنى لام *** وطرف من بنى سهم ) ( وعذالى بنو ذهل *** وحسادى بنو فهم ) وله فى هذا الجنس ( قسما بمرآك الجميل فانه *** عربى حسن من بنى زهران ) ( احلت عنك ولو رأيتك من بنى *** لحيان لابل من بنى شيبان ) ومن مقطعاته الرائقة ( قال لى عاذلى المفند فيها *** حين وافت وسلمت مختالة ) ( قم بناندعى النبؤة في العش *** ق فقد سلمت علينا الغزالة ) ومنها ) ( اذا رأيت عارضا مسلسلا *** في وجنة كجنة يا عاذلى ) ( فاعلم يقينا أننى من أمة *** تقاد للجنة بالسلاسل ) ومنها ( وفي أسانيد الاراك حافظ *** للعهد يروي صبره عن علقمة )

( فكلما ناحت به حمامة *** روى حديث دمعه عن عكرمة ) وفي هذا من اللطافة مالا يخفى لان عكرمة من أسماء الحمامة وهو شاعر مجيد مبدع وقد ذكر جماعة من متأخرى الادباء أن ابن نباته كان يتطفل على معانيه الرائقة وقد أورد ابن حجة في كشف اللثام عن التورية والاستخدام جملة مما وقع فيه ذلك قال الذهبى كان يخل بالصلاة ويرمى بعظائم وكانت الحماسة من بعض محفوظاته حملنى الشره على السماع من مثله وقال ابن رافع سمع منه الحافظ المزى وغيره وكان قد سمع الكثير وقرأ بنفسه وحصل الاصول ومهر في الادب وكتب الخط المنسوب وكان يكتب للوزير ابن وداعة ويلازمه وانما قيل له الوادعى نسبة اليه وكان يباشر مشيخة دار الحديث النفيسة الى أن مات في شهر رجب سنة 716 ست عشرة وسبعمائة

247- على بن هادى عرهب الصنعانى المولد والدار والمنشأ أحد علماء العصر المشاهير ولد سنة 1164 اربع وستين ومائة وألف وقرأ على جماعة من العلماء كالقاضى العلامة أحمد بن صالح بن أبى الرجال وعلى والده وعلى السيد العلامة شرف الدين بن اسماعيل بن محمد بن اسحاق وعلى جماعة اخرين وبرع في النحو والصرف والمعانى والبيان والاصول والحديث والتفسير وأخذ عنه أهل العلم وقرأ عليه في أوائل أيام الطلب في شرح التلخيص الصغيير للتفتازاني وفي حواشيه فاستمرت القراءة الى بعض المقدمة ثم انقطعت لكثرة عروض الاعذار من جهته فاتممته على شيخنا العلامة القاسم بن يحيى الخلانى رحمه الله ولصاحب الترجمة في قوة الفهم وسرعة الادراك وتحقيق المباحث الدقيقة مالا يوجد لغيره ولكنه كثير العوارض الموجبة لانقطاع التدريس ولولا ذلك لعكف الطلبة عليه وفاق معاصريه وصار متفردا برياسة التدريس ولكن العلم تكثر موانعه وهو غير مقلد بل يجتهد رأيه في جميع ما يحتاج اليه من مسائل العبادة وغيرها وما أحقه بذلك فان العلوم الاجتهادية حاصلة لديه وزيادة عليها وهو الآن حى وأكثر سكونه بالروضة وفي سنة ثلاث عشرة ومائة وألف استمديت له رأيا شريفا من حضرة مولانا الامام المنصور بالله حفظه الله في توليته للقضاء بالروضة وهو أكبر من مثل هذا وأجل فان كثيرا من أكابر قضاة العصر المتولين للقضاء في الحضرة الامامية وغيرها ليس علمهم بالنسبة الى علم هذا شيئا ولم يبق لاحد من قضاة الروضة معه كلام ثم في شهر رمضان سنة 1214 وصلت مكاتبة من أمير كوكبان السيد الاجل شرف الدين بن أحمد بن محمد يتضمن أن كوكبان وجهاته يحتاج الى عالم من أكابر علماء صنعاء للاحياء بالتدريس وللقيام بعهد القضاء هنالك فارسلت بصاحب الترجمة وهو الى الآن هنالك

248- على بن يحيى بن على بن راجح بن سعيد الكينعى الصنعانى المولد والمنشأ والدار ولد سنة 1151 إحدى وخمسين ومائة وألف وقرأ على السيد العلامة الحسن بن زيد الشامى وعلى شيخنا العلامة الحسن بن اسمعيل المغربى وحضر على جماعة من علماء صنعاء وحفظ المسائل المهمة المتعلقة بامر الدين ومال الى العمل والزهد وله يد طولى في علم التاريخ وحفظ غرائب الأخبار وطرائف الأشعار وحسن المحاضرة وجميل المذاكرة مع شهامة نفس وعلو همة وخبرة تامة بابناء عصره لا يخفى عليه منهم خافية مع انجماعه وميله الى الخمول وهو من الاجواد الذين ينفقون أموالهم في وجوه الخير فانه مع قلة ذات يده يجود بموجوده ويؤثر على نفسه وقد رأيت من مكارمه مالا يقدر عليه غيره وهو في هذا الشأن من محاس الزمان ولو اتسع نطاق ماله لطارله من الذكر واشتهر له من الصيت ما يزاحم به البرامكة فضلا عمن هو دونهم ولكنه يؤثر الخمول ويميل الى القنوع من الدنيا بالبلغة ونعمت الخصلة وما أحقه بما قلته من أبيات ( تراه وهو ذو طمرين يمشى *** بهمته على هام السماك ) وهو حال تحرير هذه الأحرف حي ومنزلة نزهة أرباب الألباب وحديثه روح أرواح بنى الآداب

249- على بن يحيى بن أحمد بن مضمون البرطي ثم الصنعاني العالم الكبير المشهور بالتحقيق في أنواع من العلوم ولد سنة 1061 احدى وستين وألف وكان له بالعلم شغف شديد حتى قيل انه يقطع الليل جميعا في المطالعة بمسجد البستان من صنعاء واذا غلبه النوم اغتسل بالماء ومن مشايخه القاضى العلامة أحمد بن على بن أبى الرجال والقاضى محمد بن ابراهيم السحولى والامام المتوكل على الله اسمعيل وغيرهم وأخذ عنه جماعة منهم السيد العلامة زيد بن محمد بن الحسن بن الامام القاسم والقاضى العلامة الحسين بن محمد المغربى وأخوه العلامة الحسن بن
محمد والسيد العلامة عبد الله بن على الوزير ولازمه ملازمة طويلة نحو اثنتى عشرة سنة وغيرهم وكان يكثر منه التخلف عن الدرس ويتضجر لذلك الطلبة وسبب ذلك شدة عنايته بمطالعة ما يدرس فيه الطلبة وكان له بتصحيح النسخ عناية عظيمة بحيث لا يلحق في ذلك ورأيت فتاويه مجموعة في مجلد وجمع تلميذه السيد عبد الله بن على الوزير ترجمته في مصنف سماه نشر العبير ومات في سنة 1119 تسع عشرة ومائة وألف في ثانى وعشرين من شهر صفر منها وقيل سنة 1115 خمس عشرة ومائة وألف
250- السيد على بن يحيى أبو طالب ولد سنة 1159 تسع وخمسين ومائة وألف أو في التى قبلها أو في التى بعدها وقرأ على جماعة من المشايخ المتقدمين كالقاضى العلامة أحمد ابن صالح بن أبى الرجال والسيد العلامة اسمعيل المفتى وغيرهما ممن هم مشايخ مشايخنا واستفاد في العلوم والآلية والحديثية وسائر الفنون ودرس للطلبة في كتب الآلة وغيرها وقرأ على أخيرا في التفسير للزمخشرى وفي تفسيرى وفي الصحيحين وسنن أبى داود وهو الآن من محاسن الزمن ومن بقية شيوخ العترة المطهرة فتح الله له في مدته 251 على بن يعقوب بن جبريل البكرى نور الدين المصرى الشافعى ولد سنة 673 ثلاث وسبعين وستمائة واشتغل بالفقه والاصول وقرأ بنفسه على ست الوزراء وجرت له محنة بسبب القبط وهى أنه لما كان في النصف من محرم سنة 714 بلغه أن النصارى قد استعاروا من قناديل جامع عمرو بن العاص بمصر شيئا وعلقوه بكنيسة فاخذ معه

طائفة كثيرة من الناس وهجم الكنيسة ونكل النصارى وبلغ منهم مبلغا عظيما وعاد الى الجامع وأهان من فعل ذلك وكثر من الوقيعة في خطيبه فبلغ السلطان فامر باحضار القضاة وفيهم ابن الوكيل وأحضر صاحب الترجمة فتكلم ووعظ وذكر آيات من القرآن وأحاديث واتفق أنه أغلظ في عبارة السلطان ثم قال أفضل الجهاد كلمة حق عند سلطان جاير فاشتد غضب السلطان وقال له أنا جاير قال نعم أنت سلطت الاقباط على المسلمين وقويت أمرهم فلم يتمالك السلطان أن أخذ السيف وهم بالقيام ليضربه فبادر بعض الأمراء وأمسك يده فالتفت الى قاضى المالكية وقال يا قاضى تجرأ على هذا ما الذى يجب عليه فقال القاضى لم يقل شيئا يوجب عقوبة فصاح السلطان بصاحب الترجمة وقال اخرج عنى فقام وخرج فقال ابن جماعة قد تجرأ وما بقى الا أن يزاحم السلطان فانزعج السلطان وقال اقطعوا لسانه فبادر الأمراء ليفعلوا به ذلك وأحضروا صاحب الترجمة فارتعد وصاح واستغاث بالأمراء فرقوا له وألحو على السلطان في الشفاعة ودخل ابن الوكيل وهو ينتحب ويبكى فظن السلطان أنه أصابه شىء فقال له خير خير فقال هذا رجل عالم صالح لكنه ناشف الدماغ قال صدقت وسكن غضبه فانظر ما فعله ابن جماعة بكلمته الحمقاء وما فعله صدر الدين بن الوكيل رحمه الله من التوصل الى سلامة هذا المسكين وهكذا ينبغى لمن كان له قبول عند السلاطين أن يتحيل عليهم في منافع المسلمين وحقن دمائهم بما امكنه فان صاحب الترجمة لم يكن ناشف الدماغ ولكنه كان في هذه الوسيلة سلامته من تلك البلية ومات في شهر ربيع الآخر سنة 724 أربع وعشرين وسبعمائة

252- على بن يوسف بن شمس الدين الفنارى الرومى ارتحل من الروم الى بلاد العجم فقرأ على مشايخ هراة وسمرقند وبخارى وبرع في جميع العلوم ودرس هنالك ثم عاد الى الروم في سلطنة محمد خان فامره السلطان أن يدرس بمدرسة بروسة وعين له كل يوم خمسين درهما ثم نقل الى مدرسة أخرى وعين له ستين درهما ثم جعله قاضيا بمدينة بروسة ثم جعله قاضيا بالعسكر ومكث فيه عشر سنين وارتفعت بسبب ولايته منزلة العلماء والقضاة ثم عزله السلطان محمد خان وعين له كل يوم خمسين درهما ولاولاده تسعين درهما في كل يوم وعين له في كل سنة عشرة الآف درهما فلما مات السلطان محمد وقام ولده بايزيد مقامه أعاده على قضاء العسكر ومكث فيه مقدار ثمان سنين ثم عزل عنه ثم عين له كل يوم سبعين درهما وعشرة الآف درهم في كل سنة وصار مشتغلا بالعلم في جميع أوقاته لشدة شغفه بالعلم لا ينام على فراش واذا غلب عليه النوم استند الى الجدار والكتب بين يديه فاذا استيقظ نظر فيها وله شرح على الكافية نفيس وكان فيه كرم مفرط وربما ضاقت يده في بعض الاحوال فلا يجد ما يريد فقيل له انك قد توليت قضاء العسكر وهو منصب عظيم فكيف لم تحفظ ما يحصل لك اذ ذاك قال كنت رجلا سكران فلم احفظ شيئا فقيل له اذاعاد اليك المنصب فعليك بحفظ المال فقال اذا عاد المنصب عاد السكر معه وكان يغلب عليه الصمت الا اذا سأله أحد عن خدمته للسلاطين سرد من ذلك حكايات عجيبة ومن ذلك أنه سأله بعض الناس عن أعظم لذة وجدها في أيام اتصاله بالسلطان فقال سافر السلطان محمد خان في أيام الشتاء وكان ينزل ويبسط له بساط صغيرة

يجلس عليه الى أن تضرب الخيمة واذا أراد الجلوس على البساط يخرج واحد من غلمانه الخف عن رجليه وعند ذلك يستند الى شخص معين وكانت تلك عادته فاتفق في بعض الأيام أنه لم يحضر ذلك الرجل فاستند الى وهذا أعظم لذة وجدتها في صحبة السلاطين وحكى عنه بعض تلامذته أنه قرأ عليه في المطول فكانوا يقرأون عليه كل يوم مقدار سطر أو سطرين من ضحوة النهار الى وقت العصر ولما مضت على ذلك ستة أشهر قال ان الذى قرأتموه على الى الآن يقال له قراءة كتاب وبعد هذا اقرأوا قراءة الفن فقرأنا بعد ذلك كل يوم ورقتين واتممنا بقية الكتاب في ستة أشهر واستمر يفيد الطلبة حتى مات في سنة 903 ثلاث وتسعمائة

253- عمر بن اسحاق بن أحمد الغزنوى العلامة الحنفى سراج الدين الهندى صاحب التصانيف قدم القاهرة قبل الاربعين وسبعمائة وسمع من بعض أصحاب النجيب وكان علامة في الاصول والمنطق والفروع تخرج في ذلك بالشمس الاصبهانى وابن التركماني ومن مصنفاته شرح المغنى وأصول الفقه وشرح البديع لابن الساعاتى وشرح الهداية وهو مطول لم يكمل وكان دمث الاخلاق طلق العبارة ولى قضاء العسكر ثم ولى القضاء استقلالا في شعبان سنة 769 ومات رابع شهر رجب سنة 773 ثلاث وسبعين وسبعمائة

254- عمر بن رسلان بن بصير بن صالح بن شهاب بن عبد الخالق ابن عبد الحق السراج البلقينى ثم القاهرى الشافعى ولد في ليلة الجمعة سنة أربع وعشرين وسبعمائة ببلقينة فحفظ بها القران وهو ابن سبع والشاطبية والمحرر والكافية والشافية والمختصر الاصلى ثم أقدمه أبوه القاهرة وهو ابن اثنتى عشرة سنة فعرض محافيظه على جماعة كالتقى السبكى والجلال القزوينى وفاق بذكائه وكثرة محفوظاته وسرعة فهمه ثم رجع به أبوه ثم عاد معه وقد ناهز الاحتلام فاستوطن القاهرة وقرأ على أعيان العلماء في الفنون كالشيخين المتقدمين والعز بن جماعة وابن عدلان وسمع من خلق وأجاز له الاكابر ومما يحكى من حفظه أنه أول ما دخل الكاملية طلب من ناظرها بيتا فامتنع واتفق مجىء شاعر الناصر بقصيدة وأنشده اياها بحضرة صاحب الترجمة فقال للناظر قد حفظتها فقال له الناظر ان كان كذلك أعطيتك بيتا فاملاها له من حفظه جميعها فاعطاه البيت وما زال يطلب العلم على علماء القاهرة حتى برع في جميع العلوم وفاق الاقران وتفرد بكثير من المعارف وقال له ابن كثير أذكرتنا ابن تيمية وكذلك قال له ابن شيخ الجبل ما رأيت بعد ابن تيمية أحفظ منك ودخل حلب في سنة 793 صحبة الظاهر برقوق وأخذ بها عن جماعة وعين لقضاء مصر غير مرة ولم يتم مع كونه في ذلك يترفع عنه ويجلس فوق كبار القضاة بل ولى ابنه في حياته وشاع ذكره في الممالك وعظمته الاكابر فمن دونهم وأثنى عليه أكابر شيوخه قال ابن حجى كان أحفظ الناس لمذهب الشافعى واشتهر بذلك وشيوخه موجودون قدم علينا دمشق قاضيا وهو كهل

فبهر الناس بحفظه وحسن عبارته وجودة معرفته وخضع له الشيوخ في ذلك الوقت واعترفوا بفضله ثم بعد ذلك تصدر للفتيا والتدريس فكثرت طلبته وصاروا شيوخا في حياته وله تصانيف كثيرة لم تتم لأنه يبتدىء كتابا فيصنف منه قطعة ثم يتركه قال البرهان الحلبى رأيته رجلا فريد دهره لم تر عيناى أحفظ منه للفقه وأحاديث الاحكام وقد حضرت دروسه مرارا وهو يقرىء في مختصر مسلم للقرطبى يقرأه عليه شخص مالكى ويحضر عنده فقهاء المذاهب الأربعة فيتكلم على الحديث الواجد من بكرة الى قريب الظهر وربما أذن الظهر ولم يفرغ من الحديث انتهى وهذا تبحر عظيم وتوسع باهر فان استغراق هذا الوقت الطويل في الكلام على حديث واحد يتحصل منه كراريس وقد كان وقع الاتفاق على أنه أحفظ أهل عصره وأوسعهم معارفا وأكثرهم علوما ومع هذا فكان يتعانى نظم الشعر فيأتى يما يستحى منه بل قد لا يقيم وزنه والكمال لله قال ابن حجر وكانت الآت الاجتهاد فيه كاملة قال ولم يكمل من مصنفاته الا القليل لانه كان يشرع في الشىء فلسعة علمه يطول عليه الامر حتى انه كتب من شرح البخارى على نحو عشرين حديثا مجلدين وعلى الروضة عدة مجلدات تعقبات وعلى البدر للزركشى مجلدا ضخما قال البدر البشبكى ان الشيطان وجد طرقه عن البلقينى مسدودة فحسن له نظم الشعر وله مصنفات كثيرة قد سردها ولده الجلال في ترجمته ولم يزل متفردا في جميع الانواع العلمية حفظا وسردا لها كما هى حتى توفاه الله تعالى في يوم الجمعة حادى عشرين القعدة سنة 805 خمس وثمان مائة

255- عمر بن على بن أحمد بن محمد بن عبد الله السراج الانصارى الاندلسى التكرورى الاصل المصرى الشافعى المعروف بابن الملقن ولد في ربيع الاول سنة 723 ثلاث وعشرين وسبعمائة بالقاهرة وكان أصل أبيه من الاندلس فتحول منها الى التكرور ثم قدم القاهرة ثم مات بعد أن ولد له صاحب الترجمة بسنة فاوصى به الى الشيخ عيسى المغربي وكان يلقن القرآن فنسب اليه وكان يغضب من ذلك ولم يكتبه بخطه انما كان يكتب ابن النحوى وبها استهر في بعض البلاد كاليمن ونشأ في كفالة زوج أمه ووصيه وتفقه بالتقى السبكى والعز بن جماعة وغيرهما وأخذ في العرببية عن أبى حيان والجمال ابن هشام وغيرهما وفي القرآت عن البرهان الرشيدى قال البرهان الحلبى انه اشتغل في كل فن حتى قرأ في كل مذهب كتابا وسمع على الحفاظ كابن سيد الناس والقطب الحلبى وغيرهما وأجاز له جماعة كالمزى ورحل الى الشام وبيت المقدس وله مصنفات كثيرة منها تخريج أحاديث الرافعى سبع مجلدات ومختصر الخلاصة في مجلد ومختصره للمنتقى في جزء وتخريج أحاديث الوسيط للغزالى المسمى بتذكرة الاحبار بما في الوسيط من الاخبار في مجلد وتخريج أحاديث المهذب المسمي بالمحرر المذهب في تخريج أحاديث المهذب في مجلدين وتخريج أحاديث المنهاج الاصلى في جزء وتخريج أحاديث مختصر المنتهى لابن الحاجب في جزء وشرح العمدة المسمى بالاعلام في ثلاث مجلدات وأسماء رجالها في مجلد وقطعة من شرح المنتقى في الاحكام للمجد ابن تيمية ولكنه قال صاحب الترجمة في تخريج أحاديث الرافعي انه انما كتب شيئا من ذلك على هوامش نسخته كالتخريج لاحاديث المنتقى ثم

رغب من يأتى بعده في شرح هذا الكتاب حسبما نقلته من كلامه في اوائل شرحي للمنتقى ومن مصنفاته طبقات الفقهاء الشافعية وطبقات المحدثين الفقه شرح المنهاج ست مجلدات وآخر صغير في مجلدين ولغاته في مجلد والتحفة في الحديث على أبوابه كذلك والبلغة على أبوابه في جزء لطيف والاعتراضات عليه في مجلد وشرح التنبيه في أربع مجلدات وآخر لطيف سماه هادى النبيه الى تدريس النتبيه والخلاصة على أبوابه في الحديث في مجلدو أمنيةالنبيه فيما يرد على النووى في التصحيح والتنبيه في مجلد ولخصه في جزء وشرح الحاوى الصغير في مجلدين صخمين وآخر في مجلد وشرح التبريزى في مجلد وشرع في كتاب جمع فيه بين كتب الفقه المعتمدة في عصره للشافعية ونبه على ما أهملوه وسماه جمع الجوامع وله في علم الحديث المقنع في مجلد قال ابن حجران صاحب الترجمة شرح المنهاج عدة شروح أكبرها في ثمانية مجلدات وأصغرها في مجلد والتبينه كذلك والبخارى في عشرين مجلدا وشرح زوائد مسلم على البخارى في أربعة أجزاء وزوائد أبي داود على الصحيحين في مجلدين وزوائد الترمذي على الثلاثة كتب منه قطعة وزوائد النسائى على الأربعة كتب منه جزءا وزوائد ابن ماجه على الخمسة في ثلاث مجلدات واكمال تهذيب الكمال قال ابن حجر انه لم يقف عليه وقال السخاوى انه وقف منه على مجلد وله مصنفات غير هذه كشرح الفية ابن مالك وشرح المنهاج الأصلى وشرح مختصر المنتهى لابن الحاحب وقد رزق الاكثار من التصنيف وانتفع الناس بغالب ذلك ولكنه قال الحافظ بن حجر انه كان يكتب في كل فن سواء أتقنه أولم يتقنه قال ولم يكن في الحديث بالمتقن ولا له ذوق

أهل الفن وقال ان الذين قرأوا عليه قالوا انه لم يكن ماهرا في الفتوى ولا التدريس وانما كانت تقرأ عليه مصنفاته في الغالب فيقررما فيها وقال ابن حجر كان لا يستحضر شيئا ولا يحقق علما وغالب تصانيفه كالسرقة من كتب الناس وفي هذا الكلام من التحامل مالا يخفى على منصف فكتبه شاهدة بخلاف ذلك منادية بانه من الأئمة في جميع العلوم وقد اشتهر صيته وطار ذكره وسارت مؤلفاته في الدنيا وحكى السخاوى أنه طلب الاستقلال بالقضاء وخدعه بعض الناس حتى كتب بخطه بمال على ذلك فغضب برقوق عليه لمزيد اختصاصه به وكونه لم يعلمه بذلك ولو أعلمه لكان يأخذه له بلابذل وأراد الايقاع به فسلمه الله من ذلك ثم استقر في التدريس باماكن وقد ترجمه جماعة من أقرانه الذين ماتوا قبله كالعثمانى قاضى صفد فانه قال في طبقات الفقهاء انه احد مشايخ الاسلام صاحب التصانيف التى مافتح على غيره بمثلها في هذه الأوقات وقال البرهان الحلبى كان فريد وقته في كثرة التصنيف وعبارته فيها جلية جيدة وغرايبه كثيرة وقال ابن حجر في انبائه انه كان موسعا عليه في الدنيا مشهورا بكثرة التصانيف حتى كان يقال انها بلغت ثلثمائة مجلدة ما بين كبير وصغير وعنده من الكتب مالا يدخل تحت الحصر منها ما هو ملكه ومنها ماهو من أوقاف المدارس ثم انها احترقت مع أكثر مسوداته في آخر عمره ففقد أكثرها وتغير حاله بعدها فحجبه ولده الى أن مات قال راويا عن بعض من حكى له أنه دخل على صاحب الترجمة يوما وهو يكتب فدفع اليه الكتاب الذي يكتب منه وقال له أملى على قال فأمليت عليه وهو يكتب الى أن فرغ فقلت له يا سيدى أتنسخ هذا الكتاب فقال بل أختصره
قال ابن حجران العراقى والبلقينى وصاحب الترجمة كانوا أعجوبة ذلك العصر الأول في معرفة الحديث وفنونه والثاني في التوسع في معرفة مذهب الشافعي والثالث في كثرة التصانيف ولك واحد من الثلاثة ولد قبل الآخر بسنة ومات قبله بسنة فأولهم ( ) ابن الملقن ثم البلقينى ثم العراقى ومات في ليلة الجمعة ساس عشر ربيع الأول سنة 804 أربع وثمان مائة

256- عمر بن محمد بن عمر ابن أحمد بن هبة الله بن أحمد بن أبى جرادة العقيلى والحنفى الحلبى نجم الدين بن جمال الدين بن صاحب كمال الدين العديم ولد سنة 689 تسع وثمانين وستمائة سمع الحديث وتفقه وولى عدة تداريس ثم ولى القضاء وكان حافظا للسانه لم يسمع منه سب أحد وله نظم جيد فمنه ( كأن وجه النهر اذحفت به *** أشجاره فصافحته الأغصن ) ( مرآة غيد قد وقفن حولها *** ينظرن فيها أيهن أحسن ) وهذا غاية في بابه وقد كنت نظمت قبل الوقوف عليه باعوام بيتين في المعنى هما ( كأنما الأغصان اذ أحدقت *** بالنهر من بعد بكاء الغمام ) ( غيد على مرآة حسن تنا *** فسن فأذرين دموع الخصام ) فلما وقفت على بيتى صاحب الترجمة هممت بان اضرب على هذين لكنى رأيتهما قد اشتملا على مالم يشتمل عليه بيتا المترجم له وذلك زيادة بكاء الغمام في المشبه ومقابلتهما ببكاء الغوانى في المشبه به مع ذكر التنافس والخصام ورأيت بعد نظم البيتين أن ما يقرب من معناهما في طيب السمر للحيمى ولا احفظه حال تحرير هذه الاحرف ولا أحفظ
قائلة ولكنه لم يشتمل على ما اشتمل عليه البيتان المذكوران ومات صاحب الترجمة في صفر سنة 734 أربع وثلاثين وسبعمائة ورثاه ابن الوردى بقوله ( قد كان نجم الدين شمسا أشرقث *** بحماة للدانى بها والقاصى ) ( عدمت ضياء بن العديم فانشدت *** مات المطيع فيا هلاك العاصى ) وما أحسن من التورية في قوله في هلاك العاصى لأن بحماة نهرا يقال له العاصى

257- عمر بن محمد بن محمد بن أبي الخير محمد بن محمد بن عبد الله بن فهد النجم القرشى الهاشمي المكى الشافعى المعروف كسلفه بابن فهد ولد ليلة الجمعة سلخ جمادى الآخرة سنة 812 إثنتى عشرة وثمان مائة ونشأبها فحفظ القرآن وكتابا في الحديث ألفه له والده وشرع في قراءة فقه الامام احمد فحوله أبوه شافعيا وحفظ النصف الأول من المنهاج وبعض الألفية لابن مالك وبعض ألفية العراقى وسمع في صغره بمكة على مشايخها والقادمين اليها كالمراغي والجمال بن ظهيرة والولى العراقى وابن الجزرى والنجم بن حجي والكازرونى وأجازله جماعة من جهات شتى وأقبل على الطلب بنفسه وتخرج بوالده ورحل الى القاهرة فسمع من أهلها ولازم الحافظ ابن حجر ودخل الشام فسمع على علمائها ولازم الحافظ بن ناصر وسافر الى القدس والخليل وسمع ممن هنالك وطاف البلدان وطول الرحلة وتردد في جميع مداين مصر والشام وغيرهما وكتب الكثير بخطه وسمع العالى والنازل ومهر في الحديث وصنف فيه مصنفات وخرج لنفسه معجما وعمل مسلسلا وذيل على تاريخ مكة للتقى الناس وله كتاب المدلسين ثم
المخضرمين ثم المغير اسمهم ثم المواخا بينهم ثم اللباب في الالقاب ثم بذل الجهد في من سمى بفهد وابن فهد والمشارق المنيرة في ذكر بنى ظهيرة وله في كل بيت من بيوت مكة المشهورة بالعلم مصنف وله غير ذلك من المصنفات ومات يوم الجمعة سابع شهر رمضان سنة 885 خمس وثمانين وثمان مائة

349- عمر بن مجد السراج أبوحفص اليمانى الزبيدى الشافعى ويعرف بالفتى من الفتوة وهو لقب أبيه ولد سنة 801 واحدة وثمان مائو بزبيد ونشأ بها وقرأ على الفقيه محمد بن صالح والشرف بن المقرى ولازمه أتم دهرا ملازمة طويلا ثم انتقل الى بلاد أصاب فمكث ببعض قراها وارتحل اليه الطلبة واشتغل بالتدريس والتصنيف وقصده الطلبة من الاماكن البعيدة كل ذلك في حياة شيخه ولما استولى على بن طاهر على اليمن أكرم صاحب الترجمة ورتب له من الوقف ما يكفيه ثم قلده أمر الاوقاف وصرفها لمستحقها والاذن في النيابة لمن لا يحسن المباشرة وله تصانيف منها مهمات المهمات اختصر فيها مهمات الاسنوى والابريز في تصحيح الوجيز والالهمام لما في الروض من الاوهام مصنف شيخه ابن المقري وأفرد زوائد الانوار على الروضة وسماه أنوار الانوار وكذا فعل في جواهر القمولى وشرح المنهاج لابن الملقن وقد انتفع به في الفقه أهل اليمن طبقة بعد طبقة حتى صار غالبهم من تلامذته ومات في صفر سنة 887 سبع وثمانين وثمان مائة وارتجت النواحي لموته

350- عمر بن مظفر بن عمر بن محمد بن أبى الفوارس زين الدين ابن الوردى الفقيه الشافعى الحلبى نشأ بحلب وتفقه بها ففاق الاقران وأخذ من شرف الدين ابن البارزي وغيره ونظم البهجة الوردية في خمسة الآف بيت وثلاثة وستين بيتا أتى على الحاوى الصغير بغالب ألفاظه قال ابن حجر وأقسم بالله ما نظم أحد بعده الفقه الا وقصر دونه وله ضوء الدرة على ألفية ابن معطي وشرح الالفية لابن مالك وله مقامات ومنطق الطير نظم ونثر وله في الكلام على مائة غلام مائة مقطوع لطيفة والدرارى السارية في مائة جارية مائة مقطوع كذلك وضمن كثيرا من الملحة للحريرى في أرجوزة غزل واختصر الالفية لابن مالك في مائة وخمسين بيتا وشرحها وكان ينوب في الحكم بحلب وولى قضاء منبج ثم اعرض عن ذلك ومات في الطاعون آخر سنة 749 تسع وأربعين وسبعمائة وديوان شعره في مجلد لطيف وذكر الصفدى في أعيان النصر أنه اختلس معاني شعره وأنشده من ذلك شيئا كثيرا ولم يأت بدليل على أن ابن الوردى هو المختلس قال الحافظ ابن حجر بل المتبادر العكس واستشهد الصفدى على صحة دعواه بقول صاحب الترجمة ( وأسرق ما اردت من المعانى *** فان فقت القديم حمدت سيرى ) ( وان ساويته نظما فحسبى *** مساواة القديم وذا لخيرى ) ( وان كان القديم أتم معنى *** فهذا مبلغيى ومطار طيرى ) ( وان الدرهم المضروب عندى *** أحب الى من دينار غيرى ) ومن جملة ما اورده الصفدى لصاحب الترجمة

( سل الله ربك من فضله *** اذا عرضت حاجة مقلقه ) ( ولا تقصد الترك في حاجة *** فاعينهم أعين ضيقه ) قال الصفدى وهما مأخوذان من قولى ( أترك هوى الاتراك ان رمت ان *** لا تبتلى فيهم بهم وضير ) ( ولا ترج الجود من وصلهم *** ما ضاقت الاعين فيهم لخير ) ومن شعر صاحب الترجمة ( قيل لى تبذل الذهب *** بتولى قضا حلب ) ( قلت هم يحرقوننى *** وأنا أشترى الحطب ) ومنه أخذ ابن عشاير ( قيل برطل على القضا *** ترغم الحسد العدى ) ( قلت هم يذبحوننى *** وأنا اشحذ المدى ) ومن شعر صاحب الترجمة ( انى تركت عقودهم وفسوخهم *** وفروضهم والحكم بين اثنين ) ( ولزمت بيتى قانعا ومطالعا *** كتب العلوم وذاك زين الدين ) 351 عيسى بن عثمان بن عيسى الغزى شرف الدين الشافعي ولد قبل الاربعين وسبعمائة وقدم دمشق فاخذ عن علمائها ولازم تاج الدين السبكى ودرس بالجامع الاموى وأفتى وصنف فمن مصنفاته شرح المنهاج الشرح الكبير والمتوسط والصغير واختصر الروضة مع زيادات واختصر مهمات الاسنوى وله كتاب في آداب القضاء ولخص زيادات الكفاية على الرافعى في مجلدين مات في شهر رمضان سنة 799 تسع وتسعين وسبعمائة

352- السيد عيسى بن لطف الله بن المطهر ابن الامام شرف الدين اليمانى الكوكبانى الشاعر المنجم المؤرخ له تاريخ سماه روح الروح صنف واختص بالوزير محمد باشا فصنف هذا التاريخ بعنايته وذكر فيه ما كان بعد المائة التاسعة من الفتوح وصنف له النفحة اليمنية في الدولة المحمدية ومن نظمه ( لا تلمنى في حب أهيف كالغص *** ن بغير الشموس في الاشراق ) ( لدغتنى في حبة الوج *** فما غير وصله من راق ) وكان يهوى غلاما جميلا فقتله الأتراك في بعض الحروب فقال في ذلك قصيدة منها ( قد كنت أهوى بان تأوى الى نظرى *** فالآن من لى بجعل القلب تابوتا ) ( عذبتنى بالجفا وقت الحياة وفى *** مماتك اليوم قد أحرمتنى القوتا ) ( قتلت منك غداة الحالتين معا *** حيا وميتا فيا طول الجو هيتا ) ( يازهرة قطفت من بعدما بسمت *** وزهرة غربت مذ وافت الحوتا ) ( لهفى على المقلة الكحلا الى قصرت *** عن سحر نفثتها اسحار هاروتا ) وله قصيدة كتبها الى الامام القاسم بن محمد ينتصل فيها عما ينسب اليه من تفضيله للدولة التركية على الدولة القاسمية ومطلعها ( ما شاقنى سجع الحمامه *** سحرا ولا برق الغمامه ) وكان موته في دولة الامام المؤيد بالله محمد بن القاسم في سنة 1048 ثمان وأربعين وألف وكان يفد اليه ويكرمه

353- السيد عيسى بن محمد بن الحسين الكوكبانى قد تقدم تمام نسبه ومولده على التقريب بعد سنة 1130 وله يد في علوم الاجتهاد قوية وكان مكبا طول عمره على المعارف العلمية وافادة الطلبة حتى شاخ وعلت سنه فصار عند ذلك أميرا لكوكبان وبلادها من غير سعى منه في ذلك بل قصده أقاربه بالامارة وذلك انه اتفق أن السيد ابراهيم بن محمد أمير كوكبان وهو أخو صاحب الترجمة مات فصارت الامارة بعده الى ولده الاكبر العباس بن ابراهيم فنافسه على ذلك اخوه يحيى بن ابراهيم ومازال يترقب له الفرص حتى صادف منه غرة وهم في دار واحدة فدخل عليه هو وجماعة معه وضربوه ضربا مبرحا ثم كتفوه وأخرجوه من داره على رءوس الاشهاد بعد أن قيدوه فخرج مقيدا مكتوفا والناس ينظرونه وسجنوه في دار هنالك معدة لمثل ذلك ثم ان أخاه يحيى المذكور علم أن أهل كوكبان لا يفوضون الامارة اليه وفيهم صاحب الترجمة لعلو سنه فقصده وعرض عليه الامارة فقبلها وكانت الامور في ايام امارته منوطة بالسيد شرف الدين بن احمد الذى صار بعد صاحب الترجمة أميرا ثم ان السادات وسائر الاعيان أجمع أمرهم على اعتقال السيد يحيى بن ابراهيم في اليوم الثانى من اعتقاله لاخيه فعقدوا مجلسا وأرسلوا للمذكور فجاء وبين يديه الجند وعليه ابهة الامارة فكتفوه وقيدوه وأخرجوه كما أخرجوا أخاه وأدخلوه الدار التى أدخل أخاه فيها وكان ذلك من أعظم العبر وفى أثناء هذه الامور قتل السيد عبد الله بن ابراهيم وكان عند اعتقال أخيه يحيى لاخيه عباس بشبام فلما بلغه ذلك جمع جماعة من أهل شبام وطلع بهم الى كوكبان قاصدا لنصر أخيه عباس فلقى

في الطريق عباس بن محمد بن يحيى وهو ممن أعان السيد يحيى بن ابراهيم على اعتقال أخيه بل لولاه ماتم ذلك فلما رأى السيد عبد الله المذكور السيد عباس بن محمد في عقبة كوكبان سل سيفه وحمل عليه على دهش وطيش فوصل اليه وضربه بالسيف ضربه غير طائلة فاخذ السيد عباس ابن محمد الجنبية وطعنه بها طعنه كان بها موته ولم ينفع السيد عبد الله من معه من الجيش ثم ان السيد عباس بن محمد سجن بقصر صنعاء نحو سبع سنين وصح عندى أنه مدافع فاطلقه مولانا الامام حفظه الله وأما صاحب الترجمة فاستمر على امارته حتى مات يوم الأربعاء الخامس والعشرين من شهر شوال سنة 1207 سبع ومائتين والف ثم صارت الامارة بعده الى السيد شرف الدين المتقدم ذكره وهو من أكابر العلماء المتوسعين في عدة فنون وولده العلامة عبد الله قد سبقت ترجمته
354- عيسى بن مسعود بن منصور بن يحيى بن يونس الزواوى المالكى
ولد سنة 664 أربع وستين وستمائة بزواوة وتفقه على أبى يوسف الزواوى ثم قدم الاسكندرية فتفقه بها ثم رجع الى قابس وولى القضاء بها ثم رجع الى الاسكندرية ثم دخل مصر فقرأ عليه الناس بالجامع الأزهر وسمع من جماعة منهم الدمياطى وكان يذكر أنه حفظ مختصر ابن الحاجب في ستة أشهر وأنه حفظ الموطأ ثم دخل أيضا دمشق وناب عن حاكمهما المالكى ورجع الى مصر وناب أيضا عن حاكمها المالكى ثم أعرض عن ذلك وأقبل على التصنيف فصنف شرحا لمسلم في اثنى عشر مجلدا جمع فيه بين المعلم واكماله وشرح النووى عليه وسماه اكمال الاكمال وزاد فيه فوائد ومسائل من كلام الباجي وابن عبد البر وأبدى فيه سؤالات مفيدة وأجاب عنها وشرح مختصر ابن الحاجب الفرعى فوصل الى الصيد في سبعة أسفار وشرح مختصر ابن يوسف في ستة أسفار وله كتاب في المناسك ورد على ابن تيمية في مسئلة الطلاق وشرع في جمع تاريخ كتب منه عشرة أسفار ومات في مستهل رجب سنة 743 ثلاث وأربعين وسبعمائة تم بحمد الله وفضله

بسم الله الرحمن الرحيم وبه نستعين
حرف الغين المعجمة
غازان بن آرغون بن أبغابن هلا كو بن تولى بن جنكز خان
السلطان معز الدين سلطان التتار كان جلوسه على تخت الملك سنة 693 وحسن له نايبه نوروز الإسلام فأسلم فى سنة 694 ونثر الذهب والفضة واللؤلؤ على رؤس الناس وفشا الإسلام في التتار وكان ملك خراسان بأسرها والعراق وفارس والروم وأذربيجان والجزيرة وكان يتكلم بالفارسية ويفهم أكثر اللسان العربى ولما ملك أخذ نفسه بطريق جده الأعلى جنكزخان الطاغية الذى أهلك العباد والبلاد وصرف همته إلى توفير العسكر وسد الثغور وعمارة البلاد والكف عن سفك الدماء ولما أسلم قيل له إن دين الإسلام يحرم نكاح نساء الآباء وقد كان استضاف نساء أبيه إلى نسائه وكان أحبهن إليه خاتون وهى أكبر نساء أبيه فهم أن يرتد عن الإسلام فقال له بعض خواصه إن أباك كان كافرا ولم تكن خاتون معه فى عقد صحيح إنما كان مسافحا بها فاعقد أنت عليها فإنها تحل لك ففعل

ولولا ذلك لارتد عن الإسلام واستحسن ذلك من الذى أفتاه به لهذه المصلحة بل هو حسن ولو كان تحته ألف امرأة على سفاح فإن مثل هذا السلطان المتولى على أكثر بلاد الإسلام فى إسلامه من المصلحة ما يسوغ ما هو أكبر من ذلك حيث يؤدى التحريج عليه والمشى معه على أمر الحق إلى ردته فرحم الله ذلك المفتى وكان والد صاحب الترجمة ومن قبله من الملوك يعدون أنفسهم نوابا لملك السراى فلما استقرت قدم غازان فى الملك تسمى بالخان وقطع ما كان يحمله إليهم من إتاوة وأفرد نفسه بالذكر والخطبة وضرب السكة باسمه وطرد نائبهم من بلاد الروم وقال أنا أخذت البلاد بسيفى لا بغيرى وكان إذا غضب خرج إلى الفضاء ويقول إن الغضب إذا خزنته زاد فإن كان جائعا أكل أو بعيد عهد بالجماع جامع ويقول آفة العقل الغضب ولا يصلح للملك من يتعاطى ما يضر عقله وأول ما وقع له القتال مع نوروز بن أرغون الذى كان حسن له الإسلام فإن نوروز خرج عليه فحاربه ثم لجاء نوروز إلى قلعة خراسان ثم إن غازان قتل الأكراد الذين قاموا مع نوروز وكان جملة من قتل منهم فى المعركة خمسين ألفا وأسر منهم أسرا كثيرا حتى بيع الصبى الجميل المراهق ومن هو أكبر منه باثنى عشر درهما ثم إن غازان طرق البلاد الشامية فى سنة 699 وكانت ملحمة عظيمة ظفر فيها غازان ودخل دمشق وخطب له بها واستمرت له الخطبة أياما وحصل فى تلك الأيام لأهل الشام من القتل وسبي الحريم والذرية والتعذيب مالا يوصف بسبب ماصودروا به من الأموال وهلك خلائق من العذاب والجوع ثم رجع ثم عاد مرة أخرى سنة 700 فأوقع ببلاد حلب ثم أرسل بعض أمرائه بالعساكر
إلى مصر فوقعت على عسكره كسرة عظيمة وقتل منهم من لا يحصى وكان ذلك فى سنة 703 ولما بلغ ذلك غازان حصل له غم شديد كان سبب موته كما قال ابن حجر فمات فى شهر شوال سنة 703 ثلاث وسبعمائة قال الذهبى كان شابا عاقلا شجاعا مهيبا مليح الشكل مات ولم يتكهل واشتهر أنه سم فى منديل يمسح به بعد الجماع فتعلل وهلك انتهى وقد امتحن أهل الشام بهذا على رأس القرن السابع كما امتحنوا هم وغالب بلاد الاسلام بجده الأعلى على رأس القرن السادس وكما امتحنوا بتيمورلنك على رأس القرن الثامن وكلهم من التتار والحكم لله القادر المختار

السيد غالب بن مساعد شريف مكة وأميرها
عند تحرير هذه الأحرف ولى الإمارة بعد أبيه مساعد أخوه سرور ابن مساعد الذى طار صيته فى الآفاق وبلغ من المجد والسعى فى أعمال الخير وتأمين السبل ما لم يبلغ إليه أحد من آبائه ولقد كانت أحاديث الوافدين للحج إلى بيت الله الحرام تخبر عنه بأخبار تسر القلوب وتشنف الأسماع وتروح الطباع وكان عظيم السطوة شديد الصولة قامعا للفساد راعيا لمصالح العباد كثير الغزو لمردة الأعراب الذين يتخفطون الناس فى الطرقات ثم مات فى شهر رجب سنة 1202 اثنتين ومايتين وألف وقام مقامه أخوه عبد المعين ثم رغب عن الأمر لصاحب الترجمة بعد أيام يسيرة من ولايته فقام به هذا أتم قيام وهو الآن في سن الشباب حسبما نسمعه من الحجاج وله شغلة عظيمة بصاحب نجد عبد العزيز بن سعود المستولى الآن على البلاد النجدية وغيرها مما هو مجاور لها وكثيرا ما يجمع صاحب الترجمة

الجيوش ثم يغزو أرض نجد فيصل أطرافها فيبلغنا أنه يقوم لحربه طايفة يسيرة من أطراف البلاد فيهزمونه ويعود إلى مكة وآخر ما وقع منه ذلك سنة 1212 فإنه جمع جيشا كثيرا وغزا نجدا وأوقع ببعض البلاد الراجعة إلى سلطان نجد المذكور فلم يشعر إلا وقد دهمه جيش لا طاقة له به أرسله صاحب نجد فهزمه واستولى على غالب جيشه قتلا وأسرا بل جائت الأخبار بأنه لم يسلم من جيش صاحب الترجمة إلا طائفة يسيرة وقتل جماعة من أشراف مكة فى المعركة وتمت الهزيمة إلى مكة ولو ترك ذلك واشتغل بغيره لكان أولى له فإن من حارب من لا يقوى لحربه جر إليه البلوى فإن صاحب نجد تبلغ عنه قوة عظيمة لا يقوم لمثلها صاحب الترجمة فقد سمعنا أنه قد استولى على بلاد الحسا والقطيف وبلاد الدواسر وغالب بلاد الحجاز ومن دخل تحت حوزته أقام الصلاة والزكاة والصيام وسائر شعائر الإسلام ودخل فى طاعته من عرب الشام الساكنين ما بين الحجاز وصعدة غالبهم إما رغبة وإما رهبة وصاروا مقيمين لفرائض الدين بعد أن كانوا لا يعرفون من الإسلام شيئا ولا يقومون بشىء من واجباته إلا مجرد التكلم بلفظ الشهادتين على مافى لفظهم بها من عوج وبالجملة فكانوا جاهلية جهلاء كما تواترت بذلك الأخبار إلينا ثم صاروا الآن يصلون الصلوات لأوقاتها ويأتون بسائر الأركان الإسلامية على أبلغ صفاتها ولكنهم يرون أن من لم يكن داخلا تحت دولة صاحب نجد وممتثلا لأوامره خارج عن الإسلام ولقد أخبرنى أمير حجاج اليمن السيد محمد بن حسين المراجل الكبسى أن جماعة منهم خاطبوه هو ومن معه من حجاج اليمن بأنهم كفار وأنهم غير معذورين عن الوصول إلى

صاحب نجد لينظر في إسلامهم فما تخلصوا منه إلا بجهد جهيد وقد صارت جيوش صاحب نجد فى بلاد يام وفى بلاد السراة المجاورين لبلاد أبي عريش ومن تبعه من هذه الأجناس اغتبط بمتابعته وقاتل من يجاوره من الخارجين عن طاعته فبهذا السبب صار معظم تلك البلاد راجعا إليه وتبلغنا عنه أخبار الله أعلم بصحتها من ذلك أنه يستحل دم من استغاث بغير الله من نبى أو ولى وغير ذلك ولا ريب أن ذلك إذا كان عن اعتقاد تأثير المستغاث كتأثير الله كفر يصير به صاحبه مرتدا كما يقع فى كثير من هؤلاء المعتقدين للأموات الذين يسألونهم قضاء حوائجهم ويعولون عليه زيادة على تعويلهم على الله سبحانه ولا ينادون الله جل وعلا إلا مقترنا بأسمائهم ويخصونهم بالنداء منفردين عن الرب فهذا أمر الكفر الذى لا شك فيه ولا شبهة وصاحبه إذا لم يتب كان حلال الدم والمال كسائر المرتدين ومن جملة ما يبلغنا عن صاحب نجد أنه يستحل سفك دم من لم يحضر الصلاة فى جماعة وهذا إن صح غير مناسب لقانون الشرع نعم من ترك صلاة فلم يفعلها منفردا ولا فى جماعة فقد دلت أدلة صحيحة على كفره وعورضت بأخرى فلا حرج على من ذهب إلى القول بالكفر إنما الشأن فى استحلال دم من ترك الجماعة ولم يتركها منفردا وتبلغ أمور غير هذه الله أعلم بصحتها وبعض الناس يزعم أنه يعتقد اعتقاد الخوارج وما أظن ذلك صحيحا فإن صاحب نجد وجميع أتباعه يعملون بما تعلموه من محمد بن عبد الوهاب وكان حنبليا ثم طلب الحديث بالمدينة المشرفة فعاد إلى نجد وصار يعمل باجتهادات جماعة من متأخرى الحنابلة كابن تيمية وابن القيم وأضرابهما وهما من أشد الناس على معتقدى الأموات وقد رأيت كتابا من صاحب

نجد الذى هو الآن صاحب تلك الجهات أجاب به على بعض أهل العلم وقد كاتبه وسأله بيان ما يعتقده فرأيت جوابه مشتملا على اعتقاد حسن موافق للكتاب والسنة فالله أعلم بحقيقة الحال وأما أهل مكة فصاروا يكفرونه ويطلقون عليه اسم الكافر وبلغنا أنه وصل إلى مكة بعض علماء نجد لقصد المناظرة فناظر علماء مكة بحضرة الشريف فى مسائل تدل على ثبات قدمه وقدم صاحبه في الدين وفى سنة 1215 وصل من صاحب نجد المذكور مجلدان لطيفان أرسل بهما إلى حضرة مولانا الإمام حفظه الله أحدهما يشتمل على رسائل لمحمد بن عبد الوهاب كلها فى الإرشاد إلى إخلاص التوحيد والتنفير من الشرك الذى يفعله المعتقدون في القبور وهى رسائل جيدة مشحونة بأدلة الكتاب والسنة والمجلد الآخر يتضمن الرد على جماعة من المقصرين من فقهاء صنعاء وصعدة ذاكروه فى مسائل متعلقة بأصول الدين وبجماعة من الصحابة فأجاب عليهم جوابات محررة مقررة محققة تدل على أن المجيب من العلماء المحققين العارفين بالكتاب والسنة وقد هدم عليهم جميع ما بنوه وأبطل جميع ما دونوه لأنهم مقصرون متعصبون فصار ما فعلوه خزيا عليهم وعلى أهل صنعاء وصعدة وهكذا من تصدر ولم يعرف مقدار نفسه وأرسل صاحب نجد مع الكتابين المذكورين بمكاتبة منه إلى سيدى المولى الإمام فدفع حفظه الله جميع ذلك إلى فأجبت عن كتابه الذى كتب إلى مولانا الإمام حفظه الله على لسانه بما معناه أن الجماعة الذين أرسلوا إليه بالمذاكرة لا ندرى من هم وكلامهم يدل على أنهم جهال والأصل والجواب موجود ان فى مجموعى وفي سنة 1217 دخلت بلاد أبى عريش وأشرافها فى طاعة

صاحب نجد ثم تزلزلت الديار اليمنية بذلك واستولى أصحابه على بعض ديار تهامة وجرت أمور يطول شرحها وهي الآن فى سريان وقد أفردت ما بلغنا من ذلك فى مصنف مستقل لأن هذه الحادثة قد عمت وطمت وارتجفت لها أقطار الديار الشامية والمصرية والعراقية والرومية بل وسائر الديار لا سيما بعد دخول أصحاب النجدى مكة المشرفة وطرد أشرافها عنها ولله أمر هو بالغه ثم فى سنة 1222 وصل إلينا جماعة من صاحب نجد سعود بن عبد العزيز لبعضهم معرفة فى العلم ومعهم مكاتيب من سعود إلى الإمام المنصور بالله رحمه الله تعالى وإلى أيضا ثم وصل جماعة آخرون كذلك في سنة 1227 ثم وصل جماعة آخرون كذلك فى سنة 1228 ودار مع هؤلاء الواردين ومع غيرهم من المكاتبة مالا يتسع المقام لبسطه ثم بعد هذا فى سنة 1229 خرج باشة مصر الباشا محمد على بجنود السلطان ووصل إلى مكة وأسر الشريف غالب وجهزه إلى الروم ثم بلغ موته هنالك وهذا عارض من القول فلنرجع إلى ترجمة الشريف غالب فنقول ومما ينبغى ذكره ههنا أنه وصل من الشريف المذكور فى عام تحرير هذا الأحرف وهو سنة 1213 فى شهر رجب منها كتاب إلى مولانا خليفة العصر المنصور بالله على بن العباس حفظه الله يتضمن الإخبار بالرزية العظمى والمصيبة الكبرى والبلية التى تبكى لها عيون الإسلام والمسلمين وهى استيلاء طائفة من الفرنج يقال لهم الفرنسيس على الديار المصرية جميعها ووصولهم إلى القاهرة وحكمهم على من بتلك الديار من المسلمين وهذا خطب لم يصب الإسلام بمثله فان مصر ما زالت بأيدى

المسلمين منذ فتحت في زمن عمر بن الخطاب رضى الله عنه إلى الآن ولم نجد في شىء من الكتب التاريخية ما يدل على أنه قد دخل مدينة مصر دولة كفرية والإفرنج الذين وصلوا إليها فى أيام العاضد ووزيره شاوور وكذلك الذين وصلوا إليها في دولة بنى أيوب لم يدخلوا مدينة مصر بل غاية ما بلغوا إليه دمياط ونحوها وما زالت تلك المدينة وسائر بلادها محروسة عن الدول الكفرية فإن التتار دوخوا جميع بلاد الإسلام ولم يسلطهم الله على مصر بل عادوا عنها خائبين مقهورين مهزومين وكذلك تيمورلنك مع تدويخه لسائر الممالك لم يسلط عليهم والله ينصر الإسلام وأهله وأرسل الشريف فى طى كتابه بكتاب من سلطان الروم ثم بعد ذلك وصل من الشريف كتاب فيه التبشير باستيلاء المسلمين على من بالقاهرة فضلا عن الذين منهم بسائر الأقطار المصرية وبالإسكندرية وسنذكر ههنا كتاب السلطان ثم كتاب الشريف الأول ثم كتابه الثانى ثم الجواب من مولانا الإمام حفظه الله تكميلا للفائدة وتبيينا للقضية فإنها من الحوادث العظيمة التى ينبغى التعريف بها والإعلام بشأنها فلفظ كتاب السلطان ملك الروم إلى شريف مكة غالب بن مساعد هكذا وبعد فهذا مرسومنا المبجل الشريف وخطابنا المعظم المنيف لا زال نافذا بعون الله فى سائر الأرجاء والأقطار ما دام الفلك الدوار أصدرناه مبنيا على نظيم فرائد التحية والتسليم ومنصوبا على قلائد التبجيل والتكريم محتويا على قواعد صيانة الدين مؤكدا لمعاقد حماية سنن سيد المرسلين وآله وصحبه أجمعين أصدرنا إلى عالى جناب الأمير الأمجد المبجل الأجل الأوحد

المقتفى آثار أسلافه الأشراف من آبائه الغر صناديد آل عبد مناف وأجداده السعيدى السير الجميلى الأوصاف فرع الشجرة الزكية النبوية طراز العصابة العلوية المصطفوية قرة عين الزهراء البتول المحفوف بصنوف عواطف الملك الماجد حالا شريف مكة المشرفة الشريف غالب بن مساعد لا زالت العناية الربانية له ملاحظة والكلاية الصمدانية عليه حافظة والى قدوة العلماء وعمدة الفضلاء نائب مكة المشرفة وكافة السادات الأشراف الأجلاء الميامين ومفاتى المذاهب الأربعة والعلماء والأئمة المحترمين ووجوه كافة المسلمين من ساكنى بلد الله الأمين من حاضر وباد وفقهم الله إلى سبيل الرشاد يحيطون علما أن طائفة كفار الفرانسة جعل الله ديارهم دارسة وأعلامهم ناكسة قد نقضوا العهود وخانوا مواثيق المعبود وخرجوا من أطور الحدود وهجموا على بدوان مصر وسكانها على حين غفلة من أهلها فملكوا البلاد وأفشوا الكفر والفساد وخاضوا بحر الضلال والطغيان وتحشدوا تحت راية الشيطان وتمكن البغى فى أحشائهم وإن الشياطين ليوحون إلى أوليائهم لا حاكم يردعهم ولا دين واعتقاد يجمعهم يعدون النهب غنيمة والنميمة أكمل شيمة قد اتفقت آراؤهم وارتبطت أشوارهم على الهجوم على سائر بلدان المسلمين وأقطار عباد الله الموحدين بأن أهل الإسلام قويين ولهم مزيد الصلابة فى الدين فإذا وصلنا أقطارهم وحللنا ديارهم فالضعيف منهم نباشره بالحرب والضرب والقتل والنهب والقوى منهم ننصب له شرائك المكر والحيل حتى تطمئن

خواطرهم وتأمن ضمائرهم إلى أن يقعوا في اشراكنا ونعمل فيهم ما شئنا من مقاصدنا ونلقى بين سائر المسلمين المكايد الخفية بالفساد لإيقاع العداوة المباينة للإتحاد في أحوالهم وأديانهم ولم يعلموا لعنهم الله أن الإسلام مغروس في قلوبنا والإيمان ممزوج بلحمنا ودمنا أكفر بعد إيمان أضلال بعد هدى كلا ورب الأرض والسماء ربنا لا تزغ قلوبنا بعد إذ هديتنا وخصوصا في طوائف العرب لنبلغ فيهم أقصى مرام وأعز مطلب ونبذل الجهد في تخريج الرعايا من الإسلام عن طاعة من ولى عليهم من الحكام حتى يكون لنا الصولة العظمى ويصيرون الجميع لنا مغنما فينقطع بذلك سلك نظامهم وينفصم عقد انتظامهم فنملك حينئذ رقابهم وأموالهم فإن العرب أسرع ما يستولى على ديارهم لتفرقهم في أوديتهم من أقطارهم وغفلتهم عن حزم أحوالهم فإن أعظم ما يشتت جموع الإسلام ويفل حد سنانهم عن الانتظام هدم قبلتهم وحرق مساجدهم فإذا ظفرنا بأقطارهم وهدمت كعبتهم ومسجد نبيهم وبيت مقدس عزهم انقطع أملهم وتفرق شملهم وملكنا ديارهم فإن الأمور لا يدركها إلا اتفاق الجمهور فنقتل جميع رجالهم ومن يعقل من صبيانهم فحينئذ نقتسم ديارهم وأموالهم وأملاكهم ونحول بقية الناس إلى أصولنا وقواعدنا ولساننا وديننا فبه يمحى الإسلام وقواعده وشرائعه ويندرس رسومه وآثاره من وجه الأرض من شرقها وغربها وجنوبها وشمالها وعربها وعجمها فهذا ما اتفق رأى الفرنسيس اللعين من سوء المقاصد فى المسلمين جعل الله دائرة السوء عليهم فلا يستطيعون صرفا ولا نصرا ونرجو الله

أن يعاملهم بعدله في قوله ولا يحيق المكر السيىء إلا بأهله فهذا حال الفرانسة في إلحادهم وجدالهم وعنادهم وما اقتضاه فاسد اجتهادهم يريدون ليطفؤا نور الله بأفواههم والله متم نوره ولو كره الكافرون فكيف لا يكون فرضا على كل أحد من مسلم موحد أن يشمر عن ساعد الجد ويبذل نفسه وماله فى مرضاة الواحد الفرد ويمتثل قول أصدق القائلين سارعوا الى مغفرة من ربكم وجنة عرضها السموات والأرض أعدت للمتقين ويكون رابحا في بيعه عن الخسران مستبشرا ببذل نفسه فى سبيل الرحمن لقوله إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة يقاتلون فى سبيل الله فيقتلون ويقتلون وعدا عليه حقا في التوراة والإنجيل والقرآن إلى غير ذلك من الآيات البينات والأحاديث الصحيحة المروية عن الثقات مما يحث على نصرة الدين ويلم شعث الموحدين فالآن يا شريف مكة ويا سادات الأشراف وقادات العرب وحماة الدين وكماة المسلمين وغزاة الموحدين وأبطال الحروب الماحين بصوارم عزمهم عن الدين ظلام الكروب يا رجال الغارات ويا أركان الشريعة والعبادات ويا حفظة الدين والأمانات ويا باذلين النفوس عند انتهاك الحرمات ويا كافة إخواننا فى الدين والذين هم لشريعة ربهم ناصرين البدار البدار إلى طاعة الملك الغفار لمحافظة قبلتكم ومحتد نبيكم منشأ الإسلام ومسجد نبيكم ومواطن مضاعفة عبادتكم من ساحة بيت الله الحرام فالغيرة الغيرة والحمية الحمية من صولة أعداء الدين الذين هم عن كل ملة فارقين ولكتب رسل الله مكذبين فشدوا عزائمكم للقائهم

واحفظوا جهاتكم وسواحلكم ومنافذ بلدانكم وسارعوا إلى الرباط إلى حدود الكفرة اللئام ببندر جدة وينبع وما والا هما مما فيه صيانة المسلمين وحفظ أعراض الموحدين وكونوا عباد الله إخوانا ولا تنازعو فتفشلوا وفي سبيل الله أنفقوا وتجملوا وكونوا كلمتكم واحدة وأيديكم متناصرة ولتكن سيوفكم بارقة وسهامكم راشقة وأسنتكم فى الطعن متلاحقة ومدافعكم صاعقة ونبالكم إلى أفئدتهم متسابقة ولتقصدوا بذلك إعلاء كلمة الدين والذب عن بيت الله ومسجد رسول الله ونرجو الله أنكم مؤيدون بنصر الله محفوظون بروحانية رسول الله ولا يكون لكم تخلف عن ذلك ولا تراخ فى حفظ تلك المسالك ونحن فى طرف السلطنة السنية ننشر رايتنا العلية فبحول الله وقوته وباهر عظمته تملكهم عساكرنا المنصورة وتقطعهم سيوفنا المشهورة وقد سيرنا عليهم شجعانا لا يبالون بالموت لإعلاء كلمة الدين وغزاة يقتحمون على النار محبة في دين الله فنتعقب بقدرة الله أدبارهم لعل الله يرزقنا هلاكهم ودمارهم فنجعلهم إن شاء الله هباء منثورا كأن لم يكونوا شيئا مذكورا فبادروا أيها المسلمون إلى الرباط بجدة وينبع ومن تخلف فقد عصى الله وخالف أمرنا فإن ذلك أمرنا إليكم وحتمنا عليكم يا أيها الذين آمنوا اصبروا وصابروا ورابطوا واتقوا الله لعلكم تفلحون واستجلبوا صالح الدعوات من عجازكم وصالحيكم وأفاضلكم عند البيت الحرام وقد قال تعالى انفروا خفافا وثقالا وجاهدوا بأموالكم وأنفسكم وقال المؤمنون كالبنيان يشد بعضهم بعضا وهذا يوم ينفع الصادقين صدقهم يا أيها الذين آمنوا إن تطيعوا فريقا من الذين أوتوا الكتاب

يردوكم بعد إيمانكم كافرين وكيف تكفرون وأنتم تتلى عليكم آيات الله وفيكم رسوله ومن يعتصم بالله فقد هدي إلى صراط مستقيم يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون واعتصموا بحبل الله جميعا ولا تفرقوا واذكروا نعمة الله عليكم إذ كنتم أعداء فألف بين قلوبكم فأصبحتم بنعمته إخوانا وكنتم على شفا حفرة من النار فأنقذكم منها كذلك يبين الله لكم آياته لعلكم تهتدون ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر وأولئك هم المفلحون ولا تكونوا كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات وأولئك لهم عذاب عظيم يوم تسود وجوه وتبيض وجوه فأما الذين اسودت وجوههم أكفرتم بعد إيمانكم فذوقوا العذاب بما كنتم تكفرون وأما الذين ابيضت وجوههم ففى رحمة الله هم فيها خالدون تلك آيات الله نتلوها عليك بالحق وما الله يريد ظلما للعالمين ولله ما فى السموات وما فى الأرض وإلى الله ترجع الأمور كنتم خير أمة أخرجت للناس تأمرون بالمعروف وتنهون عن المنكر وتؤمنون بالله ولو آمن أهل الكتاب لكان خيرا لهم منهم المؤمنون وأكثرهم الفاسقون لن يضروكم إلا أذى وإن يقاتلوكم يولوكم الأدبار ثم لا ينصرون ضربت عليهم الذلة أينما ثقفوا إلا بحبل من الله وحبل من الناس وباءوا بغضب من الله ذلك بأنهم كانوا يكفرون بآيات الله ويقتلون الأنبياء بغير حق ذلك بما عصوا وكانوا يعتدون فالبدار البدار إلى ما أمرناكم من الرباط والحذار والحذار من خلاف ذلك هذا ما انتهى أمرنا إليكم لا زلتم موفقين بعون الملك المعين وصلى الله على

سيدنا محمد وآله وصحبه وسلم انتهي كتاب السلطان لا برح في حماية الملك الديان وهذه صورة كتاب مولانا شريف مكة غالب بن مساعد إلى مولانا الإمام المنصور بالله على بن العباس حفظه الله وفى طيه كتاب السلطان السابق ذكره ولفظ كتاب الشريف الحمد لله الذى كل يوم هو فى شأن والصلاة والسلام على سيد ولد عدنان وعلى آله الطاهرين وصحبه والتابعين لهم بإحسان إلى يوم الدين ثم نهدى مزيد سلام نشأ من خالص الفؤاد وأعرب عن صدق المحبة والاتحاد مع تحيات طاب نشرها من المآثر العظام وبيت الله الحرام وزمزم والمقام إلى الحضرة الباهرة المنصورية والعقوة الزاهرة الهاشمية والسدة العلية العلوية ساحة الخلافة اليمنية واسطة نظام السادة الحسنية الجناب العالى الكريم والماب الغالى الوسيم أخينا الأكرم وعالى الهمم الإمام ابن الإمام حضرة الإمام المنصور وفقه الله لصلاح الجمهور ولا زالت العناية الربانية له ملاحظة والكلاية الصمدانية عليه حافظة آمين بجاه سيد المرسلين وبعد اهداء شريف السلام واسداء واجب التحية والإكرام فالسؤال عن حالكم كثير لموجب مالكم عندنا من جميل الوداد الوافر وإن سألتم عنا فنحمده سبحانه على جزيل فضله وعظيم امتنانه طيبين بخير وعافية ونعمة من المولى وافية والذى نبديه إلى مسامعكم العلية وأفهامكم الزكية من الأمور الحادثة في الوجود وجزيل أحكام الملك المعبود لموجب احتياج أهل الإسلام إلى الترفهات عن نهج المهام وترك حزم الأمور وغفلتهم عن حفظ الثغور حتى صار

ما صار من شرذمة أهل البغى والإنكار من التهجم على بلاد أسكندرية ومصر القاهرة بجنود من البحر على سفاين متواترة وهم طائفة من جمهور الفرانسة والملة الباغية التى بفضل الله أعلامهم ناكسة لمشاهدتهم فى أحوال المسلمين ترك الثغور عن التحصين فهجموا على تلك البلاد فلم يجدوا لجامحهم مدافع ولا راد فأفسدوا كافة من بجوارها من العربان بأنواع السياسة الموهمة بأنهم من طائفة السلطان وأبرزوا للبوادي كتبا مزورة بألفاظ عربية بتعظيم الله ورسوله مصدرة حتى انقادوا له بالطاعة ظنا منهم بأنهم من جنود الدولة المطاعة وليس يخفى عليكم حال البوادى الطغام الذين لا يعقلون إن هم إلا كالأنعام فسلكو بهم الطريق وصاروا للمشركين أعظم مساعد وأعز رفيق فجرى قدر ربنا سبحانه باستدراج جند الشيطان أرباب الخيانة بتملكهم للقاهرة ودخولهم إلى مصر بحكمته الباهرة فلاراد لقضائه ولا محيص عما ارتضاه فهو الملك المختار وله المشية فيما يختار فحينئذ بلغ ذلك الخبر حضرة سلطان الإسلام أدحض الله بصوارم سطوته جنود اللئام فجهز عليهم من أبطال الأجناد ما يعجز عن حصره جموع الأعداد وسير عليهم من جيوش الإسلام ووزرائه العظام وجعل مقدمهم الوزير الشهير الجزار أحمد باشا بلغه الله من الخير ماشا فاجتمعت عليه طوائف العربان وتحشدت تحت رايته كافة أهل الإيمان وهرع إلى جهادهم المسلمون من كل مكان حتى أقطارنا الحرمية ظهرت منا للجهاد سبعة آلاف يردون فى طاعة الله موارد الموت والإتلاف ونرجو العظيم من فضله العميم أن يؤيد بالنصر أجناد الموحدين ويبدد بالقهر شمل الكفرة الملحدين

والحمد الله قد وردت إلينا الأخبار بتضايق حال المشركين من الحصار لتزاحف جنود أهل الإسلام وإحاطتهم بجميع المنافذ المصرية والمسام فانتظم أمر التجهيز وانتدب لنصرة الإسلام كل ذليل وعزيز ولينصرن الله من ينصره ان الله لقوى عزيز وفى هذا الأوان ورد الينا هذا الفرمان الصادر اليكم منه صورتان المعلن بدواعي الفلاح والمحرض لكافة المسلمين على ما يرجى منه النجاح من استعداد القوة للمصادمة والكفاح كما هو متحتم على أهل الإسلام خصوصا فى مثل هذه الأيام ومن أعظم الشيم والمروءة امتثال قول الله تعالى وأعدوا لهم ما استطعتم من قوة فبذل غاية المجهود لمحافظة الثغور وتحصين الحدود والمرابطة فى بلدان السواحل والذب على الأديان بسهم المرامى وبيض الصواهل أمر محتوم على كافة ملوك الإسلام وسائر القبائل فوصلكم صورة الأمر الشريف والخطاب المنيف وما القصد من أرساله إلا تنبيهكم لحفظ البلاد والتحذير من ارباب الكفر والعناد كما هو مصرح في الفرمان السلطانى من ذكر مكايد الكفرة فى جميع المغانى ولا يعزب عن فهمكم الثاقب أن ملوك الروم أحس بما يبنى الكفرة أمورهم من المعاطب فحثوا على المرابطة جميع المسلمين وقووا ثغور بلدانكم بالتحصن الرصين من البنيان وتشييد بروج المناتق بدوى البأس من الفتيان فان بحر الهند تجرى فيه سفاينهم وقد ظهرت فيه بأحد المواسم ضرايرهم فيجب بن عزيز جنابكم كمال التحرى لدفع مفاسدهم والاستعانة بالله تعالى فى ادحاض مكايدهم ومن اكد اللوازم نشر هذين الفرمانين فى كافة أقطار أوامركم وأقصى ما يحادد بلدانكم ومحاكمكم هذا ما عن

لنا به الأخبار لا زلتم في كلاية الملك الستار وإن شاء الله عن قريب نفيدكم بمسرة نصرة الإسلام فالمرجو من جنابكم عدم اخراجنا من الضمير المنير بأسنى صحة اخباركم لا سيما تفيدوا بما تجدد وحدث وبلغكم من الإعلام والأخبار ودمتم سالمين وبعين عناية الله ملحوظين وصلى الله على سيدنا محمد وآله وصحبه وسلم انتهى كتاب الشريف عافاه الله وهذه صورة كتاب آخر وصل من الشريف غالب بن مساعد حماه الله بعد وصول الكتاب الأول ولفظه نهدى سلاما أعبق الكون شذاه وأخجل البدر بحسن طلعته ورياه وتحيات مكية الأرج مدنية المدد تحمل النصر والفرج إلى جناب معدن الخلافة العلوية ومنبع الكمالات الحسنية وطراز عصابة الهواشم وصفوة القادة الفواطم من دانت له رقاب الفراعنة فى أفطاره وخضعت له رؤس الأكابر فى جميع أمصاره ذى الأخلاق الرضية والشمائل المرضية المنظور بعين عناية الله المبين والمنصور بسلطانه فى كل حين أخينا وعزيزنا الإمام ابن الإمام أمير المؤمنين المنصور بالله رب العالمين أدام الله له الإقبال وبلغه بجاه جده الآمال وبعد فباعث تحريره وموجب تنميقه وتصديره حمد الله سبحانه على نعمه وآلائه ومننه ونعمائه والسؤال عن جنابكم والتفحص عن أخباركم بإعلان الدعاء وتبيان صدق الوفاء وثانيا غير خافي جنابكم أنه قبل هذا صدر منا اليكم كتاب بأخبار حوادث المشركين بمصر وصورة جميع ما ورد الينا من الخطاب المعلن بنصح مضمونه نهج الصواب وله الحمد سبحانه على جزيل فضله وعظيم امتنانه الذى أعان على الحق أعوانه بنصر عباده

المسلمين وتمام احسانه والذى نبديه إلى مسامعكم الزكية أنه ورد الينا يوم تاريخه نجاب من جانب مصر ببشاير النصر وأهنأ الخطاب وذلك أن أمير الجمهور الفرنساوى اللعين جمع كافة أعيان رعايا مصر المسلمين وضبط عليهم جميع البيوت والحارات وحط على كل بيت من المسلمين شيئا من المبالغ والبليصات بحيث لا طاقة لأهل الإسلام على تسليم ما فرض عليهم من الجور العام وقد حدد عليهم جمع تلك الأموال في نهارين وواعد من لم ينجز وعده بالهلاك والشين فخرج من عنده المسلمون في حيرة واجتمعو فى أماكنهم لأجل التشاور والبصيرة فألهم الله قلوبهم الإسلامية ووفق حميد آرائهم الإيمانية بالهجوم من كل جانب على المشركين وبذلوا نفوسهم لمرضاة رب العالمين فخرجت كافة رعايا المسلمين من منازلها وهجمت على المشركين فى أماكنها وصار الجهاد خلال بيوتهم والقتال فى مجامع المشركين ودورهم وابتهجت مصابيح وجوه الإسلام وسطعت صوارم سيوفهم في أعناق الكفرة اللئام وأيد الله جنود الرعايا المسلمين بعظمته الباهرة وأهلك بسيوفهم كافة المشركين بالقاهرة وكان ذلك يوم حادى عشر جمادى الأولى وله الحمد فى الآخرة والأولى فأرسلت الرعايا المنصورين نجاجيب الرعية لأمراء مصر المخدمين وكان أقربهم بمسيرة يوم عن الجلاد محبنا الأمير مراد ففزع بكافة من حوله من العشائر والأجناد ودخل بلاد مصر يوم ثانى عشر شهر جماد ظفر بقتل من بقى من الكفار وانتظم شمل المسلمين بصفاء الدار فلله مزيد الحمد والثناء على تلك المسرة والهناء فلقصد مسرتكم على الفور حررنا هذا الرقيم لحصول الخبر على نصر المسلمين

القويم هذا ما عن لنا به اخباركم لا زلتم فى حفظ مولاكم ودمتم سالمين ومهما تجدد عرفناكم وما حدث تعرفونا به وتكون الأخبار بيننا غير منقطعة هذا محمد وآله وصحبه وسلم قال حرر فى خامس شهرنا جماد سنة 1213 ثم قال عقيب هذا مالفظه ولا يخفاكم من حال داواتنا المتعودة بالوفود إلى مراسى بنادركم لا تزال دائما متأخرة فى شحنتها إلى بندر جدة ونرجو الله بهمتكم يستدرك الآمال وينتظم مراجينا فى كل حال فالمرجو من حميد توجهات هممكم العالية بروز أمركم لكافة من كان بالبنادر البحرية من أمارائكم بأن تكون داواتنا مقدمة فى التشحين قبل كل داو وغراب ويكون جارية تلك القاعدة بهمتكم فى جميع مراسيكم كما هو المأمول من جنابكم والمسئول من مزايا أخلاقكم ونرجو الله أن رجانا غير مردود وفضل الله غير محدود هذا ما عن لنا التماسه دمتم بالخير انتهى هذا الكتاب والذى قبله منقولان من الخط الذى عليه علامة الشريف غالب بن مساعد دامت معاليه وهذا جواب مولانا الإمام خليفة العصر المنصور بالله حفظه الله وهو جواب عن مجموع كتابى الشريف والمنشىء له على لسان مولانا الإمام هو الحقير مؤلف هذه التراجم التى اشتمل عليها هذا الكتاب عن أمر مولانا الإمام حفظه الله وهو على نمط ما قبله من كتابى الشريف في عدم انتخاب أعلى طبقات بلاغات الكتاب إذ المقام مقام مكالمة فى رزية في الدين ومصيبة عمت المسلمين فمعظم المراد وغاية القصد هو الإفهام بلسان الأقلام لا التأنق فى تحرير الكلام على أتم نظام ولفظ جواب مولانا الإمام لا برح في حماية الملك العلام

كتب الله لأغلبن أنا ورسلى ان الله قوى عزيز سلام تتضمخ أردان الأمصار بنوافح نشره وتتعطر أكوان الأعصار بروائح بشره وتتضاحك ثغور الأزهار لشميم شذاه وتتمايل قدود الأبكار لنسيم رياه وتطلع أنوار بدوره فى سماء المعاهد الشريفة المعظمة وتسطع وتسطع أشعة شموسه فى فلك المشاهد المنيفة المفخمة يخص حضرة جناب سليل الهواشم ويحل بساحة نبيل الدوحة المطهرة من أبناء الفواطم مقيم شعار الجهاد هادم أركان الفساد والعناد أخينا الأكرم حبيبنا الطاهر الشيم أمير الشرفاء شريف الأمراء كبير العظماء عظيم الكبراء الشريف الأوحد غالب بن مساعد أدام الله اسعاده وثبت من ملكه اطنابه وأوتاده وكثر اعداده وأجناده وأباد حساده وأضداده وتولى بعون عنايته اصداره وإيراده وبعد حمد واجب الوجود وشكر مفيض الكرم والجود والصلاة والسلام على حامل لواء شرايع الإسلام القايم بإعباء الرسالة أنهض قيام وعلى آله الناشرين لأعلام الدين القامعين بسطواتهم رءوس المعاندين وعلى أصحابه القاصمين حبائل الكفران الفاصمين عقد الشرك والطغيان فإنه وصل من جنابكم العظيم ومقامكم الفخيم كتاب كريم يحكى ما صنعت أيدى الكفر بمصر صانها الله عن كل نكر فياله من حادث يبلبل الألباب ويجلب من الأحزان ما لم يكن فى حساب فلقد أبكى وأنكى وروع وأوجع وأقام وأقعد وشتت شمل كل أنس وبدد وواهاله من خطب يصك مسامع الإسلام ويخدد الخدود بفيض مدامع الأنام لا سيما وتلك ديار مطهرة عن أدناس الكفران مقدسة عن أرجاس الطغيان معمورة بالإيمان وعبادة الملك الديان على مرور الأزمان

منذ افتتحتها سيوف حزب الله ومحت أردان كفرانها صوارم أصحاب رسول الله فلقد أظلم الخطب وادلهم الكرب وضاقت الصدور وغلت من الأحزان قدور ورغب إلى النفير إلى سبيل الله الصغير والكبير وتشوق إلى جهاد أعداء الله كل جليل وخطير وكيف لا وهذه نازلة قد نزلت بالإسلام والمسلمين وفادحة قد عمت المؤمنين أجمعين لأنها فى الدين ومن بعدت عنه ديارها فقد أحرقت قلبه وقالبه نيارها ولقد كنا على عزم شن الغارة وإرسال طائفة من جنودنا المختارة ليكونوا من الفائزين بجهاد الكافرين والظافرين بثواب هذه الطاعة التى هى سنام الدين كما صح ذلك عن سيد المرسلين وأما الثغور فى جهاتنا فهى بحمد الله محفوظة وبعين العناية الربانية ان شاء الله ملحوظة فقد وكلنا بحفظها من الأجناد من يقوم بهم الكفاية في الإصدار والإيراد وعند ذلك العزم المتين وافى كتابكم الآخر المشير بالفتح المبين الحاكى لاستئصال شأفة الكافرين أجمعين فأنشدنا لسان حال السرور وحدى بنا حادى الحبور الذى عم الجمهور ( هناء محى ذاك العزا المتقدما *** فما عبس المحزون حتى تبسما ) فلقد انجابت ظلمات الهموم وتقشعت غيوم الغموم وابتلجت الخواطر وقرت النواظر وعند بلوغ تلك الأخبار اشعرنا هذه المسار الكبار بما شاع فى جميع الأقطار وذاع بين البوادى والحضار فيالها من مسرات شدت من عضد الدين وفتت سواعد الملحدين وقصمت ظهور الكافرين وقلقلت معاهد المعاندين واللهم إنا نحمدك حمدا لا يحيط به الحصر ونشكرك على ما منحت أمة نبيك من هذا الفتح والنصر وما

لمحت إليه أيها الجناب العظيم والأخ الفخيم الكريم من أمر الداوات فما زالت أوامرنا إلى نوابنا فى الجهات برفع الظلامات والأعمال بالنيات وغير خاف على ذهنكم السليم وفكركم الراجح القويم أن من العدل الذى قامت به الأرض والسموات أن يستوى القوى والضعيف والوضيع والشريف فى أنواع المكاسب والتجارات كما حكم بذلك باري البريات ولا زلتم فى حفظ الله محوطين بعين كلايته ورعايته وحمايته وصلى الله على سيدنا محمد وآله وصحبه وسلم حرر يوم تاسع عشر من شهر رجب سنة 1213 انتهى جواب مولانا الإمام حفظه الله وقد وصلت من الشريف فيما يتعلق بهذه القضية كتب كثيرة بعد هذا إلى مولانا الإمام حفظه الله وأنشأ راقم الأحرف جواباتها عن أمر مولانا الإمام والمقام لا يتسع لبسطها وبعد الإرسال بهذا الجواب من حضرة الخلافة إلى حضرة الشريف جاءت الأخبار من أهل بنادر اليمن بأن الأفرنج اقماهم الله باقون بمصر والإسكندرية وسائر تلك الأعمال وقد صارت الدولة دولتهم هنالك فلا حول ولا قوة إلا بالله العلى العظيم ولم يبلغ ما فعله المقدمون من جهة السلطنة إلى حال تحرير هذه الأحرف في خواتم شهر شوال سنة 1213 ولعل وراء الغيب أمرا يسرنا اللهم انصر الإسلام والمسلمين يا مجيب الداعين وسيأتى فى ترجمة يوسف باشا ذكر بعض ما جرى وما دار من المكاتبة ويأتى ايضا هنالك أنه كان خروج الفرنج من مصر سنة 1216 فالحمد لله رب العالمين وأما الشريف غالب فلما استولى صاحب نجد على مكة والمدينة تابعه ودخل تحت أمره ونهيه واستمر نايبا له منذ دخول جيوشه مكة وكان

القادم بالجيوش سعود بن عبد العزيز بن محمد بن سعود ثم مات عبد العزيز وصار الأمر بعده إلى ولده سعود وما زال يأتى للحج فى كل عام إلى سنة 1218 فخرج باشة مصر الباشا محمد على بجنود متكاثرة واستولى على مكة والمدينة عن مواطأة بينه وبين الشريف غالب ثم لما استقر بمكة قبض على الشريف غالب واستولى على جميع أملاكه وذخائره وهى كثيرة جدا وأرسله فى سفينة هو وخواص أهله إلى الروم والله أعلم ما كان آخر أمره فإنه لم يبغلنا لى الآن خبر صحيح مما كان من أمره بعد اخراجه من مكة وادخاله إلى تلك الديار والباشا محمد على مستقر فى مكة وجدة إلى الآن وهى سنة 1229 والحرب بينه وبين اهل نجد مستمرة ومات في هذا العام امير العرب صاحب نجد وهو سعود بن عبد العزيز وقام مقامه ولده عبد الله بن سعود وما زال يجهز الجند إلى مكة ومن بها والحرب بينهم سجال

حرف الفاء
الشريفة فاطمة بنت الإمام المهدي أحمد بن يحيى المتقدم ذكره هى مشهورة بالعلم ولها مع والدها مراجعات فى مسائل كمسئلة الخضاب بالعصفر فانه قال ان فاطمة ترجع إلى نفسها فى استنباط الأحكام وهذه المقالة تدل على أنها كانت مبرزة فى العلم فإن الإمام لا يقول مثل هذه المقالة إلا لمن هو حقيق بها وكان زوجها الإمام المطهر يرجع إليها فيما يشكل عليه من مسائل وإذا ضايقه التلامذة في بحث دخل إليها فتفيده الصواب فيخرج بذلك إليهم فيقولون ليس هذا منك هو من خلف الحجاب وماتت قبل والدها رحمه الله وقد تقدم تاريخ موته
فاطمة بنت القاضى كمال الدين محمود بن شيريز الحنفى المدعوة ستيته
ولدت سادس المحرم سنة 855 خمس وخمسين وثمان مائة بالقاهرة ونشأت فتعلمت الكتابة وتزوجت الناصر محمد بن الطنبنا واستولدها أولادا ثم مات عنها فتزوجها على بن محمد بن بيبرس حفيد ابن اخت الظاهر برقوق فاستولدها ولها نظم وحسن فهم وحجت مرارا وجاورت ومن نظمها قصيدة كتبتها إلى السخاوى مطلعها ( قفا واسمعا منى حديث احبتى *** فأوصاف معناهم عن الحسن جلت ) كتبت إلى قاضى مكة بقصيدة مطلعها ( يا بدر تم ازال الشك عن راي *** انعم بقرب حبيب فيك عن راي ) ولها مكاتبات إلى جماعة من الأدباء والأعيان والأكابر ومن ذلك أن الشهاب المنصوري كتب إلى الزين سالم ببيتين هما ( أيا سيدا قد أحسن الخالق اسمه *** وجمله والله بالخلق عالم ) ( أعن بيد فيها أياد لسائل *** ولا تخش حسادا فإنك سالم ) فقالت صاحبة الترجمة فى هذا المعنى ارتجالا ( أيا سيد اعم الخلائق بره *** وإحسانه فرض تضاعف لازم ) ( أعن سائلا يأتيك والدمع سائل *** ولا تخش من سوء فإنك سالم ) وكان ذلك بحضرة جماعة من الأدباء ففضلوا ما قالته على ما قال الشهاب واعترف الشهاب بذلك واستمرت على نظم الأدب ومدح
أرباب الرتب حتى ماتت فى سنة 941 إحدى وأربعين وتسعمائة بالقاهرة ودفنت بالقرافة

فرج بن برقوق الجركسى الملقب الناصر
ولد سنة 791 إحدى وتسعين وسبعمائة فى أيام الفتنة التى وقعت لوالده حسبما تقدم في ترجمته فسماه فرج استقر في السلطنة بعهد من أبيه اليه بعد موته في شهر شوال سنة 801 وسنه دون عشر سنين واختلف مماليك أبيه عليه وجرت له حروب مع المؤيد شيخ فانهزم هذا وفر على الهجن إلى دمشق فدخلها وتحصن بقلعتها فتبعه شيخ ومن معه فحاصروه إلى أن نزل إليهم بالأمان فاعتقل وذلك في صفر سنة 815 واستفتوا العلماء فافتوا بوجوب قتله لما كان يرتكبه من المحرمات والمظالم والفتك العظيم فقتل فى ليلة السبت سابع عشر شهر صفر المذكور وكان سلطانا مهيبا فارسا كريما فتاكا ظالما جبارا منهمكا على الخمر واللذات طامعا فى أموال الناس وقد كان خلع في سنة 808 بأخيه المنصور عبد العزيز نحو شهرين ثم أعيد في جمادى الآخرة منها وأمسك اخاه فحبسه ثم قتله والعجب أن هذا السلطان المشتمل على هذه الأوصاف هو المحدث للمقامات فى بيت الله الحرام التى كانت سببا لتفريق الجماعات واختلاف القلوب والتباين الكلي فى اشرف بقاع الأرض فإنا لله وإنا إليه راجعون وليس العجب من صاحب الترجمة فإنها إحدى مساويه وجهالاته ولكن العجب من تقرير من بعده لذلك وسكوت العلماء إلى الآن وقد ذكر قطب الدين الحنفى فى الأعلام ما يدل على أنه أنكر هذه المقامات علماء ذلك العصر فقال فى ترجمة السلطان سليم خان سلطان الروم
ما لفظه إن تعدد المقامات فى مسجد واحد لاستقلال كل مذهب بإمام ما أجازه كثير من العلماء وأنكروه غاية الإنكار في ذلك العهد ولهم فى ذلك العصر رسالات متعددة بأيدى الناس إلى الآن وأن علماء مصر افتوا بعدم جوازم ذلك وخطأوا من قال بجواز ذلك انتهى

فضل الله بن عبدالله بن عبد الرزاق بن إبراهيم بن مكانس المجد ابن الفخر المصرى القبطى الحنفى المعروف بابن مكانس ولد فى شعبان سنة 769 تسع وستين وسبعمائة ونشأ فى عز ونعمة فى كنف أبيه فتخرج وتأدب ومهر ونظم الشعر وهو صغير جدا فإن أباه كان صحب البدر البشتكى فانتدبه لتأديبه فخرجه فى أسرع مدة فنظم الشعر الفائق وباشر فى حياة ابيه توقيع الدست بدمشق وكان أبوه وزيرا هنالك ثم قدم القاهرة فلما مات أبوه ساءت حاله ثم خدم فى ديوان الإنشاء وتنقلت رتبته فيه إلى أن جاءت الدولة المؤيدية فامتدح المؤيد بقصائد فأحسن القاضي ابن البارزى السفارة له عنده بحيث أثابه ثوابا حسنا وشعره فى الذروة العليا وهو احد المجيدين من المتأخرين مع قلة بضاعته فى العربية ولذلك يقع له اللحن نادرا وقد جمع ديوان أبيه ورتبه ولأبيه فيه موريا باسمه ( أرى ولدي قد زاده الله بهجة *** وكمله في الخلق والخلق مذنشا ) ( سأشكر ربى حين أوتيت مثله *** وذلك فضل الله يؤتيه من يشا ) ومن نظم صاحب الترجمة مهنيا لأبيه بعوده من سفر ( هنيت يا أبتى بعودك سالما *** وبقيت ما طرد الظلام نهار ) ( ملئت بطون الكتب فيك مدايحا *** حقا لقد عظمت بك الأسفار )
ومن مقطعاته العذبة ( بحق الله دع ظلم المعنى *** ومتعه كما يهوى بأنسك ) ( وكف الصديا مولاي عمن *** بيومك رحت تهجره وأمسك ) ومنها ( قالت وقد عشقتهم *** قاماتهم والاعينا ) ( ان رمت تلقانا فلج *** بين السيوف والقنا ) ( ومنها ( رب خذ بالعدل قوما *** أهل ظلم متوالى ) ( كلفونى بيع خيلى *** برخيص وبغالى وشعره كثير وكله غرر ومات بالطاعون في يوم الأحد خامس وعشرين ربيع الآخر سنة 822 اثنتين وعشرين وثمانمائة

فضل الله بن غالى الهمداني
الوزير الملقب رشيد الدولة كان أبوه عطارا يهوديا فأسلم ابنه هذا واتصل بغازان سلطان التتار المتقدم فخدمه وتقدم عنده بالطب إلى أن استوزره وكان يناصح المسلمين ويذب عنهم ويسعى فى حقن دمائهم وله فى تبريز آثار عظيمة من البر وكان شديدا على من يعاديه أو ينتقصه لا يزال يسعى فى هلاكه حتى يهلكه وكان متواضعا سخيا كثير البذل للعلماء والصلحاء وله تفسير للقرآن فسره على طريقة الفلاسفة فنسب إلى الالحاد وقد احترقت تواليفه بعد قتله وأتفقت له محنة كان فيها هلاكه وذلك أنه لما مات خربيدا ملك التتار طلبه السلطان جوابان على البريد فقال له أنت قتلت الخان فقال معاذ الله أنا كنت رجلا عطارا ضعيفا بين الناس فصرت

في أيامه وأيام أخيه متصرفا فى الممالك فكيف أقتله فأحضروا الطبيب ابن الحران إليهودى طبيب خربيدا فسألوه عن سبب موت خربيدا فقال أصابته علة فوقع له أسهال بسببها نحو ثلاث مائة مجلس فطلبنى بحضور رشيد الدولة وطلب الأطباء فاتفقنا على أن نعطيه ادوية قابضة حابسة فقال رشيد الدولة هو الآن يحتاج إلى الاستفراغ فسقيناه مسهلا فوقع له من ذلك نحو سبعين مجلسا فسقطت قوته فمات وصدقه رشيد الدولة على ذلك فقال جوابان لرشيد الدولة فأنت قتلته وأمر بقتله فقتل وفصلوا اعضاه وبعثوا إلى كل بلد بعضو ويقال انه وجد له بعد قتله الف الف مثقال وكان قتله فى سنة 716 ست عشر وسبعمائة وعمره فوق ثمانين سنة قال الذهبي كان له رأي ودهاء ومروءة وكان الشيخ تاج الدين الأفضل يذمه ويرميه بدين الأوائل

حرف القاف
السيد القاسم بن إبراهيم بن الحسن بن يوسف ابن المهدى محمد بن المهدى أحمد بن الحسن ابن الإمام القاسم بن محمد ولد بعد أخيه إسماعيل بن إبراهيم المتقدم تاريخ ولادته فى ترجمته ونشأ بصنعاء وأخذ العلم عن جماعة من علمائها ومنهم شيخنا أحمد بن محمد الحرازي المتقدم ذكره والقاضى على بن أحمد الحكمي وغيرهما وقرأ على فى شرح غاية السول وفى شرحى على المنتقى وفى مؤلفى المسمى بالدرر وشرحه المسمى بالدرارى وفى البخارى وأمالى الإمام أحمد بن عيسى وهو من فضلاء آل الإمام علما وعملا وحسن اخلاق وله نظم حسن فمنه
ما كتبه إلى أيام قرائته على ( إليك وإلا لا يساق ركاب *** وعنك وإلا لايجاز كتاب ) ( عليك وإلا من عليه معول *** ولولاك ما للمشكلات جواب ) ( وفيك وإلا ليس فى الشعر حكمة *** ومنك وإلا فالشراب سراب ) ( وأنت وإلا الشمس فى الأرض مشرق *** يداك وإلا للسخاء سحاب ) ( برزت وإلا فالتشخص للعلا *** محال وأنى للعزيز طلاب ) ( ومن ذا الذى قرت وطابت وطولت *** عيون وأنفاس به ورقاب ) ( سوى العلم البدرالذي صار منصفا *** له في كمال المكرمات مآب ) ( هو ابن على من له الآن شوكة *** يعزبها دين الهدى ويهاب ) ( فلا زال مرفوعا بنصب جوازم *** من الأمر فيها حكمة وصواب ) ( ولا زال شمسا للعلوم باسرها *** وعمدة هذا انتقاه كتاب ) ( لمجموع أحكام الفنون ملخص *** ومنتخب غيثا حواه عباب ) ( سلام عليه يحكى الروض عرفه *** وقد باكرته نسمة وسحاب ) وهو الآن حي يسعى فى تحصيل العلوم ويجهد فى طاعة الحى القيوم مستمرا على القراءة على بلغه الله الأمل
السيد القاسم بن إبراهيم الظفرى ولد في شعبان سنة 1179 تسع وسبعين ومائة وألف ونشأ بصنعاء فأخذ عن جماعة من علمائها كشيخنا العلامة عبد الله بن الحسن بن على والسيد العلامة على بن عبدالله الجلال والسيد العلامة ابراهيم بن عبدالقادر ولعل له قراءة على شيخنا العلامة السيد عبد القادر بن أحمد والقاضى العلامة أحمد بن محمد قاطن واستقاد فى النحو والصرف والمنطق والمعانى والبيان والأصول وله فهم قوي وذهن سوي وحفظ الأدب وحسن المحاضرة وقوة عارضة في المذاكرة وعزم من صنعاء إلى ذى جبلة متوليا على أوقاف تلك الجهة وهو الآن هنالك ولو تفرغ للاشتغال وسلم عن عوارض الأشغال لنال بفهمه السليم وفكره الكريم أعلى مراتب الكمال وولى ولايات وجرت له قصص وحروب ومات فى شهر رجب سنة 1227 سبع وعشرين ومائتين وألف

السيد القاسم بن أحمد بن عبد الله بن القاسم بن أحمد بن لقمان ابن أحمد بن شمس الدين ابن الإمام المهدى أحمد بن يحيى
وتمام نسبه قد تقدم فى ترجمة الإمام المهدى ولد في سنة 1166 ست وستين ومائة وألف بموضع يقال له صنعة بضم الصاد المهملة وسكون الموحدة ثم مهملة وهى قرية بقرب مدينة ذمار فيها جماعة من السادات آل لقمان ثم انتقل صاحب الترجمة إلى مدينة ذمار فقرأ على جماعة من مشايخ الفقه كالسيد العلامة أحمد بن على بن سليمان والفقيه العلامة محسن ابن حسن الشويطر وغيرهما وبرع فى علم الفروع وقرأ هنالك فى علم النحو ثم ارتحل إلى صنعاء لسبب اقتضى ذلك فوصل إليها فى سنة 1193 وقرأ فى العربية والأصول على جماعة وأخذ عنى فى العربية وحضر في دروسى الحديثية وهو مفرط الذكاء سريع الفهم قوى الإدراك استفاد بدرايته أكثر مما استفاد بروايته ونظم الشعر الفائق وطارح بشعره جماعة من الأدباء واستقر بصنعاء وتزوج بها وأضرب عن العود إلى وطنه وله همة علية وشهامة علوية ونفس أبيه وسيادة هاشمية لا يخضع في مطلب من

مطالب الدينا ولا يدنو لأربابها بل يكتفى منها بما يصل إليه من أموال له ورثها عن أبيه وقد ينوب فى الأعمال الشرعية إذا عول عليه من يألف به من القضاة فيفصلها على أحسن اسلوب مع عفة ونزاهة وهو أجل من كثير من قضاة العصر بل يصغر عن عظيم قدره القضاء وتحريراته فى القضايا الشرعية مقبولة عند الخاص والعام مرضية عند الصغير والكبير يقنع بها المحكوم عليه كما يقنع بها المحكوم له وبينى وبينه مودة أكيدة ومحبة قوية وهو لا يمل جليسه ولا يستوحش أنيسه لما جبل عليه من لطف الطبع وكمال الظرف وقد استمر الاتصال بينى وبينه زيادة على خمس عشرة سنة قل أن يمضى يوم من الأيام لا نجتمع فيه ويجرى بيننا مطارحات أدبية في كثير من الأوقات ومراجعات علمية فى عدة مسائل منها ما هو منظوم ومنها ما هو منثور فمن ذلك هذا السؤال الذى اشتمل على نظم ونثر يأخذ بمجامع القلوب كتبه إلى فى أيام سابقة ولفظه حرس الله سماء المفاخر بجماية بدرها الزاهى الزاهر وأتحف روضها الناظر بكلاية غيثها الهامى الهامر وأهدى إليه تحية عطرة وبركة خضرة نضرة ما مسحت أقلام الكتبة مفارق المحابر ورتعت أنظار الطلبة فى حدائق الدفاتر صدرت هذه الأبيات فى غاية القصور أقيلوا عثارها ان كان لكم عليها عثور تستمنح منكم الفرائد وتستمد منكم الفوائد أوجب تحريرها أنه ذكر عند بعض الأماثل جماعة المتصوفة فأثنى عليهم وأطنب وأطرى وأطرب واستشهدنى فقلت بموجب قوله مستثنيا منهم الحلاج وابن عربي ومن يساويهما فأصر واستكبر وأبدا قولا يستنكر فجرى بيننا خلاف مفرط فاحكم بيننا بالحق ولا تشطط

( أعن العذول يطيق يكتم مابه *** والجفن يغرق في خليج سحابه ) ( جازت ركايبه الحمى فتعلقت *** أحشاؤه بشعابه وهضابه ) ( نفد الزمان وما نفدن مسائلى *** فى الحب والتنفير عن أربابه ) ( فركضت فى ميدانه وكرعت من *** غدرانه وركعت فى محرابه ) ( وسألت عن تحقيقه وبحثت عن *** تدقيقه وكشفت عن أسبابه ) ( فوجدت أخبار الغرام كواذبا *** في أكثر الفتيان من طلابه ) ( فيميت من شهواته لحياته *** ويرد فضل ذهابه لإيابه ) ( ولقل ما يلقى امرءا متصوفا *** ينحو طريق الحب من أبوابه ) ( يجد الخطيئة كالقذاة لعينه *** فرمى بها فى الدمع عن تسكابه ) ( أخذ الطريقة بالحقيقة سالكا *** نهج النبى قد اقتدى بصوابه ) ( تمضى به اللحظات وهو محاسب *** للنفس قبل وقوفه لحسابه ) ( هذي الطريقة للمريد مبلغ *** مخ التصوف وهي لب لبابه ) ( وجماعة رقصوا على أوتارهم *** يتجاذبون الخمر عن أكوابه ) ( يتواجدون لكل أحوى أحور *** يتعللون من الهوى برضابه ) ( ألوحدة جعلوا المثانى مونسا *** واللحن عند الذكر من اعرابه ) ( أصحاب أحوال تعدوا طورهم *** فتنكروا في الحال عن أحزابه ) ( زجروا مطاياهم إليه وإنما *** نكص الغرام بهم على أعقابه ) ( دعواك معرفة العيون سفاهة *** والشرع قاض والنهى بكذابه ) ( فمن المحال ترى المهامه تنطوى *** لمشعبذ من دون وخد ركابه ) ( وخرافة بشر يرى متشكلا *** متمكنا من لبس غير اهابه ) ( رجحت نهاى فلا أصدق ما سوى *** رسل المليك وترجمان كتابه )

( فدع التصوف واثقا بحقيقة *** واحرص ولا يغررك لمع سرابه ) ( للقوم تعبير به يسبى النهى *** طربا ويثنى الصب عن أحبابه ) ( فيرون حق الغير غير محرم *** بل يزعمون بأنهم أولى به ) ( لبسو المدارع واستراحوا جرأة *** عن أمر باريهم وعن إيجابه ) ( خرجوا عن الإسلام ثم تمسكوا *** بتصوف فتستروا بحجابه ) ( فأولئك القوم الذين جهادهم *** فرض فلا يعدوك نيل ثوابه ) ( وإذا أرابك ما أقول فسل به *** من عنده فى الحكم فصل خطابه ) ( علامة المعقول والمنقول من *** حكمت له العليا على أترابه ) ( فذ الزمان وتوأم المجد الذى *** ساد الأكابر في أوان شباب ) ( بدر الهدى النظار سله مقبلا *** كفيه ملتمسا لرد جوابه ) ( فمحمد بن على ابن محمد *** منى ومنك محقق ادرى به ) ( سله زكاة الاجتهاد فإنه *** ان صح فقرك محرز لنصابه ) فأجبت عن هذا السؤال برسالة فى كراريس سميتها الصوارم الحداد القاطعة لعلائق مقالات أرباب الاتحاد وسأذكر ههنا ما أجبت به عن النظم فقط وهو ( هذا العقيق فقف على أبوابه *** متمايلا طربا لوصل غرابه ) ( يا طالما قد جبت كل تنوفة *** مغبرة ترجو لقا أربابه ) ( وقطعت أنساع الرواحل معلنا *** فى كل حى جئته بطلابه ) ( حتى غدت غدران دمعك فيضا *** بالسفح فى ذا السفح من تسكابه ) ( والعمر وهو أجل ما خولته *** أنفقته في الدور فى أدرابه ) ( وعصيت فيه قول كل مفند *** وسددت سمعا عن سماع خطابه )

( بشراى بعد اليأس وهو خطيبه *** بتبدلى سهل الهوى بصعابه ) ( قد أنجح الله الذى أملته *** وكدحت فيه لنيل لب لبابه ) ( وهجرت فيه ملاعبى ولقيت فيه *** متاعبى ومنيت من أوصابه ) ( وشربت كاسات الفراق وقد غدت *** ممزوجة بزعافه وبصابه ) ( وبذلت للهادى إليه نفائسي *** ومنحته منى بملء وطابه ) ( فحططت رحلى بين سكان الحمى *** وأنخته فى مخصبات شعابه ) ( وشفيت نفسى بعد طول عنائها *** فى قطع حزن فلاته وهضابه ) ( ووضعت عن عنقى عصى الترحال لا *** أخشى العذول ولا قبيح عتابه ) ( فأنا ولا فخر الخبير بأرضه *** وأنا العروف بشامخات عقابه ) ( وأنا العليم بكل مافى شرحه *** وأنا المترجم عن خفى جوابه ) ( يا ابن الرسول وعالم المعقول والمنقول *** أنت بمثل ذا أدرى به ) ( لا تسألن عن العقيق فإنها *** قد ذللت لك جامحات ركابه ) ( وكرعت في تلك المناهل برهة *** وشربت صفو الورد من أربابه ) ( وقعدت في عرصاته متمايلا *** متبسما نشوان من اطرابه ) ( واسلم ودم أنت المعد لمعضل *** أعنا الورى يوما بكشف نقابه ) ( وخذ الجواب فما به خطل ولا *** عصبية قدحت بعين صوابه ) ( سكانه صنفان صنف قد غدا *** متجردا للحب بين صحابه ) ( قد طلق الدنيا فليس بضارع *** يوما لنيل طعامه وشرابه ) ( يمشى على سنن الرسول مفوضا *** للأمر لا يلوى للمع سرابه ) ( يرضى بميسور من الدنيا ولا *** يغتم عند نفارها عن بابه 0 متقللا منها تقلل موقن *** بدروس رونقها وقرب ذهابه )

( متزهدا فيما يزول مزايلا *** ادراك ما يبقى عظيم ثوابه ) ( جعل الشعار له محبة ربه *** وثنى عنان الحب عن أحبابه ) ( أكرم بهذا الصنف من سكانه *** أحبب بهذا الجنس من أحزابه ) ( فهم الذين أصابوا الغرض الذى *** هو لامرا في الدين لب لبابه ) ( ولكم مشى هذي الطريقة صاحب *** لمحمد فمشوا على أعقابه ) ( فيها الغفارى قد أناخ مطية *** ومشى بها القرنى بسبق ركابه ) ( وبها فضيل والجنيد تجاذبا *** كأس الهوى وتعللا برضابه ) ( وكذاك بشر وابن أدهم أسرعا *** مشيا به والكينعى مشى به ) ( أما الذين غدوا على أوتارهم *** يتجاذبون الخمر فى أكوابه ) ( ولوحدة جعلوا المثاني مونسا *** واللحن عند الذكر من اعرابه ) ( ويرون حق الغير غير محرم *** بل يزعمون بأنهم اولى به ) ( فهم الذين تلاعبوا بين الورى *** بالدين وانتدبوا لقصد خرابه ) ( قد نهج الحلاج طرق ضلالهم *** وكذاك محيى الدين لاحيا به ) ( وكذاك فارضهم بتائياته *** فرض الضلال عليهم ودعا به ) ( وكذا ابن سبعين المهين فقد عدا *** متطورا فى جهله ولعابه ) ( رام النبؤة لالعا لعثوره *** روم الذباب مصيره كعقابه ) ( وكذلك الجيلى أجال جواده *** في ذلك الميدان ثم سعى به ) ( انسانه إنسان عين الكفر لا *** يرتاب فيه سابح بعبابه ) ( والتلمسانى قال قد حلت له *** كل الفروج فخذ بذا وكفى به ) ( نهقوا بوحدتهم على روس الملا *** ومن المقال أتوا بعين كذا به ) ( ان صح ما نقل الأئمة عنهم *** فالكفر ضربة لازب لصحابه )

( لاكفر فى الدنيا على كل الورى *** ان كان هذا القول دون نصابه ) ( قد ألزمونا ان ندين بكفرهم *** والكفر شر الخلق من يرضى به ) ( فدع التعسف فى التأول لا تكن *** كفتى يغطي جيفة بثيابه ) ( قد صرحوا أن الذى يبغونه *** هو ظاهر الأمر الذي قلنا به ) ( هذي فتوحات الشؤم شواهد *** أن المراد له نصوص كتابه ) ( وقد أوضحت فى تلك الرسالة حال كل واحد من هؤلاء وأوردت نصوص كتبهم وبينت أقوال العلماء فى شأنهم وكان تحرير هذا الجواب في عنفوان الشباب وأنا الآن اتوقف فى حال هؤلاء وأتبرأ من كل ما كان من أقوالهم وأفعالهم مخالفا لهذه الشريعة البيضاء الواضحة التى ليلها كنهارها ولم يتعبدني الله بتكفير من صار فى ظاهر أمره من أهل الإسلام وهب أن المراد بما فى كتبهم وما نقل عنهم من الكلمات المستنكرة المعنى الظاهر والمدلول العربى وأنه قاض على قائله بالكفر البواح والضلال الصراح فمن أين لنا أن قائله لم يتب عنه ونحن لو كنا في عصره بل في مصره بل فى منزله الذى يعالج فيه سكرات الموت لم يكن لنا إلى القطع بعدم التوبة سبيل لأنها تقع من العبد بمجرد عقد القلب مالم يغرغر بالموت فكيف وبيننا وبينهم من السنين عدة مئين ولا يصح الاعتراض على هذا بالكفار فيقال هذا التجويز ممكن فى الكفار على اختلاف أنواعهم لأنا نقول فرق بين من أصله الإسلام ومن أصله الكفر فإن الحمل على الأصل مع اللبس هو الواجب لاسيما والخروج من الكفر إلى الإسلام لا يكون إلا بأقوال وأفعال لا بمجرد عقد القلب والتوجه بالنية المشتملين على الندم والعزم على عدم المعاودة فإن ذلك يكفى فى التوبة ولا يكفى فى مصير

الكافر مسلما وأيضا فرق بين كفر التأويل وكفر التصريح على أنى لا أثبت كفر التأويل كما حققته فى غير هذا الموطن وفي هذه الإشارة كفاية لمن له هداية وفى ذنوبنا التى قد اثقلت ظهورنا لقلوبنا أعظم شغلة وطوبى لمن شغلته عيوبه ومن حسن إسلام المرء تركه مالا يعنيه فالراحلة التى قد حملت مالا تكاد تنوء به إذا وضع عليها زيادة عليه انقطع ظهرها وقعدت على الطريق قبل وصول المنزل وبلا شك أن التوئب على ثلب أعراض المشكوك في اسلامهم فضلا عن المقطوع بإسلامهم جراءة غير محمودة فربما كذب الظن وبطل الحديث وتقشعت سحائب الشكوك وتجلت ظلمات الظنون وطاحت الدقائق وحقت الحقائق وأن يوما يفر المرء من أبيه ويشح بما معه من الحسنات على أحبابه وذويه لحقيق بأن يحافظ فيه على الحسنات ولا يدعها يوم القيامة نهبا بين قوم قد صاروا تحت اطباق الثرى قبل أن يخرج إلى هذا العالم بدهور وهو غير محمود على ذلك ولا مأجور فهذا مالا يفعله بنفسه العاقل وأشد من ذلك أن ينثر جراب طاعاته وينثل كنانة حسناته على أعدائه غير مشكور بل مقهور وهكذا يفعل عند الحضور للحساب بين يدى الجبار بالمغتابين والنمامين والهمازين واللمازين فإنه قد علم بالضرورة الدينية أن مظلمة العرض كمظلمة المال والدم ومجرد التفاوت في مقدار المظلمة لا يوجب عدم انصاف ذلك الشىء المتفاوت أو بعضه بكونه مظلمة فكل واحدة من هذه الثلاث مظلمة لآدمى وكل مظلمة لآدمى لا تسقط الا بعفوه ومالم يعف عنه باق على فاعله يوافى عرصات القيامة فقل لى كيف يرجو من ظلم ميتا بثلب عرضه أن يعفو عنه ومن ذاك الذى يعفو في هذا الموقف وهو أحوج

ما كان إلى ما يقيه عن النار وإذا التبس عليك هذا فانظر ما تجده من الطباع البشرية فى هذه الدار فإنه لو ألقى الواحد من هذا النوع الإنسانى إلى نار من نيار هذه الدنيا وأمكنه أن يتقيها بأبيه أو بأمة أو بابنه أو بحبيبه لفعل فكيف بنار الآخرة التى ليست نار هذه الدنيا بالنسبة إليها شيئا ومن هذه الحيثية قال بعض من نظر بعين الحقيقة لو كنت مغتابا أحدا لاغتبت أبى وأمى لأنهما أحق بحسناتي التى تؤخذ منى قسرا وما أحسن هذا الكلام ولا ريب أن أشد أنواع الغيبة وأضرها وأشرها وأكثرها بلاء وعقابا ما بلغ منها إلى حد التكفير واللعن فإنه قد صح أن تكفير المؤمن كفر ولعنه راجع على فاعله وسبابه فسق وهذه عقوبة من جهة الله سبحانه وأما من وقع له التكفير واللعن والسب فمظلمة باقية على ظهر المكفر واللاعن والسباب فانظر كيف صار المكفر كافرا واللاعن ملعونا والسباب فاسقا ولم يكن ذلك حد عقوبته بل غريمه ينتظر بعرصات المحشر ليأخذ من حسناته أو يضع عليه من سيئاته بمقدار تلك المظلمة ومع ذلك فلا بد من شىء غير ذلك وهو العقوبة على مخالفة النهى لأن الله قد نهى في كتابه وعلى لسان ورسوله عن الغيبة بجميع أقسامها ومخالف النهي فاعل محرم وفاعل المحرم معاقب عليه وهذا عارض من القول جرى به القلم ثم أحجم عن الكلام سائلا من الله حسن الختام راجعا إلى كمال ترجمة ذلك السيد الهمام فنقول صاحب الترجمة حال تحرير هذه الأحرف مستمر على تلك الخصال الجميلة والمناقب الجليلة قانع بميسور من العيش مؤثر للخمول الذى هو الراحة والنعمة المجهولة زاده الله من أفضاله وأنجح له ما يرجوه من آماله وتوفى رحمه الله
فى سنة . . .

القاسم ابن أمير المؤمنين المتوكل على الله أحمد
ابن أمير المؤمنين المنصور بالله على ابن أمير المؤمنين المهدى العباس ابن أمير المؤمنين المنصور حسين ابن أمير المؤمنين المتوكل القاسم ابن حسين بن أحمد بن أحسن ابن الإمام القاسم بن محمد ولد سنة 1211 احدى عشر ومائتين وألف ونشأ في حجر الخلافة نشوا طاهرا فلما قارب سن البلوغ قرأ بلوغ المرام على الشيخ العلامة محمد عابد السندى عند وفوده إلى حضرة أبيه ثم حفظه من أوله إلى آخره عن ظهر قلب ووصل إلى وأسمعه على من حفظه من أوله إلى آخره والكتاب بيدى فسبحان الفاتح المانح وهو الآن يسمع على صحيح البخارى ومسلم يفد إلى فى بعض أيام الأسبوع ويواظب على ذلك مواظبة عظيمة ويفهم فهما جيدا ويحفظ حفظا صالحا مع اشتغاله بقراءة علم الآلة واكبابه على مطالعة الكتب الحديثية وله بالسنة المطهرة شغف عظيم ومحبة زائدة ويعمل بكل ما صح منها ولا يبالى أطار لوم من يلومه أم وقع ولا يلتفت إلى من يريد صده عن ذلك لأنه قد عرف أن هذا هو الحق الذى بعث الله به رسوله وأنزل به كتابه ووالده مولانا الإمام حفظه الله يرغبه فى ذلك ويقوى عزمه عليه ويعجبه ما يرى منه والحمد لله الذى أخرج من هذا البيت الشريف مثل هذا الفاضل زاده الله علما وكمالا وعملا بالحق وانقيادا له
وجعله من أنصار السنة المطهرة وعمره عند تحرير هذه الترجمة نحو سبع عشرة سنة

السيد القاسم بن الحسن بن مطهر بن محمد بن الحسين الجرموزى
الصنعانى منشأ ووفاة ولد ببندر المخافي أيام ولاية والده لها ثم انتقل إلى صنعاء وطلب العلم على جماعة من العلماء وقد ذكر جميع مسموعاته ومشايخه فى ترجمته لنفسه في مصنفه الذي سماه صفوة العاصر فى آداب المعاصر وهو كتاب حسن ذكره فيه جماعة من أهل عصره ومن قرابته وخصص الشعراء وذكر من أشعارهم وما دار بينه وبينهم وما يتعلق بذلك وولاه المهدى صاحب المواهب أعمالا ثم ولاه آخرا القضاء بصنعاء فباشره مباشرة حسنة بعفة ونزاهة وديانة وله مؤلف سماه نزهة الفطن فى من ملك اليمن وله شعر حسن فمنه في تشبيه البرق ( كأنما البرق إذا ما اختفى *** فلاح فى العارض غب القصار ) ( وجنة عذرى رابها مبصر *** فاستترت من خوفه بالخمار ) وله قصائد منسجمة وأبيات قليلة التكلف كقوله ( أغار عليك من نظري *** وإن بلغتنى وطري ) ( وأحسد خاطري من أن *** تمر عليه في فكرى ) ( بنفسى أنت من قمر *** علا عن بهجة القمر ) ( وما قد حزت من هيف *** وقد كلقنا النضر ) ( وطرف من لطافته *** استعارت نسمة السحر )
ومن ذلك قوله ( لم لا ترقوا سادتي *** وترحموا صبابتى ) ( وتذكروا هجرى الذى *** ذابت له حشاشتى ) ( وترحموا لى حالة *** قد رق منها شامتى ) ( ويلاه من بدر دجى *** ضلت به هدايتى ) وشعره غالبه على هذا الأسلوب ومات فى سنة 1146 ست وأربعين ومائة وألف

الإمام المتوكل على الله القاسم بن الحسين بن أحمد ابن الحسن ابن الإمام القاسم بن محمد
ولد سنة .... ونشأ منشأ آبائه الأمثال ومارس كثيرا من معارك القتال وصار مع عمه الإمام المهدى صاحب المواهب من أعظم الرؤساء وكان يبعثه فى المهمات فيدفعها ويقوم بحلها وتارة كان يعتقله لما يرى من ميل الناس إليه وعلو همته وترشيحه للخلافة واتفق في أيام اعتقاله أنه عرض للمهدي مهم عظيم لا يقوم به الا صاحب الترجمة فأخرجه من الحبس وأرسله فى طائفة من الجيوش ثم ندم على ذلك وعرف أنه قد أخطأ فبعث إليه ليعود فما أسعد ومضى لذلك المهم فقضاه ثم بعد ذلك رغب الناس إليه وأرادوا أن يبايعوه فامتنع معتذرا بأنه لم يكن فى العلم مستوفيا للاجتهاد محيطا بما يحتاج إليه فى الإصدار والإيراد بل أمرهم بأن يبايعوا الحسين بن القاسم ابن المؤيد صاحب شهارة وكان من مشاهير العلماء وبايعه صاحب الترجمة وتلقب بالمنصور بالله والحل والعقد بيد صاحب الترجمة وليس للحسين الا الإسم ثم شرع فى مناجزة المهدى فقاد إليه الجيوش وحاصره فى المواهب

وكان ابتداء ذلك فى سنة 1126 ثم ان المهدى خلع نفسه وبايع الحسين بن القاسم ابن المؤيد وكان ذلك بعد محاصرة عظيمة وحروب شديدة ثم كثر الاضطراب من الحسين بن القاسم فخلعه صاحب الترجمة ومال الناس إليه فبايعوه فى سنة 1128 فامتنع المهدى عن ذلك متعللا بأنه انما خلع نفسه بشرط أن يكون الخليفة الحسين بن القاسم لاصاحب الترجمة فأعاد صاحب الترجمة الحصار له وقاد إليه الجيوش فأذعن وبايع في سنة 1129 ولم يختلف بعد ذلك على المترجم له أحد من الناس وصفت له اليمن وثبتت قدمه وكان يستقر غالب الأيام بصنعاء ويخرج في بعض الأوقات إلى حدة فيستقر فيها وله بها دار عظيمة عمرها ومسجدا بجنبها وقد صار الجميع حال تحرير هذه الأحرف خرابا وكان له من الشجاعة مالم يكن لغيره فإنها اتفقت منه قضايا تدل على أنه في قوة القلب وثبات الجنان بمحل يقصر عنه غالب نوع الإنسان ولو لم يكن من ذلك الا ماوقع منه من القتل لرئيس حاشد وبكيل المعروف بابن حبيش فإنه قتله في بيته وبين قبيلته وليس معه من يقوم بحرب بعض البعض من اتباع ابن حبيش ثم تم ذلك الأمر وسلمه الله وصارت هذه القضية تضرب بها الأمثال ولا سيما في عصره وما يقرب من عصره لاستعظامهم لمقدار ابن حبيش ولكثرة اتباعه ولصاحب الترجمة من المحبة للفقراء والاحسان إليهم وانفاق بيوت الأموال عليهم مالا يمكن القيام بوصفه ومع هذا فله إلى آل الإمام من البر والبذل أمر عظيم ولم يرعوا له ذلك بل خرجوا عليه وفروا إلى بلاد القبلة واجتمع منهم جمع كثير ومن اعيانهم السيد العلامة محمد بن عبد الله بن الحسين ابن الإمام القاسم بن محمد والسيد محسن بن
المؤيد وجماعة كثيرة وكان سبب ذلك أن رجلا يقال له الشجنى كان يلى بعض أعمال صاحب الترجمة فوقع منه إلى جناب جماعة من أعيان السادة مالم تجر لهم به عادة من التسوية بين أموالهم وأموال سائر الرعايا ومع ذلك فما فازوا بشىء ولا نالوا خيرا ومات السيد محمد بن عبد الله في قرية يقال لها هاوم وهو كان كبيرهم الذى يرشحونه للخلافة فتفرقوا بعد ذلك وكان جميع ذلك في سنة 1136 ولصاحب الترجمة من المحاسن والحروب والفتكات مالا يتسع له الا سيرة مستقلة وقد جمع له سيرة السيد محسن بن حسن بن أحمد بن القاسم بن محمد وكان موت صاحب الترجمة في ثانى شهر رمضان سنة 1139 تسع وثلاثين ومائة وألف وولى بعده ولده الإمام المنصور بالله الحسين بن القاسم حسبما تقدم في ترجمته

الفقيه قاسم بن سعد بن لطف الله الجبلى
ولد تقريبا في سنة الثمانين من المائة الثانية عشر أو قبلها بقليل أو بعدها بقليل وقرأ فى الآلات وفقه الشافعية ورحل إلى زبيد فقرأ على مشايخها وقرأ فى علم الطب فصار طبيبا ماهرا وقرأ على فى أوائل الأمهات الست وأوائل المسندات وما يلتحق بها وقرأ على فى شرح العمدة لابن دقيق العيد وكانت قراءته على في مدينة ذى جبلة عند قدومى إليها مع مولانا الإمام المتوكل على الله ولازمنى ملازمة تامة وهو فايق الذكاء جيد الفهم حسن الإدراك حسن المحاضرة له فى الأدب يد حسنة وكان سماعه منى في سنة 1226 فى ذى جبلة وفى ذي السفال وأجزت له جميع مروياتى ثم سمع منى فى صنعاء في الصحيحين وغيرهما وصار الآن فى صنعاء فى الحضرة الإمامية وهو طبيب الخلافة وله معرفة
تامة بالفقه والعلم والحديث وعلم الآلة

السيد القاسم بن عبد الرب بن محمد بن الحسين الكوكبانى
ولد في ذى الحجة سنة 1173 ثلاث وسبعين ومائة ألف بكوكبان ونشأ بها فقرأ على السيد العلامة عيسى بن محمد المتقدم ذكره وعلى غيره من أهل تلك الجهة وتعانى النظم فجاء منه بما هو في الغاية القصوى بحيث سارت قصائده واشتهر نظمه وطارحه الأدباء من كثير من الجهات وفاق في هذا الشأن وقد ترجم له ابن عمه السيد العلامة عبد الله بن عيسى بن محمد المتقدم ذكره فى الحدائق ترجمة حافلة ومما أورده له قوله فى القول بالموجب مع التورية وأجاد ( أفدى الذى قد قال لى مرة *** وعاذلى يسمع من قرب ) ( ما القول بالموجب يا سيدى *** قلت مناجاتك بالقلب ) وهو الآن بدر طالع بكوكبان قد حمل خافقة لواء الأدب وسلم له السبق أبناء هذا الشأن فلم يختلف فى تقديمه على أهل بلده اثنان وله فى العلم باع وساع واطلاع أى اطلاع ثم مات رحمه الله فجأة فى شهر محرم سنة 1216 ست عشرة ومائتين وألف

قاسم بن قطلوبغا زين الدين السودنى المعروف بقاسم الحنفى ولد فى المحرم سنة 802 اثنتين وثمان مائة بالقاهرة ومات أبوه وهو صغير فنشأ يتيما وحفظ القرآن وكتبا عرض بعضها على العز بن جماعة ثم أقبل على الاشتعال على جماعة من علماء عصره كالعلاء البخارى والشرف السبكى وابن الهمام وقرأ في غالب الفنون وتصدر للتدريس والافتاء قديما وأخذ عنه الفضلاء في فنون كثيرة وصار المشار إليه فى الحنفية ولم يخلف بعده مثله وله مؤلفات منها شرح منظومة ابن الجزري فى مجلدين وحاشية شرح الألفية للعراقى وشرح النخبة لابن حجر وخرج أحاديث عوارف المعارف للسهروردى وأحاديث الاختيارشرح المختار في مجلدين وكذلك خرج أحاديث البزدوى فى أصول الفقه وتفسير أبى الليث ومنهاج العابدين والأربعين في أصول الدين وجواهر القرآن وبداية الهداية والشفاء واتحاف الأحياء بما فات من تخريج احاديث الأحياء ومنية الألمعى بما فات الزيلعي وبغية الرائد فى تخريج أحاديث شرح العقائد ونزهة الرايض فى أدلة الفرائض ورتب مسند أبى حنيفة لابن المقرى وبوب مسند أبى حنيفة أيضا للحارثى والأمالى على مسند أبي حنيفة في مجلدين والموطأ برواية محمد بن الحسن ومسند عقبة بن عامر الصحابى وعوالى كل من أبى الليث والطحاوى وتعليق مسند الفردوس وأسئلة الحاكم للدارقطنى ومن روى عن أبيه عن جده فى مجلد والاهتمام الكلى باصلاح ثقات العجلى فى مجلد وزوائد رجال كل من الموطأ ومسند الشافعى وسنن الدارقطنى على الستة والثقات ممن لم يقع في الكتب الستة فى أربع مجلدات وتقويم اللسان في الضعفاء في مجلدين وفضول اللسان وحاشية على كل من المشتبه والتقريب لابن حجر والأجوبة على اعتراض ابن أبى شيبة علي أبى حنيفة فى الحديث وتبصرة الناقد فى كبت الحاسد فى الدفع عن أبى حنيفة وترصيع الجوهر النقى كتب منه إلى أثناء التيمم وتلخيص سيرة مغلطاى وتلخيص دولة الترك وكتاب ترجم فيه لمن صنف من الحنفية وسماه تاج التراجم وكتاب ترجم فيه مشايخ مشايخه ومشايخ

شيوخ العصر ومعجم شيوخه وشرح كتبا من كتب فقه الحنفية كالقدورى والنقاية ومختصر المنار ودرر البحار فى المذاهب الأربعة وأجوبة على اعتراضات العز بن جماعة على أصول الحنفية وتعليقة على الأندلسية فى العروض ومختصر تلخيص المفتاح وشرح منار النظر فى المنطق لابن سيناء وله مصنفات غير هذه وقد برع فى عدة فنون ولم ينل ما يليق بجلاله من المناصب حتى التدريس فى الأمكنة التى صار يدرس بها من هو دونه فى جميع الأوصاف وله نظم كنظم العلماء فمنه رادا على من قال ( ان كنت كاذبة الذى حدثتنى *** فعليك اثم أبى حنيفة أو زفر ) ( الواثبين على القياس تمردا *** والراغبين عن التمسك بالأثر ) فقال ( كذب الذى نسب المآثم للذى *** قاس المسائل بالكتاب وبالأثر ) ( ان الكتاب وسنة المختار قد *** دلا عليه فدع مقالة من فشر ) وتوفى فى ليلة الخميس رابع ربيع الآخر سنة 879 تسع وسبعين وثمان مائة

الإمام الأعظم المنصور بالله القاسم بن محمد بن على ابن محمد بن الرشيد
قد تقدم تمام نسبه في ترجمة ولده الحسن ولد ليلة الاثنين ثانى عشر شهر صفر سنة 967 سبع وستين وتسعمائة ثم اشتغل بطلب العلم على شيوخ ذلك العصر فبرع في الفنون الشرعية ومشايخه مشهورون مذكورون وأعيانهم قد اشتمل على تراجمهم هذا الكتاب وله مصنفات
جليلة نبيلة منها فى الحديث كتاب الاعتصام جمع فيه بين كتب أئمة الآل وكتب المحدثين من الأمهات وغيرها ورجح فى كل مسئلة ما يقتضيه ولكنها اخترمته المنية قبل تمامه فإنه لم يبلغ إلا إلى كتاب الصيام وكان ذلك المقدار فى مجلد ضخم ومنها في أصول الدين الأساس فى مجلد وقد شرحه جماعةواعترضه الكردى صاحب الحرمين بكتاب سماه النبراس وأجاب عليه العبدى بكتاب سماه الإحتراس كما تقدم فى ترجمته وكذلك أجاب عليه السيد زيد بن محمد بكتاب ولم يكمل حسبما تقدم فى ترجمته وله كتاب الارشاد فى كراريس ذكر فيه فصولا مفيدة نفيسة جيدة وله رسائل ومسائل مشهورة معروفة ولما فاق فى العلوم وحقق منطوقها والمفهوم وكانت اليمن إذ ذاك تشتعل من الدولة التركية اشتعالا لما جبلوا عليه من الجور والفساد الذى لا تحتمله طباع أهل هذه البلاد دعا هذا الإمام الناس إلى مبايعته وكان ذلك فى شهر محرم سنة 1006 ست وألف فى جبل قارة بالقاف والراء المهملة فلما ظهرت دعوته اشتد طلب الأتراك له فى كل مكان فصار يتنقل من مكان إلى مكان والحاصل أنها جرت له خطوب وحروب وكروب قد اشتمل عليها كتاب سيرته وكان تارة ينتصر فيفتح بعض البلاد اليمنية وتارة تتكاثر عليه جيوش الأتراك

فيخرجونه عنها فيذهب هو وجماعة من خلص أصحابه الذين يأخذون عنه العلم إلى فلاة من الارض بحيث تنقطع أخبارهم عن الناس ولا يدرون أين هم فتمضى أيام على ذلك فلا يشعر الأتراك الا وهو في البلاد اليمنية قد استولى على مواضع وما زال هكذا مع اقدام وشجاعة وصبر لا يقدر عليه غيره حتى انه كان فى بعض الأوقات قد لا يجد هو ومن معه ما يأكلون عند اختفائهم فيأكلون من نبات الأرض وقد يكابد من الشدائد ما يظن كل احد أنه لا يعود بعد ذلك إلى مناجزرة الأتراك فبينماهم على يأس من رجوعه اذ هو قد وثب على بعض الأقطار وكان آخر الأمر أنه وقع الصلح بينه وبين الأتراك على أن تثبت يده على ما قد استولى عليه من البلاد وهو غالب الجبال وكان الأمر كذلك حتى مات رحمه الله فأخرج الأتراك من جميع الأقطار اليمنية أولاده وصفت لهم الديار اليمنية ولم يبق لهم فيها منازع وصارت الدولة القاسمية فى الديار اليمنية ثابتة الأساس إلى عصرنا هذا والحمد لله رب العالمين ولهذا الإمام كرامات قد اشتملت عليها المطولات وجهادات لا يتسع لها الا مجلدات وإقدامات يحجم عنها الأبطال وله فى انكار المنكرات قبل دعوته يد طولى فمن ذلك ما حكاه صاحب نسمة السحر قال أخبرنى شيخي الزاهد الصوفي الحسن بن الحسين حفيد صاحب الترجمة ان صوفيا بصنعاء كان شديد الخلاعة وكان يأكل الحشيش أكل الحمار ويستبيح المحرمات عامة فكمن له الإمام القاسم في بعض الأزقة كمون الأفعوان حتى إذا مر ضربه بعمود فأخرج دماغه من بين الآذان ثم خرج من المدينة خايفا يترقب انتهى وكان له قوة عظيمة وهو ربعة معتدل القامة إلى السمن أقرب واسع الجبهة عظيم

العنين اشم الأنف طويل اللحية عظيمها عبل الذراعين اشعرهما فصيح العبارة سريع الإستحضار للادلة كثير الحلم يصبر على المكاره ويتحمل العظائم ولا تفزعه القعاقع ولا تحركه الا هول العظايم كان يقدم على الجيوش التى هى ألوف مؤلفة وهو فى نفر يسير ولهذا كانت له العاقبة وقهر الأعداء وأزال ملك الدولة العظيمة ومهد لعقبه هذه الدولة الجليلة التى صارت من غرر الدهور ومحاسن العصور وفيهم من هو من أئمة العلم المصنفين ومن أئمة الجهاد المثاغرين ومن الشعراء المجيدين ومن الخلفاء الراشدين ومن الفرسان المعتبرين ومن الشجعان الفائقين وقد اشتمل هذا الكتاب على تراجم جماعة من اعيانهم هم طراز هذه التراجم وتاجها وله نظم فى المواعظ والعلوم والزجر والتهديد فمن ذلك ( ياذا المريد لنفسه تثبيتا *** ولدينه عند الإله ثبوتا ) ( أسلك طريقة آل أحمد واسألن *** سفن النجا ان يسألوا ياقوتا ) ( لا تعدلن بآل أحمد غيرهم *** وهل الحصى يشاكل الياقوتا ) وله قصيدة يرد بها على السيد محمد بن عبد الله ابن الإمام شرف الدين مشهورة وله إلى السيد عبد الله بن على المؤيدى وقت ان دعا إلى نفسه ورام معارضته ( ان كنت تبغي هدم دين محمد *** فأنا المريد اقيمه بداعايم ) ( أو كنت تخبط فى غيابة باطل *** فأنا المزيل ظلامها بعزائم ) ( لولا اشتغالي بالحروب وأهلها *** لوجدت نفسك لقمة للاقم ) وكان وفاته ليلة الثلاثاء الثانى عشر من ربيع الأول سنة 1029 تسع وعشرين وألف بشهارة بعلة البرسام وتولى بعده الخلافة ولده الإمام
المؤيد بالله محمد بن القاسم وسيأتى ذكره ان شاء الله تعالى

القاسم بن محمد بن يوسف بن محمد بن يوسف البرزالى علم الدين بن بهاء الدين الدمشقى الحافظ ولد فى جمادى الاولى سنة 665 خمس وستين وست مائة وأجاز له ابن عبد الدائم وابن علان وغيرهما ثم امعن في الطلب ودار على الشيوخ ورحل إلى حلب وبعلبك ومصر والحرمين وغيرهما وأخذ عن حفاظ هذه الجهات وخرج لنفسه أربعين بلديه وكان ابن تيمية يقول نقد البرزالي نقرفى حجر وولى تدريس الحديث بمواضع وألف تاريخا بدأ فيه من عام مولده وهى السنة التى مات فيها أبوشامة فجعله ذيلا على تاريخ أبى شامة وجمع لنفسه ثبتا فى بضع وعشرين مجلدا قال الذهبى انه كان رأسا فى صدق اللهجة والأمانة صاحب سنة واتباع ولزوم للفرائض وأثنى عليه كثيرا حتى قال وهو الذى حبب إلى طلب الحديث فإنه رأى خطى فقال خطك يشبه خط المحدثين فأثر قوله فى وسمعت منه وتخرجت به قال الصفدى كان يصحب الخصمين وكل منهما راض لصحبته واثق به حتى كان كل واحد من ابن تيمية وابن الزملكانى يذيع سره فى الآخر إليه وثوقا به وسعى فى صلاح ذات بينهما ومدحه الذهبى فقال ( ان رمت تفتيش الخزائن كلها *** وظهور أجزاء بدت وعوالي ) ( وتفوق أشياخ الوجود ومارووا *** طالع أو اسمع معجم البرزالي ) وتوفى ذاهبا إلى مكة غريبا فى رابع ذى الحجة سنة 739 تسع وثلاثين وسبعمائة

السيد القاسم بن محمد بن عبد الله الكبسنى
ولد سنة 1121 إحدى وعشرين ومائة وألف ثم طلب العلم فقرأ على مشايخ مدينة صنعاء وبرع فى العلوم ولاسيما علم الحديث فإنه صار فيه اماما كبيرا وأخذ عنه الناس فى صنعاء طبقة بعد طبقة وانتفعوا به وكان يتولى فى بعض الأوقات فتولى وقف ثلا وبقى هنالك أياما وعاد إلى صنعاء واستمر على نشر العلم وطال عمره وضعف عن الحركة فى آخر عمره وهو شيخ شيوخنا ولو سمعت منه لكان ذلك ممكنا وله رسائل وأجوبة مفيدة موجودة ومات سنة 1201 احدى ومائتين وألف
السيد القاسم بن محمد بن إسماعيل بن صلاح المعروف بالأمير
ابن العلامة الكبير البدر الآتى ذكره ان شاء الله تعالى مولده سنة ست وستين بعد المائة والألف فى سادس وعشرين شهر ربيع الأول منها بصنعاء ونشأ بها فأخذ العلم عن جماعة من العلماء كأخيه السيد العلامة عبد الله بن محمد والعلامة لطف البارى بن أحمد الورد والعلامة على بن هادى عرهب ولازم الثالث وأخذ عنه فى فنون عدة وانتفع به انتفاعا تاما وهو الآن مكب على الأخذ عنه وقد استقر هو وشيخه المذكور في الروضة وله ذهن دقيق وفكر عميق وفهم صحيح وفطنة زائدة وقد برع فى علوم الاجتهاد وعمل بالأدلة وله صلاح تام وهدي حسن وعبادة وزهادة واشتغال بخاصة النفس ومحبة للخمول واستكثار من الطاعة والحاصل أنه من حسنات الزمن فى جميع خصاله وهو الآن حى مكب على الاشتغال لا برح فى حماية ذى الجلال

القاسم بن يحيى الخولانى
ثم الصنعانى شيخنا العلامة الأكبر ولد فى شهر رمضان سنة 1162 اثنتين وستين ومائة وألف ونشأ بصنعاء فأخذ عن جماعة من أكابر علمائها منهم العلامة أحمد بن صالح بن أبى الرجال وشيخنا العلامة السيد عبد القادر بن أحمد وشيخنا العلامة الحسن بن إسماعيل المغربى والخطيب العلامة لطف البارى بن أحمد الورد وغير هؤلاء وبرع فى جميع العلوم وفاق الأقران وانتفع به الطلبة فى جميع الفنون وأخذت عنه فى أوائل الطلب ولازمته وانتفعت به فقرأت عليه الكافية في النحو وشرحها للسيد المفتى جميعا وشرحها للخبيصى جميعا وحواشيها وشرح الرضى إلا شيأ يسيرا من أواخره والشافية فى الصرف وشرحها للشيخ لطف الله جميعا والتهذيب للسعد في المنطق وشرحه للشيرازى جميعا وشرحه للبزدى جميعا وتلخيص المفتاح وحاشيته للطف الله جميعا وفى الأصول غاية السؤل وشرحها وحاشيتها إلا فوتا يسيرا والرسالة العضدية فى آداب البحث وشرحها لملا حنفى وما عليها من الحواشى وفى علم الاصطلاح النخبة لابن حجر وشرحها له جميعا وفى شروح الحديث بعض شرح العمدة لابن دقيق العيد ولعلى سمعت منه غير ما تقدم وكان رحمه الله يطارحنى في البحث مطارحة المستفيد تواضعا منه ثم ترافقنا فى الطلب على شيخنا السيد العلامة عبد القادر بن أحمد وعلى شيخنا العلامة الحسن بن إسماعيل المغربى وجرت بينى وبينه مباحثات فى مسائل

يشتمل عليها رسائل ولم تر عيناي مثله في التواضع وعدم التلفت إلى مناصب الدنيا مع قلة ذات يده وكثرة مكارمه وله في الزهد طريقة لا يلحقه فيها غيره بحيث كان يكتفى بما يحصل له من أجرة تلاوة القرآن وما يحصل له من أجرة ما ينسخه بخطه الحسن وله من قوة الفهم وسرعة الإدراك وحل الدقائق ما يبهر من عرفه ولو طال عمره وأقبل على التصنيف لجاء بالعجاب ومات رحمه الله في اليوم الثانى من شهر شوال سنة 1209 تسع ومائتين وألف

السلطان قانصوه سلطان مصر
كان فى أوائل الأمر أحد مماليك السلطان قايتباى وكان أميالا يعرف شيأ لأنه جلب من بلاده وهو كبير قد شرع فيه الشيب وصار السلطان قايتباى يرقيه لكونه أخا لزوجته وهى التى بذلت الأموال للجند ومكنته من الخزائن حتى ملكوه بعد السلطان قايتباى فاستمر سلطانا سنة وسبعة أشهر ثم خلعوه وكان قد تلقب بالأشرف وأخرجوه من المملكة سنة 905 وولى بعده أميران ولم يثبت قدمهما فى السلطنة ثم أجمع الأجناد على تولية السلطان قانصوه الغوري وهو غير المتقدم ذكره وكان من أصغر الأمراء وأحقرهم ولكن الأمراء الكبار تحاموا الأقدام على السلطنة خوفا من بعضهم البعض فولوا هذا فقبل بعد أن شرط عليهم أنهم لا يقتلونه إذا أرادوا خلعه فقبلوا منه ذلك فولى السلطنة فى سنة 906 وكان عظيم الدهاء قوي التدبير فثبت قدمه فى السلطنة ثباتا عظيما وما زال يقتل أكابر الأمراء حتى أفناهم وصفت له المملكة ولم يبق له فيها منازع ولكنه مال إلى الظلم والعسف وانتهب أموال الناس وانقطعت بسببه المواريث فضج أهل مصر ومن تحت طاعته من أخذه لأموالهم فسلط الله عليه السلطان سليم سلطان الروم فإنه غزاه إلى دياره ووقع بينهما مصاف فقتل صاحب الترجمة تحت سنابك الخيل واستولى السلطان سليم على مملكة مصر والشام وصارت إلى أولاده من بعده إلى الآن وكان ذلك فى سنة 923 ثلاث وعشرين وتسعمائة

السلطان قايتباي الجركسى المحمودى الأشرفي ثم الظاهري ملك الديار المصرية ولد تقريبا فى بضع وعشرين وثمان مائة وقدم به تاجر يقال له محمود إلى ديار مصر فى سنة تسع وثلاثين وثمان مائة فاشتراه الأشرف برسباى ثم ملكه الظاهر جقمق ثم ترقى فى الخدم حتى صار أمير عشرة
ثم أمير طبلخانة ثم صار اتابكا ثم صار سلطانا فى يوم الإثنين ثالث رجب سنة 872 وثبت قدمه في السلطنة وتمكنت هيبته وصار مقبلا على أفعال الخير مقربا للعلماء والصلحاء محبا للفقراء كثير العدل كثير العبادة مائلا إلى العلم كلية الميل عفيفا عن شهوات الملوك حسنة من حسنات الدهر لم يكن له نظير فى ملوك الجراكسة ولا فيمن قبلهم من ملوك الأتراك وحج فى أيام سلطنته وفعل من المحاسن ما لم يفعله غيره وأحسن إلى الخاص والعام وله عمارات فى كثير من أنواع القربات وقد طول السخاوى ترجمته فى الضوء اللامع وذكر كثيرا من محاسنه التى لا يهتدى إليها غيره من الملوك ولكنه كدر صفوها فجعل الترجمة من أولها إلى آخرها سجعا باردا جدا ولم يفعل ذلك فى ترجمة غيره والسبب أنه كان معاصرا له وقد ترجمه قطب الدين الحنفى في الأعلام ترجمة جيدة وفى سنة 901 أراد أن يعزل جماعة من الأمراء ويولى آخرين وكان مريضا إذ ذاك وأنفق بهذا السبب نحو ستمائة ألف دينار واستمر تارة يزيد وعكه وتارة ينقص ولكنه يظهر الجلد إلى أن عجز وزاد توعكه بحيث حجب الناس عنه والخلاف بين سائر عساكره متزايد وأعظم أمرائه قانصوه أخوه زوجته وهو الذى صار سلطانا بعده كما تقدم ومات صاحب الترجمة يوم الأحد سابع عشر ذى القعدة سنة 901 واحدة وتسعمائة

قرا يوسف بن محمد التركمانى كان فى أول أمره من التركمان الرحالة فتنقلت به الأحوال إلى ان استولى بعد تيمورلنك على عراق العرب والعجم ثم ملك تبريز وبغداد وماردين وأذربيجان ودياربكر وما والاها واتسعت مملكته حتى كان يركب فى أربعين ألف نفس ثم ملك الموصل سنة 791 ثم وقع بينه وبين مرز بن بكر بن مرز بن تيمور حرب فقتله صاحب الترجمة فىسنة 813 واستمد بملك العراق وسلطن ابنه محمد شاه ببغداد وله وقايع مع جماعة من الملوك منهم شاه رخ بن تيمور وكان شديد الظلم قاسى القلب لا يتمسك بدين واشتهر عنه أنه كان تحته أربعون امرأة وكان شجاعا سفاكا للدماء حتى انه غزا إلى بعض البلدان فدمر أهلها قتلا وسبيا وبيع الصبى بدرهمين ومات في ذى القعدة سنة 823 ثلاث وعشرين وثمان مائة

قطب الدين بن علاء الدين النهروانى ثم المكى الحنفى العالم الكبير أحد المدرسين بالحرم الشريف فى الفقه والتفسير والأصلين وسائر العلوم وكان يكتب الإنشاء لأشراف مكة وله فصاحة عظيمة يعرف ذلك من اطلع على مؤلفه الذي سماه البرق اليمانى فى الفتح العثمانى وهو مؤلف الإعلام فى أخبار بيت الله الحرام وكان عظيم الجاه عند الأتراك لا يحج أحد من كبرائهم الا وهو الذى يطوف به ولا يرتضون بغيره وكانوا يعطونه العطاء الواسع وكان يشترى بما يحصله منهم نفائس الكتب ويبذلها لمن يحتاجها واجتمع عنده منها مالم يجتمع عند غيره وكان كثير التنزهات في البساتين وكثيرا ما يخرج إلى الطائف ويستصحب معه جماعة من العلماء والأدباء ويقوم بكفاية الجميع ومات سنة 988 ثمان وثمانين وتسعمائة هكذا أرخ موته الضمدى فى ذيل الغربال وقال العصامى فى تاريخه انه توفى فى يوم السبت السادس والعشرين من ربيع الثانى سنة 990 تسعمائة وتسعين قال وأرخ بعضهم موته فقال قد مات قطب الدين أجل علماء مكة ثم قال وهو يزيد على تاريخ موته بواحد

حرف الكاف
كتبغا المغلى المنصورى أسر من عسكر هلاكو ملك التتار سنة 658 وكان أسمر قصيرا صغير الوجه وتنقلت به الأحوال وعظم فى دولة الملك المنصور ثم ازداد فى دولة الأشرف ثم ولى النيابة في أيام الناصر وغلب على أمور المملكة ثم استقل بالسلطنة ولقب العادل وذلك فى حادى عشر المحرم سنة 694 وتوجه إلى حمص ثم توجه إلى مصر فوثب عليه جماعة من أمرائه وأسروه وسجنوه بقلعة صرخد ثم لما عاد الناصر إلى السلطنة جعله نائبا بحماء وكان قليل الشر يؤثر أمور الديانة شجاعا مقداما سليم الباطن عادلا في الرعية ووقع فى سلطنته غلاء عظيم بمصر إلى أن بلغ سعر الأردب مائة وتسعين درهما ثم وقع بالقاهرة وباء عظيم حتى مات في يوم واحد ممن ضبط ميراثهم فى ديوان بيت المال سبعة آلاف نفس فضلا عن غيرهم ففرق صاحب الترجمة الفقراء على الأمراء ولولا أنه فعل كذلك ماتوا جميعا ومات فى يوم النحر سنة 702 اثنتين وسبعمائة

حرف اللام
لطف الباري بن أحمد بن عبد القادر الورد الثلائى
ثم الصنعانى خطيب صنعاء واحد مشاهير علمائها نشأ بثلا وأخذ العلم عن جماعة من أهلها ثم ارتحل إلى صنعاء وأخذ عن جماعة من العلماء وأكثر من ملازمة السيد العلامة القاسم بن محمد الكبسى وبه انتفع وأخذ عن القاضى العلامة أحمد بن محمد قاطن وبرع فى جميع العلوم لا سيما علم الحديث والتفسير فانه فيهما من المبرزين وبعد ارتحاله إلى صنعاء جعله الإمام المهدى العباس بن الحسن خطيبا بجامع صنعاء فاستمر على ذلك حتى مات الإمام المهدى ثم استمر في خلافة الإمام مولانا خليفة العصر المنصور بالله خفظه الله إلى أن مات فى يوم السبت سادس شعبان سنة 1211 إحدى وعشرين ومائتين وألف فاقام مولانا فى الخطابة ابن صاحب الترجمة العلامة الخطيب المصقع أحمد بن لطف الباري كما تقدم في ترجمته وكان صاحب الترجمة متفردا في أمور منها الورع الشحيح والاشتغال بخاصة النفس والاقبال على العبادة والاستكثار من الطاعة وحسن الخلق والتواضع والبشاش والانجماع عن الناس إلا فيما لا بد منه وحفظ اللسان عن الهفوات والكبوات لاسيما بما فيه تبعة كالغيبة والنميمة فإنه لا يحفظ عنه فى ذلك شىء بل لا ينطق لسانه الا بذكر الله والتذكير أو بإملاء تفسير كتاب الله وأحاديث رسول الله وليس له التفات إلى شيء من أحوال بنى الدنيا ولم يكن له شغل بسوى أعمال الآخرة ولوعظه فى القلوب وقع ولكلامه فى النفوس تأثير مع فصاحة زايدة وحسن سمت ورجاحة عقل وجمال هيئة ونور شيبة وملاحة

شكل وكمال خلقة والحاصل أنه من محاسن الدهر ولم يخلف بعده مثله فى مجموعه وله أتم عناية وأكمل رغبة بالعمل بما جاءت به السنة والمشى على نمط السلف الصالح وعدم التقليد بالرأى وله فى حسن التعليم مسلك حسن لا يقدر عليه غيره وقد تخرج به جماعة من أكابر العلماء كشيخنا العلامة القاسم بن يحيى الخولانى والسيد العلامة عبد الله بن محمد الأمير وولده العلامة أحمد بن لطف البارى وغير هؤلاء من علماء العصر وأنا سمعت مجالس تفسيره القرآن ومواقف املائه للحديث ولكن كان ذلك حضورا فقط وكان يبذل نفسه فى قضاء حوائج من يستعين به ويبالغ في ذلك ولم يترك طريقا من طرق الخير الا سلكها وفاق فيها ووالد صاحب الترجمة كان من أكابر العلماء أخذ عن جماعة من أهل العلم منهم المحدث الكبير عبد الرحمن بن محمد الحيمى المتقدم ذكره والمحقق العلامة صالح بن مهدى المقبلى وكان يحيى الليل بدرس كتاب الله وإذا غلبه النوم نام متكئا قليلا ثم يعود للتلاوة وحصل بخطه كتبا في عدة فنون وكان يخطب بمدينة ثلا واستمر على ذلك حتى توفاه الله تعالى

لطف الله بن أحمد بن لطف الله بن أحمد بن لطف الله بن أحمد جحاف الصنعانى المولد والدار والمنشأ ولد نصف شعبان سنة 1189 تسع وثمانين ومائة وألف وأخذ العلم عن جماعة من علماء العصر منهم شيخنا العلامة السيد على بن إبراهيم بن عامر والسيد العلامة على بن عبد الله الجلال وشيخنا العلامة القاسم بن يحيى الخولانى والسيد العلامة إبراهيم ابن عبد القادر وغير هؤلاء من أعيان العلماء ولازمنى دهرا طويلا فقرأ على في النحو والصرف والمنطق والمعانى والبيان والأصول والحديث وبرع فى هذه المعارف كلها وصار من أعيان علماء العصر وهو فى سن الشباب ودرس فى فنون وصنف رسائل أفرد فيها مسائل ونظم الشعر الحسن وغالبه فى أعلى طبقات البلاغة وباحث كثيرا من علماء العصر بمباحث مفيدة يكتب فيها ما ظهر له ثم يعرضها على مشايخه أو بعضهم ويعترض ما فيه اعتراض من الأجوبة وقد كتب إلى من ذلك بكثير بحيث لو جمع هو وما أكتبه عليه من الجوابات لكان مجلدا ولعل غالب ذلك محفوظ لديه وعندى منه القليل وهو قوى الإدراك جيد الفهم حسن الحفظ مليح العبارة فصيح اللفظ بليغ النظم والنثر ينظم القصيدة الطويلة في أسرع وقت بلا تعب ويكتب النثر الحسن والسجع الفائق بلا تروى ولا تفكر وهو طويل النفس ممتع الحديث كثير المحفوظات الأدبية لا يتلعثم ولا يتردد فيما يسرده من القصص الحسان ولا ينقطع كلامه بل يخرج من الشىء إلى ما يشبهه ثم كذلك حتى ينقضى المجلس وإن طال وله ملكة فى المباحث الدقيقة مع سعة صدر إذا رام من يباحثه أن يقطعه في بحث لم ينقطع بل يخرج من فن إلى فن وإذا لاح له الصواب انقاد له وفيه سلامة صدر زايدة بحيث لا يكاد يحقد على من أغضبه ولا يتأثر لما يتأثر غيره بدونه وهو الآن من محاسن العصر وله اقبال على الطاعة وتلاوة القرآن بصوته المطرب وفيه محبة للحق لا يبالى بما كان دليله ضعيفا وإن قال به من قال ويتقيد بالدليل الصحيح وإن خالفه من خالف وهو الآن يقرأ على فى صحيح البخارى وفى شرحى للمنتقى وقد سمع منى غير هذا من مؤلفاتى وغيرها وقد اختص بالوزير العلامة الحسن بن على حنش وصار

لديه بمنزلة ولده لا يفارقه فى غالب الأوقات وتستمر المباحثة بينهما فى عدة فنون وإذا طال بينهما الخلاف أشركانى في البحث وأرسلا إلى بما تحصل من ذلك فاكتب ما يظهر وأرجعه إليهما ولم يكن فى طلبة العلم الآن من له فى الرغبة فى المذاكرة على الاستمرار مالصاحب الترجمة وقد طارحنى بقصايد فرايد كتبتها في مجموع شعرى ومما لم أكتبه هنالك ما كتبه إلى فى الأسبوع الذىحررت فيه هذه التراجم وهو قصيدتان القصيدة الأولى هذه ( إلى منتهى السؤل الذى بحياته *** يقوم على ساق المناضلة المجد ) ( إلى دولة العلم الذى حام حولها التقى *** وانثنى عن سوحها الكفر والجحد ) ( إلى حيثما قام الفخار وحيثما استقام العلا *** حيث انتهى حيثما يبدو ) ( إلى حيثما النقع استدار وحيثما البواتر *** حيث اشتدت الضمر الجرد ) ( إلى حيثما خط العلافى صحايف *** المحاسن آثارا بها يزد هى العبد ) ( إلى منتهى أمنية حيث تبتدى المنايا *** التى ان قام ذو غيلة تعدو ) ( إلى روضة غنا إلى ربوة بها *** معين به تربو الفوايد والرفد ) ( إلى بحر علم عن نداه تدفقت *** جداول تحقيق بها استعذب الورد ) ( فتى ماربى إلا بحجر التقى ولا *** نشا فاضلا الا وسيمته الزهد ) ( جرى فى ميادين الفضائل ساحبا *** ذيول الرضى لمادهى غيره الحقد ) ( وأرضعه ثدى الفصاحة من لبانه *** فرأى حقا على الكبر المهد ) ( إذا اقتطفت أثمار تحقيق علمه *** أنامل فكري أسعف الحل والعقد ) ( وإن غردت فى روضة الحكم نشوة *** بلابله هزت معاطفها الملد ) ( وبين يديه الشعر مد بصائغ القوافى *** وما في طيها ربطة جرد ) ( وحاك له المنثور ما بطرازه *** تبختر بشار وقال أبى برد )

( وما اتجرت أقلامه غير معجز *** ينمق فى تحقيقه الجوهر الفرد ) ( ولما نشا فى الناس فذ أتيته *** فصافح اذ وافيته بيننا الود ) ( وشاهدت انسانا بخلق محمد *** تخلق فاستيقنته أنه الرشد ) ( وحين استمالتنى الليالى بحكمها *** رجعت وقام الشوق من طرب يعدو ) ( وناديت أى نفسى انتباها فإنما *** الليالى بعذر للمنعم تعتد ) ( وفى شيخنا البدر المنير محمد *** لرفعة قدرى أسوة دونها القصد ) ( هو البر والبحر الذى علم صدره *** يفيض على الطلاب ان جزر المد ) ( ومعتقدى فى الناس ان وداده *** من القرب اللاتى ينال بها الحمد ) ( اليك نظاما وجهته قريحة *** بمرهفها البيض السلاهب تنقد ) فأجبت بهذه الأبيات ( أتى منك يا فخر الأوان وزينة الزمان *** نظام دونه الجوهر الفرد ) ( كما الدر لا بل كالدرارى بل غدا *** كبدر السما لا بل هو الشمس اذ تبدو ) ( وماذا عسى من لم يكن رب نصفة *** يقول وهل فى مثل ذا يحسن الجحد ) ( وهل ضر شمس الأفق وهى منيرة *** إذا ضعفت عن نورها الأعين الرمد ) ( وماذا على البحر الخضم لدى الورى *** إذا بال فى احدى جوانبه القرد ) ( وماعيب بيضاء الترائب فى الدنى *** إذا عافها ذو عفة ماله جهد ) ( ومن قال هذا الشهد مر فقل له *** مرارة فيك المرمر بها الشهد ) ( وإن قال هذا السيف ليس بقاطع *** فقل حده ما بيننا الفصل والحد ) ( مناقب لطف الله جلت فمن غدا *** يرددها جهلا بها بطل الرد ) ( فتى قد رقى في مدرج العز وارتدى *** بثوب الهدى وانقاد طوعا له المجد ) ( وسؤدده فى كل باب من العلى *** برغم اعاديه هوالسؤدد العد )

وهذه القصيدة الثانية المشار إليها سابقا وقد أشار في الأربعة الأبيات التى فى آخرها إلى الوزير المتقدم ذكره وكتب قبلها نثرا من نثره الذى يعرف به صدق ما أسلفناه فقال الحمد لله برفع القلم إلى مسامع عاقد الوية الهمم سلطان علماء الإسلام من العرب والعجم كعبة الفضل المرتفعة المقام حافظ العصر بالإطباق من أهل الحل والإبرام من تضمنت بطون الدفاتر محامده فلله ذلك التضمن والالتزام وجرى قلمه بروايع البدايع فأعيا من له بالنظم المام المحيى من ربوع المدارس كل مهند داثر دارس السابق فى حلبة ميدان الفضائل المرتدي برد التبجيل وشملة محاسن الشمائل ريحانة فضلاء اليمن سلوة المتحلى بعقد الفرائض والسنن سلاما يعبق بطيبة نسمة الصبا ويعيد لفظه إلى الأجسان نشاط زمن الصبا ثم ذكر بعد هذا التصدير القصيدة وهى ( لأغالبن الشوق فيما أبرما *** ولاطفين من الجوى ما أضرما ) ( ولأ شغلن القلب عند تذكر البيض *** الحسان وإن أبى وتأثما ) ( فلقد سقانى اللهو من خمر الهوى *** قدحا وعدت إلى الهدى مستعصما ) ( من بعد أن قد كنت أنهى عن مجانية *** السلاف ولا أطيع اللوما ) ( وأحرض الصاحى فلا اثم ولا *** جنف وأزجر بالخنا من حرما ) ( ثم انثنيت وقد قضيت مآربا *** ورجوت ربا بالرضا أن يختما ) ( وإلى مقام العز قدت نجيبة *** في الدو دون هواى تحتمل الظما ) ( تجرى فتتبعها رياح ذات اعصار *** فلا يلفى براكبه السما ) ( لم تدر ما تسعى إليه وإنما *** رجل تخولها الرضا والأنعما )

( حتى أظل الرحل منها مقصد *** تجب الحقوق به فتنسى المغرما ) ( ومليحة كشفت خمارا تحته *** قمر تقود به السواد الأعظما ) ( وأحالت اللبات عن كافورتى *** نهد يشاكل فى البياض المعصما ) ( ولوت على ذى عفة كلف بها *** جيدا تزان بمثله البيض الدما ) ( ونأت مزارا واستطابت موردا *** من دونه الورد الدلهمس حمحما ) ( مرموزة بيضاء يمنعها الحيا *** بكليم ذى شغف بها قد اكلما ) ( تدعى بسافرة الجبين نتيجة الفتن *** المثيرة فى المكر المقتما ) ( ليست لمن بذل النفيسة كفه *** بمجيبة حتى يذوق العلقما ) ( لو نازلت باللحظ أشرس فتية *** لثنى الركاب أصم سمع أبكما ) ( وعدت بوصل عميدها وتخلفت *** فأذاع فى الملأ الهوى متظلما ) ( وأبان معذرة وجاء محجة *** وإلى التى وعدته آب مكلما ) ( لو كان برد الوصل أثر حرارة *** الأعراض كان على أن تتكتما ) ( ويقول مثلى يضرب الأمثال في *** أمر يعود إلى المعتقة اللما ) ( لا يحسبن أخا الهوى يسلو وإن *** أصغى إلى عذاله متندما ) ( فالصب يستمع العذول وقلبه *** لمقال ذى عذل ابى أن يفهما ) ( والمرء ليس لمن إليه اتى سوى *** الأذنين يلقف بالقبول المؤلما ) ( ولرب ملفوظ يقال ولا مساغ *** له وقائله بحنث أقسما ) ( ولقد أقول لها وقلبى خافق *** وجل به ما يذهل المتوسما ) ( يامى هل نفذت بجسم مثل بارقة *** العيون ظبا تشق الأعظما ) ( فأجاب ناظرها سألت عن الذى *** في الجو يسفع بازه والقشعما ) ( ويعفر الأسد الهصور ويصفد السبع *** الغيور ويسترق الأعصما )

( وعن الذي بالكف ينبو مرة *** وبضربة أخرى يعود مثلما ) ( فالفرق مثل الحد بينهما يميز *** بين مشتبهين فيما أبهما ) ( فوقعت بعد العلم هذا جاهلا *** لا تعلمن من اليمين الإشأما ) ( فثنت بحاجبها الخطاب وقد قضى *** بنباله لحشاى فيما أسهما ) ( قالت أبا لصبر اتزرت فقلت من *** شيمى التصبر ما حييت مسلما ) ( قالت ففيم ومم يجري طافح *** من ماق جفنيك إذا تدفق عندما ) ( فأجبت فيك ومنك حين نأيت عن *** وطن بك استدعى السلو فخيما ) ( قالت فهلا كنت مطرحا لما *** ألهاك عن سنن الهداية مهرما ) ( قلت الغرام له يد لولا مجاهرتي *** به بك ما دعيت المغرما ) ( قالت فقد فرطت فاسمع طائعا *** إن كنت ذارشد حنيفا مسلما ) ( ماقد مضى فبحكم لولم تذنبوا *** فارجع هديت إلى الرشاد ميمما ) *** وازمم مطايا الاستفادة واقطع *** لأمتى مجدا جيلها والديلما ) ( وارحل إلى من لاح فى عنق العلا *** بدرا وأغنى المستميح المعدما ) ( وأنزل باعلا ذروة المنن التى *** فيها معين الفضل يبرى الأغتما ) ( تلقى ابن بجدتها الكريم العالم *** المفضال خير فتى إلى العليا سما ) ( عز الأنام الماجد البدر الذى *** تبع الأولى شهما فكان الأقدما ) ( وحمى حمى الشرع الشريف وخاض فى *** مالم يخضه الأقدمون فتمما ) ( حفظ الدقائق وهو يعلم أنها *** لسواه من أقرانه لن تفهما ) ( ولو انها اتضحت لذى رشد لما *** عرف الصواب بها ولا كشف العما ) ( أترى النسا ولدت نجيبيا مثله *** ان قلت قد ولدت كفرت المنعما ) ( وركبت متن الذنب لا متخوفا *** من شؤم فاقرة تضاهى المأثما )

( وجنيت من شجر الأساند ما ومن *** حيث انبعاث الكفر حيث جهنما ) ( وعدلت عن سنن الهدى وكتبت فى *** صحف الكرام بلا ارتياب مجرما ) ( فهو الذى ظفرت يداه بطائل *** وأشاد ربعا قبل كان تهدما ) ( وهدى إلى سنن التقى وأفاد واستقصى *** المباحث واستفاد وعلما ) ( وجلا ظلام دجى الجلاد بهيبة *** تدلى الرؤس على الصدور ليحكما ) ( فيدين شرعا كل أصيد أغلب *** وينغص الأسد الهصور المطعما ) ( ويجازم الإصدار رجح كتابه *** يجرى على القدر النزيل من السما ) ( قلم بأبكار المعارف مولع *** وبما يحج الخصم أضحى مغرما ) ( وإذا استمد لما يسوء ويتقى *** كسر القنى الخطى وفل المخذما ) ( وبيوم بأس لو تناول كفه *** سيفا لأمر ما لخاض به الدما ) ( وبلفظ بدر لقبوه لبأسه *** بدرا يجلى الخطب إن ما أظلما ) ( فهو الذى لم تلق الا دافعا *** يوم الكتيبة بالكتاب الصيلما ) ( ولكل منش زلة ظفرت بها *** الأعدا سواه ولا أحاشى أعلما ) ( خرس إذا كتبوا أثاروا فتنة *** وإذا كتبت جعلت طرسك طلسما ) ( والناس مختلفون إلا أنه *** يأتى اتفاقهم ولادة آدما ) ( والفرق فى الآرا فمن عان ومن *** ذكر بحسن الرأى أطفى المضرما ) ( سلاب من ناواه اسهم حربه *** غلاب من ماراه فيما أبرما ) ( يجرى على حق ورب مفوق *** جهلا لمهجته أراش الأسهما ( والحق ان يخفيه قول مكذب *** فالسمت عن سر الفتى قد ترجما ) ( ولعل ذا حمق يقول مباهتا *** أغرقت فى حسن الثنا متجشما ) ( وكأن ما نظمت يداك تمجه *** الأسماع فامدح ان أردت الأكرما )

( فأجبت من يدعى بأكرم ضاحك *** ومن الذي يهدى به رب العما ) ( ومن الذى الأعلام بين يديه فى *** أمر كبيرهم جثى متعلما ) ( فأجاب بدر الدين لكن عاقه *** من بعد انكار فساء اللوما ) ( فتكلفوا للحق حتى قال *** أرشدهم أرى ما قلت دينا قيما ) ( ولو أن فى الدنيا أخا رشد لما *** جهل الصواب وقد انار مؤمما ) ( لاغال قدرك صرف دهر واهتدى *** لمرادك الزمن العصي فالزما ) ( وعلى محياك التحيات التى *** وجبت بلطف الله من بانى السما ) ( ولها مشفعة تحية جهبذ *** ممن إليه الفضل في الخلق انتما ) ( حسن الفعال مع اسمه ازكى بنى *** حنش وأهدى من مشى متلثما ) ( العالم البر الكريم الماجد *** الندب المصدق فى الورى ان كلما ) ( وهو الذى فى راحتيه واصل بن *** عطاء ادخر المحامد مغنما ) ( لا زلتما بدرى سماء افادة *** وعليكما صلى الإله وسلما ) ومن سهولة النظم عليه انى لما سألته عن مولده كتب إلى هذا البيت مشتملا على تاريخ السنة مع ذكر الشهر وذكر اسمه وقبله بيت وهما ( قد قلت للبدر الذى *** غذى الورى افادته ) ( أرخ لطف الله فى *** شعبانهم ولادته ) سنة 1189 وله إلى قصائد فرائد مشتملة على فوائد وهو الآن مستمر على حاله الجميل مكب على المعارف العلمية ووالده من أهل الخير والصلاح والدين المتين والإشتغال بالعبادة والإقبال على العمل بالأدلة مع اطلاعه على الأخبار والأشعار وحسن محاضرته وجودة بادرته

وفصاحة لسانه وحسن فهمه وعقله وحفظه الكثير من الأحاديث ومذاكرته بها وهو يلازم مجالس تدريسى ويقرأ على فى مثل البخارى وغيره ويحضر فى غير ذلك حضورا ويفهم ويتدبر ويستخرج بفكرته الصافية مالا يستخرجه من هو فوقه فى العرفان وله فى علم المواقيت يد طولى وكذلك في علم التاريخ ويزاحم في حفظ أحاديث الأحكام أكابر العلماء بل قد يحفظ مالا يحفظون ويفهم مالا يفهمون وهو رجل ساكن فاضل منجمع يقتفى آثار السلف ويهتدى بهديهم ويمشى على طريقتهم ومات رحمه الله فى سنة 1223 ثلاث وعشرين ومائتين وألف وولده صاحب الترجمة صار الآن متصلا بمولانا المتوكل على الله احمد بن المنصور وله عنده حظ وافر ولكنها لا تزال تقع منه سعايات إليه بأخبار الناس وما يقولونه واستعمل ذلك حتى فى أصدقائه وأكثر السعاية إليه بمن هو أكثر الناس احسانا إليه وهو العلامة الحسن بن على حنش وقرابته ونالتهم بسببه مصائب عظيمة حتى أخرجوا من بيوتهم وهكذا أكثر السعاية بغيرهم ممن له عليه جميل وإحسان وأظهر الترفع والتعاظم على من كان في حكم خادم من خدامه يتشرف بالوصول إليه والمجالسة له وكشف قناع الحياء وكاشف بالمكروه من يقدر على مكاشفته وأكثر التحرش والسعاية فى السر بمن لا يقدر على مكاشفته وكان يثب على الوصايا والأوقاف فيأخذ أكثرها لنفسه ويحرم الضعفاء من مصارفها ويصول عليهم باتصاله بالإمام فصار اتصاله به من أعظم ما يعده الناس من مثالب الإمام المتوكل رحمه الله على كثرة محاسنه ثم صار يتكلم فى مسائل ويأتى فيها بما يضحك منه ولا مقصد له الا بان يقال انه جاء بما لم يسبق إليه مع أنه

يعلم بحقيقة الحال كما قدمنا لك فى صدر هذه الترجمة من عنايته بالطلب وحسن فهمه وصار ذلك منه سببا للاستهزاء به والتضاحك منه وهو مصمم على ذلك كقوله ان المشمس نجس يغسل منه ما وقع في الثوب والبدن وخرافات كثيرة يطول بسطها وكنت أنصحه فلا ينتصح وربما يخطر ببالى أنه قد أصيب فى عقله ولكنى أنظر إلى شدة مكره وعظيم سعاياته فى الناس ومحبة انزاله للمكروه بالمحسنين إليه على مسالك دقيقة لا يهتدى إليها الا من عظم فكره وخبث خداعه مع مكالبته على أموال الوصايا والأوقاف واحتجانه لما ظفر به منها على أي صفة كان فأقول ليس هذا صنيع من فى عقله خلل بل صنيع من يحب أن يتحدث الناس عنه ولو ما فيه عليه مزيد شناعة دع عنك هذا فالشأن كل الشأن أن الرجل صار يتكلم في مواقف الإمام بمسائل فيها الترخيص فيما حرمه الله تحببا وتقربا بحيث ان السامع إذا سمعه اقشعر جلده وكان يتجنب ذلك فى حضورى كثيرا ويفعله إذا غبت وبالجملة فقد انمحى عنه نور العلم ولم يبق عليه شىء من بهجته وصار يتصل بالظلمة من الوزراء ويحسن لهم ما هم فيه وهم يحاسنونه لعلمهم بما هو فيه من التجسس للأخبار ورفعها إلى الإمام ثم لما مات الإمام المتوكل رحمه الله اتصل بولده مولانا الإمام المهدى ولكن دون اتصاله بأبيه فصار يتصل بمن هو مشهور بالشر من وزرائه فيمشى معهم على طريقته ترخيصا وترويجا مع عدم احتفالهم به واحتقارهم له لكنه إذا جاء بما يطابق ما هم فيه من الظلم والنهب للأموال قالوا للإمام وغيره قال سيدنا فلان كذا فيجعلون ذلك ذريعة لما هو في التحريم من قطعيات الشريعة ومن فواقره أنه في مواقفه يكثر الثناء على الحجاج ِ

ابن يوسف الثقفى الذى صار أشهر أهل الملة الإسلامية بالظلم ويصفه بالأوصاف المادحة المرغبة للسلوك فى مسلكه وناهيك بهذا وكفى له ولا يستنكر المطلع على هذه الترجمة مناقضة أولها لآخرها فإن الرجل انسلخ عما كان فيه بالمرة وتخلق بأخلاق يتحاشى عن التخلق بها أهل الجهل والسفه والوقاحة وما ذكرت ههنا الا حقا كما أنى ما ذكرت فى أول الترجمة إلا حقا ولكن اختلفت الأحوال فاختلف المقال وبعد مضى قريب سنتين من خلافة مولانا الإمام المهدى أودعه الحبس وتشفعت له فاطلق وأبعده من حضرته فالله يصلحنا ويصلحه

لطف الله بن محمد الغياث بن الشجاع بن الكمال ابن داود الظفيرى اليمانى العلامة الشهير المحقق الكبير ترجمه صاحب مطلع البدور ولم يذكر له شيوخا ولا مولدا ولم أقف أنا على ذلك ولعله استفاد تلك المعارف المحققة في رحلته إلى مكة واستقراره هنالك فإنه لم يكن باليمن اذ ذاك من يبلغ فى تحقيق علم المعانى والبيان والأصول والنحو الصرف إلى درجته فضلا عن أن يكون شيخا له وقد تبحر فى جميع المعارف العلمية وصنف التصانيف المقبولة كشرح الشافية لابن الحاجب فى الصرف فانه شرحها شرحا مختصرا نفيسا اشتغل به الطلبة من عصره إلى الآن وقد لخص فيه شرح الرضى على الشافية واعتمد كثيرا على شرح الجاربردى ومن مصنفاته المقبولة حاشيته لشرح التلخيص المختصر للسعد فانها حاشية مفيدة لخصها من حواشى المختصر كحاشية الخطائى والسمرقندى ومن حواشى المطول كحاشية الشريف والشلبى والسمرقندى أيضا وكان يحرر ما يحررونه من الإعتراضات على الفاظ الشرحين ويجيب عنها بما يجيبون ويبالغ فى الاختصار ولا يأتى بكلام من لديه الا في أندر الحالات وأقلها وله كتاب الإيجاز في المعانى والبيان لخصه من التلخيص للقزوينى ولكنه حذف ما وقع عليه الاعتراض من شراحه وأهل الحواشى وأبدله بعبارة لا يرد عليها ما أوردوه وبالغ فى الاختصار من دون اهمال لما تدعو إليه الحاجة مما فى الأصل وقد شرحه ولم أقف على الشرح ثم وقفت عليه بعد أيام وهو شرح مختصر مفيد ثم شرحه السيد العلامة زيد بن محمد بن الحسن بن القاسم كما تقدم فى ترجمته شرحا نفيسا جدا واعتمد فيه على حاشية صاحب الترجمة المتقدم ذكرها وله شرح على الفصول اللؤلؤية لابن الوزير ولم يكمل وله مختصر في الفقه لخص فيه ما فى الأزهار للإمام المهدى وحذف بعضه وزاد فيه قيودا مفيدة وله فى الطب يد قوية وكذلك فى مثل علم الجفر والزيجات ويروى أن صاحب الترجمة كان كثير الإنكار على ما يستعمله أهل مكة من اللهو فوقع معه مرض من نوع السكتة

أثر معه تغيرا في حواسه فقال بعض الأطباء ان السماع من أدويته فعرفوه بأن صاحب الترجمة يكره ذلك وينكره فقال لا بد من ذلك ففعلوا فتحرك لذلك وصح من مرضه ورجع إليه حواسه فأمر من صار يعمل السماع عنده بالسكوت وله تلامذة نبلاء منهم المحقق الكبير الحسين ابن الإمام القاسم وتوفى رحمه الله فى وطنه ظفير حجة فى رجب سنة 1035 خمس وثلاثين وألف وقد التمس منه الشريف جعفر صاحب مكة ان يصنف كتابا فى الفقه والفرايض وكتب إليه فى ذلك نظما فقال ( أياشيخ لطف الله أنى لقائل *** بلا شك من سماك فهو مصيب ) ( وإنى رأيت اللطف منك سجية *** ولله فى كل الأمور حبيب ) ( سألتك سفرا نستعين به على *** عبادة ربى لا برحت تجيب ) ( فتوضح لى يا شيخنا ما أقوله *** فأنت لداء الجاهلين طبيب ) ( وأنت لنا فى الدين عون وقدوة *** بقيت على مر الزمان تصيب ) فنظم له الشيخ أرجوزة فى الفرائض وجمع له مختصرا فى الفقه يختص بالعبادات وأجاب على النظم بقوله ( أمولاي يامن فاق مجدا وسؤددا *** ومان ان له فى الخافقين ضريب ) ( أتانى عقد يخجل الدر نظمه *** ويعجز عنه أحمد وحبيب ) ( معان وألفاظ زكت وتناسقت *** فكل لكل فى البيان نسيب ) ( وما كان قدري يقتضي أن أجيبه *** ومثلى لذاك السمط ليس يجيب ) ( وقلتم بأن اسمى يشير بأن لى *** نصيبا وكلا ليس فيه نصيب ) ( اتحسب ما اعطيت من لطف سيمة *** تقصر عنها شمال وجنوب ) ( تعدى إلى مثلى وأنى وكيف ذا *** وأنى عن أدنى الكمال سليب )
( ولكن حويت اللطف أنت جميعه *** فقلت على ذا البأس أنت عجيب ) ( وأمركم ماض وحظى قبولكم *** وأنى على قدر القصور مجيب )

حرف الميم
السيد محسن ابن المتوكل على الله إسماعيل ابن الإمام القاسم بن محمد
ولد سنة 1070 سبعين وألف أو فى السنة التى بعدها وكان مولده بالسودة وبها نشأ وكان مع أخيه يوسف أيام خروجه على المهدى صاحب المواهب ودعوته إلى نفسه وظفر به المهدى فسجنه ثم أفرج عنه فعاد إلى السودة وكابد في تلك المدة شدة ثم عطف عليه المهدى فولاه أوقاف صنعاء وكان مشهورا بالفروسية والشجاعة وعلو الهمة ومعرفة الأدب والبلوغ إلى أعالى الرتب فمن نظمه ( شرى البرق فوق اللوا واستطارا *** وأورى بقلبى المعنى أوارا ) ( وساجلنى بلسان الوميض *** فأبكى سرارا ويبكى جهارا ) ( وباتت جفوني تريه البكا *** وبات سناه يرينى افترارا ) ( فيا برق لا تسق الا العقيق *** وذاك الجناب وتلك الديارا ) ( وتوج ذراها بذر الغمام *** وكلل به رشدها والبهارا ) ( وبلغ تحية عانى الفؤاد *** لا يعرف النوم الإغرارا ) ( وعرض بذكرى وقل مغرم *** سرى فى سبيل الهوى ثم حارا ) ومن شعره في المديح ( ما زلت أضرب آباط المطي إلى *** ملك أعز يزين التاج مفرقه )

( من معشر كرموا فرعا وأوشجه *** اكرم به أصل فرع طاب معرقه ) ( تهتز من ذكرهم أعواد منبرهم *** كما ترنح تحت الطير مورقه ) ( إذا ترسل اهدى الطير منطقه *** اوارسل الجيش سد الأفق فيلقه ) ( حكى الصفا قلبه بأسا غداه حكى *** منه قلوب الكماة الصيد سنجقه ) ( كالبرق حاشاه من نار الوميض لقد *** ضاهى جدى كفه لولا تألقه ) ومنه ( يرديد الجانى إلى فيه منطقى *** وأحلم عنه تارة لا أجيبه ) ( أبى قادها شعث النواصى وذادها *** عن السرج سرج الملك لا تستريبه ) ( وماالشعر هذا من شعارى وإنما *** أجرب فكرى كيف يجرى نجيبه ) ( فأنظم فى جيد الزمان قلائدا *** من اللؤلؤ المكنون فى رطيبه ) ( تقلده البيض الغوانى مخانقا *** ويصبو شباب الحى منه وشيبه ) ومن نظمه الفائق ( ورشيقة الأعطاف ما سمحت *** يوما بغير رواشق النبل ) ( هيفا بأرقم شعرها رقمت *** فى الرمل ما املالها نملى ) وله فى التشبيه ( كأن الزنبق المخضل *** في افنانه المخضر ) ( أنامل غادة حملت *** بها كأسا من الخمر ) ( ونرجسنا الأنيق حكى *** عشية بل بالقطر ) ( صحافا من لجين *** وسطها لمع من التبر ) ( وأما الورد فى تشبيهه *** قد حرت فى أمرى ) ( فأكثر ما أمثله *** بخد الكاعب البكر )
ومات بصنعاء سنة 1124 أربع وعشرين ومائة وألف أو فى التى بعدها وهو أصغر أولاد الإمام المتوكل على الله رحمه الله

السيد محسن بن إسماعيل الشامى
أحد علماء صنعاء المشاهير وشيخ مشايخنا قرأ على السيد العلامة أحمد بن اسحاق بن إبراهيم وعلى القاضى العلامة أحمد بن محمد قاطن وعلى غيرهما من علماء عصره وبرع فى النحو والصرف والمنطق والمعانى والبيان والأصول وشارك فيما عدا ذلك وكان مشهورا بقوة الفهم وسرعة الإدراك حتى قال شيخه القاضى أحمد المذكور انه ليس له نظير فى الفهم والغوص على المعانى الدقيقة واتصل بالإمام المهدى العباس بن الحسين بعد موت وزيره الفقيه أحمد بن على النهمي فأراد ترشيحه للوزارة ولكنه لم يتم ذلك وقد اتصل به كاتصال الوزراء أياما يسيرة ثم صرفه لأسباب اقتضت ذلك ومن جملة تلامذته شيخنا العلامة الحسن بن إسماعيل المغربى والسيد العلامة عبد الله بن محمد الأمير ومات فى يوم الجمعة أحد أيام شهر شعبان سنة 1194 أربع وتسعين ومائة وألف

السيد محسن بن الحسن بن القاسم بن أحمد ابن الإمام القاسم بن محمد ولد
يوم الخميس الثالث من ذى الحجة سنة 1103 ثلاث ومائة وألف ونشأ بالروضة وصنعاء وقرأ في علوم الأدب قليلا ثم قال الشعر ومدح الأكابر واتصل بالوزير الكبير على بن أحمد راجح وزير الإمام المنصور بالله الحسين بن القاسم وبأخيه الوزير محسن بن أحمد راجح ومدحهما وبالغ في ذلك وصنف لهما مصنفات يطرزها بمدحهما واستكثر من ذلك وبعد موتهما اتصل بالفقيه إسماعيل النهمي وكان متوليا لصنعاء وعند ان تولى بندر المخا عزم معه إلى هنالك وكان له معه قصص يطول حديثها مشتملة على مجون ومزح وكان صاحب الترجمة متطلعا على أحوال أهل عصره وأخبارهم وبينه وبين جماعة من أكابرهم مشاعرات وجمع كتابا سماه ذوب الذهب بمحاسن من بعصره من أهل الأدب وجمع سيرة للإمام المنصور بالله الحسين بن القاسم وهى في الحقيقة سيرة للوزيرين السابقين ولهما جمعها وله مؤلفات مسجوعة وكان فيه بلاغة فى الجملة ولكنه لم يكن ماهرا فى العلوم الأدبية فكان يأتى فى اسجاعه تارة ملحون وتارة يأتى باللغة العامية وشعره فيه ما هو جيد وقد اشتملت مصنفاته على كثير منه ومنه ما قال فى الوزير على راجح مقتديا بما قاله القائل في ابن عباد ( ورثت الوزارة كابرا عن كابر *** موصولة الإسناد بالإسناد ) ( يروى عن العباس عباد وزارته *** وإسماعيل عن عباد ) فقال صاحب الترجمة ( لقد ورث الوزارة عن سعيد *** على بعد أحمد خير مانح ) ( بتلقين وإسناد صحيح *** تسلسل عن سعيد ثم راجح ) ومن شعره فى مدحه ( مالى وللبين أصلى مهجتى لهبا *** وزادنى مع هيامى فى الهوى وصبا ) ( وهيج الشوق برق الغور حين شرى *** فباع جفنى الكرى مسترخصا وصبا ) ومنها ( قلب يذوب وأكباد مفتة *** وأعين دمعها مازال منسكبا ) ( كأنه وابل جاد الوزير به *** من أنمل للعطايا تمطر الذهبا )
وموت صاحب الترجمة فى أيام الإمام المهدى العباس بن الحسين ولا يحضرنى تعيينه

السيد محسن بن عبد الكريم بن أحمد بن محمد بن اسحاق بن المهدى احمد بن الحسن ابن الإمام القاسم بن محمد
ولد سنة 1191 إحدى وتسعين ومائة وألف ونشأ نشأة لم يكن لغيره من أبناء عصره فإنه قال الشعر الحسن وهو فى المكتب ولم يكن إذ ذاك قد اشتغل بالطلب ثم قرأ على جماعة من علماء العصر منهم السيد العلامة إبراهيم بن عبد القادر والقاضى العلامة الحسين بن أحمد السياغي وغيرهما وقرأ على في شرح الرضى على الكافية وفى مغنى اللبيب وفى الكشاف وحواشيه وله ذهن شريف وطبع ظريف وفهم فائق وعقل تام وأدب غض وله قصائد قد طارح بها أكابر العلماء وأفاضل الأدباء وهو إذ ذاك فى سن البلوغ وهو الآن فى سن الشباب وقد صار معدودا فى العلماء ومذكورا بين أعيان الشعراء من اهل صنعاء ولم يكن لدى الآن من شعره ما أكتبه ههنا وبلغ أنه صار ينظم مغنى اللبيب نظما حسنا ويشرح ذلك النظم شرحا مفيدا ولم أقف على ذلك واتفق في سنين قديمة انى خرجت أنا وجماعة من شيوخى منهم شيخنا العلامة السيد عبد القادر بن أحمد وشيخنا العلامة الحسن بن إسماعيل المغربى وجماعة من علماء الزمن وأعيان صنعاء اليمن وفيهم والد صاحب الترجمة وعمه وفى الجماعة صبيان فى نحو العشر السنين وأقل وأكثر ومنهم صاحب الترجمة فكان الصبيان يلعبون ويشتغلون بما يشتغل به امثالهم والمذكور يصغى إلى ما يدور بين أولئك الأعلام من المراجعات العلمية والمطارحات الأدبية
ولا يلتفت على شىء مما الصغار فيه فعجبت من حاله وأشرت إلى جماعة من العلماء ينظرون إليه فأخبرنا والده إذ ذاك بأن صاحب الترجمة قد صار له شعر فى تلك السن كثير من الملحون الذى يسميه أهل اليمن الحمينى وروى له شعرا من غيره فعجب من ذلك جميع أولئك الأعلام وأقبلوا عليه وامتدت أعناقهم إليه فلم تمر الا أيام قلائل بعد ذلك حتى ظهر له النظم الجيد الفائق ومازال ينمو نمو الهلال حتى بلغ أعلى مراتب الكمال

محمد بن إبراهيم بن ساعد السنجارى الأصل المصرى المعروف بابن الأكفانى
ولد بسنجار وطلب العلم ففاق الأقران فى عدة فنون وأتقن الرياضى والحكمة وصنف فيهما التصانيف الكثيرة وكان يحل أقليدس بلا كلفة كأنه ممثل بين عينيه ويقدم إلى معرفة الطب فكان يصيب حتى يتعجب الحذاق فى الفن منه فإنه يأتى بالدواء إلى المريض فبمجرد ما يتناوله يبرأ وكان مستحضرا للتاريخ وأخبار الناس حافظا للأشعار عارفا بفنون الأدب وله فيه تصانيف قال ابن سيد الناس ما رأيت من يعبر عما في ضميره بأوجز من عبارته ولم أر أمتع منه ولا أفكه من محاضراته وكان يحفظ من الرقى والعزائم شيئا كثيرا لا يشاركه فيه أحد وله اليد الطولى في الروحانيات ومهر أيضا في معرفة الجواهر والعقاقير حتى ألزم السلطان الناظر لا يشترى أحد شيئا الا بعد عرضه عليه ومن تصانيفه ارشاد القاصد إلى أسنى المقاصد عند غيبة الطبيب وكان كثيرالتجمل فى ملبسه
ومركبه ومات فى الطاعون العام سنة 749 تسع وأربعين وسبعمائة وهو القائل ( ولقد عجبت لعاكس للكيميا *** في حكمه قد جاء بالشنعاء ) ( يلقى على العين النحاس يحيلها *** فى لمحة كالفضة البيضاء )

محمد بن إبراهيم بن على بن محمد ابن أبى السعود محمد بن حسين بن على بن أحمد بن عطية بن ظهيرة
ولد ليلة الثلاثاء ثامن وعشرين ذى الحجة سنة 859 تسع وخمسين وثمان مائة وحفظ الأربعين النووية والمنهاج وألفية الحديث وألفية النحو ومختصر ابن الحاجب والتلخيص والطوالع وبعض الشاطبية وعرض فى سنة 872 على علماء بلده وقرأ على والده كتبا كثيرة في فنون متعددة وعلى عمه كذلك وعلى جماعة آخرين وأجاز له أكابر علماء عصره من الأقطار البعيدة وبرع في فنون كثيرة وفاق فى خصال حميدة وتولى قضاء مكة المشرفة بعد أبيه ومدحه شعراء عصره وكان كثير الأفضال على من يقصده وعلى المستحقين وقد ترجمه السخاوى ترجمة جيدة وأثنى عليه ثناء طائلا واستمر متوليا للقضاء بمكة حتى قبض عليه شريف مكة السيد بركات ابن محمد الحسنى لتخيله منه أنه السبب في الفتنة بينه وبين اخوانه واستولى على بعض أمواله وجهزه بحرا مع أولاده فوصلوا إلى جزيرة القنفذة ثم أمر الشريف بتغريقه فغرق بجانبها فى يوم الجمعة حادى عشر ذى الحجة سنة 907 سبع وتسعمائة

السيد محمد بن إبراهيم بن على بن المرتضى بن المفضل بن المنصور ابن محمد بن العفيف بن مفضل بن الحجاج بن على بن يحيى بن القاسم ابن الإمام الداعى يوسف ابن الإمام المنصور بالله يحيى بن الناصر احمد بن الهادى يحيى بن الحسين بن القاسم بن إبراهيم بن اسمعيل بن إبراهيم بن الحسن بن الحسن بن على بن أبى طالب رضى الله عنهم جميعا وقد سردت نسبه ههنا وان كان قد تقدم فى ترجمة السيد عبد الله بن على الوزير لكننى رأيت السخاوى ترجمه فغلط فى نسبه وقال محمد بن إبراهيم بن على بن المرتضي بن الهادى بن يحيى بن الحسين بن القاسم وذكر النسب إلى على كرم الله وجهه فجعل المرتضى بن الهادى وجعل الهادى بن يحيى بن الحسين وهذا غلط بين وصاحب الترجمة هو الإمام الكبير المجتهد المطلق المعروف بابن الوزير ولد في شهر رجب سنة 775 خمس وسبعين وسبعمائة بهجر الظهراوين من شطب وقال السخاوى انه ولد تقريبا سنة 765 وهذا التقريب بعيد والصواب الأول قرأ في العربية على أخيه العلامة الهادى ابن إبراهيم وعلى القاضى العلامة محمد بن حمزة بن مظفر وقرأ علم الكلام على القاضى العلامة على بن عبد الله بن أبى الخير كشرح الأصول والخلاصة والغياصة وتذكرة ابن متويه وقرأ علم أصول الفقه على السيد العلامة على بن محمد بن أبى القاسم وقرأ عليه أيضا علم التفسير وقرأ الفروع على القاضى العلامة عبد الله بن الحسن الدوارى وغيره من مشايخ صعدة ومن مشايخه السيد العلامة الناصر بن احمد ابن أمير المؤمنين المطهر وقرأ الحديث بمكة على محمد بن عبد الله بن ظهيرة وفى غيرها على نفيس الدين العلوى وعلى جماعة عدة والحاصل أنه قرأ على أكابر مشايخ

صنعاء وصعدة وسائر المداين اليمنية ومكة وتبحر في جميع العلوم وفاق الأقران واشتهر صيته وبعد ذكره وطار علمه في الأقطار قال صاحب مطلع البدور وقد ترجم له الطوائف وأقر له المؤالف والمخالف ترجم له ابن حجر العسقلاني في الدرر الكامنة وترجم له مصنف سيرة العراقى علامة وقته بمكة انتهى وما ذكره من أن ابن حجر ترجم له فى الدرر فلا أصل له فإنه لم يترجم له فيها أصلا بل هى مختصة بمن مات في القرن الثامن ولم يترجم لمن تأخر موته إلى القرن التاسع حتى أكابر مشايخه كالعراقى والبلقينى وابن الملقن مع أنهم ماتوا في أول القرن التاسع كما تقدم ذلك وأما صاحب الترجمة فهو تأخر موته إلى سنة 840 أربعين وثمان مائة فكيف يترجم له بل ترجم له الحافظ ابن حجر العسقلانى في أنبائه وترجم له السخاوى كما تقدمت الإشارة إلى ذلك وترجم له التقى ابن فهد في معجمه فقال السخاوي انه تعانى النظم فبرع فيه وصنف في الرد على الزيدية العواصم والقواصم في الذب عن سنة أبى القاسم واختصره في الروض الباسم وروي عن التقي بن فهد أنه أنشد لصاحب الترجمة في معجمه قوله ( العلم ميراث النبى كذا أتى *** في النص والعلماء هم وراثه ) ( فإذا أردت حقيقة تدرى لمن *** وراثه وعرفت ما ميراثه ) ( ما ورث المختار غير حديثه *** فينا فذاك متاعه وأثاثه ) ( فلنا الحديث وراثة نبوية *** ولكل محدث بدعة أحداثه ) وإنما اقتصر على رواية هذا الشعر مع أن في شعر صاحب الترجمة ما هو أرفع منه بدرجات لأن لقائه له كان في سنة 816 وقد نظم بعد ذلك نظما كثيرا جدا وارتفعت طبقته في العلم وهكذا ابن حجر فإنه ذكره في

أنبائه فى ترجمة أخيه الهادى لأن صاحب الترجمة اذ ذاك كان صغيرا فقال وله أخ يقال له محمد مقبل على الاشتغال بالحديث شديد الميل إلى السنة بخلاف أهل بيته انتهى ولو لقيه الحافظ ابن حجر بعد أن تبحر في العلوم لأطال عنان قلمه في الثناء عليه فإنه يثنى على من هو دونه بمراحل ولعلها لم تبلغ اخباره إليه وإلا فابن حجر قد عاش بعد صاحب الترجمة زيادة على اثنى عشر سنة كما تقدم في ترجمته وكذلك السخاوى لو وقف على العواصم والقواصم لرأى فيها ما يملأ عينيه وقلبه ولطال عنان قلمه في ترجمته ولكن لعله بلغه الإسم دون المسمى ولا ريب ان علماء الطوائف لا يكثرون العناية بأهل هذه الديار لاعتقادهم في الزيدية مالا مقتضى له الا مجرد التقليد لمن لم يطلع على الأحوال فإن في ديار الزيدية من أئمة الكتاب والسنة عددا يجاوز الوصف يتقيدون بالعمل بنصوص الأدلة ويعتمدون على ما صح في الأمهات الحديثية وما يلتحق بها من دواوين الإسلام المشتملة على سنة سيد الأنام ولا يرفعون إلى التقليد رأسا لا يشوبون دينهم بشىء من البدع التى لا يخلو أهل مذهب من المذاهب من شيء منها بل هم على نمط السلف الصالح في العمل بما يدل عليه كتاب الله وما صح من سنة رسول الله مع كثرة اشتغالهم بالعلوم التى هي آلات علم الكتاب والسنة من نحو وصرف وبيان وأصول ولغة وعدم اخلالهم بما عدا ذلك من العلوم العقلية ولو لم يكن لهم من المزية الا التقيد بنصوص الكتاب والسنة وطرح التقليد فإن هذه خصيصة خص الله بها أهل هذه الديار في هذه الأزمنة الأخيرة ولا توجد في غيرهم الا نادرا ولا ريب أن في سائر الديار المصرية والشامية من العلماء الكبار من لا يبلغ غالب أهل ديارنا هذه إلى رتبته

ولكنهم لا يفارقون التقليد الذى هو دأب من لا يعقل حجج الله ورسوله ومن لم يفارق التقليد لم يكن لعلمه كثير فائدة وإن وجد منهم من يعمل بالأدلة ويدع التعويل على التقليد فهو القليل النادر كابن تيمية وأمثاله وإنى لأكثر التعجب من جماعة من أكابر العلماء المتأخرين الموجودين في القرن الرابع وما بعده كيف يقفون على تقليد عالم من العلماء ويقدمونه على كتاب الله وسنة رسوله مع كونهم قد عرفوا من علم اللسان ما يكفى في فهم الكتاب والسنة بعضه فإن الرجل إذا عرف من لغة العرب ما يكون به فاهما لما يسمعه منها صار كأحد الصحابة الذين كانوا في زمنه وآله وسلم ومن صار كذلك وجب عليه التمسك بما جاء به رسول الله وآله وسلم وترك التعويل على محض الآراء فكيف بمن وقف على دقائق اللغة وجلايلها افرادا وتركيبا وإعرابا وبناء وصار في الدقائق النحوية والصرفية والأسرار البيانية والحقائق الأصولية بمقام لا يخفى عليه من لسان العرب خافية ولا يشذ عنه منها شاذة ولا فاذة وصار عارفا بما صح عن رسول الله وآله وسلم في تفسير كتاب الله وما صح عن علماء الصحابة والتابعين ومن بعدهم إلى زمنه وأتعب نفسه في سماع دوادين السنة التى صنفتها أئمة هذا الشأن في قديم الأزمان وفيما بعده فمن كان بهذه المثابة كيف يسوغ له أن يعدل عن آية صريحة أو حديث صحيح إلى رأى رآه احد المجتهدين حتى كأنه أحد العوام الأعتام الذين لا يعرفون من رسوم الشريعة رسما فيالله العجب إذا كانت نهاية العالم كبدايته وآخر أمره كأوله فقل لى أي فائدة لتضييع الأوقات في المعارف العلمية فإن قول امامه الذى يقلده هو كان يفهمه قبل أن يشتغل

بشىء من العلوم سواه كما نشاهده في المقتصرين على علم الفقه فإنهم يفهمونه بل يصيرون فيه من التحقيق إلى غاية لا يخفى عليهم منه شىء ويدرسون فيه ويفتون به وهم لا يعرفون سواه بل لا يميزون بين الفاعل والمفعول والذى أدين الله به أنه لا رخصة لمن علم من لغة العرب ما يفهم به كتاب الله بعد أن يقيم لسانه بشىء من علم النحو والصرف وشطر من مهمات كليات أصول الفقه في ترك العمل بما يفهمه من آيات الكتاب العزيز ثم إذا انضم إلى ذلك الاطلاع على كتب السنة المطهرة التى جمعها الأئمة المعتبرون وعمل بها المتقدمون والمتأخرون كالصحيحين وما يلتحق بهما مما التزم فيه مصنفوه الصحة أو جمعوا فيه بين الصحيح وغيره مع البيان لما هو صحيح ولما هو حسن ولما هو ضعيف وجب العمل بما كان كذلك من السنة ولا يحل التمسك بما يخالفه من الرأى سواء كان قايله واحدا أو جماعة أو الجمهور فلم يأت في هذه الشريعة الغراء ما يدل على وجوب التمسك بالآراء المتجردة عن معارضة الكتاب أو السنة فكيف بما كان منها كذلك بل الذى جاءنا في كتاب الله على لسان رسول الله ما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا قل ان كنتم تحبون الله فاتبعوني لقد كان لكم في رسول الله أسوة حسنة الى غير ذلك وصح عن رسول الله أنه قال كل أمر ليس عليه أمرنا فهو رد فالحاصل أن من بلغ في العلم إلى رتبة يفهم بها تراكيب كتاب الله ويرجح بها بين ما ورد مختلفا من تفسير السلف الصالح ويهتدى به إلى كتب السنة التى يعرف بها ما هو صحيح وما ليس بصحيح فهو مجتهد لا يحل له أن يقلد غيره كائنا من كان في مسئلة من مسائل الدين بل

يستروى النصوص من أهل الرواية ويتمرن في علم الدراية بأهل الدراية ويقتصر من كل فن على مقدار الحاجة والمقدار الكافي من تلك الفنون هو ما يتصل به إلى الفهم والتمييز ولا شك أن التبحر في المعارف وتطويل الباع في أنواعها هو خير كله لا سيما الاستكثار من علم السنة وحفظ المتون ومعرفة أحوال رجال الإسناد والكشف عن كلام الأئمة في هذا الشأن فإن ذلك مما يوجب تفاوت المراتب بين المجتهدين لا انه يتوقف الاجتهاد عليه فإن قلت ربما يقف على هذا الكلام من هومتهىء لطلب العلم فلا يدرى بما ذاك يشتغل ولا يعرف ما هو الذي إذا اقتصر عليه في كل فن بلغ إلى رتبة الاجتهاد والذي يجب عليه عنده العمل بالكتاب والسنة قلت لا يخفى عليك ان القرايح مختلفة والفطن متفاوته والأفهام متباينة فمن الناس من يرتفع بالقليل إلى رتبة علية ومن الناس من لا يرتفع من حضيض التقصير بالكثير وهذا معلوم بالوجدان ولكنى ههنا اذكر ما يكفى به من كان متوسطا بين الغايتين فأقول يكفيه من علم مفردات اللغة مثل القاموس وليس المراد احاطته به حفظا بل المراد الممارسة لمثل هذا الكتاب أو ما يشابهه على وجه يهتدي به إلى وجدان ما يطلبه منه عند الحاجة ويكفيه في النحو مثل الكافية لابن الحاجب والألفية وشرح مختصر من شروحها وفي الصرف مثل الشافية وشرح من شروحها المختصرة مع ان فيها مالا تدعو إليه حاجة وفي أصول الفقه مثل جمع الجوامع والتنقيح لابن صدر الشريعة والمنار للنسفى أو مختصر المنتهى لابن الحاجب أو غاية السول لابن الإمام وشرح من شروح هذه المختصرات المذكورة مع أن فيها جميعهامالا تدعو إليه حاجة بل غالبها كذلك ولا سيما تلك التدقيقات

التى في شروحها وحواشيها فإنها عن علم الكتاب والسنة بمعزل ولكنه جاء في المتأخرين من اشتغل بعلوم أخرى خارجة عن العلوم الشرعية ثم استعملها في العلوم الشرعية فجاء من بعده فظن انها من علوم الشريعة فبعدت عليه المسافة وطالت عليه الطرق فربما بات دون المنزل ولم يبلغ إلى مقصده فإن وصل بذهن كليل وفهم عليل لأنه قد استفرغ قوته في مقدماته وهذا مشاهد معلوم فإن غالب طلبة علوم الاجتهاد تنقضى أعمارهم في تحقيق الآلات وتدقيقها ومنهم من لا يفتح كتابا من كتب السنة ولا سفرا من أسفار التفسير فحال هذا كحال من حصل الكاغد والحبر وبرى اقلامه ولاك دواته ولم يكتب حرفا فلم يفعل المقصود إذ لا ريب أن المقصود من هذه الآلات هو الكتابة كذلك حال من قبله ومن عرف ما ذكرناه سابقا لم يحتج إلى قراءة كتب التفسير على الشيوخ لأنه قد حصل ما يفهم به الكتاب العزيز وإذا أشكل عليه شىء من مفردات القرآن رجع إلى ما قدمنا من أنه يكفيه من علم اللغة وإذا اشكل عليه اعراب فعنده من علم النحو مايكفيه وكذلك إذا كان الإشكال يرجع إلى علم الصرف وإذا وجد اختلافا في تفاسير السلف التى يقف عليها مطالعة فالقرآن عربى والمرجع لغة العرب فما كان أقرب إليها فهو أحق مما كان أبعد وما كان من تفاسير الرسول فهو مع كونه شيئا يسيرا موجود في كتب السنة ثم هذا المقدار الذى قدمنا يكفى في معرفة معانى متون الحديث وأما ما يكفيه في معرفة كون الحديث صحيحا أو غير صحيح فقد قدمنا الإشارة إلى ذلك ونزيده ايضاحا فنقول إذا قال امام من أئمة الحديث المشهورين بالحفظ والعدالة وحسن

المعرفة أنه لم يذكر في كتابه الاما كان صحيحا وكان ممن مارس هذا الشأن ممارسة كلية كصاحبى الصحيحين وبعدهما صحيح ابن حبان وصحيح ابن خزيمة ونحوهما فهذا القول مسوغ للعمل بما وجد في تلك الكتب وموجب لتقديمه على التقليد وليس هذا من التقليد لأنه عمل برواية الثقة والتقليد عمل برأيه وهذا الفرق أوضح من الشمس وإن التبس على كثير من الناس وأما ما يدندن حوله أرباب علم المعانى والبيان من اشتراط ذلك وعدم الوقوف على حقيقة معاني الكتاب والسنة بدونه فأقول ليس الأمر كما قالوا لأن ما تمس الحاجة إليه في معرفة الأحكام الشرعية قد أغنى عنه ما قدمنا ذكره من اللغة والنحو الصرف والأصول والزايد عليه وإن كان من دقايق العربية وأسرارها ومماله مزيد تأثير في معرفة بلاغة الكتاب العزيز لكن ذلك أمر وراء مانحن بصدده وربما يقول قايل بأن هذه المقالة مقالة من لم يعرف ذلك الفن حق معرفته وليس الأمر كما يقول فإنى قد شغلت برهة من العمر في هذا الفن فمنه ما قعدت فيه بين أيدى الشيوخ كشرح التلخيص المختصر وحواشيه وشرحه المطول وحواشيه وشرحه الأطول ومنه ما طالعته مطالعة متعقب وهو ماعدا ما قدمته وقد كنت أظن في مبادىء طلب هذا الفن ما يظنه هذا القائل ثم قلت ما قلت عن خبرة وممارسة وتجريب والزمخشري وأمثاله وإن رغبوا في هذا الفن فذلك من حيث كون له مدخلا في معرفة البلاغة كما قدمنا وهذا الجواب الذى ذكرته ههنا هو الجواب عن المعترض في سائر ما أهملته مما يظن أنه معتبر في الاجتهاد ومع ذلك كله فلسنا الا بصدد بيان القدر الذى يجب عنده العمل بالكتاب والسنة وإلا فنحن ممن يرغب الطلبة في الأستكثار

من المعارف العلمية على اختلاف أنواعها كما تقدمت الإشارة إلى ذلك ومن رام الوقوف على ما يحتاج إليه طالب العلم من العلوم على التفصيل والتحقيق فليرجع إلى الكتاب الذى جمعته في هذا وسميته أدب الطلب ومنتهى الأرب فهو كتاب لا يستغنى عنه طالب الحق على أني أقول بعد هذا أن من كان عاطلا عن العلوم الواجب عليه أن يسأل من يثق بدينه وعلمه عن نصوص الكتاب والسنة في الأمور التى تجب عليه من عبادة أو معاملة وسائر ما يحدث له فيقول لمن يسأله علمنىأصح ما ثبت في ذلك من الأدلة حتى أعمل به وليس هذا من التقليد في شىء لأنه لم يسأله عن رأيه بل عن روايته ولكنه لما كان لجهله لا يفطن الفاظ الكتاب والسنة وجب عليه أن يسأل من يفطن ذلك فهو عامل بالكتاب والسنة بواسطة المسؤل ومن أحرز ما قدمنا من العلوم عمل بها بلا واسطة في التفهيم وهذا يقال له مجتهد والعامى المعتمد على السؤال ليس بمقلد ولا مجتهد بل عامل بدليل بواسطة مجتهد يفهمه معانيه وقد كان غالب السلف من الصحابة والتابعين وتابعيهم الذين هم خير القرون من هذه الطبقة ولا ريب أن العلماء بالنسبة إلى غير العلماء أقل قليل فمن قال انه لا واسطة بين المقلد والمجتهد قلنا له قد كان غالب السلف الصالح ليسوا بمقلدين ولا مجتهدين أما كونهم ليسوا بمقلدين فلأنه لم يسمع عن أحد من مقصرى الصحابة أنه قلد عالما من علماء الصحابة المشاهير بل كان جميع المقصرين منهم يستروون علمائهم نصوص الأدلة ويعملون بها وكذلك من بعدهم من التابعين وتابعيهم ومن قال ان جميع الصحابة مجتهدون وجميع التابعين وتابعيهم فقد أعظم الفرية وجاء بما لا يقبله عارف

وهذه المذاهب والتقليدات التى معناها قبول قول الغير دون حجة لم تحدث الا بعد انقراض خير القرون ثم الذين يلونهم ثم الذين يلونهم ( وخير الأمور السالفات على الهدى *** وشر الأمور المحدثات البدائع ) وإذا لم يسع غير العالم في عصور الخلف ما وسعه في عصور السلف فلا وسع الله عليه وهذا عارض من القول اقتضاه ما قدمناه فلنرجع إلى ما نحن بصدده من ترجمة هذا السيد الإمام فنقول وهو شاهد على ما قدمنا ذكره ان صاحب الترجمة لما ارتحل إلى مكة وقرأ علم الحديث على شيخه ابن ظهيرة قال للسيد ما أحسن يا مولانا لو انتسبت إلى امام الشافعى أو أبى حنيفة فغضب وقال لو احتجت إلى هذا النسب والتقليدات ما اخترت غير الإمام القاسم بن إبراهيم أو حفيده الهادى وبالجملة فصاحب الترجمة ممن يقصر القلم عن التعريف بحاله وكيف يمكن شرح حال من يزاحم أئمة المذاهب الأربعة فمن بعدهم من الأئمة المجتهدين في اجتهاداتهم ويضايق أئمة الأشعرية والمعتزلة في مقالاتهم ويتكلم في الحديث بكلام أئمته المعتبرين مع احاطته بحفظ غالب المتون ومعرفة رجال الأسانيد شخصا وحالا وزمانا ومكانا وتبحره في جميع العلوم العقلية والنقلية على حد يقصر عنه الوصف ومن رام ان يعرف حاله ومقدار علمه فعليه بمطالعة مصنفاته فإنها شاهد عدل على علو طبقته فإنه يسرد في المسئلة الواحدة من الوجوه ما يبهر لب مطالعه ويعرفه بقصر باعه بالنسبة إلى علم هذا الإمام كما يفعله في العواصم والقواصم فإنه يورد كلام شيخه السيد العلامة على بن محمد بن أبى القاسم في رسالته التى اعترض بها عليه ثم ينسفه نسفا بإيراد

ما يزيفه به من الحجج الكثيرة التى لا يجد العالم الكبير في قوته استخراج البعض منها وهو في أربعة مجلدات يشتمل على فوائد في أنواع من العلوم لا توجد في شيء من الكتب ولو خرج هذا الكتاب إلى غير الديار اليمنية لكان من مفاخر اليمن وأهله ولكن أبى ذلك لهم ما جبلوا عليه من غمط محاسن بعضهم لبعض ودفن مناقب أفاضلهم ومن مصنفاته ترجيح أساليب القرآن على أساليب اليونان وهو كتاب في غاية الإفادة والإجادة على أسلوب مخترع لا يقدر على مثله الا مثله ومنها كتاب الروض الباسم في مجلد اختصره من العواصم وكتاب ايثار الحق على الخلق وهو غريب الأسلوب مفيد في بابه وله كتاب جمعه في التفسير النبوى ومنها مؤلف في مدح العزبة والعزلة ومؤلف في الرد على المعرى سماه نصر الأعيان على شر العميان وله كتاب البرهان القاطع في معرفة الصانع وله كتاب التنقيح في علوم الحديث وله مؤلفات غير هذه ومسائل أفردها بالتصنيف وهو إذا تكلم في مسئلة لا يحتاج الناظر بعده إلى النظر في غيره من أى علم كانت وقد وقفت من مسائله التى أفردها بالتصنيف على عدد كثير تكون في مجلد وما لم أقف عليه أكثر مما وقفت عليه وكلامه لا يشبه كلام أهل عصره ولا كلام من بعده بل هو من نمط كلام ابن حزم وابن تيمية وقد يأتى في كثير من المباحث بفوائد لم يأت بها غيره كاينا من كان وديوان شعره مجلد وشعره غالبه في التوسلات والرقائق وتقييد الشوارد العلمية والمجاوبة لمن امتحن به من أهل عصره فان له معهم قلاقل وزلازل وكانوا يثورون عليه ثورة بعد ثورة وينظمون في الاعتراض عليه القصائد وأفضى ذلك إلى أن اعترض عليه شيخه

المتقدم ذكره برسالة مستلقة فأجابها بما تقدم وكان يجاوبهم ويصاولهم ويجاولهم فيقهرهم بالحجة ولم يكن في زمنه من يقوم له لكونه في طبقة ليس فيها أحد من شيوخه فضلا عن معارضيه والذى يغلب على الظن أن شيوخه لو جمعوا جميعا في ذات واحدة لم يبلغ علمهم إلى مقدار علمه وناهيك بهذا ثم بعد هذا انجمع وأقبل على العبادة وتمشيخ وتوحش في الفلوات وانقطع عن الناس ولم يبق له شغلة بغير ذلك وتأسف على ما مضى من عمره في تلك المعارك التى جرت بينه وبين معاصريه مع أنه في جميعها مشغول بالتصنيف والتدريس والذب عن السنة والرفع عن اعراض أكابر العلماء وأفاضل الأمة والمناضلة لأهل البدع ونشر علم الحديث وسائر العلوم الشرعية في أرض لم يألف أهلها ذلك لا سيما في تلك الأيام فله أجر العلماء العاملين وأجر المجاهدين المجتهدين ولكنه ذاق حلاوة العبادة وطعم لذة الانقطاع إلى جناب الحق فصغر في عينيه ما سوى ذلك وقد ترجمه بعض بنى الوزير في كراريس واستوفى أحواله ولو ترجمه في مجلد لم يكن وافيا بحقه وترجمه أيضا جماعة من علماء الزيدية ومن غيرهم من قدمنا ذكره كالوجيه العطاب اليمني والشريف الفاسى المالكى في كتابه العقد الثمين الذى جعله تاريخا لمكة والبريهى ومدحه غير واحد من أعيان العلماء والحاصل أنه رجل عرفه الأكابر وجهله الأصاغر وليس ذلك مختصا بعصره بل هو كاين فيما بعده من العصور إلى عصرنا هذا ولو قلت ان اليمن لم ينجب مثله لم أبعد عن الصواب وفي هذا الوصف مالا يحتاج معه إلى غيره وما أحسن قوله في معاتبة شيخه المتقدم ذكره
( عرفت قدرى ثم أنكرته *** فما عدا بالله ممابدا ) ( وكل يوم لك بى موقف *** اسرفت في القول بسوء البدا ) ( أمس الثنا واليوم سوء الأذى *** ياليت شعرى كيف نضحى غدا ) ( يا شيبة العترة في وقته *** ومنصب التعليم والاهتدا ) ( قد خلع العلم رداء الهدى *** عليك والشيب رداء الردى ) ( فصن ردائيك وطهرهما *** عن دنس الإسراف والاعتدا ) وكانت وفاته تغمده الله بغفرانه في سابع وعشرين شهر محرم سنة 840 أربعين وثمان مائة

محمد بن إبراهيم بن محمد البدر أبو البقاء الأنصارى المصرى الأصل المعروف بالبدر البشتكى الشاعر المشهور ولد في أحد الربيعين سنة 748 ثمان وأربعين وسبعمائة بجوار جامع بشتك الناصرى فقرأ القرآن وحفظ الكتاب في فقه الحنفية ثم تحول شافعيا وصحب البهاء محمد بن عبد الله الكازرونى وكان عجبا في جذب الناس إلى الإقامة عنده بحيث يهجروا أهاليهم خصوصا المردان فاجتمع به صاحب الترجمة وهو كذلك مع كونه من أجمل أهل عصره فلازمه ولم يفارقه وامعن النظر في كتب ابن حزم فغلب عليه حبه وتزيا بكل زى وسلك كل طريق واشتغل في فنون كثيرة ولكنه لم يتقن شيئا منها وأخذ الأدب عن ابن نباته وقال الشعر الحسن فكاد يحكيه في الرقة والانسجام وجمع كتابا حافلا في طبقات الشعراء وجمع ديوان شيخه ابن نباته وفاته كثير منه فاستدارك عليه ابن حجر مما فاته من شعر ابن نباته نحو مجلد ولم يجمع هو نظم نفسه مع كثرته فجمعه الشهاب

الحجازى وكان لصاحب الترجمة قدرة على النسيخ بحيث يكتب في اليوم خمس كراريس فأكثر وربما تعب فيضطجع على جنبه فيكتب وكتب لنفسه ولغيره مالا يدخل تحت الحصر وكان لأجل ما يكتبه موسعا عليه في دنياه ولا يتقلد لأحد منه حتى ان بعض الأكابر أرسل إليه بعشرة دنانير فشتم الرسول وقال لا حاجة لى في ذلك فأخذ جرابه فنثر ما فيه من ذهب وفضة وفلوس بحضرته وكان يسخر بجماعة من الأعيان ومن ذلك أنه قال للكمال الدميرى لما بلغه أنه شرح سنن ابن ماجه سماه بعرة الدجاجة ولما سمى البلقينى مؤلفاته الفوائد المنتهضة على الرافعى والروضة كان المترجم له يقول الروضة بفتح الواو يشير إلى ان السجعة غير متناسب فغير البلقينى التسمية إلى الفوائد المحضة وكتب إليه الحافظ ابن حجر ( أليس عجيبا بأنا نصوم *** ولا نشتكى من أذى الصوم غما ) ( ونسغب والله في نسكنا *** إذا نحن لم نرو نثرا ونظما ) فأجاب المترجم له ( الا يا شهابا رقى في العلى *** فأمطرنا نوه العذب قطرا ) ( إلى فقر منك يا فقرنا *** ونستغن ان قلت نظما ونثرا ) وشعره سائر وقد ذكر منه المصنفون في الأدب من المتأخرين شيئا كثيرا ومات يوم الإثنين ثالث وعشرين جمادى الأولى سنة 830 ثلاثين وثمان مائة

السيد محمد بن إبراهيم بن المفضل بن إبراهيم بن على ابن الإمام شرف الدين الشبامى اليمنى ولد سنة 1022 اثنتين وعشرين وألف وقرأ على العلامة عبد الرحمن ابن محمد الحيمي وعلى السيد عز الدين بن دريب وعلى غيرهما من مشايخ صنعاء وشبام وبرع في جميع العلوم وفاق أهل عصره وأخذ عنه الناس طبقة بعد طبقة وفي تلامذته جماعة هم أئمة مصنفون كالعلامة صالح ابن مهدى المقبلى وغيره ولم يشتغل مع جلالة قدره وتبحره في العلوم بالتصنيف بل كان يجيب في مسائل ترد عليه أجوبة مفيدة وله سيرة حسنة جمعها لجده الإمام شرف الدين وكان كثير الصمت قليل المباهاة والمماراة ومحبة الظهور ومن غرائب ما وقع له مما يدل على مزيد عقله وسكونه وحسن سمته أنه حضر مجلس الإمام المتوكل على الله إسماعيل وهو غاص بأعيان العلماء فدار الكلام في مسئلة نحوية فتكلم كل واحد من الحاضرين بمالديه وصاحب الترجمة ساكت لم يتكلم بكلمة مع كونه أكثر أهل ذلك المجلس علما ولما طال الكلام في تلك المسئلة التفت اليه من في ذلك المجلس ومنهم الإمام وعولوا جميعا في ذلك عليه فقال هذه المسئلة ذكرها صاحب المغنى فجاؤا بالكتاب فأخذه وفتح فقلب ورقة أراهم تلك المسئلة بلفظها فعجبوا من تحقيقه أولا ومن سكوته مع علمه بالمسئلة لاسيما وقد كثر الكلام فيها وطال وعرض خصوصا في مثل ذلك المجلس الذي لا يمسك نفسه فيه الا من كان جبلا من جبال التقوى وكان حسن الشكل مليح الهيئة حتى قال بعض الفضلاء انه لو اجتمع أهل المحشر وخرج صاحب الترجمة علم كل واحد أنه عالم وكان متواضعا متوددا
ملاطفا وهو ممن اتفق أهل عصره على تعظيمه وخضعوا لعلمه واعترفوا بتفرده وأقروا له بالجمع بين علم العقل والنقل والبلوغ في التحقيق إلى أعلى الطبقات ومات في نهار الاثنين غرة شهر رجب سنة 1085 خمس وثمانين وألف بمنزله بشبام وتأسف الناس على فقده ورثاه الشعراء كمحمد ابن الحسين الحيمى والشيخ ابراهيم الهندى والقاضى أحمد بن صالح بن أبي الرجال صاحب مطلع البدور والقاضى على بن صالح بن أبى الرجال

محمد بن إبراهيم بن يحيى بن محمد بن صلاح الشجرى السحولى ثم الصنعانى
أحد العلماء المبرزين والأدباء المجيدين أخذ العلم عن والده وغيره وأخذ عنه جماعة من أكابر العلماء وكان خطيبا بجامع صنعاء ثم صار خطيبا برداع وفي آخر مدته ولاه المهدى صاحب المواهب الخطابة بالخضراء التى اختطها وكان مبرزا في العلوم الآلية والأدب وله شعر منسجم جيد فمنه قوله في مدح شرخ الرضى على الكافية ( عليك بالنجم إذا ما دجت *** ظلمة نحو ان أردت المضى ) ( من شاء يدعى السيد المرتضى *** في قومه كان أخا للرضى ) ومن نظمه ( كم قالت الورقا لا غصاننا *** هذا المصلى فاسجدى واركعى ) ( وأنت يا ورقاء بان اللوى *** غن على العيدان ثم اسجعى ) ومن نظمه القصيدة التى راجع بها السيد الحسن الجرموزى ومطلعها ( بين المعاجر والمحاجر *** فتن الأصاغر والأكابر ) وله نظم كثير وقد ترجم له صاحب ترويح المشوق وصاحب نسمة

السحر وكانت وفاته سنة تسع ومائة وألف ووالد صاحب الترجمة هو أحد أكابر علماء صنعاء المفيدين لا سيما في علم الفروع وله مصنفات منها حاشية شرح الأزهار المشهورة ومنها شرح على الثلاثين المسئلة وقد تخرج به غالب أهل عصره في علم الفقه ومن مشايخه والده والعلامة محمد بن عز الدين المفتى والقاضى أحمد بن معوضة الجربى والفقيه إبراهيم بن يحيى حميد والفقيه أحمد الضمدى والسيد حسن بن شمس الدين جحاف وعبد الرحمن بن محمد الحيمى وعبد الهادى ابن أحمد الحسوسة ومولده ليلة الجمعة ثالث وعشرين جمادى الأولى سنة 987 سبع وثمانين وتسعمائة بمدينة ذمار وتوفي يوم السبت لعشرين خلت من جمادى الأولى سنة 1060 ستين وألف بصنعاء وقد ترجمه صاحب مطالع البدور ترجمة وافية

الإمام المهدى محمد بن أحمد بن الحسن ابن الإمام القاسم بن محمد
ولد في سنة 1047 سبع وأربعين وألف في سابع جمادى الآخرة منها وكان بعد موت والده أحد الرؤساء الأكابر في الديار اليمنية وولى الخلافة بعد موت الإمام المؤيد بالله محمد بن المتوكل على الله إسماعيل بعد نزاع شديد وحروب طويلة واجتمع لحربه جميع أكابر سادات اليمن من أقاربه وغيرهم وحصروه وكادوا يحيطون به وبمن معه فخرج إليهم بمن معه من الأجناد وهم اليسير فهزمهم وأسر جماعة من أكابرهم وشرد آخرين ودانت اليمن وصفا له الوقت ولم يبق له مخالف الا قهره ونازعه بعد ذلك جماعة فغلبهم وسجنهم كالسيد يوسف بن المتوكل وكالسيد حسين بن الحسن بن الإمام وهو عمه وغير هؤلاء والحاصل أنه ملك من اكابر الملوك كان يأخذ المال من الرعايا بلا تقدير وينفقه بلا تقدير وكانت اليمن من بعد خروج الأتراك منها إلى أن ملكها صاحب الترجمة مصونة عن الجور والجبانات وأخذ مالا يسوغه الشرع فلما قام هذا أخذ المال من حله وغير حله فعظمت دولته وجلت هيبته وتمكنت سطوته وتكاثرت أجناده وصار بالملوك اشبه منه بالخلفاء ومع ذلك فهو يتزهد في ملبوسه فإنه كان لا يلبس الحرير ولا رفيع الثياب وكان يسمى صاحب السجدة لأنه كان إذا خرج من موكبه ورأى ما بين يديه من الأجناد المالية للقضاء ترجل عن جواده وسجد شكرا لله وتواضعا ومرغ وجهه بالأرض وكان سفاكا للدماء بمجرد الظنون والشكوك وقد قتل عالما بذلك السبب وشاع على الألسن أنه كان يأتيه في الليل من يخاطبه بأنه يقتل فلانا وينهب مال فلان ويعطى فلانا ويمنع فلانا فإذا كان النهار عمل بجميع ذلك ولعل هذا المخاطب له من مردة الجن وكان يميل إلى أهل العلم ويجالسهم ويتشبه بهم وربما قرأوا عليه ولم يكن عالما ولكن كان يحب التظهر بالعلم فيساعده على ذلك علماء حضرته رغبا ورهبا وله تصنيف سماه الشمس المنيرة في مجلد لطيف وقفت عليه وفيه نقل مسائل من مؤلفات جد ابيه الإمام القاسم ابن محمد ولكنها غير مرتبة ولا منقولة على أسلوب بل لا يدرى المطلع على ذلك الكتاب ما موضوعه ولا ما غرض مؤلفه وسبب ذلك كون مؤلفه ليس من العلماء ومع هذا فكان يقرأه عليه جماعة من أكابر العلماء وليس في موسعهم نصحه وتعريفه بالحقيقة لما جبل عليه من الطيش وتعجيل العقوبة ومن علو همته أنه إذا اراد الإيقاع بوزير من وزرائه أو

أمير من أمرائه أمر بالجند بانتهاب ماله ولا يأخذ منه شيئا وقد يكون مالا جليلا وكان تملكه لليمن واستيلاؤه عليها بعد موت المؤيد بالله محمد ابن المتوكل على الله كما تقدم وذلك في سنة 1097 واستمر على ذلك إلى سنة 1126 وشرع المتوكل على الله القاسم بن الحسين في معارضته وإخراج البلاد عن مملكته حتى خلع نفسه في سنة 1129 فكان ملكه الديار اليمنية بأسرها زيادة على ثلاثين سنة فسبحان الفعال لما يريد ومن أعظم الحوادث في أيامه حادثة السيد إبراهيم المحطورى الشرفى الذى يسميه الناس اليوم المحدورى بالدال المهملة مكان الطاء المهملة وكان بارعا في علم الطلسمات والشعوذة وبالجملة فكان من أعظم السحرة وظهور أمره في سنة 1111 وله أتباع مجاذيب ينطقون بلفظ الجلالة فسفك الدماء ونهب الأموال وكان لا تؤثر الرصاص في أصحابه ولا يقطع أجسامهم السلاح فكانت الرصاصة إذا بلغت إلى أصحابه أمسكها بيده وأرجعها إلى صاحبها وارتجت الديار اليمنية لهذه الحادثة بل وسائر الديار حتى قيل ان سلطان الروم كتب إلى نائبه بمصر يسأله عن هذا القايم باليمن الذى لا يعمل في أصحابه السلاح ولا الرصاص ووقعت له ملاحم دمر فيها عالما لا يحصون فأرسل إليه صاحب الترجمة جيشا بعد جيش وهو يهزمهم ويقتل أكثرهم وامتد اصحابه في مواضع من اليمن ولم يكن عنده من العلم شىء فكان إذا سئل عن وجه ما يسفك من الدماء ويهتك من الحرم وينهب من الأموال قال ان سيفه هو الذى يأمره بذلك ويحكى أن سيفه المذكور كان يسمع له صليل وهو في غمده ولعل ذلك من جملة أثر سحره وكان تارة يقول انه لا يخرج الا لاجل شرب الناس للتنباك وتقريرهم للبانيات على البقاء

في أرض اليمن وكل هذا من أعظم المشعرات بمزيد جهله وكان أصحابه إذا توجهوا إلى حصن من الحصون فتحوه في أسرع وقت وإن كان من غاية الحصانة لأنهم يرمونهم فلا يؤثر ذلك ويضربونهم بالسلاح فلا يؤثر ذلك فإذا لم يستسلموا ويفتحوا لهم الأبواب تسوروا من الجدارات ودخلوا فاتفق في فتحهم لحصن ثلا ان أمرأة أرسلت على أحدهم حجرا فهشمته فلما رأوا أهل المحل ذلك أخذوا الأحجار ورموهم بها فشدخوهم وقتلوا جماعة منهم ولم يزل صاحب الترجمة يجهز جيشا بعد جيش حتى جهز في آخر الأمر أولاده في جيش ضخم فكان الفتح وتقهقر امر هذا الناجم وتفرق أصحابه بعد أن فعلوا الأفاعيل وهزموا الجيوش وفتحوا الحصون ثم نجا بنفسه إلى جهات صعدة وشرع في افساد أهلها وكادت الفتنة ان تعود فتلطف أمير صعدة اذ ذاك وهو السيد على بن أحمد بن الإمام القاسم بن محمد حتى وصل إليه فسأله عن سبب سفكه للدماء ونهبه للأموال وتحليله للمحرمات فأجابه بمثل ما اعتذر به سابقا مما يؤذن بإفراط جهله فسجنه ثم ضرب عنقه وأرسل إلى صاحب الترجمة يخبره بذلك وقد اتفق مثل هذه الفتنة في أوائل أيام الإمام المهدي العباس ابن الحسين والد مولانا خليفة العصر الإمام المنصور بالله حفظه الله وذلك ان رجلا من السودان يقال له أبو علامة ظهر من المحل الذى ظهر منه المحطوري وهو بلاد الشرق وصار له اتباع كثير مجاذيب لا يعمل فيهم سلاح ولا رصاص واجتمع منهم الوف مؤلفة وفتحوا غالب حصون بلاد حاشد وبكيل ثم بعد ذلك استفتحوا مواضع من البلاد الإمامية

وانتهوا إلى تهامة وقتلوا من الناس من لا يأتى عليه الحصر ورجفت اليمن لذلك وتضعضعت اركان المملكة وصار الناس لا يجري في حديثهم غيره وصار النساء ومن يشابههن من العوام إذا سقط صبى لهم نادوا باسم هذا الناجم وعظمت فتنته واشتملت الأرض به وما زال الإمام المهدى يرسل إليه بالجيوش ويدافع بها عن بلاده التى قد انتشر فيها أصحاب أبى علامة المذكور وآخر الأمر عملت فيهم الأسلحة وأثرت فيهم الرصاص ولكنهم قد صاروا جيوشا متكاثرة فتارة تكون الدائرة لهم وتارة عليهم وغالبهم من السودان ثم اتفق أن أبا علامة ارسل إلى الشام صعدة أنهم يمدونه بجيش فخرجوا في جيش كثير فوصلوا إليه وقد أدبر أمره فقتله جماعة منهم وحملوا رأسه إلى الإمام المهدى العباس وقد أخبرنى بأخبار هذا الناجم شيخنا العلامة السيد عبد القادر بن أحمد المتقدم ذكره وكذلك أخبرنى بأخباره الفقيه على بن القاسم حنش المتقدم ذكره وكانا قد وصلا إليه اما شيخنا فارسله الإمام المهدى وأما الفقيه علي فأرسله أمير كوكبان وأخبرنى شيخنا أنه سأل عن سبب ما هو فيه فقال انه دخل صنعاء في أيام سابقة وكان المؤذنون يسبحون من المنارات في آخر الليل ثلاث تسبيحات ثم دخل مرة اخرى فوجدهم قد تساهلوا بذلك فمنهم من يسبح تسبيحتين ومنهم من يسبح تسبيحة واحدة ومنهم من لا يسبح فانظر إلى هذا الجهل العجيب الذى استحل به هذا الطاغية سفك الدماء وهتك الحرم وكان ظهوره في سنة 1164 أو في التى بعدها فانتقم الله منه وأهلكه وكان موت المهدي صاحبه المواهب المترجم له في سنة 1130 ثلاثين ومائة وألف

محمد بن أحمد بن جار الله مشحم الصعدى ثم الصنعانى
له شيوخ منهم السيد العلامة احمد بن عبد الرحمن الشامى وأجاز له جماعة من أهل الحرمين كالشيخ محمد حبوه السندى وكان له اطلاع على عدة علوم مع بلاغة فائقة وعبارة رائقة وله مؤلفات مجموعة في مجلدة وفيها رسائل نفيسة وكان خطيبا للإمام المنصور بالله الحسين بن القاسم ثم ولاه القضاء بمحلات من المدائن اليمنية وفيه كرم مفرط وله شعر متوسط وبالجملة فهو من محاسن القضاة وكذلك ولاه الإمام المهدى القضاء بمواضع من مدائن اليمن وله قصائد في مدحه فمنها هذه القصيدة ( زارت وقد جن دامس الغلس *** ولم تخف أعينا من الحرس ) ( تخطر في تيهها فنم بها *** طيب شذاها ومنطق الجرس ) ( فيالها خلسة الذ بها *** الذ وصل الحبيب في الخلس ) ( عقيلة حجبت بسمر قنى *** وبيض هند وأسهم وقسى ) ( ترمى بسهم الرنا فكم قتلت *** من دارع في الهوى ومترس ) وهى طويلة ولعل مجموع اشعاره موجودة عند ولده القاضى العلامة أحمد بن محمد المتقدم ذكره وموته في ايام المهدي العباس بن الحسين سنة 1181 إحدى وثمانين ومائة وألف وسيأتى ذكر حفيده ان شاء الله

محمد بن أحمد بن حمزة الرملى المصرى العالم المشهور
ولد سنة 919 تسع عشرة وتسعمائة وموته سنة 1004 اربع وألف ولم أقف له على ترجمة مبسوطة لكنه قال العصامى في وصفه امام الحرمين وشيخ المصريين من كانت العلماء تكتب عنه ما يملى مولانا شمس الدين محمد بن أحمد بن حمزة الرملى فاتح اقفال مشكلات العلوم ومحيى ما اندرس منها من الآثار والرسوم استاذ الأستاذين وأحد علماء الدين علامة المحققين على الاطلاق وفهامة المدققين بالاتفاق انتهى
محمد بن أحمد بن سعد السودى ثم الصنعانى المولد والمنشأ والدار ولد في ليلة الجمعة مستهل جمادى الآخرة سنة 1178 ثمان وسبعين ومائة وألف وحفظ القرآن ثم لازمنى منذ ابتداء طلبه إلى انتهائه فقرأ على في النحو الملحة وشرحها لبحرق وشرحها للفاكهى والقواعد وشرحها والكافية وشرحها للسيد المفتى ثم شرحها للخبيصى ثم شرحها للجامى ثم شرحها للرضى ثم مغنى اللبيب وقرأ على في المنطق ايساغوجي وشرحه للقاضى زكريا ثم التهذيب للسعد وشرحه للشيرازى وشرحه لليزدى ثم قرأ على الشافية وشرحها للشيخ لطف الله المسمى بالمناهل الصافية ثم قرأ على من كتب المعانى والبيان التلخيص للقزوينى وشرحه المختصر للسعد وحاشيته للطف الله وشرحه المطول للسعد أيضا وحاشيته للشريف وحاشيته للشلبى وقرأ على من كتب الأصول الكافل لابن بهران وشرحه لابن لقمان وغاية السؤل لابن الإمام وشرحها له وحاشيتها لسيلان ومختصر المنتهى وشرحه للعضد وحاشيته للسعد والكشاف وحاشيته للسعد والنخبة وشرحها لابن حجر وآداب البحث ورسالة الوضع والبخارى ومسلم وسنن أبى داود والترمذي والهدي لابن القيم وجامع الأصول والشفاء للأمير الحسين والأحكام للهادى والموطأ لمالك وغالب هذه الكتب أكملها وبعضها بقيت منه بقية ولعل الله يعين على تمامها وهو الآن يقرأ على في شرحى للمنتقى وفي مؤلفى المسمى بالدرر وشرحه المسمى بالدراري وغير

ذلك من مؤلفاتى فهذا جملة ما قرأه صاحب الترجمة على ولعله قرأ على غير ذلك مما لا يحضرنى حال تحرير هذه الأحرف وقرأ في الفقه على الفقيه العارف محمد بن حسين الوينانى في الأزهار وشرحه وقرأ على شيخنا العلامة أحمد بن الحرازى في بيان ابن مظفر وقد برع في جميع الفنون المتقدم سردها وفاق الأقران ودرس الطلبة بالجامع المقدس وهو الآن من أعيان علماء صنعاء ومن أعظم المفيدين للطلبة وله ذهن وقاد وفهم إلى تصور الدقائق منقاد وفكرة صحيحة وإدراك تام وعقل حسن وعمل بما يرجحه من الأدلة وطرح التقليد ومحبة للحق وانقياد للصواب وفصاحة ورجاحة وقوة عارضة وملكة تامة وقدرة على المناظرة وسرعة استحضار وحسن تطبيق للأدلة على القواعد الأصولية مع علو همة وشهامة نفس وتعفف وقنوع وانجماع لا سيما عن بنى الدنيا وله في الأدب يد قوية واطلاع تام وله نظم جيد فمنه ما كتبه إلى في أيام قديمة وهو ( كفاك سموا زينة الدهر واحده *** وتاج العلى والمجد من عز وافده ) ( رئيس المعالى الفخر محمود عصره *** كمال كمال الدين والنجم شاهده ) ( فتى ساد بالعلم الشريف شريفه *** وجلى فخار السبق والسعد قاصده ) ( به جرت الأيام أرادان زهوها *** وطالت يمين العز واشتد ساعده ) ( وجادت سحاب الجود من درمزنها *** بما عم في الأقطار وهى محامده ) ( وأثمر دوح العلم من بعد ماذوى *** وراقت معانيه وطابت موارده ) ( ولما تجلى البدر تما تصدعت *** دجى الجهل واهتانت لدينا حواسده ) ( فخذها وأنت الحبر منى عقيلة *** اغار سناها الشمس والصدع عاقده ) ( أكافيه أنى في الورى حامد له *** بمدحى وقد كافى على العرف حامده )

( كسانى من الإحسان مالا أقله *** وإنى به فوق السماكين صاعده ) فأجبت بقولى ( نظام من الدر الثمين فرائده *** تزين به جيد الزمان قلائده ) ( لمن ذهنه سيف إذا عن معضل *** ونار اشتعال ان انارت مشاهده ) ( ومن حظه في كل علم موفر *** وأشياخه برهانه وشواهده ) ( اعز المعالى أنت للدهر زينة *** وأنت على رغم الحواسد ماجده ) ( وإن كنت محسودا على ما حويته *** فمثلك مغبوط كثير حواسده ) ( فشمر على اسم الله في نشر سنة *** لخير الورى واصبر على ما تكابده ) ( فإنك في دهر به قد تنكرت *** من الدين فاعلم يا ابن ودى معاهده ) ( إذا قلت قال الله قال رسوله *** يقولون هذا مورد ضل وارده ) ( وإن قلت هذا قررته مشايخ *** يقولون هذا عالم العصر واحده ) ( فلا قدس الرحمن عصرا ترى به *** جهولا يعادى الحق ثم يعانده ) ( الا ناصر للدين محمد *** الاعاضد يا للرجال تعاضده ) ( الاغاضب يوما لسنة أحمد *** فمن كان منشودا فإنى ناشده ) ( أيا معشر الأعلام هل من حمية *** اتهجر من قول الرسول موائده ) ( اينكر معروف ويعرف منكر *** ويقبل في الدين المطهر جاحده ) ( لتبك عيون العلم فهى جديرة *** بفيض دموع مترعات موارده ) ( لتبك عيون الأمهات فإنها *** غدت في عقوق من بنيها تكابده ) ( الا يا رسول الله قوم تلاعبت *** بهديك وهو العذب فينا موارده ) ( ونصرك مرجو على كل حالة *** لقد عز من خير الخلائق عاضده ) ( ولصاحب الترجمة أشعار فائقة ولكنه مشغول عن الاستكثار منها بتقييد الشوارد العلمية وتهذيب طلب علوم الاجتهاد لا برح مسددا في كل اصدار وإيراد وقد صار الآن قاضيا من قضاة مدينة صنعاء وللناس إليه رغوب وله قدرة تامة على فصل الخصومات وإيضاح المهمات

محمد بن أحمد بن سليمان بن يعقوب بن على بن سلامة بن عساكر بن حسين بن قاسم بن محمد بن جعفر بن الجلال أبو المعاطي الدمشقى الشافعى المعروف بابن خطيب داريا
ولد بليلة الأربعاء ثالث ربيع الأول سنة 745 خمس وأربعين وسبعمائة واشتغل بالفقه والعربية واللغة وسائر فنون الأدب وشارك في العقليات وكثر استحضاره للغة واشتهر بوفور الذكاء حتى كان يقتدر على تصوير الباطل حقا والحق باطلا وكان يتلاعب بالأكابر باستعمال نوع من الكلام منسجم تفهم مفرداته وأما تراكيبه فمهملة يتحير سامعه لخروجه من علم إلى علم بحيث يظن أنه سرد جميع العلوم ومن جملة ما وقع منه أنه أراد يتلاعب بالقاضى برهان الدين بن جماعة فحرر رقما في بيع جانب من مسجد بنى أمية يعرف بالغزالية وتصرف في الكلام على قاعدته وذكر الحدود وكتب لفظ الغزالية العرابية ليتمكن من اصلاحها بعد ذلك ويبلغ مراده من التشنيع على القاضى في كونه أذن في بيع قطعة من الجامع الأموى ففطن القاضى لصنعه ورام الإيقاع به ففر إلى القاهرة وبالجملة فالغالب عليه المجون والهزل مع تقدمه في فنون الأدب حتى صار شاعر الشام في وقته بدون مدافع وسلك آخر مدته طريقة مثلى في التصوف والتعفف وله تصانيف كثيرة منها الامتاع بالإتباع ورتبه على الحروف والإمداد

في الأضداد ومحبوب القلوب وملاذ الشواذ ذكر فيه شواذ القرآن وطرف اللسان بظرف الزمان ذكر فيه أسماء الأيام والشهور الواقعة في اللغة وكتاب في اللغة رتبه على الحروف وخاتمة في النوادر والنكت وأرجوزة نحو ثلاث مائة بيت ذكر فيها من روى عن النبى من الصحابه وعدد كل ما وجد روى من الحديث وتحصيل الأدوات بتفصيل الوفيات في بيان من علم محل موته من الصحابة ومطالب المطالب في معرفة تعليم العلوم ومعرفة من هو أهل لذلك ونهيه الأمنيات في الكلام على حديث إنما الأعمال بالنيات وشرح الفيه بن مالك شرحا سماه طرح الخصاصة شرح الخلاصة وكان قد صاهر المجد اللغوى فلازمه وسمع معه على جماعة ومدح الأكابر وهو القائل ( يا عين ان بعد الحبيب وداره *** ونأت مرابعه وشط مزاره ) ( فلقد حظيت من الزمان بطائل *** ان لم تربه فهذه آثاره ) ومنه ( اذ المرء أبدى فيك فرط محبة *** وبالغ في بذل الوداد وأكثرا ) ( فإياك أن تغتر من بذل وده *** ولو مد ما بين الثريا إلى الثرا ) ( فما حبه للذات فيك وإنما *** لأمر إذا ما زال عنك تغيرا ) ومنه ( اقبل نصيحة واعظ *** ولو أنه فيها مرائى ) ( فلربما نفع الطبيب *** وكان أحوج للدواء ) ومنه ( لعمرك ما في الأرض من تستحي له *** ولا من تدارى أو تخاف له عتبا )
( فعش ملقيا عنك التكلف جانبا *** ولا ترض بين الناس من احد قربا ) وأقام في آخر مدته بالقاهرة حتى مات في ربيع الأول سنة 811 احدى عشرة وثمان مائة

محمد بن احمد بن عبد الهادى ابن عبد الصمد بن عبد الهادى ابن يوسف بن محمد بن قدامة المقدسي الحنبلى شمس الدين
ولد في رجب سنة 705 خمس وسبعمائة وسمع من التقى سليمان وابن سعد وطبقتهم وتفقه بابن مسلم وتردد إلى ابن تيمية ومهر في الحديث والفقه والأصول العربية وغيرها قال الصفدى لو عاش لكان آية كنت إذا لقيته سألته عن مسائل أدبية وفوائد عربية فينحدر كالسيل وكنت أراه يرد على المزى في أسماء الرجال فيقبل منه وقال الذهبى في معجمه المختصر الفقيه البارع المقرى المجود المحدث الحافظ النحوى الحاذق ذو الفنون كتب على واستفدت منه وقال ابن كثير كان حافظا علامة ناقدا حصل من العلوم مالا يبلغه الشيوخ الكبار وبرع في الفنون وكان جبلا في العلل والطرق والرجال حسن الفهم جدا صحيح الذهن ومن الغرائب أنه حدث الذهبى عن المزى عن السروجى عنه وقال المزى ما التقيت به إلا واستفدت منه وله كتاب الأحكام في ثمان مجلدات والرد على السبكى في رده على ابن تيمية والمحرر في الحديث اختصره من الإلمام لابن دقيق العيد فجوده جدا واختصر التعليق لابن الجوزى وزاد عليه وحرره وشرح التسهيل في مجلدين وله منافسات لابن حيان فيما اعترض به على ابن مالك في الألفية وغير ذلك وله الكلام على أحاديث مختصر ابن الحاجب وشرع في كتاب العلل على ترتيب كتاب الفقه وجمع التفسير المسند ولم يكمل قال
الذهبى ما اجتمعت به قط الا واستفدت منه ومات في عاشر جمادى الأولى سنة 744 أربع وأربعين وسبعمائة فكان عمره دون أربعين سنة وتأسف الناس عليه

محمد بن أحمد بن عثمان بن إبراهيم بن عدلان بن محمود بن لاحق بن داود المصري الشافعى المعروف بابن عدلان
ولد في سنة 663 ثلاث وستين وستمائة وسمع من الدمياطى وابن دقيق العيد وجماعة وتفقه على آخرين وبرع في الفقه ودرس وأفتى وناب في الحكم عن ابن دقيق العيد وتوجه رسولا إلى اليمن في سلطنة بيبرس الجاشنكير فما عاد الا وقد قتل السلطان وعاد الملك الناصر إلى السلطنة فلم يرفع له رأسا ولا ولاه شيئا في حياته ثم ولى قضاء العسكر بعد موت السلطان وكان قد شرع في شرح مختصر المزنى شرحا مطولا فلم يكمله وكان من افقه الناس في زمنه من الشافعية ودارت عليه الفتيا قال الأسنوي كان إماما في الفقه يضرب به المثل مع معرفة بالأصلين والعربية والقراءة وكان ذكيا نظارا فصيحا يعبر عن الأمور الجلية بالعبارات الوجيزة مع السرعة والديانة والمروءة وسلامة الصدر ودرس بالناصرية وكانت العادة أن يقرأ القارىء آية فيتكلم عليها ابن عدلان كلاما واسعا بحيث يظن من سمعه أنه طالع التفسير وليس كذلك فإن القارىء للآية كان إذ ذاك من قوم بينه وبينهم منافسة ومات في ذى القعدة سنة 749 تسع وأربعين وسبعمائة

محمد بن أحمد بن عثمان بن قايماز بن عبد الله التركمانى الأصل الفارقى ثم الدمشقى أبو عبد الله شمس الدين الذهبى الحافظ الكبير
المؤرخ صاحب التصانيف السائرة في الأقطار ولد ثالث شهر ربيع الآخر سنة 673 ثلاث وسبعين وستمائة وأجاز له في سنة مولده جماعة بعناية أخيه من الرضاع وطلب بنفسه بعد سنة 690 فأكثر عن ابن عساكر وطبقته ثم رحل إلى القاهرة وأخذ عن الدمياطى وابن الصواف وغيرهما وخرج لنفسه ثلاثين بلدا ومهر في فن الحديث وجمع فيه المجاميع المفيدة الكثيرة قال ابن حجر حتى كان أكثر أهل عصره تصنيفا وجمع تاريخ الإسلام فأربى فيه على من تقدمه بتحرير أخبار المحدثين خصوصا انتهى أى لا باعتبار تحرير أخبار غيرهم فإن غيره ابسط منه واختصر منه مختصرات كثيرة منها النبلاء والعبر وتلخيص التاريخ وطبقات الحفاظ وطبقات القراء ولعل تاريخ الإسلام في زيادة على عشرين مجلدا وقفت منه على أجزاء والنبلاء في نحو العشرين مجلدا وقفت منه على أجزاء وهو مختصر من تاريخ الإسلام باعتبار أن الأصل لمن نبل ولمن لم ينبل في الغالب والنبلاء ليس الا لمن نبل لكنه أطال تراجم النبلاء فيه بمالم يكن في تاريخ الإسلام ومن مصنفاته الميزان في نقد الرجال جعله مختصا بالضعفاء الذين قد تكلم فيهم متكلم وهو كتاب مفيد في ثلاثة مجلدات كبار وله كتاب الكاشف المعروف ومختصر سنن البيهقى الكبرى ومختصر تهذيب الكمال لشيخه المزى وخرج لنفسه المعجم الصغير والكبير والمختص بالمحدثين فذكر فيه غالب الطلبة من أهل ذلك العصر وعاش الكثير منهم بعده إلى نحو اربعين سنة وخرج لغيره

من شيوخه وأقرانه وتلامذته وجميع مصنفاته مقبولة مرغوب فيها رحل الناس لأجلها وأخذوها عنه وتداولوها وقرأوها وكتبوها في حياته وطارت في جميع بقاع الأرض وله فيها تعبيرات رائقة وألفاظ رشيقة غالبا لم يسلك مسلكه فيها أهل عصره ولا من قبلهم ولا من بعدهم وبالجملة فالناس في التاريخ من أهل عصره فمن بعدهم عيال عليه ولم يجمع أحد في هذا الفن كجمعه ولا حرره كتحريره قال البدر النابلسى في مشيخته كان علامة زمانه في الرجال وأحوالهم جيد الفهم ثاقب الذهن وشهرته تغنى عن الإطناب فيه وقد أكثر التشنيع عليه تلميذه السبكى وذكر في مواضع من طبقاته للشافعية ولم يأت بطائل بل غاية ما قاله انه كان إذا ترجم الظاهرية والحنابلة أطال في تقريظهم وإذا ترجم غيرهم من شافعى أو حنفى لم يستوف مايستحقه وعندى أن هذا كما قال الأول ( وتلك شكاة ظاهر عنك عارها ) فإن الرجل قد ملىء حبا للحديث وغلب عليه فصار الناس عنده هم أهله وأكثر محققيهم وأكابرهم هم من كان يطيل الثناء عليه الا من غلب عليه التقليد وقطع عمره في اشتغال بما لا يفيد ومن جملة ما قاله السبكى في صاحب الترجمة أنه كان إذا أخذ القلم غضب حتى لا يدرى مايقول وهذا باطل فمصنفاته تشهد بخلاف هذه المقالة وغالبها الإنصاف والذب عن الأفاضل وإذا جرى قلمه بالوقيعة في أحد لم يكن من معاصريه فهو انما روى ذلك عن غيره وإن كان من معاصريه فالغالب أنه لا يفعل ذلك الا مع من يستحقه وإن وقع ما يخالف ذلك نادرا فهذا شأن البشر وكل أحد يؤخذ من قوله ويترك الا المعصوم والأهوية تختلف والمقاصد تتباين

وربك يحكم بينهم فيما كانوا فيه يختلفون وقد تصدر للتدريس بمواضع من دمشق وكان قد اضر قبل موته بسنوات وكان يغضب إذا قيل له يقدح عينيه ويقول ما زلت أعرف بصرى ينقص قليلا قليلا إلى أن تكامل عدمه قال الصفدي لم يكن عنده جمود المحدثين بل كان فقيه النفس له دراية بأقوال الناس وهو القائل مضمنا ( إذا قرأ الحديث على شخص *** وأخلى موضعا لوفاة مثلى ) ( فما جازى بإحسان لأنى *** أريد حياته ويريد قتلى ) قال الصفدي فأنشدته لنفسى ( خليك ماله في ذا مراد *** فدم كالشمس في اعلى محل ) ( وحظي أن تعيس مدى الليالى *** وأنك لا تمل وأنت تملى ) قال الصفدى فأعجبه قولي خليك لأن فيه اشارة إلى بقية البيت الذى ضمنه هو مع الإتفاق في اسم خليل ومات في ليلة الثالث من ذى القعدة سنة 748 ثمان وأربعين وسبعمائة

محمد بن أحمد بن عثمان بن نعيم بفتح النون وكسر العين ابن مقدم بكسر الدال المهملة المشددة بن محمد بن حسن بن غانم بن محمد بن عليم بضم العين المهملة شمس الدين البسطى ثم القاهرى المالكى ولد في سنة 760 ستين وسبعمائة واشتغل بالعلم فأخذ عن مشايخ عصره وارتحل إلى القاهرة ومن جملة من أخذ عنه المغربى المالكى ولازمه نحو عشر سنين والعز بن جماعة وابن خلدون وعلى سائر علماء المعقول والمنقول في ذلك العصر وبرع في الفقه والأصلين والعربية واللغة والمعانى والبيان والمنطق والحكمة والجبر والمقابلة والطب والهيئة والهندسة والحساب وصار فريد عصره ويروى عنه أنه قال أعرف نحو عشرين علما ما سئلت عن مسئلة منها ومع ذلك فكان شديد الفاقة ربما مضت الأيام والليالى ولا يجد درهما بحيث يضطر إلى بيع بعض نفائس كتبه ثم تحرك له الحظ فأولى ما ولى تدريس الشيخونية في سنة 805 ثم ولى بعد ذلك التدريس في أماكن ثم قضاء المالكية بالديار المصرية في سنة 823 وسافر مع السلطان مرة بعد أخرى وحج وجاور بمكة سنة كان في المجاورة على قدم عظيم من العبادة وكثرة التلاوة ونشر العلم وقد تفرد في عصره بكثرة الفنون وتزاحم الطلبة بل العلماء بل الأئمة في الأخذ عنه من جميع الطوائف وله تصانيف منها المغنى في الفقه ولم يكمل وشفاء الغليل على مختصر الشيخ الجليل ولم يكمل أيضا وحاشية على المطول للتفتازانى وعلى شرح الطوالع للقطب وعلى المواقف للعضد وله نكت على الطوالع للبيضاوى ومقدمة مشتملة على مقاصد الشامل في الكلام وأخرى في العربية وله نظم فمنه ( ولم أنس ذاك الإنس والقوم هجع *** ونحن ضيوف والقراء منوع ) ( وعشاق ليلى بين باك وصارخ *** وآخر منهم بالوصال ممتع ) ( وآخر في الستر الإلهي متيم *** تغوص به الأمواج حينا وترفع ) ( وآخر قرت حاله فتميزت *** معارفه فيما يروم ويدفع ) ( وآخر افنى الكل عن كل ذاته *** فكل الذى في الكون مرأى ومسمع ) ( وآخر لا كون لديه ولاله *** رقيب يلاحظه يثنى ويجمع ) ولم يزل على ارتفاع مكانه في أمور الدنيا والدين حتى مات في ليلة الجمعة ثالث عشر رمضان سنة 842 اثنتين وأربعين وثمان مائة بالقاهرة

محمد بن أحمد بن على بن أبى عبد الله محمد بن محمد بن عبد الرحمن بن محمد بن أحمد بن على بن عبد الرحمن بن سعيد بن عبد الملك
التقى الفاسى المكى المالكى شيخ الحرم ولد في ربيع الأول سنة 775 خمس وسبعين وسبعمائة بمكة ونشأ بها وبالمدينة وطلب بنفسه فسمع من ابن صديق والنويرى وغيرهما ودخل القاهرة غير مرة فقرأ على البليقنى وابن الملقن والعراقى والهيتمى وغيرهم وكذا دخل دمشق مرارا وقرأ على مشايخها وسافر إلى غزة والرملة ونابلس والإسكندرية ودخل اليمن مرارا وسمع مشايخها وبلغت عدة شيوخه بالسماع والإجازة نحو خمس مائة وعنى بعلم الحديث اتم عناية وكتب الكثير وأفاد وانتفع الناس به وأخذوا عنه ودرس وأفتى وحدث بالحرمين والقاهرة ودمشق واليمن وكان ذا يد طولى في التاريخ والحديث واسع الحفظ واعتنى بأخبار بلده فأحيا معالمها وأوضح مجاهلها وحدد مآثرها وترجم أعيانها فكتب له تاريخا حافلا سماه شفاء الغرام بأخبار البلد الحرام في مجلدين جمع فيه ما في الأزرقى وزاد عليه ما تجدد بعده وعمل العقد الثمين في تاريخ البلد الأمين في أربع مجلدات وصنف ذيلا على سيرة النبلاء للذهبى وعمل على التقييد لابن نقطة وفي الأذكار والدعوات والمناسك على مذهب الشافعي ومالك واختصر حياة الحيوان للدميرى وخرج الأربعين المتباينات لنفسه وتصانيفه كثيرة وولى قضاء المالكية بمكة في شوال سنة 807 سبع وثمان مائة وعزل مرارا ومات وهو معزول بمكة في شوال 832 اثنتين وثلاثين وثمان مائة وقد ترجم نفسه في تاريخ
مكة بزيادة على كراس

محمد بن أحمد بن محمد بن إبراهيم بن أحمد بن هاشم الجلال أبو عبد الله المحلى الأصل نسبة إلى المحله الكبرى بفتح الحاء المهملة
من القاهرة الشافعى ويعرف بالجلال المحلى ولد في مستهل شوال سنة 719 أحدى وتسعين وسبعمائة بالقاهرة ونشأ بها واشتغل في فنون فأخذ الفقه وأصوله والعربية عن الشمس البرماوى وعن الجلال البلقينى والولى العراقى والعز بن جماعة والمنطق والجدل والمعانى والبيان والعروض عن البدر الأقصرائى ولازم البساطى في التفسير وأصول الدين وغيرهما والعلاء بن البخارى وقرأ على غير هؤلاء وأخذ علوم الحديث عن الولى العراقى والحافظ بن حجر ومهر وتقدم على غالب أقرانه وتفنن في العلوم العقلية والنقلية وتصدى للتصنيف والتدريس فشرح جمع الجوامع والورقات والمنهاج الفرعى والبردة شروحا متقنة مختصرة وعمل لنفسه منسكا وتفسيرا لم يكمل ورغب الأئمة في تحصيل تصانيفه وقراءتها وإقرائها وقرأ عليه من لا يحصى كثرة وارتحل الفضلاء للأخذ عنه وهو حاد المزاج لا سيما في الحر وإذا ظهر له الصواب على يد من كان رجع إليه وقد ولى التدريس بمواضع وكان مفرط الذكاء صحيح الذهن لا يقبل ذهنه الغلط قوى المباحثة معظما عند الخاصة والعامة مشهور الذكر بعيد الصيت مقصودا بالفتاوى من الأماكن البعيدة قال السخاوى وترجمته تحتمل كراريس وقد حج مرار ومات بعد أن تعلل بالإسهال في يوم السبت مستهل سنة 864 أربع وستين وثمان مائة وتأسف الناس على
فقده ولم يخلف بعده في مجموعه مثله

محمد بن أحمد بن محمد بن أحمد بن جار الله مشحم الصعدى الأصل الصنعانى المولد والمنشأ ولد سنة 1168 ست وثمانين ومائة وألف وقرأ الفقه على السيد العلامة الحسين بن يحيى الديلمى والفقيه العلامة سعيد بن إسماعيل الرشيدى وشيخنا العلامة أحمد بن محمد الحرازى وقرأ في سائر العلوم على عمه العلامة عبد الله بن محمد مشحم والسيد العلامة على بن عبد الله الجلال والسيد العلامة إبراهيم بن عبد القادر وشيخنا العلامة عبد الله بن إسماعيل النهمى وقرأ على في الفرائض وشرح الرضى للكافية ومغنى اللبيب وفي الترمذى وسنن أبى داود وغير ذلك وبرع في النحو والصرف والمنطق والمعانى والبيان والأصول والفقه والحديث وشارك في سائر الفنون وله ذهن قويم وفهم جيد وذكاء متوقد وحسن تصور باهر وقوة ادراك مفرط بحيث يرتقى بأدنى اشتغال إلى مالا يرتقى إليه من هو أكثر منه اشتغالا وهو ممن لا يعول على التقليد بل يعمل بما يرجحه من الأدلة وولاه مولانا الإمام المنصور بالله حفظه الله القضاء الصنعاني بصنعاء من جملة قضاتها فكان يقضى بين الناس بمكان والده وأثنى الناس عليه ورغبوا فيه لما هو عليه من الصلابة في الدين وسرعة الفصل للقضايا المشكلة ولعل توليه للقضاء كان في سنة 1210 ثم حجر في سنة 1211 ثم ولاه مولانا الإمام قضاء بلاد ريمة في سنة 1212 ثم نقله إلى قضاء الحديدة وهو الآن هنالك مستمر على القضاء متأسف على فراق صنعاء متلهب على ما فاته من الطلب للعلوم على مشايخها وكان قبل ارتحاله من صنعاء

إلى تلك الجهة يكثر الاتصال بيننا ويجرى من المباحث العلمية في أنواع العلم أشياء كثيرة وبينى وبينه مودة أكيدة ومحبة زائدة وما زالت كتبه تصل من هنالك تارة بمسائل علمية وتارة بمطارحة أدبية ومما كتبه إلى من هنالك هذه القصيدة التى هى ذات قافيتين ( صب يورقه النسيم إذا سرى *** من نحو صنعا *** حاملا طيب الرسائل ) ( ويثير لوعته الحمام إذا علت *** في الدوح فرعا *** والزهور له غلائل ) ( وغدت تردد في الغصون هديرها *** وتميد سجعا *** تدعى شجو البلابل ) ( اذ كيت ياورق الغرام وأنت لم *** تدنيه قطعا *** والغرام له دلائل ) ( طوقت جيدك والخطاب اجدته *** في الكف وضعا *** لم يكن عنها بفاصل ) ( ووقفت بين أرايك قد دبجت *** زهرا وزرعا *** وارتقصت على الخمائل ) ( وجمعت شملك بالأليف موافقا *** جنسا ونوعا *** مشبها لك في الشمائل ) ( لا در درك يافراق قطعت حبل *** الوصل قطعا *** ثم بددت الوسائل ) ( وتركتنى ارعى السهى وأذيل في *** الخدين دمعا *** يخجل السحب الهواطل ) ( وتذود عن عينى الكرى وأين *** أين النوم يسعى *** في العيون وهى هوامل ) ( ياليت شعرى هل يكون لنا من *** الأيام رجعا *** بين هاتيك المنازل ) ( وأرى الفراق مصفدا متصدعا *** بالوصل صدعا *** لا تروعنا النوازل ) ( وزمام دهرى في يدى أجيله *** في كل مسعى *** لاينى ولا يخاذل ) ( في ذلك الربع الممنع يا سقاه الله ربعا *** في الغدوة والأصائل ) ( كم غازلتنى فيه من تركت لها *** العشاق صرعى *** لا تجيب ولا تسائل ) ( هيفا بعامل قدها رفعت منام *** العين رفعا *** ليس من عمل العوامل ) ( ولكن صبوت وكم هززت من العلى *** والمجد جذعا *** جانيا ثمر الفضائل )

( حتى اتيح لى النوى فغدوت في *** المقدور اسعى *** عن ديارى ثم راحل ) ( فتبدلت عرر الليالي بالدواهى والليا لى *** حلن جزعا *** مثل حال الصب حائل ) ( يا دهر عد بالوصل أو ناصقت *** حظي منك شرعا *** عند حاكمنا الحلاحل ) ( قاضى القضاء محمد البدر الذى دانت له *** العليا طوعا *** زينة الفضلا الأماثل ) ( حاوى المعارف كلها ومحامد *** الأوصاف جمعا *** نخبة النخب الأفاضل ) فأجبت بقولى ( قلب تقلب في فنون من جنون *** العشق طبعا *** في ربى تلك المنازل ) ( يذرى دموع عيونه محمرة *** وترا وشفعا *** من هوى ظبى الخمائل ) ( سل عنه هل طابت له ياريم رامت *** ارض صنعا *** في ضحاها والأصائل ) ( ما العيش الا في ذرى الأحباب *** والأتراب قطعا *** كم على هذا دلايل ) ( يا عز دين الله لا تجزع لبين *** شت جمعي *** الصبر شيمة كل فاضل ) ( لا تجز عن من الفراق فليس ذاك *** البعد بدعا *** مالازم الأوطان كامل ) ( صبرا على الزمن الذى ما زال بالمكروه *** يسعى *** وبكل مانهواه باخل ) ( وأعلم بأنك تحت تدبير القضا *** نصبا ورفعا *** يالقاك فيه كل عامل ) ( ما أنت مضطهد ولا تحت امتنان *** لابن لكعا *** يا ابن الأكارم والأماثل ) ( بل نافذ الأقوال تصدع ان تشا *** بالحق صدعا *** وتكف صولة كل صائل ) ( وتخفف الأثقال عن مستضعف *** دفعا ونفعا *** وتحط عنه كل باطل ) ( وتصول صولة فاتك ان ينتهك *** في الناس شرعا *** فدم من الأعتام جاهل ) ( كم بين من يقضي بما قام الدليل *** عليه قطعا *** وفتى على التحقيق عاطل ) ( يروى من الرأى المجرد كل *** فاقرة وشنعا *** مقصودة قد قال قائل )

( كم بين ذاك وبين ذا من غاية *** رفعا ووضعا *** اين العقال من المعاقل ) ( اياك يا بدر الأفاضل ان *** تطيق بذاك ذرعا *** الصبر من دأب الأفاضل ) ( قل لى رعاك الله ما وجه التشوق *** نحو صنعا *** تنظر إلى طالع ونازل ) ( ان قلت مربع من هويت ويارعاه *** الله ربعا *** كم فيه من شخص مشاكل ) ( فالتبر يا مولاى في أوطانه *** كالترب نفعا *** واسأل لهذا كل عاقل ) ( والبدر لو لزم السكون لكان *** طول الدهر بدعا *** بين الأنام هلال ناحل ) ( والليث لولا سعيه في كل قفر *** مات جوعا *** اسمع هديت ولا تجادل ) وهذا الجواب أكثره لا يعجبنى فانى كتبته إلى صاحب الترجمة حال تحرير جواب كتابه بدون تدبر ولا تفكر بل قال رسوله انه عازم في تلك الساعة فكتبته وهو قائم على الباب والمترجم له عافاه الله مستمر على حاله الحسن صرف الله عنه جميع المحن ثم ان صاحب الترجمة رغب عن القضاء لأجل ما حصل من الفتن بتهامة ووصل إلى صنعاء وأخذ عنى في فنون الحديث ثم مرض مرضا طويلا وانتقل إلى رحمه الله في شهر رجب سنة 1223 ثلاث وعشرين ومائتين وألف

محمد بن أحمد بن محمد بن أحمد بن محمد بن بكر بن محمد ابن مرزوق بن عبد الله العجيسى التلمسانى
المالكى المعروف بابن مرزوق ولد في ثالث عشر ربيع الأول سنة 766 ست وستين وسبعمائة واشتغل ببلاده على جماعة من أهلها وحج وسمع من البهاء الدمامينى بالإسكندرية والنويرى بمكة ودخل القاهرة وقرأ على البلقينى وابن الملقن والعراقى وغيرهم ولازم المحب بن هشام في العربية وحج مرة أخرى ولقى جماعة من الأعيان وأخذ عنه ابن حجر
وهو أخذ عنه قطعة من شرح البخارى وأخذ عنه جماعة من علماء القاهرة وله تصانيف منها المتجر الربيح والمسعى الرجيح والمرحب الفسيح في شرح الجامع الصحيح ولم يكمل وأنواع الدرارى في مكررات البخاري واظهار المودة في شرح البردة واختصره أيضا في مختصر سماه الاستيعاب وشرح التسهيل والألفية ومختصر ابن الحاجب والتهذيب والجمل للجوينى ومصنفاته كثيرة منظومة ومنثورة ومات بتلمسان في عشية الخميس رابع شهر شعبان سنة 842 اثنتين وأربعين وثمان مائة
محمد بن أحمد بن محمد بن سعيد بن محمد بن محمد بن عمر بن يوسف بن على بن إسماعيل البهاء الصاغانى الأصل
المكى الحنفى المعروف بابن الضياء ولد في ليلة تاسع المحرم سنة 789 تسع وثمانين وسبعمائة بمكة ونشأ بها وقرأ على أعيانها كالنويرى والمراغي وارتحل غير مرة إلى القاهرة فأخذ عن علمائها كابن حجر وطبقته وأجاز له آخرون كالبلقينى وابن الملقن والعراقى وبرع في جميع العلوم وصنف التصانيف منها المسرع في شرح المجمع في أربع مجلدات والبحر العميق في مناسك حج بيت الله العتيق وتنزيه المسجد الحرام عن بدع جهلة العوام في مجلد وشرح الوافى مطول ومختصر وشرح مقدمة الغزنوي في العبادات في مجلدين وشرح البزدوي ولم يكمل قال السخاوي وكان اماما علامة متقدما في الفقه والأصلين والعربية مشاركا في فنون حسن الكتابه والتقييد عظيم الرغبة في المطالعة والانتقاد وله تفسير سماه المتدارك على المدارك والشافى في مختصر الكافى وقد رحل وطوف البلاد ولم يفته الحج في سنة من السنين منذ احتلم إلى أن مات في ذي القعدة سنة 854 أربع وخمسين وثمان مائة

محمد بن أحمد بن محمد بن محمود بن إبراهيم بن أحمد بن روزبة الكازرونى الأصل المدنى الشافعي ولد في ليلة الجمعة سابع عشر ذى القعدة سنة 757 سبع وخمسين وسبعمائة بالمدينة النبوية وسمع من أهلها والقادمين إليها كالعز بن جماعة والنويري وابن صديق والعراقى والمراغى وأجاز له جماعة من الأكابر وارتحل إلى الديار المصرية والشام وغيرهما وأخذ عن البهاء السبكى والسراج البلقينى وتصدر للقراءة والإفتاء والتحديث بالمدينة المنورة وصار عالمها وصنف مصنفات منها مختصر المغنى للبارزى وشرح مختصر التنبيه في ثلاثة أسفار ولم يبيضه وكتب شرحا على شرح التنبيه وشرحا على فروع ابن الحداد في مجلد وكتب تفسيرا اعتمد فيه على تفسير القرطبى وولى قضاء المدينة في سنة 812 وانفصل عنه واشتغل بالعبادة حتى مات في ليلة الاثنين الثانى والعشرين من شوال سنة 843 ثلاث وأربعين وثمان مائة

محمد بن أحمد بن محمد مرغم الزيدى اليمانى
ولد سنة 836 ست وثلاثين وثمان مائة وأخذ العلم عن أعيان مدينة صنعاء وغيرها وبرع لاسيما في الفقه وصار أحد العلماء المرجوع إليهم في زمانه وكان ملازما للإمام الناصر الحسن بن عز الدين بن الحسن وكان السلطان عامر بن عبد الوهاب لما افتتح صنعاء وما يليها من البلاد يجله ويقبل شفاعته لأجل اتصاله بالإمام المذكور رعاية لما كان بين السلطان عامر وبين الحسن من المودة ولما صلى السلطان عامر بجامع صنعاء أول
جمعة فأراد المؤذن أن يسقط من الأذان حى على خير العمل فمنعه صاحب الترجمة فأذن المؤذن حتى بلغ حى على خير العمل فالتفت إليه جميع من في المسجد من جند السلطان وهم الوف مؤلفة وعد ذلك من تصلبه في مذهبه وكان له تلامذة يقرأون عليه ومنهم عبد الهادى السودى المتقدم ذكره ولما كثرت اقامة المترجم له بالأبناء محل قريب صنعاء وترك الإقامة بصنعاء وكان في عزم عبد الهادى المذكور أنه يقرأ عليه الكشاف فكتب إليه ( حاشاك أن تبقى معنى دايما *** ما بين حراث وسان ساق ) ( يملى عليك حدابها يمه التى *** تملى الدلاء بمائها الدفاق ) فأجابه صاحب الترجمة ( كلم أتت من طيب الأعراق *** صافى الوداد مهذب الأخلاق ) ومن جملة ذلك ( أهلى وأولادى ومالى دائما *** قد أوثقونى في أشد وثاق ) ومات فجر يوم السبت الثالث من رجب سنة 931 إحدى وثلاثين وتسعمائة ودفن بمشهده بالأبناء من جهات السر رثاه تلميذه ابن عقبة بأبيات منها ( امام علوم الاجتهاد سميدع *** الفريقين من عرب وعجم لسان ) ( محمد القاضى ابن مرغم الذى *** اقمت زمانا عنده فحبانى ) ( أصولى ذوى عقل وفقها ومنطقا *** ونحوا وتصريفا وفن وبيان ) ( وتفسير كشاف وجامع سنة *** وما قد روى في معجم الطبراني ) ( وأحكام تقويم الحساب لراصد *** بروجا وافلا كامع الدوران )

محمد بن أحمد بن محمد الحرازى ابن شيخنا المتقدمة ترجمته
ولد سنة 1194 أربع وتسعين ومائة وألف بصنعاء وقرأ في علم الفقه على مشايخ الفروع واستفاد في ذلك وقرأ على في كتب الحديث وفي النحو والتفسير وهو حسن الأخلاق كريم الأعراق كثير الخير جيد الإدراك قوى العقل ولما توفي والده رحمه الله خضت مع الإمام المتوكل رحمه الله أن يقيمه مقامه في جميع ما كان إليه من القضاء والتوسط على بيوت من بيوت آل الإمام فثبت في ذلك أحسن ثبوت وأقام به أتم قيام وفي سنة 1234 لما وصلت الترك إلى تهامة واستولوا على ما كان بيد الأشراف ووصل من باشة الجيش الرومى وهو الباشا خليل أنه يصل إليه رجل مركون من حضرة الخليفة ليعرفه بما لديه فوقعت المفاوضة بينى وبين مولانا الإمام المهدى حفظه الله على نفوذ صاحب الترجمة فنفذ مع الرسل الواصلين من جهة الباشا ونفذ معه جماعة ووصل إلى الباشا خليل إلى أبى عريش وعاد ومعه جماعة من الأتراك إلى صنعاء ثم رجع مرة أخرى ثم فصل الخوض بين مولانا الإمام وبين الباشا على ارجاع البلاد وقد أوضحت ذلك في ترجمة الآغا يوسف التى ستأتى ان شاء الله وأشرت إلى شىء من ذلك في ترجمة والد صاحب الترجمة والحاصل ان صاحب الترجمة يقل نظيره في مجموعه وقد ظهر كماله وحسن رأيه وجودة تدبيره في هذه المراسلة المذكورة

محمد بن أحمد بن مظفر
ترجمه صاحب مطلع البدور ولم يذكر مولده ولا وفاته ولا شيوخه وهو مؤلف البستان شرح كتاب البيان لجده وهو شرح مفيد عول فيه على النقل من الانتصار للإمام يحيى بن حمزة وألف أيضا الترجمان وفيه فوائد وصف فيه متفقة وقعت له عند وصول السلطان عامر بن عبد الوهاب إلى صنعاء وخروج أجناده إلى جهة السر لأن المذكور كان ساكنا هنالك وفيها امتحان زائد وقد أخبر عنه بعض معاصريه أنه لم يكن محققا للعلوم التى يحتاج إليها من يؤلف ويدل على ذلك كلامه إذا تكلم من قبل نفسه ولم ينقل عن غيره ككلامه في شرح المتفقة له المشار إليها فإنه ساقها بألفاظ في الترجمان يعرف بها مقداره في العلم وهو من المعاصرين للإمام شرف الدين فهو من أهل القرن العاشر

محمد بن أحمد بن خليل الهمدانى ثم الصنعانى
ولد تقريبا سنة 1160 ستين ومائة وألف وكان واليا على البلاد الهمدانية اتصل بمولانا الإمام خليفة العصر المنصور بالله قبل أن يلى الخلافة وجالسه وتردد إليه فلما ولى الخلافة قربه ثم جعله احد وزرائه في سنة 1194 أو في التى بعدها واستمر وزيره إليه بعض البلاد الإمامية والأجناد من حاشد وبكيل وغيرهم وهو انسان كامل كثير المطالعة عارف بالأدب حسن الخط واستمر قايما بوظيفة الوزارة حتى نكبه مولانا الإمام في شهر شعبان سنة 1211 واستأصل غالب أملاكه ولزم بيته إلى حال تحرير هذه الأحرف ولم يتردد إلى الاكابر كما يفعله كثير من أرباب الدولة بعد زوال دولتهم بل لا يوجد في غير بيته وله نظم فمنه ما كتبه إلى في أيام وزارته وهو ( حجة العصر أبلغ الناس بالإجماع *** منهم معارفا وخطابه ) ( خير من شرف الإله معاليه *** وزكى بين الورى أنسابه ) ( رجل ادرك الكمال كما *** أدرك في الاجتهاد حقا نصابه ) وكتب مع هذه الأبيات أبياتا أخرى وهى ( شغفت به لما تيقنت فضله *** وفى حبه بالرق أصحبت سيدا ) ( فيا ماجدا أربى على الطود مجده *** فأصبح للوفاد كهفا ومقصدا ) ( محرر أحكام القضايا ومن غدا *** لما حازه بالاجتهاد مقلدا ) ( محمد البر التقى أخو العلا *** غدا سالما من كل شين مسودا ) فأجبت عن الأبيات الأولى والأخرى بهذه الأبيات ( واحد العصر في الكمالات *** والآداب من فاق سؤددا ونجابه ) ( الرئيس النفيس والفارس السباق *** والخضرم الشهى خطابه ) ( يا قريع الأوان يا فايق الأقران *** حلما وحكمة ومهابه ) ( دمت تحيى مآثر العز *** مادامت معاليك للعلى وهابة ) ( قد جمعت الذى تفرق في *** الناس فدم سالما لفن الكتابة ) وهو حسن الشكالة جدا وكان متأنقا في جميع أحواله ضخم الرياسة كثير الحشم والأتباع وكانت له أيام وزارته دار بالروضة ودار بوادى ظهر ودار ببئر العزب ودار بصنعاء فأخذت دوره جميعا في نكبه ولم يبق معه الا التى بصنعاء وهو الآن حى لطف الله به وتوفى سنة 1220 عشرين ومائتين وألف

السيد محمد بن ادريس بن الناصر على بن عبد الله بن الحسن بن حمزة بن سليمان
ترجمه صاحب مطلع البدور فلم يذكر له مولدا ولا وفاة ولا بلدا ولا شيوخا ولا تلامذة بل قال انه صنف في التفسير كتبا أحدها التيسير والآخر الإكسير الا بريز في تفسير القرآن العزيز وله الحسام المرهف تفسير غريب المصحف وله الدرة المضية في الآيات المنسوخة الفقهيه وله في الفقه شفاء غلة الصادى في فقه الهادى والنور المحصور في فقه المنصور والذخيرة الذاخرة في مناقب العترة الطاهرة وشرح على اللمع والنهج القويم في تفسير القرآن الكريم هذا غاية ما ذكر له من المصنفات وقال انه ترجمه السيد صارم الدين بن محمد ترجمة غير مبسوطة انتهى وذكر بعض المؤرخين أنه أخذ عن الإمام المهدى محمد بن المطهر بن يحيى وأخذ عنه جماعة كيوسف الأكوع صاحب الحفيظ وآخرون وقال ابن أبى مخرمة في ذكر والد المترجم له وكان ولده محمد بن إدريس فقيها عارفا بارعا متقنا عارفا بالأصول والفروع
وله شعر حسن ومصنفات كثيرة انتهى وأرخ موته بعضهم في عشر الثلاثين وسبعمائة

السيد محمد بن اسحاق بن الإمام المهدى أحمد بن الحسن ابن الإمام القاسم بن محمد
ولد نهار الأربعاء لخمس عشرة ليلة مضت من ذى الحجة سنة 1090 تسعين وألف بالغراس في حضرة جده الإمام المهدي أحمد بن الحسن وقرأ بصنعاء على جماعة من أعيان علمائها كالسيد العلامة هاشم بن يحيى الشامى والقاضى إبراهيم بن أبى الرجال والقاضى محمد الحيمى وبرع في جميع العلوم وفاق الأقران وترشح للخلافة وجرى بينه وبين الإمام المتوكل على الله القاسم بن الحسين ما جرى وآل الأمر إلى اعتقال صاحب الترجمة مدة ثم أفرج عنه ولما مات الإمام المتوكل دعا إلى نفسه وتكنى بالناصر وبايعه جميع أهل اليمن ونفذت أوامره في غالب القطر اليمنى وعارضه في الإبتداء الإمام المنصور بالله الحسين بن المتوكل على الله وجرت خطوب وتعقبها الصلح على أن يكون للمنصور بالله صنعاء ومواضع سماها فوقع ذلك وتم الأمر وبايع المنصور بالله لصاحب الترجمة وخطب له بصنعاء وغيرها من الأقطار اليمنية ثم بعد أيام انتقض ذلك الصلح ورام قرابة المترجم له الحطاط على المنصور بالله بصنعاء ومحاصرته ونزعها منه فاقبلوا من الجهات اليمنية ومعهم من الجيش عدد كثير ومعهم السيد عبد الله بن طالب بن المهدي فخرج الإمام المنصور بالله بجيشه من صنعاء وكانت الدائرة له فأسر السيد يحيى بن اسحاق بن المهدى ومعه جيش كثير وأسر السيد عبد الله المقدم ذكره ثم بعد ذلك أسر السيد العلامة الحسن بن اسحاق

ابن المهدى والسيد العلامة إسماعيل بن محمد بن اسحاق وسجنهم جميعا بقصر صنعاء ثم انتقضت البلاد اليمنية جميعها على صاحب الترجمة ودخلت في طاعة الإمام المنصور بالله وآخر الأمر أن صاحب الترجمة بايع الإمام المنصور بالله وسكن بصنعاء محييا للعلم والعبادة في رياسة كبيرة مع حشمة وافرة وكثرة اتباع وأفضال عام وشفقة على الضعفاء ومزيد ابرار بهم وكثرة تواضع وكان الإمام المنصور بالله يجله ويكرمه ويعظمه وهو حقيق بذلك فإنه من أئمة العلم المجمع على جلالتهم ونبالتهم واحاطتهم بعلوم الاجتهاد وله في الآداب يد طولى وله نظم كثير غالبه الجودة والسلاسة وقد ترجمه صاحب طيب السمر ترجمة طويلة جدا وذكر غررا من قصائده ومقطعاته وقد جمع ولده العلامة إبراهيم بن محمد أشعاره على ترتيب الحروف في مجلد لطيف ومن نظمه البيتان المشهوران في الزمام الذى تجعله الجوارى في آنافها وهو حلقة فضة أو ذهب وقد يكون فيها شىء من الجواهر وهما ( رأيت الزمام فقلت المرام *** تأنى سينقاد هذا الأبى ) ( فقالت به أنت تنقاد لى *** وتم الكلام ولم تكذبي ) وقد قرض جماعة من شعراء العصر بعد موت صاحب الترجمة بمدة هذين البيتين بأبيات كثيرة بل صنف شيخنا العلامة السيد عبد القادر ابن أحمد رسالة ذكر فيها ما في البيتين من النكات البيانية والبديعية وقد جمع جميع ذلك ولد صاحب الترجمة العلامة إبراهيم في رسالة ومن نظمه إلى السيد العلامة محمد بن إسماعيل الأمير رحمه الله ( اتبلغ نفسى من سعاد مناها *** سقى الله ماضى عهدها وسقاها )

*** فما لذلى شىء سوى عهدها ولا *** تملك قلبى المستهام سواها *** نأت عن عيونى دارها فمتى متى *** أرى بعيونى دارها وأراها *** فما لليإلى لا استنارت نجومها *** ولا أضحكت شمس الظهيرة فاها *** وهى قصيدة رائقة منسجمة وجميعها موجودة في ديوانه ومن محاسنه هذه الابيات التى ضمن فيها بيت الحاجرى *** لا كان هذا الطبيب من رجل *** أهوى لقلع الثنية الحسنه *** صيرها في يديه مفردة *** كمستهام مفارق وطنه *** ينشدان لاح برق مبسمها *** وهى لدى كلبتيه مرتهنه *** يابارقا يذكى الحشا سناه *** منزلنا بالعقيق من سكنه *** ومنه وهو في غاية الحسن *** تفاءلت لما أطال المطال *** فبشرنى الفال بالاتصال *** فقالوا وقد زارنى هل وفا *** فقلت وفإلى وفإلى وفال ومنه وهو في السجن *** سرى طيفها ليلا إلى السجن مشفقا *** وقد كان قدما لا يقر باشفاق *** فما راعه إلا القيود التى ارى *** على وقد قامن لحربى على ساق *** فقلت له هون على فأنها *** خلاخل مجد لاسلاسل فساق *** وقف لى قليلا دمت يا طيف طايفا *** بأحسن من فك القيود واطلاق *** وله وهو في السجن أيضا *** حبست عن أهلى وصحبى وعن *** فوائد العلم التى تجتنى *** وصار دمعى سائلا مطلقا *** يا ليتنى دمعى ودمعى أنا ومات رحمه الله ببيته في النزهة المعروفة ببيرالعزب اخر نهار 130 الخميس رابع شهر شوال سنة 1167 سبع وستين ومائة وألف وله أولاد نجباء وهم كثيرون وقد تقدمت ترجمة بعضهم وبعض أحفاده وبعض أولاد أحفاده ِ

محمد بن أسعد الملقب جلال الدين الدوانى نسبة إلى دوان وعى قرية من قرى كازرون الشافعى عالم العجم بارض فارس وامام المعقولات وصاحب المصنفات أخذ العلم علن المحيوى والبقال وفاق في جميع العلوم لاسيما العقلية وأخذ عنه أهل تلك النواحى وارتحل إليه أهل الروم وخراسان وما وراء النهر وله شهرة كبيرة وصيت عظيم وتكاثر تلامذته وكان من أدبهم أنه إذا تكلم نكسوا رؤسهم تأدبا ولم يتكلم أحد منهم بشىء وولاه سلطان تلك الديار القضاء بها وله مصنفات كثيرة مقبولة منها شرح التجريد للطوسي وشرح التهذيب وحاشية على العضد وله فصاحة زائدة وبلاغة وتواضع ومات سنة 918 ثمان عشرة وتسعمائة قال السخاوى انه في سنة 897 كان حيا وكان عمره إذ ذاك بضع وسبعين ثم أرخ غيره موته في التاريخ الذى قدمنا ذكره فيكون على هذا قد عاش نحو تسعين سنة

السيد محمد بن إسماعيل بن حسن الشامى من بطن من السادة الساكنين في مسور خولان يقال لهم بنى الشامى ولد سنة 1194 أربع وتسعين ومائة وألف ونشأ بصنعاء وأخذ العلم عن جماعة كالسيد العلامة إبراهيم بن عبد الله الحوثى وهو أكثر من أخذ عنه ولازمه وأخذ اخرين وأخذ على في علم السنة واستفاد في الآلات ونظم الشعر الرائق المطبوع المنسجم وله إلى قصيدة رائقة فائقة مطلعها ( يا دار علوة بالكثيب النائى *** حياك كل مهمر بكاء )

وفيها كل معنى حسن وهى نحو ثلاثين بيتا وأجبت عليه بثلاثة ابيات هى ( لله درك يا ابن إسماعيل بل *** لله درك فهو عقد بهاء ) ( يا جوهرى النظم بل يا جوهر *** الفتيان في علم وفرط ذكاء ) ( يا معشر الفتيان هذا معجز *** لمحمد ينبيكم بنباء ) وصاحب الترجمة من محاسن الفتيان جمع الله له بين حسن الخلق والخلق واللطافة وسيلان الذهن وقوة الفهم والتحبب إلى الناس وولى النيابة على أوقاف صنعاء وغيرها واستمر أياما ومات شبابا في يوم الخميس لعله سابع وعشرون شهر ربيع الأول سنة 1224 أربع وعشرين ومائتين وألف ووالده من فضلاء الزمن وأعيانه وأهل الفضل وقد كان كفاه أمر دنياه وولى عهدته التى كان فيها تخفيفا عنه وهو عند تحرير هذا حيى في نحو سبعين سنة وهو من أفراد الزمن عصم الله قلبه بالصبر على مثال هذا الشاب الظريف ورحمنا جميعا برحمته الواسعة وقد تقدمت له ترجمة مستقلة في حرفه

السيد محمد بن إسماعيل بن صلاح بن محمد بن على بن حفظ الدين بن شرف الدين بن صلاح بن الحسن بن المهدى بن محمد بن ادريس بن على ابن محمد بن احمد بن يحيى بن حمزة بن سليمان بن حمزة بن الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل ابن إبراهيم بن الحسن بن الحسن بن على بن أبى طالب رضى الله عنهم الكحلانى ثم الصنعانى المعروف بالأمير الإمام الكبير المجتهد المطلق صاحب التصانيف ولد ليلة الجمعة نصف جمادى الآخرة سنة 1099 تسع وتسعين وألف بكحلان ثم انتقل مع والده إلى مدينة صنعاء سنة 1107 وأخذ عن علمائها كالسيد العلامة زيد بن محمد بن الحسن والسيد العلامة صلاح بن الحسين الاخفش والسيد العلامة عبد الله بن على الوزير والقاضى العلامة علي بن محمد العنسى ورحل إلى مكة وقرأ الحديث على أكابر علمائها وعلماء المدينة وبرع في جميع العلوم وفاق الأقران وتفرد برئاسة العلم في صنعاء وتظهر بالاجتهاد وعمل بالأدلة ونفر عن التقليد وزيف مالا دليل عليه من الآراء الفقهية وجرت له مع أهل عصره خطوب ومحن منها في أيام المتوكل على الله القاسم بن الحسين ثم في أيام ولده الإمام المنصور بالله الحسين بن القاسم ثم في أيام ولده الإمام المهدى

العباس بن الحسين وتجمع العوام لقتله مرة بعد أخرى وحفظه الله من كيدهم ومكرهم وكفاه شرهم وولاه الإمام المنصور بالله الخطابة بجامع صنعاء فاستمر كذلك إلى أيام ولده الإمام المهدى واتفق في بعض الجمع انه لم يذكر الأئمة الذين جرت العادة بذكرهم في الخطبة الأخرى فثار عليه جماعة من آل الإمام الذين لا أنسة لهم بالعلم وعضدهم جماعة من العوام وتواعدوا فيما بينهم على قتله في المنبر يوم الجمعة المقبلة وكان من أعظم المحشدين لذلك السيد يوسف العجمى الإمامى القادم في أيام الإمام المنصور بالله والمدرس بحضرته فبلغ الإمام المهدى ما قد وقع التواطأ عليه فأرسل لجماعة من اكابر آل الإمام وسجنهم وأرسل لصاحب الترجمة أيضا وسجنه وأمر من يطرد السيد يوسف المذكور حتى يخرجه من الديار اليمنية فكنت عند ذلك الفتنة وبقى صاحب الترجمة نحو شهرين ثم خرج من السجن وولى الخطابة غيره واستمر ناشرا للعلم تدريسا وإفتاء وتصنيفا وما زال في محن من أهل عصره وكانت العامة ترميه بالنصب مستدلين على ذلك بكونه عاكفا على الأمهات وسائر كتب الحديث عاملا بما فيها ومن صنع هذا الصنع رمته العامة بذلك لا سيما إذا تظهر بفعل شىء من سنن الصلاة كرفع اليدين وضمهما ونحو ذلك فإنهم ينفرون عنه ويعادونه ولا يقيمون له وزنا مع أنهم في جميع هذه الديار منتسبون إلى الإمام زيد بن على وهو من القائلين بمشروعية الرفع والضم وكذلك ما زال الأئمة من الزيدية يقرأون كتب الحديث الأمهات وغيرها منذ خرجت إلى اليمن ونقلوها في مصنفاتهم الأولى فالأول لا ينكره إلا جاهل أو متجاهل وليس الذنب في معاداة من كان كذلك

للعامة الذين لا تعلق لهم بشىء من المعارف العلمية فإنهم اتباع كل ناعق إذا قال لهم من له هيئة أهل العلم ان هذا الأمر حق قالوا حق وإن قال باطل قالوا باطل إنما الذنب لجماعة قرأوا شيئا من كتب الفقه ولم يمعنوا فيها ولا عرفوا غيرها فظنوا لقصورهم أن المخالفة لشىء منها مخالفة للشريعة بل القطعي من قطعياتها مع أنهم يقرأون في تلك الكتب مخالفة أكابر الأئمة وأصاغرهم لما هو مختار لمصنفها ولكن لا يعقلون حقيقة ولا يهتدون إلى طريقة بل إذا بلغ بعض معاصريهم إلى رتبة الإجتهاد وخالف شيئا باجتهاده جعلوه خارجا عن الدين والغالب عليهم ان ذلك ليس لمقاصد دينية بل لمنافع دنيوية تظهر لمن تأملها وهى أن يشيع في الناس أن من أنكر على أكابر العلماء ما خالف المذهب من اجتهاداتهم كان من خلص الشيعة الذابين عن مذهب الآل وتكون تلك الشهرة مفيدة في الغالب لشىء من منافع الدنيا وفوائدها فلا يزالون قائمين وثائرين في تخطئة أكابر العلماء ورميهم بالنصب ومخالفة أهل البيت فتسمع ذلك العامة فتظنه حقا وتعظم ذلك المنكر لأنه قد نفق على عقولها صدق قوله وظنوه من المحامين عن مذهب الأئمة ولو كشفوا عن الحقيقة لوجدوا ذلك المنكر هو المخالف لمذهب الأئمة من أهل البيت بل الخارج عن اجماعهم لأنهم جميعا حرموا التقليد على من بلغ رتبة الاجتهاد وأوجبوا عليه أن يجتهد رأى نفسه ولم يخصوا ذلك بمسئلة دون مسئلة ولكن المتعصب أعمى والمقصر لا يهتدى إلى صواب ولا يخرج عن معتقده إلا إذا كان من ذوى الألباب مع أن مسئلة تحريم التقليد على المجتهد هي محررة في الكتب التى هى مدارس صغار الطلبة فضلا عن كبارهم بل هى في أول بحث من

مباحثها يتلقنها الصبيان وهم في المكتب ومن جملة ما اتفق لصاحب الترجمة من الإمتحانات أنه لما شاع في العامة ماشاع عنه بلغ ذلك أهل جبل برط من ذوى محمد وذوى حسين وهم إذ ذاك جمرة اليمن الذين لا يقوم لهم قائم فاجتمع أكابرهم ومن أعظم رؤسائهم حسن بن محمد العنسى البرطى وخرجوا على الإمام المهدى في جيوش عظيمة ووصلت منهم الكتب أنهم خارجون لنصرة المذهب وأن صاحب الترجمة قد كاد يهدمه وأن الإمام مساعد له على ذلك فترسل عليهم العلماء الذين لهم خبرة بالحق وأهله ورتبة في العلم فما أفاد ذلك وآخر الأمر جعل لهم الإمام زيادة في مقرراتهم قيل أنها نحو عشرين الف قرش في كل عام فعادوا إلى ديارهم وتركوا الخروج لأنه لا مطمع لهم في غير الدنيا ولا يعرفون من الدين إلا رسوما بل يخالفون ما هو من القطعيات كقطع ميراث النساء والتحاكم إلى الطاغوت واستحلال الدماء والأموال وليسوا من الدين في ورد ولا صدر ومن محن الدنيا أن هؤلاء الأشرار يدخلون صنعاء لمقررات لهم في كل سنة ويجتمع منهم الوف مؤلفة فإذا رأوا من يعمل باجتهاده في الصلاة كأن يرفع يديه أو يضمها إلى صدره أو يتورك أنكروا ذلك عليه وقد تحدث بسبب ذلك فتنة ويتجمعون ويذهبون إلى المساجد التى تقرأ فيها كتب الحديث على عالم من العلماء فيثيرون الفتن وكل ذلك بسبب شياطين الفقهاء الذين قدمنا ذكرهم وأما هؤلاء الأعراب الجفاة فأكثرهم لا يصلى ولا يصوم ولا يقوم من فروض الإسلام سوى الشهادتين على ما في لفظه بهما من عوج

واتفق في شهر الذى حررت فيه الترجمة أنه دخل جماعة منهم وفيهم عجب وتيه واستخفاف بأهل صنعاء على عادتهم وقد كانوا نهبوا في الطرقات فوصلوا إلى باب مولانا الإمام حفظه الله فرأى رجل بقرة له معهم فرام أخذها فسل من هي معه من أهل بكيل السلاح على ذلك الذى رام أخذ بقرته فثار عليهم أهل صنعاء الذين كانوا مجتمعين في باب الخليفة وهم جماعة قليلون من العوام وهؤلاء نحو اربعمائة فوقع الرجم لهؤلاء من العامة ثم بعد ذلك أخذوا ما معهم من الجمال التى يملكونها وكذلك سائر دوابهم فضلا عن الدواب التى نهبوها على المسلمين وأكثر بنادقهم وسائر سلاحهم وقتلوا منهم نحو أربعة انفار أو زيادة وجنوا على جماعة منهم وما وسعهم الا الفرار إلى المساجد وإلى محلات قضاء الحاجة ولولا أن الخليفة بادر بزجر العامة عند ثوران الفتنة لما تركوا منهم أحد فصاروا الآن في ذلة عظيمة زادهم الله ذلة وقلل عددهم وقد كان كثر اتباع صاحب الترجمة من الخاصة والعامة وعملو باجتهاده وتظهروا بذلك وقرأوا عليه كتب الحديث وفهم جماعة من الأجناد بل كان الإمام المهدى يعجبه التظهر بذلك وكذلك وزيره الكبير الفقيه أحمد بن على النهمي وأميره الكبير الماس المهدى وما زال ناشرا لذلك في الخاصة والعامة غير مبال بما يتوعده به المخالفون له ووقعت في اثناء ذلك فتن كبار وقاه الله شرها وله مصنفات جليلة حافلة منها سبل السلام اختصره من البدر التمام للمغربي ومنها منحة الغفار جعلها حاشية على ضوء النهار للجلال ومنها العدة جعلها حاشية على شرح العمدة لابن دقيق العيد ومنها شرح الجامع الصغير للأسيوطي في أربعة

مجلدات شرحه قبل أن يقف على شرح المناوى ومنها شرح التنقيح في علوم الحديث للسيد الإمام محمد بن إبراهيم الوزير وسماه التوضيح ومنها منظومة الكافل لابن مهران في الأصول وشرحها شرحا مفيدا وله مصنفات غير هذه وقد أفرد كثيرا من المسائل بالتصنيف بما يكون جميعه في مجلدات وله شعر فصيح منسجم جمعه ولده العلامة عبد الله بن محمد في مجلد وغالبه في المباحث العلمية والتوجع من أبناء عصره والردود عليهم وبالجملة فهو من الأئمة المجددين لمعالم الدين وقد رأيته في المنام في سنة 1206 وهو يمشى راجلا وأنا راكب في جماعة معى فلما رأيته نزلت وسلمت عليه فدار بينى وبينه كلام حفظت منه أنه قال دقق الإسناد وتأنق في تفسير كلام رسول الله فخطر ببالى عند ذلك أنه يشير إلى ما أصنعه في قراءة البخارى في الجامع وكان يحضر تلك القراءة جماعة من العلماء ويجتمع من العوام عالم لا يحصون فكنت في بعض الأوقات أفسر الألفاظ الحديثية بما يفهم أولئك العوام الحاضرون فأردت أن أقول له إنه يحضر جماعة لا يفهمون بعض الألفاظ العربية فبادر وقال قبل أن أتكلم قد علمت أنه يقرأ عليك جماعة وفيهم عامة ولكن دقق الإسناد وتأنق في تفسير كلام رسول الله ثم سألته عند ذلك عن أهل الحديث ما حالهم في الآخرة فقال بلغوا بحديثهم الجنة أو بلغوا بحديثهم بين يدى الرحمن الشك منى ثم بكى بكاء عاليا وضمنى إليه وفارقنى فقصصت ذلك على بعض من له يد في التعبير وسألته عن تأويل البكاء وللضم فقال لا بد أن يجرى لك شيء مما جرى له من الإمتحان فوقع من ذلك بعد تلك الرؤيا عجائب وغرائب كفى الله

شرها وتوفي رحمه الله سنة 1182 اثنتين وثمانين ومائة وألف في يوم الثلاثاء ثالث شهر شعبان منها ونظم بعضهم تاريخه فكان هكذا محمد في جنان الخلد قد وصلا ورثاه شعراء العصر وتأسفوا عليه وله تلامذة نبلاء علماء مجتهدون منهم شيخنا السيد العلامة عبد القادر بن أحمد والقاضى العلامة أحمد بن محمد قاطن والقاضى العلامة احمد بن صالح بن أبى الرجال والسيد العلامة الحسن بن اسحاق بن المهدى والسيد العلامة محمد بن اسحاق بن المهدى وقد تقدمت تراجمهم وغيرهم مما لا يحيط بهم الحصر ووالده كان من الفضلاء الزاهدين في الدنيا الراغبين في العمل وله عرفان تام وشعر جيد ومات في ثالث شهر ذى الحجة سنة 1142 إثنتين وأربعين ومائة وألف وكان ولده صاحب الترجمة إذ ذاك بشهارة

الإمام المؤيد بالله محمد ابن الإمام المتوكل على الله إسماعيل ابن الإمام القاسم بن محمد
ولد سنة 1044 أربع وأربعين وألف تقريبا وقرأ على علماء عصره في أنواع من العلم حتى فاق في كثير من المعارف العلمية ثم لما مات الإمام المهدى أحمد بن الحسن في سنة 1092 بويع هذا بالخلافة واجتمع عليه رؤساء اليمن إذ ذاك وهم السيد على بن المتوكل والسيد محمد بن أحمد الذى صارت إليه الخلافة بعد صاحب الترجمة والسيد بن الحسين بن الحسن بن الإمام القاسم والسيد القاسم بن المؤيد والسيد على بن المتوكل صنو صاحب الترجمة ولكن كانت البلاد الإمامية مقسمة بين هؤلاء المذكورين ولم يكن لصاحب الترجمة إلا الإسم والخطبة وكان من أولياء الله ومن أعدل الخلفاء لم يسمع عنه الجور في شىء من أموره وكان كثير العبادة كثير
البكاء دائم الخشية لله لا يأكل إلا من نذور تصل إليه بعد أن يعلم أنها من جهة تحل له ولا يتناول شيئا من بيوت الأموال ومجلسه معمور بالعلماء والصالحين وقراءة العلم وتلاوة القرآن لا يزال رطب اللسان بذكر الله على جميع حالته وقد صار عدله في الرعية مثلا مضروبا وكان أهل عصره يكنونه فيقولون أبو عافية لأنه لا يضر أحدا منهم في مال ولا بدن بل قد يحتاج في بعض الأوقات لنائبة من نوائبة فيسأل أهل الثروة من التجار وأموالهم متوفرة أن يقرضوه فلا يفعلون لأنهم لا يخافون في الحال ولا في المستقبل واستوطن هجرة معبر المشهورة ومات ليلة الجمعة ثالث شهر جمادى الآخرة سنة 1097 سبع وتسعين وألف وصارت الخلافة بعده إلى محمد بن أحمد المهدى صاحب المواهب كما تقدم ذكر ذلك في ترجمته

السيد محمد بن بركات بن حسن بن عجلان الحسنى أمير مكة وابن أمرائها ولد في رمضان سنة 840 أربعين وثمان مائة بمكة وأجاز له جماعة من الأعيان ونشأ في كنف أبيه ثم سأل الأب اشراك ولده معه في الأمر ففعل السلطان ذلك فوصل المرسوم إلى مكة بذلك ودعى له على زمزم كعادتهم وكان غايبا باليمن ولما وصل إليه الخبر بذلك عاد إلى مكة وحمدت سيرته وتوجه إلى بلاد الشرق غير مرة وأكثر من زيارة القبر النبوى على صاحبه أفضل الصلاة والسلام ومع زيارته يحسن إلى أهل المدينة وكان كثير التفقد لأهل مكة لا سيما الفقراء والغرباء وأمن الناس في أيامه وكثرت أمواله وأتباعه وفاق أسلافه وما زال أمره في نمو وأضيفت إليه سائر بلاد الحجاز ليستنيب من يختاره ودعي له على منبر مكة والمدينة وكان يغزوا إلى ديار من يخالفه فيحيط به وكذا أطاعه صاحب جازان وقد أثنى عليه السخاوى كثيرا لأنه كان معاصرا له ووصفه بالعقل والفهم والتواضع وحسن الشكالة والمداومة على الجماعات والسكون وكف الأتباع عن الرعية وعدم الطمع في أموالهم بمالم يسمع بمثله في دولة من قبله واستمر على ولايته حتى مات في الحادى والعشرين من محرم سنة 903 ثلاث وتسعمائة وخلف من الأولاد ذكورا وإناثا نحو الأربعين
السلطان محمد خان ين بايزيد بن مرداخان بن أورخان الغازي ابن عثمان الغازى سلطان الروم وابن سلاطينها ولد سنة 777 سبع وسبعين وسبعمائة وصارت إليه السلطنة بعد موت أبيه في سنة 816 وكان شجاعا مقداما مجاهدا في سبيل الله افتتح في دولته عدة مواضع من بلاد الإفرنح وعمر في بلاد الروم عماير كثيرة مدارس ومساجد وهو أول من عمل الصرة لأهل الحرمين من آل عثمان فصار ذلك مستمرا وهذه منقبة عظيمة وكان معظما للعلماء عارفا بدرجاتهم منعما عليهم بالمقررات الواسعة مرتبا لهم في مدارس الروم مبالغا في استجلاب خواطرهم حتى كأنه أحدهم وإذا سمع بعالم في جهة من الجهات كاتبه ورغبه في القدوم عليه وأجرى له من النفقات ما يكفيه بعضه وكان يقرأ على أكابر العلماء ويأخذ عن كل عالم في علمه ويتناظرون بين يديه وقد حكى صاحب الشقائق النعمانية من أفضاله على العلماء وتعظيمه لهم ما يتعجب الناظر فيه ومات في سنة 825 خمس وعشرين وثمان مائة

محمد بن أبى البركات بن أحمد بن على بن محمد بن عمر الجبرتى الحنفى المعروف بابن سعد الدين سلطان المسلمين بالحبشة
أصلهم فيما قيل من قريش فرحل بعض سلفهم من الحجاز حتى نزل بأرض جبرت فسكنها إلى أن ملك ملك الحبشة بعضهم مدينة أقات وأعمالها فعظم وقويت شوكته وحمدت سيرته وتداولها ذريته حتى انتهت إلى صاحب الترجمة في سنة 828 فملك كثيرا من تلك البلاد وامتلأت الأقطار من الرقيق الذين سباهم ودام على ذلك حتى مات شهيدا في بعض غزواته في جمادى الآخرة سنة 835 خمس وثلاثين وثمان مائة قال السخاوى وكان دينا عاقلا عادلا خيرا وقورا مهابا ذا سطوة على الحبشة أعز الله الإسلام في أيامه وملك بعده أخوه فاقتفى أثره في غزاوته وشدته قال ابن حجر في أنبائه وكان صاحب الترجمة شجاعا بطلا مديما للجهاد عنده أمير يقال له حرب لا يطاق في القتال كان نصرانيا فأسلم وحسن اسلامه فهزم الكفار من الحبشة مرارا وغزاهم السلطان مرة وهو معه فغنم غنائم عظيمة بحيث بيع الرأس من الرقيق بربطة ورقة أوقات وكان من خير الملوك دينا ومعرفة يصحب الفقهاء والصلحاء وينشر العدل في أعماله حتى في ولده وأهله وأسلم على يديه خلائق من الحبشة حتى ثار عليه بنوعمه فقتلوه في التاريخ المتقدم

محمد بن أبى بكر بن آيد غدى بن عبد الله الشمس القاهرى الحنفى المعروف بابن الجندى
ولد تقريبا سنة 765 خمس وستين وسبعمائة بالقاهرة ونشأ بها وأخذ عن جماعة من مشاهير علمائها في أنواع من العلم وبرع في العربية والفقه والأصول والفرائض والحساب والمعانى والبيان مع الخبرة بأنواع الفروسية والدربة في لعب الشطرنج وأخذ عنه الفضلاء واختصر المغنى لابن هشام اختصارا حسنا متحريا فيه ابدال العبارة المنتقدة وصنف مقدمة في العربية سماها مشتهى السمع وشرحها بشرح سماه منتهى الجمع وله الزبدة والقطرة ومقدمة في الفرائض ومختصر في المعانى والبيان وشرح كل منهما وشرح المجمع في مجلدين ومات في يوم الخميس مستهل المحرم سنة 844 أربع وأربعين وثمان مائة

محمد بن أبى بكر بن أيوب بن سعد بن جرير الزرعى الدمشقى شمس الدين ابن قيم الجوزية الحنبلى العلامة الكبير المجتهد المطلق المصنف المشهور ولد سنة 691 إحدى وتسعين وستمائة وسمع من ابن تيمية ودرس بالصدرية وأم بالجوزية وأخذ الفرائض عن أبيه وأخذ الأصول عن الصفى الهندى وابن تيمية وبرع في جميع العلوم وفاق الأقران واشتهر في الآفاق وتبحر في معرفة مذاهب السلف وغلب عليه حب ابن تيمية حتى كان لا يخرج عن شىء من أقواله بل ينتصر له في جميع ذلك وهو الذى نشر علمه بما صنفه من التصانيف الحسنة المقبولة واعتقل مع ابن تيمية وأهين وطيف به على جمل مضروبا بالدرة فلما مات ابن تيمية أفرج عنه وامتحن محنة أخرى بسبب فتاوى ابن تيمية وكان ينال من علماء عصره وينالون منه قال الذهبى في المختصر جلس مدة لإنكار شد الرحل لزيارة قبر الخليل ثم تصدر للإشتغال ونشر العلم ولكنه معجب برأيه جرىء على أمور انتهى قلت بل كان متقيدا بالأدلة الصحيحة معجبا بالعمل بها غير معول على الرأي صادعا

بالحق لا يحابى فيه أحدا ونعمت الجرآة وقال ابن كثير كان ملازما للاشتغال ليلا ونهارا كثير الصلاة والتلاوة حسن الخلق كثير التودد لا يحسد ولا يحقد إلى أن قال لا أعرف في زماننا من أهل العلم أكثر عبادة منه وكان يطيل الصلاة جدا ويمد ركوعها وسجودها وكان يقصد للإفتاء بمسئلة الطلاق وكان إذا صلى الصبح جلس مكانه يذكر الله تعالى حتى يتعالى النهار ويقول هذه غذوتى لو لم أفعلها سقطت قواى وكان يقول بالصبر والتيسير تنال الإمامة في الدين وكان يقول لا بد للسالك من همة تسيره وترقيه وعلم يبصره ويهديه وكان مغرى بجمع الكتب فحصل منها ما لا تحصر حتى كان أولاده يبيعون منها بعد موته دهرا طويلا سوى ما اصطفوه لأنفسهم منها وله من التصانيف الهدي وأعلام الموقعين وبدائع الفوائد وطرق السعادتين وشرح منازل السائرين والقضاء والقدر وجلاء الإفهام في الصلاة والسلام على خير الأنام ومصايد الشيطان ومفاتيح دار السعادة والروح وحادى الأرواح ورفع اليدين والصواعق المرسلة على الجهمية والمعطلة والداء والدواء ومولد النبى والجواب الشافي لمن سأله عن ثمرة الدعاء إذا كان ما قد قدر واقع وغير ذلك وكل تصانيفه مرغوب فيها بين الطوائف قال ابن حجر في الدرر قال وهو طويل النفس فيها يتعانى الإيضاح جهده فيسهب جدا ومعظمها من كلام شيخه متصرف في ذلك وله ملكة قوية ولا يزال يدندن حول مفرداته وينصرها ويحتج لها انتهى وله من حسن التصرف مع العذوبة الزائدة وحسن السياق مالا يقدر عليه غالب المصنفين بحيث تعشق الأفهام كلامه وتميل إليه الأذهان وتحبه القلوب وليس له على غير

الدليل معول في الغالب وقد يميل نادرا إلى مذهب الذي نشأ عليه ولكنه لا يتجاسر على الدفع في وجوه الأدلة بالمحامل الباردة كما يفعله غيره من المتهذبين بل لا بدله من مستند في ذلك وغالب ابحاثه الإنصاف والميل مع الدليل حيث مال وعدم التعويل على القيل والقال وإذا استوعب الكلام في بحث وطول ذيوله أتي بمالم يأت به غيره وساق ما ينشرح له صدور الراغبين في أخذ مذاهبهم عن الدليل وأظنها سرت إليه بركة ملازمته لشيخه ابن تيمية في السراء والضراء والقيام معه في محنة ومؤاساته بنفسه وطول تردده إليه فإنه ما زال ملازما له من سنة 712 إلى تاريخ وفاته المتقدم في ترجمته وبالجملة فهو أحد من قام بنشر السنة وجعلها بينه وبين الآراء المحدثة أعظم جنة فرحمه الله وجزاه عن المسلمين خيرا وحكى عنه قبل موته بمدة أنه رأى شيخه ابن تيمية في المنام وأنه سأله عن منزلته أى منزلة الشيخ فقال انه أنزل فوق فلان وسمى بعض الأكابر وقال له وأنت كدت تلحق به ولكن أنت في طبقة ابن خزيمة ومات في ثالث شهر رجب سنة 751 إحدى وخمسين وسبعمائة وأورد له ابن حجر أبياتا وهى ( بنى أبى بكر كثير ذنوبه *** فليس على من نال من عرضه اثم ) ( بنى أبى بكر غدا متصدرا *** تعلم علما وهو ليس له علم ) ( بنى أبى بكر جهول بنفسه *** جهول بأمر الله انى له العلم ) ( بنى أبى بكر يروم ترقيا *** إلى جنة المأوى وليس له عزم ) ( بنى أبى بكر لقد خاب سعيه *** إذا لم يكن في الصالحات له سهم ) ( بنى أبى بكر كما قال ربه *** هلوع كنود وصفه الجهل والظلم )
( بنى أبى بكر وأمثاله غدت *** بفتواهم هذه الخليقة تأتم ) ( وليس له في العلم باع ولا التقى *** ولا الزهد والدنيا لديهم هى الهم ) ( بنى أبى بكر غدا متمنيا *** وصال المعالى والذنوب له هم )

محمد بن أبى بكر الأشخر
بفتح الهمزة وسكون الشين المعجمة وفتح الخاء المعجمة أيضا ثم راء مهملة الزبيدى أخذ العلم عن الشيخ عبد الرحمن بن زيادة والفقيه عبد الله بن إبراهيم بن مطهر وقرأ بمكة على ابن حجر الهيتمى وله تصانيف منها نظم الإرشاد ومنظمومة في أصول الفقه وحاشية على البهجة للعامرى وشرح على شذور الذهب وغير ذلك ومات سنة 989 وبنو الأشخر بيت علم وصلاح يسكنون قرية قريب بيت الشيخ قريبا من الضحى وبها قبر صاحب الترجمة
محمد بن أبى بكر بن الحسين بن عمر بن محمد بن يونس ابن أبى الفخر عبد الرحمن القرشى العثمانى المراغى
القاهرى الأصل المدنى ولد في أواخر سنة 775 خمس وسبعين وسبعمائة بالمدينة ونشأ بها وقرأ على البلقينى وابن الملقن في القاهرة عند رحلته مع بنه وسمع على علماء المدينة والقادمين إليها ومن مشايخه الزين العراقى والهيتمى والنويرى وتكرر دخوله القاهرة وسماعه على من بها ودخل اليمن مرارا فسمع من جماعة من أعيانها كأحمد بن أبى بكر الرداد والمجد الشيرازى والنفيس العلوى وتفقه بالدميرى والبلقينى أيضا وآخرين وأخذ الأصول عن الولى العراقى والنحو عن والده والمحب بن هشام وبالجملة فسمع على جماعة من أعيان العلماء في جهات وأخذ سائر العلوم عن

آخرين وأجاز له أكابر من محلات مختلفة وبرع في الفقه وأصوله والنحو والتصوف وأتقن جملة من الحديث وغريب الرواية وصنف شرح المنهاج الفرعي في أربع مجلدات وسماه المشرع الروى في شرح منهاج النووى واختصر فتح الباري لابن حجر في نحو أربع مجلدات وسماه تلخيص أبى الفتح لمقاصد الفتح ودرس في اليمن بمواضع وفي المدينة النبوية وبمكة وحدث بالأمهات وغيرها حتى مات بمكة ليلة الأحد سادس عشر المحرم سنة 859 تسع وخمسين وثمان مائة وله أخ اسمه محمد كاسمه برع في الفنون وصار شيخ المدينة النبوية وكان مولده سنة 764 أربع وستين وسبعمائة وقتلته اللصوص لما سافر إلى الشام سنة 819 تسع عشرة وثمان مائة وقتلوا معه ولديه محمد والحسين ولصاحب الترجمة أخ ثالث اسمه أيضا محمد ولد في سنة 806 ست وثمان مائة وبرع في جميع العلوم وصار مسند المدينة ومدرسها ومات سنة 880 ثمانين وثمان مائة

محمد بن أبى بكر بن عبد العزيز بن محمد بن إبراهيم بن سعد الله بن جماعة
ابن حازم بن صخر بن عبد الله العز بن الشرف بن العز الحموى الأصل المصرى الشافعي ويعرف كسلفه بابن جماعة ولد سنة 746 ست وأربعين وسبعمائة وسمع في صغره من جماعة من الأكابر وأجاز له آخرون ثم مال إلى علوم العقل فقرأ على العلماء السيرامى والعز الرازى وابن خلدون وتفقه بالبلقينى ونظر في كل فن حتى في الأشياء الصناعية كلعب الرمح ورمى النشاب وضرب السيف والنفط حتى الشعوذة وعلم الحرف والرمل والنجوم والزيج وفنون الطب وكان يقضى بمعرفة جميع العلوم وصار (*)
الطهارة فلا يحدث حدثا إلا توضأ مع ما فيه من محبة الفكاهة والمزاح واستحسان النادرة ومشية بين العوام والوقوف على من يلعب في نوع من أنواع اللعب لينظر إليهم ولم يتزوج وكان يعاب بالتزيى بزى العجم من طول الشارب وعدم السواك وقد ترجمه الحافظ ابن حجر في أنبائه وذكر حاصل ما تقدم وقال انه لازمه من سنة 790 إلى أن مات وأنه كان يسمى صاحب الترجمة امام الأئمة قال المقريزى وقد تخرج به في الأصول والمنطق والمعانى والبيان والحكمة خلائق من المصريين والغرباء وطار اسمه وانتشر ذكره في الأقطار وقصده الناس من الشرق والغرب ولم يخلق في فنونه بعده مثله ومات في العشرين من ربيع الآخر سنة 819 تسع عشرة وثمان مائة
_________
يظهر أن هنا نقصا و الله أعلم

محمد بن أبى بكر بن على بن عبد الله بن أحمد بن محمد بن إبراهيم البهاء المشهدى القاهرى الأزهرى ولد في ليلة الجمعة ثانى عشر صفر سنة 811 إحدى عشرة وثمان مائة بالقرب من الأزهر وأخذ عن جماعة كالولى العراقى والجلال البلقينى وابن الجزيرى وأبى الفضل المغربى والكافياجى وابن حجر ودرس بمواضع وصنف شرحا لمختصر ابن الحاجب الأصلى وشرحا لجامع المختصرات وعلق على المنهاج الفرعى فوائد وعمل جزءا في التسلية عن موت الأولاد وشرحا على البخارى متلقطا من الشروح في مجلدين ومات في يوم السبت عاشر جمادى الآخرة سنة 889 تسع وثمانين وثمان مائة
محمد بن أبي بكر بن عمر بن أبى بكر بن محمد بن سليمان ابن جعفر بن يحيى بن حسين بن محمد بن أحمد بن أبى بكر ابن يوسف ابن على بن صالح بن إبراهيم البدر المخزومى السكندري المالكى ويعرف بابن الدمامينى ولد سنة 763 ثلاث وستين وسبعمائة بإسكندرية وسمع بها من البهاء بن الدمامينى وآخرين وبالقاهرة من السراج بن الملقن وغيره وبمكة من النويرى واشتغل ببلده على علمائها فمهر في العربية والأدب وشارك في الفقه ودرس في الإسكندرية بعدة مدارس وناب في القضاء ببلده وبالقاهرة وتصدر بالجامع الأزهر لاقراء النحو ودخل دمشق وعين في أيام المؤيد لقضاء المالكية فرمى بقوادح ودخل بلاد اليمن فدرس بجامع زبيد بحر سنة ولم يرج له بها أمر فركب البحر إلى الهند فأقبل عليه أهلها كثيرا وأخذوا عنه وعظموه وحصل دنيا عريضة فلم يلبث ان مات وكان أحد الكملة في فنون الأدب أقر له الادباء بالتقدم فيه وبإجادة النظم والنثر وله مصنفات منها نزول الغيث انتقد فيه على الصفدى في أماكن من شرح الغيث على لامية العجم وما أحسن منها هذه التسمية وأجود ما فيها من التورية وصنف حاشية على المغنى سماها تحفة الغريب وصنف حاشية أخرى على المغنى إحد الحاشيتين هندية والأخرى يمنية وقد تعقب الشمنى في ذلك عقبا كثيرا وشرح البخارى في مجلد غالبه في اعراب الألفاظ وله شرح على التسهيل والخزرحية وله جواهر النحور في العروض وشرحه والفواكه البدرية من نظمه ومختصر حياة الحيوان للدميرى وغير ذلك ومات في شعبان سنة 827 سبع وعشرين وثمان
مائة بالهند وله نظم جيد سائر مشهور فمنه ( قلت له والدجى مول *** ونحن بالأنس في التلاقى ) ( قد عطس الصبح يا حبيبي *** فلا تشمتنه بالفراق ) ومن نظمه ( يا عذولى في مغن مطرب *** حرك الأوتار لما سفرا ) ( كم يهز العطف منه طربا *** عندما يسمع منه وترا ) ومن شعره ( لاما عذاريك هما اوقعا *** قلب المحب الصب في الحين ) ( فجدله بالوصل واسمح به *** ففيك قد هام بلامين ) ومنه ( الله أكبر يا محراب طرته *** كم ذا تصلى بنار الحب من صابى ) ( وكم أقمت باحشائى حروب هوى *** فمنك قلبى مفتون بمحراب )

محمد بن أبى بكر بن أبى القاسم الهمدانى ثم الدمشقى المعروف بالسكاكينى
ولد سنة 635 خمس وثلاثين وستمائة بدمشق وطلب الحديث وتأدب وسمع وهو شاب من جماعة وقعد في صناعة السكاكين عند شيخ رافضي فأفسد عقيدته فأخذ عن جماعة من الإمامية وله نظم وفضائل ورد على العفيف التلمسانى في الإتحاد وأقام بالمدينة النبوية عند أميرها ولم يحفظ عنه سب للصحابة بل له نظم في فضائلهم الا أنه كان كما قال ابن حجر يناظر على القدر وينكر الجبر وعنده تعبد وسعة رزق قال ابن تيمية هو ممن يتسنن به الشيعى ويتشيع به السنى وقال الذهبى كان حلو المجالسة

ذكيا عالما فيه اعتزال وينطوى على دين واسلام وتعبد سمعنا منه ويقال انه رجع في آخر عمره ونسخ صحيح البخارى قال ابن حجر ووجد بعد موته بمدة بخط يشبه خطة كتاب سماه الطرائف في معرفة الطوائف يتضمن الطعن على دين الإسلام وأورد فيه احاديث مشكلة وتكلم على متونها بكلام عارف بما يقول إلا أن وضع الكتاب يدل على زندقة منه وقال في آخره وكتبه مصنفه عبد الحميد بن داود المصرى وهذا الأسم لا وجود له وشهد جماعة من أهل دمشق أنه خطه وأخذه تقى الدين السبكى عنده وقطعه في الليل وغسله بالماء ونسب إليه عماد الدين بن كبير الأبيات ( *** أيا معشر الإسلام ذمي دينكم ) وقد أجاب عليها ابن تيمية كما سبقت الإشارة إلى ذلك ومات في صفر سنة 821 إحدى وعشرين وثمان مائة قلت ومجرد كون الخط يشبه خطه في ذلك الكتاب لا يحل الجزم بأنه مصنفه لاحتمال ان الخط غير خطه وعلى فرض انه خطه فقد يكون الواضع له غيره وكتبه بخطه ولا ريب أن لكثير من غلاة الرافضة أشياء من هذا الجنس ومن ذلك كتاب النصرة المنسوبة إلى رجل يهودي ذكر في أوائلها أنه أراد أن يسلم فرأى اختلاف اهل الإسلام في التشيع والتسنن فتوقف عن الإسلام وأخذ كتبا من كتب الحديث فنظر فيها ثم أظهر في مبادىء أمره الإنتصار للشيعة ومطمح نظره غير ذلك فإنه كان ينقل الأحاديث الصحيحة الموجودة في الامهات التى فيها تعارض في الظاهر فيوسع دائرة الإشكال ويأتى بمسالك عارف بمدارك الإستدلال ويتغاضى عن الجمع والتأويل ويصرح بما يفيد الطعن في الشريعة موهما لجهلة الشيعة أنه بصدد نصرتهم
والطعن في كتب خصومهم فمن نظر إليه بعين التحقيق وجده طعنا على الشريعة وثلبا للإسلام وتشكيكا في الدين وواضعه لا شك أنه بعض متزندقة الرافضة ومن الغريب أنه صار يتداوله جماعة من جهلة الشيعة في هذه الأزمنة فإنالله وإنا إليه راجعون

محمد بن الحسن بن أحمد الحيمى الكوكبانى القاضى الأديب
كان قاضيا بكوكبان وله نظم منسجم فمنه القصيدة التى مطلعها ( نعم هذه أنفاس عرف الصبا النجدى *** سرت فطوت من ارضها شقة البعد ) وله قصيدة أخرى مطلعها ( نسمة اهدت لقلبى نفسا *** حين زارتنى ومرت غلسا ) وله شعر كثير وقد ترجم له صاحب نسمة السحر وحكى عنه أنه أخبره في شوال سنة 1111 أنه كان بشبام رجل يتظاهر بعشق أمرأة وهو مشهور بالشطارة والإقدام وكان لا يزال يجتمع بها ولا تقدر ان تمتنع منه لشدة بطشه متى أرادها واتفق أنه كان في أيام الحصاد يحرس زرعا له في بيت له لطيف بظاهر شبام وقد خلا بتلك المرأة بالليل وهو ليلة النصف من شعبان المشهورة بالبركة فلما هدأت العيون سمع أهل شبام صوتا يشبه صوت الصاعقة قال صاحب الترجمة وأنا منهم ففزع الناس وخافوا خوفا شديدا وصعدوا السطوح وإذا الحرس يتبادرون إلى بيت ذلك الرجل وهم يقولون انه انقض كوكب عظيم وله صوت عظيم ماسمع بمثله إلى بيته فلما وصلوا إليه وجدوا البيت قد صار كوم تراب والرجل فيه وهم لا يعلمون بمبيت المرأة معه قال صاحب الترجمة فأرسلوا إلي لأحضر على الحفر عنه وكنت قاضيا فحفروا عنه إلى الصباح حتى ظهر لهم وهو

على تلك المرأة في الفاحشة وقد صارا حممة فأخرجا ودفنا وكان عبرة قال صاحب نسمة السحر أيضا انه حدثه المترجم له أن رجلا اسمه احمد بن صلاح الغفارى الفقيه من سكان قلعة شهارة مرض وأغمى عليه وأيس منه أهله ووجهوه إلى القبلة وقعد ويقرأون القرآن حوله واتفق أن مسكينا جاء إلى بابه فاعطته زوجته حبا في طبق ثم بعد ما مضى السائل افاق ذلك المريض وطلب مأكولا وكلمهم وقال بينما انا في شدة لا اعقل اذ دخل عليه من الباب شخص كالجزار مشمر عن ساقيه وذراعية وبيده سكين عظيمة فأخرج من نطاقه مسنا وجعل يسن السكين ثم يقدم إلى لذبحي وقعد فوق صدرى وأنا شاخص إليه فبينما هو في ذلك اذ انفلق السقف ونزل من شخصان ابيضان في غاية الوسامة وطيب الرائحة وبيد أحدهما طبق فيه حب فكفاه عن قتلى وساراه بشىء وأشارا إلى الطبق وفهمت منهما ان الله زاد في عمرى بركة الصدقة فرد السكين وقالا اذهب إلى فلان جار لى ثم صعد إلى السقف الذى تدلى منه وخرج ذلك الشخص فسمع الصراخ في دار جاره انتهى ومات صاحب الترجمة في سنة 1115 خمس عشرة وإحدى عشر مائة

السيد محمد بن الحسن بن عبد الله الظفرى ثم الصنعانى
ولد بعد سنة 1170 سبعين ومائة وألف فأخذ عن أبيه وعن شيخنا السيد العلامة عبد القادر بن أحمد وعن السيد العلامة شرف الدين بن إسماعيل بن محمد بن اسحاق وعن اخرين وبرع في العلوم الآلهية وشارك في غيرها وله فهم جيد وإدراك قوى وسمت حسن وعقل رصين وبعد موت والده اشتغل بالسفر كل عام إلى بلدة اصاب والبقاء هنالك بعض السنة لتحصيل غلات أموال وهو ممن يعمل باجتهاده ويتقيد بنصوص الأدلة ولا يعول على غير ذلك وأخوه السيد العلامة عبد الله بن الحسن كان أحد أعيان الطلبة أخذ عنى في النحو والصرف والمعانى والبيان والأصول وكان في غاية السكون ونهاية العقل مع فهم مستقيم وأقبال على الطلب ولكنها اخترمته المنية في سن الشباب فمات في سنة 1212 اثنتى عشر ومائتين وألف ووالد المترجم له من أكابر العلماء المبرزين في عدة فنون وقد درس للطلبة بصنعاء في النحو والصرف والمنطق والمعانى والبيان والأصول وانتفع به كثير منهم ثم بعد ذلك ولاه الإمام المهدى العباس بن الحسين بلاد ذى جبلة فشرط لنفسه أن تكون مباشرته على قانون الشرع بدون جرى على الأعراف فساعده الإمام فباشر ذلك مباشرة حسنة على القانون الشرعي بحيث لم يسمع في الأعصار الأخيرة بمثل هذه الولاية وكان يعترض على القاضى في ذى جبلة لكونه أعلم منه بدرجات وهو كان يستحق افراده بترجمة ولكنى اكتفيت بذكره ههنا وتوفى في جمادى الآخرة سنة 1203 ألف ومائتين وثلاث

محمد بن حسن السماوى
ولد بعد سنة 1170 سبعين ومائة وألف بسماة من بلاد عتمة وارتحل إلى ذمار لطلب العلم فقرأ هنالك علم الفقه واستفاد فيه ثم رحل إلى صنعاء فقرأ على جماعة من علمائها منهم شيخنا السيد العلامة على بن إبراهيم بن عامر في الصرف والنحو وشيخنا العلامة أحمد بن محمد في الفروع وقرأ على في النحو والصرف والمنطق والمعانى والبيان والأصول والحديث والفقه
واستفاد في غالب هذه الفنون ثم انتقل إلى بلاد خبان لتدريس طلبة العلم بها وهو الآن هنالك ثم صارأحد القصاة بخبان
محمد بن حسن بن على بن عثمان الشمس النواجى نسبة إلى نواجى بضم النون ثم الجيم ثم القاهرى الشافعى الشاعر المشهور ولد بالقاهرة بعد سنة 785 خمس وثمانين وسبعمائة وأخذ عن البرماوى والعز بن جماعة والحديث عن الولى العراقى وابن حجر ودخل دمياط والإسكندرية وأمعن النظر في علوم الأدب حتى فاق اهل عصره وكتب حاشية على التوضيح في مجلدة وبعض حاشية على الجاربردى وشرحا للخزرجية في العروض وكتابا يشتمل على قصائد مطولات كلها غزل والشفاء في بديع الاكتفاء وخلع العذار في وصف العذار وروضة المجالسة في بديع المجانسة ومراتع الغزلان في وصف الحسان من الغلمان وحلبة الكميت في وصف الخمر وحصلت له محنة بسبب ذلك وعقود اللآل في الموحشات والأزجال والأصول الجامعة لحكم حروف المضارعة والمطالع البهية في المدائح النبوية وصنف كتابا سماه الحجة في سرقات ابن حجة تكلف فيه غاية التكلف وتعرض لنظمه ونثره ونال منه فوق ما ينبغى ولذلك جوزي بما صنعه بعض اهل الأدب معه فإنه صنف كتابا سماه قبح الأهاجى في النواجى وأوصله إليه بطرق طريفة فإنه أمر بدفعه إلى دلال بسوق الكتب وهو جالس على عادته عند بعض التجار فدار به الدلال على أرباب الحوانيت حتى وصل إلى النواجي فأخذه وتأمله وعلم مضمونه ثم اعاده إلى الدلال فاسترجعه صاحبه من الدلال فكاد النواجى يهلك وقد اشتهر ذكر

صاحب الترجمة وبعد صيته وقال الشعر الفائق ولولا كثرة تلونه لكان فضله كلمة اجماع ومات في يوم الثلاثاء الخامس والعشرين من جمادى الأولى سنة 859 تسع وخمسين وثمان مائة ومن نظمه في الحافظ ابن حجر ( أيا قاضى القضاة ومن نداه *** يؤثر بالأحاديث الصحاح ) ( وحقك ما قصدت حماك الا *** لآخذ عنك أخبار السماح ) ( فأروى عن يديك حديث وهب *** وأسند عن عطا بن أبى رباح ) ومن نظمه ( يا من حديث غرامى في محبتهم *** مسلسل وفؤادى منه معلول ) ( روت جفونكم اني قتلت بها *** فياله خبرا يرويه مكحول ) ومنه ( إذا شهدت محاسنه بأنى *** سلوت وذاك شىء لا يكون ) ( أقول حديث جفنك فيه ضعف *** يرويه وعطفك فيه لين )

محمد بن الحسن بن عيسى بن محمد بن أحمد بن مسلم كمحمد بن محيى
بضم الميم وفتح المهملة وتشديد الياء ابن العليف بضم العين المهملة مصغرا المالكى الشافعى ويعرف بابن العليف ولد سنة 742 اثنتين وأربعين وسبعمائة ببلاد حاى بن يعقوب وتردد إلى مكة غير مرة سمع بها في بعض قدماته على العز بن جماعة وقال الشعر فمهر فيه ونظم الكثير وانقطع لى الشريف حسن بن عجلان ومدحه بقصائد كثيرة وقدم إلى الإمام الناصر صلاح الدين محمد بن على إلى اليمن فمدحه بقصائد منها القصيدة المشهورة التى يقول فيها ( جادك الغيث من طلول بوالى *** كبروج من النجوم خوالى ) ( فقدت بيض أنسها فتساوى *** بيض أيامها وسود الليلى ) ومنها في المدح ( وترى الأرض اذيهم بمغزى *** هى في رعدة وفى زلزالي ) قال السخاوى يحكى انه لما فرغ منها قال له الإمام احسنت لا كما قال الفاسق أبو نواس ( صدح الديك الصدوح *** فاسقنى طاب الصبوح ) فقال للإمام ما يقنعنى هذا انما أريد منك أن يحكم لى بأنى اشعر من المتنبى فقال الإمام ليس هذا إلى هذا إلى السيد مطهر صاحب الفص فإنه هو المشار إليه في علوم الأدب ومعرفتها فقام إليه وعرض عليه ذلك بإشارة الإمام فقال له هذا المتنبى يقول في صباه ( ابلى الهوى أسفا يوم النوى بدنى ) ثم قال له يا هذا ان للمتنبى ثلاثمائة وستين مثلا يتمثل بها الخليفة فمن دونه وأمثاله لا اعتراض فيها لأحد فائتنا أنت بثلاثة أمثال لم يسبق إليها فقام من عنده ورجع إلى الإمام وقال له ان السيد له المام بالأدب ولى به المام فحسدنى ولم يقض لى بشىء فقال له الإمام لا يفضلك أحد على المتنبى بعده ولكن أقول لك يا محمد لو نطقت في اذن حمار لصهل وكان معجبا بشعره متغاليا في استحسانه بحيث يفضله على شعر المتنبى فيستهجن لذلك ومن مدحه في الإمام المذكور ( يا وجه آل محمد في وقته *** لم يبق بعدك منه الا قفا ) ( لو كانت الأبرار آل محمد *** كتب العلوم لكنت منها مصحفا ) ( أو كانت الأسباط آل محمد *** يا ابن الرسول لكنت منهم يوسفا )
وتوفى ليلة الجمعة سابع رجب سنة 815 خمس عشرة وثمان مائة بمكة

السيد محمد بن الحسن ابن الإمام القاسم بن محمد
ولد لليلتين بقيتا من جمادى الآخرة سنة 1010 عشر وألف وهو الرئيس الكبير والأمير الخطير ربى في حجر الخلافة وترقى في الكمالات حتى بلغ منها الغاية وقرأ على جماعة كالقاضى أحمد بن يحيى حابس والقاضى صديق بن رسام ولما مات والده في تاريخ موته المتقدم في ترجمته وبلغ الإمام المؤيد بالله محمد بن القاسم أمره بالنفوذ إلى بلاد ضوران وما زال مترددا في الديار اليمنية وسكن في آخر مدته مدينتى أب وذى جبلة وكثر جيشه وعظمت ولايته وصار غالب الجهات اليمنية تحت ولايته لا ينفذ فيها أمر لغيره وهو يمتثل أمر الإمام المؤيد بالله تدينا وانقيادا لا قهرا ولما مات الإمام المؤيد بالله دعا صاحب الترجمة إلى الرضى من آل محمد فلما بلغته دعوة عمه المتوكل على الله إسماعيل بن القاسم انقاد وأطاع وبايع وولاه الإمام المتوكل على الله جميع اليمن الأسفل وهو مشتمل على مدن كثيرة ومواد المملكة في الغالب منه وما زال أمره في ازدياد وسعادته في ظهور وأمره في نمو إلى ان مات وكان يجعل شطر اقامته باليمن والشطر الآخر بصنعاء والروضة وقرأ في هذه المدة تذكرة النحوى على محمد بن صلاح السلامى والفقيه أحمد بن سعيد الهبل وقرأ الفصول اللؤلؤية على القاضى إبراهيم بن يحيى السحولى وفي سنة 1079 طلع من اليمن إلى صنعاء واجتمع بالإمام المتوكل على الله ثم بدا به المرض قيل وهو ذات الجنب فمات بدرب السلاطين من الروضة في ليلة الخميس ثامن شهر ربيع الأول سنة 1079 تسع وسبعين وألف وأقر الإمام ولاية البلاد التى

كانت تحت يده بيد ولديه السيد يحيى بن محمد والسيد إسماعيل بن محمد فمات يحيى عقب موت والده فبقى بيد إسماعيل جهة العدين فتوجه إليها فمرض عند وصوله إليها ومات بها وقد رثى صاحب الترجمة جماعة من شعراء عصره ومن جملة من رثاه ولده إسماعيل بقصيدة مطلعها ( هل أقال الموت ذا حذره *** ساعة عند انتهاء عمره ) ورثاه الشيخ إبراهيم الهندى بقصيدة مطلعها ( قضى الفخار فلا عين ولا أثر *** واحلولك الخطب لا شمس ولا قمر ) وله مؤلف سماه سبيل الرشاد إلى معرفة رب العباد في علم الكلام وشرح المرقاة تأليف جده الإمام القاسم وله جواب مبسوط في حديث ستفترق أمتى على شيخ أحمد بن مطير كذا قال في مطلع البدور

السيد محمد بن الحسن المعروف بالمحتسب
ولد تقريبا سنة 1170 سبعين ومائة وألف أو قبلها بقليل وأخذ العلم عن جماعة من علماء صنعاء ولازم السيد العلامة محمد بن محمد المعروف بالبنوس واستفاد في العلوم الآلية وشارك في علم السنة مشاركة قوية وعمل بالأدلة ولم يقلد أحدا وهو بمكان عظيم من حسن الخلق والتودد وأطراح الدعاوى التى يتعلق بها كثير من أهل العلم وله اتصال بمولانا الإمام المتوكل وبأولاده وهو صالح ساكن متواضع صادق اللهجة قوى الدين وله قراءة على في الصحيحين وغيرهما
السيد محمد بن الحسين الحوثى ثم الصنعانى
ولد تقريبا سنة 1150 خمسين ومائة وألف وأخذ العلم عن جماعة من علماء صنعاء منهم السيد العلامة محمد بن إسماعيل الأمير والقاضي العلامة أحمد بن محمد قاطن وغيرهما وصار أحد علماء صنعاء المفيدين ودرس في فنون وكان مائلا إلى العمل بالأدلة مطرحا للتقليد حسن الأخلاق متواضعا متعففا ممتع المحاضرة وله مباحث علمية جيدة ونظم كنظم العلماء كتب إلى قصيدة مشتملة على مدح لا استحقه مطلعها ( يثير الشوق تذكار المغانى *** ويذكي ناره البرق اليمانى ) فأجبت بقصيدة مطلعها ( عقود مانظمت من الجمان *** أم الصهباء أرقت من الدنان ) ( أم الروض الأريض ام ابتسام *** لثغر الزهر أم زهر المعانى ) والقصيدتان موجودتان في مجموعى ومن أحسن ما يحكى عنه أنى لما ابتليت بالقضاء كتب الشعراء إلى تهانىء وهو كتب إلى بتعزية في أبيات حسنة وذكر فيها عجائب فوقع لذلك عندى موقع عظيم ولعل موته رحمه الله كان في سنة 1211 إحدى عشرة ومائتين وألف

محمد بن حسين دلامه بضم الدال المهملة الذمارى ثم الصنعانى ولد تقريبا سنة 1150 خمسين ومائة وألف ونشأ بذمار فقرأ فيها علم الفروع واشتغل بالأدب فقال الشعر الحسن ثم ارتحل إلى صنعاء واستمر بها وكان يمدح أكابرها الخليفة فمن دونه وشعره كثير سائر وتأتى له فيه معانى بديعة وكان حسن المحاضرة رقيق الحاشية وكثير الميل إلى الصور الحسان مع عفة ونزاهة بحيث أنه قد ناهز الستين وهو كالشباب في الغرام وكابن الثمانين في الهرم وضعف البنية ويغلب على الظن أنه مات عشقا فإنه كان قبل موته يهيم ببعض الملاح ثم أخبرنا من كان يتردد إليه في مرض موته بأوصاف لذلك المرض يقوى ما ذكرناه والله أعلم وكان قليل ذات اليد ضيق العيش صابرا على مكابدة الحاجة وكنت اتعجب من تسلط الغرام عليه مع ضعف البدن وكثرة الأمراض ومزيد الفقر وعلو السن وهو لا يكره نسبة ما ذكرته إليه فإنى كنت امازحه قبل تحرير هذه التراجم بزيادة على خمس سنين أنى سأكتب له ترجمة أذكر فيها ماصار فيه من مكابدة غرام بعد غرام وهيام عقب هيام فكان يأذن بذلك ولو علمت أنه يكرهه ما ذكرته لأنى صنت هذا الكتاب عن ذكر المعايب وطهرته عن نشر المثالب لا كما يفعله كثير من المترجمين من الاستكثار من ذلك فإن الغيبة قبيحة إذا كانت بفلتات اللسان التى لا تحفظ ولا يبقى أثرها بل تنسى في ساعتها فكيف بها إذا حررت بالأقلام وبقيت أعواما ولا سيما إذا لم يتعلق بها غرض الجرح والتعديل فإنها من حصايد الألسنة التى تكب صاحبها على منخره في نار جهنم نسأل الله السلامة ومن نظمه رحمه الله ما كتبه إلى خليفة العصر حفظه الله عند ان ولانى القضاء وهى هذه الأبيات وذكر آخرها تاريخ ذلك ( قل للإمام أدام الله دولته *** ما دار نجم على الآفاق أو أفلا ) ( لقد رميت فما أخطأت منتقدا *** عين الإصابة في الأعلام والنبلا ) ( لما رأيت ولاة الحكم قد قصرت *** عين الكمال الذى يرضى به الكملا ) ( اخترت عز المعالى للعلا علما *** هذا لعمرى هو الرأى المنيف علا ) ( طوقت جيد زمان انت مالكه *** طوقا من الدر استحلى به فحلا )

( لله مولاه ما اولاه من حلل *** وحلة العلم والتقوى أجل حلا ) ( اقسمت ما في الورى شخص يماثله *** من ذا يماثل بدر التم اذ كملا ) ( ان خاض بحر علوم خاض منفردا *** في لج بحر رست في لجة النبلا ) ( أوخاض في لجة الآداب فهو لها *** ما الأصمعى وما المرداس وابن جلا ) ( لا يصدر الحكم الا عن مشورة *** كيما يكون غدا في حزب من عدلا ) ( فمن توليه فاستوليه متكلا *** به على الله وأعزل كل من عزلا ) ( فقد اراك اله العرش خير فتى *** فاسمع لما قال وانجز كل ما فعلا ) ( فذاك آكد من ترجو النجاة به *** ممن يقلده لا تختشى الزللا ) ( وعامة الناس لا يرضون من كملت *** فيه الصفات فلا تعبأ بمن جهلا ) ( فاسمح بعين ترى التاريخ مشتملا *** محمد بن علي أكمل الكملا ) ومات رحمه الله في سنة 1209 عام انشائه لهذا النظم وله ولد من أعيان علماء الفروع المشاركين في غيرها وهو حسين بن محمد نشأ بذمار وقرأ الفروع على أهلها كالقاضى سعيد بن حسن العنسى وغيره ثم ارتحل إلى صنعاء وقرأ على جماعة من علمائها وقرأ على في سنن أبي داود وهو الآن باق في صنعاء وله همة علية ونفس شريفة وطباع ظريفة ومناقب
منيفة ولعل مولده في سنة 1170 سبعين ومائة وألف أو قبلها بيسير أو بعدها بيسير

محمد بن حسين المرهبى الشرفى ثم الجبلى
بكسر الجيم وسكون الباء نسبة إلى ذى جبلة من مدائن اليمن الاسفل الشاعر البليغ والكاتب المجيد كان كاتبا للسيد الأمير على بن المتوكل وله فيه غرر المدائح ومن محاسن شعره قوله ( ذات الحلاوة حلوة الثغر *** هجرت وما طبعت على الهجر ) ( بيضاء لو اهدت ذؤابتها *** لليل فل صفائح الفجر ) ( هيفاء تحت نطاقها كفل *** ملء الإزار كأنه وزرى ) وهى قصيدة كلها غرر ومن قصائده الطنانة القصيدة التى مدح بها مخدومه الأمير المتقدم ومطلعها ( أما آن أن ترقى الدموع السواجم *** وتهدأ هاتيك القلوب الحوائم ) ومن رسائله الدالة على اطلاعه على العلوم ما كتبه إلى السيد الحسن ابن مطهر الجرموزى فقال مولانا السيد الإمام أبقاه الله مرشدا إلى الأقوال الشارحة معرفا للحجة الواضحة مجددا للأوضاع الحكمية مقررا للقوانين النظرية باحثا في العلوم العقلية والنقلية ناظرا في أوضاعها التصورية والتصديقية ملزوما للإسعاد معروضا للعناية والإزدياد قابلا للألطاف الإلهية قبول الجسم للإبعاد ثم أطال الخطاب موجها بأنواع من الفنون وملمحا إلى وقائع مشهورة على نمط رسالة ابن زيدون الجدية قال صاحب نسمة السحر انه سمع السيد العلامة زيد بن محمد بن حسن المتقدم ذكره يقول ان
صاحب الترجمة كان قل أن يسلم لأحد فضلا ولما مات مخدومه المتقدم تعكست أحواله وكثرت شكايته ثم توجه إلى الحج سنة 1113 ثلاث عشرة ومائة وألف فمات في الطرق ببعض نواحي تهامة وشعره مشهور عند أهل اليمن

السيد محمد بن الحسين بن الحسن ابن الإمام القاسم بن محمد
ولد بصنعاء في صفر سنة 1062 اثنتين وستين وألف وأخذ العلم عن جماعة من أعيان علماء عصره ومن الواردين إلى اليمن كالشيخ صالح النجرانى الطبيب وأتقن عليه علم الطب ومن مشايخه محمد بن صالح الحكيم الآتى
ذكره وله مؤلفات منها الرسالة الكلامية وشعره حسن فمنه الأبيات التى مطلعها ( غصن نقا في القلوب ينعطف *** يثمر بدرا بقله هيف ) وله قصيدة أخرى مطلعها ( نعم نفحة من حاجر نفحة المسك *** وأوصل مكوى الحشا شادن الترك ) وله شعر كثير وليس بالشهير وقد ترجمه صاحب نسمة السحر ولم يذكر تاريخ وفاته لأنه من معاصريه محمد بن حمزة الدمشقى ثم الرومى المعروف بابن شمس الدين الشيخ العارف بالله ولد بدمشق ثم ارتحل مع والده إلى الروم وقرأ على علمائها حتى صار مدرسا ببعض مدارسها ثم مال إلى التصوف فخدم الحاج بيرام ثم خدم الشيخ زين الدين الخافى رحل إليه إلى حلب ثم عاد إلى خدمة الشيخ الأول فحصل عنده الطريقة وصار مع كونه طبيبا للقلوب طبيبا للأبدان فإنه اشتهر أن الشجر كانت تناديه وتقول أنا شفاء من المرض الفلانى ثم اشتهرت بركته وظهر فضله حتى ان السلطان محمد خان سلطان الروم لما أراد فتح القسطنطينية دعاه للجهاد فقال صاحب الترجمة للسلطان سيدخل المسلمون القلعة في يوم كذا فجاء ذلك الوقت الذي عينه لفتح القلعة فحصل مع بعض أصحابه فزع شديد من السلطان على الشيخ إذا لم يصح الخبر فذهب إليه في تلك الحال فوجده في خيمته ساجدا على التراب مكشوف الرأس وهو يتضرع ويبكى فرفع رأسه وقام على

رجليه وكبر وقال الحمد لله منحنا فتح القلعة قال الراوى فنظرت إلى القلعة فإذا العسكر قد دخلوا بأجمعهم ففرح السلطان بذلك وقال ليس فرحى لفتح القلعة انما فرحى بوجود مثل هذا الرجل في زمنى ثم بعد يوم جاء السلطان إلى خيمة صاحب الترجمة وهو مضطجع فلم يقم له فقبل السلطان يده وقال له جئتك لحاجة قال وما هى قال ان ادخل الخلوة عندك فأبى فأبرم عليه السلطان مرارا وهو يقول لا فغضب السلطان وقال انه يأتي اليك واحد من الأتراك فتدخله الخلوة بكلمة واحدة وأنا تأبى على فقال الشيخ إنك إذا دخلت الخلوة تجد لذة تسقط عندها السلطنة من عينيك فتختل أمورها فيمقت الله علينا ذلك والغرض من الخلوة تحصيل العدالة فعليك أن تفعل كذا وكذا وذكر له شيئا من النصائح ثم ارسل إليه ألف دينار فلم يقبل ولما خرج السلطان محمد خان قال لبعض من معه ما قام الشيخ لى فقال له لعله شاهد فيك من الزهو بسبب هذا الفتح الذي لم يتيسر مثله للسلاطين العظام فأراد بذلك أن يدفع عنك بعض الزهو ثم ان السلطان دعا صاحب الترجمة في الثلث الأخير من الليل فخاف عليه أصحابه فذهب إليه فلما وصل تبادر الأمراء يقبلون يده وجاء السلطان يلقاه والليل مظلم فعانقه بالقلب لا بالبصر فعانقه الشيخ وضمه إليه ضما شديدا حتى ارتعد وكاد يسقط من الهيبة وتحدث السلطان بعد ذلك أنه كان في قلبه شىء في حق الشيخ فلما ضمه زال ذلك ثم ان الشيخ جلس مع السلطان في خيمته إلى أن صلى به الفجر والسلطان جالس أمامه على ركبته يسمع الأوراد فلما أتمها التمس منه السلطان ان يعين قبر أبى أيوب لأنه كان يرى في التواريخ أن قبره قريب سور قسطنطينية فذهب الشيخ

إلى هنالك وقال لعلى أجده فعاد وقال التقيت أنا وروح أبى أيوب وهنأنى بالفتح وقال شكر الله سعيكم حيث خلصتمونى من ظلمة الكفر فقال السلطان انى أصدقك ولكن التمس منك أن تعين علامة اراها بعينى ويطمئن قلبى فقال الشيخ احفروا هذا الموضع وستجدون بعد أن تحفروا ذراعين رخاما عليه خط فلما حفروا مقدار ذراعين ظهر الرخام عليه خط فقرأه من يعرفه فإذا هو قبر أبى أيوب فتحير السلطان محمد خان وغلب الحال عليه حتى كاد يسقط لولا أن أخذوه ثم أمر ببناء قبة على القبر ولما عاد لقى رجلا من أجلاف بلاد الروم وتحته فرس نفيس يميل إليه كل قلب وذهب الرجل ولم يلتفت إلى الشيخ ولم يسلم عليه فلم يذهب إلا قليلا حتى رجع ونزل عن فرسه ودفعه إلى الرجل وركب فرس الرجل فسأل الشيخ بعض أصحابه عن ذلك فقال لوكان لرجل عبد وكان في طاعته واستدعى منه يوما شيئا حقيرا هل يمعنه فقالوا لا فقال وأنا منذ ثلاثين سنة لم أخرج عن طاعة الله فلما مال قلبى إلى هذا الفرس الهم الله ذلك الرجل حتى وهبه لى وله رحمه الله مصنفات منها رسالة في التصويف ورسالة أخرى في دفع مطاعن الصوفية ورسالة في علم الطب وكان له ابن صغير ولد مجذوبا فأنفق انه دخل عند والده أمير يقال له ابن قطار وكان أطلس لا شعر بوجهه فقال ابن الشيخ لمارآه ما هذا رجل هذه امرأة فغضب عليه والده فقال الأمير للشيخ أنه يدعه ولا يزجره عن الكلام وتضرع إلى الشيخ ثم قال الأمير للولد المذكور ادع لى أن ينبت لحيتى فأخذ المجذوب من فمه بصاقا كثيرا ومسح بيده وجه الأمير فطلعت لحيته فلما دخل الأمير

على السلطان قال للوزراء اسألوه من أين حصلت له هذه اللحية فحكى له ما جرى فوقف على ذلك الصغير أوقافا وصاحب الترجمة كما عرفت في زمن السلطان محمد خان وقد ذكرنا تاريخ دولته محمد بن خلفة بكسر الخاء المعجمة وسكون اللام وبعدها فاء الأبى بضم الهمزة نسبة إلى قرية من تونس التونسى قرأ على ابن عرفة وغيره وكان عالما محققا أخذ عنه جماعة ووصفه ابن حجر بأنه عالم المغرب بالمعقول وأنه سكن تونس وله شرح مسلم الذى سماه اكمال اكمال المعلم في شرح مسلم الذى جمع فيه بين المازرى وعياض والقرطبى والنووي مع زيادات من كلام شيخه ابن عرفة في ثلاث مجلدات ويحكى عنه من سلامة الفطرة ما يخرجه إلى حد الغفلة مع مزيد تقدمه في العلوم ومات سنة 827 سبع وعشرين وثمان مائة

محمد بن خليل بن يوسف بن على بن أحمد بن عبد الله المحب أبو حامد الرملى المقدسى الشافعى نزيل القاهرة وهو بكنيته أشهر وربما قيل له ابن الموقت لأن أباه كان مولد ولد في آخر رمضان سنة 819 تسع عشر وثمان ومائة وقيل سنة 817 بالرملة وحفظ كثيرا من المختصرات وأخذ عن الشهاب ابن رسلان ولازمه وتدرب به وأخذ عنه الكثير من مصنفاته وغيرها وعن العز عبد السلام القدسى والنويرى وغيرهم ثم ارتحل إلى القاهرة وأخذ عن الحافظ بن حجر والمناوي وجماعة كالشمنى والزركشى والزين رضوان وحج فأخذ عن مشائخ المدينة النبوية ومكة ودرس بمواطن وناب في القضاء عن جماعة وصنف شرحا للمنهاج والبهجة وجمع الجوامع وغير ذلك وانتقصه السخاوى وبالغ في ذلك على عادته المألوفة في أكابر أقرانه ومات في شهر صفر سنة 888 ثمان وثمانين وثمان مائة
محمد بن الدمدمكي
قال السخاوى في الضوء اللامع هو شخص عابد في مغارة بجبل قريب من أقليم شروان وعليه ما يستره من الثياب وفوق رأسه قلنسوة تغطى عينيه والناس يدخلون عليه أفواجا لرؤيته فإذا قربوا منه وصلوا على رسول الله حرك رأسه ويزعم من يرد علينا من هنالك ان خبره لشهرته قطعي وأنه مات في حدود سنة 836 وأنه باق إلى تاريخ سنة 834 على ما وصفنا ذكره المقريزي في عقوده هكذا بل نقل عن بعضهم أنه مات من مدة تزيد على اربعمائة سنة وهو جالس على كيفية التشهد في الصلاة مستقبل القبلة في مغارة إلى آخر ما قيل وأن السبب في هذا أن شيخه أعلمه بدخول الوقت ليؤذن فقال له بل اصبر ساعة فكرر عليه أمره وهو يعيد ما قاله فقال له شيخه ما انت الا دمدمكي أي ساعاتى فقال له فضع رجلك على قدمى اليمنى وانظر نحو السماء ففعل فرأى بابا مفتوحا إليها ورأى ديكا قد فرش اجنحته وهو يؤذن فقال له صاحب الترجمة فإنى لا أؤذن في الأوقات الخمسة الا بعد هذا الديك فقال له شيخه مرزا أي لا ابلاك الله أو لاتبلى فاستجيب دعاه فلذا لم يبل وهذه الحكاية تؤذن بأن الدمدكي وصفه لا وصف أبيه ومن جملة ما قيل أن تيمورلنك دفنه في التراب فأرسل عليه مطر عظيم وبرد اهلك من عسكره خلقا بحيث صار يتمرغ بالأرض ويقول التوبة يا شيخ محمد والله أعلم انتهى
ما ذكره السخاوى

محمد بن ذانيال بن يوسف الموصلى الحكيم شمس الدين الكحال الفاضل الأديب الشاعر المشهور السالك طريقة ابن حجاج له اشياء مخترعة وله تصانيف منها الكتاب المسمى طيف الخيال وله ارجوزة سماها عقود النظام فيمن ولى مصر من الحكام وله نوادر مضحكة منها أن خصيا من خدم الأمير خرج إلى نزهة مع شخص من اتباع الأمير يقال الحليق فبحث الأمير عنهما إلى ان وجدهما فأحضرهما وأراد معاقبتهما فنهض بن ذانيال فقال للأمير احلق ذقن هذا القواد وأشار للحليق وأخص هذا الخادم وأشار إلى الخصى فضحك الأمير وسكن غضبه ومن ذلك أنه اعطاه الأشرف فرسا يركبه إذا طلع القلعة للخدمة فرآه على حمار اعرج فاستدعاه وسأله فقال يا خوند بعت الفرس وزدت عليه واشتريت هذا الحمار فضحك منه ومن نظمه السائر قوله ( قد عقلنا والعقل أى وثاق *** وصبرنا والصبر مر المذاق ) ( كل من كان فاضلا كان مثلى *** فاضلا عند قسمة الأرزاق ) ومن نظمه ( يا سائلى عن ضيعتى في الورى *** وصنعتى فيهم وإفلاس ) ( ما حال من درهم انفاقه *** يأخذه من أعين الناس ) ومات في ثانى عشر جمادى الآخر سنة 710 عشر وسبعمائة

محمد بن سليمان بن سعيد بن مسعود الرومى الحنفى
ولد في سنة 788 ثمان وثمانين وسبعمائة كما قال الأسيوطى وأخذ عن الخافى واخرين وأكثر من قراءة الكافية لابن الحاجب وأقرائها حتى نسب إليها بزيادة جيم كماهى قاعدة الترك في النسب ودخل إلى بلاد العجم والتتر ومن جملة من أخذ عنه ابن فرشته المتقدم ذكره دخل القدس ثم قدم القاهرة وأخذ عن جماعة من أعيانها وظهرت كمالاته وأقبل عليه الفضلاء ودرس وأفتى وصنف وخضعت له الرجال وذلت له الأعناق وصار إلى صيت عظيم وجلالة وشاع ذكره وانتشر تلامذته وأخذ عنه الناس طبقة بعد طبقة وتقدمت طلبته في حياته وصاروا أعيان الوقت وتزاحموا عنده قال السخاوى وزادت تصانيفه على المائة وغالبها صغير ومن محاسنها شرح القواعد الكبرى لابن هشام وقال وله شرح كلمتى الشهادة والأسماء الحسنى ومختصر في علم الأثر والمختصر المفيد في علم التاريخ وشرح في محاكمات بين المتكلمين على الكشاف وله حاشية عليه مستقلة وحاشية على شرح الهداية وتلخيص الجامع الكبير والجمع وكذا كتب على تفسير البيضاوى والمطول والمواقف وشرح الجغمينى في الهيئة قال الأسيوطي وكان اماما كبيرا في المعقولات كلها الكلام والأصول والنحو والتصريف والمعانى والبيان والجدل والفلسفة والهيئة بحيث لا يشق غباره في شىء من هذه العلوم وله اليد الحسنة في الفقه والتفسير والنظر في علوم الحديث وأما تصانيفه في العلوم العقلية فلا تحصى بحيث انى سألته ان يسمى لى جميعها لأكتبها في ترجمته فقال لى لا أقدر على ذلك قال ولى مؤلفات كثيرة نسيتها فلا أعرف الآن اسمائها انتهى وقد عظمه الملوك خصوصا ملك الروم ابن عثمان فإنه لا يزال يكاتبه ويهدى إليه الهدايا السنية ومات يوم الجمعة رابع جمادى الآخرة سنة 899 تسع وتسعين وثمان مائة بمصر قال السيوطى أنه لازمه أربع عشرة سنة وما جاءه مرة إلا وسمع من التحقيقات والعجائب مالم يسمع قبل ذلك قال قال لى يوما ما اعراب زيد قائم فقلت قد صرنا مقام الصغار نسئل عن هذا فقال له في زيد قائم مائة وثلاثة عشر بحثا فقلت لا اقوم من هذا المجلس حتى استفيدها فأخرج لى تذكرتها فكتبتها منه

محمد بن شهاب بن محمود بن يوسف بن الحسن العجمعى الخافى
بالخاء المعجمة والفاء الحنفى نزيل سمرقند ولد في ربيع الأول سنة 777 سبع وسبعين وسبعمائة بمدينة سلومد بفتح المهملة وضم اللام وكسر الميم وآخره مهملة وهى كرسى خواف وقرأ بها على عبد الرحمن بن محمد البخارى والسراج البرهانى وأخذ عن آخرين في أماكن متفرقة ومنهم السيد الشريف الجرجانى وسمع منه من تصانيفه شرحه للمفتاح والمواقف ولتذكرة الطوسى وحاشيته على شرح المطالع وبعض الكشاف والبيضاوى وغير ذلك ومن شيوخه ركن الدين الطوسى وسمع الحديث على ابن الجزرى وله مصنفات منها في العربية نحو ثلاثة كراريس عمله في ليلة واحدة لم يراجع فيها كتابا وآخر مثله في المنطق عمله في يوم أو أقل وحاشية لشرح المفتاح للتفتازاني وحاشية للعضد وحاشية للمنهاج الأصلى وللطوالع وغالبها لم يتم وقد حج واستدعاه الظاهر جقمق وكان عالما متقنا محققا بحرا في جميع العلوم يكاد يستحضر الكشاف وكذا غيره من المعقولات أجمع الأعاجم على انهم لم يروا احفظ منه مع حسن التصرف والفصاحة وجودة الذهن وقوة الفهم ويحكى أنه اضافه الناصر بن الظاهر وجمع العلماء فما تكلم مع أحد منهم الا في الفن الذى يذكر به ولم يبد سؤالا انما كان يسئل فيتكلم فعد ذلك من انصافه قيل انه مات في سنة 852 اثنتين وخمسين وثمان مائة

محمد بن صالح الجيلانى الفارسى ثم اليمنى
نشأ ببلاد العجم وأخذ علم الطب عن أهلها ثم ارتحل إلى الهند في أيام السلطان ابى الحسن قطب شاه ملك الدكن فنال هنالك دنيا عريضه وطار ذكره ثم توجه للحج فركب البحر ومعه ذخائر وكتب نفيسة فانكسر المركب ولم يخرج الا بنفسه وأقام بمكة زمانا ثم ركب البحر أيضا يريد بلاد الهند فاجتاز باليمن والخليفة فيها الإمام المتوكل على الله إسماعيل ابن القاسم فلما تحقق فضله في الطب استدعاه إلى حضرته وأحسن إليه ورغبه في السكون باليمن فرغب وأجرى له النفقات الواسعة ونال من آل الإمام القاسم الرغائب وانتفع به الناس وطار صيته واشتهر ذكره ولم يدخل اليمن فيما اظن اعرف منه بالطب ولم يزل ذكره مشهورا في الناس إلى الآن يحكون عنه غرائب في الطب تتحير لها الأذهان وتطرب لسماعها الآذان ومما يحكى عنه ما ذكره صاحب نسمة السحر في ترجمته قال سمعت أن بعض نساء الأغنياء كانت حاملا فلما اثقلت اصبحت في بعض الأيام ميتة لا حراك بها ولم يكن ظهر بها مرض فاستدعى أهلها جماعة من الأطباء فقضوا بموتها فجأة فلم تطب نفس أهلها دون ان ينظر إليها صاحب الترجمة فلما رآها قال لوالدها ان اعطيتنى مائة قرش رأيتها الساعة في عافية فالتزم له بذلك فجس فؤادها ثم اخرج ابرة معه فجعل ينقش بها على فواءدها برفق فقامت في عافية فسر بذلك اهلها ثم سألوه عن سبب العلة فقال ان الجنين قبض بيده على الشريان الذى ينفذ فيه النفس من الرئة فلما أحس بالإبرة ارسل يده فذهب المانع لكنى رأيت هذه الواقعة بعينها في

كتاب الشقائق النعمانية وذكر مؤلفه انها اتفقت للحكيم يعقوب الإسرائيلى مع بعض نساء الروم ويجوز وقوعها لهما جميعا قال صاحب النسمة وقرأ عليه والدى في الطب وكان رسمه ان يجىء إليه فيأخذ منه أجرة المشي كل يوم ربع قرش لئلا ينفق حركاته في غير نفع على رأى الحكماء وسأله القاضى محمد بن الحسن الحيمى ان يفيده الطب فقال أنا آخذ من مولانا يحيى بن الحسين كل يوم ربع قرش وأروح إليه وأنت تجىء إلى وآخذ منك كل يوم ثمن قرش الا انه لم يكن يعالج الفقراء احتسابا كسنة بقراط في الأوائل وابن زهرة وصاحب الحاوى وغيرهم في المتأخرين ويحتج بأن الموت خير للفقراء وكان له معرفة بأنواع من العلم كالمنطق والرياضى والصرف والنحو والأدب وله شعر اورد له صاحب نسمة السحر بيتين في هجو على افندى كاتب السيد على بن المؤيد صاحب صنعاء وهما ( على علي افندي *** لا تأسفن ولا تئن ) ( العن من اخبث من *** انجس من أكذب من ) ورأيت في بعض المجاميع بيتين منسوبين إليه فإن صحت النسبة فلو لم يكن له الا هما لكان من اشعر الناس وهما ( وما الطب الا علم ظن وشبهة *** وليس لأحكام الظنون ثبوت ) ( إذا كان علم الطب ينجى من الردى *** ويحيى فما بال الطبيب يموت ) وبالجملة فإن صح عنه مما يتواصفه الناس من علاجاته فهو متفرد بهذا الفن مطلقا فإنهم يحكون من الغرائب مالم يحك مثله عن القدماء وصار مثلا يضرب في هذا الفن وقد رأيت مجموعا في الطب ذكر مؤلفه
أنه جمع فيه مجريات صاحب الترجمة ومن جملة ما ذكره فيه ان احسن الأدوية لأهل اليمن مطلقا الأطر يقل الأصغر وأنه موافق للأرض والله اعلم ومات سنة 1088 ثمان وثمانين وألف ولما مرض طلب بطيخا وكان يقول ان جاء البطيخ عاش محمد صالح سنة فما جاء إلا بعد موته

محمد بن صالح بن محمد بن احمد بن صالح بن ابى الرجال
قد تقدم تمام نسبه في ترجمة جد ابيه وهو أحد أعيان العصر وأوحد ادبائه ولد سنة 1146 ست وأربعين ومائة وألف وأخذ العلم عن جماعة من أعيان ذلك العصر ومنهم أخوه العلامة أحمد بن صالح المتقدم ذكره ومهر في الأدب فنظم الشعر الفائق وله يد طولى في حفظ الأشعار والأخبار والظرائف واللطائف والماجريات لا يسمع شخصا يحكى حكاية من أى نوع كانت الا وجاء بأمثالها ومجالسته نزهة القلوب وروح الأرواح وفاكهة الأذهان وله فهم للنكت والدقائق في غاية الجودة إذا سئل عن مشكل من مشكلات الأدب افاد فيه بدون كلفة وبالجملة فهو يتوقد ذكاء وفطنة وحسن عشرة ومكارم أخلاق وعفة وصيانة وديانة وعلو همة ورياسة واطلاع تام على علم اللغة وكثيرا ما يدعوه مولانا الإمام المنصور بالله خليفة العصر حفظه الله ويرغب إلى مجالسته ومحادثته وقد سمعت من فوائده في مقام مولانا الإمام كثيرا ويجرى بيننا هنالك مذاكرات ادبية ومحاضرات تاريخية ومن محاسنه انه إذا رأى منكرا استشاط غيظا واضطرب والتهب مزاجه فانى في بعض الأيام رأيته في موكب الخليفة وقد رأى رجلا يشتكى ويستغيث والخدم يطردونه ويكفونه عن ذلك قبل أن يسمع الخليفة

شكايته فغضب صاحب الترجمة غضبا زائدا وارتفع صوته واضطرب حتى كاد يسقط من ظهر مركوبه ومن رائق نظمه قوله ( كأنك حين تغشى كل نكر *** وتخشى في ابنة الكرم الجناحا ) ( زهير حين مر بجمع قوم *** بهم هرم فقال عموا صباحا ) فيه تلميح إلى القصة المشهورة وهى ان زهير بن ابى سلمى كان يمدح هرم بن سنان وكان قد حلف هرم ان لا يمدحه زهير أو يسلم عليه إلا اعطاه ولما كثر منه ذلك احتشم زهير منه وخجل من كثرة عطائه فكان إذا لقيه لا يسلم عليه وإذا مر بقوم هو فيهم حياهم بتحية العرب واستثناه فيقول عموا صباحا عدا هرما وخيركم تركت ولما رأى صاحب الترجمة شخصا يعانى حفرغيل بجبل نقم المجاور لصنعاء من جهة المشرق يريد زيادة مائة فلم يزد على ما كان عليه قبل الحفر فقال ( سألوا من جبل صلد الصفا *** نهرا يجرى عليهم فنهر ) ( وتراءت عينه غامضة *** فقفوا في طلب العين الأثر ( نحتوا احجارهم فأعجب لهم *** يشتهون الماء من عين الحجر ) أشار بالبيت الآخر إلى مثل يضربه الناس إذا رأوا من يطلب أمرا مستحيلا أوشاقا فيقولون يريد كذا من عين الحجر وخرج مولانا الإمام إلى الروضة في بعض السنين فلحقه صاحب الترجمة فلم يسلم عليه الا بعد صلاة الجمعة فكتب إليه ( مولاى رقك ان تأخر *** فهو تالى من تقدم ) ( ان فاز من جلى *** بصحبتكم بتكم فقد صلى وسلم )
وهو عند تحرير هذه الترجمة حى نفع الله به ثم مات رحمه الله ثالث عشر رمضان سنة 1224 أربع وعشرين ومائتين وألف

محمد بن صالح النهمى ثم الصنعانى المعروف بالجرادى
بالجيم والراء والدال المهملة ولد تقريبا سنة 1170 سبعين ومائة وألف ونشأ بصنعاء وكان والده شيخ مشايخ القراآت السبع بصنعاء استفاد به طلبة هذا الشأن ثم تلا ولده هذا عليه وعلى الفقيه القارى على اليدومى بالسبع وأتقنها وتلا عليه جماعة وقرأ في الآلات على جماعة من مشايخ صنعاء فاستفاد فيها وقرأ عليه جماعة من الطلبة وقرأ الفقه أيضا على شيخنا السيد العلامة عبد الرحمن بن قاسم المدانى المتقدم ذكره وغيره وقرأ على في البحر الزخار مع جماعة من الطلبة وحصل بخطه الحسن نسخة منه في غاية الحسن وهو الآن مشتغل ينفع من يقصده للتلاوة عليه والإستفادة نفع الله به
محمد بن صالح العصامى الصنعانى
ولد في سنة 1188 ثمان وثمانين ومائة وألف ثم أخذ عن جماعة من أهل العلم وقرأ على في الحديث والأصول وله ذهن وقاد وفكر منقاد وحافظة باهرة وفاهمة في الدقائق ماهرة واطلاع على التاريخ فائق وحفظ للأشعار رائق وله يد في الترسل قوية وقريحة في النظم لو ذعية وبالجملة فهو معدود في العلماء والأدباء وهو من لا يمل جليسه ولا يسمح بمفارقته أنيسه وله إلى مطارحة نظمية ونثرية لا يقدر عليها سواه من أمثاله ولا من فوقهم وهى مودوعة في مجموع أشعارى ومكاتباتى ومع هذا فهو في

عنفوان الشباب وأيام الحداثة وقد تدرب حتى قوى ادراكه في علم الآلات والكلام بحيث ينبهر منه عند المذاكرة كثير من أكابر العلماء جمل الله بوجوده وكثر في الناس من أمثاله ومن جملة ما كتبه إلى في طى رسالة فائقة قوله ( فلا عدمت منك المعالى جمالها *** فروض رباها في بقائك مونق ) ( ولا فقدت منك الليالى ثمالها *** فغيث نداك الجم فيهن مغدق ) ( ولا فقد المحراب منك أنيسه *** فلأ لاؤه من نور وجهك مشرق ) ( ولا فقدت منك المنابر زينها *** فأعوادها من وطىء رجلك تورق ) ( ولا فقدت صنعاء منك عميدها *** الذى جاهه سور عليها وخندق ) ( مفرج غماها وكاشف كربها *** إذا القوم من صم الحوادث أطرقوا ) ( ترى العين منه واحدا وهو واحد *** كمالا ولكن بين جنبيه فيلق ) ( فلم يران أعيى المفوه ساكت الجواب *** ولا الثرثارة المتفيهق ) ( مكارم يعيى مصقع عن أقلها *** ويحصر منطيق ويفحم مغلق ) ( هو الشمس اشراقا أيجهل مغرب *** بموضعه منه ويجعل مشرق ) وهذا مما يستعظم من أكابر الشعراء المتقدمة عصورهم فكيف منه ومما كتبه إلى قوله ( يا أيها البدر المنير *** وأيها الصدر الكبير ) ( يا خير من فخرت *** بطلعته المنابر والسرير ) ( من لا يضاهى حلمه *** الجبلان ثور أو ثبير )

( من لا يساوى جوده *** بحر ولا سحب غزير ) ( من لا يدانى علمه *** أحد قديم او اخير ) محمد بن طقلقشاه الهندي ملك الهند أخذ المملكة عن أبيه وكان أبوه تركيا من مماليك صاحب الهند فتنقل إلى ان ولى السلطنة واتسعت مملكته جدا فكان منها السند وسائر أقطار الهند وفتح فتوحات كبيرة حتى يقال ان جملة ما فتح تسعة آلاف قرية وكان جوادا متواضعا عالما بفقه الحنفية مشاركا في الحكمة ومن محبته للعلم أنه أهدى له شخص عجمي الشفاء لابن سيناء بخط ياقوت الحموى في مجلد واحد فأجازه بمال عظيم يقال بأن قدره مائتا ألف مثقال او أكثر وورد كتابه على الناصر صاحب مصر في مقلمة ذهب زنتها ألفا مثقال مرصعة بجوهر قوم بثلاثة آلاف دينار وجهز إليه مرة مركبا قد أملى من التفاصيل الهندية الفاخرة الفائقة وأربعة عشر حقا قد ملئت من فصوص الماس وغير ذلك فاتفق أن رسله اختلفوا فقتل بضعهم بعضا فنمى ذلك إلى صاحب اليمن فقتل الباقين بمن قتلوا واستولى على الهدية فبلغ الناصر فغضب وكاتب صاحب اليمن في معنى ذلك وجرى ما يطول شرحه وكان مع سعة مملكته عنينا لأنه كوي على صلبه وهو حدث لعلة حصلت له ويقال ان عساكره بلغت ستمائة ألف وأنه كان له ألف وسبعمائة فيل وفي خدمته من الأطباء والحكماء والعلماء والندماء عدد كثير لم يجتمع لغيره وكان يخطب له على منابر بلاده سلطان العالم اسكندر الزمان خليفة الله في أرضه وكانت وفاته في حدود سنة 752 اثنتين وخمسين وسبعمائة

محمد بن عبد الدايم بن موسى بن عبد الدايم بن فارس ابن محمد بن رحمة بن ابراهيم الشمس أبو عبد الله النعيمى العسقلاني الأصل البرماوي
ثم القاهرى الشافعى ولد في منتصف القعدة سنة 763 ثلاث وستين وسبعمائة واشتغل وهو شاب وسمع الحديث على جماعة منهم البرهان ابن جماعة ولازم البدر الزركشى وحضر درس البلقينى وابن الملقن والعراقى ثم توجه إلى دمشق وأقرأ الطلبة هنالك ودرس في مدارس ثم عاد إلى القاهرة وتصدى للإفتاء والتدريس والتصنيف وانتفع به الناس وطار صيته وصار طلبته رؤساء في حياته ثم حج وجاور ونشر العلم هنالك وتوجه إلى القدس فدرس في بعض مدارسها وكان إماما في الفقه وأصوله والعربية وغير ذلك وله تصانيف منها شرح البخارى في أربع مجلدات وشرح العمدة وله الفية في أصول الفقه وشرحها ومنظومة في الفرائض وشرح لامية الأفعال لابن مالك والبهجة الوردية وزوائد الشذور وعمل مختصرا في السيرة النبوية ولخص المهمات للأسنوى ولم يزل قائما بنشر العلم تصنيفا وتدريسا حتى مات في يوم الخميس ثانى عشر جمادى الآخرة سنة 831 إحدى وثلاثين وثمان مائة ببيت المقدس وقد انتشر تلامذته في الآفاق ومنهم المحلى والمناوى والعبادي وطبقتهم ثم طبقة تليهم

السيد محمد بن عبد الرب بن محمد بن زيد بن المتوكل بن القاسم
ولد تقريبا بين السبعين والثمانين بعد المائة والألف ثم قرأ على جماعة من اهل العلم وأكثر قراءته على السيد العلامة على بن عبد الله الجلال فاستفاد في العلوم الآلية كلها فائدة جليلة وقرأ أيضا في علم التفسير والفقه والحديث وصار الآن من مشايخ العلم بصنعاء وعكف عليه الطلبة وأخذوا عنه في أنواع العلوم واستفادوا به وهو ساكن متواضع قانع من الدنيا باليسير حسن الأخلاق قليل الخوض فيما لا يعنيه غير متعرض للمجادلة والمناظرة والحاصل انه في مجموعه قليل النظير وقد ترك ما عليه آل الإمام وبقى في منزله في مسجد حجر والطلبة يقصدونه إلى مكانه وإلى المسجد المذكور وكل أوقاته مستغرقة للتدريس للطلبة كثر الله في أهل هذا البيت الشريف من أمثاله
محمد بن عبد الرحمن بن احمد بن محمد بن احمد بن محمد بن أحمد ابن محمد بن عوض بن عبد الخالق بن عبد المنعم بن يحيى ابن موسى بن الحسن بن عيسى بن شعبان ابن داود بن محمد بن نوح بن طلحة بن عبد الله بن محمد بن عبد الرحمن ابن أبي بكر الصديق رضى الله عنه الجلال أبو القباء البكرى ثم المصرى ثم القاهرى الشافعى المعروف بالجلال البكرى ولد في ثانى صفر سنة 807 سبع وثمان ومائة وقرأ على التقى بن عبد البارى والشمس سبط ابن اللبان والبرماوى والجلال البلقينى والحافظ بن حجر وبرع في الفقه وشارك في الأصول والعربية وشرح المنهاج الفرعي ومختصر التبريزى وبعض التدريب للبلقينى والروض لابن المقرى وتنقيح اللباب وشرع في شرح البخارى وتفرد في عصره بحفظ فقه الشافعية وكان يترفع على أهل عصره في هذا الفن لعدم وجود من يقارنه فيه وكان يشافه جماعة من الأكابر الدين يتقدمون عليه في الصلاة على الجنائز ببطلان صلاتهم لظنه بأنه
أحق بذلك ودافع العبادى عن الجلوس فوقه فترك العبادي جهته وجلس في جهه أخرى كما أن العبادى دافع التقى الحصنى فحبذه التقى وجلس مكانه فأعجب لمثل هذه الأفعال من أهل العلم ومات صاحب الترجمة يوم الخميس منتصف ربيع الآخر سنة891 إحدى وتسعين وثمان مائة

محمد بن عبد الرحمن بن عمر بن احمد بن محمد بن عبد الكريم بن الحسن بن على بن إبراهيم بن على بن احمد ابن دلف ابن أبى دلف العجلى القزوينى
جلال الدين مؤلف تلخيص المفتاح الذى شرحه السعد بالمختصر والمطول وشرحه جماعة من العلماء ولد سنة 666 ست وستين وستمائة وسكن الروم مع والده وأخيه واشتغل وتفقه حتى ولى القضاء بالروم وهو دون العشرين ثم قدم دمشق وسمع من جماعة من أهلها واشتغل في الفنون وأتقن الأصول والعربية والمعاني والبيان وكان فهما ذكيا فصيحا مفوها حسن الإيراد جميل المعاشرة ولما ولى أخوه قضاء دمشق ناب عنه ثم عن ابن صصري ثم طلبه الناصر وشافهه بقضاء الشام في سنة 724 وكان قدومه على الناصر في يوم الجمعة فاتفق أنه اجتمع بالناصر ساعة وصوله فأمره أن يخطب بجامع القلعة ففعل ثم لما فرغ فقبل يد السلطان واعتذر بأنه على أثر السفر ولم يكن يظن أن السلطان يأمره بالخطابة فشكره السلطان وسأله كم عليه من الدين فقال ثلاثون ألفا فأمر بوفائها عنه فاستقر في قضاء الشام حتى استدعى في سنة 727 وولى قضاء الديار المصرية وكان جوادا ممدحا كثير البر والإحسان وعظم قدره في ولايته بالديار المصرية فكان السلطان لا يرد له شفاعة وكان أولاده يسرفون في الرشوة ومعاشرة
الأحداث فكان ذلك سبب صرفه عن قضاء الديار المصرية وعاد إلى قضاء الديار الشامية ورفعت عليه قصة إلى السلطان وفيها أنه يشرب الخمر ويفعل ويفعل فاتهم السلطان بكتابتها جماعة ثم تأملها كاتب السر فوجد فيها علاء الدين الكونوى بالكاف مكان القاف فعلم أن كاتبها هندى ثم فحصوا عنه فوجدوه فكان ساكنا بدمشق ووقع بينه وبين القاضي كلام فزور تلك القصة كذبا فأمر بتعزيره ومات صاحب الترجمة منتصف جمادى الأول سنة 739 تسع وثلاثين وسبعمائة

محمد بن عبد الرحمن بن محمد بن أبى بكر بن عثمان بن محمد شمس الدين السخاوى الأصل القاهرى الشافعى
ولد في ربيع الأول سنة 831 إحدى وثلاثين وثمان مائة وحفظ كثيرا من المختصرات وقرأ على ابن حضر والجمال ابن هشام الحنبلى وصالح البلقينى والشرف المناوى والشمنى وابن الهمام وابن حجر ولازمه وانتفع به وتخرج به في الحديث وأقبل على هذا الشأن بكليته وتدرب فيه وسمع العالى والنازل وأخذ عن مشايخ عصره بمصر ونواحيها حتى بلغوا أربعمائة شيخ ثم حج وأخذ عن مشايخ مكة والمدينة ثم عاد إلى وطنه وارتحل إلى الإسكندرية والقدس والخليل ودمياط ودمشق وسائر جهات الشام ومصر وبرع في هذا الشأن وفاق الأقران وحفظ من الحديث ماصار به متفردا عن أهل عصره ثم حج في سنة 870 هو وأهله وأولاده وجاور وانتفع به أهل الحرمين ثم عاد إلى القاهرة وأملى الحديث على ما كان عليه أكابر مشايخه ومشايخهم وانتفع الناس به ثم حج مرات وجاور مجاورات وخرج لجماعة من شيوخه أحاديث وجمع كتابا في تراجم

شيوخه في ثلاث مجلدات كذلك والتذكرة في مجلدات وتخريج اربعين النووي في مجلد لطيف وتكملة تخريج ابن حجر للأذكار وتخريج أحاديث العالين لأبى نعيم وفتح المغيت بشرح الفية الحديث في مجلد ضخم وشرح التقريب للنووي في مجلد وبلوغ الأمل في تلخيص كتاب الدارقطنى في العلل وشرح الشمائل للترمذى في مجلد والقول المفيد في ايضاح شرح العمدة لابن دقيق العيد كتب منه اليسير من أوله وله ذيل على تاريخ المقريزى في الحواداث من سنة خمس وأربعين وثمان مائة إلى رأس القرن التاسع في اربع مجلدات والضوء اللامع لأهل القرن التاسع في اربع مجلدات والذيل على تاريخ ابن حجر لقضاة مصر في مجلد والذيل على طبقات القراء لابن الجزرى والذيل على دول الإسلام للذهبى والوفيات لأهل القرن الثامن والتاسع في مجلدات سماه الشافي من الألم في وفيات الأمم ومصنف في ترجمة النووي وآخر في ترجمة ابن هشام وآخر في ترجمة العضد وآخر في ترجمة الحافظ بن حجر وآخر في ترجمة ابن الهمام وآخر في ترجمة نفسه والتاريخ المحيط في عدة مجلدات والقول المنبى في ذم ابن عربي في مجلد وقد افرد عدة مسائل بالتصنيف وقد ترجم لنفسه ترجمة مطولة وفي مصنفه الضوء اللامع وعدد شيوخه مقرواته ومصنفاته وما مدحه به جماعة من شيوخه وبالجملة فهو من الأئمة الأكابر حتى قال تلميذه الشيخ جار الله بن فهد فيما كتبه عقب ترجمة صاحب الترجمة لنفسه في الضوء اللامع مانصه قال تلميذه الشيخ جار الله بن فهد المكى ان شيخنا صاحب الترجمة حقيق بما ذكره لنفسه من الأوصاف الحسنة ولقد والله العظيم لم أر في الحفاظ المتأخرين مثله

ويعلم ذلك كل من اطلع على مؤلفاته أو شاهده وهو عارف بفنه منصف في تراجمه ورحم الله جدى حيث قال في ترجمته انه انفرد بفنه وطار اسمه في الافاق به وكثرت مصنفاته فيه وفي غيره وكثير منها طار شرقا وغربا شاما ويمنا ولا أعلم الآن من يعرف علوم الحديث مثله ولا أكثر تصنيفا ولا احسن وكذلك أخذها عنه علماء الآفاق من المشايخ والطلبة والرفاق وله اليد الطولى في المعرفة بأسماء الرجال وأحوال الرواة والجرح والتعديل وإليه يشار في ذلك ولقد قال بعض العلماء لم يأت بعد الحافظ الذهبى مثله سلك هذا المسك وبعده مات فن الحديث وأسف الناس على فقده ولم يخلف بعده مثله وكانت وفاته في مجاورته الأخيرة بالمدينة الشريفة في عصر يوم الأحد سادس عشر شعبان سنة 902 اثنتين وتسعمائة انتهى ما ذكره ابن فهد ولو لم يكن لصاحب الترجمة من التصانيف الا الضوء اللامع لكان أعظم دليل على امامته فإنه ترجم فيه أهل الديار الإسلامية وسرد في ترجمة كل أحد محفوظاته ومقرواته وشيوخه ومصنفاته وأحواله ومولده ووفاته على نمط حسن وأسلوب لطيف ينبهر له من لديه معرفة بهذا الشأن ويتعجب من احاطته بذلك وسعة دائرته في الاطلاع على أحوال الناس فإنه قد لا يعرف الرجل لا سيما في ديارنا اليمنية جميع مسموعات ابنه أو أبيه أو أخيه فضلا عن غير ذلك ومن قرن هذا الكتاب الذى جعله صاحب الترجمة لأهل القرن التاسع بالدرر الكامنة لشيخه ابن حجر في أهل المائة الثامنة عرف فضل مصنف صاحب الترجمة على مصنف شيخه بل وجد بينهما من التفاوت ما بين الثرى والثريا ولعل العذر لابن حجر في تقصيره عن تلميذه في هذا أنه لم يعش في المائة الثامنة الا سبع وعشرين سنة بخلاف صاحب الترجمة فإنه عاش في المائة التاسعة تسع وستين سنة فهو مشاهد لغالب أهله وابن حجر لم يشاهد غالب أهل القرن الثامن ثم ان صاحب الترجمة لم يتقيد في كتابه بمن مات في القرن التاسع بل ترجم لجميع من وجد فيه ممن عاش إلى القرن العاشر وابن حجر لم يترجم في الدرر الا لمن مات في القرن الثامن وليت ان صاحب الترجمة صان ذلك الكتاب الفائق عن الوقيعة في أكابر العلماء من أقرانه ولكن ربما كان له مقصد صالح وقد غلبت عليه محبة شيخه الحافظ ابن حجر فصار لا يخرج عن غالب اقواله كما غلبت على ابن القيم محبة شيخه ابن تيمية وعلى الهيثمى محبة شيخه العراقى

محمد بن عبد الرحيم بن محمد صفى الدين الهندى الفقيه الشافعى الأصولى
ولد بالهند في ربيع الآخر سنة 644 اربع وأربعين وستمائة وأخذ عن جده لأمه وخرج عن بلده في رجب سنة 667 وقدم اليمن فأكرمه المظفر وأعطاه تسعمائة دينار ثم حج فأقام بمكة ثلاثة اشهر ورأى بها ابن سبعين وسمع كلامه ثم دخل القاهرة في سنة 671 ودخل البلاد الرومية وخرج منها سنة 685 وقدم دمشق فاستوطنها وسمع من الفخر بن البخارى وقعد في الجامع ودرس بمدارس وكتب على الفتاوى مع الخير والدين والبر للفقراء وصنف في أصول الدين الفائق وفي أصول الفقه النهاية ولما عقد بعض المجالس لابن تيمية عين صاحب الترجمة لمناظرته فقال لابن تيمية في أثناء البحث أنت مثل العصفور تزط من هنا إلى هنا إلى هنا
ولعله قال ذلك لما رأى من كثرة فنون ابن تيمية وسعة دائرته في العلوم الإسلامية والرجل ليس بكفوء لمناظرة ذلك الإمام الا في فنونه التى يعرفها وقد كان عريا عن سواها ولهذا قيل انه ما كان يحفظ من القرآن إلا ربعه حتى نقل عنه انه قرأ المص بفتح الميم وتشديد الصاد و توفى في آخر صفر سنة 715 خمس عشرة وسبعمائة

محمد بن عبد الله بن إبراهيم المرشدى
ولد بعد سنة 670 سبعين وستمائة وقرأ في الفقه على الضياء بن عبد الرحيم وتلا بالسبع على التقى الصائغ وتفقه ثم انقطع في زاويته المشهورة بمنية بنى مرشد وكانت له أحوال وهمة في خدمة الناس وضيافتهم بحيث يطعم كل من مر به من كبير وصغير وقليل وكثير ويقدم لكل احد ما يقع في خاطره فاشتهر بهذا وذاع ومع ذلك لم يكن يقبل لأحد شيئا حتى ان السلطان بعث إليه بذهب مع بعض أمرائه فلم يقبله وحج في هيئة كبيرة وتلامذة فكان ينفق في كل يوم زيادة على ألف دينار وأنفق في خمس ليال ما قيمته نحو خمسة وعشرين دينارا وكان كل من ينكر عليه إذا اجتمع به زال ذلك منهم ابن سيد الناس وغيره ومن جملة ما انكروا عليه أن في زاويته منبرا للخطيب فيصلى الناس الجمعة والجماعة ولا يصلى معهم قال الذهبى كان صاحب أحوال واختلفت الأقاويل فيه ويحكى عنه عجائب في احضار الأطعمة وكان يخدم الواردين في نفسه ولا يقبل لأحد شيئا ويتكلم على الخواطر وكان قليل الدعوى عديم السطح حسن المعتقد وكان يخرج للحاضرين الأطعمة الفاخرة من خلوته ولا يدخلها غيره قال والذى يظهر لى أنه كان مخدوما وعظم شأنه في الدولة جدا

حتى كان يكتب ورقته إلى كاتب السر وسائر اعيان الدولة فلا يستطيعون ردها وذكر ابن فضل الله في ترجمته نحو ما تقدم وزاد ان الذى يحكى عنه لم يسمع بمثله في سالف الدهر من رجل منقطع في زاوية صغيرة في طريق الرمل لا يوجد فيها شىء من هذه الأنواع مع ان الشايع الذائع أنه كان يأتيه الجماعة وكل واحد منهم يشتهى شيئا مما لا يوجد الا في القاهرة أو دمشق فإذا حضروا غاب هنيهة وأحضر لكل واحد منهم ما اقترح وأكثر ما كان يحضره بنفسه وليس له خادم ولا عرف له طباخ ولا قدرة ولا معرفة ولا موقد نار مع اشتغاله أكثر نهاره بالناس ولا يختص ذلك بوقت دون وقت بل لو أتاه في اليوم الواحد من أتاه لا بد من أن يحضر له ما يشتهيه قال ولا يخلو أكثرها من مجازفة ولكن اشتهارها وشيوعها يدل على أن لها أصلا ثم حكى عن جماعة متنوعة وقوع ذلك لهم بغير واسطة إلى ان قال وقد زعم قوم أن جميع ما كان يأتى به كان يمده به قاضى فوة فإنه كان يختص بالشيخ فكان القاضى لا يقدر على عزله أحد من ارباب الدولة بسبب صحبته للشيخ فطالت مدته وانبسطت يده وأكثر من التجارة والزراعة والولاة ترعاه لجاهه بالشيخ فنمت أحواله واتسعت دائرته فلم يكن له شغل الا تلقى من يقبل زائرا للشيخ فينزله ويحادثه حتى يقف على ما في خاطره ثم يرسل إلى الشيخ ذلك بأمارات ويمده بما يحتاج إليه ولا يخفى ما في هذا من التكلف وقد سلك هذه الطريقة جماعة من متصوفة اليمن يقال لهم بنو المشرع بضم الميم وفتح المعجمة وتشديد الراء المكسورة ثم عين مهملة وللناس الواردين إليهم أحاديث غريبة في شرح ما يرونه من نحو ما وصف عن صاحب الترجمة وقصص يطول شرحها ولم يسمع بمثل هذه الطريقة لأحد قبل صاحب الترجمة كما يدل على ذلك كلام من ترجم له من معاصريه ومات في رمضان سنة 737 سبع وثلاثين وسبعمائة وحكى الذهبى أنه كان في عافية فأرسل إلى من حوله أنه عرض أمر مهم وأنهم يحضرون فحضروا فدخل خلوته فأبطأ فطلبوه فوجدوه ميتا رحمه الله

السيد محمد بن عبد الله بن الحسين ابن الإمام القاسم بن محمد
ولد بمدينة ذمار وأخذ علم الفروع عن أهلها ثم انتقل إلى صنعاء وقرأ في فنون عدة وانتهت إليه رياسة الفتيا بها وصار أحد أكابر آل الإمام المنظور إليهم في العلم والرياسة وجلالة القدر ولما كان إلى دولة الإمام المتوكل على الله القاسم بن الحسين خرج عن طاعته جماعة من أكابر آل الإمام وكان صاحب الترجمة عظيمهم وزعيمهم والمؤهل للخلافة فيهم فخرج معهم مع كون الإمام محسنا إليه مكرما له معظما لشأنه ولما بلغ إلى بلاد أرحب حصل الاختلاف بينه وبين الخارجين معه وأفصحوا له بما يدل على أنهم قد رشحوا غيره للخلافة فتأسف على مفارقته لأوطانه والتهب لذلك ومرض فمات هنالك وكان ذلك في سنة 1136 ست وثلاثين ومائة وألف وله نظم حسن فمنه القصيدة التى طارح بها القاضي على العنسى مطلعها ( كرر أحاديث سلع لى ومن فيه *** من الأحبة فيما أنت راويه ) وله مكاتبات إلى صاحب نسمة السحر أوردها في ترجمته

محمد بن عبد الله بن سعيد بن عبدالله بن سعيد بن على ابن أحمد التلمسانى القرطبى الأصل كان سلفه نزلوا طليطلة ثم لوسة ثم غرناطة ولد في الخامس والعشرين من رجب سنة 713 ثلاث عشرة وسبعمائة بلوسة وكان سلفه قديما يعرفون ببني وزير ثم صاروا يعرفون ببنى خطيب نسبة إلى سعيد جده الأعلى واشتهر صاحب الترجمة بلسان الدين بن الخطيب ونشأ فقرأ القرآن والعربية على أبى القاسم بن جزى وأبى عبد الله بن النجار وسمع من أبى عبد الله بن جابر وجماعة عدة وتأدب بابن الجناب وأخذ الطب والمنطق والحساب عن يحيى بن هذيل الفيلسوف وبرز في الطب وتولع بالشعر فبرع فيه وترسل فأجاد وفاق أقرانه واتصل بالسلطان أبى الحجاج يوسف ابن أبى الوليد بن نصر الأحمر فمدحه وتقرب منه واستكتبه من تحت يد أبى الحسن بن الجناب إلى أن مات أبو الحسن في الطاعون العام فاستقل بكتابة السر وأضاف إليه رسوم الوزارة واستعمله في السفارة إلى الملوك واستنابه في جميع ما يملكه فلما قتل ابن الحجاج سنة 755 وقام ابنه محمد استمر ابن الخطيب على وزارته واستكتب معه غيره ثم أرسله إلى عيان المرسى بفاس ليستنجده فمدحه فاهتز له وبالغ في اكرامه فلما خلع محمد وتغلب أخوه إسماعيل على السلطنة قبض على صاحب الترجمة بعد ان كان أمنه وأستاصل نعمته ولم يكن بالأندلس مثلها من المستغلات والعقار والمنقولات وسجن واستمر مسجونا إلى أن وردت شفاعة أبى سالم ابن ابى عيان فيه وجعل خلاصه شرطا في مسالمة الدولة وكذلك خلاص السلطان محمد بن أبى الحجاج من السجن فخلصا وانتقلا إلى أبى عيان فاستقرا

في مدينة فاس وبالغ في اكرامهما ثم نقل صاحب الترجمة إلى مدينة مراكش فأكرمه عمالها ثم شفع له أبو سالم مرة ثانية فردت عليه ضياعه بغرناطة إلى أن عاد السلطان محمد إلى السلطنة فقدم عليه صاحب الترجمة بأهله فأكرمه وقلده ما وراء بابه فباشر ذلك مقتصرا على الكفاية راضيا بالدون من الثياب هاجرا للتأنق في جميع أحواله صادعا بالحق وعمر زاوية ومدرسة وصلحت أمور سلطانه على يده فلم يزل على ذلك إلى أن وقع بينه وبين عثمان بن يحيى بن عمر شيخ القراءات منافرة أدت إلى نفى عثمان المذكور في شهر رمضان سنة 764 فظن ابن الخطيب أن الوقت صفا له وأقبل سلطانه على اللهو وانفرد هو بتدبير المملكة فكثرت القالة فيه من الحسدة واستشعر في آخر الأمر أنهم سعوا به إلى السلطان وخشى البادرة فأخذ في التحيل في الخلاص وراسل ابى سالم صاحب فاس في اللحاق به وخرج مظهرا أنه يريد تفقد الثغور الغربية فلم يزل حتى حاذى جبل الفتح فركب البحر إلى سبتة ودخل مدينة فاس سنة 773 فتلقاه أبو سالم وبالغ في اكرامه وأجرى له الرواتب فاشترى بها ضياعا وبساتين فبلغ ذلك أعداءه بالأندلس فسعوا به عند السلطان محمد حتى أذن لهم في الدعوى عليه بمجلس الحاكم بكلمات كانت تصدر منه وينسب اليه وأثبتوا ذلك وسألوه الحكم به فحكم بزندقته وإراقة دمه وأرسلوا صورة المكتوب إلى فاس فامتنع أبو سالم وقال هلا أقمتم ذلك عليه وهو عندكم فاما ما دام عندى فلا يوصل إليه فاستمر على حالته بفاس إلى أن مات أبو سالم فلما تسلطن أبو العباس بعده أغراه به أعداؤه فلم يزالوا به حتى قبض عليه وسجن فبلغ ذلك سلطان غرناطة فارسل وزيره أبا عبد الله إلى أبى العباس

بسببه فلم يزل به حتى أذن لهم في الدعوى عليه عند القاضى فباشر الدعوى أبو عبد الله في مجلس السلطان فأقام البينة بالكلمات التى أثبتت عليه فعزره القاضى بالكلام ثم بالعقوبة ثم بالسجن فطرق عليه السجن بعد أيام ليلا فخنق وأخرج من الغد فدفن فلما كان من الغد وجد على شفير قبره محروقا فأعيد إلى حفرته وقد احترق شعره واسودت بشرته وذلك في سنة 776 ست وسبعين وسبعمائة وتكلم عند ان أرادوا قتله الأبيات التى منها ( فقل للعدا ذهب ابن الخطيب *** وفات فسبحان من لا يفوت ) ( فمن كان يشمت منكم به *** فقل يشمت اليوم من لا يموت ) وذكر الشيخ محمد القصبانى ان ابن الأحمر وجهه رسولا إلى ملك الإفرنج فلما اراد الرجوع أخرج له ملك الإفرنج كتابا من ابن الخطيب بخطه يشتمل على نظم ونثر في غاية الحسن والبلاغة فاقرأه إياه فلما فرغ من قراءته قال له مثل هذا يقتل وبكى حتى بل لحيته وثيابه ومن مصنفات صاحب الترجمة التاج في أدباء الماءة الثامنة والإكليل الزاهر وهذان الكتابان يشتملان على تراجم أدباء المغرب وجميع ما فيهما من الكلام مسجوع وله طرفة العصر في دولة بنى نصر ثلاث مجلدات وديوان شعره في مجلدين وحمل الجمهور على السنن المشهور واليوسفى في الطب مجلدان ونفاضة الجراب في علالة الاغتراب أربعة أسفار ورقم الحلل في نظم الدول أرجوزة ونثر لو جمع لزاد على عشرة مجلدات ومن نظمه ( ما ضرنى ان لم أجىء متقدما *** السبق يعرف آخر المضمار ) ( ولئن غدا ربع البلاغة بلقعا *** فلرب كنز في أساس جدار )

ومن نظمه ( يامن بأكناف فؤادى رتع *** قد ضاق بي عن حبك المتسع ) ( مافيك لى جدوى ولا ارعواء *** منح مطاع وهوى متبع ) ولعل صاحب الترجمة هو الذى الف المقري في مناقبه الكتاب المسمى نفح الطيب في مناقب لسان الدين بن الخطيب والمؤلف من الموجودين بعد الألف وقد وصف من محاسنه ما يشنف الاسماع وقتله على الصفة المذكورة هو من تلك المجازفات التي صار يرتكبها قضاة المالكية ويريقون بها الدماء المسلمين بلا قرآن ولا برهان وأما وجوده على شفير القبر محرقا فلا ريب أن ذلك من صنع أعدائه وليس بجرم ولا فيه دليل على صحة ما امتحن به فإن الأرض قد قبلت فرعون وهامان وسائر أساطين الكفران السيد محمد بن عبدالله ابن الإمام شرف الدين بن شمس الدين ابن الإمام المهدى أحمد بن يحيى الشاعر المشهور المجيد وغالب شعره موشحات في غاية الرقة والإنسجام وللناس إليها ميل ومن نظمه العذب هذه الأبيات ( أفدى التى بت ابل الجوى *** من ريقها باللثم والمص ) ( قالوا لها لما رأوا خدها *** وفيه أثر العض والقرص ) ( ماذا بخديك فقالت لهم *** نمت ولم أشعر على خرص ) ( ياحسن خديها وعضي على *** ناعم خد ترف رخص ) ( كفص ياقوت على درة *** آه على الدرة والفص )

ومن محاسن شعره القصيدة التى مطلعها ( خطرت فقل للغصن صل على النبى *** وبدت فقلنا للبدور تحجبى ) وقد جمع ديوان شعره السيد عيسى بن لطف الله بن المطهر المتقدم ذكره ومن جملة ما حكاه عنه في ذلك الديوان أنه أقام بصنعاء عند آل لطف الله بن المطهر خاليا عن الأنيس فاحتاج إلى جارية سرية فاشترى جارية اسمها غزال حبشية فلاطفه في بعض الأيام إسماعيل بن لطف الله وقال يا سيدى أرى هذه الجارية مسنة ولعلها قد ولدت في الحبشة قال ذلك مداعبا له فلما رجع سألها صاحب الترجمة هل خرجت من الحبشة صغيرة أو كبيرة وهل ولدت فأخبرته أنها ولدت لسيدها ولدا واحدا وهو رجل من مسلمى الحبشة وأنه فقيه فاضل فسأله عن سبب خروجها عن ملكه وكيف باعها فقالت لم يبعنى وإنما أرسلنى في بعض الأيام من بستانه إلى بيته فأخذنى اللصوص ولم أستطع الخلاص منهم فباعونى فلما سمع ذلك تغير لبه وذهل عقله خوفا من الله ان يطأها وهى حرام فشكى ذلك إلى بعض العلماء فقال له ذلك العالم اما إذا قد صادقتها في الكلام فالواجب الكف عنها فعند ذلك ايس وتزايد وجده وهجر الطعام ولما أخبرها بذلك صرخت صرخة عظيمة أبكت من في البيت وعقدت مأتما وقال فيها قصيدة موشحة أولها ( الله يعلم يا غزال أنى *** عليك سهران باكى العين )
ثم ارسل إلى زبيد للبحث عن خبرها فأخبروه أنه صح لهم أنها هربت من سيدها وارتدت ثم أخذت ثانيا من دار الحرب فعاد إلى ما كان عليه وتمتع بها وتمتعت به وهذه القصة تدل على تورعه وأرخ السيد عيسى موته في جمادى الأولى سنة 1016 ست عشرة وألف وصاحب الترجمة كان مائلا إلى الصوفية ميلا زائدا ووقعت بينه وبين الإمام القاسم ابن محمد بذلك السبب مشاعرة طويلة موجودة بأيدى الناس الآن

محمد بن عبد الله بن ظهيرة بن أحمد بن عطية بن ظهيرة ابن مرزوق بن محمد بن سليمان الجمال أبو حامد القرشى المخزومى المكى الشافعى ويعرف كسلفه بابن ظهيرة ولد ليلة عيد الفطر سنة 751 إحدى وخمسين وسبعمائة بمكة ونشأ بها فسمع على الشيخ خليل المالكى ومحمد بن سالم الحضرمى والعز بن جماعة والموفق الحنبلى وجماعة آخرين وأجاز له جماعة جم وحصل الإجزاء والنسخ والأصول ولم يقتصر على الرواية بل اجتهد في غضون ذلك في الفنون وقرأها بمصر على النويرى والزين العراقى والسبكى والبلقينى وابن الملقن وغيرهم وبدمشق على الأذرعى وجماعة وبرع في الفنون وانتهت إليه رياسة الشافعية ببلده ولقب عالم الحجاز وتصدى لنشر العلم بعد السبعين وأفتى ودرس وقصد بالفتاوى من بلاد اليمن واستمر ناشرا للعلم نحو أربعين سنة وازدحم عليه الطلبة ورحلوا إليه وشرح قطعا من الحاوى الصغير ومن جملة من أخذ عنه الحافظ ابن حجر والعلامة محمد بن إبراهيم الوزير المتقدم ذكره ومات في لليلة الجمعة سادس عشر رمضان سنة 817 سبع عشرة وثمان مائة

محمد بن عبد الله بن عبد الرحمن بن محمد بن محمد بن شرف بن منصور بن محمود بن توفيق بن محمد بن عبد الله نجم الدين الزرعى ثم الدمشقى الشافعى المعروف بابن قاضى عجلون ولد يوم السبت الثانى والعشرين من ربيع الأول سنة 831 إحدى وثلاثين وثمان مائة بدمشق ونشأ بها فحفظ شيئا كثيرا من المختصرات زيادة على اثنين وعشرين كتابا ولازم الشرواني في عدة علوم والعلاء الكرمانى وأبى الفضل الغزى وقدم القاهرة وقرأ على ابن حجر والمحلى والعينى وابن الهمام والشمنى وغيرهم وتميز في غالب الفنون ودرس بمواطن وتصدر بجامع بنى أمية وله تصانيف منها تصحيح المنهاج في مطول ومختصر ومتوسط والتاج في زوائد الروضة على المنهاج والتحرير علقه على المنهاج في نحو اربعمائة كراسة بل عمل على جميع محافيظه إما شرحا او حاشية وكان إماما علامة متقنا حجة ضابطا جيد الفهم لم يكن بالشام من يناظرة ولا بالديار المصرية بالنسبة إلى استحضار الفنون لفظا ومعنى وان كان قد يوجد في التحقيق من هو أمتن منه ذكر معنى ذلك السخاوى مات يوم الاثنين ثالث عشر شوال سنة 876 ست وسبعين وثمان مائة

السيد محمد بن عبد الله بن لطف البارى الكبسى ثم الصنعانى ولد سنة وطلب العلم فنال منه حظا مباركا ونصيبا وافرا واكب على كتب السنة المطهرة وكتب التفسير وأخذ عنه الناس وهو من أهل الورع الشحيح والتسنن الصحيح والعبادة والمداومة على ذكر الله والاقتداء بالسلف الصالح وهو ممن إذا رأيته ذكرت الله عز وجل وإذا جالسته خرجت من الدنيا وقد أطبق أهل العصر على فضله وله اخوان على نمطه في هديه وسمته وهما على ولطف البارى وكان والدهم رحمه الله من أعيان علماء القرن الثانى عشر وأفاضله ومن القائمين بالأمر بالمعروف والنهى عن المنكر وهداية العباد إلى العمل بالسنة وكان الإمام المهدى العباس بن الحسين رحمه الله يعظمه ويجله ويعمل بما يرشده إليه ويدله عليه وله من الوقائع التى قام فيها لله ما لا يحيط به الحصر وبالجملة فهو من حسنات صنعاء ومفاخرها رحمه الله وقد تقدمت له ترجمة مستقله في هذا الكتاب ثم مات رحمه الله في سنة 1233 ثلاث وثلاثين ومائتين وألف عند دخوله الحج
محمد بن عبد الله بن محمد بن أحمد بن مجاهد بن يوسف بن محمد ابن احمد بن على الشمس ابو عبد الله الحموى الأصل الدمشقى الشافعى المعروف بابن ناصر الدين ولد في العشر الأول من المحرم سنة 777 سبع وسبعين وسبعمائة بدمشق ونشأ بها فحفظ عدة مختصرات وحمل عن شيوخ بلده والقادمين إليها بقراءته وقراءة غيره وارتحل إلى بعلبك وحلب ومكة وغيرها ومن شيوخه ابن خطيب الناصرية والسرايجى وغيرهما واتقن فن الحديث واشتهر به حتى صار المشار إليه فيه ببلده وما حولها واستفاد منه الناس وصنف التصانيف منها طبقات شيوخه فجعلهم ثمان طبقات وجامع الآثار في مولد المختار في ثلاثة أسفار ومورد الصادى في مولد الهادي في كراسة واللفظ الرائق في مولد خير الخلائق في أقل من كراسة ومنهاج الأصول في معراج الرسول واللفظ المحرم بفضل العاشور المحرم ومجلس في فضل يوم عرفة وافتتاح القارىء لصحيح البخارى وبرد الأكباد

عن فقد الأولاد ومسند تميم الدارى وترجمة حجر بن عدى الكندى وتوضيح المشتبه في اسماء الرجال في ثلاثة أسفار والإعلام بما وقع في مشتبه الذهبى من الأوهام وأرجوزة سماها عقود الدرر في علم الأثر وشرحها في مطول ومختصر وأخرى في الحفاظ وشرحها أيضا وبديعة البيان عن موت الأعيان نحو ألف بيت وشرحها أيضا وعرف العنبر في وصف المنبر وبراعة الفكرة في حوادث الهجرة نظم أيضا ومنهاج السلامة في ميزان يوم القيامة وشرح حديث أم زرع في كراريس وزوال البوسى عمن أشكل عليه نجاح آدم وموسى وغير ذلك من المؤلفات وقد قام عليه العلاء البخارى لكونه صنف الرد الوافر على من زعم أن من أطلق على ابن تيمية أنه شيخ الإسلام كافر وكان ذلك كالرد على العلاء البخارى لكونه كان من أعظم المنكرين على ابن تيمية ثم جاوز في ذلك الحد حتى افتى بكفر ابن تيمية صانه الله عن ذلك واتفقت بسبب ذلك حوادث شنيعة وبالجملة فكان صاحب الترجمة إماما حافظا مفيدا للطلبة وقد أثنى عليه جماعة من معاصريه كابن حجر والبرهان الحلبى والمقريزى ومات في ربيع الثانى سنة 842 اثنتين وأربعين وثمان مائة وله نظم فمنه ( لعبت بالشطرنج مع شادن *** رمى بقلبي من سناه سهام ) ( وجدت شامات على خده *** فمت من وجدى به والسلام )

محمد بن عبد الله الغشم الآنسى اليمانى ترجم له صاحب مطلع البدور فلم يذكر له مولدا ولا وفاة ولكنه ذكر له قصة غريبة هى أن العامة من أهل بلاد آنس وغيرها كثرت عندهم الشكوك لما يرون من أكل بعض السفهاء لما حرمه الله بالإجماع من الحيات والحنشان قالوا هؤلاء لا شك أنهم على الحق بدليل هذه الكرامة فإن لم يأت من علمائنا ما يقاومها انتقلنا عن مذهب أهل البيت فعظمت القصة على العلماء فتكابت الفقهاء من المغرب وآنس وذمار واجتمعوا وأمروا العامة بجمع حطب فاجتمع كالجبل العظيم ثم اشعلوه فلم يزل يتسع حتى صار يرمى بشرر كبار فقرب الفقهاء بالمصاحف وقرؤا القرآن ولم يزالوا على ذلك مع أدعية اخرجها والد صاحب الترجمة حتى اصفرت النار ودخل الفقهاء وحملوا منهم في ثيابهم ودخلوا فيها كما يدخل الماء والطين واشتهرت القصة قال صاحب مطلع البدور ولما سمعت هذه لم ازل ابحث عنها فبلغت عندى مبلغ التواتر وليس ذلك بعيدا من فضل الله تكريما لكتابه العزيز وعلماء الإسلام انتهى وذكر قبل هذه القصة أن لصاحب الترجمة رسائل وله تفسير ولعل وجوده في زمن صاحب مطلع البدور وقد تقدم تاريخ مولده ووفاته ثم وقفت على تاريخ موته في سنة 1043 ثلاث وأربعين وألف وقبر ببلاد لاعة في محل يقال له بنو الذواد

محمد بن عبد المنعم بن محمد بن محمد بن عبد المنعم بن إسماعيل الجرجرى بجيمين ومهملتين ثم القاهرى الشافعى ولد في أحد الجمادين سنة 821 إحدى وعشرين وثمان مائة أو في التى بعدها بجرجر وتحول منها إلى القاهرة صغيرا فحفظ كثيرا من المختصرات ثم اشتغل بالفنون فأخذ عن النويرى وابن الهمام والشمنى والمحلى والكافياجي والشرف السبكى والعلم البلقينى والحافظ بن حجر وناب في القضاء ثم تعفف عن ذلك ودرس ورغب الطلبة إليه وقصد بالفتاوى وكتب على عمدة السالك لابن النقيب شرحا سماه تسهيل المسالك إلى عمدة السالك في مجلد وشرح الإرشاد لابن المقرى في أربع مجلدات وشرح شذور الذهب شرحا مطولا وشرحا مختصرا وشرح الهمزية شرحين احدهما مطول سمى احدهما خير القرى في شرح أم القرى وكان متواضعا ممتهنا لنفسه غير متأنق في شىء وقد عكف عليه الطلبة وتنافسوا في الأخذ عنه وتجرأ عليه بعض أهل العلم وصنف كتابا سماه اللفظ الجوهرى في بيان غلط الجوجرى وانتدب بعض تلامذة صاحب الترجمة فرد عليه ومات في يوم الأربعاء ثانى عشر رجب سنة 889 تسع وثمانين وثمان مائة بمصر

محمد بن عبد الواحد بن عبد الحميد بن مسعود الكمال ابن الهمام السيواسى الأصل ثم القاهرى الحنفى ولد سنة 790 تسعين وسبعمائة وقدم القاهرة صغيرا وحفظ عدة من المختصرات وعرضها على شيوخ عصره ثم شرع في الطلب فقرأ على بعض أهل بلده بعد أن عاد اليها ثم رجع الى القاهرة فقرأ على العز ابن عبد السلام والبساطى والشمنى والجلال الهندى والولى العراقى والعز ابن جماعة وسافر إلى القدس وقرأ على علمائه وسمع من جماعة كالحافظ بن حجر وغيره ولم يكثر من علم الرواية وتبحر في غيره من العلوم وفاق الأقران وأشير إليه بالفضل التام حتى قال بعضهم في حقه لو طلبت حجج الدين ما كان في بلدنا من يقوم بها غيره وكان دقيق الذهن عميق الفكر يدقق المباحث حتى يحير شيوخه فضلا عن من عداهم بحيث كان يشكك عليهم في الاصطلاح ونحوه حتى لا يدرون ما يقولون وقال يحيى بن العطار لم يزل
يضرب به المثل في الجمال المفرط مع الصيانة وفي حسن النعمة مع الديانة وفي الفصاحة واستقامة البحث مع الأدب وبالجملة فقد تفرد ي عصره بعلومه وطار صيته واشتهر ذكره وأذعن له الأكابر عن الاصاغر وفضله كثير من شيوخه على أنفسهم وقد درس بمدارس وقرره الاشرف برسباى في مدرسته وألبسه الخلعة ولما عورض في ذلك قال بعد بعض دروسه فيها انه قد عزل نفسه منها وخلع طياسانه ورمى به وبلغ ذلك السطان فشق عليه واستعطفه فلم يجب وانقبض وانجمع عن الناس مع الأمر بالمعروف والنهى عن المنكر والاغلاظ على الملوك فمن دونهم وصنف التصانيف النافعة كشرح الهداية في الفقه والتحرير في أصول الفقه والمسايرة في أصول الدين وجزء في حديث كلمتان خفيفتان ي اللسان وقد تخرج به جماعة صاروا رؤساء في حيانه كالشمنى والزين قاسم وسيف الدين وابن حضر والمناوى والجمال بن هشام وكان اماما في الأصول والتفسير والفقه والفرائض والحساب والتصوف والنحو والصرف والمعانى والبيان والبديع والمنطق والجدل والدب والموسيقا حتى قال السخاوى في حقه انه عالم أهل الأرض ومحقق أولى العصر ومات في يوم الجمعة سابع رمضان سنة 861 إحدى وستين وثمان مائة بمصر وحضر السلطان فمن دونه وتأسف الناس على فقده ولم يخلف بعده مثله

السيد محمد بن عز الدين بن صلاح بن الحسن ابن أمير المؤمنين على بن المؤيد ترجم له صاحب مطلع البدور ولم يذكر له مولدا ولا وفاة ولكنه حكى عن القاضى أحمد بن صلاح الدوارى أنه قال انه أدرك صاحب الترجمة
وقرأ عليه الحاجبية وحاشيته عليها وبعض المفصل وبعض مقدمات البحر والأزهار ثم قرأ عليه كتاب الأحكام من البحر الزخار إلى أن مات قبل أن يكمل القراءة هذا خلاصة ما ذكره في الترجمة والحاشية التى ذكرها على الحاجبية هى شرح لها مستكمل ولكنها كانت تكتب في الهوامش ثم كتبها المتأخرون كما تكتب الشروح وقد رغب إليها الطلبة في هذه العصور وصاروا يقرأونها في مبادىء الطلب وهى لا تصلح إلا لمن كان في أوائل الطلب لأن عبارتها غير محررة كما ينبغي وصاحب الترجمة كان موجودا في القرن العاشر السيد محمد بن عز الدين بن محمد بن عز الدين المعروف بالمفتى حفيد المذكور قبله ترجمه أيضا صاحب مطلع البدور ولم يذكر له مولدا ولا وفاة ولكنه قال امام العلوم المطلق منتهى المحققين وفقيه المدققين قرأ على أحمد الضمدي في الحاجبية وقرأ المطول على العلامة عبد الله المهلا وقرأ عليه أكثر نجم الدين وقرأ بعض نجم الدين على السيد على ابن بنت الناصر وفي أصول الفقه على السيد صلاح بن أحمد ابن الوزير وعنه أخذ طرق الحديث وقرأ في اصول الفقه على والده وعلى الفقيه الصلاح الشطبي وفي الكشاف على والده وفي الفروع على صنوه المهدى وعلى السيد عبد الله بن احمد بن الحسين المؤيدى وقرأ في الحديث

على الشيخ الحنفى وأجازه فيه وفي غيره وقرأ على العلامة الصابونى وعلى العلامة محمد بن شلبى الرومى وقرأ الشمسية على الشيخ أحمد بن علان البكرى المصرى انتهى وهو شيخ مشايخ الفروع الذى ينتهى أسانيدهم إليه ومن جملة تلامذته القاضى إبراهيم بن يحيى السحولى والسيد أحمد بن على الشامي وجماعة من المحققين كالعلامة الحسن بن أحمد الجلال وله مؤلفات منها البدر السارى في أصول الدين وشرحه واسطة الدرارى ومنها شرح تكملة البحر وهو شرح مفيد يدل على علو درجته وارتفاع منزلته في العلوم وله أنظار في الفروع منقولة في كتب التدريس كشرح الأزهار والبيان والبحر وهى في غاية الإتقان وهو من أهل القرن الحادى عشر والله أعلم وأرخ موته الضمدى في الوافي في شعبان سنة 1049 تسع وأربعين وألف وقال السيد إبراهيم بن القاسم بن المؤيد في الطبقات انه مات لاثنى عشر يوما من شعبان سنة 1050 خمسين وألف وقبر بخزيمة مقبرة صنعاء

السيد محمد بن عز الدين النعمي التهامى
ولد تقريبا سنة 1180 ثمانين ومائة وألف بالعذير بفتخ المهملة وكسر المعجمة وسكون المثناة من تحت ثم راء مهملة وهى بقرب بندر اللحية من بنادر تهامة ثم ارتحل إلى صنعاء فقرأ في علم الفروع على شيخنا العلامة احمد بن محمد الحرازى وغيره ولازمنى مدة طويلة فقرأ على في النحو والصرف والمنطق والمعانى والبيان والأصول والحديث والفقه وتميز في جميع هذه العلوم وصار احد العلماء المشار إليهم مع العقل الوافر والسكون والتواضع والعفة والشهامة والإقبال على العلم بكليته والملازمة للطاعة والانجماع عن الناس ولما نال ما كان سببا للارتحال عاد إلى ديارة التهامية وهو بلا مدافع أعلم الموجودين من السادة النعامية وكثيرا ما يكتب إلى من تلك الجهات فيما يعرض له من المهمات وهو الآن حيى ينتفع به أهل تلك الديار ويرجعون إليه فيما ينوبهم من المسائل الشرعية مع مزيد تحسره وتأسفه على مفارقة صنعاء وانقطاع ما كان فيه من الطلب لعلوم الاجتهاد ولكنه عاقه عن العود احتياج أهل بلده إليه خصوصا قرابته بعد موت أخيه أحمد بن عز الدين وأما اخوه السيد إسماعيل بن عز الدين فهو أكبر منه سنا وصار يؤجر نفسه للحج إلى بيت الله الحرام كل عام ويعود إلى صنعاء ولم يكن له اشتغال بالعلم لكنه في المدة القريبة شغل نفسه بجمع مؤلف نقل غالبه من كتب الرافضة ثم تشدد في الرفض وصار يملى ما جمعه بجامع صنعاء في أيام رمضان على جماعة جهال وصار فتنة للناس مع جهله وركاكة عقله ونصحته فلم ينتصح وهو من جملة
المجيبين على في الرسالة التى سميتها ارشاد الغبى إلى مذهب أهل البيت في صحب النبى وأفرط في السب والكذب وصار الآن في حبس زيلع بسبب ما سيأتى شرحه في ترجمة يحيى الخولى ثم بلغ الينا أنه مات هنالك قبل سنة 1220 عشرين ومائتين وألف ومات صاحب الترجمة رحمه الله في سنة 1232 اثنتين وثلاثين ومائتين وألف في تهامة بعد أن تولى بها القضاء للشريف حمود بن محمد مدة أيامه

محمد بن عطاء الله الرازى الأصل الهروى الشافعى
وكان يذكر انه من ذرية الفخر الرازى ولد بهراة سنة 767 سبع وستين وسبعمائة واشتغل في بلاده وكان حنيفا ثم تحول شافعيا وأخذ عن السعد التفتازانى وغيره واتصل بتيمورلنك المتقدم ذكره ثم حصل له منه جفاء فتحول إلى بلاد الروم ثم انفصل منها وقدم القدس سنة 814 فحج وعاد إليه في التى بعدها فاشتهر أمره بها وأشاع اتباعه أنه يحفظ الصحيحين وأنه امام الناس في المذهب الشافعى والحنفى وفي غير ذلك من العلوم على جاري عادة العجم في التفخيم والتهويل ثم قدم القاهرة في سنة 818 فعظمه السلطان وأكرمه وأجلسه عن يمينه ثم انزله بدار اعدت له وأنعم عليه بفرس بسرج ذهب وقماش ورتب له في كل يوم ثلاثين رطلا من اللحم ومائتى درهم وتبعه كثير من الأمراء المباشرين والأعيان في الإكرام والهدايا الوافرة وكانت له دعاوى عريضة منها أنه يحفظ الصحيحين عن ظهر قلب صحيح مسلم بأسانيده وصحيح البخارى متنا بلا اسناد وتارة يقول انه يحفظ اثنى عشر ألف حديث بأسانيدها فعقد له السلطان المؤيد مجلسا بين يديه وجمع العلماء وألزموه بإملاء اثنى عشر

حديثا متباينة فلم يفطن لذلك ولا عرف المراد به ولا أملى شيئا بل لم يورد حديثا الا وظهر خطأه فيه بحيث ظهر في ذلك مجازفته وان كل ما ادعاه لا صحة له وما امكنه إلا التبرى مما نسب إليه كذا قال السخاوي وكان مما وقع أنه سئل عن سنده لصحيح البخارى فذكر شيوخا لا يعرفون وقال ابن حجر انه لا وجود لأحد منهم وبعد عقد المجلس بقليل ولى نظر القدس والخليل مع تدريس الصلاحية فتوجه لذلك ثم عاد إلى القاهرة في سنة 821 فاجتمع بالسلطان وأكرمه كالمرة الأولى ثم ولاه القضاء بمصر مكان البلقينى ولم يحمده الناس في ذلك فصرف قبل أن يستكمل سنة ولزم بيته وأعيد إلى القدس على تدريس الصلاحية ثم قدم القاهرة سنة 827 فولى كتابة السر ثم انفصل وأعيد لقضاء الشافعية ثم عاد إلى بيت المقدس وقد انتقصه الحافظ بن حجر ووصفه بالكذب وكذلك قال السخاوى وقال ابن قاضي شهبة انه كان اماما عالما غواصا على المعانى يحفظ متونا كثيرة ويسرد جملة من تواريخ العجم مع الوضاءة والمهابة وحسن الشكالة والضخامة ولين الجانب وقال العينى انه كان عالما فاضلا متفننا له تصانيف كشرح المشارق وشرح صحيح مسلم المسمى فضل المنعم قال وكان قد ادرك الكبار مثل التفتازانى والسيد وصارت له حرمة وافرة ببلاد سمرقند وهراة وغيرهما حتى كان تيمورلنك يعظمه ويحترمه ويميزه على غيره بحيث يدخل عنده في حريمه ويستشيره ويرسله في مهماته وذكربعض من ترجمه أن الفقهاء تعصبوا عليه وبالغوا في التشنيع ورموه بعظايم الظن برأته عن أكثرها قلت وهذا غير بعيد لاسيما وقد صار معظما عند سلطانهم مقدما في مناسبهم مع كونه ليس منهم فإن ذلك مما
يؤثر الطعن بغير سبب ومات في يوم الإثنين تاسع عشر ذي الحجة سنة 829 تسع وعشرين وثمان مائة

محمد بن علاء الدين البابلى القاهري الشافعي أبو عبد الله الإمام الكبير مسند الدنيا
أخذ عنه الناس طبقة بعد طبقة من جميع الطوائف وكان ضريرا يملى دواوين الإسلام جميعا من حفظه وطال عمره وجاور بالحرم مرتين وأراد سلطان الروم اشخاصه إليه فامتنع ولعله جاوز المائة أو ناهزها ومات في عشر الثمانين بعد الألف وله مجموع ذكر فيه أسانيده ورواياته وهو موجود بأيدى المشتغلين بهذا الشأن محمد بن على بن أيبك السروجى أبو عبد الله الحافظ وقيل أبو حامد ولد سنة 714 أربع عشرة وسبعمائة وعنى بالرواية فسمع الكثير من محدثي مصر والشام كالدبوسى وابن المصري وأصحاب النجيب وابن عبد الدائم وابن سيد الناس ومهر إلى أن بلغ الغاية في الحفظ وكان سريع الكتابة والقراءة دينا ظريفا وكتب مالا يحصى وقرأ الكتب المطولة كمعجم الطبرانى الكبير ومستخرج أبى نعيم على مسلم وغير ذلك ووصفه المزى والبرزالى والذهبى وابن حجر بالحفظ قال الصفدى ما رأيت بعد ابن سيد الناس من يقرأ أسرع منه ولا أفصح وما سألته عن شىء من تراجم الناس ووفياتهم وأعصارهم وتصانيفهم الا وجدته في حفظه لا يغيب عنه شىء وشرع في جمع الثقات فكتب بعضه ولو كمل لكان في أكثر من عشرين مجلدا وخرج لنفسه مائة حديث متباينة أجاد فيها قال الذهبى سمعنا منه تسعين منها قال الصفدى وكان فيه مع ذلك ذوق الأدباء
وفهم الشعراء وخفة روح الظرفاء يستحضر من الشعر القديم والحديث جملة كثيرة وبالجملة فهو معدود في زمرة الحفاظ ولو علت سنه لكان أعجوبة الزمان لكنه مات سنة 744 أربع وأربعين وسبعمائة عن ثلاثين سنة

السيد محمد بن على بن الحسن بن حمزة بن محمد بن ناصر ابن على بن على بن الحسين بن إسماعيل بن الحسين بن أحمد ابن إسماعيل بن محمد بن إسماعيل بن جعفر الصادق الحافظ شمس الدين أبو المحاسن الدمشقى ولد سنة 715 خمس عشرة وسبعمائة وسمع من ابن عبد الدائم والمزى وخلائق وطلب بنفسه فأكثر وكتب بخطه فبالغ ورحل إلى مصر فسمع من الميدومى وغيره قال الذهبى في المختص العلامة الفقيه المحدث طلب وكتب وهو في زيادة من التحصيل والتخريج والإفادة وقال ابن كثير جمع رجال المسند وجمع كتابا سماه التذكرة في رجال العشرة اختصر التهذيب وحذف منه ما ليس في الستة وأضاف إليهم من في الموطأ والمسند ومسند الشافعى ومسند أبى حنيفة للجاربى واختصر الأطراف ورتبه على الألفاظ وله مجلد لطيف في لذات الحمام وله العرف الذكى في النسب الزكى وله ذيل على العبر للذهبى وولى مشيخة دار الحديث وله تعليق على الميزان بين فيه كثيرا من الأوهام وشرع في شرح سنن النسائي وذيل على طبقات الذهبى ومات كهلا في آخر شعبان سنة 765 خمس وستين وسبعمائة ولو طال عمره كغيره من الحفاظ لكان من محاسن متأخريهم على انه كذلك مع قصر عمره

محمد بن على بن حسين العمرانى ثم الصنعانى
ولد في شهر سنة 1194 أربع وتسعين ومائة وألف واشتغل بطلب علوم الاجتهاد على جماعة من علماء العصر كالسيد العلامة الحسن ابن يحيى الكبسى والقاضي العلامة عبد الله بن محمد مشحم والسيد العلامة إبراهيم بن عبد القادر بن أحمد وغير هؤلاء من المدرسين وبرع في العلوم الاجتهادية وصار في عداد من يعمل بالدليل ولا يعرج على القال والقيل وبلغ في المعارف إلى مكان جليل وقد أخذ عنى من جملة الطلبة وهو قوى الذهن سريع الفهم جيد الإدراك ثاقب النظر يقل وجود نظيره في هذا العصر مع تواضع وإعراض عن الدنيا وعدم اشتغال بما يشتغل به من هو دونه بمراحل من تحسين الهيئة وليس ما يشابه المتظهر بالعلم كثر الله فوائده ونفع بعلومه وهو يزداد من المعارف العلمية في كل وقت وقد سمع على غالب الأمهات الست وفي العضد وحواشيه والمطول وحواشيه والكشاف وحواشيه وغير هذه الكتب وسمع منى أكثر مصنفاتى وكثر اشتغاله بعلم الحديث ورجاله حتى صار الآن من أعظم رجال هذا الشأن وله مصنف على سنن ابن ماجه جعله أولا كالتخريج ثم جاوز ذلك إلى شرح الكتاب وهو إلى الآن في عمله وبالجملة فهو قليل النظير في مجموعه وكثرة فنونه واتقانه

محمد بن على بن جعفر بن مختار الشمس أبو عبد الله القاهرى الحسينى الشافعى المعروف بابن قمر ولد على رأس القرن الثامن وقيل سنة 803 ثلاث وثمان مائة ونشأ بالقاهرة فحفظ عدة مختصرات وعرضها على جماعة من العلماء وأخذ عن العز بن جماعة والبلقينى والبرماوى والولى العراقى والحافظ بن حجر ولازمه حتى حمل عنه جملة من الكتب الكبار وطلب بنفسه وكتب الكثير وارتحل إلى الشام وبيت المقدس والخليل ومكة ودمشق وحلب واسكندرية وغيرها وأخذ عن مشائخ هذه الديار واشتهر بالحديث ودرس بمدارس عدة وتولى قضاء بعض الجهات وصنف تصانيف منها معين الطلاب في معرفة الأنساب وشرع في اختصار اطراف المزى وسماه الطاف الأشراف بزهر الأطراف وغير ذلك مع الملازمة للطاعات والتواضع وطرح التكلف والانجماع وقد وصفه السخاوى بكثير الأوهام وعدم حسن التصرف وكونه غير بارع بفن الحديث ولا غيره فالله أعلم ومات في ليلة الاثنين ثالث عشر جمادى الأولى سنة 876 ست وسبعين وثمان مائة

محمد بن على بن عبد الواحد بن يحيى بن عبد الرحيم الدكالى أبو أمامة ابن النقاش ولد في نصف رجب سنة 725 خمس وعشرين وسبعمائة وأخذ القراءات عن البرهان الرشيدى والعربية عن ابن الصانع وأبى حيان وحفظ الحاوى الصغير وكان يقول انه أول من حفظه بالقاهرة وتقدم في الفنون وصنف شرح العمدة في ثمان مجلدات وتخريج أحاديث الرافعي
وشرحا على الألفية وكتابا في الفرق وكتابا في التفسير مطولا جدا والتزم أن لا ينقل حرفا عن تفسير أحد ممن تقدمه قال الصفدى وكانت طريقته في التفسير غريبة ما رأيت له في ذلك نظيرا وله نظم فمنه ابيات من جملتها هذا البيت ( وأتت ولم تضرب لوصل موعدا *** أحلى المنى مالم يكن عن موعد ) ومات في شهر ربيع سنة 763 ثلاث وستين وسبعمائة ولم يبلغ أربعين سنة

محمد بن على بن عبد الواحد الأنصاري الدمشقى ابن الزملكانى كمال الدين
ولد في شهر شوال سنة 667 سبع وستين وستمائة وسمع من المسلم ابن علان وابن الواسطى وابن القواس وغيرهم وطلب الحديث بنفسه وكان فصيح القراءة سريعها له خبرة بالمتون وتفقه على الشيخ تاج الدين ابن الفركاج وأخذ العربية عن بدر الدين بن مالك قال الأدفوئى هو أحد المتقدمين في الفتاوى والتدريس والمجالس والمرجوع إليهم في المناظرة وكان ذكى الفطرة نافذ الذهن فصيح العبارة وأطلق عليه الذهبى عالم العصر وكبير الشافعية قال وكان بصيرا بالمذهب وأصوله قوى العربية ذكيا فطنا فقيه النفس له اليد البيضاء في النظم والنثر وكان يضرب بذكائه المثل افتى وله نيف وعشرين سنة وتخرج غالب علماء العصر عليه ولم يروا غيره في كرم نفسه وعلو همته وتجمله في مأكله وملبسه وصنف رسالة في الرد على ابن تيمية في الطلاق وأخرى في الرد عليه في الزيارة وعلق على المنهاج وكان يلقى دروسه في النهاية لإمام الحرمين ودخل ديوان الإنشاء ووقع في الدست وولى نظر المارستان ودرس بمدارس وولى نظر الديوان ووكالة بيت المال ونظر الخزانة قال ابن كثير انتهت إليه رياسة المذهب تدريسا وافتاء ومناظرة وساد أقرانه بذهنه الوقاد وتحصيله الذى منعه الرقاد وعبارته الرايقة وكلماته الفائقة ولم يسمع أحد من الناس يدرس أحسن منه ولا سمعت أحلى من عبارته وجودة تقريره وصحة ذهنه وقوة قريحته انتهى ثم لما ولى قضاء حلب وطلبه الناصر على البريد ليوليه قضاء دمشق فتوجه الى القاهرة فمات في الطريق فيقال أنه مات مسموما وروى انه لما مرض قال أنا ميت ولا أتولى بعد قضاء حلب شيئا لأنه كان لى شيخ أدخلنى الخلوة وأمرنى بصيام ثلاثة أيام أفطر فيها على الماء واللبان فاتفق آخر الثلاث يوم النصف من شعبان فخيل إلى وأنا في الصلاة قبة عظيمة بين السماء والأرض وظاهرها مراقى فصعدت فكنت أرى على مرقاة مكتوبا نظر الخزانة وعلى آخر الوكالة وعلى آخر مدرسة كذا وعلى آخر مرقاة قضاء حلب وأفقت من غيبتى وعدت إلى حسيى فقال لى الشيخ القبة الدنيا والمراقى المراتب والذى رأيته تناله كله فكان كذلك وكان موته في سادس عشر رمضان سنة 727 سبع وعشرين وسبعمائة ودفن بالقرافة بالقرب من الإمام الشافعي

الإمام المنصور بالله محمد بن على بن محمد بن احمد المعروف بالسراجى
ولد سنة 845 خمس وأربعين وثمان ومائة وقرأ العلوم حتى صار من أكابر علماء عصره ودعا إلى نفسه سنة 900 وبايعه جماعة من علماء الزيدية وأجابه كثير من الرعية وفتح مواضع ووقعت بينه وبين السلطان عامر بن عبد الوهاب حروب كان في آخرها أسر صاحب الترجمة فسجنه وفرج الله عنه بالموت بعد ثلاثة أشهر وكان أسره وموته في سنة 910 عشر وتسعمائة ودفن عند جده بمسجد من مساجد صنعاء يقال له مسجد الأجذم
محمد بن على بن محمد بن أبى بكر بن محمد بن أحمد الجمال أبو المحاسن القرشى العبدرى المكى الشافعى المشيبي ولد في رمضان سنة 779 تسع وسبعين وسبعمائة بمكة ونشأ بها فسمع من النويرى وابن صديق والصدر المناوى والزين العراقى وآخرين وتفقه بالجمال بن ظهيرة وغيره واشتغل في فنون ونظم الشعر الحسن وتمهر في الأدب وصرف أوقاته إليه حتى كان لا يعرف الآية وجمع كتابا فيما لا يستحيل بالانعكاس في ثلاث مجلدات وتمثال الأمثال في مجلد وذيلا لحياة الحيوان مع اختصار الأصل وشرح الحاوي الصغير ودخل بلاد الشرق وبلاد اليمن وأقام بها مدة ورزق من ملكها الناصر الحظ الوافر وولى سدانة الكعبة ثم قضاء مكة ونظر الحرم قال ابن حجر بعد ثنائه عليه ولم يكن يعاب الا بما يرمى به من تناول لبن الخشخاش وهو الأفيون ومن تصانيفه اللطف في القضاء وحوادث زمانه ومات في ليلة الجمعة ثامن عشر ربيع الأول سنة 837 سبع وثلاثين وثمان مائة

محمد بن على بن محمد بن عبد الله الشوكانى ثم الصنعانى مصنف هذا الكتاب قد تقدم بما نسبه إلى آدم عليه السلام في ترجمة والده رحمه الله ولد حسبما وجد بخط والده في وسط نهار يوم الاثنين الثامن والعشرين من شهر القعدة سنة 1173 ثلاث وسبعين ومائة وألف بمحل سلفه المتقدم ذكره في ترجمة والده وهو هجرة شوكان وكان اذ ذاك قد انتقل والده إلى صنعاء واستوطنها ولكنه خرج إلى وطنه القديم في ايام الخريف فولد له صاحب الترجمة هنالك ونشأ بصنعاء فقرأ القرآن على جماعة من المعلمين وختمه على الفقيه حسن بن عبدالله الهبل وجوده على جماعة من مشائخ القرآن بصنعاء ثم حفظ الأزهار للامام المهدى ومختصر الفرائض للعصيفرى والملحة للحريرى والكافية والشافية لابن الحاجب والتهذيب للتفتازانى والتلخيص للقزوينى والغاية لابن الامام وبعض مختصر المنتهى لابن الحاجب ومنظومة الجزرى ومنظومة الجزاز في العروض وآداب البحث للعضد ورسالة الوضع له أيضا وكان حفظه لهذه المختصرات قبل الشروع في الطلب وبعضها بعد ذلك ثم قبل شروعه في الطلب كان كثير الاشتغال بمطالعة كتب التواريخ ومجاميع الأدب من أيام كونه في المكتب فطالع كتبا عدة ومجاميع كثيرة ثم شرع في الطلب وقرأ على والده رحمه الله في شرح الأزهار وشرح الناظرى لمختصر العصيفرى وقرأ في شرح الأزهار أيضا على السيد العلامة عبد الرحمن بن قاسم المدانى والعلامة أحمد بن عامر الحدائى والعلامة أحمد بن محمد بن الحرازى وبه انتفع في الفقه وعليه تخرج وطالت ملازمته له نحو ثلاث عشرة سنة وكرر عليه قراءة شرح الأزهار وحواشيه وقرأ عليه بيان ابن مظفر وشرح الناظرى وحواشيه وفي أيام قراءته في الفروع شرع في قراءة النحو فقرأ الملحة وشرحها على السيد العلامة إسماعيل بن الحسن بن أحمد

ابن الحسين ابن الإمام القاسم بن محمد وقواعد الإعراب وشرحها للأزهرى والحواشى جميعا على العلامة عبد الله بن إسماعيل النهمى وشرح السيد المفتى على الكافية على العلامة القاسم بن يحيى الخولاني والعلامة عبد الله ابن إسماعيل النهمى وأكمله من أوله إلى آخره على كل واحد منهما وقرأ شرح الخبيصى على الكافية وحواشيه على العلامة عبد الله بن إسماعيل النهمى من أوله إلى آخره وكذلك قرأه من أوله إلى آخره على شيخنا العلامة القاسم بن يحيى الخولانى وقرأ شرح الجامى من أوله لآخره وقرأ شرح الرضى على الكافية على العلامة القاسم بن يحيى الخولاني وبقى منه بقية يسيرة وقرأ شرح الشافية للطف الله الغياث جميعا على العلامة القاسم بن يحيى الخولاني وقرأ شرح ايساغوجى للقاضى زكريا على العلامة عبد الله بن إسماعيل النهمي جميعا وشرح التهذيب للشيرازى واليزدي على شيخه العلامة القاسم بن يحيى الخولانى من أولهما إلى آخرهما وشرح الشمسية للقطب وحاشيته للشريف على شيخه العلامة الحسن بن إسماعيل المغربى واقتصر على البعض من ذلك وشرح التخليص المختصر للسعد وحاشيته للطف الله الغياث على العلامة القاسم بن يحيى الخولاني جميعا ما عدا بعض المقدمة فعلى العلامة على بن هادى عرهب والشرح المطول للسعد التفتازانى أيضا وحاشيته للشلبى وللشريف اما المطول فجميعه وكذلك حاشية الشلبى وأما حاشية الشريف فما تدعو إليه الحاجة وقرأ الكافل وشرحه لابن لقمان على العلامة عبد الله بن إسماعيل النهمي جميعا وشرح الغاية على العلامة القاسم بن يحيى الخولانى وحاشيته لسيلان وشرح العضد على المختصر وحاشيته للسعد وما تدعو الحاجة إليه من سائر الحواشى وكمل ذلك على

العلامة الحسن بن إسماعيل المغربى وشرح جمع الجوامع للمحلى وحاشيته لابن أبى شريف على شيخه السيد الإمام عبد القادر بن أحمد وكذلك شرح القلائد للنجرى وشرح المواقف العضدية للشريف واقتصر على البعض من ذلك وقرأ شرح الجزرية على العلامة هادى بن حسين القارني وقرأ جميع شفاء الأمير الحسين على العلامة عبد الله بن إسماعيل النهمي وسمع أوائله على العلامة عبد الرحمن بن حسن الأكوع وقرأ البحر الزخار وحاشيته وتخريجه وضوء النهار على شرح الأزهار على السيد العلامة عبد القادر بن أحمد ولم يكملا وقرأ الكشاف وحاشيته للسعد وبعد انقطاعها حاشيته للسراج مع مراجعة غير ذلك من الحواشى على شيخه العلامة الحسن بن إسماعيل المغربى وتم ذلك إلا فوتا يسيرا في آخر الثلث الأوسط وسمع البخارى من أوله إلى آخره على السيد العلامة على ابن إبراهيم بن على بن إبراهيم بن أحمد بن عامر وسمع صحيح مسلم جميعا وسنن الترمذى جميعا وبعض موطأ مالك وبعض شفاء القاضى عياض على السيد العلامة عبد القادر بن أحمد وكذلك سمع منه بعض جامع الأصول وبعض سنن النسائى وبعض سنن ابن ماجه وسمع جميع سنن أبى داود وتخريجها للمنذرى وبعض المعالم للخطابى وبعض شرح ابن رسلان على العلامة الحسن بن إسماعيل المغربى وكذلك بعض المنتقى لابن تيمية على السيد عبد القادر بن أحمد وكذلك سمع شرح بلوغ المرام على العلامة الحسن بن إسماعيل المغربى وفات بعض من أوله وكذلك سمع على العلامة عبدالقادر بن أحمد بعض فتح البارى وعلى الحسن ابن إسماعيل المغربى بعض شرح مسلم للنووى وبعض شرح العمدة على

العلامة القاسم بن يحيى الخولاني والتنقيح في علوم الحديث على العلامة الحسن بن إسماعيل المغربى والنخبة وشرحها على العلامة القاسم بن يحيى وبعض الفية الزين العراقى وشرحها له على العلامة عبد القادر بن أحمد وجميع منظومة الجزاز وجميع شرحها له في العروض على شيخنا المذكور وشرح آداب البحث وحواشيه على العلامة القاسم بن يحيى الخولاني والخالدي في الفرايض والضرب والوصايا والمساحة وطريقة ابن الهايم في المناسخة على السيد العارف يحيى بن محمد الحوثى وبعض صحاح الجوهرى وبعض القاموس على السيد العلامة عبد القادر بن أحمد مع مؤلفه الذى سماه فلك القاموس هذا ما أمكن سرده من مسموعات صاحب الترجمة ومقرواته وله غير ذلك من المسموعات والمقروات وأما ما يجوز له روايته بما ما معه من الإجازات فلا يدخل تحت الحصر كما يحكى ذلك مجموع أسانيده وكانت قراءته لما تقدم ذكره في صنعاء اليمن ولم يرحل لأعذار أحدها عدم الإذن من الأبوين وقد درس في جميع ما تقدم ذكره وأخذه عنه الطلبة وتكرر أخذهم عنه في كل يوم من تلك الكتب وكثيرا ما كان يقرأ على مشايخه فإذ أفرغ من كتاب قراءة أخذه عنه تلامذته بل ربما اجتمعوا على الأخذ عنه قبل أن يفرغ من قراءة الكتاب على شيخه وكان يبلغ دروسه في اليوم والليلة إلى نحو ثلاثة عشر درسا منها ما يأخذه عن مشايخه ومنها ما يأخذه عنه تلامذته واستمر على ذلك مدة حتى لم يبق عند احد من شيوخه مالم يكن من جملة ما قد قرأه صاحب الترجمة بل انفرد بمقروات بالنسبة إلى كل واحد منهم على انفراده الا شيخه

العلامة عبد القادر بن أحمد فإنه مات ولم يكن قد استوفى ما عنده ثم ان صاحب الترجمة فرغ نفسه لإفادة الطلبة فكانوا يأخذون عنه في كل يوم زيادة على عشرة دروس في فنون متعدة واجتمع منها في بعض الأوقات التفسير والحديث والأصول والنحو والصرف والمعانى والبيان والمنطق والفقه والجدل والعروض وكان في أيام قراءته على الشيوخ واقرائه لتلامذته يفتى أهل مدينة صنعاء بل ومن وفد إليها بل ترد عليه الفتاوى من الديار التهامية وشيوخه اذ ذاك أحياء وكادت الفتيا تدور عليه من أعوام الناس وخواصتهم واستمر يفتى من نحو العشرين من عمره فما بعد ذلك وكان لا يأخذ على الفتيا شيئا تنزها فإذا عوتب في ذلك قال أنا أخذت العلم بلا ثمن فأريد انفاقه كذلك وأخذ عنه الطلبة كتبا غير الكتب المتقدمه مما لا طريق له فيها الا الاجارة وهى كثيرة جدا في فنون عدة بل أخذوا عنه في فنون دقيقة لم يقرأ في شىء منها كعلم الحكمة التى منها علم الرياضى والطبيعى والألهى وكعلم الهيئة وعلم المناظر وعلم الوضع وصنف تصانيف مطولات ومختصرات فمنها شرح المنتقى كان تبييضه في أربع مجلدات كبار أرشده إلى ذلك جماعة من شيوخه كالسيد العلامة عبد القادر بن أحمد والعلامة الحسن بن إسماعيل المغربى وعرض عليهما بعضا منه وماتا قبل تمامه ومنها حاشية شفاء الأوام في مجلد والدرر البهية وشرحها الدرارى المضية في مجلد والفوائد المجموعة في الأحاديث الموضوعة في مجلد وهذا الكتاب في مجلد ومن المختصرات الإعلام بالمشايخ الأعلام والتلامذة الكرام

جعله كالمعجم لشيوخه وتلامذته وقد ذكر أكابرهم فيما يتقدم ويأتي من هذا الكتاب وبغية الأريب من مغنى اللبيب نظم ذكر فيها ما تمس الحاجة إليه وشرحها ونظم كفاية المحتظ ولم يبيض وكان نظمه لهاتين المنظومتين في أوائل أيام طلبه والمختصر البديع في الخلق الوسيع ذكر فيها خلق السموات والأرض والملائكة والجن والأنس وسرد غالب ماورد من الآيات والأحاديث وتكلم عليها فصار في مجلد لطيف ولكنه لم يبيضه والمختصر الكافى من الجواب الشافي وطيب النشر في جواب المسائل العشر وعقود الزبرجد في جيد مسائل علامة ضمد والصوارم الهندية المسلولة على الرياض الندية ورسالة في احكام الاستجمار ورسالة في احكام النفاس ورسالة في كون تطهير الثياب والبدن من شرائط الصلاة أم لا ورسالة في الكلام على وجوب الصلاة على النبى في الصلاة ورسالة في صلاة التحية والقول الصادق في امامة الفاسق ورسالة في أسباب سجود السهو وتشنيف السمع بإبطال أدلة الجمع والرسالة المكملة في أدلة البسملة واطلاع أرباب الكمال على ما في رسالة الجلال في الهلال من الاختلال ورسالة في وجوب الصوم على من لم يفطر إذا وقع الاشعار في دخول رمضان في النهار ورسالة في زيادة ثواب من باشر العبادة مع مشقة ورسالة في كون أجرة الحج من الثلث ورسالة في كون الخلع طلاقا أو فسخا ورسالة في حكم الطلاق ثلاثا ورسالة في الطلاق البدعى ورسالة في نفقة المطلقة ورسالة في كون رضاع الكبير يقتضى التحريم لعذر وفيما يقتضى التحريم من الرضاع ورسالة في من حلف ليقضين دينه

غدا ان شاء الله ورسالة في بيع الشىء قبل قبضه وتنبيه ذوى الحجى في حكم بيع الرجا وشفاء العلل في حكم زيادة الثمن لأجل الأجل ورسالة في الهيئة لبعض الاولاد ورسالة في جواز استناد الحاكم في حكمه إلى تقويم العدول والقول المحرر في حكم لبس المعصفر وسائر أنواع الاحمر والبحث المسفر عن تحريم كل مسكر ومفتر ورسالة في الوصية بالثلث ضرارا ورسالة في القيام للواصل لمجرد التعظيم ورسائل في احكام لبس الحرير ورسالة في حكم المخابرة واتحاف المهرة بالكلام على حديث لا عدوى ولا طيرة ورسالة في حكم بيع الماء ورسالة في حكم صبيان الذميين إذا مات أبواهم ورسائل على مسائل من السيد العلامة على ابن إسماعيل ورسالة في حكم طلاق المكره وابطال دعوى الاجماع على تحريم مطلق السماع ورسالة في حكم الجهر بالذكر وعقود الجمان في شأن حدود البلدان وما يتعلق بها من الضمان ورسالة على مسائل لبعض علماء الحجاز ورسالة في الكسوف هل لا يكون الا في وقت معين على القطع أم ذلك يتخلف وزهر النسرين الفائح بفضائل العمرين وحل الإشكال في اجبار اليهود على التقاط الأزبال والإبطال لدعوى الاختلال في حل الاشكال وتفويق النبال إلى ارسال المقال ورسالة في مسائل وقع الاختلاف فيها بين علماء كوكبان ورسالة في لحوق ثواب القراءة المهداة من الأحياء إلى الأموات والتشكيك على التفكيك لعقود التشكيك وارشاد الغبى إلى مذهب أهل البيت في صحب النبى ورفع الجناح عن نافي المباح والبغية في مسئلة الرؤية ورسالة في حكم المولد والقول المقبول في رد خبر المجهول من غير صحابة

الرسول وأمنية المتشوق في تحقيق حكم المنطق وإرشاد المستفيد إلى رفع كلام ابن دقيق العيد في الإطلاق والتقليد والصوارم الحداد القاطعة لعلائق مقالات أرباب الاتحاد والبحث الملم بقوله تعالى الا من ظلم وجواب السائل عن تفسير تقدير القمر منازل ووبل الغمامة في تفسير وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة وتحرير الدلائل فيما يجوز بين الإمام والمؤتم من الارتفاع والاحتفاظ والبعد والحائل وفتح القدير في الفرق بين المعذرة والتعذير واتحاف الأكابر باسناد الدفاتر وتنبيه الأعلام على تفسير المشتبهات بين الحلال والحرام ورفع الخصام في الحكم بالعلم من الأحكام والدر النضيد في اخلاص التوحيد وايضاح الدلالات على أحكام الخيارات ودفع الاعتراضات على ايضاح الدلالات والتوضيح في تواتر ما جاء في المنتظر والدجال والمسيح والأبحاث الوضية في الكلام على حديث حب الدنيا رأس كل خطية وإشراق النيرين في بيان الحكم إذا تخلف عن الوعد أحد الخصمين والقول الجلى في لبس النساء الحلى والأبحاث البديعة في وجوب الإجابة إلى حكام الشريعة والقول المفيد في حكم التقليد والوشى المرقوم في تحريم حلية الذهب على العموم وإرشاد السائل إلى دلائل المسائل وكشف الرين عن حديث ذى اليدين وهداية القاضي إلى نجوم الأراضي وإيضاح القول في إثبات العول واللمعة في الاعتداد بركعة من الجمعة وأدب الطلب ومنتهى الأرب وقد يعقب هذه المصنفات مصنفات كثيرة يطول تعدادها وهو الآن يجمع تفسيرا لكتاب الله جامعا بين الدارية والرواية ويرجو

الله أن يعين على تمامه بمنه وفضله ثم من الله وله الحمد بتمامه في أربعة مجلدات كبار وشرع في كتاب في أصول الفقه سماه ارشاد الفحول إلى تحقيق الحق من علم الأصول وهو الآن في عمله أعان الله على تمامه ثم تم ذلك بحمد الله في مجلد وقد جمع من رسائله ثلاث مجلدات كبار ثم لحق بعد ذلك قدر مجلد وسمى الجميع الفتح الرباني في فتاوى الشوكانى وجميع ذلك رسائل مستقلة وأبحاث مطوله وأما الفتاوى المختصرة لا تنحصر أبدا وهو الآن يشتغل بتصنيف الحاشية التى جعلها على الأزهار وقد بلغ فيها إلى كتاب الجنايات وسماها السيل الجرار على حدائق الأزهار وهى مشتملة على تقرير مادل عليه الدليل ودفع ما خالفه والتعرض لما ينبغى التعرض له والاعتراض عليه من شرح الجلال وحاشيته وهذا الكتاب ان أعان الله على تمامه فسيعرف قدره من يعترف بالفضائل وما وهب الله لعباده من الخير هذه ما امكن خطوره بالبال حال تحرير هذه الترجمة ولعل مالم يذكر أكثر مما ذكر وقد كان جميع ما تقدم من القراءة على شيوخه في تلك الفنون وقراءة تلامذته لها عليه مع غيرها وتصنيف بعض ما تقدم

تحريره قبل أن يبلغ صاحب الترجمة أربعين سنة بل درس في شرحه للمنتقى قبل ذلك وترك التقليد واجتهد رأيه اجتهادا مطلقا غير مقيد وهو قبل الثلاثين وكان منجمعا عن بنى الدنيا لم يقف بباب أمير ولا قاض ولا صحب أحدا من أهل الدنيا ولا خضع لمطلب من مطالبنا بل كان مشتغلا في جميع أوقاته بالعلم درسا وتدريسا وإفتاء وتصنيفا عائشا في كنف والده رحمه الله راغبا في مجالسة أهل العلم والأدب وملاقاتهم والاستفادة منهم وإفادتهم وربما قال الشعر إذا دعت لذلك حاجة كجواب ما يكتبه إليه بعض الشعراء من سوأل أو مطارحة أدبية أو نحو ذلك وقد جمع ما كتبه من الأشعار لنفسه وما كتب به إليه في نحو مجلد وابتلى بالقضاء في مدينة صنعاء بعد موت من كان متوليا للقضاء الأكبر بها وقد تقدم شرح ذلك في ترجمة مولانا الإمام حفظه الله في حرف العين وهو حال تحرير هذه الأحرف مستمر على ذلك ولم يدع الاشتغال بالعلم وإن كان اشتغاله الآن بالنسبة إلى ما كان عليه ليس شيئا وكان دخوله في القضاء وهو ما بين الثلاثين والأربعين وهو الآن يسأل الله الذى لا إله الا هو الحليم الكريم رب العرش العظيم ان يحسن ختامه وينيله من خيري الدارين مرامه ويسدده في أقواله وأفعاله وينزع حب الدنيا من قلبه حتى ينظر إلى الحقيقة فيفوز نيل دقائق الطريقة اللهم اجذبه إلى جنابك العلى جذبة يصحى عندها من سكر غروروه افتح له خوخة يتخلص بها عن حجابه المظلم إلى المعارف الحقة ولا تخرجه من هذه الدنيا الا بعد أن يسبح في بحار حبك ويغسل أدران قلبه بمياه قربك فأنت إذا شئت جعلت المريد مرادا فنال مرادا

( إذا كان هذا الدمع يجرى صبابة *** على غير ليلى فهو دمع مضيع ) ولست أقول كما قال من قال ( وكيف ترى ليلى بعين ترى بها *** سواها وما طهرتها بالمدامع ) ( ويلتذ منها بالحديث وقد جرى *** حديث سواها في خروت المسامع ( بل أقول كما قال الآخر ( ألا ان وادى الجزع أضحى ترابه *** من المس كافورا وأعواده زبدا ) ( وما ذاك إلا أن هندا عشية *** تمشت وجرت في جوانبه بردا ) وأقول ( أنا راض بما قضى *** واقف تحت حكمه ) ( سائل أن أفوز بالخير *** من حسن ختمه ) وما أحسن قول من قال ( العفو يرجى من بنى آدم *** فكيف لا يرجى من الرب ) وأقول مجيزا لهذا البيت ( فإنه أرأف بى منهم *** حسبى به حسبى به حسبى )

الإمام الناصر محمد بن على بن محمد بن علي المشهور بصلاح الدين قد تقدم تمام نسبه في ترجمة والده الإمام المهدى ولد ليلة الجمعة سابع عشر شهر صفر سنة 739 تسع وثلاثين وسبعمائة واشتغل بالعلم حتى تأهل للإمامة وبرز في فنون قال السيد الهادى بن إبراهيم في كاشفة الغمة انه بلغ فوق رتبة الاجتهاد وبرز في العلوم كلها تفسيرها وحديثها ونحوها ولغاتها ومعانيها وبيانها ومنطوقها وأصولها وفروعها ومعقولها ومسموعها وكتب الزهد والتاريخ والفلك والهيئة والنجوم انتهى ثم لما مات والده بايعه علماء الزيدية وكان البيعة في يوم السبت من صفر سنة 773 وملك غالب اليمن واستقر بصنعاء وعظمت دولته واشتدت صولته وغزا إلى بلاد سلاطين اليمن الأسفل ودوخ بلادهم وكان جيد الرأى قوي التدبير كثير الجنود حسن السياسة كثير العدل متورعا متعففا عالى الهمة مديم الذكر والعبادة ودرس العلم وتقريب أهله وقد زلزل الباطنية وهد أركانهم وسفك دمائهم ونهب أموالهم واستمر على ذلك حتى مات في شهر القعدة سنة 793 ثلاث وتسعين وسبعمائة في قصر صنعاء ودفن بقبته التى إلى جانب مسجده المشهور الآن بمسجد صلاح الدين
محمد بن على بن محمد بن عمر بن عيسى بن محمد السمهودى الأصل المصرى الشافعى المعروف بالشمس بن القطان ولد سنة 737 سبع وثلاثين وسبعمائة وأخذ عن ابن الملقن والعماد والبهاء بن عقيل ومهر في فنون كثيرة ولم يكن له عناية بالحديث وصنف كتابا في القراآت السبع وكتاب في الفرائض والحساب والهندسة وله ذيل على طبقات الأسنوى وشرح الألفية لابن مالك في اربع مجلدات وشرح على مختصر المزنى وشىء من التفسير ومات في آخر شوال سنة 813 ثلاث عشرة وثمان مائة

محمد عابد بن على بن احمد بن محمد مراد السندى ثم الأنصارى
وله اسمان ولجده اسمان وذلك عرفهم ولد تقريبا في سنة 1190 تسعين ومائة وألف ووالده كان له حظ في العلم وأما جده فمن أكابر العلماء له تصانيف حكاها عنه حفيده صاحب الترجمة وكان مستقر جده السند ثم حج وجاور حتى مات ثم مات ابنه وخرج صاحب الترجمة إلى بندر الحديدة مع عمه وكان عمه مشهورا بعلم الطب مشاركا في غيره وصاحب الترجمة له يد طولى في علم الطب ومعرفة متقنة بالنحو والصرف وفقه الحنفية وأصوله ومشاركة في سائر العلوم وفهم صحيح سريع طلبه خليفة العصر مولانا الإمام المنصور بالله إلى حضرته العلية من الحديدة لاشتهاره بعلم الطب فوصل إلى الحضرة وانتفع جماعة من الناس بأدويته وكان وصوله إلى صنعاء سنة 1213 وتردد إلى وقرأ على في هداية الأبهرى وشرحها المبيدى في علم الحكمة الآلهية وكان يفهم ذلك فهما جيدا مع كون الكتاب وشرحه في غاية الدقة والخفاء بحيث كان يحضر جماعة من أعيان العلماء العارفين بعدة فنون فلا يفهمون غالب ذلك ثم عاد إلى الحديدة في شهر شوال من تلك السنة بعد أن أحسن إليه الخليفة وقرر له معلوما نافعا وكساه ونال من فايض عطاه ثم تكرر وفوده إلى صنعاء مرة بعد مرة في ايام الإمام المنصور كما ذكرنا ثم في أيام الإمام المتوكل ثم في أيام مولانا الإمام المهدى وأرسله إلى مصر إلى الباشا محمد على بهدية منها قيل وكان ذلك في سنة 1232 ورجع وأخبرنا باندراس العلم في
الديار المصرية وأنه لم يبق إلا التقليد والتصوف

محمد الكردى أحد طلبة العلم القادمين إلى مدينة صنعاء وأصله من الكرد وهى قرى مجاورة لبغداد خرج من بلاده لطلب العلم وتنقل في البلدان وذكر لنا أن بغداد وما حولها من البلاد قد صار أكثر أهلها رافضة من روافض الإمامية وكذلك غالب بلاد خراسان وحكى لنا أن أكثر الناس اشتغالا بالعلم أهل اصفهان ولكن غالب اشتغالهم بعلوم العقل وفيهم رافضة يجرى بينهم وبين غيرهم فتن عظيمة وكان قدومه إلى صنعاء في أوائل القرن الثالث عشر وقدم معه بكتب من أحسنها رسالة في علم المناظرة طويلة جدا بالنسبة إلى آداب البحث العضدية ولها شرح نفيس مفيد في كراريس وسألته عن مؤلف تلك الرسالة وشرحها فقال هى معروفة في بلاد الهند وغيرها بمناظرة يوسف فسألته عن يوسف هذا ابن من هو وفي أى زمان هو فقال لا يدرى وقد طلب منى القراءة في تلك الرسالة وشرحها فقال له هذه الرسالة لم يقف عليها إلا منك فكيف تأخذها عنى فقال لابد من ذلك فقرأها على وقد كتبها جماعة من أعيان علماء العصر وكثير من الطلبة وهى من أنفس المؤلفات وأكثرها فوائد ولا ينبغي لطالب علم بعد وقوفه عليها أن يشتغل بآداب البحث وشروحها فإنها ليست بشىء بالنسبة إلى تلك الرسالة وشرحها وكان عمر صاحب الترجمة عند قدومه إلى صنعاء نحو أربعين سنة

محمد بن على بن وهب بن مطيع بن أبى الطاعة تقى الدين القشيرى المنفلوطى الأصل المصرى القوصى المنشأ المالكى ثم الشافعى نزيل القاهرة المعروف بابن دقيق العيد الإمام الكبير صاحب التصانيف المشهورة ولد في شعبان سنة 625 خمس وعشرين وستمائة بناحية ينبع في البحر وسمع بمصر من جماعة ورحل إلى دمشق فسمع من أحمد بن عبد الدائم والزين خالد وغيرهما وأخذ أيضا عن الرشيد العطار والزكى والمنذرى وابن عبد السلام وتبحر في جميع العلوم الشرعية وفاق الأقران وخضع له أكابر الزمان وطار صيته واشتهر ذكره وأخذ عنه الطلبة وصنف التصانيف الفائقة فمنها الإلمام في أحاديث الأحكام وشرع في شرحه فخرج منه أحاديث يسيرة في مجلدين أتى فيها كما قال الحافظ بن حجر بالعجائب الدالة على سعة دائرته في العلوم خصوصا في الاستنباط وجمع كتاب الإمام في عشرين مجلدا قال ابن حجر عدم أكثره بعده وصنف الاقتراح في علوم الحديث ومن مصنفاته شرح العمدة المشهور وشرح مقدمة المطرزى في أصول الفقه وشرح بعض مختصر ابن الحاجب في الفقه قال الذهبى كان إماما متفننا مدققا أصوليا مدركا أديبا نحويا ذكيا غواصا على المعانى وافر العقل كثير السكينة تام الورع مديم السنن مكبا على المطالعة والجمع سمحا جوادا ذكى النفس نزر الكلام عديم الدعوى له اليد الطولى في الفروع والأصول بصيرا بعلم المنقول والمعقول وغلب عليه الوسواس في المياه والنجاسة وله في ذلك أخبار قال واشتهر اسمه في حياة مشايخه وشاع ذكره وتخرج به أئمة وكان لا يسلك المراء في بحثه بل يتكلم بكلمات يسيرة ولا يراجع حتى حكى

عنه أنه قال لكاتب الشمال سنين لم يكتب على شيئا وقال قطب الدين الحلبى كان ممن فاق بالعلم والزهد عارفا بالمذهبين إماما في الأصلين حافظا في الحديث وعلومه يضرب به المثل في ذلك وكان آية في الاتقان والتحرى شديد الخوف دائم الذكر لا ينام من الليل إلا قليلا يقطعه مطالعة وذكرا وتهجدا وكانت أوقاته كلها معمورة وكان شفوقا على المشتغلين وكثير البر لهم قال أتيته بجزء سمعه من ابن رواح والطبقة بخطه فقال حتى أنظر فيه ثم عدت إليه فقال هو خطى لكن ما أحقق سماعه ولا أذكره ولم يحدث به وكذلك لم يحدث عن ابن المنير مع صحة سماعه منه قال الذهبى بلغنى أن السلطان لاجين لما طلع إليه الشيخ قام له وخطا من مرتبته وقال البرزالى مجمع على غزارة علمه وجودة ذهنه وتفننه في العلوم واشتغاله بنفسه وقلة مخالطته مع الدين المتين والعقل الرصين قرأ مذهب مالك ثم مذهب الشافعى ودرس فيهما وهو خبير بصناعة الحديث عالم بالأسماء والمتون واللغات والرجال وله اليد الطولى في الأصلين والعربية والأدب نشأ بقوص وتردد إلى القاهرة وكان شيخ البلاد وعالم العصر في آخر عمره ويذكر أنه من ذرية بهر بن حكيم القشيرى وكان لا يجيز إلا بما يحدث به وقال ابن الزملكانى امام الأئمة في فنه وعلامة العلماء في عصره بل ولم يكن من قبله سنين مثله في العلم والدين والزهد والورع تفرد في علوم كثيرة وكان يعرف التفسير والحديث ويحقق المذهبين تحقيقا عظيما ويعرف الأصلين والنحو واللغة وإليه المنتهى في التحقيق والتدقيق والغوص على المعانى أقر له الموافق والمخالف وعظمته الملوك وكان السلطان لاجين ينزل عن سريره ويقبل يده قال ابن سيد الناس لم أر مثله في من رأيت ولا حملت عن

أجل منه فيمن رويت وكان للعلوم جامعا وفي فنونها بارعا ولم يزل حافظا للسانه مقبلا على شأنه ولو شاء العاد أن يحصر كلماته لحصرها وله تخلق وبكرامات الصالحين تحقق وعلامات العارفين تعلق وله في الأدب باع وساع وكرم طباع وحسن انطباع حتى لقد كان الشهاب محمود يقول لم تر عينى آدب منه ولو لم يدخل في القضاء لكان ثورى زمانه وأوزعي أوانه انتهى كلام ابن سيد الناس قال البرزالى وفي يوم السبت الثامن عشر من جمادى الأولى سنة 695 ولى القضاء بالديار المصرية قال ابن حجر واستمر فيه إلى ان مات في صفر سنة 702 اثنتين وسبعمائة قال الصاحب شمس الدين سمعت الشيخ الإمام شهاب الدين أحمد بن إدريس القرافى المالكى يقول أقام الشيخ تقى الدين أربعين سنة لا ينام الليل الا أنه إذا كان صلى الصبح اضطجع على جنبه إلى حين يضحى النهار قال زكى الدين عبد العظيم بن أبى الأصبغ صاحب البديع ذكرت للشيخ تقى الدين بن دقيق العيد وجوه المبالغة في قوله تعالى ( أيود أحدكم أن تكون له جنة من نخيل وأعناب ) الآية وهى عشرة ولم أذكر له مفصلا وغبت عنه قليلا ثم اجتمعت به فذكر لى أنه استنبط منها أربعة وعشرين وجها من المبالغة فسألته أن يكتبها لى فكتبها بخطه وسمعتها منه بقراءته واعترفت له بالفضل في ذلك انتهى وقد عاش تقى الدين بعد ابن الأصبغ زيادة على أربعين سنة قال ابن حجر قرأت بخط محمد بن عبد الرحيم العثمانى قاضى صفد أخبرنى الأمير سيف الدين الحسامى قال خرجت يوما إلى الصحراء فوجدت ابن دقيق العيد واقفا في الجبانة يقرأ ويدعو ويبكى فسألته فقال صاحب هذا القبر كان من أصحابى وكان يقرأ على فمات فرأيته البارحة فسألته عن حاله فقال لما
وضعتمونى في القبر جاءنى كلب انقط كالسبع وجعل يروعنى فارتعت فجاء شخص لطيف في هيئة حسنة فطرده وجلس عندى يؤنسنى فقلت من أنت فقال أنا ثواب قراءتك الكهف يوم الجمعة انتهى وله اشعار حسنة محكمة قوية المعاني جيدة المبانى قد أورد منها جملة نافعة من ترجمه من الأدباء وغيرهم وبالجملة فقد اعترف له أئمة كل فن بفنهم رحمه الله تعالى

محمد بن على بن يونس بن على بن الزحيف
بزاى مضمومة ومهملة مفتوحة وتحتية ساكنة وفاء المعروف قديما بابن فند بفاء ثم نون ثم مهملة والمشهور أخيرا بالزحيف اسم جده المذكور وهو مؤلف شرح البسالمة المسمى مآثر الأبرار وفرغ من تأليفه سنة 916 فالله أعلم كم عاش بعد ذلك محمد بن عمار بن محمد بن أحمد القاهرى المصرى المالكى المعروف بابن عمار ولد يوم السبت العشرين من جمادى الآخرة سنة 768 ثمان وستين وسبعمائة بقناطر السباع ونشأ في كنف والده وحفظ عدة مختصرات وأخذ عن العراقى وابن الملقن والبلقينى والمجد بن هشام والعز بن جماعة وابن خلدون وطلب الحديث بنفسه وسمع بالقاهرة على جماعة من المحدثين ودرس بمواطن وله تصانيف منها غاية الالهام في شرح عمدة الأحكام في ثلاث مجلدات وزوال المانع عن شرح جمع الجوامع وعلاب الموائد في شرح تسهيل الفوائد في ثمان مجلدات والكافى في شرح المغنى لابن هشام في أربع مجلدات وشرح مختصر ابن الحاجب الفرعى وشرح الفية
العراقى وكان اماما علامة في الفقه وأصوله والعربية والصرف مشاركا في كثير من الفنون امارا بالمعروف قال السخاوى ولولا مزيد حدته التى أدت إلى ان خرج فيه جذام قبل موته بسنتين واستمر يتزايد إلى موته لأخذ عنه الجم الغفير ومات يوم السبت رابع عشر ذي الحجة سنة 844 أربع وأربعين وثمان مائة

محمد بن عمر بن أحمد الشمس أبو عبد الله الواسطي ثم المحلى الشافعى
والد أبى العباس أحمد ويعرف بالغمرى بالغين المعجة ولد سنة 786 ست وثمانين وسبعمائة تقريبا بمنية غمرة وانتفع بجماعة من علماء القاهرة ثم لازم التجرد والعبادة وصحب غير واحد من مشايخ الصوفية كالشيخ عمر الوفائى الحائك والشيخ أحمد الزاهد وكان غالب انتفاعة بالثانى وأذن له بالإرشاد وتصدى لذلك بكثير من البلاد وانتفع الناس به واشتهر صيته وكثر اتباعه وذكر له أحوال وكرامات وجدد عدة مساجد وأنشأ عدة زوايا مع صحة العقيدة والمشى على قانون السلف والتحذير من البدع والإعراض عن بنى الدنيا وعدم قبول ما يهدى إليه وله تصانيف منها النصرة في أحكام الفطرة ومحاسن الخصال في بيان وجوه الحلال والعنوان في تحريم معاشرة الشبان والنسوان والحكم المضبوط في تحريم عمل قوم لوط والانتصار لطريق الأخبار والرياض المزهرة في اسباب المغفرة ومنح المنة في التلبس بالسنة في أربع مجلدات ومات في ليلة الثلاثاء سلخ شعبان سنة 849 تسع وأربعين وثمان مائة

محمد بن عمر بن محمد بن عمر بن محمد بن ادريس بن سعيد ابن مسعود بن حسن بن محمد بن محمد بن رشيد أبو عبد الله الفهرى السبتى
ولد في جمادى الأولى سنة 657 سبع وخمسين وستمائة وأخذ عن أبى الحسين بن أبى الربيع العربية وسمع من أبى محمد بن هرون وغيره فأكثر واحتفل في صباه بالأدبيات حتى برع في ذلك ثم رحل إلى فاس وطلب الحديث فجهد فيه وتفقه وأقرأ وأخذ الأصلين عن جماعة وحج وجاور ودخل مصر والشام فسمع من الفخر أبى البخاري والقطب القسطلانى وابن دقيق العيد وله مصنفات منها الرحلة المشرفية في ست مجلدات مشتملة على فوائد كثيرة وإيضاخ المذاهب فيمن ينطلق عليه اسم الصاحب وكتاب ترجمان التراجم على أبواب البخارى وله غير ذلك قال الذهبى في النبلاء ولما رجع من رحلته سكن سبتة ملحوظا عند الخاصة والعامة مات في أواخر محرم سنة 721 احدى وعشرين وسبعمائة بمدينة فاس

محمد بن عمر بن على بن عبد الصمد بن عطية بن أحمد الأموى صدر الدين بن الوكيل وابن المرحل وكان يقال له ابن الخطيب ولد في شوال سنة 665 خمس وستين وستمائة بدمياط وسمع من ابن علان والقاسم الأربلي وغيرهما وتفقه بوالده وشرف الدين المقدسي وأخذ عن بدر الدين بن مالك والصفى الهندى وتقدم في الفنون وفاق الأقران وقال الشعر الحسن وكان أعجوبة في الذكاء والحفظ وحفظ المفصل في مائة يوم وحفظ ديوان المتنبى في جمعة والمقامات
في كل يوم مقامة وكان لا يمر بشاهد المعرب إلا حفظ القصيدة كلها وأفتى وهو ابن عشرين سنة قال ابن حجر وكان لا يقوم لمناظرة ابن تيمية أحد سواه ودرس بالمدارس وكثر حاسدوه حتى انه بلغه أنهم رتبوا عليه دعوى في أمور أرادوا اثباتها عليه فبادر إلى القاضى سليمان الحنبلى وسأله أن يحكم بصحة اسلامه وحقن دمه ورفع التعزيز عنه وعدالته وإبقائه على وظائفه فأجابه إلى ذلك كله وكبسه جماعة فوجدوه مع جماعة يشربون الخمر فأمر النائب بمصادرته فبادر اليوم الثانى إلى القاضى وأثبت محضرا شهد فيه الذين كبسوه أنهم لم يروه سكرانا ولا شموا منه رائحة الخمر وإنما وجدوه في ذلك البيت وفي المكان زبدية خمر وشفع له بعض الناس فأعفى من المصادرة ثم جاء كتاب من السلطان يعزله من جميع جهاته التى كان يدرس فيها ثم عينت له بعد أيام وظائف كثيرة وتقدم واشتهر صيته وكانت له وجاهة عند الدولة وكان ممن أفتى بأن الناصر لا يصلح للملك ودس أعداؤه إلى الناصر قصيدة ذكروا أنه هجاه بها فأراد القبض عليه بعض أمراء السلطان ففر إلى غزة قال جلال الدين القزوينى كنت عند الناصر فدخل الحاجب فقال صدر الدين بن الوكيل بالباب فقال يدخل فلما دخل قال له الحاجب بس الأرض فامتنع وقال مثلى لا يبوس الأرض إلا لله قال فما شككت أن دمه يسفك فقال له الناصر أنت فقيه تركب البريد وتروح إلى مصر وتدخل بين الملوك وتعير الدول وتهجو السلطان فقال حاشا لله وإنما أعدائى وحسادى نظموا ما أرادوا على لسانى وهذا الذى تكلمته أنا معى ثم أخرج قصيدة في وزن تلك القصيدة التى نسبوها إليه نحو مأتى بيت فأنشدها فصفح عنه قال جلال الدين فلما أصبحنا

رأيت ابن الوكيل يسائر السلطان في الموكب والعسكر ساير وعظم عند السلطان وله مصنفات منها كتاب الاشباه والنظاير من أحسن المصنفات وشرع في شرح الأحكام لعبد الحق فكتب منه ثلاث مجلدات قال ابن حجر وكان فيه لعب ولهو قال الصفدى حكى لى جماعة ممن كان يعاشره في خلواته أنه كان إذا فرغ توضأ ولبس ثيابا نظافا وصلى ومرغ وجهه انتهى وكان جوادا قال السجدى كنت معه ليلة عيد فوقف له فقير فقال شىء لله فالتفت إلى وقال ما معك قلت مايتا درهم قال ادفعها إليه فدفعتها إليه ثم قلت له يا سيدي غدا العيد وليس عندنا شىء فقال امض إلى القاضى كريم الدين فقل له الشيخ يهنيك بهذا العيد ففعلت فقال كأن الشيخ يطلب نفقة أعطوه ألفى درهم فرجعت بها إليه فقال الحسنة بعشر أمثالها ومات في رابع وعشرين ذى الحجة سنة 716 ست عشرة وسبعمائة

محمد بن قلاون بن عبد الله الصالحى الملك الناصر ابن المنصور
ولد في صفر سنة 684 أربع وثمانين وستمائة وشوهد عند ولادته وكفاه مقبوضتان ففتحتهما الداية فسال منهما دم كثير ثم صار يقبضهما فإذا فتحا سال منهما دم كثير فاستدل بذلك أنه يسفك دماء كثيرة فكان الأمر كذلك وأول ما ولى السلطنة عقب قتل أخيه الأشرف في نصف المحرم سنة 693 وعمره تسع سنين وغلب على الأمر كتبغا وتسلطن وعزل صاحب الترجمة وكذلك في المحرم سنة 694 ثم خلع كتبغا في صفر سنة 696 وكان قد جهز الناصر إلى الكرك وحلف له أنه إذا ترعرع أعاده إلى المملكة بشرط أن يعطي مملكة الشام استقلالا ولما خلع كتبغا سلطن لاجين واستمر سلطانا حتى قتل في شهر ربيع الآخر سنة 689 فأحضر الناصر من الكرك وتسلطن المرة الثانية وله يومئذ أربع عشرة سنة وأربعة أشهر واستقر في نيابة السلطنة سلار المتقدم ذكره وبيبرس المتقدم أيضا فلم يكن للناصر معهما كلام ولما كان في رمضان سنة 708 أظهر الناصر أنه يريد الحج فتوجه إلى الكرك وأقام به وطرد نائب الكرك إلى مصر وأعرض عن المملكة لاستبداد سلار وبيبرس دونه بالأمور وكتب إلى الأمراء بمصر يستعفيهم من السلطنة ويسألهم ان يتركوا له الكرك وبلادها فوافقوه على ذلك واتفق أنه يوم دخل الكرك انكسر الجسر فسلم هو وبعض خواصه وسقط نحو الخمسين من أصحابه فمات منهم أربعة وخرج من أبقى مصابا وأقام بالكرك يدبر أمورها ويحكم بين من يتحاكم إليه وتسلطن مكانه بيبرس حسبنا تقدم في ثالث وعشرين من شوال من تلك السنة واستمر إلى رجب سنة 709 فخرج جماعة من امراء مصر إلى كرك وحملوا الناصر إلى دمشق فتلاحق به أكثر الأمراء ونزل بالقصر ثم توارد عليه نواب البلاد فقصد مصر في رمضان ففر بيبرس ولم يفر سلار بل أقام وخرج للقاء الناصر وأظهر الطاعة فوصل الناصر إلى القلعة واستقر في مملكته وهى السلطنة الثالثة وذلك في يوم عيد الفطر من تلك السنة ولما استقر قدمه قبض على أكثر الأمراء ولم يبق له منازع وفتحت في ايامه بلاد كبيرة واشترى المماليك فبالغ في ذلك حتى اشترى واحدا بنحو أربعة آلاف دينار بل أزيد كما قال ابن حجر ولم ير أحد مثل سعادة ملكه
وعدم حركة الأعادى عليه برا وبحرا مع طول المدة وكان مطاعا مهيبا عارفا بالأمور يعظم أهل العلم ولا يقرر في المناصب الشرعية إلا من يكون أهلا لها ويتحرى لذلك ويبحث عنه ويبالغ وحج بعد استقراره في السلطنة ثلاث حجات وكان عظيم المكر طويل الصبر على ما يكره إذا حاول امرا لا يسرع فيه بل يحتاط غاية الاحتياط وكانت وفاته تاسع عشر ذى الحجة سنة 741 احدى وأربعين وسبعمائة وسلطن من أولاده ثمانية أنفس وهذا من أعجب مايحكى

الإمام المؤيد بالله محمد بن القاسم بن محمد
قد تقدم تمام نسبه في ترجمة أخيه الحسن ولد سنة 990 تسعين وتسعمائة في رمضان منها وقيل في شعبان وأخذ العلم عن علماء اليمن المشهورين بذاك الزمن ومنهم والده الإمام وبرع في عدة علوم ودرس وأفتى واشتهر فضله وزهده وورعه وعفته وحسن تدبيره ولما مات والده في التاريخ المتقدم أجمع العلماء عليه وبايعوه وذلك في سنة 1029 ثم كان من التأييد والنصر خروج أخيه سيف

الإسلام الحسن بن الإمام من سجن الأتراك في سنة 1030وكانت مدة المصالحة التى كانت بين والده وبين الأتراك باقية لأنهم كاتبوا صاحب الترجمة بتقرير الصلح إلى ان انتهت المدة المعلومة فأجابهم ولما كان في شهر محرم سنة 1036 أرسل بجيش إلى الحيمة ورئيس ذلك الجيش أخوه العلامة الحسين بن الإمام وبث سراياه وكتبه إلى الأقطار اليمنية وتكاثرت جيوشه حتى حصلت فتوحات في مدة يسيرة كفتح بلاد المغرب وريمة وعتمة وأصاب وحفاش وملحان وجبل تيس وبلاد خولان وكان إذ ذاك الحسن بن الإمام في جهات صعدة مثاغرا لمن هنالك من الأتراك معاضدا لصنوه أحمد بن الإمام فاستأذن أخاه الإمام صاحب الترجمة في الخروج من صعدة والوصول إلى محاربة الأتراك بالمدائن اليمنية فأذن له فعظم الأمر على الأتراك لعلمهم بشجاعته ورياسته وطاعة الناس له فوصل إلى نواحى صنعاء وضايق من بها من الأتراك ووقعت بينهم وبينه ملاحم عظيمة كانت اليد فيها للحسن ثم وصل إليه أخوه الحسين بجيوشه بأمر صاحب الترجمة وفتحت جيوشهما في أثناء هذه المدة حصن كوكبان وبلاده وثلا ثم توجه الحسن بجيوشه إلى اليمن الأسفل واستقر الحسين وأحمد أبناء الإمام محاصرين لصنعاء ففتح الحسن مدينة أب وبالجملة فما زال الحسن والحسين يقودان الجيوش العظيمة على من بمدائن اليمن من الأتراك بأمر أخيهما صاحب الترجمة حتى أخرجا جميع من بها من جيوش الأتراك الا من رغب إلى الجلوس وأطاع الإمام وصار

من أجناده فصفت اليمن من صعدة الى عدن واستقل صاحب الترجمة بها جميعها بمناصرة أخويه المذكورين له وبذلهما العناية في ذلك بعد ملاحم عظيمة ومعارك شديدة اشتملت عليها كتب السير الخاصة بصاحب الترجمة وأبيه واخوته كسيرة الشريفي وسيرة الجرموزي ونحوهما ولم تجتمع الأقطار اليمنية بأسرها من دون معارض ولا منازع لأحد من الأئمة قبل صاحب الترجمة ومات في يوم الخميس سابع وعشرين رجب سنة 1054 أربع وخمسين وألف وقبر بشهارة بالقرب من والده وكان مشهورا بالعدل والمشي على منهج الشرع والوقوف عند حدوده وحمل الناس عليه مع لين الجانب وحسن الأخلاق والتواضع والاحسان إلى أهل العلم والميل الى الفقراء ووضع بيوت الأموال في مواضعها
محمد بن محمد بن إبراهيم بن محمد المصري الأصل ثم العدني الشافعي المعروف بابن الصارم وربما يقال له النقايقي حرفة لأبيه القماط ولد بمصر سابع المحرم سنة 880 ثمانين وثمان مائة وكان ضريرا فاشتغل عند جماعة كمحمد بن حسين القماط والبدر حسين الأهدل وبحث في العلوم والأدب وفاق الأقران وصنف التصانيف في أيام شبابه بحيث كملت مصنفاته عشرين مصنفا قبل أن يبلغ عمره عشرين سنة فمنها كتاب ملجأ المحققين الأعلام في قواعد الأحكام وكتاب الابريز في تفسير كتاب الله العزيز وشرح ارشاد المقرى وسماه البحر الوقاد في شرح الارشاد وله مصنفات كثيرة نافعة عدد السخاوي كثيرا منها ناقلا لذلك عن الأهدل ولم يذكر وفاته

السيد محمد بن محمد بن أحمد بن الحسين بن على ابن الإمام المتوكل على الله إسماعيل بن القاسم بن محمد الصنعانى الملقب النبوس بلقب أحد آبائه وهو يكره ذلك ولكنه لا يكاد يعرف الآن الا به ولد تقريبا بعد سنة 1150 خمسين ومائة وألف وأخذ العلم عن جماعة من علماء صنعاء كالسيد العلامة إسماعيل بن هادى المفتى وشيخنا السيد العلامة على بن إبراهيم بن على بن إبراهيم بن أحمد بن عامر والقاضى العلامة أحمد بن محمد قاطن وغيرهم وشارك مشاركة قوية في فنون عدة ونظم الشعر الفائق وسلك مسلك الانصاف في عمله بما علم مع حسن أخلاق وتواضع وفيه محاضرة وتودد وبشاش وعفة وشهامة وبلاغة زيادة ودرس في علوم الآلة والحديث ومن نظمه ( غزال كحيل الطرف أحور إن رنى *** يراع لماضى لحظه الأسد الورد ) ( تفنن روض الحسن منه فإن ترد *** فمن ثغره ورد ومن خده ورد ) ومنه ( ملعس الثغر معسول له شفة *** من شدة البرد يعلوها كما الحبب ) ( قد قال ما شمته يا صاح من ضرب *** فقلت كلا ولكن ذاك من ضرب ) وهو الآن مستمر على حال الجميل متع الله به ثم سافر في سنة 1215 لتأدية فريضة الحج فمرض في البحر ومات في شهر القعدة من هذه السنة رحمه الله

محمد بن محمد بن أحمد بن عبد النور بن أحمد البدر الأنصارى المهلبى الفيومى الأصل القاهرى الشافعى المعروف بابن خطيب الفخرية ولد ليلة الأربعاء ثامن عشر جمادى الآخرة سنة 830 ثلاثين وثمان مائة بالقاهرة ونشأ بها فحفظ مختصرات وأخذ عن البلقينى والمحلى والتقى الحصنى والشروانى والشمنى والكافياجي وسمع من ابن حجر وغيره واستقر في الخطابة بالفخرية وتصدى للإقراء واشتهر بحسن التصور والتدبير والتحقيق وصنف حاشية على شرح جامع الجوامع وحاشية على العضد وعلى شرح العقائد وغير ذلك ومات في صفر سنة 893 ثلاث وتسعين وثمان مائة
محمد بن محمد بن أحمد بن محمد بن أحمد بن محمد البدر الدمشقى الأصل القاهرى سبط الجمال عبد الله الماردانى ولد ليلة رابع عشر القعدة سنة 826 ست وعشرين وثمان مائة بالقاهرة ونشأ بها فحفظ مختصرات وأخذ عن القلقشندى وابن المجد والمحلى والبلقينى وابن حجر والمراغى ودخل الشام والقدس وحماه وحج وجاور واشتهر بالذكاء وتصدى للإقراء وانتفع به الناس في الفرائض والحساب والميقات والعربية وغير ذلك وكتب في الميقات مقدمات وعمل متنا في الفرائض سماه كشف الغوامض وشرحه وشرح بعض مصنفات ابن الهايم وشرح الألفية والجعبرية والرحبية وله في الحساب الحاوى واللمع وفي الجبر والمقابلة مصنفات وفي النحو شرح الشذور والقطر والتوضيح ومات في سنة ....

محمد بن محمد بن أحمد بن محمد بن عبد الله بن يحيى بن عبد الرحمن ابن يوسف بن حرى الكلبى أبو عبد الله الغرناطى الأديب المؤرخ ولد سنة 820 عشرين وثمان مائة وكان أبوه من أعلام المرفعين وتعانى هذا الأدب وابتدأ في جمع تاريخ لغرناطة فحصل منه جملة مستكثر وكان واسع الحفظ ثاقب الفهم وانتقل إلى فاس فكتب لملكها أبى عنان ومن شعره ( قسما بوضاح السنا الوهاج *** من تحت مسدول الذوائب داجى ) ( وبابلج كالمسك خطت نونه *** من فوق وسنان اللواحظ ساجى ) ( وبحسن قد ذبحت صفحاته *** فغدت تحاكى مذهب الدبياج ) وهى قصيدة طويلة جيدة ومن شعره ( أفنيت فيه نسيب شعرى طامعا *** وسفكت دمعى كالحيا المدرار ) ( وأراه ما حفظ الوداد ولا رعى *** ذمم النسيب ولا حقوق الجار ) مات في شوال سنة 756 ست وخمسين وسبعمائة وعمره ست وثلاثون سنة
محمد بن محمد بن أبى بكر بن على بن مسعود بن رضوان الكمال المرى بالمهملة القدسى الشافعى المعروف بابن أبي شريف ولد ليلة السبت خامس من ذى الحجة سنة 822 اثنتين وعشرين وثمان مائة بيت المقدس ونشأ به في كنف أبيه فحفظ عدة مختصرات وتلا بالسبع ما عدا حمزة والكسائى على النويرى وعنه أخذ علم الأصول والحديث والصرف والعروض والقافية والمنطق وغيرها من العلوم ولازم السراج الرومى في المنطق والمعانى والبيان والشهاب بن رسلان وارتحل إلى القاهرة فأخذ عن ابن الهمام وابن حجر وبرع في العلوم وعرف بالذكاء وثقوب الذهن وحسن التصور وسرعة الفهم وتصدى للتدريس واجتمع عليه جماعة لقراءة جمع الجوامع للمحلى استمد فيها من شرح جمع الجوامع للشهاب الكورانى وله حاشية آخرى على تفسير البيضاوى ولم يكمل وشرح على
الإرشاد لابن المقرى وشرح على فصول ابن الهمام وعلى الزبد لابن رسلان وعلى مختصر التنبيه لابن النقيب وعلى الشفاء لعياض وأكثر من الانجماع وتوفى بالقدس يوم الخميس الخامس والعشرين من جمادى الأولى سنة 906 ست وتسعمائة

محمد بن محمد بن عبد الرحمن بن على بن يوسف بن منصور الكمال القاهرى الشافعى
امام الكاملية وابن امامها ويعرف بابن امام الكاملية ولد في يوم الخميس ثامن عشر شوال سنة 808 ثمان وثمان مائة بالقاهرة ونشأ بها وحفظ عدة كتب وأخذ عن الشمس البوصيري والبرماوى والشرف السبكى والولى العراقى وابن الجزرى وابن حجر وفاق في كثير من العلوم وأفاد الطلبة ودرس بمدارس وصنف شرحا على البيضاوى في الأصول وهو الذى تداولته الناس وشرحا على مختصر ابن الحاجب الأصلى وصل فيه إلى آخر الإجماع وعلى الورقات وعلى الوردية في النحو وصل فيه إلى الترخيم وعلى أربعين النووى واختصر تفسير البيضاوى وشرح البخارى للحلبى وشرح العمدة وله طبقات للأشاعرة ورسالة في حياة الخنصر ومختصر في الفقه ومات سنة 874 أربع وسبعين وثمان مائة

محمد بن محمد بن عبد الرحمن بن عمر بن رسلان بن نصير الدين أبو السعادات الكنانى البلقينى الأصل القاهرى الشافعى ولد رابع عشر ذى الحجة سنة 821 إحدى وعشرين وثمان مائة وقيل سنة 819 وحفظ عدة محافيظ وأخذ عن الشهاب السبكى والبساطى والكافياجى والمحلى والشروانى وغيرهم وسمع الحديث على ابن حجر وغيره وبرع في عدة علوم وأفتى ودرس وولى قضاء العسكر ثم قضاء مصر وشرع في تأليف محاكمات بين المهمات والتعقبات وشرح مقدمة الحناوي في النحو وله حواش على شرح البيضاوى والأسنوى وعلى خبايا الزوايا للزركشى ومات يوم السبت ثانى ربيع الأول سنة 890 تسعين وثمان مائة محمد بن محمد بن عبد الله بن خيضر بن سليمان بن داود ابن فلاح الدمشقى الشافعى المعروف بالخيضري بالخاء المعجمة ثم المثناة من تحت ثم الضاد المعجمة نسبة إلى جده المذكور ولد في ليلة الأثنين نصف رمضان سنة 821 إحدى وعشرين وثمان مائة ببيت المقدس ونشأ بدمشق وأخذ عن جماعة منهم ابن قاضى شهبة والعلاء بن الصيرفى وسمع الحديث من شيوخ بلده والقادمين إليها وتدرب بالحافظ بن ناصر والنجم بن فهد وقد زاد عدد مشايخه ببلده على المائتين ثم ارتحل إلى القاهرة فسمع من ابن حجر ولازمه وأخذ عنه جملة من تصانيفه وسمع على غيره وسمع ببيت المقدس على ابن رسلان وطبقته وسمع الكثير وكتب الطباق وصنف طبقات للشافعية والبرق اللموع لكشف الحديث الموضوع والاكتساب في الأنساب في نحو أربع مجلدات كبار وله مصنفات اخرى ومنها ما أفرد فيه مسائل بمصنفات وولى قضاء الشافعية بالشام وانفصل مرات ثم ثبت قدمه في ذلك وصارت الأمور معقودة به واتسعت أمواله ووفد القاهرة مرات وقربه السلطان وقد ترجمه السخاوى ترجمة طويلة كلها ثلب وشتم كعادته في أقرانه ومن أعجب ما رأيته فيها من التعصب أنه قدح في مؤلفات المترجم له ثم قال انه
ما رآها وهذا غريب ولكنه قد أبان العلة في آخر الترجمة فقال وبالجملة فهو ممن فيه رائحة الفن بل هو من قدماء الأصحاب وأحد العشرة الذين ذكرهم شيخنا يعنى ابن حجر في وصيته وان فعل معى ما ارجو أن يجازى بمقصده عليه انتهى ولعل موته بعد كمال المائة التاسعة

محمد بن محمد بن عمر بن قطلوبغا المصرى ثم القاهرى سيف الدين الحنفى
ولد تقريبا سنة 798 ثمان وتسعين وسبعمائة ونشأ فحفظ جملة من المختصرات وأخذ عن ابن الهمام والسراج قارى الهداية وكان جل انتفاعه على ابن الهمام وكان يصفه بأنه محقق الديار المصرية واجتمع بالأذكاوي ودعا له بل حكى صاحب الضوء اللامع عن صاحب الترجمة أنه قال انه رأى الأذكاوى المذكور في المنام والتمس منه الدعاء بنزع حب الدنيا فبادر إلى مدحه والثناء عليه بكلمات من جملتها أنت السيف الآمدى والسيف الأبهرى فخجل من ذلك فقال الأذكاوى إذا أراد الله أمرا كان ثم بعد ذلك أكثر من العزلة والانجماع فقال له ابن الهمام والله لو دخلت مكانا وطينت عليه لظهرت ثم درس بمدارس واشتهر صيته وطار ذكره وكثرت تلامذته وصار اماما محققا في الفقه وأصوله والعربية التفسير وأصول الدين وصنف تصانيف منها شرح التوضيح لابن هشام وشرح البيضاوى للأسنوى وشرح التنقيح للقرافى وشرح المنار والعقائد والطوالع شروحا بديعة محققة مفيدة وكان على طريقة السلف كثير العبادة والتهجد والتلاوة والأذكار وصار معظما مشارا إليه مكرما حتى ان سلطان مصر سلطان قايتباى أراد أن يقصده إلى محله فبلغه فبادر بالعزم
إليه واستمر على حاله الجميل حتى مات في ليلة الاثنين الرابع والعشرين من ذى القعدة سنة 881 إحدى وثمانين وثمان مائة

محمد بن محمد بن أبى القاسم بن محمد بن عبد الصمد بن حسن ابن عبد المحسن أبو الفضل المشدالى بفتح الميم المعجمة وتشديد اللام نسبة إلى قبيلة من زواوة البجالى المغربى المالكى ويعرف في المشرق بأبى الفضل وفي المغرب بابن أبى القاسم ولد في ليلة النصف من رجب سنة 821 إحدى وعشرين وثمان مائة أو في التى بعدها أو في التى قبلها ببجالة وحفظ بها القرآن وتلا بالسبع على أبيه وحفظ شيئا كثيرا من المختصرات بل والمطولات وأخذ عن أبى يعقوب يوسف الربعى الصرف والعروض وعلى أبى بكر التلمسانى العربية والمنطق والأصول والميقات وعلى البيروي في النحو وعلى إبراهيم بن أحمد ابن أبى بكر فيه وفي المنطق وعلى الحسناوى في الحساب وعلى أبيه فيما تقدم وفي الأصول والمعانى والبيان والتفسير والحديث والفقه ثم رحل إلى تلمسان فبحث على ابن مرزوق وعلى سائر علمائها في عدة علوم منها ما تقدم ومنها الجبر والمقابلة والهيئة والمرايا والمناظر والأوفاق والطب والاسطرلاب والصفائح والجيوب والارتماطيقى والموسيقا والطلمسات ثم عاد بجاية في سنة 844 وقد برع في العلوم واتسعت دائرته وكثرت معارفه وبرز على أقرانه بل على مشايخه وتصدر للإقراء ببجاله إلى أن رحل منها فدخل بلد عيناب وقسطينة وحضر عند علمائها ساكتا ثم دخل تونس في سنة 850 وحضر عند جميع علمائها ساكتا أيضا ثم رحل نحو المملكة المصرية فركب البحر فساقته الريح إلى جزيرة قبرس ثم دخل

بيروت ورحل إلى دمشق ثم طوف بلاد الشام وقطن القدس مدة وشاع ذكره إلى أن ملأ الأسماع والبقاع ثم حج ورجع إلى القاهرة مع الكمال ابن البارى فزادت حظوته عند السلطان وأركان الدولة ودرس الناس في عدة فنون فبهر العقول وأدهش الألباب على أسلوب غريب بعبارة جزلة وطلاقة كأنها السيل بحيث يكون جهد الفاضل البحاث أن يفهم ما يلقيه حتى قال له الطلبة تنزل لنا في العبارة فإنا لا نفهم جميع ما تقول فقال لا تنزلونى اليكم ودعونى أرقيكم إلى فبعد كذا وكذا مدة حدها تصيرون إلى فهم كلامى فكان الأمر كما قال وكان جماعة من أعيان تلامذته يطالعون الدرس ويجتهدون في ذلك غاية الاجتهاد حتى يظن بعضهم أنه يفوق عليه فإذا وقع الدرس أظهر لهم من المباحث مالم يخطر لهم ببال مع امتحانهم له مرارا فيجدونه في خلوته نائما غير مكترث بمطالعة ولا غيرها قال البقاعى حضرت درسه بالجامع الأزهر في فقه المالكية فظهر لى أننى ما رأيت مثله ولا رأى هو مثل نفسه وأن من لم يحضر درسه لم يحضر العلم ولا سمع كلام العرب ولا رأى الناس بل ولا خرج إلى الوجود وقال ابن الهمام هذا الرجل لا ينتفع بكلامه ولا ينبغى أن يحضر درسه إلا حذاق العلماء وذكر البقاعى أن صاحب الترجمة هو الذى أرشده إلى ما وضعه في التفسير من المناسبات بين الآيات والسور وأنه قال له الأمر الكلى المفيد بعرفان مناسبات الآيات في جميع القرآن هو أنك تنظر الغرض الذى سيقت إليه السورة وتنظر ما يحتاج إليه ذلك الغرض من المقدمات وتنظر إلى مراتب تلك المقدمات في القرب والبعد من المطلوب وتنظر عند انجرار الكلام في المقدمات إلى ماسيتبعه من اشراف نفس السامع إلى الأحكام

واللوازم التابعة له التى تقتضي البلاغة شفاء العليل بدفع عناء الاستشراف إلى الوقوف عليها فهذا هو الأمر الكلي على حكم الربط بين جميع أجزاء القرآن فإذا فعلت ذلك تبين لك ان شاء الله وجه النظم مفصلا بين كل آية آية في كل سورة سورة والله الهادى انتهى ومن مؤلفاته شرح جمل الخونجي وله نظم فمنه ( برق الفؤاد بدابافق بعاديا *** فتضعضعت أركاننا لرعوده ) ( كيف الفراق وقد تبدت شملنا *** والبين شق قلوبنا بعموده ) ( لله أيام مضت بسبيلها *** والدهر ينظم شملنا بعقوده ) ثم لم يلبث ان رغب في السفر عن مصر وطوف البلاد وركب البحر وتطور على انحاء مختلفة وهيأت متنوعة إلى ان مات غريبا فريدا في عيناب سنة 864 أربع وستين وثمان مائة في شوالها أو الذي بعده وقد رام السخاوى رحمه الله مناقضة البقاعى فيما وصف به صاحب الترجمة ولعل الحامل له على ذلك ما بينه وبين البقاعى من العداوة كما تقدم

محمد بن محمد بن محمد بن أحمد بن عبد الله بن محمد بن يحيى ابن محمد بن محمد بن أبي القاسم بن عبد الله بن عبد العزيز بن سيد الناس ابن أبى الوليد بن منذر بن عبد الجبار بن سليمان أبو الفتح فتح الدين اليعمرى الإمام الحافظ العلامة الأديب المعروف بابن سيد الناس ولد في ذى القعدة سنة 671 إحدى وسبعين وستمائة وهو من بيت رياسة بأشبيليه وكان أبوه قد قدم الديار المصرية ومعه أمهات من الكتب كمصنف ابن أبى أشتة ومسنده ومصنف عبد الرزاق والمحلى والتمهيد والاستيعاب والاستذكار وتاريخ ابن أبى خيثمة ومسند البزار وأحضره أبوه في سنة مولده على النجيب فقبله وأجلسه على فخذه وكناه أبا الفتح ثم أحضره في الرابعة على شمس الدين المقدسى وسمع على القطب القسطلاني وابن الأنماطي وأكثر عن أصحاب الكندى وابن طبرزذ ورحل إلى دمشق فسمع من الصوري وابن عساكر وغيرهما وأجاز له جمع جم من جهات مختلفة ولازم ابن دقيق العيد وتخرج به في أصول الفقه قال الذهبى ولعل مشيخته يقاربون الألف ونسخ بخطه وانتقى ولازم الشهادة مدة وكان طيب الأخلاق بساما صاحب دعابة ولعب صدوقا حجة فيما ينقله له بصر ناقد بالفن وخبرة بالرجال ومعرفة الاختلاف ويد طولى في علم اللسان ومحاسنه جمة ولو أكب على العلم كما ينبغي لشدت إليه الرحال وقال البرزالى كان أحد الأعيان اتقانا وحفظا للحديث وتفهما في علله وأسانيده عالما بصحيحه وسقيمه مستحضرا للسيرة له حظ من العربية حسن التصنيف صحيح العقيدة سريع القراءة جميل الهيئة كثير التواضع طيب المجالسة خفيف الروح ظريف اللسان له الشعر الرائق والنثر الفائق وكان محبا لطلبة الحديث ولم يخلف في مجموعه مثله وقال ابن فضل الله كان أحد أعلام الحفاظ وإمام أهل البلاغة الواقفين بعكاظ بحر مكثار وخبير في نقل الآثار انتهى وله تصانيف منها السيرة النبوية المشهورة التى انتفع بها الناس من أهل عصره فمن بعدهم وشرع بشرح الترمذى كتب منه مجلدا إلى أوائل الصلاة وقفت عليه بخطه الحسن ولعل تلك النسخة التى وقفت عليها هى المسودة فإنها كثيرة الضرب والتصحيح وهو متمتع في جميع ما تكلم عليه من فن الحديث وغيره مع التزامه لإخراج الأحاديث التى يشير إليها الترمذى بقوله وفي الباب عن فلان وفلان الخ ولما وقفت على الجزء الذى من شرح

الترمذى الذى يلى هذا الجزء للزين العراقى بهرنى ذلك ورأيته فوق ما شرحه صاحب الترجمة بدرجات وله بشرى الكئيب بذكر الحبيب قصائد نبوية وشرحها في مجلد وله منح المدح والمقامات العلية في الكرامات الجلية وولى التدريس بمدارس وكان محببا إلى الناس مقبولا عندهم يعظمه كل أحد لاسيما أمراء مصر وأرباب رياستها قال الصفدى وأقمت عنده بالظاهرية قريبا من سنتين فكنت أراه يصلى كل صلاة مرات كثيرة فسألته عن ذلك فقال خطر إلى أن أصلى كل صلاة مرتين ففعلت ثم ثلاثا ففعلت وسهل على ثم أربعا ففعلت قال وأشك هل قال خمسا انتهى وهذا وإن كان فيه الاستكثار من الصلاة التى هى خير موضوع وأجمل مرفوع لكن الأولى أن يتعود التنفل بعد الفرائض على غير صفة الفريضة فإن حديث النهى عن أن تصلى صلاة في يوم مرتين ربما كان شاملا لمثل صورة صلاة صاحب الترجمة ولعله يجعله خاصا بتكرير الفريضة بنية الافتراض ومن نظمه ( تمناها وما عقد التمائم *** وشاب وحبها في القلب دائم ) ( وطارحها الغرام بها فقالت *** علمت فقال ماذا فعل عالم ) ومن قصائده القصيدة التى مطلعها ( يا بديع الجمال سل من جمالك *** أن يوافى عشاقه من وصالك ) ومنه من أبيات ( ظبى من الترك هضيم الحشا *** مهفهف القد رشيق القوام ) وكان موته في شعبان سنة 734 أربع وثلاثين وسبعمائة

محمد بن محمد بن محمد بن أحمد بن عبد الله بن نور الدين ابن مفرح بن بدر الدين بن عثمان بن جابر ابن ثعلب بن شداد بن عامر القرشي العامرى المعروف بابن الغزى الدمشقى العالم الكبير المحقق صاحب التفسير الغريب جعله نظما في مائتى ألف بيت وزيادة واختصره أيضا نظما وقدمه إلى السلطان سليمان بن سليم صاحب الروم فقابله بالإجلال والقبول وطلب علماء الروم وعرض عليهم ذلك التفسير وقال ما رأيكم فقالوا نجتمع ونبذل النصيحة فإن وجدنا فيه زيادة أو نقصانا أو تبديلا في القرآن العظيم في حروفه أو شكله رفعنا ذلك اليكم واستحق ما يقتضيه الشرع وإن وجدناه على سنن الاستقامة استحق مؤلفه الجائزة والكرامة لأنه قد فعل في زمنك ما لم يفعله غيره فقال لهم السلطان أنتم مقلدون في هذا الشأن فتأملوه حرفا حرفا فلم يجدوا فيه تحريفا ولا تغييرا ولا تكلفا ولا تعسفا فقضوا من ذلك العجب وأخبروا السلطان فأعظم جائزته وانفصل المؤلف من القسطنطينية بمال عظيم في غاية من التعظيم وله مؤلفات كثيرة ومات في سنة 985 خمس وثمانين وتسعمائة

محمد بن محمد بن محمد بن الحسن بن أبي الحسن بن صالح ابن على بن يحيى بن طاهر بن محمد بن عبد الرحيم الفارقى الأصل المصرى أبو الفضائل وأبو الفتح وأبو بكر وهي أشهر المعروف بابن نباتة الشاعر المشهور المجيد المبدع الفائق في جميع أنواع النظم لأهل عصره ولمن أتى بعدهم بل ولكثير ممن كان قبله ولد في ربيع الأول سنة 686 ست وثمانين وستمائة وأحضره أبوه على عارى الحلاوى فسمع عنه من الغيلانيات أربعة أجزاء فكان أحد من حدث بها وحدث عن الآخرين كبهاء الدين بن النحاس وعبد الرحيم بن الدميرى وأجاز له جماعة منهم الفخر بن البخارى ونشأ بمصر وتعانى الأدب فمهر في النظم والنثر والكتابة قال الحافظ بن حجر في الدرر حتى فاق أقرانه ومن تقدم ورحل إلى دمشق سنة 716 وتردد إلى حلب وحماه وغيرها ومدح رؤساء هذه الجهات وله في المؤيد صاحب حماه غرر المدايح وكذلك في ولده وكان متقللا من الدنيا لا يزال يشكو حاله وقلة ما بيده وكثرة عياله قال الذهبى أبو الفضائل جمال الدين صاحب النظم البديع وله مشاركة حسنة في فنون العلم وشعره في الذروة وقال ابن رافع حدث وبرع في الأدب وقال ابن كثير كان حامل لواء الشعر في زمانه وله تصانيف رائقة منها القطر النباتى اقتصر فيه على مقاطيع شعره ومنها سوق الرقيق اقتصر فيه على غزل قصائده ومنها مطالع الفوائد وهو نفيس في الأدب وقرظه جماعة من الفضلاء فجمع لهم تراجم وسماها سجع المطوق وله الفاضل من انشاء الفاضل وشرح رسالة ابن زيدون وغير ذلك وفي آخر عمره استدعاه الناصر حسن إلى مصر وذلك في سنة 761 وكتب له مرسوما انه يصرف إليه ما يتجهز به ويجمع له ما انقطع من معاليمه إلى تاريخه فجمع ذلك وتجهز إلى مصر فقدمها وهو شيخ كبير عاجز فلم يتمش له حال وقرر موقعا في الدست ثم أعفى عن الحضور وأجر له السلطان معلوما فربما صرف إليه وربما لم يصرف وأقام خاملا إلى أن مات في صفر سنة 768 ثمان وستين وسبعمائة وله اثنان وثمانون سنة وديوان شعره مجلد لطيف كله غرر وهو موجود بايدى الناس وهو أشعر المتأخرين على
الاطلاق فيما اعتقد ولا سيما في الغزليات

محمد بن محمد بن محمد بن حسن بن على بن سليمان بن عمر ابن محمد شمس الحلبى الحنفى المعروف بابن أمير حاج
وبابن الموقت ولد في ثامن عشر ربيع الأول سنة 825 خمس وعشرين وثمان مائة بحلب ونشأ بها وأخذ عن الزين عبد الرزاق وغيره وارتحل إلى حما فسمع بها عن ابن الأسفر ثم إلى القاهرة فسمع بها على الحافظ بن حجر ولازم ابن الهمام وبرع في فنون وتصدى للإقراء والإفتاء وشرح منية المصلى وتحرير شيخه ابن الهمام والعوامل وغير ذلك واعترض على شيخه ابن الهمام باعتراضات على شرحه للهداية وأرسلها إليه فأجاب عليه بما يقتضى عدم الرضاء بذلك وعدم الإصابة ومات ليلة الجمعة التاسع والعشرين من رجب سنة 879 تسع وسبعين وثمان مائة
محمد بن محمد بن محمد بن الخضر بن سمرى الشمس الزبيرى العبزرى الغزى الشافعى
سرد ابن حجر نسبه إلى الزبير بن العوام وهو معروف بالعبزري ولد بالقدس في ربيع الآخر سنة 724 أربع وعشرين وسبعمائة ونشأ بالقاهرة وتفقه على الشمس بن عدلان والتقى العطار ومحى الدين ابن شارح التنبيه وقرأ القراءات على البرهان الجكرى ثم فارق القاهرة وسكن غزة ثم دخل دمشق فأخذ بها عن ابن كثير والتقى السبكى وابن القيم وغيرهم وصنف كثيرا فمن ذلك تعليق على الرافعى في أربع مجلدات ومختصر القوت للأذرعي وأوضح المسالك في المناسك وأسنى المقاصد في تحرير القواعد وشرح على الألفية وتوضيح مختصر ابن الحاجب الأصلى وشرح

على جمع الجوامع سماه تشنيف المسامع في شرح جمع الجوامع وله على المتن مناقشات سماها البروق اللوامع فيما أورد على جمع الجوامع فأجابه مصنفه عنها في شرحه الذي سماه منع الموانع ونظم في العربية أرجوزة وأفرد لنفسه ترجمة في جزء وله سلاح الاحتجاج في الذب عن المنهاج والغياث في تفصيل الميراث وآداب الفتوى والانتظام في أحوال الأيتام وغرائب السير ورغائب الفكر في علم الحديث وتهذيب الأخلاق بذكر مسائل الخلاف والاتفاق ورسائل الإنصاف في علم الخلاف وتحبير الظواهر في تحرير الجواهر وأخلاق الأخيار في فهم الأذكار والكوكب المشرق في المنطق ومصباح الزمان في المعانى والبيان وشرحه وسلسال الغرب في كلام العرب ودقائق الآثار في مختصر مشارق الانوار والمناهل الصافية في حل الكافية لابن الحاجب ومصنفاته كثيرة جدا وله نظم حسن فمنه ( عدوك اما معلن أو مكاتم *** وكل بأن تخشاه أو تتقى قمن ) ( وزد حذرا ممن تجده مكاتما *** فليس الذي يرميك جهرا كمن كمن ) ومات في منتصف ذي الحجة سنة 808 ثمان وثمان مائة

محمد بن محمد بن محمد بن عرفة أبو عبد الله الورغمى بفتح الواو وسكون الراء وفتح المعجمة وتشديد الميم نسبة إلى ورغمة قرية من افريقية التونسى المالكى عالم المغرب المعروف بابن عرفة ولد سنة 716 ست عشرة وسبعمائة وتفقه ببلاده على أبي عبد الله بن عبد السلام الهوارى شارح مختصر ابن الحاجب الفرعى وعنه أخذ الأصول وقرأ القراءات على ابن سلامة الأنصاري وسمع على جماعة هناك ومهر في المعقول والمنقول وصار المرجوع إليه بالمغرب وتصدى لنشر العلم مع الجلالة عند السلطان فمن دونه والدين المتين والتوسع في الدنيا والتظاهر بالنعمة في مأكله وملبسه وكثرة الصدقة والإحسان إلى الطلبة مع اخفائة لذلك وقدم للحج في سنة 796 وأجاز لابن حجر وصنف مجموعا في الفقه سماه المبسوط في سبعة أسفار واختصر الجوفى في الفرائض وعلق عنه بعض أهل العلم كلاما في التفسير في مجلدين كان يلتقطه حال القراءة عليه وصنف في كل من الأصلين مختصرا وكذا في المنطق ومات في رابع وعشرين جمادى الآخرة سنة 803 ثلاث وثمان مائة
محمد بن محمد بن محمد بن علي بن إبراهيم بن عبد الخالق المحب أبو القاسم النويرى الميموني القاهرى المالكي المعروف بأبي القاسم النويرى نسبة إلى نويرة قرية من قرى الصعيد ولد في رجب سنة 801 احدى وثمان مائة بالميمون وهو أيضا قرية من قرى مصر وقدم القاهرة فحفظ القرآن وعدة مختصرات وتلا بالعشر على غير واحد منهم ابن الجزرى لقيه بمكة ولازم البساطي وأخذ عن الهروى وابن حجر والزين الزركشى وأخذ عن غيرهم وبرع في الفقه والأصلين والنحو والصرف والعروض والقوافى والمنطق والمعانى والبيان والحساب والفلك والقراءات وغيرها وصنف في أكثر هذه الفنون فمن ذلك تكميل شرح المختصر الفرعى وشرح أيضا كلا مختصرى ابن الحاجب الأصلى والفرعى وشرح التنقيح للقرافي في مجلد ونظم أرجوزة في النحو والصرف والعروض والقوافي في خمس مائة بيت وخمسة وأربعين بيتا وشرحها وله مقدمة في النحو ومنظومة في القراءات الثلاث الزايدة

على السبع وشرحها ونظم نزهة ابن الهايم وشرحها وله قصيدة في علم الفلك وشرحها وشرح طيبة النشر في القراءات العشر لشيخه ابن الجزرى في مجلدين وله القول الجاز من قرأ بالشاذ وحج وجاور وأقام بغزة والقدس ودمشق وغيرها من البلاد وانتفع به الناس في هذه النواحى قال السخاوى وكان اماما علامة متفننا فصيحا مفوها بحاثا ذكيا آمرا بالمعروف ناهيا عن المنكر صحيح العقيدة شهما مترفعا على بنى الدنيا مغلظا لهم في القول متواضعا للطلبة والفقراء وربما يفرط ذا كرم بالمال والإطعام يتكسب بالتجارة بنفسه وبغيره مستغنيا عن وظائف الفقهاء عرض عليه التدريس بمدارس والقضاء فأبى مات يوم الاثنين رابع جمادى الأولى سنة 897 سبع وتسعين وثمان مائة بمكة
محمد بن محمد بن محمد بن على بن يوسف الدمشقى ثم الشيرازى المقرى الشافعى المعروف بابن الجزرى
نسبة إلى جزيرة ابن عمر قرب الموصل كان أبوه تاجرا فمكث أربعين سنة لا يولد له ولد ثم حج فشرب ماء زمزم بنية أن يرزقه الله ولدا عالما فولد له صاحب الترجمة في ليلة السبت الخامس والعشرين من رمضان سنة 751 احدى وخمسين وسبعمائة بدمشق فنشأ بها فأخذ القراءات عن جماعة ثم رحل إلى القاهرة فسمع من جماعة كأصحاب الفخر بن البخارى وأصحاب الدمياطي ورحل إلى الإسكندرية فقرأ على أهلها كابن الدماميني وجد في طلب الحديث بنفسه وكتب الطباق وأخذ الفقه عن الأسنوى والبلقينى والبهاء السبكى وأخذ الأصول والمعاني والبيان عن الضياء القرمى والحديث عن العماد بن كثير والعراقى واشتد شغفه بالقراءات حتى جمع

العشر ثم الثلاث عشرة وتصدى للإقراء بجامع بنى أمية ثم دخل بلاد الروم سنة 798 واتصل بالسلطان بايزيد خان فأكرمه وعظمه فنشر هنالك علم القراءات والحديث وانتفعوا به فلما دخل تيمورلنك بلاد الروم أخذه معه إلى سمرقند فأقام بها ناشرا للعلم وكان وصوله إليها سنة 805 ولما مات تيمور في شعبان سنة 807 خرج من سمرقند إلى خراسان ودخل هراة ثم دخل مدينة يزد ثم اصبهان ثم شيراز وانتفع به الناس في جميع هذه الجهات لا سيما في القراءات وألزمه سلطان شيراز أن يلى قضاءها فأجاب مكرها ثم خرج منها إلى البصرة ثم جاور بمكة والمدينة سنة 823 ثم قدم دمشق سنة 827 ثم القاهرة واجتمع بالسلطان الأشرف فعظمه وأكرمه وتصدى للإقراء والتحديث ثم عاد إلى مكة ودخل اليمن فعظمه صاحبها وأكرمه وأخذ عنه جماعة من علماء اليمن وعاد إلى مكة ثم إلى القاهرة ثم إلى الشيراز وله تصانيف كثيرة نافعة منها النشر في القراءات العشر في مجلدين والتمهيد في التجويد واتحاف المهرة في تتمة العشرة وإعانة المهرة في الزيادة على العشرة ونظم طيبة النشر في القراءات العشر في ألف بيت ونظم المقدمة فيما على قاريه أن يعلمه والتوضيح في شرح المصابيح والبداية في علوم الرواية والهداية في فنون الحديث وطبقات القراء في مجلد ضخم وغايات النهايات في أسماء رجال القراآت والحصن الحصين من كلام سيد المرسلين وعدة الحصن الحصين وجنة الحصن الحصين والتعريف بالمولد الشريف وعقد اللئالى في الأحاديث المسلسلة الغوالى والمسند الأحمد فيما يتعلق بمسند أحمد والقصد الأحمد في رجال

مسند أحمد والمقصد الأحمد في ختم مسند أحمد وأسنى المناقب في فضل على بن أبي طالب والجوهرة في النحو وغير ذلك وكان تصنيفه لهذه المصنفات في الجهات التى تقدم ذكرها وقد تفرد بعلم القراآت في جميع الدنيا ونشره في كثير من البلاد وكان أعظم فنونه وأجل ما عنده ومات بشيراز يوم الجمعة خامس ربيع الأول سنة 833 ثلاث وثلاثين وثمان مائة وحكى صاحب الشقائق النعمانية في علماء الدولة العثمانية أن صاحب الترجمة لما وصل هو وتيمور إلى سمرقند عمل تيمور هنالك وليمة عظيمة وجعل على يساره أكابر الأمراء وعلى يمينه العلماء فقدم صاحب الترجمة على السيد شريف الجرجانى المقدم ذكره فعوتب في ذلك فقال فكيف لا أقدم رجلا عارفا بالكتاب والسنة
السيد محمد بن محمد بن محمد بن محمد بن عبد الله بن محمد ابن عبد الله بن فهد التقى الهاشمى العلوى الأصفونى ثم المكى الشافعى المعروف كسلفه بابن فهد ولد في عشية الثلاثاء خامس ربيع الثانى سنة 787 سبع وثمانين وسبعمائة بأصفون من صعيد مصر ثم انتقل به أبوه إلى مكة فحفظ بها مختصرات وسمع الكثير على مشايخ بلده والقادمين إليها وكتب عمن دب ودرج وكان من جملة من أخذ عنه المراغى وأبو اليمن الطبرى وسمع بالمدينة عن أهلها ودخل اليمن فلقى أكابرها كالمجد صاحب القاموس وسمع منه ومن غيره وبرع في الحديث وفاق أقرانه وصار المعول عليه في هذا الشأن ببلاد الحجاز قاطبة وانتفع به الناس وألف مؤلفات منها الباهر الساطع من سيرة ذى البرهان القاطع وفي سيرة الخلفاء والملوك في مجلدين وكذا في أذكار

الكتاب والسنة والمطالب السنية العوالى بما لقريش من المفاخر والمعالى وبهجة الدماثة بما ورد في فضل المساجد الثلاثة وطرق الإصابة بما جاء في فضائل الصحابة وتحفة العلماء الأتقياء بما جاء في قصص الأنبياء وتأميل نهاية التقريب وتكميل التهذيب جمع فيه بين تهذيب الكمال ومختصريه للذهبى وابن حجر والأشراف على جميع النكت الظراف وتحفة الأشراف بمعرفة الأطراف في ثلاث مجلدات وذيل على طبقات الحفاظ ومات يوم السبت سابع ربيع الأول سنة 871 احدى وسبعين وثمانمائة بمكة ومن نظمه ( قالت حبيبة قلبى عندما نظرت *** دموع عينى على الخدين تستبق ) ( فيما البكاء وقد نلت المنى زمنا *** فقلت خوف الفراق الدمع يندفق ) محمد بن محمد بن محمد بن محمد بن محمد بن محمد بن محمد العلاء البخارى العجمى الحنفى ولد سنة 779 تسع وسبعين وسبعمائة ببلاد العجم ونشأ بها فأخذ عن أبيه وعن السعد التفتازانى وآخرين وارتحل في شبيبته إلى الأقطار لطلب العلم إلى أن تقدم في الفقه والأصلين والعربية واللغة والمنطق والجدل والمعانى والبيان والبديع وغير ذلك من المعقولات والمنقولات وترقى في التصوف ومهر في الأدبيات وتوجه إلى بلاد الهند ونشر العلم هنالك وكان ممن قرأ عليه ملكها ثم قدم مكة فجاور بها ثم قدم القاهرة فأقام بها سنين وانثال عليه الطلبة من كل مذهب وعظمه الأكابر وغيرهم بحيث كان إذا اجتمع عنده القضاة يكونون عن يمينه وعن يساره كالسلطان وإذا حضر عنده أعيان الدولة بالغ في وعظهم والإغلاظ

عليهم وتراسل السلطان معهم بما هو أشد في الإغلاظ مع كونه لا يحضر مجلسه وهو مع هذا لا يزداد الا جلالا ورفعة ومهابة في القلوب واتفق في بعض المجالس عنده جرى ذكر ابن عربى وكان يكفره ويقبحه وكل من يقول بمقالته فشرع العلاء في تقرير ذلك ووافقه أكثر من حضر إلا البساطي فقال إنما ينكر الناس عليه ظاهر الألفاظ التى يقولها وإلا فليس في كلامه ما ينكر إذا حمل لفظه على معنى صحيح بضرب من التأويل ومن جملة ما دار في ذلك انكار الوحدة وقرر العلاء انكار ذلك فقال له البساطى أنتم ما تعرفون الوحدة المطلقة فلما سمع ذلك استشاط غضبا وصاح بأعلى صوته أنت معزول ولو لم يعزلك السلطان يعنى لتضمن ذلك كفره عنده واستمر يصيح وأقسم بالله إن السلطان إن لم يعزله من القضاء ليخرجن من مصر فأشير على البساطى بمفارقة المجلس اخمادا للفتنة وبلغ السلطان ذلك فأمر بإحضار القضاة عنده فحضروا فسألهم عن مجلس العلاء فقصه كاتب السر وهو ممن حضر المجلس فسأل السلطان الحافظ بن حجر عن تكفير العلاء للبساطى وماذا يستحسن هل العزل أو التعزير فقال ابن حجر لا يجب عليه شىء بعد اعترافه وكان البساطى قد اعترف بكفر ابن عربى في مجلس السلطان وأرسل السلطان الى العلاء يترضاه فأبى ورحل عن مصر وكان قد أرسل إليه قبل رحلته عن مصر سلطان الهند بثلاثة آلاف شاش ففرقها على الطلبة الملازمين له وبعد ارتحاله سكن دمشق وصنف رسالة سماها فاضحة الملحدين زيف فيها ابن عربى وأتباعه واتفقت له حوادث بدمشق منها أنه كان يسئل عن مقالات ابن

تيمية التى انفرد بها فيجيب بما يظهر له من الخطأ وينفر عنه قلبه إلى أن استحكم ذلك عليه فصرح بتبديعه ثم تكفيره ثم صار يصرح في مجلسه أن من أطلق على ابن تيمية أنه شيخ الإسلام فهو بهذا الاطلاق كافر فانتدب للرد عليه الحافظ بن ناصر وصنف كتابا سماه الرد الوافر على من زعم أن من أطلق على ابن تيمية أنه شيخ الإسلام كافر جمع فيه كلام من أطلق عليه ذلك من الأئمة الأعلام من أهل عصره من جميع أهل المذاهب سوى الحنابلة وضمنه الكثير من ترجمة ابن تيمية وذكر مناقبه وأرسل بنسخة منه إلى القاهرة فقرظه جماعة من أعيانها كابن حجر والعلم البلقينى والعينى والبساطى وكتب العلاء كتابا إلى السلطان يغريه بمصنف الرسالة وبالحنابلة فلم يلتفت السلطان إلى ذلك وما كان أغنى صاحب الترجمة ذلك ولكن الشيطان له دقايق لا سيما في مثل من هو في هذه الطبقة من الزهد والعلم قال السخاوى ويقال ان جنية كانت تابعة للعلاء وكانت تأتيه في شكل حسن وتارة في شكل قبيح فتتراءى له من بعيد وهو مع الناس فيغمض عينيه ويقرأ ويغيب عن الناس فيظن أنه خشوع وتلاوة وكان شديد النفرة ممن يلى القضاء ونحوه من جماعته ولكن لما ولى الكمال بن البرارى قضاء الشام أظهر السرور وقال الآن أمن الناس على دمائهم وأموالهم وكان كثير الأمر بالمعروف والنهى عن المنكر ومات يوم الخميس الثالث والعشرين من رمضان سنة 814 احدى وأربعين وثمان مائة بالمرة ودفن بسطحها وقال المقرى في عقوده كان يسلك طريقا من الورع فيسمح في أشياء يحمله عليها بعده عن معرفة السنن والآثار وانحرافه عن الحديث وأهله بحيث كان ينهى
عن النظر في كلام النووى ويقول هو ظاهر ويحض على كتب الغزالى انتهى و من هذه الحيثية قال في ابن تيمية ما قال وليس في علم انسان خير إذا كان لا يعرف علم الحديث وإن بلغ في التحقيق إلى ما ينال

محمد بن محمد بن محمد بن محمد بن محمود بن الشهاب غازى بن ايوب ابن حسام الدين محمود شحنة حلب المحب أبو الفضل الحلبى الحنفى المعروف كسلفه بابن الشحنة ولد في رجب سنة 804 أربع وثمان مائة بحلب ونشأ بها فأخذ عن جماعة من أعيانها كالبدر بن سلامة وابن خطيب الناصريه ورحل إلى دمشق والقاهرة فأخذ عن أعيانهما وكان يتوقد ذكاء وفطنة حتى انه سأله عمه وهو ابن اثنتى عشر سنة انه يعارض قول الشاعر ( امط اللثام عن العذار السايل *** ليقوم عذرى فيك بين عواذلى ) فقال بديهة ( اكشف لثامك عن عذارك قاتلى *** لتموت غبنا ان رأتك عواذلى ) وولى قضاء حلب وكثيرا من أمورها حتى صار المرجع إليه في غالب الأشياء بها ثم ولى قضاء الحنفية بمصر وكتابة سرها وجرت له أمور يطول شرحها حسبما بسطه السخاوى في الضوء اللامع وله تصانيف منها شرح الهداية كتب منه إلى آخر الغسل في خمسة مجلدات واختصار المنار واختصار النشر وشرح العقائد والكلام على التلخيص وترتيب مبهمات ابن بشكوال وطبقات الحنفية في مجلدات وكان فصيحا مفوها ذا رياسة وحشمة وافرة وجلالة عند السلاطين فمن دونهم وأبهة زائدة وميل الى المناصب وقدرة على تحصيلها ودراية في كل ذلك ومات يوم الأربعاء سادس عشر المحرم سنة 890 تسعين وثمان مائة

محمد بن محمد بن محمد بن محمود الحلبى الحنفى المعروف بابن الشحنة الكبير
والد المذكور قبله ولد سنة 749 تسع وأربعين وسبعمائة بحلب ونشأ بها وأخذ عن شيوخ بلده والقادمين إليها وارتحل إلى دمشق والقاهرة فأخذ عن أعيانها وأذن له شيخه في الإفتاء والتدريس قبل أن يلتحي واشتهرت فضايله وولى قضاء بلده وولى قضاء مصر ودمشق ولما فتح تيمورلنك حلب وكان صاحب الترجمة بها فاستحضره هو وطائفة من العلماء وسألهم عن القتلى من الطائفتين من أصحابه ومن أهل حلب من في الجنة منهم ومن في النار فقال صاحب الترجمة هذا سؤال قد سئل عنه رسول الله فاستنكر تيمورذلك فقال له ان رسول الله سئل عن الرجل يقاتل شجاعة والرجل يقاتل حمية كما في الحديث فقال من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله فاستحسن تيمور كلامه ولله دره فلقد لقن الصواب وجاء بما لم يكن في حساب ولم يكن لتيمور مقصد بالسؤال المذكور إلا التوصل إلى سفك دمه ودم من معه من العلماء كما جرت بذلك عاداته فإنهم ان قالوا ان المحقين أصحابهم لم يأمنوا شره وإن قالوا ان المحقين أصحابه أقروا على أنفسهم بالغى ويجد بذلك السبيل إلى سفك دمائهم وله مؤلف في التفسير وحاشية على الكشاف ولم يكمل ومختصر في الفقه واختصر منظومة النسفى في ألف بيت مع زيادة مذهب أحمد ونظم ألف بيت في عشرة علوم وبالجملة فهو من أفراد الدهر علما وفصاحة وعقلا ورياسة

وانتهى أمره إلى أن ترك التقليد واجتهد وناهيك بذلك من مثله في عصره ومصره فإن هذا باب قد سد منذ دهر وله تاريخ مختصر وقفت عليه جعله مختصرا من تاريخ المؤيد صاحب حماه وزاد عليه إلى زمانه وشرح فيه واقعته مع تيمور حسبما تقدمت الإشارة إلى ذلك وله سيرة نبوية ورحلة ومن نظمه ( كنت بخفض العيش في رفعة *** منتصب القامة ظلى ظليل ) ( فاحدودب الظهر وها أضلعي *** تعد والأعين منى تسيل ) ومات يوم الجمعة ثانى ربيع الآخر سنة 815 خمس عشرة وثمان مائة
السيد محمد بن محمد بن هاشم بن يحيى الشامي
نسبة إلى جماعة من السادة الواصلين إلى اليمن من الشام يسكنون ببلاد خولان الصنعاني سيأتي تمام نسبه في ترجمة جده ولد سنة 1178 ثمان وسبعين ومائة وألف ونشأ بصنعاء فأخذ في أنواع من العلم على جماعة من أعيانها وقرأ على في النحو والصرف والمنطق والمعانى والبيان والأصول والحديث وهو من خيار السادة ونبلاء الفضلاء القادة له من محاسن الأخلاق ومكارم الصفات ماليس لغيره مع عقل رصين ودين متين واشتغال بخاصة النفس وتفويض للأمور وعفاف وعزة نفس وهو من بيت معمور بالآدب والعلوم وسيأتي ذكر ابيه وجده ان شاء الله وهو الآن في الحياة عامله الله بالطافه وله نظم قد كتب الى منه كثيرا ولم يحضر حال تحرير هذه الترجمة شيء منه وهو الآن يقرأ على في شرحى للمنتقى ويحصله بخطه وفي مؤلفى المسمى بالدرر وشرحه المسمي بالدراري
وغير ذلك من مؤلفاتي وغيرها

محمد بن محمد بن وقيل محمد بن حمزة الفنادى
ويقال الفنارى بالراء مكان الدال المهملة نسبة إلى قرية مسماة كفساد كما قال الأسيوطي حاكيا لذلك عن جد صاحب الترجمة ولد في صفر سنة 751 إحدى وخمسين وسبعمائة وأخذ عن علاء الدين الأسود وشارح المغنى والوقاية وعن محمد الاقسرائى ببلاده وارتحل إلى مصر وأخذ عن الشيخ اكمل الدين وغيره ثم رجع إلى الروم فولى قضاء بروسا وارتفع قدره عند ابن عثمان جدا وحل عنده المحل الأعلى فصار في معنى الوزير واشتهر ذكره وشاع فضله قال ابن حجر كان عارفا بعلم العربية والمعانى والبيان والقراآت كثير المشاركة في الفنون وكان حسن السمت كثير الفضل والأفضال ولما دخل القاهرة يريد الحج اجتمع به فضلاء العصر وذاكروه وباحثوا وشهدوا له بالفضيلة ثم رجع وكان قد أثرى إلى الغاية حتى يقال ان عنده من النقد خاصة مائة وخمسين ألف دينار وحج سنة 823 فلما رجع طلبه المؤيد فدخل القاهرة واجتمع بفضلائها ثم رجع إلى القدس فزار ثم رجع إلى بلاده ثم حج في سنة 833 ورجع إلى بلاده ومات بشهر رجب من هذه السنة وقيل في التي بعدها وهو مصنف فصول البدائع في أصول الشرائع جمع فيه المنار والبزدوى ومحصول الإمام الرازى ومختصر ابن الحاحب وغير ذلك وأقام في عمله ثلاثين سنة وهو من أجل الكتب الأصولية وأنفعها وأكثرها فوائد وله تفسير للفاتحة ورسالة أتى فيها بمسائل من مائة فن وتكلم فيها على مسائل مشكلة

وسماها نموذج العلوم وله منظومة في عشرين فنا أتى في كل فن بمسئلة وغير أسماء تلك الفنون بطرق الألغاز امتحانا لفضلاء دهره ولم يقدروا على تعيين فنونها فضلا عن حل مسائلها مع انه قال انه عمل ذلك في يوم وقد حلها ابنه محمد وكتب منظومة يتضمن الجواب على منظومة والده ولصاحب الترجمة شرح على الرسالة الأثيرية في المنطق وذكر انه عمل ذلك في يوم وشرح الفرايض السراجية وله تعليقة على شرح المواقف للسيد شريف الجرجانى وأخذه مؤاخذات لطيفة وقد انتفع بعلمه الطلبة في بلاد الروم مع اشتغاله بالقضاء وكان له جلالة وأبهة بحيث ان عبيده لا يكاد يحصون منهم اثنا عشر ملبسون الثياب الفاخرة النفيسة وله جوار عدة منهن اربعون تلبس القلانس الذهبية ومع ذلك كان متزهدا في ملبوسه على زى الصوفية وكان يقول إذا عوتب في ذلك ان ثيابى وطعامى من كسب يدى ولا يفى كسبى بأحسن من ذلك وخلف ثروة عظيمة فيها من الكتب نحو عشرة آلاف ومن تصلبه في الدين وتثبته في القضاء أنه رد شهادة سلطان الروم في قضية فسأله السلطان عن سبب ذلك فقال انك تارك للجماعة فبنى السلطان قدام قصره جامعا وعين لنفسه فيه موضعا ولم يترك الجماعة بعد ذلك فلله در هذا العالم الصادع بالحق مع ما هو فيه من التقلب في نعمة سلطانه التى سمعت بعض وصفها ورب عالم لا يقدر على الكلمة الواحدة في الحق لمن له عليه أدنى نعمة مخافة من زوالها بل رب عالم يمنعه رجاء العطية ونيل الرتبة السنية عن التكلم بالحق ولم يكن بيده الا مجرد الأمانى الأشعبية ورحم الله هذا السلطان الذى سمع الحق فاتبع ولم تصده سورة الملك وما هو فيه من سلطان الذى كاد

يطبق الأرض عن قبول ذلك وهذا السلطان المرحوم هو السلطان بايزيد ابن مراد المتقدم ذكره ثم انه جرى بين صاحب الترجمة وبين السلطان المذكور بعض المخالفة فارتحل إلى بلاد قرمان وترك مناصبه قال صاحب الشقايق النعمانية وعين له صاحب قرمان في كل يوم الف درهم ولطلبته كل يوم خمسمائة درهم ثم ان السلطان المذكور ندم على ما فعل في حق صاحب الترجمة فأرسل إلى صاحب قرمان يستدعيه منه فأجابه إلى ذلك وعاد إلى ما كان عليه وقد كان ضعف بصره ثم شفى فحج شكرا لله الحجة الآخرة المتقدم ذكرها ويروى أن وزير السلطان قال في بعض الأيام أرجو الله أن أصلى على هذا الشيخ الأعمى يعنى صاحب الترجمة فسمعه فقال انه جاهل لا يحسن الصلاة على الميت وأرجو الله أن يشفينى ويعميه وأصلى عليه فشفاه الله وكحل السلطان الوزير بحديدة محماة فعمى ثم مات وصلى عليه صاحب الترجمة ويروى في سبب عمى المترجم له انه لما سمع أن الأرض لا تأكل لحوم العلماء العاملين نبش قبر استاذه علاء الدين الأسود ليتحقق ذلك فوجده كما وضع مع أنه قد مر عليه زمان طويل فسمع عند ذلك صوتا يقول هل صدقت اعمى الله بصرك وقد ترجمه السخاوى في الضوء اللامع ترجمة مختصرة فقال محمد بن حمزة بن محمد العثمانى الشهير بابن الفنارى كتب على استدعاء في ثانى عشر ذى الحجة سنة 822 حين حج بمكة ومولده في منتصف سنة 751 ولقد لقيت بعض أصحابه فكتبت عنه من نظم صاحب الترجمة انتهى وكان يستحق التطويل فإن السخاوى يطيل تراجم من لا يبلغ إلى بعض رتبته ولعل عذره في ذلك بعد الديار

محمد خان بن مراد خان بن محمد خان بن بايزيد خان بن اورخان ابن عثمان الغازى سلطان الروم وابن سلاطينها ولد سنة 836 ست وثلاثين وثمان مائة وهو الذي أسس ملك بنى عثمان وقرر قواعده ومهد قوانينه وهو الذي افتتح القسطنطينة الكبرى وساق إليها السفن برا وبحرا وكان فتحها في يوم الأربعاء من جمادى الآخرة سنة 857 واستقر بها هو ومن بعده من السلاطين وبنى بها المدارس الثمان المشهورة وكان مائلا إلى العلماء مقربا لهم يخلطهم بنفسه ويأخذ عنهم في كل علم ويحسن إليهم ويستجلبهم من الأقطار النائية ويراسلهم ويفرح إذا دخل إلى مملكته واحد منهم وله معهم أخبار مبسوطة في الشقائق النعمانية عند ذكر علماء دولته وتوفي سنة 886 ست وثمانين وثمان مائة السلطان محمد بن مراد بن سليم بن سليمان جلس على سرير السلطنة سنة 1003 ومات سنة 1012 السلطان محمد بن إبراهيم بن أحمد بن محمد المذكور قبله ولد سنة 1049 وجلس على تخت السلطنة سنة 1058 وله فتوحات عظيمة ومناقب جمة ومات سنة 1099

محمد بن مصلح الدين القوجوي الرومى الحنفى محيى الدين المعروف بشيخ زاده قرأ على علماء عصره الروميين ولازم ابن فضل الدين وبرع في العلوم ودرس بمدارس الروم ثم رغب عن ذلك ولازم بيته وعين له السطان بعد ترك التدريس كل يوم خمسة عشرة درهما وكان يقول انه يكفيه عشرة دراهم وهو مؤلف حاشية تفسير البيضاوي في ستة مجلدات بعبارات واضحة جلية ينتفع بها المبتدىء وله شرح على الوقاية في الفقه وشرح للفرائض السراجية وشرح لمفتاح العلوم للسكاكى وشرح للبردة ويحكى عنه أنه قال إذا اشكلت عليه آية من آيات كتاب الله تعالى توجه إلى الله تعالى فيتسع صدره حتى يكون قدر الدنيا فيطلع فيه قمران لا يدرى أى شيء هما ثم يظهر نور فيكون دليلا إلى اللوح المحفوظ فيستخرج منه معنى الآية حكى ذلك عنه صاحب الشقائق النعمانية وحكى عنه أنه قال إذا عملت اليوم بالعزيمة لا أريد اليوم إلا وأنا في الجنة وإذا عملت بالرخصة لا يحصل لى هذا الحال وحكى عنه صاحب الشقائق أيضا أنه تولى القضاء وكان يرى رسول الله في كل أسبوع مرة فترك القضاء طمعا في كثرة رؤيته في المنام لرسول الله فلم يره بعد تركه للقضاء فدخل في القضاء ثانيا قرآه فقال له يا رسول الله انى تركت القضاء ليزيد قربى منكم فلم يقع كما رجوت فقال له رسول الله إن المناسبة بينى وبينك عند القضاء أزيد من المناسبة عند الترك لأنك عند القضاء تشتغل بإصلاح نفسك وإصلاح أمتى وعند الترك لا تشتغل الا بإصلاح نفسك ومتى زدت في الإصلاح زدت تقربا منى ومات في سنة 951 إحدى وخمسين وتسعمائة

الإمام المهدى محمد بن المطهر بن يحيى بن المرتضى بن المطهر بن القاسم بن المطهر بن على بن الناصر بن الهادى يحيى بن الحسين بويع بالخلافة عند موت والده سنة 690 وافتتح مواضع منها عدن ابين وله علم واسع يدل على ذلك مصنفه الذى سماه المنهاج الجلى في فقه زيد بن على ومن مصنفاته عقود العقيان في الناسخ والمنسوخ من القرآن والسراج الوهاج في حصر مسائل المنهاج والكواكب الدرية شرح الأبيات البدرية قال صاحب الإفادة في سيرة الأئمة السادة ولم يقل بإمامته أكثر شيعة زمانه قال في كاشف الغمة واعلم وفقك الله أن علماء الظاهر تحاملوا عليه وأنكروا فضله حتى ان بعض أفاضلهم كان يقول لا فرق بينه وبين صاحب ظفار معناه في الظلم وأن مقعدا ركب دابة وجيء به إليه فمسح عليه فشفاه الله تعالى من فوره فبلغ ذلك أهل الظاهر فقالوا هذه علة تزول بالهزهزة فلما ركب الدابة زالت العلة وكانت بينه وبين سلاطين اليمن بنى رسول وقعات كثيرة وملك آخر الأمر صنعاء وكان وفاته في حصن ذى مرمر ونقل إلى صنعاء ومشهده في جامعها قريب من قبر السيد يحيى صاحب الياقوتة والجوهرة وموته بعد السابعة فلهذا ذكرته ثم وقفت على تاريخ موته في طبقات السيد إبراهيم بن القاسم ابن المؤيد قال انه مات في ذى مرمر لثمان بقين من ذى الحجة سنة 728 ثمان وعشرين وسبعمائة قال وكانت دعوته سنة 701 وهذا يخالف ما تقدم وأرخ موته يحيى بن الحسين بن القاسم في أنباء الزمن سنة 729 وذكر له وقائع كثيرة وافتتاح حصون عديدة من جملتها ذى مرمر وافتتاح مدن من جملتها صنعاء

محمد بن موسى بن عيسى بن على الكمال أبو البقاء الدميرى
الأصل القاهرى الشافعى ولد في أوائل سنة 742 اثنتين وأربعين وسبعمائة تقريبا كما كتب ذلك بخطه ونشأ بالقاهرة فتكسب بالخياطة ثم أقبل على العلم فقرأ على التقى السبكى وأبى الفضل النويرى والجمال الأسنوى وابن الملقن والبلقينى وأخذ الأدب عن القيراطى والعربية وغيرها عن البهاء بن عقيل وسمع من جماعة وبرع في التفسير والحديث والفقه وأصوله والعربية والأدب وغير ذلك وتصدى للإقراء والإفتاء وصنف مصنفات جيدة منها شرح سنن ابن ماجه في نحو خمس مجلدات سماه الديباجه مات قبل تبييضه وشرح المنهاج في أربع مجلدات سماه النجم الوهاج لخصه من شرح السبكى والأسنوى وغيرهما وزاد على ذلك زوائد نفيسة ونظم في الفقه أرجوزة مفيدة وله تذكرة حسنة ومن مصنفاته حياة الحيوان الكتاب المشهور الكثير الفوائد مع كثرة مافيه من المناكير واختصر شرح الصفدى للامية العجم وأفتى بمكة ودرس بها في أيام مجاورته قال ابن حجر اشتهر عنه كرامات وأخبار بأمور مغيبات يسندها إلى المنامات تارة وإلى بعض الشيوخ اخرى وغالب الناس يعتقد أنه يقصد بذلك الستر ومات في ثالث جمادى الأولى سنة 808 ثمان وثمان مائة ومن نظمه ( بمكارم الأخلاق كن متخلقا *** ليفوح ند ثنائك العطر الشذى ) ( وأصدق صديقك ان صدقت صداقة *** وادفع عدوك بالتى فإذا الذي )

السيد محمد بن هاشم بن يحيى الشامى ثم الصنعانى
سيأتى تمام نسبه في ترجمة والده وهو الأديب البارع الفائق ولد تقريبا سنة 1140 أربعين ومائة وألف أو قبلها ونشأ بصنعاء فأخذ عن جماعة من أهلها ومنهم والده العلامة وكان زاهدا متعففا متقللا من الدنيا لا يبالى بما ظفر منها ولا بما فاته مع كونه كان نديما للوزير الكبير الفقيه أحمد ابن على النهمى بل كان يتصل بالإمام المهدى العباس بن الحسين كثيرا وعرضت عليه الأعمال فأباها تزهدا وتدينا ونظمه كله في الذروة العليا بحيث يفضل على كثير من المتقدمين ومنه من قصيدة ( يا بارقا أوهمنى تكراره *** اذ لاح من أرض بها فؤادى ) ( فلست ادرى هل حكى خفوقه *** خفوقه حول حمى سعاد ) ( أم اكتسى من لاعجى صقيلة *** فانعكست أشعة الترداد ) ( ايه أحاديثك يابرق الحمى *** ان كنت عمن فيهم تنادى ) ( هات عن الأينق أين عرست *** ولا أقول هات عن مرادى ) ( أين استقلت بالفريق انما *** عهدي بها حين حداها الحادى ) ( وحين شيعت فؤادى معهم *** بأدمع تملأ كل وادى ) *** ( إذ قوضوا تلك الخيام والنقا *** يرعد من قعقعة الأغماد ) ( بانوا فلا كاس المدام بعدهم *** كاسى ولا يطرب كل شادى ) ( واغدودف الليل فكاد فجره *** لو لاح أن ينظم في السواد ) ( وجاء نجم بعدهم كان بهم *** أمضى من الضمر في الطراد ) ( يسبل للمقلة من شعاعه *** حمايلا مسبلة الحداد ) ( يا روع الله النوى ترويعه *** لمهجة مملوكة القياد ) ( وأنت يا عهد اللقا حييت من *** دمع ومن منهلة الغوادى ) ( هل عودة يرتقص الأفق بها *** ويرتوى منها ظما الأكباد ) ( ويرجع القلب بها مقره *** ويطبق الجفن على السواد )

ومن محاسن نظمه ما وصف به غبار موكب الخليفة وأجاد إلى الغاية ( سلاهب المجد نهرا سال منحدرا *** من السوابغ تحت البيض واليلب ) ( في ظلمة الليل يحكى في تعطفه *** وللأسنة فيه زاهر الشهب ) ( ملاعب الماء في جوف الدجنة *** يجرى الشمع فيه بألواح من الخشب ) ( ماء هو النار في الهيجاء يترك *** أرواح الأعادى فراشا عند ملتهب ) ومن غريب صنعه وبديع اختراعه هذان البيتان فيما لا يستحيل بالانعكاس وهما يفوقان على ما نظمه من قبله في ذلك ( أما لسلامكم قرب ورقم *** أمقرو برقمكم السلاما ) ( أمالك لا ترد صداه انا *** فإنا هاد صدرت الكلاما ) ودعانى رحمه الله إلى منزله في بعض الأيام فاحتفل في ذلك احتفالا زائدا وكان معى صديق لى من أعيان أهل العلم فكتب صاحب الترجمة إلى وإلى صاحبى بعد ذلك المجلس بأيام هذه الأبيات ( يانيرى فلك العلياء دام لنا *** من نور علمكما ما يكشف الظلما ) ( ولا تكدر هذا النور إن حجبت *** نور الزواهر سحب تمطر الديما ) ( ماذا تقولان فيما قد تقرر *** بالاجماع حقق هذا من به حكما ) ( وما علمنا خلافا فيه قط لمن *** مضى وخبره في الشعر أو نظما ) ( قالوا بأن شهادات القلوب إذا *** قامت بصدق وداد صار ملتزما ) ( ومن أحب امرأ صح القياس له *** قطعا بانهما في السلك قد نظما ) ( وقد تضمن تصديقا تصوره *** بنسبة لتساوى الود بينها ) ( وإنما الشوق من قسم المشكك هل *** في اعتراض قياس في استوائهما ) فأجبت عن هذا السؤال بقولى

( وقد تردد في أشكاله فاء *** فيدوا مغرما صار مشتاقا لو صلكما ) ( يا ابن البهاليل والأطواد من مضر *** والمنعمين بسيب يخجل الديما ) ( قد دل نظمك للدر الثمين بلا *** شك بأنك بحر للعلوم طما ) ( ورمت ابداء عتب في ملاطفة *** وقد أسأت ببعدى فاحتمل كرما ) ( فالشوق بالشوق منقاس ومعتبر *** قضى بذلك خير الرسل والحكما ) ( ولا تشكك بالتشكيك فهو على *** تواطؤ باتحاد الجنس قد نظما ) ( وموجبات ودادى فيك مما سلبت *** ولا غدا عقد ود عنك منفصما ) ( ولا انفصلت لمنع الجمع مذ دلهت *** نفسى بمنع خلو صار ملتزما ) ( محصلات ودادى ما رضيت لها *** عنك العدول ولا وليتها العدما ) ( وقد تألف شكلانا على نمط *** له نتائج ود يمنع العقما ) وشعره في كل فن جيد ومن رام الوقوف على ما حكيته فلينظر في قصيدته الحائية التى قابل فيها بين الأضداد وضرب فيها الأمثال وجاء بمالا يقدر عليه غيره فمنها ( وكل محسب الأشياء مما *** يعانيه كئيبا أو مراحا ) ( إذا صدح الحمام يقول غنى المنعم *** والشجى يقول ناحا ) ( وإن برق أنار يقول هذا *** افترار ان يقل ذاك اقتداحا ) ( وقطر المزن شبههه دموعا *** حليف شجى ومنتجع سماحا ) ( وقال الشهب حايرة اناس *** وقال الآخرون مضت جماحا ) ( وجمع الفرقدين يقول وصل *** كما قد قيل للشكوى استراحا ) ( وقال الفجر قاطع لذة من *** لهى ومسهد فرج ألاحا ) ( وقيل الغصن لما مال قد *** ثنى أن يقال حلى النياحا )

( وقضى الصبح والآصال نوحا *** فتى وفتى غبوقا واصطباحا ) ( وميزان الزمان بكفتيه *** ترى جد العجائب والمزاحا ) ( يقرب هازلا ويزيح جدا *** وكم عكس المقرب والمزاحا ) ( وكم ياسوا بوزن راجح كى *** يوفى من يزين له جراحا ) ( وكم دار الزمان فراح يسقى *** بكاسيه الورى صابا وراحا ) ( وكم اعطى فتى من بعد سلب *** وكم سلب العطية إذ أتاحا ) ( وكم سهم يريش ورب طير *** له قد بات يسلبه الجناحا ) *** وكم رقى إلى العلياء ندبا *** وآخر من شواهقها أطاحا ) ( وكم قد أخرس المنطيق يوما *** وأعطى الخرس ألسنة فصاحا ) ( وكم من حكمة خفيت علينا *** وأخرى وجهها الوضاح لاحا ) ( وكم أمر نشاهده فسادا *** وذاك فساده كان الصلاحا ) ( وكم ضاق الفتى بالخطب ذرعا *** وطى مضيقعه لقى الفساحا ) فلو لم يكن له إلا هذه القصيدة بل لو لم يكن له إلا بعض ابياتها لكان ذلك موجبا لعلو طبقته وكان موته رابع شهر محرم سنة 1207 سبع ومائتين وألف

محمد بن يحيى بن أحمد بن دغرة بن زهرة الشمس الدمشقى الطرابلسى الشافعى المعروف بابن زهرة بضم الزاى ولد سنة 758 ثمان وخمسين وسبعمائة ونشأ بطرابلس فحفظ مختصرات وتفقه بابن قاضى شهبة والشرف الغزى ودخل القاهرة فلقى البلقينى وأخذ الأصول عن الشهاب الزهرى وغيره وسمع من جماعة كابن صديق والكمال بن النحاس وتصدر بالجامع
الأموى ثم انتقل إلى طرابلس وصار شيخها وعالمها وتصدى لنشر العلم وانتفع الناس به طبقة بعد طبقة وصنف شرحا للتنبيه في اربع مجلدات احترق في الفتنة وشرحا للتبريزى في ثلاث مجلدات وتفسيرا في نحو عشر مجلدات سماه فتح المنان في تفسير القرآن وتعليقا على الشرح والروضة في ثمان مجلدات وله تعليقة في مجلد كبير كالتذكرة يشتمل على مسائل وهو الذي قام على السراج الحمصي بسبب نظمه للقصيدة التى نظمها في الانتصار لابن تيمية وتكفير من كفره فتعصب عليه صاحب الترجمة وكفره وتبعه أهل بلده حبا فيه وتعصبا معه فلم يسع الحمصى إلا الفرار مات ليلة الجمعة الثامن والعشرين من جمادى الأولى سنة 848 ثمان وأربعين وثمان مائة

محمد بن يحيى بن أحمد بن حنش اليمانى الزيدى
ولد بعد سنة 650 خمسين وستمائة وقرأ على علماء عصره حتى برع في فنون عدة وبلغ رتبة الاجتهاد وأخذ عنه جماعة من أكابر العلماء كالإمام محمد بن المطهر المتقدم ذكره وله مصنفات منها التمهيد والتفسير لفوائد التحرير في الفقه والغياصة في أصول الدين جعله شرحا للخلاصة للشيخ أحمد الرصاص وله تعليقات على اللمع في الفقه وشرح للتقرير للأمير الحسين والقاطعة في الرد على الباطنية في مجلدين وكان زاهدا عابدا مائلا إلى الخمول فصيح العبارة سريع الجواب مستحضرا للفنون محققا في جميع مباحثه ومات يوم الثلاثاء الخامس من ذى القعدة سنة 719 تسع عشر وسبعمائة وقبر بظفار
السيد محمد بن يحيى بن أحمد بن على بن محمد بن أحمد بن القاسم الحمزي الكبسى ثم الصنعاني ولد شهر جمادى الآخرة سنة 1154 أربع وخمسين ومائة وألف ورحل من وطنه إلى صنعاء وأخذ عن جماعة من أعيان علمائها كشيخنا العلامة الحسن بن إسماعيل المغربى والسيد العلامة القاسم بن محمد الكبسى والقاضى العلامة يحيى بن صالح السحولى وآخرين وبرع في النحو والصرف والمعانى والبيان والأصول والحديث والتفسير والفقه وصار من أكابر علماء العصر ولما مات والده ولى القضاء مكانه في الجهات الخولانية واستقر في غالب أيامه بوطنه هجرة الكبس وفي بعض أيامه يستقر بصنعاء ويفد إليه الناس لفصل الخصومات وهو من أعظم قضاة الزمن وأكثرهم معارفا وورعا وعفة وله اطلاع على علم التاريخ وأحوال من تقدم خصوصا رجال الحديث فإنه ماهر في ذلك مع حفظه لكثير من متون الأحاديث وعلل الأسانيد وبالجملة فهو من محاسن الدهر ولولا اشتغاله بالقضاء لكان له في نشر العلم بالتدريس والتأليف يد طولى وهو الآن حى نفع الله به ثم مات رحمه الله في شهر ربيع الأول سنة 1219 تسع عشرة ومائتين وألف في هجرة الكبس وتولى ما كان إليه أخوه العلامة الحسن حسبما تقدم في ترجمته

محمد بن يحيى بن محمد بن أحمد بن محمد بن موسى بن أحمد ابن يونس بن حسن بن حجاج بن حسن بن إسماعيل ابن إبراهيم بن حميدان بن قمران بن مالك ابن عمر بن رازح بن أسعد بن يحيى بن ربيعة بن كعب بن سعد بن زيد مناه بن تميم بن مر اليمانى الصعدي المعروف ببهران الزيدى أحد علماء اليمن المشاهير كان في أوائل عمره يتنقل في المدائن اليمنية للتجارة ودخل إلى جهة الحبشة وهو مع ذلك يطلب العلم في كل محل يتجر فيه ومن مشاهير مشايخه السيد المرتضى بن قاسم وبرع في جميع الفنون وفاق أقرانه وتفرد برياسة العلم في عصره وصنف التصانيف الحافلة منها في الفقه شرح الأثمار للإمام شرف الدين في أربع مجلدات وفي العربية التحفة وفي الأصول الكافل وله مصنف في المعانى والبيان ومصنف في العروض والقوافى سماه الشافي وله تخريج البحر الزخار للإمام المهدى والمعتمد جمع فيه الأمهات الست ورتبه على أبواب الفقه وله حاشية على الكشاف اختصرها من حاشية العلوى وله التفسير الكبير جمع فيه بين تفسير الزمخشرى وتفسير ابن كثير وقد عم النفع بشرحه للأثمار المتقدم ذكره فإنه ذكر فيه من دقائق الفقه وحقائقه مالم يوجد في غيره وذكر الأدلة على مسائله ونقحه احسن تنقيح ويروى أنه لما وصل إلى الإمام شرف الدين مصنف المتن أمر بزفافه بالطبولخانة وطافوا به في المشاهد والمدارس ومعه أعيان العلماء والمتعلمين وقيل انه فعل ذلك في التفسير المذكور وله نظم مشهور منه القصيدة التى سلك فيها مسلك الطغرائى في لامية العجم ومطلعها ( الجد في الجد والحرمان في الكسل *** فانصب تصب عن قريب غاية الأمل ) ( وهى قصيدة فائقة مشتملة على حكم نافعة ومن نظمه الأبيات التى منها
( سرى وجلى عن مقلة النائم الغمض *** عشية حن الرعد وابتسم الومض ) ( وأسبل جفن الغيم واكف دمعه *** على صحن خد الأفق فاهتزت الأرض ) ( ولاعبت الأغصان وهنايد الصبا *** فأصبح يحكى السندس الورق الغض ) ومات بصعدة سنة 957 سبع وخمسين وتسعمائة

محمد بن يعقوب بن محمد بن إبراهيم بن عمر بن أبى بكر بن أحمد ابن محمود بن ادريس بن فضل الله ابن الشيخ أبى اسحاق إبراهيم ابن على بن يوسف بن عبدالله المجد أبو طاهر الفيروزباذى الشيرازى اللغوى الشافعى الإمام الكبير الماهر في اللغة وغيرها من الفنون ولد سنة 729 تسع وعشرين وسبعمائة بكازرون من أعمال شيراز فحفظ القرآن وهو ابن سبع سنين وحفظ كتابا من اللغة وانتقل إلى الشيراز وهو ابن ثمان سنين وأخذ عن والده وعن القوام عبد الله ابن النجم وغيرهما من علماء شيراز وسمع على محمد بن يوسف الأنصاري وارتحل إلى العراق ودخل واسط وقرأ بها القراآت العشر ثم دخل بغداد فأخذ عن التاج بن السباك والسراج عمر بن على القزوينى وغيرهما ثم ارتحل إلى دمشق فدخلها سنة 755 فسمع من التقى السبكى وجماعة زيادة على مائة كابن القيم وطبقته ودخل بعلبك وحماه وحلب والقدس وسمع من جماعة من أهل هذه الجهات واستقر بالقدس نحو عشر سنين ودرس وتصدر وظهرت فضائله وكثر الأخذ عنه وتتلمذ له جماعة من الأكابر كالصلاح الصفدى ثم دخل القاهرة فلقى بها جماعة كالعز بن جماعة والأسنوي وابن هشام والبهاء بن عقيل وحج فسمع بمكة من اليافعى وغيره وجال في البلاد الشمالية والمشرقية ودخل الروم والهند ولقى جمعا من الفضلاء

وحمل عنهم شيئا كثيرا ثم دخل اليمن فوصل إلى زبيد في سنة 796 بعد وفاة قاضى الأقضية باليمن كله الجمال الريمى شارح التنبيه فتلقاه الملك الأشرف إسماعيل بالقبول وبالغ في اكرامه وصرف له ألف دينار سوى ألف كان أمر ناظر عدن يجهزه بها واستمر مقيما لديه ينشر العلم فكثر الانتفاع به وبعد مضى نحو سنة اضاف إليه قضاء اليمن كله بعد ابن عجيل فقصده الطلبة وقرأ عليه السلطان فمن دونه في الحديث واستقر قدمه بزبيد إلى أن مات وكان السلطان الأشرف قد تزوج ابنته لمزيد جمالها ونال منه برا ورفعة بحيث صنف له كتابا وأهداه على أطباق فملأها له دراهم وفي أثناء هذه المدة قدم مكة مرارا فجاور بها وبالمدينة وطائف وعمل مآثر حسنة وكان زائد الحظ مقبولا عند السلاطين فلم يدخل بلدا إلا وأكرمه صاحبها مع كثرة دخوله إلى الممالك ومن جملة المكرمين له تيمورلنك وسلطان الروم ابن عثمان وشاه منصور صاحب تبريز وأحمد ابن أويس صاحب بغداد والأشرف صاحب اليمن وغيرهم ووصل إليه من عطاياهم شيء كثير فاقتنى من ذلك كتبا نفيسة حتى قال انه اشترى منها بخمسين ألف مثقال من الذهب وكان لا يسافر إلا ومعه منها عدة أحمال ويخرج أكثرها في كل منزل فينظر فيها ثم يعيدها وكانت له دنيا طائلة ولكنه كان لا يدفعها إلى من يسرف في انفاقها بحيث انه قد يملق أحيانا فيبيع بعض كتبه وله مصنفات كثيرة نافعة منها في التفسير لطائف ذوى التمييز في لطائف الكتاب العزيز في مجلدات وتنوير المقباس في تفسير ابن عباس أربع مجلدات وتيسير فاتحة الاياب في تفسير فاتحة الكتاب

في مجلد كبير والدر النظيم المرشد إلى مقاصد القرآن العظيم وحاصل كورة الخلاص في فضائل سورة الإخلاص وشرح قطبة الخشاف في شرح خطبة الكشاف وفي الحديث والتاريخ شوارق العلية في شرح مشارق الأنوار النبوية أربع مجلدات وفتح البارى في شرح صحيح البخارى ولعل ابن حجر لم يسمع بذلك حيث سمى شرحه بهذا الاسم كمل منه نحو عشرين مجلدا وكان يقدر اتمامه في أربعين وعمدة الحكام في شرح عمدة الأحكام في مجلدات وامتضاض السهاد في افتراض الجهاد في مجلد والإسعاد بالإصعاد إلى درجة الاجتهاد ثلاث مجلدات والمرقاة الوفية في طبقات الحنفية والبلغة في تراجم أئمة النحاة واللغة والفضل الوفى في العدل الأشرفى ونزهة الأذهان في تاريخ أصبهان وتسهيل طريق الفصول في الأحاديث الزائدة على جامع الأصول والأحاديث الضعيفة والدر الغالى في الأحاديث العوالى وسفر السعادة والمتفق وضعا والمختلف صقعا وفي اللغة اللامع المعلم العجاب الجامع بين المحكم والعباب وزيادات امتلأ بها الوطاب وكان يقدر تمامه في مائة مجلد كل مجلد يقرب من صحاح الجوهرى والقاموس المحيط والقابوس الوسيط الجامع لما ذهب من لغة العرب شماطيط في مجلدين وهو كتاب ليس له نظير وقد انتفع به الناس ولم

يلتفتوا بعده إلى غيره والمقصود لذوى الألباب من علم الإعراب وتحبير الموشين فيما يقال بالسين والشين والمثلث الكبير في خمس مجلدات والصغير والروض المسلوف فيمن له اسمان إلى الوف وغير ذلك من المصنفات الكثيرة الواسعة الشهيرة قال التقى الكرمانى كان عديم النظير في زمانه نظما ونثرا بالفارسى والعربى وكان كثير الاقتداء بالصنعانى ماشيا على طريقته تابعا لمنهجه حتى في كثرة المحاورة وحكى الخزرجى انه رام التوجه في سنة 799 إلى مكة فكتب إلى السلطان ما مثاله ومما ينهيه إلى العلوم الشريفة انه غير خاف عليكم ضعف اقل العبيد ورقة جسمه ودقة بنيته وعلو سنه وقد آل أمره إلى أن صار كالمسافر الذى تحزم وانتقل إذ وهن العظم بل والرأس اشتعل وتضعضع السن وتقعقع الشن فما هو إلا عظام في جراب وبنيان مشرف على الخراب وقد ناهز العشر التى تسميها العرب دقاقة الرقاب وقد مر على المسامع الشريفة غير مرة في صحيح البخارى قول سيدنا رسول الله إذا بلغ المرء ستين سنة فقد أعذر الله إليه فكيف من نيف على السبعين وأشرف على الثمانين ولا يجهل بالمومن أن تمضى عليه اربع سنين ولا يتجدد له شوق وعزم إلى بيت رب العالمين وزيارة سيد المرسلين وقد ثبت في الحديث النبوى ذلك وأقل العبيد له ست سنين عن تلك المسالك وقد غلب عليه الشوق حتى جل عمره عن الطوق ومن أقصى أمنيته أن يجدد العهد بتلك المعاهد ويفوز مرة أخرى بتقبيل تلك المشاهد وسؤاله من المراحم الحسنة الصدقة عليه بتجهيزه في هذه

الأيام مجردا عن الأهالى والأقوام قبل اشتداد الحر وغلبة الأوام فإن الفصل أطيب والريح أزيب ومن الممكن أن يفوز الإنسان باقامة شهر في كل حرم ويحظى بالتملى في مهابط الرحمة والكرم وأيضا كان من عادة الخلفاء سلفا وخلفأ وأنهم كانوا ببردون البريد عمدا قصد التبليغ سلامهم إلى حضرة سيد المرسلين فاجعلنى جعلنى الله فداك ذلك البريد فلا أتمنى شيئا سواه ولا أزيد ( شوقى إلى الكعبة الغراء قد زادا *** فاستحمل القلص الوخادة الزادا ) ( واستأذن الملك المنعام زيد على *** واستودع الله أصحابا وأولادا ) فلما وصل هذا إلى السلطان كتب في طرة الكتاب ما مثاله صدر الجمال المصرى على لسانى ما يحققه لك شفاها ان هذا شيء لا ينطق به لسانى ولا يجرى به قلمى فلقد كانت اليمن عمياء فاستنارت فكيف يمكن أن تتقدم وأن تعلم أن الله قد أحيى بك ما كان ميتا من العلم فبالله عليك إلا ما وهبت له بقية هذا العمر والله يا مجد الدين يمينا بارة انى أرى فراق الدنيا ونعيمها ولا فراقك أنت اليمن وأهله انتهى وفي هذا الكلام عبرة للمعتبرين من أفاضل السلاطين بتعظيم قدر علماء الدين وقد أخذ عنه الأكابر في كل بلاد وصل إليها ومن جملة تلامذته الحافظ بن حجر والمقريزى والبرهان الحلبى ومات ممتعا بسمعه وحواسه في ليلة عشرين من شوال سنة 817 سبع عشرة وثمان مائة بزبيد وقد ناهز التسعين

السيد محمد بن يوسف بن أحمد بن يوسف بن الحسين بن الحسن ابن الإمام القاسم بن محمد الصنعانى ولد شهر رمضان سنة 1175 خمس وسبعين ومائة وألف ونشأ بصنعاء فأخذ عن والده وعن شيخنا العلامة الحسن بن إسماعيل المغربى والسيد العلامة شرف الدين بن إسماعيل بن محمد بن اسحاق والسيد العلامة على بن عبد الله الجلال وعن الجماعة آخرين وبرع في المنطق والنحو والصرف وشارك في غير ذلك وهو ممتع المحاضرة حسن الأخلاق كثير المحفوظات في الأشعار والأخبار متقللا من الدنيا مقتصدا في ملبوسه مائلا إلى طريقة الصوفية وكثيرا ما يشتغل عليه الطلبة في علم النحو والمنطق واستفادوا منه وكان والده عارفا بالنحو والمنطق أيضا وأما جده فقد تقدم ذكره في ترجمة مستقلة وصاحب الترجمة في قيد الحياة مشتغلا بالعلم أتم اشتغال لا برح في حماية ذى الجلال وقد كان حضر معنا في قراءتنا للعضد على شيخنا المغربى فكان يجيد المباحثة في المقدمات المنطقية واستمر حتى انقضت ثم ترك الحضور

محمد بن يوسف بن عبد الله الدمشقى الحنفى شمس الدين الخياط الشاعر المشهور الملقب ضفدع ولد في رجب سنة 693 ثلاث وتسعين وستمائة وتعانى الأدب فلازم شمس الدين بن الصانع الدمشقى ثم تردد إلى الشهاب محمود ومدح ابن صصرى بقصيدة أولها ( أما ولواحظ الحدق السواجى *** لقد أصبحت منها غير ناجي ) ( فقرضها الشهاب محمود ثم أكثر من النظم وكان سهلا عليه قال ابن حجر في الدرر وديوانه قدر ست مجلدات وهو ابن عشرين سنة ولصاحب الترجمة سماع في الحديث من ابن الشحنة وطبقته وكان مسلطا على ابن نباته كلما نظم شيئا عارضه وناقضه ومن ذلك ان ابن نباته نظم تائية في مدح ابن الزملكانى وجعل غزلها في وصف الخمر عارضها وعرض به فقال في آخر قصيدته ( ما شاب مدحى لكم ذكر المدام ولا *** أضحت جوامع لفظى وهى حانات ) ( ولا طرقت حمى خمارة سحرا *** ولا اكتست لى بكاس الراح راحات ) قال ابن حجر ولكن اين الثرى من الثريا ومن شعره فيمن التحى ( كم تظهر الحسن البديع وتدعي *** وبياض وجهك في النواظر مظلم ) ( هل يصدق الدعوى لمن في وجهه *** بالذقن كذبه السواد الأعظم ) قال الصفدى كان طويل النفس في الشعر لكن لم يكن له غوص على المعانى والاحتفال بطريقة المتأخرين لكنه مقراض الاعراض كان هجوه أكثر من مدحه وقد أهين بسبب ذلك وصفع وذلك أنه حج سنة 755 فلم يترك في الركب أحدا من الأعيان الا هجاه فأجمعوا عليه بسبب ذلك ورفعوه إلى أمير الركب فاستحضره وأهانه جدا وحلق لحيته وصرفه ينادى عليه فانزعج من ذلك ومات كمدا وكان مع ذلك كثير التلاوة حج مرات وقدرت وفاته بعد أن رجع من الحج سنة 756 ست وخمسين وسبعمائة في شهر محرم ودفن على قارعة الطريق قال ابن كثير كان يذاكر بشيء من التاريخ ويحفظ شعرا كثيرا وكان قد أثرى من كثرة ما أخذ من الناس بسبب المديح والهجاء وكان الناس يخافون منه لبذاءة لسانه

محمد بن يوسف بن على بن يوسف الغرناطي اثير الدين أبو حيان الأندلسى
الإمام الكبير في العربية والتفسير ولد أواخر شوال سنة 654 أربع وخمسين وستمائة وتلا القراآت أفرادا وجمعا على مشائخ الأندلس وسمع الكثير بها وبأفريقيا ثم تقدم الإسكندرية ومصر ولازم ابن النحاس ومن مشايخه الوجيه بن الدهان والقطب القسطلانى وابن الأنماطى وغيرهم حتى قال ان عدة من أخذ عنه أربعمائة وخمسون شخصا وأما من أجاز له فكثير جدا وتبحر في اللغة والعربية والتفسير وفاق الأقران وتفرد بذلك في جميع أقطار الدنيا ولم يكن بعصره من يماثله قال الصفدى لم أره قط إلا يسمع أو يشتغل أو يكتب أو ينظر في كتاب ولم أره على غير ذلك وكان له اقبال على أذكياء الطلبة يعظمهم وينوه بقدرهم وكان كثير النظم ثبتا فيما ينقله عارفا باللغة وأما النحو والتصريف فهو الإمام المطلق فيهما خدم هذا الفن أكثر عمره حتى صار لا يذكر أحد في أقطار الأرض فيها غيره وله اليد الطولى في التفسير والحديث وتراجم الناس ومعرفة طبقاتهم خصوصا المغاربة وله التصانيف التى سارت في آفاق الأرض واشتهرت في حياته

وأخذ الناس عنه طبقة بعد طبقة حتى صار تلاميذه أئمة وأشياخا في حياته وهو الذي رغب الناس إلى قراءة كتب ابن مالك وشرح لهم غامضها وكان يقول ان مقدمة ابن الحاجب نحو الفقهاء وألزم نفسه أن لا يقريء أحدا إلا في كتب سيبويه أو في التسهيل أو في مصنفاته وكان هذا دأبه في آخر أيامه ومن مصنفاته البحر المحيط في التفسير وغريب القرآن في مجلد والأسفار الملخص من كتاب الصغار وشرح التسهيل والتذكرة والموفور والتذكير والمبدع والتقريب والتدريب وغاية الإحسان بالنكت الحسان والشذى في مسئلة كذا واللمحة والشذرة والارتضاء وعقد اللئالى ونكت الإملاء والنافع والمورد الغمر والروض الباسم والمزن الهامر والرمزة وغاية المطلوب والنير الجلى والوهاج مختصر المنهاج والأمر الأحلى في اختصار المحلى والأعلام ويواقيت السحر وتحفة السندس في نحاة الأندلس والإدراك للسان الأتراك منطق الخرس بلسان الفرس نور الغيش في لسان الجيش ومسك الرشد ومنهج السالك ونهاية الإعراب وخلاصة التبيان وغير ذلك مما حكاه ابن حجر في الدر منقولا من خط صاحب الترجمة ومما لم يذكر النهر الماد في التفسير وهو مختصر البحر المحيط المتقدم ذكره قال ابن الخطيب كان سبب رحلته عن غرناطة أنها حملته حدة الشباب على التعرض للأستاذ أبى جعفر بن الطباع وقد وقعت بينه وبين استاذه أبى جعفر بن الزبير وحشة فنال منه وتصدى للتأليف في الرد عليه فرفع أمره إلى السلطان بغرناطة فانتصر له وأمر

باحضار صاحب الترجمة وتنكيله فاختفى ثم لحق بالمشرق وحضر مجلس الشيخ شمس الدين الأصبهانى وكان ظاهريا وبعد ذلك انتمى إلى الشافعى وكان أبو البقاء يقول انه لم يزل ظاهريا قال ابن حجر كان أبو حيان يقول محال أن يرجع عن مذهب الظاهر من علق بذهنه انتهى ولقد صدق في مقاله فمذهب الظاهر هو أول الفكر آخر العمل عند من منح الإنصاف ولم يرد على فطرته ما يغيرها عن أصلها وليس وهو مذهب داود الظاهرى وأتباعه فقط بل هو مذهب أكابر العلماء المتقيدين بنصوص الشرع من عصر الصحابة إلى الآن وداود واحد منهم وإنما اشتهر عنه الجمود في مسائل وقف فيها على الظاهر حيث لا ينبغى الوقوف وأهمل من أنواع القياس مالا ينبغي لمنصف اهماله وبالجملة فمذهب الظاهر وهو العمل بظاهر الكتاب والسنة بجميع الدلالات وطرح التعويل على محض الرأى الذى لا يرجع إليهما بوجه من وجوه الدلالة وأنت اذا أمعنت النظر في مقالات أكابر المجتهدين المشتغلين بالأدلة وجدتها من مذهب الظاهر بعينه بل إذا رزقت الانصاف وعرفت العلوم الاجتهادية كما ينبغى ونظرت في علوم الكتاب والسنة حق النظر كنت ظاهريا أي عاملا بظاهر الشرع منسوبا إليه لا إلى داود الظاهرى فإن نسبتك ونسبته إلى الظاهر متفقة وهذه النسبة هى مساوية للنسبة إلى الإيمان والإسلام وإلى خاتم الرسل عليه أفضل الصلوات التسليم وإلى مذهب الظاهر بالمعنى الذى أوضحناه أشار ابن حزم بقوله ( وما أنا إلا ظاهرى وإننى *** على ما بدا حتى يقوم دليل ) وتصانيف صاحب الترجمة يزيد على الخمسين ومنها منظومة في

القراآت على وزن الشاطبية بغير رموز وفيها فوائد ولكنها لم ترزق حظ الشاطبية وكان عريا من الفلسفة والاعتزال والتجسيم على نمط السلف الصالح كثير الخشوع والتلاوة والعبادة مائلا إلى محبة أمير المؤمنين على ابن أبى طالب كرم الله وجهه متجافيا عن مقاتليه قال الأدفوئى جرى على طريقه كثير من النجاة في حب على حتى قال مرة لبدر الدين بن جماعة قد روى عن النبى قال عهد إلى النبى لا يحبنى إلا مؤمن ولا يبغضنى إلا منافق هل صدق في هذه الرواية فقال له ابن جماعة نعم قال والذين قاتلوه وسلوا السيوف في وجهه كانوا يحبونه أو يبغضونه وكان يجرى على مذهب أهل الأدب في الميل إلى محاسن الشباب وهو مشهور بالبخل حتى كان يفتخر به كما يفتخر الناس بالكرم وأضر قبل موته بقليل ومات في ثامن صفر سنة 745 خمس وأربعين وسبعمائة وله شعر فمنه ( راض حبيبي عارض قد بدا *** ياحسنه من عارض رائض ) ( وضن قوم ان قلبى سلا *** والأصل لا يعتد بالعارض ) ومن شعره ( عداى لهم فضل على ومنة *** فلا صرف الرحمن عنى الأعاديا ) ( هم بحثوا عن زلتى فاجتنبتها *** وهم نافسونى فاكتسبت المعاليا ) ومن شعره المشعر ببخله ( رجاؤك فلسا قد غدا في حبائلى *** قنيصا رجاء للنتاج من العقم ) ( أأتعب في تحصيله وأضيعه *** إذا كنت معتاضا من البرء بالسقم )

محمد بن يوسف بن على الكرمانى ثم البغدادى
ولد في جمادى الآخرة سنة 717 سبع عشرة وسبعمائة وأخذ عن جماعة ببلده ثم ارتحل إلى الشيراز وأخذ عن القاضى عضد الدين ولازمه اثنتى عشرة سنة حتى قرأ عليه تصانيفه ثم جح واستوطن بغداد ودخل الشام ومصر وسمع البخارى بالجامع الأزهر من لفظ المحدث ناصر الدين الفارقى وصنف شرحا للبخارى سماه الكواكب الدرارى وهو في مجلدين ضخمين وقد يوجد في أربعة في الغالب وسمعه منه جماعة واشتهر في جميع الأقطار وعان في خطبته على شرح ابن بطال وشرح الحلبى وشرح مغلطاى قال ابن حجر في الدرران شرح صاحب الترجمة مفيد على أوهام فيه في النقل لأنه لم يأخذه الا من الصحف وله شرح على مختصر ابن الحاجب سماه السبعة السيارة لكونه جمع فيه سبعة شروح والتزم استيفاءها وذكر انه اردفها بسبعة أخرى من دون استعياب فجاء شرحا حافلا مع ما فيه من التكرار الذى أوقعه فيه مراعاة نقل الألفاظ من تلك الشروح وصنف في العربية والمنطق قال ابن حجر تصدى لنشر العلم ببغداد ثلاثين سنة وكان مقبلا على شأنه لا يتردد إلى أبناء الدنيا قانعا باليسير ملازما للعلم متواضعا وتوفى مرجعه من الحج في محرم سنة 786 ست وثمانين وسبعمائة

محمود بن أحمد بن حسن بن إسماعيل بن يعقوب بن إسماعيل مظفر الدين العينى الأصل القاهرى الحنفى ويعرف بابن الأمشاطى لأن جده كان يتجر فيها ولد في حدود سنة 812 إثنتى عشر وثمان مائة بالقاهرة ونشأ بها وحفظ مختصرات واشتغل في الفقه على ابن الديرى والشمنى وفي النحو على الثانى وغيره وسمع على جماعة كابن حجر وطبقته ودخل دمشق وحج غير مرة وجاور ورابط في بعض الثغور وسافر للجهاد واعتنى بالسباحة والتجليد ورمى النشاب ورمى المدافع وأخذ ذلك عن الأستاذين وتقدم في أكثره واشتغل بالطب وصنف فيه وأعرض عن جميع ما عداه ومن تصانيفه فيه شرح الموجز للعلاء بن نفيس في مجلدين وهو شرح حسن تداوله الأفاضل وشرح اللمحة لابن أمير الدولة ومن تصانيفه في غير الطب شرح النقاية استمد فيه من شرح شيخه الشمنى قال السخاوى انه سمعه يحكى أنه رأى وهو صبى في يوم ذى غيم رجلا يمشى في الغمام لا يشك في ذلك ولا يتمارى انتهى ويمكن أن يكون رأى قطعة من قطع السحاب متشكلة بشكل الإنسان فإن الناظر في أطباق السحاب إذا تخيل في شيء منها أنه على صورة حيوان أو شيء من الجمادات خيل إليه ذلك إذا أدام النظر إليها ولعل سبب ذلك كونها متحركة دائما ولطافة الهواء وكان للحاسة المخيلة فيما كان كذلك اختراعا يخالف ما جرت به عادتها من عدم تخييل ما يخالف المحسوس بحاسة البصر عند المشاهدة ومات في شهر ربيع الأول سنة 902 اثنتين وتسعمائة بالقاهرة ودفن بها

محمود بن أحمد بن محمد النور الهمذانى الفيومى الأصل الحموى الشافعى المعروف بابن خطيب الدهشة تحول أبوه من الفيوم إلى حماه فاستوطنها وولى خطابة الدهشة وصنف بها المصباح المنير في غريب الشرح الكبير مجلدين وشرح عروض ابن الحاجب وله ديوان خطب وولد له ابنه هذا في سنة 750 خمسين وسبعمائة ونشأ فحفظ القرآن وكتبا وسمع من جماعة وتفقه على أهل بلده وارتحل إلى مصر والشام فأخذ عن أئمتهما وتقدم في الفقه وأصوله والعربية واللغة وغيرها وولى قضاء حماه ثم صرف ولزم منزله متصديا للإقراء والفتاوى والتصنيف فانتفع به أهل بلده واشتهر ذكره وصنف كثيرا كمختصر القوت للأذرعى في أربعة أجزاء وسماه اغاثة المحتاج إلى شرح المنهاج وتكملة شرح المنهاج للسبكى وهو في ثلاثة عشر مجلدا والتحفة في المبهمات وشرح الفية ابن مالك والكافية في ثلاث مجلدات وتهذيب المطالع لابن قرقول في ست مجلدات واليواقيت المضية في المواقيت الشرعية وعمل منظومة نحو تسعين بيتا في الخط وشرحها ومات بحماه يوم الخميس سابع عشر شوال سنة 834 أربع وثلاثين وثمان مائة
محمود بن أحمد بن موسى بن أحمد بن حسين بن يوسف ابن محمد البدر الحلبى الأصلى القاهرى الحنفى المعروف بالعينى ولد سابع عشر رمضان سنة 762 اثنتين وستين وسبعمائة وحفظ كتبا في فنون وأخذ عن جماعة كالرهاوى وذى النون والسرمارى وغيرهم ومشايخه في النحو والصرف والمنطق والأصول والمعانى والبيان بعضهم من تلامذة الجاربردى وبعضهم من تلامذة الطيبي وبعضهم من تلامذة السعد التفتازانى وبرع في جميع هذه العلوم وارتحل إلى حلب ودمشق وبيت المقدس وحج ودخل القاهرة وأخذ عن غالب أهل هذه المحلات واستقر بالقاهرة ودرس في مواطن منها وتولى قضاء الحنفية بها في سنة 829 وصرف وأعيد وصرف فلزم بيته مقبلا على الجمع والتصنيف مستمرا على تدريس الحديث وتصانيفه كثيرة جدا وانتفع به الناس وأخذ عنه

الطلبة من كل مذهب وله حظ عند الملوك ومن تصانيفه شرح البخارى في احد وعشرين مجلدا اسماه عمدة القارىء وكان ينقل فيه من شرح الحافظ بن حجر وربما يتعقب ذلك وقد أجاب ابن حجر عن تلك التعقبات لأنهما متعاصران وبينهما منافسة شديدة وشرح معانى الآثار للطحاوى في عشر مجلدات وقطعة من سنن أبي داود في مجلدين وقطعة كبيرة من سيرة ابن هشام سماه كشف اللثام وشرح الكلم الطيب لابن تيمية والكنز وسماه رمز الحقائق في شرح كنز الدقائق وكذلك شرح التحفة والهداية في إحدى عشرة مجلد وشرح المجمع والبحار الزاخرة والمنار والشواهد الواقعة في شروح الألفية والتسهيل لابن مالك والمحيط وله حواش منها على شرح الألفية وعلى التوضيح وعلى شرح الجاربردي في التصريف وله مقدمة في الصرف وأخرى في العروض وتاريخ كبير في تسعة عشر مجلدا ومتوسط في ثمانية ومختصر في ثلاثة وتاريخ الأكاسرة وطبقات الحنفية وطبقات الشعراء ومعجم شيوخه واختصر تاريخ ابن خلكان وله تحفة الملوك في المواعظ وكتاب آخر في الرقائق والمواعظ في ثمان مجلدات وغير ذلك مات ليلة الثلاثاء رابع ذى الحجة سنة 855 خمس وخمسين وثمان مائة ودفن بالقاهرة

محمود بن سليمان بن فهد بن محمود الحلبى ثم الدمشقى الحنبلى شهاب الدين
ولد في شعبان سنة 644 أربع وأربعين وستمائة وسمع من الرضى بن البرهان ويحيى بن عبد الرحيم الحنبلى وجمال الدين بن مالك وتأدب به وبرع إلى أن عين غير مرة لقضاء الحنابلة وفاق الأقران في حسن النظم والنثر والكتابة وكتب الإنشاء بدمشق ثم بمصر وولى كتابة السر بدمشق إلى أن مات ونظمه كثير يزيد على ثلاث مجلدات ونثره يدخل في ثلاثين مجلدا كذا قال الصفدى وله كتاب حسن التوسل في صناعة الترسل قال البرزالى في معجمه فاضل في الإنشاء وجودة الشعر فاق أهل عصره وأربى على كثير ممن تقدمه ومن نظمه ( تثنى وأغصان الأراك نواظر *** فنحت وأسراب من الطير عكف ) ( فعلم بأنات النقا كيف تنثنى *** وعلم ورقاء الحمى كيف تهتف ) ومن غرر قصائد القصيدة التى مطلعها ( هل البدر إلا ما حواه لثامها *** أو الصبح إلا ما جلاه ابتسامها ) وشعره مشهور قد أورد منه المصنفون في الأدب بعده شيئا كثيرا وكذلك نثره ومات بدمشق في ثانى وعشرين شعبان سنة 725 خمس وعشرين وسبعمائة

السلطان محمود بن عبد الحميد سلطان الروم في هذا الوقت أخبرنا من وفد الينا من أهل تلك الجهات أنه ولى السلطنة في سنة 1222 ووصفوه بالعلم والزهد وحسن الخط والعدل وأنه يأكل من عمل يده تحريا للحلال هذا وهو سلطان الدنيا وملك العالم وهو الذي امر الباشا بمصر أن يجهز الجيوش على صاحب بخد المتقدم ذكره فجهز عليه جيشا بعد جيش ومازال يحاربه عاما بعد عام حتى حصره في محله ووطنه وهى القرية المعروفة بالدرعية ثم مازال الجيش يضرب بالمدافع على تلك القرية ليلا ونهارا حتى أخرب كثيرا منها ثم أذعن صاحبها وهو عبد الله بن سعود بن عبد العزيز وسلم نفسه إلى أيديهم وأدخلوه الروم في سنة 1233 وكان الأمير على الجنود الرومية ابن الباشا صاحب مصر وهو إبراهيم بن محمد على ثم بعث محمد على بابن أخيه الباشا خليل بجيوش الروم وكان واليا على مكة فخرج إلى الديار التهامية من اليمن على الشريف أحمد بن حمود فاستولى على جميع البلاد العريشية صفوا عفوا بلا ضربة ولا طعنة ثم استولى على جميع ما قد كان استولى عليه الشريف حمود من البنادر والمدائن اليمنية وهى اللحية والحديدة وبيت الفقيه وزبيد وما يتصل بهذه المحلات فارتجف اليمن بأسره ولم يبق عند أحد من أهله شك أنه سيطوى الديار اليمنية في أسرع وقت ثم كان من الألطاف الإلهية انها وصلت كتب من الباشا محمد على ومن الباشا خليل مؤذنة بالمصالحة وعدم التعدى إلى غير ما قد وصلوا إليه وما زالت الرسل يختلف من الجهتين وكانت المكاتبة والمراسلة بينهم وبين مولانا الإمام حفظه الله تدور باطلاعي حتى انتهى الأمر إلى ارجاع جميع البلاد التى كانت مع الشريف حمود وولده إلى الإمام فعادت كما كانت ولله الحمد بعد أن حصل اليأس عن جميع المملكة اليمنية وهكذا تجرى الألطاف الربانية بما لم يكن في حساب العبد وقد نفذ إليها عند تحرير هذه الأحرف العمال والرتب واستقروا بها وجعل مولانا الإمام على البلاد العريشية الشريف على بن حيدر كما كان عليه الأشراف في المدة الماضية قبل ظهور مظهر صاحب نجد واعتزاء الأشراف إليه وقد أدخلوا احمد بن حمود الروم وأدخلوا معه جماعة من الأشراف وكان الشريف حسن بن خالد الحازمى وهو المتكلم في دولة الشريف والوزير والقاضي والمفتى والأمير للجيش في كثير من الحالات والمنفذ للأحكام قد لجأ إلى بلاد عسير فتبعه جماعة
من الروم فقتلوه هنالك بعد حروب والآن ولده باق هنالك وقد تجهز إليه طائفة من الأتراك بعد مفارقتهم للبلاد التهامية والبلاد العريشية وسيأتى تمام وصف حادثة الروم هذه في ترجمة الأغا يوسف المتوسط في القصة ان شاء الله

محمود بن عبد الرحمن بن أحمد بن محمد بن أبى بكر ابن على شمس الدين الأصبهاني
ولد بأصبهان في شعبان سنة 674 أربع وسبعين وستمائة وأخذ عن علماء بلاده كوالده وجمال الدين بن أبى الرجاء ومهر في الفنون وحج في سنة 724 ودخل دمشق بعد زيارة القدس فبهرت أهلها فضائله وقال ابن تيمية لما سمع كلامه انه ما دخل البلاد مثله وكان يلازم الجامع الأموى ليلا ونهارا مكبا على التلاوة وتدريس الطلبة وبالغ الفضلاء في الثناء عليه ثم طلب على البريد إلى مصر فدرس بها قال الأسنوى كان بارعا في العقليات صحيح الاعتقاد محبا لأهل الصلاح طارحا للتكلف مجموعا على العلم انتهى وصنف شرحا لمختصر ابن الحاجب قبل أن يقدم بلاد دمشق وشرحا للمطالع وشرحا لتجريد النصر الطوسى وشرح قصيدة النساوى في العروض وصنف في المنطق كتابا سماه ناظر العين وشرحه وشرح مقدمة ابن الحاجب وشرح بالقاهرة البديع لابن الساعاتى وطوالع البيضاوى ومنهاجه وعمل تفسيرا ومما يحكى عنه من حرصه على العلم وشحه على عدم ضياع أوقاته أن بعض أصحابه كان يروى أنه كان يمتنع كثيرا من الأكل لئلا يحتاج إلى الشراب فيحتاج إلى دخول الخلاء فيضيع عليه الزمان قال الصفدى رأيته يكتب تفسيره من خاطرة من غير مراجعة وانتفع الناس به كثيرا ومات في ذى القعدة سنة 794 أربع وتسعين وسبعمائة بالطاعون العام

محمود بن مسعود بن مصلح الفارسى قطب الدين الشيرازى الشافعى
العلامة الكبير ولد بشيراز سنة 634 أربع وثلاثين وستمائة وأخذ عن أبيه وعمه وغيرهما في علم الطب ثم رتب طبيبا وهو شاب ثم سافر إلى نصير الدين الطوسى فقرأ عليه الهيئة وبحث عليه في الإشارات وبرع وقال له السلطان ابغا بن هلاكو انت أفضل تلامذة النصير وقد كبر فاجتهد أن لا يفوتك شيء من علومه فقال قد فعلت وما بقى لى به حاجة ثم دخل الروم فأكرمه صاحبها وولى قضاء سيواس وملطية وقدم الشام رسولا وسكن تبريزا وأقرأ بها العلوم العقلية وحدث بجامع الأصول عن الصدر القونوي عن يعقوب الهديات عن المصنف وكان كثير المخالطة للملوك متحرزا ظريفا مزاحا لا يحمل هما مجيدا للعب الشطرنج مديما له حتى في أوقات اعتكافه كثير الدخل حتى قيل انه دخله في العام ثلاثون الفا لا يدخر منها شيئا بل ينفقه على تلامذته ودرس بدمشق الكشاف والقانون والشفاء وغيرها وكان إذا صنف كتابا صام ولازم السهر ومسودته مبيضة وكان يخضع للفقراء ويلازم الصلاة في الجماعة ويكثر الشفاعات عند الملوك وهم يعظمونه ومن تصانيفه شرح مختصر ابن الحاجب وشرح المفتاح للسكاكى وشرح الكليات لابن سينا وشرح الأسرار للسهروردى وصنف كتابا في الحكمة سماه غرة التاج وكان من أذكياء العالم ولقبه عند الفضلاء الشارح العلامة قال الذهبى قيل كان على دين العجائز وكان يخضع للفقهاء ويوصى بحفظ القرآن وكان إذا مدح تخشع وكان يقول أتمنى انى كنت في زمن النبي ولم يكن لى سمع

ولا بصر رجاء أن يلحظنى بنظرة وكان ذا مروءة وأخلاق حسان وتلامذته يبالغون في تعظيمه انتهى وقد استمر على تعظيمه من بعدهم حتى صار العلامة إذا اطلق لا يفهم غيره بل جاوز ذلك كثير من المصنفين المتأخرين الذين غالب نظرهم مقصور على مثل علمه فقالوا لا يطلق ذلك في الإصطلاح إلا عليه ولا عتب عليهم فهم لا يعلمون بالعلوم الشرعية حتى يعرفوا مقدار أهلها وقد عاصر صاحب الترجمة من أئمة العلم من لا يرتقى هو إلى شيء بالنسبة إليهم وكذلك جاء بعد عصره اكابر كما مر بك في هذا الكتاب وكما سيأتى وأكثرهم احق بوصفه بالعلامة فضلا عن كونه مستحقا وأين يقع من مثل من جمع منهم بين علمي المعقول والمنقول وبهر بعلومه الأفهام والعقول ومات في رمضان سنة 710 عشر وسبعمائة
السلطان مراد بن احمد بن محمد بن مراد بن سليم
الآتى قريبا ولد سنة 1018 ثمان عشرة والف وجلس على سرير السلطنة سنة 1032 وكان كثير الغزو وافتتح مدنا كبغداد وقتل جميع من فيها من الروافض وكان شديد الأيدي وله حكايات في ذلك منها أنه طعن درقه نحو احدى عشر طبقة بعود فثبت فيها وأرسلها إلى مصر وجعل لمن أخرج العود من عساكر مصر زيادة في مقرره فلم يقدر على ذلك أحد ومات سنة 1049 تسع وأربعين وألف

مراد بن أورخان بن عثمان الغازى سلطان الروم وابن سلاطينها
ولد سنة 727 سبع وعشرين وسبعمائة وجلس على التخت سنة 761 وافتتح كثيرا من البلاد منها أدرنه وهو أول من اتخذ المماليك والبسهم اللباد المثنى إلى خلف وسماهم العسكر الجديد وكان عظيم الصولة شديد المهابة واجتمعت النصارى عليه مع سلطانهم فقابلهم صاحب الترجمة وهزمهم وقتل سلطانهم وأسر جماعة من ملوكهم فأظهر واحد من الملوك الطاعة للسلطان وطلب تقبيل كفه فأذن له بذلك فلما قرب منه أخرج خنجرا كان أعده في كمه فضرب السلطان مراد فقتله وفاز بالشهادة في سنة 792 اثنتين وتسعين وسبعمائة فصار القانون ألا يدخل على السلطان أحد إلا بعد تفتيش ثيابه ويكون بين رجلين يكتنفانه مراد بن سليم بن سليمان بن سليم بن بايزيد بن أورخان ابن عثمان سلطان الروم ولد سنة 953 ثلاث وخمسين وتسعمائة وجلس على التخت سنة 982 وهو من أعظم سلاطين الروم وأكابر ملوكها استولى على ما كان تحت يد آبائه من الممالك وزاد عليه فتوحات واسعة وهو الذى اتم عمارة الحرم الشريف بعد أن كان حصل فيه حريق أخرب كثيرا منه فأمر بهدمه جميعا والده السلطان سليم بن سليمان وشرع في عمارته على هيئة نفيسة وأسلوب غريب ثم مات بعد أن شرع في العمارة وكمله صاحب الترجمة وما أحسن ما قاله بعض الشعراء في تاريخ كمال العمارة وهو هذا البيت بتمامه فإنه مع انسجامه وسلاسته وحسن نظمه جميعه تاريخ لتمام العمارة وهو ( جدد المسجد الحرام مراد *** دام سلطانه ودام زمانه ) وأرخ تمام العمارة بعضهم في نثر فقال عمر الحرم سلطان مراد وقد وصف القطب الحنفى في الأعلام كيفية هذه العمارة وأطال في ذلك في آخر كتابه الأعلام وختم ترجمة صاحب الترجمة في ذلك الكتاب ولم يذكر تاريخ موته وهو في سنة 1003 ثلاث وألف

مراد خان بن محمد خان بن بايزيد أورخان ابن عثمان سلطان الروم
ولد سنة 806 ست وثمان مائة وجلس على التخت سنة 824 وكان ملكا مطاعا مقداما كريما عين للحرمين الشريفين من خاصة صدقاته في كل عام ثلاثة آلاف وخمسمائة ذهب للسادة الأشراف ومن خزانته في كل عام مثل ذلك وفتح فتوحات ومن فتوحاته قلعة سمندرة وبلاد مورة وقاتل الكفار ونال منهم وبعد ذلك سلم السلطنة إلى ولده محمد وتخلى عن الملك بعد أن استمر في السلطنة احدى وثلاثين سنة ومات سنة 855 خمس وخمسين وثمانمائة وقد أهمل الحافظ بن حجر ذكر ملوك الروم في الدرر الكامنة في أهل المائة الثامنة فلم يذكر من كان فيها منهم وكذلك السخاوى أهمل بعضا ممن كان منهم في المائة التاسعة وذكر بعضا وهذا عجيب فإنهما يترجمان لجماعة من أهل سائر الديار هم معدودون من أحقر مماليك سلاطين الروم مع انهما يترجمان لكثير من صغار الملوك والأمراء الكائنين بالأندلس واليمن والهند وسائر الديار وهكذا أهملا غالب علماء الروم ولم يذكر إلا شيئا يسيرا منهم مع انهما يترجمان لمن هو أبعد منهم دارا وأحقر قدرا فالله أعلم بالسبب المقتضى لذلك وقد ذكرنا في هذا الكتاب كثيرا ممن أهملاه

مسعود بن أحمد بن مسعود بن زيد الحارثى سعد الدين العراقى ثم المصرى الحنبلى منسوب إلى الحارثية من قرى بغداد ولد سنة 652 اثنتين وخمسين وستمائة وعنى بالحديث فسمع من الرضى بن البرهان والنجيب وطبقتهما وسمع بدمشق من أحمد بن أبى الخير والجمال بن الصيرفي وغيرهما وطلب بنفسه وكتب الكثير وسمع العإلى والنازل واتسعت معارفه وولى مشيخة دار الحديث بدمشق ثم تركها ورجع إلى مصر ثم ولى القضاء سنة 709 وكان ابن دقيق العيد ينفر منه لقوله بالجهة ويقول هذا داعية ويمتنع من الاجتماع به ويقال ان صاحب الترجمة هو الذى تعمد اعدام مسودة كتاب الإمام لابن دقيق العيد بعد أن كان أكمله فلم يبق منه إلا ما كان بيض في حياة مصنفه قال ابن حجر في الدرر وشرح سعد الدين قطعة من سنن أبى داود كبيرة أجاد فيها وقطعة من المنتقى للحنابلة اتى فيها بمباحث ونقول فوائد ولم يكمل وغير ذلك مات في رابع عشر ذى الحجة سنة 711 احدى عشرة وسبعمائة
مسعود بن عمر التفتازانى
الإمام الكبير صاحب التصانيف المشهورة المعروف بسعد الدين ولد بتفتازان في صفر سنة 722 اثنتين وعشرين وسبعمائة وأخذ عن اكابر أهل العلم في عصره كالعضد وطبقته وفاق في النحو والصرف والمنطق والمعانى والبيان والأصول والتفسير والكلام وكثير من العلوم وطار صيته واشتهر ذكره ورحل إليه الطلبة وشرع في التصنيف وهو في ست عشرة سنة فصنف الزنجانيه وفرغ منها في شعبان سنة 738 وفرغ من شرح التلخيص الكبير في صفر سنة 748 بهراة ومن مختصره سنة 756 ومن شرح التوضيح في ذى القعدة سنة 758 بكلشان ومن شرح العقائد في شعبان سنة 768 ومن حاشية العضد في ذى الحجه سنة 770 ومن رسالة الإرشاد سنة 774 كلها بخوارزم ومن المقاصد وشرحه في ذى

القعدة سنة 784 بسمرقند ومن تهذيب الكلام في رجب منها ومن شرح المفتاح في شوال سنة 789 بسمرقند ايضا وشرع في فتاوى الحنفيه يوم الأحد التاسع من ذى القعدة سنة 769 بهراة وفي تأليف مفتاح الفقه سنة 772 وفي شرح تلخيص المفتاح سنة 786 كليهما بسرخس ومن حاشية الكشاف في ثامن ربيع الآخر سنة 789 بظاهر بسمرقند هكذا ذكر ملازادة تاريخ ما فرغ منه من مؤلفاته وما شرع فيه ولم يكمل وقال في أول الترجمه ما لفظه استاذ العلماء المتأخرين وسيد الفضلاء المتقدمين مولانا سعد الملة والدين معدل ميزان المعقول والمنقول مفتح اغصان الفروع والأصول ابى سعيد مسعود بن القاضى الإمام فخر الملة والدين عمر ابن المولى الأعظم سلطان العارفين العادى التفازانى ثم ذكر ما قدمناه من تاريخ مولده وما بعده ثم قال وتوفى يوم الأثنين الثانى والعشرين من شهر محرم سنة 792 اثنتين وتسعين وسبعمائة بسمرقند ونقل إلى سرخس ودفن بها يوم الأربعاء التاسع من جمادى الأولى ثم قال ملازادة الجامع لهذه الترجمة واسمه موسى بن محمد بن محمود انه أخذ عن عبد الكريم بن عبد الغنى وهو عن المولى سنان وهو عن المولى حيدر وهو عن المولى سعد الملة يعنى صاحب الترجمة وأورد لصاحب الترجمة من الشعر قوله ( فرق فرق الدرس وحصل مالا *** فالعمر مضى ولم تنل آمالا ) ( لا ينفعك القياس والعكس ولا *** افعنلل يفعنلل افعنلالا ) وأورد له قوله أيضا ( طويت باحراز العلوم ونيلها *** رداء شبابي والجنون فنون )

( وحين تعاطيت الفنون ونيلها *** تبين لى أن الفنون جنون ) قلت ولم يذكر في هذه الترجمة جميع مصنفات صاحبها بل أهمل منها التلويح وهو من أجل مصنفاته وأهمل منها شرح الرسالة الشمسية وهو ايضا من أجلها وبالجملة فصاحب الترجمة متفرد بعلومه في القرن الثامن لم يكن له في أهله نظير فيها وله من الحظ والشهرة والصيت في أهل عصره فمن بعدهم مالا يلحق به غيره ومصنفاته قد طارت في حياته إلى جميع البلدان وتنافس الناس في تحصيلها ومع هذا فلم يذكره ابن حجر في الدرر الكامنة في أهل الماءة الثامنة مع أنه يتعرض لذكره في بعض تراجم شيوخه او تلامذته وتارة يذكر شيئا من مصنفاته عند ترجمة من درس فيها أو طلبها فإهمال ترجمته من العجائب المفصحة عن نقص البشر وكان صاحب الترجمة قد اتصل بالسلطان الكبير الطاغية الشهير تيمورلنك المتقدم ذكره وجرت بينه وبين السيد الشريف الجرجانى المتقدم ذكره مناظرة في مجلس السلطان المذكور في مسئلة كون ارادة الإنتقام سببا للغضب أو الغضب سببا لإرادة الإنتقام فصاحب الترجمة يقول بالأول والشريف يقول بالثانى قال الشيخ منصور الكازرونى والحق في جانب الشريف وجرت بينهما ايضا المناظرة المشهورة في قوله تعالى ( ختم الله على قلوبهم وعلى سمعهم وعلى أبصارهم غشاوة ) ويقال بأنه حكم بأن الحق في ذلك مع الشريف فاغتم صاحب الترجمة ومات كمدا والله أعلم

مصطفى بن يوسف بن صالح البروسوى الرومى الحنفى المشهور بخواجه زادة
عالم الروم المشهور بالتحقيق وجودة التصور والذكاء المفرط وافحام من يناظره كان والده من التجار وله ثروة عظيمة فولد له صاحب الترجمة واشتغل بالعلم فسخط لذلك أبوه وأبعده عنه حتى صار لا يملك الا قميصا واحدا وهو لا يزداد في العلم الا شغفا ورآه بعض مشايخ الصوفية فقال له بأنه يكون له شأن عظيم وإن اخوانه الذين صار والده يعظمهم ويهينه سيقومون عنده مقام الخدم والعبيد وأخذ عن أكابر علماء الروم كالعالم المشهور بخضر بك وطبقته وبرع في العربية والأصولين والمعانى والبيان وأمره السلطان مراد أن يدرس بمدرسة بروسا وعين له كل يوم عشرة دراهم فمكث كذلك ست سنين مشتغلا بالعلم مع فقر وحاجة وحفظ هنالك شرح المواقف ولما تولى السلطنة السلطان محمد خان بن مراد خان المتقدم ذكره وأظهر الرغبة إلى العلم وأهله قصد العلماء حضرته وكان صاحب الترجمة يريد ذلك ولكن لم يستطيع أن يجهز إليه لشدة فقره وكان له خادم من أبناء الترك فأقرضه ثمان مائة درهم فاشترى بها فرسا لنفسه وفرسا لخادمه وذهب إلى السلطان فلقيه وهو ذاهب من قسطنطينية إلى ادرنة فلما رآه الوزير محمود باشا قال اصبت بمجئك وقد ذكرتك عند السلطان فاذهب إليه فذهب إليه وسلم عليه فقال السلطان للوزير محمود باشا من هذا قال خواجه زادة فرحب السلطان به وكان عن يمين السلطان وعن يساره أعيان علماء حضرته فجرى بينهم البحث بحضرة السلطان فتكلم وصاحب الترجمة وأفحم جماعة من العلماء الحاضرين ومال السلطان

إليه حتى انه بقى لديه بعد خروج العلماء من عنده ومشى معه ثم ان السلطان وصل العلماء الذين بحثوا بحضرته بصلات ولم يعط صاحب الترجمة مثلهم فحصل معه هم وحزن حتى أن خادمه صار لا يخدمه ويواجهه بقوله لو كان لك علم لأكرمك السلطان كما اكرمهم وفي بعض المنازل نام الخادم فتولى صاحب الترجمة خدمة فرسه بنفسه ثم جلس حزينا في ظل شجرة فإذا ثلاثة نفر قد أقبلوا إليه من حجاب السلطان يسألون عن خيمة خواجه زادة ويظنون أن له خيمة كسائر الأكابر فأشار بعض الناس إليه فأنكروا ذلك ثم جاءوا إليه فقالوا له انت خواجه زادة فقال نعم فقبلوا يده وقالوا ان السلطان جعلك معلما لنفسه قال فظننت أنهم يسخرون بى ثم ضربوا هنالك خيمة وقدموا إليه فرسا وعبيدا وملبوسا فاخرا وعشرة آلاف درهم وقدموا إليه فرسا منها وقالوا قم إلى السلطان والخادم المذكور نايم فذهب إليه صاحب الترجمة ونبهه من النوم فقال الخادم خلنى انام فقال له قم انظر إلى حالى قال انى اعرف حالك دعنى فأبرم عليه فقام فنظر إليه فقال أي حال هذا قال اني صرت معلما للسلطان فقبل الخادم يده وتضرع إليه واعتذر فقبل منه وذهب إلى السلطان فشرع السلطان يقرأ عليه في التصريف وكتب هو شرحا عليه وتقرب منه غاية التقرب فحسده الوزير وقال للسلطان ان صاحب الترجمة يريد قضاء العسكر فقال السلطان لأى شيء يترك صحبتى فقال هو يريد ذلك وقال لخواجه زادة أمر السلطان ان تتولى قضاء العسكر فقال أنا لا أريد ذلك قال هكذا جرى الأمر فامتثل وصار قاضيا بالعسكر وكان ذلك بمنزلة قضاء الأقضية فعند ذلك بلغ والده أن ولده قد صار قاضيا

للعسكر فلم يصدق فلما تواتر إليه الخبر قدم من بروسا إلى أدرنة لزيارة ولده فلما قرب من بلدة ادرنة تلقاه ولده وتبعه علماء البلد وأشرافه فلما نظر والده إلى ذلك الجمع العظيم قال من هؤلاء قالوا ابنك فنزل صاحب الترجمة من فرسه وسلم على أبيه وأخوته وأدخلهم على السلطان وعمل ضيافة كبيرة اجتمع فيها أعيان المملكة وجلس في صدر المجلس وجلس الأكابر على قدر مراتبهم وضاق المجلس بمن فيه فقام أخوته مقام الخدم فكان ذلك ما تقدمت الإشارة إليه من ذلك الصوفي ثم درس بمدارس عدة وقد اشتهر في بلاد الروم وطار صيته وكثر تلامذته وصنف مصنفات منها شرح الريحانة المتقدم ذكره ومنها حاشية على التلويح وحاشية على المواقف ولم تكمل وكتاب التهافت وحاشية على شرح هداية الحكمة وشرح الطوالع ومات في سنة 893 ثلاث وتسعين وثمان مائة ولم يذكره السخاوى في الضوء اللامع
مصطفى القسطلانى ثم الرومى
اخذ عن علماء الروم ثم لما برع في العلوم صار مدرسا بإحدى المدارس الثمان ثم جعله السلطان محمد بن مراد قاضيا للعسكر ثم لما مات السلطان محمد وولى السلطنة ابنه السلطان بايزيد عزل صاحب الترجمة عن القضاء وجعل له كل يوم مائة درهم وكان متبحرا في جميع العلوم وله حاشية على شرح العقائد ورسالة ذكر فيها اشكالات على المواقف وشرحه وحاشية على المقدمات الأربع وتوفى سنة 901 احدى وتسعمائة

السيد المطهر ابن الإمام شرف الدين بن شمس الدين ابن الإمام المهدى احمد بن يحيى
الأمير الكبير ملك اليمن وابن أئمتها المشهور بالشجاعة والحزم والإقدام والمهابة والسياسة والكياسة والرياسة كان من أعظم الأمراء مع والده الإمام وكان قد حلت هيبته بقلوب أهل اليمن قاطبة وقلوب من يرد إليها من الأتراك والجراسة فسعى بعض أعداء الإمام بينه وبين ولده هذا الهمام بما أوجب تكدر خاطر كل واحد منهما على الآخر وتزايدت الوحشة حتى ألقى إلى المطهر ان والده الإمام يريد القبض عليه بعد صلاة الجمعة في قرية القابل وكان بلوغ ذلك إليه وهو في المسجد مع والده منتظرا للصلاة فأرسل إلى جماعة من أعيان أصحابه فما كملت الصلاة إلا وقد حضروا فخرج عقب الصلاة إلى الجبل ودار بينه وبين أخيه شمس الدين كلام طويل فلم يتم أمر فكان آخر الأمر أنه ذهب المطهر إلى حصن ثلا مغاضبا ورجع الإمام إلى الجراف ثم آل الأمر إلى أن وقع بين صاحب الترجمة وبين أخيه شمس الدين مصاف وتفاقم الأمر حتى غزا بطائفة من أصحابه إلى الجراف للقبض على والده فدفع الله عنه وكان آخر الأمر أن الإمام أعطى ولده صاحب الترجمة جميع ما شرطه لنفسه واستولى على كثير من معاقل اليمن ومدائنها لا سيما بعد موت والده في تاريخه المتقدم فإنه كاد يستولى على اليمن بأسره وجرت بينه وبين الأتراك خطوب وحروب نال منهم ونالوا منه وكانت ملاحم عظيمة لا سيما بينه وبين الباشا سنان وقد استوفى ذلك قطب الدين الحنفى في البرق اليمانى وبالجملة فصاحب الترجمة من أكابر الملوك وأعاظم السلاطين
بالديار اليمنية وله ماجريات في الشجاعة وحسن السياسة وجودة الرأي وسفك الدماء لم يتفق إلا للنادر من الملوك الأكابر وتوفى سنة 980 ثمانين وتسعمائة وقد أهمل ذكره صاحب مطلع البدور

المطهر بن على بن محمد بن على بن حسن بن إبراهيم الضمدى اليمانى العالم المشهور
المفسر النحوى مصنف المنقح على شرح الخبيصى للكافية ومؤلف التفسير المسمى بالفرات وهو تفسير مفيد جدا مع اختصاره يدل على قوة ملكة صاحب الترجمة في العلوم ورسوخ قدمه في فنون عدة وكان مشهورا بالذكاء والفطنة وجودة الحفظ وله شعر سائر في غاية الجودة ومنه ( ويلاه من جفنه السقيم *** وخده الأبلج القسيم ) ( يلوح صبح الجبين منه *** تحت دجى شعره البهيم ) ( كأنما الخد من نضار *** والثغر من لوءلوء نظيم ) ( كأنما اللحظ منه موسى *** يجرح في قلبى الكليم ) ( إذا رآه الوشاة قالوا *** تبارك الله من حكيم ) ( يقول إن رمت وصله ما *** لظالم قط من حميم ) ( معتزلى رافض لهذا *** لا يعرف الجبر للنديم ) وتوفى بضمد في سنة 1049 تسع وأربعين وألف وأرخ موته صاحب الوافي بوفيات الأعيان تكميل غربال الزمان عبد الله بن على الضمدى أخو صاحب الترجمة في الليلة الرابعة عشر من شهر رمضان ليلة الثلاثاء سنة 1048 ثمان وأربعين وألف وذكر من جملة مصنفاته أيضا جلاء الوهوم مختصر ضياء الحلوم في مجلد وشرع في شرح على الأزهار وأورد الأدلة ومشى على نمط الاجتهاد وبلغ فيه إلى اخر كتاب الحج

الإمام الواثق المطهر بن محمد بن المطهر بن يحيى قد تقدم تمام نسبه ولد ليلة سادس عشرين من ذى القعدة سنة 702 اثنتين وسبعمائة وأخذ عن والده الإمام محمد بن المطهر المتقدم ذكره وغيره وبرع في العلوم لا سيما علم البلاغة فانه قليل النظير في ذلك وأشعارة الفائقة ورسائله الرائقة شاهدة لذلك بحيث يفوق على رسائل البلغاء المشاهير من أهل العصور المتقدمة ولما مات في تاريخ موته كما تقدم دعى صاحب الترجمة إلى نفسه وتكنى بالواثق وفتح صنعاء ثم عارضه الإمام المهدى على بن محمد المتقدم ذكره فتنحى هذا ولما مات الإمام المهدى وقام والده الإمام الناصر صلاح الدين حاول صاحب الترجمة في القيام بالإمامة فامتنع واستمر مكبا على العلم حتى مات في نيف وثمانين وسبعمائة وعمره زيادة على ثمانين سنة

الإمام المتوكل على الله المطهر بن محمد بن سليمان ابن يحيى الحسين بن على بن محمد ابن حمزة بن الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين ابن القاسم بن إبراهيم بن اسمعيل بن إبراهيم بن الحسن بن الحسن بن على ابن أبى طالب سلام الله عليه وعليهم هو أحد أئمة الزيدية القائمين بالديار اليمنية ولد في أول القرن التاسع ودعا إلى نفسه بعد موت الإمام المنصور على بن صلاح المتقدم ذكره في سنة 840 وأجابه جماعة من الزيدية وكان عالما كبيرا أخذ العلم عن الإمام المهدى احمد بن يحيى ولازمه مدة طويلة أخذ عن غيره وملك كحلان وغيره من حصون المغارب ثم ملك ذمار وعارضه المهدي صلاح بن على ابن محمد بن أبى القاسم وعارضهما المنصور بالله الناصر بن محمد بن الناصر بن احمد بن المطهر بن يحيى فأسر هذا صاحب الترجمة وسجنه بمكان يقال له الربغة فأنشأ صاحب الترجمة قصيدة يتوسل بها أولها ( ماذا أقول وما آتى وما أذر *** في مدح من ضمنت مدحا له السور ) فلما أتمها بلغت إلى وزير الحابس له فقال انظروا فإذنكم تجدون الرجل قد خرج من السجن ببركة هذا الشعر فكان الأمر كما قال وبعد خروجه من السجن مازالت أحواله مختلفة تارة يقوى وتارة يضعف إلى أن مات في صفر سنة 879 تسع وسبعين وثمانمائة بذمار ودفن بها

مغلطاى بن قليج بن عبد الله الجكرى الحنفى الحافظ علاء الدين صاحب التصانيف ولد بعد سنة 690 تسعين وستمائة وقيل سنة 689 وسمع من احمد بن على بن دقيق العيد أخى الشيخ تقي الدين والدبوسى وغيرهما وأكثر جدا من القراءة بنفسه والسماع وكتب الطباق ولازم الجلال القزوينى ودرس بالقاهرة في الحديث وصنف تصانيف منها شرح البخارى وذيل المؤتلف والمختلف والزهر الباسم في السيرة النبوية قال ابن رجب ان مصنفاته نحو المائة وأزيد قال وأنشد لنفسه في الواضح المبين شعرا يدل على استهتار وضعف في الدين قال وغالب شيوخه الذين ادعى السماع منهم لا يصح سماعه منهم قال وذكر أنه سمع من الدمياطى ومن تقى الدين بن دقيق العيد دروسا بالكاملية في سنة 702 وابن دقيق العيد انقطع في سنة 701 إلى أن مات وله ذيل على تهذيب الكمال يكون في قدر الأصل واختصره مقتصرا على الاعتراضات على المزى في نحو مجلدين ثم في مجلد لطيف وغالب ذلك لا يرد على المزى قال وكان عارفا بالأنساب معرفة جيدة وأما غيرها من متعلقات الحديث فله بها خبرة متوسطة وشرح قطعة من سنن أبى داود وقطعة من سنن ابن ماجه ورتب المهمات على أبواب الفقه وصنف زوائد ابن حبان على الصحيحين وذيل على ابن نقطة وتصانيفه كثيرة جدا مات في شعبان سنة 762 اثنتين وستين وسبعمائة موسى بن احمد بن موسى بن احمد الرداد المعروف بابن الزين اليمانى الزبيدى ولد سنة 842 اثنتين وأربعين وثمانمائة وحفظ مختصرات وأخذ عن الجمال محمد بن أبى بكر وعمر الفتى والعفيف الناشرى وبرع لا سيما في الفقه وصنف شرحا للإرشاد ولما فرغ من تبييضه ورام اظهاره وإقراءه وصل من الديار المصرية شرح الجوجرى وابن أبى شريف فاستأنف عملا آخر وكمل ذلك الشرح على أحسن الأحوال وسماه الكوكب الوقاد ودار عليه الفتيا ببلده وعظمه سلاطينها فكثرت جهاته وأمواله ومات يوم الجمعة التاسع والعشرين من شهر محرم سنة 923 ثلاث وعشرين وتسعمائة بزبيد ودفن بها

موسى بن أبى بكر بن سالم التكرورى ملك التكرور
قدم حاجا في سنة 724 ودخل الديار المصرية في ولاية الناصر محمد قلاون المتقدم ذكره ولما أمر بتقبيل الأرض قال لا أسجد لغير الله فأعفاه الناصر وقربه وأكرمه وأحسن تجهيزه إلى الحجاز وكان معه من الذهب شيء كثير وأهدى هدية من ذلك كبيرة للناصر نحو خمسة آلاف مثقال وكذلك أهدى للخزانة السلطانية شيئا كثيرا من الذهب المعدنى الذى لم يصنع ولم يدع أميرا ولا صاحب وظيفة إلا أعطاه من ذلك فكان كثرة ما أعطاه من الذهب مؤثرا في انحطاط سعر الدينار بالديار المصرية وكان كثير الإنفاق حتى استغرق جميع ما معه وهو مقدار كبير نحو مائة حمل واحتاج الى الإقتراض من التجار وكان معظما عند أصحابه بحيث لا يكلمه أحدهم إلا ورأسه مكشوف وبقى في الملك خمسا وعشرين سنة

حرف النون
ناصر بن أحمد بن يوسف بن منصور بن فضل بن على ابن أحمد بن حسن بن عبد المعطى بن على المعروف بابن مزنى بفتح الميم ثم زاى ساكنة بعدها نون ولد في المحرم سنة 781 إحدى وثمانين وسبعمائة وسمع من جماعة منهم ابن عرفة وقدم القاهرة حاجا وأصله من المغرب ولازم الحافظ بن حجر وترجم له شيخه المذكور فقال جمع تاريخا لو قدر أن يبيضه لكان مائة مجلد وكان قد مارس ذلك إلى أن صار أعرف الناس به فإنه جمع منه في مسوداته مالا يعد ولا يدخل تحت الحد ومات قبل تبييضه فتفرق شذر مذر في العشرين من شعبان سنة ثلاث وعشرين وثمان مائة السيد الناصر بن محمد بن اسحاق بن المهدى احمد ابن الحسن ابن الإمام القاسم بن محمد
ولد تقريبا بعد سنة 1150 خمسين ومائة وألف وله تعلق بالأدب تام كتعلق أهل هذا البيت الشريف فإن آل اسحق بن المهدي لا يخلو كل واحد منهم من فضيلة فغالبهم جامع بين العلم والأدب والقليل لا يخلو عن أحدهما ومن نظم صاحب الترجمة ما كتبه إلى مهنئا بأعراس وهو ( يا وحيد العصر لا *** فارقت ما عشت ارتياحك ) ( وجرى السعد بما *** تهوى وأعطاك اقتراحك ) ( بصباح العرس فأنعم *** أسعد الله صباحك ) وكتب إلى قصيدة مطلعها ( تحية ود ما الغوالى وعرفها *** بأعطر منها وهى فواحة العطر ) ( تأرج أرجاء هى الطيب انما *** أتت بمراعاة النظير من النشر ) ( وتسمو إلى سامى مقام محمد *** لتظفر من تقبيل انمله العشر ) ( وحيد العلا عز الشريعة والهدى *** وزينة أرباب الفضائل في العصر ) ( امام علوم سعدها وشريفها *** وفاضلها المربى فخارا على الفخر ) وهى أبيات طويلة وأجبت عليه بأبيات مطلعها ( على البر نجل البحر منى تحية *** تضوع من نشر تأرج من بشر ) وهو الآن في الحياة وله ميل إلى الخمول مع حسن اخلاق ولطافة طباع وحسن محاضرة ومروة ثم مات في شهر شعبان سنة 1220 عشرين ومائتين وألف

نصر الله بن أحمد بن محمد بن عمر الجلال أبو الفتح التسترى البغدادى الحنبلى نزيل القاهرة ولد سنة 733 ثلاث وثلاثين وسبعمائة ببغداد وأخذ عن محمد بن السقاء والبدر الأربلي والشمس الكرمانى وأكثر من الاشتغال بالحديث وولى التدريس بالمستنصرية والمجاهدية ثم قدم دمشق لما شاع قدوم تيمور إليها فبالغوا في اكرامه ثم قدم القاهرة فاستقر في تدريس الحديث بها وتصدى للتدريس والإفتاء وكان مقتدرا على النظم والنثر وله منظومة في الفقه تزيد على سبعة آلاف بيت قال ابن حجر اجتمعت به واستفدت منه وسمعت من انشائه وقد حدث بجامع المسانيد لابن الجزرى وصنف في الفقه وأصوله واختصر ابن الحاجب وله في الفرائض أرجوزة في مائة بيت ومدائح نبوية وله أيضا نظم غريب القرآن ومات في عشرين من صفر سنة 812 اثنتى عشر وثمان مائة

حرف الهاء
السيد الهادي بن إبراهيم بن على الملقب الوزير قد تقدم تمام نسبه في ترجمة أخيه محمد وفي ترجمة السيد عبد الله بن على الوزير فإن نسبه ينتهى إلى صاحب الترجمة كما تقدم ولد يوم الجمعة السابع والعشرين من محرم سنة 758 ثمان وخمسين وسبعمائة بهجرة الظهر من شظب ثم ارتحل لطلب العلم إلى صعدة فأخذ عن إسماعيل بن إبراهيم ابن عطية النجرانى ومحمد بن على بن ناجي والعلامة عبد الله بن الحسن الدوارى وعمه السيد المرتضى بن على وعمه السيد أحمد بن على وارتحل لسماع الحديث والملح إلى مكة فسمع جامع الأصول على القاضى العلامة محمد بن عبد الله بن ظهيرة المتقدم ذكره وبرع في عدة علوم وصنف تصانيف منها كفاية القانع في معرفة الصانع والطرازين المعلمين في فضائل الحرمين المحرمين ورسالة في الرد على ابن العربى وهداية الراغبين إلى مذهب أهل البيت الطاهرين وكاشفة الغمة عن حسن سيرة امام الأئمة وكريمة العناصر في الذب عن سيرة الإمام الناصر والسيوف المرهفات على من ألحد في الصفات ونهاية التنوية في إزهاق التموية وبالجملة فهو من أكابر علماء الزيدية وله نظم في غاية الحسن وبينه وبين علماء عصره مراسلات ومكاتبات ومشاعرات واشتهر ذكره وطار صيته ومن جملة من كاتبه إسماعيل المقرى المتقدم ذكره بقصيدة طنانة مطلعها ( ايملك طرفى دمعى اليوم قانيا *** وقد حلت الأشواق منى الغراليا ) وشعر صاحب الترجمة مشهور موجود وقد ترجم له السخاوى في الضوء اللامع فقال ذكره شيخنا في أنبائه يعنى الحافظ ابن حجر فقال عني بالأدب ففاق فيه ومدح المنصور صاحب صنعاء وذكره ابن فهد في معجمه فقال انه حدث سمع منه الفضلاء وله مؤلفات منها الطرازين المعلمين في فضائل الحرمين المحرمين والقصيدة البديعة في الكعبة اليمنية أولها ( سرى طيف ليلى فابتهجت به وجدا *** وتوج قلبي من لطائفه مجدا ) ومات يوم عرفة سنة 822 اثنتين وعشرين وثمان مائة كذا في الضوء اللامع وقال في مطلع البدور انه توفى بذمار آخر نهار تاسع عشر
ذى الحجة من تلك السنة وأظنه تاسع ذى الحجة لأنه قال بعد هذا ان موت صاحب الترجمة كان مانعا لفعل ما يعتاد في العيد فيمكن ان يكون الزيادة من الناسخ

السيد الهادى بن أحمد بن زكى الدين الجرموزى اليمانى
أحد الرؤساء الأدباء له شعر حسن فمنه قصيدة مكاتبا بها القاضى أحمد بن ناصر المخلافى مطلعها ( فراقكم هاج اشتياقى وأشجانى *** وأغرا جفوني بالسهاد وأشجانى ) وبعد هذا البيت قوله ( وأبدى سقامى فيكم ما كتمته *** وعبر شانى في الصحابة عن شانى ) ومن شعره القصيدة التى مطلعها ( سلوه ما غيره من بعدى *** حتى لوى وما وفي بعهدي ) وما زال متنقلا في الأعمال وآخر ما تولاه مدينة حيس فمات بها سنة 1097 سبع وتسعين وألف
السيد الهادى بن احمد الجلال أخو السيد الحسن ابن أحمد المتقدم ذكره أخذ العلم عن جماعة منهم على بن محمد العقينى رحل إليه إلى مدينة تعز وسمع عليه الصحيحين وغيرهما ورحل إلى عبد القادر بن زياد الجعاشنى في سنة 1061 فسمع منه صحيح البخارى وسمع سنن أبى داود على اسحاق بن إبراهيم بن جعمان وكان صاحب الترجمة عالما محققا مائلا إلى الخمول له مصنفات منها شرح الأسماء الحسنى وله مصنفات سماه نور السراج جعله على ابواب الفقه واستكمل فيه البخارى ولعل موته كان في أول القرن الثانى عشر

هادى بن حسين القارنى ثم الصنعانى
ولد سنة 1164 أربع وستين ومائة وألف بصنعاء ونشأ بها فحفظ القرآن ثم تلاه بالسبع على بعض مشائخ صنعاء فقدم بعض الغرباء المبرزين في القراآت وهو الشيخ على بن عثمان بن حجر الرومى فتلاه عليه بالسبع من أوله إلى آخره وبرع صاحب الترجمة في هذا الشأن وصار الآن منفردا بهذا العلم وشيخا لغالب القراء من أهل صنعاء منهم من تلا عليه بالسبع ومنهم من تلا عليه ببعضها وله خبرة كاملة بشروح الشاطبية وغيرها من كتب الفن وأخذ الفقه عن شيخنا العلامة أحمد بن محمد الحرازى ولازمه مدة وشاركنى في القراءة عليه فبرع في الفقه أيضا وأخذ على علم النحو والصرف عن جماعة من مشائخ صنعاء منهم جماعة من شيوخى وأخذ علم المعانى والبيان والأصول والتفسير والحديث عن شيخنا العلامة الحسن بن إسماعيل المغربى مشاركا له في القراءة عليه واستفاد في جميع ذلك وصار مشاركا لعلماء العصر في فنونهم مع تفرده عنهم بمعرفة القراآت وهو أحد شيوخى في التلاوة وأخذت عنه في شرح الجزرية وقرأت عليه في أيام الصغر في الملحة وشرحها ثم بعد ذلك أخذ عنى في مسموعات منها في شرحى على المنتقى بعد أن كتبه وقد سمع الآن بعضه وهو مستمر في السماع وسمع من بعض البخارى وبعض الأحكام للإمام الهادى وهو الآن يدرس في عدة فنون مع دين متين وورع وعفاف وقنوع ومحبة لمقاصد الخير ونفع الفقراء والإشتغال بخاصة النفس

والوقوف على مقتضى الشرع والانجماع عن بنى الدنيا والإقبال على الطاعة والتلاوة والأذكار والتزيد من التودد وحسن الخلق وبمجموع ما حواه من خصال الكمال صار محببا إلى الناس مقبولا عندهم معروفا بالديانة والصيانة والأمانة وكثيرا ما يقصدونه في فصل كثير من الخصومات وتخصيص التركات فيحكم ذلك غاية الاحكام ويقنع بما يطيب به نفوسهم وقد يفعل ذلك بدون أجرة وكثيرا ما ينوب عنى في أعمال شرعية فيقوم بها قياما تاما ويفصلها فصلا حسنا أدام الله النفع به السيد الهادى بن المطهر بن محمد الجرموزى اليمانى احد الأدباء بالديار اليمنية المباشرين لكثير من أعمال الدولة القاسمية ولى بلاد عتمة للإمام المتوكل على الله إسماعيل ومن نظمه هذه الأبيات ( اليك الشوق والفكر *** وفيك التوق والذكر ) ( وأنت المقصد الأعلى *** وأنت السر والجهر ) ( وأنت الشكر والسكر *** والريحان والدهر ) ( ومن طلعتك الغرا *** تغار الشمس والبدر ) ( وفي جفنيك والأعطاف *** هام البيض والسمر ) وتوفى بصنعاء في ذى الحجة سنة 1103 ثلاث وإحدى عشر مائة ودفن في قبة أخيه الحسن بن المطهر بمقبرة خزيمة المشهورة

السيد الهادى بن يحيى بن المرتضى أخو الإمام المهدى قرأ على جماعة منهم الفقيه قاسم بن أحمد حميد وله تلامذة منهم صنوه الإمام المهدي وكان صاحب الترجمة عالما كبيرا ومات في سنة 785 خمس وثمانين وسبعمائة قبل موت أخيه الإمام المهدي بخمس وخمسين سنة وهذا عجيب السيد هاشم بن يحيى بن أحمد بن على بن الحسن بن محمد ابن صلاح بن الحسن بن جبريل بن يحيى بن محمد بن سليمان بن أحمد بن الإمام الداعي يحيى بن المحسن بن محفوظ بن محمد بن يحيى بن يحيى بن الناصر ابن الحسن ابن الأمير عبد الله ابن الإمام المنتصر بالله ابن الإمام المختار القاسم ابن الإمام الناصر ابن الإمام الهادى يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن على بن أبى طالب رضى الله عنهم الشامى ثم الصنعانى أحد العلماء المشاهير والأدباء المجيدين ولد تقريبا سنة 1104 أربع ومائة وألف ونشأ بصنعاء وأخذ العلم عن أكابر علمائها كالسيد العلامة زيد بن محمد بن الحسن ابن الإمام القاسم والعلامة الحسين بن محمد المغربى وطبقتهما وبرع في جميع العلوم وفاق الأقران ودرس للطلبة وانتفع به أهل صنعاء وتخرج به جماعة من العلماء كشيخنا السيد العلامة عبد القادر بن احمد والسيد العلامة محمد بن اسحاق ابن الإمام المهدى والقاضى العلامة أحمد بن محمد القاطن وكثير من العلماء

النبلاء وتولى القضاء بصنعاء أياما وله شعر فائق وفصاحة زائدة وشرع في جمع حاشية على البحر الزخار سماها نجوم الأنظار فكتب منها مجلدا في غاية الإتقان والتحقيق ولم تكمل ومن مقطعاته الفائقة قوله ( لم يبكنى جور الغرام ولا شجى *** قبل المتيم بلبل بسجوعه ) ( لكنه وعد الخيال بوصله *** طرفي فرش طريقه بدموعه ) ومن ذلك قوله ( قلبى قد ذاب فلا تحسبوا *** مبيض دمعى فض احداقى ) ( فهو دم القلب ولكنها *** قد صعدته نار اشواقى ) ومن ذلك قوله ( لاتندبن زمنا مضى *** ابدا ولا دهرا تقادم ) ( فالدهر يوم واحد *** والناس من حوا وآدم وما أحسن قوله من أبيات ( وإذا القلب على الحب انطوى *** فاشتراط القرب واللقيا غريب ) وقد ترجم له الحيمي في طيب السمر وذكر من نظمه قطعة مفيدة وكذلك ترجم له صاحب نسمة السحر ومن جملة من ترجم له تلميذه القاضى العلامة أحمد بن محمد قاطن في كتابه الذى سماه تحفة الإخوان وفي كتابه الذى سماه اتحاف الأحباب وقال فيه انه أخبره ان اقرارات النساء لقرابتهن وتمليكهن لهم وإباحتهن ونحو ذلك لا يصح عنده لضعف ادراكهن وعدم خبرتهن وحكى عنه انه وصل إليه بعض أهل صنعاء بقريبة له وقد كتب مرقوما تضمن انها ملكته أموالا وجاء بجماعة يعرفونها فقرأ عليها ذلك المرقوم فأقرت به فقال لها هل معك حلقة في يدك قالت نعم قال أريد

أنظر إليها فأعطته حلقة كانت بإصبعها فقال لها وهذه اجعليها من جملة التمليك فقالت لا افعل انها لى وكرر ذلك عليها فلن تسعد قال فعلمت من ذلك أن المرأة لا تعد ما غاب عنها ملكا لها ثم مزق المكتوب وأقول لا ريب أن غالب النساء ينخدعن ويفعلن لا سيما للقرابة كما يريدونه بأدنى ترغيب أو ترهيب خصوصا المحجبات وقد يوجد فيهن نادرا من لها من كمال الإدراك ومعرفات التصرفات وحقائق الأمور ما للرجال الكملاء وقد رأيت من ذلك عجائب وغرائب والذى ينبغي الاعتماد عليه والوقوف عنده وهو البحث عن حال المرأة التى وقع منها ذلك فإن كانت ممارسة للتصرفات ومطلعة على حقائق الأمور وفيها من الشدة والرشد ما يذهب معه مظنة التغرير عليها فتصرفها صحيح كتصرف الرجال وإن لم يكن كذلك فالحكم باطل لأن وصاياها التى لا تتعلق بقربة يخصها من حج أو صدقة أو كفارة هو الواجب وكذلك تخصيصها لبعض القرابة دون بعض بنذر أو هبة أو تمليك أو اقرار يظهر فيه التوليج وأما تصرفاتها بالبيع إلى الغير والمعاوضة فالظاهر الصحة وإذا ادعت الغبن كانت دعواها مقبولة وإن طابقت الواقع ولا يحل دفعها بمجرد كونها مكلفة متولية للبيع ولا غبن على مكلف فإنها بمن ليس بمكلف أشبه إلا في النادر وجرت لصاحب الترجمة محنة في أول خلافة الإمام المنصور بالله الحسين بن القاسم بسبب ميله إلى السيد العلامة محمد بن اسحاق لما عارض المنصور فاختفى اياما ثم بعد ذلك رضي عنه المنصور وكان يعظمه ويكرمه ولما مرض صاحب الترجمة زاره إلى بيته وكان موته في آخر خلافته وذلك في ضحوة يوم السبت الثالث والعشرين من شهر صفر سنة 1158 ثمان وخمسين ومائة وألف وجميع عمره أربع وخمسون سنة كما ذكره السيد العلامة إبراهيم بن محمد الأمير في مجموع له

هبة الله بن عبد الرحيم بن إبراهيم بن المسلم بن هبة الله الشيخ شرف الدين ابن البارزى الجهنى الحموى الشافعى ولد سنة 645 خمس وأربعين وستمائة وسمع من أبيه وجده وابراهيم ابن الخليل وابن الكامل وتفقه بأبيه وجده أيضا وابن العديم وابن عبد السلام وفاق الأقران في الفقه وأخذ الناس عنه فأكثروا وعظم قدره جدا وباشر قضاء حماه بدون مقرر وعين لقضاء الديار المصرية فلم يوافق وله تصانيف منها التمييز في الفقه وشرح الشاطبية وتفسير وكتاب السرعة في السبعة واختصر جامع الأصول مرتين ومن مختصره نقل الديبع التيسير وله كتاب في الأحكام وتوضيح الحاوى وكان فصيحا ومن لطيف كلامه سور حماه بربها محروس وهو مما لا يستحيل بالإنعكاس قال الذهبى برع في كل الفنون وشارك في الفضائل وانتهت إليه الإمامة في زمانه وكان من بحور العلم قوى الذكاء مكبا على الطلب قوى التصور وقال الأسنوى في الطبقات كان اماما راسخا في العلم له المصنفات العديدة المفيدة وصارت إليه الرحلة مات يوم الأربعاء العشرين من ذى الحجة سنة 738 ثمان وثلاثين وسبعمائة

حرف الواو
وجيهة بنت على بن يحيى بن سلطان الأنصارية الصعدية ثم الإسكندرية
ولدت قبل سنة 640 أربعين وستمائة وقال ابن رافع والصفدى ولدت سنة 639 وسمعت من ابن النحاس وأحمد بن عبد المحسن القرافى مجلسين من حديث أبى المظفر ابن السمعانى لسماعه منه وسمعت كثيرا وأجاز لها جماعة وخرج لها بعض أهل الحديث مشيخة وحدث عنها جماعة كثيرة وماتت في رجب سنة 732 اثنتين وثلاثين وسبعمائة بالإسكندرية ودى بضم الواو وفتح الدال ابن حماد بن شخه الحسنى أمير المدينة النبوية الملقب بدر الدين ذكره الشهاب بن فضل الله وأنشد له شعرا مقبولا كتب به إليه في الحبس سنة 729 ومطلعه ( أنا ابن الكرام الطيبين بنى عمر *** ومن بهم في الجدب يستنزل المطر ) وقال في وصفه وسند الوادى وسيد النادى مقيم السنة وملبيها ورافض الرافضة ومقصيها وكان السلطان قبض عليه ثم أطلقه ولم يذكر تاريخ موته

حرف الياء التحتية
يحيى بن أحمد بن مظفر مؤلف البيان
ترجم له في مطلع البدور واقتصر على ذكر اسمه واسم ابيه وجده وقال انه كان عارفا مجردا ولم يزد على هذا وبيض لترجمته وهو أحد العلماء المبرزين من الزيدية في علم الفقه أخذه عن علماء عصره كالفقيه يوسف ابن أحمد بن محمد بن عثمان كما صرح بذلك صاحب الترجمة في أول مصنفه الذى سماه البيان فإنه قال وجعلت فيه ما كان مطلقا فهو من كتابى التذكرة والزهور أو ما نقلته عن شيخى المشهور عالم الزمان يوسف بن أحمد بن محمد بن عثمان أو مما استحسنته من البحر الزخار وقد عكف الطلبة على كتابه المذكور في ديار الزيدية كصنعاء وذمار وصعدة وغيرها وصار لديهم من أعظم ما يعتمدونه في الفقه ومن جملة مشايخه الإمام المهدي أحمد بن يحيى كما صرح بذلك إبراهيم بن القاسم بن المؤيد في طبقاته وقال ان من جملة مصنفاته الكواكب على التذكرة والبيان وغير ذلك وأرخ موته سنة 875 خمس وسبعين وثمان مائة

يحيى بن أبى بكر بن محمد بن يحيى بن محمد بن حسين العامرى الحرضى اليمانى الشافعى
ولد سنة 816 ست عشرة وثمان مائة وهو محدث اليمن وشيخها سمع من أبى الفتح المراغى بمكة وعلى بن إبراهيم النحوى باليمن ومحمد بن أبى الغيث الكرمانى بأبيات حسين وتفقه بأبيه ومن جملة شيوخه التقى بن فهد المتقدم ذكره واستفاد منه طلبة العلم ورحلوا إليه وله مصنفات منها العدد فيما لا يستغنى عنه أحد في عمل اليوم والليلة وغربال الزمان في التاريخ وبهجة المحافل وبغية الأماثل في السيرة والتحفة في الطب والرياض المستطابة في معرفة من روى في الصحيحين من الصحابة ومؤلفاته مشهورة مقبوله نافعة مفيدة ومات بحرض في سنة 893 ثلاث وتسعين وثمان مائة ودفن بها

السيد يحيى بن الحسين ابن الإمام القاسم بن محمد
ولد تقريبا سنة 1035 خمس وثلاثين وألف وهو أحد أكابر علماء آل الإمام القاسم ولم أجد له ترجمة استفيد منها تاريخ مولده أو موته على التعيين أو شيئا من أحواله بل أهمل ذكره أهل عصره فمن بعدهم ولعل سبب ذلك والله أعلم ميله إلى العمل بما في أمهات الحديث ورده على من خالف النصوص الصحيحة وقد رأيت له مؤلفا رد به على رسالة للقاضى أحمد بن سعد الدين المتقدم ذكره يتضمن الرد على أئمة الحديث وسمى صاحب الترجمة مؤلفه صوارم اليقين لقطع شكوك القاضى أحمد بن سعد الدين وهو مؤلف ممتع يدل على طول باع مصنفه وكذلك رأيت له مصنفا سماه الإيضاح لما خفى من الاتفاق على تعظيم صحابة المصطفى ووقع بينه وبين أهل عصره قلاقل بسبب تظهره بما تقدم وبالجملة فهو من أهل القرن الحادي عشر نعم رأيت السيد إبراهيم بن القاسم بن المؤيد ذكره في طبقاته مهملا لمولده ووفاته ولكنه قال انه قرأ على السيد أحمد بن على الشامى وعلى السيد الحسين بن محمد التهامى وقرأ الأصول على أحمد بن صالح العنسى وأجاز له أحمد بن سعد الدين وذكر له روايات في كتب الحديث قال وأخذ عنه جماعة قال وكان اماما محققا له تصانيف جليلة منها كتاب التاريخ في مجلدين وشرح مجموع زيد بن على وهو يدل على تمكن واطلاع في جميع العلوم انتهى منقولا باختصار وله مصنفات كثيرة وقد عددها في آخر كتابه المسمى الزهر في أعيان العصر وسرد منها زيادة على أربعين منها ما هو في مجلدات وأرخ موته بعض المتأخرين في سنة نيف وثمانين وألف

السيد يحيى بن الحسين ابن الإمام المؤيد بالله محمد ابن الإمام القاسم ابن محمد الشهارى الزيدي العالم المشهور ترجم له ولده يوسف بن يحيى في نسمة السحر وقال انه ولد بشهارة ولم يقع له تاريخ ولادته قلت ولكنه قد وقع لإبراهيم بن القاسم فقال في طبقاته انه ولد ليلة الإثنين المسفر صباحه عن رابع شهر الحجة سنه 1044 أربع وأربعين وألف وقال انه نقل ذلك من خط والده صاحب الترجمة وأخذ عن القاضى أحمد بن سعد الدين وذكر ولده المذكور في ذلك الكتاب ما يدل على أن مشائخ صاحب الترجمة اثنا عشر ولكنه لم يسم غير القاضى المذكور ثم ان صاحب الترجمة ارتحل إلى صنعاء وكان الأمير بها اذ ذاك عمه السيد على بن المؤيد فزوجه ابنته وأعطاه الدار المعروفة إلى الآن بدار حرير واستقر بصنعاء وأخذ عنه الطلبة وكان

مشهورا بالحفظ وأخذ علم الطب عن الحكيم محمد بن صالح الجيلاني المتقدم ذكره وله منظومة تشتمل على عقيدة الإمام المتوكل على الله إسماعيل بن القاسم صنفها في حياته وشرحها وجمع رسالة في توثيق أبي خالد الواسطى راوى المجموع وولاه الإمام المهدي أحمد بن الحسن بن الإمام القاسم بريم وذمار وعفار وحج مرات وفي آخرها عاد مريضا إلى شهارة محمولا فمات في صفر سنة 1090 تسعين وألف وله تلامذة نبلاء منهم القاضى أحمد بن ناصر بن عبد الحق والأديب أحمد بن محمد الآنسى المتقدم ذكره وكذلك الشاعر المشهور الحسن بن على بن جابر الهبل وكان متظهرا بالرفض وثلب الاعراض المصونة من أكابر الصحابة ومشى على طريقته تلامذته ورأيت بخط السيد يحيى بن الحسين المذكور قبله أن صاحب الترجمة تواطأ هو وتلامذته على حذف أبواب من مجموع زيد بن على وهي ما فيه ذكر الرفع والضم والتأمين ونحو ذلك ثم جعلوا نسخا وبثوها في الناس وهذا أمر عظيم وجناية كبيرة وفي ذلك دلالة على مزيد الجهل وفرط التعصب وهذه النسخ التى بثوها في الناس موجودة الآن فلا حول ولا قوة إلا بالله وله نظم أورده ولده في نسمة السحر وهو ( لحى الله شخصا يرتضى بمهانة *** ذليلا مهانا عاجز النفس حائرا ) ( مرج لشخص كل يوم وليلة *** وربك رب العرش يكفيك ناصرا ) السيد يحيى بن الحسين بن يحيى بن على بن الحسين مصنف الياقوتة والجوهرة المشهور المذكور في كتب الفقه ومن مؤلفاته اللباب في الفقه وتوفى سنة 729 تسع وعشرين وسبعمائة عن نيف وستين سنة ودفن بجوار جامع صنعاء بمحل يقال له العوسجة

الإمام المؤيد بالله يحيى بن حمزة بن على بن إبراهيم بن محمد بن ادريس بن على بن جعفر بن على ابن على بن موسى بن جعفر بن محمد بن على بن الحسين السبط بن على بن أبى طالب رضى الله عنهم ولد بمدينة صنعاء سابع وعشرين من صفر سنة 669 تسع وستين وستمائة واشتغل بالمعارف العلمية وهو صبى فأخذ في جميع أنواعها على أكابر علماء الديار اليمنية وتبحر في جميع العلوم وفاق أقرانه وصنف التصانيف الحافلة في جميع الفنون فمنها الشامل في أربع مجلدات ونهاية الوصول إلى علم الأصول ثلاث مجلدات والتمهيد لعلوم العدل والتوحيد مجلدان والتحقيق في الأكفار والتفسيق مجلد والمعالم مجلد هذه جميعها في أصول الدين وفي أصول الفقه الحاوى في ثلاث مجلدات وفي النحو الاقتصاد في مجلد والحاصر لفوائد مقدمة طاهر مجلد والمنهاج مجلدان والمحصل في شرح اسرار المفصل اربع مجلدات وفي علم المعانى والبيان الإيجاز في مجلدين والطراز مجلدان وفي الفقه الانتصار ثمانية عشر مجلدا والاختيارات مجلد ومن مصنفاته الأنوار

المضية شرح الأحاديث النبوية على السيلقية مجلدان والسيلقية هى المعروفة عند المحدثين بالودعانية وله الديباج الوضى في شرح كلام الرضى من كلام على بن أبى طالب كرم الله وجهه وله في علم الفرائض الإيضاح لمعانى المفتاح مجلد والتصفية في الزهد مجلد والقانون المحقق في علم المنطق والجواب القاطع للتمويه عما يرد على الحكمة والتنزيه والجواب الرايق في تنزيه الخالق والجوابات الوافية بالبراهين الشافية والكاشف للغمة عن الاعتراض عن الأمة والرسالة الوازعة لذوى الألباب عن فرط الشك والارتياب والرسالة الوازعة للمعتدين عن سب أصحاب سيد المرسلين وله غير ذلك من المصنفات الكثيرة حتى قيل أنها بلغت إلى مائة مجلد ويروى أنها زادت كراريس تصانيفه على عدد أيام عمره وهو من أكابر أئمة الزيدية بالديار اليمنية وله ميل إلى الإنصاف مع طهارة لسان وسلامة صدر وعدم اقدام على التكفير والتفسيق بالتأويل ومبالغة في الحمل على السلامة على وجه حسن وهو كثير الذب عن أعراض الصحابة المصونة رضى الله عنهم وعن أكابر علماء الطوايف رحمهم الله وقد دعا إلى نفسه عقب موت الإمام المهدى محمد بن المطهر المتقدم ذكره وعارضه الإمام على بن صلاح بن إبراهيم بن تاج الدين والإمام الواثق المطهر بن محمد بن المطهر الفصيح المشهور صاحب الرسالة المتداولة إلى شرحها الحيمى من المتأخرين ومن جملة المعارضين له السيد أحمد بن على ابن أبي الفتح الديلمى ولكن أجاب الناس في الديار اليمنية دعوة صاحب الترجمة ولم يلتفتوا إلى غيره وكان من الأئمة العادلين الزاهدين في الدنيا المتقللين منها وهو مشهور بإجابة الدعوة وله كرامات

عديدة وبالجملة فهو ممن جمع الله له بين العلم والعمل والقيام بالأمر بالمعروف والنهى عن المنكر ومات في سنة 705 خمس وسبعمائة بمدينة ذمار ودفن بها وقبره الآن مشهور مزورو مما شاع على الألسن انه إذا دخل رجل يزوره ومعه شيء من الحديد لم تعمل فيه النار بعد ذلك وقد جربت ذلك فلم يصح وكذلك اشتهر انه إذا دخل شيء من الحيات قبته مات من حينه

يحيى بن صالح بن يحيى الشجري ثم الصنعانى المعروف بالسحولى ولد في الرابع والعشرين من ذي الحجة سنة 1134 أربع وثلاثين ومائة وألف ونشأ بصنعاء وأخذ عن والده وعن جماعة من العلماء في الفقه وفي الحديث عن السيد العلامة عبد الله بن لطف البارى الكبسى المتقدم
ذكره وبرع في الفروع وشارك في غيرها واتصل بالإمام المنصور بالله الحسين بن القاسم فولاه القضاء فباشر بصرامة وشهامة وفطانة وهو دون العشرين ففاق على المباشرين للقضاء وتقدم عليهم وتصدر في الديوان وفيه علماء أكابر كالسيد العلامة أحمد بن عبد الرحمن المتقدم ذكره وبهر الناس بحسن تصرفه وجودة ذكائه وحفظه لقضايا الشجار واستحضاره لما تقدم عهده منها فقر به الإمام المنصور بالله وعظمه وفوض إليه غالب أمور القضاء فلما مات الإمام المنصور بالله في سنة 1161 وقام بعده ولده الإمام المهدى لدين الله العباس بن الحسين بالغ في تعظيم صاحب الترجمة وضم إليه الوزارة إلى القضاء وصار غالب أمور الخلافة تدور عليه وعظمت هيبته في القلوب واشتهر صيته وطار ذكره فاستمر كذلك إلى سنة 1172 فنكبه الإمام المهدى واستأصل غالب أمواله وسجنه فاستمر مسجونا أعواما ثم أفرج عنه ولزم بيته والناس يترددون إليه لأخذ العلم عنه ويستفتونه في المعضلات فاستمر كذلك حتى مات الإمام المهدى في سنة 1189 وصارت الخلافة إلى مولانا الإمام المنصور بالله على بن العباس حفظه الله فأعاد صاحب الترجمة إلى القضاء الأكبر وفوض إليه جميع ما يتعلق بذلك وصار إليه المرجع من جميع قضاة الديار اليمانية فباشر ذلك بحرمة وافرة ومهابة زائدة وفخامة عظيمة وصار المتصدر في الديوان وليس لأحد من القضاة معه كلام بل ما أبرمه لا يطمع أحد في نقضه وما أبطله لا يقدر غيره على تصحيحه وكان الخليفة حفظه الله يشاوره فيما يعرض من الأمور المهمة الخاصة بأمور الخلافة بل كان الوزراء جميعا يترددون إليه ويعملون بما يرشدهم إليه وبالجملة فكان صدرا من الصدور متأهلا للرياسة ذا دراية

بالأمور قد حنكته التجارب ومارس جميع الأمور المتعلقة بالمملكة وعرف أحوال الناس وأحاط بجميع الأمور العرفية مع فطنة عظيمة وذكاوة مفرطة وحافظة باهرة حتى اشتهر في الناس بأنه إذا ذهب سجل من اسجال الخصومات على رجل متمسك به وجاء إليه بعد سنين كتبه بلفظه لا من ديوان يجمع فيه ما يتفق من ذلك بل من حفظه وهذا شيء يتقاصر عنه غالب القدر البشرية وكان لعظمته في الصدور وجلالته عند الجمهور بمحل يقصر عنه الوصف بل كان يقال في حياته انه إذا مات اختل نظام المملكة فضلا عن نظام القضاء واستمر على ذلك إلى أن مات وكان له اطلاع تام على كتب الأئمة وسائر علماء الزيدية وشغلة عظيمة بذلك وكذلك بغيرها فإنه كان يقرأ عليه جماعة من علماء صنعاء في صحيح مسلم وفيه من سعة الصدر وحسن الخلق وكمال السياسة وجودة الرأى مالم يسمع بمثله في أهل العصر والحاصل انه من رجال الدهر حزما وعزما وإقداما وإحجاما ودهاء وتوددا وخبرة ورياسة وسياسة وجلالة ومهابة وفصاحة ورجاحة وشهامة ولما مات في أول يوم من رجب سنة 1209 تسع ومائتين وألف أمرنى مولاى الإمام المنصور بالله حفظه الله بالقيام بما كان صاحب الترجمة يقوم به من القضاء حسبما شرحته في ترجمة مولانا الإمام حفظه الله من هذا الكتاب ولصاحب الترجمة رسائل وفتاوى رأيتها مجموعة في مجلد لطيف وله رسالة سماها التثبيت والجواز أجاب بها على اعتراض العلامة الحسن الجلال على مؤلف القاضى العلامة إبراهيم بن يحيى السحولى الذى جمعه في اسناد المذهب وسماه الطراز المذهب ولصاحب الترجمة نظم كنظم العلماء ومنه ما كتبه إلى قبل موته بنحو سنة ابتلاء ولم يكن بينى وبينه اتصال بل لم أجتمع به قط وهو

( يا أنفع الناس في التدريس في البلد *** وباذلا نفسه في طاعة الصمد ) ( ويا جمال أولى التحقيق عن كمل *** على تواضع هل الفضل والرشد ) ( ومن له القلب يقضى بالمحبة في *** حب المهيمن لا زالت على الأبد ) ( بقيت تحيى ربوع العلم مجتهدا *** في نشرها عن أولى التحقيق والسند ) ( ولا شغلت بآفات العلوم ولا *** برحت في اللطف من خلاقنا الأحد ) وهى أبيات أكثر من هذا فأجبته بقولى ( يامن له في المعالى أرفع السند *** ومن غدا باتفاق بيضة البلد ) ( نظامك الدر يا ابن الأكرمين أتى *** أهداه خير أب بر إلى ولد ) ( لا زلت تفرى أديم الجهل عن نفر *** لا يعرفوا الفرق بين النقد والنقد ) ( ودمت ترفع من رام التوثب في *** مسارح الشرع عطلانا عن العدد ) ( لولاك صار القضافي العصر ملعبه *** سياسة باسم شرع الواحد الصمد )
( فالله يبقيك تحيى من مراسمه *** معاهدا وتحوط الدين عن أود )

يحيى بن عبد الرحمن بن محمد بن صالح بن على بن عمر بن عقيل بفتح المهملة ابن زرمان بتقديم الزاي العجيسى البخاري المالكى نزيل القاهرة المعروف بالعجيسى ولد في سنة 777 سبع وسبعين وسبعمائة بأرض عجيسة ومكث في بطن أمه أربع سنين ونشأ بها وحفظ القرآن وكتبا ثم ارتحل للطلب إلى بجاية فأخذ عن يعقوب بن يوسف والزواوى وابن صابر ثم جال في مدائن المغرب فأخذ عن أحمد بن الخطيب وابن عرفة وأبى عبد الله المراكشى وجماعة عدة في فنون كثيرة ثم رحل إلى بلاد الشرق فدخل قابس وطرابلس وإسكندرية فلقى أهلها وأخذ عنهم ومن جملة من أخذ عنه البدر بن الدمامينى ودخل القاهرة ثم حج وزار ورجع إلى دمشق وحلب وسائر مدائن الشام واستقر بالقاهرة متقيدا للإقراء والتأليف والمطالعة ومن جملة مصنفاته شروح عدة كتبها على الألفية واحد منها في أربع مجلدات وعمل تذكرة فيها فوائد وكان ممن قرأ عليه في الابتداء ابن الهمام ودرس بعده بعدة مدارس وكان حافظا للأخبار والنوادر فكان يسرد أخبار الصحابة من الاستيعاب لابن عبد البر سردا حلوا حتى يكاد يأتي على جميع مافيه ومات في يوم الأحد السابع والعشرين من شعبان سنة 862 اثنتين وستين وثمانمائة بالقاهرة

يحيى بن على بن محمد بن عبد الله الشوكانى الصنعانى أخو مؤلف هذا الكتاب قد تقدم تمام نسبه في ترجمة والده ولد ضحوة يوم الأربعاء الثامن والعشرين من شهر رجب سنة 1190
تسعين ومائة وألف بصنعاء ونشأ بها وقرأ على جماعة من المتصدرين الآن بجامع صنعاء كالعلامة محمد بن على السودى المتقدم ذكره والعلامة سعيد بن إسماعيل الرشيدى وآخرين وهو الآن قد قرأ عدة من كتب النحو والصرف والمنطق والفقه وبعض مختصرات الأصول وله عناية كاملة بهذا الشأن ورغبة ونشاط وإقبال على الطاعة ورصانة وحفظ اللسان عن الفلتات التى لا يخلو عنها غالب أمثاله ونجابة كاملة وذهن وقاد وفكر إلى ادراك الحقائق منقاد وحسن سمت وقنوع وعفاف ومحاسن أوصاف فتح الله عليه بالمعارف وجعله من العلماء العاملين وبعد هذا قرأ على جماعة من أكابر العلماء كالسيد العلامة الحسن بن يحيى الكبسي والقاضى العلامة عبد الله بن محمد مشحم والقاضى العلامة الحسين بن أحمد السياغى واستفاد في علوم الاجتهاد وصار من علماء العصر وقرأ على في مصنفاتى وغيرها وصار الآن يقرىء الطلبة في علوم متعددة آلية وتفسيرية وحديثية كالأمهات وغيرها وقد سمع منى الأمهات وغيرها من كتب الحديث وسمع منى تفسير الزمخشرى والمطول وحواشيهما والرضي في النحو وغير ذلك ومن كتب الآل الأحكام للإمام الهادى وأمالى أحمد بن عيسى والتجريد للإمام المؤيد بالله وشفاء الأمير الحسين وغير ذلك وسمع منى من مؤلفاتى السيل الجرار ونيل الأوطار وتحفة الذاكرين بعدة الحصن الحصين وتفسيري المسمى فتح القدير الجامع بين فنى الرواية والدراية من علم التفسير وغيرها وقد أخذ عنى العلوم بطريق السماع ثم أكدت ذلك بالإجازة العامة له في جميع ما اشتمل عليه كتابى الذى سميته اتحاف الأكابر بإسناد الدفاتر وجميع مصنفاتي وجميع مالى من نظم ونثر وهو كثر الله

فوائده ومتع بحياته جيد النظم إلى الغاية القصوى وله من ذلك قصائد فرايد وبالجملة فهو حسنة من حسنات الزمن وفرد من أفراد قطر اليمن وله شيوخ غير من ذكرته سابقا كالقاضى العلامة أحمد بن محمد الحرازى شيخنا رحمه الله فإنه قرأ عليه في الفروع والقاضى العلامة عبد الرحمن بن أحمد البهكلى فإنه قرأ عليه في النحو والقاضى العلامة حسين بن محمد العنسي قرأ عليه في المنطق والنحو والأصول وسيدنا العلامة يحيى بن محمد الحبورى رحمه الله قرأ عليه في النحو وسيدى العلامة محمد بن عبد الرب بن محمد بن زيد قرأ عليه في النحو وقد برع في كثير من العلوم زاده كمالا
السيد يحيى بن القاسم بن عمر بن على العلوى الحسنى اليمانى الصنعانى عز الدين
ولد سنة 680 ثمانين وستمائة وقرأ على مشائخ اليمن ثم ارتحل إلى بغداد والشام وخراسان وقرأ على علماء هذه الديار وبرع في علوم كثيرة وأكثر الاشتغال بالكشاف وصنف حاشيته المشهورة بحاشية العلوى وهو الذى يشير إليه المتأخرون بالفاضل اليمنى وتارة بالفاضل العلوى وقد ترجمه الصفدى وذكر قدومه عليهم إلى الشام في سنة 749 ولم يذكره ابن حجر في الدرر الكامنة فهو ممن فاته من الأكابر المشهورين وذكر صاحب مطلع البدور أنه يقال ان قبر صاحب الترجمة بجهة اللجب من الشرق الأشرف أحد المواضع المشهورة باليمن قال وتسميه أهل اللجب الشولبى قال وذكر بعض المطلعين على التاريخ أنه مات قافلا من رحلته الكبيرة بالشرحة ولعل الذى في اللجب مؤلف سيرة الإمام على بن

صلاح فالله أعلم ومن شعر صاحب الترجمة السائر المشهور قوله ( ان المفصل والمفتاح قد شغلا *** صباى واستغرقا بالدرس أوقاتى ) ( ووافق الفائق الكشاف آونه *** مع الأساس على كدى وأعناتى ) ( ولا تسل عن داووين القريض ودع *** ذكر المقامات عنى والمقالات ) ( والله يعلم ما عنيت من تعب *** في الجامعين وتخريج الزيادات ) ( وفي الأصول وفي فن الخلاف على *** رأى العميدى ثم الأبهريات ) ( وخضت في ابحر الرازي أعبر من *** شرح العيون إلى شرح الإشارات ) ( وكم نسخت وكم صححت من نسخ *** وكم تصرفت في محو وإثبات ( وكم لقيت شيوخا برزوا قدما *** في الصالحات وفاقوا في الروايات ) ( فما استفدت بما حصلت في عمري *** سوى عقارب تؤذينى وحيات ) ( والآن سن أشدى قد ارتنى من *** وخط المشيب على فودى آيات ) ( والله أسأل توفيقا يعين على *** قضاء مافات من فرض العبادات ) ( وتوبة من معاصى سودت صحفى *** وغرقتنى في لج الخطيئات ) ( فتلك عصبة دهر ما يسوغ بها *** لى مطعم في غدوى والعشيات )
يحيى بن محمد بن حسن بن حميد بن مسعود المقراى بلدا الحارثى المدحجى نسبا الزيدى مذهبا ولد سنة 908 ثمان وتسعمائة وقرأ على جماعة منهم محمد بن أحمد مرغم ومحمد بن يحيى بهران ومحمد بن أبى بكر الشافعى وغيرهم ورحل إلى مكة ولقى ابن حجر الهيثمى وسأله بمسائل وأخذ عنه جماعة من العلماء وله مصنفات منها شرح الأثمار سماه الوابل المغرار ومنها الفتح وشرحه والتوضيح ومصباح الفرائض وشرحه ونزهة الأنظار ومات في رجب سنة 990 تسعين وتسعمائة

يحيى بن محمد بن سعيد بن فلاح بن عمر الشرف العبسى القاهرى الشافعى المعروف بالقبانى ولد في جمادى الآخرة سنة 827 سبع وعشرين وثمان مائة بالقاهرة فحفظ القرآن ومختصرات كثيرة وتلا بالسبع على جماعة وأخذ عن آخرين كالحافظ بن حجر والمناوى والعلم البلقينى وابن الهمام والجلال المحلى وطلب الحديث بنفسه وتردد إلى الشيوخ كالرشيدى والصالحى وحج وجاور وأخذ عن المراغى والتقى بن فهد وله مصنفات منها بشرى الأنام بسيرة خير الأنام وبغبة السؤول في مدح الرسول والكواكب المضية في مدح خير البرية والمجموع الحسن من الخلق الحسن وفتح المنعم على مسلم والابتهاج على المنهاج وغير ذلك وعرض له وسواس حتى قرب من حد الجنون وزاد ذلك حتى تضعضع حاله حتى مات في ذى الحجة سنة 900 تسعمائة السيد
يحيى بن محمد بن عبد الله بن الحسين ابن الإمام القاسم ابن محمد الصنعانى أخذ العلم بصنعاء عن جماعة من العلماء وشارك في الفقه وغيره وكان أحد قضاة الحضرة الإمامية بل كان رئيس القضاة ولكنه لم يكن بيده من الأمر شيء مع القاضى العلامة يحيى بن صالح السحولى وكان ساكنا وقورا قليل الخلاف غير محب للرياسة ولا مقتحما للأمور الخطرة في فصل الخصومات ولو أراد ذلك لكان له يد قوية وصولة عظيمة لكونه من آل الإمام ولعلو سنه وكان غالب اشتغاله بالطب والمعول

عليه في صنعاء في مداواة المرضى وفيه بركة ظاهرة قل أن يداوى مريضا فلا يشفى ولم يكن ليأخذ على ذلك أجرا بل قد يسمح بأدوية لها قيمة ومقدار لكثير من الفقراء وله ما جريات في العلاجات يتواصفها الناس فمنها ما اخبرنى به بعض الثقات أن رجلا حصل معه مرض وورمت عضداه حتى صارتا في العظم والصلابة بحيث إذا غمزتا بالإصبع غمزا شديدا لا تدخل فيهما ولا يظهر لذلك أثر فذهب المخبر لى إلى صاحب الترجمة ووصف له ذلك فقال هذا المرض سببه أنه وضع قلنسوته التى تباشر رأسه وتتلوث بالعرق فلدغتها عقرب فصار فيها شيء من السم ثم وضع بعد ذلك القلنسوة على رأسه وعرق فتنزل ذلك في مسام الشعر واحتقن بالعضدين فهو لا شك ميت فكان الأمر كما ذكره من موت ذلك المريض وله من ذلك عجائب وغرائب مع أنه لم يأخذ علم الطب عن شيوخ مشهورين بل كانت فايدته بالمطالعة والتجريب المتكرر والممارسة ولم يخلف بعده مثله بحيث كثر تأسف الناس عليه ومن جملة ما اتفق باطلاعي أنه حصل مع الوالد رحمه الله انتفاخ في البطن وتقلص شديد فكتبت إلى صاحب الترجمة أصف له ذلك فأجاب أنه يحسن أن يشرب ماء ورد بعد أن يخلط به بزر قطنا فعجبت من ذلك وقلت في نفسى هذا الدواء انما يصلح لمن كان محرورا وانتفاخ البطن لا يكو إلا من البرودة وهممت أن لا أظهر ذلك للوالد فزاد مرضه حتى خشيت عليه أن يموت فعرفته بما وصفه صاحب الترجمة من الدواء فاستدعاه وشربه فشفى من ساعته وذهب أثر الانتفاخ مع أن عمره حينئذ في نحو السبعين سنة ومات صاحب الترجمة في غرة شهر رجب سنة 1201 إحدى ومائتين وألف

السيد يحيى بن محمد الحوثى ثم الصنعانى
ولد تقريبا سنة 1160 ستين ومائة وألف أو قبلها بيسير أو بعدها بيسير ونشأ بصنعاء فاشتغل بعلم الفرائض والحساب والضرب والمساحة ففاق في ذلك أهل عصره وتفرد به ولم يشاركه فيه أحد وصار الناس عيالا عليه في ذلك ولم يكن له بغير هذا العلم المام مع أنه قد توجه إلى الطلب ولكن كان كل حظه في هذا العلم وهو رجل خاشع متواضع كثير الأذكار سليم الصدر إلى غاية يعتريه في بعض الأحوال حدة مفرطة وكان قد حصل معه جنون في أيام شبابه ثم عافاه الله من ذلك وما زال مواظبا على الخير لكنه قليل ذات اليد بما يضيق صدره لذلك مع كثرة عائلته ويسر الله له ما يقوم به بعد مزيد امتحان وهو شيخى في علم أخذت عنه علم الفرائض والوصايا والضرب والمساحة وفي ليلة رابع عشر شهر رمضان سنة 1216 ثارت بسببه فتنة عظيمة بصنعاء وذلك ان بعض اهل الدولة ممن يتظهر بالتشيع مع الجهل المفرط والرفض باطنا أقعد صاحب الترجمة على الكرسى الذى يقعد عليه أكابر العلماء المتصدرون للوعظ وأمره أن يملى على العامة كتاب تفريج الكروب للسيد اسحاق بن يوسف المتوكل المتقدم ذكره وهو في مناقب على كرم الله وجهه ولكن لم يتوقف صاحب الترجمة على ما فيه بل جاوز ذلك إلى سب بعض السلف مطابقة لغرض من حمله على ذلك لقصد الإغاظة لبعض أهل الدولة المنتسبين إلى بنى أمية كل ذلك لما بين الرجلين من المنافسة على الدنيا والمهافتة على القرب من الدولة وعلى جمع الحطام فكان صاحب الترجمة يصرخ باللعن على الكرسى فيصرخ معه من

يحضر لديه من العامة وهم جمع جم وسبب حضورهم هو النظر إلى ما كان يسرج من الشمع وإلى الكرسى لبعد عهدهم به وليسوا ممن يرغب في العلم فكان يرتج الجامع ويكثر الرهج ويرتفع الصراخ ومع هذا فصاحب الترجمة لا يفهم ما في الكتاب لفظا ولا معنى بل يصحف تصحيفا كثيرا ويلحن لحنا فاحشا ويعبر بالعبارت التى يعتادها العامة ويتحاورون بها في الأسواق وقد كان في سائر الأيام يجتمع معهم ويملى عليهم على الصفة التى قدمنا ذكرها في مسجد الإمام صلاح الدين فأراد ان يكون ذلك في جامع صنعاء الذى هو مجمع الناس ومحل العلماء والتعليم لقصد نشر اللعن والثلب والتظاهر به فلما بلغ ذلك مولانا خليفة العصر حفظه الله جعل اشارة منه إلى عامل الأوقاف السيد إسماعيل بن الحسن الشامى انه يأمر صاحب الترجمة ان يرجع إلى مسجد صلاح الدين فأمر السيد المذكور الفقيه أحمد بن محسن حاتم رئيس المأذنة أن يبلغ ذلك إلى صاحب الترجمة فأبلغه فحضر العامة تلك الليلة على العادة ومعهم جماعة من الفقهاء الذين وقع الظلم بهذا الاسم باطلاقه عليهم فإنه أجهل من العامة فلما لم يحضر صاحب الترجمة في الوقت المعتاد لذلك وهو قبل صلاة العشاء ثاروا في الجامع ورفعوا أصواتهم باللعن ومنعوا من إقامة صلاة العشاء ثم انضم إليهم من في نفسه دغل للدولة أو متستر بالرفض ثم اقتدى بهم سائر العامة فخرجوا من الجامع يصرخون في الشوارع بلعن الأموات والأحياء وقد صاروا الوفا مؤلفة ثم قصدوا بيت الفقيه أحمد حاتم فرجموه ثم بيت السيد إسماعيل بن الحسن الشامى فرجموه وأفرطوا في ذلك حتى كسروا كثيرا من الطاقات ونحوها وقصدوه إلى مدرسة الإمام شرف الدين

يريدون قتله فنجاه الله وهرب من حيث لا يشعرون وقد كانوا أيضا قصدوا قتل الفقيه أحمد حاتم فهرب من الجامع إلى بيتى ونحن اذ ذاك نملى في شرحى للمنتقى مع حضور جماعة من العلماء ثم بعد ذلك عزم هؤلاء العامة وقد تكاثف عددهم إلى بيت السيد على بن إبراهيم الأمير المتقدم ذكره ورجموه وأفزعوا في هذه البيوت أطفالا ونساء وهتكوا حرما وكان السبب في رجمهم بيت السيد المذكور انه كان في تلك الأيام يتصدر للوعظ في الجامع ولم يكن رافضيا لعانا ثم عزموا جميعا وهم يصرخون إلى بيت الوزير الحسن بن عثمان العلفى وإلى بيت الوزير الحسن بن على حنش المتقدم ذكره والبيتان متجاوران فرجموهما وسبب رجم بيت الأول كونه أموى النسب ورجم بيت الآخر كونه متظهرا بالسنة متبريا من الرفض فأما بيت الفقه حسن حنش فصعد جماعة من قرابته على سطحه ورجموهم حتى تفرقوا عنه وأصابوا جماعة منهم أما بيت الفقيه حسن عثمان فرجموه رجما شديدا واستمروا على ذلك نحو أربع ساعات حتى كادوا يهدمونه وشرعوا في فتح أبوابه ووقع الرمى لهم بالبنادق فلم ينكفوا لكونه لم يظهر لذلك فيهم أثر إذ المقصود بالرمى ليس إلا مجرد الإفزاع لهم ثم بعد ذلك غار بعض أولاد الخليفة حفظه الله وبعض أصحابه فكفوهم فانكفوا وقد فعلوا ما لايفعله مؤمن ولا كافر وفي اليوم الآخر أرسل الخليفة حفظه الله للوزير والأمراء وقد حصل الخوف العظيم من ثورة العامة وطال التراود والمشاورة بينهم ومن بعد ذلك أرسل لى حفظه الله فوصلت إليه حفظه الله فاستشارنى فأشرت عليه أن الصواب المبادرة بحبس جماعة من المتصدرين في الجامع للتشويش على

العوام وإيهامهم أن الناس فيهم من هو منحرف عن العترة وأن التظاهر بما يتظاهرون به من اللعن ليس المقصود به إلا إغاظة المنحرفين ونحو هذا من الخيالات التى لا حامل لهم عليها إلا طلب المعاش والرياسة والتحبب إلى العامة وكان من أشدهم في ذلك السيد إسماعيل بن عز الدين النعمى فإنه كان رافضيا جلدا مع كونه جاهلا جهلا مركبا وفيه حدة تفضى به إلى نوع من الجنون وصار يجمع مؤلفات من كتب الرافضة ويمليها في الجامع على من هو أجهل منه ويسعى في تفريق المسلمين ويوهمهم أن أكابر العلماء وأعيانهم ناصبة يبغضون عليا كرم الله وجهه بل جمع كتابا يذكر فيه أعيان العلماء وينفر الناس عنهم وتارة يسميهم سنية وتارة يسميهم ناصبة ومع هذا فهو لا يدرى بنحو ولا صرف ولا أصول ولا فروع ولا تفسير ولا حديث بل هو كصاحب الترجمة في التعطل عن المعارف العلمية لكن صاحب الترجمة يعرف فنا من فنون العلم كما قدمنا وأما هذا فلا يعرف شيئا الا مجرد المطالعة لمؤلفات الرافضة الإمامية ونحوهم الذين هم أجهل منه ويشبه الرجلين رجل آخر هو أحد عبيد مولانا الإمام حفظه الله اسمه ضرغام رأس ماله الاطلاع على بعض كتب الرافضة المشتملة على السب للخلفاء وغيرهم من اكابر الصحابة فصار هذا يقعد في الجامع ويملى سب الصحابة على من هو أجهل منه فهذه الأمور هى سبب ما قدمنا ذكره فلما اشرت على مولانا الإمام حفظه الله بحبس هؤلاء وجماعة ممن يماثلهم حصل الاختلاف الطويل العريض في مقامه الشريف بين من حضر من أولاده ووزرائه ومنشأ الخلاف أن من كان منهم مائلا إلى الرفض وأهله فهو لا يريد هذا ومن كان على خلاف ذلك فهو يعلم أنه

الصواب وانها لا تندفع الفتنة ألا بذلك فصمم مولانا حفظه الله على حبس من ذكر ثم أشرت عليه حفظه الله أن يتتبع من وقع منه الرجم ومن فعل تلك الافاعيل فوقع البحث الكلي منه ومن خواصه فمن تبين انه منهم أودع الحبس والقيد ومازال البحث بقية شهر رمضان حتى حصل في الحبس جماعة كثيرة فلما كان رابع شوال طلب الإمام حفظه الله الفقهاء المباشرين للرجم فبطحوا تحت طاقته وضربوا ضربا مبرحا ثم عادوا إلى الحبس ثم طلب في اليوم الثانى سائر العامة من أهل صنعاء وغيرهم المباشرين للرجم ففعل بهم كما فعل بالاولين وضربت المدافع على ظهور جماعة منهم ثم بعد أيام جعلوا في سلاسل حديد وارسل بجماعة منهم إلى حبس زيلع وجماعة إلى حبس كمران وفيهم ممن لم بياشر الرجم السيد إسماعيل بن عز الدين النعمي المتقدم وسبب ذلك انه جاوز الحد في التشديد في الغرض كما قدمنا وأما صاحب الترجمة ومن شابههه في هذا المسلك فانه حبس نحو شهرين ثم أطلق هو ومن معه وكذلك عامل الوقف السيد إسماعيل بن الحسن الشامى والسيد على بن إبراهيم الامير والفقيه أحمد حاتم فانهم حبسوا مع الجماعة وأطلقوا معهم وبالجملة فهذه فتنة وقى الله شرها بالحزم الواقع بعد أن وجلت القلوب وخاف الناس واشتد الخجطب وعظم الكرب وشرحها يطول وبعد هذه الواقعة بنحو سنة عول صاحب الترجمة في ان يكون أحدأعوان الشرع ومن جملة من يحضر لدى فاذنت له وصار يعتاش بما يحصل له من أجرة تحرير الورق وذلك خير له مما كان فيه ان شاء الله

السيد العلامة يحيى بن مطهر بن إسماعيل بن يحيى ابن الحسين بن القاسم
ولد شهر جمادى الاولى سنة 1190 تسعين ومائة وألف وطلب العلم على جماعة من مشايخ صنعاء كالقاضى العلامة عبد الله بن محمد مشحم وطبقته وله سماعات كثيرة وشغله تامة بالعلم وتقيد بالدليل ومحبة للانصاف كما كان جد أبيه المذكورقريبا وهو حال تحرير هذه الترجمة يقرأ على في العضد وحواشيه وفي شرح التجريد للمؤيد بالله وفي شرحى على المنتقى وفي مؤلفى المسمى اتحاف الاكابر باسناد الدفاتر وفي مؤلفى المسمى بالدرر وشرحه المسمى بالدرارى وفي الكشاف وحواشيه وفتح البارى والعواصم وفي البخارى ومسلم والنسائى وابن ماجه والموطاء وفي تفسيرى للقران وفي الرضى وفي النحو وفي المطول وغير ذلك وله قراءات على في سنن أبي داود والترمذى وغير ذلك وله ابحاث ومسائل وهو على منهج سلفه في البعد عن أعمال الدولة والتكفى بما خلفوه له وهو كثير الطيب وفيه علو همة ومكارن وسيادة زاد الله في الرجال من أمثاله وفي كل وقت يزداد علما وفضلا وحسن سمت ووقار وهو الآن في عمل تراجم لأهل العصر وقد رأيت بعضا منها فوجدت ذلك فائقا في بابه مع عبارات رصينة ومعانى جيدة وقد سألنى بسؤالات وأجبت عليها برسائل هى في مجموعات الفتاوى وله جدول مفيد جدا وأشعار فائقة ومعانى رائقة ومكاتباته إلى موجودة في مجموع الاشعار المكتوبة إلى ولولا ضيق المكان لذكرت منها ما يسنف الامساع ويروح الطباع وإن مد الله في المدة فسأحرر له ترجمة مستوفاة مطولة فهو حقيق بذلك

يوسف بن أحمد بن محمد بن عثمان اليمانى الزيدى المصنف الشهير
كان مستقرا بهجرة العين من ثلا والطلبة يرحلون إليه من جميع أقطار اليمن فيأخذون عنه في جميع العلوم الشرعية وكان مسكن سلفه بصرم بنى قيس من بلاد خبان وله مصنفات نافعة منها مختصر الانتصار ومنها الرياض على التذكرة والزهور على اللمع والثمرات في تفسير آيات الأحكام وله تعليق على الزيادات وكان بين تلامذته وتلامذة الإمام أحمد بن يحيى منافسة ومفاخرة أى الرجلين أوسع علما ومن مصنفات صاحب الترجمة الجواهر والغرر في كشف أسرار الدرر في الفرائض وبرهان التحقيق وصناعة التدقيق في المساحة والضرب ومات في جمادى الآخرة سنة 832 اثنتين وثلاثين ثمانمائة

السيد يوسف ابن الإمام المتوكل على الله إسماعيل ابن الإمام القاسم بن محمد ولد يوم الثلاثاء سادس عشر جمادى الأولى سنة 1068 ثمان وستين وألف وربي في حجر الخلافة واشتغل بالعلوم حتى اشتهر ذكره وطار صيته ورام الخلافة في أيام المهدى صاحب المواهب فدعا إلى نفسه بعد وفاة أخيه المؤيد بالله محمد بن إسماعيل فلم يتم له أمر ثم كاتبه أهل خولان بأنهم سيقومون بنصرته فخرج إليهم فلم يفوا له فرام الذهاب إلى جبل برط فمر بمحل يقال له صرف شرقى الروضة فسعى به بعض السعاة فقبض عليه هنالك وسجنه المهدى نحو سبع عشرة سنة وله نظم حسن فمنه في جارية اسمها عيناء ( ورب راء للفتاة التى *** قد ابرزت طرتها سينا ) ( صاد إلى ريقتها عاجب *** من حاجب يحكى لها نونا ) ( وصدغها كاللام مع مبسم *** كالميم قد جاء كما شينا ) ( من جاءنا يسأل عن وصفها *** يروم ايضاحا وتبيينا ) ( كيف المحيا كيف ذاك البها *** ماالاسم كيف الخد قل عينا ) ولما كانت الدولة المتوكلية دولة القاسم بن الحسين ارتفع قدره بها وأعطى حقه ولما مات المتوكل وقام ولده الإمام المنصور بالله الحسين بن القاسم كان من جملة الخارجين عليه ولم يظفر بطائل بل مات في عمران في جمادى الأولى سنة 1140 أربعين ومائة وألف وكان ممتحنا على جلالة قدره ونبالة ذكره يطلب الخلافة بدون ترقب للفرص

يوسف بن تغرى بردى الجمال أبو المحاسن ابن الأتابكي بالديار المصرية
ولد بشوال سنة 813 ثلاث عشرة وثمان مائة وحفظ مختصرات كثيرة وأخذ عن العينى والشمنى والكافياجي والزين قاسم وابن عرب شاه وغيرهم وحج واعتنى بكتابة الحوادث وله مصنفات منها المنهل الصافى في ست مجلدات تراجم على الحروف المعجم من دولة الأتراك بمصر ومورد اللطافة فيمن ولى السلطنة والخلافة والبشارة في تكميل الإشارة للذهبى وحلية الصفات في الأسماء والصفات وقد قال السخاوى في ترجمته أن مؤلفاته فيها كثير من الخلط والوهم وهو من معاصريه فالله أعلم وقد أكثر من الحط عليه وأطال ترجمته متتبعا لغلطاته ومات يوم الثلاثاء خامس ذى الحجة سنة 874 أربع وسبعين وثمان مائة
يوسف بن الحسن بن محمد الحسن بن مسعود بن على بن عبد الله الجمال أبو المحاسن الحموى الشافعى المعروف بابن خطيب المنصورية ولد في ثالث عشر ذى الحجة سنة 737 سبع وثلاثين وسبعمائة واشتغل بحماه وغيرها فأخذ في الأصلين عن البهاء الأخيمى والفقه عن التقى الحصنى والتاج السبكى وغيرهما والنحو واللغة والفرائض والحساب والبيان عن ابن هانى اللخمى المالكى واشتغل بالحديث فسمع وحصل وكان عارفا بعدة علوم ودرس وأفتى وصنف ومن مصنفاته الاهتمام في شرح أحاديث الأحكام في ست مجلدات كبار وشرح فرائض المنهاج الفرعى في مجلد وألفية ابن معطى وله نظم حسن وانتهت إليه مشيخه العلم ببلاده ورحل إليه الناس قال ابن حجر فاق الأقران وقال ابن حجر دأب وحصل إلى أن تميز ومهر وفاق أقرانه في العربية وغيرها من العلوم وشرح الاهتمام مختصر الإمام ومن شعره ( ايعذل المستهام المغرم الصادى *** إذا حدى باسم سكان الحمى الحادي ) ( لا تنكروا وجد معشوق اضربه *** بعد وقد قرب النادى من النادى ) ( إذا تعارفت الأرواح وائتلفت *** فلا يضر تناء بين اجساد ) ( هذا رياح الرضا بالوصل قد عصفت *** وكوكب السعد في أفق السنابادى ) قال ابن حجر في معجمه له مؤلفات عديدة وتلامذة كثيرة ومات بحماه في شوال سنة 809 تسع وثمان مائة

يوسف بن الزكى عبد الرحمن بن يوسف بن عبد الملك ابن يوسف بن على بن أبى الزاهر الحلبى الأصل المزى أبو الحجاج جمال الدين الإمام الكبير الحافظ صاحب التصانيف ولد في ربيع الآخر سنة 654 أربع وخمسين وستمائة وطلب بنفسه فأكثر عن أحمد بن أبى الخير والمسلم بن علان والفخر بن البخارى ونحوهم من أصحاب ابن طبرزد والكندي وسمع الكتب الطوال والأجزاء ومشايخه نحو ألف شيخ ومن مشايخه النووى وسمع بالشام والحرمين ومصر وحلب والإسكندرية وغيرها وأتقن اللغة والتصريف وتبحر في الحديث ودرس بمدارس منها دار الحديث الأشرفية ولما ولى تدريسها قال ابن تيمية لم يلها من حين بنيت إلى الآن أحق بشرط الواقف منه قال الذهبى ما رأيت أحدا في هذا الشأن أحفظ منه وأوذي مرة بسبب ابن تيمية لأنها لما وقعت له المناظرة مع الشافعية وبحث مع الصفى الهندى وابن الزملكانى كما تقدمت الإشارة إلى ذلك شرع صاحب الترجمة يقرأ كتاب خلق أفعال العباد للبخارى قاصدا بذلك الرد على المخالفين لابن تيمية فغضب الفقهاء وقالوا نحن المقصودون بهذا فبلغ ذلك القاضي الشافعى يومئذ فأمر بسجنه فتوجه ابن تيمية يومئذ وأخرجه من السجن بيده فغضب النائب فأعيد ثم أفرج عنه وأمر النائب ان ينادى بأن من يتكلم في العقائد يقتل ومن مصنفاته تهذيب الكمال اشتهر في زمانه وحدث به خمس مرات وكتاب الأطراف وهو كتاب مفيد جدا وقد أخذ عنه الأكابر وترجموا له وعظموه جدا قال ابن سيد

الناس في ترجمته انه احفظ الناس للتراجم وأعلمهم بالرواة من أعارب وأعاجم وأطال الثناء عليه ووصفه بأوصاف ضخمة وقال انه في اللغة امام وله في الفرائض معرفة والمام وقال الصفدى سمعنا صحيح مسلم على السيد تيجى وهو حاضر فكان يرد على القارىء فيقول القارىء ما عندى الا ما قرأت فيوافق المزى بعض من حضر ممن بيده نسخة اما بأن يوجد فيها كما قال أو يوجد مضيفا عليه أو في الحاشية ولما كثر ذلك منه قلت له ما النسخة الصحيحة الا أنت قال ولم أر بعد أبى حيان مثله في العربية خصوصا التصريف ولم يكن مع توسعه في معرفة الرجال يستحضر تراجم غير المحدثين لا من الملوك ولا من الوزراء والقضاة والأدباء وقال الذهبى كان خاتم الحفاظ وناقد الأسانيد والألفاظ وهو صاحب معضلاتنا ومرجع مشكلاتنا قال وفيه حياء وكرم وسكينة واحتمال وقناعة وترك للتجمل وانجماع عن الناس ومات يوم السبت ثانى عشر صفر سنة 744 أربع وأربعين وسبعمائة

يوسف بن شاهين الجمال أبو المحاسن ابن الأمير أبى أحمد العلائى قطلوبغا الكركى القاهرى الحنفى ثم الشافعى سبط الحافظ ابن حجر ولد ليلة الإثنين ثامن ربيع الأول سنة 828 ثمان وعشرين وثمان مائة وسمع على جده أبو امه المذكور كثيرا وعلى البرهان بن حصر والبدر بن القطان وجماعة آخرين وقرأ في الفنون على أبى الجود والجلال المحلى والرشيدى وأمعن في الطلب ودار على الشيوخ وكتب الأجزاء والطباق وصنف مصنفات منها رونق الألفاظ لمعجم الحفاظ وتعريف القدر بليلة القدر والمنتجب شرح المنتخب في علوم الحديث للعلاء التركمانى وروى الظمان من صافى الزلالة بتخريج أحاديث الرسالة وبلوغ الرجاء بالخطب على حروف الهجاء والنفع العام بخطب العام ومنحة الكرام بشرح بلوغ المرام والمجمع النفيس لمعجم اتباع ابن ادريس في أربع مجلدات وغير ذلك وقد طار ذكره في الآفاق وتناقلت مؤلفاته الرفاق وأما السخاوى في الضوء اللامع فجرى على قاعدته المألوفة في معاصريه وأقرانه فترجم صاحب الترجمة بما هو محض السباب والانتقاض لا لسبب يوجب ذلك بل لمجرد كونه كان يعترض على جده الحافظ بن حجر أو يغلط في بعض الأحوال كما هو شأن البشر ومات في سنة 899 تسع وتسعين وثمان مائة
يوسف بن على بن الهادى الكوكبانى ثم الصنعانى القاضى الأديب الشاعر المجيد مصنف طوق الصادح المفصل بجوهر البيان الواضح ترجم فيه لكل من شعر في الحمامة وجعله مسجعا بسجع غالبه البلاغة والجودة ومن تصانيفه سوانح فكر الإفهام وبوارح فقر الأقلام وله قصيدة همزية سماها البغية المقصودة في السيرة المحمودة وله ديوان شعر سماه محاسن يوسف وقد جرت له محن مع أهل عصره لأنه برع في الأدب وفاق الأقران وهذا شأن من نبل من نوع الإنسان وحبس مرارا وسافر مع بعض الأمراء إلى زبيد فجرى بينه وبينه مراجعة في الكلام حتى أمر بقتله ثم شفع فيه وحبس فمرض غيظا وكمدا وشارف الموت فأطلق وحمل على حمار فسقط من فوقه حتى انكسرت احدى يديه تماما للإمتحان وتجلد حتى وصل إلى

بيته فمات ومن نظمه القصيدة التى يقول فيها ( فلق الأمانى قد تبلج *** وشذى المسرة قد تأرج ) ( والدهر قد وهب الحبور *** وهب روح رضاه سجسج ) ( وأتى الربيع بحر فضل *** مروطة لما تبرج ) ( فتزخرفت لقدومه الدنيا *** فما أبهى وأبهج ) ( والجو أصبح لازوردى *** المطارف لم يضرج ) ( والروض زاه زاهر *** خضر ملابسه مزبرج ) وهذه قصيدة طويلة كلها غرر وشعره في الذروة وإن أنكر فضله حاسد وجحد مناقبه جاحد وقد ذكر الحيمي في طيب السمر ووصفه بسرقة الأشعار وهو أجل قدرا من ذلك فإنه مقتدر على أن يأتى بما يريد اللهم إلا أن يكون ذلك اختيارا لا اضطرارا ولم أقف على تاريخ وفاته وهو من أهل القرن الثانى عشر وفاة لا مولدا وقد بالغ في تعظيمه الجرموزى في صفوة العاصر وأطال الثناء عليه بما هو به حقيق ثم وقفت على تاريخ موته في سنة 1115 خمس عشرة ومائة وألف

يوسف بن محمد بن علاء الدين المزجاجى الزبيدى الحنفى شيخنا المسند الحافظ ولد تقريبا سنة 1140 أربعين ومائة وألف أو قبلها بيسير او بعدها بيسير ونشأ بزبيد وأخذ عن علمائها ومنهم والده وبرع في العلوم دراية ورواية وصار حامل لواء الإسناد في آخر أيامه ووفد إلى صنعاء في شهر الحجة سنة 1207 فاجتمعت به وسمعت منه وأجازنى لفظا بجميع ما يجوز له روايته ثم كتب لى اجازة بعد وصوله إلى وطنه وأرسل بها إلى وكان الكاتب لها ابن أخيه عن أمره لأنى أدركته ضريرا ومن جملة ما أرويه عنه أسانيد الشيخ الحافظ إبراهيم الكردي المتقدم ذكره المسمى بالأمم وهو يرويها عن أبيه عن جده علاء الدين عن الشيخ إبراهيم هذا طريقة السماع ويرويها أيضا عن أبيه عن الشيخ إبراهيم بالإجازة لأن الشيخ إبراهيم أجاز لجد صاحب الترجمة ولأولاده وقد أوقفنى على تلك الإجازة بخط الشيخ إبراهيم فوالد صاحب الترجمة ممن شملته الإجازة لكنه أخبرنى رحمه الله أن الإجازة من الشيخ إبراهيم لعلاء الدين كانت قبل وجود ولده محمد والد المترجم له فيكون العمل بها متنزلا على الخلاف في جواز الإحازة لمن سيوجد وكان موت صاحب الترجمة في سنة 1213 ثلاث عشرة ومائتين وألف رحمه الله

يوسف باشا أمير المدينة الشريفة النبوية وبندر جدة وصلت الينا الأخبار بأنه من أعظم الأمراء في الدولة العثمانية وأن له من الجهاد في بلاد الإفرنج ما لم يكن لغيره وله فتوحات عظيمة ووصل في عام احد عشر واثنى عشر ومائتين وألف إلى صنعاء رجل يقال له السيد محمد الكتابجي الرومى وله فصاحة وذلاقة وقوة عارضة فأخبرنا ان صاحب الترجمة بعد رجوعه من جهاد النصارى وفتح كثير من معاقلهم ولاه سلطان الروم الوزارة العظمى وهى عندهم القيام بجميع أمور السلطنة قال الراوى فلما ولاه سلطان الروم ماوراء بابه نزل إلى صحن دار السلطنة فطلب الوزراء الذين ترجع امورهم الى الوزير الأعظم فعاتبهم على التفريط في عدم اعلام السلطان في كثير من الفتوق الواقعة في البلاد التى إليهم ثم ضرب أعناقهم جميعا وكان السلطان رجل يسخر به ويجالسه وله عنده منزلة عظيمة لا يصل إليها غيره فقال لصاحب الترجمة عند خروجه من دار السلطان بعد أن ولاه الوزارة كلاما في السر معناه أنه رغب السلطان في جعله وزيرا فأمر صاحب الترجمة في الحال بضرب عنق ذلك المسخرة فضربت فلما بلغ السلطان استدعاه وهو شديد الغضب ثم قال له قد عرفنا الوجه في قتلك للوزراء فما سبب قتلك لفلان يعنى المسخرة فقال يا مولانا السلطان هذا المائق قال لى إنه سعى لى عندك في الوزارة فقتلته لأعلم صحة قوله فإن كنت انما وليتنى الوزارة بمعاونة مثله فلا حاجة لى فيها وهذا العهد الذى عهدته إلى خذه وإن كنت وليتنى ذلك لكونى أهلا لها فلا بأس ولا يضرنى قتل مثل هذا المفتري عليك فسكن عند ذلك غضب السلطان ثم بقى في الوزارة نحو أربع سنين ثم رغب في مجاورة الحرم الشريف والقبر النبوى فطلب من السلطان أن يوليه بندر جدة ويجعل إليه مع ذلك ولاية المدينة الشريفة وهذه الولاية هى دون مقداره ولكنه أراد أن يتفرغ للعبادة فلما ولى ذلك وصل بجيوش كثيرة وعدد عظيمة وقمع المتمردين حتى أمنت المدينة وما حولها ولم يبق من الخوف ما يعتادونه ولا بعضه ووصل منه في سنة 1214 كتاب إلى حضرة مولانا الإمام المنصور بالله وذكر فيه انه وصل إليه كتاب من مولانا الإمام حفظه الله ولا حقيقة لذلك فلعله افتعله بعض المفتعلين وصور كتابه الحمد لله حمدا لا نحصى ثناء عليه جل وعلا وكم وكفى إنا مؤمنون والصلاة والسلام على سيدنا وسندنا رسول الله نحن في جواره من جاهد في الله حتى أتاه اليقين وعلى آله وصحبه الذين بذلوا أنفسهم ابتغاء مرضاة الله رضوان الله عليهم أجمعين وبعد نبدى ذلك ونهديه إلى

المحب في الله والصديق لنا وإلينا مخلصا لوجه الله الأجل الأمثل الأبر المؤتمن العظيم امام الزمن في أقطار اليمن كان محروسا ومطهرا من كل ألم ودرن بحرمة النبى الأمين بعد السلام عليكم الذى نعلمكم به وهو كل خير لما بيننا من المحبة السابقة والأخوة الإسلامية ياحبذا هى الرابطة القوية تقدمت الينا من طرفكم كتب مفصحة لنا واستعلام وقائع الطائفة المنحوسة الفرنساوية دمرهم الله وخذلهم بجاه محمد خير البرية وطلبتم منا إيضاح المبهم وأحوال طوائف الإنكليزية وأن المؤمنين لبعضهم معينين في نصرة الدين ولما أوعد الله مترقبين كما قال في محكم التبيين وكان حقا علينا نصر المؤمنين ولا مداد الدولة العلية منتظرين فلما أن علمنا منكم ذلك أعدنا الجواب اليكم سريعا وأعلمناكم عما هنالك هو أن طائفة الفرانسة جعل الله ديارهم دارسة وأعلامهم ناكسة اختلفوا ونقضوا العهد القديم والميثاقه وتعدوا بقهر مصر والآفاقه وطوائف الانكليز بيننا وبينهم رابطة قوية وصحب للإسلام فمن أتاكم من طوائف الفرنساوية اللئام جرعوه كؤوس الحمام ولا تبلغوه المرام وأصدقاؤنا الانكليز أعطوهم ما يهوى من مطاعم الشهوات ومشارب الحلوى هذا وحين ماورد إلى كتابكم أرسلت من خواص أتباعى إلى الدولة العلية وشرحت لهم صلابتكم في الدين وشجاعتكم في الميادين وإقدامكم مع اخوانكم المؤمنين متيقظين لستم بغافلين كما صدق من نطق فيما به الله عليكم قد تفضل وامتن الايمان يمن فبعد أن عملت الدولة العلية أحوالكم وأوصافكم وما أنتم عليه شكروا صنعكم على قولكم وأرسلوا إلى جواب كتابكم من صاحب الدولة العلية العثمانية وهو وزير

الختام الآن مدبر الجمهور الصدر المعظم ضياء الحاج يوسف باشا وها هو مرسل اليكم صحبة كتابنا هذا على يد تابعينا الحاج إسماعيل أغا والحاج يحيى أغا فمع سلامة الله إذا وصلا اليكم وقرأتموهما أعلمتم الحاضر والباد يلزم لكم بعد الآن أتم الجهاد والاجتهاد في ذلك الناد لأن الفرنسيس عدو الدين ربما يفر احد منهم من طرف القصير ويأتى من نواحيكم فأذيقوه الحرب الحار ليتوصل به الىأمه الهاوية وبئس القرار ولا تهابوه فإن قلبه قد طار وقصد النجاة لا أبلغه الله الا وطار فلا تغفلوا واحذروا مكر أولئك الفجار وكونوا على قلب واحد أيها المؤمنون فإن الله معنا والنبى المختار وقد كان سابقا في وسط شوال تعدى الكفرة اللئام إلى اطراف الشام وحصروا عكة بلد الجزار بعسكر ينيف على خمسين ألفا من الكفار وتم الحصار بتلك النواحى أربعة وستين يوما واشتد الكرب على المسلمين فوفدت نجدة من الدولة العلية ثمانية عشر مركبا بمدافعها وبارودها ومن يعطى حقها رجالها فقابلوا الكفار قتلوا ما ينيف على ستة وعشرين ألفا منهم إلى النار والجرحى ينيف على ثمانية آلاف اللهم عجل بأرواحهم إلى بئس القرار واستشهد من المسلمين مقدار فبعد اذ عاين أعداء الله القتلى والآية الكبرى انهزموا وولوا الأدبار إلى اطراف مصر طلبا للفرار وإلى يوم تاريخ كتابنا نرجو أن المسلمين بلغوا منهم الأوطار وإن شاء الله عما قريب نسمعكم بشراها ونحمد عقبى مسراها بحق بسم الله مجراها ومرساها هذا ونبشركم مما جرى سابقا ولاحقا ما يوجب تلقيب ملكنا ويتلى له على المنابر غازيا صادقا أنه لما بغ الدولة العلية خبر قهر مصر جهزوا على ساقية عدو الدين

وذلك اقليم اللونديك التى فيها دار الضرب للمشخص العتيك التى هي من حور حكومة الفرنسيس وتحت تصرفه برا وبحرا وضبطوا ذلك الإقليم جميعه وتلك النواحى ومما في ذلك الأقليم في البر ثمان بلدان بقلاع من أحسن ما يسمع ومقر سلطنتهم بلدة أوصف وأوسع وغير ذلك قلاع صغار وقرى لا تعد فقتلوا من صد وأسروا أسرا لا يوصف بحد ما ذكرناه في البر وفي البحر له أربع جزائر منيعات حصينات صارت الجميع في قبضة الإسلام ومحي عنها شرك الظلام وبعد ما قطعوا ساقية عدو الدين وجهت الدولة العلية وجه وجهتها إلى أخذ الثأر إلى مصر برا وبحرا وهذا الخبر ورد الينا مع تابعنا الذي أرسلناه الى الدولة العلية وكان وصوله إلى المدينة في السابع عشر من صفر الخير بتحريرات من الدولة العلية العثمانية موضحة لنا ما شرحناه لكم من فتوحات اقليم اللونديك والتوجه إلى أخذ الثار وقمع أولئك الفجار وها حضرة صاحب الختام أقبل بعساكره الصافنات الجياد برا والسفن السائرات بحرا قاصدين مصر وتخليصها من لوث الشرك والكفر نرجو مولانا سامع دعانا أن يدمر الأعداء حيثما دانوا ويعلى ويعمر كلمة الإيمان إينما كانوا بحق من أنزل عليه نصر من الله وفتح قريب إنه سميع مجيب وكما شرحناه اليكم ربما أن بعض الكفرة الفرنسيس اللئام يفرون من القصير إلى نحوكم فإن رأيتم أحدا منهم اقتلوه وأسروه حيثما ثقفتموه وأتباعنا المرسلين اليكم سهلوهما الينا بجواب كتاب صاحب الدولة العلية وجواب كتابنا وأخبار تلك الأقطار افصحوا لنا عنها سريعا انه جل المرام والسلام ختام انتهى كتاب صاحب الترجمة وفي آخره علامته المحتاج إلى عفو

الله الحاج يوسف باشا وإلى جدة ومحافظ المدينة المنورة وهذه صورة كتاب وزير الختام وزير السلطان ابن عثمان الذى صدر به صاحب الترجمة إلى مولانا الإمام طى كتابه السابق ولفظه سلام يقطر رباه رياض الوداد وثناء يسيل بفيض سلساله حياض السداد إلى حضرة من حف بالأنظار الإلهية والعترة المحمدية وأنواع المنن امام صنعاء اليمن وبعد فالذى ننهى اليكم ونبديه لديكم أن الطائفة الفرنساوية دمرهم الله بنواير صواعقه القوية نقضوا عهود الصلح والميثاق وسعوا في الأرض الفساد والشقاق وخانوا الملة الأحمدية البيضاء وقاموا على الملة الأحدية السمحاء حيث هجموا بغتة على بلاد الإسلام وما رعوا قوانين الدول في الأخبار والأعلام وأبدعوا من الدسائس والحيل والخدع ما لم يرتكبه أحد من أهل الغى البغى والبدع فاستولوا فجأة على الإسكندرية ومصر القاهرة وتحكموا على علمائها وفضلائها وساداتها الفاخرة وسبوا صبيانها وهتكوا أعراض نسوانها الطاهرة ففرضت علينا فرض العين اقامة الغزو والجهاد والمحاربة معهم في كل ناحية وناد لا زالت جميعهم طعمة لسيوف الموحدين وحملتهم مشتتة بسطوة صنوف المؤمنين فانعقدت بيننا وبين الدولة الإنجليزية والروسية على محاربتهم روابط الاتفاق والاتحاد وظهرت من هاتين الدولتين آثار الإقدام والإحجام لأولئك الفساد حيث ترافعت سفن الروسية مع سفائن سلطاننا الأعظم وخاقاننا الأفخم لا زالت روض السلطنته منضرة بنسيم النصر والنجاح وشمس شوكته مشرقة في سماء الفوز والفلاح وهجموا على قلعة قورفة التى كانت اخذتها تلك الطائفة الباغية من أيدى اللونديك

جبرا وحاصرها جيش من جيوشنا المنصورة المرسلة برا فنزعوها منهم فاستؤصل منهم الأكثرون واسترق الباقون فجاءت مفاتحها إلى يد سلطاننا سلطان الإسلام ودخلت بحمد الله في حوزة ممالك الإسلام فعسى الله ان يأتى بالفتح أو أمر من عنده فيصبح من شر ذمتهم السائرة بعضهم جريحا طريحا وبعضهم قتيلا ملعونين اينما ثقفوا أخذوا وقتلوا تقتيلا وسفائن الإنكليز أيضا مع سفائننا السائرة صدوا سبيل المستولين على مصر القاهرة من أولئك الفجرة الكفرة وقصدوا إلى محاربتهم بالغيرة الكاسرة فأخذوا من سفائنهم المخذولة بعضا وأغرقوا بعضا ونهضت عليهم عساكرنا المنصورة من طرف البر فتضيق بعون الله عليهم الأرض بما رحبت طولا وعرضا وهذا المحب الودود بعون الملك المعبود ناهض بالذات عليهم بترتيبات مهمات السفر وتداركات أسباب الظفر بجنود لا قبل لهم بها من الأتراك والأعجام واللزكية والأكراد وغيرهم ممن لهم في المحاربة صولة واعتياد ففيما صدر من أولئك المخذولين الخاسرين عليهم لعنة الله والملائكة والناس أجمعين من الخيانة والخباثة والفساد والعلو والعتو والعناد لفرض على كل مؤمن فرض العين ان يعين الدين ويهين الكافرين ويعامل من كان بيننا وبينهم الإتفاق والإتحاد معاملة الحب والوداد فالمأمول من غيرتكم الدينية وحميتكم العربية أن تكونوا متنبهين متيقظين وأن تراعوا مع طائفة الإنكليز والروسية مراسم الوداد والوفاق وتخابروا دائما مع الوزير المكرم وإلى جدة ومحافظ المدينة المنورة أخينا يوسف باشا دام في حفظ الله الخلاق وتكونوا على رأيه وتدبيره ومقتضى

تفهيمه وتحريره ودمتم سالمين بجاه محمد الأمين آمين حرر في أواسط ذى القعدة الشريفة لسنة ثلاث عشرة ومائتين وألف وآخره علامته المستمد من الله الأكرم الحاج يوسف ضياء الوزير الأعظم انتهى كتاب يوسف باشا وزير السلطنة الذى صدر به يوسف باشا الآخر وإلى المدينة الشريفة وجدة وهذه صورة جواب مولانا الإمام المنصور بالله أدام الله عليه الإنعام وهو من أنشاء الحقير جامع هذه التراجم التى اشتمل عليها هذا الكتاب وهذا الجواب على يوسف باشا صاحب المدينة وجدة ولفظه الحمد لله الذى نصر جنده وهزم الأحزاب وحده والصلاة والسلام على من أطلع الله ببعثته شموس الإسلام وطمس بدعوته رسوم الكفرة اللئام وهدم بنبؤته الغراء معاقل المردة الطغام وعلى آله وأصحابه الذين هم لأوليائه نجوم ولأعدائه رجوم وبعد فإنا نهدى من السلام التام والتحيات الفخام إلى حضرة الوزير الأكرم والباشا الأفخم ذى السابقة المحمودة والمنقبة التى هى على مرور الأيام معدودة سيف الدولة السلطانية ومقدام الجيوش الخاقانية الحاج يوسف باشا أمده الله من الطافه بما شا ونخبره أنه وصل الينا من جنابه العالى كتاب بدره على أفق البلاغة متلالى يتضمن الأخبار بتعدى طائفة الكفار الى تلك الديار وما تعقب ذلك من المسار الكبار بفتح الجيوش السلطانية لتلك الأقطار وتوجه وزير الختام وصاحب الدولة في هذه الأيام إلى مناجزة أعداء الدين وحزب مردة الشياطين من الفرنسيس الملاعين فالله المسئول وهو أكرم مرجو ومأمول ان ينصر حزبه ويخذل حزب الشيطان

ويرفع دينه وملة رسوله على جميع الأديان فقد عود الله هذه الملة الإسلامية في جميع الأعصار منذ بعثه النبى المختار بنصرهم على طوائف الكفار وقهرهم لمن ناوأهم من الأشرار الفجار فأبشروا بنصر الله فنحن معاشر الإسلام جند الله وحزب الله وهؤلاء الملاعين جند عدو الله إبليس عليه اللعنة وعليهم أجمعين ولنا ان شاء الله العاقبة وجنودنا بمعونة الله الغالبة ولن يجعل الله للكافرين على المؤمنين سبيلا فعن قريب يبدد الله شملهم ويشتت جميعهم ويذيقهم الوبال بأيدى أبطال الرجال من جند ذى الجلال وهم بمعونة الله أقل وأذل وأحقر وأنزر من أن يقوم باطلهم في وجه حقنا أو يثور عجاج كفرهم في ديار ديننا بل هم إن شاء الله فريسة المجاهدين وغنيمة جنود الله المرابطين ولهم بأسلافهم من الكافرين أعظم عبرة للمعتبرين فإنهم عليه لعنة اللاعنين ما زالوا بين قتيل وأسير وسليب وعقير وسيوف الإسلام التى أذاقتهم الحمام وتركت أولادهم الأيتام في سالف الأيام هى بحمد الله باقية وإلى دمائهم صادية فلا جرم ساقتهم الآجال إلى مواطن النزال ودفعتهم القدرة إلى تلك الحفرة وما ذكرتم من التوصية بإعانة المعاضدين للمجاهدين إذا رأيناهم في الأطراف نازلين وكذلك ما أرشدتم إليه من اصداق العزائم الإسلامية في أعداء الدين من الكافرين فنحن على ذلك راغبون فيما هنالك قاطعون على الفرانسة اقماهم الله جميع المسالك وكيف لا نرغب في مناجرة هؤلاء الطغام وطلب الجهاد في رضاء الملك العلام ونخبركم أن قد بعثنا من كساكرنا الجمهور وأمرناهم بالمرابطة في أطراف الثغور وأخذنا عليهم اعلامنا بما حدث لديهم لنكون أول القادمين عليهم

ونحن وأنتم يد واحدة على جهاد هؤلاء المعاندة فإذا حدث والعياذ بالله لدينا أمر بادرنا بإعلامكم والمؤمنون كالبنيان كما قال سيد ولد عدنان وصدر جواب وزير الختام لا برح في حماية الملك العلام ودمتم في اجل نعمة وأوفر قسمة وهذه صورة جواب مولانا الإمام حفظه الله على وزير السلطنة من انشاء الحقير أيضا لفظه سلام عابق الأرج وتحيات تحمل النصر والفرج يخص حضرة الوزير الكبير المقدام الخطير عضد السدة السلطانية سردار العسكر الخاقانية حامل لواء الدولة العلية العثمانية وزير الختام مدبر الجمهور من الأنام ضياء الحاج يوسف باشا أناله الله من الخير ماشا وننهي إليه دام له الإسعاد ولا برح مسددا في الإصدار والإيراد أنه وفد الينا من سوحه كتاب كريم وقدم علينا من جنابه خطاب هو الدر النظيم يحكى ما حل بأرض الإسلام من طوائف الفرانسة اللئام جعلهم الله طعمة لسيوف المجاهدين وفريسة لجنود الحق من عباده المسلمين وقد وعدنا الله في كتابه الذى لا يأتيه الباطل من بين يديه ولا من خلفه أن حزبه هم الغالبون وجنده هم المنصورون وهو صادق الوعد لا يخلف الميعاد ومتم نوره وإن رغمت أنوف أهل الاتحاد ولا بد للباطل صولة وللمنكر جولة ولكن العاقبة للمتقين والغلبة بمعونة الله لعباده المؤمنين فأبشروا بنصر الله الديان وثقوا بوعده في محكم القرآن فعن قريب يقطع الله دابرهم ويهلك واردهم وصادرهم وكم لهؤلاء الملاعين من جيوش مركوسة ورايات باطل على ممر الأيام منكوسة وتدبيرات مكائد هى عليهم بمعونة الله معكوسة وكم أطلت

على ديار المسلمين منهم سحائب تقشعت عن قليل وكم قصدت ثغور المسلمين منهم كتائب تمزقت في كل سبيل فالنعل لما يدب من هذه العقارب حاضرة والأحجار إذا نبحت هذه الكلاب بمصر القاهرة وافرة متكاثرة وذكرتم ما انعقد بين الحضرة السلطانية والطائفة الإنكليزية والروسية من المظاهرة على الطائفة الكافرة الفرنسيسية فذلك ان شاء الله من أعظم دلائل هلاك هؤلاء الملاعين والحمد لله رب العالمين ونحن ان شاء الله حرب لمن حارب المسلمين سلم لمن سالم أهل هذا الدين المبين مترقبين لانتهاز الفرص منتظرين لتجريع الكافرين أعظم الغصص قد شحنا بنادرنا بالرجال وأمرناهم بالاستعداد للقتال وأخذنا عليهم المعاضدة للمعاضدين والمعاندة للمعاندين فإن نجم والعياذ بالله ناجم وثارت في أطراف ثغورنا قساطل الملاحم فنحن إن شاء الله في الرعيل الأول وعلى الله سبحانه في النصر المعول نجاهد في الله حق جهاده ونرابط في الثغور لحفظ عباده وبلاده والوزير المكرم والباشا المعظم محافظ المدينة ووالى بندر جدة هو أقرب الجيوش السلطانية إلى ديارنا فإن عرض لدينا أو لديه عارض فنحن يد واحدة والإسلام أعظم رابطة والمؤمنون أخوة ودمتم في خير آمنين من كل بؤس وضير انتهى جواب مولانا الإمام على وزير الختام وبعد وصول الكتب السابقة ورجوع الجوابين عنها بلغ أن وزير الختام خرج بجيوش السلطنة من اصطنبول إلى مصر وضايق الفرنج المتغلبين عليها مضايقة شديدة وأخرجهم من أكثرها ثم بعد ذلك انعقد بينهم الصلح على أن يخرج الأفرنج عن مصر ويعودوا إلى بلادهم فاجتمعوا وخرجت منهم فرقة في المراكب

فوصلوا إلى البحر واعترضتهم طائفة الإنكليز من الإفرنج واستولوا على بعض مراكبهم فرجعوا إلى أصحابهم الباقين بمصر وأخبروهم بما وقع من الإنكليز من الغدر وظنوا جميعا إن ذلك مكيدة من وزير الختام فاجتمعوا وأقبلوا إليه مقاتلين وقد كان فرق من عنده من جيوش الإسلام ركونا إلى الصلح وتفريطا منه في الحزم فانهزم من الافرنج فقيل انهزم إلى الشام وقيل قتل وقيل مات حتف أنفه والله أعلم أى ذلك كان واستولت الافرنج على أقليم مصر ولم يبلغنا إلى الآن وهوسنة 1215 ما كان وصاحب الترجمة يوسف باشا صاحب المدينة توفى في هذا العام عام خمس عشرة ومائتين وألف ثم جاءت الأخبار الصحيحة والكتب من شريف مكة وغيره في شهر جمادى الآخرة سنة 1316 ست عشرة ومائتين وألف أن الجنود الإسلامية السلطانية أخرجت طائفة الإفرنج اقماهم الله من الديار المصرية بعد أن ضايقوهم وحاصروهم وقتلوا اكثرهم وخرج الباقون في أمان وعادوا إلى ديارهم وتواترت هذه الأخبار وصحت والحمد لله رب العالمين فإن هذه الحادثة العظيمة اضطربت لها جميع الديار الإسلامية ورجفت عندها قلوب الموحدين وتزلزلت بسببها أقدام كثير من المجاهدين فالحمد لله الذى نصر دينه

يوسف أغا الرومى أحد خواص الباشا خليل الواصل لحرب الأشراف المستولى على المملكة التى كانت بيد الشريف حمود وولده احمد وهى البلاد العريشية وما أخذه حمود من البلاد الإمامية بإعانة أصحاب النجدى له وذلك اللحية والحديدة وزبيد وبيت الفقيه والزيدية وما دخل في حكم هذه المحلات فانها ثبتت عليها يد الشريف حمود من سنة 1217 إلى أن مات في تاريخه سنة 1233 المتقدم ثم ثبت عليها ولده احمد بعده مقدار سنة فوصلت الجنود التركية مع الباشا خليل وانتزعت البلاد من يده من غير ضربة ولا طعنة بل استسلم وألقى بيده القاء الأمة الوكعاء وأمروه أن يكتب إلى البنادر اليمنية بأن يخرج منها المرتبون من جهته ويدخل فيها المرتبون من جهة الباشا ففعل فخرجوا منها جميعا ولم ينتطح فيها عنزان وهى قليع حصينة فيها رتب متوافرة ثم لما ثبتت يد الباشا على ما كان بيد الشريف حمود وولده وصل من عنده كتاب على أيدى رسل من الترك وفي طيه كتاب من الباشا الكبير باشة مصر محمد على وهو المرسل للباشا خليل إلى اليمن ومضمون كتاب الباشا محمد على انه قد جهز الجنود على الأشراف لإنتزاع البلاد من تحت أيديهم وفيه الوعد بإرجاعها الىمولانا الإمام وكان تاريخ الكتاب قبل استيلاء من بعثه من الجند عليها ومضمون كتاب الباشا خليل طلب رجل من جهة الإمام إلى عنده ممن يركن عليه ليقع الخوض معه شفاها فبعث الإمام الولد القاضى العلامة محمد بن احمد الحرازى بعد المشاورة بينى وبينه في ذلك فنفذ الولد محمد ونفذ صحبته جماعة واستقر هنالك نحو أسبوع ثم رجع ومعه جماعة من الأتراك منهم صاحب الترجمة وهو الأمير عليهم فوصل إلى حضرة الإمامية ثم وصل إلى فوجدته رجلا في أعلى درجات الكمال من كل وجه بحيث لا يوجد نظيره في رجال العرب إلا نادرا وكان حاصل ما وصل به ما عبر عنه بلسانه وما هو مضمون كتاب الباشا أنها تعود تلك البلاد إلى الإمام على شريطة وهى تسليم ما كان عليها فيما مضى

ولم يكن عليها فيما مضى شيء ولكن بعض تجار اليمن الذين يرتحلون إلى مصر كذب على الباشا محمد على إنه كان عليها مرجوع إلى السلطنة فوقع التصميم من الباشا خليل ورسوله هذا إنه لابد من ذلك فأوضحنا لهم إنه لم يكن عليها شيء منذ انتزعها أولاد الإمام القاسم إلى الآن زيادة على مائتى سنة وفي خلال ذلك وصل كتاب من الباشا خليل إنه يقع مقدار من البن في كل عام وهو شىء يسير يصير إلى مطبخ السلطان ويقع تسليم شىء من النقد في حكم بغشيش للجنود الرومية المنتزعة للبلاد من يد الأشراف فوقعت المساعدة إلى ذلك لكونهم قد بدأوا بالإحسان وتبرعوا بالجميل ولم يصدق الناس ذلك ولا خطر ببال أحدهم صحته وعدوه مكرا وخداعا وناصحونى بالرسائل من الجهات البعيدة فضلا عن الجهات القريبة بما حاصله أن الركون إلى هذا لا يقع من عاقل ولا يدخل فيه من له فطنة وحذرونى من ذلك غاية التحذير فكنت أجيب عليهم أن هؤلاء عرضوا علينا المسالمة والمصالحة ابتداء فليس لنا أن نرد ما عرضوه علينا بادىء بدأ وإن الله سبحانه يقول ( ^ وإن جنحوا للسلم فاجنح له ) ومع هذا فقد اعتقد الخاص والعام والكبير والصغير انهم سيطوون جميع الديار اليمنية بايسر عمل لأن القلوب قد ارتجفت بعد استيلائهم على صاحب نجد وهو صاحب الجيوش الكثيرة والأحوال المتضاعفة حسبما قدمنا في ترجمته ثم أخذوا ما بيد الأشراف صفوا عفوا وبهذا السبب كانت جنود اليمن من جميع القبائل متفاشلة متخاذله مرتجفة لم يبق همهم إلا بأنفسهم وحريمهم وكانوا يبذلون الجهاد كذبا وافتراء فإنها لو خرجت الأتراك على بقية البلاد لم تنتشر لهم راية ولا اجتمع لهم جيش

بل كان كل قبيلة منهم ستلزم محلها فإذا قرب الأتراك منهم هربوا من أوطانهم كما هرب المتابعون للنجدى من طوائف العرب وهو غالب أهل جزيرة العرب فجاء الله بأمر لم يكن في حساب وجرت من الألطاف مالا تقبله العقول ثم عاد الأغا يوسف صاحب الترجمة ومعه الولد محمد بن أحمد الحرازى الى تلك الجهات ونفذت عمال الإمام إليها مع كل واحد طائفة من الجند فخرج من في تلك المحلات من الاتراك ودخلت إليها عمال رتبوها من جند الإمام وتم الأمر بمعونة الله سبحانه وإذا أراد الله أمرا هيأ أسبابه وجعل مولانا الإمام الوالى في البلاد العريشية الشريف على بن حيدر بن على حسب القاعدة المستمرة انه يتولى تلك البلاد شريف من الأشراف من جهة الأئمة وعليها كل عام شىء يرسلونه إلى الأئمة وكان من اعظم أسباب ولاية الشريف على بن حيدر إنها وصلت إلى مولانا الإمام شفاعة له من الباشا خليل بأن يوليه الإمام البلاد العريشية كما كان عليه اسلافه مع أسلاف الامام وعليه ما عليهم فوقعت المساعدة إلى ذلك ونفذ له عهد الولاية والكسوة والمركوب وارتحل الباشا خليل وسائر من معه من جنود الروم من البلاد العريشية لمناجزة البلاد العسيرية لأنهم قد كانوا متابعين للأشراف وأما الشريف أحمد بن حمود فأدخلوه إلى باشة مصر ولعله يدخل إلى السلطان وهكذا ادخلوا جماعة من الأشراف ممن كان من المقربين عند حمود وولده كان المتكلم في دولة الشريف حمود وولده الشريف حسن بن خالد الحازمى وكان من أهل العلم فكان يتوقف الشريف حمود وولده من بعده في الأمور الشرعية وفي جميع الأمور الدولية على رأيه ولا يرد له قول كان يجمع الجيوش ويغزو بهم إلى الأطراف المجاورة للبلاد التى كانت بيد الأشراف

وكان هو السبب في تفريق كلمة الأشراف وإدخال الشحناء بينهم وكان ذلك سببا لفرار الشريف على بن حيدر إلى الباشا بمكة واستجارته بالأتراك وبقائه لديهم نحو خمس سنين وكان هذا أحد الأسباب في خروج الأتراك إلى اليمن والسبب الآخر أن الشريف حسن بن خالد الحازمى جمع طائفة من قبائل عسير وغزا بهم إلى قريب الطائف فارتجف من ذلك من في مكة من الأشراف وهذا وقد كانوا استولوا على النجدى وعلى بلاده وأدخلوه الروم فأعجب من طيش الشريف حسن بن خالد فإنه تسبب أولا وثانيا إلى هذه النازلة التى نزلت بالأشراف وما شاء الله كان وما لم يشأ لم يكن وكان الشريف حسن بن خالد عند وصول الترك إلى البلاد العريشية في بلاد عسير فتقدم عليه طائفة منهم وجرت هنالك حروب آخرها قتل الشريف حسن بن خالد ولله الأمر من قبل ومن بعد

السيد يوسف بن يحيى بن الحسين ابن الإمام المؤيد محمد ابن الإمام القاسم الصنعانى
أخذ العلم عن والده وعن السيد العلامة الحسن بن الحسين ومال إلى الأدب ونظم الشعر وصنف نسمة السحر في ذكر من تشيع وشعر ذكر فيها جماعة من الشعراء المتقدمين المشهورين ومن أهل عصره ومن يقرب من أهل عصره وهو كتاب حسن لولا ما شابه به من التسخط على أهل عصره ورميهم بكل عيب والتنويه بذكر العبيديين وغيرهم من الرافضة وانتقاص الأئمة وأكابر السادة الذين هم عنصره وأهل بيته وذوو قرابته كما وقع منه ذلك في ترجمة ابراهيم اليافعى وفي سائر الكتاب وكثيرا مايذكر قولا من أقوال الإمامية في غاية السقوط فيميل إلى ترجيحه وتقويته تصريحا وتلويحا ولكنه يأتى بحجج لا تشبه حجج العلماء وهو امامى المعتقد ولم يكن في أهل بيته من هو كذلك فإن والده المتقدم ذكره كان زيديا وكذلك سائر قرابته وبالجملة فكتابه المذكور من أحسن الكتب المصنفة في الأدب وأنفسها وكثيرا ما يفوته الترتيب باعتبار الأب والجد فيقدم مثلا من كان حرف والده متأخرا على حرف والد من بعده كتقديمه ابراهيم بن العباس الصولى على ابراهيم بن أحمد اليافعى والصواب العكس وكتقديمه ترجمة محمد بن هانىء على ترجمة محمد بن الحسين المرهبي وكان الصواب العكس وكذلك تقديمه للمذكورين على محمد بن ابراهيم السحولى والأولى العكس ونحو ذلك مما في ترتيب ذلك الكتاب والذي ينبغى لمن تصدى للجمع على الحروف أن يقدم باعتبار أول حروف اسم المترجم له ثم الثاني إلى آخره ومع الاتفاق في الإسم يقدم من كانت حروف ابيه اقدم ومع الاتفاق في اسم الأب أيضا ينظر إلى حروف اسم الجد ثم كذلك كما فعله المصنفون على الحروف وهو شيء واضح ومن شعر صاحب الترجمة قوله من قصيدة كتبها إلى السيد على بن أحمد بن معصوم المدني ( وقد عمم الغيم الروانى فأرسلت *** ذوايب برق لوحت في الدجى رقطا ) ( وإن عميد الحب منه لواله *** ولا سيما عنه إذا زعموا الشحطا ) *** أراجعة تلك الليالى فأرتجي *** سلوي أم ضنت بإحسانها سخطا ) ( بلى ربما ظن السماك نبوة *** وجاد فروى وبله التبع والسبطا )

( كما جاد لى حتى رأيت ابن أحمد *** عليا ووافى في اقتراحى له الشرطا ) وقد ترجم له الحيمى في طيب السمر ترجمة طويلة أورد فيها قطعة من شعره وتوفى في ربيع الأول سنة 1121 احدى وعشرين ومائة وألف قال المؤلف قدس الله روحه إلى هنا انتهى الكتاب في ليلة الأربعاء ثانى شهر الحجة الحرام سنة 1213 ثلاث عشرة ومائتين وألف وكان مدة جمعه نحو أربعة اشهر وليال يسيرا وأكثر الأيام يعرض الشغل فلا يمكن تحرير شىء وكان النقل لهذه النسخة من نسخة بخط القاضى العلامة محمد بن عبد الملك بن حسين بن محمد بن عبد الفتاح بن احمد بن يحيى الآنسى رحمه الله ذكر فيها أنه نقل تلك النسخة من مسودة التصنيف التى بخط المؤلف رحمه الله وفيها ملحقات وزوائد في الهوامش والسواقط بخط المؤلف قد صارت في النسخة التى بخطه أصلا لكونه مصححا عليها بخط المؤلف ولذا تجد في بعض المواضع ما تاريخه متأخر عن تاريخ تمام الكتاب المذكور أعلا هذا والحمد لله رب العالمين

بسم الله الرحمن الرحيم الحمد لله الذى اختص بالإحاطة بكل شىء علما وتفرد بالشمول فأحصى كل شىء عددا والصلاة والسلام على نبينا محمد المصطفى وآله السادة القادة الهداة الحنفا وعلى أصحابه الراشدين والتابعين لهم بإحسان إلى يوم الدين أما بعد فهذه نبذة يسيرة وعجالة ضئيلة حقيرة مشتملة على ما يشبه التراجم المختصرة لأربعمائة وأربعين رجلا من مشاهير رجال اليمن الذين لم يترجمهم القاضى الحافظ محمد بن على الشوكانى في كتابه البدر الطالع بمحاسن من بعد القرن السابع حررتها أيام نزولى بمصر القاهرة لتكون كالملحق بالكتاب المذكور مع الشروع في طبعه ولم أتكفل بذكر كل أو جل المشاهير الذين لم يترجمهم الشوكانى رحمه الله ممن كمل فيهم شرطه ولا أثبت في هذه النبذة تراجم الرجال الذين ذكروا في نيل الوطر من تراجم رجال اليمن في القرن الثالث عشر بل اقتصرت على اثبات بعض ما عثرت عليه من تراجم من بعد القرن السابع إلى أثناء القرن الثانى عشر من رجال اليمن الميمون بحسب الإمكان مع اشتغال البال بذكر الأهل والوطن شأن كل غريب نازح عن بلاده ومفارق لألفه ومسقط رأسه وأولاده والله ولى التوفيق والهداية وبه الإستعانة

حرف الألف
إبراهيم بن أحمد الأكوع الذمارى القاضى العلامة الأورع إبراهيم بن أحمد بن زيد بن عبد الله الأكوع اليمنى الذمارى نشأ بمدينة ذمار وأخذ بها عن القاضى العلامة عبد القادر الشويطر وصنوه يحيى بن الحسين الشويطر والقاضى على بن أحمد بن ناصر الشجنى وغيرهم وكان عالما فاضلا ورعا ناسكا حريصا على الفائدة حسن المحاضرة والمذاكرة محققا لشرح الأزهار والفرائض والوصايا وعنه اخذ القاضى حسين بن عبد الله الأكوع الذمارى وغيره وتولى القضاء للمنصور على بن المهدى العباس في بلاد ذى السفال من اليمن الأسفل ومات في سنة 1195 خمس وتسعين ومائة وألف هجرية رحمه الله تعالى
إبراهيم بن احمد بن عامر الشهارى السيد العلامة التقى إبراهيم بن أحمد بن عامر بن على بن محمد بن على ابن الرشيد الحسنى اليمنى الشهارى مولده في شوال سنة 1018 ثمانى عشرة وألف ونشأ على طريقة سلفه السادة الكرام في السمت والصمت والعفة والعبادة وعزة النفس عن المطامع والزهادة والرأفة بالمسلمين والتقلل من زينة الحياة الدنيا مع تمكنه من ذلك وكان خاله الإمام المؤيد بالله محمد بن القاسم ينزله منزلة أولاده ويخصه بمزيد التكريم والتعظيم ودرس عليه دروسا نافعة وأخذ عن غيره من الأعلام فاستفاد وأفاد وكان من أعيان علماء عصره وأزهدهم وأكرمهم وبعثه الإمام المؤيد بالله إلى الجهات الآنسية عند اختلالها فقرر أحوالها وعاقب من يستحق العقوبة من أشرار أهلها ثم رجع إلى شهارة فاستقر بها حتى مات فيها في شهر رجب سنة 1056 ست وخمسين وألف
الفقيه إبراهيم بن أحمد المحلى الراغب الفقيه العلامة صارم الدين ابراهيم بن أحمد المحلى اليمنى الظفيرى المعروف بالراغب براء مهملة وغين معجمة أخذ عن السيد الكبير عبد الله ابن القاسم العلوى وعن السيد الحافظ عبد الله ابن الإمام يحيى شرف الدين في النحو والصرف والمعانى والبيان وأصول الفقه وفروعه والتفسير والتصوف وعنه أخذ عبد الله بن مسعود الحوالى والمهلا بن سعيد الشرفى وغيرهما قال السيد ابراهيم في الطبقات كان صاحب الترجمة فقيها جليلا عالما نبيلا عابدا جامعا بين فضيلتى العلم والعمل وتوفى بالطاعون في سنة 983 ثلاث وثمانين وتسعمائة رحمه الله وإيانا والمؤمنين آمين
الفقيه ابراهيم ابن حثيث الذمارى الفقيه العلامة الفهامة إمام الفروع صارم الدين إبراهيم بن حثيث اليمانى الذمارى نشأ ببلاد جهرات وأخذ بمدينة ذمار عن أكابر علماء عصره فحقق ودقق وفاق شيوخه وأكابر علماء جهته وبلغ في تحقيق الفروع إلى حد تقصر عنه العبارة وقد أخذ عنه عدة من علماء عصره واعتمدت ترجيحاته وفتاواه وتقريراته للمذهب الشريف وصار عديم النظير في الحفظ والإصابة وجودة النظر وطالت أيامه حتى أدرك أيام الإمام المؤيد بالله محمد بن القاسم بن محمد ووفد عليه إلى مدينة شهارة فأجله وعظمه غاية التعظيم ثم توفى في صفر سنة 1041 إحدى وأربعين وألف وقبره بمدينة ذمار رحمه الله تعالى وإيانا والمؤمنين آمين

القاضى إبراهيم بن الحسن العيزرى
القاضى العلامة الورع التقى إبراهيم بن الحسن بن سعيد بن محمد ابن جابر بن على بن عواض بن مسعود بن على العياني النوفي المعروف بالعيزرى اليمانى كان عالما عاملا ورعا تقيا ناسكا فاضلا تولى القضاء والكتابة للإمام المتوكل على الله إسماعيل بن القاسم ولازمه في سفره وحضره حتى توفى بحضرته بمدينة صنعاء عند توجهه من ضوران إلى شهارة في ربيع الأول سنة 1071 احدى وسبعين وألف وقبره بمقبرة خزيمة المشهورة بصنعاء بقرب قبر صديقه وأليفه السيد العالم الشهير أحمد ابن هادي بن هارون الهدوي رحمهم الله تعالى وإيانا والمؤمنين آمين
القاضى إبراهيم بن حسن الأكوع الشهارى
القاضى العلامة إبراهيم بن حسن الأكوع اليمنى الشهارى ثم الصنعانى أخذ بشهارة عن السيد أحمد بن المتوكل على الله إسماعيل والقاضى أحمد ابن سعد الدين المسورى وغيرهما وكان عالما فاضلا قال مؤلف الطبقات كان كاتبا للمولى أحمد بن المتوكل بشهارة ثم كتب للوالد القاسم المؤيد في الإنشاء حتى عزم الوالد إلى صنعاء في سنة 1102 اثنتين ومائة وألف فرحل صاحب الترجمة إلى حضرة المهدى محمد بن المهدى وبقى في ذمار على المخازين إلى آخر أيام المهدي ثم رجع إلى صنعاء واتفقت به فيها سنة 1134 أربع وثلاثين وظنى أنه من أبناء الثمانين ولم يزل بصنعاء حتى توفي فيها في شعبان سنة 1144 أربع وأربعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد إبراهيم بن الحسين بن الحسن بن القاسم الصنعانى
السيد العلامة الأديب إبراهيم بن الحسين بن الحسن ابن الإمام القاسم بن محمد الحسينى الصنعانى ترجمه السيد الأديب إبراهيم بن زيد جحاف فقال هو إمام البلاغة والمجلى في هذه الصياغة المشهور فضله وآدابه وكماله في جميع الأقطار والناهج منهج آبائه الأخيار له الخلق المرضى والوجه المضى والخط البديع ومن شعره قوله من قصيدة ( ربيبة ملك ما أرى كجمالها *** وكل جمال دونها فهو كاسد ) ( خدلجة الساقين أما قوامها *** فرمح وأما صدرها فهو ناهد ) ( وأحسب ماء الحسن في وجناتها *** لرقته تجرى وذلك حائد ) ( ومن قلسها بالبدر عند طلوعها *** فذاك قياس في الحقيقة فاسد ) إلى آخرها وتوفي في محرم سنة 1107 سبع ومائة وألف وقبره بخزيمة مقبرة صنعاء رحمه الله وإيانا والمؤمنين آمين

السيد إبراهيم بن زيد بن جحاف الحبورى
السيد العلامة البليغ المؤرخ الأديب إبراهيم بن زيد بن على بن إبراهيم بن المهدى بن أحمد بن يحيى بن القاسم بن يحيى بن جحاف الحسنى اليمنى الحبورى مولده عاشر ذى الحجة سنة 1075 خمس وسبعين وألف وأخذ بحبور عن الفقيه يحيى بن أحمد بن الحسن الآنسى والفقيه محمد بن عبد الله الآنسى وغيرهما وألف في الأدب والتاريخ مؤلفات لطيفة مفيدة منها كتاب اللآلى والمرجان في ذكر جماعة من الأعيان وزهر الكمائم المنتزع من كتاب اللآلى والمرجان ومآثر الآباء والأجداد وسيرهم الحميدة التى هى كنز الرشاد وحدائق المنثور ونفثات المصدور في المنظوم والمنثور وقد ترجم في مؤلفاته المذكورة الكثيرة من أهل بيته وأقاربه ومن عاصره وكاتبه وفيها ما يدل على وجوده حيا بعد سنة 1116 ست عشر ومائة وألف ومن شعره ( بدت فأرتك البدر والأنجم الزهرا *** وماست كغصن البان في حلة خضرا ) ( من القاصرات الطرف حوراء مقلة *** وعينى ونفسى تعشق الغادة الحورا ) ( أسيرة حجل مطلقات لحاظها *** وما أطلقت إلا لكى تقنص الأسرى ) ( بروحي أفدي ثغرها وهو جامع *** المحاسن شهد النحل والراح والدرا ) إلى آخرها وأشعاره كثيرة ومنها جملة في مؤلفاته المذكورة رحمه الله وإيانا والمؤمنين آمين

إبراهيم بن عبد الله جعمان الزبيدى
الشيخ العلامة إبراهيم بن عبد الله بن إبراهيم بن محمد بن أبي القاسم ابن اسحاق ابن إبراهيم بن أبى القاسم بن إبراهيم بن أبي القاسم بن جعمان بفتح الجيم وسكون العين المهملة اليمنى الزبيدى الشافعى أخذ الفقه والحديث وغيرهما عن عمه الشيخ محمد بن إبراهيم وغيره من علماء عصره وسكن مدينة بيت الفقيه ابن عجيل من تهامة اليمن وانتهت إليه الرياسة في علوم الدين وكان خاشعا متواضعا متورعا ملازما للجامع محافظا على الأذكار وله فتاوى كثيرة ونظم رسالة في علم العروض سماها آية الحائر إلى الفك من أحرف الدوائر وأخذ عنه الشيخ عبد الله بن عيسى الغزى وغيره من العلماء وكان يحب الطلبة وأجاز كل من قرأ عليه ومن شعره في الإلهيات قصيدة أولها ( قصدى رمناك بكل وجه أمكنا *** فامنن على بذاك من قبل الفنا ) ووفاته في بيت الفقيه ابن عجيل في جمادى الأولى سنة 1083 ثلاث وثمانين وألف رحمه الله وإيانا والمؤمنين آمين
السيد إبراهيم بن على بن المرتضى اليمنى الحسنى
السيد العالم الفاضل الكامل إبراهيم بن على بن المرتضى بن المفضل الحسنى اليمنى أخذ عن السيد العلامة محمد بن الحسن بن باقى الهادوى والسيد محمد بن يحيى بن مكى والقاضى محمد بن حمزة بن مظفر والفقيه محمد ابن سليمان الأوزرى والفقيه يحيى بن حاتم وغيرهم من علماء عصره وكانت له اليد الطولى في فنون العلم وكان وسيما طويل القامة أشم الأنف عبدا صالحا تقيا ورعا ناسكا شاعرا بليغا خطيبا مصقعا قال مؤلف مطالع البدور وكان صاحب الترجمة يؤثر الفقراء بطعامه وطعام أهل بيته ويلبس شملة من الصوف فإذا كان الليل وضعها على أولاده وكانت زهادته وعبادته وأولاده الصالحة قبلة للصالحين وقدوة للعارفين وله كرامات ظاهرة وفضائل باهرة ومن شعره قوله رحمه الله تعالى ( وجدنا هذه الأجسام تملى *** الأدلة للعقول على الحدوث ) ( يعاودها اجتماع وافتراق *** ونيطت بالتحرك والمكوث ) ( أتغفل إنها من غير شىء *** أقيمت في الأماكن والحيوث ) ووفاته في رجب سنة 782 اثنتين وثمانين وسبعمائة وقبره بمقبرة جزع عناش في هجرة الظهر وابن من بلاد شظب رحمه الله وإيانا والمؤمنين آمين

الشيخ إبراهيم بن محمد جعمان الزبيدي
الشيخ العالم المفتى إبراهيم بن محمد بن أبى القاسم جعمان اليمنى الزبيدي الشافعى جد إبراهيم السابق ذكره أخذ صاحب الترجمة عن شيوخ العلم بعصره حتى صار حافظا نقادا محدثا وكان على جانب عظيم من نشر العلم والتدريس عديم النظير في زمانه وعنه أخذ السيد أبو بكر بن أبى القاسم الاهدل وأخوه سليمان والسيد محمد بن الطاهر بن بحر ومحمد بن عمر حشير والفقيه محمد بن محمد العلوى وغيرهم وكان هو العمدة في عصره في الفتوى بمدينة زبيد والمعول عليه في حل المشكلات وإليه رياسة مدينة زبيد ومات بها في سنة 1034 أربع وثلاثين وألف رحمه الله تعالى وإيانا والمؤمنين آمين
السيد إبراهيم بن محمد المؤيدى اليمنى
السيد الإمام الداعي إلى الله إبراهيم بن محمد بن أحمد بن عز الدين ابن على بن الحسين ابن الإمام عز الدين بن الحسن الحسنى المؤيدى اليمنى المعروف بحورية الصعدى أخذ عن السيد صلاح بن أحمد بن المهدى وغيره وكان ترجمان الشريعة والمتبحر في علومها الوسيعة وألف المؤلفات النافعة منها كتاب الروض الحافل شرح الكافل في أصول الفقه وشرح الهداية في الفروع في ثلاث مجلدات وقصص الحق المبين في فضائل أمير المؤمنين والروض الباسم في أنساب آل الإمام القاسم الرسى وغير ذلك وقد دعا إلى الله تعالى وقام في جهات صعدة بأمر
الإمامة العظمى ثم تنحى للإمام المتوكل على الله إسماعيل بن القاسم وانتهى الأمر إلى ارتفاع الاختلاف ووقوع الائتلاف ووصل الإمام المتوكل على الله فاقطعه مدينة رغافة وما إليها من البلاد وأسعفه بقضاء كل مراد ومات ببلدة العشة بالقرب من مدينة صعدة في سنة 1083 ثلاث وثمانين وألف هجرية رحمه الله تعالى وإيانا والمؤمنين آمين

الشيخ إبراهيم بن محمد العجمى
هو العالم الفاضل الورع التقى إبراهيم بن محمد العجمى وصل إلى مدينة صنعاء في سنة 1150 خمسين ومائة وألف وكان إماما في كثير من الفنون كالفقه والأصول والعربية والتفسير وكانت أوقاته مستغرقة في الذكر والوعظ ولكلامه وقع وقبول في الأسماع والقلوب وكان يقف بالجامع الكبير بصنعاء فيجتمع إليه خلق وهو فصيح العبارة حسن الأخلاق لطيف في وعظه لا يلتفت إلى الدنيا ومتاعها ولا يقصد بوعظه غير نفع المسلمين وكان يملى على الناس شيئا من تفسير القرآن ويزيده للسامعين بيانا بعبارة حسنة ويد قوية في العلوم وكان يمر بالطرقات والأسواق وهو يعظ الناس ويأمرهم بما يليق بكل مخاطب وبالجملة فهو من العلماء الربانيين وأهل الانقطاع الى الله تعالى في جميع أوقاته وكان يقنع من القوت بأى شىء يأكله في الجامع أو غيره ولا تطمح نفسه إلى شيء وطالما وقف في الجامع ليس له من الطعام إلا نحو ملأ الكف من الباقلاء يستغنى به عن الطعام وكان هذا دأبه في أكثر أحواله وسئل يوما عن مذهب العجم في شأن الصحابة رضى الله عنهم فقال الجهال يسبون والعلماء يتوقفون ثم توفى بصنعاء في آخر هذا العام الذى قدم فيه وكانت

وفاته من اعظم الخطوب فإنه كان قد ألقى الله تعالى المحبة له في جيمع القلوب وظهر منه من حسن الطريقة مالا يمكن التعبير عنه فما راع الناس إلا وفاته ولم يطل به المرض فإنه امتنع عن الناس يوما أو يومين ثم قصد إلى منزله فوجد ميتا فعظم المصاب واجتمع لدفنه من الناس خلق كثير وأرخ وفاته الأديب أحمد بن حسين الركيحي بقوله ( هذا ضريح الواعظ المنتقى *** علامة العصر فصيح اللسان ) ( العابد الأواه شمس العلى *** ومن له في كل حكم بيان ) ( فاق أهليه وجيرانه *** وجاء يسعى من ذرا أصفهان ) ( فاجتاحه الموت على غربة *** جرع فيها بكؤوس الهوان ) ( فضاعف الله له أجره *** فهو ولى العفو والامتنان ) ( قد صافحته الحور في جنة *** وعانقته القاصرات الحسان ) ( ناداه رضوان بتاريخه *** يا خلد إبرهيم أسنى الجنان ) سنة 1150 وقبره جنوبى مدينة صنعاء مزور وللناس فيه حسن اعتقاد ثم لما توفى تطلب الناس من يخلفه على الكرسى الذى كان يقعد عليه للوعظ فخلفه السيد الإمام محمد بن إسماعيل الأمير ثم تخلف عنه فكتب إليه الأديب الركيحي المذكور ( أرى غرس إبراهيم مازال ينتمي *** فمنك اجتنينا بعده ثمر الغرس ) ( فدع جسدا ملقى بكرسى غيره *** فانك أولى بالقعود على الكرسى ) فاجاب السيد محمد الأمير بقوله ( صفى الهدى ابدعت فيما نظمته *** فداك بنو الآدب بالمال والنفس ) ( إذا الشعرا جاءوا بقرآن شعرهم *** فشعرك في أشعارهم آية الكرسى )

السيد إبراهيم بن المهدى بن على حجاف
السيد صارم الدين إبراهيم المهدي بن على المهدى بن احمد بن يحيى ابن القاسم جحاف الحبورى الحسنى كان عالما كامل ورعا تقيا فاضلا من أعيان أصحاب الإمام القاسم ابن محمد وممن أسر مع المؤيد بالله محمد بن القاسم من شهارة في سنة 1011 إحدى عشر وألف ونقل إلى كوكبان ومات في عام اسره بكوكبان رحمه الله تعالى الشيخ إبراهيم بن محمد بن مسعود الحوالى اليمنى الشيخ العالم المحقق إبراهيم بن محمد بن مسعود الحوالى بضم الحاء المهملة الحميرى اليمنى أخذ عن العالمين الفاضلين محمد وعلى ابنى راوع وعن سعيد بن عطاف القدارى اليمنى وله منه أجازة عامة وأخذ عن القاضى المهدى بن أحمد الرجمى وعن عبد الله بن المهدى الرجمي وعبد الله بن المهلا النيسائى قال في طبقات الزيدية وكان صاحب الترجمة من العلماء الأكابر أخذ عنه القاضى عامر الذماري والكثير من العلماء في مغارب بلاد حجة ونواحيها وسكن هجرة الظهرواين ووصل إلى الإمام القاسم بن محمد في سنة 1006 ست وألف إلى مدينة حبور فعظمه الإمام كثيرا ولم يزل صاحب الترجمة في اشتغال بالتدريس في فنون العلم حتى توفى سنة 1008 ثمان وألف سنة رحمه الله وإيانا والمؤمنين آمين

السيد إبراهيم بن المهدى جحاف الحبوري
السيد العلم إبراهيم بن المهدى بن أحمد بن يحيى بن القاسم بن يحيى ابن عليان بن الحسن بن محمد بن الحسين جحاف الحسنى اليمنى الحبوري طلب العلم وأخذه عن عدة من علماء عصره وصحب الإمام المتوكل على الله يحيى شرف الدين قبل دعوته وكان من أخص أصحابه وأعيان أعوانه بعد دعوته وأخذ له البيعة من أعيان القبائل ووجهه الإمام شرف الدين إلى بلاد الأهنوم وغيرها وكان بها الإمام مجد الدين فتم بحسن نظر المترجم له انتقال الإمام مجد الدين بدون حرب وقتال ثم عاد صاحب الترجمة إلى الإمام شرف الدين إلى صنعاء فولاه البلاد الشمالية من صنعاء وفوضه في أمورها ولم يزل على ذلك حتى توفى في رابع وعشرين رمضان سنة 944 أربع وأربعين وتسعمائة بمحروس حصن ظفار وقبره عند باب مشهد الإمام المنصور بالله عبد الله بن حمزة رحمهم الله وإيانا والمؤمنين آمين
السيد إبراهيم بن يحيى بن جحاف
السيد العلامة إبراهيم بن يحيى بن المهدى بن إبراهيم بن المهدى بن أحمد جحاف الحسنى مولده سنة 991 تسعمائة وإحدى وتسعين وكان من أهل الملكة لنفسه والرياضة الكلية عاكفا على كتب الطريقة لا يتخلف عن الحضور لصلات الجماعة في جامع مدينة حبور إلا لعذر عظيم وتولى القضاء وله شرح على المفتاح في الفرائض وشرح على أبيات الجعبرى في التلاوة لآى الفاتحة وله اشعار رائقة فائقة منها تخميس قصيدة الصفى الحلى التى أولها فير زوج الصبح أم ياقوتة الشفق الخ وكان بينه وبين الحسن والحسين إبنى الإمام القاسم بن محمد كل الصداقة وغاية المفاكهة الأدبية ومات بمدينة حبور في سنة 1065 خمس وستين وألف رحمه الله وإيانا والمؤمنين آمين

السيد أبو بكر بن أبى القاسم الأهدل اليمنى التهامى
السيد العالم الحافظ أبو بكر بن أبى القاسم بن أحمد بن محمد بن أبى بكر الأهدلى الحسينى اليمنى التهامى مولده تقريبا سنة 984 أربع وثمانين وتسعمائة بتهامة وأخذ عن الشيخ أحمد بن إبراهيم المزجاجى والفقيه محمد بن العباس المهذب ومحمد بن يحيى المطيب وغيرهم من علماء زبيد وتهامة واستجازمن معظم شيوخه ومن علماء الحرمين وله مؤلفات مفيدة منها نفحة المندل بذكر بنى الأهدل ونظم التحرير في الفقه ونظم الورقات والنخبة واصطلاحات الصوفية وغير ذلك وله أرجوزة سماه الدرة الباهرة في التحدث بشىء من نعم الله الباطنة والظاهرة ومن شعره ( إن كنت تطلب في الدارين تفضيلا *** وتبتغى من مليك الكون تكميلا ) ( داوم على العلم والفعل الجميل تنل *** ذكرا جميلا وتكميلا وتوصيلا ) ( فاطلبه وادأب على تحصيله أبدا *** وقم بتأليفه إن حزت تأهيلا ) ( وأنفق العمر في تحقيق حاصله *** وأعمر به الدهر تدوينا وتحصيلا ) ومات في جمادى الأولى سنة 1035 خمس وثلاثين وألف رحمه الله تعالى
السيد أبو بكر العيدروس
السيد العالم الفاضل أبو بكر بن أحمد بن حسين بن عبد الله بن شيخ بن عبد الله العيدروس الحسينى الحضرمى التريمى مولده بمدينة تريم من حضرموت ونشأ بها وأخذ عن والده وغيره ثم سافر إلى البلاد الهندية وسكن مدينة دولت آباد وكان بها ملجأ للوافدين وبها مات في سنة 1048 ثمان وأربعين وألف رحمه الله وإيانا والمؤمنين آمين

السيد أبو بكر بن أحمد باعلوى الشلى
السيد العالم الفاضل أبو بكر بن أحمد بن أبى بكر باعلوى الحسينى الحضرمى الشلى مولده بمدينة تريم في سنة 990 تسعين وتسعمائة وأخذ بها عن السيد عبد الرحمن بن شهاب الدين والسيد عبد الرحمن بن محمد ابن على بن عقيل السقاف وغيرهما وقد ترجمه ولده محمد بن أبى بكر في المشرع الروى ترجمة بسيطة ووفاته في صفر سنة 1053 ثلاث وخمسين وألف رحمه الله تعالى السيد ابو بكر بن حسين العيدروس
السيد العالم الضرير أبو بكر بن حسين بن محمد بن أحمد بن حسين ابن عبد الله العيدروس الضرير الحسنى اليمنى الحضرمى مولده بمدينة تريم في سنة 997 سبع وتسعين وتسعمائة هجرية وأخذ عن أخيه علوي وغيره ورحل إلى مكة بعد ان كف بصره وقعد للتدريس وأخذ عنه جماعة من العلماء وكان اكثر كلامه في الوعظ والنصيحة وتوفى بمكة تاسع صفر سنة 1068 ثمان وستين وألف رحمه الله تعالى
السيد أبو بكر بن حسين الحضرمى
السيد التقى أبو بكر بن حسين بن عبد الرحمن بن محمد بن عبد الرحمن الحسينى اليمنى الحضرمى مولده بمدينة تريم وأخذ عن أخيه احمد بن حسين وأخذ باليمن عن السيد عبد الله بن عبد الله بن على ثم رحل إلى الهند وأخذ عن السيد محمد بن عبد الله العيدروس ثم ساح في البلاد وكان كريما طلق الوجه وكف بصره في آخر عمره ومات في سنة 1074 أربع وسبعين وألف رحمه الله تعالى

السيد أبو بكر بن سعيد الجفرى الحضرمى
السيد العالم ابو بكر بن سعيد بن أبى بكر بن عبد الرحمن الجفرى الحسينى الحضرمى أخذ بمدينة تريم عن السيد عبد الله بن شيخ العيدروس وولده زين العابدين وعن الشيخ عبد الرحمن السقاف والقاضى احمد ابن حسن بلفقيه وغيرهم ثم رحل إلى الحرمين وجاور بهما وأخذ عن جماعة منهما ورحل إلى الهند وأخذ بها عن جماعة من العلماء وكان زاهدا في الدنيا كثير النوافل والاذكار ثم انقطع بمدينة تريم وقنع من الدنيا باليسير ومات بمدينة تريم في سنة 1088 ثمان وثمانين وألف رحمه الله تعالى
السيد أبو بكر بن عبد الرحمن السقاف الحضرمى
السيد الحافظ المحدث ابو بكر بن عبد الرحمن بن شهاب الدين احمد ابن عبد الرحمن السقاف الحسينى الحضرمى ولد بمدينة تريم وأخذ عن والده وعن أخيه الهادى بن عبد الرحمن وعن الفقيه محمد بن إسماعيل والشيخ عبد الله العيدروس ورحل إلى اليمين والحرمين وأخذ عن كثير من المشايخ وبرع في التفسير والحديث والتصوف والمعانى والبيان وتصدى للتدريس فانتفع به جماعة وسمع منه طبقة بعد طبقة وتوفى بمدينة تريم في سنة 1061 احدى وستين وألف رحمه الله تعالى

السيد أبو بكر بن على خرد الحسينى الحضرمى
السيد الزاهد ابو بكر بن على بن محمد بن علوى بن علوى بن خرد الحسينى الحضرمى ولد بتريم وأخذ عن السيد محمد بن حسن والسيد على ابن عبد الرحمن السقاف وغيرهما وأخذ عنه جماعة من علماء عصره وكان لطيف الشمائل حسن الأخلاق قانعا بالكفاف ومات بتريم في سنة 1007 سبع وألف رحمه الله
السيد ابو بكر بن محمد بن الطيب باعلوى
السيد الفاضل أبو بكر بن محمد بن الطيب باعلوى الحسينى الحضرمى ولد ببندر الشحر المسمى سمعون من جهات حضرموت وحاز فنونا شتى ورحل إلى الحرمين وغيرهما وأخذ عن جماعة من العلماء وكان مرجعا للأعيان ومجمعا لفضلاء الزمان مشهورا بالولاية وتوفى ببلده في سنة 1011 احدى عشر وألف رحمه الله وإيانا والمسلمين آمين
الشيخ أبو بكر بن محمد الزيلعى التهامى
الشيخ العالم أبو بكر بن محمد بن سرين بن المقبول بن عثمان بن احمد ابن موسى بن أبى بكر بن محمد بن عيسى بن احمد بن عمر الزيلعى العقيلى صاحب اللحية من تهامة مولده في سنة 1028 ثمان وعشرين وألف باللحية وحفظ القرآن وكان كثير العبادة يقطع ليله في الصلوة ونهاره في الصيام حريصا على فعل الخير داعيا إلى البر وتوفى سنة 1093 ثلاث وتسعين وألف رحمه الله وإيانا والمؤمنين آمين
السيد أبو بكر بن محمد بن على بافقيه الحضرمى
السيد العالم ابو بكر بن محمد بن على بن أحمد بن عبد الله بن محمد الشهير كسلفه ببافقيه ولد بمدينة تريم من بلاد حضرموت وتفقه على الشيخ محمد بن إسماعيل بافضل وأخذ عن الشيخ عبد الله بن شيخ العيدروس وعن الإمام زين بن حسين بافضل وغيرهم وكان آية في استحضار مذهب الإمام الشافعى وغرائب مسائله وجامعا لكثير من الفنون وتصدى بمدينة قيدون لنشر العلم والإفادة والفتوى وأسمع العالى والنازل واشتهر بحسن التعليم واشتهرت فتاويه في الأقطار مع مواظبته على الطريقة المحمدية والديانة والشفقة والإنعزال عن الملوك وأبناء الدنيا وكمال التواضع والتودد إلى الناس والنصيحة والكرم والزهد ومات بمدينة قيدون في سنة 1005 خمس وألف رحمه الله وإيانا والمؤمنين آمين

الشيخ ابو بكر بن المقبول الزيلعى التهامى اللحيى
الشيخ الفاضل أبو بكر بن المقبول بن عبد الغفار بن أبى بكر بن المقبول الزيلعى العقيلى صاحب اللحية مولده باللحية وأخذ عن والده وعن أخيه احمد السطيحة وجد واجتهد حتى فاق وكان شيخا جليلا كامل العقل غزير الفضل شديد الهيبة بعيد الهمة محبا للفضائل تاركا للرزائل باذلا في اماكن العطاء ومات في سنة 1042 اثنتين وأربعين وألف عن نحو تسعين سنة وقبره باللحية رحمه الله وإيانا والمؤمنين آمين
السيد أبو طالب بن احمد بن محمد بن علوى الحضرمى
السيد الفاضل ابو طالب بن محمد بن علوي بن أبى بكر الحبشى الحسينى الحضرمى ولد بمدينة مريمه من حضرموت واشتغل بالفنون وجمع الله تعالى له بين حسن الحفظ والفهم ثم رحل إلى السواحل وأخذ بها عن جماعة ثم رحل إلى البلاد الهندية وأخذ بها عن بعض العلماء وكان كثير الاستحضار للمستحسنات من الأشعار والحكايات وله نظم ونثر وغلب عليه الأدب ثم ترك ذلك واشتغل بالعبادة ورحل إلى عمان وأقام بها مدة ومات فيها في سنة 1055 خمس وخمسين وألف رحمه الله

السيد الإمام أحمد بن إبراهيم المؤيدي اليمنى
السيد الإمام الأواه الداعى إلى الله أحمد بن إبراهيم بن محمد بن احمد بن عز الدين المؤيدى الحسنى اليمنى الصعدى المعروف بحورية مولده في سنة 1051 إحدى وخمسين وألف وأخذ عن والده السابق ذكره مؤلف شرح الهداية وغيره من الفنون العلمية وله منه اجازة وكان صاحب الترجمة سيدا سريا وعالما فاضلا تقيا هاجر بمدينة صنعاء مدة ثم عاد إلى بلاده وكان الحال يقتضى وفوده على الأئمة من آل القاسم فينزلونه منزلة الأكابر من أهل العلم وظهرت دعوته في رجب سنة 1087 سبع وثمانين وألف ثم تنحى عن الدعوة وبايع الإمام المهدى لدين الله أحمد بن الحسن بن القاسم ولما نظم السيد يحيى بن أحمد العباسى كتابه نفخ الصور في ذكر آل القاسم المنصور قال صاحب الترجمة مقرظا للكتاب المذكور ومناصحا لبعض الأكابر من آل الإمام القاسم المنصور قصيدة منها ( فلعمرى لقد أجدت بمدح *** احتواه مقال نفخ الصور ) ( هؤلاء الكرام من قد عددنا *** وبنوهم أولو التقى والنور ) ( فعليهم من الآلة سلام *** ماتغنى الحمام فوق الزهور ) ( وعليهم إيجاد كل فقير *** فهم المنجدون كل فقير ) ( كم رأينا في دهرنا من ضعيف *** صار للاحتياج كالمخمور ) ( ذاهل لبه تراه كئيبا *** يتمنى أن يكتفى باليسير ) ( قل لهم يطلبون منه دعاء *** ويجيبون دعوة المحرور ) ( وعليهم حساب أهل الولايات *** على جمعهم للمال كثير ) ( من حلال ومن حرام أتوه *** لم يخافوا عن هول يوم النشور ) ( ما سمعنا من الولاة برفق *** لا ولا يذكرون يوما بخير ) ( ماخلا عصبة نشير إليهم *** فهم الأطيبون عن ذى الشرور ) وكانت وفاة المترجم له في ربيع الأول سنة 1099 تسع وتسعين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

السيد أحمد بن أبى بكر بن أحمد الشلى الحسينى الحضرمى
السيد العالم أحمد بن أبى بكر بن أحمد بن أبى بكر بن عبد الله ابن أبى بكر بن علوى الشلى الحسينى الحضرمى ولد بمدينة تريم سنة تسع عشرة وألف وأخذ عن والده وعن محمد الهادى بن عبد الرحمن بن شهاب الدين وعن القاضى أحمد بن حسين وعن السيد أبى بكر والسيد شهاب الدين أبى عبد الرحمن بن شهاب الدين وعن غيرهم وبرع في الفقه والحديث والعربية ثم رحل إلى الهند وأخذ بها عنه جماعة ثم عاد إلى وطنه ثم رحل إلى الحرمين وعاد إلى وطنه ومات به في سنة 1057 سبع وخمسين وألف رحمه الله
السيد أحمد بن أبى بكر بن عبد الله باعلوى الشلى
السيد العالم أحمد بن أبى بكر بن عبد الله بن أبى بكر بن علوى بن عبد الله الشلى الحسينى الحضرمى مولده بمدينة تريم من حضرموت وأخذ عن الإمام أحمد بن على باجحدر والسيد شهاب الدين بن عبد الرحمن بن محمد السقاف وحج وأخذ بالحرمين وكان كثير السؤال عما يقع له في أمور الدين من الإشكال كثير المداومة على عمل البر والعبادة والأوراد والأذكار والتلاوة وكان عالما بالفقه وأصوله كثير الخوف والبكاء زاهدا في الدنيا قانعا منها بالكفاف وتوفى في رجب سنة 1004 أربع وألف رحمه الله وإيانا والمؤمنين آمين

السيد أحمد بن أبى بكر بن سالم الحضرمى
السيد العالم أحمد بن أبى بكر بن سالم بن عبد الله بن عبدالرحمن بن عبد الله بن عبد الرحمن الحسينى اليمنى الحضرمى مولده بقرية عينان من حضرموت وأخذ عن أبيه ثم انتقل إلى تريم وأخذ عن السيد أحمد بن علوي وحج صاحب الترجمة ودخل بندر عدن ثم الشحر فأقام به وطار صيته وقصده الناس وعم نفعه وتوفى بالشحر في سنة 1020 عشرين وألف رحمه الله تعالى
السيد أحمد بن احمد الديلمى الذمارى
السيد العلامة أحمد بن أحمد بن حسين بن يحيى بن على الديلمى الذمارى الحسنى نشأ بمدينة ذمار وأخذ عن القاضى سعيد بن عبد الرحمن السماوى والسيد أحمد بن على بن سليمان والسيد الحسين بن يحيى الديلمى والقاضى عبد القادر الشويطر وغيرهم وكان سيدا سريا وحافظا ذكيا عالما عاملا ورعا فاضلا مدرسا بمدينة ذمار بعبارة تضرب الأمثال وتشد إليها الرحال وتوفى بمدينة ذمار في ليلة عيد الفطر سنة 1191 إحدى وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد أحمد بن اسحاق بن إبراهيم بن المهدي
السيد الحافظ المجتهد المنتقد أحمد بن اسحاق بن إبراهيم بن المهدي لدين الله أحمد بن الحسن ابن الإمام القاسم بن محمد الحسنى اليمنى مولده في سنة 1107 سبع ومائة وألف ونشأ بمدينة ذمار وأخذ بها عن القاضى عبد الله بن على الأكوع وغيره ثم انتقل إلى صنعاء فأخذ بها عن السيد
محمد بن إسماعيل الأمير والسيد هاشم بن الشامى والسيد محمد بن اسحاق بن المهدى والسيد عبد الله بن على الوزير والسيد محمد بن عبد الله بن الحسين ابن القاسم والسيد محمد بن زيد بن محمد بن الحسن بن القاسم وغيرهم من أكابر العلماء بعصره حتى صار زينة في العلماء العاملين والأذكياء الأتقياء المحققين ودرس في الفروع والأصول ولازم الأقراء والإفادة والتدريس وأخذ عنه ولده عبد الله بن أحمد بن اسحاق والمحقق حامد ابن حسن شاكر والسيد اسحاق بن يوسف بن المتوكل وغيرهم من أكابر الحفاظ وله حواش على شرح الغاية في الأصول وشرح العمدة في الحديث وعدة رسائل وجوابات بمسائل وأنظار ثاقبة وكان يتجنب مخالطة الدولة القاسمية مع قرب نسبه ويفتى أن المحبوس إذا أقر بشىء حبس لأجله لا يصح إقراره ولا يحل الحكم عليه ولا تلزمه غرامة ولا قطع عليه فإقراره ليخلص من الحبس غير صحيح وكانت وفاته في صفر سنة 1158 ثمان وخمسين ومائة وألف بعد عوده وأهله من الحج ورثاه السيد إسماعيل بن محمد بن اسحاق بن المهدى هو وشيخه العلامة هاشم ابن يحيى الشامى لأن موتهما كان في شهر واحد ومستهل المرثية ( مصاب به غرب المدامع محلول *** وبيت الهنا فى القلب بالحزن محلول ) منها في ذكر صاحب الترجمة ( وزاد التهاب الخطب في الناس شدة *** بتلميذه إذ كان في الأمر تعجيل ) ( صفى الهدى المحمود أحمد من رفى *** الى مرتقى ماغيره فيه مسئول ) ( وصار إلى البيت العتيق بأهله *** جميعا فشمل الخير بالجمع مشمول ) الخ رحمهم الله تعالى وإيانا والمؤمنين آمين

الفقيه أحمد بن إسماعيل العلفى
الفقيه العلامة الأديب احمد بن إسماعيل العلفى الصنعانى كان عالما فاضلا له محاسن جمة وفضائل عديدة لازم المولى محمد بن اسحاق بن المهدى ملازمة طويلة واجتنى من ثمار علمه ووزر له ايام دعوته ولصاحب الترجمة ادب جمعه إلى علمه ورئاسة فوقد كاتب أعيان العلماء بعصره كالسيد محمد ابن إسماعيل الأمير وغيره ومن شعره قصيدة أولها ( آلمنى وظلام الليل معتكر *** طيف الخيال فطاب الليل والسمر ) ومنها ( لله قلبى المعنى كم اشاهده *** وفيه نار الهوى العذرى تستعر ) ( به تلاعب طرف زانه دعج *** يسبى العقول فتور فيه بل حور ) ( وكم يروح ويغدو في الغرام ومن *** وصل الأحبة لا يقضى له وطر ) إلى آخرها وتوفى في أثناء القرن الثانى عشر رحمه الله إيانا والمؤمنين آمين
السيد أحمد بن إسماعيل بن على بن عبد الله الذمارى
السيد العلامة أحمد بن إسماعيل بن على بن عبد الله ابن الإمام القاسم بن محمد الحسنى الذمارى مولده سنة 1109 تسع ومائة وألف وأخذ بمدينة ذمار عن القاضى زيد بن عبد الله الأكوع وغيره وكان محققا للفروع مشاركا في غيرها وتولى القضاء للمنصور بن الحسين بن القاسم بن الحسين بمدينة تعز فبقى بها أربعين يوما ومات في ليلة الجمعة تاسع عشر رمضان سنة 1155 خمس وخمسين ومائة وألف وكان قد سأل ليلة وفاته عن إذان صلاة العشاء ثم أذن لها الأذان الكامل جهرا ونطق بالشهادتين وفاضت نفسه عقيب ذلك وقبره بجنب قبر الإمام إبراهيم بن تاج الدين بمقبرة تعز رحمهم الله تعالى وإيانا والمؤمنين آمين

الفقيه احمد بن جابر الكينعى الشهارى
الفقيه العالم التقى احمد بن جابر الكينعى نسبا الشهارى مسكنا اخذ عن الإمام المتوكل على الله إسماعيل بن القاسم والمولى الحسين بن المؤيد بالله والفقيه احمد بن على الشبيبي وغيرهم وكان عالما فاضلا ورعا وتقيا عاملا سكن شهارة ثم انتقل إلى مدينة حوث ودرس بها وقد ترجمه تلميذه السيد إبراهيم بن القاسم بن المؤيد في الطبقات وأرخ وفاته بمدينة حوث في سنة 1110 عشر ومائة وألف رحمه الله وإيانا والمؤمنين آمين
السيد احمد بن الحسن ابن المتوكل على الله إسماعيل اليمنى
السيد العلامة أحمد بن الحسن ابن الإمام المتوكل على الله إسماعيل بن الإمام القاسم بن محمد الحسنى اليمنى كانت له اليد الطولى في العلوم والاشتغال التام بالحديث والتفسير والبحث في مسائلها مع نقاوة كاملة وحفظ واسع للتاريخ وحسن أخلاق وشرف نفس وكان حلو الحديث طلق المحيا واسع الصدر كثير الاتصال بالمولى هاشم بن يحيى الشامى والمولى أحمد بن عبد الرحمن الشامى وبينهم كمال المودة وكانوا يجتمعون في يوم الاثنين وفي يوم الخميس من كل أسبوع دائما في بير العزب فيشمل موقفهم على كل عجيبة من مسائل العلوم والأدب وتوفي صاحب الترجمة في سنة بضع وأربعين ومائة وألف وأوصى إلى المولى هاشم بن يحيى الشامى رحمهم الله وإيانا والمؤمنين آمين

السيد أحمد بن الحسن الجرموزى الصنعانى
السيد العلامة أحمد بن الحسن بن المطهر بن محمد الجرموزى الحسنى اليمنى الصنعانى مولده في صفر سنة 1075 خمس وسبعين وألف وأخذ العلم عن مشايخ صنعاء ثم انتقل إلى بندر المخا أيام ولاية والده للبندر فمهر في الأدب ونظم الشعر الفائق الحسن ومن مؤلفاته قلائد الجوهر في إبنى بنى المطهر ذكر فيه جماعة من أهله الأعلام وقد ترجم له الحيمى في طيب السمر والمولى يوسف بن يحيى في نسمة السحر والسيد إبراهيم الحوثى في نفحات العنبر وغيرهم ومن شعره مضمنا ( يا طول لهفى من نفس تكلفنى *** على التخطى جهلا في خطا الغرر ) ( أضحت تحث على ترك الخمول ولم *** تعلم بما قيل في ماض من السير ) ( من أخمل النفس أحياها وروحها *** ولم يبت طاويا منها على ضجر ) ومن شعره ( إذا كان من ارجوه عند مطامعى *** كمثلى محتاج إلى خالق الخلق ) ( فما حاجتى في قصد مثلى وكيف لا *** ألوذ بمعطيه ليعطينى رزقى ) ( وهل أنا إلا عبده وابن عبده *** ويقبح منى أن أملكهم رقى ) ومن شعره قوله مؤريا بغيل المحجرى النهر المعروف بمدينة رداع ( قالت رداع وقد ذممنا سوحها *** مهلا لقد جئتم بشيء منكر ) ( حسبى بأنى من ألم بساحتى *** أسقيه مهما حل بى من محجرى ) ووفاة المترجم له في أثناء القرن الثانى عشر رحمه الله وإيانا والمؤمنين آمين

الفقيه احمد بن حسن بركات اليمنى
الفقيه العلامة الزاهد الواعظ المفسر الأديب أحمد بن الحسن بن سعيد بركات الصنعانى مولده في ربيع الأول سنة 1125 خمس وعشرين ومائة وألف وأخذ عن أعلام صنعاء بعصره وبرز في علم الآلة وأخذ في الفقه والحديث والتفسير وطالع في كتب الأدب والتواريخ والأشعار ولما حج أخذ عن الشيخ محمد حياة السندى ودرس صاحب الترجمة في عدة فنون واشتغل في آخر أمره بالتدريس في الفقه وكانت له اليد الطولى في تعبير الرؤيا والتفرس في حال الرائى وكان دمث الأخلاق رفيق الحاشية حسن المحاضرة لطيف الطبع شريف النفس كثير الدعاء والالتجاء إلى الله تعالى حلو المجون بديع اللطائف والاستعارات مطرحا للكبر عارفا بأحوال أبناء زمانه غير مشتغل بالتكليفات العرفية لا يتأنق في ملبوسه ولا يبالى على أى وجه كان ظهوره وكان رحمه الله لا يدع صلاة الجماعة وعيادة المرضى ويقعد لانتظار الجنائز خارج باب اليمن المعروف بمدينة صنعاء فيشيع كل جنازة تمر به من جنائز المسلمين إلى فوق القبر سواء كان يعرف الميت أو لم يعرفه وكان في أول أيامه قد جاب الديار وتنقل في الأقطار ومن شعره ( أنا عند الجفاء أزداد ودا *** لخليلى إذا جفانى الخليل ) ( أصل القاطعين في هذه الدار *** لعلمى أنها ستزول ) ( وكفانى إنى إذا شغل الناس *** كثير منها كفانى القليل ) ( بعد خمسين حجة وثلاث *** نحو دار البقاء حان الرحيل ) وكان قد رأى في منامه قبيل وفاته انه أطلق من السجن فعلم أنه قد دنا أجله ودعا الفقيه لطف الله بن أحمد جحاف وقال له أنت وصي فاكتب قال ما اكتب قال اكتب بسم الله الرحمن الرحيم

( بالخمسة الغر من قريش *** وسادس القوم جبريل ) ( بحقهم رب فاعف عنى *** فحسن ظنى بك جميل ) ثم قال أشهد أن لا اله إلا الله وأن محمد رسول الله جاءنا بالبينات والهدى وذادنا عن الضلالة والردى فانا بما أنزل عليه وعلى من قبله من الانبياء مؤمنون ثم قال أكتب لا أملك من الدنيا شيئا سوى بيتى والكتب لا أملك منها سوى كتاب الأزرق في الطب ثم سكت ساعة وقال ( علمى معي إينما يممت كان معى *** إن كنت في السوق كان العلم في السوق ) ( أو كنت في البيت كان العلم يصحبنى *** في جيب صدرى لافى جيب صندوقى ) وكانت وفاته في سادس عشر المحرم سنة 1196 ست وتسعين ومائة وألف ورثاه الفقيه محمد بن حسن دلامة بقصيدة منها ( لقد نعى الشيخ الرفيع مقامه *** بأول عام كان من بركاته ) ( صفى الهدى انسان عين زمانه *** ومن حسنات الدهر من حسناته ) ( ومن جمعت فيه العلوم وأجمعت *** على فضله فينا رواة ثقاته ) ومنها ( فياحبذا راق إلى غرف العلى *** بخير فعال كان في خلواته ) *** ( وياحبذا التاريخ جاء لعالم *** أعاد علينا الله من بركاته ) سنة 1196 وبنو بركات من قبيلة نهم وجد صاحب الترجمة هو الذى انتقل من نهم إلى صنعاء رحمهم الله تعالى

القاضى أحمد بن حسن السحولى
القاضى العلامة الأديب أحمد بن الحسن السحولى اليمنى قال مؤلف نفحات العنبر ذكره الحيمى صاحب طيب السمر فقال ما خلاصته حاكم أزيح بعلمه الجهل المتراكم واستدرك به الإيضاح ولا غرو من كون المستدرك للحاكم ناظم ناثر حميد خلال ومآثر له في الأشعار مجموع وديوان بإذان القبول مسموع وقد استوزره بعض من ملك فجرى في وزارته بسعده الفلك وشعره كأبيه حسن إنقادت له الجزالة بألطف رسن فمنه قوله ( فرجت كربى بحسن المنظر البهج *** ياظبية في سوى أحشائى لم تلج ( نزهت طرفى وقلبى عن سواك فما *** للقلب غيرك يا ذات الجمال نجى ) ومنها ( فيا فؤادى عرج بالمحاجر من *** سفح اللوى تلق من تهوى به وعج ) ( وحين تسئل من ذا أنت ذاك فقل *** أنا القتيل بلا ذنب ولا حرج ) ( فإن أعاد سؤالا عنك أين فصح *** مابين معترك الأحداق والمهج ) إلى آخرها وللمترجم له في المولى محمد بن الحسن ابن الإمام القاسم بن محمد عدة من المدائح ووفاته في القرن الحادى عشر رحمه الله والمؤمنين آمين

السيد احمد بن حسين بن إبراهيم الشرفى
السيد العالم الفاضل التقى احمد بن حسين بن إبراهيم بن على بن ابراهيم بن على بن المهدى بن صلاح الشرفى الحسينى اليمنى مولده في سنة 1040 اربعين وألف وأخذ عن السيد يحيى بن احمد الشرفى وعن الإمام المتوكل على الله إسماعيل بن القاسم والقاضى احمد بن صالح بن أبى الرجال وغيرهم وكان عالما فاضلا ورعا تقيا عاملا وتوفى بالجاهل من بلاد الشرف في ثالث ذى القعدة سنة 1103 ثلاث ومائة وألف رحمه الله وإيانا والمؤمنين آمين
القاضى احمد بن حسين الهبل الصنعانى
القاضى العلامة الورع التقى الأفضل احمد بن حسين الهبل الصنعانى مولده سنة 1107 سبع ومائة وألف وأخذ عن السيد العلامة محمد بن إسماعيل الأمير ولازمه سبع سنين وحج معه وأخذ أيضا عن السيد العلامة هاشم بن يحيى الشامى وغيره وعنه أخذ السيد عبد القادر بن أحمد الكوكبانى والقاضى أحمد بن صالح بن أبي الرجال الصغير والقاضى عبد الله ابن محي الدين العرايسى وغيرهم وانتفع به الطلبة ونبل الكثير منهم وكان حسن المقصد لين العريكة حلو المجون كثير الأدب متخليا عن الأهل والولد وسكن تعز بحضرة المولى أحمد بن المتوكل القاسم بن الحسين نحو عشر سنين وكان أحد الأعوان على الخير في حضرته وزينة الأعيان من أهل دولته ثم رجع إلى صنعاء ودرس بها وكان له ميل إلى التصوف ومعاناة كتبه ولكنه كان يكتم ذلك حياء من شيخه السيد محمد بن إسماعيل الأمير ولم يزل صاحب الترجمة على حاله الجميل حتى توفى بصنعاء في سادس رمضان سنة 1176 ست وسبعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

الشيخ أحمد بن حسين بافقيه الحضرمى
الشيخ العالم الفاضل أحمد بن حسين بن عبد الرحمن بن عبد الله بن أحمد بن على بن محمد بافقيه الحضرمى ولد بمدينة تريم وتفقه بالشيخ محمد بن إسماعيل والسيد عبد الرحمن ثم رحل إلى الحرمين وأخذ بهما عن السيد عمر بن عبد الرحيم والشيخ أحمد بن علان وغيرهما وأجازه جماعة من مشايخه في الإفتاء والتدريس وقصده الطلبة واشتهر صيته وعين للقضاء بمدينة تريم فحمدت سيرته ثم عزل ثم أعيد للقضاء وتوفي بوطنه في سنة 1048 ثمان وأربعين وألف رحمه الله وإيانا والمؤمنين آمين
السيد احمد بن حسين العيدروس الحضرمى
السيد العلامة احمد بن حسين بن عبد الله بن الشيخ بن عبد الله العيدروس بن عبد الله بن شهاب الدين العلوي الحسينى الحضرمى ولد بمدينة تريم سنة 970 سبعين وتسعمائة وأخذ عن علماء عصره وكان كثير القيام والعبادة والصوم والصدقة كثير التلاوة للقرآن كثير الاستماع للمواعظ والأشعار الحسنة ورزق السعادة في نسله فخلف ثلاثة أولاد نفع الله بهم خلقه فعبد الله بن احمد في حضرموت وحسين بن احمد في اليمن وأبو بكر بن احمد في الهند ووفاة المترجم له بوطنه في شوال سنة 1048 ثمان وأربعين وألف رحمه الله
الشيخ احمد بن حسين بن محمد بافقيه الحضرمى
الشيخ العلامة احمد بن حسين بن محمد بن على بن احمد بن عبد الله بن محمد بافقيه الحضرمى ولد بمدينة تريم وأخذ عن أبيه وعن عمه ابى بكر وعن الفقيه ابن عمر البيتى وغيرهم ورحل إلى الحرمين وجاور بمكة وأخذ بالمدينة ثم عاد إلى مكة وأقام بها إلى أن توفى فيها سنة 1052 اثنتين وخمسين وألف رحمه الله وإيانا والمؤمنين آمين

الفقيه احمد بن حميد المحلى اليمنى
الفقيه العلامة احمد بن حميد بن احمد المحلى اليمنى أخذ عن أبيه العلامة الشهير وعن احمد بن وهاس وغيرهما وحقق علم الأصول والعربية والفرائض وروى عن أبيه عن الإمام المنصور بالله عبد الله بن حمزة جميع مؤلفاته معقولا ومنقولا وتولى القضاء وكان من أعيان علماء وقته ومات في صفر سنة 701 احدى وسبعمائة رحمه الله وإيانا والمؤمنين آمين الفقيه التقى احمد الراعى الصنعانى الفقيه الفاضل المتأله الزاهد العابد التقى احمد الراعى الصنعانى قال مؤلف النفحات كان والد المترجم له وإخواته يتعلقون بالتجارة فنشأ صاحب الترجمة ولازم أهل العلم والفضل واشتغل بكتب الرقائق وواظب على الطاعات ثم اعتزل عن الناس وأقبل على عباد الله تعالى وكان يحب الخلوة في جبل نقم وإذا رآه أحد من الناس فر منهم وربما فاجأه من كان يتصل به في الابتداء فيعتذر بأن معه علة ويشير إلى بطنه موهما ان تلك العلة تمنعه الملاقاة وكان لا يرضى بأكل ما يسد رمقه من عند اخوته ولبس ما يستر عورته الا بعد أن يعمل لهم أشق الأعمال ويتولى غسل ثيابهم وتربية أولادهم وغير ذلك واشتهرت عنه كرامات عديدة مع شدة نفوره عن الناس وعمن يريد التبرك به او التماس الدعاء منه قال القاضى أحمد قاطن أنى حدثت نفسى في بعض الأيام بأن صلاة الجمعة والجماعة لعلها تفوته ولم يشعر أحد بما حدثت به نفسى فلم ألبث أن جاء الفقيه أحمد بن سعيد الحطوار وهو رجل فاضل يقرأ على في النحو فأخبرني انه صلى الجمعة بجنب الفقيه أحمد الراعي وإنه سلم عليه

وأمره ان يسلم على ويقول لى إنه يحضر الجمعة والجماعة قال القاضى وأخبرنى من أثق به عن بعض أهل صنعاء إنه دخل من بير العزب بعد صلاة المغرب وأراد الدخول من باب اليمن أحد أبواب صنعاء المعروفة فوجد الباب قد أغلق فحصل معه قلق عظيم واعتراه ذل ووحشة فبينما هو يفكر في أمره عند المقابر إذ رآه شخص وبيده فانوس وقد جاء من جهة جبل نقم فأنس به وقصده فإذا هو الفقيه أحمد الراعي فأخبره ان باب اليمن قد أغلق فأجاب الفقيه أحمد بأنه مفتوح وإنما تخيلت أنه قد أغلق ثم قبض على يده ودخلا جميعا من باب اليمن ورآه مفتوحا فلما فارق الفقيه أحمد رجع إلى الباب لينظره فوجده مغلقا فسأل الموكلين به فأخبروه أن له مدة طويلة من حين أغلق وأنه لم يفتح ولم يروا أحدا قد دخل منه انتهى كلام القاضى قلت وسمعت انه استكتمه ذلك وأمره أن لا يخبر به أحدا واشتهرت عنه كرامات أخرى وتوفي في سنة نيف وخمسين ومائة وألف وأوصى أن لا يعرف أخوه أحدا بموته ولما شاع خبر موته خرج جميع أهل صنعاء إلى فوق القبر أفواجا رحمه الله وإيانا والمؤمنين آمين

السيد أحمد بن زيد بن محمد بن الحسن بن القاسم الصنعانى
السيد العلامة التقى أحمد بن زيد بن محمد بن الحسن ابن الإمام القاسم ابن محمد الحسنى الصنعانى أخذ عن أبيه الحافظ الكبير وعن غيره من علماء عصره بصنعاء وكان عالما محققا في النحو والصرف والبيان والمنطق والأصول مشاركا في الحديث وكانت له عناية تامة بالنقل والضبط وكان حسن الأخلاق كثير التواضع فاضلا ناسكا قال الفقيه على بن محمد العابد
في تهذيب الزيادة لتاريخ الأئمة السادة كان صاحب الترجمة من العلماء المبرزين والحفاظ المتفنين إماما مدرسا في العربية والأصول وغيرها وتوفى في العشر الأول من صفر سنة 1183 ثلاث وثمانين ومائة وألف وقد بلغ من العمر إلى عشر الثمانين وقال غير العابد ان وفاة المترجم له في شوال سنة 1182 اثنتين وثمانين ومائة وألف وقبره بالاتفاق بجنب قبر والده غربى مسجد مدرسة الإمام شرف الدين بصنعاء رحمه الله وإيانا والمؤمنين آمين
القاضى أحمد بن زيد الهبل الروضى
القاضى العلامة الورع التقى أحمد بن زيد الهبل الروضى أخذ عن حاكم الروضة السيد العلامة أحمد بن محمد بن الحسن الكبسى في الحديث والتفسير وغيرهما وهو أجل تلامذته وأخذ عن غيره وكان عالما عاملا ورعا تقيا فاضلا خطيبا بجامع الروضة ومات في سنة 1185 خمس وثمانين ومائة وألف رحمه الله وإيانا والمؤمنين آمين القاضى أحمد بن سعيد الهبل الصنعانى القاضى العلامة شمس الدين أحمد بن سعيد بن صلاح الهبل الصنعانى كان من العلماء الأفاضل والحفاظ النحارير الأخيار الأماثل حافظا لقواعد المذهب الشريف غاية الحفظ وله تقريرات على والده وأعاد القرائة على السيد محمد بن عز الدين المفتى وكان السيد المفتى يعده لتهذيب مسائله وكانت للمترجم له قدم ثابتة في أصول الفقه ومشاركة في سائر العلوم ودرس بجامع صنعاء وتوفى بها سنة 1061 إحدى وستين وألف وقبر بالقرب من قبر السيد عبد الله الديلمى المعروف بأبى شملة جوار مسجد الأبهر المعروف بصنعاء وراء بعض الفضلاء قبيل وفاة المترجم له انهدم الجامع الكبير بصنعاء من الجهة التى كان يدرس فيها صاحب الترجمة فتعقب ذلك وفاته رحمه الله وإيانا والمؤمنين آمين

السيد أحمد بن شيخان باعلوي
السيد العلامة احمد بن شيخان باعلوى الحسينى ولد ببندر المخاوكان حاتم زمانه في الكرم وكان يحب الفقراء ويعمل في كل يوم سماطا عظيما يجلس عليه هو وجماعته وأصحابه ثم الخدم ومن حضر ثم العبيد ويفرق الطعام المصنوع للفقراء ومات في بندر جدة ثامن رجب سنة 1044 أربع وأربعين وألف رحمه الله وإيانا والمؤمنين آمين
السيد أحمد بن شيخ العيدروس الحضرمى
السيد العلامة احمد بن شيخ بن عبد الله بن شيخ العيدروس الحسينى اليمنى الحضرمى مولده بمدينة تريم سنة 949 تسع وأربعين وتسعمائة وصحب السيد العالم عبد الرحمن بن شهاب الدين والسيد أحمد ابن علوي باجحدر والسيد أحمد بن حسين العيدروس ثم رحل إلى والده بالديار الهندية ثم رجع إلى عدن وأخذ عن السيد أحمد بن حسين العيدروس وغيره وتوفى في شعبان سنة 1024 أربع وعشرين وألف رحمه الله تعالى

القاضى أحمد بن صالح العنسى الصنعانى
القاضى العلامة أحمد بن صالح العنسى الصنعانى أخذ عن الشيخ لطف الله الغياث وغيره وكان من خواص اصحاب المولى الحسين بن الإمام القاسم وغيبة سره وقرينه وهو من العلماء الأجلاء الأخيار وأهل الالتفات إلى الله تعالى والحلم والعقل الراجح وشاهد ذلك زهده في متاع هذه الدار وقد ترجمه القاضى أحمد أبى الرجال في مطلع البدور فقال في اثناء ذلك انه انقطع في آخر أمره إلى العبادة ببير العزب غربى صنعاء واشتغل بجليل علم الكلام ودقيقه ويذكر قول قاضى القضاة ان الفقه قد يقرأه أهله لمقاصد وأما علم العدل والتوحيد فلا يقرأه الا لله تعالى ومات بصنعاء في صفر سنة 1069 تسع وستين وألف وقبره بقرب قبر السيد المفتى في خزيمة رحمه الله تعالى
القاضى أحمد بن صلاح الدوارى القصعة الصعدى
القاضى العلامة شمس الدين احمد بن صلاح بن حسن بن محمد بن على بن مهدى بن على بن حسن بن عطية بن محمد بن المؤيد الدوارى المعروف بالقصعة الصعدى أخذ عن القاضى الحسين المسورى والسيد محمد بن عز الدين المفتى والسيد على ابن الإمام شرف الدين والسيد المطهر ابن تاج الدين والسيد إبراهيم بن على ابن الإمام شرف الدين وابن نسر الأهنومى وقرأ على العالم الشيرازى القادم إلى مدينة صعدة شرح الرسالة الشمسية مرافقا للإمام الحسن بن على بن داود قبل دعوته وكان الشيرازى هذا يقول ان عاش هذا السيد وقاضيه كان لهما شأن عجيب وكان صاحب الترجمة عالما عاملا زاهدا ورعا فاضلا بحرا زاخرا في علوم أهل البيت مصنفا في علم الحديث كثير البر والإحسان صادق المودة لأهل البيت النبوى ولقى لذلك تعبا شديدا حتى كسر ظهره بعض الأتراك في ذلك وكان يسمى المقشقش بقافين وشينين معجمات لأنه كان إذا حضر طعامه بصعدة أمر رسوله أن يجمع من في جامع صعدة من الغرباء للأكل معه وكان شديد النفور عن الظلمة وتوفى بمدينة صعدة سنة 1018 ثمان عشرة وألف وأمه جارية هندية رحمه الله وإيانا والمؤمنين آمين

القاضى أحمد بن عامر الذمارى
القاضى العلامة المجاهد أحمد بن عامر بن محمد الذمارى الصباحى نسبة إلى بيضاء صباح من قرى رداع كان عالما بالفروع رئيسا مقداما هماما شجاعا صادعا بالحق جوادا له فروسية كاملة وكان يضرب به المثل في البسالة ولما قصد الأتراك قرية شوكان من بلاد خولان العالية وأحاطوا به وقبضوا عليه وكتفوه فر من بين أيدى أهل النجدة منهم وقد تولى القضاء للمولى الحسن ابن الإمام القاسم وكان من رؤسا اجناده وحضر معه ومع أخيه الحسن حروب بلاد زبيد ثم مات بعد رجوعه منها بوادى عاشر من بنى سجام خولان العالية في شهر رجب سنة 1045 خمس وأربعين وألف رحمه الله وإيانا والمؤمنين آمين
السيد أحمد بن عبد الله الوزير
السيد الإمام الحجة احمد بن عبد الله بن احمد بن صارم الدين إبراهيم بن محمد الوزير الحسنى اليمنى مولده في ذى القعدة سنة 921 إحدى وعشرين وتسعمائة وأخذ عن الفقيه نسر بن احمد والسيد صلاح ابن الإمام عز الدين بن الحسن والسيد عبد الله بن ابن أمير المؤمنين شرف الدين والسيد عبد الله بن القاسم ومحمد بن ابى بكر الحرازى وصالح بن صديق النمازى الشافعى ويحيى بن محمد حميد وإبراهيم بن محمد سلامة وغيرهم وجمع بين العلم والعمل وحاز الفضل عن كمل وانتهت إليه العلوم النبوية وتفجرت منه ينابيع البلاغة والحكم العلوية وكان موزعا لأوقاته في الطاعات وحج في سنة 984 أربع وثمانين وتسعمائة وبعد رجوعه من مكة سكن مدينة صعدة وشرح ارجوزة النمازى في نسب الإمام شرف الدين وانتزع الأحاديث المستحسنة الدائرة على الألسنة من كتاب السخاوى ومات في ربيع الأول سنة 985 خمس وثمانين وتسعمائة رحمه الله وإيانا والمؤمنين آمين

الفقيه أحمد بن عبد الله الجربى اليمنى
الفقيه العلامة الزاهد الورع الناسك القانت التقى أحمد بن عبد الله بن أحمد بن معوضة الجربى بالجيم وبعد الراء موحدة قبل ياء النسبة هو الزاهد الولى القانت الناسك الولى انقطع إلى الله تعالى في سنة 1088 ثمان وثمانين وألف وسكن بمكان صغير أرضى بالروضة من أعمال صنعاء وكان بمحل رفيع من الزهادة والعبادة والورع ولا يقبل من أحد شيئا واشتهرت له كرامات عديدة وتناقلها الناس من أيامه إلى الآن وموته بالروضة في سنة 1115 خمس عشرة ومائة وألف رحمه الله وإيانا والمؤمنين آمين
الشيخ أحمد بن عبدالله السلمى الأصابى
الشيخ العلامة المحقق المدقق احمد بن عبد الله السلمى الأصابى أخذ عن الشيخ عبد الله بن محمد باقى المزجاجى ورحل لطلب العلم بمدينة زبيد وتولى وقفه من جهة المهدى صاحب المواهب وكان من أقران السيد يحيى بن عمر بن الأهدل وللمترجم له تصانيف معظمها في الحساب والجبر والمقابلة وزاد في بعض جوامع مدينة زبيد فسعى السيد يحيى بن عمر الأهدل في هدمها ولعل ذلك في سنة 1116 ست عشرة ومائة وألف فحرر صاحب الترجمة رسالة سماها الضوء اللامع في زيادة الجامع وأرسل بفتوى إلى القاضى طه السادة فقرر الزيادة ثم انتقل صاحب الترجمة من زبيد رحمه الله وإيانا والمؤمنين آمين

الشيخ احمد بن عبد الله باعنتر الحضرمى
الشيخ العالم احمد بن عبد الله باعنتر الحضرمى السيوونى الشافعى ولد في سنة إثنتى عشرة وألف ورحل إلى مكة وأخذ بها عن الشمس البايلى وغيره وكان عالما عاملا ومات بالطائف في رمضان سنة 1091 إحدى وتسعين وألف رحمه الله تعالى وإيانا والمؤمنين آمين
القاضى أحمد بن عبد الله الدوارى الصعدى
القاضى العلامة أحمد بن عبد الله بن الحسن بن عطية بن محمد بن المؤيد الدوارى اليمنى الصعدى أخذ عن والده القاضى الحافظ الشهير وعن غيره وكان عالما فقيها محققا فاضلا ومن مؤلفاته التلفيق بين كتاب اللمع والتعليق والجزاز المصقول شرح وازعة ذوى العقول وتولى القضاء من بعد والده بمدينة صعدة وما إليها ثم صار إلى مكة للحج ومات محرما ملبيا في رابع ذى الحجة سنة 807 سبع وثمانمائة رحمه الله تعالى وإيانا والمؤمنين آمين
السيد أحمد بن عز الدين بن الحسن الحسنى اليمنى
السيد الكبير النحوى الشهير أحمد ابن الإمام عز الدين بن الحسن اليمنى مولده في شوال سنة 873 ثلاث وسبعين وثمانمائة وكان عالما كبيرا محققا في الآلات وكان يقال له سيبوية زمنه لعلو شأنه في النحو ورحل لطلب الحديث بالمدينة النبوية واستصحب معه كتبا عظيمة من خزانة والده فنهبت عليه في ديار حرب وله أسئلة على خطبة كتاب الأثمار وحاشية على تذكرة الفقيه حسن وكتاب في أحوال الإمامة وما يلزم الإمام وما يلزمه وتولى القضاء لأخيه الإمام حسن بن عز الدين ولابن أخيه الإمام مجد الدين بن الحسن ومات صاحب الترجمة بقرية فللة في صفر سنة 941 إحدى وأربعين وتسعمائة رحمه الله وإيانا والمؤمنين آمين

السيد احمد بن على بن الحسن الشامى الصنعاني
السيد العلامة المحقق المدقق المنتقد الشهير أحمد بن على بن الحسن بن محمد بن صلاح بن الحسن بن جبريل الشامى اليمنى الحسنى الخولانى ثم الصنعانى نشأ بوادى مسور من خولان العالية ثم رحل إلى مدينة صنعاء فأخذ عن السيد محمد بن عز الدين المفتى والقاضى يحيى السحولى وغيرهما من أكابر علماء صنعاء وظهرت استفادته لشدة إقباله وذكاء قريحته فأحرز الفنون نحوأو صرفا وبيانا وأصولا وفروعا وتفسيرا وأتقن الفرائض والضرب والمساحة والتقسيم وداوم على الدرس والتدريس والإحياء للعلم بمدينة صنعاء وجعل إليه الوزير حسن باشا نائب الأتراك على صنعاء إمامة مسجد الشهيدين بصنعاء ثم كان انتقال المترجم له عن صنعاء إلى بلاد الحيمة وكانت في تلك المدة إلى الإمام القاسم بن محمد فولاه الإمام بعض تلك الجهات ولازم في آخر أيامه الحسين ابن الإمام القاسم حضرا وسفرا وكان يتولى معه فصل الشجارات وما يرد عليه من الخصومات ثم ضعف بصره في سنة 1055 خمس وخمسين وألف فحفظ القرآن غيبا وكان شديد الإنكار للمنكرات مقبول الكلمة وكتبه التى مر عليها ودرس فيها مخدومة بالضبط والفوائد المفيدة وله حواش وأنظار وترجيحات وتقريرات في هوامش شرح الأزهار وغيره من كتب الفروع وله ترجيحات يخالف فيها الهداية مثل فسخ نكاح زوجة الغائب وثبوت القصاص في اللطمة وطهارة الماء القليل ما لم يتغير أحد أوصافه وعدم التكفير باللازم وأن الزوال ميلان الظل أدنى ميل في الصيف والشتاء من غير فرق وغير ذلك من ترجيحاته ومات بصنعاء في شوال سنة 1071 إحدى وسبعين وألف وقبره في باب السبحة مشهور مزور رحمه الله وإيانا والمؤمنين آمين

الفقيه أحمد بن على الحبشى الصعدى
الفقيه العلامة أحمد بن على الحبشى الصعدى قرأ على الشيخ العلامة صديق بن رسام الصعدى وغيره وكان عالما محققا وله حواش على المناهل وأخذ عنه خلق كثير ومات تقريبا في سنة 1132 اثنتين وثلاثين ومائة وألف رحمه الله وإيانا والمؤمنين القاضى أحمد بن على ذعفان الذمارى القاضى العلامة احمد بن على بن محمد بن عبدالهادى ذعفان الذمارى أخذ بمدينة ذمار عن الفقيه المحقق الحسن بن احمد الشبيبي والقاضى زيد بن عبد الله الأكوع وغيرهما وكان من العلماء المشهورين والحكام المعتبرين قريب الجناب سهل الحجاب وقورا صبورا وتولى القضاء بمدينة ذمار ومدينة تريم ومات بذمار في سنة 1185 خمس وثمانين ومائة وألف رحمه الله تعالى

السيد أحمد بن على الأهنومى
السيد العلامة الزاهد المفصال أحمد بن على بن الهادى الأهنومى الحسنى مولده في سنة 878 ثمان وسبعين وثمانمائة ورحل إلى صنعاء فأخذ بها وبقى فيها نحو أربعة عشر سنة ولقى العلامة ابن مظفر ولازمه وصار المترجم له علما بالبلاد الشامية من صنعاء ومات في بلاد الشرف في شهر رجب سنة 924 أربع وعشرين وتسعمائة رحمه الله تعالى وإيانا والمؤمنين آمين
القاضى أحمد بن على سلامة اليمنى
القاضى العلامة أحمد بن على بن أحمد بن الحسن بن محمد سلامة أخذ عن السيد عبد القادر بن أحمد بن عبد القادر وغيره من الأعيان وشارك في الفقه وأصول الدين وغيرهما من العلوم ومات في ذيبين سنة 1174 أربع وسبعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
الشيخ أحمد بن على مطير الحكمي اليمنى
الشيخ العلامة احمد بن على بن محمد بن مطير الحكمي الشافعى اليمنى أخذ عن والده وغيره وبرع في فنون العلم وألف المؤلفات النافعة منها تسهيل الصعاب في علمى الفرائض والحساب والروض الأنيف في النحو واللغة والتصريف ونظم كتاب الأزهار في فقه الأئمة الأطهار وشرح غاية السؤل في علم الأصول وله رسالة في ادحاض حديث الافتراق وقال ان الحديث من طريق معاوية بن أبى سفيان وكان المترجم له في مسئلة الإمامة على مذهب الزيدية ومات في بلده من المخلاف السليمانى بتهامة في سنة 1068 ثمان وستين وقيل خمس وسبعين وألف رحمه الله وإيانا والمؤمنين آمين

السيد أبو طالب أحمد ابن الإمام القاسم بن محمد الحسنى
السيد السند العظيم الماجد الجواد الكريم أبو طالب احمد ابن الإمام القاسم بن محمد بن على الحسنى مولده في شهر صفر سنة 1007 سبع وألف وأخذ بصنعاء عن القاضى إبراهيم بن يحيى السحولى والقاضى على المسورى وسعد الدين المسوري وغيرهما وكان رئيسا جليلا وسيدا ماجدا نبيلا ساميا مهيبا من أعضاد الدين وأعمدة المسلمين وسيوف الانتقام من المضلين وتولى لوالده الإمام القاسم جهات صعدة وبلاد الشرف وسارت بذكره الركبان وكان يأمر باصطناع الطعام الواسع وتفريقه على الضعفاء من المسلمين ويجيز الشعراء الجوائز السنية ومن أجل مناقبه عمارة جامع الروضة من أعمال صنعاء وعمارة سمسرة ريدة باليون من بلاد عمران وسمسرة الأزرقين في بلاد همدان وغير ذلك ومات بمدينة صعدة في صفر سنة 1066 ست وستين وألف رحمه الله وإيانا والمؤمنين آمين
السيد احمد بن محمد بن إبراهيم بن المفضل الشبامى
السيد العلامة الأجل الانبل احمد بن محمد بن إبراهيم بن المفضل ابن إبراهيم بن على ابن الإمام المتوكل على الله يحيى شرف الدين الحسنى اليمنى الشبامى نشأ بمدينة شبام كوكبان وأخذ العلوم عن والده وحقق كثيرا من الفنون وكان بالمحل الرفيع من العبادة والتقوى وبذل النفس لنفع المسلمين وتدريس الطالبين مع كرم اخلاق وتواضع ومات في سنة 1130 ثلاثين ومائة وألف رحمه الله وإيانا والمؤمنين آمين السيد العلامة احمد بن محمد بن إسماعيل الذمارى السيد العلامة أحمد بن محمد بن إسماعيل بن على بن عبد الله ابن الإمام القاسم بن محمد الحسنى الذمارى أخذ عن القاضى عبد القادر الشويطر ومحسن بن حسين الشويطر والسيد على بن أحمد بن سليمان والسيد الحسين ابن يحيى الديلمى والسيد الحسين بن محمد الديلمى وغيرهم وحقق النحو والصرف والفقه والفرائض وشارك في غيرها وكان حسن الأخلاق ورعا فاضلا ومات في رمضان سنة 1200 مائتين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

القاضى أحمد بن محمد الأكوع
القاضى العلامة أحمد بن محمد بن على بن صالح بن سليمان الأكوع مولده سنة 1032 اثنتين وثلاثين وألف وأخذ عن الإمام المؤيد بالله محمد ابن القاسم وعن أخيه الإمام المتوكل على الله إسماعيل وغيرهما وكان عالما فاضلا عاكفا على الطاعات ملازما للجمعة والجماعات ودرس القرآن امام بجامع شهارة في أكثر الأوقات وله تلامذة اجلاء ومات في شعبان سنة 1115 خمس عشرة ومائة وألف رحمه الله تعالى
الفقيه أحمد بن محمد الخالدي
الفقيه العلامة أحمد بن محمد بن داود الخالدي اليمنى أخذ عن الشيخ إسماعيل النجرانى وغيره وكان من خواص أصحاب الإمام المطهر بن محمد بن سليمان ومن مؤلفات صاحب الترجمة كتاب ايضاح الغامض من علم الفرائض وشرح على كافية ابن الحاجب وكتاب الجوهر الشفاف في المنطق وكان نادرة زمانه في الذكاء والزهد والورع ومات في سنة 880 ثمانين وثمان مائة رحمه الله وإيانا والمؤمنين آمين

الفقيه أحمد بن محمد الضبوى اليمنى
الفقيه العلامة التقى احمد بن محمد الضبوى نسبة إلى قرية ضبوة من أعمال صنعاء أخذ عن القاضى احمد بن صالح بن أبى الرجال وغيره وكان عالما محققا فاضلا ورعا شاعرا بليغا كتب إلى شيخه القاضى احمد بن صالح المذكور يستحثه في الإجازة هذه الأبيات ( الأقل لشمس الدين علامة الورى *** ومن هوء للعلياء فينا طرازها ) ( لقد طال منا الانتظار لوعده *** اما آن منه للوعود نجازها ( فكم تتقاضاك الإجازة عصبة *** تريد على ضبط العلوم احترازها ) ووفاته سنة 1116 ست عشرة ومائة وألف رحمه الله وإيانا والمؤمنين آمين
الشيخ أحمد بن محمد بن عجيل التهامى
الشيخ العلامة التقى احمد بن محمد بن احمد بن محمد بن احمد العجل ابن محمد بن يوسف بن إبراهيم بن القطب أحمد بن موسى عجيل اليمنى التهامى قال في خلاصة الأثز الشهير بالعجل بكسر العين وسكون الجيم والصواب فتح العين وكسر الجيم ولد في بلدته بيت الفقيه ابن عجيل ونشأ في حجر أبويه وأخذ عن شيوخ الحرمين ودخل زبيد ومكث بها نحو إحدى عشرة سنة لا يخرج منها الا للحج أو لزيارة ابيه نادرا ومات ببلده في شعبان سنة 1704 أربع وسبعين وألف ودفن خارج قبة والده رحمه وإيانا والمؤمنين آمين

الشيخ أحمد بن مقبول الزيلعى التهامى
الشيخ العالم أحمد بن مقبول الزيلعى التهامى صاحب اللحية مولده بوطنه ببندر اللحية وأخذ عن كثير من العارفين ومات في ربيع الأول سنة 1012 اثنتى عشرة وألف وقبر باللحية رحمه الله وإيانا والمؤمنين آمين
الفقيه أحمد بن معوضة الجربى اليمنى
الفقيه العلامة الورع التقى احمد بن معوضة الجربي نسبة إلى الجربتين من ذمار أخذ عن السيد بن أحمد المؤيدى واستقر مدة بمدينة ذمار ثم انتقل إلى مدينة صنعاء واشتهر فضله بها وسلم إليه زكواتهم ليصرفها في مصرفها فكان لا يقبل ذلك بل يترك الأموال عند اربابها ويحول لمن عرف استحقاقه من أرباب الأموال واعتكف للعبادة بمسجد داود المعروف بصنعاء وتوفى بصنعاء في سنة 1015 خمس عشرة وألف رحمه الله وله ولدان محمد بن أحمد وعبد الله بن أحمد انتقل إلى الروضة عن أعمال صنعاء رحمهم الله تعالى
القاضى احمد بن مهدى الشبيبي الذمارى
القاضى العلامة التقى أحمد بن مهدى الشبيبي الذمارى أخذ عن والده وعن السيد على بن حسن الديلمى والقاضى حسين بن على المجاهد وغيرهم وكان عالما محققا متقنا شاعرا بليغا وتولى القضاء بمدينة ذمار وعمر المسجد الذى بسوق الأربعاء في ذمار وتولى القضاء بتعز مدة طويلة ومات في صفر سنة 1157 سبع وخمسين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

القاضى أحمد بن ناصر المهلا
القاضي العلامة أحمد بن ناصر بن عبد الحفيظ المهلا الشرفى أخذ عن عدة من علماء عصره ومن تلامذته مؤلف طبقات الزيدية وله منظومة في علم المنطق قال في نعته مؤلف زهرة الكمائم ( وان أحمد في الدنيا وان عظمت *** لواحد مفرد في عالم أمم ) ( رحب الذراع طويل الباع متضح *** كأن غرته نار على علم ) ( زادت مرور الليالى بيتهم شرفا *** كالسيف يزادان ارهاقا على القدم ) وموت صاحب الترجمة في سنة 1133 ثلاث وأربع وثلاثين ومائة وألف
القاضى احمد بن ناصر بن عبد الحق المخلافى اليمني
القاضى شمس الدين احمد بن ناصر بن عبد الحق بن شايع بن على المخلافى الاصل الصنعانى المولد والنشأة مولده في 1055 خمس وخمسين وألف وأخذ عن السيد يحيى بن الحسين بن القاسم وصحب المؤيد بالله محمد بن المتوكل قبل خلافته فولاه بلاد الحيمة واضاف إليه القضاء بها ثم وازره بعد دولته مع ولاية بلاد الحيمة ثم حج وعاد فاستعفى عن ولاية بلاد الحيمة واستمر في القضاء والوزارة حتى توفى الإمام المؤيد فصار مع أخيه المولى يوسف بن المتوكل على الله إسماعيل وقام بدعوته اشد القيام ولما انتهى الحال بمصير الامر إلى المهدى صاحب المواهب كان المترجم له من جملة من وقع في شراك المحنة فحبسه المهدى بصيرة عدن مدة ثم أطلقه وولاه القضاء بصنعاء ورد إليه ما كان أخذه من أمواله وضياعة وجهزه خطيبا للجيوش في قتال المحطورى الشرفى ثم جهزه مع ولده المحسن لقتال همدان إلى مدينة عيان ثم غضب عليه وحبسه ثم أفرج عنه وجعله حاكما في بندر عدن وكان واسع الاطلاع كثير النقل وله رسائل ومسائل مفيدة عديدة وشرع في شرح مجموع الإمام زيد بن على وكان

شديد الغيرة على العترة النبوية وله فضائل كثيرة ومن شعره قصيدة كبيرة عارض بها الهمزية وقصيدة عارض بها البردة وأشعاره كثيرة واتفق أنه خرج من الحمام فلقيه بعض أصدقائه وسأله عن سبب دخوله الحمام فأنشده قول الشاعر ( ولم أدخل الحمام من أجل لذة *** وكيف ونار الشوق بين جوانجى ) ( ولكنه لم يكفنى فيض أدمعى *** دخلت لابكى من جميع جوارحى ) وكان قد تناول الحناء واثره على يده فقال له فما هذا يشير إلى الحناء فقال مرتجلا ( وليس خصابا ما بكفى وإنما *** مسحت به أثر الدموع السوافح ) ثم صدر صاحب الترجمة البيتين وعجزهما ونقل معناهما إلى الوعظ وضم إليهما البيت الثالث فقال ( ولم أدخل الحمام من أجل لذة *** وكيف التذادى بالنيار اللواقح ) ( ولا جئته ابغى اصطلاء بناره *** وكيف ونار الشوق بين جوانحي ) ( ولكنه لم يكفنى فيض أدمعى *** على ماضيات من ذنوب فواضح ) ( ولما رأيت العين لم يكف وبلها *** دخلت لابكى من جميع جوارحى ) ( وليس خضابا ما بكفى وانما *** مسحت به أثر الدموع السوافح ) وتوفى حاكما ببندر عدن في شهر محرم سنة 1116 ست وقيل سبع عشرة ومائة وألف وأرخ وفاته زيد بن على الخيوانى بقوله ( قد قضى قاضى العلا في عدن *** فعلوم الآل بالشجو تباكا ) ( وباقلام الرثا ارخته *** ياابن عبد الحق قد طاب ثراكما ) سنة 1117
رحمه الله تعالى وإيانا والمؤمنين آمين

السيد احمد بن الهادي المدافعى
السيد العالم احمد بن الهادى بن على بن محمد بن الهادى بن محمد بن الحسن بن أبى الفتح بن مدافع الحسنى اليمني أخذ عن القاضى عامر بن محمد الذمارى وغيره وعنه اخذ محمد بن الهادى ابن أبى الرجال والسيد عز الدين دريب وغيرهما وكان عارفا بالفقه واشتهر على السنة الفقهاء تسميته بالباقر لتبقره في العلم وكانت له الخصال الحميدة وخرج من بلاد صعدة لمجاهدة الأتراك بالبلاد الصنعانية ثم رجع إلى بلاده وسكن بمدينة ساقين حتى مات فيها في سنة 1042 اثنتين وأربعين وألف رحمه الله تعالى وإيانا والمؤمنين آمين
احمد بن الهادى الهارونى الهدوى
السيد السند العلامة الزاهد المعتمد احمد بن الهادى بن هارون الهدوى اليمنى كان سيدا سريا ذكى القلب ثابت الجنان له فراسة صادقة وله في العربية مسكة حسنة وفي الفقه عرفان تام واشتغل بأمور الإسلام العامة وتولى بلاد خولان ابن عامر وسكن مدينة حيدان من جهات صعدة وحف به العلماء الأعيان ولم يدخل في العمل الا بهم فكانت سيرته وأعماله علوية وتولى للإمام المؤيد بالله محمد بن القاسم ولأخيه المتوكل على الله إسماعيل اعمالا وتوجه لغزو أهل نجران وجهادهم وتولى للمتوكل اسماعيل بلاد ذمار ولبث بها مدة وكان لا يعرف كنه من عنده من العلم لذكائه وله كرامات كثيرة وجاءه رجل له مقام عجيب في الاتصال بعالم الجن فقال له ان بعض الجن توصى إليه أنه إذا صرع أحدا من المسلمين

كتب له صاحب الترجمة ثلاث عشر مرة قل هو الله أحد ثم يكتب اسمه احمد بن الهادى بن هرون وكان بين المترجم له والإمام الاواه محمد بن المتوكل كمال الألفة ومات بصنعاء في سنة 1071 احدى وسبعين وألف ورثاه القاضى احمد بن صالح بن أبى الرجال بقوله ( هذا الضريح الذي فوق الضراح سما *** وحاز من بعد افلاك السماء سما ) ( فيه الهمام ضياء المبهمات ومن *** للذكر والغزو شق الحندس المبهما ) ( مازال بالحرب والمحراب مشتغلا *** ان قيل ما الذي تهواه قال هما ) ( قد حالف الخط والخطي مدته *** ما زال ينشر فيه العلم والعلما ) ( عليه اسنى صلاة الله ما حمدت *** منه السمات وما مزن السحاب هما )
القاضى احمد بن يحيى الآنسى
القاضى العلامة احمد بن يحيى الآنسى اليمنى قال في الطبقات قرأ في العربية على السيد أحمد بن محمد الشرفي والسيد أحمد بن محمد لقمان وفي الفقه على القاضى عامر والإمام القاسم بن محمد إلى أن قال ما خلاصته وطلب من الإمام المؤيد بالله محمد بن القاسم الإجازة فأجازه في سنة 1050 خمسين وألف وله تلامذة كثيرة منهم القاضى عبد الله الصعترى والقاضى على بن احمد اللاحجى وغيرهم وكان صاحب الترجمة فاضلا جليلا عمدة للشيعة شمسا للشريعة رحمه الله تعالى

الفقيه احمد بن يحيى بن سالم الذويد اليمنى
الفقيه المحقق احمد بن يحيى بن سالم الذويد بن على بن محمد بن موسى الصعدى أخذ عن السيد محمد بن عز الدين المفتى وعبد العزيز بن محمد بن بهران وسمع الأمهات الست واستجاز فيها من الحافظ محمد بن محمد المصرى وأجل تلامذة صاحب الترجمة الإمام القاسم بن محمد والفقيه مهدى الشعيبي وغيرهما وكان فقيها محدثا قليل النظير في المعقولات والصفات اماما في الشرعيات على الاطلاق وكان آية من ايات الله وله في كل علم قدم راسخة وبلغ في علم الطب والرمل وحل السحر وغيرها إلى مبلغ عظيم وقرأ في التوراة وكان من أهل الثروة والمال واجتمع له من الكتب خزانة ملوكية مع مكارم اخلاق وتوفي بصعدة في جمادى الأولى سنة 1020 عشرين وألف رحمه الله تعالى
الحكيم أحمد بن يعقوب الهاشمى الهندى ثم اليمنى
السيد أحمد بن يعقوب الهاشمى الهندى ثم اليمنى الحكيم الماهر المتطبب وصل إلى مدينة زبيد فنعته الأمير سعيد المجزبى بكتاب إلى الإمام المهدى العباس فبعث إليه ووصل إلى مدينة صنعاء في سنة 1171 إحدى وسبعين ومائة وألف في زى الفقراء وكان قد عاد من الحج إلى زبيد وكانت معرفته بالطب منحة من الله تعالى وذكر أنه دعا له بعض مشايخه بالفتوح في يومى الأحد والأربعاء فكان لا يكاد يخطىء الدواء في اليومين ولما تتبع المهدى العباس أخلاقه ورآه بمحل من الصلاح والعفاف وعدم التهور أدناه من محله وبعثه إلى المرضى وأهل العلل وشكر صنيعه للناس فانتفع به العالم وكان لايقر لأحد بأنه يملك في الأرض ذرة ويقول كلها لله تعالى ولا يرى لأحد فضلا على أحد ويقول كل الناس عباد الله تعالى ومن كلامه أن الغبن أن يصعد الروح ويرجع لا يمتزج بذكر الله تعالى وكان كثير الذكر وإذا طلبه الإمام المهدى لا يحتفل بتسوية هيئته

كما هى عادة الناس في الدخول على الملوك قال جحاف وحدثنى ولده على بن أحمد أنه كان يرى ما وصل إليه كما يراه الآخر فلا يحتفل بشىء منه وإنه أرسل له المهدى العباس بشىء من آلة الصين الفاخر فشرعها بمقامه فما دارت أيام قلائل إلا وقد ذهب جميعه كان يدخل عليه الداخل فيعجبه الشيء فيسأله فيعطيه قال ومن عجيب أمره أن الصينية التى يتقهوى بها انما تحفظها بعض نسائه خوفا من أن يأخذها عليها الغير وكان يسعى في الخير ويثابر على اعانة الضعفاء ويستخرج من الخليفة المهدى أموالا جمة للفقراء وأدرك الإمام في بعض أيامه تغيرا في المزاج وقلقا في الطبع فبعث إليه فجس نبضه فوجده صالحا فقال العلة تنبىء عن جمع المال والدواء الإنفاق على أهل الحاجة فبذل الإمام مالا للصدقة فاستوى مزاجه واعتدل طبعه وجىء إلى المهدى برجل من أهل الجرائم قد احتوشه الناس باب دار الإمام فقال صاحب الترجمة تنظر إلى هذا قال المهدى نعم قال فاتق الله فإنى أخاف أن يؤتى بك يوم القيامة هكذا وكان المهدى رحمه الله لا يطرح الحشمة مع أحد سواه وبدرت من المهدى غضبة عليه فراح عنه واشتغل بتجهيز نفسه للسفر فبعث إليه المهدى ما شأنك فقال أنا رجل هندى غريب الديار لا يطمعنى شىء ولى جارية منك خذها لا حاجة لى فيها فوقفه وقرر خاطره واشتغل المترجم له آخر ايامه بجمع الكتب الطبية والدينية وغيرها ونسخها وتوسع بعد ذلك في شراء الأموال وكان الحكيم إسماعيل العجمى يحسده وكذلك الحكيم حسين فتح الله وامتحناه فلم يعول بواحد منهما ومات بصنعاء في خامس وعشرين رجب سنة 1195 خمس وتسعين

ومائة وألف وله إثنا عشر ولدا ذكرا وأنثى منهم على وهو الأكبر وعبد الرحمن وعبد الله وعبد الرحيم وعبد الكريم ويروى أنه كان لا يكاد يخطىء في جس النبض وأنه لما حضرته الوفاة لم يهتد إلى إدراك نبضه وصار إذ ذاك أجهل الناس بمعرفته وكانت تأتيه الأرملة والضعيف فيذهبان به أين أرادوا وربما جاءه رسول الخليفة فلا يجيب حتى يقضي لهما وطرا وقيل ان أكبرو أولاد صاحب الترجمة هو القاسم بن أحمد وكان من الصالحين الزاهدين رحمهم الله تعالى وإيانا والمؤمنين آمين
القاضى ادريس بن جابر العيزرى اليمنى
القاضى العلامة المحقق ادريس بن جابر بن على بن عواض بن مسعود ابن على بن حسن العيزرى نسبة إلى العيازرة في جبل الأهنوم كان صاحب الترجمة اماما في الفروع والخلافات محققا درس كتاب التذكره زيادة على اربعين مرة وكانت له اليد الطولى في حث أهل تلك البلاد على اعانة الإمام الناصر الحسن بن على بن داود حتى تم بحميد سعيه الخير العام للإسلام وكان الإمام يسميه بالوالد ووالد صاحب الترجمة جابر بن على كان عالما فاضلا جمع خزانة عظيمة من الكتب النافعة وعمر في بلاد الأهنوم نحو ثلثمائة مسجد ومات ولده المترجم له في ربيع الأول سنة 999 تسع وتسعين وتسعمائة رحمه الله

السيد ادريس بن على الحمزى المؤرخ
السيد النسابة المؤرخ ادريس بن على بن عبد الله بن الحسن بن حمزة بن سليمان بن على بن حمزة بن أبى هاشم الحسن بن عبد الرحمن الحسنى الحمزي اليمنى كان هذا السيد علامة متفننا وتولى لسلطان اليمن الأسفل الملك المظفر الرسولى ثم تركه وهو مؤلف كتاب كنز الأحبار في الأخبار في اربع مجلدات رتبه على السنين وذكر حوادث كل سنة مع عناية تامة بتراجم رجال الزيدية وأئمتهم وفرغ من تأليفه سنة 713 ثلاث عشرة وسبعمائة هجرية وله كتاب في فضائل فاطمة الزهراء رضى الله عنها وغير ذلك قال مؤلف الطبقات كان صاحب الترجمة اميرا خطيرا وعلامة شهيرا ترجمه الخزرجي ومدحه غيره من الشعراء فكان يجيزهم الجوائز السنية وخالط السلاطين باليمن ولم يمت حتى تاب إلى الله تعالى من ذلك توبة نصوحا وموته في سنة 714 أربع عشرة وسبعمائة
السيد إسحاق بن احمد بن الحسن بن القاسم
السيد السند العلامة الفهامة الأمجد اسحاق ابن الإمام المهدى لدين الله احمد بن الحسن ابن الإمام القاسم بن محمد الحسنى كان صاحب الترجمة رئيسا نبيلا علامة جليلا اكمل أهل عصره مجدا وأعظمهم فخرا وأحسنهم أدبا وله مشاركة قوية في علم الفلك وغيره وكان والده المهدى يحبه ويميل إليه كثيرا وتولى بعد وفاة والده ذى اشرق من اليمن الأسفل ثم لما قام صنوه المهدى صاحب الترجمة من جملة الأمراء الذين تقدموا لمحاصرته بالمنصورة وآل الأمر إلى استيلاء المهدى عليهم وحبس صنوه صاحب الترجمة أعواما ثم أفرج عنه في سنة 1110 عشر ومائة وألف وولاه بلاد خمر وما إليها ثم بلاد أصاب ثم طلبه للخروج على أهل يافع ولما وصل إلى مدينة قعطبة توفاه الله بها في ربيع الآخر سنة 1121 إحدى وعشرين ومائة وألف ومن شعره ( سقى الله هذا الروض قد حاز كلما *** يروق ويحلو للنفوس ويطرب ) ( نخيل وأنهار وزهر وبلبل *** كلوا وأشربوا واستنشقوا الزهر واطربوا )

السيد اسحاق بن محمد الكوكبانى
السيد العالم اسحاق بن محمد بن الحسين الكوكبانى مولده في صفر سنة 1159 تسع وخمسين ومائة وألف وأخذ بكوكبان عن السيد عيسى ابن محمد وغيره وكان كثير الأذكار والطاعات حسن الأخلاق كريم الطباع ومن شعره مجيبا على شيخه السيد عيسى بن محمد ( يا اماما جلى بعلم البيان *** وعلا رفعة على الزبرقان ) ( قد أتى من نظامه بمعان *** ما سواه لمثلها بمعان ) ( لا يطيق الجواب عنه فصيح *** ايقاس الحصى بالمرجان ) ومات في ذى القعدة سنة 1191 احدى وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
الشيخ اسحاق بن محمد جعمان الزبيدى
الشيخ العلامة اسحاق بن محمد بن إبراهيم بن أبى القاسم بن اسحاق جعمان اليمنى الزبيدى الشافعى مولده بزبيد سنة 1014 أربع عشرة وألف وأخذ عن والده وعن عمه الطيب بن أبى القاسم وغيرهما وبرع وفاق اقرانه وحج وأخذ عنه بمدينة زبيد وبالحرمين جماعة من العلماء ومن مؤلفاته الحاشية الأنيقة على مسائل المنهاج الدقيقة ومن شعره قصيدة أولها ( نفحت نفحة العبير وريا *** مندل الحب أوصلتها شمول ) ( سحرا والرفاق من سكرة النوم *** على أظهر النجائب ميل ) ( فنشقنا نوافح الطيب منها *** اذ شذاها على الخيام دليل ) ( وابتسام المهاة في حندس الليل *** أضاء الدجى فبان السبيل ) وهى قصيدة عامرة ومات بزبيد في ربيع الثانى سنة 1096 ست وتسعين والف رحمه الله تعالى

السيد إسماعيل بن إبراهيم بن يحيى جحاف الحبورى
السيد الكبير إسماعيل بن إبراهيم بن يحيى بن المهدى بن أحمد جحاف الحبورى الحسنى مولده في سنة 1024 أربع وعشرين وألف تقريبا وأخذ عن والده والحسين بن على جحاف والسيد عبد الرحمن بن حسين جحاف وغيرهم وكان محققا في الفروع والأصول والعربية والطب مع أدب وحافظة وكان حاكما بحضرة الإمام المتوكل على الله إسماعيل ومن شعرة يحث الإمام المتوكل على احياء مدارس العلم بقصيدة أولها ( أصبح الدهر طيب الأوقات *** كامل الحسن وافر الحسنات ) منها ( يا امام الزمان قد أسعد الله *** أناسا رأوك قبل الممات ) ( شاهدوا فيك من صفات على *** جملة أخبرت عن الباقيات ) ومنها ( حجة الله لا برحت بخير *** في رياض انيقة مغدقات ) ( أصبحت عبرة لكل نسيب *** عرصات من أهلها مقفرات ) ( فتميل القلوب تشكو إليها *** هجرها دائما بكل جهات ) ( ليس خلق سواك يحنو عليها *** يا اماما فوات قبل الفوات ) ( وانتعش أهلها وشيد بناها *** واعدها في أحسن الحالات )
ومات المترجم له بحبور في شعبان سنة 1097 سبع وتسعين وألف رحمه الله وإيانا والمؤمنين آمين

الفقيه إسماعيل بن إبراهيم النجرانى
الفقيه المحقق إسماعيل بن إبراهيم بن عطية النجرانى قرأ على المطهر بن تريك في الصرف والمعانى والبيان والتفسير وأجازه بمحروس مدينة صعدة وأجازه الإمام يحيى بن حمزة في كتابه الانتصار وللمترجم له تلامذة اجلاء منهم السيد الهادى بن إبراهيم الوزير الكبير والسيد على بن أبي القاسم وغيرهما وكان عالما فاضلا ورعا تقيا ومن مصنفاته الأسرار الشافية في كشف معانى الشافية ومات في سنة 794 أربع وتسعين وسبعمائة رحمه الله تعالى
السيد إسماعيل بن إبراهيم المهدى صاحب المواهب
السيد العلامة إسماعيل بن إبراهيم بن محمد بن أحمد بن الحسن بن الإمام القاسم بن محمد الحسنى وكان سيدا جوادا كريما مقداما بصيرا بالأعمال اشتغل بعلم الكيمياء وعاناه مدة من الزمان وتفقه في علوم الزيدية فأدرك حظا ووضع كتابا في النحو وسهله بألفاظ عرفيه تفهمه المرأة والصبى وكان حسن الشكل والملبوس ذا شاش وحشمة وتوفى في ذى القعدة سنة 1098 ثمان وتسعين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

الفقيه إسماعيل بن احمد بن القحيف الذمارى
الفقيه الأديب الأديب إسماعيل بن أحمد بن القحيف الذمارى كان أديبا اريبا لطيفا تولى أعمالا للمهدي صاحب المواهب ومن شعره معارضا لأبيات عمرو بن معدى كرب المشهور بقوله ( أعددت للحدثان رحمة *** محصى الأنفاس عدا ) ( ان كان عمرو عد سابغة *** وعدا علندا ) ( ولنعم ما اعددته *** ولبئس ما عمرو أعدا ) ( من كان غير الله عدته *** بحادثة تردى ) ( يا من تميد الراسيات *** لسخطه وتخر هدا ) ( يا من له تعنو الملوك *** وكلهم آتيه عبدا ) ( أرجوك للأمر الذى *** لا استطيع له مردا ) ( فأجب دعائى ولا تذرنى *** يا جميل الصنع فردا ) ( واغفر لعبدك وابن عبدك *** ما جنى سهوا وعمدا ) ومات بمدينة ذمار في سنة 1121 احدى وعشرين ومائة وألف رحمه الله تعالى
الفقيه إسماعيل بن أحمد بن عبد الله بن إبراهيم بن عطية النجرانى
الفقيه العلامة الفاضل إسماعيل بن أحمد بن عبد الله بن إبراهيم بن عطية النجرانى قرأ الكشاف وتجريده على السيد على بن محمد بن أبى القاسم ومن شيوخه أيضا السيد ابو العطايا عبد الله بن يحيى بن المهدى والقاسم بن يحيى بن المؤيد والسيد صلاح بن عبد الله بن المهدى وغيرهم وكان عالما كبيرا محققا للعربية والتفسير ومكانته في الفضل مكانة عمه إسماعيل بن إبراهيم السابق ذكره ومن أجل تلامذة المترجم له السيد صارم الدين إبراهيم بن محمد الوزير والسيد محمد بن عبد الله الوزير وغيرهما من أكابر علماء القرن التاسع رحمهم الله تعالى وإيانا والمؤمنين آمين

القاضى إسماعيل بن حسن أبى الرجال
القاضى العالم الأديب إسماعيل بن حسن بن أحمد بن أبي الرجال الصنعاني أخذ عن القاضى أحمد بن صالح بن أبى الرجال وغيره من علماء صنعاء قال جحاف في أثناء ترجمته له كان شاعرا بليغا مفوها أدركته الوسوسة وتحكمت به الأوهام والخيالات الملبسة ومازال يتحدث أن الإمام المهدى العباس قد أضمر في نفسه له شرا لأمور نقلت إليه سرا فزادت أوهامه وكثرت في النوم أحلامه وكان يشير بيده إلى الهواء ويشخص ببصره ويعيده في أقرب مدة ويقول كاذبين كاذبين ثم يقول هذا غلط والصواب كاذبون أى هم كاذبون وكان يقول بالهواء سكان لهم في السحر ملكة عظيمة وأن من سحرهم أنهم يسرقون لسانه ويتكلمون بها بكلام خبيث فلا يشك السامع إلا أنه إسماعيل أبى الرجال قال وأكثر ما يتكلمون به في سب الإمام المهدى فإذا بلغه أن إسماعيل شتمه وطعن فيه كان ذلك سببا لإبانة شبر من أعلا قامته وكان لا يتجاوز من شرقى صنعاء سوق الملاحين ولا يتجاوز من غربيها صومعة مسجد طلحة ويقول ان تجاوزت أحد المحلين رأيت الإمام المهدى على فرسه في أرباب دولته ورأس إسماعيل مضروب بين يديه وجثته منكوسة مشدودة بالخشب وكان نازلا بمنازل مسجد داود فإذا أقبل الليل عليه نزل إلى المسجد فصلى قصرا ويقول ذهب من العقل نصف وبقى نصف فعلى نصف صلاة ويصلى الرباعية ركعتين ثم يصعد إلى منزله ويسرج مصباحا ويخرج إلى جيرانه فيقول اشهدوا على ويلقى في فمه خرقة ثم يشد على شفتيه بحبل وثيق ويعود إلى منزلته ولا يتنفس إلا من منخريه وإنما يفعل ذلك وثوقا

بأن السحرة سكان الهواء لا يأخذون لسانه فإذا أخذوها وتكلموا بها فقد أشهد على نفسه بأنه ما نام إلا وقد شد على فمه وكان ربما ألقى نفسه على الأرض واضطرب من فتح اشارات سكان الهواء وكانت هيئته هيئة العقلاء ولباسه لباس ذوى الهيئات وكان إذا رأى غلاما جميلا تحدث عنه وعن حسنه ثم يقول وآخر الأمر غضضت بصرى وحفظت ذكرى وصفعت جفرى وبعد أن تحكمت به السوسة والخيال خرج من صنعاء وقصد بلاد خولان ومازال يسأل كل انسان عما عليه السلطان من ذلك الأمر الذى كان ثم كتب في صفر سنة 1187 سبع وثمانين ومائة وألف إلى الإمام المهدى العباس بواسطة القاضى أحمد بن صالح بن أبى الرجال رسالة وقصيدة سماها درة اليمن وتحفة الزمن وسلوة المظلوم الممتحن عدد أبياتها مئة وسته عشر بيتا بها يفتن أولها ( لى حسن ظن في رضا الرحمان *** الواحد المشكور بالإحسان ) ( يا من أحاط بكل شىء علمه *** يا عالما بخفى سر فلان ) ( قد ضاقت الأحوال بى ذرعا فكن *** يا رب عونا لى على الشيطان ) ( شيطان سحر قد تعلق بالهوا *** وأتى بألفاظ بغير معانى ) ( سب الإله مع الملائكة الكرام *** م مع الأنام مع امام زماني ) ( ورمى بسوء من أناخ مهاجرا *** أفنى الزمان بطاعة الرحمن ) ( يا ويلهم سحروا تقيا مؤمنا *** حسدا على تقواه والإيمان ) منها ( وكسوه جلباب الخساسة والدناسة *** وارتضوا بالإثم والعدوان ) ( قوم أباليس يطيروا في الهوا *** خلقوا شياطينا من النيران )
( ما زلت أسمع كل حين في الهوا *** أصوات قوم السحر في آذان ) ( زعموا بأن السحر مالى خوليا *** هزوء لقصد الحبس في غمدان ) ومات في سنة 1190 تسعين ومائة وألف

السيد إسماعيل بن صلاح الأمير
السيد العلامة المفضال أبو محمد إسماعيل بن صلاح الأمير الحسنى والد السيد الشهير محمد بن إسماعيل الأمير مولده بمدينة كحلان في سنة 1072 اثنتين وسبعين تقريبا وحقق الفقه والفرائض ودرس واشتهر بالعلم والنفل والتقشف والكرم ولين الجانب ومجانبة الدول والمحافظة على طلب الحلال والتواضع وهضم النفس ومحبة الصالحين وانتقل بأهله إلى مدينة صنعاء اليمن في سنة 1108 ثمان ومائة وألف وصار بها أحد الأعيان وأراد المتوكل القاسم بن الحسين الاجتماع به ومعرفته فلم يسعد وكذلك المنصور الحسين بن المتوكل وكان المترجم له آية في الذكاء حتى قال المولى زيد بن محمد بن الحسن ابن الإمام القاسم ما أظن ذهن السيد الشريف يفضل ذهن السيد إسماعيل الأمير وكان حلو المجون حسن المحاضرة ومن مشايخه المولى زيد بن محمد ثم أخذ على ولده محمد بن إسماعيل الأمير في الصرف والبيان وفي شرح العمدة وفي الكشاف وحواشيه ونظر وحقق ورجح العمل بالدليل وواظب على الهدى النبوى وكان كثير التردد إلى بيت الله الحرام وزيارة المصطفى عليه وعلى آله الصلاة والسلام وحج على قدمه أربعة عشر موسما وزار مرارا وكان كثيرا ما يتشوق في أشعاره إلى مكة المشرفة وامتحن بفراق ولده محمد بن إسماعيل من سنة 1138 ثمان وثلاثين ولم يقدر بينهما الاجتماع حتى توفى صاحب

الترجمة ومن شعره ما كتب إلى ولده في عيد الإفطار سنة 1140 أربعين ( تطاول البين بين الأب والولد *** ما كان يخطر هذا قط في خلدى ) ( سرت ومرت شهور للنوى ومضت *** حتى انقضى الحول هذا منتهى العدد ) ( ذقت المرارات في الدنيا وشدتها *** أمر من فرقة الأحباب لم أجد ) ( قالوا تجلد يا هذا فقلت لهم *** مالى إلى البين من صبر ولا جلد ) ( كيف التجلد بعد الحول ويحكم *** ولا أراه يطيق الصبر من أحد ) ( وبعد ذا ليت شعرى هل له أمد *** فنرتجى أن نقضى مدة الأمد ) إلى آخرها فأجاب ولده البدر بقصيدة أولها ( تجدد البين فاستأنفت في العدد *** وكان مامر عندى غاية الأمد ) ( لكنه حين كان البين في سفر *** يرضى به ربنا مافت في عضدي ) ( فإنه هجرة عن كل منكرة *** قد أحدثتها ملوك الجور في بلدي ) ( مثلى يقيم بأرض لا تقام بها *** شريعة المصطفى والواحد الصمد ) ( ولا يقيم على ذل يراد به *** غير الأذلين غير الحى والوتد ) ( لا كنت لا كنت من نسل الرسول إذا *** أقمت بين ذوى الشحناء والحسد ) إلى آخرها ثم كتب صاحب الترجمة إلى ولده البدر وهو بشهارة قصيدة أولها ( بعدتم فصبرى يا محمد أبعد *** ووجدى على طول المدى يتجدد ) ( لكل امرء شوق على قدر حبه *** وليس سواى مطلق ومقيد ) ( وإنى من بين المحبين آخذ *** بأوفر حظ والمدامع تشهد ) ( إلى الله أشكو طول بعدك أنه *** شديد وهل شىء من البعد أنكد ) ( تنقلت منها بلدة بعد بلدة *** وللدهر في هذا التنقل مقصد )

( إلى ان تسنمت المحل الذى علا *** على الشم فهو الشامخ المتفرد ) إلى آخرها فأجاب ولده البدر بقصيدة اولها ( إلى أحاديث الصبابة تسند *** وعنى رواة الحب في الوجد أسندوا ) ( ومرسل دمعى قد رووه لأنه *** بما أرسلوه من غرامى يشهد ) ( وكم أخذ العشاق من نار صبوتى *** وكم وردوا من نهر دمعى وأوردوا ) ( فلى في الهوى العذرى أرفع رتبة *** الى مثلها أهل الصبابة تقصد ) ( هنيئا لاحبابى تنام جفونهم *** وجفنى إذا جن الظلام المسهد ) ( فيادار أوطان ومنزل صبوتى *** ومربع انسي هل بك الدهر يسعد ) إلى آخرها ومن شعر صاحب الترجمة قوله ( إنى أرى العمر قد تقضى *** وقد مضت مدة الاقامه ) ( ما أقرب الموت بعد هذا *** وأقرب الحشر والقيامه ) ( يا نفس هلا انتبهت يوما *** من نومة تورث الندامه ) ( وأنت في فسحة فتوبى *** واستفرغى الوسع في الملامه ) ( فليس بعد الممات إلا الجحيم *** دارا او المقامه ) وأجازه ولده محمد بن إسماعيل بقوله ( أبشر فان الإله بر *** أعد للوافد الكرامه ) ( سوف ترى عفوه وتلقى *** جودا به تنتفى الندامه ) ( فناده تلقه مجيبا *** قل عبدكم أحسنوا ختامه ) ( ان تعتقونى فليس عتقى *** ينقص من ملككم قلامه ) ( قد شاب في رقكم فجودوا *** لا تطعموا ناركم عظامه ) ( يا سيد الرسل لى عليكم *** رحامة بلوا الرحامه ) ( عليك دامت صلاة ربى *** مهما أقيمت لها إقامه ) ومات صاحب الترجمة بمدينة صنعاء في ثالث ذى الحجة سنة 1146 ست وأربعين ومائة وألف وقيل اثنتين وأربعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد إسماعيل بن على الخطيب الذمارى
السيد العلامة إسماعيل بن على بن يحيى الخطيب نشأ بذمار وكانت له معرفة تامة بالفروع ومشاركة في غيرها وتولى الخطابة والإمامة بجامع مدينة ذمار مع ولاية وقف الإمام يحيى بن حمزة وكان سيدا سريا مفضالا فصيحا متكلما حسن الصوت والقراءة كثير الخشوع غزير الدمعة وتوفى في ذى القعدة سنة 1180 ثمانين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين
السيد إسماعيل بن محمد فايع الصنعانى
السيد الوزير إسماعيل بن محمد بن على فايع الحسنى الصنعانى مولده في سنة 1106 ست ومائة وألف بصنعاء ونشأ بها نشأة حسنه وله جمال ونجابة وصحب المولى المحسن بن الحسين بن المهدى أيام ولايته على صنعاء فبدت أهليته الكفاءة من غرته وبزع قمر الكمال من أسرته ثم حظي في دولة المتوكل القاسم بن الحسين فكان من أعيانها يستحضر للجلوس ويدخر لليوم العبوس ومازال ملحوظا من المتوكل بعين التعظيم حتى جاءت الدولة المنصورية فعلت مرتبته وزادت رفعته وانتظم في سلك الوزراء وتوسط على بعض اليمن الأسفل وكان المنصور الحسين يرى له حق الإخلاص ويركن عليه في المشورة والنصح ويحتمل له احتمالا كثيرا لأنه كان حاد المزاج سريع البادرة محبا للفضل وأهله مبالغا في فعل الخير والمعروف كثير الصدقات قريب الجناب سهل الحجاب دينا خيرا كثير العبادة والاشتغال بالأوراد محبا لأهل العلم مغرما بشراء الكتب ومن شعره مضمنا ( في لام عارضه ورمح قوامه *** وافى وقد فضح الغزالة بالسنا ) ( فخشيت من فتك الرقيب فقال لى *** لا تخش وانظر بالحقيقة ما هنا ) ( أترى الرقيب يحوم حولك بعدما *** زرناك في زرد الحديد وفي القنا ) ومات تقريبا في سنة 1185 خمس وثمانين ومائة وألف بصنعاء رحمه الله

حرف الجيم
القاضى جعفر الظفيرى
القاضى الحافظ جعفر بن على بن تاج الدين الظفيرى كان في ابتداء أمره جنديا فحضر في بعض أيامه موقف السيد احمد بن احمد الخطيب وحوله تلامذته للقرائة فأراد أن يسأل فزجره بعض الحاضرين فخرج من ساعته وغير لباسه ورحل إلى مدينة شهارة فأخذ بها عن القاضى احمد ابن سعد الدين المسورى والقاضى إبراهيم بن حسن العيزرى ثم رجع إلى بلده بعد سنة كاملة قد وقف على فائدة فتمم القرائة على السيد يحيى بن محمد الخطيب والسيد حسين بن محمد الحوثى والسيد احمد الذيونى ثم رحل إلى ضوران فأخذ عن الإمام المتوكل على الله إسماعيل كتبا متعددة وأخذ عن القاضى احمد بن صالح ابي الرجال والمؤيد محمد بن المتوكل وغيرهم وكان عالما محققا مدققا ومن أجل تلامذته السيد الحافظ الحسين
بن احمد زبارة وغيره وتولى القضاء للمؤيد بالله ثم رجع إلى بلده الظفير ولم يزل حاكما ومدرسا حتى توفى في شعبان سنة 1109 تسع ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

السيد جعفر الصادق العيدروس
السيد العالم جعفر الصادق بن على بن زيد العابدين بن عبد الله بن شيخ العيدروس الحسينى اليمنى الشافعى ولد بمدينة تريم من حضرموت في سنة 997 سبع وتسعين وتسعمائة وأخذ عن ابن عمه السيد عبد الرحمن السقاف والسيد أبى بكر بن عبد الرحمن والشيخ رزين بن حسين بافضل وغيرهم وبرع في التفسير والفقه والحديث والعربية والتصوف والحساب والفلك والفرائض وكان حسن الفهم جميل الصورة بليغا في النظم والإنشاء وحج وعاد إلى تريم ثم رحل إلى الهند وأخذ عن عمه الشريف محمد وتصدر للتدريس ومات سنة 1064 أربع وستين وألف

حرف الحاء المهملة
السيد حاتم بن احمد الاهدل اليمنى
السيد العالم الفاضل المتصوف حاتم بن أحمد بن موسى بن أبى القاسم بن محمد بن أبى بكر بن أحمد بن عمر بن أحمد بن عمر الأهدل الحسينى اليمنى كان محققا للعلوم والمعارف بديع النظم والنثر رحل إلى كثير من البلدان وأقام بالحرمين ثم توطن ببندر المخامن اليمن وحصل له بها شأن عظيم وقيل فيه ( تاهت بكم أرض المخا وتحملت *** فالبندر المحروس زهوا يرفل )
( لما طلعت بافقه متهللا *** أمسى وظل بنوره يتهلل ) وقد ترجمه الشلى الحضرمى في تاريخه وابن معصوم في سلافته وصاحب خلاصة الأثر وغيرهم ومن شعره مخمسا لقصيدة ابن النبيه الشهيرة بقوله ( رقم العذول زخارفا وتصنعا *** وأشاع نقض العهد عنك وشيعا ) فأجبته والنفس تقطر أدمعا ( أفديه ان حفظ الهوى أو ضيعا *** ملك الفؤاد فما عسى أن اصنعا ) ( حكم الغرام فلذبه وبحكمه *** واثبت على مفروض واجب رسمه ) واخضع لعدل الحب فيه وظلمه ( من لم يذق ظلم الحبيب كظلمه *** حلوا فقد جهل المحبة وادعى ) ( يامن بلطف جماله قلبى اقتنص *** صبرى على الاعتاب من جلدى نكص ) وثبات حملى حين زمرتم رقص ( يا صاحب الوجه الجميل تدارك *** الصبر الجميل فقد عفا وتضعضعا ) ( وفرت من نبل اللواحظ أسهمي *** وكلمت احشائى ولم اتكلم ) وهجرتنى ظلما ولم أتظلم ( ما في فؤادك رحمة لمتيم *** ضمت جوانحه فؤآدا مرجعا ) ( قلبى اليك مسائر لك سائر *** كلى عليك مسامع ومناظر ) وإذا شككت بأصل ما أنا ذاكر ( فتش حشاى فأنت فيه حاضر *** تجد الحسود بضد ما فيه سعى ) ( إنى اعترفت بذلتى وجنايتى *** ورضاك مقصودى وغاية غايتى ) يامن ضلإلى فيه عين هدايتى
( هل من سبيل أن أبث شكايتى *** أو أشتكى بلواى أو أتضرعا ) ( لى في حماك مسارح ومطارح *** كم بت للغزلان فيه أطارح ) ياقلب أما اليوم طيبك نازح ( يا عين عدرك في حبيبك واضح *** تسحى لفرقته دما أو أدمعا ) ولصاحب الترجمة نظم كثير في ديوان شهير وتوفي ببندر المخافى نهار الأحد سابع عشر المحرم سنة 1013 ثلاث عشرة وألف رحمه الله تعالى وإيانا والمؤمنين آمنين

الفقيه حاتم الحملانى اليمنى
الفقيه العلامة الزاهد الورع القانت العابد حاتم بن منصور الحملانى الصنعانى أخذ مرافقا للإمام يحيى بن حمزة في بعض العلوم وكان عالما عاملا ورعا تقيا فاضلا رأسا في العبادة وإماما يقتدى به في الزهادة استاذ أهل زمانه في الفقه والأصولين وعنه أخذ الزاهد الشهير إبراهيم احمد الكينعى وكان لا تأخذه في الله لومة لائم ولا يدخر شيئا لغده قال تلميذه الكينعى في نعته صلى حاتم زهاء أربعين سنة اماما ما ترك صلاة واحدة في جماعة ولا سجد للسهو في جميع هذه المدة إلا ست مرات وكان لا يدع البكاء في الصلاة مطلقا انتهى وقال في الطبقات روى الثقة أنها قبضت روحه وهو يصلى صلاة التسبيح مستلقيا من المرض انتهى ومات في يوم الأحد 28 ربيع الآخر سنة 765 خمس وستين وسبعمائة وقبره جنوبى مدينة صنعاء ما بين مسجد السعدى وباب اليمن رحمه الله تعالى وإيانا والمؤمنين آمين

الفقيه الحسن بن احمد الشبيبي اليمنى
الفقيه المحقق أمام فروع الزيدية الحسن بن أحمد بن الحسن بن على بن يحيى بن على بن محمد بن معوضة الشبيبي الآنسى ثم الذمارى مولده بقرية ذى حود من بلاد آنس سنة 1107 سبع ومائة وألف وأخذ بمدينة ذمار وظفير حجة وحصن كحلان وبمدينة صنعاء ومن مشايخه السيد على بن يحيى لقمان الذمارى وزيد بن عبد الله الأكوع والسيد اسحاق بن يوسف بن المتوكل والسيد صلاح بن الحسن الأخفش والسيد محمد الأمير وأجازه السيد إبراهيم بن القاسم مؤلف الطبقات وغيره وصار إماما في الفقه مشاركا في غيره وانتهت إليه رياسة العلم بمدينة ذمار وأخذ عنه جملة من الأكابر وفاق أقرانه وانتشر علمه وصيته في البلاد اليمنية وله في هوامش شرح الأزهار فى فقه الأئمة الأطهار وفي هامش بيان ابن مظفر حواش في غاية التحقيق والاتقان واعتنى بتذهيب نسخة شرحه غاية العناية حتى صارت المرجع للطلبة والعلماء بالبلاد اليمنية وتولى القضاء أياما بمدينة تعز نيابة عن القاضى احمد بن مهدى الشبيبي ثم ترك ذلك والدخول في أعمال الدولة ومال إلى الحديث وكتب السنة النبوية وعكف على التدريس إلى أن توفى بمدينة ذمار في شهر ربيع الأول سنة 1169 تسع وستين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

الشيخ الحسن بن احمد المحيشى الشهارى
الشيخ العلامة الحسن بن احمد بن ناصر بن على بن زيد بن نهشل المحيشى الشهارى أخذ عن القاضى أحمد بن سعد الدين المسورى والسيد يحيى بن الحسن بن المؤيد والقاضى أحمد بن صالح بن أبي الرجال والحسن بن صالح العفارى وأسمع على الإمام المتوكل على الله إسماعيل في الكشاف في سنة 1076 ست وسبعين وألف وكان وزيرا له ثم لولده المؤيد بالله محمد بن المتوكل وكان صاحب الترجمة عالما محققا متواضعا وصيا للإمام المؤيد بالله ابن المتوكل متنفذا لوصاياه ومن أجل تلامذته أحمد بن الناصر المخلافى وجعفر الظفيرى وعبد العزيز المفتى والحسن بن صالح العفاري وغيرهم ومات بشهارة سنة 1098 ثمان وتسعين وألف رحمه الله
السيد الحسن بن شرف الدين الكحلانى
السيد العلامة الحسن بن شرف الدين بن صلاح بن يحيى الملقب بالهادى بن الحسين بن المهدى بن محمد بن ادريس بن على بن محمد تاج الدين الكحلانى الحسنى القاسمى اليمنى أخذ عن خاله أحمد بن محمد المنتصر الظفيرى والسيد حسن بن صلاح الشرفى والقاضى سعد الدين المسورى وغيرهم وكان امام الزاهدين وقدوة العابدين واسع الأخلاق دمثها محبا للضيوف حنقا على أعداء الله مجاهدا لهم وافتتح حصن عفار عنوة ثم سكن شهارة ومات بها في سنة 1028 ثمان وعشرين وألف رحمه الله الفقيه الحسن بن صالح العفارى الشهارى الفقيه العلامة الحسن بن صالح بن صلاح العفارى الشهارى مولده سنة 1041 إحدى وأربعين وألف وأخذ عن الإمام المتوكل على الله إسماعيل والقاضى مهدى بن جابر العفارى والسيد الحسين بن صلاح حاكم شهارة والقاضى أحمد بن سعد الدين وغيرهم وبلغ المنتهى واقتطف

من جنى العلم ما اشتهى وكان آية زمانه زهدا وعلما وفطانة مبرزا في جميع العلوم متورعا امتنع عن القضاء وتعفف عن الأكل من بيت المال وكان ذا ثروة ومال وطين يباشر بنفسه أكثر الأوقات ومع هذا فما ترك التدريس بجامع شهارة الا قبيل وفاته بثلاثة أيام ومن أجل تلامذته على بن المؤيد بالله محمد بن المتوكل والسيد الحسين والسيد الحسن ابنا القاسم بن المؤيد والسيد أحمد بن المتوكل وولده القاسم بن أحمد بن المتوكل ومؤلف طبقات الزيدية السيد إبراهيم بن القاسم بن المؤيد وغيرهم ومات بشهارة ثالث رمضان سنة 1115 خمس عشرة ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين
الفقيه الحسن بن صالح الحداد الصنعانى
الفقيه الزاهد العابد الحسن بن صالح الحداد الثابتى الصنعانى رأس أهل العبادة والاجتهاد كهف الضعفاء والأرامل المؤذن بجامع صنعاء مولده سنة 1115 خمس عشرة ومائة وألف وحفظ القرآن عن ظهر قلب وأخذ في النحو والأصول وأخذ في علم الحديث عن السيد المحقق هاشم بن يحيى الشامى وغيره وكان يدخل في صغره على الإمام المتوكل القاسم بن الحسين فيدنيه ويقول أرى على هذا مخائل الصلاح وكان حسن الصوت لا يسمع تلاوته أحد إلا تحير لحسن صوته واشتغل به المنصور الحسين بن المتوكل وكان يستدعيه كثيرا نصف الليل فيذهب إليه ويأمره بالتلاوة ولازم مدارسة المنصور الحسين حتى توفي ثم أدناه ولده المهدي العباس منه ورفع ذكره وعرف قدره وساق إليه الخير وأناط به آمال المحتاجين وأمره بصرف صدقة جارية على يده لا تنقطع في كل أسبوع

بسبعة ريالات طعاما وفي يوم الجمعة ثلاثين قدحا طعاما تفرق لأهل الحاجة وثلاث صلات في كل عام وفي الشتاء وفي رمضان وفي ذى الحجة وكان يبعث إليه خلال أيام السنة بالدنانير والدراهم فيفرقها على الضعفاء ولا يدع الشفاعة لدى المهدى العباس فيقبلها ويعرفه بعمارة مسكن لفقير وإعانة متزوج وقضاء دين معسر وغير ذلك فكان طاهر اللسان لا يذكر بالعيب انسانا وكمن له رجل من أهل الشر فى الليل بجامع صنعاء وليس فيه أحد من الناس فقام الرجل يشهر السلاح فقال صاحب الترجمة حسبنا الله ونعم الوكيل واستسلم فسقط ذلك الرجل مغشيا عليه وكان المترجم له طيب العيش محبا للطيب يلبس الفاخر من الثياب وأصابه حصر البول فبعث المهدى العباس من يبضع للحصاة ولما وصل إليه البضاع أراد أن يستعمل المخدر لئلا يجد ألم البضع فقال له صاحب الترجمة لا سبيل إلى استعمال ذلك وسأصبر فباشره البضاع فلما وجد الألم استغاث بالله وأكثر من قول يا غياث المستغيثين فلما وقف البضاع على الحجر بالمثانة استبعدها فقال له بل لتنزل الحجر عن محلها فبال ونزلت ودخلت قصبة الذكر فاسترجع البضاع فقال مالك فأخبره الخبر وأرشده إلى استعمال المخدر فقال لا سأصبر فشق قصبة ذكره واستخرجها وهو صابر وعاش بعد ذلك صحيحا إلا أنه انقطع نسله ولما مات المهدي العباس حزنه صاحب الترجمة حزنا شديدا وعاف الحياة بعده وتخلى عن الدنيا ولبس الخشن من الثياب وباع داره التى في بير العزب وصرف قيمتها في وجوه الخير ثم باع متاعه وملبوسه وصرف قيمته في أهل الحاجات وكتب إلى المنصور على بن المهدى العباس بكتاب يطلب منه شراء بيته بصنعاء

واشترط سكونه فيه إلى الموت فأسعفه المنصور وأرسل من يقوم البيت فبذل للمقوم له عشرة ريالات على أن يزيده في الثمن فقال المقوم لا يجوز لى ذلك فقال المال من بيت مال المسلمين والمشترى أمير المؤمنين والبائع حسن الحداد سيصرف الثمن في وجوه الخير فقال نعم وزاد ثمن البيت مائة وخمسين ريالا ولما وصلت القيمة إلى المترجم له شرى بها بيوتا صغارا لأهل الحاجات وفك ديونا لضعفاء شكوا أمرهم إليه وكان المنصور على قد استدعاه وأناط به أمور الصلات والصدقات إلا أنه لم يوفرها كما كانت في أيام والده المهدي العباس ولما حضرت صاحب الترجمة الوفاة قال اسندونى أصلى العصر فصلاها ثم سلم والتفت يمينا وشمالا ورفع أصبعه السبابة وقال أشهد أن لا اله إلا الله ففاضت نفسه في يوم الخميس خامس وعشرين جمادى الآخرة سنة 1195 خمس وتسعين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين
الإمام الحسن بن عز الدين بن الحسن
الإمام الناصر للدين الحسن بن عز الدين بن الحسن بن على بن المؤيد الحسنى اليمني مولده في سنة 862 اثنتين وستين وثمانمائة ودعوته من حصن كحلان بعد وفاة والده في رجب سنة 900 تسعمائة وخطب له بمدينة صعدة ولم يخطب فيها لوالده وكان إماما عظيما ومن مؤلفاته النافعة المنقحة المهذبة كتاب القسطاس المقبول شرح معيار العقول في علم الأصول وله رسائل ومسائل مشتملة على فصاحة وبلاغة ومات في مدينة فللة في شعبان سنة 929 تسع وعشرين وتسعمائة رحمه الله وإيانا والمؤمنين آمين

السيد الحسن بن على بن الحسين الأبيض
السيد العالم الحسن بن على بن الحسين بن على ابن المتوكل على الله إسماعيل ابن الإمام القاسم الحسنى اليمنى الملقب الأبيض كان سيدا سريا هماما كريما تولى للمهدى العباس قطر قعطبة وبلاد عتمة ورداع وولى بلاد سنحان مرات وأمره الإمام المنصور على بن المهدى بالخروج لمناجزة خولان وكانت إليه بلاد اليمانيتين قطعة فدخل عليه في بعض الأيام الفقيه الأديب احمد بن حسن بركات فرأى ببابه جماعة من أهل اليمانيتين وقد تمالوا على رفع أصواتهم بالشكوى ففزع المترجم له وقال انظروا ما هذا فقال أحمد بركات هو عقيق يمانى فقال المترجم له العقيق مخلوق لآل محمد يشير إلى ما يحفظه الناس في قولهم ( من كان يعتقد الولاء لحيدر *** ويحب أهل محمد تحقيقا ) ( فليلبس الحجر العقيق فإنه *** حجر لآل محمد مخلوقا ) ومات في رجب سنة 1101 إحدى وتسعين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين
القاضى الحسن بن على الأكوع
القاضى العلامة الحسن بن على بن صلاح بن سليمان الأكوع مولده سنة 960 تسعمائة وستين قال صاحب بغية المريد هو القاضى العلامة العارف بدر المعارف وسحاب العوارف أحد حسنات الأيام حوى من المكارم ما لم يحوه أبناء جنسه من الورع الشحيح والتشيع الصحيح والعزم والحزم وكان أحد أجواد الزمان ومع ذلك فهو يتلطف للسائلين كأنه ليسألهم ما أعطاهم وكان من الشجاعة بمحل لا يلحق به وكان كثير

الولوع لقراءة ( قل هو الله أحد ) ولما شكا أهل الحجرة من بلاد الحيمة إلى الإمام المؤيد بالله محمد بن القاسم الحسن ابن الإمام القاسم وأنه طلب الفطرة منهم خمسة دراهم وقيمتها درهم وصار يحتجب منهم أخرج الإمام المؤيد القناع النبوى وألزم صاحب الترجمة بالغرم فبقى في العر فلم ينتظم الحال فرفع الإمام يد الحسين بن القاسم عن البلاد جميعا وألزمه بالقرائة والسكون وجعل جميع الأمور الى صنوه الحسن بن القاسم ومات صاحب الترجمة في ربيع الثانى سنة 1024 أربع وعشرين ألف رحمه الله وإيانا والمؤمنين آمين
السيد الحسن بن على بن صلاح العبالى
السيد العلامة الحسن بن على بن صلاح بن محمد بن احمد العبالى الحسنى القاسمي والعبالى نسبة إلى قرية العبال من بلاد حجة أخذ صاحب الترجمة عن الشيخ لطف الله الغياث وعن الإمام القاسم بن محمد وغيرهما وكان عالما محققا اماما في المعقول والمنقول شيخا للعلماء الجهابذة الفحول عالى المرتبة شريف الرتبة حاويا للفضل مع دماثة أخلاق مرجوعا إليه لا سيما في علوم الأدوات وله شعر جيد وهاجر إلى مدينة شهارة وزوجه الإمام القاسم ابنته الشريفة جمانة ومن أجل تلامذته القاضى احمد بن سعد الدين المسورى والإمام المتوكل على الله إسماعيل وغيرهما وانتقل في آخر أيامه من شهارة إلى حض ظفير حجة ومات به في سنة 1065 خمس أوست وخمسين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

الفقيه الحسن بن على حنش
الفقيه العلامة الحسن بن على بن يحيى حنش أخذ عن السيد عبد الله بن القاسم العلوى وغيره وكان عالما أديبا نحويا لغويا متضلعا في العلوم له عناية تامة بالتراجم والوفيات علق بنظمه الفوائد وجمع الشوارد وكان من أعيان أصحاب الإمام المتوكل على الله يحيى شرف الدين ومات بهجرة شطب في سنة 975 خمس وسبعين وتسعمائة رحمه الله تعالى وإيانا والمؤمنين آمين
القاضى الحسن بن عبد الله الريمى
القاضى العلامة الحسن بن عبد الله بن احمد بن حاتم الريمى الذمارى وأخذ عن السيد على بن الحسن الديلمى وغيره وكان فقيها محققا للفروع مشهورا بالفضل متواضعا ودرس بمدينة ذمار وتولى القضاء فيها وله كراما وفضائل جمة ومات في ذمار سنة 1150 خمسين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين الإمام الحسن بن القاسم بن المؤيد الشهارى الإمام الهادى الحسن بن القاسم بن المؤيد بالله محمد ابن الإمام القاسم بن محمد الحسنى الشهارى نشأ بمدينة شهارة وأخذ عن علمائها حتى حقق المنطوق والمفهوم وبرع في العلوم وكان ذا ديانة ورصانة وزهادة وكان أكبر سنا من أخيه الإمام المنصور الحسين بن المؤيد وأجود رأيا وأشد صبرا وبعد وفاة صنوه المذكور دعا صاحب الترجمة إلى نفسه وتلقب بالمؤيد بالله وبايعه أهل مدينة شهارة وبلادها ونفذت رسائله إلى اليمن فصالحه المتوكل على الله القاسم بن الحسين ولم يزل آمرا بالمعروف إلى سنة 1152 اثنتين وخمسين ومائة وألف ثم جدد الدعوة وتكنى بالهادي وقد أشار إلى ذكر أحواله السيد إسماعيل بن صلاح الأمير الصنعانى بقوله ( إليه انتهت كل الفضائل والعلى *** وساد على أقرانه فهو مفرد ) ( تأزر ثوب المجد طفلا ويافعا *** وكهلا فما زالت سجاياه تحمد ) ومات صاحب الترجمة في سنة 1156 ست وخمسين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

السيد الحسن بن لطف الله الزبارى
السيد العلامة الفاضل التقى الحسن بن لطف الله الزباري أخذ عن السيد العلامة احمد بن على الشامى والقاضى احمد بن جابر الهبل والقاضى على بن جابر الشارح وغيرهم وكان عالما فاضلا ورعا تقيا ناسكا اماما بجامع صنعاء الكبير مدرسا فيه ومن أجل تلامذته السيد عبد الله بن على الوزير والسيد قاسم بن احمد العيانى وغيرهما ومات في محرم سنة 1119 تسع عشرة ومائة وألف رحمه الله تعالى
القاضى الحسن بن محسن الغربى الصنعانى
أخذ عن السيد عبد الله بن احمد بن اسحق في دقائق العلوم وغيره وكان محققا للمعارف وله بالحديث ورجاله معرفة تامة وكان كاتبا للوقف الخارجي وهو من بيت لزم أهله التواضع والسكينة والثبات على العلم والعمل ولما مات صاحب الترجمة بعث المنصور على بن المهدى العباس بكسوة ليلى أحد أقارب المترجم له وظيفته ويقوم بعمله فأبقوها ثلاثة أشهر لديهم ثم أرجعوها إلى المنصور وكان يجب أن يقوم بالعمل أحدهم الا أنهم لزموا العفاف وتجنب الأعمال الدولية فعذرهم المنصور وموت صاحب الترجمة في ذى الحجة سنة 1191 احدى وتسعين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

السيد الحسن بن محمد الكوكبانى
السيد الأديب الحسن بن محمد بن الحسين الكوكبانى الحسنى مولده في صفر سنة 1153 ثلاث وخمسين ومائة وألف وأخذ عن أخيه السيد عيسى بن محمد بن الحسين وغيره وكان أديبا أريبا ومن شعره إلى أخيه عيسى بن محمد ( طود حلم رسا على كوكبان *** بحر علم طغى بدر البيان ) ( جاء في نظمه يحث على ما *** أغفلته معاشر الإخوان ( فجزيتم يرا على عقد در *** فاق فى نظمه بديع الزمان ) ومات في صفر سنة 1192 اثنتين وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
السيد الحسن بن محمد الأخفش
السيد الحسن بن محمد الأخفش الحسنى اليمنى الكوكبانى ثم الصنعانى كان عالما عارفا معرفة تامة بالفروع مشاركا في غيرها وجمع بين الوزارة والقضاء للإمام المهدى العباس وكان محبا للملبوس متأنقا في المعيشة راغبا في العمائر ومات في رمضان سنة 1190 تسعين ومائة وألف السيد الحسن بن محمد جحاف الحبوري السيد الأديب الحسن بن محمد بن صلاح جحاف الحبورى كان رحمه الله حسن الأخلاق طيب الأعراق عمر أوقاته بالقراءات والمكاتبات والمراسلات ومن شعره قصيدة أولها ( لقد جاءنى نظم أرق من السحر *** وأسرى إلى الأكباد من لطف الخمر ) ومات في كسمة من بلاد ريمة في صفر سنة 1116 ست عشرة ومائة وألف رحمه الله تعالى

الفقيه الحسن بن محمد الرزيقى
الفقيه العلامة الحسن بن محمد بن على بن سليمان الرزيقى الهمداني مولده سنة 896 ست وتسعين وثمانمائة وأسمع على الإمام المتوكل على الله يحيى شرف الدين في الفقه والحديث والتفسير وأجازه المحقق محمد بن يحيى بهران وغيره وكان المترجم له علامة محققا حافظا للشوارد صدرا من الصدور في المحافل وكان الإمام شرف الدين يعتمده في قضاء حاجات الفقراء وغير ذلك وله حاشية نافعة على كتاب الأثمار ومات بالظفير في سنة 960 ستين وتسعمائة تقريبا رحمه الله تعالى القاضى الحسن بن نسر الأهنومى
القاضى العلامة الحسن بن نسر الأهنومى أخذ عن الفقيه المحدث على بن إبراهيم عطية وأسمع على الإمام يحيى بن حمزة مؤلف القسطاس وأجازه في رمضان سنة 727 سبع وعشرين وسبعمائة وأسمع على إسماعيل بن أحمد الحرازى في فقه الشافعية وأجازه في سنة 745 خمس وأربعين وسبعمائة وكان صاحب الترجمة علامة كبيرا فصيحا عبادة فاضلا ومن مؤلفاته اللمع في النحو والملتمع في الفقه ومات بحوث في بضع وخمسين وسبعمائة رحمه الله تعالى القاضى الحسن بن يحيى حابس الصعدى أخذ عن السيد محمد بن عز الدين المفتى جامع الأصول لابن الأثير وغيره وكان عالما محققا متفننا ظريف المحاضرة والمجالسة يحب الراحة والاستراحة وتولى القضاء بمدينة صعدة بعد وفاة صنوه أحمد ثم وصل إلى
صنعاء وتزوج فيها فلم يرغب إلى غيرها وسكن بصنعاء وقضى بها وكان صاحب تجارة يشارف عليها بنفسه رأس السنة وأرسله الإمام المتوكل على الله إسماعيل لتصحيح عمل قسمة مخلف المولى محمد بن يحيى بن القاسم رحمه الله ومات صاحب الترجمة بذمار في رمضان سنة 1079 تسع وسبعين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

القاضى الحسين بن أحمد المجاهد الذماري
القاضى العلامة الحسين بن أحمد بن الحسن بن إبراهيم بن يحيى بن أحمد المجاهد أخذ عن الحسين بن يحيى بن على الديلمى وزيد بن عبد الله الأكوع ومحمد بن مهدى الشبيبي وغيرهم وبلغ إلى الغاية في العرفان ومات بذمار في سنة 1150 خمسين ومائة وألف رحمه الله تعالى
القاضى الحسين بن أحمد بن ناصر الحيمى الصنعانى
القاضى الوزير الحسين بن أحمد بن ناصر الحيمى الصنعانى كان من فحول الرجال وله الخط البديع والانشاء البليغ مع دهاء وألمعية وزر للإمام المهدى لدين الله أحمد بن الحسين بن الإمام القاسم ثم وزر لولده المهدى صاحب المواهب بالخضراء واستفحل أمره وجمع فأوعى ثم تغير عليه المهدى ونكبه وصادره بأموال جليلة قيل مبلغها خمسون لكا مخرج الدنانير والذهب وذلك في سنة 1105 خمس ومائة وألف وحبسه بحصن ثلا وجزيرة كمران وجبل بعدان وأطلقه آخر فعكف على الكتب وجمع منها خزانة عظيمة وكان واسع المعيشة وهو الذى أشار آخرا على المهدى صاحب المواهب باطلاق المتوكل القاسم بن الحسين من الحبس وتجهيزه على المنصور الحسين بن القاسم صاحب شهارة ووزر المترجم له بعد ذلك للمتوكل القاسم بن الحسين ثم لولده المنصور الحسين بن المتوكل واستشهد في واقعة عصر غربى صنعاء في المحرم سنة 1140 أربعين ومائة وألف وقبر بجوار مسجده المعروف بأعلا مدينة صنعاء اليمن جنوبى القصر رحمه الله تعالى

القاضى الحسين بن الحسن بن إبراهيم المجاهد
القاضى العلامة الحسين بن الحسن بن إبراهيم بن يحيى بن أحمد المجاهد الذمارى أخذ بذمار عن الحسين بن على المجاهد وغيره وتولى القضاء بمدينة ذمار للمتوكل القاسم بن الحسين وكان مع اشتغاله بالقضاء لا يترك التدريس يوما واحدا ومات بذمار في سنة 1137 سبع وثلاثين ومائة وألف رحمه الله تعالى السيد الحسين بن الحسن ابن الإمام القاسم السيد الكبير الشهير الحسين بن الحسن ابن الإمام القاسم بن محمد الحسنى مولده بحصن كوكبان في سنة 1041 احدى وأربعين وألف ختن بصنعاء وكان يوم ختانه يوما مشهودا فرق فيه من الدراهم والخلع جملة كبيرة وأعذر من أولاد الفقراء زيادة على خمسمائة صبي وأعطى كل واحد منهم ما يصير به غنيا وقرأ صاحب الترجمة على السيد أحمد بن الحسن حميد الدين والحسن بن يحيى حابس وصالح بن داود الآنسى وغيرهم وحقق النحو والصرف والمعانى والبيان وكان كثير المذاكرة وولاه المتوكل على الله إسماعيل بلاد المشرق من مدينة رداع إلى حضرموت وأضاف إليها بلاد خبان وغيرها وكانت مملكة متسعة جدا وقد دعا إلى نفسه برداع وسجنه المهدى صاحب المواهب محمد بن أحمد بن الحسن نحو عشرة أعوام ثم أفرج عنه وجعل إلى المترجم له مواد بلاد حفاش وملحان ومات بصنعاء في سنة 1121 إحدى وعشرين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد الحسين بن الحسن العوامى
السيد العالم الأديب الحسين بن الحسن بن صلاح بن المطهر تاج الدين العوامى نسبة إلى بلاد بنى العوام في جهات حجة الحسنى أخذ عن والده وعن القاضى على بن يحيى البرطى ومحمد بن الحسن الحيمى وغيرهم وحقق في العلوم العربية والفقه والأصول وكان عالما عاملا ورعا تقيا زاهدا فاضلا ذكيا متفننا عفيفا لا يحابى أحدا ولى القضاء في بنى العوام ومات في نحو سنة 1115 خمس عشرة ومائة وألف رحمه الله تعالى
السيد الحسين بن الحسن الحوثى
السيد العلامة التقى الحسين بن الحسن بن محمد بن الحسين الحوثى الحسينى الصنعانى مولده سنة 1104 وأخذ عن السيد محمد بن اسحق بن المهدى والسيد عبد الله بن على الوزير وغيرهما وكان اماما في النحو والصرف والبيان مشاركا في سائر العلوم شاعرا أديبا حافظا ذكيا لا يطلع على شىء الا حفظه وكان يملى من حفظه حال الدرس فلا ينقص أو يزيد على مافي الكتاب شيئا وذكر حفظه لبعض الحكماء فقال هذا السيد لا بد أن يفلج وينسى كل شىء فلبث بعد ذلك مدة ونسى كل شىء حتى أسماء أهله وإخوته وأمتعة بيته ونظم الشافية في التصريف نظما حسنا وكان له شغلة بنظم الفوائد والقواعد ومات في سنة 1150 خمسين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

السيد الحسين بن زيد جحاف اليمنى
السيد العلامة الحسين بن زيد بن على بن إبراهيم بن يحيى جحاف الحسنى مولده سنة 1054 أربع وخمسين وألف وقرأ القرآن من فاتحته إلى خاتمته بقراءة الأئمة العشرة على الشيخ عبد الله بن الباقى المزجاجى الزبيدى وكان أول قرائته على شيخه المذكور ببندر المخافى سنة 1078 ثمان وسبعين وألف وتمامها في مدينة زبيد سنة 1086 ثم رحل المترجم له إلى صنعاء في سنة 1094 فقرأ عليه في علم القراآت الفقيه على بن محمد الشاحذى وغيره وعاد المترجم له إلى زبيد وما زال مقرئا بزبيد حتى توفى في سنة 1127 سبع وعشرين ومائة وألف أو قبلها رحمه الله تعالى
السيد الحسين بن عبد القادر بن على بن المهدى
السيد السند العلامة المعتمد العامل العابد الفاضل الحافظ الضابط المحدث الزاهد قدوة المتورعين ورأس الزاهدين نخبة آل الإمام القاسم ومفخر الأعلام الأعاظم الحسين بن عبد القادر بن على بن الحسين بن الإمام المهدى لدين الله احمد بن الحسن ابن الإمام القاسم بن محمد الحسنى الروضي مولده بالروضة من أعمال صنعاء في ربيع الأول سنة 1120 عشرين ومائة وألف وأخذ عن المولى هاشم بن يحيى الشامى والسيد محمد بن إسماعيل الأمير والسيد يوسف بن الحسين بن احمد زبارة والسيد محمد بن زيد بن محمد بن الحسن والفقيه الزاهد إبراهيم بن خالد وغيرهم وحفظ العربية بجميع فنونها ثم ولع بعلم الحديث وعمل بمقتضى الدليل ورغب فيه وحط على من خالفه وحذر من الأقوال والتمويهات واختار العزلة

والفرار عن الناس وطلب الحلال الطلق وانقطع إلى الله تعالى ولم يجمع بين قميصين ولا عمامتين ولا عباءتين ولا غيرها من الملبوس وكان إذا طال كمه على كفه قطع الكم ولم يلبس جنبية مدة عمره ولم يملك بيتا ولا ضيعة ولا شجرة وكان عمه الرئيس محمد بن على بن الحسين بن المهدى يسوق إليه جراية طعاما ودراهم وسمنا وسليطا وغير ذلك فرآها بعين بصيرته لا تسوغ له وهو هاشمى فردها على عمه وكانت له جراية من بستان عنب يدرس بها كتاب الله تعالى للموصى ثم نبذها لبعض ورثة الموصى وطلبه الإمام المهدى للصلاة بالناس بمسجده الذى بناه بالبستان وسماه مسجد التقوى فقام بتلك الوظيفة فقيل له في بعض الأيام قد استدعاك الإمام المهدى ففر عن المسجد واختفى ثم أرسل له ثانية فاختفى فقام بالإمامة أحد أولاده وعذره المهدى وكان حسن الخط سريعا حين يكتب وكتب بيده أكثر من ثلاثمائة مجلد وكان شاعرا مجيدا كثير الزواج مطلاقا وورث من بعض زوجاته ما يساوى مائة ريال فلم يمر عليه شهر حتى أنفقه في وجوه الخير ومن شعره متغزلا في أيام شبابه وفيه حسن التعليل البديع ( جيدك يا زينب والقلب قد *** فاق على غصن النقا والضيا ) ( لا غروان زدت بأمرين في *** الجمال قد زدت على الزين يا ) وله في الجناس التام وقد سمع بعض آل الإمام يتلهف على تفريق المهدى العباس للأصحاب فاخر اللباس فقال ( صبرا على هذا الزمان وأهله *** فملوكه قد أصبحوا أملاك سو ) ( فأرج الإله ولا تسل عنهم كسوا *** في العيد من يعتادها أم لا كسو )

وله في أيام المنصور الحسين بن المتوكل القاسم بن الحسين ناصحا ومناديا للمعرضين عن سنن سيد المرسلين قصيدة منها ( يا ناصح القوم قد أبلغتهم حججا *** فما وعتها من المنصوح آذان ( لأنهم شغلوا عنها بزخرفة *** حوت أعاجيبها دور وحيطان ) ( مات الذين إليهم سقت موعظة *** والتابعين لهم دانوا كما دان ) ( وأحدثوا في الملاهي كل نادرة *** غريبة ضمها الموسوم بستان ) ( شادوا قصورا وفيها من مفارجهم *** ملاعب ما رآها قبل انسان ) ( وكم مائر في صنعاء مزخرفة *** ووسطها من صنوف الوشي ألوان ) ( قد استبدوا ببيت المال أجمعه *** وأخذه من ذوى الإسلام عدوان ) وكان رحمه الله لا يدع ذكر الله إلا عند قراءة كتاب أو نسيخ واختصر كثيرا من الكتب المبسوطة وكتب مجلدات كل مجلد في عدة علوم وكان مولعا بالروضة ومات ليلة الإثنين لثلاث بقين من المحرم سنة 1198 ثمان وتسعين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

القاضى الحسين ذعفان الذمارى
القاضى العلامة الحسين بن عبد الهادى ذغفان الذمارى أخذ بذمار عن علماء عصره وكان عالما محققا للفروع مشاركا في غيرها وتولى القضاء بمدينة ذمار للإمام محمد بن المتوكل على الله إسماعيل فحمدت سيرته وكان صادعا بالحق ومات بذمار في المحرم سنة 1120 عشرين ومائة وألف ورثاه القاضى محمد بن الهادى الخالدى بمرثاة منها ( قاضى قضاة المسلمين المرتضى *** وهو الرضي إذا التقى الخصمان ) ( أحيا العلى سبعين عاما بعدها *** سبع ولم يك عاجزا متوانى ) ( وثوى بشهر محرم من علة *** طالت كذلك عادة الإنسان ) ( في عام عشرين وألف كامل *** من بعد هامئة كملن ثوانى )
السيد الحسين بن على بن أحمد ابن الإمام القاسم ابن محمد الحسنى الصعدى
أخذ عن والده وغيره وكان سيدا جليلا هماما نبيلا عارفا كاملا تولى لوالده بلاد رازح وما إليها ولما مات والده دعا صاحب الترجمة إلى نفسه بمدينة صعدة وتقلب بالمؤيد بالله فاستقام أمره وحسنت سيرته ولما ظهرت دعوة الإمام المنصور بالله الحسين بن القاسم بن المؤيد من شهارة بايعه صاحب الترجمة وأخذ له البيعة من جميع أهل حضرته وسار عن أمره في جيش إلى مدينة أبى عريش من تهامة ثم رجع وقد علق به المرض قيل انه سم في الطريق فسقطت أسنانه دفعة واحدة ومات بصعدة في سنة 1125 خمس وعشرين ومائة وألف رحمه الله تعالى
القاضى الحسين بن على المجاهد الذمارى
القاضى العلامة الحسين بن على بن احمد المجاهد الذمارى نشأ بمدينة ذمار وأخذ عن علمائها حتى صار شيخ الشيوخ وأستاذ أهل الرسوخ والحافظ لعلوم الشريعة والحائط بعلوم الآل والشيعة وتولى القضاء للمهدى صاحب المواهب وكانت لا تأخذه في الله لومة لائم وكان يدخل على المهدى فيأخذ بيده ما وجد من الدراهم بمقامه ويفرقها على من يستحقها من الضعفاء والمساكين ومات في شوال سنة 1126 ست وعشرين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

السيد الحسين بن على الديلمى الذمارى
السيد العلامة الحسين بن على بن أحمد بن على بن ناصر الديلمى الذمارى أخذ عن القاضى زيد بن عبد الله الأكوع وغيره وكان حليف درس كتاب الله تعالى غيبا ومات في بلاد حيس في سنة 1150 خمسين ومائة وألف رحمه الله تعالى السيد الحسين بن المهدى لدين الله أحمد بن الحسن السيد العلامة التقى الحسين بن المهدى لدين الله أحمد بن الحسن ابن الإمام القاسم بن محمد الحسنى كان من عيون آل محمد علما وعبادة ونبلا وجلالة جمع كل فضيلة وحاز كل سبق ومكرمة جليلة فريد دهره أدبا وفضلا ومجدا له قرائة على والده وغيره من علماء عصره وكان عمدة والده ووصيه وحج في حياة والده وله كرامات عظيمة منها قضية السيل الوارد على الحرم الشريف واجتاح لما هنالك حتى هلكت أمم من الناس ولما وصل إلى قرب المكان الذى فيه صاحب الترجمة وأصحابه افترق إلى فرقتين وبقى صاحب الترجمة وأصحابه في ربوة صغيرة وعرف له هذه الكرامة كل من هنالك من أهل الأقطار ولما مات والده المهدى اعتقد الناس دعوته وقيامه بأمر الإمامة فتوقف ورعا وبايع الإمام المؤيد بالله محمد ابن المتوكل على الله وتجهز عن أمره أميرا على الأجناد والسادات الذين جهزهم المؤيد بالله لحرب يافع والمشرق ثم لما رجعت تلك الأجناد من يافع إلى رداع على حال غير جميل عاد صاحب الترجمة إلى مدينة تعز من اليمن الأسفل فاستقر بها أياما يسيرة ثم مات فيها في غرة ربيع الأول سنة 1095 خمس وتسعين
وألف وقبره بجنب قبر الإمام إبراهيم تاج الدين بمقبرة تعز رحمهم الله تعالى وإيانا والمؤمنين آمين

السيد الحسين بن على جحاف الحبوري
السيد العلامة الحسين بن على بن إبراهيم بن المهدى جحاف الحبورى اخذ العلم عن السيد إبراهيم بن المهدى جحاف وعن المؤيد بالله محمد بن القاسم وغيرهما وكان عالما كاملا مرجوعا إليه في علوم العربية والفقه والأصولين وتولى بلاد حجة للإمام المؤيد بالله محمد بن القاسم ومات بحبور في سنة 1059 تسع أو ثمان وخمسين وألف رحمه الله تعالى السيد الحسين بن صلاح بن عبد الرحيم الهدوى السيد العلامة الحسين بن صلاح بن عبد الرحيم بن الباقر بن نهشل ابن المطهر الحسنى الهدوى أخذ عن الإمام المتوكل على الله إسماعيل والحسن بن على العبالى ويحيى بن محمد حنش وغيرهم وكان عالما عاملا فاضلا مدرسا بجامع شهارة مفيدا حسن الهيئة متواضعا ومات بشهارة في رجب سنة 1093 ثلاث وتسعين وألف رحمه الله

السيد الحسين بن على العبالى
السيد العلامة الحسين بن على بن صلاح بن محمد بن أحمد العبالى الحسنى أخذ عن الإمام القاسم بن محمد وعن والده السيد على بن صلاح والسيد أحمد بن محمد الشرفى والسيد محمد بن عشيش والسيد داود الهادى المؤيدى وعن خاله الشيخ لطف الله الغياث وغيرهم وكان يحفظ مذاهب العترة النبوية ويقف عند نصوصها وله شرح على الحاجبية وشرح على الأزهار وكتاب الأيضاح بالأدلة القاطعة الوافية في بيان الفرقة الناجية ومات بحصن الظفير في شهر محرم سنة 1080 ثمانين وألف رحمه الله وإيانا والمؤمنين آمين
الفقيه الحسين بن على بن موسى الخياط الصنعانى
نشأ بصنعاء وكان شاعرا بليغا وكان يكتسب بالخياطة وشعره القديم في غاية الإجادة ثم ضعف جدا لأنه سقاه بعض الأطباء مسهلا أخرج له كل رطوبة في بدنه فلبث ثلاث عشرة سنة لا يذوق فيها نوما فاختل مزاجه وبرد شعره ثم أفاق من ذلك العارض واقتصر على مدح المتوكل القاسم بن الحسين ثم عاوده العارض فانقطع ثمانية أشهر ومن شعره ( فتنت بأهيف يسبى النهى *** ألح المحبون في عشقه ) ( له مقلة سهمها صائب *** وثغر يكاد سنا برقه ) وله في مليح صلى بأمثاله جماعة ( أقام صلاة العصر غض مهفهف *** بكل كحيل الطرف نون الحواجب ) ( فقلت أفى المحراب قد قام يوسف *** فقد شاهدت عينى سجود الكواكب ) ومات في جمادى الأولى سنة 1140 أربعين ومائة وألف رحمه الله تعالى

السيد الحسين بن القاسم بن المؤيد بالله الحسنى
السيد الإمام المنصور بالله الحسين بن القاسم بن المؤيد بالله محمد بن الإمام القاسم بن محمد الحسنى الشهارى ولد بشهارة وأخذ بها وبمدنية صنعاء حتى صار الاجماع على علو درجته وعلمه وزهده وورعه وفضله ودعا من بلاد حاشد في ذى الحجة سنة 1124 أربع وعشرين ومائة وألف فأجابته البلاد اليمنية ونفذت أوامره وخطب له في كثير من البلاد ثم كان قيام المتوكل على الله القاسم بن الحسين بصنعاء في ذى القعدة سنة 1128 ثمان وعشرين فاستقر صاحب الترجمة مترددا من مدينة شهارة إلى مدينة حوث حتى مات في شعبان سنة 1131 إحدى وثلاثين ومائة وألف رحمه الله تعالى
السيد الحسين بن المؤيد بالله ابن الإمام القاسم
السيد العالم التقى الحسين ابن الإمام المؤيد بالله محمد ابن الإمام القاسم ابن محمد الحسنى الشهارى أخذ عن والده وعن عمه الإمام المتوكل على الله إسماعيل والسيد الحسين بن على بن صلاح العبالى وغيرهم وكان سيدا حازما واختص بملازمة أبيه وهو وصيه ثم ولاه عمه المتوكل على الله إسماعيل بلاد القبلة وله في السخاء الأخبار الحسنة وله همة في شراء الضياع والأموال وإحياء الأرض الخالية عن السكان وتأمين السبل وله وصيلة تلحق بوصايا الأوائل وتقرير درس ختمتين في كل يوم وقبيل وفاته بسنتين اعتورته الآلام فقعد في بيته بمدينة شهارة حتى مات في سنة 1084 أربع وثمانين وألف رحمه الله تعالى وإيانا والمؤمنين آمين
السيد الحسين بن محمد زعيب الحسنى
السيد العلامة الحسين بن محمد بن يحيى بن احمد بن عجلان زعيب الحسنى أخذ عن السيد الحسن بن شرف الدين وغيره وكان عالما فاضلا ومن تلامذته القاضى احمد بن سعد الدين المسورى وغيره وخرج للجهاد بجهات صنعاء فمات بحدة بنى شهاب في جمادى الآخرة سنة 1037 سبع وثلاثين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

القاضى الحسين بن محمد المسورى
القاضى العلامة الحسين بن محمد بن على بن محمد بن غانم المسورى أخذ عن الإمام المتوكل على الله يحيى شرف الدين وغيره وكان من أهل الزهادة والبعد عن مطامع الدنيا وله أشعار بليغة ولازم المطهر بن الإمام شرف الدين ووفاة صاحب الترجمة في ربيع الآخر سنة 983 ثلاث وثمانين وتسعمائة رحمه الله تعالى وإيانا والمؤمنين آمين
الفقيه الحسين بن محمد النعمانى الأهنومى
الفقيه العلامة الحسن بن محمد النعمانى الأهنومى الشهارى أخذ عن الحسن بن صالح العفارى ومحمد بن على العفارى وأحمد بن جابر الكينعى وغيرهم وكان عالما محققا سيما في الفقه مع ديانة وكان سادنا في قبتى الإمام المؤيد بالله محمد ابن الإمام القاسم وولده الحسين بن المؤيد ومات بشهارة في سنة 1137 سبع وثلاثين ومائة وألف رحمه الله تعالى
السيد الحسين بن يحيى الكبسى
السيد العلامة التقى الحسين بن يحيى الكبسى الحسنى كان سيدا زاهدا صالحا عابدا ذا تقوى لا يقبض المال قال جحاف حدثنى والدى عنه قال ذهبت إليه بصدقة فوافيته باب مسجد الأبهر بصنعاء فناولته فتنحى عنى وقال أعوذ بالله ومازال يردد ( هذا تأويل رؤياى من قبل قد جعلها ربى حقا ) فسألته فقال رأيت كأنى وقعت في عين حمئة منتنة فاستعذت بالله من ذلك وترقبت بعض المهالك فهى هذه اذهب لا حاجة لى بها ولا أعلم في زمنى من رد المال سواه ومات ليلة الجمعة ثامن عشر ربيع الأول سنة 1194 أربع وتسعين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

القاضى الحسين بن يحيى حنش شارح البحر الزخار
القاضى العلامة الحسين بن يحيى بن محمد بن عبد الله بن الحسن بن يحيى بن الحسين بن صالح بن يحيى بن محمد بن يحيى بن احمد حنش الشهارى أخذ عن السيد الحسن بن على العبالى وصلاح الذنوبى وغيرهما وكان علامة محققا وله معرفة بالأصول والفروع والحديث والنحو والصرف وله شرح على البحر الزخار وكان لا يترك التدريس بشهارة وله هيبة وعزيمة صادقة ومن تلامذته القاسم بن المؤيد ويحيى بن الحسين بن المؤيد وغيرهما من أكابر العلماء الأعلام بعصره في شهارة وبلادها ومات في رجب سنة 1095 خمس وتسعين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

حرف الدال المهملة
السيد داود بن يحيى الهدوي
السيد العلامة الحافظ التقى داود ابن السيد العلامة يحيى بن الحسين بن على الهدوى صاحب الياقوته مولد صاحب الترجمة سنة 720 عشرين وسبعمائة وكان عالما في فنون شتى حافظا ضابطا من أكابر أعلام الزيدية بزمنه وهو ممن وصل صنعاء مع القاضى عبد الله بن الحسن الدوارى وبايع الإمام المنصور على بن صلاح الدين بصنعاء ثم رجع إلى صعدة وأقام بها وله مصنفات وإجازات ومن تلامذته السيد الهادى بن إبراهيم الوزير وغيره ومات بصعدة في رجب سنة 796 ست وتسعين وسبعمائة وقبر بجنب قبر أخيه الهادى بن يحيى رحمه الله وإيانا والمؤمنين آمين

حرف الراء
رزق بن سعد الله محمد الصنعانى
رزق بن سعد الله محمد مملوك المولى محمد بن على بن الحسين بن المهدى أخذ في الآلات عن القاضى احمد بن حسين الهبل وأخذ عن السيد عبد الله بن احمد بن اسحق والسيد اسحق بن يوسف بن المتوكل وغيرهم وبرع في المعارف وكان يقال هو ابن سيناء زمنه وكتب بخطه سلاسل الذهب شيئا كثيرا ولما نزل يوسف العجمى الإمامى بصنعاء اشتغل به ولازمه وأخذ عنه في الفلسفة ومن شعر صاحب الترجمة يفتخر بخطه ( لست بالذلة أرضى *** وأنافذ النقادة ) ( قلم الديباج في كفي *** به نلت السعادة ) ومات بصنعاء في ذى القعدة سنة 1192 اثنتين وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

حرف الزاى
زيد بن عبد الله الأكوع الذمارى
القاضى العلامة الورع زيد بن عبد الله الأكوع الذمارى مولده في سنة 1081 احدى وثمانين وألف وأخذ عن القاضى الحسين بن على المجاهد والحسين بن عبد الهادى ذعفان والسيد على بن الحسن الديلمى والسيد صلاح بن الحسين الأخفش وغيرهم حتى صار امام العلوم بأسرها وملتقط فرائدها من بحرها وكان ورعا ناسكا فاضلا رصينا زاهدا وله أجوبة مفيدة وحواش وتقارير على شرح الأزهار سديدة ومن تلامذته السيد الإمام عبد القادر بن احمد الكوكبانى والمولى اسحق بن يوسف بن المتوكل والسيد يحيى بن احمد الكبسى والفقيه المحقق الشهير الحسن بن احمد الشبيبي وغيرهم ومات في رجب سنة 1166 ست وستين ومائة وألف رحمه وإيانا والمؤمنين آمين
القاضى زيد بن عبد الله العيزرى
القاضى العلامة زيد بن عبد الله العيزرى الآنسى مولده في سنة 1065 خمس وستين وألف وأخذ عن الفقيه سعيد بن سند وغيره وكان عالما فاضلا محققا للأصول والفروع وتولى القضاء للمهدى صاحب المواهب في بلاد آنس وفي أب وجبلة ثم تولى القضاء بمدينة ذمار ولبث بها ثلاث عشرة سنة ثم اعتذر عن القضاء في أيام المتوكل القاسم بن الحسين ورجع إلى وطنه ضوران آنس ومات فيه في ذى الحجة سنة 1143 اثنتين ومائة وألف رحمه الله
القاضى زيد بن على قيس الخيوانى الصنعانى
مولده سنة 1073 ثلاث وسبعين وألف ونشأ بصنعاء وله معرفة تامة بالعلوم واتصل بالمولى زيد بن المتوكل على الله إسماعيل ثم ولى المخزان للمهدى صاحب المواهب فنال أهل الاستحقاق منه النصيب الأوفر ثم جرى في الدولة المتوكلية والمنصورية مجرى الناصح وتعلق بعدة أعمال وله شعر كثير فمنه قصيدة أولها ( لغدير دمعى في محبتكم صفا *** وحديث وجدى لم يكن فيه خفا ) ومات في سنة 1150 خمسين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

الشيخ زين العابدين بن سعيد المنوفى
ورد من مكة إلى اليمن مع والده في أيام المهدى صاحب المواهب فأعجب بكمالاته وما زال حال ينمو حتى تولى الوزارة للمهدى وأفاد أموالا جليلة ودنيا عريضة طويلة ثم كان من أكابر أعيان الدلة المتوكلية والموزرين لها وولى بيت الفقيه من أعمال تهامة مرار ثم تغير عليه المتوكل القاسم بن الحسين فرجع إلى مكة بثروة عظيمة ومات في سنة 1156 ست وخمسين ومائة وألف
السيد زيد بن على بن إبراهيم جحاف
السيد العلامة الوزير الشهير زيد بن على بن إبراهيم بن المهدى بن جحاف الحسنى كان سيدا جليلا ورئيسا نبيلا وزر للإمام المتوكل على الله إسماعيل وكانت له لديه المنزلة الرفيعة والمرتبة العالية المنيعة ولبلغاء وأدباء عصره فيه عدة من المدائح وقد ترجمه ولده إبراهيم بن زيد في الزهر الكمائم وغيره تراجم بسيطة ومن محاسنه عمارة الجامع الكبير الشهير بمدينة حبور وبركة الماء العظمى هنالك وغيرهما ومات بالروضة من أعمال صنعاء في سنة 1108 ثمان ومائة وألف ودفن بخزيمة مقبرة صنعاء المشهورة رحمه الله تعالى وإيانا والمؤمنين آمين

حرف السين المهملة
القاضى سعد الدين المسورى
القاضى العلامة سعد الدين بن الحسين المسورى اليمنى أخذ عن السيد شرف الدين الحمزى والمهلا بن سعيد النسائى وغيرهما وكان من افراد وقته في الفضائل وله في العلوم الحظ الواسع ورحل إلى صنعاء وسكن في بلاد خولان وكان رسولا فيما بين الإمام القاسم بن محمد والأتراك في الصلح وتولى الكتابة والخطابة للإمام القاسم ومات في الهجر من بلاد الأهنوم في سنة 1031 احدى وثلاثين وألف رحمه الله تعالى
الشيخ سعد الدين بن عبد الولى العدينى
الشيخ العالم الفاضل سعد الدين بن عبد الولى صاحب العدين من اليمن الأسفل كان شيخا فاضلا تقيا ورعا صالحا ناسكا حلو الحديث كريما لا يدع الصدقة الواسعة في صباح كل يوم وله مشاركة في العلم يسيرة وكان يحفظ فقه الشافعية حفظا متقنا وله في الأدب يد قوية وكان غنيا مليا مرزوقا وقالوا لو توجه لبيع التراب لربح فيه وابتلى في آخر عمره بكف بصره وكان مشغولا بالطاعة وإنالة المساكين وعمر دار للضيافة ينزل بها الضعفاء والمساكين وكان ينيل كل قاصد وينزل كل يوم إلى مجمع به حملة كتاب الله فيدارسهم وبين يديه صندوق مملوء مالا فلا يقوم عن المجلس حتى ينفق ما فيه ومات في سنة 1192 اثنتين وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

الفقيه سعيد بن احمد الفتوحى
الفقيه العلامة سعيد بن احمد الفتوحى المعروف بسعيد الدار نسبة إلى قرية دار عمرو من بلاد سنحان بجهات صنعاء أخذ عن السيد الكبير على بن محمد بن أبى القاسم وغيره وكان عالما نحويا محققا وعنه أخذ السيد محمد بن المرتضى والسيد محمد بن عبد الله ابو زيد وغيرهما وكان يقرىء بمدينة صنعاء رحمه الله وقد ترجمه مؤلف طبقات الزيدية رحمهم الله تعالى القاضى سعيد بن صلاح الهبل القاضى العلامة الأفضل سعيد بن صلاح الهبل أخذ عن أحمد بن معوضة الجربى وعلى بن قاسم السنحانى والسيد عبد الله بن احمد المؤيدي وغيرهم وكان صاحب الترجمة هو العلامة الفاضل المذاكر شيخ الأكابر له السجايا النبوية والأخلاق العلوية والورع الشحيح والزهد الصحيح ومن تلامذته المتوكل على الله إسماعيل وغيره وسكن صعدة مدة ثم عاد إلى الأهنوم ومات بها في شوال سنة 1037 سبع وثلاثين وألف رحمه الله تعالى والمؤمنين آمين
الفقيه سعيد بن عطاف قحيل القدارى
الفقيه العلامة سعيد بن عطاف بن قحيل القدارى الدولانى اخذ عن السيد قاسم بن محمد العلوى وعبد الله بن احمد بن الوردسار الغالبى والسيد المطهر بن محمد تاج الدين ويحيى بن محمد حميد والسيد عبد الله بن محمد المنتصر وغيرهم وهو العلامة الفاضل الزاهد الورع الكامل أجاز للإمام القاسم بن محمد وأولاده في صحيح البخارى ومات في محرم سنة 1023 ثلاث وعشرين وألف في بيت القدارى رحمه الله تعالى وإيانا والمؤمنين آمين

القاضى سعيد بن عبد الرحمن السماوى
القاضى العلامة سعيد بن عبد الرحمن السماوى مولده سنة 1117 سبع عشر ومائة وألف وأخذ عن أحمد بن مهدي الشبيبي وأخيه محمد ابن مهدى وزيد بن عبد الله الأكوع والحسن بن أحمد الشبيبي وغيرهم من علماء مدينة ذمار وكان بقية المدققين وخاتمة المحققين وتولى القضاء بمدينة شبام وتريم ودرس بمدينة صنعاء ثم عاد إلى ذمار وتصدر للفتيا والتدريس بها حتى توفى فيها في سنة 1194 أربع وتسعين ومائة وألف رحمه الله تعالى
القاضى سعيد بن عبد الله العنسى الذمارى
القاضى العلامة التقى سعيد بن عبد الله بن محمد بن احمد العنسى الذمارى مولده سنة 1061 إحدى وستين وألف وأخذ عن إسماعيل بن على المجاهد وعلى بن عبد الله العمرى ومحمد بن إبراهيم السحولى وغيرهم حتى صار فقيه عصره ومفتى دهره وتصدر للفتيا والتدريس وطلب منه المهدى صاحب المواهب والمتوكل القاسم بن الحسين الدخول في القضاء فامتنع أشد الامتناع ومن شعره ( للخير قوم لا تزال *** وجوههم تدعو إليه ) ( طوبى لمن جرت الأمور *** الصالحات على يديه ) ولم يزل عاكفا على التدريس والفتيا بذمار حتى توفى فيها في سنة 1136 ست وثلاثين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

الفقيه سعيد السمحى الآنسى الصنعانى
الفقيه الأديب الأريب سعيد بن محمد وقيل سعيد بن صالح السمحى الآنسى نشأ بمدينة صنعاء ومهر في الأدب وانفرد من بين شعراء عصره بالمعرفة التامة للغة فاستعملها في شعره وله نسك وصلاح ومن شعره ( وإنى لأهوى صون ديباجة الحيا *** وأرغب في هجر القريض وأطمع ) ( وألبس من درع القناعة سايغا *** ترد سهام الضيم عنى وتدفع ) ( فكم اتحاشى الثمد من كل محسن *** وحوض المنى فيه لغيرى مترع ) ( ولكننى والحمد لله لم أجد *** لمثلى رزقا غير ما كنت أصنع ) ( قريض كما الدر النضيد أصوغه *** وكالروض بالعذب النمير يوشع ) ( يطاوعنى هذا القريض صناعة *** وأكثر من وافى به يتصنع ) وأشعاره كثيرة وتوفي بصنعاء سنة 1122 اثنتين وعشرين ومائة وألف رحمه الله
الفقيه سليمان بن يحيى الصعيترى
الفقيه العلامة الشهير سليمان بن محمد بن يحيى الصعيترى ابن بنت الفقيه الإمام الحسن بن محمد النحوى الزيدى كان صاحب الترجمة وحيد المفرعين ولسان المخلصين وهو مؤلف البراهين وله شرح على تذكرة جده الفقيه الحسن النحوى ومات صاحب الترجمة بصنعاء في جمادى الآخرة سنة 815 خمس عشرة وثمانمائة رحمه الله تعالى وإيانا والمؤمنين آمين الأمير سعد يحيى العلفى ولى أعمالا للإمام المهدى العباس مع سيده يحيى أحمد العلفى الأموى واشتغل بعده بولايات وكان شجاعا جوادا حريصا على جمع المال متألفا للرجال محبا للأبطال مائلا إلى الرفاهية مشغوفا بعمل المركبات ظهرت على يديه في الولايات آيات وتعجب أرباب الدولة من بلوغه إلى انهى المراتب المحمودة الغايات وقد ترجمه جحاف في تواريخه وساق جملة من أخباره وغرائبه وموته في ذى القعدة سنة 1189 تسع وثمانين ومائة وألف رحمه الله

الشيخ سهل جمل الليل الحضرمى
الشيخ العلامة سهل بن أحمد بن سهل بن أحمد بن عبد الله بن محمد جمل الليل اليمنى الحضرمى ولد بمدينة تريم وأخذ عن الشيخ عبد الرحمن بن علوى بافقيه والشيخ أحمد بن عمر وعبد الرحمن سقاف العيدروس وغيرهم وكان جيد الفهم حسن الحفظ يميل إلى الخمول مع بشاشة وشفقة ودرس وأفتى ومات في تريم سنة 1076 ست وسبعين وألف رحمه الله

حرف الشين المعجمة
السيد شمس الدين ابن الإمام المهدى أحمد بن يحيى
السيد العلامة المجتهد الفهامة المقتصد شمس الدين ابن الإمام المهدى لدين الله أحمد بن يحيى بن المرتضى الحسنى اليمنى تربى في حجر والده نحو عشر سنين وحفظ المتون المختصرة وأخذ في علم العربية عن الإمام المطهر بن محمد الحمزى وكان عالما فاضلا ورعا تقيا ناسكا حسن العبارة شاعرا بليغا كثير المحفوظات وأخذ عنه ولده الإمام المتوكل على الله يحيى شرف الدين وغيره ومات بظفير حجة في سنة 1091 إحدى وتسعمائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين
السيد شمس الدين بن محمد الهادوى
السيد العلامة شمس الدين بن محمد بن صلاح بن الحسن الهادوى الحسنى اليمنى أخذ عن الفقيه العلامة محمد بن أحمد بن يحيى مظفر وأجازه اجازة قال فيها سمع على الشريف العالم الورع العامل الكامل الأزهد شمس الدين كتاب البيان وكتاب البستان والتبيان قراءة من اطلع على معانيها وحقق حقائقها واستفاد وأجاد بما عند شيخه وزاد في أوقات ومجالس متعددة آخرها اليوم السابع من شهر رمضان سنة 892 اثنتين وتسعين وثمانمائة
السيد شيخ بن عبد الله بن شيخ العيدروس الحضرمى
السيد العالم التقى شيخ بن عبد الله بن شيخ بن عبد الله بن شيخ بن عبد الله العيدروس الحسينى اليمنى الحضرمى مولده سنة 993 ثلاث وتسعين وتسعمائة بمدينة تريم وأخذ عن والده وعن فضل بن عبد الرحمن بافضل والشيخ زين با حسين وعبد الرحمن بن شهاب الدين وغيرهم ورحل إلى الشحر واليمن والحرمين وأخذ عن عدة من العلماء فيها ولازم الاشتغال والتقوى ورحل إلى الهند وأخذ عن جماعة وحصل كتبا نفيسة واجتمع له من الأموال مالا يحصى وله مصنفات عديدة ومات في سنة 1041 إحدى وأربعين وألف رحمه الله تعالى

السيد شيخ بن عبد الله السقاف
السيد الفاضل شيخ بن عبد الله بن عبد الرحمن بن شيخ بن عبد الله بن عبد الرحمن السقاف الحسينى أخذ عن جماعة من علماء عصره وشارك في الفقه والنحو وكان الغالب عليه شدة التواضع والمحبة للعلماء والرحمة للضعفاء ومات في سنة 1016 ست عشرة بعد الألف رحمه الله تعالى السيد
شيخ بن على الجعفرى
السيد العالم الفاضل شيخ بن على بن محمد بن عبد الله بن علوى الجعفرى الحسينى الحضرمى أخذ عن جماعة من العارفين في حضرموت ثم دخل إلى الهند وأخذ عن عدة من الأعلام وضبط وقيد ورحل إلى الحرمين وفاق في العلوم النقلية والعقلية ثم عاد إلى بندر الشحر فاشتهر بها وعلا صيته فيها وأقبل عليه أهلها وعظموه وأجلوه وولى مشيخة التدريس بالمدرسة السلطانية فأفاد وانتفع به خلق كثير وولى خطابة الجامع وجمع بين الرياسة والمراتب ومات في الشحر في صفر سنة 1063 ثلاث وستين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

حرف الصاد المهملة
السيد الصادق بن محمد بن زيد بن المتوكل
السيد الفاضل الصادق بن محمد بن زيد ابن المتوكل على الله إسماعيل ابن الإمام القاسم بن محمد الحسنى الصنعانى كان سيدا جليلا لطيف المجالسة حسن المحاضرة ومن شعره قصيدة أرخ بها دعوة المنصور بالله على بن المهدى العباس في رجب سنة 1189 تسع وثمانين ومائة وألف ( لا زلت تسمو إلى ما شئت من رتب *** في المجد أعيت منا لا فكر مطلبى ) ( تنقاد طوعا كما يحكى مؤرخها *** لك المحامد في عشرين من رجب )
السيد صالح بن أحمد السراجى الصنعانى
السيد العلامة صالح بن احمد بن يحيى بن داود بن على بن احمد ابن الإمام يحيى بن محمد السراجى الحسنى الصنعانى أخذ عن حسن بن يحيى زنبور وعلى الملصى وعلى سعيد الشربجى وإبراهيم السحولى وأحمد ابن سعيد الهبل وعلى بن جابر الشارح وغيرهم من أكابر علماء عصره وعزم مع المولى محمد بن الحسن ابن الإمام القاسم في سنة 1070 سبعين وألفا إلى رداع فأخذ عنه وتلامذة صاحب الترجمة جم غفير من أكابر العلماء وكان عالما محققا وأستاذا مدققا صواما قواما سكن مدينة صنعاء وتوفى بها في شوال سنة 1084 أربع وثمانين وألف رحمه الله تعالى
الشيخ صالح بن أحمد النصيرى
الشيخ العلامة المحقق صالح بن أحمد بن صالح بن احمد بن يحيى الأنصارى الرداعي كان صاحب الترجمة من أنصار الدين وأهل الفضل اليقين مبرزا في جميع العلوم مدققا في علوم الأصول ونظم متن الكافل في أصول الفقه نظما بديعا فيه كل السلاسة وزيادة من حفظه وهو أبسط من منظومة السيد الإمام محمد بن إسماعيل الأمير وأسمع على المترجم له منظومته المذكورة في سنة 1121 إحدى وعشرين ومائة وألف تلميذه محمد بن هادى الخالدى وغيره رحمهم الله تعالى وإيانا والمؤمنين آمين القاضى صالح بن حسين العنسى القاضى العلامة صالح بن حسين بن قاسم بن يحيى بن محمد العنسى أخذ عن أحمد بن صالح العنسى ومهدى الحسوسة والسيد محرم بن محمد والحسين بن يحيى السحولى وغيرهم وكان عالما أصوليا كبيرا محققا شهيرا من أحسن الناس خلقا وخلقا وجلالة وكان ينتقل من صنعاء إلى صعدة ثم ولاه المهدى صاحب المواهب القضاء في حبيش فلم يزل حاكما عليها حتى توفى في جمادى الآخرة سنة 1120 عشرين ومائة وألف رحمه الله

القاضى صالح بن داود الآنسى
القاضى العلامة صالح بن داود الآنسى الحدقى أخذ عن إبراهيم بن يحيى السحولى والسيد أحمد بن على الشامى والإمام المتوكل على الله إسماعيل وغيرهم وكان عالما محققا مبرزا يملى الأزهار من حفظه ومن مؤلفاته شرح العقيدة الصحيحة للإمام المتوكل على الله ومختصر شرح العلفى للجامع الصغير وشرح على المسائل المرتضاة فيما يعتمده القضاة وسكن في آخر أيامه بقرية حدقة من بلاد آنس ومات بها سنة 1062 اثنتين وستين وألف رحمه الله
السيد صلاح بن إبراهيم تاج الدين
السيد العلامة المقام صلاح بن إبراهيم بن تاج الدين أحمد بن محمد بن احمد بن يحيى بن يحيى الحسنى روى عن الإمام المتوكل على الله المطهر بن يحيى والقاضى سليمان بن يحيى صاحب شعلل والأمير الهادى بن تاج الدين والسيد على بن المرتضى بن المفضل والسيد يحيى بن منصور بن المفضل ومحمد بن سليمان بن أبى الرجال والإمام الحسن بن بدر الدين والأمير الحسين بن محمد وغيرهم وكان علامة كبيرا ونحريرا خطيرا وله رسائل ومسائل وهو متمم شفاء الأمير الحسين بن محمد وسكن الشرف الأعلى وقد أثنى عليه الإمام المهدى محمد بن المهدى في رسالة له في سنة اثنتين وسبعمائة ومات صاحب الترجمة في أول القرن الثامن رحمه الله تعالى

الشريفة صفية بنت المرتضى بن المفضل
الشريفة العالمة الفاضلة صفية بنت المرتضى بن المفضل كانت عالمة فاضلة لها مؤلفات وتزوجت السيد محمد بن يحيى القاسمى لأنه كان عالما محققا في علم الكلام فرغبت فيه لقصورها في ذلك الفن فانتفعت به وانتفع بها في علم العربية وماتت الشريفة صفية في سنة 771 إحدى وسبعين وسبعمائة رحمها الله تعالى
السيد صلاح بن إبراهيم الوزير الحسنى
السيد العلامة صلاح بن إبراهيم بن على بن المرتضى الوزير صنو السيد الهادى بن إبراهيم الوزير أخذ صاحب الترجمة عن عبد الله بن الحسن الدوارى وعلى أخيه الهادى بن إبراهيم وغيره ومهر في فنون العلم والبلاغة والأدب واللغة العربية وله في الفقه يد قوية وكان بينه وبين الإمام المهدي أحمد بن يحيى مودة عظيمة وخرج معه إلى قرية بيت بوس من أعمال صنعاء ثم انقطع صاحب الترجمة إلى العبادة والذكر وحج حجتين ماشيا ولزم مسجد الهجرة في شظب يقوم فيه بعض الليل ومعظم النهار لا يكلم أحدا وأذن في ذلك المسجد نحو خمسين سنة للفروض الخمسة وكان من رأيه تربيع الآذان في أوله ومات في سنة 810 عشر وثمانمائة تقريبا رحمه الله تعالى وإيانا والمؤمنين آمين

السيد صلاح بن أحمد الوزير
السيد العلامة المحدث البارع صلاح بن أحمد بن عبد الله بن أحمد بن إبراهيم بن محمد بن عبد الله بن الهادى بن إبراهيم بن علي بن المرتضي الوزير الحسنى مولده ليلة الجمعة 27 شعبان سنة 945 خمس وأربعين وتسعمائة وأخذ عن والده وعن محمد بن يحيى حنش وغيرهما وكان خاتمة النجباء وكعبة العلماء والادباء أفضل أهل زمانه وأروعهم وأفصحهم في الكلام وأبرعهم محققا في جميع العلوم سكن حصن كوكبان ثم انتقل الى صنعاء وبقى بها عن أمر الامام القاسم بن محمد أبام ولاية الاتراك عليها وكان صادعا بالحق لا تأخذه في الله لومة لامم ومن أجل تلامذته الامام القاسم وولده الامام محمد بن القاسم والسيد محمد بن عز الدين المفتى وغيرهم من الاكابر وكان يتصل بالباشا جعفر نائب الاتراك بها فقال له في بعض الايام موجها بذكر المذاهب ( خدك ذا الاشعرى حنفنى *** وصار من أحمد المذاهب لى ) ( حبك ما زال شافعي أبدا *** يا مالكي كيف صرت معتزلى ) ثم قال الباشا جعفر مداعبا أين ذكر الزيدية فقال صاحب الترجمة مرتجلا ( زاد غرامى به فزدنى *** بعدا عن المكثرين في عدلى ) فتعجب الباشا من سرعة بادرته وقال له من أفضل الصحابة يا سيد صلاح قال أبو بكر فقال أتفضله على على بن أبي طالب قال أنت سألتني عن الصحابة وأما القرابة فأمرهم آخر على يعد من القرابة فسكت الباشا وبلغه أن الامام القاسم عزر من لعب الشطرنج تعزيرا مخصوصا وأوقفه في الشمس معقولة رجله فاستغرب الباشا ذلك وظن أنه لا سلف للامام فيما يفعله وأن ذلك هفوة منه فلما دخل عليه السيد صلاح سأله فقال أصاب الامام قال الباشا من أين لك ذلك فقال هذا فعله جده أمير المؤمنين

على بن أبي طالب عليه السلام وأسند الرواية ولعله نسب الرواية وأسندها من طريق الزمخشرى وقد ذكر هذا التعزير الأمير الحسين في الشفاء ومن شعر صاحب الترجمة ( منا قضا شعر من قال *** لا يكن ظنك الا سيئا ) الخ فقال صاحب الترجمة ( لا يكن ظنك إلا حسنا *** ان سوء الظن من طبع اللئام ) ( وكفى في ذمه لو عقلوا *** أنه نقص وأثم وحرام ) ( كل من كان له معتمدا *** عدم النفع بأنواع الأنام ) ( أحسن الظن بمولاك تفز *** ان حسن الظن برء وسلام ) ومن شعره السائر القصيدة التى أولها ( لله أيامى بذي مرمر *** وطيب أوقاتى بسفح الغراس ) ( والشمل مجموع بمن ارتضى *** والسر فيه السر والناس ناس ) ( الجنس منظوم إلى جنسه *** وأفضل النظم نظام الجناس ) ( وزهر زهران له مجتنى *** وقاته الهازم جند النعاس ) الخ ومات بصنعاء في سنة 1124 أربع وعشرين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد صلاح بن أحمد الرازحى
السيد العلامة التقى صلاح بن أحمد الرازحى أخذ عن الفقيه صديق بن رسام والقاضى يحيى بن أحمد الحاج وغيرهما وكان من محاسن السادة وممن بذل نفسه للتدريس والإفادة في عامة الفنون وسكن صنعاء وكان أديبا ظريفا سريع الجواب حسن المجون ومات بعد سنة 1115 خمس عشرة ومائة وألف رحمه الله تعالى السيد صلاح بن الحسين الكحلانى السيد العلامة الفروعى صلاح بن الحسين بن شرف الدين الكحلانى الحسنى كان عالما ورعا زاهدا عابدا مدرسا أخذ عنه جماعة وتولى الحكومة في كحلان من سنة 1133 حتى توفى بها في سنة 1168 ثمان وستين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
السيد صلاح بن عبد الخالق الجحافى الحبورى
السيد البليغ العلامة صلاح بن عبد الخالق بن يحيى بن الهادى بن إبراهيم الجحافى الحبورى أخذ عن الإمام المؤيد بالله محمد بن القاسم وأحمد بن سعد الدين المسورى وغيرهما وهو إمام الأدب البارع وعلم البيان النافع الحاوى لكل غريب والآتى بكل عجيب ونادرة وقته في جميع الخصال وكان فقيها في الفروع وإماما في علم الطريقة وله شرح على تكملة الأحكام ومات في جمادى الأولى سنة 1053 ثلاث وخمسين وألف بحبور السيد صلاح بن على بن محمد بن أبى القاسم الإمام المهدى صلاح بن على بن محمد بن أبى القاسم الحسنى كان من أكابر علماء عصره ومن مؤلفاته النجم الثاقب بشرح كافية ابن الحاجب ودعا بصنعاء في سنة 1840 أربعين وثمانمائة ثم قبض عليه الأمير سنقر وحبه بصنعاء ثم خرج من الحبس وسار إلى صعدة ثم عاد إليها بجيش عظيم في سنة 842 وكان اسره حول صنعاء وإيداعه السجن بها حتى مات فيه في سنة 849 تسع وأربعين وثمانمائة وقبره بصرح مسجد موسى المعروف بصنعاء رحمه الله تعالى

الفقيه صلاح بن على الشويطر الذمارى
الفقيه صلاح بن على المداني الحارثى الشويطر الذمارى قرأ على عبد المسلمى وغيره وعنه أخذ في علم القراآت جم غفير منهم عبد السلام السلامى وغيره وكان فقيها ورعا زاهدا عابدا لازم الأذان بمدرسة الإمام شرف الدين بصنعاء ثلاثا وأربعون سنة ومات سنة 1064 أربع وستين وألف رحمه الله تعالى وإيانا والمؤمنين آمين
السيد صلاح بن محمد الهدوى
السيد العلامة صلاح بن محمد بن الحسن بن المهدى بن على بن المحسن بن يحيى بن يحيى الحسنى مولده سنة 701 عشر وسبعمائة وكان عالما فاضلا من أكابر شيوخ آل محمد ومن تلامذته السيد عبد الله بن الهادى الوزير وغيره وهو من أنصار الإمام المهدى وتوفى في شوال سنة 784 أربع وثمانين وسبعمائة في رغافة رحمه الله تعالى وإيانا والمؤمنين آمين
الفقيه صلاح الفلكى الذمارى الفرايضى
الفقيه المحقق صلاح بن محمد بن ناصر الفلكى الذمارى الفرايضى أخذ عن والده وغيره وكان علامة فهامة علما من الأعلام لا يزاحم في الفضائل ومن أهل الصبر على التدريس وله شعر رائق ومن تلامذته القاضى إبراهيم السحولى ووالده القاضى يحيى وغيرهما ومات بمدينة ذمار في سنة 1040 أربعين وألف رحمه الله تعالى

السيد صلاح بن ناصر الكحلانى
السيد العلامة صلاح بن ناصر بن محمد بن صلاح الكحلانى الحسنى أخذ بشهارة عن السيد الحسين بن المؤيد وصنوه القاسم بن المؤيد وغيرهما وكان عالما فاضلا محققا سيما في الفروع وتولى الخطابة بشهارة ثم رحل إلى كجلاح تاج الدين ودرس فيه مدة ثم انتقل إلى قرية بيت قدم من أعمال كحلان ومات هنالك في رمضان سنة 1129 تسع وعشرين ومائة وألف رحمه الله تعالى
الفقيه صلاح بن يحيى الشظبى
الفقيه العلامة صلاح بن يحيى بن محمد بن داود بن يوسف بن قيس الشظبى وأخذ عن الإمام المتوكل على الله يحيى شرف الدين وعن الفقيه يحيى حميد والسيد عبد الله بن القاسم العلوى وغيرهم وكان عالما محققا قال الإمام شرف الدين في أثناء اجازته له ما نصه أجزنا الفقيه العلامة النبيه الذى استفاد في كل العلوم كل مسموعاتنا وموضوعاتنا وسائر علوم الديانة وكتب البراعة والبلاغة لعلمنا أهليته وحفظه واتقانه وتبحره في كل ذلك وكان ذلك في رجب سنة 959 تسع وخمسين وتسعمائة
السيد صلاح بن يوسف الحسنى
السيد العلامة صلاح بن يوسف بن صلاح بن المرتضى الحسنى الهدوى سمع على الإمام المطهر بن محمد بن سليمان الحمزى وغيره وكان علامة محققا متبحرا سيما في علم الكلام وهوتلو أخيه محمد ووفاة صاحب الترجمة في شوال سنة 901 احدى وتسعمائة رحمه الله وإيانا والمؤمنين آمين

حرف العين
السيد عامر مؤلف بغية المريد
السيد الأديب عامر بن محمد بن عبد الله بن عامر بن على الشهيد الحسنى عم الإمام القاسم بن محمد ولد صاحب الترجمة في 26 ذى القعدة سنة 1062 اثنتين وستين وألف وكان من ذوى الأخلاق الرضية والأنفاس الطيبة الهاشمية قدر على نفسه وصانها وخالف هواها وهانها وحفظ منصبه ورياسته وتفرد بالكمال في وقته عارفا بكثير من الأمور محققا في الأنساب وأخبار سلفه وله في ذلك التاريخ المفيد الموسوم بغية المريد وأنس الفريد في أنساب ذرية السيد على بن محمد بن على بر الرشيد ومن نشأ معهم وعاصرهم من السادة الأعلام الكماة والشيعة الفضلاء وقد جمع في هذا الكتاب وأوعى وأفاد فيه وأجاد وحكى عنه ولده محمد بن عامر بن محمد أنه قال ان في كتابه المذكور ما يحتاج إلى تقديم وتأخير وكان صاحب الترجمة قد حنكته التجارب ومارس الأمور الصعاب وكانت له فراسة قوية ومرض من ألم الاستسقاء وتوفى ليلة غرة شعبان سنة 1135 خمس وثلاثين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين
القاضى عامر الذمارى
القاضى العلامة التقى عامر بن محمد الذمارى الصباحى أخذ عن إبراهيم بن مسعود الحوالى وعبد العزيز بهران والإمام الحسن بن على بن داود والإمام القاسم بن محمد وغيرهم وكانت إليه النهاية في تحقيق الفروع بزمنه ورحل في أول زمانه إلى مدينة ذمار فلقى شيوخها فعكف على الطلب مع شدة وكان لا يملك الا فروا واحدا من جلد الغنم فإذا احتلم

غسله ولبسه وهو أخضر لأنه لا يجد غيره ولما دعا الإمام القاسم خرج إليه صاحب الترجمة من صنعاء وصحبه وقوى أعضاد الدولة القاسمية ثم الدولة المؤيدية ثم انتقل إلى خولان العالية واستقر في وادى عاشر من بنى سحام وبنى بها دارا عظيمة فقصده العلماء إلى هنالك وكان كثير العبادة ودخل إلى صنعاء لعقد الصلح بين الإمام القاسم بن محمد والأتراك وكان يرى عدم جواز الصلاة في البكيرية المعمورة بأعلا صنعاء لأن موضعها مقبرة عظيمة من مقابر المسلمين بنى عليها الوزير حسن باشا الرومي جامع البكيرية وعظام الموتى في تخوم الأرض هذا ترجيح صاحب الترجمة ومات في حادى عشر رمضان سنة 1047 وقبره بجنب قبر عبد القادر التهامى وقبر ولده أحمد بن عامر الذمارى في عاشر من بنى سحام في بلاد خولان العالية رحمهم الله تعالى وإيانا والمؤمنين آمين
عبد البارى الأهدل الحسينى
السيد التقى عبد البارى بن محمد بن عمر بن عبد القادر بن أحمد بن حسن بن عمر بن محمد بن أحمد بن عمر بن أحمد بن على الأهدل الحسينى اليمنى كان من الكملاء المشهورين له فضائل عديدة وأفعال جميلة حميدة شائع الفضل والكرم في تهامة اليمن وتوفى بقرية المراوعة من أعمال تهامة في ذى الحجة سنة 1072 اثنتين وسبعين وألف رحمه الله تعالى الشيخ عبد الباقى المزجاجى الزبيدى الشيخ العلامة عبد الباقى بن الزين المزجاجى التحيتى نسبة إلى التحيتية خارج زبيد ولد بالتحيتية وأخذ عن علماء عصره وتخرج به جماعة من الفضلاء ولم يزل ينفع الناس حتى تولى في ربيع الآخر سنة
أربع وسبعين وألف وآل المزجاجى نسبة إلى المزجاجية موضع بالقرب من زبيد القاضى عبد الجبار الحبورى القاضى العلامة الحاكم الشهير بمدينة صنعاء عبد الجبار بن جابر الحبوري كان عالما حافظا وفقيها متفننا ورعا ناسكا يستأنس به الضعفاء والمساكين ويهابه الأكابر والعظماء من المتخاصمين مات بصنعاء في ذى القعدة سنة 1184 أربع وثمانين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

القاضى عبد الحفيظ المهلا الشرفى
القاضى الحافظ التقى عبد الحفيظ بن عبد الله المهلا الشرفى أخذ عن والده وعن الإمام القاسم بن محمد وولده المؤيد بالله والحسين بن الإمام القاسم وغيرهم من أكابر علماء عصره وكان اماما في علوم الاجتهاد وله فضائل أذعنت لها أرباب التحقيق في كل بلاد وكان يحفظ في كل العلوم مؤلفات عديدة مع شروحها وله أجوبة على مسائل عديدة وردت إليه من علماء عصره ورسائل بليغة وخطب رائقة وأشعار فائقة وفضائل وفواضل وتوفى سلخ ربيع الأول سنة 1077 سبع وسبعين وألف ورثاه السيد محمد صلاح بن الهادى الوشلى بقصيدة منها ( الله أكبر كل خطب هين *** إلا على عبد الحفيظ فيكبر ) ( حبر الأنام وحجة الإسلام ان *** أمرعرى والعاقب المتبصر ) ( أعطى الجهاد حقوقه وسمت به *** للاجتهاد عوارف لا تنكر )

القاضى عبد الحميد المعافى اليمنى
القاضى العلامة البليغ عبد الحميد بن أحمد بن موسى بن عمرو بن المعافى اليمنى السودى كان صاحب الترجمة عالما أديبا أريبا محققا سيما في العربية وله شرح على الملحة وحواش وأجوبة مفيدة في النحو وشرح الهداية والأزهار في الفقه واعتنى في شرحه للأزهار بموافقة اعراب الأزهار فإن شرح ابن مفتاح عليه يتناسب في بعضه اعراب المتن مع الشرح إلا بتحويل للمتن من رفع إلى نصب ونحو ذلك ولصاحب الترجمة خط حسن ونظم جيد فمن شعره في راية للإمام المؤيد بالله محمد ابن الإمام القاسم ( أيا راية أصبحت في الحسن آية *** وفاق على الأعلام حسنك عن يد ) ( قرنت بنصر الله حين صنعت للأمام *** أمير المؤمنين المؤيد ) ( امام حلى جيد الكمال بجوده *** محمد بن القاسم بن محمد ) ومما اتفق أنه لما مات السيد إبراهيم ابن الإمام المتوكل على الله إسماعيل وكان قد ألم بكل غريبة من علوم القراءات والنحو وأشعار الحكمة والأدعية وغيرها مع كونه أكمه وكان من أصلح الناس على صغر سنه فلما مات عظم الخطب فكتب القاضى أحمد بن صالح بن أبى الرجال إلى الإمام المتوكل على الله إسماعيل قصيدة الإمام شرف الدين يحيى التى قالها عقيب وفاة ابنه السيد العالم النجيب عبد القيوم بن شرف الدين وكان من سادات العترة ولم يبلغ من العمر إلا إحدى عشرة سنة ونصفا وكان يجارى العلماء ومما يروى عنه أنه قعد في مجلس الحشحوش المعروف بجراف صنعاء والعلماء يخوضون في مسئلة البهائم إذا تم سؤالها وحسابها أين تصير فذكروا المقالات في ذلك ولم يذكروا أحسنها وأشهرها فقال السيد عبد القيوم وما يشكل عليكم من أمرهن لعل الله يخلق لهن رحبة

يتنعمن فيها فأعجب الحاضرون بذلك وكتبوه عنه ولما ختم عبد القيوم القراءات غيبا وبعض الكتب العلمية عمل والده وليمة وأركب ولده على حصان لزفافه فسقط ومات من حينه وقبره بقرب جراف صنعاء مشهور مزور فقال الإمام شرف الدين قصيدته التى أولها ( حمدت الله ربى يا بنيا *** على علم نعيت به اليا ) ( نغصت حشاشتى والروح لما *** نفضت تراب قبرك من يديا ) ( ولما أن ختمت الذكر غيبا *** قدمت به على البارى صبيا ) ( وكنا في زفاف الختم نسعى *** فقال الرب زفته اليا ) ( لإحدىعشرة مع نصف عام *** وطئت بهمة هام الثريا ) ( وكنت قد امتلأت من المعالى *** ولم تترك من الاحسان شيئا ) إلى آخر القصيدة قال القاضى أحمد بن صالح بن أبى الرجال في ترجمة القاضى عبد الحميد المعافي بمطالع البدور فكتبت أنا هذه الأبيات إلى الإمام المتوكل على الله إسماعيل ثم لم أشعر إلا بكتاب إلى الإمام من المترجم له بالأبيات فعجبت من توارد الخواطر انتهى ووفاة صاحب الترجمة بالسودة في نيف وخمسين وألف رحمه الله تعالى الشيخ عبد الخالق بن الزين المزجاجى الشيخ عبد الخالق بن الزين بن محمد بن الصديق بن عبد الباقى بن الصديق بن الزين بن إسماعيل المزجاجى الحنفى الزبيدى أخذ عن والده وعمه علاء الدين والسيد يحيى بن عمر مقبول الأهدل والشيخ عبد الرحمن الذهبى والشيخ أمر الله الهندى وعمر الحشيبرى ومحمد بن أحمد مطير وأخذ بالحرمين عن السيد عبد الرحمن بن أسلم وتاج الدين القلعى

وغيرهم من الأكابر ووصل إلى صنعاء فعظمه المنصور الحسين بن المتوكل القاسم بن الحسين تعظيما كبيرا وأخذ عنه جماعة من أعيان علماء صنعاء كالسيد محمد بن اسحاق والسيد محمد بن إسماعيل الأمير والسيد احمد ابن عبد الرحمن الشامى وجملة من أكابر العلماء ومات في صنعاء في سنة 1152 اثنتين وخمسين ومائة وألف وقبره بجربة الروض جنوبى صنعاء وأرخ وفاته بعض الأدباء بقوله ( عز للأمجاد أرباب النهى *** بوفاة المستجاد السابق ) ( طود علم قد توارى شخصه *** بعد أن سامى مقام الطارق ) ( كان يقرى ثم يقرى ضيفه *** فهو في الحالين فوق الفائق ) ( في جنان الخلد أضحى نازلا *** ضيف مولاه الكريم الرازق ) ( طاب مثواه فأرخ حسبه *** فاز بالزلفى عبد الخالق )
السيد عبد الرب بن محمد الكوكبانى
السيد السند عبد الرب بن محمد بن الحسين بن عبد القادر بن الناصر بن عبد الرب بن على ابن الإمام شرف الدين الحسنى مولده في ربيع الأول سنة 1125 خمس وعشرين ومائة وألف وأخذ عن السيد أحمد بن الحسن بن أحمد بن الحسن بن عبد الرب والسيد اسحاق بن يوسف والسيد محمد بن زيد بن محمد بن الحسن وغيرهم وكان سيدا سريا هماما كريما ألمعيا ومات وهو يتلو آية الكرسى في رجب سنة 1176 ست وسبعين ومائة وألف وأرخ وفاته عبد الوهاب سداد بقوله ( أيها الزائر قبرا قد حوى *** سيدا ليثا له قل الشبيه )
ومنها ( سل فنون العلم عنه ان تكن *** جاهلا فهو امام ونبيه ) ( عاش في الدنيا وجيها أرخوا *** وبدار الخلد لا ريب الوجيه )

السيد عبد الرحمن بن أحمد الكوكبانى
السيد الأديب عبد الرحمن بن احمد بن محمد بن الحسين الحسنى الكوكبانى مولده في رجب سنة 1147 سبع وأربعين ومائة وألف وكان سيدا نبيلا فارسا شجاعا أديبا أريبا ومن شعره ( احذر مقالة كاذب في وده *** تصفو مودته إذا لم تغضب ) ( وتراه ان أثرت صار ملازما *** وإذا تربت رأيته كالأجنبى ) ( فاصبر على ريب الزمان فإنه *** بالصبر تحصل ما تشا من مطلب ) ومات في رمضان سنة 1191 إحدى وتسعين ومائة وألف رحمه الله
الشيخ عبد الرحمن القحطانى اليمنى الحديدى
الشيخ العلامة عبد الرحمن بن إسماعيل الخلى اليمنى الأنصارى الشافعى القحطانى ولد ببندر الحديدة في سنة 1018 ثمانى عشرة وألف وأخذ عن علماء عصره وتولى القضاء في بلده وسار فيه أحسن سيرة وبالغ الناس في الثناء عليه بالتقوى والدين والصلاح ومات في عاشر المحرم سنة 1095 خمس وتسعين وألف رحمه الله تعالى

السيد عبد الرحمن مولى الدويلة الحضرمى
السيد العالم عبد الرحمن بن حسن بن شيخ بن حسن الحسينى مولى الدويلة ولد بمدينة تريم من حضرموت وأخذ عن علماء عصره وواظب على مصاحبة أهل الخير والصلاح وعزم إلى اليمن وأخذ عن جماعة من علمائها وسكن بندر المخا إلى أن توفى فيه سنة 1017 سبع عشرة بعد الألف رحمه الله تعالى
السيد عبد الرحمن الحضرمى
السيد العلامة مفتى الشافعية بالبلاد الحضرمية عبد الرحمن بن شهاب الدين أحمد بن عبد الرحمن بن على بن أبى بكر السقاف الحسينى الحضرمى مولده بتريم في سنة 945 خمس وأربعين وتسعمائة وأخذ عن محمد بن على خرد ومحمد بن حسن بن الشيخ وحسين بن عبد الله بافضل وغيرهم وبرع في التفسير والحديث والفقه والعربية وتخرج به جماعة وكان ذا سخاء ومروءة وعلم وفتوة وولى القضاء بتريم ولم يشغله القضاء عن الافتاء والتدريس وكان مواظبا على قيام الليل والذكر والتلاوة وجمع خزانة عظيمة من الكتب النفيسة ومات في تريم في رمضان سنة 1014 أربع عشرة وألف رحمه الله تعالى
السيد عبد الرحمن جمل الليل الحضرمى
السيد عبد الرحمن بن عبد الله بن أحمد بن على بن هارون بن حسن بن على بن محمد جمل الليل الحسينى الحضرمى مولده بتريم وأخذ عن القاضى أحمد بن حسين والشيخ أحمد بن عمر عيديد وعبد الرحمن بن علوى وغيرهم وحفظ عدة متون ثم دخل الهند واجتمع بجماعة من علمائها وعاد إلى تريم ودرس فيها وطلب للقضاء ولم يشغله القضاء عن الافادة والتدريس حتى مات في سنة 1070 سبعين وألف رحمه الله تعالى

السيد عبد الرحمن بن عقيل الحضرمى
السيد عبد الرحمن بن عقيل بن محمد بن عبد الرحمن بن عقيل الحسينى الحضرمي اليمنى ولد بمدينة تريم وأخذ عن السيد عبد الله العيدروس وولده زين العابدين وعبد الرحمن بن شهاب الدين وغيرهم ورحل إلى اليمن وأخذ عن السيد عبد الله بن على والسيد حاتم المهدلى وحج وأخذ عن جماعة بالحرمين ثم دخل الهند وأخذ عن علماء فيها ثم عاد إلى اليمن واستقر في بندر المخا حتى توفى فيه في ربيع الأول سنة 1059 تسع وخمسين وألف رحمه الله تعالى
السيد عبد الرحمن بن علوى بافقيه
السيد العلامة عبد الرحمن بن علوى بن أحمد بن علوى بن محمد الحسينى اليمنى الحضرمى المعروف كسلفه ببافقيه مولده بتريم وأخذ عن الشيخ محمد إسماعيل وعبد الرحمن بن شهاب الدين وسالم بن أبى بكر الكاف وغيرهم واجتهد في الفروع وشارك في الأصلين وكان منعزلا عن الناس زاهدا في الدنيا مواظبا على الطاعات والجماعات ونشر العلم ملازما للتلاوة والاعتكاف ومات في سنة 1047 سبع وأربعين وألف رحمه الله تعالى
السيد عبد الرحمن باحسن الحويلى صاحب مرباط
السيد العالم عبد الرحمن بن على بن عبد الله بن محمد بن عبد الله الحويلى باحسن صاحب مرباط ولد بمدينة تريم وأخذ عن علماء عصره وغلب عليه فن الأدب وكان جيد البديهة سريع الجواب وله عناية بنظم الشيخ عمر بن عبد بامخرمة وأقام في القرية المسماة القارة حتى مات فيها في سنة 1037 سبع وثلاثين وألف رحمه الله تعالى

السيد عبد الرحمن السقاف الحضرمى
السيد العلامة عبد الرحمن بن محمد بن عبد الرحمن السقاف الحسينى الحضرمى مولده بمدينة تريم وأخذ عن أبى بكر بن عبد الرحمن شهاب الدين وغيره واشتهر وانتفع به غير واحد وكان حريصا على فعل الخير عارفا بمذاهب العلماء قليل الكلام ومات في سنة 1048 ثمان وأربعين وألف رحمه الله تعالى
السيد عبد الرحمن بن محمد السقاف العلوى
السيد التقى عبد الرحمن بن محمد بن على بن عقيل بن أحمد السقاف الحسينى الحضرمى ولد سنة 948 بمدينة تريم وأخذ عن السيد أبى بكر سالم والسيد محمد بن على بن عبد الرحمن والسيد محمد بن عقيل وغيرهم وكان عالما عاملا بعلمه كثير السخاء له هيبة في القلوب ومات في سنة 1011 إحدى عشرة وألف رحمه الله تعالى
السيد عبد الرحمن بن محمد جحاف الحبورى
السيد الأديب العالم البارع عبد الرحمن بن محمد بن شرف الدين الجحافى الحبورى وكان علامة محققا في الأصول والمنطق واشتغل آخر أمره بالتفسير وله شرح على غاية السوءل للحسين بن القاسم أجاد فيه كل الإجادة وكان متوليا لأعمال بلاد خفاش ثم استقر بصنعاء وكان لا يطمع في شىء من زينة الدنيا ومات بالحشيشية من أعمال صنعاء في نيف وخمسين بعد الألف من الهجرة رحمه الله تعالى وإيانا والمؤمنين آمين

السيد عبد الرحمن العيدروس السقاف
السيد التقى عبد الرحمن بن محمد بن عبد الله بن شيخ بن عبد الله بن شيخ بن عبد الله العيدروس السقاف الحسينى الحضرمى مولده سنة 988 ثمان وثمانين وتسعمائة بمدينة تريم وأخذ عن الشيخ عمر بن عبد الله الخطيب ومحمد بن حكم باقشير وعبد الرحمن بن شهاب الدين وغيرهم وبرع في العلوم ودرس وتخرج به كثيرون وكان يلازم قيام الثلث الأخير من الليل وأقواله مفيدة وأحواله حميدة ومات في سنة 1053 ثلاث وخمسين وألف رحمه الله تعالى
الشيخ عبد الرحيم البرعى الهاجري
الشيخ العالم الشاعر البليغ الشهير عبد الرحمن بن على البرعى الهاجرى اليمنى سكن وطنه النيابتين وأخذ في النحو والفقه على جماعة من علماء عصره حتى تأهل للتدريس وأتته الطلبة من أماكن شتى فدرس وأفتى واشتهر بالعلم والشعر وهو من العلماء الأحبار المجتهدين والشعراء والبلغاء المجيدين وله ممادح كثيرة في النبى وديوان شعره مشهور ومن شعره القصيدة التى أولها ( بالأبرق الفرد أطلال دريسات *** لآل هند عفتهن الغمامات ) ومات في سنة 803 ثلاث وثمانمائة رحمه الله وإيانا والمؤمنين آمين

القاضى عبد السلام السلامى الآنسى
القاضى العلامة الورع التقى عبد السلام بن محمد بن صلاح بن سعيد بن قاسم السلامى الآنسى أخذ عن والده وعن القاضى محمد بن صلاح الفلكى والإمام المتوكل على الله إسماعيل بن القاسم وصلاح بن على الحارثى وغيرهم وكان عالما محققا سيما في الفقه والفرائض ولم يزل في بلده بنى سلامة من بلاد آنس مدرسا حتى سنة 1111 إحدى عشرة ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين
الشيخ عبد الصمد باكثير اليمنى
الشيخ العالم عبد الصمد بن عبد الله باكثير اليمنى الكندى كان شاعر عصره ونابغة دهره وكان كاتب الإنشاء للسلطان عمر بن بدر ملك الشحر وله ديوان شعر ومن شعره قصيدة أولها ( هذى المرابع والكثيب الأوعس *** وظبا الخيام الآنسات الكنس ) ( قف بى عليها ساعة فلعل ان *** يبدو لى الخشف الأغن الألعس ) ( فلطالما عفت الكرى عن ناظرى *** شوقا إليه ومدمعى يتبجس ) إلى آخرها ومات بالشحر في سنة 1025 خمس وعشرين وألف رحمه الله تعالى
الشيخ عبد العزيز المفتى الشافعى اليمنى
الشيخ العالم عبد العزيز بن محمد بن عبد العزيز المفتى الشافعى مولده في سنة 1042 اثنتين وأربعين وألف وأخذ عن علماء عصره باليمن الأسفل وكان عالما حافظا محدثا وصل إلى الإمام المؤيد بالله محمد بن المتوكل على الله إسماعيل إلى معبر جهران فأخذ عنه الإمام المؤيد بالله والسيد المهدى الكبسى وغيرهما ثم عاد إلى وطنه من اليمن الأسفل ومات فيه في رجب سنة 1110 عشر ومائة وألف رحمه الله تعالى

القاضى عبد العزيز بن محمد بهران الصعدى
القاضى الحافظ عبد العزيز بن محمد بن يحيى بهران التميمى البصرى الصعدى مولده سنة 948 ثمان وأربعين وتسعمائة وأخذ عن والده في جميع العلوم والفنون وأجازه إجازة عامة وأخذ عن القاضى محمد الضمدي ويحيى حميد وغيرهم من أكابر علماء عصره وكان عالما كبيرا متفننا متضلعا في جميع العلوم ومن أجل من أخذ عنه الإمام القاسم بن محمد والقاضى عامر الذمارى وأحمد بن يحيى الذويد والسيد داود بن الهادى المؤيدى وغيرهم وهو شيخ الشيوخ وأستاذ أهل الرسوخ وهو الذى اجرى القوانين في سقى ماء آبار صعدة ومناقبه كثيرة وفضائله شهيرة وضعف بصره في آخر أيامه فقال لا يستضىء غير كتب العلم والتدريس ومات في ثامن رجب سنة 1010 عشر وقيل ست عشرة وألف بصعدة رحمه الله تعالى وإيانا والمؤمنين آمين
القاضى عبد القادر الشويطر الذمارى
القاضى العلامة امام أهل الزهادة عبد القادر بن حسين الشويطر الذمارى مولده سنة 1148 ثمان وأربعين ومائة وألف وأخذ عن الحسن ابن أحمد الشبيبي وسعد بن عبد الرحمن السماوى وعبد الله بن حسين دلامة وغيرهم وكان قمر العلم النوار والمرجع للعلماء المبرزين في الأنظار محققا للفروع والأصول عارفا بسائر العلوم شديد الحفظ والذكاء منظورا بعين التعظيم وكان لا يترك التدريس بالليل والنهار مع تلاوة القرآن وطلب إلى القضاء فنفر عنه كل النفور ومات في سنة 1197 سبع وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

القاضى عبد القادر الهبل الصعدى
القاضى العلامة عبد القادر بن سعيد بن صلاح الهبل أخذ عن والده وعن القاضى عامر الذمارى والإمام المؤيد بالله محمد بن القاسم وغيرهم وهو العلامة المحقق ومفتى مدينة صعدة المدقق وهو من أعيان علماء القرن الحادى عشر رحمه الله تعالى السيد عبد القادر العيدروس السيد العلامة عبد القادر بن شيح بن عبد الله بن شيخ بن عبد الله العيدروس الحسنى اليمنى ولد سنة 978 ثمان وسبعين وتسعمائة بمدينة أحمد اباد من الهند وهو صاحب المؤلفات العديدة منها النور السافر على أخبار القرن العاشر والحدائق الخضرة في سيرة النبى عليه السلام وأصحابه العشرة والمنتخب المصطفى في أخبار مولد المصطفى والدر الثمين في بيان المهم من أمور الدين وغير ذلك ومات في سنة 1038 ثمان وثلاثين وألف رحمه الله تعالى وإيانا والمؤمنين آمين
السيد عبد القادر بن محمد الكوكبانى
السيد الرئيس عبد القادر بن محمد بن الحسين بن الناصر الكوكبانى الحسنى مولده في سنة 1125 خمس وعشرين ومائة وألف بكوكبان وكان وقورا حليما دينا خيرا محبا للفقراء معينا للأرامل له معرفة تامة بالحساب والفرائض مع مطالعة في الطب وتولى امارة بلاد كوكبان فقام بالعدل وكان سهل الحجاب فنافسه أخوه إبراهيم في الإمارة واعتقله إلى حين وفاته في رجب سنة 1198 ثمان وتسعين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

السيد عبد القادر بن الناصر الكوكبانى
السيد السند عبد القادر بن الناصر بن عبد الرب بن على شمس الدين بن الإمام المتوكل على الله يحيى شرف الدين الحسنى اليمنى الكوكبانى مولده بكوكبان ونشأ فيه وأخذ عن علماء عصره واكتسب الفضائل وجد في تحصيل دقيق المسائل وتولى امارة بلاد كوكبان وقال القاضى يحيى بن الحسن الحيمي متمما أرجوزة النمازى الشافعى في ذكر نسب الإمام شرف الدين هذه الأبيات المشتملة على الحاق نسب صاحب الترجمة إلى الإمام شرف الدين وهى ( معطى الجزيل ذى النوال العامر *** مولاى عبد القادر بن الناصر ) ( سليل عبد البر ذى المكارم *** نجل على صفوة الأكارم ) ( سليل شمس الدين ذى الكمال *** رافع بيت المجد والمعالى ) ( ابن الإمام الحبر ذى العلوم *** كهف اللهيف كافل اليتيم ) ( يحيى بن شمس الدين من ساد الورى *** ومن حديث مجده لن يفترى ) إلى آخرها وأبيات النمازى مشهورة مشروحة ومات صاحب الترجمة بكوكبان في المحرم سنة 1097 سبع وتسعين وألف رحمه الله تعالى
القاضى عبد الكريم السلامى
القاضى العلامة عبد الكريم بن عبد الله بن محمد بن صلاح بن سعيد ابن قاسم السلامى الآنسى أخذ عن عمه عبد السلام بن محمد وعن السيد المهدى الكبسى ومحمد بن على قيس ويحيى بن حسين السحولى وعلى بن يحيى البرطى وحسين بن محمد المغربى وحسين بن عبد الهادى ذعفان وغيرهم وكان فقيها محققا فروعيا مدققا فاضلا تقيا وصل إلى صنعاء في سنة
ثلاثين ومائة وألف ثم رجع إلى وطنه بنى سلامة ومات في رمضان سنة 1139 تسع وثلاثين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

القاضى عبد القادر التهامى
القاضى المحقق عبد القادر بن حمزة التهامى أخذ عن على بن راوع وغيره وهاجر لطلب العلم من محلة يبة من قرى حلى بن يعقوب أيام الإمام شرف الدين وتابع الإمام الحسن بن على داود وسكن وادى عاشر من بنى سحام خولان العالية وله حاشية على الأزهار مفيدة وفتاوى مدونة وكان عالما كبيرا محققا زاهدا ورعا محبوبا مهيبا وله تلامذة أجلاء علماء فضلاء نبلاء ومات بعاشر من خولان الطيال سنة 1013 ثلاث عشرة وألف رحمه الله وإيانا والمؤمنين آمين
السيد عبد الله الديلمى أبو شملة
السيد العلامة التقى الزاهد الشهير عبد الله بن إبراهيم الديلمى الفتحي المعروف بأبى شملة مولده في عاشر ذى الحجة سنة 756 ست وخمسين وسبعمائة وسكن مدينة صنعاء وكان سيدا عابدا زاهدا ورعا تقيا وكان يسمى حافظ صنعاء لرؤيا رأها الإمام على بن صلاح الدين في منامه وهى أن حجارة تسقط على مدينة صنعاء وأن رجلا يتلقاها فسأل عنه فقيل له فلان وكان لا يعرفه ولما حاصر الإمام على بن صلاح الدين الباطنية في حصن ذى مرمر كان هذا السيد المترجم له ممن حضر الحصار فلما خرج الباطنية منه اخبروا أن هذا السيد كان يضربهم بشملته فيؤلمهم ويعمى أبصارهم فيموت بعضهم من ذلك وقيل انه لا يحدث بصنعاء حدث الا سمع بقبره همهمة ومات في محرم سنة 836 ست وثلاثين وثمان مائة وقبره
بالقرب من مسجد الأبهر المعروف بصنعاء رحمه الله وإيانا والمؤمنين آمين

السيد عبد الله الشرفى المفسر
السيد العلامة التقى عبد الله بن أحمد بن إبراهيم بن على بن محمد ابن صلاح بن محمد بن القاسم الحسنى الشرفى أخذ عن الإمام القاسم بن محمد الشرفى وعبد الحفيظ المهلا وغيرهم وله التفسير الموسوم بالمصابيح الساطعة الأنوار المجموعة من تفسير الأئمة الأطهار ابتدأ فيه بآخر القرآن تبعا لما فعله الإمام القاسم بن على العيانى وتفسير صاحب الترجمة في ست مجلدات وهو يدل على تمكنه في العلوم واطلاعه على أقوال الأئمة عليهم السلام وهو من أكابر علماء القرن الحادى عشر رحمه الله تعالى والمؤمنين السيد عبد الله بن احمد الوزير السيد العلامة عبد الله بن احمد بن إبراهيم بن محمد بن عبد الله بن الهادى بن إبراهيم الوزير الحسنى المفضلى مولده سنة 896 ست وتسعين وثمان مائة وأخذ عن والده وعن السيد محمد بن المرتضى وغيرهما وكان سيدا كبير القدر حميد الطريقة اتصل بالإمام شرف الدين ولازمه وكان عنده وافر الجلالة إلى أن توفى في سنة 933 ثلاث وثلاثين وتسعمائة

السيد عبد الله المؤيدى
السيد العلامة عبد الله بن أحمد بن الحسين المؤيدى الحسينى أخذ عن أحمد بن معوضة الجربى وغيره وكان عالما متواضعا دمث الأخلاق محيطا بعلوم الاجتهاد وكان شيخه الجربى بعد أن كف بصره لا يمر إلى مصلاه بمسجد داود إلا من وراء صاحب الترجمة تعظيما له ووفاة المترجم له بصنعاء في القرن الحادى عشر رحمه الله الفقيه عبد الله الجربى الفقيه العلامة التقى عبد الله بن احمد بن معوضة الجربى أخذ عن السيد الحسن بن شمس الدين والسيد صلاح بن أحمد الرازحي وغيرهما وكان عالما عاملا تقيا ورعا فاضلا زاهدا عابدا متقشفا يتوقد ذكاء وله في علم الكلام جليله ودقيقه يد طولى مع تبحره في الفقه وانتقل هو وصنوه الولى التقى العلامة محمد بن احمد من صنعاء إلى الروضة وتوفى صاحب الترجمة بها في سنة 1063 ثلاث وستين وألف ولهما كرامات مشهورة بالروضة رحمهما الله وإيانا والمؤمنين آمين
الفقيه عبد الله الناصح
الفقيه العلامة عبد الله بن أحمد الناصح أخذ عن السيد عبد الله بن القاسم العلوى وعبد الله بن مسعود الحوالى وغيرهما وكان عالما تقيا ورعا صالحا محققا ومات سنة 980 ثمانين وتسعمائة السيد عبد الله بن اسحاق بن المهدى السيد العلامة البليغ عبد الله بن اسحاق بن المهدى لدين الله أحمد ابن الحسن ابن الإمام القاسم بن محمد الحسنى كان سيدا سريا هماما ذكيا أديبا أريبا المعيا بطلا شجاعا وقورا دمث الأخلاق له المواقف المشهورة في الحروب وتولى لأخيه بلاد أصاب وله الأشعار الرائقة والأخبار الحميدة وله قصيدة زهاء ثلاثة وعشرين بيتا في كل بيت منها تاريخ اكمال عمارة مفرج لأخيه الناصر محمد بن اسحاق ببير العزب أولها ( يا مفرج البدر الذى لكماله *** نادى على الإقبال يمن ختامه )
ومات بصنعاء في ربيع الأول سنة 1151 إحدى وخمسين ومائة وألف رحمه الله تعالى

السيد عبد الله بن إسماعيل جحاف
السيد العلامة عبد الله بن إسماعيل بن إبراهيم بن يحيى بن الهدى الجحافى الحبورى أخذ عن والده وغيره وكان عالما عاملا تقيا فاضلا ابتلى في آخر أيامه بمرض اقعده في داره فعكف على التدريس في بيته بحبور حتى مات في سنة 1104 أربع ومائة وألف رحمه الله
القاضى عبد الله بن جابر التهامى
القاضى العلامة عبد الله بن جابر التهامى أخذ عن المهدى بن عبد الهادى الحسوسة والسيد الحسين بن على جحاف وغيرهما وكان عالما محققا في كل فن وتولى الوقف والقضاء بمدينة حبور عن أمر الإمام المتوكل على الله إسماعيل ومات بحبور في سنة 1087 سبع وثمانين وألف رحمه الله تعالى
الفقيه عبد الله دلامة الذماري
الفقيه العلامة المحقق عبد الله بن حسين دلامة الذمارى أخذ عن زيد بن عبد الله الأكوع والحسن بن أحمد الشبيبي والسيد عبد القادر ابن أحمد والسيد اسحاق بن يوسف بن المتوكل وغيرهم من أكابر العلماء وكان عالما محققا متفننا وله مؤلفات منها مختصر الجامع الصغير ومختصر الهدي النبوى وغيرهما وكان مقصودا من كل مكان مشارا إليه بالبنان محبا للفقراء وله معرفة بعلم السيمياء والكيمياء ومات في محرم سنة 1179 تسع وسبعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

القاضى عبد الله فحل
القاضى العلامة عبد الله بن حسين فحل أخذ في الفروع عن محمد بن صلاح الفلكى وغيره وكان عالما فاضلا وتولى القضاء بمدينة تعز من اليمن الأسفل حتى مات في سنة 1117 سبع عشرة ومائة ألف
السيد عبد الله جحاف
السيد العلامة عبد الله بن حسين بن على بن إبراهيم جحاف الحبورى الحسنى مولده سنة 1040 أربعين وألف وأخذ عن أخيه على بن الحسين وأحمد بن صالح بن أبى الرجال وغيرهما وكان عالما محققا سيما في الأصول وكان يتأول كلام المعتزلة في الصفات وكانت تدار على الفتوى في جهات بلاد حجة ومات في شعبان سنة 1112 اثنتين عشرة ومائة وألف رحمه الله تعالى
السيد عبد الله الأهدل التهامى
السيد العلامة عبد الله بن أبى القاسم بن محمد بن أبى القاسم بن احمد بن أبى القاسم بن يحيى بن إبراهيم الأهدل الحسينى التهامى سكن المنيرة من تهامة وكان عارفا بالفقه والحديث والتفسير والنحو والمنطق وكان أديبا فطنا لبيبا له القدم الراسخ في العبادة وخطه في نهاية الحسن ومات في عشر الأربعين وألف رحمه الله تعالى السيد عبد الله العيدروس السيد العلامة عبد الله بن أحمد بن حسين بن عبد الله بن شيخ بن عبد الله العيدروس الحسينى الحضرمى ولد بمدينة تريم سنة 1002 اثنتين وألف وأخذ عن والده وفضل بن عبد الله فضل وغيرهما وكان من أكابر علماء حضرموت عالما تقيا شاعرا ناثرا بليغا وكان من أعرف الناس بالأنساب والحساب والفرائض والسير والأمثال ومات في سنة 1053 ثلاث وخمسين وألف رحمه الله

الشيخ عبد الله بافقيه
الشيخ العلامة عبد الله بن حسين بن محمد بن على بافقيه مولده بمدينة تريم وأخذ عن والده والسيد عبد الرحمن بن أبى بكر بن شهاب وعبد الرحمن بن علوى بافقيه وغيرهم وكان أحد أكابر علماء الإسلام وله مؤلفات منها شرح الأجرومية وشرح الملحة ومختصرها وحاز قصب السبق في النظم والنثر وله قصائد غريبة وله قدم راسخ في التقوى والصلاح ورحل إلى الديار الهندية وعظم شأنه هنالك ومات في القرن الحادى عشر رحمه الله تعالى
عبد الله بن سالم صاحب خيلة الحضرمى
السيد العالم عبد الله بن سالم بن محمد بن سهل بن عبد الرحمن بن عبد الله صاحب خيلة الحضرمى ولد بتريم وأخذ عن محمد بن عقيل والشيخ عبد الله بن شيخ وعبد الرحمن بن شهاب الدين وغيرهم واعتنى بعلم الحديث وسلك منهاج الصالحين في الزهد والتقوى والتقشف ورحل إلى مدن اليمن والحرمين وأخذ عن جماعة وعاد إلى بلاده ومات سنة 1048 ثمان وأربعين وألف

السيد عبد الله العيدروس
السيد عبد الله بن شيخ بن عبد الله بن شيخ بن الشيخ عبد الله العيدروس الحسينى اليمنى ولد بمدينة تريم في سنة 945 خمس وأربعين وتسعمائة وأخذ عن والده وعن الشيخ أحمد بن عبد الرحمن وحسين بن عبد الله بن عبد الرحمن بلحاج وحج وأخذ عن علماء الحرمين ثم عاد إلى حضرموت ونصب نفسه للنفع والاقراء وقصده الناس وكان متضلعا تفسيرا وحديثا وأصولا وكان كثير الإنصات دائم العبادة لا يخرج من بيته إلا لحضور الجمعة أو جماعة أو لأجابة وليمة ومات في سنة 1019 تسع عشرة وألف في أثناء سجود صلاة العصر رحمه الله تعالى وإيانا والمؤمنين آمين
السيد عبد الله العيدروس حفيد السابق
السيد العالم عبد الله بن شيخ بن عبد الله العيدروس السابق ذكره مولد صاحب الترجمة بتريم سنة 1027 سبع وعشرين ومائة وألف وأخذ عن ابن عمه والسيد عبد الله العيدروس وأبي بكر بن عبد الرحمن بن شهاب وعبد الرحمن بن محمد امام السقاف وغيرهم ورحل إلى بندر الشحر وحج وأخذ عن جماعة ثم عاد إلى وطنه واشتهر صيته وبرع في كثير من الفنون وجمع كتبا كثيرة من كل فن ومات بالشحر في ذى القعدة سنة 1073 ثلاث وسبعين وألف رحمه الله تعالى

السيد عبد الله بن عامر بن على الحسنى اليمنى
السيد العلامة عبد الله بن عامر بن على الحسنى اليمنى ابن عم الإمام المنصور بالله القاسم بن محمد كان عالما متيقظا فطنا ذكيا فصيحا ألمعيا مجيدا في الشعر على منهج العرب الأولى ولم يظهر شعره إلا في آخر أمره وكان جيد الخط فائقا في الرماية بالبندق فارسا وحيدا ووقف مدة بمدينة ذيبين عن أمر الإمام القاسم بن محمد وتولى وادعة واعتنى بالجمع بين المنتخب والأحكام من مؤلفات الإمام الهادى إلى الحق يحيى بن الحسين عليه السلام وسمى ذلك التصريح بالمذهب الصحيح وأشعاره كثيرة واستوطن هجرة الحموس ببلاد عذر حاشد في سنة 1061 إحدى وستين وألف ومات بمدينة حوث رحمه الله تعالى
الشيخ عبد الله باجمال الحضرمى
الشيخ العالم عبد الله بن عبد الرحمن بن سراج باجمال الحضرمى الغرفى أخذ عن والده وارتحل إلى الشحر فأخذ عن على بن على بايزيد وولى امامة مسجد الغرقة ثم تدريس الجامع بالشحر ثم القضاء فيه ثم عاد إلى وطنه الغرقة وولى قضائها ودرس فيها وله مؤلفات منها شرح قصيدة أبى الفتح البستى التى أولها ( زيادة المرء في دنياه نقصان *** وربحه غير محض الخير خسران ) وله تنبيه الثقات على كثير من حقوق الأحياء والأموات وله نظم حسن ومات في شعبان سنة 1033 ثلاث وثلاثين وألف رحمه الله تعالى
الحافظ الكبير عبد الله المهلا اليمنى الشرفى
القاضى الحافظ المحقق المدقق شيخ شيوخ زمانه عبد الله بن عبد الله بن المهلا بن سعيد بن على النسائى الشرفى الأنصارى الخزرجي مولده سنة 950 خمسين وتسعمائة وأخذ العلم عن والده ثم رحل لطلب العلم إلى الأقطار وأخذ عن الفقيه عبد الله الراغب وأخيه إبراهيم والسيد هادى الوشلى والقاضى على بن عطف الله والسيد أحمد بن المنتصر الغربانى والقاضى عبد الرحمن النزيلى وغيرهم ثم رجع إلى وطنه بالشرف فأخذ عنه الإمام القاسم بن محمد والسيد أمير الدين بن عبد الله وغيرهما ورحل

إلى صنعاء سنة 995 خمس وتسعين وتسعمائة وأخذ عنه جماعة ثم انتقل إلى الأهجر من بلاد كوكبان وأقام فيه تسع سنين وارتحل إليه الطلبة من صنعاء والأهنوم وبلاد آنس والحيمة والشرف وشبام وكوكبان واستفاد منه خلق كثير ثم رجع إلى وطنه بالشرف وأقام به يقرىء بقية عمره وكانت ترد إليه كتب العلماء في عصره لاستيضاح المشكلات في كل فن ومات في ذى الحجة سنة 1028 ثمان وعشرين وألف بالشجعة من بلاد الشرف رحمه الله تعالى وإيانا والمؤمنين آمين السيد
عبد الله بن على الشيخ الحضرمى
السيد العلامة عبد الله بن على بن حسن بن الشيخ على الحضرمى ولد بمدينة تريم وأخذ عن الشيخ زين بن حسين بافضل والسيد عبد الله بن سالم خيلة وغيرهما ورحل إلى بندر الشحر وأخذ عن على بن على بايزيد حتى برع ودخل اقليم السواحل ورحل إلى الديار الهندية ثم رجع إلى عدن وأخذ عن السيد عمر بن عبد الله العيدروس وصادف قبولا عظيما ثم توطن قرية الوهط بالقرب من بندر لحج وقصده الناس وانتهت إليه تربية المريدين وتخرج به جماعة وله انشاء عظيم ونظم مستحسن ومات في سنة 1037 سبع وثلاثين وألف بقرية الوهط المذكورة رحمه الله تعالى وإيانا والمؤمنين آمين

القاضى عبد الله بن على الأكوع
القاضى العلامة عبد الله بن على بن عز الدين بن على بن صالح الأكوع أخذ عن الحسين بن يحيى حنش وغيره وكان عالما محققا لاسيما في الأصول والمعانى والبيان والعروض مع تواضع وديانة وصحب الإمام القاسم بن محمد وتولى له بلاد حبور وما إليها ثم انتقل إلى بلاد ذمار وتولى المخا ثم رجع إلى صنعاء ومات بها في رمضان سنة 1128 ثمان وعشرين ومائة وألف رحمه الله تعالى
القاضى عبد الله الصعيترى
القاضى العلامة عبد الله بن على الصعيترى الآنسى ينتهى نسبه إلى الفقيه سليمان الصعيترى وأخذ عن القاضى حسين الشوكانى وأحمد بن سعيد الهبل والسيد محمد المفتى وإبراهيم بن يحيى السحولى وغيرهم وكان عالما فاضلا محققا متفننا ترد عليه المسائل من بلاد الزيدية والشافعية ومات في سنة 1123 ثلاث وعشرين ومائة وألف رحمه الله تعالى السيد عبد الله بن على جحاف السيد العالم عبد الله بن على بن حسين بن على بن إبراهيم جحاف الحبورى أخذ عن السيد يحيى بن إبراهيم جحاف والسيد إسماعيل بن إبراهيم جحاف والسيد عبد الله بن الحسين جحاف وغيرهم وهو العلامة الثبت المحقق الأصولى الفروعى بقية العلماء الأعلام من أهل بيته علما وعملا وصلاحا وفضلا وكان هو الحاكم بمدينة حبور وسكن جبل عمر من بلاد حجة ثم انتقل إلى حصن الظفير للتدريس ومات به في ذى الحجة سنة 1135 خمس وثلاثين ومائة وألف رحمه الله تعالى

السيد عبد الله المحرابى
السيد العلامة التقى عبد الله بن الحسن المحرابى الحسنى الذمارى أخذ عن الحسن بن أحمد الشبيبي وشمس الدين أحمد المجاهد وأحمد بن على الطشى وغيرهم وكان عالما محققا للفروع وكف بصره آخر عمره وكان حفاظة فاضلا مات في سنة 1198 ثمان وتسعين ومائة وألف رحمه الله تعالى آمين
الشيخ عبد الله اليزيدى
الشيخ العلامة عبد الله بن محمد بن ناصر اليزيدى كان شاعرا بليغا وجرى ذكر حديث الصلاة في المسجد الحرام بمئة ألف صلاة فقال صاحب الترجمة حسبنا ذلك فبلغت صلاة واحدة في المسجد الحرام بصلاة خمس وعشرين سنة وستة أشهر وعشرين ليلة فأما صلاة يوم وليلة في المسجد الحرام وخمس صلوات فإنها عن مأتى سنة وسبع وسبعين سنة وسبعة وأشهر وعشر ليالى ومات في سنة 1195 خمس وتسعين ومائة وألف رحمه الله تعالى
السيد عبد الله بن القاسم العلوى
السيد العلامة الفهامة عبد الله بن القاسم بن الهادى بن إبراهيم العلوى مولده في ليلة عرفة من ذى الحجة سنة 889 تسع وثمان وثمانمائة وأخذ عن عبد الله بن مسعود الحوالى والسيد الهادى بن إبراهيم والفقيه على بن يحيى والسيد أحمد الأهنومى والإمام شرف الدين وغيرهم ورحل إلى مدينة رداع ثم حج ورجع إلى مدينة حجة وزبيد ثم إلى صنعاء وصحب الإمام شرف الدين في مخرجه إلى نجران سنة 940 أربعين وتسعمائة ثم استقر بأهله في ظفير حجة وكان شيخ العترة الزكية وغوث أهل الملة المحمدية محققا في الأصولين والنحو والصرف والمعانى والبيان واللغة والحديث والفقه وكان غزير الدمعة كثير الأذكار من نوادر زمنه وعجايبه وأخذ عنه جماعة من أكابر الأعلام وتوفى ببلاد حجة في سنة 980 ثمانين وتسعمائة رحمه الله تعالى وإيانا والمؤمنين آمين

القاضى عبد الله السلامى
القاضى العلامة عبد الله بن محمد بن صلاح السلامى الآنسى أخذ عن أبيه وعن المولى محمد بن الحسن ابن الإمام القاسم والسيد محمد عز الدين المفتى والقاضى إبراهيم السحولى والسيد أحمد بن على الشامى وغيرهم وكان فقيها فاضلا عالما محققا تولى الفتيا في حقل بلاد تريم وتولى أوقاف بلاد تعز وكان حاكما للمولى محمد بن الحسن في سفره وحضره وكان بليغا ومات سنة 1070 سبعين وألف رحمه الله تعالى
القاضى عبد الله بن محيى الدين العراسي
القاضى العلامة الحافظ الضابط الفهامة عبد الله بن محيى الدين العراسي الصنعانى مولده في جمادى الآخرة سنة 1134 أربع وثلاثين ومائة وألف وأخذ عن السيد الإمام عبد الله بن لطف البارى الكبسى في النحو وعن القاضى أحمد بن حسين الهبل في النحو والصرف والمعانى والبيان والأصول وعن السيد محمد بن إسماعيل الأمير في الأمهات الست وغيرها من كتب الحديث وأخذ عن السيد زيد بن محمد بن الحسن بن القاسم وغيره من أكابر علماء عصره حتى صار من أعيان العلماء ذوى الكمال بعصره وعد من حفاظ جهابذة قطره وله مؤلفات نافعة من أجلها وأبدعها تخريج أحاديث كتاب الثمرات وهو كتاب بديع مفيد جدا ونظم انموذج اللبيب في خصائص الحبيب للسيوطى نظما حلوا يزيد على ثمانمائة بيت سماه فتح الحسيب بنظم انموذج اللبيب أوله ( الحمد لله الذى يخص من *** يشاء بالفضل العظيم والمنن )

منه ( أولها خصائص في ذاته *** خص بها المختار في حياته ) ( بأنه أول من قد خلقا *** من النبيين فكن مصدقا ) ( وأنه قدم في نبوءة *** وآدم مجندل في طينته ) ومنه ( وأنه أرسله الله بلا *** شك إلى الجن باجماع الملا ) ( وقال قوم انه قد أرسلا *** إلى الملائك الكرام الكملا ) إلى آخرها وله منظومة بديعة كبيرة جدا سماها مفتاح السعادة الأبدية في ذكر الكلمة التوحيدية أولها ( نجاتنا لا إله الا الله *** وامننا لا إله إلا الله ) ( وحصن بارى الأنام خالقنا *** سبحانه لا إله إلا الله ) وأرجوزة كبيرة في حصر فوائد الصلاة على رسول الله ومواضعها وتولى النظارة على أوقاف صنعاء فحمد الناس سيرته فيها وتضاعفت حاصلات أموال الوقف وكان من محاسن دهره ومات في ليلة عيد الفطر سنة 1187 سبع وثمانين ومائة وألف رحمه الله ومن بعد وفاته بمدة يسيرة تولى الوقف السيد محمد بن الحسن حطبة فنقص بعض أهل الأعمال فيه من مقرراتهم وجعل منها مرجوعا لبيت المال فقال الفقيه محمد بن حسن دلامة قصيدته التى منها ( لم يحمد الوقف بعد الشيخ من رجل *** يا حسرة الوقف والعمال والطلبة ) ( ولم يكن مثمرا حبا ولا عنبا *** من بعد ما غرسوا في أرضه حطبة )

القاضى عبد الله بن مسعود الحوالى
القاضى العلامة عبد الله بن مسعود بن صالح بن على الحوالى بضم الحاء المهملة مولده في جمادى الآخرة سنة 869 تسع وستين وثمانمائة وأخذ عن السيد الهادى بن إبراهيم الوزير ووالده السيد إبراهيم الوزير والإمام عز الدين بن الحسن وكان صاحب الترجمة شيخ الشيوخ متبحرا متفننا امام المعارف بلا مدافعة مع أخلاق رضية وحلم وشمائل زكية وعنه أخذ الإمام شرف الدين وولده عبد الله بن الإمام شرف الدين والسيد عبد الله بن القاسم العلوى وغيرهم ومات بصنعاء في سنة 936 ست وثلاثين وتسعمائة رحمه الله تعالى
السيد عبد الله بن الهادى الوزير
السيد العلامة عبد الله بن الهادى بن إبراهيم بن على بن المرتضى الوزير الحسنى اليمنى ولد بمدينة صعدة وأخذ عن خاله احمد بن عبد الله بن حسن الدوارى وأحمد حابس والسيد صلاح الجلال وغيرهم وكان ممن أكمل الله خلقه وخلقه وكرم طباعه وحسن طريقه وأدبه وكانت له جلالة في النفوس ومهابة في القلوب وأدب وبراعة وله معرفة تامة بالأنساب وأيام المؤرخين وله شرح على التسهيل أجاد فيه ومات بصنعاء في سنة 840 أربعين وثمانمائة رحمه الله تعالى

القاضى عبد الله الأهنومى النسرى
القاضى العلامة عبد الله بن يحيى بن احمد بن على النسرى الروسى الأهنومي أخذ بشهارة عن والده وعن السيد إبراهيم بن الحسين بن المؤيد والسيد صلاح الكحلانى وعلى بن يحيى داود وغيرهم ورحل إلى ضوران فأخذ عن السيد الحسين بن احمد زبارة والسيد يوسف بن المتوكل على الله اسماعيل والسيد محمد بن الحسن الجلال ثم رجع إلى وطنه بالأهنوم وتولى الحكم وكان عالما محققا مدققا متواضعا زاهدا عابدا وإليه مرجع علماء جهته في المشكلات والفتوى ومات في محرم سنة 1136 ست وثلاثين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
القاضى عبد الله الناظرى الظفيرى
القاضى العلامة عبد الله بن يحيى بن محمد الناظري اليمنى الظفيرى أخذ عن السيد عبد الله بن القاسم العلوى والإمام شرف الدين ومحمد بن احمد مرغم ويحيى بن احمد مرغم ومحمد بن احمد بن مظفر وغيرهم وكان غاية أهل زمانه في تحقيق شرح الأزهار والبحر الزخار وخاتمة للمذاكرين ومن أعيان أصحاب الإمام محمد بن على السراجى والإمام شرف الدين وتولى له القضاء ومات في نيف وعشرين وتسعمائة رحمه الله تعالى
السيد عبد الله بن يحيى أبو العطايا
السيد العلامة امام الأسانيد ومرجعها وفقيه العترة ومصقعها أبو العطايا عبد الله بن يحيى بن المهدى ابن القاسم بن المطهر بن احمد ابن أبي طالب بن الحسن بن يحيى بن القاسم بن محمد بن القاسم بن الحسين بن محمد بن القاسم بن يحيى بن الحسين بن زيد بن على بن الحسين بن على بن أبى طالب مولده سنة 710 عشر وسبعمائة تقريبا وأخذ عن والده ومحمد بن داود البهمى وغيرهما وكان شيخ العترة النبوية في زمنه ومفسرها ومحدثها ومفتيها والمعتنى بعلومها تخرج عليه جماعة من اكابر العلماء كالسيد إبراهيم بن محمد الوزير وعلى بن زيد العنسى والسيد محمد بن عبد الله
الوزير وغيرهم وله كرامات وفضائل لا تفى بها عبارة ومات في سنة 873 ثلاث وسبعين وثمانمائة رحمه الله تعالى وإيانا والمؤمنين آمين

السيد عبد الله ابن الإمام يحيى بن حمزة
السيد العلامة التقى عبد الله بن الإمام يحيى بن حمزة بن على الحسينى اليمنى أخذ عن والده الإمام وسكن مدينة حوث ثم انتقل إلى مدينة صنعاء قال الفقيه الشهير يوسف بن احمد اجاز لى السيد الأفضل عبد الله بن يحيى بن حمزة الانتصار بما معه من الاجازة من والده الإمام يحيى بن حمزة وكان صاحب الترجمة رجلا صالحا عالما فاضلا تقيا زكيا يشار إليه بالإمامة واستكمال شرائط الزعامة كثير الصلوات والدعوات والبكاء في دياجير الظلمات ومات بصنعاء في جمادى الأولى سنة 788 ثمان وثمانين وسبعمائة وقبره غربى مسجد الفليحي المعروف بصنعاء رحمه الله تعالى وإيانا والمؤمنين آمين
القاضى عبد الهادى الشويطر الذمارى
القاضى العلامة التقى عبد الهادى بن حسين الشويطر الذمارى مولده سنة 1157 سبع وخمسين ومائة وألف وأخذ عن اخوته عبد القادر ومحسن ويحيى الشويطر وغيرهم وكان من العلماء الفضلاء درس بمدينة ذمار في شرح الأزهار والفرائض وغيرهما ومات سنة 1196 ست وتسعين ومائة وألف رحمه الله تعالى

القاضى عبد الله بن المهدى الحوالى
القاضى العلامة المحقق عبد الله بن المهدى بن إبراهيم بن محمد بن مسعود الحوالى اليمنى ترجمه القاضى احمد بن صالح أبي الرجال فقال في أثناء ذلك الفاضل المحقق الحافظ المدقق سيبوية زمانه وخليل العلوم في أوانه كان علما في العلوم أديبا لبيبا مطلعا على أفراد اللغة وعلم تراكيبها حافظا لأيام العرب في الجاهلية والإسلام واشتهر باللغة وبرز فيها واستدرك على المحققين من أهلها كصاحب الصحاح والقاموس وأضرابهما وكان بعض مشايخنا يسميه بالبحر وكان من لين العريكة وسهولة الناحية وعذوبة الحاشية بمحل يكاد تسيل لديه طباعه سيلانا ويتواجد للإلهيات ويهتز اللأدبيات ولم تطمح نفسه مع أهليته إلى شىء من المراتب ولقيته بوطنه الظهرين بحجة فرأيت فوق ماسمعت وله شعر في الذروة العليا وله القصيدة لطنانة التى طارت في الآفاق يمدح بها الإمام المؤيد بالله واخوته الثلاثة الحسنين وأحمد وكان يقول انها ليست من جيد شعره وهى طويلة مطلعها ( عن سعاد وحاجر حد ثانى *** ودعانى عن الملام دعانى ) ( وأذكرا برهة من الدهر مرت *** كنت أدعى بها صريع الغوانى ) ومات في سنة 1061 احدى وستين وألف رحمه الله وإيانا والمؤمنين آمين
القاضى عبد الملك بن دعسين اليمنى
القاضى الكبير عبد الملك بن عبد السلام بن عبد الحفيظ بن عبد الله بن دعسين الأموى القرشى اليمنى وبنو دعسين قبيلة باليمن أفردهم صاحب الترجمة بمؤلف سماه قرة العين لمعرفة بنى دعسين ومولد صاحب الترجمة في سنة 952 اثنتين وخمسين وتسعمائة وكانت له يد طولى في جميع العلوم كالحديث والتفسير والفقه والتصوف والأصلين والفرائض والحساب والنحو والصرف والعروض واللغة والمعانى والبيان والهيئة

والفلك والشعر والتاريخ والأنساب وصنف في كثير من هذه العلوم فمن مصنفاته منحة الملك الوهاب بشرح ملحة الإعراب وشرح معارضة بانت سعاد وغيرهما وكان عاملا بالكتاب والسنة حافظا لكتاب الله مواظبا على تلاوته ناصرا لشرع الله قائما بما جرى عليه سلفه الصالح من الأوراد والأذكار وإكرام الوافدين وبذل الجاه وكان حسن الأخلاق عظيم التواضع سخى النفس ومات في بندر المخافى ربيع الأول سنة 1006 ست بعد الألف رحمه الله تعالى وإيانا والمؤمنين آمين
القاضى عبد الهادى الزيلعى اليمنى
القاضى العلامة عبد الهادى بن المقبول بن عبد الأول بن أبى بكر بن عبد الأول بن عيسى بن عبد الغفار بن عبد الأول بن محمد بن عيسى بن احمد بن عمر الزيلعى صاحب اللحية من تهامة ولد ببندر جازان سنة 1030 ثلاثين وألف وأخذ عن الفقيه مقبول القرشى ومحمد بن الصديق الديباجى وإسماعيل بن محمد المحلوى ورحل إلى الحجاز فأخذ عن جماعة من الأعلام ثم رجع إلى اليمن وقدم اللحية ثم رجع إلى جازان وشيوخه بالسماع والإجازة كثيرون منهم الحسين المهلا وأحمد بن أبى بكر الكنانى الشافعى وأحمد بن صديق الحشيبرى ومن شعره يرثى السيد العلامة يحيى بن احمد الشرفى بقوله ( أفل البدر من سماء السعود *** واختفى النور عن سناه السعيد ) ( وغدا الدهر لابسا ثوب حزن *** آسفا منذ غاب عين الوجود ) ( لا رعى الله لليالى ذماما *** إذ دهتنا بكل حتف شديد ) ( حين وافت عين الخطوب بخطب *** ومصاب مشيب للوليد )
ومات ببندر جازان في سلخ ذى القعدة سنة 1098 ثمان وتسعين وألف رحمه الله تعالى

القاضى عبد الواحد الأنصارى حاكم القنفذة
القاضى العلامة عبد الواحد بن أبى بكر الأنصارى الشافعى قاضى القنفذة أخذ عن الشيخ على بن الجمال وعبد الله بن سعيد باقشير وعيسى ابن محمد الجعفرى وجاور بالحرمين سنين وأجازه شيوخه وكان رئيس القنفذة وما والاها من ارض الحجاز لا تصدر أمورها الا عن رأيه ولم يزل كذلك حتى سعى بعض حسدته بسبب سعيه في صلح بين الأشراف بنى عبد الله إلى الشريف سعيد بن زيد ورماه بأمور أوجبت أن أمر الشريف بقبضه ونهب داره وجميع أثاثه ثم قيد بالقيود وأتى به إليه فأراد قتله بعد الذى جرى عليه من حلق لحيته فشفع فيه بعض الأعيان فعفا عنه واختار الإقامة بعد ذلك بنجد الحجاز وكان يتردد إلى بلده القنفذة لزيارة من بها من أحبابه وكان بمكان مكين من العلم غاية في الذكاء والفهم حسن التقرير والتحرير وله مؤلفات منها نظم المنهج وشرح على الرحبية في الفرائض ومنظومة في أصول الدين وشرح عقيدة الإمام المتوكل على الله إسماعيل بن القاسم ملك اليمن وغير ذلك ومات في جمادى الأولى سنة 1089 تسع وثمانين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

الفقيه عبد الوهاب سداد
الفقيه الأديب الأريب الطبيب عبد الوهاب بن محمد سداد الصنعانى أخذ عن السيد محمد بن إسماعيل الأمير وغيره وكان أوحد أهل زمانه لطفا ومطارحة مع رصانة وأمانة وكاتب السيد يحيى بن الحسن بن اسحاق وغيره من أكابر العلماء والبلغاء بصنعاء وكوكبان فمن شعره ما كتبه إلى السيد محمد الأمير من قصيدة أولها ( ماللهوى صار دون الناس بى لهجا *** أروم صبرا فينشى في الحشا وهجا ) ومات في سنة 1200 مائتين وألف رحمه الله
الشيخ عبد الوهاب بن سعيد الحوالى
الشيخ العلامة عبد الوهاب بن سعيد بن عبد الله بن مسعود الحوالى الحميرى وكان يسمى بالصنعانى نسبة إلى أمه وكان عالما مجتهدا متعلقا بالسياحة دمث الأخلاق كريم السجايا وله مكارم وآداب وكان يأتى إلى ذيبين أيام الخريف فيجتمع به الفضلاء وكان جميل الثياب حسن الهيئة ويقال انه كان يعرف السمياء ولما اعتقل بحصن كوكبان ظهر هذا منه فإنه كان يخرج من السجن ويغيب اليوم واليومين ثم يرجع ويفارقهم من محل وعر لا يمكن النفوذ منه وله صناعة في الأمر بالمعروف والنهى عن المنكر وتوفى بالظهرين هجرتهم المعروفة في بلاد حجة في رجب سنة 1018 ثمان عشرة وألف رحمه الله ورثاه السيد العلامة على بن صلاح العبالى بأبيات أولها ( عين جودى بدمعك الهتان *** وانذنى ماجدا عظيم الشأن ) ( فاضل طلق الدنا وتخلى *** عالم عامل بكل مكان ) ( لم يدع بغية من الفضل إلا *** نالها بالسباق طلق العنان ) ( ياله من مبرز في علوم *** ماحواه سواها من انساب )

الشيخ عثمان الزيلعى التهامى
الشيخ العالم عثمان بن إبراهيم بن عمر بن أحمد بن أبى بكر بن محمد ابن عيسى بن احمد بن عمر الزيلعى صاحب اللحية ولد بجزيرة عيسى من أعمال اللحية وكان عمار زمانه وسلمان أوانه صبيح الوجه حسن الخلق رقيق الخلق أفنى كهولته وشيوخته في طاعة خالقه وكان امام الشريعة والطريقة يفزع إليه الناس ويعظمونه لمكانته في العلم والولاية وكان سمحا في المأكل والمشرب والملبس ورعا تقيا محافظا على الطاعات ملازما للجماعات ومات في نيف وثلاثين بعد الألف من الهجرة
السيد عثمان بن على الوزير اليمنى
السيد العلامة الفهامة عثمان بن على بن محمد بن عبد الإله بن احمد بن عبد الله بن أحمد بن إبراهيم بن محمد بن عبد الله بن الهادى بن إبراهيم الوزير الحسنى اليمنى مولده سنة 1052 اثنتين وخمسين وألف وأخذ عن الإمام المتوكل على الله إسماعيل بن القاسم والفقيه على بن جابر الشارح والسيد الحسين بن محمد التهامى والقاضى أبى بكر بن يوسف عقبة والقاضى على بن جابر الهبل والقاضى احمد بن جابر العيزرى وغيرهم وكان سيدا تقيا ورعا ألمعيا اما مافي الفروع حاكما مفتيا متين الديانة والعبادة له الأخلاق الرضية تولى القضاء بجهات السر من بلاد بنى حشيش وفي بنى الحارث وكان يتردد إلى صنعاء وله شرح لطيف على قصيدة الإمام شرف الدين القصص الحق سماه انتهاز الفرص بشرح القصص وسكن في آخر أيامه مدينة صنعاء وأخذ عنه صنوه السيد العلامة البارع عبد الله بن على الوزير وغيره ومات صاحب الترجمة بصنعاء في جمادى الأولى سنة 1130 ثلاثين ومائة وألف رحمه الله تعالى

السيد عز الدين دريب اليمنى
السيد العلامة عز الدين بن دريب بن المطهر بن دريب بن عيسى بن دريب بن احمد بن محمد بن مهنا بن سرور بن وهاس بن سلطان بن منيف ابن يحيى بن ادريس بن يحيى بن على بن بركات بن فليته بن حسين بن يوسف بن نعمة بن على بن داود بن سليمان بن عبد الله بن موسى بن عبد الله بن الحسن بن الحسن بن على بن أبى طالب اليمنى أخذ بمدينة صعدة عن سعيد بن صلاح الهبل والسيد احمد بن محمد لقمان وأخذ عن السيد احمد الشرفي والإمام المؤيد بالله وغيرهم واختص بالسيد احمد لقمان كل الاختصاص وسكن المترجم له بمدينة الطويلة مفرح جهات كوكبان شبام وتولى أمورها وتمول وكان المرجع لأهل تلك البلاد في القضاء والفتيا والسياسة والولاية وكان سيدا سريا علامة نسابة ألمعيا نافذ الكلمة رحب الغنى وبنى بالطويلة جامعا عظيما وله كتاب يجرى مجرى الشرح للثلاثين مسئلة في أصول الدين وله فتاوى وجوابات واسعة وحواش على هداية ابن الوزير وبعض البحر الزخار والإيضاح في أصول الدين وكان من أمراء الجيش النافذ مع سيف الإسلام احمد بن الحسن بن القاسم لفتح بلاد حضرموت ومات في سنة 1075 خمس وسبعين وألف ودفن بقرب الجامع الذى عمره بمدينة الطويلة رحمه الله وإيانا والمؤمنين آمين

السيد عز الدين النعمى التهامى
السيد العلامة التقى عز الدين بن على بن الحسن بن محمد بن الحسن ابن عبد الرحمن بن يحيى بن محمد بن عيسى النعمى الحسنى اليمنى ولد سنة 1032 اثنتين وثلاثين وألف ورحل إلى مدينة صعدة فأخذ عن علمائها ثم رحل إلى مدينة صنعاء فأخذ عن القاضى احمد بن صالح بن أبى الرجال وعن محمد بن إبراهيم السحولى وغيرهما وعكف في محاريب الفنون كلها لا سيما الأدبية وطار صيته في الآفاق واشتهر فضله وعلمه وكان قاضى الحج اليمانى من قبل الإمام المتوكل على الله إسماعيل من سنة 1067 سبع وستين وألف إلى سنة اثنتين وثمانين فعرض له عمى فعزل وكانت له جائزة عظيمة على القضاء المذكور فكتب إلى الإمام بعد أن ضعف بصره يستعطفه ويطلب منه أن يجري عليه ما كان له من الجائزة قصيدة مطلعها ( اليك يدا ذا العرش من متظلم *** رمته قسى البين من غير ظالم ) ومنها ( فعطفا أمير المؤمنين ومنة *** على العبد من تغيير وصل ملازما ) ( فإنى أرى العادات منك كريمة *** وأكرمها عادات أهل المواسم ) ( لهم كل عام منك سيب إلى المنى *** بمحكم ديوان جزيل المغانى ) ( وقد كان لي فيها عطاء مخلد *** برسم كريم رازق غير حارم ) ( فإن يكن الأمر الذى أصبحت به *** عيونى في قلبى محا اسمي وخاتمى ) يشير بهذا البيت إلى قول ابن عباس رضى الله عنه أن يأخذ الله من عينى نورهما الخ عز الدين بن على العبالى السيد العلامة عز الدين بن على بن صلاح بن محمد العبالى الحسنى اليمنى أخذ عن المولى الحسين ابن الإمام القاسم وغيره وكان عالما جليلا شهيرا نحويا لغويا أصوليا متضلعا في العلوم متفننا جامعا للفضائل الشريفة
المنيفة معتدل العقيدة مائل إلى كلام أهل السنة عارفا بحق الصحابة وسكن مدينة صنعاء وأخذ عنه الحسين بن محمد المغربي وأحمد بن صالح بن أبي الرجال وغيرهما ومات بصنعاء في شوال سنة1088 ثمان وثمانيين وألف رحمة الله تعالى

عز الدين بن محمد بن عز الدين المؤيدي
السيد العلامة عزالدين بن محمد بن عزالدين بن صلاح بن الحسن ابن الامام عز الدين بن المؤيدي الحسنى أخذ عن والده مؤلف الحاشية المشهورة على كافية ابن الحاجب وغيره وكان سيدا جليلا عالما مفتيا ينوب في القضاء والفتيا عن ولاة الاتراك بمدينة صعدة ثم أخرجه الأتراك قسرا من صعدة وحبسوه مدة بصنعاء ثم افرجوا عنه وسكن صنعاء ومات بها وهو من أهل القرن الحادي عشر رحمه الله تعالى آمين 274القاضي العفيف الصراري القاضي العلامة العفيف بن الحسن بن العفيف المدحجي الصراري سمع الجامع الكافي وهو في ست مجلدات على الفقيه أبي القاسم بن محمد في سنة 754 أربع وخمسين وسبعمائة برباط الزيدية المعروف برباط ابن الحاجب بمكة وقال شيخه المذكور في أثناء اجازته له ما نصه أجزت للقاضي الصدر العالم شرف الدنيا والدين العفيف بن حسن جميع كتاب الجامع في فقه الكوفيين بعد أن قرأه على ثم انتزعه صاحب الترجمة واختصره في مؤلف سماه ( تحفة الاخوان وقرة الأعيان في مذاهب أئمة كوفان ) وكان مقيما بمكة علامة محققا محدثا نبيلا ومن
تلامذته السيد إبراهيم بن محمد وغيره رحمه الله تعالى

السيد عقيل بن عبد الله باعلوى
السيد العالم عقيل بن عبد الله بن عقيل بن شيخ بن على بن عبد الله باعلوى الحسينى الحضرمى ولد بمدينة تريم وأخذ عن محمد بن على بن عبد الرحمن وعمه السيد محمد بن عقيل ثم رحل إلى المسجد الحرام وحج ورحل إلى الديار الهندية وجمع الكتب النفيسة ثم عاد إلى الحرمين ثم إلى وطنه بحضرموت ومات في سنة 1022 اثنتين وعشرين وألف رحمه الله تعالى
الشيخ عقيل بن عمر عمران
الشيخ العلامة عقيل بن عمر المشهور بعمران بن عبد الله بن على ابن عمر بن سالم ولد بقريقة مرباط من قرى ظفار الحبوطى وأخذ عن احمد ابن محمد الهادى وزين العابدين بن العيدروس وعبد الرحمن السقاف العيدروس وغيرهم ورحل إلى تريم واليمن ثم إلى الحرمين ثم عاد إلى تريم ثم إلى وطنه ظفار وأخذ عنه جماعة وله مؤلفات منها العقيدة وغيرها وله نظم بديع الأسلوب ومات في محرم سنة 1062 اثنتين وستين وألف
السيد علوى بن حسين العيدروس
السيد العلامة علوى بن حسين بن محمد بن احمد بن حسين بن عبد الله العيدروس ولد بمدينة تريم في سنة 1000 ألف هجرية وأخذ عن عبد الرحمن بن علوى بافقيه وأحمد بن عمر عبديد وغيرهما ورحل إلى الحرمين وأخذ بهما وكان ملازما للشريعة والطريقة كثير التحرى في الدين وكان كلامه مشتملا على العبارات الفصيحة والنكت البديعة ومات بمكة في سنة 1055 خمس وخمسين وألف رحمه الله تعالى

السيد علوى بن عبد الله العيدروس
السيد التقى علوى بن عبد الله بن احمد بن حسين بن عبد الله العيدروس ولد بمدينة تريم وأخذ عن السيد علوى بن محمد بافرج والسيد عبد الله بن سالم والشيخ زين بن حسين وغيرهم واجتهد في العبادات ولازم السنة النبوية وجمع بين العلم والعمل وكان يحب العزلة والانقطاع وتصدر للانتفاع فسار ذكره وانتفع به خلائق لا يحصون ومات في سنة 1055 خمس وخمسين وألف رحمه الله تعالى
السيد علوى بن عقيل السقاف
السيد العلامة علوى بن عقيل بن احمد بن أبى بكر بن عبد الرحمن السقاف ولد بتريم في سنة 958 ثمان وخمسين وتسعمائة وارتحل إلى اليمن والحرمين وتعاطى أول أمره التجارة وصحب جماعة من أكابر العارفين ثم أقام بمكة واستوطنها وترك التجارة وأقبل عليه الناس بالاعتقاد واختلفت إليه أكابر مكة وأعيانها ومات بمكة في محرم سنة 1048 ثمان وأربعين وألف واجتمع الخلائق للصلاة عليه بالمسجد الحرام وحضر الصلاة عليه شريف مكة الشريف زيد بن محسن رحمه الله تعالى

السيد علوى بن عمر جمل الليل
السيد العلامة علوى بن عمر بن عقيل بن محمد بن احمد بن عبد الله ابن محمد جمل الليل مولده في قرية روعة من جهات حضرموت وأخذ عن جماعة ودخل الهند ثم عاد إلى وطنه ومشى على طريقة أسلافه وكتب بخطه الحسن عدة من الكتب العربية والأدبية وله رسائل مشتملة على عبارات فصيحة ومات في سنة 1054 أربع وخمسين وألف رحمه الله تعالى
السيد علوى بن محمد الجفرى
السيد العالم علوى بن محمد بن أبى بكر بن عبد الرحمن بن عبد الله ابن علوى بن أبى بكر الجفرى الحسينى ولد بمدينة قسم من البلاد الحضرمية وجاب البلاد وسار إلى الجبال والسواحل وإلى اليمن ومصر والهند وكان كثير الأسفار للحج وكان غاية في الجود والكرم وصلة الرحم وحب الفقراء والإحسان إليهم ومحبة العلم والعلماء صبورا على السعى في قضاء حوائج المسلمين مقبول الشفاعة مسموع الكلمة صافى الفؤاد حسن الاعتقاد ومات بتريم في سنة 1061 احدى وستين وألف رحمه الله تعالى
السيد على بن إبراهيم الحيدانى
السيد العلامة على بن إبراهيم بن عبد الله بن إبراهيم بن عبد الله ابن إبراهيم بن صلاح بن المهدى بن الهادى بن على بن محمد بن الحسن بن يحيى بن على بن الحسن بن عبد الله بن عيسى بن إسماعيل بن عبد الله بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن على ابن أبى طالب اليمنى المعروف بالحيدانى نسبة إلى مدينة حيدان بجهات صعدة أخذ عن على بن قاسم السنحانى وإبراهيم بن مسعود صاحب الظهرين والإمام المؤيد بالله محمد بن القاسم وغيرهم وكان سيدا هماما ذا عزيمة ونية صادقة وكان أحد الأعيان الأمراء في جهاد الأتراك وكان محققا في الفقه وتولى ذيبين وبلادها نحوا من ثلاثين سنة ومازال في مواظبة على أعمال الطاعات حتى كبر وهرم وحصل معه بعض تغير فإنه عمر كثيرا ومات في سنة 1071 احدى وسبعين وألف رحمه الله تعالى

الفقيه على بن إبراهيم عطية النجرانى
الفقيه العلامة المحقق على بن إبراهيم بن عطية النجرانى اخذ عن الإمام المؤيد بالله يحيى بن حمزة وعن العلامة حسين بن محمد بن على بن أحمد يعيش وولده محمد بن حسين وغيرهم وكان من أكابر علماء صعدة وعنه أخذ الفقيه يوسف بن احمد وأحمد بن على مرغم وغيرها وكان على قيد الحياة في سنة 801 احدى وثمانمائة رحمه الله تعالى وإيانا والمؤمنين آمين
السيد على بن إبراهيم العالم الشرفي
السيد العلامة المحتسب على بن إبراهيم بن على بن المهدى بن صلاح ابن على بن احمد بن محمد بن جعفر بن حسين بن فليته الحسنى الملقب بالعالم الشرفى مولده في صفر سنة 930 ثلاثين وتسعمائة وهاجر إلى صنعاء وأخذ عن محمد بن عبد الله راوع وغيره وكان أحد السادة المعروفين بالفضل الموسومين بالخير ولما مات المطهر ابن الإمام شرف الدين في سنة 980 ثمانين وتسعمائة وصل إلى صاحب الترجمة وإلى السيد على بن إبراهيم العابد الآتى ذكره جماعة من قبائل الشرف فقاما بالأمر بالمعروف والنهى عن المنكر اتم قيام حتى قام الإمام الحسن بن على بن داود فعاضده صاحب الترجمة وناصره وتولى كثيرا من أعماله ثم كان من أعوان الإمام القاسم بن محمد وكان كثير التلاوة والعبادة ومات بهجرة الجاهلى من بلاد الشرف في ربيع الآخر سنة 1006 ست وألف رحمه الله وإيانا والمؤمنين آمين

السيد على بن إبراهيم العابد الشرفى
السيد العلامة المحتسب على بن إبراهيم العابد بن على بن محمد بن صلاح بن احمد بن محمد بن القاسم بن يحيى ابن الأمير داود المترجم ابن يحيى ابن عبد الله بن القاسم بن سليمان بن على بن محمد بن يحيى بن القاسم الجرازى بن محمد بن القاسم الرسى الحسنى غلب على صاحب الترجمة اسم العابد لكثرة عبادته ورحل لطلب العلم إلى مدينة بيت الفقيه ابن عجيل من تهامة وغيرهما وهو صاحب الكرامات والمقامات السامية في العبادة والزهد وكان يدخل إلى الأسواق التى هى مجتمع الناس لا لحاجة دنيوية بل ليصلى في كل مسجد على طريقة ويدعو بالمأثور في الأسواق وهو لا إله إلا الله وحده لا شريك له له الملك وله الحمد يحيى ويميت وهو على كل شىء قدير واستمر في آخر عمره على تدريس العلم بهجرة كحلان حتى مات في سنة 983 ثلاث وثمانين وتسعمائة رحمه الله تعالى وإيانا والمؤمنين آمين
القاضى على بن إبراهيم المجاهد الأبى
القاضى العلامة على بن إبراهيم بن على بن إبراهيم بن يحيى بن احمد المجاهد أخذ بمدينة صعدة وبمدينة صنعاء ومن مشايخه إبراهيم خالد العلفى وغيره وكان عالما مشاركا وله مكانة عظيمة عند السيد الوزير احمد بن عبد الرحمن الشامى وكان من حكام الديوان بمدينة صنعاء ثم تولى القضاء في بلاد ذى السقار من اليمن الأسفل وبقى فيها نحو أربعة عشر سنة ثم تولى القضاء بمدينة آب وجيلة ومات في آب سنة 1177 سبع وسبعين
ومائة وألف رحمه الله تعالى

السيد على بن إبراهيم جحاف
السيد العلامة على بن إبراهيم بن على بن إبراهيم بن المهدى بن احمد ابن يحيى بن القاسم بن يحيى بن عليان جحاف الحسنى اليمنى مولده في سنة 991 احدى وتسعين وتسعمائة تقريبا وكان سيدا عارفا عادلا ورعا له اخلاق رضية وشمائل مرضية وتولى الجعفرية وما إليها من بلاد ريمة أصاب نحو ثلاث وثلاثين سنة وهو على حالة واحدة مستقيمة على العدل والإحسان إلى السادة والفقراء ولم يذكر عند احد من أهل الفضل والصلاح إلا أثنى عليه ودعا له وهو والد السيد العالم النجيب زيد بن على جحاف حاكم المخا الشهير ووفاة صاحب الترجمة بكسمة من بلاد ريمة في رجب سنة 1071 احدى وسبعين وألف وقبر بجنب مسجده الذى عمره هنالك رحمه الله تعالى
الشيخ على بن أبى بكر الزيلعى التهامى
الشيخ العلامة على بن أبي بكر بن المقبول الزيلعى التهامى ولد باللحية في سنة 1024 أربع وعشرين وألف وأخذ عن أبيه وعن مقبول بن احمد المحجب وغيره ورحل الىالحرمين ثم إلى صعيد مصر ومكث نحو ثلاثين سنة ثم رجع إلى الحرمين ومكث بهما مدة ثم توجه في سنة 1094 أربع وتسعين وألف إلى اليمن ورجع في ذلك العام ومات بمكة في ذى القعدة سنة 1095 خمس وتسعين وألف رحمه الله تعالى

القاضى على بن احمد بن إبراهيم أبى الرجال
القاضى العلامة على بن احمد بن إبراهيم بن أبى الرجال أخذ عن عبد القادر التهامى في وادى عاشر من بلاد خولان وعن العلامة الشكايذى بمدينة ذمار وعن على بن قاسم السنحانى الصنعانى وغيرهم وكان فقيها عالما بالفروع الفقهية ويقال انه حفظ شرح الأزهار في فقه الأئمة الأطهار غيبا وكان يقرأ في أثناء مجاهدة الأتراك على السيد على بن صلاح العبالى في الأصول وصاحب الترجمة من أول من سارع من الأكابر إلى الجهات مع الإمام القاسم وله وقعات عديدة وتولى آخر أمره القضاء بجهة وصاب وتوفى بالدث منه في سنة 1051 احدى وخمسين وألف رحمه الله تعالى
السيد على بن أحمد بن عبد القادر الكوكبانى
السيد العلامة على بن أحمد بن عبد القادر بن الناصر الحسنى الكوكبانى أخذ عن علماء عصره وكان عالما محققا في جميع العلوم منعزلا عن الناس لا يخالط الا القليل منهم ويصلى في المساجد التى لا يعرفه فيها أحد واستقدمه المتوكل القاسم بن الحسين إلى صنعاء ورغبه في البقاء بها وقرر له المقررات الواسعة وأعطاه مركوبا من الخيل فكان لا يركبه الا بيوم الجمعة لشدة ميله إلى الخمول وكان له ولع شديد بشجرة القات فكان يتناول منه الكثير وقد ترجمه القاضى احمد قاطن وأثنى عليه كثيرا وكان خريجه وتلميذه قال وتخرجت عليه أخته من الرضاعة الشريفة ميمونة بنت احمد بن محمد بن إبراهيم بن المفضل وكان له عناية تامة بتحقيقات العلوم وتخريج الطالب مع التمسك بالسنة النبوية وحث الطلبة على قراءة الفقه لمعرفة أقاويل الناس والأدلة وتسهيل الاجتهاد والاستنباط ومات في محرم سنة 1140 أربعين ومائة وألف وبين وفاته ووفاة صنوه السيد الإمام عبد القادر بن احمد بن عبد القادر سبع وستين سنة رحمهم الله وإيانا والمؤمنين آمين

السيد على بن احمد ابن الإمام القاسم
المولى على بن احمد ابن الإمام القاسم بن محمد الحسنى اليمنى مولده في سنة 1040 اربعين وألف وأخذ عن علماء عصره حتى جمع الفضائل العميمة والمناقب الجليلة والخصال الكريمة وجمع بين العلم والرياسة والشجاعة والبراعة والفراسة والفضل والأدب والنفاسة وتحقيق العلوم أصولها وفروعها وآلاتها وله شرح على البحر الزخار ومباحث جليلة ومسائل ورسائل وجوابات شافيه ولما مات والده في سنة 1066 ست وستين وألف أقامه المتوكل على الله إسماعيل مقام أبيه فتولى صعدة وبلادها وساسها وضبطها مع كمال واقدام وثبات ومهابة في الصدور وجلالة في النفوس وكان يصل من صعدة لزيارة عمه الإمام المتوكل فيجله ويعظمه كثيرا ولم يزل على هذا الحال الجميل حتى رفع جماعة آل المتوكل عنه مخالفته لإرادته فرفع المتوكل يده عن بعض الأعمال ثم عزله بولده الحسن بن المتوكل ولم يبق له في صعدة أمر ولا نهي فحالف القبائل وكانوا يحبونه ونبذ طاعة عمه المتوكل ودعا إلى الرضا وخرجت أكثر القبائل عن طاعة الحسن بن المتوكل ولم يبق للمتوكل الا السكة في جهة صعدة وبعد وفاة المتوكل تابع صاحب الترجمة الإمام المهدى احمد ابن الحسن بن القاسم وتابعه ولما مات المهدى دعا صاحب الترجمة إلى نفسه دعوة ثانية ثم بايع الإمام المؤيد بالله محمد بن المتوكل واستمر متوليا على بلاد صعدة وبايع بعد ذلك المهدى صاحب المواهب ثم لم يرض سيرته واعترضه في أشياء ودعا إلى نفسه وتلقب بالداعى وخطب له بجهة
صعدة وضربت السكة باسمه وخرج في جموع كثيرة لمحاصرة صنعاء وواجهت إليه جميع البلاد وفرق الولاة على البلاد ثم جهز عليه المهدى صاحب المواهب الجنود الكثيرة واستمال بعض من مال إلى صاحب الترجمة بالأموال فتفرقوا عنه فرجع إلى صعدة فتبعه أولاد المهدى صاحب المواهب إليها فخرج عنها وجرت حروب آلت إلى رجوع صاحب الترجمة إلى صعدة واستمراره على ولايتها وبلادها حتى مات في جمادى الأولى سنة 1121 احدى وعشرين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

القاضى الشهير على بن احمد السماوى
القاضى العلامة جمال المتقين على بن احمد بن على السماوى اليمنى مولده في سنة 1031 إحدى وثلاثين وألف ونشأ بمدينة ذمار وأخذ عن السيد احمد بن على الشامى والسيد احمد بن محمد الحوثى والقاضى عبد الواسع العلفى والقاضى عبد الرحمن الحيمى والقاضى محمد بن صلاح الفلكى وبرع في الفقه والنحو والصرف والأصولين والمساحة وشارك في علم المنطق ورسخ في المعارف وكان في غاية من الزهد والورع مواظبا على الطاعات حليفا للمساجد في جميع الأوقات وكان يصلى الفجر ويقعد للذكر بمصلاه إلى طلوع الشمس ثم يدرس في العلوم ثم يدخل إلى بيته ليتناول الميسور من الطعام من الشعير أو نحوه ويرجع إلى مسجده للتدريس والقضاء بين المسلمين إلى آخر النهار وتخرج به جماعة من العلماء الأعلام كالسيد الحسين بن الحسن ابن الإمام القاسم والقاضى اسحق العبدى وغيرهما ووفد إلى مدينة ذمار لملاقاة المتوكل على الله إسماعيل في سنة 1079 تسع وسبعين وألف فعظمه المتوكل غاية التعظيم وطلب منه المعاونة في القضاء

وولاه ولاية عامة فلم يقبله الا بعد الزامه الحجة ومراجعات كثيرة وباشره مباشرة حسنة وظهر من كماله وحسن تدبيره ما سار به الركبان وطار صيته في عموم البلدان وكان مهاب الجانب وكان إذا وجب الحبس على شخص أمره بالذهاب إليه فلا يتخلف عنه ولم يزل على ذلك حتى عذره المهدى صاحب المواهب في سنة 1104 أربع ومائة وألف لأسباب يطول شرحها فلازم العبادة والتدريس والفتيا ومات في يوم عيد الفطر سنة 1117 سبع عشرة ومائة وألف بمدينة رداع وكان يوم موته يوما مشهودا حضره من أهل الذمة فوق الألف يصرخون ويثيرون التراب على رؤسهم وتواتر أنه سمع في مدينة النبي - صلى الله عليه وسلم - هاتف يقول رحم الله القاضى السماوى مات في هذا اليوم فصلوا عليه في ذلك اليوم بالمدينة ومكة والمخا وزبيد وعدن وحضرموت وقبر في مقبرة العابد برداع ولم يمرض مرضا يتعذر معه القيام والقعود والدخول والخروج وقبضت روحه وهو في السجدة الثانية من الركعة الثانية من صلاة المغرب رحمه الله تعالى وإيانا والمؤمنين آمين

الفقيه على بن احمد الشظبى
الفقيه العلامة المحدث على بن احمد بن مكابر الشظبى اليمنى أخذ عن الفقيه على بن زيد الشظبى واستجاز منه في سنة 904 أربع وتسعمائة وسكن وادى مسور من خولان العالية وعنه أخذ الإمام المتوكل على الله يحيى شرف الدين واستجاز منه قال الإمام شرف الدين صح لى سماع كتاب الأحكام على الفقيه الماجد الفاضل العالم القدوة الحلاحل مفتى العصابة الزيدية وبقية الشيعة المحمدية وإنسان عين الفقهاء المبرزين جمال الدين على بن احمد وأجاز لنا جميع ما تضمنه من الأدلة والأحاديث انتهى وكان صاحب الترجمة عالما كبيرا محققا شهيرا له تصانيف منها شرح على العمدة ومات في ربيع الآخر سنة 907 وفيل سنة 909 تسع وتسعمائة وقبره بجربة الروض بصنعاء رحمه الله تعالى وإيانا والمؤمنين آمين
السيد على بن احمد بن على بن المهدى
السيد العلامة على بن احمد بن على بن الحسين بن المهدى احمد بن الحسن ابن الإمام القاسم بن محمد الحسنى أخذ عن القاضى احمد بن صالح ابن أبى الرجال والسيد اسحق بن يوسف بن المتوكل والقاضى على بن احمد بن ناصر الشجنى وغيرهم وكان عالما محققا للنحو والفقه والحديث وتصدر للتدريس بجامع مدينة ذمار وكان مرجوعا إليه في فصل الشجارات وتولى وقف ذمار ولم يزل فيه حتى مات في رجب سنة 1198 ثمان وتسعين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين السيد على بن إسماعيل بن محمد بن الحسن بن القاسم السيد العلامة الأديب على بن إسماعيل بن محمد بن الحسن ابن الإمام القاسم بن محمد الحسنى اليمنى كان سيدا سريا هماما المعيا أديبا أريبا حسن الفروسية جيد الذكاء عارفا بالحساب وغيره ومن شعره في غلام رآه ببندر اللحية فقال وأحسن في التورية ( غزال كالغزالة فاق حسنا *** على قد كغصن البان لينا ) ( تبدى باللحية منه وجها *** ولم يك جاوز العشر السنينا ) ومن شعره قوله ( قد كان طرفى قدما *** وهو المجلى المقدم )
( يفوت كل جواد *** واليوم صلى وسلم ) ومات في مدينة بيت الفقيه بتهامة سنة 1111 احدى عشرة ومائة وألف رحمه الله وإيانا والمؤمنين آمين

القاضى على بن إسماعيل المغربى الصنعانى
القاضى العلامة الناسك العابد الزاهد التقى على بن إسماعيل المغربى الصنعانى أخذ عن القاضى احمد بن صالح بن أبى الرجال وأحمد بن حسين الهبل وغيرهما من الأعلام وزهد في القضاء وقد طلب إليه ولما مات الفقيه اسمعيل بن حسن النهمى أسند إليه وصيته فاجتهد في التحلل عن أخذ شىء منها وعرضت عليه المخلفات وقرب بين يديه شىء من الحلويات فما تناول منه شيئا وكان محبوبا إلى الناس يحنو على الكبير ويرحم الصغير لا يمر بصبي الا حدثه عن حاله وما يصنع وكان له صبر على مجالسة الفقراء يدعوهم إليه ويطعمهم من زاده ويرغب في محادثتهم وتهوين أمر الدنيا عليهم ومات في شعبان سنة 1200 مائتين وألف رحمه الله تعالى وإيانا والمؤمنين آمين
الفقيه على بن جابر الشارح
الفقيه على بن جابر الشارح أخذ عن عبد الهادى الحسوسة والسيد محمد بن عز الدين المفتى وغيرهما وكان عالما مبرزا في الفقه مرجوعا إليه في مشكلاته وتبيين معضلاته وتقرير قواعده وتقييد شوارده وكان يدرس بمسجد الجديد المعروف بمدينة صنعاء وعنه أخذ الحسين بن محمد المغربى وصنوه الحسن بن محمد والسيد صالح السراجي والسيد عثمان الوزير والسيد الحسن بن لطف الله الزبارى وغيرهم ومات في سنة 1068 ثمان وستين وألف كما في طبق الحلوى رحمه الله وإيانا والمؤمنين آمين

الشيخ على بن الحسن الخزرجى الزبيدى
الشيخ العلامة الحافظ المؤرخ على بن الحسن بن على بن وهاس الخزرجى موفق الدين الزبيدى اشتغل بالأدب ولهج بالتاريخ فمهر فيه وجمع لبلده تاريخا كبيرا وآخر على الحروف وآخر في الملوك وكان ناظما ناثرا قال الحافظ ابن حجر في انباء الغمر بأبناء العمر اجتمعت به في زبيد وكتب إلى مدحا ومات في أواخر سنة 812 اثنتى عشرة وثمانمائة وقد جاوز السبعين انتهى السيد على بن حسن الديلمى الذمارى
السيد العلامة التقى على بن الحسن الديلمى الذمارى الحسنى أخذ عن القاضى حسين بن على المجاهد والقاضى حسين بن احمد الخولانى وغيرهما وكان عالما محققا مبرزا بقية العلماء بمدينة ذمار وأخذ عنه الحسين بن أحمد السياغي الحيمى وغيره ومات بمدينة ذمار في سنة 1130 ثلاثين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين
السيد على بن الحسن الغربانى
السيد العلامة على بن الحسن بن صالح بن عبد الله الغربانى أخذ عن القاضى أحمد بن سعد الدين المسوري وعلى بن محمد سلامة وغيرهما وكان عالما نبيلا طودا شامخا فضيلا متحل بصفات الكمال أخذ عنه جماعة من العلماء والأعلام وأقام بقرية الهجر من بلاد الأهنوم ودرس هنالك حتى مات في ربيع الأول سنة 1086 ست وثمانين وألف وقبره جنوبى الجامع وجواره قبر القاضى حفظ الله بن سهيل رحمهما الله تعالى وإيانا والمؤمنين آمين

السيد على بن حسن النعمى
السيد العلامة التقى على بن الحسن بن محمد بن الحسن بن عبد الرحمن ابن يحيى بن محمد بن عيسى النعمى الحسنى اليمنى مولده في سنة 984 أربع وثمانين وتسعمائة وأخذ عن علماء عصره وكان عالما فاضلا شاعرا ولى القضاء بجهة صبيا من تهامة وفاق أقرانه بالتحقيق وله مؤلفات عديدة ورسائل شهيرة ورزق الحظوة في البنين حتى أعقب اثنى عشر ولدا ذكرا كلهم أدباء علماء شعراء وكان صاحب الترجمة يأتى على أكثر الكشاف غيبا وانتفع به أهل المخلاف السليمانى وتولى القضاء للمؤيد بالله محمد بن القاسم ولأخيه المتوكل على الله إسماعيل بمدينة صبيا وأعمالها حتى مات ومن نظمه في مدح شرح الأزهار في فقه الأئمة الأطهار قوله ( درسة الشرح نزهة للنفوس *** وبها مرهم لداء وبؤس ) ( وهى اشهى لألفها من سلاف *** قد أديرت على ندامى الكؤس ) ( ولها صورة بمنظر قلبى *** هى أبهى من صورة الطاووس ) إلى آخرها ومات صاحب الترجمة في ذى الحجة سنة 1067 سبع وستين وألف

السيد على بن حسن بن عقيل النعمي
السيد العالم على بن حسن بن عقيل النعمى كان سيدا نبيلا عالما فضيلا تولى القضاء في بلدة العشيرة من المخلاف السليمانى ومات عند رجوعه من مكة بعد الحج في حمصة محط الحاج اليمانى بالقرب من وادى عتود في أوائل المحرم سنة 1075 خمس وسبعين وألف وكان والده على قيد الحياة فلما وصله الخبر بموته انفطر قلبه حزنا عليه لأنه لم يكن له من الأولاد سواه فمات بعده بعشرين يوما بالدهناء ودفن بالهجرة ورثاهما السيد محمد بن على النعمى بقوله ( صدم الدهر طود مجد أثيل *** ووهى الدين بالمصاب الجليل ) ( ونجوم الهوى هوت واغيضت *** أبحر الجود بعد نجلى عقيل ) ( قمرى أفقها وطودى علاها *** وعمودا نوالها المأمول ) ( جبلى أمنها إذا ناب خطب *** نخوة الملتجى وكهف النزيل )
السيد على بن الحسين الشامى اليمنى
السيد العلامة المحقق الكبير على بن الحسين بن عز الدين بن الحسن ابن محمد بن صلاح بن الحسن بن جبريل اليمنى الشامى مولده في مسور خولان العالية في ربيع الأول سنة 1033 ثلاث وثلاثين وألف وأخذ بصنعاء عن السيد العلامة أحمد بن على الشامى في أكثر الفنون وأخذ عن القاضى محمد بن إبراهيم السحولى وغيره وتفرغ للعلم وكد في طلبه وتفرغ له حتى أحرز علوم الاجتهاد ونسخ بيده جملة من الكتب الفقهية والنحوية والبيانية من ذلك نسخة من كتاب البحر الزخار في خمسة أجزاء جمع فيها متن الكتاب والشرح والحديث على أسلوب بديع لم يسبقه إليه أحد وصنف في اصول الدين كتاب العدل والتوحيد على مذهب أهل البيت ثم رجع من صنعاء إلى وطنه بخولان العالية ومنه قام ودعا بعد موت الإمام المؤيد بالله محمد بن المتوكل ثم لزم بيته مدة طائلة وبعدها عاد إلى صنعاء اليمن وتولى الأوقاف بها وكانت ترد إليه السؤالات ويرجع إليه في المشكلات ومات بها في 27 رمضان سنة 1120 عشرين
ومائة وألف رحمه الله وإيانا والمؤمنين آمين

القاضى على بن حسين المسورى
القاضى العلامة البليغ على بن الحسين بن محمد بن على بن محمد بن غانم المسورى اليمنى نشأ بالشرف ورحل إلى صنعاء وأخذ عن علمائها وحقق في العلوم سيما علم المعقول وكان كثير العبادة حسن السمت محبوبا عند الناس وروى أنه قال الإمام القاسم بن محمد عليه السلام لو أن في الأرض ملائكة يمشون كان القاضى على بن الحسين منهم وكان حليف درس القرآن وله في الشعر باع طويل ومن شعره في كرسى مصحف قوله ( صبرت على شقى بنشر وان لى *** بيحيى نبى الله أسوة عارف ) ( فجوزي جنات النعيم بصبره *** وجوزيت عن شقى بحمل المصحف ) ( وصرت خليل الأتقياء ولم ازل *** على حالة يرضى بها كل عارف ) ومات بمدينة صبيا من المخلاف السليمانى عند عزمه للحج في ذى القعدة سنة 1034 أربع وثلاثين وألف رحمه الله
الفقيه على بن زيد بن الحسن الشظبي
الفقيه العلامة المحقق التقى على بن زيد بن الحسن الشظبى الصريمى الصنعانى أخذ عن القاضى يحيى بن احمد مظفر والسيد عبد الله بن يحيى بن المهدى والفقيه يوسف بن احمد عثمان وغيرهم وكان علامة كبيرا ومحققا شهيرا سكن صنعاء وأخذ عنه جماعة من أكابر علماء عصره وهو مؤلف التذكرة في الفروع وله شرح على التكملة وتعاليق وفوائد مفيدة وكف بصره في آخر عمره ومات بصنعاء في ربيع الآخر سنة 882 اثنتين وثمانين وثمانمائة رحمه الله تعالى وإيانا والمؤمنين آمين

السيد على بن شمس الدين ابن الإمام أحمد بن يحيى
السيد العلامة شمس الدين وعلامة العترة النبوية على بن شمس الدين ابن الإمام المهدى لدين الله احمد بن يحيى بن المرتضى الحسنى كان عالما ورعا تقيا عابدا ناسكا له عند الناس حرمة عظيمة ومات في سنة 927 سبع وعشرين وتسعمائة بصنعاء ورثاه ابن بهران بقصيدة منها ( بر تقى نقى فاضل ورع *** جليسه الذكر والآيات والسور ) ( ما زال يحتقر الدنيا وزهرتها *** حتى تساوى لديه الدر والحجر ) ( لا فارقت رحمة الرحمن مضجعه *** ولا عداه ملث القطر منهمر )
السيد على بن صلاح الدين الكوكبانى
السيد العلامة الحفاظة الفهامة على بن صلاح الدين بن على بن صلاح الدين بن يحيى بن الحسين بن على ابن الإمام شرف الدين الحسنى الكوكبانى مولده سنة 1120 عشرين ومائة وألف تقريبا وأخذ بصنعاء عن السيد هاشم بن يحيى الشامى والفقيه إبراهيم خالد العلفى وغيرهما ثم سار إلى كوكبان واشتغل بعلم الحديث ورجاله فبلغ إلى مبلغ سامى به القدماء وصار حفاظة نحريرا مجتهدا أخباريا ضابطا ماهرا كبيرا وكان حسن المحاضرة صدوقا لا يمر الكذب على لسانه أصلا حاد الطبع جدا ومن مؤلفاته اتحاف الخاصة بتصحيح الخلاصة تعقب به خلاصة الخزرجى في رجال الحديث فجاء مصححا لها ومكملا وله منهج الكمال النفسى بمعرفة الكلام القدسى رتبه على حروف المعجم في مجلد ضخم

ودرر الأصداف المنتقاة من سلك جواهر الاسعاف شرح شواهد البيضاوى والكشاف والمختصر المستفاد من تاريخ العماد في التاريخ إلى زمنه وأكمله جحاف ومات صاحب الترجمة في صنعاء سنة 1191 إحدى وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين السيد على بن عبد الله بن أمير الدين السيد العلامة على بن عبد الله بن أمير الدين بن عبد الله بن نهشل مولده تقريبا في سنة 1045 خمس وأربعين وألف وأخذ عن السيد عبد الله بن احمد الشرفي والإمام المتوكل على الله إسماعيل والسيد الحسين بن محمد الحوثي والسيد الحسين بن صلاح وغيرهم وكان عالما محققا فاضلا دينا سكن شهارة ودرس بها وعرف بالصلاح والفضل وكانت له يد قوية في الطب وضعف في آخر أمره فسكن في بيته حتى مات في محرم سنة 1120 عشرين ومائة وألف
السيد على بن عبد الله جحاف
السيد العلامة على بن عبد الله بن الحسين بن على بن إبراهيم بن المهدى جحاف أخذ عن السيد يحيى بن إبراهيم جحاف والسيد إسماعيل بن إبراهيم وعن والده السيد عبدالله بن الحسين والفقيه على بن عبد الله الأكوع وغيرهم وصاحب الترجمة هو العلامة المحقق الثبت الأصولى الفروعى بقية علماء أهل هذا البيت علما وعملا وصلاحا وفضلا له في العلوم اليد الطولى سيما في الأصولين امام المعقول والمنقول جوادا تقيا نقيا حاكما للشريعة بمدينة حبور وسكن في جبل عمر من بلاد حجة ثم انتقل إلى حصن الظفير ومات في ذى الحجة سنة 1135 خمس وثلاثين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

الفقيه على بن عبد الله الفصلى الظليمى
الفقيه العلامة على بن عبد الله الفصلى الظليمى أخذ عن السيد إسماعيل بن إبراهيم جحاف وصنوه يحيى بن إبراهيم وعن الفقيه على بن عبد الله بن جابر التهامى وغيرهم وكان عالما صالحا عارفا فاضلا مجودا في الفروع والفرائض ودرس أكثر زمانه بمدينة حبور واستعمله في آخر زمانه القاسم بن المؤيد بن القاسم وكيلا له على امواله ومات في سنة 1116 ست عشرة ومائة وألف رحمه الله وإيانا والمؤمنين آمين القاضى على بن عبد الله التهامى الحبورى القاضى العلامة على بن عبد الله بن جابر التهامى الحبورى أخذ في سنة 1093 ثلاث وتسعين وألف عن الفقيه صالح بن قاسم المدايرى وعمر بن محمد الجبلى وعلى بن عبد الله الفصلى وعبد الله بن إسماعيل جحاف وغيرهم وكانت له معرفة جيدة في كل فن لاسيما الفقه والفرائض وسكن مدينة حبور وكان بقية العلماء الفضلاء وشيخ الطلبة النبلاء ثم ان الإمام المتوكل على الله نصبه للقضاء ببندر المخا فسار إلى هنالك ومات في المخا في رمضان سنة 1137 سبع وثلاثين ومائة وألف رحمه الله تعالى

السيد على ابن الإمام القاسم بن محمد الحسنى
السيد الهمام المقام على ابن الإمام القاسم بن محمد بن على الحسنى مولده في رمضان سنة 994 أربع وتسعين وتسعمائة وكان سيدا نبيلا سريا جليلا عارفا مجاهدا مع والده له في حروب صعدة الأيام الشهيرة وكانت الأتراك تهابه وله معهم ملاحم عديدة وتوفى شهيدا في معركة
بينه وبين الأتراك في جبل الشقاء غربى مدينة صعدة في سنة 1032 اثنتين وعشرين وألف تقريبا رحمه الله تعالى وإيانا والمؤمنين آمين
الفقيه على بن عبد الله العمرى الصنعانى
الفقيه الأكمل الأنبل الأجل على بن عبد الله العمرى ثم الصنعانى قال الفقيه على بن محمد العابد في تهذيب الزيادة لتاريخ الأئمة السادة ما خلاصته كان بنظره وظائف كثيرة للإمام المهدى العباس منها عمائر الدولة وسياسة المدينة وعقاب المتمرد فيها وقمع السفهاء بها وطيافة كضائم الغيول المستخرجة جنوبى صنعاء وحقيقة القول فيه وخلاصته أنه رزق مبلغ الحذق في الدنيا فإن كان قد رزق الحذق المذكور للدنيا والآخرة فطوبى له ثم طوبى ونسأل الله الكريم أن يدخلنا في واسع رحمته وكان الإمام المهدى رحمه الله قد أمر بالقبض عليه في شهر ذى الحجة سنة 1182 اثنتين وثمانين ومائة وألف وقبض على داره وخيله وأودعه السجن وصادره على تسليم ما عينه من المال ثم مات في شهر شعبان سنة 1183 ثلاث وثمانين ومائة وألف رحمه الله وإيانا والمؤمنين قلت وهو أول من انتقل من هجرة العمارية ببلاد الحدا وسكن صنعاء من أهل هذا البيت
القاضى على بن عبد الله المهلا
القاضى العلامة على بن عبد الله بن المهلا بن سعيد بن على النسائى الشرفي مولده بحصن كوكبان وأخذ بمدينة صعدة والشرف وصنعاء ومن مشايخه محمد بن عبد الله المهلا وعبد الحفيظ بن عبد الله المهلا وعلى بن محمد الجملولى والسيد محمد بن عز الدين المفتى والسيد عيسى بن لطف الله ابن المطهر وغيرهم وكان عالما بالفقه والنحو والمعانى والبيان والمنطق
والتاريخ ومن شعره قصيدة أولها ( لا تحسبوه عن هواكم سلا *** كلا ولا فارقكم عن قلى ) وهى جيدة كبيرة وقصيدة أولها ( هام وجدا ساكنى نعمان *** حسبه من أحبة ومكان ) ( جيرة خيموا فخيم قلبى *** واستقلوا فهام في الأظعان ) ( ألفتهم روحي فهانت عليهم *** قلما يسلم الهوى من هوان ) إلى آخرها ومات بصنعاء في سنة 1049 تسع وأربعين وألف رحمه الله

السيد على بن عبد الله العيدروس
السيد العلامة على بن عبد الله بن احمد بن حسين بن عبد الله العيدروس الحسينى الحضرمى مولده بمدينة تريم وأخذ عن عبد الله بن عمر باغريب وعبد الرحمن بن علوى بافقيه وغيرهما واشتغل بعبادة مولاه وما ينفعه في آخرته ودنياه ونصب نفسه لنفع الأنام وانتشر صيته في البلدان وكان مأوى للغريب وملاذا للقريب والبعيد ومات في سنة 1078 ثمان وسبعين وألف رحمه الله تعالى
الشيخ على بن عبد الله الدوعنى الحضرمى
الشيخ العلامة على بن عبد الله باراس الدوعنى الحضرمى وأخذ عن الشريف عمر العطامى باعلوى وغيره وانفرد في اقليمه بالإرشاد وفتح الله عليه بفتوحات كثيرة وقصده الناس من نواح شتى وتخرج به خلق كثير وله مؤلفات شهيرة منها شرحان على الحكم العطائية كبير وصغير ومات في حضرموت في شهر ربيع الأول سنة 1054 أربع وخمسين وألف رحمه الله تعالى

السيد على بن عمر بن على الحضرمى
السيد على بن عمر بن على بن محمد فقيه ابن عبد الرحمن ابن الشيخ على الحضرمى ولد في مدينة تريم وأخذ عن احمد بن حسين بافقيه وأبى بكر بن عبد الرحمن بن شهاب الدين وأحمد بن عمر عبد يد وغيرهما حتى عد من فحول العلماء وبرع في عدة علوم وكان حسن المذاكرة كثير الفوائد كريما سخيا عفيفا ذكيا بصيرا بالأمور نظيف الثياب وجمع كتبا كثيرة ووقفها على طلبة العلم بتريم وتوفي قبل الاكتهال في شوال سنة 1038 ثمان وثلاثين وألف رحمه الله تعالى
السيد على بن عمر باعمر الحضرمى
السيد العلامة على بن عمر بن على بن عبد الله بن عمر بن سالم بن محمد بن عمر باعمر الحضرمى مولده بمدينة ظفار وأخذ عن الشيخ عقيل بن عمران ورحل إلى مكة فحج ثم سافر إلى الهند وبلاد جاوة ثم رجع إلى وطنه فعظم قدره وأزال مافيه من الفساد وجلس للتدريس فقصده الناس ثم رجع إلى مكة فأخذ عن جماعة وأخذ عنه جماعة ثم رجع إلى وطنه وقد صار فريد زمانه وكان حسن الأخلاق حليما وقورا ومات بظفار في سنة 1096 ست وتسعين وألف رحمه الله تعالى

الشيخ على بن محمد الناشرى الزبيدى
الشيخ العلامة الشاعر الشهير على بن محمد بن إسماعيل بن أبى بكر ابن عبد الله بن عمر بن عبد الرحمن الناشرى موفق الدين الزبيدى الشاعر المشهور قال الحافظ ابن حجر في أنباء الغمر اشتغل بالأدب ففاق أقرانه ومدح الأفضل ثم الأشرف ثم الناصر وكانوا يقترحون عليه الأشعار في المهمات فيأتى بها على أحسن وجه وكانت طريقته حسنة الانسجام والسهولة دون معانى المعانى التى لهج بها المتأخرون حج في سنة 811 احدى عشرة وثمانمائة ورجع فمات في حرض في المحرم سنة 812 اثنتي عشرة وثمانمائة أو في بعده وقد جازو الستين رأيته بزبيد وسمعت من نظمه قليلا انتهى
الفقيه على بن محمد النجرى
الفقيه العلامة المحقق على بن محمد بن أبى القاسم بن على بن ناصر النجرى اليمنى وأخذ عن الإمام المهدى لدين الله احمد بن يحيى كتابه الأزهار في فقه الأئمة الأطهار وأجازه الإمام المهدى اجازة منها قوله اسمع علينا الفقيه الفاضل هذا الكتاب من أوله إلى آخره وقد أذنا له أن يروى لفظه كما سمعه در سلخ صفر سنة 822 اثنتين وعشرين وثمانمائة وكان صاحب الترجمة علامة متفننا محققا وله عناية تامة بعلم الإمام المهدى وكتبه في الفروع وهو صاحب الشرح المعروف بشرح النجرى على الأزهار رحمه الله تعالى وإيانا والمؤمنين آمين الفقيه على بن محمد بن إبراهيم الجملولى الأهنومى الفقيه العلامة على بن محمد بن إبراهيم الجملومى الأهنومى أخذ عن على بن حسن بن عبد الله زيد وغيره وكان عالما كبيرا وحافظا شهيرا مجاهدا ورعا تقيا اديبا يجرى مع الناس بما ينجر به قلوبهم من غير أن يكون عليه وصمة وكان يحفظ كل طريقة وفي كلامه ما يجرى مجرى الأمثال وأقام بأمر الإمام المؤيد بالله محمد بن القاسم بحصن كوكبان للقضاء والتدريس ولم يزل على ذلك حتى توفى هنالك في رجب سنة 1043 ثلاث واربعين وألف رحمه الله وإيانا والمؤمنين آمين

حفيده على بن محمد بن على الجملولى
الفقيه العلامة على بن محمد بن على بن محمد بن إبراهيم الجملولى الأهنومى أخذ عن جده المذكور قبله ثم عن أبيه محمد بن على الجملولى وعن السيد محمد بن إبراهيم بن المفضل وغيرهم وكان عالما محققا حافظا كتب الأئمة وشيعتهم وغيرهما غيبا وله ذهن وقاد وفطانة وحدة مفرطة وتولى الحكم في سيران من بلاد الأهنوم وطال عمره حتى اختلط في آخر عمره وتوفى في ذى الحجة سنة 1125 خمس وعشرين ومائة وألف رحمه الله
الفقيه على بن محمد البصير المحيرسى الشاحذى
الفقيه العلامة المحقق التقى على بن محمد البصير المحيرسى الشاحذى ثم الصنعانى المقري مولده في ربيع الآخر سنة 1045 خمس وأربعين وألف وقرأ في العربية والعروض والفقه على عبد القادر المحيرسى وأحمد بن عبد الواحد المحيرسى ثم رحل إلى صنعاء فاستوطنها وأخذ عن صالح بن نشوان وقاسم السلاخ ومحمد بن إبراهيم السحولى والسيد صلاح بن احمد الرازحى والقاضى حسين بن محمد المغربى وصنوه الحسن وغيرهم وكان عالما عارفا محققا في كل فن عابدا زاهدا صالحا تقيا وضىء الوجه يتوقد ذكاء منور البصيرة مواظبا على التدريس بجامع صنعاء يقطع كثير أوقاته فيه وله شعر حسن يتعلق بتقييد شاردة أو حفظ فائدة وكان امام القراء على الإطلاق وشيخ مشايخهم بالاتفاق ومات في ربيع الأول سنة 1116 ست عشرة ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد على بن محمد بن على بن المؤيد بالله
السيد العلامة على بن محمد بن على بن يحيى ابن الإمام المؤيد بالله محمد ابن الإمام القاسم بن محمد الحسنى أخذ عن القاضى على بن يحيى السماوى والقاضى محمد بن احمد الهبل والسيد صلاح بن الحسين الأخفش والسيد الحسن بن الحسين بن الإمام والفقيه قاسم بن ناصر الشاطبى والقاضى محمد بن صالح العلفى والقاضى احمد بن ناصر بن عبد الحق والسيد زيد بن محمد بن الحسن وغيرهم وكان عالما محققا متواضعا فاضلا كاملا وسكن صنعاء والروضة ودرس بهما ولما كان قيام المنصور بالله الحسين بن القاسم بن المؤيد في آخر سنة 1125 خمس وعشرين رحل إليه صاحب الترجمة إلى العصيمات من بلاد حاشد فلبث أياما هنالك بالمحل المسمى مركبان وبه توفى في رابع وعشرين رمضان سنة 1126 ست وعشرين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
السيد على ابن الإمام المؤيد بالله محمد بن المتوكل
السيد العلامة التقى على ابن الإمام المؤيد بالله محمد ابن الإمام المتوكل على الله إسماعيل ابن الإمام المنصور بالله القاسم بن محمد الحسنى الشهارى مولده بشهارة وبها نشأ وأخذ عن القاضى على بن محمد بن على الجملولى والحسن بن صالح العفارى وغيرهما وكان عالما عارفا وسيدا فاضلا جدليا محققا سيما في الأصولين وكان يتوقد ذكاءا وطالع أكثر كتب الأئمة حتى صار درة الزمن وعلامة اليمن وابتلي بالشك في الوضوء والصلاة وكان أكثر سكونه في بيته لا يكاد يخرج منه الا في النادر إلى حوالى شهارة وخرج في بعض الأيام إلى بعض الأماكن وحصل معه ألم كالبرسام فاطلع إلى بيته ومرض فيه ليلة أو ليلتين ومات في ربيع الآخر سنة 1123 ثلاث وعشرين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

السيد على ابن الإمام المؤيد بالله محمد ابن الإمام القاسم
السيد العلامة الشهير على ابن الإمام المؤيد بالله محمد ابن الإمام القاسم ابن محمد الحسنى مولده بحصن كوكبان في سنة 1012 اثنتى عشرة ومائة وألف أيام أسر الأتراك وحبسهم لوالده بكوكبان وأخذ عن والده وعن القاضى عامر بن محمد الذمارى والقاضى عبد الهادى الحسوسة وغيرهما وكان جده الإمام القاسم يحبه محبة زائدة ويشفق عليه ولا يفارقه في غالب أوقاته وكان صاحب الترجمة يخبر عن جده الإمام القاسم بعجائب وغرائب وكان صاحب الترجمة سيدا كريما جوادا سموحا طاهرا عالما متفننا فارسا مجيدا له اطلاع على أخبار العرب وسير الأولين ومعرفة الأنساب والبيوت وكان يلازم والده فعرف بذلك الناس وأقدارهم ولما انقضى الصلح فيما بين والده وبين حيدر باشا كان مما اشترطه الباشا حيدر عن تسليمه لصنعاء أن يصحبه مع الخروج أحد أولاد الإمام المؤيد وأحد العلماء فرجح الإمام ارسال صاحب الترجمة والقاضى عامر الذمارى وكانت طريقهم بلاد كوكبان والمحويت ثم أناط الإمام المؤيد ولاية صنعاء بولده صاحب الترجمة من تاريخ خروج حيدر باشا عنها في سنة 1037 سبع وثلاثين وألف فلبث متوليا عليها نحو أربعين سنة حتى مات وأحبه أهلها محبة زائدة ومات بها تاسع شهر ربيع الآخر سنة 1078 ثمان وسبعين وألف وقبر في حمى مسجد الوشلى المعروف بصنعاء رحمه الله وإيانا والمؤمنين آمين وقال بعض الشعراء يخبر بعض الأمراء من آل الإمام بوفات صاحب الترجمة ( قد أخبر الركب أن ابن المؤيد قد *** ثوى وأنزل تحت الترب وهو على ) ( وأن في الوشلى أختير مصرحه *** وكيف يصرح لج البحر في الوشلى )

الشيخ على بن محمد طامش الصنعانى
الشيخ العلامة على بن محمد طامش الصنعانى اشتغل بادى أمره بالتجارة وكسب الحلال ثم انكسر عليه مال فمال إلى الاشتغال بالعلم الهادى إلى مرضاة ذى الجلال وكانت له ضياع اكتفى بما يحصل له منها ولازم حضرة السيد الإمام محمد بن إسماعيل الأمير وسمعه يثنى على مؤلفات ابن حزم ويصفه بالإنصاف فتطلب من كتبه بصنعاء فلم يظفر منها بشىء فسار إلى مكة وأخرج منها المحلى شرح المحلى لابن حزم واشتغل به دهرا طويلا وجنح من بعد الىمذهب الظاهرية وكان لا يعمل الا بالحديث الصحيح فنال من العمل مراده وكان حريصا على تعليم الناس الخير وكان يذهب إلى عدة من المتمذهبين فيميلهم إلى حديث رسول الله وتوفى في شوال سنة 1189 تسع وثمانين ومائة وألف رحمه الله تعالى

السيد على بن محمد بن الحسين الكوكبانى
السيد العلامة الأديب على بن محمد بن الحسين بن عبد القادر الحسنى الكوكبانى مولده سنة 1144 أربع وأربعين ومائة وألف بكوكبان وبه نشأ وأخذ عن أخيه عيسى بن محمد وغيره وحقق في علوم الآلة وأتقنها وطالع الأسفار وحفظ الأدب والأشعار وكان حسن الأخلاق متواضعا لطيف المزاح حسن المفاكهة مجيدا في الوصف وإيراد اللطائف والتوارى وله رياسة وعظمة في الصدور ومحبة في القلوب وكان سيفا لأخوته مسلولا مع شجاعة قلب وخبرة بمواقع الطعن والضرب وما زال على حاله الجميل حتى دبت عقارب الأعداء فيما بينه وبين أخيه إبراهيم أمير كوكبان فحبسه من سنة 1194 أربع وتسعين ومائة وألف فعكف على المطالعة والدرس والقراءة وقصاصة الكتب واعتنى بكتاب احياء علوم الدين للغزالي قراءة وقصاصة ونظم تاريخا لإكمال مطالعته وهو قوله ( الا حبذا حسن الختام الذى أتى *** لأحيا علوم الدين عقد تمامه ) ( لقد تم في شعبان شهر محمد *** وخاتم رسل الله حسن تمامه ) ( ومدفاح في الأرجاء مسك ختامه *** فارخته طيب بمسك ختامه ) سنة 1199 ثم مرض بعد ذلك بأسبوع قبل إكمال الكتاب وتوفى بعد أن صلى من الظهر ركعتين وفتر عن التمام فمات في يوم الجمعة تاسع شعبان سنة 1199 تسع وتسعين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين أمين

الشيخ على بن محمد مطير الحكمى العبسى
الشيخ العلامة على بن محمد بن أبى بكر بن إبراهيم بن أبي القاسم بن عمر بن احمد بن إبراهيم بن محمد بن عيسى مطير الحكمى اليمنى مولده سنة 950 خمسين وتسعمائة وأخذ عن الشيخ الأمين بن إبراهيم مطير وعبد السلام النزيلى وغيرهم وكان عالما متفننا وله مؤلفات مفيدة منها الاتحاف مختصر التحفة لابن حجر والديباج على المنهاج وكشف النقاب بشرح ملحة الإعراب وخلاصة الأحرى في تعليق الطلاق على الابراء وتكميلا لتفسير جده إبراهيم بن أبى القاسم وغير ذلك ومن شعره يمدح النبي بقصيدة أولها ( متيم ان سرت ريح الشآم صبا *** ومستهام إذا مرت عليه صبا ) ( وذو شجون وما غنت مطوقة *** تبكي على الألف الأدمعة سكبا ) إلى آخرها ومات في ذى القعدة سنة 1041 احدى وأربعين وألف بعبس من المخلاف السليمانى بتهامة رحمه الله تعالى
الشيخ على بن محمد بن أبى بكر بن مطير صاحب الزيدية
الشيخ العلامة المحقق الشهير على بن محمد بن أبى بكر بن مطير أخذ عن الفقيه محمد بن على مطير وأحمد بن على مطير وغيرهما وكان عالما جليلا وعارفا نبيلا عمرت أوقاته بالعلم وقصده الغادى والرايح مع حرصه على سلوك طريقة أهل السنة النبوية ومواظبته على أعمال الخير والاشتغال بالحديث النبوي وعلوم الدين والتقوى والورع وعدم مخالطة الأمراء والحكام وله مؤلفات منها مختصر التلخيص في الفقه ومات في مدينة الزيدية من تهامة في شهر رجب سنة 1084 أربع وثمانين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

السيد على بن محمد بن احمد ابن الإمام الحسن ابن على بن داود
السيد العلامة الأديب على بن محمد بن أحمد ابن الإمام الحسن بن على بن داود الحسنى كان سيدا سريا هماما أديبا حوى كل غريب وأتى بكل عجيب سما بهمته على السماك ورقى على مناكب الافلاك ومن شعره قصيدة أولها ( يا ابن الأكارم والمفضال من وقفت *** من هطل راحته الأمواج والديم ) ( ومن إذا افتخرت عدنان في ملأ *** قامت بمفخره الأخلاق والشيم ) ( لقد قدمت مضر الحمرا لهمتها *** لقدمتك على أقرانها الهمم ) إلى آخرها ومات بصنعاء في صفر سنة 1107 سبع ومائة وألف رحمه الله تعالى
السيد على بن محمد بن قاسم لقمان الذمارى
السيد العلامة على بن محمد بن قاسم بن محمد لقمان الحسنى الذمارى وأخذ عن القاضى شمس الدين بن محمد المجاهد والمحقق الحسن بن أحمد الشبيبي والمولى اسحاق بن يوسف بن المتوكل وغيرهم وكان عالما شهيرا وسيدا ماجدا جليلا وتولى القضاء في مدينة أب وجبلة مدة ثم عاد إلى مدينة ذمار واشتغل بالمطالعة ومفاكهة أهل العلم والمذاكرة وكان مرجوعا إليه في الحوادث العظام واستجاز من السيد الإمام محمد بن إسماعيل الأمير فأجازه في سنة 1176 ست وسبعين ومائة وألف وقال في اثناء الاجازة قصيدة أولها ( أجزتك يا على وأنت عندى *** كأولادى الصغار مع الكبار ) ( أحبك حبهم ولنا اتصال *** بآباء لكم علما كبار ) ومنها ( أجزتك ما سمعنا عن شيوخ *** من العلماء اعلام بحار ) إلى آخرها ومات صاحب الترجمة بذمار في سنة 1186 ست وثمانين
ومائة وألف رحمه الله تعالى وإيانا والمؤمنين أمين

الشيخ على بن محمد الديبع الزبيدى
الشيخ العلامة على بن محمد بن عبد الرحمن بن محمد ابن الإمام الحافظ المحدث عبد الرحمن الديبع المشهور صاحب تيسير الوصول إلى جامع الأصول وغيره أخذ صاحب الترجمة عن محمد بن الصديق الخاص الزبيدى ويحيى ابن محمد الحرازمى وإسحاق بن جعمان وغيرهم وقدم إلى مكة وأخذ عن علمائها وهاجر إلى المدينة وأخذ عن الأستاذ إبراهيم بن حسن الكورانى والسيد محمد بن عبد الرسول البرزنجي والحسن بن على العجيمى وغيرهم وكان خاتمة المحدثين والقراء وإمام أهل التدريس والإقراء ومات بزبيد في سنة 1072 اثنتين وسبعين وألف رحمه الله وإيانا والمؤمنين آمين
القاضى على بن محمد سلامة الصنعانى
القاضى العلامة المحقق الأصولى على بن محمد بن يحيى سلامة الصنعانى وأخذ عن السيد عبد الرحمن بن يحيى القاسمى والسيد على بن إبراهيم الحيدانى والإمام القاسم بن محمد وولده الإمام المؤيد بالله وغيرهم وكان عالما كبيرا متفننا في العلوم وله شرح عظيم على الفصول اللؤلؤية في الأصول الفقهية وشرح عجيب على الهداية وفيها دلالة على تحقيقه للأصول والفروع وتقريره في الفروع وخدم الإمام المؤيد بالله محمد بن القاسم في الكتابة ولازم والده على بن المؤيد وكان حاكما وكاتبا لديه ولما كتب الحسن بن القاسم من قصر صنعاء إلى والده قصيدته التى أولها ( قل هو الهجر ثابت والجفاء *** قد تولى الوصال ثم الجفاء ) أجاب عنها صاحب الترجمة بقصيدة أولها ( أرقتنى حمامة ورقاء *** اذ تغنت وقد دجى الظلماء ) ( فبكت شجوها وناحت بحزن *** فتداعى لها الهوى والشجاء ) ( وتباكت حمايم الغور طرا *** لبكاها فهن فيه سواء ) إلى آخرها ومات صاحب الترجمة بداره التى بقرب مسجد الإمام صلاح الدين بأعلا مدينة صنعاء في عاشر رمضان سنة 1090 تسعين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

السيد على بن المرتضى بن المفضل
السيد العلامة العبادة التقى المعروف بمؤمن آل الهادى على بن المرتضى بن مفضل بن منصور بن العفيف بن المفضل بن الحجاج الحسنى مولده سنة 704 أربع وسبعمائة وأخذ عن والده وعن القاضى على بن أحمد سلامة وحسن بن يحيى الآنسى والسيد محمد بن يحيى القاسمى وغيرهم وكان عالما عاملا ورعا تقيا فاضلا جامعا بين أنواع العبادة كثير الطاعات والرغبة في أعمال الخير والتقاط الفرائد وكانت له اليد الطولى في تفسير القرآن وأسباب نزوله وكان في حكم الناقل لكتاب السيد حميدان ابن يحيى القاسمى وبايع الإمام المهدى على بن محمد وله شعر حسن ومات بهجرة شظب في شعبان سنة 784 أربع وثمانين وسبعمائة رحمه الله وإيانا والمؤمنين آمين

السيد على بن موسى بن على أبو طالب الحسنى
السيد العلامة الأديب على بن موسى بن على بن قاسم بن أبى طالب أحمد ابن الإمام القاسم بن محمد الحسنى الروضى مولده سنة 1153 ثلاث وخمسين ومائة وألف ونشأ بالروضة من أعمال صنعاء وشارك في فنون الأدب وكان لطيفا ظريفا أديبا أريبا مهذب الأخلاق حلوه المجون حسن المفاكهة عجيب المحاضرة والمجالسة مطرحا للأعراف صحب السيد العلامة محمد بن هاشم الشامى والفقيه سعيد بن على القروانى وكانوا لا يفترقون في غالب الأيام وكانت تدور بينهم كئوس الآداب واللطائف التى صارت أمثالا بين الناس وتناقلها الركبان ومات بعد عودته من الحج في ربيع الأول سنة 1191 إحدى وتسعين ومائة وألف ولمته كالغداف وروضه مخضر الأكناف رحمهم الله وإيانا والمؤمنين آمين
على مصطفى العجمى على مصطفى العجمى
القادم إلى اليمن قدم على المهدى العباس بأنواع التحف وأخرج له الألواح الصينى فبنى ديوانا ببستان المتوكل وصفح جداراته بذلك الصينى وهو أول من أخرج الألواح الزجاج إلى اليمن وكان لا يعرف بها وهو أيضا أول من ابر النخل بصنعاء للإمام المهدى وصلح وأول من أخرج صيب التوت الأبيض إلى اليمن وغرسه بالبستان ورغب المترجم له في اليمن وأهله وأظهر به مذهب الامامية على أشد حفية وعانى باليمن أمور التجارة والكسب وأخرج غيلا شامى صنعا وأنزله إلى الروضة وهو المعروف الآن بغيل مصطفى ومات في ربيع الأول سنة 1196 ست وتسعين ومائة وألف القاضى على بن موسى الدوارى الصعدى القاضى العلامة على بن موسى الدوارى الصعدى أخذ عن السيد العلامة على بن محمد بن أبى القاسم وغيره وكان عالما كبيرا مبرزا متكلما متفننا وعنه أخذ السيد صارم الدين إبراهيم بن محمد الوزير والإمام عز الدين بن الحسن والقاضى عبد الله النجرى وغيرهم وسكن صعدة ومات في صفر سنة 881 إحدى وثمانين وثمانمائة رحمه الله وإيانا والمؤمنين آمين

الإمام على بن المؤيد بن جبريل الحسنى
الإمام الأعظم الهادى لدين الله على بن المؤيد بن احمد بن يحيى الحسنى اليمنى مولده سنة 746 ست أو سبع وأربعين وسبعمائة وكان من أكابر علماء العترة النبوية وفي سنة 796 ست وتسعين وسبعمائة فزع إليه طائفة من العلماء أهل الحل والعقد كالقاضى محمد بن حمزة مظفر والسيد أحمد بن داود بن يحيى والفقيه يوسف بن أحمد بن عثمان وغيرهم فبايعوه بهجرة قطابر من بلاد خولان ابن عامر ولم يزل يشن الغارات على مدينة صعدة حتى سلموا إليه الواجبات رغبة ورهبة ومات في يوم عاشوراء من المحرم سنة 836 ست وثلاثين وثمانمائة رحمه الله تعالى وقبره جنوبى المسجد الذى عمره في مدينة فللة
الشيخ على بن يحيى الخولانى السعيدى
الشيخ على بن يحيى بن أحمد الخولانى السعيدى كان والده عن الصالحين وحج صاحب الترجمة في سنة 1155 خمس وخمسين ومائة وألف وركب البحر من بندر اللحية قال فوافينا جبل كتنبل فاندقت بنا السفينة وفيها نحو المائتين فغرقوا جميعا إلا الأقل فمنهم من سبح ومنهم من تعلق بألواحها وما زال الموت فيهم واحد بعد واحد حتى لم يبق سوى خمسة عشر نفرا وبقى المترجم له وأصحابه على لوح خمسة أيام فجاءهم الفرج على يد رجل مر بمركبه عايدا من جدة فأخرجهم إلى القنفذة وساروا فأدركوا الحج إلا المترجم له فإنه تأخر وحج عاما قابلا وكانت وفاته في ذى القعدة سنة 1194 أربع وتسعين ومائة وألف رحمه الله تعالى

الوزير على بن يحيى الشامى الحسنى
الوزير الأعظم السيد على بن يحيى الشامى الحسنى الصنعانى كان في بادىء أمره صعلوكا بقى كاتبا في بندر اللحية نحوا من اثنتى عشرة سنة ورفع عنها لكتابة في بندر المخا فبقى نحوا من أربعة أعوام ورأى الوزير الصالح أحمد بن على النهمى من كمالته ما بهره فشكره عند الإمام المهدى فأمره برفعه من المخا فرفعه فاستوزره المهدى وجعله ناظرا على بلاد أصاب الأعلى والأسفل وبلاد حيس وبلاد الروس من أعمال سنحان وأضاف إليه التوسط على المخادر وخبان وأبقى له مرجوع كتابة اللحية وما زال على الحال الجميل حتى مات الوزير النهمى فترشح للوزارة العظمى وكان له من الكمالات والدهاء عجائب وغرائب ولما تعلقت به علة الاستسقاء ورأى كثير من المتطلعين إلى القيام بوظيفته شكر بحضرة الخلفية المنصور على الفقيه حسن عثمان الأموي وأرشده إليه فأودعها أذنا واعية ومات صاحب الترجمة في المحرم سنة 1197 سبع وتسعين ومائة وألف رحمه الله تعالى

الفقيه على بن يحيى الوشلى
الفقيه العلامة المحقق على بن يحيى بن حسن بن راشد الوشلى اليمنى ينتهى نسبه إلى سلمان الفارسى الصحابى مولد صاحب الترجمة في سنة 662 اثنتين وستين وستمائة وأخذ عن السيد محمد بن عبد الله الحسينى الموسوى وغيره وكان عالما محققا حجة في كل مطلب نقع الفروع وبين التأويل والتعليل وأتى بالفرق والجمع بين المسائل بما لم يأتى به غيره وصنف الزهرة على اللمع وقيل ان له اللمعة غير لمعة الجلال ولم يصنع شيئا في كتبه إلا ما كان مذهبا للهادى إلى الحق يحيى بن الحسين عليه السلام ومات بصعدة سنة 777 سبع وسبعين وسبعمائة هكذا في الأصل تاريخ وفاته رحمه الله تعالى وإيانا والمؤمنين آمين
السيد على بن يحيى ابن الإمام المؤيد بالله
السيد العلامة على بن يحيى ابن الإمام المؤيد بالله محمد ابن الإمام القاسم الحسنى الشهارى أخذ عن السيد الحسين بن المؤيد والسيد الحسين ابن صلاح والقاضى محمد بن حسن اليعمرى وغيرهم وكانت له معرفة عظيمة بالفروع والأصول وله في مكارم الأخلاق والديانة والسيادة والكرم الدرجة العليا وكان يدرس في بيته ويطلع للقراءة عليه عدة من الأغراب وكان لا يأكل وحده وقد ينتظر بطعامه إلى قبيل الظهر حتى يصل من الطلبة من يأكل معه ومات بشهارة في شعبان سنة 1085 خمس وثمانين وألف رحمه الله تعالى
الفقيه على بن يحيى الخيوانى
الفقيه العلامة على بن يحيى الخيوانى الصنعانى وأخذ بصنعاء عن السيد محمد عز الدين المفتى وكان من أجل وأنبل تلامذتة وكان عالما فاضلا تقيا ورعا صالحا مكفوف البصر وله حاشية على الأزهار وعنه أخذ بمدينة صعدة وبصنعاء عدة من الأعلام كالسيد صالح بن احمد السراجى والقاضى على بن محمد سلامة والقاضى على بن يحيى السماوى وغيرهم ولم يزل على حاله الجميل حتى مات في سنة 1071 إحدى وسبعين وألف رحمه الله وإيانا والمؤمنين آمين

حرف الفاء
الشريفة فاطمة بنت عبد الله
الشريفة العالمة الفاضلة فاطمة بنت عبد الله ابن الإمام المتوكل على الله المطهر ابن محمد بن سليمان الحسنى الحمزى كانت غاية في الجمال والكمال بارعة في جميع الخصال لها معرفة بما تحتاج إليه من العلوم قرأت النكت وجملة كافية في أصول الدين وبعض شرح ابن هيطل في العربية وكان لها ذكاء وفطنة خارقة مع دين صحيح وورع شحيح وكان راتبها المستمر في أكثر أيام الأسبوع سبعة أجزاء من القرآن وكانت تحفظ القرآن غيبا إلى سورة التوبة وتزوجها الإمام المتوكل على الله يحيى شرف الدين وكانت تعارضه في جامع الأصول وتشارك في معرفة المشكلات وكانت بالآلام فكانت تعتريها الأسقام من سنة 895 خمس وتسعين وثمانمائة إلى 910 عشر وتسعمائة ولما أخذ السلطان عامر بن عبد الوهاب مدينة صنعاء حاول الإمام شرف الدين نقل زوجته صاحبة الترجمة من صنعاء إليه وكان بجهة كوكبان فعلم عامر بن عبد الوهاب بذلك ومنع عن اخراجها وكتب إلى الإمام شرف الدين يرغبه في سكون صنعاء ولما علمت صاحبة الترجمة بما عزم عليه عامر عبد الوهاب من انزالها ووالدها عبد الله ابن الإمام المطهر خال الإمام شرف الدين من صنعاء إلى اليمن الأسفل ابتهلت إلى الله ورجعت إليه ليقبضها إليه فاختار الله لها الانتقال إلى جواره عقيب

ذلك ودفنت في حمى مسجد الوشلى بصنعاء ورثاها زوجها الإمام شرف الدين بقصيدة تثير الأنين وتبكى الحزين أولها ( هى النفس حنت من شجاها وأنت *** ففيم تلوم العين ان هى شنت ) ( مراجل حزن في فؤادى أوقدت *** فمن فيضها تلك الدموع استهلت ) ( وهل ينبغى لى أن أرى اليوم ساليا *** وفاطمة في باطن اللحد سلت ) ( عقيلة آل المصطفى الطهر والتى *** بكل الأمور الصالحات تحلت ) ( فليذة قلبى بل سويداء مهجتى *** ومطلبى من كل شىء ومنيتى ) ( وما فاطم إلا من الحور أخرجت *** لنعرف قد الحور ثمة ردت ) الفضيل بن محمد الجلال الحسنى
السيد العالم التقى الفضيل بن محمد بن الحسن بن احمد الجلال الحسنى أخذ عن والده وغيره نشأ في برد النجابة ودعا العفاف فأسرع إليه في الإجابة وقرأ العلوم وشفى بتحصيلها الكلوم وشرح بعض كتب جده الإمام الشهير الحسن بن احمد وكان صاحب الترجمة عالما عاملا وورعا تقيا فاضلا اخترمته المنية وهو في سن الشباب وكان مع علمه ورعه راسخ القدم في الأدب ومات في ثانى وعشرين شوال سنة 1099 تسع وتسعين وألف ورثاه والده بقصيدة طنانة أولها ( كبد تكاد بحزنها تتصدع *** ومدامع قد قرحتها الأدمع ) ( أضنيت حتى خلت أنى هالك *** جزعا وحق لدى المصيبة يجزع ) إلى آخرها وأرخ والده وفاته بقوله من فضل الله على ولدى وكرامته وله المنة أن التاريخ لميتته جاء فضيل في الجنة سنة 1099

حرف القاف
القاسم بن المتوكل على الله إسماعيل
السيد العلامة التقى القاسم ابن الإمام المتوكل على الله إسماعيل ابن الإمام المنصور بالله القاسم بن محمد الحسنى مولده خامس عشر محرم سنة 1068 ثمان وستين وألف بمحروس ضوران ونشأ في حجر والده وحفظ عنه واقتبس من نوره وكان أشبه أولاده به في خلقه وخلقه وجودة معرفته للحديث ثم صحب صنوه الإمام المؤيد بالله محمد بن المتوكل فالتمس من بركاته خيرا كثيرا وكان صاحب الترجمة سيدا عالما عاملا ورعا تقيا فاضلا مخائل الصلاح عليه لائحة وأنوار الهدى والتقى فيه واضحة مع مكارم أخلاق وطيب أعراق وكان حميد المساعى والأفعال وتولى عمالة حصن ثلا وما إليه من بلاد عفار وكحلان في خلافة المهدى احمد بن الحسن وخلافة المؤيد بالله ثم لازم المهدى صاحب المواهب ولازم حضرته مشايعا ومبايعا حتى اختار الله له جواره فمات بمدينة ذمار في رجب سنة 1122 اثنتين وعشرين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
السيد القاسم بن الحسين بن اسحق بن المهدى
السيد العلامة الأديب القاسم بن الحسين بن اسحق ابن المهدى لدين الله احمد بن الحسن ابن الإمام القاسم الحسنى وأخذ عن عمه المولى محمد بن اسحق وغيره من أكابر علماء صنعاء وكان صاحب الترجمة علامة محققا متقنا متفننا شاعرا ناثرا طيب المفاكهة حسن الإيراد فصيحا حلو الحديث حسن الوصف للأخبار والماجريات كثير الإيراد للمشكلات الغامضة والمباحث الدقيقة وكانت له عناية تامة بكتب علم المعقول ومطالعتها وله حواش على أشكال التأسيس في الهندسة يدل على اتقانه لذلك العلم وكذلك علم الهيئة وعلم المنطق والطبعي ودارت بينه وبين السيد الإمام محمد بن إسماعيل الأمير عدة مباحثات في الأصول الفقهية وكان صاحب الترجمة يتوقد ذكاء ومن شعره ( وقالوا نرى حب الشباب وقد بدى *** على وجه من تهوى فهل أنت قاطعه ) ( فقلت وهمتم انما ماء حسنه *** وقد خاضه طرفى تبدت فواقعه ) وأشعاره كثيرة ومات بصنعاء في سنة 1165 خمس وستين ومائة والف رحمه الله وإيانا والمؤمنين آمين

المولى القاسم بن المؤيد بن القاسم
الإمام القاسم بن المؤيد بن القاسم بن محمد الحسنى الشهارى أخذ عن أخيه الحسين بن المؤيد وعن السيد محمد بن الحسن الشرفى وأحمد بن سعد الدين المسورى وغيرهم وبرز في جميع العلوم وأجمع الجمهور على كمال معرفته حين اختباره عند دعوته في سنة 1087 سبع وثمانين وألف ثم بايع المهدى احمد بن الحسن بن القاسم ولما مات المهدى في سنة 1092 اثنتين وتسعين وألف دعا صاحب الترجمة ثانية ثم بايع المؤيد بالله محمد ابن المتوكل وبايع فيما بعد ذلك المهدى صاحب المواهب محمد بن احمد بن الحسن بن القاسم ولم يزل بشهارة حتى ضبطه صاحب المواهب إلى صنعاء وحبسه بها نحو عشرة أعوام ثم أفرج عنه وأمره بالوقوف بصنعاء ومات بها في سنة 1127 سبع وعشرين ومائة وألف بعد أن قام ولده المنصور الحسين بن القاسم بن المؤيد بن القاسم وبايعه صاحب المواهب وغيره
وأرخ السيد عبد الله الوزير وفاة صاحب الترجمة بأبيات بيت التاريخ منها هو ( في جنان النعيم طاب فأرخ *** خلد الله قاسما في الجنان )

السيد القاسم بن الصادق بن المهدى اليمنى
السيد العارف القاسم بن الصادق بن المهدى صاحب المواهب محمد ابن احمد بن الحسن ابن الإمام القاسم بن محمد الحسنى أخذ عن السيد احمد بن محمد بن اسحق في المعارف العلمية وصحبه في خروجه إلى دن أصاب لمنابذة المهدى العباس وهو الذى لجده المهدى صاحب المواهب هذه الأبيات ( فيم اقتحامك للهموم *** تجوب في ظلم الغياهب ) ( أو ما ترى هذى البقاع *** الخضر قد ملئت مضارب ) ( وجيادنا فيها كموج *** البحر مضطرب الجوانب ) ( ورماحنا في عثير *** كالبرق يلمع في السحائب ) ومات صاحب الترجمة في جمادى الأولى سنة 1191 احدى وتسعين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين
السيد قاسم بن يحيى الأمير الشهارى
السيد العلامة الأديب قاسم بن يحيى الأمير الشهارى كانت له معرفة بالنحو والفقه وتولى القضاء في المخادر والحديدة وولى القضاء بصنعاء مضافا إلى قضاة الديوان وكان شاعرا بليغا أديبا أريبا لطيفا ظريفا وكان أعجوبة الزمان وله عجائب ولطائف مع الخليفة المهدى العباس وغيره ومن شعره مشببا بالكعبة المحرمة زادها الله شرفا ( نسخت باللقا ليالى الصدود *** وسخت مرة بوصل العميد )

( وأتت في ملابس الحسن تختال *** على رغم عذل وحسود ) إلى آخرها ومن شعره مؤرخا اكمال عمارة المنصور الحسين لمنارة جامع موسى المعروف بصنعاء ( يا حبذا منارة *** فاقت على كل بنا ) ( قد اكسبت من شادها *** فخرا وأجرا وثنا ) ( ومن حمى بالبيض والسمر *** العوالى اليمنا ) ( أعنى به المنصور مولانا *** الحسين الحسنا ) ( فهنه مؤرخا *** قد حاز ذكر احسنا ) سنة 1160 وله مؤرخا اكمال عمارة المهدى العباس لجامع القبة بأسفل صنعاء اليمنى ( يا حبذا من قبة *** فاقت على صنع الأول ) ( أسسها على التقى *** خليفة العصر الأجل ) ( يرجو رضاء ربه *** بلغه الله الأمل ) ( مهدينا العباس من *** دانت له كل الدول ) ( تاريخها نادى بها *** حى على خير العمل ) سنة 1164 ومات صاحب الترجمة في سنة 1194 أربع وتسعين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

حرف الميم
السيد محسن بن احمد بن عبد القادر الكوكبانى
السيد العلامة الأديب محسن بن احمد بن عبد القادر بن الناصر الحسنى الكوكبانى مولده في ربيع الأول سنة 1111 احدى عشرة ومائة وألف بكوكبان وشارك في النحو وطالع كتب الأدب والتاريخ ومهر في الفروسية ثم انتقل إلى صنعاء ثم إلى تعز وغيرهما من المحلات واستقر آخر الأمر بمدينة شبام كوكبان وكانت له يد قوية في علم الفلك واستخراج الخبايا والسرقات بصناعة عظيمة وسياسة عظيمة وحذق وألمعية وكان سلس الطباع حلو الكلام ومن شعره ( ان اللواحظ ما زالت تلاحظنا *** بسحر هاروت أفنانا فأفنانا ) ( هيهات لا قبل للعالمين بها *** فسحر هاروت في الأعيان اعيانا ) ومات بشبام في سنة 1191 احدى وتسعين ومائة وألف رحمه الله تعالى
القاضى محسن بن احمد العنسى
القاضى العلامة الأديب محسن بن احمد العنسى الصنعانى كان عالما أديبا أريبا فاضلا تولى القضاء بمدينة صنعاء من جملة القضاة فيها نحوا من ثمانية وعشرين سنة وكان حسن الأخلاق لطيف الطباع وله مقامة لطيفة سماها الزق المنفوخ في المفاخرة بين الجبة والجوخ ومات في رجب سنة 1189 تسع وثمانين ومائة وألف رحمه الله تعالى

السيد المحسن بن المؤيد بن المتوكل
السيد العلامة المحسن ابن الإمام المؤيد بالله محمد ابن المتوكل على الله إسماعيل ابن الإمام القاسم بن محمد الحسنى وأخذ عن السد العلامة الحسين بن احمد زبارة وغيره من أكابر علماء عصره وكان عالما جليلا عظيما ورئيسا للأعلام فخيما حسن الأخلاق وكان قاضى القضاة في ايام المتوكل على الله القاسم بن الحسين وولده المنصور الحسين وله شغلة بقضاء حوائج المسلمين واسداء المعروف إلى المؤمنين ومات في سنة 1141 احدى وأربعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
السيد محسن بن محمد فايع الصنعانى
السيد الماجد الكريم التقى محسن بن محمد بن على فايع الصنعانى وكان حسن الأخلاق واسع المروءة رفيع السيادة والفتوة كريم الطباع مفضالا بذل نفسه في معاونة الفقراء والمساكين والوافدين إلى الخلفاء وأتعب خاطره في الطلب لهم وتفقد أحوالهم والسعى في قضاء حوايجهم وعلاج مرضاهم والقيام بموءنتهم وجعلت بنظره صدقات وصلات فبالغ في التحرى عليها وإنفاقها في وجوه الخير وعمر المساجد العجيبة وزاد في بعضها زيادة محتاج إليها واعتنى بدرسة القرآن وأهل المنازل وجعل لهم راتبا معلوما خصوصا في شهر رمضان وتعلق بأعمال دولية ولكنه مال التعلق بباب الخير وله الزيادة الواسعة النافعة في مسجد الفليحى بصنعاء وكان يضيق بالمصلين فأنفق عليه جل ماله وبنى لله مسجدا في ساحة سمرة معمر بصنعاء عمره في آخر أيامه ووقف له وللزيادة في مسجد الفليحى وقفا واسعا وكان كثيرا العوارض والأمراض متلقيا لها بالقبول والشكر والثناء ومات بصنعاء في شعبان سنة 1195 خمس وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد محمد بن احمد بن الحسن بن على بن داود
السيد العلامة محمد بن أحمد ابن الإمام الحسن بن على بن داود الحسنى نشأ على الصلاح وطلب العلم عن علماء عصره وصبر حتى أفضى به صبره إلى محل الخير وقراءته بمدينة صعدة وصنعاء وكان كثير المذاكرة وحضرته معمورة بالفضلاء وكان يحب الأدب وأهله وله شرح على كافية ابن الحاجب سماه تحفة الطالب وزلفة الراغب وشرح على الهداية في الفقه وديوان شعر وكان يقود الكتائب ويشارك في المهمات الكبار أولاد الإمام القاسم وكان لا يعد نفسه ولا يعدونه الا منهم وتولى حصار صنعاء وصحب الحسن ابن الإمام القاسم بن محمد في جميع المشاهد وولاه العدين وهو اقليم كبير فحسنت سيرته واستقامت حال خلائق معه وعلا صيته بالجاه والعلم والرياسة ولما حج المولى أحمد بن الحسن بن القاسم والمولى محمد بن الحسين بن القاسم ومحمد بن احمد بن القاسم والقاضى أحمد بن سعد الدين المسورى في سنة 1053 ثلاث وخمسين وألف كان صاحب الترجمة هو الأمير عليهم من لدن الإمام المؤيد بالله محمد بن القاسم وهو والد الشريفة زينب بنت محمد العالمة الشاعرة الكاملة وتوفي في ذى الحجة سنة 1062 اثنتين وستين وألف وقبره في حيس رحمه الله تعالى وإيانا والمؤمنين آمين

السيد محمد بن أحمد بن القاسم الجثام
السيد المقام عز الأنام محمد بن أبى طالب أحمد ابن الإمام القاسم بن محمد الحسنى كان رئيسا جليلا كاملا له معرفة بأنساب الناس والأنساب مطلعا على السير والأخبار مقريا للضيف مسموع الكلمة في جهات حاشد وبكيل له صولة عليهم وسكن صنعاء والروضة وآل عمران وكان أميرا كبيرا مستقلا له هيبة وسياسة وكان الإمام المتوكل على الله إسماعيل قد عذره في آخر المدة عن كثير من البلاد التى بنظره فلم يظهر منه أى شىء ولما ولى الإمام المهدى أحمد بن الحسن الخلافة رد إليه البلاد التى كانت تحت يده وأضاف إليه بلاد حجة وعفار وكحلان ولم يعش كثيرا بعد ذلك بل مات في المحرم سنة 1089 تسع وثمانين وألف وقبره في حمى جامع الروضة رحمه الله تعالى وإيانا والمؤمنين آمين
الفقيه محمد بن الحسن الديلمى
الفقيه العلامة الحافظ الزاهد الضابط استاذ الشريعة محمد بن الحسن الديلمى وكان عالما محققا ورعا تقيا فاضلا خرج من الديلم إلى اليمن وصنف بمدينة صنعاء في سنة 707 سبعمائة وسبع كتاب قواعد عقائد أهل البيت عليهم السلام وهو من أصول كتاب الزيدية اشتمل على فضل الآل وذكر مذهب الإمامية وابطاله وتكفير الباطنية وأن مذهب أهل البيت الترضية على الصحابة أو التوقف وأن المعتزلة تشملهم عقيدة الزيدية وأن كل مجتهد مصيب ونحو ذلك ومن مؤلفات صاحب الترجمة كتاب الصراط المستقيم وكتاب المشكاة من الموانع المردية في الزهد ومات في سنة 711 إحدى عشرة وسبعمائة بوادى مر عند رجوعه إلى بلاده رحمه الله وإيانا والمؤمنين آمين

السيد محمد بن الحسن الجلال
السيد العلامة الورع التقى الزاهد الناسك محمد بن الحسن بن أحمد الجلال الحسنى اليمنى مولده بجراف صنعاء في المحرم سنة 1042 اثنتين وأربعين وألف وأخذ عن والده المحقق الشهير في الصرف والمعانى والبيان والأصول والتفسير وغير ذلك وضع والده باسمه بعض مؤلفاته وفتح الله على صاحب الترجمة بالحظ الأوفر في الخطب والوعظ والتذكير فكان لا يستطيع سامعه إلا أن يبكى وربما غشى على بعضهم حتى قيل في ذلك الأشعار السائرة ووازر الإمام الصوام القوام محمد ابن المتوكل على الله إسماعيل قبل دعوته أيام إمارته بصنعاء وكان له به كل الاختصاص ثم كان خطيبه في أيام خلافته وسكونه بمعبر وجمع من خطبة مجلدا سماه المشرب الزلال من خطب السيد محمد الجلال وله كتاب تثبيت الأقدام في فتنة أهل الإسلام والنهى عن التوغل في علم الكلام وله الأشعار الفائقة ومن شعره مضمنا ( أرى الشباب تولى وانقضى العمر *** فما الذى بعد هذا صار ينتظر ) ( وما اغتباط الفتى بالعيش في زمن *** فيه ترادفت الآفات والغير ) ( تنوبه كل حين فيه نائبة *** تغشاه من أجلها الأحزان والضجر ) ( فقل لمن كان يهوى أن يعيش به *** ما اطيب العيش لو أن الفتى حجر ) ومات في 25 ربيع الأول سنة 1104 أربع ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد محمد بن الحسن الكبسى حاكم الروضة
السيد العلامة التقى محمد بن الحسن الكبسى الحسنى الروضى أخذ عن عدة من علماء زمنه وكان له شهرة عظيمة بالزهد والورع والعفاف والصدع بالحق وتعليم معالم الدين وكان آية في التحرى عند الحكم والتصلب في دين الله وعدم المحاباة لأحد وله قضايا عجيبة في ذلك وكان لا يأخذ شيئا من الجرايات والمقررات من بيت مال المسلمين وكان صاحب المواهب يرسل له بكسوة فيرجعها وكان عامل صاحب المواهب على صنعاء الأمير سلمان يحسن الاعتذار للمهدى في ارجاع صاحب الترجمة للكسوة وله مع الأمير سلمان قضية مشهورة عند أن طلبه صاحب المواهب إليه وصمم على الامتناع وقد اثبتها مؤلف النفحات بترجمته وكانت وفاة صاحب الترجمة في محرم سنة 1110 عشر ومائة وألف رحمه الله وإيانا والمؤمنين آمين
السيد محمد بن الحسين ابن الإمام القاسم السيد السند العلامة الحفاظة المعتمد محمد بن الحسين ابن الإمام القاسم بن محمد الحسنى
أخذ عن علماء عصره وأكثر من علوم الأدوات وتصدى للاستنباط وألف كتاب منتهى المرام شرح آيات الأحكام التى جمعها السيد الحافظ محمد بن إبراهيم الوزير ففسرها صاحب الترجمة وشرحها شرحا مفيدا واستنبط منها الأحكام وخرج الأحاديث من أمهاتها وأظهر عجائب من علمه وكان بعد موت والده يقيم بالبستان غربى مدينة صنعاء يحف به علماء وجماعة من الجند وكان من أهل الأدب ورعاته وكان من

أكابر الأمراء وقواد الجيوش في دولة عمه المتوكل على الله إسماعيل وله الأيام المشهورة معه وبعد حروب الشروق وما كان له من الظفر المبين فيها عاد إلى صنعاء مجللا مكرما وكانت أكابر الشيوخ الأعلام تفد إليه إلى داره وتفنن في النحو والصرف والمعانى والبيان والأصولين والفروع والمنطق ومعظم سيرته وأيام حروبه مذكورة في سيرة عمه المتوكل على الله ومات صاحب الترجمة بصنعاء في ثامن شوال سنة 1067 سبع وستين وألف رحمه الله وإيانا والمؤمنين آمين
السيد محمد بن حسين الحمزى الكوكبانى
السيد الأديب محمد بن الحسين بن يحيى بن أحمد الحمزى الكوكبانى الحسنى ينتهى نسبه إلى الإمام المنصور بالله عبد الله بن حموة عليه السلام ونشأ بمدينة صنعاء وأخذ عن مشايخها وكان عارفا بالفنون وشاعرا مجيدا لطيف المجون وأشعاره كثيرة منها قصيدة كتبها إلى المولى عبد الله بن على الوزير أولها ( وافى حبيبي بعد طول المدى *** وصار لى بعد الجفا مسعدا ) ومات في سنة 1117 سبع عشرة ومائة وألف رحمه الله تعالى
السيد محمد بن حيدرة الحسنى الذمارى
السيد العلامة محمد بن حيدرة بن إسماعيل بن حسن بن لطف الله الحسنى الذمارى مولده في صفر سنة 1122 اثنتين وعشرين ومائة وألف وأخذ بمدينة ذمار عن زيد بن عبد الله الأكوع ثم انتقل إلى صنعاء فأخذ عن علمائها وسكنها حتى مات في صفر سنة 1173 ثلاث وسبعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد محمد بن زيد ابن المتوكل على الله إسماعيل
السيد العلامة الفهامة محمد بن زيد ابن الإمام المتوكل على الله إسماعيل ابن الإمام القاسم بن محمد الحسنى وكان سيدا عظيما رئيسا ماجدا فخيما أديبا أريبا ناب عن المولى يحيى بن على بن المتوكل بمدينة صنعاء وولى بندر عدن مدة ثم تولى ثلا زمانا ثم سكن صنعاء وولى للمتوكل القاسم بن الحسين ديوان الحساب ثم قلده قضاء القضاة في سنة 1133 ثلاث وثلاثين ومائة وألف أياما ثم ولاه بلاد رداع ومن شعره في وصفه حصانه السعدان ( يعز في العرب العربا وفى الفرس *** وجدان نهد يضاهى حسنه فرسى ) ( سعد أغر وسعدان وطلعته *** أبهى وأبلج من بدر على غلس ) ( إذا رأيت محياه وغرته *** وقت الصباح فما يرمى بمنتحس ) ( يسابق الطير إلا أنه جبل *** ويجهد الريح إذا يمشى على نفس ) ( عنانه بعنان الجو متصل *** فطبعه سلس في صورة الشرس ) ( وجيدة الأتلغ السامى به جيد *** يغنيه عن حلى أقراط وعن جرس ) ( تراه كالماء يجرى وهو منحدر *** والنار كامنة فيه لمقتبس ) ( كأن أذنيه أقلام محبرة *** أطرافهن سواد خط باللعس ) ( يكاد يسمع وقع النمل من بعد *** من شدة الحزم بل من شدة الندس ) إلى آخرها ومات بذمار في سنة 1146 ست وأربعين ومائة وألف رحمه الله تعالى آمين

السيد محمد بن زيد بن الحسن القاسم
السيد العلامة الحفاظة امام العلوم محمد بن زيد بن محمد بن الحسن ابن الإمام القاسم بن محمد الحسنى الصنعانى مولده في سنة 1090 تسعين وألف وأخذ عن والده السيد الإمام الكبير وغيره وكان وحيد عصره في علم المعانى والبيان لا يشاركه فيه أحد لكمال عنايته به درسا وتدريسا مع تحقيقه في سائر العلوم العقلية والنقلية وله الأنظار الثاقبة والجوابات النفيسة الصائبة وكان شديد التواضع حسن الأخلاق معظما عند الخاصة والعامة مؤثرا للخمول وصنف في سنة 1149 تسع وأربعين ومائة وألف شرحا مفيدا لصحيفة زين العابدين بن على بن الحسن بن على بن أبى طالب عليه السلام ومن شعره قصيدة أولها ( قلت لما رأيت اسنى مرادى *** ظبية بالعقيق حلت فؤادى ) ( ارحمى من غدا أسير اشتياق *** وصليه بغفلة الحساد ) ( فأشارت إلى الحسود وقالت *** كيف اخفى على عيون الأعادى ) ( وجبينى كالبدر يسطع نورا *** حاضر يستنير في وبادى ) إلى آخرها
السيد محمد بن سليمان بن محمد بن سليمان الحمزى
السيد العلامة المعتمد الفهامة محمد بن سليمان بن محمد بن سليمان بن يحيى الحمزي الحسنى والد الإمام المتوكل على الله محمد بن المطهر بن سليمان رحمه الله مولد صاحب الترجمة سنة 730 ثلاثين وسبعمائة وكان اماما محققا أخذ عنه الإمام المهدى أحمد بن يحيى صاحب الأزهار والإمام الواثق وغيرهما قال في أثناء ترجمته بالطبقات السيد الإمام سلطان العلماء مرجع المحققين البحر الحبر الحافظ الحجة زين الملة أوضح من العلم كل مشكل وسهل منه كل معضل وفاق
أهل زمانه علما وإيضاحا وفضلا واعترف له بالكمال ورمقته العيون من كل مكان ولما عزم على الحج حمل زاده معه ووصل إلى الإمام الناصر صلاح الدين محمد بن على إلى ذمار ليستأذنه فوقع مع الإمام موقعا عظيما وأمره بنشر العلم ودخل مع الإمام إلى صعدة ثم عاد إلى صنعاء وبها توفى في سنة 804 أربع وثمانمائة رحمه الله وإيانا والمؤمنين آمين

الفقيه محمد بن سليمان أبو الرجال المذاكر
الفقيه العلامة المذاكر الزاهد المحقق الفهامة محمد بن سليمان بن محمد ابن أحمد بن محمد بن أحمد بن على بن حسن المعروف بأبى الرجال إمام المذاكرين أخذ عن الأمير المؤيد بن أحمد والقاضى عبد الله بن على الأكوع والأمير صلاح بن إبراهيم بن أحمد وأخذ بمكة عن الشيخ أحمد بن إبراهيم بن عمر الفاروقى وأجاز له في ذى الحجة سنة 688 ثمان وثمانين وستمائة وصاحب الترجمة هو العلامة المجتهد المذاكر العبادة المشهور سابق أقرانه وأويس زمانه امتلأ صدره بتعظيم الله تعالى وتجليله بالفضائل فدرس العلوم أولا باليمن ثم رحل إلى مكة فلقى الفضلاء واشتهر على ألسن الكثير من المحققين اجتهاده وكان ورعا لم يمس من الدنيا شيئا وسكن بجهات متعددة وتوفى بمدينة صعدة في جمادى الآخرة سنة 730 ثلاثين وسبعمائة رحمه الله تعالى وإيانا والمؤمنين آمين

الفقيه محمد بن سليمان النسرى الأهنومى
الفقيه العلامة التقى محمد بن سليمان بن محمد بن سليمان الروسى الأهنومى النسرى أخذ عن الإمام القاسم بن محمد بن على وغيره من علماء عصره وكان عالما تقيا ورعا فاضلا ناسكا من خيار عباد الله وأهل الصلاح والورع والتقوى في معاملة الله في السر والجهر ومات في سلخ رجب سنة 1041 إحدى وأربعين وألف رحمه الله وإيانا والمؤمنين
السيد محمد بن صالح الغربانى الشهارى
السيد العلامة محمد بن صالح بن عبد الله الغربانى الشهارى أخذ عن علماء عصره وعنه أخذ المولى الحسين بن القاسم بن المؤيد وصنوه الحسن ابن القاسم والحسن بن الحسن بن القاسم بن المؤيد وغيرهم وكان عالما محققا فرضيا نحويا لا يلحق به في هذين الفنين وهو بقية العلماء بجهات شهارة وكان له بالحسين بن القاسم بن المؤيد اختصاص كامل ومات بشهارة في سنة 1137 سبع وثلاثين ومائة وألف رحمه الله تعالى
القاضى محمد بن صلاح السلامى الآنسى
القاضى العلامة محمد بن صلاح بن سعيد بن القاسم السلامى الآنسي أخذ عن القاضى إبراهيم حثيث وغيره وكان فقيها محققا ماهرا وله في علم الكلام مسكة حسنة وكان زاهدا خشن الثياب صحب المولى الحسين ابن الإمام القاسم بن محمد أياما ثم كان من أعيان دولة المتوكل على الله إسماعيل وهو أول من وضع يده في يده للبيعة فقال الفضلاء انها دعوة سلامة انشاء الله وأخذ عن صاحب الترجمة كتاب التذكرة المولى محمد بن الحسن ابن القاسم وغيره وهو من بيت صلاح وعلم وتقوى ومات بذمار في جمادى الآخرة سنة1062 اثنتين وستين وألف رحمه الله تعالى

القاضى محمد بن صلاح الفلكى الذمارى
القاضى العلامة محمد بن صلاح بن محمد بن ناصر بن محمد بن صلاح الفلكى الذمارى المدحجي أخذ عن ابيه وعن القاضى إبراهيم حثيث وغيرهما وعنه أخذ محمد بن صلاح السلامى والحسين المجاهد والحسين ذعفان وغيرهم من الأكابر وكان عالما عارفا وفقيها محققا فاضلا إليه التحقيق لمذهب الهدوية وكان هو الغاية في تحقيق علم الفرائض والحساب والجبر والمقابلة وغير ذلك مما يتعلق بالفن وهذا علم متوارث في أهل هذا البيت تحقيقه وتولى صاحب الترجمة القضاء مدة طويلة فكان محمود الأثر في ذلك ومات في سنة 1074 أربع وسبعين وألف رحمه الله تعالى والمؤمنين آمين
السيد محمد بن عبد الله الوزير
السيد العلامة محمد بن عبد الله بن الهادى بن إبراهيم بن على بن المرتضى بن المفضل الوزير الحسنى والد السيد صارم الدين إبراهيم بن محمد مولد صاحب الترجمة بمدينة صعدة في شعبان سنة 810 عشر وثمانمائة وأخذ عن الشيخ محمد المدحجى والقاضى حسين الحملانى والسيد محمد بن إبراهيم وغيرهم وكانت له معرفة تامة بالعلوم وبلاغة رائقة في المنثور والمنظوم وسبق شهد له به الأصدقاء والخصوم وخط كأنه سلاسل الذهب وكان إماما في علم الأنساب خصوصا أنساب السادة الأشراف وأحوالهم وأيامهم وكان حسن الخلق والخلق له وجاهة وجلالة وهو كثير العبادة والانقطاع إلى الله تعالى وختم له بالانقطاع في بيته نحو ثمان سنين بسبب إقعاد عرض له ومات في حدة بنى شهاب من أعمال صنعاء في رابع شعبان سنة 897 سبع وتسعين وثمانمائة وقبره جنوبى صنعاء رحمه الله وإيانا والمؤمنين آمين

القاضى محمد بن عبد الله راوع
القاضى العلامة محمد بن عبد الله راوع اليمنى اخذ عن الإمام المتوكل على الله يحيى شرف الدين في سنة 935 خمس وثلاثين وتسعمائة وأخذ عن غيره وكان عالما كبيرا حافظا ثبتا شهيرا أخذ عنه العلامة يحيى حميد والسيد على بن إبراهيم القاسمى والفقيه إبراهيم بن مسعود الحوالى وقاسم بن محمد العلوى وغيرهم وكان من قضاة الإمام شرف الدين وتلميذ غيره من الأئمة وأستاذ الشيوخ الأعلام رحمه الله وإيانا والمؤمنين آمين السيد محمد بن عبد الله بن محمد ابن الإمام يحيى السيد العلامة التقى محمد بن عبد الله بن محمد ابن الإمام المؤيد بالله يحيى بن حمزة الحسينى اليمنى أخذ عن الفقيه المحقق الحسن بن محمد النحوى والفقيه حميد بن أحمد وغيرهما واستجاز من النحوى في كثير من المسموعات وكان عالما محققا وعنه أخذ الفقيه المذاكر على بن يحيى الوشلى واستجاز منه في سنة 759 تسع وخمسين وسبعمائة انتهى
السيد محمد بن على بن أحمد بن القاسم
السيد العلامة محمد بن على بن أحمد ابن الإمام القاسم بن محمد الحسنى الصعدى مولده بمدينة صعدة وسكن بلاد أملح من جهات صعدة وأخذ بصعدة عن أبيه وعن القاضى يحيى بن عبد القادر بن سعيد الهبل ويحيى بن جار الله مشحم والسيد على بن محمد الحوثى وغيرهم وكان عالما عاملا ناسكا فاضلا يؤهل للإمامة وله أخلاق سمحة سهلة وعنه أخذ مؤلف طبقات الزيدية السيد إبراهيم بن القاسم بن المؤيد وغيره ومات في أملح سنة 1120 عشرين ومائة وألف رحمه الله

القاضى محمد بن على الشكايذى الذمارى
القاضى العلامة محمد بن على الشكايذى الذمارى أخذ عن والده المحقق الشهير وغيره وكان عالما عاملا ورعا تقيا فاضلا ناسكا متبتلا وكان يسكن مسجد أبى الروم المعروف بصنعاء وعنه أخذ القاضى إبراهيم بن يحيى بن محمد السحولى وأحمد بن عبد الله الغاشم وغيرهما وكان يسكن مدينة ذمار ولما كانت دعوة الإمام القاسم بن محمد نقل الأتراك صاحب الترجمة من مدينة ذمار إلى صنعاء وبعد ظهور قصيدته المتضمنة تحريض المسلمين على إعانة الإمام القاسم رحمه الله سم الأتراك صاحب الترجمة فمات بصنعاء شهيدا في سنة 1006 ست وألف رحمه الله
القاضى محمد بن على الضمدى التهامى
القاضى العلامة محمد بن على بن عمر الضمدى التهامى أخذ عن عبد الله ابن يحيى الذويد والفقيه سالم بن المرتضى ومحمد بن أحمد حابس ومحمد بن يحيى بهران وأجازه الإمام شرف الدين وقال في وصفه الفقيه العلامة نقى الساحة والملائم برىء الذمة من الجرائم أحد علماء الشيعة المحققين وخيرة الأخيار من الفضلاء الصالحين الخ ثم رحل صاحب الترجمة إلى مكة فأخذ بها عن الحافظ أحمد بن محمد بن حجر الهيثمى واستجاز منه في ربيع الأول سنة 966 ست وستين وتسعمائة ومات في سنة 988 ثمان وثمانين وتسعمائة رحمه الله تعالى

القاضى محمد بن على قيس
القاضى العلامة محمد بن على قيس أخذ عن السيد المحقق الشهير محمد بن إبراهيم بن المفضل وغيره وكان صاحب الترجمة اماما في الفقه مشاركا في غيره من الفنون وعنه أخذ السيد العلامة مهدى بن حسين الكبسي والقاضى على بن يحيى البرطى والسيد عثمان بن على الوزير ومحمد بن عبد العزيز الحبيشى وغيرهم من أكابر العلماء الأعلام ومات بقرية القابل من أعمال صنعاء في شعبان سنة 1096 ست وتسعين وألف رحمه الله وإيانا والمؤمنين آمين
القاضى محمد بن على العفارى الشهارى
القاضى العلامة محمد بن على بن عز الدين العفارى ثم الشهارى مولده في سنة 1045 خمس وأربعين وألف وأخذ عن السيد الحسين بن صلاح والقاضى مهدى بن جابر العفارى والسيد الحسين بن المؤيد وغيرهم وكان عالما محققا سيما في الفروع وتحقيق قواعده وتقرير شوارده وحل غوامضه ومشكلاته وكان مواظبا على التدريس وعنه أخذ عدة من أكابر السادة والقضاة بشهارة وتولى القضاء بشهارة حتى مات حاكما مدرسا بها في رجب سنة 1127 سبع وعشرين ومائة وألف رحمه الله تعالى

الفقيه محمد بن مجلى السوطى الحبورى
الفقيه العلامة محمد بن مجلى السوطى الظليمى الحبورى البصير كف بصره بعد مولده بثمان سنين فاشتغل بالقراءة فأخذ عن السيد على بن عبد الله جحاف ومحمد بن على العفارى والسيد إسماعيل بن إبراهيم وصنوه يحيى بن إبراهيم ثم رحل إلى صنعاء فقرأ القراءت العشر عن على بن محمد الشاحذى وغيره وكان عالما محققا متفننا مقريا يتردد من حبور إلى شهارة ثم انقطع في بيته في بنى سويط حتى مات في سنة 1127 سبع وعشرين ومائة وألف رحمه الله تعالى آمين
الفقيه محمد بن محمد اليزيدى
الفقيه العلامة الأديب محمد بن محمد بن ناصر اليزيدى الكوكبانى ثم الصنعانى مولده في سنة 1126 ست وعشرين ومائة وألف وأخذ عن أعلام حصن كوكبان في علوم الآلة والحديث وعمل بالدليل وبرع في الآداب ثم ارتحل إلى صنعا فاتجر في الكتب العلمية ثم قلده المهدى العباس الأوقاف الخارجية فقام بها أتم قيام ونمت فضلتها في ايامه فحسده بعض أهل زمنه فمازال بالإمام حتى عزله وكان فيه ورع شديد وسعى في الصلاح سديد ومن شعره إلى القاضى أحمد بن محمد قاطن قصيدة أولها ( مغرم طال عهده بالرقاد *** بين أحشائه كورى الزناد ) ( نومه واصطباره في انتقاص *** وهواه وشوقه في ازدياد ) إلى آخرها وموته في رمضان سنة 1191 إحدى وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
القاضى العلامة محمد بن محمد الشويطر الذمارى
القاضى العلامة محمد بن محمد بن يحيى بن على الشويطرى الأبي مولده سنة 1151 إحدى وخمسين ومائة وألف وأخذ عن والده وعن عبد القادر بن حسين الشويطر وغيرهما وكان عالما فاضلا متفننا تقيا ناسكا وله مؤلف في أصول الدين سماه أعز ما يطلب في معرفة الرب وهو كتاب عجيب في بابه يدل على قوة عرفان مؤلفه ومن شعره ( عجبت لمن لا يتقى الهم بالصبر *** ويدرأ ريب الدهر بالحمد والشكر ) الخ ومات في سنة 1199 تسع وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

القاضى محمد بن مهدى بن على الشبيبي
القاضى العلامة التقى محمد بن مهدى بن على الشبيبي الذمارى أخذ عن والده وغيره من علماء عصره وكان عالما بالفروع ورعا صالحا زاهدا عابدا تولى وقف مدينة اب وجبلة وامتنع عن تولى القضاء ومات في سنة 1142 اثنتين وأربعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين السيد محمد بن المرتضى بن المفضل السيد العلامة محمد بن المرتضى بن المفضل الحسنى أخذ عن أبيه وعن عمه إبراهيم واتصل بالإمام محمد بن المطهر وأخذ عنه وعن الإمام يحيى بن حمزة والسيد محمد بن أبى القاسم وعن السيد العفيف بن المفضل وغيرهم وكان عالما عاملا ورعا تقيا فاضلا بارعا في الخطابة والكتابة وتغرب لطلب العلم واستفاد وما زال على ذلك حتى رمقته العيون وبلغ إلى أقصى المبالغ في جميع الفنون وأشير إليه بالاستحقاق للإمامة العظمى وكان مع هذا شجاعا باسلا ومات في سنة 732 اثنتين وثلاثين وسبعمائة رحمه الله وإيانا والمؤمنين آمين

السيد محمد بن الناصر بن محمد بن الناصر الحسنى
السيد العالم الكامل محمد بن الناصر بن محمد بن الناصر بن محمد بن الناصر بن أحمد ابن الإمام المطهر بن يحيى الحسنى كان من حسنات الدهر وأفراد العصر وأهل العلم الغزيروالاطلاع الكبير والكرم الجم والعطاء الجزل وله مؤلف مفيد أكثر النقل فيه من كتب الحديث المتفق عليها وتولى مدينة صنعاء وبلادها أربعين سنة وأحبه أهل صنعاء محبة زائدة لحسن سيرته فيهم ومعاملته لهم وأغار على صنعاء في أيامه السلطان عامر بن عبد الوهاب وجرت بينهما حروب وخطوب ومات صاحب الترجمة بصنعاء في شعبان سنة 908 ثمان وتسعمائة وقبره في حمى مسجد القاسمى المعروف بصنعاء رحمه الله وإيانا والمؤمنين آمين
السيد محمد النهارى الضرير الوصابى
السيد محمد النهارى الضرير الهاشمى الوصابى وصل إلى حضرة المنصور على بن المهدى بن العباس من دن وصاب في سنة 1191 إحدى وتسعين ومائة وألف وكان يجمع الجن بحضرته في دار محمود بصنعاء وكانت لصاحب الترجمة يد في علم الأسماء وقال بعض من عرفه وخبره خبرت هذا النهاري الضرير وجماعته من الجن فما رأيت لهم منفعة دنيوية أصلا إلا نقل الأخبار من البلاد النائية أو حمل كتاب إلى بلاد بعيدة والله أعلم
القاضى محمد بن الهادى ابن أبى الرجال
القاضى العلامة المفضال محمد بن الهادى بن محمد بن على بن محمد بن سليمان ابن أبى الرجال اليمنى مولده في سنة 1016 ست عشرة وألف وأخذ عن احمد بن الهادى الديلمى ورحل معه إلى قطاير وأخذ عن السيد إبراهيم بن على الحيدانى والقاضى أحمد بن صالح وغيرهم وكان صاحب الترجمة عالما زاهدا فقيها تقيا محققا أخلاقه نبوية وكانت من لين الجانب بمكان لا يلحق به وسكن مدينة صعدة ومات في سنة 1053 ثلاث وخمسين وألف رحمه الله تعالى

القاضى محمد بن هادى الخالدى
القاضى العلامة محمد بن الهادى بن محمد بن أحمد الخالدى رحل من بلده إلى مدينة صنعاء اليمن والروضة وأخذ عن السيد محمد بن الحسن الكبسى ويحيى بن عامر العمراني والقاضى حسين بن محمد المغربي والسيد الحسين بن احمد زبارة وغيرهم وكان عالما محققا وشرح الأسماء الحسنى بشرح مفيد ثم عينه المتوكل القاسم بن الحسين للقضاء بمدينة جبلة وأب وأخذ هنالك في صحيح البخارى عن القاضى طه بن عبد الله السادة ومات بجبلة في سنة 1144 أربع وأربعين ومائة وألف رحمه الله تعالى
السيد محمد بن يحيى القاسمى
السيد العلامة محمد بن يحيى القاسمى الحسنى المعروف بمؤمن آل القاسم الرسى عليه السلام أخذ عن السيد الحسن بن المهدى الهادوى والإمام محمد بن المطهر والقاضى أحمد بن الحسن بن محمد الرصاص والفقيه على بن شوكان وجار الله الينبعي وغيرهم وكان عالما كبيرا وأجل تلامذته السيد على بن المرتضى بن المفضل وولده إبراهيم بن على المرتضى وغيرهم وهو شارح الأبيات الفخرية للإمام الواثق المطهر بن محمد بن المطهر بن يحيى التى أولها ( لا يستزلك أقوام بأقوال *** ملفقات حريات بإبطال ) وكان فراغ صاحب الترجمة من تأليف شرحها في ربيع الأول سنة 779 تسع وسبعين وسبعمائة بهجرة الظهراوين

السيد محمد بن يحيى بن أحمد بن المفضل الشبامى
السيد العلامة محمد بن احمد بن محمد بن إبراهيم بن المفضل بن إبراهيم بن على ابن الإمام شرف الدين الحسنى مولده بمدينة شبام سنة 1132 اثنتين وثلاثين ومائة وألف وأخذ عن القاضى احمد بن محمد قاطن والفقيه إسماعيل بن عبده الحداد والمولى عيسى بن محمد بن الحسين وغيرهم وكان من العلماء المحققين وأعيان العلماء العاملين وألف كتابا في تخريج أمالى أبو طالب الهاروتى ومات في سنة 1189 تسع وثمانين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
السيد محمد بن يوسف ابن المتوكل على الله إسماعيل
السيد العلامة الأديب البليغ محمد بن يوسف ابن الإمام المتوكل على الله إسماعيل ابن الإمام القاسم بن محمد الحسنى اليمنى مولده في شوال سنة 1090 تسعين وألف ونشأ في ثياب العفة والكمال وأحرز قصب السبق في مضمار الفصاحة وبلغ شعره الطبقة العليا في البلاغة ومن شعره في الفخر ( انا من عرفتم عزتى وآبائى *** ودريتم شرفى وطول علائى ) ( صدر تحاشى أن يضيق وإن غدا *** بالوفد مزدحما رحيب فناء ) ( طالت يدي حتى تقاصر عن مدى *** شأوى المحلق واسترد ورائى ) إلى آخرها ومات في يوم عيد الإفطار سنة 1147 سبع وأربعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد المرتضى بن على بن المرتضى بن المفضل
السيد العلامة التقى المرتضى بن المفضل بن حجاج الحسنى مولده سنة 755 خمس وخمسين وسبعمائة وأخذ عن الفقيه سليمان بن إبراهيم النحوى وغيره وكان شابا تقيا وقمرا مضيا وتعلم الفروسية وركوب الخيل تهيئا للجهاد مع تحقيقه في فنون العلم سيما علم الكلام ومات بمدينة صعدة في سنة 785 خمس وثمانين وسبعمائة رحمه الله تعالى وإيانا والمؤمنين آمين
السيد المرتضى بن قاسم المؤيدى القطابرى
السيد العلامة المرتضى بن قاسم بن إبراهيم بن محمد الهادى بن إبراهيم بن المؤيد بن أحمد المؤيدى الحسنى اخذ عن الشيخ عبد الله بن محمد النجرى والفقيه عبد الله بن يحيى الناظرى وغيرهما من علماء جهات صعدة ومدينة صنعاء وكان اماما عظيما محققا في المنطق والمعانى والبيان وسائر علوم العربية متفقها له في أصول الدين وفروعه اليد الطولى وفتاواه بالتحقيق مشهورة ومن تلامذته السيد عبد الله بن القاسم العلوى والقاضى محمد بن يحيى بهران وغيرهما ومات بصنعاء في شعبان سنة 931 إحدى وثلاثين وتسعمائة رحمه الله وإيانا والمؤمنين آمين
السيد المرتضى بن مفضل بن منصور
السيد العلامة شيخ العترة النبوية في وقته المرتضى بن المفضل منصور بن العفيف محمد بن المفضل بن الحجاج الحسنى كان مجتهدا كبيرا عابدا زاهدا ورعا تقيا ناسكا ملازما للإمام محمد بن المطهر وكان صاحب الترجمة مجتهدا اجتهادا مطلقا وعنه أخذ ولده محمد بن المرتضى والسيد محمد ابن يحيى القاسمى وغيرهما وكان مشغوفا بتدريس العلم إلى أن شاخ وكان الإمام محمد بن المطهر يعظمه غاية التعظيم ومات صاحب الترجمة في سنة اثنتين وثلاثين وسبعمائة في بلاد السودة رحمه الله وإيانا والمؤمنين آمين

الشيخ المطهر بن كثير الجمل
الشيخ العلامة الأجل المطهر بن كثير الجمل اليمنى الصنعانى أخذ عن علماء عصره وكان عالما كبيرا محققا شهيرا متفننا في جميع العلوم وله تلامذة اجلاء منهم السيد صارم الدين ابراهيم بن محمد الوزير والسيد يحيى بن صلاح وغيرهما وصنف كتاب المعراج في الأصول وتمم كتاب جامع الخلاف لشيخه السيد أحمد بن محمد الأزرقى وصنف غير ذلك ولما وصل بعض علماء البلاد الشامية إلى صنعاء ورأى الطلبة حافين بصاحب الترجمة للأخذ عنه قال الشامى ( أنى رأيت عجيبة في ذا الزمن *** شاهدتها في وسط صنعا اليمن ) ( ان تسألونى ما الذى شاهدته *** جملا بها يقرى الورى في كل فن ) ومات صاحب الترجمة بصنعاء في المحرم سنة 863 ثلاث وستين وثمانمائة رحمه الله وإيانا والمؤمنين آمين
الشيخ المطهر بن محمد تريك الصعدى
الشيخ العلامة المحقق الفهامة المطهر بن حسين بن محمد ابن يحيى تريك مصغر ترك اليمنى الصعدى مولده قبل سنة 700 سبعمائة وأخذ عن الإمام يحيى بن حمزة وقاسم بن احمد حميد والقاضى عبد الباقى ابن عبد المجيد والفقيه محمد بن عبد الله بن الغزال وغيرهم وكان فقيها عالما أصوليا نحويا مفسرا محدثا مذاكرا في المذهب وله رسالة إلى السيد احمد ابن أبى الفتح أورد فيها في كل فن عشر مسائل وله رسائل ومسائل وديوان جيد مشتمل على غرر وختمه برسالة سماها عيون السعادة ومن تلامذته الإمام محمد بن المطهر والسيد إبراهيم بن محمد الوزير والشيخ إسماعيل بن إبراهيم عطية وغيرهم ومن شعره إلى الإمام محمد بن المطهر يطلب منه عارية الكشاف ( هل يسمحن لنا الإمام المرتضى *** وهو الجواد بعارة الكشاف ) ( فلنا إليه تطلع وتشوق *** شوق العطاش إلى المعين الصافى ) ( بل شوق مولانا إلى بذل اللهى *** وإغاثة الملهوف والإنصاف ) ووفاته بمدينة صعدة سنة 748 ثمان وأربعين وسبعمائة رحمه الله وإيانا والمؤمنين آمين

القاضى المعافى بن سعيد الموشكى الذمارى
القاضى العلامة المعافى بن سعيد الموشكى الذمارى أخذ عن العلامة ابن راوع وغيره من أكابر علماء عصره وكان عالما زاهدا ورعا تقيا عابدا ومحققا سيما في الأصول وعنه أخذ القاضى يحيى بن محمد السحولى وغيره ومات في سنة 1037 سبع وثلاثين وألف تقريبا رحمه الله وإيانا والمؤمنين آمين السيد المهدى بن إبراهيم جحاف السيد العلامة المهدى بن إبراهيم بن المهدى بن على بن المهدى بن أحمد جحاف الحسنى اليمنى الحبورى أخذ عن أبيه والسيد الحسن بن شرف الدين الحمزى وغيرهما وكان علامة فهامة صمصامة وهو شيخ الإمام المؤيد بالله محمد بن القاسم بن محمد في جميع الفنون وكان ممن أسر مع الإمام المؤيد بالله وحبس بكوكبان وبعد خروجهما من كوكبان تولى صاحب الترجمة القضاء مدة وتوفى بحبور سنة 1034 أربع وثلاثين وألف رحمه الله تعالى وإيانا والمؤمنين آمين

القاضى المهدى بن أحمد الرجمى
القاضى العلامة المحقق المهدى بن أحمد بن داود الرجمى أخذ عن إبراهيم بن مسعود الحوالى وأجازه الفقيه سعيد بن عطاف القدارى وأخذ عن صاحب الترجمة الإمام القاسم بن محمد وغيره وكان عالما كبيرا بايع الإمام الحسن بن على بن داود والتزم أحكامه وهاجر عن محلة الرجم ثم كان من أكابر المجاهدين مع الإمام هاشم بن محمد في بلاد مسور وغيرها حتى أسره واعتقله أمير كوكبان الأمير أحمد بن محمد بن شمس الدين فبقى في الأسر حتى مات سنة 1010 عشر وألف بجهة الأهجر من بلاد كوكبان رحمه الله وإيانا والمؤمنين أمين
السيد المهدى بن أحمد جحاف الحبورى
السيد العلامة المهدى بن أحمد بن المهدى بن على بن المهدى بن احمد جحاف الحبورى الحسنى نشأ بمدينة حبور ثم رحل إلى بلاد لاعة وغرة واتصل بالعلامة على بن محمد مطير فأكرمه وخلطه بأولاده وأسمع عليه صحيح البخارى وصحيح مسلم وأخذ في وطنه عن السيد إبراهيم بن يحيى جحاف وغيره وكان عالما فاضلا ورعا تقيا كاملا وكتب الكثير بخطه الحسن ومات في حبور سنة 1039 تسع وثلاثين وألف رحمه الله وإيانا والمؤمنين آمين القاضى المهدى بن جابر العفارى القاضى العلامة المهدى بن جابر بن نصار العفارى بلدا الحجى مسكنا أخذ عن الإمام المتوكل على الله إسماعيل ابن الإمام القاسم وعن السيد الحسين ابن المؤيد بالله محمد بن القاسم وغيرهما وكان عالما محققا تولى القضاء والتدريس بمدينة شهارة بعد القاضى صلاح الذبويى وتولى القضاء والتدريس بحصن الظفير وجهات حجة ومن تلامذته القاضى محمد بن على العفارى والحسن بن صالح العفارى وغيرهما ومات في سنة 1102 اثنتين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد المهدى بن الحسين الكبسى الحسنى
السيد العلامة الفهامة الورع الناسك التقى المهدى بن الحسين بن القاسم بن المهدى بن محمد بن عبد الله الكبسى الحسنى اليمنى مولده في عشر الأربعين وألف من الهجرة وأخذ عن الإمام المتوكل على الله إسماعيل بن القاسم والسيد الحسين بن محمد التهامى والفقيه على بن جابر الشارح والقاضى محمد بن على قيس والقاضى أحمد بن يحيى السحولى والإمام المؤيد بالله محمد بن المتوكل على الله إسماعيل والقاضى عبد العزيز المفتى والقاضى محمد بن إبراهيم السحولى والقاضى الحسين بن محمد المغربى وصنوه الحسن وغيرهم من علماء عصره وكان عالما فاضلا زاهدا ورعا تقيا ناسكا وله معرفة بجميع العلوم ونسك يرضاه الحى القيوم وأخلاق شريفة وخصال منيفة وتولى القضاء للإمام المؤيد بالله محمد بن المتوكل بصنعاء وكان الإمام يلحظه ويثنى عليه حتى نقل عنه أنه كان يريد تقليده الخلافة لولا ما يخشاه من افتراق الكلمة وكان لا يفارق حضرة المؤيد واختص لموازرته واستمر على القضاء بمدينة صنعاء مع علمه الراسخ وضبطه للقواعد وحفظه للفرائد والشوارد وأحكامه وفتاواه ماضية في جميع البلاد وكل

ما نظر فيه وقرره فلا محيد ولا مناص عنه وله أنظار ثاقبة واستنباطات واضحة موافقة ومن تلامذته شيخه الإمام المؤيد بالله محمد بن المتوكل والقاضى عبد الكريم السلامى والقاضى احمد بن صالح الهبل والسيد عبد الله بن على الوزير والقاضى على بن محمد العنسى وغيرهم من الأكابر وأقعد في بيته لألم تعلق به ومات بصنعاء في خامس عشر ذي القعدة سنة 1138 ثمان وثلاثين ومائة وألف وقد اناف على التسعين سنة رحمه الله وايانا والمؤمنين آمين
الفقيه المهدي بن عبدالله الذيباني الصنعاني
الفقيه العلامة المقري المهدي بن عبدالله الذيباني بلدا الصنعاني مسكنا اخذ عن الشيخ سعيد بن على فتحة وشيخ شيخه فتحة هو إبراهيم جحون وعبدالله الساوري وعبد الوهاب المسلمي وأخذ عن صاحب الترجمة عدة من الناس من اجلهم المولى الحسن بن القاسم ايام حبسه بقصر صنعاء وغيره وكان فقيها مقريا فاضلا محققا ومات في رجب سنة 1046 ست وأربعين وألف بصنعاء رحمه الله وإيانا والمؤمنين آمين
السيد المهدي بن قاسم بن المطهر الحسني
السيد العلامة المهدي بن قاسم بن المطهر بن احمد بن ابي طالب بن الحسن بن يحيى بن القاسم بن محمد بن القاسم بن الحسين بن محمد بن القاسم ابن يحيى بن الحسين بن الحسين بن زيد بن علي بن الحسين بن علي بن ابي طالب السيد الإمام التقى الولى جد السيد أبو العطايا سكن صاحب الترجمة هجرة صوف من بلاد حضور ثم رحل إلى صنعاء فأخذ بها عن أحمد بن سعيد الحارثى والقاضى يحيى بن محمد حنش وغيرهم وكان عالما كبيرا يؤهل للإمامة وطلب لها بعد موت الإمام يحيى ابن حمزة فامتنع تورعا ومن تلامذته ولده يحيى بن المهدى ويحيى بن محمد التهامى وغيرهما ومات بصنعاء في سنة 759 تسع وخمسين وسبعمائة رحمه الله وإيانا والمؤمنين آمين

القاضى المهدى بن محمد المهلا
القاضى العلامة المهدى بن محمد بن عبد الله بن المهلا بن سعيد النيسائى الشرفى وأخذ عن سلطان العلماء الحسين ابن الإمام القاسم بن محمد وكان كاتبه لاسيما للمسائل العقلية وأسمع على الإمام المتوكل على الله إسماعيل وأجازه في جمادى الآخرة سنة 1060 ستين وألف وأخذ عن صاحب الترجمة القاضى أحمد بن صالح ابن ابى الرجال والسيد صالح بن احمد السراجى وولده على بن المهدى المهلا وغيرهم وكان علامة محققا ولسانا منطيقا ومات في ربيع الأول سنة 1070 سبعين وألف رحمه الله تعالى وإيانا والمؤمنين آمين
القاضى مهدى بن على الشبيبي
القاضى العلامة مهدى بن على بن محمد الشبيبي الذمارى مولده في ثامن شوال سنة 1038 ثمان وثلاثين وألف وأخذ عن علماء عصره فاستفاد وأفاد وكان عالما محققا للفروع مشاركا في غيرها وتولى الوقف الغسانى للإمام المتوكل على الله إسماعيل وكان مشتغلا بالدرس والتدريس وأخذ عنه جماعة منهم ولده احمد بن مهدى وغيره وكان معظما عند الخاصة والعامة وكتب بخطه الحسن جملة من المصاحف وكتب الهداية ومات في ذمار في شهر صفر سنة 1107 سبع ومائة وألف رحمه الله وإيانا والمؤمنين آمين

الفقيه منصر بن على الشترى الذمارى
الفقيه العلامة الزاهد العابد التقى منصر بن على الشترى الذمارى أخذ عن عبد الله بن حسين دلامة وعلى بن أحمد بن ناصر الشجنى وغيرهما واشتغل بالأمر بالمعروف والنهىعن المنكر وعمارة المساجد وتعليم العوام معالم الدين وكان له بذلك أكل لاشتغال وكان يلازم الذكر والطاعات والجمعة والجماعات حتى مات في ربيع الأول سنة 1189 تسع وثمانين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
القاضى موسى بن سليمان أبو الرجال
القاضى العلامة موسى بن سليمان بن احمد ابن أبى الرجال صنو المحقق الشهير محمد بن سليمان رحل صاحب الترجمة في سنة 715 خمس عشرة وسبعمائة إلى ينبع من البلاد الحجازية وأسمع هناك جملة من كتب الأئمة على العلامة على بن على بن احمد داعس وكان صاحب الترجمة فقيها محققا وعالما كبيرا محدثا وكانت كتبه من كتب المذهب وغيره مضبوطة مصححه وعنه أخذ ابن أخيه الفقيه سليمان بن احمد ابن أبى الرجال وغيره

حرف النون
الفقيه ناجى بن مسعود الحملانى
الفقيه العلامة التقى ناجى بن مسعود الحملانى أخذ عن جار الله بن أحمد الينبعى والإمام الناصر صلاح الدين محمد بن على بن يحيى الوشلى وغيرهم وكان عالما محققا فاضلا صدوقا قدوة وعنه اخذ في سنة 769 تسع وستين وسبعمائة السيد العلامة على بن محمد بن أبى القاسم والفقيه أحمد بن عطية وغيرهما رحمهم الله تعالى السيد الناصر بن احمد ابن الإمام المطهر بن يحيى السيد العلامة الناصر بن أحمد ابن الإمام المتوكل على الله المطهر بن يحيى الحسنى أخذ عن الإمام الواثق بالله المطهر بن محمد بن المطهر بن يحيى والشيخ إبراهيم بن أحمد الكينعى والفقيه على بن عبد الله بن أبى الخير وغيرهم وكان عالما عاملا ورعا ناسكا إماما في المعقول والمنقول مرجوعا إليه في الفروع والأصول وكان يسكن بمسجد الأحذم بصنعاء وعنه أخذ السيد محمد بن إبراهيم المفضل وغيره وله سيرة مختصرة في سيرة الإمام المطهر بن يحيى وولده المهدى محمد بن المطهر وولده الواثق ومات صاحب الترجمة في ذى القعدة سنة 802 اثنتين وثمانمائة رحمه الله وإيانا والمؤمنين آمين
الشيخ ناصر بن الحسين المحبشى
الشيخ العلامة الورع التقى ناصر بن الحسين المحبشى حاكم الخليفة المهدى العباس بن المنصور الحسين أخذ عن علماء عصره وكان عالما تقيا ورعا ناسكا زاهدا عابدا خاشعا متقشفا ولاه المهدى العباس القضاء بعد أن مضى من عمره نحو ستين عاما فكان أوحد أهل زمانه دينا وورعا وزهدا وتعففا وقنوعا ولما تولى القضاء كتب إليه السيد الإمام محمد بن إسماعيل الأمير نصيحة تناقلها الناس وأثبتناها بكمالها هنا لما اشتملت

عليه من النصائح البالغة وهى ( ذبحت نفسك لكن لا بسكين *** كما رويناها عن طه وياسين ) ( ذبحت نفسك والستون قد وردت *** عليك ماذا ترجى بعد ستين ) ( ذبحت نفسك يالهفى عليك وقد *** كنا نعدك للتقوى وللدين ) ( أى الثلاثة تغدو في غداة غد *** إذ يجمع الله أهل الدون والدين ) ( فواحد في جنان الخلد مسكنه *** واثنان في النار دار الخزى والهون ) ( يأتى القيامة قد غلت يداه فكن *** يوم التغابن فيه غير مغبون ) ( فإن يكن عادلا فكت يداه وإلا *** كان في النار من أقران قارون ) ( فإن تقل أكرهونا كان ذا كذبا *** فنحن نعرف أحوال السلاطين ) ( وإن تقل حاجة مست فربتما *** فأين صبرك من حين إلى حين ) ( والله وصى به في الذكر في سور *** كم في الحواميم منه والطواسين ) ( قد شد خير الورى في بطنه حجرا *** ولو أراد أتاه كل مخزون ) ( مامات والله جوعا عالم أبدا *** سل التواريخ عنه والدواوين ) ( ليس القضا مكسبا للرزق نعرفه *** كما عرفناه في اهل الدكاكين ) ( إلا لمن للرشا كفاه قد بسطت *** بسط اللصوص شباكا للثعابين ) ( سل المنى والغنى ممن خزائنه *** سبحانه بين حرف الكاف والنون ) ( وحيث قد صرت مذبوحا فخذ جملا *** للنصح ما بين تخشين وتليين ) ( إياك إياك كتابا تخالهمو *** انسا وهم مثل اخوان الشياطين ) ( واحذر حجابا وحجابا مع خدم *** فهمهم أكل اموال المساكين ) ( وجانب الرشوة الملعون قابضها *** نصا فسحقا لإخوان الملاعين ) ( وفي الرشاء خفيات ويعرفها *** من كان ذا همة في الحفظ والدين )

( واحذر قرينا تقل بئس القرين غدا *** كم حاكم بقرين السوء مقرون ) ( ولا تقل ذا أمين الشرع أرسله *** فكم رأينا أمينا غير مأمون ) ( واحذر وكيلا يريك الحق باطله *** برقة بين تنميق وتحسين ) ( ولا تنفذ أحكاما ومستند الأحكام *** رجم بتبخيت وتخمين ) ( لا تجعلن بيوت الله محكمة *** ولا تحلق من خلف الأساطين ) ( لتنظرن بين أقوام صراخهم *** صراخ ثكلا ولكن غير محزون ) ( لا يستطيع المصلى من صراخهم *** يأتى بفرض ولا يأتى بمسنون ) ( وثم أشياء ما بينتها لك في *** نظمى وتعرفها من غير تبيينى ) ( إن عشت سوف ترى منها عجائبها *** ان كان قلبك حيا غير مفتون ) ( فمن يمت قلبه لا يهتدى أبدا *** لو جئته بصحيحات البراهين ) ( هذى النصائح إن كان القبول لها *** مهرا ظفرت غدا بالخلد والعين ) ( مالم ظفرت أنا بالفوت منفردا *** بأجر نصحي يقينا غير مظنون ) ( ثم الصلاة على خير الورى أبدا *** وآله السادة الغر الميامين ) ( ولما وصلت هذه القصيدة إلى صاحب الترجمة بكى وقال أمر كتب على ناصر وقد عاهدت الله أن لا أحيف ولا أميل وقد ذيل وقرظ هذه القصيدة الفريدة السيد العلامة الورع التقى عبد الله بن لطف البارى الكبسى بقصيدة أولها ( لقد نصحت فحققت النصيح فلا *** زالت أياديك تأتينا على حين ) ومات صاحب الترجمة في يوم الجمعة أحد وعشرين شوال سنة 1191 إحدى وتسعين ومائة وألف رحمه الله تعالى وإيانا والمؤمنين آمين

القاضى ناصر بن حسين المهلا
القاضى العلامة الناصر بن عبد الحفيظ بن عبد الله المهلا بن سعيد ابن محمد بن على القدمى النيسائى الشرفي أخذ عن أبيه وعن مهدى بن عبد الله البصير وغيرهما وكان مرجع العلماء المجتهدين وبركة أفاضلهم المحققين وله الأنظار الثاقبة في المباحث الدقيقة وهو من أنبل العلماء وأحسنهم طريقة واطلاعا على العلوم وسكن الشجعة من بلاد الشرف ومن مصنفاته في علم القرآن المحرر والمقرر واختصر الياقوت المعظم ووضع للزيدية طبقات مفيدة ومات في نيف وستين وألف رحمه الله تعالى وإيانا والمؤمنين آمين الإمام الناصر بن محمد بن الناصر الحسنى الإمام المنصور بالله الناصر بن محمد بن الناصر بن أحمد ابن الإمام المتوكل على الله المطهر بن يحيى الحسنى كان سيدا سريا هماما المعيا مشهورا بالبسالة والنجدة قاد الصفوف وأرغم الأنوف وأروى السيوف وله همة علية وآثار رضية ودعوته في سنة 841 إحدى وأربعين وثمانمائة وجرت بينه وبين آل طاهر وغيرهم من ملوك زمنه حروب وخطوب آلت إلى أسر أهل عرقب من بلاد الحدا لصاحب الترجمة في رجب سنة 865 خمس وستين وثمانمائة وحبسه الإمام المطهر بن محمد بن سليمان في كوكبان حتى مات في سنة 867 سبع وستين وثمانمائة رحمه الله وإيانا والمؤمنين آمين

السيد الناصر بن محمد بن صبح الغربانى
السيد الداعي الناصر بن محمد بن يحيى العيانى الغربانى المعروف بصبح بمهملتين بينهما موحدة أخذ عن الإمام القاسمى بن محمد وغيره وكان عالما محققا ودعا إلى نفسه في سنة 1029 تسع وعشرين وألف لشىء أنكره على الإمام القاسم بن محمد في مصالحة الأتراك ووثل إلى الحيمة فقبض عليه وحبس في يناع ثم فر إلى بنى السياغ ثم وصل إليه جماعة من بنى مطر وأهل الحيمة فلما علم الأتراك بما هو عليه من الخروج عن طاعة الإمام قصدوه إلى الحيمة واستولوا على من معه ففر إلى بلاد حاشد وبكيل وبقى يتردد فيها ثم وصل إلى الإمام المؤيد بالله محمد بن القاسم إلى شهارة وتاب وأناب وترك الشقاق ولم يزل مدرسا بشهارة حتى مات في جمادى الأولى سنة 1072 اثنتين وسبعين وألف رحمه الله وإيانا والمؤمنين آمين

حرف الهاء
السيد الهادى بن إبراهيم الوزير الصغير
السيد العلامة الحافظ الهادى ابن صارم الدين إبراهيم بن محمد ابن عبد الله بن الهادى بن إبراهيم بن على الوزير الحسنى مولده في ثانى شوال سنة 854 اربع وخمسين وثمانمائة وأخذ عن والده في جميع العلوم وكان صاحب الترجمة محقق المحققين ومدقق المدققين والمبرز في المعقول والمنقول والمطرز بتحقيقاته وأنظاره الثاقبة مصنفات آل الرسول وعنه أخذ الإمام شرف الدين والسيد أحمد بن على الأهنوم وغيرهما من اكابر أعيان علماء ذلك العصر ولما وصل إلى صنعاء السلطان عامر بن عبد الوهاب الطاهرى صمم على انزال صاحب الترجمة معه إلى تعز في حكم الرهينة ومعه جماعة من سادات العلماء الأعلام ومات صاحب الترجمة في خامس عشر محرم سنة 923 ثلاث وعشرين وتسعمائة وقبر إلى جنب قبر الإمام إبراهيم بن تاج الدين رحمه الله تعالى وإيانا والمؤمنين آمين
القاضى الهادى بن عبد الله بن محمد بن صلاح السلامى الآنسى
القاضى العلامة الهادى بن عبد الله بن محمد بن صلاح السلامى الآنسى نشأ بصنعاء وأخذ عن القاضى محمد بن على قيس والسيد مهدى بن حسين الكبسى والقاضى على بن يحيى البرطى وغيرهم وكان عالما فاضلا زاهدا ورعا عابدا حاكما في بلاد آنس ثم عينه المهدى صاحب المواهب للقضاء في بلاد حبيش من اليمن الأسفل ثم عاد إلى وطنه بنى سلامة من بلاد آنس فسكن بها ونشر العلم وأخذ عنه جماعة من العلماء منهم الفقيه أحمد بن على السحولى ومحمد بن الهادى الخالدى وغيرهم ومات بوطنه في سنة 1123 ثلاث وعشرين ومائة وألف رحمه الله وإيانا والمؤمنين آمين
القاضى هادى بن على الصرمى
القاضى الطبيب المنجم الشاعر الأديب العالم هادى بن على الصرمى اليمنى ترجمه صاحب نفحات العنبر فقال في أثناء ذلك ما نصه كان محققا متفننا عارفا بكثير من فنون العلوم كالمنطق والهيئة والازياج والطبيعي والسيميا وما يتعلق به من علم الحرف وصناعة الأوفاق واستخدام الروحانيات وأحكام النجوم والأخبار بأشياء من الحوادث وعلم الطب ومباشرة العلاج مع الإصابة في كل ما باشره والتبريز فيه وكان محققا لعلوم الآلات من النحو والصرف والبيان وعالما في الحديث النبوى وسائر علم المنقول وألف المؤلفات العجيبة فمن ذلك مؤلف جمع فيه ماورد في الأحوال التى بعد الموت والعرف الندى حاشية على حاشية اليرذى وشمس الآوان فيما تعاقب عليه الملوان وكان حسن الأخلاق طيب الحديث كامل المروءة مطرحا للكبر والعجب سريع الحركة قلق الطبع إلى آخر ماحلاه به في النفحات وهو من رجال القرن الثانى عشر رحمه الله وإيانا والمؤمنين آمين

السيد الهادى بن يحيى الهدوى
السيد العلامة المحقق المدقق الهادى بن يحيى بن الحسين بن يحيى بن على بن الحسين مؤلف اللمع ابن يحيى بن يحيى الحسنى الهدوى مولده سنة 707 سبع وسبعمائة وأخذ عن أبيه وعن الإمام المهدى على بن محمد وغيرهما وكان من أعيان العلماء وأكابرهم وأعلامهم وممن لا يجارى في الفضائل وله من التجربة للأمور ومعرفة مصادرها ومواردها ما ليس لغيره وكان من أعيان أعوان الإمام المهدى على بن محمد وعنه أخذ السيد صلاح بن الجلال وغيره وله تعليقة تسمى الشرفية ومات بصعدة سنة 784 أربع وثمانين وسبعمائة رحمه الله وإيانا والمؤمنين آمين

حرف الياء
السيد يحيى بن إبراهيم بن على جحاف
السيد العالم الأديب يحيى بن إبراهيم بن على بن إبراهيم بن المهدى جحاف الحبورى الحسنى كان عالما أديبا أريبا ناظما بليغا بلغ الغاية القصوى في النظم والنثر وسلك في الأدب طريقة لم تسلك في سهولة الألفاظ وصحة المعانى وكان طيب المحاضرة حلو الحديث لازم المولى على ابن المتوكل على الله إسماعيل وكتب له وكان يميل في شعره إلى الرقائق والغزليات ولما كان قيام المولى يوسف بن المتوكل كتب له صاحب الترجمة وأنشأ له الرسائل ولما آل الأمر إلى صاحب المواهب حبس المترجم له بالقاهرة في تعز مدة ثم افرج عنه وجمع بعض آل جحاف ديوان شعره في مجلد سماه درر الأصداف من شعر السيد يحيى بن إبراهيم جحاف وكان يسكن تارة في حبور وتارة بصنعاء وحينا بضوران وبلاد ريمة وحينا بجبلة ومن لطائف شعر قوله ( يقول لى العذول وقد رآذنى *** حليف هوى بمن حاز الجمالا ) ( أبن لى هل أنا لك ما تمنى *** وهل تسلو فقلت له أنا لا ) وتوفى بريمة وصاب في سنة 1117 سبع عشرة أو ثمان عشرة ومائة وألف رحمه الله تعالى
السيد يحيى بن إبراهيم بن يحيى جحاف
السيد العلامة يحيى بن إبراهيم بن يحيى بن المهدى بن إبراهيم بن المهدى بن احمد جحاف الحبورى كان سيد وقته علما وعملا وتولى القضاء بمدينة حبور أيام المتوكل على الله إسماعيل ونشر العلم وأحيا المعالم وكان في النحو الغاية وله شرح على الحاجبية عظيم الشأن وكان في الفقه المجلى في الرهان وله ما يجرى مجرى الشرح لنهج البلاغة وشعره على منهج العرب العرباء ومات في حدود سنة 1103 ثلاث ومائة وألف رحمه الله وإيانا والمؤمنين آمين

الفقيه يحيى بن احمد الشبيبي
الفقيه العلامة يحيى بن احمد بن حسين بن على بن يحيى بن محمد الشبيبي أخذ عن أخيه المحقق الحسن بن احمد وغيره وتولى القضاء في تعز وحبيش وحجة وعتمة ويريم ورداع وكان في غاية من الزهد والورع لم يتمول من الدنيا على قدر ما تولاه من الأعمال في القضوات بل قنعت نفسه من الدنيا بالكفاف فعف عنها أحسن العفاف ومات بمحلة ذى حود في سنة 1192 اثنتين وتسعين ومائة وألف رحمه الله تعالى
السيد يحيى بن احمد حيدرة الغربانى
السيد العلامة الأديب يحيى بن احمد بن عبد الله حيدرة الغربانى نشأ بصنعاء وكان سيدا ماجدا أديبا أريبا هماما كريما وكان رئيسا غير مرؤس ومعدودا في الصدور والرؤس وعزم إلى مدينة زبيد واستوطنها ومن شعره ( بضياء وجهك وهو أحسن مطلع *** وبسالف من فوق جيد أتلع ) ( وبقامة الفية ما حررت *** الا لوصل بيننا لم يقطع ) ( وبسهم لحظ عن قسى حواجب *** متشرع لقتال صب موجع ) وهى قصيدة كبيرة جيدة ومات بزبيد في القرن الثانى عشر أيام المهدى صاحب المواهب رحمه الله تعالى السيد يحيى بن احمد العباسى السيد العالم الأديب البارع المؤرخ يحيى بن احمد العباسى كان سيدا فاضلا أديبا أريبا كاملا ناظما ناثرا رئيسا مترسلا هماما ماجدا حسن الأخلاق لطيف الطباع وزر للمهدى صاحب المواهب مدة ثم نكبه فلزم الخمول ومن نظمه كتاب نفخ الصور في تراجم آل القاسم المنصور وهى قصيدة إلى مائة وتسعين بيتا نظمها في سنة 1090 تسعين وألف وأولها ( نسمات المنظوم في المنثور *** رق منثورها بنفخ الصور ) ومن شعر صاحب الترجمة قصيدة أولها ( سل فؤادى هل حل فيه سواكا *** فهو ينبيك انه مغناكا ) ( يا صديقا له حميد السجايا *** وحبيبا للحاسدين شجاكا ) إلى آخرها ومات المترجم له في القرن الثانى عشر رحمه الله وإيانا والمؤمنين آمين

السيد يحيى بن احمد الهدوى المدانى
السيد الأديب الأريب يحيى بن احمد الهدوى المدانى وكان سيدا سريا وعالما عارفا ذكيا طويل الباع في الأدب ظاهر النباهة حلو الفكاهة ومن شعره قصيدة أولها ( امزار الحبيب من بعد هجعه *** يتلألأ جبينه بالأشعة ) ( خلع الحسن والبهاء عليه *** من برود الجمال أبهج خلعة ) وهو من أدباء القرن الثانى عشر رحمه الله وإيانا والمؤمنين آمين السيد يحيى بن اسمعيل الأخفش السيد العلامة يحيى بن اسمعيل بن احمد بن محمد الأخفش الحسنى اليمنى الكوكبانى الصنعانى أخذ العلم عن علماء عصره بصنعاء ثم رجع إلى وطنه كوكبان وكان عالما فاضلا له فضائل جمة مع مسكينة ووقار ومروءة وسماحة وديانة وتولى الأوقاف والقضاء بكوكبان فباشرهما بعفاف ونزاهة وديانة صادقة ومن شعره من قصيدة طويلة قوله ( وهذا الذى أعنيه في النظم سيد *** بهمته القعساء قد أحرز العلما ) ( وساد على الأقران بالفضل والتقى *** وفاق بهذا العصر سادته الشما ) إلى آخرها وموته بالقرن الثانى عشر رحمه الله وإيانا والمؤمنين آمين

القاضى يحيى الجبارى حاكم أبى عريش
القاضى العلامة التقى يحيى بن إسماعيل الجبارى نسبة إلى جبارة من قرى مغرب عنس في بلاد ذمار أخذ عن والده وعن القاضى محمد بن صلاح الفلكى والسيد صلاح بن احمد الرازحى والقاضى عبد العزيز بن محمد الحبيشى الأصابى وغيرهم وكان اماما محققا وعالما مدرسا في فنون العلم وتولى القضاء أيام الإمام المؤيد بالله محمد ابن المتوكل على الله إسماعيل ولازمه مدة خلافته ثم ولاه المهدى صاحب المواهب القضاء في أبى عريش وما إليها من أعمال تهامة فما زال فيه حتى مات هنالك في ربيع الأول سنة 1102 اثنتين وقيل أربع ومائة رحمه الله تعالى قال مؤلف مطلع الأقمار بذكر علماء ذمار انه وجد بخط صاحب الترجمة أن القبر الذى غربى الصومعة الشرقية بجامع صنعاء هو قبر السيد الحسن بن عبد الله بن الحسن بن جعفر بن محمد بن عبد الله بن العباس بن عبد الله بن العباس الشهيد بكربلاء مع أخيه الحسين السبط بن على بن أبى طالب عليهم السلام انتهى

القاضى يحيى بن الحسن الآنسى
القاضى العلامة يحيى بن الحسن بن أحمد بن يحيى بن إبراهيم بن صلاح الآنسى كان عالما ورعا تقيا فاضلا شاعرا بليغا فمن شعره قصيدة كتبها إلى تلميذه السيد الأديب إبراهيم بن زيد بن على جحاف أولها ( أملاك رقى كاتبونى فإننى *** لكتبكم راج ورب البرية ) ( ولا تحسبونى مذ تنائيت عنكم *** تناسيتكم أوخنت عهد المودة ) ومات في هجرة مسطح من بنى قشيب آنسى في جمادى الأولى سنة 1107 سبع ومائة وألف وصاحب الترجمة من بيت شهير بالعلم والفضل والصلاح فإنه جده أحمد بن يحيى كان من العلماء الفضلاء الزهاد وجد والد المترجم له وهو يحيى بن إبراهيم بن صلاح كان عالما فاضلا وله فضائل وشهرة في بلادهم وقبره مشهور بجنب قبر السيد يحيى بن قاسم بن يوسف المرتضى بن المفضل بن المنصور بن المفضل بن الحجاج في بلاد آنس ومن جدودهم القاضى أحمد بن على الأعقم مؤلف التفسير المشهور للقرآن الكريم رحمه الله وإيانا والمؤمنين آمين
السيد يحيى بن الحسن بن اسحاق بن المهدى
السيد العلامة الورع التقى الأديب يحيى بن الحسن بن اسحاق بن المهدى لدين الله احمد بن الحسن ابن الإمام القاسم بن محمد الحسنى وأخذ عن والده وعن عمه المولى محمد بن اسحاق وعن ابنى عمه أحمد ابن محمد بن اسحاق وإسمعيل بن محمد بن اسحاق وغيرهم من أكابر علماء عصره وأتقن جميع علوم الأدب غاية الإتقان مع مشاركته في جميع العلوم وكان حسن الأخلاق لين الجانب كثير التواضع لايشغل نفسه بغير ما يعنيه حفاظة للعلوم شديد النسيان لغيرها وكثيرا ما يضع كتب القرائة من يده ليقضى بعض أغراضه ثم يترك تلك الكتب نسيانا وقد يخرج من بيته غير معتم لنسيانه لبس العمامة وأما في حفظ الآداب والعلوم فإنه آية باهرة وقد كاتب عدة من بلغاء عصره ومن شعره قصيدة أولها ( بات بكأس الارتوا مداهقا *** راحا له قد حكت الحقائقا ) ( وأشرقت أنوارها بقلبه *** لذا دجاه صار صبحا شارقا ) ( صب بأسياف اللحاظ موثق *** أضحى بعروة الحلال واثقا ) ومات في ثامن وعشرين محرم سنة 1193 ثلاث وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

القاضى يحيى بن الحسن الحيمى الشبامى
القاضى العلامة الأديب يحيى بن الحسن بن احمد الحيمى الشبامى كان عالما عارفا أديبا كريما فاضلا أخذ عن أخيه وتولى الخطابة بمدينة شبام ومن شعره قصيدة أولها ( بان الخليط فبان ماء شؤنى *** وازداد وجدى في الهوى وحنينى ) ( وتصعدت زفرات نفس لم تزل *** مأسورة بظبا الظباء العين ) ( نصبوا إلى ثانى المعاطف ثالث *** القمرين مستغن عن التحسين ) ( ريم رمى لمارنا بلحاظه *** فأصاب مهجة مغرم مفتون ) ( رضوان حسن مذ غدا لى مالكا *** ايقنت أنى في العذاب الهون ) وهى قصيدة كبيرة والمترجم له من رجال القرن الثانى عشر رحمه الله وإيانا والمؤمنين آمين

القاضى يحيى بن الحسين الحيمى الشبامى
القاضى العلامة الأديب الشاعر البليغ يحيى بن الحسين بن أحمد الحيمى الشبامى كان أديبا أريبا شاعرا فصيحا ظريفا لطيفا حسن الأخلاق جوادا مدح الإمام المهدى لدين الله احمد بن الحسن بن القاسم وغيره من الرؤساء بغرر القصائد الفرائد وكان قد جمع ديوان شعره بنفسه فمن ذلك قصيدة أولها ( خف الآلة فوجدى فيك غير خفى *** وها فؤادى منه في شفا جرف ) ( أقمت منك على حرف مخافة أن *** ينهار حبك بى في أبحر التلف ) ( قل لى فديتك ما في القول من عبث *** وأنطق بصدق لسان غير مختلف ) ( ماذا يكون بقلب قد وقفت به *** فلم يزل خافقا كالقرط لم يقف ) إلى آخرها ومات في سنة 1088 ثمان وثمانين وألف بمدينة عيان في حضرة الإمام المهدى أحمد بن الحسن ابن الإمام القاسم بصكة وقعت في جبينه من رأس فرسه عند رفع عنانه رحمه الله تعالى
القاضى يحيى بن حسين الشويطر الذمارى
القاضى العلامة يحيى بن حسين الشويطر الذمارى مولده سنة 1146 ست وأربعين ومائة وألف وأخذ عن أخيه عبد القادر وعن سعيد بن عبد الرحمن السماوى وعلى بن أحمد ناصر الشجنى وعبد الله بن حسين دلامة وغيرهم وكان عالما عاملا ورعا تقيا فاضلا محققا للفروع والوصايا ومات بذمار في سنة 1198 ثمان وتسعين ومائة وألف رحمه الله تعالى

القاضى يحيى بن حسين السحولى
القاضى العلامة الورع التقى يحيى بن حسين بن يحيى بن محمد السحولى الصنعانى أخذ عن أبيه وعن عمه إبراهيم بن يحيى في كثير من فنون العلوم وكان عالما محققا مرجوعا إليه في الفقه مقررا لقواعده وعنه أخذ القاضى أحمد بن على السحولى وعبد الكريم السلامى وسعيد بن أحمد السلامى والسيد قاسم بن أحمد العيانى وغيرهم ومات بصنعاء في سنة 1113 ثلاث عشرة ومائة وألف وقبره بقرب قبر عمه إبراهيم بالسعدى جنوبى صنعاء ورثاه السيد العلامة عبد الله بن على الوزير بقوله ( يقولون لى مات العماد وهذه *** صوامع صنعاء قد نعته إلى صنعاء ) ( فقلت لهم مامات ذوالفضل إنما *** يموت الذى ينسى ويحيى الذى ينعى )
السيد يحيى بن على الحيسى المؤرخ
السيد العلامة المحقق المدقق المؤرخ يحيى بن على بن محمد بن مهدى الحيسى القاسمى أخذ عن الشيخ الحافظ على بن محمد العقينى التعزى وغيره من أكابر علماء عصره وكان عالما محققا لجميع العلوم من نحو وصرف وفقه ومعان وبيان ومنطق وأصول وحديث وتفسير وهو مؤلف كتاب تكرمة الإفادة لتاريخ الأئمة من خلافة الإمام المنصور بالله القاسم بن على العيانى إلى ايام المتوكل على الله إسماعيل بن القاسم بن محمد المتوفى سنة 1087 سبع وثمانين وألف وقد أجاز صاحب الترجمة شيخه العقينى المذكور اجازة قال فيها ما نصه اجزته أن يروى عنى الأمهات السبع البخارى ومسلم والموطأ وسنن أبى داود والترمذى والنسائى وابن ماجه وأجزت له رواية ما يجوز لى روايته من تفسير وحديث ونحو وصرف ولغة ومعان وبيان وعروض وقوافى وغير ذلك وأجزت له أن يروى عنى ما ألفته وهى حاشية التيسير المسماة عنوان القبول إلى تيسير الوصول ومختصر فتح الرحمن على زيد ابن رسلان في الفقه عشرون كراسا وفتح المنان شرح المدخل في
المعانى والبيان خمسة عشر كراسا إلى آخر الإجازة وقد أجاز صاحب الترجمة لولده السيد العلامة محمد بن يحيى بن على في سنة 1104 أربع ومائة وألف بمثل هذه الإجازة رحمهم الله وإيانا والمؤمنين آمين

السيد يحيى بن محمد الحوثى
السيد العلامة الحافظة التقى يحيى بن محمد بن على بن صلاح بن على بن عبد الله بن أحمد بن على بن الحسين بن على بن عبد الله ابن الإمام المؤيد بالله يحيى بن حمزة الحسينى اليمنى الحوثى مولده بمدينة حوث من بلاد حاشد في سنة 1107 سبع ومائة والف وأخذ عن القاضى عبد الله الروسى بمدينة شهارة ثم هاجر إلى صنعاء فأخذ بها عن السيد صلاح بن الحسين الأخفش والسيد الحسن بن اسحاق بن المهدى والسيد إسماعيل بن صلاح الأمير وولده السيد الإمام محمد بن إسماعيل الأمير وغيرهم وحقق فنون العلم ومال إلى السنة النبوية واعتنى بها كل العناية رواية ودراية وعلما وعملا وحصل عدة من الكتب بخطه وكان روح جسم العلم والزهادة ونور حدقة التقوى والعبادة وأقام بهجرة حوث آمرا بالمعروف ناهيا عن المنكر ملجأ للمظلومين سوط عذاب على الظالمين وكان معظما مجللا مسموعا مطاعا وطلب منه القيام بأمر الإمامة العظمى فمال عن ذلك واشتغل بنشر العلم ومات بهجرة حوث في رمضان سنة 1152 اثنتين وخمسين ومائة وألف وأرخ وفاته الأديب احمد بن حسين الرقيحى الصنعانى بأبيات منها ( خصه الله بعلم نافع *** ويقين في سواه ليس يوجد ) ( قد قضى نحبا فلاقى ربه *** وحباه بنعيم ليس ينفد ) ( أنبأ التاريخ حيى آمنا *** في جنان الخلد يحيى بن محمد ) سنة 1152

الفقيه يحيى بن موسى الحبورى
الفقيه العلامة الأديب يحيى بن موسى الحبور البدوى كان من الأتقياء المخلصين والأدباء الأكرمين له الشأن العظيم والاعتقاد الصحيح السليم في أهل البيت النبوى وله ديوان شعر ومن شعره قصيدة أولها ( ليس تشقى بذكرك السعداء *** يا حبيبا للبدر منه سناء ) ( يا أبى القاسم الرفيع ومن قد *** أنجبته الأماجد الكرماء ) ( يا شفيع الأنام يا خير هاد *** يا سماء ماطاولتها سماء ) ( أنت ماح الضلال في كل ناد *** بسيوف يلوح منها الهداء ) إلى آخرها وتوفى بمدينة صنعاء في جمادى الآخرة سنة 1110 عشر ومائة وألف رحمه الله وإيانا والمؤمنين آمين
السيد يعقوب بن محمد بن اسحق
السيد العلامة الفهامة الأديب الأريب يعقوب بن محمد بن اسحاق بن المهدى لدين الله احمد بن الحسن ابن الإمام القاسم بن محمد الحسنى الصنعانى أخذ عن أبيه وعن أخيه اسماعيل بن محمد وعن القاضى احمد بن احمد بن أبى الرجال وغيرهم وكان عالما محققا مدققا وشاعرا فصيحا مفلقا لطيف الشمائل حسن الأخلاق له الأشعار الكثيرة الرائقة ومن شعره يمتدح المنصور على بن المهدى العباس بعد دعوته في سنة 1189 تسع وثمانين ومائة وألف بقصيدة أولها
( نظام هنائى لؤلؤ وفرائد *** على عنق العلياء منه قلائد ) ( ويوم أسى قلبى ضحى ثم سرنى *** أصيلا وقد حاز الخلافة ماجد ) ( نفى الخوف من كل القلوب بدعوة *** يكاد لداعيها تلبى الجلامد ) إلى آخرها وكان كثير الثناء على المنصور على عقيب دعوته ثم كان خروجه عليه مع ابن أخيه المولى على بن احمد بن محمد بن اسحاق إلى بنى جرموز من أعمال صنعاء وتوفى هناك في ذى الحجة سنة 1196 ست وتسعين ومائة وألف رحمه الله وإيانا والمؤمنين آمين

السيد يعقوب بن يوسف ابن المتوكل على الله إسماعيل
السيد العلامة القانت الناسك التقى يعقوب بن يوسف ابن المتوكل على الله إسماعيل بن الإمام القاسم بن محمد الحسنى اليمنى الصنعانى أخذ عن السيد العلامة احمد بن عبد الرحمن الشامى وغيره وكان سيدا ناسكا تقيا ورعا المعيا كريما فارسا شجاعا ذا وجاهة اتصل في تعز بالسيد يحيى الشظبى الصوفى وأخذ عنه طريقة القوم فعرف شيئا من رموزهم ولقنه استغفارا يقوله بعد كل صلاة وعند كل غفلة وهو أستغفر الله الذى لا إله الا هو الحى القيوم من كل ما كره الله من قول وفعل وعمل وخاطر وذنب وخطيئة وحركة وسكون واعتقاد ونية وأتوب إليه وكان من بعد ذلك ملازما للسيد العدوى احمد بن عبد الرحمن الشامى فزوجه ابنته ورغب فيه ولم يفارقه أكثر أوقاته وكان له شغف بعمل الأطياب ومات بصنعاء في صفر سنة 1190 تسعين ومائة وألف وصلى عليه المنصور على بن المهدى العباس وحضر دفنه رحمه الله وإيانا والمؤمنين آمين

السيد يوسف بن الحسين بن المهدى
السيد السند الماجد يوسف بن الحسين ابن المهدى لدين الله احمد بن الحسين ابن الإمام القاسم بن محمد الحسنى الصنعانى كان سيدا ماجدا ورئيسا نبيلا عظيما كريما شجاعا فارسا ولما خلع صنوه المتوكل القاسم بن الحسين طاعة المنصور بالله الحسين بن القاسم بن المؤيد الشهارى ودعا إلى نفسه بصنعاء في سنة 1118 ثمان وعشرين ومائة وألف امتنع صاحب الترجمة عن مبايعة صنوه المتوكل وانعزل بوادى ضهر من أعمال صنعاء مدة كالمغاضب لصنوه ثم بايع من بعد ذلك بمدة وكتب سيد بن اسحاق بن يوسف ابن المتوكل على الله إسماعيل على لسان صديق له إلى صاحب الترجمة يستدعى منه من دار الحجر بالوادى حمامة فقال ( يا يوسف العصر العزيز ومن رقى *** سبل الفخار إلى المحل الأرفع ) ( وافتك معلنة بشكوى اعلنت *** عن صادح يشدو بلحن مبدع ) ( يهوى الأليف مطارحا لسجوعه *** فامنن بألف للعميد المولع ) ( كم بات ينشد وهو مسلوب الحجى *** لفراق من يهوى بقلب موجع ) ( احامة الوادى بشرقى الغضا *** ان كنت مسعدة الكئيب فرجعى ) ( ياليت شعرى هل يكون جوابه *** هبطت اليك من المحل الأرفع ) ومات صاحب الترجمة بوادى ضهر من اعمال صنعاء في سنة 1137 سبع وثلاثين ومائة وألف وسار صنوه الخليفة المتوكل القاسم بن الحسين من صنعاء لدفنه بالوادى ثم عاد رحمهم الله تعالى

السيد يوسف بن الحسين بن احمد زبارة
السيد العلامة الفهامة امام أهل النسك والعبادة قطب أهل الورع والتقشف والزهادة يوسف بن الحسين بن احمد بن صلاح بن أحمد ابن الأمير الحسين المعروف بزبارة الهادوى الحسنى اليمنى الصنعانى مولده نهار يوم الجمعة سلخ ربيع الآخر سنة 1116 ست عشرة ومائة وألف ونشأ في ثياب العفة والطهارة فأخذ عن والده امام الإسناد الحسين بن احمد وعن السيد الإمام الشهير هاشم بن يحيى الشامى والسيد الإمام محمد بن إسماعيل الأمير والسيد الإمام محمد بن اسحاق بن المهدى وصنوه المحقق الحسن بن اسحاق بن المهدى والسيد العلامة اسحاق بن يوسف بن المتوكل وغيرهم من أكابر علماء عصره وفاق أقرانه في النحو والصرف والمعانى والبيان والتفسير والحديث وبرع في المعارف وكان أوحد أهل زمانه عبادة وزهادة وعفافا وتولى الخطابة بجامع صنعاء واستمر فيها إلى تاريخ وفاته وله كرامات مشهورة ومناقب جمة ومن مؤلفاته تحفة الأخوان في فضيلة كلمة الإيمان وهى كلمة التوحيد ومن شعره في حصر سبعة عشر من أنواع الكبائر ( الا ان انواع الكبائر سبعة *** وعشر فمنها أربع قيل في القلب ) ( هى الشرك بالرحمن مع أمن مكره *** وبأس وإصرار المسىء على الذنب ) ( وفي الفم صنع السحر قذف لمحصن *** يمين غموس والشهادة بالكذب )

( وفي البطن شرب للخمور وأكله *** لمال يتيم والربا بئس للمربى ) ( وثنتان في الفرج الزنا وتلوط *** وأما يد فالسرق قتل بلا ذنب ) ( وإن فر من زحف ففى الرجل واللتى *** تعم عقوق العاق للأم والأب ) ومن شعره رحمه الله في صيغة الأمر التى هى فعل وتستعمل لخمسة وعشرين معنى فقال ( أتت لمعان صيغة الأمر فلتكن *** لها حافظا يا صاح غير مسهل ) ( لندب وإرشاد وجوب اباحة *** دعاء كيارب اعف عنى وجمل ) ( ومنها احتقار وامتنان اهانة *** وتسوية تعجيزهم بالمنزل ) ( كذلك تكوين تمن كقوله *** الا أيها الليل الطويل الا انجلى ) ( ومن ذاك انذار كمثل تمتعوا *** قليلا وتأديب ككل أنت ما يلى ) وجاءت لتفويض وأيضا مشورة *** كذاك اعتبار والتماس المماثل ) ( ومن ذاك تكذيب كهاتوا تلهفا *** كموتوا وتصبير كذرهم فمهل ) ( كذا خبر جاءت بمعنى رواية *** إذا انت لم تستحى ما شئت فاعمل ) ( وجاءت لتسخير وأيضا تهدد *** وآخرها الأكرام والحمد للعلى ) ومات صاحب الترجمة خطيبا بصنعاء في يوم الأربعاء خامس عشر شوال سنة 1179 تسع وسبعين ومائة وألف وقبر بالحوطة المشهورة المقبور بها السيد العلامة احمد بن عبد الرحمن الشامى والقاضى العلامة احمد بن محمد قاطن جنوبى سور مدينة صنعاء رحمهم الله وإيانا والمؤمنين آمين

السيد يوسف بن الحسين بن الحسن بن القاسم
السيد العلامة الأديب يوسف بن الحسين بن الحسن ابن الإمام القاسم بن محمد الحسنى الصنعانى كان عالما أديبا فاضلا أريبا فاق أقرانه في التبريز وفاتهم في مجال التحصيل والتمييز فمن شعره قصيدة أولها ( جس نبض الأوتار في الأسحار *** وأجل لى كاعبا عروس العقار ) ( هاتها في الكؤوس حمرا صرفا *** قد كساها المزاح ثوب اصفرار ) ( قد جرى جدول الصباح إلى الأفق *** ليسقى اقاح تلك الدرارى ) ( شاخ شخص الظلام حتى تبدى *** في دجى عارضيه شيب النهار ) إلي اخرها واخترمته المنية قبل والده ولو طال عمره لجاء بالعجب العجاب في فنون العلوم والآداب وموته بخفاش من مغارب صنعاء في سنة 1115 خمس عشر ومائة وألف رحمه الله وإيانا والمؤمنين آمين

القاضى يوسف بن على الحماطى اليمني
القاضى العلامة التقى الفهامة الزاهد العابد يوسف بن على بن محمد الحماطى نسبة إلى بنى حماطة من بلاد الحيمة نشأ على الزهد والورع وارتحل عن وطنه لطلب العلم في مدينة زبيد وأخذ عن علمائها من فنون العلم مايريد ثم سافر إلى مكة المكرمة فاخذ عن علمائها وانتشر ذكره بها ثم عاد إلى اليمن وأقام مدة بمدينة فللة من جهات صعدة ثم رجع إلى وطنه ببلاد الحيمة وجهات صنعاء ومن مشايخه القاضى على بن قاسم السنحانى الصنعانى وغيره وكان حريصا على التعليم والإستفادة والإرشاد وله رسائل في مسائل وكان يفعل قبل دعوة الإمام القاسم بن محمد ما يفعله المحتسب المجتهد في الجهاد وإزالة المنكرات ولما كانت دعوة الإمام القاسم في صفرسنة 1006 ست وألف كان لصاحب الترجمة الأيام المعروفة في الجهاد ومعاضدة الإمام وشن الغارات على الأتراك وحث أهل البلدان على إعانة الإمام ووجوب طاعته والمسارعة إلى الجهاد وما زال على ذلك حتى اسرته الأتراك وسجنوه بقصر صنعاء حتى مات شهيدا مسموما في سنة سبع وألف وقبره جنوبى سور بمدينة صنعاء رحمه الله وإيانا والمؤمنين آمين


الدراري المضية شرح الدرر البهية

الكتاب : الدراري المضية شرح الدرر البهية
الناشر : دار الكتب العلمية
الطبعة : الطعبة الأولى 1407هـ - 1987م
[ترقيم الكتاب موافق للمطبوع وهو مذيل بالحواشي]


الدراري المضية - الجزء الأول

الكتاب : الدراري المضية شرح الدرر البهية - الجزء الأول
الناشر : دار الكتب العلمية
الطبعة : الطعبة الأولى 1407هـ - 1987م
[ترقيم الكتاب موافق للمطبوع وهو مذيل بالحواشي]

المجلد الأول
كتاب الطهارة
باب في أحكام المياه
اقسام المياه
...
باب في أحكام المياه
والماء طاهر مطهر لا يخرجه عن الوصفين إلا ما غير ريحه أو لونه أو طعمه من النجاسات وعن الثاني ما أخرجه عن اسم الماء المطلق من المغيرات الطاهرة ولا فرق بين قليل وكثير وما فوق القلتين وما دونهما ومتحرك ساكن ومستعمل وغير مستعمل.
هذا الباب قد اشتمل على مسائل.
الأولى: كون الماء طاهرا مطهرا ولا خلاف في ذلك وقد نطق بذلك الكتاب والسنة وكما دل الدليل على كونه طاهرا مطهرا وقام على ذلك الإجماع كذلك يدل على ذلك الأصل والظاهر والبراءة فإن أصل عنصر الماء طاهر مطهر بلا نزاع وكذلك الظهور يفيد ذلك والبراءة الأصلية عن مخالطة النجاسة له مستصحبة.
قوله: لا يخرجه عن الوصفين. أي عن وصف كونه طاهرا وعن وصف كونه مطهرا.
قوله: إلا ما غير ريحه أو لونه أو طعمه1 من النجاسات. هذه المسألة الثانية من مسائل الباب وهي أنه لا يخرج الماء عن الوصفين إلا ما غير أحد أوصافه الثلاثة من النجاسات لا من غيرها وهذا المذهب هو أرجح المذاهب وأقواها
ـــــــ
1صورة إدراك تغير الطعم أن يذاق الماء فيوجد متغيرا فيبحث عن سبب تغيره فيعلم أنه من نجس خالطه. لا أنه يطلب ذوق الماء المعروف مخالطته النجاسة لاختبار تغيره بها.

(1/17)

والدليل عليه ما أخرجه أحمد وصححه وأبو داود والترمذي وحسنه والنسائي وابن ماجه والدارقطني والبيهقي والحاكم وصححه.
وصححه أيضا يحيى بن معين وابن حزم من حديث أبي سعيد قال: قيل يا رسول الله أنتوضأ من بئر بضاعه1 وهي بئر يلقى فيها الحيض ولحوم الكلاب والنتن فقال رسول الله صلى الله عليه وسلم: "الماء الطهور لا ينجسه شيء" وقد أعله ابن القطان2 باختلاف في اسم الراوي له عن أبي سعيد واسم أبيه وليس ذلك بعلة فقد اختلف في أسماء كثير من الصحابة والتابعين على أقوال ولم يكن ذلك موجبا للجهالة على ابن القطان نفسه قال: بعد ذلك الإعلال وله طريق أحسن من هذه ثم ساقها عن أبي سعيد وقد قامت الحجة بتصحيح من صححه من أولئك الأئمة وله شواهد.
منها من حديث سهل بن سعد عند الدارقطني ومن حديث ابن عباس عند أحمد وابن خزيمه وابن حبان ومن حديث عائشة عند الطبراني في الأوسط وأبي يعلي والبزار وابن السكن كلها مثل حديث أبي سعيد.
وأخرجه بزيادة الاستثناء الدارقطني من حديث ثوبان بلفظ: "الماء طهور لا ينجسه شيء إلا ما غلب على ريحه أو طعمه" .
ـــــــ
1قال أبو داود: سمعت قتيبة بن سعيد قال: سألت قيم بئر بضاعة عن عقمها قلت ما أكثر ما يكون فيها الماء؟ قال: إلى العانة. قلت، فإذا نقص؟ قال: دون العورة. قال أبو داود: قدرت بئر بضاعة بردائي فمددته عليها ثم ذرعته، فإذا عرضها ستة أذرع، وسألت الذي فتح لي باب البستان فأدخلني إليه هل غير بناؤه عما كان عليه؟ فقال: لا. ورأيت فيها ماء متغير اللون.
2 عبارة التلخيص: وأعله ابن القطان بجهالة راويه عن أبي سعيد واختلاف الرواة في اسمه واسم بعلة إنما هو حيث يكون عرف الراوي وتميز بمعرف أو كنية أو لقب أو غيرها كمن وقع في اسمه واسم أبيه اختلاف، كأبي هريرة رضي الله عنه، فإنه احتلف في اسمه على نحو من عشرين قولا، وأما هنا فإن الاختلاف فيه اضطراب في السند وهو علة بلا ريب على أن فيه الجهالة وكفى بها علة. فالصواب التعويل على تقويته بالشواهد والله أعلم. من خط محمد العمراني، وقد سلم في "النيل" اعلال ابن القطان.

(1/18)

وأخرجه أيضا مع الزيادة ابن ماجه والطبراني من حديث أبي أمامه بلفظ: "إن الماء طهور إلا إن تغير ريحه أو لونه أو طعمه بنجاسة تحدث فيه" وفي سندهما من لا يحتج به وقد اتفق أهل الحديث على ضعف هذه الزيادة لكنه قد وقع الإجماع على مضمونها كما نقله ابن المنذر وابن الملقن في البدر المنير والمهدي في البحر فمن كان يقول بحجية الإجماع كان الدليل عنده على ما أفادته تلك الزيادة هو الإجماع ومن كان لا يقول بحجية الإجماع كان هذا الإجماع مفيدا لصحة تلك الزيادة لكونها قد صارت مما أجمع على معناه1 وتلقى القبول فالاستدلال بها لا بالإجماع.
قوله: وعن الثاني ما أخرجه عن اسم الماء المطلق من المغيرات الطاهرة.
هذه المسألة الثالثة من مسائل الباب ووجه ذلك أن الماء الذي شرع لنا التطهر به هو الماء المطلق الذي لم يضف إلى شيء من الأمور التي تخالطه فإن خالطه شيء أوجب إضافته إليه كما يقال: ماء ورد ونحوه فليس هذا الماء المقيد بنسبته إلى الورد مثلا هو الماء المطلق الموصوف بأنه طهور في الكتاب العزيز لقوله: {مَاءً طَهُوراً} وفي السنة المطهرة بقوله: "الماء طهور" فخرج بذلك عن كونه مطهرا ولم يخرج به عن كونه طاهرا لأن الفرض أن الذي خالطه طاهر واجتماع الطاهرين لا يوجب خروجهما عن الوصف الذي كان مستحقا لكل واحد منهما قبل الاجتماع.
قوله: لا فرق بين قليل وكثير هذه المسألة الرابعة من مسائل الباب والمراد بالقلة والكثرة ما وقع من الاختلاف في ذلك بين أهل العلم بعد إجماعهم على أن ما غيرت النجاسة أحد أوصافه الثلاثة ليس بطاهر فقيل إن الكثير ما بلغ
ـــــــ
1 هذه الطريقة لا تعرف لتصحيح الحديث عند المحدثين، ولا يصير بذلك أيضا من الملتقى بالقبول عند الأمة ما لم ترده، ولا ضعفته، بل كانوا بين قائل به ومتأول. وهذا قد ضعفته كما ترى فأين القبول؟ والإجماع على مضمونه لا يستلزم أنه بعينه مستند الإجماع كما لا يخفي. من خط العلامة السيد الحسن بن يحيى الكبسي قدس سره العزيز.

(1/19)

قلتين والقليل ما كان دونهما لما أخرجه أحمد وأهل السنن والشافعي وابن خزيمه وابن حبان والحاكم والدارقطني والبيهقي وصححه الحاكم على شرط الشيخين من حديث عبد الله بن عمر بن الخطاب قال: سمعت رسول الله صلى الله عليه وسلم وهو يسأل عن الماء يكون في الفلاة من الأرض وما ينوبه من السباع والدواب فقال: "إذا كان الماء قلتين لم يحمل الخبث" وفي لفظ أحمد: "لم ينجسه شيء" وفي لفظ لأبي داود: "لم ينجس" وأخرجه بهذا اللفظ ابن حبان والحاكم وقال: ابن منده إسناد حديث القلتين على شرط مسلم انتهى ولكنه حديث قد وقع الإضطراب في إسناده ومتنه بما هو مبين في مواطنه وقد أجاب من أجاب عن دعوى الاضطراب وقد دل هذا الحديث على أن الماء إذا بلغ قلتين لم يحمل الخبث وإذا كان دون القلتين فقد يحمل الخبث ولكنه كما قيد حديث "الماء طهور لا ينجسه شيء" بتلك الزيادة التي وقع الاجماع عليها كذلك يقيد حديث القلتين بها فيقال: إنه لايحمل الخبث إذابلغ قلتين في حال من الأحوال إلا في حال تغير بعض أوصافه بالنجاسة فإنه حينئذ قد حمل الخبث بالمشاهده وضروة الحس فلامنافاة بين حديث القلتين وبين تلك الزيادة المجمع عليها وأما ما كان دون القلتين فهو مظنة لحمل الخبث.
وليس فيه أنه يحمل الخبث قطعا وبتا ولا أن يحمله من الخبث يخرجه عن الطهورية لأن الخبث المخرج عن الطهورية هو خبث خاص وهو الموجب لتغير أحد أوصافه أو كلها لا الخبث الذي لم يغير.
وحاصله أن ما دل عليه مفهوم حديث القلتين من أن ما دونهما قد يحمل الخبث لايستفاد منه إلا أن ذلك المقدار إذا وقعت فيه نجاسة قد يحملها وأما أنه يصير نجسا خارجا عن كونه طاهرا فليس في هذا المفهوم ما يفيد ذلك ولا ملازمة بين حمل الخبث والنجاسة1 المخرجة عن الطهورية لأن الشارع قد نفى
ـــــــ
1 فيه أن الحديث وقع جواب عن سؤال عما تنوبه السباع في الماء أيتوضأ به أم لا؟ وقد علم أن الذي يمنع من التوضؤ بالماء في الشريعة إنما هو النجاسة فتعين حينئذ الاتحاد بين حمل النجاسة =

(1/20)

النجاسة عن مطلق الماء كما في حديث أبي سعيد المتقدم وما يشهد له ونفاها عن الماء المقيد بالقلتين كما في حديث عبد الله بن عمر المتقدم أيضا وكان النفي بلفظ هو أعم صيغ العام فقال: في الأول لا ينجسه شيء وقال: في الثاني أيضا كما في تلك الرواية لم ينجسه شيء فأفاد ذلك أن كل ماء يوجد على وجه الأرض طاهر إلا ما ورد فيه التصريح بما يخصص هذا العام مصرحا بأنه يصير الماء نجسا كما وقع في تلك الزيادة التي وقع الإجماع عليها فإنها وردت بصيغة الاستثناء من ذلك الحديث فكانت من المخصصات المتصلة بالنسبة إلى حديث أبي سعيد ومن المخصصات المنفصلة بالنسبة إلى حديث عبد الله بن عمر على قول الراجح في الأصول وهو أنه يبني العام على الخاص مطلقا فتقرر بهذا أنه لا منافاة بين مفهوم حديث القلتين وبين سائر الأحاديث بل يقال: فيها ما دون القلتين إن حمل الخبث حملا استلزم تغير ريح الماء أو لونه أو طعمه فهذا هو الأمر الموجب للنجاسة والخروج عن الطهورية وإن حمل حملا لا يغير أحد تلك الأوصاف فليس هذا الحمل مستلزما للنجاسة وقد ذهب إلى تقدير القليل بما دون القلتين والكثير بهما الشافعي وأصحابه ومن أهل البيت الناصر والمنصور بالله وذهب إلى تقدير القليل بما يظن استعمال النجاسة باستعماله والكثير بما لا يظن استعمال النجاسة باستعماله ابن عمر ومجاهد ومن أهل البيت الهادي والمؤيد بالله وأبو طالب وقد روى أيضا عن الشافعية والحنفية وأحمد بن
ـــــــ
= والخبث وإلا كان الجواب بمعزل عما فيه السؤال وهو خلف من المقال والله أعلم. من خط محمد العمراني.
وقد يقال ليس مراده أن الخبث ليس بنجس أصلا، بل مراده أنه ليس بلازم النجاسة، بل قد قد يكون نجسا وقد لا يكون نجسا، ومدار النجاسة على التغير وعدمه ولا يخفى أن هذا تعطيل لمفهوم التقييد بالقلتين، فإنه يفهم أنه إذا كان دون القلتين فهو يحمل الخبث دائما ليخالف المذكور. أعني إنه لا يحمل الخبث وإلا لم يكن مخالفا بل مسكوتا عنه كما يقوله من ينفي المفهوم ويكون المعول على هذا التقييد بالتغير وعدمه. وحينئذ فلا فرق في ذلك بين ما كان قلتين أو دونهما إذ الحكم فيهما معا النجاسة مع التغير والطهارة مع عدمه. من خط السيد العلامة الحسن بن يحيى قدس سره.

(1/21)

حنبل ولا أدري هل تصح هذه الرواية أم لا فإن مذاهب هؤلاء مدونة في كتب أتباعهم من أراد الوقوف عليها راجعها واحتج أهل هذا المذهب بمثل قوله: تعالى {وَالرُّجْزَ فَاهْجُرْ} [المدثر:5] وبخبر الاستيقاظ وخبر الولوغ وأحاديث النهي عن البول في الماء الدائم وهي جميعها في الصحيح ولكنها لا تدل على المطلوب ولو فرضنا أن لشيء منها دلالة بوجه ما كان ما أفادته تلك الدلالة مقيدا بما تقدم لأن التعبد إنما هو بالظنون الواقعة على الوجه المطابق للشرع على أنه لا يبعد أن يقال: إن العاقل لا يظن استعمال النجاسة باستعمال الماء إلا إذا خالطت الماء بجرمها أو بريحها أو بلونها أو بطعمها مخالطة ظاهرة توجب ذلك الظن ولاشك ولا ريب أن ما كان من الماء على هذه الصفة نجس لأن المخالطة إن كانت بالجرم فالمتوضئ مستعمل لعين النجاسة وإن كانت المخالطة بالريح أو اللون أو الطعم فلا مخالفة بين هذا المذهب وذلك المذهب الذي رجحناه.
والحاصل أنهم إن أرادوا بقولهم: إن ظن استعمال النجاسة باستعماله فهو القليل وإن لم يظن فهو الكثير ما هو أعلم من بين النجاسة وريحها ولونها وطعمها فلا مخالفة بين هذا المذهب وذلك المذهب الذي رجحناه إلا من جهة أن هؤلاء اعتبروا المظنة وأهل المذهب الأول اعتبروا المئنة ولكن لا يخفي أن المظنة إذا كانت هي الصادرة من غير أهل الوسوسة والشكوك فهي لا تكاد تخالف المئنة في مثل هذا الموضع وإن أرادوا استعمال العين فقط وعدم استعمال العين فقط فهو مذهب مستقل غير ذلك المذهب ولكن الظاهر أنهم أرادوا المعنى الأول ويدل على ذلك أنه قد وقع الإجماع على أن ما غير لون الماء أو ريحه أو طعمه من النجاسات أوجب تنجيسه كما تقدم تقريره فأهل هذا المذهب من جملة القائلين بذلك لدخولهم في الإجماع بل هو مصرح بحكاية الإجماع في البحر كما تقدم فتقرر بهذا أنهم يردون المعنى الأول أعنى الأعم من العين والريح واللون والطعم ثبوتا وانتفاء وحينئذ فلا مخالفة بين المذهبين لأن أهل المذهب الأول لا يخالفون في أن استعمال المطهر لعين النجاسة مع الماء

(1/22)

موجب لخروج الماء عن الطهورية خروجا زائدا على خروجه عند استعمال ما فيه مجرد الريح أواللون أو الطعم فتأمل هذا فهو مفيد بل مجموع ما أشتمل عليه هذا البحث في الجمع بين المذاهب المختلفة في الماء وبين الأدلة1 الدالة عليها على
ـــــــ
1 لعل مراده بالجمعين المشار إليهما، أما الجمع بين الأدلة فلرده حديث القلتين إلى أن عموم طهارة القلتين مخصوص بما لم يتغير وإلا فنجس كما دونهما، ورده عدم جواز ملابسة ما يظن استعمال النجاسة معه رده إلى أن ظن استعمالهما لا يحصل إلا مع تغير الماء بأحد أوصافه. وأما الجمع بين المذاهب، أعني رد من اعتبره في القليل دون القلتين أو بما فيه ظن استعمال النجاسة إلى اعتبار تغير الماء فلعله بنحو ما ذكر في الأدلة.
وأقول: أما اعتبار ذلك في الجمع بين المذاهب فهو بعيد وكيف لا؟ ومن يقول بنجاسة ما دون القلتين لا يعتبر التغير، ومن يقول بالظن فهو يقول: كل موكول إلى ظنه، اللهم إلا أن يقول: يلزمه ذلك. لأنه لا يحصل الظن إلا مع التغير، وأما الجمع بين الأدلة بما ذكر فقد سبقه إليه القاضي حسين بن ناصر المهلا في الجمع بين حديث القلتين والزيادة في حديث "إلا ما غير"، والمقبلي في حمله اعتبار ظن استعمال النجاسة على التغير وتلازمهما، ولكن لم يقرر ذلك المؤلف على ما ينبغي.
وقد رأيت تقريره على ما تقرر لي فأقول في تقريره: إن حديث القلتين محمول على أنه خرج مخرج الأغلب فيما يتغير وما لا يتغير، وأن المراد به أن الغالب على النجاسة أنها إن وردت على ما هو دون القلتين من الماء غيرته إلى وصفها فيحمل الخبث وإن وردت على قدر قلتين فصاعدا لم تغيره ولم يحمل الخبث بذلك فيكون ارجاعا إلى التغير وعدمه، ولا يخفى أن هذا إن كان فيما ورد في سبب الحديث فقط وهو ماء الفلاة وما ينوبه من نجاسة السباع فهو قريب في أغلبية ذلك فيما يستنقع من ماء المطر فيها وفيما تلقى السباع فيه، ولكن فيه نظر للعموم على السبب. وفيه خلاف فيما كان جواب سؤال، وأيضا يكون كالمظنة لربط التغير بما دون القلتين.
وفي حديث القلتين من الاحتمال في المعنى ما لا يصلح أن يكون مظنة لاختلاف العلامات وغموض معنى حمل الخبث وبتردد هل بلغ الماء قلتين؟ يعني في زيادة أو نقصان مع كزن التغير إلى الوصف ظاهر لا يحتاج إلى بيان مظنة. ولهذا كان الرد إليه أرجح من تخصيص عموم قوله: "لا ينجسه شيء" . بالمفهوم المذكور لضعفه واحتماله. وأما أدلة القائل بإعمال الظن في المنع مما تستعمل النجاسة باستعمال نحو قوله تعالى: {وَالرُّجْزَ فَاهْجُرْ} [المدثر:5] وحديثي الاستيقاظ والولوغ في المنع عما لابسته لقلته، لكونه في إناء، والنهي عن البول في الماء الدائم، فرد هذا إلى أنه حيث تغير الماء فيه بعض الخفاء، ولكن يقال أيضا ليس بلازم فيها ما ذكرتم من ظن استعمال النجاسة باستعماله، فالأظهر فيها أن النهي للتعبد ونقول: إن الظن الممنوع فيه=

(1/23)

هذه الصورة التي لخصتها مما لم أقف عليه لأحد من أهل العلم وهذه المسألة1 هي من المضايق التي يتعثر في ساحاتها كل محقق ويتبلد عند تشعب طرائقها كل مدقق وقد حررتها في سائر مؤلفاتي تحريرات مختلفة لهذه العلة وأطلت الكلام عليها في طيب النشر.
وقد استدل بعض أهل العلم لهذا المذهب بمثل حديث: "استفت قلبك ولو أفتاك المفتون" ومثل حديث: "دع ما يريبك إلا ما لا يريبك" ولا يستفاد منها إلا أن التورع عند الظن من الإقدام أولى وأهل هذا المذهب يوجبون العمل بذلك الظن حتما وجزما وقد عرفت أن أدلة المذهب الأول على الوجه الذي لخصناه تدل على المذهب الثاني فإبعاد النجعة إلى مثل حديث: "استفت قلبك ودع ما يريبك" ليس كما ينبغي فإن قيل أنه قصد الإستدلال على مجرد العمل بالظن من غير نظر إلى هذه المسالة فيقال: أدلة العمل بالظن في الكتاب والسنة أكثر من أن تحصر وأكثر منها أدلة النهي عن العمل به وهكذا التعويل على حديث الولوغ والإستيقاظ نحو ذلك لا يفيد وقد حكى تحديد الماء الكثير أقوال منها أن الكثير من المستبحر وقيل ما إذا حرك طرفه لم يتحرك الطرف الآخر وقيل ما كان مساحة مكانه كذا وقيل غير ذلك وهذه الأقوال ليس عليها أثارة من علم بل هي خارجة عن باب الرواية المقبولة والدراية المعقولة.
ـــــــ
= استعمال النجاسة باستعمال، هو لازم للتغير إذ لا يحصل إلا معه سيما فيما لا يظهر فيه التغير كقطرة بول في بحر. من خط سيدي العلامة الحسن بن يحيى الكبسي روح الله روحه.
1 أما أنا فأقول، قد اضطربت أمواج محيط شيخنا في هذا البحث، فلم يصف مورده عن كدر فتفطن وارجع النظر فيه كرتين. ومن خط العمراني. فإنه لم يتقرر في كلامه معنى حمل الماء للخبث وعدمه، بل قسم حمل الخبث إلى قسمين حمل مع التغير، وحمل له مع عدمه، فلم يقع فرق بين مفهوم حديث القلتين ومنطوقه. ومن خط سيدي العلامة حسن بن يحيى قدس سره. وأقول من تأمل حق التأمل لم يجد في كلام المؤلف اضطرابا. بل هذا التقرير على أحسن الوجوه وأكملها.

(1/24)

قوله: ومتحرك وساكن وجه ذلك أن سكونه وإن كان قد ورد النهي عن التطهر به حاله فإن ذلك لا يخرجه عن كونه طهورا لأن وصف كونه طهورا بمجرد تحركه.
وقد دلت الأحاديث على أنه لا يجوز التطهير بالماء الساكن ما دام ساكنا1 كحديث أبي هريرة عند مسلم رضي الله عنه وغيره أن النبي صلى الله عليه وسلم قال: "لايغتسلن أحدكم في الماء الدائم وهو جنب" فقالوا:يا أبا هريرة كيف يفعل قال: يتناوله تناولا وفي لفظ لأحمد وأبى داود: "لا يبولن أحدكم في الماء الدائم ولا يغتسل فيه من الجنابه" وفي لفظ للبخاري: "لا يبولن أحدكم في الماء الدائم الذي لا يجري ثم يغتسل فيه" وفي لفظ للترمذي: "ثم يتوضأ منه" وغير هذه الروايات التي يفيد مجموعها النهي عن البول في الماء الدائم على إنفراده والنهي عن الإغتسال فيه على انفراده والنهي عن مجموعة الأمرين ولا يصح أن يقال: إن روايتي الإنفراد مقيدتان بالإجتماع لأن البول في الماء على انفراده لا يجوز فأفاد أن هذا الإغتسال أوالوضوء في الماء الدائم من دن بول فيه غير جائز فمن لا يجد إلا ماء ساكنا وأراد أن يتطهر منه فعليه أن يحتال قبل ذلك بأن يحركه حتى يخرج من وصف كونه ساكنا ثم يتوضأ منه وأما أبو هريرة فقد حمل النهي على الإنغماس في الماء الدائم ولهذا لما سئل كيف يفعل قال: يتناوله تناولا ولكنه لا يتم ذلك في الوضوء فإنه لا إنغماس فيه بل هو يتناوله تناولا من الإبتداء فالأولى تحريك الماء قبل الشروع في الطهارة ثم يتطهر به.
وقد ذهب الجمهور إلى خلاف ما دلت عليه هذه الروايات فلم يفرقوا بين المتحرك والساكن ومنهم من قال: أن هذه الروايات محمولة على الكراهة فقط ولا
ـــــــ
1 لا يذهب عليك أن قوله صلى الله عليه وسلم: "لا يغتسل أحدكم في الماء الدائم وهو جنب" مشروطة عامة. يعني أنه حكم فيها بالمنع من الاغتسال على الماء ما دام وصفه وهو الديمومة وهو معنى خروجه عن كونه مطهرا. والقول بعدم خروجه عنها ح. معللا بسرعة الزوال خلف من المقال وضرورة بطلان قولك المحمر وجهه ليس بخجل لسرعة زوال الحمرة المحكوم عليها بالخجل ما دامت. والله أعلم من خط العمراني.

(1/25)

وجه لذلك وقد قيل إن المستبحر مخصوص من هذا بالإجماع والراجح أن الماء الساكن1 لا يحل التطهر به مادام ساكنا فإذا تحرك عاد له وصفه الأصلي وهو كونه مطهرا وهذه هي المسألة الخامسة من مسائل الباب.
قوله: مستعمل وغير مستعمل. هذه المسأله السادسة من مسائل الباب وقد وقع الاختلاف بين أهل العلم في الماء المستعمل لعبادة من العبادات هل يخرج بذلك عن كونه مطهرا أم لا فحكى عن أكثر العترة وأحمد بن حنبل والليث والأوزاعي والشافعي ومالك في إحدى الروايتين عنهما وأبي حنيفة في رواية عنه أن الماء المستعمل غير مطهر واستدلوا بما تقدم من حديث النهي عن التطهر به ليست كون ذلك الماء مستعملا بل كونه ساكنا وعلة السكون لا ملازمة بينها وبين الإستعمال واحتجوا أيضا بما ورد من النهي عن الوضوء بفضل وضوء المرأة ولا تنحصر علة ذلك في الإستعمال كما سيأتي تحقيقه إن شاء الله فلا يتم الاستدلال بذلك لإحتماله ولو كانت العلة الاستعمال لم يختص النهي بمنع الرجل من الوضوء بفضل المرأة وبالعكس بل كان النهي سيقع من الشارع لكل أحد عن كل فضل ومن جملة ما استدلوا به أن السلف كانوا يكملون الطهارة بالتيمم عند قلة الماء لا تساقط منه وهذه حجة ساقطة لا ينبغي التعويل على مثلها في إثبات الأحكام الشرعية فعلى هذا المستدل أن يوضح هل كان هذا التكميل يفعله جميع السلف أو بعضهم والأول باطل والثاني لا ندري من هو فليبين لنا من هو على أنه لا حجة إلا الإجماع عند من يحتج بالإجماع وقد استدلوا بأدلة هي أجنبية عن محل النزاع مثل حديث غسل اليد بعد الاستيقاظ قبل إدخالها الإناء ونحوه فالحق أن المستعمل طاهر مطهر عملا بالأصل وبالأدلة الدالة على
ـــــــ
1ظاهر هذا أنه حمل معنى الدائم على الساكن عن الحركة. والماء جسم سيال لا يكتنفه حقيقة سكون. والأظهر أن المراد بالدائم الساكن عن الجري بدليل رواية في الماء الدائم الذي لا يجري. فلا يخرج من النهي بمجرد تحريكه. بل لا بد من جريه، وأيضا فتحركه ثم عوده بسرعة لا يخرجه عن كونه دائما بخلاف إذا جرى. من خط العلامة حسن بن يحيى قدس سره.

(1/26)

أن الماء طهور. وقد ذهب إلى هذا جماعة من السلف والخلف ونسبه ابن حزم إلى عطاء وسفيان الثوري وأبي ثور وجميع أهل الظاهر ونقله غيره عن الحسن البصري والزهري والنخعي ومالك والشافعي وأبي حنيفة في إحدى الروايات عن الثلاثة المتأخرين

(1/27)

فصل في أحكام النجاسات
والنجاسات هي غائط الإنسان مطلقا وبوله إلا الذكر1 الرضيع ولعاب كلب وروث ودم حيض ولحم خنزير وفيما عدا ذلك خلاف والأصل الطهارة فلا ينقل عنها إلا ناقل صحيح لم يعارضه ما يساويه أو يقدم عليه .
أما نجاسة بول الآدمي وغائطه فبالأدلة الصحيحة المفيدة للقطع بذلك بل نجاستهما من باب الضرورة الدينية كما لا يخفى على من له اشتغال بالأدلة الشرعية وبما كان عليه الأمر في عصر النبوة ولا يقدح في ذلك التخفيف في تطهيرهما في بعض الأحوال.
أما الغائط فكما في حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا وطيء الأذى بخفيه فطهورهما التراب" رواهما أبو داود وابن السكن والحاكم والبيهقي وقد اختلف فيه على الأوزاعي.
وأخرج أحمد وأبو داود والحاكم وابن حبان من حديث أبي سعيد أن النبي صلى الله عليه وسلم قال: "إذا جاء أحدكم المسجد فليقلب نعليه ولينظر فيهما فإن رأى
ـــــــ
1 فيه أن جعل النضح والرش مطهرا لا يوجب إخراجه عن النجاسة، كما في جعل المسح للنعل بالتراب مطهرا للغائط، ولم يستلزم ذلك خروجه من النجاسة فلا وجه للاستثناء، كما أن اختلاف كيفية التطهير للنجس غير موجبة لخروجه عن النجاسة.! هـ محرر الأصل.

(1/27)

خبثا فليمسحه بالأرض ثم ليصل فيهما" وقد اختلف في وصله وإرساله ورجح أبو حاتم في العلل الموصول.
وأخرج أهل السنن عن أم سلمة مرفوعا بلفظ: "يطهره ما بعده" وعن أنس عند البيهقي بسند ضعيف بنحوه وكذلك عن أمرأة من بني عبد الأشهل عند البيهقي أيضا فإن جعل التراب مع المسح مطهرا لذلك لا يخرجه عن كونه نجسا بالضرورة إذ اختلاف وجه التطهير لايخرج النجس عن كونه نجسا.
وأما التخفيف في تطهير البول فكما ثبت أن النبي صلى الله عليه وسلم أمر بأن يراق على بول الأعرابي ذنوبا من ماء وهو في الصحيحين وغيرهما من حديث أبي هريرة وأنس وأما ما عدا غائط الآدمي وبوله من الأبوال والأزبال فلم يحصل الاتفاق على شيء في شأنها والأدلة مختلفة فورد في بعضها ما يدل على طهارته كأبوال الإبل فإنه ثبت في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم أمر العرنين بأن يشربوا من أبوال الإبل ومن ذلك حديث: "لا بأس ببول ما يؤكل لحمه" وهو حديث ضعيف أخرجه الدارقطني من حديث جابر والبراء وفي إسناده عمرو بن الحصين العقلي وهو ضعيف جدا وورد ما يدل على نجاسة الروث كما أخرجه البخاري وغيره أنه قال: صلى الله عليه وسلم في الروثة: "إنها ركس" والركس النجس وقد نقل التيمى أن الروث مختص بما يكون من الخيل والبغال والحمير ولكنه زاد ابن خزيمة في روايته: "إنها ركس إنها روثة حمار" ولايخفى عليك أن الأصل في كل شيء أنه طاهر لأن القول بنجاسته يستلزم تعبد العباد بحكم من الأحكام والأصل عدم ذلك والبراءة قاضية بأنه لا تكليف بالمحتمل حتى يثبت ثبوتا ينقل عن ذلك وليس من أثبت الأحكام المنسوبة إلى الشرع بدون دليل بأقل إثما ممن أبطل ما قد ثبت دليله من الأحكام فالكل إما من التقول على الله تعالى بما لم يقل أو من إبطال ما قدم شرعه لعباده بلا حجة1
ـــــــ
1 انظر هذا الكلام فإنه أصل عظيم في الشرع يجب الوقوف عنده، لأن كثيرا من المتفقهة يعجل بالحكم في الأمر من غير دليل شرعي واضح، بل أخذا منه باللازم المفهوم من كلام الفقهاء، =

(1/28)

وأما تقييد البول بكونه بعد أيام الرضاع فلحديث "يغسل من بول الجارية ويرش من بول الغلام" أخرجه أبو داود والنسائي وابن ماجه والبزار وابن خزيمه من حديث أبي السمح خادم رسول الله صلى الله عليه وسلم وصححه الحاكم.
وأخرج أحمد والترمذي وحسنه من حديث على أن رسول الله صلى الله عليه وسلم قال: "بول الغلام الرضيع ينضح وبول الجارية يغسل" وأخرجه أيضا ابن ماجه وأبو داود بإسناد صحيح عن على موقوفا.
وأخرج أحمد وأبو داود ابن ماجه وابن خزيمه وابن حبان والطبراني من حديث أم الفضل لبانة بنت الحارث قالت: بال الحسين ابن علي في حجر النبي صلى الله عليه وسلم فقلت يارسول الله أعطني ثوبك والبس ثوبا غيره حتى أغسله فقال: "إنما ينضح من بول الذكر ويغسل من بول الأنثى" .
وثبت في الصحيحين وغيرهما من حديث أم قيس بنت محصن "أنها أتت بابن لها صغير لم يأكل الطعام إلى رسول الله صلى الله عليه وسلم فبال على ثوبه فدعا بماء فنضحه ولم يغسله".
ـــــــ
= وقد علمت أن لا مفهوم ولا مقتضى إلا لكلام المعصوم. وقد تكلم الأصوليون على ذلك عند الكلام على" المنطوق والمفهوم"، والأخذ بهما في كلام الله ورسوله لا غير. وتكلموا مع ذلك على اعتبارهما في كلام الموصي والواقف، ولم يقولوا أن المتون وعبارات الفقهاء تنزل منزلة كلام الله وكلام رسوله ويؤخذ منها باللازم ولازم اللازم وتضرب الأحكام على العباد كافة باسم الشرع من هذا الطريق، كما ترى ذلك في كثير من كتب المتأخرين من فقهاء المذاهب حيث يعرضون لمسألة جديدة لم ينص عليها بذاتها أحد من المتقدمين فيستعرضون بعض كلام الفقهاء في أششباه تلك المسألة ويأخذون من عباراتهم باللازم والمفهوم، ويصبح ذلك حكما شرعيا لله تعالى في أعناق المكلفين. وكثير من شراح المتون الفقهية هذا دأبهم وقد لا تكون تلك المتون بلسان عربي مبين. وقد يخرجون بذلك عن قواعد المذاهب، بل وعن الأصول الفقهية، ونسوا أنهم إن كانوا مجتهدي مذهب أن واجبهم أن يبذلوا هذا الجهد في استعراض كتاب الله تعالى وصحيح السنة فيما يستجد من الأحكام ويأخذوا منهما على نحو ما أخذ إمامهم وعلى أصوله التي أسسها لهم، والله أعلم.

(1/29)

وفي صحيح البخاري من حديث عائشة قالت: "أتي رسول الله صلى الله عليه وسلم بصبي يحنكه فبال عليه فأتبعه الماء".
وفي صحيح مسلم رحمه الله تعالى عنها قالت: "كان يؤتى بالصبيان فيبرك1 عليهم ويحنكهم فأتى بصبي فبال عليه فدعا بماء فأتبعه بوله ولم يغسله". فهذا تصريح بأنه لم يغسله فيكون إتباعه الماء إما مجرد النضح كما وقع في الحديثين الآخرين أو مجرد صب الماء عليه من دون غسل.
وبالجملة فالتصريح منه صلى الله عليه وسلم بالقول بما هو الواجب في ذلك هو الأولى بالاتباع لكونه كلاما مع أمته فلا يعارضه ما وقع من فعله على فرض أنه مخالف للقول وقد ذهب إلى الاكتفاء بالنضح في بول الغلام لا الجارية جماعة منهم علي وأم سلمه والثوري والأوزاعي والنخعي وداود وابن وهب وعطاء والحسن والزهري وأحمد وإسحاق ومالك في رواية وهذا هو الحق الذي لا محيص عنه.
وذهب بعض أهل العلم وقد حكي عن مالك والشافعي والأوزاعي إلى أنه يكفي النضح فيهما وهذا فيه مخالفة لما وقع في هذه الأحاديث الصحيحة من التفرقة بين الغلام والجارية.
وذهبت الحنفية وسائر الكوفيين وهو محكى عن العترة إلى أنهما سواء في وجوب الغسل وهذا المذهب كالذي قبله في مخالفة الأدلة وقد استدل أهل هذا المذهب الثالث بالأدلة الواردة في نجاسة البول على العموم ولا يخفاك أنها مخصصة بالأدلة الخاصة المصرحة بالفرق بين بول الجارية والغلام وأما ما قيل من قياس بول الغلام على بول الجارية فلا يخفاك أنه قياس في مقابلة النص وهو فاسد الاعتبار وقد شذ ابن حزم فقال: انه يرش من بول الذكر أي ذكر كان وهو إهمال للقيد المذكور سابقا بلفظ بول الغلام الرضيع ينضح والواجب حمل المطلق على المقيد.
ـــــــ
1 بالتشديد من التبريك.

(1/30)

قوله: ولعاب الكلب. قد ثبت في الصحيحين وغيرهما من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "إذا شرب الكلب في إناء أحدكم فليغسله سبعا" وثبت أيضا عندهما وغيرهما مثله من حديث عبد الله بن مغفل فدل ذلك على نجاسة لعاب الكلب وهو المطلوب هنا والكلام في الخلاف بين من عمل بظاهر هذه الأدلة ومن اكتفى بالتثليث معروف وليس ذلك مما يقدح في كونه نجسا لأن محل الدليل على النجاسة هو أيجاب الغسل وهكذا لا يتعلق بما نحن بصدده زيادة التغليظ بالترتيب كما وقع في أحاديث الباب في الصحيحين وغيرهما فإن المقصود هنا ليس إلا إثبات كون اللعاب نجسا لا بيان كيفية تطهيره فلذلك موضع آخر.
قوله: وروث. الدليل على نجاسة الروث ما تقدمت الإشارة إليه من قوله صلى الله عليه وسلم في الروث: "إنها ركس" والركس في اللغة النجس فالروثة نجس وهو المطلوب وقد قدمنا كلام التيمى في تخصيص ذلك بروث الخيل والبغال والحمير.
قوله: ودم الحيض. الدليل على ذلك ما ثبت عند أحمد وأبي داود والترمذي من حديث خولة بنت يسار قالت: يارسول الله ليس لي إلاثوب واحد وأنا حيض فيه قال: فإذا طهرت فاغسلي موضع الدم ثم صلي فيه قالت: يا رسول الله إن لم يخرج أثره قال: "يكفيك الماء ولايضرك أثره" وفي إسناده ابن لهيعة.
وأخرج أحمد وأبو داود والنسائي وابن ماجه وابن خزيمه وابن حبان من حديث أم قيس بنت محصن مرفوعا بلفظ: "حكيه بضلع واغسليه بماء وسدر" قال: ابن القطان إسناده في غاية الصحة.
وفي الصحيحين وغيرهما من حديث أسماء بنت أبي بكر قالت: جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت: إحدنا يصيب ثوبها من دم الحيض كيف تصنع قال: "تحته ثم تقرضه بالماء ثم تنضخه ثم تصلي فيه" فالأمر بغسل دم الحيض وحكه

(1/31)

بضلع يفيد ثبوت نجاسته وإن اختلف وجه تطهيره فذلك لا يخرجه عن كونه نجسا.
وأما سائر الدماء فالأدلة فيها مختلفة مضطربة والبراءة الأصلية مستصحبة حتى يأتي الدليل الخالص عن المعارضة الراجحة أو المساوية ولو قام الدليل على رجوع الضمير في قوله تعالى: {فَإِنَّهُ رِجْسٌ} [الأنعام:145] إلى جميع ما تقدم في الآية الكريمة من الميتة والدم المسفوح ولحم الخنزير لكان ذلك مفيدا لنجاسة1 الدم المسفوح والميته ولكنه لم يرد ما يفيد ذلك بل النزاع كائن في رجوعه إلى الكل أو إلى الأقرب والظاهر رجوعه إلى الأقرب وهو لحم الخنزير لإفراد الضمير ولهذا جزمنا ههنا بنجاسة لحم الخنزير دون الميتة والدم الذي ليس بدم الحيض ولاسيما وقد ورد في الميتة ما يفيد أنه لا يحرم منها إلا أكلها كما ثبت في الصحيح بلفظ: "إنما حرم من الميتة أكلها" ومن رام تحقيق الكلام في الخلاف الواقع في مثل هذا الضمير المذكور في الآية فليرجع إلى ما ذكره أهل الأصول في الكلام على القيد بعد جملة مشتملة على أمور متعددة.
قوله : ولحم الخنزير. الدليل على نجاسته ما قدمنا قريبا من الآية الكريمة.
ـــــــ
1 بناء على أن معناه النجس المتعارف بين المتشرعة لغة أو حقيقة شرعية، ودون ذلك مهامه، ومع هذا تعرف ما في إثبات نجاسة الروث لكون الركس لغة في النجس، ولو قيل تقريره صلى الله عليه وسلم في شاة ميمونة على فهم نجاستها وإرشادهم إلى كيفية تطهير جلدها دليل على نجاسة الميتة لما كان مستبعدا.
وأما قوله صلى الله عليه وسلم: "إنما حرم من الميتة أكلها" فلا دلالة فيه على الطهارة إذ مفاده حصر محرم منافعها في الأكل دون سائر المنافع من نحو الاستصباح بدهنها والانتفاع بجلدها. وقد أرشدهم إلى تطهير جلدها لما كان من ضرورة الانتفاع به مباشرته. وأما دهنها فهو ممكن الانتفاع به من دون مباشرة، فلا يقال أن تسويغ الانتفاع إباحة لمباشرته وهو ينافي الحكم بنجاسته والله أعلم. من خط الفقيه محمد العمراني. وفيه غلط فاحش بذكره دهن الميتة فإنه من المحرمات قطعا كما في الصحيحين أنه سئل النبي صلى الله عليه وسلم عن شحوم الميتة للاستصباح بها ودهن السفن فقال: لا هو حرام، ثم قال: "قاتل الله اليهود إن الله لما حرم عليهم الشحوم جملوه ثم باعوه فأكلوا ثمنه".

(1/32)

قوله: وفيما عدا ذلك خلاف والأصل الطهارة فلا ينقل عنها إلا ناقل صحيح لم يعارضه ما يساويه أو يقدم عليه.
أقول: أعلم أن كون الأصل الطهارة معلوم من كليات الشريعة المطهرة وجزئياتها ولا ريب أن الحكم بنجاسة شيء يستلزم تكليف العباد بحكم والأصل البراءة من ذلك ولاسيما من الأمور التي تعم بها البلوى وقد أرشدنا رسول الله صلى الله عليه وسلم إلى السكوت1 عن الأمور التي سكت الله عنها وأنها عفو فما لم يرد فيه شيء من الأدلة الدالة على نجاسته فليس لأحد من عباد الله أن يحكم بنجاسته بمجرد رأى فاسد أو غلظ في الاستدلال كما يدعيه بعض أهل العلم من نجاسة ما حرمه الله زاعما أن النجاسة والتحريم متلازمان وهذا الزعم من أبطل الباطلات فالتحريم للشيء لا يدل على نجاسته بمطابقة ولا تضمن ولا التزام فتحريم الخمر والميتة والدم لا يدل على نجاسة ذلك وكأن الشارع قد علم وقوع مثل هذا الغلط لبعض أمته فأرشدهم إلى ما يدفعه قائلا "إنما حرم من الميتة أكلها" ولو كان مجرد تحريم شيء مستلزما لنجاسته لكان قوله تعالى: {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ } [النساء:23] إلى آخره دليلا على نجاسة النساء المذكورات في الآية والمسلم لا ينجس حيا ولا ميتا كما ثبت ذلك عنه صلى الله عليه وسلم في الصحيح وهكذا يلزم نجاسة أعيان وقع التصريح بتحريمها وهي طاهرة بالاتفاق كالأنصاب والأزلام وما يسكر من النباتات والثمرات بأصل الخلقة.
فإن قلت: إذا كان التصريح بنجاسة شيء أو رجسيته أو ركسيته يدل على
ـــــــ
1أخرج الطبراني في الكبير، وأبو نعيم في الحلية، والبيهقي في السنن عن ثعلبة الخشني "رضي" يرفعه: "إن الله عز وجل فرض فرائض فلا تضيعوها. وحد حدودا فلا تعتدوها وحرم أشياء فلا تقربوها وسكت عن أشياء رحمة لكم فلا تتكلفوها". قال ابن القيم في أعلام الموقعين: وقد صح عن النبي صلى الله عليه وسلم.
وأخرج الطبراني في الأوسط عن أبي الدرداء: "إن الله فرض فرائض فلا تضيعوها وحد حدودا فلا تعتدوها وسكت عن كثير غير نسيان رحمة لكم فاقبلوها" . من خط محمد العمراني سلمه الله تعالى.

(1/33)

أنه نجس كما قلت في نجاسة الروث ولحم الخنزير فكيف لم تحكم بنجاسة الخمر لقوله تعالى: {إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالْأَنْصَابُ وَالْأَزْلامُ رِجْسٌ} [المائدة:90].
قلت: لما وقع الخمر ههنا مقترنا بالأنصاب والأزلام كان ذلك قرينه صارفه لمعنى1 الرجسية إلى غير النجاسة وهكذا قوله تعالى: {إِنَّمَا الْمُشْرِكُونَ نَجَسٌ} [التوبة:28] لما جاءت الأدلة الصحيحة المقتضية لعدم نجاسة ذوات المشركين كما ورد في أكل ذبائحهم وأطعمتهم والتوضؤ في آنياتهم والأكل فيها وإنزالهم المسجد كان دليلا على أن المراد بالنجاسة المذكورة في الآية غير الشرعية بل قد ورد البيان من الشارع لذلك بما لا يحتاج إلى زيادة فقال: في وفد ثقيف لما أنزلهم المسجد "ليس على الأرض من أنجاس القوم شيء إنما أنجاسهم على أنفسهم" فهذا يدل على أن تلك النجاسة حكمية لا حسية والتعبد إنما هو بالنجاسات الحسية وأما ما ورد فيه ما يدل على نجاسته ولكنه قد عورض بما هو أرجح منه فلا شك أنه يتعين العمل بالأرجح فإن عورض بما يساويه فالأصل عدم التعبد بما يتضمن ذلك الحكم حتى يرد موردا خالصا عن شوب المعارضة أو راجحا على ما عارضه.
وبالجملة فالواجب على المنصف أن يقوم مقام المنع ولا يتزحزح عن هذا المقام إلا بحجة شرعية وقد أوضحت في مصنفاتي كشرح المنتقى وحاشية الشفاء هذه المباحث المتعلقة بالنجاسة بما لا يحتاج الناظر في ذلك إلى النظر في غيره فليراجع.
ـــــــ
1ظاهر كلامه أن الرجس إما مشترك أو أنه لغوي شرعي، وفي ذلك نظر، ثم إنه قد يقال: إن هذه دلالة اقتران ضعيفة، لأن قوله رجس خبر عن كل من المذكورات، والخبر الواحد لا يختلف لأنه محكوم به على متعددات. وأما الاستدلال على نجاسة الكافر والخمر والميتة بما في حديث أبي ثعلبة من الأمر بغسل آنية الكفار لكونهم كانوا يشربون فيها الخمر ويطبخون فيها اللحوم فلا يدل على النجاسة لجواز أن يكون ذلك لما تقدم بها من المحرم. وذلك لعدم وجود غيرها، وكذلك لا يدل أمره صلى الله عليه وسلم في لحوم الحمر بخيبر بأن تهراق الآنية وتكسر أو تغسل لاحتمال أنه ليس لأجل النجاسة من خط العلامة حسن بن يحيى قدس سره.

(1/34)

فصل تطهير النجاسات
ويطهر ما تنجس بغسله حتى لا يبقى عين ولا لون ولا ريح ولا طعم والنعل بالمسح والاستحالة مطهرة لعدم وجود الوصف المحكوم عليه وما لا يمكن غسله فبالصب عليه أو النزح منه حتى لا يبقى للنجاسة أثر والماء هو الأصل في التطهير فلا يقوم غيره مقامه إلا بأذن من الشارع.
أقول: تطهير النجاسات إن ورد فيه شيء عن الشارع كان الواجب الاقتصار في صفة التطهير على ذلك الوارد من دون مخالفة بزيادة عليه أو نقصان كما ورد في أن النعل إذا تلوث بالنجاسة طهر بمسحه وقد تقدم ما يدل على ذلك وتقدم أيضا ما ورد في كيفية تطهير ما ينجس بدم الحيض وبلعاب الكلب.
وبالجملة فكل ما علمنا الشارع كيفية تطهيره كان علينا أن نقتصر على تلك الكيفية وأما ما ورد فيه عن الشارع أنه نجس ولم يرد فيه بيان كيفية تطهيره فالواجب علينا إذهاب تلك العين حتى لا يبقى لها ريح ولا لون ولا طعم لأن الشيء الذي يجد الإنسان ريحه أو طعمه قد بقي فيه جزء من العين وإن لم يبق جرمها أو لونها إذ انفصال الرائحة لا يكون إلا عن وجود شيء من ذلك الشيء الذي له الريح وكذلك وجود الطعم لا يكون إلا عن وجود شيء عن ذلك الشيء الذي له طعم وإذا استحال الشيء إلى شيء آخر حتى كان ذلك الشيء الآخر مخالفا للشيء الأول لونا وريحا وطعما كاستحالة العذرة رمادا فقد فُقد الوصف الذي وقع الحكم من الشارع بالنجاسة عليه وهذا هو الحق والخلاف في ذلك معروف وما كان لا يمكن غسله من المتنجسات كالأرض
ـــــــ
= وأما التعليل في الحديث بقوله: فإنها رجس أو نجس، فقد شك فيه الراوي وقد عرفت احتمال معنى رجس ونجس. من خطه رحمه الله.

(1/35)

والبئر فتطهيره بالصب عليه والنزح منه حتى لا يوجد للنجاسة أثر لأنها لو كانت باقية لكان التعبد بإذهابها باقيا ولكن هذا إنما يكون في مثل النجاسة التي لها جرم ولون وأما مثل البول فقد ورد عن الشارع أن تطهيره بأن يصب عليه ذنوب من ماء فإذا وقع ذلك صارت الأرض المتنجسة بالبول طاهرة.
وأما كون الأصل في التطهير هو الماء فقد وصف بذلك الكتاب والسنة وصفا مطلقا غير مقيد بل قوله صلى الله عليه وسلم: "الماء طهور" يرشد إلى ما ذكرنا إرشاد يشهد له قواعد علم المعاني وعلم الأصول فإذا ثبت الشارع أن تطهير شيء من المتنجسات يكون بغير الماء كمسح النعل بالأرض ونحو ذلك كان الماء غير متعين في تطهير تلك النجاسة بخصوصها ويتعين فيما عداها وهذا هو الحق وقد ذهب بعض الجمهور إلى أن الماء هو المتعين في تطهير النجاسات وذهب أبو حنيفة وأبو يوسف إلى أنه يجوز التطهير بكل مائع طاهر وإليه ذهب الداعي من أهل البيت ويرد على الجمهور بما ثبت عن الشارع تطهيره بغير الماء إن كانوا يقولون إن الماء يتعين في مثل ذلك ويرد على أبي حنيفة ومن معه بأن إثبات مطهر لم يرد الشارع أو تطهير على غير الصفة الثابتة عنه مدفوع.

(1/36)

باب قضاء الحاجة
على المتخلي الاستتار حتى يدنو من الأرض والبعد أو دخول الكنيف وترك الكلام والملابسة لما له حرمة وتجنب الأمكنة التي منع عن التخلي فيها شرع أو عرف وعدم الاستقبال والاستدبار للقبلة وعليه الاستجمار بثلاثة أحجار طاهرة أو ما يقوم مقامها ويندب الاستعاذة عند الشروع والاستغفار والحمد بعد الفراغ.
أقول أما مشروعية الاستتار حتى يدنو من الأرض عند قضاء الحاجة فلما ورد من الأدلة على وجوب ستر العورة عموما وخصوصا إلا عند الضرورة ومنها قضاء الحاجة فلا يكشف عورته إلا عند القعود.
وقد أخرج أحمد وأبو داود وابن ماجه وابن حبان والحاكم والبيهقي ومن حديث أبي هريرة بلفظ "من أتي الغائط فليستتر".
وأما البعد فلما أخرجه أهل السنن وصححه الترمذي من حديث جابر قال: "خرجنا مع النبي صلى الله عليه وسلم في السفر فكان لا يأتي البراز حتى يغيب فلا يرى" ولفظ أبي داود "كان إذا أراد البراز انطلق حتى لايراه أحد" ورجاله رجال الصحيح إلاإسماعيل بن عبد الملك الكوفي ففيه مقال يسير وأما إذا أراد أن يقضي الحاجة في البيان وهناك كنيف فليس عليه إلا أن يدخله وإن قرب من الناس لما سيأتي من حديث ابن عمر.
وأما ترك الكلام فلحديث: "لايخرج الرجلان يضربان الغائط كاشفين عورتهما يتحدثان فإن الله يمقت على ذلك" أخرجه أحمد أبو داود وابن ماجه

(1/37)

من حديث أبي سعيد وأخرج نحوه ابن السكن وصححه من حديث جابر.
وأما ترك الملابسة لما له حرمة فلحديث أنس عند أهل السنن وصححه الترمذي والمنذري وابن دقيق العيد بلفظ: كان النبي صلى الله عليه وسلم إذا دخل الخلاء نزع خاتمه". لم يأت فيه من ضعفه بما تقوم به الحجة1 في التضعيف.
وأما تجنب الأمكنة التي منع عن التخلي فيها شرع أو عرف فقد ورد في ذلك أحاديث منها حديث أبي هريرة عند مسلم رحمه الله تعالى وأحمد وأبي داود قال: "اتقوا اللاعنين قالوا: وما اللاعنان يارسول الله؟ قال: الذي يتخلى في طريق الناس أو في ظلهم" .
ومن حديث معاذ بن جبل عند أبي داود وابن ماجه والحاكم وابن السكن وصححاه قال: قال رسول الله صلى الله عليه وسلم: "اتقوا الملاعن الثلاث البراز في الموارد وقارعة الطريق والظل" وقد أعل بأنه من رواية أبي سعيد الحميري عن معاذ ولم يسمع منه وفي الباب أحاديث فيها مقال.
ومن الأمكنة التي نهى الشارع عنها الجحر لحديث عبد الله بن سرجس قال: نهى رسول الله صلى الله عليه وسلم أن يبال في الحجر أخرجه أحمد والنسائي وأبو داود والحاكم والبيهقي وقد أعل أنه من رواية قتادة
عنه ولم يسمع منه ولكنه قد صحح سماعه منه علي بن المديني وصحح الحديث ابن خزيمة وابن السكن.
ومنها: ما أخرجه أحمد أهل السنن من حديث عبد الله بن المغفل عن النبي صلى الله عليه وسلم قال: "لايبولن أحدكم في مستحمه ثم يتوضأ فيه فإن عامة الوسواس منه" .
ـــــــ
1تكلم فيه أبو داود بعد أن أخرجه بأنه حديث منكر وهم فيه همام، وإنما هو عن ابن جريج، عن زياد بن سعد، عن الزهري أن النبي صلى الله عليه وسلم اتخذ خاتما من ورق ثم ألقاه" فرواه همام عن ابن جريج كما في الكتاب فوهم فيه، انتهى بالمعنى من السنن، وهي علة ظاهرة، إلا أن الترمذي قد حسنه. من خط سيدي الحسن بن يحيى قدس سره.
قلت: وينظر في الترمذي فإن المؤلف كما ترى ذكر عنه تصحيحه.

(1/38)

ومنها ما أخرجه مسلم وأحمد والنسائي وابن ماجه عن جابر أن النبي صلى الله عليه وسلم نهى أن يبال في الماء الراكد.
وأما المنع من التخلي في المواضع التي منع منها عرف الناس فوجهه أنهم يتأذون بذلك وما كان ذريعة إلى ما لا يحل فهو لا يحل.
وأما المنع من الاستقبال والاستدبار للقبلة فقد ورد في ذلك أحاديث منها ما في الصحيحين وغيرهما من حديث أبي أيوب بلفظ: "إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستبدورها ولكن شرقوا أو غربوا" وأخرج نحوه مسلم رحمه الله وغيره من حديث أبي هريرة ومن حديث سلمان أيضا وابن ماجه وابن حبان ومن حديث عبد الله ابن الحارث بن جزء وأبو داود من حديث عبد الله بن مغفل والدارمي في مسنده من حديث سهل بن حنيف وقد أختلف أهل العلم في ذلك على ثمانية أقوال استوفيناها في شرح المنتقى.
وقد استدل من لم يمنع من ذلك بما أخرجه الجماعة من حديث ابن عمر قال: "رقيت يوما في بيت حفصة فرأيت النبي صلى الله عليه وسلم على حاجته مستقبل الشام مستدبر الكعبة" وجعلوا هذا الحديث ناسخا لأحاديث النهي.
ومن جملة ما أستدلوا به حديث جابر عند أحمد وأبي داود والترمذي وحسنه وابن ماجه والبزار وابن الجارود وابن خزيمة وابن حبان والحاكم والدارقطني نقال: "نهى النبي صلى الله عليه وسلم أن نستقبل القبلة ببول" فرأيته قبل أن يقبض بعام يستقبلها وقد نقل الترمذي عن البخاري تصحيحه وصححه أيضا ابن السكن وحسنه أيضا البزار ولا يخفى أنه قد تقرر في الأصول أن فعله صلى الله عليه وسلم لا يعارض القول الخاص بالأمة فما وقع منه صلى الله عليه وسلم لا يعارض النهي عن الاستقبال والاستدبار للقبلة.
فإن قلت حديث عائشة عند أحمد وابن ماجه قالت: ذكر لرسول الله صلى الله عليه وسلم أن ناسا يكرهون أن يستقبلوا القبلة بفروجهم فقال: "أو قد فعلوها حولوا مقعدتي قبل القبلة".

(1/39)

قلت: لو صح هذا لكان صالحا للنسخ لأن النبي صلى الله عليه وسلم فعله لقصد التشريع ولمخالفة من كان يكره الاستقبال ولكنه لم يصح فان إسناده خالد بن أبي الصلت قال: ابن حزم هو مجهول وقال: الذهبي في الميزان في ترجمة خالد بن أبي الصلت أن هذا الحديث منكر وقد استدل من خصص المنع من الاستقبال والاستدبار للقبلة بالفضاء بما أخرجه أبو داود والحاكم عن مروان الأصفر قال: رأيت ابن عمر أناخ راحلته مستقبل القبلة يبول إليها فقلت أبا عبد الرحمن أليس قد نهي عن ذلك فقال: بلى إنما نهي عن هذا في الفضاء فإذا كان بينك وبين القبلة شيء يسترك فلا بأس وقد حسن الحافظ في الفتح إسناده ولكنه إنما يكون هذا دليلا إذا كان قد سمع من النبي صلى الله عليه وسلم ما يفيد تخصيص ذلك النهي السابق وأما إذا مستنده إنما هو مجرد فهمه من فعله صلى الله عليه وسلم في بيت حفصة فلا يكون هذا الفهم حجة ومع هذا الاحتمال لا ينتهض للاستدلال.
وأما الاستجمار بثلاثة أحجار طاهرة فوجهه ما في صحيح مسلم رحمه الله تعالى وغيره من حديث سلمان أن النبي صلى الله عليه وسلم نهى عن الاستجمار بأقل من ثلاث أحجار وعن الاستنجاء برجيع أوعظم. وأخرج أحمد والنسائي وأبو داود وابن ماجه والدراقطني وقال: إسناده صحيح حسن من حديث عائشة أن رسول الله صلى الله عليه وسلم قال: "إذا ذهب أحدكم إلى الغائط فليستطب بثلاثة أحجار فإنها تجزئ عنه" وأخرج نحوه أبوداود والنسائي من حديث أبي هريرة وأخرج أحمد وأبو داود والنسائي وابن ماجه من حديث أبي هريرة أن النبي صلى الله عليه وسلم كان يأمر بثلاثة أحجار وينهى عن الروثة والرمة وأخرج ابن خزيمة وابن حبان والدرامي وأبو عوانة في صحيحه والشافعي من حديث أبي هريرة أيضا بلفظ: "وليستنج أحدكم بثلاثة أحجار" وفي الباب أحاديث غير ما ذكرنا وإذا لم توجد الأحجار فغيرها يقوم مقامها للضروة ما لم يكن ذلك الغير مما ورد النهي عنه كالروثة والرجيع والعظم فإنه لا يجوز ولا يجزئ.

(1/40)

وأما مشروعية الاستعاذة عند الشروع فوجهه ما أخرجه الجماعة من حديث انس قال: كان النبي صلى الله عليه وسلم إذا دخل الخلاء قال: "اللهم إني أعوذ بك من الخبث والخبائث" وقد روى سعيد بن منصور في سننه أنه كان صلى الله عليه وسلم يقول: "بسم الله اللهم إني أعوذ بك من الخبث والخبائث" وإسناده على شرط مسلم.
وأما الحمد والاستغفار بعد الفراغ فوجه ذلك ما أخرجه ابن ماجه بإسناد صالح من حديث أنس قال: كان النبي صلى الله عليه وسلم إذا خرج من الخلاء قال: "الحمد الله الذي أذهب عني الأذى" وأخرج نحوه النسائي وابن السني من حديث أبي ذر ورمز السيوطي لصحته.
وأخرج أحمد وأبو داود والترمذي وابن ماجه من حديث عائشة قالت:كان النبي صلى الله عليه وسلم إذا خرج من الخلاء قال: "غفرانك" وصححه ابن حبان وابن خزيمة والحاكم.

(1/41)

باب أحكام الوضوء
أحكام الوضوء
...
باب أحكام الوضوء
يجب على كل مكلف أن يسمي إذا ذكر و يتمضمض ويستنشق ثم يغسل جميع وجهه ثم يديه مع مرفقيه ثم يمسح رأسه مع أذنيه ويجزئ مسح بعضه والمسح على العمامة ثم يغسل رجليه مع الكعبين وله المسح على الخفين ولا يكون وضوءا شرعيا إلا بالنية لاستباحة الصلاة.
أقول: أما وجوب التسمية فوجهه ما ورد من حديث أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: "لا صلاة لمن لا وضوء له ولا وضوء لمن لا يذكر اسم الله عليه" أخرجه أحمد وأبو داود وابن ماجه والترمذي في العلل والدارقطني والبيهقي وابن السكن والحاكم وليس في إسناده ما يسقطه عن درجة الاعتبار وله طرق أخرى من حديثه عند الدارقطني والبيهقي وأخرج نحوه أحمد وابن ماجه من حديث سعيد بن زيد ومن حديث أبي سعيد وأخرج آخرون نحوه من حديث عائشة وسهل بن سعد وأبو سبرة وأم سبرة وعلي وانس ولا شك ولا ريب أنها جمعيا تنتهض للاحتجاج بها بل مجرد الحديث الأول ينتهض لأنه حسن فكيف إذا عضد بهذه الأحاديث الواردة في معناه ولا حاجة للتطويل في تخريجها فالكلام عليها معروف وقد صرح الحديث بنفي وضوء من لم يذكر اسم الله وذلك يفيد الشرطية التي يستلزم عدمها العدم فضلا عن الوجوب فإنه أقل ما يستفاد منه.

(1/42)

وأما تقييد الوجوب بالذكر1 فهو للجمع2 بين هذه الأحاديث وحديث "من توضأ وذكر اسم الله عليه كان طهورا لجميع بدنه ومن توضأ ولم يذكر اسم الله عليه كان طهورا لأعضاء وضوئه" أخرجه الدراقطني والبيهقي من حديث ابن عمر وفي إسناده متروك وأخرجه الدارقطني والبيهقي من حديث ابن مسعود وفي إسناده أيضا متروك ورواه أيضا الدارقطني والبيهقي من حديث أبي هريرة وفيه ضعيفان وهذه الأحاديث لا تنتهض للاستدلال بها وليس فيها دلالة على المطلوب من أن الوجوب ليس إلا على الذاكر ولكنه يدل على ذلك أحاديث عدم المؤاخذة على السهو والنسيان وما يفيد ذلك من الكتاب العزيز فقد اندرجت تلك الأحاديث الضعيفة تحت هذه الأدلة الكلية ولا يلزم مثل ذلك في الأعضاء القطعية وبعد هذا كله ففي التقييد بالذكر إشكال3.
وأما وجوب المضمضة والاستنشاق فوجهه أنهما من جملة الوجه الذي ورد القرآن الكريم بغسله وقد بين النبي صلى الله عليه وسلم ما في القرآن بوضوئه المنقول إلينا ومن جملة ما نقل إلينا المضمضة والاستنشاق فأفاد ذلك أن الوجه المأمور بغسله من جملته المضمضة والاستنشاق وقد ورد الأمر بذلك كما أخرجه الدارقطني
ـــــــ
1 لا يذهب أن عدم المؤاخذة على السهو والنسيان التي تظافرت عليها أدلة الكتاب والسنة إنما هو فيما يرجع إلى نفي الإثم فقط، ولم يقل أحد أن من نسي الصلاة أو نسي ركنا من أركانها أو شرطا من شروطها كالوضوء مثلا أنه يرتفع حكمه بمعنى ركنيته أو شرطيته مثلا فتصح الصلاة، وقد نسي النبي صلى الله عليه وسلم ركعتين من صلاته، ثم لما ذكر أتاهما تحصيلا للصحة كما ثبت في الصحيح. نعم. قد ثبت في الشريعة أشياء قد ارتفع أحكامها بالنسيان وذلك أكل الصائم والكلام في الصلاة كما هو في حديث ذي اليدين بدلائل خصت مواردها. والله أعلم من خط الفاضل العمراني سلمه الله تعالى.
2 لعل وجه الجمع أن يحمل قوله: ومن توضأ ولم يذكر اسم الله إلخ على أنه لم يذكر الله ناسيا فقد أجزأه ونقصت طهوريته فقط وفيه ما سيأتي: أنه إذا جعلت شرطا فلا فرق في عدم الإجزاء بين الترك ناسيا أو ناسيا أو عامدا وإن لم يكن ناسيا، بل بمجرد الوجوب فهو مع الترك مجز عمدا أو سهو، فالحمل على إرادة الندب أو الاستحباب أرجح من خط سيدي العلامة الحسن ابن يحيى قدس الله روحه
3 إشارة إلى ما نقلناه عن العمراني قبل هذا.

(1/43)

من حديث أبي هريرة قال: "أمر رسول صلى الله عليه وسلم بالمضمضة والاستنشاق".
وثبت في الصحيحين من حديث أبي هريرة أيضا أن النبي قال: "إذا توضأ أحدكم فليجعل في أنفه ماء ثم لينتثر" . وثبت عند أهل السنن وصححه الترمذي من حديث لقيط بن صبره بلفظ "وبالغ في الاستنشاق إلا أن تكون صائما" وأخرج النسائي من حديث سلمة بن قيس "إذا توضأت فانتثر" وأخرجه الترمذي أيضا وفي رواية من حديث لقيط بن صبرة المذكور "إذا توضأت فمضض" أخرجها أبو داود بإسناد صحيح وقد صحح حديث لقيط الترمذي والنووي وغيرهما ولم يأت من أعله بما يقدح فيه وقد ذهب إلى وجوب المضمضة والاستنشاق أحمد وإسحاق ومن أهل البيت القاسم والهادي والمؤيد بالله وبه قال: ابن أبي ليلى وحماد ابن سليمان وذهب جماعة من أهل العلم إلى الاسنتشاق واجب في الغسل والوضوء والمضمضة سنة فيهما، حكى هذا المذهب النووي في شرح مسلم عن أبي ثور وأبي عبيد وداود الظاهري وابن المنذر ورواية عن أحمد وقد روي غيره مثل ذلك عن أبي حنيفة والثوري وزيد بن علي وذهب مالك والشافعي والأوزاعي والليث والحسن البصري والزهري وربيعة ويحيى ابن سعد وقتادة والحكم بن عتيبة ومحمد بن جرير الطبري ومن أهل البيت الناصر إلى أنهما غير واجبتين واستدلوا على عدم الوجوب بحديث "عشر من سنن المرسلين" وهو حديث صحيح ومن جملتها المضمضة والاستنشاق ورد بأنه لم يرد بلفظ "عشر من السنن" بل بلفظ "عشر من الفطرة" وعلى فرض وروده بذلك اللفظ1 فالمراد بالسنة الطريقة وهي تعم الواجب لا ما وقع في اصطلاح أهل الأصول وهكذا يجاب عن استدلالهم بحديث ابن عباس بلفظ "المضمضة والاستنشاق سنة" أخرجه الدارقطني وإسناده ضعيف.
ـــــــ
1أقول في صحيح مسلم بعد سوق العشر، قال مصعب بن شيبة، أي أحد رواة الحديث: ونسيت العاشرة إلا أن تكون المضمضة، فظهر وجه قول المؤلف سلمه الله. وعلى فرض وروده إلخ هـ لكاتبه.

(1/44)

وأما وجوب غسل الوجه فلا خلاف فيه في الجملة وقد قام عليه الدليل كتابا وسنة والمراد بالوجه ما يسمى وجها عند أهل الشرع واللغة وأما وجوب غسل اليدين فهو نص القرآن الكريم والسنة المطهرة ولا خلاف في ذلك وإنما وقع الخلاف في وجوب غسل المرفقين معمها ومما يدل على وجوب غسلهما جميعا حديث جابر عند الدراقطني والبيهقي "أن النبي صلى الله عليه وسلم أدار الماء على مرفقيه ثم قال: هذا وضوء لا يقبل الله الصلاة إلا به" وفي إسناده القاسم بن محمد بن عبد الله بن محمد بن عقيل وهو ضعيف.
وفي صحيح مسلم من حديث أبي هريرة أنه توضأ ثم غسل يديه حتى شرع في العضد ثم قال: هكذا رأيت رسول الله صلى الله عليه وسلم يتوضأ وفي رواية للدارقطني من حديث عثمان "أنه غسل وجهه ويديه حتى مس أطراف العضدين".
وأخرج البزار والطبراني من حديث ثعلبة بن عباد عن أبيه مرفوعا "ثم غسل ذراعيه حتى يسيل الماء على مرفقيه" وهذا بيان لما في القرآن فأفاد أن الغاية داخله فيما قبلها.
وأما وجوب مسح الرأس فلا خلاف فيه في الجملة وإنما وقع الخلاف هل المتعين مسح الكل أم يكفي البعض، وما في الكتاب العزيز قد وقع الخلاف في كونه يدل على مسح الكل أو البعض والسنة الصحيحة وردت بالبيان وفيها ما يدل على جواز الاقتصار على مسح البعض في بعض الحالات كما في صحيح مسلم وغيره من حديث المغيرة "أنه صلى الله عليه وسلم توضأ فمسح بناصيته وعلى العمامة" وأخرج أبو داود من حديث انس أنه صلى الله عليه وسلم أدخل يده من تحت العمامة فمسح مقدم رأسه ولم ينقض العمامة ولا يخفى أن قوله: تعالى {وَامْسَحُوا بِرُؤُوسِكُمْ} [المائدة:6] لا يفيد إيقاع المسح على جميع الرأس كما في نظائره من الأفعال نحو ضربت رأس زيد وضربت برأسه وضربت زيدا وضربت يد زيد فإنه يوجد المعنى اللغوي في جميع ذلك بوجود الضرب على جزء من الأجزاء المذكورة وهكذا ما في الآية وليس النزاع في مسمى الرأس لغة حتى يقال: أنه

(1/45)

حقيقة في جميعه بالنزاع في إيقاع المسح عليه وعلى فرض الإجمال فقد بينه الشارع تارة بمسح الجميع وتارة بمسح البعض بخلاف الوجه فإنه لم يقتصر على غسل بعضه في حال من الأحوال بل غسله جميعا وأما اليدان والرجلان فقد صرح فيهما للغسل والمسح.
فإن قلت إن المسح ليس كالضرب الذي مثلت به.
قلت: لا ينكر أحد من أهل اللغة أنه يصدق قول من قال: مسحت الثوب أو بالثوب أو مسحت الحائط أو الحائط على مسح جزء من أجزاء الثوب أو الحائط وإنكار مثل هذا مكابرة.
وأما مسح الأذنين مع الرأس فوجهه ما ثبت في الأحاديث الصحيحة أنه صلى مسحهما مع مسح رأسه وقد ثبت عنه صلى الله عليه وسلم بلفظ "الأذنان من الرأس" من طرق يقوي بعضها بعضا وأما المسح على العمامة أو غيرها مما هو على الرأس فقد ثبت عنه صلى الله عليه وسلم من حديث عمرو ابن أمية الضمري عند البخاري وغيره ومن حديث بلال عند مسلم رحمه الله تعالى وغيره ومن حديث المغيرة عند الترمذي1 وصححه وليس فيه المسح على الناصية بل هو بلفظ "ومسح على الخفين والعمامة" وفي الباب أحاديث غير هذه منها عن سلمان عند أحمد عن ثوبان عند أبي داود وأحمد أيضا.
والحاصل أنه قد ثبت المسح على الرأس والعمامة والكل صحيح ثابت وقد ورد في حديث ثوبان ما يشعر بالإذن بالمسح على العمامة مع العذر وهو عند أحمد وأبي داود أنه صلى الله عليه وسلم بعث سرية فأصابهم البرد فلما قدموا على النبي صلى الله عليه وسلم شكوا إليه ما أصابهم من البرد فأمرهم أن يمسحوا على العصائب التساخين وفي إسناده راشد بن سعد قال
ـــــــ
1ولكنه قد ثبت في هذا حديث المغيرة "المسح على العمامة والناصية" عند مسلم وأبي داود والنسائي، وحذف الناصية عند الترمذي لا يدل على عدم مسحها بعد أن ثبت عند غيره من خط سيدي الحسن بن يحيى قدس سره.

(1/46)

الخلال في علله أن أحمد قال: لا ينبغي أن يكون راشد بن سعد سمع من ثوبان لأنه مات قديما.
وأما وجوب غسل الرجلين مع الكعبين فوجهه ما ثبت عنه صلى الله عليه وسلم في جميع الأحاديث الواردة في حكاية وضوئه فأنها جمعيها مصرحة بالغسل وليس في شيء منها أنه مسح إلا في روايات لا يقوم بمثلها الحجة ويؤيد ذلك قوله: صلى الله عليه وسلم للماسحين على أعقابهم "ويل للأعقاب من النار" كما ثبت في الصحيحين وغيرهما ومما يؤيد ذلك وقوع الأمر منه صلى الله عليه وسلم بغسل الرجلين كما في حديث جابر عند الدارقطني ويؤيده أيضا قوله: صلى الله عليه وسلم "فمن زاد على هذا أو نقص فقد أساء وظلم" وهو حديث رواه أهل السنن وصححه ابن خزيمة ولا شك أن المسح بالنسبة إلى الغسل نقص وكذلك قوله: "هذا وضوء لا يقبل الله الصلاة إلا به" وكان في ذلك الوضوء قد غسل رجليه وكذلك قوله: للأعرابي "توضأ كما أمرك الله" ثم ذكر له صفة الوضوء وفيها غسل الرجلين وهذه أحاديث صحيحة معروفة وهي تفيد أن قراءة الجر إما منسوخة أو محمولة على أن الجر بالجوار، وقد ذهب إلى هذا الجمهور قال: النووي "ولم يثبت خلاف هذا عن أحد يعتد به في الإجماع وقال: الحافظ في الفتح أنه لم يثبت عن أحد من الصحابة خلاف ذلك إلا عن على وابن عباس وأنس وقد ثبت الرجوع منهم عن ذلك وروى سعيد بن منصور عن عبد الرحمن ابن أبي ليلى قال: اجتمع أصحاب رسول الله صلى الله عليه وسلم على غسل القدمين وقالت: الإمامية الواجب مسحهما وقال: محمد بن جرير والحسن البصري والجبائي أنه مخير بين الغسل والمسح وقال: بعض أهل الظاهر يجب الجمع بين الغسل والمسح ولم يحتج من قال: بوجوب المسح إلا بقراءة الجر وهي لا تدل على أن المسح متعين لأن القراءة الأخرى ثابتة بلا خلاف بل غاية ما تدل عليه هذه القراءة هو التخيير لو لم يرد عن النبي صلى الله عليه وسلم ما يوجب الاقتصار على الغسل.
وأما وجوب غسل الكعبين مع القدمين فالكلام في ذلك كالكلام في المرفقين ولكنه لم يثبت في غسلهما عنه صلى الله عليه وسلم مثل ما ثبت في المرفقين، وإذا تقرر

(1/47)

أنه لا يتم الواجب إلا بغسلهما ففي ذلك كفاية مغينة عن الاستدلال بدليل آخر وأما أن للمتوضئ أن يمسح على خفيه فوجهه ما ثبت تواترا عن النبي صلى الله عليه وسلم من فعله وقوله: وقد قال: الإمام أحمد فيه أربعون حديثا وكذلك قال: غيره وقال: ابن أبي حاتم أنه رواه عن النبي صلى الله عليه وسلم من الصحابة أحد وأربعون رجلا وقال: ابن عبد البر أربعون رجلا وقال: ابن منده الذين رووه من الصحابة عن النبي ثمانون رجلا ونقل ابن المنذر عن ابن المبارك أنه قال: ليس في المسح على الخفين عن الصحابة اختلاف لأن كل من روى عنهم إنكاره فقد روى عنه إثباته وقد ذكر أحمد أن حديث أبي هريرة في إنكار المسح باطل وكذلك ما روي عن عائشة وابن عباس فقد أنكر الحفاظ ورووا عنهم خلافه وكذلك عن علي أنه قال: سبق الكتاب الخفين فهو منقطع فقد روى عنه مسلم والنسائي رحمهما الله تعالى القول بالمسح عليهما بعد موت النبي صلى الله عليه وسلم وقد روى الإمام المهدي في البحر عن علي رضي الله عنه القول بمسح الخفين وقد ثبت في الصحيح من حديث جرير أنه صلى الله عليه وسلم مسح على الخفين وإسلام جرير كان بعد نزول المائدة لأن آية المائدة نزلت في غزوة المريسيع وقد روى المغيرة عن النبي صلى الله عليه وسلم المسح على الخفين وأنه فعل ذلك في غزوة تبوك وتبوك متأخرة على المريسيع بالاتفاق وقد ذكر البزار أن حديث المغيرة هذا رواه عنه ستون رجلا وبالجملة فمشروعية المسح على الخفين أظهر من أن نطول الكلام عليها ولكنه لما كثر الخلاف فيها وطال النزاع اشتغل الناس بها حتى جعلها بعض أهل العلم من مسائل الاعتقاد وقد ورد توقيت المسح بثلاثة أيام للمسافر ويوم وليلة للمقيم1.
وأما كون الوضوء لا يكون شرعيا إلا بالنية فوجهه حديث "إنما الأعمال بالنيات" وهو في الصحيحين وغيرهما وورد من طريق بألفاظ فإن كان
ـــــــ
1إذا أدخل القدمين الخفين وهما طاهرتان من الحدث فلا ينزعهما إلا في جنابة، كما ثبت ذلك في حديث المغيرة.

(1/48)

المقدر1 عاما فهو يفيد أن لا يثبت العمل الشرعي إلا بها وإن كان خاصا فأقرب ما يقدر الصحة وهي تفيد2 ذلك قال: في الفتح وقد اتفق العلماء على أن النية شرط في المقصد واختلفوا في الوسائل ومن ثم خالفت الحنفية في اشتراطها للوضوء وقد نسب القول بفرضية النية صاحب البحر إلى علي وسائر العترة والشافعي ومالك والليث وربيعة وأحمد بن حنبل واسحاق بن راهويه.
ـــــــ
1هذه الملازمة ممنوعة ولو أبدل المقدم بأن يقال: فإن كان ما لم تصاحبه غير عمل شرعي بناء على أن ما انعدم شرطه منها غير عمل شرعي فهو يفيد إلخ. كما هو مذهب المحققين لكان صوابا من خط الفاضل العمراني.
2 صوابه وهي تفيد عدم العمل بدونها. ونفي الصحة كنفي الذات. من خط العلامة حسن بن يحيى قدس سره.

(1/49)

فصل
ويستحب التثليث في غير الرأس وإطالة الغرة والتحجيل وتقديم السواك وغسل اليدين إلى الرسغين ثلاثا قبل الشروع في غسل الأعضاء المتقدمة.
أما استحباب السواك فوجهه الأحاديث المتواترة من قوله صلى الله عليه وسلم وفعله وليس في ذلك خلاف.
وأما إطالة الغرة والتحجيل فلثبوته في الأحاديث الصحيحة.
وأما غسل اليدين إلى الرسغين قبل الشروع في الوضوء فلحديث أوس ابن أوس الثقفي قال:"رأيت رسول الله صلى الله عليه وسلم توضأ فاستوكف ثلاثا" أي غسل كفيه أخرجه أحمد والنسائي وثبت في الصحيحين من حديث عثمان "فأفرغ على كفيه ثلاث مرات يغسلهما" وثبت نحو ذلك عن جماعة من الصحابة يروونه عن النبي صلى الله عليه وسلم.
وأما استحباب التثليث فوجهه ما ثبت في الأحاديث الصحيحة أنه صلى الله عليه وسلم

(1/49)

غسل كل عضو ثلاث مرات وبين أن الواجب مرة واحدة وأما عدم مشروعية تثليث الرأس فإن الأحاديث الواردة بتثليث سائر الأعضاء وقع التصريح فيها بإفراد مسح الرأس ولا تقوم الحجة بما ورد في تثليثه.

(1/50)

فصل في انتقاض الوضوء
ويتنقض بما خرج من الفرجين من عين أو ريح وبما يوجب الغسل ونوم المضطجع وأكل لحم الإبل والقيء ونحوه ومس الذكر.
أما انتقاض الوضوء بما خرج من الفرجين فقد وردت الأدلة بذلك مثل حديث أبي هريرة الثابت في الصحيحين وغيرهما قال: قال رسول الله صلى الله عليه وسلم: "لا يقبل الله صلاة أحدكم إذا أحدث حتى يتوضأ" وقد فسره أبو هريرة لما قال له رجل ما لحدث؟ قال: فساء أو ضراط ومعنى الحديث أعم مما فسره به أبو هريرة ولكنه نبه بالأخف على الأغلظ. ولا خلاف في انتقاض الوضوء بذلك وكذلك لا خلاف في انتقاضه بما يوجب الغسل في الجماع.
وأما انتقاضه بنوم المضطجع فوجهه أن الأحايث الواردة بانتقاض الوضوء بالنوم كحديث "من نام فليتضأ" مقيدة بما ورد أن النوم الذي ينتقض به الوضوء هو نوم المضطجع وقد روى من طرق متعددة والمقال: الذي فيها ينجبر بكثرة طرقها وبذلك يكون الجمع بين الأدلة المختلفة وفي ذلك ثمانية مذاهب قد استوفيتها في شرح المنتقى وذكرت في الأحاديث المختلفة وتخريجها وترجيح ما هو الراجح.
وأما انتقاض الوضوء بأكل لحوم الإبل فوجهه قوله صلى الله عليه وسلم لما قيل له أنتوضأ من لحوم الإبل؟ قال: "نعم" وهو في الصحيح من حديث جابر بن سمره وقد روى أيضا من طريق غيره وقد ذهب الأكثرون إلى أنه لا ينقض الوضوء واستدلوا بالأحاديث التي نسخت الأحاديث الواردة في الوضوء مما

(1/50)

مست1 النار ولا يخفى أنه لم يصرح في شيء منها بلحوم الإبل حتى يكون الوضوء منها منسوخا وقد ذهب إلى انتقاض الوضوء بأكل لحوم الإبل أحمد بن حنبل وإسحاق بن راهوية ويحيى بن يحيى وابن المنذر وابن خزيمة والبيهقي وحكى عن أصحاب الحديث وحكى عن جماعة من الصحابة كما قال: النووى قال: البيهقي عن بعض أصحابنا عن الشافعي أنه قال: إن صح الحديث في لحوم الإبل قلت به قال: البيهقي قد صح فيه حديثان حديث جابر بن سمره وحديث البراء.
وأما انتقاض الوضوء بالقي فوجهه ماروى عنه صلى الله عليه وسلم أنه قاء فتوضأ أخرجه أحمد وأهل السنن قال: الترمذي هو أصح شيء في الباب وصححه ابن منده وليس فيه مايقدح في الاحتجاج به ويؤيده أحاديث منها حديث عائشة عنه صلى الله عليه وسلم "من أصابه قئ او رعاف أو قلس أومذى فلينصرف فليتوضأ" إسناده إسمعيل بن عياش وفيه مقال: وفي الباب عن جماعة من الصحابة والمجموع ينتهض للاستلال به وقد ذهب إلى ذلك العتره وأبو حنيفة وأصحابه وذهب الشافعي وأصحابه والناصر والصادق والباقر إلى أنه غير ناقص.
وأجابوا عن أحاديث الوضوء من القيء بأن المراد بها غسل اليدين ولايخفى أن الحقيقة الشرعية مقدمة والمراد بنحوالقئ هو القلس والرعاف والخلاف في القلس كالخلاف في القئ قال: الخليل وهو ماخرج من الحلق ملء الفم أو دونه وليس بقئ وفي النهاية القلس ما خرج من الجوف ثم ذكر مثل كلام الخليل وأما الرعاف فقد ذهب إلى أنه ناقض أبو حنيفة وأبو يوسف،
ـــــــ
1وقد مال المصنف في شرح المنتقى إلى نقض الوضوء بجميع ما مسته النار من لحوم الإبل وغيرها بناء على قاعدته المعروفة بجعل فعله صلى الله عليه وسلم خاصا به ولا يخفى أن حديث " كان آخر الأمرين ترك الوضوء مما مسته النار" قد يراد فيه بالترك لما هو أعم من فعله صلى الله عليه وسلم، فهو ظاهر في النسج. من خط الحسن بن يحيى قدس سره.

(1/51)

ومحمد والقاسمية وأحمد بن حنبل واسحاق وقيدوه بالسيلان وذهب ابن عباس والناصر ومالك والشافعي وروى عن ابن أبي أوفى وأبي هريرة وجابر بن زيد وابن المسيب ومكحول وربيعة إلى أنه غير ناقض وأجابوا عن دليل الأولين بما فيه من المقال: وبالمعارضة بمثل حديث "أن النبي صلى الله عليه وسلم احتجم فصلى ولم يتوضأ ولم يزد على غسل محاجمه" رواه الدارقطني وفي إسناده صالح بن مقاتل وهو ضعيف ويجاب عن الأول بأنه ينتهض بمجموع طرقه وعن المعارضة بأنها غير صالحة للاحتجاج وبأن دم الرعاف غير دم الحجامة فلا يبعد أن يكون لخروجه من الأعماق تأثير في النقض.
وأما انتقاض بمس الذكر فقد دل على ذلك الحديث بسرة بنت صفوان "أن النبي صلى الله عليه وسلم قال: من مس ذكره فلا يصلي حتى يتوضأ" رواه أحمد وأهل السنن ومالك والشافعي وابن خزيمة وابن حبان والحاكم وابن الجارود وصححه أحمد والترمذي والدارقطني ويحيى بن معين والبيهقي والحازمي وابن خزيمة وابن حبان قال: البخاري هو أصح شيء في هذا الباب.
وفي الباب أحاديث عن جماعة من الصحابة منهم جابر وأبو هريرة وأم حبيبة وعبد الله بن عمرو وزيد بن خالد وسعد بن أبي وقاص وعائشة وابن عباس وابن عمر والنعمان بن بشير وأنس وأبي بن كعب ومعاوية ابن أبي حيده وقبيصة وأروى بنت أنيس وحديث بسرة بمجرده أرجح من حديث طلق بن علي عند أهل السنن مرفوعا بلفظ الرجل يمس ذكره أ عليه وضوء؟ فقال صلى الله عليه وسلم: "إنما1 هو بضعة منك" فكيف إذا انضم إلى حديث
ـــــــ
1قال شيخنا أبقاه الله تعالى في شرح المنتقى: وقد روي عن مالك القول بندب الوضوء، ويرده ما سيأتي من التصريح بالوجوب، وحديث أبي هريرة يعني به ما أخرجه أحمد، وابن حبان وقال: صحيح سنده عدول نقلته وصححه الحاكم واب عبد البر. وقال ابن السكن: هو أجود ما روي في هذا الباب بلفظ: إن النبي صلى الله عليه وسلم قال: "من أفضى بيده إلى ذكره ليس ستر فقد وجب عليه الوضوء". وأخرج الدارقطني من حديث عائشة: " ويل للذين يمسون فروجهم ولا =

(1/52)

بسرة أحاديث كثيرة كما أشرنا إليه ومن مال إلى ترجيح حديث طلق لم يأت بطائل وقد ذهب إلى انتقاض الوضوء بمس الذكر جماعة من الصحابة والتابعين والأئمة ومالوا إلى العمل بحديث بسرة لتأخر إسلامها وذهب إلى خلاف ذلك جماعة كذلك والحق الانتقاض وقد ورد ما يدل على أنه ينتقض الوضوء بمس الفرج وهو أعم من القبل والدبر كما أخرجه ابن ماجه من حديث أم حبيبة قالت: سمعت رسول الله صلى الله عليه وسلم يقول " من مس فرجه فليتوضأ" وصححه أحمد وأبو زرعة وقال: ابن السكن لا أعلم له علة وأخرج الدارقطني من حديث عائشة مرفوعا "إذا مست إحداكن فرجها فلتتوضأ" وفي إسناده عبد الرحمن بن عبد الله العمري وفيه مقال: وأخرج أحمد والترمذي والبيهقي من حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال: "أيما رجل مس فرجه فليتوضأ وأيما امرأة مست فرجها فلتتوضأ" وفي إسناده بقية بن الوليد ولكنه صرح بالتحديث.
ـــــــ
= يتوضؤون". وهو دعاء بالشر لا يكون إلا على ترك الواجب، ثم المراد بالوضوء وضوء الصلاة الصريحة، لأنه الحقيقة الشرعية، ولما أخرجه ابن حبان في صحيحه من حديث بسرة بلفظ: "من مس ذكره فلا يصلي حتى يتوضأ" ، ولما أخرجه الحاكم في المستدرك من حديثها أيضا بلفظ: إن رسول الله صلى الله عليه وسلم قال: "إذا أفضى أحدكم إلى ذكره فلا يصلي حتى يتوضأ" والله أعلم. من خط العمراني سلمه الله تعالى.

(1/53)

باب أحكام الغسل
يجب بخروج المنى لشهوة ولو بتفكر وبالتقاء الختانين وبالحيض وبالنفاس وبالاحتلام مع وجود بلل وبالموت وبالإسلام.
أما وجوب الغسل بخروج المنى لشهوة فقد دلت على ذلك الأدلة الصحيحة كأحاديث "الماء من الماء" وأحاديث "في المنى الغسل1" وصدق اسم الجنابة على ماكان كذلك وقد قال الله عز وجل: {وَإِنْ كُنْتُمْ جُنُباً فَاطَّهَّرُوا} [المائدة:6] ولا أعلم في ذلك خلافا وإنما وقع الخلاف المشهور بين الصحابة وكذلك بين من بعدهم هل يجب الغسل بالتقاء الختانين من دون خروج منى أم لا يجب إلا بخروج المنى والحق الأول لحديث "إذا جلس بين شعبها الأربع ثم جهدها فقد وجب عليه الغسل2" أخرجه البخاري ومسلم رحمهما الله تعالى وغيرهما من حديث أبي هريرة رضي الله تعالى عنه وأخرج نحوه مسلم وأحمد والترمذي وصححه من حديث عائشة فهذان الحديثان وما ورد في معناهما ناسخان لما كان في أول الإسلام من أن الغسل إنما يجب بخروج المنى
ـــــــ
1وهو في حديث علي رضي الله عنه في سؤاله عن المذي، صححه الترمذي، ولكنه قد جاء في حديثه أيضا عند أحمد، وفيه: "إذا حذفت الماء فاغتسل من الجنابة، وإذا لم تكن حاذفا فلا تغتسل". قال صاحب المنتقى: فيه تنبيه على أن ما يخرج لغير شهوة إما لمرض أو ابردة لا يوجب الغسل، وكان على الشارح أن ينبه على اشتراط كونه لشهوة ه. من خط العلامة السيد الحسن بن يحيى قدس سره.
قلت: يعني السيد أنه لا يكتفي بما في السنن من دون بيان وجيه في الشرح.
2 أقول: وفي لفظ " وإن لم ينزل" كما في العمدة، وهي أصرح في المطلوب. لمحرره.

(1/54)

ويدل على ذلك حديث أبي كعب قال: "إن الفتيا التي كانوا يقولون الماء من الماء رخصة كان رسول الله صلى الله عليه وسلم رخص بها في أول الإسلام ثم أمرنا بالاغتسال بعدها1".
وأخرج مسلم رحمه الله تعالى من حديث عائشة رضي الله تعالى عنها "أن رجلا سأل رسول الله صلى الله عليه وسلم عن الرجل يجامع أهله ثم يكسل وعائشة جالسة فقال: رسول الله صلى الله عليه وسلم "إني لأفعل أنا وهذه ثم نغتسل" .
وأما وجوبه بالحيض فلا خلاف في ذلك وقد دل عليه نص القرآن ومتواتر السنة وكذلك وقع الإجماع على وجوبه بالنفاس وكذلك وقع الإجماع على وجوبه بالاحتلام إلا ما يحكى عن النخعي ولكنه إنما يجب إذا أوجد المحتلم بللا كما في حديث عائشة قالت: "سئل رسول الله صلى الله عليه وسلم عن الرجل يجد البلل ولا يذكر احتلاما فقال: يغتسل وعن الرجل يرى أن قد احتلم ولا يجد البلل فقال: لا غسل عليه" أخرجه أحمد وأبو داود والترمذي وابن ماجه ورجاله رجال الصحيح إلا عبد الله بن عمر العمري وفيه مقال: خفيف وأخرج نحوه أحمد والنسائي من حديث خولة بنت حكيم.
وأخرج البخاري ومسلم رحمهما الله تعالى وغيرهما من حديث أم سلمة "أن أم سليم قالت: يا رسول الله إن الله لا يستحي من الحق فهل على المرأة الغسل إذا احتلمت قال: "نعم إذا رأت الماء" وهذه الأحاديث ترد على من أعتبر أن يحصل للمحتلم شهوة ويتيقن ذلك.
وأما وجوبه بالموت فالمراد وجوب ذلك على الأحياء إذ لا وجوب بعد الموت من الواجبات المتعلقة بالبدن أي يجب على الأحياء أن يغسلوا من مات وقد حكى المهدي في البحر والنووي الإجماع على وجوب غسل الميت وناقش في ذلك بعض المتأخرين كالجلال مناقشة واهية وسيأتي الكلام على غسل الميت وصفته وتفاصليه إن شاء الله تعالى.
ـــــــ
1 رواه أحمد، وأبو داود.

(1/55)

وأما وجوبه بالإسلام فوجهه ما أخرجه أحمد والترمذي والنسائي وأبو داود وابن حبان وابن خزيمة عن قيس بن عاصم أنه أسلم فأمره رسول الله صلى الله عليه وسلم أن يغتسل بماء وسدر وصححه ابن السكن. وأخرج أحمد وعبد الرزاق والبيهقي وابن خزيمة وابن حبان من حديث أبي هريرة أن ثمامة أسلم فقال: النبي صلى الله عليه وسلم "اذهبوا به إلى حائط بني فلان فمروه أن يغتسل" وأصله في الصحيحين وليس فيهما الأمر بالاغتسال بل فيهما أنه اغتسل وقد ذهب إلى الوجوب أحمد بن حنبل وأتباعه وهو مذهب الهادي وأتباعه وذهب الشافعي إلى عدم الوجوب وبه قال المنصور بالله: والحق الأول ويؤيده ما وقع منه صلى الله عليه وسلم من الأمر بالغسل عند الإسلام لواثلة بن الأسقع وقتادة الرهاوي كما أخرجه الطبراني وأمره أيضا لعقيل بن أبي طالب كما أخرجه الحاكم في تاريخ نيسابور وفي أسانيده مقال.

(1/56)

فصل في كيفية الغسل
والغسل الواجب، هو أن يفيض الماء على جميع بدنه أو ينغمس فيه مع المضمضة والاستنشاق والدلك لما يمكن دلكه ولا يكون شرعيا إلا بالنية لرفع موجبه وندب تقديم غسل أعضاء الوضوء إلا القدمين ثم التيامن.
أقول: الغسل لغة وشرعا هو ما ذكر وقد يقع النزاع في دخول الدلك في مسمى الغسل ولكن لا يخفي أن مجرد بل الثوب أو البدن من دون الدلك لا يسمى غسلا كما يفهم ذلك من الاستعمالات العربية وكما يفيد ذلك ما تقدم في بول الصبي "أنه صلى الله عليه وسلم1 أتبعه الماء ولم يغسله" وهو في صحيح مسلم رحمه الله تعالى وغيره.
ـــــــ
1 وكذلك يجاب عن رش الماء في بول الصبي، فلم يكن غسلا بأن الغسل إفاضة الماء وهو غير =

(1/56)

وأما المضمضة والاستنشاق فقد ثبتا في الغسل من فعله صلى الله عليه وسلم ووجه الوجوب ما قدمناه في الوضوء وأما كونه لا يكون شرعيا إلا بالنية فلما قدمناه في الوضوء أيضا.
وأما ما تقديم غسل أعضاء الوضوء إلا القدمين فقد ثبت في الصحيحين وغيرهما:"أنه كان صلى الله عليه وسلم إذا اغتسل من الجنابة يبدأ فيغسل يديه ثم يفرغ بيمنيه على شماله فيغسل فرجه ثم يتوضأ وضوءه للصلاة ثم يفيض على سائر جسده ثم يغسل رجليه" وهو من حديث عائشة.
وورد في الصحيحين وغيرهما من حديث ميمونة بلفظ: "أنه صلى الله عليه وسلم أفرغ على يديه فغسلهما مرتين أو ثلاثا ثم أفرغ بيمنيه على شماله فغسل مذاكيره ثم دلك يده بالأرض ثم مضمض واستنشق ثم غسل وجهه ويديه ثم غسل رأسه ثلاثا ثم أفرغ على جسده ثم تنحى من مقامه فغسل قدميه" وثبت عنه صلى الله عليه وسلم "أنه كان لا يتوضأ بعد الغسل" كما أخرجه أحمد وأهل السنن وقال: الترمذي حسن صحيح وأخرجه البيهقي أيضا بأسانيد جيدة وقد روى ابن أبي شيبة عن ابن عمر مرفوعا وموقوفا "أنه قال: لما سئل عن الوضوء بعد الغسل وأي وضوء أعم من الغسل" وروي عن حذيفة أنه قال: أما يكفي أحدكم أن يغتسل من قرنه إلى قدميه حتى يتوضأ وقد روي نحو ذلك عن جماعة من الصحابة ومن
ـــــــ
= الرش بل هو أوعب منه. وقد صح حديث عائشة وميمونة في الاكتفاء بمجرد الإفاضة، وأصرح منه حديث أم سلمة: " إنما يكفيك أن تحثي على رأسك الماء ثلاث حثيات، ثم تفيضي عليك الماء، فإذا أنت قد طهرت". قال ابن رشد في النهاية: وهو أقوى في إسقاط التدلك، لأنه حصر لها شروط الطهارة وأشار إلى أن عمدة من اشترط الدلك القياس للغسل على أعضاء الوضوء، ثم قال: وأما الاحتجاج من طريقة الاسم ففيه ضعف، إذا كان اسم الطهارة المتعين على حد سواء. انتهى.
ومنه تعرف عدم ترجيح اعتبار الدلك في مسمى الغسل، فغايته أن غسل، والغسل مطلق في محكم المجمل، وقد تبين في الأحاديث الصحيحة أنه الاكتفاء بمجرد الافاضة كما قاله الجمهور. والله أعلم من خط سيدي العلامة الحسن بن يحيى الكبسي قدس الله سره.

(1/57)

بعدهم حتى قال: أبو بكر ابن العربي أنه لم يختلف العلماء أن الوضوء داخل تحت الغسل وأن نية طهارة الجنابة تأتي على طهارة الحدث وهكذا نقل الإجماع ابن بطال ويتعقب بأنه قد ذهب جماعة منهم أبو ثور وداود وغيرهما إلى أن الغسل لا ينوب عن الوضوء وهو قول أكثر العترة.
وأما كون تقديم أعضاء الوضوء غير واجب فلأنه يصدق الغسل ويوجد مسماه بالإفاضة على جميع البدن من غير تقديم.
وأما التيامن فلثبوته عنه صلى الله عليه وسلم قولا وفعلا عموما وخصوصا فمن العموم ما ثبت في الصحيح "أنه صلى الله عليه وسلم كان يعجبه التيمن في تنعله وترجله وطهورره وفي شأنه كله" ومن الخصوص ما ثبت في الصحيحين وغيرهما "أنه بدأ بشق رأسه الأيمن ثم الأيسر في الغسل" وقد ثبت من قوله: ما يفيد ذلك ولا خلاف في استحباب التيامن.

(1/58)

فصل في غسل الجمعة
ويشرع لصلاة الجمعة وللعيدين ولمن غسل ميتا وللإحرام ولدخول مكة.
أما مشروعية لصلاة الجمعة فلحديث "إذا جاء أحدكم الجمعة فليغتسل" وهو في الصحيحين وغيرهما من حديث ابن عمر وقد تلقت الأمة هذا الحديث بالقبول ورواه عن نافع نحو ثلاثمائة نفس ورواه من الصحابة غير ابن عمر نحو أربعة عشرين صحابيا وقد ذهب إلى وجوبه جماعة قال: النووي حكى وجوبه عن طائفة من السلف حكوه عن بعض الصحابة وبه قال: أهل الظاهر وحكاه ابن المنذر عن أبي هريرة وعمار ومالك وحكاه الخطابي عن الحسن البصري وحكاه ابن حزم عن جمع من الصحابة ومن بعدهم وذهب الجمهور إلى أنه مستحب واستدلوا بحديث أبي هريرة رضي الله عنه عند مسلم رحمه الله.

(1/58)

تعالى بلفظ "من توضأ فأحسن وضوءه ثم أتي الجمعة فاستمع وأنصت غفر له ما بين الجمعة إلى الجمعة وزيادة ثلاثة أيام " وبحديث سمره "أن النبي صلى الله عليه وسلم قال: "من توضأ للجمعة فبها ونعمت ومن اغتسل فذلك أفضل" أخرجه أحمد وأبوداود والنسائي والترمذي وفيه مقال: مشهور وهو عدم سماع الحسن من سمره وغير ذلك من الأحاديث قالوا: وهي صارفة للأمر إلى الندب ولكنه إذا كان ما ذكروه صالحا لصرف الأمر فهو لا يصلح لصرف مثل قوله صلى الله عليه وسلم: "حق على كل مسلم أن يغتسل في كل سبعة أيام يوما يغسل فيه رأسه وجسده" وهو في الصحيحين وغيرهما من حديث أبي هريرة وقد استوفيت الكلام على حكم غسل الجمعة في شرح المنتقى1 فليرجع إليه. ولا يخفى أن تقييد الغسل
ـــــــ
1والذي عول عليه الشارح هنالك أن الأحاديث الدالة على الوجوب أرجح من الدالة على عدم الوجوب، كالذي في حديث سمرة قوله: "فالغسل أفضل" وحديث "من توضأ فأحسن الوضوء" وحديث عمر رضي الله عنه في استنكاره عدم الغسل من عثمان رضي الله عنه بدون أن يأمره به. ونقل الشارح هنالك عن ابن دقيق العيد أنه إنما يصار إلى تأويل أحاديث الوجوب عند رجحان المعارض في الدلالة على هذا الظاهر. إلخ. كلامه.
وقد يقال عليه: أما رجحانه في الدلالة على عدم الوجوب، فهو ثابت لتصريحه فيه بأنه أفضل فقط، وليس بواجب، وهو لا يحتمل غير ذلك، بخلاف الأوامر فهي تحتمل الاستحباب، والمصرح فيها بالوجوب وبالحق، تحتمل تأكد الاستحباب والمبالغة في أنه كالواجب، كقولك: حقك علي واجب، والعدة عندي دين.
وأما الرجحان في السند، فمسلم فيها، ولكن إذا صح فلا يسقط، ويصار إلى الأرجح سندا إلا مع عدم إمكان الجمع، وهو هنا ممكن بالحمل، على تأكد الاستحباب. ولذا قرن معه ما ليس بواجب اتفاقا، وهو السواك، وأن يمس من الطيب.
قال في المنتقى: وهذا يدل على أنه أراد بلفظ الوجوب تأكد استحبابه بدليل أنه قرنه بما ليس بواجب إلخ. ودفعه الشارح بأنه قد تقرر ضعف دلالة الاقتران، ويقال عليه:ضعفها إنما هو في غير ما اجتمعا عليه في الحكم بسبب العطف. وأما ما نحن فيه، فقد عرف أنهما اجتمعا في حكم الوجوب فيما ذكر على كل محتلم، فإذا خرج أحدهما عن الوجوب لزم خروج الآخر عنه. والله أعلم وقد ذكر نحوه ابن دقيق العيد في حديث "الفطرة خمس" من خط سيدي العلامة الحسن بن يحيى الكبسي قدس الله روحه ونور ضريحه.

(1/59)

بالمجيء للجمعة يدل على أنه للصلاة1 لا لليوم.
وأما مشروعية غسل العيدين فقد روي من فعله صلى من حديث الفاكة بن سعد أنه صلى الله عليه وسلم كان يغتسل يوم الجمعة ويوم الفطر ويوم النحر" أخرجه أحمد وابن ماجه والبزار والبغوي وأخرج نحوه ابن ماجه من حديث ابن عباس وأخرجه البزار من حديث أبي رافع وفي أسانيدها ضعف ولكنه يقوي بعضه بعضا ويقوي ذلك آثار عن الصحابة جيدة.
وأما مشروعية ذلك لمن غسل ميتا فوجهه ما أخرجه أحمد وأهل السنن من حديث أبي هريرة مرفوعا "من غسل ميتا فليغتسل ومن حمله فليتوضأ" وقد روى من طرق وأعل بالوقف وبأن في إسناده صالحا مولى التوأمة ولكنه قد حسنه الترمذي وصححه ابن القطان وابن حزم وقد روى من غير طريق وقال الحافظ ابن حجر: هو لكثرة طرقه أسوأ أحواله أن يكون حسنا فإنكار النووي على الترمذي تحسينه معترض وقال الذهبي: هو أقوى من عدة أحاديث احتج بها الفقهاء وذكر الماوردي أن بعض أصحاب الحديث خرج لهذا الحديث مائة وعشرين طريقا وقد روى نحوه عن على عند أحمد وأبي داود والنسائي وابن أبي شيبه وأبي يعلي والبزار والبيهقي وعن حذيفة عند البيهقي قال ابن أبي حاتم: والدارقطني لا يثبت وعن عائشة من فعله صلى الله عليه وسلم عند أحمد وأبي داود وقد ذهب إلى الوجوب على وأبو هريرة والإمامية ورواية عن الناصر وذهب الجمهور إلى أنه مستحب قالوا: وهذا الأمر مذكور في الحديث السابق مصروف عن الوجوب بحديث "إن ميتكم يموت طاهرا فحسبكم أن تغسلوا أيديكم" أخرجه البيهقي وحسنه ابن حجر ولحديث "كنا نغسل الميت
ـــــــ
1 وقد أخرج أبو عوانة وابن حبان في صحاحهم حديث ابن عمر من طريق عثمان بن واقد عن نافع بلفظ: "من أتى الجمعة من الرجال والنساء فليغتسل ومن لم يأتها فلا يغتسل" قال الحافظ: ورجاله رجال ثقات، لكن قال البزار: أخشى أن يكون عثمان بن واقد وهم فيه. والله أعلم. من خط محمد العمراني سلمه الله تعالى.

(1/60)

فمنا من يغتسل ومنا من لا يغتسل" أخرجه الخطيب عن ابن عمر وصحح ابن حجر أيضا إسناده ولما وقع من الفتيا من الصحابة لأسماء بنت عميس امرأة أبي بكر رضي الله عنه لما غسلته فقالت لهم: "إن هذا يوم شديد البرد وأنا صائمة فهل علي من غسل قالوا لا" رواه مالك في الموطأ.
وأما مشروعيته للإحرام فلحديث زيد بن ثابت "أنه رأى النبي صلى الله عليه وسلم تجرد لإهلاله واغتسل" أخرجه الترمذي والدارقطني والبيهقي والطبراني وحسنه الترمذي وضعفه العقيلي ولعل وجه التضعيف كون عبد الله بن يعقوب المدني في إسناده قال ابن الملقن في شرح المنهاج: لعل الترمذي حسنه لأنه عرف عبد الله بن يعقوب أي عرف حاله وفي الباب عن عائشة عند أحمد وعن أسماء عند مسلم وقد ذهب إلى استحباب غسل الإحرام الجمهور وقال: الناصر أنه واجب وقال: الحسن البصري ومالك أنه محتمل.
وأما مشروعية الغسل لدخول مكة فلما أخرجه مسلم رحمه الله تعالى عن ابن عمر "أنه كان لا يدخل مكة إلا بات بذي طوى حتى يصبح ويغتسل ثم يدخل مكة نهارا" ويذكر عن النبي صلى الله عليه وسلم أنه فعله وأخرج البخاري معناه قال في الفتح: قال ابن المنذر: الاغتسال عند دخول مكة مستحب عند الجميع العلماء وليس في تركه عندهم فدية وقال أكثرهم: يجزئ عنه الوضوء.

(1/61)

باب أحكام التيمم
يسباح به مايستباح بالوضوء والغسل لمن لا يجد الماء أو خشي الضرر من استعماله وأعضاؤه الوجه ثم الكفان يمسحهما مرة واحدة بضربة ناويا مسميا ونواقضه نواقض الوضوء.
أقول: حكم التيمم مع العذر المسوغ له حكم الوضوء لمن يكن جنبا وحكم الغسل لمن كان جنبا1 يصلي به ما يصلي المتوضئ بوضوئه ويستبيح به ما يستبيحه المغتسل بغسله فيصلي به الصلوات المتعددة ولا ينتقص بفراغ من صلاة ولا باشتغال بغيره ولا بخروج وقت على ما هو حق والخلاف في ذلك معروف والأدلة الواردة بمشروعية التيمم عند عدم الماء ثابتة كتابا وسنة.
وأما التيمم لخشية الضرر من الماء فلما أخرجه أبو داود وابن ماجه والدارقطني من حديث جابر قال: "خرجنا في سفر فأصاب رجلا منا حجر فشجه في رأسه ثم احتلم فسأل أصحابه هل تجدون له رخصة في التيمم فقالوا: ما نجد لك رخصة وأنت تقدر على الماء فاغتسل فمات فلما قدمنا على رسول الله صلى الله عليه وسلم أخبر بذلك فقال: " قتلوه قتلهم الله ألا سألوا إذ لم يعلموا فإنما
ـــــــ
1قلت والحائض والنفساء، وقد أخرج البيهقي في سننه بسند فيه المثنى بن الصباح عن أبي هريرة قال: "جاء أعرابي إلى النبي صلى الله عليه وسلم فقال: يا رسول الله إنا نكون بالرمل أربعة أشهر أو خمسة أشهر، فيكون فينا النفساء والحائض والجنب فما ترى، قال: عليكم بالصعيد" والله أعلم. من خط محمد العمراني. سلمه الله تعالى. ولا يخفى أن حكم الحيض والنفاس قد شمله قول المؤلف، يستباح به ما يستباح بالوضوء والغسل إلخ. هـ.

(1/62)

شفاء العي السؤال إنما كان يكفية أن يتيم و يعصب على جرحه ثم يمسح عليه ويغسل سائر جسده" وقد تفرد به الزبير1 بن خريق وليس بالقوى وقد صححه ابن السكن وروى من طريق أخرى عن ابن عباس وقد ذهب إلى مشروعية التيمم للعذر الجمهور وذهب أحمد ابن حنبل2 وروى عن الشافعي في قوله: له أنه لا يجوز التيمم لخشية الضرر ولا أدري كيف صحة ذلك عنهما فإن هذا الحديث يؤيده قوله تعالى: {وَإِنْ كُنْتُمْ مَرْضَى} [النساء:43] الآية وكذلك حديث المسح على الجبائر المروي عن علي رضي الله عنه وكذلك حديث عمرو بن العاص لما بعثه رسول الله صلى الله عليه وسلم في غزوة ذات السلاسل فاحتلم في ليلة باردة فتيمم وصلى بأصحابه فلما قدموا ذكروا ذلك لرسول الله صلى الله عليه وسلم فقال: "يا عمرو أصليت بأصحابك وأنت جنب" فقال: ذكرت قول الله تعالى: {وَلا تَقْتُلُوا أَنْفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيماً} [النساء:29] فتيممت ثم صليت فضحك رسول الله صلى الله عليه وسلم ولم يقل شيئا رواه أحمد والدارقطني وابن حبان والحاكم وأخرجه البخاري تعليقا.
ـــــــ
1ولم يتكلم فيه في الخلاصة، ولا المنذري، وثقه ابن حبان. وقد رواه أبو داود من طريق الأوزاعي أنه بلغه، وعن عطاء عن ابن عباس وفيه انقطاع، وبينه ابن ماجه من طريق كاتب الأوزاعي فوصله عن عطاء، وما ذكره الشارح أشار إليه في التلخيص عن أبي داود، أعني أنه تفرد به وذكره عن الدار قطني، وقد حقق التفرد به ولم يظهر فيه علة. من خط العلامة الحسن ابن يحيى قدس سره.
2 ينظر هذا: فإن الخلاف فيمن كان جنبا وفي بدنه جراحة، وكذا فيمن كان جنبا ويخشى من الغسل التلف، لا في من لم يكن جنبا وهو مريض يخشى الضرر فلا خلاف فيه. ولفظ الخطابي في المسألة الأولى، أعني فيمن أجنب وبه شجة: أن في الحديث من الفقه، أنه أمر بالجمع بين التيمم وغسل سائر بدنه بالماء، ولم ير أحد الأمرين كافيا دون الآخر. وقال أبو حنيفة وأصحابه: إن كان أقل أعضائه مجروحا جمع بين الماء والتيمم وإن كان أكثر كفاه التيمم. وعلى قول الشافعي: لا يجزئه في الصحيح من بدنه قل أو كثر. قال في المسألة الأولى إنه اختلف فيها، فشدد فيها عطاء بن أبي رباح قال: يغتسل وإن مات. وقال سفيان ومالك: يغسل وهو بمنزلة المريض، وأجازه أبو حنيفة في الحضر. وقال الشافعي: يغتسل وإن مات. وقال سفيان ومالك: يغسل وهو بمنزلة المريض، وأجازه أبو حنيفة في الحضر. وقال الشافعي: إذا خاف على نفسه التلف من شدة البرد تيمم وصلى، ثم يعيد الصلاة. إلى آخره. فلم يذكر في الخلاف ما ذكره هنا، من خط العلامة الحسن بن يحيى قدس سره العزيز.

(1/63)

وأما كون أعضائه الوجه والكفين فلما ورد من الأحاديث الصحيحة قولا وفعلا وقد أشار بالعطف بثم إلى الترتيب بين الوجه والكفين وأما الاقتصار على الكفين فلكون الأحاديث الصحيحة مصرحة بذلك منها حديث عمار ابن ياسر "أن النبي صلى الله عليه وسلم أمره بالتيمم للوجه والكفين" أخرجه الترمذي وغيره وصححه.
ومنها ما في الصحيحين من حديث عمار أيضا أن النبي صلى الله عليه وسلم قال له: "إنما كان يكفيك هكذا وضرب النبي صلى الله عليه وسلم بكفيه الأرض ونفخ فيهما ثم مسح بهما وجه وكفيه" وفي لفظ للدارقطني "إنما كان يكفيك أن تضرب بكفيك في التراب ثم تنفخ فيهما ثم تمسح بهما وجهك وكفيك إلى الرسغين" وقد ذهب إلى أنه يقتصر من اليدين على الكفين عطاء ومكحول والأوزعي وأحمد وإسحاق وابن المنذر وعامة أصحاب الحديث هكذا في شرح مسلم وذهب الجمهور إلى أن المسح في التيمم إلى المرفقين وذهب الزهري إلى أنه يجب المسح إلى الإبطين وقال: الخطابي أنه لم يختلف أحد من أهل العلم في أنه لا يلزم1 مسح ما وراء المرفقين والحق ما ذهب إليه الأولون لأن الأدلة التي استدل بها الجمهور منها ما لا ينتهض للاحتجاج به كحديث ابن عمر عند الدارقطني والحاكم والبيهقي مرفوعا بلفظ "التيمم ضربتان ضربة للوجه وضربة لليدين إلى المرفقين" وفي إسناده علي بن ظبيان قال الدارقطني: وثقة ابن القطان وهشيم وغيرهما وقال الحافظ: هو ضعيف ضعفه ابن القطان وابن معين وغير واحد وأما ما ورد فيه لفظ اليدين كما وقع في بعض روايات من حديث عمار فالمطلق يحمل على المقيد بالكفين واحتج الزهري بما ورد في رواية من حديث عمار أيضا بلفظ "إلى الآباط" وقد نسخ ذلك كما قال الشافعي:
وأما كون التيمم ضربة واحدة فلأن ذلك هو الثابت في الأحاديث الصحيحة ولم يثبت ما يخالف ذلك من وجه صحيح وقد ذهب إلى كون التيمم ضربة واحدة للوجه والكفين الجمهور وذهب جماعة من الأئمة والفقهاء
ـــــــ
1 إشارة إلى ضعف المنقول عن الذهري في وجوب مسح ذلك.

(1/64)

إلى أن الواجب ضربتان للوجه وضربة لليدين وذهب ابن المسيب وابن سيرين إلى أن الواجب ثلاث ضربات ضربة للوجه وضربة للكفين وضربة للذراعين وأما كونه ناويا مسميا فلما تقدم في الوضوء لأنه بدلا عنه وأدلة النية شاملة لكل عمل.
وأما كون نواقضه نواقض الوضوء فلما ذكرنا من البدلية ومن أثبت للتيمم شيئا من النواقض لم يثبت في الوضوء لم يقبل منه ذلك إلا بدليل ولم نجد دليلا تقوم به الحجة يصلح لذلك فالواجب الاقتصار على نواقض الوضوء.
وأما وجود الماء في الوقت بعد الفراغ من الصلاة بالتيمم فقد صرح النبي صلى الله عليه وسلم لمن لم يعد الصلاة من الرجلين اللذين سألاه بعد أن صلياها بالتيمم ثم وجدا الماء إن الذي لم يعد فقد أصاب السنة والحديث معروف وأما قوله للذي أعاد: "لك الأجر مرتين" فلكونه قد كرر العبادة معتقدا وجوب ذلك فكان له الأجر الآخر لذلك وليس المراد ههنا إلا الإجزاء وسقوط الوجوب وقد أفاد ذلك قوله صلى الله عليه وسلم "أصبت السنة" مع ما في إصابة السنة من الخير والبركة والتعريض بأن ما عدا ذلك مخالف للسنة كما لا يخفى.
وأما القول بأن من أسباب التيمم تعذر استعمال الماء وخوف سبيله ونحو ذلك فلا يخفى أن هذه داخلة تحت ما ذكرناه من عدم الماء وخشية الضرر من استعماله فإن من تعذر عليه استعمال الماء فهو عادم للماء إذ ليس المراد الوجود الذي لا ينفع فمن كان يشاهد ماء في قعر بئر يتعذر عليه الوصول إليه بوجه من الوجوه فهو عادم وهكذا خوف السبيل الذي يسلك إلى الماء وهكذا من كان ينجسه ولا محالة إذا استعمله وهكذا من كان يحتاجه للشرب فهو عادم له بالنسبة إلى الوضوء وأما ما قيل من أن فوات الصلاة باستعمال الماء وإدراكها بالتيمم سبب من أسباب التيمم فليس على ذلك دليل بل الواجب استعمال الماء وهو أن كان تراخيه عن تأدية الصلاة إلى ذلك الوقت لعذر مسوغ للتأخير كالنوم والسهو و نحوهما فلم يوجب الله تعالى عليه إلا تأدية الصلاة في ذلك

(1/65)

الوقت بالطهور الذي أوجبه الله تعالى عليه وإن كان التراخي لا لعذر إلى وقت لو استعمل الوضوء فيه لخرج الوقت فعليه الوضوء وقد باء بإثم المعصية وأما ما قيل من الطلب إلى مقادير محدودة فليس على ذلك حجة نيرة.

(1/66)

باب أحكام الحيض
لم يأت في تقدير أقله وأكثره ما تقوم به الحجة وكذلك الطهر فذات العادة المتقررة تعمل عليها وغيرها ترجع إلى القرائن فدم الحيض يتميز من غيره فتكون حائضا إذا رأت دم الحيض ومستحاضة إذا رأت غيره فهي كالطهارة وتغسل أثر الدم وتتوضأ لكل صلاة والحائض لا تصلي ولا تصوم ولا توطأ حتى تغتسل بعد الطهر وتقضي الصيام.
أقول: ما ورد في تقدير أقل الحيض والطهر وأكثرهما إما موقوف ولا تقوم به حجة أو مرفوع ولا يصح فلا تعويل على ذلك ولا رجوع إليه بل المعتبر لذات العادة المتقررة1 هو العادة وغير المعتادة تعمل بالقرائن المستفادة من الدم وقد صح في غير حديث اعتبار الشارع للعادة كحديث "إذا أقبلت الحيضة فاتركي الصلاة فإذا ذهب قدرها فاغسلي عنك الدم وصلي" أخرجه
ـــــــ
1ظاهره أن المتقرر لها عادة لا تعمل بالصفة أصلا، بل متى انقضت عدة العادة فهو طهر، والذي في الحديث إنما هو فيمن قد استحيضت، وعلى كلام الشارح إذا استحيضت هذه التي قد تقررت عادتها، فبم تعرف أنها مستحاضة إذا جاوز الدم عادتها وهو على صفته؟ فإن قال بمجاوزتها أكثر مدة الحيض، فهو لا يقول بذلك، وإن قال بمخالفته لصفة دم الحيض، أنها تطهر ولعله لا قائل بذلك، لأن هذه تغير في العادة بزيادة أو نقصان كما هو الغالب، فالصواب أنها تعمل بالصفة ما دامت على صفة الحيض، وإن جاوزت العادة حتى ينقلب عن صفته إلى صفة دم الاستحاضة. والله أعلم. من خط العلامة الحسن بن يحيى قدس الله سره.

(1/67)

البخاري رحمه الله تعالى وغيره من حديث عائشة رضي الله عنها وأخرج مسلم رحمه الله تعالى وغيره من حديثها نحو ذلك وأخرج أحمد وأبو داود والنسائي وابن ماجه من حديث أم سلمة "أنها استفتت النبي صلى الله عليه وسلم في امرأة تهراق الدم فقال: لتنظر قدر الليالي والأيام التي كانت تحيضهن وقدرهن من الشهر فتدع الصلاة" وهو حديث صالح للاحتجاج به وكذلك حديث زينب بنت جحش "أن النبي صلى الله عليه وسلم قال: في المستحاضة تجلس أيام أقرائها" أخرجه النسائي والأحاديث في هذا المعنى كثيرة.
وأما الرجوع إلى القرائن المستفادة من الدم فلحديث فاطمة بنت أبي حبحش "أنها كانت تستحاض فقال: لها النبي صلى الله عليه وسلم إن كان دم الحيض فإنه أسود يعرف فإذا كان كذلك فأمسكي عن الصلاة وإذا كان الآخر فتوضئي وصلي فإنما هو عرق" أخرجه أبو داود والنسائي وصححه ابن حبان والحاكم وأخرجه أيضا الدارقطني والبيهقي والحاكم أيضا بزيادة "فإنما هو داء عرض أو ركضة من الشيطان أو عرق انقطع" فالمستحاضة وهي التي يستمر خروج الدم منها تعمل على العادة المتقررة فتكون فيها حائضا يثبت لها فيه أحكام الحائض وفي غير أيام العادة طاهرا لها حكم الطاهر كما أفادت ذلك الأحاديث الصححية الواردة من غير وجه فإذا لم تكن لها عادة متقررة كالمبتدأة و الملتبسة عليها عاداتها فإنها ترجع إلى التمييز فإن دم الحيض أسود يعرف كما قال: صلى الله عليه وسلم فتكون إذا رأت دما كذلك الحائض وإذا رأت دما ليس كذلك طاهرا وقد أطال الناس الكلام في هذا الباب في غير طائل وكثرت فيه التفريعات والتدقيقات والأمر أيسر من ذلك وأما كون المستحاضة تغسل أثر الدم فلقوله: صلى الله عليه وسلم في حديث عائشة الثابت في الصحيح "فاغسلي عنك الدم وصلي" وقد ورد ما يفيد معنى ذلك من غير وجه.
وأما كونها تتوضأ لكل صلاة فذلك هو الذي ورد من وجه معتبر وإذا جمعت بين الصلاتين فأخرت الأولى إلى آخر وقتها وقدمت الثانية في أول وقتها كان لها أن تصليهما بوضوء واحد ولم يأت في شيء من الأحاديث

(1/68)

الصحيحة إيجاب الغسل لكل صلاة ولا لكل صلاتين ولا في كل يوم بل الذي صح إيجاب الغسل عند انقضاء وقت حيضها المعتاد أو عند انقضاء ما يقوم مقام العادة من التمييز بالقرائن كما في حديث عائشة في الصحيحين وغيرهما بلفظ "فإذا أقبلت الحيضة فدعي الصلاة فإذا أدبرت فاغسلي عنك الدم وصلي" وأما ما في صحيح مسلم رحمه الله تعالى "أن أم حبيبة كانت تغتسل لكل صلاة" فلا حجة في ذلك لأنها فعلته من جهة نفسها ولم يأمرها صلى الله عليه وسلم بذلك بل قال لها: "امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي" فإن ظاهر هذه العبارة أنها تغتسل بعد المكث قدر ما كانت تحبسها الحيضة وذلك هو الغسل الكائن عند إدبار الحيضة وليس فيه ما يدل على أنها تغتسل لكل صلاة وقد ورد الغسل لكل صلاة من طرق لا تقوم بمثلها الحجة ولاسيما مع معارضتها لما ثبت في الصحيح ومع ما في ذلك من المشقة العظمية على النساء الناقصات العقول والأديان والشريعة سمحة سهلة {وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ} [الحج:78] {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} [التغابن:16] وأما كون الحائض لا تصلي ولا تصوم فلما ورد في ذلك من الأدلة الصحيحة كحديث "أليس إذا حاضت لم تصل ولم تصم" وهو في الصحيحين وغيرهما من حديث أبي سعيد وهو مجمع عليه.
وأما كونها لا توطأ فذلك نص الكتاب العزيز قال الله تعالى :{وَيَسْأَلونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذىً فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ} [البقرة:222] والأحاديث في ذلك كثيرة منها قوله: صلى الله عليه وسلم "اصنعوا كل شيء إلا النكاح" وهو في الصحيح وهو مجمع على تحريم ذلك ليس فيه خلاف وتحريم الصلاة والصوم على الحائض وكذلك وطؤها هو إلى غاية هي الغسل بعد الطهر كما صرحت بذلك الأدلة.
وأما كونها تقضي الصيام فلحديث عائشة بلفظ: "فنؤمر بقضاء الصيام ولا نؤمر بقضاء الصلاة" وهو في الصحيحين وغيرهما. وقد نقل ابن المنذر والنووي وغيرهما إجماع المسلمين على ذلك وحكى ابن عبد البر عن طائفة من الخوارج

(1/69)

أنهم كانوا يوجبون على الحائض قضاء الصلاة وليقدح في إجماع الأمة مخالفة هؤلاء الذين هم كلاب النار.

(1/70)

فصل في أحكام النفاس
والنفاس أكثره أربعون يوما ولا حد لأقله وهو كالحيض.
أقول: أما كون أكثره أربعين يوما فلحديث أم سلمة قالت: "كان النفساء تجلس على عهد رسول الله صلى الله عليه وسلم أربعين يوما" أخرجه أحمد أبو داود والترمذي والدارقطني والحاكم وللحديث طرق يقوي بعضهما بعضا وإلى ذلك ذهب الجمهور وقد قيل إن أكثره ستون يوما وقيل سبعون يوما وقيل خمسون وقيل نيف وعشرون يوما والحق الأول.
وأما كونه لا حد لأقله فلم يأت في ذلك دليل بل مادام الدم باقيا كانت المرأة نفساء فإن انقطع قبل الأربعين انقطع عنها حكم النفاس فإن جاوز دمها الأربعين عاملت نفسها معاملة المستحاضة إذا جاوزت أيام العادة المتقررة.
وأما كون النفاس كالحيض في تحريم الوطء وترك الصيام والصلاة فلا خلاف في ذلك وكذلك لا تقضي النفساء الصلاة وفي رواية لأبي داود من حديث أم سلمة قالت: "كانت المرأة من نساء النبي صلى الله عليه وسلم تقعد في النفاس أربعين ليلة لا يأمرها النبي صلى الله عليه وسلم بقضاء صلاة النفاس" وقد تقدم الإجماع على ذلك في الحائض وهو في النفاس إجماع كذلك ولعل الخوارج يخالفون هنا كما خالفوا هناك ولا يعتد بهم.

(1/70)

كتاب الصلاة
أوقات الصلاة
...
كتاب الصلاة
أول وقت الظهر الزوال وآخره مصير ظل الشيء مثله سوى فئ الزوال وأول وقت العصر وآخره مادامت الشمس بيضاء نقية وأول وقت المغرب غروب الشمس وآخره ذهاب الشقف الأحمر وهو أول العشاء وآخره نصف الليل وأول الفجر إذا انشق الفجر وآخره طلوع الشمس ومن نام عن صلاته أو سها عنها فوقتها حين يذكرها ومن كان معذورا وأدرك ركعة فقد أدركها والتوقيت واجب والجمع لعذر جائز والتيمم وناقض الصلاة أو الطهارة يصلون كغيرهم من غير تأخير وأوقات الكراهة بعد الفجر حتى ترفع الشمس وعند الزوال وبعد العصر حتى تغرب.
أقول: أما تعيين أول الأوقات وآخرها فقد ثبت في الأحاديث الصحيحة من تعليم جبريل عليه السلام له صلى الله عليه وسلم ومن تعليمه صلى لمن سأله عن ذلك وغير ذلك من أقواله وأفعاله.
وأما كون آخر وقت العصر مادامت الشمس بيضاء نقية فإذا اصفرت خرج وقت العصر فلما ورد في ذلك من الأحاديث منها حديث ابن عمر قال: "قال رسول الله صلى الله عليه وسلم: وقت صلاة الظهر ما لم تحضر العصر ووقت صلاة العصر مالم تصفر الشمس ووقت صلاة المغرب مالم يسقط نور الشفق ووقت صلاة العشاء إلى نصف الليل ووقت صلاة الفجر مالم تطلع الشمس" أخرجه أحمد ومسلم والنسائي وأبو داود ولا يخالف1
ـــــــ
1 لا يخفى أنه إذا حكم على وقت بكونه آخر وقت شيء، ثم حكم على وقت متأخر عنه بأنه آخر وقت ذلك الشيء، فإن المنافاة التي هي عبارة عن عدم صدق كل منهما مع الآخر ثابتة، إذ =

(1/71)

ما وقع في هذا الحديث في آخر وقت صلاة العصر والعشاء ما ورد في بعض الأحاديث "أن آخر وقت العصر مصير ظل الشيء مثليه وآخر وقت العشاء ذهاب ثلث الليل" فإن هذا الحديث قد تضمن زيادة غير منافية للأصل، لأن وقت اصفرار الشمس هو متأخر عن المثلين إذ هي تبقى بيضاء نقية بعد المثلين وكذلك نصف الليل هو متضمن لزيادة غير منافية لما وقع في رواية بلفظ "ثلث الليل" على أن الرواية المتضمنة للزيادتين هي أصح من الأخرى.
وأما كون وقت صلاة من نام عنها أو سها هو وقت الذكر فقد دلت على ذلك الأحاديث الصحيحة كحديث أنس رضي الله عنه عند البخاري ومسلم رحمهما الله تعالى وغيرهما وحديث أبي هريرة رضي الله
عند مسلم رحمه الله تعالى وغيره وقد ورد هذا المعنى من غير وجه.
وأما كون إدراك ركعة من الصلاة إدراك الصلاة فلما ورد في ذلك من الأحاديث الصحيحة كحديث أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: "من أدرك من الصبح ركعة قبل طلوع الشمس فقد أدرك الصبح ومن أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدرك العصر" وهو في الصحيحين وغيرهما ونحو ذلك حديث عائشة عند مسلم رحمه الله تعالى وغيره.
وقد ثبت من حديث أبي هريرة في الصحيحين وغيرهما بلفظ "من أدرك ركعة من الصلاة فقد1 أدرك الصلاة" وهذا يشمل جميع الصلوات لا يخص2 شيئا منها.
ـــــــ
= ذاك يقتضي خروج ما بعده من كونه وقتا، وذلك يقتضي دخوله. فالأولى التعويل على أن المشتمل على الزيادة أرجح كما يأتي، وهو الذي عول عليه المحققون. والله أعلم. من خط العمراني رضي الله عنه.
1ولكن هذا الحديث في إدراك اللاحق في الجماعة ركعة مع الإمام في الوقت. ولم يرد ذلك في الوقت إلا في العصر والصبح. فهل يصح قياس سائر الصلوات عليهما وإن لم يدرك في الوقت إلا ركعة فهو مدرك للصلاة؟ من خط العلامة حسن بن يحيى قدس سره العزيز.
2 وأحسن من هذا أن يكون لأجل الجمع بين الأحاديث: يحمل الوقت الأول على الاختيار لمن لا=

(1/72)

وأما تقييد ذلك بالمعذور فلأن الأوقات للصلوات قد عينها الشارع وحدد أوائلها وأواخرها بعلامات حسية وجعل ما بين الوقتين لكل صلاة هو الوقت لتلك الصلاة وجعل الصلاة المفعولة في غير هذه الأوقات المعينة صلاة المنافق وصلاة الأمراء الذين يميتون الصلاة كقوله: في حديث أنس رضي الله عنه الثابت في الصحيح قال: سمعت رسول الله صلى الله عليه وسلم يقول: "تلك صلاة المنافق يجلس يرقب الشمس حتى إذا كانت بين قرني الشيطان قام فنقرها أربعا لا يذكر الله إلا قليلا" .
وكقوله: صلى الله عليه وسلم لأبي ذر رضي الله عنه "كيف أنت إذا كان عليك أمراء يميتون الصلاة أو يؤخرون الصلاة عن وقتها قلت فما تأمرني قال: "صل الصلاة لوقتها" الحديث ونحو ذلك وهكذا أحاديث النهي عن الصلاة بعد العصر وبعد الفجر فكان ما ذكرناه دليلا على أن إدراك الركعة في الوقت الخارج عن الأوقات المضروبة كوقت طلوع الشمس وغروبه وطلوع الفجر هو خاص بالمعذور كمن مرض مرضا شديدا لا يستطيع معه تأدية الصلاة ثم شفي وأمكنه إدراك ركعة وكالحائض إذا طهرت وأمكنها إدراك ركعة ونحو ذلك.
وأما كون التوقيت واجبا فلما ورد في ذلك من الأوامر الصحيحة بتأدية الصلاة لوقتها والنهي عن فعلها في غير وقتها المضروب لها والجمع بين الصلاتين إذا كان صوريا وهو فعل الأولى في آخر وقتها والأخرى في أول وقتها فليس بجمع في الحقيقة لأن كل صلاة مفعولة في وقتها المضروب لها وإنما هو الجمع في الصورة ومنه جمعه صلى الله عليه وسلم في المدينة من غير مطر ولا سفر كما في الصحيح من حديث ابن عباس وغيره فإنه وقع التصريح في بعض الروايات بما يفيد ذلك بل فسره من رواه بما يفيد أنه الجمع الصوري وقد
ـــــــ
= عذر له. والوقت الآخر على الاضطراب لمن له عذر. كما بنى عليه في الشرح المنتقى. من خط العلامة حسن بن يحيى قدس سره.

(1/73)

أوضحنا ذلك في رسالة مستقلة فالمراد بالجمع الجائز للعذر هو جمع المسافر والمريض وفي المطر كما وردت بذلك الأدلة الصحيحة وقد اختلف في جواز الجمع بين الصلاتين بغير هذه الأعذار ومع عدم العذر والحق عدم جواز ذلك.
وأما كون المتيمم وناقص الصلاة كمن به مرض يمنعه من استيفاء بعض أركانها وناقص الطهارة كمن في بعض أعضاء وضوئه ما يمنعه من غسله بالماء ويصلون كغيرهم من غير تأخير فوجهه أنهم داخلون في الخطاب المشتمل على تعين الأوقات وبيان أولها وآخرها ولم يأت مايدل على أنهم خارجون عنها وأن صلاتهم لاتجزئ إلا في آخر الوقت ولم يعول من أوجب التأخير على شيء تقوم به الحجة بل ليس بيده إلا مجرد الرأي البحت كقوله: إن صلاتهم بدلية ونحو ذلك وهذا لا يغني من الحق شيئا.
وأما كون أوقات الكراهة بعد الفجر حتى ترفع الشمس وعند الزوال وبعد العصر حتى تغرب الشمس فما ثبت في الصحيح عن جماعة من الصحابة مرفوعا من النهي عن الصلاة بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس وعند الزوال وورد في روايات أخر النهي عن الصلاة في الثلاثة الأوقات وقت الطلوع ووقت الزوال ووقت الغروب.

(1/74)

باب الأذان
يشرع لأهل كل بلد أن يتخذوا مؤذنا ينادى بألفاظ الأذان المشروع عند دخول وقت الصلاة ويشرع للسامع أن يتابع المؤذن ثم تشرع الإقامة على الصفة الواردة.
اعلم أن الأذان من شعائر الإسلام وقد اختلف في وجوبه والظاهر الوجوب لأمره صلى الله عليه وسلم بذلك في غير حديث فيجب على أهل كل بلد أن يتخذوا مؤذنا ينادي بألفاظ الأذان المشروعة لإعلامهم بواقيت الصلاة والتمسك بشعائر الإسلام فقد كان الغزاة في أيام النبوة وما بعدها إذا جهلوا حال قرية تركوا حربهم حتى يحضر وقت الصلاة فإن سمعوا أذانا كفوا عنهم وإن لم يسمعوا قاتلوهم مقاتلة المشركين. وأما غير أهل البلد كالمسافر والمقيم بفلاة من الأرض فيؤذن لنفسه ويقيم وإن كانوا جماعة أذن لهم أحدهم وأقام وألفاظ الأذان قد ثبت في أحاديث كثيرة وفي بعضها اختلاف بزيادة ونقص وقد تقرر أن العمل على الزيادة التي لا تنافي المزيد فما ثبت من وجه صحيح مما فيه زيادة تعين قبوله كتربيع الأذان وترجيح الشهادتين ولا تطرح الزيادة إذا كانت أدلة الأصل أقوى منها لأنها لا تعارض حتى يصار إلى الترجيح كما وقع لكثير من أهل العلم في هذا الباب وغيره من الأبواب بل الجمع ممكن بضم الزيادة إلى الأصل وهو مقدم على الترجيح وقد وقع الأجماع على قبول الزيادة التي لم تكن منافية كما تقرر في الأصول وأدلة إفراد الإقامة أقوى من أدلة تشفيعها ولكن التشفيع مشتمل على زيادة خارجة

(1/75)

من مخرج صالح للاعتبار فكان العمل على أدلة التشفيع متعينا1.
وأما مشروعية متابعة المؤذن فقد ثبت في الصحيح من حديث أبي سعيد أن النبي صلى الله عليه وسلم قال: "إذا سمعتم النداء فقولوا مثلما يقول المؤذن" وفي الباب عن جماعة من الصحابة بنحو هذا وورد مفصلا مبينا من حديث عمر بن الخطاب قال: قال رسول الله صلى الله عليه وسلم: "إذا قال المؤذن الله أكبر الله أكبر فقال أحدكم الله أكبر الله أكبر ثم قال أشهد أن لا إله إلا الله قال أشهد أن لا إله إلا الله ثم قال أشهد أن محمدا رسول الله ثم قال حي على الصلاة قال لاحول ولاقوة إلا بالله ثم قال حي على الفلاح قال لا حول ولا قوة إلا بالله ثم قال الله أكبر الله أكبر لا إله إلا الله من قلبه دخل الجنة " أخرجه مسلم رحمه الله تعالى وغيره وأخرج نحوه البخاري وقد أختار بعض العلماء الجمع عند الحيعلتين بين المتابعة للمؤذن والحوقلة وهو جمع حسن وإن لم يكن متعينا.
ـــــــ
1 لكنه يستلزم اطراح حديث أمر بلاب أن يشفع الأذان ويوتر الإقامة بالكلية وهو في الصحيحين. من خط العمراني سلمه الله تعالى.
وفيه أن العمل بالزائد غير مستلزم للأطراح للمزيد عليه. بل هو متضمن للعمل به ولكن مع ضم الزيادة إليه، فلا اطراح إذن، وانتقاض الوترية لا يستلزم اطراح الحديث كما لا يخفى.

(1/76)

باب شروط الصلاة
ويجب على المصلي تطهير ثوبه وبدنه ومكانه من النجاسة ويستر عورته ولا يشتمل الصماء ولا يسدل ولا يسبل ولا يكفت ولا يصلى في ثوب حرير ولا ثوب شهرة ولا مغصوب وعليه استقبال الكعبة إن كان مشاهدا لها أوفي حكم المشاهد وغير المشاهد يستقبل الجهة بعد التحري.
أقول: أما تطهير الثياب فلنص القرآن {وَثِيَابَكَ فَطَهِّرْ} [المدثر:4] ولقوله: صلى الله عليه وسلم لمن سأله "هل يصلي في الثوب الذي يأتي فيه أهله فقال: "نعم إلا أن يرى فيه شيئا فيغسله" أخرجه أحمد وابن ماجه ورجال إسناده ثقات ومثله عن معاوية قال: "قلت لأم حبيبة هل كان النبي صلى الله عليه وسلم يصلي في الثوب الذي يجامع فيه قالت: نعم إذا لم يكن فيه أذى" أخرجه أحمد وأبو داود والنسائي وابن ماجه بإسناد رجاله ثقات ومنها حديث خلعه صلى الله عليه وسلم للنعل أخرجه أحمد وأبو داود والحاكم وابن خزيمة وابن حبان وله طرق عن جماعة من الصحابة يقوي بعضها بعضا ومنها الأدلة المتقدمة في تعيين النجاسات أما تطهير البدن فلأنه أولى من تطهير الثوب ولما ورد من وجوب تطهيره وأما المكان فلما ثبت عنه صلى الله عليه وسلم من رش الذنوب على بول الأعرابي ونحو ذلك وقد ذهب الجمهور إلى وجوب تطهير الثلاثة للصلاة وذهب جمع إلى أن ذلك شرط لصحة الصلاة وذهب آخرون إلى أنه سنة والحق الوجوب فمن صلى ملابسا لنجاسة عامدا فقد أخل بواجب وصلاته صحيحة وفي المقام أدلة مختلفة ومقالات طويلة وليس هذا محل بسطها.

(1/77)

وأما وجوب ستر العورة فلما وقع منه صلى الله عليه وسلم من الأمر بسترها في كل الأحوال كما في حديث بهز بن حكيم عن أبيه عن جده قال: قلت يارسول الله عوراتنا ما نأتي منها ومانذر قال: "احفظ عورتك إلا من زوجك أو ماملكت يمينك" قلت فإذا كان القوم بعضهم في بعض قال: "إن استطعت أن لايراها أحد فلا يرينها" قلت فإذا كان أحدنا خاليا قال: "الله تبارك وتعالى أحق أن يستحيا منه" أخرجه أحمد وأبو داود والترمذي وابن ماجه وعلقه البخاري وحسنه الترمذي وصححه الحاكم.
ومن ذلك قوله صلى الله عليه وسلم لعلي: "لا تبرز فخذك ولا تنظر إلى فخد حي ولا ميت" أخرجه أبو داود وابن ماجه والحاكم والبزار وفي إسناده مقال: ولكنه يعضده حديث محمد بن جحش1 قال: مر رسول الله صلى الله عليه وسلم على معمر2 وفخذاه مكشوفتان فقال: "يا معمر غط فخذيك فإن الفخذين عورة" أخرجه أحمد والبخاري في صحيحه تعلقيا وأخرجه أيضا في تاريخه والحاكم في المستدرك وروى الترمذي وأحمد والبخاري في صحيحه من حديث ابن عباس مرفوعا "الفخذ عورة" وأخرج نحوه مالك في الموطأ
وأحمد وأبوداود والترمذي وابن حبان وصححه وعلقه البخاري وقد عارض أحاديث الفخذ أحاديث أخر وليس فيها إلا أنه صلى الله عليه وسلم كشف عن فخذه يوم خيبر أو في بيته ولا يصلح ذلك لمعارضة ما تقدم3 وورد في الركبة ما يفيد أنها تستر وما يخالف ذلك.
ـــــــ
1 هو محمد بن عبد الله بن جحش نسب إلى جده. وزينب بنت جحش عمته وكان صغيرا في عهد رسول الله صلى الله عليه وسلم. هـ حسن بن يحيى قدس سره.
2 هو معمر بن عبد الله القرشي العدوي.
3 أحاديث كشف الفخذ المشار إليها ثابتة في الصحيح. ولا معنى لكونه عورة إلا تحريم كشفه. الثابت عصمة النبي صلى الله عليه وسلم من فعله، فيحقق نفي التعارض والله أعلم. من خط محمد العمراني سلمه الله.
قد يقال: المراد بعد التعارض عدم المساواة في الدلالة لا في الصحة على الحكم وخلافه، فإن أحاديث الكشف وإن كانت صحيحة لكنها حكايات أفعال محتملة للخصوصية والنسيان ونحو=

(1/78)

وأما المرأة فورد حديث "لا يقبل الله صلاة حائض إلا بخمار" أخرجه أحمد وأبو داود والترمذي وابن ماجه وابن خزيمة والحاكم وقد روى موقوفا ومرفوعا من حديث عائشة ومن حديث أبي قتادة ومما يفيد وجوب ستر العورة أحاديث النهي عن الصلاة في الثوب الواحد ليس على عاتق المصلي منه شيء وفي بعضها فليخالف بين طرفيه وفي بعضها وإن كان ضيقا فأتزر به وكلها في الصحيح.
وأما قوله: لا يشتمل الصماء فلحديث أبي هريرة "أن النبي صلى الله عليه وسلم نهى أن يشتمل الصماء" وهو في الصحيحين وفي لفظ فيهما "وأن يشتمل في إزاره إذا ما صلى إلا أن يخالف بطرفيه على عاتقه" وأخرج نحوه الجماعة من حديث أبي سعيد واشتمال الصماء هو أن يجلل جسده بالثوب لا يرفع منه جانبا ولا يبقى ما يخرج منه يده.
وأما قوله: ولا يسدل فلحديث النهي عن السدل في الصلاة وهو عند أحمد وأبي داود والترمذي والحاكم في المستدرك وفي الباب عن جماعة من الصحابة والسدل هو أسبال الرجل ثوبه من غير أن يضم جنبيه بين يديه بل يلتحف به ويدخل يديه من داخل1 فيركع ويسجد وهو كذلك.
وأما قوله: ولايسبل فلما ورد من الأحاديث الصحيحة من النهي عن إسبال الإزار والمراد بالإسبال أن يرخي إزاره حتى يجاوز الكعبين.
ـــــــ
= ذلك من الأعذار. وأحاديث المنع من أقوال صريحة لا احتمال فيها وقد يقال: دلالتها على المنع على كل حال إنما يكون بعد صحتها. وفي كل منها مقال، إلا أن يقال هي بمجموعها منتهضة للاستدلال. ولا يخفى ما فيه. من خط الحسن بن يحيى قدس سره.
1 ينظر هذا. فإن الالتحاف وإدخال اليد داخل الثوب ينافي قوله من غير أن يضم جانبيه. والذي في مختصر النهاية: السدل هو أن يضع وسط الرداء على رأسه ويرسل طرفيه عن يمينه وشماله من غير أن يجعلهما على كتفيه. وهو شعار اليهود. انتهى. وهو واضح كما ترى. وقد قال أبو عبيدة بعد قوله من غير أن يضم جانبيه: فإن ضمه فليس بسدل. من خط العلامة حسن بن يحيى قدس الله روحه ونور مضجعه.

(1/79)

وأما قوله: ولا يكفت فقد ورد النهي عن أن يكفت الرجل ثوبه أو شعره وأما كفت الثوب فكمن يأخذ طرف ثوبه فيغزر في حجزته أو نحو ذلك وأما كفت الشعر فنحو أن يأخذ خصلة مسترسلة فيكفتها في شعر رأسه أو يربطها بخيط إليه أو نحو ذلك.
وأما قوله: ولا يصلي في ثوب حرير فالأحاديث في ذلك كثيرة كلها يدل على المنع من لبس الحرير الخالص وأما المشوب فالمذاهب في ذلك معروفة فبعض الأحاديث يدل على أنه إنما يحرم الخالص لا المشوب كحديث ابن عباس رضي الله عنهما عند أحمد وأبي داود قال: "إنما نهى رسول الله صلى الله عليه وسلم عن الثوب المصمت من القز" قال: ابن عباس أما السدى والعلم فلا نرى به بأسا وبعضها يدل على المنع كما ورد في حلة السيراء فإنه غضب لما رأى عليا قد لبسها وقال: "إني لم أبعث بها إليك لتلبسها إنما بعثت بها إليك لتشقها خمرا بين النساء" وهو في الصحيح والسيراء قد قيل أنها المخلوط بالحرير لا الحرير الخالص وقيل أنها الحرير الخالص المخططة وقيل غير ذلك ولكنه قد ورد في طريق من طرق هذا الحديث ما يفيد أنها غير خالصة فأخرج ابن أبي شيبة وابن ماجه والدورقي هذا الحديث بلفظ "قال: علي أهدي إلى رسول الله صلى الله عليه وسلم حلة مسيرة إما سداها وأما لحمتها فذكر الحديث" وأما المنع من لبس ثوب الشهرة فلحديث "من لبس ثوب شهرة في الدنيا ألبسه الله ثوب مذلة يوم القيامة" أخرجه أحمد وأبو داود والنسائي بإسناد رجاله ثقات من حديث ابن عمر وهذا الوعيد يدل على أن لبسه محرم في كل وقت فوقت الصلاة أولى بذلك وأما الثوب المصبوغ بالصفرة والحمرة فالأدلة في ذلك متعارضة فلهذا لم نذكره وقد أفردنا ذلك برسالة مستقلة وأما المنع من لبس الثوب المغصوب فلكونه ملك الغير وهو حرام بالإجماع وأما وجوب استقبال الكعبة على المشاهد ومن في حكمه فلأنه قد تمكن من اليقين فلا يعدل عنه إلى الظن والأحاديث المتواترة مصرحة بوجوب الاستقبال بل هو نص القرآن الكريم:

(1/80)

{فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ} [البقرة:144] وعلى ذلك أجمع المسلمون وهو قطعي من قطعيات الشريعة.
وأما كون فرض غير المشاهد ومن في حكمه استقبال الجهة فلأن ذلك هو الذي يمكنه ويدخل تحت استطاعته ولم يكلفه الله تعالى ما لا يطيق كما صرح بذلك في كتابه العزيز وقد جعل النبي صلى الله عليه وسلم مابين المشرق والمغرب قبلة كما في حديث أبي هريرة عند الترمذي وابن ماجه وورد مثل ذلك عن الخلفاء الراشدين وقد استقبل النبي صلى الله عليه وسلم الجهة بعد خروجه من مكة وشرع للناس ذلك.

(1/81)

باب كفيية الصلاة
كيفية الصلاة
...
باب كفيية الصلاة
لا تكون شرعية إلا بالنية وأركانها كلها مفترضة إلا قعود التشهد الأوسط والاستراحة ولا يجب من أذكارها إلا التكبير والفاتحة في كل ركعة ولو كان مؤتما والتشهد الأخير والتسليم وماعدا ذلك فسنن وهي الرفع في المواضع الأربعة والضم والتوجه بعد التكبيرة والتعوذ والتأمين وقراءة غير الفاتحة معها والتشهد الأوسط والأذكار الواردة في كل ركن والاستكثار من الدعاء بخير الدنيا والآخرة بما ورد وبما لم يرد1.
أقول أما كون الصلاة لا تكون شرعية إلا بالنية فلما تقدم في الوضوء.
وأما افتراض أركانها فلكونها ماهية الصلاة التي لا يسقط التكليف إلا بفعلها وتعدم الصورة المطلوبة بعدمها وقد تكون ناقصة بنقصان بعضها وهي القيام فالركوع فالاعتدال فالسجود فالاعتدال فالسجود فالاعتدال فالقعود للتشهد وقد بين الشارع صفاتها2 وهيئاتها وكان يجعلها قربيا من السواء كما ثبت في الصحيح عنه.
ـــــــ
1 انظر ما اشتملت عليه هذه العبارة من كيفية الصلاة وموضوع الكتاب، للتعريف بالأحكام الشرعية، وما عسى أن يستفيد الناظر في هذا. والله أعلم. من خط الفاضل العمراني سلمه الله تعالى.
2 قلت: وذلك كما روى البراء بن عازب " أن النبي صلى الله عليه وسلم قال: إذا سجدت فضع كفيك وارفع مرفقيك" أخرجه مسلم رحمه الله تعالى. ومثل حديث ابن عباس عن النبي صلى الله عليه وسلم قال: "أمرت =

(1/82)

وأما عدم وجوب قعود التشهد الأوسط فلكونه لم يأت في الأدلة ما يدل على وجوبه بخصوصه كما ورد في قعود التشهد الأخير فإن الأحاديث التي فيها الأوامر بالتشهد قد اقترنت بما يفيد أن المراد التشهد الأخير.
فإن قلت قد ذكر التشهد الأوسط في حديث المسيء كما في رواية لأبي داود من حديث رفاعة ولم يذكر فيه التشهد الأخير.
قلت لا تقوم الحجة بمثل ذلك ولا يثبت به التكليف العام والتشهد الأخير وإن لم يثبت ذكره في حديث المسيء فقد وردت به الأوامر وصرح الصحابة بافتراضه.
وأما عدم وجوب قعدة الاستراحة فلكونه لم يأت دليل يفيد وجوبها وذكرها في حديث المسيء وهم كما صرح بذلك البخاري.
وأما كون التكبير واجبا فلقوله: تعالى: {وَرَبَّكَ فَكَبِّرْ} [المدثر:3] ولقوله: صلى الله عليه وسلم في حديث المسيء "إذا قمت إلى الصلاة فكبر" ولما ورد من أن تحريم الصلاة التكبير.
وأما وجوب قراءة الفاتحة في كل ركعة فلقوله: صلى الله عليه وسلم في حديث المسيء "ثم اقرأ ما تيسر معك من القرآن" وفي لفظ من حديث المسيء لأبي داود "ثم اقرأ بأم الكتاب" وكذلك في لفظ منه لأحمد وابن حبان بزيادة "ثم اصنع ذلك في كل ركعة" بعد قوله: "ثم اقرأ بأم القرآن" فكان ذلك بيانا لما تيسر وورد ما يفيد وجوب الفاتحة في غير حديث المسيء كأحاديث "لا صلاة إلا بفاتحة الكتاب" وهي صحيحة ويدل على وجوبها في كل ركعة ما وقع في
ـــــــ
= أن أسجد على سبعة أعظم، الجبهة، وأشار بيده إلى أنفه، واليدين والركبتين، وأطراف القدمين" أخرجه البخاري ومسلم رحمهما الله تعالى. قال القرطبي: هذا يدل على أن الأصل في السجود الجبهة، والأنف تبع لها. وقال ابن دقيق العيد: معناه أنه جعلهما كليهما عضوا واحدا، وإلا لكانت الأعضاء ثمانية. ولا يخفى أن إغفال مثل هذا البيان ليس على ما ينبغي، إذ هو بيان لماهية الركن. ه. لمحرره.

(1/83)

حديث المسيء فإنه صلى الله عليه وسلم وصف له ما يفعل في كل ركعة وقد أمره بقراءة الفاتحة فكانت
من جملة ما يجب في كل ركعة كما أنه يجب فعل ما أقترن بها في كل ركعة ورد ما يفيد ذلك من لفظه صلى الله عليه وسلم فإنه قال للمسيء: "ثم افعل ذلك في الصلاة كلها1" وهو في الصحيح من حديث أبي هريرة قال: ذلك بعد أن وصف له ما يفعل في الركعة الواحدة لا في جملة الصلاة فكان ذلك قرينة على أن المراد بالصلاة كل ركعة تماثل تلك الركعة من الصلاة.
و أما وجوب الفاتحة في كل ركعة على المؤتم فلما ورد من الأدلة الدالة على أن المؤتم يقرؤها خلف الإمام كحديث: "لا تفعلوا إلا بفاتحة الكتاب" ونحوه ولدخول المؤتم تحت هذه الأدلة المقتضية لوجوب الفاتحة في كل ركعة من كل مصل2.
ـــــــ
1 وأوضح من هذا ما أفاده صاحب البدر المنير: أن أحمد وابن حبان أخرجا حديث المسيء بلفظ: "ثم اقرأ بأم القرآن" – إلى أن قال – " ثم اصنع ذلك في كل ركعة". وقال: هذه رواية جليلة فاستفدها. والله أعلم. من خط محمد العمراني سلمه الله تعالى.
2 قد ورد الأمر بتسبيح الركوع والسجود ثلاثا ثلاثا، وورد أيضا الأمر بالدعاء في السجود.
فأما الأول: فأخرج أبو داود، والترمذي، وابن ماجه عن ابن مسعود قال: "قال رسول الله صلى الله عليه وسلم: "إذا ركع أحدكم فليقل. سبحان ربي العظيم ثلاثا" وذلك أدناه.
وأما الثاني: فأخرج مسلم عن ابن عباس: "فأما الركوع فعظموا فيه الرب. وأما السجود فاجتهدوا في الدعاء فإنه قمن أن يستجاب لكم" وقد ذهب إلى وجوب التسبيح أحمد وطائفة من أهل الحديث. ولم يعتذر مخالفوهم إلا بعدم الذكر في حديث المسيء. ولا يخفى ما فيه. من خط الفاضل العمراني سلمه الله تعالى..
قيل: حديث ابن مسعود سيأتي في أثناء البحث عن ذكر الركوع والسجود. فلا معنى لذكره هنا. هـ. والله أعلم.
مراد المحشي، أنه في هذا ورد بلفظ الأمر الدال على الوجوب. فكيف يجعله المؤلف مسنونا. والذي ذكره المؤلف فيما يأتي فليس فيه بلفظ الأمر. فلا يخفى عليك. من خط العلامة حسن قدس سره.
وعلى كل حال فوضعها هنا غير مناسب، ولو كتبها العمراني فيما كتبه على الكلام في ذكر الركوع والسجود لكان صوابا.

(1/84)

وأما وجوب التشهد الأخير فلورود الأمر به في الأحاديث الصحيحية وألفاظه معروفة وقد ورد بألفاظ من طريق جماعة من الصحابة وفي كل تشهد ألفاظ تخالف التشهد الآخر والحق الذي لا محيص عنه أنه يجزئ المصلي بأن يتشهد بكل واحد من تلك التشهدات الخارجة من مخرج صحيح وأصحها التشهد الذي علمه النبي صلى الله عليه وسلم ابن مسعود وهو ثابت في الصحيحين وغيرهما من حديثه بلفظ: "التحيات لله والصلوات والطبيات السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله" وفي بعض ألفاظه "إذا قعد أحدكم فليقل".
وأما الصلاة على النبي صلى الله عليه وسلم التي يفعلها المصلي في التشهد فقد وردت بألفاظ وكل منها ما صح منها أجزأ ومن أصح ما ورد ما ثبت في الصحيح بلفظ: "اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد وبارك على محمد وعلى آل محمد كما باركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد" وورد ما يفيد وجوب التعوذ من أربع كما أخرجه مسلم وغيره من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "إذا فرغ أحدكم من التشهد الأخير فليتعوذ بالله من أربع من عذاب جنهم ومن عذاب القبر ومن فتنة المحيا والممات وشر المسيح الدجال" وورد نحو ذلك من حديث عائشة وهو في الصحيحين وغيرهما فيكون هذا التعوذ من تمام التشهد ثم يتخير المصلى بعد ذلك من الدعاء أعجبه كما أرشدنا إلى ذلك رسول الله صلى الله عليه وسلم.

(1/85)

وأما وجوب التسليم فلكون النبي صلى الله عليه وسلم جعله تحليل الصلاة فلا تحليل لها إلا به فأفاد ذلك وجوبه وأن لم يرد في حديث المسيء.
وأما كون ما عدا ما تقدم سننا فلأنه لم يرد فيها وجوبها من أمر بالفعل أو نهي عن الترك غير مصروفين عن المعنى الحقيقي أو وعيد شديد يفيد الوجوب ولا ذكر شيء منها في حديث المسيء إلا على وجه لا تقوم به الحجة أو قد تقوم به وورد ما يفيد أنه غير واجب.
وأما مشروعية الرفع في المواضع الأربعة وهي عند تكبيرة الإحرام وعند الركوع وعند الاعتدال من الركوع والموضع الرابع عند القيام إلى الركعة الثالثة فقد دلت على ذلك الأدلة الصحيحة وأما عند التكبير فقد روى ذلك عن النبي صلى الله عليه وسلم نحو خمسين رجلا من الصحابة منهم العشرة المبشرة بالجنة ورواه كثير من الأئمة عن جميع الصحابة من غير استثناء وقال: النووي في شرح مسلم أنها اجتمعت الأمة على ذلك عند تكبيرة الإحرام وإنما اختلفوا فيما عدا ذلك وقد ذهب إلى وجوبه داود الظاهري وأبو الحسن أحمد بن سيار والنيسابوري والأوزاعي والحميدي وابن خزيمة وأما الرفع عند الركوع وعند الاعتدال منه رواه زيادة عن عشرين نفسا من الصحابة وقال: محمد بن نصر المروزي أنه أجمع علماء الأمصار على ذلك إلا أهل الكوفة وأما الرفع عند القيام إلى الركعة الثالثة فهو ثابت في الصحيح من حديث ابن عمر وأخرجه أحمد وأبو داود والنسائي وابن ماجه والترمذي وصححه أيضا أحمد بن حنبل من حديث علي بن أبي طالب رضي الله تعالى عنه عن النبي صلى الله عليه وسلم1.
ـــــــ
= البيهقي من فعله صلى الله عليه وسلم، وينوي بالإشارة التوحيد والإخلاص فيه فيكون جامعا في التوحيد بين الفعل والقول والاعتقاد. ولهذا نهى النبي صلى الله عليه وسلم عن الإشارة بالأصبعين وقال: "أحد أحد" لمن رآه يشير بأصبعيه. هـ. لمحرره.
1 أغفل شيخنا تولى الله توفيقه هيئة رفع اليدين. وفي حديث ابن عمر في الصحيحين: " كان يرفع يديه حذو منكبيه" الحديث. وفي حديث أبي حميد: "يرفع يديه حتى يحاذي بهما منكبيه، =

(1/86)

وأما الضم لليدين اليمنى على اليسرى حال القيام إما على الصدر أو تحت السرة أو بينهما فقد رواه عن النبي صلى الله عليه وسلم نحو ثمانية عشر صحابيا حتى قال: ابن عبد البر أنه لم يأت فيه عن النبي صلى الله عليه وسلم خلاف.
وأما التوجه فقد وردت فيه أحاديث بألفاظ مختلفة يجزئ التوجه بواحد منها إذا خرج من مخرج صحيح وأصحها الاستفتاح المروى من حديث أبي هريرة رضي الله عنه وهو في الصحيحين وغيرهما بل قد قيل أنه تواتر لفظا وهو "اللهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم نقني من خطاياي كما ينقى الثوب الأبيض من الدنس اللهم اغسلني من خطاياي بالماء والثلج والبرد" .
وأما كونه بعد التكبيرة فلم يأت في ذلك خلاف عن النبي صلى الله عليه وسلم بل كل من روى عنه الاسيتفتاح روى أنه بعد التكبيرة.
وأما التعوذ فقد ثبت بالأحاديث الصحيحة أن النبي صلى الله عليه وسلم كان يفعله بعد
ـــــــ
= ثم يكبر". أخرجه أبو داود. وفي حديث مالك بن الحويرث عند مسلم رحمه الله تعالى حتى يحاذي بهما فروع أذنيه. قال في سبل السلام: ذهب البعض إلى ترجيح حديث ابن عمر لكونه متفقا عليه – وجمع آخرون بينهما فقالوا: يحاذي بظهر كفيه المنكبين وبأطراف أنامله الأذنين، وتأيدوا لذلك برواية أبي داود عن وائل بلفظ: "حتى كانت حيال منكبيه وحاذى بإبهاميه أذنيه" وهذا جمع حسن. انتهى.
وأيضا: أغفل أبقاه الله هيئة الركوع والسجود، في حديث عائشة عن مسلم رحمه الله تعالى:" وكان إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك". أي بين المذكور من الخفض والرفع. وفي حديث أبي حميد عند البخاري: "وإذا ركع مكن يديه من ركبتيه، فإذا رفع رأسه استوى حتى يعود كل فقار مكانه، فإذا سجد وضع يديه غير مفترش ذراعيه ولا قابضهما واستقبل بأطراف أصابع رجليه القبلة.
وأيضا أغفل سلمه الله تعالى هيئة التشهد الأوسط والتشهد الأخير، وفي حديث أبي حميد: "وإذا جلس في الركعتين قدم رجله اليسرى ونصب اليمنى، وإذا جلس في الركعة الأخيرة قدم رجله اليسرى ونصب الأخرى، وقعد على مقعدته لمحرره".

(1/87)

الاستفتاح قبل القراءة ولفظه "أعوذ بالله السميع العليم من الشيطان الرجيم من همزه ونفخه ونفثه" كما أخرجه أحمد وأهل السنن من حديث أبي سعيد الخدري.
وأما التأمين فقد ورد به نحو سبعة عشر حديثا وربما تفيد أحاديثه الوجوب على المؤتم إذا أمن إمامه كما في حديث أبي هريرة في الصحيحين وغيرهما بلفظ "إذا أمن الإمام فأمنوا" فيكون ما في المختصر مقيدا بغير المؤتم إذا أمن إمامه وقد ذهب إلى مشروعيته جمهور أهل العلم ومما يؤكد مشروعيته كون فيه إغاظة لليهود لما أخرجه ابن ماجه والطبراني من حديث عائشة مرفوعا "ما حسدتكم اليهود على شيء ما حسدتكم على قول آمين".
وأما قراءة غير الفاتحة معها فقد ثبت في الصحيحين وغيرهما من حديث أبي قتادة "أن النبي صلى الله عليه وسلم كان يقرأ في الظهر في الأولين بأم الكتاب وسورتين وفي الركعتين الأخيرتين بفاتحة الكتاب" وورد ما يشعر بوجوب قرآن مع الفاتحة من غير تعيين كحديث أبي هريرة "أن النبي صلى الله عليه وسلم أمره أن يخرج فينادى لا صلاة لمن لم يقرأ بفاتحة الكتاب فصاعدا" وقد أعلها البخاري في جزء القراءة وأخرج أبو داود من حديث أبي سعيد بلفظ "أمرنا أن نقرأ بفاتحة الكتاب وما تيسر" قال: ابن سيد الناس وإسناده صحيح ورجاله ثقات وقال: الحافظ بن حجر إسناده صحيح وأخرج ابن ماجه من حديث أبي سعيد بلفظ "لا صلاة لمن لم لا يقرأ في كل ركعة بالحمد وسورة وهو حديث ضعيف1 وهذه الأحاديث لا تقصر عن إفادة إيجاب قرآن مع الفاتحة من غير تقييد بل مجرد
ـــــــ
1يعارضه ما أخرجه البيهقي في جزء القراءة صححه الأسيوطي عن عبد الله بن عمرو، أن رسول الله صلى الله عليه وسلم خطب الناس وقال: "من صلى طلاة مكتوبة أو سبحة فليقرأ فيها بأم القرآن قبله إذا سكت، ومن صلى صلاة ولم يقرأ فيها بأم القرآن فهي خداج – ثلاث مرات –" وأخرجه فيه بطرق مختلفة، وألفاظ متقاربة. والله أعلم. من خط الفاضل العمراني سلمه الله تعالى.

(1/88)

الآية الواحدة يكفي. وأما زيادة على ذلك كقراءة سورة مع الفاتحة في كل ركعة من الأوليين فليس بواجب فيكون ما في المختصر مقيدا بما فوق الآية.
وأما التشهد الأوسط فلم يرد فيه ألفاظ تخصه بل يقول فيه ما يقول في التشهد الأخير ولكنه يسرع بذلك وقد روى أحمد والنسائي من حديث ابن مسعود قال: إن محمدا قال: "إذا قعدتم في كل ركعتين فقولوا التحيات لله والصلوات والطيبات السلام عليك أيها النبي ورحمة الله وبركاته والسلام علينا وعلى عباد الله الصالحين أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله ثم ليتخير أحدكم من الدعاء أعجبه إليه فليدع به ربه عزوجل" ورجاله ثقات وأخرجه الترمذي بلفظ "علمنا رسول الله صلى الله عليه وسلم إذا قعدنا في الركعتين" فالتقييد بالقعود في كل ركعتين يفيد أن هذا التشهد هو التشهد الأوسط ولكن ليس فيه ما ينفي زيادة الصلاة على النبي صلى الله عليه وسلم وقد شرعها رسول الله صلى الله عليه وسلم في التشهد الأخير مقترنة بالسلام على النبي صلى الله عليه وسلم كما ورد بلفظ "قد علمنا كيف السلام عليك فكيف الصلاة" وهو في الصحيحين من حديث كعب بن عجرة وفي رواية من حديث ابن مسعود "فكيف نصلي عليك إذا صلينا في صلاتنا" وإنما لم يكن التشهد الأوسط واجبا ولا قعوده لأن النبي صلى الله عليه وسلم تركه سهوا فسبح الصحابة فلم يعد له بل استمر وسجد للسهو فلو كان واجبا لعاد له عند ذهاب السهو بوقوع التنبه من الصحابة فلا يقال: أن سجود السهو يكون لجبران الواجب كما يكون لجبران غير الواجب لأنا نقول محل الدليل ههنا1 هو عدم العود لفعله بعد التنبه على السهو.
ـــــــ
1 ذكرت بهذا إيراد بعضهم في هذا المقام الدور على هذا الاستدلال قال: إنهم استدلوا بهذا الحديث على عدم وجوب التشهد الأوسط وأنه من مسنونات الصلاة، واستدلوا به أيضا على إثبات سجود السهو لترك كل مسنون قال فقد توقف ثبوت أحدهما على ثبوت الآخر، وأثبت كل من مسنونية التشهد الأوسط، وثبوت سجود السهو للمسنون بالآخر، وذلك يرجع بالآخرة إلى إثبات الشيئ بنفسه وهو خلف من القول.
وأقول هذا وهم فإنه لم يتوارد الاستدلالان على محل واحد حتى يلزم الدور ويلزم ما قاله من إثبات الشي بنفسه. بل محل الاستدلال على مسنونية التشهد الأوسط دون الوجوب عدم عود =

(1/89)

وأما الأذكار الواردة في كل ركن فهي كثيرة جدا منها تكبير الركوع والسجود والرفع والخفض كما دل عليه حديث ابن مسعود قال: رأيت النبي صلى الله عليه وسلم يكبر في كل رفع وخفض وقيام وقعود" أخرجه أحمد والنسائي والترمذي وصححه وأخرج نحوه البخاري ومسلم رحمهما الله تعالى من حديث عمران بن حصين رضي الله عنه وأخرجا نحوه من حديث أبي هريرة رضي الله عنه وفي الباب أحاديث إلا عند الارتفاع من الركوع فإن الإمام والمنفرد يقولان سمع الله لمن حمده و المؤتم يقول اللهم ربنا لك الحمد وهو في الصحيح من حديث أبي موسى.
وأما ذكر الركوع فهو سبحان ربي العظيم وذكر السجود سبحان ربي الأعلى ويدعوا بعد ذلك بما أحب من المأثور وغيره وأقل ما يستحب من التسبيح في الركوع والسجود ثلاث لحديث ابن مسعود "أن النبي صلى الله عليه وسلم قال: "إذا ركع أحدكم فقال: في ركوعه سبحان ربي العظيم ثلاث مرات فقد تم ركوعه وذلك أدناه وإذا سجد فقال: في سجوده سبحان ربي الأعلى ثلاث مرات فقد تم سجوده وذلك أدناه" أخرجه أبو داود والترمذي وابن ماجه وفي إسناده انقطاع.
وأما ذكر الاعتدال من الركوع فقد ثبت في الصحيح من حديث ابن عباس "أن النبي صلى الله عليه وسلم كان إذا رفع رأسه من الركوع قال: اللهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما بينهما وملء ما شئت من شيء بعد أهل1 الثناء والمجد أحق2 ما قال العبد وكلّنا لك عبد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد" .
ـــــــ
= الرسول صلى الله عليه وسلم، وقد سبح له الصحابة ومحل الاستدلال على إثبات سجود السهو للمسنونات في الصلاة وهو سجود الرسول صلى الله عليه وسلم لما ترك القعود الأوسط. وقد تقررت سنيته من عدم العود له. هـ. لمحرره.
1 يجوز نصبه على النداء ورفعه على الخبر لمحذوف، أي أنت أهل.
2 أحق بالرفع على أن خبر مبتدأ محذوف، وما مصدرية تقديره هذا، أي قوله: قوله: "اللهم ربنا لك =

(1/90)

وأما ذكر ما بين السجدتين فقد روى الترمذي وأبو داود وابن ماجه والحاكم وصححه من حديث ابن عباس أن النبي صلى الله عليه وسلم كان يقول بين السجدتين "اللهم أغفر لي وارحمني واجبرني واهدني وارزقني" والأحاديث في الأذكار الكائنة في الصلاة كثيرة جدا فينبغي الاستكثار من الدعاء في الصلاة بخيري الدنيا والآخرة بما ورد وبما لم يرد1 كما أشرنا إليه المختصر واعلم أن هذا الباب يحتمل البسط وليس المراد هنا إلا الإشارة إلى ما يحتاج إليه وقد ذكرنا هذه المسائل في شرح المنتقى وأوردنا كل ما يحتاج إليه على وجه لا يحتاج الناظر فيه إلى غيره
ـــــــ
= الحمد. إلخ " أحق قول العبد، وفي شرح المهذب نقلا عن ابن الصلاح معناه: أحق ما قال العبد قوله: لا مانع لما أعطيت إلى آخره. وقوله: وكلنا لك عبد، اعتراض بين المبتدأ. وهذا أولى. قال النووي: لما فيه من كمال التفويض إلى الله تعالى والاعتراف بكمال قدرته وعظمته وقهره وسلطانه وانفراده بالوحدانية وتدبير مخلوقاته. انتهى. من سبل السلام مع بعض اختصار.
قلت: ولا يخفى أنه يرجح الوجه الأول، حذف قوله: لا مانع لما أعطيت إلخ، في بعض الروايات فيكون استئناف لا تعلق له بما قبله لمحرره.
1 فإن قلت: من أي دليل أخذ جواز الدعاء بما ورد وبما لم يرد في الصلاة؟
قلت: من عموم قوله عليه السلام: "وأما الركوع فعظموا فيه الرب وأما السجود فاجتهدوا في الدعاء" ومن قوله في التشهد: "ثم ليتخير أحدكم من الدعاء أعجبه إليه" فقد جعل للمصلي الاختيار في الدعاء بما شاء.

(1/91)

فصل في مبطلات الصلاة
وتبطل الصلاة بالكلام وبالاشتغال بما ليس منها وبترك شرط أو ركن عمدا.
أقول: أما بطلانها بالكلام فلحديث زيد بن أرقم في الصحيحين وغيرهما قال:كنا نتكلم في الصلاة يكلم الرجل منا صاحبه حتى نزلت: {وَقُومُوا لِلَّهِ

(1/91)

قَانِتِينَ} [البقرة:238] فأمرنا بالسكوت ونهينا عن الكلام وهكذا حديث ابن مسعود في الصحيحين وغيرهما بلفظ "إن في الصلاة لشغلا" وفي رواية لأحمد والنسائي وأبي داود وابن حبان في صحيحه "إن الله يحدث من أمره ما يشاء وأنه قد أحدث من أمره أن لا نتكلم في الصلاة" ولا خلاف بين أهل العلم أن من تكلم عامدا عالما فسدت صلاته وإنما الخلاف في كلام الساهي ومن لم يعلم بأنه ممنوع فأما من لم يعلم فظاهر حديث معاوية بن الحكم السلمي الثابت في الصحيح أنه لا يعيد وقد كان شأنه صلى الله عليه وسلم أن لا يحرج على الجاهل ولا يأمره بالقضاء في غالب الأحوال بل يقتصر على تعليمه وعلى إخباره بعدم جواز ما وقع منه وقد يأمره بالإعادة كما في حديث المسيء1 وأما كلام الساهي والناسي فالظاهر أنه لا فرق بينه2 وبين العامد العالم في إبطال الصلاة.
وأما بطلان الصلاة بالاشتغال بما ليس منها فذلك مقيد بأن يخرج به المصلي عن هئية الصلاة كمن يشتغل مثلا بخايطة أو نجارة أو مشي كثير أو التفات طويل أو نحو ذلك وسبب بطلانها بذلك أن الهيئة المطلوبة من المصلى قد
ـــــــ
1 قد يقال: إن المسيء قد بين الشارع وجه أمره بالإعادة، وهو قوله: "فإنك لم تصلي" فقد نفاها الشارع ولم يعتد بها، بخلاف من استكمل واجبات الصلاة، وفعل فيها ما يبطلها جاهلا، كا الكلام. وحديث معاوية بن الحكم في عدم أمره له بالإعادة دليل على أن من فعل المبطل جاهلا فهو معذور لجهله. وحديث المسيء مبين فيه "إنه لم يصل"، فعلم منه أن من صلى على غير الوجه الشرعي لا يعتد بصلاته ولا يجتزئ بها وإن كان جاهلا. فلا تتفق صورتا الجهل في هذين الحديثين. فلا وجه للجمع بينهما. إذ حديث المسيء فيمن جهل ماهية الصلاة، وحديث ابن الحكم فيمن جهل ما هو من الممنوع فيها. والشارع اعتبر الجهل في هذا ولم يعتبره في الأول. وبهذا يزول الاشتباه في حديثي المسيء ومعاوية بن الحكم. والله أعلم لمحرره.
2 يرده حديث ذي اليدين الثابت في الصحيح، ففيه: "أنه تكلم صلى الله عليه وسلم وأبو بكر وعمر وذو اليدين، ثم أتموا الصلاة" وكلام العلماء في تخريج وجهه معروف يطلب من محله. من خط محمد العمراني سلمه الله.
ولعل تخريجه بأنه كلام الجاهل أقرب وأولى من جعله كلام الناسي. هـ. من خط العلامة الحسن بن يحيى رحمه الله.
وفيه: أنه كيف يصح تخريج كلام النبي صلى الله عليه وسلم على كلام الجاهل؟ تأمل.

(1/92)

صارت بذلك الفعل متغيرة عما كانت عليه حتى صار الناظر لصاحبها لا يعده مصليا.
وأما بطلانها بترك شرط كالوضوء فلأن الشرط يؤثر عدمه في عدم المشروط وأما بطلانها بترك الركن فلكون ذهابه يوجب خروج الصلاة عن هيئتها المطلوبة وإذا ترك الركن فما فوقه سهوا وإن كان قد خرج من الصلاة كما وقع منه صلى الله عليه وسلم في حديث ذي اليدين فإنه سلم على ركعتين ثم أخبر بذلك فكبر وفعل الركعتين المتروكتين.
وأما ترك ما لم يكن شرطا ولا ركنا من الواجبات فلا تبطل به الصلاة لأنه لا يؤثر عدمه في عدمها بل حقيقة الواجب ما يمدح فاعله ويذم تاركه وكونه يذم لا يستلزم أن صلاته باطلة والحاصل أن الشروط للشيء هي التي تثبت بدليل يدل على انتفاء المشروط عند انتفاء الشرط نحو أن يقول الشارع من لم يفعل كذا فلا صلاة له أو يأتي عن الشارع ما هو تصريح بعدم الصحة أو بعدم القبول والإجزاء أو يثبت عنه النهي عن الإتيان بالمشروط بدون الشرط لأن النهي1 يدل على الفساد المرادف للبطلان على ما هو الحق وأما كون الشيء واجبا فهو يثبت بمجرد طلبه من الشارع ومجرد الطلب لا يستلزم زيادة على كون الشيء واجبا فتدبر هذا تسلم من الخبط والخلط.
ـــــــ
1 وقد أغفل شيخنا أبقاه الله من المنهي عنه في الصلاة شيءا كثيرا كبسط الذراع في السجود وكصلاة الحاكن، و بحضرة الطعام، وأن يصلي الرجل مختصرا. أي واضعا يده على خاصرته،وعن نقر الصلاة كنقر الغراب، وعن بروكه في السجو كبروك البعير، بل يضع ركبتيه قبل يديه، كما رجححه ابن القيم من نحو عشرة أوجه وعن رفع البصر إلى السماء وغير ذلك. فيطلب من محله. وكله في الصحيح. لمحرره.

(1/93)

فصل "من تجب عليهم الصلاة"
ولا تجب على غير المكلف وتسقط عمن عحز عن الإشارة أو أغمي عليه حتى حرج وقتها ويصلي المريض قائما ثم قاعدا ثم على جنب.
أقول: أما سقوطها على من ليس مكلف فلأن خطاب التكليف لا يتناول غير مكلف ولا خلاف في ذلك في الواجبات الشرعية وأما ما ورد من تعويد الصبيان وتمرينهم فالخطاب في ذلك للمكلفين والوجوب عليهم لا على الصغار وأما سقوط الصلاة بالعجز عن الإشارة فلأن إيجابها على المريض مع بلوغه إلى ذلك الحد هو من تكليف ما لا يطاق ولم يكلف الله سبحانه أحدا فوق طاقته وكذلك من أغمي عليه حتى خرج وقتها فلا وجوب عليه لأنه غير مكلف في الوقت1.
وأما كون المريض يصلي قائما ثم قاعدا ثم على جنب فلحديث عمران بن الحصين عند البخاري وأهل السنن وغيرهم قال: "كانت بي بواسير فسألت النبي صلى الله عليه وسلم عن الصلاة فقال: "صل قائما فإن لم تستطع فقاعدا فإن لم تستطع فعلى حنب" وقد نطق بمضمون ذلك القرآن الكريم2.
ـــــــ
1يوخذ من هذا أن إيجاب القضاء على النائم والساهي إنما هو بتشريع جديد لا بالتكليف الأول، لأن النائم والساهي غير مكلفين حال النوم والسهو. وهذا هو الحق المتصور أدلته في الأصول. هـ. لمحرره.
2 قد أغفل شيخنا أبقاه الله تعالى أحكام صفة الصلاة كما أغفل أحكام سترة المصلي ودفع المار وأحكام المساجد، وهي كما لا يخفى مما صح دليله. والله أعلم – هـ- من خط العمراني سلمه الله تعالى.

(1/94)

باب صلاة التطوع
هي أربع قبل الظهر وأربع بعدها وأربع قبل العصر وركعتان بعد المغرب وركعتان بعد العشاء وركعتان قبل صلاة الفجر وصلاة الضحى وصلاة الليل وأكثرها ثلاث عشرة ركعة يوتر في آخرها وتحية المسجد والاستخارة وركعتان بين كل آذان وإقامة.
أما مشروعية الأربع قبل الظهر والأربع بعده والأربع قبل العصر فلما ثبت في ذلك من حديث أم حبيبة قالت: سمعت رسول الله صلى الله عليه وسلم يقول: "من صلى أربع ركعات قبل الظهر وأربعا بعدها حرمه الله على النار" رواه أحمد وأهل السنن وصححه الترمذي وابن حبان.
وأخرج أحمد وأبو داود والترمذي عن ابن عمر أن النبي صلى الله عليه وسلم قال: "رحم الله امرأ صلى قبل العصر أربعا" وحسنه الترمذي وصححه ابن حبان وابن خزيمة.
وأما الركعتان بعد المغرب وبعد العشاء وقبل الفجر فلما ثبت في الصحيحين وغيرهما من حديث عبد الله بن عمر قال: حفظت عن رسول الله صلى الله عليه وسلم ركعتين قبل الظهر وركعتين بعد الظهر وركعتين بعد المغرب وركعتين بعد العشاء وركعتين قبل الغداة وأخرج نحوه مسلم رحمه الله تعالى في صحيحه وأحمد والترمذي وصححه من حديث عبد الله بن شقيق عن عائشة وأخرج نحوه مسلم رحمه الله وأهل السنن من حديث أم حبيبة ولا ينافي هذا ما تقدم من الدليل الدال على مشروعية أربع قبل الظهر وأربع بعده لأن هذه زيادة مقبولة وثبت

(1/95)

في الصحيحين من حديث عائشة أن النبي صلى الله عليه وسلم لم يكن على شيء من النوافل أشد تعاهدا منه على ركعتي الفجر1" وثبت في صحيح مسلم رحمه الله تعالى وغيره من حديثها "أن ركعتي الفجر خير من الدنيا وما فيها" وفيهما أحاديث كثيرة.
وأما صلاة الضحى فالأحاديث فيها متواترة عن جماعة من الصحابة وأقلها ركعتان كما في حديث أبي هريرة في الصحيحين وغيرهما وأكثرها أثنا عشر ركعة كما دلت على ذلك الأدلة.
وأما صلاة الليل فالأحاديث فيها صحيحة متواترة لا يتسع المقام لبسطها وأكثرها ثلاث عشرة ركعة يوتر في آخرها بركعة إما منفردة أو منضمة إلى شفع قبلها وقد كان صلى الله عليه وسلم يصلي صلاة الليل على أنحاء محتلفة فتارة يصلي ركعتين ركعتين ثم يوتر بعدها بركعة وتارة يصلي أربعا أربعا وتارة يجمع بين زيادة على الأربع وذلك كله سنة ثابتة.
وأما مشروعية تحية المسجد فلحديث "إذا دخل أحدكم المسجد فلا يجلس حتى يصلي ركعتين" أخرجه الجماعة من حديث أبي قتادة وفي ذلك أحاديث كثيرة وقد وقع الاتفاق على مشروعية تحية المسجد وذهب أهل الظاهر إلى
ـــــــ
1لم يذكر شيخنا أبقاه الله تخفيف ركعتي الفجر.وقد ثبت من فعله صلى الله عليه وسلم من حديث عائشة في الصحيحين.
وأخرج مسلم عن أبي هريرة "أن النبي صلى الله عليه وسلم قرأ في ركعتي الفجر. {قُلْ هُوَ اللَّهُ أَحَدٌ} و { قُلْ يَا أَيُّهَا الْكَافِرُونَ} وحكم الضجعة بعدهما. وقد ثبت استمرار فعل النبي صلى الله عليه وسلم من حديث عائشة في البخاري، وعند أحمد، وأبي داود، والترمذي من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "إذا صلى أحدكم الركعتين قبل الفجر فليضطجع على شقه الأيمن" من خط محمد العمراني سلمه الله تعالى.
قلت: ومن أحكامها ما ثبت من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: " من لم يصل الركعتي الفجر فليصليهما بعد ما تطلع الشمس" . أخرجه الترمذي وابن حبان وصححه الحاكم وأقره الذهبي. هـ. لمحرره.

(1/96)

أنهما واجبتان وذلك غير بعيد وقد حققت المقام في شرح المنتقى وفي رسالة مستقلة.
وأما مشروعية صلاة الاستخارة ففيها أحاديث كثيرة. منها: حديث جابر عند البخاري وغيره بلفظ: كان رسول الله صلى الله عليه وسلم يعلمنا الاستخارة في الأمور كلها كما يعلمنا السورة من القرآن يقول إذا هم أحدكم بالأمر فليركع ركعتين من غير الفريضة ثم ليقل اللهم إني أستخيرك بعلمك وأستقذرك بقدرتك وأسألك من فضلك العظيم فإنك تقدر ولا أقدر وتعلم ولا أعلم وأنت علام الغيوب اللهم إن كنت تعلم أن هذا الأمر خيرا لي في ديني ومعاشي وعاقبة أمري أو قال: عاجل أمري وآجله فأقدره لي ويسره لي ثم بارك لي فيه وإن كنت تعلم أن هذا الأمر شر لي في ديني ومعاشي وعاقبة أمري أو قال: عاجل أمري وآجله فاصرفه عني واصرفني عنه وأقدر لي الخير حيث كان ثم أرضني به قال: ويسمى حاجته".
وأما مشروعية الركعتين بين آذان وإقامة فلحديث "بين كل أذانين صلاة" قال: ذلك ثلاث مرات ثم قال: "لمن شاء" وهو حديث صحيح والمراد بالأذانين الأذان والإقامة تغليبا كالقمرين والعمرين.

(1/97)

باب صلاة الجماعة
هي من آكد السنن وتنعقد باثنين وإذا كثر الجمع كان الثواب أكثر وتصح بعد المفضول والأولى أن يكون الإمام من الحيار ويؤم الرجل بالنساء لا العكس والمفترض بالمنفل والعكس وتجب المتابعة في غير مبطل ولا يؤم الرجل قوما هم له كارهون ويصلى بهم صلاة أخفهم ويقدم السلطان ورب المنزل والا قرأ ثم لأعلم ثم الأسن وإذا اختلت صلاة الإمام كان ذلك عليه لا على المؤتمين وموقفهم حلفه إلا الواحد فعن يمنيه وإمامة النساء وسط الصف ويقدم صفوف الرجال ثم الصبيان ثم النساء والأحق بالصف الأول أولو الأحلام والنهى وعلى الجماعة أن يسووا صفوفهم وأن يسدوا الخلل ويقيموا الصف الأول ثم الذي يليه ثم كذلك.
أما كونها من آكد السنن، فلما ورد فيها من الترغبيات حتى أنه صلى الله عليه وسلم صرح بأنها تزيد على صلاة الفرد بسبع وعشرين درجة كما في الصحيحين ووقع منه الإخبار بأنه قد هم بأن يحرق على المتحلفين دورهم ولازمها صلى الله عليه وسلم من الوقت الذي شرعها الله فيه إلى أن قبضه الله إليه ولم يرخص صلى الله عليه وسلم في تركها لمن سمع النداء1 فإنه سأله الرجل الأعمى أن يصلي في بيته فرخص له فلما ولى
ـــــــ
1لعله أشار إلى ما أخرجه ابن ماجه، والدارقطني، وابن حبان، والحاكم. قال الحافظ: وإسناده على شرط مسلم، عن ابن عباس، عن النبي صلى الله عليه وسلم: "من سمع النداء فلم يأتي الصلاة فلا صلاة له" ، لكنه ليس ثابتا في الصحيح كما عرفت، والله أعلم. من خط محمد العمراني سلمه الله تعالى.

(1/98)

دعاه فقال : هل تسمع النداء قال: نعم قال: فأجب" وكل ما ذكرناه ثابت في الصحيح وثبت في الصحيح أيضا عن ابن مسعود " أنه قال: لقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق ولقد كان الرجل يؤتى به يهادي بين الرجلين حتى يقام في الصف".
وأما انعقاد الجماعة باثنين فليس في ذلك خلاف وقد ثبت في الصحيح من حديث ابن عباس أنه صلى بالليل مع النبي صلى الله عليه وسلم وجده وقعد عن يساره فأداره إلى يمنيه".
وأما كثرة الثواب إذا كثر الجمع فقد ثبت عن أبي بن كعب قال: قال رسول الله صلى الله عليه وسلم "صلاة الرجل مع الرجل أزكى من صلاته وحده وصلاته مع الرجلين أزكى من صلاته مع الرجل وما كان أكثر فهو أحب إلى الله" أحرجه أحمد وأبو داود والنسائي وابن ماجه وابن حبان وصححه ابن السكن والعقيلي والحاكم وأما صحة الجماعة بعد المفضول فقد صلى صلى الله عليه وسلم بعد أبي بكر1 وبعد غيره من الصحابة كما في الصحيح ولعدم وجود دليل يدل على أنه يكون الإمام أفضل والأحاديث التي فيها "لا يؤمنكم ذو جرأة في دينه" ونحوها ولا تقوم بها الحجة وعلى فرض أنها تقوم بها الحجة فليس فيها إلا المنع من إمامة من كان ذا جرأة في دينه وليس فيها المنع من إمامة المفضول وقد عورض ذلك بأحاديث تتضمن الإرشاد إلى الصلاة خلف كل بر وفاجر وخلف من قال: لا إله إلا الله وهي ضعيفة وليست بأضعف مما عارضها والأصل أن الصلاة عبادة يصح تأديتها خلف كل مصل إذا قام بأركانها وأذكارها على وجه لا تخرج به الصلاة عن الصورة المجزئة وإن كان الإمام غير متجنب للمعاصي ولا متورع عن كثير مما يتورع عنه غيره ولهذا أن الشارع إنما اعتبر حسن القراءة والعلم والسنن ولو لم يعتبر الورع والعدالة فقال: "يؤم القوم أقرؤهم لكتاب الله فإن كانوا في القراءة سواء
ـــــــ
1صلاته خلف أبي بكر ثابتة عند الشيخين مرتين، وعند مسلم: "أنه صلى خلف عبد الرحمن بن عوف". وينظر هل صلى خلف أحد غيرهما. من خط العمراني رحمه الله

(1/99)

فأعلمهم بالسنة فإن كانوا سواء فأقدمهم هجرة فإن كانوا في الهجرة سواء فأقدمهم سنا" أخرجه مسلم رحمه الله وغيره من حديث ابن مسعود وفي حديث مالك بن الحويرث "وليؤمكما أكبركما" وهو في الصحيحين وغيرهما وقد استخلف النبي صلى الله عليه وسلم ابن أم مكتوم على المدينة مرتين فصلى بهم وهو أعمى والحاصل أن الشارع اعتبر الأفضلية في القراءة والعلم والسنة وقدم الهجرة وعلو السن فلا ينبغي للمفضول في مثل هذه الأمور أن يؤم الفاضل إلا بإذنه ولا اعتبار بالفضل في غير ذلك.
وأما أولوية أن يكون الإمام من الخيار فلحديث ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "اجعلوا أئمتكم خياركم فإنهم وفدكم فيما بينكم وبين ربكم" رواه الدارقطني وأخرج الحاكم في ترجمة مرثد الغنوي عنه صلى الله عليه وسلم: "إن سركم أن تقبل صلاتكم فليؤمكم خياركم فإنهم وفدكم فيما بينكم وبين ربكم" .
وأما كونه يؤم الرجل بالنساء لا العكس فلحديث أنس في الصحيحين وغيرهما "أنه صف هو واليتيم وراء النبي صلى الله عليه وسلم والعجوز من روائهم" وقد أخرج الإسماعيلى عن عائشة أنها قالت: كان النبي صلى الله عليه وسلم إذا رجع من المسجد صلى بنا" وقد كانت النساء يصلين خلفه صلى الله عليه وسلم في مسجده وليس في صلاة النساء خلف الرجل مع الرجال نزاع وإنما الخلاف في صلاة الرجل بالنساء فقط ومن زعم أن ذلك لا يصح فعليه الدليل وأما عدم صحة إمامة المرأة بالرجل فلأنها عورة وناقصة عقل ودين والرجال قوامون على النساء " ولن يفلح قوم ولوا أمرهم امرأة" كما ثبت في الصحيح ومن ائتم بالمرأة فقد ولاها أمر صلاته وأما كونه يؤم المفترض بالمنتفل والعكس فلا خلاف1 في صحة صلاة
ـــــــ
1 قد أكثر شيخنا في هذا الشرح من الاستناد إلى الاجماع وليس بحجة ولا هو في مقام حجاج، ونستدل لهذه المسألة بما أخرجه أحمد، أحمد، وأبو داود، والنسائي، والترمذي، وابن حبان، وصححه، عن يزيد بن الأسود "أن النبي صلى الله عليه وسلم أتى برجلين لم يصليا معه ترعد فرائصها فقال: ما منعكما أن تصليا معنا، قالا: يا رسول الله إنا كنا صلينا في رحالنا، قال: لا تفعلا إذا صليتما في رحالكما ثم أتيتما مسجد جماعة، فصليا معهم فإنه لكم نافلة" ، وأخرج أبو داود=

(1/100)

المفترض بالمنتفل وأما العكس فلحديث معاذ "أنه كان يؤم قومه بعد أن يصلي تلك الصلاة بعد النبي صلى الله عليه وسلم" وهي في الصحيحين وغيرهما وأما صلاة المنتفل بعد المنتفل فكما فعله صلى الله عليه وسلم في صلاة الليل وصلى ابن عباس وكذلك صلاته بأنس واليتيم والعجوز وغير ذلك والكل ثابت في الصحيح. وأما كونها تجب المتابعة للإمام في غير مبطل فلحديث "إنما جعل الإمام ليؤتم به فلا تختلفوا عليه" وهو ثابت في الصحيح من حديث أبي هريرة وأنس وجابر وثابت خارج الصحيح عن جماعة من الصحابة وورد الوعيد على المخالفة كحديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "أما يخشى الذي يرفع رأسه قبل الإمام أن يحول الله رأسه إلى رأس حمار أو يحول صورته صورة حمار" أخرجه الجماعة ولا يتابعه في شيء يوجب بطلان صلاته نحو أن يتكلم أو يفعل أفعالا تخرجه عن صورة المصلي ولا خلاف في ذلك.
وأما كونه لا يؤم الرجل قوما هم له كارهون فلحديث عبد الله بن عمر أن رسول الله صلى الله عليه وسلم كان يقول: "ثلاثة لا يقبل الله منهم صلاة من تقدم قوما وهم له كارهون ورجل أتى الصلاة دبارا ورجل اعتبد محرر" أخرجه أبو داود وابن ماجه وفي إسناده عبد الرحمن بن زياد بن أنعم الأفريقي وفيه ضعف. وأخرج الترمذي من حديث أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: "ثلاثة لا تجاوز صلاتهم آذانهم العبد الآبق حتى يرجع وامرأة باتت وزوجها عليها ساخط وإمام قوم وهم له كارهون" وقد حسنه الترمذي وضعفه البيهقي. قال
ـــــــ
= والنسائي وحسنه من حديث أبي سعيد الخدري قال:"أيكم يتجر مع هذا فقام رجل فصلى معه" والله أعلم. من خط العمراني.
وقد يقال: الحجة على الصحة عدم ورود ما يمنع عن الشرع إلا أن يقال: دليل المنع حديث: "لا تختلفوا على إمامكم" وحينئذ تكون هذه الأدلة مخصصة ومصححة للإئتمام مع الاختلاف في النية. من خط سيدي الحسن بن يحيى قدس سره.

(1/101)

النووي في الخلاصة والأرجح قول الترمذي وفي الباب أحاديث عن جماعة من الصحابة يقوي بعضها بعضا. وأما كونه يصلي بهم صلاة أخفهم فلما ثبت في الصحيحين وغيرهما من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "إذا صلى أحدكم بالناس فليخفف فإن فيهم الضعيف والسقيم والكبير فإذا صلى لنفسه فليطول ما شاء" وفي الباب أحاديث صحيحة واردة في التخفيف.
وأما كونه يقدم السلطان ورب المنزل فلما ثبت في الصيحيحين من حديث أبي مسعود عقبة بن عمرو مرفوعا "لا يؤمن الرجل الرجلَ في سلطانه" وفي لفظ "لا يؤمن الرجل الرجلَ في أهله ولا سلطانه" وورد تقييد جواز ذلك بالإذن وفي لفظ لأبي داود "لا يؤم الرجل في بيته" .
وأخرج أحمد وأبو داود والترمذي والنسائي عن مالك بن الحويرث قال: سمعت رسول الله صلى الله عليه وسلم يقول: "من زار قوما فلا يؤمهم وليؤمهم رجل منهم" .
وأما تقديم الأقرأ ثم الأعلم ثم الأسن فلما في حديث أبي مسعود بلفظ يؤم القوم أقرؤهم لكتاب الله فإن كانوا في القراءة سواء فأعلمهم بالسنة فإن كانوا في السنة سواء فأقدمهم هجرة فإن كانوا في الهجرة سواء فأقدمهم سنا" وهو في الصحيح وإنما لم نذكر الهجرة في المختصر لأنه لا هجرة بعد الفتح كما في الحديث الصحيح.
وأما كونها إذا اختلت صلاة الإمام كان ذلك عليه لا على المؤتمين فلحديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "يصلون بكم فإن أصابوا فلكم ولهم وإن أخطأوا فلكم وعليهم" أخرجه البخاري وغيره وأخرج ابن ماجه من حديث سهل ابن سعد نحوه.
وأما كون موقف المؤتمين خلف الإمام إلا واحد فعن يمنيه فلحديث جابر بن عبد الله "إنه صلى مع النبي صلى الله عليه وسلم فجعله عن يمينه ثم جاء آخر فقام عن يسار

(1/102)

النبي صلى الله عليه وسلم فأخذ بأيديهما فدفعهما حتى أقامها خلفه" وهو في الصحيح وقد كان هذا فعله وفعل أصحابه في الجماعة يقف الواحد عن يمين1 الإمام والاثنان فما زاد خلفه وقد ذهب الجمهور إلى وجوب ذلك وقال: سعيد بن المسيب أنه مندوب فقط وروى عن النخعي أن الواحد يقف خلف الإمام.
وأما كون إمامة النساء وسط الصف فلما روى من فعل عائشة أنها أمت النساء فقامت وسط الصف" أخرجه عبد الرزاق والدراقطني والبيهقي وابن شيبة والحاكم وروى مثل ذلك عن أم سلمة أخرجه الشافعي وابن شيبة وعبد الرزاق والدارقطني.
ـــــــ
1 وميمنة الصف أفضل، لما أخرجه أحمد، وأبو داود، وابن ماجه، وابن حبان في صحيحه عن عائشة. أن رسول الله صلى الله عليه وسلم قال: "إن الله وملائكته يصلون على ميامن الصفوف" .
وقد أغفل شيخنا حفظه الله تعالى من أحكام الجماعة أفضلية الوقوف في الصف الأول، كما أخرجه البخاري عن أبي هريرة في حديث طويل وفيه: "ولو يعلمون ما في الصف الأول لاستهموا عليه" وأخرج ابن حبان في صحيحه عن العرباض بن سارية: "أن رسول الله صلى الله عليه وسلم كان يصلي على الصف المتقدم ثلاثا، وعلى الثاني مرة"، وشرعية تجنب الصلاة بين السواري لما أخرجه أحمد، وأبو داود، والترمذي، وحسنه عن عبد الحميد بن محمود قال، صلينا خلف أمير من الأمراء فاضطرنا الناس فصلينا بين الساريتين، فلما صلينا قال أنس بن مالك: "كنا نتقي هذا على عهد رسول الله صلى الله عليه وسلم" وأخرج الحاكم عن أنس وصححه: "كنا ننهى عن الصلاة بين السواري ونطرد عنها، وقال: وقال: "لا تصلوا بين الأساطين وأتموا الصفوف" . وأخرج ابن ماجه عن معاوية بن قرة قال: "كنا ننهى أن نصف بين السواري على عهد رسول الله صلى الله عليه وسلم ونطرد طردا" وفي إسناده مجهول. وأخرج الطبراني في الكبير عن ابن عباس يرفعه: "عليكم بالصف الأول، وعليكم بالميمنة، وإياكم والصف بين السواري" وفيه إسماعيل بن يوسف المكي. قال الهيثمي: متروك.
وكراهيته التدافع عن الإمامة لما أخرجه أبو داود، وابن ماجه، عن سلامة بنت الحر الفزارية قال، سمعت رسول الله صلى الله عليه وسلم يقول: "إن من أشراط الساعة أن يتدافع أهل المسجد لا يجدون إماما يصلي بهم" . هـ. من خط العمراني سلمه الله تعالى.
أقول: الأولى كتب هذه الحاشية آخر هذا البحث عند قول المؤلف سلمه الله، وورد أيضا أن الوقوف يمنة الصف أولى وأفضل. هـ.

(1/103)

وأما تقديم صفوف الرجال ثم الصبيان ثم النساء فلحديث أن مالك الأشعري أن النبي صلى الله عليه وسلم كان يجعل الرجال قدام الغلمان والغلمان خلفهم والنساء خلف الغلمان. أخرجه أحمد وأخرج بعضه أبو داود وفي إسناده شهر ابن حوشب ويؤيده ما في الصحيحين من حديث أنس "أنه قام هو واليتيم خلف النبي صلى الله عليه وسلم وأم سليم خلفهم" وأما الأحق بالصف الأول هم أولو الأحلام والنهى فلحديث أبي مسعود الأنصاري الثابت في الصحيح أن النبي صلى الله عليه وسلم قال: "ليلنى1 منكم أولو الأحلام والنهى ثم الذين يلونهم ثم الذين يلونهم" وأخرج أحمد وابن ماجه والترمذي والنسائي قال: كان رسول الله صلى الله عليه وسلم يحب أن يليه المهاجرون والأنصار ليأخذوا عنه".
وأما كون على الجماعة أن يسووا صفوفهم ويسدوا الخلل فلما رواه أبو داود من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "وسطوا الإمام وسدوا الخلل" وفي الصحيحين من حديث أنس أن رسول الله صلى الله عليه وسلم قال: "سووا صفوفكم فإن تسوية الصفوف من تمام الصلاة" عنه أيضا في الصحيحين "كان رسول الله صلى الله عليه وسلم يقبل علينا بوجهه قبل أن يكبر فيقول: "تراصوا واعتدلوا" وثبت في الصحيح من حديث النعمان بن بشير أنه قال صلى الله عليه وسلم: "عباد الله لتسون صفوفكم أو ليخالفن الله بين وجوهكم" .
وأما كونهم يتمون الصف الأول ثم الذي يليه فلما ورد من الأحاديث الصحيحة من أمره صلى الله عليه وسلم بإتمام الصف الأول ثم الذي يليه ثم كذلك فالسنة ألا يقف المؤتم في الصف الثاني وفي الصف الأول سعة ثم لا يقف في الصف الثالث وفي الصف الثاني سعة ثم كذلك وورد أيضا "أن الوقوف يمنة الصف أولى وأفضل" .
ـــــــ
1 قوله: ليلني بكسر اللامين وخفة النون من غير ياء قبل النون، وبإثباتها مع شدة النون على التأكيد. ! هـ. مناوي على الجامع الصغير.

(1/104)

باب سجود السهو
سجود السهو هو سجدتان قبل التسليم أو بعده بإحرام وتشهد وتحليل ويشرع لترك مسنون وللزيادة ركعة سهوا وللشك في العدد وإذا سجد الإمام تابعه المؤتم.
أقول: أما كون السجود يكون على التحيير إما قبل التسليم من الصلاة أو بعده فوجهه أن النبي صلى الله عليه وسلم صح عنه أنه سجد قبل التسليم وصح عنه أنه سجد بعده , أما ما صح عنه مما يدل على أنه قبل التسليم فحديث عبد الرحمن بن عوف عند أحمد وابن ماجه والترمذي وصححه قال: سمعت رسول الله صلى الله عليه وسلم يقول: "إذا شك أحدكم فلم يدر أواحدة صلى أم اثنتين فليجعلها واحدة وإذا لم يدر اثنتين صلى أم ثلاثا فليجعلها اثنتين وإذا لم يدر ثلاثا صلى أم أربعا فليجعلها ثلاثا ثم يسجد إذا فرغ من صلاته وهو جالس قبل أن يسلم سجدتين" وفي الباب أحاديث منها ما هو في صحيح كحديث أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: "إذا شك أحدكم في صلاته فلم يدر كم صلى ثلاثا أم أربعا فليطرح الشك جانبا وليبن على ما استيقن ثم يسجد سجدتين قبل أن يسلم" ومنها ما هو في غير الصحيحين وأما ماصح عنه مما يدل على أنه بعد التسليم فكحديث ذي اليدين الثابت في الصحيحين فإن فيه أنه صلى الله عليه وسلم سجد بعد ما سلم" وحديث ابن مسعود وهو في الصحيحين وغيرهما مرفوعا بلفظ "إذا شك أحدكم في صلاته فليتحر الصواب وليتم عليه ثم ليسلم ثم ليسجد سجدتين" وحديث المغيرة بن شعبة:

(1/105)

أنه صلى بقوم فترك التشهد الأوسط فلما فرغ من صلاته سلم ثم سجد سجدتين وسلم وقال: "هكذا صنع بنا رسول الله صلى الله عليه وسلم" رواه أحمد والترمذي وصححه وحديث ابن مسعود الثابت في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم صلى الظهر خمسا فقيل له أزيد في الصلاة فقال: "لا وما ذاك" ؟ فقالوا صليت خمسا فسجد سجدتين بعدما سلم" فهذه الأحاديث المصرحة بالسجود تارة قبل التسليم وتارة بعده تدل على أنه يجوز جميع ذلك و لكنه ينبغي في موارد النصوص أن يفعل كما أرشد إليه الشارع فيسجد قبل التسليم فيما أرشد إلى السجود فيه قبل التسليم ويسجد بعد التسليم فيما أرشد إلى السجود فيه بعد التسليم وما عدا ذلك هو بالخيار والكل سنة وفي المسألة مذاهب قد بسطتها في شرح المنتقى.
وأما كون سجود السهو بإحرام وتشهد وتحليل قفد ثبت عنه صلى الله عليه وسلم أنه كبر وسلم" كما في حديث ذي اليدين الثابت في الصحيح وفي غيره من الأحاديث وأما التشهد فلحديث عمران بن الحصين أن النبي صلى الله علي هو سلم صلى بهم فسها فسجد سجدتين ثم تشهد ثم سلم" أخرجه أبو داود والترمذي وحسنه ابن حبان وصححه والحاكم وقال: صحيح على شرط الشيخين وقد روى نحو ذلك من حديث المغيرة وابن مسعود وعائشة.
وأما كونه يشرع لترك مسنون فلحديث سجوده صلى الله عليه وسلم لترك التشهد الأوسط ولحديث "لكل سهو سجدتان" والكلام فيه معروف1 ونحو ذلك إذا كان ذلك المسنون تركه المصلي سهوا لأنه أثبت أن سجود السهو فيه ترغيم للشيطان كما في حديث أبي سعيد الثابت في الصحيح ولا يكون الترغيم إلا مع السهو لأنه من قبل الشيطان وأما مع العمد فهو من قبل المصلي وقد فاته ثواب تلك السنة.
ـــــــ
1 أخرجه أبو داود، وابن ماجه بسند ضعيف. هـ. عمراني.
قلت: وقد صححه بعضهم فلم يجمع على ضعفه. هـ. لمحرره.

(1/106)

وأما كونه يشرع للزيادة ولو ركعة سهوا فللحديث المتقدم وما دون الركعة بالأولى.
وأما للشك في العدد ففيه الأحاديث المتقدمة المصرحة بأن من شك في العدد بنى على اليقين وسجد للسهو. وأما متابعة المؤتم لإمامه في سجود السهو1 فلأن ذلك من تمام الصلاة ولأنه كان يسجد الصحابة إذا سجد النبي صلى الله عليه وسلم وقد ورد الأمر بمتابعة الإمام كما سبق2.
ـــــــ
1وأخرج البزار والبيهقي بسند ضعيف عن عمر مرفوعا: "ليس على من خلف الإمام سهو، فإن سها الإمام فعليه وعلى من خلفه، من خط العمراني سلمه الله تعالى.
2 أغفل شيخنا أبقاه الله من مواضع سجود السهو التي صح دليلها مادل عليه حديث ذي اليدين الثابت في الصحيحين، من أن من سلم قبل تمام الصلاة معتقدا للتمام أنى بما ترك وسجد للسهو فإن فيه: " أن النبي صلى الله عليه وسلم صلى إحدى صلاتي العشاء ركعتين ثم سلم ثم قام إلى خشبة في مقدم المسجد فوضع يده عليها، وفي القوم أبو بكر وعمر فهابا أن يكلماه وخرج سرعان الناس، فقالوا: قصرت الصلاة ورجل يدعوه النبي صلى الله عليه وسلم ذا اليدين فقال: يا رسول الله أنسيت الصلاة؟ فقال:"لم أنسى ولم تقصر" قال بلى قد نسيت فصلى ركعتين ثم سلم ثم كبر فسجد مثل سجوده أو أطول ثم رفع رأسه وكبر". أخرجاه من حديث أبي هريرة، وهذا لفظ مسلم. من خط العمراني.
وقد يقال: قد دخل هذا في الزيادة في الصلاة سهوا. من خط سيدي الحسن بن يحيى قدس سره.
فيه تأمل: إذ هو وقع منه السلام على ركعتين في الرباعية فكان الأولى بالمصنف أن يقول: وللزيادة والنقصان إلخ . ه. لمحرره.

(1/107)

باب القضاء للفوائت
إن كان الترك عمدا لا لعذر فدين الله أحق أن يقضى وإن كان لعذر فليس بقضاء بل أداء في وقت زوال العذر إلا صلاة العيد ففي ثانية.
أقول قد اختلف أهل العلم في قضاء الفوائت المتروكة لا لعذر فذهب الجمهور إلى وجوب القضاء وذهب داود الظاهري وابن حزم وبعض أصحاب الشافعي وحكاه في البحر عن ابني الهادي والأستاذ ورواية عن القاسم والناصر إلى أنه لا قضاء على العامد غير المعذور بل قد باء بإثم ما تركه من الصلاة وإليه ذهب شيخ الإسلام تقي الدين بن تيمية ولم يأت الجمهور بدليل يدل على ذلك ولم أجد دليلا لهم من كتاب ولا سنة إلا ما ورد في حديث الخثعمية حيث قال لها النبي صلى الله عليه وسلم: "فدين الله أحق أن يقضى" وهو حديث صحيح وفيه من العموم الذي يفيده المصدر المضاف ما يشمل هذا الباب فهذا الدليل ليس بأيدي الموجبين سواه وقد اختلف أهل الأصول هل القضاء يكفي فيه دليل وجوب المقضي أم لابد من دليل جديد يدل على وجوب القضاء؟ والحق لا بد من دليل جديد لأن إيجاب القضاء هو تكليف مستقل غير تكليف الأداء ومحل الخلاف هو الصلاة المتروكة لغير عذر عمدا.
وأما إذا كان الترك لعذر من نوم أو سهو أو نسيان أو اشتغال بملاحمة القتال مع عدم إمكان صلاة الخوف والمسايفة فإنه يجب تأدية تلك الصلاة المتروكة عند زوال العذر وذلك وقتها وفعلها فيه أداء كما يفيد ذلك أحاديث "من نام عن صلاته أو سها عنها فوقتها حين يذكرها" وقد تقدمت في أول

(1/108)

كتاب الصلاة وفي ذلك خلاف والحق أن ذلك هو وقت الأداء لا وقت القضاء للتصريح منه صلى الله عليه وسلم أن وقت الصلاة المنسية أو التي نام المصلى وقت الذكر وأما المتروكة لغير نوم وسهو كمن يترك الصلاة لاشتغاله بالقتال كما سبق فقد شغل النبي صلى الله عليه وسلم وأصحابه يوم الخندق عن صلاة الظهر والعصر وما صلاهما إلا بعد هوى من الليل كما أخرجه أحمد والنسائي من حديث أبي سعيد وهو في الصحيحين من حديث جابر وليس فيه ذكر الظهر بل العصر فقط.
وأما كون صلاة العيد المتروكة لعذر وهو عدم العلم بأن ذلك اليوم يوم عيد تفعل في اليوم الثاني ولا تفعل في يوم العيد بعد خروج الوقت إذا حصل العلم بأن ذلك اليوم يوم عيد فلحديث عمير بن أنس عن عمومة له أنه غم عليهم الهلال فأصبحوا صياما فجاء ركب من آخر النهار فشهدوا عند رسول الله صلى الله عليه وسلم أنهم رأوا الهلال بالأمس فأمر الناس أن يفطروا من يومهم وأن يخرجوا لعيدهم من الغد" أخرجه أحمد وأبو داود والنسائي وابن ماجه وابن حبان في صحيحه وصححه ابن المنذر وابن السكن وابن حزم والخطابي وابن حجر في بلوغ المرام.

(1/109)

باب صلاة الجمعة
تجب على مكلف إلا المرأة والعبد والمسافر والمريض وهي كسائر الصلوات لا تخالفها إلا في مشروعية الخطبتين قبلها ووقتها وقت الظهر وعلى من حضرها أن لا يتخطى رقاب الناس وأن ينصت حال الخطبتين وندب له التبكير والتطيب والتجمل والدنو من الإمام ومن أدرك ركعة منها فقد أدركها وهي في يوم العيد رخصة.
أقول: صلاة الجمعة فريضة من فرائض الله سبحانه وقد صرح بذلك كتاب الله عز وجل وما صح من السنة المطهرة كحديث أنه صلى الله عليه وسلم هم بإحراق من يتخلف عنها" وهو في الصحيح من حديث ابن مسعود وكحديث أبي هريرة "لينتهين أقوام عن ودعهم الجمعات أو ليختمن الله على قلوبهم ثم ليكونن من الغافلين" أخرجه مسلم وغيره ومن ذلك حديث حفصة مرفوعا "رواح الجمعة واجب على كل محتلم" أخرجه النسائي بإسناد صحيح وحديث طارق بن شهاب "الجمعة حق واجب على كل مسلم" أخرجه أبو داود وسيأتي وقد واظب عليها النبي صلى الله عليه وسلم من الوقت الذي شرعها الله فيه إلى أن قبضه الله عز وجل وقد حكى ابن المنذر الإجماع على أنها فرض عين وقال: ابن العربي الجمعة فرض بإجماع الأمة وقال: ابن قدامة في المغني أجمع المسلمون على وجوب الجمعة وإنما الخلاف هل هي من فروض الأعيان أو من فروض الكفايات ومن نازع في فريضة الجمعة فقد أخطأ ولم يصب.
وأما كونها لا تجب على المرأة والعبد والمسافر والمريض فلحديث "الجمعة حق واجب على كل مسلم في جماعة إلا أربعة عبد مملوك أو امرأة أوصبي أو

(1/110)

مريض" أخرجه أبو داود من حديث طارق ابن شهاب عن النبي صلى الله عليه وسلم وقد أخرجه الحاكم من حديث طارق عن أبي موسى قال: الحافظ وصححه غير واحد وفي حديث أبي هريرة وحديث جابر ذكر المسافر وفي الحديثين مقال: معروف والغالب أن المسافر لا يسمع النداء وقد ورد أن الجمعة على من سمع النداء كما في حديث ابن عمرو عند أبي داود.
وأما كونها كسائر الصلوات لا تخالفها إلا في مشروعية الخطبة قبلها فلكونه لم يأت ما يدل على أنها تخالفها في غير ذلك وفي هذا الكلام إشارة إلى رد ما قيل أنه يشترط في وجوبها الإمام الأعظم والمصر الجامع والعدد المحصوص فإن هذه الشروط لم يدل عليها دليل يفيد استحبابها فضلا عن وجوبها فضلا عن كونها شروطا بل إذا صلى رجلان الجمعة في مكان لم يكن فيه غيرهما جماعة فقد فعلا ما يجب عليهما فإن خطب أحدهما فقد عملا بالسنة وإن تركا الخطبة فهي سنة فقط ولولا حديث طارق ابن شهاب المذكور قربيا من تقييد الوجوب على كل مسلم بكونه في جماعة ومن عدم إقامتها في زمنه صلى الله عليه وسلم في غير جماعة لكان فعلها فرادى مجزئا كغيرها من الصلوات.
وأما كون وقتها وقت الظهر فلكونها بدلا عنه وقد ورد ما يدل على أنها تجزئ قبل الزوال كما في حديث أنس رضي الله تعالى عنه أنه كان صلى الله عليه وسلم يصلي الجمعة ثم يرجعون إلى القائلة يقيلون" وهو في الصحيح ومثله من حديث سهل بن سعد في الصحيحين و ثبت في الصحيح من حديث جابر أن النبي صلى الله عليه وسلم كان يصلى الجمعة ثم يذهبون إلى جمالهم فيرحونها حين تزول الشمس" وهذا فيه التصريح بأنهم صلوها قبل زوال الشمس وقد ذهب إلى ذلك أحمد بن حنبل وهو الحق وذهب الجمهور إلى أن أول وقتها أول وقت الظهر.
وأما كون على من حضرها أن لا يتخطى رقاب الناس يوم الجمعة فلحديث عبد الله بن بسر قال: جاء رجل يتخطى رقاب الناس يوم الجمعة والنبي صلى الله عليه وسلم يخطب فقال له رسول الله صلى الله عليه وسلم: "اجلس فقد آذيت" أخرجه أحمد وأبو

(1/111)

داود والنسائي، وصححه ابن خزيمة وغيره ولحديث أرقم بن أبي الأرقم المخزومي "أن رسول الله صلى الله عليه وسلم قال: الذي يتخطى رقاب يوم الجمعة ويفرق بين الاثنين بعد خروج الإمام كالجار قصبة في النار" أي أمعاءه أخرجه أحمد والطبراني في الكبير وفي إسناده مقال: وفي الباب أحاديث منها عن معاذ بن أنس عند الترمذي وابن ماجه قال: قال رسول الله صلى الله عليه وسلم: من تخطى رقاب الناس يوم الجمعة اتخذ جسرا إلى جنهم وعن عثمان وأنس أيضا.
وأما كونه ينصت حال الخطبتين فلحديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "إذا قلت لصاحبك يوم الجمعة أنصت والإمام يخطب فقد لغوت" وهو في الصحيحين وغيرهما وأخرج أحمد وأبو داود من حديث على قال: "من دنا من الإمام فلغا ولم يستمع ولم ينصت كان عليه كفل من الوزر ومن قال: صه فقد لغا ومن لغا فلا جمعة له ثم قال: هكذا سمعت نبيكم صلى الله عليه وسلم" وفي إسناده مجهول وفي الباب أحاديث عن جماعة من الصحابة1.
وأما كونه يندب التبكير فلحديث أبي هريرة في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم قال: "من أغتسل يوم الجمعة غسل الجنابة ثم راح فكأنما قرب بدنة ومن راح في الساعة الثانية فكأنما قرب بقرة ومن راح في الساعة الثالثة
ـــــــ
1 أغفل شيخنا المصنف أبقاه الله تعالى مما صح دليله أحكام الخطبتين، وهي القيام حالهما، والفصل بينهما بالقعود. لما أخرجه مسلم رحمه الله تعالى عن جابر "أن النبي صلى الله عليه وسلم كان يخطب قائما، ثم يجلس، ثم يقوم فيخطب قائما" فمن أنبأك أنه خطب جالسا فقد كذب، واشتمالها على الحمد لله والثناء عليه وتلاوة القرآن، لما أخرجه مسلم رحمه الله عن جابر قال: " كانت خطبة النبي صلى الله عليه وسلم يوم الجمعة يحمد الله ويثني عليه ثم يقوم وقد على صوته واشتد غضبه حتى كأنه منذر جيش صبحكم أو مساكم ويقول: " أما بعد فإن خير الحديث كتاب الله، وخير الهدي هدي محمد وشر الأمور محدثاتها" .
وأخرج مسلم أيضا عن أم هاشم بنت حارثة قالت: ما أخذت {ق وَالْقُرْآنِ الْمَجِيدِ} [قّ:1] إلا عن لسان رسول الله صلى الله عليه وسلم يقرؤها كل جمع على المنبر إذا خطب الناس" وتقصيرهما، لما أخرجه مسلم رحمه الله تعالى أيضا عن عمار بن ياسر قال: سمعت رسول الله صلى الله عليه وسلم يقول: "إن طول صلاة الرجل وقصر خطبته مئنة من فقهه" من خط العمراني سلمه الله تعالى.

(1/112)

فكأنما قرب كبشا أقرن ومن راح في الساعة الرابعة فكأنما قرب دجاجة ومن راح في الساعة الخامسة فكأنما قرب بيضة فإذا خرج الإمام حضرت الملائكة يستمعون الذكر" وفي الباب أحاديث في مشروعة التبكير. وأما مشروعية التطيب والتجمل فلحديث أبي سعيد عن النبي صلى الله عليه وسلم قال: "على كل مسلم الغسل يوم الجمعة ويلبس من صالح ثيابه وإن كان له طيب مس منه" أخرجه أحمد وأبو داود وهو في الصحيحين بلفظ "الغسل يوم الجمعة واجب على كل محتلم وأن يستن وأن يمس طيبا إن وجد" وأحرج أحمد والبخاري وغيرهما من حديث سلمان الفارسي رضي الله عنه قال: قال النبي صلى الله عليه وسلم: "لا يغتسل رجل يوم الجمعة ويتطهر بما أستطاع من طهر ويدهن من دهنه أو يمس طيب بيته ثم يروح إلى المسجد ولا يفرق بين اثنين ثم يصلي ما كتب الله له ثم ينصت للإمام إذا تكلم إلا غفر له ما بين الجمعة إلى الجمعة الأخرى" وأخرج أحمد وغيره من حديث أبي أيوب قال: سمعت رسول الله صلى الله عليه وسلم يقول: "من اغتسل يوم الجمعة ومس من طيب إن كان عنده ولبس من أحسن ثيابه ثم خرج وعليه السكينة حتى يأتي المسجد فيركع إن بدا له ولم يؤذ أحدا ثم أنصت إذا خرج إمامه حتى يصلى كان كفارة لما بينهما وبين الجمعة الأخرى" ورجال إسناده ثقات وفي الباب أحاديث.
وأما كونه يندب الدنو من الإمام فلحديث سمرة عند أحمد وأبي داود أن النبي صلى الله عليه وسلم قال: احضروا الذكر وادنوا من الأمام فإن الرجل لا يزال يتباعد حتى يؤخر في الجنة وإن دخلها" وفي إسناده انقطاع وفي الباب أحاديث.
ومن جملة ما يشرع يوم الجمعة الغسل وقد تقدم الكلام عليه في باب الغسل.
وأما كون من أدرك ركعة من الجمعة فقد أدركها فلحديث "من أدرك ركعة من الجمعة فليضف إليها أخرى وقد تمت صلاته" وله طرق كثيرة يصير بها حسنا لغيره وقد قدمنا أنها كسائر الصلوات وليست الخطبة بشرط من شروط الجمعة حتى يتوقف إدراك الصلاة على إدراك الخطبة وقد أوضحت

(1/113)

المقال: في أبحاث مطولة وقعت مع بعض الأعلام مشتملة على مايحتاج إليه في هذا البحث فليرجع إلى ذلك فهو مفيد جدا.
وأما كونها في يوم العيد رحصة فلحديث زيد بن أرقم "أن النبي صلى الله عليه وسلم صلى العيد في يوم جمعة ثم رخص في الجمعة فقال: من شاء أن يجمع فليجمع" أخرجه أحمد وأبو داود وابن ماجه و النسائي والحاكم وصححه على بن المدينى وأخرج أبو داود وابن ماجه والحاكم من حديث أبي هريرة عن النبي صلى الله عليه وسلم "أنه قال: اجتمع في يومكم هذا عيدان فمن شاء أجزأه من الجمعة وإنا مجمعون" وقد أعل بالإرسال وفي إسناده أيضا بقية ابن الوليد1 وفي الباب أحاديث عن ابن عباس وابن الزبير وغيرهما وظاهر أحاديث الترخيص تشمل من صلى العيد ومن لم يصل بل روى النسائي وأبو داود أن ابن الزبير أيام خلافته لم يصل بالناس الجمعة بعد صلاة العيد فقال: ابن عباس لما بلغه ذلك أصاب السنة وفي إسناده مقال2
ـــــــ
1لكنه رواه عن شعبة رحمه الله مصرحا بالتحديث. وقال الحاكم بعد إخراجه: هذا حديث صحيح على شرط مسلم، فإن بقية لم يختلف في صدقة إذا روى عن المشهورين من خط العمراني.
2 الحديث المذكور، أخرجه أبو داود، عن محمد بن طريف البجلي، عن أسباط بن محمد، عن الأعمش، عن عطاء بن أبي رباح قال: "صلى بنا ابن الزبير في يوم عيد في يوم جمعة أول النهار، ثم رحنا إلى الجمعة فلم يخرج إلينا، وكان ابن عباس بالطائف فلما قدم ذكرنا له ذلك، فقال: أصاب السنة". وهؤلاء كلهم رجال الصحيح، وأسباط بن محمد إنما ضعف في الثوري فقط، وعن يحيى بن خلف عن أبي عاصم عن ابن جريج قال، قال عطاء: "اجتمع يوم الفطر ويوم الجمعة على عهد ابن الزبير فقال: عيدان اجتمعا في يوم، فجمعهما جميعا فصلاهما ركعتين بكرة ولم يزد عليهما حتى صلى العصر". وهؤلاء كلهم رجال الصحيح أيضا، فإن أبا عاصم هم النبيل. قال المزي في الأطراف في ترجمة ابن جريج من ترجمة عطاء عن جابر حديث "لم يكن يؤذن يوم الفطر ولا الأضحى" –ح- في العيدين، عن إبراهيم بن موسى عن هشام، وعن محمد ابن رافع قصة لابن الزبير، ثم قال في ترجمة عطاء عن ابن الزبير: حديث "اجتمع يوم جمعة ويوم فطر على عهد ابن الزبير فقال: عيدان اجتمعا" الحديث موقوف، وأبو داود في الصلاة

(1/114)

باب صلاة العيدين
هي ركعتان في الأولى سبع تكيبرات قبل القراءة وفي الثانية خمس كذلك ويخطب بعدها ويستحب التجمل والخروج إلى خارج البلد ومخالفة الطريق والأكل قبل الخروج في الفطر دون الأضحى ووقتها بعد ارتفاع الشمس قدر رمح إلى الزوال ولا أذان فيها ولا إقامة.
أقول: قد أحتلف أهل العلم هل صلاة العيد واجبة أم لا والحق الوجوب لأنه صلى الله عليه وسلم مع ملازمته لها قد أمرنا بالخروج إليها كما في حديث أمره صلى الله عليه وسلم للناس أن يغدوا إلى مصلاهم بعد أن أخبره الراكب برؤية الهلال وهو حديث صحيح وثبت في الصحيح من حديث أم عطية قالت: "أمرنا رسول الله صلى الله عليه وسلم أن نخرج في الفطر والأضحى العواتق والحيض ذوات الخدور" فأما الحيض فيعتزلن الصلاة ويشهدن الخير ودعوة المسلمين والأمر بالخروج يقتضي الأمر
ـــــــ
= وساقه من طريق يحيى بنخلف كما سلف أيضا، وحديث عبد الرزاق في ترجمته ابن جريج عن عطاء عن جابر. نعم قال شيخنا في شرح المنتقى، وفعل ابن الزبير وقول ابن عباس: أصاب السنة، قال ابن المنذر لا يثبت وفي إسناده إياس بن أبي رملة وهو مجهول. وهذا وهم، فإن إياسا المذكور إنما هو في إسناده حديث زيد بن أرقم، كما في سنن أبي داود، وابن ماجه، والنسائي، ومستدرك الحاكم وهو الذي تنادى به عبارة التلخيص، فإنه قال بعد سياقه حديث زيد بن أرقم ومخرجيه كما نقله شيخنا، ورواه النسائي، وأبو داود، والحاكم من حديث عطاء: أن ابن الزبير فعل ذلك، وأنه سأل ابن عباس فقال: "أصاب السنة". قال ابن المنذر: هذا الحديث لا يثبت، وإياس بن أبي رملة راويه عن زيد مجهول، ولعل الوهم وقع لشيخنا من جعل الإشارة إلى حديث عطاء، وهي إلى حديث زيد، كما يشعر به قوله: وإياس إلخ. وقد وقع هذا الوهم لشيخنا بعينه في شرح المنتقى. والله أعلم. من خط العمراني سلمه الله تعالى.

(1/115)

بالصلاة لمن لا عذر لها بفحوى الخطاب والرجال بذلك أولى من النساء.
وأما كون التكبير في الأولى سبع تكبيرات قبل القراءة وفي الثانية خمس كذلك فلحديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم كبر في عيد ثنتي عشر تكبيرة سبعا في الأولى وخمسا في الثانية أخرجه أحمد وابن ماجه وقال أحمد: أنا أذهب إلى هذه قال العراقي: إسناده صالح ونقل الترمذي في العلل المفردة عن البخاري أنه قال: إنه حديث صحيح وفي رواية لأبي داود والدارقطني التكبير في الفطر سبع في الأولى وخمس في الآخرة والقراءة بعدهما كليتهما وإسناد الحديث صالح وقد صححه البخاري وأخرج الترمذي من حديث عمرو بن عوف المزني أن النبي صلى الله عليه وسلم كبر في العيدين في الأولى سبعا قبل القراءة وفي الثانية خمسا قبل القراءة وقد حسنه الترمذي وأنكر عليه تحسينه لأن في إسناده كثير ابن عبد الله ابن عمرو بن عوف عن أبيه عن جده وهو متروك قال: النووي لعله اعتضد بشواهد وغيرها انتهى.
قال العراقي: إن الترمذي إنما تبع في ذلك البخاري فقد قال في كتاب العلل المفرد: سألت محمد بن إسماعيل عن هذا الحديث فقال: ليس في هذا الباب شيء أصح منه وبه أقول انتهى.
وقد أخرجه ابن ماجه بدون ذكر القراءة وأخرجه الدارقطني وابن عدي والبيهقي وفي إسناده كثير بن عبد الله بن عمرو بن عوف عن أبيه عن جده قال الشافعي وأبو داود: أنه ركن من أركان الكذب وقال: ابن حبان له نسحه موضوعة عن أبيه عن جده وأخرج ابن ماجه من حديث سعد القرظ المؤذن أن النبي صلى الله عليه وسلم كان يكبر في العيدين في الأولى سبعا قبل القراءة وفي الآخرة خمسا قبل القراءة قال العراقي: وإسناده ضعيف وفي الباب أحاديث تشهد بذلك والجميع يصلح للاحتجاج به وفي المسألة عشرة مذاهب هذا أرجحها.
وأما كون الخطبة بعد الصلوات فلما ثبت في الصحيحين وغيرهما من حديث أبي سعيد قال: كان رسول الله صلى الله عليه وسلم يخرج يوم الفطر والأضحى إلى

(1/116)

المصلي وأول شيء يبدأ به الصلاة ثم ينصرف فيقوم مقابل الناس والناس جلوس على صفوفهم فيعظهم ويوصيهم ويأمرهم وإن كان يريد أن يقطع بعثا أو يأمر بشيء أمر به ثم ينصرف" وفي الباب من حديث جابر عند مسلم وغيره وأول من خطب قبل الصلاة في العيد مروان وأنكر عليه ذلك.
وأخرج النسائي وأبو داود وابن ماجه من حديث عبد الله بن السائب قال: "شهدت مع رسول الله صلى الله عليه وسلم العيد فلما قضى الصلاة قال: إنا نريد أن نخطب فمن أحب أن يجلس للخطبة فليجلس ومن أحب أن يذهب فليذهب. وأما كونه يستحب في العيد التجمل بالثياب فقد ثبت في الصحيحين أن عمر وجد حلة في السوق من إستبرق تباع فأخذها فأتى بها النبي فقال: يا رسول الله ابتع هذه فتجمل بها للعيد والوفد فقال: " إنما هذه لباس من لا خلاق له" وأخرج الشافعي عن شيخه إبراهيم بن محمد عن جعفر بن محمد أبيه عن جده أن النبي صلى الله عليه وسلم كان يلبس برد حبرة في كل عيد" وشيخ الشافعي ضعيف ولكنه قد تابعه سعيد ابن الصلت عن جعفر بن محمد عن أبيه عن جده عن ابن عباس بمثله وأخرجه الطبراني وأخرج ابن خزيمة عن جابر أن النبي صلى الله عليه وسلم كان يلبس البرد الأحمر في العيدين وفي الجمعة".
وأما كونه يستحب الخروج إلى خارج البلد فلمواظبته صلى الله عليه وسلم على ذلك وصلى بهم صلى الله عليه وسلم صلاة العيد في المسجد لمطر وقع كما في حديث أبي هريرة عند أبي داود وابن ماجه والحاكم وفي إسناده مجهول.
وأما استحباب مخالفة الطريق فلحديث أبي هريرة عند البخاري وغيره قال: كان النبي صلى الله عليه وسلم إذا كان يوم عيد خالف الطريق" وأخرج أبو داود وابن ماجه نحو من حديث ابن عمر وفي الباب أحاديث غير ما ذكر.
وأما استحباب الأكل قبل الخروج في الفطر دون الأضحى فلما ثبت في الصحيح من حديث أنس قال: كان النبي لا يغدو يوم الفطر حتى يأكل تمرات ويأكلهن وترا" وأخرج أحمد والترمذي وابن ماجه وابن حبان

(1/117)

والدارقطني والحاكم والبيهقي من حديث بريدة قال: "كان رسول الله صلى الله عليه وسلم لا يغدو يوم الفطر حتى يأكل ولا يأكل يوم الأضحى حتى يرجع" وزاد أحمد "فيأكل من أضحيته" وفي الباب أحاديث. وأما كون وقتها بعد ارتفاع الشمس قدر رمح إلى الزوال فلما أخرجه أحمد بن الحسن البناء في كتاب الأضاحي من حديث جندب قال: كان رسول الله صلى الله عليه وسلم يصلي بنا يوم الفطر والشمس على قيد رمحين والأضحى على قيد رمح" وأخرج أبو داود وابن ماجه من حديث عبد الله ابن بسر صاحب رسول الله صلى الله عليه وسلم "أنه خرج مع الناس يوم عيد فطر أو أضحى فأنكر إبطاء الإمام وقال: إنا كنا قد فرغنا ساعتنا هذه" وذلك حين التسبيح أي حين وقت صلاة العيد وأخرج الشافعي مرسلا أن النبي صلى الله عليه وسلم كتب إلى عمرو بن حزم وهو بنجران أن عجل الأضحى وأخر الفطر" وفي إسناده إبراهيم بن محمد شيخ الشافعي وهو ضعيف وقد وقع الإجماع على ما أفادته الأحاديث فإن كانت لا تقوم بمثلها الحجة وأما آخر وقت صلاة العيدين فزوال الشمس وإذا كان الغدو من بعد طلوع الشمس إلى الزوال كما قال: بعض أهل العلم فحديث أمره صلى الله عليه وسلم للركب1 أن يغدو إلى مصلاهم يدل على ذلك قال: في البحر وهي بعد انبساط الشمس إلى الزوال ولا أعرف فيه خلافا.
وأما كونه لا أذان فيها و إقامة فلما ثبت في الصحيح من حديث جابر بن سمرة قال: "صليت مع النبي صلى الله عليه وسلم غير مرة ولا مرتين العيدين بغير أذان ولا إقامة وثبت في الصحيحين عن ابن عباس "أنه قال: لم يكن يؤذن يوم الفطر ولا يوم الأضحى" وفي الباب أحاديث2.
ـــــــ
1 الأوولى حذف – للركب- لأن الأمر وقع للناس جميعا لأجل خبر الركب. هـ لمحرره.
2 أغفل شيخنا أبقاه الله تعالى مشروعية ترك الصلاة قبلها وبعدها، لما أخرجه أحمد والبخاري ومسلم وأهل السنن عن ابن عباس ذكر: "أن النبي صلى الله عليه وسلم صلى العيد ركعتين لم يصل قبلها ولا بعدها". وأخرج مسلم، وابن ماجه، عن أبي سعيد نحوه. وأخرج أحمد، والحاكم، والترمذي وصححه عن ابن عمر نحوه. وأخرج أحمد من حديث عبد الله بن عمرو مرفوعا "لا صلاة يوم =

(1/118)

باب صلاة الخوف
قد صلاها رسول الله صلى الله عليه وسلم على صفات مختلفة وكلها مجزئة وإذا اشتد الخوف والتحم القتال صلاها الراكب والراجل ولو إلى غير قبلة ولو بالإيماء.
أقول: صلاة الخوف قد وردت على أنحاء مختلفة قيل على ستة عشر وقيل على سبعة عشر وقيل ثمانية عشر وقيل أقل من ذلك وقد صح منها أنواع.
فمنها أنه صلىبكل طائفة ركعتين فكان للنبي صلى الله عليه وسلم أربع وللقوم ركعتان وهذ الصفة ثابتة في الصحيحين من حديث جابر.
ومنها أنه صلى بكل طائفة ركعة فكان له ركعتان وللقوم ركعة وهذه الصفة أخرجها النسائي بإسناد رجاله ثقات.
ومنها "أنه صلى بهم جميعا فكبر وكبروا وركع وركعوا ورفع ورفعوا ثم سجد وسجد معه الصف الذي يليه ثم قام الصف المؤخر في نحو العدو فلما قضى النبي صلى الله عليه وسلم السجود والصف الذي يليه انحدر الصف المؤخر بالسجود وقاموا ثم تقدم الصف المؤخر وتأخر الصف المقدم وفعلوا كالركعة الأولى ولكنه قد صار الصف المؤخر مقدما والمقدم مؤخرا ثم سلم النبي صلى الله عليه وسلم وسلموا جميعا" وهذه الصفة ثابته في صحيح مسلم رحمه الله وغيره من حديث جابر ومن حديث أبي عياش الززقي عند أحمد وأبي داود والنسائي.
ـــــــ
= العيد قبلها ولا بعدها". من خط العمراني. هـ.
قلت: قال شيخنا في شرع المنتقى: ينظر في سند حديث عبد الله بن عمرو هذا. لمحرره

(1/119)

ومنها "أنه صلى الله عليه وسلم صلى بإحدى الطائفتين ركعة والطائفة الأخرى مواجهة للعدو ثم انصرفوا وقاموا في مقام في أصحابهم مقبلين على العدو وجاء أولئك ثم صلى النبي صلى الله عليه وسلم ركعة ثم سلم ثم قضى هؤلاء ركعة" وهذه الصفة ثابتة في الصحيحين من حديث ابن عمر.
ومنها "أنها قامت مع النبي صلى الله عليه وسلم طائفة وطائفة أخرى مقابل العدو وظهورهم إلى القبلة فكبر فكبروا جميعا الذين معه والذين مقابل العدو ثم ركع ركعة واحدة وركعت الطائفة التي معه ثم سجد فسجدت التي تليه والآخرون قيام مقابل العدو ثم قام وقامت الطائفة التي معه فذهبوا إلى العدو وقابلوهم وأقبلت الطائفة التي كانت مقابل العدو فركعوا وسجدوا ورسول الله صلى الله عليه وسلم كما هو ثم قاموا فركع ركعة أخرى فركعوا معه وسجد وسجدوا معه ثم أقبلت الطائفة التي كانت مقابل العدو فركعوا وسجدوا ورسول الله صلى الله عليه وسلم قاعد ومن معه ثم كان السلام فسلم وسلموا جميعا" فكان لرسول الله صلى الله عليه وسلم ركعتان وللقوم لكل طائفة ركعتان وهذه الصفة أخرجها أحمد والنسائي وأبو داود. ومنها "أنه صلى الله عليه وسلم صلى بطائفة ركعة وطائفة وجاه العدو ثم ثبت قائما فأتموا لأنفسهم ثم انصرفوا وجاه العدو وجاءت الطائفة الأخرى فصلى بهم الركعة التي بقيت من صلاته فأتموا لأنفسهم فسلم بهم" وهذه الصفة ثابتة في الصحيحين من حديث سهل بن أبي حثمه وإنما اختلف صلاته صلى الله عليه وسلم في الخوف لأنه كان في كل موطن يتحرى ما هو أحوط للصلاة وأبلغ في الحراسة.
وأما صلاة المغرب فقد وقع الإجماع على أنه لا يدخلها القصر1 ووقع الخلاف هل الأولى أن يصلى الإمام بالطائفة الأولى ركعتين والثانية ركعة أو العكس ولم يثبت في ذلك شيء عن النبي صلى الله عليه وسلم وقد روى أن عليا رضي الله عنه صلاها ليلة الهرير واختلفت الرواية في حكاية قعلة كما اختلفت الأقوال،
ـــــــ
1 ينظر: هذه الجملة، حقها في باب القصر.

(1/120)

والظاهر أن الكل جائز إن صلى لكل طائفة ثلاث ركعات فيكون له ست ركعات وللقوم ثلاث ركعات فهو صواب قياسا على فعله في غيرها وقد تقرر صحة إمامة المتنفل بالمفترض كما سبق.
وأما صلاة الخوف عند التحام القتال وهي التي يقال: لها صلاة المسايف فقد أخرج البخاري عن ابن عمر في تفسير سورة البقرة بلفظ "فإن كان خوف أشد من ذلك صلوا رجالا قياما على أقدامهم أو ركبانا مستقبلي القبلة وغير مستقبليها" قال: مالك قال: نافع "لا أرى عبد الله بن عمر ذكر ذلك إلا عن رسول الله صلى الله عليه وسلم" وهو في مسلم من قول ابن عمر بنحو ذلك وقد رواه ابن ماجه عن ابن عمر أن النبي صلى الله عليه وسلم وصف صلاة الخوف وقال: " فإن كان خوف أشد من ذلك فرجالا أو ركبانا" وأخرج أحمد وأبو داود بإسناد حسن عن عبد الله بن أنيس قال: بعثني رسول الله صلى الله عليه وسلم إلى خالد ابن سفيان الهذلي وكان نحو عرنه وعرفات فقال: اذهب فاقتله قال: فرأيته وقد حضرت صلاة العصر فقلت إني أخاف أن يكون بينى وبينه ما يؤخر الصلاة فانطلقت أمشى وأنا أصلى أومئ إيماء نحوه فلما دنوت منه الحديث" ومن البعيد أن لا يخبر النبي صلى الله عليه وسلم بذلك ولو أنكره لذكر ذلك1.
ـــــــ
1 تحريره أن يقال: مثل هذا الأمر يبعد عدم إخبار الشارع به، فثبت أنه أخبره به، وتوفر الدواعي إلى نقل الأحكام الشرعية يمنع من عدم ذكر إنكار الشارع لو كان ثم إنكار، فثبت أنه لم ينكره وهو المطلوب. هـ. لمحرره

(1/121)

باب صلاة السفر
يجب القصر على من خرج من بلده قاصدا للسفر وإن كان دون بريد وإذا قام ببلد مترردا قصر إلى عشرين يوما وإذا عزم على إقامة أربع أتم بعدها وله الجمع تقديما وتأخير بأذان وإقامتين.
أقول: أما وجوب القصر فلحديث عائشة الثابت في الصحيح أن النبي صلى الله عليه وسلم قال: فرضت الصلاة ركعتين ركعتين فزيدت في الحضر وأقرت في السفر" فهذا يشعر بأن صلاة السفر باقية على الأصل فمن أتم فكأنه صلى في الحضر الثنائية أربعا والرباعية ثمانيا عمدا وثبت أيضا في الصحيح أن النبي صلى الله عليه وسلم قال: "صدقة تصدق الله بها عليكم فاقبلوا صدقته" وكان النبي صلى الله عليه وسلم يقتصر في جميع أسفاره على القصر.
وأما كونه يجب القصر على من خرج من بلده قاصدا للسفر وإن كان دون بريد فوجهة أن الله سبحانه قال: {وَإِذَا ضَرَبْتُمْ فِي الْأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ} [النساء:101] والضرب في الأرض يصدق على كل ضرب لكنه خرج الضرب أي المشي لغير السفر بما كان يقع منه صلى الله عليه وسلم من الخروج إلى بقيع الغرقد ونحوه ولا يقصر ولم يأت في تعين قدر السفر الذي يقصر فيه المسافر شيء فوجب الرجوع إلى ما يسمى سفرا لغة وشرعا ومن خرج من بلده قاصدا إلى محل يعد في مسيره إليه مسافرا قصر الصلاة وإن كان ذلك المحل دون البريد ولم يأت من اعتبر البريد واليوم واليومين والثلاث وما زاد على ذلك بحجة نيرة وغاية ما جاءوا به حديث "لا يحل لامرأة تؤمن بالله واليوم والآخر أن تسافر ثلاثة أيام بغير ذى محرم" وفي رواية " يوما وليلة"

(1/122)

وفي رواية بريدا. وليس في هذا الحديث ذكر القصر ولا هو في سياقه والاحتجاج به مجرد تخمين وأحسن ما ورد في التقدير ما رواه شعبة عن يحيى بن زيد الهنائي قال: "سألت أنسا عن قصر الصلاة فقال: كان رسول الله صلى الله عليه وسلم إذا خرج مسيرة ثلاثة أميال أو ثلاثة فراسخ صلى ركعتين" والشك من شعبة أخرجه مسلم رحمه الله وغيره.
فإن قلت محل الدليل في نهي المرأة عن السفر تلك المسافة بدون محرم هو كونه صلى الله عليه وسلم سمى ذلك سفرا.
قلت تسميته سفرا لا تنافي تسمية ما دونه سفرا فقد سمى النبي صلى الله عليه وسلم مسافة ثلث سفرا كما سمى مسافة البريد سفرا في ذلك الحديث باعتبار اختلاف الرواية وتسمية البريد سفرا لا ينافي تسمية ما دونه سفرا.
فإن قلت أخرج الدارقطني والبيهقي والطبراني من حديث ابن عباس أنه صلى الله عليه وسلم قال: "يا أهل مكة لا تقصروا في أقل من أربعة برد من مكة إلى عسفان" .
قلت في إسناده عبد الوهاب بن مجاهد بن جبر وهو متروك وفي المسألة مذاهب هذا أرجحها لدي.
وأما كونه إذا أقام المتردد ببلد قصر إلى عشرين يوما ثم يتم فوجهة أن من حط رحله بدار إقامة فقد ذهب عنه حكم السفر وفارقته المشقة فلولا أن الشارع سمى من أقام كذلك مسافرا وقال: "أتموا يا أهل مكة فإنا قوم سفر" لما كان حكم السفر ثابتا له فالواجب الاقتصار في القصر مع الإقامة على المقدار الذي سوغه الشارع وما زاد عليه فللمسافر حكم المقيم يجب عليه أن يتم صلاته لأنه مقيم لا مسافر وقد أقام النبي صلى الله عليه وسلم بمكة في غزوة الفتح قيل ثماني عشرة ليلة وقيل أقل من ذلك وفي صحيح البخاري وغيره تسع عشرة ليلة وأخرج أحمد وأبو داود من حديث جابر قال: "أقام النبي صلى الله عليه وسلم بتبوك عشرين ليلة يقصر الصلاة" وأخرجه أيضا

(1/123)

ابن حبان و البيهقي وصححه ابن حزم والنووي فوجب علينا أن نقتصر على هذا المقدار ونتم بعد ذلك ولله در الحبر ابن عباس ما أفقهه وأفهمه للمقاصد الشرعية فإنه قال: فيما رواه عنه البخاري وغيره "لما فتح النبي صلى الله عليه وسلم مكة أقام فيها تسع عشرة ليلة يصلي ركعتين" قال: فنحن إذا سافرنا فأقمنا تسع عشرة قصرنا وإن زدنا أتممنا وأقول هذا هو الفقه الدقيق والنظر المبني على أبلغ تحقيق ولو قال: له جابر أقمنا مع رسول الله صلى الله عليه وسلم بتبوك عشرين ليلة نقصر الصلاة لقال: بموجب ذلك وفي المسألة مذاهب هذا أرجحها لدي.
وأما كونه إذا عزم على إقامته أربع أتم بعدها فوجهه ما عرفناك من أن المقيم لا يعامل معاملة المسافر إلا على الحد الذي ثبت عن الشارع ويجب الاقتصار عليه وقد ثبت عنه مع التردد ما قدمنا ذكره أما مع عدم التردد بل العزم على إقامة أيام معينة فالواجب الاقتصار على ما اقتصر عليه صلى الله عليه وسلم مع عزمه على الإقامة في أيام الحج فإنه ثبت في الصحيحين "0أنه قدم مكة صبيحة رابعة من ذي الحجة فأقام بها الرابع والخامس والسادس والسابع وصلى الصبح في اليوم الثامن ثم خرج إلى منى فلما أقام النبي صلى الله عليه وسلم بمكة أربعة أيام يقصر الصلاة مع كونه لا يفعل ذلك إلا عازما على الإقامة إلى أن يعمل أعمال الحج كان ذلك دليلا على أن العازم على إقامته مدة معينة يقصر إلى تمام أربعة أيام ثم يتم وليس ذلك لأجل كونه صلى الله عليه وسلم لو أقام زيادة على الأربع لأتم فإنا لا نعلم ذلك لكن وجهه ما قدمنا من أن المقيم العازم على إقامة معينة لا يقصر إلا بإذن كما أن المتردد كذلك ولم يأت الإذن بزيادة على ذلك ولا ثبت عن الشارع غيره واعلم أن هذه الثلاثة الأبحاث المذكورة في هذا الباب هي من المعارك التي تتبلد عندها الأذهان وقد اضطربت فيها المذاهب اضطرابا شديدا وتباينت فيها الأنظار تباينا زائدا1.
وأما كون للمسافر الجمع تقديما وتأخيرا بأذان وإقامتين فوجهه ما ثبت في
ـــــــ
1 أرى: هذا الذي رجحه شيخنا أبقاه الله أقوى المذاهب والله أعلم. هـ. لمحرره.

(1/124)

الصحيحين من حديث أنس قال: كان النبي صلى الله عليه وسلم إذا رحل قبل أن تزيغ الشمس صلى أخر الظهر إلى وقت العصر ثم نزل فجمع بينهما فإن زاغت قبل أن يرتحل صلى الظهر1 ثم ركب" وأخرج أحمد وأبو داود والترمذي وابن حبان والحاكم والدارقطني وحسنه الترمذي من حديث معاذ أن النبي صلى الله عليه وسلم كان في غزوة تبوك إذا ارتحل قبل أن تزيغ الشمس أخر الظهر حتى يجمعهما إلى العصر يصليهما جميعا وإذا ارتحل بعد أن تزيغ الشمس صلى الظهر والعصر جميعا ثم سار" وأخرج أحمد من حديث ابن عباس نحوه وزاد المغرب والعشاء وأخرجه أيضا البيهقي والدارقطني وصحح إسناده ابن العربي وتعقب بأن في إسناده من لا يحتج بحديثه وللحديثين طرق يقوي بعضها بعض وليس فيها من المقال: ما يبطل الاحتجاج بمجموعها ومن الجمع بين المغرب والعشاء2 حديث ابن عمر الثابت في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم كان إذا جد به السير أخر المغرب حتى يغيب الشفق ثم يجمع بينها وبين العشاء".
وأما كونه بأذان وإقامتين فلثبوت ذلك في الصحيحين في جمع مزدلفة3.
ـــــــ
1 هذا لفظ الصحيحين وزيادة " والعصر" ليس في الصحيحين. هـ: تلخيص.
2 نبه ابن القيم في الهدى على أنه لم يثبت عنه صلى الله عليه وسلم، الجمع في السفر مطلقا، بل في حال السير. وأما وهو مقيم في المحل، فلم يكن ذلك من هديه صلى الله عليه وسلم.
قلت: وهذا هو الذي دلت عليه هذه الأدلة وغيرها، فاستفيد منه أن مشروعية الجمع إنما ثبتت في السفر حال السير والعبور لا غير. والله أعلم. هـ. لمحرره.
3 ومما ثبت من أحكام صلاة السفر: أنه إذا صلى المسافر خلف المقيم أتم لما أخرجه أحمد في مسنده عن ابن عباس رضي الله عنهما. "أنه سئل ما بال المسافر يصلي ركعتين إذا انفرد وأربعا إذا أتم؟ فقال: تلك السنة" وأصله عند مسلم والنسائي بلفظ: " قلت لابن عباس: كيف أصلي إذا كنت في بمكة، إذا لم أصل مع الإمام؟ قال: ركعتين سنة أبي القاسم" وبوب البيهقي في سننه، باب، المقيم يصلي بالمسافر والمقيمين، ثم أخرج عن ابن عمر موقوفا: "أنه كان إذا كان مع الإمام صلى أربعا، وإذا صلى وحده صلى ركعتين" وأخرجه مسلم. وأخرج أيضا عن أبي مجلز قال: "قلت لابن عمر: المسافر يدرك ركعتين من صلاة القوم - يعني المقيمين – أتجزئه الركعتان أو يصلي بصلاتهم؟ قال، فضحك وقال: يصلي بصلاتهم". وقد ذهب إليه زيد بن

(1/125)

باب صلاة الكسوفين
هي سنة وأصح ما ورد في صفتها ركعتان في كل ركعة ركوعان وورد ثلاثة وأربعة وخمسة يقرأ بين كل ركوعين وورد في كل ركعة ركوع وندب الدعاء والتكبير والتصدق والاستغفار.
أقول: أما كونه سنة فلعدم ورود ما يفيد الوجوب ومجرد الفعل لا يفيد زيادة على كون المفعول مسنونا وأما كون أصح ما ورد في صفتها ركعتان في كل ركعة ركوعان فلثبوت ذلك في الصحيحين وغيرهما من حديث عائشة وابن عمر وابن عباس وأما ورود الثلاثة الركوعات في كل ركعة فثبت ذلك من حديث جابر عند مسلم رحمه الله تعالى وغيره ومن حديث ابن عباس عند الترمذي وصححه ومن حديث عائشة عند أحمد والنسائي وأما ورود أربعة ركوعات فثبت في صحيح مسلم رحمه الله وغيره من حديث ابن عباس وأما ورود خمسة ركوعات فأخرجه أبو داود والحاكم والبيهقي من حديث أبي بن كعب وأما ورود ركعتين في كل ركعة ركوع فهو في صحيح مسلم وغيره من حديث سمرة وأخرجه أبو داود وأحمد والنسائي والحاكم وصححه ابن عبد البر من حديث النعمان بن بشير وأخرجه أبو داود والنسائي والحاكم من حديث قبيصة.
وأما كونه يندب الدعاء والتكبير والتصدق والاستغفار فلحديث أسماء:
ـــــــ
= علي، وأحمد بن عيسى، والفريقان والله أعلم. من خط الفاضل العمراني أكرمه الله وأحسنإليه ووقاه ما يخشاه

(1/126)

"فإذا رأيتم ذلك فأدعوا الله وكبروا وتصدقوا وصلوا" وهو في الصحيحين وفي حديث أبي موسى بلفظ "فإذا رأيتم شيئا من ذلك فافزعوا إلى ذكر الله ودعائه واستغفاره" وهو في الصحيحين أيضا وفي حديث المغيرة " فإذا رأيتموهما فادعوا إليه وصلوا حتى ينجلى" وهو أيضا في الصحيحين.

(1/127)

باب صلاة الاستسقاء
يسن عند الجدب ركعتان بعدهما خطبة تتضمن الذكر والترغيب في الطاعة والزجر عن المعصية ويستكثر الإمام ومن معه من الاستغفار والدعاء برفع الجدب ويحولون جمعيا أرديتهم.
أما كونها سنة فلعدم ورود ما يدل على الوجوب وأما كونها ركعتين فلكونه خرج صلى الله عليه وسلم حين بدا حاجب الشمس فقعد على المنبر الحديث بطوله وفيه الدعاء وتحويل الرداء وهو في سنن أيى داود وأخرجه أبو عوانة وابن حبان والحاكم وصححه ابن السكن وأخرج أحمد وابن ماجه وغيرهما من حديث أبي هريرة قال: "خرج النبي صلى الله عليه وسلم يوما يستسقي بنا فصلى بنا ركعتين بلا أذان ولا إقامة ثم خطبنا ودعا الله عز وجل وحول وجهه نحو القبلة رافعا يديه ثم قلب رداءه فجعل الأيمن على الأيسر والأيسر على الأيمن" وفي الباب أحاديث بمعنى ما ذكر وهي متضمنة للدعاء برفع الجدب وبنزول المطر وتحويل الأردية من الأمام وغيره وقد روى سعيد بن منصور في سننه أن عمر استسقى فلم يزد على الاستغفار1 وقد كان رسول الله صلى الله عليه وسلم يرفع يديه في الاستسقاء حتى يرى بياض إبطيه وكان الصحابة فمن بعدهم يستسقون بأهل
ـــــــ
1موافقة لقوله جل وعز حاكيا: { فَقُلْتُ اسْتَغْفِرُوا رَبَّكُمْ} [نوح:10] وقوله جل ذكره: {وَأَنِ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ يُمَتِّعْكُمْ مَتَاعاً حَسَناً } [هود:3] وقوله: {وَيَا قَوْمِ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ يُرْسِلِ السَّمَاءَ عَلَيْكُمْ مِدْرَاراً وَيَزِدْكُمْ قُوَّةً إِلَى قُوَّتِكُمْ} [هود:52] الآية فرضي اتلله عن أصحاب رسول الله صلى الله عليه وسلم الذين هديهم وطريقتهم كتاب الله تعالى. هـ.

(1/128)

الصلاح ولاسيما من كان من قرابة النبي صلى الله عليه وسلم كما فعل عمر فإنه استسقى بالعباس رضي الله عنهما ومن جملة أدعيته صلى الله عليه وسلم "اللهم أغثنا اللهم أعثنا" كما في الصحيحين من حديث أنس ومن أدعيته صلى الله عليه وسلم "اللهم اسقنا غيثا مغيثا مريئا مريعا طبقا غدقا عاجلا غير رائث" وهذا لفظ ابن ماجه من حديث ابن عباس وهذه الألفاظ ثابتة من رواية غيره من الصحابة في غير سنن ابن ماجه ومنها "اللهم أنت الله لا إله إلا أنت أنت الغني ونحن الفقراء وأنزل علينا الغيث واجعل ما أنزلت لنا قوة وبلاغا إلى حين" وهو في سنن أبي داود بإسناد صحيح من حديث عائشة ومن دعائه "اللهم اسق عبادك وبهيمتك وانشر رحمتك وأحيى بلدك الميت" إلى غير ذلك.
و أما تحويل الأردية فقد روى في ذلك ما تقدم من جعل الأيمن على أيسر و الأيسر أيمن وروى أنه قلبه ظهرا لبطن وحول الناس معه أخرجه أحمد من حديث عبد الله ابن زيد وأصله في الصحيح.

(1/129)

كتاب الجنائز
مدخل
...
كتاب الجنائز
من السنة عيادة المريض وتلقين المحتضر الشهادتين وتوجيه وتغميضه إذا مات وقراءة يس عليه والمبادرة بتجهيزه إلا لتجويز حياته والقضاء لدينه وتسجيته ويجوز تقبيله وعلى المريض أن يحسن الظن بربه ويتوب إليه ويتخلص من كل ماعليه.
أقول: أما عيادة المريض فالأحاديث في مشروعيتها متواترة وقد جعلها الشارع من حقوق المسلم على المسلم ففي الصحيحين وغيرهما من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: حق المسلم على المسلم خمس رد السلام وعيادة المريض واتباع الجنائز وإجابة الدعوة وتشميت العاطس" وزاد مسلم "النصيحة" وزاد مسلم "النصيحة" وزاد البخاري من حديث البراء "نصر المظلوم وإبرار القسم" .
وأما التلقين للمحتضر فلحديث أبي سعيد الثابت في الصحيح عن النبي صلى الله عليه وسلم قال: "لقنوا موتاكم لا إله إلا الله" وفي الباب أحاديث.
وأما توجيه المحتضر القبلة فلحديث عبيد بن عمير عن أبيه أن رسول الله صلى الله عليه وسلم قال: وقد سأل رجل عن الكبائر فقال: "هن تسع الشرك والسحر وقتل النفس وأكل الربا وأكل مال اليتيم والتولى يوم الزحف وقذف المحصنات وعقوق الوالدين واستحلال البيت الحرام قبلتكم أحياء وأمواتا" أخرجه أبو داود والنسائي والحاكم وقد أخرج البغوى في الجعيديات من حديث ابن عمر نحوه وفي إسناد أيوب بن عتبة وهو ضعيف وقد استدل بهذا على مشروعية توجيه المريض إلى القبلة ليموت إليها لقوله صلى الله عليه وسلم: "قبلتكم أحياء وأمواتا" وفيه نظر لأن المراد بقوله: "أحياء" عند الصلاة وبقوله: "أمواتا" في اللحد،

(1/130)

والمحتضر حي غير مصل فلا يتناوله الحديث وإلا لزم وجوب التوجه إلى القبلة على كل حي وعدم اختاصه بحال الصلاة وهو خلاف الإجماع والأولى الاستدلال بما رواه الحاكم والبيهقي عن أبي قتادة أن البراء ابن معرور أوصى أن يوجه إلى القبلة إذا احتضر فقال رسول الله صلى الله عليه وسلم: "أصاب الفطرة" وقد اختلف في الصفة التي يكون التوجه إلى القبلة عليها فقيل يكون مستلقيا ليستقبلها بكل وجهه وقيل على جنبه الأيمن وهو الأولى.
وأما تغميضه إذا مات فلحديث شداد بن أوس عند أحمد وابن ماجه والحاكم والطبراني والبزار قال: "قال رسول الله صلى الله عليه وسلم: "إذا حضرتم موتاكم فاغمضوا البصر فإن البصر يتبع الروح وقولوا خيرا فإنه يؤمن على ما قال أهل الميت" وأخرج مسلم في صحيحه أن النبي صلى الله عليه وسلم دخل على أبي سلمة وقد شق بصره فاغمضه ثم قال: "إن الروح إذا قبض تبعه البصر".
وأما قراءة "يس" عليه فلحديث "اقرأوا على موتاكم يس" أخرجه أبو داود والنسائي وابن حبان وصححه من حديث معقل بن يسار مرفوعا وقد أعل وقد أخرج نحوه صاحب مسند الفردوس من حديث أبي الدرداء وأبي ذر وأخرج نحوه أيضا أبو الشيخ في فضل القرآن من حديث أبي ذر وحده قال: ابن حبان في صحيحه المراد بقوله: "اقرءوا على موتاكم يس" من حضرته المنية لا الميت وكذلك "لقنوا موتاكم لا إله إلا الله".
وأما المبادرة بتجهيزه إلا لتجويز حياته فلما أخرجه أبو داود من حديث الحصين بن دحوح أن طلحة بن البراء مرض فأتاه النبي صلى الله عليه وسلم يعوده فقال: إني لا أرى طلحة إلا قد حدث به الموت فآذنوني به وعجلوا فإنه لا ينبغي لجيفة مسلم أن تحبس بين ظهري أهله" وأخرج أحمد والترمذي من حديث علي رضي الله عنه مرفوعا بلفظ "ثلاث لايؤخرن الصلاة إذا أتت والجنازة إذا حضرت والأيم إذا وجدت كفؤا" وأما إذا كان يظن أنه لم يمت فلا يحل دفنه حتى يقع القطع بالموت كصاحب البرسام ونحوه.

(1/131)

وأما المبادرة بقضاء الدين فلحديث امتناعة صلى الله عليه وسلم من الصلاة على الميت الذي عليه دين حتى التزم بذلك بعض الصحابة والحديث معروف وحديث "نفس المسلم معلقة بدينه حتى يقضى عنه" أخرجه أحمد والترمذي وحسنه وابن ماجه من حديث أبي هريرة.
وأما تسجية الميت فلما وقع من الصحابة من تسجية رسول الله صلى الله عليه وسلم ببرد الحبرة وهو في الصحيحين من حديث عائشة وذلك لا يكون إلا لجري العادة بذلك في حياته صلى الله عليه وسلم.
وأما جواز تقبيله فلتقبيله صلى الله عليه وسلم لعثمان بن مظعون وهو ميت كما في حديث عائشة عند أحمد وابن ماجه والترمذي وصححه وفي الصحيح من حديثها وحديث ابن عباس أن أبا بكر قبل النبي صلى الله عليه وسلم عند موته".
وأما كون على المريض أن يحسن الظن بربه فالأحاديث في ذلك كثيرة ولو لم يكن منها إلا حديث النهي عن أن يموت الميت إلا وهو يحسن الظن بربه تعالى1 وحديث المريض الذي زاره النبي صلى الله عليه وسلم فقال: "كيف تجدك" ؟ فقال: أرجو الله وأخاف ذنوبي فقال: ما اجتمعا في قلب امرئ في مثل هذا الموطن إلا دخل الجنة2" أو كما قال: وأما التوبة فالآيات القرانية والأحاديث الصحيحة في ذلك لا يتسع المقام لبسطها وفي الصحيحين "إن الله تعالى يفرح بتوبة عبده وأن باب التوبة مفتوح لا يغلق" .
ـــــــ
1أخرجه أحمد وأبو داود وابن ماجه، بلفظ: "لا يموتن أحدكم إلا وهو محسن الظن بالله" من خط الفاضل العمراني.
قلت: وأخرجه أيضا مسلم رحمه الله من حديث جابر بلفظ: "سمعت النبي صلى الله عليه وسلم قبل أن يموت بشهر يقول: لا يموتن إلخ" هـ. لمحرره.
2 أخرجه النسائي والترمذي وابن ماجه عن أنس بلفظ: "أن النبي صلى الله عليه وسلم دخل على شاب وهو في الموت، فقال: كيف تجدك؟ فقال أرجو الله يا رسول الله، وإني أخاف ذنوبي، فقال رسول الله صلى الله عليه وسلم: لا يجتمعان في قلب عبد في مثل هذا الموطن إلا أعطاه الله ما يرجوه وآمنه مما يخاف" . من خط الفاضل العمراني أحسن الله إليه.

(1/132)

وأما التخلص عن كل ما عليه فوجوب ذلك معلوم وإذا أمكن بإرجاع كل شيء لمن هو له من دين أو وديعة أو غصب أو غير ذلك فهو واجب وإن لم يكن في الحال فالوصية المفصلة هي أقل ما يجب وقد ورد الأمر بالوصية وإنه لا يحل لأحد أن يبيت إلا وصيته عند رأسه1 كما في الأحاديث الصحيحة.
ـــــــ
1 أقول: هو في الصحيحين من حديث ابن عمر بلفظ: "ما حق امرىء مسلم يبيت ليلة له شيء يوصي فيه إلا ووصيته مكتوبة عنده" . وقد فهم منه شيخنا عدم جواز ترك كتبها لمن كان له شيء به، فلهذا قال: وإنه لا يحل. إلخ والله أعلم. هـ. لمحرره.

(1/133)

فصل غسل الميت
ويجب غسل الميت المسلم على الأحياء والقريب أولى بالقريب إذا كان من جنسه وأحد الزوجين بالآخر ويكون الغسل ثلاثا أو خمسا أو أكثر بماء وسدر وفي الآخرة كافور وتقدم الميامن ولا يغسل الشهيد.
أقول: أما وجوب غسل الميت على الأحياء فهو مجمع عليه كما حكى ذلك المهدي في البحر والنووي ومستند هذا الإجماع أحاديث الأمر بالغسل والترغيب فيه كالأمر منه صلى الله عليه وسلم بغسل الذي وقصته ناقته وبغسل ابنته زينب وهما في الصحيح.
وأما كون القريب أولى بغسل قربيه فلحديث "ليلة أقربكم إن كان يعلم فإن لم يكن يعلم فمن ترون عنده حظا من ورع وأمانة" أخرجه أحمد والطبراني وفي إسناده جابر الجعفي والحديث وإن كان لايصلح للاحتجاج به ولكن للقرابة مزية وزيادة حنو وشفقة توجب كمال العناية ولا شك أنها وجه مرجح مع علم القريب بما يحتاج إليه في الغسل.

(1/133)

وأما كون أحد الزوجين أولى بالآخر فلقوله صلى الله عليه وسلم لعائشة: "ماضرك لو مت قبلي فغسلتك وكفتنك ثم صليت عليك ودفنتك" أخرجه أحمد وابن ماجه و الدارمي وابن حبان والدارقطني والبيهقي وفي إسناده محمد بن إسحاق ولم ينفرد به فقد تابعه عليه صالح بن كيسان وأصل الحديث في البخاري بلفظ "ذاك لو كان وأنا حى فأستغفر لك وأدعو لك" وقالت: عائشة رضي الله عنها "لو استقبلت من أمري ما استدبرت ما غسل رسول الله صلى الله عليه وسلم إلا نساؤه" أخرجه أحمد وأبو داود وابن ماجه وقد غسلت الصديق زوجته أسماء كما تقدم في الغسل لمن غسل ميتا وكان ذلك بمحضر من الصحابة ولم ينكروه وغسل علي فاطمة رضي الله عنها كما رواه الشافعي والدارقطني وأبو نعيم والبيهقي بإسناد حسن وقد ذهب إلى ذلك الجمهور.
وأما كون الغسل يكون ثلاثا أو خمسا أو أكثر بماء وسدر "فلقوله صلى الله عليه وسلم للنسوة الغاسلات لابنته زينب: "اغسلنها ثلاثا أو خمسا أو أو أكثر من ذلك إن رأتين ماء وسدر واجعلن في الأخيرة كافورا" وهو في الصحيحين من حديث أم عطية وفي لفظ لهما أيضا "اغسلنها وترا ثلاثا أو خمسا أو سبعا أو أكثر من ذلك إن رأيتن" وفيه دليل على تفويض عدد من الغسلات إلى الغاسل وأما تقديم الميامن فلقوله صلى الله عليه وسلم من حديث أم عطية هذا "ابدأن بميامنها ومواضع الوضوء منها" وأما قوله: "ولايغسل الشهيد" فلما ثبت عنه صلى الله عليه وسلم من ترك غسل شهداء أحد وغيرهم ولم يرد عنه أنه غسل شهيدا وبه قال الجمهور: وأما من أطلق عليه اسم الشهيد كالمطعون والمبطلون والنفساء ونحوهم فقد حكى في البحر الإجماع أنهم يغسلون.

(1/134)

فصل تكفين الميت
ويجب تكفينه بما يستره ولو لم يملك غيره ولابأس بالزيادة مع التمكن من غير مغالاة ويكفن الشهيد في ثيابه التي قتل فيها وندب التطيب بدن الميت وكفنه.
أقول: أما تكفينه بما يستره فلأمره صلى الله عليه وسلم بإحسان المكفن كما في حديث "إذا كفن أحدكم أخاه فليحسن كفنه" وهو في صحيح مسلم وغيره من حديث أبي قتادة والكفن الذي لا يستره ليس بحسن.
وأما كونه يكفن ولو لم يملك غير الكفن فلأمره صلى الله عليه وسلم بتكفين مصعب بن عمير في النمرة التى لم يترك غيرها كما في الصيحيحين وغيرهما من حديث خباب ابن الأرت.
وأما كونه لا بأس بالزيادة مع التمكن من دون مغالاة فلما وقع منه صلى الله عليه وسلم في كفن ابنته "فإنه كان يناول النساء ثوبا ثوبا وهو من عند الباب فناولهن الحقو ثم الدرع ثم الخمار ثم الملحفة ثم أدرحت بعد ذلك في الثوب الآخر" أخرجه أحمد وأبو داود من حديث ليلى بنت قائف الثقفية" وقد كفن صلى الله عليه وسلم في ثلاثة أثواب بيض سحولية جدد يمانية ليس فيها قميص أو عمامة أدرج فيها أدراجا" وهو في الصحيحين وأخرج أبو داود من حديث علي "لا تغالوا في الكفن فإنه يذهب سريعا" والأولى أن يكون الكفن من الأبيض لحديث "البسوا من ثيابكم البياض فإنها خير ثيابكم وكفنوا فيها موتاكم" أخرجه أحمد وأبو داود وابن ماجه والترمذي وصححه والشافعي وابن حبان والحاكم

(1/135)

والبيهقي وصححه ابن القطان وفي معناه أحاديث أخر عن عمران وسمرة وأنس وابن عمر وأبي الدرداء.
وأما كونه يكفن الشهيد في ثيابه التي قتل فيها فقد كان ذلك صنعه صلى الله عليه وسلم في الشهداء المقتولين معه وأخرج أحمد وأبو داود وابن ماجه من حديث ابن عباس قال: أمر رسول الله صلى الله عليه وسلم يوم أحد بالشهداء أن ينزع عنهم الحديد والجلود وقال: "ادفنوهم بدمائهم وثيابهم" وأخرج أحمد من حديث عبد الله بن ثعلبة أن النبي صلى الله عليه وسلم قال يوم أحد: "زملوهم في ثيابهم" .
وأما تطيب بدن الميت وكفنه فلحديث جابر عند أحمد والبزار والبيهقي بإسناد رجاله رجال الصحيح قال: قال رسول الله صلى الله عليه وسلم: "إذا أجمرتم الميت فأجمروهم ثلاثا" ولقوله صلى الله عليه وسلم في حديث المحرم الذي وقصته ناقته: "ولاتسموه بطيب" وهو في الصحيح من حديث ابن عباس فإن ذلك يشعر أن غير المحرم يطيب لا سيما مع تعليله صلى الله عليه وسلم بقوله: "فإنه يبعث ملبيا" .

(1/136)

فصل في صلاة الجنازة
وتجب الصلاة على الميت ويقوم الإمام حذاء رأس الرجل ووسط المرأة ويكبر أربعا أو خمسا ويقرأ بعد التكبيرة الأولى الفاتحة وسورة ويدعوا بين التكبيرات بالأدعية المأثورة ولا يصلى على الغال وقاتل نفسه والكافر والشهيد ويصلى على القبر وعلى الغائب.
أقول: الصلاة على الأموات ثابتة ثبوتا ضروريا من فعله صلى الله عليه وسلم وفعل أصحابه ولكنه من واجبات الكفاية لأنهم قد كانوا يصلون على الأموات في حياته صلى الله عليه وسلم ولا يؤذنونه كما في حديث السوداء التي كانت تقم المسجد فإنه لم يعلم النبي صلى الله عليه وسلم إلا بعد دفنها فقال لهم: "ألا آذنتموني" وهو في الصحيح وامنتع من الصلاة على من عليه دين وأمرهم بأن يصلوا عليه.

(1/136)

وأما كونه يقوم الإمام حذاء رأس الرجل ووسط المرأة فلحديث أنس بن مالك أنه صلى على جنازة رجل فقام عند رأسه فلما رفع أوتي بجنازة امرأة فصلى عليها فقام وسطها فسئل عن ذلك وقيل له: أهكذا كان رسول الله صلى الله عليه وسلم يقوم مع الرجل حيث قمت ومن المرأة حيث قمت؟ قال نعم" أخرجه أحمد وأبو داود والترمذي وحسنه وابن ماجه ولفظ أبي داود أهكذا كان الرسول الله صلى الله عليه وسلم يصلى على الجنائز كصلاتك يكبر عليها أربعا ويقوم عند رأس الرجل وعجيزة المرأة قال نعم" وفي الصحيحين من حديث سمرة قال: "صليت وراء رسول الله صلى الله عليه وسلم على امرأة ماتت في نفاسها فقام عليها رسول الله صلى الله عليه وسلم في الصلاة وسطها" والخلاف في مسألة معروف وهذا هو الحق.
وأما كون التكبير أربعا أو خمسا فلورود الأدلة بذلك وأما الأربع فثبت ثبوتا متواترا من طريق جماعة من الصحابة رضي الله عنهم وأبي هريرة وابن عباس وجابر وعقبة ابن عامر والبراء بن عازب وزيد بن ثابت وابن مسعود وغيرهم وأما الخمس فثبت في الصحيح من حديث عبد الرحمن بن أبي ليلى قال: "كان زيد بن أرقم يكبر على جنائزنا أربعا وأنه كبر خمسا على جنازة فسألته فقال: كان رسول الله صلى الله عليه وسلم يكبرها" أخرجه مسلم وأحمد وأهل السنن وأخرج أحمد عن حذيفة أنه صلى على جنازة فكبر خمسا ثم التفت فقال: ما نسيت ولا وهمت ولكن كبرت كما كبر النبي صلى الله عليه وسلم صلى على جنازة فكبر خمسا" وفي إسناده يحيى بن عبد الله الجابرى وهو ضعيف وقد اختلف الصحابة فمن بعدهم في عدد تكبير صلاة الجنازة فذهب الجمهور إلى أنه أربع وذهب جماعة من الصحابة فمن بعدهم إلى أنه خمس قال: القاضي عياض اختلف الصحابة في ذلك من ثلاث تكبيرات إلى تسع قال: ابن عبد البر وانعقد الاجماع بعد ذلك على أربع وأجمع الفقهاء وأهل الفتوى بالأمصار على أربع على ماجاء في الأحاديث الصحاح وما سوى ذلك عندهم فشذوذ لا يلتفت إليه انتهى.

(1/137)

وهذه الدعوى مردودة فالخلاف في ذلك معروف بين الصحابة وإلى الآن ولا وجه لعدم العمل بالخمس بعد خروجها من مخرج صحيح مع كونها زيادة غير منافية إلا أن يصح ماوراه ابن عبد البر في الاستذكار من طريق أبي بكر بن سليمان بن أبي حثمة عن أبيه كان النبي صلى الله عليه وسلم يكبر على الجنازة أربعا أو خمسا وسبعا وثمانيا حتى مات النجاشي فخرج فكبر أربعا ثم ثبت النبي صلى الله عليه وسلم على الأربع حتى توفاه الله" على أن استمراره على الأربع لا ينسخ ما وقع منه صلى الله عليه وسلم من الخمس مالم يقل قولا يفيد ذلك وقد أخرج الطبراني في الأوسط عن جابر مرفوعا "صلوا على موتاكم بالليل والنهار والصغير والكبير والدنئ والأمير أربعا" وفي إسناده عمرو ابن هشام البيروتي تفرد به عن ابن لهيعة وأما أحق هذا بأن لا يصح ولا يثبت وقد روى البخاري عن على رضي الله عنه أنه كبر على سهل بن حنيف رضي الله عنه ستا وقال: أن شهد بدرا" وروى سعيد بن منصور عن الحكم بن عتيبة "أنه قال: كانوا يكبرون على أهل بدر خمسا وستا وسبعا".
وأما كونه يقرأ بعد التكبيرة الأولى الفاتحة وسورة فلحديث ابن عباس عند البخارى وأهل السنن أنه صلى على جنازة فقرأ بفاتحة الكتاب وقال: لتعلموا أنه من السنة" ولفظ النسائي فقرأ بفاتحة الكتاب وسورة وجهر فلما فرغ قال: سنة وحق" وروى الشافعي في مسندة عن أبي أمامة بن سهل أنه أخبره رجل من أصحاب النبي صلى الله عليه وسلم أن السنة في الصلاة على الجنازة أن يكبر الإمام ثم يقرأ بفاتحة الكتاب بعد التكبيرة الأولى سرا في نفسه ثم يصلي على النبي صلى الله عليه وسلم ويخلص الدعاء للجنازة في التكبيرات ولا يقرأ في شيء منهن ثم يسلموا سرا في نفسه" قال في الفتح: وإسناده صحيح وقد أخرج عبد الرزاق والنسائي بدون قوله: "بعد التكبيرة" ولا قوله: "ثم يسلم سرا في نفسه".
وأما الأدعية المأثورة فمنها ما أخرجه أحمد والترمذي وأبو داود وابن ماجه من حديث أبي هريرة قال: "كان النبي صلى الله عليه وسلم إذا صلى على جنازة قال: "اللهم اغفر لحينا وميتنا وشاهدنا وغائبنا وصغيرنا وكبيرنا وذكرنا وأثنانا ،

(1/138)

اللهم من أحييته منا فأحيه على الإسلام ومن توفته منا فتوفه على الإيمان" زاد أبو داود وابن ماجه "اللهم لاتحرمنا أجره ولاتضلنا بعده" وأخرجه أيضا النسائي وابن حبان والحاكم قال: وله شاهد صحيح من حديث عائشة نحوه وأخرج هذا الشاهد الترمذي وأعله بعكرمة بن عمار.
وأخرج مسلم رحمه الله تعالى وغيره من حديث عوف ابن مالك قال: "سمعت النبي صلى الله عليه وسلم يقول : اللهم اغفر له وارحمه واعف عنه وعافه وأكرم نزله ووسع مدخله واغسله بماء وثلج وبرد ونقه من الخطايا كما بنقى الثوب الأبيض من الدنس وأبدله دارا خيرا من داره وأهلا خير من أهله وزجا خير من زوجه وقد فتنة القبر وعذاب النار" .
وأما كونه لا يصلى على الغال فلامتناعه صلى الله عليه وسلم في غزاة خيبر من الصلاة على الغال كما أخرجه أحمد وأبو داود والنسائي وابن ماجه وأما قاتل نفسه فلحديث جابر ابن سمرة عند مسلم رحمه الله تعالى وأهل السنن أن رجلا قتل نفسه بمشاقص فلم يصلى عليه النبي صلى الله عليه وسلم" وأما الكافر فذلك هو المعلوم منه صلى فإنه لم بنقل عنه صلى الله عليه وسلم أنه صلى على كافر وقد صرح بذلك القرآن الكريم قال: الله عزوجل: {وَلا تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَداً وَلا تَقُمْ عَلَى قَبْرِهِ} [التوبة:84] وأما الشهيد فقد اختلفت الروايات في ذلك وقد ثبت في صحيح البخاري من حديث جابر "أن النبي صلى الله عليه وسلم لم يصل على شهداء أحد" وأخرجه أيضا أهل السنن وأخرج أحمد وأبو داود والترمذي والحاكم من حديث أنس "أنه صلى الله عليه وسلم لم يصلى عليهم" وقد أطلت الكلام على هذا في شرح المنتقى وسردت الروايات واختلاف أهل العلم في ذلك فليرجع إليه فإن هذا المقام من المعارك.
وأما كونه يصلى على القبر وعلى الغائب فلحديث "أنه صلى الله عليه وسلم انتهى إلى قبر رطب فصلى عليه وصفوا خلفه وكبر أربعا" وهو في الصحيحين من حديث ابن عباس وكذلك صلاته على قبر السوداء التي كانت تقم المسجد وهو أيضا في الصحيحين وغيرهما من حديث أبي هريرة وصلى على قبر أم سعد وقد مضى

(1/139)

لذلك شهر أخرجه الترمذي وصلى على النجاشى هو وأصحابه كما في الصحيحين وغيرهما من حديث جابر وأبي هريرة وهو مات في دياره بالحبشة فصلى عليه النبي صلى الله عليه وسلم بالمدنية والخلاف في الصلاة على القبر والغائب معروف ولم يأت المانع بشيء يعتد به.

(1/140)

فصل في المشي بالجنازة
ويكون المشي بالجنازة سريعا والمشي معها والحمل لها سنة والمتقدم عليها أو المتأخر عنها سواء ويكره الركوب ويحرم النعي والنياحة واتباعها بالنار وشق الجيب والدعاء والويل والثبور ولا يقعد المتبع لها حتى توضع والقيام لها منسوخ.
أقول: أما كون المشي سريعا فلحديث أبي بكرة عند أحمد والنسائي وأبي داود والحاكم قال: "لقد رأيتنا مع رسول الله صلى الله عليه وسلم وإنا لنكاد نرمل بالجنازة رملا" وأخرج البخاري في تاريخه قال: أسرع النبي صلى الله عليه وسلم حتى تقطعت نعالنا يوم مات سعد بن معاذ" وأخرج البخاري ومسلم وغيرهما من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم "أسرعوا بالجنازة فإن كانت صالحة قربتموها إلى الخير وإن كانت غير ذلك فشر تضعونه عن رقابكم" وقد ذهب الجمهور إلى أن الإسراع مستحب وقال: ابن حزم بوجوبه وذهب بعض أهل العلم إلى أن المتسحب التوسط لحديث أبي موسى قال: مرت برسول الله صلى جنازة تمخض مخيض الزق فقال رسول الله صلى الله عليه وسلم: "عليكم القصد" أخرجه أحمد وابن ماجه والبيهقي وفي إسناده ضعف وأخرج الترمذي وأبوداود من حديث ابن مسعود قال: "سألنا رسول الله صلى الله عليه وسلم عن المشي خلف الجنازة فقال: ما دون الخبب أي الرمل فإن كان خير عجلتموه وإن كان شرا فلا يبعد إلا أهل النار" وفي إسناده مجهول ولا يخفى عليك أن حديث أبي موسى لا يصلح للاحتجاج به على فرض عدم وجود ما يعارضه فكيف وقد عارضه ما هو في

(1/140)

الصحيحين بلفظ الأمر وأما حديث ابن مسعود فلا ينافي الإسراع لأن الخبب هو ضرب من العدو ومادونه إسراع.
وأما كون المشي معها سنة فظاهر أنه صلى الله عليه وسلم كان يمشي مع الجنائز هو وأصاحبة كما يفيد ذلك الأحاديث المتقدمة في صفة المشي والأحاديث الآتية في المتقدم والتأخر على الجنازة وكحديث أبي هريرة الثابت في الصحيح " من اتبع جنازة مسلم إيمانا واحتسابا" الحديث".
وأما كون الحمل لها سنة فلحديث ابن مسعود قال: "من اتبع جنازة فليحمل بجوانب السرير كلها فإنه من السنة ثم إن شاء فليتوطع وإن شاء فليدع" أخرجه ابن ماجه وأبو داود الطيالسي والبيهقي من رواية أبي عبيدة بن عبد الله بن مسعود عنه وفي الباب عن جماعة من الصحابة والأحاديث يقوي بعضها بعضا ولا تقصر عن إفادتة مشروعية الحمل.
وأما كون المتقدم عليها والمتأخر عنها سواء فلما ثبت في صحيح مسلم رحمه الله وغيره أن الصحابة كانوا يمشون حول جنازة ابن الدحداح" وأخرج أحمد وأبو داود والنسائي والترمذي وصححه وابن حبان وصححه أيضا الحاكم وقال: على شرط البخاري من حديث المغيرة أن النبي صلى الله عليه وسلم قال: "الراكب خلف الجنازة والماشي أمامها قريبا منها عن يمينها وعن يسارها" ولفظ أبي داود "والماشى يمشى خلفها وأمامها وعن يمنيها ويسارها قريبا منها" وفي لفظ لأحمد والنسائي والترمذي "الراكب خلف الجنازة والماشى حيث شاء منها" وأخرج أحمد وأهل السنن والدارقطني والبيهقي وابن حبان وصححه من حديث ابن عمر أنه رأى النبي صلى الله عليه وسلم وأبا بكر وعمر يمشون أمام الجنازة" وصححه ابن حبان وقد ذهب بعض أهل العلم إلى أن المشي أمام الجنازة أفضل وبعضهم إلى أن المشي خلفها أفضل والحق أن ذلك سواء ولا ينافيه رواية أنه صلى الله عليه وسلم مشى أمامها وحلفها فذلك كله سواء لأن المشي مع الجنازة إما أن يكون أمامها أو خلفها أو في جوانبها وقد أرشد إلى

(1/141)

ذلك النبي صلى الله عليه وسلم كما تقدم فكل مكان من الأمكنة المذكورة هو من جملة ما أرشد إليه.
وأما كون الركوب مكروها فلحديث ثوبان قال: "خرجنا مع رسول الله صلى الله عليه وسلم فرأى ناسا ركبانا فقال: "ألا تستحيون إن ملائكة الله على أقدامهم وأنتم على ظهور الدواب" أخرجه ابن ماجه والترمذي وأخرج أبوداود من حديث ثوبان أيضا أن رسول الله صلى الله عليه وسلم أتى بدابته وهو مع جنازة فأبى أن يركبها فلما أنصرف أتى بدابة فركب فقيل له فقال: "إن الملائكة كانت تمشى فلم أكن لأركب وهم يمشون فلما ذهبوا ركبت" وقد خرج صلى الله عليه وسلم مع جنازة ابن الدحداح ماشيا ورجع على فرس كما في حديث جابر ابن سمرة عند الترمذي وقال: صحيح ولا يعارض الكراهة ما تقدم من قوله: "الراكب خلف الجنازة" لأنه ممكن أن يكون لبيان الجواز مع الكراهة أو المراد بأن يكون الركب خلفها أن يكون بعيدا على وجهه لا يكون فيه صورة من يمشي مع الجنازة.
وأما تحريم النعي فلحديث حذيفة عند أحمد وابن ماجه والترمذي وصححه أن النبي صلى نهى عن النعي" وحديث ابن مسعود عن النبي صلى الله عليه وسلم "إياكم والنعي فإن النعي عمل الجاهلية" أخرجه الترمذي وفي إسناده أبو حمزة ميمون الأعور وليس بالقوي في الباب أحاديث.
وأما تحريم النياحة فلحديث "من نيح عليه يعذب بما نيح عليه" وهو في الصحيحين وغيرهما من حديث المغيرة وعلى النياحة تحمل الأحاديث الواردة في النهي عن البكاء وأن الميت يعذب ببكاء أهله عليه وفي صحيح مسلم رحمه الله تعالى من حديث ابن عمر رضي الله عنهما عن النبي صلى الله عليه وسلم قال: "الميت يعذب في قبره بما نيح عليه" وأخرج أحمد ومسلم من حديث أبي مالك الأشعري "النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران ودرع من جرب" وأخرج الشيخان وغيرهما من حديث أبي موسى بلفظ "أنا برئ ممن برئ منه رسول الله صلى الله عليه وسلم فإن رسول الله صلى الله عليه وسلم برئ من الصالقة والحالقة والشاقة".

(1/142)

وأما تحريم اتباعها بنار وشق الجيب والدعاء بالويل والثبور فلحديث أبي بردة قال: أوصى أبو موسى حين حضره الموت فقال: لا تتبعوني بمجمر قالوا أوسمعت فيه شيئا؟ قال نعم من رسول الله صلى الله عليه وسلم" أخرجه ابن ماجه وفي إسناد مجهول وقد كان هذا الفعل من أفعال الجاهلية وفي الصحيحين وغيرهما من حديث ابن مسعود أن النبي صلى الله عليه وسلم قال: "ليس منا من ضرب الخدود وشق الجيوب ودعا بدعوى الجاهلية" .
وأما كونه لا يقعد المتبع لها حتى توضع فلحديث "إذا رأيتم الجنازة فقوموا لها فمن اتبعها فلا يجلس حتى توضع" وهو في الصحيحين وغيرهما من حديث أبي سعيد وأخرج أبو داود من حديث أبي هريرة رضي الله تعالى عنه نحو وقد وردت أحاديث صحيحة في القيام للجنازة إذا مرت بمن كان قاعدا كحديث "إذا رأيتم الجنازة فقوموا لها حتى تخلفكم أو توضع" وهو في الصحيحين وغيرهما من حديث ابن عمر وغيره وأخرج مسلم رحمه الله من حديث على رضي الله عنه قال: "قام النبي صلى الله عليه وسلم يعنى في الجنازة ثم قعد" وفي رواية من حديثه قال: "كان رسول الله صلى الله عليه وسلم أمرنا بالقيام في الجنازة ثم جلس بعد ذلك وأمرنا بالجلوس" رواه أحمد وأبو داود وابن ماجه وابن حبان وأخرج أبو داود والترمذي وابن ماجه والبزار من حديث عبادة ابن الصامت أن يهوديا قال: لما كان النبي يقوم للجنازة هكذا نفعل فقال: النبي اجلسوا وخالفوهم" وفي إسناده بشر بن أبي رافع وليس بالقوي كما قال الترمذي وقال البزار تفرد به بشر وهو لين فأفاد ما ذكرناه أن القيام للجنازة إذا مرت أمر منسوخ وأما قيام الماشي خلفها حتى توضع على الأرض فمحكم لم ينسخ قال: القاضي عياض ذهب جميع السلف إلى أن الأمر منسوخ بحديث علي هذا.

(1/143)

فصل "دفن الميت"
ويجب دفن الميت في حفرة تمنعه من السباع ولا بأس بالضرح واللحد أولى ويدخل الميت من مؤخر القبر ويوضع على جنبه الأيمن مستقبلا ويستحب حثو التراب من كل حضر ثلاث حثيات ولايرفع القبر زيادة على شبر والزيارة للموتى مشروعة ويقف الزائر مستقبلا للقبلة ويحرم اتخاذ القبور مساجد وتسريجها والقعود عليها وسب الأموات والتعزية مشروعة وكذلك إهداء الطعام لأهل الميت.
أقول: أما مواراة جيفة الميت في قبر بحيث لا تنبشه السباع ولا تخرجه السيول المعتادة فلاخلاف في ذلك وهو ثابت في الشريعة ثبوتا ضروريا قال صلى الله عليه وسلم "احفروا وأعمقوا وأحسنوا" أخرجه النسائي والترمذي وصححه.
وأما كونه لا بأس بالضرح واللحد أولى فلحديث أن أبا عبيدة بن الجراح كان يضرح وأن أبا طلحة كان يلحد" وقد أخرجه ابن ماجه من حديث ابن عباس بإسناد ضعيف وأخرج أحمد وابن ماجه من حديث أنس قال: لما توفي رسول الله صلى الله عليه وسلم كان رجل يلحد وآخر يضرح فقالوا:نستخير ربنا ونبعث إليهما فإيهما سبق تركناه فأرسل إليهما فسبق صاحب اللحد فلحدوا له" وإسناده حسن فتقريره صلى الله عليه وسلم للرجلين في حياته هذا يلحد وهذا يضرح يدل على أن الكل جائز وأما أولوية اللحد فلحديث ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "اللحد لنا والشق لغيرنا" أخرجه أحمد وأهل السنن وقد حسنه الترمذي وصححه ابن السكن مع أن في إسناده عبد الأعلى بن عامر وهو ضعيف وأخرج أحمد والبزار وابن ماجه من حديث جرير ونحوه وفيه عثمان بن عمير وهو ضعيف وقد ذهب إلى ذلك الأكثر وحكى النووى في شرح مسلم اتفاق العلماء على جواز اللحد والشق.
وأما كونه يدخل الميت من مؤخر القبر لحديث عبد الله بن زيد "أنه أدخل.

(1/144)

رجلا ميتا من قبل رجلي القبر وقال: هذا من السنة" أخرجه أبو داود وأخرج ابن ماجه من حديث أبي رافع قال: سل رسول الله صلى الله عليه وسلم سعد بن معاذ سلا" وقد روى الشافعي من حديث ابن عباس وأبو بكر اللحاد من حديث ابن عمر أن رسول الله صلى الله عليه وسلم سل من قبل رأسه سلا" وقد روى البيهقي من حديث ابن عباس وابن مسعود وبريدة أنهم أدخلوا النبي صلى الله عليه وسلم من جهة القبلة وقد ضعفها البيهقي ولا يعارض السنة ما وقع من الصحابة عند دفنه صلى الله عليه وسلم وأما كونه يوضع على جنبه الأيمن مستقبلا فهو مما لا أعلم فيه خلافا.
وأما كونه يستحب الحثو ثلاثا فلحديث أبي هريرة أن النبي صلى الله عليه وسلم صلى على جنازة ثم أتى قبر الميت فحثى عليه من قبل رأسه ثلاثا" أخرجه ابن ماجه وأبو داود وإسناده صحيح لا كما قال أبو حاتم وأخرج البزار والدراقطني من حديث عامر بن ربيعة أن النبي صلى الله عليه وسلم حثى على قبر عثمان بن مظعون ثلاثا" وفي الباب غير ذلك.
وأما كونه لا يرفع القبر زيادة على شبر فلحديث علي رضي الله تعالى عنه عند مسلم رحمه الله تعالى وأحمد وأهل السنن أنه بعثه رسول الله صلى الله عليه وسلم على أن لا يدع تمثالا إلا طمسه ولا قبرا مشرفا إلا سواه" وفي مسلم أيضا وغيره من حديث جابر رضي الله عنه أن النبي صلى الله عليه وسلم نهى أن يبنى على القبر" وأخرج سعيد بن منصور والبيهقي من حديث جعفر بن محمد عن أبيه أن رسول الله صلى الله عليه وسلم رش على قبر ابنه أبراهيم ووضع عليه حصباء ورفعه شبرا".
وأما مشروعية زيارة القبور فلحديث "كنت نهيتكم عن زيارة القبور فقد أذن لمحمد في زيارة قبر أمه فزوروها فإنها تذكرة الآخرة" أخرجه الترمذي وصححه وهو في صحيح مسلم رحمه الله تعالى وفي الصحيحين من حديث أبي هريرة أن النبي صلى الله عليه وسلم لعن زوارات القبور" أخرجه أحمد وابن ماجه والترمذي وصححه وابن حبان في صحيحه وفي الباب عن

(1/145)

حسان بن ثابت عن أحمد وابن ماجه والحاكم وعن ابن عباس عند أحمد وأهل السنن والحاكم والبزار بإسناد فيه صالح مولى التوأمة وهو ضعيف وقد وردت أحاديث في نهي النساء عن اتباع الجنائز وهي تقوي المنع من الزيارة وروي في الأثرم في سننه والحاكم حديث عائشة أن النبي صلى الله عليه وسلم رخص لهن زيارة القبور" وأخرج ابن ماجه عنها مختصرا أن النبي صلى الله عليه وسلم رخص في زيارة القبور" فيمكن أنها أرادت الترخيص الواقع في قوله صلى الله عليه وسلم: "فزوروها" كما سبق فلا يكون في ذلك حجة لأن الترخيص العام لا يعارض النهي الخاص لكنه يؤيد ما روته عائشة ما في صحيح مسلم رحمه الله تعالى عنها أنها قالت: يارسول الله كيف أقول إذا زرت القبور؟ قال: "قولي السلام على أهل الديار من المؤمنين الحديث" وروى الحاكم أن فاطمة رضي الله عنها كانت تزور قبر عمها حمزة كل جمعة" ويجمع بين الأدلة بأن المنع لمن كانت تفعل في الزيارة ما لا يجوز من نوح وغيره والإذن لمن لم تفعل ذلك.
وأما كونه يقف الزائر مستقبلا للقبلة فلحديث أنه جلس رسول الله صلى الله عليه وسلم مستقبلا القبلة لما خرج إلى المقبرة" أخرجه أبوداود من حديث البراء وهو صلى الله عليه وسلم خرج في هذا الحديث مع جنازة فأفاد مشروعية قعود من خرج مع الجنازة مستقبلا حتى تدفن وكذلك مشروعية الاستقبال للزائر لكونه قد خرج إلى المقبرة كما يخرج من معه جنازة وقعد كما يقعد وقد كان صلى الله عليه وسلم يقول عند الزيارة "السلام عليكم أهل دار قوم مؤمنين وإنا إن شاء الله بكم لاحقون نسأل الله لنا ولكم العافية" فينبغي للزائر أن يقول كذلك.
وأما تحريم اتخاذ القبور مساجد فالأحاديث في ذلك كثيرة ثابتة في الصحيحين وغيرهما ولها ألفاظ منها "لعن الله اليهود اتخذوا قبور أنبيائهم مساجد" وفي لفظ "قاتل الله اليهود الحديث" وفي لفظ "لا تتخذوا قبري مسجدا" وفي آخر "لا تتخذوا قبري وثنا" .

(1/146)

وأما تحريم زخرفتها وتسريجها فلحديث " لعن الله زائرات القبور والمتخذين عليها المساجد والسرج" أخرجه أحمد وأبو داود والنسائي والترمذي وحسنه وفي إسناده أبو صالح باذام وفيه مقال: وأخرج أحمد ومسلم وأهل السنن عن جابر قال: "نهى النبي صلى الله عليه وسلم أن يجصص القبر وأن يقعد عليه وأن يبني عليه" وزاد الترمذي "وأن يكتب عليه وأن يوطأ" وصححه وأخرج النهي عن الكتابة أيضا النسائي وقال الحاكم أن الكتابة وأن لم يخرجها مسلم فهي على شرطة وأما تحريم القعود عليها فلما أخرجه مسلم وأحمد وأهل السنن من حديث أبي هريرة قال: "لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلى جلده خير له من أن يجلس على قبر" وأخرج أحمد بإسناد صحيح عن عمرو ابن حزم قال: "رآني رسول الله صلى الله عليه وسلم متكئا على قبر فقال: "لاتؤذ صاحب هذا القبر" .
وأما تحريم سب الأموات فلقوله صلى الله عليه وسلم "لاتسبوا الأموات فإنهم قد أفضوا إلى ماقدموا" أخرجه البخاري وغيره من حديث عائشة وأخرج أحمد والنسائي من حديث ابن عباس "لا تسبوا أمواتنا فتؤذوا أحياءنا" وفي إسناده صالح بن نبهان وهو ضعيف ولكنه يشهد له ماورد بمعناه من حديث سهل ابن سعد والمغيرة.
وأما كون التعزية مشروعة فلحديث "من عزى مصابا فله مثل أجره" أخرجه ابن ماجه والترمذي والحاكم من حديث ابن مسعود وقد أنكر هذا الحديث على علي بن عاصم وأخرج ابن ماجه من حديث عمرو ابن حزم عن النبي صلى الله عليه وسلم "ما من مؤمن يعزي أخاه بمصيبته إلا كساه الله عز وجل من حلل الكرامة يوم القيامة" ورجال إسناده ثقات وأخرج الشافعي من حديث جعفر بن محمد عن أبيه عن جده قال: "لما توفي رسول الله صلى الله عليه وسلم وجاءت التعزية سمعوا قائلا يقول إن في الله عزاء من كل مصيبة وخلفا من كل هالك ودركا من كل فائت فبالله فثقوا وإياه فارجوا فإن المصاب من حرم الثواب" وفي إسناده القاسم بن عبيد الله بن عمرو وهو متروك.

(1/147)

وأخرج البخاري ومسلم رحمهما الله تعالى من حديث أسامة بن زيد قال:"كنا عند النبي صلى الله عليه وسلم فأرسلت إليه إحدى بناته تدعوه وتخبره أن صبيا لها أو ابنا لها في الموت فقال للرسول: ارجع إليها فأخبرها أن لله ما أخذ ولله ما أعطى وكل شيء عنده بأجل مسمى فمرها فلتصبر ولتحسب" فينبغي التعزية بهذه الألفاظ الثابتة في الصحيح ولا يعدل عنها إلى غيرها.
وأما مشروعية إهداء الطعام لأهل الميت فلحديث عبد الله بن جعفر قال: "لما جاء نعي جعفر حين قتل قال: النبي صلى الله عليه وسلم اصنعوا لآل جعفر طعاما فقد أتاهم ما يشغلهم" أخرجه أحمد وأبوداود والترمذي وابن ماجه وصححه ابن السكن وحسنه الترمذي وأخرج نحو أحمد والطبراني وابن ماجه من حديث أسماء بنت عميس أم عبد الله بن جعفر وأخرج أحمد وابن ماجه بإسناد صحيح من حديث جرير قال: "كنا نعد الإجتماع إلى أهل الميت وصنعة الطعام بعد دفنه من الناحية" ولا يعارض هذا ما قد ثبت عن النبي صلى الله عليه وسلم.

(1/148)


الدراري المضية - الجزء الثاني

الكتاب : الدراري المضية شرح الدرر البهية - الجزء الثاني
الناشر : دار الكتب العلمية
الطبعة : الطعبة الأولى 1407هـ - 1987م
[ترقيم الكتاب موافق للمطبوع وهو مذيل بالحواشي]

المجلد الثاني
كتاب الزكاة
باب زكاة الحيوان
مدخل
...
كتاب الزكاة
تجب في الأموال التي ستأتي إذا كان المالك مكلفا
باب زكاة الحيوان
إنما تجب منه النعم وهي الإبل والبقر والغنم .
أقول: الزكاة هي فريضة من فرائض الدين وركن من أركانه وضرورى من ضروياته ولكنها لاتجب إلا فيما أوجب فيه الشارع الزكاة من الأموال وبينه للناس فإن ذلك هو بيان لمثل قوله: {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً} [التوبة:103] {وَآتُوا الزَّكَاةَ} [البقرة:43] كما بين للناس قوله تعالى: {وَأَقِيمُوا الصَّلاةَ} [البقرة:43] بما شرعه الله من الصلوات التي يبنها رسول الله صلى الله عليه وسلم للناس.
وقد توسع كثير من أهل العلم في إيجاب الزكاة في أموال لم يوجب الله الزكاة فيها بل صرح النبي صلى الله عليه وسلم في بعض الأموال بعدم الوجوب كقوله: "ليس على المرء في عبده ولافرسة صدقة" وقد كان للصحابة أموال وجواهر وتجارات وخضروات ولم يأمرهم صلى الله عليه وسلم بتزكية ذلك ولاطلبها منهم ولو كانت واجبة

(2/151)

في شيء من ذلك لبين للناس ما نزل إليهم فقد أوردنا في هذا المختصر ما تجب فيه وأشرنا إلى أشياء من الأموال التي لا زكاة فيها مما قد جعله بعض أهل العلم من الأموال التي تجب فيها الزكاة كما ستسمع ذلك. وأما كونها لا تجب إلا على من كان مكلفا فاعلم أن هذه المقالة قد ينبو عنها ذهن من يسمعها فإذا راجع الإنصاف ووقف حيث أوقفه الحق علم أن هذا هو الحق وبيانه أن الزكاة هي أحد أركان الإسلام ودعائمه وقوائمه ولاخلاف أنه لا يجب شيء من الأربعة الأركان التي الزكاة خامستها على غير مكلف فإيجاب الزكاة عليه إن كان بدليل فما هو؟ فما جاء عن الشارع في هذا شيء مما تقوم به الحجة كما يروي عن النبي صلى الله عليه وسلم أنه أمر بالاتجار في أموال اليتامى لئلا تأكلها الزكاة فلم يصح في ذلك شيء مرفوعا إلى النبي صلى الله عليه وسلم.
وأما ما روي عن بعض الصحابة فلا حجة فيه وقد عورض بمثله كما روى البيهقي عن ابن مسعود قال: "من ولي مال اليتيم فليخلص عليه من السنين فإذا دفع إليه ماله أخبره بما فيه من الزكاة فإن شاء زكى وإن شاء ترك" وروى نحو ذلك عن ابن عباس وإن قال قائل: إن الخطاب في الزكاة عام كقوله: {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً} [التوبة:103] ونحوه فذلك ممنوع وليس الخطاب في ذلك إلا من يصلح له الخطاب وهم المكلفون وأيضا بقية الأركان بل وسائر التكاليف التي وقع الاتفاق على عدم وجوبها على من ليس بمكلف الخطابات بها عامة فلوكان عموم الخطاب في الزكاة مسوغا لإيجابها على غير المكلفين لكان العموم في غيرها كذلك وإنه باطل بالاجماع ومااستلزم الباطل باطل مع أن تمام الآية أغنى قوله تعالى: {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً} [التوبة:103] يدل على وجوبها على الصبي وهوقوله: {تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا} [التوبة:103] فإنه لا معنى لتطهرة الصبي والمجنون ولا لتزكيته. وبالجملة فأموال العباد محرمة بنصوص الكتاب والسنة لا يحلها إلا التراضي وطيبة النفس أو ورود الشرع كالزكاة والدية والأرش والشفعة ونحو ذلك فمن زعم أنه يحل مال أحد من عباد الله سيما من كان قلم التكليف

(2/152)

عنه مرفوعا فعليه البرهان والواجب على المنصف أن يقف موقف المنع حتى يزجزحه عنه الدليل ولم يوجب الله سبحانه على ولى اليتيم والمجنون أن يخرج الزكاة من ماله ولا أمره بذلك ولا سوغه له بل وردت في أموال اليتامى تلك القوارع التى تتصدع لها القلوب وترجف لعا الأفئدة.
وأما كونها لا تجب الزكاة في غير الثلاثة الأنواع من الحيوانات فلأن الذي بين للناس ما نزل إليهم لم يوجبها عليهم في غيرها منها وأما ماورد من ذكر حق الله في الخيل فالمراد به الجهاد.

(2/153)

فصل في زكاة الإبل
إذا بلغت الإبل خمسا ففيها شاة ثم في كل خمس شاة فإذا بلغت خمسا وعشرين ففيها ابنة مخاض1 أو ابن لبون وفي ست وثلاثين ابنة لبون وفي ست وأربعين حقة وفي إحدى وستين جذعة وفي ست وسبعين بنتا لبون وفي إحدى وتسعين حقتان إلى مائة وعشرين فإذا زادت ففي كل أربعين ابنة لبون وفي كل خمسين حقة.
أقول: هذا التفصيل في فرائض الصدقة هو الثابت في حديث أنس أن أبا بكر كتب لهم أن هذه فرائض الصدقة التي فرض رسول الله صلى الله عليه وسلم على المسلمين ثم ذكر فيه ما يجب على عدد كما في هذا المختصر ثم قال: فيه فإذا تباين أسنان الإبل في فرائض الصدقات فمن بلغت عنده صدقة الجذعة وليست عنده جذعة وعنده حقه فإنها تقبل منه ويجعل معها شاتين إن استيسرنا له أو عشرين درهما ومن بلغت عنده صدقة الحقة وليست عنده إلا جذعة فتقبل منه ويعطيه المصدق عشرين درهما أو شاتين ومن بلغت عنده صدقة
ـــــــ
1 ابنة المخاض ما بلغت حولا، وابنة لبون وابن لبون حولين، والحقة ثلاثة أعوام، والجذعة أربعة أعوام ! هـ.

(2/153)

الحقة وليست عنده وعندة ابنة لبون فإنها تقبل منه ويجعل معها شاتين إن استيسرنا له أو عشرين درهما ومن بلغت عنده صدقة ابنة لبون وليست عنده إلا حقة فإنها تقبل منه ويعطيه المصدق عشرين درهما أو شاتين ومن بلغت عنده صدقة ابنة لبون وليست عنده وعنده ابنة مخاض فإنها تقبل منه ويجعل معها شاتين إن استسيرنا له او عشرين درهما ومن بلغت عنده صدقة ابنة مخاض وليس عنده إلا ابن لبون ذكر فإنه يقبل منه وليس معه شيء ومن لم يكن معه إلا أربع من الإبل فليس فيها شيء إلا أن يشاء ربها وقد أخرج هذا الحديث أحمد والنسائي وأبو داود وأخرجه أيضا البخاري رحمه الله تعالى مفرقا في صحيحة قال ابن حزم هذا كتاب في نهاية الصحة عمل به الصديق بحضرة العلماء ولم يخالفه أحد وصححه ابن حبان وغيره.
وقد أخرج أحمد وأبوداود والترمذي وحسنه والدراقطني والحاكم والبيهقي نحو ما اشتمل عليه المختصر من حديث الزهري عن سالم عن أبيه قال: كان رسول الله صلى الله عليه وسلم قد كتب الصدقة ولم يخرجها إلى عماله حتى توفي فأخرجها أبو بكر رضي الله عنه فعمل بها حتى توفي ثم أخرجها عمر من بعده فعمل بها قال: فلقد هلك عمر يوم هلك وإن ذلك لمقرون بوصيته ثم ذكر الحديث.

(2/154)

فصل في زكاة البقر
ويجب في ثلاثين من البقر تبيع أو تبيعة1 وفي كل أربعين مسنة2 ثم كذلك.
أقول: يدل على ذلك ما أخرجه أحمد وأهل السنن وابن حبان والحاكم وصححاه من حديث معاذ بن جبل قال: بعثني رسول الله صلى الله عليه وسلم إلى اليمن،
ـــــــ
1 وهي ذات الحول
2 وهي ذات الحولين

(2/154)

وأمرني أن آخذ من كل ثلاثين من البقر تبعيا أو تبيعة ومن كل أربعين مسنة فإذا زادت على الأربعين فلا شيء في الزائد حتى تبلغ سبعين وفيها تبيع ومسنة إلى ثمانين وفيها مسنتان ثم كذلك قال ابن عبد البر في الاستذكار: لا خلاف بين العلماء أن السنة في زكاة البقرة على ما في حديث معاذ وأنه النصاب المجمع عليه.

(2/155)

فصل في زكاة الغنم
ويجب في أربعين من الغنم شاة إلى مائة وإحدى وعشرين وفيها شاتان إلى مائتين وواحدة وفيها ثلاث شياه إلى ثلاثمائة وواحدة وفيها ثم في كل مائة شاه.
أقول: هذا التفصيل هو الثابت في حديث أنس وحديث أربع ابن عمر اللذين تقدم تخريجهما في باب زكاة الإبل وقد وقع الإجماع على ذلك.

(2/155)

فصل ولا يجمع بين متفرق من الأنعام
...
فصل
ولا يجمع بين مفترق من الأنعام ولا يفرق بين مجتمع خشية الصدقة ولا شيء فيما دون الفريضة ولا في الأوقاص وما كان من خليطين فيتراجعان بالسوية ولا تؤخذ هرمة ولا ذات عور ولا عيب ولا صغيرة ولا أكولة ولا ربي ولا ماخض و لا فحل غنم.
أقول: أما عدم جواز الجمع بين مفترق والفرق بين مجتمع خشية الصدقة فلنهيه صلى الله عليه وسلم عن ذلك كما في كتاب أبي بكر رضي الله عنه المحكى عن رسول الله صلى الله عليه وسلم وقد تقدمت الإشارة إليه وكذلك في حديث ابن عمر حاكيا لكتاب رسول الله صلى الله عليه وسلم في ذلك كما سبقت الإشارة إليه وكذا وقع التصريح بالنهي عن ذلك في غير الحديثين المذكورين فإن فيه النهي كذلك ومعنى التفريق بين

(2/155)

باب زكاة الذهب والفضة
هي إذا حال على أحدهما الحول ربع العشر ونصاب الذهب عشرون دينارا ونصاب الفضة مائتا درهم ولا شيء فيما دون ذلك ولا زكاة في غيرهما من الجواهر وأموال التجارة والمستغلات.
أقول: لا خلاف في وجوب الزكاة في الذهب والفضة مع النصاب والحول لحديث علي قال: قال رسول الله صلى الله عليه وسلم: "قد عفوت لكم عن صدقة الخيل والرقيق فهاتوا صدقة الرقة من كل أربعين درهما درهما وليس في تسعين ومائة شيء فإذا بلغت مائتين ففيها خمسة دارهم" أخرجه أحمد وأبوداود والترمذي والنسائي وفي لفظ: "وليس فيما دون المائتين زكاة" وفي إسناده مقال وقد حسنه ابن حجر ونقل الترمذي عن البخاري تصحيحه.
وأخرج أحمد ومسلم من حديث جابر رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: "ليس فيما دون خمس أوراق من الورق صدقة وليس فيما دون خمس ذود من الإبل صدقة وليس فيما دون خمسة أوسق من التمر صدقة" وأخرجه أحمد والبخاري من حديث أبي سعيد.
وأخرج أبو داود من حديث علي رضي الله عنه قال: "إذا كانت لك مائتا درهم وحال عليها الحول ففيها خمسة دراهم وليس عليك شيء يعني من الذهب حتى يكون لك عشرون دينارا فإذا كان لك عشرون دينارا وحال عليها الحول ففيها نصف دينار" وفي إسناده مقال ولكن حسنه ابن حجر ونقل الترمذي عن البخاري تصحيحه كالحديث الأول وقد وقع الإجماع على أن

(2/158)

نصاب الفضة مائتا درهم ولم يخالف في ذلك إلا ابن حبيب الأندلسي والخمس الأواقي المذكورة في الحديث هي مائتا درهم لأن وزن كل أوقية أربعون درهما وذهب إلى أن نصاب الذهب عشرون دينارا الجمهور وقد روى عن الحسن وطاووس ما يخالف ذلك وهو مردود وذهب إلى أعتبار الحول الأكثر.
وذهب ابن عباس وابن مسعود وداود والصادق والباقر والناصر إلى أنه يجب على المالك إذا استفاد نصابا أن يزكيه في الحال تمسكا بما دل على مطلق الوجوب وهو إهمال للقيد.
وأما كونها لا تجب في الجواهر كالدر والياقوت والزمرد والماس واللؤلؤ والمرجان ونحوها فلعدم وجود دليل يدل على ذلك والبراءة الأصلية مستصحبة وقد تقدم في أول كتاب الزكاة ما يفيد هذا.
وأما كونها لا تجب في أموال التجارة فلما قدمنا من عدم قيام دليل يدل على ذلك وقد كانت التجارة في عصره صلى الله عليه وسلم قائمة في أنواع ما يتجر به ولم ينقل عنه مايفيد ذلك.
وأما ما أخرجه أبوداود والدارقطني والبزار من حديث جابر بن سمرة كان رسول الله صلى الله عليه وسلم يأمرنا بأن نخرج الزكاة مما يعد للبيع" فقال ابن حجر في التلخيص: أن في إسناده جهالة.
وأما مارواه الحاكم والدارقطني عن عمران مرفوعا بلفظ: "في الإبل صدقتها وفي الغنم صدقتها وفي البز صدقته" بالزاي المعجمة فقد ضعف الحافظ في الفتح جميع طرقه وقال في واحدة منها: هذا الإسناد لا بأس به ولا يخفاك1 أن مثل هذا لا تقوم به الحجة لا سيما في التكاليف التي تعم بها البلوى على أنه قد قال ابن دقيق العيد: أن الذي رآه في المستدرك في هذا الحديث البر بضم الباء الموحدة وبالراء المهملة قال: والدارقطني رواه بالزاي
ـــــــ
1 أقول تقدم أنه لا يتعدى إلا بعلى.

(2/159)

لكن من طريق ضعيفة وهذا مما يوجب الاحتمال فلا يتم الاستدلال فلو فرضنا أن الحاكم قد صحح إسناد هذا الحديث كما قال المحلى في شرح المنهاج: لكان مجرد الاحتمال مسقطا للاستدلال فكيف إذا قد عورض ذلك التصحيح بتضعيف الحفاظ لما صححه الحاكم مع تأخر عصرهم عنه واستدراكهم1 عليه ويؤيد عدم الوجوب ما ثبت عنه صلى الله عليه وسلم في الصحيح من حديث أبي هريرة "ليس على المسلم صدقة في عبده ولا فرسه" وظاهر ذلك عدم وجوب الزكاة في جميع الأحوال وقد نقل ابن المنذر الإجماع على زكاة
التجارة وهذا النقل ليس بصحيح فأول من يخالف في ذلك الظاهرية وهم فرقة من فرق الإسلام.
وأما عدم وجوبها في المستغلات كالدور التي يكريها مالكها وكذلك الدواب ونحوها فلعدم الدليل كما قدمنا وأيضا حديث: "ليس على المسلم صدقة في عبده ولا فرسة" يتناول هذه الحالة أعني حالة استغلالها بالكراء لهما وإن كان لا حاجة إلى الإستدلال بل القيام مقام المنع يكفي.
ـــــــ
1 وأيضا فكيف والحاكم كثير المجازفة في تصحيح الأحاديث الضعيفة من غير نظر إلى تضعيف غيره كيف وقد ضعفه غيره كما هنا ! هـ.

(2/160)

باب زكاة النبات
يجب العشر في الحنطة والشعير والذرة والتمر والزبيب وما كان يسقى بالمسنى منها ففيه نصف العشر ونصابها خمسة أوسق ولا شيء فيما عدا ذلك كالخضروات وغيرها ويجب في العسل العشر ويجوز تعجيل الزكاة وعلى الإمام أن يرد صدقات أغنياء كل محل في فقرائهم ويبرأ رب المال بدفعها إلى السلطان وإن كان جائرا.
أقول: أما وجوب الزكاة من هذه الأجناس فلشمول الأدلة الصحيحة لها وللتنصيص عليها في حديث أبي موسى ومعاذ حين بعثهما صلى الله عليه وسلم إلى اليمن يعلمان الناس أمر دينهم فقال : "لا تأخذ الصدقة إلا من هذه الأربعة الشعير والحنطة والزبيب والتمر" أخرجه الحاكم والبيهقي والطبراني قال البيهقي: رواته ثقات وهو متصل وأخرج الطبراني عن عمر قال: "إنما سن رسول الله صلى الله عليه وسلم الزكاة في هذه الأربعة فذكرها" وأخرج ابن ماجه والدارقطني من حديث عمرو بن شعيب عن أبيه عن جده بلفظ "إنما سن رسول الله صلى الله عليه وسلم الزكاة في الحنطة والشعير والتمر والزبيب" وزاد ابن ماجه والذرة وفي إسناده محمد بن عبد الله العزرمي وهومتروك وأخرج البيهقي من طريق مجاهد قال: لم تكن الصدقة في عهد النبي صلى الله عليه وسلم إلا خمسة فذكرها وأخرج أيضا من طريق الحسن فقال: "لم يفرض الصدقة النبي صلى الله عليه وسلم إلا في عشرة فذكر الخمسة المذكورة والإبل والبقر والغنم والذهب والفضة" وأخرج أيضا عن الشعبي أنه قال: "كتب رسول الله صلى الله عليه وسلم إلى أهل اليمن وإنما الصدقة في الحنطة والشعير والتمر

(2/161)

والزبيب" قال البيهقي: هذه المراسيل طرقها مختلفة وهي يؤكد بعضها بعضا ومعها حديث أبي موسى رضي الله عنه ومعها قول عمر وعلي وعائشة رضي الله عنهم "ليس في الخضروات زكاة" انتهى.
وحديث الخضروات أخرجه الدارقطني والحاكم والأثرم في سننه أن عطاء ابن السائب قال: "أراد عبد الله بن المغيرة أن يأخذ صدقة من أرض موسى بن طلحة من الخضروات فقال له موسى بن طلحة ليس لك ذلك إن رسول الله صلى الله عليه وسلم كان يقول ليس في ذلك صدقة" وهو مرسل قوي وقد أخرجه الدارقطني والحاكم من حديث إسحاق بن يحيى بن طلحة عن عمه موسى بن طلحة عن معاذ بلفظ "وأما القثاء والبطيخ والرمان والقصب فعفو عفا عنها رسول الله صلى الله عليه وسلم قال الحافظ: وفيه ضعف وانقطاع وروى الترمذي بعضه من حديث موسى بن طلحة عن معاذ وقد رواه ابن عدي من وجه آخر عن أنس والدارقطني من حديث علي رضي الله عنه ومن حديث محمد بن جحش ومن حديث عائشة رضي الله عنهما ورواه أيضا البيهقي عن علي رضي الله عنه وعمر رضي الله عنه موقوفا وفي طريق حديث الخضروات مقال لكنه روى من طرق كثيرة يشهد بعضها لبعض فينتهض للإحتجاج به وإذا انضم إلى ما تقدم في وجوب الزكاة في تلك الأجناس الأربعة والخمسة انتهض الجميع للاحتجاج بلا شك ولا شبهة وقد رويت تلك الروايات بلفظ الحصر على تلك الأجناس كما سبق فكان ذلك هو البيان منه صلى الله عليه وسلم لما أنزله الله تعالى فلا تجب في غير ذلك من النبانات وقد ذهب إلى ذلك الحسن البصري والحسن بن صالح والثوري والشعبي وأيضا يمكن الجمع بطريق أخرى وهي أن هذه الأدلة المذكورة هنا مخصصة لعمومات القرآن والسنة وذلك واضح ولا يصح جعل ذلك من باب التنصيص على بعض أفراد العام لما في ذلك من الحصر تارة والنفي لما عدا ماذكر أخرى.
وأما كون الواجب العشر إلا في المستثنى فنصف العشر فوجهه حديث جابر عن النبي صلى الله عليه وسلم قال: "فيما سقت الأنهار والغيم العشر وفيما سقى بالسانية نصف العشر" رواه أحمد ومسلم والنسائي وأبو داود وقال: والأنهار والعيون

(2/162)

وأخرج البخاري وأحمد وأهل السنن من حديث ابن عمر "أن النبي صلى الله عليه وسلم قال: فيماسقت السماء والعيون أو كان عثريا العشر وفيما سقى بالنضح نصف العشر" والعثرى بفتح المهملة والثاء المثلثة وكسر الراء هو الذي يشرب بعروقه وقيل الذي في سواقي الغيل1 ونحوها.
وأما كون النصاب خمسة أوسق فلحديث أبي سعيد في الصحيحين وغيرهما عن النبي صلى الله عليه وسلم ليس فيما دون خمسة أوسق صدقة وفي رواية لأحمد وابن ماجه "أن النبي صلى الله عليه وسلم قال: الوسق ستون صاعا" وفي رواية لأحمد وأبي داود "والوسق ستون مختوما" .
وأما كونه لا شيء فيما عدا ذلك كالخضروات وغيرها فوجهه ماتقدم.
وأما كونه يجب في العسل العشر فوجهه حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم أنه أخذ من العسل العشر أخرجه ابن ماجه وقال: الدارقطني يروي عن عبد الرحمن بن الحارث وابن لهيعة عن عمرو بن شعيب ورواه يحيى بن سعيد الأنصاري عن عمرو بن شعيب ومثله حديث أبي سيارة عند أحمد وابن ماجه وأبي داود والبيهقي قال: "قلت يارسول الله إن لى نخلا قال: فأد العشور" وهو منقطع وأخرج الترمذي عن ابن عمر "أن رسول الله صلى الله عليه وسلم قال: في العسل في كل عشرة أزقاق زق" وفي إسناده صدقة السمين وهو ضعيف الحفظ وأخرج عبد الرزاق والبيهقي عن أبي هريرة مرفوعا بلفظ أدوا العشر في العسل وفي إسناده منير ابن عبد الله وهو ضعيف والجميع لايقصر عن الصلاحية للاحتجاج به.
وأما كونه يجوز تعجيل الزكاة فلحديث علي "أن العباس بن عبد المطلب سأل النبي صلى الله عليه وسلم في تعجيل صدقته قبل أن تحل فرخص له في ذلك" أخرجه أحمد وأبوداود والترمذي وابن ماجه والحاكم والدارقطني والبيهقي وقد قيل إنه مرسل وقد روى عن علي بلفظ آخر من طريق أخرى أخرجها
ـــــــ
1 الغيل: الماء الجاري على وجه الأرض.

(2/163)

البيهقي أن النبي صلى الله عليه وسلم قال: إنا كنا احتجنا فأسلفنا العباس صدقة عامين" ورجاله ثقات إلا أن فيه انقطاعا وهو في الصحيح من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: في زكاة العباس "هي علي ومثلها معها لما قيل له إنه منع من الصدقة" وقد قيل أنه كان سلف منه صدقة عامين.
وأما كون على الإمام أن يرد صدقات أغنياء كل محل في فقرائهم فوجهه حديث أبي جحفية قال: "قدم علينا مصدق رسول الله صلى الله عليه وسلم فأخذ الصدقة من أغنيائنا فجعلها في فقرائنا فينا وكنت غلاما يتيما فأعطاني منها قلوصا" أخرجه الترمذي وحسنه وحديث عمران بن حصين أنه استعمل على الصدقة فلما رجع قيل له أين المال فقال: له وللمال أرسلتني أخذناه من حديث كنا نأخذه على عهد رسول الله صلى الله عليه وسلم ووضعناه حيث كنا نضعه" أخرجه أبو داود وابن ماجه وعن طاوس قال: كان في كتاب معاذ "من خرج من مخلاف إلى مخلاف فإن صدقته وعشرة في مخلاف عشيرته" أخرجه الأثرم وسعيد ابن منصور بإسناد صحيح وفي الصحيحين عن معاذ أن النبي لما بعث إلى اليمن قال له: "خذها من أغنيائهم وضعها في فقرائهم".
وأما كونه يبرأ رب المال بدفعها إلى السلطان وإن كان جائرا فلحديث ابن مسعود في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم قال: "إنها ستكون بعدى أثره وأمور تنكروها قالوا يا رسول الله صلى الله عليه وسلم فما تأمرنا قال : "تؤدون الحق الذي عليكم وتسألون الله الذي لكم" وأخرج مسلم والترمذي وصححه من حديث وائل بن حجر قال: سمعت رسول الله صلى الله عليه وسلم ورجل يسأله فقال: أرأيت إن كان علينا أمراء يمنعونا حقنا ويسألونا حقهم فقال: "اسمعوا وأطعيوا فإنما عليهم ما حملوا وعليكم ما حملتم" وأخرج أبو داود من حديث جابر بن عتيك مرفوعا بلفظ "سيأتكم ركب مبعوضون فإذا أتوكم فرحبوا بهم وخلوا بينهم وبين ما يبتغون فإن عدلوا فلإنفسهم وإن ظلموا فعليها وأرضوهم فإن تمام زكاتهم رضاهم" وأخرج الطبراني عن سعد بن أبي وقاص مرفوعا "ادفعوا

(2/164)

إليهم ما صلوا الخمس" وفي الباب آثار عن الصحابة حتى أخرج البيهقي عن عمر أنه قال: ادفعوها إليهم وإن شربوا الخمر وإسناده صحيح وأخرج أحمد من حديث أنس أن رجلا قال لرسول الله صلى الله عليه وسلم إذا أديت الزكاة إلى رسولك فقد برئت منها إلى الله ورسوله فقال: "نعم إذا أديتها إلى رسولى فقد برئت منها إلى الله ورسوله فلك أجرها وإثمها على من بدلها" وأخرج البيهقي من حديث أبي هريرة "إذا أتاك المصدق فأعطه صدقتك فإن اعتدى عليك فوله ظهرك ولا تلعنه وقل اللهم إني أحتسب إليك ما أخذ مني" وقد ذهب إلى ما دلت عليه هذه الأدلة الجمهور وأن الدفع إلى السلطان أو بأمره يجزي المالك وإن صرفها في غير مصرفها سواء كان عادلا أو جائرا.

(2/165)

باب مصارف الزكاة
هي ثمانية كما في الآية وتحرم على بني هاشم ومواليهم وعلى الأغنياء والأقوياء المكتسبين.
أقول: الآية الكريمة قد تضمنت الثمانية الأنواع الذين هم مصارف الزكاة وقد أخرج أبو داود عن زياد بن الحارث الصدائى قال: "أتيت رسول الله صلى الله عليه وسلم فبايعته فأتى رجل فقال: أعطني من الصدقة فقال له رسول الله صلى الله عليه وسلم: "إن الله لم يرض بحكم نبي ولا غيره في الصدقات حتى حكم فيها هو فجزأها ثمانية أجزاء فإن كنت من تلك الأجزاء أعطيتك" وفي إسناده عد الرحمن بن زياد بن أنعم الأفريقي وفيه مقال: وقد أطال أئمة التفسير والحديث والفقه والكلام على الأصناف الثمانية وما يعتبر في كل صنف والحق أن المعتبر صدق الوصف شرعا فمن صدق عليه أنه فقير كان مصرفا وكذلك سائر الأوصاف وإذا لم يكن للوصف حقيقة شرعية وجب الرجوع إلى مدلوله اللغوي وتفسيره فما وقع من الشروط والاعتبارات المذكورة لأهل العلم إن كانت داخلة في مدلول الوصف لغة أوشرعا أو الدليل يدل على ذلك كانت معتبرة وإلافلا اعتبار لشيء منها.
وأما كونها تحرم على بني هاشم ومواليهم فلحديث أبي هريرة مرفوعا وفيه: "إنا لانأكل الصدقة" وفي لفظ: "إنا لاتحل لنا الصدقة" وهوفي الصحيحين وغيرهما وفي حديث أبي رافع: "أن الصدقة لاتحل لنا وأن موالى القوم من أنفسهم" أخرجه أحمد وأبوداود والنسائي والترمذي وصححه وابن حبان وابن خزيمة وصححاه أيضا وفي رواية لأحمد والطحاوي من

(2/166)

حديث الحسن ابن علي "لا تحل لآل محمد الصدقة" وفي حديث المطلب بن ربيعة أنه صلى الله عليه وسلم قال: "إن الصدقة لا تنبغي لمحمد ولا لآل محمد إنما هي أوساخ الناس" وهو في صحيح مسلم وفي الباب أحاديث قال ابن قدامة: لا نعلم خلافا في أن بني هاشم لا تحل لهم الصدقة المفروضة وكذا حكى الإحماع أبو طالب من أهل البيت كما حكى ذلك عنه في البحر وكذا حكى ابن رسلان في شرح السنن وقد وقع الخلاف في الآل الذين تحرم عليهم الصدقة على أقوال أظهرها أنهم بنو هاشم وحكم مواليهم حكمهم في ذلك.
وأما كونها تحرم على الأغنياء والأقوياء المكتسبين فوجهه مافي الأحاديث الصحيحة الثابتة عن جماعة " أنها لا تحل الصدقة لغني ولا لذي مرة سوى" وفي لفظ لأحمد وأهل السنن من حديث عبيد الله بن عدي بن الخيار مرفوعا "ولا حظ فيها لغني ولا لقوي مكتسب" وفي بعض الأخبار "ولا لذي مرة قوي" والمرة بكسر الميم وتشديد الراء القوة وشدة العقل كذا قال الجوهري.

(2/167)

باب صدقة الفطر
هو صاع من القوت المعتاد عن كل فرد والوجوب على سيد العبد ومنفق الصغير ونحوه ويكون إخراجها قبل صلاة العيد ومن لا يجد زيادة على قوت يومه وليلته فلا فطرة عليه ومصرفها مصرف الزكاة.
أقول: أما كونها صاعا من القوت المعتاد عن كل فرد فلحديث ابن عمر في الصحيحين وغيرهما قال: فرض رسول الله صلى الله عليه وسلم زكاة الفطر من رمضان صاعا من تمر أو صاعا من شعير على العبد والحر والذكر والأنثى الصغير والكبير من المسلمين والأحاديث في هذا الباب كثيرة وفي صحيح مسلم رحمه الله تعالى وغيره "وليس على المسلم في عبده صدقة إلا صدقة الفطر" وأخرج الدارقطني والبيهقي من حديث ابن عمر قال: أمر رسول الله صلى الله عليه وسلم بصدقة الفطر على الصغير والكبير والحر والعبد ممن تمونون" وأخرج نحوه الدارقطني من حديث علي وفي إسناده ضعف وله طرق والخطابات في إخراجها على من ليس بمكلف إنما هي كائنة مع المكلفين وقد ذهب الجمهور منهم أحمد والشافعي إلى أنها صاع من البر وغيره وذهب بعض الصحابة إلى أن الفطرة من البر نصف صاع وقد حكاه ابن المنذر عن علي وعثمان وأبي هريرة وجابر وابن عباس وابن الزبير وأمه أسماء بنت أبي بكر رضي الله تعالى عنهم بأسانيد صحيحة كما قال الحافظ وإليه ذهب زيد بن علي والإمام يحيى وأبو حنيفة حكى ذلك صاحب البحر وقد تمسكوا بحديث ابن عباس مرفوعا "صدقة الفطر مدان من قمح" أخرجه الحاكم وأخرج نحوه الترمذي من حديث عمرو بن شعيب عن أبيه عن جده مرفوعا وفي الباب أحاديث تعضد ذلك.

(2/168)

وأما كون إخراجها قبل الصلاة فلحديث ابن عمر في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر أن تؤدي قبل خروج الناس إلى الصلاة وأخرج أبو داود وابن ماجه والدارقطني والحاكم وصححه عن ابن عباس مرفوعا بلفظ " فمن أداها قبل الصلاة فهي زكاة مقبولة ومن أداها بعد الصلاة فهي صدقة من الصدقات" .
وأما كونه من لا يجد زيادة على قوت يومه وليلته فلا فطرة عليه فلأنه إذا خرج قوت يومه أو بعضه كان مصرفا لا صارفا لقوله صلى الله عليه وسلم "اغنوهم في هذا اليوم" أخرجه البيهقي والدارقطني من حديث ابن عمر فإذا ملك زيادة على قوت يومه أخرج الفطرة إن بلغ الزائد قدرها ويؤيده تحريم السؤال على من ملك ما يغديه ويعشيه كما أخرجه أحمد وأبوداود من حديث سهل بن الحنظلية مرفوعا ولأن النصوص أطلقت ولم تخص غنيا ولا فقيرا وقد أخرج أحمد وأبو داود عن عبد الله بن ثعلبة قال: قال رسول الله صلى الله عليه وسلم "صدقة الفطر صاع تمر أو صاع شعير عن كل رأس أو صاع بر أو قمح بين اثنين صغير أو كبير حر أو عبد ذكر أو انثى غني أو فقير أما غنيكم فيزكيه الله وأما فقيركم كم فيرد الله عليه أكثر مما أعطى" وقد وقع الخلاف في تقدير ما يعتبر في وجوب زكاة الفطرة فقيل ملك النصاب وقيل قوت عشر وقال: مالك والشافعي وعطاء وأحمد بن حنبل وإسحاق والمؤيد بالله في أحد قوليه إنه يعتبر أن يكون مخرج الفطرة مالكا لقوت يومه وليلته.
وأما كون مصرفها مصرف الزكاة فلكونه صلى الله عليه وسلم سماها زكاة كقوله: "فمن أداها قبل الصلاة فهي زكاة مقبولة" وقول ابن عمر أن رسول الله صلى الله عليه وسلم أمر بزكاة الفطر وقد تقدما ولكنه ينبغي تقديم الفقراء للأمر بإغنائهم في ذلك اليوم فما زاد صرف في سائر الأصناف.

(2/169)

كتاب الخمس
يجب فيما يغنم في القتال وفي الركاز ولايجب فيما عدا ذلك ومصرفه قوله: تعالى {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ} [الأنفال:41] الآية.
أقول: أما ما يغنم في القتال فسيأتي الكلام فيه إن شاء الله تعالى في كتاب الجهاد والسير، ولا فرق بين الأراضي والدور المأخوذة من الكفار وبين المنقولات فإن الجميع مغنوم في القتال وأما الفيء وهو ما أخذ بغير قتال فحكمه مذكور في قوله تعالى: {مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى} [الحشر:7] والمراد بقوله: تعالى: {مِنْ شَيْءٍ} [الأنفال:41] ما بينه رسول الله صلى الله عليه وسلم لا كل ما يطلق عليه اسم الغنيمة بل ما غنم بالقتال كما في النهاية وغيرها ولو بقي على عمومه لاستلزم وجوب الخمس في الأرباح والمواريث ونحوها وهوخلاف الإجماع وما استلزم الباطل باطل1.
وأما وجوبه في الركاز فلحديث أبي هريرة في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: "العجماء جبار والبئر جبار والمعدن جبار وفي الركاز الخمس" والركاز بكسر الراء وتخفيف الكاف وآخره الزاي قال مالك والشافعي: الركاز دفن الجاهلية وقال أبو حنيفة والثوري وغيرهما: أن المعدن ركاز وخالفهم في ذلك الجمهور فقالوا:لا يقال المعدن ركاز واحتجوا بما وقع في هذا الحديث من التفرقة بينهما بالعطف وأن ذلك يدل على المغايرة وفي القاموس تفسير الركاز بالمعدن دفن الجاهلية وقال صاحب النهاية: أن الركاز يقع عليهما وأن الحديث ورد في الدفين هذا معنى كلامه.
وأما كونها لا تجب فيما عدا ذلك فلعدم الإيجاب الشرعي والبقاء تحت البراءة الأصلية.
وأما كون مصرفه من في الآية فكفى بها دليلا على ذلك.
ـــــــ
1 أي: فبقاء العمموم فيها باطل ! هـ.

(2/170)

كتاب الصيام
صيام رمضان
مدخل
...
كتاب الصيام
يجب صيام رمضان لرؤية هلاله من عدل أوكمال عدة شعبان ويصوم ثلاثين يوما مالم يظهر هلال شوال قبل إكمالها وإذا رآه أهل بلد لزم سائر البلاد الموافقة وعلى الصائم النية قبل الفجر.
أقول: صيام رمضان ركن من أركان الدين وضروري من ضرورياته.
وأما كونه يجب الصيام عند رؤية الهلال من عدل فلصيامه صلى الله عليه وسلم وأمره للناس بالصيام لما أخبره عبد الله بن عمر بأنه رآه أخرجه أبو داود والدرامي وابن حبان والحاكم وصححاه وصححه أيضا ابن حزم من حديث ابن عمر بلفظ "تراءى الناس الهلال فأخبرت رسول الله صلى الله عليه وسلم أني رأيته فصام وأمر الناس بصيامه" وأخرج أهل السنن وابن حبان والدارقطني والبيهقي والحاكم من حديث ابن عباس قال: جاء أعرابي إلى النبي صلى الله عليه وسلم فقال: إني رأيت الهلال يعني رمضان فقال: "أتشهد أن لا إله إلا الله قال نعم: قال: "أتشهد أن محمد رسول الله قال نعم: قال يا بلال: "أذن في الناس فليصوموا غدا" وأخرج الدارقطني والطبراني من طريق طاوس قال: "شهدت المدنية وبها ابن عمر وابن عباس فجاء رجل إلى واليها وشهد عنده على رؤية هلال شهر رمضان فسأل ابن عمر وابن عباس عن شهادته فأمره أن يجيزه وقالا إن رسول الله صلى الله عليه وسلم أجاز شهادة واحد على رؤية هلال رمضان وكان لا يجيز شهادة الإفطار إلا بشاهدة رجلين" قال: الدارقطني تفرد به حفص ابن عمر الإيلي وهو ضعيف وقد ذهب إلى العمل بشهادتة الواحد ابن المبارك وأحمد بن حنبل والشافعي في أحد قوليه قال: النووى وهو الأصح وبه قال: المؤيد بالله وذهب مالك والليث والأوزعي والثوري إنه يعتبر اثنان واستدلوا بحديث عبد الرحمن بن زيد بن الخطاب وفيه "فإن شهد شاهدان مسلمان فصوموا وأفطروا" أخرجه أحمد والنسائي وفي حديث أمير مكة الحارث ابن حاطب قال: عهد إلينا رسول الله صلى الله عليه وسلم أن ننسك للرؤية فإن لم نره وشهد شاهدا عدل نسكنا بشهادتهيما" أخرجه

(2/171)

أبو داود والدارقطني وقال: وهذا إسناد متصل صحيح وغاية ما في هذين الحديثين أن مفهوم الشرط يدل على عدم قبول الواحد ولكن أحاديث قبول الواحد أرحج من هذا المفهوم.
وأما الصيام عند إكمال عدة شعبان فلحديث أبي هريرة في الصحيحين وغيرهما قال: قال رسول الله صلى الله عليه وسلم: "صوموا لرؤيته وأفطرو لرؤيته فإن غم عليكم فأكملوا عدة شعبان ثلاثين" والأحاديث في هذا المعنى كثيرة.
وأما كونه يصوم ثلاثين يوما مالم يظهر هلال شوال قبل إكمالها فوجهه ماورد من الأدلة الصحيحة أن الهلال إذا غم صاموا ثلاثين كحديث أبي هريرة المذكور ومثله في صحيح مسلم من حديث ابن عمر ومن حديث ابن عباس عند أحمد والنسائي والترمذي وصححه ومن حديث عائشة عند أحمد وأبي داود والدارقطني بإسناد صحيح وغير ذلك من الأحاديث وفيها التصريح باكمال العدة ثلاثين يوما في بعضها عدة شعبان وفي بعضها ما يفيد أنها عدة رمضان وفي بعضها الإطلاق وعدم التقييد بأحد الشهرين.
وأما كونه إذا رآه أهل بلد لزم سائر البلاد الموافقة1 فوجهه الأحاديث المصرحة بالصيام لرؤيته والإفطار لرؤيته وهي خطاب لجميع الأمة فمن رآه منهم في أي مكان كان ذلك رؤية لجميعهم وأما استدلال من استدل بحديث كريب عند مسلم وغيره إنه استهل عليه رمضان وهو بالشام فرأى الهلال ليلة الجمعة وقدم المدنية فأخبر بذلك ابن عباس فقال: لكنا رأيناه ليلة السبت فلا نزال نكمل الصوم حتى يكمل ثلاثين أو نراه ثم قال: هكذا أمرنا رسول الله صلى الله عليه وسلم" وله ألفاظ فغير صحيح لأنه لم يصرح ابن عباس بأن النبي صلى الله عليه وسلم أمرهم بأن لا يعملوا برؤية غيرهم من أهل الأقطار بل أراد ابن عباس أنه أمرهم باكمال الثلاثين أو يروه ظنا منه أن المراد بالرؤية رؤية أهل المحل وهذا خطأ في الإستدلال أوقع الناس في الخبط والخلط حتى تفرقوا في ذلك على ثمانية
ـــــــ
1 الموافقة فاعل لزم أي لزمهم الموافقة لهم في الصوم.

(2/172)

مذاهب وقد أوضحت المقام في الرسالة التي سميتها اطلاع أرباب الكمال على مافي رسالة الجلال في الهلال من الإختلال.
وأما كون على الصائم النية قبل الفجر فلحديث حفصة عن النبي صلى الله عليه وسلم أنه قال: "من لم يجمع الصيام قبل الفجر فلا صيام له" أخرجه أحمد وأهل السنن وابن خزيمة وابن حبان وصححاه ولا ينافي ذلك رواية من رواه موقوفا فالرفع زيادة يتعين قبولها على ما ذهب إليه أهل الأصول وبعض أهل الحديث وقد ذهب إلى ذلك جماعة من أهل العلم وخالفهم آخرون واستدلوا بما لا تقوم به الحجة.
وأما حديث أمره صلى الله عليه وسلم لمن أصبح صائما أن يتم صومه في يوم عاشوراء فغاية ما فيه أن من لم يتبين له وجوب الصوم إلا بعد دخول النهار كان ذلك عذرا له عن التبييت.
وأما حديث: "أنه صلى الله عليه وسلم دخل على بعض نسائه ذات يوم فقال :"هل عندكم من شيء فقالوا: لا فقال: "إني إذن صائم" فذلك في صوم التطوع.

(2/173)

فصل في ذكر مبطلات الصوم
يبطل بالأكل والشرب والجماع والقئ عمدا ويحرم الوصال وعلى من أفطر عمدا كفارة ككفارة الظهار ويندب تعجيل الفطر وتأخير السحور .
أقول: أما بطلان الصوم بالأكل والشرب عمدا فلا خلاف في ذلك وأما مع نسيان فلا لما في الصحيحين وغيرهما من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من نسي وهو صائم فأكل أو شرب فليتم صيومه فالله أطعمه وسقاه" وفي لفظ الدارقطني بإسناد صحيح "فإنما هو رزق ساقه الله إليه ولا قضاء عليه" وفي لفظ آخر للدارقطني وابن خزيمة وابن حبان والحاكم "من أفطر

(2/173)

يوما من رمضان ناسيا فلا قضاء عليه ولا كفارة" وإسناده صحيح أيضا وهكذا بالإجماع لا خلاف في أنه يبطل الصيام إذا وقع من عامد وأما إذا وقع مع النسيان فبعض أهل العلم ألحقه بمن أكل أو شرب ناسيا وتمسك بقوله: في الرواية الأخرى "ومن أفطر يوما في رمضان ناسيا فلا قضاء عليه ولا كفارة" وبعضهم منع من الإلحاق وأما القئ العمد فلحديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "من ذرعه القئ فليس عليه قضاء ومن استقاء عمدا فليقض" أخرجه أحمد وأبو داود والترمذي وابن ماجه وابن حبان والدارقطني والحاكم وصححه وقد حكى ابن المنذر الأجماع على أن تعمد القئ يفسد الصيام وفيه نظر فإن ابن مسعود وعكرمة وربيعة والهادي والقاسم قالوا إنه لا يفسد الصوم سواء كان غالبا أو مستخرجا مالم يرجع منه شيء باختياره واستدلوا بحديث "ثلاث لا يفطرن القئ والحجامة والإحتلام" أخرجه الترمذي من حديث أبي سعيد وفي إسناده عبد الرحمن بن زيد بن أسلم وهو ضعيف وعلى فرض صلاحيته للإستدلال فلا يعارض حديث أبي هريرة لأن هذا مطلق وذاك مقيد بالعمد.
وأما كونه يحرم الوصال فلنهيه صلى الله عليه وسلم عن ذلك كما في حديث أبي هريرة وابن عمر و عائشة وهو في الصحيحين وغيرهما وفي الباب أحاديث.
وأما وجوب الكفارة على من أفطر عمدا فلحديث المجامع في رمضان فإن النبي صلى الله عليه وسلم قال له: "هل تجد ما تعتق رقبة قال لا قال: فهل تسطيع أن تصوم شهرين متتابعين قال: لا قال: فهل تجد ما تطعم ستين مسكينا قال: لا ثم أتى النبي صلى الله عليه وسلم بعرق فيه تمر فقال: تصدق بهذا قال: فهل على أفقر منا فما بين لابتيها أهل بيت أحوج منا فضحك النبي صلى الله عليه وسلم حتى بدت نواجذه وقال: اذهب فأطعمه أهلك" وهو في الصحيحين وغيرهما من حديث أبي هريرة وعائشة وقد قيل إن الكفارة لا تجب على من أفطر عامدا بأي سبب بل الجماع فقط ولكن الرجل إنما جامع امرأته فليس في الجماع في نهار رمضان إلا ما في الأكل والشرب لكون الجميع حلالا لم يحرم إلا لعارض الصوم وقد وقع

(2/174)

في رواية من هذا الحديث أن الرجل أفطر ولم يذكر.
الجماع وأما كونه يندب تعجيل الفطر وتأخير السحور فلحديث سهل بن سعد "أن النبي صلى الله عليه وسلم قال: لايزال الناس بخير ما عجلوا الفطر" وهو في الصحيحين وغيرهما وعن أبي ذر أن النبي صلى الله عليه وسلم قال: "لا تزال أمتى بخير ماأخروا السحور وعجلوا الفطر" أخرجه أحمد في إسناده سليمان بن أبي عثمان قال: أبو حاتم مجهول وقد ثبت في الصحيحين وغيرهما من حديث زيد بن ثابت "إنه كان بين تسحره صلى الله عليه وسلم ودخوله في الصلاة قدر ما يقرأ الرجل خمسين آية" وفي الباب أحاديث كثيرة

(2/175)

فصل في وجوب القضاء ورخصة الفطر للمسافر
يجب على من أفطر لعذر شرعي أن يقضي والفطر للمسافر ونحوه رخصة إلاأن يخشى التلف أو الضعف عن القتال فعزيمة ومن مات وعليه صوم صام عنه وليه والكبير العاجز عن الأداء والقضاء يكفر عن كل يوم باطعام مسكين.
أقول: أما وجوب القضاء على من أفطر لعذر شرعي كالمسافر والمريض فقد صرح بذلك القرآن الكريم {فَمَنْ كَانَ مِنْكُمْ مَرِيضاً أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} [البقرة:184] وقد ورد في الحائض حديث معاذ عن عائشة وقد تقدم ذكره والنفساء مثلها.
وأما كون الفطر للمسافر رخصة إلا أن يخشى التلف أو الضعف عن القتال فعزيمة فالأحاديث1 منها قوله: صلى الله عليه وسلم "إن شئت فصم وإن شئت فأفطر" لما سأله بن عمرو الأسلمي عن الصوم في السفر وهو في الصحيحين من
ـــــــ
1 فيه حذف الرابط بين مدخول أما وجوابها والمعنى في ذلك كثير ! هـ.

(2/175)

حديث عائشة وفي الصحيحين من حديث أنس "كنا نسافر مع رسول الله صلى الله عليه وسلم فلم يعب الصائم على المفطر ولا المفطر على الصائم" وأخرج مسلم رحمه الله تعالى وغيره عن حمزة بن عمرو الأسلمي رضي الله عنه أنه قال: "يارسول الله أجد منى قوة على الصوم فهل علي جناح فقال: هي رخصة من الله فمن أخذها فحسن ومن أحب أن يصوم فلاجناح عليه" وفي الصحيحين من حديث جابر رضي الله عنه قال: "كان رسول الله صلى الله عليه وسلم في سفرة فرأى زحاما ورجلا قد ضلل عليه فقال: ماهذا فقالوا: صائم فقال :"ليس من البر الصيام في السفر" وأخرج مسلم رحمه الله تعالى وأحمد وأبو داود من حديث أبي سعيد قال: "سافرنا مع رسول الله صلى الله عليه وسلم إلى مكة ونحن صيام قال: فنزلنا منزلا فقال رسول الله صلى الله عليه وسلم: "إنكم قد دنوتم من عدوكم والفطر أقوى لكم فكانت رخصة فمنا من صام ومنا من أفطر ثم نزلنا منزلا آخر فقال: إنكم مصبحون عدوكم والفطر أقوى لكم فأفطروا فكانت عزيمة ثم لقد رأيتنا نصوم بعد ذلك مع رسول الله صلى الله عليه وسلم في السفر" وقد ذهب إلى كون الصوم رخصة في السفر الجمهور وقد روى عن بعض الظاهرية وهو محكى عن أبي هريرة والإمامية أن الفطر في السفر واجب وأن الصوم لا يجزئ وكذا المسافر والمرضع والحبلى لما أخرجه أحمد وأهل السنن وحسنه الترمذي من حديث أنس بن مالك الكعبي أن رسول الله صلى الله عليه وسلم قال: "إن الله عز وجل وضع عن المسافر الصوم وشطر الصلاة وعن الحبلي والمرضع الصوم" .
وأما كون من مات وعليه صوم صام عنه وليه فلحديث عائشة في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم قال: "من مات وعليه صيام صام عنه وليه" وقد زاد البزار لفظ إن شاء قال في مجمع الزوائد: وإسناده حسن وبه قال: بعض أصحاب الحديث وبعض أصحاب الشافعية وأبو ثور والصادق والناصر والمؤيد بالله والأوزعي وأحمد بن حنبل قال البيهقي في الخلافيات: هذه السنة ثابتة لا أعلم خلافا بين أهل الحديث في صحتها وذهب جمهور الفقهاء إلى أنه لا يجب صوم الولي عن وليه.

(2/176)

وأما كون الكبير العاجز عن الأداء والقضاء يكفر بما ذكر فلحديث سلمة بن الأكوع الثابت في الصحيحين وغيرهما قال: "أنزلت هذه الآية {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ} [البقرة:184] كان من أراد أن يفطر ويفتدي حتى أنزلت الآية التى بعدها فنسختها" وأخرج هذا الحديث أحمد وأبوداود عن معاذ بنحو ما تقدم وزاد ثم أنزل الله تعالى {فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ} [البقرة:185] فأثبت الله صيامه على المقيم الصحيح ورخص فيه للمريض والمسافر وثبت الإطعام للكبير الذي لا يستطيع الصيام.
وأخرج البخاري عن ابن عباس أنه قال: ليست هذه الآية منسوخة هي للشيخ الكبير والمرأة الكبيرة لا يستطيعان أن يصوما فيطعما مكان كل يوم مسكينا" وأخرج أبوداود عن ابن عباس أنه قال: له أثبتت للحبلى والمرضع أن يفطرا ويطعما كل يوم مسكينا وأخرج الدارقطني والحاكم وصححاه عن ابن عباس أنه قال: "رخص للشيخ الكبير أن يفطر ويطعم عن كل يوم مسكينا ولا قضاء عليه" وهذا عن ابن عباس تفسير لما في القرآن مع مافيه من الإشعار بالرفع فكان ذلك دليلا على أن الكفارة هي إطعام مسكين عن كل يوم.

(2/177)

باب صوم التطوع
يستحب صيام ست من شوال وتسع من ذي الحجة ومحرم وشعبان والاثنين والخميس وأيام البيض وأفضل التطوع صوم يوم وإفطار يوم ويكره الصوم الدهر وإفراد يوم الجمعة ويوم السبت ويحرم صوم العيدين وأيام التشريق واستقبال رمضان بيوم أو يومين.
أقول: أما صيام ست من شوال فلحديث "من صام رمضان ثم أتبعه ستا من شوال فذاك صيام الدهر" وأخرجه مسلم رحمه الله وغيره من حديث أبي أيوب وفي الباب أحاديث.
وأما صيام تسع من ذي الحجة فلما ثبت عنه صلى الله عليه وسلم من حديث حفصة عند أحمد والنسائي قالت: "أربع لم يكن يدعهن رسول الله صلى الله عليه وسلم صيام عاشوراء والعشر وثلاثة أيام من كل شهر" وأخرجه أبو داود بلفظ "كان يصوم تسع ذي الحجة ويوم عاشوراء وثلاثة أيام من كل شهر وأول أثنين من الشهر والخميس" وقد أخرج مسلم عن عائشة أنها قالت: "مارأيت رسول الله صلى الله عليه وسلم صائما في العشر قط" وفي رواية "لم يصم قط" وعدم رؤيتها وعلمها لا يستلزم العدم وآكد التسع يوم عرفة وقد ثبت في صحيح مسلم وغيره من حديث أبي قتادة قال: قال رسول الله صلى الله عليه وسلم: " صوم يوم عرفة يكفر سنتين ماضية ومستقبلة وصوم يوم عاشوراء يكفر سنة ماضية" .
وأما صيام شهر محرم فلحديث أبي هريرة عن أحمد ومسلم وأهل السنن "أنه سئل أي الصيام بعد رمضان أفضل فقال: شهر الله

(2/178)

المحرم" وآكدة يوم عاشوراء لما ورد فيه من الأحاديث الثابتة في الصحيحين وغيرهما عن جماعة من الصحابة "أنه صلى الله عليه وسلم صامه وأمر بصيامه ثم قال: هذا يوم عاشوراء ولم يكتب عليكم صيامه وأنا صائم فمن شاء صام ومن شاء فليفطر" وقد تقدم أنه يكفر سنة ماضية وقد ثبت في مسلم وغيره "أنه لما أمر بصيامه قال:وا يارسول الله إنه يوم يعظه اليهود والنصارى فقال: إذا كان العام المقبل إن شاء الله صمنا التاسع فلم يأت العام المقبل حتى توفي رسول الله صلى الله عليه وسلم" وأما صيام شهر شعبان فلحديث أم سلمة أن رسول الله صلى الله عليه وسلم لم يكن يصوم من السنة شهرا تاما إلا شعبان يصل به رمضان" أخرجه أحمد وأهل السنن وحسنه الترمذي وفي الصحيحين من حديث عائشة ما كان يصوم في شهر ما كان يصوم في شعبان كان يصومه إلا قليلا بل كان يصومه كله" وفي لفظ "وما رأيته في شهر أكثر منه صياما في شعبان".
وأما الإثنين والخميس فلحديث عائشة "أن النبي صلى الله عليه وسلم كان يتحرى صيام الأثنين والخميس" أخرجه أحمد والترمذي وصححه والنسائي وابن ماجه وابن حبان وصححه وأخرج نحوه أبو داود من حديث أسامة بن زيد وأخرجه النسائي أيضا وفي إسناد مجهول مع أنه قد صححه ابن خزيمة وأخرج أحمد والترمذي من حديث أبي هريرة "أن النبي صلى الله عليه وسلم قال: تعرض الأعمال كل أثنين وخميس فأحب أن يعرض عملى وأنا صائم" وفي صحيح مسلم رحمه الله أن النبي صلى الله عليه وسلم سئل عن صوم يوم الإثنين فقال: ذلك يوم ولدت فيه وأنزل على فيه" .
وأما صوم أيام البيض فلحديث أبي قتادة عند مسلم وغيره قال: نعم قال رسول الله صلى الله عليه وسلم: ثلاث من كل شهر ورمضان إلى رمضان فهذا صيام الدهر كله" وأخرج النسائي والترمذي وابن حبان وصححه من حديث أبي ذر قال: قال رسول الله صلى الله عليه وسلم: "إذا صمت من الشهر فصم ثلاث عشرة وأربع عشرة وخمس عشرة" وفي الباب أحاديث.

(2/179)

وأما كون أفضل التطوع صوم يوم وإفطار يوم فلحديث عبد الله بن عمرو في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم قال: "صم في كل شهر ثلاثة قلت إني أقوى من ذلك فلم يزل يرفعني حتى قال: صم يوما وأفطر يوما فإنه أفضل الصيام وهو صوم أخى داود عليه السلام" .
وأما كونه يكره صوم الدهر فلحديث عبد الله بن عمرو قال: قال رسول الله صلى الله عليه وسلم: "لا صام من صام الأبد" وهو في الصحيحين وغيرهما وأخرج أحمد وابن حبان وابن حزيمة والبيهقي وابن أبي شيبة من حديث أبي موسى عن النبي صلى الله عليه وسلم قال: "من صام الدهر ضيقت عليه جنهم هكذا" وقبض كفه ولفظ ابن حبان "ضيقت عليهم جنهم هكذا وعقد تسعين" ورجاله رجال الصحيح.
وأما كونه يكره إفراد يوم الجمعة فلحديث جابر في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم نهى عن صوم يوم الجمعة" وفي رواية "أن يفرد بصوم" وفي الصحيحين من حديث أبي هريرة "لاتصوموا يوم الجمعة إلا وقبله يوم أو بعده" وفي لفظ لمسلم "ولا تخصوا ليلة الجمعة بقيام من بين الليالي ولا تخصوا يوم الجمعة بصيام من بين الأيام إلا أن يكون في صوم أحدكم" وفي الباب أحاديث.
وأما كراهة يوم السبت بالصوم فلحديث الصماء بنت بشر عند أحمد وأبي داود والترمذي وابن ماجه وابن حبان والحاكم والطبراني والبيهقي وصححه ابن السكن أن رسول الله صلى الله عليه وسلم قال :"لاتصوموا يوم السبت إلا فيما افترض عليكم فإن لم يجد أحدكم إلا عود عنب أو لحاء شجر فليمضغه" .
وأماكونه يحرم صوم العيدين فلحديث أبي سعيد في الصحيحين وغيرهما عن رسول الله صلى الله عليه وسلم "أنه نهى عن صوم يومين يوم الفطر ويوم النحر" وقد أجمع المسلون على ذلك.

(2/180)

وأما كونه يحرم صوم أيام التشريق فلنهيه صلى الله عليه وسلم عن الصوم فيها كما ثبت ذلك من طريق جماعة من الصحابة وقد سردت أحادثيهم في شرح المنتقى.
وأما كونه يحرم استفبال رمضان بيوم أو يومين فلحديث أبي هريرة في الصحيحين وغيرهما قال: قال رسول الله صلى الله عليه وسلم: "لايتقدمن أحدكم رمضان بصوم يوم أو يومين إلا أن يكون رجل يصوم صوما فليصمه" ويؤيده حديث أبي هريرة أيضا عن أصحاب السنن وصححه ابن حبان وغيره مرفوعا بلفظ "إذا انتصف شعبان فلا تصوموا" وفي الباب أحاديث والخلاف طويل مبسوط في المطولات.

(2/181)

باب الاعتكاف
يشرع في كل وقت في المساجد وهو في رمضان آكد سيما في العشر الأواخر ويستحب الاجتهاد في العمل فيها وقيام ليالي القدر ولا يخرج المعتكف إلا لحاجة.
أقول: لاخلاف في مشروعية الاعتكاف وقد كان يعتكف النبي صلى الله عليه وسلم في العشر الأواخر من رمضان حتى توفاه الله كما ثبت في الصحيحين وغيرهما من حديث أبي هريرة.
وأما كونه يصح في كل وقت في المساجد فلأنه ورد الترغيب فيه ولم يأت ما يدل على أنه يختص بوقت معين وقد ثبت في الصحيح من حديث ابن عمر أن عمر سأل النبي صلى الله عليه وسلم قال: كنت نذرت في الجاهلية أن اعتكف ليلة في المسجد الحرام قال: "فأوف بنذرك" .
وأما كونه لا يكون إلا في المساجد فلأن ذلك هو معنى الاعتكاف شرعا إذ لا يسمى من اعتكف في غيرها معتكفا شرعا وقد ورد ما يدل على ذلك كحديث "لا اعتكاف إلا في مسجد جماعة" أخرجه ابن أبي شيبة وسعيد بن منصور من حديث حذيفة.
وأما كون الاعتكاف في رمضان لا سيما كون العشر الأواخر منه أفضل وآكد فلكونه صلى الله عليه وسلم كان يعتكف فيها ولم يرد ما يدل على توقيته بيوم أو أكثر ولا على اشتراط الصيام إلا من قول عائشة وحديث ابن المتقدم يرده وكذلك حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "ليس على المعتكف صيام إلا

(2/182)

أن يجعله على نفسه" أخرجه الدارقطني والحاكم وقال: صحيح الإسناد ورجح الداراقطني والبيهقي وقفه وبالجملة فلا حجة إلا في الثابت من قوله: صلى الله عليه وسلم ولم يثبت عنه ما يدل على أنه لا اعتكاف إلا بصوم بل ثبت عنه ما يخالفه في نذر عمر وقد روى أبو داود عن عائشة مرفوعا من حديث "ولا اعتكاف إلابصوم" ورواه غيره من قولها ورجح ذلك الحفاظ.
وأما مشروعية الاجتهاد في العمل فلحديث عائشة أن النبي صلى الله عليه وسلم كان إذا دخل العشر الأواخر أحيا الليل كله وأيقظ أهله وشد المئزر وهو في الصحيحين وغيرهما.
وأما مشروعية قيام ليالي القدر فلحديث أبي هريرة في الصحيحين وغيرهما عن النبي صلى الله عليه وسلم: "من قام ليلة القدر إيمانا واحتسابا غفر له ما تقدم من ذنبه" وفي تعين ليلة القدر أحاديث مختلفة وأقوال جاوزت الأربعين وقد أستوفيت ذلك في شرح المنتقى فليرجع إليه.
وأما كون المعتكف لا يخرج إلا لحاجة فلما ثبت عنه صلى الله عليه وسلم من حديث عائشة في الصحيحين أنه كان لا يدخل البيت إلا لحاجة الإنسان إذا كان معتكفا وأخرج أبو داود عنها قالت: كان النبي صلى الله عليه وسلم كان يمر بالمريض وهو معتكف كما هو ولا يعرج يسأل عنه وفي إسناده ليث بن أبي سليم قال: الحافظ والصحيح عن عائشة من فعلها أخرجه مسلم رحمه الله وغيره وقال: صح ذلك عن علي وأخرج أبو داود عن عائشة أيضا قالت: السنة على المعتكف أن لا يعود مريضا ولا يشهد جنازة ولا يمس امرأة ولا يباشرها ولا يخرج لحاجة إلا لما لا بد منه ولا اعتكاف إلا بصوم ولا اعتكاف إلا في مسجد جامع وأخرجه أيضا النسائي وليس فيه قالت: "السنة" قال: أبو داود غير عبد الحمن بن اسحاق لا يقول قالت: فيه السنة وجزم الدارقطني بأن القدر من حديث عائشة قولها لا يخرج وما عداه ممن دونها.

(2/183)

كتاب الحج
الحج
مدخل
...
كتاب الحج
يجب على كل مكلف مستطيع فورا.
أقول أما اعتبار الإستطاعة فلنص الكتاب العزيز {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً} [آل عمران:97].
وأما كونه فورا فلحديث ابن عباس عن النبي صلى الله عليه وسلم قال: "تعجلوا إلى الحج فإن أحدكم لا يدري ما يعارض له" أخرجه أحمد وأخرج أحمد أيضا وابن ماجه من حديث ابن عباس عن الفضل أو أحدهما عن الآخر قال: قال رسول الله صلى الله عليه وسلم: " من أراد الحج فليتعجل فإنه قد يمرض المريض وتضل الراحلة وتعرض الحاجة" وفي إسناده إسماعيل بن خليفة العبسي أبو إسرائيل وهو صدوق ضعيف الحقظ وأخرج أحمد وأبو يعلي وسعيد بن منصور والبيهقي من حديث أبي أمامة مرفوعا "من لم يحبسه مرض أو حاجة ظاهرة أو مشقة ظاهرة أو سلطان جائر فلم يحج فليمت إن شاء يهوديا وإن شاء نصرانيا" وفي إسناده ليث بن أبي سليم وشريك وفيهما ضعف وأخرج الترمذي من حديث علي مرفوعا "من ملك زادا وراحلة يبلغه إلى بيت الله الحرام ولم يحج فلا عليه أن يموت يهوديا أو نصرانيا" وذلك لأن الله تعالى قال في كتابه: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً} [آل عمران:97] قال الترمذي: غريب وفي إسناده مقال: والحديث يضعف وهلال بن عبد الله الراوى له عن ابن إسحاق مجهول وقال العقيلي: لا يتابع عليه وروى من طريق ثالثة من حديث أبي هريرة عند ابن عدوى نحوه وروى سعيد بن منصور في سننه عن الحسن قال: قال عمر بن الخطاب لقد هممت أن أبعث رجالا إلى هذه الأمصار فينظروا كل من كان له جدة ولم يحج فيضربوا عليهم الجزية ما هم بمسلمين" وأخرجه أيضا البيهقي وقد ذهب إلى القول بالفور مالك وأبو حنيفة وأحمد وبعض أصحاب الشافعي ومن أهل البيت زيد ابن علي والمؤيد بالله والناصر وقال: الشافعي والأوزعي وأبو يوسف ومحمد ومن أهل البيت القاسم بن إبراهيم وأبو طالب إنه على التراخي.

(2/184)

فصل في وجوب تعيين الحج بالنية
يجب تعيين نوع الحج بالنية من تمتع أو قران أو إفراد والأول أفضلها ويكون الإحرام من المواقيت المعروفة ومن كان دونها فمهله أهله حتى أهل مكة من مكة.
أقول: أما تعيين الحج بالنية فلما تقدم في الوضوء وقد ثبت في الصحيحين وغيرهما من حديث عائشة قال: "خرجنا مع رسول الله صلى الله عليه وسلم فقال: من أراد منكم أن يهل بحج أو عمرة فليفعل ومن أراد أن يهل بحج فليهل ومن أراد أن يهل بعمرة فليهل قالت: وأهل رسول الله صلى الله عليه وسلم بالحج وأهل به ناس معه وأهل ناس معه بالعمرة والحج وأهل ناس بعمرة وكنت فيمن أهل بعمرة" وفي البخاري من حديث جابر أن إهلال النبي صلى الله عليه وسلم من ذي الحليفة حين استوت به راحلته" وفي الصحيحين من حديث ابن عمر قال: "بيداؤكم هذه التى تكذبون فيها على رسول الله صلى الله عليه وسلم وما أهل رسول الله صلى الله عليه وسلم إلا من عند المسجد" يعني مسجد ذي الحليفة وقد وقع الخلاف في المحل الذي أهل منه رسول الله صلى الله عليه وسلم على حسب اختلاف الرواة فمنهم من روى أنه أهل من المسجد ومنهم من روى أنه أهل حين استقلت به راحلته ومنهم من روى أنه أهل لما علا شرف البيداء وقد جمع بين ذلك ابن عباس فقال: إنه أهل في جميع هذه المواضع فنقل كل راو ما سمع.
وأما كون التمتع أفضل الأنواع الثلاثة فاعلم أن هذه المسألة قد طال فيها النزاع واضطربت فيها الأقوال فمنهم من قال: إن أفضل أنواعه القران لكونه صلى الله عليه وسلم حج قرانا على ماهو الصحيح وإن كان قد ورد ما يدل على أنه حج إفراد لكن الأحاديث الصحيحة الثابتة في الصحيحين وغيرهما من طرق عدة مصرحة بأنه أهل بحجة وعمرة فلولم يرد عنه صلى الله عليه وسلم ما يدل على أن غير ما فعله أفضل مما فعله لكان القران أفضل الأنواع لكنه ورد ما يدل على ذلك،

(2/185)

ففي الصحيحين وغيرهما من حديث جابر أن النبي صلى الله عليه وسلم قال: يا أيها الناس أحلوا فلولا الهدي معي فعلت كما فعلتم قال: فأحللنا حتى وطئنا النساء وفعلنا كما يفعل الحلال حتى إذا كان يوم التروية وجعلنا مكة بظهر أهللنا بالحج" وثبت مثل ذلك من حديث جماعة من الصحابة بألفاظ منها "لو استقبلت من أمري ما استدبرت ماسقت من الهدي ولجعلتها عمرة" وقد ذهب إلى هذا جمع من الصحابة والتابعين ومن بعدهم كمالك وأحمد ومن أهل البيت الباقر والصادق والناصر وإسماعيل وموسى ابن جعفر الصادق والإمامية وهو الحق لأنه لم يعارض هذه الأدلة معارض قفد أوضح فيها صلى الله عليه وسلم أن نوع التمتع أفضل من النوع الذي فعله وهو القران وقد أوضحت حجج الأقوال وما احتج به كل فريق في شرح المنتقى وكذلك أوضحت أن حجه صلى الله عليه وسلم كان قرانا فليرجع إليه.
وأما كون الإحرام من المواقيت فلحديث ابن عباس في الصحيحين وغيرهما قال: "وقت رسول الله صلى الله عليه وسلم لأهل المدنية ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم قال: فهن لهن ولمن أتى عليهن من غير أهلهن لمن كان يريد الحج والعمرة" فمن كان دونهن فمهله من أهله وكذلك حتى أهل مكة يهلون منها ومثله في الصحيحين أيضا من حديث ابن عمر وفي رواية من حديث لأحمد أنه قاس الناس ذات عرق بقرن" وفي البخاري من حديثه أن عمر قال: لأهل البصرة والكوفة أنظروا حذو قرن من طريقكم" قال: فحد لهم ذات عرق.

(2/186)

فصل في محظورات الإحرام
ولا يلبس المحرم القميص ولا العمامة ولا البرنس ولا السراويل ولا ثوب مسه ورس أو زعفران ولا الخفين إلا أن لا يجد نعلين فليقطعهما حتى يكونا أسفل من الكعبين ولا تنتقب المرأة ولا تلبس القفازين وما مسه الورس والزعفران ولا تطيب ابتداء ولا يأخذ من شعره أو بشره إلا لعذر ولا يرفث ولا يفسق ولا يجادل ولا ينكح ولا يخطب ولا يقتل صيدا ومن قتل فعليه جزاء مثل ماقتل من النعم يحكم به ذوا عدل ولا يأكل ما صاد غيره إلا إذا كان الصائد حلالا ولم يصده لأجله ولا يعضد من شجر الحرم إلا الأذخر ويجوز له قتل الفواسق الخمس وصيد حرم المدنية وشجرة كحرم مكة إلا أن قطع من شجره أو خبطة كان سلبه حلالا لمن وجده ويحرم صيد وج وشجرة.
أقول: أما كون المحرم لا يلبس تلك الأمور فلحديث ابن عمر في الصحيحين وغيرهما قال: "سئل رسول الله صلى الله عليه وسلم ما يلبس المحرم فقال: لا يلبس المحرم القميص ولا العمامة ولا البرنس ولا السراويل ولا ثوبا مسه ورس ولا زعفران ولا الخفين إلا أن لا يجد نعلين فليقطعهما حتى يكونا أسفل من الكعبين" قال: القاضي عياض أجمع المسلمون على أن ماذكر في هذا لحديث لا يلبسه المحرم.
وأخرج مسلم وغيره من حديث جابر قال قال رسول الله صلى الله عليه وسلم: "من لم يجد نعلين فليلبس خفين ومن لم يجد إزارا فليلبس سراويل" وفي الصحيحين نحوه من حديث ابن عباس.
وأخرج أحمد والبخاري والنسائي والترمذي وصححه من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "لا تنتقب المرأة المحرمة ولا تلبس القفازين" وزاد أبو داود والحاكم والبيهقي "وما مس الورس والزعفران من الثياب" والقفاز:

(2/187)

بضم القاف وتشديد الفاء وبعد ألف زاى ما تلبسه المرأة في يديها فيغطي أصابعها وكفها عند معاناة شيء. وأما كون المحرم لا يتطيب أبتداء ويجوز له أن يستمر على الطيب الذي كان على بدنه قبل الإحرام فذلك هو الراجح جمعا بين الأدلة وقد أوضحت ذلك في شرح المنتقى.
وأما كونه لا يأخذ من شعره أو بشره إلا لعذر فلحديث كعب بن عجرة في الصحيحين وغيرهما قال: "كان بي أذى من رأسي فحملت إلى رسول الله صلى الله عليه وسلم والقمل يتناثر على وجهي فقال: ماكنت أرى أن الجهد قد بلغ منك ما أرى أ تجد شاة قلت لا فنزلت {فَفِدْيَةٌ مِنْ صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ} [البقرة:196] قال: هو صوم ثلاثة أيام أو إطعام ستة مساكين نصف صاع طعاما لكل مسكين".
وأما كونه لا يرفث ولا يقسق ولا يجادل فلنص القرآن وهذه الأمور لا تحل للحلال ولكنها مع الاحرام أغلظ. وأما كون المحرم لا ينكح ولا ينكح فلحديث عثمان الثابت في مسلم وغيره أن رسول الله صلى الله عليه وسلم قال: "لا ينكح ولا ينكح ولا يخطب" وفي الباب أحاديث وأما ما في الصحيحين وغيرهما من حديث ابن عباس أن النبي صلى الله عليه وسلم تزوج ميمونة وهو محرم" فقد عارضه ما في صحيح مسلم وغيره من حديث ميمونة أن النبي صلى الله عليه وسلم تزوجها وهو حلال" وما أخرجه أحمد والترمذي وحسنه من حديث أبي رافع أن رسول الله صلى الله عليه وسلم تزوج ميمونة حلالا" وكان أبو رافع السفير بين رسول الله صلى الله عليه وسلم و بين ميمونة رضي الله عنها وهما أعرف بذلك وعلى فرض صحة1 خبر ابن عباس ومطابقته للواقع فلا يعارض الأحاديث المصرحة بالنهي بل يكون هذا بالنبي صلى الله عليه وسلم.
وأما كونه لا يقتل صيدا فقد ورد بذلك القرآن الكريم فإذا قتل صيدا
ـــــــ
1 صوابه وعلى فرض عدم وهم ابن عباس إذ الصحة ثابتة له ! هـ. هامش الأصل.

(2/188)

فعليه الجزاء يحكم به ذوا عدل كما قال الله سبحانه وأما كونه لا يأكل ما صاد غيره إلى آخره فلحديث الصعب بن جثامة في الصحيحين وغيرهما أنه أهدى إلى رسول الله صلى الله عليه وسلم حمارا وحشيا وهو بالأبواء أو بودان فرده عليه فلما رأى ما في وجهه قال: "إنا لم نرد عليك إلا أنا حرم" وأخرج مسلم نحوه من حديث زيد بن أرقم وفي الصحيحين وغيرهما من حديث أبي قتادة أن النبي صلى الله عليه وسلم أكل من صيده الذي صاده وهو حلال" وكان النبي محرما فأكل عضد حمار الوحش الذي صاده وجمع بين حديث الصعب وحديث أبي قتادة بأنه صلى الله عليه وسلم امتنع من أكل صيد الصعب لكونه صاده لأجله وأكل من صيد أبي قتادة لكونه لم يصده لأجله ويدل على ذلك حديث جابر عند أحمد وأهل السنن وابن خزيمة وابن حبان والدارقطني والحاكم والبيهقي أن النبي صلى الله عليه وسلم قال: "صيد البر لكم حلال وأنتم حرم مالم تصيدوه أو يصد لكم".
وأما كونه لا يعضد من شجر الحرم إلا الإذخر فلحديث ابن عباس في الصحيحين وغيرهما قال: قال رسول الله صلى الله عليه وسلم: يوم فتح مكة "إن هذا البلد حرام لا يعصد شجره ولا يختلي خلاؤه ولا ينفر في صيده ولا تلتقط لقتطه إلا لمعرف" قال العباس إلا الإذخر فإنه لا بد لهم منه فإنه للقبور والبيوت فقال: إلا الأذخر وأخرجا نحوه أيضا من حديث أبي هريرة.
وأما كونه يجوز قتل الفواسق الخمس فلحديث عائشة في الصحيحين وغيرهما قالت: أمر رسول الله صلى الله عليه وسلم بقتل خمس فواسق في الحل والحرم الغراب والجرأة والعقرب والكلب العقور" وفي الصحيحين أيضا من حديث ابن عمر قال: قال رسول الله صلى الله عليه وسلم: "خمس من الدواب ليس في قتلهن جناح" وفي صحيح مسلم رحمه الله تعالى من حديث ابن عمر زيادة الحية وكذلك في حديث ابن عباس عند أحمد بإسناده فيه ليث ابن أبي سليم.
وأما كون صيد المدينة وشجره كحرم مكة فلحديث على رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: "المدنية حرام ما بين عير إلى ثور" وهو في الصحيحين وغيرهما وفي الصحيحين أيضا من حديث عبادة ابن تميم أن رسول

(2/189)

الله صلى الله عليه وسلم قال: إن إبراهيم حرم مكة ودعا لها وإني حرمت المدنية كما حرم إبراهيم مكة" وفي الباب أحاديث في الصحيحين وغيرهما عن جماعة من الصحابة.
وأما كون من قطع شجر المدنية أو خبطة سلب فلحديث سعد بن أبي وقاص "أنه ركب إلى قصر بالعقيق فوجد عبدا يقطع شجرا أو يخبطه فسلبه فلما رجع سعد جاءه أهل العبد فكلموه أن يرد على غلامهم أو عليهم ما أخذه من غلامهم فقال معاذ الله أن أرد شيئا نفلنيه رسول الله صلى الله عليه وسلم وأبى أن يرد عليهم" أخرجه مسلم وأحمد وفي لفظ لأحمد وأبي داود والحاكم وصححه أن رسول الله صلى الله عليه وسلم قال: "من رأيتموه يصيد فيه شيئا فلكم سلبه".
وأما تحريم صيد وج وشجره وعضاهه فلحديث الزبير أن النبي صلى الله عليه وسلم قال: إن صيد وج وعضاهه حرم محرم لله عز وجل" أخرجه أحمد وأبو داود والبخاري في تاريخه وحسنه المنذري وصححه الشافعي ووج بفتح الواو وتشديد الجيم واد بالطائف وقد ذهب إلى ما في الحديث الشافعي والإمام يحيى وهو الحق ولم يأت من قدح في الحديث بما في يصلح للقدح المستلزم لعدم ثبوت التكليف بما تضمنه.

(2/190)

فصل في ما يجب عمله أثناء الطواف
وعند قدوم الحاج مكة يطوف للقدوم سبعة أشواط يرمل في الثلاثة الأول ويمشي فيما بقي ويقبل الحجر الأسود أو يستلمه بمحجن ويقبل المحجن ونحوه ويستلم الركن اليماني ويكفي القارن طواف واحد وسعى واحد ويكون حال الطواف متوضئا ساترا لعورته والحائض تفعل ما يفعل الحاج غير أن لا تطوف بالبيت ويندب الذكر حال الطواف

(2/190)

بالمأثور وبعد فراغه يصلى ركعتين في مقام إبراهيم ثم يعود إلى الركن فيستلمه.
أقول: شرع الطواف في الأصل لإغاظة المشركين كما في حديث ابن عباس قال: قدم رسول الله صلى الله عليه وسلم وأصحابه فقال المشركون: إنه يقدم عليكم قوم قد وهنتهم حمى يثرب فأمرهم النبي صلى الله عليه وسلم أن يرملوا الأشواط الثلاثة وأن يمشوا مابين الركنين ولم يمنعه أن يأمرهم أن يرملوا الأشواط كلها الإبقاء عليهم" متفق عليه وفي الصحيحين من حديث ابن عمر أن النبي صلى الله عليه وسلم كان إذا طاف بالبيت الطواف الأول خب ثلاثا ومشى أربعا" وفي لفظ رمل رسول الله صلى الله عليه وسلم من الحجر إلى الحجر ثلاثا ومشى أربعا وأخرج أحمد وأبو داود وابن ماجه عن عمر أنه قال: فيم الرملان الآن والكشف عن المناكب وقد أظهر الله الإسلام ونفى الكفر وأهله ومع ذلك لا ندع شيئا كنا نفعله على عهد رسول الله صلى الله عليه وسلم" وقد ذهب الجمهور إلى فرضية الطواف للقدوم وقال: أبو حنيفة سنة وروى عن الشافعي أنه كتحية المسجد والحق الأول لقوله تعالى: {وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ} [الحج:29]
وأما تقبيل الحجر الأسود1 ففي الصحيحين من حديث ابن عمر أنه كان يقبل الحجر ويقول إني لأعلم أنك حجر لا تضر ولا تنفع ولولا أني رأيت رسول الله صلى الله عليه وسلم يقبلك ما قبلتك" وأخرج أحمد وابن والترمذي وصححه ابن خزيمة وابن حبان والحاكم من حديث ابن عباس قال: قال رسول الله صلى الله عليه وسلم: يأتي هذا الحجر يوم القيامة له عينان يبصر بهما ولسان ينطق به يشهد لمن استلمه بحق وفي الباب أحاديث وفي الصحيحين وغيرهما من حديث ابن عباس قال: طاف النبي صلى الله عليه وسلم في حجة الوادع على بعير يستلم الركن بمحجن" وأخرج نحوه مسلم من حديث أبي الطفيل وزاد "ويقبل المحجن"،
ـــــــ
1 أي واستلامه واستلام الركن اليماني لأنه سرد أحاديث الكل.

(2/191)

وأخرج أحمد من حديث عمر أن النبي صلى الله عليه وسلم قال له: "يا عمر إنك رجل قوي ولا تزاحم على الحجر فتؤذي الضعيف إن وجدت خلوة فاستلمه وإلا فاستقبله وهلل وكبر" وفي إسناده مجهول وأخرج أحمد والنسائي عن ابن عمر أن النبي صلى الله عليه وسلم قال: "إن مسح الركن اليماني والركن الأسود يحط الخطايا حطا " وفي إسناده عطاء بن السائب وفي الصحيحين وغيرهما من حديث ابن عمر قال: "لم أر النبي صلى الله عليه وسلم يمس من الأركان إلا اليمانيين" وأخرج البخاري في تاريخه وأبو يعلى من حديث ابن عباس كان رسول الله ثلى يقبل الركن اليماني" وفي إسناده عبد الله بن مسلم بن هرمز وهو ضعيف وأخرج أحمد وأبو داود من حديثه أن النبي صلى الله عليه وسلم كان يقبل الركن اليماني ويضع خده عليه".
وأما كونه يكفي القارن طواف واحد وسعى واحد فلكونه صلى الله عليه وسلم حج قرانا على الأصح واكتفى بطواف واحد للقدوم وبسعي واحد ولادليل على وجوب طوافين وسعيين وأخرج الترمذي من حديث ابن عمر مرفوعا "من أحرم بالحج والعمرة أجزأه طواف واحد وسعي واحد" وقد حسنه الترمذي. وأما أنه يكون حال الطواف متوضئا ساترا لعورته فلما في الصحيحين من حديث عائشة أن أول شيء بدأ به النبي حين قدم أنه توضأ ثم طاف بالبيت" وفيهما أيضا من حديث أبي بكر أن النبي صلى الله عليه وسلم قال: "لا يطوف بالبيت عريان" .
وأما كون الحائض تفعل ما يفعل الحاج غير أن لا تطوف في البيت فلحديث عائشة عن النبي صلى الله عليه وسلم قال: "الحائض تقضى المناسك كلها إلا الطواف" أخرجه أحمد وأخرج نحوه ابن أبي شيبة بإسناد صحيح من حديث ابن عمر ولحديث عائشة أيضا في الصحيحين وغيرهما أنه قال لها النبي صلى الله عليه وسلم لما حاضت: "افعلى ما يفعل الحاج غير أن لا تطوفي بالبيت حتى تغتسلي" .
وأما كونه يندب الذكر حال الطواف بالمأثور فلحديث عبد الله ابن السائب قال: "سمعت رسول الله صلى الله عليه وسلم يقول بين الركن اليماني والحجر ربنا آتنا في الدنيا

(2/192)

حسنة وفي الآخرة حسنة وقنا عذاب النار" أخرجه أحمد وأبو داود والنسائي وصححه ابن حبان والحاكم وعن أبي هريرة عن النبي صلى الله عليه وسلم قال: "وكل به يعني الركن اليماني سبعون ملكا فمن قال: اللهم إني سألك العفو والعافية في الدنيا وفي الآخرة ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار قالوا آمين" أخرجه ابن ماجه بإسناد فيه إسماعيل بن عياش وهشام بن عمار وهما ضعيفان وأخرج ابن ماجه أيضا من حديثه أنه سمعه يقول "من طاف بالبيت سبعا ولا يتكلم إلا بسبحان الله والحمد الله ولا إله إلا الله والله أكبر ولاحول ولا قوة إلا بالله محيت عنه عشر سيئات وكتب له عشر حسنات ورفع له بها عشر درجات" وفي إسناده من تقدم في الحديث الأول وأخرج أحمد وأبو داود والترمذي وصححه من حديث عائشة قالت: قال رسول الله صلى الله عليه وسلم: إنما جعل الطواف بالبيت وبالصفا والمروة لإقامة ذكر الله تعالى" وفي الباب أحاديث.
وأما كونه بعد فراغه يصلى ركعتين في مقام إبراهيم فلحديث جابر عند مسلم وغيره أن النبي صلى الله عليه وسلم لما انتهى إلى مقام إبراهيم قرأ {وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً} [البقرة:125] فصلى ركعتين فقرأ فاتحة الكتاب و {قُلْ يَا أَيُّهَا الْكَافِرُونَ} [الكافرون:1] و {قُلْ هُوَ اللَّهُ أَحَدٌ} [الاخلاص:1] ثم عاد إلى الركن فاستلمه.

(2/193)

فصل في وجوب السعي بين الصفا والمروة
ويسعى بين الصفا والمروة سبعة أشواط داعيا بالمأثور وإذا كان متمتعا صار بعد السعي حلالا حتى إذا كان يوم التروية أهل بالحج.
أقول: أخرج أحمد والشافعي من حديث حبيبة بنت أبي تجزأة أن النبي صلى الله عليه وسلم قال: "اسعوا فإن الله كتب عليكم السعي" وفي إسناده عبد الله بن المؤمل وهو ضعيف وله طريق أخرى في صحيح ابن خزيمة والطبراني عن ابن عباس.

(2/193)

وأخرج أحمد نحو من حديث صفية بنت شيبة وأخرج مسلم وغيره من حديث أبي هريرة أن النبي صلى الله عليه وسلم لما فرغ من طوافه أتى الصفا فعلا عليه حتى نظر البيت ورفع يديه فجعل يحمد الله ويدعو ما يشاء أن يدعو" وأخرج نحوه النسائي من حديث جابر وفي صحيح مسلم رحمه الله تعالى من حديث جابر رضي الله عنه أيضا أن النبي صلى الله عليه وسلم لما دنا من الصفا قرأ {إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ } [البقرة:158] أبدأ بما بدأ الله به فبدأ بالصفا فرقى عليه حتى رأى البيت فاستقبل القبلة فوحد الله وكبره وقال :"لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا إله إلا الله وحده أنجز وعده ونصر عبده وهزم الأحزاب وحده" ثم دعا بين ذلك فقال: مثل هذا ثلاث مرات ثم نزل إلى المروة حتى انصبت قدماه في بطن الوادي حتى إذا صعدنا مشى ختى أتى المروة ختى ففعل على المروة مثل ما فعل على الصفا" وقد ذهب الجمهور إلى أن السعي فرض وعند الحنفية أنه واجب يجبر بالدم.
وأما كونه يصير للمتمتع بعد السعي حلالا فلقول عائشة حاكية لحجهم مع النبي صلى الله عليه وسلم "فأما من أهل بعمرة فأحلوا حين طافوا بالبيت وبالصفا والمروة" وهو في الصحيحين وغيرهما وفيهما أيضا من حديث جابر أن النبي صلى الله عليه وسلم قال: " أحلوا من إحرامكم بطواف البيت وبين الصفا والمروة وقصروا ثم أقيموا حلالا حتى يوم التروية فأهلوا بالحج واجعلوا التي قدمتم بها متعة" وفي لفظ لمسلم رحمه الله تعالى من حديثه أيضا قال: أمرنا رسول الله صلى الله عليه وسلم لما حللنا أن نحرم إذا توجهنا إلى منى فأهللنا من الأبطح"

(2/194)

فصل في بيان مناسك الحج
ثم يأتي عرفة يوم عرفة ملبيا مكبرا ويجمع العصرين فيها ويخطب ثم يفيض من عرفة ويأتى المزدلفة ويجمع فيها بين العشاءين ويبيت بها ثم يصلي الفجر ويأتي المشعر فيذكر الله عنده ويقف به إلى قبل

(2/194)

طلوع الشمس ثم يدفع حتى يأتي بطن محسر ثم يسلك الطريق الوسطى إلى الجمرة التى عند الشجرة وهي جمرة العقبة فيرميها بسبع حصيات يكبر مع كل حصاة ولا يرميها إلا بعد طلوع الشمس إلا النساء والصبيان فيجوز لهم قبل ذلك ويحلق رأسه أو يقصره فيحل له كل شيء إلا النساء ومن حلق أو ذبح أو أفاض إلى البيت قبل أن يرمي فلا حرج ثم يرجع إلى منى فيبيت بها ليالي التشريق ويرمي في كل يوم من أيام التشريق الجمرات الثلاث بسبع حصيات مبتدئا بالجمرة الدنيا ثم الوسطى ثم جمرة العقبة ويستحب لمن يحج بالناس أن يخطبهم يوم النحر وفي وسط أيام التشريق ويطوف الحاج طواف الإفاضة وهو طواف الزيارة يوم النحر وإذا فرغ من أعمال الحج طاف للوداع.
أقول: أخرج أحمد وأهل السنن وابن حبان والحاكم والدارقطني من حديث عبد الرحمن بن يعمر أن النبي صلى الله عليه وسلم أمر مناديا فنادى الحج عرفة" وأخرج أحمد وأبو داود عن ابن عمر قال: غدا رسول الله صلى الله عليه وسلم من منى حين صلى الصبح في صبيحة عرفة حتى أتى عرفة فنزل بنمرة وهي منزل الإمام الذي ينزل به حتى إذا كان عند صلاة الظهر راح رسول الله صلى الله عليه وسلم مهجرا فجمع بين الظهر والعصر ثم خطب الناس ثم راح فوقف على الموقف من عرفة" وفي صحيح مسلم من حديث جابر قال: لما كان يوم التروية توجهوا" إلى منى فأهلوا بالحج وركب رسول الله صلى الله عليه وسلم فصلى الظهر والعصر والمغرب والعشاء والفجر ثم مكث قليلا حتى طلعت الشمس وأمر بقبة من شعر تضرب له بنمرة فسار رسول الله صلى الله عليه وسلم ولا تشك قريش أنه واقف عند المشعر الحرام كما كانت قريش تصنع بالجاهلية فأجاز رسول الله صلى الله عليه وسلم حتى أتى عرفة فوجد القبة قد ضربت له بنمرة فنزل بها حتى إذا زاغت الشمس أمر بالقصواء فرحلت له فأتى بطن الوادى فخطب الناس فقال: "إن دمائكم حرام عليكم كحرمة يومكم هذا في شهركم هذا في بلدكم هذا" وفي صحيح مسلم رحمه الله تعالى من حديث أسامة بن زيد أن رسول الله صلى الله عليه وسلم قال: في عشية عرفة وغداة جمع للناس حين

(2/195)

دفعوا عليكم السكنية وهو كاف ناقته حتى دخل محسرا" وفي حديث جابر عند مسلم رحمه الله تعالى وغيره أن النبي صلى الله عليه وسلم أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يسبح بينهما شيئا ثم اضطجع حتى طلع الفجر فصلى الفجر حين تبين له الصبح بأذان وإقامة ثم ركب القصواء حتى أتى المشعر الحرام فاستقبل القبلة فدعا الله وكبره وهلله ووحده فلم يزل واقفا حتى أسفر جدا فدفع قبل أن تطلع الشمس ختى أتى بطن محسر فحرك قليلا ثم سلك الطريق الوسطى التي تخرج على الجمرة الكبرى حتى أتى الجمرة التى عند الشجرة فرماها بسبع حصيات يكبر مع كل حصاة ومنها مثل حصى الخذف رمى من بطن الوادي ثم انصرف إلى المنحر" وفي الصحيحين وغيرهما من حديث جابر أيضا قال: رمى النبي صلى الله عليه وسلم الجمرة يوم النحر ضحى وأما بعد فإذا زالت الشمس" وفيهما أيضا من حديث ابن مسعود "أنه انتهى إلى الجمرة الكبرى فجعل البيت عن يساره ومنى عن يمنيه ورمى بسبع وقال: هكذا رمى الذي أنزلت عليه سورة البقرة" وفي رواية "حتى انتهى إلى جمرة العقبة" وفي الصحيحين وغيرهما من حديث ابن عباس قال: أنا ممن قدم النبي صلى الله عليه وسلم ليلة المزدلفة في ضعفه أهله" وفيهما أيضا من حديث عائشة قالت: كانت سودة امرأة ضخمة ثبطة فاستأذنت رسول الله صلى الله عليه وسلم أن تفيض من جمع بليل" وفي الباب أحاديث في صحيح مسلم رحمه الله تعالى وغيره من حديث أنس رضي الله عنه أن النبي صلى الله عليه وسلم أتى منى فأتى الجمرة فرماها ثم أتى منزلة بمنى ونحر ثم قال للحلاق: "خذ وأشار إلى جانبة الأيمن ثم الأيسر ثم جعل يعطيه الناس" وفي الصحيحين وغيرهما من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "اللهم اغفر للمحلقين قالوا: يارسول الله وللمقصرين قال: "اللهم اغفر للمحلقين قالوا يا رسول الله وللمقصرين قال: "اللهم اغفر للمحلقين قالوا وللمقصرين قال: "وللمقصرين" أخرج أحمد أبي داود والنسائي وابن ماجه من حديث ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "إذا رميتم الجمرة فقد حل لكم كل شيء إلا النساء" وفي الصحيحين وغيرهما ومن حديث ابن عمر قال:

(2/196)

سمعت رسول الله صلى الله عليه وسلم وأتاه رجل يوم النحر وهو واقف عند الجمرة فقال: يارسول الله حلقت قبل أن أرمي قال: "أرم ولا حرج" وأتاه رجل آخر فقال: "ذبحت قبل أن أرمي قال: "أرم ولا حرج" وأتاه آخر فقال: إني أفضت إلى البيت قبل أن أرمي فقال: "ارم ولا حرج" وفي رواية فيهما "فما سئل عن شيء يومئذ إلا قال: "افعل ولا حرج" أخرجه أحمد من حديث علي قال: جاء رجل فقال: يا رسول الله صلى الله عليه وسلم حلقت قبل أن أنحر قال: "انحر ولا حرج" ثم أتاه آخر فقال: إني أفضت قبل أن أحلق قال: "احلق أو اقصر ولا حرج" وفي لفظ للترمذي وصححه قال: إني افضت قبل أن أحلق وفي الصحيحين وغيرهما عن ابن عباس أن النبي صلى الله عليه وسلم قيل له في الذبح والحلق والرمي والتقديم والتأخير فقال: "لاحرج" وأخرج أحمد وأبو داود وابن حبان والحاكم من حديث عائشة قالت: أفاض رسول الله صلى الله عليه وسلم من آخر يوم حين صلى الظهر ثم رجع إلى منى فمكث بها ليالي التشريق يرمي الجمرة إذا زالت الشمس كل جمرة سبع حصيات يكبر مع كل حصاه ويقف عند الأولى وعند الثانية فيطيل القيام ويتضرع ويرمى الثالثة ثم لا يقف عندها" وعن ابن عباس قال: رمى رسول الله صلى الله عليه وسلم الجمار حين زالت الشمس" رواه أحمد وابن ماجه والترمذي وحسنه وفي البخاري عن ابن عمر كنا نتحين فإذا زالت الشمس رمينا" وأخرج الترمذي وصححه من حديث ابن عمر أن النبي صلى الله عليه وسلم كان إذا رمى الجمار مشى إليها ذاهبا وراجعا" وفي لفظ عنه أنه كان يرمي الجمرة يوم النحر راكبا وسائر ذلك ماشيا ويخبرهم أن النبي صلى الله عليه وسلم كان يفعل ذلك" أخرجه أحمد وأبو داود وفي الصحيحين من حديث ابن عباس وابن عمر أن العباس استأذن النبي صلى الله عليه وسلم أن يبيت بمكة ليالي من أجل سقايته فأذن له" وفي البخاري وأحمد من حديث ابن عمر أنه كان يرمي الجمرة الدنيا بسبع حصيات يكبر مع كل حصاة ثم يتقدم فيستهل ويقوم مستقبل القبلة طويلا ويدعوا ويرفع يديه ثم يرمي الوسطى ثم يأخذ ذات الشمال فيستهل ويقوم مستبقل القبلة ثم يدعو ويرفع يديه ويقوم طويلا ثم يرمي الجمرة ذات العقبة من

(2/197)

بطن الوادي ولا يقف عندها ثم ينصرف ويقول هكذا رأيت رسول الله صلى الله عليه وسلم يفعله" وأخرج أحمد وأهل السنن وصححه الترمذي من حديث عاصم بن عدي أن رسول الله صلى الله عليه وسلم رخص لرعاء الإبل في البيتوتة عن منى يرمون يوم النحر ثم يرمون الغداة ومن بعد الغداة ليومين ثم يرمون يوم النفر" وأخرج أحمد والنسائي عن سعد بن مالك قال: "رجعنا في الحجة مع النبي صلى الله عليه وسلم وبعضنا يقول رميت سبع حصيات وبعضنا يقول رميت بست حصيات ولم يعب بعضهم على بعض" ورجاله رجال الصحيح.
وأما استحباب الخطبة في يوم النحر لمن حج بالناس فلحديث الهرماس بن زياد قال: "رأيت النبي صلى الله عليه وسلم يخطب الناس على ناقته الغضباء يوم الأضحى" أخرجه أحمد وأبو داود وأخرج نحوه أيضا أبو داود من حديث أبي أمامة وأخرج نحوه أيضا هو والنسائي من حديث عبد الرحمن ابن معاذ التيمي وأخرجه البخاري وأحمد من حديث أبي بكرة وفيه أنه قال: "فإن دمائكم وأموالكم عليكم حرام كحرمة يومكم هذا في بلدكم هذا في شهركم هذا إلى يوم تلقون ربكم ألا هل بلغت قالوا نعم قال: اللهم اشهد فليبلغ الشاهد الغائب فرب مبلغ أوعى من سامع فلا ترجعوا بعدى كفارا يضرب بعضكم رقاب بعض"
وأما استحباب الخطبة في وسط أيام التشريق فلحديث بسرة ابنة نهبان قالت: خطبنا رسول الله صلى الله عليه وسلم يوم الرءوس فقال :"أي يوم هذا" ؟ قلنا الله ورسوله أعلم قال: "أليس أوسط أيام التشريق" أخرجه أبو داود ورجاله رجال الصحيح وأخرج نحوه أحمد من حديث أبي بصرة ورجاله رجال الصحيح وأخرج نحوه أبو داود عن رجلين من بني بكر.
وأما أن الحاج يطوف طواف الإفاضة وهو طواف الزيارة يوم النحر فلحديث ابن عمر في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم أفاض يوم النحر ثم رجع فصلى الظهر يوم النحر بمنى" وفي صحيح مسلم من حديث نحوه والمراد بقوله: أفاض أي طاف طواف الإفاضة قال النووى: وقد

(2/198)

أجمع العلماء علىأن هذا الطواف وهوطواف الإفاضة ركن من أركان الحج لايصح إلابه واتفقوا على أنه يستحب فعله يوم النحر بعد الرمي والنحر والحلق فإن أخره عنه وفعله في أيام التشريق أجزأ ولادم عليه بالاجماع.
وأما أنه إذا فرغ من أعمال الحج طاف للوداع فلحديث ابن عباس عند مسلم رحمه الله وغيره قال: "كان الناس ينصرفون في كل وجه فقال رسول الله صلى الله عليه وسلم: " لا ينفر أحدكم حتى يكون آخر عهده بالبيت" وفي لفظ للبخاري ومسلم "أن النبي صلى الله عليه وسلم أمر الناس أن يكون آخر عهدهم بالبيت إلاأنه خفف عن المرأة الحائض" وفي الباب أحاديث وإلى وجوب طواف الوداع ذهب الجمهور وقال: مالك وداود وابن المنذر هو سنة لاشيء في تركه.

(2/199)

فصل في بيان أفضل أنواع الهدي
والهدي أفضله البدنة ثم البقرة ثم الشاة وتجزئ البقرة والبدنة عن سبعة ويجوز للمهدي أن يأكل من لحم هديه ويركب عليه ويندب إشعاره وتقليده ومن بعث بهدي لم يحرم عليه شيء مما يحرم على المحرم.
أقول: أما كون البدنة أفضل فلأنه صلى الله عليه وسلم كان يهدي البدن ولأنها أنفع للفقراء وكذا البقرة بالنسبة إلى الشاة وهذا إذاكان الذي سيهدي البدنة والبقرة واحدا أما إذا كانوا جماعة بعدد ما تجزئ عنه البدنة والبقرة فقد وقع الخلاف هل الأفضل لسبعة البدنة أو البقرة أو الشاة عن الواحد والظاهر أن الاعتبار بما هو أنفع للقفراء.
وأما كون البدنة عن سبعة كالبقرة فلحديث جابر في الصحيحين وغيرهما قال: أمرنا رسول الله صلى الله عليه وسلم أن نشترك في الإبل والبقر كل سبعة منا في بدنه" وفي لفظ لمسلم رحمه الله "فقيل لجابر أيشترك في البقرة ما يشترك في الجزور فقال: ماهي إلا من البدن" وأخرج أحمد وابن ماجه عن ابن عباس أن النبي صلى الله عليه وسلم أتاه رجل فقال: أنا على بدنة وأنا موسر ولا أجدها فأشتريها فأمره

(2/199)

النبي صلى الله عليه وسلم أن يبتاع سبع شياه فيذبحهن" ورجاله رجال الصحيح ولا يعارض هذا الحديث حديث ابن عباس عند أحمد والنسائي وابن ماجه والترمذي وحسنه قال: كنا في سفرة فحضر الأضحى فذبحنا البقرة عن سبعة والبعير عن عشرة" وكذلك لا يعارضه ما في الصحيحين من حديث أبي رافع بن خديج أنه صلى الله عليه وسلم قسم فعدل عشرا من الغنم ببعير" لأن تعديل البدنة بسبع شياه هو في الهدي وتعديلها بعشر هو في الأضحية والقسمة وقد ذهب الجمهور إلى أن عدل البدنة في الهدي سبع شياه وادعى الطحاوى وابن رشد أنه إجماع ولا تصح هذه الدعوى فالخلاف مشهور وأما كونه يجوز للمهدي أن يأكل من الهدى فلحديث جابر أن النبي صلى الله عليه وسلم أمر من كل بدنة ببضعة فجعلت في قدر فطبخت فأكل هو وعلي من لحمها وشربا من مرقها" أخرجه أحمد ومسلم وفي الصحيحين من حديث عائشة أنه دخل عليها يوم النحر بلحم بقر فقالت: ما هذا فقيل نحر رسول الله صلى الله عليه وسلم عن أزواجه" قال: النووي وأجمع العلماء على أن الأكل من هدي التطوع وأضحيته سنة انتهى والظاهر أنه لا فرق بين هدي التطوع وغيره لقوله تعالى: {فَكُلُوا مِنْهَا} [الحج:28]
وأما كون للمهدي أن يركب هديه فلحديث أنس في الصحيحين وغيرهما قال: رأى رسول الله صلى الله عليه وسلم رجلا يسوق بدنه فقال: "اركبها" فقال: إنها بدنة فقال: "اركبها" فقال: أنها بدنة قال: "اركبها" قال: إنها بدنة قال: "اركبها" وفيهما نحوه من حديث أبي هريرة وأخرج أحمد ومسلم رحمهما الله تعالى من حديث جابر رضي الله عنه أنه سئل عن ركوب الهدي فقال: سمعت رسول الله صلى الله عليه وسلم يقول: "اركبها بالمعروف إذا ألجئت إليها حتى تجد لها ظهرا" .
وأما كونه يندب إشعاره وتقليده فلحديث ابن عباس عند مسلم رحمه الله تعالى وغيره أن رسول الله صلى الله عليه وسلم صلى الظهر بذي الحليفة ثم دعا بناقته فأشعرها في صفحة سنامها الأيمن وسلت الدم عنها وقلدها نعلين.
وأما كونه لا يحرم على من بعث بهدي شيء فلحديث عائشة في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم كان يهدي من المدينة ثم لا يجتنب شيئا مما يجتنب المحرم".

(2/200)

باب العمرة المفردة
يحرم لها من الميقات ومن كان في مكة خرج إلى الحل ثم يطوف ويسعى ويحلق أو يقصر وهي مشروعة في جميع السنة.
أقول: أما كونه يحرم لها من الميقات فظاهر لأن الإحرام لها كالإحرام للحج وقد تقدمت الأدلة في ذكر المواقيت .
وأما كون من في مكة يخرج إلى الحل فلما ثبت في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم أمر عبد الرحمن ابن أبي بكر أن يخرج عائشة إلى التنعيم فتحرم للعمرة منه" وأما الطواف والسعي والحلق والتقصير فلا خلاف في ذلك وقد ثبت عنه صلى الله عليه وسلم في الصحيحين وغيرهما من حديث جماعة من الصحابة أنه أمر من لم يكن معه هدي بالطواف والسعي والحلق أو التقصير فمن فعل ذلك فقد حل الحل كله فواقعوا النساء بعد ذلك".
وأما كون العمرة مشروعة في جميع السنة فلحديث عائشة عند أبي داود أن النبي صلى الله عليه وسلم اعتمر عمرتين عمرة في ذي القعدة وعمرة في شوال" وفي الصحيحين من حديث أنس أن النبي صلى الله عليه وسلم اعتمر أربع عمر في ذي القعدة إلا التي اعتمر مع حجته" ومن ذلك عمرة عائشة التي أمر النبي صلى الله عليه وسلم عبد الرحمن أن يعمرها من التنعيم فإن ذلك كان مع حجتها مع النبي صلى الله عليه وسلم وقد كان أهل الجاهلية يحرمون العمرة في أيام الحج فرد عليهم النبي صلى الله عليه وسلم واعتمر وأمر بالعمرة فيها وفي الصحيحين وغيرهما من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: عمرة في رمضان تعدل حجة"

(2/201)

كتاب النكاح
مشروعيته
...
كتاب النكاح
يشرع لمن استطاع الباءة وبجب على من خشى الوقوع في المعصية والتبتل غير جائز إلا لعجز عن القيام بما لا بد منه وينبغي أن تكون المرأة ودودا ولودا بكرا ذات جمال وحسب ودين ومال وتخطب الكبيرة إلى نفسها والمعتبر حصول الرضاء منها لمن كان كفؤا والصغيرة إلى وليها ورضاء البكر صماتها وتحرم الخطبة في العدة وعلى الخطبة ويجوز النظر إلى المخطوبة ولا نكاح إلا بولى وشاهدين إلا أن يكون عاضلا أو غير مسلم ويجوز لكل واحد من الزوجين أن يوكل لعقد النكاح ولو واحدا.
أقول: أما مشروعية لمن استطاع الباءة فلما ورد في الصحيحين وغيرهما من حديث ابن مسعود قال: قال رسول الله صلى الله عليه وسلم "يا مشعر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج ومن لم يستطع فعليه بالصوم فإنه له وجاء" والمراد بالباءة النكاح والأحاديث الواردة في الترغيب في النكاح كثيرة.
وأما وجوبه على من خشي الوقوع في المعصية فلأن اجنتاب الحرام واجب وإذا لم يتم الاجنتاب إلا بالنكاح كان واجبا وعلى ذلك تحمل الأحاديث المقتضية لوجوب النكاح كحديث أنس في الصحيحين وغيرهما أن نفرا من أصحاب النبي صلى الله عليه وسلم قال: بعضهم لا أتزوج وقال: بعضهم أصلى ولا أنام وقال: بعضهم أصوم ولا أفطر فبلغ ذلك النبي صلى الله عليه وسلم فقال: "ما بال أقوام قالوا كذا وكذا لكني أصوم وأفطر وأصلي وأنام وأتزوج النساء فمن رغب عن سنتي فليس مني" وأخرج ابن ماجه والترمذي من حديث الحسن عن سمرة أن النبي صلى الله عليه وسلم "نهى عن التبتل" قال: الترمذي إنه حسن غريب قال: وروى الأشعث بن عبد الملك هذا الحديث عن الحسن عن سعد بن هشام عن عائشة ويقال: كلا الحديثين صحيح انتهى وفي سماع الحسن عن

(2/202)

سمرة مقال: معروف وأخرج النهي عن التبتل أحمد وابن حبان في صحيحه من حديث أنس وأخرج ابن ماجه من حديث عائشة رضي الله عنها أن النبي صلى الله عليه وسلم قال: " النكاح من سنتي فمن لم يعمل بسنتي فليس مني".
وأما عدم جواز التبتل فلما تقدم وأما جوازه مع العجز عن القيام بما لا بد منه فلما ثبت في الكتاب العزيز من النهي عن مضارة النساء والأمر بمعاشرتهن بالمعروف فمن لا يستطيع ذلك لم يجز له أن يدخل في أمر يوقعه في حرام وعلى ذلك تحمل الأدلة الواردة في العزبة والعزلة.
وأما كونه ينبغي أن تكون المرأة ودودا ولودا وبكرا ذات جمال وحسب ودين ومال فلحديث أنس عند أحمد وابن حبان وصححه أن النبي صلى الله عليه وسلم قال: "تزوجوا الودود الولود فإني مكاثر بكم الأنبياء يوم القيامة" وأخرج نحوه أحمد من حديث ابن عمرو وفي إسناده جرير بن عبد الله العامري وقد وثق وفيه ضعف وأخرج نحوه أبو داود والنسائي وابن حبان من حديث معقل بن يسار وفي الصحيحين وغيرهما من حديث جابر أن النبي صلى الله عليه وسلم قال له: "تزوجت بكرا أم ثيبا قال: ثيبا قال : هلا تزوجت بكرا تلاعبها وتلاعبك" وفي الصحيحين من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "تنكح المرأة لأربع لمالها ولحسبها ولجمالها ولدينها فاظفر بذات الدين تربت يداك" وفي صحيح مسلم رحمه الله تعالى وغيره أن النبي صلى الله عليه وسلم قال: "إن المرأة تنكح على دينها ومالها وجمالها فعليك بذات الدين تربت يداك" .
وأما كونها تخطب الكبيرة إلى نفسها فلما في صحيح مسلم رحمه الله أن النبي صلى الله عليه وسلم أرسل إلى أم سلمة يخطبها.
وأما كون المعتبر حصول الرضا منها فلحديث ابن عباس عند مسلم رحمه الله تعالى وغيره "الثيب أحق بنفسها من وليها والبكر تستأذن في نفسها وإذنها صماتها" وفي الصحيحين وغيرهما من حديث أبي هريرة وعائشة نحوه وأخرج أحمد وأبو داود وابن ماجه والدارقطني من حديث ابن عباس أن

(2/203)

جارية بكرا أتت رسول الله صلى الله عليه وسلم فذكرت أن أباها زوجها وهي كارهة فخيرها النبي صلى الله عليه وسلم قال: الحافظ ورجال إسناده ثقات وروى نحوه من حديث جابر أخرجه النسائي ومن حديث عائشة أخرجه أيضا النسائي وأخرج ابن ماجه عن عبد الله بن بريدة عن أبيه قال: "جاءت فتاة إلى رسول الله صلى الله عليه وسلم فقالت: إن أبي زوجنى ابن أخيه ليرفع بي خسيسته قال: فجعل الأمر إليها فقالت: قد أجزت ما صنع أبي ولكن أردت أن أعلم النساء أن ليس إلى الآباء من الأمر شيء" ورجاله رجال الصحيح وأخرجه أحمد والنسائي من حديث ابن بريدة عن عائشة.
وأما اعتبار الكفاءة فلحديث علي عند الترمذي أن النبي صلى الله عليه وسلم قال: "ثلاث لا تؤخر الصلاة إذا أتت والجنازة إذا حضرت والأيم إذا وجدت لها كفؤا" وأخرج الحاكم من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "العرب أكفاء بعضهم لبعض قبيلة لقبيلة حي لحي ورجل لرجل إلا حائك أو حجام" وفي إسناده رجل مجهول وقال: أبو حاتم إنه كذب لا أصل له وذكر الحافظ أنه موضوع ولكن رواه البزار في مسنده من طريق أخرى عن معاذ بن جبل رفعه "العرب بعضها أكفاء لبعض" وفيه سليمان بن أبي الجون ويغني عن ذلك ما في الصحيحين وغيرهما من حديث أبي هريرة "خيارهم1 في الجاهلية خيارهم في الإسلام إذا فقهوا" وقد أخرج الترمذي من حديث أبي حاتم المزنى قال: قال رسول الله صلى الله عليه وسلم: "إذا أتاكم من ترضون دينه وخلقة فأنحكوه إن لا تفعلوه تكن فتنة في الأرض وفساد كبير" قالوا وإن كان فيه قال: "إذا جاءكم من ترضون دينه وخلقه فأنحكوه ثلاث مرات" وقد حسنه الترمذي وأخرج الدارقطني عن عمر أنه قال: "لأمنعن تزوج ذوات الأحساب إلا من الأكفاء".
وأما كون الصغيرة تخطب إلى وليها فلما في صحيح البخاري رحمه الله
ـــــــ
1 و (2) هكذا في الأصل خيارهم ولعل الصواب خياركم.

(2/204)

تعالى وغيره عن عروة أن النبي صلى الله عليه وسلم خطب عائشة رضي الله عنها إلى أبي بكر رضي الله عنه".
وأما كون رضا البكر صماتها فلما تقدم من الأحاديث الصحيحة.
وأما كونها تحرم الخطبة في العدة فلحديث فاطمة بنت قيس أن زوجها طلقها ثلاثا فلم يجعل لها رسول الله صلى سكنى ولا نفقة وقال لها رسول الله صلى الله عليه وسلم: "إذا حللت فآذنينى فآذنته" الحديث وهو في صحيح مسلم رحمه الله تعالى وأخرج البخاري عن ابن عباس رضي الله عنهما في تفسير قوله تعالى: {فِيمَا عَرَّضْتُمْ بِهِ مِنْ خِطْبَةِ النِّسَاءِ} [البقرة:235] قال: يقول أريد التزويج ولوددت أنه يسر لى امرأة صالحة" وأخرج الدارقطني عن محمد بن على الباقر أنه دخل رسول الله صلى الله عليه وسلم على أم سلمة وهي أيمة أبي سلمة فقال: علمت أني رسول الله وخيرته من خلقه وموضعى من قومي وكانت تلك خطبته" والحديث منقطع قال: في الفتح واتفق العلماء على أن المراد بهذا الحكم من مات عنها زوجها واختلفوا في المعتدة من الطلاق البائن وكذا من وقف نكاحها وأما الرجعية فقال: الشافعي لا يجوز لأحد أن يعرض لها بالخطبة فيها والحاصل أن التصريح بالخطبة حرام لجميع المعتدات والتعريض مباح في الأولى وحرام في الأخيرة مختلف فيه البائن.
وأما المنع من خطبة على الخطبة فلحديث عقبة بن عامر أن رسول الله صلى الله عليه وسلم قال: "المؤمن أخو المؤمن فلا يحل للمؤمن أن يبتاع على بيع أخيه ولا يخطب على خطبة أخيه حتى يذر" وهو في صحيح مسلم رحمه الله تعالى وغيره وأخرج البخاري وغيره من حديث أبي هريرة "لا يخطب الرجل على خطبة أخيه حتى ينكح أو يترك" وأخرج أيضا من حديث ابن عمر "لا يخطب الرجل على خطبة الرجل حتى يترك الخاطب قبله أو يأذن له" وقد ذهب إلى تحريم ذلك الجمهور.
وأما كونه يجوز النظر إلى المخطوبة فلحديث المغيرة عند أحمد والنسائي

(2/205)

وابن ماجه والترمذي والدارمي وابن حبان وصححه أنه خطب امرأة من الأنصار فقال رسول الله صلى الله عليه وسلم: "انظر إليها فإنه أحرى أن يؤدم بينكما" الحديث. وأخرج مسلم رحمه الله تعالى من حديث أبي هريرة رضي الله عنه قال: كنت عند النبي صلى الله عليه وسلم وأتاه رجل فأخبره أنه تزوج امرأة من الأنصار فقال رسول صلى الله عليه وسلم : "أنظرت إليها" ؟ قال: لا قال: "فاذهب فانظر إليها فإن في أعين الأنصار شيئا" وفي الباب أحاديث.
وأما كونه لا نكاح إلا بولي فلحديث أبي موسى عند أحمد وأبي داود وابن ماجه والترمذي وابن حبان والحاكم وصححه عن النبي صلى الله عليه وسلم قال: "لا نكاح إلا بولي" وحديث عائشة عند أحمد وأبي داود وابن ماجه والترمذي وحسنه وابن حبان والحاكم وأبي عوانة أن النبي صلى الله عليه وسلم قال: "أيما امرأة نكحت بغير إذن وليها فنكاحها باطل فنكاحها باطل فنكاحها باطل فإن دخل بعا فلها المهر بما استحل من فرجها فإن اشتجروا فالسلطان ولي من لا ولي له" وفي الباب أحاديث قال الحاكم: وقد صحت الرواية فيه عن أزواج النبي صلى الله عليه وسلم عائشة وأم سلمة وزينب بنت جحش ثم سرد تمام ثلاثين والولي عند الجمهور هو الأقرب من العصبة ورورى عن أبي حنيفة أن ذوى الأرحام من الأولياء.
وأما اعتبار الشاهدين فلحديث عمران بن حصين عند الدارقطني والبيهقي في العلل وأحمد في رواية ابنه عبد الله عن النبي صلى الله عليه وسلم قال :"لانكاح إلا بولي وشاهدي عدل فإن تشاجروا فالسلطان ولي من لا ولي له" وإسناده ضعيف وأخرج الترمذي من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "البغايا اللاتي ينكحن أنفسهن بغير بينة" وصحح الترمذي وقفه وهذه الأحاديث وماورد

(2/206)

في معناها يقوي بعضها بعضا وثد ذهب إلى ذلك الجمهور.
وأما استثناء الولى العاضل وغير مسلم فلقوله تعالى: {فَلا تَعْضُلُوهُنَّ أَنْ يَنْكِحْنَ أَزْوَاجَهُنَّ} [البقرة:232] ولتزوجه صلى الله عليه وسلم أم حبيبة بنت أبي سفيان من غير وليها لما كان كافرا حال العقد.
وأما جواز التوكيل لعقد النكاح ولو كان الوكيل واحدا من الجهتين فلحديث عقبة بن عامر عند أبي داود أن النبي صلى الله عليه وسلم قال لرجل: "أترضى أن أزوجك فلانة قال: نعم وقال للمرأة: "أترضين أن أزوجك فلانا" ؟ قالت: نعم فزوج أحدهما صاحبه" الحديث وقد ذهب إلى ذلك جماعة من أهل العلم الأوزعي وربيعة والثورى ومالك وأبو حنيفة وأكثر أصحابه والليث والهادوية وأبو ثور وحكى في البحر عن الناصر والشافعي وزفر أنه لا يجوز قال في الفتح: وعن مالك لو قالت المرأة لوليها: زوجني بمن رأيت فزوجها نفسه أو بمن اختار لزمها ذلك ولو لم تعلم عين الزوج وقال: الشافعي يزوجه السلطان أو ولي آخر مثله أو أقعد منه ووافقه زفر.

(2/207)

فصل في بيان أن نكاح المتعة منسوخ والتحليل حرام
ونكاح المتعة منسوخ والتحليل حرام وكذلك الشغار ويجب على الزوج الوفاء بشرط المرأة إلا أن يحل حراما أو يحرم حلالا ويحرم على الرجل أن ينكح زانية أو مشركة وبالعكس ومن صرح القرآن بتحريمه والرضاع كالنسب والجمع بين المرأة وعمتها أوخالتها ومازاد على العدد المباح للحر والعبد وإذا تزوج العبد بغير إذن سيده فنكاحه باطل وإذا عتقت الأمة ملكت أمر نفسها وخيرت في زوجها ويجوز فسخ النكاح بالعيب ويقر من أنكحة الكفار إذا أسلموا مايوافق الشرع وإذا أسلم أحد الزوجين انفسخ النكاح وتجب العدة فإن أسلم ولم

(2/207)

تتزوج المرأة كانا على نكاحهما الأول ولو طالت المدة إذا اختارا ذلك.
أقول: أما نكاح المتعة فلا خلاف أنه قد كان ثابتا في الشريعة كما صرح به القرآن {فَمَا اسْتَمْتَعْتُمْ بِهِ مِنْهُنَّ فَآتُوهُنَّ أُجُورَهُنَّ} [النساء:24] ولما في الصحيحين من حديث ابن مسعود قال: كنا نغزو مع النبي صلى الله عليه وسلم ليس معنا نساء فقلنا ألا نختصى فنهانا رسول الله صلى الله عليه وسلم عن ذلك ثم رخص لنا بعد أن تنكح المرأة بالثوب إلى أجل" وفي الباب أحاديث وثبت النسخ من حديث جماعة فأخرج مسلم وغيره من حديث سبرة الجهنى أنه غزا مع النبي صلى الله عليه وسلم فتح مكة فأذن لهم رسول الله صلى في متعة النساء" قال: فلم يخرج حتى حرمها رسول الله صلى الله عليه وسلم وفي لفظ من حديثه "وأن الله حرم ذلك إلى يوم القيامة" وأخرج الترمذي عن ابن عباس "إنما كانت المتعة في أول الإسلام حتى نزلت هذه الآية {إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ} [المعارج:30] وفي الصحيحين من حديث علي رضي الله عنه أن النبي صلى الله عليه وسلم "نهى عن متعة النساء يوم خبير" والأحاديث في هذا الباب كثيرة والخلاف طويل وقد استوفيت ذلك في شرح المنتقى ورواية من روى تحريمها إلى يوم الفيامة هي الحجة في هذا الباب.
وأما تحريم التحليل فلحديث ابن مسعود عند أحمد والنسائي والترمذي وصححه قال: لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له" وصححه أيضا ابن القطان وابن دقيق العيد وله طريق أخرى أخرجها عبد الرزاق وطريق ثالثة أخرجها إسحاق في مسنده وأخرج أحمد وأبوداود وابن ماجه والترمذي وصححه ابن السكن من حديث على مثله وأخرج ابن ماجه والحاكم من حديث عقبة بن عامر قال: قال رسول الله صلى الله عليه وسلم "ألا أخبركم بالتيس المستعار؟ قالوا بلى يا رسول الله قال: "هو المحلل لعن الله المحلل والمحلل له" وفي إسناده يحيى بن عثمان وهو ضعيف وقد أعل بالإرسال وأخرج أحمد والبيهقي والبزار وابن أبي حاتم والترمذي في العلل من حديث أبي هريرة نحوه وحسنه

(2/208)

البخاري وأخرج الحاكم والطبراني في الأوسط من حديث عمر أنهم كانوا يعدون التحلل سفاحا في عهد رسول الله.
وأما تحريم الشغار فلثبوت النهي عنه كما في حديث ابن عمر في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم نهى عن الشغار وأخرج مسلم رحمه الله من حديث أبي هريرة قال: نهى رسول الله صلى الله عليه وسلم عن الشغار" والشغار أن يقول الرجل زوجني ابتنك على أن أزوجك ابنتي أو زوجني أختك على أن أزوجك أختي وأخرج مسلم أيضا من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "لا شغار في الإسلام" وفي الباب أحاديث قال ابن عبد البر: أجمع العلماء على أن نكاح الشغار لا يجوز ولكن اختلفوا في صحته والجمهور على البطلان قال الشافعي: هذا النكاح باطل كنكاح المتعة وقال: أبو حنيفة جائز ولكل واحدة منهما مهر مثلها.
وأما كونه يجب على الزوج الوفاء بشرط المرأة فلحديث عقبة بن عامر قال: قال رسول الله صلى الله عليه وسلم "أحق الشروط أن يوفى به ما استحللتم به الفروج" وهو في الصحيحين وغيرهما.
وأما الشرط الذي يحل الحرام ويحرم الحلال فلا يحل الوفاء به كما ورد بذلك الدليل وقد ثبت النهي عن اشتراط أمور كحديث أبي هريرة في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم نهى أن يخطب الرجل على خطبة أخيه أو يبيع على بيعه ولا تسأل المرأة عن طلاق أختها لتكفأ ما في صحفتها فإنما رزقها الله" وأخرج أحمد من حديث عبد الله بن عمر أن النبي صلى الله عليه وسلم قال: "لا يحل أن ينكح المرأة بطلاق أخرى" .
وأما كونه يحرم على الرجل أن ينكح زانية أو مشركة والعكس فلما أخرجه أحمد باسناد رجاله ثقات والطبراني في الكبير والأوسط من حديث عبد الله بن عمرو أن رجلا من المسلمين استأذن رسول الله صلى الله عليه وسلم في امرأة يقال: لها أم

(2/209)

مهزول كانت تسافح وتشترط له أن تنفق عليه فقرأ عليه النبي صلى الله عليه وسلم {وَالزَّانِيَةُ لا يَنْكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ } [النور:3] وأخرج أبو داود والنسائي والترمذي وحسنه من حديث ابن عمر أن مرثد بن أبي مرثد الغنوي كان يحمل الأساري بمكة وكان بمكة بغي يقال: لها عناق وكانت صديقته قال: "فجئت النبي صلى الله عليه وسلم فقلت يا رسول الله أنكح عناقا قال: فسكت عني فنزلت الآية {وَالزَّانِيَةُ لا يَنْكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ } [النور:3] فدعاني وقرأها علي وقال: "لا تنكحها" وأخرج أبو داود بإسناد رجاله ثقات من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم "الزاني المجلود لا ينكح إلا مثله" وأخرج ابن ماجه والترمذي وصححه من حديث عمرو بن الأحوص أنه شهد حجة الوداع مع النبي صلى الله عليه وسلم فحمد الله وأثنى عليه وذكر ووعظ ثم قال : "استوصوا في النساء خيرا فإنما هن عندكم عوان ليس تملكون منهن شيئا غير ذلك إلا أن يأتين بفاحشة مبينة فإن فعلن فاهجرون في المضاجع واضربوهن ضربا غير مبرح فإن أطعنكم فلا تبغوا عليهن سبيلا" وأخرج أبو داود والنسائي من حديث ابن عباس رضي الله عنهما قال: "جاء رجل إلى النبي صلى الله عليه وسلم فقال: إن امرأتي لا تمنع يد لامس قال: غربها قال: أخاف أن تتبعها نفسي قال: فاستمتع بها" قال: المنذري رجال إسناده محتج بهم في الصحيح وإنما قال: والعكس لأن هذا الحكم لا يختص بالرجل دون المرأة كما يفيد ذلك الآية الكريمة
{الزَّانِي لا يَنْكِحُ إِلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لا يَنْكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ} [النور:3]
وأما كونه ويحرم من صرح القرآن بتحريمة لقوله تعالى: {حُرِّمَتْ عَلَيْكُمْ} [النساء:23] إلى آخره ثم قال: {وَأُحِلَّ لَكُمْ مَا وَرَاءَ ذَلِكُمْ} [النساء:24].
وأما كون الرضاع كالنسب فلحديث ابن عباس في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: "يحرم من الرضاع ما يحرم من الرحم" وفي لفظ "من النسب" وفيهما أيضا من حديث عائشة مرفوعا "يحرم من الرضاع ما يحرم من الولادة" وأخرج أحمد والترمذي وصححه من حديث علي قال: قال رسول الله

(2/210)

صلى الله عليه وسلم "إن الله حرم من الرضاع ما حرم من النسب" قال أهل العلم: والمحرمات من الرضاع سبع الأم والأخت بنص القرآن والبنت والعمة والخلة وبنت الأخ وبنت الأخت لأن هؤلاء يحرمن من النسب فيحرمن من الرضاع وقد وقع الخلاف هل يحرم من الرضاع ما يحرمن من الصهار وقد حقق الكلام في ذلك ابن القيم قدس الله روحه في الهدي.
وأما كونه يحرم الجمع بين المرأة وعمتها أو خالتها فلحديث أبي هريرة في الصحيحين وغيرهما قال: "نهى أن يجمع بين المرأة وعمتها وبين المرأة وخالتها" وفي لفظ لهما نهى رسول الله صلى الله عليه وسلم أن تنكح المرأة على عمتها أو خالتها" في لفظ لهما نهى أن يجمع بين المرأة وعمتها وبين المرأة وخالتها" وفي الباب أحاديث وقد حكى الترمذي المنع من ذلك عن عامة أهل العلم وقال: لا نعلم بينهم اختلافا في ذلك قال: ابن المنذر لست أعلم في منع ذلك اختلافا اليوم وقد حكى الإجماع أيضا الشافعي والقرطبي وابن عبد البر.
وأما تحريم مازاد على العدد المباح فلحديث قيس بن الحارث قال: أسلمت وعندي ثمان نسوة فأتيت النبي صلى الله عليه وسلم فذكرت ذلك له فقال: أختر منهن أربعا" أخرجه أبو داود وابن ماجه وفي إسناده محمد بن عبد الرحمن بن أبي ليلى وقد ضعفه غير واحد من الأئمة وقال ابن عبد البر: ليس له إلا حديث واحد ولم يأت من وجه صحيح ويؤيده ماسيأتي فيمن أسلم وعنده أكثر من أربع. وأما الاستدلال بقوله تعالى: {مَثْنَى وَثُلاثَ وَرُبَاعَ} [النساء:3] ففيه ما أو ضحته في شرح المنتقى وفي حاشية الشفاء وقد قيل إنه لاخلاف في تحريم الزيادة على الأربع وفيه نظر كما أوضحته هنالك.
وأما العدد الذي يحل للعبد فقد حكى البيهقي وابن أبي شيبة أنه أجمع الصحابة على أنه لا ينكح العبد أكثر من اثنين وكذلك حكى إجماع الصحابة الشافعي وروى الدارقطني عن أنه قال: ينكح العبد امرأتين ويطلق تطلقتين وسيأتى ما ورد في طلاق الأمة والعدة في باب العدة فمن قال: إجماع الصحابة حجة كفاه إجماعهم ومن لم يقل بحجة إجماعهم أجاز للعبد ما يجوز للحر من العدد وقد أوضحت حكم الإجماع في أول حاشية الشفاء.

(2/211)

وأما بطلان نكاح العبد إذا تزوج بغير إذن سيده فلحديث جابر عند أحمد وأبي داود والترمذي وابن حبان والحاكم وصححاه قال: قال صلى الله عليه وسلم "من تزوج بغير إذن سيده فهو عاهر " وأخرجه أيضا ابن ماجه من حديث ابن عمر قال الترمذي: لا يصح إنما هو جابر وأخرجه أبوداود ج من حديث ابن عمر أيضا وفي إسناده مندل بن علي وهو ضعيف وقد ذهب إلى عدم صحة عقد العبد بغير إذن مولاه الجمهور وقال: مالك أن العقد نافذ ولسيده فسخة ورد بأن العاهر الزاني والزنا باطل وفي رواية من حديث جابر بلفظ باطل.
وأما كون الأمة إذا عتقت ملكت أمر نفسها وخيرت في زوجها فلحديث عائشة في صحيح مسلم وغيره أن بريرة خيرها النبي صلى الله عليه وسلم وكان زوجها عبدا وكذا في صحبح البخاري من حديث ابن عباس رضي الله عنهما وفي حديث آخر لعائشة عند أحمد وأهل السنن أن زوج بريرة كان حرا وقد اختلفت الروايات في ذلك وقد اختلف أهل العلم في ثبوت الخيار إذا كان الزوج حرا فذهب الجمهور إلى أنه لا يثبت وجعلوا العلة في الفسخ عدم الكفاءة وقد وقع في بعض الروايات أن النبي صلى الله عليه وسلم قال: لبريرة "ملكت نفسك فاختاري" فإن هذا يفيد أنه لا فرق بين الحر والعبد.
وأما كونه يجوز فسخ النكاح بالعيب فلحديث كعب بن زيد أو زيد بن كعب أن رسول الله صلى الله عليه وسلم تزوج امرأة من بنى غفار فلما دخل عليها ووضع ثوبه وقعد على الفراش أبصر بكشحها بياضا فانحاز عن الفراش ثم قال: خذي عليك ثيابك ولم يأخذ مما آتاها شيئا أخرجه أحمد وسعيد بن منصور وابن عدى والبيهقي وأخرجه من حديث كعب بن عجرة الحاكم في المستدرك وأخرجه أبو نعيم في الطب والبيهقي من حديث ابن عمر وفي الحديث اضطراب وروى مالك في المؤطأ والدارقطني وسعيد بن منصور والشافعي وابن أبي شيبة عن عمر أنه قال: "أيما امرأة غُرّ بها رجل بها جنون أو جذام أو برص فلها مهرها بما أصاب منها وصداق الرجل على من غره" . ورجال إسناده

(2/212)

ثقات وفي الباب عن على عند سعيد بن منصور وقد ذهب الجمهور من أهل العلم إلى أن النكاح يفسخ بالعيوب وإن اختلفوا في تفاصيل ذلك وروى عن علي وعمر وابن عباس أنها لاترد النساء إلا بالعيوب الثلاثة المذكورة والرابع الداء في الفرج وذهب بعض أهل العلم إلى أن المرأة ترد بكل عيب ترد به الجارية في البيع ورحجه ابن القيم رحمه الله تعالى واحتج له في الهدى بالقياس على البيع وذهب البعض إلى أن المرأة ترد الزوج بتلك الثلاثة وبالجب والعنة والخلاف في هذا البحث طويل.
وأما كونه يقر من أنكحة الكفار إذا اسلموا ما يطابق الشرع فلحديث الضحاك بن فيروز عن أبيه عند أحمد وأهل السنن والشافعي والدارقطني والبيهقي وحسنه الترمذي وصححه ابن حبان قال: أسلمت وعندي امرأتان أختان فأمرني النبي صلى الله عليه وسلم أن أطلق أحدهما وأخرج أحمد وابن ماجه والترمذي والشافعي والحاكم وصححه عن ابن عمر قال: "أسلم غيلان الثقفي وتحته عشرة نسوة في الجاهلية فأسلمن معه فإمره رسول الله صلى الله عليه وسلم أن يختار منهن أربعا" وقد أعل الحديث بأن الثابت منه إنما هو قول عمر كما قال: البخاري.
وأما كونه إذا أسلم أحد الزوجين انفسخ النكاح ووجبت العدة فلحديث ابن عباس عند البخاري قال: "كان إذا هاجرت المرأة من أهل الحرب لم تخطب حتى تحيض وتطهر فإذا طهرت حل لها النكاح وإن جاء زوجها قبل أن تنكح ردت إليه" وأخرج مالك في الموطأ عن الزهري أنه قال: ولم يبلغنا أن امرأة هاجرت إلى الله ورسوله وزوجها كافر مقيم بدار الحرب إلافرقت هجرتها بينها وبين زوجها إلاأن يقدم زوجها مهاجرا قبل أن تنقضي عدتها.
وأما كون من أسلم ولم تتزوج امرأته يكونان على نكحاهما الأول ولو طالت المدة إذا اختارا ذلك فلحديث ابن عباس عند أحمد وأبي داود وصححه الحاكم أن صلى الله عليه وسلم صلى رد ابنته زينب على أبي العاص زوجها بنكاحها الأول بعد سنتين ولم يحدث شيئا وفي لفظ ولم يحدث صداقا وفي لفظ للترمذي ولم يحدث

(2/213)

نكاحا وقال: هذا حديث حسن ليس بإسناده بأس وأخرج الترمذي وابن ماجه من حديث ابن عمرو أن النبي صلى الله عليه وسلم ردها على أبي العاص بمهر جديد ونكاح جديد وفي إسناده الحجاج بن أرطاة وهوضعيف وحديث ابن عباس أصح كما صرح بذلك الحفاظ وقد ذهب إلى مادل عليه حديث ابن عباس جماعة من الصحابة ومن بعدهم لا كما نقله ابن عبد البر من الإجماع على أنه لا يبقى العقد بعد انقضاء العدة ولا مانع من جعل حديث ابن عباس وما ورد في معناه مخصصا لما ورد من أن العدة إذا انقضت فقد ذهب العقد ولم تحل للزوج إلا بعقد جديد.

(2/214)

فصل في بيان وجوب المهر وكراهة المغالاة فيه
والمهر واجب وتكره المغالاة فيه ويصح ولو خاتما من حديد أوتعليم قرآن ومن تزوج امرأة ولم يسم لها صداقا فلها مهر نسائها إذا دخل بها ويتسحب تقديم شيء من المهر قبل الدخول وعليه إحسان العشرة وعليها الطاعة ومن كانت له زوجتان فصاعدا عدل بينهن في القسم وما تدعوا الحاجة إليه وإذا سافر أقرع بينهن وللمرأة أن تهب نوبتها أو تصالح الزوج على إسقاطها ويقيم عند الجديدة البكر سبعا والثيب ثلاثا ولايجوز العزل ولا إتيان المرأة في دبرها.
أقول أما كون المهر واجبا فلأنه صلى الله عليه وسلم لم يسوغ نكاحا بدون مهر أصلا وفي الكتاب العزيز {وَآتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً } [النساء:4] وقوله: {فَلا تَأْخُذُوا مِنْهُ شَيْئاً} [النساء:20] وقال : {وَكَيْفَ تَأْخُذُونَهُ وَقَدْ أَفْضَى بَعْضُكُمْ إِلَى بَعْضٍ} [النساء:21] الآية وقال تعالى: {وَلا جُنَاحَ عَلَيْكُمْ أَنْ تَنْكِحُوهُنَّ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ} [الممتحنة:10] وقد أخرج أبو داود والنسائي والحاكم وصححه من حديث ابن عباس أن النبي صلى الله عليه وسلم منع عليا أن يدخل

(2/214)

بفاطمة حتى يعطيها شيئا ولما قال: ما عندي شيء قال: فأين درعك الحطيمة فأعطاه إياها" وحديث سهل
ابن سعد الآتي قريبا من أعظم الأدلة على وجوب المهر.
وأما كراهة المغالاة في المهور فلحديث عائشة وعند الطبراني في الأوسط أن رسول الله صلى الله عليه وسلم قال: "إن أعظم النكاح بركة أيسره مؤنة" وفي إسناده ضعف وفي صحيح مسلم عن أبي هريرة قال: "جاء رجل إلى النبي صلى الله عليه وسلم فقال: إني تزوجت امرأة من الأنصار فقال: له النبي صلى الله عليه وسلم "هل نظرت إليها فإن في عيون الأنصار شيئا" قال: قد نظرت إليها قال: "على كم تزوجتها" قال: على أربع أواق فقال له النبي صلى الله عليه وسلم: على أربع أواق كأنما تنحتون الفضة من عرض هذا الجبل ما عندنا ما نعطيك ولكن عسى أن نبعثك في بعث تصيب منه" قال: فبعث بعثا إلى بنى عبس بعث ذلك الرجل فيهم" وأخرج أبو داود والحاكم وصححه من حديث عقبة بن عامر قال: قال رسول الله صلى الله عليه وسلم "خير الصداق أيسره" وعن عائشة أنه كان صداق النبي صلى الله عليه وسلم لأزواجه اثني عشرة أوقية" ونشا أي نصفا وهو في صحيح مسلم وغيره.
وأما كونه يصح باليسير ولو خاتما من حديد أو تعليم قرآن فلما أخرجه أحمد وابن ماجه والترمذي وصححه من حديث عامر ابن ربيعه أن امراة من بني فزارة تزوجت على نعلين فقال: رسول الله أرضيت عن نفسك ومالك بنعلين قالت: نعم فأجازه" وأخرج أحمد وأبو داود من حديث جابر أن رسول الله صلى الله عليه وسلم قال: "لو أن رجلا أعطى امرأة صداقا ملء يديه طعاما كانت له حلالا" وفي إسناده ضعف وأخرج الدارقطني من حديث لأبي سعيد في المهر "ولو على سواك من أراك" وفي الصحيحين وغيرهما من حديث سهل بن سعد أن النبي صلى الله عليه وسلم جاءته امرأة فقالت: يارسول الله إني قد وهبت نفسي لك فقامت قياما طويلا فقام رجل فقال: يارسول الله زوجنيها إن لم يكن لك بها حاجة فقال رسول الله صلى الله عليه وسلم: "هل عندك من شيء تصدقها إياه؟

(2/215)

قال: ما عندي إلا إزاري فقال النبي صلى الله عليه وسلم إن أعطيتها إزارك جلست لا إزار لك فالتمس شيئا فقال: ما أجد شيئا قال: التمس ولو خاتما من حديد فالتمس فلم يجد شيئا فقال: النبي صلى الله عليه وسلم: "هل معك من القرآن شيء" ؟ قال: نعم سورة كذا وسورة كذا لسور سماها فقال له النبي صلى الله عليه وسلم : "قد زوجتكما بما معك من القرآن" ولا يعارض ما ذكر حديث "لامهر أقل من عشرة دراهم" عند الدارقطني من حديث جابر لأن في إسناده مبشر بن عبيد وحجاج بن أرطاة وهما ضعيفان.
وأما كون من تزوج امرأة ولم يسم لها صداقا فلها مهر نسائها فلحديث علقمة عند أحمد وأهل السنن والحاكم والبيهقي وصححه الترمذي وابن حبان قال: أتى عبد الله يعني ابن مسعود في امرأة تزوجها رجل ثم مات عنها ولم يفرض لها صداقا ولم يكن دخل بها قال: فاختلفوا إليه فقال: أرى لها مثل مهر نسائها ولها الميراث وعليها العدة فشهد مقعل بن سنان الأشجعي أن النبي صلى الله عليه وسلم قضى في بروع ابنة واشق بمثل ما قضى".
وأما كونه يستحب تقديم شيء من المهر قبل الدخول فلحديث ابن عباس المتقدم قريبا وأخرج أبوداود وابن ماجه من حديث عائشة قالت: أمرني رسول الله صلى الله عليه وسلم أن أدخل امرأة على زوجها قبل أن يعطيها شيئا" ولا يعارض هذا الحديث ابن عباس فإن غاية ما فيه يدل على أن تقدمه شيء من المهر قبل الدخول غير واجبة ولا ينفي كونها مستحبة.
وأما كون الزوج حسن العشرة فلقوله تعالى: {وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ} [النساء:19] وفي الصحيحين وغيرهما من حديث أبي هريرة "أن المرأة كالضلع إذا ذهبت تقيمها كسرتها وإن تركتها استمتعت بها على عوج فاستوصوا بالنساء" وأخرج أحمد والترمذي وصححه من حديث أيضا قال: رسول الله صلى الله عليه وسلم " أكمل المؤمنين إبمانا أحسنهم حلقا وخياركم خياركم

(2/216)

لنسائهم" وأخرج الترمذي وصححه من حديث عائشة قالت: قال رسول الله صلى الله عليه وسلم: "خيركم خيركم لأهله وأنا خيركم لأهلي" .
وأما كون عليها الطاعة فلقوله تعالى: {فَإِنْ أَطَعْنَكُمْ فَلا تَبْغُوا عَلَيْهِنَّ سَبِيلاً}[ النساء:34] وفي الصحيحين وغيرهما من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم "إذا دعا الرجل امرأته إلى فراشه فأبت أن تجيء فبات عضبان عليها لعنتها الملائكة حتى تصبح" وأخرج أهل السنن وصححه الترمذي من حديث عمرو ابن الأحوص أنه شهد حجة الوداع مع النبي صلى الله عليه وسلم فحمد الله وأثنى عليه وذكر ووعظ ثم قال: "استوصوا بالنساء خيرا فإنما هن عندكم عوان لستم تملكون منهن شيئا غير ذلك إلا أن يأتين بفاحشة مبينة فإن فعلن فاهجروهن في المضاجع واضربوهن ضربا غير مبرح فإن أطعنكم فلا تبغوا عليهن سبيلا إن لكم من نسائكم حقا ولنسائكم عليكم حقا فأما حقكم على نسائكم فلا يوطئن فراشكم من تكرهون ولا يأذن في بيوتكم لمن تكرهون ألا وحقهن عليكم أن تحسنوا إليهن في كسوتهن وطعامهن" وفي الباب أحاديث كثيرة.
وأما العدل بين الزوجات في القسمة وما تدعو إليه الحاجة فلحديث أبي هريرة عند أحمد وأهل السنن والدارمي وابن حبان والحاكم وقال: إسناده على شرط الشيخين وصححه الترمذي عن النبي صلى الله عليه وسلم قال: "من كانت له امرأتان يميل لإحداهما عن الأخرى جاء يوم القيامة يجر أحد شقيه ساقطا أو مائلا" وقد كان رسول الله صلى الله عليه وسلم: يقسم بين نسائه فكن يجتمعن كل ليلة في بيت الذي تأتيها كما في الصحيح وأخرج أهل السنن وابن حبان والحاكم وصححاه من حديث عائشة قالت: كان رسول الله صلى الله عليه وسلم يقسم فيعدل ويقول: "اللهم هذا قسمي فيما أملك فلا تلمني فيما تملك ولا أملك" . وأما الإقراع بينهن في السفر فلحديث عائشة في الصحيحين وغيرهما أن النبي إذا كان أراد أن يخرج سفرا أقرع بين أزواجه فأيهن خرج سهمها خرج بها".

(2/217)

وأما كون للمرأة أن تهب نوبتها أو تصالح الزوج عليها فلحديث عائشة في الصحيحين وغيرهما "أن سودة بنت زمعة وهبت يومها لعائشة وكان النبي صلى الله عليه وسلم يقسم لعائشة يومها ويوم سودة" وفي الصحيحين عن عائشة في تفسير قوله: تعالى { فَلا جُنَاحَ عَلَيهِمَا أَنْ يُصْلِحَا بَيْنَهُمَا صُلْحاً وَالصُّلْحُ خَيْرٌ} [النساء:128] قالت: "هي المرأة تكون عند الرجل لا يستكثر منها فيريد طلاقها وتزوج غيرها فتقول له أمسكني ولا تطلقني ثم تزوج غيري وأنت في حل من النفقة علي والقسم لى".
وأما كونه يقيم عند الجديدة البكر سبعا والثيب ثلاثا فلحديث أم سلمة عند مسلم رحمه الله تعالى وغيره "أن النبي صلى الله عليه وسلم لما تزوجها أقام عندها ثلاثة أيام" وفي الصحيحين من حديث أنس قال: "من السنة إذا تزوج البكر على الثيب أقام عندها سبعا ثم قسم وإذا تزوج الثيب أقام عندها ثلاثا ثم قسم" وفي الباب أحاديث.
وأما كونه لا يجوز العزل فلحديث جذامة بنت وهب الأسدية أنهم سألوا رسول الله صلى الله عليه وسلم عن العزل فقال: "ذلك الوأد الخفي" أخرجه مسلم رحمه الله وغيره وأخرج أحمد وابن ماجه عن عمر قال: نهى رسول الله صلى الله عليه وسلم أن يعزل عن الحرة إلا بإذنها وفي إسناده ابن لهيعة وفيه مقال: وأخرج عبد الرزاق والبيهقي من حديث ابن عباس قال: نهى عن عزل الحرة إلا بإذنها وقد استدل من جوز العزل بحديث جابر في مسلم وغيره قال:"كنا نعزل على عهد رسول الله صلى الله عليه وسلم والقرآن ينزل" وفي رواية فبلغه ذلك فلم ينهنا ومن غايته أن جابر لم يعلم بالنهي1 وقد علمه غيره وأما مافي الصحيحين من حديث أبي سعيد أن النبي صلى الله عليه وسلم قال: لما سألوه عن العزل "ما عليكم أن لا تفعلوا فإن الله عز وجل قد كتب ما هو خالق إلى يوم القيامة" فقد قيل إن معناه النهى وقيل إن معناه ليس عليكم أن تتركوا وغايته الاحتمال فلا يصلح للاستدلال وأخرج أحمد
ـــــــ
1 أقول: النهي مقيد بعدم إذن الحرة ! هـ من هامش الأصل.

(2/218)

والترمذي والنسائي بإسناد رجاله ثقات قال: قال رسول الله صلى الله عليه وسلم في العزل "أنت تخلقه أنت ترزقه أقره قراره فإنما ذلك القدر" وأخرج أحمد ومسلم من حديث أسامة ابن زيد أن رجلا جاء إلى النبي صلى الله عليه وسلم فقال: إني أعزل عن امرأتي فقال: له رسول الله صلى الله عليه وسلم "لم تفعل ذلك فقال: إني أشفق على ولدها فقال: له رسول الله صلى الله عليه وسلم لو كان ضارا ضر فارس والروم" وقد حكى ابن عبد البر الإجماع على أنه لا يعزل عن الزوجة الحرة إلا بإذنها تعقب بأن الشافعية تقول لاحق للمرأة في الحماع.
وأما كونه لايجوز إتيان المرأة في دبرها فلحديث أبي هريرة عند أحمد وأهل السنن والبزار قال: قال رسول الله صلى الله عليه وسلم "ملعون من أتى المرأة في دبرها" وفي إسناده الحارث بن مخلد لا يعرف حاله وأخرج أحمد والترمذي وأبو داود من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "من أتى حائضا أو امرأة في دبرها أو كاهنا فصدقه فقد كفر بما أنزل على محمد" وفي إسناده أبو تميمة عنه قال: البخاري لا يعرف لأبي تميمة سماع من أبي هريرة وقال: البزار هذا حديث منكر وفي إسناده أيضا حكيم بن الأثرم قال: البزار لا يحتج به وما تفرد به فليس بشيء وأخرج أحمد وابن ماجه من حديث خزيمة بن ثابت أن النبي صلى الله عليه وسلم نهى أن يأتى الرجل امرأته في دبرها وفي إسناده عمر ابن أحيحة وهو مجهول وفي الباب عن علي ابن أبي طالب عند أحمد والترمذي والنسائي وابن ماجه أن النبي صلى الله عليه وسلم قال: "لا تأتوا النساء في أعجازهن" أو قال: في أدبارهن وإسناده ثقات وعن عمرو بن شعيب عن أبيه عن جده عند أحمد والنسائي أن النبي صلى الله عليه وسلم قال: " الذي يأتي امرأته في دبرها هي اللوطية الصغرى" وفي الباب أحاديث وبعضها يقوي بعضا وحكى عن بعض أهل العلم الجواز واستدلوا بقوله: تعالى {فَأْتُوا حَرْثَكُمْ أَنَّى شِئْتُمْ} [البقرة:223] والبحث طويل لا يتسع المقام لبسطه.

(2/219)

فصل: والولد للفراش ولا عبرة بشبهه بغير صاحبه
وإذا اشترك ثلاثة في وطء أمة في طهر ملكها كل واحد منهم فيه جاءت بولد وادعوه جميعا فيقرع بينهم ومن استحقه بالقرع فعليه للآخرين ثلثا الدية.
أقول: أما كون الولد للفراش ولا عبرة بشبهه بغير صاحبه فلحديث أبي هريرة في الصحيحين وغيرهما قال: قال رسول الله صلى الله عليه وسلم: "الولد للفراش وللعاهر الحجر" وفيها أيضا من حديث عائشة قالت: "اختصم سعد ابن أبي وقاص وعبد بن زمعة إلى رسول الله صلى الله عليه وسلم فقال: سعد يارسول الله ابن أخي عتبة بن أبي وقاص عهد إلي فيه أنه ابنه انظر إلى شبهة وقال: عبد بن زمعة هذا أخي يا رسول الله ولد على فراش أبي فنظر رسول الله صلى الله عليه وسلم إلى شبهه فرأى شبها بينا بعتبة وقال: هو لك يا عبد بن زمعة الولد للفراش وللعاهر الحجر واحتجبي منه يا سودة بنت زمعة".
وأما كونه إذا اشترك ثلاثة إلى آخره فلما أخرجه أحمد وأبو داود وابن ماجه والنسائي من حديث زيد بن أرقم "قال: أتى علي وهو باليمن بثلاثة وقعوا على امرأة في طهر واحد فسأل اثنين فقال: أتقران لهذا بالولد قالا لا ثم سأل اثنين أتقرأن لهذا بالولد قالا لا فجعل كلما سأل اثنين أتقران لهذا بالولد قالا لا فأقرع بينهم فألحق بالذي أصابته القرعة وجعل عليه ثلثى الدية فذكر ذلك للنبي صلى الله عليه وسلم وضحك حتى بدت نواجذه" وأخرجه النسائي وأبو داود موقوفا على علي بإسناد أجود من الأول لأن في الاسناد الأول يحيى بن عبد الله الكندى المعروف بالأجلح وقد وثقه ابن معين والعجلي وضعفه النسائي بمالا يوجب ضعفا وقد أخذ بالقرعة مطلقا مالك والشافعي وأحمد والجمهور حكى ذلك عنهم ابن رسلان في كتاب العتق في شرح السنن وقد ورد العمل بها في مواضع هذا منها.

(2/220)

كتاب الطلاق
الطلاق
*
...
كتاب الطلاق
وهو جائز من مكلف مختار ولو هازلا لمن كانت في طهر لم يمسها فيه ولا طلقها في الحيضة التي قبله أو في حمل قد استبان ويحرم إيقاعه على هذه الصفة وفي وقوعه ووقوع ما فوق الواحدة من دون تخلل رجعة خلاف والراجح عدم الوقوع.
أقول: أما جواز الطلاق فبنص الكتاب العزيز ومتواتر السنة المطهرة وإجماع المسلمين وهو قطعي من قطعيات الشريعة ولكنه يكره مع عدم الحاجة وقد أخرج أحمد وأبو داود وابن ماجه والترمذي وحسنه من حديث ثوبان قال: قال رسول الله صلى الله عليه وسلم: "أيما امرأة سألت زوجها الطلاق في غير ما بأس فحرام عليها رائحة الجنة" وأخرج أبو داود وابن ماجه والحاكم وصححه عن ابن عمر عن النبي صلى الله عليه وسلم عن النبي قال: "أبغض الحلال عند الله عز وجل الطلاق".
وأما كونه من مكلف مختار فلأن أمر الصغير إلى وليه وطلاق المكره لا حكم له والأدلة على هاتين المسألتين مقررة في مواضعها.
وأما كونه يقع من الهازل فلحديث أبي هريرة عند أحمد وأبي داود وابن ماجه والترمذي وحسنه والحاكم وصححه قال: قال رسول الله صلى الله عليه وسلم: "ثلاث جدهن جد وهزلهن جد النكاح والطلاق والرجعة" وفي إسناده عبد الرحمن بن حبيب بن أزدك وهو مختلف فيه وفي الباب عن فضالة بن عبيد عند الطبراني مرفوعا " ثلاث لا يجوز فيهن اللعب الطلاق والنكاح والعتق" وفي إسناده ابن لهيعة وعن عبادة بن الصامت عند الحارث بن أبي أسامة في سنده مرفوعا بنحوه وزاد "فمن قالهن فقد وجبن" وفي إسناده انقطاع وعن أبي ذر عند عبد الرزاق رفعه "من طلق وهو لا عب فطلاقه جائز ومن أعتق وهو لاعب فعتقه جائز ومن نكح وهو لاعب فنكاحه جائز" وفي إسناده أيضا

(2/221)

انقطاع وعن على موقوفا عند عبد الرزاق أيضا وعن عمر مرفوعا عنده أيضا وهذه الأحاديث يقوى بعضها بعضا.
وأما كون اعتبار أن يكون في طهر لم يمسها فيه إلخ فلحديث ابن عمر عند مسلم وأهل السنن وأحمد أنه طلق امرأته وهي حائض فذكر ذلك عمر للنبي صلى الله عليه وسلم فقال: "مره فليراجعها ثم ليطلقها طاهرا أو حاملا" وفي لفظ أنه قال: "ليراجعها ثم يمسكها حتى تطهر ثم تحيض فتطهر فإن بدا له أن يطلقها فليطلقها قبل أن يمسها فتلك العدة كما أمر الله" وهو في الصحيحين وغيرهما وفي رواية في الصحيح أنه قرأ النبي صلى الله عليه وسلم {يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاءَ فَطَلِّقُوهُنَّ في قبل عِدَّتِهِنَّ} [الطلاق:1] وللحديث ألفاظ ووقع الخلاف بين الرواة هل حسبت تلك الطلقة أم لا؟ ورواية عدم الحسبان لها أرحج وقد أوضحت هذه المسألة في شرح المنتقى وفي رسالة مستقلة والخلاف طويل والأدلة كثيرة والراجح عدم وقوع البدعي لما ذكرناه هنالك وقد روى سعيد بن منصور من طريق عبد الله بن مالك عن ابن عمر أنه طلق امرأته وهي حائض فقال: رسول الله صلى الله عليه وسلم "ليس ذلك شيء" وقد روى ابن حزم في المحلى بسنده المتصل إلى ابن عمر أنه قال: في الرجل يطلق امرأته وهي حائض لا يعتد بذلك وإسناده صحيح وقد تابع أبا الزبير الراوي لعدم الحسبان لتطليقة ابن عمر المذكورة في الحديث أربعة عبد الله بن عمر العمري ومحمد بن عبد العزيز أبي رواد ويحيى بن سليم وإبراهيم بن أبي حسنه ولو لم يكن في المقام إلا قول الله عز وجل {يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ} [الطلاق:1] وقد تقرر أن الأمر بالشيء نهى عن ضده والنهي يقتضي الفساد وقول الله تعالى {فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ} [البقرة:229] والمطلق على غير ما أمر الله به لم يسرح بإحسان وقد ذهب إلى عدم الوقوع جماعة من السلف كالباقر والصادق وابن علية وإليه ذهب ابن حزم وابن تيمية وذهب

(2/222)

الجمهور إلى الوقوع وأما وقوع الثلاث دفعة أو عدمه فقد ذهب الجمهور إلى أنه يقع أن الطلاق يتبع الطلاق وذهب جماعة من أهل العلم إلى أن الطلاق لا يتبع الطلاق بل يقع واحدة وقد حكى ذلك عن أبي موسى وابن عباس وطاوس وعطاء وجابر بن زيد والهادي والقاسم والناصر والباقر وأحمد بن عيسى وعبد الله بن موسى ورواية عن على ورواية عن زيد ابن علي وإليه ذهب ابن تيمية وابن القيم وحكاه ابن مغيث في كتاب الوثائق عن علي وابن مسعود وعبد الرحمن بن عوف والزبير وحكاه أيضا عن جماعة من مشايخ قرطبة ونقله ابن المنذر عن أصحاب ابن عباس واستدل الجمهور بحديث ركانة بن عبد الله أنه طلق امرأته سهيمة ألبتة فأخبره النبي صلى الله عليه وسلم بذلك فقال: والله ما أردت إلا واحدة فقال: رسول الله صلى الله عليه وسلم والله ما أردت إلا واحدة قال: والله ما أردت إلا واحدة فردها إليه وأخرجه الشافعي وأبوداود والترمذي وصححه أبو داود وابن حبان والحاكم وفي إسناده الزبير بن سعيد الهاشمي وقد ضعفه غير واحد وقيل إنه متروك وقد ورد ما يدل على أن الطلاق يتبع الطلاق وليس في الصحيح شيء من ذلك وأرجح من الجميع حديث ابن عباس الثابت في صحيح مسلم أن الطلاق كان على عهد رسول الله صلى الله عليه وسلم وأبي بكر وصدرا من إمارة عمر الثلاث واحدة فلما كان عهد عمر تتابع الناس فأجازه عليهم.

(2/223)

فصل في بيان أنه إذا طلق الرجل امرأته فهو أحق برجعتها
ويقع بالكناية مع النية وبالتخيير إذا اختارت الفرقة وذا جعله الزوج إلى غيره وقع منه ولا يقع بالتحريم والرجل أحق بامرأته في عدة طلاقها يراجعها متى شاء إذا كان الطلاق رجعيا ولا تحل له بعد الثلاث حتى تنكح زوجا غيره .

(2/223)

أقول: أما وقوعه بالكناية فلحديث عائشة عند البخاري وغيره أن ابنة الجون لما دخلت على رسول الله صلى الله عليه وسلم ودنا منها قالت: أعوذ بالله منك قال: لها " لقد عذت بعظيم الحقي بأهلك" وفي الصحيحين وغيرهما في حديث تخلف كعب بن مالك "لما قيل له إن رسول الله صلى الله عليه وسلم يأمرك أن تعتزل امرأتك فقال: أطلقها أم ماذا أفعل قال: بل اعتزلها فلا تقربها فقال: لامرأته الحقي بأهلك" فأفاد الحديثان أن هذه اللفظة تكون طلاقا مع القصد ولا تكون طلاقا مع عدمه.
وأما كون الطلاق يقع بالتخيير فلقوله تعالى: {يَا أَيُّهَا النَّبِيُّ قُلْ لِأَزْوَاجِكَ إِنْ كُنْتُنَّ تُرِدْنَ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا} [الأحزاب:28] الآية {وَإِنْ كُنْتُنَّ تُرِدْنَ اللَّهَ وَرَسُولَهُ وَالدَّارَ الْآخِرَةَ } [الأحزاب:29] الآية وقد ثبت في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم دعا لما نزلت الآية فخيرهن" وقد ثبت في الصحيحين وغيرهما عن عائشة قالت: "خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعدها شيئا" وفي المسألة خلاف وهذا هو الحق وبه قال: الجمهور.
وأما كونه إذا جعله الزوج إلى غيره وقع منه فلأنه توكيل بالايقاع وقد تقرر جواز التوكيل من غير فرق بين الطلاق وغيره فلا يخرج من ذلك إلا ما أخصه دليل وسئل أبو هريرة وابن عباس وعمرو بن العاص عن رجل جعل أمر امرأته بيد أبيه فأجازوا طلاقه كما أخرجه أبو بكر البرقاني في كتابه المخرج على الصحيحين.
وأما كونه لا يقع بالتحريم فلما في الصحيحين عن ابن عباس قال: إذا حرم الرجل امرأته فهي يمين يكفرها وقال: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ} وأخرج عنه النسائي أنه أتاه رجل فقال: إني جعلت امرأتي علي حراما فقال: كذبت ليست عليك بحرام ثم تلا هذه الآية : {يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ} [التحريم:1] عليك أغلظ الكفارة عتق رقبة".

(2/224)

وأخرج النسائي أيضا بإسناد صحيح عن أنس "أن رسول الله صلى الله عليه وسلم كانت له أمة يطؤها فلم تزل به عائشة وحفصة حتى حرمها على نفسه فأنزل الله عز وجل: {يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ} [التحريم:1] الآية" وفي الباب روايات عن جماعة من الصحابة في تفسير الآية بمثل ماذكر وفي هذه المسألة نحو ثمانية عشر مذهبا والحق ما ذكرناه وقد ذهب إليه جماعة من الصحابة ومن بعدهم وهذا إذا أراد تحريم العين وأما إذا أراد الطلاق بلفظ التحريم غير قاصد لمعنى اللفظ بل قصد التسريح فلا مانع من وقوع الطلاق بهذه الكناية كسائر الكنايات.
وأما كون الرجل أحق بامرأته في عدة طلاقه إلخ فلحديث ابن عباس عند أبي داود والنسائي في قوله تعالى: {وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلاثَةَ قُرُوءٍ وَلا يَحِلُّ لَهُنَّ أَنْ يَكْتُمْنَ مَا خَلَقَ اللَّهُ فِي أَرْحَامِهِنَّ} [البقرة:228] الآية قال: "وذلك أن الرجل كان إذا طلق امرأته فهو أحق برجعتها وإن طلقها ثلاثا فنسخ ذلك {الطَّلاقُ مَرَّتَانِ } [البقرة:229] وفي إسناده علي بن الحسين بن واقد وفيه مقال: وأخرج الترمذي عن عائشة قالت: كان الرجل يطلق امرأته ما شاء أن يطلقها وهي امرأته إذا ارتجعها وهي في العدة وإن طلقها مائة مرة أو أكثر حتى قال الرجل لامرأته: والله لا أطلقك فتبيني مني ولا آويك أبدا قالت: وكيف ذلك قال: أطلقك فكلما همت عدتك أن تنقضي راجعتك فذهبت المرأة حتى دخلت على عائشة فأخبرها فسكتت حتى جاء النبي فأخبرته فسكت النبي صلى الله عليه وسلم حتى نزل القرآن {الطَّلاقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ} [البقرة:229] قالت: عائشة فاستأنف الناس الطلاق مستقبلا من كان طلق ومن لم يكن طلق" وأخرج أبو داود وابن ماجه والبيهقي والطبراني عن عمران بن حصين أنه سئل عن الرجل يطلق امرأته ثم يقع بها ولم يشهد على طلاقها ولا على رجعتها فقال: طلقت لغير سنة وراجعت لغير سنة وأشهد على طلاقها وعلى رجعتها ولا تعد".

(2/225)

وأما كونها لا تحل له بعد الثالثة حتى تنكح زوجا غيره فلقوله تعالى :{حَتَّى تَنْكِحَ زَوْجاً غَيْرَهُ} [البقرة:230] ولما في الصحيحين وغيرهما من قوله صلى الله عليه وسلم لامرأة رفاعة القرظي: "لا حتى تذوقي عسيلته ويذوق عسيلتك" وهو مجمع على ذلك.

(2/226)

باب الخلع
إذا خالع الرجل امرأته كان أمرها إليها لا ترجع إليه بمجرد الرجعة ويجوز بالقليل والكثير مالم يجاوز ماصار إليها منه فلا ولا بد من التراضي بين الزوجين على الخلع أو إلزام الحاكم مع الشقاق بينهما وهو فسخ وعدته حيضة.
أقول: أما كون أمرها إليها بعد الخلع فلحديث ابن عباس عند البخاري وغيره أن امرأة ثابت بن قيس بن شماس جاءت النبي صلى الله عليه وسلم فقالت: يا رسول الله ما أعتب عليه في خلق ولا دين ولكن أكره الكفر في الإسلام فقال رسول الله صلى الله عليه وسلم: "أتردين عليه حديقته" قالت نعم: فقال رسول الله صلى الله عليه وسلم "اقبل الحديقة وطلقها" وفي رواية لابن ماجه والنسائي بإسناد رجاله ثقات أنها قالت: "لا أطيقه بغضا فقال لها النبي صلى الله عليه وسلم أتردين عليه حديقته قالت له نعم: فأمره رسول الله صلى الله عليه وسلم أن يأخذ الحديقة ولا يزداد" وفي رواية للدارقطني بإسناد صحيح أن أبا الزبير قال: إنه كان أصدقها حديقة فقال: النبي صلى الله عليه وسلم أتردين حديقته التي أعطاك ؟ قالت: نعم وزيادة فقال: النبي صلى الله عليه وسلم أما الزيادة فلا ولكن حديقته قالت: نعم" فهذه الفرقة إنما كانت بسبب ماافتدت به المرأة فلو لم يكن أمرها إليها كانت الفدية ضائعة وقد أفاد ماذكرناه أنه لايجوز للزوج أن يأخذ منها اكثر مما صار إليها منه وقد ذهب إلى هذا على وطاوس وعطاء والزهري وأبو حنيفة وأحمد وإسحاق والهادوية وذهب الجمهور إلى أنه لايجوز أن يأخذ منها زيادة على ما أخذت منه استدلالا بقوله

(2/227)

تعالى: {فَلا جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ} [البقرة:229] فإنه عام للقليل والكثير ويجاب بأن الروايات المتضمنة للنهي عن الزيادة مخصصة لذلك وأما ما أخرجه البيهقي عن أبي سعيد الخدري قال: كانت أختي تحت رجل من الأنصار فارتفعا إلى رسول الله صلى الله عليه وسلم فقال لها: "أتردين حديقته" قالت: وأزيد عليها فردت عليه حديقته وزادته" ففي إسناده ضعف مع أنه لا حجة فيه لأنه لم يقررها على تسليم الزيادة وأيضا قوله تعال : {وَلا يَحِلُّ لَكُمْ أَنْ تَأْخُذُوا مِمَّا آتَيْتُمُوهُنَّ شَيْئاً إِلَّا أَنْ يَخَافَا أَلَّا يُقِيمَا حُدُودَ اللَّهِ}[ البقرة:229] يدل على منع الأخذ مما آتيتموهن إلا مع ذلك الأمر فلا بأس أن تأخذوا مما آتيتموهن لا كله فضلا عن زيادة عليه.
وأما كونه لا بد من التراضي بين الزوجين فلقوله تعالى : {فَلا جُنَاحَ عَلَيهِمَا أَنْ يُصْلِحَا بَيْنَهُمَا صُلْحاً وَالصُّلْحُ خَيْرٌ} [النساء:128]
وأما اعتبار إلزام الحاكم فلارتفاع ثابت وامرأته إلى النبي صلى الله عليه وسلم وإلزامه بإن يقبل الحديقة ويطلق ولقوله تعالى: { وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُوا حَكَماً مِنْ أَهْلِهِ وَحَكَماً مِنْ أَهْلِهَا} [النساء:35] وهذه الآية كما تدل على بعث حكمين تدل على اعتبار الشقاق في الخلع ويدل على ذلك قوله تعالى: {وَلا يَحِلُّ لَكُمْ أَنْ تَأْخُذُوا مِمَّا آتَيْتُمُوهُنَّ شَيْئاً إِلَّا أَنْ يَخَافَا أَلَّا يُقِيمَا حُدُودَ اللَّهِ} [البقرة:229] ويدل عليه قصة امرأة ثابت المذكورة وقولها أكره الكفر بعد الإسلام وقولها لا أطيقه بغضا فلهذا اعتبرنا الشقاق في الخلع.
وأما كونه فسخا فلحديث الربيع بنت معوذ عند النسائي في قصة امرأة ثابت أن النبي صلى الله عليه وسلم قال له: "خذ الذي لها عليك وخل سبيلها قال: نعم فأمرها رسول الله صلى الله عليه وسلم أن تعتد بحيضة واحدة وتلحق بأهلها" ورجال إسناد كلهم ثقات ولها حديث آخر عند الترمذي والنسائي وابن ماجه أن النبي صلى أمرها أن تعتد بحيضة" وفي إسناد محمد بن إسحاق قد صرح بالتحديث.

(2/228)

وأخرج الترمذي1 وأبوداود وحسنه عن ابن عباس أن امرأة ثابت بن قيس اختلعت من زوجها فأمرها النبي صلى الله عليه وسلم أن تعتد بحيضة" وأخرج الدارقطني والبيهقي بإسناد صحيح عن أبي الزبير وفيه "فأخذها وخلى سبيلها" قال: الدارقطني سمعه أبو الزبير من غير واحد فهذه الأحاديث كما تدل على أن العدة في الخلع حيضة تدل على أنه فسخ لأن عدة الطلاق ثلاث حيض وأيضا تخلية السبيل هي الفسخ لا الطلاق وأما ما وقع في بعض روايات الحديث أنه طلقها تطليقة فقد أجيب عن ذلك بجوابات طويلة وقد أودعتها شرح المنتقى فليرجع إليه.
ـــــــ
1 بتقديم أبي داود فلينظر. !هـ من هاشم الأصل.

(2/229)

باب الايلاء
هو أن يحلف الزوج على جميع نسائه أو بعضهن لا أقربهن فإن وقت بدون أربعة أشهر اعتزل حتى ينقضي ما وقت به وإن وقت بأكثر منها خير1 بعد مضيها أن يفئ أو يطلق.
أقول: أما كون الإيلاء هو حلف الزوج لا أقرب بعض نسائي أو كلهن فظاهر.
وأما كونه يصح التوقيت بدون أربعة أشهر فلما ثبت في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم آلى من نسائه شهرا ثم دخل بهن بعد ذلك".
وأما أن وقت بأكثر من أربعة أشهر يخير بعد مضيها بين الفيء أو الطلاق فلقوله تعالى: {لِلَّذِينَ يُؤْلُونَ مِنْ نِسَائِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ} [البقرة:226] الآية وقد أخرج البخاري عن ابن عمر قال: إذا مضت أربعة أشهر يوقف حتى يطلق" قال البخاري: ويذكر ذلك عن عثمان وعلي وأبي الدرداء
ـــــــ
1 قلت: ترك لو لم يوقت أصلا ومضت أربعة أشهر ! هـ. من هامش الأصل.

(2/229)

وعائشة واثني عشر رجلا من أصحاب النبي وأخرج الدارقطني عن سليمان بن يسار قال: "أدركت بضعة عشر رجلا من أصحاب النبي صلى الله عليه وسلم كلهم يوقفون المولى" وأخرج أيضا عن سهيل بن أبي صالح عن ابيه قال: "سألت اثني عشر رجلا من أصحاب النبي صلى الله عليه وسلم عن رجل يولى قال:وا ليس عليه شيء حتى تنقضي أربعة أشهر فيوقف فإن فاء وإلاطلق" وقد اختلف في مقدار مدة الإيلاء فذهب الجمهور إلى أنها أربعة أشهر فصاعدا قال:وا فإن حلف على أنقص منها لم يكن موليا واحتجوا بالآية وهي لاتدل على مطلوبهم لأنها لبيان المدة التي تضرب للمولى ليفئ بعدها أو يطلق وقد وقع منه صلى الله عليه وسلم الإيلاء شهرا ودخل على نسائه بعده فلو كان الإيلاء أربعة أشهر فصاعدا ولايصح أقل منها لم يقع منه صلى الله عليه وسلم ذلك وقد ذهب إلى جواز الإيلاء دون أربعة أشهر جماعة من أهل العلم وهو الحق.

(2/230)

باب الظهار
الظهار
...
باب الظهار
هو قول الزوج لإمرأته: أنت علي كظهر أمي أو ظاهرتك أو نحو ذلك فيجب عليه قبل أن يمسها أن يكفر بعتق رقبة وإن لم يجد1 فليطعم ستين مسكينا فإن لم يجد فصيام شهرين متتابعين ويجوز للإمام أن يعينه من صدقات المسلمين إذا كان فقيرا لا يقدر على الصوم وله أن يصرف منها لنفسه وعياله وإذا كان الظهار مؤقتا فلا يرفعه إلا انقضاء الوقت وإذا وطئ قبل انقضاء الوقت أو قبل التكفير كف حتى يكفر في المطلق ويقضي وقت المؤقت.
أقول: الدليل على ما أشتمل عليه هذا الباب من التكفير على هذا الترتيب ما في القرآن الكريم وقد بينه النبي صلى الله عليه وسلم في قصة سلمة بن صخر لما ظاهر من
ـــــــ
1 أقول وقع هنا سبق قلم، وإلا فالصوم مقدم على الإطعام، وقد وجدته هكذا في نسخته الأصل وغيرها ! هـ. من هامش الأصل.

(2/230)

امرأته ثم وطئها فقال له رسول الله صلى الله عليه وسلم: "اعتق رقبة فقال: لا والذي بعثك بالحق ما أصيحت أملك غيرها وضرب صفحة رقبته قال: "فصم شهرين متتابعين" قال: يارسول الله وهل أصابني ما أصابني إلا في الصوم قال: فتصدق قال: والذي بعثك بالحق لقد بتنا ليلتنا ما لنا عشاء قال: "اذهب إلى صاحب صدقة بني زريق فقل له فليدفعها إليك فأطعم منها وسقا من تمر ستين مسكينا ثم استعن بسائره عليك وعلى عيالك" أخرجه أحمد وأبو داود والترمذي وحسنه والحاكم وصححه وابن خزيمة وابن الجاورد وفي لفظ منه لأبي داود "فقال رسول الله صلى الله عليه وسلم: "كله أنت وأهلك" وأخرج نحو أهل السنن وصححه الترمذي من حديث ابن عباس وصححه أيضا الحاكم قال ابن حجر: رجاله ثقلت لكن أعله أبو حاتم والنسائي بالإرسال وقال ابن حزم: رواته ثقات ولا يضره إرسال من أرسله وللمحدثين شواهد وأخرج نحوه أبوداود وأحمد من حديث خولة بنت مالك بن ثعلبة وأخرج نحوه ابن ماجه من حديث عائشة وأخرجه الحاكم أيضا وقد قام الإجماع على أن الكفارة تجب بعد العود لقوله تعالى : {ثُمَّ يَعُودُونَ لِمَا قَالُوا} [القصص:3] واختلفوا هل العلة في وجوبها العود أو الظهار واختلفوا أيضا هل المحرم الوطء فقط أم هو مع مقدماته فذهب الجمهور إلى الثاني لقوله: تعالى: {مِنْ قَبْلِ أَنْ يَتَمَاسَّا} [القصص:3] وذهب البعض إلى الأول قالوا لأن المسيس كناية عن الجماع واختلفوا في العود ماهو فقال: قتادة وسعيد بن جبير وأبو حنيفة وأصحابه والعترة أنه إرادة المسيس لما حرم بالظهار لأنه إذا أراد فقد عاد من عزم الترك إلى عزم الفعل سواء فعل أم لا وقال: الشافعي بل هو إمساكها بعد الظهار وقتا يسع الطلاق ولم يطلق إذ تشبيهها بالأم يقتضي إبانتها وإمساكها نقيضه وقال مالك وأحمد: بل هو العزم على الوطء فقط وإن لم يطأ وقد وقع الخلاف أيضا إذا وطء المظاهر قبل التكفير فقيل يجب عليه كفارتان وقيل ثلاث وقيل تسقط الكفارة وذهب الجمهور إلى أن الواجب كفارة واحدة وهو الحق كما تفيده الأدلة المذكورة.

(2/231)

وأما كونه يكف إذا وطئ قبل التكفير إلخ فلحديث ابن عباس أن النبي صلى الله عليه وسلم قال: للمظاهر الذي وطئ امرأته " لا تقربها حتى تفعل ماأمرك الله" أخرجه أهل السننن وصححه الترمذي والحاكم وأما صحة الظهار المؤقت فلتقريره صلى الله عليه وسلم لسلمة بن ضخر لما قال له: إنه ظاهر من امرأته إلى أن ينسلخ رمضان وهو في مسند أحمد وسنن أبي داود والترمذي وحسنه والحاكم وصححه ابن خزيمة وابن الجارود كما تقدم وظاهر القرآن أنه لا يوجب الكفارة إلا العود فاظهار المؤقت إذا انقضى وقته لم يكن إرادة الوطء عودا فلا تجب فيه كفارة وأما إذا كان الموجب للكفارة قول المنكر والزور فهي واجبة في مطلق مؤقت لأنه قدم القول بمجرد إيقاع الظهار

(2/232)

فصل في اللعان
إذا رمى الرجل امرأته بالزنا ولم تقر بذلك ولا رجع عن رميه لاعنها فيشهد الرجل أربع شهادات بالله إنه لمن الصادقين والخامسة أن لعنة الله عليه إن كان من الكاذبين ثم تشهد المرأة أربع شهادات بالله إنه لمن الكاذبين والخامسة أن غضب الله عليها إن كان من الصادقين وإذا كانت حاملا أو كانت قد وضعت أدخل نفى الولد في أيمانه ويفرق الحاكم بينهما وتحرم عليه أبدا ويلحق الولد بأمه فقط ومن رماها به فهو قاذف.
أقول: حكم اللعان مذكور في الكتاب العزيز قال الله تعالى: {وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ} [النور:6] الآية وأما اشتراط عدم إقرار المرأة بالزنا وعدم رجوع الرجل عن الرمي فلأن النبي صلى الله عليه وسلم كان يحث المتلاعنين على ذلك ففي الصحيحين وغيرهما أنه وعظ الزوج وذكره وأخبره أن عذاب الدنيا أهون من عذاب الآخرة" فإذا أقرت المرأة كان عليها حد الزاني المحصن إذا لم يكن

(2/232)

هناك شبهة وإذا أقر الرجل بالكذب كان عليه حد القذف وأما كيفية اليمين فكما في الباب وقد نطق بذلك الكتاب العزيز والسنة المطهرة في ملاعنته صلى الله عليه وسلم بين عويمر العجلاني وامرأته وبين هلال بن أمية وامرأته.
وأما كونه يدخل نفي الولد في أيمانه فلم يكن ذلك في الكتاب العزيز ولا وقع في الملاعنة الواقعة في زمنه صلى الله عليه وسلم لأنه لم يكن هناك حمل ولا ولد.
وأما كونه يفرق الحاكم بينهما ثم لا يجتمعان أبدا1 ففي حديث حسنه سهل بن سعد عند أبي داود قال: مضت السنة بعد في المتلاعنين أن يفرق بينهما ثم لا يجتمعان أبدا وفي حديث ابن عباس عند الدارقطني أن النبي صلى الله عليه وسلم قال: "المتلاعنان إذا تفرقا لا يجتمعان أبدا" وأخرج نحوه عنه أبو داود وفي الصحيحين وغيرهما أن عويمر طلق امرأته ثلاث تطليقات قبل أن يأمره صلى الله عليه وسلم قال: ابن شهاب فكانت سنة المتلاعنين.
وأما كون الولد يلحق أمه ويحد قاذفها فلحديث عمرو بن شعيب عن أبيه عن جده قال: قضى رسول الله في ولد المتلاعنين أن يرث أمه وترثه أمه ومن رماها به جلد ثمانين" أخرجه أحمد وفي إسناده محمد بن إسحاق2 وبقية رجاله ثقات ويؤيد هذا الحديث الأدلة الدالة على أن الولد للفراش ولا فراش هنا والأدلة دالة على وجوب حد القذف والملاعنة داخلة في المحصنات لم يثبت عليها ما يخلف ذلك وهكذا من قذف ولدها فإنه كقذف أمه يجب الحد على القاذف.
ـــــــ
1هكذا في هامش الأصل من غير تصحيح عليه، وفي نسخة أخرى، وأما كونه يفرق الحاكم بينهما ثم لا يجتمعان أبدا ففي حديث ابن عباس إلى آخره من غير هذه الزيادة !هـ. هامش الأصل.
2 أقول: ومحمد بن إسحاق إمام ثقة وإنما هو مدلس، أما إذا صرح بالحديث فهو من جملة من يصحح حديثه الأئمة ! هـ. من هامش الأصل.

(2/233)

باب العدة والإحداد
العدة والإحداد
...
باب العدة والإحداد
هي للطلاق من الحامل بالوضع ومن الحائض بثلاث حيض ومن غيرهما بثلاثة أشهر وللوفاة بأربعة أشهر وعشر وإن كانت حاملا فبالوضع ولاعدة على غير مدخولة والأمة كالحرة وعلى المعتدة للوفاة ترك التزين والمكث في البيت الذي كانت فيه عند موت زوجها أبو بلوغ خبره.
أقول: أما اعتداد الحامل بالوضع فلقوله تعالى: {وَأُولاتُ الْأَحْمَالِ أَجَلُهُنَّ أَنْ يَضَعْنَ حَمْلَهُنَّ} [الطلاق:4] وأما اعتداد الحائض بثلاث حيض فلقوله: تعالى {وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلاثَةَ قُرُوءٍ} [البقرة:228] وهي الحيض كما تقدم في قوله صلى الله عليه وسلم: "دعي الصلاة أيام أقرائك" والقرء وإن كان في الأصل مشتركا بين الأطهار والحيض كقوله: صلى الله عليه وسلم: "تعتد بثلاث حيض" وقوله: "تجلس أيام أقرائها" وقوله: "وعدتها حيضتان" وسيأتي.
وأما غيرهما أي الحامل والحائض وهي الصغيرة والكبيرة التي لا حيض فيها أو التي انقطع حيضها بعد وجوده فإنها تعتد بثلاثة أشهر لقوله: تعالى {وَاللَّائِي لَمْ يَحِضْنَ} [الطلاق:4] الآية وقد وقع الخلاف في منقطعة الحيض لعارض فقيل إنها تتربص حتى يعود فتعتد بالحيض أو تيأس فتعتد بالأشهر، والحق ما ذكرناه، لأنه يصدق عليها عند الانقطاع أنها من اللائي لم يحضن.

(2/234)

وأما كون عدة الوفاة أربعة أشهر وعشرا فلقوله تعالى: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجاً يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْراً} [البقرة:234] هذا في غير الحامل وأما الحامل فبوضع الحمل لقوله تعالى: {وَأُولاتُ الْأَحْمَالِ أَجَلُهُنَّ أَنْ يَضَعْنَ حَمْلَهُنَّ } [الطلاق:4] وقد بين ذلك النبي صلى الله عليه وسلم أكمل البيان ففي الصحيحين وغيرهما من حديث أم سلمة "أن امرأة من أسلم يقال: لها سبيعة كانت تحت زوجها فتوفي عنها وهي حبلى فخطبها أبو السنابل بن بعكك فأبت أن تنكحه فقال: والله مايصلح أن تنكحي حتى تعتدي آخر الأجلين فمكثت قربيا من عشر ليالي ثم نفست ثم جاءت النبي صلى الله عليه وسلم فقال: "انكحي" وأخرج البخاري عن ابن مسعود المتوفى عنها زوجها وهي حامل قال: أتجعلون عليها التغليظ ولا تحعلون لها الرخصة نزلت سورة النساء القصرى بعد الطولى {وَأُولاتُ الْأَحْمَالِ أَجَلُهُنَّ أَنْ يَضَعْنَ حَمْلَهُنَّ} [الطلاق:4] وقد أخرج أحمد والدارقطني من حديث أبي كعب قال: قلت يا رسول الله وأولات الأحمال أجلهن أن يضعن حملهن للمطلقة ثلاثا وللمتوفي عنها؟ قال: "هي للمطلقة وللمتوفى عنها" وأخرجه أبو يعلي والضياء في المختارة وابن مردويه وفي إسناده المثنى بن الصباح وثقة ابن معين وضعفه الجمهور فرجع وقد أخرج ابن ماجه عن الزبير بن العوام أنها كانت عنده أم كثلوم بنت عقبة فقالت له: وهي حامل طيب نفسي بتطليقة فطلقها ثم خرج إلى الصلاة فرجع وقد وضعت فقال: مالها خدعتني خدعها الله ثم أتى النبي صلى الله عليه وسلم فقال: "سبق الكتاب أجله اخطبها إلى نفسها" ورجال إسناده رجال الصحيح إلا محمد بن عمر بن هياج وهو صدوق لا بأس به وقد تمسك بعض الصحابة بالآيتين فجعل عليها أطول الأجلين فقال: إذا وضعت قبل مضي أربعة أشهر وعشر لم تنقض العدة حتى تضع وبه قال جماعة من أهل العلم والحق أن عدة الحامل بالوضع في الطلاق والوفاة للأدلة التي ذكرناها وهي نصوص في محل النزاع ومبينة للمراد وأما كون غير المدخولة لا عدة عليها فلقوله تعالى في غير الممسوسات: {فَمَا

(2/235)

لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا} [الأحزاب:49] وأما كون عدة الأمة كالحرة فلحديث عائشة أن النبي صلى الله عليه وسلم قال: " طلاق الأمة تطليقتان وعدتها حيضتان" أخرجه الترمذي وأبو داود والبيهقي قال: فيه أبو داود وهو حديث مجهول وقال: الترمذي حديث غريب ولا نعرفه مرفوعا إلا من حديث مظاهر بن أسلم ومظاهر لايعرف له في العلم غير هذا الحديث انتهى.
وأخرج ابن ماجه والدارقطني ومالك في المؤطا والشافعي من حديث ابن عمر عن النبي صلى الله عليه وسلم قال: "طلاق الأمة اثنتان وعدتها حيضتان" وفي إسناده عمرو بن شعيب وعطية العوفي وهما ضعيفان وصحح الدارقطني أنه موقوف على ابن عمر وأخرج أحمد عن علي نحو ذلك وإذا كان الصحيح الوقف فيما عدا حديث عائشة فلم يكن بالباب ما تقوم به الحجة لأن حديث عائشة ضعيف كما عرفت فوجب الرجوع إلى أدلة الكتاب والسنة المشتملة على تفصيل العدد وهي غير مختصة بالحرائر وأما كون على المعتدة للوفاة ترك التزين فلحديث أم سلمة في الصحيحين أن النبي صلى الله عليه وسلم قال: "لا يحل لامرأة مسلمة تؤمن بالله واليوم الآخر أن تحد فوق ثلاثة أيام إلا على زوجها أربعة أشهر وعشرا" وفي الباب عن أم حبيبة وزنيب بنت حجش في الصحيحين وغيرهما فيهما أيضا من حديث أم سلمة أن امرأة توفي زوجها فخشوا على عينها فأتوا رسول الله صلى الله عليه وسلم فاستأذنوه في الكحل فقال: "لا تكتحل كانت إحداكن تمكث في شر أحلاسها أو شر بيتها فإذا كان حول فمر كلب رمت ببعرة فلا حتى تمضي أربعة أشهر وعشر" وفي الصحيحين من حديث أم عطية قالت: كنا ننهى أن نحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا ولا نكتحل ولا نتطيب ولا نلبس ثوبا مصبوغا إلا ثوب عصب وقد رخص لنا عند الطهر إذا اغتسلت إحدانا

(2/236)

من حيضها في نبذة من كست أظفار" وفي الباب أحاديث وقد روى ما يعرض هذه الأحاديث فأخرج أحمد وابن حبان وصححه من حديث أسماء بنت عميس قالت: دخل علي رسول الله صلى الله عليه وسلم اليوم الثالث من قتل جعفر بن أبي طالب فقال: لا تحدي بعد يومك هذا" وهي كانت امرأته بالإتفاق وقد أجيب بأنه حديث شاذ مخالف للأحاديث الصحيحة وقد وقع الإجماع على خلافه وقيل إنه منسوخ وقد أعله البيهقي بالإنقطاع وهذه الأحاديث المؤقتة في الإحداد بأربعة أشهر وعشر هي في غير الحامل وأما هي فعليها ذلك حتى تنقضي عدتها بالوضع وأما كون عليها المكث في البيت الذي كانت فيه إلخ فلحديث فريعة1
بنت مالك عند أحمد وأهل السنن وصححه الترمذي وابن حبان والحاكم قالت: خرج زوجي في طلب أعلاج فأدركهم في طريق القدوم فقتلوه فأتى نعيه وأنا في دار شاسعة من دور أهلي فأتيت النبي صلى الله عليه وسلم فذكرت ذلك له فقلت له إن نعي زوجي أتاني وأنا في دار شاسعة من دور أهلي ولم يدع لي نفقة ولا مالا ورثته وليس المسكن له فلو تحولت إلى دور أهلي وإخوتي لكان أرفق بي في بعض شأني قال: تحولي فلما خرجت إلى المسجد أو إلى الحجرة دعاني أو أمر بي فدعيت فقال: امكثي في بيتك الذي أتاك فيه نعي زوجك حتى يبلغ الكتاب أجله قالت: فاعتدت أربعة أشهر وعشرا" وفي بعض ألفاظه أنه أرسل إليها عثمان بعد ذلك فأخبرته فأخذ به وقد أعل هذا الحديث بما لا يقدح في الاحتجاج به وأخرج النسائي وأبو داود وغزاه المنذري إلى البخاري عن ابن عباس في قوله تعالى: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجاً وَصِيَّةً لِأَزْوَاجِهِمْ مَتَاعاً إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ} [البقرة:240] نسخ ذلك بآية الميراث بما فرض الله عليها من الربع والثمن ونسخ أجل الحول أن جعل أجلها أربعة أشهر وعشرا وقد ذهب إلى العمل بحديث فريعة جماعة من الصحابة فمن بعدهم وقد روى جواز الخروج للعذر عن جماعة من الصحابة فمن بعدهم
ـــــــ
1بضم الفاء وفتح الراء وسكون المثناة التحتية وعن مهملة أخت أبي سعيد الخدري شهدت بيعة الرضوان ولها رواية في سبل السلام !هـ. من هامش الأصل.

(2/237)

وقد روى جواز الخروج للعذر عن جماعة من الصحابة فمن بعدهم ولم يأت من أجاز ذلك بحجة تصلح لمعارضة حديث فريعة وغاية ما هناك روايات عن بعض الصحابة وليست بحجة لا سيما إذا عارضت المرفوع وأخرج الشافعي وعبد الرزاق عن مجاهد مرسلا أن رجالا استشهدوا بأحد فقال: نساؤهم يا رسول الله إنا نستوحش في بيوتنا افنبيت عند إحدانا فأذن لهن أن يتحدثن عند إحداهن فإذا كان وقت النوم تأوى كل واحدة إلى بيتها وهذا مع إرساله لا تقوم به الحجة.

(2/238)

فصل في الترهيب في وطء السبايا
ويحب استبراء الأمة المسبية والمشتراه ونحوهما بحيضة إن كانت حائضا والحامل بوضع الحمل ومنقطعة الحيض حتى يتبين عدم حملها ولا تستبرأ بكر ولاصغيرة ولا يلزم البائع ونحوه.
أقول: أما المسبية فلما أخرجه أحمد وأبو داود والحاكم وصححه من حديث أبي سعيد أن النبي صلى الله عليه وسلم قال في سبايا أوطاوس: "لا توطأ حامل حتى تضع ولا غير حامل حتى تحيض حيضة" لما أخرجه مسلم وغيره أن النبي صلى الله عليه وسلم هم أن يعلن الذي أراد وطء امرأة حامل من السبى لعنة تدخل معه قبره" وأخرج الترمذي من حديث العرباض بن سارية أن رسول الله صلى الله عليه وسلم حرم وطء السبايا حتى يضعن ما في بطونهن" وأخرج ابن أبي شيبة من حديث علي قال: "نهى رسول الله صلى الله عليه وسلم أن توطأ حامل ختى تضع ولا توطأ حائل حتى تستبرئ بحيضة" وفي إسناده ضعف وانقطاع وأخرج أحمد والطبراني قال: قال رسول الله صلى الله عليه وسلم: "لا يقعن رجل على امرأة وحملها لغيره" وفي إسناده بقية وحجاج بن أرطأة وهما مدلسان وهو يشمل المسبية وغيرهما كالمشتراه والموهوبة وكذلك حديث رويفع بن ثابت عن النبي صلى الله عليه وسلم قال: "من كان يؤمن بالله واليوم

(2/238)

الآخر فلا يسقي ماءه ولد غيره" أخرجه أحمد والترمذي وأبو داود وابن أبي شيبة والدارمي والطبراني والبيهقي والضياء المقدسي وابن حبان وصححه والبزار وحسنه وهو كما يتناول الحامل المشتراة ونحوها كذلك يتناول من يجوز حملها من الغير كائنا من كان لأن العلة كونه يسقس ماءه ولد غيره وأخرج الحاكم من حديث ابن عباس أن النبي صلى الله عليه وسلم نهى يوم خيبر عن بيع المغانم حتى تقسم وقال :"لا تسق ماءك زرع غيرك" وأصله في النسائي و أخرج البخاري عن ابن عمر "إذا وهبت الوليدة أو بيعت أو أعتقت فلتستبرأ بحيضة ولا تستبرأ العذراء" ويدل على استبراء المشتراة التي هي حامل أو التي جوز حملها الأدلة الواردة في المسبية لأن العلة واحدة وأما العذراء والصغيرة فليستا ممن يصدق تلك العلة وإن كان حمل البالغة العذراء ممكنا مع بقاء البكارة ولكنه في غاية الندرة فلا اعتبار به وأما ما أخرجه البخاري وغيره أن النبي صلى الله عليه وسلم بعث عليا إلى اليمن ليقبض الخمس فاصطفى على منه سبية فأصبح وقد اغتسل ثم بلغ ذلك النبي صلى الله عليه وسلم فلم ينكره" بل قال: في بعض الروايات لنصيب على أفضل من وصيفة فيحمل على أنها كانت صغيرة أو بكرا جمعا بين الأدلة وأنه قد كان مضى لها من وقت من السبى ما تبين به أنها غير حامل وأما كون منقطعة الحيض تستبرأ حتى يتبين عدم حملها فلأنه لا يمكن العلم بعدم الحمل إلا بذلك إذ لا حيض بل المفروض أنه منقطع لعارض أو أنها ضهيأ، وأما من قد بلغت سن اليأس من المحيض قفد صار حملها مأيوسا كحيضها ولا اعتبار بالنادر.
وأما كونه لا استبراء على البائع فلعدم الدليل على ذلك لا بنص ولا بقياس صحيح بل هو محض رأي.

(2/239)

باب ما جاء في النفقة
تجب على الزوج للزوجة والمطلقة رجعيا ولا بائنا ولا في عدة الوفاة فلا نفقة ولا سكنى إلا أن يكون حاملين وتجب على الوالد الموسر لولده المعسر والعكس وعلى السيد لمن يملكه ولا تجب على القريب لقربيه إلا من باب صلة الرحم ومن وجبت نفقته وجبت كسوته وسكناه.
أقول: أما وجوبها على الزوج للزوجة فلا أعرف في ذلك خلافا وقد أوجبها القرآن الكريم قال الله تعالى : {وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ} [النساء:5] وقد قرر دلالة هذه الآية على المطلوب الموزعي في تفسيره المسمى ببدر التمام في الآيات والأحكام ولحديث إذنه صلى الله عليه وسلم لهند بنت عتبة أن تأخذ من مال زوجها أبي سفيان ما يكفيها وولدها بالمعروف" وهو في الصحيحين وغيرهما ولقوله صلى الله عليه وسلم لما سئل عن حق الزوجة على الزوج " أن تطعمها إذا طعمت وتكسوها إذا اكتسيت" وهو عند أهل السنن وغيرهم.
وأما وجوبها للمطلقة رجعيا فلحديث فاطمة بنت قيس أنه قال لها صلى الله عليه وسلم: "إنما النفقة والسكنى للمرأة إذا كان لزوجها عليها الرجعة" أخرجه أحمد والنسائي وفي لفظ لأحمد: "فإذا لم يكن عليها رجعة فلا نفقة ولا سكنى" وفي إسناده مجالد بن سعيد وقد توبع وأعل بالوقف ولكن الرفع زيادة مقبولة إذا صح مخرجها أو حسن وقد أثبت لها القرآن السكنى قال الله تعالى : {يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لا تُخْرِجُوهُنَّ مِنْ بُيُوتِهِنَّ} [الطلاق:1] ويستفاد من النهي عن الاخراج

(2/240)

وجوب النفقة مع السكنى ويؤيده قوله تعالى: {أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنْتُمْ مِنْ وُجْدِكُمْ} [الطلاق:6] ويدل على وجوب النفقة قوله: تعالى {وَلِلْمُطَلَّقَاتِ مَتَاعٌ بِالْمَعْرُوفِ} [البقرة:241] وقوله تعالى في آخر الآية الأولى: {لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً} [الطلاق:1] وهو الرجعة وكان ذلك في الرجعية.
وأما البائنة فلا نفقة لها ولا سكنى لحديث فاطمة بنت قيس عند مسلم رحمه الله وغيره عن النبي صلى الله عليه وسلم في المطلقة ثلاثا "لا نفقة لها ولا سكنى" وفي الصحيحين وغيرهما عنها أنها قالت: "طلقني زوجي ثلاثا فلم يجعل لي رسول الله صلى الله عليه وسلم نفقة ولا سكنى" وقد صح حديثها بلا نزاع وقد أخرج أحمد ومسلم وأبو داود والنسائي أنه قال لها رسول الله صلى الله عليه وسلم: "لا نفقة لك إلا أن تكوني حاملا " وقد أنكر عليها عمر وعائشة هذا الحديث وقال: عمر لا نترك كتاب الله وسنة نبينا لقول امرأة لا ندري لعلها حفظت أو نسيت وقد قالت: فاطمة حين بلغها ذلك بيني وبينكم كتاب الله قال الله تعالى : {فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ } [الطلاق:1] حتى قال: {لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً} [الطلاق:1] فأي أمر يحدث بعد الثلاث وقد ذهب إلى عدم وجوب النفقة والسكنى للبائنة أحمد وإسحاق وأبو ثور وداود وأتباعهم وحكاه في البحر عن ابن عباس والحسن البصري وعطاء والشعبي وابن أبي ليلى والأوزاعي والإمامية والقاسم وذهب الجمهور إلى أنه لا نفقة لها ولها السكنى لقوله تعالى: {أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنْتُمْ مِنْ وُجْدِكُمْ} [الطلاق:6] وقد تقدم ما يدل على أنها في الرجعية وذهب عمر بن الحطاب وعمر بن عبد العزيز والثورى وأهل الكوفة والناصر والإمام يحيى إلى وجوب النفقة والسكنى.
وأما عدم وجوبها لمن في عدة الوفاة فلعدم وجود دليل يدل على ذلك في غير الحامل ولا سيما بعد قوله: صلى الله عليه وسلم "إنما النفقة والسكنى للمرأة إذا كان لزوجها عليها رجعة فإذا لم يكن عليها رجعة فلا نفقة ولا سكنى" ويؤيده أيضا في تعليل الآية المتقدمة بقوله: تعالى :{لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً}

(2/241)

[الطلاق:1] وهو الرجعة ولم يبق في عدة الوفاة ذلك الأمر ويفيده أيضا مفهوم الشرط في قوله تعالى: {وَإِنْ كُنَّ أُولاتِ حَمْلٍ فَأَنْفِقُوا عَلَيْهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ} [الطلاق:6] وهو أيضا يدل على وجوب النفقة للحامل سواء كانت في عدة الرجعي أو البائن أو الوفاة وكذلك يدل على ذلك قوله صلى الله عليه وسلم لفاطمة بنت قيس "لا نفقة لك إلا تكوني حاملا" وقد روى البيهقي عن جابر يرفعه في الحامل المتوفى عنها قال: "لانفقة لها" قال: ابن حجر ورجاله ثقات لكن قال: البيهقي المحفوظ وقفه ولوصح رفعه لكان نصا في محل النزاع وينبغي أن يقيد عدم وجوب السكنى لمن في عدة الوفاة بما تقدم في وجوب اعتدادها في البيت الذي بلغها موت زوجها وهي فيه فإن ذلك يفيد أنها إذا كانت في بيت الزوج بقيت فيه حتى تنقضي العدة ويكون ذلك جمعا بين الأدلة من باب تقييد المطلق أو تخصيص العام فلا إشكال.
وأما كونها تجب للولد على والده الموسر فلحديث هند بنت عتبة المتقدم ويؤيده ما تقدم في الفطرة من وجوبها على الرجل ومن يمون.
وأما وجوب نفقة الوالد على ولده الموسر فلأن النقفة هي أقل ما يفيده قوله تعالى : {وَبِالْوَالِدَيْنِ إِحْسَاناً} [البقرة:83] وقوله صلى الله عليه وسلم: "أنت ومالك لأبيك" أخرجه أحمد وأبو داود وابن خزيمة وابن الجاورد من حديث عمرو بن شعيب عن أبيه عن جده وحديث "إن أطيب ما أكل الرجل من كسبه وولده من كسبه فكلوا من أموالهم" أخرجه أحمد وأهل السنن وابن حبان والحاكم ويؤيد ذلك حديث "من أبر يا رسول الله؟ قال: "أمك" قال: ثم من قال: "أمك" قال: ثم من قال: "أباك" وهو في الصحيحين وغيرهما من حديث أبي هريرة. وأما وجوب النفقة على السيد لمن يملكه فلحديث أبي هريرة عند مسلم وغيره أن النبي صلى الله عليه وسلم قال :"للمملوك طعامه وكسوته بالمعروف ولا يكلف من العمل مالا يطيق" وحديث "فليطعمه مما يأكل ويلسبه مما يلبس" وهو في الصحيحين وغيرهما من حديث أبي ذر.

(2/242)

وأما كونها لا تجب نفقة سائر القرابة إلا من باب صلة الرحم فلعدم ورود دليل يخص ذلك بل جاءت أحاديث صلة الرحم وهي عامة والرحم المحتاج إلى نفقة أحق الأرحام بالصلة وقد قال تعالى : {لِيُنْفِقْ ذُو سَعَةٍ مِنْ سَعَتِهِ وَمَنْ قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنْفِقْ مِمَّا آتَاهُ اللَّهُ} [الطلاق:7] {لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا مَا آتَاهَا} [الطلاق:7] {عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدَرُهُ} [البقرة:236] وأما كون من تجب نفقته تجب كسوته وسكناه فلما يستفاد من الآيات القرانية والأحاديث الصحيحة المتقدم ذكرها.

(2/243)

باب ما جاء في الرضاع
إنما يثبت حكمه بخمس رضعات من تيقن وجود اللبن وكون الرضيع قبل الفطام ويحرم به ما يحرم من النسب ويقبل قول المرضعة ويجوز إرضاع الكبير ولو كان ذا لحية لتجويز النظر.
أقول: أما كون الرضاع لا يثبت إلا بخمس رضعات فلحديث عائشة عند مسلم وغيره أنها قالت: كان فيما أنزل من القرآن عشر رضعات معلومات يحرمن ثم نسخ بخمس رضعات فتوفي رسول الله صلى الله عليه وسلم وهي فيما يقرأ من القرآن" وللحديث طرق ثابتة في الصحيح ولا يخالفه حديث عائشة أن النبي صلى الله عليه وسلم قال: "لا تحرم المصة ولا المصتان" أخرجه مسلم وأحمد وأهل السنن وكذلك حديث أم الفضل عند مسلم رحمه الله وغيره أن النبي صلى الله عليه وسلم قال: "لا تحرم الرضعة والرضعتان والمصة والمصتان والأملاجة والأملاجتان" وأخرج نحوه أحمد والنسائي والترمذي من حديث عبد الله بن الزبير لأن غاية ما في هذه الأحاديث أن المصة والمصتين والرضعة والرضعتين والإملاجة والأملاجتين لا يحرمن وهذا هو معنى الأحاديث منطوقا وهو لا يخالف حدييث الخمس الرضعات لأنها تدل على أن ما دون الخمس لا يحرمن وأما معنى هذه الأحاديث مفهوما وهو أن يحرم مازاد على الرضعة والرضعتين فهو مدفوع لحديث الخمس وهي مشتملة على زيادة فوجب قبولها والعمل بها ولا سيما عند قول من يقول إن بناء الفعل على المنكر يفيد التخصيص والرضعة هي أن يأخذ الصبي الثدي فيمتص منه ثم يستمر على ذلك حتى يتركه باختياره لغير

(2/244)

عارض وقد ذهب إلى اعتبار الخمس ابن مسعود وعائشة وعبد الله بن الزبير وعطاء وطاوس وسعيد بن جبير وعروة بن الزبير والليث بن سعد والشافعي وأحمد وإسحاق وابن حزم وجماعة من أهل العلم وقد روى ذلك عن علي بن أبي طالب وذهب الجمهور إلى أن الرضاع الواصل إلى الجوف يقتضي التحريم وإن قل. وأما اعتبار تيقن وجود اللبن فلأنه سبب ثبوت حكم الرضاع فلو لم يكن وجوده معلوما وارتضاع الصبي معلوما لم يكن لإثبات حكم الرضاع وجه مسوغ.
وأما اعتبار كون الرضيع قبل الفطام فلحديث أم سلمة عند الترمذي وصححه والحاكم أيضا وصححه قال: قال رسول الله صلى الله عليه وسلم: "لا يحرم من الرضاع إلا ما فتق الأمعاء في الثدي وكان قبل الفطام" وأخرج سعيد بن منصور والدارقطني والبيهقي وابن عدي من حديث ابن عباس قال: قال رسول الله صلى الله عليه وسلم "لارضاع إلا ماكان في الحولين" وقد صحح البيهقي وقفه ورحجه ابن عدي وابن كثير وأخرج أبو داود الطيالسي من حديث جابر عن النبي صلى الله عليه وسلم قال: "لا رضاع بعد فصال ولا يتم بعد احتلام" وقد قال المنذري أنه لا يثبت وفي الصحيحين وغيرهما من حديث عائشة قالت: "لما دخل على رسول الله صلى الله عليه وسلم وعندي رجل فقال: من هذا قلت أخي من الرضاعة قال: يا عائشة انظرن من إخوانكن فإنما الرضاعة من المجاعة" .
وأما كونه يحرم به ما يحرم من النسب فقد تقدم الاستدلال عليه فيمن يحرم نكاحه من كتاب النكاح.
وأما كونه يقبل قول المرضعة فلما أخرجه البخاري وغيره من حديث عقبة بن الحارث "أنه تزوح أم يحيى بنت أبي إهاب فجاءت أمة سوداء فقالت: قد أرضعتكما قال: فذكرت ذلك للنبي صلى الله عليه وسلم فأعرض عنى قال: فتنحيت فذكرت ذلك له فقال: " وكيف وقد زعمت أنها أرضعتكما فنهاه " وفي لفظ "دعها عنك" وهو في الصحيح وفي لفظ آخر "كيف وقد قيل ففارقها عقبة " وقد

(2/245)

ذهب إلى ذلك عثمان وابن عباس والزهري والحسن وإسحاق والأوزعي وأحمد بن حنبل وأبو عبيد وروى عن مالك.
وأما كونه يجوز إرضاع الكبير ولو كان ذا لحية لتجويز النظر فلحديث زينب بنت أم سلمة قالت: قالت أم سلمة لعائشة "إنه يدخل عليك هذا الغلام الأيفع الذي ما أحب أن يدخل علي فقالت: عائشة مالك في رسول الله أسوة حسنه" وقالت: إن امرأة أبي حذيفة قالت: "يارسول الله إن سالما يدخل علي وهو رجل وفي نفس أبي حذيفة منه فقال رسول الله صلى الله عليه وسلم: "أرضعيه حتى يدخل عليك" أخرجه مسلم وغيره وقد أخرجه مسلم وغيره وقد أخرج نحوه البخاري من حديث عائشة وقد روى هذا الحديث من الصحابة أمهات المؤمنين وسهلة بنت سهيل وزينب بنت أم سلمة ورواه من التابعين جماعة كثيرة ثم رواه عنهم الجمع الجم وقد ذهب إلى ذلك علي وعائشة وعروة بن الزبير وعطاء بن أبي رباح والليث بن سعد وابن عيينة وداود الظاهري وابن حزم وهو الحق وذهب الجمهور إلى خلاف ذلك.

(2/246)

باب الحضانة
...
باب ماجاء في الحضانة
الأولى بالطفل أمه مالم تنكح ثم الخالة ثم الأب ثم يعين الحاكم من القرابة من رأى فيهم صلاحا وبعد بلوغ سن الاستقلال يخير الصبي بين أبيه وأمه فإن لم يوجد أكفله من كان له في كفالته مصلحة.
أقول: أما الأم فلحديث عبد الله بن عمرو أن امرأة قالت: يارسول الله إن ابني هذا كانت بطني له وعاء وحجري له حواء وثديى له سقاء وزعم أبوه أنه ينزعه مني فقال: "أنت أحق به مالم تنكحي" أخرجه أحمد وأبو داود والبيهقي والحاكم وصححه وقد وقع الإجماع على أن الأم أولى من الأب وحكى ابن المنذر الاجماع على أن حقها يبطل بالنكاح وقد روى عن عثمان أنه لا يبطل بالنكاح وإليه ذهب الحسن البصري وابن حزم واحتجوا ببقاء ابن أم سلمة في كفالتها بعد أن تزوجت بالنبي صلى الله عليه وسلم ويجاب عن ذلك بأن مجرد البقاء مع عدم المنازع لا يحتج به لاحتمال أنه لم يبق له قريب غيرها واحتجوا أيضا بما سيأتي في حديث ابنة حمزة فإن النبي صلى الله عليه وسلم قضى بأن الحق لخالتها وكانت تحت جعفر بن أبي طالب وقد قال: الخالة بمنزلة الأم ويجاب عن هذا بأنه لا يدفع النص الوارد في الأم ويمكن أن يقال: إن هذا يكون دليلا على ماذهبت إليه الحنفية والهادوية من أن النكاح إذا كان بمن هو رحم للصغير فلا يبطل به الحق ويكون حديث ابنة حمزة مقيدا لقوله: صلى الله عليه وسلم: "مالم تنكحي" .
وأما كون الخالة أولى بعد الأم ممن عداها فلحديث البراء بن عازب في الصحيحين وغيرهما أن ابنة حمزة اختصم فيها علي وجعفر وزيد فقال علي:

(2/247)

أنا أحق بها هي ابنة عمي وقال: جعفر بنت عمي وخالتها تحتى وقال: زيد ابنة أخي فقضى بها رسول الله صلى الله عليه وسلم لخالتها وقال: "الخالة بمنزلة الأم" والمراد بقول زيد ابنة أخي أن حمزة قد كان النبي صلى الله عليه وسلم آخي بينهما ووجه الاستدلال بهذا الحديث أنه قد ثبت بالإجماع أن الأم أقدم الحواضن فمقتضى التشبيه أن الخالة أقدم من غيرها من غير فرق بين الأب وغيره وقد قيل إن الأب أقدم منها إجماعا وليس ذلك بصحيح والخلاف معروف والحديث يحج من خالفه.
وأما إثبات حق الأب في الحضانة فهو وإن لم يرد دليل يخصه لكنه قد استفيد من قوله: صلى الله عليه وسلم للأم "أنت أحق به مالم تنكحي" فإن هذا يدل على ثبوت أصل الحق للأب بعد الأم ومن بمنزلتها وهي الخالة وكذلك إثبات التخيير بينه وبين الأم في الكفالة فإنه يفيد إثبات حق له في الجملة.
وأما كونه يعين الحاكم من القرابة من رأى فيه صلاحا فلأنه إذا عدمت الأم والخالة والأب والصبي محتاج إلى من يحضنه بالضرورة والقرابة أشفق به فيعين الحاكم من يقوم بأمره منهم ممن يرى فيه صلاحا للصبي وقد أخرج عبد الرزاق عن عكرمة قال: "إن امرأة عمر بن الخطاب خاصمته إلى أبي بكر في ولد عليها فقال: أبو بكر هي أعطف وألطف وأرحم وأحنى وهي أحق بولدها مالم تتزوج" فهذه الأوصاف تفيد أن أبا بكر رضي الله عنه جعل العلة العطف واللطف والرحمة والحنو.
وأما كونه يثبت التخيير للصبي بعد بلوغ سن الاستقلال بين الأم والأب فلحديث أبي هريرة رضي الله عنه عند أحمد وأهل السنن وصححه الترمذي أن النبي صلى الله عليه وسلم خير غلاما بين أبيه وأمه" وفي لفظ "أن امرأة جاءت فقالت: يارسول الله إن زوجي يريد أن يذهب بابني وقد سقاني من بئر أبي عتبة وقد نفعني فقال: رسول الله صلى الله عليه وسلم استهما عليه قال: زوجها من يحاقني في ولدي فقال: النبي صلى الله عليه وسلم: "هذا أبوك وهذه أمك فخذ بيد أيهما شئت" فأخذ بيد أمه فانطلقت به" أخرجه أهل السنن وابن أبي شيبة وصححه الترمذي وابن حبان

(2/248)

وابن القطان وأخرج أحمد وأبوداود والنسائي وابن ماجه والدارقطني من حديث عبد الحميد ابن جعفر الأنصاري عن جده أن جده أسلم وأبت امرأته أن تسلم فجاء بابن صغير له لم يبلغ قال: فأجلس النبي صلى الله عليه وسلم الأب هاهنا والأم ههنا ثم خيره وقال: اللهم اهده فذهب إلى أبيه.
وأما كونه يكلفه من كان له في كفالته مصلحة إذا لم يوجد فلكونه محتاجا إلى ذلك ولم يوجد من له في ذلك حق بنص الشرع فكانت المصلحة معتبرة في مصلحة ابنه كما اعتبرت في ماله وقد دلت على ذلك الأدلة الواردة في أموال اليتامى من الكتاب والسنة.

(2/249)

كتاب البيع
البيع
...
كتاب البيع
المعتبر فيه مجرد التراضي ولو بإشارة من قادر على النطق ولا يجوز بيع الخمر والميتة والخنزير والأصنام والكلب والسنور والدم وعسب الفحل وكل حرام وفضل الماء وما فيه غرر كالسمك في الماء وحبل الحبلة والمنابذة والملامسة وما في الضرع والعبد الآبق والمغانم حتى تقسم والثمر حتى يصلح والصوف في الظهر والسمن في اللبن والمحاقلة والمزابنة والمعاومة والمخاضرة والعربون والعصير إلى من يتخذه خمرا والكالئ بالكالئ وما اشتراه قبل قبضه والطعام حتى يجري فيه الصاعان ولا يصح الاستثناء في البيع إلا إذا كان معلوما ومنه استثناء المبيع ولا يجوز التفريق بين المحارم ولا أن يبيع حاضرلباد والتناجش والبيع على البيع وتلقي الركبان والاحتكار والتسعير ويجب وضع الجوائح ولا يحل سلف وبيع ولاشرطان في بيع ولا بيعتان في بيعة وربح مالم يضم وبيع ماليس عند البائع ويجوز بشرط عدم الخداع والخيار في المجلس ثابت مالم يتفرقا.
أقول: أما كون المعتبر مجرد التراضي ولو بإشارة من قادر على النطق فلكونه لم يرد ما يدل على ما اعتبره بعض أهل العلم من ألفاظ مخصوصة وأنه لا يجوز البيع بغيرها ولا يفيدهم ماورد في الروايات من نحو بعتك وبعت منك فإنا لا ننكر أن البيع يصح ذلك وإنما النزاع في كونه لا يصح إلا بها ولم يرد في ذلك شيء وقد قال الله تعالى : { تِجَارَةً عَنْ تَرَاضٍ} [النساء:29] فدل ذلك على أن مجرد التراضي هو المناط ولا بد من الدلالة عليه بلفظ أو إشارة أو كناية بأي لفظ وقع وعلى أي صفة كان وبأي إشارة مفيدة حصل وقال صلى الله عليه وسلم: "لا يحل مال امرئ مسلم إلا بطيبة من نفسه" فإذا وجدت طيبة النفس مع التراضي فلا يعتبر غير ذلك.

(2/250)

وأما كونه لا يجوز بيع الخمر والميتة والخنزير والأصنام فلحديث جابر في الصحيحين وغيرهما أنه سمع صلى الله عليه وسلم يقول: "إن الله حرم بيع الخمر والميتة والخنزير والأصنام" .
وأما عدم جواز بيع الكلب والسنور فلما في الصحيحين وغيرهما من حديث ابن مسعود قال: "نهى رسول الله صلى الله عليه وسلم عن ثمن الكلب" وفيهما من حديث أبي جحيفة نحوه وفي صحيح مسلم رحمه الله تعالى وغيره من حديث جابر أن النبي صلى الله عليه وسلم نهى عن ثمن الكلب والسنور" وأخرج النسائي باسناد رجاله ثقات قال: نهى رسول الله صلى الله عليه وسلم عن ثمن الكلب إلا كلب الصيد.
وأما الدم فلحديث أبي جحيفة في الصحيحين قال: إن رسول الله حرم ثمن الدم.
وأما عسب الفحل وهو ماء الفحل يكريه صاحبه لينزي به فلما أخرجه البخاري من حديث ابن عمر رضي الله عنه أن النبي صلى الله عليه وسلم نهى عن ثمن عسب الفحل" ومثله مافي صحيح مسلم من حديث جابر وفي الباب أحاديث ورخص في الكرامة وهي ما يعطى على عسب الفحل من غير شرط شيء عليه كذا في الحجة.
وأما الحرام فلما في الصحيحين وغيرهما من حديث جابر قيل يارسول الله أرأيت شحوم الميتة فإنه يطلي بها السفن ويدهن بها الجلود ويستصبح بها الناس؟ فقال: "لا وهو حرام" ثم قال: "قاتل الله اليهود إن شاء الله لما حرم شحومها جملوه1 ثم باعوه فأكلوا ثمنه" وأخرج أحمد وأبو داود من حديث ابن
ـــــــ
1 آي أذابوه !هـ.

(2/251)

عباس أن النبي صلى الله عليه وسلم قال: "لعن الله اليهود حرمت عليهم الشحوم فباعوها وأكلوا أثمانها وإن الله إذا حرم على قوم أكل شيء حرم عليهم ثمنه" .
وأما فضل الماء فلحديث أياس بن عبدة أن النبي صلى الله عليه وسلم نهى عن بيع فضل الماء" رواه أحمد وأبو داود والنسائي والترمذي وصححه وقال: القشيري هو على شرط الشيخين ولحديث جابر عند مسلم وأحمد وابن ماجه بنحوه وقد ورد مقيدا في الصحيحين من حديث أبي هريرة مرفوعا بلفظ "لا يمنع فضل الماء ليمنع به فضل الكلأ" وفي لفظ "لا يباع الماء ليمنع به الكلأ" وهو في مسلم.
وأما مافيه غرر فلحديث أبي هريرة عند مسلم وغيره أن النبي صلى الله عليه وسلم نهى عن بيع الغرر" وأخرج أحمد من حديث ابن مسعود أن النبي صلى الله عليه وسلم قال: "لا تشتروا السمك في الماء فإنه غرر" وفي إسناده يزيد ابن أبي زياد وقد رجح البيهقي وقفه ولكنه داخل في بيع الغرر.
وأما حبل الحبلة فلنهيه صلى الله عليه وسلم عن ذلك كما في مسلم وغيره من حديث ابن عمر وفي الصحيحين كان أهل الجاهلية يتبايعون لحوم الجزور إلى حبل الحبلة أن تنتج الناقة ما في بطنها ثم تحمل التي نتجت فنهاهم صلى الله عليه وسلم عن ذلك وقد قيل إنه بيع ولد الناقة الحامل في الحال وقيل بيع ولد ولدها كما في الرواية وقد ورد النهي عن شراء ما في بطون الأنعام كما في حديث أبي سعيد عند أحمد وابن ماجه والبزار والدارقطني وفي إسناده شهر بن حوشب وفيه ضعف.
وأما المنابذة والملامسة فلحديث أبي سعيد في الصحيحين قال: نهى رسول الله صلى الله عليه وسلم عن الملامسة والمنابذة في البيع" والملامسة يلمس ثوب الآخر بيده بالليل والنهار ولا يقلبه والمنابذة أن ينبذ الرجل إلى الرجل بثوبه ويكون ذلك بيعهما من غير نظر ولا تراض كذا في الرواية وفي الباب عن أنس عند البخاري ومسلم.

(2/252)

وأما ما في الضرع والعبد الآبق والمغانم والثمرة حتى تصلح والصوف في الظهر والسمن في اللبن فلحديث أبي سعيد رضي الله عنه المتقدم في النهي عن شراء مافي بطون الأنعام فإن فيه النهي عن بيع ما في ضروعها وعن شراء العبد الآبق وعن شراء المغانم حتى تقسم وقد ورد النهي عن بيع المغانم حتى تقسم من حديث ابن عباس عند النسائي ومن حديث أبي هريرة عند أحمد وأبي داود وقد روى النهي عن بيع الثمر حتى يطعم والصوف على الظهر واللبن في الضرع والسمن في اللبن من حديث ابن عباس عند الدارقطني والبيهقي وفي إسناده عمر بن فروح وقد وثقه يحيى بن معين وغيره وأحاديث النهي عن بيع الغرر تشد من عضد جميع ما في هذه الروايات لأن الغرر يصدق على جميع هذه الصور وأخرج البخاري ومسلم وغيرهما من حديث ابن عمر أن النبي صلى الله عليه وسلم نهى عن بيع الثمار حتى يبدو صلاحها نهى البائع والمبتاع" وأخرج نحوه مسلم من حديث أبي هريرة وفي الصحيحين من حديث أنس نحوه.
وأما المحاقلة والمزابنة والمعاومة والمخاضرة فلحديث أنس عند البخاري قال: نهى رسول الله صلى الله عليه وسلم عن المحاقلة والمخاضرة والمنابذة والملامسة والمزابنة" وفي الصحيحين من حديث جابر قال: نهى النبي صلى الله عليه وسلم عن المحاقلة والمزابنة والمعاومة" وفي الباب أحاديث المحاقلة بيع ثمر النخلة لأكثر من سنة في عقد واحد والجميع بيع غرر وجهالة والمخاصرة بيع الثمرة خضراء قبل بدو صلاحها.
وأما بيع العربون فلما أخرجه أحمد والنسائي وأبو داود من حديث عمرو بن شعيب عن أبيه عن جده قال: "نهى النبي صلى الله عليه وسلم عن بيع العربون" وبيع العربون هو أن يعطي المشتري درهما أو نحوه قبل البيع على أنه إذا ترك الشراء كان الدرهم للبائع بغير شيء ولا يعارض هذا ما أخرجه عبد الرازق في مسنده عن زيد بن أسلم أنه سئل النبي صلى الله عليه وسلم عن العربون في البيع فأجاوه لأن في إسناده إبراهيم بن أبي يحيى وهو ضعيف وأيضا الحديث مرسل.

(2/253)

وأما بيع العصير إلى من يتخذ خمرا فلحديث "لعن الله بائع الخمر وشاربها ومشتريها وعاصرها" وأخرجه الترمذي وابن ماجه ورجاله ثقات من حديث أنس وأخرج نحوه أحمد وابن ماجه وأبو داود وفي إسناده عبد الرحمن بن عبد الله الغافقي وقد قيل إنه غير معروف وقيل إنه معروف وهو من أمراء الأندلس وصحح الحديث ابن السكن وأخرج الطبراني في الأوسط عن بريدة مرفوعا "من حبس العنب أيام القطاف حتى يبيعه من يهودي أو نصراني أو ممن يتخذه خمرا فقد تقحم النار على بصيرة" وإسناده حسن وفي الباب أحاديث.
وأما بيع الكالئ بالكالئ أي المعدوم بالمعدوم فلحديث ابن عمر عند الدارقطني والحاكم وصححه أن النبي صلى الله عليه وسلم نهى عن بيع الكالئ بالكالئ" ويؤيده ما أخرجه الطبراني عن رافع بن خديج أن النبي صلى الله عليه وسلم نهى عن بيع كاليء بكاليء دين بدين" وفي إسناده موسى بن عبيدة الربذي وهو ضعيف وقد قال: أحمد فيه لا تحل الرواية عنه عندي ولا أعرف هذا الحديث عن غيره وقال: ليس في هذا أيضا حديث صحيح ولكن إجماع الناس على أنه لا يجوز بيع دين بدين انتهى وتقوية الأحاديث الواردة في اشتراط التقابض كحديث "إذا كان يدا بيد" وهو في الصحيح وحديث "مالم يتفرقا وبينكما شيء" .
وأما بيع ما اشتراه قبل قبضه فلحديث جابر عند مسلم وغيره قال: قال رسول الله صلى الله عليه وسلم: "إذا ابتعت طعاما فلا تبعه حتى تستوفيه" وأخرج مسلم أيضا وغيره قال: "نهى رسول الله صلى الله عليه وسلم أن تباع السلع حتى تستوفى" وأخرج أحمد من حديث حكيم ابن حزام أن النبي صلى الله عليه وسلم قال: له "إذا اشتريت شيئا فلا تبعه حتى تقبضه1" وفي إسناده العلا ابن خالد الواسطي وأخرج أبو داود والدارقطني والحاكم وابن حبان وصححاه من حديث زيد بن ثابت أن النبي صلى الله عليه وسلم نهى أن تباع السلع حيث تبتاع حتى يجوزها التجار إلى رحالهم" وفي الباب أحاديث وقد ذهب إلى ذلك الجمهور.
ـــــــ
1 في الأصل تقضيه 1هـ هامش الأصل.

(2/254)

وأما كونه لا يصح الاستنثاء في المبيع إلا إذا كان معلوما فلحديث جابر عند مسلم وغيره أن النبي صلى الله عليه وسلم نهى عن بيع الثنيا" وزاد النسائي والترمذي وابن حبان وصححاه إلا إن يعلم والمراد أن يبيع شيئا ويستثني منه شيئا مجهولا إلا إذا كان معلوما فيصح ومن الثنيا المعلومة استثنى جابر لظهر جملة إلى المدينة بعد أن باعه من النبي صلى الله عليه وسلم وهو في الصحيحين وغيرهما من حديثه.
وأما كونه لا يجوز التفريق بين المحارم فلحديث أبي أيوب قال: سمعت رسول الله صلى الله عليه وسلم يقول: "من فرق بين والدة وولدها فرق الله بينه وبين أحبته يوم القيامة" وأخرج أحمد والترمذي والدارقطني والحاكم وصححه وحديث علي أمرني النبي صلى الله عليه وسلم أن أبيع غلامين أخوين فبعتهما وفرقت بينهما فذكرت ذلك له فقال: أدركهما فارتجعهما ولا تبعمها إلا جمعيا" وأخرجه أحمد وقد صححه ابن خزيمة وابن الجاورد وابن حبان والحاكم وغيرهم حديث أبي موسى قال: لعن رسول الله صلى الله عليه وسلم: "من فرق بين الوالد وولده وبين الأخ وأخيه" أخرجه ابن ماجه والدارقطني ولا بأس بإسناده وحديث علي أنه فرق بين جارية وولدها فنهاه النبي صلى الله عليه وسلم عن ذلك ورد البيع" أخرجه أبو داود والدارقطني والحاكم وصححه وقد أعل بالانقطاع وفي الباب أحاديث وقد قيل إنه مجمع على ذلك وفيه نظر1.
وأما بيع الحاضر للباد فلحديث ابن عمر قال: نهى النبي صلى الله عليه وسلم عن يبع حاضر لباد" أخرجه البخاري وأخرج مسلم رحمه الله تعالى وغيره من حديث جابر رضي الله عنه أن النبي صلى الله عليه وسلم قال: "لا يبيع حاضر لباد دعوا الناس يرزق الله بعضهم من بعض" وفي الصحيحين من حديث أنس قال: "نهينا أن يبيع حاضر لباد وإن كان أخاه لأبيه وأمه".
وأما التناجس وهو الزيادة في ثمن السلعة مواطأة لرفع ثمنها فلحديث
ـــــــ
1 في المنهاج بيع حاضر لباد هو أن يقدم غريب بمتاع تعم الحاجة إليه ليبيعه بسعر يومه فيقول بلدي اتركه عندي لأبيعه على التدريج.

(2/255)

أبي هريرة في الصحيحين أن النبي صلى الله عليه وسلم نهى عن أن يبيع حاضر لباد وأن تناجشوا" وفيهما من حديث ابن عمر قال: نهى رسول الله صلى الله عليه وسلم عن النجش".
وأما البيع على البيع فلحديث ابن عمر عند أحمد والنسائي أن النبي صلى الله عليه وسلم قال : "لا يبع أحدكم على بيع أخيه" وهو في الصحيحين أيضا بنحو ذلك وفيهما أيضا من حديث أبي هريرة رضي الله عنه مرفوعا: "لا يبيع الرجل على بيع أخيه" وقد ورد أن من باع من رجلين فهو للأول منهما" أخرجه أحمد وأبو داود والنسائي والترمذي وحسنه وصححه أبو زرعة وأبو حاتم والحاكم.
وأما تلقي الركبان فلحديث أبي هريرة عند مسلم وغيره قال: نهى النبي صلى الله عليه وسلم أن يتلقى الجلب فإن تلقاه إنسان فابتاعه فصاحب السلعة فيها بالخيار إذا ورد السوق" وفي الصحيحين من حديث ابن مسعود قال: نهى النبي صلى الله عليه وسلم عن تلقي البيوع" وفيهما أيضا نحو ذلك من حديث ابن عمر وابن عباس.
وأما الاحتكار فلحديث ابن عمر عند أحمد والحاكم وابن أبي شيبة والبزار وأبي يعلي مرفوعا: "من أحتكر الطعام أربعين ليلة فقد برئ من الله وبرئ الله منه" وفي إسناده أصبغ بن عبد زيد وفيه مقال: وأخرج مسلم رحمه الله وغيره من حديث معمر بن عبد الله مرفوعا: "لا يحتكر إلا خاطئ" وأخرج نحوه أحمد والحاكم من حديث أبي هريرة.
وأما التسعير فلحديث أنس عند أحمد وأبي داود والترمذي وابن ماجه والدارمي والبزار وأبي يعلى أن السعر غلا على عهد رسول الله صلى الله عليه وسلم فقالوا: يا رسول الله سعر لنا فقال: " إن الله هو المسعر القابض الباسط الرزاق وإني لأرجو أن ألقى الله وليس أحد منكم يطالبني بمظلمة في دم ولا مال" وصححه ابن حبان والترمذي وفي الباب أحاديث.
وأما ووضع الجوائح فلحديث جابر أن النبي صلى الله عليه وسلم وضع الجوائح" أخرجه أحمد والنسائي وأبو داود وأخرجه أيضا مسلم رحمه الله بلفظ: "أمر

(2/256)

بوضع الجوائح" وفي لفظ لمسلم وغيره "إن كنت بعت من أخيك ثمرا فأصابتها جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك" وفي الباب عن عائشة في الصحيحين وعن انس فيهما أيضا وقد ذهب إلى ذلك الشافعي وأبو حنيفة والليث وسائر الكوفيين.
وأما كونه لايحل سلف وبيع وشرطان في بيع فلحديث عبد الله بن عمر أن النبي صلى الله عليه وسلم قال : " لايحل سلف وبيع ولا شرطان في بيع ولاربح مالم يضمن ولاتبع ماليس عندك" أخرجه أحمد وأبوداود والنسائي والترمذي وصححه وكذلك صححه ابن خزيمة والحاكم والمراد بالسلف هنا القرض قال: مالك هو أن يقرضه قرضا ثم يبايعه عليه يزداد عليه وهو فاسد لأنه إنما يقرضه على أن يحابيه في الثمن وقد يكون السلف بمعنى السلم وذلك مثل أن يقول أبيعك عبدي هذا بألف على أن تسلفني ماله في كذا وكذا والشرطان في بيع أن يقول بعتك هذا بألف إن كان نقدا وبألفين إن كان سيئة وقيل هو أن يقول بعتك ثوبي بكذا وعلى قصارته وخياطته.
وأما البيعتان في بيعة فلحديث أبي هريرة عند احمد والنسائي وأبي داود والترمذي وصححه "أن النبي صلى الله عليه وسلم نهى عن بيعتين في بيعة" ولفظ أبي داود: "من باع بيعتين في بيعة فله أو كسهما أو الربا" وأخرجه احمد من حديث عبد الله بن مسعود قال: "نهى النبي صلى الله عليه وسلم عن صفقتين في صفقة" قال: سماك هو الرجل يبيع البيع فيقول هو بنسئ كذا وبنقد كذا ورجاله رجال الصحيح وما ذكره سماك هو معنى البيعتين في بيعة وقد تقدم تفسير الشرطين في بيع مثل هذا وليس بصحيح بل المراد بالشرطين في بيعه أن البيع واحد شرط فيه شرطان وهنا البيع البيعان.
وأما ربح مالم يضمن فلما تقدم في دليل لايحل سلف وبيع وهو ان يبيع شيئا لم يدخل في ضمانه كالبيع قبل القبض.
وأما بيع ماليس عند البائع فلحديث حكيم بن حزام قال: قلت يارسول

(2/257)

الله يأتيني الرجل فيسألني عن البيع ليس عندي أبيعه منه ثم ابتاعه من السوق فقال: لا تبع ماليس عندك" أخرجه أحمد وأهل السنن وصححه الترمذي وابن حبان والمراد بقوله: ماليس عندك ماليس في ملكك وقدرتك.
وأما كونه يجوز شرط عدم الخداع فلحديث ابن عمر في الصحيحين قال: "ذكر رجل لرسول الله أنه يخدع في البيوع فقال: "من بايعت فقل لا خلابة" وفي الباب أحاديث والخلابة الخديعة وظاهره أن من قال بذلك ثبت له الخيار سواء غبن أو لم يغبن.
وأما كون الخيار في المجلس ثابتا مالم يفترقا فلحديث حكيم بن حزام في الصحيحين أن النبي صلى الله عليه وسلم قال: "البيعان بالخيار مالم يفترقا" وفيهما أيضا نحوه من حديث ابن عمر وفي الباب أحاديث وقد ذهب إلى إثبات خيار المجلس جماعة من الصحابة منهم علي وأبو برزة الأسلمي وابن عمر وابن عباس وأبو هريرة وغيرهم ومن التابعين شريح والشعبي وطاوس وعطاء وابن أبي مليكة نقل ذلك عنهم البخاري ونقل ابن المنذر القول به أيضا عن سعيد بن المسيب والزهري وابن أبي ذئب من أهل المدينة وعن الحسن البصري والأوزاعي وابن جريح وغيرهم وبالغ ابن حزم فقال: لا يعرف لهم مخالف من التابعين إلا النخعي وحده ونقل صاحب البحر ذلك عن الصادق والباقر وزين العابدين وأحمد بن عيسى والناصر والإمام يحيى وحكاه أيضا عن الشافعي وأحمد وإسحاق وأبي ثور وذهب الحنفية والمالكية وغيرهم إلى أنها إذا وجبت الصفقة فلا خيار والحق القول الأول.

(2/258)

باب ما جاء في الربا
يحرم بيع الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح إلا مثلا بمثل يدا بيد وفي إلحاق غيرها بها خلاف فإن اختلفت الأجناس جاز التفاضل إذا كان يدا بيد ولا يجوز بيع الجنس بجنسه مع عدم العلم بالتساوي وإن صحبه غيره ولا بيع الرطب بما كان يابسا إلا لأهل العرايا ولا بيع اللحم بالحيوان ويجوز بيع الحيوان باثنين أو أكثر من جنسه ولا يجوز بيع العينة.
أقول: الستة الأجناس المذكورة هي المنصوص عليها في الأحاديث كحديث أبي سعيد بلفظ: "الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل يدا بيد فمن زاد أو ازداد فقد أربى الآخذ والمعطى فيه سواء" . وهو في الصحيح وسائر الأحاديث في الصحيحين وغيرهما هكذا ليس فيها إلاذكر الستة الأجناس وقد اختلف في الإلحاق هل يلحق بهذه الأجناس المذكورة غيرها فيكون حكمه حكمها في تحريم التفاضل والنساء مع الإتفاق في الجنس وتحريم النساء فقط مع الإختلاف في الجنس والإتفاق في العلة فقالت: الظاهرية أن لا يلحق بها غيرها وذهب من عداهم إلى أنه يلحق بها مايشاركها في العلة واختلفوا في العلة ما هي فقيل الاتفاق في الجنس والطعم وقيل الجنس والتقدير بالكيل والوزن والإقتيات وقيل الجنس ووجوب الزكاة وقد استدل لمن قال: بالإلحاق بما أخرجه الدارقطني والبزار من حديث عبادة وأنس أن النبي صلى الله عليه وسلم قال: "ماوزن فمثل

(2/259)

بمثل إذا كان نوعا واحدا وما كيل فمثل ذلك فإذا اختلف النوعان فلا بأس به" وقد أشار إلى هذا الحديث صاحب التلخيص ولم يتكلم عليه وفي إسناده الربيع بن صبيح وثقة أبو زرعة وغيره وضعفه جماعة وهذا الحديث كما يدل على إلحاق غير الستة بها كذلك يدل على أن العلة الاتفاق في الكيل والوزن مع اتحاد الجنس ومما يدل على أن الربا يثبت في غير هذه الأجناس حديث ابن عمر في الصحيحين قال: نهى رسول الله صلى الله عليه وسلم عن المزابنة أن يبيع الرجل ثمر حائطه إن كان نخلا بتمر كيلا وإن كان كرما أن يبيعه بزبيب كيلا وإن: كان زرعا أن يبيعه بكيل طعام نهى عن ذلك كله" وفي لفظ لمسلم وعن كل ثمر يخرصه" فإن هذا الحديث يدل على ثبوت الربا في الكرم والزبيب ورواية مسلم تدل على أعم من ذلك ومما يدل على الإلحاق ما أخرجه مالك في المؤطأ عن سعيد بن المسيب أن النبي صلى الله عليه وسلم نهى عن بيع اللحم بالحيوان" وأخرجه أيضا الشافعي وأبو داود في المراسيل ووصله الدارقطني في الغرائب عن مالك عن الزهري عن سهل بن سعد وحكم بضعفه وصوب الرواية المرسلة وتبعه ابن عبد البر وله شاهد من حديث ابن عمر عند البزار وفي إسناد ثابت بن زهير وهو ضعيف وأخرجه أيضا من رواية أبي أميمة بن أبي يعلي عن النافع أيضا وأبو أمية ضعيف وله شاهد أقوى منه من رواية الحسن عن سمرة عند الحاكم والبيهقي وابن خزيمة ومما يؤيد ذلك حديث رافع بن خديج وسهل بن أبي حثمة عند الترمذي في رخصة العرايا وفيه عن بيع العنب بالزبيب وعن كل ثمرة يخرصه ومما يدل على أن المعتبر الإتفاق في الوزن حديث أبي سعيد عند أحمد ومسلم بلفظ "لا تبيعوا الذهب بالذهب ولا الورق بالورق إلا وزنا بوزن مثلا بمثل سواء بسواء" .
وأخرج أحمد ومسلم والنسائي من حديث أبي هريرة: "الذهب بالذهب وزنا بوزن مثلا بمثل والفضة بالفضة وزنا بوزن مثلا بمثل" وعند مسلم والنسائي وأبي داود من حديث فضالة بن عبيد عن النبي صلى الله عليه وسلم: "لا تبيعوا الذهب بالذهب إلا وزنا بوزن" ومما ورد في اعتبار الكيل حديث ابن عمر

(2/260)

المتقدم، وفيه "وإن كان كرما أن تبيعه بزبيب كيلا" ومما سيأتي قريبا من النهي عن بيع الصبرة لا يعلم كيلها.
وأما جواز التفاضل مع اختلاف الأجناس فلما ثبت في الصحيح من حديث عبادة صامت عن النبي صلى الله عليه وسلم قال: "الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل سواء بسواء يدا بيد فإذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يدا بيد" وفي الباب أحاديث.
وأما كونه يعتبر العلم بالتساوي فلما وقع في الأحاديث الصحيحة من قوله: "مثلا بمثل سواء بسواء وزنا بوزن" فإن هذا يدل على أنه لا يجوز بيع الشيء بجنسه إلا بعد العلم بالمساواة والمماثلة ومما يدل على ذلك حديث جابر عند مسلم وغيره قال: نهى رسول الله صلى الله عليه وسلم بيع الصبرة من التمر لا يعلم كيلها بالكيل المسمى من التمر" فإن هذا يدل على أنه لا يجوز البيع إلا بعد العلم.
وأما كونه لا تأثير لمصاحبة شيء آخر لأحد المثلين فلحديث فضالة بن عبيد عند مسلم وغيره قال: "اشتريت قلادة يوم خبير باثنى عشر دينارا فيها ذهب وخرز ففصلتها فوجدت فيها أكثر من اثنى عشر دينار فذكرت ذلك للنبي صلى الله عليه وسلم فقال: لا تباع حتى تفصل" وقد ذهب إلى هذا جماعة من السلف منهم عمر بن الخطاب وقال: به الشافعي وأحمد وإسحاق وذهب جماعة منهم الحنفية والهدوية إلى جواز التفاضل مع مصاحبة شيء شيء آخر إذا كانت الزيادة مساوية لما قابلها.
وأما كونه لا يجوز بيع الرطب بما كان يابسا فلحديث ابن عمر المتقدم في النهي عن أن يبيع الرجل ثمر حائطه إن كان نخلا بتمر كيلا وإن كان كرما أن يبيع بزبيب كيلا وكذلك حديث رافع بن خديج وسهل ابن أبي حثمة المتقدمان.
وأما جواز ذلك لأهل العرايا فلحديث زيد ابن ثابت عند البخاري وغيره:

(2/261)

أن النبي صلى الله عليه وسلم رخص في بيع العرايا أن تباع بخرصها كيلا" وفي لفظ في الصحيحين "رخص في العرية يأخذها أهل البيت بخرصها تمرأ يأكلونها رطبا" وأخرج أحمد والشافعي وصححه ابن خزيمة وابن حبان والحاكم من حديث جابر قال: سمعت رسول الله صلى الله عليه وسلم يقول حين أذن لأهل العرايا أن يبيعوها بخرصها الوسق والوسقين والثلاثة والأربعة" وفي الباب أحاديث والمراد أن النبي صلى الله عليه وسلم رخص للفقراء الذين لا نخل لهم أن يشتروا من أهل النخل رطبا يأكلونه في شجرة بخرصه تمرا والعرايا جمع عرية وهي في الأصل عطية ثمر النخل دون الرقبة وقد ذهب إلى ذلك الجمهور ومن خالف فالأحاديث ترد عليه.
وأما المنع من بيع اللحم بالحيوان فلما تقدم قريبا.
وأما جواز بيع الحيوان باثنين أو أكثر من جنسه فلحديث جابر عند أحمد وأهل السنن وصححه الترمذي قال: "إن النبي صلى الله عليه وسلم اشترى عبدا بعبدين" وأخرجه أيضا مسلم في صحيحه وأخرج مسلم رحمه الله أيضا وغيره من حديث أنس أن النبي صلى الله عليه وسلم اشترى صفية بسبعة أرؤس من دحية الكلبى" وأخرج أحمد وأبو داود من حديث ابن عمر أن النبي صلى الله عليه وسلم أمره أن يبعث جيشا على إبل كانت عنده قال: فحملت الناس عليه حتى نفذت الإبل وبقيت بقية من الناس قال: فقلت يا رسول الله الإبل قد نفذت وبقيت بقية من الناس لا ظهر لهم فقال: لي ابتع علينا إبلا بقلائص من إبل الصدقة إلى محلها حتى ينفذ هذا البعث قال: وكنت أبتاع البعير بقلوصين وثلاث قلائص من إبل الصدقة إلى محلها حتى نفذت ذلك البعث فلما جاءت إبل الصدقة أداها رسول الله صلى الله عليه وسلم" وفي إسناده محمد بن إسحاق وفيه مقال: وقوى في الفتح إسناده وأخرج أحمد وأهل السنن وصححه الترمذي وابن الجاورد من حديث سمرة قال: "نهى النبي صلى الله عليه وسلم عن بيع الحيوان بالحيوان نسيئة" وهو من رواية الحسن عن سمرة ولم يسمع منه وقد جمع الشافعي بين الحديثين بأن المراد به النسيئة من الطرفين فيكون ذلك من بيع الكاليء بالكاليء لا من طرف واحد فيجوز.

(2/262)

وأما كونه لايحوز بيع العينة فلحديث ابن عمر أن النبي صلى الله عليه وسلم قال: "إذا ضن الناس بالدينار والدرهم وتبايعوا بالعينة واتبعوا أذناب البقر وتركوا الجهاد في سبيل الله أنزل الله بهم البلاء فلا يرفعه حتى يراجعوا دينهم" . أخرجه أحمد وأبو داود والطبراني وابن القطان وصححه قال: الحافظ رجاله ثقات والمراد بالعينة بكسر العين المهملة بيع التاجر سلعته بثمن إلى أجل ثم يشتريها منه بأقل من ذلك الثمن ويدل على المنع من ذلك ما رواه أبو إسحاق السبيعي عن امرأته أنها دخلت على عائشة فدخلت معها أم ولد زيد بن أرقم فقالت: يا أم المؤمنين إني بعت غلاما من زيد بن أرقم بثمانمائة درهم نسيئة وإني ابتعته منه بستمائة نقدا فقالت: لها عائشة بئسما اشتريت وبئسما شريت إن جهاده مع رسول الله صلى الله عليه وسلم قد بطل إلاأن يتوب" أخرجه الدارقطني وفي إسناده الغلية بنت أيفع وقد روى عن الشافعي أنه لايصح وقرر كلامه ابن كثير في إرشاده وقد ذهب إلى عدم جواز العينة مالك وأبوحنيفة وأحمد والهدوية وجوز ذلك الشافعي وأصحابه وقد ورد النهي عن العينة من طرق عقد لها البيهقي في سننه بابا.

(2/263)

باب الخيارات
يجب على من باع ذا عيب أن يبينه وإلا ثبت للمشترى الخيار والخراج بالضمان وللمشتري الرد بالغرر ومنه المصراة فيردها وصاعا من تمر أو ما يتراضيان عليه ويثبت الخيار لمن خدع أو باع قبل وصول السوق ولكل من المتبايعين بيعا منهيا عنه الرد ومن اشترى شيئا لم يره فله رده إذا رآه وله رد مااشتراه بخيار وإذا اختلف البيعان فالقول ما يقوله: البائع.
أقول: أما وجوب بيان العيب على البائع فلحديث عقبة بن عامر عن ابن ماجه والدارقطني والحاكم والطبراني قال: "سمعت رسول الله يقول: "المسلم أخو المسلم لا يحل لمسلم باع من أخيه بيعا وفيه عيب إلابينه" وقد حسن إسناده الحافظ في الفتح وأخرج نحوه أحمد وابن ماجه والحاكم في المستدرك ومن حديث واثلة مرفوعا وفي إسناده أبو جعفر الرازي وأبو سباع والأول مختلف فيه والثاني مجهول وأخرج ابن ماجه والترمذي والنسائي وابن الجاورد والبخاري تعلقيا من حديث العداء ابن خالد قال: "كتب لي النبي صلى الله عليه وسلم هذا ماشتراه العداء بن خالد بن هوذة من محمد رسول الله اشترى منه عبدا أو أمة لا داء ولا غائلة ولا خبثة بيع المسلم من المسلم" ويؤيده هذه الأحاديث حديث "من غشنا فليس منا" وهو في صحيح مسلم رحمه الله تعالى وغيره من حديث أبي هريرة رضي الله عنه فدلت هذه الأحاديث على أنه من باع ذا عيب ولم يبينه فقد باع بيعا لا يحل شرعا فيكون المشتري بالخيار إن رضيه فقد أثم البائع وصح البيع لوجود المناط الشرعي وهو

(2/264)

التراضي وإن لم يرضه كان له رده لأن العلم بالعيب كشف عن عدم الرضا الواقع حال العقد فلم يوجد المناط الشرعي ولما ورد في رد المعيب وسيأتي.
وأما كون الخراج بالضمان فلحديث عائشة عند أحمد وأهل السنن والشافعي وصححه الترمذي وابن حبان وابن الجاورد والحاكم وابن القطان وابن خزيمة أن النبي صلى الله عليه وسلم قضى أن الخراج بالضمان" وفي رواية أن رجلا ابتاع غلاما فاستغله ثم وجد به عيبا فرده بالعيب فقال: البائع غلة عبدي فقال النبي صلى الله عليه وسلم: "الغلة بالضمان" والمراد بالخراج الدخل والمنفعة أي يملك المشترى الخراج الحاصل من البيع بضمان الأصل الذي عليه أي بسببه وأما الرد بالغرر فلأن المشتري إنما رضي بالمبيع عند العقد قبل علمه بالغرر فإذا تبين له الغرر كشف عن عدم الرضا الذي هو المناط الشرعي ومن ذلك المصراة فإنه يثبت الخيار فيها لوجود الغرر الكائن بالتصرية وهوحبس اللبن في الضروع ليخيل للمشتري غزارته فيغتر وقد ثبت في الصحيحين من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "لا تصروا الإبل والغنم فمن ابتاعها بعد ذلك فهو بخير النظرين بعد أن يحلبها إن رضيها أمسكها وإن سخطها ردها وصاعا من تمر" وفي رواية مسلم وغيره "من اشترى مصراة فهو منها بالخيار ثلاثة أيام وإن شاء أمسكها وإن شاء ردها ومعها صاعا من تمر لا سمراء" .
وأما كونه يجوز رد ما يتراضيان عليه فلأن حق الآدمي مفوض إليه فإذا رضي بأخذ عوض عنه جاز ذلك كما لو رضي بإسقاطه أو بعضه.
وأما كونه يثبت بالخيار لمن خدع فإن كان مع شرط عدم الخداع فلا ريب في ذلك لما تقدم من حديث ابن عمر أن رجلا كان يخدع في البيوع فقال له النبي صلى الله عليه وسلم من بايعت فقل لا خلابة" وهو في الصحيحين وقد ثبت أن النبي صلى الله عليه وسلم جعل لحيان بن منقذ الذي كان يخدع في البيوع الخيار ثلاثة أيام" كما في حديث ابن عمر في رواية منه وكذلك في حديث غيره وأما إذا لم يشترط فالبيع الذي وقع ليس هو البيع المسلم إلى المسلم بل هو مشتمل على الخبث والخداع

(2/265)

والغائلة فللمخدوع الخيار لكونه كذلك ويكون الخداع كشفا عن عدم الرضا المحقق الذي هو المناط كما تقدم تقريره.
وأما كونه يثبت الخيار لمن باع قبل وصول السوق فلحديث أبي هريرة عند مسلم رحمه الله تعالى و غيره قال: نهى النبي صلى الله عليه وسلم أن يتلقى الجلب فإن تلقاه إنسان فابتاعه فصاحب السلعة فيها بالخيار إذا ورد السوق1".
وأما كونه لكل واحد من المبتايعين الخيار إذا وقع البيع على صورة منهي عنها كتلك الصور المتقدمه فوجهه أن النهى إن كان مقتضيا للفساد المرادف للبطلان كما تقرر في الأصول فوجود العقد كعدمه وهو غير لازم لواحد منهما فالرد بالخيار هو بمعنى الرد لما هو غير لازم وإن كان النهي غير مقتض للفساد فوقوع العقد على صورة من تلك الصور إن رضيه كل واحد منهما فقد حصل المناط الشرعي وهو الرضا وإن لم يحصل منهما الرضا أو من أحدهما لوقوعه على وجه يخالف الشرع فقدْ فقدَ المناط.
وأما كون من اشترى شيئا لم يره فله الرد إذا رآه فلحديث أبي هريرة مرفوعا "من اشترى مالم يره فله الخيار إذا رآه" أخرجه الدارقطني والبيهقي وفي إسناده عمر بن إبراهيم الكردي وهو ضعيف ولكنهما أخرجا عن مكحول مرسلا عن النبي صلى الله عليه وسلم نحوه وفي إسناده أيضا أبو بكر بن أبي مريم وهو ضعيف و مثل هذا لا تقوم به الحجة ولكن الخيار في الغالب يمكن الاستدلال عليه بأحاديث النهي عن الغرر فإن مالم يقف الإنسان على حقيقته لايخلو عن نوع غرر سواء كان بعناية البائع أم لا وأيضا لا بد من حصول المناط الشرعي وهو التراضي فإذا لم يرض المشتري بالبيع عند رؤيته فقد الرضا فعدم المصحح.
وأما كون له رد ما اشتراه بخيار وذلك نحو يشتري شيئا على أن له فيه الخيار مدة معلومة فلما ورد في الأحاديث الصحيحة الواردة في خيار المجلس
ـــــــ
1وتلقي الجلب هو أن يقدم ركب بتجارة فيتلقاه رجل قبل أن يدخلوا البلد ويعرفوا السعر فيشتري منهم بأرخص من سعر البلد وهو مظنة ضرر للبائع وله الخيار إذا عثر على الضرر.

(2/266)

بلفظ كل بيعين لا بيع بينهما حتى يتفرقا إلا بيع الخيار بهذا المعنى ولكنه قد اختلف في تفسير بيع الخيار فقيل هذا وقيل غيره ويؤيده ثبوت الشرط ماتقدم من حديث من كان يخدع في البيوع ان النبي صلى الله عليه وسلم قال: له إذا بايعت فقل لاخلابة وفي بعض الروايات ولك الخيار ثلاثة أيام وقد تقدم ذلك وأما كونه إذا اختلف البيعان فالقول ما يقوله: البائع فلحديث ابن مسعود عند أحمد وأبي داود والنسائي وابن ماجه والدارقطني والبيهقي وصححه الحاكم وابن السكن قال: قال رسول الله صلى الله عليه وسلم: إذا اختلف البيعان وليس بينهما بينة فالقول مايقوله صاحب السلعة أو يترادان" وفي لفظ "والمبيع قائم بعينه" وفي لفظ "إذا اختلف البيعان والمبيع مستهلك فالقول قول البائع" وفي لفظ "ولابينة بينهما" وفي الباب روايات كثيرة قد استوفيتها في شرح المنتقى وحاصلها يفيد أن القول قول البائع وقد قيل أن هذا الحديث مخصص لأحاديث أن على المدعي البينة وعلى المنكر اليمين وسيأتي وقيل بينهما عموم وخصوص من وجه وقد اختلف أهل العلم في ذلك اختلافا طويلا.

(2/267)

باب السلم
هو أن يسلم رأس المال في مجلس العقد على أن يعطيه ما يتراضيان عليه معلوما إلى أجل معلوم ولايأخذ إلاما سماه أو رأس ماله و لايتصرف قبل قبضه.
أقول: السلم هو نوع مخصوص من أنواع البيع فلا يجوز أن يكون المالان مؤجلين لأن ذلك هو بيع الكالئ بالكالئ وقد تقدم المنع منه فلا بد أن يكون رأس المال مدفوعا عند العقد وقد وقع الإتفاق على أنه يشترط فيه ما يشترط في البيع وعلى تسليم رأس المال في المجلس وقد شرط في السلم جماعة من أهل العلم شروطا لم يدل عليها دليل.
وأما اعتبار أن يكون المسلم فيه معلوما والأجل معلوما فلما ثبت في الصحيحين وغيرهما من حديث ابن عباس قال: قدم النبي صلى الله عليه وسلم وهم يسلفون في الثمار السنة والسنتين فقال: "من أسلف فليسلف في كيل معلوم ووزن معلوم إلى أجل معلوم" وأخرج أحمد والبخاري من حديث عبد الرحمن بن أبزي وعبد الله بن أبي أوفى قالا: كنا نصيب المغانم مع رسول الله صلى الله عليه وسلم وكان يأتينا أنباط من أنباط الشام فنسلفهم في الحنطة والشعير والزيت إلى أجل مسمى وقيل أكان لهم زرع أو لم يكن قالا ماكنا نسألهم عن ذلك" وفي لفظ لأحمد وأهل السنن إلا الترمذي وما نراه عندهم.
وأما كونه لا يأخذ إلا ما سماه أو رأس المال فلحديث ابن عمر عند الدارقطني قال: قال رسول الله صلى الله عليه وسلم: من أسلف شيئا فلا يشرط على صاحبه غير قضائه" وفي لفظ "من أسلف في شيء فلا يأخذ إلا ما أسلف فيه أو رأس ماله" .

(2/268)

وأما كونه لا يتصرف فيه قبل قبضه فلما أخرجه أبو داود من حديث أبي سعيد قال: قال رسول الله صلى الله عليه وسلم: "من أسلم في شيء فلا يصرفه إلى غيره" وفي إسناده عطية بن سعيد العوفي وفيه مقال، والمعنى أنه لا يحل جعل المسلم فيه ثمنا لشيء قبل قبضه ولا يجوز بيعه قبل قبضه وقد اختلف أهل العلم في ذلك.

(2/269)

باب القرض
يجب إرجاع مثله ويجوز أن يكون أفضل أو أكثر إذا لم يكن مشروطا ولايجوز أن يجر القرض نفعا لمقرض.
أقول: أما وجوب رد المثل فلأنه إذا وقع التواطؤ على أن يكون القضاء زائدا على أصل الدين فذلك هو الربا بل قد ورد مايدل على أن مجرد الهدية من المستقرض للمقرض ربا كما أخرجه البخاري عن أبي بردة بن أبي موسى قال: "قدمت المدينة فلقيت عبد الله بن سلام فقال: لي إنك بأرض فيها الربا فاش فإذا كان لك على رجل حق فأهدي إليك حمل بر أو حمل شعير أو حمل قت فلاتأخذه فإنه ربا".
وأما كونه يجوز أن يكون القضاء أفضل أو أكثر إذا لم يكن مشروطا فلحديث جابر في الصحيحين قال: "أتيت رسول الله صلى الله عليه وسلم وكان لي عليه دين فقضاني وزادني" وفي الصحيحين أيضا من حديث أبي هريرة قال: "كان لرجل على رسول الله صلى الله عليه وسلم سن من الإبل فجاء يتقاضاه فقال: أعطوه فطلبوا سنة فلم يجدوا إلاسنا فوقها فقال: أعطوه فقال: أوفيتني أوفاك الله" فقال: النبي "إن خيركم أحسنكم قضاء" وأخرج نحوه مسلم وغيره من حديث أبي رافع وهذان الحديثان كما يدلان على جواز أن يكون القضاء أفضل يدلان على أنه لايصح قرض الحيوان وإليه ذهب الجمهور ومنع من ذلك الهدوية.
وأما كونه لايجوز أنم يجر القرض نفعا للمقرض فلحديث أنس عند ابن ماجه أنه سئل عن الرجل يقرض أخاه المال فيهدي إليه فقال: قال رسول الله صلى الله عليه وسلم: إذا أقرض أحدكم قرضا فأهدي إليه حمله على الدابة فلا يركبها ولا

(2/270)

يقبله إلا أن يكون جرى بينه وبينه قبل ذلك" وفي إسناده يحيى ابن إسحاق الهنائى وهو مجهول وفي إسناده أيضا عتبة بن حميد العتبي وقد ضعفه أحمد والراوي عنه إسماعيل بن عياش وهو ضعيف وقد أخرج البخاري في التاريخ من حديث أنس عن النبي صلى الله عليه وسلم قال: "إذا أقرض فلا يأخذ هدية" وأخرج البيهقي عن ابن مسعود وأبي كعب وعبد الله بن سلام وابن عباس في السنن الكبرى موقوفا عليهم أن كل قرض جر منفعة فهو وجه من وجه الربا" وأخرج البيهقي أيضا نحو ذلك في المعرفة عن فضالة بن عبيد موقوفا عليه وقد تقدم ما أخرجه البخاري عن عبد الله بن سلام وقد أخرجه الحارث بن أبي أسامة من حديث علي رضي الله عنه أن النبي صلى الله عليه وسلم نهى عن قرض جر منفعة" وفي رواية "كل قرض جر منفعة فهو ربا" وفي إسناده سوار بن مصعب وهو متروك وفي الباب من الأحاديث والآثار مايشهد بعضها لبعض.

(2/271)

كتاب الشفعة
سببها الاشتراك في شيء ولو منقولا فإذا وقعت القسمة فلا شفعة ولايحل للشريك أن يبيع حتى يؤذن شريكه ولاتبطل بالتراخي .
أقول: أما كون سببها الاشتراك ولومنقولا فلعموم الأحاديث الواردة في ذلك كحديث جابر في البخاري وغيره أن النبي صلى الله عليه وسلم قضى بالشفعة في كل مالم يقسم فإذا وقعت الحدود وصرفت الطرق بلا شفعة" أخرجه أيضا بنحو هذا اللفظ أهل السنن وحديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "إذا قسمت الدار وحدت فلا شفعة فيها" أخرجه أبو داود وابن ماجه بإسناد رجاله ثقات وأخرج مسلم وغيره من حديث جابر أن النبي صلى الله عليه وسلم قضى بالشفعة في كل شركة لم تقسم" وأخرج البيهقي من حديث ابن عباس مرفوعا "الشفعة في كل شيء" ورجاله ثقات إلا أنه أعل بالإرسال وأخرج الطحاوي له شاهدا من حديث جابر بإسناد لا بأس به.
وأما كون القسمة تبطل الشفعة فلما في هذه الأحاديث من التصريح بأنها في الشيء الذي لم يقسم ثم فسر القسمة بقوله: "فإذا وقعت الحدود وصرفت الطرق فلا شفعة" فالأحاديث الواردة في مطلق شفعة الجار كأحاديث "الجار أحق بصقبة1" وهي ثابتة في الصحيحين وغيرهما مقيدة بعدم القسمة لأن الجار كما يصدق على الملاصق يصدق على المخالط.
وأما تقييد شفعة الجار باتحاد الطريق كما في حديث جابر عند أحمد وأبي داود وابن ماجه والترمذي وحسنه قال: قال النبي صلى الله عليه وسلم: "الجار أحق بشفعة جاره" ينتظر بها وإن كان غائبا إذا كان طريقهما واحدة فهذا الحديث يؤيد ما قلناه من أنه لا شفعة إلا للخليط" لأن الطريق إذا كانت واحدة فالخلطة كائنة فيها ولم تقع القسمة الموجبة لبطلان الشفعة لعدم تصريف الطريق فالحق
ـــــــ
1 الصقب: بالتحريك وفي رواية بالسين القرب.

(2/272)

أن سبب الشفعة هو واحد وهو الشركة قبل القسمة فما قيل من أن من أسبابها الاشتراك في الطريق والإشتراك في قرار النهر أو مجاري الماء هو راجع إلى السبب الذي ذكرناه لأن الإشتراك في طريق الشيء أو في سواقيه هو اشتراك في بعض ذلك الشيء وقد حققت المقام في رسالة مستقلة أو ردت فيها جميع ماورد في الشفعة من الأدلة وجمعت بينها جمعا نفسيا فليرجع إليها وقد حكى في البحر عن علي وعمر وعثمان وسعيد ابن المسيب وسليمان بن يسار وعمر بن عبد العزيز وربيعة ومالك والشافعي والأوزعي وأحمد وإسحاق وعبيد بن المحسن والإمامية أن الشفعة لا تثبت إلا بالخلطة" وحكى عن العترة وأبي حنيفة وأصحابه والثوري وابن أبي ليلى وابن سيرين أن الشفعة تثبت بالجوار" واستدلوا بالأحاديث الواردة في شفعة الجار. وأما كونه لا يحل للشريك أن يبيع حتى يؤذن شريكه فلحديث جابر رضي الله عنه عند مسلم رحمه الله وغيره أن النبي صلى الله عليه وسلم قضى بالشفعة في كل شركة لم تقسم ربعه أو حائط "ولا يحل له أن يبيع حتى يؤذن شريكه فإن شاء أخذ وإن شاء ترك فإن باعه ولم يؤذنه فهو أحق به" .
وأما كونها لا تبطل بالتراخي فلما في الأحاديث الصحيحة الواردة في الشفعة من الإطلاق.
وأما ما أخرجه ابن ماجه من حديث ابن عمر بلفظ "لا شفعة لغائب ولا لصغير والشفعة كحل العقال:" ففي إسناده محمد بن عبد الرحمن بن السليماني وهو ضعيف جدا وقال: أبو حيان لا أصل للحديث وقال: أبو زرعة منكر وقال: البيهقي ليس بثابت ولا يصح تأييد هذا الحديث الباطل بما روى من قول شريح فإنه لا حجة في ذلك على أن هذا الحديث قد اشتمل على ثلاثة أحكام نفى شفعة الغائب ونفى شفعة الصغير واعتبار الفور وقد هجر ظاهرة في الحكمين الأولين فكان ذلك مفيدا لترك الاحتجاج به في الحكم الثالث على فرض أنه غير باطل.

(2/273)

كتاب الإجارة
الإجارة
...
كتاب الإجارة
تجوز على كل عمل لم يمنع منه مانع شرعي وتكون الأجرة معلومة عند الاستئجار فإن لم تكن كذلك استحق الأجير مقدار عمله عند أهله ذلك العمل وورد النهي عن كسب الحجام ومهر البغي وحلوان الكاهن وعسب الفحل وأجره المؤذن وقفيز الطحان ويجوز الاستئجار على تلاوة القرآن لا على تعليمه وأن يكرى العين مدة معلومة بأجرة معلومة ومن ذلك الأرض لا بشرط ما يخرج منها ومن أفسد ما استؤجر عليه أو أتلف ما استأجره منه ضمن.
أقول: أما كون الإجارة تجوز على كل عمل لم يمنع منه مانع شرعي فلإطلاق الأدلة الواردة في ذلك كحديث أبي سعيد الخدري قال: نهى رسول الله صلى الله عليه وسلم عن استئجار الأجير حتى يبين له أجره" أخرجه أحمد ورجاله رجال الصحيح وأخرجه أيضا البيهقي وعبد الرزاق وإسحاق في مسنده وأبو داود في المراسيل والنسائي في الزراعة غير مرفوع ولفظ بعضهم من استأجر أجيرا فليسم له أجرته ولإطلاق حديث أبي هريرة عند البخاري وأحمد قال: قال رسول الله صلى اببه عليه وسلم: "يقول الله عز وجل ثلاثة أنا خصمهم يوم القيامة ومن كنت خصمه خصمته رجل أعطى بي ثم غدر ورجل باع جزءا ثم أكل ثمنه ورجل أستأجر أجيرا فاستوفى منه ولم يوفه أجره" وقد استأجر النبي صلى الله عليه وسلم دليلا عند هجرته إلى المدينة كما في البخاري وغيره وثبت من حديث أبي هريرة عند البخاري قال: قال النبي صلى الله عليه وسلم: "ما بعث الله نبيا إلا رعى الغنم فقال: أصحابه وأنت قال نعم: "كنت أرعاها على قراريط لأهل مكة" وأخرج أحمد وأهل السنن وصححه الترمذي من حديث سويد بن قيس قال: جلبت أنا ومخرمة العبدى بزا من هجر فأتينا به مكة فجاءنا رسول الله صلى الله عليه وسلم يمشي فساومنا سروايل فبعناه وثم رجل يزن بالأجر فقال: له زن وأرجح" وفيه أنه صلى الله عليه وسلم لم يذكر له قدر أجرته بل أعطاه ما يعتاده في مثل ذلك وقد

(2/274)

كان الصحابة يؤجرون أنفسهم في عصره ويعملون الأعمال المختلفة حتى أن عليا رضي الله عنه أجر نفسه من امرأة على أن ينزع لها كل ذنوب بتمرة فنزع ستة عشر ذنوبا حتى مجلت يداه فعدت له ست عشرة تمرة فأتى النبي صلى الله عليه وسلم فأخبره فأكل معه منها" أخرجه أحمد من حديث علي بإسناد جيد وأخرجه أيضا ابن ماجه وصححه ابن السكن وأخرجه البيهقي وابن ماجه من حديث ابن عباس أن عليا رضي الله عنه أجر نفسه من يهودي يسقي له كل دلو بتمرة" وأما المانع الشرعي فهو مثل الصور التي سيأتي ذكرها. وأما اعتبار كون الأجرة معلومة فلحديث أبي سعيد المتقدم.
وأما كون من لم يكن أجرته معلومة يستحق مقدار عمله عند أهل ذلك العمل فلحديث سويد ابن قيس السابق "ولكون ذلك هو الأقرب إلى العدل".
وأما النهي عن كسب الحجام ومهر البغي وحلوان الكاهن فلحديث أبي هريرة أن النبي صلى الله عليه وسلم نهى عن كسب الحجام ومهر البغي وثمن الكلب" أخرجه أحمد برجال الصحيح وأخرجه أيضا الطبراني في الأوسط ومثله في حديث رافع ابن خديج عند أحمد وأبي داود والنسائي والترمذي وصححه وهو أيضا في صحيح مسلم رحمه الله تعالى وفي الصحيحين وغيرهما عن أبي مسعود البدري قال: نهى النبي صلى الله عليه وسلم عن ثمن الكلب ومهر البغى وحلوان الكاهن وعسب الفحل" وقد تقدم الكلام على ثمن الكلب وعلى عسب الفحل في البيع والمراد بمهر البغي ما تأخذه الزانية على الزنا والمراد بحلوان الكاهن عطية الكاهن لأجل كهانته والحلوان بضم الحاء المهملة مصدر حلوته إذا أعطيته وقد استدل بما تقدم بعض أهل الحديث فقال: إنه يحرم كسب الحجام وقد ورد في معنى ما تقدم أحاديث وفي بعضها التصريح بأنه خبيث وأنه سحت وذهب الجمهور إلى أنه حلال لحديث أنس في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم احتجم حجمه أو طيبه واعطاه صاعين من طعام وكلم مواليه فخففوا عنه وفيهما أيضا من حديث ابن عباس أن النبي صلى الله عليه وسلم احتجم وأعطى الحجام أجره" ولو كان سحتا لم يعطه والأولى الجمع بين الأحاديث بأن كسب

(2/275)

الحجام مكروه غير حرام إرشاد منه صلى الله عليه وسلم إلى معالى الأمور ويؤيد ذلك حديث محيصة بن مسعود عند أحمد وأبي داود والترمذي وابن ماجه بإسناد رجاله ثقات أنه كان له غلام حجام فزجره النبي صلى الله عليه وسلم عن كسبه فقال: "ألا أطعمه أيتاما لي قال: لا قال: أفلا أ تصدق به قال: "لا فرخص له أن يعلفه ناضجة" فلو كان حراما بحتا لم يرخص فيه أن يعلفه ناضحة ويستفاد منه أن إعطاءه صلى الله عليه وسلم للحجام لا يستلزم أن يأكله أهله حتى تتعارض الأحاديث فقد يكون مكروها لهم ويكون وصفه بالسحت والخبث مبالغة في التنفير وقد يمكن الجمع بالمنع عن مثل ما منع منه محيصة والإذن لمثل ما أذن له به رخص له فيه.
وأما أجرة المؤذن: فلحديث عبادة ابن الصامت أن النبي صلى الله عليه وسلم قال: لعثمان بن أبي العاص وأتخذ مؤذنا لايأخذ على آذانه أجرا" وفي لفظ "لا تتخذوا مؤذنا يأخذ على أذانه أجرا" والحديث في الصحيح.
وأما قفيز الطحان فلحديث أبي سعيد قال: نهى رسول الله صلى الله عليه وسلم عن قفيز الطحان" أخرجه الدارقطني والبيهقي وفي إسناده هشام أو كليب قيل لا يعرف وقد أورده ابن حبان في الثقات ووثقه مغلطاي وقفيز الطحان هو أن يطحن الطعام يجزئ منه وقيل المنهي عنه طحن الصبرة لا يعلم قدرها بجزء منها.
وأما جواز الإستئجار على تلاوة القرآن لا على تعليمه فلحديث ابن عباس عند البخاري وغيره أن نفرا من أصحاب النبي صلى الله عليه وسلم مروا بماء فيهم لديغ أو سليم فعرض لهم رجل من أهل الماء فقال: هل فيكم من راق فإن في الماء رجلا لديغا أو سليما فانطلق الرجل منهم فقرأ بفاتحة الكتاب على شاء فجاء بشاء إلى أصحابه فكرهوا ذلك وقالوا أخذت على كتاب الله أجرا" حتى قدموا المدينة فقالوا: يا رسول الله أخذ على كتاب الله أجرا فقال: رسول الله صلى الله عليه وسلم "إن أحق ما أخذنم عليه أجرا كتاب الله" وفي لفظ من حديث أبي سعيد أن النبي صلى الله عليه وسلم قال: أصبتم أقسموا واضربوا لي معكم سهم ا وضحك النبي صلى الله عليه وسلم" والحديث في الصحيحين بألفاظ وفي حديث خارجه بن الصلت عن عمه في رقية المجنون

(2/276)

بفاتحة الكتاب أن النبي صلى الله عليه وسلم قال : "خذها فلمعمري من أكل برقية باطل فقد أكلت برقية حق" أخرجه أحمد وأبو داود والنسائي.
وأما كونه لا يجوز أخذها على تعليمه فلحديث أبي ابن كعب قال: "علمت رجلا القرآن فأهدى إلى قوسا فذكرت ذلك للنبي صلى الله عليه وسلم فقال: " إن أخذتها أخذت قوسا من نار فرددتها" أخرجه ابن ماجه والبيهقي وقد أعل بالإنقطاع وتعقب وأعل أيضا بجهالة بعض رواته وله شاهد عند الطبراني من حديث الطفيل بن عمر الدوسي قال: "أقرأني أبي ابن كعب القرآن فأهديت إليه قوسا فغدا إلى النبي صلى الله عليه وسلم وقد تقلدها فقال: له النبي صلى الله عليه وسلم تقلدها من جنهم" وعلى هذا يحمل حديث عبد الرحمن ابن شبل عن النبي صلى الله عليه وسلم قال: "اقرأوا القرآن ولاتغلوا فيه ولاتجفوا عنه ولاتأكلوا به ولاتستكثروا به" أخرجه أحمد برجال الصحيح وأخرجه أيضا البزار وله شواهد وحديث عمران بن حصين عن النبي صلى الله عليه وسلم قال: "اقرأو القرآن واسألوا الله به فإن من بعدكم قوما يقرأون القرآن يسألون الناس به" أخرجه أحمد والترمذي وحسنه وفي الباب أحاديث ووجه المنع من أخذ الأجرة على تعليمه أن ذلك من تبليغ الأحكام الشرعية وهو واجب وقد ذهب إلى ذلك أحمد بن حنبل وأصحابه وأبو حنيفة والهدوية وبه قال: عطاء والضحاك والزهري وإسحاق وعبد الله بن شقيق1.
وأما كونه يجوز أن تكرى العين مدة معلومة بأجره معلومة فلما ورد من إكراء الأرضي في عصره صلى الله عليه وسلم كحديث رافع بن خديج في الصحيحين قال: "كنا أكثر الأنصار حقلا فكنا نكري الأرض على أن لنا هذه ولهم هذه
ـــــــ
1حديث تعليم المرأة في مقابلة مهرها يدل على الجواز، وكذلك الحديث العام وهو أحق ما أخذتم عليه أجرا كتاب الله، فيحمل حديث المنع من أخذ الأجرة على التعليم على تعليم الفرائض من كتاب الله كما أشار إليه الشارح من أنه تبليغ للأحكام الشرعية وهو واجب، ويكون مخصصا للعام المفيد للجواز.

(2/277)

فربما خرجت هذه ولم تخرج هذه فنهانا عن ذلك فأما بالورق فلم ينهنا" وفي لفظ لمسلم رحمه الله وغيره "فأما شيء معلوم مضمون فلا بأس به" وسائر الأعيان لها حكم الأرض.
وأما كونه لا يجوز إكراء الأرض بشطر ما يخرج منها من ثمر أو زرع لأن أحاديث أن النبي صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج من ثمر أو زرع" وإن كانت ثابتة في الصحيحين وغيرهم فهي منسوخة بمثل حديث رافع المتقدم وما ورد في معناه وفي المسألة مذاهب وأدلة مختلفة واجتهادات مضطربة قد أوضحناها في شرح المنتقى وفي رسالة مستقلة ومن أصرح أحاديث النهي حديث جابر عند مسلم وغيره قال: كنا نخابر على عهد رسول الله صلى الله عليه وسلم فنصيب من القصرى ومن كذا ومن كذا فقال: النبي صلى الله عليه وسلم: "من كان له أرض فليزرعها أو ليحثرها أخاه وإلا فليدعها" وفي حديث سعد بن أبي وقاص أنه نهاهم أن يكرو بذلك وقال: أكروا بالذهب والفضة" أخرجه أحمد وأبو داود والنسائي ورجاله ثقات وفي الصحيحين من حديث أبي هريرة نحو حديث جابر.
وأما كون من أفسد ما استؤجر عليه أو أتلف ما استأجره ضمن فلمثل حديث "على اليد ما أخذت حتى تؤديه" أخرجه أحمد وأبو داود وابن ماجه والترمذي والحاكم وصححه وهوحديث الحسن عن سمرة وفي سماعه منه كلام مشهور والمراد أن على اليد ضمان ما أخذت حتى تؤديه وأخرج أبو داود والنسائي وابن ماجه والبزار من حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال: "من تطبب ولم يعلم منه طب فهو ضامن" وقد أخرجه النسائي مسندا ومنقطعا ويؤيده حديث عبد العزيز بن عمر بن عبد العزيز قال: حدثني بعض الوفد الذين قدموا علي أبي قال: قال رسول الله صلى الله عليه وسلم: "أيما طبيب تطبب على قوم لا يعرف له تطبب قبل ذلك

(2/278)

فأعنت فهو ضامن" أخرجه أبو داود فالمتطبب إنما ضمن لكونه أقدم على بدن المريض غير عالم بما يعلم به أهل هذه الصناعة فكان ضامنا وهكذا من استؤجر على عمل عين فأقدم على العمل فيها غير عالم بالصناعة وأفسدها بتعاطيه ضمن وهكذا من استأجر دابة ليركب عليها إلى مكان فسار بها سيرا غير معتاد فهلكت أو ترك علفها فماتت فإنه ضامن.

(2/279)

باب ما جاء في الإحياء والأقطاع
من سبق إلى إحياء أرض لم يسبق إليها غيره فهو أحق بها وتكون ملكا له ويجوز للإمام أن يقطع من في إقطاعه مصلحة شيئا من الأرض الميتة أو المعادن او المياه.
أقول: أما كون من سبق إلى إحياء أرض لم يسبق إليها يملكها فلحديث جابر أن النبي صلى الله عليه وسلم قال: "من أحيا أرض ميتة فهي له" أخرجه أحمد والنسائي والترمذي وابن حبان وصححه وفي لفظ "من أحاط حائطا على أرض فهي له" أخرجه أحمد وأبو داود وأخرج أحمد وأبو داود والطبراني والبيهقي وصححه ابن الجاورد من حديث الحسن عن سمرة مرفوعا "من أحاط حائطا على أرض فهي له" وأخرج أحمد وأبو داود والترمذي وحسنه والنسائي من حديث سعيد بن زيد قال: قال رسول الله صلى الله عليه وسلم: "من احيا أرضا ميتا فهي له وليس لعرق ظالم حق" وأخرج البخاري وغيره من حديث عائشة قالت: قال رسول الله صلى الله عليه وسلم: "من أعمر أرضا ليست لأحد فهو أحق بها" وأخرج أبو داود من حديث أسمر بن مضرس قال: "أتيت النبي صلى الله عليه وسلم فبايعته فقال: من سبق إلى مالم يسبق إليه مسلم فهو له فخرج الناس يتعادون يتخاطون" أي يجعلون في الأرض خطوطا علامة لما سبقوا إليه وصححه الضياء في المختارة.
وأما كونه يجوز للإمام إقطاع الأراضي الميتة والمعادن والمياه فلما في الصحيحين من حديث أسماء بنت أبي بكر من أنها كانت تنقل النوى من أرض الزبير التى أقطعه رسول الله صلى الله عليه وسلم وأخرج أحمد وأبو داود عن ابن عمر أن

(2/280)

النبي صلى الله عليه وسلم أقطع الزبير حضر فرسه وأجرى الفرس حتى قام ثم رمى بسوطه فقال: اقطعوه حيث بلغ السوط" وفي إسناده عبد الله بن عمر بن حفص وفيه مقال: خفيف وأقطع النبي وائل بن حجر أرضا بحضرموت كما أخرجه الترمذي وأبو داود وابن حبان والبيهقي والطبراني وابن المنذر بإسناد حسن وصححه الترمذي وأخرج أحمد من حديث عروة بن الزبير أن عبد الرحمن ابن عوف قال:أقطعني النبي صلى الله عليه وسلم وعمر بن الحطاب أرض كذا وكذا" وأخرج البخاري وغيره من حديث أنس قال: "دعا النبي صلى الله عليه وسلم الأنصار ليقطع لهم البحرين فقالوا: يارسول الله إن فعلت فاكتب لإخواننا من قريش بمثلها فلم يكن ذلك عند النبي فقال: إنكم ستلقون بعدى أثره فاصبروا حتى تلقوني" وأخرج أحمد وأبوداود من حديث ابن عباس قال: أقطع النبي صلى الله عليه وسلم بلال بن الحارس المزني معادن القبيلة جليسها وغوويها" وأخرجاه أيضا من حديث عمرو بن عوف المزني وأخرج الترمذي وأبو داود والنسائي وصححه ابن حبان وحسنه الترمذي من حديث ابيض بن جمال "أنه وفد إلى النبي صلى الله عليه وسلم استقطعه الملح فقطع له فلما أن ولى قال: له رجل من المجلس أتدري ما أقطعت له إنما أقطعته المال العد قال: فانتزعه منه" وفي الباب غير ذلك

(2/281)

كتاب الشركة
الناس شركاء في الماء والنار والكلأ وإذا تشاجر المستحقون للماء كان الأحق به الأعلى فالأعلى يمسكه إلى الكعبين ثم يرسله إلى من تحته ولا يجوز منع فضل الماء ليمنع به الكلأ وللإمام أن يحمي بعض المواضع لرعي دواب المسلمين في وقت الحاجة ويجوز الإشتراك في النقود والتجارات ويقسم الربح على ما تراضيا عليه وتجوز المضاربة به مالم تشتمل على ما لا يحل وإذا تشاجرا الشركاء في عرض الطريق كان سبعة أذرع ولا يمنع جار جاره أن يغرز خشبة في جداره ولا ضرر ولا ضرار بين الشركاء ومن ضار شريكه جاز للإمام عقوبته بقلع شجره أوبيع داره .
أقول: أما الاشتراك في الماء والنار والكلأ فلحديث أبي حراش عن بعض أصحاب النبي صلى الله عليه وسلم قال: قال رسول الله صلى الله عليه وسلم: "المسلمون شركاء في ثلاث الماء والنار والكلأ" أخرجه أحمد وأبو داود وقد رواه أبو نعيم في الصحابة في ترجمه ابن حراش ولم يذكر الرجل وقد سئل أبو حاتم عنه فقال: أبو حراش لم يدرك النبي صلى الله عليه وسلم قال: ابن حجر رجاله ثقات وقد أخرج الحديث ابن ماجه عن ابن عباس وفي إسناده عبد الله بن حراش وهو متروك وقد صححه ابن السكن وأخرج ابن ماجه أيضا من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "لا يمنع الماء والنار والكلأ" قال: ابن حجر إسناده صحيح وأخرج الخطيب من حديث عمر نحو ما في الباب وزاد "والملح" وفيه عبد الحكم بن ميسرة ورواه الطبراني بسند حسن عن زيد بن جبير عن ابن عمر وله عنده طريق أخرى وأخرجه أبو داود من حديث بهيثة عن ابيها وأخرجه ابن ماجه من حديث عائشة أنها قالت: "يا رسول الله ما الشيء الذي لا يحل منعه قال: "الملح والماء والنار" وإسناده ضعيف وأخرجه الطبراني عن أنس بلفظ "خصلتان لا يحل منعهما الماء والنار" وأخرجه العقيلي في الضعفاء من حديث

(2/282)

عبد الله بن سرجس وأحاديث الباب تنتهض بمجموعها وقد خصص الحديث بما وقع من الإجماع على أن الماء المحرز في الجرار ملك.
وأما كون الأحق بالماء الأعلى فالأعلى فلحديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قضى في سبيل مهزور أن يمسك حتى يبلغ الكعبين ثم يرسل الأعلى على الأسفل" أخرجه أبو داود وابن ماجه قال: ابن حجر في الفتح وإسناده حسن وأخرجه الحاكم في المستردك من حديث عائشة وصححه الحكم وأعله الدارقطني بالوقف وأخرجه أبو داود وابن ماجه من حديث ثعلبة بن مالك وأخرجه عبد الرزاق من حديث أبي حاتم القرظي عن أبيه عن جده وأخرج ابن ماجه والبيهقي والطبراني من حديث عبادة أن النبي صلى الله عليه وسلم قضى في شرب النحل من السيل أن الأعلى يشرب قبل الأسفل ويترك الماء إلى الكعبين ثم يرسل الماء إلى الأسفل الذي يليه وكذلك حتى تنقضي الحوائط أو بفنى الماء" وأحاديث الباب صالحة للإحتجاج بها.
وأما كونه لا يجوز منع فضل الماء ليمنع به الكلأ فلحديث أبي هريرة في الصحيحين وغيرهما عن النبي صلى الله عليه وسلم قال : "لا تمنعوا فضل الماء لتمنعوا الكلأ" وفي لفظ لمسلم رحمه الله تعالى "لا يباع فضل الماء ليباع به الكلأ" وفي لفظ للبخاري "لا تبيعوا فضل الماء لتمنعوا به الكلأ" وفي الباب أحاديث وفي لفظ لأحمد من حديث أبي هريرة "ولا يمنع فضل ماء بعد أن يستغنى عنه" .
وأما كون للأمام أن يحمي بعض المواضع لدواب المسلمين في وقت الحاجة فلحديث ابن عمر عند أحمد وابن حبان أن النبي صلى الله عليه وسلم حمى البقيع للخيل خيل المسلمين" وأخرجه أحمد وأبو داود والحاكم من حديث الصعب بن جثامة وزاد "لا حمى إلا لله ورسوله" وهذه الزيادة في صحيح البخاري وفيه أن النبي صلى الله عليه وسلم حمى البقيع وإن عمر رضي الله عنه حمى سرف والربذة".

(2/283)

وأما كونه يجوز الإشتراك في النقود والتجارات فلحديث السائب بن أبي سائب أنه قال للنبي صلى الله عليه وسلم "كنت شريكي في الجاهلية فكنت خير شريك لا تداريني ولاتماريني" أخرجه أبو داود وابن ماجه والنسائي والحاكم وصححه وفي لفظ لأبي داود وابن ماجه أن السائب المخزومي كان شريك النبي صلى الله عليه وسلم قبل البعثة فجاء يوم الفتح فقال: "مرحبا بأخي وشريكي لا يداري ولا يماري" وله طرق غير هذه وأخرج البخاري عن أبي المنهال أن زيد بن أرقم والبراء ابن عازب كانا شريكين فاشتريا فضة بنقد ونسيئة فبلغ النبي صلى الله عليه وسلم فأمرهما "أن ما كان يدا بيد فخذوه وماكان نسيئة فردوه" وأخرج أبو داود والنسائي وابن ماجه عن ابن مسعود قال: "اشتركت أنا وعمار وسعد فيما نصيب يوم بدر قال: فجاء سغد بأسيرين ولم أجئ أنا وعمار بشيء" وفيه انقطاع وأخرج أحمد وأبو داود عن رويفع بن ثابت قال: "إن كان أحدنا في زمن رسول الله صلى الله عليه وسلم ليأخذ نقد أخيه على أن له النصف مما يغنم ولنا النصف وإن كان أحدنا ليطير له النصل والريش وللآخر القدح" وأخرجه الدارقطني والبيهقي.
وأما كونه تجوز المضاربة فقد روى عن حكيم بن حزام أنه كان يشترط على الرجل إذا أعطاه مالا مقارضة يضرب له به أن لا تجعل مالى في كبد رطبة ولا تحمله في بحر ولا تنزل به بطن مسيل فإن فعلت شيئا من ذلك فقد ضمنت مالى" وقد قيل إنه لم يصح في المضاربة شيء عن النبي صلى الله عليه وسلم وإنما فعلها الصحابة منهم حكيم المذكور ومنهم علي كما رواه عبد الرزاق ومنهم ابن مسعود كما رواه الشافعي ومنهم العباس كما رواه البيهقي ومنهم جابر رواه البيهقي أيضا ومنهم أبو موسى وابن عمر كما رواه في الموطأ والشافعي والدارقطني ومنهم عمر كما رواه الشافعي ومنهم عثمان كما رواه البيهقي وقد روى في ذلك من المرفوع ما أخرجه ابن ماجه من حديث صهيب قال: قال رسول الله صلى الله عليه وسلم: "ثلاث فيهن البركة البيع إلى أجل والمقارضة وإخلاط البر بالشعير للبيت لا للبيع" ولكن في إسناده مجهولان.

(2/284)

وأما كونه إذا تشاجرا الشركاء في عرض الطريق كان سبعة أذرع فلحديث أبي هريرة في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: "إذا اختلفتم في الطريق فاجعلوه سبعة أذرع" وأخرج معناه عبد الله بن أحمد في المسند والطبراني من حديث عبادة بن الصامت وأخرجه أيضا عبد الرزاق من حديث ابن عباس وأخرجه أيضا ابن عدي من حديث أنس.
وأما كونه لا يمنع جار جاره أن يغرز خشبه في جداره لحديث أبي هريرة في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: " لا يمنع جار جاره أن يغرز خشبة في جداره" وروى نحوه أحمد وابن ماجه والبيهقي عن جماعة من الصحابة.
وأما كونه لا ضرر ولا ضرار بين الشركاء فلحديث ابن عباس قال: قال رسول الله صلى الله عليه وسلم "لا ضرر ولا ضرار وللرجل أن يضع خشبة في حائط جاره وإذا اختلفتم في الطريق فاجعلوه سبعة أذرع" أخرجه أحمد وابن ماجه والبيهقي والطبراني وعبد الرزاق قال: ابن كثير أما حديث "لا ضرر ولا ضرار" فرواه ابن ماجه عن عبادة بن الصامت وروى من حديث ابن عباس وأبي سعيد الخدري وهو حديث مشهور انتهى.
فحديث ابن عباس هو المذكور في الباب وحديث عبادة أخرجه أيضا البيهقي وحديث أبي سعيد أخرجه ابن ماجه والدارقطني والحاكم والبيهقي وقد رواه من حديث ثعلبة بن مالك القرظى الطبراني في الكبير وأبو نعيم.
وأما كونه يجوز للإمام عقوبة من ضار شريكه بقلع شجره أو بيع داره فلحديث سمرة بن جندب أنه كان له عضد من نخل في حائط رجل من الأنصار قال: ومع الرجل أهله قال: وكان سمرة يدخل إلى نخله فيتأذى به الرجل ويشق عليه فطلب غليه أن يناقله فأبى فأتى النبي صلى الله عليه وسلم فذكر ذلك له فطلب إليه النبي صلى أن يبيعه فأبى فطلب إليه أن يناقله فأبى قال: فهبه لى ولك كذا وكذا أمرا رغبة فيه فأبى قال: أنت مضار فقال رسول الله صلى الله عليه وسلم

(2/285)

للأنصاري اذهب فاقلع نخلة" وهو من رواية جعفر بن محمد عن أبيه عن سمرة ولم يسمع منه وقد روى المحب الطبراني من أحاديث الأحكام عن واسع بن حبان قال: "كان لأبي لبابة عذق في حائط رجل فكلمه" ثم ذكره نحو قصة سمرة.

(2/286)

كتاب الرهن
يجوز رهن مايملكه الراهن في دين عليه والظهر يركب واللبن يشرب بنفقة المرهون ولايغلق الرهن بما فيه.
أقول: الرهن جائز بالإجماع وقد نطق به الكتاب العزيز وتقييده بالسفر خرج مخرج الغالب كما ذهب إليه الجمهور وقال: مجاهد والضحاك والظاهرية لا يشرع إلا في السفر وقد رهن النبي صلى الله عليه وسلم درعا له عند يهودي بالمدينة وأخذ منه شعيرا لأهله كما أخرجه البخاري وغيره من حديث أنس وهو في الصحيحين من حديث عائشة وأخرجه أحمد والترمذي والنسائي وابن ماجه من حديث ابن عباس وصححه الترمذي وصاحب الإقتراح وفي ذلك دليل على مشروعية الرهن في الحضر كما قال الجمهور:
وأما كون الظهر يركب واللبن يشرب بنفقة المرهون فلما أخرجه البخاري وغيره من حديث أبي هريرة عن النبي صلى الله عليه وسلم أنه كان يقول: "الظهر يركب بنفقته إذا كان مرهونا ولبن الدر يشرب بنفقته إذا كان مرهونا وعلى الذي يركب ويشرب النفقة" وللحديث ألفاظ والمراد أن المرتهن ينتفع بالرهن وينفق عليه وقد ذهب إلى ذلك أحمد وإسحاق والليث والحسن وغيرهم وقال: الشافعي وأبو حنيفة ومالك وجمهور العلماء لا ينتفع المرتهن من الرهن بشيء بل الفوائد للراهن والمؤن عليه قالوا والحديث ورد على خلاف القياس ويجاب بأن هذا القياس فاسد الاعتبار مبني على شفا جرف هار ولا يصح الاحتجاج بما ورد من النهي عن أن تحلب ماشية الرجل بغير إذنه كما في البخاري وغيره لأن العام لا يرد به الخاص بل يبني عليه. وأما كونه لا يغلق الرهن بما فيه فلحديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "لا يغلق الرهن من صاحبه الذي رهنه له غنمه وعليه غرمة" أخرجه الشافعي والدارقطني والحاكم والبيهقي وابن حبان في صحيحه وحسن الدارقطني

(2/287)

إسناده وقال: ابن حجر في بلوغ المرام إن رجاله ثقات إلا أن المحفوظ عند أبي داود وغيره إرساله وأخرجه ابن ماجه من طريق أخرى والوصل زيادة وقد خرجت من مخرج مقبول والمراد بالغلاق هنا استحقاق المرتهن له حيث لم يفكه الراهن في الوقت المشروط وروى عبد الرزاق عن معمر أنه فسر غلاق الرهن بما إذا قال: الرجل إن لم آتك بمالك فالرهن لك قال: ثم بلغني عنه أنه قال: إن هلك لم يذهب حق هذا إنما هلك من رب الرهن، له غنمه وعليه غرمه وقد روي أن المرتهن في الجاهلية كان يملك الرهن إذا لم يؤد الراهن إليه ما يستحقه في الوقت المضروب فأبطله الشارع والغنم والغرم هنا هو أعم مما تقدم من أن الظهر يركب واللبن يشرب بنفقة المرهون

(2/288)

كتاب الوديعة والعارية
يجب على الوديع والمستعير تأدية الأمانة إلى من أئتمنه ولايخن من خانه ولاضمان عليه إذا تلفت بدون جنايته وخيانته ولايجوز منع الماعون كالدلو والقدر وإطراق الفحل وحلب المواشي لمن يحتاج ذلك والحمل عليها في سبيل الله.
أقول: أما كونه يجب على كل واحد منهما تأدية المانة فلقول الله تعالى {إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الْأَمَانَاتِ إِلَى أَهْلِهَا} [النساء:58] ولقوله صلى الله عليه وسلم: "أد الأمانة إلى من ائتمنك ولا تخن من خانك" أخرجه أبو داود والترمذي وحسنه والحاكم وصححه من حديث أبي هريرة وفي إسناده طلق بن غنام عن شريك وقد استشهد له الحاكم بحديث أبي التياح عن أنس وفي إسناده أيوب بن سويد وهو مختلف فيه وقد تفرد به كما قال: الطبراني وأخرجه ابن الجوزي في العلل المتناهية من حديث أبي بن كعب وفي إسناده من لا يعرف وأخرجه أيضا الدارقطني عنه وأخرجه البيهقي والطبراني عن أبي أمامة بسند ضعيف وأخرجه الدارقطني والطبراني وأبو نعيم من حديث أنس وأخرجه أحمد وأبوداود والبيهقي عن رجل من الصحابة وفي إسناده مجهول غير الصحابي.
وأما كونه لا ضمان إذا تلفت العين المستعارة والمستودعة فلحديث عمرو ابن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: "لا ضمان على مؤتمن" أخرجه الدارقطني وفي إسناده ضعف وقد وقع الإجماع على أن الوديع لا يضمن إلا لجناية على العين لما أخرجه الدارقطني في الحديث السابق من طريق أخرى بلفظ "ليس على المستعير غير المغل ضمان ولا المستودع غير المغل ضمان" والمغل هو الخائن والجاني خائن وأما المستعير فقد ذهب إلى أنه لا يضمن إلا لجناية أو خيانة العترة والحنفية والمالكية وحكى في الفتح عن الجمهور أن

(2/289)

المستعير يضمنها إذا تلفت في يده إلا إذا كان التلف على الوجه المأذون فيه وأخرج أحمد وأبو داود والترمذي وابن ماجه والحاكم وصححه من حديث الحسن عن سمرة عن النبي صلى الله عليه وسلم قال: "على اليد ما أخذت حتى تؤديه" وفي سماع الحسن من سمرة مقال: مشهور وأخرج أحمد وأبو داود والنسائي والحاكم من حديث صفوان بن أمية أن النبي صلى الله عليه وسلم استعار منه يوم حنين أدرعا فقال: أغصبا يا محمد قال: " بل عارية مضمونة".
وأما كونه لا يجوز منع الماعون كالدلو والقدر فلحديث ابن مسعود قال: "كنا نعد الماعون على عهد رسول الله صلى الله عليه وسلم عارية الدلو والقدر" أخرجه أبوداود وحسنه المنذري وروى عن ابن مسعود وابن عباس أنهما فسرا قوله تعالى: {وَيَمْنَعُونَ الْمَاعُونَ} [الماعون:7] أنه متاع البيت الذي يتعاطاه الناس بينهم من الفأس والدلو والحبل الماعون الزكاة.
وأما كونه لا يجوز منع إطراق الفحل وحلب المواشي والحمل عليها في سبيل الله فلما أخرجه مسلم رحمه الله وغيره من حديث جابر عن النبي صلى الله عليه وسلم صلى قال: "ما من صاحب إبل ولا بقر ولا غنم لا يؤدي حقها إلا أقعد لها يوم القيامة بقاع قرقرة تطؤه ذات الظلف بظلفها وتنطحه ذات القرن بقرنها قلنا يارسول الله وما حقها؟ قال: " إطراق فحلها وإعارة دلوها ومنحتها وحلبها على الماء وحمل عليها في سبيل الله" والمراد باطراق فحلها عاريته من يحتاج أن يطرق به ماشيته والمراد بمنحتها أن يعطي المحتاج لينتفع بحلبها ثم يزدها وأما الحمل عليها في سبيل الله فإذا طلب ذلك من لا ماشية له من صاحب المواشي التي فيها زيادة على حاجته.

(2/290)

كتاب الغصب
...
كتاب الغضب
لا يأثم الغاضب ويجب عليه رد ماأخذه ولايحل مال امريء مسلم إلا بطيبة من نفسه وليس لعرق ظالم حق ومن زرعه في أرض قوم بغير إذنهم فليس له من الزرع شيء ومن غرس في أرض غيره غرسا رفعه ولايحل الإنتفاع بالمغضوب ومن اتلفه فعليه مثله أو قيمته
أقول: أما كونه يأثم الغاصب فلأنه أكل مال غيره بالباطل واستولى عليه عدوانا وقد قال الله تعالى :{وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} [البقرة:188] وقال صلى الله عليه وسلم "لا يحل مال امريء مسلم إلا بطيبة من نفسه" أخرجه الدارقطني من طرق عن أنس مرفوعا وفي أسانيدها ضعف وأخرجه أحمد والدارقطني من حديث أبي مرة الرقاشي عن عمه وفي إسناده علي بن زيد بن جدعان وهو متكلم عليه وأخرجه الحاكم من حديث ابن عباس وأخرجه الدارقطني عنه من طريق أخرى وأخرج البيهقي وابن حبان والحاكم في صحيحيهما من حديث أبي حميد الساعدي وقد أخرج أحمد وأبو داود والترمذي وحسنه من حديث السائب بن يزيد عن أبيه قال: قال رسول الله صلى الله عليه وسلم: "لا يأخذن أحدكم متاع أخيه جادا ولا لاعبا وإذا أخذ أحدكم عصا أخيه فليردها عليه" وحديث "إنما أموالكم ودماؤكم عليكم حرام" وهو ثابت في الصحيحين وغيرهما وهو مجمع على تحريم الغصب عند كافة المسلمين ومجمع على وجوب رد المغصوب إذا كان باقيا وعلى تسليم عوضه إذا كان تالفا.
وأما كونه ليس لعرق ظالم حق إلى آخره فلحديث رافع بن خديج أن النبي صلى الله عليه وسلم قال: "من زرع في أرض قوم بغير إذنهم فليس له من الزرع شيء وله نفقته" أخرجه أحمد وأبو داود وابن ماجه والترمذي والبيهقي والطبراني وابن أبي شيبة والطيالسي وأبو يعلي وحسنه البخاري.
وأما رفع الغرس عن أرض الغير فلما أخرجه أبو داود والدارقطني من حديث عروة بن الزبير أن رسول الله صلى الله عليه وسلم قال: "من أحيا أرضا فهي له وليس

(2/291)

لعرق ظالم حق" قال: ولقد أخبرني الذي حدثني هذا الحديث أن رجلين اختصما إلى رسول الله صلى الله عليه وسلم غرس أحدهما نخلا في أرض الآخر فقضى لصاحب الأرض بأرضه وأمر صاحب النخل أن يخرج نخله منها قال: فلقد رأيتها وإنها لتضرب أصولها بالفئوس وإنها لنخل عم وأخرج أحمد وأبو داود والترمذي وحسنه والنسائي وأخرجه البخاري تعليقا من حديث سعيد بن زيد قال: قال: رسول الله صلى الله عليه وسلم "من أحيا أرضا ميتة فهي له وليس لعرق ظالم حق" .
وأما كونه لا يحل الانتفاع بالمعصوب فلما تقدم من الأدلة القاضية بأنه لا يحل مال الغير لا عينا ولا انتفاعا وقد ورد في غصب الأرض التي لا ثمرة لغصبها إلا الانتفاع بها بالزرع ونحوه أحاديث منها عن عائشة في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: "من ظلم شبرا من الأرض طوقه الله من سبع أرضين" وفيهما أيضا من حديث أبي سعيد نحوه وفي البخاري وغيره من حديث ابن عمر نحوه أيضا وفي مسلم من حديث أبي هريرة نحوه أيضا.
وأما كون من أتلفه فعليه مثله أو قيمته فلحديث عائشة "أنها لماكسرت إناء صفية الذي أهدت فيه إلى للنبي صلى الله عليه وسلم فقال لها: "إناء كإناء وطعام كطعام" أخرجه أحمد وأبو داود والنسائي وحسنه الحافظ في الفتح وأخرج البخاري وغيره من حديث أنس رضي الله عنه أن خادم رسول الله صلى الله عليه وسلم كان عند بعض نسائه فأرسلت إحدى أمهات المؤمنين مع خادم لها بقصعة فيها طعام فضربت بيدها فكسرت القصعة فضمها وجعل فيها الطعام وقال: كلوا ودفع القصعة الصحيحة للرسول وحبس المكسورة" ولفظ الترمذي قال: أهدت بعض أزواج النبي صلى الله عليه وسلم طعاما في قطعة فضربت عائشة القصعة بيدها فألقت ما فيها فقال: النبي صلى الله عليه وسلم " طعام بطعام وإناء بإناء" وقد استدل بذلك من قال: إن القيمى يضمن بمثله ولا يضمن بالقيمة إلا عند عدم المثل وهو الشافعي والكوفيون وقال: مالك إن القيمى يضمن بقيمته مطلقا وبه قالت: الهدوية قيل ولا خوف في أن المثلى يضمن بمثله ولكنه قد ورد في حديث المصراة الثابت في الصحيح ردها وصاعا من تمر واللبن مثلى والبحث مستوفى في مواطنه

(2/292)

كتاب العتق
أفضل الرقاب أنفسها ويجوز العتق بشرط الخدمة ونحوها ومن ملك رحمة عتق عليه ومن مثل بمملوكه فعليه أن يعتقه وإلا أعتقه الإمام أو الحاكم ومن أعتق شركا له في عبد ضمن لشركائه نصيبهم بعد التقويم وإلا عتق نصيبه فقط ويستسعى العبد ولا يصح شرط الولاء لغير من أعتق ويجوز التدبير فيعتق بموت مالكه وإذا احتاج المالك جاز له بيعه ويجوز مكاتبة المملوك على مال يؤديه فيصير عند الوفاء حرا ويعتق بقدر ما سلم وإذا عجز عن تسليم مال الكتابة عاد في الرق ومن استولد أمته لم يحل له بيعها وعتقت بموته او تخيره لعتقها.
أقول: الترغيب في العتق قد ثبت عنه صلى الله عليه وسلم في الأحاديث الصحيحة كحديث أبي هريرة في الصحيحين وغيرهما وعن النبي صلى الله عليه وسلم "من أعتق رقبة مسلمة أعتق الله بكل عضو منها عضوا منه من النار حتى فرجه بفرجه" وأخرج الترمذي وصححه من حديث أبي أمامة وغيره من الصحابة عن النبي صلى الله عليه وسلم قال: "أيما امرئ مسلم أعتق امرءا مسلما كان فكاكة من النار يجزي بكل عضو منها عضوا منه" وفي لفظ وأيما امرأة مسلمة اعتقت امرأة مسلمة كانت فكاكها من النار تجزي بكل عضو من أعضائها عضو من أعضائها وإسناده صحيح وفي الباب أحاديث وفي الصحيحين من حديث أبي ذر قال: قلت يارسول الله أي الأعمال أفضل قال: الإيمان بالله والجهاد في سبيل الله قال: قلت أي الرقاب أفضل قال: أنفسها عند أهلها وأكثرها ثمنا" .
وأما كونه يجوز العتق بشرط الخدمة فلحديث سفنية ابن عبد الرحمن قال: أعتقتني أم سلمة وشرطت على أن أخدم النبي صلى الله عليه وسلم ما عاش أخرجه أحمد،

(2/293)

وأبو داود والنسائي وابن ماجه وقال: لا بأس بإسناده وأخرجه الحاكم وفي إسناده سعيد بن جهمان أبو حفص الأسلمي وقد وثقه ابن معين وغيره وقال: أبو حاتم لا يحتج بحديثه ووجه الحجة من هذا أن النبي صلى الله عليه وسلم لا يخفي عليه مثل ذلك وقد قيل إن تعليق العتق بشرط الخدمة يصح إجماعا.
وأما كون من ملك رحمه عتق عليه فلحديث سمرة عند أحمد وأبي داود والترمذي وابن ماجه أن النبي صلى الله عليه وسلم قال: "من ملك ذا رحم محرم فهو حر" ولفظ أحمد "فهو عتيق" وهو من رواية الحسن عن سمرة وفي سماعه منه مقال: معروف وقال: علي بن المدني هو حديث منكر وقال: البخاري لا يصح.
وأخرج النسائي والترمذي وابن ماجه والحاكم من حديث ابن عمر قال رسول الله صلى الله عليه وسلم: "من ملك ذا رحم محرم فهو حر" وهو في رواية ضمرة عن الثوري عن عبد الله بن دينار عنه قال النسائي: حديث منكر ولا نعلم أحدا رواه عن سيفان غير ضمرة وقال الترمذي: لم يتابع ضمرة بن ربيعة على هذا الحديث ولكنه قد وثقه يحيى بن معين وغيره وحديثه في الصحيحين وقد صحح حديثه هذا ابن حزم وعبد الحق وابن القطان وأخرج أبو داود والنسائي عن عمر بن الخطاب رضي الله عنه موقوفا مثل حديث سمرة وهو من رواية قتادة عنه ولم يسمع منه وقد ذهب إلى أن من ملك ذا رحم محرم عتق عليه أكثر أهل العلم من الصحابة والتابعين وإليه ذهب أبو حنيفة وأصحابه وأحمد وقال الشافعي وجماعة من أهل العلم: أنه يعتق عليه الأولاد والآباء والأمهات ولا يعتق عليه غيرهم من قرابته وزاد مالك الإخوة ولا ينافي ماذكرناه حديث أبي هريرة عند مسلم وغيره قال: قال رسول الله صلى الله عليه وسلم "لا يجزى والد عن ولده إلا أن يجده مملوكا فيشتريه فيعتقه" لأن إيقاع العتق تأكيدا لا ينافي وقوعه بالملك وقد تمسك بحديث أبي هريرة الظاهرية فقالوا:لا يعتق أحد على أحد.
وأما كونه من مثل بمملوكه يعتقه فلحديث ابن عمر عن مسلم رحمه الله

(2/294)

وغيره قال: سمعت رسول الله صلى الله عليه وسلم يقول "من لطم مملوكه أو ضربه فكفارته أن يعتقه" وفي مسلم أيضا عن سويد بن مقرن قال: كنا بنى مقرن على عهد رسول الله صلى الله عليه وسلم ليس لنا إلا خادمة واحدة فلطمها أحدنا فبلغ ذلك النبي صلى الله عليه وسلم فقال: اعتقوها" وفي رواية "إذا استغنوا فليخلوا سبيلها" وفي مسلم أيضا من حديث أبي مسعود البدري قال: كنت أضرب غلاما بالسوط فسمعت صوتا من خلفي إلى أن قال: فإذا رسول الله صلى الله عليه وسلم يقول: "إن الله أقدر منك على هذا الغلام" وفيه قلت يا رسول الله هو حر لوجه الله تعالى فقال: "لو لم تفعل للفحتك النار أو لمستك النار" وأما كونه يعتقه الإمام او الحاكم فلحديث عمرو بن شعيب عن أبيه عن جده في المملوك الذي حب سيده مذاكيره فقال: النبي صلى الله عليه وسلم "علي بالرجل فلم يقدر عليه" فقال له النبي صلى الله عليه وسلم: "اذهب فأنت حر" أخرجه أبو داود وابن ماجه وقد أخرجه أحمد وفي إسناده لحجاج بن أرطاة وهو ثقة ولكنه مدلس وبقية رجال أحمد ثقات وأخرج أيضا الطبراني وقد حكى في البحر عن علي والهادي والمؤيد بالله والشافعية والحنفية أنه لا يعتق بمجرد المثلة بل يؤمر سيده بالعتق فإن تمرد فالحاكم وقال: مالك والليث والأوزعي وداود "بل يعتق بمجردها" قال: النووى في شرح مسلم إنه أجمع العلماء على أن ذلك العتق ليس واجبا وإنما هو مندوب رجاء الكفارة وإزالة إثم اللطم ومن أدلتهم إذنه صلى الله عليه وسلم بأن يستخدومها كما تقدم ودعوى الإجماع غير صحيحة وإذنه صلى الله عليه وسلم بالإستخدام لا يدل على عدم الوجوب بل الأمر قد دل على الوجوب والإذن بالإستخدام دل على كونه وجوبا متراخيا إلى وقت الاستغناء عنها وأما كونه من أعتق شركا له في عبد ضمن إلخ فلحديث ابن عمر في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: "من اعتق شركا له في عبد وكان له مال يبلغ ثمن العبد قوم العبد عليه قيمة عدل فأعطى شركاءه حصصهم وعتق عليه العبد وإلا فقد عتق عليه ما عتق" زاد الدراقطني ورق ما بقي وأخرج أحمد والنسائي وابن ماجه من حديث أبي المليح عن أبيه عن جده أن رجلا من قومه

(2/295)

أعتق شقصا له من مملوك فرفع ذلك إلى النبي صلى الله عليه وسلم فجعل خلاصه عليه في ماله وقال: ليس الله عز وجل شريك وفي الصحيحين أيضا من حديث أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: "من أعتق شقصا من مملوك فعليه خلاصه في ماله فإن لم يكن له مال قوم المملوك قيمة عدل ثم استسعى في نصيب الذي لم يعتق غير مشقوق عليه" ولا تنافي بين هذا وبين حديث ابن عمر بل الجمع ممكن وهو " أن من أعتق شركا له في عبد ولا مال له لم يعتق إلا نصيبه ويبقى نصيب شريكه مملوكا فإن اختار العبد أن ستسعى بما بقي استسعى وإلا كان بعضه حرا وبعضه عبدا" وأخرج أحمد من حديث إسماعيل بن أمية عن أبيه عن جده قال: كان لهم غلاما يقال: له طهمان أو ذكوان فأعتق جده نصفه فجاء العبد إلى النبي صلى الله عليه وسلم فقال: النبي صلى تعتق في عتقك وترق في رقك قال: فكان يخدم سيده حتى مات" ورجاله ثقات وأخرجه الطبراني.
وأما كونه لا يصح شرط الولاء لغير من أعتق فلحديث عائشة في الصحيحين وغيرهما أنها جاءت إليها بريرة تستعينها في كتابتها ولم تكن قضت في كتابتها شيئا فقالت: لها عائشة ارجعي إلى أهلك فإن أحبوا أن أقضي عنك كتابتك ويكون ولاؤك لى فعلت فذكرت بريرة ذلك لأهلها فأبوا وقالوا إن شاءت أن تتحسب عليك فلتفعل ويكون لنا ولاؤك فذكرت ذلك لرسول الله صلى الله عليه وسلم فقال: لها رسول الله صلى ابتاعي فأعتقي فإنما الولاء لمن أعتق ثم قام فقال : "ما بال أناس يشترطون شروطا ليست في كتاب الله من اشترط شرط ليس في كتاب الله فليس له وإن شرطه مائة مرة شرط الله أحق وأوثق" وللحديث طرق وألفاظ.
وأما كونه يحوز التدبير فيعتق بموت مالكه، ويحوز له بيعه إذا احتاج" فلحديث جابر في الصحيحين وغيرهما "أن رجلا أعتق غلاما عن دبر فاحتاج فأخذه النبي فقال: من يشتريه منى فاشتراه نعيم بن عبد الله بكذا وكذا فدفعه إليه" وأخرج البيهقي من حديث ابن عمر مرفوعا وموقوفا بلفظ المدبر من الثلث ورواه الدارقطني بلفظ "المدبر لا يباع ولا يوهب وهو حر

(2/296)

من الثلث" وفي إسناده عبيدة بن حسان وهو منكر الحديث وقد ذهب إلى جواز بيع المدبر للحاجة الشافعي وأهل الحديث ونقله البيهقي في المعرفة عن أكثر الفقهاء وبه قال: الهادي والقاسم والمؤيد بالله و أبو طالب كما حكاه صاحب البحر وحكى النووى عن الجمهور أنه لا يجوز بيع المدبر مطلقا.
وأما كونه يجوز مكاتبة المملوك على مال يؤديه فلقوله تعالى: {فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْراً} [النور:33] الآية وقد كانوا يكاتبون في الجاهلية فقرر ذلك الإسلام ولا أعرف خلافا في مشروعيتها.
وأما كونه يصير عند الوفاء حرا أو يعتق منه بقدر ما سلم فلحديث ابن عباس عن النبي صلى الله عليه وسلم قال: " يودى المكاتب بحصة ما أدى دية الحر وما بقي دية العبد" أخرجه أحمد وأبو داود والنسائي والترمذي وأخرج أحمد وأبوداود نحوه من حديث علي وقد ذهب إلى هذا بعض أهل العلم وذهب آخرون إلى أن حكم المكاتب حكم العبد حتى يوفي مال الكتابة واستدلوا بحديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: "أيما عبد كوتب بمائة أوقية فأداها إلا عشرا أوقيات فهو رقيق" رواه أحمد وأبو داود وابن ماجه والترمذي والحاكم وصححه وفي لفظ لأبي داود "المكاتب عبد ما بقي عليه من مكاتبة درهم" ولا يعارض هذا ما تقدم فالجمع ممكن بحمل هذا على مالا يمكن تبعضه من الأحكام وفي حديث أم سلمة أن النبي قال: "إذا كان لإحداكن مكاتب وكان عنده ما يؤدي فلتحتجب منه" أخرجه أحمد وأبو داود وابن ماجه والترمذي وصححه فأثبت له ههنا حكم الحر لأن العبد يجوز له أن ينظر إلى مولاته لقوله تعالى: {أَوْ مَا مَلَكَتْ أَيْمَانُهُنَّ} [النور:31].
وأما كونه يرجع في الرق إذا عجز عن مال الكتابة فلكون المالك لم يعتقه إلا بعوض فإذا لم يحصل لم يحصل العتق وقد اشترت عائشة بريرة بعد أن كاتبها أهلها كما تقدم.
وأما كون من استولد أمته لم يحل له بيعها فلحديث ابن عباس عن النبي

(2/297)

صلى الله عليه وسلم: "من وطئ أمته فولدت له فهي معتقة عن دبر منه" أخرجه أحمد وأبو داود وابن ماجه والبيهقي وفي إسناده الحسين بن عبد الله الهاشمي وهو ضعيف وأخرج ابن ماجه من حديث ابن عباس قال: ذكرت أم إبراهيم عند رسول الله صلى الله عليه وسلم فقال: أعتقها ولدها" وأخرجه أيضا الدارقطني وفي إسناده الحسين بن عبد الله الهاشمي وهو ضعيف كما تقدم وأخرج الدارقطني والبيهقي من حديث ابن عباس أيضا أم الولد حرة وإن كان سقطا" وإسناده ضعيف وأخرج البيهقي من حديث ابن لهيعة عن عبيد الله ابن أبي جعفر أن رسول الله صلى الله عليه وسلم قال لأم إبراهيم: "أعتق ولدك" وهو معضل وقال ابن حزم: صح هذا بسند رواته ثقات عن ابن عباس وأخرج الدارقطني عن ابن عمر عن النبي صلى الله عليه وسلم أنه نهى عن بيع أمهات الأولاد وقال: "لايبعن ولا يوهبن ولا يورثن يستمتع بها السيد مادام حيا وإذا مات فهي حرة" وقد أخرج مالك في المؤطأ والدارقطني أيضا من قول ابن عمر وأخرجه البيهقي مرفوعا وموقوفا وهذه الأحاديث وإن كان في إسانيدها ما تقدم فهي تنتهض للاحتجاج بها وقد أخذ بها الجمهور وذهب من عداهم إلى جواز وتمسكوا بحديث جابر قال: "كنا نبيع سرارينا أمهات أولادنا على عهد رسول الله صلى الله عليه وسلم وأبي بكر فلما كان عمر نهانا فانتهينا" أخرجه أبوداود وابن ماجه والبيهقي وأخرجه أيضا ابن حبان وليس فيه أن النبي صلى الله عليه وسلم اطلع على ذلك والخلاف في المسألة بين الصحابة فمن بعدهم معروف مشهور.
وأما كونها تعتق بموت سيدها الذي أستولدها فلقوله في الحديث المتقدم: "فهي معتقة عن دبر منه" أي من دبرحياته.
وأما كونها تعتق بتخير مستولدها لعتقها فلأن إيقاعه يوجب عتق من لم يوجد لعتقه سبب فمن قد وجد سبب عتقه أولى بذلك ولا سيما بعد قوله صلى الله عليه وسلم: "أعتقها ولدها" فإنه يدل على أنه قد وقع العتق بالولادة ولكن بقي للسيد حق يوجب عليها بعض ما يجب على المملوك حتى يموت فإذا تخير العتق فقد رضي بإسقاط ذلك الحق.

(2/298)

كتاب الوقف
من حبس ملكه في سبيل الله صار محبسا وله أن يجعل غلاته لأي مصرف شاء مما فيه قربة وللمتولى عليه أن يأكل بالمعروف منه وللواقف أن يجعل نفسه في وقفه كسائر المسلمين ومن وقف شيئا مضارة لوارثه فهو باطل ومن وضع مالا في مسجد أو مشهد لا ينتفع به أحد جاز صرفه في أهل الحاجات ومصالح المسلمين ومن ذلك ما يوضع في الكعبة وفي مسجد النبي صلى الله عليه وسلم والوقف على القبور لرفع سمكها أو تزيينها أو فعل ما يجلب على من يراها الفتنة باطل.
أقول: قد ذهب إلى مشروعيته الوقف ولزومه جمهور العلماء قال: الترمذي لا نعلم بين الصحابة والمتقدمين من أهل العلم خلافا في جواز وقف الأرضين وجاء عن شريح أنه أنكره وقال: أبو حنيفة لا يلزم وخالفه جميع أصحابه إلا زفر وقد حكى الطحاوى عن أبي يوسف أنه قال: لو بلغ أبا حنيفة يعني الدليل لقاء به وقال: القرطبي راد الوقف مخالف للإجماع فلا يلتفت إليه ومما يدل على صحته ولزومه حديث أبي هريرة عند مسلم رحمه الله وغيره أن النبي صلى الله عليه وسلم قال: "إذا مات الإنسان انقطع عمله إلا من ثلاثة أشياء صدقة جارية أو علم ينتفع به أو ولد صالح يدعوا له" وفي الصحيحين من حديث ابن عمر أن عمر أصاب أرضا بخبير فقال: يارسول الله أصبت أرضا بخبير لم أصب مالا قط أنفس عندي منه فما تأمرني فقال: "إن شئت حبست أصلها وتصدقت بها" فتصدق بها عمر على أن لا تباع ولا توهب ولا تورث في الفقراء وذوي القربى والرقاب والضيف وابن السبيل لا جناح على من وليها أن يأكل منها بالمعروف ويطعم غير متمول وأخرج النسائي والترمذي وحسنه البخاري تعليقا من حديث عثمان أن النبي صلى الله عليه وسلم قدم المدينة وليس فيها ماء مستعذب غير بئر رومة فقال: من يشتري بئر رومة فيجعل فيها دلوه مع دلاء المسلمين

(2/299)

بخير له منها في الجنة فاشتريتها من صلب مالى" وفي الصحيحين أن النبي صلى الله عليه وسلم قال: "أما خالد فقد حبس أدراعه واعتده في سبيل الله" .
وأما كون له أن يجعل غلاته لأي مصرف شاء مما فيه قربة فلقوله: لعمر في الحديث السابق "إن شئت حبست أصلها وتصدقت بها" فإطلاق الصدقة يشعر بأن للواقف أن يتصدق بها كيف شاء فيما فيه قربة وقد فعل عمر رضي الله عنه ذلك فتصدق بها على الفقراء وذوي القربى والرقاب والضيف وابن السبيل كما تقدم.
وأما كون للمتولي أن يأكل منه فلما تقدم من وقف عمر رضي الله عنه الذي قرره النبي صلى الله عليه وسلم.
وأما كونه للواقف أن يجعل نفسه في وقفه كسائر المسلمين فلما تقدم من حديث عثمان رضي الله عنه من قوله صلى الله عليه وسلم: "فيجعل فيها دلوه مع دلاء المسلمين" .
وأما كون من وقف شيئا مضارة لوارثه كان وقفه باطلا فلأن ذلك مما لم يأذن به الله سبحانه بل لم يأذن إلا بما كان بصدقة جارية ينتفع بها صاحبها لا بما كان إثما جاريا وعقابا مستمرا وقد نهى سبحانه وتعالى عن الضرار في كتابه العزيز عموما وخصوصا ونهى رسول الله صلى عموما كحديث "لاضرر ولاضرار في الإسلام" وقد تقدم وخصوصا كما في ضرار الجار وضرار الوصية ونحوهما.
وأما كون من وضع مالا في مسجد أو مشهد لا ينتفع به أحد يجوز صرفه في مصارفه ومن ذلك ما يوضع في الكعبة وفي مسجده صلى فلحديث عائشة رضي الله عنها في صحيح مسلم رحمه الله وغيره قالت: "سمعت رسول الله صلى الله عليه وسلم يقول: "لولا أن قومك حديثو عهد بجاهلية أو قال: بكفر لأنفقت كنز الكعبة في سبيل الله" فهذا يدل على جواز إنفاق ما في الكعبة إذا زال المانع وهو حداثة عهد الناس بالكفر وقد زال ذلك واستقر أمر الإسلام وثبت

(2/300)

قدمه في أيام الصحابة رضي الله عنهم فضلا عن زمان من بعدهم وإذا كان هو الحكم في الأموال التي في الكعبة فالأموال التي في غيرها من المساجد أولى بذلك بفحوى الخطاب فمن وقف على مسجده صلى الله عليه وسلم أو على الكعبة أو على سائر المساجد شيئا يبقى فيها لاينتفع به أحد فهو ليس بمقترب ولا وقف ولا متصدق بل كانز يدخل تحت قوله تعالى: {وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ} [التوبة:34] الآية ولا يعارض هذا ما ورى أحمد والبخاري عن أبي وائل قال: "جلست إلى شيبة في هذا المسجد فقال: جلس إلي عمر رضي الله عنه في مجلسك هذا فقال: لقد هممت أن لا أدع فيها صفراء ولا بيضاء إلا قسمتها بين المسلمين قلت ما أنت بفاعل قال لم:؟ قلت: لم يفعله صاحباك فقال: هما المرآن اللذان يقتدى بهما لأن هذا من عمر ومن شيبة بن عثمان بن طلحة اقتداء بما وقع من النبي صلى الله عليه وسلم وأبي بكر رضي الله عنه وقد أبان حديث عائشة السبب الذي لأجله ترك صلى الله عليه وسلم ذلك.
وأما الوقف على القبور فإن كان تلك الأمور فلا شك في بطلانه لأن رفعها قد ورد النهي عنه كما في حديث علي أنه أمره صلى الله عليه وسلم أن لا يدع قبرا مشرفا إلا سواه ولا تمثالا إلا طمسه" وهو في مسلم وغيره وكذلك تزيينها وأشد من ذلك ما يجلب الفتنة على زائرها كوضع الستور الفائقة والأحجار النفيسة ونحو ذلك فإن هذا مما يوجب أن يعظم صاحب ذلك القبر في صدر زائره من العوام فيعتقد فيه ما لا يجوز وهكذا إذا وقف للنحر عند القبور ونحوه ممافيه مخالفة لما جاء عن الشارع أما إذا وقف على إطعام من يفد إلى ذلك القبر أو نحو ذلك فهذا هو وقف على الوافد لا على القبر وما صنع الواقف بوقفه على القبر إلا ما يعرضه للإثم فقد يكون ذلك سببا للإعتقادات الفاسدة وبالجملة فالوقف على القبور مفسدة عظيمة ومنكر كبير إلا أن يقف على القبر مثلا لإصلاح ما تهدم من عمارته التي لا إشراف فيها ولا رفع ولا تزيين فقد يكون هذا وجه الصحة وإن كان غير القبر أحوج إلى ذلك كما قال: الصديق رضي الله عنه الحي أولى بالجديد من الأكفان أو كما قال:

(2/301)

كتاب الهدايا
يشرع فبولها ومكافأة عليها وتجوز بين المسلم والكافر ويحرم الرجوع فيها وتجب التسوية بين الأولاد والرد لغير مانع شرعي مكروه.
أقول: أما كونه يشرع قبولها فلحديث أبي هريرة عند البخاري عن النبي صلى الله عليه وسلم قال: "لو دعيت إلى كراع أو ذارع لأجبت ولو أهدي إلى كراع أو ذارع لقبلت" وأخرج أحمد والترمذي وصححه نحوه من حديث أنس وأخرج الطبراني من حديث أم حكيم الخزاعية قالت: "قلت يا رسول الله تكره رد اللطف قال: "ما أقبحه لو أهدي إلي كراع لقبلته" وأخرج أحمد برجال الصحيح من حديث خالد بن عدي أن النبي صلى الله عليه وسلم قال: "من جاءه من أخيه معروف من غير إشراف ولا مسألة فليقبله ولا يرده فإنما هو رزق ساقه الله إليه" وأخرج البخاري وغيره من حديث عائشة قالت: كان النبي صلى الله عليه وسلم يقبل الهدية ويثيب عليها" والأحاديث في قبوله الهدية والمكافأة عليها كثيرة وذلك معلوم منه صلى الله عليه وسلم.
وأما كونها تجوز بين المسلم والكافر فلأن النبي صلى الله عليه وسلم كان يقبل هدايا الكفار ويهدي لهم كما أخرجه أحمد والترمذي والبزار من حديث علي قال: "أهدى كسرى لرسول الله فقبل منه وأهدى له قيصر فقبل وأهدت له الملوك فقبل منها" وأخرج أبو داود من حديث بلال أنه أهدي إلى النبي صلى الله عليه وسلم عظم فدك" وفي الصحيحين من حديث أنس أن أكيدر دومة أهدى لرسول الله صلى الله عليه وسلم جبة سندس" وأخرج أبو داود من حديثه أن ملك الروم أهدى إلى النبي صلى الله عليه وسلم مشتقة سندس فلبسها" وفيهما أيضا من حديث علي رضي الله عنه أن أكيدر دومة الجندل أهدى إلى النبي صلى الله عليه وسلم ثوب حرير فأعطاه عليا فقال: " شققه خمرا بين الفواطم" وأخرج البخاري من حديث أسماء بنت أبي بكر قالت: أتتنى أمي راغبة في عهد قريش وهي مشركة فسألت النبي صلى الله عليه وسلم أصلها؟

(2/302)

قال: "نعم" قال: ابن عيينة فأنزل الله تعالى فيها: {لا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ} [الممتحنة:8] وقد أخرج أحمد والطبراني من حديث أم سلمة أن النبي صلى الله عليه وسلم قال لها: إني قد أهديت إلى النجاشى حلة وأوقي من مسك ولا أرى النجاشي إلا قد مات ولا أرى هديتي إلا مردودة فإن ردت إلي فهي لك" وفي إسناده مسلم بن خالد الزنجي وثقه بن معين وغيره وضعفه جماعة والأحاديث في قبوله صلى الله عليه وسلم لهدايا الكفار كثيرة جدا.
وأما ما أخرجه أحمد وأبو داود والترمذي وابن خزيمة وصححاه من حديث عياض بن حماد أنه أهدي للنبي صلى الله عليه وسلم هدية أو ناقة فقال النبي صلى الله عليه وسلم: "أسلمت قال: لا قال: إني نهيت عن زبد المشركين" وأخرج موسى بن عقبة في المغازي عن عبد الرحمن ابن كعب بن مالك أن عامر بن مالك الذي يقال له ملاعب الأسنة قدم على النبي صلى الله عليه وسلم وأهدى له فقال: "إني لا أقبل هدية مشرك" قال: في الفتح ورجاله ثقات إلا أنه مرسل وقال: الخطابي يشبه أن يكون هذا الحديث منسوخا وقيل إنما رد ذلك إليهم لقصد الإغاظة أو لئلا يميل إليهم ولا يجوز الميل إلى المشركين1، وأما قبوله لهدية من تقدم ذكره فهي لكونهم قد صاروا من أهل الكتاب وقيل إن الرد في حق من يريد بهديته التوود والمولاة والقبول في حق من يرجى لك تأنيسه وتأليفه ويمكن أن يكون النهي لمجرد الكراهة التي لا تنافي الحواز جمعا بين الأدلة وزبد المشركين هم بفتح الزاي وسكون الموحدة بعدها دال مهملة قال: في الفاتح هو الرفد انتهي.
وأما كونه يكره الرجوع فيها فلكون الهدية هي هبة لغة وشرعا وقد ورد في ذلك حديث ابن عباس عند البخاري وغيره أن النبي صلى الله عليه وسلم قال: "العائد في هبته كالعائد يعود في قيئه" وهو في مسلم أيضا وفي لفظ للبخاري "ليس لنا مثل السوء" وأخرج أحمد وأهل السنن وصححه الترمذي وابن حبان،
ـــــــ
1 أو ليحملهم بذلك على المسارعة إلى الإسلام ا هـ. لمحرره.

(2/303)

والحاكم من حديث ابن عمر وابن عباس رفعاه إلى النبي صلى الله عليه وسلم قال: "لا يحل للرجل أن يعطي العطية فيرجع فيها إلا الوالد فيما يعطي ولده ومثل الرجل يعطي العطية ثم يرجع فيها كمثل الكلب أكل أكل حتى إذا شبع قاء ثم رجع في قيئه" وقد دل قوله: لا يحل على تحريم الرجوع من غير نظر إلى التمثيل الذي وقع الخلاف فيه هل يدل على الكراهة أو على التحريم وقد ذهب إلى التحريم جمهور العلماء إلا هبة الوالد لولده كذا قال: في الفتح.
وأما كونها تجب التسوية بين الأولاد فلحديث جابر عند مسلم وغيره قال: "قالت امرأة بشير انحل ابنى غلاما وأشهد لي رسول الله صلى الله عليه وسلم فأتى رسول الله صلى الله عليه وسلم وقال: إن ابنة فلان سألتني أن أنحل ابنها غلامي فقال: "له إخوة؟" قال: نعم قال: "فكلهم أعطيت مثل ما أعطيته"؟ قال: لا قال: "فليس يصلح هذا وإني لا أشهد إلا على الحق" وفي لفظ لأحمد من حديث النعمان ابن بشير "لا تشهدني على جور وإن لبنيك عليك حق أن تعدل بينهم" وفي الصحيحين من حديثه أن النبي صلى الله عليه وسلم قال: له "أكل ولدك نحلته مثل هذا" فقال: لا فقال: " فأرجعه" وفي لفظ لمسلم من حديثه قال: "اتقوا الله واعدلوا في أولادكم فرجع أبي في تلك الصدقة" وكذا البخاري ولكنه بلفظ العطية وأخرج أحمد وأبو داود والنسائي من حديثه قال: قال رسول الله صلى الله عليه وسلم: "اعدلوا بين أبنائكم اعدلوا بين أبنائكم اعدلوا بين أبنائكم" وأخرج الطبراني والبيهقي وسعيد بن منصور من حديث ابن عباس بلفظ: "سووا يبن أولادكم في العطية ولو كنت مفضلا أحدا لفضلت النساء" وفي إسناده سعيد بن يوسف وفيه ضعف وقد حسن في الفتح إسناده وهذه الأحاديث تدل على وجوب التسوية وأن التفضيل باطل جور يجب على فاعله استرجاعه وبه قال: طاوس والثورى وأحمد وإسحاق وبعض المالكية وذهب الجمهور إلى أن التسوية مستحبة فقط وأجابوا عن الأحاديث بما لا ينبغي الالتفات إليه.
وأما كون الرد لغير مانع شرعي مكروه فلما قدمنا في أول البحث من الأدلة فإن كان ثم مانع شرعي من قبول الهدية لم يحل قبولها وذلك كالهدايا

(2/304)

لأهل الولايات توصلا إلى أن يميلوا مع المهدي فإن ذلك رشوة وستأتي الأدلة على تحريمها وقد ورد في هدايا الأمراء مايفيد أنها لا تحل وسيأتي الكلام على طرق حديث هدايا الأمراء في كتاب القضاء والعلة أنها تئول إلى الرشوة إما في الحكم أو في شيء مما يجب قيام الأمراء به ومن ذلك الهدية إلى من يعلم المهدي القرآن وقد تقدم الدليل على ذلك في الإجارات وهكذا حلوان الكاهن ومهر البغي ونحوهما ومن ذلك الهدية لمن يقضي للمهدي حاجة لحديث أبي إمامة عن النبي صلى الله عليه وسلم قال: " من شفع لأخيه شفاعة فأهدي له هدية عليها فقبلها فقد أتى بابا عظيما من أبواب الربا" أخرجه أبو دواد من طريق القاسم ابن عبد الرحمن الأموي مولاهم الشامي وفيه مقال: وبالجملة فكل مانع شرعي قام الدليل على مانعيته من قبول الهدية له حكم ما ذكرناه.

(2/305)

كتاب الهبات
إن كانت بغير عوض فلها حكم الهدية في جميع السلف وإن كانت بعوض فهي بيع ولها حكمه والعمري والرقبى توجبان الملك للمعمر والمراقب ولعقبة من بعده لارجوع فيها.
أقول: أما كون حكمها بلا عوض حكم الهدية فلكون الهدية هبة لغة وشرعا والفرق بينهما إنما هو اصطلاح جديد فإذا كانت الهبة بغير عوض كانت المكافأة عليها مشروعة وتجوز للكافر ومنه ولا يحل الرجوع فيها وتجب التسوية بين الأولاد ويكره الرد لغير مانع شرعي وأما إذا كانت بعوض فهي بيع لأن المعتبر في البيع إنما هو الترضي والتعارض وهما حاصلان في الهبة بعوض إذا كان ذلك واقعا عند التواهب.
وأما إذا كان في الموهوب له مكافأة غير مرادة للواهب عند الهبة فهي كالهدية وبالجملة فتنطبق على الهبة بغير عوض الأدلة المتقدمة في الهدية وتنطبق على الهبة بعض الأدلة المتقدمة في البيع وقد تقدمت فلا حاجة إلى إيرادها هنا.
وأما كون العمري والرقبي يوجبان الملك إلى آخره فلحديث أبي هريرة في الصحيحين وغيرهما عن النبي صلى الله عليه وسلم قال: "العمري ميراث لأهلها" أو قال: " جائزة" وفيهما من حديث جابر قال: قضى رسول الله صلى الله عليه وسلم بالعمري لمن وهبت له" وفي لفظ لمسلم "فمن أعمر عمري فهي للذي أعمر حيا وميتا ولعقبه" وفي لفظ لأحمد ومسلم وأبي داود إنما العمري التي أجازها رسول الله صلى الله عليه وسلم أن يقول هي لك ولعقبك فأما إذا قال: هي لك ما عشت فإنها ترجع إلى صاحبها ولكن قد قيل إن ذلك من كلام أبي سلمة مدرج في حديث جابر فلا تقوم بهذه الرواية حجة ولا تصلح لتقييد الأحاديث المطلقة كالحدثين المتقدمين وحديث زيد بن ثابت عند أحمد وأبي داود وابن ماجه

(2/306)

وابن حبان قال: قال رسول الل صلى الله عليه وسلم: "من أعمر عمري فهي لمعمره حياته ومماته لاترقبوا من أرقب شيئا فهو سبيل الميراث" وأخرج أحمد والنسائي من حديث ابن عمر قال: قال رسول الله صلى الله عليه وسلم: "لا تعمروا ولا ترقبوا فمن أعمر شيئا أو أرقبه فهو له حياته ومماته" ورجال إسناده ثقات وورد في محل النزاع ما أخرجه النسائي من حديث جابر بلفظ أن النبي صلى الله عليه وسلم قضى بالعمري أن يهب الرجل للرجل ولعقبه الهبة" ويستنثى إن حدث بك حدث ولعقبك فهي إلي وإلى عقبي إنها لمن أعطاها ولعقبه وهكذا ما أخرجه أحمد من حديث جابر أن رجلا من الأنصار أعطى أمه حديقة من نخل حياتها فماتت فجاء إخوته فقالوا: نحن فيه شرع سواء قال: فأبى فاختصموا إلى النبي صلى الله عليه وسلم فقسمها بينهم ميراثا" ورجاله رجال الصحيح وقد أخرجه أيضا أبو داود فهذا وما قبله يفيد أنها تكون للوارث وإن لم يذكر بل ذكر الموورث بل وإن استثنى وقال: إن حدث بك حدث فهي إلي فإن ذلك لا يفيد بل تكون للمعمر والمرقب ولورثته من بعده وقد ذهب إلى هذا جماعة من الشافعية وذهب الجمهور إلى أنه إذا قال: هي لك ما عشت فإذا مت رجعت إلي فهي عارية مؤقتة ترجع إلى المعمر عند موت المعمر وتمسكوا برواية جابر المتقدمة وقد قدمنا ماقيل فيها من الإدارج والعمرى بضم العين وسكون الميم مع القصر عند الأكثر وهي مأخوذة من العمر وهو الحياة سميت بذلك لأنهم كانوا في الجاهلية يعطي الرجل الرجل الدار ويقول له أعمرتك أياها أي أبحتها لك مدة عمرك وحياتك فقيل لها عمرى لذلك والرقبى بضم الراء بوزن العمري مأخوذة من الرقبة لأن كل واحد منهما يرقب الآخر متى يموت لترجع إليه وكذا ورثته يقومون مقامه هذا أصلهما لغة.

(2/307)

كتاب الأيمان
الحلف إنما يكون باسم الله تعالى أو صفة له يحرم بغير ذلك ومن حلف فقال: إن شاء الله فقد استثنى ولا حنث عليه ومن حلف على شيء فرأى غيره خيرا منه فليأت الذي هو الخير وليكفر عن يمينه ومن أكره على اليمين فهي غير لازمة ولايأثم بالحنث فيها واليمين الغموس هي التي يعلم الحالف كذبها ولا مؤاخذة باللغو ومن حق المسلم على المسلم إبراء قسمه وكفارة اليمين هي ماذكره الله في كتابه العزيز.
أقول: أما الحلف باسم الله عزوجل فظاهر وأما بصفة له فلحلفه صلى الله عليه وسلم بمقلب القلوب كما في حديث ابن عمر في صحيح بخاري وغيره قال: كان أكثر ما كان النبي صلى الله عليه وسلم يحلف: "لا ومقلب القلوب" وفي الصحيحين من حديث عمر أن النبي صلى الله عليه وسلم قال: في زيد بن حارثة: "وأيم الله إن كان لخلقيا للإمارة" وهكذا ثبت عنه صلى الله عليه وسلم الحلف بقوله: "والذي نفسي بيده" وهو في الصحيح وحكى النبي صلى الله عليه وسلم عن جبريل أنه قال: "وعزتك لا يسمع بها أحد إلا دخلها" يعني الجنة وهو في الصحيح أيضا والأحاديث في هذا كثيرة.
وأما كون الحلف بغير اسم الله تعالى وصفاته حراما فلحديث ابن عمر عند مسلم رحمه الله وغيره "أن النبي صلى الله عليه وسلم سمع عمر وهو يحلف بأبيه فقال: "إن الله نهاكم أن تحلفوا بآبائكم فمن كان حالفا فليحلف بالله تعالى أو ليصمت" وفي لفظ: "من كان حالفا فلا يحلف إلابالله" وفي حديث أبي هريرة عند أبي داود والنسائي وابن حبان والبيهقي قال: قال رسول الله صلى الله عليه وسلم: "لا تحلفوا إلا بالله ولا تحلفوا إلا وأنتم صادقون" وأخرج أبو داود والترمذي وحسنه والحاكم وصححه عن النبي صلى الله عليه وسلم: "من حلف بغير الله فقد كفر" وفي لفظ: "فقد أشرك" وهو عند أحمد من هذا الوجه وفي لفظ للترمذي والحاكم: "فقد كفر وأشرك" وفي الباب أحاديث.
وأما كون من حلف فقال: إن شاء الله فقد استثنى فلحديث أبي هريرة

(2/308)

رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: "من حلف فقال إن شاء الله لم يحنث" أخرجه أحمد والترمذي وابن ماجه والنسائي وابن حبان ولفظ ابن ماجه "فله ثنياه" ولفظ النسائي "فقد استثنى" وأخرجه الحاكم وقد صححه ابن حبان وأخرج أبو داود عن عكرمة أن النبي صلى الله عليه وسلم قال: "والله لأغزون قريشا ثم قال: إن شاء الله ثم قال: والله لأغزون قريشا ثم قال: إن شاء الله ثم قال: والله لأغزون قريشا ثم سكت ثم قال: إن شاء الله ثم لم يغزهم" قال: أبو داود قد أسنده غير واحد عن ابن عباس وقد رواه البيهقي موصلا ومرسلا ويؤيد أحاديث الباب ما في الصحيح أن سليمان ابن داود قال: "لأطوفن الليلة على سبعين امرأة" الحديث وفيه "فقال النبي صلى الله عليه وسلم: "لو قال إن شاء الله لم يحنث" وقد ذهب إلى ذلك الجمهور وادعى ابن العربي الإجماع على ذلك فقال: أحمع المسلمون على أن قوله: إن شاء الله يمنع انعقاد اليمين بشرط كونه متصلا قال مالك: أحسن ما سمعت في الثنيا أنها لصاحبها ما لم يقطع كلامه وما كان من ذلك نسقا يتبع بعضه بعضا قبل أن يسكت فإذا سكت وقطع كلامه فلا ثنيا له قلت وعلى هذا أهل العلم أن الاستثناء إذا كان موصولا باليمين فلا حنث عليه.
وأما كون من خلف على شيء فرأى غيره خيرا منه فليأت الذى هو خير وليكفر عن يمينه فقد ثبت في الصحبحين وغيرهما من حديث عبد الرحمن بن سمرة قال: قال رسول الله صلى الله عليه وسلم: "إذا حلفت على يمين فرأيت غيرها خيرا منها فأت الذى هو خير وكفر عن يمينك" وفي لفظ "كفر عن يمينك وات الذى هو خير" وفي لفظ للنسائي وأبي داود "فكفر عن يمينك ثم أت الذي هو خير" وأخرج مسلم وغيره من حديث عدي بن حاتم ومن حديث أبي هريرة رضي الله عنه نحوه وفي الصحيحين من حديث أبي موسى رضي الله عنه "لا أحلف على يمين فأرى غيرها خيرا منها إلا أتيت الذي هو خير وكفرت عن يميني" وفي الباب أحاديث.
وأما كون من أكره على يمين فهى غير لازمة ولم يأثم بالحنث فيها فلكون

(2/309)

فعل المكره كلا فعل وقد رفع الله الخطاب به في التكلم بكلمة الكفر فقال: {إِلَّا مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالْأِيمَانِ} ولحديث: "رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه" وهو حديث فيه مقام طويل وتكليف الحالف بيمينه التى أكره عليها من تكليف ما لا يطاق وهو باطل بالأدلة العقلية والنقلية.
وأما كون اليمين الغموس هى التي يعلم الحالف كذبها فلحديث ابن عمر قال: "جاء أعرابي إلى النبي صلى الله عليه وسلم فقال: يا رسول الله ما الكبائر فذكر الحديث وفيه "واليمين الغموس" وفيه قلت وما اليمين الغموس قال: "التي يقتطع بها مال امرئ مسلم وهو فيها كاذب" أخرجه البخاري.
وأما كونه لا مؤاخذة عليه باللغو فلقوله تعالى : {لَا يُؤَاخِذُكُمُ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ} وفي البخاري عن عائشة أنها قالت: أنزلت هذه الآية: {لَا يُؤَاخِذُكُمُ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ} في قول الرجل: لا والله وبلى والله وقد نقل ابن المنذر نحو هذا عن ابن عمر وابن عباس وغيرهما من الصحابة وجماعة من التابعين وأخر ج أبو داود عن عائشة قالت: "إن رسول الله صلى الله عليه وسلم قال: " هو كلام الرجل في بيته كلا والله وبلى والله" وأخرجه أيضا البيهقى وابن حبان وصحح الدارفطنى الوقف قال أبو داود: رواه غير واحد عن عطاء عن عائشة موقوفا وذهب الحنفية إلى أن لغو اليمين أن يحلف على الشي يظنه ثم يظهر خلافه وبه قال: جماعة وقيل أن يحلف وهو غضبان والخلاف في ذلك طويل وتفسير الصحابة للآية الكريمة مقدم على تفسير غيرهم.
وأما كون من حق المسلم إبرار قسمه فلما ثبت في الصحيحين من أمره صلى الله عليه وسلم بذلك كما في حديث البراء وغيره وأخرج أحمد من حديث أبي هريرة عن عائشة أن امرأة أهدت إليها تمرا فأكلت بعضه وبقى بعضه فقالت: أقسمت عليك إلا أكلت بقيته فقال: رسول الله صلى الله عليه وسلم " أبريها فإن الإثم على المحنث" ورجاله رجال الصحيح.

(2/310)

وأما كون كفارة اليمين هى ما ذكره الله في كتابه العزيز فهو قوله: تعالى {وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمُ الْأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ} إلى آخر الآية [المائدة:89]

(2/311)

كتاب النذر
أنما يصح إذا ابتغى به وجه الله تعالى فلا بد أن يكون قربة ولا نذر في معصية الله، ومن النذر في المعصبة ما فيه مخالفة للتسوية بين الأولاد أو مفاضلة بين الورثة مخالفة لما شرعه الله تعالى ومنه النذر على القبور وعلى ما لم يأذن به الله ومن يوجب على نفسه فعلا لم يشرعه الله تعالى لم يجب عليه وكذلك إن كان مما شرعه الله تعالى وهو لا يطيقه ومن نذر نذرا لم يسمه أو كان معصية أو لا يطيقه فعليه كفارة يمين ومن نذر بقربه وهو مشرك ثم أسلم لزمه الوفاء ولا ينفذ النذر إلا من الثلث وإذا مات الناذر بقربه ففعلها عنه ولده أجزاه ذلك.
أقول: أما كونه لا يصح النذر إلا إذا ابتغى به وجه الله فلأنه قد ورد النهى عن النذر كما في الصحيحين وغيرهما من حديث ابن عمر قال: "نهى رسول الله صلى الله عليه وسلم عن النذر وقال: "إنه لا يرد شيئا وإنما يستخرج به من مال البخيل" وفيهما أيضا من حديث أبي هريرة نحوه ثم ورد الإذن بالنذر في الطاعة والنهى عنه في المعصية كما في الصحيحين وغيرهما من حديث عائشة عن النبي صلى الله عليه وسلم قال: "من نذر أن يطيع الله فليطعه ومن نذر أن يعصيه فلا يعصه" وعلى ذلك يحمل قوله: تعالى: {يُوفُونَ بِالنَّذْرِ } وقد أخرج الطبراني يسند صحيح عن قتادة في قوله: تعالى: {يُوفُونَ بِالنَّذْرِ } قال: كانوا ينذرون طاعة الله من الصلاة والصيام والزكاة والحج والعمرة وما افترض عليهم فسماهم الله أبرارا وورد بلفظ الحصر أنه لا نذر إلا فيما ابتغى به وجه الله كما أخرجه أحمد وأبو داود وغيرهما من حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال: "لا نذر إلا فيما ابتغى به وجه الله" وأخرج مسلم رحمه الله تعالى وغيره من حديث ابن عباس قال: قال: رسول الله " من نذر نذرا في معصية فكفارته كفارة يمين" وأخرج أحمد وأهل السنن من حديث

(2/312)

عائشة أن النبي صلى الله عليه وسلم قال: "لا نذر في معصية وكفارته كفارة يمين" والأحاديث في هذا الباب كثيرة.
وأما كون من النذر في المعصية ما فيه مخالفة شرعه الله تعالى من المواريث لأن المخالفة لذلك معصية ولا نذر في معصية كما تقدم.
وأما النذر على القبور فلكون ذلك ليس من النذر في الطاعة ولا من النذر الذي يبتغى به1 وجه الله تعالى بل قد يكون من النذر في المعصية إذا تسبب عنه اعتقاد باطل في صاحب القبر كما يتفق ذلك كثيرا وقد أخرج أبو داود بإسناد صالح عن سعيد بن المسيب أن أخوين من الأنصار كان بينهما ميراث فسأل أحدهما صاحبه القسمة فقال: إن عدت تسألني القسمة فكل مالي في رتاج الكعبة فقال: له عمر إن الكعبة غنية عن مالك كفر عن يمينك ولا تنذر في معصية الرب ولا في قطيعة الرحم ولا فيما لا تملك" وأخرج مالك والبيهقى بسند صحيح وصححه ابن السكن عن عائشة "أنها سئلت عن رجل جعل ماله في رتاج الكعبة إن كلم ذا قرابة فقالت: يكفر عن اليمين" وإذا كان هذا في الكعبة فغيرها من المشاهد والقبور أولى ومن ذلك النذر على ما لم يأذن به الله تعالى كالنذر على المساجد لتزخرف أو على أهل المعاصي ليستعينوا بذلك على معاصيهم فإن ذلك من النذر في المعصية وأقل الأحوال أن يكون النذر على ما لم يأذن به الله خارجا عن النذر الذى أذن به الله وهو النذر في الطاعة وما ابتغى به وجه الله فيشمل هذا كل نذر على مباح أو مكروه محرم.
وأما كون من أوجب على نقسه فعلا لم يشرعه الله تعالى لم يجب عليه فلحديث ابن عباس عند البخاري وغيره قال: "بينا النبي صلى الله عليه وسلم يخطب إذا هو برجل قائم فسأل عنه فقالوا: أبو إسرائيل نذر ان يقوم في الشمس ولا يقعد
ـــــــ
1 أقول بل إنما يبتغي به الناذر وجه الميت، وأيضا النذر عبادة فلا تصلح ألا للهتعالى، ومن قصد بالنذر صاحب القبر فقد عبد غير الله وإنه شرك قطعا نعوذ بالله من الضلال !هـ. هامش الأصل.

(2/313)

ولا يستظل ولا يتكلم وأن يصوم فقال النبي صلى الله عليه وسلم: " مروه ليتكلم وليستظل وليقعد وليتم صومه" وأخرج أحمد من حديث عمرو ابن شعيب عن أبيه عن جده نحوه فيمن نذر أن لا يزال في الشمس حتى يفرغ النبي صلى الله عليه وسلم من خطبته فقال له النبي صلى الله عليه وسلم: "إنما النذر فيما ابتغي به وجه الله".
وأما كون من نذر فعلا شرعه الله تعالى وهو لا يطيقه لم يجب عليه الوفاء به فلحديث أنس في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم رأى شيخا يهادى بين ابنيه فقال: ما هذا قالوا نذر أن يمشي قال: "إن الله تعالى عن تعذيب هذا لنفسه لغنى وأمره أن يركب" زاد النسائي في رواية "نذر أن يمشي إلى بيت الله" وأخرج أبو داود بإسناد صحيح عن النبي صلى الله عليه وسلم قال: "من نذر نذرا لم يسمه فكفارته كفارة يمين ومن نذر نذرا لم يطقه فكفارته كفارة يمين" وأخرجه أيضا ابن ماجه وزاد "ومن نذر نذرا أطاقه فليف به" ومن ذلك أمره صلى الله عليه وسلم لمن نذر أن يمشي إلى الكعبة بالركوب كما في الصحيحين من حديث عقبة بن عامر وفي مسند أحمد وسنن أبي داود من حديث ابن عباس رحمه الله وفي مسند أحمد من حديث عقبة بن عامر.
وأما كون من نذر نذرا لم يسمه أو كان معصية أو لا يطيقه فعليه كفارة يمين فلحديث عقبة بن عامر عند ابن ماجه والترمذي وصححه قال: قال رسول الله صلى الله عليه وسلم: "كفارة النذر إذا لم يسمه كفارة يمين" وهو في صحيح مسلم بدون قوله: "إذا لم يسمه" وقد تقدم حديث ابن عباس قريبا فيمن نذر نذرا لم يسمه وأخرج مسلم رحمه الله تعالى من حديث ابن عباس عن النبي صلى الله عليه وسلم قال: "من نذر نذرا في معصية فكفارته كفارة يمين" كذا نسب صاحب المنتقى إلى مسلم وفيه نظر وهو عند أبي داود وابن ماجه وأحمد وأخرج أحمد وأهل السنن أن النبي صلى الله عليه وسلم قال: "لا نذر في معصية وكفارته كفارة يمين" وفي إسناده مقال: وأخرج أبو داود وابن ماجه بإسناد من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "ومن نذر نذرا لم يطقه فكفارته كفارة يمين".

(2/314)

وهكذا أمر النبي صلى الله عليه وسلم "المرأة التي نذرت أن تمشي وهي لا تطيق أن تكفر" كما أخرجه أحمد وأبو داود.
وأما كون من نذر بقربة وهو مشرك ثم أسلم يلزمه الوفاء فلحديث عمر في الصحيحين وغيرهما أنه قال: قلت يا رسول الله إني نذرت في الجاهلية أن أعتكف ليلة في المسحد الحرام فقال: " أوف بنذرك" وأخرج أحمد وابن ماجه عن ميمونة بنت كردم أن أباها سأل النبي صلى الله عليه وسلم فقال: يا رسول الله إني نذرت أن أنحر ببوانة فقال: "أبها وثن أو طاغية" ؟ قال: لا قال: "أوف بنذرك" ورجال إسناده رجال الصحيح وأخرج أبو داود ونحوه من حديث ثابت بن الضحاك وإسناده صحيح.
وأما كونه لا ينفذ النذر إلا من الثلث فلحديث كعب بن مالك فب الصحيحين أنه قال: يا رسول الله "إن من توبتى أن أنخلع من مالي صدقة إلى الله ورسوله فقال النبي صلى الله عليه وسلم أمسك عليك بعض مالك فهو خير لك" وفي لفظ لأبي داود إن من توبتي إلى الله أن أخرج من مالي كله إلى الله ورسوله صدقة قال: لا قلت فنصفه قال: لا قلت فثلثه قال: "نعم" وفي إسناده محمد بن إسحاق وفي لفظ لأبي داود أنه قال: "يجزى عنك الثلث" وأخرج أحمد وأبو داود من حديث أبي لبابة بن عبد المنذر لما تاب الله عليه قال: يا رسول الله "إن من توبتي أن أهجر دار قومي وأساكنك وأن أنخلع من مالي صدقة لله عز وجل ولرسوله فقال: يجزى عنك الثلث" .
وأما كونه يجزى عن نذر من مات أن يفعله ولده فلحديث ابن عباس أن سعد بن عبادة استفتى رسول الله صلى الله عليه وسلم فقال: "إن أمي ماتت وعليها نذر لم تقضه فقال: رسول الله صلى الله عليه وسلم اقضه عنها" أخرجه أبو داود والنسائي بإسناد صحيح وأصل القصة في الصحيحين وفي البخاري أن ابن عمر أمر امرأة جعلت أمها على نفسها صلاة بقباء ثم ماتت أن تصلى عنها وأخرج ابن أبي شيبة عن ابن عباس نحو ذلك بإسناد صحيح وقد روى عنها خلاف ذلك.

(2/315)

كتاب الأطعمة
مدخل
...
كتاب الأطعمة
الأصل في كل شيء الحل ولا يحرم إلا ما حرم الله تعالى ورسوله وما سكتا عنه فهو عفو فيحرم ما في الكتاب العزيز وكل ذى ناب من السباع وكل ذى مخلب من الطير والحمر الإنسية والجلالة قبل الإستحالة والكلاب والهر وما كان مستخبثا وما عدا ذلك فهوحلال.
أقول: أما كون الأصل الحل فلمثل قوله تعالى: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ} الآية فإن النكرة في سياق النفي تدل على العموم ولمثل حديث سلمان الفارسي قال: سئل رسول الله صلى الله عليه وسلم عن السمن والجبن والفرا فقال: "الحلال ما أحل الله في كتابه والحرام ما حرم الله في كتابه وما سكت عنه فهو مما عفى لكم" أخرجه ابن ماجه والترمذي وفي إسناد ابن ماجه سيف بن هرون البرجمى وهو ضعيف وفي الصحيحين من حديث سعد بن أبي وقاص أن رسول الله صلى الله عليه وسلم قال: " إن أعظم المسلمين في المسلمين جرما من سأل عن شيء لم يحرم على الناس فحرم من أجل مسألته" وفيهما من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "ذروني ما تركتكم فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا نهيتكم عن شيء فاجتنبوه وإذا أمرتكم بأمر فأتوا منه ما استطعتم" وأخرج البزار وقال: سنده صالح والحاكم وصححه من حديث أبي الدرداء رفعه بلفظ "ما أحل الله في كتابه فهو حلال وما حرم فهو حرام وما سكت عنه فهو عفو فاقبلوا من الله عافيته فإن الله لم يكن لينسى شيئا وتلا {وَمَا كَانَ رَبُّكَ نَسِيّاً} [مريم:64] " وأخرج الدار قطنى من حديث أبي ثعلبة رفعه: "إن الله فرض فرائض فلا تضيعوها وحد حدودا فلا تعتدوها وسكت عن أشياء رحمة لكم,

(2/316)

لا عن نسيان فلا تبحثوا عنها" وفي الكتاب والسنة مما يتقرر به هذا الأصل الكثير الطيب فيتوجه الاقتصار في رفع الحل على ما ورد فيه دليل يخصه ومن التخصيص قوله تعالى: في آخر تلك الآية {إِلَّا أَنْ يَكُونَ مَيْتَةً أَوْ دَماً مَسْفُوحاً أَوْ لَحْمَ خِنْزِيرٍ} [الأنعام:145] وكذا قوله تعالى: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالدَّمُ} [المائدة:3] إلى آخر الآية.
ومن ذلك كل ذى ناب من السباع وكل ذى مخلب من الطير لحديث ابن عباس عند مسلم رحمه الله وغيره قال: "نهى رسول الله صلى الله عليه وسلم عن كل ذى ناب من السباع وكل ذى مخلب من الطير" ولحديث أبي ثعلبة الخشنى عند مسلم رحمه الله أيضا وغيره أن رسول الله صلى الله عليه وسلم قال: " كل ذى ناب من السباع فأكله حرام" وفي الباب أحاديث في الصحيحين وغيرهما والمراد بالناب السن الذى خلف الرباعية جمعه أنياب وذلك كالأسد والنمر والذئب وكل ذى ناب يتقوى به ويصاد وقال: في النهاية وهو ما يفترس الحيوان به ويأكل قسرا كالأسد والذئب والنمر ونحوها قال: في القاموس والسبع بضم الباء المفترس من الحيوان انتهى والمخلب بكسر الميم وفتح اللام قال: أهل اللغة والمراد به ما هو في الطير بمنزلة الظفر للإنسان.
ومن ذلك الحمر الأنسية لحديث البراء ابن عازب في الصحيحين وغيرهما "أنه صلى الله عليه وسلم نهى يوم خيبر عن لحوم الحمر الأنسية" وفيهما من حديث ابن عمر نحوه وفيهما أيضا من حديث أبي ثعلبة الخشنى نحوه وفي الباب غير ذلك وقد ذهب إلى ذلك جمهور العلماء.
ومن ذلك الجلالة قبل الإستحالة وألبانها لحديث ابن عمر عند أحمد وأبي داود وابن ماجه والترمذي وحسنه قال: نهى رسول الله صلى الله عليه وسلم عن أكل الجلالة وألبانها" وأخرج أحمد وأبو داود والنسائي والترمذي وابن حبان والحاكم والبيهقى وصححه الترمذى وابن دقيق العيد من حديث ابن عباس "النهى عن أكل الجلالة وشرب ألبانها" وأخرج أحمد والنسائي والحاكم والدارقطنى والبيهقى من حديث عمرو بن شعيب عن أبيه عن جده نحو ذلك.

(2/317)

وفي الباب غير ذلك وقد ذهب إلى ذلك أحمد بن حنبل والثورى والشافعية وذهب بعض أهل العلم إلى الكراهة فقط وظاهر النهي التحريم والعلة تغير لحمها ولبنها فإذا زالت العلة بمنعها عن ذلك حتى يزول الأثر فلا وجه للتحريم لأنها حلال بيقين إنما حرمت لمانع وقد زال.
ومن ذلك الكلاب ولا خلاف في ذلك يعتد به وهو مستخبث وقد وقع الأمر بقتله عموما وخصوصا وقد نهى النبي صلى الله عليه وسلم عن أكل ثمنه كما تقدم وسيأتي وتقدم إن الله إذا حرم شيئا حرم ثمنه وقد جعله بعضهم داخلا في ذوات الناب من السباع.
ومن ذلك الهر لحديث جابر عن أبي داود وابن ماجه والترمذي أن النبي صلى الله عليه وسلم نهى عن أكل الهر وأكل ثمنها" وفي إسناده عمر بن يزيد الصنعاني وهو ضعيف لكن يشد من عضده ما ثبت من النهي عن أكل ثمن الكلب والسنور وهو في الصحيح وقد تقدم ولا فرق بين الوحشى والأهلى وللشافعية وجه في حل الوحشي.
ومن ذلك ما كان مستخبثا لقوله تعالى: {وَيُحَرِّمُ عَلَيْهِمُ الْخَبَائِثَ} [لأعراف:157] فما استخبثه الناس من الحيوانات لا لعلة ولا لعدم اعتياد بل لمجرد الاستخباث فهو حرام وإن استخبثه البعض دون البعض كان الاعتبار بالأكثر كحشرات الأرض وكثير من الحيوانات التي ترك الناس أكلها ولم ينهض على تحريمها دليل يخصها فإن تركها لا يكون في الغالب إلا لكونها مستخبثة فتندرج تحت قوله: {وَيُحَرِّمُ عَلَيْهِمُ الْخَبَائِثَ} وقد أخرج أبو داود عن ملقام بن تلب قال: "صحبت النبي صلى الله عليه وسلم فلم أسمع لحشرات الأرض تحريما" وقد قال: البيهقى إن إسناده غير قوي وقال: النسائي ينبغى أن يكون ملقام بن تلب ليس بالمشهور وهذا الحديث ليس فيه ما يخالف الآية وغايته عدم سماعه لشيء من النبي صلى الله عليه وسلم وهو لا يدل على العدم وقد أخرج ابن عدى و البيهقى من حديث ابن عباس "أن النبي صلى الله عليه وسلم نهى عن أكل الرخمة" وفي

(2/318)

إسناده خارجة بن مصعب وهو ضعيف جدا فلا ينتهض الاحتجاج به وأخرج أحمد وأبو داود من حديث عيسى بن نملية الفزارى عن أبيه قال: "كنت عند ابن عمر رضي الله عنه فسئل عن أكل القنفذ فتلا هذة الآية {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ} [الأنعام:145] الآية فقال: شيخ عنده سمعت أبا هريرة يقول ذكر عند النبي صلى الله عليه وسلم فقال: "خبيث من الخبائث" فقال: ابن عمر إن كان قاله رسول الله صلى الله عليه وسلم فهو كما قال" وعيسى بن نملية ضعيف فلا يصح الحديث لتخصيص القنفذ من أدلة الحل العامة وقد قيل إن من أسباب التحريم الأمر بقتل شيء كالخمس الفواسق والوزغ ونحو ذلك والنهى عن قتله كالنملة والنحلة والهدهد والصرد والضفدع ونحو ذلك ولم يأت عن الشارع ما يفيد تحريم أكل ما أمر بقتله أو نهي عن قتله حتى يكون الأمر والنهى دليلين على ذلك ولا لازمة عقلية ولا عرفية فلا وجه لجعل ذلك أصلا من أصول التحريم بل إن كان المأمور بقتله أو المنهي عن قتله مما يدخل في الخبائث كان تحريمه بالآية الكريمة وإن لم يكن من ذلك كان حلالا عملا بما أسلفنا من أصالة الحل وقيام الأدلة الكافية على ذلك ولهذا قلنا وما عدا ذلك فهو حلالا.

(2/319)

باب ما جاء في الصيد
ما صيد بالسلاح الجارح والجوارح كان حلالا إذا ذكر اسم الله عليه وما صيد بغير ذلك فلا بد من التذكية وذا شارك الكلب المعلم كلب آخر لم يحل صيدهما وإذا أكل الكلب المعلم ونحوه من الصيد لم يحل فإنما أمسك على نفسه وإذا وجد الصيد بعد وقوع الرمية ميتا ولو بعد أيام في غير ماء كان حلالا ما لم ينتن أو يعلم أن الذى قتله غير سهمه.
أقول: أما صيد بالسلاح الجارح والجوارح فلحديث أبي ثعلبة الخشنى في الصحيحين قال: قلت يا رسول الله أنا بأرض صيد أصيد بقوسى وبكلبي المعلم وبكلبي الذى ليس بمعلم فما يصلح لي فقال: ما صدت بقوسك فذكرت اسم الله فكل وما صدت بكلبك المعلم فذكرت اسم الله عليه فكل وما صدت بكلبك غير المعلم فأدركت ذكاته فكل" وفي الصحيحين من حديث عدى بن حاتم قال: "قلت يا رسول الله إني أرسل الكلاب المعلمة فيمسكن علي وأذكر اسم الله قال: "إذا أرسلت كلبك المعلم وذكرت اسم الله فكل ما أمسك عليك قال: وإن قتلن؟ قال: وإن قتلن ما لم يشركها كلب ليس معها قال: قلت فإني أرمى بالمعراض الصيد فأصيد قال: "إذا رميت بالمعراض فخزق1 فكل وإن أصابه بعرضه فلا تأكل" وفي رواية "إذا أرسلت كلبك فاذكر اسم الله فإن أمسك عليك فأدركته حيا فاذبحه وإن أدركته قد قتل ولم يأكل منه فكله فإن أخذ الكلب ذكاة" وفي لفظ من حديثه عند أحمد وأبي داود "قلت وإن
ـــــــ
1 قال النووي في شرح مسلم: وأما خزق فهو بالخاء المعجمة والزاي ومعناه نفذ !هـ.

(2/320)

قتل؟ قال: وإن قتل ولم يأكل منه شيئا فإنما أمسكه عليك" وفي الصحيحين من حديثه "فكل مما أمسكن عليك إلا أن يأكل الكلب فلا تأكل فإنى أخاف أن يكون إنما أمسكه على نفسه" وفي حديث ابن عباس عند أحمد قال: قال رسول الله صلى الله عليه وسلم: "إذا أرسلت الكلب فأكل من الصيد فلا تأكل إنما أمسكه على نفسه فإذا أرسلته فقتل ولم يأكل فكل فإنما أمسكه على صاحبه" وقد أخرج أحمد وأبو داود من حديث عبد الله ابن عمرو أن أبا ثعلبة الخشنى قال: يا رسول الله إن لي كلابا مكلبة فأفتنى في صيدها قال: إن كان لك كلاب مكلبة فكل مما أمسكت عليك فقال: يا رسول الله ذكي وغير ذكي؟ قال: ذكي وغير ذكي قال: وإن أكل منه قال: "وإن أكل منه" قال: يا رسول الله افتنى في قوسي قال: كل ما أمسك عليك قوسك قال: ذكي وغير ذكي؟ قال: "ذكي وغير ذكي" قال: وإن تغيب عني؟ قال: "وإن تغيب عنك ما لم يصل يعني يتغير أو تجد فيه أثر غير سهمك" وقد قال: ابن حجر أنه لا بأس بإسناده وفيه نظر لأن في إسناده داود بن عمرو الأودي الدمشقى وفيه مقال: وخلاف وقد أخرج نحو هذا الحديث أبو داود من حديث أبي ثعلبة نفسه ولا ينتهض هذا لمعارضة ما في الصحيحين من النهى عن أكل ما أكل منه الكلب و أخرج أحمد وأبو داود من حديث عدى بن حاتم أن رسول الله صلى الله عليه وسلم قال: " ما علمت من كلب أو باز ثم أرسلته وذكرت اسم الله عليه فكل ما أمسك عليك" وقد أكل صلى الله عليه وسلم من حمار الوحش الذى صاده أبو قتادة طعنا برمحه وهو في الصحيح وقد تقدم في الحج وقد ذكر الله تعالى في كتابه ا لعزيز تحليل ما صيد بالجوارح فقال: {وَمَا عَلَّمْتُمْ مِنَ الْجَوَارِحِ} [المائدة:4] الآية وأباح الأكل فقال: {فَكُلُوا مِمَّا أَمْسَكْنَ عَلَيْكُمْ } وقد دل ما ذكرناه من هذه الأدلة على ما اشتمل عليه المختصر من أن ما صيد بالجارح والجوارح كان حلالا إذا ذكر اسم الله عليه وما صيد بغير ذلك فلا بد من التذكية وقد نزل صلى الله عليه وسلم المعراض إذا أصاب فخزق منزله الجارح واعتبر مجرد الخزق كما في حديث عدي المذكور وفي لفظ لأحمد من حديث عدي قال: قلت يا رسول الله إنا قوم نرمى فما يحل لنا قال: يحل لكم ما ذكيتم وما ذكرتم اسم الله عليه فخزقتم فكلوا" فدل على

(2/321)

أن المعتبر مجرد الخزق وإن كان القتل بمثقل فيحل ما صاد من يرمي بهذه البنادق الجديدة التى يرمى بها بالبارود والرصاص لأن الرصاص تخزق خزقا زائدا على خزق السلاح فلها حكمة وإن لم يدرك الصائد بها ذكاة الصيد إذا ذكر اسم الله على ذلك.
وأما كونه لا يحل صيد الكلب المعلم إذا شاركه غيره فلما تقدم في حديث عدى من قوله: صلى الله عليه وسلم "ما لم يشركها كلب ليس معها" وفي لفظ له في الصحيحين قال: قلت يا رسول الله إني أرسل كلبي وأسمى قال: " إن أرسلت كلبك وسميت فأخذ فقتل فكل وإن أكل منه فلا تأكل فإنما أمسك على نفسه" قلت إني أرسل كلبي أجد معه كلبا لا أدرى أيهما أخذه قال: "فلا تأكل فإنما سميت على كلبك ولم تسم على غيره" وفي لفظ له "فإن وجدت مع كلبك كلبا غيره وقد قتل فلا تأكل فإنك لا تدري أيهما قتله" .
وأما كونه لا يحل الصيد إذا أكل منه الكلب المعلم فلما تقدم من الأدلة على ذلك وتقدم أيضا ترجيحها على حديث عبد الله بن عمرو.
وأما كونه إذا وجد الصيد بعد وقوع الرمية فيه إلخ فلحديث أبي ثعلبة الخشنى عن النبي صلى الله عليه وسلم قال: "إذا رميت بسهمك فغاب ثلاثة أيام وأدركته فكله ما لم ينتن" أخرجه مسلم رحمه الله تعالى وغيره وفي الصحيحين من حديث عدي بن حاتم قال: "سألت رسول الله صلى الله عليه وسلم عن الصيد قال: إذا رميت بسهمك فاذكر الله فإن وجدته قد قتل فكل إلا أن تجده قد وقع في ماء فإنك لا تدري الماء قتله أو سهمك" وفي لفظ من حديث لأحمد والبخارى عن النبي صلى الله عليه وسلم قال: "إذا رميت الصيد فوجدته بعد يوم أو يومين ليس به إلا أثر سهمك فكل وإن وقع في الماء فلا تأكل" وفي لفظ لمسلم نحوه وفي لفظ للبخارى من حديثه "إنا نرمي الصيد فنقتفى أثره اليومين والثلاثة ثم نجده ميتا وفيه سهمه قال: يأكل إن شاء" وفي لفظ للترمذى وصححه قال: قلت يا رسول الله أرمى الصيد فأجد فيه سهمي من الغد قال: " إذا علمت أن سهمك قتله ولم تر فيه أثر سبع فكل"

(2/322)

باب الذبح
هو ما أنهر الدم وفرى الأدواج وذكر اسم الله عليه ولو بحجر أو نحوه ما لم يكن سنا أو ظفرا ويحرم تعذيب الذبيحة والمثل بها وذبحها لغير الله وإذا تعذر الذبح بوجه جاز الطعن والرمي وكان ذلك كالذبح وذكاة الجنين ذكاة أمه وما أبين من الحي فهو ميتة ويحل ميتتان ودمان السمك والجراد والكبد والطحال وتحل الميتة للمضطر.
أقول: أما كون الذبح ما أنهر الدم إلخ فلحديث رافع بن خديج في الصحيحين وغيرهما قال: قلت يا رسول الله إنا نلقى العدو غدا وليس معنا مدى فقال النبي صلى الله عليه وسلم: "ما أنهر الدم وذكر اسم الله عليه فكلوا ما لم يكن سنا أو ظفرا وسأحدثكم عن ذلك أما السن فعظم وأما الظفر فمدى الحبشة" وأخرج أبو داود من حديث ابن عباس وأبي هريرة قال: نهى رسول الله صلى الله عليه وسلم عن شريطة الشيطان وهي التي تذبح فيقطع الجلد ولا تفري الآوداج" وفي إسناده عمر بن عبد الله الصنعاني وهو ضعيف وأخرج أحمد والبخارى من حديث كعب بن مالك أنها كانت لهم غنم ترعى بسلع فبصرت جارية لنا بشاة من غنمنا موتا فكسرت حجرا فذبحتها فقال: لهم لا تأكلوا حتى أسأل رسول الله صلى الله عليه وسلم أو أرسل إليه من يسأله عن ذلك وأنه سأل رسول الله صلى الله عليه وسلم أو أرسل إليه فأمره بأكلها" وأخرج أحمد والنسائي وابن ماجه من حديث زيد بن ثابت أن ذئبا نيب شاة فذبحوها بمروره فرخص لهم رسول الله صلى الله عليه وسلم في أكلها" و أخرج أحمد وأبو داود والنسائي وابن ماجه والحاكم وابن حبان من حديث عدي بن حاتم قال: قلت يا رسول الله إنا نصيد الصيد فلا نجد سكينا إلا الظرار وشقة العصا فقال: صلى الله عليه وسلم أمر الدم بما شئت واذكر اسم الله"

(2/323)

والظرار الحجر أو المدر وأخرج البخارى وغيره من حديث عائشة أن قوما قالوا يا رسول الله إن قوما يأتوننا باللحم لا ندرى أذكر اسم الله عليه أم لا فقال: "سموا عليه أنتم وكلوا" قالت: وكانوا حديثي عهد بكفر" وهذا لا ينافى وجوب التسمية على الذابح بل فيه الترخيص لغير الذابح إذا شك في اللحم هل ذكر اسم الله عليه عند الذبح أم لا؟ فإنه يجوز له أن يسمي ويأكل.
وأما كونه يحرم تعذيب الذبيحة فلحديث شداد بن أوس عن رسول الله صلى الله عليه وسلم "إن الله كتب الإحسان على كل شيء فإذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبحة وليحد أحدكم شفرته وليرح ذبيحته" أخرجه أحمد ومسلم والنسائي وابن ماجه من حديث ابن عمر أن رسول الله صلى الله عليه وسلم أمر أن تحد الشفار وأن توار ى عن البهائم وقال: إذا ذبح أحدكم فليجهز" وفي إسناده بن لهيعة وفيه مقال: معروف.
وأما تحريم المثلة فلما ورد في تحريمها من الأحاديث الثابتة في الصحيح وغيره وهى عامة.
وأما تحريم ذبحها لغير الله فلما ثبت عنه صلى الله عليه وسلم من "لعن من ذبح لغير الله" كما في حديث مسلم رحمه الله تعالى وغيره ولقوله تعالى {وَمَا أُهِلَّ بِهِ لِغَيْرِ اللَّهِ} [البقرة:173] وكان أهل الجاهلية يتقربون إلى الأصنام والنجوم بالذبح لأجلهم إما بالإهلال عند الذبح بأسمائهم وأما بالذبح على الأنصاب المخصوصة لهم فنهوا عن ذلك وهذا أحد مظان الشرك.
وأما جواز الطعن والرمي إذا تعذر الذبح فلحديث أبي العشراء عن أبيه قال: "قلت يا رسول الله أما تكون الذكاة إلا في الحلق واللبة قال: "لو طعنت في فخذها لأجزاك" أخرجه أحمد وأهل السنن وفي إسناده مجهولون وأبو العشراء لا يعرف من أبوه ولم يروعنه غير حماد بن سلمة فهو مجهول لا تقوم الحجة بروايته والذى يصلح للاستدلال به حديث رافع بن خديج في الصجيجين وغيرهما قال: "كنا مع رسول الله صلى الله عليه وسلم في سفر فند بعير من إبل القوم ولم

(2/324)

يكن معهم خيل فرماه رجل بسهم فحبسه فقال: رسول الله صلى الله عليه وسلم إن لهذه البهائم أوابد كأوابد الوحش فما فعل منها هذا فافعلوا به هكذا.
وأما كون ذكاة الجنين ذكاة أمه فلحديث أبي سعيد عند أحمد وابن ماجه وأبي داود والترمذي والدارقطنى وابن حبان وصححه عن النبي صلى الله عليه وسلم أنه قال: "في الجنين ذكاته ذكاة امه" وللحديث طرق يقوى بعضها بعضا وفي الباب أحاديث عن جماعة من الصحابة تشهد له.
وأما كون ما أبين من الحي فهو ميتة فلحديث ابن عمر أن النبي صلى الله عليه وسلم قال: "ما قطع من بهيمة وهي حية فما قطع منها فهو ميتة" أخرجه ابن ماجه والبزار والطبراني وقد قيل أنه مرسل وأخرج أحمد والترمذي وأبو داود والدارمي والحاكم من حديث أبي واقد الليثي عن النبي صلى الله عليه وسلم قال :"ما قطع من البهيمة وهي حية فهو ميتة" وأخرج ابن ماجه والطبراني وابن عدي نحوه من حديث تميم الدارى. وأما كونه يحل ميتتان ودمان فلحديث ابن عمر عن أحمد وابن ماجه والدارقطني والشافعي والبيهقى قال: قال رسول الله صلى الله عليه وسلم: "أحل لنا ميتتان ودمان فأما الميتتان فالحوت والجراد وأما الدمان فالكبد والطحال" وفي إسناده عبد الرحمن بن زيد بن أسلم وهو ضعيف وفي الصحيحين وغيرهما من حديث ابن أبي أوفى قال: "غزونا مع رسول الله صلى الله عليه وسلم سبع غزوات نأكل الجراد" وفيهما ايضا من حديث جابر "أن البحر ألقى حوتا ميتا فأكل منه الجيش فلما قدموا قالوا للنبي صلى الله عليه وسلم فقال: كلوا رزقا أخرج الله لكم أطعمونا منه إن كان معكم فأتاه بعضهم بشيء" وفي البخارى عن عمر قوله تعالى : {أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ} [المائدة:96] قال: "صيده ما أصطيد وطعامه ما رمي به" وفيه عن ابن عباس "كل من صيد البحر صيد يهودي أو نصراني أو مجوسي انتهى" وإلى هذا ذهب الجمهور فقالوا: ميتة البحر حلال سواء ماتت بنفسها أو

(2/325)

بالصطياد وذهب الحنفية والهدوية إلى أنه لا يحل إلا ما مات بسبب آدمى أو بإلقاء الماء له أو جزره عنه و فكلوه وأما ما مات فيه فطفا فلا تاكلوه" وفي إسناده يحيى بن سليم وهو ضعيف الحفظ وقد روى من غير هذا الوجه وفيه ضعف.
وأما كونها تحل الميتة للمضطر فلقوله تعالى: {إِلَّا مَا اضْطُرِرْتُمْ} [الأنعام:119] وقد ثبت تحليل الميتة عند الجوع من حديث أبي واقد الليثي عن أحمد والطبراني برجال ثقات ومن حديث جابر ابن سمرة عند أحمد وأبي داود بإسناد لا مطعن فيه ومن حديث الفجيع العامري عن أبي داود وقد اختلف في المقدار الذى يحل تناوله وظاهر الآية أنه يحل ما يدفع الضرر لأن من اندفعت ضرورته فليس بمضطر.

(2/326)

باب ما جاء في الضيافة.
يجب على من وجد ما يقرى به من نزل من الضيوف أن يفعل ذلك وحد الضيافة إلى ثلاثة أيام وما كان وراء ذلك فصدقة ولا يحل للضيف أن يثوي عنده حتى يخرجه وإذا لم يفعل القادر على الضيافة ما يجب عليه كان للضيف أن يأخذ من ماله بقدر قراه ويحرم أكل طعام الغير بغير إذنه ومن ذلك حلب ماشيته وأخذ ثمرته وزرعه لا يجوز إلا بإذنه إلا أن يكون محتاجا إلى ذلك فليناد صاحب الإبل أو الحائط فإن أجابه وإلا فليشرب وليأكل غير متخذ خبنة.
أقول: أما وجوب الضيافة على من وجد القرى إلخ فلحديث عقبة ابن عامر في الصحيحين قال: قلت يا رسول الله إنك تبعثنا فننزل بقوم لا يقرونا فما ترى فقال : "إن نزلتم بقوم فأمروا لكم بما ينبغي للضيف فأقبلوا وإن لم يفعلوا فخذوا منهم حق الضيف الذى ينبغي لهم" وفيهما من حديث أبي شريح الخزاعى عن رسول الله صلى الله عليه وسلم "من كان يؤمن بالله واليوم الآخر فليكرم ضيفه جائزته قالوا: وما جائزته يا رسول الله قال: يوم وليلة والضيافة ثلاثة أيام فما كان وراء ذلك فهو صدقة ولا يحل له أن يثوى عنده حتى يحرجه" وأخرج أحمد وأبو داود من حديث المقدام أنه سمع النبي صلى الله عليه وسلم يقول: "ليلة الضيف واجبة على كل مسلم فإن أصبح بفنائه محروما كان دينا له عليه إن شاء اقتضاه وإن شاء تركه" وإسناده صحيح وأخرج أحمد وأبو داود والحاكم من حديث أبي هريرة نحوه وإسناده صحيح أيضا وفي الباب أحاديث وقد ذهب الجمهور إلى ان الضيافة مندوبة لا واجبة واستدلوا بقوله: "فليكرم

(2/327)

ضيفه جائزته" قالوا: والجائزة هي العطية والصلة وأصلها الندب ولا يخفى أن هذا اللفظ لا ينافي الوجوب وأدلة الباب مقتضيه لذلك لأن التغريم لا يكون للإخلال بأمر مندوب وكذلك قوله: واجبة فإنه نص في محل النزاع وكذلك قوله: "فما كان وراء ذلك فهو صدقة" .
وأما كونه يحرم طعام الغير بغير إذنه فلقوله تعالى: {وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} [البقرة:188] وكل ما دل على تحريم مال الغير دل على ذلك لأنه مال وإنما خص منه ما ورد فيه دليل يخصه كالضيف إذا حرمه من تجب عليه ضيافته كما مر.
ومن ذلك حلب ماشيته وأخذ ثمرته وزرعه للآدلة العامة والخاصة أما العامة فظاهر كالآية الكريمة وحديث خطبة الوداع ونحو ذلك وأما الأدلة الخاصة فمثل حديث ابن عمرفي الصحيحين أن رسول الله صلى الله عليه وسلم قال: "لا يجلبن أحدكم ماشية أحد إلا بإذنه أيحب أحدكم أن تؤتى مشربته فينثل طعامه وإنما تخزن لهم ضروع مواشيهم أطعمتهم فلا يحلبن أحد ما شية أحد إلا بإذنه" وأخرج أحمد من حديث عمير مولى أبي اللحم قال: أقبلت مع سادتي نريد الهجرة حتى إذا دنونا من المدينة قال: فدخلوا وخلفوني في أظهرهم فأصابتني مجاعة شديد وقال: فمر بي بعض من يخرج من المدينة فقالوا: لو دخلت المدينة فأصبت من ثمر حوائطها قال: فدخلت حائطا فقطعت منه قنوين فاتى صاحب الحائط وأتى بي رسول الله صلى الله عليه وسلم فأخبره خبري وعلي ثوبان فقال لي: "أيهما أفضل فأشرت إلى أحدهما فقال: خذه وأعط صاحب الحائط الآخر، فخلى سبيلي" وفي إسناده ابن لهيعة وله طريق أخرى عند أحمد وفي إسناده أيضا أبو بكر بن يزيد بن المهاجر غير معروف الحال وقد أعل هذا الحديث بأن في إسناده عبد الرحمن بن إسحاق عن محمد بن يزيد وهو ضعيف وأخرج أحمد والترمذي وابن ما جه من حديث ابن عمر قال: "سئل رسول الله صلى الله عليه وسلم عن الرجل يدخل الحائط فقال: "يأكل غير متخذ خبنة" .

(2/328)

وأخرج أبو داود والترمذي من حديث سمرة أن النبي صلى الله عليه وسلم قال: "إذا أتى أحدكم على ماشية فإن كان فيها صاحبها فليستأذنه فإن أذن له فليحتلب وليشرب وإن لم يكن فيها أحد فليصوت ثلاثا فإن أجابه أحد فليستأذن وإن لم يجبه أحد فليحتلب وليشرب ولا يحمل" وهو من سماع الحسن عن سمرة وفيه مقال معروف.
وأخرج أحمد وابن ماجه وأبو يعلى وابن حبان والحاكم من حديث أبي سعيد أن رسول الله صلى الله عليه وسلم قال: "إذا أتى أحدكم حائطا فأراد أن يأكل فليناد صاحب الحائط ثلاثا فإن أجابه وإلا فليأكل وإذا مر أحدكم بإبل فأراد أن يشرب من ألبانها فليناد يا صاحب الإبل أو ياراعى الغنم فإن أجابه وإلا فليشرب". وأخرج الترمذي وأبو داود من حديث رافع قال: كنت أرمي نخل الأنصار فأخذوني فذهبوا بي إلى رسول الله صلى الله عليه وسلم فقال: "يا رافع لم ترم نخلهم" ؟ قال: قلت يا رسول الله الجوع قال: "لا ترم وكل ما وقع أشبعك الله وأرواك" .
وأخرج أبو داود والنسائي من حديث شرحبيل بن عباد في قصة مثل قصة رافع وفيها فقال رسول الله صلى الله عليه وسلم لصاحب الحائط: "ما علمت إذا كان جاهلا ولا أطعمت إذا كان جائعا" والمراد بالخبنة ما يحمله الإنسان في حضنه وهو بضم الخاء المعجمة وسكون الباء الموحدة وبعدها نون ويمكن الجمع بين الأحاديث بأن تغريم النبي صلى الله عليه وسلم لأبي اللحم لعدم المناداة منه ولو فرضنا عدم صحة الجمع بهذا كانت أحاديث الإذن عند الحاجة مع المناداة أرجح.

(2/329)

باب آداب الأكل
يشرع للآكل التسمية والأكل باليمين ومن حافتى الطعام لا من وسطه ومما يليه ويلعق أصابعه والصفحة والحمد عند الفراغ والدعاء ولا يأكل متكئا.
أقول: أما مشروعية التسمية فلحديث عائشة عند أحمد وأبي داود وابن ماجه والنسائي والترمذي وصححه قالت: قال رسول الله صلى الله عليه وسلم: " إذا أكل أحدكم طعاما فليقل بسم الله فإن نسي فى أوله فليقل بسم الله على أوله وآخره" وأخرجه مسلم وغيره من حديث جابر رضي الله عنه سمع النبي صلى الله عليه وسلم يقول: " إذا دخل الرجل بيته فذكر الله عند دخوله وعند طعامه قال: الشيطان لا مبيت لكم ولا عشاء وإذا دخل فلم يذكر الله عند دخوله قال الشيطان أدركتم المبيت فإذا لم يذكر الله عند طعامه قال: أدركتم المبيت والعشاء" وأخرج مسلم وغيره من حديث حذيفة بن اليمان قال: قال رسول الله صلى الله عليه وسلم: "إن الشيطان ليستحل الطعام الذى لم يذكر اسم الله عليه" الحديث وأخرج الترمذي عن عائشة قالت: كان رسول الله صلى الله عليه وسلم يأكل طعاما في ستة من أصحابه فجاء أعرابي فأكل بلقمتين فقال: رسول الله صلى الله عليه وسلم "أما إنه لو سمى لكفى لكم" وقال: حسن صحيح وفي الباب أحاديث وأما مشروعية الأكل باليمين فلحديث ابن عمر عند مسلم رحمه الله وغيره أن النبي صلى الله عليه وسلم قال: " لا يأكل أحدكم بشماله ولا يشرب بشماله فإن الشيطان يأكل بشماله ويشرب بشماله".

(2/330)

وأما مشروعية الأكل من حافتي الطعام فلحديث ابن عباس عند أحمد وابن ماجه والترمذي وصححه أن النبي صلى الله عليه وسلم قال: "البركة تنزل في وسط الطعام فكلوا من حافتيه ولا تاكلوا من وسطه" وأخرجه أبو داود بلفظ "إذا أكل أحدكم طعاما فلا يأكل من أعلى الصفحة ولكن ليأكل من أسفلها فإن البركة تنزل من أعلاها" .
وأما مشروعية الأكل مما يليه فلحديث عمر بن أبي سلمة في الصحيحين وغيرهما قال: كنت غلاما في حجر النبي صلى الله عليه وسلم وكانت يدى تطيش في الصفحة فقال لي: "يا غلام سم الله وكل بيمينك وكل مما يليك" .
وأما مشروعية لعق الأصابع والصفحة فلحديث أنس رحمه الله تعالى وغيره أن النبي صلى الله عليه وسلم كان إذا طعم طعاما لعق أصابعه الثلاث وقال: "إذا وقعت لقمة أحدكم فليمط عنها الأذى وليأكلها ولا يدعها للشيطان وأمرنا أن نسلت القصعة وقال: إنكم لا تدرون فى أي طعامكم البركة" وفي الصحيحين من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "إذا أكل أحدكم طعاما فلا يمسح يده حتى يلعقها أو يلعقها" وأخرج مسلم رحمه الله تعالى من حديث جابر أن النبي صلى الله عليه وسلم أمر بلعق الأصابع والصفحة وقال: "فإنكم لا تدرون في أي طعامكم البركة" .
وأما مشروعية الحمد عند الفراغ والدعاء فلحديث أبي أمامة عند البخارى وغيره أن النبي صلى الله عليه وسلم كان إذا رفع مائدته قال: "الحمد لله كثيرا طيبا مباركا فيه غير مكفي ولا مودع ولا مستغني عنه ربنا" وأخرج أحمد وأبو داود والترمذي وابن ماجه والنسائي والبخارى في التاريخ من حديث أبي سعد قال: "كان النبي صلى الله عليه وسلم إذا أكل أو شرب قال: "الحمد لله الذى أطعمنا وسقانا وجعلنا مسلمين" وأ خرج أحمد وابن ماجه والترمذي وحسنه من حديث معاذ بن أنس قال: قال رسول الله صلى الله عليه وسلم: "من أكل طعاما فقال: الحمد لله الذى أطعمنى هذا ورزقتيه من غير حول منى ولا قوة غفر له ما تقدم من ذنبه".

(2/331)

وأخرج أبو داود من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "إذا أكل أحدكم طعاما فليقل اللهم بارك لنا فيه وأطعمنا خيرا منه وإذا سقى لبنا فليقل اللهم بارك لنا فيه وزدنا منه فإنه ليس شيء يجزى من الطعام والشراب إلا اللبن" وأخرجه الترمذي بنحوه وحسنه ولكن في إسناده علي بن زيد بن جدعان وفيه ضعف وقد رواه عن محمد ابن حرملة قال: أبو حاتم بصري لا أعرفه.
وأما كونه لا يأكل متكئا فلحديث أبي جحيفة عند البخارى وغيره قال: قال رسول الله صلى الله عليه وسلم: "أما أنا فلا آكل متكئا" .

(2/332)

كتاب الأشربة
كل مسكر حرام وما أسكر كثيره فقليله حرام ويجوز الإنتباذ في جميع الآنية ولا يجوز انتباذ جنسين مختلطين ويحرم تخليل الخمر ويجوز شرب العصير والنبيذ قبل غليانه ومظنه ذلك بما زاد على ثلاثة أيام وآداب الشرب أن يكون ثلاثة أنفاس وباليمين ومن قعود وتقديم الأيمن فالأيمن ويكون الساقي آخرهم شربا ويسمي في أوله ويحمد في آخره ويكره التنفس في السقاء والنفخ فيه والشرب من فمه وإذا وقعت النجاسة في شيء من المائعات لم يحل شربه وإن كان جامدا ألقيت وما حولها ويحرم الأكل والشرب في آنية الذهب والفضة.
أقول: أما كون كل مسكر حراما فلما أخرجه مسلم رحمه الله تعالى وغيره من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "كل مسكر خمر وكل مسكر حرام" فشمل ذلك جميع أنواع الخمر من الشجرتين وغيرهما فيتناوله قوله تعالى: {إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ} [المائدة:90] الآية وفي لفظ لمسلم "كل مسكر خمر وكل خمر حرام" وفي الصحيحين من حديث عائشة قالت: سئل رسول الله صلى الله عليه وسلم عن التبع وهو نبيذ العسل وكان أهل اليمن يشربونه فقال: صلى الله عليه وسلم "كل شراب أسكر فهو حرام" وفيهما نحوه من حديث أبي موسى وفي الباب أحاديث.
وأما كون ما أسكر كثيره فقليله حرام فلحديث عائشة عند أحمد وأبي داود والترمذي وحسنه وابن حبان والدارقطني وأعله بالوقف قالت: قال: رسول الله صلى الله عليه وسلم "كل مسكر حرام وما أسكر الفرق منه فملء الكف منه حرام" ورجاله رجال الصحيح إلا عمرو بن سالم الأنصاري مولاهم المدنى قال: المنذرى لم أر أحدا قال: فيه كلاما وقال: الحاكم هو معروف بكنيته يعنى أبا عثمان وأخرج أحمد وابن ماجه والدارقطنى وصححه من حديث ابن عمر عن

(2/333)

النبي صلى الله عليه وسلم قال: "ما أسكر كثيره فقليله حرام" وأخرجه أبو داود والترمذي وحسنة وقال: ابن حجر رجاله ثقات من حديث جابر وأخرجه أيضا أحمد والنسائي وابن ماجه ثم حديث عمرو بن شعيب عن أبيه عن جده وفي الباب أحاديث.
وأما جواز الانتباذ في جميع الآنية فلما أخرجه مسلم وغيره من حديث بريدة قال: قال رسول الله صلى الله عليه وسلم: " كنت نهيتكم عن الأشربة إلا في ظروف الأدم فاشربوا في كل وعاء غير أن لا تشربوا مسكرا" وفي لفظ مسلم رحمه الله تعالى أيضا وغيره "نهيتكم عن الظروف وأن ظرفا لا يحل شيئا ولا يحرمه وكل مسكر حرام" وفي الباب أحاديث مصرحة بنسخ ما قد كان وقع منه صلى الله عليه وسلم من النهي عن الانتباذ في الدباء والنقير والمزفت والحنتم ونحوها كما هو مذكور في الأحاديث المروية في الصحيحين وغيرهما.
وأما كونه لا يجوز انتباذ جنسين مختلطين فلحديث جابر في الصحيحين وغيرهما عن النبي صلى الله عليه وسلم أنه نهى أن ينبذ التمر والزبيب جميعا ونهى أن ينبذ الرطب والبسر جميعا" وفيهما من حديث أبي قتادة نحوه ولمسلم نحوه من حديث أبي سعيد وله أيضا نحوه من حديث أبي هريرة وفي الباب أحاديث ووجه النهي عن انتباذ الخليطين أن الإسكار يسرع إلى ذلك بسبب الخلط فيظن المنتبذ أنه لم يبلغ حد الإسكار وقد بلغه قال: النووي ومذهب الجمهور أن النهي في ذلك للتنزيه لا التحريم وإنما يحرم إذا صار مسكرا ولا تخفى علامته وقال بعض االمالكية: هو للتحريم وقد ورد ما يدل على منع انتباذ جنسين سواء كانا مما ذكر فى الأحاديث السابقة أم لا وهو ما أخرجه النسائي وأحمد من حديث أنس قال: نهى رسول الله صلى الله عليه وسلم أن يجمع بين شيئين فينبذا يبغي أحدهما على صاحبه" ورجال إسناده ثقات.
وأما كونه يحرم تخليل الخمر فلحديث أنس عند أحمد وأبي داود والترمذي وصححه أن النبي صلى الله عليه وسلم سئل عن الخمر تتخذ خلا فقال: لا"

(2/334)

وأخرج أحمد وأبو داود والترمذي من حديثه أيضا أن أبا طلحة سأل النبي صلى الله عليه وسلم عن أيتام ورثوا خمرا فقال: "أهرقها قال: أفلا نجعلها خلا قال: لا" وقد عزاه المنذرى في مختصر السنن إلى مسلم رحمه الله تعالى وله حديث ثالث نحوه أخرجه الدارقطنى وأخرج أحمد من حديث أبي سعيد نحوه.
وأما كونه يجوز شرب العصير والنبيذ قبل غليانه فلحديث أبي هريرة عند أبي داود والنسائي وابن ماجه "قال: علمت أن رسول الله صلى الله عليه وسلم كان يصوم فتحينت فطره بنبيذ صنعته في دباء ثم أتيته به فإذا هو ينش فقال: "اضرب بهذا الحائط فإن هذا شراب من لا يؤمن بالله واليوم الآخر" وأخرج أحمد عن ابن عمر في العصير "قال: "اشربه ما لم يأخذه شيطانه" قيل وفى كم يأخذه شيطانه؟ قال: "في ثلاث" وأخرج مسلم رحمه الله تعالى وغيره من حديث ابن عباس أنه كان ينقع للنبي صلى الله عليه وسلم الزبيب فيشربه اليوم والغد وبعد الغد إلى مساء الثالثة ثم يأمر به فيسقى الخادم أو يهراق" قال: أبو داود معنى يسقى الخادم يبادر به الفساد.
وأما كون مظنة ذلك ما زاد على ثلاثة أيام فلحديث ابن عباس المذكور وقد أخرج مسلم رحمه الله تعالى وغيره من حديث عائشة أنها كانت تنتبذ لرسول الله صلى الله عليه وسلم غدوة فإذا كان من العشى فتعشى شرب على عشائه وإن فضل شيء صبته أو أفرغته ثم تنتبذ له من الليل فإذا أصبح تغذى فشرب على غذائه قالت: نغسل السقاء غدوة وعشية" وهو لا ينافى حديث ابن عباس المتقدم أنه كان يشربه اليوم والغد وبعد الغد إلى مساء الثالثة لأن الثلاث مشتملة على زيادة غير منافية والكل في الصحيح.
وأما كون من آداب الشراب أن يكون ثلاثة أنفاس فلحديث أنس في الصحيحين أن النبي صلى الله عليه وسلم كان يتنفس في الإناء ثلاثا" وفي لفظ لمسلم رحمه الله تعالى أنه كان يتنفس في الشراب ثلاثا ويقول: "أنه أروى وأمرأ" والمراد أنه كان يتنفس بين كل شربتين في غير الإناء وأما التنفس في الإناء

(2/335)

فمنهى عنه" لحديث أبي قتادة في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: "إذا شرب أحدكم فلا يتنفس في الإناء" وأخرج أحمد وأبو داود وابن ماجه والترمذي وصححه من حديث ابن عباس أن النبي صلى الله عليه وسلم نهى أن يتنفس في الإناء أو ينفخ فيه" وأخرج أحمد والترمذي وصححه من حديث أبي سعيد أن النبي نهى عن النفخ في الشراب فقال: رجل القذاة أراها في الشراب؟ فقال: أرقها فقال: إنى لا أروى من نفس واحد قال: أبن القدح إذن عن فيك" .
وأما باليمين فلما تقدم في آداب الأكل.
وأما من قعود فلحديث أبي سعيد عند مسلم رحمه الله تعالى وغيره أن النبي صلى الله عليه وسلم نهى عن الشرب قائما" وأخرج مسلم رحمه الله تعالى أيضا من حديث أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: "لا يشربن أحدكم قائما فمن نسي فليستقيء" ولا يعارض هذا حديث ابن عباس رضي الله عنهما في الصحيحين أن النبي صلى الله عليه وسلم شرب من ماء زمزم قائما" ولا ما أخرج البخاري وغيره من حديث علي رضي الله عنه أنه شرب وهو قائم ثم قال: إن ناسا يكرهون الشرب قائما وأن رسول الله صلى الله عليه وسلم صنع مثل ما صنعت" ولا ما أخرجه أحمد وابن ماجه والترمذي وصححه من حديث ابن عمر قال: كنا نأكل عند رسول الله صلى الله عليه وسلم ونحن نمشي ونشرب ونحن قيام لأنه يمكن الجمع بأن الكراهة للتنزيه وإن كان قوله: فمن نسى فليستقيء يشعر بعدم الجواز فقد يكون ذلك في حق من قصد مخالفة السنة على أن فعله صلى الله عليه وسلم لا يعارض القول الخاص بالأمة ويخصص القول الشامل له وللأمة فيكون الفعل خاصا به كما تقرر في الأصول.
وأما كونه يقدم الأيمن فالأيمن فلحديث أنس في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم أتى بلبن قد شيب بماء وعن يمينه أعرابي وعن يساره أبو بكر فشرب ثم أعطى الأعرابي وقال: "الأيمن فالأيمن" وفيهما من حديث سهل بن

(2/336)

سعد أن النبي صلى الله عليه وسلم أتى بشراب فشرب منه وعن يمينه غلام وعن يساره الأشياخ فقال: للغلام أتأذن لي أن أعطى هؤلاء فقال: الغلام والله يا رسول الله لا أوثر نصيبي منك أحدا فتله1 رسول الله صلى الله عليه وسلم في يده"
وأما كون الساقى آخرهم شربا فلحديث أبى قتادة عند ابن ماجه وأبي داود والترمذي وصححه وقال: المنذرى رجال إسناده ثقات عن النبي صلى الله عليه وسلم قال: "ساقي القوم آخرهم شربا" وقد أخرجه أيضا مسلم رحمه الله تعالى بلفظ "قلت لا أشرب حتى يشرب رسول الله صلى الله عليه وسلم فقال: "إن الساقي آخرهم شربا" .
وأما مشروعية التسمية والحمد فلحديث ابن عباس عند الترمذي قال: قال رسول الله صلى الله عليه وسلم: "لا تشربوا نفسا واحدا كشرب البعير ولكن اشربوا مثنى وثلاث وسموا الله إذا أنتم شربتم واحمدوا الله إذا أنتم رفعتم" وأخرج أحمد وأبو داود والترمذي وابن ماجه والنسائي والبخارى في التاريخ من حديث أبي سعيد قال: كان النبي صلى الله عليه وسلم إذا أكل وشرب قال: "الحمد لله الذى أطعمنا وسقانا وجعلنا مسلمين" .
وأما كراهة التنفس في السقاء والنفخ فقد تقدم أدلة ذلك في الشرب ثلاثة أنفاس.
وأما كراهة الشرب من فم السقاء فلحديث أبي سعيد في الصحيحين قال: نهى النبي صلى الله عليه وسلم عن اختناث الأسقية أن يشرب من أفواهها" وفي رواية لهما "واختناثها أن يقلب رأسها ثم يشرب منه" وفي البخارى من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم نهى أن يشرب من السقاء" وزاد أحمد قال: أيوب فأنبئت أن رجلا شرب من في السقاء فخرجت حية وفي البخارى وغيره من حديث ابن عباس رضي الله عنهما قال: نهى رسول الله صلى الله عليه وسلم عن الشرب من في السقاء" وهذا لا يعارضه ما رواه ابن ماجه والترمذي وصححه من حديث كبشة قالت: "دخل علي رسول الله صلى الله عليه وسلم فشرب من في قربة معلقة قائما
ـــــــ
1 أي وضعه.

(2/337)

فقمت إلى فيها فقطعته" وأخرج أحمد وابن شاهين والترمذي في الشمائل والطبراني والطحاوي من حديث أم سليم نحوه وأخرج أبو داود والترمذي من حديث عبد الله بن بشر نحوه أيضا لأن فعله صلى الله عليه وسلم قد يكون لبيان الجواز فتحمل أحاديث النهي على الكراهة لا على التحريم وقد يكون ما فعله صلى الله عليه وسلم لعذر فتحمل أحاديث النهي على عدم العذر وقد جزم ابن حزم بالتحريم وروى عن أحمد عن أحاديث النهى ناسخة.
وأما كون ما وقعت فيه النجاسة إذا كان مائعا لم يحل شربه وإن كان جامدا ألقيت وما حولها فلحديث ميمونة عند البخارى وغيره أن رسول الله صلى الله عليه وسلم سئل عن فأرة وقعت في سمن فماتت فقال: "ألقوها وما حولها وكلوا سمنكم" وأخرجه أبو داود والنسائي في لفظ لهما من هذا الحديث أنه صلى الله عليه وسلم سئل عن الفأرة تقع في السمن فقال :"إن كان جامدا فألقوها وما حولها وإن كان مائعا فلا تقربوه" وصححه ابن حبان وأخرج أحمد وأبو داود والترمذي من حديث أبي هريرة قال: "سئل رسول الله عن فأرة وقعت في سمن فماتت فقال: "إن كان جامدا فخذوها وما حولها ثم كلوا ما بقي وإن كان مائعا فلا تقربوه" وقد أخرجه النسائي وحكم غير الفأرة مما هو مثلها في النجاسة والاستقذار حكمها إذا وقع في سمن أو نحوه.
وأما تحريم الأكل والشرب من آنية الذهب والفضة فلحديث حذيفة في الصحيحين وغيرهما قال: سمعت رسول الله صلى الله عليه وسلم يقول: "لا تلبسوا الحرير ولا الديباج ولا تشربوا في آنية الذهب والفضة ولا تأكلوا في صحافها فإنها لهم في الدنيا ولكم في الآخرة" وفيهما أيضا من حديث أم سلمة أن النبي صلى الله عليه وسلم قال: "إن الذي يشرب في إناء الفضة إنما يجرجر في بطنه نار جهنم" وفي لفظ مسلم رحمه الله إن الذي يأكل أو يشرب في إناء الذهب أو الفضة وأخرج مسلم رحمه الله تعالى من حديث البراء بن عازب قال:"نهانا رسول الله صلى الله عليه وسلم عن الشرب في الفضة قال: من شرب فيها في الدنيا لم يشرب فيها في الآخرة" وأخرج أحمد وابن ماجه من حديث عائشة نحو حديث أم سلمة.

(2/338)

كتاب اللباس
ستر عورة واجب في الملأ والخفاء ولا يلبس الرجل الخالص من الحرير إذا كان فوق أربع أصابع إلا للتداوي ولا يفترشه ولا المصبوغ بالعصفر ولا ثوب شهرة ولا ما يختص بالنساء ولا العكس ويحرم على الرجل التحلي بالذهب لا بغيره".
أقول: أما وجوب ستر العورة في الملأ والخلا فلحديث حكيم ابن حزام1 عن أبيه عن أحمد وأبي داود وابن ماجه والترمذي وحسنه والحاكم وصححه قال: قلت يا رسول الله عوراتنا ما نأتي منها وما نذر فقال: "احفظ عورتك إلا من زوجتك أو ما ملكت يمينك" قلت فإذا كان القوم بعضهم في بعض قال: "إن استطعت أن لا يراها أحد فلا يرينها" فقلت فإن كان أحدنا خاليا قال: "فالله تبارك وتعالى أحق أن يستحيا منه" وقد اختلف أهل العلم في حد العورة وكذلك اختلفت الأدلة وقد استوفيت ذلك في شرح المنتقى.
وأما كونه لا يلبس الرجل الخالص من الحرير إذا كان فوق أربع أصابع فلحديث عمر في الصحيحين قال: سمعت النبي صلى الله عليه وسلم يقول: "لا تلبسوا الحرير فإنه من لبسه في الدنيا لم يلبسه في الآخرة" وفيهما نحوه من حديث أنس وفيهما وغيرهما من حديث ابن عمر أنه رأى عمر حلة من إستبرق تباع فأتى بها النبي صلى الله عليه وسلم فقال: يا رسول الله ابتغ هذه فتجمل بها للعيد والوفود فقال: رسول الله صلى الله عليه وسلم "إنما هذه لباس من لا خلاق له" وأخرج أحمد والنسائي والترمذي وصححه من حديث أبي موسى "أن النبي صلى الله عليه وسلم قال: "أحل الذهب والحرير للإناث من أمتى وحرم على ذكورها" وفي إسناده سعيد بن أبي هند عن أبي موسى قال: أبو حاتم إنه لم يلقه وقد صححه أيضا ابن حزم وروى من
ـــــــ
1 المحفوظ في هذا الحديث بهز بن حكيم عن أبيه فينظر في نسخة صحيحة !هـ. لمحرره.

(2/339)

حديث علي رضي الله عنه عند أحمد وأبي داود والنسائي وابن ماجه وابن حبان قال: أخذ النبي صلى الله عليه وسلم حريرا فجعله في يمينه وأخذ ذهبا فجعله في شماله ثم قال: "إن هذين حرام على ذكور أمتي" زاد ابن ماجه "حل لإناثهم" وهو حديث حسن وأخرج البيهقى بإسناد حسن نحوه وأخرج البزار من حديث عمرو بن جرير البجلى نحوه أيضا وفي إسناده قيس ابن أبي حازم وفي الباب أحاديث وقد ذكر المهدي في البحر أنه مجمع على تحريم الحرير للرجال وقال فيه إنه خالف في ذلك ابن علية وانعقد الإجماع بعده على التحريم وقال القاضي عياض: إنه حكى عن قوم إباحته وقال أبو داود: إنه لبس الحرير عشرون نفسا من الصحابة وقد اختلف أهل العلم في الحرير المشوب بغيره واستدل المانعون من لبسه بما ورد من منعه صلى الله عليه وسلم للبس حلة السيراء كما في الصحيحين من حديث علي رضي الله عنه ولكنه قد وقع الخلاف في تفسير حلة السيراء ما هي فقيل إنها ذات الخطوط وقيل المختلفة الألوان وهذان التفسيران لا يدلان على مطلوب من استدل بذلك على المنع من لبس المشوب على أنه قد قيل إنه الحرير المحض واستدل من لم يقل بتحريم المشوب بل حرم الخالص فقط بمثل حديث ابن عباس عند أحمد وأبي داود قال: إنما نهى رسول الله صلى الله عليه وسلم عن الثوب المصمت من قز" وفي إسناده خصيف بن عبد الرحمن وهو ضعيف والمصمت بضم الميم الأولى وفتح الثانية المخففة وهو الذى جميعه حرير لا بخالطه شيء قطن ولا غيره وهذا البحث طويل الذيول.
وأما تقييد التحريم بما كان فوق أربع أ صابع فلحديث عمر في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم نهى عن لبوس الحرير إلا هكذا ورفع لنا رسول الله صلى الله عليه وسلم يديه الوسطى والسبابة وضمهما" وفي لفظ لمسلم رحمه الله وغيره نهى عن لبس الحرير إلا موضع أصبعين أو ثلاثة أو أربعة".
وأما جواز لبسه للتداوي فلحديث أنس في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم رخص لعبد الرحمن بن عوف والزبير في لبس الحرير لحكة كانت بهما.

(2/340)

وأما كونه لا يحل فراش الحرير فلحديث حذيفة عند البخارى قال: نهانا رسول الله صلى الله عليه وسلم أن نشرب في آنية الذهب والفضة وأن نأكل فيها وعن لبس الحرير والديباج وأن نجلس عليه وقال: "هو لهم في الدنيا ولنا في الآخرة" وفي معنى ذلك أحاديث وهذا نص في محل النزاع.
وأما الإسترواح بالقياس على جواز افتراش ما فيه تصاوير فقياس في مقابلة النص وهو فاسد الإعتبار وإلى التحريم ذهب الجمهور وروى عن ابن عباس وأنس أنه يجوز افتراش الحرير وإليه ذهب الحنفية والهدوية واستدل لهم بأن افتراش الحرير إهانة وليس هذا مما يستدل به على المسائل الشرعية على فرض عدم المعارض فكيف وقد عارضه الدليل الصحيح الصريح.
وأما المنع من المصبوغ بالعصفر فلحديث عبد الله بن عمرو عند مسلم وغيره قال: رأى رسول الله صلى الله عليه وسلم علي ثوبين معصفرين فقال: "إن هذه من ثياب أهل الكفر فلا تلبسها" وأخرج مسلم رحمه الله تعالى وغيره أيضا من حديث علي قال: نهاني رسول الله صلى الله عليه وسلم عن التختم بالذهب وعن لباس القسي وعن القراءة في الركوع والسجود وعن لباس المعصفر" وفي الباب أحاديث والعصفر يصبغ الثوب صبفا أحمرا على هيئة مخصوصة فلا يعارضه ما ورد في لبس مطلق الأحمر كما في الصحيحين من حديث البراء قال: كان رسول الله صلى الله عليه وسلم مربوعا بعيد ما بين المنكبين وله شعر يبلغ شحمة أذنه رأيته في حلة حمراء لم أر شيئا قط أحسن منه" وفي الباب أحاديث يجمع بينها بأن الممنوع منه هو الأحمر الذى صبغ بالعصفر والمباح هو الأحمر الذى لم يصبغ به.
وأما المنع من ثوب الشهرة فلحديث ابن عمر "من لبس ثوب شهرة في الدنيا ألبسه الله ثوب مذلة يوم القيامة" أخرجه أحمد وأبو داود والنسائي وابن ماجه ورجال إسناده ثقات والمراد به الثوب الذى يشهر لابسه بين الناس ويلحق بالثوب غيره من الملبوس ونحوه مما يشهر به اللابس له لوجود العلة".

(2/341)

وأما كونه لا يلبس الرجل ما يختص بالنساء ولا العكس فلحديث أبي هريرة عند أحمد وأبي داود والنسائي أن النبي صلى الله عليه وسلم لعن الرجل يلبس لبس المرأة والمرأة تلبس لبس الرجل" وفي صحيح البخارى وغيره من حديث ابن عباس قال: لعن رسول الله صلى الله عليه وسلم المتشبهات من النساء بالرجال والمتشبهين من الرجال بالنساء" وفي الباب أحاديث.
وأما تحريم التحلي بالذهب على الرجال فلما تقدم من الأحاديث الواردة في تحريم الذهب وهو لا يكون إلا حلية إذ لا يمكن لبسه.
وأما ما يخلط في بعض الثياب بالحرير أو بغيره فهو فضة وإن سماه الناس ذهبا ومن الأدلة على ذلك ما ورد في المنع من خاتم الذهب وما ورد فيمن حلى جيبا له ولو بجر بصيصه1 وقد جمعت رسالة مستقلة في تحريم التحلي بقليل الذهب وكثيره وجمعت أيضا رسالة مستقلة في تحلي النساء بالذهب وهل يجوز ذلك أم لا فليرجع إليهما.
ـــــــ
1 في القاموس جر بصيصه شيء من الخلي ونحوه.

(2/342)

كتاب الأضحية
الاضحية
...
كتاب الأضحية
تشرع لأهل كل بيت وأقلها شاة ووقتها بعد صلاة النحر إلى آخر أيام التشريق وأفضلها أسمنها ولا يجزى ما دون الجذع من الضأن والثني من المعز ولا الأعور والمريض والأعرج والعجف وأعضب القرن والأذن ويتصدق منها ويأكل ويدخر والذبح في المصلى أفضل ولا يأخذ من له أضحية من شعره وظفره بعد دخول عشر ذي الحجة حتى يضحي".
أقول: أما كونها تشرع لأهل كل بيت فلحديث أبي أيوب الأنصارى قال: كان الرجل في عهد رسول الله صلى الله عليه وسلم يضحي بالشاة عنه وعن أهل بيته" أخرجه ابن ماجه والترمذي وصححه وأخرج نحوه ابن ماجه من حديث أبي شريحة بإسناد صحيح وأخرج أحمد وأبو داود والنسائي من حديث محنف بن سليم أنه سمع النبي صلى الله عليه وسلم يقول: "أيها الناس على كل أهل بيت في كل عام أضحية" وفى إسناده أبو رملة واسمه عامر قال: الخطاب مجهول وقد اختلف في وجوب الأضحية فذهب الجمهور إلى أنها سنة غير واجبة وذهب ربيعة والأوزاعى وأبو حنيفة والليث وبعض المالكية إلى أنها واجبة على الموسر وحكى عن مالك والنخعي وتمسك القائلون بالوجوب بمثل حديث "على كل أهل بيت أضحية" المتقدم وبمثل حديث أبي هريرة عند أحمد وابن ماجه وصححه الحاكم وقال ابن حجر: في الفتح رجاله ثقات لكن اختلف في رفعه ووقفه الموقوف أشبه بالصواف قاله الطحاوي: وغيره قال: قال رسول الله صلى الله عليه وسلم: "من وجد سعة فلم يضح فلا يقربن مصلانا" ومن أدلة الموجبين قوله تعالى: {فَصَلِّ لِرَبِّكَ وَانْحَرْ} والأمر للوجوب وقد قيل أن المراد تخصيص الرب تعالى بالنحر لا للأصنام ومن ذلك حديث جندب بن سفيان البجلي في الصحيحين وغيرهما قال: قال صلى الله عليه وسلم: "من كان ذبح قبل أن يصلي فليذبح مكانها أخرى ومن لم يكن ذبح حتى صلينا فليذبح باسم الله". ومن حديث جابر

(2/343)

نحوه وجعل الجمهور حديث أنه صلى الله عليه وسلم ضحى عن من لم يضح من أمته بكبش" كما في حديث جابر عند أحمد وأبي داود والترمذي وأخرج نحوه أحمد والطبراني والبزار من حديث أبي رافع بإسناد حسن قرينة صارفة لما تفيده أدلة الموجبين ولا يخفى أنه يمكن الجمع بأنه ضحى عن غير الواجدين من أمته كما يفيده قوله: "من لم يضح من أمته مع قوله: "على كل أهل بيت أضحية" وأما مثل حديث "أمرت بالأضحى ولم يكتب عليكم" ونحوه فلا تقوم بذلك الحجة لأن في أسانيدها من رمي بالكذب ومن هو ضعيف بمرة.
وأما كون أقلها شاة فلما تقدم.
وأما كون وقتها بعد صلاة عيد النحر فلقوله صلى الله عليه وسلم: "من كان ذبح قبل أن يصلي فليذبح مكانها أخرى ومن لم يكن ذبح حتى صلينا فليذبح باسم الله" وهو في الصحيحين كما تقدم قريبا وفي الباب أحاديث وفيها التصريح بأن المعتبر صلاة الإمام.
وأما كونه يمتد الوقت إلى آخر أيام التشريق فلحديث جبير بن مطعم عن النبي صلى الله عليه وسلم قال: كل أيام التشريق ذبح" أخرجه أحمد وابن حبان في صحيحه والبيهقي وله طرق يقوي بعضها بعضا وقد روى أيضا من حديث جابر وغيره وقد روى نحو ذلك عن جماعة من الصحابة ومن بعدهم والخلاف في المسألة معروف.
وأما كون أفضل الضحايا أسمنها فلحديث أبي رافع أن النبي صلى الله عليه وسلم كان إذا ضحى اشترى كبشين سمينين" الحديث وهو عند أحمد وغيره بإسناد حسن وأخرج البخارى من حديث أبي أمامة بن سهل "قال: كنا نسمن الأضحية بالمدينة وكان المسلمون يسمنون".
وأما كونه لا يجزيء ما دون الجذع من الضأن فلحديث جابر عند مسلم رحمه الله تعالى وغيره قال: قال رسول الله صلى الله عليه وسلم : "لا تذبحوا إلا مسنة إلا أن تعسر

(2/344)

عليكم فتذبحوا جذعة من الضأن" وأخرج أحمد والترمذي من حديث أبي هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول "نعم أو نعمت الأضحية الجذع من الضأن" وأخرج أحمد وابن ماجه والبيهقي والطبراني من حديث أم بلال بنت هلال عن أبيها أن رسول الله صلى الله عليه وسلم قال: "يجوز الجذع من الضأن ضحية" وفي الصحيحين من حديث عقبة ابن عامر قال: قسم رسول الله صلى الله عليه وسلم ضحايا بين أصحابه فصارت لعقبة جذعة فقلت يا رسول الله أصابني جذع فقال: "ضح به" وقد ذهب إلى أنه يجزئ الجذع من الضأن الجمهور.
وأما كونه لا يجزئ دون الثنى من المعز فلحديث أبي بردة في الصحيحين وغيرهما أنه قال: يا رسول الله إن عندي داجنا جذعه من المعز فقال: "اذبحها ولا تصلح لغيرك".
وأما ما روي في الصحيحين وغيرهما من حديث عقبة أن النبي صلى الله عليه وسلم أعطاه غنما يقسمها على صحابته ضحايا فبقي عتود فذكره للنبي صلى الله عليه وسلم فقال: ضح به أنت" والعتود من ولد المعز ما أتى عليه حول فقد أخرج البيهقى عنه بإسناد صحيح أنه قال: أعطاني رسول الله صلى الله عليه وسلم غنما أقسمها ضحايا بين أصحابي فبقي عتود منها فقال: "ضح به أنت ولا رخصة لأحد فيه بعدك" وقد حكى النووى الاتفاق على أنه لا يجزئ الجزع من المعز.
وأما كونه لا يجزئ الأعور إلى آخر ما ذكر من المعيب فلحديث البراء عند أحمد وأهل السنن وصححه الترمذى وابن حبان والحاكم قال: قال رسول الله صلى الله عليه وسلم: "أربع لا تجوز في الأضاحي العوراء البين عور ها والمريضة البين مرضها والعرجاء البين ضلعها والكسيرة التى لا تنقى" أي التي لا مخ لها وقد وقع في رواية العجفاء بدل الكسيرة وأخرج أحمد وأهل السنن وصححه الترمذى من حديث علي رضي الله عنه قال: نهى رسول الله صلى الله عليه وسلم أن يضحى بأعضب القرن والأذن" قال: قتادة العضب النصف فأكثر من ذلك وأخرج أحمد وأبو داود والحاكم والبخارى في تاريخه قال: إنما نهى رسول الله صلى الله عليه وسلم عن المصفرة والمستأصلة والبخقاء والمشيعة والكسيرة فالمصفرة التى

(2/345)

تستأصل أذنها حتى يبدو صماخها والمستأصلة التى ذهب قرنها من أصله والبخقاء التى تبخق عينها والمشيعة التى لا تتبع الغنم عجفا وضعفا والكسيرة التى لا تنقى وهذا التفسير هو في أصل الرواية وفي الباب أحاديث. وأما مسلوبة الإلية فأخرج أحمد وابن ماجه والبيهقى من حديث أبي سعيد قال: "اشتريت كبشا أضحى به فعدا الذئب فأخذ الإلية فسألت النبي صلى الله عليه وسلم فقال: "ضح به" وفي إسناده جابر الجعفي وهو ضعيف جدا.
وأما كون المضحي يتصدق منها ويأكل ويدخر فلحديث عائشة أن النبي صلى الله عليه وسلم قال: " كلوا وادخروا وتصدقوا" وهو في الصحيحين وفي الباب أحاديث.
وأما كون الذبح في المصلى أفضل فلحديث ابن عمر عند البخارى وغيره عن النبي صلى الله عليه وسلم أنه كان يذبح وينحر بالمصلى".
وأما كون المضحي لا يأخذ شعره وظفره بعد دخول عشر ذي الحجة حتى يضحي فلحديث أم سلمة رضي الله عنها عند مسلم رحمه الله وغيره أن رسول الله صلى الله عليه وسلم قال: "إذا رأيتم هلال ذى الحجة وأراد أحدكم أن يضحي فليمسك عن شعره وأظفاره" وفي لفظ لمسلم رحمه الله تعالى وغيره أيضا "من كان له ذبح يذبحه فإذا أهل هلال ذى الحجة فلا يأخذ من شعره وأظفاره حتى يضحي" وقد اختلف العلماء في ذلك فدهب سعيد ابن المسيب وربيعة وأحمد وإسحاق وداود وبعض أصحاب الشافعى إلى أنه يحرم عليه أخذ شيء من شعره وأظفاره حتى يضحي في وقت الأضحية وقال: الشافعى وأصحابه مكروه كراهة تنزيه وحكى المهدي في البحر عن الإمام يحيى والهدوية والشافعي أن ترك الحلق والتقصير لمن أراد التضحية مستحب وقال: أبو حنيفة لا يكره.

(2/346)

باب الوليمة
فصل ماجاء في العقيقة
...
باب الوليمة
"هى مشروعة وتجب الإجابة إليها ويقدم السابق ثم الأقرب بابا ولا يجوز حصورها إذا اشتملت على معصية"
فصل ما جاء في العقيقة
"والعقيقة مستحبة وهى شاتان عن الذكر وشاة عن الأنثى يوم سابع المولود وفيه يسمى ويحلق رأسه ويصدق بوزنه ذهبا أو فضة".
أقول: أما مشروعيتها فلحديث أنس في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: لعبد الرحمن بن عوف "أولم ولو بشاة" وقد أولم النبي صلى الله عليه وسلم على نسائه فأولم على صفية بتمر وسويق" كما أخرجه أحمد وأبو داود والترمذي وابن ماجه وابن حبان من حديث أنس رضي الله عنه وأخرج مسلم رحمه الله تعالى وغيره من حديثه أنه جعل وليمتها التمر والأقط والسمن" وهو في الصحيحين بنحو هذا وفيه التصريح بأنه ما كان فيها من خبز ولا لحم وفي الصحيحين أيضا أن النبي صلى الله عليه وسلم ما أولم على شيء من نسائه ما أولم على زينب أولم بشاة" وقد قال: بوجوب وليمة العرس مالك وقيل إن المشهور عنه أنها مندوبة وروى الوجوب عن أحمد وبعض الشافعية وأهل الظاهر وذهب الجمهور إلى أنها سنة غير واجبة.
وأما كونها تجب الإحابة إليها فلحديث أبي هريرة في الصحيحين وغيرهما "شر الطعام طعام الوليمة يدعى لها الأغنياء ويترك الققراء ومن لم يجب الدعوة

(2/347)

فقد عصى الله ورسوله" وفيهما من حديث ابن عمر رضي الله عنه أن النبي صلى الله عليه وسلم قال: "أجيبوا هذه الدعوة إذا دعيتم لها" وفي لفظ لهما من حديثه "إذا دعى أحدكم إلى الوليمة فليأتها" وفي آخر لمسلم رحمه الله وغيره من حديثه "من دعي فلم يجب فقد عصى الله ورسوله" وفي مسلم وغيره من حديث جابر قال: قال رسول الله صلى الله عليه وسلم: "إذا دعي أحدكم إلى طعام فليجب فإن شاء طعم وإن شاء ترك" وفي لفظ من حديث أبي هريرة عند مسلم رحمه الله وغيره "إذا دعي أحدكم فليجب فإن كان صائما فليصل وإن كان مفطرا فليطعم" وقد نقل ابن عبد البر والقاضى عياض والنووي الإتفاق على وجوب الإجابة إلى وليمة العرس قال: في الفتح وفيه نظر نعم المشهور من أقوال العلماء الوجوب وصرح جمهور الشافعية والحنابلة بأنها فرض عين ونص عليه مالك وعن بعض الشافعية والحنابلة أنها مستحبة وحكى في البحر عن العترة الشافعي أن الإجابة إلى وليمة العرس مستحبة كغيرها والأدلة المذكورة تدل على الوجوب لا سيما بعد التصريح بأن من لم يجب فقد عصى الله ورسوله ووقع الخلاف في إجابة دعوة غير العرس هل تجب أم لا؟ فمن قال: بوجوبها استدل بالرواية المطلقة المذكورة ومن قال: بعدم الوجوب قال: المطلقة محمولة على المقيدة وقد أوضحت ما هو الحق في شرح المنتقى وأما كونه يقدم السابق ثم الأقرب بابا فلحديث حميد ابن عبد الرحمن الحميري عن رجل من الصحابة أن النبي صلى الله عليه وسلم قال: "إذا احتمع الداعيان فأجب أقربهما بابا فإن أقربهما بابا أقربهما جوارا فإذا سبق أحدهما فأجب الذى سبق" أخرجه أحمد وأبو داود وفي إسناده زيد ابن عبد الرحمن الدالانى وقد وثقه أبو حاتم وضعفه ابن حبان وأخرج البخاري وغيره من حديث عائشة أنها سألت النبي صلى الله عليه وسلم فقالت: "إن لي جارين فإلى أيهما أهدي فقال: إلى أقربهما منك بابا" فهذا يشعر باعتبار القرب في الباب.
وأما كونه لا يجوز حضور الوليمة إذا اشتملت على معصية فلحديث علي عند ابن ماجه بإسناد رجاله رجال الصحيح قال: "صنعت طعاما فدعوت رسول

(2/348)

الله صلى الله عليه وسلم فجاء فرأى في البيت تصاوير فرجع" وأخرج أبو داود والنسائي والحاكم من حديث ابن عمر قال: نهى رسول الله صلى الله عليه وسلم عن مطعمين عن الجلوس على مائدة يشرب عليها الخمر وأن يأكل وهو منبطح" وفي إسناده انقطاع وقد ورد النهي عن القعود على المائدة التى يدار عليها الخمر من حديث عمر عند أحمد بإسناد ضعيف ومن حديث حابر عند الترمذى وحسنه وأخرجه أيضا أحمد والنسائي والترمذي والحاكم من حديثه مرفوعا وفي الباب غير ذلك ويؤيده أدلة الأمر بالمعروف والنهي عن المنكر ومن ذلك "من رأى منكم منكرا فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه" وهو في الصحيحين وغيرهما.
وأما العقيقة فيدل على مشروعيتها حديث سلمان بن عامر الضبي عند البخاري وغيره قال: قال رسول الله صلى الله عليه وسلم: "مع الغلام عقيقة فأهرقوا عنه دما وأميطوا عنه الأذى" وأخرج أحمد وأهل السنن وصححه الترمذى والحاكم وعبد الحق من حديث الحسن عن سمرة قال: قال رسول الله صلى الله عليه وسلم: "كل غلام رهينة بعقيقته تذبح عنه يوم سابعه ويسمى فيه ويحلق ر أسه" وقد قيل أن الحسن لم يسمع من سمرة إلا هذا الحديث وأخرج أحمد وأبو داود والنسائي من حديث عمرو بن شعيب عن أبيه عن جده قال: "سئل رسول الله صلى الله عليه وسلم عن العقيقة فقال: لا أحب العقوق فكأنه كره الإسم فقالوا: يا رسول الله إنما نسألك عن أحدنا يولد له قال: "من أحب منكم أن ينسك عن ولده فليفعل عن الغلام شاتان مكافأتان وعن الجارية شاه" فكان هذا الحديث دليلا على أن الأحاديث الواردة في رهن الغلام بعقيقته ليست على الوجوب بل للاستحباب.
وأما كونها شاتين عن الذكر وشاة عن الأنثى فلحديث عمرو بن شعيب المذكور ولحديث عائشة عند أحمد والترمذي وابن حبان والبيهقى وصححه الترمذي قالت: قال رسول الله صلى الله عليه وسلم: " عن الغلام شاتان مكافأتان وعن الجارية شاة" وأخرج نحوه أحمد والنسائي والترمذي والحاكم والدارقطنى وصححه

(2/349)

الترمذى من حديث أم كرز الكعبية والمراد بقوله: "مكافأتان" المستويتان أو المتقاربتان ولا يعارض هذه الأحاديث ما أخرجه أبو داود والنسائي وصححه عبد الحق وابن دقيق من حديث ابن عباس أن رسول الله صلى الله عليه وسلم عق عن الحسن والحسين كبشا كبشا"لأن الأحاديث المتقدمة متضمنة للزيادة وهي أيضا خطاب مع الأمة فلا يعارضها فعله صلى الله عليه وسلم كما تقرر في الأصول وقد وقع الإجماع على أن العقيقة عن الأنثى شاة وأما الذكر فذهب الجمهور إلى أن العقيقة عنه شاتان وقال: مالك والهدوية شاة. وأما كونها يوم سابع المولود وفيه يسمى ويحلق رأسه فلحديث سمرة المتقدم.
وأما التصدق بوزن الشعر فلأمره صلى الله عليه وسلم لفاطمة الزهراء أن تحلق شعر رأس الحسين وتتصدق بوزنه من الورق" أخرجه أحمد والبيهقي وفي إسناده ابن عقيل وفيه مقال: ويشهد له ما أخرجه مالك وأبو داود في المراسيل والبيهقي من حديث جعفر بن محمد زاد البيهقي عن أبيه عن جده أن فاطمة رضي الله عنها وزنت شعر الحسن والحسين وزينب وأم كلثوم فتصدقت بوزنه فضة" وأخرج الترمذي والحاكم من حديث علي رضي الله عنه قال: عق رسول الله صلى الله عليه وسلم عن الحسن شاة وقال: "يا فاطمة احلقي رأسه وتصدقي بوزن شعره فضة" فوزناه فكان وزنه درهما أو بعض درهم" وأخرج الطبراني في الأوسط عن ابن عباس قال: "سبعة من السنة في الصبي يوم السابع يسمى ويختن ويماط عنه الأذى ويثقب أذنه ويعق عنه ويحلق رأسه ويلطخ بدم عقيقته ويتصدق بوزنه ذهبا أو فضة" وفي إسناده رواد ابن الجراح وهو ضعيف وبقية رجاله ثقات وفي لفظه ما ينكر وهو ثقب الأذن والتلطيخ بدم العقيقة وقد أخرج أبو داود والنسائي بإسناد صحيح من حديث بريدة الأسلمى قال: كنا في الجاهلية إذا ولد لأحدنا غلام ذبح شاة ولطخ رأسه بدمها فلما جاء الله بالإسلام كنا نذبح

(2/350)

شاة ونحلق رأسه ونلطخه بزعفران" وقد أخرج نحوه ابن حبان وابن السكن وصححاه من حديث عائشة وقد ذهب الظاهرية والحسن البصري إلى وجوب العقيقة وذهب الجمهور إلى أنها سنة وذهب أبو جنيفة إلى أنها ليست فرضا ولا سنة وقيل إنها عنده تطوع.

(2/351)

كتاب الطب
يجوز التداوي والتفويض أفضل لمن يقدر على الصبر ويحرم بالمحرمات ويكره الاكتواء ولا بأس بالحجامة والرقية بما يجوز من العين وغيرها".
أقول: أما جواز التداوى فلما أخرجه مسلم رحمه الله تعالى وغيره من حديث جابر "أن النبي صلى الله عليه وسلم قال: "لكل داء دواء فإذا أصيب دواء الداء برئ بإذن الله" وأخرج البخارى وغيره من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "ما أنزل الله من داء إلا وأنزل له شفاء" وأخرج أحمد وأبو داود وابن ماجه والترمذي وصححه وصححه أيضا ابن خزيمة والحاكم من حديث أسامة قالت: الأعراب يا رسول الله ألا نتداوى؟ قال: "نعم عباد الله تداووا فإن الله لم يضع داء إلا وضع له شفاء إلا داء واحدا قالوا: يا رسول الله وما هو قال: الهرم " وأخرج أحمد وابن ماجه والترمذي وحسنه من حديث أبي خزامة قال: قلت يا رسول الله أرأيت رقى نسترقيها ودواء نتداوى به وتقاة نتقيها هل ترد من قدر الله شيئا قال: " هى من قدر الله" .
وأما كون التفويض أفضل فلحديث ابن عباس في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم أتته امرأة سوداء فقالت: إ ني أصرع وإني أنكشف فادع الله لي قال: إن شئت صبرت ولك الجنة وإن شئت دعوت الله أن يعافيك قالت: : أصبر" وفي الصحيحين أيضا من حديثه أن النبي صلى الله عليه وسلم قال: " يدخل الجنة من أمتى سبعون ألفا بغير حساب هم الذين لا يسترقون ولا يتطيرون ولا يكتوون وعلى ربهم يتوكلون" و لا يخالف هذا ما تقدم من الأمر بالتداوى فالجمع ممكن بأن التفويض أفضل مع الإقتدار على الصبر كما يفيده قوله: "إن شئت صبرت" وأما مع عدم الصبر على المرض وصدور الحرج والحرد وضيق الصدر من المرض فالتداوى أفضل لأن فضيلة التفويض قد ذهب بعدم الصبر.

(2/352)

وأما كونه يحرم التداوي بالمحرمات فلحديث أبي هريرة أن النبي صلى الله عليه وسلم نهى عن الدواء الخبيث أخرجه مسلم رحمه الله وغيره وأخرج أبو داود من حديث أبي الدرداء قال: قال رسول الله صلى الله عليه وسلم: "إن الله أنزل الداء والدواء وجعل لكل داء دواء فتداووا ولا تتداووا بحرام" وفي إسناده إسمعيل بن عياش و قد ثبت عنه صلى الله عليه وسلم النهي عن التداوى بالخمر كما في صحيح مسلم رحمه الله وغيره وفي البخاري عن ابن مسعود أنه قال: "إن الله لم يجعل شفاءكم فيما حرم عليكم" وقد ذهب إلى تحريم التداوي بالأدوية النجسة والمحرمة الجمهور ولا يعارض هذا إذنه صلى الله عليه وسلم بالتداوي بأبوال الإبل كما ورد في الصحيح لأنها لم تكن نجسة ولا محرمة ولو سلمنا تحريمها لكان الجمع ممكنا ببناء العام على الخاص.
وأما كونه يكره الاكتواء فلحديث ابن عباس عند البخاري وغيره عن النبي صلى الله عليه وسلم قال: "الشفاء في ثلاية في شرطة محجم أو شربة عسل أو كية بنار وأنهى أمتي عن الكي" وفي لفظ "وما أحب أن أكتوي" وأخرج أحمد و أبو داود وابن ماجه والترمذي وصححه من حديث عمران بن حصين أن رسول الله صلى الله عليه وسلم نهى عن الكي فاكتوينا فما أفلحنا ولا أنجحنا وقد ورد ما يدل على أن النهي عن الكي للتنزيه لا للتحريم كما في حديث جابر عند مسلم رحمه الله وغيره أن النبي صلى الله عليه وسلم كوى سعد بن معاذ رضي الله عنه في أكحله مرتين وأخرج الترمذي وحسنة من حديث أنس أن النبي صلى الله عليه وسلم كوى سعد بن زرارة من الشوكة ووجه الكراهة أن في ذلك تعذيبا بالنار ولا يجوز أن يعذب بالنار إلا رب النار وقد قيل إن وجه الكراهة غير ذلك وقد جمع بين الأحاديث بمجموعات ما ذكرنا.
وأما كونه لا بأس بالحجامة فلحديث جابر في الصحيحين وغيرهما قال: سمعت رسول اله صلى الله عليه وسلم يقول "إن كان في شيء من أدويتكم خيرا في شرطة محجم أو شربة عسل أو لذعة بنار توافق الداء وما أحب أن اكتوي"

(2/353)

وتقدم حديث ابن عباس مثله وثبت من حديث أنس عند الترمذي وأبي داود بإسناد صحيح قال: كان النبي صلى الله عليه وسلم يحتجم في الأخدعين والكاحل وكان يحتجم لسبع عشرة وتسع عشرة واحدى وعشرين وأخرج أبو داود من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " من احتجم لسبع عشرة وتسع عشرة و واحد وعشرين كان شفاء من كل داء" ولا بأس بإسناده وفي الباب أحاديث متضمنة لذكر الأيام التي تنبغي فيها الحجامة وليس المراد هنا إلا الإستدلال على جوازها.
وأما كونه لا بأس بالرقية بما يجوز فلحديث أنس عند مسلم رحمه الله تعالى وغيره قال: رخص رسول الله صلى الله عليه وسلم في الرقية من العين والحمة والنملة والمراد بالحمة السم من ذوات السموم وبالنملة القروح تخرج من الجنب وأخرج مسلم رحمه الله تعالى وغيره من حديث عوف بن مالك قال: كنا نرقى في الجاهلية فقلنا يا رسول الله كيف ترى في ذلك فقال: "اعرضوا علي رقاكم لا بأس بالرقى ما لم يكن فيه شرك" وفي صحيح مسلم رحمه الله تعالى من حديث جابر رضي الله عنه قال: نهى النبي صلى الله عليه وسلم عن الرقي فجاء آل عمرو بن حزم فقالوا: يا رسول الله إنها كانت عندنا رقية نرقى بها من العقرب وإنك نهيت عن الرقي قال: فعرضوها عليه فقال: "ما أرى بأسا فمن استطاع منكم أن ينفع أخاه فليفعل" وفي الصحيحين من حديث عائشة قال: كان رسول الله صلى الله عليه وسلم إذا مرض أحد من أهله نفث عليه بالمعوذات فلما مرض مرضه الذي مات فيه جعلت أنفث عليه وأمسحه بيد نفسه لأنها أعظم بركة من يدي وما ورد من الأدلة الدالة على النهي عن الرقى وأنها من الشرك فهي محمولة على الرقية بما لا يجوز كالتي تكون بأسماء الشياطين والطواغيت ونحو ذلك وكذلك يحمل على هذا ما ورد في حديث المغيرة بن شعبة عن أحمد وابن ماجه وصححه الترمذي وابن حبان والحاكم عن النبي صلى الله عليه وسلم أنه قال: "من اكتوى أو استرقى فقد برىء من التوكل" وقد ورد في الصحيحين من حديث عائشة قالت: كان رسول الله صلى الله عليه وسلم يأمرني أن أسترقى من العين وأخرج أحمد والنسائي

(2/354)

والترمذي وصححه من حديث أسماء بنت عميس أنها قالت: يا رسول الله إن بني جعفر تصيبهم العين أفأسترقي لهم قال : "نعم فلو كان شيء سبق القدر لسبقته العين" وأخرج نحوه مسلم رحمه الله تعالى وغيره من حديث ابن عباس وفي الباب أحاديث وفيها ذكر الإستغسال من العين أي غسل وجه العائن ويديه ومرفقيه وركبتيه وأطراف رجليه وداخل إزاره في قدح ثم يصبب الماء على من أصيب بالعين على رأسه وظهره من خلفه أخرج ذلك أحمد ومالك في الموطأ والنسائي وصححه ابن حبان.

(2/355)

كتاب الوكالة
يجوز لجائز التصرف أن يوكل غيره في كل شيء ما لم يمنع منه مانع وإذا باع الوكيل بزيادة على ما رسمه موكله كانت الزيادة للموكل وإذا خالفه إلى ما هو أنفع أو غيره ورضي به صح.
أقول: أما كون الوكالة تجوز في كل شيء فلأنه قد ثبت منه صلى الله عليه وسلم التوكيل في قضاء الدين كما في حديث أبي رافع أنه أمره صلى الله عليه وسلم أن يقضي الرجل بكره وقد تقدم وثبت عنه صلى الله عليه وسلم التوكيل في استيفاء الحد كما في حديث: "واغد يا أنيس إلى امرأة هذا فإن اعترفت فارجمها" وهو في الصحيح وسيأتي وثبت عنه صلى الله عليه وسلم التوكيل في القيام على بدنه وتقسيم جلالها وجلودها وهو في الصحيح وثبت عنه صلى الله عليه وسلم التوكيل في حفظ زكاة رمضان كما في صحيح البخاري من حديث أبي هريرة وثبت عنه صلى الله عليه وسلم أنه أعطى عقبة بن عامر غنما يقسمها بين أصحابه وقد تقدم في الضحايا وثبت عنه صلى الله عليه وسلم أنه وكل أبا رافع ورجلا من الأنصار فزوجاه ميمونة وقد تقدم وثبت عنه صلى الله عليه وسلم أنه قال: لجابر إذا أتيت وكيلي فخذ منه خمسة عشر وسقا كما أخرجه أبو داود والدارقطني وفي الباب أحاديث كثيرة فيها ما يفيد جواز الوكالة فلا يخرج عن ذلك إلا ما منع منه مانع وذلك كالتوكيل في شيء لا يجوز للموكل أن يفعله ويجوز للوكيل كتوكيل المسلم للذمي في بيع الخمر أو الخنزير أو نحو ذلك فإن ذلك لا يجوز ولا يكون محللا للثمن لما ثبت عنه صلى الله عليه وسلم أن الله إذا حرم شيئا حرم ثمنه وقد تقدم وقد ورد في الكتاب العزيز ما يدل على جواز التوكيل كقوله تعالى: {فَابْعَثُوا أَحَدَكُمْ بِوَرِقِكُمْ} [الكهف:19] وقوله: {اجْعَلْنِي عَلَى خَزَائِنِ الْأَرْضِ} [يوسف:55] وقد أورد البخاري في الوكالة ستة وعشرين حديثا ستة معلقة والباقية وموصولة وقد قام الإجماع على مشروعيتها.
وأما كون الوكيل إذا باع بزيادة على ما رسمه موكله كانت الزيادة

(2/356)

للموكل فلما ثبت في البخاري وغيره من حديث عروة البارقي رضي الله عنه أن النبي صلى الله عليه وسلم أعطاه دينارا ليشتري له به شاة فاشترى له شاتين فباع إحدهما بدينار وجاءه بدينار وشاة فدعا له بالبركة في بيعه فكان لو اشترى التراب لربح فيه وأخرج الترمذي من حديث حكيم بن حزام أن النبي صلى الله عليه وسلم بعثه ليشتري له أضحية بدينار فذكر نحو حديث عروة البارقي وفي إسناده انقطاع لأنه من رواية حبيب بن أبي ثابت عن حكيم ولم يسمع منه وأخرج أبو داود من حديث أبي حصين عن شيخ من أهل المدينة عن حكيم نحو ذلك وفيه هذا الشيخ المجهول وقد ذهب إلى ما ذكرناه الجمهور وقال: الشافعي في الجديد وأصحابه والناصر أن العقد باطل أي عقد البيع من الوكيل في مثل الصورة المذكورة لأنه لم يأمره الموكل بذلك.
وأما كون المخالفة إلى ما هو أنفع أو إلى غيره مع الرضا صحيحة فلكون الرضا مناطا مسوغا لذلك ومجوزا له وإذا لم يرض لم يلزمه ما وقع من الوكيل مخالفا لما رسمه له لعدم المناط المعتبر وقد ثبت في البخاري وغيره من حديث معن بن يزيد قال: كان أبي خرج بدنانير يتصدق بها فوضعها عند رجل في المسجد فجئت فأخذتها فأتيته بها فقال: والله ما إياك أردت بها فخاصمه إلى النبي صلى الله عليه وسلم فقال: "لك ما نويت يا يزيد ولك يا معن ما أخذت" ولعل هذه الصدقة صدقة تطوع لا صدقة فرض فقد وقع الإجماع على أنها لا تجزئ في الولد.

(2/357)

كتاب الضمانة
يجب على من ضمن على حي أو ميت تسليم مال أن يغرمه عند الطلب ويرجع على المضمون عنه إن كان مأمورا من جهته ومن ضمن بإحضار شخص وجب عليه إحضاره وإلا غرم ما عليه.
أقول: أما وجوب الغرامة على الضمين فلما أخرجه أحمد وأبو داود والترمذي من حديث أبي أمام أنه صلى الله عليه وسلم قال: "الزعيم غارم" وفي إسناده إسماعيل بن عياش ولكنه ثقة في الشاميين وقد رواه هنا عن شامي وهو شرحبيل بن مسلم فلم يصب ابن حزم في تضعيف الحديث بإسماعيل ابن عياش وقد أخرجه النسائي من طريقين إحداهما من طريق عامر الوصالي والأخرى من طريق حاتم بن حريث كلاهما عن أبي أمامة وقد صححه ابن حبان من طريق حاتم هذه وحاتم قد وثقه الدارمي وقد أخرج الحديث ابن ماجه والطبراني من طريق سعيد بن المسيب عن أنس وأخرجه ابن عدي من حديث ابن عباس وضعفه بإسماعيل بن زياد السكوني ورواه أبو موسى المديني في الصحابة من طريق سويد بن جبلة قال: الدارقطني لا تصح له صحبة وحديثه مرسل قال: وبعضهم يقول له صحبة ورواه الخطيب في التلخيص من طريق ابن لهيعة عن عبد الله بن حبان الليثي عن رجل عن آخر منهم وأخرج البخاري وغيره من حديث سلمة بن الأكوع أن النبي صلى الله عليه وسلم امتنع من الصلاة على من عليه دين فقال: أبو قتادة صلِّ عليه يا رسول الله وعلي دينه فصلى عليه وأخرج هذه القصة الترمذي من حديث أبي قتادة وصححه وأخرجها أحمد وأبو داود والنسائي وابن حبان والدارقطني والحاكم من حديث جابر وفي لفظ من حديث جابر هذا أن النبي صلى الله عليه وسلم قال: لأبي قتادة: "قد أوفى الله حق الغريم وبرء منه الميت" قال: نعم فصلى عليه فلما قضاهما قال: له النبي صلى الله عليه وسلم : "الآن بردت عليه جلده" أخرج ذلك أحمد وأبو داود والنسائي والدارقطني وصححه ابن حبان والحاكم.

(2/358)

وأما كونه يرجع على المضمون عليه إذا كان مأمورا من جهته فلكون الدين عليه والأمر منه للضمين بالضمانة كالأمر بالتسليم فيرجع عليه بذلك.
وأما كون الضامن بإحضار شخص يجب عليه إحضاره أو غرم ما عليه فلعموم قوله صلى الله عليه وسلم: "الزعيم غارم" والخلاف في الضمانة معروف وهذا خلاصة ما ورد في الشرع.

(2/359)

كتاب الصلح
هو جائز بين المسلمين إلا صلحا أحل حراما أو حرم حلالا ويجوز عن المعلوم والمجهول بمعلوم ولو عن إنكار وعن الدم كالمال بأقل من الدية أو أكثر.
أقول: أما جوازه فلقوله تعالى : {لا خَيْرَ فِي كَثِيرٍ مِنْ نَجْوَاهُمْ إِلَّا مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاحٍ بَيْنَ النَّاسِ} [النساء:114] وأما استثناء الصلح الذي أحل حراما أو حرم حلالا فلحديث عمرو بن عوف عن أبي داود وابن ماجه والترمذي والحاكم وابن حبان أن النبي صلى الله عليه وسلم قال: الصلح جائز بين المسلمين إلا صلحا حرم حلالا أو أحل حراما وفي إسناده كثير بن عبد الله بن عمرو بن عوف عن أبيه وهو ضعيف جدا وقد صحح الترمذي فلم يصب وقد اعتذر له ابن حجر فقال: كأنه اعتبر بكثرة طرقه وذلك لأنه رواه أبو داود والحاكم من طريق كثير بن زيد عن الوليد بن رباح عن أبي هريرة قال: الحاكم على شرطهما وصححه ابن حبان وحسنه الترمذي وأخرجه أيضا الحاكم من حديث أنس ومن حديث عائشة وكذلك أخرجه الدارقطني.
وأما جواز الصلح عن المعلوم والمجهول بمعلوم فلحديث أم سلمة عند أحمد وأبي داود وابن ماجه قالت: جاء رجلان إلى رسول الله صلى الله عليه وسلم في مواريث بينهما قد درست ليس بينهما بينة فقال رسول الله صلى الله عليه وسلم: "إنكم تختصمون إلى رسول الله وإنما أنا بشر ولعل بعضكم ألحن بحجته من بعض وإنما أقضي بينكم على نحو ما أسمع فمن قضيت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له قطعة من النار يأتي به سطاما في عنقه يوم القيامة" فبكى الرجلان وقال: كل واحد منهما حقي لأخي فقال رسول الله صلى الله عليه وسلم: أما إذا قلتما فاذهبا فاقتسما ثم توخيا الحق ثم استهما ثم ليحلل كل واحد منكما صاحبه وفي

(2/360)

إسناد الحديث أسامة ابن زيد بن أسلم المدني وفيه مقال: ولكن أصل الحديث في الصحيحين وقد استدل به على جواز الصلح والإبراء من المجهول وأخرج البخاري من حديث جابر أن أباه قتل يوم أحد شهيدا وعليه دين فاشتد الغرماء في حقوقهم قال: فأتيت النبي صلى الله عليه وسلم فسألهم أن يقبلوا ثمر حائطى ويحللوا أبي فأبوا فلم يعطهم النبي صلى الله عليه وسلم حائطي وقال: "سنغدو عليك" فغدا علينا حين أصبح فطاف في النحل ودعا في ثمرها بالبركة فجذذتها فقضيتها وبقي لنا من ثمرها وفيه جواز الصلح عن معلوم بمجهول.
وأما جواز المصالحة عن الدم كالمال فلكون اللازم في الدم مع عدم القصاص هو المال فهو صلح بمال عن مال يدخل تحت عموم قوله تعالى: أو إصلاح بين الناس وتحت قوله صلى الله عليه وسلم: "الصلح جائز" وأخرج أحمد وابن ماجه والترمذي وحسنه من حديث عمرو ابن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال :"من قتل متعمدا دفع إلى أولياء المقتول فإن شاءوا قتلوا وإن شاءوا أخذوا الدية وهي ثلاثون حقة وثلاثون جذعة وأربعون خلفة وذلك عقل العمد وما صولحوا عليه فهو لهم" .
وذلك تشديد العقل وفي إسناده على بن زيد بن جدعان وفيه مقال.
وأما جواز الصلح ولو كان عن إنكار فلعموم الأدلة واندراج الصلح عن إنكار تحتها ولم يأت من منعه ببرهان وقد ذهب إلى الجمهور وحكى في البحر عن العترة والشافعي وابن أبي ليلى أنه لا يصح الصلح عن إنكار وقد ثبت في الصحيح عن كعب في قصة المتخاصمين في المسجد في دين فأشار النبي صلى الله عليه وسلم إلى صاحب الدين أن يضع شطر دينه ويتعجل الباقي وهو دليل على جواز الصلح مع الخصام ووضع البعض واستيفاء البعض.

(2/361)

كتاب الحوالة
من أحيل على ملىء فليحتل وإذا مطل المحال عليه أو أفلس كان للمحال أن يطلب المحيل بدينه.
أقول: أما كون من أحيل على مليء يقبل ذلك فلحديث أبي هريرة في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: "مطل الغني ظلم ومن أحيل على مليء فليحتل" وفي لفظ لهما "وإذا أتبع أحدكم على ملىء فليتبع" وقد أخرج نحوه بن ماجه وأحمد والترمذي من حديث ابن عمر وفي إسناد ابن ما جه إسماعيل بن توبة وهو صدوق وبقية رجاله رجال الصحيح وقد قيل أنه يشترط في صحتها رضا المحيل بلا خلاف والمحتال عند الأكثر والمحال عليه عند بعض أهل العلم.
وأما كونه إذا مطل المحال عليه أو أفلس كان للمحال أن يطالب المحيل بدينه فلكون الدين باقيا في ذمة المحيل لا يسقط عنه إلا بتسليمه إلى المحتال من المحال عليه فإذا لم يحصل التسليم كان دينه باقيا كما كان قبل الحوالة ويستفاد ذلك من قوله: "على مليء" فإن من مطل أو أفلس ليس بالمليء الذي أرشد صلى الله عليه وسلم صاحب الدين أن يقبل الحوالة عليه.

(2/362)

كتاب المفلس
يجوز لأهل الدين أن يأخذوا جميع ما يجدونه معه إلا ما كان لا يستغني عنه وهو المنزل وستر العورة وما يقيه البرد ويسد رمقه ومن يعول ومن وجد ماله عنده بعينه فهو أحق به وإذا نقص مال المفلس عن الوفاء بجميع دينه كان الموجود أسوة الغرماء وإذا تبين إفلاسه فلا يجوز حبسه وليُّ الواجد ظلم يحل عرضه وعقوبته ويجوز للحاكم أن يحجره عن التصرف في ماله ويبيعه لقضاء دينه وكذا يجوز له الحجر على المبذر ومن لا يحسن التصرف ولا يمكن اليتيم من التصرف في ماله حتى يؤنس منه الرشد ويجوز لوليه أن يأكل من ماله بالمعروف.
أقول: أما كونه يجوز لأهل الدين أن يأخذوا جميع ما يجدونه مع مفلس فلحديث أبي سعيد عند مسلم رحمه الله وغيره قال: أصيب رجل في عهد رسول الله صلى الله عليه وسلم في ثمار ابتاعها فكثر دينه فقال: "تصدقوا عليه" فلم يبلغ ذلك وفاء دينه فقال رسول الله صلى الله عليه وسلم لغرمائه: "خذوا ما وجدتم وليس لكم إلا ذلك" وأخرج الدارقطني والبيهقي والحاكم وصححه من حديث كعب بن مالك أن النبي صلى الله عليه وسلم حجر على معاذ ماله وباعه في دين كان عليه وأخرج سعيد ابن منصور وأبو داود وعبد الرزاق من حديث عبد الرحمن بن كعب بن مالك مرسلا قال: كان معاذ بن جبل شابا سخيا وكان لا يمسك شيئا فلم يزل يدان حتى أغرق ماله كله في الدين فأتى النبي صلى الله عليه وسلم فكلمه ليكلم غرماءه فلو تركوا لأحد لتركوا لمعاذ لأجل رسول الله صلى الله عليه وسلم فباع رسول الله صلى الله عليه وسلم لهم ماله حتى قام معاذ بغير شيء" قال عبد الحق: المرسل أصح وقال ابن الطلاع في الأحكام هو حديث ثابت فأفاد ما ذكرناه أن أهل الدين يأخذون جميع ما يجدونه مع المفلس لكنه لم يثبت أنهم أخذوا ثيابه التي عليه أو أخرجوه من منزله أو تركوه هو ومن يعول لا يجدون ما لا بد لهم منه ولهذا ذكرنا أنه يستثنى له ذلك.

(2/363)

وأما كون من وجد ماله عند مفلس فهو أحق به فلحديث الحسن عن سمرة عن النبي صلى الله عليه وسلم قال: من وجد متاعه عند مفلس بعينه فهو أحق به وأخرجه أحمد وأبو داود وقال: ابن حجر في الفتح إسناده حسن ولكن سماع الحسن عن سمرة فيه مقال معروف وقد ثبت في الصحيحين من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "من أدرك ماله بعينه عند رجل أفلس أو إنسان قد أفلس فهو أحق به من غيره" وفي لفظ لمسلم رحمه الله أنه صلى الله عليه وسلم قال: في الرجل الذي يعدم إذا وجد عنده المتاع ولم يفرقه أنه لصاحبه الذي باعه وفي لفظ لأحمد "أيما رجل أفلس فوجد رجل عنده ماله ولم يكن اقتضى من ماله شيئا فهو له" وأخرج الشافعي وأبو داود وابن ماجه والحاكم وصححه عن أبي هريرة رضي الله عنه أنه قال: في مفلس أتوه به لأقضين فيكم بقضاء رسول الله صلى الله عليه وسلم من أفلس أو مات فوجد الرجل متاعه بعينه فهو أحق به وأخرج مالك في الموطأ وأبو داود من حديث أبي بكر بن عبد الرحمن بن الحارث بن هشام مرسلا أن النبي صلى الله عليه وسلم قال: "أيما رجل باع متاعا فأفلس الذي ابتاعه ولم يقبض الذي باع من ثمنه شيئا فوجد متاعه بعينه فهو أحق به وإن مات المشتري فصاحب المتاع أسوة الغرماء" وقد وصله أبو داود فقال: عن أبي هرير ة وفي إسناده إسماعيل بن عياش ولكنه ههنا روى عن الحديث الزبيدي وهو شامي وهو قوى في الشاميين وقد ذهب إلى أن البائع أولى بعين ماله الموجود عند المفلس الجمهور وخالفت في ذلك الحنفية فقالوا: لا يكون أولى به والحديث يرد عليهم وقد ذهب الجمهور أيضا إلى أن المشترى إذا كان قد قضى بعض الثمن لم يكن البائع أولى بما لم يسلم المشتري ثمنه بل يكون أسوة الغرماء كما أفاده ما تقدم في الرواية من قوله: ولم يكن اقتضى من ماله شيئا وقال: الشافعي والهدوية أن البائع أولى به وهكذا إذا مات المشترى والسلعة قائمة فذهب مالك وأحمد إلى أنها تكون أسوة الغرماء وقال: الشافعي: البائع أولى بها.
وأما كونه إذ نقص مال المفلس كان الموجود أسوة الغرماء فذلك هو

(2/364)

العدل لأن الديون اللا زمة مستوية في استحقاق قضائها من مال المفلس وليس بعضها بأولى به من بعض إلا لمخصص ولا مخصص هنا وقد أشار إلى هذا ما تقدم في الرواية من قوله: "فصاحب المتاع أسوة الغرماء" .
وأما كونه لا يجوز حبس المفلس إذا تبين إفلاسه فلأنه خلاف حكم الله سبحانه قال الله تعالى: {وَإِنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ} [البقرة:280] ولمفهوم قوله: صلى الله عليه وسلم: "لي الواجد ظلم" وهو حديث صحيح قد تقدم في الباب الذي قبل هذا والمفلس ليس بواجد فلا يحل عرضه ولا عقوبته وأما إذا لم يتبين إفلاسه ولا كونه واجدا فهذا هو محل اللبس والواجب البحث عن حاله بحسب الإمكان حتى يتبين كونه واجدا فيعاقب بالحبس ونحوه كما دل عليه حديث "مطل الغني ظلم يحل عرضه وعقوبته" وفي لفظ "ليُّ الواجد ظلم" والكل في الصحيح أو يتبين كونه غير واجد فينظر إلى ميسرة وأما حبس من تبين إفلاسه فلا يجوز بوجه فإنه ظلم بحت.
وأما كونه يجوز للحاكم أن يحجر المفلس عن التصرف في ماله فلحجره صلى الله عليه وسلم على معاذ كما تقدم وكذا بيع الحاكم مال المفلس لقضاء دينه كما فعله صلى الله عليه وسلم في مال ومعاذ.
وأما جواز الحجر على المبذر ومن لا يحسن التصرف فلقوله تعالى: {وَلا تُؤْتُوا السُّفَهَاءَ أَمْوَالَكُمُ} [النساء:5] قال: في الكشاف السفاء المبذرون أموالهم الذين ينفقونها فيما لا ينبغي ولا لهم بإصلاحها وتثميرها والتصرف فيها والخطاب للأولياء وأضاف الأموال إليهم لأنها من جنس ما يقوم به الناس معايشهم كما قال: {وَلا تَقْتُلُوا أَنْفُسَكُمْ} [النساء:29] {فَمِنْ مَا مَلَكَتْ أَيْمَانُكُمْ مِنْ فَتَيَاتِكُمُ الْمُؤْمِنَاتِ} [النساء:25] والدليل على أنه خطاب للأولياء في أموال اليتامى قوله :{وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ} [النساء:5] ومما يدل على عدم إنكاره صلى الله عليه وسلم على قرابة حسان لما سألوه أن يحجر عليه إن صح ذلك ويدل ذلك رده صلى الله عليه وسلم لبيضة التي تصدق بها من لا مال له كما أخرجه أبو داود وصححه ابن خزيمة من حديث جابر وكذلك رده صلى الله عليه وسلم.

(2/365)

صدقة الرجل الذي تصدق بأحد ثوبيه كما أخرجه أهل السنن وصححه الترمذي وابن حبان من حديث أبي سعيد وكذلك رده صلى الله عليه وسلم عتق من أعتق عبدا له عن دبر ولا مال له غيره كما أشار إلى ذلك البخاري وترجم عليه باب من رد أمر السفيه والضعيف العقل وإن لم يكن حجر عليه الإمام وأخرج الشافعي في مسنده والبيهقي عن عروة بن الزبير قال: ابتاع عبد الله بن جعفر بيعا فقال: علي رضي الله عنه لآتين عثمان فلأحجرن عليه فأعلم ذلك ابن جعفر الزبير فقال: أنا شريكك في بيعك فأتى عثمان رضي الله عنه فقال: احجر على هذا فقال: الزبير أنا شريكه فقال: عثمان أأحجر على رجل شريكه الزبير ففي هذه القصة دليل على أن الحجر كان عندهم أمرا معروفا ثابتا في الشريعة ولولا ذلك لأنكره بعض من اطلع على هذه القصة ولكان الجواب من عثمان على علي بان هذا غير جائز وكذلك الزبير وعبد الله بن جعفر لو كان مثل هذا الأمر غير جائز لكان لهما عن تلك الشركة مندوحة وقد ذهب إلى جواز الحجر على السفيه الجمهور.
وأما كونه لا يمكن اليتيم من ماله حتى يؤنس منه الرشد فلقوله تعالى: {فَإِنْ آنَسْتُمْ مِنْهُمْ رُشْداً} [النساء:6] الآية.
وأما كونه يجوز لولي أن يأكل من مال اليتيم بالمعروف فلقوله تعالى: {وَمَنْ كَانَ غَنِيّاً فَلْيَسْتَعْفِفْ وَمَنْ كَانَ فَقِيراً فَلْيَأْكُلْ بِالْمَعْرُوفِ} [النساء:6] ومن كان فقيرا فليأكل بالمعروف و قد ثبت في الصحيحين عن عائشة أنها قالت: نزلت هذه الآية في ولي اليتيم إذا كان فقيرا أنه يأكل منه بالمعروف وأخرج أحمد وأبو داود والنسائي وابن ماجه من حديث عمرو ابن شعيب عن أبي عن جده أن رجلا أتى النبي صلى الله عليه وسلم فقال: إني فقير وليس لي شيء ولي يتيم فقال: "كل من مال يتيمك غير مسرف ولا مبادر ولا متأثل" والمراد بقوله: "ولا مبادر" ما في قوله تعالى :{وَلا تَأْكُلُوهَا إِسْرَافاً وَبِدَاراً أَنْ يَكْبَرُوا} [النساء:6] أي مسرفين ومبادرين كبر الأيتام فهذه الآية والحديث مخصصان لقوله تعالى: {إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْماً إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَاراً وَسَيَصْلَوْنَ سَعِيراً} [النساء:10].

(2/366)

كتاب اللقطة
من وجد لقطة فليعرف عفاصها ووكاءها فإن جاء صاحبها دفعها إليه وإلا عرف بها حولا وبعد ذلك يجوز له صرفها ولو في نفسه ويضمن مع مجيء صاحبها ولقطة مكة أشد تعريفا من غيرها ولا بأس بأن ينتفع الملتقط بالشىء الحقير كالعصا والسوط ونحوهما بعد التعريف به ثلاثا وتلتقط ضالة الدواب إلا الإبل.
أقول: أما كونه يعرف عفاصهاوهو الجلد الذي يكون على رأس القارورة ووكاءها وهو الخيط الذي يشد به الوعاء فلحديث عياض بن حماد قال: قال رسول الله صلى الله عليه وسلم: "من وجد لقطة فليشهد ذوي عدل وليحفظ عفاصها ووكاءها فإن جاء صاحبها فلا يكتم فهو أحق بها وإن لم يجيء صاحبها فهو مال الله يؤتيه من يشاء" وأخرجه أحمد وابن ماجه وأبو داود والنسائي وابن حبان وفي الصحيحين من حديث زيد بن خالد قال: سئل رسول الله صلى الله عليه وسلم عن لقطة الذهب والورق فقال: اعرف وكاءها وعصافها ثم عرفها سنة فإن لم تعرف فلتستنفقها ولتكن وديعة عندك فإن جاء طالبها يوما من الدهر فأدها إليه" وسأله عن ضالة الإبل فقال: "مالك ولها دعها فإن معها حذاءها وسقاءها ترد الماء وتأكل الشجر حتى يجدها ربها" وسأله عن الشاة فقال: "خذها فإنما هي لك أو لأخيك أو للذئب" وفي لفظ لمسلم رحمه الله تعالى فإن جاء صاحبها فعرف عفاصها وعددها ووكاءها فأطها إياه وإلا فهي لك وفي مسلم وغيره من حديث أبي كعب أن النبي صلى الله عليه وسلم قال: عرفها فإن جاء أحد يخبرك بعدتها ووعائا ووكائها فأعطها إياه وإلا فاستمتع بها فدل ما ذكرناه على أنه إذا جاء صاحبها دفعها إليه وإلا عرف بها حولا وبعد الحول يصرفها فإن جاء بعد ذلك غرمها له إن كان قد أتلفها وألرجعها بعينها إن كانت باقية كما يفيده قوله: صلى الله عليه وسلم: "فإن جاء طالبها يوما من الدهر فأدها إليه" وقد ذهب الجمهور إلى أنه لا يجب التعريف بعد الحول وقد ورد في لفظ للبخاري رحمه الله تعالى

(2/367)

من حديث أبي ما يدل على أن التعريف يجب بعد الحول ولفظه قال: وجدت صرة فيها مائة دينار فأتيت النبي صلى الله عليه وسلم فقال: "عرفها" فعرفتها فلم أجد من يعرفها ثم أتيته فقال: عرفها حولا فلم أجد ثم أتيته ثالثا فقال: "احفظ وعاءها وعددها ووكاءها فإن جاء صاحبها و إلا فاستمتع بها" فاستمتعت بها فلقيته بعد بمكة وقد وقع الخلاف بين الحفاظ في هذه الرواية فعن بعضهم بعضهم أن الزيادة على العام غلط كما جزم بذلك ابن حزم قال ابن الجوزي والذي يظهر لي أن سلمة أخطأ فيها ثم ثبت واستمر على عام واحد وجمع بعضهم بأن الزيادة على العام محمولة على مزيد الورع والكلام في ذلك يطول والمراد بقوله: في الحديث ولتكن وديعة عندك أنه يجب ردها فتجوز بذكر الوديعة عن وجوب الرد لعوضها بعد الإستنفاق لها.
وأما كون لقطة مكة أشد تعريفا من غيرها فلما ثبت في الصحيح أنها لا تحل لقطة مكة إلا لمعرف مع أن التعريف لا بد منه في لقطة مكة وغيرها فحمل ذلك على المبالغة في التعريف لأن الحاج قد يرجع إلى بلده ولا يعود فاحتاج الملتقط لها إلى المبالغة في التعريف وقد قيل غير ذلك.
وأما كونه لا بأس أن ينتفع الملتقط بالشيء الحقير كالعصا والسوط ونحوهما فلما أخرجه أحمد وأبو داود من حديث جابر قال: رخص لنا رسول الله صلى الله عليه وسلم في العصا والسوط والحبل وأشباهه يلتقطه الرجل ينتفع به وفي إسناده المغيرة بن زياد وفيه مقال: وقد وثقه وكيع وابن معن وابن عدى وفي الصحيحين من حديث أنس أن النبي صلى الله عليه وسلم: "مر بتمرة في الطريق فقال: "لولا إني أخاف أن تكون من الصدقة لأكلتها" وقد أخرج أحمد والطبراني والبيهقي من حديث يعلى بن مرة مرفوعا "من التقط لقطة يسيرة حبلا أو درهما أو شبه ذلك فليعرفها ثلاثة أيام فإن كان فوق ذلك فليعرفه ستة أيام" زاد الطبراني "فإن جاء صاحبها وإلا فليتصدق بها" وفي إسناد عمر بن عبد الله بن يعلى وهو ضعيف وأخرج عبد الرزاق من حديث أبي سعيد أن عليا رضي الله عنه جاء إلى النبي صلى الله عليه وسلم بدينار وجده في السوق فقال: النبي صلى الله عليه وسلم:

(2/368)

عرفه ثلاثا ففعل فلم يجد أحدا يعرفه فقال: كله وأما إذا كان الشيء مأكولا فلا يجب التعريف به بل يجوز أكله في الحال لما تقدم من قوله صلى الله عليه وسلم في التمرة.
وأما كونها تلتقط ضالة الدواب إلا الإبل فللحديث المتقدم عن زيد بن خالد وإلحاق سائر الدواب بالشاة لكونها مثلها في معنى قوله صلى الله عليه وسلم "هي لك أو لأخيك أو للذئب" ولا يخرج من ذلك إلا الإبل كما صرح به صلى الله عليه وسلم ومما يفيد ذلك ما أخرجه مسلم رحمه الله تعالى من حديث زيد ابن خالد أن النبي صلى الله عليه وسلم قال: " لا يأوي الضالة إلا ضال ما لم يعرفها" فإن الضالة تصدق على الشاة وغيرها وقيد ذلك بالتعريف فدل على جواز الإلتقاط وخرجت الإبل بالحديث الآخر.

(2/369)

كتاب القضاء
إنما يصح قضاء من كان مجتهدا متورعا من أموال الناس عادلا في القضية حاكما بالسوية ويحرم عليه الحرص على القضاء وطلبه ولا يحل للإمام تولية من كان كذلك ومن كان متأهلا للقضاء فهو على خطر عظيم وله مع الإصابة أجران ومع الخطأ أجر إن لم يأل جهدا في البحث وتحرم عليه الرشوة والهدية التي أهديت إليه لأجل كونه قاضيا ولا يجوز له الحكم حال الغضب وعليه التسوية بين الخصمين إلا إذا كان أحدهما كافرا والسماع منهما قبل القضاء وتسهيل الحجاب بحسب الإمكان ويجوز له اتخاذ الأعوان مع الحاجة والشفاعة والاستيضاع والإرشاد إلى الصلح وحكمه ينفذ ظاهرا فقط، فمن قضي له بشيء فلا يحل له إلا إذا كان الحكم مطابقا للواقع.
أقول: أما كون إنما يصح قضاء من كان مجتهدا فلما في الكتاب العزيز من الأمر بالقضاء بالعدل والقسط وبما أراه الله ولا يعرف العدل إلا من كان عارفا بما في الكتاب والسنة من الأحكام ولا يعرف ذلك إلا المجتهد لأن المقلد إنما يعرف قول إمامه دون حجته وهكذا لا يحكم بما أراه الله إلا من كان مجتهدا لا من كان مقلدا فما أراه الله شيئا بل أراه إمامه ما يختاره لنفسه وممايدل على اعتبار الإجتهاد حديث بريدة عن النبي صلى الله عليه وسلم قال: "القضاة ثلاثة واحد في الجنة واثنان في النار فأما الذي في الجنة فرجل عرف الحق فقضى به ورجل عرف الحق وجار في الحكم فهو في النار ورجل قضى للناس على جهل فهو في النار" أخرجه ابن ماجه وأبو داود والنسائي والترمذي والحاكم وصححه وقد جمع ابن حجر طرقة في جزء مفرد وجه الدلالة منه أنه لا يعرف الحق إلا من كان مجتهدا وأما المقلد فهو يحكم بما قال: إمامه ولا يدري أحق هو أم باطل فهو القاضي الذي قضى للناس على جهل وهو أحد قاضيي النار ومن الأدلة على اشتراط الاجتهاد قوله تعالى: {وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ فَأُولَئِكَ

(2/370)

هُمُ الْكَافِرُونَ} [المائدة:44] و {الظَّالِمُونَ} و {الْفَاسِقُونَ} ولا يحكم بما أنزل الله إلا من يعرف التنزيل والتأويل ومما يدل على ذلك حديث معاذ لما بعثه صلى الله عليه وسلم إلى اليمن فقال: له بم تقضي ؟ قال: بكتاب الله قال: "فإن لم تجد" قال: فبسنة رسول الله قال: "فإن لم تجد" ؟ قال: فبرأيي وهو حديث مشهور قد بينت طرقه ومن أخرجه في بحث مستقل ومعلوم أن المقلد لا يعرف كتابا ولا سنة ولا رأى له بل لا يدري بأن لحكم موجود في الكتاب أو السنة فيقضي به أو ليس بموجود فيجتهد رأيه فإذا ادعى المقلد أنه حكم برأيه فهو يعلم أنه يكذب على نفسه لاعترافه بأنه لا يعرف كتابا ولا سنة فإذا زعم أنه حكم برأيه فقد أقر على نفسه أنه حكم بالطاغوت.
وأما اعتبار كونه متورعا عن أموال الناس عادلا في القضية حاكما بالسوية فلكون من لم يتورع عن أموال الناس لا يتورع عن الرشوة وهي تحول بينه وبين الحق كما سيأتى وهكذا من لم يكن عادلا لجرأة فيه أو مداهنة أو محاباة فهو يترك الحق وهو يعلم به فهو أحد قضاة النار لأنه عرف الحق وجار في الحكم.
وأما كونه يحرم عليه الحرص على القضاء وطلبه فلحديث عبد الرحمن ابن سمرة في الصحيحين وغيرهما قال: قال رسول صلى الله عليه وسلم يا عبد الرحمن ابن سمرة: "لا تسأل الإمارة فإنك إن أعطيتها من غير مسألة أعنت عليها وإن أعطيتها عن مسألة وكلت إليها".
وأخرج أحمد وأبو داود وابن ماجه والترمذي وحسنة من حديث أنس رضي الله عن قال: قال رسول الله صلى الله عليه وسلم: "من سأل القضاء وكل إلى نفسه ومن جبر عليه ينزل ملك عليه يسدده"
وأخرج البخاري وغيره من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "إنكم ستحرصون على الإمارة وستكون ندامة يوم القيامة فنعم المرضعة وبئست الفاطمة" ولا ينافي هذه الأحاديث ما أخرجه أبو داود بإسناد لا مطعن فيه من

(2/371)

حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: " من طلب قضاء المسلمين حتى يناله ثم غلب عدله جوره فله الجنة ومن غلب جوره عدله فله النار" لأن إثم الطلب قد لزمه بالطلب وحصل له الثواب بعد ذلك بالعدل الغالب على الجور
وأما كونه لا يحل للإمام تولى من كان حريصا على القضاء أو طالبا له فلحديث أبي موسى في الصحيحين قال: دخلت على النبي صلى الله عليه وسلم أنا ورجلان من بني عمي فقال: أحدهما يا رسول الله أمرنا على بعض ما ولاك الله عز وجل وقال: الآخر مثل ذلك فقال: "إنا والله لا نولي هذا العمل أحدا يسأله أو أحدا يحرص عليه"
وأما كون من كان متأهلا للقضاء فهو على خطر عظيم فلحديث أبي هريرة عند أحمد وابن ماجه والترمذي والحاكم والبيهقي والدارقطني وحسنه الترمذي وصححه ابن خزيمة وابن حبان قال: قال رسول الله صلى الله عليه وسلم: "من جعل قاضيا بين الناس فقد ذبح بغير سكين" وأخرج أحمد وابن ماجه والبيهقي من حديث ابن مسعود عن النبي صلى الله عليه وسلم قال: "ما من حاكم يحكم بين الناس إلا حبس يوم القيامة وملك آخذ بقفاه حتى يقف به على جهنم ثم يرفع رأسه إلى الله عز وجل فإن قال: ألقه ألقاه في مهوى فهوى أربعين خريفا" وفي إسناده عثمان بن محمد الأخنس وفيه مقال: وأخرج ابن ماجه والترمذي وحسنة الحاكم في المستدرك والبيهقي وابن حبان من حديث عبد الله بن أبي أوفى قال: قال رسول الله صلى الله عليه وسلم : "إن الله مع القاضي ما لم يجر فإذا جار وكله إلى نفسه" وفي لفظ للترمذي "تخلى عنه ولزمه الشيطان" وفي الباب أحاديث مشتملة على الترغيب وقد استوفيت ذلك في شرح المنتقى.
وأما كون له مع الإصابة أجران ومع الخطأ أجر إن لم يأل جهدا في البحث فلحديث عمرو بن العاص الثابت في الصحيحين وغيرهما عنه صلى الله عليه وسلم: "إذا اجتهد الحاكم فأصاب فله أجران وإن اجتهد فأخطأ فله أجر" وقد ورد في روايات أنه إذا أصاب فله عشرة أجور.
وأما كونه يخرم عليه الرشوة والهدية التي أهديت إليه لأجل كونه قاضيا.

(2/372)

فلحديث أبي هريرة عند أحمد والترمذي وحسنه وابن حبان وصححه قال: قال رسول الله صلى الله عليه وسلم: "لعنة الله على الراشي والمرتشي في الحكم" وأخرج أحمد وأبو داود وابن ماجه والترمذي وصححه وابن حبان والطبراني والدارقطني من حديث عبد الله ابن عمرو كحديث أبي هريرة وأخرج أحمد والحاكم من حديث ثوبان قال: "لعن رسول الله صلى الله عليه وسلم الراشي والمرتشي والرائش يعنى الذي يمشي بينهما" وفي إسنادهما ليث بن أبي سليم قال: البزار إنه تفرد به وفي إسناده أيضا أبو الخطاب قيل وهو مجهول وفي الباب عن عبد الرحمن بن عوف عند الحاكم وعن عائشة وأم سلمة أشار إليها الترمذي وقد أجمع أهل العلم على تحريم الرشوة وقد استدل على تحريم الرشوة بقوله تعالى: {أَكَّالُونَ لِلسُّحْتِ} [المائدة:42] كما روى عن الحسن وسعيد بن جبير أنهما فسرا الآية بذلك وحكي عن مسروق عن ابن مسعود أنه لما سئل عن السحت أهو الرشوة؟ فقال: لا ومن لا يحكم بما أنزل الله فأولئك هم الكافرون والظالمون والفاسقون ولكن السحت أن يستعينك الرجل على مظلمة فيهدي لك فإن أهدي لك فلا تقبل وقد سبق حديث في هذا المعنى في كتاب الهدايا ويدل على تحريم الهدية التي أهديت للقاضي لأجل كونه قاضيا حديث "هدايا الأمراء غلول" أخرجه البيهقي وابن عدى من حديث ابن أبي حميد قال ابن حجر: وإسناده ضعيف ولعل وجه الضعف أنه من رواية إسماعيل بن عياش عن أهل الحجاز وأخرجه الطبراني في الأوسط من حديث أبي هريرة قال: ابن حجر وإسناده أشد ضعفا وأخرجه سنيد بن داود في تفسيره من حديث جابر وفي إسناده إسماعيل ابن مسلم وهو ضعيف أيضا وأخرجه الخطيب في تلخيص التشابه من حديث أنس بلفظ "هدايا العمال سحت" وأخرج أبو داود من حديث بريدة عن النبي صلى الله عليه وسلم بلفظ "من استعلمناه على عمل فرزقناه رزقا فما أخذه بعد ذلك فهو غلول" وقد بوب البخاري من أبواب القضاء باب هدايا العمال وذكر حديث ابن اللتبية المشهور ومما يؤيد ذلك أن الهدية للقاضي لأجل كونه قاضيا نوع من الرشوة عاجلا أو آجلا.

(2/373)

وأما كونه لا يجوز له الحكم في حال الغضب فلحديث أبي بكرة في الصحيحين وغيرهما قال: سمعت رسول الله صلى الله عليه وسلم يقول: "لا يقضين حاكم بين اثنين وهو غضبان" ولا يعارض هذا حديث عبد الله بن الزبير عن أبيه في الصحيحين وغيرهما أنه اختصم هو وأنصاري فقال: النبي صلى الله عليه وسلم للزبير اسق يا زبير ثم ارسل الماء إلى أخيك فغضب الأنصاري ثم قال: يا رسول الله أن كان ابن عمتك فتلون وجه رسول الله صلى الله عليه وسلم ثم قال: اسق يا زبير ثم احبس الماء حتى يرجع إلى الجدر لأن النبي صلى الله عليه وسلم معصوم في غضبه ورضاه بخلاف غيره فإن الغضب يحول بينه وبين الحق وظاهر النهي التحريم وقد ذهب الجمهور إلى أنه يصح حكم الغضبان إن وافق الحق.
وأما كونها تجب عليه التسوية إلا إذا كان أحدهما كافرا فلحديث علي عند أبي أحمد الحاكم في الكنى أنه جلس بجنب شريح في خصومة له مع يهودي فقال: لو كان خصمي مسلما جلست معه بين يديك ولكنى سمعت رسول الله صلى الله عليه وسلم يقول: "لا تساووهم في المجالس" وقد قال: أبو أحمد الحاكم بعد إخراجه أنه منكر وأورده ابن الجوزي في العلل من هذا الوجه وقال: لا يصح ورواه البيهقي من وجه آخر من طرق جابر الجعفي عن الشعبي قال: خرج على السوق فإذا هو بنصراني يبيع درعا فعرف علي الدرع وذكر الحديث وفي إسناده عمرو بن سمرة عن جابر الجعفي وهما ضعيفان وأخرج أحمد وأبو داود والبيهقي والحاكم وصححه من حديث عبد الله بن الزبير قال: قضى رسول الله صلى الله عليه وسلم أن الخصمين يقعدان بين يدي الحاكم وفي إسناده مصعب بن ثابت بن عبد الله بن الزبير وهو ضعيف.
وأما كونه يجب السماع منهما قبل القضاء فلحديث علي عند أحمد وأبي داود والترمذي وحسنة وابن حبان وصححه أن رسول الله صلى الله عليه وسلم قال: " يا علي إذا جلس إليك الخصمان فلا تقض بينهما حتى تسمع من الآخر كما سمعت من الأول فإنك إذا فعلت ذلك تبين لك القضاء" وللحديث طرق.

(2/374)

وأما كونه يجب عليه تسهيل الحجاب بحسب الإمكان فلحديث عمرو بن مرة عند أحمد والترمذي والحاكم والبزار قال: سمعت رسول الله صلى الله عليه وسلم يقول: "ما من إمام أو وال يغلق بابه دون ذوي الحاجة والخلة والمسكنة إلا أغلق الله باب السماء دون خلته وحاجته ومسكنته" وأخرج أبو داود والترمذي من حديث ابن مريم الأزدي مرفوعا بلفظ "من تولى شيئا من أمر المسلمين فاحتجب عن حاجتهم وفقرهم احتجب الله عنه دون حاجته" قال: ابن حجر في الفتح أن إسناده جيد وأخرج الطبراني من حديث ابن عباس بلفظ "أيما أمير احتجب عن الناس فأهملهم احتجب الله عنه يوم القيامة" قال ابن أبي حاتم: وهو حديث منكر وإنما قلنا بحسب الإمكان لأن لنفسه عليه حقا ولأهله عليه حقا فلا يلزمه استيعاب كل أوقاته فإن ذلك يكدر ذهنه ويشوش فهمه ولا يحتجب كل أوقاته فإن ذلك ظلم لأهل الخصومات وقد ثبت في الصحيح من حديث أبي موسى أنه كان بوابا للنبي صلى الله عليه وسلم لما جلس على قف البئر وثبت في الصحيح أيضا في قصة حلفه أن لا يدخل على نسائه شهرا أن عمر استأذن له الأسود لما قال: يا رباح استأذن لي وقد ثبت في الصحيح أيضا أنه كان لعمر حاجب يقال: له يرفا-.
وأما كونه يجوز له اتخاذ الأعوان مع الحاجة فلما ثبت في البخاري من حديث أنس أن قيس بن سعد كان يكون بين يدي رسول الله صلى الله عليه وسلم بمنزلة صاحب الشرطة من الأمير وقد يجب عليه ذلك إذا كان لا يمكنه إنفاذ الحق ودفع الباطل إلا بهم.
وأما كونه يجوز للحاكم الشفاعة والاستيضاع والإرشاد إلى الصلح فلحديث كعب بن مالك في الصحيحين وغيرهما أنه تقاضى ابن أبي حدرد دينا كان عليه في المسجد فارتفعت أصواتهما حتى سمعهما رسول الله صلى الله عليه وسلم وهو في بيته فخرج إليهما حتى كشف سجف حجرته فنادى " يا كعب قال: لبيك يا رسول الله قال: ضع من دينك هذا وأومأ إليه أي الشطر قال: قد فعلت يا رسول الله قال: قم فاقضه" وهذا الحديث فيه دليل على ما ذكرناه من الشفاعة والإستيضاع

(2/375)

والإرشاد إلى الصلح أيضا وقد سبق في كتاب الصلح ما يدل على مشروعيته من الكتاب والسنه والقاضي داخل في عموم الأدلة.
وأما كون حكمه ينفذ ظاهرا فقط إلخ فلحديث أم سلمة في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: إنما أنا بشر وأنتم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي بنحو ما أسمع فمن قضيت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له قطعة من النار وقد حكى الشافعي الإجماع على أن حكم الحاكم لا يحلل الحرام قال: النووي والقول بأن حكم الحاكم لا يحلل ظاهرا وباطنا مخالف لهذا الحديث الصحيح وللإجماع المذكور وبالجملة فلا وجه لما ذهبت إليه الحنفية من أن حكم الحاكم ينفذ ظاهرا وباطنا ويحلل الحرام وقد جاء في هذا المقام بما لا ينفق على من في العلم قدم.

(2/376)

كتاب الخصومة
على المدعى البينة وعلى المنكر اليمين ويحكم الحاكم بالإقرار وبشهادة رجلين أو رجل وامرأتين أو رجل ويمين المدعي وبيمين المنكر وبيمين الرد وبعلمه ولا يقبل شهادة من ليس بعدل ولا الخائن ولا ذي العداوة والمتهم والقانع لأهل البيت والقاذف ولا بدوى على صاحب قرية وتجوز شهادة من يشهد على تقرير فعله أو قوله: إذا انتفت التهمة وشهادة الزور من أكبر الكبائر وإذا تعارض البينتان ولم يوجد وجه ترجيح قسم المدعى وإذا لم يكن للمدعي بينة فليس له إلا يمين صاحبه ولو كان فاجرا ولا تقبل البينة بعد اليمين ومن أقر بشيء عاقلا بالغا غير هازل ولا بمحال عقلا أو عادة لزمه ما أقر به كائنا ما كان ويكفى مرة واحدة من غير فرق بين موجبات الحدود وغيرهما كما سيأتي.
أقول: أما كون على المدعى البينة فلقوله صلى الله عليه وسلم: " شاهداك أو يمينه" كما في الصحيحين من حديث الأشعث بن قيس وأخرج مسلم رحمه الله تعالى من حديث وائل بن حجر أن النبي صلى الله عليه وسلم قال: للكندي "ألك بينة" ؟ قال: لا قال: "فلك يمينه" .
وأما كون على المنكر اليمين فلحديث ابن عباس في الصحيحين أن النبي صلى الله عليه وسلم قضى باليمين على المدعى عليه وأخرجه البيهقي بإسناد صحيح بلفظ البينة على المدعى واليمين على من أنكر وأخرج ابن حبان من حديث ابن عمر نحوه وأخرج الترمذي من حديث عمرو بن شعيب عن أبيه عن جده نحوه وقد ذهب إلى ذلك الجمهور وروى عن مالك أنها لا تتوجه اليمين إلا على من بينه وبين المدعي اختلاط لئلا يبتذل أهل السفه الفضل وهو رد للرواية بمحض الرأي.
وأما كونه يحكم الحاكم بالإقرار فليس في ذلك خلاف وهو أقوى مستندات

(2/377)

الحكم إذا لم يكن معلوم البطلان ولزوم المقر لما أقر به وجواز الحكم للحاكم بإقراره لا يحتاج إلى إيراد الأدلة عليه فقد كان النبي صلى الله عليه وسلم يسفك به الدماء ويقيم الحدود ويقطع الأموال بل اكتفى به في أعظم الأمور وهو الرجم كما وقع من المقر عند رسول الله صلى الله عليه وسلم كما في حديث "واغد يا أنيس إلى امرأة هذا فإن اعترفت فارجمها" وهو في الصحيح كما سيأتي فكيف بالإقرار فيما هو أخف من الرجم.
وأما الحكم بشهادة رجلين أو رجل وامرأتين فهو نص القرآن الكريم وليس في ذلك خلاف إذا كان الشهود مرضيين كما قال: تعالى {مِمَّنْ تَرْضَوْنَ مِنَ الشُّهَدَاءِ} [البقرة:282].
وأما الحكم بشهادة رجل ويمين المدعى فلحديث ابن عباس عند مسلم رحمه الله وغيره أن رسول الله صلى الله عليه وسلم قضى بيمين وشهادة وأخرج أحمد وابن ماجه والترمذي والبيهقي من حديث جابر أن النبي صلى الله عليه وسلم قضى باليمين مع الشاهد وهو من حديث جعفر بن محمد عن أبيه عن جابر وقد روى من حديث جعفر بن محمد عن أبيه عن علي رضي الله عنه أن النبي صلى الله عليه وسلم قضى بشهادة شاهد واحد ويمين صاحب الحق أخرجه أحمد والدارقطني وقد صحح حديث جابر أبو عوانة وابن خزيمة وأخرج أبو داود وابن ماجه والترمذي من حديث أبي هريرة قال: قضى رسول الله صلى الله عليه وسلم باليمين مع الشاهد الواحد ورجال إسناده ثقات وصححه أبو حاتم وأبو زرعه وأخرج ابن ماجه وأحمد من حديث سرق ورجاله رجال الصحيح إلا الراوي عن سرق فإنه مجهول وقد ذكر ابن الجوزي في التحقيق عدد من روى هذا الحديث أعني حكمه صلى الله عليه وسلم بالشاهد واليمين من الصحابة فزاد على عشرين صحابيا وإليه ذهب الجمهور من الصحابة فمن بعدهم ويروى عن زيد ابن علي والزهري والنخعي وابن شبرمة والحنفية أنه لا يجوز الحكم بشاهد ويمين وأحاديث الباب ترد عليهم.
وأما كونه يجوز الحكم بيمين المنكر فلما قدمناه من أن اليمين على المنكر،

(2/378)

وقد ثبت في مسلم من حديث وائل ابن حجر أن النبي صلى الله عليه وسلم قال: للكندي "ألك بينة" قال: لا قال: "فلك يمينه" فقال: يا رسول الله الرجل فاجر لا يبالي على ما حلف عليه وليس يتورع من شيء فقال: "ليس لك منه إلا ذلك".
وأما كونه يجوز الحكم بيمين الرد فلأن من عليه الحق قد رضي بها سواء قلنا أنها تجب على المدعي عند ردها من المنكر أم لا وقد استدل من لم يجعلها مستندا بمفهوم الحصر في قوله صلى الله عليه وسلم: "ولكن اليمين على المدعى عليه" كما في بعض ألفاظ حديث ابن عباس عند مسلم وغيره ولقوله في حديث وائل: "ليس لك منه إلا ذلك" ولكن هذا إنما يفيد أنها لا تجب على المدعي إذا ردها المنكر وأما أنه يفيد عدم جواز الحكم بيمين الرد إذا طلبها المنكر ورضي بها وقبل ذلك المدعي فحلف فلا. وأما ما رواه الدارقطني والحاكم والبيهقي من حديث ابن عمر أن النبي صلى الله عليه وسلم رد اليمين على طالب الحق فلو صح لكان صالحا لتخصيص ما تقدم ولكن في إسناده محمد ابن مسروق وهو غير معروف وفي إسناده إسحاق بن الفرات وفيه مقال: وقد أشار القرآن الكريم إلى رد اليمين في قوله تعالى: {أَنْ تُرَدَّ أَيْمَانٌ بَعْدَ أَيْمَانِهِمْ} [المائدة:108] ولكن فيه احتمال إذ يمكن أن يكون المراد برد اليمين عدم قبولها.
وأما النكول فلا يجوز الحكم به لأن غاية ما فيه أن من عليه اليمين بحكم الشرع لم يقبلها ويفعلها وعدم فعله لها ليس بإقرار بالحق بل ترك لما جعله الشارع عليه بقوله: ولكن اليمين على المدعى عليه فعلى القاضي أن يلزمه بعد النكول عن اليمين بأحد أمرين إما اليمين التي نكل عنها أو الإقرار بما ادعا المدعي وأيهما وقع كان صالحا للحكم به كما مر.
وأما كونه يجوز له الحكم بعلمه فلأن ذلك من العدل والحق اللذين أمره الله بالحكم بهما وليس في الأدلة ما يدل على المنع من ذلك وحديث "شاهداك أو يمينه" لا حصر فيه ومما يؤيد جواز الحكم بعلم الحاكم ما ثبت من قوله صلى الله عليه وسلم للمدعي "ألك بينة" ؟ فإن البينة ما يتبين به الأمر وليس بعد العلم بيان بل هو أعلى أنواع البيان فإنه لا يحصل من سائر المستندات للحكم إلا مجرد الظن بأن

(2/379)

المقر صادق في إقراره والحالف بار في يمينه والشاهد صادق في شهادته وإذا جاز الحكم بمستند لا يفيد إلا الظن فكيف لا يجوز الحكم بالعلم واليقين وفي هذه المسألة مذاهب مختلفة وقد احتج أهل كل مذهب بحجج لا تصلح ولا تنطبق على محل النزاع وأقربها ما أخرجه أحمد والنسائي والحاكم من حديث أبي هريرة قال: جاء رجلان يختصمان إلى رسول الله صلى الله عليه وسلم فقال: للمدعي أقم البينة فلم يقمها فقال: للآخر احلف فحلف بالله الذي لا إله إلا هو ما له عنده شيء فقال: رسول الله صلى الله عليه وسلم: "قد فعلت ولكن قد غفر لك بإخلاص لا إله إلا الله" وفي رواية الحاكم بل هو عندك ادفع إليه حقه وأما أقوال الصحابة فلا تقوم بها الحجة إلا إذا أجمعوا على ذلك عند من يقول بحجية الإجماع.
وأما كونها لا تقبل شهادة من ليس بعدل فلقوله تعالى: {وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ} [الطلاق:2] وقوله: {مِمَّنْ تَرْضَوْنَ مِنَ الشُّهَدَاءِ} [البقرة:282] وقوله: {إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ} [الحجرات:6] الآية وقد حكى في البحر الإجماع على أنها لا تصح شهادة فاسق التصريح.
وأما كونها لا تقبل شهادة الخائن وذي العداوة والمتهم فلحديث عمرو بن شعيب عن أبيه عن جده عند أحمد وأبي داود والبيهقي قال: قال رسول الله صلى الله عليه وسلم: "لا يجوز شهادة خائن ولا خائنة ولا ذي غمر على أخيه ولا يجوز شهادة القانع لأهل البيت وا لقانع الذي ينفق عليه أهل البيت" ولأبي داود في رواية "ولا زان ولا زانية" . قال: ابن حجر في التلخيص وسنده قوي والغمر بكسر المعجمة وسكون الميم بعدها راء مهملة الحقد أي لا تقبل شهادة العدو على العدو وأخرج الترمذي والدارقطني والبيهقي من حديث عائشة مرفوعا بلفظ "لا تجوز شهادة خائن ولا خائنة ولا ذي غمر لأخيه ولا ظنين ولا قرابة" وفي إسناده يزيد ابن زياد الشامي وهو ضعيف وقد أخرج الطبراني والبيهقي من حديث ابن عمر نحوه وفي إسناده عبد الأعلى أو شيخه يحيى بن سعيد الفارسي وهما ضعيفان وأخرج أبو داود في المراسيل من حديث طلحة بن عبد اللهبن عوف أن رسول الله صلى الله عليه وسلم بعث مناديا أنها لا تجوز شهادة خصم

(2/380)

ولا ظنين" ورواه البيهقي من طريق الأعرج مرسلا أن رسول الله صلى الله عليه وسلم قال: "لا تجوز شهادة ذي الظنة والحنة" يعني الذي بينك وبينه عداوة" ورواه الحاكم من حديث العلاء عن أبيه عن أبي هريرة يرفعه مثله قال: ابن حجر وفي إسناده نظر والمراد بالمتهم هو من يظن به أنه يشهد زورا لمن يحابيه كالقانع والعبد لسيده وقد حكى في البحر الإجماع على عدم قبول شهادة العبد لسيده.
وأما القاذف فلقوله تعالى: {وَلا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَداً} [النور:4] بعد قوله: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ} [النور:4] وقد وقع الخلاف في كتب التفسير والأصول في حكم التوبة المذكورة في آخر الآية.
وأما كونها لا تقبل شهادة بدوي على صاحب قرية فلحديث أبي هريرة أنه سمع رسول الله صلى الله عليه وسلم يقول: "لا تجوز شهادة بدوي على قرية" أخرجه أبو داود وابن ماجه والبيهقي قال: المنذري رجال إسناده احتج بهم مسلم رحمه الله تعالى في صحيحه قال في النهاية: إنما ذكر شهادة البدوي لما فيه من الجفاء في الدين والجهالة بأحكام الشرع ولأنهم في الغالب لا يضبطون الشهادة على وجهها وبنحو هذا قال: الخطابي وروى نحوه عن أحمد بن حنبل وذهب إلى ذلك جماعة من أصحاب أحمد وبه قال مالك وأبو عبيد: وذهب الأكثر إلى القبول قال ابن رسلان: وحملوا هذا الحديث على من لم تعرف عدالته من أهل البدو والغالب أنهم لا تعرف عدالتهم انتهى وهذا توجيه قوي ومحمل سوي.
وأما كونها تجوز شهادة من شهد على تقرير فعله أو قوله: إذا انتفت التهمة فلأنه لم يرد ما يمنع من ذلك حتى نخصصه من عموم الأدلة وأيضا حديث قبول خبر المرضعة وقوله صلى الله عليه وسلم بعد خبرها: "كيف وقد قيل" ؟ ورتب على خبرها التحريم وقد تقدم في الرضاع وهي شهدت على تقرير فعلها كما لا يخفى ولم يستدل المانع إلا على أن الشاهد إذا شهد على تقرير قوله أو فعله لم يخل من تهمة وقد قيدنا ذلك بانتفاء التهمة.
وأما كون شهادة الزور من أكبر الكبائر فلحديث أنس في الصحيحين

(2/381)

وغيرهما قال: ذكر رسول الله صلى الله عليه وسلم الكبائر أو سئل عن الكبائر فقال: "الشرك بالله وقتل النفس وعقوق الوالدين وقال: "ألا أنبئكم بأكبر الكبائر"؟ قول الزور أو قال شهادة الزور" وفي الصحيحين أيضا من حديث أبي بكرة قال: قال رسول الله صلى الله عليه وسلم: "ألا أنبئكم بأكبر الكبائر قلنا بلى يا رسول الله قال: "الإشراك بالله وعقوق الوالدين وكان متكئا فجلس وقال: ألا وقول الزور فما يزال يكررها حتى قلنا ليته سكت".
وأما كونه إذا تعارض البينتان ولم يوجد وجه ترجيح قسم المدعى فلحديث أبي موسى عند أبي داود والحاكم والبيهقي أن رجلين ادعيا بعيرا على عهد رسول الله صلى الله عليه وسلم فبعث كل واحد منهما بشاهدين فقسمه النبي صلى الله عليه وسلم بينهما نصفين وقد أخرج نحوه ابن حبان من حديث أبي هريرة وصححه وأخرجه ابن أبي شيبة من حديث تميم بن طرفة ووصله الطبراني عن جابر بن سمرة وثبتت قسمة المدعى عنه صلى الله عليه وسلم في حديث أبي موسى المذكور أولا بزيادة ذكرها النسائي فقال: ادعيا دابة وجداها عند رجل فأقام كل منهما شاهدين فلما أقام كل واحد منهما شاهدين نزعت من يد الثالث ودفعت إليهما.
وأما كونه إذا لم يكن للمدعي بينه فليس له إلا يمين صاحبه ولو كان فاجرا فلحديث الأشعث بن قيس في الصحيحين وغيرهما قال: كان بينى وبين رجل خصومة في بئر فاختصمنا إلى رسول الله صلى الله عليه وسلم فقال: "شاهداك أو يمينه" فقلت إنه إذا يحلف ولا يبالى فقال: "من حلف على يمين يقتطع بها مال امرىء مسلم لقي الله وهو عليه غضبان" وأخرج مسلم رحمه الله وغيره من حديث وائل ابن حجر أن النبي صلى الله عليه وسلم قال للكندي: "ألك بينة" ؟ قال: لا قال: "فلك يمينه" فقال: يا رسول الله الرجل فاجر لا يبالي على ما حلف وليس يتورع من شيء فقال: "ليس لك منه إلا ذلك" .

(2/382)

وأما كونها لا تقبل البينة بعد اليمين فلما يفيده قوله صلى الله عليه وسلم: "شاهداك أو يمينه" فاليمين إذا كانت تطلب من المدعي فهي مستند للحكم صحيح ولا يقبل المستند المخالف لها بعد فعلها أنه لا يحصل لكل منهما إلا مجرد ظن ولا ينقض الظن بالظن وقد ذهب إلى هذا بعض أهل العلم والخلاف معروف.
وأما كون من أقر بشيء لزمه فلما تقدم وأما تقييده بكون المقر عاقلا بالغا فلأن المجنون والصبي ليسا بمكلفين فلا حكم لإقرارهما.
وأما تقييده بكونه غير هازل فلكون إقرار الهازل ليس هو الإقرار الذي يجوز أخذه به وهكذا إذا أقر بما يحيله العقل أو العادة لأن كذبه معلوم ولا يجوز الحكم بالكذب.
وأما كونه يكفي الإقرار مرة واحدة في الحدود وغيرها فلكون المقر بالشيء على نفسه قد لزمه إقراره واعتبار التكرار في الحدود سيأتى أنه لم يثبت عليه دليل يوجب المصير إليه.

(2/383)

كتاب الحدود
باب حد الزنى
...
كتاب الحدود
باب حد الزاني
إن كان بكرا حرا جلد مائة جلدة وبعد الجلد يغرب عاما وإن كان ثيبا جلد كما يجلد البكر ثم رجم حتى يموت ويكفي إقراره مرة وما ورد من التكرار في وقائع الأعيان فلقصد الإستثبات وأما الشهادة فلا بد من أربعة ولا بد أن يتضمن الإقرار والشهادة التصريح بإيلاج الفرج في الفرج ويسقط بالشبهات المحتملة وبالرجوع عن الإقرار وبكون المرأة عذراء أو رتقاء وبكون الرجل مجبوبا أو عنينا وتحرم الشفاعة في الحدود ويحفر للمرجوم إلى الصدر ولا ترجم الحبلى حتى تضع وترضع ولدها إن لم يوجد من يرضعه ويجوز الجلد حال المرض بعثكال ونحوه ومن لاط بذكر قتل ولو كان بكرا وكذلك المفعول به إذا كان مختارا ويعزر من نكح بهيمة ويجلد المملوك نصف جلد الحر ويحده سيده أو الإمام.
أقول: أما جلد الزاني البكر الحر مائة جلده فلقوله: تعالى {الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ} والأحاديث في هذا الباب كثيرة.
وأما التغريب فلحديث أبي هريرة وزيد بن خالد رضي الله عنهما في الصحيحين وغيرهما أن رجلا من الأعراب أتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله أنشدك الله إلا قضيت لي بكتاب الله وقال: الخصم الآخر وهو أفقه منه نعم فاقض بيننا بكتاب الله وائذن لي فقال رسول الله صلى الله عليه وسلم: "قل" قال: إن ابني كان عسيفا على هذا فزنا بامرأته وإني أخبرت أن على ابني الرجم فافتديت منه بمائة شاة ووليدة فسألت أهل العلم فأخبروني أن على ابني جلد مائة وتغريب عام وأن على امرأة هذا الرجم فقال رسول الله صلى الله عليه وسلم: "والذي نفسي بيده لأقضين بينكما بكتاب الله الوليدة والغنم رد عليك وعلى ابنك جلد مائة

(2/384)

وتغريب عام واغد يا أنيس - لرجل من أسلم- إلى امرأة هذا فإن اعترفت فارجمها" قال: فغدا إليها فاعترفت فأمر بها رسول الله صلى الله عليه وسلم فرجمت قال مالك: العسيف الأجير وفي البخاري وغيره من حديث أبي هريرة أن النبي صلى الله عليه وسلم قضى فيمن زنى ولم يحصن بنفى عام وإقامة الحد عليه وأخرج مسلم رحمه الله تعالى من حديث عبادة بن الصامت رضي الله عنه قال: قال رسول الله صلى الله عليه وسلم: "خذوا عني قد جعل الله لهن سبيلا البكر بالبكر جلد مائة وتغريب سنة والثيب بالثيب جلد مائة والرجم" وقد ذهب إلى تغريب الزاني الذي لم يحصن الجمهور حتى ادعى محمد بن نصر في كتاب الإجماع الاتفاق على نفي الزاني البكر إلا عن الكوفيين وقد حكى بن المنذر أنه عمل بالتغريب الخلفاء الراشدون ولم ينكره أحد فكان إجماعا ولم يأت من لم يقل بالتغريب بحجة نيرة وغاية ما تمسكوا به عدم ذكره في بعض الأحاديث وذلك لا يستلزم العدم فاختلف من أثبت التغريب هل تغرب المرأة أم لا فقال: مالك والأوزاعي لا تغريب على المرأة لأنها عورة وظاهر الأدلة عدم الفرق.
وأما جلد الثيب فيما تقدم من الأدلة وغيرها كرجمه صلى الله عليه وسلم لماعز ورجمه صلى الله عليه وسلم لليهودي واليهودية ورجمه للغامدية والكل في الصحيح.
وأما كونه يكفي إقرار مرة فاعلم أن أخذ المقر بإقراره هو الثابت في الشريعة فمن أوجب تكرار الإقرار في فرد من أفراد الشريعة كان الدليل عليه ولا دليل ههنا بيد من أوجب تربيع الإقرار إلا مجرد ما وقع من ماعز من تكرار الإقرار ولم يثبت عن النبي صلى الله عليه وسلم أنه أمر أو غيره بأن يكرر الإقرار ولا ثبت عنه صلى الله عليه وسلم أن إقرار الزنا لا يصح إلا إذا كان أربع مرات وإنما لم يقم على ماعز الحد بعد الإقرار الأول لقصد التثبت في أمره ولهذا قال له صلى الله عليه وسلم: "أبك جنون" ؟ ووقع منه صلى الله عليه وسلم السؤال لقوم ماعز عن عقله وقد اكتفى صلى الله عليه وسلم بالإقرار مرة واحدة كما ثبت في الصحيحين وغيرهما من قوله صلى الله عليه وسلم: "واغد يا أنيس إلى امرأة هذا فإن اعترفت فارجمها" وثبت عنه صلى الله عليه وسلم أنه رجم الغامدية ولم تقر إلا مرة واحدة كما قال: في صحيح مسلم رحمه الله تعالى وغيره وكما

(2/385)

أخرجه أبو داود والنسائي من حديث خالد ابن اللجلاج عن أبيه: أن النبي صلى الله عليه وسلم رجم رجلا أقر مرة واحدة ومن ذلك حديث الرجل الذي ادعت المرأة أنه وقع عليها فأمر برجمه ثم قام آخر فاعترف أنه الفاعل فرجمه وفي رواية أنه عفا عنه والحديث في سنن النسائي والترمذي ومن ذلك رجم اليهودي واليهودية فإنه لم ينقل أنهما كررا الإقرار فلو كان الإقرار أربع مرات شرطا في حد الزاني لما وقع منه صلى الله عليه وسلم المخالفة له في عدة قضايا فتحمل الأحاديث التي فيها التراخي عن إقامة الحد بعد صدور الإقرار مرة على من كان أمره ملتبسا في ثبوت العقل وعدمه والصحو والسكر ونحو ذلك وأحاديث إقامة الحد بعد الإقرار مرة على من كان معروفا بصحة العقل ونحوه.
وأما اعتبار كون الشهود أربعة فذلك لمزيد الإحتياط في الحدود لكونها تسقط بالشبهة ولا وجه للإحتياط بعد الإقرار فإن إقرار الرجل على نفسه لا يبقي بعده ريبة بخلاف شهادة الشهود عليه وهذا أمر واضح وقد ذهب إلى ما ذكرناه جماعة من أهل العلم من الصحابة فمن بعدهم وحكاه صاحب البحر عن أبي بكر وعمر رضي الله عنهما والحسن البصري ومالك وحماد وأبي ثور والبتي والشافعي وذهب الجمهور إلى التربيع في الإقرار.
وأما اعتبار كون الشهود أربعة فلا أعلم في ذلك خلافا وقد دل عليه الكتاب والسنة.
وأما كونه لا بد من التصريح في الإقرار والشهادة بإيلاج الفرج في الفرج فلقوله صلى الله عليه وسلم لماعز: "لعلك قبلت أو غمزت أو نظرت" ؟ فقال: لا يا رسول الله قال: أفنكتها لا يكنى قال: نعم" فعند ذلك أمر برجمه أخرجه البخاري وغيره من حديث ابن عباس وأخرج أبو داود والنسائي والدارقطني من حديث أبي هريرة قال: جاء الأسلمي إلى رسول الله صلى الله عليه وسلم فشهد على نفسه أنه أصاب امرأة حراما أربع مرات كل ذلك يعرض عنه فأقبل عليه في الخامسة فقال: "أنكتها" ؟ قال: نعم قال: "كما يغيب المرود في المكحلة والرشأ في البئر" ؟

(2/386)

قال: نعم الحديث وفي إسناده ابن الهصهاص قال البخاري: حديثه في أهل الحجاز ليس يعرف إلا بهذا الواحد وقد وقع من عمر بمحضر من الصحابة في استفصال شهود المغيرة بنحو هذا والقصة معروفة.
وأما كون الحد يسقط بالشبهات فلحديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "ادرأوا الحدود عن المسلمين ما استطعتم فإن كان له مخرج فخلوا سبيله فإن الإمام إن يخطىء في العفو خير من أن يخطيء في العقوبة" أخرجه الترمذي وقد رواه الترمذي أيضا من حديث الزهري عن عروة عن عائشة وقد أعل الحديث بالوقف وأخرج ابن ماجه من حديث أبي هريرة مرفوعا بلفظ "ادفعوا الحدود ما وجدتم لها مدفعا" وقد روي من حديث علي رضي الله عنه مرفوعا "ادرأوا الحدود بالشبهات" وروى نحوه عن عمر وابن مسعود بإسناد صحيح وفي الباب من الروايات ما يعضد بعضه بعضا ويقويه ومما يؤيد ذلك قوله: صلى الله عليه وسلم: "لو كنت راجما أحدا بغير بينة لرجمتها يعني امرأة العجلاني كما في الصحيحين من حديث ابن عباس.
وأما كونه يسقط الحد بالرجوع عن الإقرار فلحديث أبي هريرة عند أحمد والترمذي أن ماعزا لما وجد مس الحجارة فر يشتد حتى مر برجل معه لحى جمل فضربه به وضربه الناس حتى مات فذكروا ذلك لرسول الله صلى الله عليه وسلم فقال: "هلا تركتموه" قال الترمذي: حديث حسن وقد روى من غير وجه عن أبي هريرة ورجال إسناده ثقات وأخرج أبو داود والنسائي من حديث جابر نحوه وزاد أنه لما وجد مس الحجارة صرخ يا قوم ردوني إلى رسول الله صلى الله عليه وسلم فإن قومي قتلوني وغروني من نفسي وأخبروني أن رسول الله صلى الله عليه وسلم غير قاتلي فلم ننزع عنه حتى قتلناه فلما رجعنا إلى رسول الله صلى الله عليه وسلم وأخبرناه قال: "فهلا تركتموه وجئتموني به" وقد أخرج البخاري ومسلم رحمهما الله طرفا من هذا الحديث وفي الباب روايات وقد ذهب إلى ذلك أحمد والشافعية والحنفية والعترة وهو مروى عن مالك في قول له وقد ذهب ابن ابي ليلى والبتي وأبو ثور ورواية عن مالك وقول للشافعي أنه لا يقبل منه الرجوع عن الإقرار.

(2/387)

وأما سقوطه بكون المرأة رتقاء أو عذراء أو بكون الرجل مجبوبا أو عنينا فلكون المانع موجودا فتبطل الشهادة أو الإقرار لأنه قد علم كذب ذلك قطعا وقد روى أنه صلى الله عليه وسلم بعث عليا لقتل رجل كان يدخل على مارية القبطية فذهب فوجده يغتسل في ماء فأخذ بيده فأخرجه من الماء ليقتله فرآه مجبوبا فتركه ورجع إلى النبي صلى الله عليه وسلم وأخبره بذلك والقصة مشهورة وهذا معناها.
وأما كونها تحرم الشفاعة في الحدود فلما أخرجه أحمد وأبو داود والحاكم وصححه من حديث ابن عمر عن النبي صلى الله عليه وسلم قال: "من حالت شفاعته دون حد من حدود الله فهو مضاد الله في أمره" وفي الصحيحين من حديث عائشة في قصة المرأة المخزومية التي سرقت لما شفع فيها أسامة بن زيد فقال النبي صلى الله عليه وسلم: "أتشفع في حد من حدود الله" وأخرج أحمد أهل السنن وصححه الحاكم وابن الجارود أن النبي صلى الله عليه وسلم قال لصفوان: لما أراد أن يقطع الذي سرق رداءه فشفع فيه "هلا كان قبل أن تأتيني به" وفي الباب أحاديث.
وأما كونه يحفر للمرجوم إلى الصدر فلكونه صلى الله عليه وسلم أمر أن يحفر للغامدية إلى صدرها وهو في صحيح مسلم رحمه الله وغيره من حديث عبد الله بن بريدة وفي مسلم وغيره أنه حفر لماعز حفرة ثم أمر به فرجم كما في حديث عبد الله بن بريدة في قصة ماعز وأخرجها أحمد وزاد حفرله حفرة فجعل فيها إلى صدره وأخرج أحمد وأبو داود والنسائي من حديث خالد بن اللجلاج عن أبيه أنه اعترف رجل بالزنا فقال: له رسول الله صلى الله عليه وسلم: "أحصنت" ؟ قال نعم فأمر برجمه فذهبنا فحفرنا له حتى أمكننا ورميناه بالحجارة حتى هدأ وقد ثبت في مسلم وغيره من حديث أبي سعيد قال: لما أمرنا رسول الله صلى الله عليه وسلم أن نرجم ماعز بن مالك خرجنا به إلى البقيع فوالله ما حفرنا له ولا وثقناه ويؤيد هذا ما وقع في حديث غيره أنه هرب كما تقدم ولكن ترك الحفر له لا ينافي مشروعية الحفر.
وأما كونها لا ترجم الحبلى حتى تضع وترضع ولدها إن لم يوجد من يرضعه

(2/388)

فلحديث سليمان بن بريدة عن أبيه عند مسلم رحمه اللذه وغيره أن النبي صلى الله عليه وسلم جاءته امرأة من غامد من الأزد فقالت: يا رسول الله طهرني فقال: "ويحك ارجعي فاستغفري الله وتوبي إليه" فقالت: أراك تريد أن تردني كما رددت ماعز ابن مالك قال: "وما ذاك قالت: إني حبلى من الزنا قال: أنت قالت: نعم فقال لها: "حتى تضعي ما في بطنك" قال: فكفلها رجل من الأنصار حتى وضعت قال: فأتى النبي صلى الله عليه وسلم فقال: و ضعت الغامدية فقال: "إذن لا نرجمها وندع ولدها صغيرا ليس له من يرضعه" فقام رجل من الأنصار فقال: إلي رضاعه يا رسول الله قال: فرجمها وأخرج مسلم رحمه الله وغيره من حديث عمران ابن حصين أن امرأة من جهينة أتت النبي صلى الله عليه وسلم وهي حبلى من الزنا فقالت: يا رسول الله أصبت حدا فأقمه علي فدعا نبي الله صلى الله عليه وسلم وليها فقال: "أحسن إليها فإذا وضعت فأتني" ففعل فأمر بها رسول الله صلى الله عليه وسلم فشدت عليها ثيابها ثم أمر بها فرجمت الحديث وقد رويت هذه القصة من حديث أبي هريرة وأبي سعيد وجابر بن عبد الله وجابر بن سمرة وابن عباس رضي الله عنهم وأحاديثهم عند مسلم رحمه الله تعالى وقد اختلفت الروايات ففي بعضها ما تقدم في حديث بريدة وفي بعضها أن النبي صلى الله عليه وسلم أخر رجمها إلى الفطام فجاءت بعد ذلك فرجمت وقد جمع بينهما بمجموعات.
وأما كونه يجوز الجلد حال المرض ولو بعثكال ونحوه فلحديث أبي أمامة بن سهل عن سعيد بن سعد ابن عبادة قال: كان بين أبياتنا رويجل ضعيف مخدج فلم يرع الحي إلا وهو أمة من إمائهم يخبث بها فذكر ذلك سعد بن عبادة لرسول الله صلى الله عليه وسلم وكان ذلك الرجل مسلما فقال: "اضربوه حده فقال: يا رسول الله إنه أضعف مما تحسب لو ضربناه مائة قتلناه فقال: "خذوا له عثكالا فيه مائة شمراخ ثم اضربوه به ضربة واحدة" قال: ففعلوا روا أحمد وابن ماجه والشافعي والبيهقي والدارقطني عن فليح عن أبي سالم عن سهل بن سعد ورواه الطبراني من حديث أبي أمامة عن أبي سعيد الخدري ورواه أبو داود من حديث رجل من الأنصار وأخرجه النسائي من حديث أبي أمامة بن

(2/389)

سهل بن حنيف عن أبيه وإسناد الحديث حسن وقد أخرج مسلم رحمه الله تعالى وغيره من حديث علي رضي الله عنه قال: أن أمة لرسول الله صلى الله عليه وسلم زنت فأمرني أن أجلدها فأتيتها فإذا هي حديثة عهد بنفاس فخشيت إن أجلدها أن أقتلها فذكرت ذلك للنبي صلى الله عليه وسلم فقال: "أحسنت اتركها حتى تماثل" وقد جمع بين هذا الحديث والحديث الأول بأن المريض إذا كان مرضه مرجوا أمهل كما في الحديث الآخر وإن كان مأيوسا جلد كما في الحديث الأول وقد حكي في البحر الإجماع على أنه تمهل البكر حتى تزول شدة الحر والبرد والمرض المرجو فإن كان مأيوسا فقال: الهادي وأصحاب الشافعي أنه يضرب بعثكول إن احتمله وقال: المؤيد بالله والناصر لا يحد في مرضه وإن كان مأيوسا.
وأما كون من لاط بذكر يقتل ولو كان بكرا وكذا المفعول به إذا كان مختارا فلحديث ابن عباس عند أحمد وأبي داود وابن ماجه والترمذي والحاكم والبيهقي قال: قال رسول الله صلى الله عليه وسلم: "من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به" قال ابن حجر: رجاله موثوقون إلا أن فيه اختلافا وأخرج ابن ماجه والحاكم من حديث أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال: "اقتلوا الفاعل والمفعول به أحصنا أو لم يحصنا" وإسناده ضعيف قال: ابن الطلاع في أحكامه لم يثبت عن رسول الله صلى الله عليه وسلم أنه رجم في اللواط ولا أنه حكم فيه وثبت عنه أنه قال: "اقتلوا الفاعل والمفعول به" رواه عنه ابن عباس وأبو هريرة انتهى وأخرج البيهقي عن علي أنه رجم لوطيا قال الشافعي: وبهذا نأخذ برجم اللوطي محصنا كان أو غير محصن وأخرج أيضا عن أبي بكر رضي الله عنه أنه جمع الناس في حق رجل ينكح كما تنكح النساء فسأل أصحاب رسول الله عن ذلك فكان من أشدهم يومئذ قولا علي ابن أبي طالب قال: هذا ذنب لم تعص به أمة من الأمم إلا أمة واحدة صنع الله بها ما قد علمتم نرى أن نحرقه فاجتمع أصحاب رسول الله صلى الله عليه وسلم على أن يحرقه بالنار فكتب أبو بكر إلى خالد بن الوليد أن يحرقه بالنار وأخرج أبو داود عن سعيد بن جبير ومجاهد عن ابن عباس في البكر

(2/390)

يوجد على اللوطية يرجم" وأخرج البيهقي عن ابن عباس أيضا أنه سئل عن حد اللوطي فقال: ينظر أعلى بناء في القرية فيرمى به منكسا ثم يتبع الحجارة وقد اختلف أهل العلم في عقوبة اللواط بعد اتفاقهم على تحريمه وأنه من الكبائر فذهب من تقدم من الصحابة إلى أن حده القتل ولو كان بكرا سواء كان فاعلا أو مفعولا به وإليه ذهب الشافعي والناصر والقاسم بن إبراهيم وقد حكى صاحب شفاء الأوام إجماع الصحابة على القتل وحكى البغوي عن الشعبي والزهري ومالك وأحمد وإسحاق وروى عن النخعي أنه قال: لو كان يستقيم أن يرجم الزاني مرتين لرجم اللوطي قال المنذري حرق اللوطية بالنار أبو بكر وعلي وعبد الله ابن الزبير وهشام بن عبد الملك وذهب من عدا من تقدم إلى أن حد اللوطي حد الزاني وقال الشافعي: في الأظهر أن حد الفاعل حد الزنا إن كان محصنا رجم وإلا جلد وغرب وحد المفعول به الجلد والتغريب وفي قول كالفاعل وفي قول يقتل الفاعل والمفعول به وقال: أبو حنيفة يعزر باللواط ولا يجلد ولا يرجم.
وأما كونه يعزر من نكح بهيمة فلكون الحديث المروي عن ابن عباس أن النبي صلى الله عليه وسلم قال : "من وقع على بهيمة فاقتلوه واقتلوا البهيمة" أخرجه أحمد وأبو داود والترمذي والنسائي وابن ماجه فقد روى الترمذي وأبو داود من حديث أبي رزين عن ابن عباس أنه قال: " من أتى بهيمة فلا حد عليه" وقال: إنه أصح من الحديث الأول والعمل على هذا عند أهل العلم وروى أبو يعلى الموصلي من حديث أبي هريرة نحو حديث ابن عباس في القتل ولكن في إسناده عبد الغفار قال ابن عدي أنه رجع عنه وذكر أنهم كانوا لقنوه وقد وقع الإجماع على تحريم إتيان البهيمة كما حكى ذلك صاحب البحر ووقع الخلاف بين أهل العلم فقيل يحد كحد الزاني وقيل يعزر فقط إذ ليس بزنا وقيل يقتل ووجه ما ذكرناه من التعزير أنه فعل محرما مجمعا عليه فاستحق العقوبة بالتعزير وهذا أقل ما يفعل به.

(2/391)

وأما كونه يجلد المملوك نصف جلد الحر فلقوله: تعالى {فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} [النساء:25] ولا قائل بالفرق بين الأمة والعبد كما حكى ذلك صاحب البحر وقد أخرج عبد الله بن أحمد في المسند من حديث على قال: أرسلني رسول الله صلى الله عليه وسلم إلى أمة سوداء زنت لأجلدها الحد فوجدتها في دمها فأخبرت رسول الله صلى الله عليه وسلم فقال: "إذا تعالت من نفاسها فاجلدها خمسين" . وهو في صحيح مسلم رحمه الله تعالى كما تقدم بدون ذكر الخمسين وأخرج مالك في الموطأ عن عبد الله بن عياش المخزومي قال: أمرني عمر بن الخطاب في فتية من قريش فجلدنا ولائد الإمارة خمسين خمسين في الزنا وذهب ابن عباس إلأ أنه لا حد على مملوك حتى يتزوج تمسكا بقوله تعالى: {فَإِذَا أُحْصِنَّ} [النساء:25] الآية وأجيب بأن المراد بالإحصان هنا الإسلام.
وأما كونه يحد العبد سيده أو الإمام فلعموم الأدلة الواردة في مطلق الحد وأما سيده فلحديث أبي هريرة في الصحيحين عن النبي صلى الله عليه وسلم قال: "إذا زنت أمة أحدكم فتبين زناها فليجلدها الحد ولا يثرب عليها ثم إن زنت فليجلدها ولا يثرب عليها ثم إن زنت الثالثه فليبعها ولو بحبل من شعر" وقد ذهب إلى أن السيد يجلد مملوكه جماعة من السلف والشافعي وذهب العترة إلى أن حد المماليك إلى الإمام إن كان ثم إمام وإلا كان إلى السيد.

(2/392)

باب ما جاء حد السرقة
من سرق مكلفا مختارا من حرز ربع دينار فصاعدا قطعت كفه اليمنى ن ويكفي الإقرار مرة واحدة أو شهادة عدلين ويندب تلقين المسقط ويحسم موضع القطع وتعليق اليد في عنق السارق ويسقط بعفو المسروق عليه قبل البلوغ إلى السلطان لا بعده فقد وجب ولا قطع في ثمر ولا كثر مالم يؤوه الجرين إذا أكل ولم يتخذ خبنة وإلا كان عليه ثمن ما حمله مرتين وضرب نكال وليس على الخائن والمنتهب والمختلس قطع وقد اثبت القطع في جحد العارية.
أقول أما اشتراط التكليف والإختيار فقد تقدم وجهه.
وأما قطع السارق فلقوله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ} [المائدة:38] الآية وأما اعتبار الحوز فقد استدل على ذلك بما أخرجه أبو داود من حديث عمرو بن شعيب عن أبيه عن جده قال: سمعت رسول الله صلى الله عليه وسلم وقد سأله رجل عن الحريسة التي تؤخذ من مراتعها قال: فيها ثمنها مرتين وضرب نكال وما أخذ من عطنه ففيه القطع إذا بلغ ما يؤخذ من ذلك ثمن المجن قال: يا رسول الله فالثمار وما أخذ منها في أكمامها قال: من أخذ بفمه ولم يتخذ خبنة فليس عليه شيء ومن احتمل فعليه ثمنه مرتين وضرب نكال وما أخذ من أجرانه ففيه القطع إذا بلغ ما يؤخذ من ذلك ثمن المجن وقد أخرجه أيضا أحمد والنسائي والحاكم وصححه وحسنه الترمذي والحريسة التي ترعى وعليها

(2/393)

حرس. وكذا حديث لا قطع في ثمر ولا كثر عند أحمد وأهل السنن، والحاكم وصححه ابن حبان والبيهقي من حديث رافع بن خديج وقد ذهب إلى اعتبار لحرز الأكثر وذهب أحمد إسحاق والظاهرية وطائفة من أهل الحديث إلى عدم اعتباره واستدلوا على عدم الإعتبار وإن كان قيامهم مقام المنع يكفيهم بما أخرجه أحمد وأبو داود وابن ماجه والنسائي ومالك في الموطأ والشافعي والحاكم وصححه من حديث صفوان بن أمية قال: كنت نائما في المسجد على خميصة لي فسرقت فاخذنا السارق فرفعناه إلى رسول الله صلى الله عليه وسلم فأمر بقطعه فقلت يا رسول الله أفي خميصة ثمن ثلاثين درهما إنا أهبها له قال: فهلا كان قبل أن تأتيني به وأخرج أحمد وأبو داود والنسائي من حديث ابن عمر أن رسول الله قطع يد سارق سرق برنسا من صفة النساء ثمنه ثلاثة دراهم وقد أخرج مسلم رحمه الله تعالى معناه وقد روى نحوه حديث صفوان من حديث عمرو بن شعيب عن أبيه عن جده وضعف إسناده ابن حجر ويجاب عن الاستدلال بهذه الأحاديث على عدم اعتبار الحرز بأن المساجد حرز لما دخل إليها ولو كان على صاحبه فيكون الحرز أعم مما وقع تبينه في كتب الفقه ولكنه يشكل على من اعتبر الحرز حديث قطع جاحد العارية وسيأتي ويمكن أن يكون ذلك خاصا بما ورد فيه فلا يعارض ما ورد في اعتبار الحرز في غيره.
وأما كون نصاب القطع ربع دينار فصاعدا فلحديث عائشة رضي الله عنها في الصحيحين وغيرهما قالت: كان رسول الله صلى الله عليه وسلم يقطع يد السارق في ربع دينار فصاعدا وفي رواية لمسلم رحمه الله وغيره أن النبي صلى الله عليه وسلم قال: "لا تقطع يد السارق إلا في ربع دينار فصاعدا" وفي لفظ لأحمد اقطعوا في ربع دينار ولا تقطعوا فيما هو أدنى من ذلك وكان ربع الدينار يومئذ ثلاثة دراهم والدينار اثنى عشر درهما وفي رواية للنسائي قال رسول الله صلى الله عليه وسلم: "لا تقطع يد السارق فيما دون ثمن المجن" قيل لعائشة ما ثمن المجن قالت: ربع دينار وفي الصحيحين وغيرهما من حديث ابن عمر قال: قطع النبي صلى الله عليه وسلم في مجن ثمنه

(2/394)

ثلاثة دراهم" وقد عرفت أن الثلاثة الدراهم هي صرف ربع الدينار كما تقدم في رواية أحمد قال: الشافعي وربع الدينار موافق لرواية ثلاثة دراهم وذلك أن الصرف على عهد رسول الله صلى الله عليه وسلم اثنا عشر درهما بدينار وهو موافق لما في تقدير الديات من الذهب بألف دينار ومن الفضة باثني عشر ألف درهم وقد ذهب إلى كون نصاب القطع ربع دينار أو ثلاثة دراهم الجمهور من السلف والخلف ومنهم الخلفاء الأربعة وفي المسألة اثنا عشر مذهبا قد أوضحتها في شرح المنتقي وأما ما روي من حديث أبي هريرة في الصحيحين وغيرهما قال: قال رسول الله صلى الله عليه وسلم: "لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده" فقد قال: الأعمش كانوا يرون أنها بيض الحديد والحبل كانوا يرون أن منها ما يساوي ثلاثة دراهم كذا في البخاري وغيره.
وأما كونه يكفي الإقرار مرة واحدة فلما قدمناه في الباب الأول وقد قطع النبي صلى الله عليه وسلم سارق المجن وسارق رداء صفوان ولم ينقل أنه أمره بتكرار الإقرار وأما ما وقع منه صلى الله عليه وسلم من قوله صلى الله عليه وسلم للسارق الذي اعترف بالسرق: " ما أخالك سرقت" قال: بلى مرتين أو ثلاثا فهذا هو من باب الإستثبات كما تقدم وقد ذهب إلى أنه يكفي الإقرار مرة واحدة مالك والشافعية والحنفية وذهبت العترة وابن أبي ليلى وأحمد وإسحاق إلى اعتبار المرتين.
وأما اعتبار شهادة عدلين فلكون السرقة مندرجة تحت ما ورد من أدلة الكتاب والسنة في اعتبار الشاهدين. وأما كونه يندب تلقين المسقط فلحديث أبي أمية المخزومي عند أحمد وأبي داود والنسائي بإسناد رجاله ثقات أن النبي صلى الله عليه وسلم أتى بلص اعترف اعترافا ولم يوجد معه متاع فقال له رسول الله صلى الله عليه وسلم: "ما أخالك سرقت" قال: بلى مرتين أو ثلاثا وقد روى عن عطاء أنه قال: كان من مضى يؤتى إليهم بالسارق فيقول: أسرقت قل: لا، وسمي أبا بكر وعمر رضي الله عنهما أخرجه عبد الرزاق وفي الباب عن جماعة من الصحابة.

(2/395)

وأما حسم موضع القطع وتعليق اليد في عنق السارق فلما أخرجه الدارقطني والحاكم والبيهقي وصححه ابن القطان من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم أتى بسارق قد سرق شملة فقال: قالوا يا رسول الله إن هذا سرق فقال رسول الله صلى الله عليه وسلم: "ما أخاله سرق" فقال: السارق بلى يا رسول الله فقال : "اذهبوا به فاقطعوه ثم احسموه ثم ائتوني به فقطع فأتي به فقال: تب إلى الله فقال: قد تبت إلى الله فقال: تاب الله عليك" وأخرج أهل السنن وحسنه الترمذي من حديث فضالة بن عبيد قال: أتى رسول الله صلى الله عليه وسلم بسارق فقطعت يده ثم أمر بها فعلقت في عنقه وفي إسناد الحجاج ابن أرطاه قال: النسائي ضعيف لا يحتج.
وأما كونه يسقط بعفو المسروق عليه قبل البلوغ إلى السلطان لا بعده فلحديث صفوان المتقدم وأخرج النسائي وأبو داود وصححه من حديث عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "تعافوا الحدود فيما بينكم فما بلغني من حد فقد وجب"
وأما كونه لا قطع في ثمر ولا كثر إلخ فلحديث عمرو بن شعيب ورافع بن خديج المتقدمين في أول الباب والكثر جمار النخل أو طلعها و إلزامه بالثمن مرتين تأديب له بالمال ولم يكتف صلى الله عليه وسلم بذلك بل قال: وضرب نكال ليجمع له بين عقوبة المال والبدن والخبنة ما يحمله الإنسان في حضنه وقد تقدم ضبطها وتفسيرها.
وأما كونه ليس على الخائن والمنتهب والمختلس قطع فلحديث جابر عند أحمد وأهل السنن والحاكم والبيهقي وصححه الترمذي وابن حبان عن النبي صلى الله عليه وسلم قال: "ليس على خائن ولا منتهب ولا مختلس قطع" وأخرج ابن ماجه بإسناد صحيح من حديث عبد الرحمن بن عوف بنحو حديث جابر وأخرجه ابن ماجه أيضا والطبراني من حديث أنس نحوه.
وأما كونه قد ثبت القطع في جحد العارية فلما أخرج مسلم رحمه الله تعالى

(2/396)

وغيره من حديث عائشة قالت: كانت امرأة مخزومية تستعير المتاع وتجحده فأمر النبي صلى الله عليه وسلم بقطع يدها وأخرج أحمد والنسائي وأبو داود وأبو عوانة في صحيحه من حديث ابن عمر مثل حديث عائشة وقد ذهب إلى قطع جاحد العارية من لا يشترط الحرز وهم من تقدم وذهب الجمهور إلى أنه لا يقطع جاحد العارية قالوا لأن الجاحد للعارية ليس بسارق وإنما ورد الكتاب والسنة بقطع السارق ويرد بأن الجاحد إذا لم يكن سارقا لغة فهو سارق شرعا والشرع مقدم على اللغة وقد ثبت الحديث من طريق عائشة وابن عمر كما تقدم وكذا من حديث جابر وابن مسعود وغير هؤلاء وقد وقع في رواية من حديث ابن مسعود عند ابن ماجه والحاكم وصححه أنها سرقت قطيفة من بيت رسول الله صلى الله عليه وسلم ووقع في مراسيل حبيب بن أبي ثابت أنها سرقت حليا فيمكن أن تكون هذه المخزومية قد جمعت بين السرقة وجحد العارية"

(2/397)

باب حد القذف
من قذف غيره بالزنا وجب عليه حد القذف ثمانين جلده ويثبت ذلك بإقراره مرة أو شهادة عدلين وإذا لم يتب لم تقبل شهادته فإن جاء بعد القذف بأربعة شهود سقط عنه الحد وكذلك إذا أقر المقذوف بالزنا.
أقول: الدليل على ثبوت حد القذف قوله تعالى: {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً} وقد أجمع أهل العلم على ذلك وروى مالك عن عبد الله بن عامر بن ربيعة قال: أدركت عمر ابن الخطاب وعثمان بن عفان والخلفاء وهلم جرا فما رأيت أحدا جلد عبدا في فرية أكثر من أربعين واختلفوا هل ينصف للعبد أم لا فذهب الأكثر إلى الأول وذهب ابن مسعود والليث والزهري والأوزاعي وعمر بن عبد العزيز وابن حزم إلى أنه لا ينصف لعموم الآية.
وأما كونه يثبت بإقراره مرة فلكون إقرار المرء لازما له ومن ادعى أنه يشترط ا لتكرار مرتين فعليه الدليل ولم يأت في ذلك دليل من كتاب ولا سنة.
وأما اعتبار شهادة العدلين فكسائر ما يعتبر فيه الشهادة كما اطلقه الكتاب العزيز.
وأما كونه يسقط حد القذف إذا جاء القاذف بأربعة شهود يشهدون على المقذوف أنه زنا فلأن القاذف حينئذ لم يكن قاذفا بل قد تقرر صدور الزنا بشهادة الأربعة فيقام الحد على الزاني وهكذا إذا أقر المقذوف بالزنا فلا حد

(2/398)

على من رماه به بل يحد المقر بالزنا وقد ثبت عنه صلى الله عليه وسلم إنه جلد أهل الإفك كما في مسند أحمد وأبي داود وابن ماجه والترمذي وحسنة وأشار إلى ذلك البخاري في صحيحه فثبت حد القذف بالسنة كما ثبت بالقرآن ووقع في أيام الصحابة جلد من شهد على المغيرة بالزنا حيث لم تكمل الشهادة وذلك معروف ثابت.

(2/399)

باب حد الشرب
من شرب مسكرا مكلفا مختارا جلد على ما يراه الإمام إما أربعين جلدة أو أقل أو أكثر ولو بالنعال ويكفي إقراره مرة أو شهادة عدلين ولو على القىء وقتله في الرابعة منسوخ
فصل: والتعزير في المعاصي التي لا توجب حدا ثابت بحبس او ضرب أو نحوهما ولا يجاوز عشرة أسواط:
أقول: أما اعتبار التكليف والإختيار فقد تقدم دليله.
وأما كون حد الشرب مفوضا إلى نظر الإمام فلما ثبت في الصحيحين من حديث أنس رضي الله عنه أن النبي صلى الله عليه وسلم جلد في الخمر بالجريد والنعال وجلد أبو بكر رضي الله عنه أربعين وفي مسلم من حديثه أن النبي صلى الله عليه وسلم أتى برجل قد شرب الخمر فجلد بجريدتين نحو أربعين قال: وفعله أبو بكر فلما كان عمر استشار الناس فقال: عبد الرحمن أخف الحدود ثمانين جلده فأمر به عمر وفي البخاري وغيره من حديث عقبة بن الحارث قال: جيء بالنعمان شاربا فأمر رسول الله صلى الله عليه وسلم من كان في البيت أن يضربوه فكنت فيمن ضربه بالنعال والجريد وفيه أيضا من حديث السائب بن يزيد قال: كنا نؤتى بالشارب في عهد رسول الله صلى الله عليه وسلم وفي إمرة أبي بكر وصدرا من إمرة عمر فنقوم نضربه بأيدينا ونعالنا وأرديتنا حتى كان صدرا من أمرة

(2/400)

عمر فجلد فيها أربعين حتى إذا عتوا فيها وفسقوا جلد ثمانين وفيه أيضا من حديث أبي هريرة نحوه وفي الباب أحاديث يستفاد من مجموعها أن حد السكر لم يثبت تقريره عن الشارع وأنه كان يقام بين يديه على صور مختلفة بحسب ما تقتضيه الحال وفي الصحيحين عن علي رضي الله عنه أنه قال: ما كنت لأقيم حدا على أحد فيموت فأجد في نفسي شيئا إلا صاحب الخمر فإنه لو مات وديته وذلك أن رسول الله صلى الله عليه وسلم لم يسنه.
وأما كونه يكفي إقراره مرة أو شهادة عدلين فلما تقدم ولعدم وجود دليل على اعتبار التكرار.
وأما كون الشهادة تصح على القىء فلكون خروجها من جوفه يفيد القطع بأنه شربها والأصل عدم المسقط ولهذا حد الصحابة الوليد بن عقبة لما شهد عليه رجلان أحدهما أنه شربها والآخر أنه تقيأها فقال: عثمان رضي الله عنه إنه لم يتقيأها حتى شربها كما في مسلم وغيره.
وأما كون قتله في الرابعة منسوخ فلما رواه الترمذي عن جابر عن النبي صلى الله عليه وسلم " أن من شرب الخمر فاجلدوه فإن عاد في الرابعة فاقتلوه" قال: ثم أتى النبي صلى الله عليه وسلم بعد ذلك برجل قد شرب في الرابعة فضربه ولم يقتله ومثله أخرج أبو داود والترمذي من حديث قبيصة بن ذؤيب وفيه ثم أتى به يعني في الرابعة فجلده ورفع القتل وفي رواية لأحمد من حديث أبي هريرة فأتى رسول الله صلى الله عليه وسلم بسكران في الرابعة فخلى سبيله.
وأما جواز التعزير في المعاصي وأنه لا يجوز عشرة أسواط فلحديث أبي بردة بن نيار في الصحيحين وغيرهما أنه سمع النبي صلى الله عليه وسلم يقول: "لا يجلد فوق عشرة أسواط إلا في حد من حدود الله" وأخرج أحمد وأبو داود والنسائي والترمذي وحسنة و قال الحاكم: صحيح الإسناد من حديث بهز بن حكيم أن النبي صلى الله عليه وسلم حبس رجلا في تهمة ثم خلى عنه وأخرج الحاكم له شاهدا من حديث أبي هريرة وفيه أن النبي صلى الله عليه وسلم حبس في تهمة يوما وليلة وقد ثبت

(2/401)

أن عمر أمر أبا عبيدة بن الجراح أن يربط خالد بن الوليد بعمامته لما عزله عن إمارة الجيش كما في كتب السير وسبب ذلك أنه استنكر منه إعطاء شيء من أموال الله وتقدم في باب السرقة أن النبي صلى الله عليه وسلم قال: وضرب النكال.

(2/402)

باب ما جاء في حد المحارب
هو أحد الأنواع المذكورة في القرآن القيل أو الصلب أو قطع اليد والرجل من خلاف أو النفي من الأرض يفعل الإمام منها ما رأى فيه صلاحا لكل من قطع طريقا ولو في المصر إذا كان قد سعى في الأرض فسادا فإن تاب قبل القدرة سقط عنه ذلك.
أقول: هذا ظاهر ما دل عليه الكتاب العزيز من غير نظر إلى ما حدث من المذاهب فإن الله سبحانه قال: {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَاداً} فضم إلى محاربة الله ورسوله أي معصيتهما السعي في الأرض فسادا فكان دليلا على أن من عصى الله ورسوله بالسعي في الأرض فسادا كان حده ما ذكره الله في الآية ولما كانت الآية الكريمة نازلة في قطاع الطريق وهم العرنيون كان دخول من قطع طريقا تحت عموم الآية دخولا أوليا ثم حصر الجزاء في قوله: {أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُمْ مِنْ خِلافٍ أَوْ يُنْفَوْا مِنَ الْأَرْضِ} [المائدة:33] فخير بين هذه الأنواع فكان للإمام أن يختار ما رأى فيه صلاحا منها فإن لم يكن إمام من يقوم مقامه في ذلك من أهل الولايات فهذا ما يقتضيه نظم القرآن الكريم ولم يأت من الأدلة النبوية ما يصرف ما دل عليه القرآن الكريم عن معناه الذي تقتضيه لغة العرب وأما ما روى عن ابن عباس كما أخرجه الشافعي في مسنده أنه قال: في قطاع الطريق إذا قتلوا وأخذوا المال قتلوا وصلبوا وإذا قتلوا ولم يأخذوا المال قتلوا ولم يصلبوا وإذا أخذوا المال ولم يقتلوا قطعت أيديهم وأرجلهم من خلاف وإذا أخافوا السبيل ولم يأخذوا مالا

(2/403)

نفوا من الأرض فليس هذا الاجتهاد مما تقوم به الحجة عل أحد ولو فرضنا أنه في الحكم التفسير للآية وإن كان مخالفا لها غاية المخالفة ففي إسناده ابن يحيى وهو ضعيف جدا لا تقوم بمثله الحجة وأما ما روى عن ابن عباس أيضا أن الآية نزلت في المشركين كما أخرجه أبو داود والنسائي عنه فذلك مدفوع بأنها نزلت في العرنيين وقد كانوا أسلموا كما في الأمهات ولو سلمنا ماروى عن ابن عباس لم تقم به حجة من قال: باختصاص ما في الآية بالمشركين لما تقرر من أن الإعتبار بعموم اللفظ لا بخصوص السبب على أن في إسناد ذلك علي بن الحسين بن واقد وهو ضعيف وقد ذهب إلى مثل ما ذهبنا إليه جماعة من السلف كالحسن البصري وابن المسيب ومجاهد وأسعد الناس بالحق من كان معه كتاب الله وقد ثبت عن رسول الله صلى الله عليه وسلم في العزنيين أنه فعل بهم أحد الأنواع المذكورة في الآية وهو القطع كما في الصحيحين وغيرهما من حديث أنس والمراد بالصلب المذكور هو الصلب على الجذوع ونحوها حتى يموت إذا رأى الإمام ذلك أو يصلبه صلبا لا يموت فيه فإن اسم الصلب يصدق على الصلب المفضي إلى الموت و الصلب الذي لا يفضي غلى الموت ولو فرضنا أنه يختص بالصلب المفضي إلى الموت لم يكن في ذلك تكرار بعد ذكر القتل لأن الصلب هو قتل خاص.
وأما النفي من الأرض فهو طرده عن الأرض التي أفسد فيها وقيل إنه الحبس وهو خلاف المعنى العربي.
وأما سقوط الحد عنه أن تاب قبل أن يقدر عليه فلنص القرآن بذلك.

(2/404)

باب من يستحق القتل حدا
"هو الحربي والمرتد والساحر والكاهن والساب لله أو لرسوله او للإسلام أو للكتاب أو للسنة والطاعن في الدين والزنديق بعد استتابتهم والزاني المحصن واللوطى مطلقا والمحارب.
أقول: أما الحربي فلا خلاف في ذلك لأوامر الله عز وجل بقتل المشركين في مواضع من كتابه العزيز ولما ثبت عنه صلى الله عليه وسلم ثبوتا متواترا من قتالهم وأنه كان يدعوهم إلى ثلاث ويأمر بذلك من يبعثه للقتال.
وأما المرتد فلقوله صلى الله عليه وسلم: "من بدل دينه فاقتلوه" وهو للبخاري وغيره من حديث ابن عباس وحديث: "لا يحل دم امرىء مسلم إلا بإحدى ثلاث كفر بعد إيمان" الحديث وهو في الصحيحين وغيرهما من حديث ابن مسعود ولحديث أبي معاذ بن جبل فلما قدم عليه ألقى له وسادة وقال: انزل وإذا رجل عنده موثق قال: ما هذا قال: كان يهوديا فأسلم ثم تهود قال: لا أجلس حتى يقتل قضاء الله ورسوله.
وأما الساحر فلكون عمل السحر نوعا من الكفر ففاعله مرتد يستحق ما يستحق المرتد وقد روى الترمذي والدارقطني والبيهقي والحاكم من حديث جندب قال: قال رسول الله صلى الله عليه وسلم حد الساحر ضربه بالسيف قال الترمذي والصحيح عن جندب موقوفا ثم قال: والعمل على هذا عند بعض أهل العلم من أصحاب النبي صلى الله عليه وسلم وغيرهم وهو قول مالك بن أنس وقال: الشافعي إنما يقتل

(2/405)

الساحر إذا كان يعمل في سحره ما يبلغ الكفر فإذا عمل عملا دون الكفر فلم ير عليه قتلا انتهى وفي إسناد هذا الحديث إسماعيل ابن مسلم المكي وهو ضعيف وأخرج أحمد وعبد الرزاق والبيهقي أن عمر بن الخطاب كتب قبل موته بشهر أن اقتلوا كل ساحر وساحرة والأرجح ما قاله الشافعي لأن الساحر إنما يقتل لكفره فلا بد أن يكون ما عمله من السحر موجبا للكفر.
وأما الكاهن فلكون الكهانة نوعا من الكفر فلا بد أن يعمل من كهانته ما يوجب الكفر وقد ورد أن تصديق الكاهن كفر فبالأولى الكاهن إذا كان معتقدا لصحة الكهانة ومن ذلك حديث أبي هريرة عند مسلم رحمه الله تعالى وغيره أن النبي صلى الله عليه وسلم قال: "من أتى كاهنا أو عرافا فقد كفر بما أنزل على محمد" وفي الباب أحاديث.
وأما الساب لله أو لرسوله أو للإسلام أو للكتاب أو للسنة أو الطاعن في الدين فكل هذه الأفعال موجبة للكفر الصريح ففاعلها مرتد حده حده. وقد أخرج أبو داود من حديث علي رضي الله عنه أن يهودية كانت تشتم النبي صلى الله عليه وسلم وتقع فيه فخنقها رجل حتى ماتت فأبطل رسول الله صلى الله عليه وسلم دمها ولكنه من رواية الشعبي عن علي وقد قيل إنه سمع منه وأخرج أبو داود والنسائي من حديث ابن عباس أن أعمى كانت له أم ولد تشتم النبي صلى الله عليه وسلم فقتلها فأهدر النبي صلى الله عليه وسلم دمها ورجال إسناده ثقات وأخرج أبو داود والنسائي عن أبي برزة قال: كنت عند أبي بكر فتغيظ على رجل فاشتد غضبه فقلت أتأذن لي يا خليفة رسول الله أن أضرب عنقه قال: فأذهبت كلمتي غضبه فقام فدخل فأرسل إلي فقال: ما الذي قلت آنفا قلت ائذن لى أن أضرب عنقه قال: أكنت فاعلا لو أمرتك قلت نعم قال: لا والله ما كان لبشر بعد رسول الله صلى الله عليه وسلم وقد نقل ابن المنذر الإجماع على أن من سب النبي صلى الله عليه وسلم وجب قتله ونقل أبو بكر الفارسي أحد أئمة الشافعية في كتاب الإجماع أن من سب النبي صلى الله عليه وسلم بما هو قذف صريح كفر باتفاق العلماء فلو تاب لم يسقط عنه القتل لأن حد قذفه القتل وحد القذف لا يسقط بالتوبة وخالفه القفال فقال: كفر بالسب

(2/406)

فيسقط القتل بالإسلام قال: الخطابي لا أعلم خلافا في وجوب قتله إذا كان مسلما انتهى وإذا ثبت ما ذكرناه في سب النبي صلى الله عليه وسلم فبالأولى سب الله تبارك وتعالى أو سب كتابه أو الإسلام أو طعن في دينه وكفر من فعل هذا لا يحتاج إلى برهان.
وأما الزنديق فهو الذي يظهر الإسلام ويبطن الكفر ويعتقد بطلان الشرائع فهذا كافر بالله وبدينه مرتد عن الإسلام أقبح ردة إذا ظهر منه ذلك بقول أو بفعل وقد اختلف أهل العلم هل تقبل توبته أم لا والحق قبول التوبة.
وأما اعتبار الاستتابةة في هؤلاء المذكورين فلحديث جابر عند الدارقطني والبيهقي أن امرأة يقال لها أم رومان ارتدت فأمر النبي صلى الله عليه وسلم بأن يعرض عليها الإسلام فإن تابت وإلا قتلت وله طريقان ضعفهما ابن حجر وأخرج البيهقي من وجه آخر ضعيف عن عائشة أن امرأة ارتدت يوم أحد فأمر النبي صلى الله عليه وسلم أن تستتاب فإن تابت وإلا قتلت وأخرج أبو الشيخ في كتاب الحدود عن جابر أنه صلى الله عليه وسلم استتاب رجلا أربع مرات وفي إسناده العلاء ابن هلال وهو متروك وأخرج البيهقي من وجه آخر وأخرج الدارقطني والبيهقي أن أبا بكر رضي الله عنه استتاب امرأة يقال: لها أم قرفة كفرت بعد إسلامها فلم تتب فقتلها قال: ابن حجر وفي السير أن النبي صلى الله عليه وسلم قتل أم قرفة يوم قريظة وهي غير تلك وأخرج مالك في الموطأ والشافعي أن رجلا قدم على عمر بن الخطاب رضي الله عنه من قبل أبي موسى فسأله عن الناس فأخبره ثم قال: هل من مغربة خبر قال: نعم رجل كفر بعد إسلامه قال: فما فعلتم به قال: قربناه فضربنا عنقه فقال رضي الله عنه: هل حبستموه ثلاثا وأطعمتموه كل يوم رغيفا واستتبتموه لعله يتوب ويراجع أمر الله اللهم إني لم أحضر ولم أرض إذ بلغني وقد اختلف أهل العلم في وجوب الاستتابة ثم كيفيتها والظاهر أنه يجب تقديم الدعاء إلى الاسلام قبل السيف كما كان رسول الله صلى الله عليه وسلم يدعو أهل الشرك ويأمر بدعائهم إلى إحدى ثلاث خصال ولا يقاتلهم حتى يدعوهم فهذا ثبت في كل كافر فيقال: للمرتد إن رجعت إلى الإسلام وإلا

(2/407)

قتلناك وللساحر والكاهن والساب لله أو لرسوله أو للإسلام أو للكتاب أو للسنة أو الطاعن في الدين أو الزنديق قد كفرت بعد إسلامك فإن رجعت إلى الإسلام وإلا قتلناك فهذه هي الإستتابة وهي واجبة كما وجب دعاء الحربي إلى الإسلام.
وأما كونه يقال: للمرتد بأي نوع من تلك الأنواع مرتين أو ثلاثا أو في ثلاثة أيام أو أقل أو أكثر فلم يأت ما تقوم به الحجة في ذلك بل يقال: لكل واحد من هؤلاء ارجع إلى الإسلام فإن أبي قتل مكانه.
وأما الزاني المحصن واللوطى والمحارب فقد تقدم الكلام فيهم.

(2/408)

كتاب القصاص
...
كتاب ماجاء في القصاص
"يجب على المكلف المختار العامد إن اختار ذلك الورثة وإلا فلهم طلب الدية وتقتل المرأة بالرجل والعكس والعبد بالحر والكافر بالمسلم والفرع بالأصل لا العكس ويثبت القصاص في الأعضاء ونحوها والجروح مع الإمكان ويسقط بإبراء أحد الورثة ويلزم نصيب الآخرين من الدية وإذا كان فيهم صغير انتظر في القصاص بلوغه ويهدر ما سببه من المجني عليه وإذا أمسك رجل وقتل آخر قتل القاتل وحبس الممسك وفي قتل الخطا الدية والكفارة وهو ما ليس بعمد أو من صبي أو مجنون وهي على العاقلة وهم العصبة.
أقول: أما وجوبه فبنص الكتاب العزيز {كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى}[ البقرة:178] {وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ} [البقرة:179] وبمتواتر السنة كحديث "لا يحل دم امرىء مسلم إلا بإحدى ثلاث منها النفس بالنفس" وهو في الصحيحين وغيرهما من حديث ابن مسعود وفي مسلم وغيره من حديث عائشة وفي الصحيحين وغيرهما من حديث أبي هريرة رضي الله عنه أن النبي صلى الله عليه وسلم قال: "من قتل له قتيل فهو بخير النظرين إما أن يفتدي وإما أن يقتل" وأخرجه أحمد وأبو داود وابن ماجه من حديث أبي شريح الخزاعى قال: سمعت رسول الله صلى الله عليه وسلم يقول: "من أصيب بدم أو خبل والخبل الجراح فهو بالخيار بين إحدى ثلاث إما أن يقتص أو يأخذ العقل أو يعفو فإن أراد رابعة فخذوا على يده" وفي إسناده سفيان ابن أبي العوجاء السلمي وفيه مقال: وفيه أيضا محمد ابن إسحاق وقد عنعن وقد أخرج البخاري وغيره من حديث ابن عباس قال: كان في بني إسرائيل القصاص ولم يكن فيهم الدية فقال الله تعالى لهذه الأمة: {كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ} [البقرة:178] الآية فمن عفي له من أخيه قال: فالعفو أن يقبل في العمد الدية

(2/409)

والاتباع بالمعروف لأن يتبع الطالب بمعروف ويؤدي إليه المطلوب بإحسان ذلك تخفيف من ربكم ورحمة فيما كتب على من كان قبلكم ولا خلاف بين أهل الإسلام في وجوب القصاص عند المقتضي وانتفاء المانع.
وأما اعتبار التكليف والإختيار فقد يقدم وجهه.
وأما اعتبار العمد فلما أخرجه أبو داود والنسائي والحاكم وصححه من حديث عائشة بلفظ "لا يحل قتل امرىء إلا في إحدى ثلاث خصال زان محصن فيرجم ورجل يقتل مسلما متعمدا أو رجل يخرج من الإسلام فيحارب الله ورسوله فيقتل أو يصلب أو ينفى من الأرض" وأخرج الترمذي وابن ماجه من حديث عمرو بن شعيب عن أبيه عن جده بلفظ "من قتل متعمدا سلم إلى أولياء المقتول فإن أحبوا قتلوا" الحديث وهو معلوم بالأدلة والإجماع من أهل الإسلام أن القصاص لا يجب إلا مع العمد ولا بد من أن يكون عدوانا لأن من قتل عمدا مقتولا يستحق القتل شرعا لا يجب عليه القصاص وأما كون القصاص لا يجب إلا مع اختيار الورثة له وإلا فلهم طلب الدية فلما تقدم من قوله صلى الله عليه وسلم: "من قتل له قتيل فهو بخير النظرين" .
وأما كونها تقتل المرأة بالرجل والعكس فلما أخرجه مالك والشافعي من حديث عمرو بن حزم أن النبي صلى الله عليه وسلم كتب في كتابه إلى اليمن "أن الذكر يقتل بالأنثى" ورواه أبو داود والنسائي من طريق ابن وهب عن يونس عن الزهري مرسلا ورواه النسائي وابن حبان والحاكم والبيهقي موصولا مطولا من حديث الزهري عن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن جده وفي هذا الحديث كلام طويل وقد صححه ابن حبان والحاكم والبيهقي وقال: ابن عبد البر هذا كتاب مشهور عند أهل السير معروف ما فيه عند أهل العلم يستغنى بشهرته عن الإستناد لأنه أشبه التواتر في مجيئه لتلقي الناس له بالقبول وقال: يعقوب بن سفيان لا أعلم في جميع الكتب المنقولة كتابا أصح من كتاب عمرو بن حزم هذا فإن أصحاب رسول الله والتابعين يرجعون إليه ويدعون

(2/410)

رأيهم وقال الحاكم: قد شهد عمر ابن عبد العزيز وإمام عصره الزهري بالصحة لهذا الكتاب ومما استدل به على ذلك ما في الصحيحين وغيرهما من حديث أنس أن يهوديا رض رأس جارية بين حجرين فقيل لها من فعل بك هذا؟ فلان أو فلان حتى سمى اليهودي فأومأت برأسها فجىء به فاعترف فأمر النبي صلى الله عليه وسلم فرض رأسه بين حجرين وقد استوفيت الحديث في شرح المنتقى وإلى ذلك ذهب الجمهور واختلفوا هل تتوفى ورثة الرجل من ورثة المرأة نصف الدية أم لا؟ وقد حكى ابن المنذر الإجماع على قتل الرجل بالمرأة إلا رواية عن علي والحسن وعطاء ورواه البخاري عن أهل العلم هذا في قتل الرجل بالمرأة وأما قتل المرأة بالرجل فالأمر واضح وهكذا قتل العبد بالحر والكافر بالمسلم والفرع بالأصل وليس في ذلك خلاف.
وأما العكس من هذه الصور الثلاث فقد قيل إنه يقتل الحر بالعبد وهو يحكى عن الحنفية وسعيد بن المسيب والشعبي والنخعي وقتادة والثوري هذا إذا كان العبد مملوكا لغير القاتل وأما إذا كان مملوكا له فقد حكي في البحر الإجماع على أنه لا يقتل السيد بعبده إلا عن النخعي وهكذا حكى الخلاف عن النخعي وبعض التابعين الترمذي واستدل المثبتون بما أخرجه أحمد وأهل السنن وحسنه الترمذي من حديث الحسن عن سمرة أن رسول الله صلى الله عليه وسلم قال: "من قتل عبده قتلناه ومن جدع عبده جدعناه" وفي إسناده ضعف لأنه من رواية الحسن عن سمرة وفي سماعه منه خلاف مشهور واستدل المانعون بقوله تعالى: {الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ} [البقرة:178] وفي الاستدلال لآية إشكال كالإشكال الذي في استدلال من استدل بقوله: تعالى النفس بالنفس واستدلوا أيضا بما أخرجه الدارقطني من حديث عمرو بن شعيب عن أبيه عن جده أن رجلا قتل عبده متعمدا فجلده النبي صلى الله عليه وسلم ونفاه سنة ومحا سهمه من المسلمين ولم يقده به وأمره أن يعتق رقبة وفي إسناده إسماعيل بن عياش ولكنه رواه عن الأوزاعي وهو شامي وإسماعيل قوى في الشاميين وفي إسناده أيضا محمد بن عبد العزيز الشامي وهو ضعيف.

(2/411)

وأخرج البيهقي وابن عدى من حديث عمر قال: قال رسول الله صلى الله عليه وسلم: "لا يقاد مملوك من مالكه ولا ولد من والده" وفي إسناده عمر ابن عيسى السلمي وهو منكر الحديث كما قال: البخاري وأخرج الدارقطني والبيهقي من حديث ابن عباس مرفوعا: "لا يقتل حر بعبد" وفي إسناده جويبر وغيره من المتروكين وأخرج البيهقي عن علي قال: "من السنه لا يقتل حر بعبد" وفي إسناده جابر الجعفي وهو متروك وأخرج البيهقي من حديث على نحو حديث عمرو بن شعيب وفي الباب أحاديث تشهد لهذه وتقويها.
وأما كونه لا يقتل المسلم بالكافر فلحديث علي رضي الله عنه أن النبي صلى الله عليه وسلم قال: "لا يقتل مسلم بكافر" أخرجه أحمد والنسائي وأبو داود والحاكم وصححه وأخرج أحمد وابن ماجه والترمذي من حديث عمرو بن شعيب عن أبيه عن جده نحوه وأخرجه ابن حبان في صحيحه من حديث ابن عمر وأخرج البخاري وغيره عن علي أنه قال له أبو جحيفة هل عندكم من الوحي ما ليس في القرآن؟ فقال: لا والذي فلق الحب وبرأ النسمة إلا فهما يعطيه الله رجلا في القرآن وما في هذه الصحيفة قلت وما في هذه الصحيفة قال: "المؤمنون تتكافأ دمائهم وفكاك الأسير وأن لا يقتل المسلم بالكافر" وقد أجمع أهل العلم على أنه لا يقتل المسلم بالكافر الحربى وأما الذمي فذهب إلى ذلك الجمهور ولم يات من ذهب إلى قتل المسلم بالذمي بما يصلح للإستدلال به.
وأما كونه لا يقتل الأصل بالفرع فلحديث "لا يقتل الوالد بالولد" أخرجه الترمذي من حديث عمر وفي إسناده الحجاج بن أرطأة ولكن له طريق أخرى عن أحمد والبيهقي والدارقطني ورجال إسنادها ثقات وأخرج نحوه الترمذي أيضا من حديث سراقة وفي إسنادهما ضعف وأخرجه أيضا من حديث ابن عباس وقد أجمع أهل العلم على ذلك لم يخالف فيه إلا البتي ورواية عن مالك.
وأما كونه يثبت القصاص في الأعضاء ونحوها والجروح مع الإمكان

(2/412)

فلقوله تعالى: {وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ}[ المائدة:45] إلى آخر الآية وهي وإن كانت حكاية عن بني إسرائيل فقد قرر ذلك النبي صلى الله عليه وسلم كما في حديث أنس في الصحيحين وغيرهما أن الربيع كسرت ثنية جارية فأمر رسول الله صلى الله عليه وسلم بالقصاص وأما تقييد ذلك بالإمكان فلأن بعض الجروح قد يتعذر الاقتصاص فيها كعدم إمكان الاقتصار على مثل ما في المجنى عليه وخطاب الشرع محمول على الإمكان من دون مجاوزة للمقدار الكائن في المجني عليه فإن كان لا يمكن إلا بمجاوزة للمقدار وبمخاطرة أو أضرار فالأدلة الدالة على تحريم دم المسلم وتحريم الإضرار به بما هو خارج عن القصاص مخصصه لدليل الإقتصاص.
وأما كونه يسقط بإبراء أحد الورثه ويلزم نصيب الآخرين من الدية فلما تقدم من كون أمر القصاص إلى الورثة وأنهم بخير النظرين فإذا أبرأوا من القصاص سقط وإن أبرأ أحدهم سقط لأنه لا يتبعض ويستوفي الورثة نصيبهم من الدية وأخرج أبو داود من حديث عائشة أن رسول الله صلى الله عليه وسلم قال: "وعلى المقتتلين أن ينحجزوا الأول فالأول وإن كانت امرأة" والمراد بالمقتتلين أولياء المقتول وينحجزوا أي ينكفوا عن القود بعفو أحدهم ولو كان امرأة وأما قوله: الأول فالأول أي الأقرب فالأقرب هكذا فسر الحديث أبو داود وفي إسناده حصن بن عبد الرحمن ويقال: ابن محصن أبو حذيفة الدمشقي قال: أبو حاتم الرازي لا أعلم من روى عنه غير الأوزاعي ولا أعلم أحدا نسبه وأخرج أحمد وأبو داود والنسائي وابن ماجه من حديث عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قضى أن المرأة تعقل عصبتها من كانوا ولا يرثون منها إلا ما فضل عن ورثتها وإن قتلت فعقلها بين ورثتها وهم يقتلون قاتلها وفي إسناده محمد بن راشد الدمشقي المكحولي وقد وثقه غير واحد وتكلم فيه غير واحد فقوله: وهم يقتلون قاتلها يفيد ان ذلك حق لهم يسقط بإسقاطهم أو إسقاط بعضهم وقد ذهب إلى ذلك العترة والشافعي وأبو حنيفة وأصحابه.

(2/413)

وأما كونه إذا كان صغير انتظر في القصاص بلوغه فدليله ما قدمناه من أن ذلك حق لجميع الورثة ولا اختيار للصبي قبل بلوغه.
وأما كونه يهدر ما سببه من المجني عليه فلحديث عمران بن حصين في الصحيحين وغيرهما أن رجلا عض يد رجل فنزع يده من فيه فوقعت ثنياته فاختصموا إلى رسول الله صلى الله عليه وسلم فقال: "يعض أحدكم يد أخيه كما يعض الفحل لا دية لك" وفيهما أيضا من حديث يعلى ابن أمية نحوه وإلى ذلك ذهب الجمهور. وأما كونه إذا أمسك رجل وقتل آخر قتل القاتل وحبس الممسك فلحديث ابن عمر عند الدارقطني عن النبي صلى الله عليه وسلم قال: "إذا أمسك الرجل الرجل وقتله الآخر يقتل الذي قتل ويحبس الذي أمسك" وهو من طريق الثوري عن إسماعيل بن أمية عن نافع عن ابن عمر ورواه معمر وغيره عن إسماعيل قال: الدارقطني والارسال أكثر وأخرجه أيضا البيهقي ورجح المرسل وقال: إنه غير محفوظ قال: ابن حجر رجاله ثقات وصححه ابن القطان وأخرج الشافعي عن علي أنه قضى في رجل قتل رجلا متعمدا وأمسكه آخر قال: يقتل القاتل ويحبس الآخر في السجن حتى يموت وقد ذهب إلى ذلك العترة والحنفية والشافعية ويؤيدة قوله تعالى: {فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} [البقرة:194] وبالجملة فقتل القاتل مندرج تحت الأدلة المثبتة للقصاص وأما حبس الممسك فذلك نوع من التعزير استحقه بسبب إمساكه للمقتول وقد روى عن النخعي ومالك والليث انه يقتل الممسك كالمباشر لأنهما شريكان.
وأما كون في قتل الخطأ الدية والكفارة فلنص الكتاب العزيز على ما في النظم القرآني من القيود والتفاصيل وقد وقع الإجماع على وجوب الدية والكفارة في الجمله وإن وقع الخلاف في بعض الصور كوجوب الكفارة من ماله معروف فمن لم

(2/414)

يوجبها جعل إيجابها من باب خطاب التكليف فقال: لا تجب إلا على مكلف ومن أوجبها جعله من باب خطاب الوضع وهكذا المجنون والكفارة هي ما ذكره الله تعالى من تحرير الرقبة وما بعده من الإطعام1 والصوم وأما الدية فسيأتي بيانها وبيان دية الخطأ الذي هو شبه العمد.
وأما كون دية الخطا على العاقلة وهم العصبة فلحدجيث أبي هريرة في الصحيحين قال: قضى رسول الله صلى الله عليه وسلم في جنين امرأة من بني لحيان سقط ميتا بغرة عبد او أمة ثم إن المرأة التي قضى عليها بالغرة توفيت فقضى رسول الله صلى الله عليه وسلم بأن ميراثها لبنيها وزوجها وأن العقل على عصبتها وفي لفظ لهما وقضى بدية المرأة على عاقلتها وفي مسلم وغيره من حديث جابر قال: كتب رسول الله صلى الله عليه وسلم على كل بطن عقولة وأخرج أبو داود وابن ماجه أن امرأتين من هذيل قتلت إحداهما الأخرى ولكل واحدة منهما زوج وولد فجعل رسول الله صلى الله عليه وسلم دية المقتول على عاقلة القاتلة وبرأ زوجها وولدها فقال: عاقلة المقتولة ميراثها لنا فقال: رسول الله صلى الله عليه وسلم " ميراثها لزوجها وولدها" وصححه النووي وفي إسناده مجالد وهو ضعيف وقد تقدم حديث عمرو بن شعيب قريبا وفيه أن رسول الله صلى الله عليه وسلم قضى أن يعقل المرأة عصبتها الحديث وقد أجمع العلماء على ثبوت العقل وإنما اختلفوا في التفاصيل وفي مقدار ما يلزم كل واحد من العاقلة.
ـــــــ
1 زيادة الإطعام سبق قلم من شيخنا سلمه الله أهـ. لمحرره.

(2/415)

كتاب الديات
مقدار الدية
...
كتاب الديات
دية الرجل المسلم مائة من الإبل أو مائتا بقرة أو ألفا شاة أو ألف دينار أو اثنا عشر ألف درهم أو مائتا حلة وتغلظ دية العمد وشبهه بأن يكون المائة من الإبل في بطون أربعين منها أولادها ودية الذمي نصف دية المسلم ودية المرأة نصف دية الرجل والأطراف وغيرها كذلك في الزائد على الثلث وتجب الدية كاملة في العينين والشفتين واليدين والرجلين والبيضتين وفي الواحدة منها نصفها وكذلك تجب كاملة في الأنف واللسان والذكر والصلب وأرش المأمومة والجائفة ثلث دية المجني عليه وفي المنقلة عشر الدية ونصف عشرها وفي الهاشمة عشرها وفي كل سن نصف عشرها وكذا في الموضحة وما عدا هذه المسماة فيكون أرشه بمقدار نسبته إلى إحدها تقريبا وفي الجنين إذا خرج ميتا الغرة وفي العبد قيمته وأرشه بحبسها.
أقول: أما تقدير الدية بما ذكر فلحديث عطاء بن أبي رباح عن النبي صلى الله عليه وسلم وفي رواية عطاء عن جابر عن النبي صلى الله عليه وسلم قال: فرض رسول الله صلى الله عليه وسلم في الدية على أهل الإبل مائة من الإبل وعلى أهل البقر مائتي بقرة وعلى أهل الشاة ألفي شاة وعلى أهل الحلل مائتي حلة رواه أبو داو د مسندا ومرسلا وفيه عنعنة محمد بن إسحاق وأخرج أحمد وأبو داود والنسائي وابن ماجه من حديث عمرو بن شعيب عن أبيه عن جده قال: قضى رسول الله صلى الله عليه وسلم أن من كان عقله في البقر مائتي بقرة ومن كان عقله في الشاء ألفي شاة وفي إسناده محمد بن راشد الدمشقي المكحولي وقد تكلم فيه غير واحد ووثقه جماعة وفي حديث عمرو بن حزم أن في النفس الدية مائة من الإبل وقد تقدم تخرجه في قتل الرجل بالمرأة وفيه أيضا وعلى أهل الذهب ألف دينار وأخرج أبو

(2/416)

داود من حديث ابن عباس أن رجلا من بنى عدى قتل فجعل النبي صلى الله عليه وسلم ديته اثنى عشر ألفا وأخرجه الترمذي مرفوعا ومرسلا وأخرج أبو داود من حديث عمرو بن شعيب تعن أبيه عن جده قال: كانت قيمة الدية على عهد رسول الله صلى الله عليه وسلم ثمانمائة دينار أو ثمانية آلاف درهم ودية أهل الكتاب على النصف من دية المسلمين قال: كان كذلك حتى استخلف عمر فقام خطيبا فقال: ألا إن الإبل قد غلت قال: ففرضها عمر على أهل الذهب ألف دينار وعلى أهل الورق اثنى عشر ألفا وعلى أهل البقر مائتى بقرة وعلى أهل الشاء ألفي شاة وعلى أهل الحلل مائتي حلة ولا يخفى أن هذا لا يعارض ما تقدم فقد وقع التصريح فيه برفع ذلك إلى النبي صلى الله عليه وسلم وقد اختلف أهل العلم في مقادير الدية والحق ما ثبت من تقدير الشارع كما ذكرناه.
وأما كونها تغلظ دية العمد وشبهه أن يكون المائة من الإبل في بطون أربعين منها أولادها فلحديث عقبة بن أوس عن رجل من أصحاب النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم خطب يوم فتح مكة فقال: "ألا وإن قتيل خطأ العمد بالسوط والعصا والحجر فيه دية مغلظة مائة من الإبل منها أربعون من ثنية إلى بازل عامها كلهن خلفة" أخرجه أحمد وأبو داود والنسائي وابن ماجه والبخاري في تاريخه وساق اختلاف الرواة فيه وأخرجه لأيضا الدارقطني وأخرج أحمد وأبو داود من حديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: "عقل شبه العمد مغلظ كالعمد ولا يقتل صاحبه وذلك أن ينزو الشيطان بين الناس فيكون دما في غير ضغينة ولا حمل سلاح" وأخرج أحمد وأبو داود والنسائي وابن ماجه والبخاري في التاريخ والدارقطني من حديث عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال: "ألا إن قتيل الخطأ شبه العمد قتيل السوط أو العصا فيه مائة من الإبل منها أربعون في بطونها أولادها" وصححه ابن حبان وابن القطان وأخرج هذا الحديث من تقدم ذكره من حديث ابن عمر وفي الباب أحاديث وقد ذهب جماهير العلماء من الصحابة والتابعين إلى أن القتل على ثلاثة أضرب عمد وخطأ وشبه عمد ففي العمد القصاص وفي الخطأ الدية وفي شبه العمد وهو ما كان بما مثله لا يقتل في العادة كالعصا والسوط والإبرة مع كونه قاصدا لقتل دية مغلظة وهي مائة من الإبل منها أربعون في بطونها

(2/417)

أولادها. وممن ذهب إلى هذا زيد بن علي والشافعية والحنفية وأحمد وإسحاق وقال مالك والليث والهادي: أن القتل ضربان: عمد وخطأ فالخطأ ما وقع بسبب من الأسباب أو من غير مكلف أو غير قاصد للمقتول ونحوه أو للقتل بما مثله لا يقتل في العادة والعمد ما عداه والأول لا قود فيه وقد حكى صاحب البحر الإجماع على هذا مع كون مذهب الجمهور على خلافه.
وأما كون دية الذمي نصف دية المسلم فلحديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: "عقل الكافر نصف دية المسلم" أخرجه أحمد والنسائي والترمذي وحسنه وابن الجارود وصححه وأخرجه أيضا ابن ماجه بنحوه وأخرج ابن حزم من حديث عقبة بن عامر أن النبي صلى الله عليه وسلم قال: " دية المجوسي ثمانمائة درهم" وأخرجه أيضا الطحاوي والبيهقي وابن عدي وفي إسناده ابن لهيعة وهو ضعيف وأخرج الشافعي والدارقطني والبيهقي عن سعيد بن المسيب قال: كان عمر يجعل دية اليهودي والنصراني أربعة آلاف ودية المجوسي ثمانمائة وقد ذهب إلى كون دية الذمي نصف دية المسلم مالك وقال: الشافعي إن دية الكافر أربعة آلاف درهم كذا روى عنه والذي في منهاج النووي أن دية اليهودي والنصراني ثلث دية المسلم ودية المجوسي ثلثا عشر دية المسلم قال: شارحه المحلى أنه قال: بذلك عمر وعثمان وابن مسعود وحكى في البحر عن زيد بن علي والقاسمية وأبي حنيفة أن دية المجوسي كالذمي كدية الثوري والزهري وزيد بن علي وأبو حنيفة والهدوية إلى أن دية الذمي كدية المسلم وروى عن أحمد أن ديته مثل دية المسلم إن قتل عمدا وإلا فنصف الدية احتج القائلون بتنصيف دية الذمي بالنسبة غلى دية المسلم بما تقدم
واحتج القائلون بأنها كدية المسلم بقوله تعالى: {وَإِنْ كَانَ مِنْ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ فَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ} [النساء:92] ويجاب بأن هذا الإطلاق مقيدا بما ثبت عنه صلى الله عليه وسلم من كونها على النصف من دية المسلم.
وأما كون دية المرأة نصف دية الرجل والأطراف وغيرها كذلك في الزائد على الثلث فلحديث عمرو ابن شعيب عن أبيه عن جده قال: قال رسول الله صلى الله عليه وسلم: " عقل المرأة مثل عقل الرجل حتى يبلغ الثلث من ديته" أخرجة النسائي

(2/418)

والدارقطني وصححة ابن خزيمه وأخرج البيهقي من حديث معاذ عن النبي صلى الله عليه وسلم قال: "دية المرأة نصف دية الرجل" قال: البيهقي إسناده لا يثبت مثله وأخرج ابن أبي شيبة والبهيقي عن علي رضي الله عنه أنه قال: "دية المرأة على النصف من دية الرجل في الكل" وأخرجه أيضا ابن أبي شيبة عن عمر وقد أفاد الحديث المذكور أن دية المرأة على النصف من دية الرجل وأن أرشها إلى الثلث من الدية مثل أرش الرجل وقد وقع الخلاف في ذلك بين السلف والخلف وأخرج مالك في الموطأ والبهيقي عن ربيعة بن أبي عبد الرحمن أنه قال: سألت سعيد بن المسيب كم في أصبع المرأة قال: عشر من الإبل قلت فكم في الأصبعين قال: عشرون من الإبل قلت فكم في ثلاث أصابع قال: ثلاثون من الإبل قلت فكم في أربع قال: عشرون من الإبل قلت حتى عظم جرحها واشتدت مصيبتها نقص عقلها قال: سعيد أعراقي أنت؟ قلت بل عالم متثبت أو في الأمور متعلم قال: هي السنة يا ابن أخي.
وأما كونها تجب الدية كاملة في الأمور المذكورة فلحديث عمرو بن حزم الذي تقدم تخريجة وتصحيحة وفيه "أن في الأنف إذا أوعب جدعة الدية وفي السان وفي الشفتين الدية وفي البيضتين الدية وفي الذكر الدية وفي الصلب الدية وفي العينين الدية وفي الرجل الواحدة الدية نصف الدية وفي المأمومة ثلث الدية وفي الجائفة ثلث الدية وفي المنقلة خمس عشر من الإبل وفي كل أصبع من أصابع اليد والرجل عشر من الإبل وفي السن خمس من الإبل وفي الموضحة خمس من الإبل وأخرج أحمد من حديث عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم قضى في الأنف إذا جدع كله بالعقل وإذا جدعت أرنبته فنصف العقل وقضى في العين نصف العقل والرجل نصف العقل واليد نصف العقل وأما المأمومة ثلث العقل والمنقله خمسة عشر من الإبل" وقد أخرجه أبو داود وابن ماجه بدون ذكر العين والمنقلة وفي إسناده محمد بن راشد الدمشقي المكحولي وقد تكلم فيه جماعة ووثقه جماعة وأخرج الترمذي وصححه من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: دية أصابع اليدين والرجلين

(2/419)

سواء عشر من الإبل لكل أصبع وأخرج نحوه أحمد وأبو داود والنسائي وابن ماجه وابن حبان من حديث أبي موسى وأخرج أحمد وأبو داود والنسائي من حديث عمرو ابن شعيب عن أبيه عن جده قال: قال رسول الله صلى الله عليه وسلم: " في كل أصبع عشر من الإبل وفي كل سن خمس من الإبل والأصابع سواء والأسنان سواء" وأخرج أحمد وأهل السنن وابن خزيمة وابن الجارود وصححاه من حديث عمرو ابن شعيب أيضا عن أبيه عن جده أن النبي صلى الله عليه وسلم قال "في المواضح خمس من الإبل" وفي البخاري وغيره من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "هذه وهذه يعني الخنصر والإبهام سواء وأخرج أبو داود وابن ماجه من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "الأسنان سواء الثنية والضرس سواء"
والمراد بالمأموة الجناية التي بلغت أم الدماغ أو الجلدة الدقيقة التي عليها وإلى إيجاب ثلث الدية فيها ذهب علي وعمر والحنيفة والشافعية والمراد بالجائفة الجناية التي تبلغ الجوف و إلى إيجاب ثلث الدية فيها ذهب الجمهور والمراد بالمنقلة التي تنقل العظام عن أماكنها وقد ذهب إلى إيجاب خمس عشرة ناقة فيها على وزيد ابن ثابت والعترة والشافعية والحنفية والمراد بالهاشمة التي تهشم العظم وقد أخرج الدارقطني والبهيقي وعبد الرزاق من حديث زيد بن ثابت أن النبي صلى الله عليه وسلم أوجب في الهاشمة عشرا من الإبل وقد قيل أنه موقوف لكن لذلك حكم الرفع في المقادير والمراد بالموضحة التي تبلغ العظم ولا تهشم وقد اختلف في المنقلة والهاشمة والموضحة هل هذا الأرش هو بالنسبة إلى الرأس فقط أم في الرأس وغيره والظاهر أن عدم الإستفصال في مقام الإحتمام ينزل منزلة العموم في المقال: كما تقرر في الأصول.
وأما كون ماعدا هذه الجنايات التي ورد الشرع بتقديرها يقدر أرشة بحسبها منسوبا إليها فلأن الجناية قد لزم أرشها بلا شك إذ لا يهدر دم المجنى عليه بدون سبب ومع عدم ورود الشرع بتقدير الأرش لم يبق إلا التقدير بالقياس على تقدير الشارع وبيان ذلك أن الموضحة إذا كان أرشها نصف عشر الدية كما

(2/420)

ثبت عن الشارع نظرنا إلى ما هو دون الموضحة من الجناية فإن أخدت الجناية نصف اللحم وبقي نصفة إلى العظم كان أرش هذه الجناية نصف أرش الموضحة وإن أخدت ثلثة كان الأرش ثلث الموضحة ثم هكذا وكذلك إذا كان المأخودة بعض الأصابع كان أرشة بنسبه ما أخذ من الأصبع إلى جميعها فأرش نصف الأصبع نصف عشر الدية ثم كذلك وهكذا الأسنان إذا ذهب نصف ألسن كان أرشه نصف أرش السن ويسلك هذا في الأمور التي تلزم فيها الدية كاملة كالأنف إذا كان الذاهب نصفة ففيه نصف الدية والذكر ونحو ذلك فهذا أقرب المسالك إلى الحق ومطابقة العدل وموافقة الشرع.
وأما كون في الجنين إذا خرج ميتا الغرة فلحديث أبي هريرة في الصحيحين أن رسول الله صلى الله عليه وسلم قضى في جنين امرأة من بني لحيان سقط ميتا بغرة عبد أو أمه وهو ثابت في الصحيحن بنحو هذا من حديث المغيرة ومحمد بن مسلمة والغرة بضم المعجمة وتشديد الراء وأصلها البياض في وجة الفرس وهنا في العبد أو الأمة كأنه عبر بالغرة عن الجسم بكمالة وأما إذا خرج الجنين حيا ثم مات من الجناية ففيه الدية أو القود وهذا في الجنين الحر والخلاف في الغرة طويل قد اسوفيته في شرح المنتقى.
وأما كون في المملوك قيمتة أو أرشه بحسبها فلا خلاف في ذلك وإنما اختلفوا إذا جاوزت قيمة دية الحر هل تلزم الزيادة أم لا والأولى اللزوم وأرش الجناية عليه منسوب من قيمته فما كان فيه في الحر نصف الدية أو ثلثها أو عشرها ونحو ذلك ففيه في العبد نصف القيمة أو ثلثها أو عشرها ونحو ذلك.
وأما الدابة إذا قتلها قاتل ففيها قيمتها وإذا جنى عليها كان الأرش مقدار نقص قيتها بالجناية وهذا وإن لم يقم عليه دليل بخصوصه فهو معلوم من الأدله الكليه لأن العبد وسائر الدواب من جمله ما يملكه الناس فمن أتلفه كان الواجب عليه قيمته ومن جنى عليه جنايه تنقصه كان الواجب عليه أرش النقص كما لو جنى على غير مملوكه من غير الحيوانات وكان الأولى أن يكون المملوك كسائر الدواب يجب في الجناية عليه نقص القيمة.

(2/421)

باب القسامة
...
باب ماجاء في القسامة
إذا كان القاتل من جماعة محصورين ثبتت وهي خمسون يمينا يختارهم ولي القتيل والدية إن نكلوا عليهم وإن حلفوا سقطت وإن التبس الأمر كانت من بيت المال.
أقول: أما كون القسامة خمسين يمينا فلقوله صلى الله عليه وسلم: "فتبرئكم يهود بخمسين يمينا" وهو في الصحيحين من حديث سهل بن أبي حثمة.
وأما كون الدية إن نكلوا عليهم وإن حلفوا فما أخرجه مسلم رحمه الله تعالى وغيره من حديث أبي سلمة بن عبد الرحمن وسليمان عن يسار عن رجل من أصحاب النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم أقر القسامة على ما كانت عليه في الجاهليه وقد ثبت أنهم في الجاهلية كانوا يخيرون المدعى عليهم بين أن يحلفوا خمسين يمينا أو يسلموا الدية كما في القسامة التي كانت في بني هاشم كما أخرجة البخاري والنسائي من حديث ابن عباس وهي قصة طويلة وفيها أن القاتل كان معينا وأن أبا طالب قال له: اختر منا إحدى ثلاث إن شئت أن تؤدي مائة من الإبل فإنك قتلت صاحبنا وإن شئت حلف خمسون من قومك أنك لم تقتله فإن أبيت قتلناك به فأتى قومه فأخبرهم فقالوا نحلف فأتته امرأة من بني هاشم كانت تحت رجل منهم كانت قد ولدت منه فقالت: يا أبا طالب أحب أن تجير ابني هذا الرجل من الخمسين ولا تصبر يمينه حيث تصبر الأيمان ففعل فأتاه رجل منهم فقال: يا أبا طالب أردت خمسين أن يحلفوا مكان مائة من الإبل فيصيب كل رجل منهم بعيران إن هذان البعيران فاقبلهما مني ولا

(2/422)

تصبر يميني حيث تصبر الأيمان فقبلها وجاء ثمانية وأربعون فحلفوا قال ابن عباس: فوالذي نفسى بيده ما حال الحول ومن الثمانية والأربعين عين تطرف.
وأما كون الديه مع التباس الأمر تكون من بيت فلحديث سهل بن أبي حثمه قال: انطلق عبد الله بن سهل ومحيص بن مسعود إلى خبير وهو يومئذ صلح فتفرقا فأتى محيصه إلى عبد الله بن سهل وهو يتشحط في دمه قتيلا فدفنه ثم قدم المدينه فانطلق عبد الرحمن بن سهل وحويصة ومحيصة ابنا مسعود إلى النبي صلى الله عليه وسلم فذهب عبد الرحمن يتكلم فقال: "كبر كبر" وهو أحدث القوم فسكت فتكلما فقال: "أتحلفون وتستحقون قاتلكم أو صاحبكم" ؟ فقالوا وكيف نحلف ولم نشهد ولم نر؟ قال: "فتبرئكم يهود بخمسين يمينا" ؟ فقالوا كيف نأخذ أيمان قوم كفار؟ فعقله النبي صلى الله عليه وسلم من عنده وهو في الصحيحين وغيرهما وفي لفظ فكره رسول الله صلى الله عليه وسلم أن يبطل دمه فوداه بمائة من إبل الصدقة وقد اختلف أهل العلم في كيفية القسامة اختلافا كثيرا وما ذكرناه هو أقرب إلى الحق وأوفق لقواعد الشريعة المطهرة وقد وقع في رواية من حديث سهل المذكور أن النبي صلى الله عليه وسلم قال: "يقسم خمسون منكم على رجل منهم فيدفع برمتة" فقالوا: أمر لم نشهده كيف نحلف. وقد أخرج أحمد والبيهقي عن أبي سعيد قال: وجد رسول الله صلى الله عليه وسلم قتيلا بين قريتين فأمر رسول الله صلى الله عليه وسلم فذرع ما بينهما فوجد أقرب إلى أحد الجانبين بشبر فألقى ديته عليهم قال: البهيقي تفرد به أبو إسرائيل عن عطية ولا يحتج بهما وقال العقلي: هذا الحديث ليس له أصل وأخرج عبد الرزاق وابن أبي شيبه والبهيقي عن الشعبي أن قتيلا وجد بين وداعة وشاكر فأمرهم عمر ابن الخطاب أن يقيسوا ما بينهما فوجدوه إلى وداعة أقرب وأحلفهم خمسين يمينا كل رجل ما قتله ولا علمت قاتلا ثم أغرمهم الدية فقالوا: يا أمير المؤمنين لا أيماننا دفعت عن أموالنا ولا أموالنا دفعت عن أيماننا فقال: عمر كذلك الحق وأخرج نحوه الدارقطني والبهيقي عن سعيد ابن المسيب وفيه أن عمر قال: إنما قضيت عليكم بقضاء نبيكم صلى الله عليه وسلم قال:

(2/423)

البهيقي رفعه إلى النبي صلى الله عليه وسلم منكرا وفيه عمر بن صبيح أجمعوا على تركه وقال الشافعي: ليس بثابت إنما رواه الشعبي عن الحارث الأعور وهذا لا تقوم به حجة لضعف إسناده على فرض رفعة وأما مع عدم الرفع فليس في ذلك حجة ورد بإسناد صحيح أو غير صحيح فالرجوع إلى قسامة الجاهلية التي قررها النبي صلى الله عليه وسلم هو الصواب وقد تقدم ذكرها وقد أخرج أبو داود من حديث أبي سلمه ابن عبد الرحمن وسليمان بن يسار عن رجل من الأنصار أن النبي صلى الله عليه وسلم قال لليهود وبدأ بهم: "يحلف منكم خمسون رجلا" فأبوا فقال: للأنصار: " استحلفوا" فقالوا:نحلف على الغيب يا رسول الله؟ فجعلها رسول الله صلى الله عليه وسلم دية على اليهود لأنه وجد بين أظهرهم وهذا إذا صح لا يخالف ما ذكرناه من وجوب الدية على المتهمين إذا لم يحلفوا ولكن مخالف لما ثبت في الصحيحين إن كانت هذه القصة هي تلك القصة وقد قال: بعض أهل العلم إن هذا الحديث ضعيف لا يلتفت إليه.

(2/424)

كتاب الوصية
تجب على من له ما يوصي فيه ولا تصح ضرارا ولا لوارث ولا في معصية وهي بالقرب من الثلث ويجب تقديم قضاء الدين ومن لم يترك ما يقضي دينه قضاه السلطان من بيت المال.
أقول: أما وجوب الوصية على من له ما يوصي فلحديث ابن عمر في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم قال: ماحق امرئ مسلم يبيت ليلتين وله شيء يريد أن يوصي فيه إلا ووصيته مكتوبة عند رأسه وقد ذهب إلى الوجوب عطاء والزهري وأبو مجلز وطلحة بن مصرف وآخرون وحكاه البيهقي عن الشافعي في القديم وبه قال: إسحاق وداود وأبو عوانة وابن جرير وذهب الجمهور إلى أن الوصيه مندوبة وليست بواجبة ويجاب عنه بحديث الباب فإنه يفيد الوجوب.
وأما كونها لا تصح ضرارا فلحديث أبي هريرة عن رسول الله صلى الله عليه وسلم قال: "إن الرجل ليعمل أو المرأة بطاعة الله ستين سنة ثم يحضرهما الموت فيضاران في الوصية فتجب لهما النار" ثم قرأ أبو هريرة {مِنْ بَعْدِ وَصِيَّةٍ يُوصَى بِهَا أَوْ دَيْنٍ غَيْرَ مُضَارٍّ وَصِيَّةً مِنَ اللَّهِ وَاللَّهُ} [النساء:12] إلى قوله: {وَذَلِكَ الْفَوْزُ الْعَظِيمُ} [النساء:13] أخرجة أبو داود والترمذي وأخرج أحمد وابن ماجه معناه وقالا فيه وقد وثقه أحمد بن حنبل ويحي بن معين وأخرج سعيد ابن منصور موقوفا بإسناد صحيح عن ابن عباس الإضرار في الوصية من الكبائر وأخرجه النسائي مرفوعا بإسناده رجاله ثقات والآيه الكريمة مغنية عن غيرها ففيها تقيد الوصية المأذون بها بعدم الضرار وقد روى جماعة من الأئمة الإجماع على بطلان وصية الضرار.
وأما كونها لا تصلح لوارث فلما روى عن عمر وخارجة أنه سمع رسول الله صلى الله عليه وسلم يقول: "إن الله اعطى كل ذي حق حقة فلا وصية لوارث" وأخرجه

(2/425)

أحمد وابن ماجه والنسائي والترمذي والدارقطني والبهيقي وصححة الترمذي وأخرجه أيضا أحمد وأبو داود وابن ماجه والترمذي وحسنة من حديث أبي أمامة وفي إسناده إسماعيل بن عياش وهو قوي إذا روى عن الشاميين وهذا الحديث من رواية عنهم لأنه رواه عن شرحبيل ابن مسلم وهو شامي ثقة وقد حسنه الحافظ أيضا وقد أخرجه الدارقطني من حديث ابن عباس قال: ابن حجر رجاله ثقات ولفظه لا تجوز الوصية لوارث إلا أن يشاء الورثة وأخرج الدارقطني من حديث عمرو بن سعد عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: "لا وصية لوارث إلا أن يجيز الورثة" قال: في التلخيص إسناده ورواه وفي الباب عن أنس عند ابن ماجه وعن جابر عند الدارقطني وعن علي عنده أيضا وقد قال الشافعي إن هذا المتن متوافر فقال: وجدنا أهل الفتيا ومن حفظنا عنهم من أهل العلم بالمغازى من قريش وغيرهم لا يختلفون في أن النبي صلى الله عليه وسلم قال عام الفتح: "لا وصية لوارث" ويأثرونه عمن حفظوا عنه ممن لقوه من أهل العلم فكان نقل كافة عن كافة فهو أقوى من نقل واحد انتهى فيكون هذا الحديث مقيدا لقوله تعالى {مِنْ بَعْدِ وَصِيَّةٍ يُوصَى بِهَا أَوْ دَيْنٍ} [النساء:12] وقد ذهب إلى ذلك الجمهور.
وأما كونه لا تصح في معصية فلحديث أبي الدرداء عند أحمد والدارقطني عن النبي صلى الله عليه وسلم قال:
"إن الله تصدق عليكم بثلث أموالكم عند وفاتكم زيادة في حسناتكم ليجعلها الله زيادة لكم في أعمالكم" وأخرجه ابن ماجه والبزاز والبهيقي من حديث أبي هريرة وفي إسناده ضعف وأخرجه أيضا الدارقطني والبيهقي من حديث أبي أمامة وإسناده ضعيف وأخرجه العقيلي في الضعفاء من حديث أبي بكر الصديق وفيه متروك وأخرجه ابن السكن وابن قانع وأبو نعيم والطبراني من حديث جابر بن عبد الله السلمي وهو مختلف في صحبته وهي تنتهض بمجموعها وقد دلت على أن الإذن بالوصية بالثلث إنما هو لزيادة الحسنات والوصية في المعصية معصية وقد نهى الله عباده عن معاصيه في كتابه وعلى لسان رسول الله صلى الله عليه وسلم فلو لم يرد ما يدل على تقيد الوصيه بغير المعصية

(2/426)

لكانت الأدلة الداله على المنع من معصية الله تعالى مقيدة للمنع من الوصية في المعصية.
وأما كون الوصية في القرب تكون من الثلث فلحديث ابن عباس في الصحيحين وغيرهما قال: "لو أن الناس غضوا من الثلث فإن رسول الله صلى الله عليه وسلم قال: "الثلث والثلث كثير" ومثله حديث سعد بن أبي وقاص أن النبي صلى الله عليه وسلم قال له "الثلث كثير أو كبير" لما قال: له أأتصدق بثلثى مالى؟ قال: "لا" قال: فالشطر؟ قال: "لا" قال: فالثلث قال: "الثلث والثلث كثير أو كبير إنك لأن تذر ورثتك أغنياء خير لهم من أن تدعهم عالة يتكففون الناس" وهو في الصحيحين وغيرهما وقد ذهب الجمهور إلى المنع من الزيادة على الثلث ولو لم يكن للموصي وارث وجوز الزيادة مع عدم الوارث الحنفية وإسحاق وشريك وأحمد في رواية وهو قول علي وابن مسعود واحتجوا بأن الوصية مطلقة في الآية فقيدتها السنة بمن له وارث فبقي من لا وارث له على الإطلاق وحكاه في البحر عن العترة وقد أخرج أحمد و أبو داود والنسائي من حديث أبي زيد الأنصاري أن رجلا أعتق ستة أعبد عند موته ليس له مال غيرهم فأقرع بينهم رسول الله صلى الله عليه وسلم فأعتق اثنين وأرق أربعة وفي لفظ لأبي داود أنه قال صلى الله عليه وسلم لو شهدته قبل أن يدفن لم يدفن في مقابر المسلمين وقد أخرج الحديث مسلم رحمه الله وغيره من حديث عمران بن حصين وفي لفظ لأحمد أنه جاء ورثته من الأعراب فأخبروا رسول الله صلى الله عليه وسلم بما صنع فقال: "أو فعل لو علمنا إن شاء الله ما صلينا عليه" .
وأما كونه يجب تقديم قضاء الديون فلحديث سعد الأطول عند أحمد وابن ماجه بإسناد رجاله رجال الصحيح أن أخاه مات وترك ثلثمائة درهم وترك عيالا قال: فأردت أن أنفقها على عياله فقال النبي صلى الله عليه وسلم: "إن أخاك محتبس بدينه فاقض عنه" فقال: يا رسول الله قد أديت عنه إلا دينارين ادعتهما امرأة وليس لها بينة قال: "فأعطها فإنها محقة" وليس في ذلك خلاف وقد دل عليه قوله: تعالى {مِنْ بَعْدِ وَصِيَّةٍ يُوصِينَ بِهَا أَوْ دَيْنٍ} [النساء:12]

(2/427)

وأما كون من مات ولم يترك ما يقضي دينه قضاه السلطان من بيت المال فلحديث أبي هريرة في الصحيحين أنه قال صلى الله عليه وسلم في خطبته "من خلف مالا أو حقا فلورثته ومن خلف كلا أو دينا فكله إلي ودينه علي" وأخرج نحوه أحمد وأبو داود والنسائي وابن حبان والدارقطني من حديث جابر وأخرجه أيضا البيهقي والدارقطني من حديث أبي سعيد وأخرجه الطبراني من حديث سلمان وأخرجه ابن حبان في ثقاته من حديث أبي أمامة.

(2/428)

كتاب المواريث
هي مفصلة في كتاب العزيز ويجيب الابتداء بذوي الفروض المقدرة وما بقي فللعصبة والأخوات مع البنات عصبة ولبنت الابن مع البنت السدس تكملة الثلثين وكذا الأخت لأب مع الأخت لأبوين والجدة أو الجدات السدس مع عدم الأم وهو للجد مع من لا يسقطه ولا ميراث للإخوة والأخوات مطلقا مع الابن أو ابن الإبن أؤ الأب وفي ميراثهم مع الجد خلاف ويورثون مع البنات إلا الإخوة لأم ويسقط الأخ لأب مع الأخ لأبوين وأولو الأرحام يتوارثون وهم أقدم من بيت المال فإن تزاحمت الفرائض فالعول ولا يرث ولد الملاعنة والزانية إلا من أمه وقرابتها والعكس ولا يرث المولود إلا إذا استهل وميراث العقيق لمعتقة ويسقط بالعصبات وله الباقي بعد ذوي السهام ويحرم بيع الولاء ووهبته لا توارث بين أهل ملتين ولا يرث القاتل من المقتول.
أقول: اعلم أن المواريث المفصلة في الكتاب العزيز معروفة لم نتعرض هنا لذكرها واقتصرنا هنا على ما ورد في السنه والاجماع ولم نذكر ما كان لا مستند له إلا محض الرأي كما جرت به عادتنا في هذا الكتاب فليس مجرد الرأي مستحقا للتدوين فلكل عالم رأيه واجتهاده مع عدم الدليل ولا حجة في اجتهاد بعض أهل العلم على البعض الآخر وإذا عرفت هذا اجتمع لك مما في الكتاب العزيز وما ذكرناه ههنا جميع علم الفرائض الثابت بالكتاب والسنه فإن عرض لك من المواريث مالم يكن فيهما فاجتهد فيه رأيك عملا بحديث معاذ المشهور.
وأما كونه يجب الابتداء بذوي الفروض المقدرة وما بقي فللعصبة فلحديث ابن عباس في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: "الحقوا الفرائض بأهلها فما بقي فهو لأولى رجل ذكر" والمراد بالفرائض هنا الأنصباء

(2/429)

المقدرة وأهلها هم المستحقون لها بالنص وما بقي إعطاء ذوي الفرائض فرائضهم فهو لأولى رجل ذكر.
وأما كون الأخوات مع البنات عصبة أي يأخدن ما بقي من غير تقدير كما يأخذ الرجل بعد فروض أهل الفرائض فلحديث ابن مسعود عند البخاري وغيره أن النبي صلى الله عليه وسلم قضى في بنت وبنت ابن وأخت بأن للبنت النصف ولبنت الابن السدس تكملة الثلثين وما بقي فللأخت وقد أفاد هذا أن لبنت الإبن مع البنت السدس تكملة الثلثين.
وأما كون للأخت لأب السدس مع الأخت لأبوين تكملة الثلثين فقد قيل إن ذلك مجمع عليه.
وأما كون للجدة أو الجدات السدس مع عدم الأم فلحديث قبيصة بن ذؤيب عند أحمد وأبي داود وابن ماجه والترمذي وصححة وابن حبان والحاكم قال: جاءت الجدة إلى أبي بكر رضي الله عنه فسألته ميراثها فقال: مالك في كتاب الله شيء وما علمت لك في سنه رسول الله صلى الله عليه وسلم شيئا فارجعي حتى أسأل فسأل الناس فقال: المغيرة بن شعبة حضرت رسول الله صلى الله عليه وسلم فأعطاها السدس فقال: هل معك غيرك فقام محمد ابن مسلمة الأنصاري فقال: مثل ما قال: المغيرة بن شعبة فأنفذه لها أبو بكر قال: ثم جاءت الجدة الأخرى إلى عمر فسألته ميراثها فقال: مالك في كتاب الله شيء ولكن هو ذلك السدس فإن اجمتمعتما فهو بينكما وأيكما خلت به فهو لها قال ابن حجر: وإسناده صحيح لثقة رجاله إلا أن صورته مرسله فإن قبيصه لا يصح سماعة من الصديق ولا يمكن شهوده القصة قاله ابن عبد البر وقد اختلف في مولده والصحيح أنه ولد عام الفتح فيبعد شهوده القصة وأخرج عبد الله بن أحمد في مسند أبيه وابن منده في مستخرجة والطبراني في الكبير من حديث عبادة بن الصامت أن النبي صلى الله عليه وسلم قضى للجدتين من الميراث بالسدس بينهما وهو من رواية إسحاق بن يحي عن عبادة ولم يسمع منه وأخرج أبو داود والنسائي من حديث

(2/430)

بريدة أن النبي صلى الله عليه وسلم جعل للجدة السدس إذا لم يكن دونها أم وصححة ابن السكن وابن خزيمة وابن الجارود الله تبارك وتعالى رضي الله عنهن الرب عز وجل وقواه ابن عدي وفي إسناده عبيد الله العتكي وهو مختلف فيه وأخرج الدارقطني عن عبد الرحمن بن يزيد مرسلا قال: أعطى رسول الله صلى الله عليه وسلم ثلاث جدات السدس ثنتين من قبل الأب وواحدة من قبل الأم وأخرجه أبو داود أيضا في المراسيل عن إبراهيم النخعي وأخرجه أيضا البيهقي من مرسل الحسن وأخرجه الدارقطني من طرق عن زيد بن ثابت وفي الباب آثار غير ما ذكر قال: في البحر مسألة فرضهن يعني الجدات السدس وإن كثرن إدا استوين وتستوى أم الأم وأم الأب لا فصل بينهما فإن اختلفن سقط الأبعد بالأقرب ولا يسقطهن إلا الأمهات والأب يسقط الجدات من جهتة والأم من الطرفين.
وأما كون للجد السدس مع من لا يسقطه فلحديث عمران ابن حصين أن رجلا أتى النبي صلى الله عليه وسلم فقال: إن ابن ابني مات فما لي من ميراثة قال: "لك السدس" فلما أدبر دعاه فقال: "لك سدس آخر" فلما أدبر دعاه فقال: "إن السدس الآخر طعمة" رواه أحمد وأبو داود والترمذي وصححة وأخرج أحمد وأبو داود والنسائي وابن ماجه عن الحسن أن عمر سأل عن فريضة رسول الله صلى الله عليه وسلم في الجد فقام معقل ابن يسار المزني فقال: قضى فيها رسول الله صلى الله عليه وسلم فقال: ماذا قال: السدس قال: مع من قال: لا أدري قال: لا دريت فما تغنى إذن وهو منقطع لأن الحسن لم يسمع من عمر وقد أخرج البخاري ومسلم في صحيحها حديث الحسن عن معقل وقد اختلف الصحابة فمن بعدهم اختلافا كثيرا ورويت عنهم قضايا متعددة وقد دل الدليل على أنه يستحق السدس وأنه فرضة فإذا صار إليه زيادة عليه فهو طعمة وذلك كما في حديث عمران وإنما قيدنا استحقاقه للسدس بعدم المسقط لأنه إذا كان معه من يسقطه كالأب فلا شيء له وهكذا إذا كان مع الجد من يسقطه فله الميراث كله.
وأما كونه لا ميراث للإخوة والأخوات مطلقا مع الإبن أو ابن الإبن أو الأب فلا خلاف في ذلك بين أهل العلم.

(2/431)

وأما كون في ميراث الإخوة مع الجد خلاف فلعدم ورود الدليل الذي تقوم به الحجة فذهب جماعة من الصحابة منهم أبو بكر وعمر إلى أن الجد أولى من الإخوة وذهب جماعة منهم علي وابن مسعود وزيد ابن ثابت إلى أن الجد يقاسم الإخوة والخلاف في المسألة يطول فمن قال: إنه يسقط الإخوة قال: إنه يطلق عليه اسم الأب وأجاب الآخرون بأنه مجاز لا تقوم به الحجة ووقع الخلاف في كيفية المقاسمه كما هو مبين في كتب الفرائض.
وأما كون الإخوة لا يرثون مع البنات إلا الإخوة لأم فلحديث جابر عند أحمد وأبي داود وابن ماجه والترمذي وحسنه والحاكم قال: جاءت امرأة سعد ابن الربيع إلى رسول الله صلى الله عليه وسلم بابنتيها من سعد فقالت: يا رسول الله هاتان ابنتا سعد بن الربيع قتل أبوهما معك شهيدا في أحد وإن عمهما أخذ مالهما فلم يدع لهما مالا ولا ينكحان إلا بمال فقال: يقضى الله في ذلك فنزلت آية الميراث فأرسل رسول الله صلى الله عليه وسلم إلى عمهما فقال: "أعط ابنتي سعد الثلثين وأمهما الثمن وما بقي فهو لك" فهذا دليل على ميراث الإخوة مع البنات.
وأما الإخوة لأم فلا يرثون مع البنت لقوله تعالى {وَإِنْ كَانَ رَجُلٌ يُورَثُ كَلالَةً أَوِ امْرَأَةٌ} [النساء:12] الآية وهي في الأخوة كما في بعض القراءات.
وأما كونه يسقط الأخ لأب مع الأخ لأبوين فلحديث علي قال: إنكم تقرءون هذه الآية {مِنْ بَعْدِ وَصِيَّةٍ يُوصِينَ بِهَا أَوْ دَيْنٍ} [النساء:12] وأن رسول الله صلى الله عليه وسلم قضى بالدين قبل الوصية وأن أعيان بني الأم يتوارثون دون بني العلات الرجل يرث أخاه لأبيه وأمه دون أخية لأبيه أخرجه أحمد وابن ماجه والترمذي والحاكم وفي إسناده الحارث الأعور ولكنه قد وقع الإجماع على ذلك والمراد بالأعيان الإخوة لأبوين والمراد ببني العلات الإخوة لأب ويقال: للإخوة لأم الأخياف.
وأما كون أولى الأرحام يتوارثون فلقوله تعالى {وَأُولُو الْأَرْحَامِ بَعْضُهُمْ

(2/432)

أَوْلَى بِبَعْضٍ } [الأحزاب:6] فإنها تفيد أنه إذا مات ميت ولا وارث له إلا من هو من ذي رحمه وهو من عدا العصبات وذوي السهام في مصطلح أهل الفرائض فإنه يرثة وقوله تعالى: {لِلرِّجَالِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالْأَقْرَبُونَ وَلِلنِّسَاءِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالْأَقْرَبُونَ} [النساء:7] ولفظ الرجال والنساء والأقربين يشمل ذوي الأرحام ومما يؤيد ذلك حديث المقدام ابن معدي كرب عند أحمد وأبي داود وابن ماجه والنسائي والحاكم وابن حبان وصححاه عن النبي صلى الله عليه وسلم قال : "من ترك مالا فلورثته وأنا وارث من لا وارث له أعقل عنه وأرث والخال وارث من لا وارث له يعقل عنه ويرثه" وأخرج أحمد وابن ماجه والترمذي وحسنه من حديث عمر عن النبي صلى الله عليه وسلم بلفظ "والخال وارث من لا وارث له" وأخرجه بهدا اللفظ من حديث عائشة الترمذي والنسائي والدارقطني وحسنه الترمذي وأعله الدارقطني بالاضطراب وأخرجه عبد الرزاق عن رجل من أهل المدينه وأخرجه العقيلي وابن عساكر عن أبي الدرداء وأخرجه ابن النجار عن أبي هريرة كلها مرفوعة وهو حديث له طرق أقل أحواله أن يكون حسنا لغيره ومن ذلك حديث "ابن أخت القوم منهم" وهو حديث صحيح ومن ذلك ما ثبت من جعله صلى الله عليه وسلم ميراث ابن الملاعنه لورثة أمه وهم لا يكونون إلا ذوي الأرحام والكلام على هذه الأحاديث مبسوط في شرح المنتقى ويمكن إن يقال: أن حديث "فما أبقت الفرائض فلأولى رجل ذكر" يدل على أن الذكور من ذوي الأرحام أولى من الإناث فيكون حديث نفي ميراث العمة والخالة مفيدا لهذا المعنى ومقويا له مع حديث " الخال وارث" وبذلك يجمع بين الأحاديث وقد قال: بمثل ذلك أبو حنيفة وقد اختلف في ذلك الصحابة فمن بعدهم وإلى توريث ذوي الأرحام ذهب الجمهور وهذه الأدله كما تفيد إثبات التوارث بين ذوي الأرحام تفيد تقديمهم على بيت المال ومما يؤيد ذلك حديث عائشة عند أحمد وأهل السنن وحسنه الترمذي أن مولى للنبي صلى الله عليه وسلم خر من عذق نخلة فمات فأتى به النبي صلى الله عليه وسلم فقال: "هل له من نسب أو رحم" ؟ فقالوا:

(2/433)

لا قال: "اعطو ميراثه بعض أهل قريته" فقوله: "أو رحم" ؟ فيه دليل على تقديم ميراث ذوي الأرحام على الصرف إلى بيت مال المسلمين وأخرج أبو داود من حديث ابن عباس قال: كان الرجل يحالف الرجل ليس بينهما نسب فيرث أحدهما من الآخر فنسخ ذلك آية الأنفال فقال: {وَأُولُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ} [الأحزاب:6] وفي إسناده علي بن الحسين ابن واقد وفيه مقال: وأخرجه أيضا الدارقطني وأخرج نحوه ابن سعد عن أبي الزبير وفي ذلك دليل على أن الآية في توريث ذوي الأرحام محكمة وبها نسخ ماكان من الميراث بالمحالفة.
وأما ثبوت العول عند تزاحم الفرائض فذلك هو الحق الذي لا يمكن الوفاء بما أمر الله به إلا بالمصير إليه وقد أوضحت هذا في رسالة مستقلة سميتها "إيضاح القول في إثبات مسألة العول" ودفعت جميع ما قاله النافون للعول.
وأما كونه لا يرث ولد الملاعنه والزانية إلا من أمه وقرابتها والعكس فلحديث سهل بن سعد في الصحيحين وغيرهما في حديث الملاعنه أن ابنها كان ينسب إلى أمه فجرت السنه أنه يرثها وترث منه ما فرض الله لها وأخرجه أبو داود من حديث عمرو بن سعيد عن أبيه عن جده عن النبي صلى الله عليه وسلم أنه جعل ميراث ابن الملاعنه لأمه ولورثتها من بعدها وفي إسناده ابن لهيعة وأخرجه أبو داود والترمذي والنسائي وابن ماجه من حديث واثلة ابن الأسقع أن النبي صلى الله عليه وسلم قال: إن المرأة تجوز ثلاثة مواريث عتيقها ولقيطها وولدها الذي لاعنت عنه قال: الترمذي حسن غريب وفي إسناده عمرو بن رويبه التغلبي وفيه مقال: وقد صحح هذا الحاكم وأخرج أحمد وأبو داود من حديث ابن عباس قال: قال رسول الله صلى الله عليه وسلم: " لا مساعاة في الإسلام ومن ساعى في الجاهلية فقد ألحقتة بعصبته ومن ادعى ولدا من غير رشده فلا يرث ولا يورث" وأخرج الترمذي من حديث عمرو بن شعيب عن أبيه عن جده قال: قال: رسول الله صلى الله عليه وسلم " أيما رجل عاهر بحرة أو أمه فالولد ولد زنا لا يرث ولا يورث" وفي إسناده أبو محمد عيسى بن موسى القرشي الدمشقي قال:

(2/434)

البيهقي ليس بمشهور وأخرج أبو داود من حديث عمرو ابن شعيب أيضا عن أبيه عن جده أن النبي صلى الله عليه وسلم قضى أن كل مستحلق ولد زنا لأهل أمه من كانوا حرة أو أمه وذلك فيما استحلق في أول الإسلام وفي إسناده محمد بن راشد المكحول الشامي وفيه مقال: وقد أجمع العلماء على أن ولد الملاعنة وولد الزنا لا يرثان من الأب ولا من قرابتة ولا يرثونهما وأن ميراثهما يكون لأمهما ولقرابتها وهما يرثان منها.
وأما كونه لا يرث المولود إلا إذا استهل فلحديث أبي هريرة عند أبي داود عن النبي صلى الله عليه وسلم قال: إذا استهل المولود ورث وفي إسناده محمد بن إسحاق وفيه مقال: معروف وقد روى عن ابن حبان تصحيحه وأخرج أحمد في روايه ابن عبد الله في المسند عن المسور بن مخرمة وجابر بن عبد الله قال:قضى رسول الله صلى الله عليه وسلم لا يرث الصبي حتى يستهل وأخرجه أيضا الترمذي والنسائي وابن ماجه والبيهقي بلفظ: "إذا استهل السقط صلى عليه وورث" وفي إسناده إسماعيل ابن مسلم وهو ضعيف قال: الترمذي وروى مرفوعا والموقوف أصح وبه جزم النسائي وقال الدارقطني في العلل: لا يصح رفعة والموار بالاستهلال صدور ما يدل على حياة المولود من صياح أو بكاء أو نحو ذلك ولا خلاف بين أهل العلم في اعتبار الاستهلال في الإرث.
وأما كون ميراث العتيق لمعتقه ويسقط بالعصبات ولد الباقي مع ذوي السهام فلحديث: "الولاء لمن أعتق" وهو ثابت في الصحيح وأخرج أحمد عن قتادة عن سلمى بنت حمزة أن مولاها مات وترك ابنته فورث النبي صلى الله عليه وسلم ابنته النصف وورث يعلى النصف وكان ابن سلمى ورجال أحمد رجال الصحيح ولكن قتادة لم يسمع من سلمى بنت حمزة وأخرجه أيضا الطبراني وأخرج الدارقطني من حديث ابن عباس أن مولى لحمزة توفي وترك ابنته وابنه حمزة فأعطى النبي صلى الله عليه وسلم ابنته النصف وابنه حمزة النصف وأخرج ابن ماجه نحوه من حديث ابنه حمزة وكذا أخرجه النسائي وفي إسناده محمد بن عبد الرحمن بن أبي

(2/435)

ليلى وهو ضعيف وقد وقع الاختلاف في اسم ابنه حمزة فقيل سلمى وقيل فاطمة وفي الحديثين دليل على أن لذوي سهام العتيق سهامهم والباقي للمعتق أو لعصبته وقد وقع الخلاف فيمن ترك ذوي أرحامه ومعتقة فروى عن عمر بن الخطاب وابن مسعود وابن عباس أن مولى العتاق لا يرث ذوي الأرحام وذهب غيرهم إلى أنه يقدم على ذوي الأرحام ويأخذ الباقي بعد ذوي السهام ويسقط بالعصبات وقد روى أن المولى كان لحمزة واستدل به من قال: إنه يكون لذوي سهام المعتق الباقي لذوي سهام العتيق والصحيح أنه مولى ابنة حمزة وقد أخرج ابن أبي شيبه من حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال: "ميراث الولاء للأكبر من الذكور ولا ترث النساء من الولاء إلا ولاء من أعتقن" وأخرج البيهقي عن علي وعمر وزيد بن ثابت أنهم كانوا لا يورثون النساء من الولاء إلا ولاء من أعتقن وأخرج البرقاني على شرط الصحيح عن هزيل بن شرحبيل قال: جاء رجل إلى عبد الله بن الزبير فقال: إني أعتقت عبدا وجعلتة سائبة فمات وترك مالا ولم يدع وارثا فقال: عبد الله إن أهل الإسلام لا يسيبون وإنما كان أهل الجاهليه يسيبون وأنت ولي نعمته ولك ميراثه وإن تأثمت أو تحرجت في شيء فنحن نقبله ونجعله في بيت المال.
وأما كونه يحرم بيع الولاء وهبته فلحديث ابن عمر في الصحيحين وغيرهما عن النبي صلى الله عليه وسلم أنه نهى عن بيع الولاء وهيته وفي الباب أحاديث قد تقدم بعضها منها حديث: "الولاء لحمة كلحمة النسب لا يباع ولا يوهب" وقد صححة ابن حبان والبيهقي من حديث ابن عمر أيضا وقد ذهب الجمهور إلى عدم جواز بيع الولاء وهبته وخالف في ذلك مالك وتقدمه بعض الصحابة.
وأما كونه لا توارث بين أهل ملتين فلما أخرجة أحمد وأبو داود وابن ماجه والدارقطني وابن السكن من حديث عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "لا يتوارث أهل ملتين شيئا" وأخرج الترمذي من حديث جابر

(2/436)

مثله من دون لفظ شيء وفي إسناده ابن أبي ليلى وأخرج البخاري وغيره من حديث أسامة عن النبي صلى الله عليه وسلم قال: "لا يرث المسلم الكافر ولا الكافر المسلم" وهو أيضا في مسلم وأخرج البخاري وغيره حديث "وهل ترك لنا عقيل من رباع" ؟ وكان عقيل وطالب كافرين وقد أجمع أهل العلم على أنه لا يرث المسلم من الكافر ولا الكافر من المسلم والخلاف في توارث الملل الكفريه المختلفه وعموم حديث عبد الله ابن عمرو وجابر يقتضي عدم التوارث.
وأما كونه لا يرث القاتل من المقتول فلحديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال: "لا يرث القاتل شيئا" أخرجه أبو داود والنسائي وأعله الدارقطني وقواه ابن عبد البر وأحرج مالك في الموطأ وأحمد وابن ماجه والنسائي والشافعي وعبد الرزاق والبيهقي عن عمر بن الخطاب قال: سمعت النبي صلى الله عليه وسلم يقول ليس لقاتل ميراث وفيه انقطاع وأخرج الدارقطني من حديث ابن عباس مرفوعا "لا يرث القاتل" شيئا وفي إسناده كثير بن مسلم وهو ضعيف وأخرج البيهقي عنه حديثا آخر بلفظ من قتل قتيلا فإنه لا يرثة وإن لم يكن له وارث غيره وفي لفظ وإن كان والده أو ولده وفي إسناده عمرو بن برق وهو ضعيف وأخرج الترمذي وابن ماجه من حديث أبي هريرة بلفظ القاتل لا يرث وفي إسناده إسحاق بن عبد الله بن أبي فروه وهو ضعيف وهذه الأحاديث يقوي بعضها بعضا وهي تدل على أنه لا يرث القاتل من غير فرق بين العامد والخاطيء وبين الدية وغيرها من مال المقتول وإليه ذهب الشافعي وأبو حنيفه وأكثر أهل العلم وقال مالك والنخعي والهادوية: إن قاتل الخطأ يرث من المال دون الدية وهو تخصيص بغير مخصص ويرده على الخصوص ما أخرجه الطبراني أن عمرو بن شيبة قتل امرأتة خطأ فقال: النبي صلى الله عليه وسلم: "اعقلها ولا ترثها" وما أخرجه البيهقي أن عديا الجدامي كانت له امرأتان اقتتلتا فرمى إحداهما فماتت فلما قدم رسول الله صلى الله عليه وسلم أتاه فذكر له ذلك فقال له رسول الله صلى الله عليه وسلم: "اعقلها ولا ترثها" وأخرج البيهقي أيضا أن رجلا رمى بحجر فأصاب أمه فطالب في

(2/437)

ميراثها فقال النبي صلى الله عليه وسلم حقك من ميراثها الحجر وأغرمه الدية ولم يعطه شيئا وفي الباب آثار عن جماعة من الصحابة مصرحة بذلك ساقها البيهقي وغيره.
أما إرث المماليك من بعضهم البعض أو من مواليهم فقد قيل إنه وقع الاجماع على أن الرق من موانع الإرث وفي دعوى الإجماع نظر فإن الخلاف في كون العبد يملك أو لا يملك معروف ومقتضى ذلك إثبات الميراث وليس في المقام ما يدل على عدم الإرث وقد ورد من حديث ابن عباس أن رجلا مات على عهد رسول الله صلى الله عليه وسلم ولم يترك وارثا إلا عبدا فأعطاه ميراثه أخرجه أحمد وأهل السنن وحسنه الترمذي وقد قيل إنه صرف إليه ذلك صرفا وهو خلاف الظاهر.

(2/438)

كتاب الجهاد والسير
مدخل
...
كتاب الجهاد والسير
الجهاد فرض كفايه مع كل بر وفاجر أذا أذن الأبوان وهو مع إخلاص النيه يكفر الخطايا الا الدين ويلحق به حقوق الآدمي ولا يستعان فيه بالمشركين إلا لضرورة ويجب على الجيش طاعة أميرهم إلا في معصية الله وعليه مشاورتهم والرفق بهم وكفهم عن الحرام ويشرع للإمام إذا أراد غزوا أن يوري بغير ما يريده وأن يذكي العيون ويستطلع الأخبار ويرتب الجيوش وينخد الرايات والألويه وتجب الدعوه قبل القتال إلى إحدى ثلاث خصال إما الإسلام أو الجزية أو السيف ويحرم قتل النساء والاطفال والشيوخ الا لضرورة والمثلة والإحراق بالنار والفرار من الزحف إلا إلى فئة ويجوز تبييت الكفار والكذب في الحرب والخداع.
أقول: الجهاد قد ورد في فضله والترغيب فيه من الكتاب والسنه ما هو معروف وقد أفرد ذلك بالتأليف جماعة من أهل العلم وقد أمر الله بالجهاد بالأنفس والأموال وأوجب على عباده أن ينفورا إليه وحرم عليهم التثاقل عنه وصح عن رسول الله صلى الله عليه وسلم أنه قال: " لغدوة أو روحة في سبيل الله خير من الدنيا وما فيها" وهو في الصحيحين وغيرهما من حديث أنس وثبت عنه صلى الله عليه وسلم أنه قال: "الجنة تحت ظلال السيوف" كما في الصحيحين وغيرهما من حديث أبي موسى وابن أبي أوفى وثبت في صحيح البخاري وغيره أن النبي صلى الله عليه وسلم قال: "من أغبرت قدماه في سبيل الله حرمه الله على النار وثبت عنه صلى الله عليه وسلم أنه قال: "رباط يوم في سبيل الله خير من الدنيا وما عليها" كما في الصحيحين من حديث سهل بن سعد وأخرج أهل السنن وصححه الترمذي من حديث معاذ بن جبل أن النبي صلى الله عليه وسلم قال: من قاتل في سبيل الله فواق ناقة وجبت له الجنة" فناهيك بعمل يوجب الله الجنه لصاحبه ويحرمه على النار ويكون مجرد الغدو إليه والرواح منه خير من الدنيا وما فيها.

(2/439)

وأما كونه فرض كفاية فلما أخرجة أبو داود عن ابن عباس قال : {إِلاّ تَنْفِرُوا يُعَذِّبْكُمْ عَذَاباً أَلِيماً} [التوبة:39] {مَا كَانَ لِأَهْلِ الْمَدِينَةِ} [التوبة:120] إلى قوله: {يَعْلَمُونَ} نسختها الآية التي تلها {وَمَا كَانَ الْمُؤْمِنُونَ} [التوبة:122] وقد حسنه ابن حجر قال: الطبري يجوز أن يكون {إِلاّ تَنْفِرُوا يُعَذِّبْكُمْ عَذَاباً أَلِيماً} [التوبة:39] خاصا والمراد به من استنفره النبي صلى الله عليه وسلم فامتنع قال: ابن حجر والذي يظهر أنها مخصوصة وليست بمنسوخة وقد وافق ابن عباس على دعوى النسخ عكرمة والحسن البصري كما روى ذلك الطبري عنهما ومن الأدله الدالة على أنه فرض كفاية أنه كان صلى الله عليه وسلم يغزو تارة بنفسه وتارة يرسل غيره ويكتفي ببعض المسلمين وقد كانت سراياه صلى الله عليه وسلم وبعوثه متعاقبة والمسلمون بعضهم في الغزو وبعضهم في أهله وإلى كونه فرض كفاية ذهب الجمهور وقال: الماوردي أنه كان فرض عين على المهاجرين دون غيرهم وقال: السهيلي كان عينا على الأنصار وقال: ابن المسيب أنه فرض عين وقال: قوم أنه فرض عين في زمن الصحابة.
وأما كونه مع كل بر وفاجر فلأن الأدلة الدالة على وجوب الجهاد من الكتاب والسنة وعلى فضيلته والترغيب فيه وردت غير مقيدة بكون السلطان أو أمير الجيش عادلا بل هذه فريضة من فرائض الدين أوجبها الله على عبادة المسلمين من غير تقيد بزمن أو مكان أو شخص أو عدل أو جور فتخصيص وجوب الجهاد يكون السلطان عادلا ليس عليه أثارة من علم وقد يبلي الرجل الفاجر في الجهاد مالا يبليه البار العادل وقد ورد بهذا الشرع كما هو معروف وأخرج أحمد في المسند في روايه ابن عبد الله وأبو داود وسعيد ابن منصور من حديث أنس قال: قال: رسول الله صلى الله عليه وسلم : "ثلاث من أصل الايمان الكف عمن قال لا إله إلا الله لا تكفره بذنب ولا تخرجة عن الإسلام بعمل والجهاد ماض مذ بعثني الله إلى أن يقاتل آخر أمتي الدجال لا يبطله جور جائر ولا عدل عادل" ولا يعتبر في الجهاد إلا أن يقصد المجاهد بجهاده أن تكون كلمة الله هي العليا كما ثبت في حديث أبي موسى في الصحيحين وغيرهما قال: سئل

(2/440)

رسول الله صلى الله عليه وسلم عن الرجل يقاتل شجاعة ويقاتل حمية ويقاتل رياء فأي ذلك في سبيل الله قال: من قاتل لتكون كلمة الله هي العليا فهو في سبيل الله.
وأما اعتبار إذن الأبوين فلحديث عبد الله بن عمر قال: جاء رجل إلى النبي صلى الله عليه وسلم فاستأذنه في الجهاد فقال : "أحي والداك" ؟ قال: نعم قال: "ففيهما فجاهد" وفي روايه لأحمد وأبي داود وابن ماجه قال: يا رسول الله إني جئت أريد الجهاد معك ولقد أتيت وإن والدي يبكيان قال: "فارجع إليهما فأضحكهما كما أبكيتهما" وقد أخرج هدا الحديث مسلم رحمه الله تعالى من وجه آخر وأخرج أبو داود من حديث أبي سعيد أن رجلا هاجر إلى النبي صلى الله عليه وسلم من اليمن فقال: "هل لك أحد باليمن" ؟ فقال: أبواي فقال: "أذنا لك"؟ قال: لا فقال: "ارجع إليهما فاستأذنهما فإن أذنا لك فجاهد وإلا فبرهما" وصححه ابن حبان وأخرج أحمد والنسائي والبيهقي من حديث معاوية ابن جاهمة السلمى أن جاهمة أتى النبي صلى الله عليه وسلم فقال: يا رسول الله أردت الغزو وجئتك أستشيرك فقال: "هل لك من أم" ؟ قال: نعم قال: "ألزمها فإن الجنة عند رجليها" وقد اختلف في إسناده اختلافا كثيرا وقد ذهب الجمهور إلى أنه يجب استئذان الأبوين في الجهاد ويحرم إذا لم يأذنا أو أحدهما لأن برهما فرض عين والجهاد فرض كفاية قالوا: وإذا تعين الجهاد فلا إذن ويدل على ذلك ما أخرجه ابن حبان من حديث عبد الله بن عمر قال: جاء رجل إلى رسول الله صلى الله عليه وسلم فسأله عن أفضل الأعمال فقال: "الصلاة" قال: ثم مه قال : "الجهاد" قال: فإن لي والدين قال : "آمرك بوالديك خيرا" قال: والذي بعثك نبيا لأجاهدن ولأتركنهما قال: "فأنت أعلم" قالوا وهو محمول على الجهاد فرض العين أي حيث يتعين على من له أبوان أو أحدهما توفيقا بين الحديثين.
وأما كون الجهاد مع إخلاص النية يكفر الخطايا إلا الدين فلحديث أبي قتادة عند مسلم رحمه الله وغيره أن رجلا قال: يا رسول الله أرأيت إن قتلت في سبيل الله هل تكفر عني خطاياي قال رسول الله صلى الله عليه وسلم "نعم وأنت صابر محتسب مقبل غير مدبر إلا الدين فإن جبريل عليه السلام قال لي ذلك" وأخرج مثله

(2/441)

أحمد والنسائي من حديث أبي هريرة وأخرج مسلم وغيره من حديث عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: " يغفر الله للشهيد كل ذنب إلا الدين فإن جبريل عليه السلام قال: لي ذلك" وأخرج الترمذي نحوه من حديث أنس وحسنه ويلحق بالدين كل حقوق الآدمين من غير فرق بين دم أو عرض أو مال إذا لا فرق بينهما.
وأما كونه لا يستعان في الجهاد بالمشركين إلا لضرورة فلقوله صلى الله عليه وسلم من أراد الجهاد معه من المشركين "ارجع فلن أستعين بمشرك" فلما أسلم استعان به وهو في صحيح مسلم رحمه الله تعالى وغيره من حديث أبي هريرة وأخرج أحمد والشافعي والبيهقي والطبراني نحوه من حديث حبيب ابن عبد الرحمن عن أبيه عن جده ورجال إسناده ثقات وأخرج أحمد والنسائي من حديث أنس قال: قال رسول الله صلى الله عليه وسلم "لا تستضيئوا بنار المشركين" وفي إسناده أزهر بن راشد وهو ضعيف وبقية إسناده ثقات وأخرج الشافعي من حديث ابن عباس أن النبي صلى الله عليه وسلم استعان بناس من اليهود يوم خيبر وأخرجه أبو داود في مراسيله من حديث الزهري وأخرجه أيضا الترمدي مرسلا وقد أخرج أحمد وأبو داود وابن ماجه من حديث ذي مخبر قال: سمعت رسول الله صلى الله عليه وسلم يقول: "ستصالحون الروم صلحا وتغزون أنتم وهم عدوا من ورائكم" وقد ذهب جماعة من العلماء إلى عدم جواز الإستعانة بالمشركين وذهب آخرون إلى جوازها وقد استعان النبي صلى الله عليه وسلم بالمنافقين في يوم أحد وانخزل عنه عبد الله بن أبي بأصحابه وكذلك استعان بجماعة منهم في يوم حنين وقد ثبت في السير أن رجلا يقال: له قزمان خرج مع النبي صلى الله عليه وسلم يوم أحد وهو مشرك فقتل ثلاثه من بني عبد الدار حملة لواء المشركين حتى قال: رسول الله صلى الله عليه وسلم: "إن الله ليأزر هذا الدين بالرجل الفاجر". وخرجت خزاعة مع النبي صلى الله عليه وسلم على قريش عام الفتح وهم مشركون فيجمع بين الأحاديث بأن الإستعانة بالمشركين لا تجوز إلا لضرورة لا إذا لم تكن ثم ضرورة.

(2/442)

وأما كونه يجب على الجيش طاعة أميرهم إلا في معصية الله فلحديث أبي هريرة في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: "من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله ومن يطع الأمير فقد أطاعني ومن يعص الأمير فقد عصاني وعن ابن عباس في قوله تعالى: {وَأَطِيعُوا الرَّسُولَ وَأُولِي الْأَمْرِ مِنْكُمْ} [النساء:59] قال: نزلت في عبد الله ابن حذافة بن قيس ابن عدي بعثه رسول الله صلى الله عليه وسلم في سرية أخرجه أحمد وأبو داود وهو في الصحيحين وفيهما أيضا من حديث علي قال: بعث رسول الله صلى الله عليه وسلم سرية واستعمل عليهم رجلا من الأنصار وأمرهم أن يسمعوا له ويطيعوا فأغضبوه في شيء فقال: اجمعوا لي حطبا فجمعوا ثم قال: أوقدوا نارا فأوقدوا ثم قال: ألم يأمركم رسول الله صلى الله عليه وسلم أن تسمعوا وتطيعوا فقالوا:بلى قال: فادخلوها فنظر بعضهم إلى بعض وقالوا إنما فررنا إلى رسل الله من النار فكانوا كذلك حتى سكن غضبه وطفئت النار فلما رجعوا ذكروا ذلك لرسول الله صلى الله عليه وسلم فقال: "لو دخلوا لم يخرجوا منها أبدا" وقال: "لا طاعة في معصية الله إنما الطاعة في المعورف" والأحاديث في هذا الباب مثيرة وفيها التصريح بأنه لا طاعة لمخلوق في معصية الخالق وإنما تجب طاعة الأمراء مالم يأمروا بمعصية الله.
وأما كون على الأمير مشاورة الجيش والرفق بهم وكفهم عن الحرام فلدخول ذلك تحت قوله: {وَشَاوِرْهُمْ فِي الْأَمْرِ} [آل عمران:159] وقد كان رسول الله صلى الله عليه وسلم يشاور الغزاة معه في كل ما ينوبه ووقع منه في غير موطن وأخرج مسلم وغيره من حديث أنس أن النبي صلى الله عليه وسلم شاور أصحابه لما بلغه إقبال أبي سفيان والقصة مشهورة وأجاب عليه سعيد بن عبادة بقوله: والذي نفسي بيده لو أمرتنا أن نخيضها البحر لأخضناها وأخرج أحمد والشافعي من حديث أبي هريرة رضي الله عنه قال: مارأيت أحدا قط كان أكثر مشورة لأصحابة من رسول الله صلى الله عليه وسلم وأخرج مسلم رحمه الله وغيره من حديث عائشه قالت: سمعت رسول الله صلى الله عليه وسلم يقول: "اللهم من ولى من أمر أمتي شيئا فرفق بهم فارفق به" وأخرج مسلم رحمه الله تعالى أيضا من حديث معقل

(2/443)

ابن يسار عن النبي صلى الله عليه وسلم قال: "ما من أمير يلي أمور المسلمين ثم لا يجتهد لهم ولا ينصح لهم إلا لم يدخل الجنة" وأخرج أبو داود من حديث جابر قال: كان وسول الله صلى الله عليه وسلم يتخلف في السير فيزجي الضعيف ويردف ويدعو لهم وأخرج أحمد وأبو داود من حديث سهل معاذ عن أبيه قال: غزونا مع رسول الله صلى الله عليه وسلم غزوة وكذا فضيق الناس الطريق فبعث رسول الله صلى الله عليه وسلم مناديا فنادى "من ضيق منزلا أو قطع طريقا فلا جهاد له" وفي إسناده إسمعيل ابن عياش وسهل بن معاذ ضعيف وقد جاءت الأدله المفيدة للقطع بوجوب الأمر بالمعروف والنهي عن المنكر وأحق الناس بذلك الأمراء.
وأما كونه يشرع للإمام إذا أراد غزوا أن يورى بغير ما يريده فلحديث كعب بن مالك عن النبي صلى الله عليه وسلم أنه كان إذا أراد غزوة ورى بغيرها وهو في الصحيحين وغيرهما.
وأما كونه يشرع له أن يذكي العيون فلحديث جابر في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال يوم الأحزاب "من يأتيني بخبر القوم" ؟ فقال الزبير: أنا الحديث وثبت في صحيح مسلم رحمه الله وغيره أن النبي صلى الله عليه وسلم بعث عينا ينظر عير أبي سفيان وثبت أنه بعث من يأتيه بمقدار جيش المشركين يوم بدر وغيره وكان يأمر من يستطلع أخبار العدو ويقف في المواضع التي بينه وبينهم وذلك مدون في الكتب الموضوعة في السير والغزوات.
وأما كونه يشرع له أن يرتب الجيوش ويتخذ الرايات والألوية فقد وقع منه صلى الله عليه وسلم من ترتيب جيوشه عند ملاقاته للعدو ما هو مشهور فكان يأمر بعضا يقف في هذا المكان وآخرين في المكان الآخر وقال للرماه يوم أحد: أنهم يقفون حيث عينه لهم ولا يفارقون ذلك المكان ولو تخطفه هو ومن معه الطير" وقد كانت رايات كما في حديث ابن عباس عند الترمذي وأبي داود قال كانت راية رسول الله صلى الله عليه وسلم سوداء ولواؤه أبيض وأخرج أبو داود من حديث سماك بن حرب عن رجل من قومه عن آخر منهم قال: رأيت راية رسول الله صلى الله عليه وسلم صفراء وفي إسناده مجهول وأخرج أهل السنن والحاكم وابن حبان من حديث

(2/444)

جابر أن النبي صلى الله عليه وسلم دخل مكة ولواؤه أبيض وفي حديث الحارث بن حسان أنه رأى في مسجد النبي صلى الله عليه وسلم رايات سوداء أخرجه الترمذي وابن ماجه ورجاله رجال الصحيح وفي الباب أحاديث.
وأما كونها تجب الدعوة قبل القتال إلى إحدى الثلاث الخصال المذكورة فلحديث سليمان بن بريدة عن أبيه عند مسلم رحمه الله وغيره قال: كان رسول الله صلى الله عليه وسلم "إذا أمر أميرا على جيش أو سرية أوصاه في خاصة نفسه بتقوى الله ومن معه من المسلمين خيرا ثم قال: "اغزوا باسم الله في سبيل الله قاتلوا من كفر بالله غزوا ولا تغلوا ولا تغدروا ولا تمثلوا ولا تقتلوا ولدا وإذا لقيت عدوك من المشركين فادعهم إلى ثلاث خصال أو خلال فأيتهم ما أجابوك فاقبل منهم وكف عنهم وادعهم إلى الإسلام فإن أجابوك فاقبل منهم وكف عنهم ثم ادعهم إلى التحول من دارهم إلى دار المهاجرين وإخبرهم أنهم إن فعلوا ذلك فلهم ما للمهاجرين وعليهم ما على المهاجرين فإن أبوا أن يتحولوا عنها فأخبرهم أنهم يكونون كأعراب المسلمين يجرى عليهم الذي يجرى على المسلمين ولا يكون لهم في الفيء والغنيمة شيء إلا أن يجاهدوا مع المسلمين فإن هم أبوا فسلهم الجزية فإن أجابوك فاقبل منهم وكف عنهم وإن أبوا فاستعن بالله عليهم وقاتلهم" الحديث وقد ذهب الجمهور إلى وجوب تقديم الدعوة لمن لم تبلغهم الدعوة ولا تجب لمن قد بلغتهم وذهب قوم إلى الوجوب مطلقا.
وأما كونه يحرم قتل النساء والأطفال والشيوخ إلا لضرورة فلحديث ابن عمر في الصحيحين وغيرهما قال: وجدت امرأة مقتولة في بعض معازي النبي صلى الله عليه وسلم فنهى رسول الله صلى الله عليه وسلم عن قتل النساء والصبيان" وأخرج أبو داود من حديث أنس أن رسول الله صلى الله عليه وسلم قال: "لا تقتلوا شيخا فانيا ولا صبيا ولا امرأة" وفي إسناده خالد بن القرز وفيه مقال: وأخرج أحمد وأبو داود والنسائي وابن حبان والحاكم والبيهقي من حديث رباح ابن ربيع أنه قال صلى الله عليه وسلم: "لا تقتلوا ذرية ولا عسيفا" والعسيف الأجير وأخرج أحمد من

(2/445)

حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "لا تقتلوا الولدان ولا أصحاب الصوامع" وفي إسناده إبراهيم بن إسمعيل بن أبي حبيبة وهو ضعيف وقد وثقه أحمد وأخرج أحمد أيضا والإسماعيلي في مستخرجه من حديث كعب بن مالك عن عمه أن النبي صلى الله عليه وسلم حين بعث إلى ابن أبي الحقيق بخيبر نهى عن قتل النساء والصبيان ورجاله رجال الصحيح وأخرج أحمد والترمذي وصححه من حديث سمرة مرفوعا بلفظ "اقتلوا شيوخ المشركين واستحيوا شرخهم" وقد قيل أنه وقع الاتفاق على المنع من قتل النساء والصبيان إلا إذا كان ذلك لضرورة كأن يتترس بهم المقاتلة أويقاتلون وقد أخرج أبو داود في المراسيل عن عكرمة أن النبي صلى الله عليه وسلم مر بامرأة مقتولة يوم حنين فقال: "من قتل هذه" ؟ فقال رجل: أنا يا رسول الله غنمتها فأردفتها خلفي فلما رأت الهزيمة فينا أهوت إلى قائم سيفي لتقتلني فقتلتها فلم ينكر عليه رسول الله صلى الله عليه وسلم ووصله الطبراني في الكبير.
وأما كونها تحرم المثلة فلما تقدم قريبا في حديث سليمان بن بريدة عن أبيه عن جده وفيه "ولا تمثلوا" وأخرج نحو ذلك أحمد وابن ماجه من حديث صفوان بن عسال وأحاديث النهي عن المثله كثيرة.
وأما تحريم الإحراق بالنار فلحديث أبي هريرة عند البخاري وغيره قال: بعثنا رسول الله صلى الله عليه وسلم في بعث فقال: "إن وجدتم فلانا وفلانا لرجلين فاحرقوهما بالنار" ثم قال: حين أردنا الخروج إني كنت أمرتكم أن تحرقوا فلانا وفلانا وإن النار لا يعذب بها إلا الله فإن وجدتموهما فاقتلوهما" .
وأما تحريق الشجر والأصنام والمتاع فقد ثبت الإذن بذلك عن الشارع إذا كان فيه مصلحة.
وأما تحريم الفرار من الزحف فقد نطق بذلك القرآن قال تعالى: {وَمَنْ يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلَّا مُتَحَرِّفاً لِقِتَالٍ أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ فَقَدْ بَاءَ بِغَضَبٍ مِنَ

(2/446)

اللَّهِ} [الأنفال:16] وثبت في الصحيحين وغيرهما إن الفرار من الزحف هو من السبع الموبقات ولا خلاف في الجمله وإن اختلفوا في مسوغات الفرار وقد جوز الله سبحانه الفرار إلى فئه وأما التحرف للقتال فهو وإن كان فيه تولية الدبر لكنه ليس بفرار على الحقيقة.
وأما كونه يجوز تبييت الكفار فلحديث الصعب بن جثامة في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم سئل عن أهل الدار من المشركين يبيتون فيصاب من نسائهم وذراريهم ثم قال: "هم منهم" وأخرج أحمد وأبو داود والنسائي وابن ماجه من حديث سلمة بن الأكوع قال: بيتنا هوازن مع أبي بكر الصديق وكان أمره علينا رسول الله صلى الله عليه وسلم والبيات هو الغارة بالليل قال: الترمذي وقد رخص قوم من أهل العلم في الغارة بالليل وكرهه بعضهم قال: أحمد وإسحاق لا بأس أن يبيت العدو ليلا.
وأما جواز الكذب في الحرب فلما ثبت عند مسلم رحمه الله من حديث جابر أن رسول الله صلى الله عليه وسلم لما بعث محمد بن مسلمة ليقتل كعب بن الأشرف فقال: يا رسول الله فأذن لي فأقول قال: قد فعلت يعني يأذن له أن يخدعه بمقال: ولو كان كذبا كما وقع منه في هذه القصة وهي أيضا في البخاري وأخرج مسلم رحمه الله تعالى أم كلثوم بنت عقبه قالت: لم أسمع النبي صلى الله عليه وسلم يرخص في شيء من الكذب مما يقول الناس إلا في الحرب والإصلاح بين الناس وحديث الرجل امرأته وحديث المرأة زوجها وهكذا الكذب المذكور هنا هو التعريض والتلويح بوجه من الوجوه ليخرج عن الكذب الصراح كما قاله جماعة من أهل العلم.
وأما جواز الخداع في الحرب فلما في الصحيحين من حديث جابر قال قال: رسول الله صلى الله عليه وسلم "الحرب خدعة" وفيهما من حديث أبي هريرة قال: سمى النبي صلى الله عليه وسلم "الحرب خدعة" قال: النووي: واتفقوا على جواز خداع الكفار في الحرب كيفما أمكن إلا أن يكون فيه نقض عهد.

(2/447)

فصل في تقسيم الغنائم
وما غنمه الجيش كان لهم أربعه أخماسه وخمسه يصرفه الإمام في مصارفه فيأخد الفارس من الغنيمة ثلاثة أسهم والراجل سهما ويستوي في ذلك القوي والضعيف ومن قاتل ومن لم يقاتل ويجوز تنفيل الإمام بعض الجيش وللإمام الصفي وسهمه كأحد الجيش ويرضخ من الغنيمة لمن حضر ويؤثر المؤلفين إن رأى في ذلك صلاحا وإذا رجع ما أخده الكفار من المسلمين كان لمالكه ويحرم الإنتفاع بشيء من الغنيمة قبل القسمة إلا الطعام والعلف ويحرم الغلول ومن جملة الغنيمة الأسرى ويجوز القتل أو الفداء أو المن.
أقول: أما كون ما غنمه الجيش كان لهم أربعه أخماسة وخمسه يصرفه الإمام في مصارفة فلقوله: تعالى {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ} [الأنفال:41] الآية ومن ذلك ما ورد في القرآن الكريم في الفئ والغنيمة وأخرج أبو داود والنسائي من حديث عمرو بن عبسة قال: صلى بنا رسول الله صلى الله عليه وسلم إلى بعير من المغنم فلما سلم أخد وبرة من جنب البعير ثم قال: "ولا يحل لي من غنائمكم مثل هذا إلا الخمس مردود فيكم" وأخرج نحوه أحمد والنسائي وابن ماجه من حديث عبادة بن الصامت وحسنه ابن حجر وأخرج نحوه أيضا أحمد وأبو داود والنسائي ومالك والشافعي من حديث عمرو بن شعيب عن أبيه عن جده وحسنه أيضا ابن حجر وروى نحو ذلك من حديث جبير بن مطعم والعرباض بن سارية.
وأما كونه للفارس ثلاثة أسهم وللراجل سهم فلما ورد في ذلك من الأحاديث منها حديث بن عمر في الصحيحين وله ألفاظ فيها التصريح بأن النبي صلى الله عليه وسلم أسهم للفارس وفرسه ثلاثه أسهم وللراجل سهما وفيهما معنى ذلك حديث أنس رضي الله عنه ومن حديث عروة البارقي ومنها حديث الزبير

(2/448)

نحو ذلك عند أحمد ورجاله رجال الصحيح وحديث أبي رهم عند الدارقطني وأبي يعلى والطبراني ومن حديث أبي هريرة عند الترمذي والنسائي ومن حديث جرير عند مسلم رحمه الله تعالى وغيره وحديث عتبة بن عبد عند أبي داود وحديث جابر وأسماء بنت يزيد عند أحمد وفي الباب أحاديث وقد ذهب إلى ذلك الجمهور وذهب جماعة من أهل العلم إلى أن الفارس يأخذ له ولفرسه سهمين والراجل سهما وتمسكوا بحديث مجمع ابن حارثة عند أحمد وأبي داود قال: قسمت خيبر على أهل الحديبية فقسمها رسول الله صلى الله عليه وسلم على ثمانية عشر سهما وكان الجيش ألفا وخمسمائة فيهم ثلاثمائة فارس فأعطى الفارس سهمين والراجل سهما". وهذا الحديث في إسناده ضعف وقال: أبو داود إن فيه وهما وإنه قال: ثلثمائة فارس وإنما كانوا مائتين.
وأما كونه يستوى في ذلك القوي والضعيف ومن قاتل ومن لم يقاتل فلحديث ابن عباس عند أبي داود والحاكم وصححه أبو الفتح في الاقتراح على شرط البخاري أن رسول الله صلى الله عليه وسلم قسم غنائم بدر بالسواء بعد وقوع الخصام بين من قاتل ومن لم يقاتل ونزول قوله تعالى: {يَسْأَلونَكَ عَنِ الْأَنْفَالِ} [الأنفال:1] وأخرج نحوه أحمد برجال الصحيح من حديث عبادة بن الصامت وأخرج أحمد من حديث سعد بن مالك قال: قلت يا رسول الله الرجل يكون حامية القوم و يكون سهمه وسهم غيره سواء قال: "ثكلتك أمك ابن أم سعد وهل تنصرون وترزقون إلا بضعفائكم" وأخرجه البخاري أيضا والنسائي عن مصعب ابن سعد قال: "رأى سعد أن له فضلا على من دونه" فقال: النبي "هل تنصرون وترزقون إلا بضعفائكم" وأخرج نحوه أحمد وأبو داود والنسائي والترمذي وصححة.
وأما كونه يجوز تنفيل بعض الجيش فلما أخرجه مسلم رحمه الله وغيره من أن النبي صلى الله عليه وسلم أعطى سلمة بن الأكوع سهم الفارس وسهم الراجل جميعها له وأخرج أحمد وأبو داود والترمذي والنسائي وعزاه المنذري في مختصر السنن

(2/449)

إلى مسلم رحمه الله تعالى: أن النبي صلى الله عليه وسلم نفل سعد ابن أبي وقاص يوم بدر سيفا" وقد ذهب إلى ذلك الجمهور. وحكى بعض أهل العلم الإجماع عليه واختلف العلماء هل هو من أصل الغنيمة أو من الخمس وقد ورد في تنفيل السرية حديث حبيب بن أبي سلمة عند أحمد وأبي داود وابن ماجه وصححه ابن الجارود وابن حبان والحاكم أن النبي صلى الله عليه وسلم نفل الربع بعد الخمس في بدأته ونفل الثلث بعد الخمس في رجعتة" وأخرج نحوه أحمد وابن ماجه والترمذي وصححه ابن حبان من حديث عبادة ابن الصامت وأخرج أحمد وأبو داود وصححه الطحاوي من حديث معن ابن زيد قال: سمعت رسول الله صلى الله عليه وسلم يقول: "لا نفل إلا بعد الخمس" . وفي الصحيحين من حديث ابن عمر أن النبي صلى الله عليه وسلم كان ينفل بعد أن يبعث من السرايا لأنفسهم خاصة سوى قسمة عامه الجيش والخمس في دلك كله وفيهما أنه نفل بعض السرايا بعيرا بعيرا وفي الباب أحاديث.
وأما كون للإمام الصفي وسهمه كأحد الجيش فلحديث يزيد بن عبد الله بن الشخير عند أبي داود والنسائي وسكت عنه أبو داود والمنذري قال: كنا بالمريد إذ دخل رجل معه قطعة أديم فقرأناها فإذا فيها "من محمد رسول الله صلى الله عليه وسلم إلى بني زهير بن قيس إنكم إن شهدتم أن لا إله إلا الله وأن محمدا رسول الله وأقمتم الصلاة وآتيتم الزكاة وأديتم الخمس من المغنم وسهم النبي صلى الله عليه وسلم وسهم الصفي أنتم آمنون بأمان الله ورسوله" فقلنا من كتب هذا قال: رسول الله صلى الله عليه وسلم قال المنذري: ورواه بعضهم عن يزيد بن عبد الله وسمى الرجل النمر بن تولب وأخرج أبو داود عن الشعبي مرسلا قال: كان للنبي صلى الله عليه وسلم سهم يدعى الصفي إن شاء عبدا وإن شاء أمة وإن شاء فرسا يختاره قبل الخمس وأخرج أبو داود من حديث ابن عون مرسلا نحوه وأخرج أحمد والترمذي وحسنه من حديث ابن عباس أن النبي صلى الله عليه وسلم تنفل سيفه ذا الفقار يوم بدر وأخرج أبو داود من حديث عائشة قالت: كانت صفية من الصفي وأخرج أبو داود من حديث أنس نحوه ويعارضه ما في الصحيحين وغيرهما من حديث أنس أيضا قال:

(2/450)

صارت صفية لدحية الكلبي ثم صارت لرسول الله صلى الله عليه وسلم وفي رواية أنه اشتراها منه بسبعة أرؤس.
وأما كونه يرضخ من الغنيمة لمن حضر فلحديث ابن عباس وغيره أنه سأله سائل عن المرأة والعبد هل كان لهما سهم معلوم إذا حضرا البأس فأجاب إنه لم يكن لهما سهم معلوم إلا أن يحذيا من غنائم القوم وفي لفظ أن النبي صلى الله عليه وسلم كان يغزو بالنساء فيداوين الجرحى ويحذين من الغنيمة.
وأما السهم فلم يضرب لهن وأخرج أبو داود وابن ماجه والترمذي وصححه من حديث عمر مولى أبي اللحم أنه شهد خيبر مع مواليه فأمر له صلى الله عليه وسلم من حرثي المتاع وأخرج أحمد وأبو داود والنسائي من حديث حشرج بن زياد عن جدته أم أبيه أنها خرجت مع النبي صلى الله عليه وسلم غزوة خيبر سادسة ست نسوة فبلغ ذلك رسول الله صلى الله عليه وسلم فبعث إلينا فجئنا فرأينا فيه الغضب فقال: مع من خرجتن وبإذن من خرجتن فقلنا يا رسول الله خرجنا نغزل الشعر ونعين في سبيل الله ومعنا دواء للجرحى ونناول السهام ونسقي السويق قال: قمن فانصرفن حتى إذا فتح الله عليه خيبرا أسهم لنا كما أسهم للرجال قال: فقلت لها يا جدة وما كان ذلك قالت: تمرا وفي إسناده رجل مجهول وهو حشرج وقال: الخطابي إسناده ضعيف لا تقوم به الحجة وأخرج الترمذي عن الأوزاعي مرسلا قال: أسهم النبي صلى الله عليه وسلم للصبيان بخيبر وحديث حشرج كما عرفت ضعيف وهذا مرسل فلا ينتهضان لمعارضة ما تقدم وقد حمل الإسهام هنا على الرضخ جمعا بين الأحاديث وقد اختلف أهل العلم في ذلك فذهب الجمهور إلى أنه لا يسهم للنساء والصبيان بل يرضخ لهم فقط إن رأى الإمام ذلك.
وأما كونه يؤثر المؤلفين إن رأى في ذلك في ذلك صلاحا فلحديث فلحديث أنس في البخاري وغيره أن النبي صلى الله عليه وسلم قسم الغنائم في أشراف قريش تأليفا لهم وترك الأنصار والمهاجرين وهكذا ثبت في الصحيح من حديث ابن مسعود وغيره

(2/451)

أن النبي صلى الله عليه وسلم أعطى الأقرع بن حابس مائة من الإبل وأعطى عيينة مثل ذلك وأعطى أناسا من أشراف العرب والقصة مشهورة مذكورة في كتب السير بطولها والمراد بأشراف قريش أكابر مسلمة الفتح كأبي سفيان ابن حرب وسهيل بن عمرو وحويطب بن عبد العزى وحكيم ابن حزام وصفوان بن أمية.
وأما كونه إدا رجع ما أخده الكفار من المسلمين كان لمالكه فلحديث عمران بن حصين عند مسلم رحمه الله وغيره أن العضباء ناقة رسول الله صلى الله عليه وسلم أصيبت فركبتها امرأة من المسلمين ورجعت إلى رسول الله صلى الله عليه وسلم وقد كانت نذرت أن تنحرها إذا نجاها الله عليها فقال: رسول الله صلى الله عليه وسلم: "لا وفاء بندر في معصية الله ولا فيما لا يملك العبد" وأخرج البخاري وغيره عن ابن عمر أنه ذهب فرس له فأخذه العدو فظهر عليهم المسلمون فرد عليه في زمن رسول الله صلى الله عليه وسلم وأبق عبد له فلحق بأرض الروم وظهر عليهم المسلمون فرده عليه خالد بن الوليد بعد النبي صلى الله عليه وسلم وفي رواية لأبي داود أن غلاما لابن عمر أبق إلى العدو فظهر عليهم المسلمون فرده صلى الله عليه وسلم إلى ابن عمر ولم يقسم وقد ذهب الشافعي وجماعة من أهل العلم أن أهل الحرب لا يملكون بالغلبة شيئا من المسلمين ولصاحبه أخده قبل الغنيمة وبعدها وروى عن علي والزهري وعمرو بن دينار أنه لا يرد أصلا ويخنص به أهل الغنائم وروى عن عمر وسليمان بن ربيعة وعطاء والليثي ومالك وأحمد وآخرين إن وجده صاحبه قبل القسمة فهو أحق به وإن وجده بعد القسمة فلا يأخده إلا بالقيمة وقد روى عن ابن عباس والدارقطني مثل هذا التفصيل مرفوعا وإسناده ضعيف جدا وقد ذهب إلى هدا التفصيل الهدوية والفقهاء السبعة.
وأما كونه يحرم الإنتفاع بشيء من الغنيمه قبل القسمه إلا الطعام والعلف فلحديث رويفع ابن ثابت عند أحمد وأبي داود والدارمي والطحاوي وابن حبان أن رسول الله صلى الله عليه وسلم قال: "لا يحل لمؤمن يؤمن بالله واليوم الآخر أن

(2/452)

يتناول مغنما حنى يقسم ولا يلبس ثوبا من فئ المسلمين حتى إذا أخلقه رده فيه ولا أن يركب دابة من فئ المسلمين حتى إذا أعجفها ردها فيه وفي إسناده محمد بن إسحاق وفيه مقال معروف وقال ابن حجر: أن رجال إسناده ثقات وقال: أيضا أن إسناده حسن وأخرج البخاري من حديث ابن عمر قال: كنا نصيب في مغازيل العسل والعنب فنأكله ولا نرفعه وزاد أبو داود فلم يؤخد منهم الخمس وصحح هده الزياده ابن حبان وأخرج أبو داود والبيهقي وصححه من حديث ابن عمر أيضا أن جيشا غنموا في زمن رسول الله صلى الله عليه وسلم طعاما وعسلا فلم يأخد منهم الخمس وأخرج مسلم رحمه الله وغيره من حديث عبد الله ابن المغفل قال: أصبت جرابا من شحم يوم خيبر فالتزمنه فقلت لا أعطي اليوم أحدا من هذا شيئا فالتفت فإذا رسول الله صلى الله عليه وسلم متبسما وأخرج أبو داود والحاكم والبيهقي من حديث ابن أبي أوفى قال: أصبنا طعاما يوم خيبر وكان الرجل يجىء فيأخد منه مقدار ما يكفيه ثم ينطلق وأخرج أبو داود من حديث القاسم مولى عبد الرحمن عن بعض أصحاب النبي صلى الله عليه وسلم قال: كنا نأكل الجرر في الغزو ولا نقسمه حتى إن كنا لنرجع إلى رحالنا وأخرجتنا مملوءة منه وقد تكلم في القاسم غير واحد وقد ذهب إلى جواز الانتفاع بالطعام والعلف للدواب بغير قسمة الجمهور سواء أذن الإمام أو لم يأذن وقال: الزهري لا يؤخذ شيء من الطعام ولا غيره وقال سليمان ابن موسى: يؤخذ إلا أن ينهى الإمام.
وأما كونه يحرم الغلول، فلحديث أبي هريرة في الصحيحين وغير هما في قصة العبد الذي أصابه سهم فقال: الصحابة هنيئا له الشهادة يا رسول الله فقال: "كلا والذي نفس محمد بيده إن الشملة لتلتهب عليه نارا أخدها من الغنائم يوم خيبر لم تصبها المقاسم" قال: ففرغ الناس فجاء رجل بشراك أو بشراكين فقال: يا رسول الله أصبت هذا يوم خيبر فقال: رسول الله صلى الله عليه وسلم: "شراك أو شراكان من نار" و أخرج مسلم رحمه الله من حديث عمر بن الخطاب قال: لما كان يوم خيبر قتل نفر من أصحاب رسول الله صلى الله عليه وسلم فقالوا:فلان شهيد وفلان

(2/453)

شهيد وفلان شهيد حتى مروا على رجل فقالوا: فلان شهيد فقال: رسول الله صلى الله عليه وسلم: "كلا إني رأيته في النار في بردة غلها أو عباءة" وأخرج البخاري وغيره من حديث ابن عمر قال: كان على ثقل النبي صلى الله عليه وسلم رجل يقال: له كركرة فمات فقال رسول الله صلى الله عليه وسلم: "هو في النار" فذهبوا ينظرون إليه فوجدوا عباءه قد غلها وقد قال: سبحانه {وَمَنْ يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَامَةِ} [آل عمران:161] وثبت في البخاري وغيره من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "لا ألفين أحدكم يوم القيامة على رقبته فرس على رقبته شاة" الحديث. وقد نقل النووي الاجماع على أنه من الكبائر وقد ورد في تحريق متاع الغال ما أخرجه أبو داود والحاكم والبيهقي من حديث عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وسلم وأبا بكر وعمر حرقوا متاع الغال وضربوه وفي إسناده زهير بن محمد الخراساني وأخرج أحمد وأبو داود والترمذي والحاكم والبيهقي من حديث عمر بن الخطاب عن النبي صلى الله عليه وسلم قال: "إذا وجدتم الغال قد غل فاحرقو متاعه واضربوه" وفي إسناده صالح بن محمد ابن زائدة تكلم فيه غير واحد.
وأما كون من جملة الغنيمة الأسرى فلا خلاف في ذلك.
وأما كونه يجوز القتل والفداء والمن فلقوله تعالى: {مَا كَانَ لِنَبِيٍّ أَنْ يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الْأَرْضِ} [الأنفال:67] وقوله تعالى : {فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاءً} [محمد:4] وقد ثبت عن رسول الله صلى الله عليه وسلم القتل للأساري وأخذ الفداء منهم والمن عليهم ثبوتا متواترا في وقائع ففي يوم بدر قتل بعضهم وأخد الفداء من غالبهم وأخرج البخاري من حديث جبير ابن مطعم أن النبي صلى الله عليه وسلم قال في أسارى بدر: "لو كان المطعم بن عدي حيا ثم كلمني في هؤلاء النتنى لتركتهم له" وفي مسلم من حديث أنس أنه صلى الله عليه وسلم أخذ الثمانين النفر الذين هبطوا عليه وأصحابه من جبال التنعيم عند صلاة الفجر ليقتلوهم ثم إن النبي صلى الله عليه وسلم أعتقهم فأنزل الله عز وجل {وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنْكُمْ وَأَيْدِيَكُمْ عَنْهُمْ بِبَطْنِ مَكَّةَ} [الفتح:24] الآية وقد ذهب الجمهور إلى أن

(2/454)

الإمام يفعل ماهو الأحوط للإسلام والمسلمين في الأسرى فيقتل أو يأخذ الفداء أو يمن وقال: الزهري ومجاهد وطائفة لا يجوز أخد الفداء من أسرى الكفار أصلا وعن الحسن وعطاء لا يقتل الأسير بل يخير المن والفداء وعن مالك لا يجموز المن بغير فداء وعن الحنفية لا يجوز المن أصلا لا بفداء ولا بغيره

(2/455)

فصل في استرقاق العرب وعدمه
ويجوز استرقاق العرب وقتل الجاسوس وإدا أسلم الحربي قبل القدرة عليه أحرز أمواله وإذا أسلم عبد لكافر صار حرا والأرض المغنومة أمرها إلى الإمام فيفعل الأصلح من قيمتها أو تركها مشتركة بين الغانمين أو بين جميع المسلمين ومن أمنه أحد المسلمين صار أمنا والرسول كالمؤمن ويجوز مهادنة الكفار ولو بشرط وإلى أجل أكثره عشر سنين ويجوز تأييد المهادنة بالجزية ويمنع المشركون وأهل الذمة من السكون في جزيرة العرب.
أقول: أما كونه يجوز استرقاق العرب فلحديث أبي هريرة في الصحيحين وغيرعما أنه كان عند عائشة سبية من بني تميم فقال رسول الله صلى الله عليه وسلم: "أعتقيها فإنها من ولد إسمعيل" وأخرج البخاري وغيره أن النبي صلى الله عليه وسلم قال: حين جاء وفد هوزان مسلمين فسألوه أن يرد إليهم أموالهم وسبيهم فقال: رسول الله صلى الله عليه وسلم " أحب الحديث إلي أصدقه فاختاروا إحدى الطائفتين إما السبي وإما المال" الحديث وفي الصحيحين وغيرهما من حديث ابن عمر أن جويرية بنت الحارث من سبي المصطلق كاتبت عن نفسها ثم تزوجها رسول الله صلى الله عليه وسلم على أن يقضي كتابها فلما تزوجها قال: الناس أصهار رسول الله صلى الله عليه وسلم فأرسلوا ما بأيديهم من السبي أخرجه أحمد من حديث عائشة وقد ذهب إلى جواز

(2/455)

استرقاق العرب الجمهور وحكى في البحر عن العترة والحنفية أنه لا يقبل مشركي العرب الأ الإسلام أوالسيف واستدل بقوله تعالى : {فَإِذَا انْسَلَخَ الْأَشْهُرُ الْحُرُمُ فَاقْتُلُوا الْمُشْرِكِينَ} [التوبة:5] الآية ولا يخفي أنه لا دليل في الآية على المطلوب ولو سلم ذلك كان ما وقع منه صلى الله عليه وسلم مخصصا لذلك وقد صرح القرآن الكريم بالتخير بين المن والفداء فقال: {فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاءً} [محمد:4] ولم يفرق بين عربي وعجمي واستدلوا بما أخرجه الشافعي والبيهقي أن النبي صلى الله عليه وسلم قال يوم حنين: "لو كان الإسترقاق جائزا على العرب لكان اليوم إنما هو أسرى" وفي إسناده الواقدي وهو ضعيف جدا ورواه الطبراني من طريق أخرى فيها يزيد بن عياض وهو أشد ضعفا من الواقدي وقد خصت الهدوية عدم جواز الاسترقاق بذكور العرب لا بإناثهم وقد أخذ رسول الله صلى الله عليه وسلم الفدية من ذكور العرب في بدر وهو فرع الاسترقاق وأما قتل الجاسوس فلحديث سلمة بن الأكوع عند البخاري وغيره قال: أتى النبي صلى الله عليه وسلم عين وهو في سفر فجلس عند بعض أصحابه يتحدث ثم انسل فقال النبي صلى الله عليه وسلم: "اطلبوه فاقتلوه" فسبقهم إليه فقتله فنفلني رسول الله صلى الله عليه وسلم سلبه وهو متقن على قتل الجاسوس الحربي.
وأما المعاهد والذمى فقال: مالك والأوزعي ينتقص عهده بذلك وأخرج أحمد وأبو داود عن فرات بن حبان أن النبي صلى الله عليه وسلم أمر بقتله وكان عينا لأبي سفيان وحليفا لرجل من الأنصار فهو بحلقة من الأنصار فقال: إني مسلم فقال: رجل من الأنصار يارسول الله إنه يقول إنه مسلم فقال: رسول الله صلى الله عليه وسلم إن منكم رجالا نكلهم إلى إيمانهم منهم قرات بن خبان وفي إسناده أبو همام الدلال محمد بن محبب ولا يحتج بحديثه وهو يرويه عن سفيان ولكنه قد روى الحديث المذكور عن سفيان بشر بن السرى وهو ممن اتفق على الاحتجاج به البخاري ومسلم رحمهما الله ورواه عن الثوري ايضا عباد ابن الأزرق العباداني وهو ثقه.
وأما كونه إذا اسلم الحربي قبل القدره عليه أحرز ماله فلحديث صخر بن

(2/456)

عيلة أن النبي صلى الله عليه وسلم قال: "إذا أسلم الرجل فهو أحق بأرضه وماله" أخرجة أحمد وأبو داود ورجاله ثقات وفي لفظ أن القول إذا أسلموا أحرزوا أموالهم ودماءهم وأخرج أبو يعلى من حديث أبي هريرة مرفوعا "من أسلم على شيء فهو له" وضعفه ابن عدي بياسين الزيات الراوي له عن أبي هريرة قال: البيهقي إنما يروى عن ابن أبي مليكة عن عروة مرسلا وقد أخرجه عن عروة مرسلا سعيد بن منصور برجال ثقات أن النبي صلى الله عليه وسلم حاصر بني قريضة فأسلم ثعلبة وأسيد بن سعية فأحرز لهما إسلامهما أموالهما وأولادهما الصغار ومما يدل على ذلك الحديث الصحيح الثابت من طرق أن النبي صلى الله عليه وسلم قال: " إذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها" وقد ذهب الجمهور إلى أن الحربي إذا أسلم طوعا كانت له جميع أمواله في ملك فلا فرق بين من أسلم في دار الحرب أو في دار الإسلام.
وأما كونه إذا أسلم عبد الكافر صار حرا فلحديث ابن عباس عند أحمد وابن أبي شيبة قال: أعتق رسول الله صلى الله عليه وسلم يوم الطائف من خرج إليه من عبيد المشركين وأخرجه أيضا سعيد بن منصور مرسلا وقصة أبي بكرة في تدليه من حصن الطائف مذكورة في صحيح البخاري ورواه أبو داود عن الشعبي عن رجل من ثقيف قال: سألنا رسول الله صلى الله عليه وسلم أن يرد إلينا أبا بكرة وكان مملوكنا فأسلم قبلنا فقال: "لا هو طليق رسوله" وأخرج أبو داود والترمذي وصححه من حديث علي قال: خرج عبدان إلى رسول الله صلى الله عليه وسلم يوم الحديبية قبل الصلح فكتب إليه مواليهم فقالوا: والله يا محمد ما خرجوا إليك رغبه في دينك إنما خرجوا هربا من الرق فقال: ناس صدقوا يا رسول الله ردهم إليهم فغضب رسول الله صلى الله عليه وسلم وقال: "ما أراكم تنتبهون يا معشر قريش حتى يبعث الله عليكم من يضرب أعناقكم على هذا" وأبى أن يردهم وقال: "هم عتقاء الله عز وجل" وأخرج أحمد عن أبي سعيد الأعشم قال: قضى رسول الله صلى الله عليه وسلم في العبد إذا جاء وأسلم ثم جاء مولاه فأسلم أنه حر وإذا جاء المولى ثم جاء العبد بعد ما أسلم مولاه فهو أحق به وهو مرسل.

(2/457)

وأما كون الأرض المغنومة أمرها إلى الإمام يفعل الأصلح من تلك الوجوه فلأن النبي صلى الله عليه وسلم قسم أرض قريظة والنضير بين الغانمين وقسم نصف أرض خيبر بين المسلمين وجعل النصف الآخر لما ينزل به الوفود والأمور ونوائب الناس كما أخرجه أحمد وأبو داود من حديث بشير بن يسار عن رجل من الصحابة وأخرج أيضا نحوه أبو داود من حديث سهل بن أبي حثمة وقد ترك الصحابة ما غنموه من الأرض مشتركة بين جميع المسلمين يقسمون خراجها بينهم وقد ذهب إلى ماذكرناه جمهور الصحابة ومن بعدهم وعمل عليه الخلفاء الراشدون وأخرج مسلم رحمه الله وغيره من حديث أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: "أيما قرية أتيتموها فأقمتم فيها فسهمكم فيها وأيما قرية عصت الله ورسوله فخمسها لله ورسوله ثم هي لكم" .
وأما كون من أمنه أحد المسلمين صار آمنا فلحديث علي رضي الله عنه عند أحمد وأبي داود والنسائي والحاكم عن النبي صلى الله عليه وسلم قال: "ذمة المسلمين واحدة يسعى بها أدناهم" وأخرج أحمد وأبو داود وابن ماجه من حديث عمرو بن شعيب عن أبيه عن جده مرفوعا بلفظ "يد المسلمين على من سواهم تتكافأ دماؤهم ويجير عليهم أدناهم ويرد عليهم أقصاهم وهم يد على من سواهم" وأخرجه ابن حبان في صحيحة من حديث ابن عمر مطولا وأخرجه ابن ماجه من حديث معقل بن يسار مختصرا بلفظ المسلمون يد على من سواهم تتكافأ دماؤعم وأخرجه الحاكم من حديث أبي هريرة مختصرا أيضا وأخرجه مسلم رحمة الله من حديث أبي هريره أيضا بلفظ "إن ذمة المسلمين واحدة فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين" وهو في الصحيحين من حديث علي رضي الله عنه وأخرجه البخاري من حديث أنس وفي الباب أحاديث وقد أجمع أهل العلم على أن من أمنه أحد من المسلمين صار آمنا قال: ابن المنذر أجمع أهل العلم على جواز أمان المرأة انتهى.
وأما العبد فأجاز أمانة الجمهور.

(2/458)

وأما الصبي فقال: ابن المنذر أجمع أول العلم على أمان الصبي غير جائز انتهى وأما المجنون فلا يصح أمانه بلا خلاف.
وأما كون الرسول كالمؤمن فلحديث ابن مسعود عند أحمد وأبي داود والنسائي والحاكم أن رسول الله صلى الله عليه وسلم قال: لرسولي مسيلمة "لو كنت قاتلا رسولا لقتلتكما" وأخرج أحمد وأبو داود من حديث نعيم بن مسعود الأشجعي أن رسول الله صلى الله عليه وسلم قال لهما: "والله لولا أن الرسل لا تقتل لضربت أعناقكما" وقد أخرج أحمد وأبو داود والنسائي وابن حبان وصححه أن رسول الله صلى الله عليه وسلم قال لأبي رافع لما بعثته قريش إليه: فقال: يا رسول الله لا أرجع إليهم فقال: له رسول الله صلى الله عليه وسلم "إني لا أخيس بالعهد ولا أحبس البرد ولكن ارجع إليهم فإن كان في قلبك الذي فيه الآن يعني الإسلام فارجع" .
وأما كونه تجوز مهادنة الكفار ولو بشرط وإلى أجل أكثره عشر سنين فلحديث أنس عند مسلم رحمه الله وغيره أن قريشا صالحوا النبي صلى الله عليه وسلم فاشترطوا عليه أن من جاء منكم لا نرده عليكم ومن جاء منا رددتموه علينا فقالوا: يا رسول الله أ تكتب هذا قال: "نعم إنه من ذهب منا إليهم فأبعده الله ومن جاء منهم سيجعل الله له فرجا ومخرجا" وهو في البخاري وغيره من حديث المسور بن مخرمة ومروان مطولا وفيه أن مدة الصلح بينه صلى الله عليه وسلم وبين قريش عشر سنين وقد اختلف أهل العلم في جواز مصالحة الكفار على رد من جاء منهم مسلما وفعله صلى الله عليه وسلم يدل على جواز ذلك ولم يثبت ما يقتضي نسخه.
وأما قدر مدة الصلح فذهب الجمهور إلى أنه يجوز أن يكون أكثر من عشر سنين لأن الله سبحانه قد أمرنا بمقاتلة الكفارفي كتابه العزيز فلا يجوز مصالحتهم بدون شيء من جزية أو نحوها ولكنه لما وقع ذلك من النبي صلى الله عليه وسلم كان دليلا على الجواز إلى المدة التي وقع عليها الصلح ولا تجوز الزيادة عليها رجوعا إلى الأصل وهو وجوب مقاتلة الكفار ومناجزتهم الحرب وقد قيل أنها لا تجوز مجاوزة أربع سنين وقيل ثلاثة سنين ولا تجوز مجاوزة سنتين.

(2/459)

وأما كونه يجوز تأييد المهادنة بالجزية فلما تقدم من أمره صلى الله عليه وسلم بدعاء الكفار إلى ثلاث خصال منها الجزية وحديث عمرو بن عوف الأنصاري في الصحيحين وغيرهما أن رسول الله صلى الله عليه وسلم بعث أبا عبيدة بن الجراح إلى البحرين يأتي بجزيتها وكان رسول الله صلى الله عليه وسلم هو صالح أهل البحرين وأمر عليهم العلاء ابن الحضرمي وأخرج أبو عبيدة عن الزهري مرسلا قال: قبل رسول الله صلى الله عليه وسلم الجزية من أهل البحرين وكانوا مجوسا وأخرج أبوداود من حديث أنس أن النبي صلى الله عليه وسلم بعث خالدا إلى أكيدر دومة فأخده فأتوا به فحقن دمه وصالحه على الجزية وأخرج أبو عبيد في كتاب الأموال عن الزهري أن أول من أعطى الجزية أهل نجران وكانوا نصارى وقد جعل النبي صلى الله عليه وسلم على أهل اليمن على كل حالم دينارا كل سنة أو قيمته من المعافر يعني أهل الذمة منهم رواه الشافعي في مسنده عن عمر بن عبد العزيز وهو ثابت في حديث معاذ المشهور عند أبي داود وأخرج البخاري وغيره من حديث المغيرة ابن شعبة أنه قال: لعامل كسرى أمرنا رسول الله صلى الله عليه وسلم أن نقاتلكم حتى تعبدوا الله وحده أو تؤدوا الجزية وأخرج البخاري عن ابن أبي نجيح قال: قلت لمجاهد ماشأن أهل الشام عليهم أربعة دنانير وأهل اليمن عليهم دينار قال: جعل ذلك من قبيل اليسار وقد وقع الإتفاق على أنها تقبل الجزية من كفار العجم من اليهود والنصارى والمجوس وقال: مالك والأوزعي وفقهاء الشام أنها أقبل من جميع الكفار من العرب وغيرهم وقال: الشافعي بأن الجزية تقبل من أهل الكتاب عربا كانوا أو عجما ويلحق بهم المجوس في ذلك وقد استدل من لم يجوز أخذها إلا من العجم فقط بما وقع في حديث ابن عباس عند أحمد والترمذي وحسنه أن النبي صلى الله عليه وسلم قال لقريش: "أنه يريد منهم كلمه تدين لهم بها العرب وتؤدى إليهم بها العجم الجزية يعني كلمة الشهادة" وليس هذا مما ينفي أخذ الجزية من العرب ولا سيما مع قوله صلى الله عليه وسلم في حديث سليمان ابن بريدة المتقدم: "وإذا لقيت عدوك من المشركين فادعهم إلى ثلاث خصال أو خلال" وفيها الجزية.
وأما كونه يمنع المشركون وأهل الذمة من السكون ي حزيرة العرب

(2/460)

فلحديث ابن عباس في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم أوصى عند موته بثلاث: "أخرجوا المشركين من جزيرة العرب وأجيزوا الوفد بنحو ما كنت أجيزهم ونسيت الثالثة" والشك من سليمان الأحول وأخرج مسلم رحمه الله وغيره من حديث عمر أنه سمع رسول الله صلى الله عليه وسلم يقول " لأخرجن اليهود والنصارى من جزيرة العرب حتى لا أدع فيها إلا مسلما" وأخرج أحمد من حديث عائشة أن آخر ما عهد رسول الله صلى الله عليه وسلم أن قال: "لا يترك بجزيرة العرب دينان" وهو من رواية ابن إسحاق قال: حدثني صالح بن كيسان عن الزهري عن عبيد الله بن عبد الله بن عتبة عنها والأدلة هذه قد دلت على إخراج كل مشرك من جزيرة العرب سواء كان ذميا أو غير ذمي وقيل إنما يمنعون من الحجاز فقط استدلالا بما أخرجه أحمد والبيهقي من حديث أبي عبيدة بن الجراح قال: آخر ما تكلم به صلى الله عليه وسلم: "أخرجوا يهود الحجاز وأهل نجران من جزيرة العرب" وهذا لا يصلح لتخصيص العام لما تقرر في الأصول من أن التخصيص بموافق العام لا يصح وقد حكى ابن حجر في فتح البارى عن الجمهور أن الذي يمنع منه المشركون من جزيرة العرب هو الحجاز خاصة قال: وهو مكة والمدينة وما والاهما لا فيما سوى ذلك مما يطلق عليه اسم الجزيرة وعن الحنفية يجوز مطلقا إلا المسجد الحرام وعن مالك يجوز دخولهم الحرم للتجارة وقال: الشافعي لا يدخلون الحرم أصلا إلا بإذن الإمام وذهب الهدوية إلى أنه يجوز الإذن لهم بسكون جزيرة العرب لمصلحة المسلمين.

(2/461)

فصل في قتال البغاة حتى يعودوا إلى الحق
"ويجب قتال البغاة حتى يرجعوا إلى الحق ولا يقتل أسيرهم ولا يتبع مدبرهم ولا يجاز على جريحهم ولا تغنم أموالهم"
أقول: أما وجوب قتلا البغاة فلقوله تعالى: {وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ} [الحجرات:9] فأوجب سبحانه قتال الطائفة الباغية حتى ترجع إلى أمر الله ولا فرق بين أن يكون البغي من أحد من المسلمين على إمامهم أو على طائفة منهم.
وأما كونه لا يقتل أسيرهم إلى آخر ما ذكرناه فلما أخرجه الحاكم والبيهقي عن ابن عمر أن النبي صلى الله عليه وسلم قال لابن مسعود: "يا ابن أم عبد ما حكم من بغى من أمتي؟ قال: الله ورسوله أعلم فقال: رسول الله صلى الله عليه وسلم: "لا يتبع مدبرهم ولا يجهز على جريحهم ولا يقتل أسيرهم" وفي لفظ "ولا يذفف على جريحهم ولا يغنم منهم" سكت عنه الحاكم وقال: ابن عدي هذا الحديث غير محفوظ وقال: البيهقي ضعيف وقال: صاحب بلوغ المرام أن الحاكم صححه فوهم لأن في إسناده كوثر بن حكيم وهو متروك وصح عن على من طرق نحوه موقوفا والصحيح أن نادى بذلك منادي على يوم صفين ولم يثبت الرفع وأخرج ابن أبي شيبة والحاكم والبيهقي من طريق عبد خير عن على بلفظ نادى منادي على يوم الجمل ألا لا يتبع مدبرهم ولا يذفف على جريحهم وأخرج سعيد بن منصور عن مروان بن الحكم قال: صرخ صارخ لعلي رضي الله عنه يوم الجمل لا يقتلن مدبر ولا يذفف على جريح ومن أغلق بابه فهو آمن ومن ألقي السلاح فهو آمن وأخرج أحمد في رواية الأثرم واحتج به عن الزهري قال: هاجت الفتنة وأصحاب رسول الله صلى الله عليه وسلم متوافرون فأجمعوا أن لا يقاد أحد ولا يؤخذ مال على تأويل القرآن إلا ما وجد بعينه. وأخرج البيهقي عن أبي أمامة قال:

(2/462)

شهدت صفين فكانوا لا يجيزون على جريح ولا يقتلون موليا ولا يلبسون قتيلا وأخرج البيهقي عن علي أنه قال: يوم الجمل إن ظفرتم على القوم فلا تطلبوا مدبرا ولا تجيزوا على جريح وانظروا إلى ما حضروا به الحرب من آله فاقبضوه وما سوى ذلك فهو لورثتهم قال: البيهقي هدا منقطع والصحيح أنه لم يأحذ منه شيئا ولم يسلب قتيلا ويؤيد جميع هذه الآثار أن الأصل في دماء المسلمين وأموالهم الحرمة فلا يحل شيء منها إلا بدليل شرعي والمراد بالإجازة على الجريح والإجهاز والتذفيف أن يتم قتله ويسرع فيه وما حكاه الزهري من الإجماع على عدم القود يدل على أنه لاقصاص في أيام الفتنة.
وقد أخرج هذا الأثر عن الزهري والبيهقي بلفظ هاجست الفتنة الأولى فأدركت يعني الفتنة رجالا ذوي عدد من أصحاب النبي صلى الله عليه وسلم ممن شهد معه بدرا وبلغنا أنهم يرون أن هذا أمر الفتنة لا يقام فيه على رجل قاتل في تأويل القرآن قصاص فيمن قتل ولا حد في سبي امرأة سبيت ولا يرى عليها حد ولا بينها وبين زوجها ملاعنة ولا يرى أن يقذفها أحد إلا جلد الحد ويرى أن ترجع إلى زوجها الأول بعد أن تعتد عدتها من زوجها الآخر ويرى أن يرثها زوجها الأول انتهى.
قال: في البحر ولا يجوز سبيهم ولا اغتنام مايجلبوا به إجماعا لبقائهم على الملة وحكى عن أكثر العتره أنه يجوز اغتنام ماجلبوا به من مال وآله حرب وحكى عن النفس الزكية والحنفية أنه لا يغنم منهم شيء

(2/463)

فصل في وجوب طاعة الإمام
وطاعة الأئمة واجبة إلا في معصية الله ولا يجوز الخروج عليهم ما أقاموا الصلاة ولم يظهروا كفرا بواحا ويجب الصبر على جورهم وبذل النصيحة لهم وعليهم الذب عن المسلمين وكف يد الظالم وحفظ

(2/463)

ثغورهم وتدبيرهم بالشرع في الأبدان والأديان والأموال وتفريق أموال الله في مصارفها وعدم الاستئثار بما فوق الكفاية بالمعروف والمبالغة في إصلاح السيرة والسريرة.
أقول: أما وجوب طاعة الأئمة إلا في معصية الله تعالى فلقوله تعالى: {أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُولِي الْأَمْرِ مِنْكُمْ } [النساء:59] والأحاديث المتواترة في وجوب طاعة الأئمة منها ماأخرجة البخاري من حديث أنس مرفوعا اسمعوا وأطيعوا وإن استعمل عليكم عبد حبشي كأن رأسة زبيبة ماأقام فيكم كتاب الله وفي الصحيحين من حديث أبي هريرة عنه صلى الله عليه وسلم من أطاعني فقد أطاع الله ومن عصاني فقد عصى الله ومن يطع الأمير فقد أطاعني ومن يعص الأمير فقد عصاني وفي الصحيحين من حديث ابن عمر عنه صلى الله عليه وسلم على المرء المسلم السمع والطاعة فيما أحب وكره إلا أن يؤمر بمعصية فلا سمع ولا طاعة والأحاديث في هذا الباب كثيرة.
وأما كونه لا يجوز الخروج عليهم ماأقاموا الصلاة ولم يظهروا كفرا بواحا فلحديث عوف بن مالك رضي الله عنه عند مسلم رحمه الله وغيره قال: سمعت رسول الله صلى الله عليه وسلم يقول "خيار أئمتكم الذين تحبونهم ويحبونكم وتصلون عليهم ويصلون عليكم وشرار أئمتكم الذين تبغضونهم ويبغضونكم وتلعنونهم ويلعنونكم" قال: قلنا يا رسول الله أفلا ننابذهم عنذ ذلك قال: " لا ما أقاموا فيكم الصلاة إلا من ولى عليهم وال فرآه يأتي شيئا من معصية الله فليكره مايأتي من معصية ولا ينزعن يدا عن طاعة" وأخرج مسلم رحمه الله أيضا وغيره من حديث حذيفة بن اليمان أن رسول الله صلى الله عليه وسلم قال: يكون بعدي أئمة لايهتدون بهديى ولا يستنون بسنتي وسيقوم فيكم رجال قلوبهم قلوب الشياطين في جثمان إنسان قال: قلت كيف أصنع يا رسول الله إن أدركت ذلك قال: تسمع وتطيع وإن ضرب ظهرك وأخذ مالك فاسمع وأطع وأخرج مسلم رحمة الله أيضا من حديث عرفجة الأشجعي قال: سمعت رسول الله صلى الله عليه وسلم يقول " من أتاكم وأمركم جميع على رجل واحد يريد أن يشق عصامكم أو يفرق جماعتكم

(2/464)

فاقتلوه" وفي الصحيحين من حديث عبادة بن الصامت قال: بايعنا رسول الله صلى الله عليه وسلم في منشطنا ومكرهنا و عسرنا ويسرنا وأثرة علينا وأن لا ننازع الأمر أهله إلا أن تروا كفرا بواحا عندكم فيه من الله برهان" والبواح بالموحدة والمهملة قال: الخطابي معنى قوله: بواحا ظاهرا وأخرج مسلم رحمه الله من حديث أبي هريرة عنه صلى الله عليه وسلم: "من خرج عن الطاعة وفارق الجماعة فميتتة جاهلية" وأخرج رحمه الله نحوه أيضا عن ابن عمر وفي الصحيحين من حديث ابن عمر "من حمل علينا السلاح فليس منا" وأخرجناه أيضا من حديث أبي موسى رضي الله عنه وأخرج مسلم من حديث أبي هريرة وسلمه ابن الأكوع رضي الله عنهما والأحاديث في هذا الباب لا يتسع المقام لبسطها وقد ذهب إلى ماذكرنا جمهور أهل العلم وذهب بعض أهل العلم إلى جواز الخروج على الظلمة أو وجوبه تمسكا بأحاديث الأمر بالمعروف والنهي عن المنكر وهي أعم مطلقا من أحاديث الباب ولا تعارض بين عام وخاص ويحمل ما وقع من جماعة من أفاضل السلف على اجتهاد منهم وهم أتقى لله وأطوع لسنة رسول الله صلى الله عليه وسلم ممن جاء بعدهم من أهل العلم.
وأما كونه يجب الصبر على جورهم فلما تقدم من الأحاديث وفي الصحيحين من حديث ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "من رأى من أميره شيئا يكرهه فليصبر فإنه من فارق الجماعة شبرا فمات فميتته جاهيلة" وفيها من حديث أبي هريرة مرفوها: "أعطوهم حقهم فإن الله سائلهم عما استرعاهم" وأخرج أحمد من حديث أبي ذر رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: يا أبا ذر كيف بك عند ولاه يستأثرون عليك بهدا الفيء قال: والذي بعثك بالحق أضع سيفي على عاتقي وأضرب حتى ألحقك قال: "أو لا أدلك على ما هو خير لك من ذلك تصبر حتى تلحقني" وفي الباب أحاديث كثيرة.
وأما وجوب بذل النصيحة لهم فلما ثبت في الصحيح من أن "الدين النصيحة لله ولرسوله ولأئمه المسلمين" من حديث تميم الداري بهدا اللفظ والأحاديث الواردة في مطلق النصيحة متواترة وأحق الناس بها الأئمة.

(2/465)

وأما كونه على الأئمة الذب عن المسلمين إلى آخر ما في المختصر فذلك معلوم من أدلة الكتاب والسنه الني لا يتسع المقام لبسطها ولا خلاف في وجوبها جميعا على الإمام وهذه الأمور هي التي شرع الله نصب الأئمة لها فمن أخل من الأئمة والسلاطين بشيء منها فهو غير مجتهد لرعينة ولا ناصح لهم بل غاش خائن وقد ثبت في الصحيحين وغيرهما من حديث معقل بن يسار قال: سمعت رسول الله صلى الله عليه وسلم قال: "مامن عبد يسترعيه الله رعية يوم يموت وهو غاش لرعيتة إلاحرم الله عليه الجنة" وفي لفظ لمسلم رحمه الله تعالى ما من أمير يلي أمور المسلمين ثم لا يجتهد لهم ولا ينصح لهم إلا لم يدخل الجنة وأخرج مسلم رحمة الله وغيره من حديث عائشة قالت: سمعت رسول الله صلى الله عليه وسلم يقول "اللهم من ولي من أمر أمتي شيئا فرفق بهم فارفق به" وبالجملة فعلى الإمام والسلطان أن يقتدي برسول الله صلى الله عليه وسلم وبالخلفاء الراشدين في جميع ما يأني ويذر فإنه إن فعل ذلك كان اه ما لأئمة العدل من الترغيبات الثابت في الكتاب والسنة وحاصلها الفوز بنعم الدنيا والآخرة.
وإلى هنا انتهى تحرير ما أردنا بعونة الله فله الحمد كثيرا
في يوم السبت لاثنى عشر خلت من جمادى الآخرة سنة عشرين ومائتين وألف من الهجرة النبوية على صاحبها أفضل الصلاة والسلام.
انتهى كلام المؤلف سلمه الله تعالى فرغ من تحريره الحقير محمد بن أحمد الشاطبي عفا الله عنه وعن المؤمنين أجمعين يوم الأربعاء حادى عشر شهر شعبان عام "1338" والحمد لله الذي بنعمتة تتم الصالحات

(2/466)


الدرر البهية في المسائل الفقهية

الكتاب : الدرر البهية في المسائل الفقهية


الدرر البهية في المسائل الفقهية

الكتاب : الدرر البهية في المسائل الفقهية

الدرر البهية في المسائل الفقهية
للإمام الْمُتَفَنِّن العلامة / محمدِ بنِ عليٍّ الشوكانيّ
المتوفَّى سنة 1250 الهجرية، رحمه الله تعالى

بسم الله الرحمن الرحيم
أحمَد من أمرنا بالتَّفَقُّه في الدِّين. وأشكر من أرشدنا إلى اتباع سيد المرسلين. وأصلي وأسلم على الرسول الأمين، وآله والطاهرين، وأصحابه الأكرمين.

كتاب الطهارة
بابٌ الْمِياهُ:
الماء طاهر ومطهِّر.
لا يخرجه عن الوصفين إلا ما غيّر ريحه أو لونه أو طعمه من النجاسات، والثاني ما أخرجه عن اسم الماء المطلق من المغيرات الطاهرة.
ولا فرق بين قليلٍ وكثيرٍ، وما فوق القُلَّتين وما دونهما، ومتحركٍ وساكنٍ، ومستعملٍ وغيرِ مستعمل.
بابٌ النجاساتُ:
والنجاسات هي غائط الإنسان مطلقاً، وبوله إلا الذكرَ الرضيعَ، ولُعاب الكلب، ورَوْث، ودمُ حَيض، ولحم خنزير.
وفيما عدا ذلك خلاف.
والأصل الطهارة، فلا ينقل عنها إلا ناقل صحيح لم يعارضه ما يساويه أو يُقدَّم عليه.
بابٌ تطهير النجاسات:
ويَطهُر ما يتنجس بغسله حتى لا يبقى لها عين ولا لون ولا ريح ولا طعم، والنعلُ بالمسح.
والاستحالة مطهِّرة، لعدم وجود الوصف المحكوم عليه.
وما لا يمكن غسله فتطهيره بالصَّبِّ عليه، أو النَّزْح منه، حتى لا يبقى للنجاسة أثر.
والماء هو الأصل في التطهير، فلا يقوم غيره مَقامه إلا بإذن من الشارع.
بابٌ قضاءُ الحاجة:
على الْمُتخَلِّي الاستتار حتى يدنوَ من الأرض، والبعدُ أو دخولُ الكَنِيف، وترك الكلام والملابسةِ لما له حرمة، وتجنبُ الأمكنة التي مَنع التخليَ فيها شرعٌ أو عرفٌ، وعدم الاستقبال والاستدبار للقبلة.
وعليه الاستجمار بثلاثة أحجار طاهرة، أو ما يقوم مَقامها.
وتُندب الاستعاذةُ عند الشروع، والاستغفارُ والحمدُ بعد الفراغ.

بابٌ الوُضوءُ:
يجب على كل مكلّف أن يسميَ إذا ذَكَر، ويتمضمضَ ويستنشقَ، ثم يغسلَ جميع وجهه، ثم يديه مع مرفقيه، ثم يمسحَ رأسه مع أُذُنيه، ويجزئ مسح بعضه والمسح على العمامة، ثم يغسلَ رجليه مع الكعبين، وله المسح على الخفين.
ولا يكون وضوءاً شرعياً إلا بالنية لاستباحة الصلاة.
فصل:
يستحب التثليث في غير الرأس، وإطالةُ الغُرّة، والتحجيل، وتقديم السواك، وغسل اليدين إلى الرسغين ثلاثاً قبل الشروع في غسل الأعضاء المتقدمة.
بابٌ نواقضُ الوضوء:
وينتقض الوضوء بما خرج من الفرجين من عين أو ريح، وبما يوجب الغُسلَ، ونومِ المضطجع، وأكلِ لحم الإبل، والقيءِ ونحوِه، ومسِّ الذَّكَر.
بابٌ الغُسلُ:
يجب بخروج المنِيِّ بشهوةٍ ولو بتفكّر، وبالتقاء الختانين، وبانقطاع الحيض والنفاس، وبالاحتلام مع وجود بلل، وبالموت، وبالإسلام.
فصل:
والغُسل الواجب هو أن يُفيضَ الماء على جميع بدنه أو ينغمسَ فيه، مع المضمضة والاستنشاق، والدلكِ لما يمكن دلكه.
ولا يكون شرعياً إلا بالنية لرفع موجِبه.
ونُدب تقديم غسل أعضاء الوضوء إلا القدمين، ثم التيامنُ.
فصل:
ويشرع لصلاة الجمعة، وللعيدين، ولمن غسّل ميتاً، وللإحرام، ولدخول مكةَ.
بابٌ التيممُ:
يستباح به ما يستباح بالوضوء والغسل، لمن لا يجد الماء أو خشي الضرر من استعماله.
وأعضاؤه الوجه ثم الكفّان؛ يمسحهما مرّةً واحدةً بضربةٍ واحدةٍ ناوياً مسمّياً.
ونواقضه نواقض الوضوء.
بابٌ الحيضُ:
لم يأت في تقدير أقله وأكثره ما تقوم به الحجة، وكذلك الطُّهر.
فذات العادة المتقرِّرةِ تعمل عليها.
وغيرُها ترجع إلى القرائن، فدمُ الحيض يتميز عن غيره. فتكون حائضاً إذا رأت دمَ الحيض، ومستحاضةً إذا رأت غيرَه.
وهي كالطاهرة، وتغسل أثر الدمِ وتتوضأ لكل صلاة.
والحائض لا تصلي ولا تصوم ولا تُوطَأ حتى تغتسل بعد الطُّهر، وتقضي الصيام.
فصل:
والنفاس أكثره أربعون يوماً، ولا حدَّ لأقله. وهو كالحيض.

كتاب الصلاة
بابٌ المواقيتُ:
أول وقت الظهر الزوال، وآخره مصير ظلّ الشيء مثلَه، سوى فَيْء الزوال.
وهو أول وقت العصر، وآخره ما دامت الشمس بيضاءَ نقيةً.
وأول وقت المغرب غروب الشمس، وآخره ذهاب الشفق الأحمر.
وهو أول وقت العشاء، وآخره نصف الليل.
وأول وقت الفجر إذا انشق الفجر، وآخره طلوع الشمس.
ومن نام عن صلاة أو سها عنها فوقتها حين يذكرها.
ومن كان معذوراً وأدرك ركعةً فقد أدركها.
والتوقيت واجب.
والجمع لعذرٍ جائزٌ.
والمتيمم وناقص الصلاة أو الطهارةِ يصلون كغيرهم من غير تأخير.
وأوقات الكراهة في غير مكةَ: بعد الفجر حتى ترتفعَ الشمس، وعند الزوال في غير يوم الجمعة، وبعد العصر حتى تغرب.
بابٌ الأذانُ:
يُشرع لأهل كل بلد أن يتخذوا مؤذناً ينادي بألفاظ الأذان المشروعة عند دخول وقت الصلاة.
ويُشرع للسامع أن يتابع المؤذن.
ثم تُشرع الإقامة على الصفة الواردة.
بابٌ شروطُ الصلاة:
ويجب على المصلي تطهير ثوبه وبدنه ومكانه من النجاسة، وسَتر عورته.
ولا يشتملُ الصَّمَّاءَ، ولا يُسدِلُ، ولا يُسبلُ، ولا يَكفِتُ.
ولا يصلي في ثوب حرير، ولا ثوب شهرة، ولا مغصوبٍ.
وعليه استقبال عين الكعبة إن كان مشاهداً لها أو في حكم المشاهد. وغير المشاهد يستقبل الجهة بعد التحري.
بابٌ كيفيةُ الصلاة:
لا تكون شرعيةً إلا بالنية.
وأركانها كلّها مفترضة، إلا قعودَ التشهدِ الأوسطِ والاستراحةَ.
ولا يجب من أذكارها إلا التكبيرُ، والفاتحةُ في كل ركعةٍ ولو كان مُؤتَماً، والتشهدُ الأخير، والتسليمُ.
وما عدا ذلك فسنن. وهي الرفع في المواضع الأربعة، والضمُّ، والتوجه بعد التكبيرة، والتعوّذ، والتأمين، وقراءة غير الفاتحة معها، والتشهد الأوسط، والأذكار الواردة في كل ركن، والاستكثار من الدعاء بخيريِ الدنيا والآخرة بما ورد وبما لم يردْ.
بابٌ مبطلاتُ الصلاة:
وتبطل الصلاة بالكلام، وبالاشتغال بما ليس منها، وبترك شرط أو ركن عمداً.
بابٌ على من تجب، وصلاةُ المريض:

ولا تجب على غير مكلف.
وتسقط عمّن عجز عن الإشارة أو أغمي عليه حتى خرج وقتُها.
ويصلي المريض قائماً ثم قاعداً ثم على جَنْب.
بابٌ صلاةُ التطوع:
هي أربع قبل الظهر وأربع بعده، وأربع قبل العصر، وركعتان بعد المغرب، وركعتان بعد العشاء، وركعتان قبل الفجر، وصلاةُ الضحى، وصلاةُ الليل وأكثرها ثلاثَ عشرةَ ركعةً يوتر في آخرها بركعةٍ، وتحية المسجد، والاستخارة، وركعتان بين كل أذان وإقامة.
بابٌ صلاةُ الجماعة:
هي آكد من السنن.
وتنعقد باثنين. وإذا كثُر الجمع كان الثواب أكثرَ.
وتصح بعد المفضول. والأولى أن يكون الإمام من الْخِيار.
ويؤم الرجل بالنساء، لا العكس؛ والمفترضُ بالمتنفل، والعكس.
وتجب المتابعة في غير مبطل.
ولا يؤم الرجل قوماً هم له كارهون. ويصلي بهم صلاةَ أخفهم.
ويقدَّم السلطانُ وربُّ المنزل، والأقرأ ثم العالم، ثم الأسنّ.
وإذا اختلت صلاة الإمام كان ذلك عليه لا على المأمومين.
وموقفهم خلفَه، إلا الواحدَ فعن يمينه. وإمامةُ النساء وسَطَ الصفّ.
وتقدم صفوف الرجال ثم الصبيان ثم النساء.
والأحق بالصف الأول أولو الأحلام والنُّهى.
وعلى الجماعة أن يُسَوُّوا صفوفهم، وأن يَسُدّوا الخلل، وأن يُتِمّوا الصفّ الأولَ ثم الذي يليه ثم كذلك.
بابٌ سجودُ السهو:
وهو سجدتان قبل التسليم، أو بعده وبإحرام وتشهد وتحليل.
ويشرع لترك مسنون، وللزيادة ولو ركعةً سهواً، وللشكّ في العدد.
وإذا سجد الإمام تابعه المؤتم.
بابٌ القضاءُ للفوائت:
إن كان الترك عمداً لا لعذر فدَيْن الله أحقّ أن يُقضَى.
وإن كان لعذر فليس بقضاءٍ، بل أداء في وقت زوال العذر، إلا صلاةَ العيدين ففي ثانيهِ.
بابٌ صلاةُ الجمعة:
تجب على كل مكلف إلا المرأةَ والعبدَ والمسافرَ والمريضَ.
وهي كسائر الصلوات لا تخالفها إلا في مشروعية الخطبتين قبلَها.
ووقتها وقت الظهر.
وعلى من حضرها أن لا يتخطى رقاب الناس، وأن يُنصتَ حالَ الخطبتين.

ونُدب له التبكير، والتطيب والتجمل، والدنُوُّ من الإمام.
ومن أدرك ركعةً منها فقد أدركها.
وهي في يوم العيد رخصة.
بابٌ صلاةُ العيدين:
هي ركعتان، في الأولى سبع تكبيرات قبلَ القراءة، وفي الثانية خمسٌ كذلك.
ويخطُب بعدها.
ويستحب التجمل، والخروج إلى خارج البلد، ومخالفة الطريق، والأكل قبل الخروج في الفطر دون الأضحى.
ووقتها بعد ارتفاع الشمس قدرَ رمح إلى الزوال.
ولا أذان فيها، ولا إقامة.
بابٌ صلاةُ الخوف:
قد صلاها رسول الله صلى الله وسلم على صفات مختلفةٍ، وكلها مجزئة.
وإذا اشتد الخوف والتَحَمَ القتال صلاها الراجل والراكب، ولو إلى غير القبلة، ولو بالإيماء.
بابٌ صلاةُ السفر:
يجب القصر على من خرج من بلده قاصداً للسفر، وإن كان دون بَرِيد.
وإذا أقام ببلد متردداً قصر إلى عشرين يوماً. وإذا عزم على إقامة أربعٍ أتَمَّ بعدها.
وله الجمع تقديماً وتأخيراً، بأذان وإقامتين.
بابٌ صلاةُ الكسوفين:
هي سنة.
وأصحّ ما ورد في صفتها ركعتان في كل ركعة ركوعان، وورد ثلاثة وأربعة وخمسة، يقرأ بين كل ركوعين، وورد في كل ركعة ركوع.
ونُدب الدعاء والتكبير والتصدق والاستغفار.
بابٌ صلاةُ الاستسقاء:
تُسن عند الْجَدْب ركعتان، بعدهما خطبة تتضمن الذكر والترغيب في الطاعة والزجرَ عن المعصية.
ويستكثر الإمام ومن معه من الاستغفار والدعاء برفع الْجَدْب، ويُحَوِّلون جميعاً أرديتَهم.

كتاب الجنائز
بابٌ عيادةُ المريض:
من السنة عيادة المريض، وتلقينُ المحتضَر الشهادتين، وتوجيهُه وتغميضُه إذا مات، وقراءةُ ياسينَ عليه، والمبادرةُ بتجهيزه إلا لتجويز حياته، والقضاءُ لدَينه، وتسجيتُه.
ويجوز تقبيله.
وعلى المريض أن يحسنَ الظنّ بربه، ويتوبَ إليه، ويتخلصَ من كلّ ما عليه.
فصل:
ويجب غسل الميت المسلم على الأحياء، والقريب أولى بالقريب إذا كان من جنسه، وأحد الزوجين بالآخر.

ويكون الغَسل ثلاثاً أو خمساً أو أكثر بماء وسِدر، وفي الآخِرة كافورٌ. وتُقدَّم الميامن.
ولا يُغسل الشهيد.
فصل:
ويجب تكفينه بما يستره، ولو لم يملِكْ غيره.
ولا بأس بالزيادة مع التمكن، من غير مغالاة.
ويُكفّن الشهيد في ثيابه التي قتل فيها.
ونُدب تطييب بدن الميت وكفنه.
فصل:
وتجب الصلاة على الميت.
ويقوم الإمام حِذاءَ رأس الرجل ووسَطِ المرأة.
ويكبر أربعاً أو خمساً، ويقرأ بعد التكبيرة الأولى الفاتحةَ وسورةً، ويدعو بين التكبيرات بالأدعية المأثورة.
ولا يُصلَّى على الغالِّ، وقاتل نفسه، والكافر، والشهيد.
ويُصلَّى على القبر، وعلى الغائب.
فصل:
ويكون المشي بالجنازة سريعاً.
والمشي معها والحمل لها سنةٌ.
والمتقدّم عليها والمتأخّر عنها سواءٌ.
ويُكره الرُّكوب.
ويحرم النعي، والنياحة، واتباعها بنار، وشقّ الجيب، والدعاء بالويل والثُّبور.
ولا يقعد المتبع لها حتى توضعَ.
والقيام لها منسوخ.
فصل:
ويجب دفن الميت في حفرةٍ تمنعه من السباع.
ولا بأس بالضرح، واللحد أولى.
ويُدخَل الميتُ من مؤخَّر القبر، ويوضع على جنبه الأيمن مستقبِلاً.
ويستحب حثْوُ التراب لكل من حضر ثلاثَ حَثَيَات.
ولا يُرْفَع القبر زيادةً على شبر.
والزيارة للموتى مشروعةٌ، ويقف الزائر مستقبلاً للقبلة.
ويحرم اتخاذ القبور مساجدَ، وزخرفتُها، وتسريجها، والقعودُ عليها، وسبُّ الأموات.
والتعزية مشروعةٌ، وكذلك إهداء الطعام لأهل الميت.

كتاب الزكاة
تجب في الأموال التي ستأتي، إذا كان المالك مكلفاً.
بابٌ زكاةُ الحيوان:
إنما تجب منه في النَّعَم، وهي الإبل والبقر والغنم.
فصلٌ زكاةُ الإبل:
إذا بلغتِ الإبل خمساً ففيها شاة.
ثم في كل خمسٍ شاةٌ.
فإذا بلغت خمساً وعشرين ففيها ابنةُ مَخاض أو ابنُ لَبون.
وفي ستٍّ وثلاثين ابنةُ لَبون.
وفي ستٍّ وأربعين حِقَّة.
وفي إحدى وستين جَذَعة.
وفي ستٍّ وسبعين بنتا لَبون.
وفي إحدى وتسعين حِقَّتان، إلى مِئة وعشرين.

فإذا زادت ففي كل أربعين ابنةُ لَبون، وفي كل خمسين حِقَّة.
فصلٌ زكاةُ البقر:
ويجب في ثلاثين من البقر تَبِيع أو تَبِيعة.
وفي أربعين مُسِنَّة.
ثم كذلك.
فصلٌ زكاةُ الغنم:
ويجب في أربعين من الغنم شاة، إلى مِئة وإحدى وعشرين، وفيها شاتان، إلى مِئتين وواحدة، وفيها ثلاث شِياهٍ، إلى ثلاث مِئَة وواحدة، وفيها أربعٌ.
ثم في كل مِئةٍ شاةٌ.
فصل في الْخُلْطَة:
ولا يُجمع بين مُفْتَرِق من الأنعام ولا يُفرق بين مُجتمِع خشيةَ الصدقة.
فصل:
ولا شيءَ في ما دون الفريضة، ولا في الأَوْقاص.
وما كان من خليطين فيتراجعان بالسَّوِيَّة.
ولا تُؤخذ هَرِمة، ولا ذاتُ عَوارٍ ولا عيبٍ، ولا صغيرةٌ، ولا أَكُولة، ولا رُبَّى، ولا ماخِض، ولا فَحْل غنم.
بابٌ زكاةُ الذهب والفضة:
هي إذا حال على أحدهما الحول ربع العُشْر.
ونصاب الذهب عشرون ديناراً. ونصاب الفضة مِئَتا درهم. ولا شيء فيما دون ذلك.
ولا زكاةَ في غيرهما من الجواهر، وأموالِ التجارة والْمُسْتَغَلاّت.
بابٌ زكاةُ النبات:
يجب العُشْر في الْحِنطة والشعير والذرة والتمر والزَّبيب.
وما كان يُسقى بالْمُسَنَّى منها ففيه نصف العُشْر.
ونصابها خمسة أَوْسُقٍ.
ولا شيءَ فيما عدا ذلك، كالخضروات وغيرها.
ويجب في العسل العُشْر.
ويجوز تعجيل الزكاة.
وعلى الإمام أن يَردَّ صدقاتِ أغنياء كلّ مَحَلّ في فقرائهم.
ويبرأ ربُّ المال بدفعها إلى السلطان، وإن كان جائراً.
بابٌ مصارفُ الزكاة:
هي ثمانية كما في الآية.
وتحرم على بني هاشم ومواليهم، وعلى الأغنياء، والأقوياء الْمُكتَسِبين.
بابٌ صدقةُ الفطر:
هي صاع من القوت المعتاد عن كل فرد.
والوجوب على سيد العبد، ومنفق الصغير ونحوه.
ويكون إخراجها قبل صلاة العيد.
ومن لم يجد زيادةً على قوت يومه وليلته فلا فِطْرَةَ عليه.
ومصرِفها مصرِف الزكاة.
بابٌ الْخُمْس:
يجب فيما يُغنم في القتال، وفي الركاز. ولا يجب فيما عدا ذلك.
ومصرِفه في قوله تعالى: ( واعلموا أنَّما غنمتم من شيء ) الآية.

كتاب الصيام
يجب صيام رمضانَ لرؤية هلاله من عدل، أو إكمال عدة شعبانَ.
ويصوم ثلاثين يوماً ما لم يظهر هلال شوالٍ قبل إكمالها.
وإذا رآه أهل بلد لزِم على سائر البلاد الموافقة.
وعلى الصائم النية قبل الفجر.
بابٌ مبطلاتُ الصيام:
ويبطل بالأكل، والشرب، والجماع، والقيء عمداً.
ويحرم الوِصال.
وعلى من أفطر عمداً كفارة ككفارة الظِّهار.
ويُندب تعجيل الفطر وتأخير السُّحور.
فصل:
ويجب على من أفطر لعذر شرعيّ أن يقضيَ.
والفطر للمسافر ونحوِه رخصة، إلا إن خشي التلف أو الضعف عن القتال فعزيمة.
ومن مات وعليه صوم صام عنه وليّه.
والكبير العاجز عن الأداء والقضاء يُكَفّر عن كل يوم بإطعام مسكين.
والصائم المتطوع أمير نفسه؛ لا قضاءٌ عليه ولا كفارةٌ.
بابٌ صومُ التطوع:
يُستحب صيام سِتّ من شوّال، وتِسعِ ذي الحجة، ومحرمٍ، وشعبانَ، والإثنين والخميس، وأيامِ البيض.
وأفضل التطوع صوم يوم وإفطار يوم.
ويُكره صوم الدهر، وإفرادُ يوم الجمعة ويوم السبت.
ويحرم صوم العيدين، وأيام التشريق، واستقبال رمضانَ بيوم أو يومين.
بابٌ الاعتكافُ:
يُشرع.
ويصحّ في كل وقت في المساجد. وهو في رمضانَ آكدُ، لا سيَّما في العشر الأواخر منه.
ويستحب اجتهادٌ في العمل فيها، وقيام ليالي القدْر.
ولا يخرج المعتكف إلا لحاجة.

كتاب الحج
يجب على كل مكلفٍ مستطيعٍ فوراً. وكذلك العمرة.
وما زاد فهو نافلة.
الإحرام:
يجب تعيين نوع الحج بالنية، من تمتع أو قِران أو إفراد. والأول أفضلها.
ويكون الإحرام من المواقيت المعروفة. ومن كان دونها فمَهَلُّه من أهله، حتى أهلُ مكةَ منها.
محظورات الإحرام:
ولا يلبس المحرم القميص ولا العمامةَ ولا البُرْنُسَ ولا السراويلَ، ولا ثوباً مسَّه وَرْس ولا زعفرانٌ، ولا الخفين إلا أن لا يجد نعلين فيقطعهما حتى يكونا أسفلَ من الكعبين.

ولا تنتقبُ المرأة ولا تلبس القُفّازين وما مسه الوَرْس والزعفرانُ.
ولا يتطيب ابتداءً. ولا يأخذ من شعره وبَشَره إلا لعذر.
ولا يرفُث ولا يفسُق ولا يجادل.
ولا يَنكِح ولا يُنكِح ولا يخطُب.
ولا يقتل صيداًَ. ومن قتله فعليه جزاءٌ مثلُ ما قتل من النَّعَم يحكم به ذوا عدل.
ولا يأكل ما صاده غيره، إلا إذا كان الصائد حلالاً ولم يصده لأجله.
ولا يَعضِد من شجر الحرم، إلا الإِذْخِرَ.
ويجوز قتل الفواسق الخمس.
وصيد حرم المدينة وشجرُه كحرم مكةَ، إلا أن من قطع شجره أو خبطه كان سَلْبه حلالاً لمن وجده.
ويَحرم صيد وَجٍّ وشجرُه.
أعمال الحج:
وعند قدوم الحاج مكةَ يطوف للقدوم سبعةَ أشواط، يَرمُل في الثلاثة الأُوَل، ويمشي فيما بقِيَ. ويقبل الحجر الأسود، أو يستلمه بِمِحْجَن، ويقبل الْمِحْجَن ونحوَه. ويستلم الركن اليمانِيَّ.
ويكفي القارنَ طواف واحد وسعي واحد.
ويكون حالةَ الطواف متوضئاً ساتراً لعورته.
والحائض تفعل ما يفعل الحاج غير أن لا تطوف بالبيت.
ويُندب الذكر حالَ الطواف بالمأثور.
وبعد فراغه يصلي ركعتين في مقام إبراهيمَ، ثم يعود إلى الركن فيستلمه.
فصل:
ويسعى بين الصفا والمروة سبعةَ أشواطٍ، داعياً بالمأثور.
وإذا كان متمتعاً صار بعد السعي حلالاً. حتى إذا كان يومَ التَّرْوِيَة أهلَّ بالحج، وتوجه إلى مِنَى وصلّى بها الظهر والعصر والمغرب والعشاء والفجر.
فصل:
ثم يأتي عرفةَ صبحَ يوم عرفةَ ملبياً مكبراً.
ويجمع العصرين فيها ويخطُب.
ثم يُفِيض من عرفةَ بعد الغروب.
ويأتي المزدلفةَ، ويجمع فيها بين العشاءين، ويبيت بها. ثم يصلي الفجر، ويأتي الْمَشعرَ الحرلم فيذكرُ الله عندَه، ويقف به إلى قبل طلوع الشمس.
ثم يدفع حتى يأتِيَ بطن مُحَسِّرَ.
ثم يسلُكُ الطريق الوسطى إلى الجمرة التي عند الشجرة، وهي جمرة العقبة، فيرميها بسبع حصيات يكبّر مع كل حصاة، مثلِ حصى الْخَذْف.

ولا يرميها إلا بعد طلوع الشمس، إلا النساءَ والصبيانَ، فيجوز لهم قبلَ ذلك.
ويحلق رأسه أو يقصره، فيحل له كلّ شيء إلا النساءَ.
ومن حلق أو ذبح أو أفاض إلى البيت قبل أن يرميَ، فلا حرج.
ثم يرجع إلى مِنَى، فيبيت بها ليالِيَ التشريق.
ويرمي في كل يوم من أيام التشريق الجمراتِ الثلاثَ، بسبع حصياتٍ، مبتدئاً بالجمرة الدنيا ثم الوسطى ثم جمرةِ العقبة.
ويستحب لمن يَحُجّ بالناس أن يخطُبَهم يومَ النحر، وفي وسَط أيام التشريق.
ويطوف الحاجّ طوافَ الإفاضة - وهو طواف الزيارة - يومَ النحر.
وإذا فرغ من أعمال الحج وأراد الرجوع طاف للوداع وجوباً، إلا أنه خُفّف عن الحائض.
بابٌ الهديُ:
والهدي أفضله البَدَنَة ثم البقرة ثم الشاة.
وتجزئ البَدَنَة والبقرة عن سبعة.
ويجوز للمُهدِي أن يأكلَ من لحم هديه، ويركبَ عليه.
ويُندب إشعاره وتقليده.
ومن بعث بهدي لم يحرم عليه شيء مما يحرم على المحرم.
بابٌ العمرةُ المفردة:
يُحرم لها من الميقات. ومن كان في مكةَ خرج إلى الْحِلِّ.
ثم يطوف، ويسعى، ويحلق أو يقصر.
وهي مشروعة في جميع السَّنة.

كتاب النكاح
يُشرع لمن استطاع الباءة. ويجب على من خشي الوقوع في المعصية.
والتَّبَتُّل غير جائز، إلا لعجز عن القيام بما لا بدَّ منه.
وينبغي أن تكون المرأة ودوداً ولوداً بكراً ذاتَ جمال وحسَب ومال ودين.
وتُخطب الكبيرة إلى نفسها، والمعتبَر حصول الرضا منها، لمن كان كفُؤاً. والصغيرة تُخطب إلى وليها، ورضى البكر صمتها.
وتحرم الْخِطبة في العِدة، وعلى الْخِطبة.
ويستحب النظر إلى المخطوبة.
ولا نكاح إلا بولي وشاهدين، إلا أن يكون عاضلاً أو غيرَ مسْلم.
ويجوز لكل واحد من الزوجين أن يوكل لعقد النكاح، ولو واحداً.
فصل:
نكاح المتعة منسوخ. والتحليل حرام، وكذلك الشِّغار.
ويجب على الزوج الوفاء بشرط المرأة، إلا أن يُحلّ حراماً أو يحرّم حلالاً.

بابٌ الْمُحَرَّماتُ في النكاح:
ويحرم على الرجل أن ينكح زانيةً أو مشركةً والعكس، ومن صرح القرآن بتحريمه، والرَّضاع كالنسب، والجمع بين المرأة وعمتها أو خالتها، وما زاد على العدد المباح للحر والعبد.
وإذا تزوج العبد بغير إذن سيده فنكاحه باطل.
وإذا عَتقت الأمَة ملكت أمر نفسها، وخُيّرت في زوجها.
بابٌ العيوبُ وأنكحةُ الكفار:
ويجوز فسخ النكاح بالعيب.
ويُقرّ من أنكحة الكفار إذا أسلموا ما يوافق الشرع.
وإذا أسلم أحد الزوجين انفسخ النكاح، وتجب العِدة. فإن أسلم ولم تتزوج المرأة كانا على نكاحهما الأول، ولو طالتِ المدة، إذا اختارا ذلك.
بابٌ الْمَهر والعِشْرة:
الْمَهر واجب. وتكره المغالاة فيه. ويصح ولو خاتماً من حديد، أو تعليمَ القرآن.
ومن تزوج امرأة ولم يسمِّ لها صَداقاً، فلها مَهر نسائها إذا دخل بها.
ويُستحب تقديم شيء من الْمَهر قبل الدخول.
وعليه إحسان العِشْرة، وعليها الطاعة.
ومن كانت له زوجتان فصاعداً عدل بينهنَّ في القِسمة وما تدعو الحاجة إليه.
وإذا سافر أقرع بينهنَّ.
وللمرأة أن تهب نَوبَتها، أو تُصالح الزوج على إسقاطها.
ويقيم عند الجديدة البكر سبعاً، والثيبِ ثلاثاً.
ولا يجوز العزل، ولا إتيان المرأة في دبرها.
فصل:
الولد للفِرَاش، ولا عبرة لشَبَهِهِ بغير صاحبه.
وإذا اشترك ثلاثة في وَطء أمَة في طهر مَلَكَها كل واحد منهم فيه، فجاءت بولد وادَّعَوْه جميعاً، فيُقرَع بينهم، ومن استحقه بالقرعة فعليه للآخرَيْن ثُلُثا الدِّيَة.

كتاب الطلاق
هو جائز من مكلّف مختار، ولو هازلاً، لمن كانت في طُهر لم يمسَّها فيه ولا طلقها في الْحَيْضة التي قبله، أو في حمل قد استبان.
ويحرم إيقاعه على غير هذه الصفة.
وفي وقوعه، ووقوعِ ما فوق الواحدة من دون تَخَلُّل رَجْعَة خلافٌ، والراجح عدم الوقوع.
فصل:
ويقع بالكناية مع النية، وبالتخيير إذا اختارت الفُرْقَة.
وإذا جعله الزوج إلى غيره وقع منه.
ولا يقع بالتحريم.

والرجل أحق بامرأته في عِدّة طلاقه؛ يراجعها متى شاء إذا كان الطلاق رجعياً.
ولا تحل له بعد الثلاثة حتى تنكحَ زوجاً غيره.
بابٌ الْخُلْع:
إذا خالع الرجل امرأته كان أمرُها إليها؛ لا ترجع إليه بمجرد الرَّجْعَة.
ويجوز بالقليل والكثير، ما لم يجاوز ما صار إليها منه.
ولا بد من التراضي بين الزوجين على الْخُلْع، أو إلزامُ الحاكم مع الشِّقاق بينهما.
وهو فَسخ.
وعِدّته حَيْضة.
بابٌ الإيلاءُ:
هو أن يحلف الزوج على جميع نسائه أو بعضهنَّ: لا أقربُهنَّ.
فإن وقَّت بدون أربعة أشهر، اعتزل حتى ينقضيَ ما وقَّت به.
وإن لم يوقِّت شيئاً أو وقَّت بأكثرَ منها، خيّر بعد مُضِيِّها بين أن يفيءَ أو يطلقَ.
بابٌ الظِّهارُ:
وهو قول الرجل لامرأته: أنت علي كظهر أمّي، أو: ظاهرتك، أو نحوَ ذلك.
فيجب عليه قبل أن يَمَسَّها أن يُكفِّر بعَتق رقبة، فإن لم يجد فليطعمْ ستين مسكيناً، فإن لم يجد فليصمْ شهرين متتابعين.
ويجوز للإمام أن يُعينه من صدقات المسلمين إذا كان فقيراً لا يقدر على الصوم. وله أن يصرف منها لنفسه وعياله.
وإذا كان الظهار موقَّتاً فلا يرفعه إلا انقضاء الوقت.
وإذا وطِئ قبل انقضاء الوقت أو قبل التكفير، كفَّ حتى يكفّر في الْمُطلَق، أو ينقضيَ وقت الْمُوقِّت.
بابٌ اللِّعانُ:
إذا رمى الرجل امرأته بالزنا ولم تقرَّ بذلك ولا رجع عن رميه، لاعنها؛ فيشهد الرجل أربعَ شهاداتٍ بالله إنه لمن الصادقين والخامسةَ أنّ لعنةَ الله عليه إن كان من الكاذبين، ثم تشهد المرأة أربع شهاداتٍ بالله إنه لمن الكاذبين والخامسةَ أن غضب الله عليها إن كان من الصادقين.
وإذا كانت حاملاً أو كانت قد وضعت، أُدخِل نفيُ الولد في أَيْمانه.
ويفرق الحاكم بينهما. وتحرم عليه أبداً.
ويُلحَق الولد بأمه فقط. ومن رماها به فهو قاذف.
بابٌ العِدةُ:
هي للطلاق من الحامل بالوضع، ومن الحائض بثلاث حِيَض، ومن غيرهما بثلاثة أشهر.

وللوفاة بأربعة أشهر وعشر، وإن كانت حاملاً فبالوضع.
ولا عِدة على غير مدخولة.
والأمة كالحرة.
وعلى المعتدة للوفاة ترك التزين، والمكثُ في البيت الذي كانت فيه عند موت زوجها أو بلوغ خبره.
وامرأة المفقود تَرَبَّصُ أربعَ سنين، ثم تعتد عِدة الوفاة. وهي امرأته ما لم تتزوج.
بابٌ استبراءُ الإماء:
يجب استبراء الأمَة الْمَسْبِيَّة والْمُشْتَراة ونحوهما بِحَيْضَة إن كانت حائضاً، والحاملِ بوضع الحمل، ومنقطعةِ الحيض حتى يتبين عدم حملها.
ولا تستبرأ بِكر ولا صغيرة مطلقاً.
ولا يلزم الاستبراء على البائع ونحوه.
بابٌ النفقةُ:
تجب على الزوج للزوجة، والمطلَّقةِ رَجْعِيّاً؛ لا بائناً ولا في عِدة الوفاة، فلا نفقة ولا سُكنى إلا أن تكونا حاملتين.
وتجب على الوالد الْمُوسِر لولده الْمُعْسِر، والعكسُ، وعلى السيد لمن يملكه.
ولا تجب على القريب لقريبه، إلا من باب صلة الرَّحِم.
ومن وجبت نفقته وجبت كُسوته وسُكْناه.
بابٌ الرَّضَاعُ:
إنما يثبت حكمه بخمس رَضَعَاتٍ، مع تيقّن وجود اللبن وكون الرضيع قبل الفِطام.
ويحرم به ما يحرم بالنسب.
ويُقبل قول المرضِعة.
ويجوز إرضاع الكبير - ولو كان ذا لحية - لتجويز النظر.
بابٌ الحضانةُ:
الأَوْلى بالطفل أمُّه ما لم تنكِحْ، ثم الخالة، ثم الأبُ، ثم يعيّن الحاكم من القرابة من رأى فيه صلاحاً.
وبعد بلوغ سن الاستقلال يخيّر الصبي بين أبيه وأمه.
فإن لم يوجد أكفله من كان له في كفالته مصلحة.

كتاب البيع
المعتبر فيه مجرد التراضي، ولو بإشارة من قادر على النطق.
ولا يجوز بيع الخمر، والميتة، والخنزير، والأصنام، والكلب، والسِّنَّوْر، والدمِ، وعَسْب الفحل، وكلِّ حرام، وفضل الماء، وما فيه غَرَر كالسمك في الماء، وحَبْل الْحَبَلَة، والمنابذة، والملامسة، وما في الضرع، والعبد الآبِق، والمغانم حتى تقسّمَ، والثمر حتى يَصلُحَ، والصوف في الظهر، والسمن في اللبن، والْمُحاقَلَة، والْمُزابَنَة، والْمُعَاوَمَة، والْمُخَاضَرَة، والعُرْبون، والعصير إلى من يتخذه خمراً، والكالئ بالكالئ، وما اشتراه قبل القبض، والطعام حتى يجريَ في الصاعان.
ولا يصح الاستثناء في البيع إلا إذا كان معلوماً. ومنه استثناء ظهر المبيع.
ولا يجوز التفريق بين المحارم، ولا أن يبيعَ حاضر لبادٍ، والتناجُش، والبيع على البيع، وتَلَقِّي الرُّكْبان، والاحتكارُ، والتسعير.
ويجب وضع الجوائح.
ولا يحل سلف وبيع، ولا شَرْطانِ في بيع، ولا بيعتان في بيعة، وربح ما لم يضمن، وبيع ما ليس عند البائع.
ويجوز شرط عدم الخداع.
والخيار في المجلس ثابت ما لم يتفرقا.
بابٌ الربا:
يحرم بيع الذهب بالذهب، والفضة بالفضة، والبُر بالبُر، والشعير بالشعير، والتمر بالتمر، والملح بالملح، إلا مثلاً بمثل يداً بيد.
وفي إلحاق غيرها بها خلافٌ.
فإن اختلف الأجناس جاز التفاضل إذا كان يداً بيد.
ولا يجوز بيع الجنس بجنسه مع عدم العلم بالتساوي وإن صحبه غيره، ولا بيع الرُّطَب بما كان يابساً إلا لأهل العَرَايَا، ولابيع اللحم بالحيوان.
ويجوز بيع الحيوان باثنين أو أكثر من جنسه.
ولا يجوز بيع العِينَة.
بابٌ الْخِيَارات:
يجب على من باع ذا عيب أن يبيّنه، وإلا ثبت للمشتري الْخِيَار.
والْخَراج بالضَّمان.
وللمشتري الردّ بالغرر. ومنه الْمُصَرَّاة، فيردّها وصاعاً من تمر أو ما تراضيا عليه.
ويثبت الْخِيَار لمن خُدع، أو وباع قبل وصول السوق.
ولكل من المتبايعين بيعاً منهياً عنه الردُّ.

ومن اشترى شيئاً لم يره، له ردّه إذا رآه، وله ردّ ما اشتراه بِخِيَار.
وإذا اختلف البَيِّعان فالقول ما يقوله البائع.
بابٌ السَّلَم:
وهو أن يسلّم رأس المال في مجلس العقد، على أن يعطيَه ما يتراضيان عليه، معلوماً إلى أجل معلوم.
ولا يأخذ إلا ما سماه، أو رأسَ ماله.
ولا يتصرف فيه قبل قبضه.
بابٌ القرضُ:
يجب إرجاع مثلِه.
ويجوز أن يكون أفضلَ أو أكثرَ، إذا لم يكن مشروطاً.
ولا يجوز أن يجرّ القرض نفعاً للمقرِض.

كتاب الشُّفْعَة
سببها الاشتراك في شيء، ولو منقولاً.
وإذا وقعت القسمة فلا شُفْعَةَ.
ولايحل للشريك أن يبيع حتى يُؤذِن شريكَه.
ولا تبطل بالتراخي.

كتاب الإجارة
يجوز على كلّ عمل لم يمنع منه مانع شرعي.
وتكون الأجرة معلومةً عند الاستئجار. فإن لم تكن كذلك استحق الأجير مقدار عمله عند أهل ذلك العمل.
وقد ورد النهي عن كسب الْحَجّام، ومهر البَغِيّ، وحُلوان الكاهن، وعَسْب الفحل، وأجرة المؤذّن، وقَفيز الطحان.
ويجوز الاستئجار على تلاوة القرآن، لا على تعليمه، وأن يَكْريَ العين مدةً معلومةً بأجرةٍ معلومةٍ. ومن ذلك كِراء الأرض لا بشطر ما يخرج منها.
ومن أفسد ما استؤجر عليه، أو أتلف ما استأجره، ضمِن.
بابٌ الإحياءُ والإقطاعُ:
من سبق إلى إحياء أرض لم يَسبق إليها غيرُه، فهو أحق بها. وتكون مِلكاً له.
ويجوز للإمام أن يُقْطِع مَن في إقطاعه مصلحةٌ شيئاً من الأرض الميْتة أو المعادن أو المياه.

كتاب الشَّرِكة
الناس شركاءٌ في الماء والنار والكلإ.
وإذا تشاجر المستحقون للماء، كان الأحق به الأعلى فالأعلى، يمسكه إلى الكعبين ثم يرسله إلى مَن تحتَه.
ولا يجوز منع فضل الماء ليمنع به الكلأ.
وللإمام أن يحمي بعض المواضع لرعي دوابّ المسلمين في وقت الحاجة.
ويجوز الاشتراك في النقود والتجارات، ويقسّم الربح على ما تراضيا عليه.
ويجوز المضاربة ما لم يشتمل على ما لا يحلّ.
وإذا تشاجر الشركاء في عُرض الطريق كان سبعةَ أذرع.

ولا يمنع جارٌ جاره أن يغرز خشبة في جداره.
ولا ضررَ ولا ضِرارَ بين الشركاء.
ومن ضارَّ شريكه جاز للإمام عقوبتُه بقلع شجره أو بيع داره.

كتاب الرهن
يجوز رهن ما يملكه الراهن في دَيْنٍ عليه.
والظهر يُركب واللبن يُشرب بنفقة المرهون.
ولا يَغلَق الرهن بما فيه.

كتاب الوديعة والعارِيَّة
يجب على الوديع والمستعير تأديةُ الأمانة إلى منِ ائتمنه.
ولا يخن من خانه.
ولا ضمانَ عليه إذا تلفت بدون جناية وخيانة.
ولا يجوز منع الماعون كالدَّلْوِ والقِدْر، وإطراقِ الفحل، وحلبِ المواشي لمن يحتاج ذلك، والحملِ عليها في سبيل الله.

كتاب الغصب
يأثم الغاصب. ويجب عليه ردّ ما أخذ.
ولا يحلّ مال امرِئٍ مسلم إلا بطيبة من نفسه.
وليس لعَرَق ظالم حقٌّ.
ومن زرع في أرض قوم بغير إذنهم فليس له من الزرع شيء، وله نفقته.
ومن غرس في أرض غيره غرساً رفعه.
ولا يحل الانتفاع بالمغصوب.
ومن أتلفه فعليه مثلُه أو قيمتُه.

كتاب العَتق
أفضل الرقاب أَنْفَسُها.
ويجوز العَتق بشرط الخدمة ونحوها.
ومن ملك رَحِمَه عَتَقَ عليه.
ومن مَثَّل بمملوكه فعليه أن يُعتقَه، وإلا أعتقه الإمام أو الحاكم.
ومن أعتق شِركاً له في عبد ضمن لشركائه نصيبهم بعد التقويم، وإلا عَتَقَ نصيبُه فقط واستُسْعِيَ العبد.
ولا يصح شرط الوَلاء لغير من أعتق.
ويجوز التدبير؛ فيَعتِق بموت مالكه، وإذا احتاج المالك جاز له بيعه.
ويجوز مكاتبة المملوك على مال يؤدّيه فيصير عند الوفاء حرّاً. ويَعتِق منه بقدر ما سلّم. وإذا عجز عن تسليم مال الكتابة عاد في الرِّقِّ.
ومن استولد أمَته لم يحلَّ له بيعها، وعَتَقت بموته أو بتنجيزه لعَتقها.

كتاب الوقف
من حَبَّس مِلكَه في سبيل الله صار مُحبَّساً.
وله أن يجعل غَلاّته لأي مصرِف شاء مما فيه قربةٌ.
وللمتولي عليه أن يأكل منه بالمعروف.
وللواقف أن يجعل نفسه في وقفه كسائر المسلمين.
ومن وقَف شيئاً مُضارَّةً لوارثه كان وقفه باطلاً.

ومن وضع مالاً في مسجد أو مشهد لا ينتفع به أحد جاز صرفه في أهل الحاجات ومصالح المسلمين. ومن ذلك ما يوضع في الكعبة أو مسجد النبي صلى الله عليه وسلم.
والوقف على القبور لرفع سَمْكها أو تزيينها أو فعل ما يجلب على زائرها فتنةً، باطلٌ.

كتاب الهدية
يُشرع قَبولها، ومكافأة فاعلها.
وتجوز بين المسلم والكافر.
ويحرم الرجوع فيها.
ويجب التسوية بين الأولاد.
والردّ لغير مانع شرعي مكروه.

كتاب الهبة
إن كانت بغير عِوَض فلها حكم الهدية في جميع ما سلف.
وإن كانت بعِوَض فهي بيع، ولها حكمه.
والعُمْرَى والرُّقْبى توجبان الْمِلك للمُعْمَر والْمُرْقَب، ولعَقِبه من بعده، لا رجوعَ فيهما.

كتاب الأيمان
الْحَلْف إنما يكون باسم الله أو صفة له من صفات ذاته.
ويحرم بغير ذلك.
ومن حلف فقال: إن شاء الله، فقد استثنى، ولا حِنث عليه.
ومن حلف على شيء فرأى غيرَه خيراً منه، فلْيأتِ الذي هو خير، وليكفّر عن يمينه.
ومن أُكره على اليمين فهي غير لازمة، ولا يأثم بالْحِنث فيها.
واليمين الغَمُوس هي التي يعلم الحالف كذِبَها.
ولا مؤاخذة باللغْوِ.
ومِن حق المسلم على المسلم إبرار قَسَمه.
وكفارة اليمين هي ماذكره الله في كتابه العزيز.

كتاب النذر
إنما يصح إذا ابتُغيَ به وجه الله. فلا بد أن يكون قربةً، ولا نذر في معصيةٍ.
ومن النذر في المعصية ما فيه مخالفة للتسوية بين الأولاد، أو مفاضلةٌ بين الورثة مخالِفةٌ لما شرعه الله. ومنه النذر على القبور، وعلى ما لم يأذن به الله.
ومن أوجب على نفسه فعلاً لم يشرعْه الله، لم يجب عليه. وكذلك إن كان مما شرعه الله وهو لا يُطيقه.
ومن نذر نذراً لم يُسَمِّهِ أو كان معصيةً أو لا يُطيقه، فعليه كفارة يمين.
ومن نذر بقربة وهو مشرك ثم أسلم لزمه الوفاء.
ولا يَنفُذ النذر إلا من الثُّلُث.
وإذا مات الناذر بقربة ففعلها عنه ولده، أجزأه ذلك.

كتاب الأطعمة
الأصل في كل شيء الْحِلّ. ولا يحرم إلا ما حرمه الله ورسوله صلى الله عليه وسلم، وما سكتا عنه فهو عَفْوٌ.
فيحرم ما في الكتاب العزيز، وكل ذي ناب من السباع، وكل ذي مِخْلَب من الطير، والْحُمُر الإِنسِيّة، والْجَلاّلَة قبل الاستِحالة، والكلاب، والْهِرّ، وما كان مستخبثاً.
وما عدا ذلك فهو حلال.
بابٌ الصيدُ:
ما صِيد بالسلاح الجارح والجوارح كان حلالاً إذا ذُكر عليه اسم الله عليه. وما صِيد بغير ذلك فلا بد من التذكية.
وإذا شارك الكلبَ الْمُعَلَّمَ كلبٌ آخرُ لم يحلَّ صيدهما.
وإذا أكل الكلب الْمُعَلَّم ونحوُه من الصيد لم يحلَّ، فإنما أمسك على نفسه.
وإذا وُجد الصيد بعد وقوع الرَّمِيَّة فيه ميتاً - ولو بعد أيام - في غير ماء، كان حلالاً، ما لم يُنْتِن أو يعلمْ أن الذي قتله غيرُ سهمه.
بابٌ الذبحُ:
هو ما أَنْهَر الدَّمَ، وفَرَى الأوداج، وذُكر اسم الله عليه. ولو بحجر أو نحوه، مالم يكن سناً أو ظُفْراً.
ويحرم تعذيب الذبيحة، والْمُثْلَة بها، وذبحها لغير الله.
وإذا تعذر الذبح لوجهٍ جاز الطعن والرمي، وكان ذلك كالذبح.
وذكاة الجنين ذكاة أمه.
وما أُبِين من الحي فهو ميتة.
وتحل ميتتان ودمان: السمك والجراد، والكَبِد والطِّحال.
وتحل الميتة للمضطر.
بابٌ الضيافةُ:
يجب على من وجد ما يَقْرِي به من نزل من الضيوف، أن يفعل ذلك.
وحدّ الضيافة إلى ثلاثة أيام. وما كان وراء ذلك فصدقة.
ولا يحلّ للضيف أن يثويَ عنده حتى يُحرجَه.
وإذا لم يفعلِ القادر على الضيافة ما يجب عليه، كان للضيف أن يأخذ من ماله بقدر قِرَاه.
ويحرم أكل طعام الغير بغير إذنه.
ومن ذلك حلب ماشيته وأخذ ثمرته وزرعه، لا يجوز إلا بإذنه، إلا أن يكون محتاجاً إلى ذلك، فلينادِ صاحب الإبل أو الحائط، فإن أجابه، وإلا فليشربْ وليأكلْ غيرَ متّخِذٍ خُبْنَةً.

بابٌ آدابُ الأكل:
يُشرع للآكل التسمية، والأكل باليمين، ومن حافّتَيِ الطعام لا من وَسَطه، ومما يليه، ويلعقَ أصابعه والصَّحْفَةَ، والحمدُ عند الفراغ والدعاءُ.
ولا يأكل متكئاً.

كتاب الأشربة
كل مُسكر حرام. وكل مُفَتِّر حرام. وما أسكر كثيره فقليله حرام.
ويجوز الانتباذ في جميع الآنية.
ولا يجوز انتباذ جنسين مختلطين.
ويحرم تخليل الخمر.
ويجوز شرب العصير والنبيذ قبل غليانه. ومَظِنّة ذلك ما زاد على ثلاثة أيام.
وآداب الشرب أن يكون ثلاثةَ أنفاس، وباليمين، ومن قعود، وتقديمُ الأيمن فالأيمن، ويكونَ الساقي آخرَهم شرباً، ويسمِّيَ في أوله، ويحمَدَ في آخره.
ويُكره التنفس في السِّقاء، والنفخ فيه، والشرب من فمه.
وإذا وقعتِ النجاسة في شيء من المائعات لم يحلَّ شربه، وإن كان جامداً أُلقيَتْ وما حولها.
ويحرم الأكل والشرب في آنية الذهب والفضة.

كتاب اللباس
ستر العورة واجب في الملإ والخلاء.
ولا يلبس الرجلُ الخالصَ من الحرير إذا كان فوق أربع أصابعَ، إلا للتداوي، ولا يفترشه، ولا المصبوغَ بالمعصفر، ولا ثوبَ شُهْرة، ولا ما يختص بالنساء، ولا العكسُ.
ويحرم على الرجال التَّحَلِّي بالذهب، لا بغيره.

كتاب الأضحية
تشرع لأهل كل بيت.
وأقلها شاة.
ووقتها بعد صلاة عيد النحر إلى آخر أيام التشريق.
وأفضلها أسمنها.
ولا يجزئ ما دون الْجَذَع من الضأن، ولا الثَّنِيِّ من الْمَعْز، ولا الأعورُ، والمريض، والأعرج، والأعجف، وأعضَب القرن والأذن.
ويتصدق منها ويأكل ويدَّخر.
والذبح في المصلَّى أفضل.
ولا يأخذ مَن له أضحيَة من شعره وظُفْره بعد دخول عشر ذي الحجة حتى يضحيَ.
بابٌ الوليمةُ:
هي مشروعة.
وتجب الإجابة إليها.
ويُقدَّم السابق، ثم الأقرب باباً.
ولا يجوز حضورها إذا اشتملت على معصية.
فصل:
والعقيقة مستحبة.
وهي شاتان عن الذكر، وشاة عن الأنثى، يومَ سابعِ المولود.
وفيه يسمَّى، ويُحلق رأسه ويُتصدّق بوزنه ذهباً أو فضة.

كتاب الطبّ
يجوز التداوي.
والتفويض أفضل لمن يقدر على الصبر.
ويحرم بالمحرَّمات.
ويكره الاكتواء.
ولا بأس بالحجامة، وبالرُّقية بما يجوز من العين وغيرها.

كتاب الوِكالة
يجوز لجائزِ التصرفِ أن يوكّل غيره في كل شيء، ما لم يمنع منه مانع.
وإذا باع الوكيل بزيادة على ما رسمه موكِّله كانت الزيادة للموكِّل.
وإذا خالفه إلى ما هو أنفعُ أو إلى غيره ورضيَ به صحَّ.

كتاب الضَّمانة
يجب على من ضمِن على حيّ أو ميت تسليمُ مالٍ أن يغرمَه عند الطلب، ويرجع على المضمون عنه إن كان مأموراً من جهته.
ومن ضمِن بإحضار شخص وجب عليه إحضاره، وإلا غرِم ما عليه.

كتاب الصلح
هو جائز بين المسلمين، إلا صلحاً أحلَّ حراماً أو حرّم حلالاً.
ويجوز عن المعلوم والمجهول بمعلوم ومجهول، وعن الدمِ بالمال بأقلَّ من الديَة أو أكثرَ، ولو عن إنكار.

كتاب الْحَوالة
من أحيل على مَليءٍ فلْيحتلْ.
وإذا مَطَل الْمُحال عليه أو أفلس، كان للمُحال أن يطالب الْمُحِيل بدينه.

كتاب المفلس
يجوز لأهل الدَّين أن يأخذوا جميع ما يجدونه معه، إلا ما كان لا يستغني عنه، وهو المنزل وستر العورة وما يقيه البرد ويسد رمقه ومن يعول.
ومن وجد ماله عنده بعينه، فهو أحق به.
وإذا نقص مال المفلس عن الوفاء بجميع دَيْنه، كان الموجود أُسْوةَ الغُرَماء.
وإذا تبين إفلاسه، فلا يجوز حبسه.
ولَيُّ الواجد ظلم يُحلّ عِرضه وعقوبته.
ويجوز للحاكم أن يحجُره عن التصرف في ماله، ويبيعَه لقضاء دَيْنه.
وكذلك يجوز له الحجر على المبذِّر، ومن لا يحسن التصرف.
ولا يُمَكَّن اليتيم من التصرف في ماله حتى يُؤنس منه الرُّشْد.
ويجوز لوليه أن يأكل من ماله بالمعروف.

كتاب اللُّقَطَة
من وجد لُقَطَة فلْيَعرِف عِفاصها ووِكَاءها، فإن جاء صاحبها دفعها إليه، وإلا عَرَّفها حولاً، وبعد ذلك يجوز له صرفها ولو في نفسه، ويضمنُ مع مجيء صاحبها.
ولُقَطَة مكةَ أشدّ تعريفاً من غيرها.

ولا بأس بأن ينتفع الملتقِط بالشيء الحقير، كالعصا والسَّوط ونحوِهما، بعد التعريف به ثلاثاً.
وتلتقط ضالة الدوابّ إلا الإبلَ.

كتاب القضاء
إنما يصحّ قضاء من كان مجتهداً، متورعاً عن أموال الناس، عادلاً في القضية، حاكماً بالسَّوِيَّة.
ويحرم عليه الحرص على القضاء وطلبه. ولا يحل للإمام تولية من كان كذلك.
ومن كان متأهلاً للقضاء فهو على خطر عظيم.
وله مع الإصابة أجران ومع الخطإ أجر، إن لم يَأْلُ جهداً في البحث.
وتحرم عليه الرِّشْوَة، والهديةُ التي أهديت إليه لأجل كونه قاضياً.
ولا يجوز له الحكم حالَ الغضب.
وعليه التسوية بين الخصمين، إلا إذا كان أحدهما كافراً، والسماع منهما قبل القضاء، وتسهيل الْحِجاب بحسَب الإمكان.
ويجوز له اتخاذ الأعوان مع الحاجة، والشفاعةُ، والاستيضاع، والإرشاد إلى الصُّلح.
وحكمه ينفُذ ظاهراً فقط. فمن قُضي له بشيء فلا يَحلّ له، إلا إذا كان الحكم مطابقاً للواقع.

كتاب الخصومة
على المدعي البيّنة، وعلى المنكر اليمين.
ويحكم الحاكم بالإقرار، وبشهادة رجلين، أو رجلٍ وامرأتين، أو رجلٍ ويمين المدعي، وبيمين المنكر، وبيمين الرّدّ، وبعلمه.
ولا تُقبل شهادة من ليس بعدل، ولا الخائنِ، ولا ذي العداوة، والْمُتَّهَم، والقانِع لأهل البيت، والقاذفِ، ولا بَدَوِيٍّ على صاحب قرية.
وتجوز شهادة من يشهد على تقرير فعله أو قوله، إذا انتفتِ التُّهْمة.
وشهادة الزُّور من أكبر الكبائر.
وإذا تعارض البينتان ولم يوجد وجهُ الترجيح قُسِّم الْمُدَّعَى.
وإذا لم يكن للمدعي بيّنة فليس له إلا يمينُ صاحبه، ولو كان فاجراً، ولا تُقبل البيّنة بعد اليمين.
ومن أقر بشيء عاقلاً، بالغاً، غيرَ هازل، ولا بمحالٍ عقلاً أو عادةً، لزمه ما أقرّ به كائناً ما كان.
ويكفي مرةً واحدةً، من غير فرق بين موجِبات الحدود وغيرها كما سيأتي.

كتاب الحدود
بابٌ حدُّ الزاني:
إن كان بكراً حراً جُلد مِئَةَ جلدةٍ، وبعد الجلد يُغَرَّب عاماً.
وإن كان ثَيِّباً جُلد كما يجلد البكر، ثم رُجم حتى يموتَ.
ويكفي إقراره مرةً. وما ورد من التَّكرار في وقائع الأعيان فلقصد الاستثبات.
وأما الشهادة فلا بد من أربعة، ولا بد أن يتضمن الإقرار والشهادة التصريحَ بإيلاج الفرج في الفرج.
ويسقط بالشبهات المحتمَلة، وبالرجوع عن الإقرار، وبكون المرأةِ عذراءَ أو رَتْقاءَ، وبكون الرجلِ مجبوباً أو عِنِّيناً.
وتحرم الشفاعة في الحدود.
ويحفر للمرجوم إلى الصدر.
ولا ترجم الْحُبلى حتى تضع وترضع ولدها إن لم يوجد من يرضعُه.
ويجوز الجلد حال المرض، ولو بعِثْكال ونحوِه.
ومن لاط بذكر قُتل، ولو كان بكراً، وكذلك المفعول به إذا كان مختاراً.
ويُعَزَّر من نكح بهيمة.
ويجلد المملوك نصفَ جلد الحر. ويَحُدّه سيده أو الإمام.
بابٌ السرقة:
من سرق مكلَّفاً مختاراً من حِرْزٍ رُبْعَ دينار فصاعداً، قُطت كفُّه اليمنى.
ويكفي الإقرار مرةً واحدةً، أو شهادة عدلين.
ويُندب تلقين الْمُسقَط.
ويُحسم موضع القطع، وتعلق اليد في عنق السارق.
ويسقط بعفو المسروق عليه قبل البلوغ إلى السلطان، لا بعده فقد وجب.
ولا قطع في ثَمَر ولا كَثَر ما لم يُؤوِه الْجَرِين، إذا أكل ولم يتخد خُبْنَةً، وإلا كان عليه ثمن ما حمله مرتين وضربُ نَكَالٍ.
وليس على الخائن والْمُنْتَهِب والْمُخْتَلِس قطع.
وقد ثبت القطع في جحد العارِيَّة.
بابٌ حدُّ القذف:
من قذف غيره بالزنا وجب عليه حدّ القذف؛ ثمانين جلدةً إن كان حراً، وأربعين إن كان مملوكاً.
ويثبت ذلك بإقراره مرةً، أو بشهادة عدلين.
وإذا لم يتبْ لم تُقبل شهادته أبداً.
فإن جاء بعد القذف بأربعة شهود سقط عنه الحدّ. وهكذا إذا أقر المقذوف بالزنا.
بابٌ حدُّ الشرب:
من شرب مسكِراً مكلّفاً مختاراً جُلد على ما يراه الإمام؛ إما أربعين جلدةً أو أقلَّ أو أكثرَ، ولو بالنعال.
ويكفي إقراره مرةً، أو شهادة عدلين ولو على القَيْء.
وقتله في الرابعة منسوخ.

فصل:
والتعزير في المعاصي التي لا توجب حدّاً ثابتٌ بحبس أو ضرب أو نحوِهما.
ولا يجاوز عشَرَةَ أسواط.
بابٌ حدُّ المحارب:
وهو أحد الأنواع المذكورة في القرآن: القتل، أو الصلب، أو قطع اليد والرجل من خلاف، أو النفي من الأرض.
يفعل الإمام منها ما رأى فيه صلاحاً، لكل من قطع طريقاً - ولو في المصر - إذا كان قد سعى في الأرض فساداً.
فإن تاب قَبل القدرة عليه سقط عنه ذلك.
بابٌ من يستحق القتل حداً:
هو الْحَربِيّ، والمرتد، والساحر، والكاهن، والسابُّ لله أو لرسوله صلى الله عليه وسلم أو للإسلام أو للكتاب أو للسنة والطاعنُ في الدين والزنديقُ بعد استِتَابتهم، والزاني الْمُحصَن واللُّوطِيّ مطلقاً، والمحارب.

كتاب القِصاص
يجب على المكلّف المختار العامد، إن اختار ذلك الورثة، وإلا فلهم طلب الديَة.
وتقتل المرأة بالرجل، والعكس؛ والعبد بالحر، والكافر بالمسلم، والفرع بالأصل، لا العكس.
ويثبت القصاص في الأعضاء ونحوها، والجروح مع الإمكان.
ويسقط بإبراء أحد الورثة، ويُلْزَم نصيبُ الآخرين من الديَة.
فإذا كان فيهم صغير يُنتَظِر في القصاص بلوغُه.
ويَهدُر ما سببه من الْمَجْنِيِّ عليه.
وإذا أَمسك رجلٌ وقَتل آخرٌ، قُتل القاتلُ وحُبس الممسِكُ.
وفي قتل الخطإ الديَة والكفارة. وهو ما ليس بعمد، أو من صبي، أو مجنون.
وهي على العاقلة، وهم العَصَبَة.

كتاب الديَات
دِيَة الرجل المسلم مِئة من الإبل، أو مِئَتا بقرة، أو ألفا شاةٍ، أو ألف دينار، أو اثنا عشر ألفِ درهم، أو مِئَتا حُلَّة.
وتغلظ ديَة العمد وشِبْهِهِ، بأن يكون الْمِئَة من الإبل في بطون أربعين منها أولادُها.
ودِيَّة الذِّمِّيّ نصف دِيَة المسلم. ودِيَة المرأة نصف دِيَّة الرجل. والأطراف وغيرها كذلك، في الزائد على الثُّلُث.
وتجب الديَة كاملة في العينين والشفتين واليدين والرجلين والبيضتين، وفي الواحدة منها نصفها.
وكذلك تجب كاملةً في الأنف واللسان والذَّكَر والصُّلْب.

وأَرْش الْمَأمُومَة والجْائِفة ثُلُث دِيَة الْمَجنِيّ عليه.
وفي الْمُنَقِّلَة عُشْر الديَة ونصف عشرها.
وفي الهاشمة عشرها.
وفي كل سِنٍّ نصف عشرها. وكذا في الْمُوضِحَة.
وما عدا هذه المسماةِ فيكون أَرْشه بمقدار نسبته إلى أحدها تقريباً.
وفي الجنين إذا خرج ميْتاً الغُرَّة.
وفي العبد قيمته، وأُرُشه بحسَبها.
بابٌ القَسامة:
إذا كان القاتل من جماعةٍ محصورين ثبتت.
وهي خمسون يميناً، يختارهم ولِيّ القتيل.
والديَة إن نكلوا عليهم. وإن حلفوا سقطت. وإن التبس الأمر كانت من بيت المال.

كتاب الوصية
تجب على من له ما يوصي فيه.
ولا تصحّ ضِراراً، ولا لوارث، ولا في معصيةٍ.
وهي في القُرَبِ من الثُّلُث.
ويجب تقديم قضاء الدَّيْن.
ومن لم يترك ما يقضي دَيْنه قضاه السلطان من بيت المال.

كتاب المواريث
هي مُفَصَّلَة في الكتاب العزيز.
ويجب الابتداءُ بذوي الفروض الْمُقَدَّرَة. وما بقي فلِلعَصَبَة.
والأخَوَات مع البنات عَصَبَة.
ولبنت الابن مع البنت السُّدُس تكمِلةَ الثُّلُثين. وكذا الأخت لأبٍ مع الأخت لأبوين.
وللجدة أو الجدات السُّدُس، مع عدم الأم. وهو للجَدّ مع من لا يُسقِطه.
ولا ميراثَ للإخوة والأخوات مطلقاً مع الابن أو ابن الابن أو الأبِ. وفي ميراثهم مع الجدّ خلاف. ويرثون مع البنات إلا الإخوةَ لأمّ. ويسقط الأخُ لأبٍ مع الأخِ لأبوين.
وأولو الأرحام يتوارثون. وهم أقدم من بيت المال.
فإن تزاحمتِ الفروض، فالعَوْل.
ولا يرث ولد الملاعِنة والزانيةِ إلا من أمّه وقرابتها. والعكسُ.
ولا يرث المولود إلا إذا استهلّ.
وميراث العتيق لِمُعتِقه. ويسقط بالعَصَبات. وله الباقي بعد ذوي السهام.
ويحرم بيع الولاء وهبته.
ولا توارثَ بين أهل مِلَّتين.
ولا يرث القاتل المقتول.

كتاب الجهاد والسِّيَر
الجهاد فرض كفايةٍ، مع كل بَرّ وفاجر، إذا أَذِن الأبوان.
وهو مع إخلاص النية يُكفِّر الخطايا، إلا الدَّيْنَ، ويُلحَق به حقوق الآدميّين.
ولا يستعان فيه بالمشركين، إلا لضرورةٍ.
وتجب على الجيش طاعة أميرهم، إلا في معصية الله.
وعليه مشاورتهم، والرفق بهم، وكفّهم عن الحرام.
ويشرع للإمام إذا أراد غزواً أن يُوَرِّيَ بغير ما يريده، وأن يُذْكيَ العيون، ويستطلعَ الأخبار، ويرتبَ الجيوش، ويتخذَ الراياتِ والألويةَ.
وتجب الدعوة قبل القتال إلى إحدى ثلاث خصال: إما الإسلامُ أو الْجِزيةُ أو السيفُ.
ويحرم قتل النساء والأطفال والشيوخ إلا لضرورةٍ، والْمُثْلَةُ، والإحراق بالنار، والفِرار من الزحف إلا إلى فئة.
ويجوز تَبْيِيت الكفار، والكذب في الحرب، والْخِداع.
فصل:
وما غنمه الجيش كان لهم أربعةُ أخماسه، وخمسُه يَصرفه الإمام في مصارفه.
فيأخذ الفارس من الغنيمة ثلاثَ أسهم، والراجلُ سهماً. ويستوي في ذلك القويّ والضعيف، ومن قاتل ومن لم يقاتلْ.
ويجوز تَنْفِيل الإمامِ بعضَ الجيش.
وللإمام الصَّفِيّ. وسهمه كأحد الجيش.
ويَرْضَخ من الغنيمة لمن حضر.
ويُؤثر المؤَلَّفين إن رأى في ذلك صلاحاً.
وإذا رجع ما أخذه الكفار من المسلمين، كان لمالكه.
ويحرم الانتفاع بشيء من الغنيمة قبلَ القِسمة، إلا الطعامَ والعلَفَ.
ويحرم الغُلُول.
ومن جملة الغنيمة الأسرى، ويجوز القتل أو الفِداء أو الْمَنّ.
فصل:
ويجوز استرقاق العرب، وقتل الجاسوس.
وإذا أسلم الحربي قبل القدرة عليه أَحْرَز أموالَه.
وإذا أسلم عبدٌ لكافرٍ صار حُراً.
والأرض المغنومة أمرها إلى الإمام، فيفعل الأصلح من قِسمتها، أو تركها مشترَكةً بين الغانمين، أو بين جميع المسلمين.
ومن أمَّنَه أحدُ المسلمين صار آمناً. والرسول كالْمُؤَمَّن.
وتجوز مهادنة الكفار، ولو بشرط، وإلى أجلٍ أكثرُه عَشْرُ سنين. ويجوز تأبيد المهادنة بالْجِزية.
ويُمنع المشركون وأهل الذمة من السكون في جزيرة العرب.
فصل:
ويجب قتال البُغاة حتى يرجعوا إلى الحق.
ولا يُقتل أسيرهم، ولا يُتَّبَع مُدْبِرُهم، ولا يُجاز على جريحهم، ولا تُغنم أموالهم.

فصل:
وطاعة الأئمة واجبة إلا في معصية الله.
ولا يجوز الخروج عليهم ما أقاموا الصلاة ولم يظهروا كفراً بَوَاحاً. ويجب الصبر على جَوْرهم، وبذلُ النصيحة لهم.
وعليهمُ الذَّبّ عن المسلمين، وكفُّ يدِ الظالم، وحفظُ ثغورهم، وتدبيرُهم بالشرع في الأبدان والأديان والأموال، وتفريقُ أموال الله في مصارفها، وعدمُ الاستئثار بما فوق الكفاية بالمعروف، والمبالغةُ في إصلاح السيرة والسَّرِيرَة.

تم الكتاب بعون الله وتوفيقه
والحمد لله الذي بنعمته تتم الصالحات


السيل الجرار المتدفق على حدائق الأزهار

الكتاب : السيل الجرار المتدفق على حدائق الأزهار
الناشر : دار ابن حزم
الطبعة : الطبعة الأولى
[ترقيم الكتاب موافق للمطبوع وهو مخرج الأحاديث]


السيل الجرار المتدفق على حدائق الأزهار

الكتاب : السيل الجرار المتدفق على حدائق الأزهار
الناشر : دار ابن حزم
الطبعة : الطبعة الأولى
[ترقيم الكتاب موافق للمطبوع وهو مخرج الأحاديث]
المقدمات
مقدمة المؤلف
...
مقدمة المؤلف
بسم الله الرحمن الرحيم
إياك نعبد وإياك نستعين
أحمدك لا أحصى ثناء عليك أنت كما أثنيت على نفسك وأشكرك شكرا يليق بنعمك التي لا تحصى بلسان ولا تحصر بقلم تجرى به البنان ويبلغ إليه البيان والصلاة والسلام على رسولك الذي بين الناس ما نزل إليهم وعلى آله الكرام الذين أمرنا بالصلاة عليه وعليهم وعلى أصحابه الهداة الأعلام صلاة وسلأما يتكرران بتكرار لحظات الأيام وبعد.
فإن مختصر الأزهار لما كان مدرس طلبة هذه الديار في هذه الأعصار ومعتمدهم الذي عليه في عباداتهم ومعاملاتهم المدار وكان قد وقع في كثير من مسائله الاختلاف بين المختلفين من علماء الدين والمحققين من المجتهدين أحببت أن أكون حكما بينه وبينهم ثم بينهم أنفسهم عند اختلافهم في ذات بينهم فمن كان أهلا للترجيح ومتأهلا للتسقيم والتصحيح فهو إن شاء الله سيعرف لهذا التعليق قدره ويجعله لنفسه مرجعا ولما ينوبه ذخرا وأما من لم يكن بهذا المكان ولا بلغ مبالغ أهل هذا الشأن ولا جرى مع فرسان هذا الميدان فهو حقيق بأن يقال له مإذا بعشك يا حمامة فادرجي.
لا تعذر المشتاق في أشواقه ... حتى تكون حشاك في أحشائه
لا يعرف الشوق إلا من يكابده ... ولا الصبابة إلا من يعانيها
دع عنك تعنيفي وذق طعم الهوى ... فإذا هويت فعند ذلك عنف
فكن رجلا رجله في الثرى ... وهامة همته في الثريا
وسنقف يا طالب الحق بمعونة الله سبحانه في هذا المصنف على مباحث تشد إليها الرحال وتحقيقات تنشرح لها صدور فحول الرجال لما اشتمل عليه من إعطاء المسائل حقها من التحقيق والسلوك فيما لها وعليها في أوضح طريق مع كل فريق.
وقد طولت الكلام في مسائل المعاملات وأبرزت مع الحجج والنكات ما لم يسبق إليه

(1/7)

سابق لخفاء بعض دلائلها على كثير من المصنفين كما ستقف عليه إن شاء الله تعالي واختصرت الكلام في مسائل العبادات لأنها صارت أدلة مباحثها نصب الأعين ولم أترك ما يتميز به الحق في كل مقام.
وأرجو من الملك العلام الإعانة على التمام وأن ينفع به المصنفين من الأعلام وينفعني به في هذه الدار وفي دار السلام.
وسميته "السيل الجرار المتدفق على حدائق الأزهار".

(1/8)

[مقدمة لا يسع المقلد جهلها
فصل : التقليد في المسائل الفرعية العملية الظنية والقطعية جائز لغير المجتهد لا له ولو وقف على نص أعلم منه ولا في عملي يترتب على علمي كالموالاة والمعاداة].
قوله: "مقدمة لا يسع المقلد جهلها".
أقول : المقدمة بفتح الدال وكسرها كما صرح به جماعة من المحققين وليس الفتح بخلف كما قيل وهي تصدق على ما ذكره أهل الاصطلاح من جعل المقدمة منقسمة إلي قسمين مقدمة علم ومقدمة كتاب.
فمقدمة العلم ما يتوقف الشروع على بصيرة عليها لأنها تكون مشتملة على الحد والموضوع والغاية والفائدة.
ومقدمة الكتاب ما يوجب الشروع بها زيادة في البصيرة ولا ريب أن شروع طالب علم الفقه بهذه المقدمة يوجب له زيادة في البصيرة لأنه يعرف بمعرفتها حقيقة التقليد وما يجوز التقليد فيه وما لا يجوز ومن يجوز تقليده ومن لا يجوز ونحو ذلك.
ومعلوم أن من عرف هذه الأمور يكون له زيادة في البصيرة لا يكون لمن لا يعرفها فلا يرد الاعتراض على المصنف بما قيل إن هذه المقدمة لم تشتمل على الحد والموضوع والغاية والفائدة فلا تكون مقدمة اصطلاحا لأنا نقول المقدمة تصدق على مقدمة الكتاب كما تصدق على مقدمة العلم وهذه مقدمة كتاب لما ذكرنا.
وقد ذكر أئمة اللغة أن المقدمة ما يتقدم أمام المقصود ومنه مقدمة الجيش فمقدمة الكتاب مقدمة لغة واصطلاحا أما اللغة فلما ذكرنا وأما الاصطلاح فلأن أهل العلم قد ذكروا انقسام المقدمة إلي القسمين كما تقدم وكما لم يرد الاعتراض على المصنف بما تقدم لا يرد عليه الاعتراض بما قيل إن هذه المقدمة ليست مقدمة علم ولا مقدمة كتاب لما عرفناك به.
إذا تقرر لك اندفاع ما اعترض به على المصنف في تسميته لما ذكره ها هنا أمام المقصود

(1/9)

مقدمة فاعلم أن محل الإشكال وموضع المناقشة هو قوله: "لا يسع المقلد جهلها".
ووجهه أنه قد ذكر المصنف رحمه الله فيما سيأتي بعد هذا ان التقليد يختص بالمسائل الفرعية وهي التي لم تكن من أصول الدين ولا من أصول الفقه وأكثر هذه المسائل المذكورة في هذه المقدمة ليست بفرعية لا في اصطلاح المصنف ولا في اصطلاح غيره فهي مما لا يجوز التقليد فيه عنده وعندهم فكيف يصنع المقلد الطالب لمعرفة ما اشتمل عليه هذا الكتاب؟
إن قال المصنف يأخذها تقليدا فقد خالف ما رسم له من كون التقليد إنما هو في المسائل الفرعية فإنه قد ناقض نفسه قبل أن يجف قلمه ولم يتخلل بين قوله لا يسع المقلد جهلها وبين قوله التقليد في المسائل الفرعية إلا لفظة واحدة وهي قوله: " فصل ".
وإن قال يأخذها اجتهادا فالمفروض أنه مقلد ليس من الاجتهاد في ورد ولا صدر ولو كلف بالاجتهاد قبل التقليد لكان بلوغه إلي مرتبة الاجتهاد موجبا لتحريم التقليد عليه لا سيما على القول الراجح من كون الاجتهاد لا يتبعض لمعرفته لما اشتملت عليه هذه المقدمة لأنه لا يعرفها اجتهادا إلا وقد صار الواجب عليه العمل بما يؤدي إليه اجتهاده فهو مستغن عن معرفة هذا الكتاب الذي جعلت هذه المقدمة مقدمة له لأنه موضوع للمقلدين لا للمجتهدين ولا واسطة بين التقليد والاجتهاد ولا بين المجتهد والمقلد اصطلاحا والمصنف وكثير من أهل الأصول قائلون بنفي الواسطة.
وأما من قال إن الاجتهاد متعين وإنه لا يجوز التقليد على كل حال فهو يوجب الاجتهاد في مثل هذه المسائل المذكورة في هذه المقدمة وفي جميع مسائل هذا الكتاب ولم يكن المصنف من القائلين بتعيين الاجتهاد حتى يصح حمل كلامه هنا على ذلك على أن ثم مانعا من حمله على ذلك وهو أنه لو كان قائلا بذلك لكان تصنيفه لهذا الكتاب ضائعا ليس تحته فائدة لأنه لا ينتفع به إلا المقلدون وليس للمجتهد إليه حاجة بل يكون تصنيفه لهذا الكتاب مع قوله بتعيين الاجتهاد إيهأما للمقلدة بجواز ما لا يجوز عنده وتحليلا لما هو غير حلال في اعتقاده وحاشاه من ذلك.
وما قيل من أن المراد بوضعها تعريف المقلد كراهية جهل ما ذكر فيها وبيان حسن معرفته لها بالدليل لا وجوب تعين الاجتهاد فيجاب عنه بأن هذا لا يدفع الاعتراض على المصنف لأنه لم يثبت الواسطة بين الاجتهاد والتقليد حتى يحمل كلامه على هذا.
على أنه لو كان من القائلين بذلك لكان للمقصرين مندوحة عن الاحتياج إلي كتابه هذا وأمثاله لأنهم إذا قدروا على معرفة الحق في مسائل هذه المقدمة بالدليل من دون اجتهاد كانوا على معرفة الحق في المسائل المذكورة بعد هذه المقدمة أقدر لصعوبة هذه وسهولة تلك.
قوله: "فصل. التقليد في المسائل الفرعية القطعية والظنية جائز لغير المجتهد لا له ولو وقف على نص أعلم منه".

(1/10)

أقول : الكلام على هذا من وجوه:
الأول : حقيقة التقليد اعلم أنه مأخوذ عند أهل اللغة من القلادة التي يقلد الإنسان غيره بها ومنه تقليد الهدى فكأن المقلد يجعل ذلك الحكم الذي قلد فيه المجتهد كالقلادة في عنق المجتهد.
وأما في الاصطلاح فهو العمل بقول الغير من غير حجة فيخرج العمل بقول رسول الله صلى الله عليه وسلم والعمل بالإجماع والعمل من العامي بقول المفتي والعمل من القاضي بشهادة الشهود العدول فإنها قد قامت الحجة في جميع ذلك.
أما العمل بقول رسول الله صلى الله عليه وسلم وبالإجماع عند القائلين بحجبته فظاهر وأما عمل العامي بقول المفتي فلوقوع الإجماع على ذلك وأما عمل القاضي بشهادة الشهود العدول فالدليل عليه ما في الكتاب والسنة من الأمر بالشهادة وقد وقع الاجماع على ذلك ويخرج عن ذلك أيضا قبول رواية الرواة فإنه قد دل الدليل على قبولها ووجوب العمل بها وأيضا ليست قول الرأوي بل قول المروي عنه وهو رسول الله صلى الله عليه وسلم.
وقال ابن الهمام في التحرير التقليد العمل بقول من ليس قوله إحدى الحجج بلا حجة وهذا الحد أحسن من الأول.
وقال القفال: "هو قبول قول القائل وأنت لا تعلم من اين قاله".
وقال الشيخ أبو حامد والأستاذ أبو منصور: "هو قبول رأي من لا تقوم به الحجة بلا حجة".
الوجه الثاني : أورد الجلال في شرحه هنا بحثا فقال وربما يتوهم أن أحكام الشرع متعلقة بالعامي وأكثرها استدلال مظنون وليس من أهل الاستدلال فيجب عليه التقليد بدلا عن الاجتهاد كالتراب بدل الماء إذ هو الممكن وما لا يتم الواجب إلا به يجب كوجوبه.
والجواب منع تعلق الظنيات بالعامي للاتفاق على أن الفهم شرط التكليف فهو شرط للوجوب وتحصيل شرط الواجب ليجب لا يجب فإذن لا يتعلق بها إلا ما فهمه وليس ذلك إلا ضروريات الشرع والعمل بالضروري ليس بتقليد لأن الضرورة أعظم الأدلة ولهذا وقع الاتفاق على أن العامي يقر ما فعله ولا ينكر عليه ما لم يخرق الإجماع انتهى.
ولا يخفى عليك أن هذا الكلام ساقط فاسد فإن قوله للاتفاق على أن الفهم شرط التكليف إن أراد فهم التركيب الذي وقع الخطاب به من الشارع فهذا يفهمه كل عاقل ولا يتعذر فهمه إلا على المجنون أو صبي صغير وهذا المعنى هو الذي أراده أهل العلم بقولهم الفهم شرط التكليف.
وإن أراد بالفهم فهم النفع المرتب على التكليف فهذا لم يقل به أحد قط ولو فرضنا أنه قال به قائل لكان ذلك مستلزما لعدم تكليف كل كافر وجاحد وزنديق واللازم باطل بإجماع المسلمين أجمعين فالملزوم مثله.

(1/11)

وإن أراد غير هذين المعنيين فلا ندري ما هو ولم يقل به أحد بالجملة فهذه فاقرة عظمى ومقالة عمياء صماء بكماء فليكن هذا منك على ذكر فإنه قد كرره في مواضع من كتابه.
وما ذكره الجلال رحمه الله في آخر بحثه هذا جعله كالنتيجة له من كون العامي إنما كلف بالضروريات فهو من أغرب ما يقرع الأسماع لأنه خرق للإجماع وباطل لا يقع في مثله بين أهل العلم نزاع وكل من له نصيب من علم وحظ من فهم يعلم أن هذه التكاليف الثابتة في الكتاب والسنة لازمة لكل بالغ عاقل لا يخرج عن ذلك منهم أحد كائنا من كان إلا من خصه الدليل والضروريات منها هي بالنسبة إلي جميعها أقل قليل وأندر نادر والواقعون في معاصي الله المتعدون لحدوده الهاتكون لمحارمه من العامة لو علموا بهذا البحث من هذا المحقق لقرت به أعينهم واطمأنت إليه أنفسهم وأقاموا به الحجة على من أراد إقامة حدود الله عليهم وطلب منهم القيام بشرائعه فعل ما أمر به وترك ما نهى عنه فإن غالب الواجبات الشرعية والمحرمات الدينية ثابتة بالعمومات وهي ظنية الدلالة وما كان ثابتا بما هو ظني التمن أو ظن الدلالة فهو ظني لا قطعي فضلا عن أن يكون ضروريا.
وإذا كانت العامة في راحة من هذه التكاليف وهم السواد الأعظم فإن الخاصة بالنسبة إليهم أقل قليل قد يوجد واحد منهم في الألف والألفين والثلاثة وقد لا يوجد فهذا هو تعطيل الشريعة.
الوجه الثالث : أن قوله الفرعية يخرج الأصلية أي مسائل أصول الدين وأصول الفقه وإلي هذا ذهب الجمهور لا سيما في أصول الدين فقد حكي الأستاذ أبو إسحق في شرح الترتيب: "إن المنع من التقليد فيها هو إجماع أهل العلم من أهل الحق وغيرهم من الطوائف".
قال أبو الحسين بن القطان "لا نعلم خلافا في امتناع التقليد في التوحيد".
وحكاه ابن السمعاني عن جميع المتكلمين وطائفة من الفقهاء.
وقال إمام الحرمين في الشامل: "لم يقل بالتقليد في الأصول إلا الحنابلة".
وقال الإسفراييني: "لم يخالف فيه إلا أهل الظاهر".
ولم يحك ابن الحاجب الخلاف في ذلك إلا عن العنبرى وحكاه في المحصول عن كثير من الفقهاء واستدل الجمهور على منع التقليد في ذلك بأن الأمة أجمعت على وجوب معرفة الله سبحانه وأنها لا تحصل بالتقليد لأن المقلد ليس معه إلا والأخذ بقول من يقلده ولا يدرى أهو صواب أم خطأ؟.
واعلم أن ذكر الفرعية يغنى عن ذكر العملية وما قيل من أن قيد العملية لإخراج الفرعية العلمية كمسألة الشفاعة وفسق من خالف الإجماع فذلك غير جيد لأن هاتين المسألتين ليستا بفرعيتين فقد خرجتا من قيد الفرعية.
ودعوى أنهما فرعيتان علميتان باطلة وإن زعم ذلك بعض شراح الأزهار والأثمار وارتضاه

(1/12)

الأمير في حاشيته على ضوء النهار بل هما أصليتان من مسائل أصول الدين ولا خلاف في ذلك بين علماء هذين العلمين.
وهذه القيود مبنية على الاصطلاح والاعتبار بما وقع عليه التواضع بين أهله.
والمراد بالفرعية ما كان موضعها الفعل أو الوصف فلا يرد ما أورده الجلال على قيد العملية وكان الأولى له أن يذكر ما ذكرناه من كونه مستدركا.
وهكذا قوله الظنية والقطعية فإنه قد أغنى عن ذلك قوله الفرعية لأن إطلاق الفرعية بتنأول قطعيها وظنيها.
وهكذا قوله لغير المجتهد لا له ولو وقف على نص أعلم له فإن عدم تجويز التقليد للمجتهد يفيد أنه لا يجوز له بحال لا لمن هو مثله ولا لمن هو فوقه لكونه قد حصل له باجتهاده ما هو المانع من التقليد على كل حال ولكل أحد.
وهكذا قوله ولا في عملي يترتب على علمي كالموالاة والمعاداة فإن هذا العملي هو من مسائل الأصول لا من مسائل الفروع فقد خرج بقيد الفرعية فلو قال المصنف هكذا:
"فصل: التقليد في الفروع جائز لغير المجتهد" لكان أخصر وأظهر وأوضح معنى فإن ما زاد على هذا من القيود التي ذكرها ليس فيه إلا مجرد التكرار مع إيهام التناقض في البعض من ذلك.
الوجه الرابع: في الكلام على جواز التقليد.
اعلم أنه قد ذهب الجمهور إلي أنه غير جائز قال القرافي مذهب مالك وجمهور العلماء وجوب الاجتهاد وإبطال التقليد وادعى ابن حزم الإجماع على النهي عن التقليد ورواه مالك وأبو حنيفة والشافعي وروى المروزي عن الشافعي في أول مختصرة أنه لم يزل ينهى عن تقليده وتقليد غيره.
وقد ذكرت نصوص الأئمة الأربعة المصرحة بالنهي عن التقليد لهم في الرسالة التي سميتها "القول المفيد في حكم التقليد".
والحاصل أن المنع من التقليد إن لم يكن إجماعا فهو مذهب الجمهور ومن اقتصر في حكاية المنع من التقليد على المعتزلة فهو لم يبحث عن اقوال أهل العلم في هذه المسألة كما ينبغي.
وقد حكي عن بعض الحشوية أنهم يوجبون التقليد مطلقا ويحرمون النظر وهؤلاء لم يقنعوا بما هم فيه من الجهل حتى أوجبوه على غيرهم فإن التقليد جهل وليس بعلم.
وذهب جماعة إلي التفصيل فقالوا يجب على العامي ويحرم على المجتهد وبهذا قال كثير من أتباع الأربعة ولكن هؤلاء الذين قالوا بهذا القول من أتباع الأئمة يقرون على أنفسهم بأنهم مقلدون والمعتبر في الخلاف إنما هو قول المجتهدين لا قول المقلدين.
والعجب من بعض المصنفين في الأصول فإنه نسب هذا القول المشتمل على التفصيل إلي

(1/13)

الأكثر وجعل الحجة لهم الإجماع على عدم الإنكار على المقلدين.
فإن أراد إجماع الصحابة فهم لم يسمعوا بالتقليد فضلا عن أن يقولوا بجوازه وكذلك التابعون لم يسمعوا بالتقليد ولا ظهر فيهم بل كان المقصر في زمان الصحابة والتابعين يسأل العالم منهم عن المسألة التي تعرض له فيروى له النص فيها من الكتاب أو السنة وهذا ليس من التقليد في شيء بل هو من باب طلب حكم الله في المسألة والسؤال عن الحجة الشرعية.
وقد عرفت مما قدمنا أن المقلد إنما يعمل بالرأي لا بالرواية من غير مطالبة بحجة وإن أراد إجماع الأئمة الأربعة فقد عرفت أنهم مصرحون بالمنع من التقليد لهم ولغيرهم ولم يزل من كان في عصرهم منكرا لذلك أشد إنكار وإن أراد إجماع المقلدين للأئمة الأربعة فقد عرفت أنه لا يعتبر خلاف المقلد فكيف ينعقد بقولهم الإجماع وإن أراد غيرهم فمن هم فإنه لم يزل أهل العلم في كل عصر منكرين للتقليد وهذا معلوم لكل من يعرف أقوال أهل العلم.
والحاصل أنه لم يأت من جوز التقليد فصلا عمن أوجبه بحجة ينبغي الاشتغال بجوابها قط وقد أوضحنا هذا في رسالتنا المسماة بالقول المفيد في حكم التقليد وفي كتابنا الموسوم "بأدب الطلب ونهاية الأرب".
وأما ما ذكروه من استبعاد أن يفهم المقصرون نصوص الشرع وجعلوا ذلك مسوغا للتقليد فليس الأمر كما ظنوه فهاهنا واسطة بين الاجتهاد والتقليد وهي سؤال الجأهل للعالم عن الشرع فيما يعرض له لا عن رأيه البحت واجتهاده المحض وعلى هذا كان عمل المقصرين من الصحابة والتابعين وتابعيهم.
ومن لم يسعه ما وسع هؤلاء الذين هم أهل القرون الثلاثة الفاضلة على ما بعدها فلا وسع الله عليه.
وما أحسن ما قاله الزركشي في البحر عن المزني فإنه قال يقال لمن حكم بالتقليد هل لك من حجة فإن قال نعم أبطل التقليد لأن الحجة أوجبت ذلك عنده لا التقليد.
وإن قال بغير علم قيل له فلم أرقت الدماء وأبحت الفروج والأموال وقد حرم الله ذلك إلا بحجة!!
فإن قال أنا أعلم أني أصبت وإن لم أعرف الحجة لأن معلمي من كبار العلماء قيل له تقليد معلم معلمك أولى من تقليد معلمك لأنه لا يقول إلا بحجة خفيت عن معلمك كما لم يقل معلمك إلا بحجة خفيت عليك.
فإن قال نعم ترك تقليد معلمه إلي تقليد معلم معلمه وكذلك حتى ينتهي إلي العالم من الصحابة.
فإن أبى ذلك نقض قوله وقيل له كيف يجوز تقليد من هو أصغر واقل علما ولا يجوز تقليد من هو أكبر وأكثر علما؟.
وقد روى عن رسول الله صلى الله عليه وسلم أنه حذر من زلة العالم وعن ابن مسعود أنه قال: "لا

(1/14)

يقلدن أحدكم دينه رجلا إن آمن أمن وإن كفر كفر فإنه لا أسوة في الشر" انتهى
وأقول: متمما لهذا الكلام وعند أن ينتهي إلي العالم من الصحابة يقال له هذا الصحأبي أخذ علمه عن أعلم البشر المرسل من الله إلي عباده المعصوم عن الخطأ في أقواله وأفعاله فتقليده أولى من تقليد الصحأبي الذي لم يصل إليه إلا شعبة من شعب علومه وليس له من العصمة شيء ولم يجعل الله سبحانه قوله ولا فعله ولا اجتهاده حجة على أحد من الناس.
واعلم أن رأي المجتهد عند عدم الدليل إنما هو رخصة له بلا خلاف في هذا ولا يجوز لغيره العمل به بحال من الأحوال فمن ادعى جواز ذلك فليأتنا بالدليل وهو لا محالة يعجز عنه وعند عجزه عن البرهان يبطل التقليد لأنه كما عرفت العمل برأي الغير من غير حجة.
الوجه الخامس: قال الجلال في شرحه "إن تجويز التقليد لغير المجتهد لا له تحكم لأن العامي كالمجتهد".
ولا أدري ما أصل هذه الدعوى ولا ما هو الموجب للوقوع فيها فإن هذه التسوية بين من بلغ في العلم إلي أعلى مكان وبين من هو بجهله في أسفل سافلين كالتسوية بين النور والظلمة وبين الجماد والحيوان ولعله أراد إلزام من يجرى على لسانه ذلك من مقصري المقلدة.
وأورد الجلال أيضا على قوله في الأزهار ولا في عملي يترتب على علمي بحثين.
الأول قد أجاب عنه والثاني أن الفقه كله عملي يترتب على علمي وهو أصول الفقه.
وأجاب عنه الأمير في حاشيته بأن المراد بالعلمي المذكور هو العلم بالمعنى الأخص وليس كل مسائل أصول الفقه كذلك بل المترتب منها على العلم بالمعنى الأعم أكثر وأنه شامل للظن هكذا قال.
وأقول: إن الفقه مترتب على علمي بالمعنى الأخص وهو إثبات النبوة بالدليل العقلي والنقلي وكل واحد منهما علمى بلا خلاف فالمقلد في جميع ما قلد فيه قد قلد إمامة في عملي مترتب على علمي وهذا يبطل التقليد من أصله ويجتثه من عرقه.
ثم أن الأمير رحمه الله في حاشيته ها هنا رجح التفصيل في جواز التقليد لمن كان بليد الفهم جامد الفكرة بعيد النظر دون من كان فيه أهلية للنظر وإدراك للمباحث ولا يخفاك أن هذا التفصيل عليل ودليله كليل فإن ذلك البليد إن بقي له من الفهم ما يفهم ما به من كلام من أراد تقليده فهذه البقية الثابتة له يقوى بها على فهم كلام من يروى له الدليل ويوضح له معناه فليس به إلي التقليد حاجة وليس فهم رأي عالم من العلماء بأظهر من فهم معنى ما جاد به الشرع فما الملجىء له إلي رأي الغير البحث وهو يجد من يروى له ما هو الشرع الذي شرعه الله لعباده؟.
وإن قدرنا أنه قد بلغ من البلادة إلي حد لا يفهم معه رأى من يقلده فقد انسد عليه الباب من الجهتين وهو بالمجانين أشبه منه بالعقلاء وليس عليه إلا العمل بما بلغ إليه فهمه ولا يكلفه الله فوق طاقته.

(1/15)

[ فصل وإنما يقلد مجتهد عدل تصريحا وتأويلا ويكفى المغرب انتصابه للفتيا في بلد شوكته لإمام حق لا يرى جواز تقليد فاسق التأويل]
قوله: "فصل: وإنما يقلد مجتهد"
أقول: الاجتهاد في اللغة مأخوذ من الجهد وهو المشقة والطاقة فيختص بما فيه مشقة ليخرج عنه ما لا مشقة فيه.
قال الرازي في المحصول هو في اللغة عبارة عن استفراغ الوسع في أي فعل كان يقال استفرغ ووسعه في حمل الثقيل ولا يقال استفرغ وسعه في حمل النواة وأما في عرف الفقهاء فهو استفراغ الوسع في النظر فيما لا يلحقه فيه لوم مع استفراغ فيه.
وهذا سبيل مسائل الفروع وكذلك تسمى هذه المسائل مسائل الاجتهاد والناظر فيها مجتهد وليس هكذا حال الأصول انتهى.
وقد ذكرت في كتأبي الموسوم بإرشاد الفحول إلي تحقيق الحق من علم الأصول ما ذكره أهل الأصول وغيرهم في تحقيق الاجتهاد وشروط المجتهد وعقبت ذلك بما هو الراجح عندي وقد أطلت الكلام على ذلك في كتأبي الموسوم بأدب الطلب ومنتهى الأرب وذكرت فيه مراتب للمجتهدين ولما يحتاج كل واحد منهم إليه وهو تحقيق لم أسبق إليه.
وقد اختلف في رسم العدالة وأحسن ما قيل في ذلك أنها ملكة للنفس تمنعها عن اقتراف الكباشر والرذائل فمن كان كذلك فهو عدل ومن لم يكن كذلك فليس بعدل لأن الإقدام على كبائر الذنوب يجعل صاحبه مظنة للتهمة فهو غير مأمون على علم الشرع وأيضا مرتكب ذلك مسلوب الأهلية فليس من المتأهلين للاقتداء به في مسائل الدين.
وهكذا الإقدام على الرذائل فإنه يدل على سقوط النفس وانحطاط رتبة فاعله عن رتبة حملة العلم الذين جعلهم الله أمناء على دينه وأمر عباده بسؤالهم عند الحاجة.
وقد أورد الجلال هاهنا بحثا فقال إن العدالة والاجتهاد ملكة نفسية ولا سبيل إلي الاطلاع عليها إلا بقرائن نظرية إلي أن قال فلا بد من التقليد فيهما وهما عمليان وما يترتب عليهما عملي يترتب على علمي.
ويجاب عنه بأن هذا ليس من التقليد في شيء بل هو من باب قبول الرواية ممن له قدرة على معرفة هذه الملكة الاجتهادية.
وأما ملكة العدالة فهي معروفة للمقصر والكامل والاعتبار إنما هو بما يدل عليها من الأفعال والأقوال ومن ترك ما ينافيها وذلك قبول رواية لا قبول رأي ثم إن مسائل الدين بأسرها مترتبة على علمي فتخصيص بعضها بإيراد الإلزام بها ليس كما ينبغي.
قوله: "تصريحا وتأويلا".

(1/16)

أقول: هذا تفصيل لمفهوم قوله عدل وهو مستعنى عنه لأن إطلاق قوله عدل يخرج من لم يكن عدلا سواء كان ملتبسا بما ينافي العدالة على جهة التصريح أو على جهة التأويل.
والحق أنه لا كفر تأويل ولا فسق تأويل ولا يدل على ذلك دليل.
والكلام على المقام مبسوط في غير هذا الموضع وبهذا تعرف أنه لا حاجة إلي قوله ويكفي المغرب إلي آخر الفصل عند من لا يثبت التأويل وذلك ظاهر وأيضا لا حاجة له عند من يثبته لأنه قد أغنى عنه إطلاق العدالة فإنها لا تكون عنده إلا لمن ليس من كفار التأويل ولا من فساق التأويل فلا بد من تحقيق عدم هذا المانع من ثبوت العدالة وكون الولاية لمن لا يرى جواز تقليد فاسق التأويل هو مجرد قرينة ضعيفة ولا تثبت ملكة العدالة بمثل ذلك فلو اقتصر على قوله في هذا الفصل إنما يقلد مجتهد عدل لكان أخصر وأظهر لأن التفصيل إنما أخرج فاسق التصريح وفاسق التأويل والعدالة تنتفي بمجرد ارتكاب محرم وإن لم يبلغ بصاحبه إلي الفسق بالمعنيين.
وفي هذا الفصل ابحاث في ضوء النهار إذا تأملت ما ذكرناه هنا عرفت الجواب عنها.
[ فصل وكل مجتهد مصيب في الأصح والحي أولى من الميت والأعلم من الأورع والأئمة المشهورون من أهل البيت أولى من غيرهم لتواتر صحة اعتقادهم وتنزههم عما رواه البويطي وغيره عن غيرهم من إيجاب القدرة وتجويز الرؤية وغيرهما ولخبري السفينة وإني تارك فيكم] [مسلم "2408"].
قوله: "فصل: وكل مجتهد مصيب".
أقول: اعلم أن الخلاف في هذه المسألة تختص بالمسائل الشرعية لا العقلية فلا مدخل لها في هذا وقد ذهب الجمهور ومنهم الأشعري والقاضي أبو بكر الباقلاني ومن المعتزلة أبو الهذيل وأبو علي وأبو هاشم وأتباعهم إلي أن المسائل الشرعية تنقسم إلي قسمين الأول منها قطعيا معلوما بالضرورة أنه من الدين كوجوب الصلوات الخمس وصوم رمضان وتحريم الزنا والخمر فليس كل مجتهد فيها مصيبا بل الحق فيها واحد فالموافق له مصيب والمخطىء غير معذور بل آثم.
وإن كان فيها دليل قاطع وليست من الضروريات الشرعية فقيل مخطىء آثم وقيل مخطىء غير آثم.
القسم الثاني المسائل الشرعية التي لا قاطع فيها فذهب كثيرون إلي أن كل مجتهد مصيب وحكاه المأوردي والروياني عن الأكثرين وذهب أبو حنيفة ومالك والشافعي وأكثر

(1/17)

الفقهاء إلي أن الحق في أحد الأقوال ولم يتعين لنا وهو عند الله متعين لاستحالة أن يكون الشيء الواحد في الزمان الواحد للشخص الواحد حلالا وحراما.
والكلام في هذه المسألة طويل وقد ذكرنا في مؤلفنا المرسوم بإرشاد الفحول إلي تحقيق الحق من علم الأصول أقوال المختلفين في هذه المسألة وذكرنا أن كل طائفة استدلت لقولها بما لا تقوم به الحجة.
وهاهنا دليل يرفع النزاع ويوضح الحق أيضاحا لا يبقى بعده تردد وهو ما أخرجه البخاري ومسلم وغيرهما من حديث عمرو بن العاص وأبي هريرة مرفوعا: "إذا حكم الحاكم فاجتهد ثم أصاب فله أجران وإذا حكم فاجتهد ثم أخطأ فله أجر". [البخاري "7352"، ومسلم "1716"، وأحمد "4/198، 204"].
فهذا الحديث قد دل دلالة بينة أن للمجتهد المصيب أجرين وللمجتهد المخطىء أجرا فسماه مخطئا وجعل له أجرا فالمخالف للحق بعد أن اجتهد مخطىء مأجور وهو يرد على من قال إنه مصيب ويرد على من قال إنه آثم ردا بينا ويدفعه دفعا ظاهرا.
وقد أخرج هذا الحديث الدارقطني والحاكم من حديث عقبة بن عامر وأبي هريرة وعبد الله بن عمر وبلفظ: "إذا اجتهد الحاكم فأخطأ فله أجر وإن أصاب فله عشرة أجور"
قال الحاكم صحيح الاسناد فيه فرج بن فضالة وهو ضعيف وتابعه ابن لهيعة بغير لفظه وأخرجه أحمد من حديث عمرو بن العاص بلفظ: "إن أصبت فلك عشرة أجور وإن أنت اجتهدت فأخطأت فلك حسنة"، وإسناده ضعيف.
وما ذكره المصنف رحمه الله من أولوية تقليد الحي إلي آخر الفصل هو مبني على جواز التقليد وقد قدمنا أنه غير جائز.
[ فصل والتزام مذهب إمام معين أولى ولا يجب ولا يجمع مستفت بين قولين في حكم واحد على صورة لا يقول بها إمام منفرد كنكاح خلا عن ولي وشهود لخروجه عن تقليد كل من الإمامين].
قوله: فصل: "والتزام مذهب إمام معين أولى ولا يجب".
أقول: الأولوية مغنية عن قوله ولا يجب لأن كون الشيء أولى من غيره ما يفيد أن ذلك الغير جائز مرجوح كما أن الأولى جائز راجح فلو يأت قوله ولا يجب بفائدة بل هو مستدرك.
وقد أوجب جماعة تقليد إمام معين ورجح هذا القول الكيا الهراسي وقال جماعة ليس بواجب ورجح هذا القول ابن برهان والنووي.

(1/18)

ويالله العجب من عالم ينسب إلي العلم يحكم بأولوية التقليد لمعين جزافا فلا برهان من عقل ولا شرع.
وأعجب من هذا من يوجب ذلك فإنه من التقول على الله بما لم يقل ومن إيجاب البدع التي لم تكن في عصر الصحابة ولا عصر التابعين ولا تابعيهم.
وأعجب من هذا كله قول ابن المنير إن الدليل يقتضي التزام مذهب معين بعد الأربعة لا قبلهم فليت شعري ما هو هذا الدليل وقد صان الله أدلة الشرع أن تدل على هذا بل وصان علماء الدين من المجتهدين أن يقولوا بمثل هذا التفصيل العليل.
ولعله قول لبعض المقلدة فظنه هذا القائل دليلا.
[ فصل ويصير ملتزما بالنية في الأصح وبعد الالتزام يحرم الانتقال إلا إلي ترجيح نفسه بعد استيفاء طرق الحكم فالاجتهاد يتبعض في الأصح أو لإنكشاف نقصان الأول فأما إلي أعلم أو أفضل ففيه تردد وإن فسق رفضه فيما تعقب الفسق فقط وإن رجع فلا حكم له فيما قد نفد ولا ثمرة له كالحج وأما ما لم يفعله ووقته باق أو فعل ولما يفعل المقصود به فبالثاني.
فأما ما لم يفعله وعليه قضاؤه أو فعله وله ثمرة مستدامة كالطلاق فخلاف].
قوله: فصل: "ويصير ملتزما بالنية في الأصح".
أقول: لو كان هذا التقليد المشئوم قربة من القرب الشرعية وطاعة من طاعات الله لم يكن مجرد النية قبل العمل موجبا للزومه للنأوي ومقتضيا لتحريم انتقاله عنه.
والحاصل أن هذه المسائل هي بأسرها من التخبط فب البدع والتجرؤ على الشريعة المطهرة بنسبة ما لم يكن منها إليها بل بنسبة ما هو معاند لها ومضاد لما فيها إليها.
وقد ذهب جماعة إلي التفصيل فقالوا إن كان قد عمل بالمسألة لم يجز له الانتقال وإلا جاز واختار هذا إمام الحرمين الجويني.
وقيل إن غلب على ظنه أن مذهب غير إمامه في تلك المسألة أقوى من مذهبه جاز له وإلا لم يجز وبه قال القدوري الحنفي.
وقيل إن كان الذي انتقل إليه ما ينقض الحكم لم يجز له الانتقال وإلا جاز واختاره ابن عبد السلام.

(1/19)

وقيل يجوز بشرط أن ينشرح له صدره وألا يكون قاصدا للتلاعب وألا يكون ناقضا لما قد حكم به عليه واختاره ابن دقيق العيد.
وقد ادعى الآمدي وابن الحاجب أنه يجوز قبل العمل لا بعده بالاتفاق.
وكل هذه الأقوال على فرض جواز التقليد لا دليل عليها لكنها أقل مفسدة ومخالفة للحق من إيجاب التقليد وتحريم الانتقال بمجرد النية.
وفي الشر خيار.
قوله: "ولاجتهاد يتبعض في الأصح"
أقول: اختلف أهل العلم في ذلك فذهب جماعة إلي أنه يتجزأ وعزاه الصفي الهندي إلي الأكثرين قال ابن دقيق العيد وهو المختار لأنها قد يمكن العناية بباب من الأبواب الفقهية حتى تحصل المعرفة بمآخذ أحكامه وإذا حصلت المعرفة بالمآخذ أمكن الاجتهاد.
وذهب آخرون إلي المنع واحتج الأولون بأنه لو لم يجز تجزؤ الاجتهاد للزم أن يكون المجتهد عالما بجميع المسائل واللازم منتف فإن كثيرا من المجتهدين قد سئل فلم يجب وكثيرا منهم سئل عن مسائل فأجاب في البعض وهم مجتهدون بلا خلاف.
واحتج آخرون بأن كل ما يقدر جهله به يجوز تعلقه بالحكم المفروض فلا يحصل له ظن عدم المانع.
وأجيب بأن المفروض حصول جميع ما يتعلق بتلك المسألة ويرد هذا الجواب بمنع حصول ما يحتاج إليه المجتهد في مسألة دون غيرها فإن من لا يقتدر على الاجتهاد في بعض المسائل لا يقتدر عليه في البعض الآخر وأكر علوم الاجتهاد يتعلق بعضها ببعض ويأخذ بعضها بحجزة بعض ولا سيما ما كان من علومه مرجعه إلي ثبوت الملكة فإنها إذا تمت حصلت القدرة على الاجتهاد في جميع المسائل وإن نقصت لم يقتدر على الاجتهاد في شيء ولا يثق في نفسه لتقصيره ولا يثق به الغير لذلك.
فإن ادعى بعض المقصرين بأنه قد اجتهد في مسألة دون مسألة فتلك الدعوى يتبين بطلانها بأن يبحث معه من هو مجتهد اجتهادا مطلقا فإنه يورد عليه من المسالك والمآخذ ما لا يتعقله.
قوله: "أو لانكشاف نقصان الأول".
أقول: المقلد لا يعرف الكامل من المجتهدين ولا الناقص منهم وإنما يستروى ذلك ممن له إدراك يعرف به الكمال والنقص فهذا المقلد إن انكشف له نقص من قلده بإخبار من أخبره باجتهاده وكماله فقد أقر على نفسه أن خبره الأول المتضمن لكماله غير صحيح وإن كان انكشاف النقص بخبر غير من أخبره بالكمال فقد وقع هذا المقلد المسكين في حيرة لأنه غير متأهل للترجيح في الأخبار المتعارضة عن مثل هذا الأمر الذي لا يعرفه إلا المتأهلون.
والمنهج الواضح والمهيع الآمن أن يقطع عن عنقه علائق التقليد وقد جعل الله له في الأمر

(1/20)

سعة بسؤال أهل العلم عن حكم الله سبحانه فيما يفرض له وتدعو حاجته إليه من عبادة أو معاملة.
قوله: "فأما إلي أعلم أو أفضل ففيه تردد".
أقول: لا تردد بل ينبغي أن يعمل بمزية الأعلمية والأفضلية ولا شك أنه يوجد في معاصري إمامه وفيمن قبله من هو أعلم منه وأفضل منه ثم كذلك حتى ينتهي الأمر إلي الإمام الأول الذي بعثه الله سبحانه برسالته وأنزل عليه كتابه وأمره بأن يبين للناس ما نزل إليهم فإنه منتهى الكمالات ومنشأ الفضائل ومعدن الفواضل فيأخذ دينه عنه من الكتاب الذي أنزل عليه أو السنة المطهرة التي جاء بها.
قوله: "فإن فسق رفضه" إلي آخر الفصل.
أقول: إن كان قد عمل عملا وهو عند نفسه مقلد لعالم من العلماء فليس انتسابه إلي ذلك العالم مسوغا به ما لم يسوغه له الشرع فإن كان موافقا للدليل فقد أجزأه وتقبله الله منه وإن كان مخالفا للدليل فلا اعتبار به ولا حكم له سواء فسق المجتهد أم لم يفسق رجع أم لم يرجع وسواء كان للفعل ثمرة مستدامة أم لا.
فإن قيل قد يلحق المقلد في ذلك مشقة قلنا هو أدخل نفسه فيما لا يجوز له الدخول فيه فعلى نفسها براقش تجني.
[ فصل ويقبل الرواية عن الميت والغائب إن كملت شروط صحتها ولا يلزمه بعد وجود النص الصريح والعموم الشامل طلب الناسخ والمخصص من نصوصه وإن لزم المجتهد ويعمل بآخر القولين وأقوى الاحتمالين فإن التبس فالمختار رفضهما والرجوع إلي غيره كما لو لم يجد له نصا ولا احتمالا ظاهرا.
ولا يقبل تخريجا إلا من عارف دلالة الخطاب والساقط منها والمأخوذ به ولا قياسا لمسألة على أخرى إلا من عارف بكيفية رد الفرع إلي الأصل وطرف العلة وكيفية العمل عند تعارضها ووجوه ترجيحها لا خواصها وشروطها كون إمامه ممن يرى تخصيصها أو يمنعه.
وفي جواز تقليد إمامين فيصير حيث يختلفان مخيرا بين قوليهما فقط خلاف.
وبتمام هذه الجملة تمت المقدمة].

(1/21)

قوله: فصل: "وتقبل الرواية عن الميت والغائب إن كملت شروط صحتها".
أقول: قبول الرواية ثابت في كل شيء مع كمال ما يعتبر فيها وهي أمور قد استوفيناها في إرشاد الفحول.
وسواء كانت عن حي أو ميت وعن مجتهد أو مقلد في رواية أو رأي ولم يقل أحد من أهل العلم إن المقلد لا يقبل الرواية عن الميت والغائب حتى يحتاج إلي ذكر ذلك.
قوله: "ولا يلزمه بعد وجود النص الصريح والعموم الشامل" الخ.
أقول: إذا كان هذا غير لازم له فليعدل إلي النص الصريح والعموم الشامل من كتاب الله وسنة رسوله ويعمل بهما ولا يلزم معه طلب الناسخ والمخصص كما لم يلزمه ذلك في رأي من قلده من المجتهدين وليس في محض الرأي الذي يأخذ به المقلد زيادة سهولة أو ظهور على ما في نصوص الرواية حتى يستبدل الذي هو أدنى بالذي هو خير.
قوله: "ويعمل بآخر القولين وأقوى الاحتمالين".
أقول: أما آخر القولين فيمكن المقلد أن يعرفه بأن يكون في كتاب لإمامه متأخرا عن الكتاب المشتمل على القول الأول أو بالتصريح من إمامه بأن أحد القولين متأخر والآخر متقدم.
وأما أقوى الاحتمالين فلا سبيل للمقلد إلي معرفة الأقوى منهما لأن القوة للقول أو الاحتمال يحتاج إلي علم لا يكون عند المقلد.
نعم إذا صرح إمامه بأن أحد الاحتمالين اقوى وأرجح من الآخر أو أخبر المقلد من له قدرة على معرفة الأقوى استقام ما ذكره هنا.
ولا وجه لما ذكره الأمير رحمه الله في حاشيته من أن المقلد قد يتمكن من ذلك بأسباب يعرفها لمعرفته لقوة بعض المفاهيم على بعض لأنا نقول لو عرف ذلك كما ينبغي لم يكن مقلدا في هذا الحكم الذي توصل إلي تقويته بذلك السبب.
قوله: "ولا يقبل تخريجا" الخ.
أقول: إن كان التخريج هو ما ذكره من كون المقلد يعرف أنه لا فرق بين مسألتين نص المجتهد على إحداهما دون الأخرى فيجعل المقلد حكم تلك المسألة الأخرى حكم هذه التي نص عليها المجتهد فيقال أولا من أين لهذا المقلد المسكين معرفة عدم الفرق بين هاتين المسألتين فإن ذلك يرجع إلي علم ليس هو من علمه.
وعلى تقدير أنه عارف بدلالة الخطاب والساقط منها والمأخوذ به وأنه بهذه المعرفة ألحق مسألة أخرى فهذا القياس بعينه وإن زعم زاعم أنه غير القياس فما هو والحاصل أن جعل التخريج نوعا مستقلا مغايرا للقياس هو مجرد دعوى لا برهان عليها أصلا ثم قد عرفت عدم جواز التقليد فيما هو مسائل صريحة واضحة فعدم جوازه في مثل هذه المسائل التي هي كما قيل ليست من قول المخرج ولا من قول المخرج له أولى.

(1/22)

وعلى تقدير احتمال أن يكون من قول أحدهما لا على التعيين فقد علمت أن أحدهما مقلد وتقليد المقلد لا يجوز بالإجماع.
وبالجملة فهذه ظلمات بعضها فوق بعض وتوسيع لدائرة التقليد المنهي عنه بالكتاب والسنة.
قوله: "ولا قياسا لمسألة" الخ.
أقول: إنما يعرف الأصل والفرع والعلة والحكم كما ينبغي المجتهد المطلق وأما من كان مقلدا فمعرفته لذلك مجرد دعوى لأن أصالة الأصل وفرعية الفرع وعلية العلة تستمرى من علوم لا يدري المقلد ما هي فضلا عن أن يفهمها بوجه من الوجوه.
من أين له الوقوف على محل التعارض حتى يصير إلي الجمع عند إمكانه أو الترجيح عند عدمه فإنه إنما يقتدر على هذا على وجه الصحة من يقتدر على الجمع أو الترجيح عند تعارض الأدلة.
وعلى تقدير أنه قد بلغ إلي هذه الرتبة ووصل إلي هذه المنزلة فهو مجتهد لا مقلد فما له وللاشتغال بكلام مجتهد مثله؟!
قوله: "وفي جواز تقليد إمامين" الخ.
أقول: هذا قد أغنى عنه قوله فيما تقدم والتزام مذهب إمام معين أولى ولا يجب فإن هذا يفيد جواز تقليد إمامين وأكثر ومن لازم الجواز أن يكون مخيرا بين أقوالهم مع الاختلاف فتصريحه هنا بأن في الجواز خلاف مخالف لقوله فيما تقدم ولا يجب لأن نفي الوجوب يوجب الجواز وهذا ظاهر لا يخفى.

(1/23)

كتاب الطهارة
باب النجاسات
...
[ باب النجاسات
هي عشر: ما خرج من سبيلي ذي دم لا يؤكل أو جلال قبل الاستحالة والمسكر وإن طبخ إلا الحشيشة والبنج ونحوهما والكلب والخنزير والكافر وبائن حي ذي دم حلته حياة غالبا والميتة إلا السمك وما لا دم له وما لا تحله الحياة من غير نجس الذات وهذه مغلظة.
وقيء من المعدة ملأ الفم دفعة ولبن غير المأكول إلا من مسلمة حية والدم وأخواه إلا من السمك والبق والبرغوث وما صلب على الجرح وما بقي في العروق بعد الذبح وهذه مخففة إلا من نجس الذات وسبيلي ما لا يؤكل.
وفي ماء المكوة والجرح الطري خلاف وما كره أكله كره بوله كالأرنب].

(1/23)

قوله: "ما خرج من سبيلي ذي دم لا يؤكل"
أقول: حق استصحاب البراءة الأصلية وأصالة الطهارة أن يطالب من زعم بنجاسة عين من الأعيان بالدليل فإن نهض به كما في نجاسة بول الآدمي وغائطه والروثة فذاك وإن عجز عنه أو جاء بما لا تقوم به الحجة فالواجب علينا الوقوف على ما يقتضيه الأصل والبراءة.
وبهذا تعرف أن الاستدلال بمفهوم حديث جابر والبراء بلفظ: "لا بأس ببول ما أكل لحمه" على نجاسة بول ما لا يؤكل لحمه لا تقوم به الحجة فإن في إسناد حديث جابر عمرو بن الحصين العقبلي قال أبو حاتم ذاهب الحديث ليس بشيء وقال أبو زرعة واهي الحديث وقال الأزدي ضعيف جدا يتكلمون فيه وقال الدارقطني متروك.
وفي إسناده أيضا يحيى بن العلاء أبو عمرو البجلي الرازي قال أحمد كذاب يضع الحديث وقال يحيى ليس بثقة وقال ابن عدي أحاديثه موضوعات.
وأما حديث البراء ففي إسناده سوار بن مصعب وهو متروك الحديث عند جميع أهل النقل وقال ابن حزم في المحلي خبر باطل موضوع.
على أنه قد اختلف على سوار فيه فرواه الدارقطني عنه عن مطرف عن أبي الجهم عن البراء مرفوعا بلفظ: "ما أكل لحمه فلا بأس بسؤره".
فهو بهذا اللفظ لا يدل على محل النزاع وتعرف أيضا انتهاض ما استدل به القائلون بنجاسة الأبوال والأزبال على العموم لأن غاية ما عولوا عليه حديث: "إنه كان لا يستنزه من بوله" [البخاري "216‘ 218، 1361، 1378، 6052"، مسلم "111/292"، أبو دأود "20"، النسائي "31"، الترمذي "70"، ابن ماجة "347"، أحمد "1/225"]، وحديث "اسنتزهوا من البول".
والأول في الصحيح والثاني صححه ابن خزيمة.
وما أخرجه الطبراني من حديث أبي أمامة مرفوعا بلفظ: "اتقوا البول فإنه أول ما يحاسب به العبد في القبر" قال في مجمع الزوائد رجاله موثقون.
قالوا والبول في هذه الأحاديث عام ويجاب عنه بأنه مخصص على تقدير العموم ومقيد على تقدير الإطلاق بما ثبت في الصحيح بلفظ "من بوله".
ثم هذا الدليل هو أخص من الدعوى فإنه في البول لا في الزبل.
وبالجملة فكل ما استدل به القائلون بطهارة ما خرج من سبيلي ما يؤكل لحمه يدل على الأصل الذي ذكرناه ولا ينفي طهارة ما خرج من سبيلي غير المأكول.
وتعرف أيضا عدم انتهاض ما استدل به القائلون بنجاسة مني الآدمي فإن حديث "إنما تغسل ثوبك من البول والغائط والقيء والدم والمني" لا تقوم به الحجة أصلا لبلوغه في الضعف إلي حد لا يصلح معه للاحتجاج به وكذا حديث أنه صلى الله عليه وسلم "كان يغسل ثوبه من المني" [البخاري "229"، مسلم "108/286"]. ليس فيه أن ذلك لأجل كونه نجسا فإن مجرد الاستقذار بل مجرد درن الثوب مما يكون سببا لغسله وقد ثبت من حديث عائشة عند مسلم وغيره أنها كانت تفرك

(1/24)

المني من ثوب رسول الله صلى الله عليه وآله ولم وهو يصلي ولو كان نجسا لنزل عليه الوحي بذلك كما نزل عليه الوحي بنجاسة النعال الذي صلى فيه.
وأما المذى والودى فقد قام الدليل الصحيح على غسلهما فأفاد ذلك بنجاستهما ولكنه أخرج أبو دأوود والترمذي وابن ماجه وابن خزيمة وقال الترمذي حسن صحيح عن سهل ابن حنيف قال كنت ألقي من المذى شدة وكنت أكثر الاغتسال منه فسألت رسول الله صلى الله عليه وسلم عن ذلك فقال: "إنما يجزيك من ذلك الوضوء" قلت يا رسول الله فكيف بما يصيب ثوبي منه قال: "يكفيك بأن تأخذ كفا من ماء فتنضخ بها ثوبك حيث ترى أنه أصابه".
فدل هذا الحديث على أن مجرد النضخ يكفي في رفع نجاسة المذى ولا يصح أن يقال هنا ما قيل في المني إن سبب غسله كونه مستقذرا لأن مجرد النضخ لا يزيل عين المذى كما يزيله الغسل فظهر بهذا أن نضخه واجب وأنه نجس خفف تطهيره.
قوله: "أو جلال قبل الاستحالة".
أقول: لم يرد دليل يدل على نجاسة بول الجلالة ورجيعها بل الذي ورد عنه صلى الله عليه وسلم هو النهي عن أكل الجلالة وشرب لبنها حتى تحبس كما أخرجه أصحاب السنن وغيرهم من حديث ابن عباس وهو حديث صحيح.
والنهي عن أكل لحمها وشرب لبنها لا يستلزم نجاسة رجيعها وبولها ولا يصح إلحاق ذلك بالقياس على الأكل والشرب لأن الحكم في الأصل تحريم الأكل والشرب وفي الفرع النجاسة وهما مختلفان وليس القياس إلا إثبات مثل حكم الأصل في الفرع.
نعم إن خرج ما جلته بعينه فله حكمه الأصلي لبقاء العين وإن خرج بعد استحالة تلك العين إلي صفة أخرى حتى لم يبق لون ولا ريح ولا طعم فلا وجه للحكم بالنجاسة لا من نص ولا من قياس ولا من رأي صحيح.
قوله: "والمسكر وإن طبخ إلا الحشيشة والبنج ونحوهما".
أقول: ليس في نجاسة المسكر دليل يصلح للتمسك به أما الآية وهو قوله: {إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالْأَنْصَابُ وَالْأَزْلامُ رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ} [المائدة: 90" فليس المراد بالرجس هنا النجس بل الحرام كما يفيده السياق وهكذا في قوله تعالي: {قُلْ لا أجد فِي مَا أوحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ إِلَّا أَنْ يَكُونَ مَيْتَةً أو دَماً مَسْفُوحاً أو لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ} [الأنعام: 145]، أي حرام.
وقد أنكر بعض أهل العلم ورود لفظ الرجس بمعنى النجس وجعل ما ورد منه مثل قوله صلى الله عليه وسلم في الروثة: "إنها ركس" [البخاري"156"]. والركس الرجس مجازا على أن في الآية الأولى ما يمنع من حملها على أن المراد بالرجس النجس وذلك اقتران الخمر بالميسر والأنصاب والأزلام فإنها طاهرة بالإجماع.
وأما الاستدلال على نجاسة الخمر بحديث أبي ثعلبة الخشنى عند أبي دأود والترمذي

(1/25)

والحاكم أن النبي صلى الله عليه وسلم أمر برحض آنية أهل الكتاب لما قال له إنهم يشربون فيها الخمر ويطبخون فيها لحم الخنزير فإن المراد بأمره صلى الله عليه وسلم بالغسل أن يزيلوا منها أثر ما يحرم أكله وشربه ولا ملازمة بين التحريم والنجاسة كما عرفت.
ولفظ الحديث "إن وجدتم غيرها فكلوا فيها واشربوا وإن لم تجدوا غيرها فارحضوها بالماء وكلوا واشربوا"
وفي لفظ الترمذي "أنقوها غسلا وأطبخوا فيها" [الترمذي "1857"].
فهذا يدلك على أن الكلام في الأكل والشرب فيها والطبخ لما يطبخونه فيها تحذير من اختلاط مأكولهم ومشروبهم بمأكول أهل الكتاب ومشروبهم للقطع بتحريم الخمر والخنزير ومما يؤيد ما ذكرناه ما أخرجه أحمد وأبو دأود عن جابر قال كنا نغزو مع رسول الله صلى الله عليه وسلم فنصيب من آنية المشركين واسقيتهم فنستمتع بها فلا يعيب ذلك عليهم.
وأخرج أحمد عن أنس أن يهوديا دعا النبي صلى الله عليه وسلم إلي خبز شعير وإهالة سنخة فأجابه. [أحمد "3/210 – 211"].
قوله: "والكلب"
أقول: استدلوا على ذلك بحديث "إذا ولغ الكلب في إناء أحدكم" [مسلم "280"، أحمد "4/86"، أبو دأود "74"، النسائي "1/177"، ابن ماجة "365"] الحديث. وهذا حكم مختص بولوغه فقط وليس فيه ما يدل على نجاسة ذاته كلها لحما وعظما ودما وشعرا وعرقا وإلحاق هذه بالقياس على الولوغ بعيد جدا ولا سيما مع حديث ابن عمر عند أبي دأود والإسماعيلي وأبي نعيم والبيهقي بلفظ كانت الكلاب تبول في المسجد وتقبل وتدبر زمان رسول الله فلم يكونوا يرشون شيئا وأخرجه البخاري بدون لفظ تبول ولكن ذكره الأصيلي في رواية إبراهيم بن معقل عن البخاري بزيادة لفظ تبول وهذا مما يقوي الاقتصار على إفادة حديث الولوغ وذلك لحكمة للشارع لا نعقلها والواجب علينا العمل بما دلت عليه النصوص وإن لم نعقل الحكمة التي وردت لها.
ومما يدل على ما ذكرناه إيجاب التسبيع والتتريب فإنه مخالف لما ورد في غسل سائر النجاسات ومما يؤيد ما ذكرناه من الاختصاص لحكمة لا نعقلها.
قوله: "والخنزير".
أقول: استدلوا على ذلك بقوله تعالي: {أو لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ} ويجاب عنه بما قدمنا من أن المراد بالرجس هنا الحرام كما يفيده سياق الآية والمقصود منها فإنها وردت فيما يحرم أكله لا فيما هو نجس فإن الله سبحانه قال: {قُلْ لا أجد فِي مَا أوحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ إِلَّا أَنْ يَكُونَ مَيْتَةً أو دَماً مَسْفُوحاً أو لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ} [الأنعام: 145]. أي حرام. ولا تلازم بين التحريم والنجاسة فقد يكون الشيء حرأما وهو طاهر كما في قوله: {حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ} [النسائ: 23]، ونحو ذلك واستدلوا أيضا بحديث أبي ثعلبة الخشني

(1/26)

المتقدم وفيه الآمر بغسل آنية أهل الكتاب معللا ذلك بأنهم يطبخون فيها لحم الخنزير ويشربون فيها الخمر وقد قدمنا أن إيجاب الغسل لإزالة ما يحرم أكله وشربه لا لكونه نجسا فإن ذلك حكم آخر غير مقصود للشارع وعلى تقدير الاحتمال تنزلا فلا ينتهض المحتمل للاحتجاج به على محل النزاع.
قوله: "والكافر"
أقول: استدلوا بقوله تعالي: {إِنَّمَا الْمُشْرِكُونَ نَجَسٌ} [التوبة: 28] وهذا الدليل فيه التصريح بأنهم نجس ولكنه ورد ما يدل على أن هذه النجاسة ليست النجاسة الحسية بل النجاسة الحكمية ومن ذلك أنه صلى الله عليه وسلم لما أنزل ثقيف المسجد قيل يا رسول الله أتنزلهم المسجد وهم أنجاس فقال صلى الله عليه وسلم: "ليس على الأرض من أنجاس القوم شيء إنما أنجاس القوم على أنفسهم". ومن ذلك ما ثبت في الصحيح من أمره صلى الله عليه وسلم لأصحابه أن يشربوا وتوضؤا من مزادة المشركة.
ومن ذلك أكله صلى الله عليه وسلم لطعام المشركين وتسويغه لوطء المشركات المسبيات قبل إسلامهن وغير ذلك.
وورد في أهل الكتاب خاصة {وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ} ونزل القرآن بحل نكاح نسائهم.
وأما الاستدلال بحديث أبي ثعلبة من أمره صلى الله عليه وسلم بغسل آنيتهم فقد تقدم أن ذلك لأجل أنهم يشربون فيها الخمر ويطبخون فيها الخنازير وقد أوضحنا ذلك فيما تقدم وقد أخرج أحمد وابو دأود من حديث جابر قال كنا نغزو مع رسول الله صلى الله عليه وسلم فنصيب من آنية المشركين واسقيتهم فنستمتع بها ولا يعيب ذلك عليهم.
قوله: "وبائن من حي ذي دم حلته حياة غالبا".
أقول: استدلوا بقوله صلى الله عليه وسلم: "ما قطع من البهيمة وهي حية فهو ميتة". أخرجه أحمد وأبوا دأود والترمذي [أحمد "5/218"، أبودأود "2858"، الترمذي "1480"]، والدارمي والحاكم من حديث أبي واقد مرفوعا وأخرجه ابن ماجه والبزار والحاكم وغيرهم من حديث ابن عمر وأخرجه الطبراني من طرق أخرى عن ابن عمر وفيها عاصم بن عمر وهو ضعيف وأخرجه ابن ماجه والطبراني وابن عدي من حديث تميم الداري وإسناده ضعيف وأخرجه الحاكم عن أبي سعيد قال في البدر المنير هذا الحديث قاعدة عظيمة من قواعد الأحكام وهو مروي من طرق أربع انتهى.
أقول: وبمجموعها ينتهض الحديث للاحتجاج ولكن غاية ما فيه أن ذلك البائن من الحي هو ميتة أي محرم أكله وأما أنه نجس فليس في الحديث ما يدل على ذلك وسيأتي الحديث على نجاسة الميتة.
واحترز بقوله: "غالبا" عما أبين من السمك والجراد لحديث "أحل لكم ميتتان السمك والجراد" [أحمد "2/97"، ابن ماجة "3314"]، وإذا حلت ميتتهما بجميع أجزائها حل ميتة بعضهما.

(1/27)

قوله: "والميتة"
أقول: استدلوا على ذلك بقوله تعالي: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ} [المائدة:3] ويجاب عنه بأن التحريم لا يستلزم النجاسة كما تقدم واستدلوا أيضا بقوله: {قُلْ لا أجد فِي مَا أوحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ إِلَّا أَنْ يَكُونَ مَيْتَةً أو دَماً مَسْفُوحاً أو لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ} [الأنعام: 45] وقد قدمنا أن سياق الآية والمقصود منها هو تحريم الأكل وأن الرجس هنا ليس المراد به النجس بل الخبيث الذي لا يحل أكله واستدلوا أيضا بحديث عبد الله بن عكيم عند أحمد وأهل السنن والبخاري في التاريخ والدارقطني والبيهقي وابن حبان مرفوعا: "لا تنتفعوا من الميتة بإهاب ولا عصب" [أحمد "4/310، 311"، أبو دأود "4127‘ 4128"، الترمذي "1729"، النسائي "7/174"، ابن ماجة "3623"]، وهو حديث حسن ولم يعل بما يوجب سقوط الاحتجاج به وله شاهد من حديث جابر قال الشيخ الموفق إسناده حسن وشاهد آخر من حديث ابن عمر وفي إسناده عدي بن الفضل وهو ضعيف.
والمنع من الانتفاع بشيء من إهاب الميتة وعصبها يدل على نجاستها ولا ينافي ذلك تخصيص أحاديث طهارة الإهاب بالدبغ فإنه يبني العام على الخاص وهي أحاديث صحيحة وهي تقوي نجاسة مطلق الميتة لأن قوله صلى الله عليه وسلم: "أيما إهاب دبغ فقد طهر" أبو دأود "2143"، الترمذي "1728"، النسائي "7/173"، ابن ماجة "3609"]، يفيد أنه كان نجسا.
وأما المناقشة من الجلال وغيره بأن نجس العين لا يطهر بالغسل ولا بالدباغ وإنما يطهر بذلك المتنجس والمدعي أن الميتة نجس عين لا متنجسة فهي مناقشة فروعية لم تستند إلا إلي ما قد تقرر في أذهاب بعض المتفقهة من ذلك.
وأي مانع من ذهاب النجاسة العينية بالغسل والدبغ وقد قال صلى الله عليه وسلم في شاة ميمونة: "هلا انتفعتم بإهابها" فقالوا: يا رسول الله إنها ميتة فقال: "أليس في القرظ ما يطهرها" أو قال: "يطهرها الماء والقرظ" [أبو دأود "4126"، النسائي "7/174 – 175"، أحمد "6/334"]، الحديث.
ومما يؤيد نجاسة الميتة قوله صلى الله عليه وسلم: "المسلم لا ينجس حيا ولا ميتا" [البخاري "3/125"]، هو حديث صحيح فإنه يفيد أن ميتة غير المسلم تنجس.
قوله: "إلا السمك وما لا دم له".
أقول: أما السمك فلحديث "هو الطهور ماؤه والحل ميتته" [أبو دأود "83"، أحمد "2/237، 361"، الترمذي "69"، النسائي "1/50"، ابن ماجة 386، 3246"]، وهو حديث صالح للاحتجاج به وله طرق كثيرة قد صحح الحفاظ بعضها وقد استوفينا الكلام عليه في شرحنا للمنتقي.
ولو كانت ميتة السمك نجسة لكانت حرأما لا حلالا.
ومثل هذا الحديث حديث: "أحل لكم ميتتان ودمان السمك والجراد والكبد والطحال" وله طرق في أسانيدها مقال وقد روى موقوفا على ابن عمر بإسناد صحيح.
وبالجملة فلا خلاف في أن ميتة السمك حلال طاهرة.

(1/28)

وأما ما لا دم له فقد استدلوا على ذلك بحديث "إذا وقع الذباب في إناء أحدكم فليغمسه كله ثم ليطرحه فإن في أحد جناحيه داء وفي الآخر شفاء" [البخاري "3142، 5335"، أبو دأود "3844"، ابن ماجة "3505"، أحمد "2/229 – 230"]، وهو في اصحيح البخاري وغيره من حديث أبي هريرة وأخرجه أحمد والنسائي وابن ماجه وابن حبان والبيهقي من حديث أبي سعيد وأخرجه الدرامي من حديث أنس وأخرجه أيضا البزاز والطبراني في الأوسط من حديثه.
ولكن لا يخفاك أنه لا ملازمة بين جواز شرب ما وقع فيه الذباب وبين طهارته فقد يكون ذلك لعدم الاستقذار وقد يكون لتعذر الاحتراز من وقوعه في الأشربة لكثرة وجوده فالظاهر أن له حكم سائر الحيوانات في ميتته ولا ينافي ذلك تخصيصه بالتخفيف في شرب ما وقع فيه فإن ذلك تخصيص لما ورد في عموم الميتة على تقدير ورود أنه لا يحل شرب ما وقعت فيه الميتة على العموم ولكنه لم يرد ذلك إلا خصوصا لا عموما.
قوله: "وما لا تحله الحياة"
أقول: إذا تقرر بالدليل نجاسة مجموع الميتة فتخصيص بعض ما هو منها والحكم عليه بالطهارة محتاج إلي دليل ومجرد كونها لا تحله الحياة لا يصلح لذلك لأن الحكم بنجاسة الميتة يشمله وقد استدل في ضوء النهار على طهارته بالاتفاق فإن صح ذلك كان دليلا مخصصا عند من يرى حجية الإجماع ولكن الخلاف في المسألة معروف.
وممن قال بنجاسة ما لا تحله الحياة المرتضى وأبو العباس.
قوله: "وهذه مغلظة"
أقول: الوصف لبعض النجاسات بالتغليظ ولبعضها بالتخفيف هو مجرد اصطلاح لا يرجع إلي دليل والواجب اتباع الدليل في إزالة عين النجاسة فما ورد فيه الغسل حتى لا يبقى منه لون ولا ريح ولا طعم كان ذلك هو تطهيره وما ورد فيه الصب أو الرش أو الحت أو المسح على الأرض أو مجرد المشي في أرض طاهرة كان ذلك هو تطهيره.
وقد ثبت في السنة أن النعل الذي يصيبه القذر يطهر بالمسح وهو من المغلظة اصطلاحا وكذلك ورد في الثوب إذا أصابه القذر عند المشي على أرض قذرة أنه يطهره المرور على أرض طاهرة.
والحاصل أن الشارع الذي عرفنا كيفية تطهير النجاسات هو الذي عرفنا كون هذه العين نجسة أو متنجسة والواجب علينا اتباع قوله: وامتثال أمره وطرح الشكوك الشيطانية والتوهمات الفاسدة فإن ذلك مع كونه مخالفة للشريعة السمحة السهلة هو أيضا غلو في الدين وقد ورد النهي عنه وهو أيضا إفراط ودين الله إنما يؤخذ عن الله وعن رسوله.
فليكن هذا منك على ذكر فإنه يخلصك من أمور شديدة وقعت في كتب الفروع.
قوله: "وقيء من المعدة ملأ الفم دفعة".
أقول: قد عرفناك في أول كتاب الطهارة أن الأصل في جميع الأشياء هو الطهارة وأنه لا

(1/29)

ينقل عن ذلك إلا ناقل صحيح صالح للاحتجاج به 1 غير معارض بما يرجح عليه أو يسأويه فإن وجدنا ذلك فبها ونعمت وإن لم نجد ذلك كذلك وجب علينا الوقوف في موقف المنع ونقول لمدعي النجاسة هذه الدعوى تتضمن أن الله سبحانه أوجب على عباده واجبا هو غسل هذه العين التي تزعم أنها نجسة وأنه يمنع وجودها صحة الصلاة بها فهات الدليل على ذلك.
فإن قال حديث عمار: "إنما تغسل ثوبك من البول والغائط والقيء والدم والمني".
قلنا هذا لم يثبت من وجه صحيح ولا حسن ولا بلغ إلي أدنى درجة من الدرجات الموجبة للاحتجاج به والعمل عليه فكيف يثبت به هذا الحكم الذي تعم به البلوى وهو لا يصلح لإثبات أخف حكم على فرد من أفراد العباد؟.
فإن قال: قد ورد أنه ينقض الوضوء كما سيأتي.
قلنا: فهل ورد أنه لا ينقض الوضوء إلا ما هو نجس؟.
فإن قلت: نعم فأنت لا تجد إليه سبيلا وإن قلت قد قال بعض أهل الفروع إن النقض فرع التنجيس.
قلنا فهل هذا القول من هذا البعض حجة على أحد من عباد الله؟.
فإن قلت نعم فقد جئت بما لم يقل به أحد من أهل الإسلام وإن قلت لا قلنا فما لك والاحتجاج بما لم يحتج به أحد على أحد؟.
قوله: "ولبن غير المأكول إلا من مسلمة حية"
أقول: الكلام على هذا كالكلام على الذي قبله وليس في الحكم بنجاسة اللبن على العموم ولا على الخصوص أثارة من علم ولا هو مما تستقذره الطباع لا من المأكول ولا من غيره ولا قام إجماع على نجاسته.
وبالجملة فالتسرع إلي تشريع الأحكام وإلزام عباد الله بها هو من التقول على الله بما لم يقل وقد ورد أنه من أشد الناس عذابا.
وقد قدمنا الكلام على تلك الأشياء التي زعموا أنها نجس ذات فارجع إليه.
قوله: "والدم وأخواه إلا من السمك والبق والبرغوث وما صلب على الجرح وما بقي في العروق بعد الذبح" إلي آخر الفصل:
أقول: لم يصح في كون كل الدم نجسا شيء من السنة وأما الاستدلال بما في الكتاب العزيز من قوله سبحانه: {قُلْ لا أجد فِي مَا أوحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ إِلَّا أَنْ يَكُونَ مَيْتَةً أو دَماً مَسْفُوحاً أو لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ} [الأنعام: 145]، فقد قدمنا أن الآية مسوقة للتحريم كما هو مصرح به فيها والحكم بالرجسية هو باعتبار التحريم والحرام رجس ولا يكون بمعنى النجس إلا بدليل كما في قوله صلى الله عليه وسلم في الروثة: "إنها ركس" فإن الركس والرجس معناهما واحد.
ومن زعم بأن الرجس بمعنى النجس لغة متمسكا بما في الصحاح وغيرها من كتب اللغة

(1/30)

أن الرجس القذر فقد استدل بما هو أعم من المتنازع فيه فإن القذر يشمل كل ما يستقذر والحرام مستقذر شرعا والأعيان الطاهرة إذا كانت منتنة أو متغيرة مستقذرة طبعا.
وعلى كل حال فالآية لم تسق لبيان الطهارة والنجاسة بل لبيان ما يحل ويحرم {قُلْ لا أجد فِي مَا أوحِيَ إِلَيَّ} [الأنعام: 145].
وإذا تقرر لك هذا وعلمت به أن الأصل طهارة الدم لعدم وجود دليل ناهض يدل على نجاسته فاعلم أنه قد انتهض الدليل على نجاسة دم الحيض لا لقوله سبحانه: {وَيَسْأَلونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذىً} [البقرة: 222]، فإن ذلك ليس بلازم للنجاسة فليس كل أذى نجس بل بما صح عنه صلى الله عليه وسلم من الأمر بغسله وبقرصه وبحته وبحكه وتشديده في ذلك بما يفيد أن يكون إزالته على وجه لا يبقى له اثر فأفاد ذلك أنه نجس فيكون هذا النوع من أنواع الدم نجسا ولا يصح قياس غيره عليه لأنه من قياس المخفف على المغلظ.
وبهذا تعرف أنه لا حاجة إلي الكلام عن استثناء ما استثناه المصنف رحمه الله من تلك الدماء.
[ فصل: والمتنجس أما متعذر الغسل فرجس وأما ممكنه فتطهير الخفية بالماء ثلاثا ولو صقيلا والمرئية حتى تزول واثنتين بعدها أو بعد استعمال الحاد المعتاد.
وأما شاقة فالبهائم ونحوها والأطفال بالجفاف ما لم تبق عين.
والأفواه بالريق ليلة والأجواف بالإستحالة والآبار بالنضوب وبنزح الكثير حتى يزول تغيره إن كان وإلا فطاهر في الأصح والقليل إلي القرار والملتبس إليه أو إلي أن يغلب الماء النازح مع زوال التغير فيهما فتطهر الجوانب المداخلة وما صاده الماء من الأرشية والأرض الرخوة كالبئر].
قوله: "فصل والمتنجس أما متعذر الغسل فرجس".
أقول: كان الأولى أن يقال فنجس لأن الرجس يطلق على معاني الحرام والقذر والعذاب والنجس وليس مقصود المصنف هنا إلا النجس والمراد من الكلام أن ما تعذر تطهيره فحكمه حكم نجس العين في تحريمه وعدم جواز الانتفاع به لقوله صلى الله عليه وسلم في حديث الفأرة: "وإن كان مائعا فلا تقربوه" [البخاري "5538"، أحمد "6/329"، أبو دأود "3841"، الترمذي 1798"، النسائي "7/178"]، فإن النهي عن قربانه يدل على عدم جواز الانتفاع به بوجه من وجوه الانتفاع.
وغير الفأرة مما هو في حكمها من الحيوانات مثلها وغير السمن من المائعات مما لا

(1/31)

يمكن تطهيره مثله ولكنه أخرج الطبراني في الأوسط من حديث ابن عمر مرفوعا اطرحوها وما حولها وكلوه إن كان جامدا قالوا يا رسول الله فإن كان مائعا قال انتفعوا به.
وفي إسناده عبد الجبار بن عمر قال ابن سعد ثقة وضعفه جماعة وهو لا يصلح لمعارضة حديث وإن كان مائعا فلا تقربوه فإنه أرجح من هذا الحديث وجانب الحظر مقدم على جانب الإباحة.
قوله: "وأما ممكنة فتطهير الخفية بالماء ثلاثا".
أقول: أعلم أن التعبد ورد بإزالة النجاسة ورفع أثرها ومحو عينها أما على جهة الاستقصاء وعدم بقاء شيء من العين أو اللون كما ورد في دم الحيض من حديث ام قيس بنت محصن الثابت عند أحمد وأبي دأود والنسائي وابن ماجه وابن خزيمة وابن حبان بلفظ: "حكيه واغسليه بماء وسدر" وهو حديث صحيح وكما في حديث التسبيع والتتريب من ولوغ الكلب فإنه قد يولغ في محو أثر اللعاب هذه المبالغة ودع عنك الاختلاف في العلة التي وقع ذلك لأجلها فإنه أمر وراء ما تعبدنا به وقد تعبدنا بأن نصنع هذا الصنع في دم الحيض ولعاب الكلب سواء عقلنا العلة وفهمناها أم لا فإن هذا هو الواجب علينا بل يجب علينا اتباع ما أمر به الشارع وإن كان مبنيا على الشك والاحتياط كما في حديث: "إذا استيقظ أحدكم من نومه فلا يدخل يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده". [مسلم "87/278"، الترمذي "24"، النسائي "1، 161" أحمد "2/241، 382، 265، 284، 455"، ابن ماجة "393"].
فإذا قال المتفقه الذي لم يتعقل الحجة كما ينبغي إن الأصل الطهارة وعدم وقوع النجاسة في اليد بمجرد النوم قلنا هذا حكم شرعه لنا من شرع لنا الصلاة والزكاة والصيام والحج فدع عنك الرجوع إلي الأصل فإن ذلك مع ورود الدليل لا يغني من الحق شيئا. نعم لو لم يرد الدليل لكان الرجوع إلي الأصل هو الحكم الذي توجبه البراءة الأصلية حتى ينقل عنها ناقل صحيح.
وأما لا على جهة الاستقصاء وذلك كحديث صب الذنوب من الماء على بول من بال في المسجد وحديث الرش من بول الغلام وهو في الصحيحين وغيرهما وكما في حديث النعل إذا رأى به قذرا ثم الأمر بالصلاة فيه وهو حديث صحيح وأحاديث إن الأرض التي فيها القذر يطهرها المروربأرض لا قذر فيها وحديث رش المذي بكف من ماء وحديث ابن عمر عند أبي دأود مرفوعا في غسل الثوب من البول مرة واحدة وفي إسناده عبد الله ابن عصيم والرأوي عنه ايوب ابن جابر أبو سليمان اليماني وقد تكلم في كل واحد منهما.
ونحو ذلك مما ورد في الحت أو الحك أو المسح أو القرص أو الإماطة وكل ذلك شريعة واردة عن الصادق المصدوق لا تحل المخالفة لشيء مما ورد عنه بل الواجب علينا الاقتداء بقوله صلى الله عليه وسلم في كون هذا الشيء طاهرا وهذا الشيء نجسا والاقتداء بما ورد عنه في كيفية رفع

(1/32)

يمكن تطهيره مثله ولكنه أخرج الطبراني في الأوسط من حديث ابن عمر مرفوعا اطرحوها وما حولها وكلوه إن كان جامدا قالوا يا رسول الله فإن كان مائعا قال انتفعوا به.
وفي إسناده عبد الجبار بن عمر قال ابن سعد ثقة وضعفه جماعة وهو لا يصلح لمعارضة حديث وإن كان مائعا فلا تقربوه فإنه أرجح من هذا الحديث وجانب الحظر مقدم على جانب الإباحة.
قوله: "وأما ممكنة فتطهير الخفية بالماء ثلاثا".
أقول: أعلم أن التعبد ورد بإزالة النجاسة ورفع أثرها ومحو عينها أما على جهة الاستقصاء وعدم بقاء شيء من العين أو اللون كما ورد في دم الحيض من حديث ام قيس بنت محصن الثابت عند أحمد وأبي دأود والنسائي وابن ماجه وابن خزيمة وابن حبان بلفظ: "حكيه واغسليه بماء وسدر" وهو حديث صحيح وكما في حديث التسبيع والتتريب من ولوغ الكلب فإنه قد يولغ في محو أثر اللعاب هذه المبالغة ودع عنك الاختلاف في العلة التي وقع ذلك لأجلها فإنه أمر وراء ما تعبدنا به وقد تعبدنا بأن نصنع هذا الصنع في دم الحيض ولعاب الكلب سواء عقلنا العلة وفهمناها أم لا فإن هذا هو الواجب علينا بل يجب علينا اتباع ما أمر به الشارع وإن كان مبنيا على الشك والاحتياط كما في حديث: "إذا استيقظ أحدكم من نومه فلا يدخل يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده". [مسلم "87/278"، الترمذي "24"، النسائي "1، 161" أحمد "2/241، 382، 265، 284، 455"، ابن ماجة "393"].
فإذا قال المتفقه الذي لم يتعقل الحجة كما ينبغي إن الأصل الطهارة وعدم وقوع النجاسة في اليد بمجرد النوم قلنا هذا حكم شرعه لنا من شرع لنا الصلاة والزكاة والصيام والحج فدع عنك الرجوع إلي الأصل فإن ذلك مع ورود الدليل لا يغني من الحق شيئا. نعم لو لم يرد الدليل لكان الرجوع إلي الأصل هو الحكم الذي توجبه البراءة الأصلية حتى ينقل عنها ناقل صحيح.
وأما لا على جهة الاستقصاء وذلك كحديث صب الذنوب من الماء على بول من بال في المسجد وحديث الرش من بول الغلام وهو في الصحيحين وغيرهما وكما في حديث النعل إذا رأى به قذرا ثم الأمر بالصلاة فيه وهو حديث صحيح وأحاديث إن الأرض التي فيها القذر يطهرها المروربأرض لا قذر فيها وحديث رش المذي بكف من ماء وحديث ابن عمر عند أبي دأود مرفوعا في غسل الثوب من البول مرة واحدة وفي إسناده عبد الله ابن عصيم والرأوي عنه ايوب ابن جابر أبو سليمان اليماني وقد تكلم في كل واحد منهما.
ونحو ذلك مما ورد في الحت أو الحك أو المسح أو القرص أو الإماطة وكل ذلك شريعة واردة عن الصادق المصدوق لا تحل المخالفة لشيء مما ورد عنه بل الواجب علينا الاقتداء بقوله صلى الله عليه وسلم في كون هذا الشيء طاهرا وهذا الشيء نجسا والاقتداء بما ورد عنه في كيفية رفع

(1/33)

الصحابة في عصر النبوة وبعده أنهم تعرضوا لتطهير ذلك مما يقع فيه من النجاسة أو تحرزوا من المباشرة لذلك.
وقد كان الصبيان يتصلون بهم وهم في صلاتهم كما روي أنه صلى الله عليه وسلم كان يحمل الصبية على ظهره وهو يصلي فإذا سجد وضعها وكذلك كان يحمل الحسن والحسين حال الصلاة وهما في سن الصغر.
وبالجملة فالشريعة سمحة سهلة وليس لنا أن نفتح على أنفسنا ابوابا قد سكت عنها الشارع فإن ذلك عفو كما ثبت ذلك بالشرع.
ومن هذا التعرض لطهارة الأفواه والأجواف فإن ذلك من التنطع والغلو في دين الله والتقول على الشرع بما ليس فيه.
نعم إن أراد بطهارة الأجواف طهارة الجلالة فقد ثبت ذلك في الشريعة أخرج أحمد وأهل السنن والحاكم وابن حيان من حديث ابن عباس أن النبي صلى الله عليه وسلم نهى عن أكل الجلالة وشرب لبنها حتى تحبس.
قوله: "والآبار بالنضوب وبنزع الكثير" الخ.
أقول: أرض الابار لها حكم سائر الأرض في طهارتها ونجاستها فلا وجه للتنصيص عليها فمن قال إنها تطهر بالنضوب قال به في أرض البئر ومن قال لا بد من صب الماء عليها قال به في أرض البئر ومن فرق بين الأرض الرخوة والصلبة كما سيأتي قال به في أرض البئر.
وإن كان التنصيص على أرض البئر لكونه يتعذر تطهيرها ويشق فإن كان ذلك لأجل ما فيها من الماء فطهارة الماء بكونه مستبحرا أو غير متغير اللون والريح والطعم يوجب طهارة أرض البئر وإن كان التعذر لغير ذلك فقد تقدم حكم متعذر الغسل.
وأما قوله: "وبنزح الكثير حتى يزول تغيره" فإن كان كلأما مستأنفا في طهارة ما ينجس من ماء الآبار فكان الأولى أن يأتي بعباة مشعرة بذلك فإنه لا يفهم من عبارته إلا العطف على النضوب.
ثم اعلم أنه لا وجه لقوله بنزح الكثير وكان حذف لفظ الكثير أولى لأن الماء لا ينجس إلا إذا وقع فيه ما يغير ريحه أو لونه أو طعمه كما في الحديث الوارد من طرق بلفظ: "خلق الماء طهورا لا ينجسه شيء" أخرجه أحمد وأهل السنن وغيرهم من حديث أبي سعيد وأخرجه غيرهم من حديث غيره وقد صححه جماعة من الأئمة ومجموع ما ورد في ذلك صالح للاحتجاج به ولا شك ولا شبهة ولا يقدح في مجموع الطرق ما قيل في بعضها من الكلام الذي لا يوجب سقوط الاحتجاج.
وقد أوضحنا ذلك في شرحنا للمنتقى وتكلمنا على كل طريق على انفرادها وذكرنا ما قاله الحفاظ في ذلك.

(1/34)

وقد زيد في بعض الطرق زيادة بلفظ: "إلا أن يتغير ريحه أو لونه أو طعمه بنجاسة تحدث فيه" وهذه الزيادة وإن كان قد ضعفها كثير من الحفاظ لكنه قد وقع الاجماع على العمل بما دلت عليه فصارت من المتلقي بالقبول.
وإذا تقرر لك هذا فالماء الذي في البئر ونحوها إن لم يتغير بوقوع النجاسة فيه فهو طاهر لا يحتاج إلي نزح أصلا وإن كان قد تغير لبعض أوصافه أو كلها فالواجب النزح حتى يزول تغيره سواء كان حصول زوال التغير بنزح القليل أو الكثير بل لو زال التغير بغير نزح لكان ذلك موجبا لطهارته لأنه عند ذلك يصير طهورا ويعود عليه الحكم الذي كان له قبل تغيره وسواء كان الماء الذي في البئر قليلا أو كثيرا فإنه إذا زال تغيره صار طاهرا.
وأما الحكم بأنه ينزح القليل والملتبس إلي القرار أو إلي أن يغلب الماء النازح فليس ذلك إلا مجرد رأي ليس عليه اثارة من علم.
[ فصل ويطهر النجس والمتنجس به بالاستحالة إلا ما يحكم بطهارته كالخمر خلا والمياه القليلة المتنجسة باجتماعها حتى كثرت وزال تغيرها إن كان قبل وبالمكاثرة وهي ورود أربعة أضعافها عليها أو ورودها عليها فيصير مجأورا ثالثا إن زال التغير وإلا فأول وبجريها حال المجأورة وفي الراكد الفائض وجهان].
قوله: فصل "ويطهر النجس والمتنجس به بالاستحالة إلي ما يحكم بطهارته كالخمر خلا".
أقول: إذا استحال ما هو محكوم بنجاسته إلي شيء غير الشيء الذي كان محكوما عليه بالنجاسة كالعذرة تستحيل ترابا أو الخمر يستحيل خلا فقد ذهب ما كان محكوما بنجاسته ولم يبق الاسم الذي كان محكوما عليه بالنجاسة ولا الصفة التي وقع الحكم لأجلها وصار كأنه شيء آخر وله حكم آخر.
وبهذا تعرف أن الحق قول من قال بان الاستحالة مطهرة ولا حكم لما وقع من المناقشة في ذلك كما في ضوء النهار وغيره.
أما حديث أنه صلى الله عليه وسلم نهى عن أكل الجلالة وشرب لبنها فذلك يقيد التحريم للأكل والشرب ولا يعترض به على كون الاستحالة مطهرة بأن يقال إن النجاسة التي أكلتها الجلالة إذا صارت لبنا فقد استحالت فكيف وقع النهي عن شرب اللبن لأنا نقول هذا حكم وارد في تحريم الشرب للبن الجلالة لا في نجاسة لبنها ولا ملازمة بين التحريم والنجاسة فليست النجاسة فرع التحريم كما يقوله بعض أهل الفروع.
قوله: "والمياه القليلة المتنجسة باجتماعها" الخ.

(1/35)

أقول: قد قدمنا لك أن الماء طاهر مطهر لا ينجسه إلا ما غير بعض أوصافه من غير فرق بين قليل وكثير.
فهذه المياه القليلة لا تنجس بمجرد وقوع النجاسة فيها إلا أن يتغير بعض أوصافها على ما هو المذهب الحق والقول الراجح فإن تغيرت حال قلتها صارت متنجسة فإن زال ذلك التغير عند اجتماعها صارت طاهرة بزوال التغير وسواء كانت حال اجتماعها مستبحرة أم لا فليس المقصود الذي هو مناط الطهارة إلا زوال التغير فاحفظ هذا فإن أردت مزيد التحقيق فارجع إلي ما حررناه في سائر مصنفاتنا فإنك تقف فيها على ما لا تحتاج إلي غيره.
وأما تحديد المكاثرة لورود أربعة اضعافها عليها أو ورودها عليها فليس ذلك إلا مجرد رأي بحت ليس عليه إثارة من علم.
قوله: "ويجريها حال المجأورة"
أقول: لم يثبت ما يدل على أن جري الماء يوجب طهارته بل إن كان مع جريه قد تغير بعض أوصافه فهو متنجس لبقاء ما هو سبب النجاسة كما تقدم.
وأما النهي عن البول في الماء الدائم فليس تخصيص الدائم إلا لكون تأثير ما وقع فيه من النجاسات أكثر من تأثيرها فيما ليس بدائم.
وهذا الكلام في الراكد أسفله الفائض أعلاه الاعتبار بزوال التغير ولا اعتبار بفيض أعلاه كما أنه لا اعتبار بمجرد الجري مع بقاء التغير.

(1/36)

[ باب المياه
فصل إنما ينجس منها مجأور النجاسة وما غيرته مطلقا أو وقعت فيه قليلا وهو ما ظن استعمالها باستعماله أو التبس أو متغيرا بطاهر وإن كثر حتى يصلح وما عدا هذه فطاهر].
قوله: باب المياه فصل "إنما ينجس منها مجأور النجاسة"
أقول: هذا رأي بحت ليس عليه أثارة من علم وما ورد في حديث الفأرة إذا وقعت في السمن فإنها تلقى وما حولها إذا كان جامدا فليس ذلك لأجل النجاسة بل لأجل الاستخباث وعدم جواز الأكل.
ثم هذا الحكم فيما كان جامد إلا فيما كان مائعا وقد عرفناك غير مرة أنه لا ينجس من المياه إلا ما غيرته النجاسة بنص "خلق الماء طهورا إلا أن يتغير ريحه أو لونه أو طعمه".

(1/36)

وهذه الزيادة قد اتفق الحفاظ على ضعفها وإن وردت من طريق ولكنهم اتفقوا على العمل بها كما نقل ذلك غير واحد من الأئمة والفقهاء وكان العمل بها متعينا من الإجماع على العمل بها لأنها تصير بذلك من المتلقى بالقبول وما كان كذلك فهو مما يجب العمل به كما تقرر في الأصول.
فالحاصل أنه لا اعتبار بالمجأورة ولا هي مما يوجب الحكم بالنجاسة إلا إذا غيرت فما تغيرت أحد أوصافه كان نجسا سواء كان قريبا من النجاسة أو بعيدا.
قوله: "أووقعت فيه قليلا"
أقول: ليس مجرد وقوع النجاسة في القليل مقتضيا لصيرورته نجسا ولا ثبت ما يدل على ذلك لا بمطابقة ولا تضمن ولا التزام بل المعتبر أن تؤثر فيه النجاسة تغيرا فإن حصل ذلك فقد ضعف عن حمل النجاسة وصار متنجسا وإن لم يحصل ذلك فلا تؤثر النجاسة الواقعة فيه شيئا ويكون حكمه الحكم الذي كان له قبل وقوعها فيه وهو الطهارة فاعرف هذا.
قوله: "وهو ما ظن استعمالها باستعماله"
أقول: إن كان الظن هو ظن العقلاء المتشرعين فهو لا يكون إلا عند تأثير النجاسة في الماء بجرمها أو لونها أو طعمها أو ريحها وهذا لا يخالف ما قررناه بأنه لا ينجس إلا ما غيرته النجاسة.
وإن كان هذا الظن هو ظن أهل الشكوك والوسوسة في الطهارة فلم يقل بذلك أحد من المسلمين أجمعين فلا مخالفة بين هذا القول والقول بأنه لا ينجس من الماء إلا ما غيرته النجاسة.
وأما حديث القلتين فغاية ما فيه أن ما بلغ مقدار القلتين لا يحمل الخبث فكان هذا المقدار لا يؤثر فيه الخبث في غالب الحالات فإن تغير بعض أوصافه كان نجسا بالإجماع الثابت من طرق متعددة.
وبتلك الزيادة التي وقع الإجماع على العمل بها في حديث: "خلق الماء طهورا" فيكون إطلاق حديث القلتين مقيدا بذلك حملا للمطلق على المقيد.
وأما ما كان دون القلتين فلم يقل الشارع إنه يحمل الخبث قطعا وبتا بل مفهوم حديث القلتين يدل على أن ما دونهما قد يحمل الخبث وقد لا يحمله فإذا حمله فلا يكون ذلك إلا بتغير بعض أوصافه فيقيد مفهوم حديث القلتين بحديث التغير المجمع على قبوله والعمل به كما قيد منطوقه بذلك:
وبهذا تعرف أنه لا مخالفة بين الأحاديث الواردة في هذه المسألة وأن الجمع بينها بما ذكرناه.
وأما الاستدلال بمثل حديث "دع ما يريبك إلا ما لا يريبك" [النسائي "8/327"]، "واستفت قلبك" [أحمد "4/227 – 228"]، فليس فيهما إلا الإرشاد إلي الورع والتوقف عند الاشتباه وتوقي

(1/37)

المشتبهات وليس ما نحن بصدده من ذلك القبيل لورود الشريعة الواضحة الطاهرة في شأنه وليس في مخالفتها بمجرد الشكوك والوسوسة إلا الإثم على فاعل ذلك.
قوله: "أو متغيرا بطاهر".
أقول: تغير الماء بالطاهر لا تأثير له في أن وقوع النجاسة فيه وهو كذلك يصيره متنجسا ولا ورد ما يدل على هذا لا من كتاب ولا من سنة ولا من قياس صحيح فلا يخرج عن كونه طاهرا إلا بتغير بعض أوصافه كما قررنا ذلك في كثير من هذه المسائل المتقدمة نعم إذا تغير بذلك الطاهر حتى خرج عن اسم الماء المطلق بأن يطلق عليه اسم خاص كماء الورد ونحوه فهو طاهر في نفسه غير مطهر كما سيأتي.
[ فصل وإنما يرفع الحدث مباح طاهر لم يشبه مستعمل لقربة مثله فصاعدا فإن التبس الأغلب غلب الأصل ثم الحظر ولا غير بعض أوصافه مما زج إلا مطهر أو سمك متوالد فيه لا دم له أو أصله أو مقره أو ممره.
ويرفع النجس ولو مغصوبا والأصل فيما التبس مغيره الطهارة ويترك ما التبس بغصب أو متنجس إلا أن تزيد آنية الطاهر فيتحرى ويعتبر المخالف الانتهاء قيل ولو عامدا].
قوله: "فصل: وإنما يرفع الحدث مباح طاهر لم يشبه مستعمل"
أقول: أما اشتراط كونه مباحا فلأن ملك الغير الذي لم يأذن الشرع باستعماله يكون مغصوبا وذلك ينافي التقرب به لأن بتلك القربة وهي الوضوء وما يترتب عليه يؤجر عليها الفاعل وغصب مال الغير يعاقب عليه الغاصب له والطاعة والمعصية لا يجتمعان.
وقد يقال إنه يؤجر عليه من وجه ويعاقب عليه من وجه آخر.
ويجاب عن ذلك بان الوجه الذي استحق به الأجر هو استعمال ذلك الماء وبهذا الاستعمال كان استهلاك ما هو ملك للغير.
وعلى كل حال فقد ثبت النهي عن أكل مال الغير واستهلأكله والانتفاع به والنهي يقتضي الفساد المرادف للبطلان على ما هو الحق إذا كان النهي لذات المنهي عنه أو لجزئه أو لوصفه الملازم له لا الخارج عنه.
وأما المنع من التطهر بالماء الذي شيب بمستعمل فلا وجه له إذا لم يخرج بالاستعمال عن الماء المطلق.

(1/38)

والحاصل أن الماء طاهر مطهر فمن ادعى خروجه عن كونه طاهرا أو مطهرا لم يقبل منه ذلك إلا بدليل وهذا الأصل هو مجمع عليه فالرجوع إليه متحتم حتى ينقل عنه ناقل صحيح صالح للاحتجاج به ولا يصلح للاحتجاج ما ورد في أمور خاصة لم يصرح فيها بأن السبب هو الاستعمال كحديث النهي عن الاغتسال في الماء الدائم فإنه لم يرد البيان من الشارع بأن سبب النهي أن يصير مستعملا والمستعمل غير مطهر.
وغاية ما يمكن أن يستخرج منه أن علة النهي هي أنه يفسد الماء بذلك لكونه دائما غير جار ويؤيد ذلك أنه ورد النهي عن البول في الماء الدائم كما ورد النهي عن الاغتسال فيه بل ورد النهي عن الجمع بينهما في حديث واحد فلا يصلح ذلك دليلا بمحل النزاع.
وهكذا حديث "إذا استيقظ أحدكم من نومه فلا يدخل يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده"، فإنه لا دلالة فيه على محل النزاع لأن النهي عن إدخال اليد في الإناء والأمر بغسلها قبل ذلك إنما هو لخشية أن تكون قد تلوثت بنجاسة حال النوم.
والكلام هنا إنما هو في المستعمل لقربة لا في تطهير النجاسات.
ولو قدرنا ورود دليل فيه رائحة دلالة لكان غاية ما فيه هو تخصيص ذلك الأصل المصحوب بالبراءة فيجب الاقتصار على محل النص ولكنه لم يرد ما هو بهذه المنزلة قط.
وأما ما ذكره من قوله: "ولا غير بعض أوصافه مما زج" فالتحقيق أن ذلك الممازج إن خرج به اسم الماء المطلق كما يقال ماء ورد ونحوه فليس هذا الماء هو الماء الذي خلقه الله طهورا وإن لم يخرج عن اسم الماء المطلق فهو طهور وإن تغير بعض أوصافه فإن ذلك لا يضره ولا يخرجه عن كونه طهورا ولا فرق بين أن يكون ما تغير به مطهرا أو غير مطهر أو بما هو من حيواناته أو بمفرده أو بممره أو بغير ذلك.
هذا يغنيك عن هذه المسائل التي ذكرها المصنف يرحمه الله وذكرها غيره من المفرعين فإنها مبنية على غير أساس.
قوله: "ويترك ما التبس بغصب أو متنجس".
أقول: هذا صواب فإنه بعد أن يعلم أن أحد المائين متنجس ثم يلتبس بالطاهر أو يعلم أن أحدهما مغصوب ثم يلتبس بالمباح لا يجوز له أن يتطهر بأحدهما قبل أن يرتفع اللبس لأنه متعبد برفع حدثه بما هو صالح للرفع مجزىء للرافع ومع اللبس لم يفعل ما هو مأمور به لجواز أن يتطهر بما يجزىء التطهر به والتحري إذا أمكن به أن يتعين ما يجزىء مما لا يجزىء فهو مقدم على الترك وليس من شرطه زيادة آنية الطاهر بل يجب عليه أن يقدم التحري مطلقا وإلا وجب عليه ترك الجميع وعدل إلي التيمم إذا لم يجد ماء آخر محكوما بطهارته غير ملتبس بنجس أو غصب.
ووما يرشد إلي ما ذكرناه قول الله عز وجل: {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} [التغابن: 16].وقول النبي صلى الله عليه وسلم: "إذا أمرتكم بأمر فأتوا منه ما استطعتم". [البخاري "6858"، مسلم "1337"].

(1/39)

قوله: "ويعتبر المخالف الانتهاء قيل ولو عامدا".
أقول: لا يسقط ما أوجبه الله على العبد أو جعله شرطا لما أوجبه عليه إلا باليقين فإذا انكشف أنه فعل ما لا يجزىء أو ما لا يصلح لتأدية ما هو شرط فالاعتبار بذلك ولا اعتبار بما ظنه مجزئا في الابتداء فانكشف أنه غير مجزئ.
ثم إذا تعمد مثلا الإقدام على ما لا يجزئ فانكشف أنه مجزئ فالاعتبار بذلك الانكشاف ولا ينافي ذلك كونه قد صار عاصيا بالإقدام على ما لا يجزئ فإنه عصى بنفس الاعتقاد وأطاع باستعمال ما هو صالح لتأدية تلك الطاعة.
وبهذا يظهر لك أن الحق ما قاله صاحب هذا القيل ولا فرق بين هذه المسألة وبين سائر المسائل الشرعية فالاعتبار فيها جميعا بالانتهاء ولا اعتبار بالابتداء.
[ فصل ولا يرتفع يقين الطهارة والنجاسة بيقين أو خبر عدل أو ظن مقارب. قيل والأحكام ضروب ضرب لا يعمل فيه إلا بالعلم وضرب به أو المقارب له وضرب بأيها أو الغالب وضرب بأيها والمطلق وضرب يستصحب فيه الحال وضرب عكسه وستأتي[.
قوله: فصل: "ولا يرتفع يقين الطهارة والنجاسة إلا بيقين".
أقول: لا شك أن تيقن طهارة شيء أو نجاسته كان الواجب البقاء على ما قد تيقنه وعدم الانتقال عنه إلا بناقل صحيح واليقين هو أعظم موجبات الانتقال من اليقين الأول لأنه قد ارتفع بمثله ثم إذا ورد في الشرع ما يدل على أنه يجوز الانتقال عن ذلك اليقين بما لا يفيد إلا الظن كخبر العدل والعدلين كان ذلك ناقلا بدليله وإن كان دون اليقين الحاصل لذلك الشخص وقد دلت الأدلة على وجوب قبول خبر العدل فيما هو أعظم من هذا فإن النبي صلى الله عليه وسلم لم ينكر على الذين انحرفوا في صلاتهم إلي جهة القبلة لما سمعوا قائلا يقول وهم في صلاتهم إن النبي صلى الله عليه وسلم قد صلى إلي جهة القبلة وترك استقبال بيت المقدس وقد كان استقباله صلى الله عليه وسلم لبيت المقدس معلوما عندهم بيقين وهذا الحديث صحيح.
وينبغي أن يقال هنا ولا يرتفع أصالة الطهارة إلا بناقل شرعي قد دل الدليل على صلاحيته للنقل وكون الأصل الطهارة مما لا ينبغي أن يقع فيه خلاف ثم ليس من الورع أن يسأل من عرف أن الأصل الطهارة عن وجود ما ينقل عنها بل يقف على ذلك الأصل حتى يبلغ إليه الناقل.
ومما يقوي لك هذا الذي ذكرناه ويؤيده ما روي أن عمر بن الخطاب رضي الله عنه

(1/40)

سأل صاحب المقراة قائلا يا صاحب المقراة هل ترد السباع هذه المقراة فقال النبي صلى الله عليه وسلم: "يا صاحب المقراة لا تخبره فإنه متكلف".
قوله: "قيل والأحكام ضروب"
أقول: أراد المصنف رحمه الله أن يتعرض ها هنا لاختلاف الأحكام باعتبار المسوغات للعمل بها وجعلها ضروبا أربعة كما تراه قاصدا لتعريف طالب هذا العلم بهذه الجملة التي ستأتي مفصلة في أبوابها من هذا الكتاب.
وسنتكلم إن شاء الله على كل فرد من أفرادها في بابه الخاص فإن الكلام عليها هنا يحتاج إلي بسط طويل يخرجنا عن المقصود ولكنا نعرفك ها هنا بقضية كلية تفيدك في كل باب وهي أن الشيء إذا كان حكمه معلوما بالرجوع إلي ما هو الأصل فيه فلا يجوز الانتقال عن ذلك الأصل إلا بسموغ جعله الشارع صالحا للانتقال فإن اعتبر الشارع في ذلك المسوغ العلم فلا يصلح للنقل إلا العلم وإن اعتبر الظن كان الظن صالحا لذلك والاعتبار بما يصدق عليه مسمى الظن وأما تقسيم الظن إلي هذه الأقسام فهو مما لا يدل عليه دليل ولا ثبت في شأنه ما يصلح للتعويل عليه والرجوع إليه.
ولا شك أن الظن في نفسه يكون قويا في بعض الأحوال وضعيفا في بعض آخر بحسب قوة ما أفاده وضعفه ولكن المصير في كونه ظنا أن يكون تجويزا راجحا على مقابله وبذلك يمتاز عن الشك.
فما ورد فيه تجويز العمل بالظن أو إيجابه كفى فيه ما يصدق عليه أنه ظن.
وأما كونه لا يجوز العمل به في بعض المواضع إلا بشرط أن يكون مقاربا للعلم ويجوز العمل به في بعض آخر وإن لم يكن كذلك فهذا لم يرد ما يدل عليه.
ثم وصفه للظن بالغالب إن أراد أنه غالب بما قابله فهو لا يكون ظنا إلا بذلك لأنه إذا سأواه ولم يغلبه فهو الشك وإن أراد بالغالب مرتبة من مراتب الظن فلم يكن ذلك إلا مجرد اصطلاح لم تدل عليه لغة العرب ولا وافق اصطلاح أهل الأصول وإن كان معلوما بالدليل كان الدليل الوارد على خلاف ما دل عليه ذلك الدليل أما ناسخا إن تأخر عنه تاريخا أو مقيدا لاطلاقه أو مخصصا لعمومه إن كان أحدهما مطلقا والآخر مقيدا أو أحدهما عأما والآخر خاصا ولا يصار إلي التعارض مع إمكان الجمع بوجه مقبول معتبر.
فهكذا ينبغي ان يكون الكلام في هذا المقام وأما قوله: "وضرب يستصحب فيه الحال وضرب عكسه" فاستصحاب الحال متعين عند من قال بدليل الاستصحاب والكلام في ذلك معروف في الأصول.
ولا ريب أنا إذا علمنا وجود الشيء مثلا أو وجود صفة من صفاته قائمة به فليس لنا أن ننتقل عن ذلك إلا بما يفيد أنه قد صار ذلك الشيء غير موجود أو صارت تلك الصفة التي كانت قائمة به غير قائمة به.
لكنه إذا ورد الدليل الدال على عدم العمل بالاستصحاب كما في حديث: "لا حتى يختلف

(1/41)

الصاعان" [ابن ماجة "2228"، أي صاع البائع وصاع المشتري فإن هذا الحديث قد دل على أنه لا يجوز لنا أن نبيع شيئا علمنا مقدار كيله أو وزنه حتى نعيد كيله أو وزنه ولا يعمل باستصحاب الحال وأنه باق على ذلك الكيل أو الوزن الذي وقع عند أن اشتراه من أراد أن يبيعه الآن.

(1/42)

[ باب ندب لقاضي الحاجة التواري
والبعد عن الناس مطلقا وعن المسجد إلا في الملك والمتخذ لذلك والتعوذ وتنحية ما فيه ذكر الله تعالي وتقديم اليسرى دخولا واعتمادها واليمنى خروجا والاستتار حتى يهوي مطلقا واتقاء الملاعن والحجر والصلب والتهوية والكلام ونظر الفرج والأذى وبصقة والأكل والشرب واستقبال القبلتين والقمرين واستدبارهما وإطالة القعود.
ويجوز في خراب لا مالك له أو عرف ورضاه ويعمل في المجهول بالعري.
وبعده الحمد والاستجمار ويلزم التيمم إن لم يستنج ويجزيه جماد طاهر منق لا حرمة له ويحرم ضدها غالبا مباح لا يضر ولا بعد استعماله ويجزي ضدها].
قوله: "باب ندب لقاضي الحاجة التواري".
أقول: إطلاق ندبية بعض هذه الأمور مع ورود بعضها بلفظ الأمر بفعله وبعضها بلفظ النهي عن تركه ليس كما ينبغي إلا أن يوجد ما يصرف عن لمعنى الحقيقي للأمر والنهي وهو وجوب الفعل للمأمور به وتحريم الفعل للمنهي عنه.
فالتواري عن الناس حال قضاء الحاجة ورد فيه الأمر وهو قوله صلى الله عليه وسلم: "من أتى الغائط فليستتر" [أبو دأود "35"، أحمد "2/371"]، أخرجه أبو دأود وغيره وقال في البدر المنير بعد أن ساق اختلاف الحفاظ فيه والحق أنه حديث صحيح وقد صححه جماعة منهم ابن حبان والحاكم والنووي في شرح مسلم انتهى وحسنه الحافظ في الفتح ولفظه في سنن أبي دأود "من اكتحل فليوتر من فعل فقد أحسن ومن لا فلا حرج ومن استجمر فليوتر من فعل فقد أحسن ومن لا فلا حرج ومن أكل فما تخلل فليلفظ ومن لاك بلسانه فليبتلع من فعل فقد أحسن ومن لا فلا حرج ومن أتى الغائط فليستتر فإن لم يجد إلا أن يجمع كثيبا من رمل فليستدبره فإن الشيطان يلعب بمقاعد بني آدم". [أبو دأود "35"]، انتهى.
واقتران الثلاثة الأمور بقوله "من فعل فقد أحسن" إلخ دليل واضح على الندب فقط وعدم اقتران الرابع منها يدل على أن الأمر بذلك فيه على حقيقته وأنه لم يرد ما يصرفه عن الوجوب.
قوله: "والبعد عن الناس".

(1/42)

أقول: لم يصح في هذا إلا مجرد الفعل منه صلى الله عليه وسلم فكان للقول بندبيته فقط وجه وأما ما ورد في حديث جابر عن أبي دأود وابن ماجه أن النبي صلى الله عليه وسلم كان إذا أراد البراز انطلق حتى لا يراه أحد. [أبو دأود "2"، ابن ماجة "335"].
وفي لفظ ابن ماجه لا يأتي البراز حتى يتغيب فلا يرى
وهذا ليس إلا حكاية لفعله صلى الله عليه وسلم وليس فيه ما يفيد أنه من قوله صلى الله عليه وسلم كما وهم صاحب ضوء النهار.
وفي إسناد هذا الحديث إسماعيل بن عبد الملك الكوفي نزيل مكة وهو صدوق كثير الوهم وقال البخاري يكتب حديثه وقال أبو حاتم ليس بالقوي.
قوله: "واعتمادها".
أقول: لم يرد في هذا شيء يثبت به حكم الندب وما ورد في ذلك فليس بصحيح ولا حسن ولا ضعيف خفيف الضعف وإثبات الأحكام الشرعية بما لا تقوم به الحجة لا يجوز.
وأما تقديم اليسرى دخولا واليمنى خروجا فله وجه لكون التيامن فيما هو شريف والتياسر فيما هو غير شريف وقد ورد ما يدل عليه في الجملة.
قوله: "والاستتار حتى يهوي مطلقا".
أقول: أصل ستر العورة الوجوب فلا يحل كشف شيء منها إلا لضرورة كما يكون عند خروج الحاجة فالاستتار قبل حالة الخروج واجب فيكشف عورته حال الانحطاط لخروج الخارج لا حال كونه قائما ولا حال كونه ماشيا إلي قضاء الحاجة.
قوله: "واتقاء الملاعن".
أقول: الحق أن اتقاء الملاعن واجب وقضاء الحاجة فيها حرام لحديث أبي هريرة مرفوعا عند مسلم وغيره بلفظ: "اتقوا اللاعنين" قالوا: وما اللاعنان يا رسول الله؟ قال: "الذي يتخلى في طرق الناس أو في ظلهم". [مسلم "269"، أحمد "2/372"، أبو دأود "25"].
ولحديث معاذ مرفوعا عند أبي دأود وابن ماجه "اتقوا الملاعن الثلاث البراز في الموارد وقارعة الطريق والظل". [أبو دأود "26"، ابن ماجة "328"]. وقد حسن إسناده ابن حجر وزارد ابن حبان في حديث أبي هريرة "وأفنيتهم" وزاد ابن الجارود "ومجالسهم"
وأخرج الحاكم والطبراني في الأوسط: "من سل سخيمته على طريق عامرة من طرق المسلمين فعليه لعنة الله والملائكة والناس أجمعين" وفي إسناده محمد بن عمر الأنصاري ضعفه ابن معين ووثقه ابن حبان وبقية رجاله ثقات كما قال في مجمع الزوائد وهو من مشايخ عبد الرحمن بن مهدي.
وأخرج ابن ماجه من حديث جابر مرفوعا: "إياكم والتعريس على جواد الطريق والصلاة عليها فإنها مأوى الحيات والسباع وقضاء الحاجة عليها فإنها الملاعن" [ابن ماجة "329"]، وإسناده حسن.

(1/43)

وأخرج الطبراني في الكبير من حديث حذيفة بن أسيد أن النبي صلى الله عليه وسلم قال: "من آذى المسلمين في طرقهم وجبت عليه لعنتهم" وإسناده حسن.
وهذه الأحاديث تفيد وجوب الترك وتحريم الفعل لا شك في ذلك فلا وجه للقول بأنه متدوب.
قوله: "والجحر"
أقول: قد ثبت النهي عن البول فيها كما في حديث عبد الله بن سرجس عند أبي دأود والنسائي والحاكم والبيهقي أن نبي الله صلى الله عليه وسلم قال: "لا يبولن أحدكم في جحر" [أبو دأود "29"، النسائي "1/33"]، وإسناده صحيح وكل رجاله ثقات.
وأما قول الصحأبي لما سئل عن سبب ذلك فقال كان يقال إنها مساكن الجن فهذا لم يرفعه إلي النبي صلى الله عليه وسلم ولو قدرنا رفعه لم يصلح ذلك لصرف النهي عن حقيقته لأن كونها مساكن الجن مما يؤكد التحريم.
قوله: "والصلب والتهوية به".
أقول: إن كان البول في الصلب أو التهوية به مما يتأثر عنه عود شيء منه إلي البائل فتجنب ذلك واجب لأن التلوث به حرام وما يتسبب عنه الحرام حرام.
قوله: "وقائما"
أقول: المروي عنه صلى الله عليه وسلم أنه كان يبول قاعدا كما في حديث عائشة عند أحمد ومسلم والترمذي والنسائي قالت: "ما كان رسول الله صلى الله عليه وسلم يبول إلا قاعدا" [الترمذي "12"، النسائي "29"]، وفي رواية عنها عند أبي عوانة في صحيحه والحاكم قالت: "ما بال رسول الله صلى الله عليه وسلم قائما منذ أنزل عليه القرآن".
وأخرج ابن ماجه والحاكم وعبد الرزاق وصححه السيوطي عن عمر قال رآني رسول الله صلى الله عليه وسلم وأنا أبول قائما فقال: "يا عمر لا تبل قائما" فما بلت قائما بعد. [ابن ماجة "305"].
وأخرج ابن ماجه والبيهقي من حديث جابر قال نهى رسول الله صلى الله عليه وسلم أن يبول الرجل قائما. [ابن ماجة 309"] وفي إسناده عدي بن الفضل وفيه ضعف.
وقد ثبت في الصحيح أنه صلى الله عليه وسلم مال إلي سباطة قومه فبال عليها قائما وعلل ذلك أنه كان لجرح مأبضه.
ولم يثبت ذلك من وجه يصلح للعمل به وقد تقرر في الأصول أن فعله صلى الله عليه وسلم لما نهى عنه نهيا عأما يكون مخصصا له وإن كان النهي خاصا بالأمة فلا يعارضه فعله صلى الله عليه وسلم بل يكون خاصا به والحاصل أن البول من قيام إذا لم يكن محرما فهو مكروه كراهة شديدة وأما إذا كان يتأثر منه ترشرش البائل بشيء من بوله فهو حرام لأنه يتسبب عنه الحرام كما تقدم.
قوله: "والكلام".

(1/44)

أقول: حديث أبي سعيد عند أبي دأود مرفوعا "لا يخرج الرجلان يضربان الغائط كاشفين عن عورتيهما يتحدثان" [أبو دأود "15"، أحمد "3/36"، ابن ماجة "342"]، فهذا النهي يدل على تحريم كشف العورة والتحدث حال قضاء الحاجة ولا سيما مع زيادة الحديث وهي قوله: "فإن الله يمقت على ذلك".
فإن المقت من الله عز وجل من أعظم الأدلة على التحريم وكون في إسناده هلال بن عياض أو عياض بن هلال وقد ضعفه بعضهم لا يقدح في الاستدلال به على التحريم فإنه قد ذكره ابن حبان في الثقات.
قوله: "ونظر الفرج والأذى وبصقه".
أقول: نظر الفرج داخل تحت الأحاديث المانعة من نظر العورة كحديث عوراتنا يا رسول الله ما نأتي منها وما نذر؟ فقال: "إن استطعت ألا يراها أحد فافعل" فقال: الرجل يكون خاليا؟ فقال صلى الله عليه وسلم: "الله أحق أن يستحيا منه" [البخاري "1/385"، أحمد "3/87"، أبو دأود "4017"، ابن ماجة "1920"، الترمذي "2769"]، وهو حديث صحيح.
وقوله: ألا يراها أحد يشمل نظر الرجل إلي عورة نفسه ولا يخص من ذلك ما دعت إليه الحاجة.
وأما كراهة نظر الأذى وبصقه فهذا من أعجب ما يسمعه السامع من تسأهل أهل الفروع في إثبات الأحكام الشرعية بما لا دليل عليه فإن كان سبب ذكر ذلك هنا لكون النفس تستكرهه وتنفر عنه فليس موضوع الكتاب المكروهات النفسية بل المكروهات الشرعية ومثل ذلك الحكم بكراهة الأكل والشرب.
قوله: "والانتفاع باليمنى".
أقول: الأحاديث مصرحة بالنهي عن ذلك والنهي حقيقة في التحريم كما عرفت ولم يرد ما يقتضي صرف ذلك عن معناه الحقيقي.
قوله: "واستقبال القبلتين والقمرين واستدبارهما"
أقول: أما استقبال القبلة واستدبارها فالنهي عن ذلك ثابت عن جماعة من الصحابة رووا النهي عن استقبالها واستدبارها مرفوعا إلي النبي صلى الله عليه وسلم وبعض هذه الأحاديث في الصحيحين وبعضها في غيرهما.
وحقيقة النهي التحريم ولا يصرف ذلك ما روي أنه صلى الله عليه وسلم فعل ذلك فقد عرفناك أن فعله صلى الله عليه وسلم لا يعارض القول الخاص بالأمة إلا أن يدل دليل على أنه أراد الاقتداء به في ذلك وإلا كان فعله خاصا به وهذه المسألة مقررة في الأصول محررة أبلغ تحرير وذلك هو الحق كما لا يخفى على منصف ولو قدرنا أن مثل هذا الفعل قد قام ما يدل على التأسي به فيه لكان ذلك خاصا بالعمران فإنه رآه وهو في بيت حفصة كذلك بين لبنتين.
وأما بيت المقدس فلم يكن فيه إلا حديث معقل بن أبي معقل أن رسول الله صلى الله عليه وسلم نهى أن تستقبل القبلتين ببول أو غائط أخرجه أبو دأود وفي إسناده أبو زيد الرأوي له عن معقل وهو

(1/45)

مجهول فلا تقوم به حجة ولم يرد في بيت المقدس غيره وقد نقل الخطأبي الإجماع على عدم تحريم استقبال بيت المقدس وقيل إنه خاص بأهل المدينة ومن هو على سمتهم لأن استقبال بيت المقدس يستلزم استدبارهم للكعبة.
وأما ما قيل من أن بيت المقدس يكون له حكم الكعبة بالقياس فهذا القياس من أبطل الباطلات لأنه إن كان الجامع الشرف لزم ذلك في كل محل شريف وإن تفأوت الشرف ويدخل في ذلك دخولا أوليا مسجده صلى الله عليه وسلم ومسجد قباء ونحوهما وإن كان ذلك بجامع أن بيت المقدس قد كان قبلة قبل استقبال الكعبة فقد نسخ ذلك وإن كان ذلك لكونه تستقبله اليهود فقد تقرر في الشريعة الأمر بمخالفتهم وأن ذلك شريعة ثابتة وسنة قائمة.
وأما استقبال القمرين فهذا من غرائب أهل الفروع فإنه لم يدل على ذلك دليل لا صحيح ولا حسن ولا ضعيف وما روي في ذلك فهو كذب على رسول الله صلى الله عليه وسلم ومن رواية الكذأبين وإن كان ذلك بالقياس على القبلة فقد اتسع الخرق على الراقع ويقال لهذا القائس ما هكذا تورد يا سعد الإبل وأعجب من هذا إلحاق النجوم النيرات بالقمرين فإن الأصل باطل فكيف بالفرع وكان ينبغي لهذا القائس أن يلحق السماء فإن لها شرفا عظيما لكونها مستقر الملائكة ثم يلحق الأرض لأنها مكان العبادات والطاعات ومستقر عباد الله الصالحين فحينئذ يضيق على قاضي الحاجة الأرض بما رحبت ويحتاج أن يخرج عن هذا العالم عند قضاء الحاجة.
وسبحان الله ما يفعل التسأهل في إثبات أحكام الله من الأمور التي يبكي لها تارة ويضحك منها أخرى.
قوله: "وإطالة القعود".
أقول: هذا إن كان مرجعه الشرع كما هو شأن من يتكلم في الأحكام الشرعية فلا شرع وإن كان مرجعه الطب فليس هذا الكتاب مدونا لذلك ومما يضحك منه التمسك بما روي عن لقمان الحكيم أنه يورث الباسور.
فيا لله العجب ممن لا يتحاشى عن تدوين مثل هذا الكلام في كتب الهداية.
ولقد أبعد النجعة من اعتمد في مثل هذه المسألة الشرعية على لقمان الحكيم.
قوله: "ويجوز في خراب لا مالك له".
أقول: إذا لم يكن له مالك فلا حاجة إلي بيان الجواز فإنه جائز بلا شك ولا شبهة. ولو أردنا أن نعدد الأمكنة التي يجوز قضاء الحاجة فيها لطال ذلك وإنما ينبغي الاقتصار على ذكر ما لا يجوز فيه فيعرف بذلك
أنه جائز فيما عداه كما يفعله المصنفون في مثل هذه الفنون.
وقد كان رسول الله صلى الله عليه وسلم واصحابه ومن بعدهم يقضون الحاجة في المواطن المملوكة للغير من غير استئذان إذا كانت خالية ولم يكن وقت سقوط ثمارها وقد ثبت في الصحيح أنه صلى الله عليه وسلم دخل حائطا وقضى حاجته فيه.
قوله: "وندب بعده الحمد".

(1/46)

أقول: هذا مندوب كما قال ووجهه ما أخرجه ابن ماجه من حديث أنس بإسناد صالح قال كان النبي صلى الله عليه وسلم إذا خرج من الخلاء قال: "الحمد لله الذي أذهب عني الأذى" [ابن ماجة "301"، وأخرج نحوه النسائي وابن السني من حديث أبي ذر وإسناده صحيح.
وينبغي أن يضم إلي الحمد الاستغفار لما أخرجه أحمد وابو دأود والترمذي وابن ماجه من حديث عائشة قالت كان النبي صلى الله عليه وسلم إذا خرج من الخلاء قال: "غفرانك" [أحمد "6/155"، أبو دأود "30"، الترمذي "7"، ابن ماجة "300"]، وصححه ابن حبان وابن خزيمة والحاكم.
قوله: "والاستجمار".
أقول: ظاهر الأحاديث أنه واجب لاجتماع الأمر به والنهي عن تركه وظاهرها أنه يكفي ولا يحتاج بعد ذلك إلي أن يستنجي بالماء بل مجرد فعل الاستجمار بالأحجار مطهر وإن لم يذهب الأثر إذ قد فعل ما أمر به من استعمال ثلاثة أحجار.
فإن عدل عن الاستجمار إلي الاستنجاء بالماء فهو أطيب وأطهر وإن جمع بينهما فقد فعل الأتم الأكمل
وأما الأيتار بأحجار الاستجمار فليس ذلك إلا سنة لما في حديث "من استجمر فليوتر من فعل فقد أحسن ومن لا فلا حرج".
قوله: "ويلزم المتيم إن لم يستنج"
أقول: وكذلك يلزم غير المتيم لأن رفع أثر النجاسة واجب وهي نجاسة معلومة بالضرورة الدينية وقد جعل الشارع الاستجمار بالأحجار كافيا في رفعها فإذا لم ترتفع بالأحجار وجب رفعها بالماء وإذا لم ترتفع بالماء وجب رفعها بالأحجار.
قوله: "ويجزئه جماد جامد" إلي آخر الباب.
أقول: المعنى الذي وقع لأجله الأمر بالاستجمار هو قطع أثر النجاسة ورفع عينها باستعمال ما أمر به الشارع فما نهى الشارع عن الاستجمار به كان غير مجزىء وما لم ينه عنه إن كان لا حرمة له ولا يضر استعماله فهو مجزئ.
وأما الحكم على بعض أضداد هذه الأمور بالإجزاء وعلى بعضها بعدمه والحكم علي بعض أضدادها بالتحريم وعلي بعضها بعدمه، فليس كما ينبغي.

(1/47)

[ باب الوضوء
شروطه التكليف والإسلام وطهارة البدن عن موجب الغسل ونجاسة توجبه]
قوله: "شروطه التكليف والإسلام".

(1/47)

أقول: الشرط ما يؤثر عدمه في عدم المشروط كما صرح به أهل أصول الفقه وقد يكون شرطا للطلب وهو المعبر عنه في الفروع شرط الأداء.
وقد يكون شرطا للمطلوب وهو المعبر عنه في الفروع بشرط الصحة وشرط الوجوب والشرط الأول هو الذي يقولون فيه تحصيل شرط الواجب ليجب لا يجب والثاني هو الذي يقولون فيه ما لا يتم الواجب إلا به يجب كوجوبه وهو الذي يعبر عنه أهل الأصول بمقدمة الواجب.
إذا عرفت هذا فالتكليف شرط الطلب أي لا يطلب فعل الوضوء إلا من مكلف وتحصيل هذا الشرط لا يجب لأنه ليس في وسع العبد ذلك والإسلام شرط للصحة أي لا يصلح الوضوء إلا من مسلم ويجب على من لم يكن مسلما تحصيل هذا الشرط بالإسلام ولا يصح منه قبل ذلك وإن كان مكلفا به بمعنى انه يعاقب على تركه لتفريطه في تحصيل شرط ما هو واجب عليه فاعرف هذا فهو واضح ظاهر ومجرد التشكيك في مثله على المقصرين والقعقعة عليهم وصوغ عبارات تبعد عن أذهانهم ليس من دأب من قصد نشر العلم ونفع عباد الله بما يؤلفه لهم ويدونه لقصد إرشادهم.
إذا تقرر لك هذا فاعلم أن رفع قلم التكليف عن غيرالمكلفين لا ينافي ثبوت الأجر لهم بما عملوه من خير لأن معنى رفع التكليف أنهم غير مكلفين بالأمور الشرعية وليس معناه أنهم لا يؤجرون في شيء مما يفعلونه من القربات وهكذا لا ينافي أمرهم بالصلاة وضربهم على تركها رفع التكليف عنهم فإن ذلك من باب التأديب لهم والتعويد لطبائعهم والتمرين لما يشق عليهم إذا تركوا فعله قبل وجوبه عليهم.
فإن قلت قد زعمت أن الكفار مخاطبون بتحصيل شرط صحة ما شرعه الله لعباده مكلفون بذلك معاقبون على تركه فهل من دليل يدل على ذلك؟.
قلت الكثير الطيب من الكتاب والسنة ولو لم يكن من ذلك إلا قوله سبحانه: {مَا سَلَكَكُمْ فِي سَقَرَ قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ} [المدثر: 42 – 45]، وقوله سبحانه: {وَوَيْلٌ لِلْمُشْرِكِينَ الَّذِينَ لا يُؤْتُونَ الزَّكَاةَ} [فصلت: 6، 7]. وقوله سبحانه: {إِنَّهُ كَانَ لا يُؤْمِنُ بِاللَّهِ الْعَظِيمِ وَلا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ} [الحاقة: 33، 34].
قوله: "وطهارة البدن عن موجب الغسل".
أقول: لم يدل على هذا الاشتراط دليل لا من كتاب ولا من سنة ولا من قياس صحيح بل الثابت من فعل رسول الله صلى الله عليه وسلم أنه كان يقدم الوضوء حتى لا يبقى منه إلا غسل الرجلين ثم يفيض الماء على بدنه ثم يغسل رجليه بعد الفراغ من غسل بدنه ثم يصلي ولا يحدث بعد ذلك وضوءا.
هذا معلوم من فعله صلى الله عليه وسلم وأمته أسوته ولم يثبت ما روي أنه كان من عادته صلى الله عليه وسلم تقديم الغسل على الوضوء لا من وجه صحيح ولا من وجه حسن.
قوله: "ونجاسة توجبه"
أقول: لا وجه لهذا الاشتراط لأن خروج النجاسة التي توجب الوضوء لا يلزم منه وجوب

(1/48)

غسلها أو شرطيته قبل الوضوء فإن الناقض للوضوء إنما هو مجرد خروجها وقد خرجت قبل أن يشرع في هذا الوضوء الذي جعل غسلها شرطا لصحته نعم إذا كانت النجاسة في الفرجين أو أحدهما فتقديم غسلها متعين لأن لمس الفرج من نواقض الوضوء إذا كان باليد أما إذا كان غسلها بشيء غير اليد فلا بأس بأن يتوضأ ثم يزيل النجاسة من فرجيه أو أحدهما.
ولا شك أن رفع هذه النجاسة واجب ولكن النزاع في وجوب تقديم رفعها على الوضوء في كون رفعها شرطا للوضوء لا يصح إلا به وهذا وإن لم تقبله أذهان أهل التقليد فليس علينا إلا أيضاح الحق وإبطال ما لم يقم عليه دليل.
[ فصل:
"وفروضه غسل الفرجين بعد إزالة النجاسة والتسمية حيث ذكرت وإن قلت أو تقدمت بيسير ومقارنة أوله بنيته للصلاة أما عموما فيصلي ما يشاء أو خصوصا فلا يتعداه ولو رفع الحدث إلا النفل فيتبع الفرض والنفل ويدخلها الشرط والتفريق وتشريك النجس أو غيره والصرف لا الرفض والتخيير والمضمضة والاستنشاق بالدلك والمج مع إزالة الخلالة والاستنثار وغسل الوجه مستكملا مع تخليل اصول الشعر ثم غسل اليدين مع المرفقين وما حإذاهما من يد زائدة وما بقي من المقطوع إلي العضد ثم مسح كل الرأس والأذنين فلا يجزىء الغسل ثم غسل القدمين مع الكعبين والترتيب وتخليل الأصابع والأظفار والشجج]".
قوله: "فصل وفروضه غسل الفرجين بعد إزالة النجاسة".
أقول: جعل الفرجين عضوا من أعضاء الوضوء لم يثبت عن عالم من علماء الإسلام قط لا من الصحابة ولا من التابعين ولا من تابعيهم ولا من أهل المذاهب الأربعة ولا من الأئمة من أهل البيت.
وذكر المصنف له في كتابه هذا قد تبع فيه من تقدمه من المصنفين في الفروع من أهل هذه الديار وكلهم يجعل ذلك مذهبا للهادي وهو أجل قدرا من أن يقول به وليس في كتبه حرف من ذلك قط.
ولا أظن هذه المقالة إلا صادرة من بعض الموسوسين في الطهارة وأهل العلم بأسرهم بريئون عنها كما أن الشريعة المطهرة بريئة عنها وليس في الكتاب ولا في السنة حرف يدل على ذلك لا بمطابقة ولا تضمن ولا التزام ومن استدل لهما بما ورد في الاستنجاء بالماء فهو لا يدري كيف الاستدلال فإن النزاع ليس هو في رفع النجاسة من الفرجين بل في غسلهما للوضوء بعد زالة النجاسة كما ذكره المصنف هنا وذكره غيره.

(1/49)

وقد قدمنا لك أن الاستجمار بالأحجار يكفي كما دلت عليه الأدلة ودين الله غير محتاج إلي أن يبلغ شكوك أهل الشكوك في الطهارة إلي إثبات عضو زائد للوضوء الذي شرعه الله.
وقد كان شكهم مرتفعا بما جزموا به من إيجاب رفع نجاستيهما بالماء وعدم الاكتفاء بالأحجار فما بالهم لم يقنعوا بذلك بل أوجبوا غسلا آخر بعد رفع النجاسة وجعلوا هذا الغسل فرضا على عباد الله وجزموا بأن الفرجين عضوين من أعضاء الوضوء وأن من ترك غسلهما للوضوء بعد غسل النجاسة فهو كمن ترك غسل أحد أعضاء الوضوء المذكورة في القرآن فيا لله العجب.
قوله: "والتسمية حيث ذكرت وإن قلت أو تقدمت بيسير"
أقول: حديث "لا وضوء لمن لم يذكر اسم الله عليه" [أحمد "2/418"، أبو دأود "101"، ابن ماجة "399"]، وقد روي من طرق عن جماعة من الصحابة أبي هريرة وأبي سعيد وسعيد بن زيد وعائشة وسهل بن سعد وأبي عبيدة وأم سبرة وكذلك روي من طريق علي وأنس وهذه الطرق يقوي بعضها بعضا فتصلح للاحتجاج بها.
قال أبو بكر بن أبي شيبة ثبت لنا أن النبي صلى الله عليه وسلم قاله وقال ابن كثير في الأرشاد طرقه يشد بعضها بعضا فهو حديث حسن أو صحيح.
وقال ابن حجر الظاهر أن مجموع الأحاديث تحدث منها قوة فتدل على أن له أصلا وهذه الصيغة أعني قوله: "لا وضوء لمن لم يذكر اسم الله عليه" - إن كان النفي فيها متوجها إلي الذات كما هو الحقيقة دل ذلك على انتفاء الوضوء بانتفاء التسمية والمراد انتفاء الذات الشرعية.
وإن كان متوجها إلي الصحة كما هو المجاز الأقرب إلي الحقيقة لأن نفي الصحة يستلزم نفي الذات دل على عدم صحة وضوء من لم يسم.
وإن كان متوجها إلي الكمال الذي هو أبعد المجازين من الحقيقة لأنه لا يدل على نفي الذات ولا على نفي صحتها دل ذلك على صحة الوضوء لكن لا على جهة الكمال.
فالواجب الحمل على المعنى الحقيقي فإن قامت قرينة تصرف عنه وجب الحمل على المجاز القريب من الذات وهو الصحة فإن وجدت قرينة تدل على الصحة كان النفي متوجها إلي الكمال.
فاعرف هذا واستعمله فيما يرد عليك تنتفع به.
وقد جعل صاحب ضوء النهار هذا النفي متوجها إلي الكمال قال قالوا حديث: "من ذكر الله أول وضوئه طهر جسده كله ومن لم يذكره لم يطهر منه إلا مواضع الوضوء" أخرجه رزين من حديث أبي هريرة انتهى.
ولا يخفاك أن هذه النسبة في التخريج إلي رزين ليست كما ينبغي فرزين رجل أراد أن يجمع بين الأمهات الست في مصنف مستقل ثم وجدت في مصنفه أحاديث لم يكن لها في الأمهات أصل ولا وجدت في شيء منها ثم تصدى للجمع بين الأمهات ابن الأثير في كتابه الذي

(1/50)

سماه جامع الأصول وذكر تلك الأحاديث التي زادها رزين معزوة إليه فأجاد وأفاد.
فما هو معزو إليه فالمراد أنه ليس في الأمهات التي تعرض رزين للجمع بينها.
وقد قدح فيه بعض أهل العلم ولعمري إن ذلك قادح فادح وهو وإن كان من علماء الإسلام ولكنه فعل ما لا يفعله الثقات.
إذا عرفت هذا فاعلم أن عزو الجلال للحديث إليه لا طائل تحته فليس رزين ممن يخرج الأحاديث وفي الأحاديث التي زادها تهمة ظاهرة فليس فيما ينقل عنه وينسب إليه حجة أصلا.
فإن قلت فهل أخرج هذا الحديث الذي عزاه إلي رزين أحد من المخرجين للأحاديث قلت أخرجه الدارقطني والبيهقي من حديث أبي هريرة وفي إسناده ضعيفان مرداس بن محمد ومحمد بن ابان وأخرجه الدارقطني والبيهقي أيضا من حديث ابن مسعود وفي إسناده يحيى بن هاشم السمسار وهو متروك وأخرجاه أيضا من حديث ابن عمر وفيه أبو بكر الداهري وهو متروك.
قال البيهقي بعد إخراجه وهذا أيضا ضعيف أبو بكر الداهري غير ثقة عند أهل العلم بالحديث ولا يخفاك أن هذه الطرق لا تقوم بها حجة اصلا ولا يصح أن يكون من الحسن لغيره لأنها من طريق المتروكين والضعفاء بمرة فلا يقوى بعضها بعضا.
وقد استدل البيهقي على عدم وجوب التسمية بحديث رفاعة بن رافع بلفظ: "لا تتم صلاة أحدكم حتى يسبغ الوضوء كما أمره الله فيغسل وجهه" الحديث.
واستدل النسائي في المجتبي وابن خزيمة والبيهقي عن استحباب التسمية بحديث أنس قال طلب بعض أصحاب النبي صلى الله عليه وسلم وضوءا فلم يجد فقال النبي صلى الله عليه وسلم: "هل مع أحد منكم ماء؟" فوضع يده في الإناء وقال: "توضؤوا باسم الله".
وأصله في الصحيحين بدون هذه الزيادة وأنت خبير بأنه لا دلالة في هذين الحديثين على ما استدلوا بهما عليه لا بمطابقة ولا تضمن ولا التزام.
ومما يؤيد دلالة أحاديث التسمية على الوجوب بل على عدم صحة الوضوء بدونها حديث "كل أمر ذي بال لا يذكر على أوله اسم الله فهو أجذم" لا كما زعم بعضهم أن هذا الحديث يدل على عدم وجوب التسمية في الوضوء.
قوله: "ومقارنة أوله بنيته للصلاة".
أقول: ظاهر حديث "إنما الأعمال بالنيات" [البخاري "6689"، مسلم "155/1907"، أبو دأود "2201"، الترمذي "1647"، النسائي "75" و "3437"]، وحديث "لا عمل إلا بنية" ونحوهما أن النية إذا عدمت عدم الوضوء وما كان هكذا فهو شرط فقول من قال إن النية شرط هو الظاهر.
وأما قولهم: إن الشرط يجب استصحابه في جميع المشروط فالمراد أنه يستمر عليه ولا

(1/51)

يجيء بما يبطله كالوضوء فإنه شرط في الصلاة وليس معنى استصحابه فيها إلا أنه لا يقع منه حدث قبل فراغها فيبطل وضوءه.
وهكذا النية في الوضوء والصلاة وغيرهما ليس المراد باستصحابها في المشروط وهو المنوي إلا مجرد البقاء عليها وعدم صرفها إلي غيره.
فهذا معنى استصحاب الشرط في جميع المشروط.
فإن قلت ما الدليل على أن النية إذا عدمت عدم الوضوء ونحوه من المنويات؟.
قلت لأن هذا التركيب هو الذي يسميه أهل الأصول المقتضي وهو ما لا يتم معناه إلا بتقدير محذوف يتم به الكلام والمقدم تقدير المعنى الحقيقي أي إنما وجود الأعمال أو ثبوتها بالنية أو لا صلاة موجودة أو ثابتة إلا بالنية.
وهذا التقدير يدل على انتفاء ذات الصلاة بانتفاء النية.
لا يقال إن الذات قد وجدت فلا يصح توجه النفي إليها لأنا نقول إن المراد الذات الشرعية وتلك الذات التي وجدت غير شرعية.
وعلى تقدير أن ثم مانعا يمنع من تقدير ما يدل على انتفاء الذات فالواجب تقدير أقرب المجازين إلي الذات كما قدمنا في البحث الذي قبل هذا.
فيقال إنما صحة الأعمال بالنيات أو لا صحة لعمل إلا بنية.
هذا يدل على أن العمل لا يصح بدون نية فقد أثر عدمها في عدم المنوي وذلك هو معنى الشرط ولا يصح ها هنا تقدير الكمال لعدم وجود دليل يدل عليه لكونه مجازا بعيدا.
وأما قوله: "بنيته للصلاة" فاعلم أن الحدث مانع من فعل الصلاة فإذا نوى رفعه فقد ارتفع المانع فيصلي ما شاء من فرض ونفل فلا وجه لقوله بنيته للصلاة ولا لما بعده فإنه إذا قد ارتفع المانع لم يزل المتوضىء متوضئا حتى يعود عليه حكم الحدث فيعود المانع.
وقبل عوده يصلي ما شاء عموما وخصوصا فرضا ونفلا.
ولا وجه أيضا لما ذكره من قوله يدخلها الشرط فإنه إذا ارتفع المانع لم يزل مرتفعا حتى يعود ولا يصح أن يقيده بشرط لأن الوضوء إذا وقع على الصفة المشروعة مع أرادة ذلك الفعل وقصده فقد وقع مطابقا لما وقع به الأمر وذلك هو الوضوء الشرعي الرافع للحدث المانع من الصلاة.
وأما ما ذكره من أنه يدخل النية التفريق أي إيقاعها عند كل عضو فإن كل ذلك بمعنى استحضار العزم الذي وقع منه عند الشروع وهو رفع المانع من الصلاة فلا بأس بذلك وإن كان المراد تكرير العزم عند كل عضو فلا يبعد أن ذلك بدعة.
وأما تشريك النجس فالنجاسة إذا كانت في أعضاء الوضوء وجب تقديم غسلها حتى تزول عينها ولونها وطعمها وعرفها فإذا فرغ من ذلك غسل العضو غسل الوضوء ولا يصح أن يكون الغسل لرفع الحدث والنجس جميعا وبعد زوال النجاسة لا معنى لتشريكها.
وما ذكره من الصرف والرفض والتخيير فهو مبني على ما ذكره من أنه لا بد أن ينوي

(1/52)

الوضوء للصلاة وقد عرفت أنه يكفي مجرد رفع المانع وهو الحدث ولا يصح صرف نفس رفع المانع ولا رفضه ولا التخيير بينه وبين شيء آخر.
قوله: "والمضمضة والاستنشاق"
أقول: القول بالوجوب هو الحق لأن الله سبحانه قد أمر في كتابه العزيز بغسل الوجه ومحل المضمضة والاستنشاق من جملة الوجه.
وقد ثبت مدأومة النبي صلى الله عليه وسلم على ذلك في كل وضوء ورواه جميع من روى وضوءه صلى الله عليه وسلم وبين صفته فأفاد ذلك أن غسل الوجه المأمور به في القرآن هو مع المضمضة والاستنشاق.
وأيضا قد ورد الأمر بالاستنشاق والاستنثار في أحاديث صحيحة وأخرج أبو دأود والترمذي من حديث لقيط بن صبرة بلفظ "إذا توضأت فمضمض" [أبو دأود "2366"، النسائي "87"، ابن ماجة "407"، الترمذي "788"]، وإسناده صحيح وقد صححه الترمذي والنووي وغيرهما ولم يأت من أعله بما يقدح فيه.
قوله: "مع تخليل أصول الشعر".
أقول: الأحاديث في تخليل اللحية وقد وردت من طرق كثيرة عن جماعة من الصحابة وفيها الصحيح والحسن والضعيف وقد صحح بعضها الترمذي في جامعه وابن خزيمة وابن حبان في صحيحيهما والدارقطني والحاكم وابن دقيق العبد وابن الصلاح وحسن بعضها البخاري وما دون ذلك ينتهض للاحتجاج به وفي بعضها الحكاية لفعل النبي صلى الله عليه وسلم مع زيادة وهي قوله: "بهذا أمرني ربي" ومجرد الفعل المستمر يدل على أنه بيان لما في القرآن من قوله: {فَاغْسِلُوا وُجُوهَكُمْ} الآية لأن اللحية والحاجبين والشارب كلها نابتة في الوجه ولم يأت من ضعف أحاديث تخليل اللحية بما يقدح في الاحتجاج وليس ذلك إلا باعتبار بعض الطرق وأما باعتبار الكل فلا وقد قامت الحجة بتصحيح من صححها وتحسين من حسنها كما ذكرنا ومن علم حجة على من لا يعلم وبهذا تعرف أن ما روي عن أحمد بن حنبل من أنه لم يثبت في تخليل اللحية حديث صحيح وأن أحسن شيء فيه حديث شقيق عن عثمان وروي مثله عن ابن أبي حاتم عن أبيه لا يعارض ما ذكرنا عن أولئك الأئمة.
قوله: "ثم غسل اليدين مع المرفقين".
أقول: كلام أهل اللغة والنحو في كون إلي للغاية أو بمعنى مع معروف وقد ذهب إلي كل قول طائفة وذهب قوم إلي التفصيل فقالوا إن كان ما بعدها من جنس ما قبلها كما في هذه المسألة كانت بمعنى مع وإن لم يكن من جنسه كما في قوله تعالي: {ثُمَّ أَتِمُّوا الصِّيَامَ إلي اللَّيْلِ} [البقرة: 187]، كانت للغاية فلا يدخل ما بعدها فيما هو قبلها.
والحق احتمالها للأمرين فإذا ورد ما يدل على أحدهما تعين وإن لم يرد ما يدل على أحدهما كان الكلام في ذلك كالكلام في اللفظ المشترك بين معنيين وقد ورد ها هنا ما يدل على أحد المعنيين وهو أنها بمعنى "مع".

(1/53)

ففي صحيح مسلم من حديث أبي هريرة أنه توضأ حتى أشرع في العضد وقال هكذا رأيت رسول الله صلى الله عليه وسلم وأخرج الدارقطني والبيهقي من حديث جابر أن النبي صلى الله عليه وسلم أدار الماء على مرفقيه ثم قال: "هذا وضوء لا يقبل الله الصلاة إلا به".
وفي إسناده القاسم بن محمد بن عبد الله بن عقيل وفيه كلام معروف.
وفي رواية للدارقطني من حديث عثمان أنه غسل وجهه ويديه حتى مس أطراف العضوين وأخرج البزار من حديث وائل بن حجر قال شهدت النبي صلى الله عليه وسلم توضأ فغسل وجهه ثم يديه فغسل حتى جأوز المرفق.
قوله: "وما حإذاهما من يد زائدة"
أقول: لا وجه لاعتبار المحإذاة وليس مجرد المحإذاة للمرفقين مما يوجب أن يكون للمحإذاة من ذلك العضو الزائد حكم الأصل ولا يجب غير غسل اليد الأصلية إلا إذا كان العضو الزائد نابتا في المحل الذي يجب غسله فإنه داخل في مسمى اليد وأما النابت في غير ذلك المحل فليس بداخل في مسمى اليد التي ورد الشرع بغسلها.
وأما ما ذكره من وجوب غسل ما بقي من العضو الذي يجب غسله بعد قطع بعضه فلا شك في ذلك لأن الوجوب الذي كان قبل القطع لا يرتفع بالقطع وإن كان الباقي يسيرا مهما كان مما يجب غسله.
قوله: "ثم مسح كل الرأس"
أقول: وجه إيجاب مسح الكل أن مسمى الرأس حقيقة هو جميعه ولكن محل الحجة ها هنا هو ما يفيده إيقاع المسح على الرأس وهو يوجب المعنى الحقيقي جزءا من أجزائه كما تقول ضربت رأسه وضربت برأسه فإنه يوجد المعنى بهذا التركيب بلإيقاع الضرب على جزء من أجزاء الرأس.
ومن قال إنه لا يكون ضاربا لرأسه حقيقة إلا إذا وقع الضرب على كل جزء من أجزائه فقد جاء بما لا يفهمه أهل اللغة ولا يعرفونه ومثل هذا إذا قال القائل مسحت الحائط ومسحت بالحائط فإن المعنى للمسح يوجد بمسح جزء من أجزاء الحائط ولا ينكر هذا إلا مكابر وبهذا تعرف معنى قوله تعالي: {وَامْسَحُوا بِرُؤُوسِكُمْ} [المائدة: 6]، ودع عنك ما أطال الناس القول فيه من الكلام في معاني الباء وفي معنى الرأس حقيقة ومجازا فإن ذلك تطويل بلا طائل.
وإذا عرفت الآية الكريمة فاعلم أن السنة المطهرة تعضد ذلك وتقويه فإنه صلى الله عليه وسلم
مسح جميع رأسه واقتصر في بعض الأحوال على مسح بعضه مكملا على العمامة تارة وغير مكمل عليها أخرى فكان ذلك مطابقا لما افاده القرآن ولا شك أن الأحسن والأحوط مسح كل الرأس على الهيئة التي كان يفعلها رسول الله صلى الله عليه وسلم حسب ما ذكر ذلك أئمة الحديث في كتبهم التي هي دوأوين الإسلام ولكن لم يقم دليل على أن ذلك واجب متعين.
وكيف يقال ذلك وقد فعل رسول الله صلى الله عليه وسلم ما يخالفه ودلت الآية على ما هو أوسع منه.

(1/54)

قوله: "والأذنين".
أقول: قد ثبت عنه صلى الله عليه وسلم أنه مسحهما مع مسح رأسه وثبت أنه مسح ظاهرهما وباطنهما كما أخرجه النسائي وابن ماجه وابن حبان والحاكم والبيهقي من حديث ابن عباس وصححه ابن خزيمة وابن حبان وابن منده.
وأخرج أبو دأود والبزار من حديث تعليم علي بن أبي طالب وضوء رسول الله صلى الله عليه وسلم أنه مسح ظهور أذنيه وإسناده حسن.
ومن ذلك حديث: "الأذنان من الرأس" [أبو دأود "134"، الترمذي "37"، ابن ماجة "444"، أحمد "5/268"]، وهو مروي من طريق ثمانية من الصحابة وفي بعض أسانيدها مقال وهي يقوي بعضها بعضا فتصلح للاحتجاج بها.
والحاصل أن مسح ظاهرهما وباطنهما هو الهيئة الكاملة كما ذكرنا في مسح كل الرأس.
وأما أن ذلك واجب متعين فلا بل يجزىء ما يصدق عليه مسمى المسح كما قلنا في الرأس.
قوله: "ثم غسل القدمين مع الكعبين"
أقول: قد أطال أهل العلم الكلام على القراءتين في قوله سبحانه: {وَأَرْجُلَكُمْ} ولا شك أن ظاهرهما أنه يجزئ الغسل وحده والمسح وحده وهما قراءتان صحيحتان لكنه لم يثبت عن النبي صلى الله عليه وسلم المسح للرجلين قط بل الثابت عنه في جميع الروايات أنه كان يغسل رجليه وثبت عنه ما يدل على أن الغسل لهما متعين كما في حديث أنه صلى الله عليه وسلم توضأ ثم قال بعد فراغه من الوضوء: "هذا وضوء لا يقبل الله الصلاة إلا به" [ابن ماجة "419"، وكان ذلك الوضوء مع غسل الرجلين وقال للأعرأبي: "توضأ كما أمرك الله" [ابن ماجة 665]، ثم ذكر له صفة الوضوء وفيه غسل الرجلين وثبت عنه في الصحيحين وغيرهما أنه قال: "ويل للأعقاب من النار" [أحمد "6/81 و 84"، ابن ماجة "451"، مسلم "240]، قال ذلك لما رأى جماعة وأعقابهم تلوح.
ولهذا وقع الإجماع على الغسل قال النووي ولم يثبت خلاف هذا عن أحد يعتد به.
وقال ابن حجر في الفتح إنه لم يثبت عن أحد من الصحابة خلاف ذلك إلا علي وابن عباس وأنس وقد ثبت الرجوع منهم عن ذلك.
وبالجملة فاستمراره صلى الله عليه وسلم على الغسل وعدم فعله للمسح أصلا إلا في المسح على الخفين وصدور الوعيد منه على من لم يغسل وتعليمه لمن علمه أنه يغسل رجليه وقوله: "هذا وضوء لا يقبل الله الصلاة إلا به" يدل على أن قراءة الجر منسوخة أو محمولة على وجه من وجوه الإعراب كالجر على الجواز أو محمولة على المسح على الخفين الثابت ثبوتا أوضح من شمس النهار حتى قيل إنه روي من طريق أربعين من الصحابة وقيل من طريق سبعين منهم وقيل من طريق ثمانين منهم.
والكلام في غسل الكعبين هنا كالكلام في غسل المرفقين وقد تقدم فلا نعيده.

(1/55)

قوله: "والترتيب"
أقول: هذه هيئة واجبة ولا يحسن جعلها من جملة فرائض الوضوء وكذلك قوله فيما بعد "وتخليل الأصابع والأظفار والشجج"، فإن جعل ذلك من جملة الفرائض فيه نوع تسأهل وقد ثبت عن الشارع فعلا وتعليما أنه غسل أعضاء الوضوء مقدما لما قدمه القرآن ومؤخرا لما أخره كذلك ثبت عن الحاكين لوضوء النبي صلى الله عليه وسلم والمعلمين لهم فهذا هو الوضوء الذي شرعه الله لعباده في كتاب.
ومن زعم أنه يجزئ وضوء غير مرتب على ذلك الترتيب فقد خالف الجادة البيضاء والطريقة الواضحة التي لا يزيغ عنها إلا زائغ.
وأما كون الوأو لا تفيد الترتيب فهذا لو لم يرد البيان النبوي وأما بعد وروده دائما مستمرا فلا.
ثم قوله صلى الله عليه وسلم بعد أن توضأ وضوءا مرتبا: "هذا وضوء لا يقبل الله الصلاة إلا به" وقوله للأعرأبي: "توضأ كما أمرك الله" ثم علمه الوضوء مرتبا على ما في القرآن يدلان دلالة بينة واضحة أن ذلك واجب متعين لا يجوز المخالفة له بحال ولم يصب من قال إن الإشارة بقوله: "هذا وضوء لا يقبل الله الصلاة إلا به" إلي نفس الفعل لا إلى هيئته فإن ذلك دعوى بلا دليل بل الإشارة أي إشارة كانت إلي فعل أي فعل كان إلي الفعل الذي له تلك الهيئة لا إلي الفعل مجردا عنها فإن ذلك مما لا يدل عليه عقل ولا نقل.
[ فصل
"وسننه غسل اليدين أولا والجمع بين المضمضة والاستنشاق بغرفة وتقديمهما على الوجه والتثليث ومسح الرقبة وندب السواك قبله عرضا والترتيب بين الفرجين والولاء والدعاء وتوليه بنفسه وتجديده بعد كل مباح وإمرار الماء على ما حلق أو قشر من أعضاء]".
قوله: فصل: "وسننه غسل اليدين أولا".
أقول: قد ثبت ذلك من فعله صلى الله عليه وسلم وحكاه من حكاه من الصحابة عن رسول الله صلى الله عليه وسلم في تعليمهم لوضوئه ومن ذلك ما هو في الصحيحين ومنه ما هو في غيرهما ولا شك في مشروعيته وأما قول من قال بالوجوب فلا وجه له لأن غسل اليدين قبل الوضوء لم يكن مما في القرآن الكريم وقد قال النبي صلى الله عليه وسلم للأعرأبي "توضأ كما أمرك الله" يعني في القرآن.
أما حديث: "إذا استيقظ أحدكم من نومه فلا يدخل يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده" فهو خاص بمن قام من النوم فعلى تقدير دلالته على الوجوب لا يدل

(1/56)

على وجوب غسلها عند كل وضوء بل في هذه الحالة الخاصة بمن قام من النوم.
واعلم أن المشروع غسلهما ثلاثا كما ثبت ذلك عنه صلى الله عليه وسلم من حديث عثمان في حكايته لوضوء النبي صلى الله عليه وسلم أنه أفرغ الماء على كفيه ثلاث مرات يغسلها وأخرج أحمد والنسائي من حديث أوس بن أوس الثقفي قال رأيت رسول الله صلى الله عليه وسلم توضأ فاستوكف ثلاثا أي غسل كفيه ثلاثا.
قوله: "والجمع بين المضمضة والاستنشاق بغرفة".
أقول: كان ينبغي للمصنف رحمه الله أن يزيد لفظ ثلاثا فيقول والجمع بين المضمضة والاستنشاق ثلاثا بغرفة كما كان ينبغي له أن يقول وسننه غسل اليدين ثلاثا أولا لما تقدم في غسل اليدين وكذلك هنا لأن الثابت من فعله صلى الله عليه وسلم هو الجمع بين المضمضة والاستنشاق ثلاثا بغرفة كما في اصحيح البخاري من حديث عبد الله بن زيد في تعليمه لوضوء رسول الله صلى الله عليه وسلم أنه تمضمض واستنشق ثلاث مرات من غرفة واحدة.
والروايات المطلقة عن لفظ ثلاثا ينبغي أن تحمل على هذه الرواية المقيدة بالثلاث فإن قلت قد لا يتسع الكف للجميع بين المضمضة والاستنشاق منه ثلاث مرات.
قلت إذا لم يتمكن المتوضىء من ذلك أما لضيق كفه أو لعدم حفظها لما فيها فذلك مما يسوغ له أن يكرر الغرفات جامعا بين المضمضة والاستنشاق من كل غرفة.
وقد ورد الفصل بين المضمضة والاستنشاق كما في حديث طلحة بن مصرف عن أبيه عن جده قال رأيت النبي صلى الله عليه وسلم يفصل بين المضمضة والاستنشاق وقد أعلوا هذا الحديث بجهالة مصرف والد طلحة ولكنه قد حسن إسناده ابن الصلاح في كلامه على المهذب وقد وثق ابنه طلحة ابن معين وأبو حاتم وكانوا يسمونه سيد القراء.
قوله: "وتقديمها على الوجه".
أقول: هذا هو الثابت من فعله صلى الله عليه وسلم ومن حكاية الحاكين لوضوئه في الصحيحين وغيرهما ولكنه قد أخرج أحمد وأبو دأود والضياء في المختارة عن المقدام بن معد يكرب أنه أتى رسول الله صلى الله عليه وسلم بوضوء فتوضأ فغسل كفيه ثلاثا وغسل وجهه ثلاثا ثم غسل ذراعيه ثلاثا ثم تمضمض واستنشق ثلاثا ثم مسح برأسه وأذنيه. [أحمد "4/132"، أبو دأود "121"]، الحديث.
وأخرج الدارقطني عن الربيع وفيه: "ثم يتوضأ فيغسل وجهه ثلاثا ثم يمضمض ويستنشق ثلاثا" الخ الحديث وهو من طريق شيخ الدارقطني إبراهيم بن حمادة عن العباس ابن يزيد عن سفيان بن عيينة عن عبد الله بن محمد بن عقيل عن الربيع بنت معوذ والكلام في عبد الله بن محمد بن عقيل معروف وللحديث طرق وألفاظ مدارها عليه وقد أخرجه أحمد وأبو دأود والترمذي وابن ماجة.
وطريقة الجمع بين هذه الأحاديث أن يقال إنه صلى الله عليه وسلم أخر المضمضة في هذين الحديثين لبيان الجواز فيكون هذا في حكم المخصص لما تقدم في الترتيب بين أعضاء الوضوء.

(1/57)

قوله: "والتثليث".
أقول: قد ورد في مشروعية التثليث أحاديث كثيرة وورد في إجزاء الوضوء مرة مرة ما أفاد أن الزيادة على المرة مسنونة غير واجبة ولكن الأحاديث الصحيحة الكثيرة أن المسح بالرأس مرة واحدة ولم يثبت في تثليثه ما يصلح للإحتجاج به فالتثليث سنة إلا في مسح الرأس وقد أوضحت ذلك في شرح المنتقى وذكرت جميع ما ورد في أفراد مسحه وفي تثليثه وتعقبت كل رواية من روايات التثليث فمن أراد الاستيفاء فليرجع إليه.
قوله: "ومسح الرقبة".
أقول: لم يثبت في ذلك شيء يوصف بالصحة أو الحسن وقد ذكر ابن حجر في التلخيص أحاديث وهي وإن لم تبلغ درجة الاحتجاج بها فقد أفادت أن لذلك أصلا لا كما قال النووي إن مسح الرقبة بدعة وإن حديثه موضوع وقال ابن القيم في الهدى لم يصح عنه في مسح العنق حديث ألبتة انتهى.
وهذا مسلم ولكن لا تشترط الصحة في كل ما يصلح للحجية فإن الحسن مما يصلح للحجية وكذلك الأحاديث التي كل حديث فيها ضعيف وكثرة طرقها يوجب لها القوة فتكون من قسم الحسن لغيره.
قوله: "وندب السواك".
أقول: جعل السواك مندوبا مع جعل ما قبله سننا من غرائب التصنيف وعجائب التأليف فإن الأحاديث الثابتة في السواك قولا وفعلا أوضح من شمس النهار مع كونها في غاية الكثرة والصحة فكيف كان السواك مندوبا وتلك الأمور المتقدمة من أول الفصل إلي هنا مسنونة وما المقتضى لحط رتبة السواك عن رتبتها وهي دونه بمراحل وأكثرها لم يرد فيه إلا مجرد الفعل فقط وسيأتي للمصنف في كتاب الصلاة أن المسنون ما لازمه الرسول صلى الله عليه وسلم وأمر به وإلا فمستحب والمستحب في اصطلاحه يرادف المندوب فكان عليه أن يحكم للسواك بأنه مسنون فقد لازمه الرسول صلى الله عليه وسلم وأمر به ولولا قوله صلى الله عليه وسلم: "لولا أن أشق على أمتي لأمرتهم بالسواك" [البخاري "2/887"، مسلم "252"، أبو دأود "46"، الترمذي "22"، النسائي "7"، ابن ماجة "287"] لكانت الأوامر الواردة فيه باقية على حقيقتها وأن يحكم لمثل الجمع بين المضمضة والاستنشاق بغرفة بأنه مندوب فقط.
قوله: "والترتيب بين الفرجين".
أقول: قد قدمنا أن عد الفرجين عضوا من أعضاء الوضوء من غرائب هذه الديار وأهلها ولم يكتف المصنف رحمه الله بذلك حتى أبان لهما هذه الهيئة الترتيبية وحكم لها بالندب.
ويالله العجب من هذه الأباطيل الموضوعة من المصنفات التي يقصد بها مصنوفها إرشاد العباد إلي ما شرعه الله لهم وتسهيل حفظها عليهم فإن هذا من التقول على هذه الشريعة المطهرة بما لم يكن فيها ومن تكليف الأمة المرحومة بما لم يكلفها الله به ولا يحمل القائل بذلك

(1/58)

على تعمد الإتيان بالباطل بل أحسن المحامل له ولأمثاله من المشتغلين بالفروع المصنفين فيها أن يقال إنه لا إلمام لهم بالأدلة الشرعية ولا شغلوا أنفسهم بشيء منها ولهذا نفقت عندهم هذه الأباطيل وراجت على عقولهم هذه الأضاليل ولكن ما لمن كان بهذه المنزلة والتعرض للتصنيف في الأمور الدينية التي لا تؤخذ إلا عن الكتاب والسنة أو ما يرجع إليهما بوجه من وجوه الدلالة.
قوله: "والولاء".
أقول: لم يثبت عنه صلى الله عليه وسلم في وضوئه ولا عمن حكى وضوءه من الصحابة أنهم فرقوا بين أعضاء الوضوء وترك الموالاة بينها بل كانوا يغسلون الأول فالأول غير مشتغلين بعمل آخر فيما بين أعضاء الوضوء ولا واقفين بين غسل الأعضاء فالتفريق بدعة مخالفة لما كان عليه أمره صلى الله عليه وسلم فهي رد على فاعليها ولا يخلص فاعلها عن كونه مبتدعا ما يتمسك به من فعل صحأبي قد روي عنه ذلك كما أخرجه البيهقي عن ابن عمر أنه توضأ في السوق فغسل يديه ووجهه وذراعيه ثلاثا ثلاثا ثم دخل المسجد فمسح خفيه بعد أن جف وضوؤه وصلى.
قال البيهقي وهذا صحيح عن ابن عمر وقد علقه البخاري في الغسل ولا يخفاك أن فعل الصحأبي لا يقوم به الحجة في أقل حكم من أحكام الشرع فكيف بمثل هذا؟.
وأخرج البيهقي أيضا أن رجلا جاء إلي النبي صلى الله عليه وسلم وقد توضأ وترك على قدمه مثل موضع الظفر فقال له رسول الله صلى الله عليه وسلم: "ارجع فأحسن وضوءك" قال البيهقي رواه مسلم [مسلم "31/243"].
وهذا ليس فيه ما يدل على جواز التفريق بل ظاهر قوله ارجع فأحسن وضوءك أنه يعيد الوضوء من أوله.
وعلى تسليم أنه أراد بقوله فأحسن وضوءك غسل موضع ذلك المتروك من ظهر القدم فليس تكميل غسل العضو كترك غسله كله بعد غسل ما قبله حتى يمضي وقت فإن التفريق إنما يكون هكذا.
ومثل هذا ما أخرجه الطبراني في الأوسط والبيهقي من حديث ابن مسعود أن رجلا سأل رسول الله صلى الله عليه وسلم عن الرجل الذي يغتسل من الجنابة فيخطيء بعض جسده الماء قال: "ليغسل ذلك المكان ثم ليصل" وفي اسناده عاصم بن عبد العزيز وليس بالقوي كما قال النسائي والدارقطني وقال البخاري فيه نظر.
وقد استدل صاحب فتح الباري على جواز التفريق بأن الله أوجب غسل أعضاء الوضوء فمن غسلها فقد أتى بما وجب عليه ويجاب عنه بأن هذا الغسل الذي أوجبه الله قد بينه رسول الله صلى الله عليه وسلم الذي أرسله الله سبحانه ليبين للناس ما نزل إليهم ولم يثبت عنه التفريق من فعله الدائم المستمر طول عمره ولا جاء في قوله ما يدل على ذلك بوجه من وجوه الدلالة.
قوله: "والدعاء"
أقول: لم يثبت في ذلك شيء وما روى فهو أما موضوع أو في إسناده كذاب أو متروك

(1/59)

والذي ثبت في الوضوء من الأذكار هو التسمية في أوله وفي آخره "أشهد أن ألا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله" [مسلم "17/234"، الترمذي 55"، أحمد "4/145" – 146 – 153"، أبو دأود "169"، النسائي "148"، ابن ماجة "470"]، ولم يثبت غير هذا لا صحيح ولا حسن ولا ضعيف خفيف الضعف.
قوله: "وتوليه بنفسه"
أقول: الأمر القرآني لكل قائم إلي الصلاة أن يغسل أعضاء وضوئه يدل على أنه يجب على المتوضىء أن يغسل أعضاء وضوئه بنفسه والبيان الواقع من رسول الله صلى الله عليه وآله وسلم في وضوئه وفي تعليمه لغيره يؤيد ذلك ويقويه فمن زعم أنه يجزىء العبد وضوء وضاه غيره فعليه الدليل ولا دليل يدل على ذلك أصلا.
وإذا ألجأت الضرورة فلها حكمها وذلك كالمريض الذي يعجز عن غسل أعضائه أو بعضها والأشل والأقطع ونحو ذلك.
وأما الصب من الغير على يد المتوضىء فذلك ثابت في السنة في الصحيحين وغيرهما من رواية جماعة من الصحابة.
قوله: "وتجديده بعد كل مباح"
أقول: الأولى مشروعية فعله لكل صلاة من غير نظر إلي فعل المباح أو عدمه فإنه لم يدل دليل على ربط المشروعيه بأن يفعل بعد وضوئه الأول مباحا وقد كان صلى الله عليه وسلم في غالب حالاته يتوضأ لكل صلاة.
ويدل على هذا ما أخرجه الترمذي من حديث بريدة وقال صحيح حسن قال كان رسول الله صلى الله عليه وسلم يتوضأ لكل صلاة فلما كان عام الفتح صلى الصلوات كلها بوضوء ومسح على خفيه فقال عمر إنك فعلت شيئا لم تكن تفعله قال: "عمدا فعلته" وأخرجه أيضا مسلم وأبو دأود والنسائي بنحوه وقال فيه خمس صلوات بوضوء [الترمذي "61"، مسلم "277"، أبو دأود "172"، النسائي "133"].
وأخرج البخاري والترمذي والنسائي من حديث عمر وأنس أنه كان صلى الله عليه وسلم يتوضأ لكل صلاة وأخرج الترمذي وابن ماجة من حديث ابن عمر: "من توضأ على طهر كتبت له عشر حسنات" [الترمذي "59"، ابن ماجة "512"]، وفي إسناده عبد الرحمن الإفريقي وهو ضعيف الحفظ عن أبي غطيف وهو مجهول.
وتأديته صلى الله عليه وسلم للصلوات بوضوء واحد وترغيبه في الوضوء على طهر يدلان على أن الأمر بالوضوء عند القيام إلي الصلاة محمول على الندب أو هو أمر للمحدثين.
وهكذا حديث أبي هريرة عند الدرامي والترمذي وابن ماجة مرفوعا: "لا وضوء إلا من حدث" [الترمذي "74"، ابنماجة 515"]، وفي بعض ألفاظه "لا وضوء إلا من صوت أو ريح" قال الترمذي حسن صحيح يحمل على أن معناه لا وضوء واجب جمعا بين الأدلة.

(1/60)

ومثله ما أخرجه أحمد وابن ماجة والطبراني وابن نافع عن السائب بن خباب مرفوعا: "لا وضوء إلا من ريح أو سماع" بأحمد "3/426"، ابن ماجة "56"].
قوله: "وإمرار الماء على ما حلق أو قشر من أعضائه".
أقول: لا مستند لهذا التشريع العجيب إلا مجرد خيالات مختلة وآراء معتلة فالحكم بالندب لا يجوز إلا بدليل وإلا كان من التقول عن الشارع بما لم يقله.
[ فصل:
ونواقضه ما خرج من السبيلين وإن قل أو ندر أو رجع وزوال العقل بأي وجه إلا خفقتى نوم ولو توالتا أو خفقات متفرقات وفيء نجس ودم أو نحوه سال تحقيقا أو تقديرا من موضع واحد في وقت واحد إلي ما يمكن تطهيره ولو مع الريق وقدر بقطرة والتقاء الختانين ودخول الوقت في حق المستحاضة ونحوها وكل معصية كبيرة غير الأصرار أو ورد الأثر بنقضها كالكذب والنميمة وغيبة المسلم وإذاه].
قوله: "فصل: ونواقضه ما خرج من السبيلين".
أقول: أما انتفاضه بالبول والغائط فبالضرورة الدينية وأما ما عداهما فما وقع النص عليه كما في حديث "حتى يسمع صوتا أو يجد ريحا" [البخاري "137"، مسلم "361"، النسائي "160"، ابن ماجة "513"]، وهو في الصحيح من رواية جماعة من الصحابة فهو ناقض بالنص وما لم يقع النص عليه فهو لاحق بالريح أما بفحوى الخطاب أو بلحن الخطاب ولا يحتاج مع هذا إلي الاستدلال على تعميم نقض الخارج بما لم يثبت ففي هذا كفاية وهو يشمل ما قل أو ندر أو رجع.
قوله: "وزوال العقل بأي وجه".
أقول: وجه النقض أن من زوال عقله بنوم أو جنون أو إغماء لم يكن على يقين من بقاء طهارته التي تعتبر في صحة الصلاة ولا سيما وتلك الحالة مظنة لاسترخاء الأعضاء وعدم القدرة على دفع ما ينتقض به الوضوء وقد ثبت في النوم حديث "العين وكاء السه" [أبو دأود "203"، ابن ماجة "477"، أحمد "1/111"]، من رواية علي ومعأوية مرفوعا وقد حسنه جماعة من الحفاظ.
فجعل النوم مظنة للنقض لأنه إذا نامت العين استطلق الوكاء كما في بعض الروايات ثم رتب صلى الله عليه وسلم على هذه المظنة الجزم على من نام بأن يتوضأ فقال: "فمن نام فليتوضأ" كما في بعض الروايات الخارجة من مخرج معمول به.
ولكنها وردت أحاديث قاضية بأنه لا ينتقض الوضوء بالنوم إلا إذا نام مضطجعا وهي تقوى

(1/61)

بعضها بعضا كما أوضحت ذلك في شرحي المنتقى فتكون مفيدة لما ورد في نقض مطلق النوم فلا ينقض إلا نوم المضطجع.
إذا تقرر لك هذا فاعلم أن الجنون والإغماء أولى بوجود هذه المظنة فيهما فأقل أحوالهما أن يكونا مثل النوم فلا يحتاج إلي إيراد دليل عليهما بخصوصهما.
ومعلوم أنه إذا استطلق الوكاء بالنوم أستطلق بما هو مثله في زوال العقل وذهاب الإحساس فكيف بما هو فوقه.
وبهذا تعرف أنه لا ينقض نوم القاعدة ونحوه ممن لم يكن مضطجعا لا بخفقتين ولا بخفقات متواليات أو متفرقات.
وعلى هذا يحمل ما ورد أن جماعة من الصحابة كانوا ينامون فيوقظون للصلاة فيصلون ولا يتوضئون.
وأما ما ورد في بعض الروايات أنهم كانوا يضعون جنوبهم فهو لا يصلح للتمسك به في معارضة إيجاب الوضوء على نوم من نام مضطجعا ثم الاضطجاع لا يستلزم النوم فقد يضطجع منتظرا للصلاة للاستراحة فيظن من رآه كذلك أنه نائم.
على ان هذا اللفظ أعنى قوله كانوا يضعون جنوبهم لم يثبت من وجه يصلح للاحتجاج به.
قوله: "وقيء نجس"
أقول: قد صح أنه صلى الله عليه وسلم "قاء فتوضأ" [أحمد "6/443"، أبو دأود "2381"، الترمذي "87"]، كما أخرج ذلك أحمد وأهل السنن وهو حديث حسن ويؤيده حديث: "من أصابه قيء أو رعاف أو قلس فلينصرف فليتوضأ" وإعلاله بإسماعيل بن عياش لا يوجب ترك العمل به فإسماعيل إمام قد وثقه جماعة وضعفه آخرون بما لا يوجب سقوط حديثه وترك العمل به ولحديثه هذا شواهد تقوية.
قوله: "ودم أو نحوه" الخ.
أقول: قد عرفناك فيما سلف أن الأصل في الأشياء الطهارة فمن ادعى نجاسة شيء من الأشياء فعليه الدليل فإن جاء بما يصلح للنقل عن هذا الأصل المصحوب بالبراءة الأصلية فذاك وإلا فلا قبول لقوله.
وهكذا من ادعى أنه ينقض الطهارة الصحيحة ناقض فعليه الدليل فإن نهض به فذاك وإلا فقوله رد عليه.
وعرفناك أن الحدث مانع من الصلاة فإذا ارتفع بالوضوء كان مرتفعا حتى يعود ذلك المانع بما يوجب بطلان تلك الطهارة التي ارتفع بها ذلك المانع ولم يأت من قال بأن خروج الدم ناقض بشيء يصلح للتمسك به فإن حديث سلمان أنه رعف فقال له صلى الله عليه وسلم: "أحدث لك وضوءا" وإن أخرجه الطبراني في الكبير ففي إسناده كذاب وضاع وحديث تميم الداري بلفظ:

(1/62)

"الوضوء من كل دم سائل" وإن عزاه السيوطي في الجامع الصغير إلي الدارقطني ففي إسناده من لا تقوم به الحجة وحديث أبي هريرة: "ليس في القطرة والقطرتين من الدم وضوء إلا أن يكون سائلا" وإن أخرجه الدارقطني ففي إسناده من لا تقوم به الحجة وأما حديث إسماعيل بن عياش فقد قدمنا في البحث الذي قيل هذا الكلام فيه وذكرنا أنه يؤيد ما ذكرناه من أنه صلى الله عليه وسلم قاء فتوضأ فلا يصلح للاحتجاج به منفردا فكيف إذا عورض بمثل أنه صلى الله عليه وسلم احتجم وصلى ولم يزد على غسل محاجمه أخرجه الدارقطني وفي إسناده صالح بن مقاتل ووالده وسليمان بن دأود وصالح ووالده ضعيفان وسليمان بن دأود مجهول ولكنه رواه المنذري في تخريج المهذب من هذه الطريق وقال إسناده حسن وقال ابن العربي في خلافياته إن الدارقطني رواه بإسناد صحيح هكذا حكى ذلك في البدر المنير وبما أخرجه البخاري عن جابر أن النبي صلى الله عليه وسلم كان في غزوة ذات الرقاع فرمى رجل بسهم فنزفه الدم فركع وسجد ومضى في صلاته وأخرجه أحمد وأبو دأود والدارقطني وصححه ابن خزيمة وابن حبان والحاكم.
وقد ثبت في روايات صحيحة أن النبي صلى الله عليه وسلم نزل الشعب فقال: "من يحرسنا الليلة؟" فقام رجل من المهاجرين ورجل من الأنصار فباتا بفم الشعب فاقتسما الليلة للحراسة وقام الأنصاري يصلي فجاء رجل من العدو فرمى الأنصاري بسهم فأصابه فنزعه واستمر في صلاته ثم رماه بثان فصنع كذلك ثم رماه بثالث فنزعه وركع وسجد وقضى صلاته ثم أيقظ رفيقه فلما رأى ما به من الدماء قال له لم لا أنبهتني أول ما رمى قال كنت في سورة فأحببت أن لا أقطعها.
ومعلوم أن النبي صلى الله عليه وسلم قد اطلع على ذلك ولم ينكر عليه الاستمرار في الصلاة بعد خروج الدم ولو كان الدم ناقضا لبين له ولمن معه في تلك الغزوة وتأخير البيان عن وقت الحاجة لا يجوز.
وقد كان الصحابة رضى الله عنهم يخوضون المعارك حتى تتلوث أبدانهم وثيابهم بالدم ولم ينقل أنهم كانوا يتوضئون لذلك ولا سمع عنهم أنه ينقض الوضوء.
قوله: "والتقاء الختانين"
أقول: قد ثبت أن هذا من موجبات الغسل بالأدلة الصحيحة كما سيأتي ومعلوم أن موجبات الطهارة الكبرى موجبات للطهارة الصغرى فذكر هذا هنا غفلة شديدة.
قوله: "ودخول الوقت في حق المستحاضة ونحوها".
أقول: ليس على هذا أثارة من علم ولا عقل فلا حاجة إلي التطويل في رده وبيان بطلانه.
قوله: "وكل معصية كبيرة غير الإصرار".
أقول: لم يتمسك القائلون بهذا سوى حديث أبي هريرة عند أبي دأود أن النبي صلى الله عليه وسلم رأى رجلا مسبلا إزاره في الصلاة فأمره بإعادة الوضوء والصلاة وفي إسناده مجهول قيل هو يحيى بن أبي كثير المدني وقيل هو كثير بن جهمان السلمي وقيل غيرهما فلا تقوم به حجة ولا يصح الاستدلال به على نقض وضوء المسبل إزاره فكيف يستدل به على هذه القضية الكلية التي تعم بها البلوى.

(1/63)

فيالله العجب من التسرع إلي إثبات أحكام الله سبحانه بمجرد الخيالات المختلة والشبه المعتلة.
وأما الاستدلال بأن الكبائر محبطة فلا يصلح للاستدلال به بوجه من الوجوه ولو سلم لكانت محبطة لكل عمل فعل قبلها من أعمال الخير كائنا ما كان فلا ينعقد لفاعل الكبيرة عمل ولا تثبت له طاعة وهذا باطل بالإجماع وليس مراد القائلين بالإحباط إلا إحباط ثواب الطاعات المترتب على فعلها لا شك في هذا.
قوله: "أو ورد الأثر بنقضها كتعمد الكذب والنميمة".
أقول: لم يرد شيء قط في ذلك لا من وجه صحيح ولا حسن ولا ضعيف خفيف الضعف فإثبات مثل هذا الحكم الذي تعم به البلوى بلا شيء من كتاب ولا سنة ولا قياس ولا وجه من وجوه الاستدلال ليس من دأب المتورعين فضلا عن العلماء العاملين.
ومع هذا فإقرار هاتين المعصيتين بالذكر بعد ذكر كل معصية كبيرة ليس على ما ينبغي فإنهما من الكبائر كما دلت على ذلك الأدلة وانطباق حد الكبائر عليهما على اختلاف الاصطلاحات ومثلهما غيبة المسلم.
وأما القهقهة في الصلاة فأشف ما استدلوا به قصة الأعمى التي أخرجها الطبراني في الكبير عن أبي موسى قال بينما النبي صلى الله عليه وسلم يصلي بالناس إذا دخل رجل فتردى في حفرة كانت في المسجد وكان في بصره ضرر فضحك كثير من القوم وهم في الصلاة فأمر النبي صلى الله عليه وسلم من ضحك أن يعيدوا الوضوء والصلاة وفي إسناده محمد بن عبد الملك بن مروان بن الحكم أبو جعفر الواسطي الدقيقي قد اختلف فيه حتى قال أبو دأود إنه لم يكن بمحكم العقل ورواه البيهقي عن أبي العالية مرسلا وقال أما هذا فحديث مرسل ومراسيل أبي العالية ليست بشيء كان لا يبالي عمن أخذ حديثه ورواه البيهقي أيضا من طرق ثم قال وهذه الروايات كلها راجعة إلي أبي العالية الرياحي قال الشافعي حديث أبي العالية الرياحي رياح وقال ابن عدي وأكثر ما نقم على أبي العالية هذا الحديث وكل ما رواه غيره فإن مدارهم ورجوعهم إلي أبي العالية والحديث له وبه يعرف ومن أجل هذا الحديث تكلموا في أبي العالية وسائر أحاديثه مستقيمة صالحة انتهى.
وقد جزم جماعة من الحفاظ أنه لم يصح في كون الضحك ينقض الوضوء شيء فليس ها هنا ما يصلح لإثبات أقل حكم من أحكام الشرع.
وقد أخرج البيهقي في سننه من طريق الدارقطني عن أبي موسى أنه كان يصلي بالناس فرأوا شيئا فضحك بعض من كان معه فقال أبو موسى من كان ضحك منكم فليعد الصلاة.
قال البيهقي وكذلك رواه أبو نعيم عن سليمان بن المغيرة وليس في شيء منه أنه أمر بالوضوء.
ثم أخرج عن أبي الزناد قال كان من أدركت من فقهائنا الذين ينتهى إليهم منهم

(1/64)

سعيد بن المسيب وعروة بن الزبير والقاسم بن محمد وأبو بكر بن عبد الرحمن وخارجة بن زيد بن ثابت وعبيد الله بن عبد الله بن عتبة وسليمان بن يسار في مشيخة جلة سواهم يقولون فيمن رعف غسل عنه الدم ولم يتوضأ وفيمن ضحك في الصلاة أعاد صلاته ولم يعد منه وضوءه انتهى.
وهؤلاء الذين ذكرهم هم الفقهاء السبعة المشهورون.
ثم قال وروينا نحو قولهم في الضحك عن الشعبي وعطاء والزهري.
قوله: "قيل ولبس الذكر الحرير".
أقول: هذا قول لم يدل عليه دليل ولا مستند له إلا مجرد القال والقيل والعجب من قائله كيف استحل الجزم به وهكذا مطل الغنى والوديع ثم جعل النصاب لذلك أن يكون فيما يفسق غاصبه فإن كان هذا التقدير لأجل يكون فاعله فاعلا لكبيره فلا وجه لذكره مستقلا فإنه قد دخل في قوله: "وكل معصية كبيرة" فإن كان لأجل كون الفسق من نواقض الوضوء فهو لا يكون إلا بسبب التفسيق وهو فعل الكبيرة عند البعض أو المخالفة لما هو معلوم من ضرورة الدين عند آخرين مع أنه قد وقع الإجماع على أن صلاة الفاسق ووضوءه وسائر عباداته ومعاملاته صحيحة والحكم بانتقاض وضوئه بفسقه مخالف للإجماع ومن قواعد المصنف وأمثاله أنه يفسق من خالف الإجماع.
وإن كان المراد تكثير المسائل على أي صفة رقع وكيفما اتفق فهذا لا يعجز عنه أحد وليس هذا بعلم بل محض إثم.
والحاصل أن هذه المسائل ظلمات بعضها فوق بعض ومسكين مسكين المقلد مإذا جرى عليه من هذه الآراء التي تشعبت طرائقها وخفيت دقائقها وحقائقها اللهم غفرا.
[ فصل:
"ولا يرتفع يقين الطهارة والحدث إلا بيقين فمن لم يتيقن غسل قطعي أعاد في الوقت مطلقا وبعده إن ظن تركه وكذا إن ظن فعله أو شك إلا للأيام الماضية.
فأما الظني ففي الوقت إن ظن تركه ولمستقبله ليس فيها إن شك"].
قوله: "فصل: ولا يرتفع يقين الطهارة والحدث إلا بيقين".
أقول: إذا كان أحد الأمرين متيقنا فكونه لا ينتقل عنه إلا بيقين لا يتم على ما هو الحق من التعبد بأخبار الآحاد المفيدة للظن فإذا كان الرجل مثلا متيقنا أنه قد توضأ فاستصحاب هذا اليقين والعمل عليه هو مجرد دليل ظني لا يقيني فإذا أخبره عدل بأنه شاهده يبول بعد ذلك الوقت الذي تيقن إيقاع الوضوء فيه فهذا الخبر من العدل صالح للانتقال عن ذلك الاستصحاب والعمل

(1/65)

به واجب وهو في الحقيقة انتقال من ظني وهو الاستصحاب بما تيقن وقوعه إلي ظني وهو خبر العدل.
ولم يقع خبر هذا العدل معارضا لنفس ذلك اليقين لإيقاع الوضوء فإنه لم يقل العدل للمتوضىء المتيقن لإيقاع الوضوء أنت لم تتوضأ بل قال قد فعلت بعد الوضوء الذي تيقنته ما يبطله.
وبهذا يظهر لك أن اشتراط اليقين في رفع ما تيقنه أولا ليس على ما ينبغي والاتفاق كائن بالتعبد بالظن في العبادات والمعاملات إلا ما خصه دليل وقد استدلوا على إثبات هذه القاعدة بمثل حديث: "إذا كان أحدكم في الصلاة فوجد حركة في دبره فأشكل عليه أحدث أم لم يحدث فلا ينصرف حتى يسمع صوتا أو يجد ريحا" [البخاري "137"، مسلم "361"]، وليس في هذا ما يدل على هذه الكلية وغايته أن المصلي عند الشك لا يعمل بما لا يفيد ظنا ولا علما كالحركة التي يحسها في دبره.
فالحاصل أن من يتقن الحدث وجب عليه استصحاب ذلك حتى يحصل ما يوجب الانتقال عنه وهو العلم بأنه قد رفعه أو الظن بأنه قد رفعه وذلك بخبر من يجب قبول خبره ونحوه ومن حصل له تيقن إيقاع الوضوء وجب عليه استصحاب ذلك حتى يتيقن أنه قد احدث أو يظن ذلك بخبر عدل أو نحوه.
وإن شكل عليك هذا الذي قررناه فافرض المسألة في رجل يكثر شكه ويضطرب حاله ويتسارع إليه النسيان فيما يفعله فإنك عند ذلك تستوضح ما استشكلته وتستقرب ما استبعدته.
وإذا عرفت هذا فاعلم أن هذه التفريعات الواقعة في هذا الفصل لم تستند إلا إلي مجرد الرأي المحض الذي لا يحل العمل به في شيء من أمور الدين وإنما رخص فيه للمجتهد عند عدم الدليل من الكتاب والسنة وذلك رخصة خاصة به لا يجوز لغيره أن يعمل بذلك الرأي الذي حصل له فلا نطول برد ما أورده من هذه التفاصيل المبنية على شفا جرف هار.

(1/66)

[ باب الغسل
فصل:
يوجبه الحيض والنفاس والإمناء لشهوة تيقنهما أو المنى وظن الشهوة لا العكس وتوارى الحشفة في أي فرج].
قوله: "فصل يوجبه الحيض".

(1/66)

أقول: هذا صواب وقد أخطأ من قال يوجبه الطهر فإن السبب الذي لأجله وجب الغسل هو الحيض لا الطهر ومعلوم أن الطهر لا يكون سببا للتطهر ولا يكون للاغتسال من السبب إلا بعد الفراغ منه وكذلك الوضوء سببه الحدث الموجب له ولا يكون إلا بعد وقوعه وهذا ظاهر لا يخفى.
فما وقع في ضوء النهار من التصويب والاستدلال له ليس على الصواب وهكذا تقرير الأمير في حاشيته على ضوء النهار للتصويب والجزم بأنه الحق ليس كما ينبغي فالسبب الذي أوجب الغسل هو الحيض ولكنه لا يمكن التطهر منه إلا بعد انقضائه كسائر الأسباب.
والحاصل أن الحيض إذا حدث فقد وجد المانع ولا يرتفع إلا بالغسل وهكذا النفاس والوطء فالمانع قد وجد بوجود هذه الاسباب كما أن البول والغائط ونحوهما قد وجد بوجودها المانع من الصلاة ولا يرتفع هذا المانع إلا بالضوء.
وسيأتي الكلام على الحيض والنفاس في باب الحيض إن شاء الله تعالي.
قوله: "والإمناء لشهوة إن تيقنهما أو المنى وظن الشهوة لا العكس".
أقول: لا خلاف في وجوب الغسل بالاحتلام وما يروى عن النخعي من المخالفة في ذلك فما أظنها تصح عنه الرواية ولو صحت لكان قوله مخالفا لإجماع من قبله من المسلمين ومن بعده ولكن الاعتبار هو بوجود الماء أعنى المنى فإذا استيقظ المحتلم ووجد منيا في بدنه أو ثوبه فقد وجب عليه الغسل سواء ذكر أنه حصل ذلك لشهوة أم لا وأما إذا ذكر أنه احتلم لشهوة ولم يجد أثرا للمنى فلا اعتبار بذلك ووجهه ما أخرجه أحمد وأبو دأود والترمذي وابن ماجة من حديث عائشة قالت سئل رسول الله صلى الله عليه وسلم عن الرجل يجد البلل ولا يذكر احتلاما فقال: "يغتسل" وعن الرجل يرى أن قد احتلم ولا يجد البلل فقال: "لا غسل عليه" [أحد "6/256"، أبو دأود "236"، الترمذي "113"، ابن ماجة 612]، وهذا الحديث رجاله رجال الصحيح إلا عبد الله بن عمر العمري وفيه مقال خفيف وحديثه يصلح للاحتجاج به.
ويؤيده ما أخرج أحمد والنسائي من حديث خولة بنت حكيم بنحوه وقد أخرج البخاري ومسلم وغيرهما من حديث أم سلمة أن أم سليم قالت يا رسول الله إن الله لا يستحي من الحق فهل على المرأة الغسل إذا احتلمت قال: "نعم إذا رأت الماء" [البخاري "282"، مسلم "313"]، فأدار صلى الله عليه وسلم وجوب الغسل على رؤية الماء.
قوله: "وتواري الحسفة في أي فرج".
أقول: للحديث الصحيح "إذا قعد بين شعبها الأربع ومس الختان الختان فقد وجب الغسل" [البخاري "291"، النسائي "191"، ابن ماجة "610"]، وهو ثابت من طريق جماعة من الصحابة في الصحيحين وغرهما وإليه ذهب الجمهور من الصحابة ومن بعدهم ولا يعارضه ما ورد من الأحاديث المصرحة بأن "الماء من الماء" [مسلم "81/343"، أبو دأود "217"]، فإن هذا أعني أنه لا يوجب الغسل إلا الإنزال للماء كان رخصه في أول الإسلام ثم نسخ بما ورد في إيجاب الغسل

(1/67)

بالتقاء الختانين كما صرح بذلك أبي بن كعب أخرجه أبو دأود ورجاله ثقات وكما في صحيح مسلم عن عائشة أن رجلا سأل النبي صلى الله عليه وسلم عن الرجل يجامع أهله ثم يكسل هل عليهما الغسل فقال صلى الله عليه وسلم: "إني لأفعل ذلك أنا وهذه ثم نغتسل". [مسلم "88/349"، أحمد "6/47"، الترمذي "108 – 109"].
وأيضا لو قدرنا عدم النسخ لكان الجمع بين هذه الأحاديث ممكن بأن نقال حديث: "الماء من الماء" دل بمفهومه على عدم إيجاب الغسل على من جامع ولم ينزل وحديث التقاء الختانين دل بمنطوقه على وجوبه ودلالة المنطوق أرجح من دلالة المفهوم.
[ فصل:
ويحرم بذلك القراءة باللسان والكتابة ولو بعض آية ولمس ما فيه ذلك غير مستهلك إلا بغير متصل به ودخول المسجد فإن كان فيه فعل الأقل من الخروج أو التيمم ثم يخرج ويمنع الصغيران ذلك حتى يغتسلا ومتى بلغا أعاد ككافر أسلم".
قوله: فصل: "ويحرم بذلك القراءة باللسان".
أقول: حديث علي عند أحمد وأهل السنن وغيرهم أنه صلى الله عليه وسلم "لم يكن يحجزه عن القرآن شيء ليس الجنابة" [أحمد "1/83، 84، 107، 124، 134"، أبو دأود "229" الترمذي "146"، النسائي "265 – 266"، ابن ماجة "594"]، قد صححه جماعة من الحفاظ ولم يأت من تكلم عليه بشيء يصلح لأدنى قدح ومن جملة من صححه الترمذي وابن حبان والحاكم وابن السكن والبغوي وعبد الحق.
وفي لفظ منه للنسائي كان رسول الله صلى الله عليه وسلم يخرج من الخلاء فيقرأ القرآن ويأكل معنا اللحم ولم يكن يحجبه من القرآن شيء ليس الجنابة. [النسائي "265"].
وفي بعض ألفاظ الحديث "كان يقرأ القرآن في كل حال إلا الجنابة".
ولهذا الحديث شواهد تقوية وتشد من عضده وإن كان صالحا للاحتجاج به بدونها ولكن غاية ما يفيده الحديث كراهة القراءة للقرآن من الجنب ولا يفيد التحريم.
نعم أخرج الترمذي وابن ماجة من حديث ابن عمر مرفوعا: "لا تقرأ الحائض ولا الجنب شيئا من القرآن" [الترمذي "131"، ابن ماجة "595"]، يدل على التحريم وتضعيفه بإسماعيل بن عياش مندفع لو روده من طريق غيره وهو أيضا لم يقدح فيه بما يوجب عدم صلاحية حديثه للاحتجاج به قال المنذري في تخريجه لأحاديث المهذب هذا الحديث حسن وإسماعيل تكلم فيه وأثنى عليه جماعة من الأئمة انتهى.
ويؤيده ما أخرجه أبو يعلى من حديث علي قال رأيت رسول الله صلى الله عليه وسلم توضأ ثم قرأ شيئا

(1/68)

من القرآن ثم قال: "هكذا من ليس بجنب فأما الجنب فلا ولا آية" قال في مجمع الزوائد رجاله موثقون انتهى.
وأما ما روى بلفظ: "لا ولا حرفا" فلم يصح رفع ذلك.
إذا عرفت هذا فاعلم أنه لم يرد ما يدل على المنع من الكتابة ولا ما يدل على المنع من مس المصحف إلا ما أخرجه الطبراني في الكبير والصغير من حديث عبد الله بن عمر أنه قال صلى الله عليه وسلم: "لا يمس القرآن إلا طاهر" قال في مجمع الزوائد رجاله موثقون وذكر له شاهدين من حديث حكيم بن حزام وحديث عثمان بن أبي العاص.
قلت حديث حكيم بن حزام أخرجه الدارقطني والطبراني والحاكم والبيهقي مرفوعا بلفظ: "لا تمس القرآن إلا وأنت طاهر" وفي إسناده سويد بن إبراهيم العطار وأبو حاتم وهو ضعيف كما قاله بعض الحفاظ وقال ابن معين لا بأس به وقد صحح الحاكم إسناد هذا الحديث وحسنه الحازمي ووثق رواته الدارقطني.
وأخرج مالك في الموطأ والدارقطني والحاكم والبيهقي من حديث عمرو بن حزم بلفظ: "لا يمس القرآن إلا طاهر"
وأخرج الطبراني من حديث عثمان بن أبي العاص بلفظ كان فيما عهد إلي رسول الله صلى الله عليه وسلم: "لا تمس المصحف وأنت غير طاهر".
قوله: "ودخول المسجد".
أقول: حديث عائشة أنها قالت قال رسول الله صلى الله عليه وسلم لوجوه أصحابه وبيوتهم شارعة إلي المسجد: "وجهوا هذه البيوت عن المسجد" [أبو دأود "332"]، ثم دخل النبي صلى الله عليه وسلم ولم يصنع القوم شيئا رجاء أن تنزل فيهم رخصة فخرج إليهم فقال: "وجهوا هذه البيوت عن المسجد فإني لا أحل المسجد لحائض ولا جنب" وهو حديث صحيح ولا وجه لتضعيف ابن حزم له بأفلت بن خليفة الكوفى فهو معروف مشهور صدوق كما صرح بذلك أئمة الحديث وليس بمجهول كما قال وأيضا قد أخرج هذا الحديث من غير طريقه ابن ماجة والطبراني عن جسرة بنت دجاجة عن أم سلمة قالت دخل رسول الله صلى الله عليه وسلم صرحة هذا المسجد فنادى بأعلى صوته: "إن المسجد لا يحل لجنب ولا حائض" [ابن ماجة "645"].
وروى هذا الحديث من طرق وله شواهد فالحجة قائمة بذلك وهو يقتضى تحريم المسجد على الجنب والحائض ولا ينافيه جواز المرور فيه لعابر السبيل وهو المجتاز فيه للحاجة كما فسر الآية جماعة من الصحابة منهم أنس وابن مسعود وجابر وابن عباس وقد قيل إنه المسافر.
وعلى كل حال فهذه رخصة لا تنافى مطلق التحريم وأما الحكم بمنع الصغار من دخول المسجد فلا وجه له لأن رفع قلم التكليف عنهم يقتضي أنها لا تنعقد لهم جنابة ولا يجب عليهم غسل فدخولهم المسجد لا يتنأوله دليل المنع ولا هو محظور في نفسه حتى يجب على المكلفين أن يمنعوهم منه وهذا ظاهر واضح لا يخفى.

(1/69)

وأما ما قيل من التعويد والتمرين لهم كما في أمرهم بالصلاة قبل بلوغهم فذلك باب آخر ومن غرائب الأقوال إيجاب الغسل عليهم إذا بلغوا فإن هذا الإيجاب لم يكن له سبب يقتضيه لما قدمنا من أنها لا تنعقد لهم جنابة ولا يتصفون بوصف الاجتناب ما داموا قبل البلوغ والاتفاق كائن على انها لا تتنأولهم الخطابات المشتملة على الأحكام التعبدية فكيف يجب عليهم عند التكليف الغسل لغير سبب شرعي وأما إلزامهم بخطابات الوضع كالجنابات ونحوها فليس ذلك من هذا القبيل فإن ما نحن بصدده لا يقول قائل بأنه من أحكام الوضع ثم يقال لهم إن كان الغسل الأول صحيحا فما وجه إيجاب الغسل عند البلوغ وإن كان غير صحيح فكيف يؤمرون بما لا يصح.
وبالجملة فالتسأهل في إثبات الأحكام الشرعية يأتي بمثل هذه الخرافات ثم قياسهم على كافر أسلم غفلة عظيمة فإن الكافر مخاطب بالشرعيات فأين خطاب الصغار بها ثم لا وجه لإيجاب الغسل على الكافر لأجل اجتنابه حال الكفر فإن الإسلام يجب ما قبله وقد أوجب الشرع عليه الغسل بمجرد الإسلام وذلك تكليف وجب بالإسلام لا بالاجتناب حال الكفر.
[ فصل:
"وعلى الرجل الممنى أن يبول قبل الغسل فإن تعذر اغتسل آخر الوقت فقط ومتى بال أعاده لا الصلاة".
"وفروضه مقارنة أوله بنيته لرفع الحدث الأكبر أو فعل ما يترتب عليه فإن تعدد موجبه كفت نية واحدة مطلقا عكس النفلين والفرض والنفل وتصح مشروطة والمضمضة والاستنشاق وعم البدن بإجراء الماء والدلك فإن تعذر فالصب ثم المسح وعلى الرجل نقض الشعر وعلى المرأة في الدمين".
"وندبت هيئته وفعله للجمعة بين فجرها وعصرها وإن لم تقم وللعيدين ولو قبل الفجر ويصلي وإلا أعاده قبلها ويوم عرفة وليالي القدر ولدخول الحرم ومكة والكعبة والمدينة وقبر النبي صلى الله عليه وسلم وبعد الحجامة والحمام وغسل الميت والإسلام"].
قوله: "وعلى الرجل الممنى أن يبول قبل الغسل".
أقول: هذا تشريع بغير شرع وإيجاب لما لم يوجبه الله ولا رسوله ولا دل عليه دليل صحيح ولا حسن ولا ضعيف والذي رواه بلفظ: "إذا جامع الرجل فلا يغتسل حتى يبول" لم يكن من قول الرسول صلى الله عليه وسلم ولا من قول أصحابه بل هو كلام مكذوب وباطل موضوع وقياسهم لهذا على بقاء شيء في الرحم من الحيضة إلحاق باطل بباطل وقياس ما لا أصل له على ما لا أصل له.

(1/70)

مع اختلاف السبب فإن إيجاب الغسل في الحيض سببه نفس الحيض مع انقطاعه وظهور الطهر وسبب الغسل من الجماع إنزال المنى ثم دعوى بقاء شيء في الرحم من الحيض بعد ظهور الطهر دعوى باطلة ثم لو سلمنا ذلك لكان الباقي بعد ظهور الطهر عفوا كما أن الباقي في الذكر من المنى بعد الإنزال والدفق عفو.
وبالجملة فما هذه بأول غفلة وقعت من المتمسكين بمحض الرأي التاركين للتمسك بأدلة الشرع بل ما هي بأول جرأة اجترؤوا عليها وكلفوا عباد الله بها والدين يسر والشريعة سمحة سهلة وقد كان رسول الله صلى الله عليه وسلم يدور في الليلة الواحدة على جميع نسائه وهن تسع ويغتسل بعد إتيانه لكل واحدة منهن كما أخرج ذلك عنه الحفاظ الموثوق بهم وبما يروونه ومعلوم أنه لا يتيسر البول بعد كل غسل حتى يبول تسع مرات في الليلة الواحدة وقد ترتب على هذا التشريع البديع ما هو من غرائب التفريع فقال: "فإن تعذر اغتسل آخر الوقت وصلى فقط ومتى بال أعاده لا الصلاة" فيا لله العجب من جري قلم التصنيف بمثل هذه الأمور التي يعرف سقوطها وعدم وجود الدليل عليها اصغر الطلبة لعلم الشرع.
قوله: "وفروضه مقارنة أوله بنيته لرفع الحدث الأكبر".
أقول: أما جعل النية من الفروض فخلاف ما هو الظاهر من دليلها فإنه يدل على أنها شرط كما قدمنا ذلك في نية الوضوء وأما جعل النية لرفع الحدث الأكبر فذلك صواب وقد قدمنا في الوضوء ما يوضح هذا ويقرره.
ولا يعتبر غير نية رفع الحدث فإذا ارتفع فعلى ما شاء ومن العبادات التي يكون الحدث مانعا عنها لأنه قد ارتفع المانع ولا فرق بين فريضة ونافلة لكن إذا كان هذا المانع مرتفعا وأراد أن يفعل الغسل لا لرفع المانع بل لقربة من القرب كغسل الجمعة ونحوه فها هنا لا حدث أكبر تتوجه النية إلي رفعه بل ذلك الغسل لمجرد فعل تلك القربة فلا بد أن ينويها بالغسل وإلا لم يكتب له ثوابها لحديث "إنما الأعمال بالنيات وإنما لكل امرىء ما نوى".
قوله: "والمضمضة والاستنشاق"
أقول: قد ثبت ذلك من فعله صلى الله عليه وسلم ثبوتا متفقا عليه وهو بيان لما أجمله الله سبحانه في كتابه وقد ورد الوعيد على ترك شيء من البدن وورد الأمر ببل كل الشعر وإنقاء البشر وهما حديثان حسنان ولهما شواهد قوية ومجموع ذلك ينتهض للوجوب ومحل المضمضة والاستنشاق وإن لم يكن من ظاهر البدن ففعل النبي صلى الله عليه وسلم لهما في الوضوء والغسل يدل على أن لهما حكم ظاهر البدن.
قوله: "وعم البدن بإجراء الماء والدلك".
أقول: أما تعميم البدن فلا يتم مفهوم الغسل إلا به وأما الدلك فإن ثبت لغة أو شرعا انه داخل في مفهوم الغسل بحيث لا يسمى غسلا إلا به كان ذلك واجبا وفاء بما أوجبه الله من الغسل وقد ذكر نشوان في كتابه شمس العلوم ما يفيد ذلك وهو من أئمة اللغة ويؤيده

(1/71)

حديث وأنقوا البشر فإنه فسر صاحب المصباح الإنقاء بالتنظيف ومعلوم أن التنظيف لا يكون إلا بالدلك وأخرج مسلم من حديث عائشة بلفظ أن اسماء سألت النبي صلى الله عليه وسلم عن غسل الجنابة فقال: "تأخذ ماء فتطهر فتحسن الطهور أو تبلغ الطهور ثم تصب على رأسها فتدلكه حتى تبلغ شئون رأسها ثم تفيض عليها الماء" [مسلم "4/16"]، فهذا ثبت في الصحيح من قوله صلى الله عليه وسلم وفيه الأمر بالدلك للرأس وهو جزء من أجزاء البدن وإن كان يستحق مزيد العناية في غسله لما فيه من الشعر.
قوله: "وعلى الرجل نقض الشعر".
أقول: ليس في هذا دليل صحيح يدل على وجوب ذلك وقد ثبت عن النبي صلى الله عليه وسلم أنه قال أما أنا فأفيض على رأسي ثلاثا كما أخرجه أبو يعلى من حديث أنس ورجاله رجال الصحيح.
وأخرج أحمد والبزار عن أبي هريرة قال كان رسول الله صلى الله عليه وسلم يصب بيده على رأسه ثلاثا فقال رجل شعري كثير قال كان شعر رسول الله صلى الله عليه وسلم أكثر وأطيب. [أحمد "2/251"]، ورجاله رجال الصحيح.
وأخرج أحمد من حديث أبي سعيد نحوه وأخرج البخاري في صحيحه من حديث جبير ابن مطعم قال: قال رسول الله صلى الله عليه وسلم: "أما أنا فأفيض على رأسي ثلاثا" [أحمد "2/132 – 133"، البخاري "254"، ابن ماجة "276"]، وأشار بيديه كليتهما.
وأخرج البخاري أيضا عن جابر قال: "كان رسول الله صلى الله عليه وسلم يفيض على رأسه ثلاثا" [البخاري "255"]، وقد ورد أنه كان يفيض الماء على رأسه بعد أن يدخل أصابعه في الماء فيخلل بها أصول الشعر كما أخرجه البخاري ومسلم وغيرهما من حديث عائشة والأحاديث بنحو هذا كثيرة ويؤيد ذلك أن النبي صلى الله عليه وسلم لم يوجب ذلك على النساء كما في الصحيح من حديث أم سلمة أنها قالت يا رسول الله إني امرأة شديدة عقص الرأس أفأحله إذا اغتسلت؟ قال: "إنما يكفيك أن تحثي عليه ثلاث حثيات" [مسلم "58/330"، أحمد "6/315"، أبو دأود "251"، الترمذي 105، ابن ماجة "603"، النسائي "1/131"]، والنساء شقائق الرجال فهذا التعليم لأم سلمة يدل على أن حكم الرجال في ذلك حكم النساء ولم ينتهض دليل صحيح يدل على التفرقة بين الرجال والنساء.
وأما ما أخرجه أبو دأود عن ثويان أنه حدثهم أنهم استفتوا النبي صلى الله عليه وسلم في ذلك فقال: "أما الرجل فلينشر رأسه فليغسله" [أبو دأود "255"]، ففي إسناده محمد بن إسماعيل بن أبي عياش وفيه مقال وقيل إنه لم يسمع من أبيه وفي أبيه المقال المشهور ومع ذلك فلا يدل النشر على النقض لما كان مضفورا بل
غايته نشر الضفائر أو نشر ما لم يكن مضفورا ولا ملبدا وقد كان الضفر والتلبيد قليلين في الصحابة وكما أنه لا دليل صحيح يدل على وجوب نقض شعر الرجل والمرأة في الجنابة لا دليل صحيح أيضا يدل على أنه يجب على المرأة نقضه في غسل الدمين وغاية ما يجب عليها ما تقدم من حديث عائشة من قوله صلى الله عليه وسلم لأسماء: "ثم تصب على رأسها فتدلكه حتى يبلغ شئون رأسها ثم تفيض عليها الماء".

(1/72)

وأما ما أخرجه الدارقطني في الأفراد والخطيب في التلخيص والطبراني في الكبير البيهقي من حديث أنس مرفوعا: "إذا اغتسلت المرأة من حيضها فقضت شعرها نقضا وغسلته بخطمي وأشنان وإن غسلت من الجنابة صبت الماء على رأسها صبا وعصرته" ففي إسناده مسلم بن صبح اليحمدي وهو مجهول وهو غير أبي الضحى مسلم بن صبح المعروف فإنه أخرج له الجماعة كلهم وأيضا اقترانه بالغسل بخطمي وأشنان يدل على عدم الوجوب فإنه لم يقل أحد بوجوب الخطمي والأشنان.
ثم قد وقع في رواية مسلم من حديث أم سلمة أأنقضه للحيض والجنابة؟ فقال: "إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين عليك الماء فتطهرين".
والحاصل أنه لا يجب على الرجل ولا على المرأة نقص الشعر لا في الجنابة ولا في الحيض والنفاس فإيجابه في الجنابة على الرجل دون المرأة ثم إيجابه على المرأة في غسل الحيض والنفاس لم يستند كل ذلك إلي ما يعول عليه كما عرفت.
وأشف ما استدلوا به على وجوب نقض المرأة لرأسها في الحيض هو ما أخرجه الشيخان وغيرهما عن عائشة قالت قدمت مكة وأنا حائض ولم أطف بالبيت ولا بين الصفا والمروة فشكوت ذلك إلي رسول الله صلى الله عليه وسلم فقال: "انقضي رأسك وامتشطي وأهلي بالحج" [وَأَرْجُلَكُمْ بخاري "317"، مسلم "115/1211"، ابن ماجة "614"]، واختصاص هذا بالحج لا يقتضي بثبوته غيره لا سيما وللحج مدخلية في مزيد التنظيف ثم اقترانه بالامتشاط الذي لم يوجبه أحد يدل على عدم وجوبه ثم لا يقوم على معارضة ما تقدم.
ومما يدل على اختصاص هذا بالحج ما أخرجه مسلم عن عائشة أنه بلغها أن عبد الله ابن عمرو بن العاص يأمر النساء إذا اغتسلن أن ينقضن رءوسهن فقالت يا عجبا لابن عمرو بهذا يأمر النساء إذا اغتسلن أن ينقضن رءوسهن أفلا أمرهن أن يحلقن رءوسهن لقد كنت اغتسل أنا ورسول الله صلى الله عليه وسلم من إناء واحد فما أزيد على أن أفرغ على رأسي ثلاث إفراغات.
وقد جمع بعضهم بين الأحاديث بأن النقض مندوب فقط وجمع بعضهم بأن النقض يتعين إذا لم يصل الماء إلي أصول الشعر إلا بالنقض.
قوله: "وندب هيأته".
أقول: الواجب غسل البدن من قمة الرأس إلي قرار القدم فإذا قد فعل من وجب عليه الغسل ذلك فقد أتى بما عليه لأن ما فعله يصدق عليه مسمى الغسل لغة وشرعا سواء قدم غسل أسفل البدن على أعلاه أو العكس وسواء قدم الميامن على المياسر أو العكس.
ولكنه ينبغي للمغتسل أن يكون اغتساله على الصفة المنقولة عن رسول الله صلى الله عليه وسلم وعلى الهيئة المروية عنه في الأحاديث الصحيحة الثابتة في الصحيحين وغيرهما المتضمنة تقديم أعضاء الوضوء ثم إفاضة الماء على الرأس ثم على الميامن ثم على المياسر وذلك سنة ثابتة غير واجبة.
قوله: "وللجمعة بين فجرها وعصرها وإن لم تقم".

(1/73)

أقول: الأحاديث الصحيحة الثابتة في الصحيحين وغيرهما من طريق جماعة من الصحابة قاضية بالوجوب كحديث "غسل يوم الجمعة واجب على كل محتلم" [البخاري "2/858"، مسلم "5/846"، أبو دأود "341"، النسائي "3/93"، ابن ماجة "1089"]، وحديث "إذا جاء أحدكم إلي الجمعة فليغتسل" [البخاري "877"، مسلم "844"، الترمذي "492"، النسائي"]، ونحوهما كحديث أبي هريرة في الصحيحين وغيرهما مرفوعا "حق على كل مسلم أن يغتسل في كل سبعة أيام" [البخاري "898"، مسلم "849"].
ولكنه ورد ما يدل على عدم الوجوب وهو ما أخرجه أحمد وأصحاب السنن وابن ماجه وابن خزيمة من حديث الحسن البصري عن سمرة مرفوعا: "من توضأ يوم الجمعة فبها ونعمت ومن اغتسل فالغسل أفضل" [أحمد "5/8، 11، 16، 22"، أبو دأود "354"، النسائي "1380"، الترمذي "497"]، فإن دلالة الحديث على عدم الوجوب ظاهرة واضحة وقد أعل بما وقع من الخلاف في سماع الحسن من سمرة ولكنه قد حسنه الترمذي.
ويقوي هذا الحديث أنه قد روي من حديث أبي هريرة وأنس وأبي سعيد وابن عباس وجابر كما حكى ذلك الدارقطني قال الترمذي وفي الباب عن أبي هريرة وعائشة وأنس وأخرجه البيهقي من حديث ابن عباس وأنس وأبي سعيد وجابر.
ويقويه أيضا ما أخرجه مسلم من حديث أبي هريرة مرفوعا: "من توضأ يوم الجمعة فأحسن الوضوء ثم أتى في الجمعة فاستمع وأنصت غفر له ما بين الجمعة إلي الجمعة وزيادة ثلاثة أيام" [مسلم "27/857"، ابن ماجة "1090"، أبو دأود "1050"، الترمذي "498"، أحمد "2/424"]، فإن اقتصاره صلى الله عليه وسلم على الوضوء في هذا الحديث يدل على عدم وجوب الغسل فوجب تأويل حديث "غسل يوم الجمعة واجب على كل محتلم" بحمله على أن المراد بالوجوب تأكيد المشروعية جمعا بين الأحاديث وإن كان لفظ واجب لا يصرف عن معناه إلا إذا ورد ما يدل على صرفه كما فيما نحن بصدده لكن الجمع مقدم على الترجيح ولو كان بوجه بعيد.
قال الترمذي في جامعه بعد أن أخرج حديث سمرة المذكور والعمل على هذا عند أهل العلم من اصحاب النبي صلى الله عليه وسلم ومن بعدهم اختاروا الغسل يوم الجمعة ورأوا أنه يجزىء الوضوء عن الغسل انتهى.
واعلم أن حديث: "إذا جاء أحدكم إلي الجمعة فليغتسل" يدل على أن الغسل لصلاة الجمعة وأن من فعله لغيرها لم يظفر بالمشروعية سواء فعله في أول اليوم أو في وسطه أو في آخره ويؤيد هذا ما أخرجه ابن خزيمة وابن حبان وغيرهما مرفوعا "من أتى إلي الجمعة من الرجال والنساء فليغتسل" زاد ابن خزيمة "ومن لم يأتها فليس عليه غسل"
قوله: "وللعيدين ولو قبل الفجر ويصلي به وإلا أعاده قبلها".
أقول: ليس في ذلك إلا حديث الفاكه بن سعد عند أحمد وابن ماجه والبزار "أنه صلى الله عليه وسلم كان يغتسل يوم الجمعة ويوم الفطر ويوم النحر" [أحمد "4/78"، ابن ماجة "1316"]، وأخرج نحوه ابن

(1/74)

ماجه من حديث ابن عباس وأخرج نحوه أيضا البزار من حديث أبي رافع وفي أسانيدها ضعف ولكنه يقوي بعضها بعضا إلا أن جعل غسل العيدين للصلاة وغسل الجمعة لليوم من الرأي الجاري على عكس ما ينبغي وعلى خلاف ما يقتضيه الدليل.
قوله: "ويوم عرفة".
أقول: قد استدل على ذلك بما أخرجه ابن ماجه قال حدثنا نصر بن علي الجهضمي حدثنا يوسف بن خالد حدثنا أبو جعفر الخطمي عن عبد الرحمن بن عقبة بن الفاكهه بن سعد عن جده الفاكهه ابن سعد وكانت له صحبة أن رسول الله صلى الله عليه وآله وصحبه وسلم كان يغتسل يوم الفطر ويم النحر ويوم عرفة وكان الفاكهه يأمر أهله بالغسل هذه الأيام انتهى.
وفي إسناده يوسف بن خالد السمتي وهو كذاب وضاع ونسبه ابن معين إلي الزندقة فالعجب من ابن ماجه كيف يروي في سننه عن مثل هذا.
وأخرج في مسند الفردوس عن أبي هريرة مرفوعا: "الغسل في هذه الأيام واجب يوم الجمعة ويوم الفطر ويوم النحر ويوم عرفة" وإسناده مظلم.
وذكر في جامع الأصول عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم اغتسل لإحرامه ولطوافه بالبيت ولوقوفه بعرفة وقال ذكره رزين انتهى.
وهذه الأحاديث التي ذكرها لا يعرف أصلها ولا من خرجها فلا عمل عليها ولا تقوم بها الحجة.
وأخرج مالك في الموطأ عن نافع عن ابن عمر أنه كان يغتسل لإحرامه قبل أن يحرم ولدخول مكة ولوقوفه بعرفة انتهى وهذا فعل صحأبي لا تقوم به حجة.
قوله: "وليالي القدر".
أقول: ليس على هذا أثارة من علم لا من كتاب ولا من سنة ولا من إجماع ولا من قياس صحيح ولا من قول صحأبي وما قيل من قياسه على الجمعة إن كان لمجرد الشرف لزم القول باستحباب الغسل لكل ماله شرف من الأيام والليالي والأقوال والأفعال وهذا خرق للأجماع بل خرق للقواعد الشرعية بل تلاعب بالأحكام الدينية.
وإن كان لجماع غير الشرف فلا ندري ما هو وقد استدل لذلك بعض من لا يفرق بين الغث والسمين بأنه صلى الله عليه وسلم كان يعتزل النساء في ليالي القدر ويغتسل وهذا لايصح بوجه من الوجوه.
قوله: "ولدخول الحرم".
أقول: لم يثبت مشروعية ذلك أصلا ولعل المصنف رحمه الله يريد بقوله لدخول الحرم فعل الإحرام فقد أخرج الترمذي وحسنه والدارقطني والبيهقي والطبراني من حديث زيد بن ثابت "أنه رأى النبي صلى الله عليه وسلم تجرد لأهلاله واغتسل" [الترمذي "830"]،وفي إسناد الترمذي عبد الله بن يعقوب المدني لم يتكلم فيه بجرح ولا تعديل ولكن تحسين الترمذي له يدل على أنه قد عرف حاله

(1/75)

وقد تابعه الأسود بن عامر شإذان عن عبد الرحمن بن أبي الزناد عن أبيه عن خارجة بن زيد بن ثابت عن أبيه مثله والأسود ثقة من رجال الصحيحين.
ويؤيد هذا الحديث ما أخرجه الحاكم والبيهقي من حديث ابن عباس أن النبي صلى الله عليه وسلم اغتسل ثم لبس ثيابه فلما أتى ذا الحليفة صلى ركعتين ثم قعد على بعيره فلما استوى على البيداء أحرم بالحج وفي إسناده يعقوب بن عطاء بن أبي رياح المكي وقد ضعفه أحمد وقال أبو حاتم ليس بالقوي وقال ابن معين ضعيف لكنه وثقة ابن حيان.
قوله: "ومكة"
أقول: وجهه ما ثبت في الصحيحين وغيرهما عن ابن عمر أنه كان إذا دخل أدنى الحرم أمسك عن التلبية ثم يبيت بذي طوى ثم يصلي به الصبح ويغتسل ويحدث "أن نبي الله صلى الله عليه وسلم كان يفعل ذلك" [البخاري "1573"، مسلم "227/ 1259"].
قال ابن المنذر الاغتسال عند دخول مكة مستحب عند جميع العلماء وليس في تركه عندهم فدية وقال أكثرهم يجزئ عنه الوضوء.
قوله: "والكعبة والمدينة وقبر النبي صلى الله عليه وسلم"
أقول: لا يخفاك أن الحكم بكون الشيء مندوبا هو حكم شرعي لا يستفاد من غير الشرع فإذا لم يكن في الشرع ما يفيد ذلك فهو من التقول على الله سبحانه بما لم يقل ومن التشريع للعباد بما لم يشرعه الله لهم ومن توسيع دائرة الشريعة المطهرة بمجرد الخيالات المختلة والآراء المعتلة وليت شعري ما الحامل على هذا وما المقتضى له فإن القول بذلك ليس من الخطأ في الاجتهاد فإن هذا إنما يكون عند تعارض الأدلة وتخالف القرائن المقبولة ثم مجرد دعأوى القياس على ما في إثبات الأحكام الشرعية بغالب مسالكه من عوج لا يتم إلا بوجود أصل وفرع بعد تسليم الأصالة والفرعية ثم أمر جامع بينهما جمعا لا يدخله دفع ولا نقض ولا معارضة وما كان بدون ذلك فلا يعجز أحد أن يدعيه ويقول به ولو كان مثل ذلك سائغا لقال من شاء بما شاء وكيف شاء.
ثم كان على المصنف أن يذكر من هذه التي ذكرها دخول بيت المقدس ودخول مسجد قباء ودخول قبور الأنبياء ودخول كل ما له شرف.
وسبحان الله ما يفعل التسأهل في إثبات الأحكام الشرعية من الفواقر التي يبكى لها تارة ويضحك لها أخرى.
قوله: "وبعد الحجامة والحمام".
أقول: أما بعد الحجامة فقد استدل لذلك بما أخرجه أحمد وابو دأود والدارقطني والبيهقي من حديث عائشة عن النبي صلى الله عليه وسلم قال: "يغتسل من أربع من الجمعة والجنابة والحجامة وغسل الميت" [أحمد "6/52"، أبو دأود "3160"، ولفظ أبي دأود "كان يغتسل" الخ وصححه ابن خزيمة وقال الدارقطني في إسناده مصعب بن شيبة وليس بالقوي ولا بالحافظ وقال النسائي

(1/76)

منكر الحديث ووثقه ابن معين وأخرج له مسلم وأهل السنن.
وقد عورض هذا الحديث بما أخرجه الدارقطني من حديث أنس أن النبي صلى الله عليه وسلم احتجم ولم يزد على غسل محاجمه وفي إسناده صالح بن مقاتل وليس بالقوي.
والجمع ممكن بحمل الغسل على الندب ولا ينافي الندب الترك في بعض الأحوال.
وأما الغسل بعد الحمام فليس عليه أثارة من علم ولا وجه لذكره في الأغسال المشروعة.
قوله: "وغسل الميت".
أقول: استدلوا على ذلك بما أخرجه أحمد وأهل السنن والبيهقي من حديث أبي هريرة أنه صلى الله عليه وسلم قال: "من غسل ميتا فليغتسل ومن حمله فليتوضأ" [أحمد "3/433، 454، 472"، أبو دأود "3162"، ابن ماجة "1413"، الترمذي "993"].
وفي إسناده صالح مولى التوأمة وفيه مقال ولكنه قد روي من طريق غيره فأخرجه البزار عن أبي هريرة من ثلاث طرق ولهذا حسنه الترمذي وصححه اب حبان وابن حزم وقال ابن دقيق العيد رجاله رجال مسلم وقال ابن حجر هو لكثرة طرقه اسوأ أحواله أن يكون حسنا وذكر المأوردي أن بعض أهل الحديث ذكر له مائة وعشرين طريقا.
ويؤيد هذا الحديث الذي تقدم قبله أنه صلى الله عليه وسلم قال: "يغتسل من أربع".
وقد ورد ما يدل على أن هذا الأمر محمول على الندب كما أخرجه البيهقي عن ابن عباس قال قال رسول الله صلى الله عليه وسلم: "ليس عليكم في غسل ميتكم غسل إذا غسلتموه إن ميتكم يموت طاهرا فحسبكم أن تغسلوا أيديكم"، وقد حسنه ابن حجر.
وكما أخرجه الخطيب من حديث عمر كنا نغسل الميت فمنا من يغتسل ومنا من لا يغتسل وقد صحح ابن حجر إسناده.
وكما أخرجه الموطأ والبيهقي أن اسماء بنت عميس امرأة أبي بكر الصديق رضي الله عنه غسلته ثم قالت لمن حضر من المهاجرين إن هذا يوم شديد البرد فهل على من غسل فقالوا لا.
قوله: "والإسلام".
أقول: قد أمر النبي صلى الله عليه وسلم قيس بن عاصم بأن يغتسل لما أسلم كما أخرجه أحمد وابو دأود والترمذي والنسائي وابن حبان وابن خزيمة وصححه ابن السكن ووقع منه صلى الله عليه وسلم الأمر لثمامة بأن يغتسل لما أسلم كما أخرجه أحمد وعبد الرزاق والبيهقي وابن خزيمة وابن حبان وأصله في الصحيحين وليس فيهما الأمر بالاغتسال ولكن فيهما أنه اغتسل والظاهر الوجوب ولا وجه لما تمسك به من قال بعدم الوجوب من أنه لو كان واجبا لأمر به صلى الله عليه وسلم من اسلم لأنا نقول قد كان هذا في حكم المعلوم عندهم ولهذا أن ثمامة لما أراد الإسلام ذهب فاغتسل كما في الصحيحين والحكم يثبت على الكل بأمر البعض ومن لم يعلم الأمر بذلك لكل من اسلم لا يكون عدم علمه حجة له.

(1/77)

[ باب التيمم
فصل
سببه تعذر استعمال الماء أو خوف سبيله أو تنجيسه أو ضرره أو ضرر المتوضيء من العطش أو غيره محترما أو مجحفا به أو فوت صلاة لا تقضى ولا بدل لها أو عدمه مع الطلب إلي آخر الوقت إن جوز إدراكه والصلاة قبل خروجه وأمن على نفسه وماله المجحف مع السؤال وإلا أعاد إن انكشف وجوده.
ويجب شراؤه بما لا يجحف وقبول هبته وطلبها حيث لا منة لا ثمنه.
والناسي للماء كالعادم]
قوله: فصل: "سببه تعذر استعمال الماء".
أقول: تعذر استعمال الماء كعدمه لأن وجوده مع تعذر استعماله لا يفيد شيئا فالواجد له مع تعذر استعماله غير واجد لماء يمكنه التطهر به فهو داخل تحت قوله تعالي: {فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا} [النساء: 43، المائدة 6]، إذ ليس المراد وجود مجرد ذات الماء ولو في قعر بئر لا يمكن الوصول إليه فإنه لا يقول بذلك أحد.
ولا فرق بين أن يكون تعذر استعمال الماء لمانع في نفس الماء أو لمانع في المكلف فإن ذلك بمنزلة عدم الماء.
قوله: "أو خوف سبيله".
أقول: إذا خشي الضرر على نفسه أو ماله فقد جعل الله له من استعمال ذلك الماء فرجا ومخرجا فالدين يسر والشريعة سمحة سهلة {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} [التغابن: 16]، و "إذا أمرتكم بأمر فأتوا منه ما استطعتم" [مسلم "1337"، النسائي "5/110، 111"].
قوله: "أو تنجيسه".
أقول: إذا كان استعماله للماء على تقدير يوجب تنجيسه حتى يخرج بذلك عن كونه طهورا فليست هذه صورة مستقلة ولا هذا سببا من أسباب التيمم مستقلا بل هو داخل تحت قوله تعذر استعمال الماء لأن هذا قد تعذر عليه استعمال الماء على الوجه المجزيء فوجود ذلك الماء كعدمه.
قوله: "أو ضرره"
أقول: إذا كان استعمال الماء يحدث للمتوضيء علة يحصل بها الضرر عليه كان ذلك موجبا لترك استعمال الماء والعدول إلي التيمم.
أخرج أبو دأود وابن ماجه والدارقطني من حديث جابر قال خرجنا في سفر وأصاب رجلا

(1/78)

منا حجر فشجه في رأسه ثم أحتلم فسأل أصحاب النبي صلى الله عليه وسلم هل تجدون له رخصة في التيمم فقالوا ما نجد لك رخصة وأنت تقدر على الماء فاغتسل فمات فلما قدمنا على رسول الله صلى الله عليه وسلم أخبر بذلك فقال: "قتلوه قتلهم الله ألا سألوا إذ لم يعلموا فإنما شفاء العي السؤال إنما كان يكفيه أن يتيمم ويعصب على جرحه ثم يمسح عليه ويغسل سائر جسده" [أبو دأود "336"، ابن ماجة "3"]، وقد تفرد به الزبير بن حريق وليس بالقوي وقد صححه ابن السكن وله طريق أخرى من حديث ابن عباس.
ومما يدل على جواز التيمم لخوف الضرر حديث عمرو بن العاص أنه احتلم في ليله باردة فتيمم ثم بلغ ذلك رسول الله صلى الله عليه وسلم فسأله فقال ذكرت قول الله عزوجل {وَلا تَقْتُلُوا أَنْفُسَكُمْ} [النساء: 29]، فضحك صلى الله عليه وسلم ولم يقل له شيئا وهو حديث صحيح [أحمد"4/203".
قوله: "أو ضرر المتوضيء من العطش".
أقول: لا وجه لأفراد هذا بالذكر فإن خشية الضرر يشمل قوله أو ضرره وقوله أو ضرر المتوضيء وإذا عرفت أن تعذر استعمال الماء أو خوف تنجيسه يدخلان تحت قوله أو عدمه فكان يغنيه عن ذكر هذين السببين ما سيذكره من سببية عدم الماء لما قدمنا وعرفت أن خشية الضرر يغنى عن الضررين اللذين جعلهما سببين بل ويغني عن قوله أو خوف سبيله لأنه إذا كأن يحصل بالخوف ضرر كان مسوغا للتيمم وإلا فلا فكان يكفيه أن يقول وسببه عدم الماء أو خشية الضرر فإن الاقتصار على هذين السببين يقوم مقام الستة الأسباب.
وإذا أراد زيادة الأيضاح قال سببه عدم الماء أو نحوه أو خشية الضرر.
ويدخل أيضا تحت خشية الضرر قوله أو مجحفا به فإن الإحجاف ضرر عظيم ويدخل أيضا تحت عدم الماء قوله: أو فوت صلاة لا تقضى ولا بدل لها لأن وجود الماء في تلك الحال كعدمه لعدم الانتفاع به فرجعت هذه الاسباب التي ذكرها كلها إلي سببين.
واعلم أن كون فوت الصلاة المذكورة سببا من أسباب التيمم لا دليل عليه بخصوصه لكن إذا نظرنا إلي قوله تعالي: {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} [التغابن: 16].
وقوله صلى الله عليه وسلم: "إذا أمرتكم بأمر فأتوا منه ما استطعتم" كان ذلك مسوغا للتيميم عند خشية فوت الصلاة بخروج وقتها سواء كانت تقضى أو لا تقضى وسواء كان لها بدل أو لا بدل لها ولا سيما مع قوله سبحانه: {إذا قُمْتُمْ إلي الصَّلاةِ} ثم قال: {فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا} [النساء: 43، المائدة: 6].
ويمكن أن يقال إن الله سبحانه لم يتعبد المكلف بالإتيان بالصلاة المفروضة إلا بشرطها المعتد وإذا فاته الأداء وجب عليه القضاء ولا سيما إذا لم يتركها إلي ذلك الوقت الذي خشى قوتها فيه باستعمال الماء اختيارا وتعمدا كالنائم والساهي وأما إذا كانت تلك الصلاة لا تقضى ولا بدل لها فيقال لا يجب عليه الدخول فيها مع وجود الماء إلا بعد أن يأتى بالوضوء فإذا ضاق الوقت عن ذلك فلا وجوب عليه في الصلاة الواجبة كصلاة الجنازة ولا استحباب له في

(1/79)

غير تلك الصلاة بالوضوء فهو لا يستطيع فقد عمل بقوله سبحانه: {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} [التغابن:16]، وبقوله صلى الله عليه وسلم: "إذا أمرتكم بأمر فأتوا منه ما استطعتم".
قوله: "أو عدمه مع الطلب إلي آخر الوقت".
أقول : ظاهر الآية الكريمة وهي قوله سبحانه: {وَإِنْ كُنْتُمْ مَرْضَى أو عَلَى سَفَرٍ أو جَاءَ أحد مِنْكُمْ مِنَ الْغَائِطِ أو لامَسْتُمُ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيداً طَيِّباً} [المائدة: 6]، أن عدم وجود الماء قيد للمرض والسفر والمجىء من الغائط والملامسة على ما هو الراجح من أن القيد الواقع بعد جمل يعود إلي جميعها ولا يختص ببعضها إلا بدليل ولكن لما كان السبب الموجب للطهارة الصغرى هو المجىء من الغائط وما في معناه والموجب للطهارة الكبرى هو الملامسة للنساء وما في معناه من غير فرق بين مريض ومسافر وحائض كان ذلك دليلا على أن حرف التخيير في قوله: {أو جَاءَ أحد مِنْكُمْ مِنَ الْغَائِطِ} بمعنى الوأو وقد ورد ذلك كثيرا في لغة العرب وذهب إليه جماعة من أئمة العربية.
فيكون معنى الآية على هذا وإن كنتم مرضى أو على سفر أو جاد أحد منكم من الغائط أو لامستم النساء فلم تجدوا ماء فكان الحاصل من هذا أن المريض الذي حصل له أحد سببي الطهارة وهي المجىء من الغائط أو الملامسة لا يتيمم إلا عند عدم الماء وكذلك المسافر.
لكنه قد ورد ما يدل على أن المرض سبب مستقل لجواز التيمم وإن كان الماء موجودا لما في حديث صاحب الشجة المتقدم وفيه أنه صلى الله عليه وسلم قال: "قتلوه قتلهم الله ألا سألوا إذ لم يعلموا فإنما شفاء العي السؤال إنما كان يكفيه أن يتيمم" الخ ونحوه فيكون قيد عدم وجود الماء راجعا إلي المسافر وهو مجمع عليه أعني كون المسافر لا يتيمم إلا إذا لم يجد الماء ويدل عليه قصة عمرو بن العاص المتقدمة فإنه لما لم يغتسل مع وجود الماء أنكر عليه أصحابه ولم يقرره صلى الله عليه وسلم إلا حيث ذكر ما يدل على أنه خشى الضرر على نفسه واستدل بقوله تعالي: {وَلا تَقْتُلُوا أَنْفُسَكُمْ} [النساء: 29].
ويدل على ذلك أن رخصة التيمم نزلت في السفر لما أقاموا لطلب عقد عائشة كما في الصحيحين وغيرهما وفيه أنها قالت: "وليسوا على ماء وليس معهم ماء" [البخاري "1/334"، مسلم "367"، أبي دأود "317"، النسائي "310"]، الحديث.
فإن قلت إذا كان القيد المذكور في الآية راجعا إلي المسافر فمإذا يكون في الصحيح الحاضر؟.
قلت لم يكن في الآية تعرض لذلك لما قررناه لكنه قد ثبت عنه صلى الله عليه وسلم أنه تيمم في الحضر كما في الصحيحين وغيرهما ووردت الأدلة الدالة على مشروعية التيمم سواء كان حاضرا أو مسافرا صحيحا أو مريضا كما في حديث "الصعيد الطيب طهور المسلم ولو إلي عشر سنين" [أبو دأود "332 و 333"، النسائي 1/171"، الترمذي "124"، أحمد "5/146، 155"]، أخرجه

(1/80)

أأهل السنن وغيرهم من حديث أبي ذر وصححه أبو حاتم والحاكم وابن حيان وابن السكن وقال الترمذي هو حديث حسن صحيح وقد أخرجه مسلم أيضا وروي من حديث أبي هريرة بإسناد صحيح.
وكما في حديث "جعلت لي الأرض مسجدا وطهورا" [البخاري "335، 438، 3124"، مسلم "521"]، وهو في الصحيحين وغيرهما وفي لفظ لمسلم "وتربتها طهورا" [مسلم "4/522"، أحمد "5/383"]، وقد ثبت اعتبار عدم الماء في السفر بالآية المذكورة فاعتباره في الحضر ثابت بفحوى الخطاب فإن السفر مطنة المشقة والتعب ولهذا شرع الله له قصر الصلاة وترك الصيام مع كون المسافر في الغالب غير عارف بمواطن الماء كما يعرفها الحاضر في وطنه وبلد إقامته.
وأما إيجاب الطلب إلي آخر الوقت فلم يدل عليه دليل لا من كتاب ولا سنة ولا قياس صحيح ولا إجماع.
فإن قلت فما المعتبر في عدم وجود الماء؟.
قلت إذا قام المصلى إلي الصلاة ولم يكن عنده ماء ولا كان قريبا منه يمكنه إدراكه ويصلي الصلاة لوقتها جاز له التيمم لأن الله سبحانه وتعالي ذكر القيام إلي الصلاة فقال: {إذا قُمْتُمْ إلي الصَّلاةِ} [المائد: 6] ثم ذكر بعد ذلك رخصة التيمم مع عدم وجود الماء فالمعتبر عدم حضور الماء عند القيام للصلاة وعدم علم المصلي بوجوده في المواضع القريبة منه وحد القرب أن يمكنه الوصول إلي الماء والتطهر به ويصلي الصلاة لوقتها فمن كان هكذا فهو واجد ومن لم يكن هكذا فهو عادم.
ويدل لهذا حديث أبي سعيد قال خرج رجلان في سفر فحضرت الصلاة وليس معهما ماء فتيمما صعيدا طيبا فصليا ثم وجدا الماء في الوقت فأعادا أحدهما الوضوء والصلاة ولم يعد الآخر ثم أتيا رسول الله صلى الله عليه وسلم فذكرا ذلك له فقال للذي لم يعد: "أصبت السنة وأجزأتك صلاتك" وقال الذي توضأ وأعاد: "لك الأجر مرتين" [أبو دأود "338"، النسائي "433 – 434"]، أخرجه أبو دأود والنسائي.
وهذا الحديث يرد على أن من أوجب الإعادة إذا وجد الماء في الوقت وما ذكره من أنه يجب عليه شراء الماء وقبول هبته فلا بأس بذلك لم أراد أكمل الطهارتين وأما أنه يجب وجوبا شرعيا فلا دليل عليه وإذا لم يجب قبول الهبة فكيف يجب الطلب لها فإن الظاهر تحريم السؤال على كل حال ولهذا عهد النبي صلى الله عليه وسلم إلي أصحابه ألا يسألوا الناس شيئا حتى كان يسقط سوط أحدهم وهو على راحلته فينزل له ولا يسأل غيره أن ينأوله وذلك ثابت في الصحيح.
وما ذكره المصنف رحمه الله من أن الناسي للماء كالعادم فهو صواب لرفع الخطاب عن الناسي وعدم المؤاخذة له بنسيانه ولا يكلف الإنسان بما لا يعلمه فإذا ذكر بعد فعل الصلاة بالتيمم فقد أجزأته صلاته ولا إعادة عليه كما تقدم في العادم.

(1/81)

[ فصل
وإنما يتيمم بتراب مباح طاهر منبت يعلق باليد لم يشبه مستعمل أو نحوه كما مر. وفروضه التسمية كالوضوء ومقارنة أولة بنية معينة فلا يتبع الفرض إلا نفله أو ما يترتب على أدائه كالوتر أو شرطه كالخطبة وضرب التراب باليدين ثم مسح الوجه مستكملا كالوضوء ثم أخرى لليدين ثم مسحهما مرتبا كالوضوء ويكفي الراحة الضرب.
وندب ثلاثا وهيأته].
قوله: "فصل وإنما يتيمم بتراب"
أقول: استدلوا لذلك بقوله سبحانه: {فَتَيَمَّمُوا صَعِيداً طَيِّباً} قالوا الصعيد الطيب هو التراب وهذا هو مسلم فإنه قال في المصباح إن الصعيد وجه الأرض ترابا كان أو غيره قال الزجاج لا أعلم خلافا بين أهل اللغة في ذلك انتهى وحكى في الكشاف عن الزجاج مثل ذلك.
واستدلوا أيضا بقوله صلى الله عليه وسلم: "جعلت لي الأرض مسجدا وتربتها طهورا" [مسلم "4/522"]، كما ثبت ذلك في صحيح مسلم وغيره.
ويجاب عنه بأنه من التخصيص بموافق العام فإن مفهوم اللقب لا يخصص به على ما ذهب إليه الجمهور ولكنه يقوى هذا قوله تعالي: {فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ} [المائدة: 6]، فإنه لا يتيسر المسح ببعض الحجر ولا ببعض الشجر فتعين أن يكون الممسوح به ترابا.
ولا يعارض هذا تيممه صلى الله عليه وسلم من الحائط فإنه لم يرو أنه كان معمورا من الحجر بل الظاهر أنه معمور من الطين وإذا كان كذلك فالضرب فيه لا يبعد ان يعلق باليد من تربته ما له أثر يمسح به ولا سيما وقد أخرج الشافعي أنه حته أي الحائط الذي تيمم منه بعصا وقد أخرج هذه الزيادة البيهقي من طريق الشافعي ثم قال وفي إسنادها يعني هذه الزيادة إبراهيم بن أبي يحيى شيخ الشافعي عن أبي الحويرث وهو متكلم فيهما عن الأعرج عن أبي الصمة وهو يعني الأعرج لم يسمع منه.
ومما يعين التراب ويفيد أنه المراد أن جماعة من أهل اللغة كصاحب القاموس وغيره فسروا الصعيد بالتراب أو بما صعد على وجه الأرض فجعلوا التراب أحد معنيي الصعيد.
والروايات المصرحة بالتراب هي معينة لأحد معنيي الصعيد.
ثم قد ورد ذكر التراب في غير حديث فأخرج أحمد والبيهقي من حديث على مرفوعا بلفظ "وجعل التراب لي طهورا" [أحمد "1/98"]، وقد حسن إسناده في مجمع الزوائد وكذلك الحافظ ابن حجر في الفتح وصححه السيوطي.
وقد كان التيمم في زمن النبوة بالتراب لا يعرف غير ذلك فالتعويل على ما هو محتمل من اللفظ لا ينبغي لمصنف.

(1/82)

قوله: "مباح"
أقول: استدلوا على ذلك بقوله سبحانه: {صَعِيداً طَيِّباً} [المائدة: 6]، وأجيب بأن الطيب المذكور مشترك بين معنيي الطهارة عن النجاسة والحل والأليق بالمقام المعنى الأول لا الثاني وأولى من هذا الجواب أن يقال المعنى الحقيقي للطيب هو الطاهر وأما الحلال فمجاز له لا حقيقة كما يفيد ذلك ما ذكره الزمخشري في أساسه.
ولكنه يغني عن الاستدلال بالآية ما ورد في الكتاب والسنة من تحريم ما ليس بحلال فلا يحتاج إلي الاستدلال بدليل آخر فالآية قد دلت على اعتبار كون التراب طاهرا وأدلة تحريم ما للغير قد دلت على اعتبار كون التراب مباحا حلالا.
قوله: "منبت يعلق باليد".
أقول: أما كونه منبتا فلم يدل على ذلك دليل أصلا بل المراد ما يصدق عليه اسم التراب وقد صح عنه صلى الله عليه وسلم أنه تيمم من الحائط وصح عنه أنه قال: "جعلت لي الأرض مسجدا وتربتها طهورا".
فكل تراب يحصل به مقصود التيمم يرفع الحدث وأما ما روي عن ابن عباس أنه قال أطيب الصعيد تراب الحرث كما أخرجه عنه البيهقي وغيره فلم يشترط القرآن ولا السنة أطيب الصعيد ولا يستلزم كون أطيب الصعيد تراب الحرث أنه لا يجزىء في التيمم إلا هو وغايته أن التيمم به أحب من غيره لكونه الأطيب وقد دل أفعل التفضيل أن غيره طيب فحصل به مقصود التيمم وقد ثبت أن المدينة سبخة وقد كانوا يتيممون منها ولم ينقل أنهم طلبوا ترابا للتيمم وهكذا كانوا يتيممون عند حضور وقت الصلاة مع عدم الماء بما يجدونه من التراب.
وأما اشتراط كون التراب يعلق باليد فوجهه قوله سبحانه وتعالي: {فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ} [المائدة: 6]، وقد قدمنا ذلك.
وأما اشتراط كونه لم يشبه مستعمل فليس على عدم كون المستعمل طهورا دليل صحيح لا في الماء ولا في التراب وقد أوضحنا ذلك في الوضوء فليرجع إليه.
قوله: "وفروضه التسمية ومقارنة أوله بنية معينة".
أقول: الكلام في التسمية والنية هنا كالكلام في الوضوء وأما كون النية هنا لا بد أن تكون معينة وأنه لا يتبع الفرض إلا نفله أو شرطه فمبنى على أنه لا يجوز بالتيمم إلا فريضة واحدة وأنه يبطل بالفراغ منها واستدلوا على ذلك بما روى عن ابن عباس أنه قال من السنة أن لا يصلي بالتيمم إلا مكتوبة ثم يتيمم للأخرى كما أخرجه الدارقطني والبيهقي وفي إسناده الحسن بن عمارة وهو متروك مجمع على تركه وقد روى عن غيره نحو ذلك من قوله غير مرفوع منها عن علي وفي إسناده ضعيفان وهما الحارث الأعور والحاج ابن أرطأة ومنها عن عمرو بن العاص وابن عمر ولا يقوم شيء من ذلك حجة.
والعجب ممن قال إنه ينجبر ما فيها بالإجماع فإن المرفوع باطل والموقوف لا حجة فيه.

(1/83)

فالحق أن يستباح بالتيمم ما يستباح بالوضوء وأنه طهارة جعلها الله سبحانه بدلا عن الوضوء عند عدم الماء وللبدل حكم المبدل إلا ما خصه الدليل ولم يكن هذا مما خصه الدليل.
قوله: "وضرب التراب باليدين".
أقول: قد ثبت في الأحاديث الصحيحة أنه صلى الله عليه وسلم فعل ذلك وعلمه غيره كما في الصحيحين وغيرهما من حديث عمار أن النبي صلى الله عليه وسلم قال له: "إنما يكفيك" وضرب النبي صلى الله عليه وسلم بكفيه الأرض ونفخ فيهما ثم مسح بهما وجهه وكفيه. [البخاري "338"، مسلم "112/368"، أبودأود "322"، النسائي "312و316"، ابن ماجة "569"].
والحاصل أن جميع الأحاديث الصحيحة ليس فيها إلا ضربة واحدة للوجه والكفين فقط وجميع ما ورد في الضربتين أو كون المسح إلي المرفقين لا يخلو من ضعف يسقط به عن درجة الاعتبار ولا يصلح للعمل عليه حتى يقال إنه مشتمل على زيادة والزيادة يجب قبولها.
فالواجب الاقتصار على ما دلت عليه الأحاديث الصحيحة وما ذكره المصنف رحمه الله من انه يجب مسح الوجه مستكملا كالوضوء إن أراد أنه يجب تمييم الوجه بالمسح فذلك متعين وإن أراد أنه يجب تخليل الشعر فليس ذلك من شأن المسح ولا لتخليل الشعر مدخلية فيه بل المراد التعبد بمسح الشعر ما كان يجب غسله بالماء ويصيب ما أصاب ويخطىء ما أخطأ.
وكذا ما ذكره في مسح اليدين إن أراد به مجرد إيقاع المسح عليهما فلا بد من ذلك ولكن إلي الرسغين إلي المرفقين وإن أراد التخليل ونحوه فليس ذلك من شأن المسح ولا هو داخل في مفهومه.
وأما ما ذكره من أنها بندب هيأة التيمم فلا هيئة له إلا ما اشتمل عليه حديث عمار الذي ذكرناه.
[ فصل:
وإنما يتيمم للخمس آخر وقتها فيتحرى للظهر بقية تسع العصر وتيممها وكذلك سائرها وللمقضية بقية تسع المؤداة ولا يضر المتحري بقاء الوقت.
وتبطل ما خرج وقتها قبل فراغها فتقضى].
قوله: فصل: "وإنما يتيمم للخمس آخر وقتها".
أقول: الأوقات المضروبة للصلاة لا تختص بطهارة دون طهارة فطهارة التراب كطهارة الماء في أن كل واحدة منهما تؤدى بها الصلاة في الوقت المضروب لها ومن زعم أن ذلك يختص بالصلاة المؤداة بالطهارة بالماء فعليه الدليل ولا دليل أصلا.
ثم قد ورد الترغيب في تأدية الصلاة لأول وقتها بأحاديث صحيحة ثابتة في الصحيحين وغيرهما حتى وقع التصريح منه صلى الله عليه وسلم "بأن أفضل الأعمال الصلاة لأول وقتها" فمن زعم أن ذلك يختص

(1/84)

بالصلاة المؤداة بالطهارة بالماء فعليه الدليل ولا دليل أصلا ثم قد قال رسول الله صلى الله عليه وسلم للمتيمم الذي وجد الماء بعد أن فرغ من صلاته ولم يعد الطهارة ولا الصلاة إنه قد أصاب السنة والخير كل الخير في إصابة السنة فلو كان التيمم آخر الوقت واجبا مفترضا لم يكن مصيبا للسنة لأنه صلى بالتيمم تلك الصلاة لوقتها ولم يؤخرها إلي آخر الوقت وقد وجد الماء في الوقت ولم يعد.
والحاصل أنه لا دليل على ما ذكره في هذا الفصل بل هو خلاف الدليل وأعجب من هذا قوله في آخر الفصل وتبطل ما خرج وقتها قبل فراغها فتقضى فإن الأحاديث الصحيحة ناطقة بأن من أدرك من الصلاة ركعة فقد أدركها فأي دليل دل على أن هذه الصلاة المؤداة بالتيمم لا تدرك بإدراك ركعة منها ولكن المصنف رحمه الله لما ظن أن خروج الوقت من نواقض التيمم وقع في هذا المضيق وليس على ذلك أثارة من علم بل ليس عليه أثارة من رأي مستقيم فلا رواية ولا رأي يوقعان عباد الله في مثل هذه التكاليف الشديدة وهذا الحرج العظيم اللهم غفرا.
[ فصل:
ومن وجد ماء لا يكفيه قدم متنجس بدنه ثم ثوبه ثم الحدث الأكبر أينما بلغ في غير أعضاء التيمم وتيمم للصلاة ثم الحدث الأصغر.
فإن كفى المضمضة وأعضاء التيمم فمتوضىء وإلا أثرها ويمم الباقي وهو متيمم وكذا لو لم يكف النجس ولا غسل عليه.
ومن يضر الماء جميع بدنه تيمم للصلاة مرة ولو جنبا فإن سلمت كل أعضاء التيمم وضأها مرتين بنيتهما.
وهو كالمتوضىء حتى يزول عذره وإلا غسل ما أمكن منها بنية الجنابة ووضأه للصلاة ويمم الباقي وهو متيمم فيعيد غسل ما بعد الميمم معه ولا يمسح ولا يحل جبيرة خشي من حلها ضررا أو سيلان دم].
قوله: فصل: "ومن وجد ماء لا يكفيه قدم متنجس بدنه".
أقول: لعل وجه ذلك تحريم التلوث بالنجاسة وورود الوعيد الشديد على ذلك وقد كان رسول الله صلى الله عليه وسلم يبدأ في غسله بإزالة النجاسة من فرجيه وكذلك جادت الشريعة بإزالة أثر الخارج من الفرجين بالماء أو الأحجار قبل الوضوء.
ولعل الوجه في تقديم غسل متنجس الثوب على رفع الحدثين أن لهما بدلا وهو التيمم ولا بدل لستر العورة.
ولعل وجه تقديم الحدث الأكبر عند من يقول إن الطهارة الصغرى تدخل تحت الطهارة

(1/85)

الكبرى أن الغسل يغني عن الوضوء وأما من يقول بذلك فوجهه أن الحدث الأكبر مانع من رفع الحدث الأصغر ولكن الثابت عنه صلى الله عليه وسلم في الأحاديث الصحيحة أنه كان يقدم الوضوء على الغسل إلا غسل الرجلين فيؤخره إلي بعد الفراغ من الغسل وقد تقدم ذلك.
ويمكن أن يقال إن هذا لا يصلح للاستدلال به على محل النزاع لأن النزاع إنما هو حيث وجد من الماء ما لا يكفي لرفع الحدثين وفعله صلى الله عليه وسلم إنما كان مع وجود ما يكفي لرفع الحدثين وقد يقال إن التأثير مع السعة ووجود ما يكفي لرفع الحدثين يدل على تأثير ما أثره مع عدم وجود ما يكفي لهما وفيه ما فيه
قوله: "فإن كفى المضمضة وأعضاء التيمم فمتوضىء" الخ.
أقول: قد جعل الله عز وجل رخصة التيمم ثابتة لمن لم يجد ماء يتوضأ به فمن وجد ماء يتوضأ به الوضوء الذي ورد به الشرع ويستوفى غسل أعضاء الوضوء فلا يحل له العدول إلي رخصة التيمم وإذا وجد من الماء ما يكفي بعض أعضاء الوضوء دون البعض فهو في حكم العادم لما يكفي للوضوء ولا حكم لوجود ما يكفي لبعض الوضوء فإن فاعل ذلك لا يسمى متوضأ ولا يصدق عليه أنه قد فعل ما أمره الله من الوضوء فالواجب عليه ترك غسل ذلك البعض الذي لم يجد من الماء إلا ما يكفيه ويعدل إلي التيمم ولم يرد ما يدل على خلاف هذا وهكذا من وجد ما يكفيه لغسل بعض بدنه عدل إلي التيمم وتيمم مرة واحدة وصلى ما شاء حتى يجد الماء أو يحدث ولا يغسل بعض بدنه ويترك بعضا.
وهكذا من يضر الماء بدنه إذا غسل به فإنه يترك الغسل بالماء ولا يغسل شيئا منه ويعدل إلي التيمم فيتيمم مرة واحدة ويصلي ما شاء حتى يحدث أو يجد الماء وإذا وجد الماء في الوقت فليس عليه إعادة ولا غسل لأن الجنابة قد ارتفعت وكذا إذا وجده بعد الوقت فلا يغتسل لهذه الجنابة التي قد تيمم لها لأنها قد ارتفعت بالتيمم.
والدليل يدل على ما ذكرناه كحديث "والتراب كافيك ولو إلي عشر حجج" وحديث "جعلت لي الأرض مسجدا وطهورا".
وأما ما ورد في بعض الروايات بلفظ: "إذا وجد الماء فليمسه بشرته" فليس المراد به إلا أنه إذا وجد الماء اغتسل لما يتجدد عليه من الموجبات بعد وجوده لا لما مضى فإنه قد ارتفع ولو سلمنا الاحتمال فهو لا يصلح للاستدلال.
وأيضا قد ورد في هذه الرواية "فإن ذلك خير لك" يدل وهذا يدل على عدم وجوب الغسل للحدث الماضي حيث قد فعل التيمم المشروع.
فإن قيل قد أخرج البخاري في صحيحه في باب الصعيد الطيب وضوء المسلم يكفيه من الماء من حديث عمران بن حصين ما حاصله أنه نودي بالصلاة فصلى صلى الله عليه وسلم بالناس فلما انفتل من صلاته إذا هو برجل معتزل لم يصل مع القوم فقال: "ما منعك يا فلان أن تصلي مع القوم" فقال: أصابتني جنابة ولا ماء قال: "عليك بالصعيد فإنه يكفيك" ثم سار صلى الله عليه وسلم فلما

(1/86)

وجد الماء أعطى الرجل الذي أصابته الجنابة إناء من ماء فقال: "اذهب فأفرغه عليك" وهذا ظاهر في أن الغسل للجنابة التي قد تيمم لها.
وأخرجه البيهقي عن عمران بن حصين بلفظ: فقال للرجل: "ما منعك أن تصلي؟" قال: يا رسول الله أصابتني جنابة قال: "فتيمم بالصعيد فإذا فرغت فصل فإذا أدركت الماء فاغتسل" وهذا أأصرح من الحديث الذي قبله في أن الغسل للجنابة التي قد تيمم لها.
وفي إسناده أحمد بن عبد الجبار العطاردي قد ضعفه جماعة ولكنه قال الذهبي في المغني حديثة مستقيم انتهى والحديث الأول يشهد له ويقويه.
وأخرج الطبراني في الكبير حديث أسلع خادم النبي صلى الله عليه وسلم أنه أصابته جنابة فأمره صلى الله عليه وسلم بالتيمم فتيمم ثم مروا بماء فقال النبي صلى الله عليه وسلم: "يا أسلع! هذا أمس هذا جلدك" وهو كالحديث الأول في الدلالة على أن الغسل للجنابة التي قد تيمم لها.
قلت ليس في الحدثين ما يفيد ان الأمر بالغسل للجنابة التي قد تيمم لها كما ذكرت ولو كان كذلك لأمره بإعادة الصلاة التي قد فعلها بالتيمم ولم يثبت ذلك وتأخير البيان عن وقت الحاجة لا يجوز.
ولو سلمنا ما ذكرت لكان معارضا لحديث عمرو بن العاص الصحيح أنه احتلم فصلى بأصحابه بالتيمم فشكوه إلي رسول الله صلى الله عليه وسلم فقال: "صليت بأصحابك وأنت جنب؟" فقال سمعت الله يقول: {وَلا تَقْتُلُوا أَنْفُسَكُمْ} [النساء: 29]، فقره على ذلك ولم يأمره بالغسل.
وأيضا قياس الجنابة على الوضوء يدل على عدم وجوب غسل الجنابة بعد التيمم لها لما تقدم في حديث الرجلين وقوله صلى الله عليه وسلم للذي لم يعد: "أصبت السنة" فإذا قوي التيمم على رفع الحدث الأصغر قوي على رفع الحدث الأكبر لاشتراكهما في منع كل واحد منهما من الصلاة.
ويؤيد هذا ما تقدم من العمومات الصحيحة ومع التعارض يرجع إلي الأصل وهو أن التيمم طهارة شرعها الله عوضا عن الماء فيرتفع بها ما يرتفع بالماء.
وقد يجمع بين الأدلة بأن أمره صلى الله عليه وسلم للجنب بأن يغتسل عند وجود الماء ليس لرفع الجنابة فإنها قد ارتفعت بالتيمم بل لغسل ما يتلوث به البدن من آثار الجنابة لا سيما المحتلم فإنه لا بد أن يصيب المني بعض بدنه في الغالب.
[ فصل:
ولعادم الماء في الميل أن يتيمم لقراءة ولبث في المسجد مقدرين ونفل كذلك وإن كثر قيل ويقرأ بينهما ولذي السبب عند وجوده والحائض للوطء وتكرره للتكرار].
قوله: فصل: "ولعادم الماء في الميل أن يتيمم لقراءة ولبث في المسجد مقدرين".

(1/87)

أقول: قد عرفناك أن التيمم يرفع الحدث أما مطلقا أو إلي وقت وجود الماء فإذا تيمم لصلاة جاز له أن يفعل ما يفعله المتوضىء حتى يحدث وهكذا إذا تيمم لغير صلاة فإنه قد ثبت أنه صلى الله عليه وسلم تيمم لرد السلام وهو مجرد ذكر من الأذكار فالتيمم للقراءة ولدخول المسجد أولى وأحق فإذا تيمم لشيء من ذلك بعينه فقد ارتفع الحدث بذلك التيمم فيجوز له أن يفعل غير ما سماه حتى يحدث لأنه قد صار في حكم المتوضىء وقد قدمنا في الوضوء ما يزيدك في هذا بصيرة وليس هذا الحكم مختصا بعادم الماء بل هو ثابت لكل من يجوز له التيمم.
وأما تقيدد الجواز بالعدم في الميل فهو مبني على ما تقدم من وجوب الطلب في الميل وقد قدمنا دفعه وهكذا لا وجه لقوله مقدرين لما عرفت من أن الحدث قد ارتفع ولا فائدة لذكره هنا للنفل ولذوات الأسباب فإنها صلوات يشرع لها التيمم كما شرع للصلوات الخمس.
وما ذكره من أن الحائض تتيمم للوطء فذلك صواب لأن الله سبحانه يقول: {فَإذا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ} [البقرة: 222]، والتطهر يصدق على طهارة التراب عند عدم الماء كما يصدق على طهارة الماء.
[ فصل:
وينتقض بالفراغ مما فعل له وبالاشتغال بغيره وبزوال العذر ووجود الماء قبل كمال الصلاة وبعده يعيد الصلاتين إن أدرك الأولى وركعة بعد الوضوء وإلا فالأخرى إن أدرك ركعة وبخروج الوقت ونواقض الوضوء].
قوله: فصل: "وينتقض بالفراغ مما فعل له" الخ.
أقول: قد عرفناك غير مرة أن الطهارة بالتراب كالطهارة بالماء يفعل بها المتيمم ما يفعل بها المتطهر بالماء ولم يرد ما يدل على خلاف ذلك لا من كتاب ولا من سنة ولا من رأي صحيح فلا ينتقض إلا بما تنتقض به الطهارة بالماء فدعوى انتقاضه بالفراغ مما فعل له ليس بشيء وكذلك دعوى انتقاضه بالاشتغال بغيره ليس عليه أثارة من علم.
وأما دعوى انتقاضه بوجود الماء وإيجاب الأعادة للصلاة فدفع في وجه الدليل ورد لما هو الحق بالصدر والنحر فإن النبي صلى الله عليه وسلم قد أخبرنا بأن الذي لم يعد عند وجوب الماء قد أصاب السنة والخير كل الخير في إصابة السنة وليس وراء ذلك إلا البدعة.
وأما قوله للذي أعاد: "لك الأجر مرتين" فذلك لكون الله سبحانه لا يضيع عمل عامل وقد تيمم وتوضأ وصلى مرتين ولا يستلزم ثبوت الأجر له إصابته فإن النبي صلى الله عليه وسلم قد أثبت لمن أخطأ في اجتهاده أجرا فقال فيما صح عنه في الصحيحين وغيرهما: "إذا اجتهد الحاكم فأصاب فله

(1/88)

أجران وإن اجتهد فأخطأ فله أجر" [البخاري "7352"، مسلم "1716"، أبو دأود "3574"، أبو دأود "3574"، ابن ماجة "2314"]، فصرح بثبوت الأجر مع الخطأ في الاجتهاد.
وهذا الذي أعاد الوضوء والصلاة قد أخطأ في اجتهاده وثبت له الأجر كما ثبت للحاكم المخطىء في اجتهاده.
وأما دعوى انتقاض التيمم بخروج الوقت فلا أصل له يرجع إليه ولا دليل يدل عليه والصواب الاقتصار في هذا الفصل على قوله: "ونواقض الوضوء" وفيه ما يغني عن تكليف عباد الله ما لم يشرعه لهم بلا خلاف شرعه لهم فان هذا الكتاب وضعه المصنف رحمه الله لبيان ما ورد به الدليل لا لبيان القال والقيل.

(1/89)

[ باب الحيض
هو الأذى الخارج من الرحم في وقت مخصوص والنقاء المتوسط بينه جعل دلالة على أحكام وعلة في أخر.
وأقله ثلاث وأكثره عشر وهي أقل الطهر ولا حد لأكثره ويتعذر قبل دخول المرأة في التاسعة وقبل أقل الطهر وبعد أكثر الحيض وبعد الستين وحال الحمل.
وتثبت العادة لمتغيرتها والمبتدأة بقرئين فإن اختلفا فيحكم بالأقل ويغيرها الثالث المخالف وتثبت بالرابع ثم كذلك].
قوله: باب الحيض: "هو الأذى الخارج من الرحم في وقت مخصوص".
أقول: قد نظر المصنف رحمه الله في هذا الحد إلي ما وقع في القرآن من قوله عز وجل {وَيَسْأَلونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذىً} [البقرة: 222]، وإلي ما ذكره أهل اللغة.
قال الأزهري والهروي وغيرهما الحيض جريان دم المرأة في أوقات معلومة من رحمها بعد بلوغها.
وقد نوقش المصنف في هذا الحد بما يرد عليه فإن المراد التعريف بالوجه لا بالكنه.
قوله: "وأقله ثلاث وأكثره عشر".
أقول: لم يأت في تقدير أقل الحيض وأكثره ما يصلح للتمسك به بل جميع الوارد في ذلك أما موضوع أو ضعيف لمرة والذي ثبت أنه صلى الله عليه وسلم قال: "تمكث إحداهن الليالي ذوات العدد لا تصلي"، وغاية ما ثبت في ذلك العدد ما أخرجه أبو دأود والترمذي وابن ماجة قال الترمذي حسن صحيح وقال الترمذي عن أحمد والبخاري أنهما صححاه وكذلك نقل ابن المنذر عنهما من حديث حمنة بنت جحش قالت كنت أستحاض حيضة كثيرة شديدة فأتيت النبي صلى الله عليه وسلم

(1/89)

الحديث وفيه فقال النبي صلى الله عليه وسلم: "إنما هي ركضة من الشيطان فتحيضي ستة أيام أو سبعة أيام في علم الله كما تحيض النساء".
فلو قيل إن أكثر الحيض سبعة أيام لكان لذلك وجه.
قوله: "ويتعذر قبل دخول المرأة في التاسعة".
أقول: قد استدل على تعذره قبل دخول المرأة في التاسعة بالإجماع وكذلك استدل بالإجماع على تعذره قبل أقل الطهر بعد أكثر الحيض.
وأما تعذره بعد الستين فاستدل عليه بأنه أكثر ما قيل في مدة الإياس فكان إجماعا.
والحاصل أنه لا دليل على هذه الثلاث الحالات التي يتعذر عندها الحيض لا من كتاب ولا سنة وليس إلا مجرد الاستقراء وذلك أنه لم ينقل أن امرأة حاضت حيضا شرعيا قبل تسع سنين ولا بعد ستين سنة.
وأما أقل الطهر بعد أكثر الحيض فلا خلاف في ذلك بين القائلين بتقدير مدة أقل الحيض وأكثره وأقل الطهر وكل على أصله.
وأما من لم يقل بذلك التقدير وجعل الاعتبار بصفات الدم لمن لم تتقرر عادتها فهو خارج عن هذا الإجماع المدعي.
وأما الحالة الرابعة وهي حالة الحمل فهي محل الخلاف وقد استدل كل قائل لقوله بما لا يلزم خصمه وقد يقع لبعض النساء الحيض في أيام حملها ولكن القائل بأنها حالة تعذر لا يقول بأن ذلك حيض بل يجعله لفساد عرض للحامل في طبيعتها ولا يخفاك أنه إذا كان متصفا بصفات دم الحيض التي بينها النبي صلى الله عليه وسلم بقوله في دم الحيض "إنه أسود يعرف" [أبو دأود "286و304"، النسائي "1/123" و "1/185"]، كان الظاهر مع من يقول إنه دم حيض وقد سمعنا في عصرنا بوقوع ذلك لكثير من النساء ولا يلزم من القول بأنه دم حيض أن تعتد بالحيض فإن الدليل الخاص قد دل على أن عدة الحامل بوضع الحمل ولا يلزم من ذلك أيضا أن لا يكون الحيض معرفا لخلو الرحم عن الحمل في الاستبراء لأنا نقول هو معرف إذا لم تظهر قرائن الحمل فإن ظهرت لم يكن معرفا لأن كونه معرفا قد عورض بشيء آخر.
وهذه المسألة من المضائق لما يترتب عليها من ترك صلاة المرأة وصيامها على القول بأن ذلك حيض أو فعل الصلاة والصيام واعتدادها بذلك وعدم قضاء الصيام على القول بأنه ليس بحيض وليس في المقام من الأدلة الشرعية ما تسكن إليه النفس سكونا تاما.
قوله: "وتثبت العادة لمتغيرتها" إلي آخره.
أقول: استدلوا على ثبوت العادة بالقرائن بما أخرجه أبو دأود والترمذي وابن ماجة من حديث عدي بن ثابت عن أبيه عن جده عن النبي صلى الله عليه وسلم أنه قال في المستحاضة: "تدع الصلاة أيام أقرائها" [أبو دأود "297"، الترمذي "126"، ابن ماجة"].
وقد تكلم في إسناد الحديث بما لا يوجب سقوطه عن درجة الاعتبار وله شواهد تقويه

(1/90)

قالوا فأمرها بالرجوع في العادة إلي أقرائها والثلاثة الأقراء وإن كانت أقل الجمع عند الجمهور لكن قالوا إن الثلاثة الأقراء غير معتبرة إجماعا فبقي قرآن.
قلت ومما يدل على اعتبار العادة ما أخرجه مسلم وغيره من حديث عائشة أن أم حبيبة سألت النبي صلى الله عليه وسلم عن الدم قالت عائشة فرأيت مركنها ملآن دما فقال لها رسول الله: "امكني قدر ما كانت حيضتك تحبسك ثم اغتسلي" [مسلم "65/334"، أحمد "6/187"، النسائي "1/121"، أبو دأود "279"]، فهذا وما قبله يدلان على رجوع المستحاضة إلي العادة وأنها معتبرة وأما أنهما يدلان على أن العادة تثبت بقرائن فلا.
لكن قد تقرر في كتب اللغة أن العادة مأخوذة من عاد إليه يعود إذا رجع فدل ذلك على أنه لا يقال عادة إلا لما تكرر وأقل التكرر يحصل بمرتين.
[ فصل:
ولا حكم لما جاء وقت تعذره فأما وقت إمكانه فتحيض فإن انقطع لدون ثلاث صلت فإن تم طهرا قضت الفائت وإلا تحيضت ثم كذلك غالبا إلي العاشر فإن جأوزها فأما مبتدأة عملت بعادة قرائبها من قبل أبيها ثم أمها فإن اختلفن فبأقلهن طهرا وأكثرهن حيضا فإن عدمن أو كن مستحاضات فبأقل الطهر وأكثر الحيض.
وأما معتادة فتجعل قدر عادتها حيضا والزائد طهرا إن أتاها لعادتها أو في غيرها وقد مطلها فيه أو لم يمطل وعادتها تتنقل وإلا فاستحاضه كله].
قوله: فصل: "ولا حكم لما جاء وقت تعذره" الخ.
أقول: قد تقدم ما يفيد هذا وهو قوله ويتعذر قبل دخول المرأة في التاسعة إلخ وإذا كان الحيض متعذرا في تلك الحالات كان الخارج غير حيض وما كان غير حيض فلا تثبت له أحكام الحيض وهكذا لا فائدة لقوله فأما وقت إمكانه فتحيض لأن هذا الباب أعني باب الحيض إنما يراد منه ذكر أحكام ما جاء من الحيض في وقت إمكانه وذلك معلوم أنه حيض وله أحكام الحيض وهكذا لا يحتاج إلي قوله فإن انقطع لدون ثلاث صلت وما بعده لأن هذا قد عرف من قوله فيما سبق فصل وأقله ثلاث.
قوله: "فإن جأوزها فأما مبتدأة عملت بعادة قرائبها من قبل أبيها" الخ.
أقول: استدلوا على ذلك بحديث حمنة الذي قدمنا ذكره وهو حديث صحيح وفيه "فتحيضي ستة ايام أو سبعة أيام في علم الله كما تحيض النساء".
قالوا وقرابتها أحق من غيرهن برجوعها إلي عادتهن واعلم أنه قد ورد ما يدل على

(1/91)

الرجوع إلي عادة النساء كهذا الحديث وورد ما يدل على الرجوع إلي صفة الدم كحديث فاطمة بنت أبي حبيش أنها كانت تستحاض فقال لها النبي صلى الله عليه وسلم: "إن كان دم حيض فإنه أسود يعرف فإذا كان ذلك فأمسكي عن الصلاة فإذا كان الآخر فتوضئي وصلي فإنما هو عرق" أخرجه أبو دأود والنسائي [أبو دأود "304" و "286"، النسائي "1/123" و "1/185"]، وصححه ابن حبان والحاكم وورد ما يدل على رجوع المرأة إلي عادة نفسها كحديث أم حبيبة المتقدم قريبا وفيه "امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي".
والجمع بين هذه الأحاديث ممكن بأن يقال إن كانت المرأة مبتدأة أو ناسية لوقتها وعددها فإنها ترجع إلي صفة الدم فإن كان بتلك الصفة التي وصفها به رسول الله صلى الله عليه وسلم فهو دم حيض وإن كان على غير تلك الصفة فليس بحيض فإن لم يتميز لها وذلك بأن يخرج على صفات مختلفة أو على صفة ملتبسة رجعت إلي عادة النساء القرائب فإن اختلفت عادتهن فالاعتبار بالغالب منهن فإن لم يوجد غالب تحيضت ستا أو سبعا كما أمرها رسول الله صلى الله عليه وسلم.
وأما إذا كانت غير مبتدأة بل معتادة عارفة لوقتها وعددها رجعت إلي عادتها المعروفة فإن جأوز عادتها رجعت إلي التمييز بصفة الدم فإن التبس عليها قدر عادتها لعارض عرض لها والتبس عليها التمييز بصفة الدم رجعت إلي عادة النساء من قرائبها فإن اختلفن فكما تقدم في المبتدأة.
وبهذا يرتفع الاشكال ويندفع ما كثر وطال من القيل والقال.
[ فصل:
ويحرم بالحيض ما يحرم بالجنابة والوطء في الفرج حتى تطهر وتغتسل أو تيمم للعذر وندب أو تعاهد نفسها بالتنظيف وفي أوقات الصلاة أو توضأ وتوجه وتذكر الله وعليها قضاء الصيام لا الصلاة].
قوله: فصل: "ويحرم بالحيض ما يحرم بالجنابة".
أقول: قد تقدم في باب الغسل بيان ما يحرم بالجنابة فينبغي الرجوع إليه وقد يحرم بالحيض ما لم يحرم بالجنابة كالصيام فإنه يجوز للجنب أن يصبح صائما ويستمر على ذلك حتى يتطهر وسيأتي تحقيق البحث في الصيام بخلاف الحائض فإنه لا يصح صومها بحال.
قوله: "والوطء في الفرج" الخ.
أقول: هذا معلوم بنص القرآن الكريم قال الله عز وجل: {وَيَسْأَلونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذىً فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ وَلا تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ فَإذا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ} [البقرة: 222] ولا خلاف في تحريم وطء الحائض وقوله: "حتى تطهر" دل عليه قوله تعالي: {حَتَّى

(1/92)

يَطْهُرْنَ} وقوله: "وتغتسل" دل عليه قوله تعالي: {فَإذا تَطَهَّرْنَ} وقوله: "أو تيمم للعذر" قد قدمنا الكلام عليه.
قوله: "وندب أن تتعاهد نفسها بالتنظيف".
أقول: غسل النجاسة من البدن والثوب بعمومات القرآن كقوله تعالي: {وَثِيَابَكَ فَطَهِّرْ وَالرُّجْزَ فَاهْجُرْ} [المدثر: 4 – 5]، وقوله: {إِنَّ اللَّهَ يُحِبُّ التَّوَّأبينَ وَيُحِبُّ الْمُتَطَهِّرِينَ} [البقرة: 222]، وورد في السنة ما يؤيد ذلك ويؤكده والحائض من جملة من يشمله الخطاب وأما كونه يندب لها أن تتوضأ فليس على ذلك دليل والوضوء عبادة شرعية فلا يشرع لغير ذلك وأما كونها تذكر الله تعالي فذلك داخل تحت العمومات من الكتاب والسنة القاضية بمشروعية الذكر والحائض داخله تحت عمومات الخطاب ولكنها لا تقرأ القرآن كما تقدم الكلام على ذلك.
قوله: "وعليها قضاء الصيام لا الصلاة"
أقول: هذا معلوم بالأدلة الصحيحة وعليه كان العمل في عصر النبوة وما بعده وأجمع عليه سلف هذه الأمة وخلفها سابقها ولاحقها ولم يسمع عن أحد من علماء الإسلام في ذلك خلاف وأما الخوارج الذين هم كلاب النار فليس هم ممن يستحق أن يذكر خلافهم في مقابلة قول المسلمين أجمعين ولا هم ممن يخرج المسائل الإجماعية عن كونها إجماعية بخلافهم وما هذه بأول مخالفة منهم لقطعيات الشريعة والعجب ممن ينصب نفسه من أهل العلم للاستدلال لباطلهم بما لا يسمن ولا يغني من جوع.
[ فصل:
والمستحاضة كالحائض فيما علمته حيضا وكالطاهر فيما علمته طهرا ولا توطأ فيما جوزته حيضا وطهرا ولا تصلي بل تصوم أو جوزته انتهاء حيض وابتداء طهر لكن تغتسل لكل صلاة إن صلت وحيث تصلي توضأ لوقت كل صلاة كسلس البول ونحوه ولهما جمع التقديم والتأخير والمشاركة بوضوء واحد وينتقض بما عدا المطبق من النواقض وبدخول كل وقت اختيار أو مشاركة].
قوله: فصل: "والمستحاضة كالحائض" الخ.
أقول: قد قدمنا لك قريبا ما يدفع تحير المستحاضة ويقطع عرق شكها ويدفع جميع وسوستها.
وإذا عرفت ذلك حق معرفته علمت أنها لا تكون في بعض أحوالها مجوزة لكون دمها حيضا لكونه غير حيض لأنها إذا لم يحصل لها التمييز لصفة الدم رجعت إلي عادتها إن

(1/93)

كانت قد استقرت لها عادة أو إلي عادة النساء من قرائبها إن لم تكن قد استقرت لها عادة ومع الاختلاف ترجع إلي غالبهن ومع عدم الغالب تحيض ستا أو سبعا كما أمرها رسول الله صلى الله عليه وسلم وحينئذ فلا تكون متحيرة أبدا بل هي في استحاضتها على بيان من أمرها ووضوح من حالها.
وبهذا تعرف الكلام على قوله: "ولا توطأ فيما جوزته حيضا وطهرا" إلخ وإذا تقرر لك هذا علمت أن إيجاب الغسل على المستحاضة لكل صلاة مبني على ثبوت اللبس عليها ولا لبس.
وقد وردت أحاديث أكثرها في سنن أبي دأود في غسل المستحاضة وقد صرح جماعة من الحفاظ بانها لا تقوم بها الحجة وعلى فرض أن بعضها يشهد لبعض فهي لا تقوى على معارضة ما في الصحيحين وغيرهما من أمره صلى الله عليه وسلم لها بالغسل إذا أدبرت الحيضة فقط.
والحاصل أن مثل هذا التكليف الشاق لا يجوز الثباته بغير حجة أوضح من الشمس فكيف يجوز إثباته بما هو ضعيف لا تقوم به حجة هذا على تقدير عدم وجود ما يعارضه فكيف وقد عارضه ما هو في الصحة في أعلى المراتب مع مطابقته لما بنيت عليه هذه الشريعة المباركة من التيسير وعدم التعسير والتبشير وعدم التنفير كما قال صلى الله عليه وسلم فيما صح عنه: "يسروا ولا تعسروا وبشروا ولا تنفروا" [البخاري "4344 – 4345"، مسلم "71/1773"، أحمد "4/409"]، وقال: "إن هذا الدين يسر ولن يشاد الدين أحد إلا غلبة" [البخاري "39"، النسائي "8/121"و "8/122"]، وقال: "بعثت بالشريعة السمحة السهلة".
ومع هذا فإثبات الغسل عليها لكل صلاة أو للصلاتين مبني على التباس الأمر عليها وقد أرشدها الشارع إلي ما يرفعه ويدفعه كما قدمنا فإن أرادت أن تعذب نفسها بالشك والوسوسة فعلى نفسها براقش تجني لأنها مع تمييز دم الحيض من دم الاستحاضة لا تكون إلا حائضا أو غير حائض وعليها ما تستطيع ويدخل في وسعها من تطهير بدنها وثوبها من دم الاستحاضة ولا يكلف الله نفسا إلا وسعها وكما أنه ليس في إيجاب الغسل عليها لكل صلاة وللصلاتين ما تقوم به الحجة كذلك لا دليل تقوم به الحجة في إيجاب الوضوء عليها لكل صلاة.
وأما الحكم عليها بأنه ينتقض وضوءها بدخول كل وقت اختيار أو مشاركة فمن التسأهل في إثبات الأحكام الشرعية لمجرد الخيالات المختلة والآراء المعتلة.
[ فصل:
والنفاس كالحيض في جميع ما مر وإنما يكون بوضع كل الحمل متخلقا عقيبه دم ولا حد لأقله وأكثره أربعون فإن جأوزها فكالحيض جأوز العشر ولا يعتبر الدم في انقضاء العدة به].

(1/94)

قوله: "فصل والنفاس كالحيض" الخ.
أقول: هذا صحيح وأما اشتراك أن يكون متخلقا عقيبه دم فإن كان النفاس معنى شرعي يفيد هذا الاشتراط فذاك وإن لم يكن له معنى شرعي فالمرجع لغة العرب فإن ثبت فيها ما يدل على ذلك كان لهذا الاشتراط وجه وإلا فلا.
قوله: "وأكثره أربعون يوما"
أقول: قد تعاضدت الأحاديث الواردة بالأربعين وفي بعضها "أن النبي صلى الله عليه وسلم وقت للنساء في نفاسهن أربعين يوما" أخرجه الحاكم وصححه وأخرجه البيهقي من طريق أخرى.
وقد ذكرنا في شرح المنتقى ما ورد في الباب وأما تضعيف من ضعف حديث أم سلمة بمسة الأزدية والقول بأنها مجهولة فلا نسلم جهالة عينها فقد روي عنها كثير بن زياد والحكم بن عتيبة وزيد بن علي بن الحسين بن علي وغيرهم وقد أثنى على حديثها البخاري وصحح الحاكم إسناده فالقول بأن أكثر أيام النفاس أربعون يوما هو أعدل الأقوال وأحسنها فإذا رأت الطهر قبل ذلك طهرت وإن لم تره فهي نفساء حتى تنقضي الأربعون ثم لا حكم لما خرج من الدم بعد ذلك.

(1/95)

كتاب الصلاة
مدخل
...
كتاب الصلاة
[ فصل
يشرط في وجوبها عقل وإسلام وبلوغ باحتلام أو إنبات أو مضي خمس عشرة سنة أو حبل أو حيض والحكم لأولهما.
ويجبر الرق وابن العشر عليها ولو بالضرب كالتأديب].
قوله: فصل: "يشترط في وجوبها عقل".
أقول: للإجماع على أن الصلاة وغيرها من الحكام التكليفية لا تجب على المجنون وحديث "رفع القلم عن ثلاث" [أبو دأود "4398"، النسائي "3432"، ابن ماجة "2041"]، قد روى من طرق يقوى بعضها بعضا ويشهد بعضها لبعض فمن لا يكون عاقلا لا يتوجه إليه خطاب الشرع ما دام غير عاقل فلا يجب عليه الصلاة فجعل العقل شرطا للوجوب صحيح وهو مطابق لما ذكره أهل الأصول في حقيقة الشرط أنه ما يلزم من عدمه عدم المشروط ولا يلزم من وجوده وجوده لأن الصلاة لا توجد بوجود نفس العقل وإن وجد مجرد طلبها منه وإيجابها عليه وهي تنتفي

(1/95)

بانتفاء العقل أعني الصلاة الشرعية فلا تجب على غير عاقل ولا تطلب منه.
وأما جعله للإسلام شرطا للوجوب فمخالف لما هو متقرر عنده وعنده من يقول بخطاب الكفار بالشرعيات وقد حكى بعض أهل الأصول أن ذلك إجماع أعني كونها واجبة عليهم وأنهم يعاقبون على تركها في الآخرة.
وأما جعله البلوغ شرطا للوجوب فحق للأدلة الدالة على رفع قلم التكليف عن الصبيان وللإجماع على ذلك وكونه يحصل باحد الأسباب التي ذكرها صواب أيضا.
واعلم أن الجلال رحمه الله قد جاء في شرحه في هذه الشروط والعلامات بمناقشات للمصنف خرجت به إلي خلاف الإجماع في غير موضع بل إلي خلاف ما هو معلوم بضرورة الشرع فلا نطيل الكلام معه في ذلك فإن بطلان ما ذكره لا يخفى على عارف وقد اعترضه الأمير رحمه الله في حاشيته بما يكشف بعض قناع ما لفقه من الهذيان الذي لم يجر على شرع ولا عقل.
قوله: "ويجبر الرق وابن العشر عليها ولو بالضرب كالتأديب".
أقول: أما الرق المحكوم له بالإسلام فإجباره على فعل الصلاة من باب الأمر بالمعروف والنهي عن المنكر وسيده أخص الناس بإجباره على ذلك وقد ورد الشرع بأنه يحده سيده إذا ارتكب ما يوجب حدا فهكذا يجبره سيده إذا ترك واجبا من غير فرق بين الصلاة وغيرها.
وأما ابن العشر فقد ورد النص بذلك وأما الاستشكال بانه كيف يضرب وهو غير مكلف فنقول المكلف بذلك وليه والشرع قد أباح ضربه لذلك كما يباح ضربه إذا أراد الإقدام على قتل من لا يجوز قتله أو أخذ ماله.
وأما قوله: "وكالتأديب" فإن أراد أن التأديب أصل وإجباره على الصلاة فرع فباطل وإن أراد تنظير أحد الأمرين بالآخر فلم يرد ما يدل على كون هذا التأديب مندوبا فضلا عن كونه واجبا.
[ فصل
"وفي صحتها ستة: الأول: الوقت وطهارة البدن من حدث ونجس ممكني الإزالة من غير ضرر. الثاني: ستر جميع العورة في جميعها حتى لا ترى إلا بتكلف وبما لا يصف ولا تنفذه الشعرة بنفسها.
وهي من الرجل ومن لم ينفذ عتقه الركبة إلي تحت السرة ومن الحرة غير الوجه والكفين وندب للظهر والهبرية والمنكب.
الثالث: طهارة كل محمولة وملبوسة وإباحة ملبوسة وخيطه وثمنه المعين وفي

(1/96)

الحرير الخلاف فإن تعذر فعاريا قاعدا موميا أدناه فإن خشي ضررا أو تعذر الإحتراز صحت بالنجس لا الغصب إلا لخشية تلف وإذا التبس الطاهر بغيره صلاها فيهما وكذا ماءان مستعمل أو نحوه فإن ضاقت تحرى وتكره في كثير الدرن وفي المشبع صفرة وحمرة وفي السرأويل والفرو وحده وفي جلد الخز.
الرابع: إباحة ما يقل مساجده ويستعمله فلا يجزىء قبر وسابله عامره ومنزل غصب إلا لملجىء أحدهما ولا ارض هو غاصبها وتجوز فيما ظن إذن مالكه وتكره على تمثال حيوان كامل إلا تحت القدم أو فوق القامة وبين المقابر ومزاحمة نجس لا يتحرك بتحركه وفي الحمامات وعلى اللبود ونحوها.
الخامس: طهارة ما يباشره أو شيئا من محموله حاملا لا مزاحما وما يتحرك بتحركه مطلقا وإلا أومأ لسجوده
السادس تيقن استقبال عين الكعبة أو جزء منها وإن طلب إلي آخر الوقت وهو على المعاين ومن في حكمه وعلى غيره في غير محراب الرسول صلى الله عليه وسلم الباقي التحري لجهتها ثم تقليد الحي ثم المحراب ثم حيث يشاء آخر الوقت.
ويعفى لمتنفل راكب في غير المحمل ويكفي مقدم التحري على التكبيرة إن شك بعدها أن يتحرى أمامه وينحرف ويبني ولا يعيد المتحري المخطىء إلا في الوقت إن تيقن الخطأ كمخالفة جهة إمامه جأهلا.
ويكره استقبال نائم ومحدث ومتحدث وفاسق وسراج ونجس في القامة ولو منخفضة.
وندب لمن في الفضاء اتخاذ سترة ثم عود ثم خط"].
قوله: "وفي صحتها ستة الأول الوقت".
أقول: اعلم أن الأسباب والشروط والموانع من أحكام الوضع والمرجع في حقائقها إلي ما دونه أئمة الأصول لأن البحث أصولي وقد ذكر أهل الأصول في ذلك ما اصطلحوا عليه فقالوا الشرط ما يؤثر عدمه في عدم المشروط ولا يؤثر وجوده في وجوه كالوضوء فإنه شرط للصلاة يؤثر عدمه في عدمها فلا تصح بغير وضوء ولا يؤثر وجوده في وجودها فإنه لا يؤثر مجرد فعل الوضوء في وجود الصلاة.
وأما السبب فهو ما يؤثر وجوده في وجود المسبب وعدمه في عدمه.
وإذا عرفت هذا علمت أن الوقت سبب لا شرط لأنه يؤثر وجوده في وجود المسبب وهو إيجاب فعل الصلاة ويؤثر عدمه في عدمه فإنها لا تجب الصلاة قبل دخول وقتها.

(1/97)

وذكر بعض أهل الأصول في حقيقة السبب أنه ما يؤثر وجوده في وجود المسبب ولا يؤثر عدمه في عدمه.
قوله: "وطهارة البدن من حدث ونجس ممكن الإزالة".
أقول: قد عرفناك ان الشرط هو ما يؤثر عدمه في عدم المشروط ولا يؤثر وجوده في وجوده فلا يثبت إلا بدليل يدل على أن المشروط يعدم بعدمه وذلك أما بعبارة مفيدة لنفي الذات والصحة مثل أن تقول لا صلاة لمن لا يفعل كذا أو لمن فعل كذا أو تقول لا تقبل صلاة من فعل كذا أو من لا يفعل كذا ولا تصلح صلاة من فعل كذا أو من لم يفعل كذا وأما مجرد الأوامر فغاية ما يدل عليه الوجوب والواجب ما يستحق فاعله الثواب بفعله والعقاب بتركه وذلك لا يستلزم أن يكون ذلك الواجب شرطا بل يكون التارك له آثما وأما أنه يلزم من عدمه العدم فلا.
وهكذا يصح الاستدلال على الشرطية بالنهي الذي يدل على الفساد المرادف للبطلان إذا كان النهي عن ذلك الشيء لذاته أو لجزئه لا لأمر خارج عنه.
إذا عرفت هذا علمت أن طهارة البدن من الحدثين شرط الصلاة لوجود الدليل المفيد للشرطية وأما طهارته من النجس فإن وجد دليل يدل على أنه لا صلاة لمن صلى وفي بدنه نجاسة أو لا تقبل صلاة من صلى وفي بدنه نجاسة أو وجد نهى لمن في بدنه نجاسة أن يقرب الصلاة وكان ذلك النهي يدل على الفساد المرادف للبطلان صح الاستدلال بذلك على كون طهارة البدن عن النجاسة شرطا لصحة الصلاة وإلا فلا وليس في المقام ما يدل على ذلك فإن حديث الأمر بالإستنزاه من البول وأن عامة عذاب القبر منه ليس فيه إلا الدلالة على وجوب الاستنزاه فيكون المصلي مع وجود النجاسة في بدنه آثما ولا تبطل صلاته.
قوله: "الثاني ستر جميع العورة".
أقول: الأدلة الصحيحة قد دلت على وجوب ستر العورة في الصلاة وفي غيرها ولكن هذا الدليل الدال على الوجوب لا يدل على الشرطية كما عرفناك وأما ما ورد من "أن الله لا يقبل صلاة حائض إلا بخمار" [أبو دأود "641"، الترمذي "377"، أحمد "6/150، 218، 259"، ابن ماجة"655"]، ونحوه قد عورض بما ورد من نفي قبول صلاة شارب الخمر وصلاة الآبق مع أنها تصح صلاتهما ولا وجه لهذه المعارضة لأن نفي القبول يستلزم نفي الصحة فإن ورد دليل يدل على صحة صلاة من ورد الدليل بأن الله لا يقبل صلاته كان ذلك مخصصا له فيكون نفي القبول في حقه مجازا عن عدم توفير الثواب.
قوله: "وهي من الرجل ومن لم ينفذ عتقه الركبة إلي تحت السرة".
أقول: العورة ينبغي الرجوع في تحقيقها وتقديرها إلي ما ورد في الشرع فإن ثبت ذلك في الشرع وجب تقديمه والرجوع إليه لأن الحقيقة الشرعية مقدمة على غيرها.
وإن لم تثبت في ذلك حقيقة شرعية وجب الرجوع إلي معناها وتقديرها عند أهل اللغة

(1/98)

لوجوب حمل كلام الشارع على اللغة إذا لم يتقرر في ذلك عرف شرعي.
وقد اتفق الشرع واللغة على أن القبل والدبر عورة من الرجل وزاد الشرع على الفخد فأخرج أبو دأود وابن ماجة والحاكم والبزاز من حديث علي قال قال رسول الله صلى الله عليه وسلم: "لا تبرز فخذك ولا تنظر إلي فخذ حي ولا ميت" وفي إسناده ابن جريج عن حبيب بن أبي ثابت ولم يسمع منه قال أبو حاتم في العلل إن الواسطة بينهما الحسن بن ذكوان وفيه علة أخرى وهي أن حبيبا رواه عن عاصم ولم يسمع منه.
وأخرج أحمد والبخاري في تاريخه عن محمد بن جحش أن النبي صلى الله عليه وسلم قال: "الفخذ عورة" ورجاله رجال الصحيح غير أبي كثير وقد روي عنه جماعة وأخرج البخاري هذا الحديث في صحيحه تعليقا.
وأخرج الترمذي من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "الفخذ عورة" [الترمذي "2796"]، وفي إسناده يحيى القتات وفيه ضعيف.
وأخرج أحمد وأبو دأود والترمذي عن جرهد الأسلمي أن النبي صلى الله عليه وسلم قال له: "غط فخذك فإن الفخذ عورة" [أحمد "3/478"، أبو دأود "4014"، الترمذي "2798"]، وصححه ابن حبان وعلقه البخاري في صحيحه.
فهذه الأحاديث قد دلت على أن الفخذ عورة وإليه ذهب الجمهور وذهب أحمد ومالك في رواية عنه أهل الظاهر وابن جرير والإصطخري إلي أن العورة القبل والدبر وتمسكوا بأحاديث فيها دلالة على أن الفخذ ليس بعورة وذلك كما روي عنه صلى الله عليه وسلم أنه كشف فخذه في خيبر وحديث أنه كان كاشفا لفخذه ثم لما دخل عثمان غطاها ولا يصلح مثل ذلك لمعارضة هذه الأحاديث.
أما الأول فقد اختلفت فيه الروايات هل هو الذي حسر الثوب عن فخذه أو انحسر الثوب بنفسه وأيضا تلك الحالة حالة حرب يغتفر فيها ما لا يغتفر في غيرها.
وأما الحديث الثاني فيمكن أنه صلى الله عليه وسلم لم يقصد كشفه ولهذا غطاه وليس بعد التصريح منه صلى الله عليه وسلم بأن الفخذ عورة شيء.
ولم يثبت ما يدل على أن الركبة عورة بل ورد ما يدل على انها ليست بعورة كما في حديث "إذا زوج أحدكم خادمته عبده أو أجيره فلا ينظرن إلي ما دون السرة وفوق الركبة" [أبو دأود "4113 و 4114"]، أخرجه أبو دأود وغيره من حديث عمرو بن شعيب عن أبيه عن جده.
قوله: "ومن الحرة غير الوجه والكفين".
أقول: قد دل الدليل على أن هذا يجب عليها ستره من الرجال ولا يجوز لهم النظر إليه وأما كون صلاتها لا تصح إذا كانت خالية أو مع النساء أو مع زوجها أو محارمها فغير مسلم وغاية ما ورد في ذلك حديث "إن الله لا يقبل صلاة حائض إلا بخمار" كما أخرجه أبو دأود والترمذي وابن ماجة وأحمد من حديث عائشة فقد أعل بالوقف قال الدارقطني الوقف أشبه

(1/99)

وأعل أيضا بالإرسال كما قال الحاكم وغايته أنها لا تصح صلاتها إلا بستر رأسها لأن الخمار هو ما يستر به الرأس وليس فيه زيادة على ذلك.
وأما حديث أم سلمة أنها سألت النبي صلى الله عليه وسلم أتصل المرأة في درع وخمار وليس عليها إزار فقال: "إذا كان الدرع سابغا يغطي ظهور قدميها" [أبو دأود "640"]، أخرجه أبو دأود والحاكم وقد أعل بالوقف قال ابن حجر وهو الصواب قال أبو دأود روى هذا الحديث مالك بن أنس وبكر بن مضر وحفص بن غياث وإسماعيل بن جعفر وابن أبي ذئب وابن إسحق عن محمد بن زيد عن أمه عن أم سلمة ولم يذكر واحد منهم النبي صلى الله عليه وسلم يروونه عن أم سلمة انتهى.
فهذا الحديث لا تقوم به حجة لكونه من قول أم سلمة ولو سلمنا أن العمل على رواية من رفعه كما يقوله أهل الأصول فلا أقل من ان يكون هذا التفرد علة تمنع من انتهاضه للحجية.
قوله: "وندب للظهر والهبربة والمنكب".
أقول: لا دليل على ذلك فإن الندب حكم شرعي لا يجوز إثباته إلا بدليل وقد استدل على ندب ستر الظهر والمنكب بحديث أبي هريرة مرفوعا: "لا يصلي أحدكم في الثوب الواحد ليس على عاتقه منه شيء" [البخاري "359"، مسلم "516"، أبودأود "626"، النسائي 770"]. وهو في الصحيحين وغيرهما والعاتق هو ما بين المنكبين إلي أصل العنق فليس فيه دليل على ستر الظهر وأيضا ليس المقصود من الحديث ستر المنكبين بل المراد منه أن يأمن من استرخاء الثوب وسقوطه وقد ثبت ما يفيد هذا المعنى من حديث أبي هريرة عند البخاري وغيره قال سمعت رسول الله صلى الله عليه وسلم يقول: "من صلى في ثوب واحد فليخالف بطرفيه" [البخاري "360"، أبو دأود "628"]، فليس المراد بالمخالفة إلا ما ذكرنا لا الستر للمنكب.
وأيضا قد ثبت من حديث جابر في الصحيحين وغيرهما أن النبي صلى الله عليه وسلم قال: "إذا صليت في ثوب واحد فإن كان واسعا فالتحف به وإن كان ضيقا فاتزر به" [البخاري "1/472"، مسلم "3010"، أب دأود "634"].
ويالله العجب من جعل ستر الهبريتين مندوبا فإنه لم يكن ذلك من رأي مستقيم فضلا عن أن يكون عن دليل.
قوله: "الثالث طهارة محموله وملبوسه"
أقول: قد قدمنا لك أن الشرطية التي يستلزم انتفاؤها انتفاء المشروط لا تثبت إلا بدليل خاص وهو ما قدمنا في طهارة البدن ولم يأت في طهارة الثياب حال الصلاة إلا ما غايته الأمر بالطهارة وذلك لا يستلزم الشرطية أصلا فجعل طهارة المحمول والملبوس شرطا من شروط الصحة ليس كما ينبغي.
وأشف ما استدلوا به حديث "أنه صلى الله عليه وسلم خلع نعله في الصلاة لما أخبره جبريل بأن فيها قذرا" [أحمد 3/20، 90"، أبو دأود "650"]، ولا يخفاك أن هذا مجرد فعل يقصر عن الدلالة على الوجوب فضلا عن الدلالة على الشرطية.

(1/100)

ثم القائل بأن طهارة الثياب ليست بشرط هو أحق بالإستدلال بهذا الحديث لأنه يقول إن النبي صلى الله عليه وسلم خلع نعله وبنى على ما قد فعله من الصلاة قبل خلعه فلو كان وجود النجاسة والملبوس والمحمول يوجب بطلان الصلاة لما بنى صلى الله عليه وسلم على ما قد كان صلى.
قوله: "وإباحة ملبوسه وخيطه وثمنه المعين"
أقول: تخصيص الملبوس باشتراط الحل والإباحة دون المحمول مبني على اصطلاح وقع للمشتغلين بالفقه في هذه الديار وهو خطأ وقد بني عليه الخطأ.
ولا بد من ان يكون ما دخل به المصلى في صلاته مما يجعله على بدنه كائنا ما كان حلالا فإن كان مغصوبا أو بعضه فعليه إثم الغصب وأما أنها لا تصح الصلاة فيه فمبني على ورود دليل يدل على ذلك نعم قد انضم إلي إثم النصب إثم دخوله في الصلاة بما هو مأمور بخلافه وإذا صح حديث ابن عمر الذي أخرجه أحمد بلفظ "من اشترى ثوبا بعشرة دراهم وفيه درهم حرام لم يقبل الله عز وجل له صلاته ما دام عليه" [أحمد "98"]، ثم أدخل إصبعه في أذنيه وقال صمتا إن لم أكن سمعته من النبي صلى الله عليه وسلم كان دليلا على عدم صحة صلاة من كان عليه شيء غير حلال وأما ما قيل إن ذلك تشديد كسائر ما ورد فيه الوعيد بنفي القبول من العاصي فمردود بل الواجب علينا تفسير نفي القبول بالمعنى الظاهر العربي.
وإذا ورد ما يدل على صحة صلاة من ورد النص بنفي قبولها منه كان ذلك مخصصا له من العموم كما تقدم.
قول: "وفي الحرير خلافة".
أقول: من قال بتحريم لبسه مطلقا كان لبسه في حال الصلاة أحق بالتحريم لأنه دخل في عبادة الرب سبحانه لابسا ما حرمه وتوعد على لبسه فعليه إثم فاعل المحرم وعقوبته وأما أن صلاته تبطل فهذا يحتاج إلي دليل يدل على ذلك ولا يدل على ذلك إلا ما كان مفيدا لنفي صحة صلاة من صلى لابسا للحرير كما قدمنا بيان ذلك في أول هذا الفصل.
قوله: "فإن تعذر فعاريا قاعدا موميا أدناه".
أقول: قد جعل الله في الأمر سعة وفي الشريعة الواردة باليسر ما يخفف الخطب على هذا الذي لم يجد ما يستر به عورته إلا ما كان متنجسا فيدخل في الصلاة على تلك الهيئة المنكرة كاشفا سوءته ثم يترك بعض أركانها ولا شك أن الصلاة بالثوب المتنجس أهون من ذلك فتكون الصلاة في هذه الحالة في الثوب المتنجس عفوا للضرورة وللوقوع فيما هو أشد مما فر منه وقد جاز أكل الميتة عند عدم وجود ما يسد الرمق والشريعة مهيمنة على رعاية المصالح ودفع المفاسد والمعأدلة بين المفاسد إذا كان ولا بد من الوقوع في واحد منها.
وهكذا تجوز الصلاة في الثوب المغصوب إذا كان لا يجد غيره من ثياب ولا شجر يستر عورته وقد اجاز الله مال الغير لسد الرمق وهذا مع عدم خشية الضرر فأما مع خشية التلف فالأمر أوضح ولا وجه للتقيد بخشية التلف وهكذا.

(1/101)

و لا وجه لقوله: "وإذا التبس الطاهر بغيره صلى فيهما"
بل يكون اللبس مع عدم وجود غيرهما مسوغا للصلاة بأحدهما للضرورة وأما الصلاة فيهما فذلك يستلزم مفسدة عظيمة ورد النهي عنها وهو قوله صلى الله عليه وسلم: "لا تصلي صلاة في يوم مرتين" [أحمد "2/19 و 41"، النسائي "2/114"، أبو دأود "579"]، وقوله: "لا ظهران في يوم" والحديثان صحيحان.
وأما التباس الماء الطاهر بالمتنجس فيعدل إلي التيمم لأن عدم تميز الطاهر كعدمه فهو غير واجد لماء يرفع به الحدث.
قوله: "وفي المشبع صفرة وحمرة".
أقول: هذا المقام من المعارك والحق أنه يتوجه النهي عن المعصفر إلي نوع خاص من الأحمر وهو المصبوغ بالعصفر لأن العصفر يصبغ صباغا أحمر فما كان من الأحمر مصبوغا بالعصفر فالنهي متوجه إليه وما كان من الأحيمر غير مصبوغ بالعصفر فليس جائزا وعليه يحمل ما صح عنه صلى الله عليه وسلم من أنه لبس الحلة الحمراء وقد أطلنا الكلام في شرحنا للمنتفى على هذا البحث وذكرنا الأحاديث المختلفة والكلام عليها والجمع بينها فليرجع إليه.
وأما المشبع صفرة فلا يستدل على المنع عن لبسه بما صح عنه صلى الله عليه وسلم من النهي عن لبس المعصفر لما قدمنا لك من أن المصبوغ بالعصفر يكون أحمر لا أصفر وهذا معلوم لا شك فيه ولم يرد ما يدل على تحريم الأصفر دلالة يجب المصير إليها ولا سيما وقد ثبت أنه صلى الله عليه وسلم صبغ بالصفرة ووقع التصريح في بعض الروايات بأنه صبغ بها لحيته وثيابه وكان ابن عمر يفعل ذلك اقتداء به صلى الله عليه وسلم.
قوله: "وفي السرأويل والفرو وحده"
أقول: أما السرأويل فقد أخرج أحمد والطبراني بسند رجاله ثقات من حديث أبي أمامة قال: قلنا: يا رسول الله إن أهل الكتاب يتسرولون ولا يتزرون فقال رسول الله: "تسرولوا واتزروا وخالفوا أهل الكتاب" [أحمد (5/264)] وفي هذا الأذن بلبس السرأويل وهو يستر العورة سترا فوق ستر المئزر وقد وقع الخلاف هل لبسه النبي صلى الله عليه وسلم أم لا مع ثبوت أنه اشتراه وقد ذكرت ما ورد في ذلك في شرحي للمنتقى وقد استدلوا على الكراهة في الصلاة فيه وحده بما رواه أبو دأود عن بريدة قال: "نهى رسول الله صلى الله عليه وسلم أن يصلي في لحاف يتوشح به وأن يصلي في سرأويل ليس عليه رداء" [أبو دأود "636"، وفي إسناده أبو نميلة يحيى بن واضح الأنصاري المروزي وأبو المسيب عبيد الله بن عبد الله العتكي المروزي وفيهما مقال خفيف جدا وقد وثقا وأخرجه أيضا الحاكم ورمز السيوطي لصحته فكان هذا الحديث صالحا للاحتجاج به على الكراهة في السرأويل وحده.
وأما الكراهة في الفرو وحده فاستدلوا على ذلك بأنه مظنة لانكشاف العورة ولكن هذه المظنة ترتفع بأن يربطه بخيط أو يزره بشوكة ولعلهم لا يخالفون في زوال الكراهة بهذا.

(1/102)

قوله: "وفي جلد الخز"
أقول: قد أنكر بعض المتكلمين على هذا الكتاب وجود دابة تسمى الخز وقال إنه بحث في القاموس وغيره من كتب اللغة وبحث حياة الحيوان فلم يجد ذلك وفيه نظر فإنه قال في المصباح ما لفظه الخز اسم دابة ثم أطلق على الثوب المتخذ من وبرها وقال الشيخ دأود في التذكرة في الطب ما لفظه الخز ليس هو الحرير كما ذكره ما لا يسع بل هو دابة بحرية ذات قوائم أربع في حجم السنانير ولونها إلي الخضرة يعمل من جلدها ملابس نفيسة يتدأوى بها ملوك الصين حارة يابسة في الشاتيه ينفع من النقرس والفالج وضعف الباءة والأمراض البلغمية ووبرها يبرىء الجراح ويقطع الدم وضعا ويسد الفتوق أكلا ولبسها يبرىء الجذام والحكة انتهى.
فعرفت بهذا اندفاع الاعتراض على المصنف ولكن لا وجه للقول بالكراهة لأن الأصل الحل على ما هو الحق ولا سيما إذا كان هذا الحيوان بحريا لما ورد في خصوص حيوانات البحر من كون ميتها حلالا.
قوله: "الرابع إباحة ما يقل مساجده ويستعمله"
أقول: لا شك أن من صلى في مكان مغصوب أو استعمل شيئا مغصوبا فقد فعل محرما ولزمه إثم الحرام وأما كون ذلك يمنع من صحة الصلاة فلا بد فيه من دليل خاص كما قدمنا تحقيقه وما قيل من انه عصي بنفس ما به أطاع فغير مسلم ولو سلم لم يكن دليلا على عدم صحة الصلاة المفعولة في المكان الغصب.
قوله: "فلا يجزىء قبر وسابلة".
أقول: استدلوا على هذا بحديث ابن عمر "أن رسول الله صلى الله عليه وسلم نهى أن يصلي في سبعة مواطن في المزبلة والمجزرة والمقبرة وقارعة الطريق وفي الحمام وفي أعطان الإبل وفوق ظهر بيت الله" رواه عبد بن حميد في مسنده والترمذي ["346"]، وابن ماجة ["746"] قال الترمذي وإسناده ليس بذاك القوي وقد تكلم في زيد بن جبيرة من قبل حفظة وقد روى الليث بن سعد هذا الحديث عن عبد الله بن عمر العمري عن نافع عن ابن عمر عن النبي صلى الله عليه وسلم مثله وقال حديث ابن عمر عن النبي صلى الله عليه وسلم أشبه وأصح من حديث الليث بن سعد والعمري ضعفه بعض أهل العلم من قبل حفظه انتهى كلام الترمذي.
قال البخاري وابن معين زيد بن جبيرة متروك وقال أبو حاتم لا يكتب حديثه وقال النسائي ليس بثقة وصحح الحديث ابن السكن وإمام الحرمين.
فأما إمام الحرمين فليس من أهل هذا الشأن وأما ابن السكن فكيف يصحح ما كان في إسناده متروك.
ولكنه قد ورد في القبر ما تقوم به الحجة وأخرج البخاري ومسلم وغيرهما [مسلم "98/972"، أبو دأود "3229"، الترمذي "1050"]، من حديث أبي مرثد الغنوي قال قال رسول الله صلى الله عليه وسلم: "لا تصلوا إلي القبور ولا تجلسوا عليها" وأخرج أحمد ["3/183" و96"]، وأبو

(1/103)

دأود ["492"]، والترمذي ["317"]، وابن ماجة ["745"]، وابن خزيمة وابن حبان والحاكم عن أبي سعيد عن النبي صلى الله عليه وسلم قال: "الأرض كلها مسجد إلا المقبرة و الحمام" وأخرج مسلم ["23/532"]، وغيره عن النبي صلى الله عليه وسلم أنه قال: "لا تتخذوا القبور مساجد فإني أنهاكم عن ذلك" وورد في الحمام غير حديث ابن عمر المشتمل على السبعة المواطن وهو حديث أبي سعيد المذكور قبل هذا.
وورد في أعطان الإبل ما أخرجه أحمد ["2/491"]، والترمذي ["348"]، وصححه من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "صلوا في مرابض الغنم ولا تصلوا في أعطان الإبل".
وكان على المصنف ومن تابعه أن يذكروا مع القبر والطريق بقية تلك المواطن السبعة.
قوله: "ومنزل غصب إلا لملجىء ولا أرض هو غاصبها".
أقول: قد أغنى عن هذا قوله: "وإباحة ما يقل مساجده" فإنه يفيد المنع من الصلاة في المنزل الغصب وفي الأرض الغصب ولا وجه لتقييد أرض الغصب بكون المصلي هو غاصبها فلا فرق أن يغصبها هو أو يغصبها غيره لأن جميع ذلك غير مباح للمصلي ولا حلال له.
وأما جواز الصلاة في الأرض التي يظن إذن مالكها فليس بصحيح لأن الظن لا يحلل مال الغير ولا يجوز به استعماله.
قوله: "وتكره على تمثال حيوان كامل".
أقول: قد وردت الأدلة الصحيحة القاضية بتحريم التصوير والنهي عنه وشدة الوعيد عليه وورد ما يدل على تغييره وعدم تركه في البيوت ومن ترك ذلك فقد ترك ما عليه من إنكار المنكر ولزمه من الإثم ما يلزم تارك المنكر وأما الصلاة عليه أو في المكان الذي هو فيه فلم يأتنا الشارع في ذلك بشيء ولعله وجه استثناء ما تحت القدم ما أخرجه أبو دأود والترمذي من حديث أبي هريرة "أن جبريل عليه السلام أمر النبي صلى الله عليه وسلم أن يجعل من القرام الذي في بيت عائشة وسادتين توطآن" [أحمد "2/305" و 478"،أبو دأود "4158"، الترمذي "2807"].
قوله: "وبين المقابر"
أقول: قد قدمنا الأدلة الصحيحة القاضية بالنهي عن الصلاة إلي القبر والنهي عن الصلاة في المقبرة وهي طية بين المقابر ولا وجه للفرق بين الصلاة على القبر والصلاة بين المقابر وجعل الأول مما لا يجزىء الصلاة وجعل الثاني مكروها فقط بل الكل منهي عنه ممنوع منه وإن كان في الصلاة على نفس القبر زيادة على الصلاة إليه والصلاة بين المقابر ولكن هذه الزيادة لم يعتبرها الشارع بل نهى عن الصلاة في المقبرة وذلك أعم من أن تكون الصلاة على نفس القبر أو بينه وبين قبر آخر أو إلي قبر إذ يصدق على الجميع أنه فعل الصلاة في المقبرة.
وإذا عرفت هذا علمت أنه كان يغني المصنف أن يقول: "ولا يجزىء في مقبرة" ويحذف ذكر بين المقابر.

(1/104)

قوله: "ومزاحمة نجس لا يتحرك بتحركه"
أقول: لا وجه للحكم بكراهة ذلك حيث لم يكن مما يتحرك بتحرك المصلي فإنه منفصل عنه فلا تحريم ولا كراهة وإن كان متصلا به أو يتحرك بتحركه فلا وجه لجعله مكروها فقط على مذهب المصنف بل هو محرم ولا تجزىء الصلاة معه فعرفت بهذا أنه لا وجه لذكر هذا ولا حاجة إليه على كل تقدير.
قوله: "وفي الحمام".
أقول: قد تقدم أن الحمام أحد السبعة المواطن التي ورد النهي عن الصلاة فيها وورد أيضا ذكر الحمام في حديث آخر كما سلف فلا وجه لجعل الصلاة على القبر وفي الطريق مما لا تجزىء الصلاة فيه وجعل الحمام مما تكره الصلاة فيه فقط فإن هذا تلاعب بالأدلة على غير صواب ولم يرد ما يصرف النهي عن الصلاة في الحمام إلي مجرد الكراهة حتى يكون ذلك وجها لكلام المصنف.
وينبغي النظر فيما يصدق عليه مسمى الحمام فالظاهر أنه الذي يغتسل فيه ويوقد عليه فلا يدخل في ذلك الصلاة في مكان منفرد عنه كالمكان الذي يسميه الناس المخلع.
قوله: "وعلى اللبود ونحوها".
أقول: ليس على هذا أثارة من علم أصلا ولا يحتاج إلي التبرع بالأدلة الدالة على خلافه فإن ذلك إنما يكوى عند أن يكون في المسألة اشتباه وأما هذه فليست بهذه المنزلة وما هذه بأولة مسألة لم يدل عليها دليل ومن غرائب الأكابر من أهل العلم أنه روى ابن أبي شيبة في المصنف عن سعيد بن المسيب ومحمد بن سيرين أنهما قالا الصلاة على الطنفسة وهي البساط الذي تحته خمل محدثة وعن جابر بن زيد أنه كان يكره الصلاة على كل شيء من الحيوان ويستحب الصلاة على كل شيء من نبات الأرض وعن عروة بن الزبير أنه كان يكره أن يسجد على شيء دون الأرض وهذه المقالة من هؤلاء لا مستند لها إلا مجرد الوسوسة والشكوك الخالية عن الدليل.
وأما الإمامية وإن كانوا ليسوا بأهل للكلام معهم فمنعوا من صحة الصلاة على ما لم يكن أصله من الأرض
قوله: "الخامس طهارة ما يباشره". الخ.
أقول: جعل المصنف رحمه الله طهارة ملبوس المصلي ومحموله شرطا مستقلا كما سبق وجعل طهارة المكان الذي يصلي فيه شرطا آخر كما هنا وجعل طهارة البدن شرطا مستقلا كما تقدم وهذا تطويل وتكثير وشغلة للحيز فإنه جعل شروط الصحة ستة ثم جعل طهارة البدن والملبوس والمكان ثلاثة منها وكان يغنيه عن هذا كله أن يقول طهارة بدن المصلى وثيابه ومكانه ويجعل ذلك شرطا واحدا.
وإذا عرفت هذا فاعلم أن الكلام هنا كالكلام على طهارة البدن والثياب فإنهم لم يستدلوا

(1/105)

على طهارة المكان إلا بمثل قوله تعالي: {وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ} [الحج: 26] الآية وبقوله: {وَالرُّجْزَ فَاهْجُرْ} [المدثر: 5] وقد عرفناك أن الشرط لا يثبت إلا بدليل خاص وأن دليل الوجوب لا يثبت به الشرطية وفيما أسلفناه كفاية فارجع إليه.
قوله: "السادس: تيقن استقبال عين الكعبة أو جزء منها".
أقول: قال الله تعالي: {فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنْتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ} [البقرة: 144]، وشطره سواء كان جهته أو نحوه أو تلقاءه أو قبله على اختلاف تفاسير السلف للشطر يدل على أن استقبال الجهة يكفي من الحاضر والغائب إلا إذا كان حال قيامه إلي الصلاة معاينا للبيت لم يحل بينه وبينه حائل إلا إذا كان في بعض بيوت مكة أو شعابها أو فيما يقرب منها وكان بينه وبين البيت حائل حال القيام إلي الصلاة فإنه لا يجب عليه أن يصعد إلي مكان آخر يشاهد منه البيت بل عليه أن يولي وجهه شطر المسجد الحرام وليس عليه غير ذلك ولم يأت دليل يدل على غير هذا.
وأما ما أخرجه البيهقي في سننه عن ابن عباس مرفوعا "البيت قبلة لأهل المسجد والمسجد قبلة لأهل الحرم والحرم قبلة لأهل الأرض في مشارقها ومغاربها من أمتي" فمع كونه ضعيف الا ينتهض للاحتجاج به هو أيضا دليل على ما ذكرنا لأن من كان في المسجد فهو معاين المبيت ولا حائل بينه وبينه وقد جعل البيت قبلة لأهل الحرم وذلك يدل على أنه لا يجب على أهل الحرم إلا استقبال الجهة وأما غيرهم فذلك ظاهر. والمراد ما بين المشرق والمغرب فإذا توجه إلى جهة التي بينهما فقد فعل ما عليه لحديث "ما بين المشرق والمغرب قبلة" أخرجه الترمذي [342,343] و ابن ماجه [1011] من حديث أبي هريرة وأخرجه ابن ماجه والحاكم من حديث ابن عمر ولا يحتاج المصلي أن يرجع في أمر القبلة إلي تقليد أحد من الأحياء ولا إلي المحاريب المنصوبة في المساجد فمحرابه ما بين المشرق والمغرب. وكل عاقل يعرف جهة المشرق والمغرب ولا يخفى ذلك إلا على مجنون أو طفل.
قوله: "ويعفى لمتنفل راكب"
أقول: قد دلت على هذا الأدلة الصحيحة الثابتة في الصححيحين وغيرهما إلا أن قوله: "في غير المحمل" إن كان وقوفا مع النص وهو أن النبي صلى الله عليه وسلم رخص في الاستقبال لراكب الدابة إذا أراد أن يتنفل فلا شك أن الأمر كذلك فإنه صلى الله عليه وسلم لم يذكر من كان راكبا في محمل وإن كان يصدق عليه أنه راكب للدابة وإن كان لكون من في المحمل يمكنهم الاستقبال فهذا مسلم وغيره مثله فإنه إذا تمكن الراكب من الاستقبال استقبل سواء كان في محمل أو في غير محمل وإن كان لا يتمكن من الاستقبال كان له أن يتنفل إلي غير القبلة سواء كان في محمل أو في غيره فلا وجه لهذا الاستثناء.
قوله: "ولا يعيد المتحري المخطىء إلا في الوقت".
أقول: حديث السرية يرد ذلك وهو ما أخرجه أبو دأود الطيالسي وعبد بن حميد

(1/106)

والترمذي وضعفه ابن ماجه وابن جرير وابن أبي حاتم والعقيلي وضعفه أيضا الدارقطني وابو نعيم في الحلية والبيهقي في سننه عن عامر بن ربيعة قال كنا مع رسول الله صلى الله عليه وسلم في ليلة سوداء مظلمة فنزلنا منزلا فجعل الرجل يأخذ الأحجار فيعمل مسجدا فيصلي فيه فلما اصبحنا إذا نحن قد صلينا إلي غير القبلة فقلنا يا رسول الله صلينا ليلتنا هذه لغير القبلة فأنزل الله سبحانه {وَلِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ} [البقرة: 115]، فقال: "مضت صلاتكم".
وأخرج الدارقطني وابن مردويه والبيهقي عن جابر قال بعث رسول الله صلى الله عليه وسلم سرية كنت فيها فأصابتنا ظلمة فلم تعرف القبلة فقالت طائفة منا القبلة ها هنا قبل الشمال فصلوا وخطوا خطوطا وقال بعضنا القبلة ها هنا من الجنوب فصلوا وخطوا خطوطا فلما اصبحوا وطلعت االشمس اصبحت تلك الخطوط لغير القبلة فلما قفلنا من سفرنا سألنا رسول الله صلى الله عليه وسلم فسكت فأنزل الله: {وَلِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ} [البقرة: 115] الآية.
وأخرج ابن مردويه عن ابن عباس بسند ضعيف نحوه وأخرج سعيد بن منصور وابن المنذر عن عطاء نحوه
فهذه الأحاديث تدل على عدم وجوب الإعادة على المخطىء لا في الوقت ولا بعده وحديث أهل قباء المتفق عليه [البخاري "403 و 4491 و 4494 و 7151"، النسائي "2/61"، أحمد "2/16، 26، 105"، الترمذي "341"]، أنهم كانوا في حال الصلاة مستقبلين بيت المقدس فلما سمعوا خبر المخبر لهم بأن النبي صلى الله عليه وسلم قد استقبل الكعبة استداروا إلي الكعبة وقررهم النبي صلى الله عليه وسلم على ذلك ولم يأمرهم بالإعادة مع أنهم قد صلوا بعض الصلاة إلي غير القبلة.
قوله: "ويكره استقبال نائم ومحدث ومتحدث".
أقول: استدلوا على ذلك بما رواه في جامع الأصول عن كتاب رزين من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "لا تصلوا خلف النيام ولا المتحلقين ولا المتحدثين"، وقد عرفناك أن ما تفرد به رزين لا يجوز العمل به ولا يصلح للاحتجاج لأنه جعل كتابه لجمع ما في الست الأمهات ثم ذكر أحاديث ليست فيها ولا يعرف من خرجها من غيرهم وقد زعم بعضهم أن هذا الحديث أخرجه أبو دأود في سننه ["694"]، ولم يوجد في السنن فينظر ولكنه أخرج الطبراني في الأوسط عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "نهيت أن أصلي خلف المتحدثين والنيام" وفي إسناده محمد بن عمرو بن علقمة وفيه مقال وهو ثقة من رجال الصحيح.
وأخرج ابن عدي من حديث ابن عمر أن النبي صلى الله عليه وسلم نهى عن الصلاة خلف النائم قال ابن حجر في فتح الباري وإسناده واه.
وأخرج البزار من حديث على بن أبي طالب أن رسول الله صلى الله عليه وسلم رأى رجلا يصلي إلي رجل فأمره أن يعيد الصلاة وفي إسناده عبد الأعلى التغلبي وهو ضعيف.
هذا حاصل ما في الباب والعلة في الكراهة اشتغال قلب المصلي إذا كان أمامه شيء مما

(1/107)

في الحديث وفي النائم قد يخرج منه شيء يؤذي المصلي وقد عرفت أن النبي صلى الله عليه وسلم قال في الأنبجانية التي بعث بها إلي بعض الصحابة "إنها ألهته في صلاته" "البخاري "373"، مسلم "61، 36/556"]، وهو حديث صحيح وقال في قرام عائشة "أميطي عني قرامك هذا فإنه لا تزال تصأويره تعرض لي في صلاتي" وهو في الصحيح [البخاري "1/374"[، ولا جامع بين هذا وبين الأحاديث الواردة فيما يقطع الصلاة كالكلب والمرأة الحائض فإن هذا الذي نحن بصدده في كراهة استقبال الشيء المستقر في قبلة المصلي وأحاديث القطع في الشيء الذي يمر بين يديه.
ويعارض ما ورد في المنع من استقبال النائم ما ثبت في الصحيح [البخاري "382"، مسلم "512" أحمد "6/126"، أبو دأود "712، 714"، النسائي "1/101 – 102"، ابن ماجة "956"]،من أنه صلى الله عليه وسلم كان يصلي وعائشة معترضة في قبلته والظاهر من كونها معترضة أنها كانت نائمة. ولهذا أورد في لفظ في الصحيحين [البخاري "512"، مسلم "268/512"]: "فإذا أراد أن يوتر أيقظني".
ولا شك أن اشتغال قلب المصلي باستقبال المرأة أكثر من اشتغاله باستقبال الرجل وأما توسيع دائرة الكلام إلي كراهة استقبال الفاسق والسراج والنجس فليس كما ينبغي ولو قال المصنف رحمه الله ويكره استقبال ما يلهي لكان ذلك أخصر وأشمل وأوفق بالأدلة.
قوله: "وندب لمن في الفضاء اتخاذ سترة" الخ.
أقول: هذه السنة ثابتة بالأحاديث الصحيحة الكثيرة ولا وجه لتخصيص مشروعيتها بالقضاء فالأدلة أعم من ذلك والكلام على مقدار السترة ومقدار ما يكون بينها وبين المصلي مستوفى في كتب الحديث وشرحه وأكثر الأحاديث مشتملة على الأمر بها وظاهر الأمر الوجوب فإن وجد ما يصرف هذه الأوامر عن الوجوب إلي الندب فذاك ولا يصلح للصرف قوله صلى الله عليه وسلم: "فإنه لا يضره ما مر بين يديه" [أحمد "2/249"، ابن ماجة "943"]، لأن تجنب المصلي لما يضره في صلاته ويذهب بعض أجرها واجب عليه.
[ فصل
وأفضل أمكنتها المساجد وافضلها المسجد الحرام ثم مسجد رسول الله ثم مسجد بيت المقدس ثم الكوفة ثم الجوامع ثم ما شرف عامره.
ولا يجوز في المساجد إلا الطاعات غالبا ويحرم البصق فيها وفي هوائها واستعماله ما علا.
وندب توقي مظان الرياء إلا من أمنه وبه يقتدى].
قوله: فصل: "وأفضل أمكنتها المساجد" الخ.

(1/108)

أقول: أما المساجد الثلاثة فقد ورد النص على أن الصلاة فيها أفضل من غيرها مع تفاضلها في أنفسها فأخرج أحمد ["4/5"]، من حديث ابن الزبير قال قال رسول الله صلى الله عليه وسلم: "صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه من المساجد إلا المسجد الحرام فصلاة فيه أفضل من مائة صلاة في هذا".
وأخرج أيضا ابن حبان بلفظ "وصلاة في ذلك أفضل من مائة صلاة في مسجد المدينة" قال ابن عبد البر اختلفوا على ابن الزبير في رفعه ووقفه ومن رفعه أحفظ وأثبت ومثله لا يقال بالرأي.
وأخرج ابن ماجه ["1406"]،من حديث جابر مرفوعا صلاة في مسجدي أفضل من ألف صلاة فيما سواه إلا المسجد الحرام وصلاة في المسجد الحرام أفضل من مائة ألف صلاة فيما سواه ورجال إسناده ثقات ورواه البزار والطبراني من حديث أبي الدرداء مرفوعا: "الصلاة في المسجد الحرام بمائة ألف صلاة والصلاة في مسجدي بألف صلاة والصلاة في بيت المقدس بخمسمائة صلاة".
قال البزار إسناده حسن.
وفي الصحيحين [البخاري"1132"، مسلم "506/94"] من حديث أبي هريرة "صلاة في مسجدي هذا خير من ألف صلاة".
والظاهر أن الصلاة في هذه الثلاثة المساجد تكون أفضل من الصلاة في غيرها بذلك المقدار الذي بينه صلى الله عليه وسلم ولا فرق بين الفرائض والنوافل كما يدل عليه تنكير الصلاة في هذه الأحاديث فلا يرد ما أورده الجلال في شرحه من البحث الذي بحثه ولم يثبت زيادة وأفضل من ذلك كله صلاة الرجل في بيت مظلم حيث لا يراه أحد إلا الله يطلب بها وجه الله ولكنه ثبت في الصحيحين [البخاري"731، 6113، 7290"، مسلم "213/781"] وغيرهما [الترمذي "450"، أبو دأود "1044"، النسائي "3/197 – 198"، أحمد "5/182 و 184 و 186"]، من حديث زيد بن ثابت أن النبي صلى الله عليه وسلم قال: "أفضل الصلاة صلاة المرء في بيته إلا المكتوبة" قال الترمذي وفي الباب عن عمر وجابر وأبي سعيد وأبي هريرة وابن عمر وعائشة وعبد الله بن سعد وزيد ابن خالد وأما سائر المساجد فقد ورد ما يدل على فضل الصلاة فيها في الجملة كحديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "إذا توضأ الرجل فأحسن الوضوء ثم خرج إلي الصلاة لا يخرجه" أو قال "لا ينهزه إلا إياها لم يخط خطوة إلا رفعه الله بها درجة وحط عنه بها خطيئة" أخرجه الترمذي ["103"]، وقال حسن صحيح.
وأخرج مسلم ["41/251"[، وغيره ["الترمذي "51"، النسائي "1/89"، ابن ماجة "428"]، من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "ألا أدلكم على ما يمحو الله به الخطايا ويرفع به الدرجات؟" قالوا: بلى يا رسول الله قال: "إسباغ الوضوء على المكاره وكثرة الخطا إلي المساجد وانتظار الصلاة فذلكم الرباط فذلكم الرباط".

(1/109)

وأخرج أبو دأود ["561"]،والترمذي ["223"] عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "بشر المشائين في الظلم إلي المساجد بالنور التام يوم القيامة".
وورد أيضا "من حافظ على هذه الصلوات حيث ينادى لها" [مسلم "257/654"، أبو دأود "550"، النسائي "2/108"، ابن ماجة "777"]، الحديث.
وورد أيضا "لا صلاة لجار المسجد إلا في المسجد".
وورد أيضا "أن منتظر الصلاة في المساجد في صلاة" [البخاري "659، 3229"، مسلم "5/166 – 167"، أبو دأود "470"].
وورد أيضا عدم الترخيص لمن سمع النداء في حضور المسجد الذي ينادى للصلاة فيه وثبت الحث على بناء المساجد والترغيب في ذلك.
وحديث "أحب البلاد إلي الله مساجدها" [مسلم "671"].
وهذه أحاديث معروفة مشهورة وهي تدل على مزيد خصوصية في الفضيلة للمساجد التي يجتمع الناس إليها وينادى للصلاة فيها وهي أخص من كون كل بقاع الأرض مسجدا لحديث "جعلت لي الأرض مسجدا" فهذا هو الوجه لقول المصنف رحمه: "وأفضل أمكنتها المساجد".
وأما جعل مسجد الكوفة في الشرف بعد الثلاثة المساجد فلم يثبت ذلك بدليل ولا كان للكوفة مسجد في أيام النبوة وكان الأولى أن يجعل مكان مسجد الكوفة مسجد قباء ومسجد عبد القيس بعد أن يذكر شرف البقاع التي ثبت أن النبي صلى الله عليه وسلم صلى فيها.
وأما شرف الجوامع فإن كان لكثرة الجماعات فيها فليس ذلك بمختص بالمساجد بل صلاة الرجل مع الرجل أزكى من صلاته وحده ثم صلاته مع الرجلين أزكى من صلاته مع الرجل ثم كذلك كلما كثر الجمع في الجماعة كانت أزكى كما وردت السنة بذلك.
وأما قوله: "ثم ما شرف عامره" فليس ذلك بمزية توجب كون المسجد أفضل من غيره فضلا عن كون الصلاة فيه أفضل منها في غيره وما اسمج ما قال الجلال رحمه الله ها هنا من أن الأرض قد جعلها الله مسجدا على السواء وهو أعظم من كل عظيم فترجيح وضع العبد على وضع الرب مما لا ينبغي أن ينسب إلي ذي فهم انتهى.
ولا يخفاك أن المساجد التي جعلها العباد هي أحد بقاع الأرض التي جعلها الله مسجدا وليست غيرها ولا خارجة عنها حتى يتم ما قاله وكان ينبغي للمصنف رحمه الله أن يجعل مكان ما شرف عامره الصلاة في فلاة من الأرض فإنه قد ورد أنها بخمسين صلاة وقد ذكرنا في شرح المنتقي عند ذكر مصنفه لهذا الحديث ما ينبغي الرجوع إليه لما اشتمل عليه من الفائدة.
قوله: "ولا يجوز في المساجد إلا الطاعات".
أقول: هي التي بينها رسول الله صلى الله عليه وسلم بقوله: "إنما هي لذكر الله والصلاة" [البخاري"6025"، مسلم "100/284"، الترمذي "147"، النسائي "1/175"، ابن ماجة "528"، أحمد "3/110 – 111"] وفي

(1/110)

لفظ: "إنما بنيت لذكر الله والصلاة" والحديث في الصحيح فإن هذا الحصر يدل أنه لا يجوز غير الصلاة والذكر في المسجد إلا بدليل كما ثبت عنه صلى الله عليه وسلم أنه أنزل وفد ثقيف في مسجده قبل إسلامهم وثبت أنه صلى الله عليه وسلم أنزل وفد الحبشة في مسجده ولعبوا فيه بحرابهم وهو ينظر إليهم وفي كلا الفعلين مصلحة ظاهرة عائدة إلي الإسلام أما إنزال وفد ثقيف فلأجل يشاهدون عبادة المسلمين وتواضعهم لله وكثرة ذكرهم له فتلين قلوبهم وأما إنزال وفد الحبشة فلو لم يكن من ذلك إلا المكافأة لملكهم الصالح الذي هاجر إليه المسلمون فأحسن جوارهم وفعل بهم تلك الأفعال الحسنة وقد ثبت أنهم كانوا يتناشدون فيه الأشعار ولهذا قال حسان لعمر قد كنت أنشد وفيه يعني المسجد من هو خير منك.
وكان غالب ما يتناشدونه ومدح رسول الله صلى الله عليه وسلم ومد الإسلام وأهله وذم الكفر وأهله وفي ذلك مصلحة ظاهرة وبهذه الخصوصية يمتنع إلحاق غيره من الأشعار به.
ومما يدل على جواز تعلم العلم في المساجد وتعليمه ما أخرجه أحمد ["2/350، 418، 527"]، وأبوا دأود وإسناد رجاله ثقات عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "من دخل مسجدنا هذا ليتعلم خيرا أو ليعلمه كان كالمجاهد في سبيل الله ومن دخل لغير ذلك كان كالناظر إلي ما ليس له".
ومما ورد المنع منه في المساجد الحد والقصاص لما أخرجه أحمد ["3/343"]، وأبو دأود ["4490"]، والدارقطني والحاكم وابن السكن والبيهقي من حديث حكيم بن حزام قال قال رسول الله صلى الله عليه وسلم: "لا تقام الحدود في المساجد ولا يستفاد فيها" وإسناده لا بأس به.
ومما ورد النهي عنه في المساجد ما في حديث أبي هريرة عند الترمذي وحسنه أن رسول الله صلى الله عليه وسلم قال: "إذا رأيتم من يبيع أن يبتاع في المسجد فقولوا لا أربح الله تجارتك وإذا رأيتم من ينشد الضالة فقولوا لا رد الله عليك".
والنهي عن إنشاء الضالة ثابت في الصحيح ومن ذلك حديث واثلة الذي أخرجه ابن ماجه مرفوعا: "جنبوا مساجدكم صبيانكم ومجانينكم وشراءكم وبيعكم وخصوماتكم ورفع أصواتكم وإقامة حدودكم وسل سيوفكم واتخذوا على أبوابها المطاهر" وإسناده ضعيف ولكن له شاهد عند الطبراني وغيره بسند فيه العلاء بن كثير الشامي وهو ضعيف من حديث مكحول عن أبي الورد وأبي أمامة وواثلة من حديث مكحول عن معاذ وهو منقطع ولابن عدي من حديث أبي هريرة وفيه عبد الله بن محرر وهو ضعيف.
وأخرج ابن ماجة ["748"]، من حديث ابن عمر مرفوعا قال: "خصال لا ينبغين في المسجد لا يتخذ طريقا ولا يشهر فيه سلاح ولا يقيض فيه بقوس ولا ينثر فيه نبل ولا يمر فيه بلحم نيء ولا يضرب فيه حد ولا يقتص فيه من أحد ولا يتخذ سوقا" وفي إسناده زيد ابن جبير الأنصاري وهو متروك.
ومن جملة ما ثبت المنع منه في المساجد البصق فيها كحديث "البصاق في المسجد

(1/111)

خطيئة وكفارتها دفنها" وهو ثابت في الصحيح ولفظ البخاري ["415"]، ومسلم ["55/552"]: "البزاق في المسجد خطيئة وكفارتها دفنها" هكذا لفظ حديث أنس فيهما وفي لفظ لمسلم ["56/552": "التفل" مكان "البزاق" وفي لفظ النسائي ["2/51"]: "البصاق".
وأخرج مسلم ["57/553"]، من حديث أبي ذر مرفوعا: "وجدت في مسأوىء أمتي النخاعة تكون في المسجد لا تدفن".
وأخرج مسلم ["59/552"، عن عبد الله بن الشخير قال صليت مع رسول الله صلى الله عليه وسلم فرأيته تنخع فدلكها بنعله اليسرى وهكذا إذا كان المسجد غير مفروش فإن كان مفروشا بالحصر أو نحوها فلا يتيسر الدفن الذي هو كفارة البصق فيكون خطيئة غير مكفرة.
وقد وردت أحاديث في منع البصق في قبلة المسجد ووردت أحاديث في أنه يبصق في ثوبه إذا احتاج إلي ذلك فمن دعت حاجته إلي البصق بصق في ثوبه.
قوله: "وندب توقي مظان الرياء".
أقول: الرياء من معاصي الله العظيمة وهو الشرك الأصغر فإذا كان له ذريعة وإليه وسيلة فالواجب قطع تلك الذريعة ودفع تلك الوسيلة فالذريعة إلي الحرام حرام والوسيلة إلي الحرام حرام فتوقي مظان الرياء واجب والوقوع فيها حرام ومدافعة النفس عن مثل هذه المعصية من أوجب الواجبات الشرعية وتجنب الأسباب التي تفضي إليها لازم لكل مسلم فلا وجه لجعل ذلك مندوبا كما قال المصنف رحمه الله.

(1/112)

[ باب الأوقات
اختيار الظهر من الزوال وآخره مصير ظل الشيء مثله وهو أول العصر وآخره المثلان والمغرب من رؤية كوكب الليل أو ما في حكمها وآخره ذهاب الشفق الأحمر وهو أول العشاء وآخره ذهاب ثلث الليل.
وللفجر من طلوع المنتشر إلي بقية تسع ركعة كاملة.
واضطرار الظهر من آخر اختياره إلي بقية تسع العصر وللعصر اختيار الظهر إلي ما يسعه عقيب الزوال ومن آخر اختياره حتى لا يبقى ما يسع ركعة وكذلك المغرب والعشاء وللفجر إدراك ركعة ورواتبها في أوقاتها بعد فعلها إلا الفجر غالبا.
وكل وقت يصلح للفرض قضاء وتكره الجنازة والنقل في الثلاثة وأفضل الوقت أوله"].

(1/112)

قوله: "اختيار الظهر من الزوال" الخ.
أقول: الأحاديث المبينة للأوقات كثيرة جدا اقوالا وأفعالا وتعليما وحاصلها أن أول وقت الظهر الزوال وآخره مصير ظل الشيء مثله سوى فيء الزوال وهو أول وقت العصر وآخره ما دامت الشمس بيضاء نقية وأول وقت المغرب غروب الشمس وغروبها يستلزم إقبال الليل من المشرق وإدبار النهار من المغرب ويستلزم ظهور النجم الذي سماه النبي صلى الله عليه وسلم: "شاهدا" فلا مخالفة بين هذه العلامات لدخول وقت المغرب فإنها متلازمة وآخره ذهاب الشفق الأحمر وهو أول وقت العشاء وآخره نصف الليل ولا وجه لقول المصنف "وآخره ذهاب ثلث الليل" فإنه قد صح عن النبي صلى الله عليه وسلم امتداده إلي نصف الليل كما هو ثابت في الصحيحين [البخاري"2/51"، [مسلم "222/640"]، وهي زيادة يجب قبولها ويتعين المصير إليها.
وقد صرح النبي صلى الله عليه وسلم أنه لولا أن يشق على أمته لأخرها إلي نصف الليل فدل ذلك على أنها في ذلك الوقت أفضل وأنه وقت لها بل ورد ما يدل على أنه وقتها إلي أن يذهب عامة الليل أي أكثره.
وأول وقت الفجر طلوع الفجر وهو يعرفه كل ذي بصر وآخره طلوع الشمس فهذه الأوقات لا ينبغي أن يقع في مثلها خلاف لأن الأدلة عليها أوضح من كل واضح وأظهر من كل ظاهر وقد كرر صلى الله عليه وسلم الأيضاح وعلمهم ما لا يحتاجون بعده إلي شيء وجعل هذه الأوقات منوطة بعلامات حسية يعرفها كل من له بصر صحيح فلا نطيل الكلام في هذا فإن الإطالة لا تأتي بطائل.
قوله: "واضطرار الظهر".
أقول: الشارع قد بين أول وقت كل صلاة من الصلوات الخمس وبين آخره حسب ما عرفناك ثم بين بأقواله الصحيحة ان الوقت لكل صلاة من تلك الصلوات هو ما بين الوقتين فهذه الأوقات هي التي عينها الشارع للصلوات الخمس ولم يأت عنه أن الأوقات منقسمة إلي قسمين وقت اختبار ووقت اضطرار بل غاية ما ورد عنه في بيان حالة الاضطرار أن من أدرك ركعة من الصلاة قبل خروج وقتها فقد أدركها فمن كان نائما أو ناسيا أو مغشيا عليه أو نحو ذلك وأدرك من الصلاة ركعة فقد أدركها أداء لا قضاء وأما من تركها من غير عذر حتى خرج وقتها الذي عينه النبي صلى الله عليه وسلم فهو تارك للصلاة وإن فعلها في وقت صلاة أخرى فكيف إذا تركها حتى خرج وقت الصلاة الأخرى كمن يصلي الظهر وقت اصفرار الشمس فإنه لم يصل أصلا ولا فعل ما فرض الله عليه بل جاء بصلاته في غير وقتها بل في الوقت الذي وصفه النبي صلى الله عليه وسلم بأنه وقت صلاة المنافق.
ولقد ابتلى زمننا هذا من بين الأزمنة وديارنا هذه من بين ديار الأرض بقوم جهلوا الشرع وشاركوا في بعض فروع الفقة فوسعوا دائرة الأوقات وسوغوا للعامة أن يصلوا في غير أوقات الصلاة فظنوا أن فعل الصلاة في غير أوقاتها شعبة من شعب التشيع وخصلة من خصال المحبة لأهل

(1/113)

البيت فضلوا وأضلوا وأهل البيت رحمهم الله براء من هذه المقالة مصونون عن القول بشيء منها.
ولقد صارت الجماعات الآن تقام في جوامع صنعاء للعصر بعد الفراغ من صلاة الظهر وللعشاء في وقت المغرب وصار غالب العوام لا يصلي الظهر والعصر إلا عند اصفرار الشمس فيا لله وللمسلمين من هذه الفواقر في الدين.
وسيأتيك الكلام في الجمع الذي جعله هؤلاء ذريعة إلي هذه المفاسد السارية إلي ترك الصلوات التي صرح الشارع بأنه "ليس بين العبد وبين الكفر إلا تركها" [أحمد "3/370، 389"، مسلم "82"، أبو دأود "4678"، النسائي "1/232"، الترمذي "2622"، ابن ماجة "1078"].
قوله: "ورواتبها في أوقاتها يعد فعلها إلا الفجر"
أقول: رواتب الفرائض كثيرة جدا ومنها ما هو قبل فعل الفريضة ومنها ما هو بعد فعلها فإن أراد الرواتب التي وردت في الأحاديث الصحيحة فهي كما عرفناك وإن أراد ما ورد في حديث ابن عمر المتفق عليه [البخاري "1180 و "1172" و "1165" و "937"، مسلم "729"، أنه قال حفظت عن رسول الله صلى الله عليه وسلم ركعتين قبل الظهر وركعتين بعد الظهر وركعتين بعد المغرب وركعتين بعد العشاء وركعتين قبل الغداة فهذا الحديث قد دل على أنه يصلي قبل الظهر ركعتين فلا يتم قوله إلا الفجر.
وإن أراد حديث أم حبيبة الثابت عند الجماعة [مسلم ""103/728"، أبو دأود "1250"، الترمذي "415"، النسائي "1796"، ابن ماجة "1141"]، إلا البخاري قالت قال رسول الله صلى الله عليه وسلم: "من صلى في يوم وليلة اثنتي عشرة سجدة سوى المكتوبة بني له بيت في الجنة".
ثم بينها صلى الله عليه وسلم كما في رواية بعض الجماعة فقال: "أربعا قبل الظهر وركعتين بعدها وركعتين بعد المغرب وركعتين بعد العشاء وركعتين قبل صلاة الفجر". فهذه فيها أربع قبل الظهر [أبو دأود "1251"، النسائي "1795"، ابن ماجة "1161"، الترمذي "424"].
وإن أراد غير هذين الحديثين فمنها ما فيه أربع قبل الظهر وأربع بعدها ومنها ما فيه أربع قبل العصر ومنها ما فيه "أن بين كل إذانين صلاة" [مسلم "838", الترمذي "185", ابن ماجه "1162"]أي بين الإذان والإقامة في جميع الصلوات.
وورد في خصوص صلاة المغرب بلفظ: "بين أذاني المغرب صلاة" وورد: "صلوا قبل صلاة المغرب ركعتين" [البخاري "1183,7368"] وهو في الصحيح.
وبالجملة فالمصنفون في الفروع في هذه الديار جعلوا رواتب الفرائض ركعتين بعد الظهر وركعتين بعد المغرب وركعتين قبل الفجر ولا راتبة عندهم سوى هذه ولا موجب إلا عدم الإشراف على كتب السنة وهجرها بالمرة وجعلها من كتب الخصوم وليسوا بخصوم لأحد من أهل الإسلام بل هم الجامعون لسنة رسول الله صلى الله عليه وسلم.
فإن كانوا خصوما بهذا العمل فالويل لمن كانوا خصومه.

(1/114)

وأعجب من هذا أنهم جعلوا الوتر ثلاث ركعات لا يزاد عليها ولا ينقص منها ولا وتر عندهم إلا ذلك لأنهم لم يعرفوا ان الوتر إنما هو إيتار صلاة الليل وقد كان النبي صلى الله عليه وسلم في غالب حالاته يوتر بركعة والمراد اشتمال آخر صلاة الليل على وتر أما بركعة منفردة أو ثلاث أو خمس أو سبع ولكنه قد ورد النهي عن الإيتار بثلاث كما أوضحته في شرح المنتقي.
وأما اعتقاد أن الله شرع صلاة ثلاث ركعات متصلة بعد صلاة العشاء من دون أن يتقدمها صلاة فليس هذا إلا من الجهل البالغ بما جاءت به السنة وأقل ما يفعله من كان عاجزا غير راغب في الأجر أن يصلي ركعتين ويسلم فيهما ثو يوتر بركعة منفردة فإن هذا يصدق عليه أنه لم يصل من النافلة في الليل إلا ركعتين ثم أوترها بركعة وقد كانت صلاته في الليل صلى الله عليه وسلم تبلغ إلي ثلاث عشرة ركعة بوترها وقد يقتصر على اقل منها.
قوله: "وكل وقت يصلح للفرض قضاء".
أقول: استدلوا على ذلك بحديث أنس عند الشيخين [البخاري "597"، مسلم "684"]، وغيرهما [أوب دأود "442"، أحمد "3/269" و "3/100"، ابن ماجة "696"، الترمذي "178"، النسائي "1/293، 294"]، مرفوعا: "من نام عن صلاته أو نسيها فليصلها إذا ذكرها" وفي رواية لغيرهما "فوقتها حين يذكرها" وقد عورض ذلك بالنهي عن الصلاة في الثلاثة الأوقات وهو ثابت في أحاديث الصحيحين وغيرهما [مسلم "293/831"، أحمد "4/152"، أبو دأود\ "3192"، الترمذي "1030"، النسائي "1/375"، ابن ماجة "1519"]، وقد قيل إن حديث "من نام عن صلاته" مطلق مقيد بأحاديث النهي عن الصلاة في الثلاثة الأوقات وهو ممنوع فإنا إذا سلمنا شمول أحاديث النهي للفرائض المقضية كان بين هذه الأحاديث عموم وخصوص من وجه فأحاديث النهي هي أعم من أن تكون الصلاة نافلة أو فريضة مقضية أو مؤداة.
وحديث: "من نام عن صلاته" هو أعم من أن يكون قيام النائم وذكر الناسي في هذه الثلاثة الأوقات أو غيرها إلا أنه لا يخفاك أن الصلاة التي تركت لنوم أو نسيان هي مفعولة في وقت القيام من النوم أو الذكر بعد النسيان في الوقت الذي لا وقت لها سواه فهي أداء لا قضاء فيتوجه النهي عن الصلاة في الثلاثة الأوقات إلي النوافل لا إلي الفرائض المؤداة وقد ثبت أن من أدرك من الصلاة ركعة فقد أدرك فمن أدرك من العصر ركعة قبل غروب الشمس فقد أدرك العصر ومن أدركه ركعة من الفجر قبل طلوع الشمس فقد أدرك الفجر وهذه الأحاديث المصرحة بأن من أدرك من الصلاة ركعة فقد أدركها أخص مطلقا من أحاديث النهي عن الثلاثة الأوقات وصلاة النائم والساهي لأن ذلك الوقت وقت الأداء لها فهي كسائر الفرائض المؤداة ومن زعم أنها مقضية لا مؤداة فالدليل عليه فقد أخبرنا رسول الله صلى الله عليه وسلم أن وقتها حين يذكرها لا وقت لها سواه.
قوله: "وتكره الجنازة والنفل في الثلاثة"
أقول: الأحاديث الصحيحة قد وردت مصرحة بالنهي عن الصلاة في الثلاثة الأوقات وعن

(1/115)

قبر الموتى فيها ووردت أحاديث صحيحة مصرحة بالنهي عن الصلاة بعد صلاة العصر حتى تغرب الشمس وبعد صلاة الفجر حتى تطلع الشمس وظاهر النهي التحريم ولم يرد ما يدل على صرفة عن معناه الحقيقي وهو التحريم إلي معناه المجازي وهو كراهة التنزيه ولم يرد ما يدل على تخصيص ذوات الأسباب من هذا العموم نعم ما ورد فيه دليل يدل على فعله من غير فرق بين وقت الكراهة وغيره كتحية المسجد فبينه وبين أحاديث النهي عموم وخصوص من وجه فيرجع إلي مرجح لأحدهما على الآخر خارج عنهما فإن كان ترجيح الحظر على الإباحة من المرجحات المعمول بها كما يدل عليه حديث: "إذا أمرتكم بأمر فأتوا منه ما استطعتم وإن نهيتكم عن شيء فاجتنبوه" كان المتعين ترك تحية المسجد في الأوقات المكروهة وينبغي للمتحري لدينه تجنب دخول المساجد فيها فإن دخل لحاجة فلا يقعد.
قوله: "وأفضل الوقت أوله"
أقول: قد كان استمرار رسول الله صلى الله عليه وسلم على فعل الصلوات في أول أوقاتها وكان ذلك ديدنه وهجيراه ولا يخالف في ذلك أحد ممن له اطلاع على السنة المطهرة وورد من أقواله ما يدل على ذلك كحديث "أفضل الأعمال الصلاة لأول وقتها" [البخاري "527، 2782، 5970، 7534"، مسلم "137، 138"، و "139" و "140/85"، أحمد "1/451، 1/409 – 410" و "1/439"، النسائي "1/292"، ابن ماجة "173"]. وما ورد في معناه وجعل قوم الإسفار بالفجر أفضل ولكن كان آخر الأمرين منه صلى الله عليه وسلم التغليس بها وورد عنه صلى الله عليه وسلم ما يدل على أن تأخير صلاة العشاء إلي ثلث الليل أو إلي نصف الليل أفضل وأنه إنما ترك ذلك لئلا يشق على أمته وورد عنه صلى الله عليه وسلم رخصة الإبراد بالظهر وعلل ذلك بأن "شدة الحر من فيح جهنم" [البخارس "536"، مسلم "615"، النسائي "501"، ابن ماجة "677"، الترمذي "157"، أبو دأود "402"].
والحاصل أن أفضل الوقت أوله إلا ما خصه دليل مع بيان أنه أفضل كتأخير العشاء لا مجرد الترخيص لعذر فإنه لا يعارض أفضلية أول الوقت.
والعجب من استدلال الجلال للرافضة في قولهم بتأخير صلاة المغرب حتى تشتبك النجوم لحديث "لا حتى يطلع الشاهد" [مسلم "292/830"، النسائي "521"، والشاهد النجم ثم تكميل هذا الاحتجاج الساقط بقوله ولام النجم للاستغراق فيا لله العجب من وقوع هذا المحقق في مثل هذه المضايق التي يتحاشى كل عارف أن يقع في مثلها وهب أن قول والشاهد النجم ليس بمدرج وأنه من كلام النبوة فكيف يحمل على الاستغراق فيكون مدلوله أن تطلع نجوم السماء كلها حتى لا يبقى نجم وهكذا لو قال قائل لآخر لا اكرمك حتى يأتي الرجل وهو غير مريد لرجل بعينه كان مدلوله على ما زعم الجلال امتناع الإكرام حتى يأتي كل رجل في الدنيا فأي فهم يسبق إلي مثل هذا أو أي علم يدل عليه ويستفاد منه وقد بالغ النبي صلى الله عليه وسلم في تعجيل صلاة المغرب حتى صلوها في يومي التعلم في وقت واحد عند غروب الشمس وكانوا يفرغون منها بعد رسول الله صلى الله عليه وسلم مع طول القراءة وإن الرجل ليبصر مواقع نعله 2 كما دلت على ذلك الأحاديث الصحيحة وقال: "لا تزال أمتي بخير أو على الفطرة ما لم يؤخروا صلاة

(1/116)

المغرب حتى تشتبك النجوم"، وهو حديث صحيح أخرجه أحمد ["4/147"]، وأبو دأود ["418"، والحاكم في المستدرك ورجال إسناده ثقات وابن إسحق قد صرح بالتحديث فيه.
وأخرج ابن ماجه والحاكم وابن خزيمة في صحيحه هذا الحديث من حديث العباس ابن عبد المطلب بلفظ: "لا تزال أمتي على الفطرة ما لم يؤخروا المغرب حتى تشتبك النجوم".
ثم أعجب من هذا أن الجلال رحمه الله أيستدل على استحباب تأخير الصلاة للمغرب بما ورد من أحاديث: "إذا حضر الطعام" فيا لله العجب أي دليل في هذا؟ فإن العلة التي صرح الشارع بتأخيرها لها حضور الطعام ولم يكن ذلك خاصا بالمغرب بل ورد في جميع الصلوات كما في الحديث الثابت في الصحيح بلفظ: "لا صلاة بحضرة طعام" وحاشا مثله أن يوقعه حب الروافض في مثل هذا التعسف الذي لا يخفى على من له أدنى عرفان ومن الروافض حتى يتبرع بمذهبهم الباطل بما هو من الباطل؟ وما كلامهم في هذه المسألة بأول عناد عاندوا به الشريعة فإنهم يخالفون كل السنن ويدافعون كل حق.
[ فصل
"وعلى ناقص الصلاة والطهارة غير المستحاضة ونحوها التحري لآخر الاضطرار ولمن عداهم جمع المشاركة وللمريض المتوضىء والمسافر ولو لمعصية والخائف والمشغول بطاعة أو مباح ينفعه وينقصه التوقيت جمع التقديم والتأخير بإذان لهما وإقامتين ولا يسقط الترتيب وإن نسي ويصح التنفل بينهما"].
قوله: "فصل وعلى ناقص الصلاة أو الطهارة غير المستحاضة ونحوها التحري لآخر الاضطرار".
أقول: هذا رأي فائل واجتهاد عن الحق مائل وقول عن دليل العقل والنقل عاطل وقد عرفناك فيما سبق ما هو الحق فيما جعلوه وقت اضطرار والمصنف ومن قاله بقوله ممن قبله أو بعده قد أوجبوا على ناقص الصلاة أو الطهارة أن يترك الصلاة التي ليس بين العبد وبين الكفر إلا تركها كما صح بذلك الدليل.
وبيان ما ذكرناه من إيجابهم عليه أن يترك الصلاة المفروضة هو أنه لم يرد في كتاب الله سبحانه ولا في سنة رسول الله صلى الله عليه وسلم أن أحدا من هؤلاء يؤخر الصلاة عن وقتها المضرب لها جوازا فضلا عن أن يكون ذلك على جهة الوجوب فضلا عن أن يكون التأخير إلي آخر وقت الاضطرار حتما فإن من فعل الصلاة في هذا الوقت لغير عذر يقتضي التأخير فقد فعلها بعد خروج وقتها المضروب لها ومن فعلها بعد خروج وقتها المضروب لها فقد تركها ولا تأثير لفعلها بعده.

(1/117)

والأحاديث الواردة بأن من أدرك من الصلاة ركعة فقد أدركها هي رخصة للمعذورين كالنائم والساهي لا لهؤلاء فإنهم مأمورون بفعل الصلاة في وقتها كغيرهم.
فانظر هذه الفائدة التي استفادها المقلد المسكين من هؤلاء المصنفين في علم الدين.
وأما قياس هؤلاء على المتيمم فقياس باطل ودعوى كون صلاة الجميع بدلية مصادرة على المطلوب لأن ذلك هو محمل النزاع.
ثم لو قدرنا صحة القياس تنزلا لكان الأصل المقيس عليه وهو التيمم والمتيمم ممنوعا فإنه ليس على كونه يؤخر الصلاة إلي آخر الوقت أثارة من علم بل ذلك خلاف الأدلة الدالة على أن المتيمم كغيره يصلي في أول الوقت كما يصلي غيره.
وقد قدمنا في باب التيمم ما فيه كفاية فلا أصل ولا فرع ولا عقل ولا شرع.
ثم انظر كيف تلون الكلام في هذه الأحكام فإنه استثنى من ناقص الصلاة والطهارة المستحاضة ونحوها ثم أثبت لمن عداهم جمع المشاركة وهذا كله ظلمات بعضها فوق بعض وخبط يتعجب منه الناظر فيه إذا كان له أدنى تمييز.
والحاصل أن هذا القول لم يسمع في أيام النبوة وقد كان فيهم الزمني وأهل العلل الكثيرة وفيهم من قال له صلى الله عليه وسلم: "صل قائما فإن لم تسطع فقاعدا فإن لم تستطع فعلى جنب" [البخاري "1117"، النسائي "3/224"، أبو دأود "952"، الترمذي "372"، ابن ماجة "1223"]، ولم يسمع بأنه أمر احدا منهم بتأخير الصلاة عن وقتها ولا جاء في ذلك حرف واحد لا من كتاب ولا من سنة وهكذا لم يسمع شيء من ذلك في عصر الصحابة بعد موته صلى الله عليه وسلم ولا في عصر من بعدهم من التابعين وتابعيهم ولم يقل بذلك أحد من أهل المذاهب الأربعة ولا من سائر أهل الأرض فمثل هذه المسائل من عجائب الرأي الذي اختص به أهل أرضنا هذه.
اللهم غفرا.
قوله: "وللمريض المتوضىء والمسافر ولو لمعصية" الخ.
أقول: أما الجمع للمسافر فقد ثبت بالأحاديث الكثيرة أما جمع التأخير فأحاديثه في الصحيحين [البخاري"1112"، مسلم "46/704"] وغيرهما وأما جمع التقديم فهو ثابت بأحاديث حسان مع مقال فيها ومع معارضتها لما في الصحيحين من أنه صلى الله عليه وسلم كان إذا زالت الشمس قبل أن يرتحل صلى الظهر ثم ركب.
وأما الجمع للمريض والخائف وفي المطر فلم يرد في ذلك دليل يخصه إلا ما يفهم من قول الرواة لحديث الجمع بالمدينة فإنهم قالوا من غير خوف ولا سفر ولا مطر. [مسلم "49/705"، البخاري"543"، أبو دأود "214"، الترمذي "187"، النسائي "1/290"].
وقد استدلوا على جواز الدجمع لهم بقياسهم على المسافر وليس بقياس صحيح ولو كان صحيحا لجاز لهم قصر الصلاة وقد مرض النبي صلى الله عليه وسلم ولم ينقل إلينا أنه جمع بين الصلوات وكذلك ما نقل إلينا أنه سوغ لأحد من المرضى جمع الصلوات.

(1/118)

وأما ما ذكره المصنف من جواز الجمع للمشغول بطاعة فليت شعري ما هي هذه الطاعةالتي يجوز تأثيرها على الصلاة التي هي رأس الطاعات وهي أحد أركان الإسلام والتي ليس بين العبد وبين الكفر إلا مجرد تركها.
وأعجب من هذا وأغرب تجويز الجمع للمشغول بمباح ينفعه وينقص في التوقيت فإن جميع الناس إلا النادر يدأبون في أعمال المعاش العائد لهم بمنفعة وإذا وقتوا فقد تركوا ذلك العمل وقت طهارتهم وصلاتهم ومشيهم إلي المساجد فعلى هذا هم معذورون عن التوقيت طول أعمارهم ولهم جمع الصلاة ما داموا في الحياة وهذا تفريط عظيم وتسأهل بجانب هذه العبادة العظيمة وإفراط في مراعاة جانب الأعمال الدنيوية على الأعمال الأخروية وقد كان الصحابة رضي الله عنهم في أيام الرسول صلى الله عليه وسلم يشتغلون بالأعمال التي يقوم بها ما يحتاجون إليه فمنهم من هو في الأسواق ومنهم من هو في عمل الحرث ونحوه ومنهم من هو في تحصيل علف ماشيته ولم يسمع أن رسول الله صلى الله عليه وسلم أنه عذر أحدا منهم عن حضور الصلاة في أوقاتها ولا بلغنا ان أحدا منهم طلب من رسول الله صلى الله عليه وسلم أن يرخص له لعلمهم بأن مثل ذلك لا يسوغه.
وأما التمسك بحديث جمعه صلى الله عليه وسلم في المدينة فهذا وقع مرة واحدة وتأوله كثير من الرأوين للحديث وحمله بعضهم على الجمع الصوري لتصريح جماعة من رواته بذلك.
وقد افردنا هذا البحث برسالة مستقلة وذكرنا في شرح المنتقي ما ينتفع به طالب الحق رحم الله الحافظ الترمذي فإنه صرح بأن جميع ما في كتابه معمول به إلا حديثين هذا أحدهما.
والحال أن كتابه قد اشتمل على ذكر ألوف مؤلفة من الأحاديث.
والحاصل أن الكلام في مثل هذا البحث يطول جدا وقد وقع فيه الخبط البالغ والخلط العجيب وتكلم الجلال في شرحه لهذا الكتاب في هذا الموضوع بما هو حقيق بأن يضحك منه وتارة ويبكي منه أخرى بل حقيق بأن يعد في لغو الكلام وسقطه وغلطه.
قوله: "بذان لهما وإقامتين".
أقول: يدل على هذا ما في حديث جابر الطويل عند مسلم ["147/1218"، أبو دأود "1905"، النسائي "1/290". ابن ماجة "3074"، صلى الظهر ثم اقام فصلى العصر.
وأخرج أبو دأود ["1930 و 1931"]، ما يخالف هذا ابن عمر قال جمع النبي صلى الله عليه وسلم بين المغرب والعشاء يجمع بإقامة واحدة لكل صلاة ولم يناد في الأولى وفي رواية [أبو دأود "1928"]: "لم يناد بينهما ولا على إثر واحدة منهما إلا بالإقامة".
وفي البخاري [أحمد "1/375"]، عن ابن مسعود: "أنه صلاهما بإذان وإقامتين" وأخرج الدارقطني في قصة جمعه بين المغرب والعشاء فنزل فأقام الصلاة وكان لا ينادي لشيء من الصلاة في السفر.

(1/119)

والراجح حديث جابر فإنه حكاه عن النبي صلى الله عليه وسلم بخلاف ما روي عن ابن مسعود فإنه موقوف عليه فيكون ما ذكره المصنف رحمه الله هنا موافقا لما هو الراجح.

(1/120)

[ باب الإذان والإقامة
على الرجال في الخمس فقط وجوبا في الأداء ندبا في القضاء ويكفي السامع ومن في البلد إذان في الوقت مكلف ذكر معرب عدل طاهر من الجنابة ولو قاضيا أو قاعدا أو غير مستقبل.
ويقلد البصير في الوقت وفي الصحو]
قوله: "على الرجال"
أقول: هذه العبادة من أعظم شعائر الإسلام وأشهر معالم الدين فإنها وقعت المواظبة عليها منذ شرعها الله سبحانه إلي أن مات رسول الله صلى الله عليه وسلم في ليل ونهار وسفر وحضر ولم يسمع أنه وقع الإخلال بها أو الترخيص في تركها وقد كان صلى الله عليه وسلم يأمر أمراء الأجناد في الغزو أنهم إذا سمعوا الإذان كفوا وإن لم يسمعوه قاتلوا وناهيك بهذا الحديث يجعله صلى الله عليه وسلم علامة للإسلام ودلالة على التمسك به والدخول فيه ومع هذه الملازمة العظيمة الدائمة المستمرة فقد أمر به صلى الله عليه وسلم غير مرة ومن ذلك حديث مالك بن حويرث أن النبي صلى الله عليه وسلم قال: "إذا حضرت الصلاة فليؤذن لكم أحدكم" وهو في الصحيحين [البخاري "628"، مسلم "674"]، وغيرهما [أحمد "5/53"، أبو دأود "589"، الترمذي "205"، النسائي "634"، ابن ماجة "979"]. وفي لفظ البخاري ["630"]: "فأذنا وأقيما"، ومنها قوله صلى الله عليه وسلم لعثمان ابن أبي العاص: "اتخذ مؤذنا لا يأخذ على أذانه أجرا" عند أحمد ["4/21، 217"]، وأهل السنن [أبو دأود "531"، الترمذي "1013"، النسائي "2/23"، ابن ماجة "714"]، وهو حديث صحيح.
ومنها أمره صلى الله عليه وسلم لبلال: "أن يشفع الإذان ويوتر الإقامة" وهو في الصحيحين [البخاري "605"، مسلم "2/378"، وغيرهما [أبو دأود "508"، الترمذي "1013"، ابن ماجة "730"، أحمد "3/103"].
ومنها قوله صلى الله عليه وسلم في حديث عبد الله بن زيد "إنها لرؤيا حق إن شاء الله" ثم أمر بالتأذين وهو حديث صحيح صححه الترمذي ["1/359"]، وغيره.
ومنها حديث أبي الدرداء قال سمعت رسول الله صلى الله عليه وسلم يقول: "ما من ثلاثة لا يؤذنون ولا تقام فيهم الصلاة إلا استحوذ عليهم الشيطان" أخرجه أحمد ["5/196" و "6/446"]، وأبو دأود ["547"، والنسائي ["2/106 – 107"]، وابن حبان وقال صحيح الإسناد.
والحاصل أنه ما ينبغي في مثل هذه العبادة العظيمة أن يتردد متردد في وجوبها فإنها أشهر

(1/120)

من نار على علم وأدلتها هي الشمس المنيرة وما اسمج ما شكك به الجلال على الوجوب فقال ولو كان وجوبه للصلاة لزم كونه شرطا أو ركنا الخ.
وأقول: يا لله العجب أي قائل قد قال إن جميع ما وجب للصلاة لا يكون إلا شرطا أو ركنا فإن الصلاة لها شروط وأركان وفروض لا شروط ولا أركان.
وهذا مما لا ينبغي أن يقع في مثله خلاف وهو قائل به وتصرفه في كتابه هذا مناد بذلك بأعلى صوت.
ثم هذا الشعار لا يختص بصلاة الجماعة بل لكل مصل عليه أن يؤذن ويقيم لكن من كان في جماعة كفاه إذان المؤذن لها وإقامته.
ثم الظاهر أن النساء كالرجال لأنهن شقائق الرجال والأمر لهم أمر لهن ولم يرد ما ينتهض للحجة في عدم الوجوب عليهن فإن الوارد في ذلك في أسانيده متروكون لا يحل الاحتجاج بهم فإن ورد دليل يصلح لإخراجهن فذاك وإلا فهن كالرجال.
قوله: "ويكفي السامع ومن في البلد".
أقول: يمكن الاستدلال لهذا بقوله صلى الله عليه وسلم: "فليؤذن لكم أحدكم" فإن هذا يدل على أنه يكفي إذان واحد من الجماعة وأما كونه يكتفي به من في البلد فيدل على ذلك أنه صلى الله عليه وسلم أمر باتخاذ المؤذن كما في حديث "واتخذ مؤذنا لا يأخذ على إذانه أجرا" والظاهر أنه يؤذن في البلدة التي هو فيها وأيضا عدم أمره لمن لم يسمع إذان مؤذنيه في المدينة بأن يؤذن دليل على عدم وجوبه على سامعه وإنما يشرع له المتابعة فقط.
قوله: "في الوقت".
أقول: الإذان هو دعاء إلي الصلاة ولهذا اشتمل على ألفاظ الدعاء التي منها: "حي على الصلاة حي على الفلاح" فلا يفعل في غير الوقت بل ذلك بدعة ظاهر وأما إذان بلال في ذلك الوقت الخاص فقد وضحت فيه العلة بقوله صلى الله عليه وسلم: "ليوقظ نائمكم ويراجع قائمكم". كما ثبت في الصحيح فلم يبق ما يستدل به على جواز الإذان لنفس الصلاة قبل دخول وقتها وليس هنا ما يقتضي التعارض والترجيح.
قوله: "من مكلف".
أقول: هذا هو الظاهر لأن الإذان عبادة شرعية لا تجزىء إلا من مكلف بها وقد استدل الجلال في شرحه لهذا الكتاب على جواز إذان الصبي بإذان أبي محذورة للنبي صلى الله عليه وسلم ثم قال وهو صبي ولا شيء في الروايات أنه كان صبيا بل الذي في الروايات أنه كان صيتا أو قوي الصوت فلعله تصحف على الجلال الصيت بالصبي فجزم بأنه كان صبيا.

(1/121)

وقد وقع في بعض روايات هذا الحديث أنه كان غلأما ولفظ الغلام يطلق على الكبير والصغير قالت ليلى الأخيلية في مدح الحجاج:
شفاها من الذى العضال الذب بها ... غلام إذا هز القناة سقاها
وقال علي بن أبي طالب رضي الله عنه:
أنا الغلام القرشي المؤتمن ... أبو حسين فاعلمن والحسن
وقال الأزهري سمعت العرب يقولون للمولود غلام وسمعتهم يقولون للكهل غلام.
ومما يدل على أنه كان رجلا ما وقع في رواية النسائي ["633"]، قال أبو محذورة خرجت عاشر عشرة من مكة فسمعناهم يؤذنون بالصلاة فقمنا نؤذن نستهزىء بهم فقال النبي صلى الله عليه وسلم: "قد سمعت في هؤلاء تأذين إنسان حسن الصوت" فأرسل إلينا فأذنا رجلا رجلا وكنت آخرهم الحديث.
فقوله رجلا يدل على أنه كان رجلا وقال السهيلي إنه كان أبو محذورة في أول إذانه في ست عشرة سنة.
قوله: "ذكر".
أقول: الإذان إعلام بدخول الوقت ودعاء إلي الصلاة فلا يكون إلا برفع الصوت والمرأة مأمورة بالستر ولم يسمع في ايام النبوة ولا في الصحابة ولا فيمن بعدهم من التابعين وتابعيهم أنه وقع التأذين المشروع الذي هو إعلام بدخول الوقت ودعاء إلي الصلاة من امرأة قط.
وأما إذان المرأة لنفسها أو لمن يحضر عندها من النساء مع عدم رفع الصوت رفعا بالغا فلا مانع من ذلك بل الظاهر أن النساء ممن يدخل في الخطاب بالإذان كما قدمنا ذلك.
قوله: "معرب".
أقول: الإذان عبادة شرعية فينبغي أن يكون على الصفة الواردة عن الشارع ومعلوم أنه كان يؤدى معربا على ما تقتضيه لغة العرب فمن جاء به على غير تلك الصفة فهو لم يفعل ما أمر به كسائر الأذكار الواردة عن الشارع.
قوله: "عدل"
أقول: قد عرفت أن الإذان إعلام بدخول الوقت للصلاة ودعاء إليها ومن كان غير عدل ولا يؤمن على الوقات ولا يقبل إذا أخبر بدخولها فيفوت المقصود من جعله مؤذنا.
ويؤيد هذا ما أخرجه أبو دأود ["590"]، وابن ماجه ["726"]، من حديث ابن عباس قال قال رسول الله صلى الله عليه وسلم: "ليؤذن لكم خياركم"، وفي إسناده الحسين بن عيسى الحنفي الكوفي وفيه مقال لا يوجب عدم الاحتجاج بحديثه.
وأخرج أحمد وابو دأود وابن حبان وابن خزيمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "الإمام ضامن والمؤذن مؤتمن اللهم أرشد الأئمة واغفر للمؤذنين".

(1/122)

وروى أيضا من حديث عائشة قال أبو زرعة حديث أبي هريرة أصح من حديث عائشة وصحح الحديثين جميعا ابن حبان.
وقد أطلت الكلام على الحديثين في شرحي للمنتقي فليرجع إليه.
ووصفه صلى الله عليه وسلم للمؤذن بأنه مؤتمن يدل على أنه لا بد أن يكون عدلا لأن من ليس بعدل ليس بمؤتمن.
قوله: "طاهر من الجنابة".
أقول: لم يأت ما تقوم به الحجة لا في كون المؤذن طاهرا من الحدث الأكبر ولا من الحدث الأصغر لأن ما هو مرفوع في ذلك لم يصح وما هو موقوف على صحأبي أو تابعي لا تقوم به الحجة وإن كان التطهر للمؤذن من الحدثين هو الأولى والأحسن فقد كره النبي صلى الله عليه وسلم أن يرد السلام وهو محدث حدثا اصغر حتى توضأ كما في رواية وتيمم كما في أخرى والإذان أولى بذلك من مجرد رد السلام.
قوله: "ولو قاضيا أو قاعدا أو غير مستقبل".
أقول: لا شك أن الإذان من المذكورين يجزىء ولكنه في القاعد وغير المستقبل مخالف للهيئة المشروعة الثابتة
قوله: "ويقلد البصير في الوقت في الصحو".
أقول: ليس هذا من التقليد في شيء بل هو من باب قبول الرواية لأن المؤذن العدل العارف بمداخل الأوقات ومخارجها إذا أذن فهو بإذانه مخبر بدخول الوقت ولا سيما إذا كان في محل مرتفع كالمنارة وأما مع الغيم فهو مانع من صحة الرواية لأنه يحول بين المؤذن وبين العلامات التي يستدل بها على دخول الأوقاف فلم يكن لروايته بالإذان صحة يتعين عندها القبول.
[ فصل
"ولا يقيم إلا هو متطهرا فتكفي من صلى في ذلك المسجد تلك الصلاة ولا يضر إحداثه بعدها وتصح النيابة والبناء للعذر والإذن"].
قوله: فصل: "ولا يقيم إلا هو متطهرا".
أقول: حديث: "من أذن فهو يقيم" [الترمذي "199"]، لم يتكلم عليه إلا بأن في إسناده عبد الرحمن ابن زياد بن أنعم الإفريقي وقد وثقه جماعة ولم يقدح فيه بما يوجب عدم الاحتجاج بحديثه لكنه قد أخرج أحمد ["4/42"]، وأبو دأود ["512"] عن عبد الله بن زيد صاحب رؤيا الإذان أنه أخبر النبي صلى الله عليه وسلم برؤياه قال: "القه على بلال" فألقاه عليه فأذن بلال فقال عبد الله أنا رأيته وأنا كنت أريده قال له صلى الله عليه وسلم: "فأقم أنت" وفي إسناد هذا الحديث ومتنه خلاف.

(1/123)

والحديث الأول متأخر لأن هذا كان عند رؤيا عبد الله بن زيد للإذان وقيل إن هذا الحديث يدل على أن تولي المؤذن للإقامة إنما هو على طريق الندب فقط.
وأما كون المقيم متطهرا فلم يرد ما يدل على أن ذلك حتم وغايته ان تكون الإقامة مثل الإذان وقد تقدم الكلام فيه.
قوله: "فيكفي من صلى في ذلك المسجد تلك الصلاة".
أقول : مشروعية الإقامة لم تختص بشخص دون شخص ولم يرد فيها ما ورد في الإذان مما يدل على أنه يكفي إذان الواحد في البلد أو في المسجد كما قدمنا فإن ورد دليل يدل على أن إقامة الواحد تكفي غيره وتسقط بها المشروعية على كل من صلى في ذلك المسجد فلا بأس وإلا فالظاهر أن مشروعية الإقامة ثابتة على كل شخص سواء كان وحده أو في جماعة وسواء أقام غيره أو لم يقم.
وأما كونه لا يضر إحداثه بعدها فظاهر لأنه قد أقام وهو متطهر بل لا يضر إحداثه حالها لعدم ورود ما يدل على أن الطهارة واجبة على المقيم.
وأما كون غير المؤذن ينوب عنه في الإقامة فالظاهر أنها تجوز النيابة إذا قد حصل الرضا من المؤذن لأن تخصيصه بالإقامة إنما هو لكونه الأولى بذلك فإذا وقع الإذن جاز للغير أن يقيم سواء كان له عذر أو لا وأما البناء فإنما يكون للعذر لأن وقع الإقامة من اثنين مع عدم العذر بدعة فلو قال المصنف وتصح النيابة للإذن والبناء للعذر لكان صوابا.
[ فصل
وهما مثنى إلا التهليل ومنهما حي على خير العمل والتثويب بدعة وتجب نيتهها ويفسدان بالنقص والتعكيس لا بترك الجهر ولا الصلاة بنسيانهما.
ويكره الكلام حالهما وبعدهما والنفل في المغرب بينهما].
قوله: فصل : "وهما مثنى إلا التهليل".
أقول : قد ثبت تشفيع الإذان وإيثار الإقامة إلا لفظ الإقامة في الصحيحين [البخاري "605"، مسلم "2/378"]، وغيرهما [أبو دأود "508"، الترمذي "193"، ابن ماجة "730"، أحمد "3/103"]. وثبت تربيع التكبير في أول الإذان من طرق حسنها البعض وصححها البعض وثبت التربيع في الشهادتين في صحيح مسلم ["6/379"، وغيره [أبو دأود "502"، الترمذي "193"،ابن ماجة "709"، النسائي "2/4"، أحمد "3/409"]. وروي من وجه صحيح تشفيع جميع ألفاظ الإقامة.
وورد في الإقامة من وجه صحيح ما يدل على إيتارها إلا التكبير في أولها وآخرها و"قد قامت الصلاة" فإن ذلك يكون مثنى مثنى.

(1/124)

وروي أيضا التثويب في صلاة الصبح من وجه صححه بعض الحفاظ وتكلم فيه آخرون فإن عملنا بأصح ما ورد فهو تشفيع الإذان مع الترجيع في الشهادتين وإيتار الإقامة إلا لفظ قد قامت الصلاة والتكبير في أولها وآخرها.
وإن سلكنا طريقة الجمع فيتعين العمل بالزيادة الخارجة من مخرج صحيح فيكون التكبير في أول الإذان أربعا وتكون الشهادتان مع الترجيح ثمانيا وسائر الألفاظ في الإذان مرتين مرتين إلا قول المؤذن "لا إله إلا الله" في آخره فإنه مرة واحدة ويزاد في صلاة الصبح لفظ التثويب وهو أن يقول المؤذن "الصلاة خير من النوم".
وتكون الإقامة مثنى مثنى إلا قول المقيم لا إله إلا الله في آخرها فإنها مرة واحدة فهذا حاصل ما ورد في الإذان والإقامة وقد ذهب جماعة من أهل العلم إلي أن الكل سنة وأيها فعله المؤذن والمقيم فقد فعل ما هو حق وسنة قال أبو عمر بن عبد البر ذهب أحمد بن حنبل وإسحق بن راهويه ودأود بن علي ومحمد بن جرير الطبري إلي إجازة القول بكل ما روي عن رسول الله صلى الله عليه وسلم في ذلك وحملوه على الإباحة والتخيير قالوا كل ذلك جائز لأنه قد ثبت عن النبي صلى الله عليه وسلم جميع ذلك وعمل به أصحابه فمن شاء قال: "الله أكبر" في أول الأذان أربعا ومن شاء ثنى ومن شاء ثنى الإقامة ومن شاء أفردها إلا قوله: "قد قامت الصلاة" فإن ذلك مرتان على كل حال انتهى.
وهذا الذي قالوه صواب كما قيل في التشهدات والتوجهات ولكن ذلك لا ينافي أن يختار الإنسان لنفسه أصح ما ورد أو يأخذ بالزائد فالزائد قال ابن القيم في الهدي ذاهبا إلي ما ذهب إليه أولئك الأئمة ومشيرا إلي ما اشرنا إليه ما لفظه أنه سن التأذين بترجيع وغير ترجيع وشرع الإقامة مثنى وفرادى لكن صح عنه تثنيه كلمة الإقامة قد قامت الصلاة ولم يصح عنه أفرادها ألبتة وكذلك صح عنه تكرر لفظ التكبير في أول الإذان ولم يصح عنه الاقتصار على مرتين وأما حديث أمر بلال أن يشفع الإذان ويوتر الإقامة فلا ينافي الشفع بأربع وقد صح التربيع صريحا في حديث عبد الله بن زيد وعمر بن الخطاب وأبي محذورة.
وأما أفراد الإقامة فقد صح عن ابن عمر استثناء كلمة الإقامة فقال إنما كان الإذان على عهد رسول الله صلى الله عليه وسلم مرتين مرتين والإقامة مرة مرة غير أنه يقول قد قامت الصلاة قد قامت الصلاة.
وفي البخاري عن أنس أمر بلال أن يشفع الإذان ويوتر الإقامة وصح في حديث عبد الله بن زيد وعمر في الإقامة "قد قامت الصلاة قد قامت الصلاة".
وصح في حديث أبي محذورة تثنية كلمة الإقامة مع سائر كلمات الإذان.
وكل هذه الوجوه جائزة مجزئة لا كراهة فيها وإن كان بعضها أفضل من بعض انتهى.
وبما أوضحناه لك في هذا البحث ترتفع عنك الإشكالات في هذه المسألة فقد طالت ذيولها وتشعبت طرائقها.

(1/125)

قوله: "ومنهما حي على خير العمل".
أقول : هذا اللفظ قد صار من المراكز العظيمة عند غالب الشيعة ولكن الحكم بين المختلفين من العباد هو كتاب الله وسنة رسول فما جاءنا فيهما فسمعا وطاعة وما لم يكن فيهما فإن وضح فيه وجه قياس بمسلك من المسالك المقبولة التي لا ترفع ولا تنقض كالنص على العلة أو دلالة الدليل على ثبوت الحكم في المسكوت عنه بفحوى الخطاب كان للمتمسك بذلك أن يقول به على ما فيه من خلاف.
وهكذا إذا صح الإجماع على حكم ولكن دون تصحيح الإجماع مفأوز متلوية وطرائق متشعبة وعقاب شامخة كما أوضحنا ذلك في إرشاد الفحول إلي تحقيق الحق من علم الأصول.
وإذا كان اختلاف المختلفين في حكم ثابت من السنة فالمرجع دوأوينها التي وضعها علماء الرواية وهي الأمهات وما يلتحق بها من المسانيد ونحوها ولم يثبت رفع هذا اللفظ إلي رسول الله صلى الله عليه وسلم في شيء من كتب الحديث على اختلاف أنواعها وغاية ما يروى في ذلك ما أخرجه الطبراني والبيهقي عن بلال أنه كان يؤذن للصبح فيقول حي على خير العمل فأمره رسول الله صلى الله عليه وسلم أن يجعل مكانها "الصلاة خير من النوم" وترك "حي على خير العمل" وفي إسناده عبد الرحمن بن عمار بن سعد وهو ضعيف وقد قال البيهقي بعد إخراجه هذا اللفظ لم يثبت فيما علم النبي صلى الله عليه وسلم بلالا وأبا محذورة ونحن نكره الزيادة فيه انتهى.
ومع هذا ففي هذا التصريح بأن النبي صلى الله عليه وسلم أمر بلالا أن يترك ذلك فلو قدرنا ثبوته لكان منسوخا.
قوله: "والتثويب بدعة".
أقول : قد رويت فيه أحاديث منها ما هو صحيح ومنها حسن ومنها ما هو ضعيف فلا وجه للقول بأنه بدعة وهو مختص بصلاة الفجر وذلك بأن يقول المؤذن بعد قوله: "حي على الفلاح" "الصلاة خير من النوم".
ولقد وقع للجلال في شرح هذا الكتاب في هذا البحث وفي بحث "حي على خير العمل" من التكلف والتعسف والخروج عن طريق الحق ما يعجب الناظر فيه من قائله خصوصا إذا كان ممن يدعي الإنصاف في مسائل الخلاف وتأثير الأدلة على القيل والقال ولله الأمر من قبل ومن بعد.
قوله: "وتجب نيتهما"
أقول : لحديث: "إنما الأعمال بالنيات" وما ورد في معناه وقوله عز وجل: {مُخْلِصِينَ لَهُ الدِّينَ} [الأعراف: 29، يونس: 22، العنكبوت: 65، لقمان: 32، غافر: 14، 65، البينة: 5]. فوجه مشروعيته النية في الإذان والإقامة هو هذا لأن الأعمال المذكورة في الحديث تشمل الأقوال والأفعال.
وأما ما ذكره الجلال في شرحه لهذا الكتاب من أن النية تجب لما كان يقع على وجوه كثيرة

(1/126)

لا ما كان يقع على وجه واحد فليس ذلك إلا مجرد رأي محض والدليل قد دل على مشروعية النية على العموم لأنه وقع التعبد بها في كل عمل كما نطق به الدليل فينوي المؤذن والمقيم أن هذا القول الذي قصد له هو ما تعبده الله به وشرعه له وبهذه النية يخلص من كل وجه من الوجوه التي لم يقصدها الشارع ولا شرع الفعل لها.
وأما ما ذكره المصنف من أن الإذان والإقامة يفسدان بالنقص فوجهه أن الذي نقص بعض ألفاظ الإذان والإقامة لم يأت بالمشروع منهما فهو كمن لم يعقل ذلك وهكذا من عكس ألفاظهما.
وأما ما ذكره من أنهما لا يفسدان بترك الجهر فهذا إذا أذن لنفسه أوله ولمن هو حاضر لديه يسمع إسراره وأما إذا كان المؤذن داعيا إلي الصلاة معلما بدخول وقتها فهو لم يفعل ما هو المقصود من نصبه للتأذين وإن كان قد فعل المشروع له بخصوصه من الإذان لنفسه.
وأما عدم فساد الصلاة بنسيانهما فهو واضح لأنهما عبادة خارجة عن الصلاة التي تحريمها التكبير وتحليلها التسليم لا شرط من شروط كالوضوء فلا تفسد الصلاة يتركهما عمدا فضلا عن نسيانهما ولكن التارك لهما عمدا قد أخل بواجبين عليه كما قدمنا من أن الأدلة قد دلت على وجوبهما.
وأما كراهة الكلام حالهما فواضح لأنه اشتغال حال العبادة بما ليس منها وكذا الكلام بعدها لأن الإقامة للصلاة دعاء إليها بعد الدعاء بالإذان فالاشتغال بعد ذلك بغير الصلاة مما لا جدوى فيه من الكلام يخالف ما هو مدلول لفظ الإقامة لا سيما قول المقيم قد قامت الصلاة قد قامت الصلاة فإن ذلك متضمن للإخبار بقيامها ففعل شيء بعدها من كلام أو غيره يخالف هذا الإخبار وينافيه.
وأما ما ثبت في الصحيح ["624، 643"، أحمد "3/182، 205، 232"]، من حديث أنس قال أقيمت صلاة العشاء فقال رجل للنبي صلى الله عليه وسلم لي حاجة فقام إليه يناجيه فهذا هو من قضاء حوائج المسلمين لا من الاشتغال بما لا يغني من الكلام الذي ذكر المصنف كراهته وقد تكون هذه الحاجة التي طلب ذلك الرجل من النبي صلى الله عليه وسلم قضاءها مما لا ينبغي تأخيره ولو بمجرد ظنه صلى الله عليه وسلم كذلك عند قول القائل لي حاجة وقد يكون هذا الرجل من المؤلفين الذين لم يرسخ الإيمان في قلوبهم فأراد صلى الله عليه وسلم أن يتألفه بقضاء حاجته في ذلك الوقت.
قوله: "والنفل بينهما".
أقول : هذا دفع في وجه الأدلة الصحيحة ورد للسنة التي هي أظهر من شمس النهار فإنه قد ثبت مشروعية النفل بين الإذان والإقامة في جميع الصلوات كحديث: "بين كل إذانين صلاة" ثم ثبت مزيد لخصوصية النفل بين إذان المغرب وإقامته فورد بلفظ: "بين إذاني المغرب صلاة" وورد بلفظ: "صلوا قبل صلاة المغرب ركعتين" وكرر ذلك ثلاثا وقال في الثلاثة "لمن شاء" وهو في الصحيحين [البخاري "1183، 7368"، مسلم "838"]، وغيرهما. وقال الرأوي معللا

(1/127)

لقوله صلى الله عليه وسلم: "لمن شاء" كراهية أن يتخذها الناس سنة يعني سنة لازمة لا يجوز تركها.
وقد ثبت أن الصحابة كانوا إذا أذن المؤذنون للمغرب قاموا يصلون هذه النافلة حتى يظن من دخل المسجد أن الصلاة قد صليت لما يرى من كثرة ما يصلي هذه النافلة.
وأما الاستدلال للكراهة بما تقدم من حديث أبي أيوب قال قال رسول الله صلى الله عليه وسلم: "لا تزال أمتي بخير أو على الفطرة ما لم يؤخروا المغرب" فليس في ذلك ما يدل على كراهة هذه النافلة فإن المقصود التأخير عن الوقت الذي كان رسول الله صلى الله عليه وسلم يفعلها فيه وهو الذي أرشد الأمة إلي فعل هذه النافلة وأكد ذلك عليهم بالتكرير فنصب هذا الحديث في مقابلة الأحاديث التي ذكرناها ليس كما ينبغي ولا يفعله من له ملكة في الاستدلال ومعرفة بما جاءت به السنة.

(1/128)

[ باب صفة الصلاة
"هي ثنائية وثلاثية ورباعية"
فصل وفروضها نية يتعين بها الفرض مع التكبيرة أو قبلها بيسير ولا يلزم للأداء والقضاء إلا للبس ويضاف ذو السبب إليه.
قال المؤيد بالله تكفي صلاة إمامي حيث التبس أظهر أمر جمعة فقط والمحتاط آخر ما علي من كذا والقاضي ثلاثا عما علي مطلقا وركعتان ممن لا قصر عليه لا الأربع غالبا ثم التكبير قائما لا غيره وهو منها في الأصح ويثنى للخروج والدخول في أخرى ثم القيام قدر الفاتحة وثلاث آيات في أي ركعة أو مفرقا ثم قراءة ذلك كذلك سرا في العصرين وجهرا في غيرهما.
ويتحمله الإمام عن السامع وعلى المرأة أقله من الرجل وهو إن يسمع من بجنبه ثم ركوع بعد اعتدال ثم اعتدال تام وإلا بطلت إلا لضرر أو خلل طهارة ثم السجود على الجبهة مستقرة بلا حائل حي أو يحمله إلا الناصية وعصابة الحرة مطلقا والمحمول لحر أو برد وعلى الركبتين وباطن الكفين والقدمين وإلا بطلت ثم اعتدال بين كال سجودين ناصبا للقدم اليمنى فارشا لليسرى وإلا بطلت.
ويعزل ولا يعكس للعذر ثم الشهادتان والصلاة على النبي وآله قاعدا والنصب والفرش هيئة ثم التسليم على اليمين واليسار بانحراف مرتبا معرفا قاصدا للملكين ومن في

(1/128)

ناحيتها من المسلمين في الجماعة وكل ذكر تعذر بالعربية فبغيرها إلا القرآن فيسبح لتعذره كيف أمكن.
وعلى الأمي ما أمكنه آخر الوقت إن نقص ويصح الاستملاء لا التلقين والتعكيس وتسقط عن الأخرس لا الألثغ ونحوه وإن غير.
ولا يلزم المرء اجتهاد غيره لتعذر اجتهاده].
قوله: "وفروضها نية يتعين بها الفرض مع التكبيرة" الخ
أقول : حديث: "إنما الأعمال بالنيات" وفي لفظ: "لا عمل إلا بنية " قد دل على أن النية شرط من شروط الصلاة لوجود دليل الشرطية القاضي بعدم المشروط عند عدم الشرط فإنه إن قدر أن الذات الشرعية لا تكون إلا بالنية كما هو المعنى الحقيقي انتفت تلك الذات الشرعية بانتفاء النية وهذا هو معنى الشرط.
وهكذا إن قدرت الصحة التي هي أقرب المجازين إلي الحقيقة أفاد انتفاء الصحة بانتفاء النية ولا يصار إلي تقدير الكمال إلا بدليل لأنه مجاز بعيد.
إذا عرفت هذا علمت أن النية شرط من شروط الصحة وأنه لا صلاة لمن لم ينو وليست بفرض كما قال المصنف فإن الفرض لا يؤثر عدمه في عدم ما هو فرض فيه إلا إذا كان ركنا فإن الركن يؤثر عدمه في عدم ما هو ركن فيه لعدم وجود الذات المطلوبة على الصفة المقصودة إلا أن يدل دليل على أن عدم ذلك الركن لا يقدح في تلك الذات المطلوبة ولا يوجب انعدامه انعدامها.
وقد تكلم الجلال ها هنا بما هو نوع من الهذيان لأنه لم يجر على مقتضى الرواية ولا على أسلوب الرأي وهكذا لا وجه لقول المصنف ولا يجب للأداء والقضاء إلا للبس فإن وجوب النية ليس لمجرد رفع اللبس بل لورود التعبد بها في كل عبادة سواء كانت مما يلتبس بغيره أم لا ولا فرق بين الصلوات الخمس وبين غيرها كالجمعة والعيد والجنازة لأن جميع ذلك عمل ولا عمل إلا بنية.
والمراد بالنية قصد تأدية تلك العبادة التي شرعها الله سبحانه لعباده على الوجه المطلوب منهم فلا يصح أن تكون مترددة ولا مجملة ولا مشروطة.
وبهذا تعرف الكلام على ما حكاه المصنف عن المؤيد بالله.
قوله: "ثم التكبير".
أقول : اعلم أن الله سبحانه أمرنا بالصلاة في كتابه العزيز أمرا مجملا فقال: {وَأَقِيمُوا الصَّلاةَ} [البقرة: 43، 83، 110، النساء: 77، 103، الأنعام: 72، العراف: 29، يونس: 87، الحج: 78]، وهذا أمر فما وقع في بيانه منه صلى الله عليه وسلم فهو بيان لمجمل واجب فيكون واجبا.
فهذا الدليل بمجرده قد دل على وجوب جميع ما وقع منه صلى الله عليه وسلم في الصلاة سواء كان

(1/129)

ركنا أو ذكرا أو شرطا ثم زاد هذا الدليل تأكيدا قوله صلى الله عليه وسلم: "صلوا كما رأيتموني أصلي" [البخاري "6008"، مسلم "24/392"، أبو دأود "589"، الترمذي "205"، النسائي "2/77"، ابن ماجة "979"]، فكان هذا دليلا على وجوب جميع ما فعله في صلاته أو قاله فيها فلا يخرج عن الوجوب شيء منها إلا بدليل يدل على عدم وجوبه وذلك كحديث "المسيء صلاته" [البخاري "6251"، مسلم "397"]، فإنه اقتصر في تعليمه على البعض مما كان صلى الله عليه وسلم يفعله في الصلاة وكان ذلك دليلا على أن ما لم يذكر فيه ليس بواجب ومن جملة ما هو مذكور فيه تكبير الافتتاح فتقرر بهذا أنه من واجبات الصلاة وزاد ذلك تأكيد قوله صلى الله عليه وسلم: "تحريمها التكبير وتحليلها التسليم" [أحمد "1/129"، أبو دأود "618"، الترمذي "3"، ابن ماجة "275"]، فإنه قد بين في هذا الحديث أن للصلاة تحريما وتحليلا فكان ذلك دليلا علي وجوبهما لوجوب ما هما تحريم له وتحليل.
وأما المعارضة بأنه قد وقع في حديث المسيء اشياء غير واجبة فليس مجرد هذه المعارضة قادحة في وجوب ما دلت الأدلة على وجوبه لأن ذلك هو مجرد إلزام لمثل مصنف هذا الكتاب ومن قال بقوله.
وقد استكثر الجلال من التمسك بمجرد هذه المعارضة في شرحه لهذا الكتاب وأسقط بها فرائض جاءت الأوامر بها وثبتت في حديث المسيء وليس هذا من داب أهل الإنصاف بل مجرد مجأدلة ومخاصمة في الحق ولا يوجب وقوع المعارضة أو المناقضة لطائفة ذهاب الحق الذي شرعه الله لعباده وهم إذا التزموا ذلك واعترفوا فالحق من وراء إلزامه لهم واعترافهم له.
ونحن نقول له ما عارضتهم به أو ناقضتهم باعتبار ما قالوه وما صرحوا به هو عندنا ملتزم ونحن نقول بوجوبه حتى يدل دليل على عدم وجوبه وحينئذ يصفو مشرب الحق وترتفع ظلمة الجدال وينجلي قتام الخصام.
فيا طالب الحق خذ هذه الكلية واجعلها على ذكر منك تنتفع بها في كثير من المباحث التي صارت بالتمسك بالطرائق الجدلية ظلمات بعضها فوق بعض ولم يستفد منها كثير من المطلعين عليها إلا مجرد الحيرة وعدم الاهتداء لوجه الصواب.
وقد جمعت جميع طرق حديث المسيء في شرحي للمنتقي وذكرت جميع ألفاظه المختلفة فاحكم لجميع ما اشتمل عليه بالوجوب لما قدمنا من كونه بيانا لمجمل واجب ولأمره صلى الله عليه وسلم بأن نصلي كما رأيناه يصلي ولاقتصاره في تعليم المسيء على ما اشتمل عليه حتى يأتي دليل يخص بعضه بعدم الوجوب فإنك بهذا الصنع قاعد في مقعد الإنصاف قائم في مقام الحق الذي لا تزحزحه شبهة ولا يدفعه جدال ولا يضره قيل ولا قال.
إذا عرفت هذا فاعلم أن تكبير الافتتاح من قعود أو بغير اللفظ الذي ثبت عن الشارع بدعة وكل بدعة ضلالة فما لنا وللتعرض لمثل هذا وأنه قد قال به فلان أو عمل به فلان وجعل ذلك ذريعة إلي الاعتراض على من قال بالحق ودان بالصواب.
قوله: "والقيام قدر الفاتحة".

(1/130)

أقول : القيام ركن من أركان الصلاة التي لا تتم إلا به ولا ينبغي أن يقع في مثله خلاف فهو فرض ركني له مزيد خصوصية على مجرد الفرضية لتأثير عدمه في عدم الصلاة.
وأما تقدير المصنف لما هو الواجب من القيام بأنه قدر الفاتحة وثلاث آيات فهذا مجرد رأي محض ليس عليه دليل ولا شبهة دليل.
وأعجب من هذا وأغرب أنه يكفي القيام هذا القدر في ركعة من الركعات ولا يستقر في قيامه في سائر الركعات إلا قدر سبحان الله فإن هذه ليست الصلاة التي جاءت بها الشريعة وعلمها رسول الله صلى الله عليه وسلم الصحابة منذ فرض الله الصلاة إلي أن قبضه الله إليه.
ويا لله العجب من التجرؤ على مثل هذه العبادة التي هي رأس الدين وأساسه بمثل هذه الخزعبلات والترهات
قوله: "ثم قراءة ذلك كذلك".
أقول : قد ورد الأمر بالقراءة في الكتاب العزيز ثم بينت السنة بأنه "لا صلاة لمن لا يقرأ بأم القرآن" [البخاري "822"، مسلم "34/394"، أبو دأود822"، الترمذي "247"، النسائي "2/137"، ابن ماجة "837"، أحمد "5/314"]، وفي لفظ: "لا تجزئ صلاة لا يقرأ فيها بأم القرآن".
وقوله: "لا صلاة" يدل أن ترك قراءة الفاتحة تبطل به الصلاة لأن المراد لا صلاة شرعية فما وقع من الصلاة لم يقرأ فيه بأم القرآن فهو غير صلاة شرعية وهذا يكفي في الاستدلال على فرضية القراءة بفاتحة الكتاب بل استلزم عدمها لعدم الصلاة وهو زيادة على مجرد الفرضية وعلى فرض ورود دليل يدل على أن هذا النفي لا يتوجه إلي الذات فقد قدمنا لك أن تقدير الصحة هو أقرب المجازين إلي الذات فيتعين تقدير الصحة.
هذا على فرض أنه لم يرد ما قدمنا بلفظ: "لا تجزىء صلاة لا يقرأ فيها بأم القرآن" فكيف وقد ورد وثبت فإن ذلك يقطع النزاع ويرفع الخلاف ويدفع في وجه من زعم أن الذي ينبغي تقديره ها هنا هو الكمال.
إذا عرفت هذا فاعلم أنه قد ورد في حديث المسيء من وجه صحيح أن النبي صلى الله عليه وسلم علمه أن يقرأ بأم القرآن وبما شاء الله أن يقرأ ثم قال له: "اصنع ذلك في كل ركعة" [أحمد "4/340"، أبو دأود "857، 858، 859، 861"، النسائي "2/193"]، وهذا دليل قوي على وجوب الفاتحة في كل ركعة وقد أخرجه أحمد وابن ماجه في حديث المسيء من رواية رفاعة بن رافع بأسناد صحيح وأخرجه أيضا ابن حبان والبيهقي بإسناد صحيح.
فتقرر لك بهذا فرضية قراءة الفاتحة في كل ركعة بالأدلة الصحيحة فدع عنك القيل والقال والمجادلة بما لا يتفق من المقال عند فحول الرجال فإن كل ذلك لا يسمن ولا يغني من جوع.
قوله: "سرا في العصرين وجهرا في غيرهما".
أقول : أما قراءته صلى الله عليه وسلم في الصلوات المفروضة فقد تبين أمرها وعرف ما كان يجهر فيه منها وما كان يسر فيه لكنه لم يرد في تعليم المسيء أنه صلى الله عليه وسلم قال له: اقرأ في صلاتك كذا جهرا وفي

(1/131)

صلاتك كذا سرا, بل أمره بالقراءة وهي أعم من أن يأتي بها سرا أو جهرا فيكون فعله للجهر في بعض الصلوات وهي الفجر والمغرب والعشاء والإسرار في البعض الآخر وهما الظهر والعصر كالبيان لذلك الأمر للمسيء فيتم حينئذ القول بوجوب الجهر فيما جهر فيه رسول الله صلى الله عليه وسلم والإسرار فيما أسر فيه لا بدليل كون فعله بيانا للمجمل ولا بقوله: "صلوا كما رأيتموني أصلي" بل بما في حديث المسيء.
قوله: "ويتحمله الإمام عن السامع"
أقول : قوله تعالي: {فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا} [الأعراف: 204]، وقوله صلى الله عليه وسلم: "وإذا قرأ فأنصتوا" [أحمد "2/420"، أبو دأود "604"، النسائي "2/141"، ابن ماجة "846"، مسلم "63"]، يدل على أن الإمام يتحمل القراءة عن السامع.
وعلى تقدير ما قيل من عدم دلالة الآية على المطلوب وعدم انتهاض الحديث للاستدلال به فقد أغنى عن ذلك الحديث الصحيح وهو قوله صلى الله عليه وسلم: "لا تفعلوا إلا بفاتحة الكتاب" [أحمد "5/316"، أبو دأود "823"، الترمذي "311"].
وإن هذا الحديث قد أفاد فائدتين الأولى النهي عن القرآن خلف الإمام والثاني وجوب قراءة الفاتحة خلفه وهذا ظاهر واضح لا ينبغي التردد في مثله لصحته ووضوح دلالته.
قوله: "وعلى المرأة أقله من الرجل".
أقول : لم يرد دليل يدل على هذا إلا مجرد ملاحظة ما هو اقرب إلي الستر وأبعد من الفتنة وأقل الجهر إذا كان مجزئا للرجال فهو مجزىء للنساء بالأولى.
قوله: "ثم ركوع بعد اعتدال ثم اعتدال تام وإلا بطلت إلا لضرر أو خلل طهارة".
أقول : فرضية الركوع والاعتدال منه معلوم بالضرورة الشرعية وبطلان صلاة من لم يفعل ذلك أصلا أو لم يفعله حتى يطمئن معلوم بالأدلة الصحيحة كحديث المسيء فإنه صرح فيه بقوله: "ثم اركع حتى تطمئن راكعا ثم ارفع حتى تعتدل قائما" الحديث، مع قوله صلى الله عليه وسلم: "لا تجزىء صلاة لا يقيم الرجل فيها ظهره" وهو حديث صحيح [الترمذي "265"، أحمد "4/122"، ابن ماجة "870"]، وورد عند أحمد ["4/22"]، وغيره بلفظ: "لا ينظر الله إلي صلاة عبد لا يقيم صلبه بين ركوعه وسجوده" وقد قال للمسيء "ارجع فصل فإنك لم تصل".
وأما الاستدلال على عدم البطلان بقوله للمسيء بعد تعليمه: "إذا انتقصت من ذلك شيئا فقد انتقصت من صلاتك" فلا دلالة له على ذلك لأن انتقاصه من صلاته بترك ركن من أركانها يخرجها عن الصورة المطلوبة للشارع وقد قال لهذا المسيء نفسه "ارجع فصل فإنك لم تصل" فوجب حمل هذا الانتقاص على الإسقاط المبطل للصلاة جمعا بين الروايتين.
ولأهل الرأي في عدم إيجاب الطمأنينة كلام يعرف فساده من يعرف الاستدلال ويدري بكيفيته وقد أفضى ذلك إلي أن يصلي غالب عامتهم وبعض خاصتهم صلاة لا ينظر الله إلي

(1/132)

صاحبها ولا تجزئه كما نطق بذلك رسول الله صلى الله عليه وسلم فكانت هذه الرؤية النازلة بهم هي ثمرتهم المستفادة من تقليدهم.
قوله: "ثم السجود على الجبهة مستقرة".
أقول : قد ثبت في حديث المسيء أنه صلى الله عليه وسلم أمره بأن يمكن جبهته من الأرض وأخرج الترمذي من حديث أبي حميد الساعدي أن النبي صلى الله عليه وآله وسلم كان إذا سجد أمكن جبهته وأنفه الأرض وقال حسن صحيح وأخرج النسائي ["1113"]من حديث ابن عباس أن رسول الله صلى الله عليه وسلم قال: "أمرت أن أسجد على سبعة لا اكف الشعر ولا الثياب الجبهة والأنف واليدين والركبتين والقدمين"، وأخرجه مسلم بلفظ ["231/490"]: "على سبع ولا أكف الشعر ولا الثياب الجبهة والأنف" الحديث وفي لفظ الصحيحين [البخاري "812"، مسلم "230/490"، أبو دأود "890"، الترمذي "273"، النسائي "1093"]، من حديث ابن عباس اقتصر علي ذكر الجبهة دون الأنف، وقد ثبت في ألفاظ الأحاديث في الصحيحين وغيرهما بلفظ أمرنا النبي صلى الله عليه وسلم أمرنا أمر النبي صلى الله عليه وسلم. [البخاري"809"].
وبهذا البيان يتضح لك ان رواية ذكر الجبهة مع الإشارة إلي الأنف لبيان أن السجود على الجبهة لا يكون تأما كاملا إلا بوضع الأنف معها.
ومع هذا فقد أغنانا على ذلك ذكرهما معا في الأحاديث كما اشرنا إليه وقد اجتمع في السجود على الجبهة والأنف البيان للسجود المأمور به في القرآن المعلوم وجوبه بالضرورة الشرعية بالقول والفعل فكان ذلك كافيا في فرضية السجود على تلك الأعضاء من غير انضمام أمر الأمة بذلك فكيف وقد ثبت كما ذكرناه لك وحينئذ تعرف أنه لا وجه لما ذكره الجلال من تلك المقأولات التي هي بمعزل عن التحقيق.
واعلم أن الأمر بالسجود على هذه الأعضاء لا بد أن يكون على الأرض أو على ما هو عليها من حصير أو نحوه فلا يجعل المصلي بين هذه الأعضاء وبين ذلك حائلا لا من حي ولا من غيره فإن فعل خالف ما أمر به مع كون ذلك بيانا لمجمل القرآن ولهذا حكم المصنف على من لم يسجد على هذه الأعضاء بلا حائل بينها وبين الأرض بالبطلان لسجدته ولكنه ربما يقال إن الذي سجد على هذه الأعضاء مع حائل قد سجد عليها وفعل ما أمر به فإنه يصدق عليه لغة وعرفا وشرعا أنه قد سجد عليها فكون الحائل مانعا من صحة السجود الموجود في الخارج يحتاج إلي دليل فإن جاء به صافيا عن شوب الكدر صالحا للحجية فبها ونعمت وإلا فلا نسلم أن ذلك السجود الموجود في الخارج كلاسجود مع كونه على الأعضاء التي وقع الأمر بالسجود عليها.
ومما يؤيد هذا ما في الصحيحين [البخاري "385"، مسلم "191/620"] وغيرهما من حديث [النسائي "116"]، من حديث أنس قال كنا نصلي مع رسول الله صلى الله عليه وسلم في شدة الحر فإذا لم يستطع أحدنا أن يمكن جبهته من الأرض بسط ثوبه فسجد عليه.

(1/133)

قوله: "ثم اعتدل بين كل سجودين".
أقول : هذا فرض ركني لا ينبغي أن يقع في مثله خلاف وهو بيان للسجود المأمور به في القرآن وصح في حديث المسيء في الصحيحين وغيرهما بلفظ "ثم ارفع حتى تطمئن جالسا".
فيا عجبا لمن لم يقل بفرضية هذا الركن وتلاعب به في صلاته وترك ما هو الشرع الواضح والركن الذي لا صلاة لمن لا يأت به فيها.
قوله: "ثم الشهادتان".
أقول : لا وجه للاقتصار على مجرد الشهادتين لأنهم استدلوا على وجوبها بما وقع من الأوامر عنه صلى الله عليه وسلم بالتشهد فينبغي إيجاب أحد التشهدات بنفس الدليل الذي استدلوا به على وجوب الشهادتين
وحاصل ما استدل به الموجبون للتشهد ما وقع من امره صلى الله عليه وسلم مع قول ابن مسعود وكنا نقول قبل أن يفرض علينا التشهد فإن هذا يدل على أنه فرض عليهم ولم يأت القائلون بعدم وجوبه بحجة مقبولة إلا قولهم إنه لم يذكر في حديث تعليم المسيء وصدقوا لم يذكر في حديث المسيء لكن إذا تقرر أن حديث تعليم المسيء متأخر عن مشروعية التشهد أما إذا كان حديث المسيء متقدما فلا مانع من أن يتجدد إيجاب واجبات لم يشتمل عليها فإن جهل التاريخ كان القول بالوجوب أرجح لأنه قد وجد ما يقتضي الوجوب ولم يتيقن ما يصرفه عن ذلك فوجب على الوجوب عملا بدليله.
لا يقال إن الأصل البراءة للذمة لأنا نقول لا براءة بعد وجود الدليل الدال على الوجوب إلا بوجود ما يصرفه عن حقيقته.
قوله: "والصلاة على النبي وآله".
أقول : أدلة وجوب ذلك في الصلاة دون أدلة وجوب التشهد وقد عرفناك ما في ذلك ووجهه أن التشهد قد صرحت الأحاديث بمحله وأين يقال وأما الأحاديث الواردة بتعليم كيفية الصلاة فليس فيها ذكر إيقاع ذلك في التشهد.
وأما ما ورد في بعض ألفاظ حديث ابن مسعود عند ابن حبان وابن خزيمة والحاكم والبيهقي وصححوه والدارقطني أنهم قالوا كيف نصلي عليك في صلاتنا فليس فيه أن ذلك في التشهد بل هو مطلق في جنس الصلاة ومع هذا فلم يذكر الصلاة في حديث المسيء الذي هو مرجع الواجبات.
وقد أطلنا البحث في هذا في شرح المنتقى فليرجع إليه.
قوله: "والنصب والفرش هيئة".
أقول : أصح ما ورد عن النبي صلى الله عليه وسلم وأكثر ما روى هو أن يتورك [أحمد "5/424"، أبو دأود "730"، الترمذي "304"، النسائي "3/34"] المصلي عند قعوده لهذا التشهد وقد ورد النصب [البخاري "828"، أبو دأود "734، 967"]، والفرش ورودا يسيرا بالنسبة إلي التورك وورد صفة ثالثة هي

(1/134)

أنه صلى الله عليه وسلم كان يجعل قدمه اليسرى بين فخذه الأيمن وساقه [مسلم "112/ 579"]، فلا وجه لاقتصار المصنف على هيئة واحدة وتأثيرها على ما هو أصح منها.
قوله: "ثم التسليم على اليمين واليسار".
أقول : أشف ما استدل به القائلون بالوجوب هو حديث تحريمها التكبير وتحليلها التسليم فإن هذا الحديث يدل على أنهما جزاءان للصلاة وعلى تسليم دلالة هذا على الوجوب فإنما يتم ذلك لو قدرنا تأخره عن حديث المسيء فإنه لم يذكر فيه السلام.
وقد عرفناك أن واجبات الصلاة قد انحصرت فيه الا أن يأتي ما يدل على الوجوب ويثبت تأخره عن حديث المسيء لما تقرر أن تأخير البيان عن وقت الحاجة لا يجوز.
وأما الخلاف في التسليم هل هو واحدة أو اثنتان أو ثلاث فالأدلة الصحيحة الكثيرة قد دلت على تسليمتين [أبو دأود "997"، أحمد "4/316"]، والدليل الدال على كفاية الواحدة على تقدير صلاحيته للحجية لا يعارض أحاديث التسليمتين لأنها مشتملة على زيادة غير منافية للمزيد ولم يرد في مشروعية الثلاث شيء يعتد به.
وأما ما ذكره المصنف رحمه الله من الأنحراف فلا يتم السلام المشروع إلا بالانحراف وهكذا لا يكون سلأما مشروعا إلا بالتعريف لأنه الصفة الثابتة عنه صلى الله عليه وسلم.
وأما قصد الملائكة فلم يدل دليل على ذلك.
قوله: "وكل ذكر تعذر بالعربية فبغيرها".
أقول : دل على هذا ما وقع في رواية من حديث المسيء بلفظ: "فإن كان معك قرآن وإلا فأحمد الله وكبره وهلله" [أبو دأود "861"]، ووقع في حديث ابن أبي أوفى عند أحمد ["4/353" و "4/356"]،وأبي دأود ["832"]، والنسائي "2/143"]، وغيرهم أن رجلا قال للنبي صلى الله عليه وسلم لا استطيع شيئا من القرآن فقال له صلى الله عليه وسلم: "قل سبحان الله والحمد لله ولا إله إلا الله والله أكبر ولا حول ولا قوة إلا بالله" وفي إسناده مقال لا يوجب سقوط الاستدلال به فمن لم يقدر على قراءة الفاتحة وما تيسر من القرآن عدل إلي هذا الذكر مع إيجاب التعلم عليه وتضييقه حتى يحفظ الفاتحة وقرآنا معها فبصلي بذلك ما فرضه الله عليه وهكذا من كان مستعجم اللسان وتعذر عليه شيء من أذكار الصلاة بالعربية كالتشهد والتوجه فله أن يأتي بمعنى ذلك بلسانه حتى يتعلم ذلك الذكر الذي تعذر عليه حال وجوب الصلاة عليه وقد جعل الله في الأمر سعة لكن مع تحتم تعلم ما شرعه الله لعباده من اذكار الصلاة خصوصا الفاتحة وما يتيسر معها من القرآن لما قدمنا من الأدلة الدالة على أنها لا تجزىء صلاة لا يقرأ فيها بفاتحة الكتاب بل لا تجزىء ركعة لا يقرأ فيها بفاتحة الكتاب.
وأما إيجاب التأخير إلي آخر الوقت فليس على ذلك دليل وقد قدمنا الكلام على هذا في قوله: "وعلى ناقص الصلاة أو الطهارة التحري لآخر الاضطرار"
قوله: "ويصح الاستملاء لا التلقين والتعكيس".

(1/135)

أقول : قال الله سبحانه {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} وقال النبي صلى الله عليه وسلم: "إذا أمرتكم بأمر فأتوا منه ما استطعتم" فالذي لا يحفظ القرآن يستملي من المصحف ويتلقن من الغير ويقرأ ما يقدر عليه ولو غير بعض تغيير.
وإن كان أخرس لا يقدر على النطق ولا يسمع ما يقال له ولا يتعلم بالإشارة فليس عليه شيء فما كلف الله العباد إلا بما يدخل تحت طاقتهم ولا يكلف أحدا منهم بما لا يطيقه.
قوله: "ولا يلزم المرء اجتهاد غيره لتعذر اجتهاده"
أقول : إن كان مجتهدا فهو لا يحتاج إلي اجتهاد غيره قط ولا يتعذر عليه الاجتهاد من كل وجه أصلا وأقل الأحوال أن يرجع إلي البراءة الأصلية عند اشتباه الأمر ثم أقل أحوال المجتهد أن يكون مستحضرا للمرجحات التي يحتاج إليها عند تعارض الأمور أو التباس راجحها من مرجوحها.
نعم إذا كان هذا المجتهد ممن يجوز للمجتهد أن يقلد غيره ولم يطق في الحال خلوصا عما ورد عليه ولا مخرجا مما نابه إلا بالعمل بقول الغير كان له ذلك ولكن ليس هذا الذي هذه صفته هو المجتهد المطلق بل هو مجتهد المذهب وهو مقلد وليس بمجتهد وهكذا من ظن أنه قد صار مجتهدا في بعض المسائل دون بعضها فإنها قد تتخبط عليه الأمور وتضطرب عليه المسائل ولكن هذا ليس هو المجتهد المطلق بل هو إلي المقلدين أقرب وبهم أشبه:
فإن لم يكنها أو تكنه فإنه ... أخوها غذته أمه بلبانها
[ فصل
وسنتها التعوذ والتوجهان قبل التكبير وقراءة الحمد والسورة في الأوليين سرا في العصرين وجهرا في غيرهما والترتيب والولاء بينهما والحمد أو التسبيح في الأخريين سرا كذلك وتكبير النفل وتسبيح الركوع والسجود والتسميع للإمام والمنفرد والحمد للمؤتم وتشهد الأوسط وطرفا الأخير والقنوت في الفجر والوتر عقيب آخر ركوع بالقرآن.
وندب المأثور من هيئة القيام والقعود والركوع والسجود.
والمرأة كالرجل في ذلك غالبا].
قوله: "فصل وسننها التعوذ والتوجهان قبل التكبيرة".
أقول : من له حظ من علم السنة المطهرة ورزق نصيبا من إنصاف يعلم أن جميع الأحاديث الواردة في التعوذ والتوجهان مصرحة بأنه صلى الله عليه وسلم كان يفعل ذلك بعد تكبير الافتتاح وهذا مما لا يكاد أن يشك فيه عارف أو يخالط فيه ريب وكان يتوجه بعد التكبيرة ويتعوذ بعد التوجه قبل

(1/136)

قبل افتتاح القراءة وقد ثبت عنه ألفاظ في التعوذ أيها فعل المصلي فقد فعل المشروع وثبت عنه توجهات أيها توجه به المصلي فقد فعل السنة ولكنه ينبغي للمتحري في دينه أن يحرص على فعل أصح ما ورد في التوجهات وأصحها حديث أبي هريرة في الصحيحين [البخاري "2/227"، مسلم "147/598"]، وغيرهما [أبو دأود "78"، ابن ماجة "805"، النسائي "60"، أحمد "2/231 و 494"]، قال كان رسول الله صلى الله عليه وسلم إذا كبر في الصلاة سكت هنيهة قبل القراءة فقلت: يا رسول الله بأبي أنت وامي أرأيت سكوتك بين التكبير والقراءة ما تقول؟ قال: "أقول: اللهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللهم اغسلني من خطاياي بالثلج والماء والبرد اللهم نقني من خطاياي كما ينقى الثوب الأبيض من الدنس" فهذا أصح ما ورد في التوجهات حتى قيل إنه قد تواتر لفظه فضلا عن معناه ثم فيه التصريح بأنه كان يتوجه بهذا في صلاته ولم يقيد بصلاة الليل كما ورد في بعض التوجهات فالعمل عليه والاستمرار على فعله هو الذي ينشرح له الصدر وينثلج له القلب وإن كان جميع ما ورد من وجه صحيح يجوز العمل عليه ويصير فاعله عاملا بالسنة مؤديا لما شرع له.
وأصح ما ورد في التعوذ حديث أبي سعيد عند أحمد ["3/50"]، والترمذي ["242"]، وأبي دأود ["775"]، والنسائي ["2/132"] عن النبي صلى الله عليه وسلم أنه كان إذا قام إلي الصلاة استفتح ثم يقول: "أعوذ بالله السميع العليم من الشيطان الرجيم من همزة ونفخه ونفثه".
واعلم أن المصنف ومن قال بقوله قد قسموا التوجه إلي توجهين كبير وصغير وجاءوا بما ورد في الكتاب العزيز هربا من أن يقع في الصلاة ما ليس من القرآن فكان حاصل ما اختاروه المخالفة لجميع ما جاءت به السنة.
أما ما جعلوه توجها صغيرا فلم يثبت ذلك عن رسول الله صلى الله عليه وسلم قط وهو {وَقُلِ الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُنْ لَهُ وَلِيٌّ مِنَ الذُّلِّ وَكَبِّرْهُ تَكْبِيراً} [الإسراء: 111]، فهذا هو في القرآن هكذا وليس هو من التوجهات ولو كان التوجه جائزا بكل ما فيه دعاء في القرآن لكان التوجه غير مختص بما ذكروه بل بكل ما فيه دعاء أو حمد أو توحيد أو عبادة أو استعاذة.
وأما التوجه الكبير فقالوا هو أن يقول وجهت وجهي للذي فطر السمأوات والأرض حنيفا مسلما وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك امرت وأنا من المسلمين وهذا وقد ورد التوجه به من حديث علي بن أبي طالب رضي الله عنه عند مسلم ["6/57"، وأحمد ["2/727"، والترمذي ["266"]، وغيرهم [أبو دأود "760"، النسائي "2/897"]، ولكن مع زيادة وهو قوله بعد "وأنا من المسلمين اللهم أنت الملك لا إله إلا أنت" إلي آخر الحديث بطولة فكان الأولى لهم أن يتوجهوا بكل ما ورد في حديث على مع أنه مقيد في صحيح مسلم بصلاة الليل وإن اطلقه غيره فحمل المطلق على المقيد متعين.
ومع هذا فالحديث قد وقع التصريح فيه في سنن أبي دأود أنه كان إذا قام إلي

(1/137)

الصلاة كبر ثم قال ففي هذا التوجه الذي أخذوا ببعض الفاظه وجعلوها توجها ما يدفع قولهم إنه قبل تكبير الافتتاح.
قوله: "والحمد والسورة في الأوليين"
أقول : هذا هو الثابت عن النبي صلى الله عليه وسلم ثبوتا متواترا لا يكاد أن يقع فيه اختلاف أنه كان يقرأ في كل واحدة من الركعتين الأوليين الفاتحة وسورة وقد يقرأ سورتين وقد يقرأ سورة طويلة.
ولكن قد عرفناك أن الأدلة قد دلت على وجوب الفاتحة في كل ركعة دلالة بينة واضحة ظاهرة.
وما ذكره من كون القراءة تكون سرا في العصرين وجهرا في غيرهما فذلك هو الثابت عنه صلى الله عليه وسلم ثبوتا لا شك فيه ولا شبهة وقد قدمنا ما يفيد هذا.
قوله: "والولاء بينهما"
أقول : لم يأت في هذا دليل يخصه وقد كان صلى الله عليه وسلم بعد فراغه من قراءة الفاتحة يسكت سكتة طويلة ثم يقرأ السورة وهذا مما يدفع كون الموالاة من غير فصل سنة ثم السكوت بين الفاتحة والسورة للدعاء وإن طال الفصل لا يخالف السنة فقد ندب الشارع إلي الدعاء في الصلاة مطلقا ومقيدا ببعض مواضعها فلا وجه لإدخال هذا في مسنونات الصلاة.
ولو جعل المصنف مكانه إطالة الركعتين الأوليين وتخفيف الركعتين الأخريين فقد ثبت عنه أنه كان يطيل القيام في الركعتين الأوليين من الظهر ويقوم في الأخريين على النصف من قيامه في الأوليين ثم يقوم في الأوليين من العصر قدر نصف قيامه في الأوليين من الظهر وفي الأخريين من العصر على النصف من وقوفه في الأوليين منهما وكان ينبغي له أن يذكر في هذا الفصل المشتمل على ذكر سنن الصلاة السنة العظمى والخصلة الكبرى التي هي أشهر من شمس النهار وهي العلم الذي في رأسه نار وذلك سنة الرفع عند افتتاح الصلاة فإنه قد ثبت من طريق خمسين من الصحابة منهم العشرة المبشرة بالجنة.
ثم سنة الرفع عند الركوع وعند الاعتدال منه ثم سنة ضم اليد اليمنى على اليسرى فإن هذه سنن ثابتة بأحاديث متواترة منها ما هو عن طريق عشرين من الصحابة ومنها ما هو اكثر من طريق عشرين ومنها ما هو من طريق نحو العشرين.
ثم سنة التأمين الثابتة بالأحاديث المتواترة هذا على فرض أنه سنة فقط وإن كانت الأحاديث مصرحة بوجوبه.
ثم سنة طول البقاء عند الاعتدال من الركوع والإتيان بذلك الدعاء الوارد فيه ثم سنة طول البقاء عند الاعتدال بين السجودين والإتيان بذلك الدعاء الوارد فيه لا سيما وقد ثبت عنه صلى الله عليه وسلم أنه كان قيامه فركوعه فاعتداله من الركوع فسجوده فاعتداله بين السجدتين فسجوده قريبا من السواء فإن هذه ونحوها سنن ينبغي الاعتناء بشأنها وإرشاد الأمة إلي فعلها وترغيبهم فيها وترهيبهم من تركها والتصريح لهم بأن المحروم من حرمها

(1/138)

فدع عنك نهبا صيح في حجراته ... وهات حديثا ما حديث الرواحل
أوردها سعد وسعد مشتمل ... ما هكذا تورد يا سعد الإبل
قوله: "والحمد أو التسبيح في الأخريين".
أقول : هذا التخيير العجيب والتشريع الغريب عبرة للمعتبرين ومغربة خبر للناظرين فإنه قد علم كل من يعرف السنة المطهرة أن رسول الله صلى الله عليه وسلم لم يجعل هذا التسبيح عوضا عن فاتحة الكتاب في شيء من صلاته المنقولة إلينا التي اشتملت عليها مجاميع السنة على اختلاف أنواعها ولا ثبت عنه أنه شرع لأحد من أمته أن يجعل هذا التسبيح عوضا عن الفاتحة أو أنه خيرهم بين الفاتحة وبينه لا في حديث صحيح ولا حسن ولا ضعيف وغاية ما ورد ما قدمنا في حديث المسيء صلاته أنه إذا لم يستطع القراءة سبح وهذا أمر آخر لأنه مشروط بعدم القدرة على القراءة ثم هو رخصة في حالة التعذر مع أنه غير معذور من تعلم ما يقرأ به في صلاته فما لنا وللتخيير بينه وبين الفاتحة التي هي أشرف سورة بالنص في أشرف عبادة وهي الصلاة مع ما ورد من الأدلة الدالة على وجوب الفاتحة في كل ركعة فانظر إلي هذه المجازفة التي يتبرأ عنها قلم كل من له وزن خردلة من إنصاف.
وأما القول بأن التسبيح أفضل من الفاتحة فأغرب وأعجب ولا يأتي التطويل في رده بفائدة لوضوح بطلانه لكل ناظر في علم الأدلة.
والعجب من الجلال في شرحه لهذا الكتاب فإنه جعل معظم مقصده الانتصار لنفاة الأذكار كالأصم وابن علية الذين خالفوا قطعيات الشريعة الثابتة في هذه العبادة بالأدلة التي هي الجبال الرواسي.
فما لك والتلدد نحو نجد ... وقد غصت تهامة بالرجال
ولله الأمر من قبل ومن بعد.
قوله: "وتكبير النقل".
أقول : هذه السنة ثابتة من فعله صلى الله عليه وسلم ثبوتا متواترا لا يشك في ذلك من له اطلاع على كتب السنة المطهرة وما وقع من ترك الجهر بة أو تركه بالمرة فمن ترك السنن وظهور البدع.
قوله: "وتسبيح الركوع والسجود"
أقول : وهذه السنة متواترة من فعله صلى الله عليه وسلم والتسبيح المشروع هو "سبحان ربي العظيم" في الركوع "وسبحان ربي الأعلى" في السجود وأقل ما يفعله المصلي من ذلك ثلاث تسبيحات في الركوع وثلاث تسبيحات في السجود ويختمها بقوله "سبحانك اللهم ربنا وبحمدك اللهم اغفر لي" [البخاري "4968"، مسلم "217/484"، أبو دأود "877"، ابن ماجة "889"]، وقد ورد أنه يقول المصلي "سبحان ربي العظيم وبحمده" في الركوع وسبحان ربي الأعلى وبحمده في السجود من طرق ضعيفة.

(1/139)

فالاقتصار على ما ذكرناه هو الأولى وأما من قال إن التسبيح في الركوع هو أن يقول المصلي سبحان الله العظيم وبحمده وفي السجود سبحان الله الأعلى وبحمده فلا أصل لذلك وقد وردت الأحاديث الصحيحة في الأدعية التي تقال في الركوع والسجود والاعتدال من الركوع والاعتدال بين السجودين وهي ثابتة ثبوتا متواترا ومن منع الأدعية في الصلاة فقد خالف السنة مخالفة ظاهرة فإن مجموع ما وردت مشروعيته من الأدعية في الصلاة لا يفي به إلا مؤلف مستقل ولكن هجر كتب السنة يوقع في مثل هذا.
قوله: "والتسميع للإمام والمنفرد والحمد للمؤتم".
أقول : قد ورد ما يدل على أنه يجمع بين التسميع والحمد كل مصل إمأما كان أو مأموما أو منفردا وقد أوضحت ذلك في شرح المنتقي والزيادة مقبولة.
قوله: "والتشهد الأوسط"
أقول : الأوامر بالتشهد لم تخص التشهد الأخير بل هي واردة في مطلق التشهد فما قدمنا في التشهد الأخير من الاستدلال على وجوبه فهو بعينه دليل على وجوب التشهد الأوسط ومع هذا فالتشهد الأوسط مذكور في حديث المسيء الذي هو مرجع الواجبات ولم يرد ذكر التشهد الأخير في حديث المسيء فكان القول بإيجاب التشهد الأوسط أظهر من القول بإيجاب الأخير.
وأما الاستدلال على عدم وجوب الأوسط بكون النبي صلى الله عليه وسلم تركه سهوا ثم سجد للسهو فهذا إنما يكون دليلا لو كان سجود السهو مختصا بترك ما ليس بواجب وذلك ممنوع.
قوله: "وطرفا الأخير".
أقول : الأدلة التي ثبت بها وجوب التشهد هي مشتملة على الطرفين فإيجاب البعض بها دون البعض تحكم يأباه الإنصاف ولم يرد ما يدل على تخصيص وسط التشهد الأخير بالوجوب دون طرفيه قط.
قوله: "والقنوت في الفجر والوتر عقيب آخر ركوع بالقرآن".
أقول : إثبات هذا في سنن الصلاة لم يأت دليل يدل عليه فإن الأحاديث الواردة في هذا مصرحة باختصاصه بالنوازل وأن النبي صلى الله عليه وسلم كان يفعله إذا نزلت بالمسلمين نازلة فيدعو لقوم أو على قوم ولم يثبت غير هذا إلا الدعاء المروي عن الحسن ابن علي [أحمد "1/199"، أبو دأود ""1425"، الترمذي "464"، الترمذي 1745"، ابن ماجة "1178"] مرفوعا بلفظ: "اللهم اهدني فيمن هديت" إلخ فإن ذلك دعاء علمه رسول الله صلى الله عليه وسلم أن يجعله في الوتر فهو من جملة الأدعية الواردة في الصلاة وينبغي فعله فإنه حديث قد صححه جماعة من الحفاظ ولا مقال فيه بما يوجب قدحا ولا يفعل هذا الدعاء إلا في هذا الموضع لا كما يفعله طائفة بعد الركوع في الركعة الثانية من صلاة الفجر فإنه لم يدل على ذلك دليل.
والحاصل أنه قد ورد الدعاء في النوازل في جميع الصلوات وفي بعضها وقبل الركوع وبعده.

(1/140)

وأما قوله: "بالقرآن" فلم يرد في هذا شيء قط وإنمكا قال به من قال لأنه سمع أن في صلاة الفجر قنوتا مع كونه يمنع الدعاء في الصلاة إلا بالقرآن فتحصل له من هذا أن يقول بما قال.
قوله: "وندب المأثور من هيئات القيام والقعود والركوع والسجود".
أقول : هذه الهيئات الواردة في هذه الأركان بالأحاديث الصحيحة حكمها حكم ما ثبت بأفعاله صلى الله عليه وسلم إن لم يرد فيها إلا مجرد الفعل ولها حكم ما ورد من أقواله إن ثبتت بالقول وإذا اجتمع في شيء منها القول والفعل كان حكمها حكم ما ثبت بالقول والفعل ولا وجه للحكم على جميعها بأنها مندوبة فقط لأن الندب في الاصطلاح الحادث لأهل الأصول والفروع هو رتبة قاصرة عن رتبة ما يقولون فيه إنه مسنون ثم تخصيص هيئات هذه الأربعة الأركان بالذكر دون ما عداها من الأركان والأذكار لا وجه له.
والحاصل أن المقال في هذا المقال أن واجبات الصلاة إذا كانت منحصرة في حديث المسيء صلاته إلا ما ورد فيه دليل يدل على وجوبه بعده فما عدا ذلك ليس بواجب فإن ثبت عن النبي صلى الله عليه وسلم أنه فعله أو أرشد إليه كان ذلك سنة ثابتة وطريقة نبوية فإن لازمه أو إرشدا إليه مؤكدا كان ذلك سنة لها مزيد خصوصية بما وقع لها من اعتنائه صلى الله عليه وسلم بشأنها فاحفظ هذا لتسلم به من تخليطات المخلطين وتخبطات المتخبطين الذين خلطوا الشرع الصافي بالاصطلاحات الحادثة المتواضع عليها بين طائفة من الناس.
قوله: "والمرأة كالرجل في ذلك غالبا".
أقول : النساء شقائق الرجال فما شرعه الله للرجال من هذه الشريعة فالنساء مثلهم إلا أن يأتي دليل على إخراجهن من ذلك الشرع العام كان ذلك مخصصا لهن وسواء كان التخصيص متضمنا للتخفيف وذلك ما اختص وجوبه بالرجال من الأحكام كالجهاد أو متضمنا لتغليظ عليهن كالحجاب.
وبهذا تعرف أنه لا وجه لتخصيص هذا الموضع بالذكر لهن فإن غالب الأبواب قد تختص النساء فيه بما يخالف الرجال ولو نادرا.
[ فصل
"وتسقط عن العليل بزوال عقله حتى تعذر الواجب وبعجزه عن الإيماء بالرأس مضطجعا وإلا فعل ممكنه ومتعذر السجود يومىء له من قعود وللركوع من قيام فإن تعذر فمن قعود ويزيد في خفض السجود ثم مضطجعا ويوجه مستلقيا ويوضئه غيره وينجيه منكوحه ثم جنسه بخرقة ويبنى على الأعلى لا الأدنى فكالمتيمم وجد الماء"].
قوله: فصل : "وتسقط عن العليل بزوال عقله".

(1/141)

أقول : لا وجه للتقييد بالعليل بل مجرد زوال العقل موجب لسقوط الصلاة وغيرها إذ لا يتعلق بمن لا عقل له شيء من التكاليف الشرعية وقد أورد الجلال ها هنا إشكالات زائفة ساقطة لا يرد شيء منها والعجب العجيب أنه جعل النتيجة التي تنحل بها تلك الإشكالات حمل أمر النائم والناسي والحائض بالقضاء على الندب فجاء بما يخرق الإجماع خرقا لا يرقع وبما يخالف الأدلة التي هي أوضح من شمس النهار وهكذا يقع في مثل هذه المضايق من جعل أوهام ذهنه وغلطات فكره بالمنزلة التي جعلها فيها هذا المحقق.
قوله: "وبعجزه عن الإيماء بالرأس مضطجعا".
أقول : قوله سبحانه وتعالي: {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} [التغابن: 16]، وقوله صلى الله عليه وسلم: "إذا أمرتكم بأمر فاتوا منه ما استطعتم" يدلان على أنه إذا أمكنه الايماء بعينيه أو بحاجبيه كان ذلك حتما عليه ولا يسقط عنه بمجرد عجزه عن الإيماء برأسه فقد تصيب الإنسان علة يعجز عندها عن الايماء برأسه كما يقع في الأمراض العصبية مع ثبات عقله وقدرته على الايماء بعينيه وحاجبيه.
وأما اختيار المصنف رحمه الله لهيئة الاضطجاع وتقديمها على غيرها فمدفوع بما ثبت في البخاري ["1117"]، وهو عند أحمد ["4/426"]وأهل السنن [أبو دأود "592"، الترمذي "302"، النسائي "1660"، ابن ماجة "1223" الأربع وغيرهم أن عمران بن الحصين كان به بواسير فسأل النبي صلى الله عليه وسلم عن الصلاة فقال: "صل قائما فإن لم تستطع فقاعدا فإن لم تستطع فعلى جنب" وفي رواية للنسائي "فإن لم تستطع فمستلقيا" ، {لا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا وُسْعَهَا} [البقرة: 286].
وهذا الحديث الصحيح يغني عن غيره من الأحاديث الواردة في هذا الباب فإنها لا تخلو من مقام ومعلوم أن من صلى على جنب أو مستلقيا لا يتمكن إلا من مجرد الايماء فلا حاجة إلي الاستدلال على لزوم الايماء فإن هذا الحديث الصحيح يفيد ذلك ويقتضيه.
قوله: "ويوضئه غيره وينجيه منكوحه".
أقول : إذا بلغ المرض بصاحبه إلي هذا الحد فقد جعل الله له فرجا ومخرجا بالتيمم قال الله سبحانه: {وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ} [المائدة: 6] الآية وقد قدمنا الكلام على التقيد بقوله تعالي: {فَلَمْ تَجِدُوا مَاءً}
قوله: "ويبنى على الأعلى لا الأدنى فكالمتيمم وجد الماء"
أقول : لا دليل على هذا أصلا والواجب عليه أن يفعل ما يمكنه فإذا كان مقعدا وأمكنه القيام أتم صلاته قائما ولا يرفض ما قد فعله فقد نهى الله سبحانه عن إبطال الأعمال فقال {وَلا تُبْطِلُوا أَعْمَالَكُمْ} [محمد: 33].والقياس على المتيمم مختل لما عرفناك فيما سبق في باب التيمم أن الأدلة قد دلت على أنه لا يعيد من صلى بالتيمم ثم وجد الماء لا قبل الفراغ من الصلاة ولا بعده.

(1/142)

[ فصل
"وتفسد باختلال شرط أو فرض غالبا وبالفعل الكثير كالأكل والشرب ونحوهما وما ظنه لاحقا به منفردا أو بالضم أو التبس ومنه العود من فرض فعلي إلي مسنون تركه ويعفى عن اليسير وقد يجب كما تفسد الصلاة بتركه.
ويندب كعد المبتلي الأذكار والأركان بالأصابع أو الحصى.
ويباح كتسكين ما يؤذيه ويكره كالحقن والعبث وحبس النخامة وقلم الظفر وقتل القمل لا إلقائه وبكلام ليس من القرآن ولا من أذكارها ومنهما خطابا بحرفين فصاعدا.
ومنه الشاذة وقطع اللقطة إلا لعذر وتنحنح وأنين غالبا ولحن لا مثل له فيهما أو في القدر الواجب ولم يعده صحيحا والجمع بين لفظتين متباينتين عمدا والفتح على إمام قد أدى الواجب أو انتقل أو في غير القراءة أو في السرية أو بغير ما أحصر فيه وضحك منع القراءة ورفع الصوت إعلأما إلا للمار أو المؤتمين وبتوجه واجب خشي فوته كإنقاذ غريق أو تضيق وهي موسعة قيل أو أهم منها عرض قبل الدخول فيها وفي الجماعة والزيادة من جنسها بما سيأتي إن شاء الله تعالي"]
قوله: فصل : "وتفسد باختلال شرط".
أقول : هذا صواب إذا قد تقررت الشرطية بدليلها الذي يفيدها حسبما قدمنا ذلك ولتعلم أن هذا الحكم منا بعدم المشروط عند عدم شرطه ليس هو بمجرد ما ذكره أهل الأصول في حقيقة الشرط بل للأدلة الدالة على انعدام الذات أو صحتها بانعدام ذلك الشرط ولهذا جزمنا فيما تقدم بأن ما ورد فيه دليل يفيد هذا المفاد فهو شرط ولا يشكل على هذا حديث "من قاء أو رعف أو مذى فلينصرف وليتوضأ وليبن على صلاته" [ابن ماجة "1221"]، ووجه إشكاله أن يقال قد بطل الوضوء وهو شرط بالدليل الصحيح ولم يؤثر عدمه في عدم المشروط لقوله: "وليبن على صلاته" لأنا نقول هذا الحديث لا تقوم به حجة لأنه لم يصح رفعه إلي رسول الله صلى الله عليه وسلم كما صرح بذلك جماعة من الأئمة منهم الشافعي وأحمد وأبو زرعة ومحمد بن يحيى الذهلي وابن عدي وأبو حاتم الرازي والدارقطني والبيهقي وفي إسناد المرفوع من لا تقوم به الحجة وأصح من هذا الحديث وأرجح حديث طلق بن علي أو علي ابن طلق عند أحمد ["1/86"[، وأهل السنن [أبو دأود "205"، الترمذي "1166"]، وغيرهم: "إذا فسا أحدكم في الصلاة فلينصرف فليتوضأ وليعد الصلاة" وصححه ابن حبان ولا يضر تفرد جرير بن عبد الحميد بالزيادة وهي قوله وليعد الصلاة فإنه إمام ثقة.
ولا يشكل على هذا أيضا حديث ذي اليدين ووجه الإشكال أنه خرج رسول الله صلى الله عليه وسلم من الصلاة فأخبره ذو اليدين بأنه صلى ثلاثا فقط فقال: "أحق ما يقول ذو اليدين؟" لأنا نقول هذا

(1/143)

الخروج والكلام الواقع منه صلى الله عليه وسلم هو حال اعتقاده لتمام الصلاة وعدم نقصها فالبناء على ما مضى منها هو لهذا والدليل وإن دل على أن الكلام مبطل للصلاة فهو كلام العامد لا كلام من كان ساهيا أو في حكم الساهي.
قوله: "أوفرض"
أقول : الحق أن الفروض لا توجب فساد الصلاة بل يأثم تاركها وتجزئه صلاته لأن الأدلة الدالة عليها إنما اقتضت وجوبها ولم تقتض أن الصلاة تنعدم بانعدامها ولو اقتضت ذلك لما كنت فروضا بل تكون شروطا.
وأما إذا كان الفرض ركنا من الأركان كالركوع والسجود فالركن يختل صورة ما هو ركن فيه باختلاله فالصورة المطلوبة بكمالها غير موجودة فإن تركه عمدا بطلت الصلاة وإن تركه سهوا فعله ولو بعد الخروج من الصلاة كما فعل النبي صلى الله عليه وسلم الركعة الرابعة بعد أن سلم من ثلاث ركعات في حديث ذي اليدين.
قوله: "وبالفعل الكثير" الخ.
أقول : قد خبط المفرعون في هذا المقام خبطا طويلا واضطربت آراء جماعة من الجتهدين العاملين بالأدلة المؤثرين لما صح من الرواية.
والحق الحقيق بالقبول أن يقال إن الصلاة بعد انعقادها والدخول فيها لا تفسد إلا بمفسد قد دل الشرع على أنه مفسد كانتقاض الوضوء ومكالمة الناس عمدا أو ترك ركن من أركانها الثابتة بالضرورة الشرعية عمدا.
فمن زعم أنه يفسدها إذا فعل المصلي كذا فهذا مجرد دعوى إن ربطها المدعي بدليلها نظرنا في الدليل فإن أفاد فساد الصلاة بذلك الفعل أو الترك فذاك وإن جاء بدليل يدل على وجوب ترك الفعل كحديث "اسكنوا في الصلاة" [مسلم "87/119"]، فإنه حديث صحيح فيقال له هذا أمر بالسكون وغاية ما فيه وجوب السكون وترك ما لم يكن من الحركات الراجعة إلي ما لا يتم الإتيان بالصلاة إلا به فمن فعل ما ليس كذلك من الأفعال كمن يحرك يده أو رأسه أو رجله لا لحاجة فقد أخل بواجب عليه ولزمه إثم من ترك واجبا.
وأما أنها لا تفسد به الصلاة فلا.
فإن قلت هل يمكن الإتيان بضابط يعرف به ما لا يفسد الصلاة وما يفسدها من الأفعال قلت لا بل الواجب علينا الوقوف موقف المنع حتى يأتي الدليل الدال على الفساد.
ومما يصلح سندا لهذا المنع ما ثبت في الصحيحين [البخاري "516"، "5996"، مسلم "543"]، وغيرهما [أبو دأود "917، 918،919، 920"، النسائي "711، 1204، 1205"، أحمد "5/295، 296"]، من حديث أبي قتادة أن رسول الله صلى الله عليه وسلم كان يصلي وهو حامل أمامة بنت زينب بنت النبي صلى الله عليه وسلم فإذا سجد وضعها وإذا قام رفعها وفي رواية لمسلم وأبي دأود بينا نحن ننتظر رسول الله صلى الله عليه وسلم في الظهر أو العصر وقد دعاه بلال إلي الصلاة إذ خرج علينا وأمامه بنت أبي العاص بنت بنته

(1/144)

على عاتقه فقام رسول الله صلى الله عليه وسلم في مصلاه وقمنا خلفه وهي في مكانها الذي هي فيه فكبر وكبرنا حتى إذا أراد رسول الله صلى الله عليه وسلم أن يركع أخذها فوضعها ثم ركع وسجد حتى إذا فرغ من سجوده وقام أخذها فردها في مكانها فما زال رسول الله صلى الله عليه وسلم يصنع بها ذلك في كل ركعة حتى فرغ من صلاته.
وهذا الحديث الصحيح إذا سمعه المقلد الذي قد تلقن أن الفعل الكثير من مفسدات الصلاة وتلقن أن تحريك الإصبع مثلا ثلاث حركات متوالية لا حق بالفعل الكثير موجب لفساد الصلاة خارت قواه واضطرب ذهنه فإن هذه الصبية لا تقدر على أن تستمسك على ظهره صلى الله عليه وسلم إلا وعمرها ثلاث سنين فصاعدا فأخذها من الأرض ووضعها على الظهر وكذلك إنزالها ووضعها على الأرض يحتاج إلي مزأولة وأفعال تحصل الكثرة لدى هذا المقلد بما هو ليس من ذلك بكثير.
ثم مما يصلح أيضا أن يكون سندا للمنع حديث أنه صلى الله عليه وسلم صلى على المنبر وكان إذا أراد السجود نزل عنه إلي الأرض فسجد ثم يعود وفعل كذلك حتى فرغ من صلاته والحديث في الصحيحين وغيرهما فإن كان ولا بد من تقدير الفعل الكثير المخالف لمشروعية السكون في الصلاة فليكن ما زاد على ما وقع منه صلى الله عليه وسلم في هذين الحديثين فإنه فعل هذه الأفعال في صلاته الفريضة والمسلمون يصلون خلفه وهو القدوة والأسوة وإنما فعل ذلك لبيان جوازه وأنه لا ينافي ما شرعه الله في الصلاة ومن قال بخلاف هذا فقد أعظم الفرية وقصر بجانب النبوة وأوقع نفسه في خطب شديد والهداية بيد الله سبحانه.
وبهذا تعرف أن ما جعله المصنف كثيرا بذاته أو بانضمام غيره إليه وإلحاق الملتبس بالكثير وذكره للعفو عن الفعل اليسير وإيجاب تارة وندب أخرى وكراهته التنزيهية في حالة وإباحته في أخرى لا مستند له إلا مجرد الرأي المحض فلا نطيل الكلام على ذلك.
قوله: "وبكلام ليس من القرآن ولا من أذكارها".
أقول : في الصحيحين [البخاري "1199"، مسلم "538"] وغيرهما من حديث ابن مسعود قال كنا نسلم على رسول الله صلى الله عليه وسلم وهو في الصلاة فيرد علينا فلما رجعنا من عند النجاشي سلمنا عليه فلم يرد علينا وقال: "إن في الصلاة شغلا" ولفظ أبي دأود ["924"]، والنسائي ["3/19"]: "إن الله عز وجل يحدث من امره ما شاء وإن الله سبحانه وتعالي قد أحدث ألا تكلموا في الصلاة" وأخرجه عبد بن حميد وأبو بعلي وفيه: "وإذا كنتم في الصلاة فاقنتوا ولا تكلموا".
وأخرج البخاري ["1217"، مسلم ["36/540"] وغيرهما ]ابن ماجة "1018"، النسائي "1189"، أحمد "3/334"] من حديث جابر أن النبي صلى الله عليه وسلم قال: "إنما منعني أن أرد عليك أني كنت أصلي"، وكان على راحلته متوجها إلي القبلة.
وأخرج البخاري ["200"]، ومسلم ["539"]، وغيرهما [أحمد "4/368"، أبو دأود "949"،

(1/145)

الترمذي "405"، النسائي "3/18"]،عن زيد بن أرقم قال إن كنا لنتكلم في الصلاة على عهد النبي صلى الله عليه وسلم يكلم أحدنا صاحبه بحاجته حتى نزلت {حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى وَقُومُوا لِلَّهِ قَانِتِينَ} [البقرة: 238]، فأمرنا بالسكوت ونهينا عن الكلام.
فقد اجتمع في هذه الأحاديث الأمر بترك الكلام والنهي عن فعله في الصلاة قال ابن المنذر أجمع أهل العلم على أن من تكلم في صلاته عامدا وهو لا يريد إصلاح صلاته أن صلاته فاسدة.
واختلفوا في كلام الساهي والجأهل وقد ذكرت الخلاف في ذلك وما استدلوا به في شرحي للمنتقى.
ومما يستدل به على المنع من الكلام في الصلاة حديث معأوية بن الحكم السلمي عند مسلم ["33/537"] وغيره [أبو دأود "931"، النسائي "3/14 – 18"، أحمد "5/447، 448"] بلفظ: "إن هذه الصلاة لا يصلح فيها شيء من كلام الناس إنما هي التسبيح والتكبير وقراءة القرآن" وفي لفظ لأحمد: "إنما هي التسبيح والتكبير والتحميد وقراءة القرآن".
والمراد بقوله: "لا يصلح فيها شيء من كلام الناس" أي من تكليمهم ومخاطبتهم هذا هو المعنى العربي الذي لا يشك فيه عارف وليس المراد ما زعمه المانعون للدعاء في الصلاة من أن المراد لا يصلح فيها شيء مما هو من كلام الناس الذي ليس من كلام الله فإن هذا خلاف ما هو المراد وخلاف ما دلت عليه أسباب هذه الأحاديث الواردة في منع الكلام وخلاف ما ثبت في الصلاة من ألفاظ التشهد ونحوها وخلاف ما تواتر تواترا لا يشك فيه من لديه أدنى علم بالسنة من الأحاديث المصرحة بمشروعية الدعاء في الصلاة بألفاظ ثابتة عن النبي صلى الله عليه وسلم وبألفاظ دالة على مشروعية مطلق الدعاء كقوله صلى الله عليه وسلم: "وليتخير من الدعاء أعجبه إليه" [أحمد "1/437"، النسائي "163"].
وبالجملة فالمنع من الدعاء في الصلاة لا يصدر إلا ممن لا يعرف السنة النبوية ولا يدري بما اشتملت عليه كتبها المعمول بها والمرجوع إليها في جميع الأقطار الإسلامية وفي كل عصر وعند أهل كل مذهب.
ومن عجائب الغلو وغرائب التعصب قولهم إن القراءة الشاذة من جملة ما يوجب فساد الصلاة وجعلوها من كلام الناس وأنه لا يكون من كلام الله إلا ما تواتر وهي القراءات السبع.
والحق أن القراءات السبع فيها ما هو متواتر وفيها ما هو آحاد وكذلك القراءات الخارجة عنها وقد جمعنا في هذا رسالة حافلة ونقلنا فيها مذاهب القراء وحكينا إجماعهم المروي من طريق أهل هذا الفن أن المعتبر في ثبوت كونه قرآنا هو صحة السند مع احتمال رسم المصحف له وموافقته للوجه العربي وأوضحنا أن هذه المقالة أعني كون السبع متواترة وما عداها شإذا ليس بقرآن لم يقل بها إلا بعض المتأخرين من أهل الأصول ولا تعرف عند السلف ولا عند أهل الفن على اختلاف طبقاتهم وتباين أعصارهم.
قوله: "وتنحنح وأنين".

(1/146)

أقول: ليس هذا من كلام الناس ولا من التكلم في الصلاة ولا تشمله الأحاديث المشتملة على النهي عن الكلام ولا يحتاج إلي الاستدلال على الجواز بل الدليل على من زعم أن التنحنح والأنين من جملة المفسدات ولا دليل أصلا ولكن إذا فعله المصلي لا لسبب يقتضيه من عروض إنسداد في الصوت كما في التنحنح ولا من زيادة من الخشوع والتدبر كما في الأنين فهو لم يعمل بقوله صلى الله عليه وسلم: "إن في الصلاة لشغلا" [الترمذي "3/12"، ابن ماجة "2708"، أحمد "2/40"، وقد ثبت عنه صلى الله عليه وسلم أنه تنحنح في صلاته وثبت عنه أنه كان يصلي وفي صدره أزيز كأزيز المرجل من البكاء. [أحمد "4/25، 26"، أبو دأود "904"، النسائي "3/13"].
قوله: "ولحن لا مثل له فيهما"
أقول : الإتيان بالقراءة على الوجه العربي والهيئة الإعرأبية هو المتعين على كل قارىء سواء كان في الصلاة أو خارجها وأما أن ذلك يوجب فساد الصلاة فلا.
فإنه لا بد من دليل يدل على الفساد كما عرفناك غير مرة.
وهكذا الجمع بين لفظتين متباينتين عمدا فإنه لا يوجب فسادا أصلا وإن كان على غير ما ينبغي أن تكون عليه القراءة وقد خرج النبي صلى الله عليه وسلم على جماعة ما بين أسود وأبيض وعربي وعجمي وهم يقرأون القرآن فسره ذلك وقال: "اقرأوا فكل حسن" أحمد "5/132"، الترمذي "2944"]، وقال لمختلفين في آيات القرآن من الصحابة مثل ذلك ونهاهم عن الاختلاف.
فدعوى كون اللحن أو الجمع بين لفظين من مفسدات الصلاة دعوى عاطلة عن البرهان خالية عن الدليل.
قوله: "والفتح على إمام" الخ.
أقول : جعل هذا من المفسدات من جمود المفرعين وقصور باعهم وعدم اطلاعهم على الأدلة فلو قدرنا عدم ورود دليل يدل على مشروعيته لكان من التعأون على البر والتقوى فكيف وقد ورد ما يدل على مشروعيته فمن ذلك حديث "من نابه شيء في صلاته فليسبح فإنما التصفيق للنساء" وهي في الصحيحين البخاري "2690"، مسلم "102/421"] وغيرهما [أبو دأود "941"، النسائي "2/82، 83"، أحمد "5/332"، 333"]، وثبت في الصحيحين [البخاري "1203" مسلم "106"، 107، 422"وغيرهما [النسائي "1207، 1208، 1209، 1210"، ابن ماجة "1034"، الترمذي "369"، أبو دأود "939"، أحمد "2/261"]، أنه صلى الله عليه وسلم قال: "التسبيح للرجال والتصفيق للنساء" وأخرج أبو دأود وابن حبان والأثرم عن المسور بن يزيد المالكي قال قال صلى النبي صلى الله عليه وسلم فترك آية فقال له رجل يا رسول الله آية كذا وكذا قال: "فهلا أذكرتنيها" وإسناده لا بأس به وأخرج أبو دأود والحاكم وابن حبان من حديث ابن عمر أن النبي صلى الله عليه وسلم صلى صلاة فقرأ فيها فلبس عليه فلما انصرف قال لأبي هل كنت معنا قال نعم قال فما منعك ورجال إسناده ثقات وأخرج الحاكم عن أنس قال كنا نفتح على الأئمة على عهد رسول الله صلى الله عليه وسلم قال ابن حجر قد صح عن أبي عبد الرحمن السليمي أنه قال: قال علي: إذا استطعمك الإمام فأطعمه.

(1/147)

وأما ما أخرجه أبو دأود عن علي قال: قال رسول الله صلى الله عليه وسلم: "يا علي لا تفتح على الإمام في الصلاة" فهذا في إسناده من رمى بالكذب ومع ذلك ففيه انقطاع ولو كان هذا صحيحا ما صح عن علي ما ذكرنا من قوله: إذا استطعمك الإمام فأطعمه وقد ثبت في الصحيح [البخاري "684"، مسلم "102/421"]، في قصة صلاة أبي بكر بالناس أنهم لما شاهدوا النبي صلى الله عليه وآله وسلم صفقوا لأبي بكر ولم يثبت أن النبي صلى الله عليه وسلم أمرهم بالإعادة مع انهم فتحوا على أبي بكر بما هو غير مشروع للرجال.
والحاصل أن الفتح على الإمام بالآية التي نسيها وبالتسبيح إذا وقع منه السهو في الأركان ستة ثابتة وشريعة مقدرة فالقول بأنه من المفسدات للصلاة باطل وأبطل من هذا ما ذكره المصنف من تقييده للفساد بهذه القيود التي هي مجرد خيال مختل أو رأي معتل.
قوله: "وضحك منع القراءة".
أقول : قد قدمنا في الوضوء أن حديث الأعمى الذي روي أنه تردى فضحك بعض من كان يصلي خلف النبي صلى الله عليه وسلم فأمرهم بإعادة الوضوء والصلاة لا تقوم به الحجة ولا يصلح للاستدلال به وذكرنا هنالك ما ورد أن الضحك يبطل الصلاة وذكرنا من قال به فارجع إلي ما ذكرناه هنالك.
قوله: "ورفع الصوت إعلأما إلا للمار أو المؤتمين".
أقول : لا دليل يدل على أن هذا من مفسدات الصلاة أصلا ثم مشروعية التسبيح للرجال عند الفتح على الإمام هو من رفع الصوت إعلأما بلا شك ولا شبهة وهكذا الفتح على الإمام بالآية التي أحصر فيها هو من رفع الصوت إعلأما وقد قدمنا لك الأدلة الدالة على هذا ثم استثناء المار والمؤتمين يدل على أنه لا بأس عند المصنف ومن قال بقوله برفع الصوت إعلأما إذا كان فيه مصلحة فهو يفيد جوازه في كل ما فيه مصلحة عائدة على الواحد والجماعة من المصلين فلا وجه للفرق على ما يقتضيه كلام المصنف.
والحاصل أن غالب هذه الأمور التي جعلها المصنف من مفسدات الصلاة ليس لها مستند إلا مجرد الدعأوي والشكوك والوسوسة وما بمثل هذه الخرافات تثبت الأحكام الشرعية التي تعم بها البلوى والله المستعان.
قوله: "وبتوجه واجب خشي فوته كإنقاذ غريق".
أقول : الأمر بالمعروف والنهي عن المنكر هما عمادان من أعمدة الشريعة المطهرة قد دل عليهما كتاب الله عز وجل في كثير من الآيات ودلت عليها السنة المطهرة في الأحاديث المتواترة التي لا شك فيها بل هذان العمادان هما أعظم أعمدة الدين ثم أعظم أنواع هذين العمادين هو ما يرجع إلي حفظ نفوس المسلمين فمن ترك مسلما يغرق وهو يقدر على إنقاذه واستمر في صلاته فقد ارتكب أعظم المنكرات وترك أهم المعروفات فلا هو عمل بالأدلة الواردة في الأمر بالمعروف والنهي عن المنكر ولا عمل بما ورد في حق المسلم على المسلم

(1/148)

ومنها أن يحب له ما يحب لنفسه ويكره له ما يكره لنفسه ومنها أن: "المسلم أخو المسلم لا يظلمه ولا يسلمه" [البخاري "2442"، مسلم "2580"، أبو دأود "4893"، الترمذي "1426"]، وأي إسلام له أعظم من تركه يموت غرقا وهو بمرأى منه ومسمع وأين عمل هذا المصلي الذي آثر الاستمرار في صلاته على أخيه الذي صار في غمرات الموت بأحاديث المحبة منها "والذي نفسي بيده لا تدخلوا الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا". [مسلم "54"، أبو دأود "5193"، الترمذي "2688"، ابن ماجة "3692"].
فالحاصل أن هذا المصلي قد ترك أعظم الواجبات وارتكب أعظم المحظورات المنكرات واستمراره في صلاته منكر عظيم وقبيح شنيع فإن الله سبحانه قد طلب منه ما هو أهم من ذلك وأعظم وأقدم وهو يؤدي صلاته إذا كان في الوقت سعة وإذا ضاق عنها ولم يدرك شيئا منها فقد جعل الله القضاء لمن فاته الأداء بل يجب على المصلي ترك الصلاة والخروج منها فيما هو دون هذا بكثير وذلك نحو أن يرى من يريد فعل منكر كالزنا وشرب الخمر وهو يقدر على منعه والحيلولة بينه وبين ما هم به من المعصية وهو إذا استمر في صلاته تم لذلك العاصي فعل تلك المعصية فالواجب عليه الخروج من الصلاة وإنكار ذلك المنكر.
والحاصل أن هذه الشريعة المطهرة مبنية على جلب المصالح ودفع المفاسد والموازنة بين أنواع المصالح وأنواع المفاسد وتقديم الأهم منها على ما هو دونه ومن لم يفهم هذا فهو لم يفهم الشريعة كما ينبغي والأدلة الدالة على هذا الأصل من الكتاب والسنة كثيرة جدا لا يتسع لها هذا المؤلف.
وقد ذكر الجلال ها هنا أبحاثا ساقطة البنيان مهدومة الأركان ليس في الاشتغال بدفعها إلا تضييع الوقت وشغلة الحير وإذا قد عرفت ما ذكرناه فيه تعرف الكلام على قوله: "أو تضيق وهي موسعة" وعلى قوله: "قيل أو أهم منها عرض قبل الدخول فيها".
ومما يؤيد ما حررناه لك في هذا البحث حديث جريج الثابت في الصحيح [البخاري"2350"، أحمد "2/385"]، أنها دعته أمه وهو يصلي فقال اللهم أمي وصلاتي وتردد أيهما أقدم فعوقب تلك العقوبة والحال أن إجابته لأمه وقضاء حاجتها لا تفوت باستمراره في صلاته وإكمالها فكيف إذا كان الاستمرار في الصلاة يحصل به هلاك مسلم وكان الخروج منها محصلا لحياته.
وهذا وإن كان من شرع من قبلنا فقد حكاه لنا رسول الله صلى الله عليه وسلم ولم يذكر ما يخالفه في شرعنا فكان شرعا لنا كما تقرر في الأصول.

(1/149)

[ باب والجماعة سنة مؤكدة
إلا فاسقا أو في حكمه وصبيا ومؤتما غير متخلف بغيرهم وامرأة برجل والعكس إلا

(1/149)

مع رجل والمقيم بالمسافر في الرباعية إلا في الأخريين والمتنفل بغيره غالبا وناقص الطهارة أو الصلاة بضده والمختلفين فرضا أو أداء أو قضاء أو في التحري وقتا أو قبلة أو طهارة لا في المذهب فالإمام حاكم.
وتفسد في هذه على المؤتم بالنية وعلى الإمام حيث يكون بها عاصيا.
وتكره خلف من عليه فائتة أو كرهه الأكثر صلحاء والأولى من المستويين في القدر الواجب الراتب ثم الأفقه ثم الأورع ثم الأقرأ ثم الأسن ثم الأشرف نسبا.
ويكفي ظاهر العدالة ولو من قريب].
قوله: "باب والجماعة سنة مؤكدة".
أقول : هذا هو الحق فإن الأحاديث المصرحة بأفضلية صلاة الجماعة على صلاة الفرادى منادية بأعلى صوت بأن الجماعة غير واجبة وموجبة لتأويل ما ورد مما استدل به على وجوبها.
ومن هذه الأحاديث القاضية بعدم الوجوب ما أخرجه البخاري ["651"، ومسلم ["662"]، وغيرهما من حديث أبي موسى قال قال رسول الله صلى الله عليه وسلم: "إن أعظم الناس أجرا في الصلاة أبعدهم إليها ممشى فأبعدهم والذي ينتظر الصلاة حتى يصليها الإمام أعظم أجرا من الذي يصليها ثم ينام".
ومنها حديث أبي بن كعب عند أحمد ["5/140"]، وأبي دأود ["554"]، والنسائي ["843"]، وابن ماجه ["790"]، مرفوعا بلفظ: "صلاة الرجل مع الرجل أزكى من صلاته وحده وصلاته مع الرجلين أزكى من صلاته مع الرجل وما كثر فهو أحب إلي الله عز وجل".
ومن ذلك حديث ابن عمر قال قال رسول الله صلى الله عليه وسلم: "صلاة الجماعة تفضل على صلاة الفذ بسبع وعشرين درجة" وهو في الصحيحين [البخاري "645"، مسلم "249، 650"]وغيرهما [أحمد "2/65"].
ومنها حديث أبي هريرة أن النبي صلى الله عليه وسلم قال صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعا وعشرين درجة وهو في الصحيحين وغيرهما
وأخرج البخاري ["646"]، وغيره [ابن ماجة "788"، أحمد "3/55"، أبو دأود "560"]، عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم: "صلاة الجماعة تفضل على صلاة الفذ بخمس وعشرين درجة".
فهذه الأحاديث وما ورد في معناها تدل على أن صلاة الفرادى صحيحة مجزئة مسقطة للوجوب وكل ما ورد مما استدل به على الوجوب فهو متأول والمصير إلي التأويل متعين.
وقد ذكرنا في شرح المنتقي ما لا يبقى بعده ريب لمرتاب فليرجع إليه ولكن المحروم من حرم صلاة الجماعة فإن صلاة يكون أجرها أجر سبع وعشرين صلاة لا يعدل عنها إلي صلاة ثوابها جزء من سبعة وعشرين جزءا منها إلا مغبون ولو رضي لنفسه في المعاملات الدنيوية

(1/150)

بمثل هذا لكان مستحقا لحجره عن التصرف في ماله لبلوغه من السفه إلي هذه الغاية والتوفيق بيد الرب سبحانه.
قوله: "إلا فاسقا أو في حكمه".
أقول : الفاسق من المسلمين المتعبدين بالتكاليف الشرعية من الصلاة وغيرها فمن زعم أنه قد حصل فيه مانع من صلاحيته لإمامة الصلاة مع كونه قارئا عارفا بما يحتاج إليه في صلاته فعليه تقرير ذلك المانع بالدليل المقبول الذي تقوم به الحجة وليس في المقام شيء من ذلك أصلا لا من كتاب ولا من سنة ولا من قياس صحيح فعلى المنصف أن يقوم في مقام المنع عند كل دعوى يأتي بها بعض أهل العلم في المسائل الشرعية.
وما استدل به على المنع من تلك الأحاديث الباطلة المكذوبة فليس ذلك من دأب أهل الإنصاف بل هو صنع أرباب التعصب والتعنت فإياك أن تغتر بما لفقه الجلال في هذا البحث وجمع فيه بين المتردية والنطيحة وما أكل السبع فإن هذا دأبه في المواطن التي لم ينتهض فيها الدليل.
ومن تتبع شرحه لهذا الكتاب عرف صحة ما ذكرناه.
وإذا عرفت هذا فلا تحتاج إلي الاستدلال على جواز إمامة الفاسق في الصلاة ولا إلي معارضة ما يستدل به المانعون فليس هنا ما يصلح للمعارضة وإيراد الحجج وبيان ما كان عليه السلف الصالح من الصلاة خلف الأمراء المشتهرين بظلم العباد والإفساد في البلاد.
نعم يحسن أن يجعل المصلون إمامهم من خيارهم كما أخرجه الدارقطني عن ابن عباس قال قال رسول الله صلى الله عليه وسلم: "اجعلوا أئمتكم خياركم فإنهم وفدكم فيما بينكم وبين ربكم" وفي إسناده سلام بن سليمان المدائني وهو ضعيف.
وأخرج الحاكم في ترجمة مرثد الغنوي عنه صلى الله عليه وسلم: "إن سركم أن تقبل صلاتكم فليؤمكم خياركم فإنهم وفدكم فيما بينكم وبين ربكم".
ولكن ليس محل النزاع إلا كونه لا يصلح أن يكون الفاسق ومن في حكمه إمأما لا في كون الأولى أن يكون الإمام من الخيار فإن ذلك لا خلاف فيه.
قوله: "وصبيا".
أقول : الأحاديث الواردة في أن الأولى بالإمامة الأقرأ أو من كان أكثر قرآنا شاملة للصبي ومنها حديث ابن عمرو بن سلمة الثابت في اصحيح البخاري ["631"]، وغيره [أبو دأود "589"، النسائي "781"، مسلم "674"، الترمذي "205"، ابن ماجة "979"] أنه أم قومه وهو ابن ست سنين أو سبع أو ثمان وذلك أنه لما وفد أبوه على رسول الله صلى الله عليه وسلم مسلما قال له: "وليؤمكم أكثركم قرآنا"، وكان الصبي عمرو بن سلمة أكثرهم قرآنا لأنه كان يسأل من يمر بهم من الوفد عن حال رسول الله صلى الله عليه وسلم وما جاء به فيحفظ ما يروونه له من القرآن.
وقد ورد ما يدل على أنه وفد مع أبيه كما رواه الدارقطني وابن منده والطبراني.

(1/151)

وعلى تقدير أنه لم يفد مع أبيه فقد كانت إمامته مع وجود رسول الله صلى الله عليه وسلم والوحي ينزل عليه ولا يقع التقرير مع نزول الوحي على ما لا يجوز.
وقد استدل أهل العلم على جواز العزل بحديث جابر وأبي سعيد بأنهم فعلوا ذلك على عهد النبي صلى الله عليه وسلم ولو كان منهيا عنه لنهى عنه القرآن.
وعلى كل حال فالصبي داخل تحت العموم فمن ادعى أن فيه مانعا من الإمامة فعليه الدليل وقد صحت الصلاة جماعة بصبي مع الإمام كما في حديث ابن عباس [البخاري "859"، مسلم "184، 763"، أبو دأود "610"، النسائي "842"، الترمذي "232"]: "أنه قام يصلي مع النبي صلى الله عليه وسلم فوقف على يساره فجذبه وأقامه عن يمينه" وإذا انعقدت صلاة الجماعة مع الإمام فقط فلتنعقد صلاة الجماعة به وهو الإمام ورفع الوجوب عنه لا يستلزم عدم صحة صلاته.
وقد صحت صلاة معاذ [البخاري "700"، مسلم 180"، أبو دأود "599"‘ 600"، الترمذي 583"] بقومه بعد صلاته مع رسول الله صلى الله عليه وسلم وهو متنفل وهم مفترضون فصحت إمامته ولا وجوب عليه إذ قد أدى الصلاة الواجبة عليه.
قوله: "ومؤتما غير مستخلف".
أقول : أما في حال كونه مؤتما فظاهر لحديث "إنما جعل الإمام ليؤتم به" [البخاري "2/208"، مسلم "414"]، وحديث "لا تختلفوا على أئمتكم" ومعلوم أن كون الإمام مؤتما تصير له أحكام الإمام وأحكام المؤتم فيؤدي ذلك إلي الاختلاف على إمامه يما يجب عليه الاقتداء به فيه.
وأما ما ورد من ائتمام الناس بأبي بكر وائتمامه بالنبي صلى الله عليه وسلم وهو يصلي قاعدا في مرضه وما ورد أنه يأتم بالمتقدمين من بعدهم فالمراد أنهم يركعون بركوعهم ويسجدون بسجودهم لأنهم مطلعون على ركوع الإمام وسجوده واعتداله لقربهم منه وقد يخفى ذلك على من هو بعيد منه فأمرهم صلى الله عليه وسلم أن يقتدوا بمن هو متقدم عليهم من صفوف الجماعة.
وأما المؤتم اللاحق بالإمام إذا قام لتمام صلاته منفردا فلا بأس بأن يأتم به غيره من المؤتمين الذين لم يدركوا إلا بعض الصلاة وعليه عند ذلك نية الإمامة وعليهم نية الائتمام ولا مانع من هذا والأدلة الدالة على مشروعية الجماعة تشمله.
ومن ادعى أنه لا يصلح للإمامة فعليه الدليل والتعليل بكون النية المتوسطة لا تصلح ليس بشيء.
قوله: "وامرأة برجل أو العكس".
أقول : لم يثبت عن النبي صلى الله عليه وسلم في جواز إمامة المرأة بالرجل أو الرجال شيء ولا وقع في عصره ولا في عصر الصحابة والتابعين من ذلك شيء وقد جعل رسول الله صلى الله عليه وسلم صفوفهن بعد صفوف الرجال وذلك لأنهن عورات وائتمام الرجل بالمرأة خلاف ما يفيده هذا ولا يقال الأصل الصحة لأنا نقول قد ورد ما يدل على أنهن لا يصلحن لتولي شيء من الأمور وهذا

(1/152)

من جملة الأمور بل هو أعلاها وأشرفها فعموم قوله: "لا يفلح قوم ولوا أمرهم امرأة" كما في الصحيحين [البخاري "709"، وغيرهما [أحمد "5/47، 51"، الترمذي "2262"، النسائي "8/227"]، يفيد منعهن من أن يكون لهن منصب الإمامة في الصلاة للرجال.
وأما كون الرجل يؤم المرأة وحدها فلم يرد ما يدل على المنع من ذلك وقد صح أن النبي صلى الله عليه وسلم أمر النساء بحضور المساجد والدخول في جماعة الرجال وإذا جاز ذلك مع الرجال جاز أن يؤم الرجل بمرأة واحدة من محارمه ومن يجوز له النظر إليه.
وقد أخرج أبو دأود والنسائي وابن ماجه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "رحم الله رجلا قام من الليل فصلى وأيقظ امرأته فإن أبت نفخ في وجهها الماء. رحم الله امرأة قامت من الليل فصلت وأيقظت زوجها فإن أبى نفخت في وجهه الماء" ، وإسناده ثقات وظاهره أعم من أن يصليا جماعة أو فرادى.
وأصرح من هذا ما أخرجه أبو دأود ["1309، 1451"]، من حديث أبي سعيد وأبي هريرة قال قال رسول الله صلى الله عليه وسلم: "من استيقظ من الليل وأيقظ أهله فصليا ركعتين جميعا كتبا من الذاكرين الله كثيرا والذاكرات".
وأخرج الإسماعيلي في مستخرجه عن عائشة أنها قالت كان النبي صلى الله عليه وسلم إذا رجع من المسجد صلى بنا وقال إنه حديث غريب ولكن غرابته لا تنافي صحته فإن الإسماعيلي إنما ذكر في مستخرجه ما هو على شرط الصحيح.
وثبت في اصحيح البخاري ]"2/184"] في ترجمة باب إنه كان يؤم عائشة عبدها ذكوان من المصحف.
وأما كون المرأة تؤم النساء فالظاهر أنه لا منع من ذلك وقد أخرج أبو دأود من حديث أم ورقة أن النبي صلى الله عليه وسلم أمرها أن تؤم أهل دارها وفي إسناده عبد الرحمن ابن خلاد وهو مجهول الحال ولكن ذكره ابن حبان في ثقاته وقد رواه معه غيره ففي رواية لأبي دأود ["591"]، قال عن عثمان عن وكيع عن الوليد بن جميع قال حدثتني جدتي وعبد الرحمن بن خلاد عن أم ورقة بنت نوفل فذكره.
قوله: "والمقيم بالمسافر في الرباعية إلا في الأخريين".
أقول : ما أحسن ما قيل في هذا إن المسافر إذا صلى مع المقيم أتم لما أخرجه أحمد في مسنده عن ابن عباس أنه سئل ما بال المسافر يصلي ركعتين إذا انفرد وأربعا إذا ائتم بمقيم قال تلك السنة وفي لفظ لأحمد ["1/337"]: "أنه قال له موسى بن سلمة إنا إذا كنا معكم صلينا أربعا فإذا رجعنا ركعتين قال تلك سنة أبي القاسم صلى الله عليه وسلم"، قال في خلاصة البدر إن إسناده على شرط الصحيح انتهى قال في البدر وأخرجه الطبراني في الكبير بإسناد رجاله كلهم محتج بهم في الصحيح.
وأصله في مسلم ["7/688"]، والنسائي ["3/119""] بلفظ قلت لابن عباس كيف أصلي إذا

(1/153)

كنت بمكة إذا لم أصلي مع الإمام قال ركعتين سنة أبي القاسم صلى الله عليه وسلم.
قوله: "والمتنفل بغيره".
أقول : أما صلاة المتنفل بالمتنفل فمما لا ينبغي أن يقع في صحتها خلاف لما ثبت من ائتمام غير النبي صلى الله عليه وسلم به في كثير من النوافل وهي أحاديث صحيحة ثابتة في الصحيحين وغيرهما.
وأما ائتمام المفترض بالمتنفل فحديث صلاة معاذ [البخاري "700"، مسلم "465"]، بقومه بعد صلاته مع النبي صلى الله عليه وسلم وتصريحه هو وغيره أن التي صلاها مع النبي صلى الله عليه وسلم هي الفريضة والتي صلاها بقومه نافلة لهو دليل واضح وحجة نيرة وما أجيب به عن ذلك من أنه قول صحأبي لا حجة فيه فتعسف شديد فإن الصحأبي أخبرنا بذلك وهو أجل قدرا أن يروي يروي بمجرد الظن والتخمين وقد وقع هذا في عصره صلى الله عليه وسلم والقرآن ينزل فلو كان غير جائز لما وقع التقرير عليه.
ومما يؤيد ذلك ما وقع منه صلى الله عليه وسلم في صلاة الخوف [البخاري "4136"ن مسلم "843"]، فإنه صلى بكل طائفة ركعتين فهو في إحدى الصلاتين متنفل وهو مفترضون.
وأيضا الأصل صحة ذلك والدليل على من منع منه.
وأما الاستدلال بحديث: "لا تختلفوا على إمامكم" فوضع الدليل في غير موضعه فإن النهي على فرض شموله لغير ما هو مذكور بعده من التفصيل لا يتنأول إلا ما كان له أثر ظاهر في المخالفة من الأركان والأذكار وفعل القلب لا يدخل في ذلك لعدم ظهور اثر المخالفة فيه ولو قدرنا دخوله لكان مخصوصا بدليل الجواز.
قوله: "وناقص الصلاة أو الطهارة بضده".
أقول : الدليل على من منع من ذلك لأن الأصل الصحة وقد استدلوا على منع إمامة ناقص الصلاة بضده بالحديث الصحيح المصرح بالنهي عن الاختلاف على الإمام وفيه "وإذا صلى قاعدا فصلوا قعودا" [البخاري"722"، مسلم "86/414"، أبو دأود "603"]، ولكن هذا لا يدل على أن كل ناقص صلاة لا يؤم بغيره كالأعرج والأشل مع كونهم يجعلونهما وأمثالهما ناقصي صلاة ثم مع هذا قد صلى النبي صلى الله عليه وسلم بأصحابه في مرض موته وهي آخر صلاة صلاها بهم وكان قاعدا وكانوا قيأما فإن حمل هذا على اختصاصه به صلى الله عليه وسلم كان ذلك خلاف الظاهر وإن جعل ناسخا لم يصح الاستدلال بحديث "وإذا صلى قاعدا فصلوا قعودا" هكذا ينبغي أن يقال في ناقص الصلاة.
وأما ناقص الطهارة فلا دليل يدل على المنع أصلا فيصح أن يؤم المتيمم متوضئا ومن ترك غسل بعض أعضاء وضوئه لعذر بغيره ونحوهما ولا يحتاج إلي الاستدلال بحديث عمرو بن العاص في صلاته بأصحابه بالتيمم وهو جنب فإن الدليل على المانع كما عرفت والأصل الصحة.
قال في المنتقي وقد صح عن عمر أنه صلى بالناس وهو جنب ولم يعلم فأعاد ولم يعيدوا وكذلك عثمان وروي عن علي رضي الله عنهم من قوله انتهى.

(1/154)

وروى الأثرم عن ابن عباس أنه صلى بجماعة من الصحابة منهم عمار بن ياسر فلما فرغ من الصلاة ضحك وأخبرهم أنه اصاب من جارية له رومية فصلى بهم وهو جنب متيمم.
وأخرج البخاري ["694"] وغيره من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "يصلون بكم فإن أصابوا فلكم ولهم وإن أخطأوا فلكم وعليهم".
قول: "والمختلفين فرضا"
أقول : قد ذكرنا أن الدليل على من زعم أن ثم مانعا من الصحة ولكن أما مع اختلاف الفرضين فمدعي الصحة يحتاج إلي دليل على ذلك ولم يثبت أصلا ولا سمع في ايام النبوة بمثل هذا.
فالحاصل أن الفريضة إن كانت واحدة فالأصل صحة الائتمام والدليل على من ادعى عدم الصحة أما إذا كانا مفترضين فريضة فظاهر وهكذا إذا كانا متنفلين وقد قدمنا أن الأدلة على ذلك كثيرة جدا.
وأما إذا كان الإمام مفترضا والمؤتم متنفلا فلحديث "ألا رجل يتصدق على هذا فيصلي معه" أخرجه أبو دأود ["574"]، والترمذي ]"220"]، وحسنه وصححه ابن خزيمة وابن حبان والحاكم فإن الخطاب لجماعة قد صلوا فريضتهم.
وأما إذا كان الإمام متنفلا والمؤتم مفترضا فلحديث معاذ المتقدم وما ورد في معناه.
وأما مع الاختلاف أداء وقضاء مع اتفاق الفريضة فلم يثبت شيء من هذا في أيام النبوة ولا في أيام الصحابة.
وأما مع الاختلاف وقتا فلا يحل لمن لم يكن عنده أن ذلك الوقت وقت للصلاة أن يدخل فيها لا إمأما ولا مؤتما فإن فعل فقد عصى وصلاته باطلة وإذا كان إمأما فقد صحت صلاة المؤتم به الذي يعتقد دخول الوقت لحديث "وإن أخطأ فلكم وعليهم".
وأما مع الاختلاف في القبلة فلا يحل من اعتقد أن القبلة في غير جهة إمامه أن يأتم به.
وأما استثناء الخلاف في المذهب فلا بأس بذلك لكن لا يجوز أن يخالفه فيما نص عليه حديث "لا تختلفوا على إمامكم".
من ذلك التفصيل وإذا عرفت هذا علمت أن قوله: "وتفسد على المؤتم بالنية وعلى الإمام حيث يكون بها عاصيا" لا ينبغي أن يؤخذ كليا فإن الفساد لا يكون إلا لفوات ما دل الدليل على أن الصلاة لا تكون صلاة إلا به وقد قدمنا تحقيق هذا.
ولا وجه لقوله: "وتكره خلف من عليه فائتة" لعدم وجود الدليل على ذلك والكراهة حكم شرعي لا يجوز القول به مجازفة وعلى تقدير كون التراخي عن قضاء الفائتة معصية فذلك لا يستلزم عدم صلاحيته للإمامة كما تقدم.
قوله: "وكرهه الأكثر صلحاء".
أقول : ما ورد فيمن أم قوما وهم له كارهون من الوعيد متوجه إلي الإمام ولم يرد في

(1/155)

المؤتمين شيء من ذلك بل الأحاديث القاضية بأن الأئمة في الصلاة إن اصابوا فللمؤتمين بهم ولهم وإن أخطأوا فللمؤتمين وعليهم يدل على أن صلاة المؤتمين صحيحة وأن الإمام الذي أم قوما وهم له كارهون يكون خطؤه عليه لا عليهم وظاهر الأحاديث الواردة في وعيد من أم قوما وهم له كارهون أن صلاته غير مقبولة كحديث عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم كان يقول: "ثلاثة لا يقبل الله منهم صلاة من تقدم قوما وهم له كارهون" الحديث أخرجه أبو دأود ["593"] وابن ماجه ["670"] وفي إسناده عبد الرحمن بن زياد بن أنعم الإفريقي وضعفه خفيف لا يسقط الاعتبار بحديثه.
وأخرج الترمذي ["360"]، في حديث أبي أمامة قال قال رسول الله صلى الله عليه وسلم: "ثلاثة لا تجأوز صلاتهم آذانهم" وفيه: "إمام أم قوما وهم له كارهون" قال الترمذي حديث حسن غريب انتهى وفي إسناده أبو غالب الراسبي البصري قال أبو حاتم ليس بالقوي وقال النسائي ضعيف لكنه قد صحح له الترمذي ووثقه الدارقطني وعدم قبول صلاته لا يستلزم عدم قبول صلاة المؤتمين لما تقدم فذلك عليه لا عليهم والإثم راجع إليه لا إليهم.
وقد أخرج الترمذي ["358"]، عن أنس مرفوعا بلفظ: لعن رسول الله صلى الله عليه وسلم ثلاثة رجلا أم قوما وهم له كارهون الحديث قال الترمذي حديث أنس لا يصح لأنه قد روي عن الحسن عن النبي صلى الله عليه وسلم مرسلا وفي إسناده أيضا محمد بن القاسم الأسدي قال الترمذي يتكلم فيه أحمد بن حنبل وضعفه وليس بالحافظ وضعفه أيضا البيهقي.
وأخرج ابن ماجه["971"] عن ابن عباس عن رسول الله صلى الله عليه وسلم قال: "ثلاثة لا ترتفع صلاتهم فوق رءوسهم شبرا رجل أم قوما وهم له كارهون" الحديث قال العراقي إسناده حسن.
وأخرج الطبراني في الكبير عن طلحة سمعت رسول الله صلى الله عليه وسلم يقول: "أيما رجل أم قوما وهم له كارهون لم تجز صلاته أذنيه" ، وفي إسناده سليمان بن ايوب الطلحي قال أبو زرعة عامة أحاديثه لا يتابع عليها وقال الذهبي في الميزان صاحب مناكير وقد وثق.
وأخرج البيهقي عن أبي سعيد مرفوعا بلفظ: "ثلاثة لا تجأوز صلاتهم رؤوسهم رجل أو قوما وهم له كارهون" الحديث. قال البيهقي هذا إسناده ضعيف.
قوله: "والأولى من المستويين في القدر الواجب".
أقول : ثبت في صحيح مسلم ["673"،]، وأحمد ["3/24"]، والنسائي ["2/77"] من حديث أبي سعيد قال قال رسول الله صلى الله عليه وسلم: "إذا كانوا ثلاثة فليؤمهم أحدهم وأحقهم بالإمامة اقرأهم".
وثبت في صحيح مسلم ["673"]، وغيره من حديث أبي مسعود عقبة بن عمرو قال قال رسول الله صلى الله عليه وسلم: "يؤم القوم اقرأهم لكتاب الله فإن كانوا في القراءة سواء فأعلمهم بالسنة فإن كانوا في السنة سواء فأقدمهم هجرة فإن كانوا في الهجرة سواء فأقدمهم سنا" وفي رواية: "فأقدمهم سلما" أي إسلاما "ولا يؤمن الرجل في سلطانه ولا يقعد في بيته على تكرمته إلا بإذنه".

(1/156)

وفي الصحيحين [البخاري "630"، مسلم "674"، وغيرهما [أبو دأود "589"، الترمذي "205"، النسائي "2/77"] من حديث مالك بن الحويرث قال قال رسول الله صلى الله عليه وسلم لي ولصاحب لي: "إذا حضرت الصلاة فأذنا وأقيما وليؤمكما أكبركما".
ولمسلم ["674"، وأحمد "3/436"، "وكانا متقاربين في القراءة".
فهذا الترتيب النبوي هو الذي ينبغي اعتماده والعمل عليه ولم يرد شيء في تقديم الراتب على غيره وما قيل إنه قد ثبت له سلطان لكونه راتبا فذلك مجرد دعوى فإن السطان أمره بالمعروف لغة وشرعا.
نعم إذا كان الرجل في بيته فقد ثبت في صحيح مسلم ["291/673"]، وغيره أبو دأود ""582"]: "لا يؤم الرجل الرجل في أهله".
وهكذا لم يرد في تقديم الأورع شيء يخصه وأما حديث ابن عباس الذي رواه الدارقطني قال قال رسول الله صلى الله عليه وسلم: "اجعلوا أئمتكم خياركم فإنهم وفدكم فيما بينكم وبين ربكم" فلا تقوم به الحجة لضعف إسناده.
وهكذا لا دليل على تقديم الأشرف نسبا والاستدلال بمثل حديث "الناس تبع لقريش" [مسلم "1819"، أحمد "3/379"]، ونحوه وضع الدليل في غير موضعه.
وأما قوله: "ويكفي ظاهر العدالة ولو من قريب" فمبنى على اعتبار العدالة في إمام الصلاة وقد قدمنا ما فيه كفاية.
[ فصل
وتجب نية الإمامة والائتمام وإلا بطلت أو الصلاة على المؤتم فإن نويا الإمامة صحت فرادى والائتمام بطلت وفي مجرد الاتباع تردد].
قوله: "فصل ويجب نية الإمامة والائتمام" الخ.
أقول : صلاة الجماعة عمل لأن لها وصفا زائدا على صلاة الفرادى بالاجتماع والمتابعة وقد صح عن النبي صلى الله عليه وسلم أنه قال: "إنما الأعمال بالنيات" وصح عنه أنه قال: "لا عمل إلا بنية" فلا يكون الإمام إمأما ولا المؤتم مؤتما إلا بالنية فإذا لم ينويا جميعا لم تكن جماعة وصحت صلاة الجميع فرادى ومجرد الانتظار والمتابعة لا يوجبان البطلان.
وهكذا إذا نويا الائتمام لم يكن ذلك موجبا لبطلان صلاتهما لأن نية الإمامة قد تضمنت نية أصل الصلاة مع نية أمر زائد عليها وهو التجميع فإذا بطل كونها جماعة لم يبطل كونها صلاة

(1/157)

ومن ادعى خلاف ذلك فعليه الدليل فكهذا ينبغي أن يكون الكلام في هذا المقام فدع عنك التسرع إلي الحكم بالبطلان فأمر الشرع لا يثبت بالترهات والخزعبلات كما وقع هنا في شرح الجلال رحمه الله من المجادلة لعدم وجوب النية من الأصل.
[ فصل
ويقف المؤتم الواحد أيمن إمامه غير متقدم ولا متأخر بكل القدمين ولا منفصل وإلا بطلت إلا لعذر إلا في التقدم والاثنان فصاعدا خلفه في سمته إلا لعذر أو لتقدم صف سامته ولا يضر قدر القامة ارتفاعا وانخفاضا وبعدا وحائلا ولا فوقها في المسجد أو في ارتفاع المؤتم لا الإمام فيهما.
ويقدم الرجال ثم الخناثا ثم النساء ويلي كلا صبيانه ولا تخلل المكلفة صفوف الرجال مشاركة وإلا فسدت عليها وعلى من خلفها أو في صفها إن علموا.
ويسد الجناح كل مؤتم أو متأهب منضم إلا الصبي وفاسد الصلاة فينجذب من بجنب الإمام أو في صف منسد لا اللاحق غيرهما].
قوله: "فصل ويقف الواحد أيمن إمامه" الخ.
أقول : هذا الموقف للمؤتم الواحد هو الثابت ثبوتا لا شك فيه ولا شبهة وأما الحكم على من تقدم بكل القدمين أو تأخر بهما أو انفصل بقدرهما ببطلان صلاته فليس على ذلك دليل ولا شك أن تسوية الصف والتراص والزاق الكعاب بالكعاب سنة ثابتة وشريعة مستقرة ولكن البطلان لا يكون إلا بدليل يدل عليه ويفيده وإلا فالأصل الصحة بعد الدخول في الصلاة.
قوله: "والاثنان فصاعدا خلفه".
أقول : الثابت عنه صلى الله عليه وسلم هو هكذا كما في صحيح مسلم ["3010"، وغيره أبو دأود "634"]، من حديث جابر أنه أقامه النبي صلى الله عليه وسلم عن يمينه ثم جاء آخر فقام عن يسار النبي صلى الله عليه وسلم فأخذ النبي صلى الله عليه وسلم بأيديهما فدفعهما حتى أقامهما خلفه.
وأخرج الترمذي من حديث سمرة بن جندب قال: أمرنا النبي صلى الله عليه وسلم إذا كنا ثلاثة أن يتقدم أحدنا قال ابن عساكر في الأطراف إنه حديث غريب فاجتمع القول والنقل على أن موقف الاثنين خلف الإمام هو الثابت في عصره صلى الله عليه وسلم في عصر الصحابة بعده أو عصر من بعدهم.
وأما ما روي عن ابن مسعود أنه دخل عليه الأسود بن يزيد وعلقمة فأقام أحدهما عن يمينه والآخر عن يساره فهو موقوف عليه كما في صحيح مسلم ["26/534"] وغيره [الترمذي "1/453"، أبو دأود "868"، النسائي "2/183، 184"].

(1/158)

ووقع عند أحمد ["1/414، 451، 455، 459"]، وأبي دأود ["868"، والنسائي ["2/49، 50"]، أن ابن مسعود قال هكذا كان النبي صلى الله عليه وسلم يصنع إذا كانوا ثلاثة وفي إسناد هذه الزيادة هارون بن عنترة وفيه مقال معروف قال ابن عبد البر هذا الحديث لا يصح رفعه والصحيح عندهم أنه موقوف على ابن مسعود وعلى تقدير صحة الرفع فقد ذكر جماعة من الحفاظ أنه منسوخ قالوا وإنما تعلم ابن مسعود ذلك من النبي صلى الله عليه وسلم بمكة فلما قدم النبي صلى الله عليه وسلم المدينة تركه ومن زعم أن هذه الزيادة المقتضية للرفع في صحيح مسلم فقد أخطأ.
وأما اعتبار أن يكونا في سمته فهو معنى كونهما في خلفه وأنهما لو وقفا في جانب خارج عن سمته لم يكونا خلفه وإذا عرض مانع يمنعهما من الوقوف خلفه في سمته جاز لهما الوقوف في أي مكان فلا يجب عليهما إلا ما يدخل تحت إمكانهما.
قوله: "ولا يضر قدر القامة" الخ.
أقول : لا يضر قدر القامة ولا فوقها لا في المسجد ولا في غيره من غير فرق بين الارتفاع والانخفاض والبعد الحائل ومن زعم أن شيئا من ذلك تفسد به الصلاة فعليه الدليل ولا دليل إلا ما روي عن حذيفة أنه أم الناس بالمدائن على دكان فأخذ أبو مسعود البدري بقميصه فجذبه فلما فرغ من صلاته قال له أبو مسعود ألم تعلم أنهم كانوا ينهون عن ذلك قال بلى قد ذكرت حين مددتني أخرجه أبو دأود ["597"]وصححه ابن خزيمة وابن حبان والحاكم وفي رواية للحاكم التصريح برفعه ورواه أبو دأود ["598"]، من وجه آخر وفيه أن الإمام كان عمار ابن ياسر والذي جبذه حذيفة ولكن فيه مجهول لأنه من رواية عدي بن ثابت الأنصاري قال حدثني رجل أنه كان مع عمار بن ياسر في المدائن فأقيمت الصلاة فتقدم عمار وقام علي وكان يصلي والناس من اسفل منه فتقدم حذيفة فأخذ على يديه فأتبعه عمار حتى أنزله حذيفة فلما فرغ عمار من صلاته قال حذيفة ألم تسمع رسول الله صلى الله عليه وسلم يقول: "إذا أم الرجل القوم فلا يقم في مكان أرفع من مكانهم" أو نحو ذلك قال عمار لذلك تبعتك حين أخذت على يدي هكذا ساقه أبو دأود ["1/399، 400"]وفي إسناده الرجل المجهول الذي ذكرناه ورواه البيهقي أيضا.
ففي هذا الحديث والحديث الأول دليل على منع الإمام من الارتفاع على المؤتم ولكن هذا النهي يحمل على التنزيه لحديث صلاته صلى الله عليه وسلم على المنبر كما وقع في الصحيحين وغيرهما ومن قال إنه صلى الله عليه وسلم فعل ذلك للتعليم كما وقع في آخر الحديث فلا يفيده ذلك لأنه لا يجوز له في حال التعليم إلا ما هو جائز في غيره ولا يصح القول باختصاص ذلك بالنبي صلى الله عليه وسلم.
وقد جمعنا في هذا البحث رسالة مستقلة جوابا عن سؤال بعض الأعلام فمن أحب تحقيق المقام فليرجع إليها
قوله: "وتقدم الرجال". الخ.
أقول : أما تقديم الرجال على النساء فهو الثابت في جماعاته في مسجده صلى الله عليه وسلم وكذلك

(1/159)

ثبت عنه ذلك في صلاته في غير المسجد كما في حديث فصففت أنا واليتيم خلفه والعجوز من ورائنا وهو في الصحيحين وغيرهما من حديث أنس.
وأخرج أحمد ["5/298"]، وابو دأود ["677"] من حديث أبي مالك الأشعري أن النبي صلى الله عليه وسلم كان يجعل الرجال قدام الغلمان والغلمان خلفهم والنساء خلف الغلمان فأفاد هذا تقديم الرجال على الغلمان وتقديم الغلمان على النساء وأما الخناثى فلم يرد فيهن شيء ولا وجد هذا الجنس في زمن النبوة ولا ورد ما يفيد تقديمه على النساء وإنما لما كان له نسبة إلي الرجال ونسبة إلي النساء كان متوسطا بين الجنسين.
قوله: "ولا تخلل المكلفة صفوف الرجال مشاركة لهم وإلا فسدت عليها وعلى من خلفها" الخ.
أقول : إذا لم تقف المرأة في موقفها الذي عينه رسول الله صلى الله عليه وسلم لها وهو وقوفها في صف النساء أو وقوفها وحدها بعد الرجال فقد صارت بذلك عاصية.
وأما فساد صلاتها بذلك فلا دليل يدل عليه وهكذا لا دليل يدل على فساد صلاة الرجال لأن غاية الأمر دخول الأجنبية معهم ونظرهم إليها وذلك لا يوجب فساد الصلاة بل يكون من وقف بجنبها مختارا لذلك أو نظر إليها عاصيا وصلاته صحيحة وأما من لم يقف بجنبها ولا نظر إليها فليس بعاص فضلا عن كون صلاته تفسد بمجرد دخولها معهم في الصلاة ومشاركتها لهم في الإئتمام بإمامهم.
والحاصل أن هذا التسرع إلي إثبات مثل هذه الأحكام الشرعية بمجرد الرأي الخالي عن الدليل ليس من دأب أهل الإنصاف ولا من صنيع المتورعين.
قوله: "ويسد الجناح كل مؤتم أو متأهب منضم إلا الصبي وفاسد الصلاة"
أقول : أما استثناء الصبي فمصادم للدليل الصحيح الثابت في الصحيحين وغيرهما من حديث أنس أنه صف هو واليتيم خلف النبي صلى الله عليه وسلم ووقفت العجوز أم سليم خلفهما ومصادم لما ثبت في الصحيحين [البخاري "859"، مسلم "184/763"]، وغيرهما [أبو دأود "610"، والنسائي "842"، الترمذي "232"، من صلاة ابن عباس مع النبي صلى الله عليه وسلم وحده بعد أن وقف عن يساره فأداره إلي يمينه
ومصادم لما أخرجه النسائي في الخصائص أن عليا كان يصلي إلي جنب النبي صلى الله عليه وسلم قبل بلوغه.
وأما استثناء فاسد الصلاة فليس على ذلك دليل والأصل الصحية وغاية ما هناك أن يكون فاسد الصلاة بمنزلة السارية المتخللة في وسط الصف ولم يصب من ادعى أن بينهما فرقا.
قوله: "فينجذب من بجنب الإمام"
أقول : أما مشروعية انجذاب من بجنب الإمام فيدل على ذلك ما تقدم في صحيح مسلم وغيره من حديث جابر: أن النبي صلى الله عليه وسلم أقامه عن يمينه فجاء آخر فوقف عن يسار النبي صلى الله عليه وسلم فأخذ النبي صلى الله عليه وسلم بأيديهما فدفعهما حتى أقامها خلفه.

(1/160)

وأما مشروعية انجذاب من في الصف المنسد لمن لحق ولم يجد من ينضم إليه فلم يثبت ما يدل على ذلك بخصوصه ولا يصح الاستدلال بما أخرجه أبو دأود في المراسيل بلفظ: "إذا انتهى أحدكم إلي الصف وقد تم فليجذ إليه رجلا يقيمه إلي جنبه" لأنه مع كونه مرسلا في إسناده مقاتل بن حيان وفيه مقال ولم يثبت له لقاء أحد من الصحابة فثم انقطاع بينه وبين الصحأبي فهو مرسل معضل.
ولا يصح الاستدلال أيضا بما أخرجه الطبراني عن ابن عباس أن النبي صلى الله عليه وآله وسلم أمر الآتي وقد تمت الصلاة بأن يجذب إليه رجلا يقيمه إلي جنبه فإن في إسناده بشر بن إبراهيم وهو ضعيف جدا.
وهكذا ما أخرجه الطبراني في الأوسط والبيهقي عن وابصة بن معبد أن النبي صلى الله عليه وسلم قال لرجل صلى خلف الصف: "أيها المصلي هلا دخلت في الصف وجررت رجلا من الصف أعد صلاتك" فإن في إسناده السري بن إسماعيل وهو متروك وقد رواه أبو نعيم في تاريخ أصبهان من طريق اخرى ولكن فيها قيس بن الربيع وهو ضعيف ورواه ابن أبي حاتم في علله من طريق ثالثة وفي إسنادها ضعف.
ولكن الانجذاب معأونة على البر والتقوى فيكون مندوبا من هذه الحيثية.
[ فصل
وإنما يعتد اللاحق بركعة أدرك ركوعها وهي أول صلاته في الأصح ولا يتشهد الأوسط من فاتته الأولى من أربع ويتابعه ويتم ما فاته بعد التسليم فإن أدركه قاعدا لم يكبر حتى يقوم.
وندب أن يقعد ويسجد معه ومتى قام ابتدأ وأن يخرج مما هو فيه لخشية فوتها وأن يرفض ما قد أداه منفردا ولا يزد الإمام على المعتاد انتظارا وجماعة النساء والعراة صف وإمامهم وسط].
قوله: فصل : "وإنما يعتد اللاحق بركعة أدرك ركوعها".
أقول : هذا مذهب الجمهور وخالفهم جماعة من أهل العلم وقد كتبت في هذه المسألة رسالة مستقلة بحثت فيها مع بعض أهل العلم المائلين إلي مذهب الجمهور ثم ذكرت في شرحي للمنتقي خلاصة البحث بما لا يحتاج الناظر إلي غيره فلا نطيل الكلام في هذا المقام فإن رجوع الطالب للحق إلي ما ذكرناه يغنيه.
قوله: "وهي أول صلاته في الأصح".

(1/161)

أقول : هذا القول الراجح والمذهب الصحيح وقد صلى رسول الله صلى الله عليه وسلم بعد عبد الرحمن بن عوف ودخل معه صلى الله عليه وسلم في الركعة الثانية فلما سلم عبد الرحمن قام النبي صلى الله عليه وسلم فصلى ركعة ثم سلم وهو في الصحيحين [البخاري"182"، مسلم "105/274"]، وغيرهما [أبو دأود "149"، أحمد "4/251"]، وثبت في الصحيحين [البخاري "2/117"، مسلم "151، 152، 153،"]، وغيرهما [الترمذي "327"] أن النبي صلى الله عليه وسلم قال: "فما أدركتم فصلوا وما فاتكم فأتموا" فالأمر بالإتمام يدل على أن ما أدركه مع الإمام أول صلاته.
وأما ما ورد في رواية مسلم بلفظ: "وما فاتكم فاقضوا" فقد حكم مسلم على الزهري بأنه وهم في هذا اللفظ فلا متمسك لمن تمسك بهذا اللفظ الذي وقع فيه الوهم.
وأيضا لو قدرنا عدم الوهم لكان تأويل هذا اللفظ الذي خالف الروايات الكثيرة الصحيحة بحمل القضاء على الإتمام فإنه أحد معانيه متعينا وقد ورد به الكتاب العزيز قال الله عز وجل: {فَإذا قَضَيْتُمْ مَنَاسِكَكُمْ} [البقرة: 200] أي أتممتموها وقال الله عز وجل: {فَإذا قُضِيَتِ الصَّلاةُ} [الجمعة: 10]الآية.
وبهذا تعرف أنه ليس في المقام ما يصلح لمعارضة الأمر بالإتمام وتعرف صحة ما قاله المصنف من أنه لا يتشهد الأوسط من فاتته الأولى من أربع وأنه يتم ما فاته بعد التسليم.
وأما قوله: "فإن أدركه قاعدا لم يكبر حتى يقوم" فليس على هذا دليل بل ظاهر أمر المؤتم بالسجود إذا أدرك الإمام ساجدا أنه يكبر ويعتد بتلك التكبيرة لصلاته ولا يعتد بتلك السجدة ولفظ الحديث في سنن أبي دأود هكذا "إذا جئتم إلي الصلاة ونحن سجود فاسجدوا ولا تعدوها شيئا ومن أدرك الركعة فقد أدرك الصلاة" وقد صححه ابن خزيمة.
وهكذا حديث: "إذا أتى أحدكم الصلاة والإمام على حاله فليصنع كما يصنع الإمام" أخرجه الترمذي وقال حديث غريب لا نعلم أحدا أسنده إلا ما روي من هذا الوجه والعمل على هذا عند أهل العلم انتهى وفي إسناده الحجاج ابن أرطاة وفيه مقال قال ابن حجر في الفتح وينجبر ضعفه بما رواه سعيد بن منصور عن أناس من أهل المدينة أن النبي صلى الله عليه وسلم قال: "من وجدني قائما أو راكعا أو ساجدا فليكن معي على الحالة التي أنا عليها".
قوله: "وأن يخرج مما هو فيه لخشية فوتها".
أقول : جعل المصنف هذا الخروج مندوبا وقيده بقوله لخشية فوتها وظاهر الحديث الصحيح عند مسلم ["36/71"]، وأحمد ["517"]، وأهل السنن [أبو دأود "1266"، النسائي "2/116"، الترمذي "421"، ابن ماجة "1151"]، وغيرهم أن الخروج واجب إذا سمع إقامة الصلاة إن كان المراد بقوله في الحديث "إذا أقيمت الصلاة فلا صلاة إلا المكتوبة" نفس الإقامة وهي قول المؤذن قد قامت الصلاة.
وإن كان المراد القيام إلي الصلاة كان الواجب عليه إذا عاين قيامه إلي الصلاة أن يخرج لأن ظاهر قوله: "فلا صلاة" نفي ذات الصلاة الشرعية فالمتنفل عند إقامة الصلاة قد بطلت صلاته فإذا

(1/162)

استمر فيها فقد استمر في صلاة غير شرعية وخالف ما جاء عن الشارع.
وإن كان المراد المعنى المجازي في قوله: "فلا صلاة" فقد قدمنا لك أن نفس الصحة هو أقرب المجازين إلي الحقيقة فيجب الحمل عليه لأنه يستلزم انتفاء صحة الصلاة.
وبهذا تعرف أنه لا وجه للتقييد بقوله لخشية فوتها ولا لجعل الخروج مندوبا فقط.
قوله: "وندب أن يرفض ما قد أداه منفردا".
أقول : قول الله عز وجل: {وَلا تُبْطِلُوا أَعْمَالَكُمْ} [محمد: 33]، يدل بعمومه على أنه لا يجوز إبطال عمل من الأعمال كائنا ما كان والذي قد صلى منفردا إذا رفض صلاته فقد أبطل عمله فلا يجوز المخالفة لما يقتضيه هذا العموم إلا بدليل وقد دل الدليل على أن من صلى في بيته ثم وصل إلي جماعة فإنه يدخل معهم في الجماعة ثم اختلفت الروايات أيهما النافلة هل التي قد صلاها أو التي دخل فيها مع الجماعة وثم مرجح لكون النافلة هي الأخرى وهي الأحاديث الواردة أنها "لا تصلي صلاة في يوم مرتين" [أبو دأود "579؟"، النسائي "860"، أحمد "2/19"]، وأنه لا ظهران في يوم فلو كانت الثانية هي الفريضة لكان قد أبطل عمله وصلى الصلاة في يوم مرتين وهذا مرجح قوي لكون الثانية نافلة والأولى فريضة ومع هذا فالحديث الذي فيه أن الأولى نافلة والثانية فريضة حديث ضعيف لا تقوم به الحجة.
ويقوي ما ذكرناه من كون الفريضة هي الأولى ما تقدم في حديث معاذ أنه كان يصلي بقومه ويجعلها نافلة وكذلك حديث "ألا رجل يتصدق على هذا" فيصلي معه وقد قدمنا أنه حديث صحيح.
فهذان الحديثان في الجملة يدلان على مشروعية النافلة مع الجماعة.
ويؤيد ما ذكرناه أيضا أحاديث الصلاة مع أمراء الجور فإن النبي صلى الله عليه وسلم أمر بالدخول في جماعتهم ويجعلها الذي قد صلى في بيته نافلة.
وأظهر مما ذكرناه حديث يزيد بن الأسود في قضية الرجلين اللذين لم يصليا مع النبي صلى الله عليه وسلم وأتي بهما ترعد فرائصهما فقالا قد صلينا في رحالنا فقال لهما: "إذا أتيتما مسجد الجماعة فصليا معهم فإنها لكما نافلة" [أبو دأود "575، 576"، النسائي "2/112، 113"]، هو حديث صحيح.
قوله: "ولا يزيد الإمام على المعتاد انتظارا".
أقول : انتظار اللاحق ليدرك إمامه هو من باب قوله تعالي: {وَتَعَأونُوا عَلَى الْبِرِّ وَالتَّقْوَى} [المائدة: 2]، فلا يحتاج إلي الاستدلال عليه بدليل يخصه بل يكفي هذا العموم ثم حديث أمر الإمام بالتخفيف لا يعارض هذا العموم إلا إذا حصل بالانتظار تطويل وهو غير مسلم فإن التطويل والتخفيف من الأمور النسبية نعم إذا كان الانتظار يحصل به تضرر من المؤتمين فإنه يخصص عموم الآية وهذا على تقدير أنه لم يرد في انتظار اللاحق دليل يخصه وقد ورد ما يخصصه وهو ما أخرج أحمد ["4/356"]، وأبو دأود ["802"]، والبزار عنه صلى الله عليه وسلم: "أنه كان ينتظر في

(1/163)

صلاته حتى لا يسمع وقع قدم" وفي إسناده رجل مبهم ولكنه قد بين هذا الرجل المبهم المزني في الأطراف فقال إنه روى هذا الحديث أبو إسحق الخميسي عن محمد ابن حجارة عن كثير الحضرمي عن ابن أبي أوفى فذكره وكثير هذا ثقة من ثقات التابعين وذكر النووي في شرح المهذب أن بعض الرواة سمى هذا الرجل فقال طرفة الحضرمي صاحب ابن أبي أوفى وذكر في التقريب أنه مقبول من الخامسة.
وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم كان يطيل الركعة الأولى من صلاة الظهر وهكذا في صلاة الصبح وفي رواية لأبي دأود ["759"] أنه كان يطول في الركعة الأولى ما لا يطول في الركعة الثانية وهكذا في صلاة العصر وهكذا في صلاة الغداة.
وفي رواية لعبد الرزاق وابن خزيمة أنه قال الرأوي ظننا أنه يريد بذلك أن يدرك الناس الركعة الأولى.
قوله: "وجماعة النساء والعراة صف وإمامهم وسط".
قول أما جماعة النساء فقد تقدم الكلام عليها وأما جماعة العراة فالظاهر أنهم يصلون جماعة كما يصلي غيرهم من الرجال ويتقدم الإمام ويصفون خلفه ولهم عذر ظاهر وهو كونهم عراة وعليهم غض أبصارهم.
[ فصل
ولا تفسد على مؤتم فسدت على إمامه بأي وجه إن عزل فورا وليستخلف مؤتما صلح للابتداء وعليهم تجديد النيتين ولينتظر المسبوق تسليمهم إلا أن ينتظروا تسليمه.
ولا تفسد عليه بنحو إقعاد مأيوس فيبنى ويعزلون ولهم الاستخلاف كما لو مات أو لم يستخلف].
قوله: فصل : "ولا تفسد على مؤتم فسدت على إمامه بأي وجه".
أقول : هذا صواب فإن الفساد لا بد من قيام دليل يدل عليه ومجرد تعليق صلاة المؤتم بصلاة الإمام بنية الائتمام به هي ما دام الإمام إمأما فإذا بطلت صلاته فلا وجه لفساد صلاة المؤتم ثم إيجاب نية العزل عليه لا فائدة فيه لأنه قد صار بمجرد بطلان صلاة إمامه منفردا إذ لا ائتمام إلا بإمام ولا إمام فلا وجه للحكم بفساد صلاته إذا لم ينو العزل وهذا إذا كان الذي فسدت به صلاة الإمام لا اختيار له فيه كمن يحدث غير متعمد للحدث أما إذا كان الفساد وقع باختياره بسبب منه فقد قدمنا أن الإمام إذا اصاب فله وللمؤتمين به وإن أخطأ فعليه لا عليهم فلا وجه للحكم بفساد صلاة المؤتم على كل تقدير.
قوله: "وليستخلف مؤتما" الخ.

(1/164)

أقول : أما كون هذا واجبا على الإمام فلم يدل عليه لأن صلاته قد بطلت فلم يبق إمأما وصلاة المؤتمين به إذا لم يتقدم أحدهم قد صحت فرادى.
وأما حديث ائتمام الناس بأبي بكر لما ذهب رسول الله صلى الله عليه وسلم إلي بني عمرو بن عوف ليصلح بينهم ثم تقدم النبي صلى الله عليه وسلم وتأخر أبي بكر لما وصل رسول الله صلى الله عليه وسلم كما ثبت هذا في الصحيح [البخاري "684، 1201، 1218، 234، 2690، 2693، 790"، مسلم "421"، أبو دأود "940، 941، 942، النسائي "2/77، 78"]، فغايته الدلالة على أنه إذا لم يحضر إمام الصلاة جاز للمؤتمين أن يؤمروا من يصلي بهم وإذا رجع الإمام وهم في الصلاة كان لللإمام الأول المفضول أن يتأخر ويتقدم الإمام الفاضل فيتم بهم الصلاة.
وهكذا صلاة أبي بكر في مرضه صلى الله عليه وسلم ثم خروج النبي صلى الله عليه وسلم وقعوده جنب أبي بكر فكان أبو بكر يقتدي بصلاة النبي صلى الله عليه وسلم والناس يقتدون بصلاة أبي بكر.
فغاية ما فيه الدلالة على ما دل عليه الحديث الأول وبهذا تعرف أنه لا دليل يدل على وجوب الاستخلاف من الإمام الذي بطلت صلاته وأنه لا دليل على تجديد النية من الإمام والمؤتمين به فإن النبي صلى الله عليه وسلم لم يأمرهم في تين الصلاتين بتجديد النية ولو كان ذلك واجب لأمرهم به.
وأما عدم فسادها على الإمام بعروض إقعاد مأيوس فظاهر ولا يحتاج إلي ذكره ولا فرق بين الإمام والمؤتم والمنفرد أما كونهم يعزلون صلاتهم فلا وجه لذلك وقد تقدم حديث: "وإذا صلي قاعدا فصلوا قعودا" وهذا عذر عارض في وسط الصلاة فلا يكون حكمه حكم من دخل في الصلاة قاعدا.
وأما كون للمؤتمين أن يستخلفوا من يتم بهم الصلاة فلا مانع من ذلك كما تقدم والحاصل أن هذه التفريعات لم تكن مبنية على رواية مقبولة ولا رأي صحيح.
[ فصل
ويجب متابعته إلا في مفسد فيعزل أو جهر فيسقط إلا أن يفوت لبعد أو صمم أو تأخر فيقرأ].
قوله: "فصل ويجب متابعته". الخ.
أقول: هذا صحيح وقد دل عليه حديث "إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا ركع فاركعوا" الحديث وهو في الصحيحين [البخاري "734"، مسلم "414"،وغيرهما [أبو دأود "603، 604"] النسائي "921، 142، 922"، ابن ماجة"846" من حديث أبي هريرة.
وأخرج البخاري ["733"] عن أنس قال قال رسول الله صلى الله عليه وسلم: "إنما جعل الإمام ليؤتم به فلا تركعوا حتى يركع ولا ترفعوا حتى يرفع".

(1/165)

وأخرج مسلم ["112/426"]، من حديث أنس أيضا قال قال رسول الله صلى الله عليه وسلم: "أيها الناس إني إمامكم فلا تسبقوني بالركوع ولا بالسجود ولا بالقيام ولا بالقعود ولا بالانصراف".
فهذه الأحاديث ونحوها تدل على وجوب المتابعة مع ما ورد في الصحيحين من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "أما يخشى أحدكم إذا رفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار أو يحول صورته صورة حمار".
وأما كونه يعزل في المفسد فقد قدمنا في الفصل الذي قبل هذا ما فيه.
وأما كونه يسكت إذا جهر الإمام فذلك فيما عدا فاتحة الكتاب وأما هي ففرض عليه قراءتها في كل ركعة كما تقدم تحقيقه.
[ فصل
ومن شارك في كل تكبيرة الإحرام أو في آخرها سابقا بأولها أو سبق بها أو بآخرها أو بركنين فعليين متواليين أو تأخر بهما غير ما استثني بطلت أحدهما].
قوله: فصل: "ومن شارك إمامه في كل تكبيرة الإحرام".
أقول : ليس في هذا ما يوجب الفساد وهكذا إذا شاركه في أولها وسبق بآخرها وأما إذا سبقه بالتكبيرة كلها أو سبقه بأولها فهذا قد خالف ما أمر به من قوله صلى الله عليه وسلم: "إنما جعل الإمام ليؤتم به فإذا كبر فكبروا".
أما كون صلاته تفسد فلا وتعليلهم بأنه دخل في الصلاة قبل دخول إمامه علة عليلة لا ينبغي جعلها مقتضية للفساد فإن الفساد لا بد له من دليل خاص يدل عليه يوجب انتفاء الصلاة بانتفاء ما تركه أو انتفاءها بفعل ما فعله.
وأما الحكم بالبطلان بتقدم المؤتم على الإمام بركنين فعليين متواليين أو تأخره عليه بهما فلا شك أن الفاعل لذلك قد اثم وخالف ما هو واجب عليه لما قدمنا من الأدلة في الفصل الذي قبل هذا فإنها قاضية بالمنع من ذلك في الركن الواحد فضلا عن الركنين.
وأما كون ذلك مبطلا للصلاة فلا دليل عليه يوجب البطلان وقد تابع الصحابة النبي صلى الله عليه وسلم في الركعة الخامسة حيث صلى بهم خمسا وهي مشتملة على أركان وأذكار ولم يأمرهم بالإعادة وهكذا في حديث ذي اليدين وأن النبي صلى الله عليه وسلم سلم من الرباعية على ثلاث ثم تكلم وتكلموا ثم قام فكبر وصلى بهم ركعة واحدة وسلم وفي كثير من الروايات أنه سلم على ركعتين ثم قام فصلى ركعتين.
وهذا مما يفيدك أن حكم أهل الفقه بالفساد في كثير من المواضع ليس على ما ينبغي ثم كان يلزمهم أن يوجبوا الفساد بمجرد التقدم بركن واحد فإنه يصدق على الفاعل لذلك إذا كان

(1/166)

متعمدا أنه قد خالف حديث: "إنما جعل الإمام ليؤتم به" وحديث: "فلا تسبقوني بالركوع ولا بالسجود ولا بالقيام ولا بالقعود ولا بالانصراف" ويصدق عليه حديث "أما يخشى أحدكم إذا رفع رأسه قبل الإمام أن يحول الله رأسه رأس حمار أو يحول الله صورته صورة حمار".

(1/167)

[ باب سجود السهو
يوجبه في الفرض خمسة: الأول: ترك مسنون غير الهيئات ولو عمدا.
الثاني: ترك فرض في موضعه سهوا مع أدائه قبل التسليم على اليسار ملغيا ما تخلله وإلا بطلت فإن جهل موضعه نبي على الأسوأ ومن ترك القراءة أو الجهر أو الإسرار أتى بركعة.
الثالث: زيادة ذكر جنسه مشروع فيها إلا كثيرا في غير موضعه عمدا أو تسليمتين مطلقا فتفسد.
الرابع: الفعل اليسير وقد مر ومنه الجهر حيث يسن تركه.
الخامس: زيادة ركعة أو ركن سهوا كتسليمة في غير موضعها].
باب سجود السهو
قوله: فصل : "يوجبه في الفرض خمسة".
أقول : قد اجتمع في مشروعية سجود السهو أقوال وأفعال وفي أقواله وأفعاله ما هو بصيغة الأمر فكان بهذا واجبا ولكن إذا كان المتروك سنة من السنن التي ليست بواجبة فالسجود لها مسنون لأن الفرع لا يزيد على أصله.
قوله: "الأول نرك مسنون غير الهيئات"
أقول : اعلم أن تسمية بعض ما ثبت من فعله صلى الله عليه وسلم سنة وبعضه هيئة هو مجرد اصطلاح لأهل علم الفروع وليس مثل ذلك حجة بل ما تقرر ثبوته من فعله صلى الله عليه وسلم مع المدأومة عليه فهو سنة وهكذا ما ثبت من قوله صلى الله عليه وسلم مقترنا بقرينة تدل على عدم الوجوب وهكذا ما خرج عن حديث "المسيء صلاته" فإن النبي صلى الله عليه وسلم علمه صفة الصلاة وتأخير البيان عن وقت الحاجة لا يجوز إلا ما ورد بعد تعليم المسيء بدليل يدل على وجوبه فإنه مقبول معمول به فلا يصرف حديث المسيء عن الوجوب إلا ما كان من الأقوال والأفعال في الصلاة ثابتا قبل تعليم المسيء.
إذا تقرر لك هذا علمت أن جعل بعض أفعال الصلاة وأقوالها سنة يسجد فيها للسهو وبعضها هيئة لا يسجد فيها للسهو لا ينبغي الالتفات إليه ولا العمل به.
وقد سجد صلى الله عليه وسلم لذلك التشهد الأوسط فكان ذلك دليلا للسجود لترك مسنون ولكن قد

(1/167)

قدمنا لك أن التشهد الأوسط مذكور في حديث المسيء فكان ذلك دليلا على وجوبه فلا يتم هذا الاستدلال ولكن يستدل على السجود بترك المسنون بحديث ثوبان عند أبي دأود وابن ماجة [ابن ماجة "1219"، أبو دأود "1038"، أحمد "5/280"]، قال قال رسول الله صلى الله عليه وسلم: "لكل سهو سجدتان" وقد قيل إن في إسناده انقطاعا لأنه مروي عن طريق عبد الرحمن ابن جبير بن نفير عن ثوبان ولم يدركه عبد الرحمن.
ويجاب عن هذا بأنه رواه أبو دأود من طريق شيخة عمرو بن عثمان الحمصي عن عبد الرحمن بن جبير بن نفير عن أبيه عن ثوبان فلا انقطاع.
وأما تضعيف الحديث بأن في إسناده إسماعيل بن عياش فالمقال الذي فيه لا يوجب طرح حديثه.
ويؤيد هذا الحديث ما رواه البيهقي من حديث عائشة بلفظ: "سجدتا السهو تجزئان من كل زيادة ونقصان".
وقد قدمنا أن السجود لترك مسنون لا يكون واجبا لئلا يزيد الفرع على أصله فغايته أن يكون مسنونا كأصله ولم يرد في ترك المسنون ما يدل على وجوب سجود السهو له كما عرفت بل يختص الوجوب بما ورد الأمر به كالأحاديث التي فيها: "وليسجد سجدتين" وليس ذلك في ترك المسنون.
وأما إيجاب السجود لمن ترك المسنون عمدا فهو عكس ما يدل عليه عنوان هذا الباب فإنه قال: "باب سجود السهو"
وأما تعليلهم بأنه إذا وجب السجود للسهو فوجوبه للعمد أولى فليس ذلك بشيء ها هنا فإن مشروعية السجود قد عللها الشارع بأن في السجود ترغيما للشيطان وأن السجدتين مرغمتان والمتروك عمدا ليس من جهة الشيطان بل من جهة المصلى نفسه.
قوله: "والثاني ترك فرض في موضعه سهوا".
أقول : يدل على هذا سجوده صلى الله عليه وسلم على ركعتين كما في بعض الأحاديث وعلى ثلاث كما في بعض أخرى وسجوده لما صلى خمسا وهي أحاديث صحيحة وهي كلها تدل على وجوب السجود لمثل ذلك.
وأما قوله: "مع أدائه قبل التسليم على اليسار ملغيا ما تخلل وإلا بطلت" فمردود بما صح عنه صلى الله عليه وسلم أنه قال فصلى ما تركه بتكبير وتسليم مع عدم الإلغاء لما كان قد صلاه وهذا دليل أوضح من الشمس ثابت في حديث ذي اليدين وغيره ولم يرد في هذه الشريعة ما يخالف ذلك قط ولكن أبى كثير من المفرعين إلا ترجيح رأيهم المعكوس واجتهادهم المنكوس بلا برهان.
وهكذا يصنع المتعمدون في إثبات الأحكام الشرعية على الرأي دون الرواية وإنها لرزية في الدين وفاقرة من فواقر المفرعين.

(1/168)

فإن قلت قد تبين بفعله صلى الله عليه وسلم أن تارك الركعة أو الركعتين يأتي بهما بعد تسليمه الذي وقع منه سهوا فما حكم من ترك مثلا سجدة.
قلت حكمه أن يأتي بها قبل أن يسلم إن ذكرها وإن لم يذكر إلا بعد التسليم كبر وسجد وسلم اقتداء بفعله صلى الله عليه وسلم فيما تركه والسجود هو جزء من الركعة وللجزء حكم الكل.
وما أبعد هذا من أذهان المقلدين وأنفر طبائعهم عنه.
قوله: "ومن ترك القراءة أو الجهر أو الإسرار أتى بركعة".
أقول : هذا رأي بحث ليس عليه أثارة من علم والعجب ممن يتجارأ على إثبات مثل هذا ويكلف الناس به ويزعم أنه الشرع الذي شرعه الله ورسوله لعباده وهو يعلم أنه ليس في ذلك حرف واحد من كتاب ولا سنة ولا قياس صحيح.
فإن قلت فمإذا لديك في مثل هذا؟.
قلت أما من ترك القراءة فقد قدمنا من الأدلة الصحيحة الكثيرة ما يدل على أنه لا صلاة إلا بفاتحة الكتاب بل قدمنا ما يدل على انه لا ركعة إلا بفاتحة الكتاب وهذا الدليل يفيد أن وجود تلك الصلاة التي لم يقرأ فيها المصلي أصلا باطلة وجودها كعدمها.
وأما من ترك الجهر أو الإسرار فالأمر يسير ليس هنا ما يوجب بطلان الصلاة وغايته على تقدير ثبوت ما يدل على الوجوب أنه ترك واجبا وصلاته صحيحة وعليه أن يسجد للسهو.
قوله: "الثالث زيادة ذكر جنسه مشروع فيها".
أقول : هذه دعوى مجردة بل شريعة متبوعة فالصلاة كما قال صلى الله عليه وسلم: "إنما هي التسبيح والتكبير وقراءة القرآن" [مسلم "537"]، فمن جاء بتسبيحة أو تسبيحات أو تكبيرة أو تكبيرات في الموضع الذي شرع جنسها فيه فهو زيادة في ثوابه ومضاعفة لحسناته وإن كرر ما لم يشرع فيه إلا المرة الواحدة كتكبيرة النقل إذا كبر عند الانتقال من ركن إلي ركن تكبيرتين أو ثلاثا فقد خالف السنة بذلك ولا سجود عليه لعدم الدليل على ذلك لا من قول ولا فعل.
وهكذا إذا سبح في موضع التشهد ونحو ذلك.
وأما الجمع بين سورتين أو سور في ركعة فقد وردت به السنة من أنكر ذلك فهو الجاني على نفسه بتركه لعلم السنة فإن قرأ في غير موضع القراءة فقد ورد النهي عن القراءة في الركوع والسجود ففاعل ذلك عمدا آثم ولا دليل يدل على أنه يسجد من فعل ذلك للسهو لأنه متعمد وعلى فرض أنه فعل ذلك سهوا وأن حديث: "لكل سهو سجدتان" يشمله فلا يلحق به إلا فعل ما هو منهي عنه في غير موضعه لا ما كان في موضعه وليس هذا مراد المصنف.
وأما قوله: "إلا كثيرا في غير موضعه" فقد قدمنا الكلام في الفعل الكثير فليرجع إليه.
وأما إيقاع التسليمتين في غير موضعهما فإن كان سهوا فلا يفسد به ما تقدمهما من الصلاة لما تقدم في حديث ذي اليدين وما ورد في معناه بل صلاته قبل التسليم سهوا صحيحة ويقوم يأتي بما فاته بتكبير مستأنف.

(1/169)

وأما كونه خروجا من الصلاة فالأمر كذلك ولو كان سهوا ولهذا قام النبي صلى الله عليه وسلم فكبر وصلى بهم ما بقي ولو لم يكن خروجا من الصلاة ما استأنف النبي صلى الله عليه وسلم التكبير للدخول في تأدية ما تركه.
وأما إذا سلم عمدا عالما بانه ترك ركعة أو ركنا فق خرج من الصلاة قبل الفراغ منها متعمدا ولم يرد البناء على ما قد فعله قبل التسليم إلا في الناسي فقط فلا يلحق به المتعمد لوجود الفارق بينهما.
قوله: "الرابع الفعل اليسير".
أقول : لم يرد في هذا شيء بل الوارد يخالفه فقد كان رسول الله صلى الله عليه وسلم يفعل في صلاته أفعالا هي عند الفقهاء كثيرة فضلا عن أن تكون يسيرة ثم كان لا يسجد سجود السهو فمن ذلك صلاته على المنبر ونزوله منه للسجود ثم رجوعه إليه ومن ذلك حمله أمامه في صلاته ثم وضعها إذا سجد وردها إلي ظهره إذا رفع ثم أمره للمصلي بأن يقاتل الحية وهو باق في صلاته ثم حمله للحسن على ظهره ثم ما وقع منه من إدارة من يقف عن يساره إلي يمينه ودفعه للرجلين اللذين وقفا عن يمينه ويساره إلي خلفه وكذلك اتقاؤه بيده وتأخره ولعنه للشيطان لما جاء له في صلاته بسعفه من نار.
والحاصل أن هذا الباب إذا تتبع حصل منه الكثير ولم يسجد في شيء من ذلك.
وأما ما أخرجه مسلم ["89/ 572"، وغيره [البخاري""401"، أبو دأود "1020"]، من حديث ابن مسعود قال: صلينا مع رسول الله صلى الله عليه وسلم فإما زاد أو نقص علينا فقلنا: يا رسول الله حدث في الصلاة شيء؟ قال: "لا" فقلنا له الذي صنع فقال: "إذا زاد الرجل أو نقص فليسجد سجدتين" فينبغي حمل هذه الزيادة أو النقصان على الزيادة التي سجد لها رسول الله صلى الله عليه وسلم وهي زيادة الركعة الخامسة وعلى النقصان الذي سجد له وهو التسليم على ركعتين أو ثلاث أو ما يشابه ذلك لا لكل زيادة أو نقص لأمرين أحدهما أنه صلى الله عليه وسلم لم يسجد في هذه الزيادة أو النقص في حديث ابن مسعود بعد اأن نبهوه على ذلك الأمر.
الثاني: ما ذكرنا من الأحاديث التي وقعت منه صلى الله عليه وسلم ولم يسجد لها.
قوله: "الخامس زيادة ركعة أو ركن سهوا".
أقول : هذا صحيح أما زيادة الركعة فلسجوده صلى الله عليه وسلم لما صلى خمس ركعات وأما زيادة الركن فلكونه جزءا من الركعة فيكون حكمه حكمها ويجبر الجميع بسجود السهو.
[ فصل
لا حكم للشك بعد الفراغ فأما قبله ففي ركعة يعيد المبتدىء ويتحرى المبتلى ومن لا يمكنه يبني على الأقل ومن يمكنه ولم يفده في الحال ظنا يعيد وأما في ركن

(1/170)

فكالمبتلي ويكره الخروج فورا ممن يمكنه التحري قيل والعادة تثمر الظن ويعمل بخبر العدل في الصحة مطلقا وفي الفساد مع الشك ولا يعمل بظنه أو شكه فيما يخالف إمامه وليعد متظنن تيقن الزيادة ويكفي الظن في أداء الظني ومن العلم في أبعاض لا يؤمن عود الشك فيها].
قوله: فصل : "ولا حكم للشك بعد الفراغ".
أقول : الأصل صحة الصلاة التي فرغ منها فلا يعمل بما يعرض من الشكوك فإن الشك الاصطلاحي الذي هو استواء الطرفين هو مجرد تردد والتردد لا يمكن العمل بأحد طرفيه لأنه لا ترجيح لأحدهما على الآخر وإذا لم يكن العمل بأحد طرفيه فلا يحتاج فيه إلي أن يقال لا حكم له لأنه ينفي حكم ما يمكن العمل به لا ما لا يمكن العمل به من الأصل فإنه لم يثبت بحال حتى ينفي.
إذا تقرر لك هذا فاعلم أنه لا يجوز العمل بالشك بمعنى إذا تردد في شيء ما كان لتردده معنى وفائدة لا بعد الفراغ من الصلاة ولا قبل الفراغ منها ولهذا ثبت عنه صلى الله عليه وسلم في الأحاديث الصحيحة الأمر باطراح الشك والبناء على اليقين وفي بعضها البناء على الأقل وورد في بعضها الأمر بتحري الصواب والجمع بين هذه الروايات ظاهر واضح وهو أن من عرض له الشك إن أمكنه تحري الصواب وذلك بأن ينظر في الأمور التي تفيده معرفة الصواب كان ذلك واجبا عليه فإن لم يفده التحري وجب عليه البناء على اليقين وهو البناء على الأقل ويجب عليه السجود لمجرد عروض هذا الشك كما صرحت به الأحاديث الصحيحة ولم يعد المصنف عروض الشك من اسباب السجود مع أنه السبب الذي ثبت ثبوتا أوضح من الشمس وذكر أسبابا قد قدمنا تزييف أكثرها فما كان أحقه بذكر هذا السبب الصحيح.
وأما الفرق بين المبتدىء والمبتلي وبين الركعة والركن فليس بشيء ولا يعول على مثله من له دراية بالرواية والكل سواء في إيجاب تحري الصواب عليهم أولا ثم البناء على اليقين الذي هو الأقل ثانيا بعد اطراح الشك وعدم الالتفات إليه وللركن حكم الركعة فإنه إذا وجب اطراح الشك في الركعة كان وجوب اطراحه في الركن ثابتا بفحوى الخطاب.
قوله: "ويكره الخروج فورا".
أقول : الأولى أن يقال ويحرم الخروج على كال حال ووجه ذلك أن الشارع قد عرفه أنه يتحرى الصواب فإن لم يفده التحري بنى على اليقين والبناء على الأقل ممكن لكل أحد إذا كان صحيح العقل لأنه إذا تردد هل صلى ثلاثا أو أربعا أمكنه أن يبني على الثلاث.
ولو قدرنا أنه اختلط عليه الأمر حتى لم يدركم صلى ولم يهتد إلي مقدار أصلا فعليه أن يبني على أنه في الركعة الأولى لأنه قد صار مصليا ولا أقل من ان يكون في الركعة الأولى وليس عليه غير ذلك فإنه هو الذي أمر به الشارع من البناء على اليقين والبناء على الأقل.

(1/171)

واطراح الشك هذا إذا كان المصلي من جنس العقلاء فإن كان قد انسلخ من العقل وصار مجنونا فقد رفع الله عنه قلم التكليف في الصلاة وغيرها.
قوله: "قيل والعادة تثمر الظن".
أقول : هب أن العادة تثمر الظن فكان مإذا فإن المقام مقام العمل باليقين ومقام البناء على الأقل فليس لمجرد الظن ها هنا فائدة يستد بها ولا يجوز العمل به فيما نحن بصدده وهكذا العمل بخبر العدل إن لم يحصل به اليقين الذي أمر به الشارع فلا اعتبار به ويغني عنه البناء على الأقل وهو ممكن كل عاقل.
قوله: "ولا يعمل بظنه أو بشكه فيما يخالف إمامه".
أقول : هذا صواب ولو قال المصنف رحمه الله في هذا الفصل ولا يعمل بالظن والشك مطلقا أي قبل الفراغ من الصلاة وبعده وفي صلاته منفردا أو مع الإمام لكان ذلك صوابا مغنيا عن جميع ما في هذا الفصل على مقتضى ما هو الحق كما عرفناك.
قوله: "ولبعد متظنن تيقن الزيادة".
أقول : الذي تقتضيه الأدلة أنه إذا تيقن الزيادة عمل على اليقين كما تيقن أنه صلى خمسا وليس عليه إلا سجود السهو كما فعله صلى الله عليه وسلم لما اخبروه أنه صلى خمسا فإنه سجد للسهو فقط ولم يعد الصلاة ولا أمرهم بالإعادة ولا اعتبار بكونه زاد تلك الزيادة متظننا فإنه لا عمل بالظن في مثل هذا ولا تأثير له على أن من صلى الخامسة لا بد له من حامل على ذلك من جهة نفسه وأقل ما يحمله على ذلك ما يحصل له من الظن أنها أربعة مثلا وقد عرفنا رسول الله صلى الله عليه وسلم بأنه ليس عليه إلا سجود السهو.
قوله: "ويكفي الظن في أداء الظني".
أقول : جاء بهذه القاعدة الكلية وهي غير مقبولة لأن الحكم الشرعي الثابت بدليل ظني قد كلف به من وجب عليه وثبت في ذمته يقينا وإن كان دليله ظنيا فكيف يكفي ظن المكلف في تأدية ما هو ثابت عليه بيقين وأين هذا الظن من ظنية دلالة الدليل على وجوب الحكم مع تعلقه بالمكلف بيقين.
وإذا تقرر لك هذا في الظن فهو فيما هو أعلى منه أولى.
[ فصل
"وهو سجدتان بعد كمال التسليم حيث ذكر أداء أو قضاء إن ترك وفروضهما النية للجبران والتكبيرة والسجود والاعتدال والتسليم وسننهما تكبير النفل وتسبيح السجود والتشهد.

(1/172)

ويجب على المؤتم لسهو الإمام أولا ثم لسهو نفسه قيل المخالف إن كان ولا يتعدد لتعدد السهو إلا لتعدد أئمة سهوا قبل الاستخلاف وهو في النفل ولا سهو لسهو ويستحب سجوده بنية وتكبيرة لا تسليم أحدها شكرا واستغفارا ولتلأوة الخمس عشرة آية أو لسماعها وهو بصفة المصلي غير مصل فرضا إلا بعد الفراغ ولا تكرار للتكرار في المجلس"].
قوله: فصل : "وهو سجدتان بعد التسليم".
أقول: هذه المسألة قد طال فيها الخلاف وقد استوفيت الكلام في المذاهب وما استدل به لكل مذهب في شرح المنتقى وذكرت فيها ثمانية مذاهب ولاح لي ما ينبغي أن يعد مذهبا تاسعا وهو أنه يسجد لما سجد له رسول الله صلى الله عليه وسلم قبل السلام كذلك ولما سجد له بعد السلام كذلك وللسهو الخارج عن المواضع التي سجد فيها رسول الله صلى الله عليه وسلم يكون المصلي مخيرا إن شاء سجد قبل السلام وإن شاء بعده لأن الكل قد ثبت وهذا قول حسن وجمع جامع بين الأدلة.
وأما قوله: "حيث ذكر أداء أو قضاء إن ترك عمدا فالناسي يسجد عند الذكر ويكون أداء وإن خرج وقت الصلاة التي سها فيها".
ولا وجه لتقييده بالعمد فلا فرق بين العمد والسهو.
وإن كان التارك عمدا قد أثم بالتراخي عن تأدية ما يجب عليه.
قوله: "وفروضهما النية للجبران".
أقول : قد قدمنا أن في الأدلة الدالة على النية ما يفيد أنها شرط يؤثر عدمها في عدم المشروط وأما كونها للجبران فلكونه قد لحق الصلاة بالنقص منها أو الزيادة فيها ما هو نقص ولهذا وجب سجود السهو فلا وجه لما قيل أن الزيادة ليست بنقص فتجبر.
وأما فرضية التكبير فلما تقدم لأن سجود السهو قد صار كالصلاة المستقلة لتحريمه بالتكبير وتحليله بالتسليم.
وأما فرضية السجدتين فلكونهما هما والاعتدال أركانا لسجود السهو.
وأما فرضية التسليم فلما تقدم في تسليم الصلاة.
وأما كون تكبير النقل وتسبيح السجود سنة فلكونهما في الصلاة كذلك.
وأما جعل التشهد سنة فلا وجه له بل حكمه حكم تشهد الصلاة وقد تقدم الكلام في ذلك في صفة الصلاة لكنه إذا كان السجود قبل التسليم فلا تشهد بل يغني عنه تشهد الصلاة وهكذا يكفي السلام الواحد تحليلا لصلاة الفريضة ولسجود السهو لأنه لم يرد أن النبي صلى الله عليه وسلم سلم تسليمتين ولا تشهد تشهدين فيما سجد له قبل التسليم وأما ما سجد له بعد التسليم من الصلاة فلا بد من التشهد والتسليم.
وقد ورد أنه صلى الله عليه وسلم تشهد في سجود السهو فأخرج أبو دأود ["1039"]، والترمذي ["395"]،

(1/173)

والترمذي وابن حبان والحاكم عن عمران بن حصين أن النبي صلى الله عليه وسلم صلى بهم فسها فسجد سجدتين ثم تشهد ثم سلم قال الترمذي حسن غريب صحيح وقال الحاكم صحيح على شرط الشيخين
وقد ورد في التشهد في سجود السهو غير هذا الحديث وهو ما أخرجه أبو دأود ["1028"]، والنسائي عن ابن مسعود وأخرجه البيهقي عن المغيرة وفي إسنادهما ضعف ولكن الحديث الأول على انفراده تقوم به الحجة.
قوله: "ويجب على المؤتم لسهو الإمام أولا".
أقول : هذا صحيح لورود الأمر بمتابعة الإمام وإن كان نقص صلاته لا يسري إلي صلاة المؤتم لما تقدم في الحديث الصحيح "أنه إذا أصاب فله وللمؤتمين وإن أخطأ فعليه لا عليهم"
وأما إيجاب السجود على المؤتم لما عرض له من السهو في صلاته فذلك صواب لأن أدلة سجود السهو تتنأوله ولم يرد ما يدل على ان مجرد سجوده مع الإمام لسهو الإمام يسقط عنه السجود لسهو نفسه.
والحاصل أنه إذا كان سهو الإمام في فعل أو ترك قد تابعه المؤتم في ذلك الفعل أو الترك سهوا فسجوده مع الإمام يكفي وإن كان قد وقع منه سهو غير سهو الإمام فعليه أن يسجد له لدخوله بهذا السجود في جملة الأدلة الواردة في سجود السهو.
فقول المصنف قيل المخالف إن كان هو أصوب من قول القائل إنه يسجد مطلقا.
قوله: "ولا يتعدد بتعدد السهو".
أقول : أحسن ما يستدل به لهذا أنه لم ينقل عن النبي صلى الله عليه وسلم ولا عن أحد من أصحابه أنهم كرروا السجود لتكرر السهو مع أن تكرر السهو ممكن من كل مصل وأما الاستدلال على عدم التعدد بأن النبي صلى الله عليه وسلم سلم على ركعتين وتكلم وسلم.
ففيه أن الكلام وقع بعد الخروج من الصلاة بالتسليم ثم التسليم هو الذي تبين به أنه وقع السهو فإن قيل إنه في حكم المصلي لبنائه على ما قد فعل فيجاب عنه أنه لو كان ذلك صحيحا لكان للكلام الواقع منه في تلك الحالة حكم الكلام الواقع قبل الخروج من الصلاة.
وأما قوله: "إلا لتعدد أئمة سهوا قبل الاستخلاف" فلا وجه له لأن الصلاة واحدة والأئمة المتعددون كالإمام الواحد فكما لا يتعدد السجود لسهو الإمام الواحد كذلك لا يتعدد لتعدد سهو الأئمة وسهوهم بعد الاستخلاف يخصهم لأنهم لم يكونوا أئمة في حال السهو.
قوله: "وهو في النفل نفل".
أقول : قد اختلف أهل الأصول في لفظ الصلاة إذا لم يقيد هل إطلاق الصلاة على الفريضة والنافلة من باب الاشتراك اللفظي أو المعنوي وإلي الثاني ذهب جمهورهم وإلي الأول ذهب الرازي والظاهر الأول فتكون الأحاديث التي ذكر فيها السجود لمن سها في صلاته شاملة للفريضة والنافلة ويكون عدم وجوب النافلة صارفا لما تدل عليه الأحاديث من الوجوب فلا يرد الاشكال الذي أورده الجلال.

(1/174)

قوله: "ولا سهو لسهوه"
أقول : سجود السهو قد قدمنا أنه صار كالصلاة المستقلة لوجود خاصيتها فيه وهو كون تحريمهه التكبير وتحليله التسليم.
وقد اتفق الجميع أنه يبطل بمبطلات الصلاة كالحدث ونحوه فلو صح ما قالوه من لزوم التسلسل لكان الحدث غير مبطل له.
وإذا عرفت هذا فالسهو فيه كالسهو في الصلاة بشمول أحاديث السهو له لأنه صلاة.
وأما ما قاله بعض أئمة النحو من أن المصغر لا يصغر فهو بمعزل عن علم الفقه في الدين.
قوله: "ويستحب سجود بنية وتكبيرة لا تسليم أحدها شكرا".
أقول : قد وردت أحاديث كثيرة بعضها صحيح وبعضها حسن وبعضها فيه ضعف ومجموعها مما تقوم به الحجة أن النبي صلى الله عليه وسلم سجد سجود شكر في مواضع ولم يرد في ذلك غير فعله صلى الله عليه وسلم فلم يكن واجبا ولم يرد في الأحاديث غير فعله صلى الله عليه وسلم للسجود ولم يرد أنه كبر ولا أنه سلم فالمشروعية تتم بمجرد فعل السجود.
فإن قلت لم يرد في الأحاديث ما كان يقوله صلى الله عليه وسلم في سجود الشكر فمإذا يقول الساجد للشكر.
قلت ينبغي أن يستكثر من شكر الله عز وجل لأن السجود سجود الشكر.
فإن قلت نعم الله على عباده لا تزال واردة عليه في كل لحظة؟
قلت المراد النعم المتجددة التي يمكن وصولها إلي العبد ويمكن عدم وصولها ولهذا أن النبي صلى الله عليه وسلم لم يسجد إلا عند تجدد تلك النعم مع استمرار نعم الله سبحانه وتعالي عليه وتجددها في كل وقت.
قوله: "واستغفارا"
أقول : لم يرد في هذا شيء وليس في حديث ابن عباس أن النبي صلى الله عليه وسلم سجد في "ص" وقال: "سجدها دأود توبة ونسجدها شكرا" [النسائي "957"]، ما يدل على مشروعية السجود للاستغفار لأن ذلك هو بيان لمشروعية سجدة التلأوة في صلي الله عليه وسلم وأن دأود عليه السلام فعلها للتوبة ولم يفعلها النبي صلى الله عليه وسلم للتوبة بل قال: "ونسجدها شكرا" فلم يقرر النبي صلى الله عليه وسلم سجود التوبة من دأود بل خالفه فليس ذلك من شرع من قبلنا كما زعمه البعض لأن النبي صلى الله عليه وسلم لم يقرره وغاية ما في الحديث أنه يحسن السجود في صلي الله عليه وسلم شكرا عند تلأوة الآية أو سماعها.
ولكنه قد ورد أن السجود هو مقام القرب من الرب سبحانه كما في الحديث الصحيح "أقرب ما يكون العبد من ربه وهو ساجد" [مسلم "482"]، فمن قصد إيقاع دعائه في هذا المقام أو استغفاره فقد وفق للصواب وتعرض لنفحات الرحمن في المقام الذي أخبرنا الصادق المصدوق صلى الله عليه وسلم أن العبد أقرب إلي ربه فيه من سائر المقامات التي يكون العبد عليها كالقيام والقعود والاضطجاع فمن فعل السجود عند دعائه قاصدا به هذا المقصد مريدا به هذه الأرادة فنعم ما فعل.

(1/175)

قوله: "ولتلاوة الخمس عشرة آية".
أقول : سجود التلأوة سنة ثابتة وشريعة قائمة حتى ذهب أبو حنيفة ومن تابعه إلي وجوبه والأحاديث في ذلك كثيرة.
وأما اشتراط أن يكون الساجد بصفة المصلي فليس على ذلك دليل ولا حجة فيما يروي عن بعض الصحابة.
وأما قول المصنف غير مصل فرضا فدفع في وجه الدليل الصحيح ورد للسنة الثابتة ولو لم يكن من ذلك إلا ما في الصحيحين [البخاري "766"، ،"1074"، مسلم "578"، وغيرهما أبو دأود "1408"، النسائي "2/162": أن النبي صلى الله عليه وسلم سجد في الصلاة لما قرأ {إذا السَّمَاءُ انْشَقَّتْ} [الإنشقاق: 1].
قوله: "ولا تكرار للتكرار في المجلس".
أقول : هذا التكرار لنفس الآية التي وقع السجود عند قراءتها إن كان من القارىء الذي قرأها أولا لا لفرض بل لما فرغ من السجود لها ابتدأ بها فلا سجود وإن كان من قارىء آخر أو من هذا القارىء نفسه لا لقصد التكرار كأن يقرأ سورة الانشقاق في جملة ما يتلوه ثم يقوم فيصلي بها فلا وجه لإسقاط السجود.

(1/176)

[ باب والقضاء
يجب على من ترك إحدى الخمس أو ما لا يتم إلا به قطعا أو في مذهبه عالما في حال تضيق عليه فيه الأداء غالبا.
وصلاة العيد في ثانيه فقط إلي الزوال إن تركت للبس فقط.
ويقضي كما فات قصرا وجهرا وعكسهما وإن تغير اجتهاده لا من قعود وقد أمكنه القيام والمعذور كيف أمكن وفوره مع كل فرض فرض.
ولا يجب الترتيب ولا بين المقضيات ولا التعيين.
وللإمام قتل المتعمد بعد استتابته ثلاثا فأبى].
قوله: "باب: والقضاء على من ترك إحدى الخمس".
أقول : لفظ الترك يشمل الترك عمدا والترك سهوا أو نسيانا أو لنوم والأدلة الثابتة عنه صلى الله عليه وسلم لم ترد إلا في السهو والنسيان والنوم وقال صلى الله عليه وسلم فيها: "فوقتها حين يذكرها لا وقت لها إلا ذلك" وهذا يفيد أن ذلك وقتها أداء.

(1/176)

إذا لا قضاء فتكون هذه الأحاديث مخصصة لما ورد من توقيت الصلاة وتعيين أوقاتها ابتداء وانتهاء فيقال إلا الصلاة التي نام عنها المصلي أو سها عنها فإن فعلها عند الذكر هو وقت أدائها ولو بعد خروج الوقت المضروب لتلك الصلاة.
وأما العمد فلا تشمله هذه الأحاديث الواردة في النوم والسهو والنسيان ولا يدخل تحتها ولا يصح قول من قال إنه ثبت القضاء مع السهو والنسيان والنوم ثبت مع العمد بفحوى الخطاب لأنا نقول ليس تأدية الصلاة التي نام عنها أو نسيها من باب القضاء بل من باب الأداء فلا يتم القياس من هذه الحيثية.
ثم لا نسلم أن ذلك أولى لأن التارك عمدا قد أثم بالترك بالإجماع فإيجاب القضاء عليه لا يرفع عنه هذا الإثم.
فإن قلت قد زعم قوم كدأود الظاهري وابن حزم وابن تيمية ومن تابعهم أنه لا قضاء في العمد وأنه لم يرد بذلك دليل فهل هذا صحيح؟
قلت نعم لم يرد في قضاء الصلاة المتروكة عمدا دليل يدل على وجوب القضاء على الخصوص ولكنه وقع في حديث الخثعمية الثابت في الصحيح [البخاري"1513، 1854، 1855، 4399، 6228"، مسلم "1334، 1335"، أبو دأود "1809"، النسائي "2635، 2641"، الترمذي "928"، ابن ماجة "2909"]، أن النبي صلى الله عليه وسلم قال لها: "دين الله أحق أن يقضى" والتارك للصلاة عمدا قد تعلق به بسبب هذا الترك دين الله وهو أحق بأن يقضيه هذا التارك.
وأما قول من قال إن دليل القضاء هو دليل الأداء فليس ذلك إلا مجرد دعوى ادعاها بعض أهل الأصول.
وما ذكره المصنف رحمه الله من أن ترك ما لا يتم الصلاة إلا به كتركها وذلك كترك شرط من شروط صحتها أو نحو ذلك فهذا مسلم.
وأما قوله: "أو في مذهبه عالما" فهذا وإن قبله المقلدون فلا بد أن يكون ذلك المتروك مما يستلزم بطلان الصلاة شرعا وإلا فلا اعتبار بالأقوال المخالفة للحق وإن قال بها من قال.
وأما اعتبار أن يكون الترك في حال تضيق عليه فيه الأداء فذلك لإخراج من لا وجوب عليه كالمجنون والحائض وقد أخرج النائم والساهي والناسي بقوله غالبا.
قوله: "وصلاة العيد في ثانيه فقط".
أقول : هذا قد دل عليه الحديث الصحيح الذي أخرجه أحمد ["9/265"، بوأبو دأود ["1157"، والنسائي ["1557"، وابن ماجه ["1653"]، وابن حبان عن أبي عمير بن أنس عن عمومة له من الأنصار قالوا: غم علينا هلال شوال فأصبحنا صيأما فجاء ركب من آخر النهار فشهدوا عند رسول الله صلى الله عليه وسلم أنهم رأوا الهلال بالأمس فأمر الناس أن يفطروا من يومهم وأن يخرجوا لعيدهم من الغد، وصححه ابن حبان وابن المنذر وابن السكن وابن حزم والخطأبي وابن حجر في بلوغ المرام.

(1/177)

فهذا فيه التصريح بأنه صلى الله عليه وسلم أمر الناس أن يفطروا وأمرهم بالخروج لعيدهم من الغد والناس هم الموجودون إذ ذاك في المدينة وقد كان ترك الإفطار في ذلك لكون الهلال قد غم على أهل المدينة مع كون ذلك الوقت مظنة لظهوره فكان الترك من هذه الحيثية للبس عرض لهم في ذلك اليوم ثم تبين لهم الصواب.
وبهذا يندفع ما وقع الاعتراض به على المصنف.
وأما كون القاضي يقضي كما فات فذلك ظاهر ولكنه إذا تغير اجتهاد المجتهد قبل فعله للقضاء كان العمل على اجتهاده الآخر لا كما قال المصنف لأنه إنما انتقل عن الاجتهاد الأول لدليل قد ظهر له يجب العمل عليه ولم يكن قد فعل القضاء.
وأما قوله لا من قعود وقد أمكنه القيام فصحيح لأنه قد صار قادرا على القيام قبل القضاء فوجب عليه أن يقوم لزوال عذره ومع بقاء العذر يفعل ما بلغته استطاعته.
قوله: "وفوره مع كل فرض فرض".
أقول : هذه دعوى مجردة بل فوره أن يفعل ما يقدر عليه وهو يقدر على أن يأتي بصلاة الأيام المتعددة في بعض يوم.
قوله: "ولا يجب الترتيب ولا بين المقضيات".
أقول : يريد أنه لا يجب الترتيب بين المقضية والمؤداة ولا بين المقضيات نفسها لأن الجمع قد تعلق بمن عليه القضاء ولا دليل يدل على خلاف هذا حتى يتعين المصير إليه وأما من ترك الصلاة لنوم أو نسيان فقد عرفناك أن فعلها في وقت الذكر هو أداء لا قضاء.
قوله: "وللإمام قتل المتعمد" الخ.
أقول : قد دل على هذا كتاب الله عز وجل قال الله سبحانه: {فَإِنْ تَابُوا وَأَقَامُوا الصَّلاةَ وَآتَوُا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ} [التوبة: 5]، وصح عنه صلى الله عليه وسلم في الصحيحين [البخاري"25"، مسلم "36/22"]، وغيرهما من طرق "أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله ويقيموا الصلاة" الحديث.
وصح عنه في الصحيحين [البخاري "4094"، مسلم "1064"]، وغيرهما [أحمد "3/4"] أن خالد بن الوليد قال له في الرجل الذي قال للنبي صلى الله عليه وسلم يا رسول الله اتق الله ......, يا رسول الله ألا أضرب عنقه؟ فقال صلى الله عليه وسلم: "لا لعله يصلي".
وصح في صحيح مسلم ["134/82"]، وغيره أبو دأود "4678"، الترمذي "2618"، ابن ماجة "1078"، أحمد "3/370، 389"]، من حديث جابر قال قال رسول الله صلى الله عليه وسلم: "بين الرجل وبين الكفر ترك الصلاة".
وثبت عند أحمد ["5/346"]، وأهل السنن [الترمذي "2621"، ابن ماجة "1079"]، من حديث بريدة قال سمعت رسول الله صلى الله عليه وسلم يقول: "العهد الذي بيننا وبينكم الصلاة فمن تركها فقد كفر"، وصححه النسائي والعراقي وأخرجه ابن حبان والحاكم.

(1/178)

وثبت إجماع الصحابة رضي الله عنهم على قتال مانعي الزكاة وهي عديلة الصلاة بل الصلاة أدخل في الركنية للإسلام منها.
فالحاصل أن تارك الصلاة عمدا كافر يستحق القتل ويجب على إمام المسلمين قتله لا كما قال المصنف وللإمام قتل المتعمد فيقال له صل فإن أبى قتل ولا وجه لتأخيره عن القتل ثلاثة ايام بل مجرد امتناعه يقتل.
[ فصل
ويتحرى في ملتبس الحصر ومن جهل فائتته فثنائية وثلاثية ورباعية يجهر في ركعة ويسر في أخرى.
وندب قضاء المؤكدة].
قوله: "فصل ويتحرى في ملتبس الحصر" الخ.
أقول : إذا تيقن انها فاتته إحدى الصلوات الخمس والتبس أيها الفائتة ولم يفده التحري فلا تحصل له البراءة إلا بفعل الخمس الصلوات جميعها يقول في كل واحدة إن كانت هي فقضاء وإلا فنافلة وصحت النية المشروطة هنا للضرورة وتوقف البراءة عليها.
قوله: "وندب قضاء المؤكدة".
أقول : ثبت عنه صلى الله عليه وسلم أنها فاتته الركعتان بعد الظهر فقضاهما بعد العصر وثبت عنه أنه أمر من فاته وتره بالليل أن يقضيه بالنهار وثبت عنه فيمن فاته ورده بالليل أن يقضيه بالنهار وهذا إذا لم يترك تلك النافلة المؤكدة لغرض المرض أو نحوه.
أما إذا تركها لذلك فقد ورد أن الله يكتب له ثوابها.

(1/179)

[ باب صلاة الجمعة
تجب على كل مكلف ذكر حر مسلم صحيح نازل في موضع إقامتها أو يسمع نداءها وتجزىء ضدهم وبهم غالبا.
وشروطها اختيار الظهر وإمام عادل غير مأيوس وتوليته في ولايته أو الاعتزاء إليه في غيرها وثلاثة مع مقيمها ممن تجزئه ومسجد في مستوطن وخطبتان قبلها مع عددها

(1/179)

متطهرين من عدل متطهر مستدبر للقبلة مواجها لهم اشتملتا ولو بالفارسية على حمد الله تعالي والصلاة على النبي وآله وجوبا.
وندب في الأولى الوعظ وسورة وفي الثانية الدعاء لإمام صريحا أو كناية ثم للمسلمين وفيهما القيام والفصل بقعود أو سكتة ولا يتعدى ثالثة المنبر إلا لبعد سامع والاعتماد على سيف أو نحوه والتسليم قبل الإذان والمأثور قبلهما وبعدهما وفي اليوم ويحرم الكلام حالهما.
فإن مات أو أحدث فيهما استأنفتا ويجوز أن يصلي غيره].
قوله: "تجب على كل مكلف".
أقول : الأدلة المصرحة بأنها حق واجب على كل مسلم وبأنها واجبة على كل محتلم وبالوعيد الشديد على تاركها وبهمه صلى الله عليه وسلم بإحراق المتخلفين عنها يقتضي أنها واجبة على الأعيان.
وأما ما قيل من أنه صلى الله عليه وسلم قد هم بإحراق المتخلفين عن الجماعة ولم يثبت بذلك وجوبها على الأعيان فنقول قد ورد الصارف في صلاة الجماعة وهي الأدلة القاضية بصحة صلاة الفرادى ولم يرد في صلاة الجمعة ما يصرف ذلك.
وأما ما قيل من أن مسجده صلى الله عليه وسلم كان يضيق عن أن يصلي فيه جميع أهل المدينة فهذه الدعوى من ضيق العطن أما أولا فالأدلة إذا قضت بالوجوب على الأعيان فلا يصرفها مثل هذا وأما ثانيا فإقامتها خارجة ممكنة وأما ثالثا فقد ورد أن الجمعة كانت تقام في غير مسجده صلى الله عليه وسلم.
ثم ليس بعد الأمر القرآني المتنأول لكل فرد من قوله تعالي: {يَا أَيُّهَا الَّذِينَ آمَنُوا إذا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسَعَوْا إلي ذِكْرِ اللَّهِ} [الجمعة: 9]، حجة بينة واضحة.
وزحلقة دلالة هذه الآية عن الوجوب العيني تعصب يأباه الإنصاف.
وأما استثناء من استثناه المصنف فيدل على ذلك ما أخرجه أبو دأود من حديث طارق ابن شهاب أن النبي صلى الله عليه وسلم قال: "الجمعة حق واجب على كل مسلم إلا أربعة عبد مملوك أو امرأة أو صبي أو مريض"، وقد وقد صححه غير واحد من الأئمة.
وما قيل من أن طارق بن شهاب لم يسمع من النبي صلى الله عليه وسلم فقد ثبت أنه قد لقي النبي صلى الله عليه وسلم قال العراقي فإذا قد ثبتت صحبته فالحديث صحيح وغايته أن يكون مرسل صحأبي وهو حجة عند الجمهور إنما خالف فيه أبو إسحق الإسفراييني على أنه قد اندفع الإعلال بالإرسال بما في رواية الحاكم من ذكر أبي موسى.
ويؤيده ما أخرجه الدارقطني والبيهقي من حديث جابر بلفظ: "من كان يؤمن بالله واليوم الآخر فعليه الجمعة إلا امرأة أو مسافرا أو عبدا أو مريضا" وفي إسناده ضعف.
وفي الباب عند الطبراني في الأوسط وعن مولى لآل الزبير عند البيهقي وعن أم عطية عند

(1/180)

ابن خزيمة وعن أبي هريرة ذكره صاحب مجمع الزوائد وصاخب التلخيص وفيه ضعف وعن تميم الداري عند العقلي والحاكم وفي إسناده ضعف.
وأما إيجاب الجمعة على المسافر إذا كان نازلا في الموضع الذي تقام فيه الجمعة أو يسمع النداء لها فهو تخصيص لقوله في الحديث: "أو مسافرا" بغير مخصص.
وأما قوله: "وتجزىء ضدهم" فصواب لأن مجرد الترخيص لهؤلاء لا يدل على عدم صحة الجمعة منهم إذ الرخصة ما خير المكلف بين فعله وتركه مع بقاء سبب الوجوب والتحريم كما تقرر في الأصول وهكذا قوله وتجزىء بهم لأن صلاتهم صحيحة.
قوله: "وشروطها اختيار الظهر".
أقول : قد جعل المصنف الوقت هنا شرطا كما جعله في أول كتاب الصلاة وقد قدمنا الكلام على ذلك هنالك فلا نعيده.
واعلم أن الأحاديث الصحيحة قد اشتمل بعضها على التصريح بإيقاع صلاة الجمعة وقت الزوال كحديث سلمة بن الأكوع في الصحيحين [البخاري "4168"، مسلم "860"]، وغيرهما [أبو دأود "1085"، النسائي "1391"، ابن ماجة "1100"]، قال كنا نجمع مع رسول الله صلى الله عليه وسلم إذا زالت الشمس وبعضها فيه التصريح بإيقاعها قبل الزوال كما في حديث جابر عند مسلم ["29/858"]، وغيره [أحمد "6/38‘ 39"]، أن النبي صلى الله عليه وسلم كان يصلي الجمعة ثم يذهبون إلي جمالهم فيريحونها حين تزول الشمس وبعضها محتمل لإيقاع الصلاة قبل الزوال وحاله كما في حديث سهل بن سعد في الصحيحين [البخاري "2/427"، مسلم "30/859"]، وغيرهما [أحمد "5/336"، أبو دأود "1086"، الترمذي "525"، ابن ماجة "1099"]، قال ما كنا نقيل ولا نتغدى إلا بعد الجمعة وكما في حديث أنس عند البخاري وغيره قال كنا نصلي مع النبي صلى الله عليه وسلم الجمعة ثم نرجع إلي القائلة فنقيل.
ومجموع هذه الأحاديث يدل على أن وقت صلاة الجمعة حال الزوال وقبله ولا موجب لتأويل بعضها.
وقد وقع من جماعة من الصحابة التجميع قبل الزوال كما أوضحناه في شرح المنتقي وذلك يدل على تقرير الأمر لديهم وثبوته.
قوله: "وإمام عادل" الخ.
أقول : ليس على هذا الاشتراط أثارة من علم بل لم يصح ما يروى في ذلك عن بعض السلف فضلا عن أن يصح فيه شيء عن النبي صلى الله عليه وسلم ومن طول المقال في هذا المقام فلم يأت بطائل قط ولا يستحق ما لا أصل له أن نشتغل برده بل يكفي فيه أن يقال هذا كلام ليس من الشريعة وكل ما ليس هو منها فهو رد أي مردود على قائله مضروب في وجهه.
قوله: "وثلاثة مع مقيمها".
أقول : هذا الاشتراط لهذا العدد لا دليل عليه قط وهكذا اشتراط ما فوقه من الأعداد.

(1/181)

وأما الاستدلال بأن الجمعة أقيمت في وقت كذا وعدد من حضرها كذا فهذا استدلال باطل لا يتمسك به من يعرف كيفية الاستدلال ولو كان هذا صحيحا لكان اجتماع المسلمين معه صلى الله عليه وسلم في سائر الصلوات دليلا على اشتراط العدد.
والحاصل أن صلاة الجماعة قد صحت بواحد مع الإمام وصلاة الجمعة هي صلاة من الصلوات فمن اشترط فيها زيادة على ما تنعقد به الجماعة فعليه الدليل ولا دليل وقد عرفناك غير مرة أن الشروط إنما تثبت بأدلة خاصة تدل على انعدام المشروط عند انعدام شرطه فإثبات مثل هذه الشروط بما ليس بدليل أصلا فضلا عن أن يكون دليلا على الشرطية مجازفة بالغة وجرأة على التقول على الله وعلى رسوله وعلى شريعته والعجب من كثرة الأقوال في تقدير العدد حتى بلغت إلي خمسة عشر قولا وليس على شيء منها دليل يستدل به قط إلا قول من قال إنها تنعقد جماعة الجمعة بما تنعقد به سائر الجماعات.
قوله: "ومسجد في مستوطن".
أقول : وهذا الشرط أيضا لم يدل عليه دليل يصلح للتمسك به لمجرد الاستحباب فضلا عن الشرطية ولقد كثر التلاعب بهذه العبادة وبلغ إلي حد تقضي منه العجب.
والحق أن هذه الجمعة فريضة من فرائض الله سبحانه وشعار من شعارات الإسلام وصلاة من الصلوات فمن زعم أنه يعتبر فيها ما لا يعتبر في غيرها من الصلوات لم يسمع منه ذلك إلا بدليل وقد تخصصت بالخطبة وليست الخطبة إلا مجرد موعظة يتواعظ بها عباد الله فإذا لم يكن في المكان إلا رجلان قام أحدهما يخطب واستمع له الآخر ثم قأما فصليا صلاة الجمعة.
ولقد تضرب الجلال في هذه الشروط تضربا يأباه الإنصاف بل يأباه التحقيق ومال مع الخوارج في بعضها كما جرت عادته بالقيام في المواطن المبتدعة والأقوال المخترعة.
قوله: "وخطبتان قبلها" الخ.
أقول : قد ثبت ثبوتا متواترا يفيد القطع بأن النبي صلى الله عليه وسلم ما ترك الخطبة في صلاة الجمعة قط فالجمعة التي شرعها الله سبحانه هي صلاة الركعتين مع الخطبة قبلها وقد أمر الله سبحانه في كتابه العزيز بالسعي إلي ذكر الله والخطبة من ذكر الله إذا لم تكن هي المرادة بالذكر فالخطبة فريضة.
وأما كونها شرطا من شروط الجمعة فلا.
وأما قوله: "مع عددها" فقد عرفت ما فيه وهكذا اشتراط طهارتهم وطهارة الخطيب فليس على ذلك دليل بل يصح أن يخطب وهو محدث وهم محدثون ثم يقوم ويقومون فيتطهرون ويصلون صلاة الجمعة.
وهكذا اشتراط عدالة الخطيب لا دليل عليه وأما استدبار الخطيب للقبلة واستقباله للحاضرين فهذه هيئة حسنة كان يفعلها رسول الله صلى الله عليه وسلم ويفعلها من بعده من الخلفاء الراشدين ومن بعدهم ولكن لا دليل يدل على الوجوب فإن تأدية الذكر المأمور بالسعي إليه ممكنة بدون ذلك.

(1/182)

وأما اشتمال الخطبة على حمد الله والصلاة على رسوله فهكذا كانت خطبته صلى الله عليه وسلم وليس ذلك إلا استفتاحا للخطبة المقصودة ومقدمة من مقدماتها والمقصود بالذات هو الوعظ والتذكير وهو الذي يساق إليه الحديث ولأجله شرع الله هذه الخطبة ولم يشرعها لمجرد الحمد لله والصلاة على رسوله فجعل المصنف للوعظ مندوبا وللحمد والصلاة على رسول الله واجبا ليس كما ينبغي وكان عليه أن يضم إلي الحمد والصلاة الشهادتين فإن رسول الله صلى الله عليه وسلم لازمهما في خطبته كما لازم الحمد وغيره فلا وجه لإيجاب بعض ما لازمه رسول الله صلى الله عليه وسلم دون بعض فإن ذلك تحكم لا ينبغي من منصف وقد كان رسول الله صلى الله عليه وسلم يتلو شيئا من القرآن وقد يأتي في خطبته بسورة كاملة والمقصود الموعظة بالقرآن وإيراد ما يمكن من زواجره وذلك لا يختص بسورة كاملة.
والحاصل أن روح الخطبة هو الموعظة الحسنة من قرآن أو غيره وقد خلط المصنف خلطا عظيما بإيجابه للبعض وإهماله للبعض والقول بندبية البعض وكان عليه أن يثبت لما ثبت عن رسول الله صلى الله عليه وسلم حكما واحدا وإذا أراد تخصيص البعض بحكم آكد من غيره فليجعل ما هو المقصود والمراد من الخطبة وهو الوعظ آكد من غيره وأدخل في المشروعية.
والقيام في الخطبتين مع القعود بينهما هو الثابت عن رسول الله صلى الله عليه وسلم وخلاف ذلك بدعة
والسكتة مع عدم القعود لم تثبت ولا فعلها رسول الله صلى الله عليه وسلم ولا الخلفاء الراشدون بل كانوا يقعدون بين الخطبتين.
وأما قوله: "ولا يتعدى ثالثة المنبر إلا لبعد سامع" فلم يرد في هذا شيء فذكره في مندوبات الخطبة لا وجه له
وأما الاعتماد على سيف أو نحوه فقد روي ذلك عن رسول الله صلى الله عليه وسلم وروي عنه أيضا التسليم على الحاضرين قبل الشروع في الخطبة من طرق يقوي بعضها بعضا.
قوله: "وندب المأثور قبلهما وبعدهما وفي اليوم".
أقول : قد اشتملت السنة المطهرة على ذلك فمن جملة ما اشتملت عليه الإتيان إلي الجمعة بالسكينة والوقار وعدم تخطي الرقاب وترك الجلوس في مجلس قد سبق إليه سابق والتطيب بعد الاغتسال وصلاة ركعتي التحية ولو في حال الخطبة وصلاة اربع ركعات بعد الفراغ من الصلاة والتكبير إلي الجمعة وترك الاحتباء حال الخطبة وترك العبث بالحصى والتحول من المحل الذي نعس فيه إلي غيره.
ومن المشروعات في اليوم الاستكثار من الدعاء لأن فيه الساعة التي لا يرد فيها الدعاء والاستكثار من الصلاة على رسول الله صلى الله عليه وسلم.
قوله: "ويحرم الكلام حالهما".
أقول : هذا هو مقتضى الأدلة كحديث أبي هريرة في الصحيحين [البخاري "394"، مسلم "851"]، وغيرهما [أبو دأود "1112"، الترمذي "511"، النسائي 3/104"، ابن ماجة "1110"]، أن

(1/183)

النبي صلى الله عليه وسلم قال: "إذا قلت لصاحبك يوم الجمعة أنصت والإمام يخطب فقد لغوت"، وأخرج هذا الحديث أحمد ["6/62"، وأبو دأود "1051"]، وأبو دأود من حديث علي وزاد فيه "ومن لغا فلا جمعة له" وفي إسناده رجل مجهول ولكنه قد أخرج معنى هذه الزيادة أحمد ["1/230"]، وابن أبي شيبة والبزار والطبراني في الكبير من حديث ابن عباس قال قال رسول الله صلى الله عليه وسلم: "من تكلم يوم الجمعة والإمام يخطب فهو كمثل الحمار يحمل أسفارا والذي يقول له أنصت ليس له جمعة"، وفي إسناده مجالد بن سعيد وفيه مقال خفيف.
وأخرج أحمد ["21184"]، والطبراني من حديث أبي الدرداء عنه صلى الله عليه وسلم أنه قال: "إذا سمعت إمامك يتكلم فأنصت حتى يفرغ"، وفي الباب أحاديث.
وأما الخطيب فيجوز له أن يجيب سؤال من سأله ويأمر من ترك ما ينبغي فعله بأن يفعله كما وردت بذلك الأحاديث الصحيحة.
وأما قوله: "فإن مات أو أحدث استؤنفتا" فلا وجه للاستئناف إذا عرض ما يمنع من تمام الخطبة بل يبني الآخر على ما قد فعله الأول إذا لم يكن قد فعل ما هو مشروع.
وقد قدمنا أنه لا دليل على اشتراط كون الخطيب متطهرا لأن المقصود من الخطبة يحصل من المحدث كما يحصل من المتطهر وما قيل من أنها بمنزلة ركعتين فلا أصل لذلك بل هي ذكر من الأذكار وموعظة من المواعظ.
وأما قوله: "ويجوز أن يصلي غيره" فذلك خلاف ما جرت به السنة فإنه صلى الله عليه وسلم كان يخطب ثم يصلي بالناس مدة حياته ثم كذلك الخلفاء الراشدون ومن بعدهم بل كان هذا هو الأمر المستمر عند أمراء الأمصار فضلا عن الخلفاء.
[ فصل
ومتى اختل قبل فراغها شرط غير الإمام أو لم يدرك اللاحق من أي الخطبة قدر آية متطهرا أتمت ظهرا وهو الأصل في الأصح والمعتبر الاستماع لا السماع وليس لمن حضر الخطبة تركها إلا المعذورين غالبا ومتى أقيم جمعتان في دون الميل لم يعلم تقدم إحداهما أعيدت فإن علم أعاد الآخرون ظهرا فإن التبسوا فجميعا وتصير بعد جماعة العيد رخصة لغير الإمام وثلاثة.
وإذا اتفق صلاة قدم ما خشي فوته ثم الأهم].
قوله: "فصل ومتى اختل قبل فراغها شرط غير الامام" الخ.
أقول : قد عرفت ما أسلفنا أنه لم يصح شيء من تلك الشروط وأن إطلاق إسم الشروط عليها لم يدل عليه دليل يثبت به الوجوب فضلا عن الشرطية إلا الخطبتان فقد قدمنا أن دليلهما قد يدل على وجوبهما وبعد هذا كله تعلم أنه لا يضر اختلال شيء مما جعله مشروطا ثم حكمه على

(1/184)

بعض الشروط بأنه يضر اختلاله قبل الفراغ وبعضها بأنه لا يضر بعد حكمه على الجميع بالشرطية تحكم يأباه الإنصاف فإن الشرط هو ما يؤثر عدمه في العدم فكيف كان بعض الشروط مؤثرا وبعضها غير مؤثر فهذا كونه تحكما مخالف لاصطلاح أهل الأصول والفروع.
وأعجب من هذا كله أنه لا دليل بيده يدل على ما ذكره لا صحيح ولا حسن ولا ضعيف بل إيجاب رفض الجمعة وتتميمها ظهرا مخالف للدليل وهو ما أخرجه النسائي ["1425"]، من حديث أبي هريرة بلفظ: "من أدرك من الجمعة فقد أدرك الجمعة" ولهذا الحديث اثنا عشر طريقا صحح الحاكم منها ثلاثا وقال في البدر المنير هذه الطرق الثلاث أحسن طرق هذا الحديث والباقي ضعاف.
وأخرج النسائي ["557"، وابن ماجه "1123"]،والدارقطني من حديث ابن عمر نحوه وله طرق قال ابن حجر في بلوغ المرام إسناده صحيح وقوى أبو حاتم إرساله وأخرج الطبراني في الكبير من حديث ابن مسعود بلفظ: "من أدرك من الجمعة ركعة فليضف إليها أخرى ومن فاتته الركعتان فليصل أربعا"، قال في مجمع الزوائد وإسناده حسن.
فهذه الأحاديث تقوم بها الحجة ويندفع بها ما قاله المصنف ويدل على ما دلت عليه هذه الأحاديث ما في الصحيحين وغيرهما من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "من أدرك ركعة من الصلاة فقد أدرك الصلاة"، فإن صلاة الجمعة داخلة في هذا العموم ولا تخرج عنه إلا بمخصص ولا مخصص.
قوله: "وهو الأصل في الأصح".
أقول : الواجب يوم الجمعة الجمعة فريضة من الله عز وجل فرضها على عباده فإذا فاتت لعذر فلا بد من دليل على وجوب صلاة الظهر وقد قدمنا في القولة التي قبل هذه من حديث ابن مسعود بلفظ: "ومن فاتته الركعتان فليصل أربعا" فهذا يدل على أن من فاتته الجمعة صلى ظهرا فإن كانت الأصالة من هذه الحيثية فذاك.
وأما ما ذكره أهل الفروع من فوائد الخلاف في هذه المسألة فلا أصل لشيء من ذلك.
قوله: "والمعتبر الاستماع لا السماع".
أقول : هذا صحيح فمن وقف حيث ينتهي به الوقوف وكان لا يسمع أو كان أصم أو كان صوت الخطيب خفيفا فالمستمع كالسامع.
قوله: "وليس لمن حضر الخطبة تركها"
أقول : وجه هذا أنه قد ورد النهي عن الخروج من المسجد بعد سماع الدعاء إلي الصلاة والحاضر حال الخطبة داخل تحت هذا النهي وهذا يشمل المعذورين وغيرهم لأنهم قد حضروا إلا إذا كانوا يتضررون بالوقوف إلي وقت انقضاء الصلاة فما جعل الله في الدين من حرج.
قوله: "ومتى اقيم جمعتان في دون الميل" الخ.

(1/185)

أقول : هذه المسألة قد اشتهرت بين أهل المذاهب وتكلموا فيها وصنف فيها من صنف منهم وهي مبنية على غير أساس وليس عليها أثارة من علم قط وما ظنه بعض المتكلمين فيها من كونه دليلا عليها هو بمعزل عن الدلالة وما أوقعهم في هذه الأقوال الفاسدة إلا ما زعموه من الشروط التي اشترطوها بلا دليل ولاشبهة دليل.
فالحاصل أن صلاة الجمعة صلاة من الصلوات يجوز أن تقام في وقت واحد جمع متعددة في مصر واحد كما تقام جماعات سائر الصلوات في المصر الواحد ولو كانت المساجد متلاصقة ومن زعم خلاف هذا فإن كان مستند زعمه مجرد الرأي فليس ذلك بحجة على أحد وإن كان مستند زعمه الرواية فلا رواية.
قوله: "وتصير بعد جماعة العيد رخصة لغير الإمام وثلاثة".
أقول : ظاهر حديث زيد بن أرقم عند أحمد ["4/372"، وأبي دأود "1070"، والنسائي "1591" وابن ماجه "1310" بلفظ أنه صلى الله عليه وسلم صلى العيد ثم رخص في الجمعة فقال: "من شاء أن يصلي فليصل" يدل أن الجمعة تصير بعد صلاة العيد رخصة لكل الناس فإن تركوها جميعا فقد عملوا بالرخصة وإن فعلها بعضهم فقد استحق الأجر وليست بواجبة عليه من غير فرق بين الإمام وغيره وهذا الحديث قد صححه ابن المديني وحسنه النووي وقال ابن الجوزي هو أصح ما في الباب وفي إسناده إياس بن أبي رملة قال ابن القطان وابن المنذر هو مجهول ولكنه يشهد له ما أخرجه أبو دأود ["1073"، وابن ماجه "1311"]، والحاكم من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "قد اجتمع في يومكم هذا عيدان فمن شاء أجزأه عن الجمعة فإنا مجمعون"، قال في البدر المنير وصححه الحاكم وأخرج نحوه ابن ماجه من حديث ابن عمر بإسناد ضعيف وأخرج أبو دأود ["1071"، والنسائي "1592"،]، والحاكم عن وهب بن كيسان قال: اجتمع عيدان على عهد ابن الزبير فأخر الخروج حتى تعالي النهار ثم خرج فخطب فأطال الخطبة ثم نزل فصلى ولم يصل للناس يومئذ الجمعة فذكر ذلك لابن عباس قال: أصاب السنة, ورجاله رجال الصحيح.
وأخرجه أيضا أبو دأود ["1072"]،عن عطاء بنحو ما قاله وهب بن كيسان ورجاله رجال الصحيح وجميع ما ذكرناه يدل على أن الجمعة بعد العيد رخصة لكل أحد ولا ينافي ذلك قوله صلى الله عليه وسلم: "فإنا مجمعون" فقد دلت أقواله على أن هذا التجميع منه صلى الله عليه وسلم ليس بواجب.
قوله: "وإذا اتفق صلوات قدم ما خشي فوته ثم الأهم".
أقول : إن كانت الصلوات متفقة في كونها جميعا واجبة كصلاة جمعة وجنازة أو متفقة في كونها جميعا غير واجبة كصلاة الكسوف والاستسقاء فيقدم ما خشي فوته ثم الأهم أما إذا كان بعضها واجبا وبعضها غير واجب فعليه أن يأتي بالواجب عليه فإن أمكن فعل غير الواجب بعده فعله وإلا فهو معذور عن فعله باشتغاله عنه بما هو واجب عليه لأن من الجائز أن يعرض له ما يمنعه عن فعل الواجب الذي أخره وفعل ما خشي فوته من غير الواجب.

(1/186)

[ باب ويجب قصر الرباعي
"إلي اثنتين على من تعدى ميل بلده مريدا أي سفر بريد حتى يدخله مطلقا أو يتعدى في أي موضع شهرا أو يعزم هو ومن يريد لزامه على إقامة عشر في أي موضع أو موضعين بينهما دون ميل ولو في الصلاة وقد نووا القصر لا العكس غالبا أو لو تردد"].
قوله: "باب ويجب قصر الرباعي إلي اثنتين".
أقول : لم يثبت عنه صلى الله عليه وسلم في جميع أسفاره إلا القصر وذلك في الصحيحين وغيرهما وأظهر الأدلة على الوجوب الحديث الثابت عن عائشة في الصحيحين [البخاري "3935"، مسلم "685"]، وغيرهما [أحمد "3/272"، النسائي "1/255"]، بلفظ: "فرضت الصلاة ركعتين فأقرت صلاة السفر وأتمت صلاة الحضر" ، فهذا اخبار بأن صلاة السفر أقرت على ما فرضت عليه فمن زاد فيها فهو كمن زاد على أربع في صلاة الحضر ولا يصح التعلق بما روي عنها أنها كانت تتم فإن ذلك لا تقوم به الحجة بل الحجة في روايتها لا في رأيها.
وهكذا لم يثبت ما روي عنها أنه روت عن النبي صلى الله عليه وسلم أنه أتم وقد وافقها على هذا الخبر الذي أخبرت به ابن عباس فأخرج مسلم ["687"]، عنه أنه قال: "إن الله عز وجل فرض الصلاة على لسان نبيكم صلى الله عليه وسلم على المسافر ركعتين وعلى المقيم أربعا والخوف ركعة".
ومن ذلك ما أخرجه أحمد ["1/37"، والنسائي "3/11"، وابن ماجه "1064"]، عن عمر قال صلاة السفر ركعتان وصلاة الأضحى ركعتان وصلاة الفطر ركعتان وصلاة الجمعة ركعتان تمام من غير قصر على لسان محمد صلى الله عليه وسلم ورجاله رجال الصحيح.
وأخرج النسائي ["3/117"] وابن حبان وابن خزيمة في صحيحيهما عن ابن عمر قال إن رسول الله صلى الله عليه وسلم أتانا ونحن ضلال فعلمنا كان فيما علمنا أن الله عز وجل أمرنا أن نصلي في السفر ركعتين.
فهذه الأدلة قد دلت على أن القصر واجب عزيمة غير رخصة وأما قوله تعالي: {وَإذا ضَرَبْتُمْ فِي الْأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا} [النساء: 101]، فهو وارد في صلاة الخوف والمراد قصر الصفة لا قصر العدد كما ذكر ذلك المحققون وكما يدل عليه آخر الآية ولو سلمنا أنها في صلاة القصر لكان ما يفهم من رفع الجناح غير مراد به في ظاهره لدلالة الأحاديث الصحيحة على أن القصر عزيمة لا رخصة.
ولم يرد في السنة ما يصلح لمعارضة ما ذكرناه من الأدلة الصحيحة.
قوله: "على من تعدى ميل بلده مريدا أي سفر بريدا".
أقول : هذه المسألة قد اضطربت فيها الأقوال وكثرت فيها مذاهب الرجال وقد ثبت في الصحيحين من حديث أنس قال صليت مع النبي صلى الله عليه وسلم الظهر بالمدينة أربعا وصليت معه العصر بذي الحليفة ركعتين.

(1/187)

وهذا يدل على أن الخارج لسفر يقصر الصلاة إذا خرج من بلده قدر ما بين المدينة وذي الحليفة وهو ستة أميال ولكن هذا لا يدل على عدم القصر فيما دون هذه المسافة لما ثبت في صحيح مسلم ["691"]، وغيره [أبو دأود "1201"]، عن أنس أن النبي صلى الله عليه وسلم كان إذا خرج مسيرة ثلاثة أميال أو ثلاثة فراسخ صلى ركعتين.
وأخرج سعيد بن منصور عن أبي سعيد الخدري قال كان رسول الله صلى الله عليه وسلم إذا سافر فرسخا يقصر الصلاة.
والحاصل أن هذه التقديرات لا تدل على عدم جواز القصر فيما دونها مع كونها محتملة أن يكون قاصدا لسفر هو خلف ذلك المقدار وأن يكون ذلك هو منتهى سفره.
فالواجب الرجوع إلي ما يصدق عليه أنه سفر وأن القاصد إليه مسافر ولا ريب أن أهل اللغة يطلقون اسم المسافر على من شد رحله وقصد الخروج من وطنه إلي مكان آخر فهذا يصدق عليه أنه مسافر وأنه ضارب في الأرض ولا يطلقون اسم المسافر على من خرج مثلا إلي الأمكنة القريبة من بلده لغرض من الأغراض فمن قصد السفر قصر إذا حضرته الصلاة ولو كان في ميل بلده وأما نهاية السفر فلم يرد ما يدل على أن السفر الذي يقصر فيه الصلاة هو أن يكون المسافر قاصدا لمقدار كذا من المسافة فما فوقها.
وقد صح النهي للمرأة أن تسافر بغير محرم ثلاثة أيام وفي رواية: "مسيرة يوم وليلة" وفي رواية: "أن تسافر بريدا" فسمى النبي صلى الله عليه وسلم كل ذلك سفرا وأقله البريد فكان القصر في البريد واجبا ولكنه لا ينبغي ثبوت القصر فيما دون البريد إلا أن يثبت عند أهل اللغة أو في لسان أهل الشرع أن من قصد دون البريد لا يقال له مسافر وأما قول المصنف مريدا أي سفر أي سواء كان السفر طاعة أو معصية فهو صواب لأن الأدلة الأخرى لم تفرق بين سفر وسفر ومن ادعى ذلك فعليه الدليل.
قوله: "أو يتعدى في أي موضع شهرا"
أقول : الذي لم يعزم على إقامة مدة معينة لا يزال يقصر حتى يمضي له قدر المرة التي أقامها رسول الله صلى الله عليه وسلم في مكة عام الفتح وفي تبوك.
وقي روي أنه اقام في مكة ثماني عشرة ليلة كما في رواية أو تسع عشرة ليلة كما في رواية أخرى أو سبع عشرة ليلة كما في رواية ثالثة.
وروي أنه قام بتبوك عشرين ليلة فإذا مضى للمتردد الذي لم يعزم على إقامة معينة عشرون ليلة أتم صلاته.
فإن قلت: ومن أين لنا أن النبي صلى الله عليه وسلم لو أقام أكثر من هذه المدة لأتم صلاته؟.
قلت: المقيم ببلد قد حط رحله وذهب عنه مشقة السفر فلولا أنه صلى الله عليه وسلم قصر في هذه المدة لما كان القصر في ذلك سائغا فعلينا أن نقتصر على المدة التي قصر فيها رسول الله صلى الله عليه وسلم وأطلق

(1/188)

عليه وعلى من معه فيها اسم السفر فقال: "أتمو يا أهل مكة فإنا قوم سفر".
وقد أخرج البخاري ["1080"، وغيره [الترمذي "549"، عن ابن عباس قال لما فتح النبي صلى الله عليه وسلم مكة اقام فيها تسع عشرة ليلة فنحن إذا سافرنا فأقمنا تسع عشرة ليلة قصرنا وإن زدنا أتممنا فهذا حبر الأمة يقول هكذا وهو الحق اقتداء برسول الله صلى الله عليه وسلم فيما قصر فيه مع الإقامة ورجوعا إلي الأصل وهو أن المقيم يتم صلاته فيما زاد على ذلك.
قوله: "أو يعزم هو أو من يريد لزامه على إقامة عشر".
أقول : قد قدمنا لك أن المقيم الذي حط رحل السفر لا يقصر إلا بدليل وقد ثبت فيمن لم يعزم على إقامة معينة ما قدمناه وأما من عزم على إقامة معينة فلم يثبت فيه إلا أن النبي صلى الله عليه وسلم قصر الصلاة في عام حجه في أيام إقامته بمكة وهو قدم مكة صبحة رابعة من ذي الحجة فأقام بها الرابع والخامس والسادس والسابع وصلى الصبح في اليوم الثامن بمكة ثم خرج إلي منى فقد عزم صلى الله عليه وسلم على إقامة هذه الأربعة الأيام بمكة وقصر الصلاة فيها فمن عزم على إقامة أربعة ايام بمكة قصر وإن عزم على إقامة أكثر منها أتم اقتداء برسول الله صلى الله عليه وسلم رجوعا إلي الأصل وهو أن المقيم يتم.
وقد خلط الكلام الجلال في هذا المقام ووهم عدة أوهام.
[ فصل
"وإذا انكشف مقتضى التمام وقد قصر اعاد تمأما لا العكس إلا في الوقت ومن قصر ثم رفض السفر لم يعد ومن تردد في البريد أتم وإن تعداه كالهائم"].
قوله: فصل: "وإذا انكشف مقتضى التمام وقد قصر أعاد تماما".
أقول : وجه ذلك عند المصنف أنه انكشف عدم المقتضى للقصر وهو سفر البريد ووجد المقتضى للتمام وهو عدم السفر إلي البريد وأما قوله: "لا العكس" فغير صواب لأنه قد وجد مقتضى القصر والقائل بأن القصر عزيمة لا يفيده قول من قال إنه رخصة ولكنه مبني على قاعدة فروعية وهي أن المختلف فيه لا يقضى إلا في الوقت لا بعده وهو يخالف قاعدة لهم أخرى وهي أن الاعتبار بالانتهاء.
وهكذا قوله: "ومن قصر ثم رفض السفر لم يعد" كأن قياس قواعدهم أن يعيد اعتبارا بالانتهاء لأن النية غير مؤثرة بمجردها.
وأما قوله: "ومن تردد في البريد أتم"، فإن كان التردد في البريد مع عدم مجأوزته فلم يحصل مقتضى القصر وإن كان مع مجأوزته فقد حصل موجبه فلا وجه لقوله وإن تعداه وقياسه على الهائم غير صحيح لأن الهائم لم يقصد السفر فهو غير مسافر وهذا مسافر فإن كان هذا الذي تردد في البريد هائما فلا وجه لقوله كالهائم لأنه هائم لا كالهائم.

(1/189)

[ فصل
"والوطن ما نوى استيطانه ولو في مستقبل بدون سنة وإن تعدد يخالف دار الإقامة بأنه يصير وطنا بالنية قيل وبأن لا يقصر منه إلا لبريد وتوسطه يقطعه ويتفقان في قطعهما حكم السفر وبطلانهما بالخروج مع الإضراب"].
قوله: فصل : "والوطن هو ما نوى استيطانه".
أقول : مصير المكان وطنا بمجرد النية لم يوافق رواية صحيحة ولا رأيا مقبولا وجعل النية مؤثرة في دون سنة لا في سنة فما فوقها لا يدري ما وجهه ولا من أين مأخذه وليس مثل هذا الكلام القائل والرأي العاطل مما يدون في مثل كتب الهداية التي هي لقصد إرشاد العباد إلي ما شرعه الله لهم.
وهكذا ما ذكره من الفرق بين دار الوطن ودار الإقامة ليس عليه أثاره من علم وكان الأولى للمصنف أن يجعل مكان هذه الخرافات ما ورد فيمن تأهل في بلد أنه يتم الصلاة فيها لما أخرجه أحمد عن عثمان بن عفان أنه صلى بمنى أربع ركعات فأنكر الناس عليه فقال يا ايها الناس إني تأهلت بمكة منذ قدمت وإني سمعت رسول الله صلى الله عليه وسلم يقول: "من تأهل في بلد فليصل صلاة المقيم" وفي إسناده عكرمة بن إبراهيم وفيه ضعف خفيف لا يوجب ترك ما رواه.

(1/190)

[ باب وشرط جماعة الخوف
"من أي أمر صائل السفر وآخر الوقت وكونهم محقين مطلوبين غير طالبين إلا لخشية الكر فيصلي الإمام ببعض ركعة ويطول في الأخرى حتى يخرجوا ويدخل الباقون وينتظر في المغرب متشهدا ويقوم لدخول الباقين.
وتفسد بالعزل حيث لم يشرع وبفعل كثير لخيال كاذب.
وعلى الأولين بفعلها له"].
قوله: باب : "وشروط جماعة الخوف من أي أمر صائل السفر".
أقول : الظاهر ثبوت مشروعية صلاة الخوف من كل أمر يخاف منه في السفر والحضر ولا يدل كونه صلى الله عليه وسلم لم يصلها إلا من خوف خاص وفي إسفاره على أنها لا تصلى من خوف من غير آدمي ولا تصلى في الحضر فإن العلة التي شرعت لها كائنة في الجميع ولا يصح التمسك بأنه صلى الله عليه وسلم لم يصلها في المدينة مع اشتداد الملاحمة والمدافعة لأنه صلى الله عليه وسلم اشتغل هو وأصحابه بمواقعة الأحزاب حتى قال له عمر يا رسول الله ما كدت اصلي العصر حتى كادت الشمس

(1/190)

تغرب فقال له النبي صلى الله عليه وسلم: "والله ما صليتها" ، قال جابر فقمنا إلي بطحان فتوضأ النبي صلى الله عليه وسلم للصلاة وتوضأنا فصلى العصر بعد ما غربت الشمس ثم صلى بعدها المغرب هكذا في البخاري ["596، 598، 4112"، مسلم "631"، الترمذي "180"، النسائي "3/84"]، من حديث جابر وفي الموطأ أن الذين فاتهم الظهر والعصر والمغرب وأنهم صلوا بعد هدوء من الليل.
وأيضا قد أخرج النسائي وابن حبان من حديث أبي سعيد أن ذلك كان قبل أن ينزل قوله تعالي: {فَرِجَالاً أو رُكْبَاناً} [البقرة: 239].
وأما اشتراط أن تكون صلاة الخوف في آخر الوقت فلا دليل عليه بل تفعل في أول الوقت ووسطه وآخره على حسب ما يقتضيه الحال.
وأما اشتراط كونهم محقين مطلوبين غير طالبين فلم يرد ما يدل على ذلك وقد صلاها رسول الله صلى الله عليه وسلم في كثير من المواطن وهو طالب للكفار غير مطلوب.
قوله: "فيصلي الإمام ببعض ركعة" الخ.
أقول : قد وردت صلاة الخوف على أنحاء مختلفة وثبت فيها صفات فأيها فعل المصلون فقد أجزأهم وقد ذكرنا ما ورد فيها من الأنواع في شرحنا للمنتقي وذكرنا جملة ما صح من ذلك فليرجع إليه فإن إيراده هنا يحتاج إلي تطويل يخالف ما هو الغرض لنا من التنبيه على الصواب والإرشاد إلي الحق.
وهذه الصفة التي ذكرها المصنف هي من جملة الصفات الواردة ولا وجه للاقتصار عليها فإن ذلك تضييق لدائرة قد وسعها الله على عباده.
قوله: "وتفسد بالعزل حيث لم يشرع".
أقول : إذا لم يوافق العزل صفة من الصفات الواردة فغاية ما هناك أنه أتى ببعض صلاته جماعة وبعضها فرادى وذلك لا يقتضي الفساد.
وأما فسادها بالفعل الكثير للخيال الكاذب فقد قدمنا في الفعل الكثير ما يغني عن الإعادة.
[ فصل
فإن اتصلت المدافعة فعل ما أمكنه ولو في الحضر ولا تفسد بما لا بد منه من قتال وانفتال ونجاسة على آلة الحرب وعلى غيرها تلقى فورا ومهما أمكن الإيماء بالرأس فلا قضاء وإلا وجب الذكر والقضاء.
ويؤم الراجل الفارس لا العكس].
قوله: "فصل فإن اتصلت المدافعة فعل ما أمكنه".

(1/191)

أقول: يدل على هذا قول الله سبحانه {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} [التغابن:6]، وقوله صلى الله عليه وسلم: "إذا أمرتكم بأمر فأتوا منه ما استطعتم" ويدل على ذلك ما أخرجه أبو دأود ["1249"]عن عبد الله ابن أنيس قال: بعثني رسول الله صلى الله عليه وسلم إلي خالد بن سفيان الهذلي وكان نحو عرنة وعرفات فقال: "اذهب فاقتله" قال: وحضرت صلاة العصر فقلت: إني لأخاف أن يكون بيني وبينه ما يؤخر الصلاة فانطلقت أمشي وأنا أصلي أومىء يماء نحوه فلما دنوت منه قال لي: من أنت؟ قلت: رجل من العرب بلغني أنك تجمع لهذا الرجل فجئتك في ذلك, فقال: إني لفي ذاك فمشيت معه ساعة حتى أمكنني ثم علوته بسيفي حتى برد.
ومثل هذا من هذا الصحأبي المبعوث في هذا الأمر المهم لا يخفى على رسول الله صلى الله عليه وسلم وفيه دليل على أنه يفعل ما أمكنه ولو بمجرد الايماء وإلي غير القبلة وفيه أنه لا يشترط ما تقدم من كونهم مطلوبين وفيه أن صلاة الخوف تصح أن تكون فرادى.

(1/192)

[ باب وفي وجوب صلاة العيدين خلاف
وهي من بعد انبساط الشمس إلي الزوال ركعتان جهرا ولو فرادى بعد قراءة الأولى سبع تكبيرات فرضا يفصل بينهما الله أكبر كبيرا إلي آخره ويركع بثامنة وفي الثانية خمس كذلك ويركع بسادسة ويتحمل الإمام ما فعله مما فات اللاحق].
قوله: باب : "وفي وجوب صلاة العيدين خلاف".
أقول : هذه العبارة لا تفيد السامع ولا يحسن السكوت عليها لأنه غالب مسائل الفروع هكذا فيها خلاف ولعله لم يتقرر دليل الوجوب للمصنف كما ينبغي وكان عليه أن يقف على ما دون الوجوب ويجزم به كعادته في هذا الكتاب حتى يكون لكلامه فائدة يستفيدها المقلد.
واعلم أن النبي صلى الله عليه وسلم لازم هذه الصلاة في العيدين ولم يتركها في عيد من الأعياد وأمر الناس بالخروج إليها حتى أمر بخروج النساء العواتق وذوات الخدور والحيض وأمر الحيض أن يعتزلن الصلاة ويشهدن الخير ودعوة المسلمين حتى أمر من لا جلباب لها أن تلبسها صاحبتها من جلبابها وهذا كله يدل على أن هذه الصلاة واجبة وجوبا مؤكدا على الأعيان لا على الكفاية.
ويزيد ذلك تأكيدا أنه صلي الله عليه وسلم أمر الناس بالخروج لقضائها في اليوم الثاني مع اللبس كما تقدم، وهذا شأن الواجباتلا غيرها.
قوله: "وهي من بعد انبساط الشمس إلي الزوال".
أقول : قد قدمنا حديث أن النبي صلى الله عليه وسلم أمر الناس أن يفدوا إلي مصلاهم لما أخبره الركب برؤية الهلال.

(1/192)

وأخرج أبو دأود ["1135"وابن ماجه "1317"]، أن عبد الله بن بسر صاحب رسول الله صلى الله عليه وسلم أنكر على الإمام الذي أبطأ بصلاة العيد ورجال إسناده عند أبي دأود ثقات.
وأخرج أحمد بن الحسن البناء عن جندب في كتاب الأضاحي قال كان النبي صلى الله عليه وسلم يصلي بنا يوم الفطر والشمس على قيد رمحين والأضحى على قيد رمح هكذا ذكره ابن حجر في التلخيص ولم يتكلم عليه.
وأخرج الشافعي في حديث مرسل أن النبي صلى الله عليه وسلم كتب إلي عمرو ابن حزم وهو بنجران أن عجل الأضحى وأخر الفطر وذكر الناس.
قوله: "وهي ركعتان جهرا ولو فرادى".
أقول : أصل كل صلاة تصح فرادى كما تصح جماعة وصلاة العيد صلاة من الصلوات فمن ادعى أنها لا تصح فرادى كان عليه الدليل ولا يصلح لذلك أنه صلى الله عليه وسلم ما صلاها إلا جماعة فإن غاية ما يستفاد من ذلك أن التجميع في العيد أولى ولا شك في ذلك ومحل النزاع الصحة فمن نفاها فهو المحتاج إلي الدليل.
وهكذا الجهر هو الثابت عنه صلى الله عليه وسلم ولكنه لا ينفي صحة الإسرار.
قوله: "بعد قراءة الأولى سبع تكبيرات فرضا".
أقول : لم يصح في كون التكبير بعد القراءة شيء أصلا بل لم يكن في ذلك حديث ضعيف فضلا عن أن يوجد فيه حديث صحيح أو حسن وأما تقديم التكبير في الركعتين على القراءة ففيه حديث عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم: "التكبير في الفطر سبع في الأولى وخمس في الأخرى والقراءة بعدهما كلتيهما"، أخرجه أبو دأود ["1151"]، والدارقطني وأخرجه من غير ذكر تقديم التكبير على القراءة أحمد ["6/140، 141"]، وابن ماجه ["1279"].
قال العراقي إسناده صحيح وقال الترمذي في العلل المفردة عن البخاري إنه قال حديث صحيح.
وأخرج الترمذي عن عمرو بن عوف المزني أن النبي صلى الله عليه وسلم كبر في الأولى سبعا قبل القراءة وفي الثانية خمسا قبل القراءة قال الترمذي هو أحسن شيء في هذا الباب عن النبي صلى الله عليه وسلم وأخرجه الدارقطني وابن عدي والبيهقي وفي إسناده كثير بن عبد الله بن عمرو بن عوف عن أبيه عن جده قال الشافعي وأبو دأود إنه ركن من أركان الكذب وقال ابن حبان له نسخة موضوعة عن أبيه عن جده قال ابن حجر في التلخيص وقد أنكر جماعة تحسينه على الترمذي وأجاب النووي في الخلاصة على المنكرين على الترمذي فقال لعله اعتضد بشواهد وغيرها قال العراقي في شرحه للترمذي إن الترمذي إنما تبع في ذلك البخاري فقال قال في كتاب العلل المفردة سألت محمد بن إسماعيل عن هذا الحديث فقال ليس في هذا الباب شيء أصح منه وبه أقول: انتهى.
وأخرج ابن ماجه ["1277"]، عن سعد القرظ أن رسول الله صلى الله عليه وسلم كان يكبر في العيدين في

(1/193)

الأولى سبعا قبل القراءة وفي الأخرى خمسا قبل القراءة وفي إسناده ضعف.
وهذه الأحاديث يقوي بعضها بعضا وتصلح للاحتجاج بها في كون التكبير قبل القراءة وفي كون التكبير سبعا في الأولى وخمسا في الثانية.
وقد وردت روايات أخر في عدد التكبير مقوية لهذه الأحاديث.
قوله: "ويفصل بينهما ندبا الله أكبر" الخ.
أقول : هذا الندب لا يستند إلي كتاب الله ولا إلي سنة رسول الله ولا إلي قول صحأبي ولا تابعي ومجرد أنه استحسنه فرد من أفراد العلماء لا يصلح لإثبات الندب فإن الندب هو أحد الأحكام الخمسة ولا يثبت إلا بدليل يدل عليه في هذا التسرع إلي التقول على الشرع بما لم يكن منه.
والحاصل أن صلاة العيد هي أن يكبر المصلي للإحرام ثم يكبر في الأولى سبع تكبيرات ثم يقرأ الفاتحة وما تيسر من القرآن ثم يقوم إلي الركعة الثانية فيكبر خمسا ثم يقرأ الفاتحة وما تيسر من القرآن وإذا أراد أن يقتدي بالقراءة التي كان يقرأ بها رسول الله صلى الله عليه وسلم في صلاة العيد قرأ في الأولى {سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى} وفي الثانية بـ {هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ} أو قرأ في الأولى بـ {ق وَالْقُرْآنِ الْمَجِيدِ بَلْ عَجِبُوا أَنْ جَاءَهُمْ مُنْذِرٌ مِنْهُمْ فَقَالَ الْكَافِرُونَ هَذَا شَيْءٌ عَجِيبٌ} وفي الثانية بـ {اقْتَرَبَتِ السَّاعَةُ وَانْشَقَّ الْقَمَرُ} فهذا هو المروي عن رسول الله صلى الله عليه وسلم في قراءته في العيدين.
وأما قوله: "ويتحمل الإمام ما فعله مما فات اللاحق" فلم يدل على هذا التحمل دليل وقد تقدم في أدلة قراءة الفاتحة في كل ركعة ما ينبغي اعتباره هنا وهكذا هذه الأحاديث المذكورة في تكبير صلاة العيدين يفعلها المؤتم كما يفعلها الإمام فلا يكون المؤتم مدركا للركعة إلا بقراءة فاتحتها والإتيان بما شرع فيها من التكبير.
[ فصل
"وندب بعدها خطبتان كالجمعة إلا أنه لا يقعد أولا ويكبر في الأولى تسعا وفي آخرهما سبعا سبعا ومن خطبة الأضحى التكبير المأثور ويذكر حكم الفطرة والأضحية وتجزىء من المحدث وتارك التكبير وندب الإنصات ومتابعته في التكبير والصلاة على النبي صلى الله عليه وسلم والمأثور في العيدين"].
قوله: فصل : "وندب بعدها خطبتان كالجمعة".
أقول : هذا أعني كون الخطبتين بعد الصلاة هو الثابت عنه صلى الله عليه وسلم في الأحاديث الصحيحة وأما كونهما مندوبتين فلما أخرجه النسائي ["1571" وابو دأود "1155" وابن ماجه

(1/194)

"1290"]، من حديث عبد الله بن السائب قال شهدت مع النبي صلى الله عليه وسلم العيد فلما قضى الصلاة قال: "إنا نخطب فمن أحب أن يجلس فليجلس ومن أحب أن يذهب فليذهب"، وهذا الحديث هو من الأحاديث المسلسلة بيوم العيد وقد رويته مسلسلا بإسناد إلي النبي صلى الله عليه وسلم في مجموعي الذي سميته إتحاف الأكابر بإسناد الدفاتر".
قوله: "إلا أنه لا يقعد أولا".
أقول : هذا صواب لأنه لم يرو عن النبي صلى الله عليه وسلم أنه قعد في خطبة العيد بل كان يفرغ من الصلاة فيقوم ثم يخطب.
قوله: "ويكبر في الأولى تسعا" الخ.
أقول : لم يرد في ذلك دليل صحيح للتمسك به وأما ما رواه البيهقي عن عبيد الله بن عبد الله ابن عتبة أنه قال من السنة أن تفتتح الخطبة بتسع تكبيرات تترى والثانية بسبع تكبيرات تترى فإن أراد سنة النبي صلى الله عليه وسلم فالحديث مرسل وإن أراد سنة الصحابة فلا تقوم به الحجة إلا أن يكون إجماعا منهم قال ابن القيم وأما قول كثير من الفقهاء إنه تفتتح خطبة الاستسقاء بالاستغفار وخطبة العيد بالتكبير فليس معهم فيها سنة من النبي صلى الله عليه وسلم ألبتة والسنة تقضي خلافها وهو افتتاح جميع الخطب بالحمد انتهى.
وأما قوله: "وفي فصول الأولى من خطبة الأضحى التكبير المأثور" فلم يؤثر في ذلك شيء ألبتة فإن أراد أنه يستحب في فصول هذه الخطبة تكبير التشريق الذي سيأتي فهو لم يؤثر في خطبة العيد قط.
قوله: "ويذكر حكم الفطرة والأضحية".
أقول : أما ذكر حكم الفطرة في خطبة عيد الفطر فلم يثبت في ذلك شيء ولكنه إذا فعل ذلك الخطيب فهو من البيان الذي شرعه الله مع كون ذلك مزيد اختصاص بهذا اليوم.
وهكذا ذكر حكم الأضحية وما يجزىء منها وما لا يجزىء وبيان وقتها وما ينبغي للمضحي أن يفعله في أضحيته وقد ثبت عن النبي صلى الله عليه وسلم: "أنه خطب يوم الأضحى فذكر مشروعية النحر بعد الصلاة وأن من نحر قبل الصلاة فليست بأضحية".
وأما كون الخطبة تجزىء من المحدث فذلك صواب لعدم الدليل على أن يكون الخطيب متطهرا.
وأما أنها تجزىء من تارك التكبير فتارك التكبير ابعد من البدعة من فاعله كما قدمنا.
وأما كون الإنصات مندوبا فلكون سامع الموعظة ينبغي له أن يفهمها وإذا اشتغل بالكلام ولم ينصت لم يفهمها فهو إنما يحسن من هذه الحيثية لا من حيث الدليل فإنه لم يرد في خطبة العيد ما يدل على ذلك ولا ورد ما يدل على المتابعة في التكبير ولا ورد ما يدل في خصوص خطبة العيد على المتابعة في الصلاة على النبي صلى الله عليه وسلم ولكنه ورد ما يدل على مشروعية الصلاة عليه صلى الله عليه وسلم عند ذكره وهم أعم من أن يكون في خطبة العيد أو في غيرها ولم يخص إلا خطبة الجمعة لوجوب الإنصات فيها.

(1/195)

قوله: "وندب المأثور في العيدين"
أقول : من المأثور في العيدين أن تكون الصلاة في الجبانة إلا لعذر من مطر أو نحوه وأن يخالف الإمام ومن معه الطريق فيرجعون في طريق غير الطريق التي جاءوا منها ورفع الصوت بالتكبير والتهليل وتعجيل الخروج لصلاة الأضحى وتأخيره لصلاة الفطر وأن لا يغدو لصلاة الفطر حتى يطعم ويخرج لصلاة الأضحى قبل أن يطعم وأن لا يصلي قبل صلاة العيد ولا بعدها وأن يلبس أحسن ما يجد ويتطيب بأجود ما يجد وأن يخرج إلي العيد ماشيا وأن يستكثر من الموعظة للرجال والنساء ويرغبهم في الصدقة.
[ فصل
"وتكبير التشريق سنة مؤكدة عقيب كل فرض من فجر عرفة إلي آخر أيام التشريق ويستحب عقيب النوافل"].
قوله: فصل : "وتكبير التشريق سنة مؤكدة" الخ.
أقول: قد ثبت الأمر بالذكر في الأيام المعدودة قال الله عز وجل: {وَاذْكُرُوا اللَّهَ فِي أَيَّامٍ مَعْدُودَاتٍ} [البقرو: 203]، وهي أيام التشريق وثبت عنه صلى الله عليه وسلم مطلق التكبير وفي صحيح مسلم ["11/890"]، أنه صلى الله عليه وسلم قال: "والحُيَّضُ يَكُنَّ خلف الناس يكبرن مع الناس".
وفي البخاري ["928"]،: أن أم عطية قالت كنا نؤمر أن نخرج الحيض فيكبرن بتكبيرهم.
وثبت في الصحيح عن عمر أنه كان يكبر فيكبر من في المسجد ويكبر بتكبيرهم من في الأسواق وأنه كان يقع ذلك مرة بعد مرة في دبر الصلاة وغيرها من الأوقات.
والحاصل أن المشروع في ايام التشريق الاستكثار من ذكر الله عز وجل خصوصا التكبير والمراد مطلق التكبير وهو أن يقول الله أكبر ويكرر ذلك في الأوقات ومن جملتها عقب الصلاة ولا وجه لتخصيصه بعقب الصلاة ولا لجعل يوم عرفة من جملة الأيام التي يستحب فيها تكبير التشريق فإن أيام التشريق هي أيام النحر وهي يوم النحر ويومان بعده.
وأما يوم عرفة فهو من الأيام المعلومات وهي عشر ذي الحجة التي قال الله سبحانه فيها: {وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَعْلُومَاتٍ} [الحج: 28] وثبت فيها كما في البخاري ["969"]، وغيره [أحمد "1/224" الترمذي "757"، ابن ماجة "1727"، أبو دأود "2438"]، من حديث ابن عباس قال قال رسول الله صلى الله عليه وسلم: "ما من أيام العمل الصالح فيها أحب إلي الله عز وجل من هذه الأيام"، يعني ايام العشر قالوا: يا رسول الله ولا الجهاد في سبيل الله؟ قال: "ولا الجهاد في سبيل الله إلا رجل خرج بنفسه وما له ثم لم يرجع بشيء من ذلك".
وأخرج مسلم من حديث ابن عمر قال: قال رسول الله صلى الله عليه وسلم: "ما من أيام أعظم عند الله سبحانه ولا أحب إليه العمل فيهن من هذه الأيام العشر فأكثروا فيهن من التهليل والتكبير والحمد".

(1/196)

[ باب ويسن للكسوفين حالهما ركعتان
في كل ركعة خمسة ركوعات قبلها ويفصل بينها الحمد مرة والصمد والفلق سبعا سبعا ويكبر موضع التسميع إلا في الخامس.
وتصح جماعة وجهرا وعكسهما وكذلك لسائر الإفزاع أو ركعتين لها.
وندب ملازمة الذكر حتى ينجلي ويستحب للاستسقاء أربع بتسلمتين في الجبانة ولو سرا وفرادى ويجأرون بالدعاء والاستغفار ويحول الإمام رداءه راجعا تاليا للمأثور].
قوله: باب : "ويسن للكسوفين حالهما ركعتان في كل ركعة خمس ركوعات قبلها" الخ
أقول : هذا أكثر ما ورد في صلاة الكسوف فالأخذ به أخذ بالزيادة ولكن أصح ما ورد في صلاة الكسوف ركعتان في كل ركعة ركوعان فإن هذا هو الثابت في الصحيحين [البخاري "1052"، "مسلم "17/907"]، وغيرهما [أحمد "1/298، 258، 359"، النسائي "3/146، 148"]، من طرق ثم دون هذا في الصحة مع كونه صحيحا في كل ركعة ثلاثة ركوعات وكذا ركعتان في كل ركعة أربعة ركوعات ثم دون هذين في الصحةركعتان في كل ركعة خمس ركوعات وورد ركعتان في كل ركعة ركوع وورد أن صلاة الكسوف تكون كأحدث صلاة صلوها.
فجملة ما ورد ركوع في كل ركعة وركوعان في كل ركعة وثلاثة في كل ركعة وأربعة في كل ركعة وخمسة في كل ركعة وكأحدث صلاة فهذه ست صفات وقد استشكل كثير من المحدثين وقوع مثل هذا الاختلاف مع كونه صلى الله عليه وسلم لم يصل صلاة الكسوف إلا مرة واحدة وذكروا في الجمع وجوها ليس هذا موضع ذكرها وإذا تقرر لك أن مخرج هذه الأحاديث متفقا وأن القصة واحدة عرفت أنه لا يصح ها هنا أن يقال كما قيل في صلاة الخوف أنه يأخذ بأي الصفات شاء بل الذي ينبغي ها هنا أن يأخذ بأصح ما ورد وهو ركوعان في كل ركعة لما في الجمع بين هذه الروايات من التكلف البالغ.
ثم أعلم أنه قد اجتمع ها هنا في صلاة الكسوف الفعل والقول ومن ذلك قوله صلى الله عليه وسلم: "إن الشمس والقمر آيتان من آيات الله وإنهما لا ينكسفان لموت أحد ولا لحياته فإذا رأيتموها كذلك فافزعوا إلي المساجد". البخاري ["1044"].
وفي رواية: "فصلوا وادعوا".
والظاهر الوجوب فإن صح ما قيل من الإجماع على عدم الوجوب كان صارفا وإلا فلا.

(1/197)

قوله: "ويفصل بينهما الحمد مرة والصمد والفلق سبعا سبعا".
أقول : كان يغني عن هذا الرأي البحث والاستحسان الصرف ما ثبت عن النبي صلى الله عليه وسلم انه كان يقرأ بعد كل ركوع بسورة من الطوال ولا وجه ها هنا لتكرير الحمد بعد كل ركوع بل يقرأ بعد الدخول في الصلاة ثم يقرأ بين كل ركوعين بسورة من الطوال اقتداء برسول الله صلى الله عليه وسلم.
وأما قوله: "ويكبر موضع التسميع"، فهو خلاف الثابت عن رسول الله صلى الله عليه وسلم في الصحيحين [البخاري "1407"، مسلم "901"]، وغيرهما [أحمد "6/168"، ابن ماجة "1263"]، من حديث عائشة أن النبي صلى الله عليه وسلم كان يقول عند الارتفاع من الركوع: "سمع الله لمن حمده ربنا ولك الحمد" وكذلك كان يقول عند الارتفاع من الركوع الثاني.
وهكذا ينبغي أن يقال عند الارتفاع من سائر الركوعات لمن أراد أن يأتي بالزيادة على ركوعين في كل ركعة اقتداء بما فعله رسول الله صلى الله عليه وسلم لأن الذي في رواية عائشة في هذا الحديث الذي فيه التسميع والتحميد هو في صلاته صلى الله عليه وسلم ركعتين في كل ركعة ركوعان.
قوله: "وتصح جماعة وجهرا وعكسهما".
أقول : الثابت عنه صلى الله عليه وسلم في هذه المرة التي صلى فيها صلاة الكسوف أنه صلاها جماعة وجهر فيها بالقراءة ولكن أمره صلى الله عليه وسلم بالصلاة يتنأول صلاة الفرادى وصلاة الإسرار مع أنه ثبت من حديث سمرة عند أحمد ["5/16"]، وأهل السنن [أبو دأود "1184"، النسائي "3/140"]: "أن النبي صلى الله عليه وسلم صلى بهم في الكسوف لا يسمعون له صوتا"، وقد صححه الترمذي وابن حبان والحاكم ولكن روايات الجهر أصح وأكثر ورأوي الجهر مثبت وهو مقدم على النافي.
قوله: "وكذلك لسائر الإفزاع".
أقول : إذا لم تثبت الصلاة لمثل ذلك كان فعلها لحدوث الأمر المفزع بدعة من هذه الحيثية لا من حيثية كونها صلاة ولم يثبت عن النبي صلى الله عليه وسلم في ذلك شيء وما روي عن بعض الصحابة لم يصح ولو صح لم تقم به الحجة"
قوله: "وندب ملازمة الذكر حتى تنجلي".
أقول : ثبت في الصحيحين [البخاري "1044"، مسلم "901"]، عن النبي صلى الله عليه وسلم أنه قال في الكسوف: "فإذا رأيتم ذلك فادعوا الله وكبروا وتصدقوا وصلوا" وفي لفظ آخر فيهما [البخاري "1059"، مسلم "24/912"]، "فإذا رأيتم شيئا من ذلك فافزعوا إلي ذكر الله ودعائه واستغفاره"، وفي لفظ لهما [البخاري "1060"، مسلم "9/904"]: "فإذا رأيتموهما فادعوا الله وصلوا حتى تنجلي".
قوله: "ويستحب للاستسقاء أربع بتسليمتين".
أقول : لم يرد عنه صلى الله عليه وسلم أنه صلى أربعا ولا أرشد إلي صلاة الأربع بل الثابت عنه أنه صلى ركعتين فقط وثبت عنه أنه خطب بعد صلاته للركعتين وثبت عنه أنه استسقى في خطبة الجمعة وثبت أنه خطب قبل صلاة الركعتين والكل سنة.
وثبت عنه صلى الله عليه وسلم: أنه جهر بالقراءة.

(1/198)

وأما قول المصنف رحمه الله ولو سرا أو فرادى فذلك رجوع إلي ما هو أصل كل صلاة أنها تصح سرا وجهرا وجماعة وفرادى.
ولكن الاقتداء بالنبي صلى الله عليه وسلم فيما ثبت عنه هو الذي ينبغي اعتماده.
وأما ما ذكره من الجأر بالدعاء والاستغفار فقد ثبت عن النبي صلى الله عليه وسلم: "أنه كان يدعو ويحول وجهه إلي القبلة ويرفع يديه حتى يرى بياض إبطيه ولا يزال في الدعاء والتضرع".
وما ذكره من تحويل الرداء فقد ثبت عن النبي صلى الله عليه وسلم أنه حول رداءه وحول أصحابه ولا وجه لتقييد ذلك بحال الرجوع فقد كان النبي صلى الله عليه وسلم يفعله حال الدعاء والخطبة.
وأما قوله: "تاليا للمأثور" فلم يرد في ذلك شيء يصلح للتمسك به لا في حال الخطبة والدعاء ولا في حال الرجوع ولكنه روى سعيد بن منصور في سننه عن عمر بن الخطاب أنه خرج يستسقي فلم يزد على الاستغفار فقالوا ما رأيناك استسقيت فقال لقد طلبت الغيث بمجاديح السماء ثم قرأ: {اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً} الآية.
[ فصل
"والمسنون من النفل ما لازمه الرسول صلى الله عليه وسلم وأمر به وإلا فمستحب وأقله مثنى وقد يؤكد كالرواتب ويخص كصلاة التسبيح والفرقان ومكملات الخمسين.
فأما الترأويح جماعة وصلاة الضحى بنيتها فبدعة"].
قوله: فصل : "والمسنون من النقل ما لازمه الرسول صلى الله عليه وسلم وأمر به". الخ.
أقول : مراده أنه قد تبين أن ذلك الذي لازمه وأمر به نفل بدليل يدل على ذلك ولهذا قال من النفل فلا يرد عليه باعتبار عبارته شيء ولكنه يقال له ما لازمه فقط فهو سنة وما أمر به أمرا لا يراد به المعنى الحقيقي لوجود صارف فهو سنة وما اجتمع فيه القول والفعل فلا شك أن له مزيد خصوصية فهو آكد مما لم يرد فيه إلا أحدهما فإن أراد هذا المعنى فلا وجه لجعل البعض مسنونا والبعض مستحبا لأن المستحب والمندوب عنده وعند من يوافقه من أهل الأصول والفروع لهما رتبة دون رتبة المسنون.
والحق أن الكل يصدق عليه اسم السنة وإن كان بعضه آكد من بعض لكونه ثابتا بالسنة النبوية بل السنة تشمل ما ثبت وجوبه بالسنة فإن قلت هذا اصطلاح ولا مشاحة فيه قلت إذا جرى الاصطلاح على ما يخالف المعنى الشرعي فهو مدفوع من أصله.
قوله: "وأقله مثنى".
أقول : أما الإيتار بركعة فقد ثبت ثبوتا متواترا وذلك واضح ظاهر لكل من له أدنى اطلاع على السنة المطهرة وقد صح عن النبي صلى الله عليه وسلم أنه وصف صلاة النفل بالليل والنهار أنها "مثنى

(1/199)

مثنى" [أحمد "2/26، 51"، أبو دأود "1295"، الترمذي "597"، النسائي "1666"، ابن ماجة "1322"، وخص صلاة الوتر بالزيادة فصلاها أربعا أربعا وورد ما يدل على جواز الزيادة على أربع متصلة وخصها أيضا بالنقصان فجوز الإيتار بركعة واجتمع في ذلك قوله وفعله.
قوله: "وقد يؤكد كالرواتب".
أقول : رواتب الفرائض قد اجتمع فيها القول والفعل وثبت ذلك ثبوتا لا شك فيه ولا شبهة فهي داخلة في المسنون من النفل دخولا أوليا فأفرادها بالذكر تطويل بلا طائل.
قوله: "وقد يخص التسبيح".
أقول : كأنه لم يرد في النوافل دليل يخصها إلا هذه التي ذكرها وذلك من أغرب ما يقرع سمع من يعرف الأدلة فإنه قد ورد في الاثني عشر الركعة التي هي رواتب الفرائض "أن من صلاها في يوم وليلة بنى له بيت في الجنة" [مسلم "728"، أبو دأود "1250"، النسائي "3/261"، الترمذي "415"، ابن ماجة "1141". وورد في كل راتبة من هذه الرواتب بخصوصها من الترغيبات ما لا يخفى على عارف فورد في الأربع قبل الظهر والأربع بعدها "أن من صلاها حرمه الله على النار" [أحمد "6/426"، النسائي "1759"]، وقال صلى الله عليه وسلم: "رحم الله امرأ صلى أربعا قبل العصر" [أحمد "1/117"، أبو دأود "1271"، الترمذي "430"]، وقال صلى الله عليه وسلم في الركعتين قبل الفجر: "إنها خير من الدنيا وما فيها"، [مسلم "725"، أحمد "6/50"، 51"، الترمذي "414"، النسائي "1759"، وقال: "لا تدعوا ركعتي الفجر وإن طردتكم الخيل" [أبو دأود "1258"]، بل ورد في غالب النوافل في الليل والنهار من الترغيب بالأحاديث الصحيحة ما لا يخفى على عارف بل ورد في صلاة الضحى التي جعلها المصنف بدعة ما أخرجه البخاري ومسلم [البخاري "3/56"، مسلم "721"]، وغيرهما [أبو دأود "1432"، الترمذي "760"، النسائي "1677"]، من حديث أبي هريرة قال: أوصاني خليل صلى الله عليه وسلم بثلاث بصيام ثلاثة أيام في كل شهر وركعتي الضحى وأن أوتر قبل أن أنام.
وثبت في الصحيح [مسلم "720"]، "أنه يصبح على كل سلامي صدقة وأنه يجزىء من ذلك ركعتان يركعهما من الضحى".
فالعجب من المصنف حيث يعمد إلي صلاة التسبيح التي اختلف الناس في الحديث الوارد فيها حتى قال من قال من الأئمة إنه موضوع وقال جماعة إنه ضعيف لا يحل العمل به فيجعلها أول ما خص بالتخصيص وكل من له ممارسة لكلام النبوة لا بد أن يجد في نفسه من هذا الحديث ما يجد وقد جعل الله في الأمر سعة عن الوقوع فيما هو متردد ما بين الصحة والضعف والوضع وذلك بملازمة ما صح فعله أو الترغيب في فعله صحة لا شك فيها ولا شبهة وهو الكثير الطيب.
قوله: "والفرقان".
أقول : رحم الله المصنف فإن هذه الصلاة التي جعلها مما خص بالتخصيص مكذوبة

(1/200)

موضوعة لم يثبت فيها حرف عن رسول الله صلى الله عليه وسلم ولا عن غيره من الصحابة وما روي في ذلك عن علي فلا أصل له وهكذا الاختيار والانتفاء والانتقاد، وبالجملة صنع من لا يفرق بين أصح الصحيح وأكذب الكذب.
قوله: "ومكملات الخمسين".
أقول : لا يعرف في السنة المطهرة استحباب مثل هذا ولا ثبت في حديث صحيح ولا حسن ولا ضعيف وقد كان صلى الله عليه وسلم يواظب على نوافل لا يخل بها في غالب الحالات.
فإن أراد المصنف ما كان يواظب عليه صلى الله عليه وسلم مضموما إلي الفرائض فهو معروف وهو دون هذا العدد وإن أراد ما أرشد إليه أو كان يفعله في بعض الحالات فهو أكثر من هذا العدد.
فيا لله العجب حيث يعمد المصنف إلي مثل هذه الأمور التي لا دليل عليها أصلا فيجعلها مما خص من النوافل بمزيد مزية على غيرها فإن هذا صنع من لا يدري بالسنة أصلا.
قوله: "فأما الترأويح جماعة والضحى بنيتها فبدعة".
أقول : أما صلاة الترأويح فقد ثبت عن النبي صلى الله عليه وسلم أنه صلى في ليال من رمضان وائتم به جماعة من الصحابة وعلم بهم فترك ذلك مخافة أن تفترض عليهم وهذا ثابت في أحاديث صحيحة في الصحيحين [البخاري "2009"، مسلم "173/759"، وغيرهما [ابو دأود "1371"، النسائي "4/156"، الترمذي "808"، ابن ماجة "1326"، أحمد "2/281، 289، 408، 423"]، وبهذا يتقرر أن صلاة النوافل في ليالي رمضان جماعة سنة لا بدعة لأن النبي صلى الله عليه وسلم لم يتركها إلا لذلك العذر وثبت أيضا عند أحمد ["5/159، 160، 163"]، وأهل السنن أبو دأود "1375"، النسائي ""3/83، 84"، "ابن ماجة 1327"، الترمذي 806"]، وصححه الترمذي ورجاله رجال الصحيح عن أبي ذر قال صمنا مع رسول الله صلى الله عليه وسلم فلم يصل بنا حتى مضى سبع من الشهر فقام بنا حتى ذهب ثلثا الليل ثم لم يقم بنا في السادسة وقام بنا في الخامسة حتى ذهب شطر الليل فقلنا: يا رسول الله لو نفلتنا بقية ليلتنا هذه فقال: "إنه من قام مع الإمام حتى يتصرف كتب له قيام ليلة" ثم لم يقم بنا حتى بقي ثلث الشهر فصلى بنا في الثالثة ودعا أهله ونساءه فقام بنا حتى تخوفنا الفلاح, قلت له: وما الفلاح؟ قال: السحور.
ففي هذا الحديث أنه صلى الله عليه وسلم صلى بهم في النافلة في ليالي رمضان جماعة فكيف تكون الجماعة بدعة كما قال المصنف ولم يقع من عمر إلا أنه لما خرج إلي المسجد فوجد الناس أوزاعا متفرقين يصلي الرجل لنفسه ويصلي الرجل فيصلي بصلاته الرهط فقال إني أرى لو جمعت هؤلاء على قارىء واحد لكان أولى ثم عزم فجمعهم على أبي ابن كعب. [البخاري "2010"]
فقد كانت الجماعة موجودة في المسجد بعد موت النبي صلى الله عليه وسلم وقبل أن يجمعهم عمر وبهذا كله تعرف أن التجميع في النوافل في ليالي رمضان سنة لا بدعة.
وأما ما استحسنه جماعة من أهل العلم من جعل هذه الصلاة عشرين ركعة وجعل القراءة

(1/201)

في كل ركعة شيئا معينا فهذا لم يكن ثابتا بخصوصه لكنه من جملة ما يصدق عليه أنه صلاة وأنه جماعة وأنه في رمضان.
وأما صلاة الضحى التي جعلها المصنف بنيتها بدعة فكما قال الشاعر:
أوردها سعد وسعد مشتمل ... ما هكذا يا سعد تورد الإبل
وقد ذكرت في شرحي للمنتقي الأحاديث الواردة فيها وهي شيء واسع فمن أحب الوقوف على ذلك فليرجع إليه حتى يتبين له هذا الخبط والخلط الذي وقع من المصنف فإنه جعل السنن بدعا والبدع سننا والأمر لله العلي الكبير.

(1/202)

[ كتاب الجنائز
فصل
"يؤمر المريض بالتوبة والتخلص عما عليه فورا ويوصي للعجز ويلقن الشهادتين ويجه المحتضر القبلة مستلقيا ومتى مات غمض ولين برفق وربط من ذقنه إلي قمته بعريض ويشق أيسره لاستخراج حمل تحرك أو مال علم بقاؤه غالبا ثم يخاط".
ويعجل التجهيز إلا للغريق ونحوه ويجوز البكاء والإيذان لا النعي وتوابعه].
قوله: "كتاب الجنائز".
فصل : "يؤمر المريض بالتوبة والتخلص عما عليه فورا".
أقول : كان الأولى أن يقول المصنف تجب على المريض التوبة والتخلص عما عليه فورا للأدلة من الكتاب والسنة على وجوب التوبة والتخلص عن الحقوق الواجبة عليه نعم إذا بلغ إلي حالة من شدة المرض لا يتذكر ما عليه إلا بتذكير فذلك من الحاضرين عنده من باب الموعظة الحسنة والأمر بالمعروف الذي ندب الله إليه العباد وأمرهم به.
قوله: "ويوصى للعجز".
أقول : هذا من جملة ما يؤمر به أي يؤمر المريض بالتوبة والتخلص إن أمكن حال المرض فإن لم يمكن فإنه يؤمر بأن يوصي للعجز عن التخلص في الحال.
وأصل الوصية واجب في جميع الأحوال إذا لم يتمكن من التخلص ولو كان صحيحا فإن

(1/202)

أمكن ذلك فهو الواجب للحديث الصحيح الذي يقول فيه صلى الله عليه وسلم: "ولا يدعها حتى إذا بلغت الحلقوم قلت لفلان كذا ولفلان كذا" [البخاري "2748"، مسلم "92/1032"].
قوله: "ويلقن الشهادتين"
أقول : قد ثبت الأمر بتلقين من حضره الموت فمن ذلك ما في صحيح مسلم ["1/916"]وغيره [أبو دأود "3117"، الترمذي "976"، النسائي "514"، ابن ماجة "1445"]، عن أبي سعيد عن النبي صلى الله عليه وسلم قال: "لقنوا موتاكم لا إله إلا الله" ومثله من حديث أبي هريرة في صحيح مسلم ["2/917"]، وغيره وهو مروي خارج الصحيح من طريق جماعة من الصحابة منهم عائشة [النسائي "4/5"]، وعبد الله بن جعفر [ابن ماجة ""1446"]، وجابر وعروة بن مسعود وحذيفة ابن اليمان وابن عباس وابن مسعود قال النووي والأمر بهذا التلقين أمر ندب.
قال وأجمع العلماء على هذا التلقين انتهى.
وظاهر الأمر الوجوب ولا قرينة تصرفه عن ذلك وظاهر الأحاديث أن مشروعية التلقين إنما هي لهذا اللفظ أعني لا إله إلا الله ولكنه ثبت في غير هذا التلقين الأمر بمقاتلة الناس حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله كما في الصحيحين وغيرهما من رواية ابن عمر.
وقد قيل إن المراد هنا بقول لا إله إلا الله التلفظ بالشهادتين لكونه صار علما على ذلك.
قوله: "ويوجه المحتضر القبلة مستلقيا".
أقول : استدل على مشروعية هذا التوجيه بما أخرجه أبو دأود ["2875"، والنسائي "4012"]، والحاكم من حديث عبيد بن عمير عن أبيه أن رجلا قال يا رسول الله ما الكبائر قال: "هي سبع" وذكر منها: "استحلال البيت الحرام قبلتكم أحياء وأمواتا" وهذا لايدل على المطلوب لأن المراد بقوله أحياء عند الصلاة وقوله أمواتا في اللحد والكلام في توجيه الحي المحتضر وقد استدل على ذلك بما أخرجه الحاكم والبيهقي من حديث أبي قتادة أن البراء بن معرور أوصى أن يوجه إلي القبلة إذا احتضر فقال صلى الله عليه وسلم: "أصاب الفطرة" فإن صح هذا كان دليلا على مشروعية ذلك وقد ذكره في التلخيص ولم يتكلم عليه.
والأولى أن يكون على شقه الأيمن لا مستلقيا لما ورد في أحاديث من الإرشاد منه صلى الله عليه وسلم إلي أن يكون النوم على الشق الأيمن وقال في بعض الأحاديث الثابتة في الصحيحين [البخاري "7393"، مسلم "56/2710"] وغيرهما [أبو دأود "5046"، أحمد "4/290، 296"] بلفظ: "إذا أويت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الأيمن"، قال في آخره "فإن مت من ليلتك فأنت على الفطرة" فإن هذا فيه دليل على أنه إنما أرشد إلي ذلك لأن النائم إذا مات مات على الفطرة فينبغي أن يكون المريض عند حضور الموت على شقه الأيمن.
وأخرج أحمد في المسند عن سلمى أم أبي رافع أن فاطمة بنت رسول الله صلى الله عليه وسلم عند موتها استقبلت القبلة ثم توسدت يمينها.

(1/203)

والحاصل أنه لم يرد في التوجه عند الموت إلي القبلة ما يدل على مشروعيته إلا ما تقدم من قوله صلى الله عليه وسلم: "إن البراء بن معرور أصاب الفطرة" حيث أوصى بأن يوجه إلي القبلة إذا احتضر ولو كان مشروعا لأرشد إليه صلى الله عليه وسلم من مات في حياته ولم يسمع منه صلى الله عليه وسلم في ذلك شيء مع كثرة الأموات من أهله وأصحابه.
قوله: "ومتى مات غمض".
أقول : استدل على مشروعية هذا بما أخرجه أحمد ["4/125"] وابن ماجه ["1455"] والحاكم والطبراني في الأوسط والبزار عن شداد بن أوس قال قال رسول الله صلى الله عليه وسلم: "إذا حضرتم موتاكم فأغمضوا البصر فإن البصر يتبع الروح وقولوا خيرا فإنه يؤمن على ما قال أهل الميت" وفي إسناده قزعة بن سويد قال أبو حاتم محله الصدق وليس بذلك القوي.
والأولى الاحتجاج بما ثبت في صحيح مسلم ["920"] عن ام سلمة قالت دخل رسول الله صلى الله عليه وسلم على أبي سلمة وقد شق بصره فأغمضه ثم قال: "إن الروح إذا قبض أتبعه البصر" قال النووي واجمع المسلمون على ذلك.
والحكمة فيه أن لا يقبح منظره إذا ترك إغماضه.
وأما ما ذكره المصنف من التليين برفق والربط من ذقن الميت إلي قمته فلم يرد فيه شيء لكنه عمل حسن لئلا تيبس أعضاء الميت فيصعب غسله وتكفينه ولئلا ينفتح فوه فيكون منظره قبيحا.
قوله: "ويشق أيسره لاستخراج حمل تحرك أو مال علم بقاؤه غالبا".
أقول : لم يرد في الشق لواحد من الأمرين شيء يعتمد عليه لكن قد علم بتحرك الحمل أنه حي فدفنه أهلاك له وقد ورد في حفظ النفوس واحترامها ما هو أشهر من ضوء النهار فإن كان مثلا ذلك الحمل المتحرك مما يظن حياته إذا خرج من البطن فإنقاذه واجب ولا يعارض هذا ما ورد من أن الميت يتألم كما يتألم الحي وأن كسر عظمه ميتا ككسره حيا [أبو دأود "3207"، ابن ماجة "1616"، أحمد "6/58، 168،169، 200، 364"] لأن حرمة الحي والحظر في أهلاكه أبلغ من ذلك وأشد.
وأما من ازدرد مالا فمات وهو في بطنه فبقاؤه منكر عظيم وإضاعة للمال المنهي عن إضاعته فإخراجه متوجه والميت هو الجاني على نفسه فلا حرج في تأليمه ولا فرق بين قليل المال وكثيره لأن الكل منكر وإضاعة فلا وجه للاحتراز على مقدار ثلث ماله فإن الله سبحانه إنما جعل له ثلث ماله ليتقرب به إلي الله لا ليدسه في التراب معه.
وأما كونه يخاط بعد الشق فذلك صواب لئلا يكون منظره قبيحا.
قوله: "وتعجيل التجهيز إلا لغريق ونحوه".
أقول : حديث الأمر بالتعجيل للتجهيز وتعليل ذلك بقوله: "فإنه لا ينبغي لجيفة مسلم أن تحبس بين ظهري أهله" أخرجه أبو دأود ["3159"]، من حديث الحصين بن وحوح وفي إسناده

(1/204)

عروة بن سعيد الأنصاري ويقال عزره عن أبيه وهما مجهولان.
وحديث علي أن رسول الله صلى الله عليه وسلم قال: "ثلاث لا يؤخرون الصلاة إذا آنت والجنازة إذا حضرت والأيم إذا وجدت كفؤا"، أخرجه أحمد ["1/105"، والترمذي "171"، وابن ماجه "1486"]، وابن حبان والحاكم وفي إسناده مقال لا يقدح في صلاحيته للاحتجاج به ويشهد لهما أحاديث الإسراع بالجنازة.
وأما استثناء الغريق ونحوه فظاهر لأن من كانت حياته مرجوة كان تعجيل دفنه حراما.
قوله: "ويجوز البكاء والإيذان لا النعي وتوابعه".
أقول : أعلم أنه قد ثبت عنه صلى الله عليه وسلم من طرق في الصحيحين [البخاري"1292"، مسلم "26/932"]، وغيرهما [النساءي "1858"]، "أن الميت يعذب ببكاء أهله عليه"، وفي لفظ: "من ينح عليه يعذب بما ينح عليه" وهو في الصحيحين [البخاري"1291"، مسلم "933"، وغيرهما فهذا يدل على أن النوح والبكاء الذي يمكن دفعه حرام وأما مجرد فيضان العين وذروفها بالدموع من دون صوت ولا نوح ولا تعمد للبكاء فهو الذي حصل الإذن به وهو الذي قال فيه صلى الله عليه وسلم كما ثبت عنه في الصحيحين [البخاري "1303"، مسلم "62/2315"] وغيرهما "العين تدمع والقلب يحزن ولا نقول إلا ما يرضي ربنا" وهو الذي قال فيه صلى الله عليه وسلم كما ثبت عنه في الصحيحين [البخاري"1304"، مسلم "12/924"] وغيرهما لما رأى القوم بكاءه فقال: "ألا تسمعون إن الله لا يعذب بدمع العين ولا بحزن القلب ولكن يعذب بهذا - وأشار إلي لسانه - أو يرحم" ، وهو الذي قال فيه صلى الله عليه وسلم كما ثبت عنه في الصحيحين [البخاري "1224"، مسلم "11/923"]، وغيرهما لما بكى عند أن رأى نفس الصبي تقعقع كأنها في شنة ففاضت عيناه "هذه رحمة جعلها الله في قلوب عباده وإنما يرحم الله من عباده الرحماء".
فهكذا ينبغي أن يكون الجمع بين الأحاديث المختلفة في هذا الباب.
وأما الإيذان بموت الميت فقد ثبت في كتب اللغة أن النعي هو الإخبار بموت الميت وإذاعته وقد ثبت عنه صلى الله عليه وسلم في الصحيحين [البخاري "458"، مسلم "956"]، وغيرهما [أحمد "2/353، 388"، أبو دأود "3203"]، أنه قال لما رأى قبرا دفن ليلا فقال: "متى دفن هذا؟" فقالوا: البارحة قال: "أفلا آذنتموني؟" وثبت في الصحيح [البخاري "1337"،مسلم "956"، أبو دأود "1203"، ابن ماجة "1527"، أحمد "2/353"] أنه قال ذلك لما أخبروه بموت السوداء أو الأسود الذي كان يقم المسجد فدل على أن مجرد الإخبار بموت الميت من دون إذاعة ولا تفجع جائز لإنه قد ورد ما يدل على أن في كثرة المصلين عليه منفعة له وأنهم شفعاؤه وأيضا لا بد من حضور من يتولى تجهيزه وحمله ودفنه فإخبارهم بذلك مما تدعو إليه الحاجة وتقتضيه الضرورة.
وأما ما ذكره من توابع النعي فهي ما ورد النهي عنه من ضرب الخدود وشق الجيوب والدعاء بدعوة الجأهلية كما في الصحيحين [البخاري "1294، 2197"، مسلم "103"]، وغيرهما

(1/205)

[الترمذي "999"، النسائي ""4/20"، ابن ماجة "1584"، أحمد "1/386، 432، 442"]، وهكذا ما ثبت عنه صلى الله عليه وسلم من قوله: "إن رسول الله صلى الله عليه وسلم بريء من الصالقة والحالقة والشاقة"، وهو في الصحيحين [البخاري "1296"، مسلم "104"، وغيرهما [ابن ماجة " 5192"، النسائي "5/20". وهكذا قوله للميت واعضداه واناصراه واكاسباه واجبلاه واأسداه وهو منهي عنه كما ثبت في اصحيح البخاري ["4268"، وغيره[ابن ماجة "1594"، الترمذي "1003"].
[ فصل
ويجب غسل المسلم ولو سقطا استهل أو ذهب اقله ويحرم للكافر والفاسق مطلقا ولشهيد مكلف ذكر قتل أو جرح في المعركة بما يقتله يقينا أو في المصر ظلما أو مدافعا عن نفس أو مال أو غرق لهرب أو نحوه.
ويكفن بما قتل فيه إلا آله الحرب والجورب مطلقا والسرأويل والفرو إن لم ينلها دم وتجوز الزيادة.
قوله: فصل: "ويجب غسل الميت".
أقول : غسل الأموات ثابت في هذه الشريعة ثبوتا قطعيا ولم يسمع في أيام النبوة أنه مات ميت غير شهيد فترك غسله بل هذه الشريعة في غسل الأموات ثابتة من لدن أبينا آدم عليه السلام إلي الآن فإنه أخرج عبد الله بن أحمد في المسند ["7/154"]، والحاكم في المستدرك قال صحيح الإسناد. ولم يخرجاه يعني الشيخين "أن آدم عليه السلام قبضته الملائكة وغسلوه وكفنوه وحنطوه وحفروا له والحدوا وصلوا عليه ثم دخلوا قبره فوضعوه فيه ووضعوا عليه اللبن ثم خرجوا من القبر وحثوا عليه التراب وقالوا يا بني آدم هذه سنتكم".
وقد حكى الإجماع على وجوب الغسل للميت على الكفاية النووي والمهدي في البحر واعترض ابن حجر في الفتح على نقل النووي والإجماع على أنه فرض كفاية بأن المالكية يخالفون في ذلك وأن القرطبي منهم رجح في شرح مسلم أنه سنة ورد ابن العربي على المالكية وقال قد تواتر به القول والعمل.
قوله: "لو سقطا استهل".
أقول : السقط باستهلاله قد صار له حكم الأحياء من العباد ولهذا أنه يرث ويورث فالغسل له داخل في عموم مشروعية الغسل لأموات المسلمين وهذا المقدار يكفي على تقدير أنه لم يرد دليل يدل على غسل السقط فكيف وقد أخرج الترمذي ["1032"]، والنسائي وابن ماجه ["1508"]، من حديث جابر "إذا استهل السقط صلي عليه وورث" وأخرج أيضا البيهقي والحاكم وصححه ولا مطعن فيه يوجب سقوط الاحتجاج به وأخرج أحمد ["4/248، 249"

(1/206)

و "252"]، الترمذي ["1031"]، وابن حبان والحاكم وصححوه "السقط يصلي عليه ويدعى لوالديه بالعافية والرحمة".
وأخرج ابن ماجه ]"1509"]، من حديث أبي هريرة "صلوا على أطفالكم فإنهم أفراطكم".
وأما ما روى أبو دأود ["3187"]،من حديث عائشة أنها قالت مات إبراهيم ابن النبي صلى الله عليه وسلم وهو ابن ثمانية عشر شهرا فلم يصل عليه فقد قال ابن عبد البر حديث عائشة هذا لا يصلح لأن الجمهور قد أجمعوا على الصلاة وراثة وعلما مستفيضا عن السلف والخلف ولا أعلم احدا جاء عنه غير هذا إلا عن سمرة بن جندب وحديثه يحمل أنه لم يصل عليه جماعة وأمر أصحابه فصلوا عليه ولم يحضرهم قال البيهقي رواية الصلاة عليه أشبه بسائر الأحاديث الصحيحة فقد ثبت عن عائشة أنها قالت "دعي رسول الله صلى الله عليه وسلم إلي جنازة صبي من الأنصار فقلت يا رسول الله طوبى لهذا عصفور من عصافير الجنة" [مسلم "30/2662"]، الحديث.
وإذا قد ثبت للسقط المستهل أنه يصلى عليه فما قبل الصلاة وهو الغسل والتكفين وما بعدهما وهو الدفن كذلك.
قوله: "أو ذهب أقله".
أقول : الظاهر أن ثبوت المشروعية للكل يستلزم ثبوت المشروعية للبعض ولو كان اقل من النصف فلا يحتاج إلي الاستدلال على هذا بدليل مستقل وأما إذا كان الباقي هو الأكثر فهو في حكم الكل كما وقع في أمثال هذه المسألة.
قوله: "ويحرم للكافر والفاسق مطلقا".
أقول : أما الكافر فمسلم فإنه لم يسمع في ايام النبوة ولا بعدها بأن النبي صلى الله عليه وسلم أمر بغسل كافر وما روي في غسل أبي طالب فلم يثبت ذلك ثبوتا يقوم به الحجة وأيضا هذا الغسل للميت هو حكم من أحكام الإسلام فلاحظ فيه لمن لم يكن مسلما.
وأما الفاسق فلا وجه للقول بأنه لا يغسل ومن قال بذلك فقد غلط غلطا بينا فإن أحكام الإسلام جارية له وعليه ومعصيته لا تخرجه عن الإسلام الذي هو متصف به وأشار المصنف بقوله مطقا إلي عدم الفرق بين كفر التأويل وكفر التصريح وفسقهما ولا يخفاك أن هذا الذي يسمونه كفر التأويل لا أصل له وإنما هو أمر ناشىء عن العصبية الكائنة بين طوائف المسلمين حتى رمى بعضهم بعضا بذلك بغيا وعدوانا والخطأ في مسألة أو مسائل لا يوجب خروج المخطىء عن عصمة الإسلام بل الحق أن الخطأ في الاجتهاد من غير فرق بين مسائل الأصول والفروع يثبت لصاحبه أجر وللمصيب أجران ومن خص هذا الحديث الصحيح ببعض المسائل فهو تخصيص بلا مخصص ودعوى لا برهان عليها ولقد استفز الشيطان من أطاعه بالوقوع في هذا الخطر العظيم فإنه قد صح أن المكفر لأخيه المسلم واقع في هوة الكفر ومترد في حفرته ومتلبس بثيابه وليس ما يزعمه المكفرون بالإلزام بشيء يعتد به بل هو تعصب على تعصب وتعسف على تعسف والهداية للحق بيد هادي الخلائق.

(1/207)

قوله: "ولشهيد مكلف ذكر" الخ.
أقول : قد وردت أحاديث قاضية بترك غسل الشهيد منها ما هو في اصحيح البخاري ["1346"]، ومنها ما هو في غيره [ابو دأود ط3133"]، وبهذا القدر تقوم به الحجة وقد أطال الكلام في هذا البحث في غير طائل وخبط خبطا لا يخفى على عارف.
وأما اشتراط التكليف والمذكورة فلا دليل عليه بل الصبي والمرأة من جملة الشهداء إذا قتلوا قتلا يستحقون به اسم الشهادة.
أما المرأة فظاهر لأنها من جملة من يكتب له الأجر ويكتب عليه الوزر وعدم وجوب الجهاد عليها لا يسلبها حكم الشهادة إذا قاتلت وقتلت.
وهكذا الصبي فإن رفع قلم التكليف عنه لا يقتضي أنه لا يؤجر فيما يفعله من القرب.
وأما المقتول في المصر ظلما فهو وإن كان شهيدا لكنه لم يأت ما يدل على عدم غسله وهكذا المدافع عن نفسه أو ماله ولا ملازمة بين إثبات اسم الشهادة وترك الغسل فقد وردت الأحاديث الصحيحة بإطلاق اسم الشهادة على المبطون والميت بالطاعون وبالغرق والهدم والمرأة النفاس وغير هؤلاء نحو الخمسين كما ذكره القرطبي والسيوطي في رسالته وجمعت أنا فيه رسالة فهؤلاء يستحقون أجر الشهادة وهم من جملة المسلمين في أنهم يغسلون كما يغسل غيرهم من أموات المسلمين.
ويؤيد هذا ما فعله الصحابة من غسل عمر رضي الله عنه وقد قتل في المصر ظلما وكان قاتله كافرا وهكذا علي بن أبي طالب رضي الله عنه قتل في المصر ظلما وكان قاتله خارجيا من كلاب النار ولم ينقل أحد أنه دفن بلا غسل وقد نقل المهدي في البحر الإجماع على أن سائر من يطلق عليه اسم الشهيد كالطعين والمبطون والنفساء ونحوهم يغسلون فاقتضى هذا النقل أن يلحق بهم المقتول في المصر ظلما والمقتول في المدافعة عن نفسه أو ماله وأما قوله ويكفن بما قتل فيه الخ فقد استدل على ذلك بما أخرجه أبو دأود ["3134"]، وابن ماجة ["1515"]، عن ابن عباس قال "أمر النبي صلى الله عليه وسلم بقتلى أحد أن ينزع عنهم الحديد والجلود وأن يدفنوا بدمائهم وثيابهم"، وفي إسناده علي بن عاصم الواسطي وقد تكلم فيه جماعة وعطاء بن السائب وفيه مقال.
وأما جواز الزيادة من الأكفان على ما قتل فيه فلم يرد ما يمنع من ذلك والأصل الجواز.
[ فصل
وليكن الغاسل عدلا من جنسه أو جائز الوطء بلا تحديد عقد إلا المدبرة فلا تغسله ثم محرمة بالدلك لما ينظره والصب على العورة مستترة ثم أجنبي بالصب على جميعه

(1/208)

مستترا كالخنثى المشكل مع غير أمته ومحرمه فإن كان لا ينقيه الصب يمم بخرقة.
فأما طفل أو طفلة لا تشتهي فكل مسلم ويكره الحائض والجنب].
قوله: فصل : "وليكن الغاسل عدلا من جنسه أو جائز الوطء".
أقول : لم يأت دليل يدل على اشتراط العدالة ولكن الفاسق ليس بمحل للأمانة والستر على الميت إن رأى مالا يحسن إفشاؤه وقد أخرج أحمد من حديث عائشة قالت قال رسول الله صلى الله عليه وسلم: "من غسل ميتا فأدى فيه الأمانة ولم يفش عليه ما يكون منه عند ذلك خرج من ذنوبه كيوم ولدته أمه" وقال: "ليليه أقربكم إن كان يعلم فإن لم يكن يعلم فمن ترون عنده حظا من ورع وأمانة"، وفي إسناده مقال ولكنه يشهد له حديث ابن عمر في الصحيحين [البخاري"2442"، مسلم "2580"]، وغيرهما [أبو دأود "4893"، الترمذي "1426"]،أن النبي صلى الله عليه وسلم قال: "من ستر مسلما ستره الله يوم القيامة" ولا يخفاك أن الفاسق ليس من أهل الأمانة ولا من أهل الورع فمنعه عن الغسل من هذه الحيثية.
وأما كونه يغسله جنسه أو جائز الوطء فهذا هو الثابت في الشريعة فإنه كان في زمن النبوة وما بعدها في عصر الصحابة يغسل الرجل الرجال والمرأة النساء وهذا أمر أوضح من الشمس وقد دفع النبي صلى الله عليه وسلم ابنته إلي النساء يغسلنها وثبت عنه صلى الله عليه وسلم أنه قال لعائشة: "لو مت قبلي لغسلتك وكفنتك ثم صليت عليك ودفنتك"، أخرجه أحمد ["6/228"، وابن ماجة "1465"]،والدارمي وابن حبان والدارقطني والبيهقي من حديثها.
وكانت عائشة تقول لو استقبلت من أمري ما استدبرت ما غسل رسول الله صلى الله عليه وسلم إلا نساؤه أخرجه أحمد ["6/267"، وأبو دأود "3141"، وابن ماجة "1464". وقد غسل الصديق امرأته أسماء بنت عميس رضي الله عنهما وغسل على فاطمة رضي الله عنهما فما ذكره المصنف صواب وحق.
وقد وقع للجلال ها هنا من زائف الكلام وساقطه ما هو غني عن البيان وإذا ألجأت الضرورة فلم يوجد الجنس غسل الجنس غير جنسه مع ستر ما لا يجوز النظر إليه ويكون الدلك بحائل وإذا تعذر الدلك فالمسح وإذا تعذر المسح فالصب وإذا تعذر الصب ارتفع وجوب الغسل ومحارم المرأة من الرجال أقدم من سائر الرجال ومحارم الرجل من النساء أقدم من غيرهن من النساء للتخفيف بين المحارم في مقدار العورة.
وأما قوله: "وأما طفل أو طفلة لا يشتهى فكل مسلم"، فالصواب أن يغسل كل جنس جنسه إلحاقا للصغار بالكبار.
وأما الحائض والجنب فهما وإن كانا ممنوعين من بعض القرب فإن ذلك لا يقتضي منعهما من كل قربة بل حكمها فيما لم يرد فيه دليل المنع حكم من ليس بجنب ولا حائض.

(1/209)

[ فصل
وتستر عورته ويلف الجنس يده لغسلها بخرقة وندب مسح بطن الحامل وترتيب غسله كالحي وثلاثا بالحرض ثم السدر ثم الكافور فإن خرج من فرجه قبل التكفين بول أو غائط كملت خمسا ثم سبعا ثم يرد بالكرسف.
والواجب منها الأولى والرابعة والسادسة وتحرم الأجرة ولا تجب النية عكس الحي وييمم للعذر ويترك إن تفسخ بهما].
قوله: فصل : "وتستر عورته" الخ.
أقول : الأدلة الواردة في منع نظر العورة ولمسها شاملة لعورة الحي والميت فغسلها يكون بالدلك مع حائل بين اليد وبينها وأما مسح البطن فهو لخروج ما عساه يخرج بعد الغسل فهذا وإن لم يرد به دليل ولكنه من المبالغة في تطهير بدن الميت.
وأما صفة الغسل فينبغي الاعتماد في ذلك على حديث أم عطية الثابت في الصحيحين [البخاري "1253"، مسلم "38/939"]، وغيرهما [أبو داود "3142", الترمذي "990", النسائي "4/3", ابن ماجه "1458", أحمد "5/84"] قالت: دخل علينا رسول الله صلى الله عليه وسلم حين توفيت ابنته فقال: "اغسلنها ثلاثا أو خمسا أو أكثر من ذلك إن رأيتن بماء وسدر واجعلن في الآخرة كافورا أو شيئا من كافور" وفي لفظ في الصحيحين [البخاري "1255", مسلم "43/939"] وغيرهما [النسائي "4/28", أبو داود "3142"] "ابدأن بميامينها و مواضع الوضوء منها" و في لفظ لهما: [البخاري "1258,1259"38/939"] "اغسلنها وترا ثلاثا أو خمسا أو سبعا أو أكثر من ذلك إن رأيتن".
فهذا الحديث قد دل على أن الغسل ينبغي أن يكون وترا ثلاثا أو خمسا أو سبعا وإذا رأى الغاسل الزيادة على ذلك زاد وينبغي أن تكون الغسلات بماء وسدر ويكون في الغسلة الآخرة كافور وأنه ينبغي أن تكون البداية في الغسل بميامن الميت ومواضع الوضوء منه.
وبهذا تعرف أن التخيير بين الثلاث أو الخمس أو السبع والزيادة عليها مفوض إلي الغاسل سواء خرج خارج أو لا فلا وجه لما ذكره من قوله: فإن خرج قبل التكفين إلخ ثم خروج الخارج لا وجه لإعادة الغسل لأجله بل يغسل موضع الخروج وما أصابه من سائر البدن فإن أعي الأمر وتكرر خروج الخارج فلا بأس بهذا الفرج أن يرد بخرقة أو نحوها.
وأما قوله: "والواجب منها الأولى والرابعة والسادسة"، فمبني على أن خروج الخارج يوجب الإعادة وهو ممنوع وليس الواجب إلا ما يصدق عليه مسمى الغسل كما تقدم في غسل الجنابة وما زاد على ذلك فهو سنة مفوض إلي الغاسل.
وأما تحريم الأجرة فهو مبني على تحريم أخذ الأجرة على الواجب وسيأتي إن شاء الله تحقيق الكلام في الإجارات.
وأما عدم وجوب النية فلكونه لم يرد الأمر بها في هذا بخصوصه ولكن لا يخفاك أن غسل

(1/210)

الميت عمل وقد صح عنه صلى الله عليه وسلم أنه قال: "إنما الأعمال بالنيات" وصح عنه أنه قال: "لا عمل إلا بنية" ولا سيما إذا كان العمل قربة من القرب وغسل الميت واجب على الأحياء يؤجرون عليه كما يؤجرون على سائر الواجبات فلا وجه لعدم إيجاب النية.
وأما أن الميت ييمم للعذر فلم يرد بذلك دليل والتيمم إنما شرعه الله للأحياء ولم يشرعه في غسل الأموات فمن تعذر مسحه خشية أن يتفسخ ثم تعذر صب عليه الماء لذلك فلا غسل له ولا واجب على الأحياء بل يدفن كما هو.
[ فصل
ثم يكفن من رأس ماله ولو مستغرقا بثوب طاهر ساتر لجميعه مما لبسه ويعوض إن سرق وغير المستغرق يكفن مثله.
والمشروع إلي سبعة وترا ويجب ما زاد من الثلث وإلا أثم الورثة وملكوه ويلزم الزوج ومنفق الفقير ثم بيت المال ثم على المسلمين ثم بما أمكن من شجر ثم تراب.
وتكره المغالاة وندب البخور وتطييبه سيما مساجده ثم يرفع مرتبا ويمشي خلفه قسطا وترد النساء].
قوله: "ثم يكفن من رأس ماله بثوب" الخ.
أقول : قد حصل الاتفاق على أن الواجب في الكفن ثوب واحد يستر جميع البدن وأن ذلك مقدم على ما يخرج من التركة من دين وغيره فإن ألجأت الضرورة إلي أن يكفن في ثوب لا يستر جميع بدنه فللضرورة حكمها كما وقع في الصحيحين [البخاري "1276""، مسلم "940"]، وغيرهما [أبو دأود "3155"، التنرمذي "3852"، النسائي "1904"]، أن مصعب بن عمير قتل يوم أحد ولم يترك إلا نمرة إذا غطوا بها رأسه بدت رجلاه وإذا غطوا بها رجليه بدا رأسه فأمرهم رسول الله صلى الله عليه وسلم أن يغطوا بها رأسه ويجعلوا على رجليه شيئا من الإذخر.
وإذا كان للميت تركة كان على المتولي لتكفينه أن يحسن كفنه كما أمر بذلك رسول الله صلى الله عليه وسلم حيث قال: "إذا ولى أحدكم أخاه فليحسن كفنه" [أخرجه الترمذي "995"، وابن ماجة "1474"]، من حديث ابن قتادة وقال الترمذي إسناده حسن وأيضا رجال إسناده ثقات وهو أيضا ثابت في صحيح مسلم ["943"]، من حديث جابر بلفظ: "إذا كفن أحدكم أخاه فليحسن كفنه" وورد أيضا الإرشاد إلي التكفين في الثياب البيض كما أخرجه أحمد ["5/342"، وأبو دأود "3878"، والترمذي "994"،وابن ماجة 3566"]،من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "البسوا من ثيابكم البياض فإنها خير ثيابكم وكفنوا فيها موتاكم" وصححه الترمذي ["3/320"]، وابن

(1/211)

القطان وأخرجه أيضا الترمذي ["2810"]، وصححه وابن ماجه ["3567"]، من حديث سمرة.
وأما عدد الأكفان فلم يرد في ذلك شيء يعتمد عليه إلا ما ثبت في الصحيحين [البخاري "1264"، مسلم "45/941"]، وغيرهما [أبو دأود "3151"، الترمذي "996"، النسائي "4/35"، ابن ماجة "1469"]، من حديث عائشة أن النبي صلى الله عليه وسلم كفن في ثلاثة أثواب بيض سحولية ليس فيها قميص ولا عمامة ولم يثبت في تكفينه صلى الله عليه وسلم ما يخالف هذا وكل ما روي في ذلك فهو لا يصلح للمعارضة هذا مع كونه في نفسه غير صحيح لا يحل العمل به فضلا عن أن يعارض ما في الصحيحين وغيرهما ولكن هذا إنما هو فعل من حضر من الصحابة ولا تقوم به الحجة وقد قيل إن وجه الاستدلال به أن الله سبحانه لم يكن يختار لنبيه صلى الله عليه وسلم إلا الأفضل ولا يخفاك أن هذا التوجيه لا تقوم به الحجة ولو سلمنا ذلك لكان أفضل الأكفان ثلاثة دروج فلا يصح قول المصنف والمشروع إلي سبعة وترا وقد اقتدى أبو بكر الصديق بكفن رسول الله صلى الله عليه وسلم فأوصى أن يكفن في ثلاثة أثواب كما في البخاري ["1387"] وغيره.
قوله: "ويجب ما زاد من الثلث وإلا أثم الورثة وملكوه".
أقول : الذي أوصى بأن يكفن في زيادة على سبعة أكفان فقد أوصى بما نهى عنه صلى الله عليه وسلم من إضاعة المال وهذا إضاعة للمال بلا شك ولا شبهة فهو وصية بمحظور لا يجوز تنفيذها وإنما قلنا إنه إضاعة للمال لأنه لا ينتفع به الميت وإن كفن بألف كفن لأن ذلك يصير ترابا عن قريب ومعلوم أنه إذا كان صحيح العقل لا يقصد التزين بذلك بين أهل البرزخ فقد صاروا جميعا في شغل شاغل عن ذلك فالصواب أنه يأثم الوصي والوارث بامتثال هذه الوصية لا بردها والله سبحانه إنما جعل للميت ثلث ماله ليجعله زيادة
في حسناته ويتقرب به إلي الله سبحانه لا ليضعه في موضع الإضاعة ويخالف به ما شرعه الله لعباده من عدم إضاعة المال.
قوله: "ويلزم الزوج" الخ.
أقول : يدل على هذا حديث عائشة الذي تقدم أنه قال لها صلى الله عليه وسلم: "لو مت قبلي لغسلتك" وكفنتك وقد كان الزوج في أيام النبوة وما بعدها يكفن زوجته ولم يسمع عن أحد منهم أنه قال قد انقطع النكاح وذهب موجب حسن العشرة كما يقول الجامدون على الرأي.
وأما الفقير الذي ينفقه في حياته قريبه فهذا من تمام البر والصلة بل من أعظمها فإن أبي لم يجبر على ذلك لعدم الدليل.
وأما قوله: "ثم بيت المال" فصواب فإن هذا هو بيتا مال المسلمين الموضوع لمصالحهم وقد ثبت بالدليل أن تكفين الميت واجب والإمام وبيت مال المسلمين أولى بذلك ولهذا يقول صلى الله عليه وسلم فيما صح عنه: "أنا أولى بالمسلمين من أنفسهم فمن ترك دينا أو ضياعا فإلي وعلى ومن ترك مالا فلورثته"، [مسلم "43/867، 44/867"،ابن ماجة "45"، النسائي "3/188"].
وأما قوله: "ثم المسلمين" أيضا صواب لأن تكفين الميت إذا كان واجبا عليهم حرم عليهم أن يدفنوه بغير كفن لأنهم بذلك يخلون بالواجب المتعلق بهم.

(1/212)

وأما قوله: "ثم بما أمكن من شجر ثم تراب" فقد عرفناك أن للضرورة حكمها وليس في الإمكان غير ما قد كان.
وأما قوله: "وتكره المغالاة" فهو أيضا صواب لأن المراد بالمغالاة أن يعمد إلي الثياب المرتفعة الأثمان الغالية القيمة فيكفن الميت بها مع حصول المقصود بما هو دونها وقد عرفت أن الزيادة على ما ورد به الشرع إضاعة للمال لما قدمنا وتحسين الكفن وكونه جديدا أبيض لا ينافي هذا فإن ذلك يحصل بدون المغالاة ويؤيد هذا النهي عن المغالاة في الأكفان معللا ذلك بقوله فإنه يسلب سريعا كما أخرجه أبو دأود من حديث علي.
قوله: "وندب البخور وتطييبه سيما مساجده".
أقول : يدل على ذلك ما أخرجه أحمد والبيهقي والبزار بإسناد رجاله رجال الصحيح من حديث ابن عباس قال قال رسول الله صلى الله عليه وسلم: "إذا أجمرتم الميت فأجمروه ثلاثا" وأخرج نحوه من حديث جابر بلفظ: "إذا أجمرتم الميت فأوتروا" فهذا يدل على مشروعية التطيب ويدل عليه أيضا النهي عن تطييب المحرم وتحنيطه كما في الصحيحين وغيرهما من حديث ابن عباس فإن ذلك يدل بمفهومه على تطييب غير المحرم ولم يرد ما يدل على أن مساجد الميت أولى بالطيب من غيرها فالأعضاء مستوية في ذلك.
وأما قوله ثم يرفع مرتبا فلم يرد في هذا شيء يصلح للقول للندب لأنه حكم شرعي لا يثبت إلا بدليل شرعي لا بمجرد الرأي.
قوله: "ثم يمشي خلفه قصدا".
أقول : قد ورد ما يدل على المشي خلف الجنازة وأمامها وفي جوانبها وورد الفرق بين الراكب والماشي كما في حديث المغيرة الذي أخرجه أحمد عن النبي صلى الله عليه وسلم أنه قال: "الراكب خلف الجنازة والماشي أمامها قريبا منها عن يمينها أو عن يسارها". وأخرجه أبو دأود ["3181"، وقال فيه: "والماشي خلفها وأمامها قريبا منها" وفي رواية "الراكب خلف الجنازة والماشي حيث شاء منها".
ومع هذا فورد النهي عن الركوب مع الجنازة وامتنع صلى الله عليه وسلم من الركوب مع الجنازة وعلل ذلك بأن الملائكة كانت تمشي وأخرج أحمد وأهل السنن عن ابن عمر أنه رأى النبي صلى الله عليه وسلم وأبا بكر وعمر يمشون أمام الجنازة وصححه ابن حبان وابن خزيمة وأعل بما لا يقدح في الاحتجاج وقد احتج به أحمد بن حنبل وقد ذهب الجمهور إلي أن المشي أمام الجنازة أفضل واستدلوا بهذا الحديث وذهب الآخرون إلي أن المشي خلفها أفضل واستدلوا بما أخرجه أبو دأود ["3184" والترمذي "1011"]، وابن ماجه "1484"]، من حديث ابن مسعود عن النبي صلى الله عليه وسلم قال: سألنا نبينا صلى الله عليه وسلم عن المشي خلف الجنازة فقال: "ما دون الخبب فإن كان خيرا عجلتموه وإن كان شرا

(1/213)

فلا يبعد إلا أهل النار والجنازة متبوعة"، وقد ضعف إسناده جماعة من أهل الحديث ولكنه قد ثبت في الصحيحين [البخاري "47، 1325"، مسلم 945"]، وغيرهما [الترمذي "1040"، ابن ماجة 1539"، النسائي "4/76"، أبو دأود "3168"]، من حديث أبي هريرة مرفوعا: "من تبع جنازة مسلم" وثبت في الصحيحين [البخاري "1240"، مسلم "2162"]، أيضا وغيرهما مرفوعا: "إن حق المسلم على المسلم ست" ومنها: "وإذا مات فاتبعه" [أبو دأود 5030"، الترمذي "2809"، النسائي "4/54"].
وهذان اللفظان ظاهران في المشي خلف الجنازة وإن كان محتملا كون المراد الخروج معه عند حمله فإنه إذا أخرج الميت من منزله ثم خرج بخروجه المشيعون له كانوا تابعين له لأنه أخرج ثم خرجوا وسواء مشوا خلفه أو أمامه.
وأما قوله: "قصدا" فمراده أن يكون المشي معها متوسطا بين الإسراع والبطء ولكن قد ثبت في الصحيحين [البخاري "1315"، مسلم "944"]، من حديث أبي هريرة مرفوعا: "أسرعوا بالجنازة فإن لم تكن صالحة فخير تقدمونها إليه وإن تكن غير ذلك فشر تضعونه عن رقابكم".
وثبت في صحيح البخاري ["1762"]، وغيره من حديث محمود بن لبيد "أن النبي صلى الله عليه وسلم أسرع بجنازة سعد بن معاذ حتى تقطعت نعالنا"، وروى من حديث أبي بكرة قال لقد رأيتنا مع رسول الله صلى الله عليه وسلم وإنا لنكاد أن نرمل بها رملا. [أخرجه أبو دأود "3182"، النسائي "1913"].
فهذه الأحاديث تدل على أن الإسراع أفضل ولا يعارضها ما تقدم من قوله دون الخبب لما قدمنا من كون الحديث ضعيفا.
وأما قوله: "وترد النساء" فلما ورد من المنع لهن من زيارة القبور كما أخرجه أحمد والترمذي وصححه من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم لعن زوارات القبور وأخرجه أيضا ابن حبان في صحيحه وإذا منعن من الزيارة على انفراد فمنعهن من الخروج مع الجنازة مع اجتماعهن بالرجال أولى.
وقد أخرج ابن ماجه والحاكم والأثرم في سننه عن عائشة أن النبي صلى الله عليه وسلم رخص لهن في زيارة القبور وأخرج أبو دأود ["3123"]، والحاكم أن النبي صلى الله عليه وسلم رأى فاطمة ابنته فقال: "ما أخرجك من بيتك؟" فقالت: أتيت أهل هذا الميت فرحمت على ميتهم فقال لها: "فلعلك بلغت معهم الكدى؟" قالت معاذ الله وقد سمعتك تذكر فيها ما تذكر فقال: "لو بلغت معهم الكدى..." فذكر تشديدا في ذلك قال الحاكم صحيح الإسناد على شرط الشيخين.
وأخرج البخاري "1278"، ومسلم "34/938، 35/938"، وغيرهما [أبو دأود "3167"، ابن ماجة "1577"]، عن أم عطية قالت نهينا عن اتباع الجنائز ولم يعزم علينا وفي الباب أحاديث.

(1/214)

[ فصل
"وتجب الصلاة كفاية على المؤمن ومجهول شهدت قرينه بالإسلامه فإن التبس بكافر فعليهما وإن كثر الكافر بنية مشروطة وتصح فرادى والأولى بالإمامة الإمام وواليه ثم الأقرب الصالح من العصبة وتعاد إن لم يأذن الأولى.
وفروضها النية وخمس تكبيرات والقيام والتسليم وندب بعد الأولى الحمد وبعد الثانية الصمد وبعد الثالثة الفلق وبعد الرابعة الصلاة على النبي صلى الله عليه وسلم والدعاء للميت بحسب حاله والمخافتة وتقديم الابن للأب وتكفي صلاة على جنائز وتجديد نية تشريك كل جنازة أتت خلالها فتكمل ستا لو أتت بعد تكبيرة وترفع الأولى أو تعزل بالنية ثم كذلك فإن زاد عمدا أو نقص مطلقا أعاد قبل الدفن لا بعده واللاحق ينتظر تكبير الإمام ثم يكبر ويتم ما فاته بعد التسليم قبل الرفع.
وترتب الصفوف كما مر إلا أن الآخر أفضل ويستقبل الإمام سرة الرجل وثدي المرأة ويليه الأفضل فالأفضل"].
قوله: فصل: "وتجب الصلاة كفاية على المؤمن".
أقول : الصلاة على الأموات شريعة ثابتة ثبوتا أوضح من شمس النهار فلم تترك الصلاة لا في أيام النبوة ولا في غيرها على فرد من أفراد أموات المسلمين إلا من عليه دين لا قضاء له وعلى الذي قتل نفسه مع أنه قال فيمن عليه دين: "صلوا على صاحبكم" [البخاري "5371، 6731، 2398،6763، 2399، 4781، 6745، مسلم "1619"، أحمد "2/290، 453، 287، 456، 464، 356، 527" النسائي "4/66"، الترمذي "1070"، ابن ماجة "2415"، أبو دأود "2955"]، فعرف بهذا أنه ممن يصلى عليه وإنما ترك النبي صلى الله عليه وسلم الصلاة عليه لقصد الزجر عن أن يحصل التراخي في قضاء الديون وهكذا تركه للصلاة على قاتل نفسه فإنه للزجر عن أن يتسرع الناس في قتل أنفسهم فلا يلحق غيره من أهل المعاصي به فإنه من جملة المسلمين وممن يدخلون تحت ما شرعه الله لعباده أحياء وأمواتا هم أحق بالشفاعة من المسلمين بصلاتهم عليهم وتخصيص الصلاة بالمؤمنين من الحجر الواسع الرحمة وللتفضل الرباني وقد صح عنه صلى الله عليه وسلم أنه صلى على ما عز والغامدية وقال الإمام أحمد بن حنبل إن النبي صلى الله عليه وسلم ما ترك الصلاة على أحد إلا على الغال وقاتل نفسه قال النووي في شرح مسلم قال القاضي مذهب العلماء كافة الصلاة على كل مسلم ومحدود ومرجوم وقاتل نفسه وولد الزنا انتهى.
وأما الصلاة على الشهيد فقد أوضحنا الكلام فيها في شرحنا للمنتقى فليرجع إليه.
وأما مجهول الحال كمن يوجد في فلاة يمر بها المسلم والكافر فلا يصلى عليه إلا بعد وجود ما يدل على إسلامه كما ذكر المصنف لأن الصلاة على الكافر حرام وإذا علم أحد

(1/215)

الموجودين مسلم ولم يمكن تعيينه صلى عليه وحده وأفراده بالنية وإن كان معه كفار فإن مجرد وجودهم والصلاة إليهم لا يستلزم أن تكون الصلاة عليهم لأن النية مميزة.
ولعل مراد المصنف بقوله فعليهما في الصورة لا في الحقيقة ولا يحتاج إلي أن تكون النية مشروطة بل يجعلها على المسلم من الابتداء وإنما يحتاج إلي المشروطة لو كان سيفعل الصلاة على كل واحد ولا حاجة إلي ذلك بل يجمعون جميعا في قبلته ويصلي على المسلم منهم وحده.
قوله: "وتصح فرادى".
أقول : الثابت عنه صلى الله عليه وسلم في زمنه التجميع ولكن الأصل في كل صلاة أنها تصح فرادى وإن كانت الجمعة افضل كما قدمنا في الصلوات الخمس ويؤيد.
ذلك صلاة الصحابة على النبي صلى الله عليه وسلم فرادى فصلى عليه الرجال أرسالا حتى إذا فرغوا أدخلوا النساء حتى إذا فرغن أدخلوا الصبيان ولم يؤمهم أحد وهذا ثابت في كتب السير والتاريخ قال ابن عبد البر صلاة الناس عليه صلى الله عليه وسلم فرادى مجمع عليه عند أهل السير وجماعة أهل النقل لا يختلفون فيه انتهى.
وأما ما روي أن صلاتهم عليه فرادى كان بوصية منه صلى الله عليه وسلم فلم يصح في ذلك شيء.
قوله: "والأولى بالإمامة والإمام وواليه".
أقول : هذا صحيح وحديث "لا يؤمن الرجل في سلطانه" يتنأول بعمومه كل صلاة جماعة من الصلوات الخمس وغيرها وقد اقتدى بهذه السنة الإمام الحسين بن علي رضي الله عنهما وقدم سعيد بن العاص يصلي على أخيه الحسن بن علي رضي الله عنه وقال لولا أنها سنة ما قدمتك كما أخرجه البزار والطراني والبيهقي وهو المنقول في كتب السير والتاريخ.
وأما قوله: "ثم الأقرب الصالح من العصبة" فلم يرد بذلك دليل يدل عليه لكنه قد صار القريب أولى بقريبه في كثير من الأمور وهذا منها مع كونه أحق الناس بالشفاعة له بصلاته عليه واصدقهم نية في ذلك وأخلصهم له دعاء لما تقتضيه القرابة من التراحم والتعاطف.
وأما كون الصلاة تعاد إن لم يأذن الأولى فلكون الحق له ولم يأذن به فهو باق وليس في تكرار الصلاة إلا زيادة الخير للميت ولهذا صلى رسول الله صلى الله عليه وسلم على قبر السوداء أو الأسود حيث دفنوه ولم يؤذنوا النبي صلى الله عليه وأله وسلم مع أن المعلوم أنهم لا يدفنونه إلا وقد صلوا عليه وهكذا صلى رسول الله صلى الله عليه وسلم على قبر رطب [البخاري "1340"، مسلم "954"].هذا والذي قبله ثابت في الصحيحين وغيرهما.
قوله: "وفروضها النية".
أقول : لما قدمنا من الأدلة الدالة على أنها فرض بل على أنها شرط يستلزم عدمه عدم المشروط كما تفيده الأحاديث الصحيحة المصرحة بأنه لا عمل إلا بنية وإنما الأعمال بالنيات والنفي متوجه إلي الذات الشرعية فالموجود في الخارج ليست ذاتا شرعية فمن خالف في وجوب النية فقد أخطأ ولم يصب.

(1/216)

قوله: "وخمس تكبيرات".
أقول : قد ثبتت الخمس في صحيح مسلم ["72/957"]، وغيره [أبو دأود "3197"، الترمذي "1023"، النسائي "4/72"، ابن ماجة "1505"، أحمد "4/367"]، من طريق عبد الرحمن بن أبي ليلى قال كان زيد بن أرقم يكبر على جنائزنا أربعا وأنه كبر خمسا على جنازة فسألته فقال كان رسول الله صلى الله عليه وسلم يكبرها وأخرج أحمد ["7/231"]، عن حذيفة أنه صلى على جنازة فكبر خمسا ثم التفت فقال: ما نسيت ولا وهمت ولكن كبرت كما كبر النبي صلى الله عليه وسلم صلى جنازة فكبر خمسا وفي إسناده يحيى بن عبد الله الجابري وهو متكلم عليه ولكن السنة التي هي أظهر من شمس النهار المروية من طريق جماعة من الصحابة في الصحيحين وغيرهما أنه كان صلى الله عليه وسلم يكبر على الجنائز أربعا وهو مذهب الجماهير قال ابن عبد البر إنه انعقد الإجماع بعد الاختلاف على أربع وأجمع الفقهاء وأهل الفتوى بالأمصار على أربع على ما جاء في الأحاديث الصحاح وما سوى ذلك عندهم فشذوذ لا يلتفت إليه قال ولا نعلم أحدا من أهل الأمصار يخمس إلا ابن أبي ليلى انتهى.
وأخرج البيهقي عن عمر بن الخطاب رضي الله عنه أنه قال: كل ذلك قد كان أربعا وخمسا فاجتمعنا على أربع.
واعلم أنه لم يصح شيء في الزيادة على الخمس ولا في النقص عن أربع مرفوعا إلي رسول الله صلى الله عليه وسلم والأخذ بالأربع هو الذي لا ينبغي غيره لأن تلك الرواية عن زيد بن أرقم قد صرحت بأنه كان يكبر على الجنائز أربعا فلو علم ثبوت الخمس عن النبي صلى الله عليه وسلم لم يعدل عنه إلي الأربع في جميع صلاته على الجنائز إلا في تلك المرة الواحدة وعلى تقدير أنه وقع منه صلى الله عليه وسلم التكبير خمسا على جهة الندور والقلة فالذي ينبغي الاعتماد على ما هو الأعم الأغلب مما ثبت عنه ولا سيما بعد إجماع الصحابة ومن بعدهم عليه.
وأما ما ذكره المصنف من فرضية القيام فلكون صلاة الجنازة لا تتم إلا به وهو ركنها الأعظم وقد قدمنا أنها فرض كفاية على المسلمين فكان القيام من هذه الحيثية فرضا.
وأما ما ذكره من فرضية التسليم فلكونها صلاة وقد تقدم أن الصلاة تحريمها التكبير وتحليلها التسليم وقدمنا وجه الاستدلال بهذا الحديث على فرضية التسليم وفيه الكفاية
قوله: "وندب بعد الأولى الحمد".
أقول : صلاة الجنازة صلاة من الصلوات التي قال فيها النبي صلى الله عليه وسلم فيما صح عنه لا صلاة إلا بفاتحة الكتاب فهذا يكفي في كونها فرضا في صلاة الجنازة بل في كونها شرطا يستلزم عدمها عدم الصلاة فكيف وقد ثبت في الصحيح عنه صلى الله عليه وسلم أنه كان يقرأ في صلاة الجنازة فاتحة الكتاب.
وأما قوله: "وبعد الثانية الصمد وبعد الثالثة الفلق" ، فلم يرد في هذا شيء وإنما هو مجرد استحسان من بعض أهل العلم ولا يثبت بمثل ذلك شرع عام ولا خاص ولا تعبد الله أحدا من

(1/217)

خلقه برأي أحد من أهل العلم نعم ينبغي أن يضم إلي الفاتحة قراءة ما تيسر من القرآن وينبغي أن يعمد إلي سورة قصيرة فيقرأها ثم لا يشتغل بغير الدعاء للميت بعد كل تكبيرة بما ورد وبما لم يرد فهذا هو المقصود من صلاة الجنازة.
وما ذكره من كون الدعاء بحسب حال الميت فحال المذنب أنه قد أتى به إلي إخوانه من المسلمين ليشفعوا له عند ربه ويسألونه المغفرة له والتجأوز عنه وقد أمروا بإخلاص الدعاء للأموات فينبغي لكل من صلى على ميت سواء كان الميت صالحا أو طالحا أن يدعو له بالأدعية الواردة عن رسول الله صلى الله عليه وسلم فإن كان نفسه لا تطأوعه على ذلك فليتجنب الصلاة على الأموات ففي غيره من المسلمين من هو أرق قلبا منه وأكثر رحمة لإخوانه.
قوله: "والمخافتة".
أقول : قد ورد الجهر فأخرج البخاري وغيره عن ابن عباس أنه صلى على جنازة فقرأ بفاتحة الكتاب وقال لتعلموا أنه من السنة فمعلوم أن قراءته هذه لا تكون إلا جهرا حتى يعلم ذلك من صلى معه وزاد النسائي ["1988"]، بعد فاتحة الكتاب سورة وذكر أنه جهر ولفظه هكذا فقرأ بفاتحة الكتاب وسورة وجهر ويؤيد ذلك ما ثبت في صحيح مسلم ["963"]، وغيره [النسائي "4/73"، ابن ماجة "1500" أحمد "6/23، 28"، الترمذي "1025"]، من حديث عوف بن مالك قال صلى رسول الله صلى الله عليه وسلم على جنازة فحفظنا من دعائه الحديث فإن هذا يدل على أنه جهر بالدعاء فلا وجه لجعل المخافتة مندوبة وإن وردت في حديث أبي أمامة بن سهل أنه أخبره رجل من أصحاب النبي صلى الله عليه وسلم أن السنة في الصلاة على الجنازة أن يكبر الإمام ثم يقرأ بفاتحة الكتاب بعد التكبيرة سرا في نفسه ثم يصلي على النبي صلى الله عليه وسلم ويخلص الدعاء للجنازة في التكبيرات ولا يقرأ في شيء منهن ثم يسلم سرا في نفسه أخرجه الشافعي في مسنده وفي إسناده اضطراب وقواه البيهقي في المعرفة وأخرج عن الزهري معناه وأخرج نحوه الحاكم من وجه آخر وأخرجه أيضا النسائي وعبد الرزاق قال ابن حجر في الفتح وإسناده صحيح وليس فيه قوله بعد التكبيرة ولا قوله ثم يسلم سرا في نفسه.
قوله: "وتقديم الابن للأب".
أقول : لا يخفى أن صلاة الجنازة من جملة الصلوات وقد تقدم في صلاة الجماعة أن لعلو السن مدخلا في التقديم فليكن هنا كذلك فإن كان الابن أعلم بالسنة كان مقدما على الأب من هذه الحيثية.
قوله: "ويكفي صلاة على جنائز".
أقول : الأصل أن ذلك جائز صحيح إلا أن يرد ما يمنع من ذلك ولم يرد في ذلك شيء هذا على تقدير أنه لم يصل صلى الله عليه وسلم على جماعة بعد جماعة من قتلى أحد كما جزم به المحققون فإن جميع ما ورد في الصلاة عليهم في أسانيدها ضعف وقد أطلنا الكلام على ذلك في شرحنا للمنتقي فليرجع إليه.

(1/218)

وأما ما ذكره المصنف رحمه الله من تشريك ما وصل من الجنائز بالنية فهو صحيح إذ لا عمل إلا بنية وصلاته على كل واحد عمل وهكذا رفع ما فرغ من التكبير عليه أو عزله بالنية لأن الصلاة قد تمت على الأول وبقي منها بقية للواصل.
قوله: "فإن زاد عمدا أو نقص مطلقا أعاد".
أقول : قد قدمنا لك أن ما ورد في النقص من أربع والزيادة على الخمس لم يثبت ثبوتا تقوم به الحجة فالزيادة على الخمس والنقص من أربع ابتداع إن وقع ذلك عمدا إلا إذا وقع سهوا وأما كون الصلاة تفسد بذلك فلا لما عرفناك غير مرة أنه لا يدل على الفساد المرادف للبطلان إلا دليل خاص يفيد أن عدم ذلك الشيء يوجب العدم أو أن وجوده مانع من الصحة.
وأما ما ذكره من كون الدفن مانعا من الصلاة فخلاف ما ثبت في السنة ثبوتا متفقا عليه وقد قدمنا الإشارة إلي ذلك.
وأما قوله: "وينتظر تكبير الإمام" فلا وجه له بل يكبر عند وصوله إلي الصف كسائر الصلوات.
وأما كونه يتم ما فاته بعد التسليم قبل الرفع فهو صواب لأنه لم يرد ما يدل على أن الإمام يتحمل عنه.
قوله: "وترتب الصفوف كما مر إلا أن الآخر أفضل".
أقول : أما ترتيب الصفوف كما مر في الصلاة فهو صحيح لأن الجنازة صلاة من الصلوات فالدليل المتقدم في الصلوات الخمس جماعة وتقديم الرجال على الصبيان والصبيان على النساء ثابت هنا.
وأما كون الآخر أفضل فلا دليل عليه بل هو خلاف الدليل الوارد في صلاة الجماعة فإنه مصرح بالترغيب في الأول وبأنه يتم الصف الأول ثم الذي يليه ثم كذلك فما ثبت في صلاة الجماعة ثبت في صلاة الجنازة لأن الكل صلاة تحريمها التكبير وتحليلها التسليم وأما تكثير الصفوف ليكونوا ثلاثة فصاعدا حتى يستحق الميت المغفرة فلا بأس به كما ورد في حديث مالك بن هبيرة قال قال رسول الله صلى الله عليه وسلم: "ما من ميت يموت فيصلي عليه أمة من المسلمين يبلغون أن يكونوا ثلاثة صفوف إلا غفر له" أخرجه أحمد ["4/79"، أبو دأود "3166" والترمذي "1028"، وابن ماجه "1490"]، وحسنه الترمذي وله شواهد وقد كان مالك بن هبيرة الرأوي لهذا الحديث إذا قل أهل الجنازة يجعلهم ثلاثة صفوف.
وورد أيضا من حديث عائشة في صحيح مسلم ]"58/947"]، وغيره [الترمذي "1029"، النسائي 1992" عن النبي صلى الله عليه وسلم: "ما من ميت يصلي عليه أمة من المسلمين يبلغون مائة كلهم يشفعون له إلا شفعوا فيه"، وثبت في صحيح مسلم ["59/948"]، أيضا وغيره [أبو دأود "3170"، ابن ماجة "1489"]، من حديث ابن عباس قال سمعت رسول الله صلى الله عليه وآله وسلم يقول: "ما من رجل مسلم يموت فيقوم على جنازته أربعون رجلا لا يشركون بالله شيئا إلا شفعهم الله فيه".

(1/219)

قوله: "ويستقبل الإمام سرة الرجل وثدي المرأة".
أقول : الذي صح عن رسول الله صلى الله عليه وسلم هو استقبال رأس الرجل وعجيزة المرأة ولا منافاة بين رواية استقبال وسط المرأة ورواية استقبال عجيزتها فإن عجيزتها هي وسطها ولم يرد ما يصلح لمعارضة هذا فلا وجه لما قاله الجلال إن الكل واسع وما ذكره عقب هذا فهو هوس منه.
وأما قوله: "ويليه الأفضل فالأفضل" فالمراد الأفضل في الجنس فيلي الإمام الرجال ثم الصبيان ثم النساء وقد قدم إلي ما يلي الإمام الصبي على المرأة بمحضر من جماعة من الصحابة وشهدوا أن ذلك هو السنة كما أخرجه أبو دأود ["3193"، والنسائي "1977"]، ورجال إسناده ثقات.
وأما الأفضل باعتبار المزايا الدينية فقد ثبت عنه صلى الله عليه وسلم أنه يقدم في القبر أكثرهم قرآنا أي يكون مما يلي القبلة فلا يبعد أن يقدم عند الصلاة على رجلين أو ثلاثة فصاعدا أفضلهم في المزايا الدينية باعتبار الظاهر كأن يكون أحدهم عالما والآخر غير عالم فيكون العالم مما يلي الإمام.
[ فصل
ثم يقبر على ايمنه مستقبلا ويواريه من له غسله أو غيره للضرورة وتطيب أجرة الحفر والمقدمات.
وندب اللحد وسله من مؤخره وتوسيده نشزا أو ترابا وحل العقود وستر القبر حتى توارى المرأة وثلاث حثيات من كل حاضر ذاكرا لله تعالي ورشه وتربيعه ورفعه شبرا.
وكره ضد ذلك والإنافة بقبر غير فاضل وجمع جماعة إلا لتبرك أو ضرورة والفرش والتسقيف والآجر والزخرفة إلا رسم الاسم ولا ينبش لغصب قبر وكفن ولا لغسل وتكفين واستقبال وصلاة ولا تقضى بل لمتاع سقط نحوه.
ومن مات في البحر وخشي تغيره غسل وكفن وأرسب.
ومقبرة المسلم والذمي من الثرى إلي الثريا فلا تزدرع ولا هواؤها حتى يذهب قرارها ومن فعل لزمته الأجرة لمالك المملوكة ومصالح المسبلة فإن استغنت فلمصالح الأحياء دين المسلمين ودنيا الذميين.
ويكره اقتعاد القبر ووطؤه ونحوهما ويجوز الدفن متى ترب الأول لا الزرع ولا حرمة لقبر حربي
قوله: "فصل ثم يقبر على أيمنه مستقبلا".
أقول: هذا معلوم في الشريعة الإسلامية لا يحتاج إلي الاستدلال عليه فما مات مسلم منذ

(1/220)

ظهور النبوة المحمدية إلي الآن إلا وقبر على هذه الصفة إلا لعذر كمن يموت في البحر ونحوه بل وقع منه صلى الله عليه وسلم الأمر بمواراة قتلى المشركين في يوم بدر وجعل لهم قليب دفنوا فيه والأمر أشهر من أن يذكر.
قوله: "ويواريه من غسله أو غيره للضرورة" .
أقول : لا دليل على هذا بل الدليل على خلافه فإنه قد ثبت في البخاري ["1342"]، وغيره أنها لما ماتت أم كلثوم بنت رسول الله صلى الله عليه وسلم زوجة عثمان جلس رسول الله صلى الله عليه وسلم على القبر وقال: "هل من أحد لم يقارف الليلة؟" فقال أبو طلحة: أنا قال: "فانزل في قبرها" وفي رواية لأحمد عن أنس أنها رقية بنت رسول الله صلى الله عليه وسلم زوجة عثمان فقد واراها ونزل في قبرها أبو طلحة مع حضور زوجها ووالدها وأما قوله: "وتطيب أجرة الحفر والمقدمات" فلا وجه لذلك بعد جعل الدفن واجبا على الكفاية وسيأتي الكلام على ذلك في الإجارات إن شاء الله تعالي.
قوله: "وندب اللحد".
أقول : حديث: "اللحد لنا والشق لغيرنا" أخرجه أحمد وأهل السنن ]أبو دأود "3208"]، الترمذي "1045"، النسائي "2009"، ابن ماجة "1554"]،عن ابن عباس مرفوعا وحسنه الترمذي وصححه ابن السكن وفي إسناده عبد الأعلى بن عامر وفيه ضعف وله شاهد من حديث جرير مرفوعا بنحوه أخرجه أحمد والبزار وابن ماجه وفي إسناده عثمان بن عمير وفيه ضعف وفي الحديثين دليل على مشروعية اللحد وأنه الذي ينبغي للمسلمين.
ولا ينافي هذا ما أخرجه أحمد وابن ماجه عن أنس قال لما توفي رسول الله صلى الله عليه وسلم كان رجل يلحد وآخر يضرح فقالوا نبعث إليهما فأيهما سبق تركناه فسبق صاحب اللحد فلحدوا له قال ابن حجر إسناده حسن وأخرج ابن ماجه نحوه من حديث ابن عباس لأن مجرد تردد من حضر من الصحابة لا تقوم به الحجة بعد قوله صلى الله عليه وسلم: "اللحد لنا والشق لغيرنا" وأيضا قد اختار الله سبحانه لنبيه صلى الله عليه وسلم اللحد كما في هذا الحديث وهو ثابت في صحيح مسلم ["90/966"]، وغيره [النسائي "4/80"]، من حديث عامر بن سعد بن أبي وقاص قال قال ألحدوا لى لحدا وانصبوا على اللبن نصبا كما صنع برسول الله صلى الله عليه وسلم.
قوله: "وسله من مؤخره".
أقول : مؤخر القبر هو الذي يكون عند رجلي الميت ويدل على كون ذلك مشروعا ما أخرجه أبو دأود ["3211"]، وسعيد بن منصور في سننه ورجاله رجال الصحيح عن أبي إسحق قال أوصى الحارث أن يصلي عليه عبد الله يزيد فصلى عليه ثم أدخله القبر من قبل رجلي القبر وقال هذا من السنة ولا يعارض هذا ما أخرجه الشافعي عن ابن عباس أن النبي صلى الله عليه وسلم سل من قبل رأسه سلا فإن المعنى أنه سل من جهة رأسه من قبل رجلي القبر وعلى تقدير احتماله لغير هذا المعنى فلا تقوم به الحجة لأمرين الأول أنه مرسل والثاني أنه فعل بعض الصحابة ولا تقوم به الحجة كما تقدم.

(1/221)

وأما ما رواه البيهقي من حديث ابن عباس وابن مسعود وبريدة أنهم أدخلوا النبي صلى الله عليه وسلم من جهة القبلة فقد ضعف هذا الحديث البيهقي وأيضا لا تقوم به الحجة لأنه فعل لبعض الصحابة قال في البدر المنير إن ذكر أنه دخل النبي صلى الله عليه وسلم من جهة القبلة وهو غير ممكن كما ذكره الشافعي في الأم وأطنب في الشناعة على من يقول ذلك ونسبه إلي الجهالة ومكابرة الحس انتهى.
وأما قوله: "وتوسيده نشزا أو ترابا وحل العقود" فلم يرد في هذا شيء والاقتداء بما ثبت في الشريعة أولى من ابتداع ما ليس فيها.
وأما قوله: "وستر القبر حتى توارى المرأة" ففي ذلك ما ذكره سعيد في سننه في رواية من حديثه السابق أن عبد الله بن زيد قال أنشطوا الثوب فإنما يصنع هذا بالنساء وأخرجه الطبراني وقال إنه لم يدعهم يمدون ثوبا وقال هذا السنة ويعارضه ما رواه عبد الرزاق من حديث سعد بن مالك أن رسول الله صلى الله عليه وسلم ستر على قبر سعد بن معاذ حين دفن ولكن في إسناده مجهول فلا تقوم به الحجة وأيضا قد قيل إن سبب ذلك أن لا تظهر رائحة من جرح سعد الذي مات به.
قوله: "وثلاث حثيات من كل حاضر ذاكرا".
أقول : استدل لذلك بما أخرجه ابن ماجه عن أبي هريرة أن النبي صلى الله عليه وسلم صلى على جنازة ثم أتى قبر الميت فحثى عليه من قبل رأسه ثلاثا ورجال إسناده ثقات وأما أبو حاتم فقال في العلل هذا الحديث باطل وقال ابن حجر إسناده ظاهر الصحة لكن أبو حاتم إمام لم يحكم عليه بالبطلان إلا بعد أن تبين له قال وأظن العلة فيه عنعنة الأوزاعي وعنعنة شيخه ا ه.
ويؤيده ما أخرجه البزار والدرقطني عن عامر بن ربيعة قال رأيت النبي صلى الله عليه وسلم حين دفن عثمان بن مظعون صلى عليه وكبر عليه أربعا وحثى على قبره بيديه ثلاث حثيات من التراب وهو قائم عند رأسه وزاد البزار فأمر فرش عليه الماء وقال البيهقي وله شاهد من حديث جعفر بن محمد عن أبيه مرسلا وله شاهد آخر عند أبي دأود في المراسيل أن النبي صلى الله عليه وسلم حثى على قبر ثلاثا وفي إسناده مجهول كما قال أبو حاتم وشاهد ثالث عند البيهقي من حديث أبي أمامة قال توفي رجل فلم نصب له حسنة إلا ثلاث حثيات حثاها على قبر فغفرت له ذنوبه وشاهد رابع أخرجه أبو الشيخ عن أبي هريرة مرفوعا: "من حثى على قبر مسلم احتسابا كتب له بكل ثراة حسنة" قال ابن حجر: إسناده ضعيف.
وهذه الأحاديث يقوي بعضها بعضا فتدل على أن لذلك أصلا في الشريعة وأما ما يشرع من الذكر فأخرج أحمد ["2/27، 40، 59، 69، 127، 128"، وأبو دأود "3213"، والترمذي 1046"، وابن ماجه 1550"]، من حديث ابن عمر عن النبي صلى الله عليه وسلم قال: كان إذا وضع الميت في القبر قال: "بسم الله وعلى ملة رسول الله صلى الله عليه وسلم"، وفي لفظ "وعلى سنة رسول الله" وأخرجه أيضا ابن حبان والحاكم.

(1/222)

وأخرج الحاكم والبيهقي عن أبي أمامة قال لما وضعت أم كلثوم بنت رسول الله صلى الله عليه وسلم في القبر قال رسول الله صلى الله عليه وسلم: "منها خلقناكم وفيها نعيدكم ومنها نخرجكم تارة أخرى بسم الله وفي سبيل الله وعلى ملة رسول الله" قال ابن حجر وسنده ضعيف.
قوله: "ورشه".
أقول : استدل على ذلك بما أخرجه الشافعي وسعيد بن منصور والبيهقي عن جعفر ابن محمد عن أبيه أن رسول الله صلى الله عليه وسلم رش على قبر ابنه إبراهيم الماء وهو مرسل وعن جابر عند البيهقي قال رش على قبر النبي صلى الله عليه وسلم الماء رشا فكان الذي رش على قبره بلال بن أبي رباح بدأ من قبل رأسه من شقه الأيمن حتى انتهى إلي رجليه ولا يصح الاستدلال بهذا لوجهين الأول أنه لا حجة في فعل بلال الثاني أن في إسناده الواقدي والكلام فيه معروف وقد تقدم ذكر الرش في حديث عامر ابن ربيعة المذكور في القول الذي قبل هذا.
قوله: "وتربيعه".
أقول : قد اتفق أهل العلم على جواز التربيع والتسنيم وإنما اختلفوا في الأفضل فاستدل القائلون بأن التسنيم أفضل بما أخرجه البخاري في صحيحه ["3/198"،ن 199"] عن سفيان التمار أنه رأى قبر النبي صلى الله عليه وسلم مسما واستدل القائلون بالتربيع بما أخرجه أبو دأود عن القاسم بن محمد بن أبي بكر عن عائشة قال قلت يا أمة بالله اكشفي لي عن قبر النبي صلى الله عليه وسلم وصاحبيه فكشفت لي عن ثلاثة قبور لا مشرفة ولا لاطية مبطوحة ببطحاء العرصة وقد عرفت أن هذا فعل لبعض الصحابة ولكن حديث أبي الهياج الأسدي عن علي قال أبعثك على ما بعثني عليه رسول الله صلى الله عليه وسلم لا تدع تمثالا إلا طمسته ولا قبرا مشرفا إلا سويته أخرجه مسلم ["969"، وأبو دأود "3218"، والترمذي 1049"، والنسائي 2031"]، يدل على أن التربيع أفضل لأن التسنيم بعض إشراف.
قوله: "ورفعه شبرا".
أقول : رفع القبر هو من الإشراف الذي أمر النبي صلى الله عليه وسلم كما تقدم فلا يباح منه إلا ما ورد الإذن به وقد أخرج أبو دأود في المراسيل عن صالح بن صالح قال رأيت قبر النبي صلى الله عليه وسلم شبرا أو نحو شبر وأخرج أبو بكر الآجري في صفة قبر النبي صلى الله عليه وسلم عن عثيم بن بسطام المديني قال رأيت قبر النبي صلى الله عليه في إمارة عمر بن عبد العزيز فرأيته مرتفعا نحوا من أربع أصابع وقد قدمنا لك أن هذا إنما هو من فعل بعض الصحابة فلا تقوم به الحجة وقد ثبت النهي عن أن يبنى على القبور كما في صحيح مسلم وغيره من حديث جابر.
قوله: "وكره ضد ذلك".
أقول : ما دل عليه دليل مما تقدم بدون ما يقتضي الحتم ولا كراهة الترك فليس تركه مكروها وغايته أنه خلاف الأولى وأما ما لم يدل عليه دليل فتركه أولى من فعله لأن فعله ابتداع.

(1/223)

وأما ما ورد فيه النهي كرفع القبر فهو حرام لا كراهة تنزيه هكذا ينبغي أن يقال في أضداد هذه المذكورات.
قوله: "والإنافة بقبر غير فاضل".
أقول : هذا اعتزاز بما وقع من الناس لا سيما الملوك والأكابر من رفع قبورهم وجعل القباب عليها وهذا حرام بالأدلة الصحيحة الثابتة في الصحيح وغيره من طرق توجب العلم اليقين فمنها الأمر بتسوية القبور كما تقدم ومنها النهي عن البناء عليها كما تقدم أيضا ومنها النهي عن اتخاذ القبور مساجد ولعن فاعل ذلك وغير ذلك مما هو مبين في كتب السنة.
وبالجملة فما هذه أول شريعة صحيحة وسنة قائمة تركها الناس واستبدلوا بها غيرها ولكن هذه البدعة قد صارت وسيلة لضلال كثير من الناس لا سيما العوام فإنهم إذا رأوا القبر وعليه الأبنية الرفيعة والستور الغالية وانضم إلي ذلك إيقاد السرج عليه تسبب عن ذلك الاعتقاد في ذلك الميت ولا يزال الشيطان يرفعه من رتبة إلي رتبة حتى يناديه مع الله سبحانه ويطلب منه ما لا يطلب إلا من الله عز وجل ولا يقدر عليه سواه فيقع في الشرك.
فليت شعري ما وجه تخصيص قبور الفضلاء بهذه الداهية الدهياء والمعصية الصماء العمياء فإنهم أحق من غيرهم باتباع السنة في قبورهم وترك ما حرمته الشريعة على الناس.
قوله: "وجمع جماعة إلا لتبرك وضرورة".
أقول : الثابت في هذه الشريعة ثبوتا قطعيا أن النبي صلى الله عليه وسلم كان يجعل لكل ميت حفرة مستقلة وكان هذا معلوما لا ينكره أحد ووقع منه جمع جماعة في قتلى أحد للضرورة وتضييق الحادثة فليقتصر على الضرورة ويكون الجمع فيما عدا الضرورة خلاف الشريعة والكراهة اقل ما يتصف به.
وأما الجمع للتبرك فلم يرد في هذا شيء لأن الكلام في جمع جماعة من الأموات في حفرة واحدة لا في حفر متجأورة فليس ذلك مما نحن بصدده.
وأما ما ذكره من كراهة الفرش للقبر فلكون الواقع في زمن النبوة بمرأى ومسمع من رسول الله صلى الله عليه وسلم هو وضع الميت على الأرض ففي فرش القبر مخالفة للسنة الثابتة مع ما في ذلك من كونه من إضاعة المال التي ثبت النهي عنها وما روي من أن بعض الصحابة وضع قطيفة حمراء في قبره صلى الله عليه وسلم فلا حجة في ذلك على أنه قد روى أنهم أخرجوها.
وأما كراهة التسقيف للقبر فلكونه خلاف الشريعة الثابتة المستمرة المستقرة من أنهم كانوا بعد وضع الميت في حفرته يهيلون عليه التراب حتى يستوي على الأرض وأيضا هذا التسقيف يصدق عليه أنه بناء على القبر وهو منهي عنه كما تقدم.
وأما كراهة إدخال الآجر فلم يرد بذلك دليل وهي مثل اللبن الذي كانوا يفعلونه في أيام النبوة وأصلب منه وهكذا إدخال الأحجار وجعلها على اللحد فلا وجه للقول بالكراهة.
قوله: "والزخرفة إلا رسم الاسم".

(1/224)

أقول : الزخرفة حرام لنهيه صلى الله عليه وسلم عن أن يجصص كما في صحيح مسلم ["970"]، وغيره [أحمد "3/399"، أبو دأود "3225"، الترمذي "1052"، النسائي "2027"، ابن ماجة"1562"]، وأما استثناء المصنف لرسم الاسم فمن نصب الرأي الفاسد في وجه الدليل الصحيح فقد ثبت عند الترمذي ["1052"]، وغيره [ابن ماجة "1563"، أبو دأود "3226"، وقال صحيح أن النبي صلى الله عليه وسلم نهى أن يكتب على القبر وهكذا رواه النسائي بلفظ النهي عن أن يكتب على القبر قال الحاكم الكتابة على القبر وإن لم يذكرها مسلم فهي على شرطه.
قوله: "ولا ينبش لغصب قبر ولا كفن".
أقول : قد علم بالضرورة الدينية عصمة مال المسلم وأنه لا يخرج عن ملكه إلا بوجه مسوغ فمن زعم أن الدفن من مسوغات ذلك فعليه الدليل ولا دليل وقد تقدم أنه يشق بطنه لاستخراج ماله في نفسه لكون ذلك إضاعة مال فكيف لا ينبش للمال الذي اغتصبه وهو الكفن أو الأرض التي دفن فيها مع كونه إتلاف لمال محترم معصوم بعصمة الإسلام وقد صح عن النبي صلى الله عليه وسلم أنه قال: "من اغتصب شبرا من الأرض طوقه الله من سبع أرضين" [البخاري "2453"، مسلم "142/ 1612"]، فكيف بمن اغتصب قبرا هو عدة أشبار وهكذا ينبش إذا ترك بغير غسل لأن الغسل واجب شرعي لا يسقطه الدفن إلا بدليل ولا دليل هذا إذا كان يظن أن جسمه لم يتفسخ وأن غسله ممكن وهكذا التكفين لا يسقطه الدفن إلا بدليل ولا دليل لأنه واجب شرعي لا يسقط إلا بمسقط شرعي.
وأما مجرد الاستقبال فلم ينتهض الدليل على وجوبه حتى ينبش لتركه.
وأما الصلاة فقد قدمنا ثبوت الصلاة على القبر بالأدلة الصحيحة وذلك يكفي ويسقط الواجب ويحصل به مطلوب الميت من الشفاعة.
وأما قوله: "بل لمتاع سقط" فصواب لما قدمنا.
ومن غرائب المصنف الفرق بين غصب القبر والكفن وبين المتاع الساقط في القبر مع كون الكل من أهلاك مال الغير وإضاعته مع اختصاص الأول بكونه غصبا.
قوله: "ومن مات في البحر وخشي تغيره" الخ
أقول : هذا صواب وليس في الإمكان غير ما قد كان وأما كونه لا يجوز ذلك إلا مع خشية التغير فلا وجه له ولا دليل عليه بل هو مصادم لأدلة تعجيل تجهيز الميت التي قدمنا ذكرها.
قوله: "وحرمة مقبرة المسلم والذمي من الثرى إلي الثريا".
أقول : مجرد الحرمة يدل عليها ما أخرجه أحمد ["5/83، 84، 224"، أبو دأود "3230"، والنسائي "4/96"، وابن ماجه "1568"]، والحاكم وصححه من حديث بشر بن الخصاصية أن رسول الله صلى الله عليه وسلم رأى رجلا يمشي في نعلين بين القبور فقال: "يا صاحب السبتيتين ألقهما" فإذا كان المشي على المقبرة بالنعال ممنوعا فازدراعها وتغيير رسمها وإذهاب قرارها ممنوع بفحوى الخطاب ولكن إلحاق مقبرة أهل الذمة بالمسلمين إن كان من جهة كونهم في أمان المسلمين

(1/225)

بتسليم الجزية إليهم فذلك حكم خاص بالأحياء وأما الأموات فقد خرجوا عن العهد وصاروا إلي النار فكيف تكون حرمة مقبرة الكافر الذي هو من أهل النار بالاتفاق كمقبرة المسلم وإن كان الدليل دل على ذلك فما هو؟.
وأما ما ذكره تفريعا على هذه المسألة من لزوم الأجرة إلخ فهو مجرد رأي لا دليل عليه والأصل احترام مال المسلم فلا يؤخذ منها إلا بمسوغ شرعي وليس هذا بمسوغ شرعي بل قد اثم بما فعله وغاية ما يجب عليه إصلاح ما أفسده بحسب الإمكان.
قوله: "ويكره اقتعاد القبر ووطؤه ونحوهما".
أقول : أما الاقتعاد فلحديث أبي هريرة عند مسلم ["971"، وأحمد "2/311، 389، 444"، وأبي دأود "3228"، والنسائي "2044"، وابن ماجه "1566" قال قال رسول الله صلى الله عليه وسلم: "لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلي جلده خير له من أن يجلس على قبر".
وأخرج أحمد من حديث عمرو بن حزم قال رآني رسول الله صلى الله عليه وسلم متكئا على قبر فقال: "لا تؤذ صاحب هذا القبر". قال ابن حجر وإسناده صحيح.
وأما وطء القبر فلما أخرجه مسلم "971"، وغيره من حديث أبي هريرة مرفوعا بلفظ: "لأن أطأ على جمرة أحب إلي من أن أطأ على قبر"، ولفظ الطبراني "أحب إلي من أن أطأ على قبر مسلم".
وأما قبر الحربي فلا حرمة له كما ذكر المصنف لما ثبت في كتب السير والحديث [البخاري "428"، مسلم "9/524"، ابن ماجة "742"، أبو دأود "453"، النسائي "702"، أحمد "3/211، 212"، الترمذي "350"]: "أن النبي صلى الله عليه وسلم جعل مسجده على مقبرة كانت للمشركين بعد أن نبش قبورهم" وهم وإن ماتوا قبل البعثة المحمدية فقد كانوا مخاطبين بإجابة من تقدم من الأنبياء عليهم السلام.
[ فصل
وندبت التعزية لكل بما يليق به وهي بعد الدفن أفضل وتكرار الحضور مع أهل المسلم المسلمين].
قوله: فصل : "وندب التعزية لكل بما يليق به".
أقول : يدل على ذلك حديث عبد الله بن محمد بن أبي بكر بن عمرو بن حزم عن أبيه عن جده عن النبي صلى الله عليه وسلم قال: "ما من مؤمن يعزي أخاه بمصيبة إلا كساه الله عز وجل من حلل الكرامة يوم القيامة"، أخرجه ابن ماجه "1601"]، وكل رجاله ثقات إلا قيسا ابا عمارة ففيه لين ويدل على ذلك أيضا ما أخرجه ابن ماجه والترمذي والحاكم عن ابن مسعود عن النبي صلى الله عليه وسلم قال: "من عزى مصابا فله مثل أجره" وأعل بتفرد علي بن عاصم بوصله وقد وثقه

(1/226)

جماعة واثنى عليه كثير من الحفاظ وله شواهد تقويه وينبغي أن تكون التعزية بما ثبت عنه صلى الله عليه وسلم في الصحيحين [البخاري "5655"، مسلم "6/224"]، وغيرهما [أحمد "5/204، 206"، النسائي "4/2، 22"]، من حديث أسامة بن زيد قال كنا عند النبي صلى الله عليه وسلم فأرسلت إليه إحدى بناته تدعوه وتخبره أن صبيا لها أو ابنا لها في الموت فقال للرسول: "ارجع إليها فأخبرها أن لله ما أخذ ولله ما أعطى وكل شيء عنده بأجل مسمى فمرها فلتصبر ولتحتسب" وهذا لا يقتصر على السبب بل كل شخص يصلح أن يقال له وفيه ذلك ولا وجه لقوله: "وهي بعد الدفن أفضل" بل بنبغي التعزية عند الموت أو عند حضور علاماته أو بعد الموت لأن التعزية هي التسلية.
وأما ما ذكره من تكرر الحضور مع أهل الميت فلم يرد في ذلك دليل يدل عليه بل أخرج أحمد ["8/94"، وابن ماجه "1612"]، عن جرير بن عبد الله البجلي قال كنا نعد الاجتماع إلي أهل الميت وصنعة الطعام بعد دفنه من النياحة وإسناده صحيح ولكنه ورد في صنعة الطعام ما أخرجه أحمد ["1/205"،وأبوا دأود "3132"،والترمذي 998"، وابن ماجه "1610"]، عن عبد الله بن جعفر قال لما جاء نعي جعفر حين قتل قال النبي صلى الله عليه وسلم: "اصنعوا لآل جعفر طعأما فقد أتاهم ما يشغلهم" وحسنه الترمذي وصححه ابن السكن وأخرجه أيضا أحمد ["8/93" وابن ماجه "1611:"]، والطبراني من حديث اسماء بنت عميس وهي أم عبد الله بن جعفر.

(1/227)

كتاب الزكاة
مدخل
...
كتاب الزكاة
[ فصل
تجب في الذهب والفضة والجواهر واللالئ والدر والياقوت والزمرد والسوائم الثلاث وما انبتت الأرض والعسل من ملك ولو وقفا أو وصية أو بيت مال لا فيما عداها الا لتجارة أو استغلال].
قوله: فصل : "تجب في الذهب والفضة" الخ.
أقول : أما وجوب الزكاة في الذهب والفضة فلا شك في ذلك للأدلة الصحيحة وسيأتي الكلام عليها في باب زكاة الذهب والفضة.
وأما وجوبها في الجواهر المذكورة فليس على ذلك دليل ولعله يأتي تحقيق الكلام ان شاء الله عند ذكرها في باب زكاة الذهب والفضة.
وهكذا يأتي تفصيل الكلام على زكاة السوائم وأما انبتت الأرض والغسل.

(1/227)

وأما وجوب الزكاة في الوقف والوصية وبيت المال فليس على ذلك دليل الا عمومات لا تنطبق دلالتها على محل النزاع.
وهكذا يأتي الكلام على زكاة التجارة والمستغلات وإنما أراد المصنف بعقد هذا الفصل حصر ما تجب فيه الزكاة.
[ فصل
وإنما تلزم مسلما كمل النصاب في ملكه طرفي الحول متمكنا أو مرجوا وان نقص بينهما ما لم ينقطع وحول الفرع حول أصله وحول البدل حول مبدله ان اتفقا في الصفة وللزيادة حول جنسها وما تضم اليه قيل ويعتبر بحول الميت ونصابه ما لم يقسم المال أو يكون مثليا أو يتحد الوارث.
وتضيق بإمكان الأداء فيضمن بعده وهي قبله كالوجيعة قبل طلبها.
وإنما تجزئ بالنية من المالك المرشد وولي غيره أو الإمام أو المصدق حيث أجبرا أو أخذا من نحو وديع مقارنة لتسليم أو تمليك فلا تتغير بعد وان غير أو متقدمة تتغير قبل التسليم.
وتصح مشروطة فلا يسقط بها المتيقن ولا يردها الفقير مع اللإشكال].
قوله: فصل : "وإنما تلزم مسلما".
أقول : جعل الإسلام شرطا للزوم الزكاة صواب ولا ينافيه القول بأن الكفار مخاطبون بالشرعيات لأن معنى خطابهم بها عند من قال به هو أنهم يعذبون بترك ما يجب فعله وفعل ما يجب تركه لأن ذلك مطلوب منهم في حال كفرهم ولم يذكر المصنف ها هنا اشتراط التكليف لان الزكاة من الواجبات المتعلقة بالأموال سواء كان المالك مكلفا أو غير مكلف ولكن لا يخفى عليك ان غير المكلف مرفوع عنه قلم التكليف فلا بد من دليل يدل على استحلال جزء من ماله وهو الزكاة ولم يرد في ذلك إلا عمومات يصلح ما ورد في رفع القلم عن غير المكلف لتخصيصها ولم يثبت عن النبي صلى الله عليه وسلم شيء في خصوص ذلك يصلح للتمسك به ولا حجة في فعل بعض الصحابة والأموال معصومة بعصمة الإسلام فلا يحل استباحة شيء منها بمحرد مالا تقوم به الحجة لا سيما أموال الأيتام التي ورد في التشديد في أمرها ما ورد.
وأما حديث: "من ولي يتيما فليتجر له ولا يتركه تأكله الصدقة" فأخرجه الترمذي ["641"] والدارقطني والبيهقي وفي إسناده المثنى بن الصباح وهو ضعيف وقال أحمد بن حنبل ليس هذا الحديث بصحيح وروى بأسانيد أخرى فيها متروكون وضعفاء.

(1/228)

وهكذا حديث: "ابتغوا في أموال اليتامى لا تأكلها الصدقة"، لا تقوم به الحجة فإنه رواه الشافعي مرسلا وروى من طرق لا تصح.
وأما وجوب الفطرة على غير المكلف فليس ذلك من تكليف غير المكلف بل من تكليف ولله كما صرحت به الأدلة وأنه يخرجها من مال نفسه عنه وعمن ينفقه.
وأما ما ورد في الزكاة من أنها تؤخذ من الأغنياء وترد في الفقراء فهذا متوجه إلي المكلفين كغيره من التكاليف ودعوى أن غير المكلفين داخلون في هذا مصادرة على المطلوب لأنه استدلال بمحل النزاع.
قوله: "كمل النصاب في ملكه طرفي الحول"
أقول : قد دلت الأدلة في كل نوع من الأنواع التي تجب فيها الزكاة على إن له نصابا معلوما يتعلق الوجوب به ويسقط الوجوب إن لم يكمل فمن زعم انه يثبت الوجوب في دون النصاب من كل نوع فقد خالف الأدلة الصحيحة فإن تمسك بعمومات أو مطلقات فقد ترك العمل بالمخصصات والمقيدات وذلك تقصير في الاجتهاد وترك لما يجب العمل به وإعمال لبعض الأدلة وإهمال للبعض الآخر.
وأما ما ورد في الشريكين فسياتي أنه صلى الله عليه وسلم جعل اجتماع الغنم في المسرح والمراح بمنزلة الاجتماع في الملك.
وأما قوله: "طرفي الحول" فذلك فيما كان حول الحول شرطا له لأما كان المعتبر فيه حصول نصاب منه عند حصوله كما أخرجت الأرض.
ثم الظاهر انه لا بد من استمرار كمال النصاب في جميع الحول من كل نوع من الأنواع التي اعتبر فيها الحول فإذا نقص المال عن النصاب في بعض الحول ثم كمل بعد ذلك استأنف التحويل من عند كماله إذا لم يكن النقص لقصد التحيل لعدم وجوب الزكاة.
وظاهر ما ورد في اعتبار الحول انه لا بد ان يكون النصاب كاملا من أوله إلي آخره كما في حديث على عند [أحمد "1/148"، وأبي دأود "1573"، والبيهقي: "لا زكاة في مال حتى يحول عليه الحول".
وحديث ابن عمر عند أحمد وأبي دأود والترمذي بلفظ: "من استفاد مالا فلا زكاة عليه حتى يحول عليه الحول".
وحديث علي أيضا عند أبي دأود عن النبي صلى الله عليه وسلم قال: "إذا كانت لك مائتا درهم وحال عليها الحول ففيها خمسة دراهم وليس عليك شيء - يعني في الذهب - حتى يكون لك عشرون دينارا فإذا كان لك عشرون دينارا وحال عليها الحول ففيها نصف دينار" وقد نقل عن البخاري تصحيحه وحسنه ابن حجر.
وقد ورد اعتبار الحول من حديث عائشة عند ابن ماجه [1792"]، والدارقطني والبيهقي والعقيلي وفي إسناده حارثة بن أبي الرجال وفيه ضعف ومن حديث أنس عند الدارقطني وفيه

(1/229)

حسان بن سياه وهو ضعيف ومن حديث ابن عمر أيضا عند الدارقطني والبيهقي وفيه إسماعيل بن عياش. ومجموع هذه الأحاديث تقوم به الحجة في اعتبار الحول واعتبار ان يكون النصاب كاملا من أول الحول إلي آخره ولا يشترط أن يكون في يده بل إذا كان في يد غيره وديعة أو نحوها وكان متمكنا من اخذه متى أراده فهو في حكم الموجود لديه وهكذا إذا كان دينا على الغير وكان يتمكن منه متى أراد فهو في حكم الموجود لديه لا إذا كان لا يتمكن منه متى أراد فهو في حكم المعدوم فيستأنف التحويل له من عند قبضه ومثله المال المأيوس من رجوعه إذا رجع.
قوله: "وحول الفرع حول أصله" .
أقول : استدلوا على هذا بما أخرجه مالك في الموطأ والشافعي عن سفيان بن عبدالله الثقفي ان عمر بن الخطاب قال له تعد عليهم بالسخلة يحملها الراعي ولا تأخذها ولكنه قد ثبت في المرفوع ما يدل على عدم الاعتبار بالصغار فأخرج أحمد وأبو دأود والنسائي والدارقطني والبيهقي من حديث سويد بن غفلة قال اتانا مصدق رسول الله صلى الله عليه وسلم فسمعته يقول ان في عهدي انا لا نأخذ من راضع لبن وهذا يدل على ان الزكاة لا تؤخذ من راضع لبن.
وظاهره عدم الفرق بين ان يكون منفردا أو مع الامهات واحاديث اعتبار الحول تدل على انه لا بد من ان يحول على الفرع وأما قوله وحول البدل حول مبدله فظاهر أحاديث الحول انه لا بد من ان يحول على البدل الحول لانه مال مستفاد وان كان بدلا عن مال اصلى فلا تأثير لذلك وهكذا لا يكون للزيادة حول جنسها بل لا بد ان يكون نصابا وحال عليها الحول فمن كان له نصاب ثم استفاد زيادة عليه فلا يجب في تلك الزيادة شيء حتى تكمل نصابا فإذا كملت نصابا فلا بد ان يحول عليها الحول عملا بظاهر الادلة وإذا لم تضم الزيادة إلي جنسها قعدم ضمها إلي غير جنسها بالأولى فلا وجه لقوله: "وما تضم اليه".
وأبعد من هذا كله قول من قال إنه يعتبر لحول الميت ونصابه فإن هذا تكليف يخالف موارد الشريعة لان الميت مات ولم تجب عليه زكاة والحي صار اليه المال ودخل في ملكه بعد ان كان في ملك غيره فكيف يخاطب بزكاة مالم يستقر في ملكه الا بعض الحول.
قوله: "وتضيق بإمكان الأداء".
أقول : المراد انه يتضيق الوجوب على من عليه الزكاة إذا كان الوجوب قد ثبت عليه بكمال النصاب وحول الحول فيما يعتبر فيه الحول بإمكان الأداء وهو ان لايحول بينه وبين المال حائل ويحضر المصرف فإذا لم يمكن الوصول إلي المال ولاحصور المصرف فتكليف المزكي بإخراج الزكاة والحال هكذا من تكليف مالا يطاق وأما مع إمكان الأداء فلم يبق للمزكي عذر في التأخير فإن فات المال ضمنه وكون الواجبات على الفور هو الحق الذي لا شك فيه ولا شبهة خصوصوا الزكاة التي ثبت فيها انه يقاتل من هي عليه حتى يؤديها وان عصمة ماله ودمه متوقفة

(1/230)

على اخراجها وثبت عنه صلى الله عليه وسلم انه قال: "من أعطاها مؤتجرا فله أجرها ومن منعها فأنا آخذها وشطرا من ماله عزمة من عزمات ربنا تبارك وتعالي" [أحمد"5/422"، أبو دأود "1575"، النسائي "2444"]، وأما كونها تجزئ بالنية فلكو نها عمل من الاعمال التي يقول فيها صلى الله عليه وسلم: "إنما الاعمال بالنيات" ويقول فيها: "لا عمل إلا بنية" بل هي ركن من أركان الإسلام وضرورية من الضروريات الدينية ما ذكره المصنف بعد هذا إلي آخر الفصل فهو غني عن البيان.
[ فصل
ولا تسقط ونحوها بالردة ان لم يسلم ولا بالموت أو الدين لادمي أو لله تعالي وتجب في العين فتمنع الزكاة وقدتجب زكاتان من مال ومالك وحول واحد].
قوله: فصل : "ولا تسقط ونحوها بالردة"
أقول : الزكاة قد لزمته في حال إسلامه فخروجه من الإسلام أو موته لا يسقط هذا الواجب الذي قد وجب عليه الا بدليل ولا دليل وقد صح عنه صلى الله عليه وسلم انه قال: "فدين الله احق ان يقضي"، [البخاري "1953"، مسلم "154/1148"]، والزكاة من دين الله نعم إذا رجع إلي الإسلام كان حديث: "الإسلام يجب ما قبله" دليلا على سقوطها عليه لان ظاهره عدم الفرق بين ما كان في أيام كفره أو ايام إسلامه وتقييده بما كان في أيام الكفر يحتاج إلي دليل.
وأما حديث: "أسلمت على ما اسلفت من خير" [البخاري "1436"، مسلم "195، 123"، أحمد "3/402"]، فهو في الطاعات التي يفعلها الكافرفي حال كفره ثم يسلم بعد ذلك وهكذا لا تسقط الزكاة بدين على المزكي سواء كان من ديون الله سبحانه أو من ديون بني آدم لان وجوب الزكاة لا يرتفع بوجوب شيء آخر الا بدليل.
قوله: "وتجب في العين فتمنع الزكاة".
أقول : الثابت في أيام النبوة ان الزكاة كانت تؤخذ من عين المال الذي تجب فيه وذلك معلوم لا شك فيه وفي أقواله صلى الله عليه وسلم ما يرشد إلي ذلك ويدل عليه كقوله صلى الله عليه وسلم لمعاذ لما بعثه إلي اليمن: "خذ الحب من الحب والشاة من الغنم والبعير من الإبل والبقرة من البقر"، أخرجه أبو دأود ["1599"، وابن ماجه "1814"، والحاكم وقال صحيح على شرط الشيخين.
وإذا عرفت هذا صار مقدار الزكاة في حكم الخارج عن ملك المزكي فلا يكمل به النصاب ولا يلزم فيه الزكاة.
وأما قوله: "وقد تجب زكاتان من مال ومالك وحول واحد" فذلك غير صحيح وبيانه انهم مثلوا لذلك بمن بذر الارض بحب للتجارة قالوا فإنه عندالحصاد يلزمه زكاتان زكاة التجارة

(1/231)

وزكاة الحصاد ولا يخفاك ان ذلك الحب الذي كان للتجارة ان بذر به الارض بعد ان حال عليه الحول فقد وجبت الزكاة بحول الحول فإذا بذر به في الارض لم يبق للتجارة ولا وجبت زكاة الحصاد فيه بل في الخارج من الارض بعد ان صار ذلك الحب مستهلكا لا وجود له فزكاة التجارة وجبت في مال وزكاة الحصاد وجبت في مال آخر ولم تجب في مال واحد فهذه المسألة من اصلها مبنية على غير الصواب.

(1/232)

[ باب في نصاب الذهب والفضة
وفي نصاب الذهب والفضة ربع العشر وهو عشرون مثقالا ومائتا درهم كملا كيف كانا غيرمغشوشين ولو رديئين المثقال ستون شعيرة معتادة في الناحية والدرهم اثنتنان واربعون لافيما دونه وان قوم بنصاب الاخر الا على الصيرفي].
قوله: باب : "وفي نصاب الذهب والفضة ربع العشر".
أقول : أما وجوب ربع العشر في نصاب الذهب الفضة المضروبين فقد دلت على ذلك الادلة الصحيحة وهو مجمع عليه وأما كون نصاب الفضة مائتي درهم فيدل على ذلك حديث أبي سعيد عند الشيخين [البخاري "1447"، مسلم "979"]، وغيرهما [أبو دأود "1558"، أحمد "3/86"، 3/6"]، قال قال رسول الله صلى الله عليه وسلم: "ليس فيما دون خمس أواق من الورق صدقة"، وأخرجه أيضا مسلم ["980"، النسائي "5/36"]، من حديث جابر.
قالوا ومقدار الأوقية في هذا الحديث اربعون درهما فهو موافق لما أخرجه أحمد ["1572"، وأبو دأود "8/238"، والترمذي "620"، من حديث على قال قال رسول الله صلى الله عليه وسلم: "قد عفوت لكم عن صدقة الخيل والرقيق فهاتوا صدقة الرقة من كل أربعين درهما درهما وليس في تسعين ومائة شيء فإذا بلغت مائتين ففيها خمسة دراهم".
وأما كون نصاب الذهب عشرين مثقالا فالدليل على ذلك ما أخرجه أبو دأود من حديث علي عنه صلى الله عليه وسلم قال: "ليس عليك شيء - يعني في الذهب - حتى تكون لك عشرون دينارا فإذا كانت لك عشرون دينارا وحال عليها الحول ففيها نصف دينار".
وقد قيل ان المثقال هو قدر الدينار ولهذا جعل المصنف نصاب الذهب عشرين مثقالا.
قوله: "كيف كانا".
أقول : يريد انه لا فرق بين ما كان مضروبا من الذهب والفضة وما كان غير مضروب كالحلية وقداختلف في وجوب الزكاة في الحلية واستدل الموجبون لها فيها بما أخرجه أبو دأود ["1563"، والترمذي "637" والنسائي "5/38"]، من حديث عمرو بن شعيب عن أبيه عن

(1/232)

جده ان امرأتين اتتا رسول الله صلى الله عليه وسلم وفي ايديهما سواران من ذهب فقال لهما: "أتعطيان زكاة هذا؟" قالا: لا, قال: "أيسركما أن يسوركما الله تعالي بهما يوم القيامة سوارين من نار" لكنه قال الترمذي لا يصح في الباب شيء.
وأخرجه الدارقطني من حديث عمرو بن شعيب عن أبيه عن جده بلفظ: "ليس في أقل من خمس ذود صدقة ولا في أقل من عشرين مثقالا شيء ولا في اقل من مائتي درهم شيء" وإسناده ضعيف.
ولفظ المثقال يطلق على المضروب من الذهب وعلى غير المضروب.
وأخرج أبو دأود ["1564"، والحاكم عن ام سلمة قالت: كنت ألبس أوضاحا من ذهب فقلت: يا رسول الله أكنز هو؟ قال: "ما بلغ أن تؤدى زكاته فزكى فليس بكنز" فهذا فيه إشارة إلي تزكية الحلية من الذهب.
وأخرج أحمد ["6/460"]، عن اسماء بنت يزيد قالت دخلت أنا وخالتي على النبي صلى الله عليه وسلم وعلينا أسأور من ذهب فقال لنا: "أتعطيان زكاته؟" فقلنا: لا قال: "أما تخافان أن يسوركما الله بسوار من نار أديا زكاته".
وأخرج البيهقي والحاكم عن عائشة انها دخلت على رسول الله صلى الله عليه وسلم فرأى في يدها فتخات من ورق فقال: "ما هذا يا عائشة؟" فقالت: صغتهن أتزين لك بهن يا سول الله فقال: "أتؤدين زكاتهن" قالت: لا قال: "هن حسبك من النار" قال الحاكم صحيح على شرط الشيخين.
ولا يصح استدلال من استدل على وجوب الزكاة في الحلية بما ورد من ذكر الزكاة في الورق والزكاة في الرقة في الاحاديث لانه قد ثبت في كتب اللغة الصحاح والقاموس وغيرهما ان الورق والرقة اسم للدراهم المضروبة فلا يصح الاستدلال بهذين اللفظين على وجوب الزكاة في الحلية بل هما يدلان بمفهومهما على عدم وجوب الزكاة في الحلية بما ثبت في الصحيحين وغيرهما من حديث أبي سعيد مرفوعا بلفظ: "ليس فيما دون خمس أواق من الورق صدقة" وأخرجه مسلم أيضا من حديث جابر ووجه عدم صحة الاستدلال بهذا انه قد بينه بقوله من الورق والورق هي الدراهم المضروبة كما عرفت فلا تدخل في ذلك الحلية بل مفهوم الحديثين يدل على عدم وجوبها في الحلية.
وإذا عرفت هذا فقد قدمنا ان حديث السوارين قد قال الترمذي فيه أنه لم يصح في الباب شيء والحديث الذي بعده عن عمرو بن شعيب ضعيف كما تقدم فلم يبق في الباب ما يصلح للاحتجاج به ولا سيما مع ما ورد من انه صلى الله عليه وسلم لما بعث معإذا إلي اليمن امره بأن ياخذ من كل أربعين دينارا دينارا وقد كان للصحابة وأهاليهم من الحلية ما هو معروف ولم يثبت أنه صلى الله عليه وسلم أمرهم بالزكاة في ذلك بل كان معاذ يعظ النساء ويرشدهن إلي الصدقة أي صدقة النفل فيلقين في

(1/233)

ثوب بلال من حليهن كما هو ثابت في الصحيح [اليخاري "964"، "1431"، "1431"، مسلم ط884"، أحمد "1/280"، أبو دأود "1141"، "1143"، "1144"، ابن ماجة "1273"، ولو كان عليهن في ذلك زكاة لأخبرهن لأنه فعل ذلك بأمر النبي صلى الله عليه وسلم وكان أمرهن بما هو واجب عليهن أقدم من أمرهن بما ليس بواجب عليهن وكان صلى الله عليه وسلم يقول: "يا معشر النساء تصدقن فإني رأيتكن أكثر أهل النار" [البخاري "304، 1462"، 1951"، 2658"، مسلم "80"، النسائي "3/187"، ابن ماجة "1288"].
وأخرج ابن أبي شيبة عن الحسن قال لا نعلم أحدا من الخلق قال في الحلى زكاة وأخرج مالك أيضا في الموطأ عن ابن عمر انه كان يحلى بناته وجواريه بالذهب فلا يخرج منه الزكاة.
وأخرج مالك أيضا في الموطأ والشافعي عن عائشة أنها كانت تلي بنات أخيها يتامى في حجرها لهن الحلى فلا تخرج منه الزكاة.
وروى البيهقي والدارقطني عن جابر قال ليس في الحلى زكاة وأخرج الدارقطني والبيهقي أيضا عن أنس واسماء بنت أبي بكر نحوه.
وأما ما روى عن ابن عباس من إيجاب الزكاة في الحلى فقال الشافعي لا أدري أثبت عنه أم لا.
وأما قوله: "غير مغشوشين" فصحيح لان غش الذهب والفضة بما ليس بذهب ولا فضة لا تتعلق به الزكاة ولا يجب فيها فيسقط قدر الغش ويزكى الخالص من الذهب والفضة سواء كان جنس الذهب والفضة جيدين أو رديئين لصدق اسم الذهب على الذهب الرديء وصدق اسم الفضة على الفضة الرديئة.
قوله: "المثقال ستون شعيرة" الخ.
أقول : اعلم انه إن ثبت في المثقال والدينار والدرهم ونحوها حقيقة شرعية كان الواجب الرجوع اليها والتفسير بها وان لم يثبت وجب الرجوع في تقدير هذه الاشياء إلي ما ذكره أهل اللغة ولا يصح تفسيرها بالاصطلاح الحادث لا سيما مع اضطرابها واختلافها وفي حديث: "الميزان ميزان أهل مكة والمكيال مكيال أهل المدينة" ما يرشد إلي الرجوع اليهما في هذين الامرين والاعتبار بما كان الميزان عليه عند أهل مكة وما كان المكيال عليه عند أهل المدينة في وقت النبوة وقد أخرج هذا الحديث أبو دأود ["3340"] والنسائي ["4594"] والبزار من رواية طأووس عن ابن عمر وصححه ابن حبان والدارقطني والنووي وابن دقيق العيد.
فالاعتبار في الوزن الذي يتلعق به الزكاة بوزن أهل مكة وكذلك الاعتبار في الكيل الذي يتعلق به الزكاة بكيل أهل المدينة عملا بهذا الحديث وهو مقدم علىما في كتب اللغة وغيرها وقد أوضح أهل العلم مقدار الكيل والوزن في مكة والمدينة في ذلك الوقت فلا نطول بذكره.
وأما قوله: "لا فيما دونه وان قوم بنصاب الاخر" فهو صواب لان الزكاة متعلقة بكل

(1/234)

جنس عينا فلا بد ان تبلغ النصاب الذي تجب فيه الزكاة ولااعتبار بكون دون النصاب منه يبلغ نصابا من الجنس الاخر ولا فرق في هذين بين الصيرفي وغيره فلا وجه للاستثناء به.
[ فصل
ويجب تكميل الجنس بالاخر ولو مصنوعا وبالمقوم غير المعشر والضم بالتقويم بالانفع ولا يخرج رديء عن جيد من جنسه ولوبا لصنعة ويجوز العكس ما لم يقتض الربا وإخراج جنس عن جنس تقويما ومن استوفى ينا مرجوا أو أبرئ زكاه لما مضى ولو عوض مالا يزكى الا عوض حب ونحوه ليس للتجارة].
قوله: فصل : "ويجب تكميل الجنس بالاخر"
أقول : ليس على هذا اثارة من علم قط ولم يوجب الشارع فيهما الزكاة الا بشرط ان يكون كل واحد منهما نصابا حال عليه الحول والاتفاق كائن انهما جنسان مختلفان ولهذا لم يحرم التفاضل في بيع احدهما بالاخر ولو كانا جنسا واحدا لكان التفاضل حراما.
وأما استدلال من استدل بحديث: "في الرقة ربع العشر" [البخاري "1454" أبز دأود"1567"، النسائي "2447"]، زاعما انها تصدق على الذهب والفضة فقد جاء بما ليس في عرف الشرع ولالغة العرب ولا في اصطلاح أهل الاصطلاح وقد قدمنا بيان ذلك.
وإذا تقرر لك عدم صحة هذا التكميل عرفت به عدم صحة قوله ولو مصنوعا وبالمقوم غير المعشروالضم بالتقويم بالانفع.
قوله: "ولا يجزئ رديء عن جيد من جنسه"
أقول : هذا صواب لتعلق الزكاة بالعين ولما ورد من النهي عن نحو هذا بقوله تعالي: {وَلا تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ} [البقرة: 267]، والاعتبار بعموم اللفظ.
وأما العكس وهو اخراج الجيد عن الرديء فقد فعل المزكي خيرا وتيمم الطيب فأخرجه عن الخبيث وليس هذا من الربا في شيء.
وأما قوله: "ويجوز إخراج جنس عن جنس تقويما" فهو مبني على جواز اخراج القيمة في الزكاة وقد قدمنا الكلام على هذا.
قوله: "ومن استوفى دينا مرجوا أو ابرئ زكاة لما مضى"
أقول : قد قدمنا ان الدين المرجو الذي يتمكن صاحبه منه متى شاء في حكم الموجود عنده إذا كان نصابا على انفراده أو مع غيره مما يملكه المزكي من جنسه وحال عليه الحول.
وأما قوله: "ولو عوض مالا يزكى" فغير مسلم الا ان يحصل التراضي على المعأوضة

(1/235)

حتى كان الثابت في الذمة هو النقد من الذهب والفضة فإنه عند ذلك يكون له حكم ما تراضيا عليه من النقد ويبتدئ التحويل له من وقت التراضي من غير فرق بين ان يكون المعوض حبا أو غيره لتجارة أو لغير تجارة.
[ فصل
وما قيمته ذلك من الجواهر وأموال التجارة والمستغلات طرفي الحول ففيهن ما فيه من العين أو القيمة حال الصرف ويجب التقويم بما تجب معه والانفع].
قوله: فصل: "وما قيمته ذلك من الجواهر"
أقول : ليس على وجوب الزكاة في الجواهر كاللؤلؤ والياقوت والزمرد وكل حجر نفيس اثارة من علم قط وأما الاستدلال بمثل قوله: {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً} [التوبة: 103]، فالمراد على تسليم تنأوله للزكاة الاخذ من الأشياء التي وردا الشرع بأن فيها زكاة والا لزم ان يأخذ من كل مال ولو غير زكوى واللازم باطل والملزوم مثله.
ثم لا يخفاك ان الآية في سياق توبة التائبين عن التخلف في غزوة تبوك وليس المأخوذ منهم الا صدقة النففل لا الزكاة بلا خلاف.
قوله: "واموال التجارة".
أقول : اشف ما استدل به القائل بوجوب الزكاة فيها حديث أبي ذر عن النبي صلى الله عليه وسلم: "في الإبل صدقتها وفي البقر صدقتها وفي البز صدقته" بالزاي أخرجه الدارقطني عنه من طريقين.
قال ابن حجر وإسناده غير صحيح مداره على موسى بن عبيدة الربذي وله عنده طريق ثالث من رواية ابن جريج عن عمران بن أبي انيس عن مالك بن أوس عن أبي ذر وهو معلول لان ابن جريج رواه عن عمران انه بلغه عنه ورواه الترمذي في العلل من هذا الوجه وقال سألت البخاري عنه فقال لم يسمعه ابن جريج من عمران وله طريق رابعة رواها الدارقطني أيضا والحاكم من طريق سعيد بن سلمة بن أبي الحسام عن عمران قال وهذا إسناد لابأس به انتهى.
ولا يخفاك انها لا تقوم الحجة بمثل هذا الحديث وان زعم من زعم ان الحاكم صححه فليس ذلك بمتوجه على ان محل الحجة هو قوله: "وفي البز صدقته" وقد حكى ابن حجر عن ابن دقيق العيد انه قال الذي رأيته في نسخة من المستدرك في هذا الحديث البر بضم الباء الموحدة وبالراء المهملة قال ابن حجر والداراقطني رواه بالزاي لكن طريقه ضعيفة.
وقد روى البيهقي في سننه حديث أبي ذر هذا وفيه المقال المتقدم وأخرجه من حديث

(1/236)

سمرة بن جندب بلفظ: "أما بعد فإن رسول الله صلى الله عليه وسلم كان يأمرنا بأن نخرج الصدقة من الذي نعد للبيع" وفي إسناده مجاهيل.
والحاصل انه ليس في المقام ما تقوم به الحجة وان كان مذهب الجمهور كما حكاه البيهقي في سننه فإنه قال إنه قول عامة أهل العلم والدين.
قوله: "والمستغلات".
أقول : هذه مسألة لم تطن على اذن الزمن ولا سمع بها أهل القرن الأول الذين هم خير القرون ولا القرن الذي يليه ثم الذي يليه وإنما هي من الحوادث اليمنية والمسائل التي لم يسمع بها أهل المذاهب الإسلامية على اختلاف اقوالهم وتباعد اقطارهم ولا توجد عليها اثارة من علم لا من كتاب ولا سنة ولا قياس وقد عرفناك ان اموال المسلمين معصومة بعصمة الإسلام لا يحل اخذها الا بحقها والا كان ذلك من أكل اموال الناس بالباطل وهذا المقدار يكفيك في هذه المسألة.
[ فصل
وإنما يصير المال للتجارة بنيتها عندابتداء ملكه بالاختيار وللاستغلال أو الاكراء بالنية ولو مقيدة الانتهاء فيهما فتحول منه ويخرج بالاضراب غير مقيد ولا شيء في مؤنهما وما جعل خياره حولا فعلى من استقر له الملك وما رد برؤية أو حكم مطلقا أو عيب أو فساد قبل القبض فعلى البائع].
قوله: فصل : "وتصير للتجارة بنيتها" الخ.
أقول : هذا الفصل متفرع عن وجوب الزكاة في أموال التجارة والمستغلات وقد عرفناك ما هو الحق في هذه المسائل فلا تشتغل بفرع لم يصح اصله.
وأما قوله: "وما جعل خياره حولا فعلى من استقر له الملك"، فلا يخفاك ان ما جعل فيه الخيار إذا كان مما تجب فيه الزكاة فلا حكم لما مضى قبل الاستقرار للملك لانه ملك متزلزل غير مستقر فإذا استقر كان ابتداء التحويل من وقت الاستقرار وما ما رد برؤية أو عيب قبل القبض للمبيع فهو لم يخرج عن ملك البائع خروجا صحيحا لعدم القبض مع تعقب الرد بموجب للرد ولا فرق بين ان يكون الرد بحكم أو بغير حكم فلا يستأنف البائع التحويل وأما إذا كان بعدالقبض فهو تجدد ملك للبائع فيستأنف التحويل سواء كان الرد بحكم أو بغير حكم.
هذا هو الاقرب إلي موافقة القواعد الشرعية.

(1/237)

باب زكاة الإبل
[ فصل
ولا شيء فيما دون خمس من الإبل وفيها جذع ضأن أو ثني معز مهما تكرر حولها ثم كذلك في كل خمس إلي خمس وعشرين وفيها ذات حول إلي ست وثلاثين وفيها ذات حولين إلي ست وأربعين وفيها ذات ثلاثة إلي إحدى وستين وفيه ذات اربعة إلي ست وسبعين وفيها ذاتا حولين إلي إحدى وتسعين وفيها ذاتا ثلاثة إلي مائة وعشرين ثم تستأنف ولا يجزء الذكر عن الانثى الا لعدمها أو عدمهما في الملك فابن حولين عن بنت حول ونحوه].
قوله: فصل : "ولا شيء فيما دون خمس من الإبل"
أقول : هذا الذي ذكره إلي قوله: "ثم تستأنف" هو في الحديث الصحيح الثابت في البخاري ["1454"]، وغيره [أبو دأود "1567"، النسائي "2447"، ان أبا بكر كتب لهم ان هذه فرائض الصدقة التي فرض رسول الله صلى الله عليه وسلم على المسلمين فيما دون خمس وعشرين من الإبل في كل خمس ذود شاة فإذا بلغت خمسا وعشرين ففيها ابنة مخاض إلي خمس وثلاثين فإن لم تكن ابنة مخاض فابن لبون ذكر فإذا بلغت ستا وثلاثين ففيها ابنة لبون إلي خمس واربعين فإذا بلغت ستا واربعين ففيها حقة طروقة الفحل إلي ستين فإذا بلغت واحدة وستين ففيها جذعة إلي خمس وسبعين فإذا بلغت ستا وسبعين ففيها بنتا لبون إلي تسعين فإذا بلغت واحدى وتسعين ففيها حقتان طروقتا الفحل إلي عشرين ومائة فإذا زادت على عشرين ومائة ففي كل اربعين بنت لبون وفي كل خمسين حقة.
وظاهر هذا ان عدد الإبل إذا بلغ إلي هذا القدر كان في كل اربعين من مجموع الإبل التي بلغت هذا المقدار بنت لبون وفي كل خمسين منها حقة.
ومثله ما في حديث ابن عمر الذي أخرجه أحمد ["8/207"، أبو دأود "1568"، والترمذي "621"]، وحسنه ولفظه إلي عشرين ومائة فإذا كثرت الإبل ففي كل خمسين حقة وفي كل اربعين ابنة لبون.
ويؤيد هذا ما سيأتي في زكاة الغنم من ان الفريضة تستأنف على مجموع العدد وإلي هذا ذهب الجمهور وهو الحق.
وفي الكتاب الذي كتبه النبي صلى الله عليه وسلم في الصدقات الموجود عند آل عمرو بن حزم التصريح بما ذهب اليه الجمهور فان فيه: "فإذا زادت على العشرين ومائة واحدة ففيها ثلاث بنات لبون" هكذا أخرجه الدارقطني بهذا اللفظ من طريق محمد بن عبدالرحمن ان عمر بن عبدالعزيز حين

(1/238)

استخلف ارسل إلي المدينة يلتمس عهد النبي صلى الله عليه وسلم في الصدقات فوجد عند آل عمرو بن حزم فذكره.
وأخرج مثل هذا أبو دأود ["1570"]، من طريق الزهري عن سالم مرسلا بلفظ فإذا كانت احدى وعشرين ومائة ففيها ثلاث بنات لبون.
قوله: "ولا يجزيء الذكر عن الانثى الا لعدمها" الخ.
أقول : يدل على هذا ما تقدم من حديث أنس من قوله فان لم تكن ابنة مخاض فابن لبون ذكر.
وفي لفظ منه ومن بلغت عنده صدقة ابنة مخاض وليس عنده الا ابن لبون فإنه يقبل منه وليس معه شيء.

(1/239)

[ باب ولا شيء فيما دون ثلاثين من البقر
وفيها ذو حول ذكر أو أنثى إلي أربعين وفيها ذات حولين قيل كذلك إلي ستين وفيها تبيعان إلي سبعين وفيها تبيع ومسنة ومتى وجبت تبع ومسان فالمسان].
قوله: باب : "ولا شيء فيما دون ثلاثين من البقر"
أقول : أما كونه لا شيء فيما دون الثلاثين فلما عرفناك غير مرة ان اموال المسلمين معصومة بعصمة الإسلام لا يحل شيء منها إلا بدليل يصلح للنقل عن هذه العصمة المعلومة بالضرورة الدينية وأما كونه تجب في الثلاثين ما ذكره المصنف فلما أخرجه أحمد ["5/230"]، وأهل السنن [أبو دأود "1576"، الترمذي "623"، النسائي "5/25، 26"]، وابن حبان وصححه الدارقطني والحاكم وصححه أيضا من حديث معاذ قال: بعثني رسول الله صلى الله عليه وسلم إلي اليمن وأمرني أن آخذ من كل ثلاثين من البقر تبيعا أو تبيعة ومن كل أربعين مسنة فهذا الحديث فيه التصريح بما يجب من الزكاة في الثلاثين والاربعين وهو يقتضي أنها إذا بلغت سنين كان فيها تبيعان لانه امره ان يأخذ من كل ثلاثين تبيعا إلي أربعين وياخذ مسنة ثم تكون الفريضة مع الزيادة هكذا.
وفي رواية لأحمد ["5/240"]، والبزار من حديث معاذ أن أهل اليمن عرضوا عليه ان يأخذ ما بين الاربعين إلي الخمسين وما بين الستين والسبعين وما بين الثمانين والتسعين قال: فقدمت فأخبرت النبي صلى الله عليه وسلم فأمرني أن لا آخذ فيما دون ذلك وزعم أن الأوقاص لا شيء فيها.
وأما قول المصنف: ومتى وجب تبع ومسان فالمسان فلا وجه لذلك ولم يدل عليه

(1/239)

دليل بل الخيار للمالك إن شاء أن يعطى من النوعين فعل وان شاء أن يعطى من أحدهما فعل والكل سنة ثابتة وشريعة قائمة فإن طلب ما هو الانفع للفقراء فذلك أمر مفوض اليه والاعمال بالنيات.

(1/240)

[ باب ولا شيء فيما دون أربعين من الغنم
وفيها جذع ضأن أو ثنى معز إلي مائة واحدى وعشرين وفيها اثنتنان إلي إحدى ومائتين وفيها ثلاث إلي اربعمائة وفيها اربع ثم في كل مائة شاة.
والعبرة بالام في الزكاة ونحوها وبسن الأضحية وبالأب في النسب].
قوله: باب : "ولا شيء فيما دون اربعين من الغنم".
أقول : أما عدم الوجوب فيما دون الاربعين فلما قدمنا في الباب الذي قبل هذا ولما ثبت في حديث أنس بلفظ فإذا كانت سائمة الرجل ناقصة من اربعين شاة واحدة فليس فيها شيء الا ان يشاء ربها.
وأما ما ذكره المصنف من الواجب في الاربعين وما بعدها فهو الذي في حديث أنس المذكور بلفظ وفي صدقة الغنم في سائمتها إذا كانت اربعين ففيها شاة إلي شعرين ومائة فإذا زادت ففيها شاتان إلي مائتين فإذا زادت واحدة ففيها ثلاث شياه إلي ثلاثمائة فإذا زادت ففي كل مائة شاة.
وفي حديث ابن عمر الذي أخرجه أحمد ["8/207"، وأبو دأود "1568"والترمذي "621"]، وحسنه بلفظ: "وفي الغنم من أربعين شاة شاة إلي عشرين ومائة فإذا زادت شاة ففيها شاتان إلي مائتين فإذا زادت ففيها ثلاث شياه إلي ثلاثمائة فإذا زادت فليس فيها شيء حتى تبلغ اربعمائة فإذا كثرت الغنم ففي كل مائة شاة".
قوله: "والعبرة بالأم في الزكاة ونحوها وبالاب في النسب".
أقول : المعتبر صدق ما تجب فيه الزكاة من إبل أو بقر أو غنم فإذا كان ذلك الموجود يطلق عليه انه من الغنم أو الإبل أو البقر كان من جملة الجنس الذي هو منه.
وأما كون الاعتبار بالاب في النسب فإن كان هذا اعتبار اللغة فممنوع فإن العرب لا تجعل لمن امه امة ما تجعله لمن امه حرة في الانتساب إلي الاب العربي ولهذا يقول عنترة
إني امرؤ من خير عبس منصبا ... شطري وأحمى سائري بالمنصل
فجعل شطره منتسبا بنسب أبيه وشطره منتسبا بنسب أمه.

(1/240)

وكانت امه امة وان كان هذا باعتبار الشرع فمحتاج إلي دليل في نفس كون الاعتبار بالاب في النسب في الرفاعة والوضاعة لا في كونه حرا يرث ويورث ويثبت له ما يثبت للأحرار فإن هذا معلوم من الشرع ومن الشعر المنسوب إلي المأمون أو المقول على لسانه لما كانت امه امة يقال لها مراجل:
لا تزرين بفتى من ان يكون له ... أم من الروم أو سوداء عجماء
فإنما امهات الناس أوعية ... مستودعات وللأبناء آباء
[ فصل
ويشترط في الانعام سوم اكثر الحول مع الطرفين فمن ابدل جنسا بجنسه فأسامه بنى والا استأنف وانما يؤخذ الوسط غير المعيب ويجوز الجنس والافضل مع إمكان العين والموجود ويترادان الفضل ولا شيء في الأوقاص ولا يتعلق بها الوجوب وفي الصغار احدها إذا انفردت].
قوله: فصل : "ويشترط في الانعام سوم اكثر الحول مع الطرفين".
أقول : أما اشتراط ذلك في الغنم فلحديث أنس الثابت في الصحيح بلفظ: "وفي صدقة الغنم في سائمتها إذا كانت اربعين ففيها شاة".
وفي لفظ منه آخر: "وإذا كانت سائمة الرجل ناقصة من اربعين شاة واحدة فليس فيها شيء".
وأما في الإبل فلما وقع في حديث بهز بن حكيم عن أبيه عن جده مرفوعا: "في كل إبل سائمة" [أبو دأود "1757"، النسائي "2444"]، الحديث.
وأما في البقر فلما أخرجه الدارقطني من حديث ابن عباس ليس في البقر العوامل صدقة وفي إسناده سوار بن مصعب وهو متروك عن ليث بن أبي سليم وهو ضعيف.
ورواه من وجه آخر عنه وفيه الصقر بن حبيب وهو ضعيف ورواه من حديث جابر بلفظ: ليس في المثيرة صدقة وضعف البيهقي إسناده ورواه موقوفا وصححه من طريق عمرو بن شعيب عن أبيه عن جده الا انه قال الإبل بدل البقر قال ابن حجر وإسناده ضعيف.
قال البيهقي: وأشهر من ذلك ما روى موقوفا من حديث أبي إسحاق عن الحارث وعاصم عن علي "ليس في البقر العوامل شيء".
قال البيهقي: رواه النفيلي عن زهير بالشك في وقفه أو رفعه وروى عن زهير مرفوعا

(1/241)

ورواه غير زهير عن أبي إسحاق موقوفا قال ابن حجر وهو عن أبي دأود وابن حبان وصححه ابن القطان على قاعدته في توثيق عاصم بن ضمرة وعدم التعليل بالوقوف وبالرفع.
هذا حاصل ما ورد في اعتبار السوم والانعام الثلاث لها حكم واحد في الزكاة فالوارد في بعضها يقوى الوارد في البعض الاخر ولا سيما مع اعتضاد ذلك بأن الاصل البراءة فلا ينقل عنها الا ناقل صحيح وقد ورد الناقل وهو ايجاب الزكاة في الانعام مقترنا بكونه في السائمة كما عرفت.
ولا يخفاك ان ظاهر أحاديث اعتبار الحول التي قدمنا ذكرها يدل على انه لا بد ان يحول عليها الحول سائمة وان سامت في بعض الحول وعلفت في بعضه فالظاهر عدم الوجوب.
وهكذا إذا بدل جنسا بجنسه غير قاصد للحيلة فإنه يستأنف التحويل للبدل من عند دخوله في ملكه ولا اعتبار بحول المبدل ولا يبنى عليه.
قوله: "وإنما يؤخذ الوسط غير المعيب".
أقول : أما كونه يؤخذ الوسط فلما أخرجه أبو دأود ["1582"]، والطبراني بإسناد جيد من حديث عبد الله بن معأوية الفاضري من غاضرة قيس قال قال رسول الله صلى الله عليه وسلم: "ثلاث من فعلهن طعم طعم الايمان من عبد الله وحده وانه لا إله الا الله واعطى زكاة ماله طيبة بها نفسه رافدة عليه كل عام ولا يعطى الهرمة ولا الدرنة ولا المريضة ولا الشرط اللئيمة ولكن من وسط اموالكم فإن الله لم يسألكم خيره ولم يأمركم بشره".
فإن بذلك المسالك ما هو خير مما يجب عليه طيبة به نفسه فلا بأس بذلك لما أخرجه أحمد وأبو دأود والحاكم وصححه من حديث أبي بن كعب قال بعثني رسول الله صلى الله عليه وسلم مصدقا فمررت برجل فلم أجد عليه في ماله الا ابنة مخاض فاخبرته انها صدقته فقال ذاك ما لا لبن فيه ولا ظهر وما كنت لأقرض الله مالا لبن فيه ولا ظهر ولكن هذه ناقة سمينة فخذها فقلت ما انا بآخذ ما لم أومر به فهذا رسول الله صلى الله عليه وسلم منك قريب فخرج معي وخرجنا بالناقة حتى قدمنا على رسول الله صلى الله عليه وسلم فأخبره الخبر فقال رسول الله صلى الله عليه وسلم: "ذلك الذي عليك وان تطوعت بخير قبلناه منك وآجرك الله فيه" قال: فخذها فأمر رسول الله صلى الله عليه بقبضها ودعا له بالبركة وفي إسناده محمد بن إسحاق ولكنه قد صرح هنا بالتحديث وهكذا إذا قبل المصدق ما هو معيب فإنه يجزئ رب المال لما في حديث أنس الصحيح المتقدم [البخاري "1448، 1450، 1453، 1454، 1455، 2487، 3106، 5878، 6955"، أبو دأود "1567" النسائي "2447"]. ذكر بعضه بلفظ: "ولا تؤخذ في الصدقة هرمة ولا ذات عوار ولا تيس الا إن يشاء المصدق".
وأما قوله: "غير المعيب"، فلما تقدم في حديث الغاصري وفي حديث أنس هذا ولما في حديث ابن عمر المتقدم ذكر بعضه بلفظ: "ولا تؤخذ هرمة ولا ذات عيب من الغنم" وكما روى

(1/242)

في تعيين الشرار فقد ورد تعيين الخيار في حديث سفيان بن عبدالله الثقفي عند مالك في الموطأ والشافعي في مسنده ان عمر بن الخطاب قال نعد عليهم بالسخلة يحملها الراعي ولا نأخذها ولا تاخذ الاكولة ولا الربى ولا الماخض ولا فحل الغنم رواه ابن أبي شيبة مرفوعا.
وأما قول المصنف: "ويجوز الجنس والافضل مع إمكان العين"، فقد عرفت مما سبق جواز إخراج الافضل وأما جواز إخراج الجنس مع إمكان العين فغير مسلم فإن النبي صلى الله عليه وسلم لم يجوز ذلك الا بشرط عدم وجود ما هو الواجب في الملك كما في حديث أنس المتقدم وفيه ومن بلغت عنده صدقة ابنة لبون وليست عنده ابنة لبون وعنده ابنة مخاض فإنها تقبل منه ويجعل معها شاتين إذا استيسرتا له أو عشرين درهما وفيه أيضا ومن بلغت عنده صدقة الجذعة وليست عنده جذعة وعنده حقة فإنها تقبل منه ويجعل معها شاتي إذا استيسرنا له أو عشرين درهما وفيه ومن بلغت عنده صدقة الحقة وليست عنده وعنده ابنة لبون فإنها تقبل منه ويجعل معها شاتين إذا استيسرتا له أو عشرين درهما وفيه ومن بلغت عنده صدقة الحقة وليست عنده وعنده ابنة لبون فإنها تقبل منه ويجعل معها شاتين إذا استيسرتا له أو عشرين درهما وفيه ومن بلغت عنده صدقة ابنة لبون وليست عنده الا حقة فإنها تقبل منه ويعطيه المصدق عشرين درهما أو شاتين.
وبهذه الروايات يتبين لك وجه قول المصنف: "والموجود ويتردان الفضل".
قوله: "ولا شيء في الأوقاص ولا يتعلق بها الوجوب".
أقول : أما كونه لا شيء في الأوقاص وهو ما بين الفريضتين فظاهر وقد صح الدليل لذلك وهو قوله في حديث أنس وإذا كانت سائمة الرجل ناقصة من اربعين شاة فليس فيها شيء وكما في قوله في حديث معاذ المتقدم فأمرني ان لا آخذ فيما بين ذلك وزعم ان الأوقاص لا فريضة فيها وهكذا ما ورد في الفاظ الاحاديث ولا شيء في كذا حتى يبلغ كذا فإنه تصريح بعدم الوجوب في الأوقاص.
وأما كونه لا يتعلق بها الوجوب فغير مسلم بل الشاة الخارجة مثلا من الاربعين هي عن جميع الاربعين لا عن الشاة الموفية للأربعين وهكذا سائر الفرائض التي علق النبي صلى الله عليه وسلم الوجوب بها فإن المراد ان تلك الزكاة عن جميع ما وجد من الانعام لا عن الموفى للنصاب ونفي الوجوب عن الأوقاص هو ما دامت أوقاصا لا إذا بلغت إلي النصاب فإن الزكاة المخرجة هي عن جميع ذلك النصاب.
قوله: "وفي الصغار احدها إذا انفردت".
أقول : قد قدمنا الادلة الدالة على اعتبار الحول وقدمنا انه لا يكون حول الفرع حول اصله فهذه الصغار ان حال عليها الحول بعدانفرادها فهي إذ ذاك كبار وليست بصغار على انا قدمنا في حديث سويد بن غفلة النهي من النبي صلى الله عليه وسلم له ان لا يأخذ من راضع لبن شيئا فهذا يدل على انه لا يؤخذ منها ما دامت صغارا راضعة وأنه لا يكون حولها حول اصلها.

(1/243)

[ باب " ما أخرجت الارض في نصاب فصاعدا ضم احصاده الحول
وهو من المكيل خمسة أوسق الوسق ستون صاعا كيلا ومن غيره ما قيمته نصاب نقد عشره قبل إخراج المون وان لم يبذر أو لم يزد على بذر قد زكى أو احصد بعد خوزه من مباح الا المسني فنصفه فإن اختلف فحسب المؤنة ويعفى عن اليسير.
ويجوز حرص الرطب بعد صلاحه وما يخرج دفعات فيعجل عنه والعبرة بالانكشاف وتجب من العين ثم الجنس ثم القيمة حال الصرف ولا يكمل جنس بجنس ويعتبر التمر بفضلته وكذلك الارز الا في الفطرة والكفارة وفي العلس خلاف.
وفي الذرة والعصفر ونحوهما ثلاثة اجناس ويشترط الحصاد فلا تجب قبله وان بيع بنصاب وتضمن بعده المتصرف في جميعه أو بعض تعين لها ان لم يخرج المالك ومن مات بعده وامكن الأداء قدمت على كفنه ودينه المستغرق والعسل من الملك كمقوم المعشر"].
قوله: باب : "زكاة ما أخرجت الارض في نصاب فصاعدا ضم احصاره الحول وهو من المكيل خمسة أوسق".
أقول : أما باعتبار النصاب في زكاة ما أخرجت الارض وهو ان يكون خمسة أوسق فذلك للدليل الصحيح المتلقى بالقبول من جميع طوائف أهل الإسلام فهو بين عامل به ومتأول له وهو حديث: "ليس فيما دون خمسة أوسق صدقة" وهو في الصحيحين [البخاري "1447", مسلم "979"] وغيرهما من حديث أبي سعيد وهو حجة ظاهرة في أنه لا زكاة فيما دون الخمسة الأوسق ولم يصب من أوجبها في قليل ما انبتت الارض وكثيره عملا بالاحاديث المصرحة بأن "فيم سقت السماء والعيون العشر وفيما سقى بالنضخ نصف العشر" [البخاري "1434", الترمذي "640"] لانه عمل بالعام وترك العمل بالخاص والجمع بينهما واجب بان يبنى العام على الخاص وهذا أمر متفق عليه عند أئمة الأصول في الجملة فمن خالف ذلك في الفروع فإن كان لعدم علمه بالخاص فقد أتي من قبل تقصيره وكيف يكون مجتهدا من جهل مثل هذا الحكم وإن كان قد علم به ولم يعمل به فالحجة عليه قائمة بالدليل الصحيح.
وأما قوله: "ضم أحاصده الحول" فمبنى على أان أحاديث اعتبار الحول شاملة لما خرج من الارض وليس الامر كذلك بل هي واردة في غيره وأما الخارج من الأرض فيجب إخراج زكاته عند إحصاده إن كان خمسة أوسق فصاعدا وكان مما تجب فيه الزكاة لم يسمع في أيام النبوة ولا في أيام الصحابة انه اعتبر الحول فيما يخرج من الأرض بل كانوا يزكون الخارج عند إحصاده إذا كمل نصابه.
وأما كون الوسق ستين صاعا فيدل عليه أما أخرجه أحمد وابن ماجه

(1/244)

["1793"]، من حديث أبي سعيد ان النبي صلى الله عليه وسلم قال: "الوسق ستون صاعا"، وأخرجه أيضا الدارقطني وابن حبان وأخرجه أيضا النسائي ["2486"، وابو دأود "1559"، وابن ماجه "1832"]، من طريق اخرى عن أبي سعيد قال أبو دأود وهو منقطع لم يسمع أبو البختري من أبي سعيد وأخرج البيهقي نحوه من حديث ابن عمر وأخرج أيضا نحوه ابن ماجه من حديث جابر وإسناده ضعيف قال ابن حجر وفيه عن عائشة وسعيد بن المسيب.
قوله: "وما قيمته نصاب نقد عشرة".
أقول : الاحاديث الواردة في انه لا زكاة في الخضروات قد أوضحنا في شرحنا للمنتقى انه يقوى بعضها بعضا ويشهد بعضها لبعض فهي صالحة لتخصيص العمومات كحديث: "فيما سقت السماء العشر" ونحوه.
وهكذا الاحاديث الواردة في ان الزكاة لا تجب الا في اربعة اجناس البر والشعير والتمر والزبيب فإنها تنتهض بمجموعها للعمل بها كما أوضحناه هنالك.
قوله: "قبل اخراج المؤن".
أقول : المالك انما يزكى ما دخل في ملكه بعدحصاده ودياسه فلا يجب عليه زكاة ما خرج في المؤن التي لا يتم الحصاد والدياس الا بها وليس له ان يخرج مؤن الحرث والسقي والبذر ونحوها فإنه لم يثبت في ذلك لا في ايام النبوة ولا فيما بعدها.
وأما قوله: "وان لم يبذر" فصواب إذا ثبت في الملك فليس من شرط الزكاة ان يقع من المالك البذر للأرض. وهكذا إذا لم يرد على بذر قد زكى فإنها تجب فيه الزكاة لعموم الادلة المصرحة بوجوب زكاة الخارج من الارض بل تجب الزكاة وان كان الحاصل دون البذر الذي قد زكى إذا بلغ النصاب.
وأما قوله: "وإذا حصد بعد حوزه من مباح" فيدل على ذلك عموم الآية الواردة فيما أخرجت الارض وهذا مما أخرجته الارض وصار في ملك مالك تجب عليه أصل الزكاة فاخراجه عن حكم الخارج من الارض يحتاج إلي دليل.
قوله: "الا المسنى فنصفه".
أقول : قد صرحت الادلة الصحيحة بذلك منها حديث ابن عمر في الصحيح بلفظ: "وفيما سقى بالنضخ نصف العشر" ومثله حديث جابر في الصحيح [مسلم "981"، أيضا بلفظ "وفيما سقى بالساقية نصف العشر" قال النووي وهذا متفق عليه قال وان وجدنا ما يسقى بالنضخ تارة وبالمطر اخرى فإن كان ذلك على جهة الاستواء وجب ثلاثة ارباع العشر وهو قول أهل العلم قال ابن قدامة لا نعمل فيه خلافا وان كان احدهما اكثر كان حكم الاقل تبعا للأكثر عند أحمد والنووي وأبي حنيفة واحد قولي الشافعي وقيل يؤخذ بالتقسيط قال

(1/245)

ابن حجر ويحتمل ان يقال ان أمكن فصل كل واحد منهما اخذ بحسابه وعن ابن القاسم صاحب مالك العبرة بما تم به الزرع ولو كان اقل.
قوله: "ويجوز خرص الرطب بعدصلاحه".
أقول : قد ثبت في خرص العنب والتمر أحاديث تقوم بها الحجة بل ثبت في الصحيحين [البخاري "1481"، مسلم "15/14"]، من حديث أبي حميدالساعدي انه صلى الله عليه وسلم خرص صديقة امرأة بنفسه وفيه قصة ولكن هذا الخرص مقيد بما أخرجه [أحمد "3/448"، وابو دأود "1605"، والترمذي "643"، والنسائي "5/42"]، وابن حبان الحاكم وصححه قال قال رسول الله صلى الله عليه وسلم: "إذا خرصتم فخذوا ودعوا الثلث فإن لم تدعوا الثث فدعوا الربع".
وأما قول المصنف: "بعد صلاحه" ، فيدل عليه ما في حديث عائشة قالت كان رسول الله صلى الله عليه وسلم يبعث عبدالله بن رواحة فيخرص النخل حين يطيب قبل ان يؤكل ثم يخبر يهود يأخذونه بذلك الخرص أو يدفعونه اليهم بذلك الخرص أخرجه [أحمد "9/12"، وابو دأود "3413"].
قوله: "وما يخرج دفعات فيعجل منه".
أقول : المراد للمصنف هو ان الشيء الذي يخرج دفعات يخرص كل دفعة من دفعاته كالتين لانها لا تحصل الدفعة الثانية الا وقد فسدت الأولى وهذا وان كان قد دخل فيما سبق لكنه أراد ان يدفع وهم من يتوهم انه لا يخرص الا مرة واحدى وان خرج دفعات.
وأما التعرض لتعجيل الزكاة فهو دخيل في المقام لا حاجة اليه لان جواز التعجيل لا يختص بهذا وحده.
وأما اعتبار الانكشاف فأمر لا بد منه لما تقدم من ان الزكاة لا تجب فيما دون خمسة أوسق.
قوله: "وتجب في العين ثم الجنس ثم القيمة حال الصرف".
أقول : هذا صواب لما قدمنا من الادلة الدالة على وجوب الزكاة في العين فإذا تلفت العين فالعدول إلي الجنس هو اقرب إلي العين من القيمة لان جنس الشيء يوافقه في غالب الأوصاف فإذا لم يوجد الجنس اجزأت القيمة لان لذلك غية ما يمكن من التخلص عن واجب الزكاة.
وأما قوله: "ولا يكمل جنس بجنس" فهذا صحيح لان اعتبار النصاب هو في كل جنس على حدة فمن زعم انه إذا حصل خمسة أوسق من جنسين وجبت الزكاة فعليه الدليل.
وأما قوله: "ويعتبر التمر بفضلته" فهذا صحيح ولم يسمع في أيام النبوة ما يخالفه وهكذا الارز والعلس عند من أوجب الزكاة فيهما.
وأما قوله: "وفي الذرة والعصفر ونحوهما ثلاثة أجناس"، فمبنى على وجوب الزكاة في الخضروات وفي غير الاجناس الاربعة وقد قدمنا الكلام على ذلك.

(1/246)

قوله: "ويشترط الحصاد" الخ.
أقول : هذا معلوم فإن النبي صلى الله عليه وسلم أما أوجبا لزكاة فيما قداحصد وعرف مقداره كما يفيده قوله صلى الله عليه وسلم: "ليس فيما دون خمسة أوسق صدقة" فالوجوب متعلق بالنصاب وهو الخمسة الأوسق ولا يعرف قدر النصاب الا بعدا الحصاد وأيضا ما دام ما أخرجته الارض هو معرض للجوائح بالافات السمأوية والارضية فلو وجبت الزكاة فيه قبل حصاده لكان إيجابها قبل ثبوت الملك وتقرره وهكذا الضمان لا يكون الا بعد ثبوت الملك وتقرره.
وأما قوله: "ومن مات بعده قبل إمكان الأداء قدمت على كفنه ودينه المستغرق" فهو بخالف ما تقدم له من قوله وهي قبله كالوديعة قبل طلبها.
قوله: "والعسل من الملك كمقوم المعشر".
أقول : استدل على وجوب الزكاة في العسل بما أخرجه أحمد ["4/236"، وابو دأود "وابن ماجه "823"]، والبيهقي قال: قلت: يا رسول الله إن لي نحلا قال: "فأد العشور" قال: قلت: يا رسول الله احم لي جبلها قال: فحمى لي جبلها وفي إسناده انقطاع لانه من رواية سليمان بن موسى عن أبي سيارة قال البخاري لم يدرك سليمان احدا من الصحابة وليس في زكاة العسل شيء يصح وقال أبو عمر بن عبدالبر لا يقوم بهذا حجة.
وأخرج أبو دأود ["1600"، والنسائي "2499"، ان هلالا أحد بنى متعان جاء إلي رسول الله صلى الله عليه وسلم بعشور نحل وكان سأله ان يحمى واديا يقال له سلبة فحمى له ذلك الوادي وأخرج ابن ماجه من حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم انه اخذ من العسل العشر وفي إسناده ابن لهيعة وعبدالرحمن ابن الحارث وليس من أهل الاتقان.
وأخرج الترمذي ["629"،عن ابن عمر ان النبي صلى الله عليه وسلم قال: "في العسل كل عشرة أزقاق زق" وفي إسناده صدقة السمين وهو ضعيف الحفظ وقد خولف وقال النسائي هذا حديث منكر.
وأخرج عبدالرزاق والبيهقي عن أبي هريرة حديثا في زكاة العسل وفي إسناده عبدالله ابن محرز وهو متروك. وأخرج البيهقي عن سعد بن أبي ذئاب ان النبي صلى الله عليه وسلم استعمله على قومه وانه قال لهم: " أدوا العشر في العسل" وفي إسناده منير بن عبدالله وهو ضعيف.
واحاديث الباب يقوى بعضها بعضا ويشهد بعضها لبعض فينتهض الاحتجاج با وقد استوفيت البحث في شرحي للمنتقى وذكرت عدم انتهاض الاحاديث للحجة لأن حديث أبي سيارة وحديث هلال ان كان غير أبي سيارة لا يدلان على وجوب الزكاة في العسل لانه حمى لهما بدل ما اخذ منهما ولكن لا يخفى انه قال في حديث أبي سيارة: "فأد العشر" وهذا تصريح

(1/247)

لوجوب الزكاة ولا سيما وقد وقع في رواية لأبي دأود بلفظ من كل عشر قرب قربة ووقع عندالترمذي كما تقدم في العسل في كل عشرة ازقاق زق.

(1/248)

[ باب " ومصرفها من تضمنته الآية
فإن وجد البعض فقط ففيه والفقير من ليس بغني وهو من يملك نصابا متمكنا أو مرجوا ولو غير زكوى واستثنى له كسوة ومنزل وأثاث وخادم وآلة حرب يحتاجها الا زيادة النفيس والمسكين دونه ولا يستكملا نصابا من جنس واحد والا حرم أو موفيه ولا يغنى بغنى منفقه الا الطفل مع الاب والعبرة بحال الاخذ.
والعامل من باشر جمعها بامر محق وله ما فرض آمره وحسب العمل وتأليف كل واحد جائز للامام فقط لمصلحة دينية ومن خالف فيما اخذ لأجله رد والرقاب والمكاتبون الفقراء المؤمنون فيعانون على الكتابة والغارم كل مؤمن فقير لزمه دين في غير معصية وسبيل الله المجاهد المؤمن الفقير فيعان بما يحتاج اليه فيه ونصرف فضله نصيبه لا غيره في المصالح مع غني الفقراء وابن السبيل من بينه وبين وطنه مسافة قصر فيبلغ منها ولو غنيا لم يحضر ماله وأمكنه القرض ويردالمضرب لا المتفضل وللامام تفضيل غيرمجحف ولتعدد السبب وان يرد في المخرج المستحق ويقبل قولهم في الفقراء ويحرم السؤال غالبا].
قوله: باب : "ومصرفها من تضمنته الآية فإن وجدالبعض فقط ففيه".
أقول : هذا التقييد صحيح لانه إذا وجد الكل فلكل صنف حق من مجموع الحاصل من الزكاة المجموعة بامر الامام أو من يقوم مقامه لما تقتضيه الآية فإن اللام فيها مفيدة للملك ويؤيد ذلك ما أخرجه أبو دأود ["1630"] من حديث زياد بن الحارث الصداني قال أتيت رسول الله صلى الله عليه وسلم فبايعته فاتى رجل فقال اعطني من الصدقة فقال له رسول الله صلى الله عليه وسلم: "إن الله لم يرض بحكم نبي ولا غيره في الصدقات حتى حكم فيها هو فجزأها ثمانية اجزاء فان كنت من تلك الاجزاء اعطيتك"،
ولا ينافى ما صرحت به الآية من المصارف الثمانية ما ورد من ان الزكاة تؤخذ من الاغنياء وترد في الفقراء فإذ ذلك محمول على انه لم يوجد في المحل الذي اخذت منه الا الفقراء أما إذا وجد غيرهم فله حق فيها كحق الفقراء فيجمع بين الادلة بهذا.
وأما من اشتراط الفقر في جميع الاصناف فلا يحتاج إلي الجمع بهذا ولكن هذا الاشتراط

(1/248)

خلاف ظاهر القرآن وخلاف ما ثبت في السنة كقوله صلى الله عليه وسلم: "لا تحل الصدقة لغني الا في سبيل الله أو ابن السبيل أو جار فقير يتصدق عليه فيهدي لك أو يدعوك"، أخرجه أحمد ["3/56"]، ومالك في الموطأ والبزار وعبد بن حميد وابو دأود ["1636"]، وابو يعلى والبيهقي والحاكم وصححه من حديث أبي سعيد.
وفي لفظ لأبي دأود ["1636"، وابن ماجه "1841"، "لا تحل الصدقة لغني الا لخمسة لعامل عليها أو رجل اشتراها بماله أو غارم أو غاز في سبيل الله أو مسكين تصدق عليه بها فأهدى منها لغني".
وسيأتي الكلام على هذا الاشتراط في كل صنف اشترط فيه ذلك.
قوله: "والفقير من ليس بغني".
أقول : هذا هو المذكور في كتب اللغة الصحاح والقاموس وغيرهما فيحتاج في معرفة معنى الفقير إلي معرفة معنى الغني وقد جعله المصنف رحمه الله من يملك نصابا ووجه هذا ان النبي صلى الله عليه وسلم أمر باخذ الزكاة من الاغنياء وردها في الفقراء فوصف ن تؤخذ منه الزكاة بالغني وقد قال: "لا تحل الصدقة لغني"، [أحمد "9/93"، أبو دأود "1633"، النسائي "2598"]، فكأن الفقير من لا يملك نصابا وقد ذكرنا في شرح المنتفى اختلاف المذاهب في حد الغنى وذكرنا ادلتهم ومنها ما أخرجه أحمد وأبو دأود وابن حبان وصححه عن سهل بن الحنظلية قال قال رسول الله صلى الله عليه وسلم: "من سأل وعنده ما يغنيه فإنما يستكثر من النار"، قالوا: يا رسول الله وما يغنيه؟ قال: "قدر ما يعشيه ويغديه".
ومنها ما أخرجه أحمد ["1/441"] بوأهل السنن [أبو دأود "1626"، "الترمذي "650"، ابن ماجة "1840"، النسائي "3593"]، وحسنه الترمذي من حديث ابن مسعود مرفوعا: "من سأل الناس وله ما يغنيه جاء يوم القيامة ومسألته في وجهه خموش" قالوا: يا رسول الله وما يغنيه؟ قال: "خمسون درهما أو حسابها من الذهب".
ومنها ما أخرجه أحمد ["3/907"، وأبو دأود "1628"، والنسائي "2596"]، بإسناد رجاله ثقات من حديث أبي سعيد قال قال رسول الله صلى الله عليه وسلم: "من سأل وله قيمة أوقية فقد الحف".
وفي الباب أحاديث ولكن لا يخفى ان هذه الاحاديث فيمن يحرم عليه سؤال الناس لا فيمن تحرم عليه الزكاة ولكن قد سمى رسول الله صلى الله عليه وسلم من اشتملت عليه هذه الاحاديث غنيا فيكون الواجد لذلك المقدار غنيا وقد صح عنه صلى الله عليه وسلم: "أن الزكاة لاحظ فيها لغني" [أحمد "9/93"، أبو دأود "1633"، النسائي "2598"]، ويجمع بين هذه الاحاديث بالأخذ بأكثرها مقدارا وهو الخمسون الدرهم.
وأما قول المصنف رحمه الله: "متمكنا أو مرجوا" فقد قدمنا في المرجو انه لا بد ان يكون بحيث يأخذه متى شاء. وأما قوله ولو غير زكوى فوجه ذلك انه قد صار مالكا لقيمة النصاب الزكوى.

(1/249)

قوله: "واستثنى كسوة ومنزل" الخ.
أقول : هذه الامور لا يخرج بها المالك لها عن كونه فقيرا مصرفا للزكاة ولم يسمع في عصر النبوة ولا فيما بعده ان ملبوس الرجل ومنزله وما يقيه الحر والبرد وسلاحه يخرجه عن صفة الفقر وقد كان الصرف في الفقراء منه صلى الله عليه وسلم ومن الخلفاء الراشدين ومعهم ما يحتاجون اليه من ذلك وهذا معلوم لا شك فيه.
نعم استثناء ما كان فيه زيادة نفيس ان كان صاحبه يحتاج اليه فلا وجه للاستثناء وان كان لايحتاج اليه ويكفي ما دونه وتندفع عنه الحاجة به فلا بأس بذلك ومن جملة ما ينبغي استثناؤه الدفاتر العلمية للعالم فإن ذلك مصلحته في الغالب عامة.
قوله: "والمسكين دونه"
أقول : قد ثبت في الصحيحين [البخاري "1476"، مسلم "103/1039"]، وغيرهما [أحمد "2/316"، النسائي "5/84، 85"، أبو دأود "1631"]، من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "ليس المسكين الذي يطوف على الناس ترده اللقمة واللقمتان والتمرة والتمرتان ولكن المسكين الذي لا يجد غنى يغنيه ولا يفطن له فيتصدق عليه ولا يقوم فيسال الناس".
وفي لفظ في الصحيحين [البخاري "1479"، مسلم "1039"]، من حديثه: "ليس المسكين الذي ترده التمرة والتمرتان ولا اللقمة واللقمتان وانما المسكين الذي يتعفف اقرأوا ان شئتم {لا يَسْأَلونَ النَّاسَ إِلْحَافاً} [البقرة: 273]، فأفاد هذا الحديث ان المسكين فقير لقوله: "لا يجد غنى يغنيه" مع زيادة كونه متعففا لا يقوم فيسأل الناس ولا يفطن له فيتصدق عليه فالمسكين فقير متعفف وبهذا القيد يظهر الفرق بينهما ويندفع قول من قال انهما مستويان وقول من قال ان المسكين فوق الفقير واعلى حالا منه لما هو معلوم من ان تعففه عن السؤال وعدم التفطن لكونه فقيرا زيادة حاجة وعظم ضرورة ومما يدل على افتراقهما في الجملة ما روى عنه صلى الله عليه وسلم انه قال: "اللهم احيني مسكينا"، مع ما علم من تعوذه من الفقر.
قوله: "ولا يستكملا نصايا من جنس" الخ.
أقول : قد كان النبي صلى الله عليه وسلم يدفع من العطاء الذي هو مجموع من اموال الله التي من جملتها الزكاة إلي الواحد من الصحابة انصباء كثيرة كما في الحديث الصحيح انه اعطى العباس من الدراهم ما عجز عن حمله وقال لعمر لما قال له إنه يصرف عطاءه فيمن هو أفقر منه إليه: "ما جاءك من هذا المال وانت غير مشرف ولا سائل فخذه ومالا فلا تتبعه نفسك" وهو في الصحيحين [البخاري "1473"، مسلم "1045"، وغيرهما [النسائي "2608"]، من حديثه.
وظاهر هذا الأمر انه يقبل ما جاء إليه من أموال الله وان كان انصباء متعددة وقد كان الخلفاء الراشدون ومن بعدهم يعطون الفرد من المسلمين الالوف الكثيرة وقد أخرج أحمد بإسناد صحيح ان النبي صلى الله عليه وسلم أمر لبعض من ساله بشاء كثيرة بين جبلين من شاء الصدقة، وثبت ان

(1/250)

النبي صلى الله عليه وسلم قال لسلمة ابن صخر: "اذهب إلي صاحب صدقة بني زريق فقل له فليدفعها اليك" [البخاري "1936" مسلم "1111"، الترمذي "3299"].
قوله: "ولا يغني بغنى منفقة الا الطفل مع الاب".
أقول : هذه دعوى مجردة ليس عليها دليل فان اثبات الغنى لشخص لا يملك ما يكون به غنيا لكون منفقه غنيا لا يناسب القواعد الشرعية.
وأما قوله والعبرة بحال الاخذ فصحيح لأنه اخذ ذلك وهو مصروف له وان اغناه الله عز وجل في ذلك الوقت الذي اخذ فيه الزكاة وليس مثل هذا مما يحتاج إلي التدوين لوضوحه وظهوره.
قوله: "والعامل من باشر جمعها بأمر محق".
أقول : من ثبت له الولاية على الناس بالمبايعة له منهم جاز العمل له في امور الدنيا والدين لان طاعته قد صارت واجبة بالبيعة وفي هذا من الايات القرآنية والاحاديث الصحيحة ما هو معروف ومن ذلك قوله: {أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأولِي الْأَمْرِ مِنْكُمْ} [النساء: 59]، وفي الحديث الصحيح [أبو دأود"4607"]: "عليكم بالطاعة وان عبدا حبشيا" الحديث.
ولا يتسع المقام لبسط ما ورد في طاعة أولى الامر والنهي عن نزع الايدي من طاعتهم ما اقاموا الصلاة الا ان يظهر منهم الكفر البواح كما صرحت بذلك الاحاديث الصحيحة.
فالعمل لمن صار واليا على المسلمين في الزكاة وغيرها صحيح بل واجب إذا طلب ذلك وان كان غير عادل في بعض الاحوال فيطاع في طاعة الله سبحانه ويعصى في معصيته كما صح عنه صلى الله عليه وسلم انه قال: "لا طاعة لمخلوق في معصية الخالق" [أحمد "5/66"].
وقال: "إنما الطاعة في المعروف" [البخاري "7257، 4340، 7145"، مسلم "1840"، أبو دأود "2625"، أحمد 1/94"، النسائي "7/109"]، هذا ما تقتضيه الشريعة المطهرة وهو أوضح من شمس النهار وليس بيد من خالفه شيء يصلح للتمسك به.
قوله: "وله ما فرض آمره".
أقول : قد ثبت ان النبي صلى الله عليه وسلم كان يفرض لمن يعمل له في الزكاة أجرة عمله كما في الصحيحين [البخاري "7163"، مسلم "112/1045"]، وغيرهما [أبو دأود "1647"، النسائي "5/102"، أحمد "1/52"]، من حديث بسر بن سعيد ان ابن السعدي المالكي قال استعملني عمر على الصدقة فلما فرغت منها واديتها اليه أمر لي بعمالة فقلت انما عملت لله فقال خذ ما اعطيت فإن عملت على عهد رسول الله صلى الله عليه وسلم فعملني فقلت مثل قولك فقال لي رسول الله صلى الله عليه وسلم: "إذا اعطيت شيئا من غير ان تسأل فكل وتصدق".
وظاهر هذا انه قد فرض له ما يفيض عن أكله ويمكن التصدق منه ولا يجوز له ان يأخذ الزيادة على ما فرض له الامام أو السلطان لما أخرجه أبو دأود ["2943" بإسناد رجاله ثقات عن بريدة عن النبي صلى الله عليه وسلم قال: "من استعملنا على عمل فرزقناه رزقا فما اخذ بعد ذلك فهو غلول"،

(1/251)

وإذا لم يفرض له أجرة جاز له ان يأخذ من الزكاة بقدر عمله عليها من غير زيادة لعدم المسوغ للزيادة أما إذا كان ما فرض له آمره زائدا على مقدار عمله فإن ذلك الفرض مسوغ للزيادة لان أمر الصرف اليه وقد صرف إلي العامل المقدار الزائد على أجرته.
قوله: "وتأليف كل أحد جائز للامام فقط".
أقول : قد وقع منه صلى الله عليه وسلم التأليف لمن لم يخلص إسلامه من رؤساء العرب كما ثبت عنه صلى الله عليه وسلم في اصحيح البخاري ["881، 2971" 7097"]، وغيره انه قال: "والله إني لأعطى الرجل وأدع الرجل والذي ادع احب الي من الذي اعطى ولكني اعطى اقوأما لما ارى في قلوبهم من الجزع والهلع وأكل اقوأما إلي ما جعل الله في قلوبهم من الغنى والخير".
وصح عنه [مسلم "137/1060"]، انه اعطى ابا سفيان بن حرب وصفوان بن امية وعيينة بن حصن والاقرع بن حابس وعباس بن مرداس كل إنسان منهم مائة من الإبل.
وثبت في صحيح مسلم انه اعطى علقمة بن علاثة مائة من الإبل ثم قال للانصار لما عتبوا عليه: "ألا ترضون أن يذهب الناس بالشاء والإبل وترجعون برسول الله صلى الله عليه وسلم إلي رحالكم" ثم قال لما بلغه أنهم قالوا: يعطى صناديد نجد ويدعنا "إنما صنعت ذلك لأتالفهم" [مسلم "143/1064"] فالتأليف شريعة ثابتة جاء بها القرآن وجعل المؤلفة احد
المصارف الثمانية وجاءت بها السنة المتواترة فإذا كان إمام المسلمين محتاجا إلي التأليف لمن يخشى من ضرره على الإسلام وأهله أو يرجو ان يصلح حاله ويصير نصيرا له وللمسلمين كان ذلك جائزا له وهكذا يجوز لرب المال مع عدم الامام ان يتألف من يخشى منه الضرر على نفسه أو ماله أو على غيره من المسلمين ولأوجه لتخصيص الامام بذلك فإن المؤلفة مصرف من مصارف الزكاة ونوع من الأنواع التي جعلها الله لهم فكما يجوز لرب المال ان يضعها في مصرف من المصارف غير المؤلفة يجوز له أيضا ان يضعها في المؤلفة وهذا ظاهر واضح وأما إذا كان الامام موجودا فأمر الصرف اليه وليس للامام ان يتألف مع قوة يده وبسطة امره ونهيه ووجود من يستنصر به عند الحاجة لما عرف من ان علة التأليف الواقع منه صلى الله عليه وسلم هو ما تقدم عنه.
وأما قول المصنف: "ومن خالف فيما اخذ لأجهله رد" فهو صواب لأن الغرض من التأليف لم يحصل فلم يكن ذلك المؤلف مؤلفا فلا نصيب له في الزكاة.
قوله: "والرقاب المكاتبون الفقراء المؤمنون".
أقول : ظاهر قوله سبحانه: {وَفِي الرِّقَابِ} ان هذا النصيب من الزكاة يصرف في عتق الرقاب ولو بشرائها من ذلك النصيب وعتقها ولا يختص بالمكاتبين ولا بالمتصفين بصفة الايمان بل المراد الاتصاف بالإسلام.
وأما اشتراط الفقر فلا يخفى ان المملوك لا يملك شيئا من المال ولعل مراده من لم يكن عنده من المال ما يخلص رقبته من الرق أو على القول بأن العبد يملك.

(1/252)

قوله: "والغارم كل مؤمن فقير".
أقول : هذا مصرف من المصارف المذكورة في القرأن ولأوجه لاشتراط الفقر فيه فان القرآن لم يشترط ذلك والسنة المطهرة مصرحة بعدم اشتراط الفقر فيه كما في حديث أبي سعيد بلفظ: "لا تحل الصدقة لغني الا لخمسة لعامل عليها أو رجل اشتراها بماله أو غارم أو غاز في سبيل الله"، أخرجه [ابو دأود "1636"، وابن ماجه "1841"]، وأخرجه أيضا أحمد "3/56"، ومالك في الموطأ والبزار وعبد بن حميد وابو يعلى والبيهقي والحاكم وصححه فهذا الحديث فيه التصريح بعدم اشتراط الفقر في الغارم ومن ذكر معه بل يعطى الغارم من الزكاة ما يقضي دينه وان كان انصباء كثيرة.
وأما اشتراط كونه في غير معصية فصحيح لان الزكاة لاتصرف في معاصي الله سبحانه ولا فيمن يتقوى بها على انتهاك محارم الله عز وجل.
قوله: "وسبيل الله المجاهد الفقير".
أقول : قد عرفناك ان حديث أبي سعيدالمذكور قريبا فيه التصريح بعدم اشتراط الفقر فيمن اشتمل عليه من جملتهم الغازي كما سبق وفي لفظ منه: "لا تحل الصدقة لغنى الا في سبيل الله أو ابن السبيل أو جار فقير يتصدق عليه".
فالسنة قد دلت على انه يصرف إلي هذا الصنف مع الغني والقرأن لم يشترط فيه الفقر فلم يبق ما يوجب هذا الاشتراط بل هو مجرد رأي بحت فيصرف اليه ما يحتاجه في الجهاد من سلاح ونفقة وراحلة وان بلغ انصباء كثيرة لأوجه لاشتراط الايمان بل كل مسلم مصرف لذلك إذا بذل نفسه للجهاد ولا سيما إذا كان له شجاعة واقدام فإنه احق من المؤمن الضعيف.
قوله: "وتصرف فضلة نصيبه لا غيره في المصالح مع غنى الفقراء".
أقول : لم يرد ما يدل على اختصاص هذا الصنف بصرف فضلة نصيبه في المصالح وأما حديث ام معقل الاسدية ان زوجها جعل بكرا في سبيل الله وانها أرادت العمرة فسألت رسول الله صلى الله عليه وسلم فذكرت ذلك له فأمر زوجها ان يعطيها وقال: "الحج والعمرة في سبيل الله" أخرجه أحمد ["6/406"]، وأهل السنن [أبو دأود "1988"، الترمذي "939"، ابن ماجة "2993"]، وفي إسناده رجل مجهول فلا يدل على المطلوب وهو صرف فضلة نصيبه في المصالح لان النبي صلى الله عليه وسلم وسلم جعل الحج والعمرة من سبيل الله فلا يلحق بهما غيرهما من المصالح وقد روى هذا الحديث أبو دأود من طريق اخرى ليس فيها الرجل المجهول.
وقد ورد في صرف فضلة نصيب الزقاب في المصالح ما هو اصرح من هذا فأخرج البيهقي في سننه الكبرى عن يزيد بن أبي حبيب ان ابا مؤمل أول مكاتب كوتب على عهد رسول الله صلى الله عليه وسلم فقال النبي صلي الله عليه: "اعينوا أبا مؤمل" فأعين ما أعطى كتابته وفضلت فضلة فاستفتى فيها رسول الله صلى الله عليه وسلم فامره ان يجعلها في سبيل الله.
قوله: "وابن السبيل" الخ.

(1/253)

أقول : هذا نوع من الأنواع الثمانية المذكورة في القرآن ونصيبه من الزكاة ان يعطى منها ما يرده إلي وطنه والمعتبر احتياجه في ذلك السفر وان كان غنيا في وطنه ولو امكنه القرض فان ذلك لا يجب عليه لانه قد صار مصرفا بمجرد الحاجة في ذلك المكان فيعطى حقه الذي فرض الله له وقدأخرج البخاري تعليقا وأحمد في المسند من حديث ابن لاس الخزاعي قال حملنا النبي صلى الله عليه وسلم على إبل الصدقة إلي الحج وأخرجه ابن خزيمة والحاكم قال الحافظ ورجاله ثقات الا ان فيه عنعنة ابن إسحاق.
ونصيب ابن السبيل من الزكاة ما يوصله إلي وطنه وان كان انصباء كثيرة وسرب عن السفر رد ما اخذ لعدم وجود السبب الذي لأجله استحق ذلك النصيب.
وأما إذا فضل منه فضله بعد بلوغه إلي وطنه فالظاهر ان يصرفها في مصرف الزكاة لانه لم يبق حينئذ مصرفا.
قوله: "وللامام تفضيل غير مجحف".
أقول : ظاهر الآية المصرحة بمصارف الزكاة يفيد ان لكل صنف من الاصناف الثمانية نصيبا فيها وانه لا يجوز اخذ نصيب صنف لصنف آخر ويؤيد ذلك حديث زياد بن الحارث الصدائي قال أتيت رسول الله صلى الله عليه وسلم فبايعته فأتى رجل فقال اعطني من الصدقة فقال له رسول الله صلى الله عليه وسلم: "إن الله لم يرض بحكم نبي ولا غيره في الصدقات حتى حكم فيها هو فجزأها ثمانية أجزاء فإن كنت من تلك الاجزاء اعطيتك"، أخرجه أبو دأود ["630"]، وفي إسناده عبدالرحمن بن زياد بن انعم الافريقي وفيه مقال وقد تقدم هذا الحديث.
فإذا كانت الاصناف موجودة مطالبة صرف الزكاة فيهم وجزأها بينهم وان كان بعضها احوج من بعض فضل الاحوج بما يراه لا سيما الفقراء والمجاهدين وإذا لم يوجدالا البعض صرف في الموجود وان كان صنفا واحدا ومن كان مستحقا لها من وجوه كأن يكون فقيرا غارما مجاهدا كان له من نصيب كل صنف نصيب لتعدد الاسباب الموجودة فيه لأنه يصدق عليه انه فرد من أفراد كل صنف من هذه الاصناف.
قوله: "ويرد في المخرج المستحق".
أقول : وجه ذلك انه قدد صار مصرفا للزكاة وذلك كان يفتقر بعدإخراجه لزكاته أو يذهب ماله لجائجة من الجوائج ولكن لا يخفى انه قد ثبت في الصحيحين وغيرهما من حديث عمر بن الخطاب قال حملت على فرس في سبيل الله فأضاعه الذي كان عنده فأردت اشتريه وظننت ان يبيعه برخص فسألت النبي صلى الله عليه وسلم فقال: "لا تشتره ولا تعد في صدقتك وان اعطاكه بدرهم فإن العائد في صدقته كالعائد في قيئه"، وهو أيضا في الصحيحين [البخاري "6/139"، مسلم "3/1621"، وغيرهما [أبو دأود "3539"، الترمذي "2132"، النشائي "6/265"، ابن ماجة "2377"]، من حديث ابن عمر.

(1/254)

وهذا يدل على عدم جواز إرجاع صدقة المتصدق اليه إذا صار مصرفا للصدقة بل يعطى من غيرها من الصدقات التي تصدق بها غيره.
قوله: "ويقبل قولهم في الفقر".
أقول : لا وجه لتخصيص قبول القول بالفقر بل ينبغي ان يقال ويقبل قول من ادعى انه من مصارف الزكاة ويدل على هذا حديث زياد بن الحارث الصدائي المتقدم قريبا فإن النبي صلى الله عليه وسلم قال للرجل الذي طلب منه ان يعطيه من الصدقة: "إن الله لم يرض بحكم نبي ولا غيره في الصدقات حتى حكم فيها هو فجزأها ثمانية اجزاء فإن كنت من تلك الاجزاء أعطيتك".
فهذا يدل على انه يقبل قول من ادعى انه أحد الاجزاء الثمانية ولا يعارض هذا ما في مسلم ["109/1044"]، وغيره [أبو دأود "1640"، أحمد "3/477"،، 5/160"]، من حديث قبيصة: "إن المسألة لا تحل إلا لأحد ثلاثة" وفيه: "ورجل أصابته فاقة حتى يقول ثلاثة من ذوي الحجا من قومه لقد اصابت فلانا فاقة فحلت له المسألة حتى يصيب قوأما من عيش" فإن هذا في جواز المسألة المحرمة بالادلة الصحيحة لافي جواز سؤال الصدقة ممن كان مصرفا للزكاة فإنه يجوز له ان يسأل ما هو حق له ولا يدخل في ادلة تحريم السؤال.
قوله: "ويحرم السؤال غالبا".
أقول : الاحاديث الدالة على تحريم السؤال كثيرة.
فمنها ما هو مطلق ومنها ما هو مقيد فمن الاحاديث المقيدة حديث: "من سأل وله قيمة أوقية" [أحمد "3/7/9"، أبو دأود "1628"، النسائي "2596"].
وحديث: "من سأل وله خمسون درهما أو حسابها من الذهب" [أحمد "1/411"، أبو دأود ""1626"، الترمذي "650"، ابن ماجة 1840"، النسائي "2593"]، وقد قدمنا هذه الاحاديث والكلام عليها.
ومنها حديث: "لا تحلا المسألة الا لثلاثة لذي فقر مدقع أو لذي غرم مفظع أو لذي دم موجع"، أخرجه أحمد ["3/114"، وابو دأود "1641"، وغيرهما [الترمذي "1218"، ان ماجة "2198"].
ومنها حديث قبيصة المتقدم قريبا وينبغي ان يحمل المطلق على المقيد فتحرم المسألة على كل أحد لا على هؤلاء المذكورين وينبغي ان يكون الاحتراز بقوله غالبا عنهم.
[ فصل
ولا تحل لكافر ومن له حكمه الا مؤلفا والغني والفاسق الا عاملا أو مؤلفا والهاشميين ومواليهم ما تدارجوا ولو من هاشمي ويعطى العامل والمؤلف من غيرها

(1/255)

والمضطر يقدم الميتة ويحل لهم ما عدا الزكاة والفطرة والكفارة واخذ ما أعطوه مالم يظنوه إياها ولا يجزيء أحد فيمن عليه انفاقه حال الاخراج ولا في اصوله وفصوله مطلقا ويجوز لهم من غيره وفي عبد فقير ومن اعطي غير مستحق إجماعا أو في مذهبه عالما اعاد].
قوله: فصل : "ولا تحل لكافر ومن له حكمه".
أقول : الآية المشتملة على مصارف الزكاة خاصة بالمسلمين ولا يدخل فيها كافر فلم تشرع الصدقة الا لمواساة من اتصف بوصف من تلك الأوصاف من المسلمين لا لمواساة أهل الكفر فإنا مأمورون بمقاتلتهم حتى يدخلوا في الإسلام أو يعطوا الجزية ومتعبدون بالاغلاظ عليهم وعدم موالاتهم ومحبتهم وهكذا من في حكمهم من الاطفال الذين هم في دار الكفر وأما إدراج كافر التأويل في قوله: "ولا تحل لكافر" فقد عرفناك غير مرة ان هذا الامر ناشيء عن التعصبات التي ليست من دأب أهل الايمان وان ذلك مجرد دعوى ليس عليها دليل الا مجرد القال والقيل.
وأما استثناء المؤلف فما كان صلى الله عليه وسلم يتألف الا من دخل في الإسلام مع عدم رسوخه فيه.
قوله: "الغني والفاسق".
أقول : أما الغني فقد دلت الاحاديث الصحيحة على انه لاحظ له في الزكاة إذا لم يكن من أحد الاصناف التي قدمنا الادلة على عدم اشتراط الفقر في أهلها كما عرفت وأما الفاسق فهو من جملة المسلمين فإذا كان من أحد الاصناف المذكورة في الآية فمنعه من نصيبه ظلم له ولم يرد في الكتاب والسنة شيء يصلح للاستلال به على منعه.
وأما استثناء العامل والمؤلف من الغني والفاسق فقد قدمنا انه لا يشترط الفقر في هذين الصنفين بل وفي غالب الاصناف كما عرفت.
قوله: "والهاشميين".
أقول : الادلة المتواترة تواترا معنويا قد دلت على تحريم الزكاة على آل محمد وتكثير المقال وتطويل الاستدلال في مثل هذا المقام لا يأتي بكثير فائدة وقد تكلم الجلال في شرحه في هذا الموضع بما يضحك منه تارة ويبكى له اخرى وجمع بين المتردية والنطيحة ما أكل السبع وبحثه في رسالته التي اشار اليها من جنس كلامه الذي أورده هنا وكل ذلك لا يسمن ولا يغني من جوع وهو رحمه الله من بني هاشم فلا جرم.
وأما تحريمها على مواليهم فلحديث أبي ورافع مولى رسول الله صلى الله عليه وسلم ان رسول الله قال: "إن الصدقة لا تحل لنا وان موالي القوم من أنفسهم". أخرجه [أحمد "6/8، 9" وابو دأود "1650"، والنسائي "2612" والترمذي "657"]، وصححه أيضا ابن خزيمة وابن حيان.

(1/256)

وأما قوله: "ولو من هاشمي" فهو الحق لعموم الادلة.
وأما الاستدلال بما رواه الحاكم في النوع السابع والثلاثين من علوم الحديث عن العباس قال قلت يا رسول الله انك حرمت علينا صدقات الناس فهل تحل صدقات بعضنا لبعض؟ فقال: "نعم" فهذا الحديث قد اتهم به بعض رواته كما ذكره الذهبي في الميزان وفيهم من لا يعرف فلا يصلح للتخصيص.
قوله: "ويعطى العامل والمؤلف من غيرها".
أقول : أما العامل فيدل على تحريمها عليها عليه وعدم جواز قبضه للأجرة منها حديث الفضل وربيعة بن الحارث بن عبدالمطلب انه والفضل بن العباس انطلقا إلي رسول الله صلى الله عليه وسلم قال ثم تكلم احدنا فقال يا رسول الله جئناك لتؤمرنا على هذه الصدقات فنصيب ما يصيب الناس من المنفعة ونؤدي اليك ما يؤدي الناس فقال: "إن الصدقة لا تنبغي لمحمد ولا لآل محمد إنما هي أوساخ الناس".
أخرجه [أحمد "9/77، 88"، ومسلم "1072"]، وغيرهما [أبو دأود "2985"، النسائي "5/105"، 106"]، فهذا فيه دليل انه لا يجوز للعامل على الزكاة من بني هاشم ان يأخذ عمالته منها فإنهما قد بينا لرسول الله صلى الله عليه وسلم انهما إنما يريدان ان يعملا على الزكاة ويصيبا منها ما يصيبه غيرهما من العمال فيها وهو أجرة العمال فمنع من ذلك معللا للمنع بأنها أوساخ الناس.
وأما المؤلف فهو بالمنع من ان يأخذ من الزكاة أولى من العامل لان العامل إنما ياخذ أجرة على قدر عمله والمؤلف لا عمل له على الصدقة فلا يحل تأليفه منها بل يعطى من غيرها.
قوله: "والمضطر يقدم الميتة".
أقول : أما هذا فتشديد عظيم فإنه قد جاز للمضطر ان يتنأول ما يسد به جوعته من مال غيره فكيف بما هو من اموال الله ولا يخفى ما في أكل الميتة من القذر الذي تنفر عنه النفوس وقد لا تسيغه غالب الطبائع فهذا الذي بلغ إلي حالة الاضطرار له في اموال الله سعة والزكاة من جملتها وإذا قدر على القضاء فعل.
ولا وجه لتعليل تقديم الميتة بأن دليلها قطعي فهو ان كان قطعي المتن فهو ظني الدلالة وأيضا قد عرفناك ان الادلة على تحريمها على بني هاشم متواترة فهي قطعية المتن كالقرآن.
قوله: "ويحل لهم ما عدا الزكاة والفطرة والكفارات".
أقول : ان كان لفظ الصدقة المذكور في الاحاديث يتنأول الفطرة والكفارات فهما كالزكاة وان كان لا يتنأولهما فلا دليل على تحريمهما وأما التعليل لتحريمهما بأنهما من أوساخ الناس فصدقة النفل هي من أوساخ الناس مع صدق اسم الصدقة عليها وقد ذكرت في شرحي للمنتقى الخلاف في تحريم صدقة النفل عليهم فليرجع اليه.
قوله: "واخذ ما اعطوه ما لم يظنوه إياها".

(1/257)

أقول : هذا صحيح فلا يتعبد الإنسان بتحريم ما لم يعلم انه حرام ولا ظن انه حرام ولكن طريق الورع معروفة فقد كان النبي صلى الله عليه وسلم إذا أتي بطعام سأل عنه فإن قيل هدية أكل وان قيل صدقة لم يأكل [الترمذي "656"، النسائي "2613"]، وبه الاسوة وفيه القدوة للناس خصوصا قرابته وأهل بيته.
قوله: "ولا يجزئ أحد فيمن عليه انفاق حال الاخراج".
أقول : الاصل الجواز ولا يحتاج المتمسك به إلي دليل بل الدليل على المانع ولا دليل فإن تبرع القائل بالجواز بإيراد الدليل على ذلك فقد ثبت في الصحيحين وغيرهما حديث المرأتين اللتين سألتا رسول الله صلى الله عليه وسلم اتجزئ الصدقة عنهما على ازواجهما وعلى أيتام في حجرهما فقال: "لهما أجران: أجر القرابة وأجر الصدقة" ، فالظاهر ان هذه الصدقة هي صدقة الفرض ولهذا أوقع السؤال عن الاجزاء اذ صدقة النفل على الرحم مجزئة وأيضا ترك الاستفصال منه صلى الله عليه وسلم يدل على انه لا فرق في هذا الحكم بين صدقة الفرض والنفل.
وأخرج البخاري وغيره من حديث أبي سعيد انه صلى الله عليه وآله وسلم قال لزينب امرأة عبدالله بن مسعود لما سألته عن الصدقة: "زوجك وولدك أحق من تصدقت عليهم"، فعلى تسليم الاحتمال في هذا الحديث يكون ترك استفصاله صلى الله عليه وسلم دليلا على انه لا فرق بين صدقة الفرض والنفل وهكذا ما أخرجه البخاري وغيره عن معن بن يزيد قال أخرج أبي دنانير يتصدق بها عند رجل في المسجد فجئت فأخذتها فقال والله ما إياك اردت فجئته فخاصمته إلي رسول الله صلى الله عليه وسلم فقال: "لك ما نويت يا يزيد ولك ما اخذت يا معن".
ولم يقع منه صلى الله عليه وسلم الاستفصال هل هي صدقة فرض أو نفل ويؤيد هذا ما ورد من الترغيب في الصدقة على ذوي الارحام كحديث أبي ايوب قال قال رسول الله صلى الله عليه وسلم: "إن أفضل الصدقة على ذي الرحم الكاشح".
أخرجه أحمد ["5/416"]، وأخرج مثله أيضا من حديث حكيم بن حزام.
وأخرج أحمد ["4/17، 18، 214"، والترمذي "658"]، وحسنه وابن ماجه والنسائي وابن حبان والدارقطني والحاكم عن سلمان بن عامر عن النبي صلى الله عليه وسلم قال: "الصدقة على المسكين صدقة وعلى ذي الرحم ثنتان صدقة وصلة" ، وفي الباب عن أبي طلحة وأبي امامة ولفظ الصدقة يشمل صدقة الفرض كما يشمل صدقة النفل.
ولا يصلح لمعارضة هذا ما روى عن بعض الصحابة اجتهادا منه وأما دعوى من ادعى الاجماع على منع صرف الزكاة في الاصول والفصول فتلك احدى الدعأوي التي لا صحة لها والمخالف موجود والدليل قائم.
وأما قوله: "ويجوز لهم من غيره" فلا حاجة اليه لان الجواز معلوم وهم لا يغنون بغناه وهكذا قوله: "وفي عبد فقير" لا حاجة اليه لان العبد ان كان يملك فهو كسائر المصارف من المسلمين وان كان لا يملك فإعطاؤه لسيده والاعتبار بحال السيد.

(1/258)

قوله: "ومن اعطى غير مستحق إجماعا" الخ.
أقول : ان كان عالما بانه غير مصرف للزكاة فقد وضع ماله في مضيعة وتجب عليه الاعادة على كل حال وأما إذا لم يعلم وانكشف من بعدانه غير مصرف فقد ثبت في الصحيحين وغيرهما من حديث أبي هريرة: "أن رجلا تصدق بصدقة فوقعت في يد سارق فاصبح الناس يتحدثون بأنه تصدق على سارق فقال: اللهم لك الحمد على سارق لاتصدقن بصدقة فتصدق فوقعت في يد زانيه فأصبح الناس يتحدثون تصدق على زانية فقال: اللهم لك الحمد على زانية لاتصدقن بصدقة فخرج بصدقته فوضعها في يد غنى فأصبحوا يتحدثون تصدق على غني فقال: اللهم لك الحمد على غني فقيل: أما صدقتك فقد قبلت أما الزانية فلعلها تستعف من زناها ولعل السارق يستعف عن سرقته ولعل الغنى ان يعتبر فينفق مما آتاه الله عز وجل".
هكذا حكاه رسول الله صلى الله عليه وسلم عن رجل من بني إسرائيل وفيه ما يدل على قبول الصدقة إذا وقعت في غير مصرف لها مع الجهل بأنه غير مصرف وظاهر الصدقة المذكورة اعم من ان يكون فريضة أو نافلة وقداختلف أهل العلم في الاجزاء إذا كانت الصدقة فريضة قال في فتح الباري فإن قيل ان الخبر إنما تضمن قصة خاصة وقع الاطلاع فيها على قبول الصدقة برؤيا صادقة اتفاقية فمن اين يقع تعميم الحكم فالجواب ان التنصيص في هذا الخبر على رجاء الاستعفاف هو الدال على تعدية الحكم فيقتضى ارتباط القبول بهذه الاسباب انتهى.
[ فصل
وولايتها إلي الامام ظاهرة وباطنة حيث تنفذ أوامره فمن أخرج بعدالطلب لم تجزه ولو جأهلا ويحلف للتهمة ويبين مدعي التفريق وانه قبل الطلب والنقص بعدالخرص وعليه الايصال ان طلب ويضمن بعدالعزل الا باذن الامام أو من اذن له بالاذن وتكفي التخلية إلي المصدق فقط ولا يقبل العامل هديتهم ولا ينزل عليهم وان رضوأ و لا يبتع أحد ما لم يعشر أو يخمس ومن فعل رجع على البائع بما ياخذه المصدق فقط فنية المصدق والامام تكفي لا غيرهما].
قوله: فصل : "وولايتها إلي الامام ظاهرة وباطنة".
أقول : أمر الزكاة قد كان إلي رسول الله صلى الله عليه وسلم بلا شك ولا شبهة وكا يبعث السعادة لقبضها ويأمر من عليهم الزكاة بدفعها اليهم وإرضائهم واحتمال معرتهم وطاعتهم ولا يسمع في أيام النبوة ان رجلا أو أهل قرية صرفوا زكاتهم بغير اذن من رسول الله صلى الله عليه وسلم وهذا أمر لايجحده من له ادنى معرفة بالسيرة النبوية وبالسنة المطهرة.

(1/259)

وقد انضم إلي التوعد على الترك والمعاقبة بأخذ شطر المال وعدم الاذن لأرباب الاموال بأن يكتموا بعض اموالهم من الذين يقبضون منهم الصدقة بعد ان ذكروا له انهم يعتدون عليهم ولو كان اليهم صرف زكاة اموالهم لأذن لهم في ذلك.
وأيضا جعل الله سبحانه للعامل على الزكاة جزءا منها في الكتاب العزيز فالقول بأن ولايتها إلي ربها يسقط مصرفا من مصارفها صرح الله سبحانه به في كتابه.
وأما المعارضة لهذا الامر الذي هو أوضح من شمس النهار بأن خالد بن الوليد حبس ادراعه واعتاده في سبيل الله فهذا على تقدير ان حبسها عن الزكاة لا يكون منه الا باذن من رسول الله صلى الله عليه وسلم ولهذا صار ذلك معلوما عندالنبي صلى الله عليه وسلم ومعلوم ان خالدا لا يأخذ جواز هذا التحبيس وإجزاءه عن الزكاة الا من رسول الله صلى الله عليه وسلم لان مثل ذلك لا يعلم الا من الشرع والاذن من رسول الله صلى الله عليه وسلم لرب المال بالصرف في حكم القبض للزكاة منه وأما على تقدير ان المراد بقوله انه قد حبس ادراعه واعتاده في سبيل الله ان من كان هذا فعله في التقرب إلي الله سبحانه بوقف اخص املاكه واحبها اليه مع مزيد حاجته اليها يبعد عنه ان يمنع الزكاة فلا دلالة له على مراد القائل بالمعارضة.
وأما ابن جميل الذي قيل للنبي صلى الله عليه وسلم إنه قدمنع من دفع الصدقة فقال رسول الله صلى الله عليه وسلم: "ما ينقم ابن جميل الا انه كان فقيرا فأغناه الله" فليس فيه ما يعارض ما تقدم فإن هذا الذم له فيه اعظم دلالة على تحريم ما وقع منه من المنع وليس فيه انه صرفها إلي مصارفها وقرره صلى الله عليه وسلم على ذلك.
وهكذا المعارضة بقضية ثعلبة بن حاطب لا وجه لها فإن ذلك رجل اخبر الله سبحانه انه اعقبه نفاقا في قلبه ولهذا امتنع صلى الله عليه وسلم من قبضها منه لما جاء بها بعد ذلك وكذلك امتنع من قبضها منه الخلفاء الراشدون.
والحاصل انه ليس في المقام ما يدل على ان أمر الزكاة إلي ارباها في زمن النبوة قط وبه يندفع جميع ما ذكره الجلال في شرحه هاهنا فإنه لم يأت بشيء بعتد به في المعارضة.
وإذا تقرر هذا فقد ثبت ان ما كان امره إلي رسول الله صلى الله عليه وسلم فهو إلي الائمة من بعده ومن ذلك ما في الصحيحين وغيرهما من حديث ابن مسعود أن رسول الله صلى الله عليه وسلم قال: "إنها ستكون بعدي اثرة وامور تنكرونها" قالوا: يا رسول فما تأمرنا؟ قال: "تؤدون الحق الذي عليكم وتسألون الله الذي لكم".
وأخرج مسلم وغيره من حديث وائل بن حجر قال سمعت رسول الله صلى الله عليه وسلم ورجل يساله فقال: أرأيت إن كان علينا أمراء يمنعون حقنا ويسألون حقهم فقال: "اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم" وفي الباب احاديث.
وإذا عرفت هذا علمت ان الدفع إلي الامام واجب لجميع أنواع الصدقات الا ان يأذن لرب المال بالصرف جاز له ذلك وأما تغيير ذلك بكونه نافذ الامر والنهي في البلد التي فيها رب

(1/260)

المال فوجهه انها من جملة اموال الله التي تصرف في المصارف التي من جملتها الدفع عن البلاد والعبادة فإذا كان الامام لا ينفذ له أمر في تلك الجهة كان عاجزا عن هذا ولكنه إذا كان صحيح الولاية وقد بايعه من يعتد به من السملمين كانت طاعته واجبة على من بلغته دعوته ومن جملة الطاعة النصرة له وفدع ما أمره اليه وعليه ان يقوم بحماية أهل تلك الجهة ودفع عدوهم عنهم بما تبلغ اليه طاقته ثم هو لا يعجز عن ان يأخذ الزكاة من اغنياء تلك الجهة ويصرفها في فقرائهم كما أمر بذلك رسول الله صلى الله عليه وسلم.
وأما قوله: "فمن أخرج بعدالطلب لم تجزئه ولو جاهلا" فلا وجه له بعدان أوضحنا لك أن أمرها إلي الامام بتلك الادلة بل من أخرج إلي غيره بغير إذنه لم تجزئه وفي حكم الاذن منه ما هو معلوم من كثير من الائمة من تفويض أهل العلم والصلاح بصرف زكاتهم في مصارفها وصار ذلك كا العادة لهم فإن هذا بمنزلة الاذن لهم وان لم يقع الاذن صريحا.
وأما قوله: "يحلف للتهمة" فهذا صواب لان الامام نائب عن الله في استيفاء حقوقه فله تحليف من يتهمه بكتم البعض منها.
وأما قوله: "ويبين مدعي التفريق" الخ فقد عرفت انه لا يشترط الطلب.
قوله: "والنقص بعدا لخرص".
أقول : وعلى الخارص ان يدع الثلث أو الربع كما في حديث سهل بن أبي حثمة قال قال رسول الله صلى الله عليه وسلم: "إذا خرصتم فخذوا ودعوا الثلث فإن لم تدعوا الثلث فدعوا الربع" أخرجه أحمد وأبو دأود والترمذي والنسائي والحاكم وابن حبان وصححاه وإنما يحتاج رب المال إلي البينة على النقص بعدالخرص إذا كان السبب خفيا أما إذا كان ظاهرا كأن يقع في الثمرة جائحة فالقول قوله إذا ادعى نقصا يعتاد مثله في تلك الجائحة.
قوله: "وعليه الايصال ان طلب".
أقول : الثابت عن النبي صلى الله عليه وسلم في مثل النخل والعنب انه كا يبعث من يخرص ذلك كما وردت به الاحاديث ولم يأت البيان عن كيفية حمل ذلك إلي النبي هل كان السعادة هم الذين يوصلونه إلي رسول الله صلى الله عليه وسلم أو يوصله ارباب الاموال وإذا رجعنا إلي الادلة الدالة على ان أرباب الاموال هم المخاطبون بتسليمها إلي رسول الله صلى الله عليه وسلم ودفعها اليه كان الستليم المطلوب منهم متوقفا على إيصالهم لها اليه.
قوله: "ويضمن بعدالعزل" الخ.
أقول : لا تأثير لمجردالعزل في الضمان ولا لعدمه في عدمه بل إذا حصد المالك ملكه وقبض ذلك واحرز فإن تلف بعد هذا بتفريط منه مع قدرته على حفظه ضمن زكاة قدر ما تلف وان تلف بأمر غالب ولم يقع منه التفريط فلا ضمان عليه ولا فرق بين عزل قدر الزكاة أو بقائها بين ما هي زكاة له فإن العزل وصف طردى لا تأثير له في الضمان.

(1/261)

وأما قوله: "ويكفى التخلية إلي المصدق فقط" فلا وجه لتخصيص ذلك بالمصدق فإن من قال بوجوب الايصال بوجبه إلي الامام وإلي من ينوب عنه وهم السعادة وإلي الفقير أيضا وسائر المصارف إذا اذن الامام لرب المال بالصرف اليهم ومن لم يقل بوجوبه كانت التخلية إلي الجميع كافية.
قوله: "ولا يقبل العامل هديتهم".
أقول : الاستدلال على هذا بحديث أبي حميد الساعدي في الصحيحين وغيرهما قال: استعمل رسول الله صلى الله عليه وسلم رجلا من الازد يقال له: ابن اللتبية فلما قدم قال: هذا لكم وهذا اهدى الي فقام النبي صلى الله عليه وسلم فحمدالله وأثنى عليه ثم قال: "أما بعد فاني أستعمل الرجل منكم على العمل مما ولاني الله فيأتي فيقول هذا لكم وهذا هدية أهديت لي أفلا جلس في بيت أبيه وأمه حتى تأتيه هديته إن كان صادقا؟ والله لا ياخذ احدكم شيئا بغير حقه الا لقي الله تعالي بحمله يوم القيامة".
لا يصلح لمنع العامل من قبول الهدية وإنما هو إنكار عليه في تخصيص نفسه بشيء منها لآنها إنما اهديت له لكونه عاملا على الزكاة لا لشيء يرجع اليه نفسه كما بينه النبي صلى الله عليه وسلم.
فالحاصل ان هذا الحديث يستفاد منه عدم جواز اختصاص العامل بشيء مما يهدي اليه وأما عدم جواز قبوله للهدية فمأخوذ من ادلة اخرى غير هذا الحديث وقد قدمنا حديث: "من استعملناه على عمل فرزقناه رزقا فما اخذ بعد ذلك فهو غلول" ولا سيما إذا كان المقصود بها الرشوة له والتوصل بها إلي مسامحتهم في بعض ما يجب عليهم.
قوله: "ولا ينزل عليهم".
أقول : قد كان السعاة في زمن النبوة ينزلون عليهم إلي ديارهم وكان النبي صلى الله عليه وسلم يأمر أرباب الاموال بارضائهم والاحسان اليهم كما اشتملت على ذلك الاحاديث الكثيرة فلا وجه للمنع نعم إذا امتنع ارباب الاموال من ضيافتهم أو جأوزوا القدر الذي تكون فيه الضيافة أكلوا من الزكاة كما انها تكون عمالتهم منها.
قوله: "ولا يبتع أحد ما لم يعشر أو يخمس".
أقول : لقد قدمنا ان الزكاة واجبة من العين وانه لا يجوز العدول إلي الجنس الا مع عدم العين ولا يجوز العدول إلي القيمة الا مع عد الجنس فالقدر الذي لا يجوز بيعه هو الزكاة لا المال المزكى الذي لم يخرج زكاته فإنه لا بأس ببيعه حتى يبقى منه قدر الزكاة فإذا بقي منه قدرها حرم بيعها فلا وجه للمنع من بيع الكل.
وأما الفرق بين ما اخذه المصدق وغيره في رجوع المشترى على البائع فمن غرائب الراي التي لا ترجع إلي معقول ولا منقول.

(1/262)

[ فصل
فإن لم يكن إمام فرقها المالك المرشد وولى غيره بالنية ولو في نفسه لا غيرهما فيضمن الا وكيلا ولا يصرف في نفسه الا مفوضا ولانية عليه ولا تلحقها الاجازة لكن يسقط الضمان وذو الولاية يعمل باجتهاده الا فيما عين له ولا يجوز التحيل لاسقاطها وأخذها ونحوها غالبا ولا الابراء والضيافة بنيتها ولا اعتداد بما اخذه الظالم غصبا وان وضعه في موضعه ولا يخمس ظنه الفرض].
قوله: فصل : "فإن لم يكن امام فرقها المالك المرشد" الخ.
أقول : هذا معلوم لا يحتاج إلي التدوين فإن عدم الامام يوجب عدم ثبوت الحق عليهم الذي للامام لان ذلك إنما يكون لامام مووجود لا لإمام مفقود والزكاة فريضة من فرائض الشرع وركن من أركان الإسلام يجب على من هي عليه التخلص عنها بدفعها إلي الامام أو باذنه أو إلي من جعله الله مصرفا لها مع عدم الامام.
وأما كون ولي الصبي والمجنون هو الذي يخرج زكاتهما فلكونهما لا يصلحان للاخراج فينوب عنهما الولي كما ينوب عنهما في غير الزكاة وقد صرح القرأن الكريم بأنه يمل عمن لا يقدر علىان يمل وليه وما ذكره من انه يجوز له ان يصرف في نفسه فذلك صحيح لآنه ليس بمالك بل متصرف عن المالك وهكذا الوكيل له إخراج زكاة الموكل له وصرفها في نفسه مع التفويض إذا كا مصرفا وقد قدمنا الكلام على زكاة الصبي والمجنون بما فيه كفاية ولا وجه لقوله ولا يلحقها الاجازة لان النية تصح متقدمة ومتأخرة ومقارنة لعدم ورود ما يمنع من ذلك فيجزئ المالك ويسقط الضمان على الذي أخرجها بغير أمر منه.
وأما كون ذي الولاية يعمل باجتهاده فلتعذر وقوع ذلك من الصبي والمجنون الا فيما عين له فإنه يكون كالحاكم لنفسه فلا يعمل باجتهاد نفسه.
قوله: "ولا يجوز التحيل لاسقاطها واخذها ونحوها غالبا".
أقول : هذا التحيل لاسقاط فريضة من فرائض الإسلام وركن من أركان الدين هو شبيه بحيلة اصحاب السبت ولا شك ولا ريب انه ضد للشريعة المطهرة ومعاندة لما فرضه الله على عباده فهو من الحرام البين الذي نهى الله عنه ونعاه على من قعله وليس من المشتبهات كما قاله الامير في حاشيته وهكذا التحيل لأخذ ما حرمه الله على العبد هو أيضا من الحرام البين.
والحاصل ان كل حيلة تنصب لاسقاط ما أوجبه الله أو تحليل ما حرمه فهي باطلة لا يحل لمسلم ان يفعلها ولا يجوز تقرير فاعلها عليها ويجب الانكار عليه لانه منكر وأما إذا كانت للخروج من مأثم كما في قوله تعالي: {وَخُذْ بِيَدِكَ ضِغْثاً فَاضْرِبْ بِهِ وَلا تَحْنَثْ} [ص: 44]، وكما ورد في حد المريض في زمنه صلى الله عليه وسلم يعثكول من النخل فذلك جائز وهو من الحلال البين وبين الامرين من التفأوت ما بين السماء والارض.

(1/263)

قوله: "ولا الابراء والاضافة بنيتها".
أقول : أما الابراء فقد قدمنا ان الزكاة تجب من العين فإذا لم تكن العين موجودة جاز إخراج الجنس ثم القيمة فهذا الذي جعل الدين الذي له على الفقير من الزكاة الواجبة عليه ان كانت العين موجودة لديه صرفها إلي الفقير وردها الفقير اليه قضاء عن دينه وان لم تكن موجودة لديه كان الابراء للفقير في حكم التسليم اليه ولا مانع من ذلك ومن ادعى ان ثم مانعا فعليه الدليل.
وأما الاضافة للفقير فإن كان ذلك بعين الزكاة فلا شك في جوازه وهكذا ان كان بجنسها مع عدم العين ومن ادعى ان ثم مانعا فعليه الدليل وأما التعليل بالعلل الفرعية من كون الزكاة تمليكا وكون النية لا بد ان تكون مقارنة فليس ذلك مما تقوم به الحجة بل هو في نفسه عليل.
قوله: "ولا اعتداد بما اخذه الظالم غصبا وان وضعه في موضعه".
أقول : هذه المسألة قد أوضح الامر فيها رسول الله صلى الله عليه وسلم وبينه لامته كما ثبت عنه في الصحيحين [البخاري: "7052", مسلم: "45/1843"] وغيرهما من حديث ابن مسعود قال قال رسول الله صلى الله عليه وسلم: "إنها ستكون بعدي أثرة وأمور تنكرونها" ، فقالوا: فما تأمرنا يا رسول الله؟ قال: "تؤدون الحق الذي عليكم وتسألون الله الذي لكم".
وأخرج مسلم ["1846"] وغيره [الترمذي "2199"]من حديث وائل بن حجر قال سمعت رسول الله صلى الله عليه وسلم ورجل يسأله فقال أرأيت ان كان علينا امراء يمنعون حقنا ويسألون حقهم قال: "اسمعوا واطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم"، وفي الباب أحاديث واثار كثيرة عن جماعة من الصحابة وقد جعل الله أمر الزكاة إلي الائمة عدلوا أو جاروا فرب المال قد أوجب الله عليه الدفع اليهم لان ذلك هو من الحق الذي لهم ومن تمام الطاعة الثابتة في الكتاب والسنة المتواترة فالقول بعدم الاعتداد هو مجرد شك ووسوسة اقتضى ذلك عدم الاشتغال بعلم السنة وقد قدمنا ذكر الادلة الدالة على وجوب الدفع للزكاة إلي السعاة وان جاروا وظلموا وحصول البراءة بالتسليم اليهم.
وأما قوله: "ولا بخمس ظنه الفرض" فلا وجه له لأنه قد أخرج الواجب وزيادة عليه نأويا به الزكاة فوقع قدر الزكاة عنها والزائد إذا أراد استرجاعه فله ذلك لانه إنما أخرجه معتقدا لوجوبه عليه فانكشف خلافه.
[ فصل
ولغير الوصي والولي التعجيل بنيتها الا عما لم يملك وعن معشر قبل إدراكه وعن سائمة وحملها وهو إلي الفقير تمليك فلا يكمل بها النصاب ولا يردها ان انكشف النقص

(1/264)

الا لشرط والعكس في المصدق ويتبعها الفرع فيهما ان لم يتمم به وتكره في غير فقراء البلد غالبا].
قوله: فصل: "ولغيرالولي والوصي التعجيل بنيتها".
أقول : قد دل على ذلك حديث على ان العباس بن عبدالمطلب سأل رسول الله صلى الله عليه وسلم في تعجيل صدقته قبل أن تحل فرخص له في ذلك أخرجه أحمد ["1/104"] وأهل السنن [أبو داود "1624", الترمذي "678", ابن ماجه "1795"] والحاكم والدارقطني والبيهقي وذكر الدارقطني الاختلاف فيه وليس ذلك بقادح في الاحتجاج به ولا ينافي هذا ما ورد في وجوب الزكاة من العين لان الجمع ممكن بحمل حديث التعجيل على انه أخرج زكاته من العين التي ستجب عليه عند كمال الحول.
ومن ادلة جواز التعجيل ما أخرجه البيهقي عن علي ان النبي صلى الله عليه وسلم قال "إن كنا احتجنا فاستلفنا من العباس صدقة عامين" قال ابن حجر ورجاله ثقات الا انه فيه انقطاعا وأخرج أبو دأودالطيالسي من حديث أبي رافع أن النبي صلى الله عليه وسلم قال لعمر: "إنا كنا تعجلنا صدقة مال العباس عام الأول".
وأما قوله: "إلا عما لايملك وعن معشر قبل إدراكه" فهو صواب لما قدمنا من ان الزكاة تجب من العين وذلك المعجل قدملكه الفقير ان انكشف ان الزكاة واجبة على المالك والا رده كما اشار اليه المصنف ولا وجه لقوله والعكس في المصدق وهكذا الفرع له حكم الاصل في الرد وعدمه ولا يتمم به النصاب لما قدمنا في قوله وحول الفرع حول اصله.
قوله: "وتكره في غير فقراء البلد غاليا"
أقول : الاحاديث الصحيحة قد دلت على ان الزكاة تؤخذ من الاغنياء في البلد وترد في الفقراء منهم ولا ينافي ذلك انه كان السعاة يحملون اليه من الزكوات التي يقبضونها فإن مصارف الزكاة ثمانية والرد في فقراء البلد إنما هو لسهم الفقراء ومن الزكاة لا لغيره على انه لا ينافي الرد في فقراء البلد حمل بعض نصيبهم إلي النبي صلى الله عليه وسلم فإن ذلك قد يكون لاستغناء فقراء البلد بصرف بعض نصيب الفقراء فيهم وقد يكونون اغنياء وقد لا يوجد فيهم من يستحق الصرف فيه.
وبما ذكرناه تعرف الجمع بين الاحاديث ويتضح عدم التعارض بينها.

(1/265)

[ باب والفطرة تجب من فجر أول شوال إلي الغروب
في مال كل مسلم عنه وعن كل مسلم لزمته فيه نفقته بالقرابة أو الزوجية أو الرق أو انكشف ملكه فيه ولو غائبا وإنما تضيق متى

(1/265)

رجع الا المأيوس وعلى الشريك حصته وإنما تلزم من ملك فيه له ولكل واحد قوت عشر غيرها فإن ملك له ولصنف فالولد ثم الزوجة ثم العبد لا لبعض صنف فتسقط ولا على المشتري وتحوه مما قد لزمته وهي صاع من أي قوت عن كل واحد من جنس واحد الا لاشتراك أو تقويم وانما تجزئ القيمة للعذر وهي كالزكاة في الولاية والمصرف غالبا فتجزئ واحدة في جماعة والعكس والتعجيل بعد لزوم الشخص وتسقط عن المكاتب قيل حتى يرق أو يعتق والمنفق من بيت المال وبأخراج الزوجة عن نفسها وبنشوزها أول النهار موسرة ويلزمها ان اعسر أو تمرد.
وندب التبكير والعزل حيث لا مستحق والترتيب بين الافطار والاخراج والصلاة].
قوله: "باب والفطرة تجب من فجر أول شوال إلي الغروب".
أقول : قد ثبت في الاحاديث الصحيحة الثابتة في الصحيحين وغيرهما ان النبي صلى الله عليه وسلم فرض زكاة الفطر وفي الاحاديث الخارجة عن الصحيحين بلفظ: "صدقة الفطر واجبة على كل مسلم" وفي بعض أحاديث الصحيحين بلفظ أمر رسول الله صلى الله عليه وسلم بصدقة الفطر فوجوبها لا شك فيه ولا شبهة ولا يقدح في ذلك ما أخرجه النسائي عن قيس بن سعد بن عبادة قال امرنا رسول الله صلى الله عليه وسلم بصدقة الفطر قبل ان تنزل الزكاة فلما نزلت الزكاة لم يأمرنا ولم ينهنا ونحن نفعله فإن في إسناده رأويا مجولا فلا تقوم به الحجة وعلى التسليم فلا دليل فيه على النسخ لان الامر الأول يكفى ولا يحتاج إلي تجديد.
وقد نقل ابن المنذر وغيره الاجماع على وجوب صدقة الفطر قال في الفتح وفي نقل الاجماع نظر لأن إبراهيم بن علية وأبا بكر بن كيسان الاصم قالا ان وجوبها نسخ انتهى ولا يخفاك انهما ليسا ممن يتكلم في النسخ ولا يعتد بقولهما ولكنه قد روى عن اشهب انها سنة مؤكدة وهو قول بعض أهل الظاهر وابن اللبان من الشافعية والادلة الصحيحة ترد عليهم وتدفع قولهم.
وأما كون وقت الوجوب من فجر أول شوال إلي الغروب فحديث ابن عباس قال "فرض رسول الله صلى الله عليه وسلم زكاة الفطرة طهرة للصائم من اللغو والرفث وطعمة للمساكين فن اداها قبل الصلاة فهي زكاة مقبولة ومن اداها بعدالصلاة فهي صدقة من الصدقات" أخرجه أبو دأود وابن ماجه والدارقطني والحاكم وصححه يدل على انها لا تكون بعد الصلاة زكاة فطر بل صدقة من صدقات التطوع والكلام في زكاة الفطر فلا تجزئ بعدالصلاة وفي الصحيحين من حديث ابن عمر ان رسول الله صلى الله عليه وسلم: "امر بزكاة الفطر ان تؤدى قبل خروج الناس إلي الصلاة".
قوله: "وفي مال كل مسلم عنه وعن كل مسلم لزمته فيه نفقته بالقرابة أو الزوجية أو الرق".

(1/266)

أقول : هذا ثبت في الصحيحين وغيرهما من حديث ابن عمر قال: "فرض رسول الله صلى الله عليه وسلم زكاة الفطر من رمضان صاعا من تمر أو صاعا من شعير على العبد والحر والذكر والانثى والصغير والكبير من المسلمين".
وفي حديث أبي سعيد في الصحيحين وغيرهما قال كنا نخرج زكاة الفطر صاعا من طعام أو صاعا من شعير أو صاعا من من تمر أو صاعا من اقط أو صاعا من زبيب.
وأما إيجاب الاخراج على من لزمته النفقة فذلك ظاهر في العبد وأما الصبي فيخرج عنه وليه من مال الصبي وكذا المجنون وأما الزوجة فتخرج من مالها إذا كان لها مال فإن لم يكن لها ولا للصبي ولا المجنون مال فالظاهر عدم الوجوب وأما الغريب الكبير الذي ينفقه قريبة فلا وجه لايجاب ذلك على من ينفقه وأما ما روى بلفظ: "أمر رسول الله صلى الله عليه وسلم بصدقة الفطر عن الصغير والكبير والحر والعبد ممن تمونون".
أخرجه الدارقطني والبيهقي من حديث ابن عمر مرفوعا وأخرجه البيهقي من حديث علي ففي إسنادهما مقال ولا تقوم بذلك حجة.
ويقوى ما ذكرناه في العبد حديث أبي هريرة مرفوعا: "ليس على المسلم في عبده ولا فرسه صدقة الا صدقة الفطر" أخرجه مسلم وهو في البخاري بدون الاستثناء.
قوله: "وإنما تلزم من ملك له ولكل واحد قوت عشر غيرها".
أقول : هذا التقرير يقوت عشر مجرد رأي محض لا دليل عليه وظاهر الاحاديث الواردة بأن زكاة الفطر طهرة للصائم من اللغو والرفث وطعمة للمساكين وهكذا مأورد من الامر بإغناء الفقراء في هذا اليوم يدلان على ان المعتبر وجود وقت هذا اليوم فمن وجده ووجد زيادة عليه أخرجها عن الفطرة ومن لم يجد الا قوت اليوم فلا فطرة عليه لانه إذا أخرجها احتاج للنفقة في هذا اليوم وصار مصرفا للفطرة.
وإذا صح ما ورد من ايجابها على الغني والفقير قد عرفت ما هو الغنى فيما تقدم وعرفت ان الفقير من لا يجد ما يجده الغنى فايجاب الفطرة على الفقير لايستلزم ان يخرج قوت يومه.
وأما قوله: "فإن ملك له ولصنف فالولد" الخ فقد عرفت مما تقدم انه لم يتقرر وجوب إخراج الفطرة الا عن العبد للحديث الصحيح الوارد بذلك.
وأما ما ورد من تقديم النفس ثم الأهل كما في حديث جابر عند مسلم وما ورد من تقديم النفس ثم الولد ثم الزوجة ثم الخادم كما في حديث أبي هريرة عندا حمد وأبي دأود والنسائي وابن حبان والحاكم فذلك في النفقة لا في الفطرة فالتقديم في النفقة يكون هكذا وأما في الفطرة فلا بد

(1/267)

من دليل يدل على الوجوب ولا دليل الا في العبد ولم ينتهض حديث "ممن تمونون" للحجية كما قدمنا.
وأما قوله: "لا لبعض صنف فتسقط" فالمناسب لتفريع المصنف ان تجب عليه الفطرة لمن ملك له قوت عشر من ذلك الصنف وأما جعل ذلك كعدم كمال النصاب فخارج عن البحث لا جامع بينه وبين ما نحن بصدده. وأما قوله ولا تجب على المشتري ونحوه ممن قد لزمته فوجه ذلك ان الوجوب قد ثبت على الأول.
قوله: "وهي صاع من أي قوت".
أقول : قد ذكرت في شرحي للمنتقى ان الاحاديث الواردة بأن الفطرة نصف صاع من الحنطة تنتهض بمجموعها للتخصيص وذكرت الكلام علىما ذكره أبو سعيد فليرجع اليه وقد ذهب إلي ذلك جماعة من الصحابة منهم عثمان وعلي وابو هريرة وجابر وابن عباس وابن الزبير وامه اسماء بنت أبي بكر كما حكى ذلك عنهم ابن المنذر قال ابن حجر باسانيد صحيحة.
قوله: "وإنما تجزئ القيمة للعذر".
أقول : هذا صحيح لان ظاهر الاحاديث الواردة بتعيين قدر الفطرة من الاطعمة ان إخراج ذلك مما سماه النبي صلى الله عليه وسلم متعين وإذا عرض مانع من إخراج العين كانت القيمة مجزئة لان ذلك هو الذي يمكن من عليه الفطرة ولا يجب عليه مالا يدخل تحت إمكانه.
قوله : "وهي كالزكاة في الولاية والمصرف".
أقول : هذه زكاة خاصة لطهرة الصائم من اللغو والرفث ولإغناء الفقراء في ذلك اليوم فمصرفه الفقراء والولاية في الصرف لمن عليه الفطرة ولم يرد ما يدل على ان الولاية للامام ولا يصح التمسك بعموم {إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ} [التوبة: 60] الآية والا لزم ان صدقة المتطوع يكون مصرفها الثمانية الاصناف وان الولاية فيها للإمام ولا قائل بذلك.
أما قوله: "فتجزئ واحدة في جماعة والعكس" فذلك صحيح لآن الولاية له فيتحرى في الصرف ما هو الاقرب إلي سد فاقة الفقراء من غير ان يفرقها تفريقا لا ينفع.
قوله: "ويجزئ التعجيل بعد لزوم الشخص".
أقول : جعلها ظهرة للصائم من اللغو والرفث وكذلك التصريح باغناء الفقراء في ذلك اليوم وكذلك ما ثبت في الصحيحين وغيرهما من حديث ابن عمر ان النبي صلى الله عليه وسلم أمر بزكاة الفطر ان تؤدى قبل خروج الناس إلي الصلاة يدل على ان وقتها يوم الفطر قبل الخروج إلي صلاة العيد ولكنه روى البخاري وغيره من حديث ابن عمر انهم كانوا يعطون قبل الفطر بيوم أو يومين فيقتصر على هذا القدر في التعجيل وقد حكى الامام يحيى إجماع السلف على جواز التعجيل فيحمل هذا الاجماع على

(1/268)

هذا القدر من التعجيل وهو يستفاد من حديث: "من أداها قبل الصلاة فهي صدقة مقبولة" فإن المراد القبلية القريبة لا القبلية البعيدة التي تنافي حديث: "إنها طهرة للصائم من اللغو والرفث وطعمة للمساكين". [أبو دأود "1609"، ابن ماجة "1827".
وأما قوله: "وتسقط عن المكاتب" فصحيح لانه قد صار متصفا بصفة هي متوسطة بين الحر والعبد فلم يكن حرا خالصا ولا عبدا خالصا ولم يرد النص الا في فطرة العبد كما تقدم.
وأما قوله: "والمنفق عليه من بيت المال" فلا وجه للسقوط بل هو كغيره من المسلمين إن وجد زيادة على كفاية يومه أخرجها وان لم يجد الزيادة فلا فطرة عليه ولا تأثير لكونه منفقا عليه من بيت المال.
وأما ما ذكره من سقوطها عن الزوجة باخراجها عن نفسها وبنشوزها فقد عرفت ان فطرتها واجبة عليها لاعلى زوجها.
وأما قوله: "والعزل حيث لا مستحق" فذلك غاية ما يقدر عليه مع عدم المصرف.
قوله: "وندب التبكير"
أقول : ان أراد بالتبكير انها تجزئ قبل الخروج إلي الصلاة فذلك واجب ولا تكون فطرة الا إذا أخرجها في ذلك الوقت كما تقدم وان أراد الزيادة في التبكير حتى يكون إخراجها مثلا بعد فجر يوم الفطر فلا دليل على ذلك.
قوله: "وندب الترتيب بين الافطار والاخراج والصلاة".
أقول : الوارد عنه صلى الله عليه وسلم أخراج الفطرة قبل الخروج إلي الصلاة وتنأول شيء يفطر به قبل الخروج إلي الصلاة فإذا فعل ذلك فعل المشروع سواء قدم الافطار على اخراج الفطرة أو اخره عليه.

(1/269)

كتاب الخمس
[ فصل
يجب على كل غانم في ثلاثة الأول صيد البر والبحر وما استخرج منهما أو اخذ من ظاهرهما كمعدن وكنز ليس لقطة ودرة وعنبر ومسك ونحل وحطب وحشيش لم يغرسا ولو من ملكه أو ملك الغير وعسل مباح.

(1/269)

الثاني: ما يغنم في الحرب ولو غير منقول ان قسم الا مأكولا له ولدابته لم يقبض منه ولا تعدى كفايتهما أيام الحرب.
الثالث: الخراج والمعاملة وما يؤخذ من أهل الذمة].
قوله: "كتاب الخمس يجب على كل غانم في ثلاثة الأول صيد البر والبحر".
أقول : اعلم ان هذه الشريعة المطهرة وردت بعصمة اموال العباد وانه لايحل شيء منها الا بطيبة من انفسهم وان خلاف ذلك من أكل اموال الناس بالباطل وقد ثبت في الكتاب والسنة ان الله سبحانه احل لعباده صيد البر والبحر فما صادوه منهما فهو حلال لهم داخل في املاكهم كسائر ما احل الله لهم فمن زعم ان عليهم في هذا الصيد الحلال خمسة أو اقل أو اكثر لم يقبل منه ذلك الا بدليل يصلح لتخصيص الادلة القاضية بعصمة اموال الناس وينقل عن الاصل المعلوم بالضرورة الشرعية ولم يكن ها هنا دليل قط بل ايجاب ذلك سببه توهم دخول الصيد تحت عموم قوله تعالي: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ} [الأنفال: 41]، وهو توهم فاسد وتخيل مختل.
قوله: "وما استخرج منهما أو اخذ من ظاهرهما كمعدن".
أقول : قد ثبت حديث أبي هريرة في الصحيحين وغيرهما ان النبي صلى الله عليه وسلم قال: "العجماء جرحها جبار والبئر جبار وفي الركاز الخمس" وهو يدل على وجوب الخمس في الركاز ولكنه اختلف في تفسير الركاز فقال مالك والشافعي انه دفن الجأهلية وقال أبو حنيفة والثوري وغيرهما ان المعدن ركاز وخصص الشافعي الركاز بالذهب والفضة وقال الجمهور لا يختص الركاز بهما واختاره ابن المنذر وهذا مبحث لغوي يرجع فيه إلي تفسيره عند أهل اللغة لانه لم تثبت فيه حقيقة شرعية فقال في الصحاح والركاز دفن الجأهلية كأنه ركز في الارض ركزا انتهى فهذا يقتضي انه خاص بدفن الجأهلية وأما صاحب القاموس فقال في الركاز ما ركزه الله تعالي في المعادن أي احدثه ودفين أهل الجأهلية وقطع الفضة والذهب من المعدن انتهى.
وظاهر هذا ان ما خلقه الله في المعادن فهو ركاز وان كان من غير الذهب والفضة وان ما يوجد في معادن الذهب والفضة من قطع الذهب والفضة ركاز.
وقال صاحب النهاية ان الركاز عند أهل الحجاز كنوز الجأهلية المدفونة في الارض وعند أهل العراق المعادن والقولان تحتملهما اللغة لان كلا منهما مركوز في الارض أي ثابت ثم قال والحديث إنما جاء في التفسير الأول وهو الكنز الجأهلي انتهى.
فهذا تصريح منه بأن الحديث إنما ورد في الكنز الجأهلي وقد اتفق عليه أهل اللغة ويقصر عليه لانه مدلول الحديث ببقين وما عداه فهو محتمل فلا يحمل الحديث عليه وان كان له مدخل في الاشتقاق فلا يجب الخمس الا في دفين الجأهلية ويؤيد ذلك ما أخرجه أبو دأود والنسائي والحاكم والبيهقي من حديث عمرو بن شعيب عن أبيه عن جده ان رسول الله صلى الله عليه وسلم قال لرجل في كنز وجده في خربة: "إن وجدته في خربة جأهلية أو قرية

(1/270)

غير مسكونة ففيه وفي الركاز الخمس وان وجدته في قرية مسكونة أو طريق ميتاء فعرفه".
وإذا تقرر لك هذا الحديث عرفت انه لا وجه لايجاب الخمس فيما استخرج من البحر من الجواهر ونحوها ولا فيما استخرج من الارض من المعادن ونحوها بل في الكنز الذي هو من كنز الجأهلية فقط وعلى تقدير ان الركاز يتنأول زيادة على دفين الجأهلية وسلمنا الاحتجاج بالمحتمل فلا يشمل زيادة على معدن الذهب والفضة.
وبهذا يتضح لك انه لا خمس فيما ذكره المصنف من الدرة والعنبر والمسك والنحل والحطب والحشيش والعسل.
قوله: "والثاني ما يغنم في الحرب".
أقول : هذا أمر متفق عليه كما حكاه القرطبي قال اتفقوا على ان المراد بقوله: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ} [الأنفال: 41]. مال الكفار إذا ظفر بهم المسلمون وقد حكى هذا الاجماع غيره من أهل العلم والادلة من الكتاب والسنة فيه أوضح من كل واضح واجلى من كل جلي وأما حرب بغاة السملمين فقد وردت الادلة الصحيحة بعصمة اموالهم بكلمة الإسلام والقيام بأركانه فلا يحل من اموالهم الا ما دل الدليل الناقل عن تلك العصمة عليه فمن جاء به صافيا عن شوب الكدر فبها ونعمت ومن عجز عن ذلك وقف حيث أوقفه الله وكف يده ولسانه وقلمه عن الكلام فيما ليس من شأنه ولا اذن الله له به.
ولا فرق في المغنوم من الكفار بين الاراضي وغيرها وأما استثناء المأكول فلا بد فيه من دليل يصلح لاخراجه من عموم الغنائم ولا يصلح لذلك ما روى انهم كانوا يأكلون ما يكفيهم من طعام ونحوه لاحتمال ان يكون ذلك بعدالقسمة أو انه محسوب عليهم من نصيبهم من الغنيمة وفي حديث الجراب الشحم المغنوم في خيبر ما يرشد إلي ما ذكرناه وهو ثابت في الصحيح [البخاري "7/481"، مسلم "72/1772"].
قوله: "الثالث الخراج والمعاملة وما يؤخذ من أهل الذمة".
أقول : أما الخراج والمعاملة فأرضهما هي من الارض المغنومة من الكفار وفيها الخمس لانها المغنومة وأما ما يؤخذ منها من خراج أو معاملة فأمر وراء الغنيمة لان تلك الارض بعد تخميسها أما ان تقسم على السملمين ولكل واحد منهم ان يدعها في يد أهلها على خراج يؤدونه أو معاملة وذلك هو فائدة ارضه التي دخلت في ملكه كما يدخل في ملكه بالشراء والميراث وله ان يدعها في يد أهلها ويتصرف بها بما شاء من بيع أو غيره.
وأما إذا لم تقسم تلك الارض ورضى الغانمون بأن يشتركوا فيما حصل من غلتها فليس عليهم في ذلك خمس لان الخمس قد وجب في أصل الارض.
وأما الجزية وسائر ما يؤخذ من أهل الذمة فعدم الخمس فيها معلوم لانها موضوعة على أهل الذمة إلي مقابل تأمينهم وعصمة اموالهم ودمائهم وليست من الغنيمة التي تغنم في الحرب.
والحاصل ان ايجاب الخمس في هذه الثلاثة الأنواع لم يكن لدليل ولا لرأي مستقيم.

(1/271)

وإذا تقرر لك هذا عرفت انه لا يجب الخمس الا في الغنيمة من الكفار وفي الركاز وما عدا ذلك فليس الا مجرد دعأوى لا برهان عليها من معقول ولا منقول.
[ فصل
ومصرفه من في الآية فسهم الله للمصالح وسهم الرسول للامام ان كان والا فمع سهم الله وأولو القربى هم الهاشميون المحقون وهم فيه بالسوية ذكرا وانثى غنيا وفقيرا ويخصص ان انحصروا والا ففي الجنس وبقية الاصناف منهم ثم من المهاجرين ثم من الانصار ثم من سائر المسلمين وتجب النية ومن العين الا لمانع وفي غير المنفق].
قوله: "فصل ومصرفه من في الآية فسهم الله للمصالح وسهم الرسول للامام".
أقول : قد ذكرت في تفسيري الذي سميته فتح القدير في هذا ستة مذاهب للسلف واحسن الاقوال واقربها إلي الصواب ان سهم الله سبحانه موكول إلي نظر الامام فيصرفه في الامور التي هي شعائر الدين ومصالح المسلمين.
وأما سهم الرسول فلا شك انه للإمام لورود الادلة الدالة على ان ما جعله الله لرسوله فهو لمن يلي امور المسلمين بعده وعليه ان يضع ذلك في مواضعه ولهذا يقول رسول الله صلى الله عليه وسلم: "ما لي مما أفاء الله عليكم الا الخمس والخمس مردود عليكم"، وإذا لم يوجد الامام كان لمن صلح من الملمين ان يضعه في مواضعه.
قوله: "أولو القربى هم الهاشميون المحقون".
أقول : قداختلف السلف في ذلك فقيل هم قريش كلها وقيل هم بنو هاشم وبنو المطلب وقيل هم بنو هاشم خاصة والحق ان بني المطلب لهم نصيب من الخمس فقد ثبت في الصحيح ان النبي صلى الله عليه وسلم اعطاهم منه معللا ذلك بقوله: "إنما نحن وبنو المطلب شيء واحد وشبك بين أصابعه" فدل ذلك على ان لهم في سهم ذوى القربى كما لبني هاشم في ذلك.
وأما كونه يستوى في ذلك الذكر والأنثى والغني والفقير فينبغي تفويض ذلك إلي نظر الامام العادل الذي يقسم بالسوية ويعمل بما ثبت في الشرع ويؤثره على غيره.
قوله: "وبقية الاصناف منهم".
أقول : هذه دعوى مجردة وتقييدالقرآن الكريم بمجرد الرأي الذي لا دليل عليه والحق ان لليتامى على العموم سهم من الخمس وكذلك للمساكين وابناء السبيل فالقول بأن هذه الثلاثة الاسهم تصرف في سهم ذوي القربى بعيد من الحق بعدا شديدا ومخالف للنصوص القرآنية مخالفة بينة.

(1/272)

وأما قوله: "ثم من المهاجرين ثم من الانصار ثم من سائر المسلمين" فليس لهذا الترتيب وجه بل يستحق يتامى المهاجرين والانصار وابناء سبيلهم من هذه الثلاثة السهوم نصيبهم ولا تكون مرتبتهم مسقطة لمن كان من أهل هذه الثلاثة السهوم من غيرهم فهذا شيء قد تولى الله سبحانه قسمته في كتابه فليس لنا ان نقول بالرأي وتقييد كلامه سبحانه بمجرد الخيال ولم يثبت عن رسول الله صلى الله عليه وسلم في هذا شيء حتى يقال انه مقيد للكتاب أو مخصص له.
قوله: "وتجب النية".
أقول : قد قدمنا غير مرة ان الاحاديث المصرحة بأن "الاعمال بالنيات" وبأنه "لا عمل إلا بنية" تدل على وجوب النية في كل عمل وقول ولا سيما الاقوال والافعال التي هي قرب فلا يحتاج إلي الاستدلال على ذلك في كل باب من الابواب والامر أوضح من ان يحتاج إلي تطويل الاستدلال.
وأما كون الخمس يجب من العين فذلك ظاهر لقوله سبحانه: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ} [الأنفال: 41]، فأوجب الخمس في المغنوم وذلك ينصرف إلي عينه فلا يجزئ غيرها الا بدليل.
وأما كون الصرف يكون في غير المنفق فقد تقدم في الزكاة ما يفيد في مصرف الخمس فارجع اليه.
[ فصل
والخراج ما ضرب على ارض افتتحها الامام وتركها في يد أهلها على تأديته والمعاملة على نصيب من غلتها ولهم في الارض كل تصرف ولا يزد الامام على ما وضعه السلف وله النقص فإن التبس فالأقل مما على مثلها في ناحيتها فإن لم يكن فما شاء وهو بالخيار فيما لا يحول بين الوجوه الاربعة].
قوله: فصل : "والخراج" الخ.
أقول : هذا البيان لماهية الخراج والمعاملة صحيح.
وأما قوله: "ولهم في الأرض كل تصرف" فلا يدرى ما سببه ولا ما هو الامر الذي يقتضيه فإنها قد خرجت عن ملكيتهم باغتنام المسلمين لها فلا يقتضي ابقاؤهم عليها خراجا أو معاملة عودها إلي ملكهم اصلا فكيف يصح لهم فيها كل تصرف ومن اين جاز لهم ذلك فإن هذا لا تقتضيه القواعدالفقهية مع كون الادلة ترده فإن النبي صلى الله عليه وسلم قال لأهل خيبر بعد أن صالحهم على أن لهم الشطر من ثمارها: "نقركم على ذلك ما شئنا"، وهو في الصحيحين [البخاري "5/21"، مسلم "6/1551"]، وغيرهما [أبو دأود "3008"].

(1/273)

قوله: "ولا يزد الامام على ما وضعه السلف".
أقول : الامام العادل الناظر في مصالح المسلمين له ان يفعل ما فيه مصلحة لهم على وجه لا يضر بالعاملين في الارض ولا يكون وضع من قبله ما نعاله من الزيادة التي تقتضيها المصلحة كما انه لا يكون ما نعاله له من النقصان الذي تقتضيه المصلحة فله رأيه ونظره المطابق لمراد الله سبحانه وإذا اقتضى نظره نزع الارض من ايديهم نزعها وإذا اقتضى نظره وضعها في يد قوم آخرين فعل فقول المصنف ولا يزد الامام على ما وضعه السلف لا وجه له ولا دليل عليه الا مجرد ايجاب تقليدالاخر للأول وإهمال النظر في المصالح والمفاسد التي تختلف باختلاف الزمان والمكان والاشخاص.
وهذا هو في الاراضي المنتزعة من ايدي الكفار بالجهاد الذي أوجبه الله على المسلمين وأما ما صار يتمسك به بعض المقصرين المروجين للشبه المرخصين في الاموال المعصومة من ان حكم الارض المنتزعة من ايدي البغاة مثل حكم الارض المغنومة من الكفار فهذا كلام ليس من الشرع في شيء بل من التشهي والحكم بالهوى والتلاعب بالدين.
وأما ما صارت الطوائف الإسلامية تترامى به من تكفير التأويل فتلك فاقرة من فواقر الدين لا ترجع إلي أصل ولا تنبنى على عقل ولا نقل لا يغتر بمثلها الا جأهل ومتعصب وكلاهما لا يستحق الكلام معه وسيأتي لهذا مزيد تحقيق عند الكلام على قوله وكل ارض اسلم أهلها.
قوله: "وهو بالخيار فيما لا يحول بين الوجوه الاربعة".
أقول : قد قدمنا ان له ان يعمل بما فيه مصلحة عائدة على المسلمين جارية على منهج لدين فإذا رأى المصلحة في وجه غير الوجوه الاربعة وذلك كأن يقتضي نظره ان يبيعها من أهللها أو من غيرهم عندالظفر بها ويقسم الغنيمة على الغانمين فعل ذلك وهكذا إذا اقتضى نظره تخريب الدور وتغيير رسوم الاموال وقطع الاشجار وتغوير الانهار فعل ذلك لانه ربما يغلب على الظن ان أهلها يغلبون عليها وينتزعونها من ايدي المسلمين كما يقع مثل ذلك كثيرا بين المسلمين والكفار تارة يغلب هؤلاء وتارة يغلب هؤلاء وهكذا إذا اقتضى نظره ان يخص بها بعض الغانمين دون بعض فعل إذا كان في ذلك مصلحة وقد فعله رسول الله صلى الله عليه وسلم في ارض بني النضير فإنه خص بها المهاجرين لما لم تكن لهم اموال يعيشون بها.
[ فصل
ولا يؤخذ خراج ارض حتى تدرك غلتها ويسلم الغالب ولا يسقطه الموت والفوت وبيعها إلي مسلم واسلام من هي في يده وان عشرا ولا يترك الزرع تفريطا].
قوله: فصل : "ولا يؤخذ خراج ارض حتى يدرك غلتها".

(1/274)

أقول : وجه هذه انه لو اخذ الخراج قبل ذلك وذهبت غلة الارض بجائحة كان في الاخذ ظلم على العاملين في الارض الا ان يكون بينهم وبين من إليه الخراج مواطأة على ان ذلك الخراج يسلم في كل عام أو في وقت حصول الغلة سواء زرعت الارض ام لا ادركت غلتها ام لا فإن ذلك يصير كالاجارة لنفس الارض وقدا ختاروا لأنفسهم ذلك ورضوا به والا فقد ثبت الامر بوضع الخراج وهو عام.
وأما قوله: "ولا يسقط بالموت والفوت" فالأمر كذلك لأن الارض باقية والوضع عليها لا على الاشخاص.
وهكذا بيعها إلي مسلم واسلام من هي في يده.
وأما قوله: "ويترك الزرع تفريطا" فمبنى على ما قدمنا من التراضي وأما مع عدم ذلك فاخذ الخراج من ارض لم تزرع ظلم لا يحل للإمام والمسلمين فعله.
وحكم المعاملة حكم الخراج وإنما ترك المصنف ذكر ذلك لكون المعاملة هي على نصيب من الغلة كما سبق فإذا لم تدرك الغلة وذهبت بجائحة لم يجز للامام ولا لغيره من المسلمين ان يأخذوا منهم الا بقدر ما سلم فقط.
[ فصل
والثالث أنواع:
الأول الجزية وهي ما يؤخذ من رءوس أهل الذمة وهو من الفقير اثنا عشرة قفلة ومن الغني وهو من يملك الف دينار وثلاثة آلاف دينار عروضا ويركب الخيل ويتختم الذهب ثمان واربعون ومن المتوسط اربع وعشرين وإنما تؤخذ ممن يجوز قتله وقبل تمام الحول.
الثاني: نصف عشر ما يتجرون به نصابا منتقلين بأماننا بريدا.
الثالث: الصلح ومنه ما يؤخذ من بني تغلب وهو ضعف ما على المسلمين من النصاب.
الرابع: ما يؤخذ من تاجر حربي آمناه وإنما يأخذ إن اخذوا من تجارنا وحسب ما يأخذون فإن التبس أولا تبلغهم تجارنا فالعشر ويسقط الأول بالموت والفوت وكلها بالإسلام].
قوله: فصل : "والثالث أنواع الأول الجزية" الخ.

(1/275)

أقول: قد قدمنا انه لا خمس في خراج ولا معاملة ولا ما يؤخذ من أهل الذمة وأما الفرق بين الغني والفقير والمتوسط وتفسير كل واحد منهم بهذه التفاسير فليس لذلك أصل يرجع اليه ولاله دليل يعتمد عليه وقد بين النبي صلى الله عليه وسلم للناس ما نزل اليهم من قوله عز وجل: {حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُونَ} [التوبة :29]، فامر معاذ بن جبل ان يأخذ من كل حالم دينارا.
أخرجه أحمد ["5/230"] وابو دأود ["1576", "1577", "1578"] والترمذي ["623"] والنسائي ["5/26"] وابن حبان والحاكم وصححاه وإذا نظر الامام لمصلحة راجعة إلي الدين وأهله ان يزيد شيئا من غير ظلم أو ينقص شيئا فعل.
وأخرج البخاري ["6/257"] عن ابن أبي نجيح قال قلت لمجاهد ما شان أهل الشام عليهم اربعة دنانير وأهل اليمن عليهم دينار قال جعل ذلك من قبيل اليسار.
وأما كونها لا تؤخذ الا ممن يجوز قتله فلأمره صلى الله عليه وسلم لمعاذ ان يأخذها من كل حالم.
قوله: "الثاني نصف عشر ما يتجرون به" الخ.
أقول : لم يات في الكتاب العزيز الا الجزية ولا ثبت عن النبي صلى الله عليه وسلم انه ضرب على اموال أهل الذمة شيئا ولا وجه للاستدلال بما وقع من بعض الصحابة فإن ذلك لا تقوم به الحجة لا سيما في مثل اموال المعاهدين الذين وردت السنة المطهرة بأن ظالمهم "لا يرح رائحة الجنة" [أحمد "5/46، 5/50"، أبو دأود "2760"، النسائي "8/24"].
فالحاصل انه لا يجب عليهم شيء سوى الجزية وهي مأخوذة لحقن الدماء وليس في أموالهم شيء فإن الله سبحانه إنما فرض الزكاة والفطرة في أموال المسلمين تطهرة لهم كما قال سبحانه: {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا} [التوبة: 103]، ولا تطهرة للكفار فهذه المسألة مبنية على غير أساس لم يدل عليها كتاب ولا سنة ولا إجماع ولا قياس.
قوله: "الثالث الصلح ومنه ما يؤخذ من بني تغلب".
أقول : ما وقع منه صلى الله عليه وسلم من مصالحة أهل البحرين وكانوا مجوسا كما ثبت في الصحيحين [البخاري "6/257-258", مسلم "6/2961"] وكذلك مصالحته لأكيدر دومة [أبو داود "3037"] وكذلك مصالحته لأهل نجران وكل ذلك جزية صالحهم على مقدارها بما روى عنه في ذلك وليس ذلك مالا آخر غير الجزية وفي ذلك دليل على ان للإمام ان يصالح عن الجزية بما فيه مصلحة.
قوله: "الرابع ما يؤخذ من تاجر حربي امناه".
أقول : هذا الذي يؤخذ من تجار أهل الحرب هو أيضا جزية لانه مأخوذ في مقابلة تأمينهم في بلاد السملمين وحقن دمائهم وليس ذلك شيئا آخر غير الجزية وللإمام ان يأذن لتجار أهل الحرب ان يدخلوا بتجارتهم إلي ارض المسلمين إذا كان في ذلك مصلحة.
وأما كونه يؤخذ منهم بقدر ما ياخذون من تجارنا إن اخذوا وإلا فلا فهذا أيضا مما لنظر الائمة فيه مدخلا لأن الاخذ منهم مع كون أهل الحرب لا يأخذون من تجار المسلمين يؤدى إلي إنزال الضرر بتجار المسلمين.

(1/276)

والحاصل ان الامام المتبصر العارف بموارد هذه الشريعة ومصادرها لا يخفى عليه ما فيه المصلحة أو المفسدة فله نظره المطابق للصواب العائد على المسلمين بجلب المصالح ودفع المفاسد.
قوله: "ويسقط الأول بالموت والفوت".
أقول : لا وجه لهذا السقوط لانه دين قد ثبت للمسلمين بذمة الذمي الذي مات أو فات فلا يسقطه الا مسقط شرعي وقد وفى المسلمون له بالامان فاستحقوا ما جعلوه عليه في مقابلته لا شك في ذلك.
وأما سقوط الجميع بالإسلام فذلك أمر ظاهر لا يحتاج إلي ذكره لان ذلك المأخوذ إنما كان لكونهم كفارا وقد صاروا مسلمين فلم يبق الموجب للأخذ والإسلام يجب ما قبله.
[ فصل
وولاية جميع ذلك إلي الامام وتؤخذ هذه مع عدمه ومصرف الثلاثة المصالح ولو غنيا وعلويا وبلديا وكل ارض اسلم أهلها طوعا أو احياها مسلم فعشرية ويسقط بأن يملكها ذمي أو يستأجرها ويكرهان وينعقدان في الاصح وما اجلى عنها أهلها بلا إيجاف فملك للإمام وتورث عنه].
قوله: فصل : "وولاية جميع ذلك إلي الامام".
أقول : قد كان أمر هذه الامور إلي رسول الله صلى الله عليه وسلم ثم صار إلي الخلفاء الراشدين من بعده فأفاد ذلك ان امرها إلي الائمة ولا يحتاج إلي الاستدلال بزيادة على هذا.
وأما كونها تؤخذ مع عدمه فذلك أمر واضح لانها واجبات شرعية يجب على المسلمين صرفها في مصارفها فإن لم يوجد الامام كان امرها إلي من له نهضة بالقيام بأمور المسلمين كائنا من كان.
وأما قوله: "ومصرف الثلاثة المصالح" الخ فلا يخفى انها كانت معروفة في زمن النبوة وفي أيام الخلفاء الراشدين إلي مصارف معروفة فينبغي للإمام ان يتحرى ذلك ويضعها في مثل تلك المصارف بحسب ما يبلغ اليه إجتهادة ويدخل تحت قدرته وطالب الحق لا يخفي عليه وجهه وقد تركنا رسول الله صلى الله عليه وسلم على الواضحة ليلها كنهارها لا يزيغ عنها الا جاحد هكذا قال رسول الله صلى الله عليه وسلم فيما صح عنه ثم قال عقيبه: "فعليكم بسنتي وسنة الخلفاء الراشدين الهادين عضوا عليها بالنواجذ"، [أحمد "4/126/127"، الترمذي "2676"، ابن ماجة "43، 44"].
قوله: "وكل ارض اسلم أهلها أو احياها مسلم فعشرية".
أقول : هذا هو من الوضوح بمكان يستغنى عن تدوينه فإن اراضي أهل الإسلام معصومة

(1/277)

بعصمة الإسلام لا يجب فيها الا ما أوجبه الله من الزكاة ومن زعم في ارض منها انها قد صارت إلي صفة غير هذه الصفة فقد خالف ما هو معلوم من الضرورة الدينية ولا يكون الا أحد رجلين أما جأهل لا يدري ما يقول أو متلاعب بالدين لأغراض نفسانية ومقاصد دنيوية كما قدمنا قريبا.
واحق ارض الله سبحانه بإجراء الأحكام الإسلامية عليها ارض اليمن لما صح عنه صلى الله عليه وسلم من قوله: "الايمان يمان" وقد صح انهم اسلموا طوعا بغير قتال عند بلوغ البعثة النبوية اليهم فهم احق العالم بما ذكرناه وارضهم احق الارض بذلك.
وأما ما تجدد من الدعأوي الفاسدة والشبه الداحضة من تكفير بعض طوائف الإسلام لبعض فذلك لا يرجع إلي دليل من عقل ولا نقل بل مجرد شهوة شيطانية اثارتها العصبية الجأهلية فإياك ان تغتر بشيء منها فإنها حديث خرافة وقد سمى النبي صلى الله عليه وسلم الخراج جزية كما في حديث أبي الدرداء عند أبي دأود مرفوعا: "من اخذ أرضا بجزيتها فقد استقال هجرته" فهذا الوعيد ورد فيمن استأجر ارض الخراج وهو مسلم فكيف يحل لملسلم ان يحكم على السملمين بأن أرضهم خراجية وانهم يسلمون الخراج الذي سماه رسول الله صلى الله عليه وسلم جزية وهل يجترئ على ما دون هذا من يؤمن بالله واليوم الاخر.
وأخرج أبو دأود من حديث حرب بن عبيدالله: "إنما الخراج على اليهود والنصارى وليس على المسلم خراج".
وأخرج أبو دأود والترمذي من حديث ابن عباس مرفوعا: "ليس على مسلم جزية" أي خراج.
قوله: "ويسقط بأن يملكها ذمي أو يستاجرها"
أقول : هذا أيضا أوضح من شمس النهار ولا يحتاج إلي تدوينه في كتب الفقه فإن الزكاة إنما فرضها الله سبحانه على المسلمين لا على الكافرين ومن عجائب الزمن انه قد وقع في زمننا هذا المطالبة لليهود بزكاة ما يملكونه من الارض من كثير من المغفلين الذين لا يعرفون الشرائع فما كان المصنف رحمه الله الا كشف له عما يأتي به الزمان من الغرائب فنص على هذا الامر الواضح الجلي في كتابه هذا.
وأما القول بالكراهة لتملك الذمي للأرض العشرية واستئجاره لها فراجع إلي الخلاف في ان أهل الذمة هل يجوز لهم ان يتملكوا شيئا من الاراضي الإسلامية ام لا فمن منع من ذلك لم يجعله مكروها فقط بل يجزم بمنعه وعدم تقرير أهل الذمة عليه ومن جوزه فلا وجه لجعله مكروها.
قوله: "وما اجلى عنها أهلها بلا إيجاف فملك للإمام وتورث عنه".
أقول : هذا مخالف لما في كتاب الله عز وجل قال الله سبحانه: {مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أهل الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ} [الحشر: 7]، إلي قوله: {لِلْفُقَرَاءِ الْمُهَاجِرِينَ} [الحشر: 8]، ثم عطف عليه {وَالَّذِينَ تَبَوَّأوا الدَّارَ وَالْأِيمَانَ} [الحشر: 9]، ثم قال {وَالَّذِينَ جَاءُوا

(1/278)

مِنْ بَعْدِهِمْ} الحشر: 10]، فهذه مصارف ما افاء الله على رسوله من أهل القرى فما معنى قوله: فملك للإمام وتورث عنه مع ان المصنف وغيره استدلوا على هذا الذي ذكروه بقوله سبحانه: {مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ} [الحشر: 7]، فكيف قصروا الآية على مصرف من المصارف التي ذكرها الله عز وجل؟

(1/279)

كتاب الصيام
مدخل
...
كتاب الصيام
هو أنواع منها سيأتي ومنها رمضان.
[ فصل
ويجب على كل مكلف مسلم الصوم 4 والافطار لرؤية الهلال وتواترها ومضى الثلاثين وبقول مفت عرف مذهبه صح عندي قيل جوازا ويكفي خبر عدلين قيل أو عدلتين عن ايها ولو مفترقين وليتكتم من انفرد بالرؤية ويستحب صوم يوم الشك بالشرط فإن انكشف منه امسك وان قد افطر.
ويجب تجديد النية لكل يوم ووقتها من الغروب إلي بقية من النهار الا في القضاء والنذر المطلق والكفارات فتبيت. ووقت الصوم الفجر إلي الغروب ويسقط الأداء عمن التبس شهره أو ليله بنهاره فإن ميز صام بالتحري.
وندب التبييت والشرط وإنما يعتد بما انكشف منه أو بعده مما له صومه أو التبس والا فلا ويجب التحري في الغروب.
وندب في الفجر وتوقي مظان الافطار والشاك بحكم الاصل وتكره الحجامة والوصل ويحرم تبييته]
قوله: "يجب على كل مكلف الصوم والافطار لرؤية الهلال وتواترها ومضى الثلاثين".
أقول : وجوب الصيام عند حصول أحد هذه الثلاثة الاسباب معلوم بالضرورة الدينية وإجماع المسلمين والاحاديث الواردة في ذلك مصرحة بهذا مثل حديث [البخاري "4/119"، مسلم "19/108"، أحمد "2/415"، النسائي "4/733"، "صوموا لرؤيته وافطروا لرؤيته فإن غم عليكم

(1/279)

فأكملوا عدة شعبان ثلاثين يوما". ومثل حديث [البخاري "4/113"، مسلم "8/108"، أحمد "2/145"، النشائي "4/134"، ابن ماجة "1654"، "إذا رأيتم الهلال فصوموا فإذا رأيتموه فأفطروا فإن غم عليكم فصوموا ثلاثين يوما".
والاحاديث في هذا الباب كثيرة صحيحة.
قوله: "وبقول مفت عرف مذهبه صح عندي"
أقول : وجه هذا ان صدور مثل هذا القول من المفتي الذي يعقل حجج الله ويعرف ما تقوم به الحجة على العباد في الصوم والافطار يدل على انه قد صح عنده مستند شرعي من المستندات المعتبرة فكأنه اخبر بوجود ذلك المستند وصحته فكلامه دليل على نفس السبب الشرعي وان لم يكن سببا شرعيا.
هذا إذا كان بالمنزلة التي ذكرناها ولا يكون الا مجتهدا لأن المقلد لا يعقل الحجة ولا يدري ما هو الذي يصلح للاستناد اليه والعمل به وأما إذا لم يكتف المفتي بهذه العبارة وهي قوله: "صح عندي" بل ذكر السبب الذي قامت به لديه الحجة من شهادة شهود عدول أو كمال عدة انه قد صح عنده وجود ذلك السبب وقيام الحجة فالعمل بهذا اقرب من العمل بمجرد إطلاق الصحة بدون ذكر المستند.
قوله: "ويكفى خبر عدلين قيل أو عدلتين"
أقول : يدل على اعتبار العدلين ما أخرجه أحمد والنسائي بإسناد لا بأس به عن عبدالرحمن بن زيد بن الخطاب انه خطب في اليوم الذي شك فيه فقال الا اني جالست اصحاب رسول الله صلى الله عليه وسلم وسائلتهم وانهم حدثوني ان رسول الله صلى الله عليه وسلم قال: "صوموا لرؤيته وأفطروا لرؤيته وانسكوا لها فإن غم عليكم فأتموا ثلاثين يوما فإن شهد شاهدان مسلمان فصوموا وأفطروا".
وأخرج أبو دأود ["2338"] والدارقطني وصححه عن امير مكة الحارث بن حاطب قال عهد الينا رسول الله صلى الله عليه وسلم ان ننسك للرؤية فإن لم نره وشهد شاهدا عدل نسكنا بشهادتهما ورجاله رجال الصحيح الا الحسين بن الحارث الجدلي وهو صدوق.
وأخرج أحمد ["9/256"، وابو دأود "2339"]، عن ربعي بن حراش عن رجل من اصحاب النبي صلى الله عليه وسلم قال اختلف الناس في آخر يوم من رمضان فقدم اعرأبيان فشهدا عند النبي صلى الله عليه وسلم بالله لأهل الهلال امس عشية فأمر رسول الله صلى الله عليه وسلم الناس ان يفطروا ورجاله رجال الصحيح.
وأخرج أحمد وابو دأود والنسائي وابن ماجه وصححه ابن المنذر وابن السكن وابن حزم عن عبيدالله بن عمير بن أنس ان ركبا جاءوا إلي النبي صلى الله عليه وسلم وسلم فشهدوا انهم رأوا الهلال بالامس فأمرهم ان يفطروا وإذا اصبحوا ان يغدوا إلي مصلاهم.
وورد ما يدل على الاكتفاء بشهادة الواحد فأخرج أبو دأود والدرامي والدارقطني وابن حبان والحاكم وصححاه والبيهقي وصححه أيضا عن ابن عمر قال تراءى الناس الهلال فأخبرت رسول صلى الله عليه وسلم اني رأيه فصام وأمر الناس بصيامه.

(1/280)

وأخرج أهل السنن [أبو دأود"2340"، النسائي "2113"، الترمذي "691"، ابن ماجة "1652"]، وابن حبان والدارقطني والبيهقي والحاكم عن ابن عباس قال جاء اعرأبي إلي النبي صلى الله عليه وسلم فقال إني رأيت الهلال يعني رمضان فقال: "أتشهد ان لاإله الا الله؟" قال: نعم, قال: "أتشهد ان محمدا رسول الله؟" قال: نعم, قال: "يا بلال أذن في الناس فليصوموا غدا".
ولا يخفاك ان مادل على اعتبار الشاهدين يدل على عدم العمل بالشاهد الواحد بمفهوم العدد وما دل على صحة شهادة الواحد والعمل بها يدل بمنطوقه على العمل بشهادة الواحد ودلالة المنطقوق أرجح من دلالة المفهوم.
وأما قوله: "عن أيها" فقد قدمنا الكلام على قول المفتي صح عندي.
وأما قوله: "ولو مفترقين" فذلك صحيح فلا خلاف انه لا يعتبر ان يراه الشاهدان مجتمعين.
قوله: "وليتكتم من انفرد بالرؤية".
أقول : قد قدمنا وجوب العمل بخبر الواحد وأن ذلك يلزم جميع المسلمين إذا كان عدلا مقبول الشهادة فهذا الذي انفرد بالرؤية قد حصل له العلم اليقين المستند إلي حاسة البصر فلا وجه لتكتمه بالصوم ولا بالافطار بل عليه التظهر بذلك وإعلام الناس بأنه رآه فمن عمل بذلك عمل ومن ترك ترك وأما الاستدلال على هذا التكتم بحديث: "صومكم يوم يصوم الناس وفطركم يوم يفطر الناس" فمن الاستدلال بما لا مدخل له في المقام فإن ذلك إنما هو ارشاد إلي ان يكون الاقل من الناس مع السواد الاعظم ولا يخالفونهم إذا وقع الخلاف لشبهة من الشبه وأما بعد رؤية العدل فقد اسفر الصبح لذي عينين ولم يبق ما يوجب على الرائي ان يقلد غيره أو يعمل بغير ما عنده من اليقين.
قوله: "ويستحب صوم يوم الشك بالشرط"
أقول : الوارد في هذه الشريعة المطهرة ان الصوم يكون للرؤية أو لكمال العدة ثم زاد الشارع هذا بيانا وأيضاحا فقال: "فإن غم عليكم فأكملوا عدة شعبان ثلاثين يوما" فهذا بمجردة يدل على المنع من صوم يوم الشك فكيف وقدا انضم إلي ذلك ما هو ثابت في الصحيحين وغيرهما من نهية صلى الله عليه وسلم لامته عن ان يتقدموا رمضان بيوم أو يومين فإذا لم يكن هذا نهيا عن صوم يوم الشك فلسنا ممن يفهم كلام العرب ولا ممن يدري بواضحه فضلا عن غامضه ثم انضم إلي ذلك حديث عمار بلفظ: "من صام يوم الشك فقد عصى ابا القاسم".
أخرجه أهل السنن [أبو دأود "2334"، الترمذي "686"، النسائي "4/153"، ابن ماجة "1645"]، وصححه الترمذي "3/70"، وهو للبخاري "4/119" تعليقا وصححه ابن خزيمة وابن حبان قال ابن عبدالبر هذا مسند عندهم لا يختلفون فيه.
قوله: "وان انكشف منه امسك وان قد افطر".

(1/281)

أقول : يدل على هذا ما ثبت في الصحيحين [البخاري "4/245"، مسلم "135/135"]، وغيرهما [النسائي "4/192"، أحمد "4/47"]، من حديث سلمة بن الاكوع والربيع بنت معوذ أن النبي صلى الله عليه وسلم أمر رجلا من اسلم ان يؤذن في يوم عاشوراء ان كل من أكل فليمسك ومن لم يأكل فليصم وكان إذ ذاك صيام عاشوراء واجبا فدل هذا على انه إذا انكشف ان اليوم من رمضان امسك من كان قد أكل.
قوله: "ويجب تجديد النية لكل يوم وهو من الغروب إلي بقية من النهار".
أقول : استدل على هذا بما قدمناه من امره صلى الله عليه وسلم لمن أكل في يوم عاشوراء فليمسك ومن لم يأكل فليصم وكان ذلك النداء والامر بالصوم في النهار فدل على ان النية تصح في نهار الصوم واستدل الموجبون للتبييت بحديث ابن عمر عند أحمد وأهل السنن عن النبي صلى الله عليه وسلم انه قال: "من لم يجمع الصوم قبل الفجر فلا صيام له" وأخرجه أيضا ابن خزيمة وابن حبان وصححاه وصححه أيضا الحاكم وليس فيه علة قادحة الا ما قيل من الاختلاف في الرفع والوقف والرفع زيادة وقد صحح المرفوع هؤلاء الاشمة الثلاثة ولا يخفاك ان هذا الحديث عام وانه يدل قوله: "فلا صيام له" على أنه لا يصح صوم من لم يبيت النية فيكون حديث يوم عاشوراء معمولا به فيمن لم ينكشف له ان اليوم من رمضان الا في النهار فلا معارضة بين الحديثين.
وبهذا يتضح لك انه لا وجه لتخصيص القضاء والنذر المطلق والكفارات بوجوب التبييت بل هو واجب في كل صوم الا في تلك الصورة التي ذكرناها وفي صوم التطوع لما ورد انه كان صلى الله عليه وسلم يدخل على أهله فيسألهم عن الغداء فإن لم يجده قال: "إني صائم" مع أنه يحتمل أنه كان قد بيت النية وإنما سأل عن الغداء لأنه متطوع والمتطوع امير نفسه.
قوله: "ووقت الصوم من الفجر إلي الغروب".
أقول : ما ذهب اليه القائلون بأن ابتداء الصوم من شروق الشمس ليس عليه دليل قط والاستدلال لهم بمثل حديث: "كلوا واشربوا حتى ينادي ابن أم مكتوم" لا يطابق المدعى ولا يدل عليه فإن النبي صلى الله عليه وسلم عرف الناس بأن بلالا يؤذن بليل ثم علل ذلك بقوله: "ليوقظ نائمكم ويرجع قائمكم"، [البخاري "2/103"، مسلم "1093"]، فإذانه كان في بقية من الليل لهذه العلة وكان الفجر الحقيقي هو عند إذان ابن ام مكتوم وكما ورد انه كان لا ينادي حتى يقال له اصبحت اصبحت أي دخلت في وقت الصباح والدخول في وقت الصباح يكون بطلوع الفجر وليس المراد انه كا يؤخر الإذان عن وقت طلوع الفجر بل كان ينتظر من يخبره بطلوع الفجر وكيف يصح الاستدلال لهم بمثل هذه الامور وقد صح انه صلى الله عليه وسلم كان يتسحر ثم يخرج إلي صلاة الفجر وكان بين سحوره وصلاته مقدار خمسين آية كما ثبت التقدير بهذا وقد ثبت انه صلى الله عليه وسلم كان يصلى صلاة الفجر بغلس وكان آخر الامرين التغليس.

(1/282)

والحاصل ان هذا المذهب هو من جملة المذاهب الساقطة المخالفة لما هو المعلوم من الشريعة.
قوله: "ويسقط الأداء عمن التبس شهره أو ليله بنهاره".
أقول : هذا اللبس يرفع الوجوب عنه لأن تكليفه بالصوم لرمضان مع عدم علمه بأن الشهر شهر رمضان تكليف بما لا يطيقه ولا يدخل تحت وسعه وهكذا تكليفه بصوم وقت لا يدري اهو ليل أو نهار تكليف بصيام وقت لم يتبين انه من نهار رمضان.
ولا شك ان الوجوب مع هذا اللبس منتف وأما وجوب القضاء فذكر المصنف لسقوط الأداء يفيد انه يجب القضاء بعد ذهاب اللبس العارض ولا وجه لايجاب القضاء عليه الا إذا كان سبب اللبس لنوع من أنواع المرض كالأعمى فإنه يدخل تحت قوله: {وَمَنْ كَانَ مَرِيضاً أو عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} [البقرة: 185].
وأما قوله: "فإن ميز صام بالتحري" فظاهر لأن الخطاب قد توجه اليه بما حصل له من التمييز.
وأما قوله: "وندب التبييت" فقد قدمنا انه واجب ولا وجه لندبيته مع التمييز ولكنه إذا انكشف أنه صام غير رمضان فلا يسقط عنه الوجوب.
وأما إيجاب التحري في الغروب فلكون الاصل بقاء النهار ولكن هذا إذا كان ثم سبب يقتضى التحري كالغيم ونحوه وإلا فوقت المغرب واضح لا يحتاج إلي تحر الا عند من حرمه الله العمل بمشروعية تعجيل الافطار الثابت بالسنة الصحيحة.
وأما كون التحري في الفجر مندوبا فذلك مع عروض ما يقتضي التحري وإلا فهو وسوسة ليست من الشرع في شيء.
وأما قوله: "وندب توقي مظان الافطار فالظاهر" أن اجتناب ما هو مظنة للإفطار واجب لأن البقاء على الصوم واجب والخروج منه حرام والذريعة إلي الحرام حرام.
وأما كون الشاك يحكم بالاصل فذلك صواب فلا ينتقل عنه الا بدليل يصلح للنقل.
قوله: "وتكره الحجامة".
أقول : بمجرد كراهة التنزيه يجمع بين الاحاديث الواردة في ان الحجامة يفطر بها الصائم وبما ورد من الترخيص في ذلك فمن كانت الحجامة تضعفه كانت مكروهة في حقه وقدأخرج البخاري عن ثابت البناني انه قال لأنس اكنتم تكرهون الحجامة للصائم على عهد رسول الله صلى الله عليه وسلم فقال لا إلا من اجل الضعف وأخرج الدارقطني بإسناد رجاله ثقات عن أنس قال أول ما كرهت الحجامة للصائم ان جعفر ابن أبي طالب احتجم وهو صائم فمر به النبي صلى الله عليه وسلم فقال: "أفطر هذان" ثم رخص النبي صلى الله عليه وسلم بعد في الحجامة للصائم وكان أنس يحتجم وهو صائم وقد ثبت في الصحيح [البخاري "4/174"]، انه صلى الله عليه وسلم احتجم وهو صائم.
قوله: "والوصل يحرم بنيته".

(1/283)

أقول : وجهه انه ثبت النهي عنه في الاحاديث في الصحيحين وغيرهما والنهي حقيقة في التحريم ولا ينافي هذا مواصلته صلى الله عليه وسلم فقد بين العلة في ذلك لما قالوا له إنك تواصل فقال: "لست كهيتئكم إني يطعمني ربي ويسقيني" فاقتضى هذا أن الجواز خاص به لهذه العلة ولو لم يكن ذلك محرما على غيره لما واصل بهم حين لم ينتهوا وقال: "لو مد لنا الشهر لواصلت وصالا يدع به المتعمقون تعمقهم" وفي البخاري أنه واصل بأصحابه لما أبوا أن ينتهوا عن الوصال فواصل بهم يوما ثم يوما ثم رأوا الهلال فقال: "لو تأخر لزدتكم" كالتنكيل لهم حين أبوا أن ينتهوا.
[ فصل
ويفسده الوطء والامناء لشهوة في يقظة غالبا وما وصل الجوف مما يمكن الاحتراز منه جاريا في الحلق من خارجه بفعله أو سببه ولو ناسيا أو مكرها الا الريق من موضعه ويسير الخلالة معه أو من سعوط الليل فيلزم الاتمام والقضاء ويفسق العامد فيندب له كفارة كالظهار قيل ويعتبر الانتهاء].
قوله: "فصل ويفسده الوطء"
أقول: لا يعرف في مثل هذا خلاف وقد ثبت في الصحيحين وغيرهما ان المجامع في رمضان قال للنبي صلى الله عليه وسلم: هلكت يا رسول الله قال: "وما أهلكك؟" قال وقعت على امرأتي في رمضان فأمره بالكفارة وفي رواية لأبي دأود وابن ماجه انه صلى الله عليه وسلم قال له: "وصم يوما مكانه" وهذه الزيادة مروية من اربع طرق يقوى بعضها بعضا ويدل على تحريم الوطء على الصائم صيأما واجبا مفهوم قوله سبحانه: {أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إلي نِسَائِكُمْ} [البقرة: 187].
قوله: "والامناء لشهوة في يقظة"
أقول : ان وقع من الصائم سبب من الاسباب التي وقع الامناء بها بطل صومه وان لم يتسبب بسبب بل خرج منيه لشهوة ابتداء أو عند النظر إلي ما يجوز له النظر اليه مع عدم علمه بأن ذلك مما يتسبب عنه الامناء فلا يبطل صومه وما هو باعظم ممن أكل ناسيا كما سيأتي.
قوله: "وما وصل الجوف مما يمكن الاحتراز منه" الخ.
أقول : هذا معلوم بالضرورة الدينية فمن ادخل مأكولا أو مشروبا من فمه إلي جوفه بطل صومه إذا كان له في ذلك اختيار ولا فرق بين مفطر ومفطر ولا بين مأكول ومشروب معتاد ونادر أما إذا لم يكن له اختيار فلا يبطل صومه لورود الدليل فيمن أكل أو شرب ناسيا وهو ما

(1/284)

ثبت في الصحيحين [البخاري "4/155"، مسلم "171/155"]، وغيرهما [أحمد "2/425"، أبو دأود "2398"، الترمذي "721"، ابن ماجة "1673"، من حديث أبي هريرة قال قال رسول صلى الله عليه وسلم: "من نسي وهو صائم فأكل أو شرب فليتم صومه فانما اطعمه الله وسقاه".
وفي لفظ للدارقطني من هذا الحديث بإسناد صحيح "فإنما هو رزق ساقه الله اليه ولا قضاء عليه".
وفي لفظ لابن خزيمة وابن حبان والحاكم من هذا الحديث: "من أفطر يوما من رمضان ناسيا فلا قضاء عليه ولا كفارة"، قال ابن حجر وهو صحيح.
وأخرج الدارقطني من حديث أبي سعيد مرفوعا: "من أكل في شهر رمضان ناسيا فلا قضاء عليه" قال ابن حجر وإسناده وان كان ضعيفا لكنه صالح للمتابعة فأقل درجات الحديث بهذه الزيادة ان يكون حسنا يصلح للاحتجاج به انتهى.
وقد ذهب إلي العمل بهذا الجمهور وهو الحق ومن قابل هذه السنة بالراي الفاسد فرأيه رد عليه مضروب به في وجهه وكثيرا ما يتمسك المصنفون بمقالات اصولية اصلها مبني على الراي فيرجعون إلي الرأي من حيث لا يشعرون ولهذا الفت كتأبي في الاصول.
الذي سميته ارشادا لفحول إلي تحقيق الحق من علم الاصول واعلم ان من فعل شيئا من المفطرات كالجماع ناسيا فله حكم من أكل أو شرب ناسيا ولا فرق بين مفطر ومفطر ولا حاجة لذكر ما استثناه المصنف فعدم كونه مفطرا معلوم.
وأما قوله: "والقضاء" فخلاف ما ورد به الدليل كما ذكرنا.
وقوله: "ويفسق العامد فيندب له كفارة كالظهار".
أقول : أما الفسق فلكونه اجترأ على كبيرة من الكبائر العظيمة وأما مشروعية الكفارة له فظاهر الدليل ان ذلك واجب حتما ولا ينافيه صرفها فيه وقوله صلى الله عليه وسلم: "اذهب فأطعمه أهلك"، فإنه انما سوغ له ذلك لمزيد فقره وشدة حاجته وعدم قدرته على الصوم فيلحق به من هو مماثل له وأما القادر على احدالأنواع فهي واجبة عليه.
[ فصل
ورخص فيه للسفر والاكراه وخشية الضرر مطلقا ويجب لخشية التلف أو ضرر الغير كرضيع أو جنين ولا يجزئ الحائض والنفساء فيقضيان وندب لمن زال عذره الامساك وان قد افطر ويلزم مسافرا ومريضا لم يفطرا]
قوله: فصل : "ورخص فيه للسفر".
أقول: قد رخص في ذلك كتاب الله عز وجل فقال: {فَمَنْ كَانَ مِنْكُمْ مَرِيضاً أو عَلَى سَفَرٍ

(1/285)

فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} [البقرة: 184]، وثبت عنه صلى الله عليه وسلم في أحاديث في الصحيحين وغيرهما انه صام في السفر وأفطر وثبت عنه صلى الله عليه وسلم في الصحيحين وغيرهما انه قال لحمزة الاسلمي: "إن شئت فصم وإن شئت فأفطر"،
وأما قوله صلى الله عليه وسلم للصائمين في السفر: "ليس من البر الصوم في السفر"، فانما قال ذلك لما رأى زحأما ورجلا قد ظلل عليه فقال: "ما هذا"؟ فقالوا صائم هكذا في الصحيحين فمن بلغ به الصوم إلي مثل ذلك الضرر فليس صومه من البر لان الله سبحانه قد رخص له في الافطار وقد ثبت في الصحيحين وغيرهما من حديث ابن عباس قال خرج النبي صلى الله عليه وسلم من المدينة ومعه عشرة آلاف يصوم ويصومون حتى إذا بلغ الكديد افطر وأفطروا.
وفي الصحيحين من حديث أنس قال: كنا نسافر مع رسول الله صلى الله عليه وسلم فلم يعب الصائم على المفطر ولا المفطر على الصائم.
وأخرج مسلم من حديث أبي سعيد قال سافرنا مع رسول الله صلى الله عليه وسلم فيصوم الصائم ويفطر المفطر فلا يعيب بعضهم على بعض والاحاديث في هذا الباب كثيرة.
قوله: "والاكراه".
أقول : أما من اكره على الافطار ولم يقدر على الدفع ولا بقي له فعل ف وجه للحكم عليه بأنه قد افطر بل صومه باق ولا قضاء عليه وهذا المكره إلي هذا الحد أولى بان يقال فيه لا يفطر من الناسي وأما إذا بقي له قدرة على الدفع حتى لا يفطر فذلك واجب عليه لان إكراهه على الافطار منكر يجب إنكاره.
وأما قوله: "وخشية الضرر مطلقا" فإذا خشى وقوع ضرر عليه في بدنه أو ماله ان لم يفطر جاز له الافطار والظاهر انه لا يبطل صومه بهذا الافطار الذي خشى إذا لم يفعله الضرر لانه مستكره وقد قال صلى الله عليه وسلم: "رفع عن امتي الخطأ والسنيان وما استكرهوا عليه"، وله طرق يقوى بعضها بعضا.
هذا إذا كان الضرر الذي يخشاه صادرا من جهة الغير أما إذا كان صادرا من جهة نفسه لعدم القدرة على الصوم وحدوث الضرر أن فعل فالافطار جائز له لانه قد صار بذلك في حكم المريض وعليه القضاء كما قال سبحانه: {وَمَنْ كَانَ مَرِيضاً أو عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} [البقرة: 185]، ووجوب الافطار لخشية التلف علوم من قواعدالشريعة كلياتها وجزئياتها كقوله تعالي: {وَلا تَقْتُلُوا أَنْفُسَكُمْ} [النساء: 29]، {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} [التغابن: 6].
"وإذا امرتكم بأمر فاتوا منه ما استطعتم".
وحفظ النفس واجب ولم يتعبدالله عباده بما يخشى منه تلف الانفس وقد رخص لهم في الافطار في السفر لانه مظنة المشقة فكيف لا يجوز لخشية التلف أو الضرر.

(1/286)

قوله: "أو ضرر الغير كرضيع أو جنين".
أقول : هذا قد دل عليه حديث أنس بن مالك الكعبي عندأحمد وأهل السنن ان رسول الله صلى الله عليه وآله وسلم قال: "إن الله وضع عن المسافر الصم وشطر الصلاة وعن الحبلى والمرضع الصوم" وحسنه الترمذي وقال لا يعرف لابن مالك هذا عن النبي صلى الله عليه وسلم غير هذا الحديث الواحد وقال ابن أبي حاتم في علله سألت أبي عنه يعني الحديث فقال اختلف فيه والصحيح عن أنس بن مالك القشيري انتهى.
والمسمون بأنس بن مالك خمسة هذا احدهم.
وقد ذهب إلي ما دل عليه هذا الحديث الجمهور ونقل بعض أهل العلم الاجماع على عدم جواز صوم الحامل والمرضع إذا خافتا على الجنين أو المرضع قال الترمذي العمل على هذا عند أهل العلم.
قوله: "ولا يجزئ الحائض والنفساء فيقضيان".
أقول : هذا أمر متفق عليه بين أهل الإسلام وبه عمل من كان في عصر النبوة ومن بعدهم إلي هذه الغاية ولا يسمع عن أحد من المسلمين انه خالف في هذا قط الا ما يروى عن الخوارج ولهذا قالت ام المؤمنين عائشة للقائلة لها ما بال الحائض تقضى الصيام ولا تقضى الصلاة احرورية انت أي اخارجية انت لانهم كانوا يسمون الخوارج حرورية فالعجب ممن يميل إلي هذه المقالة الباطلة مستمسكا بالشبه الداحضة ويخالف أهل الإسلام اجمع اكتع ويختار ما ذهب اليه الخوارج كلاب النار.
قوله: "وندب لمن زال عذره الامساك وان قد افطر".
أقول : قد قدمنا الدليل على هذا عند قول المصنف رحمه الله فإن انكشف منه امسك الخ وهذا الذي زال عذره قد صار حكمه حكم الصحيح فالامساك لحرمة الشهر منه كإمساك من انكشف له في بعض اليوم انه من رمضان بجامع ان كل واحد منهما كان معذورا عن الصوم ثم زال عذره.
وأما قوله: "ويلزم مسافرا ومريضا لم يفطرا" فوجهه ظاهر لانه قد زال عذره الذي يجوز له الافطار لأجله فهو كأهل العوالي الذين أمر النبي صلى الله عليه وسلم من كان صائما منهم فليتم صومه وقد قدمنا الجمع بين حديث تبييت النية وبين حديث أهل العوالي.
[ فصل
وعلى كل مسلم ترك الصوم بعد تكليفه ولو لعذر ان يقضى بنفسه في غير واجب الصوم والافطار ويتحرى في ملتبس الحصر.

(1/287)

وندب الولاء فإن حال عليه رمضان لزمته فدية مطلقا نصف صاع من أي قوت عن كل يوم ولا تتكرر بتكرر الاعوام فإن مات آخر شعبان فمحتمل].
قوله: فصل : "ويجب على كل مسلم ترك الصوم بعد تكليف ولو لعذر ان يقضى بنفسه في غير واجب الصوم والافطار".
أقول : أما من افطر ناسيا فقد قدمنا انه لا قضاء عليه وأما من افطر لعذر المرض أو السفر فقد دل على وجوب القضاء عليه الكتاب العزيز.
وأما الحائض والنفساء فقد دل على وجوب القضاء عليهما السنة المطهرة والاجماع.
وأما من افطر عامدا فقد قدمنا في حديث المجامع في رمضان أنه قال له النبي صلى الله عليه وسلم: "صم يوما مكانه"، وذكرنا انه صالح للاحتجاج والظاهر انه كان عامدا ولهذا قال هلكت وأهلكت وسمى المحترق.
وأخرج ابن أبي شيبة عن سعيد بن المسيب انه جاء إلي النبي صلى الله عليه وسلم رجل فقال اني افطرت يوما من رمضان فقال: "تصدق واستغفر وصم يوما مكانه". وهو مرسل.
ويؤيد القضاء الحديث الصحيح وهو قوله صلى الله عليه وسلم: "فدين الله أحق أن يقضى".
ولا ينافى وجوب القضاء على العامد ما أخرجه أهل السنن وغيرهم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "من أفطر يوما من رمضان من غير رخصةلم يجزه صيام الدهر"، فإن هذا إنما هو بيان لعظم جرمه وغلظ معصيته وانه قد فعل ما لا يمكن تلافيه.
وأما كونه يقضي بنفسه فظاهر لان الوجوب متعلق به فإن مات ولم يقض فقد ثبت في الصحيح حديث: "من مات وعليه صوم صام عنه وليه".
وأما كونه يكون القضاء في غير واجب الصوم فلكون ذلك الوقت قد تعين صومه لسبب آخر فلا يكون الصوم للقضاء في وقت متعين للأداء وإذا ساغ له الافطار لعذر كا لسفر لم يجز له ان يفعل فيه غير ما رخص فيه لأجله. وأما كون القضاء في غير واجب الافطار كالعيدين وأيام الشتريق وأيام الحيض والنفاس فالأمر أوضح من شمس النهار والادلة على المنع من الصوم في ذلك ثابتة ثبوتا لا يخفى والتعويل على الشبه الداحضة ليس من دأب أهل الانصاف بل من دأب ارباب التعصب والاعتساف.
وأما كونه يتحرى في ملتبس الحصر فذلك غاية ما يقدر عليه من عرض له اللبس.
قوله: "وندب الولاء".
أقول : لا يخفى ان المطلوب من العبد قضاء ما فات من رمضان بعدد الايام التي افطرها فإذا جاء بها متفرقة فقد فعل ما طلب منه كما لو جاء بها مجتمعة لان كل يوم عبادة مستقلة بنية وإمساك في وقت معين من الفجر إلي الغروب فمن قال بوجوب التتابع فقد أوجب بصفة زائدة

(1/288)

وعليه الدليل الدال على ذلك ولم يأت من الادلة على وجوب التتابع ما تقوم به الحجة بل الادلة التي وردت في عدم وجوب التتابع انهض من الادلة التي استدل بها الموجبون للتابع وان كان الجميع لا تقوم به الحجة نعم إذا جاء بأيام القضاء متتابعة فقد سارع إلي التخلص عما عليه وبادر إلي امتثال الامر فهو من هذه الحيثية مندوب كما قال المصنف.
قوله: "فإن حال عليه رمضان لزمته فدية مطلقا".
أقول : لم يثبت عن النبي صلى الله عليه وسلم في هذا ما تقوم به الحجة ولا حجة فيما روى عن بعض الصحابة والذي طلبه الله سبحانه ممن افطر رمضان أو بعضه هو ان يقضيه حيث قال: {فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} ومن قضى رمضان بعد مضي عام أو عامين أو اكثر فقد فعل ما أوجبه الله سبحانه وهو العدة من ايام اخر ولم يقيد الله سبحانه هذه العدة بايقاعها في العام الذي فات فيه الصوم ولا أوجب على المتراخي كفارة.
[ فصل
وعلى من افطر لعذر مأيوس أو ايس عن قضاء ما افطره كالهم ان يكفر بنصف صاع عن كل يوم ولا يجزى التعجيل ويجب الايصاء بها ويحمل عليه على صوم لا صوموا عني وتنفذ في الأول من رأس المال والا فمن الثلث].
قوله: فصل : "وعلى من افطر لعذر مأيوس أو أيس عن قضاء ما افطره...".
أقول: قد ثبت في الصحيحين وغيرهما من حديث سلمة بن الاكوع قال لما نزلت هذه الآية {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ} [البقرة: 184]، كان من أراد ان يفطر يفتدى حتى نزلت الآية التي بعدها فنسختها.
وأخرج أحمد وابو دأود عن معاذ نحوه وفيه ثم انزل الله تعالي: {فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ} [البقرة:185]، فأثبت الله سبحانه صيامه على المقيم الصحيح ورخص فيه للمريض والمسافر وثبت الاطعام للكبير الذي لا يستطيع الصيام فثبت بهذا ان الآية كانت للتخيير بين الصوم والفدية لكل الناس ثم نسخت وبقي الترخيص للشيخ الكبير الذي لا يستطيع الصيام ويجب عليه الفدية ولا يخالف هذا ما روى عن ابن عباس حيث قال إنها ليست منسوخة هي للشيخ الكبير والمرأة الكبيرة لا يستطيعان ان يصوما فيطعمان مكان كل يوم مسكينا أخرجه عنه البخاري لأنه قد جعلها للشيخ الكبير والشيخة.
وأما قوله: "لم تنسخ" فغير صحيح فإن الله سبحانه قال: {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ} [البقرة: 184]، ولم يقل وعلى الذين لا يطيقونه.

(1/289)

وأخرج الدارقطني والحاكم وصححاه عن ابن عباس انه قال رخص للشيخ الكبير ان يفطر ويطعم كل يوم مسكينا فلا وجه لقول من قال ان الكبير الذي لا يقدر على الصوم لا فدية عليه.
وأما قوله: "أن يكفر بنصف صاع من أي قوت عن كل يوم" فالأولى ما روى عن الصحابة من ان الكفارة إطعام مسكين لان ذلك في حكم التفسير للآية وقولهم مقدم على قول غيرهم في تفسير الكتاب العزيز.
ولا ينافي هذا ما ورد في حديث كعب بن عجرة في الصحيحين مرفوعا انه يصوم ثلاثة ايام أو يطعم ستة مساكين لكل مسكين نصف صاع فإن هذا في كفارة الاذى.
وأما ما ذكره من عدم إجزاء التعجيل فصحيح لعدم وجود السبب وهكذا ما ذكره من وجوب الايصاء لأنه قد لزمه دين لله ودين الله احق ان يقضى.
قوله: "ويحمل عليه على صوم لا صوموا عني".
أقول : ظاهر الادلة الصحيحية ان الولي مأمور بالصوم عن الميت إذا مات وعليه صوم كما في حديث عائشة في الصحيحين وغيرهما مرفوعا: "من مات وعليه صوم صام عنه وليه".
وفي الصحيحين من حديث ابن عباس ان امرأة قالت: يا رسول الله ان امي ماتت وعليها صوم نذر فأصوم عنها فقال: "أرأيت لو كان على امك دين فقضيته اكان ذلك يودى ذلك عنها" قالت: نعم قال: "فصومي عن أمك". وأخرج مسلم نحوه عن بريدة مرفوعا.
وقد ذهب الجمهور إلي انه لا يجب الصوم على الولي وبعضهم قال لا يصح والسنة ترد عليهم أما إذا أوصى الميت بأن يكفر عنه من ماله فربما يقال انه قد اختار ذلك لنفسه وارتفع الوجوب عن الولي ويحمل على هذا حديث ابن عمر عندالترمذي وابن ماجه "من مات وعليه صوم فليطعم عنه مكان كل يوم مسكينا"، على ضعف في إسناد هذا الحديث فإن فيه عمر بن موسى بن وجيه وهو ضعيف جدا والرأوي ابراهيم بن نافع وهو أيضا ضعيف وقال الترمذي الصحيح انه عن ابن عمر موقوفا وكذا قال الدارقطني والبيهقي.
وأما ما ذكره من الفرق ما بين ما يخرج من رأس المال ومن الثلث فلا وجه له بل هو مجرد رأي ولا يعلول عليه.

(1/290)

[ باب وشروط النذر بالصوم
ما سيأتي وان لا يعلق بواجب الصوم الا ان يريد غير ما وجب

(1/290)

فيه ولا الافطار الا العيدين والشتريق فيصوم غيرها قدرها وما تعين ما هو فيه اتمه ان أمكن والا قضى ما يصح منه فيه الانشاء وما تعين لسببين فعن الأول إن ترتبا وإلا فمخير ولا شيء للآخر ان عينه لهما كالمال].
قوله: باب "وشروط النذر بالصوم منها ما سيأتي وان لايعلق بواجب الصوم والافطار".
أقول : هذا صحيح لأنه إذا نذر بصوم رمضان لسبب آخر أو يصوم العيدين وأيام التشريف فقد نذر بمعصية الله وبمالا يملك لأنه قد صار الصوم والافطار في ذلك لله بسبب آخر وقد صح عنه صلى الله عليه وسلم أنه قال: "لا نذر في مصعية الله ولا فيما لا يملك العبد" وإذا ورد دليل على وجوب الكفارة على مثل هذا النذر فعلى بابه ولا ينافى ذلك عدم صحة النذر به وأما إذا أراد غير ما وجب فيه الصوم والافطار كأن ينذر بصوم اليوم الذي يقدم فيه غائبه فيقدم في رمضان أو في أيام العيدين والشتريق فقد كان القدوم في يوم لا يجوز فيه الصوم عن النذر فسقط الأداء وإذا سقط لم يجب القضاء الا بدليل يدل على ذلك.
وبما ذكرناه تعرف انه لا وجه لقول المصنف الا العيدين وأيام الشتريق فيصوم غيرهما قدرها.
وأما قوله: "ومتى تعين ما هو فيه أتمة" فهذا صحيح فإنه إذا قدم وهو صائم على القول بعدم وجوب تبييت النية اتمه بنية النذر وأما إذا كان قد افطر فلا يجب القضاء الا بدليل لأنه لم يجب عليه الأداء.
وأما قوله: "وما تعين لسببين فعن الأول" فصحيح لانه قد صار بتقديمه أولى مما تأخر عنه ومع عدم التقدم نحو ان يقول نذرت بصوم اليوم الفلاني ان قدم فيه الغائب وبصومه ان شفى الله المريض فليس عليه الا صوم ذلك اليوم للسببين جميعا لأنه بصومه قد وفى بالنذرين جميعا.
[ فصل
ولا يجب الولاء الا لتعيين كشهر كذا فيكون كرمضان أداء وقضاء أونية فيستأنف ان فرق لعذر ولو مرجوا زال ان تعذر الوصال فيبنى لا بتخلل واجب الافطار فيستأنف غالبا ولا تكرار الا لتأبيد ونحوه فإن التبس المؤيد صام ما تعين صومه أداء أو قضاء قيل ثم يقهقر اليه ويستمر كذلك].
قوله: فصل : "ولا يجب الولاء الا لتعيين" الخ.
أقول : هذا أمر قد أوجبه على نفسه فوجب الوفاء بما نذر وأما في القضاء فقد قدمنا انه

(1/291)

يجوز تفريق قضاء رمضان فتفيق قضاء النذر بالأولى وهكذا إذا نوى ان يتابع ما نذر به من الصوم فقد لزمه بالنية لانها المؤثرة فإذا فعل الصوم مفرقا فلم يفعل النذر الذي نذر به ويتسأنف حتى يفى بنذره وأما مع العذر فلا شك انه مسوغ لا يجب معه الاستئناف وهكذا تخلل واجب الصوم والافطار له حكم العذر فلا يستأنف وبما ذكرناه يعرف الكلام على بقية هذا الفصل.

(1/292)

[ باب الاعتكاف وشروطه
النية والصوم واللبث في أي مسجد أو مسجدين متقاربين واقله يوم وترك الوطء والايام في نذره تتبع الليالي والعكس الا الفرد ويصح استثناء جميع الليالي من الايام لا العكس الا البعض ويتابع من نذر شهرا أو نحوه ومطلق التعريف للعموم ويجب قضاء معين فات والايصاء به وهو من الثلث وللزوج والسيد ان يمنعا ما لم يأذنا فيبقى ما قد أوجب في الذمة وان يرجعا قبل الايجاب].
قوله: "باب الاعتكاف وشورطه النية".
أقول : قد اصاب المصنف رحمه الله هنا حيث جعل النية شرطا فإن الادلة الدالة عليها تفيد انه يؤثر عدمها في عدم الفعل الذي شرعت فيه وما كان كذلك فهو شرط لا فرض.
قوله: "والصوم".
أقول : من ادعى ان الصوم شرط لصحة الاعتكاف فالدليل عليه لانه اثبت شرطا متنازعا فيه والوقوف في موقف المنع والقيام في مقام عدم التسليم يكفي من لم يقل بالشرطية ولم يصح في اشتراطه شيء عن رسول الله صلى الله عليه وسلم وما قيل انه مرفوع لم يصح وما كان موقوفا على بعض الصحابة فلا حجة فيه فإن تبرع من لم يقل بالشرطية بالدليل فله ان يقول صح عن رسول الله صلى الله عليه وسلم في الصحيحين وغيرهما انه اعتكف في غير رمضان وثبت في الصحيحين وغيرهما ان عمر بن الخطاب قال يا رسول الله اني نذرت في الجأهلية ان اعتكف ليلة في المسجد الحرام فقال صلى الله عليه وسلم: "أوف بنذرك"، ولم يرو من وجه صحيح يصح العمل به انه صلى الله عليه وسلم صام ايام اعتكافه في شوال ولا صح انه أمر عمر بالصوم.
وأما ما أخرجه أبو دأود عن عائشة انها قالت السنة على المعتكف الا يعود مريضا ولا يشهد جنازة ولا يمس امرأة ولا يباشرها ولا يخرج لحاجة الا لما لا بد منه ولا اعتكاف الا بصوم ولا اعتكاف الا في مسجد جامع فقد أخرجه في الموطأ والنسائي وليست فيه قالت السنة قال أبو دأود غير عبدالرحمن بن اسحاق ولا يقول فيه قالت السنة وجزم

(1/292)

الدارقطني بأن القدر المرفوع من حديث عائشة قولها لا يخرج وما عداه ممن دونها وكذلك قال البيهقي كما ذكره ابن كثير في الارشاد وأما ما أخرجه الحاكم عن ابن عباس مرفوعا وقال صحيح على شرط مسلم انه لا اعتكاف الا بصوم فقد صحح الدارقطني والبيهقي وابن حجر انه موقوف على ابن عباس وأيضا قد أخرج الحاكم عن ابن عباس مرفوعا وصححه انه قال صلى الله عليه وسلم: "ليس على المعتكف صيام" ورجح الدارقطني والبيهقي وقفه على ابن عباس فتعارضت الرواية عن ابن عباس كما ترى ولا حجة في قوله.
قوله: "واللبث في مسجد أو مسجدين متقاربين".
أقول : مفهوم الاعتكاف الشرعي هو اللبث في المسجد فلا توجد هذه الماهية الا بذلك والا لزم أن يكون الاعتكاف في الدور والاسواق والصحراء صحيحا واللازم باطل بالاجماع فالملزوم مثله ومعلم الشرائع صلى الله عليه وسلم الذي جاء بمشروعية الاعتكاف لم يفعله الا في المسجد ولم يشرعه لأمته الا في المساجد وهذا القدر يكفى ومن ادعى انها توجد ماهية الاعتكاف الشرعية في غير مسجد فالدليل عليه.
وإذا عرفت هذا لم تحتج إلي الاستدلال بما روى "أنه لا اعتكاف إلا في مسجد" أو لا اعتكاف الا في مسجد جماعة ولا للاحتجاج يقول سبحانه: {وَلا تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ} [البقرة: 187].
قوله: "واقله يوم".
أقول : لم يأتنا عن الشارع في تقدير مدة الاعتكاف شيء يصلح للتمسك به واللبث في المسجد والبقاء فيه يصدق على اليوم وبعضه بل وعلى الساعة إذا صحب ذلك نية الاعتكاف وأما حديث: "من اعتكف فواق ناقة فكأنما اعتق نسمة من ولد إسماعيل" فلم يثبت من وجه يصلح للاستدلال به قل في البدر المنير هذا حديث غريب لا أعرفه بعد البحث الشديد عنه.
قوله: "وترك الوطء"
أقول : قد دل على هذا الكتاب العزيز قال الله تعالي: {وَلا تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ} [البقرة: 187]، ودل عليه إجماع الامة فدل ذلك على ان الوطء لا يجامع الاعتكاف وان عدم الترك وهو فعل الوطء يؤثر عدمه في عدم الاعتكاف فكان شرطا من هذه الحيثية.
وأما قول المصنف: "والايام في نذره تتبع الليالي والعكس ويصح استثناء جميع الليالي من الايام لا العكس إلا البعض" فمبنى على ما ذكره من اشتراط الصوم ومن ان اقل الاعتكاف يوم وقد عرفت ما هو الحق.
وأما قوله: "ويتابع من نذر شهرا أو نحوه" فلا بد ان يكون نأويا للتتابع لأنه لو أراد الاعتكاف عدد أيام الشهر مع التفريق صح ذلك ويعتكف ثلاثين يوما من اشهر وهكذا قوله ومطلق التعريف للعموم لا بد من ان يريد به ذلك لأن معاني التعريف مختلفة ولا مانع من ان يريد بالمعرف غير العموم بل الاصل في التعريف العهد كما صرح بذلك المحقق الرضى وكلام أهل الاصول والبيان في ذلك معروف.

(1/293)

وأما قوله: "ويجب قضاء معين فات" فهذا يحتاج إلي دليل وقد قدمنا في صوم النذر ما يكفي.
وهكذا وجوب الايصاء بما فات مبنى على انه قد لزم وتعين بالنذر ووجب قضاؤه وذلك ممنوع.
وأما كونه من الثلث فمبني على الرأي الذي قدمنا الاشارة اليه.
وأما كون للزوج والسيد المنع من هذه الطاعة فذلك صحيح للأدلة الدالة على طاعة الزوج والسيد عموما وخصوصا ولا وجوب ها هنا عليهما حتى يقال ليس للزوج والسيد المنع من الواجب بل هما اختارا الدخول في ذلك بأنفسهما وهما مخاطبان بما هو اهم منه.
[ فصل
ويفسده الوطء أو الامناء كما مر وفسادالصوم والخروج من المسجد لا لواجب أو مندوب أو حاجة في الاقل من وسوط النهار ولا يقعد ان كفى القيام حسب المعتاد ويرجع من غير مسجد فورا وإلا بطل ومن حاضت خرجت وبنت متى طهرت.
وندب فيه ملازمة الذكر].
قوله: فصل : "ويفسده الوطء والامناء لشهوة كما مر".
أقول : أما الوطء فقد تقدم وأما الامناء فإن كان عن مباشرة فله حكم الوطء لدخوله تحت قوله: {وَلا تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ} [القرة: 187]، وإلا فلا وجه لاقتضائه الفساد.
وأما قوله: "وفساد الصوم" فمبني على ما تقدم من انه لا اعتكاف الا بصوم.
قوله: "والخروج من المسجد" الخ.
أقول : قد ثبت في الصحيحين وغيرهما من حديث عائشة ان النبي صلى الله عليه وسلم كان لا يدخل البيت الا لحاجة الإنسان إذا كان معتكفا فهذا يفيد انه لا يجوز الخروج من المسجد الا لحاجة الإنسان لا لغيرها من القرب ويؤيد ذلك ما أخرجه أبو دأود من حديث عائشة قالت كان النبي صلى الله عليه وسلم يمر بالمريض وهو معتكف فيمر كما هو ولا يعرج يسال عنه ولكن في إسناده ليث ابن أبي سليم وقدأخرجه مسلم وغيره عن عائشة من فعلها قال ابن حجر والصحيح عن عائشة من فعلها في الصحيحين وغيرهما عنها قالت ان كنت لأدخل البيت للحاجة والمريض فيه فما اسأل عنه الا وأنا مارة وقد ثبت في الصحيحين وغيرهما عن صفية قالت: كان رسول الله صلى الله عليه وسلم معتكفا

(1/294)

فأتيته لأزوره ليلا فحدثته ثم قمت لانقلب فقام معي ليقلبني وكان مسكنها في دار اسامة بن زيد.
وأخرج أبو دأود عن عائشة انها قالت السنة على المعتكف الا يعود مريضا ولا يشهد جنازة ولا يمس امرأة ولا يباشرها ولا يخرج لحاجة الا لما بدمنه وقد قدمنا ان النسائي أخرجه بدون قوله من السنة وكذلك مالك في الموطأ وجزم الدارقطني بأن القدر الذي من حديث عائشة قولها لا يخرج وما عداه ممن دونها.
والحاصل انه يجوز الخروج لحاجة الإنسان ولما لا بد منه كما فعله صلى الله عليه وسلم من خروجه مع صفية وهذا الخروج للحاجة لا يختص بوقت دون وقت بل يجوز في الليل والنهار في أوله وآخره ووسطه.
وأما كونه لا يقعد ان كفى القيام فذلك صحيح لأن الحاجة إذا قضيت من قيام كان القعود لغير حاجة وقد تقرر ان الخروج لا يكون الا لحاجة.
وأما كونه يرجع من غير مسجد فورا فصواب لأن التراخي خارج عن قدر الحاجة المتنوعة.
وأما كونه يبطل الاعتكاف فغير مسلم فإن الاعتكاف الأول قد صح ولا يعود عليه التراخي بالبطلان لما عرفناك ان الاعتكاف يصح في الوقت اليسير وإذا عاد إلي المسجد عاد له حكم الاعتكاف.
وأما كون الحائض تخرج من المسجد فللأدلة الداله على منعها منه.
وأما المستحاضة فهي في غير وقت الحيض كمن ليست بحائض فلهذا ثبت من حديث عائشة في البخاري انها اعتكفت مع النبي صلى الله عليه وسلم بعض نسائه وهي مستحاضة ترى الدم فربما وضعت الطشت تحتها من الدم.
وأما كونه يندب في الاعتكاف ملازمة الذكر فلكون هذا المعتكف قد فرغ نفسه لعبادة الله في المساجد فينبغي له ان يشتغل بما فيه قربة وطاعة من صلاة وذكر وتلأوة وتفكر واعتبار فقد صار هذا الوقت من هذه الحيثية اخص بذلك من سائر الأوقات وان كان ذلك مندوبا في جميع الأوقات.
[ فصل
وندب صوم غير العيدين والتشريق لمن لا يضعف به عن واجب سيما رجب وشعبان وأيام البيض وأربعاء بين خميسين والاثنين والخميس وستة عقيب الفطر وعرفة وعاشوراء ويكره تعمدالجمعة والمتطوع امير نفسه لا القاضي فيأثم الا لعذر وتلتمس ليلة القدر في تسع عشرة وفي الأفراد بعدالعشرين من رمضان].

(1/295)

قوله: فصل: "وندب صوم الدهر" الخ.
أقول : حديث لا صام من صام الابد في الصحيحين من حديث عبدالله ابن عمرو بن العاص وكذلك حديث أبي قتادة عند مسلم وغيره قال: قيل: يا رسول الله كيف بمن صام الدهر؟ قال: "لا صام ولا أفطر" أو "لم يصم ولم يفطر" معناهما أنه لما خالف الهدى النبوي الذي رغب فيه صلى الله عليه وسلم كان بمنزلة من لم يصم صوما مشروعا يؤجر عليه ولا أفطر فطرا ينتفع به ويؤيد أن هذا المعنى هو المراد أن رسول الله صلى الله عليه وسلم قال لعبدا لله بن عمرو وقد كان أراد أن يصوم الدهر فقال: "صم من كل شهر ثلاثة أيام"، فقال: إني أقوى من ذلك فلم يزل يرفعني حتى قال: "صم يوما وأفطر يوما فإنه افضل الصيام وهو صوم أخي دأود". هكذا في الصحيحين وغيرهما من حديثه.
وقد ثبت أنه صلى الله عليه وسلم قال للثلاثة الذين قال: أحدهم أنه يصوم ولا يفطر وقال الثاني أنه يقوم الليل ولا ينام وقال الثالث إنه لا ياتي النساء فقال صلى الله عليه وسلم: "أما أنا فأصوم وأفطر وأقوم وأنام وآتي النساء فمن رغب عن سنتي فليس مني".
فهذا الحديث الصحيح يدل على أن صيام الدهر من الرغوب عن سنة رسول الله صلى الله عليه وسلم فاستحق فاعله ما رتبه عليه من الوعيد فمن رغب عن سنتي فليس مني وقد أخرج أحمد وابو دأود وابن ماجه أن النبي صلى الله عليه وسلم قال للرجل الذي اخبره أنه يصوم الدهر: "من أمرك أن تعذب نفسك" ولا ينافي هذا ما ورد في صوم ايام البيض أن صيامها كصيام الدهر وكذلك ما ورد فيمن صام رمضان واتبعه ستا من شوال أنه كمن صام الدهر لأن التشبيه لا يقتضي جواز المشبه به فضلا عن استحبابه وإنما المراد حصول الثواب على تقدير مشروعية صيام ثلاثمائة وستين يوما ومن المعلوم أن المكلف لا يجوز له صيام كل السنة فلا يدل التشبيه على افضلية المشبه به من كل وجه ومع هذا فقد ورد الوعيد على صوم الدهر فأخرج أحمد وابن حبان وابن خزيمة وابن أبي شيبة والبيهقي عن أبي موسى عن النبي صلى الله عليه وسلم قال: "من صام الدهر ضيقت عليه جهنم هكذا" وقبض كفه ولفظ ابن حبان "ضيقت عليه جهنم هكذا" وعقد تسعين وأخرجه أيضا البزار والطبراني قال في مجمع الزوائد ورجاله رجال الصحيح فهذا وعيد ظاهر وتأويله بما يخالف هذا المعنى تعسف وتكلف والعجب ذهاب الجمهور إلي استحبابه كما حكاه عنهم ابن حجر في الفتح وهو مخالف للهدى النبوي وهو أيضا أمر لم يكن عليه أمر رسول الله صلى الله عليه وسلم وقد قال صلى الله عليه وسلم فيما صح عنه في الصحيحين وغيرهما "كل أمر ليس عليه امرنا فهو رد" وهو أيضا من الرغوب عن سنة رسول الله صلى الله عليه وسلم ومن رغب عن سنته فليس منه وهو أيضا من التعسير والتشديد المخالف لما استقرت عليه هذه الشريعة المطهرة قال الله سبحانه: {يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلا يُرِيدُ بِكُمُ الْعُسْرَ} [البقرة: 185]، وقال صلى الله عليه وسلم فيما صح عنه: "يسروا ولا تعسروا" [البخاري "4344، 4345، 4342"، مسلم

(1/296)

"71/1733"]، أحمد "4/409"]، وقال: "لن يشاد الدين أحد الا غلبه"، وقال: "أمرت بالشريعة السمحة السهلة".
فالحاصل ان صوم الدهر إذا لم يكن محرما تحريما بحتا فأقل احواله ان يكون مكروها كراهة شديدة هذا لمن لا يضعفه الصوم عن شيء من الواجبات أما من كان يضعف بالصوم عن بعض الواجبات الشرعية فلا شك في تحريمه من هذه الحيثية بمجردها من غير نظر إلي ما قدمنا من ادلة.
قوله: "سيما رجب".
أقول : لم يرد في رجب على الخصوص سنة صحيحية ولا حسنة ولا ضعيفة ضعفا خفيفا بل جميع ما روى فيه على الخصوص أما موضوع مكذوب أو ضعيف شديد الضعف وغاية ما يصلح للتمسك به في استحباب صومه ما ورد في حديث الرجل البأهلي ان النبي صلى الله عليه وسلم قال له: "صم أشهر الحرم" ورجب من الاشهر الحرم بلا خلاف وهذا الحديث أخرجه أحمد وابو دأود وابن ماجه ولكنه لا يدل على شهر رجب على الخصوص كما يفيد تنصيص المصنف وكان الأولى له ان يقول ويستحب صوم الاشهر الحرم سيما المحرم وذلك لورود الدليل الدال على استحباب صومه على الخصوص كما ثبت في الصحيحين عن أبي هريرة ان النبي صلى الله عليه وسلم سئل أي الصيام بعد رمضان افضل فقال: "شهر الله المحرم".
وأما ما أخرجه ابن ماجه من حديث ابن عباس ان النبي صلى الله عليه وسلم نهى عن صيام رجب ففي إسناده ضعيفان زيد بن عبد الحميد ودأود بن عطاء ولكنه على ضعفه اقوى مما روى في استحباب صومه.
وأخرج ابن أبي شيبة في مصنفه ان عمر كان يضرب اكف الناس في رجب حتى يضعوها في الجفان ويقول كلوا فإنما هو شهر كان يعظمه الجأهلية.
وأخرج ابن ابن أبي شيبة أيضا من حديث زيد بن اسالم قال سئل رسول الله صلى الله عليه وسلم عن صوم رجب فقال اين انتم من شعبان وهو مرسل.
قوله: "وشعبان".
أقول : أما هذا الشهر فقد جاءت فيه الادلة الصحيحية حتى قالت عائشة لم يكن النبي صلى الله عليه وسلم يصوم شهرا اكثر من شعبان فانه كان يصومه كله هكذا في الصحيحين وغيرهما وفي لفظ فيهما من حديثها ما كان يصوم في شهر ما كان يصوم في شعبان كان يصومه الا قليلا بل كان يصومه كله وفي لفظ من حديثها ما رأيت رسول الله صلى الله عليه وسلم استكمل صيام شهر قط الا شهر رمضان وما رأيته في شهر اكثر منه صيأما في شعبان.

(1/297)

وأخرج أحمد وأهل السنن من حديث ام سلمة ان النبي صلى الله عليه وسلم لم يكن يصوم من السنة شهرا تأما الا شعبان يصل به رمضان ولفظ ابن ماجه كان يصوم شعبان ورمضان وحسنه الترمذي.
قوله: "وايام البيض".
أقول : قد ورد في مشروعية صومها أحاديث كثيرة منها حديث أبي قتادة عند مسلم وغيره قال قال رسول الله صلى الله عليه وسلم: "ثلاث من كل شهر ورمضان إلي رمضان فهذا صيام الدهر كله"، وأخرج أحمد والنسائي والترمذي وابن حبان وصححاه من حديث أبي ذر قال قال رسول الله صلى الله عليه وسلم: "يا أبا ذر إذا صمت من الشهر ثلاثة ايام فصم ثلاث عشرة واربع عشرة وخمس عشرة"، وأخرجه النسائي وابن حبان وصححه من حديث أبي هريرة وأخرجه النسائي أيضا من حديث جرير قال ابن حجر وإسناده صحيح وفي الباب أحاديث قد ذكرناها في شرح المنتقى.
قوله: "واربعاء بين خميسين".
أقول : تحتمل هذه العبادة ان يريد انه يصوم يوم الخمس ثم يصوم بعده يوم الاربعاء ثم يصوم بعده يوم الخميس وذلك يمكن في ثمانية ايام ويحتمل ان يريد انه يصوم أول خميس من الشهر ثم يصوم أحد ايام الاربعاء من ذلك الشهر ثم يصوم آخر خميس منه وكل هذا لا دليل عليه قط فإن ما ورد من استحباب صيام ثلاثة أيام من كل شهر على تقدير احتماله لغير ايام البيض لا يفيد هذا التخصيص والتعيين وكذلك لا يفيد هذا ما أخرجه الترمذي وحسنه من حديث عائشة قالت كان رسول الله صلى الله عليه وسلم يصوم من الشهر السبت والاحد والاثنين ومن الشهر الاخر الثلاثاء والاربعاء والخميس فإن هذا إنما فعله صلى الله عليه وسلم للمدأولة بين ايام الاسبوع وعدم تخصيص بعضها بالصوم دون بعض فكان يصوم بعضها من شهر وبعضها من شهر آخر نعم ورد ما يدل على استحباب صوم الاربعاء مع الخميس عند أبي دأود والترمذي من حديث مسلم القرشي قال: سألت أو سئل النبي صلى الله عليه وسلم عن صيام الدهر فقال: "إن لأهلك عليك حقا فصم رمضان والذي يليه وكل اربعاء وخميس فإذا انت قد صمت الدهر" وأخرج أبو دأود والترمذي أيضا من حديث عبدالله بن عمر بن العاص ان النبي صلى الله عليه وسلم امره ان يصوم كل اربع وخميس ولكن هذا هو غير ما ذكره المصنف.
قوله: "والاثنين والخميس".
أقول : يدل على ذلك ما أخرجه أحمد والترمذي وابن ماجه من حديث أبي هريرة ان النبي صلى الله عليه وسلم قال: "تعرض اعمال العباد كل اثنين وخميس فأحب أن يعرض عملي وأنا صائم" وأخرج أحمد والنسائي هذا المعنى من حديث أسامة بن زيد وأخرج أحمد والنسائي والترمذي [(745)]

(1/298)

وابن ماجه وابن حبان وصححه من حديث عائشة ان النبي صلى الله عليه وسلم كان يتحرى صيام الاثنين والخميس وأخرجه أيضا أبو دأود من حديث أسامة بن زيد.
وورد في صوم الاثنين على الخصوص ما أخرجه مسلم وغيره من حديث أبي قتادة ان النبي صلى الله عليه وسلم سئل عن صوم يوم الاثنين فقال: "ذلك ولدت فيه وأنزل على فيه"
قوله: "وست عقيب الفطر"
أقول : يدل على ذلك ما أخرجه مسلم وغيره من حديث أبي ايوب عن رسول الله صلى الله عليه وسلم قال: "من صام رمضان ثم اتبعه ستا من شوال فذاك صيام الدهر" وأخرجه أحمد وعبد بن حميد والزبار من حديث جابر وفي إسناده عمرو بن جابر وهو ضعيف.
وأخرج أحمد والنسائي ابن ماجه والدارمي والبزار من حديث ثوبان عن النبي صلى الله عليه وسلم أنه قال: "من صام رمضان وستة أيام بعدالفطر كان تمام السنة" {مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا} وفي الباب احاديث.
قوله: "وعرفة".
أقول : يدل على ذلك ما ثبت في صحيح مسلم وغيره من حديث أبي ايوب ان رسول الله صلى الله عليه وسلم قال: "صيام عرفة كفارة سنتين" وفي بعض الروايات الثابتة في السنن "أنه يكفر السنة التي قبله والسنة التي بعده" وفي الباب أحاديث ولم يصح في النهي عن صومه شيء وإنما تركه صلى الله عليه وسلم بعرفة للاشتغال باعمال الحج على ان مجرد الترك لا يرفع استحباب صومه الثابت بالقول المرتب عليه الأجر العظيم ولا سيما وهو أحد أيام العشر التي ورد أنه: "ما من أيام العمل الصالح فيها أفضل منه في عشر ذي الحجة" كما في الحديث الثابت في الصحيحين [البخاري "969"، وغيرهما أحمد "1/224"، الترمذي "757"، ابن ماجة "1727"].
قوله: "وعاشوراء".
أقول : الاحاديث الصحيحة الكثيرة قد دلت على مشروعية صومه ونسخ وجوبه لا نسخ استحبابه لما في حديث ابن عباس في الصحيحين وغيرهما قال: ما علمت أن رسول الله صلى الله عليه وسلم صام يوما يطلب فضله على الايام الا هذا اليوم يعني يوم عاشوراء ولاشهرا الا هذا الشهر يعني رمضان وفي الصحيحين وغيرهما من حديث ابن عمر ان أهل الجأهلية كانوا يصومون يوم عاشوراء وان رسول الله صلى الله عليه وسلم صامه والمسلمون قبل ان يفرض رمضان فلما فرض رمضان قال رسول الله صلى الله عليه وسلم: "أن يوم عاشوراء يوم من أيام الله فمن شاء صامه" ، وفي الصحيحين أيضا من حديث معأوية بن أبي سفيان نحوه وفي مسلم وغيره انه لما قيل لرسول الله صلى الله عليه وسلم:

(1/299)

"ان يوم عاشوراء يوم تعظمه اليهود، قال: "لئن بقيت إلي قابل لأصومن التاسع"، وفي لفظ له من حديث ابن عباس: "إذا كان العام المقبل صمنا اليوم التاسع"، فلم يأت العام المقبل حتى توفي رسول الله صلى الله عليه وسلم. وفي رواية "صوموا التاسع والعاشر وخالفوا اليهود".
فينبغي لمن أراد ان يصوم يوم عاشوراء ان يصوم اليوم الذي قبله.
قوله: "ويكره تعمد الجمعة".
أقول : قد ثبت في الصحيحين من حديث جابر ان النبي صلى الله عليه وسلم نهى عن صوم يوم الجمعة ثم ثبت في الصحيحين من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "لا تصوموا يوم الجمعة الا وقبله يوم أو بعده يوم"، فهذا الحديث المقيد يقيد به إطلاق الحديث الأول ثم ثبت في صحيح مسلم وغيره التقييد بقوله: "إلا أن يكون في صوم يصومه أحدكم"
فالحاصل أن صوم يوم الجمعة منهي عنه إلا أن يصوم يوما قبله أو بعده أو يوافق صوما كان يصومه وقد شدد النبي صلى الله عليه وسلم على جويرية لما دخل عليها وهي صائمة يوم الجمعة فقال لها: "أصمت أمس؟" قالت: لا قال: "أتصومين غدا؟" قالت: لا قال: "فأفطري" كما في البخاري وغيره ويجمع بين هذه الاحاديث وبين ما روى انه صلى الله عليه وسلم كان يصومه بما تقدم في الحديثين.
وورد أيضا النهي عن صوم يوم السبت كما في حديث عبدالله بن بسر عن اخته واسمها الصماء ان رسول الله صلى الله عليه وسلم قال: "لا تصوموا يوم السبت الا فيما افترض عليكم فإن لم يجد احدكم الا عود عنب أو لحاء شجر فليمضغه" أخرجه أحمد وابو دأود والترمذي وابن ماجه وابن حبان والحاكم والطبراني والبيهقي وصححه ابن السكن فكان على المصنف ان يذكر يوم السبت مع يوم الجمعة وقدتقدم جواز صومه مع صوم يوم الجمعة فيكون النهي مقيدا بهذا القيد ويحمل عليه ما روى من صومه صلى الله عليه وسلم يوم السبت.
قوله: "والمتطوع امير نفسه".
أقول : قد ثبت في اصحيح البخاري وغيره ان سلمان أمر ابا الدرداء بأن يفطر من صوم كان متطوعا فيه في قصة قال في اثرها فذكروا ذلك للنبي صلى الله عليه وسلم فقال النبي صلى الله عليه وسلم: "صدق سلمان".
وأخرج أحمد والترمذي والدارقطني والطبراني والبيهقي انه صلى الله عليه وسلم قال: "لأم هانئ المتطوع أمير نفسه إن شاء صام وأن شاء أفطر" ، وفي إسناده سماك بن حرب وفيه مقال.
وأخرج أبو دأود والنسائي عن عائشة انه اهدى لحفصة طعام وكانتا صائمتين

(1/300)

فأفطرتا ودخل عليهما رسول الله صلى الله عليه وسلم فقال: "لا عليكما صوما مكانه يوما آخر"، وفي إسناده زميل وفيه مقال وأخرج مسلم وأحمد وأهل السنن عن عائشة قالت دخل علي رسول الله صلى الله عليه وسلم ذات يوم فقال: "هل عندكم من شيء" فقلت لا فقال: "إني صائم" ثم أتانا يوما آخر فقلت: يا رسول الله أهدي لنا حيس فقال: "أرنيه فلقد أصبحت صائما" فأكل وزادالنسائي ثم قال النبي صلى الله عليه وسلم: "إنما مثل المتطوع مثل رجل يخرج من ماله الصدقة فإن شاء أمضاها وإن شاء حبسها".
وأما قوله: "لا القاضي فيأثم" فقد أخرج أحمد وأبو دأود في رواية من حديث أم هاني المتقدم ان رسول الله صلى الله عليه وسلم شرب شرابا فنأولها لتشرب فقالت إني صائمة ولكن كرهت ان ارد سؤرك فقال: "إن كان قضاء من رمضان فاقضى يوما مكانه وإن كان تطوعا فإن شئت فاقضي وإن شئت فلا تقضي"، وفيه دليل على جواز إفطار القاضي ويقضى يوما مكانه وإن كان فيه المقال المتقدم ولكن الدليل على من قال انه لا يجوز إفطار القاضي.
قوله: "ويلتمس القدر".
أقول : الكلام في هذا البحث يطول وقد ذكرت في شرحي للمنتقى في ذلك سبعة واربعين مذهبا ورجحت منها القول الخامس والعشرين فليرجع إلي ذلك ففيه ما يشفي ويكفي ولا يحتاج الناظر فيه إلي ان ينظر في غيره والمقام لا يتسع لبعض ذلك.

(1/301)

كتاب الحج
مدخل
...
كتاب الحج
[ فصل
انما يصح من مكلف حر مسلم بنفسه ويستنيب لعذر مأيوس ويعيد إن زال].
قوله: "كتاب الحج انما يصح من مكلف حر".
أقول: حديث ابن عباس إن امرأة رفعت إلي النبي صلى الله عليه وسلم صبيا فقالت: ألهذا حج؟ قال: "نعم ولك أجر"، أخرجه مسلم وغيره وفيه دليل ثبوت الحج للصبي.
ويؤيده ما أخرجه البخاري "1858، وغيره أحمد "3/925"، الترمذي "925"، من حديث

(1/301)

السائب بن يزيد قال حج بي مع رسول الله صلى الله عليه وسلم وانا ابن سبع سنين.
وما أخرجه أحمد والترمذي وابن ماجه من حديث جابر قال حججنا مع رسول الله صلى الله عليه وسلم معنا النساء والصبيان فلبينا عن الصبيان ورمينا عنهم وفي إسناده اشعث بن سوار وهو ضعيف وما أخرجه البخاري وغيره عن ابن عباس انه بعثه صلى الله عليه وسلم في الثقل وكان اذ ذاك صبيا ولكن حديث ابن عباس الذي أخرجه الحاكم مرفوعا وصححه والبيهقي وابن حزم وصححه بلفظ: "أيما غلام حج به أهله ثم بلغ فعليه حجة أخرى" يدل على ان هذه الحجة الواقعة من الصبي وان ثبت له أجرها لا تسقط عنه حجة الإسلام إذا بلغ وأخرج ابن خزيمة هذا الحديث عن ابن عباس موقوفا وقال الصحيح الموقوف وقال البيهقي تفرد برفعه محمد بن المنهال ولكنه قد تابع محمد بن المنهال على رفعه الحارث بن شريح كما أخرجه الاسماعيلي والخطيب ويؤيد الرفع ما أخرجه ابن أبي شيبة عن ابن عباس انه قال احفظوا عني ولا تقولوا قال ابن عباس فذكره وهو ظاهر في الرفع. ويشهد لحديث ابن عباس هذا ما أخرجه أبو دأود في المراسيل وأحمد بن حنبل في رواية ابنه عبد الله عن محمد بن كعب القرظي عن النبي صلى الله عليه وسلم قال: "أيما صبي حج به أهله فمات اجزأت عنه فإن ادرك فعليه الحج وأيما رجل مملوك حج به أهله فمات أجزأت عنه فإن اعتق فعليه الحج"، وفي إسناده رأو منهم.
ويؤيد عدم إجزاء حج الصبي عن حجة الإسلام ما ورد في رفع قلم التكليف عنه ولا تلازم بين ثبوت الأجر له وصحة حجة عن حجة الإسلام الواجبة عليه.
وأما العبدالبالغ فهو داخل في مثل قوله سبحانه: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً} [آل عمران:97] والاستطاعة في حقه على قول من قال إنه يملك كسائر المكلفين من الاحرار وهكذا إذا وجد من يقوم بمؤنته كسيده فإن ذلك استطاعة وان كان لا يملك فإذا انتهض الدليل على ان ذلك الحج لا يجزئ عن حجة الإسلام فذاك وإلا فالظاهر أنها تجزئه هذه الحجة عن حجة الإسلام.
وأما قوله: "مسلم" فلكون الكافر متلبسا بمانع من صحة حجه فلا يصح حتى يزول المانع كسائر الامور الشرعية.
وأما كونه مخاطبا بالشرعيات بمعنى انه يعذب على تركها فذلك لا يستلزم صحة وقوعها منه مع بقاء المانع الذي هو مقدور له رفعه وهو الكفر وقدتقدم تحقيق هذاالمقام.
قوله: "وتستنيب لعذر مأيوس ويعيده إن زال".
أقول : الدليل لم يرد بجواز مطلق الاستنابة بل ورد في الولد كما في حديث ابن عباس في الصحيحين [البخاري "3/678، 4/66، 4/67، 8/105، 11/8"، مسلم "1334، 1335"، وغيرهما [الترمذي "928"، أبو دأود "1809"، النسائي "2635، 2641"، ابن ماجة 2909"] أن امرأة من خثعم

(1/302)

قالت يا رسول الله إن أبي ادركته فريضة الحج شيخا كبيرا لا يستطيع ان يستوى على ظهر بعيره قال: "فحجي عنه"، وأخرج نحوه أحمد وأهل السنن وصححه الترمذي من حديث أبي رزين العقيلي انه اتى النبي صلى الله عليه وسلم فقال ان أبي شيخ كبير لا يستطيع الحج ولا العمرة ولا الظعن فقال: "حج عن أبيك وأعتمر".
وأخرج البخاري وغيره عن ابن عباس أن امرأة من جهينة جاءت إلي النبي صلى الله عليه وسلم فقالت: إن أمي نذرت أن تحج فلم تحج حتى ماتت أفحج عنها؟ قال: "نعم حجي عنها أرأيت لو كان على أمك دين اكنت قاضيته" الحديث.
وورد في حج الاخ عن اخيه والقريب عن قريبه كما في حديث ابن عباس عند أبي دأود وابن ماجه وابن حبان والبيهقي وصححاه ان النبي صلى الله عليه وسلم سمع رجلا يقول لبيك عن شبرمة قال: "من شبرمة؟" قال أخ لي أو قريب لي قال: "حججت عن نفسك؟" قال لا قال: "حج عن نفسك ثم حج عن شبرمة" ، فلا يصح إلحاق غير القرابة بالقرابة للفرق الظاهر ولهذا يقول صلى الله عليه وسلم للخثعمية: "أرأيت لو كان على أبيك دين؟" ويقول للجهينية: "أرأيت لو كان على أمك دين؟" ثم قال بعد ذلك: "فدين الله احق أن يقضى".
وأما إيجاب القضاء عليه إن زال عذره فمحتاج إلي دليل لأن الحج عنه قد وقع صحيحا مجزئا في وقت مسوغ للاستتابة.
[ فصل
ويجب بالاستطاعة في وقت يتسع للذهاب والعود مضيقا الا لتعيين جهاد أو قصاص أو نكاح أو دين تضيقت فيقدم والا اثم وأجزأ.
وهي صحة يستمسك معها قاعدا وأمن فوق معتاد الرصيد وكفاية فاضلة عما استثنى له وللعول وللذهاب متاعا ورحلا وأجرة خادم وقائد للأعمى ومحرم مسلم للشابة في بريد فصاعدا ان امتنع الا بها والمحرم شرط أداء ويعتبر في كل اسفارها غالبا ويجب قبول الزاد من الولد لا النكاح لأجله ونحوه ويكفي الكسب في الأوب الا ذا العول].
قوله: فصل : "ويجب بالاستطاعة في وقت يتسع للذهاب والعود مضيقا".
أقول : معنى الآية اعني قوله: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً} [آل عمرا: 97]، أوضح من الشمس فمن كان مستطيعا عند حضور وقت الحج والسفر له من دياره بأن يجد ما يكفيه لذهابه وايابه ويحمله ويحمل زاده ما يحتاج اليه فهذا مستطيع يجب عليه الحج وان

(1/303)

كان في ذلك الوقت غير مستطيع فلا وجوب عليه ولا يشترط ان يبقى معه ما يصير به مستطيعا زمانا كثيرا أو قليلا بل المراد من وجود ما ذكرنا عند حضور وقت الحج فإن استمر معه كل السنة وتلف عند حضور وقت الحج فليس بمستطيع ولا يجب عليه الحج وهذا معنى ظاهر واضح لا يحتاج إلي مزيد بيان ولا تدل الآية الكريمة على غيره.
وأما الخلاف في كون الحج على الفور والتراخي فمرجعه ما وقع في الاصول من الخلاف في صيغة الايجاب هل هي للفور أو للتراخي؟
وقد دل على الفور عند الاستطاعة الاحاديث الواردة في الوعيد لمن وجد زادا وراحلة ولم يحج وإن كان فيها مقال فمجموع طرقها منتهض.
واستدل القائلون بالتراخي بما وقع منه صلى الله عليه وسلم من تأخير حجة إلي سنة عشر مع كون فرض الحج نزل في سنة خمس أو ست على خلاف في ذلك وقد روى في تفسير الاستطاعة المذكورة في القرآن ما أخرجه الدارقطني والحاكم وقال صحيح على شرطهما والبيهقي من حديث أنس عن النبي صلى الله عليه وسلم في قوله عز وجل: {مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً} قال: قيل: يا رسول الله ما السبيل؟ قال: "الزاد والراحلة".
وأخرج ابن ماجه والدارقطني عن ابن عباس أن رسول الله صلى الله عليه وسلم قال: "الزاد والراحلة" يعني قوله: {مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً} قال ابن حجر: وسنده ضعيف.
وفي الباب عن ابن عمر عند الشافعي والترمذي وحسنه وابن ماجه والدارقطني وفي إسناده إبراهيم بن يزيد الخوزي قال فيه أحمد والنسائي انه متروك الحديث.
وعن علي وابن مسعود وعائشة وعبدالله بن عمرو عندالدارقطني من طرق كلها ضعيفة.
وأما قوله: "إلا لتعيين جهاد" الخ فلكون هذه الامور قد تضيقت وتعين القيام بها ولكنه أما يستقيم هذا على تقدير ان الحج لم يتضيق عليه فإن كان قد تضيق عليه كما تضيقت فوجه تقديم الجهاد ان مصلحته عامة.
ووجه تقديم القصاص والدين انه حق لآدمي قد تعلق بمن أراد الحج ويخشى فوته بعروض عارض له من موت أو نحوه.
ووجه تقديم النكاح انه إذا خشي الوقوع في المعصية كان ذلك متعينا عليه.
وأما كونه يأثم إذا قدم الحج على هذه الامور فلأنه قد اخل بما يجب عليه تقديمه وكان اثمة لذلك ولا يستلزم هذا الإثم عدم صحة حجة لأن متعلق الإثم هو أمر غير الحج.
قوله: "وهي صحة يستمسك معها قاعدا".
أقول : هذا لا بد منه والا كان من لا يقدر على الاستمساك معذورا عن الحج بنفسه ويجوز له الاستنابة كما تقدم وقد تقدم تفسيره صلى الله عليه وسلم للاستطاعة وهو لا ينافى هذا لأن من لا يستمسك على الراحلة لا ينفعه وجودها.

(1/304)

وهكذا قوله وامن فوق معتادالرصد لأن من كان خائفا على نفسه أو ماله لا يجوز له ان يقدم على ما يخشى منه التلف أو الضرر في البدن أو المال ويدل على ذلك الادلة الكلية والجزئية من الكتاب والسنة.
وهكذا كفايته ذهابا وايابا وكفاية من يحتاج اليه في سفره وكفاية أهله حتى يعود لأنه إذا لم يكن كذلك فقد ضيع نفسه وأهله وهو مخاطب بحفظ نفسه والقيام بمؤنة أهله ثم ذكر المتاع والرحل وهو موافق لتفسير الاستطاعة الذي تقدم.
وأما أجرة الخادم لمن اعتاده وعجز عن القيام بمؤنة نفسه فذلك من كمال الاستطاعة.
وأما قائد الاعمى فذلك مما تمس اليه الحاجة إذا أراد الاعمى ان يحج والظاهر ان عماه عذر له عن الحج وانه غير مستطيع وان وجد قائدا وزادا وراحلة وقياس الحج على صلاة الجماعة قياس مع الفارق الذي هو أوضح من الشمس.
قوله: "ومحرم مسلم للشابة".
أقول : لورود النهى لها عن السفر بغير محرم وأقل المسافة التي قيد بها النهي هو البريد فيجب اعتبار المحرم فيه ولا ينافيه ما ورد مما فيه زيادة على ذلك لأن المنع من سفر البريد قد دل على ذلك بمنطوقه وهو ارجح مما دل عليه بمفهومه فالمرأة ممنوعة من السفر بغير محرم شرعا فلا يتم استطاعتها الا به وإذا امتنع الا بأجرة لم تتم استطاعتها الا بالتمكن من أجرته وقد عرفت ان الاستطاعة شرط للوجوب فالتمكن من المحرم هو من شروط الوجوب لا من شروط الأداء ولا فرق بين شابة وغيرها فإنه لم يرد في الادلة التقييد بالشابة وبهذا تعرف انه لا بد من المحرم في سفر الحج وغيره.
قوله: "ويجب قبول الزاد من الولد".
أقول : الاستطاعة تحصل بوجود ما تقدم بما ذكر في تفسيرها فإذا حصل ذلك في ملك الاب وجب عليه الحج وإذا وهب له الولد فذلك مال رزقه الله إياه من غير حصول منه فلا يجوز له رده ولا سيما مع ما ورد من قوله صلى الله عليه وسلم: "أنت ومالك لأبيك"، فإن هذا الحديث يدل على انه يصير مستطيعا بمجرد وجود ما تحصل به الاستطاعة في مال ولده وهكذا يجب قبول الهبة من السلطان لورود الامر بقبولها كما في الحديث الصحيح بلفظ: "ما أتاك من هذا المال وانت غير مستشرف ولا سائل فخذه ومالا فلا تتبعه نفسك" وهكذا لو رزقه الله مالا بهبة أو نذر أو نحوهما من غير منه ولا وصمة في دين فقبول ذلك واجب ليؤدى به ما افترضه الله عليه فاعرف هذا ودع عنك ما يقال تحصيل شرط الواجب ليجب لا يجب ونحو ذلك من القواعد المؤسسة على الرأي الفائل والاجتهاد المائل فإنه كثيرا ما يقع الغلط في مثل هذا والمغالطة.
وأما قوله: "لا النكاح لأجله" فصحيح لأن المرأة بالزواج تدخل نفسها في واجبات تجب عليها لزوجها ولا يجب عليها الدخول في مثل ذلك.

(1/305)

وأما قوله: "ويكفي الكسب في الأوب" فهو غير صحيح فإن الاستطاعة إنما تكون بوجود الزاد للذهاب والاياب حتى يعزم وهو على ثقة من نفسه بعدم الضياع ونفس الكسب ووجود من يكتسب ما يحتاج اليه معه إحالة على معدوم لا يدرى هل يوجد من بعد أولا يوجد ولا فرق بين ذي العول وغيره وقد عرفت مما سبق انه لا بد من وجود ما يكفي من يعوله إلي رجوعه وبالجملة فالاتكال على الكسب قريب من الاتكال على السؤال الذي نزل في شأنه قوله تعالي: {وَتَزَوَّدُوا فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى} [البقرة: 197].
[ فصل
وهو مرة في العمر ويعيده من ارتد فأسلم ومن احرم فبلغ أو اسلم جده ويتم من عتق ولا يسقط فرضه ولا تمنع الزوجة والعبد من واجب وإن رخص فيه كالصوم في السفر والصلاة أول الوقت الا ما أوجب معه لا بإذنه الا صوما عن الظهار أو القتل وهدى المتعدى بالاحرام عليه ثم على الناقض].
قوله: فصل : "وهو مرة في العمر".
أقول : هذا الحكم قد صار من المعلومات بالضرورة الشرعية وليس في قوله سبحانه: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ} [آل عمران: 97]، الا الدلالة على المرة الواحدة وقد زاد ذلك أيضاحا ما وقع من السؤال للنبي صلى الله عليه وسلم وجوابه بأنه لا يجب لا مرة وقد اجمع على ذلك جميع المسلمين سابقهم ولا حقهم ولا يعرف في ذلك مخالف من أهل الإسلام.
قوله: "ويعيده من ارتد فأسلم".
أقول : عوده إلي الإسلام توبة والله سبحانه قابل التوبة وهو الذي لا يضيع عمل عامل وقد قيد الاحباط في كتابه العزيز بالموت على الكفر فقال: {فَيَمُتْ وَهُوَ كَافِرٌ} [البقرة: 217]، وقد صح عن رسول الله صلى الله عليه وسلم أنه قال لحكيم بن حزام: "أسلمت على ما اسلفت من خير" لما قال للنبي صلى الله عليه وسلم: أي رسول الله أرأيت أمورا كنت أتحنث بها في الجأهلية من صدقة أو عتاقة أو صلة رحم فيها أجر.
فإذا كانت الاعمال الصالحة في الجأهلية مكتوبة لفاعلها إذا أسلم فكتبها للمسلم الذي عملها في حال إسلامه ثم ارتد ثم عاد إلي الإسلام ثابت بفحوى الخطاب.
وأما ما قوله: "ومن احرم فبلغ" الخ فقد قدمنا قريبا الكلام في الصبي والكافر والعبد وفيه ما يغني عن الاعادة هنا ولا يخفاك ان ايجاب التمام على العبد مع عدم اسقاطه للفرض من غرائب الرأي المبنية على الخيال.
قوله: "ولا يمنع الزوجة والعبد من واجب".

(1/306)

أقول: قد أوجب الله سبحانه على كل واحد منهما واجبات له عز وجل وواجبات للزوج والسيد وعليهما القيام بجميع ذلك وليس للزوج والسيد المنع لهما مما هو واجب عليهما لله عز وجل وليس لهم الاشتغال بغير ما أوجب الله عليهما من واجبات الزوج والسيد فليس لهما ان يوجبا على انفسهما بنذر أو نحوه ما يشغلهما عما يجب عليهما للزوج والسيد فإن فعلا كان للزوج والسيد المنع من ذلك لأن إيجاب ما أوجبه الله عليهما للزوج والسيد سابق على وجوب ما أوجباه على انفسهما وذلك ليس لهما وبهذا يتضح لك الصواب في اطراف هذه المسألة.
[ فصل
ومناسكه عشرة الأول الاحرام].
وقوله: فصل : "ومناسكه عشرة الأول الاحرام".
أقول : الحج الذي طلبه الله من عباده قد بينه النبي صلى الله عليه وسلم فحج باصحابه وقال لهم: "خذوا عني مناسككم"، فالحج الذي فرضه الله سبحانه في كتابه على عبادة هو مجموع ما فعله النبي صلى الله عليه وسلم معلما لأمته ومن ادعى ان شيئا مما فعله غير واجب احتاج إلي الدليل وأما ما شكك به الجلال في شرحه في هذا الموضع من ان الحج القصد في لسان العرب وانه لا ينصرف إلي مالا وجود له فيقال له واصل الصلاة تحركي الصلوين والزكاة النماء والصيام الامساك عن الكلام فكيف يصح انصرافها إلي ما لا وجود له وكل متشرع يعلم ان الله سبحانه ارسل رسوله ليبين للناس ما نزل اليهم وقد فعل جزاه الله عن امته خيرا وقد اتفق أهل الإسلام أولهم وآخرهم سابقهم ولاحقهم على ان هذه التكاليف التي هي أركان الإسلام فضلا عن غيرها وقعت في الكتاب العزيز مجملة وتوقف وقوعها بالفعل من العباد على البيان النبوي ولا خير في هذا ولا موجب للشك فيه والتشكيك على المقصرين الا مجرد الخبط في أودية الرأي وتأثيره على الواضحة التي تركنا عليها رسول الله صلى الله عليه وسلم وقال: "لا يزيغ عنها إلا جاحد"، ومن جملة ما شمله البيان النبوي الاحرام بل وقع الامر به في السنة المطهرة على الخصوص فمالنا وللرجوع إلي مثل قولهم احرم كمعنى اتهم وانجد وأي مقتض لمثل هذا الكلام الزائف.
[ فصل
ندب قبله قلم الظفر ونتف الابط وحلق الشعر والعانة ثم الغسل أو التيمم للعذر ولو حائضا ثم لبس جديد أو غسيل وتوخى عقيب فرض والا فركعتان ثم ملازمة الذكر

(1/307)

والتكبير في الصعود والتلبية في الهبوط والغسل لدخول الحرم ووقته شوال وذو القعدة وكل العشر.
ومكانه الميقات ذو الحليفة للمدني والجحفة للشامي وقرن المنازل للنجدي ويلملم لليماني وذات عرق للعراقي والحرم للمكي ولمن بينها وبين مكة داره وما بإزاء كل من ذلك وهي لأهلها ولمن ورد عليها ولمن لزمه خلفها موضعه ويجوز تقديمه عليها الا لمانع].
قوله: "وندب قبله قلم الظفر" الخ.
أقول : هذه الامور لم يرد فيها ما يدل على مشروعيتها عند الاحرام بل وردت فيها أحاديث قاضية بأنها من السنن مطلقا ولعل المصنف رحمه الله لما وقف على ما ورد من مشروعية الغسل والتطيب للاحرام جزم بندبية هذه الامور لانها من كمال التنظيف وأما ما ذكره من ندبية الغسل فقد ورد في ذلك ثلاثة احاديث.
الأول: حديث زيد بن ثابت عندالترمذي وحسنه والطبراني والدارقطني والبيهقي ان النبي صلى الله عليه وسلم تجرد لاحرامه واغتسل وقدنقل ابن حجر عن العقيلي انه ضعفه ولم يذكر الوجه وفي تحسين الترمذي له كفاية.
الحديث الثاني: أخرجه الدارقطني عن عائشة قالت كان رسول الله صلى الله عليه وسلم إذا أراد ان يحرم يغسل رأسه بحطمي واشنان.
الحديث الثالث: أخرجه الحاكم والبيهقي عن ابن عباس قال اغتسل رسول الله صلى الله عليه وسلم ثم لبس ثيابه فلما اتى ذا الحليفة صلى ركعتين وفي إسناده يعقوب بن عطاء قال ابن حجر وهو ضعيف وقد قال ابن القيم في الهدى انه صلى الله عليه وسلم لما أرادا الاحرام اغتسل غسلا ثانيا لاحرامه غير الغسل الأول للجنابة.
وأما قول المصنف أو التيمم للعذر فلا وجه له فليس التيمم يصلح بدلا لمثل هذه الاغسال المندوبة ولا ورود ما يدل على ذلك وأيضا المراد بالغسل للإحرام التنظيف والتيمم يخالف ذلك.
وأما مشروعيته للحائض فقد أخرج أبو دأود والترمذي عن ابن عباس عن النبي صلى الله عليه وسلم: "أن النفساء والحائض تغتسل وتحرم وتقضي المناسك كلها غير ان لا تطوف بالبيت"، وفي إسناده خصيف بن عبدالرحمن الحراني وقد ضعفه جماعة من قبل حفظه مع كونه صدوقا ويؤيده ما في صحيح مسلم من أمره صلى الله عليه وسلم لاسماء بنت عميس ان تغتسل بذي الحليفة حين نفست بمحمد بن أبي بكر.
وأما قوله: "وليس جديد أو غسيل" فلم يرد ما يدل على ذلك من قول ولا فعل ولكنه من كمال التنظيف.

(1/308)

قوله: "وتوخى عقيب فرض".
أقول : يدل على هذا ما أخرجه أبو دأود والنسائي من حديث أنس "أن النبي صلى الله عليه وسلم صلى الظهر ثم ركب راحلته فلما علا على جبل البيداء أهل"، ورجاله رجاله رجال الصحيح الا اشعث بن عبدالملك الحمراني وهو ثقة وما أخرجه أحمد وأهل السنن من حديث ابن عباس ان النبي صلى الله عليه وسلم: "أهل في دبر الصلاة "وفي إسناده خصيف بن عبدالرحمن الحراني وقدتقدم انه ضعيف الحفظ صدوق وقد أخرجه الحاكم من وجه آخر.
وأما قوله: "وإلا فركعتان" فلحديث ابن عباس عند أحمد وأبي دأود أن النبي صلى الله عليه وسلم أهل بالحج حين فرغ من ركعتيه".
قوله: "ثم ملازمة الذكر والتكبير في الصعود والتلبية في الهبوط".
أقول : لم يرد في التكبير مطلقا في هذا الموطن ما يصلح للتمسك به لا عندالصعود ولا عند غيره وأما التلبية فقد ثبت عند مالك في الموطأ والشافعي وأحمد وأهل السنن وابن حبان والحاكم والبيهقي من حديث خلاد بن السائب عن أبيه عن النبي صلى الله عليه وسلم قال: "أتاني جبريل فأمرني أن أمر أصحأبي أن يرفعوا أصواتهم بالتلبية" قال الترمذي: هذا حديث صحيح وصححه ابن حبان والحاكم فهذا يفيد مشروعية رفع الصوت بالتلبية في هذا الموطن من غير فرق بين صعود وهبوط.
وأما قوله: "والغسل لدخول الحرم" فقد ثبت من حديث ابن عمر في الصحيحين وغيرهما ان النبي صلى الله عليه وسلم كان يفعله.
قوله: "ووقته شوال" الخ.
أقول : هذا وقت الاحرام كما ان مكانه الميقات فلا يجوز ولا يجزئ فعل الاحرام قبل وقته وفي غير مكانه ومن زعم انه يجوز ذلك أو يجزئ لم يقبل منه الا بدليل وبهذا تعرف عدم صحة قول المصنف ويجوز تقديمه عليهما.
وأما ما قيل من ان معنى قوله سبحانه: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ} [البقرة: 196]، بان يحرم لهما من دويرة أهله فقد عورض هذا التفسير بغيره فقيل المراد بقوله وأتموا الحج والعمرة ائتوابهما تامين وهذا التفسير هو الذي يقتضيه ظاهر النظم القرآني.
وأخرج عبدالرزاق عن عمر بن الخطاب انه قال في قوله تعالي: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} قال: إتمامهما ان يفرد كل واحد منهما عن الاخر وان يعتمر في غير اشهر الحج.
قال ابن عبدالبر وأما ما يروى عن عمر وعلى ان تمام الحج والعمرة ان تحرم لهما من دويرة أهلك فمعناه ان تنشيء لهما سفرا تقصده من البلد كذا فسره ابن عيينه فيما حكاه أحمد

(1/309)

عنه والحاصل ان تفاسير الصحابة لا تقوم بها الحجة لا سيما مع اختلافها ومعنى التمام في لسان العرب واضح ظاهر فالواجب البقاء عليه والتمسك به فلا يجوز ولا يجزي الاحرام قبل اشهر الحج ولا قبل الوصول إلي الميقات المضروب للإحرام.
وأما قوله: "ذو الحليفة للمدني" إلخ فهكذا ورد الدليل كما في الصحيحين وغيرهما من حديث ابن عباس قال: "وقت النبي صلى الله عليه وسلم لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم قال فهن لهن ولمن اتى عليهن من غير أهلهن لمن كان يريد الحج والعمرة فمن كان دونهن فمهله من أهله وكذلك حتى أهل مكة يهلون منها ". وفي الصحيحين [البخاري "1525"، مسلم "5/125"، عن ابن عمر مرفوعا نحوه.
وأما ذات عرق فأخرج البخاري عن ابن عمر قال لما فتح هذان المصران يعني البصرة والكوفة اتوا عمر بن الخطاب فقالوا يا امير المؤمنين ان رسول الله صلى الله عليه وسلم حد لأهل نجد قرنا وإنه جور عن طريقنا وإنا إذا اردنا ان نأتي قرنا شق علينا قال فانظروا حذوها من طريقكم قال فحد لهم ذات عرق ولكنه قد ورد ما يدل على ان النبي صلى الله عليه وسلم هو الذي حدها لأهل العراق ذات عرق فأخرج أبو دأود والنسائي عن عائشة ان النبي صلى الله عليه وسلم وقت لأهل العراق ذات عرق. ولا يضر تفرد المعافي بن عمران به فهو ثقة.
وأخرج مسلم عن أبي الزبير انه سمع جابرا سئل عن المهل فقال سمعت احسبه رفعه إلي النبي صلى الله عليه وسلم وفيه ومهل أهل العراق ذات عرق.
وأخرج أحمد وابن ماجه عن جابر مرفوعا من غير شك وفي إسناد أحمد ابن ربيعة وفي إسناد ابن ماجه إبراهيم بن يزيد الخوزي وهما ضعيفان.
وفي الباب عن الحارث بن عمرو السهمي عندأبي دأود وعن أنس عند الطحأوي وعن ابن عباس عند ابن عبد البر وعن عبدالله بن عمرو عند أحمد وهذه الاحاديث يقوي بعضها بعضا فتصلح للاحتجاج بها بأن ذات عرق وقتها النبي صلى الله عليه وسلم لأهل العراق.
[ فصل
وإنما ينعقد بالنية مقارنة لتلبية أو تقليد ولو كخبر جابر ولا عبرة باللفظ وإن خالفها ويضع مطلقة على ما شاء الا الفرض فيعينه ابتداء وإذا التبس ما قد عين أو نوى كإحرام فلان وجهله طاف وسعى مثنيا ندبا نأويا ما احرم له ولا يتحلل ثم يستأنف نية معينة للحج من أي مكة مشروطة بأن لم يكن احرم له يستكمل المناسك كالمتمتع ويلزمه بدنة وشاة ودمان ونحوهما لما ارتكب قبل كمال السعي الأول ويجزيه للفرض ما التبس نوعه لا

(1/310)

بالفعل والنذر ومن احرم بحجتين أو عمرتين أو ادخل نسكا على نسك استمر في احدهما ورفض الاخر وأداه لوقته ويتعين الدخيل للرفض وعليه دم ويتثنى ما لزمه قبله].
قوله: فصل : "وإنما ينعقد بالنية مقارنة لتلبية أو تقليد".
أقول : الاحرام هو مصير الشخص من الحالة التي كان يحل له فيها ما يحرم عليه بعدها إلي الحالة التي يحرم عليه فيها ما كان يحل له فيها ولو لم يكن الا مجرد الكف عن محظورات الاحرام لكان ذلك معنى معقولا لكل عاقل كالصوم فإنه ليس الا الكف عن تنأول المفطرات فمن قال انه لا يعقل معنى الاحرام وانه ليس هناك الا مجرد النية وان النية لا تنوى والا لزم التسلسل فقد اخطأ خطأ بينا ومعلوم ان الشريعة المطهرة بعضها أوامر وبعضها نواه والتعبد في النواهي ليس الا بالكف فيلزمه ان يطرد هذا التشكيل الركيك في شطرالشريعة.
وأما ايجاب النية فقد عرفناك غير مرة ان كل عمل يحتاج إلي النية والعمل يشمل الفعل والترك والقول والفعل وعرفناك ان ظاهر الادلة يقتضى ان النية شرط في جميع ما تقدم من العبادات لدلالة أدلتها على ان عدمها يؤثر في العدم وهذا هو معنى الشرط عند أهل الاصول.
وأما كون النية تقارن التلبية فقد ثبت ذلك عن رسول الله صلى الله عليه وسلم في دوأوين الإسلام من غير وجه انه أهل ملبيا وقد قدمنا لك ان افعاله واقواله في الحج محمولة على الوجوب لانها بيان لمجمل القرآن وامتثال لأمره صلى الله عليه وسلم لأمته ان يأخذوا عنه مناسكهم فمن ادعى في شيء منها انه غير واجب فلا يقبل منه ذلك الا بدليل.
وأما كونها تقارن التقليد فلما ثبت عنه صلى الله عليه وسلم في عام الحديبية: "انه لما كان بذي الحليفة قلد الهدى وأشعره واحرم بالعمرة"، [البخاري " 3/544"، أبو دأود "1754"، أحمد "4/323"].
قوله: "ولو كخبر جابر"
أقول: هو حديث أخرج معناه أحمد من طريقين ورجاله رجال الصحيح وأخرجه البزار أيضا ومضمونه انه بعث صلى الله عليه وسلم بهدي إلي الحرم ثم نزع قميصه وقال: "إني أمرت بهدي ان يقلد ويشعر فلبست قميصي ونسيت".
ويخالفه ما ثبت في الصحيحين وغيرهما من حديث عائشة قالت انا فتلت قلائد هدي رسول الله صلى الله عليه وسلم بيدي ثم قلدها ثم بعث بها مع أبي فلم يحرم على رسول الله صلى الله عليه وسلم شيء احله الله له حتى نحر الهدي ويمكن الجمع بتعدد القصة ويؤيد ذلك ما أخرجه النسائي من حديث جابر انهم إذا كانوا حاضرين مع رسول الله صلى الله عليه وسلم بالمدينة بعث الهدى فمن شاء أحرم ومن شاء ترك وقد كان ابن عباس وابن عمر يبعثان بالهدى ويمسكان عما يمسك منه المحرم وقال ابن المنذر قال علي وعمر وقيس بن سعد وابن عباس والنخعي وعطاء وابن سيرين وآخرون من ارسل الهدي واقام حرم عليه ما يحرم على المحرم وقال آخرون لا يصير بذلك محرما.

(1/311)

قوله: "ولا عبرة باللفظ وان خالفها".
أقول : هذا صحيح فالنية هي عقدالقلب واللفظ لادخل له في ذلك ولا اعتبار به فإذا وقع مخالفا لما عقد عليه القلب فهو لغو.
قوله: "ويصنع مطلقه على ما شاء".
أقول : قد قدمنا ان الاحرام غير النية فإذا اطلقه ولم يعين النوع الذي احرم له كان ذلك مفوضا اليه واقعا على اختياره.
وأما قوله وإذا التبس ما قد عينه الخ فأقول: إذا وقع اللبس على وجه يتعذر معه الاهتداء إلي ما يرفعه فلا يجب عليه بمجرد ذلك التعيين شيء ولا يجب عليه شيء مما ذكره المصنف بل له ان يعين بعد ذلك ما شاء ولا يلزمه من أحكام التعيين المنسي شيء هكذا ينبغي ان يقال مطابقة لقواعد الشريعة الكلية والجزئية وقد ثبت في الكتاب العزيز: {رَبَّنَا لا تُؤَاخِذْنَا إِنْ نَسِينَا أو أَخْطَأْنَا} [البقرة: 286] وثبت في الصحيح أن الله سبحانه قال عقب كل دعوة من الدعوات التي هذه منها قد فعلت فثبت بهذا عدم المؤاخذة بالنسيان ويؤيده حديث: "رفع عن أمتي الخطأ والنسيان" فإنه حديث قد تكاثرت طرقه حتى صلح للاحتجاج به وتأويله بأن المراد رفع الإثم غير مقبول وبهذا تعرف انه لا وجه لهذه التفاصيل التي ذكرها المصنف.
قوله: "ومن احرم بحجتين" الخ.
أقول : هذا الذي احرم بالحجتين ان أراد بذلك في عام واحد فهو متلاعب وهذه النية باطلة لا حكم لها ولا يلزمه وينوي بعد ذلك ما شاء ووجود تلك النية الباطلة كعدمها وان أراد في عامين فكأنه الزم نفسه بحجة مع هذه الحجة فيفي بذلك في عام آخر وأما إدخال النسك على النسك فقد لزم الأول وذكر الثاني لغو باطل لا يلزم ولا يحتاج إلي رفض لأنه وقع عند وجود المانع منه وهو النسك الأول ولا يلزمه للدخيل شيء ولا ينبني عليه ما لزمه من الدماء وهذا ظاهر واضح ولكن التفاريع المبنية على غير اساس تأتي بمثل هذه الخرافات.
[ فصل
ومخطوراته أنواع منها الرفث والفسوق والجدال والتزين بالكحل ونحوه ولبس ثياب الزينة وعقد النكاح لا الشهاد والرجعة ولا توجب الا الإثم.
ومنها الوطء ومقدماته وفي الامناء أو الوطء بدنة وفي الامداء أو ما في حكمه بقرة وفي تحرك الساكن شاة قيل ثم عدلها مرتبا.
ومنها لبس الرجل المخيط مطلقا الا اصطلاء فإن نسي شقه وعليه دم وتغطية رأسه

(1/312)

ووجه المراة بأي مباشر غالبا والتماس الطيب وأكل صيدالبر وفيها الفدية شاة أو إطعام ستة أو صوم ثلاث وكذلك في خضب كل الاصابع أو تقصيرها أو خمس منها وفي إزالة سن أو شعر أو بشر منه أو من محرم غيره يبين اثره في التخاطب وفيما دون ذلك وعن كل إصبع صدقة وفيما دونها حصته ولا تتضاعف بتضعيف الجنس في المجلس ما لم يتخلل الاخراج أو نزع اللباس ونحوه.
ومنها: قتل القمل مطلقا وكل متوحش وان تأهل مأمون العذر بمباشرة أو تسبيب بما لولاه لما انفتل الا المستثنى والبحري والأهلي وان توحش والعبرة بالام وفيه مع العمد ولو ناسيا الجزاء وهو مثله أو عدله ويرجع فيما له مثل إلي ما حكم به السلف والا فعدلان وفيما لا مثل له إلي تقويمهما.
وفي بيضة النعامة ونحوها صوم يوم أو إطعام مسكين وفي العصفور ونحوه القيمة وفي افزاعه وإيلامه مقتضى الحال والقملة كالشعرة.
وعدل البدنة اطعام مائة أو صومها والبقرة سبعون والشاة عشرة ويخرج عن ملك المحرم حتى يحل وما لزم عبدا اذن بالاحرام فعلى سيده ان نسي أو اضطر والا ففي ذمته ولا شيء على الصغير].
قوله: فصل : "ومحظوراته أنواع منها الرفث والفسوق والجدال".
أقول: هذه الثلاثة على تفسير الرفث بفحش الكلام هي محظورة في غير الحج وعلى غير المحرم فذكرها بقوله تعالي: {فَلا رَفَثَ وَلا فُسُوقَ وَلا جِدَالَ فِي الْحَجِّ} [البقرة: 197]، يدل على مزيد اثم فاعلها فيه وانها اشد تحريما على الحاج من غيره.
قوله: "والتزين بالكحل ونحوه".
أقول : لم يثبت ما يدل على ان الكحل والدهن من محظورات الاحرام ولا من مكروهاته والاصل الحل وليس لنا ان نثبت ما لم يثبت من المحظورات ويؤيد الجواز وان كان لا يحتاج إلي دليل لأنه الاصل ما أخرجه أحمد والترمذي وابن ماجه عن ابن عمر "أن النبي صلى الله عليه وسلم ادهن غير مقتت"، قال الترمذي بعد إخراجه هذا حديث غريب لا نعرفه الا من حديث فرقد السبخي عن سعيد بن جبير وقد تكلم يحيى بن سعيد في فرقد وقد روى عنه الناس انتهى ومن عدا فرقدا من رجال اسناده فهم ثقات.
وأما إذا كان الكحل أو الدهن مطيبا فسيأتي البحث عن الطيب والمطيب والمقتت ما طبخ فيه الرياحين أو خلط بأدهان مطيبة.
وأما قوله: "ولبس ثياب الزينة" فهذا حكم لا يرجع إلي رواية ولا رأي صحيح والذي ثبت تحريمه على المحرم من اللباس هو معروف مصرح به في الاحاديث وسيأتي.

(1/313)

قوله: "وعقد النكاح".
أقول : قد صح عنه صلى الله عليه وسلم في الصحيحين وغيرهما [مسلم "41/1409"، أحمد "1/69"، أبو داود "1841"، الترمذي "840"، النسائي "5/192"، ابن ماجة 1966"]، النهي عن ذلك فقال: "لا ينكح المحرم ولا ينكح" كما في حديث عثمان بن عفان وروى النهي أيضا من حديث ابن عمر أخرجه أحمد وفي إسناده أيوب بن عتبة وقد وثق وروى مالك في الموطإ والدارقطني عن أبي غطفان عن أبيه عن عمر بن الخطاب ان رجلا
تزوج وهو محرم ففرق بينهما ولا يعارض هذا ما في الصحيحين [البخاري "4/51"، مسلم "47/1410"، وغيرهما [أحمد "1/266"، أبو داود "1844"، الترمذي "842"، النسائي "5/191"، ابن ماجة "1965"]، من حديث ابن عباس ان النبي صلى الله عليه وسلم تزوج ميمونة وهو محرم لوجهين الأول انه أخرج أحمد والترمذي من حديث ميمونة نفسها انه تزوجها وهو حلال وبنى بها وهو حلال.
وأخرجه أيضا مسلم وابن ماجه بلفظ تزوجها وهو حلال وأخرج أحمد والترمذي وحسنه من حديث أبي رافع ان رسول الله صلى الله عليه وسلم تزوج ميمونة حلالا وبنى بها حلالا وكنت الرسول بينهما وأخرج أبو دأود ان سعيد بن المسيب قال وهم ابن عباس في قوله تزوج ميمونة وهو محرم فهذه رواية ميمونة ورواية أبي رافع وهو السفير بينهما ارجح من رواية ابن عباس لانهما اخبر بالقصة.
والوجه الثاني ان حديث ابن عباس غاية ما فيه على فرض انه ارجح لكونه في الصحيحين ان ذلك جائز لرسول الله صلى الله عليه وسلم فيكون خاصا به والنهي خاصا بالامة كما تقرر في الاصول ان فعله صلى الله عليه وسلم لا يعارض القول الخاص بالأمة وعلى تقدير شمول النهي له فيكون فعله مخصصا له.
وأما قوله: "إلا الشهادة والرجعة" فوجهه ان النهي إنما ورد في النكاح.
قوله: "ولا يوجب إلا الإثم".
أقول : هذا صحيح لان الاصل البراءة عن لزوم شيء في المال حتى يأتي الدليل الدال عليه ولم يرد في هذه المذكورات دليل يدل على انه يلزم فاعلها شيء فيجب التوقف في الايجاب على ما ورد وقد عرفناك غير مرة ان اموال المسلمين معصومة بعصمة الإسلام لا يحل اخراج شيء منها عن ملكهم الا بناقل يصلح للنقل والا كان ذلك من أكل اموال الناس بالباطل.
قوله: "ومنها الوطء ومقدماته" الخ.
أقول : أما كون المحرم ممنوعا من الوطء فظاهر لا سيما بعد حمل قوله: {فَلا رَفَثَ} على الجماع وأما كونه يجب عليه بدنة وفي الامذاء وما في حكمه بقرة وفي تحرك الساكن شاة فليس في هذا شيء في كتاب الله سبحانه ولا في سنة رسول الله صلى الله عليه وسلم وأمأما روى من اجتهادات بعض الصحابة فقد عرفت انها لا تقوم بها الحجة فيما هو دون هذا واعجب من هذا ما سياتي من ان الوطء يفسد الحج ويجب الاستمرار فيه والقضاء له وسيأتي الكلام على هذا إن شاء الله.

(1/314)

قوله: "ومنها لبس الرجل المخيط".
أقول : الاحاديث الصحيحة قد وردت بمنع المحرم من لبس القميص والسرأويل ثم قالوا انه صلى الله عليه وسلم قد نبه بذلك على المنع من كل مخيط ولا أرى هذا صحيحا فإن ورد ما يدل على تحريم لبس المخيط على العموم فذاك ولكنه لم يرد فينبغي التوقف على المنع مما سماه النبي صلى الله عليه وسلم فقد ثبت في حديث ابن عمر في الصحيحين [البخاري "3/401"، مسلم "1177"]، وغيرهما [أبو داود "1824"، الترمذي "833" النسائي "5/131، 132"، ابن ماجة 2929"]، إن النبي صلى الله عليه وسلم سئل ما يلبس المحرم فقال: "لا يلبس المحرم القميص ولا العمامة ولا البرنس ولا السراويل ولا ثوبا مسه ورس ولا زعفران ولا الخفين إلا أن لا يجد نعلين فليقطعهما حتى يكونا أسفل من الكعبين".
وأخرج البخاري "4/52"، عن ابن عمر أن النبي صلى الله عليه وسلم قال: "لا تنتقب المرأة المحرمة ولا تلبس القفازين".
وأخرج أحمد وأبو دأود عنه قال: سمعت النبي صلى الله عليه وسلم ينهى النساء في الإحرام عن القفازين والنقاب وما مس الورس والزعفران من الثياب وزاد أبو دأود والحاكم والبيهقي ولتلبس بعد ذلك ما احبت من الثياب معصفرا أو خزا أو حليا أو سرأويل أو قميصا.
والأحاديث في الباب كثيرة والحاصل ان الصادق المصدوق صلى الله عليه وسلم قد بين أكمل بيان مالا يجوز للمحرم لبسه فما عدا ذلك جاز له لبسه سواء كان مخيطا أو غير مخيط.
وأما قوله: "فإن نسي شقه" فغير صحيح فإن هذا إضاعة للمال وقد رود النهي عنها ولكن ينزع الجبة أو القميص كما في حديث يعلى بن امية ان رجلا جاء إلي النبي صلى الله عليه وسلم وهو متضمخ بطيب فقال يا رسول الله كيف ترى في رجل احرم في جبة بعدما تضمخ بطيب فنظر اليه النبي صلى الله عليه وسلم ساعة فجاءه الوحي ثم سرى عنه فقال: "أين الذي سألني عن العمرة آنفا؟" فالتمس الرجل فجيء به فقال: "أما الطيب الذي بك فاغسله ثلاث مرات وأما الجبة فانزعها ثم اصنع في العمرة كل ما تصنع في حجك"، هكذا في الصحيحين [البخاري "9/9"، مسلم "8/1180"، وغيرهما [أبو داود "1819"، الترمذي "836"، النسائي "5/142، 143"]، وأما ما ذكره من وجوب الدم في لبس المخيط فليس على ذلك دليل والاصل البراءة فلا ينقل عنها الا دليل صحيح يصلح للنقل.
قوله: "وتغطيه رأس الرجل ووجه المرأة".
أقول : أما تغطيه رأس الرجل فلما أخرجه مسلم "99/1206، 100/1206"، وغيره [البخاري "1851، 1267"، أحمد "1/328، 1/215"، النسائي "5/195، 5/197"]، من حديث ابن عباس ان رجلا وقصته ناقته وهو محرم فمات فقال رسول الله صلى الله عليه وسلم: "اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا وجهه ولا رأسه فإنه يبعث يوم القيامة ملبيا"، وهذا التعليل بقوله فإنه يبعث يوم القيامة ملبيا يدل على ان العلة في عدم التغطية هو الاحرام قال النووي في شرح مسلم أما

(1/315)

تخمير الرأس في حق المحرم الحي فمجمع على تحريمه وأما وجهه فقال مالك وأبو حنيفة هو كرأسه وقال الشافعي والجمهور لا إحرام في وجهه وله تغطيته وأنه يجب كشف الوجه في حق المرأة.
والحديث حجة عليهم وهكذا حكى المأوردي الاجماع على تحريم تغطية الرأس ومما يدل على منع الرجل من تغطية رأسه ما في الصحيحين وغيرهما من نهيه صلى الله عليه وسلم من لبس العمامة والبرنس كما تقدم.
وأما تغطية وجه المرأة فلما روى ان إحرام المرأة في وجهها ولكنه لم يثبت ذلك من وجه يصلح للاحتجاج وأما ما أخرجه أحمد "6/30"، وابو دأود "1833"، وابن ماجه "2935"، من حديث عائشة قالت كان الركبان يمرون بنا ونحن مع رسول الله صلى الله عليه وسلم محرمات فإذا حاذونا سدلت احدانا جلبابها من راسها على وجهها فإذا جاوزنا كشفناه وليس فيه ما يدل على ان الكشف لوجوههن كان لأجل الاحرام بل كن يكشفن وجوههن عند عدم وجود من يجب سترها منه ويسترنها عند وجود من يجب سترها منه وهكذا ما رواه الحاكم وصححه من حديث أسماء بنحوه فإن معناه معنى ما ذكرناه فليس في المنع من تغطية وجه المرأة ما يتمسك به والاصل الجواز حتى يرد الدليل الدال على المنع.
قوله: "والتماس الطيب"
أقول : اعلم ان تحريم الطيب على من قد صار محرما مجمع عليه والاحاديث القاضية بتحريمه عليه كثيرة ثابتة في الصحيحين وغيرهما وليس الخلاف الا في استمرار المحرم على طيب كان قد تطيب به قبل ان يحرم ثم لم يغسله عنه عند الاحرام فظاهر حديث عائشة الثابت في الصحيحين [البخاري "10/370"، مسلم "36، 37/1189"]، انها قالت كنت أطيب رسول الله صلى الله عليه وسلم عند إحرامه بأطيب ما اجد.
وفي لفظ [مسلم "44/99"]، كان النبي صلى الله عليه وسلم إذا أراد ان يحرم تطيب بأطيب ما يجد ثم أرى وبيص الطيب في رأسه ولحيته بعد ذلك انه يجوز الاستمرار على الطيب الواقع قبل الاحرام ولا يجب غسله وإلي هذا ذهب الجمهور.
وفي لفظ لمسلم "39/1190"، وغيره [البخاري "3/396"، أبو داود "1746"، من حديثها كأني انظر إلي وبيص المسك في مفرق رسول الله صلى الله عليه وسلم وهو محرم وأخرج أبو دأود "1830"، عن عائشة قالت كنا نخرج مع النبي صلى الله عليه وسلم إلي مكة فنضمخ جباهنا بالسك المطيب عند الاحرام فإذا عرقت إحدانا سال على وجهها فيراه النبي صلى الله عليه وسلم ولا ينهانا ورجال إسناده ثقات الا الحسين بن الجنيد شيخ أبي دأود وقد قال النسائي لا بأس به وقال ابن حبان في الثقات إنه مستقيم الامر.
فالحاصل ان الممنوع من الطيب إنما هو ابتداؤه بعدالاحرام لا استدامته والاستمرار عليه إذا وقع قبل الاحرام وقد حققت هذا البحث في شرحي للمنتقى بما لا يحتاج الناظر فيه إلي زيادة عليه.

(1/316)

قوله: "وأكل صيد البر".
أقول : الاحاديث الواردة في صيد البر قد بينت معنى قوله سبحانه: {وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُماً} [المائدة: 96]، وقد جمعت بينها في شرحي للمنتقى بما حاصله انه يحرم صيدالبر على المحرم إذا صاده بنفسه أو صاده محرم آخر أو صاده حلال لاجل المحرم لا إذا صاده حلال لآ لأجل المحرم فإنه يحل له إذا لم يعنه عليه أحد من المحرمين وبهذا يحصل الجمع بين حديث أبي قتادة [البخاري "6/98"، مسلم "58/1196"، أبو داود ":1852"، ، اليترمذي "847"، النسائي "5/182"، ابن ماجة "3093"، أحمد "5/182"]، وحديث الصعب بن جثامة وسائر ما ورد في الباب فارجع إلي ذلك فإنه بحث نفيس.
قوله: "وفيها الفدية" الخ.
أقول : لم يرد في هذه المذكورات ما يدل على لزوم الفدية والاصل البراءة فلا ينقل عنها الا ناقل صحيح وقد ورد القرآن الكريم بلزوم الفدية للمريض ومن به اذى من رأسه إذا حلق رأسه كما يفيده أول الآية فيقتصر على ذلك والتشبث بالقياس غير صحيح.
وهكذا قوله وكذلك في خضب كل الاصابع إلي آخر البحث لا دليل يدل على لزوم الفدية في شيء من ذلك وبالجملة فلم يرد في إيجاب الفدية في شيء من هذه الامور كتاب ولا سنة ولا قياس صحيح ولا إجماع بل لم يرد في الحكم بحظرية بعضها على المحرم ما يصلح للتمسك به وإيجاب ما لم يوجبه الله هو من التقول على الله بما لم يقل.
قوله: "وقتل القمل مطلقا".
أقول : لم يرد ما يدل على ان هذا من محظورات الاحرام والتعويل على القياسات التي هي مجرد دعأوى على القياس لا تثبت الحجة بمثلها وقد أذن صلى الله عليه وسلم لكعب بن عجرة كما في الصحيحين [البخاري "1816"، مسلم "85/1201"]، وغيرهما [أبو داود "1856"، الترمذي "953"، النسائي "5/194"، 195"]، ان يحلق رأسه بعد ان رأى القمل بتناثر على وجهه وأوجب عليه الفدية لأجله لا لأجل القمل فإنه لم يأمره بشيء في ذلك ومعلوم ان جميع ما كان في رأسه من القمل قد ذهب عنه بذهاب الشعر وهلك بالقائه على الارض وهكذا لا وجه لقوله وقتل كل متوحش فإنه لا يصدق عليه انه صيد حتى يندرج تحت قوله سبحانه: {وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُماً} [المائدة: 96]، ولا وجه لايجاب الجزء في ذلك مع أن غالب المتوحش من الحيوانات أنه يخشى منه الضرر وقد نبه صلى الله عليه وسلم على علة النهي عن قتل الخمس المستثناة بما ورد في رواية صحيحة من الحاق "السبع العادي" بها فقال والسبع العادي والوصف بالمشتق مشعر بالعلية وقتله لاجل عدوه وكل ما يعدو له حكمه.
والظاهر انه صلى الله عليه وسلم نبه باستثناء الخمس المستثناة عن كل ضار وان العلة في جواز قتلها هو كونها ضارة فيدخل في ذلك كل ضار والقمل من جملة ما يتضرر به الإنسان فضلا عما له مدخلية في الضرر زائدة على القمل.

(1/317)

قوله: "وهو مثله أو عدله" الخ.
أقول : الجزاء واجب في قتل الصيد لا فيما تقدم مما ليس بصيد فلا شك انه المماثل لما صاده لقوله تعالي: {فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنَ النَّعَمِ} [المائدة: 95]، ولكنه ينبغي أن تكون المماثلة في اخص الأوصاف إذا لم تكن في غالبها لا في الوصف الذي لا مدخل له في المماثلة كما قيل إنه يجب في الحمامة شاة لأنهما متماثلان في العب للماء فإن هذا الوصف لا اعتبار به في الحكم بالمماثلة اصلا بل يقال ان في النعامة بدنة وفي الوعل بقرة وفي الارنب جدي وفي الظبي عنز ونحو ذلك.
وأما الرجوع إلي حكم السلف فلا وجه له الا إذا لم يوجد في الحال من يمكنه الحكم لأن الله سبحانه قال: {يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ} [المائدة: 95]، والخطاب لكل قوم اتفق فيهم مثل ذلك إلا أن يثبت عن النبي صلى الله عليه وسلم شيء في ذلك كان العمل به واجبا ولا يجوز المصير إلي خلافه وهكذا إذا فرض ان السلف اتفقوا على حكم من الأحكام وبهذا المقدار يتبين لك الكلام على بقية ما ذكره المصنف في هذا الفصل فإن قلت من حكمه صلى الله عليه وسلم في الجزاء ما أخرجه أبو دأود والترمذي والنسائي وابن ماجه وأحمد والحاكم في المستدرك عن جابر قال جعل رسول الله صلى الله عليه وسلم في الضبع يصيده المحرم كبشا وجعله من الصيد قال الترمذي سألت البخاري عنه فصححه وكذا صححه عبدالحق وقد ذكرت فيما سبق ان ما كان من الوحش لا يصدق عليه اسم الصيد قلت الضبع صيد يحل أكله كما سيأتي الدليل على ذلك فلا يرد النقض به.
[ فصل
ومحظور الحرمين قتل صيدهما كما مر والعبرة بموضع الإصابة لا بموضع الموت وفي الكلاب القتل أو الطرد في الحرم وان خرجا أو استرسلا من خارجه.
الأول: قطع شجر اخضر غير مؤذ ولا مستثنى اصله فيهما نبت بنفسه أو غرس لبيقى سنة فصاعدا وفيهما القيمة فيهدي بها أو يطعم وتلزم الصغير وتسقط بالاصلاح وصيدهما ميتة وكذا المحرم وفي حق الفاعل اشد.
الثاني: طواف القدوم داخل المسجد خارج الحجر على طهارة ولو زائل العقل أو محمولا أو لابسا راكبا غصبا وهو من الحجر الأسود ندبا جاعل البيت عن يساره حتى يختم به اسبوعا متواليا ويلزم دم لتفريقه أو شرط منه عالما غير معذور أن لم يستأنف ولنقص أربعة منه فصاعدا وفيما دون ذلك عن كل شرط صدقة ثم ركعتان خلف مقام

(1/318)

إبراهيم عليه السلام فإن نسي فحيث ذكر قيل من ايام التشريق.
وندب الرمل في الثلاثة الأول لا بعدها وان ترك فيها والدعاء في أثنائه والتماس الأركان ودخول زمزم بعد الفراغ والاطلاع على مائه والشرب منه والصعود منه إلي الصفا من بين الأصطوانتين واتقاء الكلام والوقت المكروه. الثالث: السعي وهو من الصفا إلي المروة شرط ثم منها اليه كذلك اسبوعا متواليا وحكمه ما مر في النقص والتفريق وندب على طهارة وان يلي الطواف ويشترط الترتيب والا فدم وللرجل صعود الصفا والمروة والدعاء فيهما والسعي بين الميلين:
الرابع الوقوف بعرفة وكلها موقف الا بطن عرنة ووقته من الزوال في عرفة إلي فجر النحر فإن التبس تحرى ويكفي المرور على أي صفة كان ويدخل في الليل من وقف في النهار والا فدم وندب القرب من مواقف الرسول وجمع العصرين فيها وعصر التروية وعشائه وفجر عرفة في منى والافاضة من بين العلمين.
الخامس: المبيت بمزدلفة وجمع العشاءين فيها والدفع قبل الشروق.
السادس: المرور بالمشعر وندب الدعاء.
السابع: رمي جمرة العقبة بسبع حصيات مرتبة مباحة طاهرة غير مستعملة ووقت ادائه من فجر النحر غالبا إلي فجر ثانية عند أوله يقطع التلبية وبعده يحل غير الوطء.
وندب الترتيب بين الذبح والتقصير ثم من بعد الزوال في الثاني إلي فجر ثانية يرمى الجمار بسبع سبع مبتدئا بجمرة الخيف خاتما بجمرة العقبة ثم في الثالث كذلك ثم له النفر فإن طلع فجر الرابع وهو غير عازم على السفر لزم منه إلي الغروب رمى كذلك وما فات قضى إلي آخر أيام التشريق ويلزم دم وتصح النيابة فيه للعذر وحكمه ما مر في النقص وتفريق الجمار وندب على طهارة وباليمنى وراجلا والتكبير مع كل حصاة.
الثامن: المبيت بمنى ثاني النحر وثالثة وليلة الرابع ان دخل فيها غير عازم على السفر وفي نقصه أو تفريقه دم.
التاسع: طواف الزيارة كما مر بلا رمل ووقت ادائه من فجر النحر إلي آخر أيام الشتريق فمن اخره فدم وإنما يحل الوطء بعده ويقع عنه طواف القدوم إن أخر والوداع بغير نية ومن اخر طواف القدوم قدمه.
العاشر طواف الوداع كما مر بلا رمل وهو على غير المكي والحائض والنفساء ومن فات حجة أو فسد وحكمه ما مر في التقصي والتفريق ويعيده من أقام بعده أياما].

(1/319)

قوله: فصل: "ومحظور الحرمين قتل صيدهما كما مر".
أقول : أما حرم مكة فلما ثبت في الصحيحين [البخاري "1587"، 1834، 2783، 2825، 3189"، مسلم "1353"، وغيرهما [أبو داود "2018"، أحمد "1/226، 255، 259"، النسائي "5/203، 204"]، من حديث ابن عباس قال قال رسول الله صلى الله عليه وسلم يوم فتح مكة: "إن هذا البلد حرام لا يعضد شوكه ولا يختلى خلاه ولا ينفر صيده"، الحديث ومثله في الصحيحين [البخاري "4/346"، مسلم "447/1355"، وغيرهما [أبو داود "2017"]، أيضا من حديث أبي هريرة.
وأما حرم المدينة فلما ثبت عنه في الصحيحين وغيرهما أيضا من حديث عباد بن نميم عن عمه ان رسول الله صلى الله عليه وسلم قال: "إن إبراهيم حرم مكة ودعا لها وإني حرمت المدينة كما حرم إبراهيم مكة".
وفي الصحيحين [البخاري "4/81"، مسلم "1370"، أيضا من حديث علي بن أبي طالب قال قال رسول الله صلى الله عليه وسلم المدينة حرم ما بين عير إلي ثور وفي الصحيحين أيضا من حديث أبي هريرة قال: "حرم رسول الله صلى الله عليه وسلم ما بين لابتي المدينة وجعل اثني عشر ميلا حول المدينة حمى".
وفي صحيح مسلم "458/1362"، من حديث جابر قال قال رسول الله صلى الله عليه وسلم: "إن إبراهيم حرم مكة وإني حرمت المدينة ما بين لابتيها لا يقطع عضاهها ولا يصاد صيدها".
وأخرج مسلم "1374"، أيضا من حديث أبي سعيد ان رسول الله صلى الله عليه وسلم قال: "إني حرمت المدينة حرام ما بين مأزمنيها أن لا يهراق فيها دم ولا يحمل فيها سلاح ولا يخبط فيها شجر إلا لعلف".
وفي البخاري "4/81"، من حديث أنس بلفظ: "لا يقطع شجرها ولا يحدث فيها حدث"، وفي الباب احاديث. فهذه الأدلة تدل على تحريم ما اشتملت عليه ومن جملة ذلك الصيد وإذا حرم مجرد تنفيره كان تحريم قتله ثابتا بفحوى الخطاب.
وأما قوله والاعتبار بموضع الإصابة لا بموضع الموت فصحيح ولا ينبغي أن يقع في مثله خلاف وهكذا الاعتبار في الكلاب المرسلة للصيد ان يكون من الحرم الا إذا اسلها من غيره غير قاصد لدخولها الحرم.
قوله: "الثاني قطع شجر اخضر غير مؤذ ولا مستثنى".
أقول : أما تحريم قطع الشجر فقد دلت عليه الادلة التي ذكرنا بعضها في البحث الذي قبل هذا وقد ورد فيها الترخيص في الاذخر وفي علف الدواب منها فهذان الصنفان هما المستثنيان من النبات النابت في الحرم وأما الشجر المؤذي فلم يرد دليل يدل على الترخيص فيه لكن إذا كان نابتا في الطريق مثلا على وجه لا يمكن المرور الا بحصول ضرر منه فقواعدالشريعة تدل على جواز قطع ما كان ضارا وقد جاز قتل الحيوان لضرره فكيف لا يجوز قطع النبات. وما ورد

(1/320)

في رواية بلفظ: "لا يعضد شوكها" فمحمول على ما يمكن المحرم تجنبه الا إذا الحت الضرورة إلي المرور عليه والوقوف فوقه فإن قطعه لدفع ضرره أولى من تركه مع حصول الضرر منه وقد أذن صلى الله عليه وسلم لكعب بن عجرة أن يحلق رأسه لضرر ما فيه من القمل وقال سبحانه: {فَمَنْ كَانَ مِنْكُمْ مَرِيضاً أَوْ بِهِ أَذىً مِنْ رَأْسِهِ} [البقرة: 196]، فالترخيص للمريض إنما هو لمجرد تضرره بالمرض وكذلك من به أذى من رأسه فإن ذلك إنما رخص فيه لما يحصل به من الضرر.
وأما قوله: "نبت بنفسه أو غرس ليبقى سنة" فلا وجه لهذا التقييد ولا ورد ما يدل عليه ولكن الأمر المستمر من أهل الحرمين في سالف الزمان وإلي الان انهم يزرعون الزرائع ويغرسون الغروس فلعل هذا الشيء ثبت لهم كأن يكون الأمر في عصر النبوة وعصر الصحابة هكذا فإنه إذا كان هكذا كان ذلك دليلا على الجواز.
قوله: "وفيهما القيمة".
أقول : أما قتل صيدالحرم فقد صرح القرأن الكريم بأن من قتله فعليه جزاء مثل ما قتل من النعم وقد تقدم تحقيق ذلك وأما القيمه في الصيد فلا دليل يدل على لزومها وهكذا لم يرد دليل يدل على وجوب الجزاء أو القيمة في قطع شجر الحرم {وَمَا كَانَ رَبُّكَ نَسِيّاً} [مريم" 64]، والاصل براءة الذمة وعصمة أموال المسلمين حتى يرد الدليل الصحيح الناقل عن ذلك ولكنه ورد في قطع شجر حرم المدينة كما أخرجه مسلم وغيره من حديث عامر بن سعد بن أبي وقاص ان سعدا ركب إلي قصره بالعقيق فوجدا عبدا يقطع شجرا ويخبطه فسلبه فلما رجع سعد جاءه أهل العبد فكلموه ان يرد عليه أو عليهم ما اخذ من غلامهم فقال معاذ الله ان ارد شيئا نفلنيه رسول الله صلى الله عليه وسلم وأبي ان يرد عليهم.
وأخرج أحمد وابو دأود من حديث سليمان بن أبي عبدالله قال رأيت سعد بن أبي وقاص اخذ رجلا يصيد في حرم المدينة الذي حرم رسول الله صلى الله عليه وسلم فسلبه ثيابه فجاء مواليه اليه فقال ان رسول الله صلى الله عليه وسلم حرم هذا الحرم وقال: "من رأيتموه يصيد فيه شيئا فلكم سلبه" ، فلا أرد عليك طعمة أطعمنيها رسول الله صلى الله عليه وسلم ولكن ان شئتم أعطيتكم ثمنه أعطيتكم وأخرجه الحاكم وصححه.
قوله: "الثاني طواف القدوم".
أقول : قد عرفناك ان النبي صلى الله عليه وسلم علم الناس مناسك حجهم الذي أمر به الله سبحانه في كتابه العزيز بقوله: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً} آل عمران: 97]، وقال لهم رسول الله صلى الله عليه وسلم: "خذوا عني مناسككم"، فكل ما فعله رسول الله صلى الله عليه وسلم فهو واجب بالقرآن وبالسنة وليست المناسك الا هذه المأخوذة من فعله ولم يعلم الناس بها إلا منه فما قيل انه لا بد أن يعرف أن ما فعله النبي صلى الله عليه وسلم هو منسك فهو غلط أو مغالطة.
وإذا تقرر لك هذا فقد ثبت ثبوتا متواترا إن النبي صلى الله عليه وسلم طاف في حجته الذي علم الناس كيف يحجبون طواف القدوم فدل ذلك على أنه منسك واجب لمن كان حجه مثل حجه صلى الله عليه وسلم

(1/321)

والقائل بعدم الوجوب عليه الدليل الموجب لتخصيص ما قدمنا من القرآن والسنة المبينين بفعل النبي صلى الله عليه وسلم وكان طوافه صلى الله عليه وسلم داخل المسجد خارج الحجر وهذا يكفي في الاستدلال على هذه الصفة مع ما يفيده ما صح عنه صلى الله عليه وسلم من الحديث الثابت في الصحيحين [البخاري "8/170"، مسلم "399/1333"]، وغيرهما [أحمد "6/176، 177"، النسائي "5/214، 215"]، أنه قال: "الحجر من البيت".
قوله: "على طهارة".
أقول : إنما يثبت وجوب هذه الطهارة إذا ثبت ان النبي صلى الله عليه وسلم طاف طاهرا أي متوضئا وضوء الصلاة أو أمر الطائفين بذلك ولا يدل على هذا الوجوب منعه صلى الله عليه وسلم للحائض ان تطوف بالبيت فإن المانع من ذلك إنما هو حيضها فلا يدل الا على ان الحائض ممنوعة من البيت بل فيه ما يفيد عدم وجوب كون الطواف على طهارة لأنه لم يأمرها الا بانتظار انقطاع حيضها ولم يأمرها بأن تتوضأ للطواف وهكذا لا يدل على ذلك حديث: "الطواف بالبيت صلاة" فإنه ليس المراد انه كالصلاة في جميع أحكامه التي من جملتها الطهارة فإنه لم يقع فيه شيء من أركانها ولا من أذكارها فكيف يستدل به على وجوب ما هو خارج عنها وهو الطهارة وأما الاستدلال بكون آخر الطواف ركعتي الطواف وهما لا يصحان الا من متطهر فهذا الاستدلال إنما يتم على تقدير وجوب الموالاة بين الركعتين وبين الطواف بحيث لا يفصل بينهما فاصل يتسع للطهارة ولم يرد ما يدل على هذا الا ان يقال إنه صلى الله عليه وسلم وإلي بينهما فدل ذلك على انه طاف متوضئ نعم قد ثبت من حديث عائشة في الصحيحين وغيرهما ان أول شيء بدأ به النبي صلى الله عليه وسلم حين قدم مكة انه توضأ ثم طاف بالبيت فهذا هو الدليل على وجوب كون الطواف على طهارة وقد تقرر ان الأصل في كل أفعاله في الحج الوجوب.
وأما كونه يجزى طواف زائل العقل لذلك للعذر العارض له لا سيما من استمر عليه ذلك كمن غلبه المرض وخشي ان يفوته الطواف وليس هذا بمناقض لما تقدم من إيجاب الطهارة فللأعذار حكمها.
وأما قوله: "ولو محمولا أو لابسا أو راكبا غصبا". فلا شك ان لابس المغصوب أو راكب المغصوب قد اثم اثم فاعل الحرام وأما كون هذا يبطل به الطواف فيحتاج إلي دليل يدل عليه.
قوله: "وهو من الحجر الاسود ندبا".
أقول: قد عرفناك غير مرة ان افعاله صلى الله عليه وسلم في الحج محمولة على الوجوب لانها بيان لمجمل قوله تعالي: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ} [آل عمران: 97]، ولمجمل قوله صلى الله عليه وسلم: "خذوا عني مناسككم" وفي الطواف خاصة لمجمل قوله تعالي: {وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ} [الحج: 29]، وقد صح انه صلى الله عليه وسلم لما قدم مكة اتى الحجر فاستلمه ثم مشى على يمينه فرمل ثلاثا ومشى أربعا وهكذا يجب التسبيع للطواف كما وردت بذلك الاحاديث الكثيرة الصحيحة وهي بيان لمجمل القرآن والسنة كما عرفت وهكذا التوالي بين الاشواط على الحد الذي فعله رسول الله صلى الله عليه وسلم وكل هذه الأفعال فريضة على كل من يحج البيت.

(1/322)

قوله: "ويلزم لتفريقه دم أو شوط منه" الخ.
أقول : ليس على هذا دليل يدل عليه وأما ما استدلوا به من حديث ابن عباس بلفظ من ترك نسكا فعليه دم فلم يصح رفعه قال ابن حجر في التلخيص لم اجده مرفوعا وقد اعل ابن حبان الرفع بأن في إسناده مجهولين أحمد بن علي المروزي وعلي بن أحمد المقدسي فالعجب من الزام عباد الله بأحكام ليست من الشرع في شيء ولا قام عليها دليل ولا شبهة دليل وقد قرن الله سبحانه في كتابه العزيز بين الشرك وبين التقول عليه بما لا يعلمه المتقول فقال: {قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالْأِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَنْ تُشْرِكُوا بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَاناً وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لا تَعْلَمُونَ} [الأعراف: 33].
قوله: "ثم ركعتان خلف مقام إبراهيم".
أقول : قد ثبت من فعله صلى الله عليه وسلم الذي هو بيان لمجمل القرآن والسنة وفي حديث جابر الطويل الذي وصف فيه حج النبي صلى الله عليه وسلم لما انتهى إلي مقام إبراهيم قرأ: {وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلّىً} [البقرة: 125]، فصلى ركعتين فقرا فيهما فاتحة الكتاب وقل يا أيها الكافرون وقل هو الله أحد [مسلم "147/1218"، النسائي "2961"].
فقراءته صلى الله عليه وسلم للاية يدل على انها واردة في صلاة هاتين الركعتين فيكون ذلك دليلا قرآنيا عليهما بخصوصهما والناسي لهما يقضيهما عند الذكر في أيام التشريق أو غيرها لاكما ذكره المصنف هذا إن ورد دليل يدل على القضاء والا فالنسيان عذر مسوغ للترك وعدم المؤاخذة به كما قدمنا تحقيق ذلك في غير موضع.
قوله: "وندب الرمل في الثلاثة الأول" الخ.
أقول : هذا مما ثبت عنه صلى الله عليه وسلم فكان من جملة فرائض الحج على ما قدمنا تقريره وقد انضم إلي هذا الفعل الذي وقع بيانا للكتاب والسنة ما ثبت في الصحيحين وغيرهما من حديث ابن عباس أن النبي صلى الله عليه وسلم امرهم ان يرملوا الاشواط الثلاثة لما بلغه ان المشركين قالوا: إنها قد وهنتهم حمى يثرب ولا يقال إنه يزول الوجوب بزوال سببه لأن فرائض الحج قد ثبتت وإن زالت اسبابها وحكى النووي في شرح مسلم عن ابن عباس أنه قال: الرمل ليس بسنة قال النووي هذا مذهبه وخالفه جميع العلماء من الصحابة والتابعين وأتباعهم ومن بعدهم انتهى.
قوله: "وندب الدعاء في أثنائه".
أقول : لما أخرجه أحمد وابو دأود والترمذي وصححه من حديث عائشة قالت قال رسول الله صلى الله عليه وسلم: "إنما جعل الطواف بالبيت وبالصفا والمروة ورمي الجمار لإقامة ذكر الله تعالي"، وقد عرفت أن هذه مناسك واجبة ولم تشرع الا للدعاء فالدعاء واجب بهذا الدليل ثم قد ثبت انه صلى الله عليه وسلم دعا في طوافه فكان ذلك بيانا لمجمل القرآن والسنة فكان

(1/323)

واجبا والمراد مطلق الدعاء والذكر فإن أمكن فعل المروى في ذلك عن رسول الله صلى الله عليه وسلم كان أتم وأكمل وقد أخرج أحمد "12/67"، وابو دأود "1892"، والنسائي "وابن حبان والحاكم وصححاه من حديث عبد الله بن السائب قال سمعت رسول الله صلى الله عليه وسلم يقول بين الركن اليماني والحجر الاسود: " {رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الْآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ} وقد رويت في أدعيته صلى الله عليه وسلم في الطواف أحاديث وفي بعضها ضعف.
قوله: "والتماس الأركان".
أقول : لم يثبت عنه صلى الله عليه وسلم الا استلام الركن اليماني والركن الاسود كما في الاحاديث الصحيحة ولم يثبت انه استلم غيرها قط ثم ثبت عنه في الركن الاسود انه قبله وثبت عنه انه وضع يده عليه ثم قبلها وثبت عنه انه استلمه بمحجن ولم يثبت عنه صلى الله عليه وسلم في الركن اليماني الا مجرد الاستلام لا التقبيل الا في رواية رواها البخاري في تاريخه عن ابن عباس قال كان النبي صلى الله عليه وسلم إذا استلم الركن اليماني قبله ورواه أيضا أبو يعلى والدارقطني وفي إسناده عبدالله بن مسلم بن هرمز وهو ضعيف وزاد الدارقطني في هذا الحديث انه صلى الله عليه وسلم كان يضع خده عليه ولكن الثابت في الصحيحين وغيرهما من حديث ابن عمر أن النبي صلى الله عليه وسلم كان يستلمه فقط ورواية التقبيل ووضع الخد لم تثبت كما عرفت.
قوله: "ودخول زمزم بعد الفراغ".
أقول : قد ثبت عنه صلى الله عليه وسلم من حديث جابر وغيره فهو من الأفعال المشتملة على بيان مجمل الكتاب والسنة كما عرفت ولا وجه لجعله وجعل الاستلام مندوبين فقط وأما الاطلاع على ماء زمزم فلم يثبت فيه دليل لا صحيح ولا حسن وأما الشرب منه فلو لم يكن فيه الا ما ثبت في صحيح مسلم: "أنه طعام طعم وشفاء سقم" لكان ذلك كافيا مع ان حديث: "ماء زمزم لما شرب له" هو عند أحمد وابن ماجه وقد صححه المنذري والدمياطي وحسنه ابن حجر وهو مروي من طريق جماعة من الصحابة.
وأما قوله والصعود إلي الصفا الخ فقد ثبت هذا من فعله صلى الله عليه وسلم فله حكم سائر أفعاله في الحج.
قوله: "واتقاء الكلام والوقت المكروه".
أقول : أما اتقاء الكلام فقد قدمنا حديث "إنما جعل الطواف والسعي ورمي الجمار لإقامة ذكر الله سبحانه" والكلام بغير ما فيه ذكر الله مكروه من هذه الحيثية.
وأما اتقاء الوقت المكروه فلم يرد ما يدل على كراهة الطواف في الأوقات المكروهة وأما حديث: "الطواف بالبيت صلاة" فقد قدمنا انه لا يدل على إثبات أركان الصلاة وأذكارها اللذين هما ماهية الصلاة فكيف يدل على ما هو خارج عنها مع انه قد أخرج أحمد "4/80"، وأهل

(1/324)

السنن ل[أبو داود "1894"، الترمذي "868"، النسائي "5/223"، ابن ماجة "1254"]، من حديث ابن مطعم قال قال رسول الله صلى الله عليه وسلم: "يا بني عبد مناف لا تمنعوا احدا طاف بهذا البيت وصلى أية ساعة شاء"، وقد صححه الترمذي وابن حبان وهو يرد القول بكراهة الطواف في الأوقات المكروهة ويدل على انه لا يكره فعل ركعتي الطواف في الأوقات وقد كان بعض السلف يؤخرها إذا صادف فراغه من الطواف في وقت مكروه.
قوله: "الثالث السعي".
أقول : هذا نسك ثابت بفعله صلى الله عليه وسلم الذي وقع بيانا لمجمل القرآن والسنة مع ما ورد من حديث حبيبة بنت أبي تجراه قالت رأيت رسول الله صلى الله عليه وسلم يطوف بين الصفا والمروة والناس بين يديه وهو وراءهم وهو يسعى حتى أرى ركبتيه من شدة السعي تدور به إزاره وهو يقول: "اسعوا فإن الله كتب عليك السعي"، أخرجه أحمد والشافعي وفي إسناده عبدالله بن المؤمل وهو ضعيف ولكن قد روى من طريق أخرى في صحيح ابن خزيمة والطبراني من حديث ابن عباس.
وأخرج أحمد "6/421، 422"، من حديث صفية بنت شيبة ان امرأة خبرتها انها سمعت النبي صلى الله عليه وسلم بين الصفا والمروة يقول: "كتب الله عليكم السعي فاسعوا"، وفي إسناده موسى ابن عبيدة وهو ضعيف.
وقد أخرج النسائي "2972"، عنه صلى الله عليه وسلم انه استلم الركن ثم خرج فقال: "إن الصفا والمروة من شعائر الله فابدأوا مما بدأ الله به".
وأخرج مسلم "84/1780"، من حديث جابر ان النبي صلى الله عليه وسلم لما دنا من الصفا قرأ: {إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ} أبدأ بما بدأ الله به" فبدأ بالصفا الحديث.
قوله: "وهو من الصفا إلي المروة شوط ثم منها اليه كذلك".
أقول : هذا هو الحق ومن خالف في ذلك فقد غلط غلطا بينا وعلى هذا سلف هذه الامة وخلفها وقد ثبت عنه صلى الله عليه وسلم انه بدأ بالصفا كما قدمنا قريبا >و
ثبت عنه في الصحيحين [البخاري "3/502"، مسلم "231، 1261"، وغيرهما "الترمذي "2960"، ابن ماجة 2974"]، أنه طاف بين الصفا والمروة سبعا وهذا فيه غاية البيان فلو كان السعي من الصفا إلي المروة ثم منها اليه شوطا لكان قد طاف بين الصفا والمروة اربع عشرة مرة لا سبعا فقط.
وأما كونه متواليا فهذا كان سعي رسول الله صلى الله عليه وسلم وأصحابه.
وأما قوله: "وحكمه في النقص والتفريق ما مر" فقد قدمنا انه لم يدل على ذلك دليل لافي الطواف ولا في السعي وأما كونه على طهارة فلم يدل على ذلك دليل وأما اشتراط الترتيب بين الطواف والسعي فكهذا كان فعله صلى الله عليه وسلم وفعل أصحابه من تقديم الطواف على السعي. وأما كون عدم الترتيب يوجب دما فلا دليل على ذلك وقد قدمنا لك الكلام على حديث: "من

(1/325)

ترك نسكا فعليه دم" وأنه لم يثبت عن رسول الله صلى الله عليه وسلم ولا حجة في قول غيره ولكنه ثبت في الصحيحين وغيرهما من حديث ابن عمرو وانه قام إلي النبي صلى الله عليه وسلم رجل فقال كنت احسب ان كذا قبل كذا ثم قام اليه آخر فقال كنت احسب ان كذا قبل كذا حلقت قبل ان انحر نحرت قبل ان ارمي وأشباه ذلك فقال النبي صلى الله عليه وسلم: "افعل ولا حرج لهن كلهن"، فما سئل يومئذ عن شيء الا قال: "افعل ولا حرج"، وفي الباب أحاديث وليس في شيء منها ذكر تقديم السعي على الطواف الا ان يكون مثل ذلك داخلا في مثل هذا العموم وأما ما وقع في حديث اسامه عند أبي دأود بلفظ: سعيت قبل أن أطوف, فقد قال الحفاظ انه ليس بمحفوظ.
قوله: "وللرجل صعود الصفا والمروة والدعاء فيهما".
أقول : قد ثبت في الصحيحين من حديث أبي هريرة ان النبي صلى الله عليه وسلم لما فرغ من طوافه اتى الصفا فعلا عليه حتى نظر إلي البيت ورفع يديه فجعل يحمد الله ويدعو ما شاء ان يدعو وهكذا ثبت في الصحيح من حديث جابر وفيه فبدأ بالصفا فرقى عليه حتى رأى البيت فاستقبل القبلة فوحد الله وكبره ثم قال في آخره ثم نزل إلي المروة حتى انصبت قدماه في بطن الوادي حتى إذا صعدتا مشى حتى أتى المروة ففعل على المروة كما فعل على الصفا وقد قدمنا حديث: "إنما جعل الطواف بالبيت وبالصفا ورمى الجمار لإقامة ذكر الله"، ولم يرد ما يدل على تخصيص الرجال بصعود الصفا والمروة.
وأما مشروعية السعي بين الميلين فقد قدمنا ما يدل على ذلك قريبا.
قوله: "الرابع الوقوف بعرفة".
أقول : الدليل على ان هذا منسك من مناسك الحج ما قدمناه من فعله صلى الله عليه وسلم الذي وقع بيانا لمجمل الكتاب والسنة مع ما انضم إلي ذلك من قوله صلى الله عليه وسلم: "الحج عرفة"، كما في حديث عبدالرحمن بن يعمر عند أحمد وأهل السنن وابن حبان والحاكم والدارقطني والبيهقي.
وأخرج أحمد "4/15"، وأهل السنن [أبو داود "1950"، الترمذي "891"، النسائي "264"، ابن ماجة "316"، وصححه الترمذي "3/239"، من حديث عروة بن مضرس عنه صلى الله عليه وسلم أنه قال: "من شهد صلاتنا هذه ووقف معنا حتى ندفع وقد وقف قبل ذلك بعرفة ليلا أو نهارا فقد تم حجه"، وقضى تفثه ورجال إسناده رجال الصحيح ومحمد بن اسحاق قد صرح فيه بالتحديث وقد صححه جماعة من الحفاظ.
وأما قوله وكلها موقف الا بطن عرنة فلما ثبت في صحيح مسلم وغيره من حديث جابر انه صلى الله عليه وسلم قال: "وقفت ها هنا وعرفة كلها موقف، ووقفت ها هنا وجمع كلها موقف"، يعني المزدلفة.

(1/326)

وأما استثناء بطن عرنة فيدل عليه حديث جابر مرفوعا عندابن ماجه وفيه التصريح باستثناء بطن عرنة قال ابن حجر وفيه القاسم بن عبد الله بن عمر العمري كذبه أحمد ثم ذكر له شواهد لايخلو كل واحد منها عن مقال شديد.
قوله: "ووقته من الزوال في عرفة إلي فجر النحر".
أقول : قد نقل كثير من الائمة الاجماع على هذا الوقت وما روى عن أحمد بن حنبل من ان النهار من يوم عرفة كله وقت للوقوف فهو مسبوق بالاجماع.
وأما استدلالة بما تقدم من حديث عروة بن مضرس من قوله وقد وقف قبل ذلك بعرفة ليلا أو نهارا فقد قيد مطلق النهار الاجماع بأنه من الزوال.
قوله: "فإن التبس تحرى".
أقول : هذا مبني على حصول اللبس من كل وجه أما إذا قداتفق السواد الاعظم وجمهور الحاج على يوم الوقوف فلا لبس بل الرجوع اليهم يكفي ويرفع اللبس.
وأما قوله ويكفي المرور على أي صفة كان فغير مسلم بل لا بد ان يفعل ما يصدق عليه مسمى الوقوف فإن هذا هو النسك الاعظم فلا بد من حصول مدلوله وإذا قد فعل هذا فلا وجه لقوله ويدخل في الليل من وقف في النهار ولا دليل يدل على ذلك وهكذا لا دليل على قوله والا فدم لما قدمناه لك.
قوله: "وندب القرب من مواقف الرسول صلى الله عليه وسلم".
أقول : هذه الفضيلة لا تنافي ما قاله صلى الله عليه وسلم من ان عرفة كلها موقف فان تتبع آثاره والوقوف في مواقفه في حج وغيره هو من اعظم مواطن التبرك التي تكون ذريعة إلي الخير وصلة إلي الرشد وقد كان الصحابة رضي الله عنهم يبالغون في مثل هذا ويتنافسون فيه حتى كان عبد الله بن عمرو إذا وصل إلي السباطة التي بال فيها رسول الله صلى الله عليه وسلم قائما فعل كفعله وبال قائما مع ما في ذلك من التعرض لمخالفة النهى ان يبول الرجل قائما فكيف مالا يخالفه شيء.
وأما قوله: "وجمع العصرين فيها" فلم يثبت في هذا ما يصلح للاستدلال به والذي في حديث جابر الطويل المتضمن لبيان حجه صلى الله عليه وسلم انه نزل بنمرة حتى إذا زاغت الشمس أمر بالقصواء فرحلت فركب حتى اتى بطن الوادي فخطب الناس ثم اذن بلال ثم اقام الصلاة فصلى الظهر ثم اقام فصلى العصر ولم يصل بينهما وهكذا لم يثبت انه صلى الله عليه وسلم جمع بين عصرى التروية وأما صلاته صلى الله عليه وسلم في منى الصلوات الخمس فقد وقع ذلك كما في حديث جابر وهكذا الإفاضة من بين العلمين.
قوله: "الخامس المبيت بمزدلفة".
أقول : قد صح ذلك عنه صلى الله عليه وسلم من فعله الواقع بيانا لمجمل الكتاب والسنة كما قدمنا غير مرة وانضم إلي ذلك ما تقدم في حديث عروة بن مضرس.
وأما قوله: "وجمع العشاءين فيها" فقد ثبت ذلك في الصحيح من حديث جابر الطويل انه صلى الله عليه وسلم

(1/327)

اتى المزدلفة فصلى بها المغرب والعشاء بإذان واحد واقامتين ولم يسبح بينهما شيئا ثم اضطجع حتى طلع الفجر فصلى الفجر الحديث وفي الباب أحاديث في الصحيحين [البخاري "3/523"، مسلم "287"، 288، 1286"]، وغيرهما [أبو داود "1926"، الترمذي "887"، النسائي "3033"].
وهكذا الدفع منها قبل الشروق وقد ثبت في حديث جابر المذكور انه صلى الله عليه وسلم بعد ان صلى الفجر ركب القصواء حتى أتى المشعر الحرام وفي الباب احاديث.
والحاصل ان الادلة قد دلت على وجوب المبيت بمزدلفة وعلى جمع العشاءين بها وعلى صلاة الفجر فيها وعلى الدفع منها قبل شروق الشمس فهذه واجبات من واجبات الحج وفرائض من فرائضه لا سيما صلاة الفجر بمزدلفة لقوله في حديث عروة بن مضرس المتقدم "من شهد صلاتنا هذه ووقف معنا حتى ندفع وقد وقف قبل ذلك بعرفة ليلا أو نهارا فقد تم حجه وقضى تفثه" فإن هذه العبارة تفيد انه لا يتم حج من لم يصل الفجر بالمزدلفة.
قوله: "السادس المرور بالمشعر".
أقول : هذا قد فعله رسول الله صلى الله عليه وسلم كما تقدم انه ركب القصواء حتى اتى المشعر الحرام ولا ينافي كونه منسكا من مناسك الحج قول من قال إنه من المزدلفة أو المزدلفة فلا مانع من ان يجتمع في موضع واحد منسكان فمبيته صلى الله عليه وسلم بالمزدلفة نسك واتيان المشعر الحرام بعد صلاة الفجر نسك وقد أيد كونه نسكا الامر القرآني بالدعاء عنده حيث قال تعالي: {فَاذْكُرُوا اللَّهَ عِنْدَ الْمَشْعَرِ الْحَرَامِ} [البقرة: 198]، فإن قلت كان يلزم على هذا ان يكون في المزدلفة نسكات متعددة المبيت بها وجمع العشاءين فيه وصلاة الفجر بها والمرور بالمشعر الحرام والدعاء عنده قلت هذا ملتزم وما المانع من ذلك وهذا الذكر المشروع قد بينه صلى الله عليه وسلم فإنه لما اتى المشعر الحرام استقبل القبلة فدعا الله وكبره وهلله ووحده فلم يزل واقفا حتى اسفر جدا هكذا في الحديث الثابت في الصحيح وبه يظهر انه لا يكفى مجرد المرور بالمشعر بل لا بد من الوقوف فيه كما وقف رسول الله صلى الله عليه وسلم.
قوله: "السابع رمي جمرة العقبة".
أقول : رمى الجمار قد صح من قبله صلى الله عليه وسلم على الصفة الثابتة في الاحاديث المشتملة على بيان حجه صلى الله عليه وسلم فكان رميها رميها منسكا من مناسك الحج لما قدمنا من ان فعله صلى الله عليه وسلم لبيان مجمل الكتاب والسنة ومن جملة ذلك ما في حديث جابر الثابت في الصحيح قال رمى النبي صلى الله عليه وسلم الجمرة يوم النحر ضحى وأما بعد فإذا زالت الشمس وثبت أيضا من فعله صلى الله عليه وسلم أنه رمى الجمرة الكبرى بسبع حصيات والمراد بالجمرة هنا وبالجمرة الكبرى جمرة العقبة.
وأما اشتراط كونها طاهرة مباحة فللأدلة الواردة في المنع من استعمال النجاسات وملابستها وما ورد فهي تحريم مال الغير الا باذنه وأما كونها غير مستعملة فلم يدل عليه دليل والاصل الجواز والدليل على المانع.

(1/328)

قوله: "ووقته من فجر النحر إلي فجر ثانية".
أقول : الثابت عنه صلى الله عليه وسلم انه رمى ضحى كما تقدم وأخرج أحمد "1/234، 311"]، وأهل السنن [أبو داود "1940"، ابن ماجة "3025"، النسائي "5/270، 272"، الترمذي "892"]، من حديث ابن عباس انه صلى الله عليه وسلم نهى أغيلمة بني عبد المطلب ان يرموا الجمرة حتى تطلع الشمس وصححه الترمذي "3/239، 240"، وابن حبان وحسنه ابن حجر في الفتح.
وهكذا أخرج الترمذي "893"، من حديثه انه صلى الله عليه وسلم نهى ضعفه أهله ان يرموا الجمرة حتى تطلع الشمس فدل ما ذكرناه على ان أول وقت الرمي من طلوع الشمس لا من فجر النحر ولا يعارض هذا ما ثبت في الصحيحين وغيرهما من حديث ام سلمة انها رمت الجمرة ثم رجعت فصلت الصبح لانها استدلت على ذلك بقولها أن رسول الله صلى الله عليه وسلم: "أذن للظعن" فكان ذلك خاصا بهن.
وهكذا لم يدل دليل تقوم به الحجة على امتداد الوقت إلي فجر ثاني النحر فالذي ينبغي التعويل عليه في هذا الوقت هو فعله صلى الله عليه وسلم من رميه ضحى مع انضمام النهي عن الرمي قبل طلوع الشمس اليه فيكون وقته من طلوع الشمس في يوم النحر إلي آخر الوقت الذي يطلق عليه انه ضحى.
وأما ما أخرجه البخاري "3/559"، وغيره [أبو داود "1983"،النسائي "272"، ابن ماجة "3050"، من حديث ابن عباس انه ساله رجل فقال: رميت بعدما امسيت فقال: "افعل ولا حرج"، ففيه الترخيص لمن جهل الوقت لا لمن علمه.
قوله: "وعند أوله يقطع التلبية".
أقول : لحديث ابن عباس في الصحيحين [البخاري "3/404"، مسسلم "167، 1281"، وغيرهما أبو داود "1815"، الترمذي " 918"، ابن ماجة "3040"، النسائي "3081"]. ان النبي صلى الله عليه وسلم لم يزل يلبي بمنى حتى رمى جمرة العقبة ولكن هذا يحتمل انه قطع التلبية عند الشروع في الرمي ويحتمل انه تركها عند الفراغ منه ويؤيد هذا ما روى من حديث الفضل بن عباس عند النسائي "4086/والبيهقي انه صلى الله عليه وسلم قطع التلبية مع آخر حصاة.
وأما قوله: "وبعده يحل غير الوطء" فلحديث أنس عند مسلم وغيره أن رسول الله صلى الله عليه وسلم اتى منى فأتى الجمرة فرماها ثم اتى منزله بمنى ونحر ثم قال للحلاق: "خذ" وأشار إلي جانبه الايمن ثم الايسر.
ولما أخرجه أحمد "1/234"، أبو داود "1978"، النسائي "3084"، ابن ماجة "3041"، من حديث ابن عباس قال قال رسول الله صلى الله عليه وسلم: "إذا رميتم الجمرة فقد حل لكم كل شيء الا النساء"، فقال رجل: والطيب؟ فقال ابن عباس: أما أنا فقد رايت رسول الله صلى الله عليه وسلم يضمخ راسه بالمسك أفطيب هو؟ قال في البدر المنير: وإسناده حسن.
وفي الصحيحين من حديث عائشة قالت: كنت أطيب رسول الله صلى الله عليه وسلم قبل ان يحرم ويوم النحر قبل ان يطوف بالبيت.

(1/329)

ولفظ النسائي "2687"، "طيبت رسول الله صلي الله عليه وسلم لحرمه حين أحرم ولحله بعد ما رمي جمرة العقبة ثبل أن يطوف بالبيت".
وأما قوله: "بين الذبح والتقصير" فيدل عليه تقديم النبي صلى الله عليه وسلم للرمي وفعل الذبح بعده ثم الحلق بعدالذبح كما هو ثابت في الصحيح والاحاديث الواردة بالتصريح بنفي الحرج لمن قال حلقت قبل ان ارمي ولمن قال حلقت قبل ان انحر ولمن قال افضت قبل ان احلق انه يجوز تقديم البعض على البعض حتى قال ابن عباس في حديثه الثابت في الصحيحين وغيرهما ان النبي صلى الله عليه وسلم قيل له في الذبح والحلق والرمي والتقديم والتأخير فقال: "لا حرج" وقال ابن عمرو في حديثه الثابت في الصحيحين وغيرهما فما سئل يومئذ عن شيء الا قال: "افعل ولا حرج".
قوله: "ثم من بعد الزوال في الثاني" الخ.
أقول : يدل على هذا ما أخرجه أحمد وابو دأود وابن حبان والحاكم من حديث عائشة قالت: أفاض رسول الله صلى الله عليه وسلم من آخر يوم حين صلى الظهر ثم رجع إلي مني فمكث بها ليالي أيام التشريق يرمي الجمرة إذا زالت الشمس كل جمرة بسبع حصيات يكبر مع كل حصاة ويقف عند الأولى وعند الثانية فيطيل القيام ويتضرع ويرمي الثالثة ولا يقف عندها.
وأخرج أحمد "12/218"، والترمذي "898"، وابن ماجه "3054"، من حديث ابن عباس قال رمى رسول الله صلى الله عليه وآله الجمار حين زالت الشمس وأخرج نحوه مسلم في صحيحه من حديث جابر.
وأما الابتداء بجمرة الخيف والختم بجمرة العقبة فلما ثبت في البخاري وغيره من حديث ابن عمر انه كان يرمي الجمرة الدنيا بسبع حصيات يكبر مع كل حصاة ثم يتقدم فيسهل فيقوم مستقبل القبلة طويلا ويدعو ويرفع يديه ثم يرمى الوسطى ثم يأخذ ذات الشمال فيسهل فيقوم مستقبل القبلة ثم يدعو ويرفع يديه ويقوم طويلا ثم يرمى الجمرة ذات العقبة من بطن الوادي ولا يقف عندها ثم ينصرف ويقول هكذا رأيت رسول الله صلى الله عليه وسلم يفعله.
قوله: "فإن طلع في الرابعة" الخ.
أقول : يدل على هذا حديث عائشة المتقدم قريبا انه صلى الله عليه وسلم مكث بمنى ليالي أيام التشريق الحديث وقد تقدم ان رميه صلى الله عليه وسلم إنما كان وقت الزوال فلا يدخل وقت الرمي الا هذا الوقت لا عند طلوع الفجر كما ذكر المصنف.
قوله: "وما فات قضى إلي آخر أيام التشريق".
أقول : لم يرد ما يدل على هذه الكلية وأما حديث عاصم بن عدي عند أحمد "5/450"، وأهل السنن [أبو داود "1975"، ابن ماجة "3037"، الترمذي " 955"، النسائي "3069"، ومالك

(1/330)

والشافعي وابن حبان والحاكم وصححه الترمذي ان رسول الله صلى الله عليه وسلم رخص لرعاء الإبل في البيتوتة عن منى يرمون يوم النحر ثم يرمون الغداة من بعدالغد ليومين ثم يرمون يوم النفر فهو على فرض ان بعض هذا الرمي وقع قضاء مختص بأهل الاعذار نعم حديث: "فدين الله أحق أن يقضى" يدل بعمومه على وجوب القضاء ولكل عبادة ورد بها الشرع الا ما خصه دليل.
وأما قوله: "ويلزم دم" فقد قدمنا انه لا دليل على ذلك الا قول ابن عباس ان صح وقد عرفت ان قول الصحأبي ليس بحجة على أحد من العباد.
وأما قوله: "وتصح النيابة للعذر" فهو وان لم يرد ما يدل على ذلك ولكن الاعذار مسوغة للاستنابة الا ان يقال ان العذر مسقط للوجوب من الاصل لأنه لا وجوب على معذور الا ان يكون مثل رعاء الإبل.
وأما قوله: "وحكمه ما مر في النقص وتفريق الجمار" فقد قدمنا الكلام على ذلك هنالك.
وأما قوله: "وندب على طهارة" فليس على ذلك دليل.
وأما قوله: "وباليمنى" فيدل عليه أحاديث التيامن فإنها تشتمل على مثل هذا.
وأما قوله: "وراجلا" فقد ثبت عنه صلى الله عليه وسلم الرمي راكبا وراجلا فكان الكل سنة ولا وجه لتخصيص أحد الامرين بالندب.
وأما التكبير مع كل حصاة فقد قدمنا انه كان صلى الله عليه وسلم يكبر مع كل حصاة.
قوله: "الثامن المبيت بمنى" الخ.
أقول : قد ثبت ذلك من فعله صلى الله عليه وسلم الواقع بيانا لمجمل القرآن والسنة فافاد ذلك فرضيته ويؤيد ما تقدم من ترخيصه للرعاء في البيتوتة فإن الترخيص لهم يدل على انه عزيمة على غيرهم وهكذا ترخيصه صلى الله عليه وسلم للعباس فإنه يدل على انه عزيمة على غيره وبذلك تتأكد الفرضية.
وأما قوله: "وليلة الرابع إن دخل وهو غير عازم على السفر" فليس في هذا دليل تقوم به الحجة.
وأما قوله: "وفي نقصه وتفريقه دم" فقد قدمنا ان إيجاب هذا الدم في هذه المناسك من التقول على الشرع بما لم يقل.
قوله: "التاسع طواف الزيارة".
أقول : هو المسمى بالافاضة وقد ثبت من فعله صلى الله عليه وسلم ثبوتا لا شك فيه ولا شبهة فكان نسكا ويؤكد ذلك وقوع الاجماع عليه قال النووي في شرح مسلم وقد اجمع العلماء ان هذا الطواف وهو طواف الافاضة ركن من أركان الحج لا يصح الحج الا به واتفقوا على انه يستحب فعله يوم النحر بعدالرمي والنحر والحلق فإن آخره عنه وفعله في أيام التشريق أجزأه ولا دم عليه بالاجماع فإن أخره إلي بعد أيام التشريق وأتى به بعدها أجزأه ولا شيء عليه عندنا وبه قال جمهور العلماء وقال أبو حنيفة ومالك إذا تطاول لزم معه دم انتهى. وقد حكى مثل هذا الاجماع الذي حكاه النووي في الطوافين المهدي في البحر قيل

(1/331)

وطواف الافاضة هذا هو المأمور به في قوله تعالي: {وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ} [الحج: 28].
وأما كونه بلا رمل فلعدم ثبوت ذلك عن النبي صلى الله عليه وسلم في هذا الطواف.
وأما قوله: "ووقت أدائه من فجر النحر إلي آخر أيام التشريق" فلما صح عنه صلى الله عليه وسلم في الصحيحين وغيرهما من حديث ابن عمر انه صلى الله عليه وآله وسلم أفاض يوم النحر وهكذا في صحيح مسلم من حديث جابر.
وأما امتداده إلي آخر ايام التشريق فهو مجمع عليه كما تقدم.
وأما قوله فمن أخره فدم فلا دليل على ذلك كما قدمنا.
وأما قوله: "ويقع عنه طواف القدوم" إن أخر والوداع بغير نية فلا دليل على هذا الوقوع ولا يدل عليه ما روى من قوله صلى الله عليه وسلم لعائشة: "طوافك بالبيت وبين الصفا والمروة يكفيك لحجك وعمرتك" ، لأن غاية ما في هذا انه لا يجب الا طواف واحد وليس فيه وقوع طواف عن طواف وقد ثبت عنه صلى الله عليه وسلم انه طاف ثلاثة طوافات طواف القدوم وطواف الافاضة وطواف الوداع فما ورد مما يخالف هذا عن صحأبي أو غيره لم تقم به حجة.
وأما قوله: "ومن أخر طواف القدوم فدم"، فهذا صحيح لأن طواف القدوم من جملة مناسك الحج وقد قدمه صلى الله عليه وسلم على طواف الافاضة فإذا أخره عن وقت قدومه قدمه قبل طواف الافاضة وفاء بما شرعه صلى الله عليه وسلم لأمته.
قوله: "العاشر طواف الوداع".
أقول : هذا الطواف قد ثبت من فعله صلى الله عليه وسلم المبين لمجمل القرآن والسنة ويزيده تأكيدا ما ثبت عنه صلى الله عليه وسلم في الصحيحين وغيرهما أنه أمر الناس ان يكون آخر عهدهم بالبيت.
وأما كونه بلا رمل فلكون ذلك لم يثبت عنه صلى الله عليه وسلم.
وأما كونه على غير الحائض والنفساء فلثبوت الترخيص منه صلى الله عليه وسلم كما في الصحيح [البخاري "1/407"، مسلم "119/1211"].
وأما كونه على غير المكي فلكونه غير مودع للبيت.
وأما كون حكمه ما مر في النقص والتفريق فقد قدمنا الكلام على ذلك.
وأما كونه يعيده من اقام بعده ايأما فلأمره صلى الله عليه وسلم للناس ان يكون آخر عهدهم بالبيت.
[ فصل
ويجب كل طواف على طهارة وإلا أعاد من لم يلحق بأهله فإن لحق فشاة الا الزيارة فبدنة عن الكبرى وشاة عن الصغرى قيل ثم عدلهما مرتبا ويعيد إن عاد فتسقط البدنة إن أخرها ويلزم شاة والتعري كالأصغر وفي طهارة اللباس خلاف].

(1/332)

قوله: "فصل ويجب كل طواف على طهارة".
أقول : قد قدمنا في طواف القدوم انه صلى الله عليه وسلم ثبت عنه انه توضا ثم طاف فالحاق سائر الطوافات به إلحاق صحيح لعدم الفارق ولكن المصنف رحمه الله خبط في هذا الفصل فإن قوله وإلا أعاده من لم يلحق بأهله لا يناسب ما ذكره من وجوب الطهارة لأن الاعادة فرع البطلان والبطلان لا يكون الا لخلل شرط أو ركن والطهارة واجبة في الطواف كما قال وليست بشرط ولا ركن ثم قوله فإن لحق بأهله فشاة لا دليل عليه كما قدمنا ثم إيجابه على من فاته طواف الزيارة بدنة عن الكبرى وشاة عن الصغرى لا دليل عليه ولا يوافق الرأي الذي بني عليه لأن الطهارة إذا كانت شرطا بطل طواف الزيارة بعدمها ما تقرر ان الشرط يؤثر عدمه في العدم وإذا بطل طواف الزيارة فهو عنده ركن من أركان الحج الثلاثة وذلك يقتضي أن يبطل الحج ببطلانه وقد جرى على هذا في الفصل الذي بعدهذا فما ذكره هنا من أن يجبره الدم لا يناسب مجرد الرأي فضلا عن الرواية وإذا عرفت عدم لزوم الدم عرفت عدم صحة قوله ثم عدلهما.
وأما قوله ويعيده إن عاد فهو مخالف لما سيأتي له من قوله فيجب العود له ولأبعاضه وهكذا قوله فتسقط البدنة الخ فإنه مبني على لزومها ولا لزوم كما عرفت وهكذا على التعري بأنه كالحدث الاصغر لا دليل عليه وقد صح عن النبي صلى الله عليه وسلم انه قال: "لا يطوفن بالبيت عريان"، [البخاري "3/483"، مسلم "135/1347"، وظاهر هذا ان من طاف عريانا فلا طواف له.
وأما اشتراط طهارة اللباس فلا دليل عليه ولا يفيد حديث "الطواف في البيت صلاة" لما قدمنا.
[ فصل
ولا يفوت الحج الا بفوات الاحرام أو الوقوف ويجبر ما عداهما دم الا الزيارة فيجب العود له ولأبعاضه والايصاء بذلك].
قوله: "فصل ولا يفوت الحج" الخ.
أقول : أما فوات الحج بفوات الاحرام فلا دليل يدل على ذلك الا إذا ثبت ما يدل على انه شرط فيما هو ركن من أركان الحج كالوقوف وطواف الزيارة.
وأما فوات الحج بفوات الوقوف فقد صح عن رسول الله صلى الله عليه وسلم انه قال: "الحج عرفة من جاء ليلة جمع قبل طلوع الفجر فقد أدرك"، [أبو داود "1949"، الترمذي "889"، النسائي "5/156"، ابن ماجة 3015"، أحمد "4/335"]، وصح عنه انه قال: "من شهد صلاتنا هذه ووقف معنا حتى ندفع وقد وقف قبل ذلك بعرفة.ليلا أو نهارا فقد تم حجه وقضى تفثه"، وفي ذلك دليل يدل على ان الحج يفوت بفوات الوقوف بعرفة.

(1/333)

وأما طواف الزيارة فقد قدمنا نقل الاجماع على انه ركن من أركان الحج يفوت بفواته ولا يصح الا به.
وأما كونه يجبر ما عدا الاحرام والوقوف فقد قدمنا انه لا دليل على وجوب هذه الدماء.
وأما وجوب العود لطواف الزيارة فهو مناسب للإجماع على ركنيته وإذا لم يتمكن من ذلك لم يتم حجه.
وأما وجوب الايصاء به على انفراده فغير مسلم بل إذا مات قبل تأديته فكأنه لم يحج فمن أوجب الوصية بالحج على من لم يحج أوجبها عليه وسيأتي الكلام على هذا.

(1/334)

باب العمرة
...
[ باب والعمرة
إحرام وطواف وسعي وحلق أو تقصير ولو اصلع وهي سنة لا تكره الا في اشهر الحج والتشريق لغير المتمتع والقارن وميقاتها الحل للمكي وإلا فكالحج وتفسد بالوطء قبل السعي فيلزم ما سيأتي إن شاء الله].
قوله: "باب والعمرة إحرام وطواف وسعي" الخ؟.
أقول : أفرد المصنف هذا الباب للعمرة المفردة فلا يرد عليه ما ورد عنه صلى الله عليه وسلم من قوله لعائشة: " طوافك بالبيت وبين الصفا والمروة يكفيك لحجك وعمرتك" وقد تقدم ولا يرد عليه ما سيأتي من ان القارن يكفيه طواف وسعى واحد لهما.
وأما كون ماهية العمرة هي هذه الاربعة فلثبوت ذلك عنه صلى الله عليه وسلم في عمرته المفردة ويؤيده حديث يعلى بن امية المتقدم فإنه قال: "واصنع في عمرتك ما انت صانع في حجك" وهو في الصحيحين [البخاري "9/9"، مسلم "8/1180"، وغيرهما [أبو داو "1819"، الترمذي "836"، النسائي "5/142، 143"].
وأما قوله: "وهي سنة" فلعدم ورود دليل صحيح يدل على وجوب العمرة المفردة وما ورد مما فيه دلاله على الوجوب فلم يثبت من وجه تقوم به الحجة.
وأما قوله تعالي: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ} [البقرة: 196]، فليس هذا في المفردة بل العمر التي مع الحج وقد لزمت بالدخول فيها والنزاع في وجوب العمرة المفردة من الاصل ويؤيد عدم الوجوب ما أخرجه أحمد والترمذي وحسنه والبيهقي أن النبي صلى الله عليه وسلم سئل عن العمرة واجبة هي قال: "لا"، وفي إسناده الحجاج بن ارطاة وفيه ضعف ويؤيد عدم الوجوب قوله تعالي: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ} [آل عمران: 97]، ولم يذكر العمرة

(1/334)

وفي الاحاديث الصحيحية التي فيها بيان أركان الإسلام الاقتصار على الحج ولم يذكر العمرة.
قوله: "ولا تكره الا في اشهر ا لحج".
أقول : كان أهل الجأهلية يكرهون العمرة في أشهر الحج فلما جاء الإسلام أبطل ذلك واعتمر في أشهر الحج كما في الصحيحين وغيرهما من حديث أنس أن النبي صلى الله عليه وسلم اعتمر اربع عمر في ذي القعدة الا التي اعتمر مع حجته وفي حديث عائشة عند أبي دأود ان النبي صلى الله عليه وسلم اعتمر عمرتين عمرة في ذي القعدة وعمرة في شوال.
فالحاصل انها مشروعة في جميع السنة ولا تكره في وقت من الأوقات وما كان يحسن من المصنف رحمه الله ان يعتمد على هذه السنة الجأهلية ويذكرها في كتابه هذا.
قوله: "وميقاتها الحل للمكي".
أقول : استدل لذلك بما في الصحيحين [البخاري "3/606"، مسلم "1211"، وغيرهما [أبو دتاود "1778"، ابن ماجة "2963"، النسائي "2764"، من أن النبي صلى الله عليه وسلم أمر عبدالرحمن بن أبي بكر أن يخرج بعائشة إلي التنعيم ويعمرها منه وقد اجاب من قال إنه يصح لمن كان في مكة ان يحرم للعمرة من مكة كما يحرمون للحج منها بأنه صلى الله عليه وسلم إنما أمر بذلك تطييبا لقلب عائشة بأن تدخل إلي مكة من الحل كما دخل ازواجه كذك وهذا الجواب خلاف الظاهر.
والحاصل انه صلى الله عليه وسلم لم يقع منه تعيين ميقات للعمرة وقد ثبت عنه تعيين ميقات الحج لأهل كل جهة فإن كانت العمرة كالحج في هذه المواقيت فقد قال صلى الله عليه وسلم في الحديث الصحيح: "فمن كان دونهن فمهله من أهله وكذلك حتى أهل مكة يهلون منها"، وهو في الصحيحين [البخاري "3/384، 3/387، 3/388، 4/59"، مسلم "8/1180"] وغيرهما [أبو داود "1737"]، بل وقع التصريح في حديث ابن عباس في الصحيحين وغيرهما بعد ذكر المواقيت لأهل كل محل انه قال صلى الله عليه وسلم: "فهن لأهلن ولمن اتى عليهن من غير أهلهن لمن كان يريد الحج والعمرة"، فصرح في هذا الحديث بالعمرة.
وأما قوله: "ويفسد بالوطء قبل السعي" فقد عرفت ما مر في كونه يفسدالحج وفي ذلك ما يغني عن إعادة البحث هنا وسيأتي قول المصنف فصل ولا يفسد الاحرام الا الوطء.

(1/335)

باب المتمتع
...
[ باب والمتمتع
من يريد الانتفاع بين الحج والعمرة بما لا يحل للمحرم الانتفاع به وشروطه ان ينويه وان لا يكون ميقاته داره وان يحرم له من الميقات أو قبله وفي اشهر الحج وان يجمع حجة وعمرة سفر وعام واحد].

(1/335)

قوله: "باب والمتمتع هو من يريد الانتفاع بين الحج والعمرة بما لا يحل للمحرم الانتفاع به".
أقول : قد ثبت ان أنواع الحج ثلاثة تمتع وقران وأفراد فهذا الرسم لبيان ماهية حج التمتع وتمييزه من النوعين الاخرين فلا يرد عليه من هذه الحيثية اعتراض والمراد انه توصل بالعمرة إلي ان يحل له مالا يحل لمن يحج كحجه.
قوله: "وشرطه أن ينوى".
أقول : التمتع بالعمرة إلي الحج عمل وانما الاعمال بالنيات ولا عمل الا بنية كما صح ذلك من رسول الله صلى الله عليه وسلم وقد أصاب المصنف بجمل النية شرطا ها هنا فهو الحق في جميع الاعمال وقد قدمنا تقرير ذلك وأما قوله وان لا يكون ميقاته داره فقد استدل عليه بقوله تعالي: {ذَلِكَ لِمَنْ لَمْ يَكُنْ أهلهُ حَاضِرِي الْمَسْجِدِ الْحَرَامِ} [البقرة: 196]، على ان الاشارة إلي التمتع وهو الظاهر لا إلي الهدى ويؤيد هذا المجي بصيغة الاشارة إلي البعيد ويؤيده أيضا قوله: {فَإِذَا أَمِنْتُمْ} [البقرة: 196]، فإنه خطاب للمحصرين لا لأهل مكة فإنهم لا يحصرون عن البيت.
وأما قوله: "وأن يحرم له من الميقات أو قبله" فمعناه انه يشترط لمن لم يكن أهله حاضري المسجد الحرام ان يحرم من الميقات وقد تقدم في باب العمرة ما يوضح المراد ويبين الصواب.
وأما قوله: "وفي اشهر الحج" فليس عليه دليل تقوم به الحجة.
وأما قوله: "وأن يجمع حجه وعمرته سفر وعام واحد" فلكونه لا يظهر معنى التمتع الا بجمع الحج والعمرة في عام واحد ثم الواقع ممن حج تمتعا من الصحابة في عام حجة صلى الله عليه وسلم كان هكذا ولكن قد عرفناك ان الدليل الذي يصلح للاستدلال به على الشرطية لا بد ان يكون مقتضيا لتاثير عدم الشرط في عدم المشروط كما سبق غير مرة.
[ فصل
ويفعل ما مر الا انه يقدم العمرة فيقطع التلبية ندبا عند رؤية البيت ويتحلل عقيب السعي ثم يحرم للحج من أي مكة وليس شرطا ثم يستكمل المناسك مؤخرا لطواف القدوم ويلزمه الهدى بدنة عن عشرة وبقر ةعن سبعة مقترضين وان اختلف وشاة عن واحد فيضمنه إلي محله ولا ينتفع قبل النحر به غالبا ولا بفوائده ويتصدق بما خشى فساده إن لم يتبع وما فات ابد له فإن فرط فالمثل والا فالواجب فإن عاد خير ويتصدق بفضله الأفضل

(1/336)

ان نحر الادون فإن لم يجد فصيام ثلاثة ايام في الحج أخرها يوم عرفة فإن فاتت فأيام التشريق ولن خشي تعذرها والهدى تقديمها منذ احرم بالعمرة ثم سبعة بعد التشريق في غير مكة ويتعين الهدى بفوات الثلاث وبإمكانه فيها لا بعدها الا في أيام النحر].
قوله: "فصل ويفعل ما مر الا انه يقدم العمرة"
أقول : هو لا يكون متمتعا الا بتقديم العمرة كما سلف وأما الخلاف في قطع التلبية متى يكون فقد قدمنا ما ورد في قطعها وفي أي وقت يقطع.
وأما قوله: "ويتحلل عقيب السعي" فهذا شأن المتمتع ولم يتمتع الا لهذا.
وأما كونه يحرم للحج من أي مكة فصحيح وإذا أراد ان يحرم من غيرها فله ذلك.
وأما قوله: "ثم يستكمل المناسك مؤخرا لطواف القدوم" فليس على من قدم مكة متمتعا الا طواف عمرته ولا يجب عليه طواف آخر للقدوم.
قوله: "ويلزمه الهدى".
أقول : لما في القرآن الكريم من قوله سبحانه: {فَمَنْ تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ} [البقرة: 196]، وقد وقع الاجماع على وجوب الهدى على المتمتع.
وأما كون البدنة عن عشرة والبقرة عنس سبعة فترده الاحاديث الصحيحية كما في حديث جابر في الصحيحين وغيرهما قال امرنا رسول الله صلى الله عليه وسلم ان نشترك في الإبل والبقر كل سبعة منا في بدنة وفي لفظ لمسلم انه قيل لجابر ايتشرك في البقر ما يشترك في الجزور فقال ماهي الا من البدن فدل على استواء البقرة والبدنة وان كل واحد منهما عن سبعة واليه ذهب الجمهور ولا يعارض هذا ما روى عن ابن عباس قال كنا مع النبي صلى الله عليه وسلم في سفر فحضر الاضحى فذبحنا البقرة عن سبعة والبعير عن عشرة أخرجه أحمد والنسائي والترمذي وابن ماجه وحسنه الترمذي فإن هذا في الأضحية وهي باب آخر غير باب الهدى.
وهكذا لا يعارض هذا ما في الصحيحين من حديث رافع بن خديج انه صلى الله عليه وسلم قسم فعدل عشرا من الغنم ببعير فإن هذا في القسمة وهي باب آخر.
وأما قوله فيضمنه إلي محله فلا دليل عليه بل إذا خاف هلاكه فعل ما أمر به صلى الله عليه وسلم من سأله عن الهدى إذا خاف صاحبه عطبه فإنه قال له: "انحرها ثم اغمس نعلها في دمها ثم خل بينها وبين الناس يأكلونها" أخرجه أحمد "4/334"، وابو دأود "1762"، وابن ماجه "3106"، والترمذي "910"]، وصححه وهو في صحيح مسلم بلفظ: "انحرها ثم اغمس نعلها في دمها ثم اضرب به صفحتها ولا تطعمها انت ولا أحد من أهل رفقتك" ولم يأمره صلى الله عليه وسلم بتعويضها.
وأما قوله: "ولا ينتفع قبل النحر به" فمخالف بما ثبت عنه صلى الله عليه وسلم في الصحيحين

(1/337)

[البخاري "3/536"، مسلم "1323"]، من حديث أنس انه أمر صاحب البدنة ان يركبها وفي صحيح مسلم وغيره من حديث جابر انه سئل عن ركوب الهدى فقال سمعت رسول الله صلى الله عليه وسلم يقول: "اركبها بالمعروف إذا الجئت إليها حتى تجد ظهرا".
وأخرج أحمد "13/42، 43"]، عن علي انه سئل يركب الرجل هديه فقال لا بأس به قدكان رسول الله صلى الله عليه وسلم يمر بالرجال يمشون فيأمرهم بركوب هديه وفي إسناده محمد بن عبيد الله بن أبي رافع ضعفه جماعة وثقه ابن حبان.
وكما انه لا دليل على المنع من الانتفاع بالهدى فلا دليل أيضا على المنع من الانتفاع بفوائده.
وأما قوله: "ويتصدق بما خشى فساده" فهذا صواب لكن قوله ان لم يبتع لا وجه له وهكذا لا وجه لقول وما فات ابدله لعدم الدليل على ذلك ولما قدمنا من انه صلى الله عليه وسلم لم يأمر بذلك من عطب هديه وتأخير البيان عن وقت الحاجة لا يجوز.
وأما قوله: "فإن فرط فالمثل" فإذا كان التفريط بغير وجه مسوغ فهو لم يفعل ما امره الله به بقوله: {فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ} [البقرة: 196]، من الهدى فعليه ان يفعل ما يصدق عليه مسمى الهدى وان كان دون الذي فرط فيه فلا وجه لقوله فالمثل بل لا يجب عليه الا الواجب الاصلي.
وأما قوله: "فإن عاد خير" فصواب لأنه لم يجب عليه الا الهدى وهو يحصل بالوفاء بأحدهما ولا وجه لقوله ويتصدق بفضلة الافضل إن نحر الادون لما عرفناك.
قوله: "فإن لم يجد فصيام ثلاثة أيام".
أقول : لنص الكتاب العزيز على ذلك وظاهر قوله تعالي: {فِي الْحَجِّ} [البقرة: 196]. انها تصام في أيام الحج أو مع أعمال الحج.
وأما قوله فإن فاتت فأيام التشريق فمبني على ان القرآن قد خصص ما ورد في النهي عن صومها وفيه نظر لأن أحد الامرين ليس بأولى بالتخصيص من الاخر فكما قيل إن القرآن هنا قد خصص السنة يمكن ان يقال هنا إن السنة هنا قد خصصت القرآن ولا ينتهض لنسخ النهي عن صومها ما ورد عن بعض الصحابة نعم إن صح ما رواه الطحاوي والدارقطني والحاكم عن عبدالله بن حذافة مرفوعا: "إن هذه أيام أكل وشرب وذكر لله فلا صوم فيهن الا صوما في هدى"، كان هو التخصيص لما ورد في النهي عن صومها.
وأما قوله: "ويجوز لمن خشي تعذرها والهدى تقديمها منذ احرم بالعمرة" فهذا محتاج إلي دليل يدل عليه.
وأما قوله: "ثم سبعة بعد التشريق في غير مكة" فكان الأولى ان يقول وسبعة إذا رجع إلي أهله فإنه اتم وأكمل.
وأما قوله: "ويتعين الهدى بفوات الثلاث" فلا دليل على هذا التعيين بل الظاهر أنه إذا حصل التعذر لم يلزمه شيء لا الصوم ولا غيره فإن قيل قد وجب القضاء بقوله صلى الله عليه وسلم:

(1/338)

"فدين الله أحق أن يقضى"، فيجاب عنه بان يقضى صوم الثلاث لأنها هي التي صارت واجبة عليه عند تعذر الهدى ولا وجه لقوله وبإمكانه فيها لأنه قد صار معه معذورا عن الهدى ووجب عليه الصيام بالدخول فيه ولا فرق بين أيام النحر وغيرها.

(1/339)

باب القارن
...
[ باب والقارن
من يجمع بنية إحرامه حجة وعمرة معا وشرطه ان لا يكون ميقاته داره وسوق بدنة وندب فيه وفي كل هدى التقليد والايقاف والتجليل ويتبعها واشعار البدنة فقط].
قوله: "باب والقارن من يجمع بنية إحرامه حجة وعمرة معا".
أقول : هذا الرسم بين به ماهية حجالقرىن وإنما سمى قرانا لأنه قرن فيه بين الحج والعمرة ولكن ليس من شرطه ان ينويهما جميعا بل يجوز ان يحرم بالحج مفردا ثم يدخل العمرة على الحج كما وقع ذلك من رسول الله صلى الله عليه وسلم فيكون قارنا وقد وقع الاتفاق على انه صلى الله عليه وسلم حج قرانا مع ما جاءت به الاحاديث الصحيحية من انه صلى الله عليه وسلم لبى بالحج أولا ثم بالعمرة بعد ذلك.
وأما قوله وشرطه ان لا يكون ميقاته داره فلا دليل على ذلك ولا يصح قياس القرآن على التمتع لعدم وجود الجامع الصحيح الذي لا يتم القياس بدونه.
قوله: "وسوق بدنة".
أقول : قد ساق صلى الله عليه وسلم هديا في حجه الذي بين فيه للناس ما نزل اليهم وقد قدمنا انه بيان لمجمل القرآن والسنة المقتضيين للوجوب فكان واجبا وما قيل من انه يلزم القائلين بوجوب سوق الهدى بفعله صلى الله عليه وسلم أن يوجبوا التقليد والاشعار فهو ملتزم وان ابوه ولا يلزمهم ان يكون الهدى قدر هديه صلى الله عليه وسلم لأنه قد وجد مسمى الهدى والسوق في الهدى الواحد.
ويؤيد هذا ان النبي صلى الله عليه وسلم لم يقلد ولم يشعر الا بدنة واحدة فدل ذلك على انها على انفرادها هديه دون غيرها وما ذكره المصنف من التقليد والتجليل والاشعار فهو ثابت بالاحاديث الصحيحة.
وأما إيقاف الهدى في المواقف لم يرد من وجه تقوم به الحجة وما يدل على ان السوق في هذا النوع من أنواع الحج شرط قوله صلى الله عليه وسلم: "لو استقبلت من أمري ما استدبرت ما سقت الهدى" [البخاري "3/504"، مسلم "141/1216"، أبو داود "1785، 1789"، أحمد "3/320"]، وهو حديث صحيح فجعل صلى الله عليه وسلم سوق الهدى هو المقتضى لبقائه قارنا.

(1/339)

[ فصل
ويفعل ما مر إلا انه يقدم العمرة إلي الحل ويتشنى ما لزمه من الدماء ونحوها قبل سعيها].
قوله: "فصل ويفعل ما مر".
أقول : هذه العبارة صحيحية على ما تقتضيه الادلة وإن كانت غير مناسبة لما هو المقرر عند المصنف ومن قال بقوله فقد ثبت في الصحيحين [البخاري "1557"، مسلم "111/1211"]، وغيرهما من حديث عائشة: "أن الذين جمعوا بين الحج والعمرة إنما طافوا طوافا واحدا".
وثبت في صحيح مسلم "133/1211"] وغيره [أحمد "6/124"]، أن النبي صلى الله عليه وسلم قال لعائشة: "يسعك طوافك لحجك وعمرتك".
وفي مسلم "133/1211"، أيضا أن النبي صلى الله عليه وسلم قال لها: "يجزئ عنك طوافك بالصفا والمروة عن حجك وعمرتك".
وفي صحيح البخاري "1558/1559"]، عن ابن عمر أنه طاف لحجه وعمرته طوافا واحدا بعد أن قال إنه سيفعل كما فعل رسول الله صلى الله عليه وسلم.
وأخرج أحمد "2/67"، وابن ماجه "2975"، وسعيد بن منصور عن ابن عمر قال قال رسول الله صلى الله عليه وسلم: "من قرن بين حجه وعمرته أجزأه لهما طواف واحد".
وأخرج الترمذي "948"، بلفظ: "من أحرم بالحج والعمرة أجزأه طواف واحد وسعي واحد لهما حتى يحل منهما جميعا"، وحسنه.
وأما قوله: "إلا انه يقدم العمرة إلي الحل" فليس على هذا دليل وقد عرفت انه يكفي لحجه وعمرته طواف واحد وسعي واحد فلا تقديم ولا تأخير.
وأما قوله: "ويتثنى ما لزمه من الدماء ونحوها قبل سعيها" فمبنى على وجوب طوافين وسعيين هو مندفع بما قدمنا.
[ فصل
ولا يجوز للآفاقي الحر المسلم مجأوزة الميقات إلي الحرم الا بإحرام غالبا فإن فعل لزم دم ولو عاد إن كان قد احرم أو عاد من الحرم فإ فاته عامه قضاه ولا يداخل غيره].
قوله: "فصل ولا يجوز للآفاقي" الخ.
أقول : لم يرد على هذا دليل يصلح للتمسك به ولا حجة في اجتهاد بعض الصحابة ولا فيما روى عن رسول الله صلى الله عليه وسلم ولم يصح ولو كان هذا شرعا ثابتا لما خفي دليله فقد كان الداخلون إلي مكة من الافاق في أيام النبوة كثيرين جدا ولم يسمع عن أحد منهم انه أمره صلى الله عليه وسلم

(1/340)

بالإحرام وإذا عرفت بطلان إيجاب الاحرام لمجرد المجأوزة عرفت بطلان إيجاب الدم على من جاوز بغير إحرام وبطلان إيجاب القضاء للإحرام المتروك عند المجاوزة.
والحاصل ان هذا الفصل مبني على غير أساس.
[ فصل
ويفعل الرفيق فيمن زال عقله وعرف نيته جميع ما مر من فعل وترك فيبي ان أفاق وإ مات محرما بقي حكمه فإن كان قد احرم وجهل فكناس ما احرم له ومن حاضت اخرت كل طواف ولا يسقط عنها الا الوداع وتنوى المتمتعة والقارنة رفض العمرة إلي بعدا لتشريق وعليهما دم الرفض].
قوله: "فصل وبفعل الرفيق فيمن زال عقله".
أقول : زوال العقل لا تصح معه عبادة ولا معاملة فمن زعم انها تصح منه هذه العبادة وان مجرد فعل رفيقه به ما شرعه الله لعباده من اعمال الحج تكفي ويسقط عنه الوجوب فهو مطالب بالدليل المخصص لهذه العبادة من بين سائر العبادات ولا دليل اصلا ولم يتفق مثل هذا في زمن النبوة ولا له مأخذ من كتاب ولا سنة ولا قياس والعجب من قوله ويبنى إن أفاق فإن هذا الذي زال عقله قد من الله عليه برجوع عقله وأمكنه ان يأتي بما أوجبه الله عليه عاقلا صحيحا فكيف يدع هذا ويجترئ بما فعل به حال جنونه وإذا عرفت هذا عرفت عدم صحه ما ترتب عليه.
قوله: "ومن حاضت اخرت كل طواف".
أقول : قد ثبت انه صلى الله عليه وسلم أمر عائشة لما أخبرته انها قد حاضت بأن تغتسل ثم تهل بالحج ففعلت ووقفت المواقف حتى إذا طهرت طافت بالكعبة وبالصفا والمروة وثبت في الصحيح انه صلى الله عليه وسلم قال لها: "يسعك طوافك لحجك وعمرتك"، وثبت في الصحيح أيضا انه صلى الله عليه وسلم قال لها: "يجزئ عنك طوافك بالصفا والمروة عن حجك وعمرتك".
وأما قوله: "ولا يسقط عنها الا طواف الوداع" فقدت تقدم انه صلى الله عليه وسلم رخص فيه للحائض.
وأما قوله: "وتنوى القارن والمتمتعة رفض العمرة إلي ما بعد ايام التشريق" فليس على هذا دليل بل هو خلاف الدليل الصحيح وهكذا لا وجه لقوله وعليهما دم الفرض.
[ فصل
ولا يفسد الاحرام الا الوطء في أي فرج على أي صفة وقع قبل التحلل برمي جمرة

(1/341)

العقبة أو بمضي وقته أداء وقضاء أو نحوهما فيلزم الاتمام كالصحيح وبدنة ثم عدلها مرتبا وقضاء ما أفسد ولو نفلا ومالا يتم قضاء زوجة اكرهت ففعلت الا به وبدنتها ويفترقان حيث افسدا حتى يحلا
قوله: "فصل ولا يفسد الاحرام الا الوطء"
أقول : قد قدمنا طرفا من الكلام على هذا وقدا ستدل من قال بالفساد بقوله تعالي: {فَلا رَفَثَ وَلا فُسُوقَ وَلا جِدَالَ فِي الْحَجِّ} [البقرة: 196]، وهذا الاستدلال غير صحيح.
أما أولا: فللاحتمال في معنى الرفث والمحتمل لا تقوم به الحجة.
وأما ثانيا: فلو سلمنا ان الرفث هو الوطء لكان المنع منه لا يستلزم بطلان الحج لا بمطابقة ولا تضمن ولا التزام وغايته ان فاعله إذا تعمد اثم إثم فالح الحرام فمن اين يلزم بطلان حجه.
وأما ثالثا: فلو كان الرفث مبطلا للحج لزم ان يكون الجدال مبطلا له واللازم باطل بالاجماع فالملزوم مثله وإذا عرفت انه لادليل على ان الجماع عمدا مبطل للحج فكيف يبطل الجماع سهوا أو جهلا.
وأما قوله: "قبل التحلل برمي جمرة العقبة" فقد قدمنا حديث ابن عباس بلفظ: "إذا رميتم الجمرة فقد حل لكم كل شيء إلا النساء".
والحاصل ان ما رتبه المصنف على فسادا لحج بالوطء وجعله متفرعا عليه من لزوم إتمامه كالصحيح ولزوم قضائه ولو نفلا كلام لا دليل عليه وتكليف لعبادالله بما لم يكلفهم الله به وهكذا من اعتمد في اثبات الأحكام الشرعية على خيالات الرأي وزائف الاجتهاد ياتي بمثل هذه الخرافات التي لا ثمرة لها الا إتعاب العباد في غير شرع.
ومن هذا الكلام الوارد على خلاف مناهج الشرع وأساليب الدين الحنيف قوله وما لا يتم قضاء زوجة اكرهت الا به ففعلت ويفترقان من حيث افسدا حتى يحلا وبطلان جميع هذا غني عن البيان وليته اقصتر على دعوى فساد الحج بالوطء ثم يقول وعليه ان يحج عن فرضه الذي افسده بالوطء في عام آخر فإن هذا وإن كان لا دليل عليه ولكنه أهون الشررين وأقل الضررين.
[ فصل
ومن احصره عن السعي في العمرة أو الوقوف في الحج حبس أو مرض أو خوف أو انقطاع زاد أو محرم أو مرض من يتعين امره أو تجدد عدة أو منع زوج أو سيد لهم ذلك بعث بهدي وعين لنحره وقتا من ايام النحر في محله فيحل بعده فإن انكشف حله قبل

(1/342)

أحدهما لزمته الفديه وبقي محرما حتى يتحلل فإن زال عذره قبل الحل في العمرة والوقوف في الحج لزمه الاتمام فيتوصل اليه بغير مجحف وينتفع بالهدي إن ادركه في العمرة مطلقا وفي الحج إن ادرك الوقوف وإلا تحلل بعمرة ونحره ومن لم يجد فصيام كالمتمتع وعلى المحصر القضاء ولا عمرة معه].
قوله: "فصل ومن احصره عن السعي في العمرة أو الوقوف في الحج" الخ.
أقول : احسن ما يستدل به على اثبات حكم هذا الحصر ما أخرجه مسلم وغيره عن ابن عباس ان ضباعة بنت الزبير قالت: يا رسول الله إني امرأة ثقيلة وإني أريد الحج فكيف تأمرني أهل؟ فقال: "أهلي واشترطي أن محلى حيث حبستني".
وفي الصحيحين وغيرهما من حديث عائشة قالت دخل رسول الله صلى الله عليه وسلم على ضباعة بن الزبير فقال لها: "لعلك أردت الحج؟" قالت: والله ما أجدني الا وجعة فقال لها: "حجي واشترطي وقولي اللهم محلي حيث حبستني".
وقد أخرج أحمد "3/450"، من حديث ضباعة نفسها وفي الباب عند أنس عند البيهقي وعن جابر عنده أيضا وعن ابن مسعود وأم سلمة عنده أيضا وعن ام سلمة عند أحمد والطبراني في الكبير وعن ابن عمر عند الطبراني في الكبير.
فهذه الاحاديث قد دلت على ثبوت حكم الحصر وان من اشترط هذا الاشتراط لم يثبت عليه حكم الحصر ومن لم يشترط ثبت عليه وقد ذهب جماعة من الصحابة منهم على وعمر وابن مسعود وجماعة من التابعين اليه ذهب أحمد واسحاق وابو ثور إلي انه لا يجوز التحلل مع عدم الاشتراط وذهب أبو حنيفة ومالك وبعض التابعين إلي انه لا يصح الاشتراط وهذه الاحاديث ترد عليهم.
وإذا تقرر هذا فقد ثبت انه صلى الله عليه وسلم هو وأصحابه احصروا بالحدييية ونزل قوله تعالي: {فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ} [البقرة: 196]، فدل هذا على ان ما يلزم هذا المحصر الذي لم يشترط هو ما استيسر له فقول المصنف رحمه الله: "بعث بهدي" ما استيسر له وهذا إذا أمكنه البعث بالهدي فإن تعذر عليه ذلك لخوف طريق أو نحوه نحره حيث احصر وإن كان في الحل فقد نحر النبي صلى الله عليه وسلم هو وأصحابه بالحديبية وهي من الحل ولهذا تلكأ اصحابه ولم ينحروا حتى نحر ولم يحلقوا حتى حلق وهذه الآية وإن كان سببها خاصا فالاعتبار بعموم اللفظ كما تقرر في الاصول فيقيد بها ما ورد مطلقا كحديث: "من كسر أو عرج فقد حل" وأما ما ذكره من لزوم الفدية إذا انكشف حله قبل احدهما فلا دليل عليه كما انه لا دليل على قوله فإن زال عذره قبل الحل في العمرة والوقوف في الحج لزمه الاتمام الخ بل الظاهر

(1/343)

ان من احصر وقد اشترط فإنه يصير حلالا والأمر مفوض اليه إن شاء حج مع زوال عذره وإن شاء ترك وحج في عام آخر وهكذا من لم يشترط وبعث بالهدي فإنه بعد بعثه بالهدى باختيار نفسه إذا زال عذره ولا قضاء عليه إذا لم يحج بل الفرض باق عليه متى استطاع وجب عليه الاتيان به فهذا حاصل ما ينبغي اعتماده في هذا البحث ولم يرد ما يخالفه الا مالا تقوم به الحجة ومالا تقوم به الحجة وجوده كعدمه.
[ فصل
ومن لزمه الحج لزمه الايصاء به فيقع عنه والا فلا وإنما ينفذ من الثلث الا ان يجهل زيادة الوصي المعين فكله وإن علم الاجير وإذا عين زمانا أو مكانا أو نوعا أو مالا أو شخصا تعين وإن اختلف حكم المخالفة الا فالأفراد ومن الوطن أو ما في حكمه وفي البقية حسب الامكان].
قوله: "فصل ومن لزمه الحج لزمه الايصاء به".
أقول: لم يكن في هذا دليل يصلح للتمسك به بل من لزمه الحج ووجد السبيل اليه وجب عليه تأديته لقوله عز وجل: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً} [آل عمران: 97]، فإن لم يفعل فقد باء بالإثم ولم يسمع في أيام النبوة ان رجلا أوصى بان يحج عنه بعدموته استدراكا لما فاته من فريضة الحج ولا ثبت عنه صلى الله عليه وسلم شيء في الوصية بالحج بل ثبت عنه حج الولد عن أبيه وأمه وحج الاخ عن اخيه وابن عمه وقريبه وقد قدمنا الكلام على هذا والاصل في العبادات البدنية انها لاتصح الا ممن وجبت عليه ولا تصح من غيره الا بدليل وقد دل الدليل في الحج على ما ذكرنا فيقتصر عليه وكذلك ورد في الصوم: "من مات وعليه صوم صام عنه وليه" كما قدمنا فيقتصر على ذلك وما عدا ما ورد به الدليل فالأصل المنع ولم يات من قال بأن الوصية مسوغة لحج غير الموصى عنه بما يصلح للاحتجاج به وأما عموم قوله صلى الله عليه وسلم: "فدين الله احق ان يقضي" فمعناه صحيح وان من فاته شيء من العبادات فعليه القضاء.
وأما كونه يصح ان يقضيه عنه غيره فمتوقف على ورود الدليل بذلك فما ورد به الدليل صح ومالا فلا ولا سيما مع ما ثبت من قوله سبحانه: {وَأَنْ لَيْسَ لِلْإِنْسَانِ إِلَّا مَا سَعَى} [النجم: 39]، وقوله: {لِتُجْزَى كُلُّ نَفْسٍ بِمَا تَسْعَى} [طه: 15]، وقوله صلى الله عليه وسلم: "إذا مات ابن آدم انقطع عنه كل شيء الا صدقة جارية أو علم ينفع به أو ولد صالح يدعو له". [مسلم "1631"، الترمذي "1376"، النسائي "6/251"، أحمد 2/372"، أ[و داود "2880"].
فالحاصل ان المتعين الوقوف على موارد النصف في كل شيء يقال إنه يلحق الميت ويناله ثوابه أو يسقط عنه فرضا من فرائض الله عليه وقد اطلنا البحث في هذا في شرحنا للمنتقى

(1/344)

وذكرنا جميع ما ورد من الادلة الدالة على تخصيص هذه الادلة المقتضية لاختصاص كل عامل بعمله فليرجع اليه. وبهذا القدر تعرف لأكلام على ما جعله المصنف متفرعا على لزوم الوصية بالحج إلي آخر الفصل فلا تشتغل بالكلام عليه.
[ فصل
وإنما يستأجر مكلف عدل لم يتضيق عليه حج في وقت يمكنه أداء ما عين فيستكمل الأجرة بالاحرام والوقوف وطواف الزيارة وبعضها بالبعض وتسقط جميعا بمخالفة الوصي وإن طابق الموصى وبترك الثلاثة وبعضها بترك البعث ولا شيء في المقدمات الا لذكر أو فساد عقد وله ولورثته الاستنابة للعذر ولو لبعد عامة إن لم يعين وما لزمه من الدماء فعليه الا دم القران والتمتع].
قوله: "فصل وإنما يستأجر مكلف" الخ.
أقول : هذا فصل مبني على صحة الاسئجار وصحة الوصية به وقد قدمنا الكلام على ذلك فلا حاجة لنا في الكلام على هذا الفصل فإنه متفرع على ما أوضحنا عدم ورود دليل يدل عليه وعلى تقدير صحة الاستئجار وصحة الوصية فما ذكره المصنف من اشتراط التكليف والعدالة في الاجير أمر لا بد منه فإن غير المكلف لا يصح منه عمل نفسه فكيف يصح منه عمل غيره ومن لا عدالة له فهو غير مأمون ان يستأجر على تأدية فريضة الله وركن من أركان الإسلام.
وأما قوله: "لم يتضيق عليه الحج" فصحيح إن قلنا بصحة الاستئجار لأنه مع التضييق قد صار مخاطبا بفريضة نفسه فلا يجوز له الاشتغال بغيرها مما هو فرض على غيره ولهذا يقول صلى الله عليه وسلم: "حج عن نفسك ثم عن شبرمة" وقد قدمنا الكلام على هذا الحديث.
وهكذا لا بد ان يكون الاستئجار للأجير في وقت يمكنه أداء ما استؤجر له وأما كونه يستحق الأجرة بالاحرام والوقوف وطواف الزيارة فلكونها أركان الحج التي يتم بفعلها وقد قدمنا الكلام على ذلك.
وأما كون الأجرة تسقط جميعها بمخالفة الوصي وإن طابق الموصى فهو خلاف ما يختاره المصنف في سائر الابواب من ان الاعتبار بالانتهاء.
وأما كونه لا شيء في المقدمات فصحيح لأنه لم يفعل المقصود لو بعضه الا ان يذكرها فقد اشترط لنفسه لا لفساد العقد فإن فساده لا يكون سببا لاستحقاق الأجرة على غير المقصود.

(1/345)

وأما كون له ولورثته الاستنابة فمحتاج إلي دليل لأن الوجوب عند من قال بصحة الاجارة متعلق بذمة الميت لا بذمة الاجير.
[ فصل
وأفضل الحج الإفراد مع عمرة بعد التشريق ثم القران ثم العكس]
قوله: "فصل وافضل أنواع الحج الأفراد".
أقول : نوع الأفراد هو أحد الأنواع التي ثبتت بالسنة المطهرة وبه حج بعض من كان معه صلى الله عليه وسلم من الصحابة.
وأما قوله: "مع عمرة بعد ايام التشريق" فليس لهذا وجه ابدا وجعل العمرة بعد أيام التشريق مبني على ما تقدم للم صنف من ان العمرة لا تكره الا في اشهر الحج وأيام الشتريق وقد عرفناك فيما سبق أن القول بهذه الكراهة كانت سنة جأهلية أبطلها الإسلام.
واعلم ن حجة صلى الله عليه وسلم وان اختلفت الأحاديث في بيان نوعه فقد تواتر انه حج قرانا وبلغت الاحاديث في ذلك زيادة على شعرين حديثا من طريق سبعة شعر صحأبيا ولم يرد ما يصلح لمعارضته بعض هذه الاحاديث فضلا عن كلها فمن جعل وجه التفضيل لاحد أنواع الحج هو انه صلى الله عليه وسلم حج بنوع كذا وان الله سبحانه لا يختار لرسوله الا ما كان فاضلا على غيره فقد كان حجه صلى الله عليه وسلم قرانا فيكون القران افضل أنواع الحج ولكنه قد ثبت من حديث جابر في الصحيحين وغيرهما ان النبي صلى الله عليه وسلم قال: "لو استقبلت من أمري ما استدبرت ما سقت الهدى وجعلها عمرة"، فدل على ان التمتع افضل من القران وقد سقت المذاهب والادلة في شرحي للمنتقى مما لا يحتاج الناظر فيه إلي الرجوع إلي غيره فالاحالة عليه أولى لأن المقام طويل الذيول وكل أنواع الحج شريعة صحيحية وسنة ثابتة فقد ثبت في الصحيحين وغيرهما من حديث عائشة قالت خرجنا مع رسول الله صلى الله عليه وآله وسلم فقال: "من أراد منكم أن يهل بحج وعمرة فليفعل ومن أراد أن يهل بحج فليهل ومن أراد أن يهل بعمرة فليهل".
[ فصل
ومن نذر أن يمشي إلي بيت الله أو ما في حكمه لزمه لأحد النسكين فيؤدى ما عين وإلا فما شاء ويركب للعجز فيلزم دم وبأن يهدي شخصا حج به أو اعتمر إن أطاعه

(1/346)

ومؤنه وجوبا وإلا فلا شيء وبعبده أو فرسه شرى بثمنه هدايا وصرفها من حيث نوى وبذبح نفسه أو ولده أو مكاتبه ذبح كبشا هنالك لا من له بيعه فكما مر.
ومن جعل ماله في سبيل الله تعالي صرف ثلثه في القرب لا هدايا ففي هدايا البيت والمال للمنقول وغيره ولو دينا وكذا الملك خلاف م بالله في الدين].
قوله: "فصل ومن نذر ان يمشي إلي بيت الله لزمه لأحد النسكين"
أقول : أما لزوم الوفاء فلما ورد من الوفاء بالنذر إذا كان في غير معصية الله.
وأما كونه يلزمه لاحد النسكين فلا دليل على هذا وقد قدمنا انه لا دليل على عدم مجاوزة الحرم الا بإحرام.
وأما جواز الركوب للعجز ولزوم الدم فلحديث عقبة الثابت في الصحيحين [البخاري "4/87"، مسلم "11/1644"]، وغيرهما [أبو داود "3299"، النسائي "3814"، أحمد "4/152"]، ان اخته نذر بالحج ماشية وأنها لا تطيق ذلك فقال النبي صلى الله عليه وسلم: "إن الله عن مشى أختك لغني فلتركب"، وأخرج أبو دأود نحوه من حديث ابن عباس وزاد فيه "ولتهد بدنة".
وأما قوله: "ومن نذر ان يهدي شخصا" فإن أراد بالإهداء الإيصال فلا باس بأن يحج به ويعتمر إن اطاعه ولكن لا دليل على ذلك فإن غاية ما يجب عليه إيصاله إلي حيث نذر وإن أراد بالاهداء جعل الشخص هديا فهذا نذر في يمعصية الله وهو باطل.
وهكذا لا يصح نذر من نذر بذبح نفسه لأنه نذر في معصية الله.
وأما قوله: "ومن نذر بعبده أو فرسه" الخ فإذا كان قصده من ذلك لزمه وإن كان له قصد آخر كان ينذر بعبده لخدمة الحرم وبفرسه لركوب من يلي الحرم عليه أو نحو ذلك كان صحيحا وإن قصد جعلهما هدايا فلا يصح النذر بالعبد لأنه في معصية الله ويصح بالفرس فينحرها حيث ينحر الهدى لأن الراجح ان أكلها حلال كما سياتي.
وأما قوله: "ومن جعل ماله في سبيل الله" الخ فهذا سيأتي الكلام عليه في النذر إن شاء الله تعالي.
وأما قوله: "لا هدايا ففي هدايا البيت" فهو صحيح لأن الهدايا لا تكون الا كذلك.
وأما قوله: "والمال للمنقول وغيره" الخ فهذا هو معنى المال لغة الا ان يتجدد اصطلاح يقصره على البعض كان الاصطلاح مقدما لأن الرجل يتكلم باصطلاح قومه فيحمل ماتكلم به عليه.
[ فصل
ووقت دم القران والتمتع والإحصار والإفساد والتطوع في الحج أيام النحر اختيارا

(1/347)

وبعدها اضطرارا فيلزم دم التأخير ولا توقيت لما عداها واختياري مكانها مني ومكان دم العمرة مكة واضطراريهما الحرم وهو مكان ما سواهما الا الصوم ودم السعي فحيث شاء.
وجميع الدماء من رأس المال ومصرفها الفقراء كالزكاة الا دم القران والتمتع والتطوع فمن شاء وله الأكل منها ولا تصرف الا بعد الذبح وللمصرف فيها كل تصرف].
قوله: "فصل ووقت دم القرآن" الخ.
أقول : إن كان جعل أيام النحر وقت اختيار لدليل يدل على ذلك فما هو فإن الثابت عنه صلى الله عليه وسلم انه نحر هديه يوم النحر وامر من معه بالنحر في يوم النحر فكان ينبغي ان يكون يوم النحر هو وقت الاختيار ثم إذا خرج هذا الوقت كان إجزاء النحر فيما بعده محتاجا إلي دليل وليس كل عبادة تقضى لكن يقال ان لأعذار حكمها وان من تعذر عليه النحر في يوم النحر كان الوقت ممتدا في حقه كامتداد وقت الأضحية لحديث جبير بن مطعم عن النبي صلى الله عليه وسلم أنه قال: "أيام التشريق ذبخ"، أخرجه أحمد "4/82"، وبان حبان في صحيحه والبيهقي وأخرج نحوه ابن عدي من حديث أبي هريرة بإسناد ضعيف وأخرج نحوه أيضا ابن أبي حاتم من حديث أبي سعيد وهو ضعيف.
وأما كون وقت الاضطرار بعد أيام التشريق فهذا يحتاج إلي دليل لأنه تعيين وقت لعبادة من العبادات وذلك لا يثبت بمجرد الرأي فإن قام الدليل على ذلك فلا وجه لايجاب دم التأخير وقد قدمنا البحث عن هذا.
وأما قوله: "ولا توقيت لما عداها" فإذا قد ثبت وجوب الدم غير مقيد بوقت فالأمر كذلك وهكذا لا دليل لجعل مكانين اختياري واضطراري لدم العمرة بل مكان جميع الدماء مني وفجاج مكة ولهذا يقول صلى الله عليه وسلم: "إن منى كلها منحر وإن فجاج مكة طريق ومنحر".
وأما استثناء الصوم فإن كان المراد به الذي قال الله سبحانه فيه: {وَسَبْعَةٍ إِذَا رَجَعْتُمْ} [البقرة: 196]، فظاهر وإن كان سائر أنواع الصوم التي تلزم من لم يجد الدم فلم يرد دليل يدل على تعيين وقتها.
وأما دم السعي فحكمه حكم سائر الدماء زمانا ومكانا ولا وجه لاستثنائه.
وأما كون جميع الدماء من رأس المال فهكذا ينبغي ان يكون لانها لزمت من هي عليه فوجب تخليصها من ماله ولا وجه لاخراجها من الثلث فإن الامور التي وردت ان مخرجها من الثلث هي امور مخصوصة معروفة لزمت بالوصية أو لنذر أو نحوهما.
قوله: "ومصرفه الفقراء كالزكاة".
أقول : الظاهر عدم الفرق بين هذه الدماء ودم القران أو التمتع أو التطوع انه يجوز الأكل منها لمن هي عليه لقوله تعالي: {فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ} [الحج: 36]، وقوله تعالي:

(1/348)

{وَأَطْعِمُوا الْبَائِسَ الْفَقِيرَ} [الحج: 28]، وقد ثبت في الاحاديث الصحيحية ان النبي صلى الله عليه وسلم أكل مما أهداه وأطعم أصحابه ونساءه فهذا الكتاب العزيز والسنة المطهرة قد دلا على جواز الأكل منها وصرفها في مصارفها ودعوى التفرقة بين الدماء يحتاج إلي دليل ولم يثبت ما يقتضى ذلك وإن كان السبب خاصا فلا يتقيد الحكم بالسبب.
وأما كونها لا تصرف الا بعد الذبح فلكون الحكم المتعلق بها لا يسقط الا بنحرها وأما كون للمصرف يها كل تصرف فظاهر.

(1/349)

كتاب النكاح
مدخل
...
كتاب النكاح
[ فصل
يجب على من يعصى لتركه ويحرم على العاجز عن الوطء من تعص بتركه وعارف التفريط من نفسه مع القدرة وينعقد مع الإثم ويندب ويكره ما بينهما ويباح ما عدا ذلك وتحرم الخطبة على خطبة المسلم بعد التراضى وفي العدة الا التعريض في المبتوتة.
وندب عقده في المسجد والنثار وإنتهابه والوليمة وإشاعته بالطبول لا التدفيف المثلث والغناء].
قوله: "يجب على من يعصى لتركه".
أقول : قد علم بنصوص الكتاب والسنة وبإجماع الامة ان الزنا حرام وكذلك ما يؤدي اليه وما هو مقدمة له فمن خشي على نفسه الوقوع في هذا وجب عليه دفعه عن نفسه فإن كان لا يندفع الا بالنكاح وجب عليه ذلك وإن كان يندفع بمثل الصوم أو السفر أو التقليل من طعامه وشرابه أو أكل غير ما فيه دسومة من الاطعمة لم يجب عليه النكاح لإمكان دفع المعصية بدونه.
قوله: "ويحرم على العاجز عن الوطء من تعصى لتركه".
أقول : هذا التحريم لا وجه له ولا يلزم الإنسان ترك ما احل الله له بل ما امره به ورغبه فيه بتجويز وقوع المعصية من غيره فذنب كل مذنب عليه لا يتعداه إلي غيره وهذه المرأة قد جعل الله لها فرجا ومخرجا وأوجب عليها ان تدع ما حرمه عليها وتشكو امرها إلي حكام الشريعة كما وقع ذلك من المراة التي شكت زوجها إلي رسول الله صلى الله عليه وسلم وقالت: إنما معه كهدية الثوب [البخاري "5/249"، مسلم "111/1433"، أبو داود "2309"، الترمذي "1118"، النسائي "6/148"، ابن ماجة 1932"، أحمد "6/42"، 46"]، فإذا كان إمساكه لها مع عجزه عن أن يعفها ويكسر

(1/349)

سورة شهوتها فذلك من الامساك لها ضرارا وقد قال الله سبحانه {وَلا تُمْسِكُوهُنَّ ضِرَاراً} [البقرة: 230]، وهو أيضا من المضارة لها وقد قال تعالي: {وَلا تُضَارُّوهُنَّ} [الطلاق: 6]. وهذا مضار لها وفي الشريعة المطهرة ما يدل على جواز الفسخ بمجرد الكراهة كما في حديث: "أتردين عليه حديقته" وفيها أيضا جواز الفسخ للاعواز عن النفقة وبهذا تعرف انه لا وجه للحكم بهذا التحريم بادئ بدء وهكذا لا وجه للحكم بالتحريم على عارف التفريط من نفسه فإنه قد يتحول الحال وقدترضى المرأة بتفريطة وبعد هذا كله فالطلاق بيده إذا استمر على هذا السجية المذمومة والطبيعة الناقصة وأيضا لها ان تطلب الخلاص منه لما قدمنا.
قوله: "ويندب ويكره ما بينهما ويباح ما عدا ذلك".
أقول : النكاح من آكد السنن وقد أمر الله سبحانه به في كتابه العزيز وثبت في السنة الصحيحية في الصحيحين [البخاري "4/119"، مسلم "1400"]، وغيرهما [أبو داود "2046"، الترمذي "1081"، النسائي "4/169، 6/56، 57" ابن ماجة "1845"، أحمد "1/4"]، ان النبي صلى الله عليه وسلم قال: "يا معشر الشباب من استطاع منكم الباءة فليتزوج" وصح عنه في الصحيحين [البخاري "9/117"، مسلم "4/129"]، وغيرهما النهي عن التبتل وقال فيما صح عنه في الصحيحين [البخاري "9/104"، مسلم "1401"، وغيرهم "لكني أصوم وأفطر واصلي وانام واتزوج النساء فمن رغب عن سنتي فليس مني".
والحاصل ان النكاح سنة مؤكدة فلا وجه لجعل بعض اقسامه مباحا فإن ذلك دفع في وجه الادلة ورد للترغيبات الكثيرة في صحاح الاحايث وحسانها وقد ذكرنا بعضا من ذلك في شرحنا للمنتقى نعم من كان فقيرا لا يستطع القيام بمؤنة الزوجية فله رخصة في ترك هذه السنة الحسنة لقوله عز وجل: {وَلْيَسْتَعْفِفِ الَّذِينَ لا يَجِدُونَ نِكَاحاً حَتَّى يُغْنِيَهُمُ اللَّهُ} [النور: 33]، الآية على ما في تفسيرها من الاختلاف.
قوله: "وتحرم الخطبة على خطبة المسلم بعد التراضي".
أقول : الاحاديث الصحيحية الواردة الثابتة في الصحيحين وغيرهما عن عقبة بن عامر وأبي هريرة وابن عمر قد صرحت بالنهي عن ان يخطب الرجل على خطبة اخيه إلي غاية هي قوله صلى الله عليه وسلم: "حتى ينكح أو يترك"، وفي حديث آخر بلفظ: "حتى يترك الخاطب أو يأذن له الخاطب" فوقوع الخطبة مقتض لتحريم خطبة الآخر إلي هذه الغاية وبمجرد وقوع الخطبة الأولى يحصل التحريم سواء علم الاخر بالرضا من المرأة ام لم يعلم لكن وإذا انتهى الحال إلي عدم وقوع الرضا منها فتلك الخطبة كأنها لم تكن لعروض مانع من ثبوتها وهو عدم الرضا ولا يقال انها لا تحرم الخطبة على الاخر الا إذا علم بالرضا بل تحرم عليه ما لم يعلم بعدم الرضا عملا بالنهي ووقفا على حكمه ولا منافاة بين الاحاديث القاضية بتحريم الخطبة وبين ما وقع منه صلى الله عليه وسلم من المشورة على فاطمة بنت

(1/350)

قيس بأن تنكح اسامة بن زيد بعد ان خطبها أبو جهم ومعأوية لأنه صلى الله عليه وسلم لم يخطبها لأسامة بل أشار عليها به بعد ان استشارته وبين لها ان معأوية صعلوك وأبا جهم لا يضع عصاه عن عاتقه وانه ضراب للنساء والامر اليها في ذلك.
وفي رواية في صحيح [مسلم "36/1480" أبو داود "2284"، الترمذي "1135"، النسائي "6/75 – 76"، ابن ماجة "1869"، أحمد "6/411"، 412"]، وغيره ان اسامة قد كان خطبها معهما وان الثلاثة خطبوها فأشار عليها النبي صلى الله عليه وسلم به وهذا يوضح لك عدم الاختلاف بين هذا الحديث واحاديث تحريم الخطبة على الخطية.
قوله: "وفي العدة الا التعريض في المبتوتة".
أقول : يدل على هذا قوله عز وجل: {وَلا جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُمْ بِهِ مِنْ خِطْبَةِ النِّسَاءِ} [البقرة: 235]، فإنه يفيد انه لا يجوز التصريح بالخطبة ويجوز التعريض ثم نهاهم عن أن يواعدوهن سرا فقال: {وَلَكِنْ لا تُوَاعِدُوهُنَّ سِرّاً} على ما في معنى هذه المواعدة من الاختلاف ثم استثنى من هذا فقال: {إِلَّا أَنْ تَقُولُوا قَوْلاً مَعْرُوفاً} [البقرة: 235].
فالحاصل انه لم يبح سبحانه الا التعريض والقول المعروف فكان التصريح بالخطبة للمعتدة أو ذكر شيء مستهجن في مكالمتها غير جائز وقد كان هذا امرا متقررا معروفا عندهم كما يدل عليه ما أخرجه الدارقطني عن سكينة بنت حنظلة قالت استأذن على محمد بن علي ولم تنقض عدتي مهلكة زوجي فقال قد عرفت قرابتي من رسول الله صلى الله عليه وسلم وقرابتي من علي وموضعي من العرب قلت غفر الله لك يا أبا جعفر إنك رجل يؤخذ عنك وتخطبني في عدتي فقال إنما اخبرتك بقرابتي من رسول الله صلى الله عليه وسلم ومن علي وقد دخل رسول الله صلى الله عليه وسلم على أم سلمة وهي متأيمة من أبي سلمة فقال: "لقد علمت أني رسول الله صلى الله عليه وسلم وخيرته من خلقه وموضعي من قومي" أكانت تلك خطبة؟.
ثم اعلم أنه لا فرق في المنع من التصريح للمعتدة بالخطبة بين ان تكون في عدة طلاق رجعي أو بائن أو في عدة الوفاة ولا وجه للتعليل بأن الرجعية لم ينقطع حق زوجها بخلاف غيرها لان الدليل لم يفصل بين عدة وعدة.
قوله: "وندب عقده في المسجد".
أقول : إن انتهض حديث: "واجعلوه في المساجد" للحجية فأقل احوال هذا الامر الندب والا فالمساجد إنما بنيت لذكر الله والصلاة فلا يجوز فيها غير ذلك الا بدليل يخصص هذا العموم كما وقع من لعب الحبشة بحرابهم في مسجده صلى الله عليه وسلم وهو نيظر وكما قرر من كانوا يتناشدون الاشعار فيه.
قوله: "والنثار وانتهابه".
أقول : لم يثبت في هذا شيء والحديث المروي في ذلك قد تكلمنا عليه في كتابنا الذي سميناه الفوائد المجموعة في الاحاديث الموضوعة وقد ذكره ابن حجر في التلخيص وعزاه إلي

(1/351)

البيهقي وقال في إسناده ضعف وانقطاع قال ورواه الطبراني في الأوسط من حديث عائشة عن معاذ نحوه وفيها بشر بن إبراهيم انتهى قلت وكان متهما بوضع الحديث ورواه الغزالي والرازي والقاضي حسين أحد اصحاب الشافعي من حديث جابر أن النبي صلى الله عليه وسلم حضر في إملاك فأتى باطباق عليها جوز ولوز وتمر فنثرت فقبضنا ايدينا فقال: "ما بالكم لا تأخذون؟" فقالوا: لأنك نهيت عن النهية فقال: "إنما نهيت عن نهبى العساكر خذوا على اسم الله فجاذبنا وجاذبناه" وهذا موضوع لا شك فيه وهؤلاء الذين رووه ليسوا من أهل الرواية وانتهاب النثار إذا لم يكن حرأما لصدق النهي عليه فأقل الاحوال ان يكون مكروها.
قوله: "والوليمة".
أقول : قد دلت على مشروعيتها الاحاديث الصحيحة الثابتة في الصحيحين وغيرهما وقد صح انه صلى الله عليه وسلم أولم على نسائه وصح انه أمر من تزوج بالوليمة كما قال لعبد الرحمن بن عوف أولم ولو بشاة وهو في الصحيحين وغيرهما من حديث أنس.
وأما قوله: "واشاعته بالطبول لا التدفيف المثلث والغناء" فقد ثبت الترخيص في طرف من اللهو في العرسات وقد ذكر صاحب المنتقى الادلة على ذلك وتكلمت في شرحي له عليها ومن خالف في ذلك فقد خالف ما كان ثابتا معلوما ومن جوز اللهو في غير هذا الموطن فقد خالف ما يدل عليه الكتاب العزيز والسنة المطهرة وسيأتي استيفاء البحث عن هذا في كتاب الحدود.
[ فصل
ويحرم على المرء اصوله وفصوله ونساؤهم وفصول اقرب اصوله وأول فصل من كل أصل قبله واصول من عقد بها لا فصولها ولا هما من المملوكة الا بعد وطء أو لمس لشهوة ولو بحائل أو نظر مباشر ولو خلف صقيل لافي مرآة والرضاع في ذلك كالنسب غالبا والمخالفة في الملة والمرتدة والمحصنة والملاعنة والمثلثة قبل التحليل الصحيح والمعتدة والمحرمة والخامسة والمتلبسات بالمحرم منحصرات والخنثى المشكل والامة على الحرة وان رضيت ولحر الا لعنت لم يتمكن من حرة وامرأة مفقود أو غريق قبل صحة ردته أو طلاقه أو موته أو مضى عمره الطبيعي والعدة ويصح بعدها فإن عاد فقد نفذ في الأوليين لا الاخريين فيبطل وتستبرئ له فإن مات أو طلق اعتدت منه أيضا وله الرجعة فيهما لا الوطء في الأولى ولا حق لها فيهما ولا يتداخلان ويحرم الجمع بين من لو كان احدهما ذكرا حرم على الاخر من الطرفين فإن جمعهما عقد حرتين أو امتين بطل كخمس حرائر أو

(1/352)

إماء لا من يحل ويحرم فيصح من يحل وكل وطء لا يستند إلي نكاح أو ملك صحيح أو فاسد لا يقتضى التحريم].
قوله: "فصل ويحرم على المرء أصوله وفصوله".
أقول : هذا معلوم بالكتاب والسنة وبإجماع المسلمين اجمعين وهكذا تحريم نساء الأوصل والفصول هو منصوص عليه في الكتاب العزيز وهكذا تحريم فصول أقرب الاصول فإنهم الاخوة والاخوات وابناء الإخوة وأبناء الإخوات وتحريمهم في الكتاب العزيز وهكذا يحرم على الرجل أصول من عقد بها بالكتاب العزيز حيث قال عز وجل: {وَأُمَّهَاتُ نِسَائِكُمْ} [النساء: 23]، وظاهره انه لا فرق بين ان يكون قد وقع الدخول ام لا ولكنه قرأ جماعة من الصحابة منهم علي وابن عباس وزيد بن ثابت وابن عمر وابن الزبير: {وأمهات نسائكم التي دخلتم بهن} فإن صحت هذه القراءة كانت دليلا على انها لا تحرم الا ام المدخولة وادعى بعض أهل العلم ان قوله سبحانه: {وَرَبَائِبُكُمُ اللَّاتِي فِي حُجُورِكُمْ مِنْ نِسَائِكُمُ اللَّاتِي دَخَلْتُمْ بِهِنَّ} يعود إلي قوله: {مِنْ نِسَائِكُمْ} وإلي قوله: {وَأُمَّهَاتُ نِسَائِكُمْ} وفي ذلك الخلاف المعروف في الاصول في القيد إذا جاء بعد متعدد ولكنه يقوى عود هذا القيد إلي الجميع القراءة المذكورة.
ويدل على خلاف هذا التقييد ما أخرجه الترمذي من حديث عمرو بن شعيب عن أبيه عن جده مرفوعا: "من نكح امرأة ثم طلقها قبل أن يدخل بها حرمت عليه أمها ولم يحرم عليه ابنتها" وهذا لو صح لكان نصا في محل النزاع ولكنه حديث ضعيف وفي إسناده ضعيفان هما المثنى بن الصباح وابن لهيعة فإن صح إسناد تلك القراءة فهي ارجح من هذا الحديث وإن لم يصح إسنادها كان العمل بما يقتضيه قوله تعالي: {وَأُمَّهَاتُ نِسَائِكُمْ} من شموله للمدخولة وغيرها هو المتعين.
قوله: "ولا هما من المملوكة" الخ.
أقول : الامة لا تصير من نساء سيدها الا بوطئها بخلاف الحرة فإنه اتصير من نساء زوجها بالعقد عليها ولا يحتاج إلي قياس الامة على الحرة بل هي داخلة في عموم قوله: {وَأُمَّهَاتُ نِسَائِكُمْ} فإن ترجيح تقييد هذا العموم بتلك القراءة لم تحرم اصول الامة الموطوءة ولا فصولها الا بعد الدخول بها وان لم يترجح التقييد فقد عرفت ان الامة لا تكون من نساء سيدها الا بالدخول فهي قبل الدخول ليست من نسائه فلا تحرم اصولها ولا فصولها الا بدخولها ولهذا اتفقوا على انها لا تحرم ام الامة ولا ابنتها الا بعدالدخول واختلفوا في الزوجة.
وأما قوله: "أو لمس لشهوة ولو بحائل" فلا يتم الا بعد تسليم انه يصدق عليه مسمى الدخول شرعا وهو بعيد وابعد منه قوله: "أو نظر مباشر ولو خلف صقيل".
والحاصل انه إذا لم يصدق على هذا اللمس وهذا النظر انه وطء ولا دخول شرعا فصدق ذلك لغة ابعد وأبعد وقد عرفناك ان الامة لا تكون من نساء سيدها الا بالوطء لا بمجرد الشراء ولا بما لا يصدق عليه مسمى الوطء.

(1/353)

قوله: "والرضاع في ذلك كالنسب".
أقول : قد صح عنه صلى الله عليه وسلم من حديث جماعة في الصحيحين وغيرهما انه قال: "يحرم من الرضاعة ما يحرم من الرحم" ، [اليخاري "5/253، مسلم "12/1447"]، وفي لفظ فيهما: "ما يحرم من النسب" [البخاري "5/253"، مسلم "13/1447"] وفي لفظ فيهما: "يحرم من الرضاعة ما يحرم من الولادة"، فالواجب التوقف على ما تدل عليه هذه الاحاديث بعمومها ولا يخص منها الا ما خصصه دليل صحيح صالح للتخصيص.
وإذا عرفت هذا كفاك عن الخبط والخلط الواقع في هذه المسألة لكثير من المتكلمين فيها وعليك ان تلاحظ مع ملاحظتك لهذه الادلة انه صلى الله عليه وسلم لم يقل يحرم من الرضاعة ما يحرم من الصهارة فلا يحرم من اصهار أهل الرضاعة الا ما جاء النص بتحريمه والا فهو حلال وقد ذكرت في شرحي للمنتقى ما يهتدي به الناظر إلي صوب الصواب.
قوله: "والمخالفة في الملة".
أقول : ما كان ينبغي للمصنف ومن قال يقوله ان يتركوا ما دل عليه الكتاب العزيز بالخصوص ويتمسكوا بالعام فإن قوله عز وجل: {وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ} [المائدة: 5]، مخصص لعموم قوله سبحانه: {وَلا تَنْكِحُوا الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ} [البقرة: 221]، على تقدير تحقق الاشراك في اليهود والنصارى فإن هذا حكم الله عز وجل في كتابه العزيز فكيف يبلغ التعصب بصاحبه إلي اهمال الدلائل القرآنية التي هي أوضح من شمس النهار ولهذا فإن السلف لم يظهر بينهم خلاف في جواز نكاح الكتابيات ولا أنكر أحد منهم على فاعله ومع هذا فقد وقع الاجماع على حل وطء المسبيات من المشركين ولم يخالف في ذلك مخالف فكما كان هذا المخصص لعموم الكتاب معمولا به عندهم يكون ما هو اظهر منه وأوضح دلالة وهو قوله: {وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ} فلا يدخل تحته الا من كان من أهل الكتاب ولم يبق على دين الانبياء الذين انزل الله عليهم كتابه الا اليهود والنصارى فيخرج من هذا المخصص المجوس ولكنه صح عن رسول الله صلى الله عليه وسلم انه قال في المجوس: "سنوا بهم سنة أهل الكتاب" فكان لهم حكمهم في حل نسائهم ونحو ذلك من الامور الثابتة لأهل التاب ولم يصح الاستثناء المروي في هذا الحديث وهو قوله: "غير آكلي ذبائحهم وناكحي نسائهم"، فكان للمجوس حكم أهل الكتاب في جميع ما اثبته شرعنا لهم.
وأما قوله: "والمرتدة" فلا وجه لأفرادها بالذكر فهي كافرة من جملة الكوافر ومخالفة في الملة من جملة المخالفات والكلام فيها كما قدمنا.
وأما قوله: "والمحصنة" فتحريمها ثابت بنص القرآن وإجماع المسلمين وهكذا الملاعنة أبدا والمثلثة حتى تنكح زوجا غيره وهكذا المعتدة بنص القرأن والاجماع.

(1/354)

وأما قوله: "والمحرِمة" فما كان ينبغي إدخالها ها هنا لانها لا تعقد نكاح نفسها واغذا عقد لها ولى حلال وهي محرمة فما بذلك من بأس وقد قدمنا اختلاف الادلة في عقدالمحرم للنكاح.
قوله: "والخامسة".
أقول : أما الاستدلال على تحريم الخامسة وعدم جواز زيادة على أربع بقوله عز وجل: {مَثْنَى وَثُلاثَ وَرُبَاعَ} [النساء: 3]، فغير صحيح كما أوضحته في شرحي للمنتقى ولكن الاستدلال على ذلك بحديث قيس بن الحارث وحديث غيلان الثقفي وحديث نوفل بن معاوية هو الذي ينبغي الاعتماد عليه وإن كان في كل واحدم منهما مقال ولكن الاجماع على ما دلت عليه قد صارت به من المجمع على العمل وقد حكى الاجماع صاحب فتح الباري والمهدي في البحر والنقل عن الظاهرية لم يصح فإنه قد أنكر ذلك منهم من هو اعرف بمذهبهم وأيضا قد ذكرت في تفسيري الذي سميته فتح القدير تصحيح بعض هذه الاحاديث واطلت المقال في ذلك فليرجع اليه.
قوله: "والملتبسات بالمحرم منحصرات".
أقول : ليس على هذه المسألة دليل يخصها وليس فيها الا الرجوع إلي قواعد مقررة وهي ان الاصل في الفروج التحريم وان الحظر مقدم على الاباحة والبراءة الاصلية وإنكانت مستصحبة لكن قد عورضت بمثل ذلك فإن ينتهض دليل على تقديم الحظر على الاباحة في مثل الفروج فذاك والا فلا ناقل ينقل عن البراءة الاصلية المعلومة بالادلة الكلية والجزئية.
قوله: "والخنثى المشكل".
أقول : إن صح وجود هذا في العالم اعني المشكل الذي لا يتميز فالتحريم محتاج إلي دليل ولا دليل الا مجرد استبعادات ولا تقوم بمثلها الحجة لا عقلا ولا نقلا وأما وجود من له فرج كفرج الرجل وفرج كفرج المرأة مع التمييز بان يكون الفرج الذي له القوة وبه الانتفاع بالبول ونحوه أو بمجرد السبق فهو محكوم له بالفرج الذي هو كذلك وما اقل جدوى تحرير مثل هذه المسائل في كتب الهداية.
قوله: "والامة على الحرة وإن رضيت".
أقول : ليس في هذا وفي قوله ولحر الا لعنت لم يتمكن من حرة الا ما دل عليه قوله عز وجل: {وَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ طَوْلاً أَنْ يَنْكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ} [النساء: 25]، الآية وهذا الذي تحته الحرة قدا ستطاع طولا بالحرة التي تحته وأما الحر الذي لم يتمكن من حرة فلم يستطع طولا ان ينكح المحصنات المؤمنات ولا يشترط ان يكون عنتا بل مجرد عدم التمكن من الحرة يكفي وليس في السنة ما تقم الحجة به في هذا لان ما روى مرفوعا لم يصح وما روى غير مرفوع لا تقوم به الحجة.
قوله: "وامرأة مفقودا". الخ.
أقول : قد أمر الله سبحانه بإحسان عشرة الزوجات فقال: {وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ} [النساء: 19]،

(1/355)

ونهى عن إمساكهن ضرارا فقال: {وَلا تُمْسِكُوهُنَّ ضِرَاراً} [البقرة: 231]، وأمر بالامساك بالمعروف أو التريح بإحسان فقال: {فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ} [البقرة: 229]، ونهى عن مضارتهن فقال: {وَلا تُضَارُّوهُنَّ} [الطلاق: 6]، فالغائب ان حصل مع زوجته التضرر بغيبته جاز لها ان ترفع امرها إلي حكام الشريعة وعليهم ان يخلصوها من هذا الضرار البالغ هذا على تقدير ان الغائب ترك لها ما يقوم بنفقتها وانها لم تتضرر من هذه الحيثية بل من حيثية كونها لا مزوجة ولا أيمة أما إذا كانت متضررة بعدم وجود ما تستنفقه مما تركه الغائب
فالفسح بذلك على انفراده جائز ولو كان حاضرا فضلا عن ان يكون غائبا وهذه الايات التي ذكرناها وغيرها تدل على ذلك.
فإن قلت هل تعتبر مدة مقدرة في غيبة الغائب قلت لا بل مجرد حصول التضرر من المراة مسوغ للفسخ بعدالاعذار إلي الزوج إن كان في محل معروف لا إذا كان لا يعرف مستقره فإنه يجوز للحاكم ان يفسخ النكاح بمجرد حصول التضرر من المراة ولكن إذا كان قد ترك الغائب ما يقوم بما نحتاج اليه ولم يكن التضرر منها الا لأمر غير النفقة ونحوها فينبغي توقيفها مدة يخبر من له عدالة من النساء بأن المراة تتضرر بالزيادة على تلك المدة وأما إذا لم يترك لها ما تحتاج اليه فالمسارعة إلي تخليصها وفك اسرها ودفع الضرار عنا واجب ثم إذا تزوجت بآخر فقد صارت زوجته وان عادالأول فلا يعود نكاحه بل قد بطل بالفسخ فلا تشتغل بهذه التفاصيل التي ذكرها المصنف رحمه الله.
قوله: "ويحرم الجمع بين من لو كان احدهما ذكرا" الخ.
أقول : هذه الكلية محتاجة إلي دليل تقوم به الحجة ولم يرد الا فيما هو اخص من ذلك كالجمع بين الاختين وبين المرأة وعمتها والمراة وخالتها أما الجمع بين الاختين فبنص الكتاب العزيز وأما الجمع بين المرأة وعمتها والمرأة وخالتها فبالسنة الصحيحة الثابتة في الصحيحين وغيرهما المروية من طريق جماعة من الصحابة وقد أبعد من رام دفع هذا الحكم الثابت بهذه السنة الصحيحية بمجرد الخيالات المختلة والعلل المعتلة وقد حكى بعض أهل الاجماع على التحريم ومثل الروافض والخوارج من فرق الضلال ليسوا ممن ينبغي ان يشتغل بشانهم ولا بتدوين مقالاتهم الباطلة ولا يقدح خلافهم في إجماع الامة الإسلامية ولكن التعصب يتشعب شعبا كثيرة قد يقع الواقع فيها بل في أشدها ضررا واعظمها خطرا وهو لا يدري كما أوضحت ذلك في كتأبي الذي سميته ادب الطلب ومنتهى الأرب.
واعلم أن الله سبحانه قد انزل في كتابه العزيز فيما يحل ويحرم من المناكح الكثير الطيب ثم ان النبي صلى الله عليه وسلم بين للناس ما نزل اليهم وبالغ في البيان والأيضاح فيس بنا حاجة إلي التعويل على ما يذكره أهل الفروع إذا جاءوا بما لم يرد به دليل.
وأما الحكم ببطلان العقد الذي وقع فيه الجمع بين حرتين أو امتين فهو صواب إن كان قد وردالدليل المقتضى للمنع من ذلك لأن الفاعل لذلك فعل مالا يبيحه الشرع وما ليس عليه

(1/356)

امر رسول الله صلى الله عليه وسلم فهو رد ورده هو عدم الاعتداد به ولا يراد بالبطلان الا ذلك وقد صح عن رسول الله صلى الله عليه وسلم الحكم بالبطلان فيما هو دون هذا فقال: "أيما امرأة نكحت بغير إذن وليها فنكاحها باطل باطل باطل" فهذا حكمه صلى الله عليه وسلم كونه لا مانع من نكاح المرأة بل هو حلال مطلق ولكنه لم يوجدا الاذن ممن هو ولي لها فأين هذا الامر من العقد على من هي محرمة بنص الشرع.
وأما قوله: "كخمس حرائر أو إماء" فقد تقدم الكلام عليه ولكن المصنف أراد مجرد النظير والتمثيل.
وأما قوله: "لا من يحل ويحرم فيصح من يحل" فهو ظاهر واضح لا يحتاج إلي ذكر.
وأما قوله: "وكل وطء لا يستند إلي نكاح" الخ فصواب لأن الحكم بالتحريم يحتاج إلي دليل ولا دليل وقد قال بالتحريم الثوري والأوزاعي وأبو حنيفة وأحمد وإسحاق ولم نقف لهم على ما يصلح للتمسك به.
[ فصل
ووليه الأقرب فالأقرب المكلف الحر من عصبة النسب ثم السبب ثم عصبته مرتبا ثم سببه ثم عصبته كذلك ثم الوصى به لمعين في الصغيرة ثم الامام والحاكم قيل ثم الوصي به في الكبيرة ثم توكل ويكفي واحد من أهل درجة الا الملاك ومتى نفتهم غريبة حلفت احتياطا وتنتقل من كل إلي من يليه فورا بكفره وجنونه وغيبته منقطعة وتعذر مواصلته وخفاء مكانه وبادنى عضل في المكلفة الحرة ولا يقبل قولها فيه].
قوله: "ووليه الاقرب فالأقرب" الخ.
أقول : لما أمر الله سبحانه بإنكاح النساء {وَأَنْكِحُوا الْأَيَامَى مِنْكُمْ} [النور: 32]، وقال: {فَلا تَعْضُلُوهُنَّ أَنْ يَنْكِحْنَ أَزْوَاجَهُنَّ} [البقرة: 232]، كان أولياء المرأة ممن دخل في هذا الخطاب دخولا أوليا فكانوا احق بإنكاحها من هذه الحيثية ثم جاءت السنة الصحيحية بأنه لا نكاح الا بولي وان النكاح بغير ولي باطل وثبت عنه صلى الله عليه وسلم بأن الأولياء "إذا اشتجروا فالسلطان ولي من لا ولي له" فتبين بذلك ان المراد بما في القرآن هم خصوص الأولياء ومعلوم ان الاقرب اليها اخص من الأبعد من جهة كون ولايته على المرأة لها مزيد خصوصية بالقرب وقد ذهب إلي اعتبار الولي جمهور السلف والخلف حتى قال ابن المنذر انه لا يعرف عن أحد من الصحابة خلاف ذلك وسيأتي والكلام على هذا في شروط النكاح وليس المراد هنا الا كون الأولياء الذين اليهم ولا ية النكاح هم هؤلاء الذين ذكرهم المصنف مرتبين على هذا الترتيب وقد ذهب إلي هذا الجمهور وروى عن أبي حنيفة انه اثبت الولاية في النكاح للقرابة الذين ليسوا من العصبات.

(1/357)

وأما ما قيل من ان الولاية في النكاح مقيسة على الميراث فلا وجه له بل هي ثابتة بالادلة المتقدمة فلا تحتاج إلي القياس الا ان يقال ان كون الولاية مرتبة على هذا الترتيب هو بالقياس على الميراث ولكنه لا يتم لأنه قد ثبت الميراث لمن لا ولاية له في النكاح كالاخوة لأم وأيضا قد يكون الميراث مستحقا لغير من اليه العقد الاخوة لأب والاعمام وأبناء الاعمام إذا كان في ذوي السهام من ياخذ جميع الميراث كالبنات مع الاخوات لأبوين.
وقيل العلة في كون هؤلاء الأولياء للنكاح ان الغضاضة تلحق بهم دون غيرهم وهو غير مسلم فإن الغضاضة قد تلحق مثلا بالاخوة لأم لحوقا زائدا على الاعمام وأبناء الاعمام وسيأتي لنا ان شاء الله في البيع تحقيق للأولياء في النكاح وفي البيع شرعا ولغة فلينظر.
وأما إثبات الولاية للمعتق فلحديث: "الولاء لحمة كلحمة النسب" وهو حديث لامطعن فيه وله شواهد كما ذكره صاحب التلخيص.
وظاهر هذا التشبيه انه يثبت له ما يثبت لذي النسب وأما اثباتها لعصبة المعتق فلكون التشبيه المذكور يدل على ان عصبة المعتق يقومون مقامه إذا لم يوجد أحد من عصبة النسب ثم معتق المعتق وعصبته لهم مدخل في ذلك التشبيه فلهذا ذكرهم المصنف.
وأما اثبات الولاية لوصي من اليه الولاية فلا اراه صحيحا لأن الولاية إنما هي للأولياء الاحياء ومن مات منهم انقطعت ولايته بموته فلا تثبت ولاية لوصيه في النكاح وأما اثبات الولاية للأمام ولمن يلي من جهته فلحديث عائشة عند أحمد وأبي دأود والترمذي وحسنه وابن حبان والحاكم ان النبي صلى الله عليه وسلم قال: "أيما امرأة نكحت بغير إذن وليها فنكاحها باطل فنكاحها باطل فنكاحها باطل فإن دخل بها فلها المهر لما استحل من فرجها فإن اشتجروا فالسلطان ولي من لا ولي له"، ولهذا الحديث طرق وفيه انه لا ولاية للسلطان الا عند اشتجار الأولياء وإذا ثبتت له الولاية مع وجودهم مشتجرين فثبوتها مع عدمهم أولى.
قوله: "ثم توكل".
أقول : هذا لم يسمع في أيام النبوة ولا روى الإذن به ولهذا انه صلى الله عليه وسلم لما بعث يخطب ام سلمة قالت ليس أحد من أوليائي شاهدا فقال رسول الله صلى الله عليه وسلم: "ليس أحد من أوليائك شاهد ولا غائب يكره ذلك" ، فقالت لابنها قم فزوج رسول الله صلى الله عليه وسلم فزوجه رواه أحمد "6/295، 213، 214، 217، 218"، والنسائي "3254"، وقد اعل هذا الحديث بما ذكرنا في شرح المنتقى ولم يأمرها صلى الله عليه وسلم لما قالت ليس أحد من أوليائي شاهدا ان توكل ولا أذن لها بذلك ولكنه إذا عدم الأولياء والسلطان ومن يلي من جهته صارت الحالة ضرورية للحاجة إلي معرفة رضاها بالزوج ثم العقد له ولعله يتوجه على من صلح لذلك ان يفعله من غير وكالة منها إذا قد رضيت بالزوج ولا سيما مع حديث: "لاتزوج المراة المراة ولا تزوج المراة نفسها فإن الزانية هي التي تزوج نفسها"، أخرجه ابن ماجه "1882"، والدارقطني من حديث أبي هريرة. قال ابن حجر رجاله ثقات وقدا أعل بالوقف لكن لا في جميعه بل في قوله: "فإن الزانية"

(1/358)

الخ والموكلة لمن يزوجها مزوجة لنفسها لكنه أخرج أبو دأود عن عقبة بن عامر ان النبي صلى الله عليه وسلم قال لرجل: "أترضى أن أزوجك فلانة؟"، قال: نعم, وقال للمرأة: "أترضين أن أزوجك فلانا؟"، قالت: نعم فزوج أحدهما صاحبه والحديث رجاله ثقات الا عبدالعزيز بن يحيى وهو صدوق يهم فقد يقال ان هذا توكيل من المراة ويمكن ان يقال انه صلى الله عليه وسلم إنما قال لها ذلك لمعرفة رضاها بالزوج المذكور وهو أولى بالمؤمنين من انفسهم.
قوله: "ويكفي واحد من أهل درجة".
أقول : هذا صحيح لأن الولي المعتبر في النكاح يكفي فيه الواحد وإذا تشاجروا فالولاية للسلطان كما تقدم.
وأما كونه لا يكفي في الملاك للأمة فلكون لكل واحد نصيب من المملوكة واذنه معتبر فيما هو ملك له لا يغنى عنه غيره.
وأما قوله: "وينتقل" الخ فهذا صحيح لأن الكافر مسلوب الأهلية ولهذا تزوج صلى الله عليه وسلم ام حبيبة وعقد لها غير أبيها أبي سفيان لأنه لم يكن قد سلم اذ ذاك.
وهكذا إذا كان الولي غائبا غيبة يضر بالمرأة انتظار عوده وأما مع تعذر مواصلته وخفاء مكانه فلا شك في ذلك إذا كان لا يرجى عوده وظهوره قبل مضى مدة تتضرر المرأة بالانتظار له فيها وهكذا إذا وقع منه عضل فإنه قد آذن بابطال حقه مع تعرضه لمخالفة النهي القرآني ولا بد من تقرر ذلك بوجه شرعي لا بمجرد قول المرأة
[ فصل
وشروطه أربعة:
الأول: عقد من ولي مرشد ذكر حلال على ملتها بلفظ تمليك حسب العرف لجميعها أو بعضها أو إجازته قيل ولو عقدها أو عقد صغير مميز أو من نائبه غيرها وقبول مثله من مثله في المجلس قبل الاعراض ويصحان بالرسالة والكتابة ومن المصمت والأخرس بالاشارة واتحاد متوليهما مضيفا في اللفظين والا لزمه أو بطل ويفسده الشغار والتوقيت قيل بغير الموت واستثناء البضع والمشاع وشرط مستقبل ويلفو شرط خلاف موجبه غالبا.
الثاني: اشهاد عدلين ولو اعميين أو عبديهما أو رجل وامرأتين وعلى العدل التتميم حيث لاغيره وعلى الفاسق رفع التغرير وتقام عند المكتوب اليه وفي الموقوف عندالعقد.
الثالث: رضى المكلفة نافذا الثيب بالنطق بماض أو ما في حكمه والبكر بتركها حال

(1/359)

العلم بالعقد ما يعرف به الكراهة من لطم وغيره وان امتنعت قبل العقد أو تثيبت الا بوطء يقتضى التحريم أو غلط أو زنا متكررين.
الرابع: تعيينها بغشارة أو وصف أو لقب أو بنتى ولا غيرها أو المتوطأ عليها ولو حملا فإن تنافى التعريفان حكم بالاقوى].
قوله: "فصل وشروطه أربعة الأول عقد من وليى" الخ.
أقول : الاحاديث الواردة في اعتبار الولي قد سردها الحاكم من طريق ثلاثين صحأبيا وفيها التصريح بالنفي كحديث أبي موسى عندأحمد وأبي دأود والترمذي وابن ماجه وابن حبان والحاكم وصححاه بلفظ: "لا نكاح الا بولي" فأفاد انتفاء النكاح الشرعي بانفاء الولي وما افاد هذا المفاد اقتضى أن ذلك شرط لصحة النكاح لأن الشرط ما يلزم من عدمه عدم المشروط كما تقرر في الاصول فكيف وقدا خرج أحمد وابو داود والترمذي وابن ماجه حديث عائشة الذي قدمناه وفيه: "أيما امرأة نكحت بغي إذن وليها فنكاحها باطل فنكاحها باطل فنكاحها باطل" وقد قدمنا حديث أبي هريرة: "أن المرأة لا تزوج المراة ولا تزوج المرأة نفسها" فالولي شرط من شروط النكاح التي لا يصح الا بها إذا كان موجودا والا فولاية ذلك إلي السلطان على ما تقدم وقد قدمنا أيضا ان ابن المنذر قال إنه لا يعرف عن أحد من الصحابة خلاف في اعتبار الولي.
وأما قوله: "مرشد" فلكون غير المرشد لا يصلح لأمر نفسه فكيف يصلح لأمر غيره؟ وقد قدمنا في حديث ام سلمة انها امرت ابنها ان يزوج رسول الله صلى الله عليه وسلم بها حيث لم يحضر هنالك أحد من أوليائها وكان اذ ذاك صغيرا جدا ولكنه قد قيل انه لا أصل لهذه الزيادة اعني قولها لابنها يا عمر قم فزوج رسول الله صلى الله عليه وسلم.
وأما اشتراط كون الولي ذكرا فلما قدمنا من حديث: "لا تزوج المراة المرأة ولا المرأة نفسها"، مع انه لا يشملها لفظ الولي المذكور في الاحاديث.
وأما اشتراط كونه حلالا فقد تقدم تحقيقه في الحج.
وأما كونه على ملتها فلكون الأحكام منقطعة بين المسلم والكافر في الميراث والولاية وغيرهما ولهذا زوج ام حبيبة من النبي صلى الله عليه وسلم غير أبيها أبي سفيان لأنه كان اذ ذاك مشركا.
قوله: "بلفظ تمليك".
أقول : ينبغي ان يكون هذا اللفظ الذي وقع به العقد بلفظ النكاح أو التزويج أو ما يفيد هذا المفاد مما يتعارف به الناس بينهم ولو لم يكن يفيد التمليك وما يفهم من الاعراف المصطلحة بين قوم مقدم على غيره لأن التفاهم بينهم هو باعتبار ذلك الاصطلاح ولم يأت في الكتاب والسنة ما يدل على انه لا يجزئ في هذا الا لفظ أو الفاظ مخصوصة وقد روى عن النبي صلى الله عليه وسلم انه قال في الواهبة نفسها له لمن زوجه بها: "ملكتكها بما معك من القرأن"، [البخاري "9/190"،

(1/360)

مسلم "76/1425" أحمد "5/330"، 336"، أبو داود "2111"، النسائي "6/123"، الترمذي "1114"، ابن ماجة "1889"]، وروى بلفظ: "زوجتكها"، [مسلم "77/1425"، وبلفظ: "زوجناكها"، [البخاؤري "9/90، 91"]، وبلفظ: "أنكحناكها" [أحمد "5/330"].
وأما قوله: "أو إجازته" فغير مسلم بل الظاهر ان العقدالواقع من غير الوي غير صحيح في نفسه فلا يصححه الاجازة وأما عقدالنكاح من نائب الولي فصحيح لان عقد نائبه كعقده فقد وقع على وجه من الابتداء.
قوله: "وقبول مثله".
أقول : لا يتم العقدا لا بالايجاب والقبول ولكن إذا تقدم السؤال كان مغنيا عن القبول كما في حديث: زوجنيها يا رسول الله, قال: "زوجتكها" وقد كان مثل هذا هو الغالب في أيام النبوة.
وأما قوله: "في المجلس قبل الاعراض" فلكون التراخي عن القبول حتى يتفرقا من المجلس يدل على عدم الرضا وهكذا إذا وقع الاعراض ولكنه إذا قبل بعدالمجلس أو بعد أن اعرض ولم يحصل من المتكلم بالايجاب ما يدل على رجوعه عن إيجابه فهو مقبول لعدم وجود دليل من شرع أو عقل يدل على انه لا حكم لما وقع بعدالمجلس أو بعد الاعراض إذا لم يرجع المتكلم بالايجاب عن ذلك.
وأما صحة العقد بالرسالة والكتابة ومن المصمت والاخرس بالاشارة فلا نزاع في مثله ولم يرد ما يدل على أنه لا بد ان يكون لفظا.
وأما كونه يصح اتحاد متوليهما مضيفا فلعدم ورود ما يدل على المنع من ذلك وأيضا قد قدمنا حديث عقبة بن عامر أن النبي صلى الله عليه وسلم قال لرجل: "أترضى أن أزوجك فلانة؟" قال: نعم, وقال لمرأة: "أترضين أن أزوجك فلانا؟" قالت نعم فزوج احدهما صاحبه.
قوله: "ويفسده الشغار".
أقول : الأحاديث الصحيحية الثابتة في الصحيحين وغيرهما من طريق جماعة من الصحابة فيها التصريح بالنهي عن الشغار وفيها التفسير له بأنه أن يزوج الرجل ابنته أو أخته من الرجل على أن يزوجه ابنته أو أخته وليس بينهما صداق وهذا التفسير روى موقوفا ومرفوعا والنهي حقيقة في التحريم المقتضى للفساد المرادف للبطلان.
وما ذكره من الفرق بين النهي لذات الشيء أو لجزئه أو لأمر خارج عنه هو مجرد رأي بحث ودعوى محضة بل كلها نهى عنه الشارع فقد منع العباد من قربانه والتلبس به وذلك هو معنى كونه غير مأذون فيه وغير شرعي وما كان كذلك فليس من أمره صلى الله عليه وسلم وما لم يكن من امره فهو رد وهذه التفرقة بين أقسام النهي صارت عصا يتوكأ بها من يريد دقع الدليل بمجرد القال والقيل وصارت ذريعة للمغالطة والمراوغة والهرب من الحق على أنه قد ورد ها هنا التصريح بنفي هذا النكاح كما في صحيح مسلم من حديث ابن عمر أنه صلى الله عليه وسلم قال: "لا شغار في

(1/361)

الإسلام" والنفي يتوجه إلي الذات حقيقة ولا مانع من ذلك لأن المراد الذات الشرعية وعلى تقدير وجود مانع فأقرب المجازين اليها نفي الصحة وبنفي الصحة يحصل المطلوب.
ولا يختص الشغار بالبنات والاخوات بل حكم غيرهن من القرائب حكمهن وقد حكى النووي الاجماع على ذلك.
قوله: "والتوقيت".
أقول : اعلم ان النكاح الذي جاءت به هذه الشريعة هو النكاح الذي يعقده الأولياء للنساء وقد بالغ الشارع في ذلك حتى حكم بأن النكاح الواقع بغير ولي باطل وكرر ثلاثا ثم النكاح الذي جاءت به هذه الشريعة هو الكاح الذي أوجب الشارع فيه إشهاد الشهود كما ثبت ذلك بالاحاديث ثم النكاح الذي شرعه الشارع هو النكاح الذي يحصل به التوارث ويثبت به النسب ويترتب عليه الطلاق والعدة وإذا عرفت هذا فالمتعة ليست بنكاح شرعي وإنما هي رخصة للمسافر مع الضروروة ولا خلاف في هذا ثم لا خلاف في ثبوت الحديث المتضمن للنهي عنها إلي يوم القيامة وليس بعد هذا شيء ولا تصلح معارضته بشيء مما زعموه وما ذكروه من انه استمتع بعض الصحابة بعدموته صلى الله عليه وسلم فليس هذا ببدع فقد يخفى الحكم على بعض الصحابة ولهذا صرح عمر بالنهي عن ذلك وأسنده إلي نهيه صلى الله عليه وسلم لما بلغه ان بعض الصحابة تمتع فالحجة إنما هي فيما يثبت عن رسول الله صلى الله عليه وسلم لا فيما فعله فرد أو أفراد من الصحابة وأما المرأوغة بان التحليل قطعي والتحريم ظني فذلك مدفوع بأن استمرار ذلك القطعي ظني بلا خلاف والنسخ إنما هو للاستمرار لا لنفي ما قد وقع فإنه لا يقول عاقل بأنه ينسخ ما قد فرغ من فعله ثم قد اجمع المسلمون على التحريم ولم يبق على الجواز الا الرافضة وليسوا ممن يحتاج إلي دفع اقوالهم ولا هم من يقدح في الاجماع فإنهم في غالب ما هم عليه مخالفون للكتاب والسنة ولجميع المسلمين قال ابن المنذر جاء عن الأوائل الرخصة فيها يعني المتعة ولا أعلم اليوم احدا يجيزها الا بعض الرافضة وقال القاضي عياض اجمع العلماء على تحريمها الا الروافض وقال ابن بطال واجمعوا الان على انه متى وقع يعني المتعة ابطل سواء كان قبل الدخول أو بعده وقال الخطابي تحريم المتعة كالاجماع الا عن بعض الشيعة.
قوله: "واستثناء البضع والمشاع".
أقول : العقد إذا وقع على وجه الصحة فهذا الاستثناء الذي يتضمن تحريم الحلال لاحكم له ولا عمل بما يقتضيه بل هو مدفوع ممنوع كما لو قال بعدالفراغ من العقد ولا يطؤها أولا ينظر اليها أو نحو هذه الامور التي لا ثبات لها في الشرع بل هي من افعال الجأهلين لسر الشريعة ولا فرق بين الاستثناء والشرط فإن الكل إذا تضمن تحليل الحرام أو تحريم الحلال كان باطلا ولهذا صح عنه صلى الله عليه وسلم أنه قال: "كل شرط ليس في كتاب الله فهو باطل"، [البخاري "4/369، 370"، مسلم "1504"، أبو داود "3929"، النسائي "6/164 – 165، 7/305، 306"، الترمذي"21424"، ابن ماجة "2512"، أحمد "6/81، 82، 183، 206، 213، 271، 272"]، فعرفت بهذا انه لا وجه لقوله واستثناء البضع والمشاع وشرط مستقبل وقد اصاب حيث قال: ويلغوا شرط

(1/362)

خلاف موجبه وليست هذه الشروط هي التي أمر الله بالوفاء بها كما في حديث "أحق الشروط :ن تفوا به ما استحللتم به الفروج" [البخاري "5/323"، مسلم "63/1418"، أحمد "4/144، 150"، أبو داود "2139"، الترمذي "1127"، النسائي "6/92، 93"، ابن ماجة "1954"]، فإن هذا في الشروط التي لا تحلل حرأما ولا تحرم حلالا كأن يشترط لها ان يكون لها من الطعام كذا أو من الكسوة كذا أو شرط لها ان لا يكلفها شيئا من الاعمال ونحو ذلك.
قوله: "الثاني اشهاد عدلين".
أقول : في الباب أحاديث يقوى بعضها بعضا منها عند أحمد والدارقطني والبيهقي وشار اليه الترمذي وفي إسناده ابن محرر وهو متروك ولفظه: "لا نكاح إلا بولي وشاهدي عدل" ومنها عن عائشة مرفوعا بهذا اللفظ أخرجه الدارقطني والبيهقي ووفي إناده مقال ومنها عن ابن عباس بنحوه وقد روى مرفوعا وموقوفا ومنها عن أبي هريرة مرفوعا وموقوفا عندالبيهقي بلفظ: "لا نكاح إلا بأربعة: خاطب وولي وشاهدين" وفي إسناده ضعيف ومنها عن عائشة غير حديثها الأول عند الدارقطني بلفظ: "لا بد في النكاح من أربعة الولي والزوج والشاهدين" وفي إسناد مجهول وروى نحوه البيهقي في الخلافيات عن ابن عباس موقوفا وصححه ورواه ابن أبي شيبة عنه أيضا ومنها عن أنس أشار اليه الترمذي ومنها عن ابن عباس عند الترمذي ان النبي صلى الله عليه وسلم قال: "البغايا اللاتي ينكحن انفسهن بغير بينة"، ومنها عندالشافعي عن الحسن مرسلا كحديث عمر ان بن حصين ومنها عن أبي الزبير المكي ان عمر بن الخطاب اتى بنكاح لم يشهد عليه الا رجل وامراة فقال هذا نكاح السر ولا اجيزه ولو كنت تقدمت فيه لرجمت أخرجه مالك في الموطأ وظاهر الاحاديث المقتضية للنفي ان الاشهاد شرط للنكاح لا يصح بدونه لما قدمنا ان النفي حقيقة يتوجه إلي الذات الشرعية فيفيدارتفاعها بارتفاعه وذلك معنى الشرط وعلى فرض وجود قرينة تدل تمنع من اعتبار المعنى الحقيقي فنفي الصحة أقرب المجازين إلي الذات وذلك يفيدالشرطية أيضا قال الترمذي والعمل على هذا عند أهل العلم من اصحاب النبي صلى الله عليه وسلم ومن بعدهم من التابعين وغيرهم قالوا لا نكاح الا بشهود لم يختلفوا في ذلك من مضى منهم الا قوم من المتأخرين من أهل العلم
وإنما اختلف أهل لعلم في هذا إذا شهد واحد بعد واحد فقال اكثر أهله العلم من الكوفة وغيرهم لا يجوز النكاح حتى يشهد الشاهدان معا عند عقدة النكاح وقد روى بعض أهل المدينة إذا شهد واحد بعد واحد فإنه جائز إذا اعلنوا ذلك وهو قول مالك ابن أنس وغيره وقال بعض أهل العلم يجوز شهادة رجل وأمرتين في النكاح وهو قول لأحمد وإسحاق انتهى كلام الترمذي.
وأما قوله: "وعلى العدل التتميم" فمبني على ان ذلك فرض كفاية على العدول ولا دليل يدل على ذلك.
وأما قوله: "وعلى الفاسق رفع التغرير" فلتصريح الاحاديث باعتبار العدالة فلا يجوز لمن علم من نفسه انه غير عدل ان يشهد على النكاح.

(1/363)

وأما كونها تقام عند المكتوب اليه وفي الموقوف عند العقد فلكون هذين المقامين هما اللذان ينجز عندهما النكاح ولا يضر توقف الموقوف على شيء آخر وهو الاجازة.
وقوله: "الثالث رضاء المكلفة" الخ
أقول : قد دلت الاحاديث الصحيحة على انه لا يتم نكاح الا برضا المنكوحة كما في حديث أبي هريرة في الصحيحين [البخاري "9/191"]، وغيرهما [أبو داود "2092"، الترمذي "1107"، النسائي "6/85"، ابنن ماجة "1871"، أحمد "2/250، 279، 425، 434، 475"]، قال قال رسول الله صلى الله عليه وسلم: "لا تنكح الأيم حتى تستأمر ولا البكر حتى تسأذن"، قالوا: يا رسول الله وكيف إذنها؟ قال: "أن تسكت"، وفي مسلم وغيره من حديث عائشة قالت قال رسول الله صلى الله عليه وسلم: "الثيت احق بنفسها من وليها والبكر تستأذن في نفسها وإذنها صماتها"، وأخرج البخاري "9/194"، وغيره أبو داود "2101"، النسائي "6/86"، ابن ماجة"1870"]، عن خنساء بنت خدام الأنصارية ان أباها زوجها وهي ثيب فكرهت ذلك فاتت رسول الله صلى الله عليه وسلم فرد نكاحها والاحاديث في هذا الباب كثيرة وهي تفيد انه لا يصح نكاح من لم ترض بكرا كانت أو ثيبا.
قوله: "الرابع تعيينها" الخ.
أقول : هذا أمر لا بد منه ولولا ذلك لم يكن العقد على شيء يعقد ولا يسمى عقدا أو لا تثبت له أحكامه ويكون التعيين مما يفيد ذلك من ذكر اسم المنكوحة أو نسبها أو وصفها أو الاشارة اليها أوسبق التواطؤ عليها. وإذا تنافى التعريفان كان العمل على الاقوى منهما كما قال المصنف الا ان يعرف بقرينة حال أو مقال ان مطلوب الزوج هو ما تضمنه التعريف الاضعف فإن ذلك اليه ولا اعتبار بمجردا لالفاظ ونحوها إذا خالفت ما في النفس.
قوله: "ويصح موقوفا حقيقة أو مجازا".
أقول : العقد مثلا إذا وقع من الولي فزوج الخاطب ولم يكن قد وقع الرضا من المرأة فهذا عقد في الصورة إن أجازته كان عقدا صحيحا يستباح به وطؤها وإن لم تجزه كان وجوده كعدمه وهكذا إذا زوج الخاطب غير الولي.
والمراد من صحة كونه موقوفا على الاجازة انه لا يحتاج عندالاجازة إلي تجديد عقد آخر بل يكفي مجرد وقوعها وكان الظاهر ان العقدا لواقع بغير رضاء المرأة أو من دون ولي باطل لا حكم له ولا ينعقد من اصله وانه لا بد من عقدآخر عند رضاء المرأة أو عقد آخر من الولي ولكنه ثبت ما قدمناه عند البخاري وغيره من حديث خنساء بنت خدام الانصارية ان أباها زوجها وهي ثيب فكرهت ذلك فأتت رسول الله صلى الله عليه وسلم فرد نكاحها فإن قوله فرد نكاحها يدل على ان العقد الذي قد كان وقع يسمى نكاحا وأنها لو رضيت به لم يحتج إلي تجديد.
ومن ذلك ما أخرجه أحمد "4/155"، وابو دأود "2096"، وابن ماجه "1875"،

(1/364)

والدارقطني بإسناد رجاله ثقات من حديث ابن عباس أن جارية بكرا اتت رسول الله صلى الله عليه وسلم فذكرت أن أباها زوجها وهي كارهة فخيرها النبي صلى الله عليه وسلم فإن هذا التخيير يدل على أن العقدا لواقع قدن نفذ بإجازتها ولا يحتاج إلي تجديد.
ومن ذلك ما أخرجه أحمد باسناد رجاله ثقات وأخرجه أيضا الدارقطني عن ابن عمر قال توفي عثمان بن مظعون وترك ابنة له من خولة بنت حكيم بن اميه بن حارثة الأوقصى وأوصى إلي اخيه قدامة بن مظعون فخطبت إلي قدامة بن مظعون فزوجنيها ودخل المغيرة بن شعبة إلي امها فأرغبها في المال فحطت اليه وحطت الجارية إلي هوى امها فترافعوا إلي النبي صلى الله عليه وسلم فقال: "هي يتيمة ولا تنكح إلا بإذنها".
وكما تدل هذه الأحاديث على أن العقد يكون موقوفا على إلاجازة فهي تدل أيضا على ما ذكره المصنف من تخيير الصغيرة إذا بلغت ولا تحتاج في إثبات خيارها إلي قياسها على بريرة حيث خيرها النبي صلى الله عليه وسلم لما عتقت بين البقاء تحت زوجها أو فسخه.
ولا يقال أن ما وقع منه صلى الله عليه وسلم في هذه الأحاديث هو كان قبل الدخول لأنا نقول الصغيرة لا حكم للرضا منها قبل بلوغها ولا يكون الدخول بها دليلا على أنها قد رضيت.
وإذا ظهر ذلك هذا عرفت أنه لا وجه لقوله إلا من زوجها ابوها كفئا لا يعاف فإن هؤلاء النساء المذكورات في هذه الأحاديث الثلأثة زوجهن اباؤهن بأكفانهن فإن العرب أكفاء لبعضهم البعض.
وأما الاستدلال على هذا الاستثناء بحديث: "أنت ومالك لأبيك" فغير مطابق لمحل النزاع ومما ينبغي أن يذكر ها هنا مع تلك الثلاثة الأحاديث حديث عبدالله بن بريرة عن أبيه قال جاءت فتاة إلي رسول الله صلى الله عليه وسلم فقالت أن أبي زوجني ابن اخيه يرفع بن خسيسته قال فجعل الأمر اليها فقالت قد اجزت ما صنع ولكني اردت أن اعلم النساء أن ليس إلي الأباء من الأمر شيء أخرجه ابن ماجه برجال الصحيح وأخرجه أيضا أحمد والسنائي من حديث عبدالله بن بريدة عن عائشة وقد جعل النبي صلى الله عليه وسلم الأمر اليها ولم يكن ذلك لعدم الكفاءة كما يفيده قولها ليرفع بي خسيسته فإن أباها قد زوجها بابن اخيه وهو كفء لها وإنما جعله اليها لعدم الرضا منها ولهذا نفذ العقد بإجازتها.
وأما قوله: "وكذا الصغير في الاصح" فقد استدل لهذا إلالحاق بالقياس وهو قياس قوي لاشتراكهما في كثير من الأحكام ولكنه يقال ها هنا فارق اقوى من هذا الجامع الذي كان به إلالحاق وهو أن الصغير عند بلوغه يملك الطلاق ويقدر على تخليص نفسه به بخلاف الصغيرة عند بلوغها فإنه لا مخرج لها من عقدة نكاح من صارت في عقده إلا بالفسخ.
وأما قوله: "ويصدق مدعي البلوغ بإلاحتلام فقط محتملا" فوجهه أنه لا يمكن إقامة البينة على هذا السبب المعدود من اسباب البلوغ بخلاف غيره من الأسباب فإن الحيض يمكن أن

(1/365)

تشهدالعدلة والعدلات على خروج لدم من الفرج وكذلك الانبات فإنه أمر يمكن مشاهدته والشهادة عليه وهكذا مقدار العمر فإنه يمكن قيام الشهادة عليه بأنه مولود في سنة كذا وان عمره إلي وقت التنازع كذا وهكذا الحبل فإن عظم البطن حركة الجنين فيه مما يمكن إقامة البيئة عليه فهذا وجه تخصيص المصنف للاحتلام مع الاحتمال.
[ فصل
ومتى انفق عقدا وليين مأذونين مستويين لشخصين في وقت واحد أو أشكل بطلا مطلقا وكذا إن علم الثاني ثم التبس الا لإقرارها بسبق احدهما أو دخول برضاها]
قوله: "فصل ومتى اتفق عقدا وليين" الخ.
أقول : لا وجه لبطلانهما بل ينبغي ان يقال إن الامر مفوض إلي المرأة فمن اجازت عقده كان صحيحا وبطل الاخر ويدل على هذا ما قدمنا من الاحاديث في الفصل قبل هذا ويدل عليه أحاديث الاستئمار واحاديث الثيب احق بنفسها من وليها ولا ينافي هذا كونها قد أذنت لهما لأن من المعلوم أن إذنها لا ينصرف إلي ان يزوجها برجلين فإن ذلك معلوم البطلان.
وهكذا الكلام في قوله: "وكذا إن علم الثاني ثم التبس" وأما إذا علم المتقدم من العقدين فإنه يصح ويبطل الثاني ويدل على ذلك "أيما امرأة زوجها وليان فهي للأول" كما أخرجه أبو دأود من حديث سمرة
[ فصل
والمهر لازم للعقد لا شرط وإنما يمهر مال أو منفعة في حكمة ولو عتقها مما يسأوي عشر قفال خالصة لا دونها ففاسدة فيكمل عشرا وينصف كما سيأتي ولها فيه كل تصرف ولو قبل القبض والدخول والابراء من المسمى ملطقا ومن غيره بعد الدخول ثم إن طلق قبله لزمها مثل نصف المسمى ونحو ذلك وفي رده بالرؤية والعيب اليسير خلاف وإذا تعذر أو استحق فقيمته منفعة كان أو عينا].
قوله: فصل: "والمهر لازم للعقد لا شرط".
أقول : لم يرد ما يدل على ان المهر شرط من شروط العقد أو ركن من أركانه وأما قوله سبحانه: {وَلا جُنَاحَ عَلَيْكُمْ أَنْ تَنْكِحُوهُنَّ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ} [الممتحنة: 10]،فالمراد ان المهر واجب

(1/366)

للمنكوحة لا يجوز مطلها منه ولو كان العقد لا يصح الا بالمهر لم يقل الله عز وجل: {لَا جُنَاحَ عَلَيْكُمْ إِنْ طَلَّقْتُمُ النِّسَاءَ مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُوا لَهُنَّ فَرِيضَةً} [البقرة: 236]، فإن هذه الآية تفيد ان العقد قد يقع قبل فرض المهر ويؤيد هذا ما أخرجه أبو دأود وابن ماجه من حديث عائشة قالت امرني رسول الله صلى الله عليه وسلم ان ادخل امراة على زوجها قبل ان يعطيها شيئا قال البيهقي وصله شريك وأرسله غيره ومثله ما أخرجه أبو دأود من حديث عقبة بن عامر ان رسول الله صلى الله عليه وسلم زوج امرأة من رجل ممن شهد بدرا ولم يفرض لها صداقا حتى إذا حضرته الوفاة قال إن زوجتي فلانة لم افرض لها صداقا وإني اشهدكم اني قد أعطيتها سهمي في خيبر فباعته بعدموته بمائة الف.
وأما ما أخرجه أبو دأود والنسائي والحاكم وصححه من حديث ابن عباس قال لما تزوج على فاطمة قال له رسول الله صلى الله عليه وسلم: "أعطها شيئا"، قال ما عندي شيء قال: "أين درعك الحطمية؟"، وفي رواية لأبي داود ان النبي صلى الله عليه وسلم منعه حتى يعطيها شيئا فليس فيه ذكر المهر ولا ان هذا من المهر والا لزم ان لا يحل الدخول الا بعد تسليم المهر أو تسليم شيء منه وهو خلاف الاجماع.
قوله: "وإنما يمهر مال أو منفعة في حكمه".
أقول : أما المال فظاهر واليه ينصرف ما في الايات القرآنية والاحاديث النبوية وأما المنفعة فقد دل على ذلك حديث سهل بن سعدالثابت في الصحيحين وغيرهما انها جاءت امراة إلي النبي صلى الله عليه وسلم فقالت: يا رسول الله إني قد وهبت نفسي لك وفيه أنه قام رجل فقال زوجنيها إن لم يكن لك بها حاجة فقال رسول الله صلى الله عليه وسلم: "هل عندك من شيء تصدقها إياه؟"، فقال ما عندي الا إزاري هذا فقال النبي صلى الله عليه وسلم: "إن اعطيتها إزارك جلست لا ازار لك فالتمس شيئا"، فقال: ما أجد شيئا فقال: "التمس ولو خاتما من حديد"، فالتمس فلم يجد شيئا فقال له النبي صلى الله عليه وسلم: "هل معك من القرآن شيء؟"، قال: نعم سورة كذا وسورة كذا لسور يسميها فقال له النبي صلى الله عليه وسلم: "قد زوجتكها بما معك من القرآن".
وأما ما رواه ابن أبي شيبة مرسلا عن أبي النعمان الازدي قال زوج رسول الله صلى الله عليه وسلم امرأة على سور من القرأن فقال: "لا يكون لاحد بعدك مهرا"، فهو مع كونه مرسلا ففي إسناده من لا يعرف كما ذكره ابن حجر في الفتح.
وفي الباب عن أبي هريره عند أبي داود والسائي وعن ابن مسعود عند الدارقطني وعن ابن عباس عند أبي الشيخ وعن ضميرة عند الطبراني وعن أنس عند البخاري وعن أبي أمامة عند تمام في فرائده وعن جابر عند أبي الشيخ وكلها متضمنة لما في حديث سهل بن سعد.
قوله: "ولو عتقها"،
أقول : هذا شرع ثابت وفيه حديث أنس في الصحيحين [اليخاري "1/480"، مسلم

(1/367)

"84/1365"]، وغيرهما أبو داود "2054"، الترمذي "1115"، النسائي "6/114"، ابن ماجة "1957"]، ان النبي صلى الله عليه وسلم اعتق صفية وتزوجها فقال له ثابت ما اصدقها قال نفسها اعتقها وتزوجها وفي لفظ للبخاري وجعل عتقها صداقها.
قوله: "مما يساوي عشر قفال" الخ.
أقول : لم يثبت في هذا شيء تقوم به الحجة وقد قدمنا أن النبي صلى الله عليه وسلم قال: "التمس ولو خاتما من حديد"، فينبغي ان يكون ما في هذا الحديث هو اقل المهر ويؤيده ما أخرجه أحمد وابن ماجه والترمذي وصححه من حديث عامر بن ربيعة ان امرأة من بني فزارة تزوجت على نعلين فقال رسول الله صلى الله عليه وسلم: "أرضيت من نفسك ومالك بنعلين؟" قالت: نعم, فأجازه.
وأخرج أحمد وابو دأود من حديث جابر ان رسول الله صلى الله عليه وسلم قال: "لو أن رجلا أعطى امرأة صداقا ملء يديه طعأما كانت له حلالا"، وفي إسناده موسى بن مسلم وقيل مسلم بن رومان وهو ضعيف.
وبهذا يتضح لك انه لا وجه لجعل تسمية ما دون العشر فاسدة ولا لوجوب التكميل عشرا وأما ما ذكره من جواز تصرفها فيه وابرائها منه فلكونه قد صار ملكا لها وهذا شأن كل ملك يملكه الإنسان والفرق بين عموم التصرف وخصوص الابراء مجرد رأي يرجع إلي قواعد قد ذكروها ليس عليه أثارة من علم.
وأما رد المهر بالرؤية والعيب فلها ذلك لأنه مال استحقته بالشرع فلا يلزمها قبوله على غير الصفة التي ترتضيها ما لم يكن الرد تعنتا بلا سبب فليس لها ذلك وإذا تعذر أو استحق حتى لم يمكن الظفر بالعين ولا بما يماثلها فليس لها الا القيمة وذلك غاية ما يمكن فلا يجب عليه غيره.
[ فصل
ومن سمى مهرا تسمية صحيحية أو في حكمها لزمه كاملا بموتهما أو احدهما بأي سبب وبدخول أو خلوة الا مع مانع شرعي كمسجد أو عقلي فيهما أو فيها مطلقا أو فيه يزول ونصفه فقط بطلاق أو فاسخ قبل ذلك من جهته فقط لا من جهتهما أو من جهتها فقط حقيقة أو حكما فلا شيء ومن لم يسم أو سمى تسمية باطلة لزمه بالوطء فقط مهر مثلها في صفاتها من قبل أبيها ثم امها ثم بلدها وللأمة عشر قيمتها وبالطلاق المتعة ولا شيء بالموت الا الميراث ولا بالفسخ ملطقا].

(1/368)

قوله: فصل : "ومن سمى مهرا تسمية صحيحة" الخ.
أقول : حديث أن امراة تزوجها رجل ثم مات عنها ولم يفرض لها صداقا ولم يكن دخل بها فقال عبدالله بن مسعود ارى لها مهر نسائها ولها الميراث وعليها العدة فشهد معقل بن سنان الاشجعي أن النبي صلى الله عليه وسلم قضى في بروع ابنة واشق بمثل ما قضى أخرجه أحمد وأهل السنن والحاكم وابن حبان والبيهقي وصححه الترمذي وابن مهدي وغيرهما فيه دليل على ثبوت المهر بالموت بطريق الأولى لأنه إذا ثبت مع عدم التسمية يثبت معها بفحوى الخطاب فهذا الحديث يكفي في الاستدلال به على ان الموت يجب به المهر والميراث.
وأما قوله سبحانه: {وَإِنْ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ} [البقرة: 237]، فلا معارضة بينه وبين هذا الحديث لأن هذا الحديث في الموت والاية في الطلاق وقياس الموت على الطلاق قياس في مقابلة النص وهو فاسد الاعتبار والحديث صحيح وله شواهد ولم يصب من اعله بالاضطراب وبين الاضطراب بأنه روى مرة عن معقل بن سنان ومرة عن رجل من اشجع أو ناس من اشجع وقيل غير ذلك قال البيهقي قد سمى فيه معقل بن سنان وهو صحابي مشهور والاختلاف فيه لا يضر فإن جميع الروايات صحيحة وفي بعضها ما دل على ان جماعة من اشجع شهدوا بذلك.
وأما ما روي عن الشافعي انه قال إن صح حديث بروع بنت واشق قلت به فقد قال الحاكم قال شيخنا أبو عبدالله لو حضرت الشافعي لقمت على رءوس الناس وقلت قد صح الحديث فقل به.
قوله: "وبدخول أو خلوة".
أقول : أما الدخول فظاهر ولا خلاف فيه والنصوص متطابق عليه وأما الخلوة فلم يكن في المقام ما ينتهض للاحتجاج به ولم يصح من المرفوع ما تقوم به الحجة وأما اقوال بعض الصحابة فلا حجة فيها ولاس يما مع اضطرابها واختلافها وقد قال عز وجل: {وَإِنْ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ} [البقرة: 237]، فإن كان المراد بالمس الجماع فظاهر ان الخلوة ليست بجماع وإن كان المس اعم من الجماع وهو وضع عضو منه على عضو منها فليست الخلوة المجردة مسا وإن أرخى عليها مائة ستر ونظر إليها ألف نظرة.
وإذا عرفت هذا فلا حاجة بنا إلي التكلم على الخلوة الصحيحة والفاسدة.
قوله: "ونصفه بطلاق أو فاسخ قبل ذلك".
أقول : أما استحقاق النصف بالطلاق فبقوله عز وجل: {وَإِنْ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ} وأما استحقاقه بالفسخ فقيل قياسا على الطلاق بجامع العقد والتسمية وفي النفس من هذا القياس شيء ثم في النفس أيضا من كون الموجب لذلك

(1/369)

هو الفسخ من جهته فقط ويمكن ان يقال إن الزوج لما اختار إخراجها عن عقد نكاحه بالفسح كان ذلك كالطلاق منه بخلاف ما لو كان الفسخ من جهتها أو جهتهما معا.
قوله: "ومن لم يسم أو سمى تسمية باطلة لزمه بالوطء فقط مهر مثلها في صفاتها".
أقول : أما لزوم المهر بالوطء فأمر أوضح من شمس النهار لأنه بما استحل من فرجها وأما كون اللازم مهر المثل فقد قدمنا في حديث معقل بن سنان في أول هذا الفصل ان النبي صلى الله عليه وسلم قضى في بروع بنت واشق بأن لها مثل نسائها حيث لم يفرض لها زوجها صداقا وهو دليل قوى ومستند سوى ومتمسك جلي ولفظ نسائها يقتضي ان الاعتبار بمهر قرائبها لأنهن اخص من يضاف اليها واخصهن قرائبها من قبل الاب ثم من قبل الام ثم سائر النساء المماثلات لها في المنصب والمسكن والقبيلة لان بينها وبينهن ملابسة مصححة للإضافة.
وقوله: "وللأمة عشر قيمتها".
أقول : ليس هذا مرجع إلي رواية صحيحة ولا رأي مقبول وما قبل من انه قياس على مهر بناته صلى الله عليه وسلم وزوجته وكان جملة مهر كل واحدة خمسمائة درهم وهو عشر الدية فلزم للأمة عشر قيمتها فهذا غلط فإن الدية عشرة آلاف درهم وعشرها الف لا خمسمائة فالظاهر انه يرجع في مهور الاماء إلي مهر امثالهن إن وجدن والا فالرجوع إلي نصف مهر غالب الحرائر أولى لوقوع التنصيف للعبيد والاماء في كثير من الأحكام.
قوله: "وبالطلاق المتعة".
أقول : تمتيع المطلقة قبل الدخول ثابت بقوله عز وجل: {يأَيُّهَا الَّذِينَ آمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحاً جَمِيلاً} [الأحزاب: 49]، فهذه الآية فيها الامر بالمتعة للمطلقة قبل الدخول فأفاد ذلك الوجوب ودل على ذلك أيضا قوله تعالي: {لَا جُنَاحَ عَلَيْكُمْ إِنْ طَلَّقْتُمُ النِّسَاءَ مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُوا لَهُنَّ فَرِيضَةً وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدَرُهُ} [البقرة: 237]، قدره فهذا الامر يدل أيضا على الوجوب فمن قال بأن المتعة لا تجب الا للمطلقة قبل الدخول إذا لم يفرض لها الزوج فريضة لا إذا فرض لها فريضة فإنها تستحق نصف ما فرض لها بقوله تعالي: {وَإِنْ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ} [البقرة: 237]، فعلله أراد الجمع فيكون هذا جمعا بين هذه الايات.
وأما قوله سبحانه: {وَلِلْمُطَلَّقَاتِ مَتَاعٌ بِالْمَعْرُوفِ حَقّاً عَلَى الْمُتَّقِينَ} [البقرة: 241]، فظاهرها إيجاب المتعة لكل مطلقة مدخولة أو غير مدخولة مع الفرض ومع عدمه وقد ذهب إلي ذلك جماعة من السلف ووجهه انها عامة لكل مطلقة والتنصيص على غير المدخولة التي لم يفرض لها صداق تنصيص على بعض أفراد العام فلا ينافى بقية الأفراد ويمكن ان يجيب عن هذا من خصص الوجوب بغير المدخولة التي لم يفرض لها صداق بأن الايتين قد اشتملتا على قيدين لهما مفهوم معمول به فيقيد بهما هذه الآية العامة ومجموع هذه الايات قد دلت على

(1/370)

وجوب المتعة دلالة واضحة بينة بالامرين في الايتين الأوليين وبقوله: {حَقّاً} في الآية الثالثة. ولم يبق بيد من قال بعدم الوجوب الا مجرد المرأوغة والمغالطة.
قوله: "ولا شيء بالموت الا الميراث".
أقول : قد قدمنا في أول هذا الفصل حديث معقل بن سنان الاشجعي وهو نص في محل النزاع ودلالته على وجوب مهر المثل كاملا والميراث إذا مات الزوج قبل الدخول أوضح من شمس النهار ولم يأت من ذهب إلي خلافه بشيء يعتد به والمصير إلي القياس مع وجود النص مدفوع بلا خلاف بين طائفتي المثبتين للقياس والنافين للعمل به.
قوله: "ولا الفسخ مطلقا".
أقول : أي لا مهر ولا متعة ولا ميراث أما عدم ايجاب المهر فلأن الله سبحانه إنما شرعه للمطلقات وأما عدم المتعة فلتصريح الايات القرآنية بأنها للمطلقات وأما عدم الميراث فلكون حديث معقل واردا في الموت فمن قال بإيجاب شيء من هذه في الفسخ لم يكن له دليل الا مجرد القياس على الطلاق وعلى صحة هذا القياس فهو لا يكون الا في الفسخ من جهة الزوج لأنه وقع بالفسخ التسريح كما يقع بالطلاق ولكن الآية التي اثبتت نصف المهر بالطلاق قبل الدخول مصرحة بوقوع الفريضة فقال عز وجل: {وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً} [البقرة: 237]، وهذه المفسوخة لم يفرض لها.
والحاصل انه لا بد من وجود المقتضى للإيجاب على الزوج سالما عن شوائب الدفع والمنع والنقص ومن لم يقل بالشيء لعدم وجودا لدليل فقد سلك الطريق البينة والمهيع الواضح.
[ فصل
وتستحق كل ما ذكر في العقد ولو لغيرها أو بعده لها ويكفي في المراز ذكر القدر والناحية وفي غيرها الجنس فيلزم الوسط وما سمى بتحيير تعين الاقرب إلي مهر المثل غالبا وبجمع تعين وإن تعدى مهر المثل ومن مريض لم يتمكن بدونه فإن بطل أو بعضه ولو غرضا وفيت مهر المثل كصغيرة سمى لها غير أبيها دونه أو كبيرة بدون رضاها ولو ابوها أو بدون ما رضيت به أو لغير من اذنت بالنقص له مع الوطء في الكل قيل والنكاح فيها موقوف لا ينفذ الا باجازة العقد غير مشروط يكون المهر كذا وكالشرط اجزنا العقد لا المهر وكالاجازة التمكين بعد العلم].
قوله: فصل : "وتستحق كل ما ذكر في العقد ولو لغيرها أو بعده لها".
أقول : قد دل على هذا ما أخرج أحمد "2/182"،وابو دأود "2129"،والنسائي

(1/371)

"6/120"،وابن ماجه "1955"]، من حديث عمرو بن شعيب عن أبيه عن جده ان رسول الله صلى الله عليه وسلم قال: "أيما امرأة نكحت على صداق أو حباء أو عدة قبل عصمة النكاح فهو لها وما كان بعد عصمة النكاح فهو لمن أعطيه وأحق ما يكرم عليه الرجل ابنته وأخته"، وليس في هذا الحديث مقال الا ما يروى في قول عمرو بن شعيب عن أبيه عن جده وقد وقع العمل بحديثه في كثير من الأبواب وحسنه من حسنه في مواضع ومن دون عمرو بن شعيب ثقات وفيه دلالة على ان جميع ما ذكر قبل العقد أو حاله يكون مستحقا للمرأة وأما بعده فيكون لمن جعل له من الأولياء إذا لم يجعل للمرأة ولهذا قال صلى الله عليه وسلم في آخر الحديث: "وأحق ما يكرم عليه الرجل ابنته وأخته"، وما كان للمصنف رحمه الله ان يخص ذكر المراز من بين أنواع الارض وكان ينبغي له ان يقول ويكفي في الارض.
وأما لزوم الوسط فظاهر وهكذا لزوم الاقرب إلي مهر المثل فيما سمى بتخيير وهكذا لزوم الجميع فيما سمى بجمع لأن ذلك هو مقتضى الصيغة الجامعة ولا فائدة للتنصيص على نفوذه من المريض فإن تصرفه في ماله باق ما دام حيا أما من الجميع أو من الثلث ولا وجه للزوم مهر المثل إذا بطل المسمى أو بعضه بل يلزم قدر قيمة المسمى سواء كان فوق مهر المثل أو دونه لأن الولي والمرأة إنما رضيا بالمسمى فكان الرجوع إلي قيمته هو المتعين.
وأما الصغيرة التي سمى لها غير أبيها دون مهر المثل فلا شك ان لها المطالبة بالتوفية اليه الا ان يكون ذلك لمصلحة راجحة لها في الحال كأن تكون محتاجة إلي النفقة أولا يوجد من يقوم بمالها الا بدون مهر المثل فإنه لا يجوز لها المطالبة بعد ذلك بالتوفية إلي مهر المثل وأما إذا لم يكن ذلك لمصلحة فلها المطالبة ولو كان الذي زوجها بدون مهر المثل هو ابوها فالمدار في هذا على المصلحة.
وأما الكبيرة إذا سمى لها وليها دون مهر المثل بغير رضاها أو بدون ما رضيت أو لغير من اذنت بالنقص له فهي على حجتها ولها المطالبة بالتوفية إلي مهر المثل وهذا ظاهر ولا وجه لقوله مع الوطء في الكل بل لها المطالبة على كل حال ولكنه بنى على ما تقدم له من ان مهر المثل مع عدم التسمية لا يستحق الا بالوطء ولا وجه لقول من قال إن النكاح في هذه الصورة موقف ولا لما تفرع عليه.
[ فصل
ولها الامتناع قبل الدخول برضا الكبيرة وولى مال الصغيرة حتى يسمى ثم حتى يعين ثم حتى يسلم ما لم يؤجل وما سماه ضمنه وناقصه حتى يسلم لا الزيادة الا بجنايته أو تغلبه فإن وطيء قبله المصدقة جهلا لزمه مهرها ولا حد ولا نسب ولا تصير ام ولد

(1/372)

وتخير بين عينيهما أو قيمتهما ومهر المثل ثم إن طلق قبل الدخول عادت له انصفاهما فيعتق الولد ويسعى بنصف قيمته لها].
قوله: فصل : "ولها الامتناع" الخ.
أقول : المهر من الاموال التي استحت بها الفروج وقد وصانا المصدوق الصادق بالوفاء بها للنساء فلا شك ولا ريب ان لها الامتناع حتى يسلم اليها لأن المطالبة بهذا مطالبة بحق لا بباطل وهو من تمام الامساك بمعروف ولا يمنع حصول الرضا منها بالتأجيل جواز المطالبة بالتسليم فذلك حق لها وحصول الرضا منها في وقت لا يمنع من المطالبة من بعد وإذا كان هذا في الرضا منها فلها المطالبة فيما رضى الولي بتأجيله بلا شك ولا شبهة لأنه لا يجوز للولي ان يقطع عليها حقا هو لها الا إذا كان ذلك لمصلحة كما قدمنا وسيأتي الكلام على لزوم التأجيل إذا كان في عقد وفيه ما سيأتي إن شاء الله.
ولا شك في ضمان الزوج لما نقص من المسمى وأما ما حصل من زيادة فيه كالنتاج والغلة فهو لديه كالوديعة لا يضمن الا بجناية أو تفريط أو غصب.
وأما وطء المصدقة جهلا فله حكم الوطء لشبهة وسيأتي بيانه إن شاء الله تعالي.
[ فصل
ولا شيء في افضاء الزوجة صالحة بالمعتاد لا بغيره أو غيرها كارهة فكل الدية ان سلس البول الا فثلثها مع المهر لها وللمغلو بها ونحوهما ونصفه لغيرهما مكرهة بكرا بالمعتاد وبغيره كله.
قوله: فصل : "ولا شيء في إفضاء الزوجة" الخ.
أقول : وجهه ان الشارع قدا ذن بمطلق الوطء للأزواج فمن وطيء صالحة بالعضو المعتاد فهو لم يفعل الا ما اذن له به الشرع وليس فيما اذن به الشرع مغرم الا بدليل ولا دليل لكن لا بد ان تكون المباشرة على الوجه المعتاد أما إذا كانت على وجه لا يفعله الازواج فهو معتد بمجرد ذلك.
وأما التقييد بكونها صالحة فلكونه قد علم من مقاصد الشرع ان من كانت في سن صغيرة بحيث لا يحتمل مثلها الوطء انه لا يجوز للزوج مباشرتها لما ورد من المنع من الضرار وتأليم الغير واحترام بدنه الا بحقه ولم يكن جماع الصغيرة من الحق المأذون به.
وأما التقييد لذلك بكونه بالعضو المعتاد فظاهر لأن ذلك هو المعروف الذي وقع الاذن به دون ما عداه.

(1/373)

وأما إيجاب الدية لمن وقع الافضاء بها بغير المعتاد من الزوجات أو لمن كانت من غير الزوجات فلكون ذلك جناية ولزوم ارشها داخل في العمومات ولكن كون الارش الدية مع سلسل البول والثلث مع عدمه هو مجرد رأي لم يدل عليه دليل وسيأتي الكلام في كتاب الجنايات إن شاء الله.
وفي ايجاب المهر لغير الزوجة مع الارش نظر وأما إيجابه للمغلوط بها ونحوها فظاهر لأنه قد استحل فرجها لشبهة فكان عليه ما يلزم في الفروج الحلال ولا وجه لايجاب النصف لغير الزوجة والمغلوط بها بل ذلك زنا يوجب الحد على الفاعل وهي مع الكراهة لا حد عليها وأما إذا كان إدهاب بكارتها بغير وطء فذلك جناية ولها حكمها.
[ فصل
ويترادان على التراخي بالتراضي والا فبالحاكم قبل الرضا بالجنون والجذام والبرص وان عمهما وبالرق وعدم الكفاءة ويردها بالقرن والرتق والعفل وترد بالجب والخصى والسل وإن حدثت بعد العقد لا بعد الدخول الا الثلاثة الأول ولا يرجع بالمهر الا على ولي مدلس فقط ويفسخ العنين بعد إمهاله سنة شمسية غير ايام العذر.
قوله: فصل : "ويترادان على التراخي بالتراضي" الخ.
أقول : من قال إنه يجوز للزوج تسريح زوجته وأخراجها عن عقدة نكاحه بهذا السبب الذي هو الفسخ فهو محتاج إلي دليل يدل على ذلك وهكذا من قال إن للمرأة ان تخلص نفسها من عقد الكاح الواقع عليها بهذا السبب الذي هو الفسخ لم يقبل منه ذلك الا بدليل.
أما الطرف الأول فلم يثبت في ذلك مرفوعا إلي النبي صلى الله عليه وسلم الا ما أخرجه أحمد من حديث كعب بن زيد أو زيد بن كعب ان النبي صلى الله عليه وسلم تزوج امراة من بني غفار فلما دخل عليها فوضع ثوبه وقعد على الفراش ابصر بكشحها بياضا فانحار عن الفراش ثم قال خذي عليك ثيابك ولم يأخذ مما آتاها شيئا وأخرجه سعيد بن منصور في سننه وقال عن زيد بن كعب بن عجرة ولم يشك وقد أخرجه على الشك ابن عدي والبيهقي وأخرجه من حديث كعب بن عجرة الحاكم في المستدرك وأخرجه أبو نعيم من حديث ابن عمر وكذلك أخرجه البيهقي وفي إسنادالحديث الأول جميل بن زيد وهو ضعيف قال جميل بن زيد حدثني شيخ من الانصار ذكر انه كانت له صحبة يقال له كعب بن زيد أو زيد بن كعب فعلى تقدير ان هذه الاحاديث يشهد بعضها لبعض ليست بنص في محل النزاع فإن لفظ: "خذي عليك ثيابك" أو الحقي بأهلك هما يصلحان للطلاق ويحتملانه والمحتمل لا تقوم به الحجة.
وأما ما رواه الدارقطني عن عمر بن الخطاب انه قال: "أيما امرأة غر بها رجل بها جنون أو

(1/374)

أو جذام أو برص فلها مهرها بما أصاب منها وصداق الرجل على من غره" وأخرجه مالك في الموطأ والشافعي من طريق مالك وابن أبي شيبة قال ابن حجر في بلوغ المرام ورجاله ثقات فلا يخفاك انه قول صحأبي لا تقوم بمثله الحجة ومثله ما رواه سعيد بن منصور عن علي بن أبي طالب.
وأما الطرف الثاني فليس فيه الا حديث بريرة ان النبي صلى الله عليه وسلم خيرها لما عتقت وكان زوجها عبدا وهو حديث صحيح وغايته الدلالة على جواز فسخ الامة إذا عتقت لنكاح زوجها إذا كان عبدا لأنها عند ذلك قد ملكت نفسها والحاق غيرها بها الحاق مع الفارق.
وبهذا تعرف انه لا حاجة بنا إلي الكلام على هذه العيوب المذكورة في هذا الفصل وهكذا الفسخ بالعته لم يكن فيه شيء من المرفوع ولا تقوم الحجة بقول الصحابة.
[ فصل
والكفاءة في الدين ترك الجهاز بالفسق ويلحق الصغير بأبيه فيه وفي النسب معروف وتغتفر برضا الاعلى والولي قيل الا الفاطمية ويجب تطليق من فسقت بالزنا فقط ما لم تتب].
قوله: فصل : "والكفاءة في الدين ترك الجهاز بالفسق".
أقول : الكفاءة في الدين معتبرة اتفاقا كما حكاه ابن حجر في الفتح ويدل على ذلك قول الله عز وجل: {يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُمْ مِنْ ذَكَرٍ وَأُنْثَى وَجَعَلْنَاكُمْ شُعُوباً وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ} [الحجرات: 13]، وقوله تعالي: {الزَّانِي لا يَنْكِحُ إِلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لا يَنْكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ} [النور: 3]، ويدل عليه أيضا ما أخرجه الترمذي وحسنه عن أبي حاتم المزني قال قال رسول الله صلى الله عليه وسلم: "إذا أتاكم من ترضون دينه وخلقه فأنكحوه إلا تفعلوا تكن فتنة في الارض وفساد كبير"، قالوا: يا رسول الله وإن كان فيه قال: "إذا جاءكم من ترضون دينه وخلقه فأنكحوه"، ثلاث مرات.
ونقل المنأوي عن البخاري انه لم يعده محفوظا وعده أبو دأود في المراسيل واعله ابن القطان بالارسال وضعف رواته ويؤيده ما أخرجه الترمذي من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "إذا خطب اليكم من ترضون دينه وخلقه فزوجوه إن لا تفعلوا تكن فتنة في الارض وفساد عريض"، وفي الحديثين دليل على ان ما لا برضى دينه لا يزوج وذلك هو معنى الكفاءة في الدين والمجاهر بالفسق ليس بمرضى الدين.
قوله: "وفي النسب معروف".
أقول : استدل على اعتبار الكفاءة في النسب بما أخرجه ابن ماجه بإسناد رجاله رجال

(1/375)

الصحيح من حديث عبدالله بن بريدة عن أبيه ان فتاة جاءت إلي رسول الله صلى الله عليه وسلم فقالت ان أبي زوجني ابن اخيه ليرفع بي خسيسته قال فجعل الامر اليها فقالت قداجزت ما صنع أبي ولكن اردت ان اعلم النساء انه ليس إلي الاباء من سبيل وأخرجه أحمد والنسائي من حديث ابن بريدة عن عائشة ومحل الحجة منه قولها ليرفع بي خسيسته فإن ذلك مشعر بانه غير كفء لها 2 ولا يخفى ان هذا إنما هو من كلامها وإنما جعل النبي صلى الله عليه وسلم الامراليها لكون رضاها معتبرا فإذا لم ترض لم يصح النكاح سواء كان المعقود له كفء أو غير كفء وقد قدمنا الكلام في اعتبار الرضا وأيضا هو زوجها ابن اخيه وابن عمر المراة كفء لها.
واستدل على اعتبار الكفاءة في النسب بما أخرجه أحمد والنسائي وصححه ابن حبان والحاكم من حديث بريدة مرفوعا: "إن أحساب أهل الدنيا الذين يذهبون إليه المال"، وبما أخرجه أحمد والترمذي وصححه هو الحاكم من حديث سمرة مرفوعا: "الحسب المال والكرم التقوى"، ويحتمل ان يكون المراد ان هذا هو الذي يعتبره أهل الدنيا كما صرح به في حديث بريدة وان هذه حكاية عن صنيعهم واغترارهم بالمال وعدم اعتدادهم بالدين فيكون في حكم التوبيخ لهم والتقريع.
وأما ما أخرجه الحاكم عن ابن عمر انه صلي الله عليه وسلم قال: "العرب أكفاء بعضهم لبعض قبيلة لقبيلة وحي لحي ورجل لرجل الا حائك أو حجام"، فقد ذكر الحافظ أنهموضوع وقد أوضحنا الكلام عليه في كتابنا في الموضوعات الذي سميناه الفوائد المجموعة في الاحاديث الموضوعة.
وأما ما أخرجه الترمذي عن علي ان النبي صلى الله عليه وسلم قال: "ثلاث لا تؤخر: الصلاة إذا أتت والجنازة إذا حضرت والأيم إذا وجدت لها كفئا"، فليس في هذا الحديث ما يدل على اعتبار الكفاءة في النسب بل يحمل على ان المراد إذا وجدت لها كفءا ترضى خلقه ودينه كما في الحديثين السابقين.
وما حديث: "خياركم في الجأهلية خياركم في الإسلام"، [البخاري "6/525"، مسلم "2838"]، فليس فيه دلالة على المطلوب لأن إثبات كون البعض خيرا من بعض لا يسلتزم ان الادنى غير كفء للأعلى.
وهكذا حديث: "إن الله اصطفى كنانة من ولد إسماعيل واصطفى من كنانة قريشا واصطفى من قريش بني هاشم" فإن هذا الاصطفاء لا يدل على ان الادنى غير كفء للأعلى وقد ثبت أنه صلي الله عليه وسلم زوج مولاء زيد بن حارثة بزينب بنت جحش القرشية وزوج أسامة بن زيد بفاطمة بنت قيس القرشية وزوج عبدالرحمن بن عوف بلالا بأخته وأخرج أبو دأود أن أبا هند حجم النبي صلى الله عليه وسلم فقال: "يا بني بياضة أنكحوا أبا هند وانكحوا إليه"، وأخرجه أيضا الحاكم وحسنه ابن حجر في التلخيص.
وأخرج البخاري "9/131"، وغيره النسائي "6/63، 64"، أبو داود "2061" عن عائشة ان أبا

(1/376)

حذيفة بن عتبة بن ربيعة بن عبدشمس وكان ممن شهد بدرا مع النبي صلى الله عليه وسلم تبنى سالما وأنكحه ابنة اخيه الوليد بن عتبة بن ربيعة وهو مولى امرأة من الانصار.
وإذا تقرر لك هذا عرفت ان المعتبر هو الكفاءة في الدين والخلق لا في النسب لكن لما اخبر صلى الله عليه وسلم بان حسب أهل الدنيا المال وأخبر صلى الله عليه وسلم كما ثبت في الصحيح "مسلم "3/45"، عنه ان في امته ثلاثا من أمر الجأهلية الفخر بالاحساب والطعن في الانساب والاستسقاء بالنجوم والنياحة كان تزويج غير كفء في النسب والمال من اصعب ما ينزل بمن لا يؤمن بالله واليوم الاخر ومن هذا القبيل استثناء الفاطمية من قوله ويغتفر برضا الاعلى والولي وجعل بنات فاطمة رضي الله عنها أعظم شرفا وأرفع قدرا من بنات النبي صلى الله عليه وسلم لصلبه فيا عجبا كل العجب من هذه التعصبات الغريبة والتصلبات على أمر الجأهلية.
واعجب من هذا كله ما وقع للجلال من نقل الاكاذيب المفتراة في شرحه لهذا الموضع وهو مصداق ما اخبر به رسول الله صلى الله عليه وسلم من ان تلك الخصال المذكورة في الحديث السابق كائنة في أمته وانها لا تدعها امته في جأهلية ولا إسلام كما وقع في الصحيح وإذا لم يتركها من عرف انها من امور الجأهلية من أهل العلم فكيف يتركها من لم يعرف ذلك والخير كل الخير في الانصاف والانقياد لما جاء به الشرع ولهذا أخرج الحاكم في المستدرك وصححه عن رسول الله صلى الله عليه وسلم أنهقال: "أعلم الناس أبصرهم بالحق إذا اختلف الناس".
قوله: "ويجب تطليق من فسقت بالزنا ما لم تتب".
أقول : إذا كان الاستمرار على نكاح الزانية كابتدائه كان قوله عز وجل: {الزَّانِي لا يَنْكِحُ إِلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لا يَنْكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ} [النور: 3]، دليلا على تحريم إمساك من زنت ووجوب تطليقها ولكن في الحديث الصحيح "ابن ماجة 1851"، الترمذي "1163"، "واتقوا الله في النساء فإنهن عوان عندكم"، حتى قال: "إلا ان يأتين بفاحشة مبينة فإن فعلن فاهجروهن في المضاجع واضربوهن ضربا غير مبرح فإن أطعنكم فلا تبغوا عليهن سبيلا"، بدل على جواز إمساك الزانية بعد هجرها وضربها لأن الظاهر ان الفاحشة المبينة هي الزنا.
وأما ما أخرجه أبو دأود والنسائي من حديث ابن عباس ان رجلا جاء إلي النبي صلى الله عليه وسلم فقال إن امرأتي لا ترد يد لامس فقال: "غربها" فقال: أخاف أن تتبعها نفسي قال: "فاستمتع بها إذن"، فعلى تقدير ثبوت الحديث وصلاحيته للحجية وان المراد بقوله: لا ترد يد لامس الكنابة عن الزنا يكون دليلا على جواز الامساك مع مزيد محبة الزوج لها وعدم صبره على فراقها.
فإن قلت فما الجمع بين هذه الآية المصرحة بالتحريم وبين ما في هذين الحديثين قلت باحد وجهين أما حمل الآية على ابتداء النكاح دون الاستمرار عليه وأما تخصيص تحريم امساك بمن لا ينجع فيها هجر ولا ضرب ولا تتبعها نفس زوجها وهذا كله إنما هو في الزوجات وأما الاماء المملوكات فقد ثبت في الصحيح "البخاري"4/369"، مسلم "1703"، الترمذي "4470، 4471"،

(1/377)

عنه صلى الله عليه وسلم أنه قال: "إذا زنت امة احدكم فتبين زناها فليجلدها الحد ولا يثرب عليها ثم قال في الثالثة: فليبعها ولو بحبل من شعر".
[ فصل
وباطله ما لم يصح إجماعا أو في مذهبهما أو احدهما عالما ويلزم فيه بالوطء فقط مع الجهل الاقل من المسمى ومهر المثل ويلحق النسب بالجأهل وإن علمت ولا حد عليه ولا مهر وفاسده ما خالف مذهبهما أو احدهما جأهلين ولم يخرق الاجماع وهو كالصحيح الا في الاحلال والاحداد والاحصان واللعان والخلوة والفسخ والمهر].
قوله: فصل : "وباطله" الخ.
أقول : باطل النكاح ما جاء الشرع بابطاله كما في المرأة المنكوحة بغير إذن وليها وبغير وقوع الرضا منها أو وقع التصريح في الكتاب أو في السنة الصحيحية بتحريمه ولا اعتبار بمذهب الزوجين أو احدهما فإن ذلك مما لا تعويل عليه بل الاعتبار بما تقرر في الشرع.
لا في المذهب وأما الفرق بين الفاسد والباطل فاصطلاح مجرد لا يجوز ان ينبني عليه أحكام الشرع.
وأما لزوم المهر فهو بما استحله من فرجها.
وأما لحوق النسب فلا بد من دليل على ذلك الا إذا جعل الجهل مثبتا للفراش مع كون الوطء وطء شبهة.
وأما عدم وجوب الحد فلكونه يدرأ بالشبهات والجهل شبهة.
وهذا الفصل مبني على مجرد الرأي الذي ليس عليه اثارة من علم والحق الحقيق بالقبول هو ما ذكرناه.
[ فصل
وما عليها الا تمكين الوطء صالحة خالية حيث يشاء في القبل ولو من دبر ويكره الكلام حاله والتعري ونظر باطن الفرج وعليه مؤن التسليم والتسوية بين الزوجات غالبا في الانفاق الواجب وفي الليالي والقيلولة في الميل وللأمة نصف ما للحرة وتؤثر الجديدة الثيب بثلاث والبكر بسبع إن لم يتعداها برضاها واليه كيفية القسم إلي السبع باذنهن ويجب قضاء ما فات ويجوز هبة النوبة والرجوع والسفر بمن شاء والعزل عن الحرة برضاها

(1/378)

وعن الامة مطلقا ومن وطيء فجوز الحمل ثم مات ربيبه ولا مسقط للإخوة لأم أو لا حاجب لها كف حتى يتبين].
قوله: فصل : "وما عليها الا تمكين الوطء"،
أقول : لا ريب ان نساء الصحابة في أيامه صلى الله عليه وسلم كن يقمن بعمل البيوت واصلاح المعيشة بل قد كان نساؤه صلى الله عليه وسلم كذلك ووردت هذه الشريعة بتقرير ذلك ولو كان غير جائز لأنكره النبي صلى الله عليه وسلم لأنه إتعاب لهن وإتعاب النفس المعصومة بعصمة الإسلام غير جائز ومع هذا فقد أمر به صلى الله عليه وسلم ابنته البتول المطهرة لما شكت اليه مشقة ما تزاوله من الطحن وحمل القربة وطلبت منه خادما يعينها على ذلك حين جاء اليه صلى الله عليه وسلم الخدم فقال: "اتق الله يا فاطمة واعملي عمل أهلك"، هذا معنى ما في الصحيحين [البخاري "7/71"، مسلم "8/2727"، وغيرهما "احمد 1/136"، أبو داود " 5062"، وارشدها إلي ان تسبح الله ثلاثا وثلاثين وتحمده ثلاثا وثلاثين وتكبره اربعا وثلاثين وقال لها ان هذا الذكر خير لها من خادم.
وقد قدمنا ما أخرجه أحمد وابن ماجه والترمذي وصححه ان النبي صلى الله عليه وسلم قال للفزارية التي تزوجت على نعلين: "أرضيت من نفسك ومالك بنعلين؟"، فقالت نعم فاجازه فإنه يدل على ان المرأة قد صارت نفسها ومالها تحت حكم الزوج فضلا عن مجرد اعمالها في بيته.
وأما اعتبار كونها صالحة للوطء فأمر لا بد منه لأن جماع غير الصالحة له حرام على الزوج وحرام على الولي ان يمكنه منها أو يامرها بذلك وهكذا اعتبار خلو الزوجين عن حضور حاضر فإن ذلك لا بد منه ولا يلزم الزوجة ان تمكن الزوج من نفسه في غير خلوة ولا يجوز له ان يطلب منها ذلك.
وأما جواز ان يكون الوطء حيث يشاء الزوج فذلك حق له يفعله اينما أراد مع عدم المانع ولا يكون الا في القبل ولو من دبر يعني الايلاج لا يكون الا في القبل.
وأما جواز الاستمتاع في غيره كا لفخذين وعلى ظاهر الاليتين ونحو ذلك فلا شك في جوازه وقد وردت به السنة الصحيحة وأما الوطء في نفس الدبر فأقل ما ورد في منعه يفيد تحريمه وقد أوضحت ذلك في شرحي للمنتقى وفي التفسير بما لا يحتاج المطلع عليه إلي النظر في غيره فليرجع اليهما.
قوله: "ويكره الكلام حاله".
أقول : الكراهة حكم من أحكام الشرع لا تثبت الا بدليل ولا دليل وأما التعري الذي يستلزم ظهور العورة التي لا يتم االجماع بدون كشفها في ذلك حديث: عوراتنا ما نأتي منها وما نذر؟ فقال صلى الله عليه وسلم: "إن استطعت أن لا يرها أحد فافعل" ، فقال فالرجل يكون خاليا؟ قال: "الله أحق أن يستحي منه من الناس" وهو حديث صحيح قد قدمنا ذكره وأخرج ابن ماجه عن عتبة بن عبدالسلمي قال قال رسول الله صلى الله عليه وسلم: "إذا أتى أحدكم أهله فليستتر ولا يتجرد تجرد العيرين"،
وأخرج الترمذي ان النبي صلى الله عليه وسلم قال: "إياكم والتعري فإن معكم من لا

(1/379)

يفارقكم إلا عند الغائط وحين يفضي الرجل إلي أهله"، وفي إسناده ضعيفان.
وأما نظر باطن الفرج فليس فيه ما يدل على كراهته وأما ما روى بلفظ: "إذا جامع الرجل امرأته فلا ينظر إلى فرجها" فلا أصل له.
وأما يجاب مؤن التسليم على الزوج فليس عليه دليل لكن لما وجب عليه نفقتها وكسوتها وجميع ما تحتاج اليه جعلوا هذا لاحقا بذلك لكون الاعراف مقتضية له ومتطابقة عليه.
قوله: "والتسوية بين الزوجات"،
أقول: قد اشار إلي هذا القرآن قال الله سبحانه: {فَلا تَمِيلُوا كُلَّ الْمَيْلِ فَتَذَرُوهَا كَالْمُعَلَّقَةِ} [النساء: 129]، وقوله: {فَإِنْ خِفْتُمْ أَلَّا تَعْدِلُوا فَوَاحِدَةً} وصح عنه صلي الله عليه وسلم "القسمة بين نسائه ولم يفضل بعضهن على بعض"، فكان هذا كافيا في أصل التسوية وأما دليل الوجوب فحديث: "إذا كانت عند الرجل امرأتان فلم يعدل بينهما جاء يوم القيامة وشقه مائل" أخرجه أحمد وأهل السنن وغيرهم وإسناده صحيح فإن وقوع هذا يوم القيامة بهذا السبب يدل على وجوبه ولو لم يكن واجبا لما عوقب عليه هذه العقوبة.
وأخرج البخاري ومسلم عن أنس قال: من السنة إذا تزوج الرجل البكر على الثيب أقام عندها سبعا ثم قسم وإذا تزوج الثيب أقام عندها ثلاثا ثم قسم, قال أبو قلابة: ولو شئت لقلت إن انسا رفعه إلي رسول الله صلى الله عليه وسلم وقد روى هذا الحديث جماعة عن أنس قال قال رسول الله صلى الله عليه وسلم كما في صحيح ابن حبان وصحيح ابن خزيمة وصحيح أبي عوانة وسنن البيهقي ومستخرج لاسماعيلي وهكذا رواه الدارمي والدارقطني.
وأما تخصيص التسوية بالانفاق الواجب والليالي والقيلولة فبعيد فإن حديث أبي هريرة عندأحمد وأهل السنن والدارمي وابن حبان والحاكم وقال صحيح على شرط اشيخين وصححه أيضا الترمذي ان النبي صلى الله عليه وسلم قال: "من كانت له امرأتان يميل لأحداهما على الأخرى جاء يوم القيامة يجر أحد شقيه ساقطا أو مائلا"، يدل على وجوب التسوية فيما هو أعم من الانفاق الواجب مما يملكه العبد لا مما لا يملكله كالمحبة ولهذا كان رسول الله صلى الله عليه وسلم يقسم فيعدل ويقول: "اللهم هذا قسمي فيما أملك فلا تلمني فيم تملك ولا أملك" أخرجه أهل السنن [أبو داود "2134"، النسائي "7/64"، الترمذي "1140"، ابن ماجة "197"، والدارمي وبن حبان والحاكم وصححاه.
وأما كون للأمة التي هي زوجة نصف ما للحرة فقد استدل لذلك بما أخرجه البيهقي عن علي بن أبي طالب أنهقال من السنة ان للحرة يومين وللأمة يوما وقداحتج بهذا الامام أحمد بن حنبل ويقوى هذا ما وقع في كثير من المسائل من التنصيف للعبد والامة.
وأما تأثير الجديدة الثيب بثلاث والبكر بسبع فلحديث أنس المتقدم وما ورد في معناه ويدل على أن حق التأثير يبطل بمجاوزة المقدار المحدود ما في صحيح مسلم "41/1460" وغيره [أبو داود "2122"، ابن ماجة "1917"، أحمد "6/292"]، من حديث ام سلمة ان النبي صلى الله عليه وسلم لما

(1/380)

تزوجها اقام عندها ثلاثة ايام وقال: "إنه ليس بك على أهلك هوان فإن شئت سبعت لك وإن سبعت سبعت لنسائي".
وأما قوله: "واليه كيفية القسم إلي السبع" فلا وجه له ولا دليل يدل عليه بل اليه كيفية القسم كيف شاء ما لم يستلزم ذلك ضرارا للنساء.
وأما قضاء ما فات فلكون ما هو لها قد استحقته وصار في حكم الدين على الزوج قوله ويجوز هبة النوبة أقول: لما ثبت في الصحيحين وغيرهما ان سودة بن زمعه وهبت يومها لعائشة فكان النبي صلى الله عليه وسلم يقسم لعائشة يومها ويوم سودة وقد ثبت في الصحيحين أيضا عن عائشة انها قالت في قوله تعالي: {وَإِنِ امْرَأَةٌ خَافَتْ مِنْ بَعْلِهَا نُشُوزاً أَوْ إِعْرَاضاً} [النساء: 128]،
هي المراة تكون عند الرجل لا يستكثر منها فيريد طلاقها ويتزوج غيرها تقول له امسكني ولا تطلقني ثم تزوج غيري وانت في حل من النفقة علي والقسم لي فذلك قوله: {فَلا جُنَاحَ عَلَيهِمَا أَنْ يُصْلِحَا بَيْنَهُمَا صُلْحاً وَالصُّلْحُ خَيْرٌ}.
وأما قوله: "ولها الرجوع عنها" فوجهه ان تلك الهبة وقعت منها بلا عوض أما إذا كانت بعوض فإن رضيت بترك ما صار اليها من العوض فلها الرجوع سواء كان العوض مالا أو منفعة ولا يمنع من الرجوع مثل حديث: "العائد في هبته كلاعائد في قيئه" لان ذلك خارج مخرج التكريه للرجوع فهو دليل على الجواز مع الكراهه وهذا هو الصواب لا ما ذكره ابن القيم في الهدى من ابطال الرجوع لكون الهبة خرجت مخرج المعأوضة وقد سماها الله تعالي صلحا فيلزم كما يلزم ما صالح عليه من الحقوق والاموال لأنا نقول قد رضيت بإرجاع ما صار اليها عوضا عن هبتها لنوبتها.
قوله: "والسفر بمن شاء".
أقول : الحق أنهلا بد من القرعة بينهن كما ثبت في الصحيحين [البخاري"5/218"، مسلم "7/138"، وغيرهما أبو داود "2138"، ابن ماجة " 1970"، أحمد "6/114، 117، 195، 197"، ان النبي صلى الله عليه وسلم كان إذا أراد سفرا اقرع بين نسائه فأيتهن خرج سهمها خرج بها معه وهذا شرع منه صلى الله عليه وسلم فهو لأمته وليس لهم تركه وما قيل من انه قد سقط القسم مع السفر فنقول نعم لكنها لم تسقط القرعة فليس للزوج ان يسافر بمن شاء منهن بل يجب عليه الاقراع بينهن ولولا ذلك لم يكن عادلا بين سائه ولا عاملا بالسنة الثابتة عن رسول الله صلى الله عليه وسلم.
قوله: "والعزل عن الحرة برضاها".
أقول : اختلفت الاحاديث في جواز العزل فمنها ما هو محتمل للجواز ولعدم الجواز كحديث أبي سعيد في الصحيحين [البخاري "3/390"، مسلم "1438"، وغيرهما أبو داود "2172"،، أحنمد "3/68"، قال خرجنا مع رسول الله صلى الله عليه وسلم في غزوة بني المصطلق فأصبنا سبيا من العرب

(1/381)

فاشتهينا النساء واشتدت علينا العزبة فسألنا رسول الله صلى الله عليه وسلم عن ذلك فقال: "ما عليكم أن لا تفعلوا فإن الله عز وجل قد كتب ما هو خالق إلي يوم القيامة" ، ومنها ما هو مصرح بالمنع كحديث أبي سعيد أيضا عندأحمد قال قال رسول الله صلى الله عليه وسلم في العزل: "أنت تخلقه أنت ترزقه أقره قراره فإنما هو ذلك القدر"، وحديث ااسامة بن زيد عند مسلم وغيره ان رجلا جاء إلي النبي صلى الله عليه وسلم فقال إني اعزل عن امرأتي فقال له رسول الله صلى الله عليه وسلم: "لم تفعل ذلك؟"، فقال الرجل: أشفق على أولادها, فقال رسول الله صلى الله عليه وسلم: "لو كان ضارا ضر فارس والروم"، وحديث جدامة بنت وهب الاسدية قالت: حضرت رسول الله صلى الله عليه وسلم في ـناس وهو يقول: "لقد هممت أن أنهي عن الغيلة فنظرت في الروم وفارس فإذا هم يغيلون أولادهم فلا يضر أولادهم شيئا" ثم سألوه عن العزل فقال رسول الله صلى الله عليه وسلم: "ذلك الوأد الخفي" {وَإِذَا الْمَوْؤُودَةُ سُئِلَتْ} [التكوير: 8].
ومنها ما فيه دلالة على الجواز كحديث جابر كنا تعزل والقرآن ينزل وهو في الصحيحين وغيرهما زاد مسلم كنا نعزل على عهد رسول الله صلى الله عليه وسلم فبلغه ذلك فلم ينهنا وكحديث أبي سعيد عند أحمد وأبي دأود والترمذي والنسائي بإسناد رجاله ثقات قال قالت اليهود العزل الموءودة الصغرى فقال النبي صلى الله عليه وسلم: "كذبت يهود إن الله عز وجل لو أراد أن يخلق شيئا لم يستطع أحد أن يصرفه"، وأخرج نحوه النسائي من حديث أبي هريرة وقداختلف أهل العلم في هذه الاحاديث فمنهم من جمع بحمل حديث جدامة وما ورد في معناه على التنزيه ومنهم من رجح أحاديث الجواز لصحتها وكثرتها والطريقة الأولى ارجح.
وأما تقييد الجواز بكونه برضا الحرة فقداستدل على ذلك بما أخرجه أحمد وابن ماجه عن عمر بن الخطاب قال نهى رسول الله صلى الله عليه وسلم ان نعزل عن الحرة الا بإذنها وفي إسناده ابن لهيعة وفيه مقال معروف ويشهد له ما أخرجه عبدالرزاق والبيهقي عن ابن عباس قال نهى عن عزل الحرة الا باذنها ويؤيده ما حكاه ابن عبدالبر من الاجماع على أنهلا يعزل عن الزوجة الحر الا بإذنها ووافقه على نقل الاجماع ابن هبيرة كما قال ابن حجر في الفتح.
وأما جواز العزل عن لامة مطلقا فلما أخرجه مسلم وغيره من حديث جابر ان رجلا اتى رسول الله صلى الله عليه وسلم فقال إن لي جارية هي خادمتنا وسانيتنا في النخل وانا اطوف عليها واكره ان تحمل فقال: "اعزل عنها إن شئت فإنه سيأتيها ما قدر لها".
وأما قوله: "ومن وطيء مجوز الحمل" الخ فهو رأي بحث ليس عليه اثارة من علم.

(1/382)

[ فصل
ويرتفع النكاح بتجدد اختلاف الملتين فإن اسلم احدهما فمع مضي عدة الحربية مدخولة والذمية مطلقا أو عرض الإسلام في الثاني فينتظر بلوغ الزوج وتستأنف المدخولة ويتجدد الرق عليهما أو على احدهما ويملك احدهما الاخر أو بعضه نافذا وبرضاع صيرها محرما قوله فصل ويرتفع النكاح بتجدد اختلاف الملتين].
أقول: لقد قيل إن هذا إجماع ويدل عليه قوله عز وجل: {لا هُنَّ حِلٌّ لَهُمْ وَلا هُمْ يَحِلُّونَ لَهُنَّ} [الممتحنة: 10]، وقوله: {وَلا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ} [الممتحنة: 10].
وأما كونه إذا اسلم احدهما فمع مضي عدة الحربية الخ فقد أخرج في الموطإ عن ابن شهاب قال لم يبلغنا ان امرأة هاجرت إلي الله وإلي رسوله وزوجها كافر مقيم بدار الكفر الا فرقت هجرتها بينها وبين زوجها الا ان يقدم زوجها مهاجرا قبل ان تنقضي عدتها وأنهلم يبلغنا ان امرأة فرق بينها وبين زوجها إذا قدم وهي في عدتها وأخرجه أيضا ابن سعد في الطبقات.
وأخرج البخاري وغيره عن ابن عباس قال كان المشركون على منزلتين من النبي صلى الله عليه وسلم ومن المؤمنين كانوا مشركي أهل حرب يقاتلهم رسول الله صلى الله عليه وسلم ويقاتلونه ومشركي أهل عهد لايقاتلهم ولا يقاتلونه وكان إذا هاجرت المراة من أهل الحرب لم تخطب حتى تحيض وتطهر فإذا طهرت حل لها النكاح وإذا جاء زوجها قبل ان تنكح ردت اليه.
وأخرج مالك في الموطأ وابن سعد في الطبقات ان امرأة صفوان بن امية اسلمت وهو كافر فلم يفرق رسول الله صلى الله عليه وسلم بينهما حتى أسلم صفوان واستقرت عنده بذلك النكاح قال ابن شهاب وكان بين إسلام صفوان وبين إسلام زوجته نحو من شهر وهكذا امراة عكرمة بن أبي جهل فإنها اسلمت وزوجها كافر فلما اسلم ثبتا على نكاحهما.
والحاصل أنهلم يثبت عن رسول الله صلى الله عليه وسلم أنهفرق بين رجل وزوجته إذا اسلمت دونه حتى تنقضي عدتها وإذا اسلم وهي في العدة كانت باقية في عقد نكاحها ولا تحتاج إلي تجديد عقد هذا هو الثابت بلا خلاف.
وأما ما روى من طرق صحيحة أنه صلي الله عليه وسلم رد ابنته زينب على زوجها أبي العاص بن الربيع بالنكاح الأول لم يحدث شيئا وكان اسلامه بعد سنتين وقيل بعد ست سنين فهو وإن كان اصح من حديث عمرو بن شعيب عن أبيه عن جده ان النبي صلى الله عليه وسلم رد ابنته على أبي العاص بمهر جديد ونكاح جديد كما أخرجه ابن ماجه وفي إسناده حجاج بن ارطاة وهو ضعيف لكن لا بد من تأويل حديث ابن عباس لوقوع الاجماع على عدم جواز تقرير المسلمة نحت الكافر إذا تأخر إسلامه عن إسلامها حتى انقضت عدتها وممن نقل هذا الاجماع ابن عبدالبر فقيل في تأويله إنه لم يكن قد نزل تحريم نكاح المسلمة على الكافر وقيل غير ذلك وقد ذكرنا ذلك في شرحنا للمنتقى.

(1/383)

والأولى ان يقال إن النكاح موقوف فإن اسلم الزوج قبل انقضاء العدة فهي زوجته وإن انقضت عدتها فلها ان تنكح من شاءت وإن احبت انتظرته وإذا اسلم كانت زوجته من غير حاجة إلي تجديد نكاح وليس في هذه الشريعة ما يخالف هذا وقد ذهبت اليه جماعة من الصحابة ومن بعدهم.
وإذا عرفت هذا لم تحتج إلي ما ذكره المصنف وغيره في هذا المقام.
قوله: "ويتجدد الرق عليها أو على أحدهما"
أقول : المسبية قد صارت ملكا للسابي لها من المسلمين ولم يبق لزوجها عليها يد ولا لكونها كانت زوجته تأثير وهكذا الزوج إذا سبي صار عبدا لا يجوز له ان يتزوج الا باذن سيده السابي له ولا حكم لما كان فيه في الجأهلية إذا سبيا معا فهذا هو مراد الصمنف بقوله: "ويتجدد الرق" عليهما الخ ولكنهما إذا سبيا معا ورضى السابي لهما بأن يبقيا على نكاحهما فالظاهر ان مجرد هذا الاذن يكفي ولا يحتاج إلي تجديد عقد كما تقدم في الاحرار.
قوله: "ويملك احدهما الاخر".
أقول : المراة إذا ملكت زوجها كان لها الخيار كما كان لبريرة لأنها حرة وزوجها عبد فإذا اختارت الفسح فلها ذلك فإن بريرة فسخت نكاحها لما كان زوجها عبدا فإذا ملك الزوج زوجته كان له الخيار أما بقي على النكاح الذي كان بينهما إذا كان ممن يجوز له التزوج بالأمة وأما اختار فسخ النكاح ويكون لها حكم المملوكات يطأها بالملك ويتصرف فيها كيف شاء.
وبهذا تعرف أنهلا ينفسخ النكاح بمجرد ملك احدهما الاخر بل هو موقوف على اختياره وليس في المقام ما يقتضى تطويل الكلام.
وأما إذا كانا مملوكين ثم اعتق احدهما وملك الاخر فظاهر لأنه تجددت له الحرية ثم تجدد له ملك الاخر وأما إذا كان احدهما حرا والاخر مملوكا ثم ملك الحر المملوك فإن كان الحر الذي ملك الاخر هو الرجل فلا شك في أنه يختار ما أراد من البقاء على العقد أو الوطء بالملك لأن الملك يقتضى ذلك وإن كان الحر هو المرأة وملكت الزوج فعلى تقدير رضاها به في الابتداء قد تجدد لها بملكه ما يقتضى ثبوت الخيار لها لأن ملكها له قد اثبت لها حقوقا عليه يجوز لها بسببها فسخ النكاح ولا يصح فرض المسألة على انهما كانا حرين لأن الحرية لا تنتقل إلي الرقية الا بالسبي كما تقدم فإذا قدرنا انهما كانا حرين وأسلم احدهما وسبى الاخر فالكلام فيه كما تقدم في تجدد الرق.
قوله: "وبرضاع صيرها محرما".
أقول : لأنه "يحرم بالرضاع ما يحرم بالنسب" كما ثبت ذلك عنه صلى الله عليه وسلم فإذا رضع أحدهما رضاعا قام الدليل، الصحيح على أنهيقتضي التحريم صار ذلك موجبا لانفساخ النكاح وسيأتي في الرضاع إن شاء الله ما هو المقتضى للتحريم على مقتضى الادلة.

(1/384)

[ فصل
ويصح نكاح العبد ولو اربعا حرائر بإن مالكه المرشد ومطلقه للصحيح وواحدة فقط وبإجازته مستمر الملك ومنها السكوت وطلق وبعتقه قبلها وبعقده له ولو كارها وما لزمه فعلى سيده الا تدليسه ففي رقبته والفاسد والنافذ بعتقه ففي ذمته ويلحق الولد بامه فلا حق له عليه ويصح شرط حريته لأ تملكه ويبطل بخروجها عن ملك سيدها قبل العلوق وطلاقه والعدة منه كالحر].
قوله: فصل: "ويصح نكاح العبد ولو اربعا حرائر".
أقول : القائلون بأنه يجوز للعبد ان يتزوج اربعا جعلوه داخلا فيما ورد من تسويغ الاربع للعباد وهو من جملتهم لا يخرج عنه الا بمخصص يخصصه كما في سائر الخطابات.
والقائلون بأنهلا يجوز الا اثنتان وهم جمهور السلف ومن بعدهم قاسوا نكاحه على طلاقه فلم يجوزوا له الا اثنتين كما أنهلا يملك من الطلاق الا اثنتين بالدليل الاتي إن شاء الله تعالي وكذلك قاسوه على الحدود الثابت تنصيفها عليه بنص القرأن في الاماء وإلحاق العبد بهن بعدم الفارق وبالاجماع.
وليس في المقام نص يتعين الرجوع اليه ودعوى إجماع الصحابة على ما قاله الجمهور يزيده قوة فإنها مرجح قوي ولم يثبت القل عن فرد من أفرادهم مما يخالف ذلك.
وأما توقف الجواز على اذن مالكه فلا بد منه لأنه المالك لرقبته ومنافعه فلا يصح تصرفه في شيء منها الا بإذنه ولا سيما مثل النكاح فإنه يستغرق كثيرا من منافعه المستحقة للسيد ويعرض سيده لايجاب نفقة الزوجة أو الزوجات.
ومع هذا فحديث: "أيما مملوك نكح بغير إذن مولاة فهو عاهر" كما في رواية وفي أخرى: "فنكاحه باطل" قد حسنه الترمذي وصححه الحاكم من حديث جابر وأخرج نحوه ابن ماجه من حديث ابن عمر وفي إسناده ضعف ولكنه يزيد حديث جابر قوة.
وأما كون مطلق الاذن يكون للصحيح ولواحدة فقط فيكون مدلول اللفظ يصدق بالواحدة ويحمل على الصحيح وهذا على تقدير أنهليس في اللفظ ما يدل على زيادة على واحدةأما لو كان فيه ما يدل على ذلك فله حكمه وهو غير مراد المصنف.
وأما كونه ينفذ بإجازة السيد فلأن العقد الواقع بغير إذن موقوف على إذن السيد فإذا وقعت منه الاجازة فهي إذن إذا كان ملكه للعبد باقيا لا إذا كان قد خرج عن ملكه فلا حكم لاجازته.
وليس من الاجازة مجردا لسكوت لأنه كما لا يشعر بالرضى لا يشعر بالكراهة الا ان يصحبه ما يفيد الرضا كأن يفعل فعلا لا يفعله الا من هو راض.
وأما جعله قول السيد للعبد طلق من الاجازة فمن جعل ما هو مناف للشيء مثبتا له وهو خلاف المعقول وأما كون الامر بالطلاق قد اشعر بالاعتداد بما وقع منه من النكاح فشيء لا

(1/385)

ينبغي الالتفات اليه ولا التعويل عليه الا ان يرد بذلك دليل.
وأما نفوذ نكاح العبد بعتقه قبل الاجازة فلا وجه له لأن مصيره إلي ملك نفسه لا يصحح ما كان باطلا فعليه ان يجددالعقد بعد العتق.
وأما عقدالسيد له فهو إجازة لعقده الأول بلا شك لإشعاره بالرضا له به.
وأما كون ما لزمه من مؤن النكاح لازم لسيده فلكونه قد اختار ذلك بالاذن أو ما في حكمه ولو لم يرض بما لم يعلم بحقيقته ولهذا كان تدليس العبد في رقبته لأنه كالجنابة منه.
وأما قوله: "والفاسد النافذ بعتقه ففي ذمته" فهذا إذا لم يحصل من السيد إذن به ولا إجازة له وإلا فلا فرق بينه وبين الصحيح وانصراف الاذن إلي الصحيح لا ينافي الرضا بالفاسد والرضا هو مناط اللزوم.
وأما قوله: "ويلحق الولد بأمه" الخ فهذا محض رأي ليس عليه اثارة من علم والأولى ان اللحوق في العبيد كاللحوق في الاحرار رجوعا إلي أصل الشرع فإن لم يرد فيه دليل كان التشريع العام كافيا.
قوله: "وطلاقه والعدة منه كالحر".
أقول : يدل على هذا ان الاصل في العبيد والاماء ان لهم حكم الاحرار وانهم داخلون في الخطابات العامة والتشريعات الشاملة ولا يخرجون عن ذلك الا بدليل يقتضى التخصيص وقد ثبت كتابا وسنة ان الطلاق ثلاث والعدة ثلاثة قروء فهذا الاستدلال يكفي مع عدم وجود ما ينتهض للتخصيص فكيف وقد أخرج أحمد وابو دأود والنسائي وابن ماجه عن عمر بن معتب ان أبا حسن مولى بني نوفل اخبره أنهاستفتى ابن عباس في مملوك تحته مملوكة فطلقها تطليقتين ثم عتقا هل يصلح له ان يخطبها قال نعم قضى بذلك رسول الله صلى الله عليه وسلم وقد وثق أبا الحسن هذا أبو حاتم وابو زرعة وأما عمر بن معتب ففيه مقال ولكن هذا الحديث على كل حال انهض من حديث ابن عمر مرفوعا: "طلاق الأمة اثنتان وعدتها حيضتان" فإن في إسناده ضعيفين وقال الدراقطني الصحيح أنه موقوف وقد أخرج أبو دأود من حديث عائشة "طلاق الأمة تطليقتان وعدتها حيضتان" وفي إسناده مظاهر بن اسلم وهو ضعيف.
وليس في الباب غير هذين الا روايات موقوفة لا تقوم بها الحجة ومثل هذا لا ينتهض لتخصيص عموم ما ثبت كتابا وسنة فكيف وقد عورضت هذه المخصصات بحديث ابن عباس السابق.
وإلي ما ذكرناه من استواء الحر والعبد في عدد الطلاق واستواء الامة والحرة في العدة ذهب جماعة من الصحابة منهم ابن عباس وجابر وأبو سلمة وابو قتادة.

(1/386)

[فصل
وفي الامة بعقدالمالك المرشد ووكيل المالكة وولي مال الصغير أو نائبهم أو إجازته كما مر الا السكوت وبعتقها قبله ويكرهها على التمكين غالبا لا العبد على الوطء وله المهر وإن وطئت بعدالعتق الا في النافذ به والنفقة مع التسليم المستدام ويصح شرطها مع عدمه والعكس].
قوله: فصل : "وفي الامة بعقد المالك المرشد".
أقول : لا فرق بين الامة والعبد لان الكل مال لمالكهما ولكن لما كان العبد ممن يصلح ان يعقد لنفسه عقد النكاح كان إذن المالك له يكفي في صحة نكاحه ولما كانت الامة لا تنكح نفسها كان الامر إلي سيدها وإذا كان المالك لها امرأة فقد تقدم انها لا تزوج المرأة المرأة فتوكل من يعقد لامتها وإذا كانت الامة لصغير وكان في تزويجها مصلحة له كان ذلك إلي وليه كسائر تصرفات الولي في مال الصغير ونحوه ولهؤلاء ان يوكلوا من يعقد النكاح ويتنوب عنهم في الاجازة ممن له ولاية أو نيابة تكفي.
وأما السكوت فقد قدمنا أنهلا يكفي في اجازة نكاح العبد والامة مثله فلا فرق بينهما وأما كونه ينفذ عقد الامة بعتقها قبلها فلا وجه له كما قدمنا في عتق العبد.
وأما إكراهها على التمكين للزوج فله ذلك كما يجوز له ان يكرهها على غيره من الاعمال لانها ماله ومنافعها له وهكذا ان يكره العبد لهذه العلة إذا كان قادرا على ذلك.
وأما استحقاق سيد الامة لمهرها فلكون ذلك لفائدة حصلت من ماله.
وأما إذا عتقت قبل الوطء فالظاهر ان المهر لها لأنه عوض عن بضعها وقد وصف النبي صلى الله عليه وسلم النساء وذكر مهورهن فقال: "إنها احق الامور بالوفاء بها لانها استحلت بها الفروج"، [البخاري "9/217"، مسلم "1418"، أحمد "4/150"، أبو داود "2139"، النسائي "6/92، 93"]، فلا فرق بين العتق المطلق والعتق الذي نفذ به النكاح فإن المهر لها فيهما.
وأما استحقاق السيد لنفقة الامة مع التسليم لها اليه فذلك ظاهر لأنه زوج وهي زوجة وحكمهما في ذلك حكم غيرهما وإذا شرط الزوج ان لا نفقة عليه ورضى بذلك السيد وجب الوفاء بالشرط وهكذا إذا شرط السيد النفقة على الزوج مع عدم التسليم ورضى بذلك لزم الوفاء بالشرط فالمؤمنون عند شروطهم.
[ فصل
وللمالك فيها كل تصرف الا الوطء ومنع الزوج ومتى عتقت خيرت ما لم تمكن

(1/387)

عالمة بالعتق وثبوت الخيار كحرة نكحت على امة ولا ينفسخ نكاح الامة ومتى اشتراها لم تعد ام ولد بما قد ولدت ويطأها بالملك ولو في عدة طلاقه الا التثليث فبعد التحليل بما سيأتي فقط وأما المكاتبة فبرضاها وام الولد به بعد عتقها والمهر لهما وولاية الوقف إلي الواقف ويراضي المصرف والمهر له].
قوله: فصل : "وللمالك فيها كل تصرف"،
أقول : هذه الكلية معلومة لانها ماله فيتصرف بها كيف شاء وإنما ذكر هذا ليستثنى منه قوله الا الوطء ومنع الزوج فإن هذين الامرين لا يجوزان له لأنه رضى بتزويجها فليس له ان يفعل ما يخالف ما يوجبه ما رضى به.
وأما كونها إذا عتقت خيرت فذلك ثابت بحديث بريرة والخلاف في كونها تفسخ نفسها مطلقا أو حيث كان زوجها عبدا كما كان زوج بريرة عبدا معروف.
وقد قررنا البحث في شرحنا للمنتقى بما يكتفى به الناظر فيه وإذا اختارت البقاء في عقدة النكاح فالأمر اليها ولا يبطل خيارها الا إذا وقع منها الرضا المحقق.
وأما قوله: "كحرة نكحت على الأمة" فلم يرد المصنف أنهأصل والامة التي عتقت مقاسة عليه وإنما أراد تنظير المسألة بالمسألة في الفسخ كما جرت عادته في مواضع بمثل هذا ولا أرى لجواز فسخ الحرة المنكوحة على الامة وجها مقبولا فضلا عن دليل يدل عليه لان الحرج في ذلك على الزوج كما في قوله تعالي: {وَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ طَوْلاً أَنْ يَنْكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِنْ مَا مَلَكَتْ أَيْمَانُكُمْ} [النساء: 25]، فإذا نكح الحرة فقد وجد السبيل اليها واستطاع الطول المبلغ إلي نكاح الحرائر وكون مجرد الغضاضة اللاحقة للحرة بنكاحها على الامة مسوغا للفسخ لا دليل عليه وقد قدمنا في فصل العيوب التي جعلوها مقتضية للفسخ ما فيه كفاية.
وأما قوله: "ولا ينفسخ نكاح الامة" فصواب لأنه دخل فيه في وقت يجوز له الدخول ولم يتجدد ما يدل على البطلان وغاية الامر أنهمع التمكن من الحرة يجب عليه تسريح الامة وأما أنهيبطل فلا.
وهكذا وقوله: "ومتى اشتراها لم تصر ام ولد بما قد ولدت" لأنها ولدت له وهي زوجته لا مملوكته والتي تصير ام ولد بما ولدت إنما هي الموطوءة بالملك.
وأما قوله: "ويطأها بالملك ولو في عدة طلاقه" ففيه نظر لأنه وإن كان أصل مشروعية العدة لبراءة الرحم وعدم الاختلاط في الانساب لكنها قد صارت بعد ثبوتها تعبدية ولهذا وجبت على الصغيرة والايسة والحامل.
وأما كونه لا يطأها بعد التثليث حتى تنكح زوجا غيره فلأنها كانت لديه زوجة داخلة تحت عموم قوله سبحانه: {فَإِنْ طَلَّقَهَا فَلا تَحِلُّ لَهُ مِنْ بَعْدُ حَتَّى تَنْكِحَ زَوْجاً غَيْرَهُ} [البقرة: 230]، ولم يرد ما يدل على تخصيصها من هذا العموم.

(1/388)

وأما المكاتبة وأم الولد فقد حصل لها سبب من اسباب الحرية وإن توقف نفوذه على الوفاء بمال المكاتبة في المكاتبة وعلى موت السيد أو تنجيزه لعتقها في أم الولد فلا بد من رضاهما والمهر لهما لعدم بقاء الملك المستقر عليهما
وأما كون ولاية الوقف من العبيد والاماء إلي الواقف فمبني على ما سيأتي والظاهر انها إلي الموقوف عليه لأنه المتصرف بالمنافع والنكاح من جملة ما يحصل له به منفعة ولهذا كان المهر له فإن كان الوقف على مسجد أو نحوه فإلي من اليه الولاية في وقف ذلك المسجد ونحوه وإلا فالأمر إلي الامام والحاكم.
[ فصل
ومن وطيء امته فلا يستنكح اختها وله تملكها ولا يجمع بين اختين ونحوهما في وطء وإن اختلف سببه ومن فعل اعتزلهما حتى يزيل احدهما نافذا ومن دلست على حر فله الفسخ ولزمه مهرها ولحقه ولدها وعليه قيمته إن سلمت بجنايتها فإن أباها فالزائد على قيمتها وهو له في ذمتها ويسقط إن ملكها فإن استويا تساقطا.
الاختلاف إذا اختلفا فالقول لمنكر العقد وفسخه وفساده ومنه وقع في الكبر ولم ارض وقال في الصغر فيلزم لا في الصغر فافسخ وقال في الكبر ورضيت ولمنكر تسمية المهر وتعيينه وقبضه وزيادته على مهر المثل ونقصانه والابعد عنه زيادة ونقصانا فإن ادعت اكثر وهو أقل أو المثل فبينا حكم بالأكثر والا فللمبين ونحوه ثم مهر المثل وللمطلق قبل الدخول في قدره وإذا اختلفا في معين من ذوي رحم لها عمل بمقتضى البينة فإن عدمت أو تهاترا فلها الاقل من قيمة ما ادعت ومهر المثل ويعتق من اقر به مطلقا وولاء من انكرته لبيت المال والبينة على مدعي الاعسار وبعض الاخذ مع اللبس].
قوله: فصل : "ومن وطيء امة فلا يستنكح اختها".
أقول : عموم قوله سبحانه: {وَأَنْ تَجْمَعُوا بَيْنَ الْأُخْتَيْنِ} [النساء: 23]، يشملهما لأنه قد وجد الجمع بينهما ووجدت الاخوة فيهما والظاهر ان الآية تتنأول الجمع بين الاختين الحرتين في عقدالنكاح وفي الوطء فكما لا يجوز الجميع بنهما في الوطء لا يجو ز الجمع بينهما في عقدالنكاح وهكذا لا يجوز له ان يعقد عقدة النكاح على اختين امتين ولا يجوز له ان يجمع بينهما في الوطء لتناول العموم لذلك.
وأما الجمع في مجرد الملك فهو وإن صدق عليه أنهجمع بين ختين لكنه ليس بنكاح ولا وطء والمقصود تحريم النكاح والوطء وإذا وطيء احدى الأمتين الاختين كان تحريم النكاح

(1/389)

على الاخرى وتحريم وطئها داخلا تحت عموم الآية لأن الوطء مقصود ومجرد عقدالنكاح مقصود وهذه الآية لم يرد ما يعارضها أو يخصصها.
وأما قوله عز وجل: {أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ} [النساء: 3]، فالمراد به جواز ما جوزه الشرع ولهذا وقع الاجماع على أنه لا يجوز للمالكة ان يطأها مملوكها ولا للمالك ان يطأه مملوكه وقد حكى ابن عبدالبر اجماع الصحابة والتابعين ان هذه الآية خاصة بالرجال دون النساء ثم قوله عز وجل: {وَأَنْ تَجْمَعُوا بَيْنَ الْأُخْتَيْنِ} مدنية وقوله سبحانه: {أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ} [النساء: 3] مكية.
وأما قوله: "ومن فعل اعتزلهما حتى يزيل أحدهما نافذا" فلكونه لا يخلص عن الجمع المحرم الا بذلك ولا بد ان يكون على وجه يمتنع منه جواز وطئها ما دامت اختها في ملكه موطوءة له.
وأما قوله: "ومن دلست على حر فله الفسخ" فوجه ذلك أنه لم يرض بأن تكون زوجه الا على انها حرة لما عليه من التبعة في أولاده بلحوقهم بامهم حيث هي امة مملوكة عند القائل بذلك ولا سيما إذا كان يستطيع نكاح الحرة فإن تدليسها عليه قد أوقعه فيما لا يجوز له.
وأما لزوم مهرها فهو بما استحل من فرجها وهكذا لحوق ولدها به لأنه لم يرض بنكاحها أمة حتى يلحق الأولاد بها ولا وجه لتسليم قيمة الولد إلي السيد.
وأما كون الامة تصير اليه بجنايتها فإن اختار السيد ذلك فهو إليه لأن جناية المماليك متعلقة برقابهم لكن هذا مبني على أنه قد لحقه غرم بتدليسها وهو تسليم قيمة الولد إلي السيد ولا دليل يدل على ذلك.
قوله: "الاختلاف إذا اختلفا فالقول لمنكر العقد".
أقول : لان المدعى لوقوعه هو مدعي ما هو خلاف الاصل من عدم الوقوع وقد ثبت عنه صلى الله عليه وسلم: "أن على المدعي البينة وعلى المنكر اليمين" وإذا اتفقا على وقوع العقد وادعى احدهما أنه تعقب ذلك وقوع الفسخ له فهو يدعى خلاف ما هو الظاهر وبهذا القدر يصير مدعيا ويصير المنكر منكرا وعلى المدعى البينة وعلى المنكر اليمين.
وهكذا الكلام فيمن ادعى فساده بعد الاتفاق على وقوعه وأما كون البينة علىمن تدعى ان العقد من أبيها وقع عليها في الكبر وأنها لم ترض فوجهه انها قد ادعت شيئين الاصل يخالفهما الأول منهما ان العقد عليها وقع بعد ان انتقلت من صفة الصغر إلي صفة الكبر.
والثاني: انها لم ترض.
لا يقال الاصل عدم الرضا فيكون القول قولها لأنا نقول الظاهر يدفعه لأنها قد ادعت وقوع العقد في الكبر وكونها لم ترض هو خلاف ما هو الظاهر.
وأما قوله : "لا في الصغر فافسخ" الخ فوجهه ما قدمنا من ان الاصل عدم الانتقال من صفة الصغر إلي صفة الكبر.

(1/390)

وأما قوله ولمنكر تسمية المهر الخ فلكون الاصل عدم حصول هذه التسمية فيكون القول قول النافي لأنه المنكر والبينة على المدعى فيندرج ذلك تحت حديث: "على المدعى البينة وعلى المنكر اليمين".
وأما قوله: "فإن ادعت أكثر" الخ فوجهه ان مدعي الاكثر هو الذي أوجب عليه الشارع البينة ولم يوجبها على من ادعى الاقل لأنه منكر وإن جعل كلامه في صورة الدعوى ومع انفراد احدهما بالبينة يحكم للمبين كما قال المصنف لقيام البرهان المقتضي لصدق قوله.
وأما قوله: "وللمطلق قبل الدخول في قدره" فلا وجه له بل الظاهر ان القول لمنكر الزيادة ولا تأثير للدخول وعدمه في مثل هذا.
وأما قوله: "وإذا اختلفا في معين من ذوي رحم لها" فالظاهر ان القول قولها في إنكار علمها لكونه رحما لها وفي إنكار رضاها به على تقدير انهما اختلفا في نفس وقوع الرضا منها لأن رضاها بمن يعتق عليها هو خلاف الظاهر ومجرد أنه قد يتعلق لها غرض بعتقه عليها لا يسأوي ما تطلبه النفوس من المال فإن هذا آثر من الأول في الطباع فلا وجه لتعويل المصنف على البيينة بادئ بدء فإن ها هنا رتبة مقدمة على ذلك وهي ان القول قول المنكر والبينة على المدعى وإذا بينا فالعمل على بينة المدعى لما قدمنا ولا وجه للحكم للتهاتر ولا للرجوع إلي الاقل من قيمة ما ادعت ومهر المثل.
وأما قوله: "ويعتق من اقر به مطلقا" فلا وجه له لأن اقراره بذلك مقيد بكونه مهرا لها وهي لم تقبل الاقرار مقيدا بهذا القيد فلا يخرج عن ملك الزوج ويكون ولاؤه إذا اعتقه له لا لبيت المال.
وأما قوله: "والبينة على مدعي الاعسار للاسقاط" فلكونه يدعي امرا يريد به إسقاط حق عليه فلا يقبل الا ببينة. وهكذا إذا ادعى الاعسار ليحل له مالا يحل الا لمعسر فهو وإن كان الظاهر عدم الغنى لكنه يريد بذلك استحلال ما يتوقف تحليله على صحة الدعوى.

(1/391)

باب على واهب الأمة وبائعها استبراء غير الحامل
...
[ باب وعلى واهب الامة وبائعها مطلقا استبراء غير الحامل
والمزوجة والمعتدة الحائض بحيضة غير ما عزم فيها ومنفطعته لعارض بأربعة اشهر وعشر وغيرهما بشهره وعلى منكحها للعقد ومن تجدد له عليها ملك لا يد للوطء بذلك وبالوضع والعدة وكالبيعين المتفائلان والمتقاسمان بالتراضي فقط ولهم الاستمتاع في غير الفرج الا مشتريا ونحوه يجوز الحمل وتجوز الحيلة].

(1/391)

قوله: "باب وعلى واهب الامة وبائعها" الخ.
أقول : ليس على هذا اثارة من علم قط وما ذكروه من الاقيسة فهي ظلمات بعضها فوق بعض والعجب كل العجب من ايجابه على كل بائع ولو كانت امرأة وفي كل امة مبيعة أو موهوبة ولو كانت صغيرة فإن كان المقصود بهذا معرفة براءة الرحم فالصغيرة والبكر هذه البراءة كائنة فيهما ثم ايجاب الاستبراء على المشتري والمتهب تحصل به هذه البراءة فما الموجب لايجاب ذلك على البائع على ان إيجابه على المشتري ونحوه إنما يثبت بالقياس على المسبية فإنها مورد النص ولكن لما كانت المشتراة ونحوها تشاركها في العلة التي وجب استبراؤها لها كان قياسها عليها صحيحا من هذه الحيثية لما في صحيح مسلم وغيره من حديث أبي الدرداء ان النبي صلى الله عليه وسلم اتى على امرأة محج على باب فسطاط فقال: "لعله يريد أن يلم بها؟" فقالوا: نعم, فقال رسول الله صلى الله عليه وسلم: "لقد هممت أن ألعنه لعنة تدخل معه قبره كيف يورثه وهو لا يحل له كيف يستخدمه وهو لا يحل له؟" والمحج الحامل فإن مثل هذه العلة كائنة في المشتراة ونحوها وقد قال صلى الله عليه وسلم في سبايا أوطاس: "لا توطا حامل حتى تضع ولا حائض حتى تستبرأ بحيضة"، أخرجه أحمد وابو دأود والحاكم وصححه.
ويشهد له ما عند الدارقطني من حديث ابن عباس وما عند الترمذي من حديث العرباض ابن سارية وما عندأبي شيبة من حديث علي مع ان ظاهر هذا العموم يشمل المشتراة ونحوها وكونه في سبايا أوطاس لا يوجب تقييده بذلك لما تقرر من ان الاعتبار بعموم الفظ لا بخصوص السبب.
وقد ورد ما يدل بعمومه على استبراء المشتراة ونحوها فأخرج أحمد والطبراني من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "لا يقعن رجل على امرأة وحملها لغيره"، ولكن إسناده ضعيف قال في مجمع الزوائد في إسناده بقية والحجاج ابن ارطاة وكلاهما مدلس انتهى ولكنه يشهد له ما أخرجه أحمد وابو دأود وابن أبي شيبة والدارمي والطبراني والبيهقي والضياء المقدسي وبان حبان وصححه والبزار وحسنه من حديث رويفع بن ثابت عن النبي صلى الله عليه وسلم قال: "من كان يؤمن بالله واليوم الآخر فلا يستقنى ماءه ولد غيره"، فإنه يشمل الامة المشتراة ونحوها وإن كان في لفظ في هذا الحديث عن الترمذي: "من كان يؤمن بالله واليوم الآخر فلا يقع على امرأة من السبي حتى يستبرئها"، وفي لفظ لأحمد: "من كان يؤمن بالله واليوم الآخر فلا ينكحن ثيبا من السبايا حتى تحيض"، فإن هذا التقييد لاينافي عموم قوله: "فلا يسقيا ماءه ولد غيره"،
والحاصل ان مجرد قياس المشتراة ونحوها على المسبية على تقدير عدم شمول الدليل لها واضح الوجه للاشتراك في تلك العلة.
وأما إيجاب الاستبراء على البائع ونحوه فلا ينبغي ان ينسب إلي عالم وهكذا ايجاب استبراء الصغيرة والبكر فإنه لم يدل دليل على وجوبه على السأبي ولا على المشتري ونحوه والتعليل بتلك العلة ينافي الايجاب فيهما.

(1/392)

وهكذا التصريح في تلك الرواية بلفظ الثيبت وقد ذهب إلي وجوب الاسبتراء على المشتري ونحوه الجمهور ولم يخالف في ذلك الا دأود والبتي.
وإنما استثنى المصنف الحامل والمزوجة والمعتدة لانهن لا يوطأن أما الحامل فإذا كان حملها من زنى فإنه يجوز بيعها ولا توطأ حتى تضع ولا يستقيم في الحامل من غير زنى لانها تصير بالحمل مع الوضع ام ولد.
وأما المزوجة فظاهر لانها إذا بقيت بعد بيعها تحت زوجها فهي لا توطأ وإن لم تبق تحته فلا بد من العدة ولا توطأ الا بعد انقضائها.
وهكذا المعتدة لا توطأ الا بعد انقضاء عدتها هذا على تقدير صحة الوجوب على البائع ونحوه وقد عرفت أنه لا أصل له.
وما زعموه من ان ذلك تعبد فهو مجرد دعوى لا أصل لها فالتعبد إنما يثبت بدليل والا كان من التقول على الله بما لم يقل وقد قال عز وجل: {قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالْأِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَنْ تُشْرِكُوا بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَاناً وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لا تَعْلَمُونَ} [الأعراف: 33]، فجعل التقول على الله بما لا يعلمه الإنسان عديلا للشرك وما قبله والله الهادي.
وأما قوله: "الحائض بحيضة غير ما عزم فيها" فبراءة الرحم تتحقق بتلك الحيضة التي هي فيها ولكن ما قاله صلى الله عليه وسلم: "ولا غير حامل حتى تحيض حيضة"، دل على أنه لا بد من حيضة كاملة يجب الاستبراء بها على السأبي والمشتري ونحوه لا على البائع ونحوه فلا يجب حيضة ولا بعض حيضة كما قدمنا.
وأما قوله: "ومنقطعته لعارض بأربعة اشهر وعشر" فقد عرفناك أنه لا استبراء على البائع ونحوه لكن إذا اشتراها مشتر وتجدد عليها ملك لمالك بأي سبب من سبي أو هبة أو ميراث أو نحو ذلك فكيف يكون اسبتراؤها الذي يعرف به براءة الرحم مع عدم ورود دليل يدل على هذ الصورة بخصوصها والظاهر أنه يحال ذلك على ما يعرف به انها غير حامل ولا يخفى مثل ذلك على غالب النساء.
وأما التحديد باربعة اشهر وعشر فلا وجه له قط ومن توهم صحة قياسها على المتوفي عنها فلم يصب ومن زعم ان هذا المقدار هو اكثر العددالمشروعة فكانت لاحالة عليه لتيقن البراءة فهو أيضا لم يأت بطائل.
وهكذا لا وجه لقوله وغيرهما بشهر لما قدمنا وهكذا قوله وعلى منكحها للعقد لا وجه له لما تقدم.
وأما قوله: "ومن تجدد له عليها ملك" الخ فصواب لكن على التحقيق الذي قدمناه فلا نعيده هنا.
وأما قوله: "والحامل بالوضع" للدليل المتقدم.

(1/393)

وأما المعتدة فقد علم باعتدادها براءة رحمها لكن ظاهر الدليل أنه لا بد من استبرائها بحيضة عند سبيها أو ملكها فإن بقي من العدة قدر حيضة فذلك هو استبراءها وكمال عدتها وإن لم يبق من العدة قدر حيضة فلا بد من حيضة.
وأما قوله: "وكالبيعين" الخ فلا فائدة فيه لأنه إن صدق عليه أنه من تجدد الملك فقد اغنى عنه ما تقدم وإن لم يصدق عليه ذلك فلا وجه له الا ان يكون قد وقع من المشتري قبل الاقالة والفسخ وطء.
وأما ذكر جواز الاستمتاع فلا حاجة اليه لأن الممنوع هو الوطء الذي يسقي به زرع غيره لا غيره.
قوله: "ويجوز الحيلة".
أقول : هذه الحيلة التي جوزها قد استند فيها إلي ما يحكى في كتب التواريخ من قصة وقعت لأبي يوسف مع الرشيد وما بمثل هذاتؤكل الكتف ولا يجوز لمسلم ان يجترئ على مخالفة الادلة الثابتة من كون الحائض تستبرأ بحيضة والنهي منه صلي الله عليه وسلم عن ان يسقي ماء الرجل ولد غيره ومعلوم ان هذه الحيلة لا تخلص من مثل هذا مع كون براءة الرحم التي هي العلة في وجوب الاستبراء غير حاصلة بل لا براءة اصلا فكيف يقال بجواز هذه الحيلة الفاسدة الكاسدة وابو يوسف قد ربح مالا كثيرا من الرشيد ومن الجارية فما بال من لم يربح بها الا شغلة الحيز في قرطاسه بمداد يصدرها في كتابه هذا الذي وضعه لهداية المقصرين وإرشاد المقلدين اللهم غفرا.
هذا إذا أراد ان هذه الحيلة البائسة والذريعة الخاسرة تسقط الاستبراء على المشتري والبائع كما هو الواقع من أبي يوسف.
أما إذا أراد انها تسقطه على البائع فقد عرفناك أنه لااستبراء عليه ولا حاجة له في تطلب الحيل فالشرع لم يوجب عليه ذلك حتى يحتاج إلي التخلص عنه بالتحيلات التي لا تنصب في الغالب الا لردأحكام الله واخراج المكلفين مما كلفهم الله إخراجا طاغوتيا عنادا لله وتجرؤا عليه والامر لله العلي الكبير.
[ فصل
ومن وطيء امة ايما له ملك في رقبتها ثبت النسب وإن لا ملك فلا إلا امة الابن مطلقا واللقيطة والمحللة والمستأجرة والمستعارة للوطء والموقوفة والمرقبة المؤقتة ومغصوبة شراها مع الجهل فيهن ومهما ثبت النسب فلا حد والعكس في العكس الا المرهونة والمصدقة قبل التسليم مع الجهل والمسبية قبل القسمة والمبيعة قبل التسليم مطلقا والولد

(1/394)

من الأول حر وعليه قيمته غالبا ومن الاخر عبد ويعتق إن ملكه ولهن المهر الا المبيعة].
قوله: فصل : "ومن وطيء امة ايما له ملك في رقبتها ثبت النسب".
أقول : الحكم في ولدالمشتركة سيأتي وغالب ما ذكره المصنف رحمه الله في هذا الفصل ظلمات بعضها فوق بعض واعتماد على القيل والقال والرأي الذي ليس له إلي منهج الحق سبيل أما ثبوت النسب فلا يثبت الا بدليل يدل على ذلك لا بمجرد دعوى شبهة لا أصل لها فإن غالب هؤلاء الاماء المذكورات وطؤها وطء زنا بلا شك ولا شبهة والولد ولد زنى لا يلحق بالزاني الا بدليل.
وأما سقوط الحد فإن وجدت شبهة يدرأ بها الحد فذاك كوطء المسبية قبل القسمة لان الواطيء من جملة الغانمين فله ملك في رقبتها ويكون حكم ولدها حكم ولد المشتركة وسيأتي.
وأما المبيعة قبل التسليم فقد صارت ملكا له بالعقد وليس وطؤها من وطء الشبهة بل من وطء الملك الحلال وولدها لاحق بهذا المشترى وليس مجرد التسليم الا لتمام العقد ونفوذه ولا اعتبار بخلاف من يخالف في هذا. والعجب من المصنف رحمه الله حيث يجعل اللقيطة والمحللة والمستأجرة والمستعارة للوطء من جملة الموطوءات لشبهة فإنه لا شبهة هنا اصلا بل الواطيء زان والولد ولد زنا.
وأما أمة الابن إذا وطئها الاب والموقوفة إذا وطئها الموقوف عليه والمرقبة إذا وطئها المرقب والمغصوبة إذا اشتراها مشتر فوطئها فها هنا شبهة مع الجهل لا مع العلم وغاية هذه الشبهة سقوط الحد لا لحوق النسب فالولد ولد زنا. وأما الموهوبة فهي خامسة الاربع المتقدمات وكذا المصدقة هي سادستهن فلا شبهة ها هنا في هؤلاء الست ولا تأثير للجهل في لحوق النسب وأما قول المصنف والولد من الأول حر الخ فنقول الولد من الجميع ولد زنا الا ما دل عليه دليل ولا دليل الا في وطء المشتركة وتلحق بها المسبية قبل القسمة لما قدمنا وأما المبيعة قبل التسليم فما ينبغي جعلها في عداد المتردية والنطيحة وما أكل السبع لما عرفناك.
وأما المهر فمتى وجب على الواطىء الحد في وطئها فلا مهر وإذا لم يجب فإن كانت راضية مطأوعة غير مكرهة فلا وجه لايجاب المهر لها لأنه إنما يجب في النكاح الشرعي وما يلحق به.
[ فصل
وتستهلك امة الابن بالعلوق فيلزم قيمتها ولا عقر والا فالعقر فقط قوله فصل وتستهلك امة الابن بالعلوق].

(1/395)

أقول : إن كان حديث انت ومالك لأبيك شبهة يسقط بها الحد فلا وجه للحقوق النسب ولا للزوم قيمتها ولا للزوم مهرها لان الاب زان اندفع عنه الحد والولد ولد زنى فلا تصير الامة ام ولد ولا يلحق ولدها باحد.
هذا على تقدير أنه قد علم ان الولد من وطء الاب والا فالولد للفراش إن ثبت لها فراش.
[ فصل
ولا توطأ بالملك مشتركة فإن وطيء فعلقت فادعاه لزمه حصة الاخر من العقر وقيمتها يوم الحبل وقيمته يوم الوضع إلا لأخيه ونحوه فإن وطئا فعلقت فادعياه معا تقاصا أو ترادا وهو ابن لكل فرد ومجموعهم اب ويكمل الباقي فإن اختلفوا فللحر دون العبد م بالله ولو مسلما ثم للمسلم].
قوله: فصل : "ولا توطا بالملك مشتركة".
أقول : هذا معلوم بالضرورة الدينية.
وأما قوله: "فإن وطيء تعلقت" الخ فوجهه انها قد صارت ام ولد للواطيء فصارت حرة وبطل ملك الشريك فهو كما لو اعتقها فإنها تعتق ويزلمه حصة شريكة ولا وجه لايجاب حصة شريكة من العقد لأنه ضمن له قيمة نصيبه ولا يجب عليه غير ذلك.
وهكذا لا يجب عليه حصة شريكه من قيمة الولد لأنه قد صار لاحقا به وبسببه كان الاستهلاك للأمة فلا يجب عليه الا حصة شريكه من قيمتها فقط ولا وجه للاستثناء في قوله الا لأخيه ونحوه لأنه لم يملك حتى يعتق عليه بل هو ولد للواطيء ولو قدرنا أنه يملكه الواطيء كان عتقه بكونه رحما له لأنه المالك ولا ملك لأخيه هذا على تقدير أنه تضمن حصة الشريك من قيمة الولد إذا كان غير اخ له وقد عرفناك أنه لا وجه لذلك.
قوله: "فإن وطئا فعلقت" الخ.
أقول : ينبغي العمل في مثل هذا بحديث زيد بن ارقم الذي أخرجه أحمد وابو دأود والنسائي وابن ماجه قال اتى علي وهو باليمن في ثلاثة وقعوا على امراة في طهر واحد فسأل اثنين فقال اتقران لهذا بالولد قالا لا ثم سأل اثنين اتقران لهذا بالولد فقالا لا فجعل كلما سأل اثنين اتقران لهذا بالولد قالا لا فأقرع بينهم فألحق الولد بالذي اصابته القرعة وجعل عليه ثلثي الدية فذكر ذلك للنبي صلى الله عليه وسلم فضحك حتى بدت نواجذه وفي إسناده يحيى بن عبدالله الكندي المعروف بالاجلح قيل لا يحتج بحديثه ووثقة يحيى بن معين والعجلي وقال ابن عدي مستقيم الحديث وضعفه النسائي وقد روى مرسلا وصوبه النسائي.

(1/396)

فهذا الحديث يدل على ان الحكم في الامة المشتركة هو هذا الحكم العلوي مع هذا التقرير المصطفوي والقرعة قد ثبت العمل بها في السنة في مواضع كثيرة كما أوضحنا ذلك في شرح هذا الحديث من شرحنا للمنتقى.
وأما ما ذكره المصنف فهو مجرد رأي لا يجمل الرجوع اليه مع ورود اقل دليل وأبعد مستند.

(1/397)

[ باب الفراش
إنما يثبت للزوجة بنكاح صحيح أو فاسد امكن الوطء فيهما أو باطل يوجب المهر غالبا تصادقا على الوطء فيه مع بلوغهما ومضى اقل مدة الحمل وللأمة بالوطء في ملك أو شبهته مع ذينك والدعوة].
قوله: باب : "الفراش إنما يثبت للزوجة بنكاح صحيح أو فاسد امكن الوطء فيهما" الخ.
أقول : هذا الذي ذكره المصنف صحيح وقد افرط من قال إنه لايعتبر إمكان الوطء وان العقد بمجرده يكفي فإن هذا إثبات للفراش بما لا يصدق عليه اسم الفراش لا لغة ولا شرعا وفرط من قال إنه لا بد من العلم بالدخول فإن معرفة هذا متعسرة جدا فاعتباره يؤدي إلي بطلان كثير من الانساب فالتوسط بين الافراط والتفريط هو الحق وهو ما ذكره المصنف الا ان قوله أو باطل يوجب المهر تصادقا على الوطء فيه لا وجه له بل يكفي فيه مجرد الامكان كما كفى في الصحيح والفاسد لأن الدخول فيه مع العقد وجهل المبطل يصير به في حكم العقد الشرعي في ثبوت الفراش ولحوق النسب.
وأما فيما عدا ذلك فقد قدمنا الكلام فيه وأما مضى اقل مدة الحمل فامر لا بد منه لانها إذا ولدت قبل مضيها كان ذلك كاشفا عن كون المولود هذا كائنا من غير هذا الفراش.
قوله: "وللأمة بالوطء في ملك أو شبهته مع ذينك والدعوة".
أقول : ثبوت فراش الامة هو مورد النص كما في حديث عائشة في الصحيحين وغيرهما قالت اختصم سعد بن أبي وقاص وعبد بن زمعة إلي رسول الله صلى الله عليه وسلم فقال سعد: يا رسول الله ابن أخي عتبة بن أبي وقاص عهد إلي أنه ابنه انظر إلي شبهه وقال عبد بن زمعة: هذا أخي يا رسول الله ولد على فراش أبي فنظر رسول الله صلى الله عليه وسلم إلي شبهه فرأى شبها بينا بعنبة, فقال: "هو لك يا عبد بن زمعة الولد للفراش وللعاهر الحجر واحتجبي منه يا سودة بنت زمعة".

(1/397)

وفي لفظ للبخاري أنه قال: "هو أخوك يا عبد".
فهذا الحديث قد دل على ثبوت الفراش للأمة ودل على ثبوت افراش الحرة بفحوى الخطاب وتمسك المشترطون للدعوة بهذه الدعوة الواقعة في الحديث ولكن هذا انما اتفق في هذه الحادثة وليس فيه ما يدل على ان ذلك شرط لا يثبت النسب بدونه فقد كان الصحابة في زمنه صلى الله عليه وسلم يطأون الاماء ويحدث لهم منهن الأولاد ويصيرون أولادا لهم ولم يسمع أنه صلى الله عليه وسلم اخبرهم بأنه لا بد من الدعوة ولا ورد ذلك في شيء من المرفوع ولا سمع عن صحأبي أنه قال باشتراط ذلك وهكذا من بعد الصحابة.
فالحاصل ان فراش الامة يثبت بما يثبت به فراش الحرة وثبوت الملك عليها بمنزلة العقد على الحرة فلا يعتبر معه الا ما يعتبر في فراش الحرة من إمكان الوطء.
[ فصل
وما ولد قبل ارتفاعه لحق بصاحبه قيل وإن تعدد كالمشتركة والمتناسخة في طهر وطئها كل فيه قبل بيعه وصادقهم الاخر وادعوه معا فإن اتفق فراشان مترتبان فبالاخر إن امكن والا فبالأول إن امكن والا فلا يهما واقل الحمل ستة اشهر واكثره اربع سنين].
قوله: فصل : "وما ولد قبل ارتفاعه لحق بصاحبه".
أقول : وجهه ان السبب وهو الفراش لما كان باقيا كان المسبب وهو لحوق الولد ثابتا وأما قوله: "وإن تعدد كالمشتركة والمتناسخة" فالحكم في هاتين الامتين هو الحكم الذي قضى به على رضيى الله عنه وقرره رسول الله صلى الله عليه وسلم.
وأما قوله: "فإن اتفق فراشان مترتبان" الخ فهذا هو غاية ما يجب من التحري في حفظ الانساب وعدم التسأهل في إثباتها فإن تعذر على كل حال لم يجز حمل النسب على الغير بغير مسوغ لان ذلك ظلم له وللولد.
قوله: "واقل الحمل ستة أشهر وأكثره أربع سنين".
أقول : لم يات دليل قط لا صحيح ولا حسن ولا ضعيف مرفوع إلي رسول الله صلى الله عليه وسلم في ان اقل الحمل كذا ولم يستدلوا الا بقوله عز وجل: {وَحَمْلُهُ وَفِصَالُهُ ثَلاثُونَ شَهْراً} [الأحقاف: 15]، مع قوله سبحانه: {وَفِصَالُهُ فِي عَامَيْنِ} [لقمان:14].
ويقوى هذه الدلالة الايمائية أنه لم يسمع في المنقول عن أهل التواريخ والسير أنه عاش مولود لدون ستة اشهر وهكذا في عصرنا لم يسمع بشيء من هذا بل الغالب ان المولود لستة اشهر لا يعيش إلا نادرا لكن وجود هذا النادر يدل على أن الستة الاشهر اقل مدة الحمل وقد كان من جملة من ولد لستة اشهر من المشهورين عبدالملك بن مروان الخليفة الاموي وهكذا لم

(1/398)

يرد في حديث صحيح ولا حسن ولا ضعيف مرفوع إلي رسول الله صلى الله عليه وسلم ان اكثر مدة الحمل اربع سنين ولكنه قداتفق ذلك ووقع كما تحكيه كتب التاريخ غير ان هذا الاتفاق لا يدل على ان الحمل لا يكون اكثر من هذه المدة كما ان اكثرية التسعة الاشهر في مدة الحمل لا تدل على أنه لا يكون في النادر اكثر منها فإن ذلك خلاف ما هو الواقع.
والحاصل أنه ليس هناك ما يوجب القطع بل إذا كان ظاهر بطن المرأة ان فيه حملا كأن يكون متعاظما ولا علة بالمراة تقتضي ذلك وحيضها منقطع وهي تجد ما تجده الحامل فالانتظار متوجه ما دامت كذلك وإن طالت المدة أما إذا كان ثم حركة في البطن كما يكون في بطن الحامل فلا يقول بأنها إذا مضت الاربع السنين لا يكون له حكم الحمل الا من هو من أهل الجمودالذين لا يميزون فإن الحمل ها هنا قد صار متيقنا بوجود الحركة التي لا تكون الا من جنين موجود في البطن ولا يجوز المصير إلي تجويز ان ذلك المتحرك غير جنين.
وأما إذا لم يكن البطن متعاظما وليس الا مجرد دعوى المراة على الحمل بانقطاع حيضها أو بغيره من القرائن التي لا تظهر وتحس فيجب الانتظار إلي انقضاء المدة الغالبة وهي التسعة الاشهر فإن مضت ولم يظهر في بطنها ما يدل على الحمل من التعاظم والحركة فلا انتظار بعدها لأن هذه المدة الغالبة لاتنقضي والبطن كما هي في غير الحامل فهذا هو الذي ينبغي اعتماده في مثل هذه المسألة.
[ فصل
وإنما يقر الكفار من الانكحة على ما وافق الإسلام قطعا أو اجتهادا فمن اسلم عن عشر واسلمن معه عقد بأربع إن جمعهن عقد والا بطل ما فيه الخامسة فإن التبس صح ما وطيء فيه فإن التبس أو لم يدخل بطل فيعقد وقيل يطلق ويعقد فيختلف حكمهن في المهر ولميراث].
قوله: فصل : "وإنما يقر الكفار من الانكحة" الخ.
أقول : الاصل في هذا ما أخرجه أحمد وابو دأود والترمذي وابن ماجه والشافعي وصححه ابن حبان وغيره وحسنه الترمذي من حديث الضحاك بن فيروز عن أبيه قال اسلمت وعندي امراتان اختان فأمرني النبي صلى الله عليه وآله وسلم أن أطلق إحداهما ولفظ الترمذي: أنه صلى الله عليه وسلم قال له: "اختر أيتهما شئت" .
وهكذا حديث غيلان الثقي أنه اسلم عن عشر واسلمن معه فامره رسول الله صلى الله عليه وسلم ان يختار منهن أربعا وقد قدمنا تخريجه وتصحيحه.
وفي هذين الحديثين دليل على أنه لا يقر الكفار من انكحتهم الا على ما يوافق الإسلام أي

(1/399)

يوافق ما هو متقرر في الشريعة الإسلامية لا في اجتهادات المجتهدين من أهلها إن كان الاجتهاد مخالفا للدليل فإن مثل ذلك لا يصلح للرد اليه ولا للتعويل عليه.
وأما قوله: "عقد بأربع" فلا وجه له بل يكفيه ان يختار منهن اربعا بغير عقد فإن النبي صلى الله عليه وسلم إنما امره بذلك وفي رواية أنه قال: "أمسك منهن أربعا" وقال في حديث الضحاك المذكور: "اختر أيتهما شئت".
وإذا تقرر لديك أنه لا وجه لتجديد العقد عرفت عدم الحاجة إلي الكلام على ما جعله المصنف متفرعا على ذلك إلي آخر البحث.

(1/400)

كتاب الطلاق
[ باب إنما يصح من زوج مختار مكلف
غالبا قصد اللفظ في الصريح وهو مالا يحتمل غيره إنشاء أو إقرارا أو نداء أو خبرا ولو هازلا أو ظانها غير زوجته أو بعجمي عرفة واللفظ والمعنى في الكتابة وهو ما يحتمله وغيره كالكتابة المرتسمة وإشارة الاخرس المفهمة وعلى أو يلزمني الطلاق وتقنعي وانت حرة وانا منك حرام لا طالق.
وسنيه واحدة فقط في طهر ولا وطء منه في جمعيه ولا طلاق ولا في حيضته المتقدمة وفي حق غير الحائض المفرد فقط وندب تقديم الكف شهرا ويفرق الثلاث من أرادها على الاطهار أو الشهور وجوبا ويخلل الرجعة بلا وطء ويكفي في نحو انت طالق ثلاثا للسنة تخليل الرجعة فقط.
وبدعيه ما خالفه فيأثم ويقع ونفي احدالنقيضين إثبات للاخر وإن نفاه كلا لسنة ولا لبدعة.
ورجعيه ما كان بعد وطء على غير عوض مال وليس ثالثا وبائنه ما خالفه مطلقه يقع في الحال ومشروطه يترتب على الشرط نفيا واثباتا ولو مستحيلا أو مشيئة الله تعالي.
وآلاته إن و إذا ومتى وكلما ولا يقتضى التكرار الا كلما م ومتى غالبا ولا الفور الا ان في التمليك غير إن وإذا مع لم ومتى

(1/400)

تعدد لا بعطف فالحكم للأول وإن تأخر وقوعه إن تقدم الجزاء فإن تأخر أو عطف المتعدد بأو أو بالوأو مع إن فلواحد.
وينحل وبالوأو لمجموعه].
قوله: "كتاب الطلاق إنما يصح من زوج".
أقول : الايات القرآنية والاحاديث النبوية الواردة في الطلاق هي كلها مصرحة بأن الطلاق هو الواقع من الازواج ولم يرد غير هذا حتى يحتاج إلي الكلام عليه فمن ادعى أنه يصح طلاق من غير زوج فعليه البرهان فإن نهض به والا كانت دعواه ردا عليه.
وأما ما ورد في التخيير والتوكيل فهو كائن من جهة الزوج فأنه إذا خير زوجته فقد جعل الامر الذي هو اليه اليها وهكذا إذا وكل وكيلا يطلق زوجته.
وإذا تقرر لك هذا عرفت أنه لا حاجة إلي الاستدلال على كون الطلاق إنما يصح من الزوج بالاحاديث التي لا تقوم بها حجة كحديث: "الطلاق لمن أمسك بالساق" "ابن ماجة 2081".
نعم يجب على الزوج إذا امره ابوه ان يطلق امرأته ان يطيعه ويطلقها لما أخرجه أحمد وابو دأود والترمذي وابن ماجه وقال الترمذي حسن صحيح من حديث ابن عمر قال كان تحتي امراة احبها وكان أبي يكرهها فأمرني ان اطلقها فأبيت فذكر ذلك للنبي صلى الله عليه وسلم فقال: "يا عبدالله بن عمر طلق امرأتك"، فهذا الحديث فيه أنه يجب على الزوج ان يطلق امرأته إذا امره ابوه بذلك وفيه أيضا دليل على أنه لا يصح الطلاق الا من الزوج فإنه لو كان يصح من غيره لكان الاب احق بذلك فإذا لم يصح من الاب لم يصح من غيره بفحوى الخطاب.
وأما ما روى عن ابن عباس أنه يقع طلاق السيد على عبده فهو قول صحأبي لا تقوم به حجة مع أنه قد روى هو نفسه عن رسول الله صلى الله عليه وسلم ما يخالف قوله هذا في حديث العبد الذي قال يا رسول الله سيدي زوجني امته وهو يريد ان يفرق بيني وبينها فقال صلى الله عليه وسلم: "يا أيها الناس ما بال أحدكم يزوج عبده أمته ثم يريد أن يفرق بينهما إنما الطلاق لمن أخذ بالساق"، أخرجه ابن ماجه والدارقطني والطبراني وابن عدي وفي إسناده ابن لهيعة.
قوله: "مختار".
أقول : الأقوال والأفعال الصادرة على وجه الاكراه قد دلت ادلة الشرع الكلية والجزئية على أنه لا يترتب عليها شيء من الأحكام فإن الله سبحانه لم يجعل من كفر مكرها كافرا فقال: {إِلَّا مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالْأِيمَانِ} [النحل: 106]، وإذا كان الاكراه مبطلا للكفر بالله والاشراك فما ظنك بغيره وقال الله سبحانه: {رَبَّنَا وَلا تُحَمِّلْنَا مَا لا طَاقَةَ لَنَا بِهِ} [البقرة: 286]، وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال لما دعاه عباده بهذه الدعوات قال: "قد فعلت".
فالمكره لو كلف بما أكره به ويثبت عليه أحكامه لكان قد حمل مالا طاقة له به ومن هذا

(1/401)

القبيل حديث: "رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه" فإن له طرقا يشهد بعضها لبعض ولذلك حسنه من حسنه.
والمراد بالرفع رفع الخطإ بذلك وترتب أحكامه عليه وهذا المقدار يكفي في الاستدلال على عدم صحة طلاق المكره على تقدير عدم وجوب ما يدل عليه بخصوصه فكيف وقد دل عليه خصوصا حديث: "لا طلاق ولا عتاق في إغلاق" فإن ابن قتيبة والخطأبي وابن السيد حكوا عن ائمة اللغة أنهم فسروه بالاكراه ولا ينافي ذلك تفسير بعضهم له بالغضب وبعضهم له بالتضييق على ما في هذين التفسيرين من الضعف البين والمخالفة لما هو الظاهر.
قوله: "مكلف".
أقول : للانفاق على ان الصبي والمجنون غير مكلفين بالأحكام الشرعية ولكون ما صدر منهما لم يكن صادرا عن قصد أما المجنون فظاهر اذ لا قصد له صحيح اصلا وأما الصبي فلأن قصده كلا قصد لنقصان إدراكه.
ومما يدل على عدم الوقوع حديث: "رفع القلم عن ثلاثة" ، [أحمد "6/100، 101 144"، أبو داود "4398"، النسائي "6/156" ابن ماجة "2041"]، ولا وجه لاستثناء السكران بقوله غالبا لأنه إذا ذهب إدراكه كان لاحقا بالمجانين وله حكمهم.
وأما قول من قال إنه يقع طلاقه عقوبة له فقد ورد الشرع بأن عقوبته الحد وليس لنا ان تجعل له عقوبة من جهة انفسنا ونرتب عليها أحكاما لم يأذن الله بها وقد سكر حمزة رضي الله عنه قبل تحريم الخمر وقال للنبي صلى الله عليه وسلم ولعلي رضي الله عنه لما دخلا عليه وهو سكران: هل أنتم الا عبيد لأبي, فلو كان لكلام السكران حكم لكان هذا الكلام كفرا.
وقد أطلنا الكلام على طلاق السكران في شرحنا للمنتقي فليرجع اليه ففيه مالا يحتاج الناظر فيه إلي غيره.
قوله: "قصد اللفظ في الصريح".
أقول : هذا من غرائب الاجتهاد وعجائب الراي وكيف يؤاخذ من قصد التكلم باللفظ غير مريد لمعناه بما هو مدلول ذلك اللفظ مع أنه غير مقصود ولا مراد واي تكليف ورد بمثل هذا واي شرع أو لغة أو عرف دل عليه فإن الالفاظ إنما هي قوالب المعاني ولا تراد لذاتها اصلا لا عند أهل اللغة ولا عند أهل الشرع فالمتكلم بلفظ الطلاق الصريح في معناه إذا لم يرد المعنى الذي وضع له ذلك اللفظ وهو فراق زوجته فهو كالهاذي الذي يأتي في هذيانه بألفاظ لا يريد معانيها ولا يقصد مدلولاتها.
فالحاصل ان من لم يقصد معنى اللفظ لم يؤاخذ به وإن تكلم به الف مرة ومن زعم غير هذا فقد جاء لما لم يعقل ولا يطابق شرعا ولا عقلا ولا رايا قويا نعم إذا جاء في لفظه بما هو طلاق صريح وقال إنه لم يقصد معناه ولا أراد مدلوله كان مدعيا لخلاف الظاهر لأنه ادعى ما لا

(1/402)

يفعله العقلاء في غالب الاحوال ولكن لما كان القصد لا يعرف الا من جهته كان القول قوله مع يمينه إن خاصمته في ذلك امرأته أو احتسب عليه محتسب.
وأما قوله: "إنشاء كان أو إقرارا أو نداء أو خبرا" فكل هذه إذا وقعت من الزوج قاصدا بها معانيها كان ذلك طلاقا بلا شك ولا شبهة لا إذا لم يقصدها كما عرفناك.
قوله: "ولو هازلا".
أقول : الهازل هو الذي تكلم باللفظ قاصدا لمعناه المراد منه ولكن أوقعه على طريقة الهزل ولم يوقعه على طريقة الجد أما لو لم يقصد به المعنى بكل تكلم باللفظ من غير قصد قط فإن هذا لا يصدق عليه أنه هازل وهذا ظاهر مكشوف ووجه وقوع الطلاق من الهازل ورود الشرع بذلك وهو ما أخرجه أحمد وأبو دأود وابن ماجه والترمذي وحسنه والحاكم وصححه وأخرجه أيضا الدارقطني عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "ثلاث جدهن جد وهزلهن جد النكاح والطلاق والرجعة".
وما قيل من أن في إسناده عبدا لرحمن بن حبيب بن اردك وقد قال النسائي إنه منكر الحديث فهو مدفوع بأنه قد وثقه غيره قال ابن حجر فهو على هذا حسن.
وأخرج الطبراني من حديث فضالة بن عبيد بلفظ: "ثلاث لا يجوز فيهن اللعب الطلاق والنكاح والعتق" وفي إسناده ابن لهيعة.
وأخرج الحارث بن أبي أسامة في مسنده عن عبادة بن الصامت بلفظ: "لا يجوز اللعب فيهن الطلاق والنكاح والعتاق فمن قالهن فقد وجبن" وإسناده منقطع.
وأخرج عبد الرزاق عن أبي ذر "من طلق وهو لاعب فطلاقه جائز ومن أعتق وهو لاعب فعتقه جائز ومن نكح وهو لاعب فنكاحه جائز" وفي إسناده انقطاع أيضا.
وأخرج عبدالرزاق نحوه عن علي وعمر موقوفين.
فالحديث المتقدم وما في معناه قد دل على وقوع هذه الثلاثة من الهازل ولولا ورود ذلك لم يقع بها شيء لأنه لم يخرجها مخرج القصد الصحيح والعزم المعتبر كما قال عز وجل: {وَإِنْ عَزَمُوا الطَّلاقَ} [البقرة: 227].
قوله: "أو ظانها غير زوجته".
أقول : هذا بناء على ان مجرداللفظ يكفي كما سلف وقد عرفت أنه لا بد ان يقصد باللفظ أي لفظ كان فراق زوجته فالقاصد لغيرها فانكشف انها هي هو غير قاصد لفراق زوجته فلا يقع طلاقه عليها فإنه لم يوقعه عليها بل أوقعه على غيرها.
وأما قوله: "أو بعجمي عرفه" فصحيح إذا كان عارفا بمعناه وقصد به فرقتها فليس الطلاق مختصا بألفاظ العرب.
وأما قوله: "واللفظ والمعنى في كناية" فقد عرفت أنه لا فرق بين اللفظ الصريح والكناية لأنه إذا لم يكن قاصدا لمعناه لم يقع به الطلاق ولا فرق بين ان تكون الكناية بلفظ أو إشارة أو

(1/403)

كتابة إذا ليس المراد الا الافهام وهو يقع بجميع ذلك ولم يصب من قال إنه لا يقع الطلاق بالكناية.
والحاصل أنه يقع الطلاق لكل لفظ أو نحوه يدل على الفرقة كائنا ما كان حيث كان مريدا للفرقة به فلا فائدة في تعداد الالفاظ.
قوله: "وسنيه واحدة فقط في طهر".
أقول : أما اشتراط كونها واحدة فليس في الاحاديث الصحيحية ما يدل عليه وأما ما روى من حديث ابن عمر عند الدارقطني بلفظ في كل قرء طلقة فلم يثبت ولا تقوم بمثله الحجة وقد ثبت في الصحيحين وغيرهما أنه صلى الله عليه وسلم قال لعمر لما طلق ابنه عبد الله امرأته وهي حائض: "مره فليراجعها ثم ليطلقها طاهرا أو حاملا"، فقوله: "ثم ليطلقها" يدل على جواز الطلاق منه في تلك الحال كيف شاء واحدة أو أكثر. وهكذا سائر روايات الصحيحين فإنها مصرحة بلفظ الطلاق وهو لا يختص بالواحدة فله ان يطلقها في ذلك الطهر ثم يراجعها ثم يطلقها اخرى.
وثبت في حديثه في الصحيحين [البخاري "5332" مسلم "1471"، وغيرهما [أبو داود "2179"، الترمذي "1175"، النسائي "6/137، 141"]، أنه قال له: "مره فليراجعها ثم يمسكها حتى تطهر ثم تحيض فتطهر فإن بدا له أن يطلقها فليطلقها"، فدل على أنه إذا وقع الطلاق في الحيض فلا بد في طلاق السنة من ان تطهر في هذه الحيضة ثم ينقضى هذا الطهر والحيض بعده ويطلقها في الطهر الثاني فإن طلقها في الطهر الذي يلي الحيضة التي طلقها فيها لم يكن سنيا كما قال المصنف وفي طهر لا وطء فيه ولا طلاق ولا في حيضته المتقدمة الا ان اشتراط ان لا يكون وطؤها في هذا الحيض ليس في الادلة ما يدل عليه فالنبي صلى الله عليه وسلم إنما عرف بان لا يطلقها في الطهر الذي وقع بعدالحيضة التي طلقها فيها.
وأما قوله: "في حق غير الحائض المفرد فقط" فوجهه ان الذي انكره النبي صلى الله عليه وسلم هو ايقاع الطلاق في الحيض وهذه ليست بحائض ولم يدل دليل على كيفية الطلاق السني في حقها فكان ايقاع الطلاق عليها في أي وقت كان موافقا للسنة.
وأما اشتراط ان تكون واحدة فقد قدمنا أنه لا يدل دليل على ذلك في الحائض ولا ورد ما يدل على اشتراطه في طلاق السنة في غير الحائض.
ولا وجه لقوله: "وندب تقديم الكف شهرا" لأن الندب حكم شرعي فلا يثبت الا بدليل.
وأما قوله: "ويفرق الثلاث" الخ فمبني على ان الطلاق لا يكون على السنة الا إذا كان مفردا وليس على ذلك دليل.
وأما قوله: "وتخلل الرجعة". وقوله: "ويكفي في نحو انت طالق ثلاثا للسنة تخليل الرجعة" فمبني على ان الطلاق لا يتبع الطلاق وسيأتي البحث عنه إن شاء الله.
قوله: "ويدعيه ما خالفه فياثم ثم يقع".

(1/404)

أقول : الذي دل على هذا الطلاق المسمى بطلاق السنة هو حديث ابن عمر الذي قدمنا ذكر بعض طرقه وقد ورد فيه في رواية في الصحيحين [البخاري "4908، 7160"، مسلم "4/1471"]، وغيرهما [أحمد "2/26، 58، 81، 130"، الترمذي "1176"]: وكان عبد الله طلق تطليقة فحسبت من طلاقها.
وفي رواية لمسلم وأحمد والنسائي أن ابن عمر كان إذا سئل عن ذلك قال لأحدهم أما إن طلقت امرأتك مرة أو مرتين فإن رسول الله صلى الله عليه وسلم امرني بهذا وإن كنت قد طلقت ثلاثا فقد حرمت عليك حتى تنكح زوجا غيرك وعصيت الله عز وجل فيما امرك به من طلاق امرأتك.
وفي لفظ في الصحيحين وغيرهما ان النبي صلى الله عليه وسلم قال: "مره فليراجعها".
وفي لفظ للبخاري عن ابن عمر أنه قال: "حسبت علي بتطليقه".
فهذه الروايات تدل على وقوع البدعي وقد ذهب إلي ذلك الجمهور واستدل القائلون بعدم وقوعه بما أخرجه أحمد وأبو دأود والنسائي عن ابن عمر بلفظ فردها على رسول الله صلى الله عليه وسلم ولم يرها شيئا ورجال هذا الحديث رجال الصحيح قال ابن حجر وإسناده هذه الزيادة على شرط الصحيح وقال ابن القيم إن هذا الحديث صحيح قال الخطابي قال أهل الحديث لم يرو أبو الزبير انكر من هذا الحديث وقد يحتمل ان يكون معناه ولم يرها شيئا يحرم معه المراجعة ولم يرها شيئا جائزا في السنة ماضيا في الاختيار.
وقال ابن عبدالبر قوله لم يرها شيئا منكر لم يقله غير أبي الزبير وليس بحجة فيما خالفه فيه مثله فكيف إذا خالفه من هو أوثق منه ولو صح فمعناه عندي والله أعلم ولم يرها شيئا مستقيما لكونها لم تكن على السنة.
وقال أبو دأود بعد إخراجه لهذه الزيادة روى هذا الحديث عن ابن عمر جماعة واحاديثهم على خلاف ما قال أبو الزبير.
وبهذا تعرف ان القول بوقوع البدعي ارجح ويؤيد هذا أنه أخرج ابن وهب في مسنده عن ابن أبي ذئب أنه قال في الحديث عن النبي صلى الله عليه وسلم: "وهي واحدة"، وقال ابن أبي ذئب وحدثني حنظلة بن أبي سفيان سمع سالما يحدث عن أبيه عن النبي صلى الله عليه وسلم بذلك وأخرجه الدارقطني عن يزيد بن هرون عن بن أبي ذئب وأبي اسحق جميعا عن نافع عن أبي عثمان عن النبي صلى الله عليه وسلم: "هي واحدة".
وأخرج الدارقطني أيضا من رواية سعيد عن أنس بن سيرين عن ابن عمر في القصة فقال عمر: يا رسول الله أفتحتسب بتلك التطليقة؟ قال: "نعم".
وقد حررت هذا البحث في رسالة مستقلة.
قوله: "ونقى أحد النقيضين إثبات للآخر".
أقول : يعني حيث نفاهما معا فإن نفى الأول يكون اثباتا للآخر فإذا قال هي طالق لا

(1/405)

لبدعة ولا للسنة طلقت للسن والعكس للبدعة وانت خبير بأن هذا إن كان رجوعا إلي مدلول ما تكلم به فقد تكلم بما يفيد عدم وقوع الطلاق على كل حال لأنه قال لا كذا ولا كذا ومعنى هذا عدم الوقوع في كلا الحالتين وعلى كلا الوصفين المتقابلين وإن كان رجوعا إلي شيء آخر غير مدلول الكلام الذي تكلم به فما هو وللرجل ان ينفي الطلاق عن نفسه بأي عبارة أراد فكيف يكون نفيه البالغ المتضمن لرفع النقيضين أو الضدين موجبا لوقوع الطلاق.
قوله: "ورجعيه ما كان بعد وطء على غير عوض مال وليس ثالثا".
أقول : هذا الرسم للرجعي صحيح الا اشتراط الوطء ففيه ما فيه فإن الخلوة توجب العدة وكونه لا يثبت لزوجها عليها الرجعة فيها محتاج إلي دليل.
وأما المختلعة فهي افتدت نفسها فلو كان له مراجعتها من جهة نفسه بدون اختيارها لكان ذلك خلاف ما هو مقصوده من الافتداء.
وأما المثلثة فبنص القرآن وهكذا قوله وبائنه ما خالفه فإن الكلام فيه هكذا.
قوله: "ومطلقه يقع في الحال وشروطه يترتب على الشرط".
أقول : أما وقوع المطلق في الحال فظاهر لا يحتاج إلي ذكره لان تجرد اللفظ عن التقييدات يوجب ان يكون زمانه زمان التكلم به اذ هو مقتضى اللفظ ولا صارف يصرف عنه.
وأما كون مشروطه يترتب على الشرط فظاهر ومن شكك في وقوع الطلاق المشروط فهو لم يأت في تشكيكه بطائل فإن التقييد بالشروط في الكتاب والسنة لا يحيط به الحصر فضلا عن كلام العرب وليس هذا التشكيك مختصا بالطلاق بل يجري في جميع الابواب وفي كل شرط مستقبل في اللغة العربية باسرها وهذا دفع للشرع بالصدر فضلا عن كونه ردا للغة العرب.
قوله: "أو مشيئة الله".
أقول : قد جاءت السنة الصحيحة بأن التقييد بالمشيئة يوجب عدم وقوع ما علق بها كمن حلف ليفعلن كذا إن شاء الله فإنه لا يلزمه حكم اليمين في هذا أو غيره فالمعلق للطلاق بالمشيئة إن أراد هذا المعنى لم يقع منه الطلاق وان أرادا لطلاق إن كان الله سبحانه يشاؤه في تلك الحال فإن كان ممسكا بها بالمعروف وهي مطيعة له فالله سبحانه لا يشاء طلاقها.
وإن كان غير ممسك بالمعروف فقد أراد الله سبحانه منه في تلك الحالة ان يسرحها بإحسان كما قال في كتابه العزيز فمراده هو ما في كتابه من التخيير بين الامساك بالمعروف والتسريح بالاحسان.
وإن أراد ما يريده غالب الناس من لفظ التقييد بالمشيئة فإنهم يريدون تأكيد وقوع ما قيدوه بها في الاثبات وتأكيد عدم وقوع ما قيدوه بها في النفي وقع الطلاق المقيد بالمشيئة لأنه قد أراد الفرقة بعبارة مؤكدة.
وأما قوله: "وآلاته" الخ فالمصنف رحمه الله إنما اقتصر على هذه لكونها أمهات الات الشرط كما صرح هو بذلك.

(1/406)

قوله: "ولا يقتضي التكرار الا كلما".
أقول : لهذا صحيح لانها تقتضيه لذاتها بخلاف عيرها فا متى لا تدل على تكرار كما يعلم من قول القائل متى جئتني اكرمتك فإنه لا يراد بهذا أنه يكرمه في كل وقت من أوقات مجيئه وأما كلما فإنها دالة على التكرار دلالة بينة واضحة ولا ترد لغيره الا لقرينة تصرفها عما هو اصلها وأما تكرر المعلق على علة بتكررها فهذا بحث آخر ليس المصنف بصدد بيانه.
قوله: "ولا يقضتي الفور الا إن في التمليك".
أقول : إن كان هذا الاقتضاء من هذا الحرف فهو محتاج إلي نقل عن أهل اللغة وإن كان ذلك بخصوص كونها في التمليك فلا شك أنه لم يرد ما يدل على الفور في مثل قول الرجل لامرأته طلقي نفسك إن شئت فإن المشيئة منها كما يصح اعتبارها في الحال يصح اعتبارها في الاستقبال وكذا قوله وغير ان وإذا مع لم فإنه لم يرد ما يدل على هذه الدعوى من شرع ولا لغة وان كان هذا الاقتضاء هو مجرد اصطلاح للمصنف وأهل محله فلا مشاحة في الاصطلاحات.
قوله: "ومتى تعدد لا بعطف فالحكم للأول" الخ.
أقول : ايقاع القيود بعدالكلام يوجب ان يكون كلها قيودا له فيقول القائل انت طالق إن أكلت إن شربت هو كقوله انت طالق إن أكلت انت طالق إن شربت فيقع الطلاق بواحد منهما فإن أكلت طلقت وإن شربت طلقت ولا فرق بين المتقدم في كلامه والمتأخر بل الاعتبار بما تقدم وقوعه من المرأة هكذا ينبغي ان يكون الكلام في هذا المقام.
وأما مع العطف فيما اقتضاه العاطف من جمع أو ترتيب كان العمل عليه وهو ظاهر فالقائل انت طالق إن أكلت وشربت لا يقع طلاقه الا بمجموع الأكل والشرب وإن قال إن أكلت ثم شربت فلا يقع طلاقه الا بوقوع الأكل أولا ثم الشرب ثانيا وهكذا في التخيير تطلق بواحد منهما.
[ فصل
ويصح التعليق بالنكاح والطلاق نفيا وإثباتا لواحدة أو اكثر وبالوطء فيقع بالتقاء الختانين والتتمة رجعة في الرجعي وبالحبل قيل ويكف بعد الانزال حتى يتبين وبالولادة فيقع بوضع متخلق لا وضع الحمل فبمجموعه وبالحيض فيقع برؤية الدم إن تم حيضا قوله فصل ويصح التعليق بالنكاح والطلاق] الخ.
أقول : لا حاجة لذكر هذا الفصل فإنه يغني عنه ما تقدم من تجويز الطلاق المشروط ووقوعه عنه وقوع شرطه وهذه الصورة المذكورة في هذا الفصل هي داخلة تحت ذلك العموم فإن قول

(1/407)

الزوج إن نكحت فلانة أو طلقتها فأنت طالق وكذا قوله إن وطئتها وكذا قوله إن ولدت فأنت طالق وإن حضت فأنت طالق هي طلاقات مشروطة فهي داخلة فيما تقدم ولعله أراد ان يبين ما ذكره من ان التتمة رجعة في الرجعى وان الولادة تكون بوضع مولود متخلق ووضع الحمل لا يكون وضعا الا بوضع المجموع ولكن لا يخفاك ان بيان مثل هذه الامور لا يلجىء إلي هذا التكرار الطويل مع وضوح الامر في هذه الاشياء وعدم خفائها حتى يقتضي ذلك بيانها.
[ فصل
وما علق بمضي حين ونحوه قيل وقع بالموت ومنه إلي حين ويقع بأول المعين وأول الأول إن تعدد كاليوم غدا ولو بتخيير أو جمع غالبا ويوم يقدم ونحوه لوقته عرفا وأول آخر اليوم وعكسه لنصفه أمس لا يقع وإذا مضى يوم في النهار لمجيء مثل وقته وفي الليل لغروب شمس تاليه والقمر لرابع الشهر إلي سبع وعشرين والبدر لرابع عشر فقط والعيد وربيع وجمادي وموت زيد وعمرو لأول الأول وقبل كذا للحال وبشهر لقبله به وقبل كذا وكذا بشهر لقبل أخرهما به ويدخله الدور ولا يصح التحبيس وهو متى وقع عليك طلاقي فأنت طالق قبله ثلاثا ومهما لم يغلب وقوع الشرط لم يقع المشروط وما أوقع على غير معين كإحداكن أو التبس بعد تعينه أو ما وقع شرطه أوجب اعتزال الجميع فلا خيرجن الا بطلاق فيجبر الممتنع فإن تمرد فالفسخ ولا يصح منه التعيين ويصح رفع اللبس برجعة أو طلاق].
قوله: فصل : "وما علق بمضى حين ونحوه" الخ.
أقول : إن كان الحين مشتركا بي ما يطلق عليه من الحصص الزمانية فلا بد ان يريد واحدة منها ولا تطلق بمجرد وقوع اللحظة اليسيرة لانها أحد معاني الحين فهي كغيرها لا مرجع لها على ما هومن جملة معاني الحين حقيقة وإن كان لاحين حقيقة في واحد منها مجازا فيما عداه لم تطلق الا بالحين الحقيقي الا ان يكون مريدا للمجاز فله أرادته.
وإن كان الحين مطلقا في أفراده يتنأولها على جهة البدل كرجل فإن أراد واحدا منها كان الطلاق واقعا بمضية وان لم يرد وقع الطلاق بما يصدق عليه ذلك المطلق وأول ما يصدق عليه اللحظة من الزمان.
وأما قول المصنف: "ومنه إلي حين" فليس مراده ما يدل عليه لفظ إلي من كون الطلاق مغيا بغاية هي مضي الحين فإن هذه الأرادة لا تصدر من متشرع فضلا عن عالم فليس مراده الا ان إلي هنا بمعنى مع فكأنه قال انت طالق مع مضي حين فإذا مضى طلقت.

(1/408)

وأما قوله: "ويقع بأول المعين" فصحيح لان ذلك الوقت قد صار زمانا لوقوع الطلاق وليس بعضه أولى من بعض فتطلق لدخول ذلك الوقت المعين حيث لم يكن متعددا وبأول وقت يدخل من المتعدد وإن كان الظاهر أنه قد جعل المتعدد وقتا للطلاق فيرجع إلي أرادته إن كان له أرادة كان العمل عليها وإن كان لا أرادة له فكما قدمنا أنه في حكم الواحد فيقع بدخول جزء من الوقت.
وأما التخيير فالظاهر أنه لا جزم بوقوع الطلاق في احدهما فإذا قال: أنت طالق اليوم أو غدا فإن كان له أرادة كان العمل عليها وإن لم تكن له أرادة فلا يقع بمضي اليوم طلاق بل لا يقع الا بدخول جزء من الغد لعدم استقرار الكلام مع حرف التخيير فإنه إنما يكون للشك أو التشكيك.
وما الجمع نحو ان يقول انت طالق اليوم وغدا فإنه قد صار الجمع كالوقت الواحد لما يقتضيه حرف الجمع ويقع بدخول جزء من اجزاء الأول.
وأما قوله: "ويوم يقدم ونحوه لوقته عرفا" فهذا صحيح إن كان ثم عرف وإلا فالظاهر انها تطلق بأول جزء من اليوم الذي قدم فيه ويكون قدومه كاشفا عن وقوع الطلاق في أول اليوم.
وأما قوله: "وأول آخر اليوم وعكسه لنصفه" فالظاهر أن آخر اليوم وهو آخر اجزائه فتطلق في أول هذا الجزء ولا يتحقق وقوع هذا الطلاق الا بانقضاء اليوم كله وتطلق في العكس عند مضى جزء من أول اليوم. لانه يصدق بمضي ذلك الجزء أنه آخر أول اليوم.
وأما كون امس لا يقع فظاهر لأنه قد انقضى فلم يبق منه ما يكون وقتا لوقوع الطلاق.
وأما قوله: "وإذا مضى يوم في النهار فلمجيء مثل وقته" فالظاهر أنه لا بد من مضي يوم مستقل من غير اعتبار الكسر لان هذا هو المعنى الحقيقي فلا تطلق الا بمضي اليوم المستقبل كله كما لو قال ذلك وهو في الليل.
وأما قوله: "والقمر لرابع الشهر" الخ فإن كان هذا مدلوله اللغوي فلا باس به وإلا فالظاهر أن يقال له قبل الكمال هلال وهكذا اختصاص البدر بليلة رابع عشر إن كان ذلك مدلولا لغويا فلا بأس والا فالظاهر أنه يقال له بدر ما بقي كاملا:
توفي البدور النقص وهي أهلة ... ويدركها النقصان وهي كوامل
وأما قوله: "والعيد وربيع وجمادي" الخ فليس لذكر هذا فائدة يعتد بها بعد قوله ويقع بأول المعين وأول الأول.
وأما قوله: "وقبل كذا للحال" فصحيح لأن وقت التكلم هو أول الأوقات القبلية وليس المراد القبلية المطلقة والا لزم ان لا يقع الطلاق بل يكون كقوله انت طالق امس ووجهه أن هذه القبلية لذلك الامر الذي سماه كائنة قبل التكلم.
وأما قوله: "وقيل كذا وكذا بشهر لقبل آخرهما به" فالظاهر ان القبلية المنسوبة إلي الشيئين

(1/409)

المذكورين تكون قبل أولهما ولا وجه لجعلها مختصة بقبلية الاخر فإذا دخل أولهما وقد مضى من وقت التكلم شهر فصاعدا كشف عن وقوع الطلاق قبله الشهر وأما إذا دخل أولهما قبل مضى شهر فالظاهر عدم وقوع الطلاق كما لو قال انت طالق امس.
قوله: "ويدخله الدور".
أقول : الدور هو عدم تناهي التوقفات في أمور متناهية كأن يتوقف كل واحد من الامرين على الاخر مثلا فلا ينجز واحد منهما لأنه متوقف على الاخر والاخر متوقف عليه فهذا المطلق الذي جاء في طلاقه بما يقتضي الدور لم يرد ايقاع الطلاق فلا يقع طلاقه لعدم أرادته ولعدم اقتضاء ما جاء به من الدور للوقوع فمن قال إنه يقع الطلاق المشتمل على الدور فهو لم يصب لأنه إن أراد وقوعه من حيث الصيغة فهي متمانعة كما هو شأن الدور وإن أراد وقوعه من حيث الأرادة فهو بحث آخر.
وأما قوله: "ولا يصح التحبيس" فهو راجع على ما قدره من أنه يدخله الدور بالنقض لأنه صادق على التحبيس معنى الدور فإن قوله في مثاله وهو تى وقع عليك طلاقي فأنت طالق قبله ثلاثا قد جعل هذا الطلاق متوقفا على وقوع الثلاث ووقوع الثلاث متوقفا على وقوع الطلاق وهذا هو الدور لصدق حقيقته التي قدمنا ذكرها عليه فلا عذر لمن قال بأنه يدخل الطلاق احدهما ان يقول بعدم دخول الاخر.
ومن قال بعدم دخول الطلاق احدهما ان يقول بدخول الاخر والحاصل ان الطلاق الذي وقع على هذه الصفة ينبغي الرجوع إلي مدلول لفظه وقد وجدنا اللفظ الذي جاء به متمانعا لا يقع بعضه الا بوقوع البعض الاخر فلا يجوز لنا ان نحكم بالوقوع لأنه حكم على الزوج بغير ما تكلم به وتفويت لزوجته وإخراج لها من عقد نكاحه بغير صدور ما يدل على ذلك منه فالحكم بالوقوع فيه ظلم له من هذه الحيثية.
وأما استدلال من ابطل الدور والتحبيس بأن ذلك بدعة وأنه على غير ما كان عليه النبي صلى الله عليه وسلم وأنه يلزم منه ان يمتنع منه إيقاع الطلاق عليها دائما وهو مأذون به فهو استدلال لشيء آخر وقد عرفت ان الله سبحانه جعل الطلاق بيد الازواج فلهم ان يطلقوا متى شاءوا ولهم ان لا يطلقوا ابدا وهذا الذي جاء بالدور قد أراد ان لا يطلق أبدا فما المانع من هذا؟
قوله: "ومهما لم يغلب وقوع الشرط لم يقع المشروط".
أقول : الاصل عدم الوقوع فلا يقع الطلاق الا إذا تيقن وقوع الشرط ولا يكفي مجرد الظن وإنما اعتبره المصنف هنا لما سيأتي من أنه يكفي الظن الغالب في النكاح تحريما ولكن الذي ينبغي ها هنا ان لا ينتقل عن الاصل الذي هو عدم وقوع الشرط الا بعلم لا بظن.
قوله: "وما أوقع على غير معين" الخ.
أقول : هذه الصور ينبغي تحقيق الكلام فيها بما يظهر به الصواب إن شاء الله.
أما الصورة الأولى أعني قوله: "وما أوقع على غير معين فإحداكن" فالمتكلم بهذا اللفظ مخاطبا به زوجاته قد أراد ايقاع الطلاق على واحدة منهن غير معينة ولم يجعل لنفسه في الامر

(1/410)

سعة فلا وسع الله عليه قد صارت احداهن طالقا بيقين وكل واحدة يحتمل ان تكون هي المرادة وان تكن غير المرادة فلا تحل له واحدة منهن الا بعد رجعة في الطلاق الرجعى لكل واحدة وللواحدة التي ابهمها ولكن تحسب هذه طلقة على كل واحد ولا وجه ها هنا للرجوع إلي البراءة فقد وقع منه طلاق واحدة بيقين وعدم تعينها لا يستلزم عدم وقوع ذلك الطلاق لا عقلا ولا شرعا ولا لغة ولا عرفا.
وهكذا الكلام في الصورة الثانية أعني قوله: "أو التبس بعد تعيينه" بل الوقو في هذه الصورة اظهر من الوقوع في الصورة التي قبلها لانها قد طلقت واحدة منهم معينة بيقين.
وأما الصورة الثالثة اعني قوله: "وما وقع شرطه" فإن كان ذلك الشرط دائرا بين نقيضين لا يجتمعان ولا يرتفعان وهي القضية المانعة للجمع والخلو معا نحو ان يقول لشبح رآه إن كان هذا حيوانا فزينب طالق وإن كان غير حيوان ففاطمة طالق والتبس بعد ذلك ما هو فمعلوم أنه قد وقع الطلاق على إحداهما وتكون هذه الصورة مثل الصورتين الأوليين.
وأما إذا كان ذلك الشرط دائرا بين شيئين غير متناقضين كأن يقول إن كان هذا الطائر غرابا فزينب طالق وإن كان حدأة ففاطمة طالق فلا يقع الطلاق ولا يجب عليه الاعتزال لأنه يجوز ان يكون ذلك الطائر غير الغراب وغير الحدأة.
ولعل المصنف لا يريد الا المثال الأول في هذه الصورة لا المثال الثاني فعرفت بهذا صحة ما ذكره من وجوب الاعتزال وصحة قوله فلا يخرجن الا بطلاق وهكذا لا يرجعن إلي نكاحه الا برجعة لمن وقع عليها الطلاق أو لكل واحدة إذا كان الطلاق رجعيا أو بعقد على المبهمة أو على كل واحدة إذا كان الطلاق بائنا.
وأما قوله: "فيجبر الممتنع فإن تمرد فالفسخ" فصواب لانهن قد صرن معلقات عن النكاح مع حصول الاضرار بهن بالاعتزال فإذا لم يطلق كان الفسخ من الحاكم هو الواجب عليه دفعا لما صرن فيه من الضرار مع حبسهن عن الازواج.
وأما قوله: "ولا يصح منه التعيين" فإن كان هذا التعيين لامر اقتضى ارتفاع اللبس فكيف لا يقبل منه التعيين عند حصول مقتضيه وزوال مانعه ه وإن كان التعيين منه لا لارتفاع سبب اللبس بل مجرد التشهي فلا وجه له ولا يصح بحال.
وأما قوله: "ويصح رفع اللبس برجعة أو طلاق" فظاهر.
[ فصل
ولا يجوز التحليف به مطلقا ومن حلف مختارا أو مكرها ونواه حنث المطلق ليفعلن بموت أحدهما قبل الفعل والمؤقت بخروج آخره متمكنا من الحنث والبر

(1/411)

ولم يفعل ويتقيد بالاستثناء متصلا غير مستغرق ولو بمشيئة الله تعالي أو غيره فيعتبر المجلس وغير وسوى للنفي والا له مع الاثبات وقيل الا ان للفور].
قوله: فصل : "ولا يجوز التحليف به مطلقا".
أقول : لا يجوز التحليف به ولا بغيره والحلف إنما هو بالله عز وجل وقد نهى صلى الله عليه وسلم عن الحلف بغير الله وأمر بالحلف به والاحاديث في هذا الباب كثيرة.
وأما قوله: "ومن حلف مختارا أو مكرها ونواه حنث" فاعلم ان إيقاع الطلاق على الزوجة قد يكون بإنشاء لفظ يدل عليه أو بالاخبار عن وقوع طلاق منه متقدم أو بالشرط نحو إن دخلت الدار فأنت طالق.
وأما قول القائل: عليه الطلاق أو يلزمه الطلاق ونحو ذلك فليس من ذلك في شيء ولم يجعله الله على رجل طلاقا ولا ألزمه احدا من عباده به ولا يصح من العبد ان يجعل على نفسه غير ما جعله الله عليه ويلزمها غير ما الزمه الله به وهو لم يكن مريدا بالحلف بالطلاق فراق زوجته وإخراجها من حباله حتى يكون هذا اللفظ بمنزلة كنايات الطلاق بل هو لم يرد الا تأكيد وقوع ما حلف على وقوعه أو تأكيد نفي ما حلف على نفيه فمن قال عليه الطلاق ليفعلن كذا أو عليه الطلاق ما فعل كذا أو يلزمه الطلاق ليفعلن أو ما فعل فليس المراد له والمقصود منه عند التكلم بهذا الكلام الا وقوع ذلك الامر أو عدم وقوعه ولكنه أراد ان يشعر السامع بحرصه وتكالبه على الوقوع أو عدمه.
وإذا تقرر لك هذا علمت ان وقوع الطلاق بمجرد الحلف به في حيز الاشكال لأنه إلزام نفسه بما لا يلزمها لا من جهة الشرع ولا من جهة الشخص نفسه ولم يكن في لفظه ما يدل على الفرقة ولا ظهر منه حال الحلف أنه مريد للطلاق بهذا اللفظ الذي جاء به حال التكلم به ولا أنه مريد له في المستقبل لأنه بصدد الاخبار بحرصه على وقوع ما حلف عليه بالطلاق أو عدم وقوعه.
وبالجملة فليس في الشرع ما يدل على وقوع هذا الطلاق ولا في اللفظ ولا في القصد فتدبر هذا.
قوله: "ويتقيد بالاستثناء".
أقول : هذا صحيح ولا يحتاج إلي التنصيص عليه فكل كلام إذا قيد بقيد كان ذلك القيد معتبرا من غير فرق بين الاستثناء وغيره ولا بد ان يكون الاستثناء متصلا غير مستغرق كما قال.
وأما قوله: "ولو بمشيئة الله تعالي" فقد قدمنا الكلام على ذلك وهكذا التعليق بمشيئة غير الله سبحانه فإن الاعتبار بما يختاره حال التكلم بهذا الكلام والتشكيك في مثل هذا هذيان لا يلتفت اليه.
وأما قوله: "وغير وسوى للنفي" فمسلم ان أراد الدلالة المنطوقية لا إذا أراد مطلق الدلالة

(1/412)

فإنهما يدلان بمفهومها على إثبات المقدار الذي توجها إلي نفي ما عداه وإن كانت دلالة الا أوضح من دلالتهما على ذلك.
وأما قوله: "قيل: وإلا للفور" فغير مسلم لان الصيغة لا دلالة لها على ذلك وأما مجرد الأرادة والاعراف فباب آخر.
[ فصل
ويصح توليته أما بتمليك وصريحه ان يملكه مصرحا بلفظه أو يأمر به مع إن شئت ونحوه والا فكنابة كأمرك أو امرها اليك أو اختاريني أو نفسك فيقع واحدة بالطلاق أو الاختيار في المجلس قبل الاعراض الا المشروط بغير إن ففيه وبعده ولا رجوع فيهما ولا تكرار الا بكلما وأما بتوكيل منه ان يأمر به لا مع إن شئت ونحوه فلا يعتبر رالمجلس ويصح الرجوع قبل الفعل ما لم يحبس الا بمثله ومطلقه لواحدة على غير عوض ويصح تقييده وتوقيته والقول بعد الوقت للأصل في نفي الفعل لا حاله فللوكيل].
قوله: فصل : "ويصح توليته" الخ.
أقول : الطلاق لما كان إلي الزوج كان له ان يجعله بيد غيره ولا مانع من ذلك لا من شرع ولا من عقل ولا من لغة فله ان يأمر من يطلق عنه بأي لفظ كان ومن ذلك ان يقول لزوجته امرك اليك أو يقول لغيرها امرها اليك أو يقول للمرأة اختاريني أو نفسك وقد ثبت أصل التخيير في كتاب الله سبحانه فقال عز وجل: {يَا أَيُّهَا النَّبِيُّ قُلْ لِأَزْوَاجِكَ إِنْ كُنْتُنَّ تُرِدْنَ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا فَتَعَالَيْنَ أُمَتِّعْكُنَّ وَأُسَرِّحْكُنَّ سَرَاحاً جَمِيلاً وَإِنْ كُنْتُنَّ تُرِدْنَ اللَّهَ وَرَسُولَهُ وَالدَّارَ الْآخِرَةَ فَإِنَّ اللَّهَ أَعَدَّ لِلْمُحْسِنَاتِ مِنْكُنَّ أَجْراً عَظِيماً} [الأحزاب: 28،29]، ثم لما نزلت هذه الآية خير النبي صلى الله عليه وسلم زوجاته وخاطب كل واحدة منهن بذلك كما في الصحيحين [البخاري "9/367"، مسلم "27/1477"]، وغيرهما [أبو داود "2203"، الترمذي "1179"، النسائي "6/161"، ابن ماجة "2052"]. وأما كونه لا يقع واحدة بالطلاق ممن جعل الزوج الامر اليه أو بالاختيار من الزوجة فظاهر لأن المطلق ينصرف إلي ذلك ويصدق بالواحدة الرجعية.
وأما اشتراط ان يكون ذلك في المجلس فلا دليل يدل عليه بل الظاهر أنه يصح وإن طال الوقت ما لم يحصل الاضراب المشعر بعدم القبول.
وأما كونه لا يصح الرجوع من الزوج فلكونه قد صرف عن نفسه امرا هو اليه فصار الغير مسلطا عليه ويمكن ان يقال إنه إذا رجع قبل الفعل فالرجوع صحيح إلا أن يمنع عنه مانع شرعي أو عقلي ولا مانع هنا ولم يكن قد وقع الفعل فكان الرجوع في محله.

(1/413)

وأما قوله: "ولا تكرار الا بكلما" فلما قدمنا قريبا.
وأما قوله: "وأما بتوكيل ومنه ان يأمر به لامع إن شئت ونحوه" فلا يعتبر المجلس فلا يخفاك أنه لا فرق بين التمليك والتوكيل في عدم اعتبار المجلس ولا يظهر للفرق وجه يعتد به.
وأما قوله: "فيصح الرجوع" فوجهه ان للموكل عزل الوكيل متى شاء الا ان يأتي بما يمنع لرجوع كالتحبيس.
وأما كون مطلقه لواحدة على غير عوض مال فلما قدمنا.
وأما كونه يصح تقييده وتوفيته فظاهر لان للموكل ان يامر الوكيل بما أراده وأما كون القول بعدالوقت للأصل في نفي الفعل فلكون الاصل عدمه لا في الوقت فإن الظاهر مع الوكيل.

(1/414)

[ باب الخلع
أما يصح من زوج مكلف مختار أو نائبه بعقد على عوض مال أو في حكمه صائرا أو بعضه إلي الزوج غالبا من زوجته صحيحة التصرف ولو محجورة ناشزة عن شيء مما يلزمها له من فعل أو ترك أو من غيرها كيف كانت مع القبول أو ما في حكمه في مجلس العقد أو الخبر به قبل الاعراض فيهما كأنت كذا على كذا فقبلت أو الغير أو طلقني أو طلقها على كذا فطلق أو شرطه كإذا كذا أو طلاقك كذا فوقع ولو بعد المجلس فيجبر ملتزم العوض في العقد والزوج على القبض فيهما ولا ينعقد بالعدة ولا تلحق الاجازة الا عقده].
قوله: باب : "الخلع إنما يصح من زوج".
أقول : أما كونه لا يصح الا من زوج مكلف مختار فظاهر لما قدمناه وكذلك يصح من نائبه لما سلف.
وأما قوله: "بعقد" فليس لهذا حاجة بل المراد حصول التراضي بأي لفظ كان وعلي أي صفة وقع.
وأما كونه على عوض مال أو في حكمه فلما تقدم في المهور لانها تفتدى نفسها بما صار اليها أو بعضه كما في قوله صلى الله عليه وسلم: "ردي عليه حديقته" [البخاري "9/395"].
وأما اشتراط النشوز منها فلقوله عز وجل: {وَلا يَحِلُّ لَكُمْ أَنْ تَأْخُذُوا مِمَّا آتَيْتُمُوهُنَّ شَيْئاً إِلَّا أَنْ يَخَافَا أَلَّا يُقِيمَا حُدُودَ اللَّهِ فَإِنْ خِفْتُمْ أَلَّا يُقِيمَا حُدُودَ اللَّهِ فَلا جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ} [البقرة: 229]، فقيد سبحانه حل الافتداء بمخافتهما الا يقيما حدود الله وظاهر الآية ان الخلع لا يجوز

(1/414)

إلا بحصول المخافة منهما جميعا بأن يخاف الزوج ان لا يمسكها بالمعروف وتخاف الزوجة أن لا تطيعه كما يجب عليها.
ولكنه لما ثبت حديث ابن عباس عند البخاري وغيره ان امراة ثابت بن قيس بن شماس جاءت إلي النبي صلى الله عليه وسلم فقالت يا رسول الله إني ما اعتب عليه في خلق ولا دين ولكني اكره الكفر في الإسلام.
فقال رسول الله صلى الله عليه وسلم: "أتردين عليه حديقته"، قالت نعم.
فقال رسول الله صلى الله عليه وسلم: "اقبل الحديقة وطلقها تطليقة"، دل ذلك على ان المخافة لعدم إقامة حدود الله من طريقها كافية في جواز الاختلاع.
ولا ينافي جواز الاختلاع الاحاديث الواردة في اثم المختلعات فإن ذلك محمول على الكراهة فقط لتصريح القرأن الكريم والسنة بجواز ذلك.
وأما قوله: "أو من غيرها كيف كانت" فوجهه ان العوض لما كان من غيرها لم يشترط فيها ما يشترط حيث العوض منها ولكن كون هذا خلعا تثبت به أحكامه غير مسلم.
وأما قوله: "مع القبول أو الامتثال أو ما في حكمه" فالمراد ما يشعر بالرضا بذلك كما تقدم.
وأما المعاقدة العرفية والمحافظة على ما يفيدها فليس ذلك الا مجرد رأي فلا تشتغل بالكلام على ما تفرع على هذا إلي آخر الفصل.
[ فصل
ولا يحل منها أكثر مما لزم بالعقد لها ولأولادها منه صغار ويصح على ذلك ولو مستقبلا وعلى المهر أو مثله كذلك فإن لم يكن قد دخل رجع بنصفه ونحو ذلك].
قوله: فصل : "ولا يحل منها أكثر مما لزم بالعقد" الخ.
أقول: ظاهر القرآن يدل على هذا فإنه سبحانه قال: {وَلا يَحِلُّ لَكُمْ أَنْ تَأْخُذُوا مِمَّا آتَيْتُمُوهُنَّ شَيْئاً} [البقرة: 229] إلي آخر الآية فإنها واردة في اخذ الزوج لشيء مما اتاها فإذا اخذ منها زيادة على ما أتاها فقد خالف ما في الكتاب العزيز.
ويدل على هذا أيضا ما أخرجه ابن ماجه بإسناد رجاله رجال الصحيح الا ازهر بن مروان وهو مستقيم الحديث من حديث ابن عباس أنه صلى الله عليه وسلم قال لامرأة ثابت بن قيس: "أتردين عليه حديقته؟" قالت: نعم وازيده فامره رسول الله صلى الله عليه وسلم أن يأخذ حديقته ولا يزداد وأخرجه أيضا النسائي "6/169"، والبيهقي. وأخرج الدارقطني عن أبي الزبير ان النبي صلى الله عليه وسلم قال لها: "أما الزيادة فلا ولكن حديقته".

(1/415)

قالت: نعم فاخذها قال الدارقطني وقد سمعه أبو الزبير من غير واحد انتهى وإسناده إلي أبي الزبير صحيح.
ولا يعارض الدلالة القرآنية وما ذكرناه عنه صلى الله عليه وسلم ما روى البيهقي عن أبي سعيد الخدري قال كانت اختي تحت رجل من الانصار فارتفعا إلي رسول الله صلى الله عليه وسلم فقال لها: "أتردين عليه حديقته؟"، قالت: وأزيده فخلعها فردت عليه حديقته وزادته فإن إسناد هذا الحديث ضعيف لا تقوم به حجة مع كونها زادته من قبل نفسها فلا حجة في ذلك.
وأما قوله: "ولأولاد منه صغار" فوجهه أنه من جملة ما أتاها ولكن لا يخفى ان المراد بما أتاها ما جعله صداقا لها فقط فلا يدخل في ذلك ما سلمه لسبب آخر من نفقة أو كسوة لها أو لأولادها أو أجرة حضانة أو نحو ذلك.
وأما قوله: "ويصح على ذلك ..... إلي آخر الفصل" فظاهر.
[ فصل
ويلزم بالتغرير مهر المثل ولا تغرير إن ابتدأ أو علم وحصة ما فعل وقد طلبته ثلاثا أولها وللغير حسب الحال وقيمة ما استحق وقدر ما جهلا سقوطه أو هو وهي المبتدئة وينفذ في المرض من الثلث ولها الرجوع قبل القبول في العقد لا في الشرط ويلغو شرط صحة الرجعة].
قوله: "ويلزم بالتغرير مهر المثل".
أقول : الزوجة إذا غررت على زوجها كأن تقول له طلقني على ما في هذا المكان فطلقها عليه ثم انكشف أنه لم يكن في ذلك المكان شيء فالطلاق غير واقع لأنه أوقعه مقيدا بقيد وهو العوض الذي غررت به ولم يوقعه مطلقا فلا يصح في هذا طلاق خلع ولا غير خلع ولو قدرنا أنه قد صح الطلاق ولزمها ما غررت به لم يكن للرجوع إلي مهر المثل وجه بل ينبغي الرجوع إلي المقدار الذي يكون به الاختلاع في العرف الغالب لأنه المقصود لهما.
وأما قوله: "ولا تغرير إن ابتدأ" فغير مسلم لأنه إذا كان الابتداء منه مقتضيا لعدم التغرير منها فإنه إنما طلق إلي مقابل مال في ظنه فلا يقع الطلاق إذا لم يكن ثم مال كما تقدم.
وأما إذا علم بأنه لاشيء فقد رضي لنفسه بايقاع الطلاق بلا عوض.
وأما قوله: "وحصة ما فعل وقد طلبته ثلاثا" فظاهر وهكذا ما بعده.
وأما قوله: "وينفذ في المرض من الثلث" فسيأتي البحث في الوصايا وهو شامل لهذه المختلعة ولغيرها.

(1/416)

وأما قوله: "ولها الرجوع" الخ فإذا لم يقع الرضا من الزوج كان لها ذلك وهكذا إذا لم يكن قد ظهر منه ما يدل على الرضا فلها ذلك من غير فرق بين عقد وشرط.
وأما قوله: "ويلغو شرط صحة الرجعة" فلكون مقتضى الخلع هو عدم صحة الرجعة وان الامر مفوض إلي اختيار المراة لانها لم تفتد بمالها الا لهذا المقصد ولو علمت أنه يفارقها في هذا الوقت ويراجعها في الوقت الثاني شاءت ام ابت لم ترض بما افتدت به فإن ذلك لا يفعله عاقل فليس هذا من الشروط الشرعية بل من الشروط التي يراد بها المخادعة والمخالفة لما شرعه الله.
[ فصل
وهو طلاق بائن يمنع الرجعة والطلاق ولفظه كناية ويصير مختله رجعيا غالبا ويقبل عوضه الجهالة ويتعين أوكس الجنس المسمى ويبطل الخلع ببطلانه غير تغرير لا الطلاق قوله فصل وهو طلاق بائن] الخ.
أقول : قد استدل على كونه طلاقا بما تقدم عند البخاري من حديث ابن عباس بلفظ وطلقها تطليقة ومعلوم ان هذه الطلقة الواقعة منه لها حكمها ولا ينافي ما في هذا الحديث ما وقع من حديث الربيع بنت معوذ أن النبي صلى الله عليه وآله وسلم قال لثابت بن قيس: "خذ الذي لك عليها وخل سبيلها"، كما أخرجه النسائي بإسناد صحيح لان تخلية السبيل كناية عن الطلاق فلا اشكال من هذه الحيثية وإنما الاشكال فيما قد ثبت عنه صلى الله عليه وسلم: "أنها تعتد بحيضة"، كما في حديث الربيع المذكور فإنه صلى الله عليه وسلم: "أمرها ان تتربص حيضة واحدة وتلحق بأهلها"، وكذلك في حديث ابن عباس عند أبي دأود والترمذي وحسنه وفيه فأمرها صلى الله عليه وسلم ان تعتد بحيضة وهكذا في حديث آخر عن الربيع أخرجه الترمذي وفيه: فأمرها صلى الله عليه وسلم أن تعتد بحيضة.
فهذه الاحاديث تدل على أنه فسخ لا طلاق لأن الطلاق حكمه ما ذكره الله سبحانه بقوله: {وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلاثَةَ قُرُوءٍ} [البقرة: 228]، ومن جملة ما استدلوا به على أنه فسخ لا طلاق قوله عز وجل: {الطَّلاقُ مَرَّتَانِ} [البقرة: 229]، ثم ذكر سبحانه الافتداء ثم عقبه بقوله: {فَإِنْ طَلَّقَهَا فَلا تَحِلُّ لَهُ مِنْ بَعْدُ حَتَّى تَنْكِحَ زَوْجاً غَيْرَهُ} [البقرة: 230]، قالوا: ولو كان الافتداء طلاقا لكان الطلاق الذي لا تحل فيه الا بعد زوج هو الطلاق الرابع.
والذي ينبغي الجمع به هو ان عدة هذه الخلع حيضة لا غير وليس غير سواء كان بلفظ الطلاق أو بغيره مما يشعر بتخلية السبيل أو بتركها وشأنها من دون ان يجرى منه لفظ قط ويكون الوارد في هذا الطلاق الكائن في الخلع مخصصا لما ورد في عدة المطلقة فتكون عدة الطلاق

(1/417)

ثلاثة قروء الا إذا كان الطلاق مع الافتداء فإنه حيضة واحده لا تحسب عليه طلقة الا إذا جاء بلفظ الطلاق أو بما يدل عليه لا إذا لم يقع منه لفظ البتة بل تركها وشأنها فإن هذا لا يحسب عليه طلاقا.
وبهذا التقرير تجتمع الادلة ويرتفع الاشكال على كل تقدير.
وأما كونه يمنع الرجعة فلما قدمنا في الفصل الأول فلا نعيده.
وأما كونه يمنع الطلاق فمبنى على أنه طلاق وعلى ما سيأتي من ان الطلاق لا يتبع الطلاق وستعرف ما هو الحق في ذلك إن شاء الله.
وأما كون لفظه كناية إذا قال به لزوجته من دون مال منها فإذا أراد به الطلاق كان طلاقا لعدم انحصار الصيغ التي يكون بها الطلاق.
قوله: "ويصير مختله رجعيا".
أقول : ليس المعتبر في صحة الخلع الا ما ذكره الله عز وجل من وقوع المخافة من الزوجين ان لا يقيما حدود الله فإذا حصل ذلك ووقع منها الافتداء طيبة به نفسها فهذا هو الخلع الذي شرعه الله عز وجل وإذا وقع على غير هذا الوجه كأن تكون الزوجة مكرهة أو الزوج مكرها أو كان احدهما صغيرا فهذا ليس هو الخلع الذي اذن الله به فلا يصح من الاصل ولا يصير رجعيا لان ايقاع الطلاق إنما كان إلي مقابل المال الذي افتدت به المراة فإذا وجد مع كونهما مكلفين مختارين خائفين ان لا يقيما حدود الله فهو خلع بأي صيغة كان وعلي أي صفة وقع وإن أختل أحد هذه الامور فلا يكون خلعا ولا يثبت به طلاق لا بائن ولا رجعي.
ولا يعتبر في صحة الخلع صدور النشوز من المراة بالفعل أو عدم إحسان العشرة من الزوج بالفعل بل المراد حصول مجرد المخافة فإن كان قد وقع ما خافاه أو احدهما وجازت المخالعة بفحوى الخطاب.
وأما قوله: "ويقبل عوضه الجهالة" فإذا خالعها على شيء مجهول القدر أو الجنس ورضيا بذلك ثبت الخلع ويلزمها تسليم أوسط الجنس المسمى لا اعلاه ولا أدناه فهذا هو الذي ينبغي اعتماده ولا يتم العدل بينهما الا به.
وأما قوله: "ويبطل الخلع" الخ فقد تقدم له ما يغني عن ذكره هنا.
[فصل
والطلاق لا يتوقت ولا يتوإلي متعدده بلفظ أو الفاظ ولا تلحقه الاجازة لكن يتم كسره ويسرى وينسحب حكمه ويدخله التشريك والتخيير غالبا ويتبعه الفسخ لا العكس ويقع المعقود وعلى غرض بالقبول أو ما في حكمه في المجلس قبل الاعراض ولا ينهدم الا ثلاثة

(1/418)

ولا شرطه الا معها فينهدم ولو بكلما ولا ينهدمان الا بنكاح صحيح مع وطء في قبل ولو من صغير مثله يطأ أو مجبوب غير مستأصل أو في الدمين أو مضمر التحليل وينحل الشرط بغير كلما م ومتى بوقوعه مرة ولو مطلقة].
قوله: فصل : "والطلاق لا يتوقت".
أقول : مراده أنه لا يصح إيقاع الطلاق مؤقتا بوقت محدود كأن يقول انت طالق شهرا أو سنة لا إذا قال: أنت طالق في الشهر الفلاني أو في أول سنة كذا فإن هذا صحيح.
وأما قوله: "ولا يتوإلي متعدده" فاعلم ان البحث في هذه المسألة يطول إذا اردنا استيفاء ما احتجت به كل طائفة وما اجيب به عليها وقد افردنا ذلك برسالة مستقلة وذكرنا في شرحنا للمنتقى ما ينتفع به الناظر فيه وينشرح له قلبه. والحاصل ان ها هنا حجة تأكل الحجج ودليلا لا يقوم له شيء مما أورد في هذا المقام وهو حديث ابن عباس الثابت في صحيح مسلم وغيره قال كان الطلاق على عهد رسول الله صلى الله عليه وسلم وأبي بكر وسنتين من خلافة عمر طلاق الثلاث واحدة فقال عمر بن الخطاب إن الناس قد استعجلوا في أمر كانت لهم فيه اناة فلو امضيناه عليهم فأمضاه عليهم.
فإذا كان هذا هو الطلاق الكائن في زمن رسول الله صلى الله عليه وسلم وعمل به الصحابة من بعده زيادة على اربع سنين فأي دافع يدفع هذه الحجة واي معارض يقوم بمعارضتها.
وجميع ما جاءوا به من الاجوبة قد دفعناه في شرحنا المشار اليه ولكن لما كان القول بالتتابع هو الذي ذهب اليه أهل المذاهب الاربعة وقع الاستكثار من المجأولة والمجادلة والامر اقرب من ذاك والحق بين المنار واضح السبيل على ان الادلة الدالة على ما في حديث ابن عباس هذا هي ارجح وأصرح من الادلة المخالفة له كما يعرف ذلك من انصف ولم يتعسف.
وأما ما قيل من التشكيك في لفظ التوالي الواقع في عبارة المصنف فهذيان غريب.
وأما قوله: "ولا تلحقه الاجازة" فلا وجه له بل الظاهر ان قول الزوج عند سماع الطلاق لزوجته من فضولي اجزت ذلك هو بمنزلة ابتداء الطلاق وقد عرفناك ان الطلاق يقع بأي لفظ كان وعلى أي صيغة وقع إذا أراد به الزوج الفرقة.
وأما تعليلهم لعدم الوقوع بأن الاجازة لا تلحق الاستهلاكات فدعوى على دعوى ورأى بحث على راى بحث ولا يغني ذلك من الحق شيئا.
قوله: "لكن يتم كسره".
أقول : إذا قال: أنت طالق نصف طلقة وأراد إيقاع هذا القدر عليها فقط فلا يقع الطلاق اصلا لأنه لم يرد الطلاق الشرعي الذي اذن الله به ولا أراد الفرقة الخالصة التي هي معنى الطلاق فالحكم عليه بالطلاق لم يستند إلي لفظ تكلم به ولا إلي قصد قصده.

(1/419)

وهكذا قوله: "ويسرى" لا وجه له لمثل ما ذكرنا وهكذا ما ذكره من الانسحاب فإنه ابعد عن صوب الصواب.
وأما قوله: "ويدخله التشريك" فإن أراد أن إحدى زوجتيه مشاركة للأخرى التي أوقع عليها الطلاق وان ذلك الذي أوقعه مشترك بينهما فقد عرفت ما قلناه في كسر الطلاق وهذا منه.
وإن أراد ان الاخرى طالق مع الأولى أو كما طلق الأولى فهذا صحيح لانه قد جاء بما يدل على فراق الأولى قاصدا لفراقها ثم تكلم آخرا بما يفيد ان االاخرى قد فارقها كما فارق الأولى.
وأما قوله: "والتخيير" فلا حكم له لأن التخيير في الطلاق بين هذه أو هذه لم يستقر على واحده منهما معينة ولا مبهمة فلا يقع بخلاف ما قدمنا في قوله وما أوقع على غير معين كإحداكن فإنه جازم هنا بطلاق واحدة مبهمة فقد صارت أحداهن مطلقة وهكذا ما التبس بعد تعيينه وبهذا تعرف الفرق بن هذا التخيير وبين ما تقدم.
وأما كونه يتبعه الفسخ فمحتاج إلي دليل لان المحل قد صار غير قابل فلا فرق بين الطرد والعكس.
وأما اعتبار المجلس في المعقود على مال فقد عرفناك ما هو الصواب فيما تقدم.
قوله: "كولا ينهدم الا ثلاثة".
أقول: وجه تخصيص الانهدام بالثلاث لا بما دونها انها مورد النص فإن الله سبحانه قال: {فَإِنْ طَلَّقَهَا فَلا تَحِلُّ لَهُ مِنْ بَعْدُ حَتَّى تَنْكِحَ زَوْجاً غَيْرَهُ} [البقرة: 230]، أي فإن طلق مرة ثانية من طلقها مرتين فلا تحل له بعد هذا التثليث حتى تنكح زوجا غيره فإن نكحت زوجا غيره حلت له والظاهر انها تحل له حلا مطلقا فيملك عليها من الطلاق ما يملكه لو نكحها ابتداء.
وإذا عرفت ان التثليث هو مورد النصف فاعلم أنه لم يرد في شيء من الكتاب والسنة ما يدل على انها إذا نكحت زوجا غيره بعد طلقة أو تطليقتين ان الطلقة أو الطلقتين يكون لها حكم الثلاث في الانهدام لكن ها هنا قياس قوي هو القياس الذي يسمونه قياس الأولى وتارة يسمونه فحوى الخطاب فإنه يدل على ان انهدام ما دون الثلاث مأخوذ من الآية بطريق الأولى ويعضد هذا ان الاحتساب بما وقع من طلاق الزوج عليها بعد ان نكحت زوجا غيره خلاف ما يوجبه الحل المفهوم من قوله: {فَلا تَحِلُّ لَهُ} [البقرة: 230]، فإن ظاهره انها تحل له الحل الذي يكون للزوج على زوجته لو تزوجها ابتداء.
وأما انهدام الشرط فالظاهر أنه ينهدم بنكاحها للغير سواء كان ذلك بعد طلاق الثلاث أو بعد اقل منها لانها لما تزوجت بالغير كان هذا الشرط في حكم العدم ودخلت تحت قوله صلى الله عليه وسلم: "لا طلاق قبل نكاح"، [أبو داود "2190"، الترمذي "1181"، ابن ماجة "1/660"، أحمد "2/189، 190، 207"]، ولو قلنا إنه يقع الطلاق بوقوع الشرط إذا صادف كونها زوجة له بعد نكاح زوج آخر لها لكان هذا مما يصدق عليه أنه من الطلاق قبل النكاح وإن كان تعليقه وهي زوجة له لكنها قد

(1/420)

انمحت تلك الزوجية وصار وجودها كعدمها فكأنه قال لأجنبية إن دخلت الدار بعد ان اتزوجها فهي طالق.
وأما كونهما لا تنهدمان الا بنكاح صحيح فليس المراد بهذه الصحة هو ما يصطلح عليه المفرعون بل المراد الصحة الشرعية وهي الواقعة على الصفة التي كانت تقع عليها انكحة الإسلام.
وأما قوله: "مع وطء" فالاية وإن كانت تتنأول العقد كما تتنأول الوطء على القول بأن لفظ النكاح مشترك بين العقد والوطء اشتراكا لفظيا لكن حديث عائشة في الصحيحين وغيرهما قالت جاءت امراة رفاعة القرظي إلي النبي صلى الله عليه وسلم فقالت كنت عند رفاعة فطلقني فبت طلاقي فتزوجت بعده عبدالرحمن بن الزبير وإنما معه مثل هدبة الثوب قال: "أتريدين أن ترجعي لرفاعة لا حتى تذوقي عسيلته ويذوق عسيلتك"، يدل على ان المراد بالنكاح في الآية الوطء لا العقد ومعلوم أنه لا يكون وطء الا بعد عقد ولا سيما مع ما أخرجه أحمد والنسائي وأبو نعيم في الحلية من حديث عائشة أيضا قالت: إن النبي صلى الله عليه وسلم قال: "العسيلة هي الجماع".
وأخرج أيضا أحمد والنسائي عن ابن عمر قال سئل النبي صلى الله عليه وسلم عن الرجل يطلق امرأته ثلاثا ويتزوجها آخر فيغلق الباب ويرخي الستر ثم يطلقها قبل ان يدخل بها هل تحل للأول قال: "لا حتى يذوق العسيلة"، ولفظ النسائي: "لا تحل للأول حتى يجامعها الاخر"،
وأما قوله: "في قبل" فلأن ذلك هو النكاح الذي اذن الله به وهو العسيلة التي ذكرها رسول الله صلى الله عليه وسلم. وأما صحة وطء الصغير إذا كان مثله يطأ فلأنه يصدق عليه أنه نكحها وأنه وطئها وإن لم يكن له من اللذة ما يكون للكبير.
وأما المجبوب فلا بد ان يصدق على وطئه أنه وطء والا فلا اعتبار بذلك.
وأما قوله أو في الدمين فلكون ذلك مما يصدق عليه مسمى الوطء.
قوله: "أو مضمر التحليل".
أقول : هذا الذي اضمر التحليل أو واطأ عليه هو الذي لعنه رسول الله صلى الله عليه وسلم كما في حديث ابن مسعود عند أحمد والنسائي والترمذي وصححه وصححه أيضا ابن القطان وابن دقيق العيد على شرط البخاري قال لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له وهو الذي لعنه رسول الله صلى الله عليه وسلم في حديث علي بن أبي طالب عند أحمد وأبي دأود والترمذي وابن ماجه وصححه ابن السكن قال: لعن رسول الله صلى الله عليه وسلم المحلل والمحلل له, وهو الذي لعنه رسول الله صلى الله عليه وسلم في حديث عقبة بن عامر قال: قال رسول الله صلى الله عليه وسلم: "ألا أخبركم بالتيس المستعار؟"، قالوا: بلى يارسول الله, قال: "هو المحلل لعن الله المحلل والمحلل له"، أخرجه "1936"، ابن ماجه والحاكم وفي إسناده مقال وأخرج ابن ماجه "1934"، نحوه من حديث ابن عباس وأخرج أحمد "2/323"، والبيهقي

(1/421)

والبزار وابن أبي حاتم عن أبي هريرة نحوه وحسنه البخاري.
واللعن على الذنب يدل على أنه ذنب كبير شديد ولا تحل لزوجها الأول بهذا التحليل لأن الله سبحانه قال: {حَتَّى تَنْكِحَ زَوْجاً غَيْرَهُ} البقرة: 230]، والمراد النكاح الشرعي وهذا ليس بنكاح شرعي بل نكاح ملعون فاعله والمفعول لأجله.
وأما قوله: "وينحل الشرط بغير كلما" الخ فقد قدمنا الكلام في كلما و متى ولا شك ان الشرط ينحل في غيرهما بمرة واحده لأن الشرط مطلق والمطلق يصدق بالمرة ولو وقع الشرط مطلقة انحل بذلك لأنها وقت دخولها غير صالحة لوقوع الطلاق عليها على قول من يقول إن الطلاق لا يتبع الطلاق كما تقدم فقد وجد ها هنا مانع من وقوع الطلاق عليها وهو كونها مطلقة.

(1/422)

[ باب العدة
هي أما عن طلاق فلا تجب الا بعد دخول أو خلوة بلا مانع عقلي ولو من صغير مثله يطأ فالحامل بوضع جميعه متخلقا والحائض بثلاث غير ما طلقت فيها أو وقعت تحت زوج جهلا فإن انقطع ولو من قبل تربصت حتى يعود فتبنى أو تيأس فتستأنف بالاشهر ولو دمت فيها فإن انكشفت حاملا فبالوضع ان لحق والا استأنفت والضهيا والصغيرة بالاشهر فإن بلغت فيها فبالحيض استأنفت به والا بنت والمستحاضة الذاكرة لوقتها تحرى كالصلاة والا تربصت].
قوله: باب : "العدة هي أما عن طلاق فلا تجب الا بعد دخول أو خلوة".
أقول : لأن من طلقت قبل الدخول والخلوة فهي التي قال الله سبحانه فيها: {ثُمَّ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا} [الطلاق: 4]، وقد قدمنا طرفا من الكلام على الخلوة في النكاح فارجع إليه.
وأما قوله: ولو من صغير مثله يطأ فصحيح لأنه يصدق عليه أنه زوج وأنه ناكح والعدة لم تشرع لبراءة الرحم فقط ولو كان ذلك المقصود لكانت الحيضة كافية بل شرعت لأمور منها البراءة ومنها انتظار الرجعة ومراعاة حق الزوج لكونه الاحق بها.
وعلى كل تقدير فهي أمر تعبد الله به النساء عند مفارقة أزواجهن بطلاق أو فسخ أو موت.
قوله: "فالحامل بوضع الحمل".
أقول : هذا مجمع عليه وهو نص الكتاب العزيز والمراد وضع ما يصدق عليه أنه حمل من غير فرق بين حي وميت تام الخلق أولا نفخ فيه الروح أم لا ولا بد من وضعه

(1/422)

جميعه كما قال المصنف لأنه ظاهر قوله: {أَجَلُهُنَّ أَنْ يَضَعْنَ حَمْلَهُنَّ} فلو ولدت أحد التوأمين لم يصدق عليها انها وضعت حملها بل وضعت بعضه.
قوله: "والحائض بثلاث حيض".
أقول : هذا هو الحق وإن كان لفظ القرء في لسان العرب مشتكرا بين الطهر والحيض أو حقيقة في أحدهما مجازا في الاخر لكن لما كان الشارع لا يستعمله الا في الحيض كما نقله المحققون كان ذلك كالحقيقة الشرعية وهي مقدمة على الحقيقة اللغوية وقد انكر صاحب الكشاف إطلاق القرء على الطهر.
قال ابن القيم إن لفظ القرء لم يستعمل في كلام الشارع الا للحيض ولم يجيء عنه في موضع واحد استعماله للطهر إلي أن قال: فإذا ثبت استعمال الشارع للقرء في الحيض علم ان هذا لغته فتعين حمله عليها في كلامه قال ويدل على ذلك ما في سياق الآية من قوله: {وَلا يَحِلُّ لَهُنَّ أَنْ يَكْتُمْنَ مَا خَلَقَ اللَّهُ فِي أَرْحَامِهِنَّ} [البقرة: 228]، وهذا المخلوق هو الحيض والحمل عند عامة المفسرين قال وبهذا قال السلف والخلف ولم يقل أحد إنه الطهر وأيضا فقد قال سبحانه: {وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ مِنْ نِسَائِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلاثَةُ أَشْهُرٍ} [الطلاق: 4]، فعلق الحكم بعدم الحيض لا بعدم الطهر وقد اطال ابن القيم رحمه الله في تحقيق هذا البحث وأطاب.
وإذا تقرر لك ان الاستعمال النبوي واستعمال السلف والخلف للقرء في الحيض لا في الطهر وجب حمل ما في الآية من قوله عز وجل: {ثَلاثَةَ قُرُوءٍ} على الحيض لا على الاطهار.
ويدل على هذا ما أخرجه ابن ماجه بإسناد رجاله ثقات عن عائشة قالت: أُمرت بريرة ان تعتد بثلاث حيض هذا مع ما في حديث ابن عباس عند أحمد والدارقطني ورجاله رجال الصحيح ان النبي صلى الله عليه وسلم خير بريرة فاختارت نفسها وامرها ان تعتد عدة الحرة فكانت عدة الحرة هي الثلاث الحيض.
ومما يدل على ما ذكرناه ما أخرجه الترمذي وأبو دأود من حديث عائشة أن النبي صلى الله عليه وسلم قال: "طلاق الامة تطليقتان وعدتها حيضتان"، وفيه مقال معروف وقد قدمنا بيانه.
وشهد له ما أخرجه ابن ماجه والدارقطني من حديث ابن عمر عن النبي صلى الله عليه وسلم قال: "طلاق الأمة اثنتان وعدتها حيضتان".
وقد قدمنا في حديث امراة ثابت بن قيس بن شماس ان النبي صلى الله عليه وسلم امرها ان تعتد بحيضة.
وقد قدمنا أيضا في سبايا أوطاس ان النبي صلى الله عليه وسلم قال: "ولا حائض حتى تستبرأ بحيضة"، والاستبراء هو عدة مختصرة فكان النص على الحيض فيه معنويا لكون عدة الحرائر بالحيض لا بالطهر.

(1/423)

وأما قوله غير ما طلقت فيها فوجهه ان هذه التي طلقت وهي فيها هي بعض حيضة لا حيضة كاملة والاعتبار بالحيضة الكاملة ليصدق قوله سبحانه: {ثَلاثَةَ قُرُوءٍ} [البقرة: 228].
وأما قوله: "أو وقعت تحت زوج جهلا" فوجهه أن الله سبحانه أوجب عليها أن تعتد بثلاثة قروء في غير نكاح وهذه وقعت حيضتها وهي في نكاح زوج اخر وإن لم يكن نكاحا صحيحا لكن كان الجهل فارقا بينه وبين الزنا.
قوله: "فإن انقطع ولو من قبل تربصت حتى يعود" الخ.
أقول : هذه المسألة قد اضطربت فيها الاقوال وتفرقت فيها المذاهب وسبب ذلك ان الله سبحانه بين في كتابه العزيز اقسام المعتدات فجعلهن اربعا الحائض والحامل والتي لم تحض اصلا والايسة وهذه التي انقطع حيضها بالعلة ليست واحدة منهن ولم يثبت في السنة المطهرة ما يدل على عدة هذه وكل مسألة لم يوجد عليها النص ولا الظاهر في الكتاب ولا في السنة كانت عرضة لاراء الرجال وموطنا لاختلاف الاقوال.
وقد حاول بعض أهل العلم إدراج هذه تحت الايسة فلم يصب فإن معنى الاياس عن الحيض لم يحصل لهذه لأنه انقطع حيضها وهي في وقت إمكانه فإن قدرنا أنه حصل الاياس من عود الحيض فهي ايسة ولكن حصول الاياس لها بعيد جدا فإن اسباب انقطاع الحيض كثيرة كما صرح بذلك الحكماء في تصانيفهم في العلل وأسبابها. والحاصل ان اليأس إن كان كما ذكر كثير من المحققين إنه هو المقابل للرجاء والطمع كان المعتبر في حق هذه هو عدم وجود الرجاء منها لرجوع الحيض وعدم طمعها في عوده فإذا حصل لها ذلك كانت مندرجة تحت قوله سبحانه: {وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ مِنْ نِسَائِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلاثَةُ أَشْهُرٍ} [الطلاق: 4].
وأما إذا كان اليأس هو القطع بعدم العود فلا تندرج تحت هذه الايسات الا بعد حصول القطع لها بعد معاودة الحيض.
والموجود في كتب اللغة أن اليأس القنوط فإن تقرر ثبوت حقيقة شرعية للياس كانت مقدمة وإن لم يتقرر ذلك كان الرجوع إلي المعنى اللغوي هو المتوجه.
ولا يقدح في وجوب الرجوع إلي المعنى اللغوي ورود الاستعمال في الكتاب أو السنة للياس بمعنى عدم مجرد الطمع في الحال فإن ذلك يكون مجازا أما إذا كثر الاستعمال حتى صار مفيدا لكونه الحقيقة الشرعية فهو مقدم كما تقدم.
وإذا عرفت هذا فها هنا بحث آخر ينبغي ان تمعن النظر فيه وتتدبره وهو ان هذه التي انقطع حيضها قبل عدتها أو حال عدتها مندرجة تحت قوله: {وَاللَّائِي لَمْ يَحِضْنَ} فإنها يصدق عليها عند هذا الانقطاع انها من اللائي لم يحضن فتكون عدتها كعدتهن وليس في الآية ما يدل على أن المراد انهن لم يحضن اصلا بل المراد عدم وجود الحيض عند العدة كما تقول من لم يأتك

(1/424)

من الرجال فلاتعطه فليس المراد الا عدم إتيانه اليه حال العطاء لا عدم إتيانه اليه دائما بحيث لو كان قد اتاه مرة في عمره لكان مستحقا للعطاء وقد وقع الاتفاق على ان الصغيرة التي لم تبلغ من التكليف هي من اللائي لم يحضن ومعلوم أنه لا يراد عدم حيضها في جميع الازمنة ماضيها ومستقبلها للقطع بانها إذا بلغت وحاضت ولم يكن ذلك مبطلا لعدتها التي اعتدتها حال صغرها بالاشهر ومعلوم أيضا ان المرأة إذا حاضت مرة واحده صدق عليها انها حاضت فإذا تخلف عنها الحيض يصدق عليها انها لم تحض وإذا عرفت هذا علمت ان المراة إذا وجبت عليها العدة وحيضها منقطع لعارض فهي من اللائي لم يحضن وهكذا إذا انقطع عنها وهي في وسط عدتها فهي من اللائي لم يحضن فعدتها ثلاثة اشهر كعدة اللائي لم يحضن فإن انكشف ان ذلك الانقطاع للحمل فعدتها تنقضي بوضعه وإن استمر الانقطاع ولم يكن سببه الحمل حتى مضت عليها ثلاثة اشهر فقد انقضت عدتها بالثلاثة الاشهر فإن عاد حيضها قبل مضي الثلاثة الاشهر كشف ذلك انها حائض وهي باقية في العدة فتستأنف العدة بالحيض على أنه لو قيل انها تحتسب بما قد مضى من الاشهر وتجعل كل شهر في مقابل حيضة فإذا عاد عليها الحيض وقد مضى عليها شهران اكتفت بحيضة لم يكن هذا بعيدا عن الصواب وأي مانع منه فإنها امراة ادركتها عدتها وهي غير حائض فاعتدت بالاشهر كما أمر الله سبحانه اللائي لم يحضن وإذا عادت عليها الحيضة صارت من النساء الحيض فكملت عدتها بالحيض وهذا وإن بعد فهمه ونبا عن اذهان المقلدين فله وجه صحيح وتوجيه صبيح.
وبعد هذا كله فاعلم ان هذا التعسير الشديد الذي أوجبوه على هذه المراة من انها تنتظر إذا لم يعد اليها الحيض إلي ان تيأس من عوده وذلك ببلوغها سن الاياس فيه مخالفة عظيمة لهذه الشريعة المطهرة التي جاءت بالتيسير دون التعسير وبالتبشير دون التنفير فإن المراة إذا انقطع حيضها وهي شابة فانتظرت حتى تكون عجوزا كان في ذلك من التعسير عليها والمضارة لها ما لا يجوز نسبته إلي هذه الشريعة السمحة السهلة فإنها تصير ممنوعة من الازواج طول عمرها.
وإذا كانت ممن تجب نفقتها على زوجها الذي طلقها كان في ذلك من التشديد عليه والتغريم له مالا يبيحه الشرع فإنه صار ينفق ماله على امرأة قد أخرجها من نكاحه ما دامت غير عجوز وربما بمضي عليها من السنين العدد الكثير والدهر الطويل فإن من النساء من لا يفارقها الحيض الا وهي في ستين سنة فما زاد عليها فهل سمعت اذناك بأشد من هذا التشريع على هذه المسكينة وزوجها المسكين مع ان الله سبحانه قيد ما شرعه لعباده بالاستطاعة فقال: {فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ} [التغابن: 16]، وقال اصادق المصدوق صلى الله عليه وسلم: "إذا أمرتكم بأمر فأتوا منه ما استطعتم".
قوله: "والضهيأ والصغيرة بالاشهر".
أقول : لأن كل واحده منهما يصدق عليها انها من اللائي لم يحضن أما الضهيأ فظاهر لانها لم تحض اصلا وأما الصغيرة فلكونها وقت وجوب العدة عليها ليست من ذوات الحيض.
وأما حكم العجوز التي قد بلغت سن تعذر الحيض فهي غير داخلة في هاتين اللتين ذكرهما

(1/425)

لانها إذا كانت من ذوات الحيض ووقع عليها طلاق زوجها وهي عجوز فقد نص الله سبحانه في كتابه ان عدتها ثلاثة اشهر.
ولعل المصنف رحمه الله اكتفى بما قدمه في منقطعة الحيض لعارض من وجوب انتظارها إلي سن الاياس ثم تعتد بالاشهر وما كان يحسن منه هذا الصنع فإنه ادرج من نص القرأن الكريم على عدتها في الكلام على من وقع في عدتها ذلك الاضطراب الشديد.
وأما قوله: "والمستحاضة الذاكرة لوقتها" فقد قدمنا في الحيض مالا يحتاج إلي إعادته هنا.
[ فصل
وفي عدة الرجعى الرجعة والارث والخروج بإذنه والتزين والتعرض لداعي الرجعة والانتقال إلي عدة الوفاة والاستئناف لو راجع ثم طلق ووجوب السكنى وتحريم الأخت والخامسة والعكس في البائن وما عن وفاة فبأربعة اشهر وعش كيف كانا والحامل بها مع الوضع ولا سكنى ومتى التبست بمطلقة بائنا مدخولتين فلا بد لذات الحيض من ثلاث معها من الطلاق ولهما بعد مضى اقصر العدتين نفقة واحده فقط كغير مدخولتين في الكل فإن اختلفتا فقس وأما عن فسخ من حينه فكالطلاق البائن غالبا].
قوله: فصل : "وفي عدة الرجعي الرجعة".
أقول : ثبوت الرجعة للزوج في الطلاق الرجعي مجمع عليه قال ابن حجر في الفتح وقد أجمعوا على ان الحر إذا طلق الحرة بعد الدخول بها تطليقة أو تطليقتين فهو احق برجعتها ولو كرهت المرأة ذلك فإن لم يراجع حتى انقضت العدة فتصير اجنبية فلا تحل له إلا بنكاح مستأنف انتهى.
ومستند هذا الاجماع قوله عز وجل: {وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ} [البقرة: 228]، وهذه الآية وإن كانت منسوخة بقوله تعالي: {الطَّلاقُ مَرَّتَانِ} [البقرة: 229]، الآية كما أخرجه أبو دأود والنسائي من حديث ابن عباس قال كان الرجل إذا طلق امرأته فهو احق برجعتها وإن طلق ثلاثا فنسخ ذلك: {الطَّلاقُ مَرَّتَانِ} الآية وفي إسناده علي بن الحسين بن واقد وفيه مقال خفيف فالمنسوخ منها إنما هو استحقاق الرجعة بعدا لمرتين لا كون بعولتهن احق بردهن قبل التثليث.
وقد أخرج الترمذي نحوه من حديث عائشة وروى موقوفا على عروة قال الترمذي وهذا أصح.

(1/426)

ومن الأدلة الدالة على ثبوت الرجعة في الطلاق الرجعي قوله صلى الله عليه وسلم لعمر: "مره فليراجعها"، وقد تقدم وما أخرجه أبو دأود والنسائي وابن ماجه والحاكم من حديث ابن عباس عن عمر كان النبي صلى الله عليه وسلم طلق حفصة ثم راجعها ومن ذلك قوله صلى الله عليه وسلم لركانة: "ارتجعها" [أحمد "1/265"].
قوله: "والارث".
أقول : إذا صح ثبوت الاجماع على ثبوت الميراث في الطلاق الرجعي فلا بد من مستند والحجة عند من لا يقول بحجيته مستنده لا هو وقد وقعت المسألة في زمن الصحابة فأخرج الشافعي عن سعيد بن سالم عن ابن جريج عن عبدالله بن أبي بكر ان رجلا من الانصار يقال له حبان بن منقذ طلق امرأته وهو صحيح وهي ترضع ابنته فتباعد حيضها ومرض حبان فقيل له إنك إن مت ورثتك فمضى إلي عثمان وعنده على وزيد ابن ثابت فسأله عن ذلك فقال لعلي وزيد بن ثابت ما تريان؟ فقالا: نرى انها إن ماتت ورثها وإن مات هو ورثته لأنها ليست من القواعد اللائي يئسن من المحيض ولا من اللواتي لم يحضن فحاضت حيضتين ومات حبان قبل انقضاء الثالثة قورثها عثمان وأخرجه من هذه الطريق البيهقي وأخرجه مالك في الموطأ عن يحيى بن سعيد عن محمد بن يحيى ابن حبان انها كانت عند جده حبان منقذ امرأتان هاشمية وانصارية فطلق الانصارية وهي ترضع فمرت بها سنة ثم هلك عنها ولم تحض فقالت انا ارثه فاختصما إلي عثمان فقضى لها بالميراث فلامت الهاشمية عثمان فقال لها: ابن عمك أشار بهذا يعني على ابن أبي طالب وأخرجه من هذه الطريق البيهقي أيضا.
وأخرج البيهقي بسند صحيح ان علقمة طلق امرأته طلقة أو طلقتين فحاضت حيضة ثم ارتفع حيضها سبعة اشهر وفي لفظ سبعة عشر شهرا ثم مات فاتى ابن مسعود فقال حبس الله عليك ميراثها وورثة منها.
ومما يدل على ثبوت الميراث قوله عز وجل: {وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ} [البقرة: 228]، فسماهم بعولا والاصل الحقيقة وقال سبحانه: {وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ} [النساء: 12]، وقال: {وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ} الاية.
قوله: "والخروج بإذنه".
أقول : وجهه انها لم تنقطع الزوجية بينهما فقد بقي له طرف منها وبقي لها طرف منه وذلك إذا تراجعا ومعلوم انها إذا كانت باقية لديه غير مطلقة انها لا تخرج الا باذنه لأنها قد تدعو حاجته اليها وهي خارجة عن البيت وقد يكون عليه في خروجها ما يلحق به غضاضة أو تعتريه بسببه غيره ولهذا صح عن النبي صلى الله عليه وسلم من حديث أبي هريرة في الصحيحين وغيرهما ان رسول الله صلى الله عليه وسلم قال: "لا يحل للمرأة أن تصوم وزوجها شاهد إلا بإذنه"، فإذا كان هذا في الصوم الذي هو من اعظم القرب فكيف بالخروج!
وإذا عرفت هذا عرفت أنه ينبغي لها في أيام عدة الرجعة ان لا تخرج الا باذن زوجها لأنه إذا كان

(1/427)

عازما على رجعتها لحقه من الغضاضة والغيرة ما يلحقه عليها قبل طلاقها الا ان يكون الخروج للحاجة فقد ثبت تجويز ذلك للمطلقة ثلاثا مع عدم تجويز الرجعة كما في حديث جابر عند مسلم وغيره قال: طلقت خالتي ثلاثا فخرجت تجد نخلا لها فلقيها رجل فنهاها وأتت النبي صلى الله عليه وسلم فذكرت ذلك له فقال لها: "أخرجي فجدي نخلك لعلك ان تصدقي منه أو تفعلي خيرا".
قوله: "والتزين".
أقول : لا وجه لهذا الا إذا كانت تقدر اطلاع الزوج عليها في تلك الحال بأن يصل اليها لمراجعتها فيكون في تزينها زيادة في الترغيب له في مراجعتها فإن بقاءهما على النكاح ورجوعهما إلي ما كانا عليه مع عدم ما يقتضي الفرقة هو من الامور المندوب اليها فيكون فيما يرغب اليه طرف من الندب ونوع من القربة وهكذا التعرض منها لداعي الرجعة بان تذكره بحسن العشرة وثنى عليه بما يقتضى عطفه عليها ومراجعته لها وتنشر محاسنه التي عرفتها منه عند من يبلغه ذلك فإن هذا من أعظم ما يدعوه إلي مراجعتها.
وليس المراد بالتعرض لذلك هو بروزها له والتعرض لرؤيته لها فإن ذلك أمر قد منع منه الطلاق.
قوله: "والانتقال إلي عدة الوفاة".
أقول : ليس على هذا دليل ولا هو رأي مستقيم فإنه مات من كان زوجها وهي في عدة طلاقه ولم يتجدد له ولا لها ما يخالف ذلك حتى يكون وجها للانتقال من هذه العدة المتيقنة إلي مالا يوجبه عليها شرع ولا عقل وكونها ترثه إذا مات وهي في هذه العدة لا يستلزم ان يتجدد عليها عدة اخرى لانها إنما ورثته بكونها باقية في عدة طلاقه الرجعي فتستمر على تمام عدتها وليس عليها غير ذلك.
وأما وجوب استئناف العدة لو راجع ثم طلق فهذا أمر معلوم لا يحتاج إلي ذكره لأنها قد رجعت بالرجعة إلي نكاح جديد بعد ان خرجت من الأول بتلك الطلقة التي هي محسوبة عليه فإذا خرجت من نكاحه بطلقة اخرى توجه عليها ما شرعه الله للمطلقات بنصوص الكتاب والسنة ومن خالف في هذا فقد جاء بما يخرق الاجماع ويخالف الأدلة القطعية.
قوله: "ووجوب السكنى".
أقول : يدل على هذا ما أخرجه أحمد والنسائي من حديث فاطمة بنت قيس قالت أتيت النبي صلى الله عليه وسلم فقلت إن زوجي فلانا ارسل الي بطلاق وإني سألت أهله النفقة والسكنى فابوا على فقالوا يا رسول الله إنه ارسل اليها بثلاث تطليقات قالت فقال رسول الله صلى الله عليه وسلم: "إنما النفقة والسكنى للمرأة إذا كان لزوجها عليها الرجعة"، وفي إسناده مجالد بن سعيد وفيه ضعف وقد تابعه في روايته ضعيف وذلك يقوى رواية مجالد. ويؤيد هذا الحديث ما في صحيح مسلم "44/480"، وغيره [أحمد "6/411، 412، أبو داود

(1/428)

"2288، 2289"، النسائي :"6/210"، ابن ماجة "2035، 2036"]، من حديث فاطمة بنت قيس أيضا عن النبي صلى الله عليه وسلم في المطلقة ثلاثا قال: "ليس لها سكنى ولا نفقة"، فإن كون هذا في المطلقة ثلاثا يدل على ان الرجعية بخلافها.
ويدل على هذا أيضا قوله عز وجل: {لا تُخْرِجُوهُنَّ مِنْ بُيُوتِهِنَّ} [الطلاق:1]، فإن السلف فهموا من هذه الآية انها في الرجعية لقوله عز وجل في آخر الاية {َلعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً} وليس الامر الذي يرجى إحداثه الا الرجعة لا سوى.
ومع هذا كله فوجوب السكنى للرجعية مجمع عليه.
وأما قوله: "وتحريم الأخت والخامسة" فوجهه ما قدمنا في الارث.
قوله: "والعكس في البائن".
أقول : أما عدم ثبوت الرجعة في الطلاق البائن فلقوله عز وجل: {الطَّلاقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ} [البقرة: 229]، فإن هذه الآية فسخت ما كانت الجأهلية تفعله من مراجعة النساء بعد التثليث كما قدمنا وقدمنا أيضا في المختلعة ما يدل على عدم ثبوت الرجعة لها وقد وقع الاتفاق على عدم ثبوت الرجعة للمطلقة قبل الدخول والخلوة كما وقع الاجماع على عدم ثبوت الرجعة للمثلثة.
وأما عدم ثبوت الميراث فلكونها قد انقطعت بينهما علاقة الزوجية ولا يصدق عليها بعده انها زوجة وهكذا خروجها بغير إذنه فإنها لما لم تكن أحكام الزوجية باقية عليها كان لها الخروج بغير إذنه وقد قدمنا حديث جابر في خالته المثلثة وقد ثبت في صحيح مسلم وغيره ان النبي صلى الله عليه وسلم اذن لفاطمة بنت قيس عند ان طلقها زوجها الطلقة الثالثة ان تخرج من بيته بغير إذنه وتنتقل إلي عند ابن ام مكتوم.
وأما عدم التزين والتعرض لداعي الرجعة فظاهر لأنه قد زال الغرض الذي يفعلان لأجله وهو رجاء الرجعة.
وأما عدم انتقالها إلي عدة الوفاة فقد قدمنا أنه لا دليل يدل على ان الانتقال المذكور في الرجعية فكيف في البائنة.
وأما عدم وجوب السكنى فللدليل الثابت في الصحيح كما قدمنا وأما عدم تحريم الأخت والخامسة فلكونها قد انقطعت بينهما علاقة الزوجية.
قوله: "وأما عن وفاة فبأربعة اشهر وعشر".
أقول : هذا مما لا ينبغي ان يقع فيه خلاف لأنه نص القرأن الكريم وأما إذا كانت المتوفى عنها حاملا فقد ذهب الجمهور إلي ان عدتها بوضع الحمل وإن وضعت ليلة موت زوجها وذهب آخرون إلي ان عدتها بآخر الاجلين فلا بد ان تضع حملها ويمضي عليها اربعة اشهر وعشر ووجه هذا القول انهم نظروا في الايتين الكريمتين فإن قوله: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ} [البقرة: 240]، الآية عام في كل من مات عنها زوجها سواء كانت حاملا أو غير حامل وقوله تعالي: {وَأُولاتُ الْأَحْمَالِ أَجَلُهُنَّ أَنْ يَضَعْنَ حَمْلَهُنَّ} [الطلاق: 4]، عام يشمل المطلقة والمتوفى عنها فجمعوا بين

(1/429)

العمومين بقصر الآية الثانية على المطلقة بقرينة ذكر عدد المطلقات كالايسة والصغيرة قبلها ولم يهملوا ما تنأولته من العموم فعملوا بها وبالتي قبلها في حق المتوفى عنها ولكن قد جاء ها هنا ما يوجب ترك هذا التعارض وعدم الاشتغال بشأنه وهو ما ثبت في الصحيحين وغيرهما من حديث ام سلمة ان امرأة من اسلم يقال لها سبيعة كانت تحت زوجها فتوفي عنها وهي حامل فخطبها أبو السنابل بن بعكك فأبت ان تنكحه فقال والله ما يصلح ان تنكحي حتى تعتدي آخر الاجلين فمكثت قريبا من عشر ليال ثم نفست ثم جاءت النبي صلى الله عليه وسلم فقال: "انكحي" وهو في الصحيحين وغيرهما من حديث سبيعة نفسها بمعناه.
وفي الباب أحاديث وآثار عن الصحابة فلم يبق بيد من قال تعتد بآخر الاجلين ما يوجب الاشتغال به لأن هذه الأدلة قد بينت أوضح بيان ودلت اظهر دلالة على ان الاعتبار بوضع الحمل وان قوله عز وجل: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجاً يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْراً} [البقرة: 234]، خاص بغير الحوامل.
قوله: "ولا سكنى".
أقول : الايات التي فيها ذكر السكنى كقوله تعالي: {أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنْتُمْ} [الطلاق: 6]، وقوله: {لا تُخْرِجُوهُنَّ مِنْ بُيُوتِهِنَّ} [الطلاق: 1], ظاهر السياق فيها اختصاصها بالرجعيات فلا ينتهض الاحتجاج بذلك على وجوب السكنى للمتوفى عنها.
وأما حديث الفريعة الذي أخرجه أحمد ومالك في الموطأ والشافعي وأهل السنن وصححه الترمذي وابن حبان والحاكم أنها قالت: خرج زوجي في طلب اعلاج له فأدركهم في طرف القدوم فقتلوه فأتاني نعيه وانا في دار شاسعة من دور أهلي فأتيت النبي صلى الله عليه وسلم فذكرت ذلك له فقلت :إن نعى زوجي اتاني في دار شاسعة من دور أهلي ولم يدع لي نفقة ولا مالا ورثته وليس المسكن له فلو تحولت إلي أهلي وإخوتي لكان ارفق بي في بعض شأني فقال تحولي فلما خرجت إلي الحجرة دعاني فقال: "امكثي في بيتك الذي أتاك فيه نعي زوجك حتى يبلغ الكتاب أجله" قالت: فاعتددت فيه اربعة اشهر وعشرا قال فأرسل إلي عثمان فاخبرته فأخذ به.
فهذا الحديث وإن كان صحيحا ولم يأت من قدح فيه بشيء ينبغي الالتفات اليه لكن غاية ما فه انها تعتد في المنزل الذي أتاها فيه نعي زوجها وليس فيه ان سكناها في مدة عدة الوفاة من مال الزوج وقد صرحت أنه لا منزل لزوجها فقالت: وليس المسكن له فعرفت بهذا أنه لا دليل في الحديث على إيجاب السكنى للمتوفى عنها من مال زوجها ولكن يجب عليها ان تعتد في المنزل الذي كانت فيه عند موت زوجها سواء كان لها أو للزوج أو لغيرهما ولا يبعد ان أجرة المنزل إذا كان للغير لازمة لها بل هو الظاهر بل لا يبعد ان المنزل إذا كان لزوجها فلورثته أن يطالبوها بالكراء فهذا حكم تعبد الله به المعتدة ولم يوجبه على زوجها ومع هذا فقد قدمنا

(1/430)

حديث فاطمة بنت قيس الذي أخرجه أحمد والنسائي ان النبي صلى الله عليه وسلم قال: "إنما النفقة والسكنى للمرأة إذا كان لزوجها عليها الرجعة"، وفي لفظ آخر: "إنما النفقة والسكنى للمرأة على زوجها ما كانت له عليها رجعة فإذا لم تكن عليها رجعة فلا نفقة ولا سكنى"، وهذا نص في محل النزاع وفيه مقال كما تقدم قريبا مع أنه لا حاجة لمن نفي وجوب السكنى بالاستدلال على عدم الوجوب بل يكفيه ان يقف موقف المنع حتى يأتي الدليل الذي تقوم به الحجة وإلا كان التمسك بالبراءة الاصلية يكفيه.
ويؤيد عدم الوجوب ما أخرجه النسائي وأبو دأود عن ابن عباس في قوله: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجاً وَصِيَّةً لِأَزْوَاجِهِمْ مَتَاعاً إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ} [البقرة 240]، نسخ ذلك بآية الميراث بما فرض الله لها من الربع أو الثمن ونسخ اجل الحول ان جعل اجلها اربعة اشهر وعشرا وفي إسناد أبي دأود علي بن الحسين بن واقد وفيه مقال خفيف ولكنه رواه النسائي من غير طريقه وقد دل على أنه ليس للمتوفى عنها الا الميراث لا نفقة ولا سكنى ولا وصية.
قوله: "ومتى التبست بمطلقة بائنا" الخ.
أقول : ووجهه ان المطقة البائنة قد أوجب الله سبحانه عليها العدة ثلاثة قروء والمتوفى عنها أوجب الله عليها العدة بأربعة اشهر وعشر فمع اللبس لا تخرج كل واحده منهما مما أوجبه الله عليها بيقين الا بالعدتين.
وأما ما ذكره من ان لهما بعد مضي اقصر العدتين نفقة الخ فالحق أنه لا نفقه للمتوفى عنها ولا للبائنة كما سيأتي بيانه في باب النفقات إن شاء الله.
قوله: "وأما عن فسخ من حينه فكالطلاق البائن".
أقول : العدد المبينة في الكتاب والسنة وهي للمطلقات والمتوفى عنهن وثبت في المختلعة انها تعتد بحيضة وقد قدمنا ان الخلع فسخ لا طلاق فالقول بأن عددالفسخ كعددالطلاق البائن يحتاج إلي دليل ولا دليل فوجب الرجوع إلي ما ثبت في نوع من أنواع الفسخ وهو الخلع مع ما يؤيد ذلك من كون المسبية تستبرئ بحيضة كما تقدم النص على ذلك في الحائض وان الحامل تستبرئ بوضع الحمل فينبغي ان تكون عدة الفسخ حيضة إن كانت حائضا أو وضع الحمل إن كانت حاملا لأن براءة الرحم تتحقق بذلك ولم يرد ما يدل على زيادة ذلك والبراءة الاصلية تقتضي عدم ايجاب العدة عليها لان التعبد بغير دليل من التقول على الله بما لم يقل.
وهكذا لا يجب للمفسوخة نفقة ولا سكنى لعدم الدليل على ذلك بل لورود النص بان النفقة والسكنى إنا هي للمطلقة رجعيا كما قدمنا لكن ها هنا إشكال وهو ما أخرجه أحمد والدراقطني ورجاله رجال الصحيح ان النبي صلى الله عليه وسلم خير بريرة فاختارت نفسها وامرها ان تعتد عدة الحرة.
وأخرج ابن ماجه بإسناد رجاله ثقات عن عائشة قالت امرت بريرة ان تعتد بثلاث حيض.

(1/431)

ويمكن ان يجمع بين الاحاديث بان ما ورد فيه النص كالخلع وفسخ الامة إذا عتقت يوقف على محله ويبقى ما عدا ذلك من الفسوخات على البراءة الاصلية ولا يجب الا ما يحصل به براءة الرحم وهي الحيضة في الحائض وإن كانت حاملا فوضع الحمل لما ورد في الاستبراء وأما دعوى المصنف الاجماع فمن اغرب ما يقرع الاسماع.
[ فصل
وهي من حين العلم للعاقلة الحائل ومن الوقوع لغيرها وتجب في جميعها النفقة غالبا واعتدادالحرة حيث وجبت ولو في سفر بريد فصاعدا ولا تبيت الا في منزلها الا لعذر فيهما وعلى المكلفة المسلمة الاحداد في غير الرجعى وتجب النية فيهما لا الاستئناف لو تركت أو الاحداد وما ولد قبل الاقرار بانقضائها لحق ان امكن منه حلالا في الرجعى مطلقا وفي البائن لاربع فدون وكذا بعده بدون ستة اشهر لابها أو بأكثر الا حملا ممكنا من المعتدة بالشهور للياس].
قوله: فصل : "وهي من حين العلم للعاقلة الحائل ومن الوقوع لغيرها".
أقول : هذه التفرقة لا يدري ما اصلها ولا ما مقتضيها وما استدلو به من ان الله سبحانه ذكر التربص في عدة ذوات الاقراء فقال: {يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلاثَةَ قُرُوءٍ} [البقرة: 228]، وان ذلك يدل على انها لا بد ان تكون قاصدة للدخول في العدة فتسليم ذلك غايته ان تقصد عندالعلم ولا ينافي ذلك الاعتداد بما قد مضى قبل العلم ومع هذا كان يلزم ان تكون عدة الوفاة من وقت العلم لان الله سبحانه قال فيها: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجاً يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْراً} [البقرة: 234]، فلم يبق وجه لهذا الفرق بل العدة للحامل والحائل العاقلة على سواء وأما الصغيرة والمجنونة فلا علم لها فالعدة فيهما لاحقة بالعدة للعقالة إن كانت من وقت الوقوع كانت لهما من وقت والوقوع وإن كانت من وقت العلم كانت لهما من الوقت الذي يحصل العلم فيه لوليهما.
والحاصل ان هذه التفرقة لا تنبنى على شرع مقبول ولا على رأي معقول ولم يرد في الكتاب والسنة ما يدل على انها لا تعتد الا من وقت العلم بل ظاهر اطلاقات الكتاب والسنة ان العدة من عند وقوع الموت أو الطلاق وإن تأخر العلم بهما لان هذه المدة التي مضت بعد الوقوع وقبل العلم هي مدة من المدة المتعقبة لموت الزوج أو طلاقه فمن زعم أنه لا يحتسب بها فعليه الدليل فإن عجز عنه فهي من جملة العدة ولس على المراة إحداد ولا غيره حتى تعلم لانها لا تكلف بلوازم العدة الا بعد علمها والا كان ذلك من تكليف الغافل وهو مجمع على عدم التكليف به.

(1/432)

هذا على تقدير أن هذا الحكم تكليفي اعني كون الموت والطلاق سببين للعدة فإن كانا وضعيين فالامر اظهر. والحاصل ان العدة من وقت الوقوع على كل حال ولكل معتدة ومن ادعى غير هذا فهي دعوى مجردة لا يعول على مثلها.
قوله: "ويجب في جميعها النفقة".
أقول : الحق الذي لا شك فيه ولا شبهة ان النفقة لا تجب للمطلقة ثلاثا لما ثبت في الصحيح من حديث فاطمة بنت قيس عن النبي صلى الله عليه وسلم أنه قال في المطلقة ثلاثا: "ليس لها نفقة ولا سكنى".
وثبت في صحيح مسلم "41/1480"، وغيره أحمد "6/414، 415، أبو داود "2290"، النسائي"3552"، ان النبي صلى الله عليه وسلم قال لها: "لا نفقة لك الا ان تكوني حاملا".
وهكذا لا نفقة ولا سكنى للمختلعة لما قدمنا من ان ذلك فسخ لا طلاق ولم يرد ما يدل على لزوم النفقة في الفسخ على أنه لو كان طلاق لكانت كالمثلثة بجامع عدم جواز المراجعة لهما.
وهكذا لا نفقة ولا سكنى للمتوفى عنها زوجها لعدم الدليل على ذلك وقد مات الزوج وانتقل حقها إلي تركته فليس لها الا الميراث وأما ما ورد من انها تعتد في منزلها الذي يلغها فيه موت زوجها فذلك تعبد لها لا لزوجها وقد قدمنا تحقيقه.
وأما المطلقة رجعيا فقد ورد الدليل الدال على وجوب النفقة والسكنى لها حسبما قدمنا وأما المطلقة عن خلوة فلا عذر لمن جعل الخلوة كالدخول من ان يجعلها كالمدخولة فيما يجب لها ويحرم عليها وقد قدمنا كلأما في الخلوة فليرجع اليه ولعله يأتي مزيد بحث في باب النفقات إن شاء الله.
وقد قررنا الكلام في هذه المباحث في شرحنا للمنتقى بما لا يبقى بعده حاجة إلي غيره بل افردنا هذه الابحاث برسالة مستقلة.
قوله: "واعتداد الحرة حيث وجبت".
أقول : قد قدمنا ان النبي صلى الله عليه وسلم لم يجعل للمثلثة نفقة ولا سكنى وعلى تقدير أنه يجب عليها ان تعتد في المنزل الذي وقع الطلاق وهي فيه كما يدل عليه ما أخرجه البخاري ومسلم وغيرهما عن عائشة أن عروة قال لها: ألم ترى إلي فلانة بنت الحكم طلقها زوجها البتة فخرجت؟ فقالت عائشة: بئسما صنعت فقال: ألم تسمعي إلي قول فاطمة بنت قيس - يعني أنه لم يجعل لها رسول الله صلى الله عليه وسلم على زوجها نفقة ولا سكنى فقالت عائشة: أما إنه لا خير لها في ذلك, فذلك تكليف عليها لا على زوجها كما قلنا في المتوفى عنها جمعا ين الأدلة ويحمل تجويز الخروج لها على الخوف وعدم الامن.

(1/433)

ويؤيد هذا ما أخرجه البخاري وغيره عن عائشة انها قالت: كانت فاطمة بنت قيس في مكان فخيف على ناحيتها فلذلك أرخص لها رسول الله صلى الله عليه وسلم وما أخرجه مسلم وغيره من حديث فاطمة بنت قيس قالت: قلت: يا رسول الله زوجي طلقني ثلاثا وأخاف أن يقتحم على فأمرها فتحولت وثبت في صحيح مسلم وغيره من حديثها ان النبي صلى الله عليه وسلم أذن لها أن تنتقل عند ابن أم مكتوم.
وأما المتوفي عنها فقد قدمنا أن رسول الله صلى الله عليه وسلم أمرها أن تعتد في المنزل الذي أدركتها فيه وفاة زوجها بعد أن أخبرته ان المنزل ليس لزوجها فدل ذلك على انها متعبدة بذلك كما سلف.
وأما المطلقة رجعيا فقد قدمنا ان سياق قوله عز وجل: {أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنْتُمْ} [الطلاق: 6]، وقوله: {لا تُخْرِجُوهُنَّ مِنْ بُيُوتِهِنَّ} [الطلاق: 1]، يدل على ان المراء المطلقة رجعيا مع ما قدمنا من حديث فاطمة بنت قيس عن النبي صلى الله عليه وسلم: "إنما النفقة والسكنى للمرأة إذا كان لزوجها عليها الرجعة" وقد قدمنا أيضا انها لا تخرج من البيت الذي يسكنها فيه الا باذنه فقوله ولو في سفر بريد فصاعدا ولا تبيت الا في منزلها صحيح. وهكذا يجب عليها في النهار ان تقعد في منزلها الا لحاجة أو خوف ولهذا قال المصنف رحمه الله: الا لعذر فيهما وقد قدمنا إذنه صلى الله عليه وسلم لفاطمة بالانتقال لذلك العذر وقدمنا أيضا حديث جابر عند مسلم وغيره أنه قال طلقت خالتي ثلاثا فخرجت تجد نخلا لها فلقيها رجل فنهاها فأتت النبي صلى الله عليه وسلم فذكرت ذلك له فقال: "اخرجي فجدي نخلك لعلك أن تصدقي أو تفعلي خيرا".
قوله: "ويجب على المكلفة المسلمة الاحداد على غير الرجعي".
أقول : أما وجوبه على المتوفى عنها فالاحاديث في ذلك كثيرة صحيحة وقد تضمن انها لا تكتحل ولا تتطيب ولا تلبس ثوبا مصبوغا الا ثوب عصب ولا تختضب ولا تلبس الحلى ولا تمتشط.
وأما المطلقة رجعيا فلا احداد عليها بالاجماع وأما المطلقة بائنا فلا إحداد عليها عند الجمهور وهو الحق لعدم ورود دليل يدل على ذلك فيجب البقاء على البراءة الاصلية ولا يخرج منها الا من ورد النص بالوجوب عليه وهو المتوفى عنها فقط نعم ورد ما يدل على جواز الاحداد على الميت وإن كان غير زوج لكن ثلاثة أيام فقط كما في الصحيحين وغيرهما من حديث ام حبيبة قالت سمعت رسول الله صلى الله عليه وسلم يقول على المنبر: "لا يحل لامرأة تؤمن بالله واليوم الاخر أن تحد على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشرا"، وهو في الصحيحين أيضا من حديث زينب بنت جحش وهو في الصحيحين أيضا من حديث أم سلمة.
قوله: "ويجب النية فيهما".

(1/434)

أقول : أما وجوب النية في العدة فلكونها عملا "وإنما الاعمال بالنيات" كما صح عنه صلى الله عليه وسلم وأما الاحداد فكذلك لكونه عملا تعبد الله به المتوفى عنها وأما عدم وجوب الاستئناف للعدة لو تركت المعتدة النية فلكونها قد وقعت العدة الواجبة بالحيض وهكذا لو تركت الاحداد لانها قد وقعت العدة وإخلالها بواجب عليها لايستلزم بطلان عدتها وسيأتي لنا في فصل الرجعة ما ينبغي اعتبار مثله هنا عند قول المصنف ويصح وإن لم تنو. قوله: "وما ولد قبل الاقرار بانقضائها" الخ.
أقول : مهما كان الفراش ثابتا شرعا كان الولد لاحقا قطعا ولا شك ان المطلقة رجعيا تجوز مراجعتها من زوجها وإن طالت المدة ولهذا لحق ولدها مطلقا لثبوت فراشها مع كونها رجعية لم تقر بانقضاء عدتها.
وأما البائنة فلا ريب أنه يمكن تجويز وطئها من زوجها في الساعة التي طلقها فيها فإذا جاءت بولد لأربع سنين فما دون عند من جعل هذه المدة أكثر مدة الحمل فقد جاءت به لاحقا بأبيه وقد عرفناك ما هو الذي ينبغي اعتماده في أقل مدة الحمل وأكثرها فارجع اليه.
وأما إذا كانت المطلقة قد أقرت بانقضاء العدة فقال المصنف إنها إن جاءت به لدون ستة اشهر من عند الاقرار بالانقضاء لحق وإلا فلا والظاهر أنه لا وجه للتقييد بهذه المدة وأن المطلقة المقرة بانقضاء عدتها إن كان الطلاق رجعيا لحق بزوجها لجواز أنه راجعها قبل إقرارها بالانقضاء بلحظة ولا يكون إقرارها حجة عليه في إبطال نسب ولده منه وإبطال نسبه عن ولده مع إمكان بقاء الفراش والحكم بكذب الاقرار أولي من الحكم بإبطال نسب لم يرتفع فيه الفراش ارتفاعا معلوما.
وأما المطلقة بائنا فتجويز وطء زوجها لها لا ينبغي المصير اليه وعلى فرض إمكانه فهو ممنوع منه شرعا فلا يثبت به الفراش وإذا لم يثبت الفراش لم يلحق النسب فلم يلحق النسب بعد إقرار البائنة بالانقضاء الا بدون ستة اشهر لأنه لا يحتمل ان يكون حملا حادثا بعدالاقرار بالانقضاء فيحمل على أنه حمل من الزوج قبل ايقاع الطلاق ولكن كان ينبغي ان لا يقع التقييد بدون الستة الاشهر بل ينبغي ان يقال إنه يلحق به وإن طالت المدة إلي انقضاء اربع سنين عندهم من وقت الطلاق لان عدم العمل باقرارها بالانقضاء أولى من حملها على الزنا وإبطال نسب لم يأذن الشرع بإبطاله ولا جاء به برهان.
وأما عندي فإذا كانت قرائن الحمل ظاهرة فلا حكم للإقرار بالانقضاء مطلقا ويلحق به لفوق اربع سنين لأن ظهور القرائن تدل على كذب اقرارها مع احتمال الوهم منها بل يجب حملها على الوهم بوجود ما يدفعه من القرائن مصاحبا له.
وأما استثناء حمل المعتدة بالشهور للبائن فوجهه انها إذا حبلت فقد تبين انها غير آيسة فلا حكم لاقرارها بالانقضاء وقد عرفناك عند قوله فإن انقطع ولو من قبل تربصت حتى يعود ما ينبغي ان تضمه إلي هذا ملاحظا لثبوت الفراش وان ارتفاعه لا يكون الا بأمر يوجب القطع.

(1/435)

[ فصل
ولا عدة فيما عدا ذلك لكن تستبرأ الحامل من زنى للوطء بالوضع والمنكوحة باطلا والمفسوخة من اصله وحربية اسلمت عن كافر وهاجرت كعدة للطلاق الا ان المنقطعة الحيض لعارض اربعة اشهر وعشرا وأم الولد عتقت بحيضتين وندبت ثالثة للموت والمعتقة للوطء بالنكاح بحيضة ولو لمعتق عقيب شراء أو نحوه].
قوله: فصل : "ولا عدة فيما عدا ذلك".
أقول : وجه هذا عدم ورود دليل يدل على غير من قد وقع نص الكتاب والسنة بالعدة عليهن لان ذلك حكم شرعي فلا يجوز اثباته الا بحجة شرعية.
وأما قوله: "لكن تستبرأ الحامل" الخ فهو استثناء منقطع لأن الاستبراء هو شيء غير العدة شرعه الله سبحانه لبراءة الارحام ولدفع اختلاط الاموال ولم يرد ما يدل على خصوص استبراء الحامل من زنا الا ما قدمنا من الأدلة الدالة على استبراء المسبية والمشتراة ونحوهما فقد ذكرنا هنالك من الأدلة ما يدل بعمومه وإطلاقه على مشروعية الاستبراء إذا كانت تلك العلة موجودة وهي موجودة في الحامل من زنا لكن اقتصاء المصنف على الحامل غير مناسب بل يقال في الزواني لا توطأ منهن حائض حتى تستبرأ بحيضة ولا حامل حتى تضع حملها كما قال صلى الله عليه وسلم فيما ذكرناه سابقا.
ومن جملة الاحايث العامة الشاملة للحامل من زنا حديث أبي هريرة عند أحمد والطبراني قال: قال رسول الله صلى الله عليه وسلم: "لا يقعن رجل على امرأة وحملها لغيره" .
ومنها حديث رويفع الذي تقدم بلفظ: "من كان يؤمن بالله واليوم الاخر فلا يسقى ماءه ولد غيره"، وهو حديث صحيح.
وأما المنكوحة باطلا فهي داخلة تحت الأدلة التي اشرنا اليها كما صلت فيها الزانية.
والشبهة في هذه لا تنتهض لايجايب العدة الشرعية عليها وغاية ما فيها أنه يسقط بها الحد وقد قدمنا تحقيق الكلام في هذه وأمثالها وأما المفسوخة من اصله فقد قدمنا ما يغني عن إعادته هنا.
وأما الحربية التي أسلمت عن كافر وهاجرت فقد قدمنا الاحاديث المصرحة بأنه صلى الله عليه وسلم لم يفرق بين المهاجرات وازواجهن الباقين على الكفر الا بعد انقضاء عدتهن ومن اسلم زوجها وهي في العدة أقرها على نكاحها الأول كما وقع منه صلى الله عليه وسلم في ابنته زينب مع زوجها أبي العاص بن الربيع.
وأخرج مالك في الموطأ عن الزهري أنه قال لم يبلغنا أن امرأة هاجرت إلي الله روسوله وزوجها كافر مقيم بدار الكفر إلا فرقت هجرتها بينها وبين زوجها إلا أن يقدم زوجها مهاجرا قبل ان تنقضي عدتها ولم يبلغنا ان امرأة فرق بينها وبين زوجها إذا قدم وهي في عدتها.
وأما قوله: "إلا ان المنقطعة الحيض لعارض" الخ فقد قدمنا تحقيق الكلام فيه وتخصيص

(1/436)

هذا الموضع بهذا الحكم لهذه المنقطعة لا وجه له بل ينبغي من المصنف ان يجعل حكمها واحدا في عدة واسبتراء.
قوله: "وأم الولد عتقت بحيضتين".
أقول : تخصيص ام الولد بهذا الحكم من التحكم الذي لا وجه له ولا دليل عليه ولو قال هذا من يقول إن عدة الامة حيضتان كان لذلك وجها الحاقا لها بالاماء المنكوحات وأما المصنف فإنه لا يفرق بين عدة الحرة والامة فما باله جاء بهذا الحكم في أم الولد وكان عليه ان يجعل عليها العدة الكاملة كما يجعله على الامة المنكوحة والحرة أو يجعل عليها الاستبراء الذي يعرف به براءة الرحم وهو حيضة كما تقدم في الاماء وأما هذه العدة المتوسطة بين العدتين فمن غرائب الرأي وعجائب التحكم والاحسن إلحاق هذه أم الولد بالامة المزوجة إذا عتقت ثم خيرت فاختارت نفسها وقد قدمنا في حديث بريرة ان النبي صلى الله عليه وسلم امرها ان تعتد عدة الحرة ثلاثة حيض بجامع ان كل واحدة منهما كانت امة منكوحة ثم عتقت وصارت في يد نفسها.
وأعجب من هذا الذي ذكره المصنف من اعتدادها بحيضتين ما ذكر عقيبه من قوله وندبت ثالثة للموت فإنه جاء أولا بكلام هو هرولة بين عدة الحرائر والاماء وجاء ثانيا بكلام هو هرولة أيضا بين الوجوب وعدمه مع كون العدة عدة وفاة وليس بعد هذا من التسأهل في اثبات الأحكام الشرعية شيء.
وأما قوله: "والمعتقة للوطء بالنكاح بحيضة" فهذا وإن كان رأيا معقولا الحاقا لها بالاماء اللات تجدد عليهن الملك وقد تقدم ما في ذلك من الأدلة لكنه مدفوع بما ذكرناه من امره صلى الله عليه وسلم لبريرة ان تعتد بثلاث حيض عدة الحرة فإن هذه امة عتقت وتلك امة عتقت فالحاق المعتقة بمن عتقت أولى من الحاقها بمن لم تعتق ولا فرق بين ان يكون الذي أراد وطئها بالنكاح هو المعتق أو غيره.
[ فصل
ولمالك الطلاق فقط إن طلق رجعيا ولما يرتد احدهما مراجعة من لم تنقض عدتها ويعتبر في الحائض كمال الغسل أو ما في حكمه وتصح وإن لم ينو أما بلفظ العاقل غالبا أو بالوطء أو أي مقدماته لشهوة مطلقا ويأثم العاقل إن لم ينوها به وبلا مراضاة ومشروطة بوقت أو غيره ومبهمة ومولاة ولو لها وفي إجاتها نظر ويجب الاشعار ويحرم الضرار].
قوله: فصل : "ولمالك الطلاق فقط إن طلق رجعيا" الخ.
أقول : هذا صحيح فالرجعة بيد من بيده الطلاق ولكنه يجوز له ان يوكل من يراجع عنه كما يجوز له أن يوكل من يتزوج له أو يطلق عنه.

(1/437)

وأما تقييد ذلك بقوله: ولما يرتد احدهما فلا حاجة اليه لأن المرتد منهما ان استمر على ردته فإن كان الزوج هو الذي ارتد فمعلوم أنه لا يجوز للكافر نكاح المسلمة لا بإذنها ولا بغير إذنها بل تتربص حتى تنقضي عدتها ثم تنكح من شاءت وإن كانت المرتدة هي الزوجة فكذلك لا يجوز للزوج ان يراجعها وهي كافرة كما قال تعالي: {وَلا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ} [الممتحنة: 10].
وأما إذا ارتد احدهما بعد طلاق ثم رجع إلي الإسلام قبل انقضاء العدة فقد عرفناك فيما سبق ان الفرقة قد وقعت بالطلاق وأنها لا يتبعها الفسخ لان المحل غير قابل لذلك ما تقدم في كون الطلاق لا يتبع الطلاق.
قوله: "ويعتبر في الحائض كمال الغسل" الخ.
أقول : قد ذهب إلي هذه جماعة من الصحابة ولكن الحق الذي لا ينبغي العدول عنه هو الرجوع إلي انقضاء العدة التي شرعها الله للمعتدات فإذا انقضت الحيضة الثالثة انقضت العدة وليس الغسل الا لجواز مثل الصلاة والتلأوة ودخول المسجد لا لأمر يرجع إلي العدة فإنها قد انقضت ومضت ولم يبق لها حكم.
وأما قوله: "وتصح وإن لم تنو" فإن أراد ان النية غير واجبة في الرجعة فمدفوع بانها عمل وقد قال صلى الله عليه وسلم: "إنما الاعمال بالنيات"، وإن أراد انها واجبة ولا تبطل الرجعة بتركها بناء على ان الرجعة التي شرعها الله قد وقعت واثم التارك للنية لا يستلزم بطلان الرجعة فهذا له وجه ولكن كيف يتصور ان تقع الرجعة من الفاعل ولم ينوها فإن نفس القصد إلي الرجعة يستلزم حصول النية لأن النية هي القصد وقد وقع فإن قدرنا مثلا أنه جاء بلفظ يفيد الرجعة وهو غير قاصد للرجعة فليست هذه برجعة اصلا لأن تلفظ المتكلم بما لا يريده لاحكم له بل هو من اللغو الباطل والهذيان البحت.
وهكذا لو قدرنا أنه وطئها لا بنية الرجعة فإن هذا الوطء ليس برجعة شرعية بل هو بالزنا اشبه ولعل الذي حمل المصنف على هذا المشي على ما قدمه من قوله ويجب النية لا الاستئناف فيهما ولكن هذا يرد عليه هنالك كما يرد عليه هنا.
قوله: "أما بلفظ العاقل أو بالوطء" الخ.
أقول : أما اللفظ فظاهر ان الله سبحانه شرع للأزواج الرجعة وليس المراد بها إلا أن يراجعها إلي نكاحه بان يقول قد ارجعتك أو راجعت فلانة أو يؤذنها بأنها تعود إلي ما كانت عليه أو يامرها بأن تدخل إلي المكان الذي كانا يجتمعان فيه وهي غير مطلقة وهو يعلم انها تفهم من ذلك الرجعة.
وأما مراجتها بالوطء باديء بدء بأن لا تشعر الا وقد اقتحم عليها وأخذ برجلها ونكحها فهذا وإن كان رجعة لأنه لا يفعله الا من أراد الرجوع فيما كانا فيه من النكاح ومجرد القصد إلي هذا قبل صدوره منه يفيد الرجعة ولكن هذه الرجعة دوأبية لا إنسانية فضلا عن ان تكون شرعية

(1/438)

وإنما يفعل مثل هذا الفعل الزناة ولم يكن له إلي ذلك حاجة فإنه كان يكفيه ان يناديها من وراء الباب للمنزل الذي هي فيه أنه قد راجعها ثم يدخل بعد ذلك سريعا ويطأها كيف شاء وعلى أي صفة أراد فيكون قد وقع منه الاشعار وفعل ما يعفله المتشرعون ولم يفت عليه قضاء حاجته والبلوغ إلي شهوته.
وأما قوله: "ويأثم الفاعل إن لم ينوها به" فهذا مع عدم النية لم يرد الرجعة بل أراد الزنا وليست هذه رجعة شرعية. وأما كونها تصح بلا مراضاة فصحيح لان الله سبحانه أباح ذلك للأزواج ولم يعتبر رضا الزوجات.
وأما كونها تصح مشروطة فللزوج ذلك وقد يكون له في الشرط فائدة تحت الزوجة على كمال الطاعة وهكذا تصح الرجعة المبهمة ويرجع اليه في التعيين فإن عين من هي المقصود له تعينت وإن لم يعين حتى مات فإحداهما زوجة تستحق الميراث ويكون الميراث بينهما ويجب عليهما العدة.
وأما قوله: "ومولاة" فصحيح كما قدمنا في أول هذا الفصل ولا وجه لقول المصنف فقط فإنه إن أراد إخراج رجعة من لم يكن بزوج مع عدم رضا الزوج فذلك معلوم لا يحتاج إلي ذكره وإن أراد أنه لا يصح منه التوكيل بها ونحوه فهو مخالف لما هنا فإن التولية نعم التوكيل.
وأما قوله: "وفي إجازتها نظر" فلا وجه لهذا النظر لأن إجازة الرجعة رجعة.
قوله: "ويجب الاشعار".
أقول : لا شك في ان هذا واجب على الزوج للزوجة ولا سيما إذا كان ترك الاشعار لها يؤدي إلي ان تقع في محظور من إجابة خطبة من يخطبها أو الدخول في نكاح من يريد نكاحها بل الظاهر وجوب الاشعار لمن يتصل به ويجأوره لئلا يظنوا به مالا يحل واجتناب ذلك واجب بل قد ورد ما يدل على وجوب الاشهاد فأخرج أحمد وابن ماجه والطبراني والبيهقي بسند صحيح عن عمران بن الحصين أنه سئل عن الرجل يطلق امراته ثم يقع بها ولم يشهد على طلاقها ولا على رجتها فقال: طلقت لغير سنة وراجعت لغير سنة اشهد على طلاقها وعلى رجتها ولا تعد فإن قوله: لغير سنة يدل على أنه قد عرف من السنة ما يفيد الاشهاد فهو كقول الصحأبي من السنة كذا.
ومما يؤيد هذا: {وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ} [الطلاق: 2]، فإنه وارد عقب قوله: {فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ} [الطلاق: 2]، وقد وقد الاجماع على عدم وجوب الاشهاد في الطلاق واتفقوا على الاستحباب.
قوله: "ويحرم الضرار".
أقول : الضرار محرم على كل حال وهو اشد تحريما لمن وصى الله بهن عباده كما تقدم ولمن قال في حقهن {وَلا تُضَارُّوهُنَّ} [الطلاق: 6]، ولمن قال في حقهن {فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ

(1/439)

تَسْرِيحٌ بِإِحْسَانٍ} [البقرة: 229]، وقد قدمنا ان قوله تعالى: {الطَّلاقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ} [البقرة: 229]، نزل في الرجل الذي قال لامرأته والله لا اطلقك فتبيني ولا أويك ابدا قالت وكف ذلك قال اطلقك فكلما همت عدتك ان تنقضي راجعتك فبلغ ذلك النبي صلى الله عليه وسلم فنزلت الاية[الترمذي "1192".
[ فصل
والقول لمنكر البائن غالبا ولتمتنع منه مع القطع ولمنكر وقوعه في وقت مضى وفي الحال إن كان الزوج ولمنكر تقييده وحصول شرطه ممكن البينة ومجازيته وللزوج في كيفيته ولمنكر الرجعة بعد التصادق على انقضاء العدة لا قبله فلمن سبق في المعتادة وللزوج في النادرة ولمنكر مضيها غالبا فإن ادعاه الزوج حلفت في دعوى انقضاء الحيض الاخر كل يوم مرة وفي إنكارها الجملة كل شهر مرة وتصدق من لا منازع لها في وقوع الطلاق وانقضاء عدتها.
قوله: فصل : "والقول لمنكر البائن".
أقول : الاصل عدم البينونة فمدعيها مدع ومنكره منكر وقد ثبت عن النبي صلى الله عليه وسلم: "أن البينة على المدعي واليمين على المنكر"، فهذا فرد من الأفراد المندرجة تحت هذا الحديث العام والشرع الشامل.
وأما قوله: "ولتمتنع منه مع القطع" فلما هو معلوم من ان تمكينها من نفسها منكر في اعتقادها حيث هي قاطعة بالبينونة قطعا بمستند شرعي لا بمجرد الخيال ولا بمجرد فتأوى المقصرين.
وأما قوله: "ولمنكر وقوعه في وقت مضى" فلكون الاصل عدمه وموافق الاصل منكر ومدعى خلاف الاصل مدع وعلى المدعى البينة وعلى المنكر اليمين.
وأما قوله: "وفي الحال إن كان الزوج" فصحيح لأن الاصل وقوع الطلاق بخلاف ما إذا كان الزوج ينوي المدعى فإنه يصح منه إنشاء الطلاق في الحال.
وهكذا قوله لمنكر تقييده لان الاصل عدم التقييد وهكذا منكر حصول شرطه لان الاصل عدم حصوله ولا وجه للتقييد بقوله وممكن البينة لان كل شرط يمكن البينة عليه الا ان يجعل الشرط امرا يرجع إلي ضميرها وما في نفسها مثلا فإن ذلك لا يعرف الا من جهتها.
وهكذا يكون القول لمنكر مجازيته لان المجاز خلاف الاصل والاصل الحقيقة.
وأما قوله: "وللزوج في كيفيته" فغير مسلم بل إن كانت تلك الكيفية خلاف ما هو المتبادر

(1/440)

كان القول قول منكرها والبينة على مدعيها وإن كانت هي المتبادرة من العرف والاصطلاح فالقول قول مدعيها.
وهكذا القول قول منكر الرجعة لأن الاصل عدمها ولا وجه لقوله بعد التصادق على انقضاء العدة الخ لأن الاصل العدم ملقا وإذا ادعت المرأة انقضاء عدتها وأنكر الزوج فعليها البينة فإن النساء العوارف يفرقن بين الطهر والحيض وبين دم الحيض وغيره وإذا كان هذا الامر المتعلق بالفروج يمكن البينة عليه فغيره بالأولى حسبما حققنا ذلك فيما مضى.
وأما تصديق من لا منازع لها فظاهر لا يحتاج إلي ذكره وتدوينه.
والحاصل ان هذا الفصل معلوم مما سيأتي في كتاب الدعأوى وإنما يتعرض المصنف في الابواب لمن القول قوله ولمن البينة عليه لقصد مزيد الأيضاح وتكثير الافادة.

(1/441)

[ باب الظهار
صريحة قول مكلف مختار مسلم لزوجة تحته كيف كانت ظاهرتك أو انت مظاهرة أو يشبهها أو جزءا منها بجزء من امه نسبا مشاع أو عضو متصل ولو شعرا أو نحوه فيقع ما لم ينو غيره أو مطلق التحريم وكنايته كأمي أو مثلها أو في منازلها وحرام فيشترط النية وكلاهما كناية طلاق ويتوقت ويتقيد بالشرط والاستثناء الا بمشيئة الله في الاثبات ويدخله التشريك والتخيير].
قوله: باب : "الظهار فصل صريحة قول مكلف".
أقول : اشتراط كون الزوج مكلفا مختارا وجهه ان غير المكلف لا يصلح لايقاع هذا ولم يؤذن له به وهكذا المكره لا حكم لفعله ولا يعتد به لان الاختيار شرط لصحة كل إنشاء.
وأما قوله: "مسلم" فوجهه ان ما في الكتاب والسنة متضمن لما شرعه الله لعباده المسلمين وأما الكفار فهم وإن كان فيهم الخلاف في التكليف بالشرعيات فليس ذلك إلا باعتبار العقوبة عليهم في تركها لا باعتبار وجوب تنجيزها عليهم حال الكفر ولا باعتبار صحتها منهم.
وأما كونه لزوجة تحته فلأنه لا يكون ظهارا إلا ما كان كذلك لأنه نوع من أنواع الفرقة فلا يقع على اجنبية لعدم المقتضى ووجود المانع وقد صح أنه: "لا طلاق قبل نكاح" كما تقدم فهكذا ما يؤول أمره إلي ما يؤول إليه الطلاق ولو في بعض أحواله وأما اعتبار كونها تحته فلأن المطلقة قد وقعت عليها الفرقة بنفس الطلاق ولا يتبع الطلاق الطلاق كما قدمنا ولا ما هو في معنى الطلاق لأنه تحصيل للحاصل ولا يشترط في الزوجة شيء مما يشترط في الزوج لانها إنما هي مكان للإيقاع عليها وذلك يصح كيف كانت.

(1/441)

قوله: "ظاهرتك وانت مظاهرة".
أقول : إن الظهار الذي نص عليه القرآن الكريم المراد به ما كانت توقعه الجأهلية ويجعلونه طلاقا وكانوا يقولون انت على كظهر امي فتصير المرأة بذلك مطلقة فمعنى: {الَّذِينَ يُظَاهِرُونَ مِنْكُمْ مِنْ نِسَائِهِمْ} [المجادلة: 3] يوقعون عليهن ما كانت توقعه الجأهلية على نسائهم فمن أراد هذا المعنى بلفظ يدل عليه كقوله ظاهرتك وانت مظاهرة أو انت الظهار كان ذلك صحيحا والأرادة جارية على مقتضى اللغة كما لو قال في الطلاق انت الطلاق ونحو ذلك ولا يمنع من هذا شرع ولا عقل ولا لغة.
قوله: "أو يشبهها أو جزءا منها بجزء من امه نسبا".
أقول : هذا صواب لأن اجزاء الام متفقة فلا فرق بين الظهر وغيره وأما تشبيه مثل الزوجة بابنته واخته أو جزء منها بجزء منها فهذا خارج عن معنى النص وإن كان معنى الحرمة موجودا والقول بالقياس لا يكون الا بجامع الحرمة وجامع الحرمة موجود في الاجنبيات فضلا عن القرائب فإن أريد التحريم المؤبد لزم ذلك في مثل الملاعنة. والحاصل ان هذا القياس لا ينبغي ان يقال به ها هنا فإن الله سبحانه قد وصف المظاهرين بانهم: {لَيَقُولُونَ مُنْكَراً مِنَ الْقَوْلِ وَزُوراً} [المجادلة: 2]، فلا ينبغي توسيع دائرة ما هذا شأنه بل يقصر على موردا لنص وهن الامهات من النسب وقد استرسل بعض أهل العلم في هذا القياس حتى قال: إن مجرد تحريم الوطء المطلق ظهار وهو باطل من القول وغلط في الاستدلال.
وأما اعتبار ان يكون ذلك الجزء مشاعا فظاهر لأنه يدخل فيه كل جزء من أجزاء البدن بقدر ما سمى.
وهكذا قوله أو عضو متصل فإنه لا يشترط ان يكون الذي سماه هو الفرج أو ما يدخل فيه الفرج أو جزء منه ليكون موردالنص هو تشبيه الزوجة بظهر الام وهو غير الفرج ولا يدخل فيه شيء منه.
وأما قوله: "ولو شعر أو نحوه" فمبني على أنه يعود على مسمى العضو وهو يتخالف كما في كتب اللغة.
قوله: "فيقع ما لم ينو غيره".
أقول : قد الزم رسول الله صلى الله عليه وسلم حكم الظهار من ظاهر في الإسلام وهو لم يرد الا ما كانت تريده الجأهلية ولم يكن قد تبين حكم الظهار في الإسلام حتى يكون مرادا له وقد ورد الإسلام بنسخ كون الظهار الذي كانت تفعله الجأهلية طلاقا وأوجب فيه الكفارة ولا يخفى ان من نوى الظهار ما كانت تنويه الجأهلية به وهو الطلاق فقد صار مظاهرا ولزمته أحكام الظهار التي بينها الكتاب والسنة لأن السبب وارد فيمن أراد ظهار الجأهلية وهو الطلاق فقوله فيقع مالم ينو غيره غير مسلم بل يقع ولو نوى به الطلاق.
وأما إذا نوى اليمين فقد نوى به غير معناه اللغوي والشرعي وليس هذا اللفظ من ألفاظ

(1/442)

اليمين فلا يقع ظهارا لعدم نيته له ولا للطلاق ولا يقع يمينا لان الجأهلية لم تستعمله في ذلك ولا فيه ما يفيد اليمين.
وأما إذا أراد تحريم العين فهو يصدق عليه أنه قد أراد ما كانت عليه الجأهلية فإنهم لا يريدون بقولهم للنساء هن عليهم كظهور امهاتهم الا التحريم الذي يستلزم الفرقة لان الشرع اقر أرادة التحريم وإن جعلها منكرا من القول وزورا ورتب عليها ما رتب من التكفير.
ومما يؤيد هذا ما أخرجه أهل السنن [أبو داود "2221"، الترمذي "1199"، ابن ماجة "2065"، النسائي "3475"]، وصححه الترمذي والحاكم من حديث ابن عباس أن رجلا أتى النبي صلى الله عليه وسلم قد ظاهر من امرأته فوقع عليها, فقال: يا رسول الله إني ظاهرت من امرأتي فوقعت عليها قبل أن أكفر فقال: "ما حملك على ذلك يرحمك الله؟" فقال: رأيت خلخالها في ضوء القمر, فقال صلى الله عليه وسلم: "فلا تقربها حتى تفعل ما امرك الله"، فإن قوله قبل ان اكفر يفيد أنه أراد الظهار الشرعي وأنه وقع منه ذلك بعد ورودالشرع به فوجب عليه ما وجب على المظاهر وهذا إذا أراد تحريم العين بما جاء به من لفظ الظهار وأما إذا قال حرمتها أو هي حرام فليس شيء لأنه حرم على نفسه ما لم يحرمه الله عليه وليس له ان يشرع لنفسه ما لم يشرع الله لها ولهذا ثبت في الصحيحين وغيرهما عن ابن عباس أنه قال: إذا حرم الرجل امراته فهي يمين يكفرها, وقال: {لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ} [الأحزاب: 21]، وقد اطلنا المقال في هذا البحث في شرحنا للمنتقى فليرجع اليه.
وأما قوله: "وكنايتها كأمي ومثلها" الخ فصحيح لأن اللفظ إذا احتمل معنيين أو معاني لم ينصرف إلي احدهما الا بالنية من المتكلم.
وأما قوله: "وحرام" فليس بشيء كما عرفت.
وأما قوله: "وكلاهما كناية طلاق" فقد قدمنا لك ان الشرع نسخ ما كانت تفعله الجأهلية من الظهار مريدين به الطلاق وظاهر هذا أنه لا يقع به الطلاق اصلا وإن أراده لأنه أراد ما لم يصح في الشريعة.
قوله: "ويتوقت".
أقول : لما أخرجه أحمد "4/37، 5/436"، وابو دأود "2213"، والترمذي "1198، 3299"، وحسنه وصححه ابن خزيمة وابن الجارود والحاكم من حديث سلمة بن صخر قال كنت امرءا قد أوتيت من جماع النساء ما لم يؤت غيري فلما دخل رمضان ظاهرت من امرتي حتى ينسلخ رمضان الحديث وهو يدل على صحة توقيت الظهار وقد اثبت النبي صلى الله عليه وسلم أحكام الظهار كما في بقية الحديث وفيه طول وفيه أنه واقعها قبل انقضاء رمضان وأما قوله: "ويتقيد بالشرط والاستثناء" فظاهر لعدم المانع من ذلك.
وأما قوله: "إلا بمشيئة الله" يعني فإنه لا يصح تقييده بها لان الله سبحانه لا يشاؤه لوصفه

(1/443)

له بأنه منكر من القول وزور فإذا قيده بمشيئته لم يقع وأيضا الاحاديث الواردة في مطلق التقييد بالمشيئة تدل على ان ما قيد بها لا يلزم لا في اليمين ولا غيرها كما قدمنا.
وأما كونه يدخله التشريك والتخيير فوجهه ما قدمنا في الطلاق.
[ فصل
ويحرم به الوطء ومقدماته حتى يكفر أو ينقضي وقت الموقت فإن فعل كف ولها طلب رفع التحريم فيحبس له إن لم يطلق ولا يرفعه الا انقضاء الوقت أو التكفير بعدالعود وهو أرادة الوطء ولا يهدمه الا الكفارة وهي عتق كما سيأتي فإن لم يجد فصوم شهرين في غير واجب الصوم والافطار لم يطأها فيهما ولا وإلا استأنف الا لعذر ولو
مرجوا زال فيبنى فإن تعذر البناء على الصوم قيل اطعم للباقي فإن لم يستطعه فاطعام ستين مسكينا أو تمليكهم كاليمين وياثم إن وطيء فيه قيل ولا يستأنف ولا يجزئ العبد الا الصوم ومن امكنه الاعلى في الادنى استأنف به والعبرة بحال الأداء وتجب النية الا في تعيين كفارتي متحد السبب ولا تتضاعف الا بتعدد المظاهرات أو تخلل العود والتكفير].
قوله: فصل : "ويحرم به الوطء ومقدماته حتى يكفر"
أقول : لأن هذا التحريم هو مدلول الظهار الذي ورد به الكتاب والسنة وقد أمر النبي صلى الله عليه وسلم سلمة بن صخر في الحديث المتقدم عنه ان لا يقربها حتى يفعل ما امره الله وهو حديث صحيح كما قدمنا ولم يأت من اعله بما يصلح لدعواه.
وأما قوله: "أو ينقضي وقت المؤقت" فبمني على ان انقضاء الوقت بمثابة العود والوطء وأما قوله: "فإن فعل كف" يعني حتى يكفر وليس عليه في هذا الوطء كفارة غير الكفارة التي وجبت للظهار لأن النبي صلى الله عليه وسلم لم يقض على من وطيء قبل ان يكفر الا بكفارة واحدة كما تقدم وقد أخرج الترمذي وحسنه ابن ماجه من حديث سلمة بن صخر عن النبي صلى الله عليه وسلم في المظاهر بواقع قبل أن يكفر قال: "كفارة واحدة" ، قال الترمذي والعمل على هذا عند أكثر أهل العلم.
وأما قوله: "ولها طلب رفع التحريم" الخ فصواب لان الاستمرار على التحريم مضاره لها وقدنهى الله سبحانه عن ذلك ولا اعتبار بما يقوله المقلدون بأنه لا حق لها في الوطء فكيف تطلب رفع التحريم نعم إذا كان لا يريد إمساكها سرحها بإحسان كمال قال الله سبحانه.
قوله: "ولا يرفعه الا انقضاء الوقت أو التكفير بعد العود" الخ.
أقول : أما كونه يرفعه انقضاء الوقت بدون تكفير فغير مسلم وأما كونه يرفعه التكفير بعد

(1/444)

العود فصحيح كما صرح به الكتاب العزيز قال الله عز وجل: {ثُمَّ يَعُودُونَ لِمَا قَالُوا} [المجادلة: 3]، واختلفوا هل العلة في وجوبها العود أو الظهار بعد اتفاقهم على انها تجب الكفارة بعد العود؟.
فذهب قوم إلي الأول وذهب آخرون إلي الثاني وذهبت طائفة ثالثة إلي ان العلة مجموع العود والظهار ثم اختلفوا في العود ما هو فقيل إنه أرادة المس لما حرم بالظهار وقيل بل هو إمساكها بعد الظهار وقتا يسع الظهار ولم يطلق وقيل هو العزم على الوطء فقط وإن لم يطأ وقيل هو الوطء نفسه وقيل إعادة لفظ الظهار.
والظاهر ان المراد به العود من الحالة التي هو فيها وهي التحريم بالظهار إلي الحالة التي كان عليها وهو كون الوطء حلالا بموجب عقد النكاح وهذا هو الذي تقتضيه اللغة وتنطبق عليه الأدلة كما لا يخفى فإنه إذا عزم الرجل على شيء فقال إنه قد عاد عما عزم عليه كان المفهوم من هذا العود هو الرجوع من العزم على ذلك الشيء إلي عدم العزم عليه فالعائد هو هذا.
قوله: "ولا يهدمه الا الكفارة".
أقول : هذا صحيح وهو الذي ذكره الله سبحانه وجاءت به السنة المطهرة ومن قال إنه يهدمه غير الكفارة فهو إنما نظر إلي أنه قد حصل موجب للتحريم أما مطلقا أو مقيدا وليس الكلام في هذا إنما الكلام في الشيء الذي يصير به منهدما حتى يكون وجوده كعدمه.
وأما مثل الطلاق ونحوه مما تحصل به الفرقة فذلك لا يوجب رفع ما كان قد اقترفه من أمر الموجب لما أوجبه الله من الكفارة عند ان يريد عودها إلي نكاحه.
قوله: "وهي عتق" الخ.
أقول : التقييد لإجزاء الصوم بعدم وجود رقبة يعتقها ثم تقييد إجزاء الاطعام بعدم الاستطاعة للصوم هو الذي صرح به الكتاب العزيز وصرحت به السنة المطهرة في مظاهرة أوس بن الصامت لزوجته خولة بنت مالك بن ثعلبة.
وأما قوله: "لم يطأ فيهما" فهو أمر مجمع عليه كما حكاه ابن القيم وغيره فإنه قال لا خلاف في تحريم وطئها في زمن الصوم ليلا ونهارا.
وأما اشتراط ان يكون الصوم متتابعا فلذكر التتابع في الكتاب العزيز والسنة المطهرة وظاهر ذلك ان من لم يتابع لم يفعل ما أمر الله سبحانه ولا صام الصوم الذي شرعه الله فيستأنف وأما إذا كان ترك التتابع لعذر مسوغ فذلك لتقييد ما أوجبه الله سبحانه بالاستطاعة وهذا لم يستطع فلا يجب عليه الاستئناف.
وأما قوله: "فإن لم يستطع فإطعام ستين مسكينا" فهذا هو الذي صرح به القرآن والسنة وأما قوله: "أو تمليكهم كاليمين" فمراده ان يدفع اليهم ما يأكولنه وذلك هو إطعام إذ لا فرق في صدق مسمى الاطعام بين ان يهيء لهم طعأما يأكلونه أو يدفع إلي كل واحد من الطعام ما يأكله وقد ورد في الروايات أن النبي صلى الله عليه وسلم قال: "فليطعم ستين مسكينا وسقا من تمر" ، كما

(1/445)

في حديث أوس بن الصامت وورد في حديث سلمة ابن صخر أن النبي صلى الله عليه وسلم أعطاه مكتلا فيه خمسة عشر صاعا فقال: "أطعمه ستين مسكينا".
وظاهر القرآن والسنة أنه يطعم ستين مسكينا مرة واحدة أما ان يهيء لهم طعأما يأكلونه عنده أو بأن يدفع إلي كل واحد ما يأكله ولا يجب الاطعام مرتين ولا دليل علي ذلك.
قوله: "وياثم إن وطيء فيه".
أقول : وقع في الكتاب العزيز التقييد بقوله: {مِنْ قَبْلِ أَنْ يَتَمَاسَّا} [المجادلة: 3]، في العتق والصوم ولم يقع التقييد به في الاطعام فالظاهر عدم الإثم في الاطعام وعدم الاستئناف لأن ترك التقييد فيه مشعر بان احكمه غير حكم ما وقع التقييد فيه إعمالا للكتاب العزيز ورجوعا إلي البراءة الاصلية ومن زعم ان الاطعام لاحق بالعتق والصوم بالقياس بعدم الفارق فزعمه هذا رد عليه فإن التنصيص في الكتاب العزيز على البعض دون البعض دليل على الفرق وإن لم يعلمه {وَمَا كَانَ رَبُّكَ نَسِيّاً} [مريم: 64]، {مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ} [الأنعام: 38].
على أنه قد قيل إن عدم وجوب الاستئناف في الاطعام مجمع عليه وهذا الاجماع إن صح يندفع به القياس وتبطل معه دعواه.
وأما قوله: "ولا يجزء العبد الا الصوم" فمبنى على ان العبد لا يملك فلا يجب عليه ما هو مال وأما قوله: "ومن أمكنه الاعلى في الادنى استأنف به" فلا وجه له فإنه فعل ما هو الواجب عليه ودخل فيه حال كونه لا يجب عليه غيره فتجدد الوجوب عليه بعد التلبس بما هو الواجب عليه تكليف له بما لم يكلف به.
وأما كون العبرة بحال الأداء فصحيح لان اعتبار غيرها مع استمرار الوجوب عليه يحتاج إلي دليل.
وأما كونها تجب النية فظاهر لان التكفير عمل والاعمال بالنيات ولو كان ذلك في كفارتي متحدي السبب فإن التعيين بالنية واجب لأن كل واحدة منهما عمل والاتحاد لا يبطل ذلك ولا يرفع الوجوب.
وأما قوله: "ولا تتضاعف الا لتعدد المظاهرات" فصحيح لان الله سبحانه لم يوجب في الظهار الا كفارة واحدة فمن زعم أنه يجب غير ذلك فقد ادعى مالا دليل عليه وقد قدمنا الدليل على عدم تعود الكفارة وأنه مذهب الجمهور. وهكذا تعدد الكفارة إذا تخلل العود والتكفير بين الظهارين لأن كل واحد منهما أوجب الشرع فيه كفارة وإن كانت المظاهرة واحدة ومثل هذا ظاهر لا يحتاج إلي التنصيص عليه.

(1/446)

[ باب الايلاء
من حلف مكلفا مختارا مسلما غير اخرس قسما لا وطيء ولا لعذر زوجة تحته كيف كانت أو اكثر لا بتشريك مصرحا أو كانيا نأويا مطلقا أو مؤقتا بموت ايهما أو بأربعة اشهر فصاعدا أو بما يعلم تأخره عنها غير مستثنى الا ما تبقى معه الاربعة رافعته بعدها وإن قد عفت إن رجعت في المدة وكلهن مع اللبس لا ولي غير العاقلة فيحبس حتى يطلق أو بفيء القادر بالوطء والعاجز باللفظ ويكلفه متى قدر ولا إمهال الا بعد مضى ما قيد به يوما أو يومين ويتقيد بالشرط لا الاستثناء الا ما مر ولا يصح التكفير الا بعد الوطء ويهدمه لا الكفارة والتثليث والقول لمنكر وقوعه ومضى مدته والوطء وسنة ثم سنة إيلاءان لاسنتان].
قوله: باب : "الايلاء فصل يوجبه حلف مكلف" الخ.
أقول : وجهه ان حلف غير المكلف لا ينعقد ولا يلزم لرفع قلم التكليف عنه وهكذا حلف المكره لأن فعله لم يصدر على وجه يتعلق به حكمه.
وأما اشتراط ان يكون مسلما فلكون هذه الشريعة واردة لما شرعه الله لأهل الإسلام وأما خطاب الكفار بما اخلوا به من الواجبات في الدنيا عند الحساب يوم القيامة فذلك بحث آخر لأن عقوبتهم عليها في الاخرة لا يستلزم صحتها منهم في الدنيا.
وأما اشتراط ان يكون غير اخرس فظاهر لان هذا بحث لفظي والاخرس لا يقدر على الكلام.
وأما اشتراط ان يكون الحلف قسما فزيادة قد افادها قوله من حلف لأن مطلق الحلف ينصرف إلي القسم بالله أو بصفاته.
وأما قوله: "لا وطيء ولا لعذر" فصحيح لأن الحكم مترتب على الحلف وقد وقع سواء كان سبب الحلف عذرا أو غير عذر وأما كون المحلوف عليه هو وطء الزوجة فظاهر لأنه لا يقال للحلف إيلاء الا إذا كان كذلك وإلا كان يمينا من سائر الايمان.
وأما كونها تحته كيف كانت فالكلام فيه كالكلام في الظهار وقد تقدم.
وهكذا قوله لا بتشريك فإنه لا يصح مجرد التشريك بل لا بد من الحلف من كل واحدة لان معنى هذا الباب لا يوجد الا بالحلف ولا حلف من الاخرى.
وأما قوله: "مصرحا أو كانيا نأويا" فظاهر لأن المراد ما يفهم به المراد وهو يحصل بالكناية كما يحصل بالتصريح وأما النية فلا بد منها في الصريح والكناية كما قدمنا ذلك غير مرة وهكذا لا فرق بين ان يكون الحلف مطلقا أو مقيدا بوقت لأن الكل حلف يصدق عليه مسمى الايلاء.
وأما كون التوقيت بالموت أو بأربعة اشهر فصاعدا أو بما يعلم تأخره عنها فالوجه في ذلك

(1/447)

كله ان الله سبحانه قال: {لِلَّذِينَ يُؤْلُونَ مِنْ نِسَائِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ} [البقرة: 226]، فإذا وقت بالموت فهو غاية ماله من الحياة ولكن بعد مضى الاربعة ترافعه وإذا وقت بما فوق الاربعة رافعته عند انقضاء الاربعة وهذا مبني على أنه لا يصح التوقيت بدون الاربعة وأنه لا يكون ايلاء الا بذلك والاية غير واردة في هذا المعنى بل واردة في معنى مدة الامهال للمولى وانها تجوز للمرأة المرافعة بعد الاربعة الاشهر لما في الزيادة عليها من الاضرار بها.
وقد ثبت في الصحيح [البخاري "9/300"، مسلم "25/1085"]، ان النبي صلى الله عليه وسلم أقسم ان لا يدخل على نسائه شهرا فلو كان ما في القرآن بيانا للمدة التي لا يجوز ان يكون وقت الايلاء دونها لم يقع منه صلى الله عليه وسلم الايلاء شهرا فعرفت بهذا ان هذه المدة ليست الا لعدم جواز التوقيت بزيادة عليها وأنه يجوز للمرأة المرافعة بعدها.
وأما قوله: "وكلهن مع اللبس" فظاهر لأنه قد جاء بما يحتمل ان كل واحده منهن محلوف منها على انفرادها فلا يجوز قربان إحداهن الا بعد انجلاء اليمين وأما كونه يحبس حتى يطلق أو يفيء فوجهه أنه لا يرتفع الضرار عن الزوجة الا بذلك وقد أخرج البخاري وغيره عن ابن عمر قال إذا مضت اربعة اشهر يوقف حتى يطلق ولا يقع عليه الطلاق حتى يطلق قال البخاري ويذكر ذلك عن عثمان وعلى وأبي الدرداء وعائشة واثني عشر رجلا من اصحاب النبي صلى الله عليه وسلم.
وأخرج أحمد بن حنبل عن عمر وعثمان وعلي وابن عمر انهم قالوا يوقف المولى بعد الاربعة فأما ان يفيء وأما ان يطلق.
وأخرج الدارقطني عن سهيل بن أبي صالح عن أبيه قال سألت اثني عشر رجلا من اصحاب النبي صلى الله عليه وسلم عن رجل يولى قالوا ليس عليه شيء حتى تمضي اربعة اشهر فيوقف فإن فاء وإلا طلق.
قوله: "والقادر بالوطء" الخ.
أقول : الظاهر ان قوله عز وجل: {فَإِنْ فَاءُوا} [البقرة: 226]، معناه الرجوع كما يفيد ذلك اللغة فمعنى فاءوا رجعوا إلي ما كانوا عليه وحللوا ما وقع منهم من اليمين بالتكفير عنها وذلك أمر يكفي فيه العزم عليه والقصد اليه ولا يعتبر وطء ولا لفظ وبهذا يعرف أنه لا وجه لقول المصنف رحمه الله ويكلفه متى قدر ولا إمهال الخ.
وأما قوله: "ويتقيد بالشرط" فصحيح لأنه يمينه هذه كلام من جملة الكلام الذي يقبل التقييد بالشرط والاستثناء ولا مانع من ذلك.
وأما كونه لا يصح التفكير الا بعدالوطء فوجهه ان الكفارة تلزم بالحنث والمحلوف عليه هو الوطء فلاتلزمه الكفارة الا بعد الحنث بفعل ما حلف عليه أنه لا يفعله.
وأما قوله: "ويهدمه لا الكفارة التثليث" فلا وجه له إذ لا مدخل للتثليث في رفع هذه اليمين إلا أن يريد أنها لا ترافعه إذا انقضت الاربعة الاشهر وقد صارت مثلثة فهذا صحيح لأنه

(1/448)

هنا قد حرم وطؤها بسبب آخر وهو التثليث فليس لها المطالبة بشيء قد صار محرما عليها وعلى زوجها.
فإن قيل انها تطالبه بأن يفيء باللفظ لترفتع الغضاضة عنها فقد عرفناك ان الفيء الرجوع إلي النكاح وقد ارتفع فلا يصح الرجوع اليه الا بعد ان تنكح زوجا غيره ومتى رجعت اليه بعد نكاح غيره فوطئها لزمته الكفارة.
وما أقل جدوى هذا الانهدام الذي ذكره المصنف لا سيما مع اعترافه بأنها لاتنهدم الكفارة وأما قوله: "والقول لمنكر وقوعه ومضى مدته والوطء" فظاهر لأن الاصل عدم هذه الثلاثة فالقول لمنكرها وعليه اليمين وعلى مدعيها البينة.
وأما قوله: "وسنة ثم سنة إيلاءان" فلا وجه له بل هو إيلاء واحد تعلقت به تلك اليمين فلا فرق بين قوله سنة ثم سنة وبين قوله سنتان نعم إذا قال والله لا وطئتك هذه السنة ثم قال والله لا وطئتك السنة التي بعدها كان ذلك إيلائين فترافعه في السنة الأولى بعد مضي اربعة اشهر وكذلك في السنة الثانية.

(1/449)

[ باب اللعان
يوجبه رمي مكلف مسلم غير اخرس لزوجة مثله حرة ممكنة الوطء تحته عن نكاح صحيح أو في العدة بزنا في حال يوجب الحد ولو قبل العقد أو نسبة ولده منها إلي الزنا مصرحا قيل ولو بعد العدة وثم إمام ولا بينة ولا اقرار فيهما ومنه يا زانية].
قوله: باب : "اللعان فصل يوجبه" الخ.
أقول : المراد بالايجاب التسويغ والجواز مع ثبوت ذلك ولهذا كان صلى الله عليه وسلم يعظ الملاعنين ويخوفهما من الاقدام عليه.
وأما اشتراط كون الزوج مكلفا مسلما فلما تقدم غير مرة.
وأما كونه غير اخرس فلكون اللعان لا يكون الا باللفظ لا بالاشارة ولا بالكناية.
وأما اعتبار كون الزوجة مثل الزوج فلأنها تحلف كما يحلف وتثبت ما ينفي الزوج وتنفي ما يثبت وذلك لا يكون الا من مكلفة مسلمة غير خرساء.
وأما اشتراط ان تكون الزوجة حرة فلكون ذلك مورد النص ولكن المفسدة كائنة في الامة كالحرة والأحكام تدور بدوران عللها.
وأما كونها ممكنة الوطء فلأن اللعان لا يكون الا بالرمي بالزنا أو النفي للولد وهو يستلزم الزنا فن كانت رتقاء أو عذراء فلا يتيسر ذلك منها.

(1/449)

وأما كونها تحته عن نكاح صحيح فلا وجه له بل يكفي ان تكون تحته عن نكاح شبهة يوجب لحوق النسب لأن ذلك هو المقتضى للعان ومعلوم ان نفي اللاحق بشبهة يترتب عليه من الفائدة ما يترتب على نفي اللاحق بنكاح صحيح.
وأما قوله: "في العدة" فصحيح لأن لحوق الولد به في العدة ثابت لثبوت الفراش فالغرض باللعان موجود وهو نفي الولد.
وأما قوله: "بزنا في حال يوجب الحد" فهذا صحيح إن كان الغرض من اللعان دفع الحد وأما إذا كان الغرض منه نفي الولد فهذا صحيح وإن كان الحد ساقطا لشبهة كما تقدم واضافة الزنا منها إلي قبل عقده بها صحيح لان الغرض الذي يكون لاجله اللعان موجود.
وهكذا يقوم مقام رميه بالزنا نسبة ولده منها إلي الزنا لأن ذلك يستلزم الزنا.
وأما قوله: "ولو بعد العدة" فإنما يتم إذا كان الولد لاحقابه بعدها لا إذا لم يلحق به فلا فائدة في اللعان وأما أعتبار ان يكون في الزمان إمام فلا وجه لذلك بل الصالح لتنفيذ أحكام الله سبحانه من هذه لامة يقوم بما تقوم به الائمة في جميع الامور من غير فرق بين الحدود وغيرها كما تدل على ذلك الايات القرآنية والاحاديث النبوية.
وأما قوله: "ولا بينة ولا إقرار فيهما" فصحيح لأن اللعان إنما يصح مع التناكر والتدافع وأما قوله: "ومنه يا زانية" فلا حاجة اليه بعد قوله بزنى.
[ فصل
ويطلبه الزوج للنفي وإسقاط الحق وهي للنفي والقذف فيقول الحاكم بعد حثهما على التصادق فامتنعا قل والله إني لصادق فيما رميتك به من الزنا ونفي ولدك هذا اربعا ثم تقول والله إنه لمن الكاذبين في رميه ونفيه كذلك والولد حاضر مشار اليه فإن قدمها اعاد ما لم يحكم ثم يفسخ ويحكم بالنفي إن طلب فيسقط الحد وينتفي النسب وينفسخ النكاح ويرتفع الفراش ويحرم مؤبدا لا بدون ذلك مطلقا ويكفي لمن ولد بعده لدون ادنى الحمل ويصح الرجوع عن النفي فيبقى التحريم فإن رجع بعد موت المنفي لم يرثه قبل وإن لحقه ولده ولا نفي بعد الاقرار أو السكوت حين العلم به وإن له النفي ولا بدون حكم ولعان ولا لمن مات أو أحد ابويه قبل الحكم ولا لبعض بطن دون بعض ولا لبطن ثان لحقه بعد اللعان ويصح للحمل إن وضع لدون ادنى مدته لا اللعان قبل الوضع. وندب تأكيده بالخامسه والقيام حاله وتجنب المسجد].

(1/450)

قوله: فصل: "ويطلبه الزوج" الخ.
أقول : الطلب من كل واحد منهما يكون لاحد غرضين أولهما معا الأول انتفاء نسب الولد من الزوج وغرض الزوج من ذلك أنه لا يلحق به من هو من غيره وغرضها ان يكون ابنا لها على الاستقلال.
الثاني دفع الحد فغرض الزوج باللعان ان لا يحد حد القذف وغرضها ان لا تحد حد الزنا.
وأما كون من أغراض الزوج إسقاط الحق من نفقة عدة ونحوها فذلك لا يتم الا على القول بوجوب النفقة ونحوها لكل مطلقة رجعيا كان أو بائنا وقد عرفت ما قدمنا من أنه لا نفقة ولا سكنى للمطلقة بائنا فالزوج يمكنه ان يسقط عن نفسه ذلك بطلاق بائن من غير اقتحامه لهذه العقبة الكوود.
قوله: "فيقول الحاكم بعد حثهما على التصادق".
أقول : قد ثبت عنه صلى الله عليه وسلم في الصحيحين وغيرهما أنه قال لهما: "إن عذاب الدنيا اهون من عذاب الاخرة" وثبت عنه صلى الله عليه وسلم في الصحيحين [البخاري "5312"، مسلم "1493"]، وغيرهما [أبو داود "2257"، النسائي "6/177"، أحمد "4587"]، أنه قال لهما: "الله يعلم أن أحدكما كاذب فهل منكما تائب؟".
وأما قوله: "قل: والله إني لصادق فيما رميتك به من الزنا" فقد علمنا الله سبحانه كيف يقول المتلاعنان فلا حاجة إلي الزيادة على ذلك ولا في إحضار الولد.
وأما قوله: "فإن قدمها أعاد ما لم يحكم" فوجهه أن القرأن قدم إيمان الزوج على إيمان الزوجة فتقديمها مخالف لما علمنا الله به وأرشدنا إليه وهكذا قدم رسول الله صلى الله عليه وسلم في اللعان الواقع لديه الرجل على المراة وأيضا قولها والله إنه لكاذب جواب عن قوله إنه لصادق والجواب لا يتقدم على ما هو جواب عليه.
قوله: "ثم يفسخ ويحكم بالنفي".
أقول : قد ثبت في الصحيحين وغيرهما ان النبي صلى الله عليه وسلم قال للزوج: "لا سبيل لك عليها" وفي الدارقطني من حديث سهل بن سعد أن النبي صلى الله عليه وآله وسلم فرق بين المتلاعنين وقال: "لا يجتمعان أبدا"، وهكذا روى من حديث ابن عباس [أبو داود "2256"]، ومن حديث علي وابن مسعود.
وأما نفي الولد فثبت في الصحيحين [البخاري "5315"، مسلم "8/1494"، وغيرهما [أبو داود "2259"، الترمذي "1203"، النسائي " 6/178"، أحمد "2/7، 38، 64، 71"]، من حديث ابن عمر أن النبي صلى الله عليه وسلم فرق بين المتلاعنين والحق الولد بالمرأة.
وأما ما ذكره من سقوط الحد فلا ينبغي ان يقع فيه خلاف لأن ذلك هو موجب اللعان وهكذا كونه ينفي النسب لأن ذلك موجب اللعان أيضا وهكذا كونه ينفسخ النكاح بمجرد اللعان لقوله صلى الله عليه وسلم: "لا سبيل لك عليها".

(1/451)

وأما ما ثبت في الصحيحين [البخاري "5308"، مسلم "1492"]، من ان عويمرا العجلاني لما فرغا من اللعان قال كذبت عليها يا رسول الله إن امسكتها فطلقها ثلاثا قبل أن يامره رسول الله صلى الله عليه وسلم فليس في ذلك حجة الا أنه ثبت في الصحيحين وغيرهما عن الزهري أنه قال فكانت سنة المتلاعنين وفي الصحيحين وغيرهما أيضا أن النبي صلى الله عليه وسلم قال: "ذاكم التفريق بين كل متلاعنين"، وفي لفظ لمسلم وغيره أحمد "وكان فراقه إياها سنة في المتلاعنين".
وأخرج أبو دأود بإسناد رجاله رجال الصحيح عن سهل بن سعد في خبر المتلاعنين قال: فطلقها ثلاث تطليقات فانفذه رسول الله صلى الله عليه وسلم وكان ما صنع عند النبي صلى الله عليه وسلم سنة والحاصل أنه قد ثبت أن النبي صلى الله عليه وسلم فرق ما بينهما قبل الطلاق كما تقدم فالفرقة بتفريق الحاكم مغنية عن الطلاق فإن وقع الطلاق فذلك تأكيد للقرعة ولا تتوقف الفرقة عليه وإنما نسبه إلي السنة لكونه وقع بحضرته صلى الله عليه وسلم ولم ينكره.
وأما كونه يرتفع الفراش فلكونها قد حرمت عليه تحريما مؤبدا كما تقدم عنه صلى الله عليه وسلم بلفظ: "لا يجتمعان أبدا".
وأما قوله: "لا بدون ذلك مطلقا" فصحيح لكونه لم يكمل السبب.
وأما قوله: "ويكفي عن ولد بعده" الخ فلكونه حملا واحدا لا يصح النفي لبعضه دون البعض.
قوله: "ويصح الرجوع عن النفي" الخ.
أقول : الرجوع عن النفي رجوع عن اللعان وإقرار ببطلان أيمانه وأنه مفتر عليها وقاذف لها فبطل اللعان من اصله ولا يبقى شيء من أحكامه لا تحريم ولا غيره ولا فرق بين ان يرجع قبل موت الولد أو بعده وتجويز ان يكون رجوعه طمعا في الميراث لا يدفع ما هو الظاهر فيرثه ويلحقه ولده.
وأما كونه لا يصح نفي الولد بعد الاقرار فظاهر لان الاقرار يكذب النفي.
وأما مجرد السكوت مع علمه بأن له النفي فلا وجه لجعله مبطلا لان له حقا في النفي لا يبطل الا بابطاله باقرار صحيح أو ما يقوم مقامه.
وأما قوله: "فلا يصح النفي بدون حكم ولعان" فلكون الطريق الشرعية إلي ذلك هو اللعان فمن جاء من طريق غيرها فقد جاء بخلاف الشرع.
وأما قوله: "ولا لمن مات أو أحد ابويه قبل الحكم" فلا وجه له بل إذا أمكن اللعان فالسبب الذي يكون به النفي موجود سواء كان الولد حيا أو ميتا وأما إذا كان الميت أحد الزوجين قبل أن يقع اللعان فقد بطل السبب وهو اللعان بموته.

(1/452)

وأما إذا مات بعد اللعان قبل الحكم فقد حصل السبب وهو اللعان لأنه فرقة بمجرده كما تقدم ولو كان الحكم شرطا لما كانم موت احدهما مانعا له لأنه يمكن الحاكم ان يحكم بعد موت احدهما بما يقتضيه اللعان من نفي الولد.
وأما قوله: "ولا لبطن ثان لحقه بعد اللعان" فلا وجه له لانها قد حرمت عليه ابدا فلا يمكن بعد ذلك ثبوت الفراش وقد صرح فيما تقدم بأنه يرتفع الفراش وعرفناك ان التحريم المؤبد وارتفاع الفراش يحصلان بمجرد اللعان سواء وقع الحكم من الحاكم ام لا.
وأما قوله: "ويصح للحمل إن وضع لدون أدنى مدته" فلا وجه لهذا التقييد بل يصح للحمل مهما كان ممكنا ان يكون للفراش الذي كان بينهما.
وأما قوله: "لا اللعان" فوجهه أنه قد يكون غير حمل لعلة من العلل ولا وجه لهذا لأن مرجع اللعان هو ان يشاهدها تزني فإن وقع له ذلك لاعنها ونفى ولدها إن وجد ولا يضره إن لم يوجد.
والحاصل ان هذه مسائل مظلمة لم يدل عليها دليل ولا كانت مبنية على رأي معقول.
قوله: "وندب تأكيده بالخامسة".
أقول : الخامسة منصوص عليها في الكتاب العزيز وأمر بها صلى الله عليه وسلم في اللعان الواقع لديه فلها حكم الاربع الشهادات ولا يبعد ان تكون آكد منها ويدل على ذلك قوله صلى الله عليه وسلم: "إنها الموجبة"، فإن هذا يشعر بأن تمام اللعان وصحته وإبجابه لما يوجبه يتوقف عليها فكان الأولى الحكم عليها بما يدل على انها آكد من الاربع الشهادات وأدخل منها في اقتضاء حكم اللعان.
وأما قوله والقيام حاله فيرشد اليه ما وقع في وصف اللعان الواقع بين يديه صلى الله عليه وسلم أنه قام الرجل فقال: وقامت المرأة فقالت.
وأما قوله: "ويجنبه المسجد" فلا وجه له بل هو خلاف ما روى من وقوع اللعان بين يدي رسول الله صلى الله عليه وسلم في المسجد عند المنبر

(1/453)

[ باب الحضانة
الأم الحرة أولى بولدها حتى يستغنى بنفسه أكلا وشربا ولباسا ونوما ثم امهاتها وإن علون ثم الاب الحر ثم الخالات ثم امهات الاب وإن علون ثم امهات أب الام ثم الاخوات ثم بنات الخالات ثم بنات الاخوات ثم بنات الاخوة ثم العمات ثم بناتهن ثم بنات العم ثم عمات الاب ثم بناتهن ثم بنات اعمام الاب ويقدم ذو السببين ثم ذو الام وينتقل من كل إلي من يليه بالفسق والجنون ونحوه والنشوز والنكاح الا بذي رحم له "م" وتعود بزوالها ومضى

(1/453)

عدة الرجعى فإن عدمن فالاقرب الاقرب من العصبة المحارم ثم من ذوي الرحم المحارم ثم بالذكر عصبته غير محرم ثم من ذوي رحم كذلك].
قوله: باب : "الحضانة الام الحرة أولى بولدها".
أقول : قال الله عز وجل: {وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلادَهُنَّ} [البقرة: 232] فجعل الرضاع اليهن واثبت الحق لهن لا ينزع ذلك عنهن نازع الا مع التعاسر كما في قوله عز وجل: {وَإِنْ تَعَاسَرْتُمْ فَسَتُرْضِعُ لَهُ أُخْرَى} [الطلاق: 2].
ويؤيد ثبوت الحق لهن وتقديمهن على غيرهن قوله صلى الله عليه وسلم: "أنت أحق به ما لم تنكحي"، وهو حديث حسن لا مطعن في إسناده ويؤيده حديث: "لا توله والدة بولدها" وستأتي الاحاديث الدالة على المنع من التفريق ولا يزال الحق ثابتا للأم حتى يبلغ الصبي إلي سن الاستقلال فإذا بلغ ذلك ووقع النزاع بين الام والاب كان العمل على حديث تخيير الصبي الذي أخرجه أحمد وابو دأود والترمذي وحسنه وابن ماجه وابن حبان من حديث أبي هريرة ان النبي صلى الله عليه وسلم قال للغلام: "هذا أبوك وهذه أمك فاتبع أيهما شئت"، فتبع أمه فالجمع بين الحديثين ظاهر مكشوف ولا ينافي ذلك كون الاب اعرف بمصالح المعاش وادرى بما فيه المنفعة للصبي في حاله وماله فإن النظر منه في ذلك ممكن مع كون الصبي عند امه وفي حضانتها ولا وجه لرد الاحاديث بمجرد هذا الخيال ثم لا فرق بين الحرة والامة لعموم الأدلة ولاستوائهما في الحنو على الصبي ورعاية ما يصلحه ودفع ما يضره فإن لم يقع الاختيار من الصبي أو تردد في الاختيار وجب الرجوع إلي الاقراع بينهما لثبوت ذلك في حديث أبي هريرة عند أبي شيبة بلفظ: "استهما فيه" وصححه ابن القطان.
قوله: "ثم امهاتها وإن علون".
أقول : ليس على هذا دليل الا مجرد القياس على الامهات وغيره من طرق النص الذي لا يجوز معه التعلق بالاقيسة وهو قوله صلى الله عليه وسلم: "الخالة أم" ، [البخاري "2699"]، قال ذلك عند وقوع التخاصم في الحضانة فإذا عدمت الأم أو بطل حقها فالخلالة أقدم من الجدات وهي مع الأب كالام معه يثت بينهما التخيير للصبي والاستهام عليه ولم يأت من خالف هذا بشيء يعول عليه أو يصلح للرجوع اليه.
وأما قوله: "ثم أمهات الأب" إلي آخر المعدودات فلا دليل على شيء من ذلك بل مجرد رأي بحت وجهه النظر إلي من هو مظنة للحنو على الصبي.
والحاصل ان الحق في الحضانة للأم ثم للخالة فإن عدما فالأب أولى بولده يضعه حيث يشاء من قرائبه أو غيرهن وإذا وقع النزاع بينه وبين الام أو الخالة كان الحكم ما تقدم في الاحاديث كما بينا وإذا كان الاب لا يحسن حضانة ولده أو ليس ممن يقوم برعاية مصالحه كان للحاكم أن يعين من يحضنه من قرائبه أو غيرهن وهكذا إذا كان الاب غير موجود.

(1/454)

وما ذكره من تقديم ذوي النسبين على ذوي النسب ومن تقديم ذوي الام على غيرهم فوجهه ما قدمنا من تقديم من هو مظنة للحنو والحياطة.
قوله: "وينتقل من كل إلي من يليه بالفسق".
أقول : ليس على هذا دليل فإن العدالة معتبرة فيما اعتبره الشرع لا في كل أمر من الامور واعتبارها في هذا الموضع حرج عظيم وتعسير شديد فان غالب النساء التسأهل في كثير من الامور الدينية ولو كانت العدالة معتبرة فيهن ومسوغة لنزع أولادهن من ايديهن لم يبق صبي بيدامه الا في اندر الاحوال وأقلها فيكون في ذلك اعظم جناية على الصبيان بنزعهم عمن يرعى مصالحهم ويدفع مفاسدهم وجناية أيضا على الام بتولها بولدها والتفريق بينها وبينه ومخالفة لما عليه أهل الإسلام سابقهم ولاحقهم.
وأما انتقال الولاية بالجنون فظاهر لأنها لا تقدر على تدبير نفسها فضلا عن ان تقدر على تدبير غيرها وأيضا يخشى على الصبي ان تدعه يموت جوعا وعطشا أو تهلكه عند ثوران جنونها واستحكام تخليطها.
وأما النشوز فلا وجه لجعلها من أسباب الانتقال ولا مقتضى لذلك بل حقها ثابت بالنص فلا يسقطه الا مسقط شرعي بدليل مرضي.
وأما الانتقال بالنكاح فلقوله صلى الله عليه وسلم: "أنت أحق به ما لم تنكحي".
وقوله: "إلا بذي رحم له" يدل عليه قصة التنازع في ابنة حمزة فإن النبي صلى الله عليه وسلم حكم بها للخالة كما تقدم وهي كانت تحت جعفر بن أبي طالب ولم يجعل نكاحها بذي رحم للصبي وهو جعفر عم الصبية مبطلا لحقها.
وأما القول بأنه يعودالحق للمرضعة بزوال سبب الانتقال فصحيح لأن المانع قد زال فلم يبق وجه لجعله مانعا بعد زواله.
وأما قوله: "فإن عدمن فالأقرب الاقرب" الخ فليس ذلك وجه بل ينبغي الرجوع إلي حاكم الشرع فيضعه عند من رأى فيه صلاحا من هؤلاء فإن كان غيرهم اصلح منهم وضعه عنده إذ لا حق لهؤلاء في الحضانة ولا ورد بذلك دليل يرجع اليه.
[ فصل
وللأم الامتناع إن قبل غيرها وطلب الأجرة لغير ايام اللبإ ما لم تبرع وللأب نقله إلي مثلها تربية بدون ما طلبت وإلا فلا والبينة عليه وليس للزوج المنع من الحضانة حيث لا أولى منها وعلى الحاضنة القيام بما يصلحه لا الاعيان والرضاع يدخل تبعا لا العكس

(1/455)

وتضمن من مات لتفريطها عالمة غالبا وإلا فعلى العاقلة ولها نقله إلي مقرها غالبا والقول لها فيما عليه].
قوله: "وللأم الامتناع إن قبل غيرها".
أقول : الحق لها كما تقدم ولها تركه متى شاءت وعليها حق للطفل فلا يجوز لها ان تتركه في حال يتضرر بتركه فيها ومن جملتها عدم قبول الصبي لغيرها.
وأما الأجرة فقد صوغها لها القرآن الكريم قال الله عز وجل: {فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ} [الطلاق: 6].
وأما استثناء ايام اللبإ فلا وجه له لأن الله سبحانه اطلق استحقاق الأجرة ولم يقيده بما يخرج هذ الايام وتعليلهم ذلك بأن الصبي لا يعيش بدونها باطل فكم من صبي تموت امه في النفاس ولم يرضع منها ويعيش بلبن غيرها من النساء بل ولبن غيرهن وكم من امرأة تضع ولا لبن لها ولا يرى فيها اللبن الا بعد أيام فيرضع الصبي في هذه ايام اللبإ من لبن غيرها وهذا معلوم يعرفه كل احد.
قوله: "وللأب نقله إلي مثلها تربية بدون طلب".
أقول : الله سبحانه قد أمر الازواج بان بعطوهن اجورهن فقال: {فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ} [الطلاق: 6]، وأوجب ذلك على الزوج بالامر القرأني وأكد ذلك بقوله: {وَعَلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ} [البقرة: 233]، ولفظ على ظاهر في الوجوب فان كانت الام راضية بالأجرة المتعارفة المتوسطة في عرف الناس فليس له نقل الرضيع إلي غيرها وإن تبرع الغير بإرضاعه بدون أجرة فضلا عن ان يرضى بدون ما رضيت الام وقد اخبرنا صلى الله عليه وسلم بأن الامهات احق بأولادهن وأوجب لهن الأجرة فنزعهم عنهن مخالف للقرآن والسنة وظلم بين فإن طلبت فوق الأجرة المتعارفة وكان الزوج يتعاسر ذلك فلا بأس بأن ينقله منها لقول الله عز وجل: {وَإِنْ تَعَاسَرْتُمْ فَسَتُرْضِعُ لَهُ أُخْرَى} [الطلاق: 6].
وبهذا تجتمع الأدلة وتجرى على نمط واحدة ويوافق بعضها بعضا ومما يومئ إلي هذا الجمع الذي ذكرناه قوله عز وجل: {وَعَلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ} [البقرة: 233], فإن تقييد ذلك بالمعروف مشعر بأنه الذي على الزوج لها فليس عليه ان يزيد عليه ولا عليها ان ترضع بدونه ويوميء إلي ذلك أيضا لفظ التعاسر المذكور في الاية.
وأما قوله: "وليس للزوج المنع من الحضانة" الخ فمبني على أنه لم يوجد غيرها فإن وجد من يرضعه لم يتعين الوجوب عليها وجاز للزوج منعها من ذلك لوجوب طاعتها له في غير معصية الله.
وأما قوله: "وعلى الحاضنة القيام بما يصلحه" فمعلوم لا يحتاج إلي النص عليه لأن ذلك هو معنى الحضانة وأما الاعيان التي يحتاج اليها الرضيع فذلك على أبيه وقد أوجب الله عليه أجرتها فضلا عما يحتاج اليه ولده.

(1/456)

وأما قوله: "والرضاع يدخل تبعا" فمن هذيان المفرعين.
وأما كونها من مات لتفريطها عالمة فمعلوم لأن ذلك جناية توجب الضمان ومع عدم العلم هي قاتلة خطأ والكلام فيها كالكلام على قاتل الخطا وسيأتي إن شاء الله تعالى.
قوله: "ولها نقله إلي مقرها".
أقول : هذا اقتضاه إثبات اخصيتها به بالنص النبوي فلها ان تنقله إلي مقرها ولا سيما إذا كان عليها ضرر في بقائها في غير مقرها وقد كانت الحواضن الاجنبيات في أيام النبوة وأيام الصحابة ينقلن الاطفال المدفوعين اليهن للرضاع إلي مساكنهن وقرى قومهن ومن جملة من وقع له هذا رسول الله صلى الله عليه وسلم فإن حليمة السعدية لما استرضعت له نقلته إلي دار قومها وإذا جاز هذا للأجنبيات مع عدم ثبوت الحق لهن.
فكيف لا يجز للأمهات ومن يلتحق بهن مع ثبوت الحق لهن.
وأما قوله: "والقول لها فيما عليه" فخروج عن مقصود الباب والحكم فيه ان على المدعى البينة وعلى المنكر اليمين لأن كون الاب هو القائم بمصالحه يقوى كون ما عليه له وكونه في يد الام يقوى كون ما عليه لها وسيأتي بسط الكلام في هذا في الدعأوي إن شاء الله.
[ فصل
ومتى استغنى بنفسه فالأب أولى بالذكر والأم بالانثى وبهما حيث لا اب فإن تزوجت فمن يليها فإن تزوجن خير بين الام والعصبة وينقل إلي من اختار ثانيا].
قوله: فصل : "ومتى استغنى بنفسه فالاب أولى بالذكر والام أولى بالانثى".
أقول : هذا رجوع إلي مجرد الرأي وعمل بالاستحسان مع قطع النظر عن الأدلة والواجب على المتشرع العمل بالدليل وترك القال والقيل وقد قدمنا حديث التخيير وان النبي صلى الله عليه وسلم قال لصبي: "هذا أبوك وهذه أمك فاتبع أيهما شئت"، وقدمنا أيضا حديث الاستهام ويعضد ذلك ما أخرجه أحمد والنسائي عن عبدالحميد بن جعفر الانصاري ان جده اسلم وأبت امرأته ان تسلم فجاء بابن صغير له لم يبلغ وفي رواية انها صبية فاجلس النبي صلى الله عليه وسلم الاب ها هنا والام ها هنا وخيره وقال: "اللهم اهد قلبه"، فمال إلي أمه, فقال النبي صلى الله عليه وسلم: "اللهم اهده"، فمال إلي أبيه فأخذه.
فهذا التخيير وقع بين ابوين احدهما مسلم والاخر كافر وفي الحديث الأول وقع بين ابوين مسلمين ومعلوم ان مصير الصبي أو الصبية إلي يد الكافر فيه عند أهل الرأي مفسدة اعظم من المفسدة المجوزة إذا صار الذكر إلي الام المسلمة أو الانثى إلي الاب المسلم لأن اعظم ما يخشى على الصبي الصائر إلي الكفار أو الكافرة ان يرغباه في دينهما ويحبباه إليه ولهذا ورد في الصحيح

(1/457)

[البخاري "1292- 1293"]، "ولكن أبواه يهودانه وينصرانه"، فإذا كان النبي صلى الله عليه وسلم لم يراع في حكمه الذي هو الشرع الواجب قبوله على كل مسلم مثل هذه المصلحة والمفسدة فكيف ساغ لأهل الرأي المتلاعبين بالأدلة ان يؤثروا ما هو دونها بمراحل على الدليل الواضح الظاهر فانظر إلي شؤم الرأي وما يجلبه على أهله.
وأما قوله: "فإن تزوجت فمن يليها" فذلك معلوم فإن انتقالها إلي من له حق في الحضانة وهي الخالة ثم الاب كما قدمنا أولى من انتقاله إلي من لا حق له وقد عرفناك ان الحاكم يعين باجتهاده مع الاختلاف أو مع عدم من له الحق من يرى فيه صلاحا.
وأما قوله: "فإن تزوجن خير بين الام والصعبية" فلا وجه له بل حق الام قد بطل بالنكاح ولا حق للعصبة في الحضانة فيرجع في تعيين من يرضعه إلي الحاكم فهو أولى برعاية المصالح.
وأما قوله: "وينقل إلي من اختار ثانيا" فوجه ذلك أنه قليل التمييز ولكن قد جعل الشارع الاختيار موجبا لثبوت الحق لمن اختاره فكونه يبطل باختيار آخر يخالفه محتاج إلي دليل.

(1/458)

[ باب النفقات
فصل على الزوج كيف كان لزوجته كيف كانت والمعتدة عن موت أو طلاق أو فسخ الا بحكم غالبا أو لامر يقتضى النشوز ذنب أو عيب كفايتها كسوة ونفقة وإدأما ودواء وعشرة دهنا ومشطا وسدرا وماء ولغير البائنة ونحوها منزلا ومخزنا ومشرفة تنفرد بها والاخدام في التنظيف بحسب حالهما فإن اختلفا فبحاله يسرا وعسرا ووقتا وبلدا الا المعتدة عن خلوة والعاصية بنشوز له قسط ويعود المستقبل بالنوبة ولو في عدة البائن ولا يسقط الماضي بالمطل ولا المستقبل بالابراء بل بالتعجيل ولا تطلب إلا من مريد الغيبة في حال وهو تمليك في النفقة غالبا الا الكسوة ولا يتبرع الغير إلا عنه ولا رجوع وينفق الحاكم من مال الغائب مكفلا والمتمرد ويحبسه للتكسب ولا فسخ ولا تمتنع منه مع الخلوة إلا لمصلح والقول لمن صدقته العدلة في العشرة والنفقة ونفقتها على الطالب وللمطيعة في نفي النشوز الماضي وقدره وفي غير بينة بإذنه في الانفاق قيل ومطلقة ومغيبة وتحلف].
قوله: باب : "النفقات فصل يجب على الزوج كيف كان لزوجته كيف كانت".
أقول : قد ثبت الاجماع على وجوب نفقة الزوجات على الازواج ولم يرد في ذلك خلاف والأدلة على ذلك كثيرة منها حديث معأوية القشيري عند أبي دأود والنسائي وابن ماجه والحاكم وابن حبان وصححه أيضا الدارقطني في العلل قال:

(1/458)

أتيت رسول الله صلى الله عليه وسلم فقلت: ما تقول في نسائنا؟ قال: "أطعموهن مما تأكلون واكسوهن مما تكتسون ولا تضربوهن ولا تقبحوهن".
وفي لفظ من حديثه هذا عند أحمد وأبي دأود وابن ماجه أنه قال: إن النبي صلى الله عليه وسلم سأله رجل ما حق المرأة على الزوج؟ قال: "تطعمها إذا طعمت وتكسوها إذا اكتسيت".
ومنها ما في صحيح مسلم وغيره من حديث جابر أن النبي صلى الله عليه وسلم قال لرجل: "ابدأ بنفسك فتصدق عليها فإن فضل شيء فلأهلك فإن فضل عن أهلك شيء فلذوي قرابتك".
ومنها حديث عائشة في الصحيحين [البخاري "5364"، مسلم "5/5، 5/3"]، وغيرهما أبو داود "3533"، النسائي "8/246، 247"، أحمد "6/39، 50، 206"]: أن هندا قالت: يا رسول الله إن أبا سفيان رجل شحيح وليس يعطيني ما يكفيني وولدي إلا ما أخذت منه وهو لا يعلم قال: "خذي ما يكفيك ووندك بالمعروف".
قوله: "والمعتدة عن موت أو طلاق أو فسخ".
أقول : أما المطلقة رجعيا فقد قدمنا ما يدل على وجوب النفقة لها والسكنى وأما المطلقة ثلاثا فحديث فاطمة بنت قيس نص في محل النزاع ان النبي صلى الله عليه وسلم قال لها في المطلقة ثلاثا: "ليس لها نفقة ولا سكنى"، وهو في الصحيحين وغيرهما كما تقدم وقال لها أيضا: "إنما النفقة والسكنى للمرأة إذا كان لزوجها عليها الرجعة" وقد تقدم.
وأما المخالعة فقد قدمنا ان الخلع فسخ وقد قدمنا ان العدة فيه حيضة وقدمنا أيضا أنه لا نفقة لها.
وأما المعتدة عن وفاة فقد قدمنا أيضا لا نفقة لها ولا سكنى وذكرنا الأدلة هنالك.
وأما المعتدة عن فسخ فقد قدمنا أيضا عند قوله وأما عن فسخ من حينه فكالطلاق البائن ما يغني عن تكريره هنا. فالحاصل انها لا تجب النفقة للمعتدة إلا إذا كانت حاملا لقوله عز وجل: {فَأَنْفِقُوا عَلَيْهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ} [الطلاق: 6]، أو كانت مطلقة طلاقا رجعيا وقد تقدم تحقيق هذا في مواطنه بما لا يحتاج إلي زيادة.
وأما ما ذكره من تنويع الفسخ إلي ما هو بحكم وبغير حكم ولأمر يقتضى النشوز ولأمر لا يقتضى النشوز فليس على ذلك أثارة من علم وليس في جميع ذلك عدة بل يجب الاستبراء فقط الحائض بحيضة والحامل بوضع الحمل إلا ما ورد فيمن عتقت خيرت وقد قدمنا الكلام عليه وعلى الجمع بين الأدلة عند قوله وأما عن فسخ من حينه فكالطلاق البائن.
وأما قوله: "كفايتها كسوة ونفقة وإداما" فصحيح مع التقييد بقوله عز وجل: {لِيُنْفِقْ ذُو سَعَةٍ مِنْ سَعَتِهِ وَمَنْ قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنْفِقْ مِمَّا آتَاهُ} [الطلاق: 7].

(1/459)

وأما إيجاب الدواء فوجهه ان وجوب النفقة عليه هي لحفظ صحتها والدواء من جملة ما يحفظ به صحتها.
وأما قوله: "وعشرة دهنا ومشطا وسدرا وماء" فليس في هذه الامور دليل يدل على أنها تلزم الزوج ولا هي مما تدعو اليه الضرورة.
وأما قوله: "ولغير البائنة ونحوها" الخ فقد قدمنا لك انها لا تجب السكنى الا للمطلقة رجعيا فقط.
وأما قوله: "والاخدام في التنظيف" فليس في الأدلة ما يدل على إيجاب ذلك على الزوج وإن كان مما يدخل حسن العشرة وتحت الامساك بمعروف وتحت قوله: {وَلا تَنْسَوُا الْفَضْلَ بَيْنَكُمْ} [البقرة: 237]، ولكن ليس ذلك بحتم على الزوج على تقدير ان الزوجة ممن تعتاد ذلك.
قوله: "بحسب حالهما وإن اختلفا فبحسب حاله" الخ.
أقول : الوجوب على الزوج فينبغي ان يكون الاعتبار بحاله وهو المخاطب ولقوله عز وجل: {لِيُنْفِقْ ذُو سَعَةٍ مِنْ سَعَتِهِ وَمَنْ قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنْفِقْ مِمَّا آتَاهُ اللَّهُ} [الطلاق: 7]، فإذا كان الزوج موسعا عليه انفق نفقة موسعة وإن كان مضيقا عليه انفق بحسب قدرته وما تبلغ إليه استطاعته وليس عليه غير ذلك ولا اعتبار بحال المرأة أبدا فإذا كان مضيقا عليه وهي من أهل الرفاهية وممن يعتاد التوسع في المطعم والمشرب ونحوهما توسعت من مال نفسها إن كان لها مال وإلا صبرت على ما رزق الله زوجها فهو القابض الباسط.
والحاصل ان الانفاق يكون بالمعروف كما أرشد اليه صلى الله عليه وسلم بقوله: "خذي ما يكفيك وولدك بالمعروف"، والمعروف بين أهل الغنى والسعة وبين أهل الفقر والشدة لا يخفى على من له خبره بأحوال الناس في مصره وعصره.
وأما قوله: "إلا المعتدة عن خلوة" ففيه ما قدمنا في العدة وهم يوجبون نفقة البائنة فهذه إن كانت بائنة كما ذكروا فيما سبق ان رجعية ما كان بعد وطء على غير عوض مال وبائنة ما خالفه فما بالها لم تجب نفقتها كسائر البائنات وإن كان طلاقها رجعيا لا بائنا فالرجعية قد أوجبوا لها النفقة والسكنى وأوجبهما لها الدليل وقد جعلوا الخلوة موجبة للمهر فما بالها لم توجب النفقة.
قوله: "والعاصية بنشوز له قسط".
أقول : لم يرد في الأدلة ما يدل على ان الزوجة إذا عصت زوجها سقطت نفقتها ويمكن ان يقال إن الله سبحانه قد أمرهن بالطاعة وبالغ النبي صلى الله عليه وسلم في ذلك غاية المبالغة حتى قال: "لو جاز السجود لغير الله لامرت الزوجة ان تسجد لزوجها" [الترمذي "1159"] ثم ورد تقييد عدم البغي عليهن بالطاعة كما في قوله: {فَإِنْ أَطَعْنَكُمْ فَلا تَبْغُوا عَلَيْهِنَّ سَبِيلاً} [النساء: 34]، فإذا حصلت المعصية منها لزوجها جاز له أن يعاقبها بقطع النفقة حتى تعود إلي طاعته لانها تركت ما هو حق عليها من الطاعة فجاز له ان يترك ما هو حق عليه من النفقة.

(1/460)

وأما ما ذكره انها تعود بالتوبة فظاهر لارتفاع المانع فلا يبقى له حكم المنع بعد ارتفاعه.
قوله: "ولا يسقط الماضي بالمطل".
أقول : وجهه انها قد وجبت نفقة الزوجة على زوجها بالنص والاجماع فمن ادعى أنه إذا مطلها وعصى الله بمطلها وخالف ما أوجبه الله عليه يكون ذلك مسقطا لما هو واجب عليه بيقين فقد ركب شططا وقال غلطا وأخذ بطرف من تحسين الكلام وترويق العبارة كما فعله ابن القيم في الهدى وتابعه على ذلك من اطلع على كلامه ثم هذه المراة المسكينة الممطولة مما فرضه الله لها وجعله حقا على زوجها لا يخلو أما ان تنفق على نفسها في أيام المطل من مالها وذلك مما لم يوجبه الشرع عليها على تقدير ان لها مالا أو تنفق على نفسها دينا من مال غيرها فكيف يجب عليها قضاء ما هو حق على الزوج بالشرع الواضح والاجماع الصحيح؟.
قوله: "ولا المستقبل بالابراء".
أقول : إن استمرت على ذلك طيبة به نفسها سقط بلا شك ولا شبهة لأنه حق لها ولا يحل مال امرئ مسلم إلا بطيبة من نفسه وليس هو أيضا من أكل اموال الناس بالباطل كما قال تعالي: {وَلا تَأكلوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} [البقرة: 188]، بل هو من أكل اموال الناس بالحق.
وأيضا هو مثل ما قال الله عز وجل: {فَإِنْ طِبْنَ لَكُمْ عَنْ شَيْءٍ مِنْهُ نَفْساً فَكُلُوهُ هَنِيئاً مَرِيئاً} [النساء: 4]، ولكنهم عللوا عدم السقوط بالابراء بعلة عليلة فقالوا إنه إسقاط قبل الاستحقاق وليس هذا بشيء نعم إذا لم تستمر طيبة نفسها وطلبت النفقة كان لها ذلك من الوقت الذي تبين فيه انها لم تطب بالابراء نفسا.
وأما ما ذكره من التعجيل فصحيح لانها قداخذت ما تستحقه مؤجلا معجلا وذلك ادخل في الوفاء.
وأما قوله: "ولا تطلب الا من مريد الغيبة في حال" فعدم جواز الطلب صحيح لأنه ليس عليه الا القيام بنفقتها في كل يوم بسحب الحاجة فإن أراد سفرا كان لها ان تطالبه بما تحتاج اليه مدة غيبته.
وأما قوله: "وهو تمليك في النفقة لا الكسوة" فهما مستويان ليس لها من النفقة إلا ما استنفقته وما بقي منها فللزوج كما أنه ليس لها من الكسوة الا ما لبسته وما بقي منها فللزوج ولكن قواعد الرأي المبنية على غير شيء تأتي بمثل هذا.
وأما قوله: "ولا يتبرع الغير إلا عنه" فصحيح لأنه إذا اعطاها تبرعا من نفسه فهو متصدق عليها ولا يسقط بهذه الصدقة عليها ما هو حق لها وإذا تبرع عن الزوج وقبلت ذلك فقداستوفت حقها ياختيارها ولا يلزم الزوج ذلك إلا إذا كان عن امره وإن اسقط حقا عليه.
قوله: "وينفق الحاكم من مال الغائب".
أقول : هذا صحيح إن طلبت منه ذلك المرأة لان الحاكم يجب عليه القيام بالتخلص مما

(1/461)

أمر الله سبحانه به عباده من حقوق أوجبها عليهم وحق الزوجة من جملة ذلك وهو أيضا من باب الامر بالمعروف والنهي عن المنكر لأن أهل الامر القادرين على نهي عن المنكر احق الناسب بالقيام به ومعلوم إن ترك الزوج لانفاق زوجته وماله بمرأى منها ظلم عظيم ومنكر بالغ فلا فسحة لمن يقدر على إنصافها من القيام بذلك وقد أمر الله سبحانه الحكام ان يحكموا بالحق والعدل وهذا من الحكم بالحق وبالعدل وكما يجب ذلك على الحكام في حق الزوج الغائب كذلك يجب عليهم في حق الزوج الحاضر الممتنع ما أوجب الله عليه فيأخذ الحاكم من ماله ما يقوم بنفقة زوجته شاء ام أبي.
قوله: "ويحبسه للتكسب".
أقول : الأولى ان يقال ويأمره بالتكسب إذا كان يجد له مكسبا يعيش به وهو ومن يعول ولم يتركه لعذر بل تركه بطرا أو كسلا أو ضرارا لنفسه ولأهله كما يفعل ذلك من ابتلى بالحمق وقد ارشد النبي صلى الله عليه وسلم إلي التكسب حتى أمر بعض من لم يتكسب ان يبيع ما يجد ثم امره ان يشترى فأسا ثم امره بأن يذهب ويحتطب وقال الله عز وجل: {فَامْشُوا فِي مَنَاكِبِهَا وَكُلُوا مِنْ رِزْقِهِ} [الملك: 15]، فإن أبي وصمم على ذلك مع إمكانه وكان فيتركه ما يضره أو يضر من يعول فلا بأس ان يمسه بعقوبة تحمله على طلب ما فيه مصلحة له ولمن يعول ودفع مفسدة عنه وعنهم وأي مفسدة اعظم من قعود رجل في بيته بلا عذر وأبوب المكاسب مفتحة وأسباب الرزق منتشرة وأطفاله يتضاغون من الجوع وامرأته المحجبة تقاسي شدائد الفاقة وتمارس اهوال المسغبة.
قوله: "ولا فسخ".
أقول : قد ذهب الجمهور كما حكاه ابن حجر في فتح الباري إلي ثبوت الفسخ إذا لم يجد الرجل ما ينفق على أمراته وهو الحق لقوله عز وجل: {وَلا تُمْسِكُوهُنَّ ضِرَاراً} [البقرة: 231]، والاعتبار بعموم اللفظ لا بخصوص السبب كما تقرر في الاصول وأي ضرار اعظم من ان يبقيها في حسبه وتحت نكاحه بغير نفقة فإن هذا ممسك لها ضرارا بلا شك ولا شبهة بل ممسك لها مع اشد أنواع الضرار فإن قوام الانفس لا يكون الا بالطعام والشراب ولقول الله عز وجل: {فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ} [البقرة: 229]، فخير الازواج بين الامرين فليس لهم فسحة في المعاملة للزوجات باحدهما فمن لم يمسك بمعروف كان عليه التسريح باحسان فإن لم يفعل كان على حكام الشريعة ان يوصلوا الممسكة ضرارا بحكم الله عز وجل فيفسخون نكاحها.
وأين الامساك بمعروف من رجل ترك زوجته في مضايق الجوع ومتألف المخمصة وعرضها للهلاك وحبسها عن طلب رزق الله عز وجل وأراد ان تكون له فراشا وهي بهذه الحالة المنكرة والصفة المستشنعة وكل من يعرف الشريعة يعلم ان هذا منكر من منكراتها ومحرم من محرماتها ولقوله عز وجل ولا تضاروهن وهذا من اعظم أنواع الضرار وأشدها كما سلف.

(1/462)

وأيضا قد شرع الله سبحانه بعث الحكمين بين الزوجين عند مجرد الشقاق وفوض اليهما ما فوضه إلي الازواج فإذا كان لهما التفرقة بمجرد وجود الشقاق فكيف لا يكون لحاكم الشريعة الفسخ بعد وصول المراة اليه تشكو اليه ما مسها من الجوع ونزل بها من الفاقة لشديدة.
والحاصل ان بعض ما ذكرناه يصلح مستندا لفسخ النكاح في هذه الحالة فكيف وقد أخرج الدراقطني والبيهقي من حديث أبي هريرة عن النبي صلى الله عليه وسلم في الرجل لا يجد ما ينفق على امرأته قال: "يفرق بينهما" وقد اعله من اعله ودفع الاعلال الحافظ محمد بن ابراهيم الوزير وعلى كل حال فها هنا ما يفي عن هذا الحديث كما عرفت.
وأما استدلال المانعين من الفسخ بقوله سبحانه: {لِيُنْفِقْ ذُو سَعَةٍ مِنْ سَعَتِهِ وَمَنْ قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنْفِقْ مِمَّا آتَاهُ اللَّهُ} [الطلاق: 7]، فيجاب عنه بأنا لا نكلفه بان ينفق زيادة على ما آتاه بل دفعنا الضرار عن المراة وخلصناها من حباله لتذهب تطلب لنفسها رزق الله عز وجل بالتكسب أو تتزوج آخر يقوم بمطعمها ومشربها.
وأما قوله: "ولا تمتنع منه مع الخلوة الا لمصلحة" فوجهه وجوب طاعتها له وامتثال ما يامر به ويطلبه منها إذا كان ممسكا لها بمعروف والا كان لها الامتناع حتى تخلص من حباله.
وما ذكره من ان القول لمن صدقته العدلة فذلك صحيح إذا حصل التناكر والاختلاف وطلبا من يرفع إلي الحاكم بحقيقة الحال.
وأما قوله: "وللمطيعة في نفي النشوز الماضي" فصحيح لأن الاصل عدم النشوز مع وجود الطاعة عنها في حال الاختلاف فيكون على الزوج البينة في إثباته وإذا اختلفا في قدر مدة النشوز فالبينة على مدعى الزيادة لأن الاصل عدمها لا كما قاله المصنف.
وإذا اخلتفا هل انفق عليها في الماضي ام لا فا كانت في بيته فالقول قوله لأنها تدعى خلاف الظاهر وإن لم تكن في بيته فالقول قولها وإنما قيده المصنف بالاذن لانها إذا كانت في بيته بغير إذنه فذلك بمجرده نشوز وإذا كانت مطلقة أو كان زوجها غائبا فالقول قولها لأن الاصل عدم الانفاق مع يمينها والبينة على الزوج.
[ فصل
ونفقة الولد غير العاقل على أبيه ولو كافرا أو معسرا له كسب ثم في ماله ثم على الام قرضا للأب والعاقل المعسر على ابويه حسب الارث إلا ذا ولد موسر فعليه ولو صغيرا أو كان الوالد كافرا ولا يلزم ان يعفه ولا التكسب الا للعاجر ولا يبيع عنه عرضا إلا باذن الحاكم وعلى كل موسر نفقة كل معسر على ملته يرثه بالنسب فإن تعدد الوارث فحسب الارث غالبا وكسوته وسكناه وإخدامه للعجز ويعوض ما ضاع ويسقط الماضي بالمطل.

(1/463)

والموسر من يملك الكفاية له وللأخص به إلي الدخل والمعسر من لا يملك قوت عشر غير ما استثنى والبينة عليه. وعلى السيد شبع رقه الخادم وما يقيه الحر والبرد أو تخلية القادر وإلا كلف إزالة ملكه فإن تمرد فالحاكم ولا يلزم ان يعفه ويجب سد رمق محترم الدم م ولو بنية الرجوع وذو البهيمة يعلف أو يبيع أو يسيب في مرتع وهي ملكه فإن رغب عنها فحتى تؤخذ وعلى الشريك حصته وحصة شريكه الغائب والمتمرد فيرجع وإلا فلا وكذلك مؤن كل عين لغيره في يده باذن الشرع غالبا والضيافة على أهل الوبر].
قوله: فصل : "ونفقة الولد غير العاقل على أبيه".
أقول : قد ثبت كتابا وسنة وإجماعا مشروعية صلة الرحم وورود التأكيد في شأنها بأن من وصلها وصله الله ومن قطعها قطعه الله وهذا يشمل كل قريب متحقق القرابة صادق عليه اسم الرحم وورد في خصوص الابوين حديث أبي هريرة في الصحيحين وغيرهما قال رجل يا رسول الله أي الناس احق مني بحسن الصحبة؟ قال: "أمك" قال: ثم من؟ قال: "أمك" قال: ثم من؟ قال: "أمك" قال: ثم من؟ قال: "أبوك".
وفي لفظ لمسلم أنه قال: "من أبر"، وورد في خصوص الأولاد حديث عائشة في الصحيحين وغيرهما ان هندا قالت يا رسول الله إن أبا سفيان رجل شحيح وليس يعطيني ما يكفيني وولدي إلا ما اخذت منه وهو لا يعلم فقال: "خذي ما يكفيك وولدك بالمعروف".
وورد ما هو اعم مما تقدم كحديث بهز بن حكيم عن أبيه عن جده عند أحمد وأبي دأود والحاكم قال: قلت: يا رسول الله من أبر؟ قال: "أمك" قلت: ثم من؟ قال: "أمك" قلت: ثم من؟ قال: "أمك" قال: قلت: ثم من؟ قال: "أباك ثم الاقرب فالاقرب".
وأخرج النسائي وابن حبان والدارقطني وصححاه الحديث عن طارق المحاربي كما في بلوغ المرام ولعله سقط الصحأبي على الناسخ قال قدمت المدينة فإذا رسول الله صلى الله عليه وآله وسلم قائم يخطب الناس على المنبر وهو يقول: "يد المعطي العليا وابدأ بمن تعول أمك وأباك وأختك وأخاك ثم أدناك أدناك".
وأخرج أبو دأود والطبراني والبيهقي بإسناد لا بأس به عن كليب بن منفعة عن جده أنه اتى النبي صلى الله عليه وسلم فقال يا رسول الله من أبر؟ قال: "أمك وأباك وأختك وأخاك ومولاك الذي يلي ذاك حق واجب ورحم موصولة".
وأخرج مسلم وغيره من حديث جابر ان النبي صلى الله عليه وسلم قال لرجل: "ابدأ بنفسك تصدق عليها فإن فضل شيء فلأهلك فإن فضل عن أهلك شيء فلذي قرابتك فإن فضل عن ذوي قرابتك فهكذا وهكذا".
وأخرج أحمد والنسائي وابن حبان والحاكم عن أبي هريرة قال قال

(1/464)

رسول الله صلى الله عليه وسلم: "تصدقوا" قال رجل: عندي دينار, قال: "تصدق به على نفسك"، قال: عندي دينار آخر قال: "تصدق به على زوجتك" قال عندي دينار آخر قال: "تصدق به على ولدك" قال: عندي دينار آخر قال: "تصدق به على خادمك"، قال: عندي دينار آخر قال: "أنت أبصر به"، وأخرجه أيضا أبو دأود لكنه قدم الولد على الزوجة.
والاحاديث في هذا الباب كثيرة جدا وحديث إذنه صلى الله عليه وسلم لهند ان تأخذ ما يكفيها وولدها بالمعروف يدل على وجوب نفقة الأولاد على أبيهم لكن لا مطلقا إذا لم يكن لهم مال أما إذا كان لهم مال فلا وجه لوجوب النفقة من مال غيرهم وقد دل على ذلك ما جاء في القرآن الكريم من تفصيل الكلام في أموال اليتامى وإنفاقهم منها وجواز ان يأكل المنفق لهم من مالهم بالمعروف.
وأما قوله: "ولو كافرا" فذلك إذا رافعه الابن إلي الشريعة الإسلامية قضينا عليه بما فيها.
وأما قوله: "أو معسرا له كسب" فلا بد ان يفضل من كسبه فضله تكون مالا حتى ينفق منها ولده وأما إذا كان لا يحصل له من الكسب إلا ما يكفيه فقط فليس عليه إنفاق أولاده بل ينفق ذلك على نفسه كما تقدم في الاحاديث ورزق أولاده على خالقهم.
وقد عرفت مما سبق أنه لا وجه لقوله: "ثم في ماله" وان إنفاقه من ماله مقدم على إنفاقه من مال أبيه.
وأما قوله: "ثم على الام قرضا للأب" فإذا كانت غنية فعليها النفقة لأولادها لأن الخطاب في الاحاديث السابقة إن كان للرجال فللنساء حكمهم كسائر الخطابات التي في الكتاب والسنة بصيغة خاصة بالذكور فإن النساء شقائق الرجال ولا يخرجهن من ذلك إلا دليل يخصصهن من الواجبات على الرجال فلا وجه لقوله قرضا للأب.
قوله: "والعاقل المعسر على ابويه حسب الارث"،
أقول : لما قدمنا من الأدلة ولا سيما إذا كان قوله صلى الله عليه وسلم لهند: "خذي ما يكفيك وولدك بالمعروف"، شاملا للكبار فإن من جملتهم إذا ذاك معاوية وقد كان كبيرا لأنه اسلم عام الفتح وكان عمره عند إسلامه ثماني وعشرين سنة فقد كان عند الهجرة في ثماني عشرة سنة.
والحاصل ان هذه النفقات التي هي مما يصدق عليه أنه صلة للارحام إذا لم يوجد دليل ناهض ينتهض على وجوبها فهي من افضل القرب واعظم الطاعات المقربة إلي الله عز وجل كما قدمنا.
وأما قوله: "إلا ذا ولد موسر فعليه" فوجه ذلك ان وجوب الاحسان من الأولاد لابائهم آكد من وجوب الاحسان من الاباء لابنائهم كما قال الله سبحانه: {وَبِالْوَالِدَيْنِ إِحْسَاناً} [البقرة: 83، النساء: 36، الأنعام: 151، الإسراء: 23]، وكما ورد في الحديث: "أنت ومالك لأبيك"، وهو حديث حسن أخرجه أحمد وابو دأود وابن خزيمة وابن الجارود ومثله حديث: "إن أطيب ما أكل الرجل

(1/465)

من كسبه وولده من كسبه فكلوا من أموالهم"، أخرجه أحمد "6/31، 41، 127، 162، 173، 193، 201، 203"]، وأهل السنن [أبو داود "3528"، النسائي "4449"، ابن ماجة "2290"، الترمذي "1358"]، وابن حبان والحاكم وصححه أبو حاتم وأبو زرعة.
وأما قوله: "ولو صغيرا" فلما ذكره الله سبحانه في القرأن في أموال اليتامى والاباء احق من يقوم على اموالهم ويستنفق منها بالمعروف.
وبالجملة فعموم قوله عز وجل: {عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدَرُهُ} [البقرة: 236]، وقوله: {لِيُنْفِقْ ذُو سَعَةٍ مِنْ سَعَتِهِ وَمَنْ قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنْفِقْ مِمَّا آتَاهُ اللَّهُ} [الطلاق: 7]، يدخل تحته الزوجات والاباء والابناء دخولا أوليا وتتنأول سائر القراب.ة
وأما قوله: "ولو كان صغيرا" فلعموم ما قدمنا.
وأما قوله: "أو كافرا" فإذا ترافعوا إلي المسلمين وجب الحكم على الكافر بما في الشريعة الإسلامية.
وأما قوله: "ولا يلزمه أن يعفه" فلكون ذلك مما لا يدخل في مسمى النفقة إلا ان يبلغ الحد إلي التضرر البالغ كان من باب التدأوي لحفظ النفس وقد تقدم حديث: "أنت ومالك لأبيك" وتقدم قوله تعالي: {وَبِالْوَالِدَيْنِ إِحْسَاناً} وهذا من الاحسان.
وهكذا قوله: "ولا التكسب إلا للعاجز" فإنه إذا قعدالأب وعجز عن الكسب وولده قوى سوى وأبواب المكاسب متيسرة له ولم يكسب على والده فهو لم يحسن اليه كما امره الله سبحانه ولا بره كما أوجب ذلك عليه رسول الله صلى الله عليه وسلم.
وأما إذا كانا قادرين على التكسب تكسب كل واحد منهما لنفسه فإن قدر الولد ان يكفي والده مؤنة التكسب فهو من تمام البر به والاحسان اليه.
والحاصل أنه إذا كان البر والاحسان واجبين على الولد لوالده كما تدل عليه الأدلة لزمه مالا يتم البر إلا به ولا يخرج عن ذلك الا ما خصه الدليل وأيضا هو أقرب قربا وأمس رحما فالأدلة الدالة على صلة الارحام تتنأوله أوليا كما قدمنا الاشارة إلي ذلك والامهات احق بهذا البر والاحسان والصلة من الاباء للأحاديث المتقدمة في أول الفصل ولغيرها كما أخرجه البخاري في الادب المفرد وأحمد وابن حبان والحاكم وصححاه مرفوعا بلفظ: "إن الله يوصيكم بأمهاتكم ثم يوصيكم بأمهاتكم ثم يوصيكم بأمهاتكم ثم يوصيكم بالأقرب فالأقرب".
وأما قوله: "ولا يبيع عنه عرضا إلا باذن الحاكم" فالعرض من جملة المال الذي جعله الشارع للأب وأمره صلي الله عليه وسلم بالأكل منه.
قوله: "وعلى كل موسر نفقة كل معسر" الخ.
أقول : لا دليل يدل على وجوب هذا الانفاق وما استدلوا به من قوله تعالي: {وَعَلَى الْوَارِثِ مِثْلُ ذَلِكَ} [البقرة: 233]، فوضع للدليل في غير موضعه فان الآية واردة في غير هذا المعنى لان الله سبحانه قال: {وَعَلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ} [البقرة: 233]، ثم قال: {وَعَلَى الْوَارِثِ

(1/466)

مِثْلُ ذَلِكَ} [البقرة: 233]، أي وارث المولود له وفي الآية احتمالات كما أوضحنا ذلك في تفسيرنا وهذا المعنى هو الظاهر منها ولا يصح الاحتجاج بمحتمل مسأو فكيف بمحتمل مرجوح.
والحاصل ان الأدلة التي قدمنا في أول الفصل تدل على مشروعية الاحسان إلي القرابة الدين هم غير الاباء الابناء وهم داخلون فيما ورد في صلة الارحام وأما كون ذلك حتما لازما فلا دليل على ذلك يتعين الاخذ به.
وأما تقييد ما ذكره من وجوب انفاق الاقارب المذكورين بالارث بالنسب فلا وجه له بل صلة الارحام ثابتة ومشروعيتها عامة والاقرب احق بها من الابعد وهكذا تندرح في مشروعية صلة الرحم كسوته وإخدامه للعجز.
قوله: "ويسقط الماضي بالمطل".
أقول : أما النفقة الواجبه كنفقة الابن لأبويه والاب لأولاده فالكلام فيها كالكلام في نفقة الزوجة وقد قدمنا تحقيق ذلك وهكذا نفقة الارقاء لانها واجبة حتما.
وأما نفقة سائر القرابة فقد عرفناك أنه لا دليل يدل على وجوبها بل هي من باب صلة الارحام ولا يجب على الإنسان قضاء مالا يجب عليه ولكنه ينبغي ان يسلك في هذه الصلة المسلك الذي ارشداليه الشارع في الاحاديث المتقدمة بقوله: "الأقرب فالأقرب" وبقوله: "ثم أدناك أدناك".
وأما ما ذكره من رسم الايسار والاعسار فلا دليل عليه ولكن الذي ينبغي اعتماده هو ما اشار اليه رسول الله صلى الله عليه وسلم حيث قال للرجل الذي قال عنده دينار فإنه أمر ان يتصدق به على نفسه ثم قال عندي دينار آخر قال تصدق به على زوجتك إلي آخر الحديث المتقدم وما ورد في معناه وقد قدمنا في تفسير الغني الذي يحرم عليه الزكاة ما فيه كفاية وليس المقصود هنا ان يحصل مسمى الغنى بل المقصود وجود الكفاية التي يصير ما زاد عليها في حكم الفضلة التي لا تدعو اليها حاجة راجعة إلي النفقة والكسوة والمنزل والفراش وما يقي البرد والحر فإذا وجدا لرجل هذا لنفسه ولمن تجب عليه نفقته وهم من قدمنا ذكرهم وصل ارحامه الاقرب فالأقرب بما احب إن أراد الخير وأحب الثواب وإلا يكون من القاطعين للأرحام فيعرض نفسه للقطيعة من الله سبحانه.
قوله: "وعلى السيد شبع رقه الخادم وما يقيه الحر والبرد".
أقول : هذا واجب على السيد من واجبات الشريعة وقد كرر صلى الله عليه وسلم التوصية بالارقاء وامر بإطعامهم مما يطعم سيدهم والباسهم مما يلبس وأمر بإطعام المماليك وكسوتهم بالمعروف هذا كله ثابت عنه صلى الله عليه وسلم في الصحيحين.
وأخرج مسلم من حديث عبدالله بن عمرو قال قال رسول الله صلى الله عليه وسلم: "كفى بالمرء إثما أن يحبس عمن يملك قوته".

(1/467)

أخرج أحمد وابو دأود والنسائي وابن ماجه بأسانيد بعضها رجاله رجال الصحيح قال كانت عامة وصية رسول الله صلى الله عليه وسلم حين حضرته الوفاة وهو يغرغر بنفسه الصلاة وما ملكت ايمانكم وهو مجمع على وجوب نفقة الارقاء.
وأما قوله: "أو تخلية القادر" فلا وجه له لأنه مهما بقي في ملكه كان الوجوب ثابتا عليه ولا نيفعه تخليته فإنه تخلص مما أوجبه عليه الشرع بغير مخلص شرعي بل يجبر على ينفعه أو إنفاقه أو عتقه ولا عذر له من أحد هذه الثلاثة الامور لأن علاقة وجوب إنفاقه عليه هي كونه مملوكا له فمهما بقي الملك فالعلاقة موجودة والسبب حاصل.
وأما كونه لا يلزمه ان يعفه فظاهر.
قوله: "ويجب سد رمق محترم الدم"
أقول : قد ثبت في الصحيح عنه صلى الله عليه وسلم: "أن المسلم أخو المسلم لا يظلمه ولا يسلمه" وأي إسلام له ابلغ من ان يدعه يموت جوعا وهو يجد ما يسد رمقه ويبقى حياته.
وثبت أيضا في الصحيح عنه صلى الله عليه وسلم: "والذي نفسي بيده لا يؤمن احدكم حتى يحب لأخيه ما يحب لنفسه"، فهذا الذي ترك اخاه يموت جوعا وهو يجد ما ينعشه ويدفع عنه ما نزل به من الضر ليس بمومن وواجب على كل مسلم ان لا يفعل ما يسلب عنه الايمان أو يترك ما يكون سببا لذهاب إيمانه وأيضا قد أوجب الله سبحانه الأمر بالمعروف والنهي عن المنكر وهما العمادان العظيمان لهذا الدين ومعلوم ان سد رمق من نزل به الموت من الجوع من اعظم المعروف وتركه من اقبح المنكر وقد قال الله سبحانه وتعالي: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلا تَعَاوَنُوا عَلَى الْأِثْمِ وَالْعُدْوَانِ} [المائدة: 2]، وسد رمق المضطر من اعظم أنواع البر والتقوى وتركه من اعظم الإثم والعدوان.
والحاصل ان كليات الكتاب والسنة وجزئيائتهما تدل على وجوب مثل هذا وجوبا مضيقا ومن استدل على هذا الوجوب بما ورد في الضيافة فقد ابعد النجعة.
وأما ما ذكره عن المؤيد بالله من ان له ان ينوى الرجوع على من سد رمقه فهذا مخالف للقواعد الشرعية فإن المطعم قام بواجب عليه هو من اعظم الواجبات فليس له ان يرجع في ذلك على ذلك المضطر.
قوله: "ودواء البهيمة" الخ.
أقول : أما الأجر على إنفاقها فقد ثبت في الصحيحين وغيرهما ان النبي صلى الله عليه وسلم قال: "إن رجلا اشتد عليه العطش فوجد بئرا فنزل فشرب ثم خرج فإذا كلب يلهث بأكل الثرى من العطش فقال الرجل لقد بلغ بهذا الكلب من العطش مثل الذي كان بلغ مني فنزل البئر فملأ خفه ثم امسكه بفيه حتى رقى فسقى الكلب فشكر الله له فغفر له"، قالوا: يا رسول الله وإن لنا في البهائم أجرا؟ فقال: "في كل كبد رطبة

(1/468)

أجر"، فإن قول السائل: وإن لنا في البهائم أجرا؟ يشمل كل بهيمة من أهلي ووحشي وجوابه صلى الله عليه وسلم "في كل كبد رطبة أجر"، يتناول الجميع.
وأما إثم من حبس البهائم فلم يطعمها ولا تركها فلما ثبت في الصحيحين وغيرهما من حديث ابن عمر ان النبي صلى الله عليه وسلم قال: "عذبت امرأة في هرة سجنتها حتى ماتت فدخلت فيها النار لا هي اطعمتها وسقتها إذ حبستها ولا هي تركتها تأكل من خشاش الأرض"، وهو ثابت في الصحيحين أيضا من حديث أبي هريرة.
وإذا كان هذا في هرة فغيرها من البهائم التي يملكها الناس ولا يحل أكلها أولى بذلك واحق ولا شك أنه يخلص من الإثم باخراجها عن ملكه إلي ملك غيره ببيع أو نحوه.
وأما التسييب فلا بد من تقييده بكون تلك البهيمة مما يأكل ويشرب بنفسه ويقدر على ذلك أما إذا كانت لا تقدر على ذلك كما في كثير من البهائم فلا يبرأ بتسييبها وهكذا لا بد ان تكون لها قدرة على حماية نفسها من السباع وإلا كا نمخرجا لها من الهلاك إلي الهلاك ومسلما لها إلي يد المعاطب والمتالف.
وأما كونها لا تخرج ع ملكه بالتسييب إلا ان يرغب عنها فيأخذها غيره فظاهر وهكذا حكم من في يده تلك البهيمة وهي لغيره بإذنه حكم المالك في وجوب القيام بما يحتاج إليه حتى يرجعها لمالكها وله الرجوع عليه بما أنفق.
وهكذا الشريك فيها إذا غاب شريكه أو تمرد فإنه يجب عليه القيام بما يحتاج إليه ويرجع بما انفقه على حصة شريكه.
قوله: "والضيافة على أهل الوبر".
أقول : الضيافة حق على من نزله ضيف سواء كان من أهل المدر أو الوبر ولا وجه لتخصيصها بأهل الوبر ولم يصح في ذلك شيء.
وأما ما يروى من ان الضيافة على أهل الوبر فهو باطل موضوع كما بينت ذلك في المؤلف الذي سميته الفوائد المجموعة في الاحاديث الموضوعة.
والأحاديث الواردة في مشروعية الضيافة كثيرة ومنها ما في الصحيحين [البخاري "10/531"، مسلم "14/48"]، وغيرهما [أبو داود "3748"، الترمذي "1967، 1968"، ابن ماجة "3675"، أحمد "4/31، 6/385"]، عنه صلى الله عليه وسلم: "من كان يؤمن بالله واليوم الآخر فليكرم ضيفه جائزته"، قالوا: وما جائزته؟ قال: "يومه وليلته".
ومما يدل على الوجوب حديث عقبة بن عامر في الصحيحين [البخاري"1/532"، مسلم "1727"، وغيرهما [أبو داود "3752"، الترمذي "1589"، ابن ماجة "3676"، أحمد "4/149"]: قالوا: يا رسول الله إنك تبعثنا فننزل بقوم لا يقرونا فما ترى؟ فقال: "إن أمروا لكم بما ينبغي للضيف

(1/469)

فاقبلوا وإن لم يفعلوا فخذوا منهم حق الضيف الذي ينبغي لهم"، فإن إذنه صلى الله عليه وسلم بالاخذ يدل على الوجوب على من نزل به ضيف.

(1/470)

[ باب الرضاع
ومن وصل جوفه من فيه أو انفه في الحولين لبن آدمية دخلت العاشرة ولو ميتة أو بكرا أو متغيرا غالبا أو مع جنسه مطلقا أو غيره وهو الغالب أو التبس دخول العاشرة لا هل في الحولين ثبت حكم البنوة لها ولذي اللبن إن كان وإنما يشاركها من علقت منه ولحقه حتى ينقطع أو تضع من غيره أو يشترك الثلاثة من العلوق الثاني إلي الوضع وللرجل فقط بلبن من زوجتيه ولايصل إلا مجتمعا ويحرم به من صيره محرما ومن انفسخ نكاح غير مدخولة بفعله مختارا رجع بما لزم من المهر عليه إلا جأهلا محسنا]ي.
قوله: باب : "الرضاع فصل من وصل جوفه من فيه أو انفه" الخ.
أقول : اعلم ان الرضاع المقتضى للتحريم ورد مطلقا كما في قوله سبحانه: {وَأُمَّهَاتُكُمُ اللَّاتِي أَرْضَعْنَكُمْ} [النساء: 23]، وقوله صلى الله عليه وسلم في الحديث الصحيح المتفق عليه: "يحرم من الرضاع ما يحرم من الرحم"، وفي لفظ: "من النسب" ونحو ذلك من الاحاديث الواردة بهذا المعنى ثم ورد تقييد هذا الرضاع المطلق بقيود وردت بها السنة.
فمنها حديث عائشة عند مسلم "7/1450"، وغيره [أحمد "6/96"، أبو داود "2063"، النسائي "6/101"، الترمذي "1150"، ابن ماجة "1940"]، أن النبي صلى الله عليه وسلم قال: "لا تحرم المصة والمصتان".
وأخرج مسلم وغيره من حديث ام الفضل ان رجلا سأل النبي صلى الله عليه وسلم اتحرم المصة فقال: "لا تحرم الرضعة والرضعتان والمصة والمصتان"، وفي لفظ لمسلم "18/1451"، وغيره [النسائي "6/100، 101"، أحمد "6/340"]، من حديثها قالت دخل اعرابي إلي نبي الله صلى الله عليه وسلم وهو في بيتي فقال: يا نبي الله إن كانت لي امرأة فتزوجت عليها أخرى فزعمت امرأتي الأولى أنها أرضعت امرأتي الحدثى رضعة أو رضعتين فقال النبي صلى الله عليه وسلم: "لا تحرم الإملاجة ولا الإملاجتان".
وأخرج أحمد والنسائي والترمذي من حديث عبدالله بن الزبير ان النبي صلى الله عليه وسلم قال: "لا تحرم من الرضاعة المصة والمصتان"، قال الترمذي الصحيح عن أهل الحديث من رواية ابن الزبر عن عائشة كما في الحديث الأول ورواه النسائي من حديث أبي هريرة.

(1/470)

فهذه الاحاديثت تدل على ان المصة والمصتين لا تقتضيان التحريم فهذا التقييد الأول مما قيدت به تلك الاطلاقات.
التقييد الثاني ما أخرجه الترمذي والحاكم وصححاه من حديث أم سلمة قالت قال رسول الله صلى الله عليه وسلم: "لا يحرم من الرضاع إلا ما فتق الامعاء في الثدي وكان قبل الفطام"، ومعنى فتق الامعاء في الثدي أي في أيام الثدي وذلك حيث يرضع الصبي منها.
وأخرج سعيد بن منصور والدارقطني والبيهقي وابن عدي عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "لا رضاع إلا ما كان في الحولين".
وأخرج أبو دأود الطيالسي في مسنده من حديث جابر عن النبي صلى الله عليه وسلم قال: "لا رضاع بعد فصال ولا يتم بعد احتلام".
فهذه الاحاديث تدل على ان الرضاع الواقع بعدالحولين لا حكم له ولا يقتضى التحريم.
التقييدالثالث ما ثبت في الصحيحين [البخاري "9/146"، مسلم "32/1455"]، وغيرهما [أحمد "6/94"، أبو داود "2058"، النسائي "6/102"، ابن ماجة "1945"]، من حديث عائشة قالت دخل على رسول الله صلى الله عليه وسلم وعندي رجل فقال: "من هذا" قلت اخي من الرضاعة فقال: "يا عائشة انظرن من إخوانكن فإنما الرضاعة من المجاعة"، فهذا الحديث يدل على ان الرضاع إذا وقع لغير مجاعة من الصبي لم يثبت حكمه.
التقييد الرابع ما أخرجه أبو دأود من حديث ابن مسعود مرفوعا: "لا رضاع إلا ما أنشز العظم وأنبت اللحم"، ولكن في إسناده مجهولان فلا تقوم به حجة.
التقييد الخامس وعليه تدور الدوائر وبه يجتمع شمل الاحاديث مطلقها ومقيدها وهو ما ثبت في صحيح مسلم وغيره من حديث عائشة قالت: كان فيما نزل من القرآن عشر رضعات معلومات يحرمن ثم نسخن بخمس معلومات وتوفي رسول الله صلى الله عليه وسلم وهي فيما يقرا من القرآن وله الفاظ.
وقد أخرج البخاري من حديثها نحوه وأخرج مالك في الموطأ وأحمد من حديثها ان النبي صلى الله عليه وسلم قال لسهلة في قصة سالم: "أرضعيه خمس رضعات"، فهذا يدل على انها لاتحرم إلا خمس رضعات ولا يعارضه أحاديث: "لاتحرم المصة والمصتان" لأن غاية ما فيها الدلالة بالمفهوم على ان ما فوقها يحرم وحديث الخمس يدل بمفهومة على ما دون الخمس لا يحرمن وكلاهما مفهوم عدد ولكنه يقوى حديث الخمس أنه مات رسول الله صلى الله عليه وسلم وهو قرآن يتلى ويقويه أيضا أنه قد ذهب جماعة من ائمة البيان كالزمخشري إلي أن الاخبار بالجملة الفعلية المضارعية يفيد الحصر ومفهوم الحصر ارجح من مفهوم العدد ويقويه أيضا ما أخرجه ابن ماجه من حديثها بلفظ: "لا يحرم إلا عشر رضعات أو خمس"، وهذه الصيغة تقتضي الحصر بلا خلاف.
وإذا عرفت رجحان ما دل على أنه لا يحرم إلا الخمس وأن العشر منسوخة فلا يعارضه ما

(1/471)

دل على اعتبار الحولين بل يجمع بينه وبينه بأن الخمس في الحولين.
ولا يعارضه ما دل على ا ن الرضاعة من المجاعة بل يجمع بينهما ان يرضع الخمس في وقت حاجة اليها.
ولا يعارضه أيضا حديث: "الرضاع ما فتق الامعاء" ، لأن من المعلوم ان الخمس الرضعات بفتقها بعضها.
ولا يعارضه أيضا حديث: "لا رضاع إلا ما انشر العظم وانبت اللحم"، على فرض صحته لان الخمس الرضعات لمن هي طعامه وشرابه تؤثر في ذلك وإن لم يظهر للعيان >و
إذا تقرر لك هذا الجمع بين شمل الاحاديث فاعلم ان حديث زينب بنت ام سلمة قالت قالت ام سلمة لعائشة إنه يدخل عليك الغلام الايفع الذي ما احب ان يدخل علي فقالت عائشة أما لك في رسول الله اسوة حسنة وقالت: إن امرأة أبي حذيفة قالت: يا رسول الله إن سالما يدخل علي وهو رجل وفي نفس أبي حذيفة منه شيء قال صلى الله عليه وسلم: "أرضعيه حتى يدخل عليك"، أخرجه مسلم "29/1453"، وغيره أحمد "6/38، 39، 6/201"، النسائي "6/104، 105، 6/105"، ابن ماجة "1943"]، وهذا الحديث قد رواه امهات المؤمنين وغيرهن من الصحابة ورواه الجمع الجم من التابعين وهكذا من بعدهم حتى قال بعض الائمة إن هذه السنة بلغت رواتها نصاب التواتر.
والحاصل أنه خاص يوقف على من عرضت له تلك الحاجة واحتاج ان يدخل على امراته من لا يتسغنى عن دخوله بيته وتردده في حاجاته ومصالحه ومن رده بلا برهان فقد انتصب للرد على رسول الله صلى الله عليه وسلم وعلى الشريعة المطهرة ومن قصره على سالم فقط فقد جاء بمالا يعقل ولا يوافق القواعد المقررة في الاصول.
وبهذا التحقيق تعرف الكلام على ما ذكره المصنف.
وأما قوله: "لبن آدمية" فاحتراز عما لا يقع إلا في ذهن مغفل ولا يسبق إلي فهم أبله فإن الكلام في بني آدم والبانهم لا في ألبان الدواب.
وأما قوله: "دخلت العاشرة" فلكون ذلك المقدار هو من أوائل مظنة البلوغ وقد تقدم له في الحيض أنه يتعذر قبل دخول المراة في التاسعة فكان عليه ان يمضي في الموضعين على نمط واحد فإن التسع إذا كانت مظنة للحيض كانت مظنة للحبل الذي يتاثر عنه اللبن.
وأما قوله: "ولو ميتة" فغير صحيح فإن الأحكام المتعلقة بها وبلبنها قد انقطعت بالموت فلم يبق لذلك حكم ولم يصدق عليها انها مرضعة كما في قوله تعالي: {وَأُمَّهَاتُكُمُ اللَّاتِي أَرْضَعْنَكُمْ} [النساء: 23].
وأما قوله: "أو بكرا" فصحيح لأن بعض الابكار قد يخرج منها لبن ولا سيما إذا كانت مربية لرضيع وأرضعته من ثديها مرة بعد مرة.

(1/472)

وأما قوله: "أو متغير" فلا بد ان يكون اللبن الخالص بحيث يصدق عليه أنه لبن وكل على اصله في اعتبار مجرد الوصول إلي الجوف أو اعتبار ثلاث رضعات أو اعتبار خمس رضعات.
وهكذا الكلام في قوله: "أو مع جنسه أو غيره وهو الغالب".
وأما قوله: "أو التبس دخول المرأة في العاشرة" فقد تقدم ان دخول العاشرة عندالمصنف من جملة الشروط التي لا يصح الرضاع إلا بها فكان عليه ان يحكم مع اللبس بعدم ثبوت الرضاع لأن الاصل عدم الدخول.
وأما قوله: "لا هل في الحولين" فصحيح لأن الاصل بقاؤه في الحولين وعدم انتقاله عنهما.
قوله: "ثبت حكم النبوة لها ولذي اللبن".
أقول : هذا هو الحق وقد ثبتت النصوص المصرحة بأنه يحرم من الرضاع ما يحرم من النسب وأنه يحرم من الرضاعة ما يحرم من الولادة وهذان اللفظان في الصحيحين وغيرهما من حديث ابن عباس وعائشة وفي الصحيحين أيضا من حديث ابن عباس ان النبي صلى الله عليه وسلم أريد على ابنة حمزة رضي الله عنه فقال: "إنها لا تحل لي إنها ابنة اخي من الرضاعة.
وفي الصحيحين وغيرهما "النسئي "6/103"، أحمد "6/23، 37، 117، 271"، ابن ماحة "1948"، أيضا من حديث عائشة ان افلح اخا أبي القعيس جاء يستأذن عليها وهو عمها من الرضاعة بعد ان نزل الحجاب وقالت فأبيت ان آذن له فلما جاء رسول صلى الله عليه وسلم اخبرته بالذي صنعت فامرني أن آذن له ولم يأت من لم يجعل للرجل حقا في اللبن شيء يصلح لمعارضة ما ذكرناه ولا ثبت عن النبي صلى الله عليه وسلم في ذلك حرف واحد.
وأما مجرد الاجتهاد من بعض الصحابة فلا تقوم به حجة ولا سيما والذاهب إلي ما قضت به هذه الأدلة التي ذكرناها هم الجمهور من الصحابة والتابعين ومن بعدهم من أهل العلم.
وأما قوله: "وإنما يشاركها من علقت منه" الخ فصحيح لأنه لا يصدق عليه الابوة من الرضاع إلا بذلك.
وأما قوله: "ويشترك الثلاثة" ألخ فلا وجه لأن دخولها في نكاح الاخر يقطع العلاقة بينها وبين الأول فلا يبقى له حق في اللبن كما أنه لم يبق له حق في المراة ولا يجوز له النظر اليها وإنما أوقع المصنف في مثل هذا التفريع اشتغاله بجمع آراء القائلين وإن كانوا من الواقعين تحت اسر التقليد فإنه رحمه الله اختصر هذا الكتاب من التذكرة للفقيه حسن النحوي والفقيه حسن النحوي جمع فيها ما قاله الفقهاء من الهدوية الذين يقال لهم المذاكرون في عرف هذه الطائفة وهؤلاء لم يبلغ الاجتهاد منهم الا النادر وغالبهم لا يعرفون إلا مسائل الفروع المختصة بمذهبهم ولهذا اجتمع في هذا الكتاب المتردية والنطيحة وما أكل السبع.
قوله: "وللرجل فقط بلبن من زوجتيه لا يصل إلا مجتمعا".
أقول : لا يقتضى التحريم إلا الرضاع من امراة واحدة رضاعا يوجب التحريم كما قدمنا ولا

(1/473)

حكم لما لا يكون مجموعه إلا من اثنتين أو ثلاثا أو اكثر ولا يثبت به حكم الرضاع لا للرجل ولا للنساء فمن يعتبر خمس رضعات لا بد ان تكون جميعا من امرأة واحدة فلو رضع من كل واحدى رضعة أو رضع الخمس من ثلاث أو اثنتين لم يكن لذلك حكم ولا يثبت به رضاع.
وهكذا لو لم يصل الجوف عند من يعتبر مجرد الوصول إلي الجوف إلا لبن امرأتين أو اكثر فإنه لا يثبت بذلك حكم عنده وإن قال إنه يثبت به الحكم كما قال المصنف فقد عول على مجرد رأي زائف واجتهاد زائغ.
وأما قوله: "ويحرم به من صيره مرحما" فقد ذكرنا في شرحنا للمنتقى عددالمحرمات بالرضاع فليرجع اليه.
وأما قوله: "ومن انفسخ نكاح غير مدخولة لفعله" الخ فوجهه ان ذلك جناية تسبب عنها تغريم الزوج بما غرمه من المهر ولم يستوف ما في مقابلته وهو الوطء فتغرم المرضعة ما غرم بسبب جنايتها ولا وجه لقوله إلا جأهلا محسنا لأن مجردالجهل والاحسان لا يسقطان الضمان لأن ضمان الجناية من أحكام الوضع فلتزم الجأهل كما تلزم العالم وتلزم المحسن كما تلزم المسيء وتلزم المجنون والصبي كما تلزم العاقل المكلف ومثل هذا لا يخفى على المصنف ولكنه بصدد جمع انظار المقلدين كما قدمنا قريبا.
[ فصل
وإنما يثبت حكمه في إقراره أو ببينتها ويجب العمل بالظن الغالب في النكاح تحريما فيجبر الزوج المقر به وبإقراره وحده يبطل النكاح لا الحق والعكس في إقرارها إلا المهر بعد الدخول].
قوله: فصل : "وإننا يثبت حكمه بإقراره أو ببينتها" الخ.
أقول : إذا اقر أو قامت عليه البينة بإقراره أو بمشاهدة الارضاع للرضيع فليس في ذلك نزاع ومن جملة البينة إخبار مرضعته لما ثبت في اصحيح البخاري وغيره ان عقبة ابن الحارث تزوج ام يحيى بنت أبي إهاب فجاءت امة سوداء فقالت قد ارضعتكما قال فذكرت ذلك للنبي صلى الله عليه وسلم فأعرض عني قال فتنحيت فذكرت ذلك له فقال: "وكيف وقد زعمت أنها قد أرضعتكما"، فنهاه عنها
وفي رواية للبخاري وغيره "دعها عنك"، وهذا النهي والأمر يدلان أوضح دلالة على وجوب العمل بقول المرضعة ولم يصب من تكلف لرد هذه السنة بما لا يسمن ولا يغني من جوع.
وأما قوله: "ويجب العمل بالظن الغالب في النكاح تحريما" فصواب لأن الله سبحانه قد تعبدنا بالعمل بالظن ولا سيما في النكاح الذي يترتب عليه الخطر العظيم من استحلال فرج حرمه الله ولحوق نسب بغير من هول له.

(1/474)

وقد ثبت التعبد بالعمل باخبار الاحاد وهي لا تفيدا لا الظن ولا وجه لتقييدالظن هنا بالغالب بل يجب العمل بكل ظن يصدق عليه مسمى الظن إذا لم يكن مجرد شكوك ووسوة ومقتضى العمل بالظن هو إخبار الزوج المقر بحصول الظن له.
وأما قوله: "وبإقراره وحده يبطل النكاح" فصحيح لأن التسريح إليه والطلاق بيده وقد أقر بما يقتضى ذلك فبطل ما هو إليه ولا يستلزم ذلك بطلان الحق للزوجة.
وأما قوله: "والعكس في إقرارها" فلا وجه له لأنه إذا لم يبطل به النكاح لم يبطل به حق عليها تستحقه بالنكاح لأن النكاح باق شاءت أم أبت.
إلي هنا انتهي النصف الأول من هذه التعليقة المسماة السيل الجرار المتدفق علي حدائق الأزهار في نهار يوم الاثنين لعله حادي عشر شهر جمادي الآخرة من شهور سنة أربع وثلاثين بعد مائتين وألف من الهجرة الشريفة بقلم مؤلفه محمد بن علي الشوكاني غفر الله لهما.
تم إملاء علي جماعة من الطلبة في شهر ذو القعدة سنة 1239.

(1/475)

كتاب البيع
مدخل
...
كتاب البيع
[ فصل
شروطه أيجاب مكلف أو مميز مختار مطلق التصرف مالك أو متول بلفظ تمليك حسب العرف وقبول غيره مثله متطابقين مضافين إلي النفس أو ما في حكمهما غير مؤقت ولا مستقبل أيهما ولا مقيد لما يفسدهما ولا تخللهما في المجلس إضراب أو رجوع في مالين معلومين يصح تملكهما في الحال وبيع أحدهما بالآخر والمبيع موجود في الملك جائز البيع ويكفي في المحقر ما اعتاده الناس].
قوله: فصل : "شروطه إيجاب مكلف أو مميز".
أقول : أعلم أن البيع الذي أحله الله سبحانه وجعله مقتضيا لانتقال الأملاك من مالك إلي مالك لا يعتبر فيه إلا مجرد التراضي وطيبة النفس بأي لفظ وقع وعلى أي صفه كان ولو بمجرد إشارة أو كتابة فإذا حصل هذا المناط وتفرق البائع والمشتري من المجلس راضيين بالبيع طيبة به نفساهما فقد انتقل ذلك المبيع من ملك البائع إلي ملك المشتري إذا كان المبيع مما أحل الشرع بيعه وجوز التعامل فيه.

(1/475)

وأما اعتبار كون المالك مكلفا فأمر لا بد منه لأن نفوذ التصرفات موقوف على بلوغ المتصرف إلي سن التكليف وهي أول مظنات الرشد وأما من دون التكليف فقد عرفت أن الله سبحانه أمر الولي بأن يمل عنه وجعل تصرفاته إليه وإذا أذن له بالتصرف كان المعتبر هو هذا الإذن الصادر من الولي لا مجرد تصرف غير المكلف ولعله إن شاء الله تعالي يأتي في باب المأذون زيادة تحقيق للمقام.
وأما اشتراط أن يكون مختارا فأمر لا بد منه لأن المناط هو التراضي وطيبة النفس كما سلف والمكره لا رضا منه ولا طيبة نفس وأما اشتراط كون البائع مطلق التصرف فلأن المحجور محبوس عن التصرف فهو كالمحكوم عليه بعدم التصرف في المال الذى تنأوله الحجر إذا وقع من متأهل للحكم وصادف سببا يقتضي الحجر وسيأتي الكلام إن شاء الله على الحجر وأما كونه ملكا أو متوليا عن غيره بولاية شرعية فأمر لا بد منه فإن من لم يكن مالكا ولا متوليا كذلك لا حكم لبيعه لأن ذلك من أكل أموال الناس بالباطل وقد قال سبحانه: {وَلا تَأكلوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} [البقرة: 188].
وأما كونه بلفظ تمليك إلخ فقد عرفناك أن المعتبر هو التراضي وطيبة النفس فما أشعر بهما ودل عليهما فهو البيع الشرعي وهكذا القول المعتبر فيه ذلك فقط فما أشعر به فهو الشراء الشرعي فلو قال البائع بعت هذا منك بكذا فأخذه المشتري ولم يتكلم ولا أشار وتفرقا من المجلس كان ذلك بيعا شرعيا موجبا لانتقال المبيع من ملك البائع إلي ملك المشتري وهكذا لو قال المشتري اشتريت منك هذا بكذا فسلمه البائع إليه ولم يصدر منه لفظ ولا إشارة وتفرقا من المجلس كان ذلك كافيا فيما ذكره من التطابق وما بعده إنما هو مراعاة لجانب الألفاظ ولا اعتبار لذلك.
وأما قوله: "غير مؤقت" فصحيح لأن اللفظ الدال على التوقيت قد أشعر بخلاف موجب البيع وهو مصير البيع إلي ملك المشتري من غير تقييد وأما قوله ولا مستقبل أيهما فيقال إذا أشعر لفظ الاستقبال بالرضا وطيبة النفس بانتقال الملك في الحال فلا يضر كونه مستقبلا ولا يقدح في الصحة بل لا مانع شرعا ولا عقلا بأن يكون مرادهما ما دل عليه لفظ الاستقبال فيكون البيع ناجزا ثابتا عند حصول أول وقت من أوقات المستقبل وهو اللحظة المتعقبة لما تكلما به فيكون بيعا صحيحا وتجارة عن تراض وأي مانع من هذا بل لو قال بعت منك هذا بعد سنة كان بيعا شرعيا إذا حصل التراضي وطيبة النفس ويخرج من ملك البائع إلي ملك المشتري بعد مضي السنة وأما قوله غير مقيد بما يفسدهما وإن كان ذلك المفسد هو مدلول اللفظ مع تحقق الرضى وطيبة النفس فلا حكم له وإن كان باعتبار شرط من الشروط فسيأتي الكلام عليه في باب الشروط المقارنة للعقد.
قوله: "ولا تخللهما في المجلس إضراب ولا رجوع".
أقول : وجهه أن الإضراب قد دل على عدم الرضى وطيب النفس وكذلك الرجوع واعتبار المجلس قد ورد به الشرع كما سيأتي في الحديث الصحيح: "البيعان بالخيار ما لم يتفرقا"، [البخاري

(1/476)

"4/326"، مسلم "47/1532"]. وأما اعتبار أن يكون في مالين معلومين فغير مسلم فإنه إذا حصل الرضى وطيبة النفس ببيع المجهول تفصيلا المعلوم جملة كان البيع صحيحا إذا لم يكن في نوع من أنواع الغرر التى ورد النهي عن البيع مع وجودها كما سيأتي وأما اعتبار كونهما مما يصح تملكه في الحال فظاهر لأن الشيء الذي لا يثبت عليه الملك لا يصح بيعه إذ المانع الشرعي من تملكه مانع من بيعه لأن البيع مترتب على ثبوت الملك وأثر من آثاره وهكذا الكلام إذا كان الثمن لذلك المبيع لا يصح تملكه وسيأتي للمصنف التصريح بأن بيع كل ذي نفع حلال جائز.
وأما قوله: "وبيع أحدهما بالآخر" فوجهه إخراج بيع الربا وما فيه مظنة له وسيأتي الكلام عليه في بابه وأما قوله والمبيع موجود في الملك فوجهه ما سيأتي من النهي عن أن يبيع البائع ما ليس عنده وأما قوله جائز البيع فصحيح لأن ما لا يجوز بيعه يمنع الشرع عنه لا يجوز الدخول فيه وليس هذا تكريرا لما سبق من قوله يصح تملكهما فقد يرد النهي عن بيع شيء مع الإذن بتملكه في بيع الربا فإن كل واحد من المبيع والثمن يجوز لكل واحد من البائع والمشتري تملكه مع ورود النهي عن بيع أحدهما بالآخر وهكذا بيع الرطب بالتمر وأمثال ذلك كثير وليس فيه أيضا تكرير لقوله وبيع أحدهما بالآخر فإن التفريق بين ذوي الأرحام المحارم بالبيع غير جائز مع كونه يصح بيعهم من غير تفريق بما يقع التراضي عليه من الثمن وهكذا لا يجوز بيع ما اشتمل على نوع من أنواع الغرر مع كونه يصح بيعه مع عدم اشتماله على ذلك.
قوله: "ويكفي في المحقر ما اعتاده الناس".
أقول : المناط ما قدمنا لك من التراضي وطيبة النفس في الحقير والكثير فإذا حصل ذلك صح به كل بيع وإن لم يوجد ذلك فلا وقد قدمنا لك أن تلك الشروط التى ذكرها المصنف لا دليل على غالبها ولكنه لما جعلها شروطا ووجد الناس في المحقرات يكتفون بمجرد التراضي وإن لم تحصل تلك الشروط جعل هذه العادة مخصصة لما زعم أنها شروط شرعية وقد ذكر المتكلمون في الفقه أن المراد بهذا المحقر هو ما جرت عادة الناس أنهم لا يعقدون عليه لحقارته لا للتسأهل فيه فخصصوا العادة ببعض ما يقع من أهلها فكان ذلك ظلمات بعضها فوق بعض.
[ فصل
ويصحان من الأعمى ومن المصمت والأخرس بالإشارة وكل عقد إلا الأربعة ومن مضطر ولو غبن فاحشا إلا للجوع ومن المصادر ولو بتافه ومن غير المأذون وكيلا ولا عهدة عليه وبالكتابة ولا يتولى الطرفين واحد أو في حكمه]

(1/477)

قوله: "ويصحان من الأعمى"
أقول : الأصل صحة تصرف كل مكلف عاقل والأعمى والمصمت والأخرس من جملتهم والإشعار بالرضى وطيبة النفس اللذين هما المناط لصحة البيع وسائر التصرفات الشرعية ممكن منهم أما الأعمى فظاهر وأما المصمت والأخرس فبالإشارة التي يصح بها مراده ومن ادعى أن ثم مانعا في أحدهم فعليه بيان ذلك المانع واعتبار اللفظ عند معتبريه مخصوص بمن يمكنه النطق فيصح منهم كل عقد وكل إنشاء كائنا ما كان].
وأما استثناء الأربعة التي أشار إليها المصنف وهي الشهادة والإقرار بالزنا والقذف ويمين الإيلاء واللعان فهو عائد إلي المصمت والأخرس ولهذا أعاد لفظ من لأن الشهادة من الأعمى صحيحة إلا فيما لا تتم الشهادة فيه إلا بالرؤية كما سيأتي للمصنف فإن شهادته على ما لا يفتقر إلي الرؤية صحيحة مقبولة وكذلك سائر الأربعة تصح منهم الشهادة وأما المصمت والأخرس فلا تصح منهما الشهادة إلا إذا كانت الإشارة تقوم مقام النطق لوضوحها وأما الإقرار بالزنا وإنشاء القذف فهما وإن كان المراد منهما يفهم بالإشارة لكن لما كان الحد يسقط بالشبهة كان عدم قدرته على النطق الصريح شبهة له لا سيما في الإقرار بالزنا عند من يشترط أن يكون الإقرار أربع مرات ولا تصح منهما اليمين لأنها لا تكون إلا باللفظ ولا وجه لتخصيص اللعان والإيلاء بل جميع الإيمان كذلك.
قوله: "ومن مضطر" الخ.
أقول : هذا رد لما ثبت من النهي عن بيع المضطر ولا فرق بين أنواع الاضطرار بل كل مضطر لا يحل لمسلم أن يغتنم اضطراره إلي البيع فيشتريه منه بدون قيمته بل هو بالخيار أما أوفاه قيمته المتعارفة زمانا ومكانا أو ترك شراءه ومن كان مضطرا لسد فاقته أو لما يخشاه من نزول الضرر به من المصادر له فهو مضطر مشمول بالنهي.
قوله: "ويصح من غير المأذون وكيلا ولا عهدة عليه".
أقول : لا وجه لهذه الصحة ولا يترتب عليها أثر من آثار البيع بل الاعتبار بحصو الرضى من المالك فإن رضي بالبيع كان مجرد هذا الرضى هو البيع الذى أحله الله سبحانه بقوله {تِجَارَةً عَنْ تَرَاضٍ} [النساء: 29]، وإن لم يقع الرضى فلا حكم لبيع الفضولي وإن كان فيه مصلحة للبائع وأما إذا كان وكيلا فبيع الوكيل صحيح إذا باع بما يرضى به البائع لأن وقوع التوكيل قد حصل به المناط الشرعي مع المطابقة كما سيأتي في كتاب الوكالة إن شاء الله وأما ما ذكره من صحة البيع بالكتابة فصحيح لأنها من جملة المشعرات بالرضى وطيب النفس كما قدمنا وهكذا الإشارة من القادر على النطق.
وأما قوله: "ولا يتولى الطرفين واحد أو في حكمه" فمبنى على ما قدمه من اشتراط الإيجاب والقبول وقد عرفناك أن المناط هو الرضى فيصح أن يتولى ذلك واحد وقد ثبت

(1/478)

عنه صلى الله عليه وسلم أنه تولى عقد النكاح للزوجين كما قدمنا تحقيقه والحاصل أن الأصل عدم المانع فمن إدعى وجود فعليه البيان.
[ فصل
ويلحق بالعقد الزيادة والنقص المعلومان في المبيع والثمن والخيار والأجل مطلقا لا الزيادة في حق الشفيع وأول مطلق الأجل وقت القبض].
قوله: فصل : "ويلحق بالعقد الزيادة والنقص" الخ.
أقول : هذا صحيح إذا حصل في هذه الزيادة والنقص المناط المعتبر وهو الرضى ولا وجه لذكر هذا فإن الزيادة اللاحقة هى تجارة عن تراض ولكنهم لما جمدوا على اعتبار الألفاظ المقيدة بتلك القيود وجعلوها عقودا احتاجوا إلي ذكر مثل هذا مع أن مثل هذا ينقض عليهم بتلك الشروط والإعتبارات لأنه يقال لهم هذه الزيادة إن كانت مالا فلا بد فيها مما اشترطموه في المزيد لأن كل واحد منهما يصدق عليه اسم المال فما وجه ذكرها ههنا وهكذا النقص لأنه في حكم الزيادة لما وقع له وإن لم يكن مالا عندكم بأن يكون مما لا قيمة له فهو خلاف ما تقولونه فإنكم لا تقيدون ذلك بما لا قيمة له وإن كانت هذه الزيادة من المحقرات عندكم فلا بد فيها من مثل ما ذكرتم في المحقرات.
وأما قوله: "والزيادة في الخيار والأجل" فصحيح لأن مرجع ذلك التراضي ولا حجر على بائع أو مشتر أن يزيد في الخيار والأجل كما أنه لا حجر عليه في إبطالهما وليس للتنصيص على مثل هذه الأمور كثير فائدة لأنها معلومة.
وأما قوله: "لا للزيادة في حق الشفيع" فوجهه أنها تستلزم لحوق غرم على الشفيع فإذا قال المشتري للبائع قد زدتك في ثمن المبيع كذا صح ذلك وملكه البائع ولا يلزم الشفيع من ذلك شيء.
وأما قوله: "وأول مطلق الأجل وقت القبض" للمبيع فلا وجه له بل الاعتبار بالعقد الذي هو التراضي وإن تأخر القبض والتأجيل وقع عنده فالاعتبار بوقته لا بوقت القبض وأما كونه يتلف من مال البائع قبل القبض فبحث آخر سيأتي الكلام عليه.
[ فصل
والمبيع يتعين فلا يصح معدوما إلا في السلم أو في ذمة مشتريه ولا يتصرف فيه

(1/479)

قبل القبض ويبطل البيع بتلفه واستحقاقه ويفسخ معيبه ولا يبدل والثمن عكسه في ذلك غالبا والقيمي والمسلم فيه مبيع أبدا وكذلك المثلى غير النقدين إن عين أو قوبل بالنقد وإلا فثمن أبدا كالنقدين].
قوله: فصل : "والمبيع يتعين فلا يصح معدوما".
أقول : هذا وإن كان تكريرا لقوله والمبيع موجود في الملك ولكنه أراد هنا أن يتوصل بذكره إلي ذكر ما لا يشترط فيه الوجود وأعلم أن الشارع قد نهى عن بيع المعدوم على العموم فقال لحكيم بن حزام لما قال له يا رسول الله يأتيني الرجل فيسألني عن البيع ليس عندي ما أبيعه منه ثم أبتاعه من السوق فقال له صلى الله عليه وسلم: "لا تبع ما ليس عندك"، أخرجه أحمد "3/401، 403"، وأهل السنن أبو داود "3503"، الترمذي "1232"، النسائي "4613" ابن ماجة "2187"]، وقال الترمذي حسن صحيح وأخرجه ابن حبان في صحيحه قال الترمذي وقد روي من غير وجه عن حكيم وقد وقع منه صلى الله عليه وسلم النهي عن صور من صور البيع والعلة فيها كونه معدوما وسيأتي بيان كل منها في موضعه اللائق به وأما قوله: "إلا السلم"، فسيأتي دليله الخاص به وهو وإن كان نوعا من أنواع البيع فإن ما ورد في صحته على الصفة المذكورة فيما سيأتي يكون مخصصا لعموم النهي عن بيع ما ليس بموجود.
قوله: "أو في ذمة مشتريه".
أقول : هذا الذى في ذمة المشتري هو غير موجود عند البائع فهو داخل تحت النهي عن بيع المعدوم فإن كان إخراجه من عموم الدليل بدليل فما هو فإنه لا دليل ها هنا من كتاب ولا سنة ولا قياس وهذا على تقدير حضور الثمن أما إذا كان غير حاضر فهو مندرج أيضا تحت نهي آخر وهو ما أخرجه الدارقطني والحاكم وصححه على شرط مسلم من حديث ابن عمر أن النبي صلى الله عليه وسلم نهى عن بيع الكاليء بالكاليء وهو وإن كان في إسناده موسى بن عبيدة الربذي فقد شد من عضده ما يحكى من الإجماع على عدم جواز بيع الكاليء بالكاليء وقد أخرجه أيضا الطبراني من حديث رافع بن خديج.
قوله: "ولا يتصرف فيه قبل قبضه".
أقول : لحديث جابر عند مسلم وغيره قال رسول الله صلى الله عليه وسلم: "إذا ابتعت طعأما فلا تبعه حتى تستوفيه"، وأخرج مسلم "40/1528"، نحوه أيضا من حديث أبي هريرة وورد النهي على العموم من غير اقتصار على الطعام فأخرج أحمد عن حكيم ابن حزام قال قلت: يا رسول الله إني أشتري بيوعا فما يحل لي منها وما يحرم علي؟ قال: "إذا اشتريت شيئا فلا تبعه حتى تقبضه" وأخرجه أيضا الطبراني في الكبير وفي إسناده العلاء بن خالد الواسطي وقد وثقه ابن حبان وأخرج أبو دأود والدارقطني والحاكم وابن حبان وصححاه من حديث زيد بن ثابت أن النبي صلى الله عليه وسلم نهى أن تباع السلع حيث تبتاع حتى يحوزها التجار إلي رحالهم وفي الصحيحين بالبخاري "4/347"، مسلم "38/1527"، وغيرهما من حديث ابن عمر

(1/480)

قال: كانوا يبتاعون الطعام جزافا بأعلى السوق فنهاهم رسول الله صلى الله عليه وسلم أن يبيعوه حتى ينقلوه وفي الصحيحين أيضا من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "من ابتاع طعأما فلا يبعه حتى يستوفيه"، قال ابن عباس ولا أحسب كل شيء إلا مثله وهذا الحسبان من ابن عباس قد دل عليه حديث حكيم بن حزام وزيد بن ثابت الذى ذكرناه.
فالحاصل أن بيع الشيء قبل قبضه منهى عنه وليس في الأحاديث إلا النهي عن البيع فلا يلحق به سائر التصرفات فلا وجه لقول المصنف ولا يتصرف فيه قبل قبضه فإن قيل إنها مقاسة عليه فهو قياس مردود بوجود الفارق وأما قوله ويبطل المبيع بتلفه فظاهر لأنه إذا تلف لم يبق ما هو متعلق به وشرط له أو ركن وهكذا استحقاقه لأنه انكشف أنه ملك لغير بائعه فلا نفوذ لما وقع منه وأما كونه يفسخ بالعيب فلما سيأتي في العيوب وأما كونه لا يبدل فلأن التراضي وقع عليه لا على غيره وذلك بيع آخر وإنما ذكر هذه الأمور ليبين أن الثمن لا يكون كذلك فالفصل معقود للفرق بين الثمن والمبيع.
قوله: "والثمن عكسه في ذلك".
أقول : وجهه أنه لم يرد فيه ما ورد من الأدلة في البيع من النهي عن أن يكون معدوما وان يباع قبل قبضه وإذا بطل الثمن فالمبيع باق وهو الذى اعتبروا فيه ما اعتبروا وقيم النقود متسأوية فإذا عدم شيء منها فمثله موجود بخلاف البيع فإن الغرض يتعلق بما وقع التراضي عليه وليست الأعيان المتفقة في الجنس والنوع متسأوية كتسأوي النقود بل مختلفة غاية التخالف والأعراض مختلفة فقد يكون قيمة هذه العين مثل عشر قيمة غيرها مع كون الجنس واحدا والنوع واحد ثم إن التراضي حال البيع على ثمن هو كذا من الدراهم أو الدنانير وليس المقصود للبائع إلا دفع ذلك العدد من ذلك النقد المتعامل به في البلد ولا يتعلق له عرض بغيره ولا بهذا منه دون هذا مع الاتحاد وعدم التفأوت ويؤيد هذا ما أخرجه أحمد وأهل السنن وابن حبان والحاكم وصححه والبيهقي من حديث ابن عمر قال أتيت النبي صلى الله عليه وسلم فقلت إني أبيع الإبل بالبقيع فأبيع بالدنانير وآخذ الدراهم وأبيع بالدراهم وآخذ الدنانير فقال: "لا بأس أن تأخذ بسعر يومها ما لم تفترقا وبينكما شيء"، وهو صريح في جوز البيع بأحد النقدين وأخذ الآخر عوضا عنه وجواز التصرف بالثمن المسمى قبل قبضه.
قوله: "والقيمي والمسلم فيه مبيع أبدا".
أقول : اعلم أنه لا مستند لهذا إلا مجرد الرأي الراجع إلي اصطلاح حادث وعادات جارية والشرع أوسع من هذا وهكذا لغة العرب فإذا قال أحد المتبايعين للآخر بع مني هذه العين بهذه العين فباعها وتراضيا على ذلك كان هذا بيعا شرعيا ولغويا سواء كانا قيميين في اصطلاح أهل الفروع أو مثليين أو أحدهما قيميا والآخر مثليا إذا لم يكونا مما يحرم بيع أحدهما بالآخر مطلقا أو مشروطا بالتسأوي والمقايضة وقد رتبوا على هذا الاصطلاح أن المثلى لا يضمن إلا بمثله والقيمي لا يضمن إلا بقيمته وهو رأي بحت لم يقم به دليل ومنقوض أيضا بما ثبت في حديث

(1/481)

المصراة الصحيح المتفق عليه من قوله صلى الله عليه وسلم: "ردها وصاعا من تمر"، فها هنا قد ضمن المثلي وهو اللبن بغير مثله ومنقوض أيضا بما ثبت: أن بعض أزواج النبي صلى الله عليه وسلم أهدت له وهو عند عائشة صحفة فيها طعام فكسرتها عائشة فرد النبي صلى الله عليه وسلم للمهدية صحفة عائشة [أحمد "6/148" 277"، أبو داود النسائي 3957"]، فها هنا قد ضمن القيمي بمثله لا بقيمته.
[ فصل
ويجوز معاملة الظالم بيعا وشراء في ما لم يظن تحريمه والعبد أو المميز فيما لم يظن حجرهما وهو بالخطر وولي مال الصغير إن فعل لمصلحة وهو أبوه ثم وصيه ثم جده ثم الإمام والحاكم ومنصوبهما والقول له في مصلحة الشراء وبيع سريع الفساد والمنقول وفي الإنفاق والتسليم لا الشراء من وارث مستغرق باع لا للقضاء وينفذ بالإيفاء أو الإبراء وبيع كل ذي نفع حلال جائز ولو إلي مستعمله في معصية غالبا أو واجب كالمصحف ومن ذي اليد ولا يكون قبضا إلا في المضمون غالبا ومؤجر ولا تنفسخ إلا أن يباع لعذر أو من المستأجر أو بإجازته والأجرة للمشتري من العقد ومجهول العين مخيرا فيه مدة معلومة وميراث علم جنسا ونصيبا ونصيب من زرع قد استحصد وإلا فمن الشريك فقط قيل وكامن يدل فرعه عليه وملصق كالفص ونحوه وإن تضرر غالبا ويخيران قبل الفصل وصبرة من مقدر كيلا أو وزنا أو عددا أو ذرعا مستو أو مختلف جزافا غير مستئنن إلا مشاعا أو مختارا أو كل كذا بكذا فيخير لمعرفة قدر الثمن أو على أنه مائة بكذا أو مائة كل كذا بكذا فإن نقص أو زاد في الآخرتين فسد في المختلف مطلقا وفي غيره بخير في النقص بين الفسخ والأخذ بالحصة إلا المذروع في الأولى فبالكل إن شاء وفي الزيادة ردها إلا المذروع فيأخذها بلا شيء في الأولى وبحصتها في الثانية أو يفسخ وبعض صبرة مشاعا أو مقدرا ميز في المختلف قبل البيع وعينت جهته في مختلف المذروع وكذا إن شرط الخيار مدة معلومة لا منها كذا بكذا إن نقصت أو كل كذا بكذا مطلقا فتفسد وتعين الأرض بما يميزها من إشارة أو حد أو لقب].
قوله: فصل : "ويجوز معاملة الظالم بيعا وشراء فيما لم يظن تحريمه".
أقول : قد ثبت وقوع المعاملة منه صلى الله عليه وسلم لمن يفد إلي المدينة من الأعراب الباقين على الشرك إذ ذاك وهكذا معاملة أصحابه رضي الله عنهم لهم بمرأى منه صلى الله عليه وسلم ومسمع وهم في حال جأهليتهم مرتطمون في المحرمات مرتكبون للظلم وغالب ما في أيديهم مما يأخذونه قهرا وقسرا

(1/482)

وغضبا من أموال بعضهم بعضا مع كونهم مستمرين على ربا الجأهلية الذي هو الربا المحرم بلا خلاف وهكذا كان صلى الله عليه وآله وسلم وأصحابه يعاملون اليهود من أهل المدينة وممن حولها وهم مستحلون لكثير ما حرمه شرعنا وهكذا كان صلى الله عليه وسلم يعامل هو وأصحابه أهل مكة قبل الهجرة ومن يرد إليها من طوائف الكفار ولم يسمع على كثرة هذه المعاملة وتطأول مدتها أنه صلى الله عليه وسلم قال: هذا كافر لا تحل معاملته ولا قال أحد من الصحابة كذلك وإذا كان هذا في معاملة الكفار الذين هذا حالهم وملكهم فكيف لا تجوز معاملة من هو من المسلمين مع تلبسه بشيء من الظلم فإن مجرد كونه مسلما يردعه عن بعض ما حرمه الله عليه وإن وقع في بعض المحرمات تنزه عن بعضها فغاية الأمر ما في يده قد يكون مما هو حرام وقد يكون مما هو حلال ولا يحرم على الإنسان إلا ما هو نفس الحرام وعينه.
وأما طريقة الورع فلا شك أن الأمر كما قال رسول الله صلى الله عليه وسلم فيما صح عنه: "الحلال بين والحرام بين وبينهما مشتبهات" [البخاري "1/126"، 4/290"، مسلم "3330"، الترمذي "1205"، النسائي "4453"، ابن مكاجة "3984"]، والمؤمنون وقافون عند الشبهات ولكنه قال لو كان هذا أعني معاملة الظالم من هذا القبيل لما فعله رسول الله صلى الله عليه وسلم وفعله أصحابه مع علمه لذلك وتقريره له وإذا كان هذا في المعاملة بالبيع والشراء ونحوهما كان في قبول عطائهم وهباتهم كذلك فقد كان الصحابة بعد انقراض خلافة الخلفاء الراشدين يقبضون العطاء والجوائز والهبات ممن بعدهم مع تلبسهم بشيء مما لا يبيحه الشرع وعدم توقفهم على ما يسوغه الحق ولهذا يقول صلى الله عليه وسلم: "الخلافة بعدي ثلاثون عأما ثم تكون ملكا عضوضا".
وأما قوله: "والعبد المميز فيما لم يظن حجرهما" فوجهه أن الأصل فيما في أيديهما وقوع الإذن لهما بالتصرف فيه عملا باليد الثابتة عليه ومع ظن الحجر لهما ينتفي ذلك الأصل وإذا انكشف أنهما غير مأذونين كان الضمان متعلقا برقبة العبد ومال الصبي لأنه جناية منهما وهي مضمونة عليهما ولهذا قال وهو بالخطر فإنه تحذير للمعامل لهما لأنه قد لا يكون للصبي المميز مال وقد تكون رقبة العبد قاصرة عن الوفاء بجنايته وقد تقع أمثال هذه الجناية والجميع متعلق برقبته فلا يحصل للفرد من المعاملين له إلا النزر اليسير.
قوله: "وولي مال الصغير إن فعل لمصلحة".
أقول : وجهه أن الحاجة لمثل الصغير والمجنون قد تدعو إلي بيع شيء من ماله أو شراء شيء له لحاجة لا عذر عنها وهو صغير لا يصلح لذلك لعدم بلوغه سن الرشد والمجنون لا يدرك شيئا ولا يفرق بين المصلحة والمفسدة فلا بد من أن يتولى التصرف عنهما غيرهما ولكن إن فعل ذلك لمصلحة وإلا كان تصرفه ردا عليه والمصلحة هى على الحد الذى ذكره الله سبحانه في أموال اليتامى وأما قوله وهو أبوه فاعلم أن الله سبحانه قد ذكر الولي في كتابه العزيز فقال: {فَإِنْ كَانَ الَّذِي عَلَيْهِ الْحَقُّ سَفِيهاً أَوْ ضَعِيفاً أَوْ لا يَسْتَطِيعُ أَنْ يُمِلَّ هُوَ فَلْيُمْلِلْ وَلِيُّهُ بِالْعَدْلِ} فجعل الأمر في هذا الذي لا يستطيع أن يمل إلي وليه واكتفى باملاله عنه فكان هذا دليلا من الكتاب العزيز على أن الولي ينوب عمن لا يستطيع أن يفعل كما يفعله غيره في

(1/483)

التصرفات والإقرارات والإنشاءات إلحاقا لغير هذا الفرد المنصوص عليه بعد لعدم الفارق وتقييد ما في الآية بقوله بالعدل مرشد إلي ما تقدم من قول المصنف إن فعل لمصلحة فإن إيقاع الأمر على وجه العدل هو المصلحة التي ليس وراءها مصلحة وكما ثبت في الكتاب العزيز ذكر الولي الذي يتصرف عن غيره ثبت أيضا في السنة ذكر الولي في النكاح بما صح عنه صلى الله عليه وآله وسلم من قوله: "أيما امرأة نكحت بغير إذن وليها فنكاحها باطل باطل باطل"، [أحمد "6/47، 165"، أبو داود "2083"، ابن ماجة "1879"، الترمذي "1102"، فإن هذا ولي جعل إليه النبي صلى الله عليه وسلم عقد النكاح للمرأة وقد كان يعقد نكاح النساء في زمن النبوءة قرابتهن وكان يقدم الأقرب فالأقرب فإذا كان الأب موجودا كان ذلك إليه كما كان من أبي بكر وعمر في تزويجهما عائشة وحفصة من رسول الله صلى الله عليه وسلم وكما كان منه صلى الله عليه وسلم من تزويج بناته وهكذا كان عمل سائر الصحابة ثم إذا عدم الأب تولى ذلك الأقرب إلي المرأة فعرف بهذا أن الولي في النكاح هم القرابة مع تقديم الأقرب فالأقرب فكان ذلك كالتفسير للولي المذكور في الآية فيلي أمر الصغير ونحوه أبوه فإن عدم الأب فالأقرب فالأقرب ممن له عليه مزيد حنو ورأفة فإن ذلك أقرب إلي رعاية مصلحته وعلى كل حال فعليه أن يتحرى العدل كما ذكره الله سبحانه في تلك الآية هذا إذا أردنا معرفة الولي شرعا فإن ما ذكرناه يدل عليه ومعلوم أن الأب هو الأقرب والأكثر حنوا ورأفة ويليه الجد فإنه كالأب في مزيد حنوه ورأفته على ابن ابنه وقد يزيد على الأب في ذلك ثم الإخوة والأعمام ثم الأقرب فالأقرب فمهما وجدت القرابة كانت صالحة لجعلها مناطا لثبوت كون صاحبها وليا مع عدم وجود من هو أقرب منه ومما يقوي ما ذكرناه قول الله عز وجل: {وَأُولُوا الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ} [الأنفال 75]، فهذه الآية أثبتت بعمومها الأولوية بعموم اللفظ لا بخصوص السبب ولو رجعنا إلي اللغة لدلت على ما ذكرناه فإن الولي القريب والولي القرب والدنو وقد ذكر أهل اللغة للولي غير هذا المعنى ولكنه لا يناسب المقام وإذا تقرر لك هذا فأعلم أنه لا وجه لإثبات الولاية لوصي الأب ووصي الجد أصلا لأن الموصي إليهما قد انقطعت ولايته بموته مع كون الحنو والرأفة اللذين هما سبب جعل الولي وليا معدومين فيهما وأما الإمام والحاكم فلهما ولاية عامة تشمل هذه الولاية فمن هذه الجهة العامة لهما ولاية وأما مع وجود الولي الخاص فهو أقدم منهما ولهذا يقول صلى الله عليه وسلم في الحديث الذى قدمناه في النكاح: "فإن اشتجر الأولياء فالسلطان ولي من لا ولي له"، فجعل ثبوت ولايته في النكاح مشروطة بأشتجار الأولياء فأفاد ذلك أنه لا ولاية للإمام والحاكم مع وجود الأولياء إذا لم يشتجروا.
قوله: "والقول له في مصلحة الشراء وبيع سريع الفساد والمنقول".
أقول : قد قررنا أن لمن كان وليا على الصفة التى حررناها ولاية شرعية وموجب هذه الولاية أن يكون القول قوله في ذلك لأنه متصرف بأمر الشرع ومأمور بالعدل فلو عاد خصما مخاصما وكلف البينة على تصرفاته لكان ذلك مخالفا للولاية الشرعية وأما ما قيل من أن الأصل في الأولياء عدم الصلاح فمجرد رأى بحت بل الأصل فيهم الصلاح وفي تصرفاتهم الصحة ومن

(1/484)

ادعى غير ذلك فهو مدع لخلاف الظاهر فإن جاء ببرهان يقتضي صحة دعواه فذاك وإلا فلا قبول لمجرد دعواه.
وأما قوله: "وفي الإنفاق" فكذلك أيضا لأن الله سبحانه قد جعل الأمر في أموال اليتامى مناطا بالأولياء فلا وجه لعدم قبول قولهم فيما أنفقوه عليهم لأنهم باشروا ما باشروه منها بأمر الله عز وجل والمفروض أنهم من أهل الأمانة ومن المتصرفين بالعدل أما إذا تقرر أنهم من أهل الخيانة ومن المتصرفين بالجور منهم لم لا يتوقفوا على ما أمرهم الله به فيضمنون ما تصرفوا فيه بغير ما أمر الله به.
وأما قوله: "في التسليم" فلا بد من تقييد ذلك بأمرين.
الأول: أن يكون اليتيم ونحوه حال النزاع قد بلغ سن الرشد لقوله عز وجل: {فَإِنْ آنَسْتُمْ مِنْهُمْ رُشْداً فَادْفَعُوا إِلَيْهِمْ أَمْوَالَهُمْ} [النساء: 6]، فلو لم يكن قد بلغ تلك السن كان الولي متعديا بتسليم المال إليه ومع كونه مخالفا لما أمر الله به لا يكون القول قوله لأن الولاية الشرعية تقتضي أن لا يدفع إليه ماله إلا مع إيناس الرشد فدعواه أنه دفعه إليه قبلها يوجب بطلان ولايته والقدح في عدالته وهو لم يقبل قوله إلا لمجموع الولاية والعدالة.
الأمر الثاني: أن يشهد على تسليم ماله إليه كما أمره الله سبحانه بقوله: {فَإِذَا دَفَعْتُمْ إِلَيْهِمْ أَمْوَالَهُمْ فَأَشْهِدُوا عَلَيْهِمْ} [النساء: 6]، فإذا لم يشهد فقد أخل بواجب عليه فعليه أن يأتي بما يصدق قوله أو يصحح دعواه.
وأما قوله: "ولا الشراء من وارث مستغرق باع لا للقضاء" فإن فعل ذلك عمدا بعد عمله باستغراق التركة بالدين وأن البائع باع لهما للقضاء فهذه خيانة منه فلا ينفذ تصرفه وإن فعل ذلك جأهلا فولايته باقية وعليه الإستدراك بحسب الإمكان فإن تعذر ذلك فلا ضمان عليه لأنه قد فعل ما يظنه صلاحا وهو أمين ولم يحسن ولا فرط وسواء وقع الإيفاء أو الإبراء أو لم يقع واحدا منهما.
قوله: "وبيع كل ذي نفع حلال جائز".
أقول : قد أراد المصنف بهذا الإشارة إلي ما هو جائز للبيع وإلي ما لا يجوز بيعه فكل ما كان يتعلق به منفعة يحلها الشرع فبيعه جائز وكل ما كان لا منفعة له أصلا وكانت تلك المنفعة غير جائزة فبيعه غير جائز لأن الوسيلة إلي الحرام حرام ولكن لا بد أن يكون النفع في ذلك الشيء لا يكون في حرام على كل حال أما لو كان مما يمكن أن يكون نفعه حلالا في حالة وحرأما في حالة أو مما يستعمله هذا في حرام وهذا في حلال فإن علم البائع أن ذلك المشتري لا يستعمله إلا في حرام لم يحل بيعه وإن علم أنه يستعمله في حلال حل بيعه وإن بقي الأمر ملتبسا مع إمكان استعماله في الحلال والحرام جاز بيعه لأنه لم يوجد المانع من البيع ومجرد التردد مع عدم الترجيح لا اعتبار به.
فإن قلت وما الدليل الذى دل على المنع مما نفعه حرم قلت ما ثبت عنه صلى الله عليه وسلم في

(1/485)

الصحيحين [البخاري "2236"، مسلم "1581"، وغيرهما [أحمد "3/324، 326"، أبو داود "3486"، الترمذي "1297"، النسائي "7/309، 310"، ابن ماجة "2167"]، من حديث جابر قال إنه سمع النبي صلى الله عليه وسلم يقول: "إن الله حرم بيع الخمر والميتة والخنزير والأصنام"، فقيل: يا رسول الله أرأيت شحوم الميتة فإنه يطلى بها السفن ويدهن بها الجلود ويستصبح بها الناس, فقال: "لا هو حرام"، فصرح صلى الله عليه وسلم بأن بيع ذلك حرام مع بيانهم لوجوه الانتفاع به ثم قال بعد ذلك: "قاتل الله اليهود إن الله لما حرم عليهم شحومها جملوه ثم باعوه وأكلوا ثمنه" وأخرج أحمد وأبو دأود بإسناد رجاله ثقات من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "لعن الله اليهود حرمت عليهم الشحوم فباعوها وأكلوا أثمانها وإن الله إذا حرم على قوم أكل شيء حرم عليهم ثمنه"، فصرح صلى الله عليه وسلم بأن الحرمة مانعة من البيع والتحريم كما يكون في أعيان الأشياء يكون أيضا في منافعها ولهذا قال رسول الله صلى الله عليه وسلم: "لا تبيعوا القينات المغنيات ولا تشتروهن ولا تعلموهن ولا خير في تجارة فيهن وثمنهن حرام"، فجعل صلى الله عليه وسلم ثمنهن حرأما لأن الغالب أنهن لا يبعن إلا للغناء مع كون الانتفاع بهن في غيره ممكنا كالوطئ والخدمة أخرجه الترمذي من حديث أبي أمامة وقال غريب انتهى ولكن له شواهد تقويه.
فالحاصل أنه إذا كان الغالب في الانتفاع بالمبيع هو المنفعة المحرمة فلا يجوز بيعه وكانت هذه الغلبة توجب حصول الظن للبائع بأن المشتري ما أراد بشرائه لتلك العين إلا تلك المنفعة المحرمة وأما إذا لم تكن ثم غلبة فالأمر كما قدمنا ومن هذا بيع العنب والتمر إلي من يغلب على الظن أنه يتخذه خمرا وبيع آلات الملاهي إلي من يلهو بها فإن ذلك غير جائز لأن تلك المنفعة حرام وكل حرام يحرم بيعه والمنفعة هى المقصودة لا مجرد العين من غير نظر إلي وجه من وجوه الانتفاع بها فما كان للمصنف أن يقول ولو إلي مستعمله فإن البيع إليه مع العلم والظن بأنه يستعمله في معصية لا يجوز لما تقدم بل يحرم مثلا بيع الحمار الأهلي إذا علم البائع أو ظن أن المشتري اشتراه ليأكله لأن هذا البيع وسيلة إلي الحرام وذريعة إلي ما لا يحل ووسائل الحرام حرام وقد أخرج الطبراني والبيهقي من طريق محمد بن أحمد بن أبي خيثمة عن بريدة مرفوعا: "من حبس العنب آيام القطاف حتى يبيعه من يهودي أو من نصراني أو ممن يتخذه خمرا فقد تقحم النار على بصيرة" زاد البيهقي: "أو ممن يعلم أنه يتخذه خمرا" وحسنه ابن حجر في بلوغ المرام.
قوله: "أو واجب كالمصحف".
أقول : المصحف هو آكد لتلأوة القرآن وأما تعلم ما يجب على الإنسان تعلمه فلا دخل للمصحف في ذلك لأنه يتعلمه من المعلم كالفاتحة وسورة فإن العامي لو أخذ المصحف وأراد أن يتعلم ذلك لم يدر ما يقول حتى يتعلم ذلك مشافهة وأما ما روي عن بعض السلف من المنع عن بيع المصحف فليس عليه أثاره من علم وأي شراء أطيب من شراء من يستعمل تلك العين المشتراة في طاعة الله سبحانه كالمجاهد يشتري السيف ليقاتل به الكفار ويجاهد به في سبيل الله ومعلوم أن الجهاد أعظم فرائض الإسلام فلو كان بيع الشيء الذي يستعمله مشتريه في

(1/486)

واجب غير جائز كما قال ذلك البعض لحرم ببيع ما يحتاجه المجاهد للجهاد وما يتجهز به للحج وما يلبسه للصلاة وما يتسحر به للصيام وما ينفقه على ما يجب عليه انفاقه.
قوله: "ومن ذي اليد" الخ.
أقول : إذا ما حصل مناط البيع وهو التراضي المذكور في الكتاب العزيز صار ذلك المبيع ملكا للمشتري وليس هذا من بيع البائع لما ليس عنده حتى يدخل في النهي المتقدم قريبا بل يد الأمين يد من أئتمنه ويكفي المشتري ما وقع من التراضي فإنه قد سلطه بذلك على قبض العين التى لديه وأما إذا كانت العين في يد غاصب لها ممتنع من ردها فقد يندرج ذلك تحت بيع البائع لما ليس عنده فيدخل تحت النهي لأن الغاصب قد حال بينه وبينها باستيلائه عليها عدوانا فلا بد من قبضها منه ثم بيعها إليه.
والحاصل أن إيجاب تحديد القبض والفرق بين المضمون وغير المضمون من غرائب الرأي وعجائب الاجتهاد وليس ذلك بمستنكر من الجامدين على ما وجدوه في كتب الفروع.
قوله: "ومؤجر ولا تنفسخ إلا أن يباع لعذر" الخ.
أقول : إذا أخرج المالك تلك العين من ملكه فقد بطل ما فعله من التأجير فيها لأن إجارته إنما تصح ما دام مالكا للعين وبعد خروجها عن ملكه قد صارت ملكا للمشتري وهو بالخيار أما رضي بتأجيرها من ذلك المستأجر أو نزعها من يده فكونه لا ينفذ له تصرف بالبيع في ملكه مع تأجير منافعها لا يصلح مانعا لأن تسليط المستأجر على الانتفاع بالعين هو إلي مقابل أجرة وقد اختار المالك أن يخرجها عن ملكه وهو محكم في ملكه ولم يرد ما يدل على أن هذا التأجير من موانع البيع حتى يقال اقتضى ذلك الدليل وعلى فرض ورود ما يدل على لزوم الاستمرار على ما اقتضاه عقد الإجارة فهو مقيد ببقاء الملك ولم يبق ها هنا فالظاهر جواز بيع العين المؤجرة سواء كان ذلك لعذر أو لغير عذر وسواء كان من المستأجر أو غيره وسواء رضي المستأجر أم لم يرض ومع هذا فكل بائع لا يبيع العين المؤجرة إلا وقد وجد البيع أنفع له من الاستمرار على التأجير وهذا عذر وأيضا هو بالبيع قد زال الغرض الذى كان له في عقد الإجارة وسيأتي أن من أسباب انفساخ الإجارة الصحيحة العذر الزائل معه الغرض بعقدها وهذا قد زال غرضه من الإجارة بترجيح جانب البيع.
قوله: "ومجهول العين مخيرا فيه مدة معلومة".
أقول : وجه الصحة أن الخيار في الاختيار رافع للجهالة باعتبار الانتهاء وإن كان مجهولا في الابتداء فلا غرر حينئذ عند انجاز البيع وهو وقت الاختيار ومن منع من ذلك نظر إلي أنه وقع البيع لشيء مجهول وإرتفاع الجهالة من بعد لا يقتضي الصحة والقول بالصحة أرجح لأن المانع منها مع التخيير لا يصلح للمانعية وقد ثبت في الصحيحين [البخاري "4/326، 4/327"، مسلم "43/1531"]، وغيرهما [أبو داود "3454، 3455"، الترمذي "1245"، النسائي "7/248، 249"، ابن ماجة "2181"، من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "المتبايعان بالخيار ما لم يتفرقا

(1/487)

أو يقول أحدهما لصاحبه اختر"، وربما قال: "أو يكون بيع الخيار" وفي لفظ لهما: "أو يخير أحدهما الآخر فإن خير أحدهما الآخر فتبايعا على ذلك فقد وجب البيع" وفي لفظ لهما أيضا: "كل بيعين لا بيع بينهما حتى يتفرقا إلا بيع الخيار" ولا يخفاك أن بيع مجهول العين مع التخيير داخل في ذلك وفي الباب أحاديث.
قوله: "وميراث علم جنسا ونصيبا".
أقول : لا شك ولا ريب أن قول القائل مثلا بعت منك نصيبي مما ورثته من فلان وهو الثلث أو الربع أو نحوهما من الأراضي أو الدور أو البقر أو الغنم أو نحو ذلك مجهول الكمية والكيفية وما كان كذلك فهو مجهول الكنه.
ومن جملة ما يصدق عليه بيع الغرر الذى ورد النهي عنه في الأحاديث الصحيحة بيع المجهول بأي نوع من أنواع الجهالة كما يفيد ذلك أقوال أئمة اللغة فالعلم بالجنس والنصيب لا يرفع الجهالة فلا يكون ذلك مسوغا للبيع.
والحاصل أن أدلة النهي عن بيع الغرر قد تنأولت هذا وما فوقه في الجهالة وما هو دونه فلا يخرج عن ذلك إلا ما خصصه الدليل من هذا العموم كبيع الغائب وبيع الجزاف كما سيأتي ولا وجه لقول المصنف وميراث بل كل شيء معلوم الجنس والنصيب الكلام فيه كالكلام فى الميراث المعلوم جنسا ونصيبا.
قوله: "ونصيب من زرع قد استحصد".
أقول : وجهه ما ثبت في صحيح مسلم وغيره من حديث ابن عمر أن النبي صلى الله عليه وسلم نهى عن بيع السنبل حتى يبيض ويأمن العاهة وما أخرجه أحمد وأبو دأود والترمذي وابن ماجه وابن حبان والحاكم وصححه من حديث أنس قال: نهى رسول الله صلى الله عليه وسلم عن بيع العنب حتى يسود وعن بيع الحب حتى يشتد ولكن هذين الحديثين إنما يدلان على النهي من البيع إذا كان الزرع قد سنبل حتى يبيض وإذا كان الزرع قد صار حبا حتى يشتد وأما بيعه قبل أن يسنبل ويظهر فيه الحب وهو الذى يقال له بيع القصيل فقال ابن رسلان في شرح سنن أبي دأود واتفق العلماء المشهورون على جواز بيع القصيل بشرط القطع وخالف سفيان الثوري وابن أبي ليلى فقالا لا يصح بيعه بشرط القطع قال وقد اتفق الكل على أنه لا يصح بيع القصيل من غير شرط القطع وخالف ابن حزم الظاهري فأجاز بيعه من غير شرط القطع انتهى ولا يصدق على بيع القصيل أنه بيع المخاضرة الذى ورد النهي عنه لأن في كتب اللغة ما يدل على أن بيع المخاضرة بيع الثمار قبل بدو صلاحها والثمار هى حمل الشجر فلا يتنأول الزرع كما في كتب اللغة أيضا وقد قسر بعض أهل العلم المحاقلة ببيع الزرع قبل أن يغلظ سوقه فإن صح ذلك كان دليلا على المنع وإلا كان الظاهر ما قاله ابن حزم من

(1/488)

جواز بيع القصيل مطلقا ولا وجه لقول المصنف وإلا فمن الشريك فقط لأنه تخصيص للحديثين المذكورين بغير مخصص وأما توهم أن الشريكين لا يقسمان الزرع إلا عند الحصاد فغير صحيح فإنه قد يتعلق لهما غرض بالقسمة قبل ذلك على أن مثل هذا لو صح لم يصح مخصصا لجواز تلف الزرع قبل بلوغ وقت الحصاد وذلك هو العلة في النهي عن البيع.
قوله: "قيل: وكامن يدل فرعه عليه".
أقول : إن كانت هذه الدلالة بحيث تتميز عند البائع والمشتري ويعرفان كيفيته وكميته كان ذلك خارجا عن بيع الغرر المنهى عنه وإن كانت هذه الدلالة قاصرة عن ذلك فلا يحل بيعه حتى يخرج ذلك الكامن من الأرض ويحصل الإطلاع عليه ومعرفته بالكنه ومن جوز ذلك مستدلا بما جرت عليه عادة الناس فلم يصب فإن مثل ذلك لا يصلح لتخصيص الأدلة وأما قوله وملصق كالفص ونحوه فإن كان مجرد الإلصاق لا يوجب الجهالة فالبيع صحيح وإلا فلا لأنه من بيع الغرر وأما الفصل للفص فمرجعه تراضيهما فإن تراضيا على ذلك صح سواء حصل التضرر أم لم يحصل وأما تخييرهما قبل الفصل فوجهه أنه إذا كان في الفصل مضرة على الملصق أو الملصق به ولم يحصل التراضي عليه كان ذلك في حكم تعذر تسليم المبيع وسيأتي أنه من الخيارات المذكورة في باب الخيارات.
قوله: "وصبرة" إلي قوله: "جزافا".
أقول : جاز بيع الجزاف بالدليل الذى خصصه من أحاديث النهي عن بيع الغرر وهو ما ثبت في الصحيحين وغيرهما من حديث ابن عمر قال كانوا يبتاعون الطعام جزافا على السوق فنهاهم رسول الله صلى الله عليه وسلم أن يبيعوه حتى ينقلوه قال ابن قدامة يجوز بيع الصبرة جزافا لا نعلم فيه خلافا إذا جهل البائع والمشتري قدرها انتهى.
وإنما قلنا إن الدليل الوارد بجواز بيع الجزاف مخصص لأحاديث النهي عن بيع الغرر لأن في بيع الجزاف غررا في الجملة إذ الجزاف هو ما لم يعلم قدره على التفصيل.
وأما قوله: "غير مستثن إلا مشاعا" فوجهه أن الاستثناء يزيد في الجهالة الكائنة في الصبرة زيادة على الجهالة التى خصصها الدليل فلا يدخل بعد هذه الجهالة في التخصيص وأما إذا كان المستثنى جزءا مشاعا فلا بأس به فإنه لا يوجب مزيد جهالة وهكذا مع الاختيار لما قدمنا قريبا.
وأما ما ذكره من قوله: "أو كل كذا بكذا" أو ما بعده من الصور فإن كان وقوع ذلك يرفع من مطلق الجهالة شيئا فهو وإن كان بيع جزاف لكنه قد توصل إلي تفصيله من وجه والتخيير لمعرفة مقدار الثمن صحيح لأنه عند هذا التفصيل جهل المشتري ما يلزمه من الثمن وأما الصورة الثانية والثالثة فالأولى عدم الحكم بالفساد مع الزيادة والنقص بل مجرد إثبات الخيار يكفي كالصورة الأولى وبهذا تعرف عدم الحاجة إلي الكلام على بقية ما في هذا الفصل فإن ما ذكرناه يبصرك بما ينبغي أن يقال في كل ذلك.

(1/489)

[ فصل
ولا يجوز مطلقا بيع الحر فيؤدب العالم ويرد القابض إلا الصبي ما أتلف فأن غاب منقطعة فالمدلس ويرجع وإلا فلا ولا أم الولد والنجس وماء الفحل للضراب وأرض مكة وما لا نفع فيه مطلقا].
قوله: "فصل : ولا يجوز مطلقا بيع الحر".
أقول : تحريم هذا من قطعيات الشريعة وإجماع أهل الإسلام على التحريم معلوم ولا يحتاج إلي الاستدلال على مثله والتعرض بما يستحقه الفاعل لهذا الحرام غير مناسب للمقام بل الذى يستحقه من العقوبة هو سخط الله عليه وغضبه وأليم عقابه ولم يرد على ذلك في الشريعة عقوبة معينة في الدنيا ولا هو من الأمور التى يجب الحد على فاعلها فقول المصنف فيؤدب العالم كلام في غير موضعه وعلى غير قانون الشرع وأما كونه يرد البائع ما قبضه من قيمة الحر فواضح لا يحتاج إلي ذكره.
وقوله: "إلا الصبي ما أتلف" فلا يخفى أن ذلك جناية منه على المشتري والصبي يضمن ما جناه لأن ذلك من أحكام الوضع لا من أحكام التكليف فلا وجه لإسقاط الضمان عنه سواء باع نفسه أو غيره.
وأما قوله: "فإن غاب منقطعة فالمدلس" فكان الأولى أن يقول فإن لم يمكن الرجوع عليه فعلى المدلس ولا وجه للتنصيص على مجرد الغربة الموصوفة بالانقطاع فإن افتقاره وموته ولا مال له كذلك ووجه تضمين المدلس أنه مشارك بتدليسه في الجناية الواقعة من البائع.
قوله: "ولا أم الولد".
أقول : استدل المانعون بحديث ابن عباس عن ابن ماجه والدارقطني والبيهقي قال ذكرت أم إبراهيم عند رسول الله صلى الله عليه وسلم قال: "أعتقها ولدها"، وفي إسناده حسين بن عبدالله الهاشمي وهو ضعيف قال البيهقي وروى عن ابن عباس من قوله ورواه البيهقي من حديث ابن لهيعة عن عبيدالله بن أبي جعفر أن رسول الله صلى الله عليه وآله سلم قال لأم إبراهيم: "أعتقك ولدك"، وهو معضل ورواه ابن حزم من طريق قاسم بن أصبغ عن محمد بن مصعب عن عبيدالله بن عمرو عن عبدالكريم الجزري عن عكرمة عن ابن عباس فذكره وقال صح هذا بسند رواته ثقات يعني هذا السند الذى ذكره وتعقبه ابن القطان بأن قوله عن محمد بن مصعب خطأ وإنما هو عن محمد وهو ابن وضاح عن مصعب وهو ابن سعيد المصيصي وفيه ضعف.
وأخرج أحمد وابن ماجة والحاكم والبيهقي عن حديث ابن عباس عن النبي صلى الله عليه وسلم قال: "من وطئ أمته فولدت له فهي معتقة عند دبر منه"، وفي إسناده حسين بن عبدالله الهاشمي وهو ضعيف كما تقدم ورجع جماعة وقفه وأخرج الدارقطني والبيهقي عن ابن عمر عن النبي صلى الله عليه وسلم أنه نهى عن بيع أمهات الأولاد وقال: "لا يبعن ولا يوهبن

(1/490)

ولا يورثن يستمتع بها السيد ما دام حيا وإذا مات فهي حرة"، قال البيهقي وعبدالحق والصحيح وقفه على عمر وقد رواه مالك في الموطأ والدارقطني من طريق أخرى عن ابن عمر عن عمر ورواه أحمد في مسنده عن الخطاب بن صالح عن أمه قالت حدثتني سلامة بنت معقل قالت كنت للحباب ابن عمرو ولي منه غلام فقالت لي امرأته الآن تباعين في دينه فأتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال: "من صاحب تركة الحباب بن عمرو؟" قالوا: أخوه أبو اليسر كعب بن عمرو فدعاه فقال: "لا تبيعوها وأعتقوها فإذا سمعتم برقيق قد جاءني فأتوني أعوضكم"، ففعلوا واختلفوا فيما بينهم بعد وفاة رسول الله صلى الله عليه وسلم فقال قوم: أم الولد مملوكة لولا ذلك لم يعوضكم رسول الله صلى الله عليه وسلم وقال قوم: هي حرة قد أعتقها رسول الله صلى الله عليه وسلم ففي كان الاختلاف وقد أخرجه أبو دأود بإسناد صالح وذكر البيهقي أنه أحسن شيء في هذا الباب عن النبي صلى الله عليه وسلم فهذا جملة ما استدل به المانعون من البيع ولا احتمال في حديث سلامة بنت معقل لأن النبي صلى الله عليه وسلم قد أمرهم بإعتاقها ونهاهم عن بيعها وذلك هو محل الاستدلال وأما ما وعدهم به من العوض فذلك من حسن أخلاقه الشريفة ومن كرمه الفياض وجمله ما ذكرناه من الأحاديث يقوي بعضها بعضا ويشهد بعضها لبعض فينتهض للاستدلال به على عدم جواز بيع أمهات الأولاد ويؤيد ذلك ما ثبت في اصحيح البخاري وغيره عن أبي سعيد قال جاء رجل من الأنصار فقال يا رسول الله إنا نصيب سبيا فنحب الأثمان فكيف ترى في العزل فقال النبي صلى الله عليه وسلم: "وإنكم لتفعلون ذلك لا عليكم أن لا تفعلوا"، الحديث فإن قول السائل ونحب الأثمان فيه إشارة إلي أنهن إذا ولدن لم يجز بيعهن وأما ما أخرجه أحمد وابن ماجه والشافعي والبيهقي عن جابر أنه قال كنا نبيع أمهات أولادنا والنبي صلى الله عليه وسلم حتى لا نرى بذلك بأسا وما أخرجه أبو دأود وابن حبان والحاكم عن جابر أيضا قال بعنا أمهات الأولاد على عهد رسول الله صلى الله عليه وسلم وأبي بكر فلما كان عمر نهانا فأنتهينا فليس في حديثه هذا المروي من الطريقين عنه أن النبي صلى الله عليه وسلم أطلع على ذلك وقد حكى ابن قدامة إجماع الصحابة على المنع وقد حكى القول بالجواز عن علي وابن عباس وابن الزبير وروى عنهم الرجوع كما حكى ابن رسلان في شرح السنن وأخرج عبد الرزاق عن علي بإسناد صحيح أنه رجع عن الجواز إلي المنع وإلي المنع ذهب الجمهور من أهل العلم وقد قيل أنه إجماع وهو غير مسلم.
قوله: "والنجس".
أقول : أراد المصنف بهذا ما هو عنده نجس كما تقدم في النجاسات فيشكل مثل الكلب والخنزير والخمر والنجاسة العينية كالعذرة وماله حكمها وقد جاءت الأدلة الصحيحة في تحريم بيع أمور أما لكونه نجسا في نفسه أو لكونه يحرم الانتفاع به فمن ذلك ما في الصحيحين وغيرهما من حديث جابر أنه سمع رسول الله صلى الله عليه وسلم يقول: "إن الله حرم بيع الخمر والميتة والخنزير والأصنام"، وفي الصحيحين [البخاري "4/424"، مسلم "71/1581"]، وغيرهما من حديث أبي جحيفة أنه اشترى حجأما فأمر فكسرت محاجمه وقال: إن

(1/491)

رسول الله صلى الله عليه وسلم حرم ثمن الدم وثمن الكلب وكسب البغي وفي الصحيحين [البخاري "4/426"، مسلم "39/1567"، وغيرهما [أبو داود "3481"، الترمذي "1267"، النسائي "7/309"، ابن ماجة "2159"، أحمد "4/118، 119، 120"]، أيضا من حديث أبي مسعود البدري عقبة بن عمر وقال نهى رسول الله صلى الله عليه وسلم عن ثمن الكلب ومهر البغي وحلو ان الكاهن وأخرج أحمد وأبو دأود بإسناد رجاله ثقات عن ابن عباس قال نهى النبي صلى الله عليه وسلم عن ثمن الكلب وقال: "إن جاء يطلب ثمن الكلب فملأ كفه ترابا"، وفي صحيح مسلم وغيره عن جابر أن النبي صلى الله عليه وسلم نهى عن ثمن الكلب والسنور وقد نقل ابن المنذر وغيره الإجماع على تحريم بيع الخمر وحكى صاحب فتح الباري الإجماع على تحريم بيع الخنزير وذهب الجمهور إلي تحريم بيع الكلب وهو الحق وأما استثناء كلب الصيد فقد استدل له بما أخرجه النسائي من حديث جابر قال: نهى رسول الله صلى الله عليه وسلم عن ثمن الكلب إلا كلب صيد قال في الفتح: ورجال إسناده ثقات إلا أنه طعن في صحته انتهى وفي إسناده الحسن بن أبي جعفر قال يحيى بن معين ليس بشيء وضعفه أحمد وقال ابن حبان لا أصل له وأخرج نحوه الترمذي من حديث أبي هريرة وفي إسناده أبو المهزم وهو ضعيف بل متروك فلم يصح الاستثناء بدليل تقوم به الحجة وإذا عرفت هذا فبيع تلك الأعيان المنصوص عليها في الأحاديث حرام باطل ومن جادل في ذلك وألزم بإلزامات مذهبية فهو منتصب للرد على رسول الله صلى الله عليه وسلم وما لنا ولكون فلان لم يعمل بكذا أو ترك العمل بكذا فلزمه كذا فإن هذه المباحثة بالجهل أشبه منها بالعلم واستعمال القواعد الجدلية عند الكلام على الأدلة الشرعية من التلاعب الذى لا يرضاه متدين وإذا جاء نهر الله بطل نهر معقل ولم يضع أهل العلم تلك القواعد الجدلية المذكورة في علم المناظرة إلا لتدريب أذهان المتنازعين في علم الرأي ورياضة أفهامهم ولا يستجيز مسلم أن يثبت بها أحكام الشرع أو يبطلها ومن زعم خلاف هذا فمن قصوره أتي ومن تفريطه أصيب وأما تحريم بيع العذرة وماله حكمها من النجاسات فهو مجمع عليه.
قوله: "وأما الفحل للضراب".
أقول : لما في اصحيح البخاري "4/461"، وغيره [أبو داود "3429"، الترمذي "1273"، النسائي "7471"، أحمد "2/14"]، من حديث ابن عمر قال: نهى النبي صلى الله عليه وسلم عن عسب الفحل ولما في مسلم وغيره من حديث جابر: أن النبي صلى الله عليه وسلم نهى عن بيع ضراب الفحل وفي الباب أحاديث والنهي حقيقة في التحريم وإلي التحريم ذهب الجمهور وهو الحق وأما ما أخرجه الترمذي من حديث أنس أن رجلا من بني كلاب سأل النبي صلى الله عليه وسلم عن عسب الفحل فنهاه فقال: يا رسول الله إنا نطرق الفحل فنكرم فرخص له في الكرامة قال الترمذي: حديث حسن غريب فغاية ما فيه أنه يجوز لصاحب الفحل أن يقبل ما أهدي إليه من غير اشتراط ولا مبايعة فلا ينافي أحاديث النهي ولا يصرفها عن معناها الحقيقي.

(1/492)

قوله: "وأرض مكة".
أقول : أعلم أن الأصل في كل شيء أنه يجوز للمالك أن يتصرف فيه بما شاء من أنواع التصرفات كما يفيده قوله عز وجل: {هُوَ الَّذِي خَلَقَ لَكُمْ مَا فِي الْأَرْضِ جَمِيعاً} [البقرة: 29]، وإذا كانت هذه الأعيان المخلوقة الموجودة في الأرض لنفع الناس جاز لهم تملكها والتصرف فيها كيف شاؤا حتى يقوم الدليل الصحيح الناقل عن حكم الأصل فيجب الرجوع إليه والعمل به ولم يستدل المانعون من بيع أرض مكة إلا بقوله عز وجل: {سَوَاءً الْعَاكِفُ فِيهِ وَالْبَادِ} [الحج: 25]، وهذه الآية محتملة لأمرين أحدهما أن يراد المسجد فلا يكون فيها دليل للمستدل والأمر الثاني أن يراد ما هو أعم من ذلك والمحتمل لا يصلح الاستدلال به ولا تقوم به الحجة لا سيما مع قوله صلى الله عليه وسلم في الحديث الصحيح المتفق عليه [البخاري "1588، 2058، 4282"، مسلم "439، 440/1351"]، أن أسامة بن زيد قال للنبي صلى الله عليه وسلم أين تنزل غدا يا رسول الله؟ فقال: "وهل ترك لنا عقيل من رباع" فلو كان البيع باطلا لأبطله صلى الله عليه وسلم ولم ينفذه.
والحاصل أن البيع هو الذى كان عليه عمل أهل الجأهلية ثم عمل عليه أهل الإسلام بعدهم حتى قيل إن الجواز أمر مجمع عليه بين الصحابة لا يختلفون فيه فالقائلون بعدم الجواز إن جاؤا بدليل ينتهض للاحتجاج ويخلص عن شائبة الاحتمال فذاك ولكنهم لم يأتوا بشيء وأما ما يروى من نهيه صلى الله عليه وسلم عن بيع رباع مكة وعن إجارتها فعلى المستدل به أن يصححه وإلا كان وجوده كعدمه ومع ما ذكرنا مع أن البيع كان عليه عمل أهل الجأهلية الذي ثبت عنه صلى الله عليه وسلم تقريره وعدم إنكاره وعمل الصحابة رضي الله عنهم في عصره صلى الله عليه وسلم وبعد عصره فهو أيضا الذي عليه العمل من أهل الإسلام قرنا بعد قرن وعصرا بعد عصر فكيف يقبل في مثل هذا الأمر ما لا تقوم به الحجة ولا ينتهض لمعارضته ما هو دون ذلك بمسافات.
قوله: "وما لا نفع فيه مطلقا".
أقول : هذا قد أغنى عنه ما تقدم من قوله وبيع كل ذي نفع حلال جائز ولكنه أراد هنا أن يستوفي بيان ما لا يجوز بيعه مع أنه أخل بأشياء كثيرة وردت بالمنع من بيعها الأدلة الصحيحة ثم وجه عدم جواز بيع ما لا نفع فيه مطلقا هو كونه من أكل أموال الناس بالباطل ومن إضاعة المال وقد ورد النهي عن الأول في الكتاب العزيز وورد النهي عن الثاني في الأحاديث الصحيحة والاعتبار بالغالب فإن كان الغالب من الناس لا ينتفع بتلك العين لم يبعها فإن قلت قد تدعو حاجة البائع إلي البيع وحاجة المشتري إلي الشراء في الشيء الذى لا نفع فيه عند غالب الناس؟ قلت: قد صار بهذه الحاجة إلي بيعه وشرائه ذا نفع فيجوز بيعه وليس في هذا من الدور الذى زعمه الجلال في شرحه شيء لأن جواز البيع ترتب على الحاجة ولم تترتب الحاجة على جواز البيع وهكذا ترتب عدم جواز بيعه على عدم نفعه ولم يترتب عدم نفعه على عدم جواز بيعه ومعلوم أن الدور هو عدم تناهي التوقفات في أمور متناهية وأين هذا منها.

(1/493)

[ فصل
ولا يصح في ملك لا قيمة له أو عرض ما منع بيعه مستمرا كالوقف أو حالا كالطير في الهواء ولا في حق أو حمل أو لبن لم ينفصلا أو ثمر قبل نفعه أو بعده قبل صلاحه قيل إلا بشرط القطع ولا بعدهما بشرط البقاء ولا فيما يخرج شيئا فشيئا ويصح استثناء هذه مدة معلومة والحق مطلقة ونفقه مستثنى اللبن على مشتريه ويمنع إتلافه ولا ضمان إن فعل إلا في فعل إلا في مستثنى الثمر ولا في جزء غير مشاع من حي ولا في مشترى أو موهوب قبل قبضة أو بعده قبل الرؤية في المشترك إلا جميعا ومستحق الخمس والزكاة بعد التخلية إلا المصدق ومتى انضم إلي جائز البيع غيره فسد إن لم يتميز ثمنه].
قوله: "ولا يصح في ملك لا قيمة له".
أقول : إن كان مع كونه لا قيمة له لا نفع فيه فقد دخل فيما تقدم وإن كان فيه نفع فلا يصح قوله لا قيمة له لأنه كل ذي نفع يتعلق به الغرض وما تعلق به الغرض فلا بد أنه يبذل صاحب الغرض المتعلق به فيه من القيمة ما يقابله ويسأويه وإن كان ذلك يسيرا فليس لذكر مثل هذه الصورة فائدة.
قوله: "أو عرض ما منع بيعه مستمرا كالوقف".
أقول : إنما سمي الوقف وقفا لكونه يبقى ولا يخرج عن المصرف الذى صرف فيه فما هية الوقف بذاتها تدل على عدم جواز التصرف فيه ببيع أو نحوه ومع هذا فقد ثبت عنه صلى الله عليه وسلم في الصحيحين [البخاري "2737"، مسلم "1632"، وغيرهما [أبو داود "2878"، الترمذي "1375"، النسائي "3599"، ابن ماجة "2396"، أحمد "2/12، 13،55، 125"]، أن عمر قال له: يا رسول الله أصبت أرضا بخيبر لم أصب مالا قط أنفس عندي منها فما تأمرني؟ قال: "إن شئت حبست أصلها وتصدقت بها" ومن هذا أنه صلى الله عليه وسلم قال: "من يشتري بئر رومه فيجعل دلوه فيها مع دلاء المسلمين بخير له منها في الجنة"، فاشتراها عثمان وجعلها كذلك أخرجه البخاري تعليقا والنسائي والترمذي وقال حديث حسن ومن ذلك حديث أنه صلى الله عليه وسلم قال: "إذا مات الإنسان انقطع عمله إلا من ثلاثة أشياء صدقة جارية أو علم ينتفع به أو ولد يدعو له"، أخرجه مسلم "13/2682"، وغيره أبو داود "2880"، الترمذي "1376"، أحمد "2/372"، ووصف هذه الصدقة بأنها جارية لا تنقطع يدل على أن الوقف كذلك ولو جاز بيعه لكان خلاف موجبه وقد ثبت في رواية للدارقطني مرفوعة في وصف الوقف: "أنه حبيس ما دامت السموات والأرض" وفي رواية للبيهقي مرفوعة: "تصدق بثمره وحبس أصله لا يباع ولا يورث" ومن ذلك ما ثبت في الصحيحين [البخاري "1468"، مسلم ط11/983"، وغيرهما [أبو داود "1623"، النسائي "2464"، أحمد "2/322"]، من قوله صلى الله عليه وسلم: "أما خالد فقد حبس أدراعه وأعتده في سبيل الله"، والأمر في هذا أوضح من أن

(1/494)

نطول الكلام فيه وأما تسويغ بيعه لأصلح منه أو عند خشية تلفه أو عند الانتفاع به فسيأتي الكلام عليه.
قوله: "أو حالا كالطير في الهواء".
أقول : قد ثبت بالأحاديث الصحيحة النهي عن بيع الغرر وهذا من أعظم أنواعه وقد أثبت صلى الله عليه وسلم الغرر فيما هو دون هذا فأخرج أحمد "3/541"،من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "لا تشتروا السمك في الماء فإنه غرر" ، وشراء العبد الآبق من جملة أنواع الغرر وقد ورد النهي عنه في حديث أبي سعيد عند أحمد "3/42"، وابن ماجه "2196"، والبزار والدارقطني وفي إسناده مقال ولكن هو مندرج تحت الأحاديث الصحيحة المصرحة بالنهي عن بيع الغرر لأن ما كان يتعذر تسليمه حال البيع أو الاطلاع على كنهه فهو غرر كثير وقد نقل صاحب نهاية المجتهد انفاق الفقهاء على أن الغرر الكثير في المبيعات لا يجوز على أن القليل يجوز.
قوله: "وفي حق".
أقول : المنافع المتعلقة بالأعيان لا وجود لها مستقر بل هى معدومة فبيع مجرد المنفعة دون ما هى متعلقة به وهو الذي يقال له في عرف الفقهاء الحق وهو مندرج تحت بيع المعدوم الذى تقدم النهي عنه فلا يصح بيعه إلا بدليل يخصه وقد ورد تجويز الإجارة وهي في الحقيقة متعلقة بالحق ولكن هذا التخصيص للعموم يقصر على محله ويبقى النهي عما عداه كما هو شأن العام والخاص على تقدير دخول هذا الخاص تحت النهي عن بيع المعدوم وهو غير مسلم فإن الإجارة باب من أبواب المعاملات كالبيع فالعجب ممن جعل ما ورد في تجويز الإجازة مخصصا لبيع المعدوم ثم ألحق بيع سائر الحقوق بها وجعل ذلك أصلا يقاس عليه وهذا خبط وجوابه ما قدمناه وحاصله أنا نمنع دخول الإجارة تحت النهي عن بيع المعدوم حتى يقال أنها مخصصة بدليلها منه ثم نمنع ثانيا جواز إلحاق بيع الحقوق بهذا الفرد المخصوص على تسليم الدخول والتخصيص فإن هذا إهمال لدلالة العموم بمجرد الخيار المختل.
قوله: "أو حمل أو لبن لم ينفصلا".
أقول : المنع من هذا قد دخل تحت أدلة النهي عن بيع الغرر وهذا منه لأنه لا يحاط بكنههما قبل خروجهما وقد دخلا أيضا تحت بيع المعدوم لأنهما معدومان وقد دخل أيضا المنع من بيع الحمل تحت الأحاديث المصرحة بالنهي عن بيع الملاقيح والمضامين ودخلا جميعا تحت حديث أبي سعيد عند أحمد وابن ماجة والبزار والدارقطني قال نهى النبي صلى الله عليه وسلم عن شراء ما في بطون الأنعام حتى تضع وعن بيع ما في ضروعها إلا بكيل ودخل اللبن تحت حديث ابن عباس عند الطبراني والدارقطني والبيهقي نهى رسول الله صلى الله عليه وسلم أن يباع صوف على ظهر أو لبن في ضرع ولو لم يرد في المنع من بيع هذين وأمثالهما إلا الأحاديث الصحيحة في النهي عن بيع الغرر وفي النهي عن بيع المعدوم لكان في ذلك ما يغني عن غيره فليت شعري ما هو الحامل للجلال على التلاعب بالأدلة والتكلف لردها بما هو سراب بقيعة وهباء في الهواء

(1/495)

فإن كان ذلك لمحبته للاعتراض على ما قد وقع تدوينه في هذا الكتاب فهذا أمر لا يعجز عنه أحد ولكن الرزية كل الرزية أنه صدر نفسه للتكلم على أدلة الكتاب والسنة المتعلقة بهذه المسائل ثم تجرأ على درها بما هو أوهن من بيت العنكبوت وخبط وخلط وركب الشطط وجاء بأقبح الغلط فكان ذلك جناية على الشرع والشارع اللهم غفرا.
قوله: "أو ثمر قبل نفعه أو بعده قبل صلاحه".
أقول : الأدلة المصرحة بالنهي عن بيع الثمار قبل صلاحها ثابتة في الصحيحين [البخاري "4/394"، مسلم "49/1534"، وغيرهما [أبو داود "3367"، الترمذي "1226"، النسائي "4519"، ابن ماجة "2214"، ثبوتا أوضح من شمس النهار حتى وقع التأكيد لهذا النهي بزيادة لفظ نهى البائع والمبتاع ثم ورد بيان الصلاح عن الشارع في حديث أنس في الصحيحين [البخاري "2197، 2198"، مسلم "1555"]: أن النبي صلى الله عليه وسلم نهى عن بيع الثمرة حتى تزهى قالوا وما تزهى قال: "تحمر"، ثم أكد ما ورد من النهي بما وقع في حديث أنس هذا في الصحيحين [البخاري "4/404"، مسلم "15/1555"]، من قوله صلى الله عليه وسلم: "إذا منع الله الثمرة فبم تستحل مال أخيك"، فجاء بهذا الاستفهام المتضمن للتقريع والتوبيخ للبائع وأنه يستحل مال أخيه إذا باع قبل الصلاح ومنع الله الثمرة بغير ما يحل به وما قاله الدارقطني من أن هذه الزيادة مدرجة من قول أنس مردود بأنه قد ثبت من حديث جابر عند مسلم "14/1554": "إن بعت من أخيك ثمرا فأصابته جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك بغير حق"، وقد أوضحت هذا في الشرح المنتقى وكل هذا ظاهر في أن النهي للتحريم وأما مشروعية وضع الجوائح فباب آخر لأن وضع الجائحة عند وقوعها لا ينافي ما دلت عليه هذه الأحاديث من تحريم المبايعة وتحريم الدخول فيها قبل الصلاح.
وأما قوله: "قيل إلا بشرط القطع" فلا وجه له لأن مثل هذا لا يرفع التحريم الثابت بالأدلة وأما قوله: ولا بعدهما بشرط البقاء, فلم يرد ما يدل على أن هذا الشرط مانع من البيع الذى أذن فيه الشارع وجعله غاية للنهي ومجرد الشرط لا يوجب ذلك ولا يقتضيه وقد ثبت في الصحيحين [البخاري "5/49"، مسلم "80/1543"،]، وغيرهما أبو داود "3433"، الترمذي "1244"، النسائي "4636"، ابن ماجة "2211"، أحمد "2/9، 82، 150"]، عنه صلى الله عليه وسلم: "من ابتاع نخلا قبل أن يؤبر فثمرتها للذي باعها إلا أن يشترط المبتاع"، فإذا كان هذا الشرط غير مؤثر في بيع النخل فكذا في بيع الثمر.
قوله: "ولا فيما يخرج شيئا فشيئا".
أقول : لا وجه لإطلاق المنع بل يجوز بيع الخارج الأول بعد صلاحه إلا أن يتعذر ذلك بوجه من الوجوه أو يتداخل الحاصل بحيث لا يتميز ما قد صلح منه مما لم يصلح فإنه بيع ذلك لا يصح لوجهين الأول أنه من بيع الغرر المنهى عنه كما قدمنا والثاني أنه لم يحصل شرط صحة بيع الثمار وهو الصلاح لعدم تميز الصالح.

(1/496)

وأما قوله: "ويصح استثناء هذه" يعني ما تقدم من قوله: "وفي حق" إلي هنا ووجه ذلك أن الاستثناء هو تبقيها في ملك بائعها وذلك يصح لعدم ورود ما يدل على منعه لأنها كانت للبائع قبل بيع ما هي متعلقة به وبقيت بالاستثناء على ملكه وإنما احتاجت إلي الاستثناء لئلا يقال قد دخلت تبعا للمبيع ومما يدل على صحة الاستثناء في الجملة ما في الصحيحين وغيرهما من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "من ابتاع نخلا بعد أن يؤبر فثمرتها للبائع إلا أن يشترط المبتاع ومن ابتاع عبدا فماله للذي باعه إلا أن يشترط المبتاع"، وأخرج نحوه ابن ماجه "2213"، وعبدالله بن أحمد في زوائد المسند من حديث عبادة بن الصامت وفي إسناده انقطاع.
وأما قوله: "مدة معلومة والحق مطلقا" فوجه التقييد بكون المدة معلومة في غير الحق تتسبب عنها الخصومة والاختلاف وأما جواز الاستثناء في الحق مطلقا فلكون استثنائه لا يؤدي إلي ذلك بل يصير للبائع مطلقا وهذا الفرق بين الحق وغيره معقول ولكن الشأن في كون ما يؤدي إلي الخصومة يكون سببا وأما مجرد الشرط فسيأتي في الشروط المقارنة ما يصح منها وما لا يصح.
وأما قوله: "ونفقة مستثنى اللبن على مشتريه" فظاهر لأنه المالك للعين وهكذا ويمنع اتلافه لأنه سيتلف بإتلاف ما هو له شيئا مستحقا لغيره.
وأما قوله: "ولا ضمان إن فعل" فلا وجه له بل يجب عليه ضمان مقداره إلي وقت انقضاء المدة المعلومة كما في مستثنى الثمر وما أدعوه من الفرق بين الأعيان والمنافع فهو مجرد رأي ليس عليه دليل فالذي أتلف الدابة التي لبنها مستحق لغيره إلي مدة معلومة قد جنى جناية توجب الضمان كما لو أتلف الثمر المستثنى إلي مدة معلومة.
وأما قوله: "ولا في جزء غير مشاع من حي" فوجهه أنه لا يوقف على مقداره فيكون ذلك من بيع الغرر المنهى عنه كما تقدم.
قوله: "ولا في مشترى أو موهوب قبل قبضه".
أقول : أما في الطعام فالأحاديث في ذلك كثيرة في الصحيحين وغيرهما وقد قدمنا بعضا من ذلك وأما في غيره فأخرج أحمد والطبراني في الكبير عن حكيم ابن حزام قال: قلت: يا رسول الله إني أشتري بيوعا فما يحل لي منها وما يحرم على؟ قال: "إذا اشتريت شيئا فلا تبعه حتى تقبضه" وفي إسناده العلاء بن خالد الواسطي وقد وثقه ابن حبان وأخرج أبو دأود والدارقطني والحاكم وابن حبان وصححاه من حديث زيد بن ثابت أن النبي صلى الله عليه وسلم نهى أن تباع السلع حيث تبتاع حتى يجوزها التجار إلي رحالهم فهذان الحديثان يكفيان في التعميم على أن قياس سائر المبيعات على الطعام يكفي لعدم الفارق وأما ذكر المصنف للموهوب مع المشتري فلعله يخصصه بما إذا كانت الهبة بمعنى البيع كما سيأتي في الهبات وإلا لزمه إلحاق مثل التمليك والنذر والصدقة

(1/497)

قوله: "أو بعده قبل الرؤية في المشترك إلا جميعا".
أقول : عللوا ذلك بتفريق الصفقة بالبيع على من يريد الفسخ بخيار الرؤية وليس هذا مانعا شرعيا ولا ورد ما يدل على منع أحد الشركاء من البيع في مثل هذه الصور فللمالك أن يتصرف بملكه كيف شاء ولغيره من الشركاء أن يرد نصيبه بخيار الرؤية وسيأتي للمصنف في الخيارات كلام في الاختلاف بين المشركين في الشرك إذا رده بخيار الرؤية بعضهم دون بعض والكل مبني على مجرد الرأي وليس عليه أثارة من علم.
قوله: "ومستحق الخمس والزكاة" الخ.
أقول : هذا التضرب من المصنف رحمه الله عجيب فإنه أولا ذكر المشتري والموهوب ثم قيده بذلك القيد الذى لا دليل عليه ثم خصص ها هنا مستحق الخمس والزكاة ولا وجه لهذا التخصيص إلا مجرد الاعتماد على الرأي البحت الذي لا تأثير له والذي يحسن من مثله أن يقف على ما يقتضيه الدليل من تخصيص ذلك بالمبيع قبل قبضه أو يعتمد على القياس لسائر أسباب الملك بالبيع فيشترط القبض في جميعها وإن كان هذا القياس غير معمول به ها هنا ولكنه صار يعتمد على ما هو دون هذا ثم تخصيص المصدق بأن التخلية إليه تكفي هو من ذلك الرأي الذى ذكرنا لك وقد عرفناك غير مرة أن المصنف رحمه الله في هذا الكتاب مقصوده جمع ما دونه المذاكرون من المسائل الفقهية على أي صفة كان ذلك والعجب من مثل الجلال في شرحه لهذا الكتاب فإنه إذا رأى المصنف قد دل على كلامه الدليل زحلفة بالرأي وإن رآه قد جاء بكلام لا دليل عليه بل هو مجرد رأي بحت مشى في الغالب معه وقد يعارضه برأي مثل ذلك الرأي وتأمل هذه المسائل في هذا الفصل فقط حتى يتضح لك ما ذكرناه وغالب عمله في شرح هذا الكتاب هكذا.
قوله: "ومتى انضم إلي جائز البيع" الخ.
أقول : لا وجه لهذا الفساد إلا مجرد الرجوع إلي رأي قائل واجتهاد عن طريق الحق مائل والحق أنه يصح بيع ما يصح بيعه لأنه تجارة عن تراض فقد وجد المصحح وهو التراضي ولم يوجد مانع شرعي ووجود المانع في أحد العينين لا يستلزم وجوده في الأخرى والتعليل باستلزام الصحة فما يصح والبطلان فيما يبطل لتفريق الصفقة تعليل عليل مبني على رأي كليل.
[ فصل
وعقد غير ذي الولاية بيعا وشراء موقوف ينعقد قيل ولو فاسدا أو قصد البائع عن نفسه مع بقاء المتعاقدين والعقد بإجازة من هى له حال العقد غالبا أو إجازتها بلفظ أو فعل يفيد التقرير وإن جهل حكمه لا تقدم العقد ويخير لغبن فاحش جهله قبلها قيل ولا

(1/498)

تدخل الفوائد ولو متصلة ولا يتعلق حق بفضولي غالبا وتلحق آخر العقدين وينفذ في نصيب العاقد شريكا غالبا].
قوله: "فصل وعقد غير ذي الولاية" الخ.
أقول : البائع لمال غيره بغير إذنه لا يسمى بيعه شرعيا ولا هو البيع الذي أذن الله به بقوله: {تِجَارَةً عَنْ تَرَاضٍ} [النسائ: 29]، بل هو واقع على صورة تدخل تحت قوله سبحانه: {وَلا تَأكلوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} [البقرة: 188]، فإذا وقعت الإجازة له كانت هي على ما قد عرفناك أنه التراضي وطيبة النفس وأنه لا يعتبر غير ذلك وأما الاستدلال بشراء عروة البارقي فمن وضع الدليل في غير موضعه فإن مأذون بالشراء وقد فعل وزاد خيرا وأما ما نحن بصدده فلا إذن فيه من المالك أصلا وغاية ما يدل عليه حديث عروة أنه يجوز للوكيل المأذون أن يطلب ما فيه مصلحة إذا كان يعرف أن المالك يرضى بذلك ومعلوم أن كل عاقل يرضى بمثل هذا العمل الواقع من عروة ويطلبه إن أمكن لأنه أرجع الثمن وجاءه بالمطلوب مع كونه مأذونا له في الجملة وبهذا تعرف أن عقد الفضولي لا يصح من أصله لأن رضاه ليس هو الرضا المعتبر في قوله: {تِجَارَةً عَنْ تَرَاضٍ} [النساء: 29]، فكان فعله كالعدم ووقوع البيع عند حصول الرضا من المالك المدلول عليه بالأجازة وقد قدمنا لك أنه لا يعتبر شيء من تلك الألفاظ التي جعلوها شروطا للبيع.
وأما قوله: "ولو فاسدا أو قصد البائع عن نفسه" فمن التصلب في التفريع على ما هو باطل من أصله ومردود من أوله وأما قوله مع بقاء المتعاقدين والعقد فلا يخفاك أنه لا عقد ولا متعاقدين بل البيع لم يحصل بشيء مما وقع بغير إذن المالك لعدم وجود الرضا المعتبر في تلك الحالة وعند وجوده بالإجازة هو البيع الشرعي.
وأما قوله: "بإجازة من هى له حال العقد" فقد عرفناك أن هذه الإجازة هى العقد الشرعي الذي جاء به القرآن ولا حكم لشيء مما تقدمها لوقوعه على غير ما أعتبره الشرع وهذا الكلام الذي قررناه وإن كانت أذهان المقلدين تنبو عنه فهو الحق الذي لا شك فيه ولا شبهة فإذا وقع من البائع لفظ أو فعل يشعر بالرضا فقد وقع منه البيع الشرعي فإن وقع الرضا بذلك من المشتري فقد وقع منه الشراء الشرعي وأما قوله وإن جهل حكمه فلا وجه له بل لا بد أن يعلم أن قوله هذا وفعله هو الذي يخرج له المبيع عن ملكه بذلك الثمن الذي وقع التراضي عليه وإلا كان من أكل أموال الناس بالباطل وهكذا.
قوله: "لا تقدم العقد" لا وجه له بل مجرد وقوع المشعر بالرضا منه هو البيع الشرعي والعقد المتقدم وجوده كعدمه سواء علمه أو جهله وأما قوله ويخير لغبن فاحش جهله قبلها فقد عرفناك أن البيع الشرعي هو الإجازة فلا بد أن يعلم بمقدار الثمن عندها حتى تكون تجارة عن تراض وأما ما ذكره من عدم دخول الفوائد للمالك ولو يقع منه البيع ولا حكم لعقد الفضولي ولا يؤثر في خروج الفوائد ولا في دخولها وقد حكم النبي صلى الله عليه وسلم كما في الصحيحين

(1/499)

وغيرهما من حديث ابن عمر: أن من ابتاع نخلا بعد أن يؤبر فثمرتها للبائع إلا أن يشترط المبتاع ومن ابتاع عبدا فما له للذي باعه إلا أن يشترط المبتاع.
وأما قوله: "ولا يتعلق حق بفضولي" فصحيح لأنه لا حكم لما وقع منه فلا يتعلق به شيء ولا يترتب على فعله فائدة على ما قررناه.
وأما قوله: "وتلحق آخر العقدين" فهي كما عرفناك و عرفت لا تلحق أولها ولا آخرهما.
وأما قوله: "وينفذ في نصيب العاقد شريكا" فصحيح لأنه قد حصل منه المناط الشرعي وهو الرضا ولم يحصل من شريكه فمتى حصل من شريكه كان هو البيع لا ما وقع من بيع الشريك عنه.
[ فصل
والتخلية للتسليم قبض في عقد صحيح غير موقوف ومبيع غير معيب ولا ناقص ولا أمانة مقبوض الثمن أو في حكمه بلا مانع من أخذه في الحال أو نفعه ويقدم تسليم الثمن إن حضر المبيع ويصح التوكل بالقبض ولو للبائع ولا يقبض بالتخلية والمؤن قبل القبض عليه كالنفقة والفصل والكيل لا القطف والصب ولا يجب التسليم إلي موضع العقد غالبا أو منزل المشتري إلا لعرف ولا يسلم الشريك إلا بحضور شريكه أو إذنه أو الحاكم وإلا ضمن إن أذن والقرار على الآخر إن جنى أو علم ولا ينفذ في المبيع قبل القبض إلا الوقف والعتق ولو بمال ثم إن تعذر الثمن فللبائع فسخ ما لم ينفذ واستسعاؤه في النافذ بالأقل من القيمة أو الثمن ويرجع على المعتق ومن أعتق ما اشتراه من مشتر ولم يقبض صح إن أعتقه بعد القبض بأذن الأولين أو الثاني موفرا للثمن وإلا فلا وما اشترى بتقدير وقع قبل اللفظ أعيد لبيعه حتما إلا المذروع ويستحق القبض بإذن البائع مطلقا أو توفير الثمن في الصحيح فلا يمنع منه إلا ذو حق كالمستأجر لاالغاضب والسارق].
قوله: "والتخلية للتسليم" الخ.
أقول : هذه التخلية بين المشتري وبين ما باعه البائع منه هي غاية ما يجب على البائع لعدم ورود دليل يدل على أنه يجب عليه زيادة على ذلك فإذا أتلف المبيع بعد ذلك تلف من مال المشتري لأن البائع قد أخرجه عن ملكه وفعل ما يجب عليه من تخليته للمشتري وعلى المشتري إذا أراد أن يبيعه أن ينقله للأدلة التى ذكرناها عند قوله: "ولا يتصرف فيه قبل قبضه" فالحاصل أن التخلية قبض باعتبار سقوط الضمان على البائع ولا يكون قبضا يجوز للمشتري التصرف في المبيع بعدها إلا مع النقل وأما اشتراط أن يكون العقد صحيحا فكلام لا يترتب عليه

(1/500)

فائدة عند من لم يعتبر ما يعتبرونه من الألفاظ ونحوها لأن المراد التراضي المدلول عليه بأي دلالة فإذا قد حصل كان البيع صحيحا وترتب عليه أحكامه وإن لم يحصل فلا بيع وما ذكره من أشتراط أن يكون غير موقوف لا وجه له لأن الإجازة قد حصلت من مالكه فهي البيع لما قدمنا وإن لم يحصل فلا بيع ولا حكم للتخلية أصلا ولا يترتب عليها حكم قط.
وأما قوله: "في مبيع غير معيب ولا ناقص" فإن لم يعلم بذلك المشتري فهو من بيع الغرر وهو باطل والرضا المتقدم لا حكم له لأنه رضي بما لم يعلم بعيبه ولا نقصه فلم يصح البيع من الأصل فضلا عن أن تصح التخلية وأما قوله ولا أمانة فلا وجه له لأن البائع إذا باع من المشتري عينا هى أمانة عند المشتري انتقلت بالبيع إلي ملك المشتري وكونها في يده يغني عن المقابضة ولكن هذه من المصنف وأمثاله دندنة حول قواعد فرعية هي على شفا جرف هار لم ترتبط بدليل شرعي ولا عقلي وهكذا قوله مقبوض الثمن أو في حكمه فإنه لا وجه له لأن مجرد التراضي على المعاوضة هو المصحح الشرعي فإذا قد وقع بريء البائع من عهده الضمان بالتخلية بين المشتري وبين العين وإن أمهله بالثمن زمانا طويلا.
وأما قوله: "بلا مانع من أخذه في الحال" فصحيح لأن وجود المانع من القبض يقتضي عدم ثبوت حكمه فلا يتبرأ البائع من عهدة الضمان بذلك.
قوله: "ويقدم تسليم الثمن إن حضر المبيع".
أقول : إذا تشاجرا في التقديم فلا شك أن المبيع في ملك البائع فلا يجب عليه تسليمه إلا بعد قبض عوضه وهو الثمن والمشتري مالك الثمن فلا يجب عليه تسليمه إلا بتسليم العوض وهو المبيع وليس أحدهما بأولى من الآخر في تقديم تسليم ما يملكه قبل أن يسلم الآخر ما يملكه فلم يبق وجه للترجيح وحينئذ ينبغي أن يكون الحكم بينهما بأن يكون التسليم من كل واحد منهما عند التسليم من الآخر وتكون المقابضة يدا بيد في المنقولات وتكون في غيرها بأن يقر البائع عند الشهود أن تلك الأرض أو الدور قد باعها من المشتري بالثمن المقبوض عند ذلك الإقرار.
وأما قوله: "ويصح التوكل بالقبض" فصحيح لأنه لم يمنع من ذلك مانع شرعي ولا عقلي فهذه الصورة مندرجة تحت أدلة الوكالة.
وكذلك قوله: "ولو للبائع" ويكون التغاير باعتبار جهتي البيع والشراء اعتباريا وقد تقدم ما شهد لهذا من توليه صلى الله عليه وسلم لطرفي عقد النكاح وقد قدمنا هناك أيضا عند قوله ولا يتولى الطرفين واحد ما يقوي هذا وأما قوله ولا يقبض بالتخلية فتخصيص بغير مخصص منقول ولا معقول.
وأما قوله: "والمؤن قبل القبض عليه" فلا وجه له لأنه إذا قد حصل المناط في البيع وهو التراضي فقد صار المبيع ملكا للمشتري ولكن البائع لا يخرج عن عهدة الضمان إلا بالتسليم إلي المشتري أو التخلية الصحيحة وأما أنه يلزمه أن ينفق عليه أو يقوم بسائر مؤنه فلا إلا أن يكون

(1/501)

التراخي في التسليم من جهته مع طلب المشتري لذلك فإنه كالجاني على نفسه بذلك وأما ذكره من مؤنة الفصل والكيل والفرق بينهما وبين القطف والصب فهذا شيء لم يبن على شرع بل على عرف فقط والأعراف مختلفة فيتبع في كل جهة عرفها في هذا وأمثاله لأن العرف الجاري المستمر الذي يعلم به البائع والمشتري هو في حكم التراضي عليه وإن لم ينطقا به ولا ذكراه ولهذا قال ولا يجب التسليم إلي موضع العقد أو منزل المشتري إلا لعرف.
وأما قوله: "ولا يسلم الشريك إلا بأذن شريكه" الخ فصحيح إذا كان لا يمكنه تمييز نصيبه عن نصيب الشريك فإنه حينئذ يصير بالتسليم لنصبيه مسلما لنصيبه شريكه وذلك جناية على الشريك فلا بد من حضوره أو إذنه أو إذن الحاكم وإلا ضمن نصيب الشريك إذا أتلف بهذا التسليم لأن ذلك منه جناية على مال الشريك ولا يكون ذلك إلا مع العلم بأن في ذلك المبيع نصيبا لغيره لا إذا كان جأهلا لذلك فإنه لا يكون بالتسليم جانيا وأما لو جهل ثبوت الضمان عليه بالتسليم مع علمه بأن فيه نصيبا للغير فلا تأثير لهذا الجهل في سقوط الضمان.
قوله: "ولا ينفذ في المبيع قبل القبض إلا الوقف والعتق".
أقول : الأدلة التى ذكرناها عند قوله ولا يتصرف فيه قبل قبضه ليس فيها إلا المنع من البيع وليس في شيء منها المنع من غيره من سائر التصرفات فالوقف والعتق وغيرهما باقيان على أصل الإباحة وإلحاقهما بالقياس على البيع قياس مع الفارق لما في البيوعات للأشياء الربوية من مظنة الربا ولهذا كان أكثر النصوص الدالة على المنع من البيع قبل القبض واردة في الطعام كما تقدم.
وأما قوله: "فإن تعذر الثمن فللبائع فسخ ما لم ينفذ" فلا وجه له لأن البائع أحق بمبيعه إذا أفلس المشتري عن الثمن ولو كان نفذ قبضه المشتري فكيف لا يكون أحق به وهو باق لديه لم يقبضه المشتري وقد دلت السنة الصحيحة بأن من وجد سلعته عند مفلس فهو أحق بها ولا حكم للعتق والوقف الواقعين من المشتري لأنه لم يتم له الملك ولا فرق بين النافذ وما لم ينفذ ولا يجب على العبد شيء بل هو باق في ملك بائعه وكل هذه التفاريع وما بعدها منهارة لم ترتبط بدليل نقل ولا عقل.
قوله: "وما اشترى بتقدير وقع قبل اللفظ أعيد لبيعه حتما".
أقول : وجه هذا ما أخرجه ابن ماجة والدارقطني والبيهقي عن جابر قال نهى رسول الله صلى الله عليه وسلم عن بيع الطعام حتى يجري فيه الصاعان صاع البائع وصاع المشتري وأعل هذا الحديث بأن في إسناده محمد بن عبد الرحمن بن أبي ليلى الفقيه أحد الأعلام وهو ضعيف الحفظ ولكنه قد روي من طريق غير هذه منها عند البزار عن أبي هريرة بإسناد حسن وعن أنس وابن عباس عند ابن عدي بإسنادين ضعيفين جدا كما قال ابن حجر ومعنى الحديث أن من أراد بيع الطعام الذى يملكه فلا بد أن يكيله عند البيع ويكيله المشتري عند الشراء وأخرج أحمد "1/62، 75"، وعبد الرزاق والشافعي وابن أبي شيبة والبيهقي عن عثمان قال: كنت أبتاع

(1/502)

التمر من بطن من اليهود يقال لهم بنو قينقاع وأبيعه بربح فبلغ ذلك النبي صلى الله عليه وسلم فقال: "يا عثمان إذا ابتعت فاكتل وإذا بعت فكل"، قال في مجمع الزوايد إسناده حسن انتهى وقد أخرج البخاري "4/343، 344"، منه كلام النبي صلى الله عليه وسلم بغير إسناد ومعنى الحديث هذا من اشترى طعأما بكيل ثم أراد أن يبيعه فلا يكفيه الكيل الواقع عن شرائه بل لا بد أن يكيله عند بيعه منه إلي مشتر يشتريه منه وسبب هذا الأمر منه صلى الله عليه وسلم المخافة من الوقوع في مظنه الربا إذا وقع البيع بعد البيع وكان مثلا من بيع الطعام بالطعام لتجويز النقص بأي سبب وأيضا مجرد تجويز النقص من غير نظر إلي مظنة الربا يكفي لأنه يصير جزءا من بيع الغرر ولهذا وجب على نفس المتبايعين أن يكيله كل واحد منهما وإن لم يبعه إلي آخر كما في الحديث الأول وقد ذهب الجمهور إلي أن من اشترى شيئا مكايلة وقبضه ثم باعه إلي غيره لم يجز تسليمه بالكيل الأول حتى يكيله على من اشتراه ثانيا.
وأما قوله: "إلا المزروع" فإن كانت العلة هى تجويز النقص فذلك كائن في المذروع كما هو كائن في المكيل وإن كان التجويز في المكيل أكثر وإن كانت العلة مظنة الربا فلا وجود لها في المذروع والقياس الوقوف على محل النص وهو المكيل لعدم وجود ما يقتضي الإلحاق بالقياس إلحاقا صحيحا.
قوله: "ويستحق القبض بإذن البائع" الخ.
أقول : يستحق القبض بوقوع المناط الشرعي وهو التراضي لأنه بذلك قد خرج عن ملك بائعه ودخل في ملك مشتريه ولكن للبائع حبسه بيده حتى يستوفي ثمنه ولا وجه للتفرقة بين صحيح وفاسد فإن المعتبر المناط المذكور.
وأما قوله: "ولا يمنع منه إلا ذو حق" فقد عرفناك فيما تقدم أن الإجارة تبطل البيع.
وأما قوله: "لا الغاصب والسارق" فيدهما يد عدوان وعليهما رده إلي يد من قد استقر الملك له.

(1/503)

باب الشروط المقارنة للعقد
[ فصل
يفسده صريحها لا الحالي ومن عقدها ما أقتضى جهالة في البيع كخيار مجهول المدة أو صاحبه أو في البيع كعلي إرجاحه أو كون البقرة لبينا ونحوه أو في الثمن كعلي إرجاحه ومنه على حط قيمة كذا من الصبرة لا كذا من الثمن وعلى أن ما عليك من خراج الأرض كذا شرطا لا صفة فخالف ومنه شرط الإنفاق من الغلة ولو لمعلومين أو رفع موجبه غالبا

(1/503)

كعلي أن لا تنتفع ومنه بقاء المبيع ولو رهنا لا رده وبقاء الشجرة المبيعة في قرارها مدتها وعلى أن يفسخ إن شفع أو علقه بمستقبل كعلي أن تغل أو تحلب كذا لا على تأدية الثمن ليوم كذا وإلا فلا بيع أو لا تعلق له به كشرطين أو بيعين في بيع ونحوهما مما نهي عنه غالبا].
قوله: "باب : الشروط المقارنة للعقد فصل يفسده صريحها لا الحالي".
أقول : كون الشرط مفسدا للبيع للواقع عن تراض لا بد فيه من دليل عليه ولم يثبت في ذلك إلا حديث عبدالله بن عمرو عند أحمد وأبي دأود والنسائي والترمذي أن النبي صلى الله عليه وسلم قال: "لا يحل سلف وبيع ولا شرطان في بيع"، الحديث قال الترمذي حسن صحيح وصححه ابن خزيمة والحاكم ومعنى هذا الحديث هو أن يقول البائع بعت منك هذا بكذا إن كان نقدا وبكذا إن كان نسيئة ووجه كون هذا الشرط لا يحل ما يستلزمه من عدم استقرار البيع والتردد بين الطرفين.
ومن هذا القبيل حديث النهي عن الثنيا إلا أن تعلم أخرجه النسائي "3879"، 3880"، والترمذي "1290، 1313"]، وصححه وأصله في صحيح مسلم "85/1536"، بلفظ نهي عن الثنيا ومعناه أن يقول بعت منك كذا واستثنى بعضه فإن كان ذلك البعض معلوما كان البيع صحيحا وإن لم يكن معلوما لم يصح البيع للنهي عنه وهذا وإن لم يكن بلفظ الشرط فوقوع الثنيا التى لم تعلم تفيد عدم الاستقرار للبيع والتردد فيما هو داخل في المبيع وخارج عنه وذلك نوع من أنواع الغرر المنهي عنه ومما يستلزم الجهالة وإذا عرفت أنه لم يرو إلا هذان الحديثان فينبغي الحكم لما دل عليه بعدم الصحة ويلحق بهما ما له تأثير في الغرور والجهالة وما عدا هذا فلا تأثير له هذا على فرض أنه لم يرد في الشروط الخارجة عما ذكرناه دليل فكيف وقد ثبت في الصحيحين وغيرهما من حديث جابر: أنه كان يسير على جمل قد أعيا فأراد أن يسيبه قال: ولحقني النبي صلى الله عليه وسلم فدعا لي وضربه فسار سيرا لم يسر مثله فقال: "بعنيه" ، فقلت: لا ثم قال: "فبعنيه" فبعته واستثنيت حملانه إلي أهلي وفي لفظ لأحمد والبخاري: وشرطت ظهره إلي المدينة فهذا الحديث يدل على أن الشروط الواقعة من جهة البائع صحيحة إذا لم تستلزم الغرر والجهالة ومن ذلك حديث بريرة المشهور كما في الصحيحين وغيرهما من حديث عائشة أنها أرادت أن تشتري بريرة للعتق فاشترطوا ولاءها فذكرت عائشة ذلك لرسول الله صلى الله عليه وسلم فقال: "اشتريها وأعتقيها فإنما الولاء لمن أعتق وإن اشترطوا مائة شرط"، وفي صحيح مسلم من حديث ابن عمر وأبي هريرة نحو حديث عائشة ففي هذا الحديث دليل على عدم تأثير الشروط المخالفة لما يوجهه العقد ويقتضيه وأنها باطلة في أنفسها لا تصح بوجه ومما ورد في الشروط الجائزة حديث ابن عمر في الصحيحين [البخاري

(1/504)

"4/337"، مسلم "1533"، وغيرهما أبو داود "3500"، النسائي "4484"، أحمد "5036، 5405، 5271، 5515، 5561، 5854"]، قال: ذكر رجل لرسول الله صلى الله عليه وسلم أنه يخدع في البيوع, فقال: "ما بايعت فقل: لا خلابة"، فإن هذا وإن لم يكن بلفظ الشرط ففيه معنى الشرط فيصح هذا الشرط ولا يبطل به البيع فعرفت بمجموع ما ذكرناه أن الشروط الواقعة في العقد لا تقتضي الفساد بل هي أما باطلة في نفسها لكون ذكرها كعدمها أو صحيحة معمول بها هي والعقد إلا ما كان منها مقتضيا للوقوع في الغرر الذي يحصل عنده التردد وعدم العلم بالحقيقة فإن ذلك لا يتحقق معه التراضي الذي هو المناط في المعاملات الشرعية وليس عدم الصحة لمجرد الشرط بل لاقتضائه الوقوع في بيع الغرر المنهي عنه حسبما قدمنا.
وبهذا تعرف أن لا فرق في الشروط بين صريحها ومستقبلها وحاليها وعقدها فإن كل ما سلم منها من الجهالة الموقعة في بيع الغرر فهو غير مؤثر في المناط الذى هو التراضي ولا منع من أن يحصل التراضي على انتقال الملك من ملك البائع إلي ملك المشتري بعد شهر أو سنة أو أكثر إذا كان مما لا يجوز فيه المصير إلي صفة غير الصفة التي كان عليها عند التراضي كالأراضي ونحوها من الأعيان التى لا تتغير بمضي مدة من الزمان عليها فإن هذا تجارة عن تراض أباحها الشرع ولم يرد ما يدل على المنع منها لا من شرع ولا عقل وهذا التحقيق يبصرك في جمع ما ذكره المصنف رحمه الله من الصور والأمثلة فما كان منها مستلزما للجهالة في المبيع الموجبة لبيع الغرر فهو ممنوع وما لم يكن كذلك فلا اعتبار به بل هو أما باطل في نفسه غير مؤثر في البيع كالشروط المستلزمة لرفع موجب العقد المخالفة لما يقتضيه كما يفيد ذلك حديث بريرة أو هو صحيح في نفسه مع صحة العقد وهو ما يرجع إليه منها إلي حديث جابر وحديث ابن عمر في شرط عدم الخداع فلا نطول الكلام على هذه الصورة التي ذكرها المصنف فإن في هذا البحث ما يغني عن ذلك.
قوله: "كشرطين في بيع أو بيعتين في بيع".
أقول : أما الشرطان في بيع فقد قدمنا ما ورد في النهي عنه وأما البيعتان في بيع فلحديث أبي هريرة عند أحمد "2/432، 475"، 503"]، وأبي دأود "3461" والنسائي "4632"، والترمذي "1231"، وصححه قال قال رسول الله صلى الله عليه وسلم: "من باع بيعتين في بيعة فله أو كسهما أو الربا"، وفي لفظ: نهى النبي صلى الله عليه وسلم عن بيعتين في بيعة.
وأخرج أحمد بإسناد رجاله ثقات كما قال في مجمع الزوائد من حديث ابن مسعود قال نهى النبي صلى الله عليه وسلم عن صفقتين في صفقة قال سماك الراوي للحديث: هو الرجل يبيع البيع فيقول: هو بنسا بكذا أو ينقد بكذا وقد وافق سماك على هذا التفسير أحمد والشافعي فيكون معنى البيعتين في بيعة والصفقتين في صفقة هو معنى الشرطين في بيع كما قدمنا وقد روي عن الشافعي تفسير آخر فقال هو أن تقول بعتك ذا العبد بألف على أن تبيعني دارك بكذا ووجه الفساد هو ما قدمنا في شرطين في بيع من استلزام ذلك للجهالة الموجبة للغرر.

(1/505)

[ فصل
ويصح منها ما لم يقتضي الجهالة من وصف للبيع كخيار معلوم أو للمبيع كعلى أنها لبون أو تغل كذا صفة في الماضي ويعرف بأول المستقبل مع انتفاء الضار وحصول ما تحتاج إليه أو للثمن كتأجيله أو يصح أفراده بالعقد كأيصال المنزل ومنه بقاء الشجرة مدة معلومة وما سوى ذلك فلغو وندب الوفاء ويرجع بما حط لأجله من لم يوف له به].
قوله: "ويصح منها ما لم يقتضي الجهالة".
أقول : هذا صحيح لما قدمنا وما ذكره من الأمثلة صحيح أيضا وكذلك قوله وما سوى ذلك فلغو ووجه كونه لغوا هو ما قدمناه في أول الباب هذا وأما قوله وندب الوفاء فالظاهر من دليل مطلق الشروط حيث قال صلى الله عليه وسلم: "المؤمنون عند شروطهم"، أبو داود "3594"ن أحمد "2/366"]، أنه يجب الوفاء بها جميعها إلا ما استثناه الحديث من قوله: "إلا شرطا أحل حرأما أو حرم حلالا"، وأما كونه يرجع بما حط لأجله من لم يوف له به فظاهر لأن ذلك الحط مقيد بحصول الشرط.

(1/506)

باب الربويات
[ فصل
إذا اختلف المالان ففي الجنس والتقدير بالكيل والوزن يجوز التفاضل والنساء وفي أحدهما أو لا تقدير لهما التفاضل فقد إلا الموزون بالنقد فكلاهما ونحو سفرجل برمان سلما فإن اتفقا فيها اشترط الملك والحلول وتيقن التسأوي حال العقد والتقابض في المجلس وإن طال أو انتقل البيعان أو أغمى عليهما أو أخذ رهنا أو إحالة أو كفالة ما لم يفترقا إلا المتدرك وما في الذمة كالحاضر والحبوب أجناس وكذلك الثمار واللحوم أجناس وفي كل جنس أجناس والألبان تتبع اللحوم والثياب سبعة والمطبوعات ستة فإن اختلف التقدير اعتبر بالأغلب في البلد فإن صحب إحدى المثلين غيره ذو قيمة غلب المنفرد ولا يلزم إن صحبهما ولا حضور المصاحب ولا المصاحبين غالبا].
قوله: "باب: الربويات إذا اختلف المالان في الجنس والتقدير بالكيل والوزن يجوز التفاضل والنساء".
أقول : قد أشار المصنف ها هنا إلي ثبوت الربا في كل مالين اتفقا جنسا وتقديرا ثم خص

(1/506)

التقدير بالكيل والوزن وهذا هو أحد الأقوال في تعيين العلة التى تقتضي الربا مع الاتفاق في الجنس وقد قيل إنه قال بهذا العترة جميعا وحكى عن أبي حنيفة واصحابه واستدلوا على ذلك لذكر النبي صلى الله عليه وسلم للوزن كما في حديث أبي سعيد عند مسلم "77/1584"، وغيره أحمد "2/53، 61" بلفظ: "لا تبيعوا الذهب بالذهب ولا الورق بالورق إلا وزنا بوزن مثلا بمثل سواء بسواء"، ومثل هذا عند مسلم "91/1891"، وغيره "أحمد 2/262"، النسائي "4569"، من حديث أبي هريرة قال فيه: "الذهب بالذهب وزنا بوزن مثلا بمثل والفضة بالفضة وزنا بوزن مثلا بمثل"، وهكذا في حديث فضالة بن عبيد بن مسلم وغيره قال: "لا تبيعوا الذهب بالذهب إلا وزنا بوزن"، وورد ذكر الكيل في الصحيحين وغيرهما من حديث ابن عمر قال نهى رسول الله صلى الله عليه وسلم عن المزابنة أن يبيع الرجل تمر حائطه إن كان نخلا بتمر كيلا وإن كان كرما أن يبيعه بزبيب كيلا وإن كان زرعا أن يبيعه بكيل طعام وورد في حديث آخر: "لا صاعين بصاع" ولا يخفاك أن ذكره صلى الله عليه وسلم للكيل والوزن في الأحاديث لبيان ما يتحصل به التسأوي في الأجناس المنصوص عليها فكيف كان هذا الذكر سببا لإلحاق سائر الأجناس المتفقة في الكيل والوزن بهذه الأجناس الثابتة في الأحاديث وأي تعدية حصلت بمثل ذكر ذلك وأي مناط استفيد منها مع العلم أن الغرض بذكرها هو تحقيق التساوي كما قال: "مثلا بمثل سواء بسواء" وقال الشافعي ومن وافقه إن العلة هي الاتفاق في الجنس والطعام واستدلوا على ذلك بما ثبت في صحيح مسلم وغيره من حديث معمر بن عبد الله قال كنت اسمع النبي صلى الله عليه وسلم يقول: "الطعام بالطعام مثلا بمثل"، وكان طعامنا يومئذ الشعير وأقول: ذكر النبي صلى الله عليه وسلم الطعام فكان ماذا وأي دليل دل على أنه أراد بهذا الذكر الإلحاق وأي فهم يسبق إلي كون ذلك هو العلة المعدية حتى تركب على ذلك القناطر وتبنى عليه القصور ويقال هذا دليل على أن كل ما به طعم كان بيعه ما به طعم متفاضلا ربا مع أن أول ما يدفع هذا الاستدلال ويفت في عضده الذهب والفضة اللذان هما أول منصوص عليه في الأحاديث المصرحة لذكر الأجناس التى يحرم فيها الربا ومما يدفع القولين جميعا أنه قد ثبت في الأحاديث أن النبي صلى الله عليه وسلم ذكر العددي كما في حديث عثمان عند مسلم بلفظ لا تبيعوا الدينار بالدينارين وفي رواية من حديث أبي سعيد: "ولا درهمين بدرهم" ولم يعتبر العدد أحد من أهل هذين القولين ولا من غيرهم وقد وافقت المالكية الشافعي في الطعام وزادت عليه الإدخار والاقتيات فوسعوا الدائرة بما ليس بشيء.
والحاصل أنه لم يرد تقوم به الحجة على إلحاق ما عدا الأجناس المنصوص عليها بها ولكنه روى الدارقطني والبزار عن الحسن بن عبادة وأنس بن مالك أن النبي صلى الله عليه وسلم قال: "ما وزن مثل بمثل إذا كان نوعا واحدا وما كيل فمثل ذلك فإذا اختلف النوعان فلا بأس به"، وقد ذكره ابن حجر في التلخيص ولم يتكلم عليه وفي إسناده الربيع بن صبيح قال أحمد لا بأس به وقال يحيى بن معين في رواية عنه: إنه ضعيف وفي أخرى ليس به بأس ربما دلس وقال ابن

(1/507)

سعد والنسائي ضعيف وقال أبو زرعة شيخ صالح وقال أبو حاتم رجل صالح انتهى ولا يلزم من وصفه بالصلاح أن يكون ثقة في الحديث وقال في التقريب صدوق سيء الحفظ ولا يخفاك أن الحجة لا تقوم بمثل هذا الحديث لا سيما في مثل هذا الأمر العظيم فإنه حكم بالربا الذى هو من أعظم معاصي الله سبحانه على غير الأجناس التى نص عليها رسول الله صلى الله عليه وسلم وذلك يستلزم الحكم على فاعله بأنه مرتكب لهذه المعصية التى هى من الكبائر ومن قطعيات الشريعة ومع هذا فإن هذا الإلحاق قد ذهب إليه الجمع والجم والسواد الأعظم ولم يخالف في ذلك إلا الظاهرية فقط.
وأعلم أن من أعظم الربا وأشده ربا الجأهلية الذى وضعه رسول الله صلى الله عليه وسلم ودلت عليه الأحاديث الصحيحة وثبت إجماع الأئمة جميعا على تحريمه وهو أن يحضر أجل الدين فلا يرده من هو عليه فيزيد عليه من هو له شيئا ويمهله إلي أجل آخر فهذا ربا ثابت وإن لم يكن التبايع الكائن في تلك الأجناس المنصوص عليها ثم أعلم أنه لا ينافي ثبوت ربا الفضل في تلك الأجناس ما ثبت في الصحيحين [البخاري "2187"، مسلم "101، 102، 103/1596"] وغيرهما [النسائي: "4580، 4581"، ابن ماجة "2257"، أحمد "5/200"]، من حديث أسامة بن زيد مرفوعا بلفظ: "إنما الربا في النسيئة" زاد مسلم في رواية عن ابن عباس: "لا ربا فيما كان يدا بيد" لأنه وقع الاختلاف في الجمع بين هذا الحديث وبين الأحاديث المصرحة بالربا في الأجناس المنصوص عليها إذا لم يكن مثلا بمثل سواء بسواء فقيل إن حديث أسامة هذا منسوخ ولكن النسخ لا يثبت بالاحتمال ولعل القائل بالنسخ لما بلغه رجوع ابن عباس عن العمل به ظن أنه منسوخ وقيل معنى قوله إنما الربا في النسيئة الربا الأغلظ الشديد التحريم فيكون من الحصر الادعائي وهو خلاف الظاهر والأولى أن يقال إن حديث: "إنما الربا في النسيئة" دل بمفهومه على نفي ربا الفضل في الأجناس المنصوص عليها وفي غيرها وأحاديث ربا الفضل المنصوص عليه في الأجناس المنصوص عليها مخصصة لهذا العموم وأيضا الأحاديث الدالة على تحريم ربا الفضل تدل على ذلك بمنطوقها ودلالة المنطوق أرجح من دلالة المفهوم.
وأما رواية مسلم عن ابن عباس بلفظ: "لا ربا فيما كان يدا بيد" فلم يثبت ذلك من قول رسول الله صلى الله عليه وسلم ولو كان ثابتا لبقي عليه ابن عباس ولم يرجع عن قوله وقد روى الحازمي رجوع ابن عباس واستغفاره عند أن سمع عمر بن الخطاب وابنه عبد الله يحدثان عن رسول الله صلى الله عليه وسلم بما يدل على تحريم ربا الفضل وقال حفظا من رسول الله صلى الله عليه وسلم ما لم أحفظ ولو سلمنا ثبوت تلك الزيادة عن رسول الله صلى الله عليه وسلم لكان عمومها المدلول عليه بالنكرة الواقعة في سياق النفي مخصص بأحاديث ربا الفضل في تلك الأجناس المنصوص عليها ولو سلمنا التعارض تنزلا لكانت الأحاديث المصرحة بربا الفضل أرجح لثبوتها في الصحيحين وغيرهما من طريق جماعة من الصحابة قال الترمذي بعد أن ذكر حديث أبي سعيد المصرح بالأجناس المثبت لربا الفضل وفي الباب عن أبي بكر وعمر وعثمان وأبي وهشام بن عامر والبراء بن أرقم

(1/508)

وفضالة بن عبيد وأبي بكرة وابن عمر وأبي الدرداء وبلال وبما ذكرناه يرتفع الإشكال على كل تقدير وقد وقع للجلال في هذا المقام من شرحه لهذا الكتاب من الهذيان الذى جرت به عادته ما لا يخفي بطلانه إلا على فاقد الفهم غير نافذ العرفان ولا ناقد لزائف الكلام.
قوله: "وفي أحدهما أولا تقدير لهما التفاضل فقط".
أقول : أما الأجناس الربوية إذا اختلف فيدل على جواز التفاضل فيها دون النساء ما أخرجه مسلم وغيره من حديث عبادة بن الصامت عن النبي صلى الله عليه وآله س وسلم قال: "الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل سواء بسواء يدا بيد فإذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يدا بيد"، وفي لفظ لأبي دأود والنسائي وابن ماجة: وأمرنا أن نبيع البر بالشعير والشعير بالبر يدا بيد كيف شئنا والإشارة بقوله صلى الله عليه وسلم: "فإذا اختلفت هذه الأصناف"، الخ يدل على أنه يجوز فيها مع الاختلاف التفاضل دون النساء فلا يجوز مثلا بيع الطعام بالدراهم إلا إذا كان يدا بيد وقد استدل من جوز ذلك بما صح في الصحيحين وغيرهما من حديث عائشة قالت اشترى رسول الله صلى الله عليه وسلم من يهودي طعأما بنسيئة وأعطاه درعا له رهنا ولا معارضة بين هذا وبين حديث عبادة لإمكان الجمع بأن هذا مخصص لاشتراط التقابض بمثل هذه الصورة إذا سلم المشتري رهنا في الثمن وقد استدل بعضهم بالإجماع على جواز ذلك من غير تقابض إذا كان الثمن نقدا فإذا صح هذا الإجماع كان حجة عند من يرى حجيته.
وأما قول الجلال إنها زيادة تفرد بها عبادة فليس من جنس كلام أهل العلم فإن الزيادة الخارجة من مخرج صحيح مقبولة بالإجماع وتفرد الصحأبي بالرواية حجة عند جميع المسلمين كيف وقدمنا حديث ابن عمر الثابت عند أحمد وأهل السنن مع تصحيح الحاكم له أنه قال للنبي صلى الله عليه وسلم إني أبيع بالدنانير وآخذ الدراهم وأبيع بالدراهم وآخذ الدنانير فقال: "لا بأس أن تأخذ بسعر يومها ما لم تفترقا وبينكما شيء"، وأخرجه ابن حبان والبيهقي ولم يأت من أعله بحجة مقبولة وسماك إمام حجة وأما جواز التفاضل فيما لا تقدير له بكيل أو وزن فقد ثبت عند أحمد ومسلم وأهل السنن من حديث جابر أن النبي صلى الله عليه وسلم اشترى عبدا بعبدين وثبت في صحيح مسلم وغيره من حديث أنس أن النبي صلى الله عليه وسلم اشترى صفية بسبعة أرؤس من دحية الكلبي وما أظنه يخالف في جواز التفاضل في هذا إذا كان يدا بيد أحد من أهل العلم.
وأما جواز النساء فيه فقد أخرج أحمد وأبو دأود والدارقطني من حديث عبدالله ابن عمر وقال أمرني رسول الله صلى الله عليه وسلم أن أبعث جيشا على إبل كانت عندي قال فحملت الناس عليها حتى نفدت الإبل وبقيت بقية من الناس وقلت: يا رسول الله الإبل قد نفدت وقد بقيت بقية من الناس لا ظهر لهم فقال لي: "ابتع علينا إبلا بقلائص من إبل الصدقة

(1/509)

إلي محلها حتى تنفذ هذا البعث" فلما جاءت إبل الصدقة أداها رسول الله صلى الله عليه وسلم وفي إسناده محمد بن إسحق وهو إمام وإن كان قد تكلم فيه بعض أهل العلم فذلك بغير حق وقد رواه البيهقي من غير طريقه وقوى ابن حجر في الفتح إسناد هذا الحديث ولكنه قد عارض هذا الحديث ما أخرجه أحمد وأهل السنن وصححه الترمذي وابن الجارود من حديث الحسن عن سمرة قال نهى النبي صلى الله عليه وسلم عن بيع الحيوان بالحيوان نسيئة ورجال إسناده ثقات إلا ما هو مشهور من الخلاف في سماع الحسن من سمرة وأخرج عبدالله بن أحمد في زوائد المسند من حديث جابر بن سمرة مثله وأخرج البزار والطحأوي وابن حبان والدارقطني من حديث ابن عباس نحو حديث سمرة قال في الفتح ورجاله ثقاة إلا أنه اختلف في وصله وإرساله فرجح البخاري وغيره إرساله وقد ذهب الجمهور إلي جواز بيع الحيوان بالحيوان نسيئة متفاضلا مطلقا وشرط مالك أن يختلف الجنس ومنع من ذلك مطلقا مع النسيئة أبو حنيفة وأحمد بن حنبل وحمل الشافعي المنع على النسئية من الطرفين لأنه من بيع الكاليء بالكاليء وهو لا يصح عند الجميع وعلى فرض عدم إمكان الجمع فأحاديث النهي أرجح واصح ولم يصب من حمل النهي على المضامين وهي ما في بطون الأنعام كما فعل الجلال فإنه حمل الأحاديث على أندر صورة وقد ورد النهي عن بيع الملاقيح والمضامين على حدته وهو أعم من أن تشتري بنقد أو عرض ولكن محبة الإغراب تأتي بمثل هذا العجاب.
وأما قوله المصنف: "إلا الموزون بالنقد فكلاهما" فقد قدمنا الكلام عليه قريبا.
وأما قوله: "ونحو سفرجل برمان سلما" فليس ها هنا ما يدل على المنع من بيع السفرجل بالرمان على أي صفة كان ولا مدخل للربا في ذلك بوجه لكونهما لم يكونا من الأجناس التي نص عليها الشارع ولا اتفق التقدير فيهما بالكيل أو الوزن ولا اعتبار عند المصنف بالعدد ولا عند غيره.
قوله: "فإن اتفقا فيهما اشترط الملك" الخ.
أقول : هذا كله صحيح وأما اشتراط الملك فلكون التصرف في مال الغير بغير إذنه من أكل أموال الناس بالباطل لا من التجارة عن تراض وأما اشتراط الحلول فللأحاديث المصرحة باشتراط أن يكون يدا بيد ولحديث: "إنما الربا في النسيئة" وأما تيقن التسأوي حال العقد فللأحاديث المصرحة باشتراط أن يكون مثلا بمثل سواء بسواء وأما التقابض في المجلس فلقوله يدا بيد ونحو ذلك وإن كان قد أغنى عن هذا القيد قوله الحلول فإنه عدم التأجيل ولا يتحقق عدم التأجيل إلا بالتقابض وأما قوله وإن طال فما دأما في المجلس فلا فرق بين أن يقفا فيه وقوفا طويلا أو قصيرا.
وأما قوله: "أو انتقل البيعان" فمشروط بأن لا يتفرقا أما لو انتقلا متفرقين فقد انقضى المجلس الأول وهما غير متقابضين فلم يكن ذلك القبض الواقع في المجلس الآخر مما يدخل تحت قوله صلى الله عليه وسلم: "إلا يدا بيد". وقوله: "إلا هاء وهاء".

(1/510)

وأما قوله: "أو أغمى عليهما أو على أحدهما" فصحيح لأن ذلك عذر مسوغ.
وأما قوله: "أو أخذ رهنا أو إحالة أو كفالة" فباطل مخالف للأدلة مدفوع بها إن أراد أن أحد هذه الأمور يغني عن القبض وإن أراد أنه يكفي ذلك ما دأما في المجلس كما يفيده قوله ما لم يفترقا فلا حاجة إلي هذه الأمور مع البقاء في المجلس لأن التقابض فيه يكفي من غير توسيط هذه الأمور والتعرض لذكر مفارقة المستدرك لهما مما لا حاجة إله ولا مدخل له.
قوله: "وما في الذمة كالحاضر".
أقول : هذه الكلية وإن كان ظاهرها المخالفة للأدلة المشروطة للتقابض المحقق فيمكن أن يستشهد لصحتها بالقرض فإن المستقرض دفع مثل الثابت في ذمته مع عدم وجوده حال القضاء فكان ما في ذمته كأنه حاضر ولكن لا بد أن يكون ما في الذمة باعتبار أحد المتبايعين والمقابل له حاضر وإلا كان من بيع الكاليء بالكاليء كما تقدم.
وأما قوله: "والحبوب أجناس" إلي قوله: "فإن اختلف التقدير" فلا يخفاك أنه لا بد أن يصدق على ما قيل بجنسيته أن أهل اللغة يطلقون عليه ذلك الاسم أو يثبت أنه جنس عند أهل الشرع وأما مجرد الأعراف والاصطلاحات فلا يتعلق ببيانها كثير فائدة ولا يترتب عليها ثمرة إلا في مثل الأيمان وما يلتحق بها فإن كل حالف أو متكلم بكلام لا يقصد في الظاهر إلا عرف قومه واصطلاح أهل بلده والمقام مقام ثبوت الربا أو عدمه فلا يتكل فيه على ما لا يسمن ولا يغني من جوع.
قوله: "فإن اختلف التقدير اعتبر بالأغلب في البلد".
أقول : هذا العرف الغالب لا يثبت به شيء من الأمور الشرعية مثلا لو جرى عرفهم أن الذهب والفضة يكالان لم يكن الكيل مصححا لبيع الجنس بجنسه حتى يقع الوزن لأن النبي صلى الله عليه وسلم يقول: "الذهب بالذهب وزنا بوزن مثلا بمثل والفضة بالفضة وزنا بوزن مثلا بمثل"، وهكذا لو جرى عرفهم أن البر أو الشعير يوزنان لم يجز بيع الجنس بجنسه حتى يعرف التسأوي بينهما بالكيل ومن قال إن الاتفاق في التقدير بالكيل والوزن موجب لثبوت الربا كما سبق لم يكن مجرد كيل بلد أو وزنها مقتضيا لذلك لأنه قد رتب على هذا أمر شرعي ولو كان مثل ذلك مسوغا لإثبات الأحكام الشرعية لكان الربا في الشيء ثابتا في بلد وغير ثابت في أخرى وإنما يثبت بذلك حمل ما يصدر من أهل البلد في المجأوزة عليه لأنه الذي يتعلق به القصد لهم وأما مثل صاع الفطرة وأوساق الزكاة فالاعتبار بمكيال المدينة في المكيل وهكذا الاعتبار في مثل قوله صلى الله عليه وسلم: "في خمس أواق صدقة"، وفي الدية ونصاب السرقة ونحو ذلك بميزان مكة لما أخرجه أبو دأود والنسائي والبزار وابن حبان والدارقطني وصححاه من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "المكيال مكيال أهل المدينة والوزن وزن أهل مكة"، ورواه أيضا أبو دأود من حديث ابن عباس وأخرجه أيضا الدارقطني عن ابن عباس من طريق أبي أحمد الزبيري عن سفيان عن خنظلة عن طأوس عنه وأخرجه عنه ومن طريق أبي نعيم عن الثوري عن حنظلة عن سالم بدل طأوس قال الدارقطني أخطأ أبو أحمد فيه.

(1/511)

وإذا تقرر لك أن الاعتبار في الأمور الشرعية بمكيل المدينة ووزن مكة عرفت أنه لا اعتبار بما يخالف ذلك وأن أطبق عليه الأكثر أ والأغلب بل يعتبر في الأمور العرفية ما جرى به العرف في البلد فإن اختلف كان الاعتبار بالأغلب لما تقدم فكلام المنصف لا يصح إلا من هذه الحيثية وبهذا الاعتبار فمن حلف مثلا لا أكل موزونا لم يحنث إلا بما هو موزون في بلدة لأنه المقصود له عند حلفه ولا يتصور غيره.
قوله: "فإن صب أحد المثلين إلي آخر الفصل".
أقول : هذا المسائل التي يسمونها مسائل الاعتبار مردودة مدفوعة بالنسبة الصحيحة الصريحة دفعا أظهر من شمس النهار وأجل من عمود الصباح أما أولا فبالأحاديث المتواترة المشتملة على أن تلك الأجناس لا تباع إلا مثل بمثل سواء بسواء فانضمام ما ليس من جنس واحد المتسأويين إلي أحدهما لا يسوغ أن يكون الجنس المقابل له أكثر قدرا منه ولو بلغ في القيمة ما بلغ ووصل في النفاسة وارتفاع الجنس إلي أبلغ غاية وأما ثانيا فحديث القلادة الذى أخرجه مسلم وغيره وصححه جماعة من الأئمة من حديث فضالة بن عبيد قال اشتريت قلادة يوم خيبر بأثني عشر دينارا فيها ذهب وخرز ففصلتها فوجدت فيها أكثر من اثني عشر دينارا فذكرت ذلك للنبي صلى الله عليه وسلم فقال: "لا يباع حتى يفصل"، وفي لفظ أن النبي صلى الله عليه وسلم قال: "لا حتى تميز بينه وبينه"، فقال: إنما أردت الحجارة, فقال النبي صلى الله عليه وسلم: "لا حتى تميز بينهما"، وقد أخرجه الطبراني في الكبير من طرق كثيرة جدا يدل أبلغ دلالة على أن هذه المسائل مخالفة للشريعة المطهرة مضادة لها وتنادى بأعلى صوت أن مثلها يستلزم تحليل ما حرم الله من الربا الذى توعد عليه بالحرب منه واتفق المسلمون على تحريمه وأنه من كبائر الذنوب والعجب ممن يزعم من أهل الإنصاف كالمقبلي أنها إذا طابت أنفس المتعاملين لذلك ورضيا به كان من البيع المأذون فيه فإن هذه غفلة عظيمة للعلم لأن الله سبحانه لم يجعل للتراضي فيما هو ربا أو وسيلة إلي الربا حكما يحلل هذا الحرام البحت والكبيرة العظيمة وأما تأويل حديث القلادة هذا بأنه وجد فيها ذهبا أكثر من شرائها به فلم يكن المنفرد غالبا كما فعل الجلال في شرحه لهذا الكتاب فتأويل زائف وقد ذهب إلي العمل بحديث القلادة كثير من السلف الصالح وإليه ذهب مالك والليث وأحمد وإسحق وغيرهم وهو الحق الذى لا شك فيه ولا شبهة.
[ فصل
ويحرم بيع الرطب والتمر والعنب بالزبيب ونحوهما والمزابنة إلا العرايا وتلقي الجلوبة واحتكار قوت الآدمي والبهيمة الفاضل عن كفايته ومن يمون إلي الغلة مع الحاجة

(1/512)

وعدمه إلا مع مثله فيكلف البيع في القوتين فقط والتفريق بين ذوي الأرحام المحارم في الملك حتى يبلغ الصغير وإن رضي الكبير والنجش والسوم على السوم والبيع على البيع بعد التراضي وسلم أو سلف وبيع وربح ما اشترى بنقد غصب أو ثمنه وبيع الشيء بأكثر من سعر يومه لأجل النساء وبأقل مما شرى به إلا من غير البائع أو منه غير حيلة أو بغير جنس الثمن الأول أو بقدر ما انتقص من عينه وفوائده الأصلية].
قوله: "ويحرم بيع الرطب بالتمر".
أقول : وجهه ما أخرجه أحمد "1/175"، وأهل السنن أبو داود "3359"، الترمذي "1225"، النسائي "4545، 4546"، ابن ماجة "2264"، وصححه الترمذي "3/528"، وابن خزيمة والحاكم كلهم وصححه أيضا قبلهم ابن المديني من حديث سعد بن أبي وقاص قال سمعت أن النبي صلى الله عليه وسلم يسأل عن اشتراء التمر بالرطب فقال لمن حوله: "أينقص الرطب إذا يبس؟"، قالوا: نعم فنهى عن ذلك.
وأما قوله: "والعنب بالزبيب" فلما سيأتي في الحديث المتفق عليه من تحريمه صلى الله عليه وسلم لبيع الكرم بالزبيب والمراد بالكرم العنب ولا علة للمنع من ذلك إلا تجويز النقص وكونه في شجرة لا تأثير له فكان محرما بالنص لا بالقياس على التمر بالرطب وأما قوله ونحوهما فالمراد به كل جنس ربوي إذا كان بعضه أخضر وبعضه يابسا أو بعضه مبلولا وبعضه غير مبلول لعدم العلم بالتساوي فمنعه داخل تحت النصوص المصرحة بقوله صلى الله عليه وسلم: "إلا مثلا بمثل سواء بسواء".
قوله: "والمزابنة إلا العرايا".
أقول : المزابنة بيع التمر في النخل بالتمر كما وقع تفسيرها بذلك في الصحيحين [البخاري "4/384"، مسلم "72/154"]، وغيرهما أبو داود "3361"، النسائي "7/266"، ابن ماجة "2265"، أحمد "2/5"، بلفظ: "وهي بيع التمر على رؤوس النخل كيلا وبيع الكرم بالزبيب كيلا"، وهذا التفسير إن صح رفعه قامت به الحجة في تفسير المزابنة وإن كان مدرجا كما قيل فهو يدل على معناه ما في الصحيحين [البخاري "5/50"، مسلم "70/81540"]، وغيرهما أحمد "4/140"، من حديث رافع بن خديج وسهل ابن أبي حثمة أن النبي صلى الله عليه وسلم نهى عن المزابنة بيع الثمر بالثمر إلا أصحاب العرايا والثمر بالثاء المثلثة وقوله بالتمر بالتاء المثناة الفوقية والمراد بالثمر بالمثلثة هو ما كان في النخلة فلا يقال له ثمرا إلا ما دام فيها وهكذا في الصحيحين وغيرهما من غير حديثهما وقد صرح بذلك مسلم في رواية له فقال ثمر النخلة وفي الصحيحين أيضا في حديث ابن عمر أن رسول الله صلى الله عليه وسلم نهى عن المزابنة أن يبيع الرجل تمر حائطه إن كان نخلا بتمر كيلا وإن كان كرما أن يبيعه بزبيب كيلا وإن كان زرعا أن يبيعه بكيل طعام نهى عن ذلك كله فتقرر بهذا أن المزابنة بيع ثمر النخلة ما دام فيها ومثل ذلك بيع العنب في أصوله وبيع الزرع قبل قطعه بأجناس هذه الثلاثة الأجناس التي قد جفت ويبست فإن كل ذلك مزابنة ووجه المنع عدم العلم بالتساوي في الجنس الربوي وأما العرايا فأصلها أن العرب كانت تتطوع على من لا ثمر له كما

(1/513)

يتطوع صاحب الشاة أو الإبل بالمنيحة وهي عطية اللبن دون الرقبة قال الجوهري في الصحاح العرية هي النخلة التى يعريها صاحبها رجلا محتاجا بأن يجعل له ثمرها عأما من عراه إذا قصده انتهى فرخص صلى الله عليه وسلم لمن لا نخل لهم أن يشتروا الرطب على النخل بخرصها تمرا كما وقع في الصحيحين [البخاري "4/387، مسلم "67/1540"، وغيرهما أبو داود "3663"، الترمذي"1303"، النسائي "7/268"، من حديث سهل بن أبي حثمة وكذا في البخاري وغيره من حديث زيد بن ثابت وفي لفظ في الصحيحين [البخاري "4/377، مسلم "61/1539"]، من حديثه: "رخص في العرية يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا"، وفي لفظ لهما من حديثه: "ولم يرخص في غير ذلك" فهذا جائز والذي أخبرنا بتحريم الربا ومنعنا من المزابنة هو الذي رخص لنا في العرايا والكل حق وشريعة واضحة وسنة قائمة ومن منع من ذلك فقد تعرض لرد الخاص بالعلم ولرد الرخصة بالعزيمة ولرد السنة بمجرد الرأي وهكذا من منع من البيع وجوز الهبة كما روى عن أبي حنيفة ولكن هذه الرخصة مقيدة بأن يكون الشراء بالوسق والوسقين والثلاثة والأربعة كما وقع في حديث جابر عند الشافعي وأحمد وصححه ابن خزيمة وابن حبان والحاكم فلا يجوز الشراء بزيادة على ذلك.
قوله: "وتلقي الجلوبة".
أقول : لنهيه صلى الله عليه وسلم عن ذلك كما ثبت في الصحيحين [البخاري"4/373"، مسلم "15/518"[، وغيرهما [أحمد "1/430"، ابن ماجة "2180"، الترمذي "1220"]، من حديث ابن مسعود نهى النبي صلى الله عليه وسلم عن تلقي البيوع وفي لفظ من حديث أبي هريرة عند مسلم وغيره: نهى النبي صلى الله عليه وسلم أن يتلقى الجلب فإن تلقاه إنسان فابتاعه فصاحب السلعة بالخيار إذا ورد السوق والنهي ثابت في الصحيحين أيضا من حديث ابن عمر وابن عباس وقد اختلف أهل العلم هل هذا البيع صحيح أم باطل واستدل من قال بأنه صحيح بإثبات الخيار المذكور في الحديث فإنه يدل على انعقاد البيع وقالوا أيضا النهي هنا لأمر خارج لا لعين البيع ولا لوصفه ونقول هذا التلقي حرمه الشارع على فاعله بنهيه الثابت بلا خلاف فمن زعم أن ما ترتب على هذا الحرام صحيح فقد خالف مقاصد الشرع بمجرد رأي حرره أهل الأصول لا يستند إلي ما تقوم به الحجة وأما إثبات الخيار فهو دليل على أن هذا البيع موكول إلي اختيار صاحبه إن أمضاه مضى وإن لم يمضه فوجوده كعدمه فهو حجة عليهم لا لهم لأن هذا الإمضاء هو الذي وقع به التجارة عن تراض وما تقدم منه من الرضا فقد أبطله انكشاف الأمر على غير ما وقع من تغرير المتلقي وليس المراد بقوله سبحانه: {تِجَارَةً عَنْ تَرَاضٍ} [النساء: 29]، مثل هذا الرضا الناشيء عن التغرير والتلبيس بل الرضا المحقق بلا تغرير وطيبة النفس الصحيحة.
قوله: "واحتكار قوت الآدمي والبهيمة".

(1/514)

أقول: لما ثبت في صحيح مسلم "129/1605"، وغيره [أبو داود "3447"، الترمذي "1267"، ابن ماجة "2154"، أحمد "6/400"]، من حديث معمر بن عبدالله العدوي أن النبي صلى الله عليه وسلم قال: "لا يحتكر إلا خاطيء"، ولحديث معقل بن يسار عند أحمد والترمذي قال قال رسول الله صلى الله عليه وسلم: "من دخل في شيء من أسعار المسلمين ليغليه عليهم كان حقا على الله أن يعقده بعظم من النار يوم القيامة"، ورجاله رجال الصحيح كما قال في مجمع الزوائد إلا زيد بن مرة أبو المعلا قال ولم أجد من ترجمة ولحديث ابن عمر عند ابن ماجه وإسحق بن راهويه والدارمي وأبي يعلى والعقيلي والحاكم بلفظ: "الجالب مرزوق والمحتكر معلون" وفي إسناده ضعف ولحديث ابن عمر عند أحمد وابن أبي شيبة والبزار وأبي يعلى والحاكم بلفظ: "من احتكر الطعام أربعين يوما فقد برئ من الله وبرئ الله منه" وفي إسناده أصبغ بن زيد وكثير بن مرة والأول مختلف فيه والثاني كذلك وقد وثق الأول النسائي ووثق الثاني أو سعيد وفي الباب أحاديث والاحتكار والحكرة قد فسرا بحبس السلع عن البيع وهذا يدل على تحريم الاحتكار لكل ما تدعو إليه حاجة الناس ويؤيد هذا حديث: "من دخل في شيء من أسعار المسلمين" فإنه يعم كل ما له سعر فلا يكون التنصيص على الطعام في بعض الأحاديث مقتضيا لتخصيص تحريم الاحتكار لأن ذلك من التنصيص على بعض أفراد العام وأيضا إذا كانت العلة الإضرار بالمسلمين فهو يشمل كل ما يتضررون باحتكاره وتدعو حاجتهم إليه وإن كان التضرر باحتكار الطعام أكثر لمزيد الحاجة إليه ويدخل في ذلك قوت الدواب.
وأما قوله: "الفاضل عن كفايته ومن يمون إلي الغلة" فقد حكى ابن رسلان في شرح السنن الإجماع على جواز ذلك فقال ولا خلاف في أن ما يدخره الإنسان من قوت وما يحتاجون إليه من سمن وعسل وغير ذلك جائز لا بأس به انتهى ويدل على ذلك ما ثبت أن النبي صلى الله عليه وسلم كان يعطي كل واحدة من أزواجه مائة وسق من خيبر قال ابن رسلان في شرح السنن وقد كان رسول الله صلى الله عليه وسلم يدخر لأهله قوت سنتهم من تمر وغيره.
وأما قوله: " مع الحاجة" فهذا القيد لا بد منه لأن إدخار ما لا حاجة للناس إليه لا يضربهم إلا إذا كان فعله لذلك يقضي إلي الغلاء فإنه يتنأوله قوله صلى الله عليه وآله و سلم: "ليغليه عليهم".
قوله: "فيكلف البيع".
أقول : هذا صحيح لأنه فاعل لما هو من محرمات الشريعة مع مزيد أن فيه إضرارا بالمسلمين فلا يجوز تقريره على الحرام ولا يجوز ترك المسلمين يتلهفون من الجوع صيانة لهذا المحتكر الخاطيء المضار للمسلمين ولهذا عاقبة أمير المؤمنين علي رضي الله عنه بتحريق طعامه وأما قول الجلال ها هنا إلي المنكر هو ما كان دليله قطعيا بحيث لا خلاف فيه فمن ساقط الكلام وزائفه فإن إنكار المنكر لو كان مقيدا بهذا القيد لبطل هذا الباب وانسد بالمرة وفعل من شاء ما شاء إذ لا محرم من محرمات الشريعة في الغالب إلا وفيه قول لقائل أو شبهة من الشبه وسيأتي في هذا الكتاب في السير أنه لا إنكار في مختلف فيه على ما هو مذهب وهو أيضا باطل من القول وإن كان أقل مفسدة من هذا الكلام.

(1/515)

قوله: "إلا التسعير في القوتين".
أقول : يدل على عدم جواز التسعير القرآن الكريم قال الله عز وجل: {تِجَارَةً عَنْ تَرَاضٍ} [النساء: 29]، فمن وقع الإجبار له أن يبيع بسعر لا يرضاه في تجارته فقد أجبر بخلاف ما في الكتاب وهكذا يدل على عدم جواز التسعير قوله سبحانه وتعالي: {وَلا تَأكلوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} [النساء: 29]، فإن من أكره على بيع ماله بدون ما يرضى به فقد أكل ماله بالباطل وهكذا يدل على عدم جواز التسعير قوله صلى الله عليه وسلم: "لا يحل مال امريء مسلم إلا بطيبة من نفسه"، ويدل على عدم جوازه على الخصوص ما أخرجه أحمد وأبو دأود والترمذي وابن ماجه والدارمي والبزار وأبو يعلى وصححه الترمذي وابن حبان من حديث أنس إن السعر غلاء فقالوا يا رسول الله سعر لنا فقال: "إن الله هو المسعر القابض الباسط وإني لأرجو أن ألقى الله وليس أحد منكم يطالبني بمظلمة في دم ولا مال"، قال ابن حجر وإسناده على شرط مسلم.
ويدل على عدم جوازه على الخصوص أيضا ما أخرجه أحمد وأبو دأود من حديث أبي هريرة قال جاء رجل فقال: يا رسول الله سعر, فقال: "بل أدعو الله" ثم جاء آخر فقال: يا رسول الله سعر فقال: "بل الله يخفض ويرفع" قال ابن حجر وإسناده حسن.
ويدل على ذلك أيضا ما أخرجه ابن ماجة والبزار والطبراني في الأوسط من حديث أبي سعيد بنحو حديث أنس قال ابن حجر وإسناده حسن أيضا قال وللبزار نحوه من حديث علي وعن ابن عباس في الطبراني في الصغير وعن أبي جحيفة في الكبير وأغرب ابن الجوزي فأخرجه في الموضوعات عن علي وقال إنه حديث لا يصح انتهى وظاهر هذه الأدلة عدم الفرق بين القوتين وغيرهما لأن الكل يتأثر عنه عدم طيبة النفس ويقع على خلاف التراضي المعتبر ولا فرق بين أن يكون في التسعير الرد إلي ما يتعامل به الناس أو إلي غيره فإن الفرق بمثل هذا الفرق هو مجرد رأي وملاحظة مصلحة في شيء يخالف الشرع وقد أشار صلى الله عليه وسلم في حديث أنس السابق إلي ما يفيد أن في التسعير مظلمة فلا خير ولا مصلحة في مظلمة بل الخير كل الخير والمصلحة كل المصلحة في العمل بما ورد به الشرع.
قوله: "والتفريق بين ذوي الأرحام والمحارم".
أقول : لحديث أبي أيوب عند أحمد والترمذي وحسنه والدارقطني والحاكم وصححه قال سمعت النبي صلى الله عليه وسلم يقول: "من فرق بين والدة وولدها فرق الله بينه وبين أحبته يوم القيامة"، ولحديث أبي موسى عند ابن ماجه والدارقطني بإسناد لا بأس به قال: لعن رسول الله صلى الله عليه وسلم من فرق بين الوالد وولده وبين الأخ وأخيه ولحديث علي عند أبي دأود والدارقطني أنه فرق بين جارية وولدها فنهاه النبي صلى الله عليه وسلم عن ذلك ورد البيع وقد أعله أبو دأود بالانقطاع ولكنه أخرجه الحاكم وصحح إسناده ورجحه البيهقي لشواهده ولحديث علي أيضا عند ابن ماجه والدراقطني وصححه ابن خزيمة وابن الجارود

(1/516)

وابن حبان والحاكم والطبراني وابن القطان قال أمرني رسول الله صلى الله عليه وسلم أن أبيع غلامين أخوين فبعتهما وفرقت بينهما فذكرت ذلك للنبي صلى الله عليه وسلم فقال: "أدركهما فارتجعهما ولا تبعهما إلا جميعا"، ولحديث أنس أيضا عند ابن عدي بلفظ: "لا يولهن والد عن ولده"، وفي إسناده مبشرين عبيد وهو ضعيف ورواه من طريق أخرى فيها إسماعيل ابن عياش عن الحجاج بن أرطاه وقد تفرد به إسماعيل وهو ضعيف في غير الشاميين ولحديث أبي سعيد عند الطبراني بلفظ: "لا توله والدة بولدها"، وأخرجه البيهقي.
وهذه الأحاديث تدل على تحريم التفريق بين الوالدة وولدها وبين الوالد وولده وبين الأخوين وقد قيل إنه مجمع على تحريم التفريق بين الوالدة وولدها ومن عدا من هو مذكور في هذه الأحاديث فقيل إنه يحرم بطريق القياس وظاهر الأحاديث أنه يحرم التفريق بالبيع وغيره.
وأما قوله: "حتى يبلغ الصغير وأن رضى الكبير" فقد استدل على ذلك بما أخرجه الدارقطني والحاكم من حديث عبادة بن الصامت بلفظ: "لا يفرق بين الأم وولدها" قيل: إلي متى؟ قال: "حتى يبلغ الغلام وتحيض الجارية" وفي إسناده عبدالله بن عمرو الواقعي وهو ضعيف وقد رماه علي بن المديني بالكذب ولكن لم يبق بعد البلوغ ما يحصل به التضرر التام كما في من كان صغيرا وقد حكى المصنف في الغيث الإجماع على جواز التفريق بعد البلوغ.
قوله: "والنجش".
أقول : النجش في اللغة تنفير الصيد وإثارته من مكان ليصاد يقال نجشت الصيد أنجشه وفي الشرع الزيادة في السلعة فيعطي بها الشيء وهو لا يريد شراءها ليقتدي به السوام فيعطون بها أكثر مما كانوا يعطون لو لم يسمعون نجشه وقد ثبت النهي عن ذلك في الصحيحين وغيرهما من حديث أبي هريرة ومن حديث ابن عمر وعند مسلم من حديث عقبة بن عامر وفي الباب غير ذلك وقد نقل ابن بطال الإجماع على أن الناجش عاص بفعله قال واختلفوا في البيع إذا وقع على ذلك ونقل ابن المنذر عن طائفة من أهل الحديث فساد ذلك البيع إذا وقع على ذلك وهو قول أهل الظاهر ورواية عن مالك وهو المشهور عند الحنابلة وهو وجه للشافعية قلت وهو الحق لاقتضاء النهي لذلك.
قوله: "والسوم على السوم".
أقول : لما ثبت في الصحيحين وغيرهما من النهي عنه من حديث أبي هريرة وغيره كما ثبت النهي عن السوم على السوم ثبت النهي عن البيع على البيع في الصحيحين [البخاري "2140"، مسلم "1515"، وغيرهما أبو داود "3443"، من حديث أبي هريرة أيضا وثبت في غير الصحيحين من غير حديثه وصورة السوم أن يأخذ الرجل سلعة ليشتريها فيقول له قائل رده لأبيعك خيرا منه أو مثله بأرخص منه أو يقول للبائع رده لأشتريه منك بأكثر وأما صورة البيع على البيع والشراء على الشراء فهو أن يقول لمن اشترى سلعة في زمن الخيار أفسخ لأبيعك بأنقص أو

(1/517)

يقول للبائع: أفسخ لأشتري منك بأزيد قال ابن حجر في الفتح وهذا مجمع عليه فعرفت بهذا أن صورة السوم على السوم غير صورة البيع على البيع وأن تقييد المنع بكونه بعد التراضي هو الصواب وأما بيع المزايدة فقد دل على جوازه ما أخرجه أحمد وأبو دأود والنسائي والترمذي وحسنه من حديث أنس أن النبي صلى الله عليه وسلم باع
قدحا وحلسا فيمن يزيد وفي لفظ لأبي دأود أن النبي صلى الله عليه وسلم نادى على قدح وحلس لبعض أصحابه فقال رجل هما علي بدرهم قال آخرهما علي بدرهمين وحكى البخاري عن عطاء أنه قال أدركت الناس لا يرون بأسا ببيع المغانم فيمن يزيد وقال الترمذي بعد إخراجه لحديث أنس المذكور والعمل على هذا عند بعض أهل العلم لم يروا بأسا ببيع من يزيد في المغانم والمواريث قال ابن العربي لا معنى لاختصاص الجواز بالغنيمة والميراث فإن الباب واحد والمعنى مشترك.
قوله: "وسلم أو سلف وبيع".
أقول : قد ثبت النهي عن السلف والبيع بما أخرجه أحمد وأبو دأود والنسائي والترمذي وقال حسن صحيح وصححه أيضا ابن خزيمة والحاكم من حديث عبدالله ابن عمرو أن النبي صلى الله عليه وسلم قال: "لا يحل سلف وبيع"، الحديث قال أحمد هو أن يقرضه قرضا ثم يبايعه عليه بيعا يزداد عليه وهو فاسد لأنه إنما يقرضه على أن يحأبيه في الثمن وقد يكون السلف بمعنى السلم وذلك مثل أن يسلم إليه في شيء ويقول إن لم يتهيأ المسلم فيه عندك فهو بيع لك وهذه الصورة داخلة تحت الأحاديث المشتملة على النهي عنه أن يبيع الإنسان ما ليس عنده وداخلة تحت الأحاديث المشتملة على النهي عن بيع الشيء قبل قبضه فهذه الصورة التى ذكرها المصنف قد منع الشارع عنها وكل ما منع الشارع عنه فهو باطل ولا فرق بن منع ومنع ولا بين نهي ونهي إلا أن تقوم قرينة تدل على أن المراد من ذلك مجرد الكراهية فقط القاصرة عن رتبة التحريم وما اعتل به الحامدون على الرأي من قولهم هذا نهي عنه لذاته وهذا نهي عنه لوصفه وهنا نهى عنه لأمر خارج عنه كما وقع ذلك في كتب الأصول فقد عرفناك غير مرة أن هذه التفرقة مبنية على رأي بحت لم تربط بدليل عقل ولا نقل ولا شك أنه لم يذكر كثيرا من المناهي ولها حكم هذه المذكورة.
قوله: "وربح ما اشترى ينقد غصب أو ثمنه".
أقول : إنما تعرض المصنف لذكر الربح هنا مع كونه في مناهي البيع لأن ذلك مترتب على الشراء بنقد الغصب أو ثمنه فهو من ذيول مباحث البيع والشراء من هذه الحيثية على أن النبي صلى الله عليه وسلم قد ذكر عدم حل هذا الربح مقترنا بمناهي البيع كما في حديث عبدالله بن عمرو بلفظ: "لا يحل سلف وبيع ولا شرطان في بيع ولا ربح ما لم يضمن ولا بيع ما ليس عندك"، أخرجه أحمد وأبو دأود والنسائي والترمذي وصححه أيضا ابن خزيمة والحاكم وقد تقدم طرف منه قريبا.
قوله: "وبيع الشيء بأكثر من سعر يومه لأجل النسا".

(1/518)

أقول : يمكن الاستدلال لهذا المنع بما أخرجه أحمد والنسائي والترمذي وصححه من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "من باع بيعتين في بيعة فله أوكسهما أو الربا"، وبما أخرجه أحمد والبزار والطبراني في الكبير والأوسط عن سماك عن عبدالرحمن بن عبدالله بن مسعود عن أبيه قال نهى النبي صلى الله عليه وآله وسلم عن صفقتين في صفقة قال سماك هو الرجل يبيع البيع فيقول هو بنسا بكذا وهو ينقد بكذا وكذا قال في مجمع الزوائد رجال أحمد ثقات فهذان الحديثان قد دلا على أن الزيادة لأجل النسا ممنوعة ولهذا قال: "فله أوكسهما أو الربا" والأعيان التي هي غير ربوية داخلة في عموم الحديثين وقد أفردت هذا البحث في رسالة مستقلة سميتها شفاء العلل في حكم زيادة الثمن لأجل الأجل والكلام في المقام يطول وقد ذهب الجمهور إلي جواز بيع الشيء بأكثر من سعر يومه لأجل النسا ونازعوا في دلالة الحديثين المذكورين على محل النزاع.
قوله: "وبأقل مما اشترى به" الخ.
أقول : إذا كان المقصود التحيل فلا فرق بين بيعه من البائع أو غيره وبين أن يكون بجنس الثمن الأول أو بغير جنسه فالأولى أن يقال وبأقل مما شرى به حيلة فإن ذلك يغني عن هذا التطويل الذي ذكره المصنف ووجه المنع من ذلك ما فيه من التوصل إلي الربا لأن الغالب في مثل هذا أن يريد الرجل أن يزيد له المستقرض زيادة على ما أقرضه فيتوصل إلي تحليل ذلك بهذه الحيلة الباطلة وهي أن يبيع منه عينا بأكثر من قيمتها ثم يشتريها منه بأقل من ذلك فتبقى هذه الزيادة في ذمة المشتري وهي في الحقيقة زيادة في قدر ما استقرضه وهنا البيع هو بيع العينة الذى ورد الوعيد عليه بما أخرجه أحمد وأبو دأود عن ابن عمر أن النبي صلى الله عليه وسلم قال: "إذا ضن الناس بالدينار والدرهم وتبايعوا بالعينة واتبعوا أذناب البقر وتركوا الجهاد في سبيل الله أنزل الله بهم بلاء فلا يرفعه حتى يراجعوا دينهم"، ولفظ أبي دأود: "إذا تبايعتم بالعينة وأخذتم أذناب البقر ورضيتم بالزرع وتركتم الجهاد سلط الله عليكم ذلا لا يرفعه حتى ترجعوا إلي دينكم" وأخرجه أيضا الطبراني وابن القطان وصححه قال ابن حجر في بلوغ المرام ورجاله ثقات وقال في التلخيص إنه لا يلزم من كون رجاله ثقات أن يكون صحيحا لأن الأعمش مدلس ولم يذكر سماعه من عطاء وعطاء يحتمل أن يكون هو عطاء الخراساني فيكون فيه تدليس التسوية بإسقاط نافع بين عطاء وابن عمر انتهى ولا يخفاك أن الحديث بعد تصحيح ذلك الإمام والحكم على رجاله بأنهم ثقات قد قامت به الحجة والأصل عدم ما ذكره من الاحتمال فلو كان مجرد الاحتمال الذي في مثل هذا مبطلا للاستدلال لمذهب شطر السنة بالدعأوى ودفع من شاء ما شاء والأعمش إمام حافظ ثقة حجة فأقل أحواله أن يحمل ما يرويه على الصحة حتى يتبين ما يخالف ذلك ولكنه قال المنذري في مختصر السنن إن في إسناده إسحق بن أسيد أبو عبدالرحمن الخراساني نزل مصر لا يحتج بحديثه وفيه أيضا عطاء الخراساني وفيه مقال انتهى قال الذهبي في الميزان إن هذا من مناكيره انتهى قال أبو حاتم في إسحق بن أسيد لا يشتغل به شيخ ليس بالمشهور وقال ابن عدي مجهول.

(1/519)

وفي التقريب في ضعيف وأما عطاء الخراساني فقد ضعفه بعض أهل الحديث ووثقه ابن معين وأبو حاتم وقال ابن حجر في التقريب صدوق يهم كثيرا ويدلس انتهى قلت إذا كان كلام ابن حجر في الرجلين هكذا ولم يرو الحديث من طريق غيرهما فكيف يحكم على رجال إسناده بأنهم ثقات ولا يخفاك أن عطاء الخراساني من رجال مسلم قد أخرج له في صحيحه فجاز القنطرة وقد عقد البيهقي لطرق هذا الحديث بابا وقال ابن كثير إنه روي
من وجه ضعيف عن عبدالله بن عمر بن العاص مرفوعا.
ويشهد لحديث الباب ما أخرجه الدارقطني عن أبي إسحق السبيعي عن امرأته أنها دخلت على عائشة فدخلت معها أم ولد زيد بن أرقم فقالت يا أم المؤمنين إني بعت غلأما من زيد بن أرقم بثمانمائة درهم نسيئة وإني ابتعته منه بستمائة نقدا فقالت لها عائشة بئس ما اشتريت وبئس ما شريت إن جهاده مع رسول الله صلى الله عليه وسلم قد بطل إلا أن يتوب.
والحاصل أن مجموع ما في الباب تقوم به الحجة ولا سيما وهذه حيلة من الحيل الباطلة التى جاءت الشريعة بإبطالها وأيضا قد استلزمت أن يرد المستقرض زيادة على ما استقرضه وذلك ربا مجمع على تحريمه فلو لم يرد في الباب شيء لكان ما ورد في تحريم هذا الربا كافيا مغنيا عن غيره قال الجوهري في الصحاح العينة بالكسر السلف قال في القاموس وغيره أخذ بالعينة بالكسر أي السلف أو أعطى بها قال والتاجر باع سلعته بثمن إلي أجل ثم اشتراها منه بأقل من ذلك الثمن انتهى قال الرافعي وبيع العينة هو أن يبيع شيئا من غيره بثمن مؤجل ويسلمه إلي المشتري ثم يشتريه قبل قبض الثمن بثمن نقدا أقل من ذلك العقد وقد ذهب إلي عدم جواز بيع العينة مالك وأبو حنيفة وأحمد وغيرهم وهو الحق وجوز ذلك الشافعي وأصحابه واستدلوا بما لا دلالة فيه على المطلوب.

(1/520)

[ باب الخيارات
هى ثلاثة عشر نوعا لتعذر تسليم المبيع وهو لهما في مجهول الأمد وللمشتري الجأهل في معلومة ولفقد صفة مشروطة وللغرر كالمصراة وصبرة علم قدرها البيع فقط وللخيانة في المرابحة والتولية ولجهل قدر الثمن أو المبيع أو تعيينه وهذه على التراخي وتورث غالبا ويكلف التعيين بعد المدة ولغبن صبي أو متصرف عن الغير فاحشا وبكونه موقوفا وهما على تراخ ولا يورثان وللرؤية والشرط والعيب].
قوله: "هى ثلاثة عشر نوعا".
أقول : قد بلغ استقراء المصنف لأسباب الخيارات إلي هذا المقدار وليس مراده إلا أن

(1/520)

الخيار له أسباب يضاف إلي كل واحد منها وسنوضح لك إن شاء الله الكلام في كل واحد منها.
قوله: "لتعذر تسليم المبيع".
أقول : قد قدمنا لك أن البيع والشراء هو حصول التراضي من البائع والمشتري فالمشتري رضي بالعين المبيعة والبائع رضي بالثمن المقابل لها وإذا تعذر تسليم العين المبيعة ارتفع التراضي المعتبر فلا بيع ولا شراء بل وجود التراضي المتقدم كعدمه لأنه قد انكشف عدم وجود متعلقه الذي كان التراضي عليه والثمن إنما يلزم بعد وجود عين المبيع ومصيرها إلي المشتري فمثل هذا لا ينبغي أن يجعل من أنواع الخيار بل ينبغي أن يعد في مبطلات البيع هذا إذا تعذر تسليمه مطلقا أما إذا تعذر في مدة ثم أمكن فقد دخل البائع في بيع منهي عنه لأنه باع ما ليس عنده فكان من هذه الحيثية غير صحيح وإذا لم يصح التبايع فعند عود المبيع إذا شاء اتبايعا وإلا فهو باق على ملك البائع الأول ولا حكم لما وقع منهما من التبايع مع تعذر التسليم وبهذا تعرف أنه لا فائدة لقوله وهو لهما في مجهول الأمد وللمشتري الجأهل في معلومة.
قوله: "ولفقد صفة مشروطة".
أقول : هذا نوع من خيار الغرر لأن المشتري لم يقف على حقيقة المبيع كما ينبغي مع مزيد الغرر باشتراطه لتلك الصفة في المبيع وانكشاف عدمها فلا وجه لعدة خيارا مستقلا.
قوله: "وللغرر كالمصراة".
أقول : هذا نوع من أنواع الغرر لأن البائع قد غرر المشتري بالتصرية فلم يقف على حقيقة المبيع وما هو الغرض الحامل على شرائه وهذا النوع قد ثبت النص عليه بالسنة الصحيحة الثابتة في الصحيحين وغيرهما من طرق وفيها أن النبي صلى الله عليه وسلم قال في المصراة: "فمن ابتاعها بعد ذلك فهو بخير النظرين من بعد أن يحلبها إن رضيها أمسكها وإن سخطها ردها وصاعا من تمر"، وقد بسطنا القول على هذا الحديث في شرحنا للمنتقي وبسطنا الكلام في الرد على من خالفه والمقام لا يتسع لبعض ذلك.
قوله: "وصبرة علم قدرها البائع فقط".
أقول : وهذا أيضا نوع من أنواع خيار الغرر فإنه إذا لم يقف البائع على قدرها ولا عرف حقيقتها فبالأولى المشتري والخيار ثابت لهما جميعا ولا وجه لجعله لأحدهما دون الآخر وقد قدمنا أن هذا أعنى بيع الصبرة الذى هو نوع من بيع الجزاف قد خصصه دليله من أحاديث النهي عن بيع الغرر وما لم يبطل من بيوع الغرر فالخيار ثابت فيه كما في بيع الصبرة والمصراة ونحوهما.
قوله: "وللخيانة في التولية والمرابحة".
أقول : هذا سبب من أسباب الخيار لأن الخيانة خديعة وقد ثبت في الصحيحين [البخاري

(1/521)

"4/337"، مسلم "48/1533"، وغيرهما [أبو داود "3500"، النسائي "7/252"، أحمد "5036، 5405، 5271، 5515، 5561، 5854"]، من حديث ابن عمر قال ذكر رجل لرسول الله صلى الله عليه وسلم أنه يخدع في البيوع فقال: "من بايعت فقل لا خلابة"، والخلابة الخديعة فإذا انكشف أن البائع أو المشتري خدع أحدهما الآخر بنوع من أنواع الخديعة التي من جملتها الخيانة فالخيار ثابت أما إذا اشترط أحد المتبايعين ذلك فظاهر وأما إذا لم يشترط فالبيع مشتمل على الغرر الذى هو المناط الأعظم في الخيارات وقد ثبت في حديث عند البخاري في التاريخ وابن ماجه والدارقطني أنه صلى الله عليه وسلم قال لذلك الرجل الذي كان يخدع في البيوع: "ثم أنت بالخيار في كل سلعة ابتعتها ثلاث ليال إن رضيت فأمسك وإن سخطت فارددها على صاحبها"، فهذا من جملة ما خصص بيع الغرر من أحاديث النهي مع ثبوت الخيار.
قوله: "ولجهل قدر الثمن أو المبيع".
أقول : هذا أيضا من جملة أنواع الغرر لعدم الإحاطة بالمجهول من المبيع أو الثمن فإن ورد دليل يدل على صحة هذا التبايع مع ثبوت الخيار فذاك وألا فالظاهر أنه بيع باطل لاشتماله على ما نهى عنه الشرع من الغرر وأيضا التراضي الذى هو المناط في صحة البيع والشراء ليس بمتحقق مع الجهالة فلم يوجد ما هو المعتبر في هذه المعاملة.
قوله: "أو تعيينه".
أقول : الغرر في هذا ظاهر واضح فأن جعل البائع للمشتري الخيار في الاختيار فقد دلت السنة الصحيحة أنه يصح كما في حديث: "أو يقول لصاحبه اختر" في الصحيحين وغيرهما من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "المتبايعان بالخيار ما لم يتفرقا أو يقول أحدهما لصاحبه اختر"، وربما قال: "أو يكون بيع الخيار" وأما إذا لم يقع الخيار فلا يصح البيع من أصله لأنه من بيع الغرر المنهي عنه ولكونه لم يتحقق التراضي الذى هو مناط البيع والشراء.
قوله: "وهذه على التراخي".
أقول : لا وجه لهذا لا من دليل صحيح ولا من رأي مستقيم أما الدليل فقد دل على أن الخيار في المصراة وفي الخديعة ثلاثة أيام وخيار التعيين مطلق حتى يختار وباقي الخيارات المتقدمة ينبغي أن يكون إلي الوقت الذي يطلع فيه صاحبه على ما لا بد من الاطلاع عليه فإذا وقع منه ذلك ولم يفسخ فلا خيار له.
قوله: "ويورث".
أقول : إذا كان الخيار ثابتا للبائع أو المشتري بدليل شرعي فاخترمته المنية قبل أن يقع منه الخيار وقبل أن تنقضي مدة الخيار المؤقت شرعا والمؤقت بتراضي البائع والمشتري فلا شك أن هذا الحق الثابت يكون حقا لوارثه فيثبت له ما ثبت له كسائر الحقوق وهكذا سائر الخيارات الآتية وما قيل فيه بأنه لا يورث منها فذلك رأي بحت مخالف لما أثبته الكتاب العزيز والسنة من ميراث الأملاك والحقوق ولم يأتوا في الفرق بشيء إلا بما هو هباء أو سراب بقيعة.

(1/522)

قوله: "ويكلف التعيين بعد المدة".
أقول : قد قدمنا أنه لا يصح البيع مع عدم التعيين إلا بشرط الخيار فإذا شرطه كان الاختيار موكولا إلي نظر من له الخيار إن وقع منه الاختيار نفذ البيع وإن لم يقع منه الاختيار فلا بيع وبهذا تعرف أنه لا وجه لتكليفه للتعيين بل يقال له اختر أو اترك فإذا سكت حتى مضت المدة فلا بيع لأن ذلك ترك للاختيار وهو يكفي من غير ما ذكره المصنف من التكليف.
قوله: "ولغبن صبي أو متصرف عن الغير فاحشا".
أقول : خيار الغبن قد أشار إليه رسول الله صلى الله عليه وسلم بما قدمنا من حديث ابن عمر في الصحيحين وغيرهما قال ذكر رجل لرسول الله صلى الله عليه وسلم أنه يخدع في البيوع فقال: "من بايعت فقل: لا خلابة"، وأخرجه أحمد "3/217"، وأهل السنن [أبو داود "3501"، الترمذي " 1250"، النسائي "7/252"، ابن ماجة "2354" وصححه الترمذي "3/552"، من حديث أنس أن رجلا على عهد رسول الله صلى الله عليه وآله وسلم كان يبتاع وكان في عقدته يعني في عقله ضعف فدعاه ونهاه فقال: يا رسول الله إني لا أصبر عن البيع فقال: "إن كنت غير تارك للبيع فقل ها وها ولا خلابة"، وأخرجه البخاري في تاريخه وابن ماجه والدارقطني عن محمد بن يحيى بن حبان قال هو جدي يعني الرجل الذي كان يخدع في البيوع وكان رجلا قد أصابته آمة في رأسه فكسرت لسانه وكان لا يدع على ذلك التجارة وكان لا يزال يغبن فأتى النبي صلى الله عليه وسلم فذكر ذلك له فقال: "إذا أنت بايعت فقل: لا خلابة ثم أنت في كل سلعة ابتعتها بالخيار ثلاث ليال إن رضيت فأمسك وإن سخطت فارددها على صاحبها". فظهر بهذا أن من كان غير عارف بحقائق الأمور قاصر الفكرة عن معرفة مقادير أثمان المبيعات وما يصلح منها وما لا يصلح فله الخيار حتى يستشير من له خبرة بذلك وذلك ثلاث ليال فيلحق به كل من باع شيئا أو اشتراه وهو غير عارف به وبمقدار قيمته وإن كان مكلفا والنساء في هذا البيع أكثر وقوعا من غيرهن لنقص عقولهن وعدم كمال تمييزهن فإذا وقع الاشتراط من الرجل المتصف بالصفة التى ذكرناها أو من المرأة كما وقع من حبان بن منقذ فهذا خيار أثبته رسول الله صلى الله عليه وسلم وقدر مدته رسول الله صلى الله عليه وسلم وهو من خيار المغابنة وأما إذا لم يقع الاشتراط فمعلوم أن البيع الذى مناطه التراضي لا يتم إلا بالرضا المحقق فإن كان البائع قد رضي بما دفع إليه من الثمن مع علمه أن ذلك هو دون ثمن مثله فلا خيار له بعد ذلك وإن لم يعلم وكان معتقدا أن ذلك هو الثمن الذى تباع به تلك العين فقد كشف ظهور أن العين فوق ذلك الثمن أو أن الثمن فوق تلك العين على أن المشتري أو البائع لم يحصل منهما أو من أحدهما الرضا المحقق وطيب النفس وذلك موجب لعدم حصوله المناط الشرعي بلا يتم التبايع بينهما فإذا حصل الاختلاف فقال البائع قد تبين له أن قيمة مبيعه أكثر أو قال المشتري قد تبين له أن الثمن الذي دفعه أكثر من ثمنه وجب على القاضي أن يرفع الخصومة بينهما بتفويض الأمر إلي العدول الذين لهم خبرة بذلك المبيع ويعمل على قولهم.
وأما إذا كان البائع وكيلا للمالك أو وليا للصبي أو المجنون فالخيار ثابت بطريق الأولى لكن لا مطلقا بل إذا أخبر العدول بالغبن على البائع أو المشتري ووجه ذلك واضح لأنه لم

(1/523)

يرض المالك إلا بما هو المعتاد في الأعيان والأثمان وإذا قال الصبي بعد تكليفه أو المجنون بعد صحته إنه مغبون كان على القاضي أن يأمر العدول بتقويم العين المبيعة وقت بيعها فإن تقرر الغبن ثبت الخيار لأنه انكشف بالغبن أن الولي لم يتصرف بالعدل كما قال الله سبحانه فلا حكم لتصرفه ولا للرضا الواقع منه فلا بد من حصول الرضا منهما عند زوال المانع من الصغر والجنون ولا بد أن يكون هذا الغبن مما لم تجر للناس عادة باختصار مثله والتسأهل في المعاملات به فهذا هو الغبن الفاحش وذلك يختلف باختلاف الأزمنة والأمكنة والأشخاص ولا وجه لتقديره بمقدار معين ولا لحده بحد معلوم.
قوله: "وبكونه موقوفا".
أقول : قد عرفناك فيما سبق أن عقد الفضولي لا حكم له ولا اعتبار به بل إن أجازه المالك كان البيع الشرعي بها لأن التراضي المعتبر لم يحصل إلا عندها وإن لم يجزه كان وجوده كعدمه فليس هذا من بيع الخيار في شيء فلا فائدة لقوله وهما على تراخ ولا يورثان لأنه إذا لم يوجد الأصل وهو الخيار لم يوجد ما هو فرع له ومترتب عليه.
وأما قوله: "وللرؤية والشرط والعيب" فما أراد المصنف بذكر هذه الثلاثة على هذه الصفة إلا تكميل عدد ما أفتتح به الباب من الخيارات وسنتكلم على كل واحد منها إن شاء الله في فصله.
[ فصل
فمن اشترى غائبا ذكر جنسه صح وله رده عقيب رؤية مميزة بتأمل لجميع غير المثلى إلا ما يعفى ويبطل بالموت والإبطال بعد العقد وبالتصرف غير الاستعمال وبالتعيب والنقص عما شمله العقد غالبا وجس ما يحبس وبسكوته عليها وبرؤية من الوكيل لا الرسول ولبعض يدل على الباقي ومتقدمة فيما لا يتغير وله الفسخ قبلها وفرعية ما قبض وإن رد والقول له في نفي المميزة والبائع في نفي الفسخ].
قوله: "فمن اشترى غائبا ذكر جنسه صح".
أقول : لا يخفاك أنه قد صح النهي أن يبيع البائع ما ليس عنده كما قدمناه وبيع البائع للغائب هو من بيع ما ليس عنده وصح أيضا النهي عن بيع الغرر وهو ما لم يقف المشتري على حقيقته والغائب عن المشتري الذي لم يكن قد رآه هو غير واقف على حقيقته فلا بد أن يأتي دليل يخصص هذا البيع من النهيين ولم يثبت في ذلك شيء تقوم به الحجة فإن حديث: "من اشترى ما لم يره فله الخيار" في إسناده من هو مهتم بالوضع كما قال ابن حجر في التلخيص وقد تفرد بروايته مرفوعا الدارقطني والبيهقي وقالا المعروف أن هذا من قول ابن سيرين وأيضا

(1/524)

قد روي من طريق مرسلة وفيها أيضا من لا يقوم به الحجة فلم يبق في الباب ما يصلح للتعويل عليه ومع هذا فقد عرفناك غير مرة أن البيع الشرعي هو التراضي فعلى تقدير أنهما تراضيا على بيع الغائب فلمن وجده على غير الصفة التي رضي بها أن يتركه لإنكشاف عدم الرضى المحقق وهذا هو معنى خيار الرؤية عند المثبتين له ولكنهم يقولون قد انعقد البيع بنفس العقد ونحن نقول إن إنكشافه على خلاف الصفة التي وقع التراضي عليها قد عاد على التراضي السابق بالنقض فكأنه لم يكن وإذا حصلت الرؤية وحصل الرضا عندها فهذا هو البيع والشراء لا ما تقدمه.
وأما قوله: "ويبطل بالموت" فهو غير مستقيم على قواعدهم التي يعملون عليها لأن الخيار حق ثابت لصاحبه ومجرد موته لا يصلح سببا لبطلانه على وارثه والحق كالملك في انتقاله عن الميت إلي وارثه فلا بد من وجود مخصص لهذه الكلية الثابتة بعمومات الكتاب والسنة وبالإجماع على الجملة وأما بطلانه بالإبطال بعد العقد فوجهه أن حق له وهو مفوض فيه وأما كونه يبطل بالتصرف فلكونه مشعر بالرضا به ولا وجه للفرق بين التصرف به والاستعمال لأن كلا منهما مشعر بالرضا بالمبيع وهكذا لا وجه لبطلانه بالتعيب والنقص عما شمله العقد إلا أن يكون ذلك بفعل من له الخيار فإنهما يشعران بالرضا بالمبيع ولا فائدة لقوله وجس ما يجس لأن ذلك قد دخل تحت قوله بتأمل لجميع غير المثلى والتأمل هو كل شيء يجسه وبما يهتدي به إلي معرفته والجس هو بمعنى التأمل لما يجس.
وأما قوله: "وسكوته عقبها" فوجهه أنه مشعر بالرضا به وفيه ما فيه كما قدمنا في نظائره وأما الرؤية من الوكيل لها فلأنه ينكشف بها ما ينكشف برؤية الموكل إذا كان الوكيل له خبرة بمثل ذلك المبيع بخلاف الرسول المرسل لقبض المبيع فإنه غير قاصد للاطلاع على حقيقته ولا هو مبعوث من مرسله لهذا المقصد وأما ما ذكره من الرؤية للبعض يدل على الباقي فوجهه أن الشيء المتفق تقوم رؤية بعض أجزائه مقام الرؤية لجميعها وهكذا الرؤية المتقدمة فيما لا يتغير فإن الرائي قد وقف على حقيقته وليس المراد من الرؤية حال العقد وبعده إلا ذلك.
وأما قوله: "وله الفسخ قبلها" فخبط على غير قياس فإن المناط عندهم هو أن يوجد المبيع غير مطابق لغرض المشتري وقبل الرؤية لا حصول لهذا المعنى.
وأما قوله: "وفرعية ما قبض وإن رد" فلا وجه له لأن الرد قد كشف أن المبيع باق على ملك البائع وفوائده تابعة لأصله وما عللوا به لمثل هذا غير صالح لتسويغ مال الغير بغير طيبة من نفسه.
وأما قوله: "والقول له في نفي المميزة وللبائع في نفي الفسخ" فوجهه أن الأصل عدم الرؤية وعدم كونها مميزة وعدم وقوع الفسخ فهذا حاصل ما ينبغي أن يقال على كلامهم في هذا الفصل تصحيحا وتسقيما والحق عندنا ما قررناه في أول الفصل فاعرفه فإنه مشى مع الدليل لا مع القال والقيل.

(1/525)

[ فصل
ويصح ولو بعد العقد لا قبله شرط الخيار مدة معلومة لهما أو لأحدهما أو لأجنبي فيتبعه الجاعل إلا لشرط ويبطل بموت صاحبه مطلقا فيتبعه المجعول له وبإمضائه ولو في غيبة الآخر وهو على خياره عكس الفسخ وأي تصرف لنفسه غير تعرف كالتقبيل والشفع والتأجير ولو إلي المشتري غالبا وبسكوته لتمام المدة عاقلا ولو جأهلا حتى انقضت].
قوله: "ويصح ولو بعد العقد لا قبله شرط الخيار".
أقول : هذا الخيار قد جاءت به السنة الصحيحة منها ما ثبت في الصحيحين وغيرهما من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "المتبايعان بالخيار ما لم يتفرقا أو يقول أحدهما لصحابه اختر" وربما قال: "أو يكون بيع الخيار"، وفي لفظ لهما أنه صلى الله عليه وسلم قال: "المتبايعان بالخيار ما لم يتفرقا أو يخبر أحدهما الآخر فإن خير أجدهما الآخر فتبايعا على ذلك فقد وجب البيع، وإن تفرقا بعد أن تبايعا ولم يترك واحد منهما البيع فقد وجب البيع" وفي لفظ لهما أيضا: "المتبايعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا إلا بيع الخيار" ففي هاتين الروايتين قد جعل الخيار قسيما للتفرق فإذا تفرقا فقد وجب البيع إلا أن يكون بينهما خيار فإنه لا يجب البيع إلا بالاختيار وإن تفرقا.
وقد وقع الخلاف بين أهل العلم في هذا الاستثناء كما أوضحناه في شرح المنتقى على ثلاثة أقوال وأحسنها ثالثها وهو أن المراد بهذا الاستثناء أنهما بالخيار ما لم يتفرقا إلا أن يتخايرا ولو قبل التفرق وإلا أن يكون البيع بشرط الخيار ولو بعد التفرق قال ابن حجر في الفتح وهو قول يجمع التأويلين الأولين انتهى وفي الباب أحاديث كلها تدل على ثبوت خيار الشرط ومنها قصة حبان بن منقذ التي قدمنا ذكرها فإنها مصرحة بإثبات خيار الشرط بعد التفرق.
وأما قوله: "مدة معلومة" فوجهه عدم استقرار البيع مع جهالة مدة الخيار والظاهر أنه يصح مع جهالة المدة وإذا تراخى من له الخيار عن الاختيار كان للآخر مطالبته لذلك وعند ذلك يستقر البيع أو يبطل.
وأما قوله: "لهما أو لأحدهما أو لأجنبي" فصحيح لأن الأمر مفوض إليهما أو إلي من له الخيار.
قوله: "ويبطل بموت صاحبه".
أقول : عللوا هذا البطلان بما لا يصلح له فإن الحق الذي لصاحب الخيار يثبت لوارثه لأنه من جملة ما ينقل إلي الوارث كما قدمنا وعلى تقدير أنه لم يطلع على ما يختاره مورثه فله أن يختار ما يوافقه بحكم الخلافة منه لمورثه وانتقال الحق إليه.
وأما قوله: "ويبطل بامضائه" فصحيح ولكن جعل هذا من المبطلات خلاف المعقول فإنه إذا أمضى البيع فهو معنى ما جعل له من الخيار لأنه تفويض له أن يختار أحد الأمرين أما

(1/526)

الفسخ أو الإمضاء أو هذا المبيع أو هذا فهو بالإمضاء قد فعل ما جعل له ولم يبطله فإن أرادوا أن معنى بطلان الخيار أنه لا يصح منه أنه يختار الفسخ بعد اختيار الإمضاء فهذا معلوم ولكنه شيء غير بطلان الخيار بل معناه أنه قد صح خياره وفعل أحد الأمرين فليس له أن يرجع عما قد فعله من الاختيار للإمضاء وما ذكره من الفرق بين الإمضاء والفسخ من اشتراط كون الثاني في وجه الآخر دون الفسخ لا وجه له من رواية ولا رأي.
وأما قوله: "وبأي تصرف لنفسه" الخ فوجهه أن ذلك مشعر باختيار الإمضاء كما قدمنا.
وهكذا قوله: وسكوته لتمام المدة لإشعاره بذلك على ما في هذا الإشعار من عوج فإن نسبة الدلالة إلي مجرد السكوت لا يكون إلا عند عوارض مشعرة بعدم تيسر النطق ولو بمجرد الحياء كما في قوله صلى الله عليه وسلم: في البكر "إذنها صماتها".
وأما قوله: "وبردته حتى انقضت" فلا وجه له بل ينتقل هذا الخيار إلي من ينتقل إليه مال المرتد.
[ فصل
وإذا انفرد به المشتري عتق عليه وشفع فيه وتعيب وتلف في يده من ماله فيبطل وإلا فالعكس والفوائد فيه لمن استقر له الملك والمؤن عليه وينتقل إلي وارث من لحق وولي من جن وصبي بلغ ويلغو في النكاح والطلاق والعتاق والوقف ويبطل الصرف والسلم إن لم يبطل في المجلس والشعفة].
قوله: "وإن انفرد به المشتري عتق عليه".
أقول : المشتري بخيار شرط لا يدخل المبيع في ملكه إلا باختياره وهو قبل اختياره باق في ملك بائعه استصحابا للحال أو عملا باليد الأصلية فلا يعتق عليه ولا شفع ولا يتعيب ويتلف من ماله وإن كان في يده فهذه اليد غير مستقرة بل مشروطة بالاختيار للإمضاء وهكذا لا تكون المؤن عليه بل على البائع حتى يستقر ملك المشتري وهكذا الفوائد تكون للبائع حتى يستقر ملك المشتري وإذا استقر كانت له من وقت الاستقرار.
أما قوله: "وينتقل إلي وارث من لحق وولي من جن وصبي بلغ" فصحيح أما وارث من لحق فلما قدمنا في مواضع من كون الخيار بجميع أقسامه يورث وأما انتقاله إلي ولي من جن فلقوله سبحانه: {فَإِنْ كَانَ الَّذِي عَلَيْهِ الْحَقُّ سَفِيهاً أَوْ ضَعِيفاً أَوْ لا يَسْتَطِيعُ أَنْ يُمِلَّ هُوَ فَلْيُمْلِلْ وَلِيُّهُ} [البقرة: 282].
وأما انتقاله إلي صبي بلغ فلكونه صاحب الحق على الحقيقة وقد صار صحيح التصرف.
قوله: "وبلغو في النكاح".
أقول : قد صح عن رسول الله صلى الله عليه وسلم: "أن أحق ما وفيتم به من الشروط ما استحللتم به

(1/527)

الفروج" إلا أن يشترط عليه ما يرفع موجب النكاح ويخالف مقتضاه وأما في الطلاق والعتاق والوقف فوجه عدم صحة الخيار في هذه الأمور أنه تقييد لإنشاء فاعلها والإنشاء لا يتقيد ولا أرى هذا التعليل صحيحا فإنه إذا قال طلقت فلانة إن اختارت ذلك أو أعتقت العبد إن اختار ذلك أو وقفت هذا على فلان إن قبل كان هذا التقييد بالشروط المذكورة للإنشاء المذكور صحيحا فكيف لا يصح أن يقيدها فاعلها باختيار نفسه إلي وقت يردد فيه فكره ويصحح فيه رأيه ولا يصح قياس هذا على نفوذ ما ينفذ منها من الهازل كما وردت السنة بذلك حسبما قدمنا لأن الهزل باب آخر والشرط وخياره باب آخر وقيل إن خيار الشرط لم يثبته الشارع إلا في البيع فيكون خاصا به لا بسائر المعاملات والإنشاءات ولكنه يقال إن كانت العلة المعأوضة لحق بالبيع ما فيه معأوضة وإن كانت العلة كون البيع فيه وجهتان لحق به ما كان كذلك ومن أثبت مثل هذا القياس في غير هذا الموضع فلا عذر له من القول به هنا.
قوله: "ويبطل الصرف والسلم".
أقول : علله المصنف باشتراط التقابض في المجلس والباب واسع من هذه فإنه قد تقدم في الربويات فإن اتفقا فيما اشترط الملك والحلول فعلى هذا أن خيار الشرط يبطل كل ما كان التقابض في المجلس شرطا فيه مع أن نفس اشتراط الخيار لا يستلزم عدم التقابض فإذا تقابضا وشرط الخيار لهما أو لأحدهما لم يكن ذلك مبطلا للصرف والسلم ولا لما هو في حكمهما في اشتراط التقابض بل إذا اختار من له الخيار الفسخ رد كل واحد منهما تلك العين التي قبضها كما هى أما إذا كان شرط الخيار مضمونا إليه تأخر قبض أحد البدلين كان باطلا إن لم يبطل في المجلس وكذلك المعاملة باطلة لما فيها من النسيئة التي يقول فيها صلى الله عليه وسلم: "إنما الربا في النسيئة" ، ولكن هذا البطلان ليس لشرط الخيار بل لتأخير القبض.
وأما قوله: "والشفعة" فمبني على أنها تبطل بالتراخي وسيأتي إنشاء الله الكلام على هذا في كتاب الشفعة.
[ فصل
وما ثبت أو حدث في المبيع قبل القبض وبقي أو عاد مع المشتري وشهد عدلان ذوا خبرة أنه عيب ينقص القيمة رد به ما هو على حاله حيث وجد المالك ولا يرجع بما أنفق ولو علم البائع].
قوله: "وما ثبت أو حدث في المبيع قبل القبض" الخ.
أقول : الأصل في ثبوت خيار العيب والرد به ما أخرجه أحمد "6/80، 116"، وأبو دأود "3510"، وابن ماجة "2243"، من حديث عائشة أن رجلا ابتاع غلأما فاستغله ثم وجد به عيبا

(1/528)

فرده بالعيب فقال البائع غلة عبدي فقال النبي صلى الله عليه وسلم: "الغلة بالضمان" وفي لفظ من حديثهما: أن النبي صلى الله عليه وسلم قضى أن الخراج بالضمان وأخرجه بهذا اللفظ أحمد "6/49، 161، 208، 237"، وأهل السنن [أبو داود "3508"، الترمذي "1285"، النسائي "7/354، 255"، ابن ماجة "2242"]، وصححه الترمذي "3/852"، وابن حبان وابن الجارود والحاكم وابن القطان ومن جملة من صححه ابن خزيمة كما حكى ذلك الحافظ ابن حجر في بلوغ المرام وحكي عنه في التلخيص أنه قال لا يصح وقد ضعفه البخاري وقد ثبت الحديث بتصحيح هؤلاء الأئمة له وله في سنن أبي دأود ثلاث طرق اثنتان منهما رجالهما رجال الصحيح ومعنى قوله: "الخراج بالضمان" أن فوائد المبيع يملكها المشتري بسبب ضمانه للمبيع إذا أتلف عنده فالباء سببية وظاهر الحديث أن العيب الذي حصل به الرد هو عيب كان عند البائع والاعتبار بكونه عيبا في عرف الناس وعند أهل الخبرة منهم سواء كان ينقص القيمة أم لا.
وأما قوله: "رد به ما هو على حاله" فالظاهر أنه يرد به على كل حال وسيأتي الكلام على ذلك وأما قوله: "ولا يرجع بما أنفق" فوجهه أنه أنفق على ملكه كما قالوا وفيه نظر لأن البائع إذا باع ما فيه عيب فقد حصل منه الغرر على المشتري فهو غرم لحق المشتري بسبب تغريره ولا سيما إذا كان عالما هو عاص ببيع المعيب مخالف للشريعة كما في حديث: "لا يحل لمسلم باع من أخيه بيعا وفيه عيب إلا بينه له"، أخرجه أحمد وابن ماجة والدارقطني والحاكم والطبراني من حديث عقبة من عامر قال ابن حجر في الفتح وإسناده حسن وأخرج أحمد وابن ماجة والحاكم في المستدرك من حديث واثلة قال قال رسول الله صلى الله عليه وسلم: "لا يحل لأحد أن يبيع شيئا إلا بين ما فيه ولا يحل لأحد يعلم ذلك إلا بينه"، وفي إسناده مقال وأخرج مسلم وغيره من حديث أبي هريرة أن النبي صلى الله عليه وسلم مر برجل يبيع طعأما فأدخل يده فيه فإذا هو مبلول فقال: "من غشنا فليس منا"، وأخرج الترمذي والنسائي وأبي ماجة وابن الجارود عن العداء بن خالد بن هوذة قال: كتب لي رسول الله صلى الله عليه وسلم كتابا: "هذا ما اشترى العداء بن خالد بن هوذة من محمد رسول الله صلى الله عليه وسلم اشترى منه عبدا أو أمة لأداء ولا غائلة ولا خبثه بيع المسلم المسلم".
وأما قوله صلى الله عليه وسلم: "الخراج بالضمان"، فقد قدمنا أن المراد به ضمان المبيع إذا تلف فكل ما انتفع به من فوائد المبيع فهو إلي مقابل هذا الضمان لا إلي مقابل الإنفاق.
[ فصل
ولا رد ولا أرش إن تقدم العلم ولو أخبر بزوال ما يتكرر أو رضي ولو بالصحيح منه أو طلب الإقالة أو عالجه أو زال معه أو تصرف بعد العلم بأي تصرف غالبا أو تبرأ البائع

(1/529)

من جنس عينه أو قدر منه وطابق لا مما حدث قبل القبض فيفسد].
قوله: "ولا رد ولا أرش" الخ.
أقول : هذا صحيح لأن تقدم علم المشتري بالعيب وإقدامه على الشراء بعد العلم يدل على أنه قد رضي به دلالة بينة واضحة.
وأما قوله: "أو أخبر بزوال ما يتكرر" فلا بد أن يعلم أن ذلك العيب مما يتكرر أو يبين له البائع ذلك وإلا ثبت له الرد وأما إذا رضي بالعيب فليس بعد الرضي شيء.
وأما قوله: "ولو بالصحيح منه" فغير مسلم فإن الرضا بالصحيح دون المعيب لا يستلزم الرضا بالمعيب ولا يكون تفريق الصفقة موجبا لعدم الرد وإذا كان على البائع في التفريق ضرر كان المانع هو هذا لا مجرد تفريق الصفقة فيما لا ضرر في تفريقه وقد قدمنا عند قول المصنف ومتى انضم إلي جائز البيع غيره فسد ما قد عرفته.
وأما ما ذكره من طلب الإقالة والمعالجة والتصرف بعد العلم ففي بطلان الرد الثابت شرعا بهذه الأمور نظر لأن إشعار هذه بالرضي بالعيب غير مسلم بل قد بطلت الإقالة محاسنه وطلبا لرضاء البائع بدون خصومه وقد يعالجه لرجاء أن يذهب فلا يرده فإذا لم يذهب فهو على حجته وهكذا التصرف بشيء من فوائده فإن ذلك مما أباحه له الشرع كما تقدم في الحديث.
وهكذا إذا تصرف بالعين نفسها ثم ردت عليه بذلك العيب فحقه في الرد ثابت بالشرع ولا يمنع عنه إلا دليل من الشرع أو الرضا المحقق أو ما يشعر بالرضا المحقق وهو تقدم العلم بالعيب وهكذا إذا تبرأ البائع من عيب معين أو من جنس من أجناس العيوب فإن المشتري إذا قبل ذلك فقد رضي لنفسه إذا لم يكن العيب الموجود إلا ما تبرأ منه البائع لا إذا انكشف زائدا عليه ثبت له الرد بالزيادة.
وأما قوله: "لا مما حدث قبل القبض" فيفسد ففيه نظر لأن المشتري رضي لنفسه وهو بالغ عاقل والرضا هو المناط الشرعي في البيع فليس لنا أن نقول لا حكم لهذا الرضا لأنه منع لمناط شرعي بغير دليل وأما تعليل ذلك بأنه شرط مقارن للعقد فيقضي فساد عقد البيع فقد عرفت مما قدمنا في الشروط ما يندفع به هذا التعليل.
[ فصل
ويستحق الأرش لا الرد بالرضا بتلفه أو بعضه في يده ولو بعد امتناع البائع عن القبض أو القبول مع التخلية وبخروجه أو بعضه عن ملكه قبل العلم ولو بعوض ما لم يرد عليه بحكم وبتعيبه معه بجناية يعرف العيب بدونها ممن تضمن جنايته وفي عكسها يخير بين أخذه وأرش القديم أو رده وأرش الحديث إلا عن سبب قبل القبض فلا شيء فإن زال

(1/530)

أحدهما فالتبس أيهما تعين الأرش ووطؤه ونحوه جناية وبزيادته معه ما لا ينفصل بفعله وفي المنفصل يخير بين أحد الأرش أو القلع والرد فإن تضرر بطل الرد لا الأرش ولو كان الزائد بها ثمن المعيب قيميا سليما لم تبطل واستحق قيمة الزيادة كلو تضررت الزيادة وحدها فيها وأما بفعل غيره فيرده دون الفرعية مطلقا وكذا الأصلية إلا بحكم فيضمن تالفها].
قوله: "ويستحق الأرش لا الرد إلا بالرضا بتلفه أو بعضه في يده".
أقول : أما تلفه فظاهر لأن الأرش هنا غاية ما يمكن بعد تلف المبيع وأما إذا تلف بعضه فله رد الباقي وأخذ أرش التالف لأن الشرع قد أثبت له رد المعيب كله فرد بعضه بالأولى وما عللوا به من تفريق الصفقة لا وجه له.
وأما قوله: "ولو بعد امتناع البائع عن القبض أو القبول مع التخلية" فظاهر لأن المشتري قد استحق الرد مع البقاء والأرش مع التلف فلا فرق بين أن يكون التلف بعد الرد أو قبله ولا بين رضا البائع بالرد أو امتناعه.
قوله: "وبخروجه أو بعضه عن ملكه قبل العلم ولو بعوض".
أقول : إذا خرج عن ملكه قبل العلم بالعيب فهو على حجته وقد أثبت له الشرع رد المعيب وخروجه عن ملكه قبل علمه بعيبه لا يبطل حقه الثابت بالشرع فله استرجاعه ورده بعينه بذلك العيب ولم يمنع من الرد رواية صحيحة ولا رأى مستقيم وأما إذا أخرجه عن ملكه بعد العلم بالعيب فإن رد عليه لذلك العيب فله رده على البائع منه وأن طولب من المشتري الآخر بالأرش فله أن يرجع به على البائع منه لأنه غرم لحقه بسببه وإن رضي به المشتري منه ولم يطالبه برد ولا أرش فقد صح البيع ولم يلحقه نقص بسبب العيب فلا يطالب البائع منه بشيء والحاصل أن مثل هذه المسائل مما يقضي منه العجب لأنها مبنية على غير أساس وأعجب من هذا من يدعي الإجماع على مثل هذه الخرافات.
قوله: "وبجناية يعرف العيب بدونها ممن يضمن جنايته".
أقول : الجناية مضمونة على الجاني سواء كان المشتري أو غيره وذلك غير مانع من الرد فيرده للمشتري مع الأرش اللازم وكأنها وقعت الجناية على المبيع وهو في ملك البائع ولا يكون مثل هذا مبطلا لحق المشتري الثابت بالشرع وليس ها هنا رواية ولا رأي صحيح يصلحان للمنع من الرد.
وأما قوله وفي عكسها يخير الخ فهذا صحيح لأن الحق للمشتري فما رضي به لزمه ولزم البائع قبوله إلا أن يختار رد المبيع إليه بلا أرش فله ذلك.
وأما قوله: "إلا عن سبب قبل القبض فلا شيء" فوجهه أن ذلك التعيب كان لهذا السبب ولا اختيار للمشتري في لكونه عن السبب المتقدم على العقد.
وأما قوله: "فإن زال فالتبس أيهما تعين الأرش" يعني على البائع للمشتري والأولى أن

(1/531)

يقال تعين الرد للمبيع على بائعه بالدليل الصحيح وإذا نقص عن قيمته وقت الشراء بسبب من المشتري كان للبائع المطالبة بأرش النقص إلا أن يختار المشتري بقاءه لديه وأخذ الأرش فله ذلك.
وأما قوله: "ووطؤه ونحوه جناية" فصحيح ولكنه إذا أوقع الحمل امتنع الرد لوجود سبب العتق وله أن يرجع بالأرش لأن المفروض أنه وطيء قبل العلم بالعيب وأما إذا لم يقع الحبل فله الرد ويسلم أرش النقص إن حصل بذلك نقص.
قوله: "وبزيادته معه ما لا ينفصل".
أقول : لا وجه لجعل هذه الزيادة مبطلة للرد بل نقول للمشتري الرد بالدليل المتقدم وهذه الزيادة مضمونة على البائع لأنه غره ببيع المعيب منه وإن اختار المشتري الأرش فله ذلك وأما الزيادة المنفصلة فإن شاء المشتري أخذها ورد المبيع وإن شاء تركها ورد المبيع وليس له أن يطالب بالأرش لأن الزيادة ها هنا منفصلة ولا مانع له من أخذها إلا يكون قد حدث في المبيع نقص من جهة أخرى فله إذا اختار بقاءه لديه أن يطالب بالأرش.
وأما قوله: "فإن تضرر بطل الرد لا الأرش" فلا وجه لبطلان الرد بل المشتري بالخيار إن شاء رده بزيادة وإن شاء أخذ الأرش إن كان في المبيع ما يقتضي النقص الموجب للأرش.
وأما قوله: "ولو كان الزائد بها" إلي آخر الفصل بلا يخفاك أنه خروج عن البحث ولكن الكلام في هذه الزيادة كالكلام في الزيادة في المبيع بلا نطول البحث بما لا طائل تحته.
[ فصل
وفسخه على التراخي ويورث وبالتراضي وإلا فبالحكم بعد القبض ولو مجمعا عليه وهو ينوب عن الغائب والمتمرد في الفسخ والبيع لتوفير الثمن أو خشية الفساد وفسخه إبطال لأصل العقد فترد معه الأصلية ويبطل كل عقد ترتب عليه وكل عيب لا قيمة للمعيب معه مطلقا أوجب رد جميع الثمن لا بعد جناية فقط فالأزش فقط وإن لم يعرف بدونها ومن باع ذا جرح يسري فسرى فلا شيء على الجارح في السراية به إن علما أو أحدهما والعكس إن جهلا وتلف أورد بحكم وهو عيب وإذا تعذر على الوصي الرد من التركة فمن ماله].
قوله: "وفسخه على التراخي"
أقول : وجه ذلك أن الرد بالعيب حق ثابت للمشتري بالشرع فما دام المعيب موجودا أو العيب ظاهرا كان الرد ثابت وإن طالت المدة إلا أن يرضى به أو يسقطه ولا وجه لتقييد مدة هذا الخيار بثلاثة أيام استدلالا بما في حديث المصراة وفي حديث حبان بن منقذ لأن الأول من خيار فقد الصفة والثاني من خيار الخديعة والغرر وهكذا يورث عنه كما قدمنا غير مرة لأن ما كان

(1/532)

للمورث فهو ثابت للوارث ومنتقل إليه بالأدلة الثابتة في الكتاب والسنة وأما كون فسخه بالتراضي وإلا فبالحكم فظاهر لأنه إذا حصل التراضي أغني عن التشاجر وإذا لم يحصل ووقع التشاجر احتاجا إلي رفع الخلاف ودفع الخصومة بالحاكم ولا فرق بين أن يكون ذلك قبل القبض أو بعده ولا بين أن يكون بالعيب مجمعا عليه أو مختلفا فيه وأما كون الحاكم ينوب عن الغائب والمتمرد في الفسخ فظاهر لأنه لو لم يكن ذلك له لحصل الإضرار بمن له الفسخ وهو منكر ودفع المنكر واجب والحاكم أقدر الناس عليه ولكن كان الأولى أن يقول المصنف وهو يحكم على الغائب والمتمرد بالفسخ إذ لا معنى للنيابة ها هنا وسيأتي تكميل الكلام في باب القضاء.
وكما يحكم عليه بالفسخ يحكم عليه بالبيع لتوفير الثمن أو لخشية الفساد وأما كون فسخ الحاكم إبطالا لأصل العقد فصحيح إذا كان الحكم بوجه الحق ولا وجه للتقييد بقوله ويرد معه الأصلية بل لا يرد معه الأصلية ولا الفرعية لأن الخراج بالضمان كما حكم به رسول الله صلى الله عليه وسلم وأما كونه يبطل كل عقد ترتب عليه فظاهر لأن صحة المتأخر مشروطة بصحة المتقدم.
قوله: "وكل عيب لا قيمة للمعيب معه" الخ.
أقول : هذا كلام قليل الجدوى لأن مجرد وجود العيب سوغ به رد المبيع وإن لم ينقص به القيمة كما قررنا فيما سبق أو نقصت به كما تقدم للمصنف ورد المعيب على كل حال يوجب رد جميع الثمن.
وأما قوله: "لا بعد جناية فالأرش فقط" فقد تقدم له في الفصل الذي قبل هذا ما يغني عنه.
وأما قوله: "وإن لم يعرف بدونها" فقد جعله فارقا بين الكلام ها هنا وبين ما تقدم وليس لهذا الفرق به ومن منقول ولا من معقول وقد قدمنا ما هو الصواب.
قوله: "ومن باع ذا جرح يسري فسري" الخ.
أقول : لا يخفاك أن الجاني على ملك الغير قد لزمه أرش الجناية بالشرع فلا يسقط عنه إلا بإسقاط لا بمجرد بيع المالك أو شراء المشتري منه فإن هذا لا يصلح مسقطا لما هو لازم هذا إذا كان الجاني على ذلك أجنبيا أما إذا كان الجاني هو المالك الأول ثم باعه إلي آخر وهذا باعه إلي مشتر فلا شك أن سراية الجناية عيب ثابت من عند البائع الأول فالرد به ثابت فإن علم المشتري منه بالسراية واشتراه منه بهو كما قدمنا في تقدم العلم بالعيب وهكذا إذا علم المشتري منه بأن مثل هذا الجرح يسري فهو كذلك فلا رد ولا أرش وإن جهلا كان لكل واحد منهما الرد بذلك العيب وهو السراية فإن تعذر الرد بوجه فالأرش وبالجملة فهذه المسائل أكثرها تطويل بلا طائل مع كون غالبها على شفا جرف هار وقد تقدم ما يغني عن هذا فإن قوله ولا رد ولا أرش إن تقدم العلم يشمل كل عيب ومنه الجرح الذى يسري ويغني عن قوله والعكس إن جهلا وتلف قوله في الفصل المتقدم قبل هذا ويستحق الأرش لا الرد بتلفه الخ وكون المسألة مفروضة في بائعين أو ثلاثة أو أربعة أو عشرة أو زيادة على ذلك لا يقتضي شغله الحيز وإتعاب الطلبة بإن البحث واحد.

(1/533)

قوله: "وإذا تعذر على الوصي الرد من التركة فمن ماله".
أقول : لا وجه لهذا من معقول ولا من منقول فالوصي لا جناية منه ولا تفريط ولا تغرير ولا تدليس فبأي وجه حل تغريمه بإنه إذا تعذر عليه الرد من التركة لثمن ما باعه كان صاحب ذلك الثمن من جملة من يتعلق له حق بتركة الميت ويصير كأحد الغرماء يصير له من الأسوة بقدر ما هو له من الثمن إذا لم يمكن أن يوجد في التركة ما يقوم بجميع الثمن هذا على تقدير أن العين المبيعة التي اشتراها منه الوصي قد تلفت أما لو كانت باقية كان أحق بها كما حكم بذلك رسول الله صلى الله عليه وسلم بقوله: "من وجد سلعته عند مفلس فهو أحق بها"، والميت الذى صارت تركته مستغرقة بالدين له حكم المفلس ولتركته حكم ما في يد المفلس.
[ فصل
وإذا اختلف المشتريان فالقول في الرؤية لمن رد وفي الشرط لمن سبق والجهة واحدة فإن اتفقا فالفسخ لمن رضي ويلزمه جميعا وله أرش حصة الشريك].
قوله: "والقول في الرؤية لمن رد".
أقول : وجه ذلك أنه قد ثبت له حق الرد ولا يلزمه رضا صاحبه وكذلك صاحبه لا يلزمه عدم رضا شريكه به فكان لمن اختار الفسخ استيفاء حقه بالرد فإن وافقه الراضي فذاك وإن اختار عدم الفسخ كان له ذلك إلا أن يكون في رد البعض وإمساك البعض ضرر على البائع فإنه يجب دفع الضرر عنه بإجبار الشريكين على الاتفاق أما فسخا أو رضا وهكذا الكلام في خيار الشرط ولا وجه للفرق ولا دل عليه دليل عقل ولا نقل والحكم في السبق والاتفاق منهما واحد لا تأثير لأحدهما في الترجيح لأحد الجانبين أصلا وهكذا الكلام في العيب لكل واحد منهما اختياره إلا فيما يضر بالبائع والحاصل أن هذه المسائل مبنية على خيالات مختلة وعلل معتلة وما بمثل هذه الأمور الزائفة تثبت أحكام الله عز وجل.

(1/534)

باب ما يدخل في المبيع
[ فصل
يدخل في المبيع ونحوه للمماليك ثياب البذلة وما تعورف به وفي الفرس العذار فقط وفي الدار طرقها وما ألصق بها لينفع مكانه وفي الأرض الماء إلا لعزف والسواقي

(1/534)

والمساقي والحيطان والطرق المعتادة إن كانت وإلا ففي ملك المشتري إن كان وإلا ففي ملك البائع إن كان وإلا فعيب ونابت يبقى سنة فصاعدا إلا ما يقطع منه إن لم يشترط من غصن وورق وثمر ويبقى للصلاح بلا أجرة فإن اختلط بما حدث قبل القبض قيل بسد العقد لا بعده فيقسم ويبين مدعي الزيادة والفضل وما استثنى أو بيع مع حقه بقي وعوض والقرار لذي الأرض وإلا وجب رفعه ولا يدخل معدن ولا دفين ولا درهم في بطن شاة أو سمك والإسلامي لقطة إن لم يدعه البائع والكفري والدرة للبائع والعنبر والسمك في سمك ونحوه للمشتري].
قوله: "باب: ما يدخل في المبيع وتلفه واستحقاقه يدخل في المبيع ونحوه للمماليك" الخ.
أقول : هذا وإن كان ردا إلي مجرد العادة فهي في مثل هذا متبعة لأنها كائنة في ضمير كل واحد من المتبايعين فإذا قال بعت منك العبد أو الأمة فمعلوم لكل واحد منهما أنه لا بد أن يكون عليهما ما يستر عورتيهما ويواري ما جرت عادة الناس في مماليكهم بمواراته على اختلاف في ذلك بين أعراف أرباب بالمناصب والحشمة والثروة وبين غيرهم فقد يسمح الغني ومن له رياسة بما لا يسمح به الفقير ومن هو من أهل الحرف الدنية والأعراف الجارية بين الناس التى لا يخالف الشرع قد أمر الله سبحانه في كتابه العزيز بالرد إليها كما في قوله في غير موضع بالمعروف عل أنه قد ثبت في الصحيحين وغيرهما من حديث ابن عمر بلفظ: " ومن ابتاع عبدا فماله للذي باعه إلا أن يشترط المبتاع". ولكن الباب مبني على الأعراف ومن المرجوع إليه في الأعراف بيع الحيوانات الفرس وغيرهما فما كان متعارفا به كان في حكم المنطوق به ولا وجه لقول المصنف وفي الفرس العذار فقط بل المتوجه الرد إلي العرف كائنا ما كان وعرف أهل بلد لا يلزم أهل بلد آخر إذا تخالفت أعرافهم.
وأما قوله: "وفي الدار طرقها" فليس دخول الطرقات لمجرد العرف بل هو للضرورة التى لا يمكن الانتفاع بالمبيع إلا بها فلو باع الدار من دون طرقها كان في منع المشتري من الطريق التى لا يمكن دخول الدار إلا منها إبطال لفائدة الدار وقد تقدم أن بيع ما لا نفع فيه لا يصح وهكذا قوله وما ألصق بها لينفع مكانه فإن ذلك داخل في مسمى الدار لاشتمالها على جميع أبوابها وطاقاتها ونحوها حال البيع لمن أدعى أن شيئا من ذلك خارج عن المبيع لم يقبل منه إلا ببرهان وهكذا قوله وفي الأرض الماء الخ فإنه وإن كان العقد واقعا على مجرد الأرض فدخول ما لا يمكن الانتفاع بها إلا به هو من لوازم البيع ومعلوم أن سواقي الأرض ومساقيها والماء الذى تشرب منه تابع للأرض وإذا جرت الأعراف بما يخالف هذا كان ذلك في حكم الاستثناء لتلك الأمور أو لبعضها وهكذا طرق الأرض تابعة لها ويتوقف الانتفاع بها عليها كما

(1/535)

تقدم في الدار فإن اشترى الأرض ولا طريق لها عالما بذلك فقد رضي بالعيب ولا رد ولا أرش وإن كان جأهلا كان له فسخها لأن ذلك عيب من أعظم العيوب بل لم ينعقد البيع من الأصل لأنه لم يرض بأرض لا طريق لها فقد كشف عدم وجود الطريق على أن الرضا السابق كلا رضا فلم يوجد المناط الشرعي الذى هو قوله عز وجل: {تِجَارَةً عَنْ تَرَاضٍ} [النساء: 29]، بلا وجه لقوله ففي ملك المشتري إن كان وإلا ففي ملك البائع إن كان بل الأعتبار لما ذكرناه من علم المشتري بعدم الطريق أو عدم علمه.
قوله: "وثابت يبقى سنة فصاعدا".
أقول : ما كان هكذا فالظاهر أنه داخل في بيع الأرض غير مستثنى ولهذا ثبت في الصحيحين وغيرهما من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "من ابتاع نخلا بعد أن يؤبر فثمرتها للذي باعها إلا أن يشترط المبتاع"، فأفاد أن ثمرة النخل قبل أن يؤبر للمشتري وإذا كان هذا في نفس الثمرة فبالأولى الشجر الثابت الذى يراد به البقاء فلا يقال إنه دخل بالعرف بل بنفس العقد على الأرض وأما ما يقتطع منه من غصن وورق وثمر فينبغي إلحاقه بثمر النخلة فإن كان قد وقع من البائع فيه عمل كالعمل الواقع بالتأبير فهو للبائع وإلا فهو للمشتري وإذا قد فعل فيه البائع عملا كذلك فهو له ويستحق بقاءه حتى يصلح ولا يلزمه أجرة للمشتري لأن الشرع قد جعل ذلك له فلا بد من بقائه حتى يصلح لأن ذلك من تمام كونه له وإذا اختلط هذا الذي قد صار للبائع بالعمل فيه بغيره مما لا عمل له فيه كان الرجوع في ذلك إلي أهل الاختيار فإن ميزوا بينهما فذاك وإن لم يميزوا جعلوا للبائع بقدر ما يكون في أمثال ذلك المبيع وقت البيع وللمشتري ما عدا ذلك فإن التبس الأمر من كل وجه فكما قال المصنف يقسم ويبين مدعي الزيادة.
قوله: "وما استثنى أو بيع من حقه" الخ.
أقول : هذا مرجعه التراضي بين البائع والمشتري فإن تراضيا على مقدار البقاء لزم ما تراضيا عليه وإن لم يتراضيا فإن جرى عرف بين أهل بلدها بالبقاء أو عدمه كان العمل على ذلك وإن لم يحصل التراضي ولا وجد العرف رفع المستثني ما استثناه ولا حق له في البقاء وأما ما بيع مع حقه فيبقى الحق ثابتا للمشتري وإذا تلف فإن جرت الأعراف باستمرار ثبوتها للمشتري وتعويضها إذا تلفت أو بعضها كان للمشتري ذلك لأن العرف معلوم لكل واحد منهما عند العقد وإن لم يكن منها بل من التي ينتفع بها ما دامت باقية فليس للمشتري التعويض والأعراف في هذا الباب محكمة كما قدمنا وأما كون القرار لذي الأرض فشيء معلوم لا يحتاج إلي النص عليه.
وأما قوله: "وإلا وجب رفعه" فقد عرفت مما قدمنا أنه لا بد من التفصيل.
قوله: "ولا يدخل معدن".
أقول : وجه هذا أن البائع لو علم به لم تطب نفسه بالثمن الذى تراضيا عليه فقد كشف ذلك عن اختلال التراضي الذي هو المناط في نقل الأملاك وإذا اختل فلا بيع فلا بد بعد

(1/536)

انكشاف المعدن والدفين ونحوهما من التراضي عن البيع بثمن تطيب به نفساهما فإن وقع منهما ذلك كان بيعا جديدا وهكذا الكلام فيما وجد في بطن الشاة والسمك أنه مستحق للبائع وأما التفصيل بين كونه إسلاميا أو كفريا فلا دخل له في الباب بل ذلك حكم أخر يعمل البائع فيه بما يقتضيه الشرع وهكذا حكم العنبر في سمك ونحوه والحاصل أن من عرف أن مناط أحكام البيع الشرعية هو التراضي لم يستبعد هذا ومن خفي عليه فمن نفسه أتي.
[ فصل
وإذا تلف المبيع قبل التسليم النافذ في غير يد المشتري وجنايته فمن مال البائع قيل وإن استعمله فلا خراج وإن تعيب ثبت الخيار وبعده من مال المشتري ولو في يد البائع وإذا استحق رد لمستحقه فبالإذن أو الحكم بالبية أو العلم يرجع بالثمن وإلا فلا وما تلف أو استحق منه ما ينفرد بالعقد فكما مر فإن تغيب به الباقي ثبت الخيار].
قوله: "وإذا تلف المبيع قبل التسليم النافذ" الخ.
أقول : أعلم أن النبي صلى الله عليه وسلم قد أخبرنا بأنه إذا حصل التفرق من مجلس العقد فقد وجب البيع ومعلوم أن وجوب البيع يقتضي دخوله في ملك المشتري وخروجه من ملك البائع وإذا قد دخل في ملك المشتري صار له غنمه وعليه غرمه كسائر أمواله فيتلف من ماله ولم يأت دليل يدل على أنه لا بد من القبض وأنه لا يدخل في ملكه إلا به ولم ترد الأدلة إلا في نهي البائع عن أن يبيع ما لم يكن في قبضه وما ليس عنده إذا تقرر لك أن التفرق من مجلس العقد موجب للبيع كما صرحت بذلك الأحاديث الثابتة في الصحيحين وغيرهما وأنه صلى الله عليه وسلم لم يستثن من ذلك إلا بيع الخيار فكيف يقال إن المبيع يتلف من مال البائع بعد البيع قبل القبض فإن هذا من غرائب الأحكام ومع كونه مخالفا للدليل فهو أيضا مخالف للرأي المستقيم الجاري على نمط الاجتهاد لأن تلف ما قد صار في ملك لا يتلف إلا من ملكه وتضمين غير المالك ظلم له.
فالحاصل أنا نمنع أولا كونه يتلف من مال البائع بعد التفرق من مجلس العقد مسندين هذا المنع إلي الدليل الناطق بأنه وجب البيع بالتفرق ثم نمنع ثانيا كون القبض شرطا فلا عذر للقائل بأنه يتلف من مال البائع أخذا من الدليل المنتهض لما منعناه فإن قلت قد ثبت فى صحيح مسلم وغيره من حديث جابر أن النبي صلى الله عليه وسلم قال: "إن بعت من أخيك تمرا فأصابتها جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك بغير حق"، وفى لفظ لأحمد وأبى دأود والنسائى أن النبي صلى الله عليه وسلم وضع الجوائح قلت قد ثبت فى الصحيحين وغيرهما من حديث أنس ما يدل على تقييد هذا الوضع بما إذا وقع البيع قبل الصلاح ولفظه أن النبي صلى الله عليه وسلم

(1/537)

نهى عن بيع الثمرة حتى تزهى, قالوا: وما تزهى؟ قال: "تحمر" وقال: "إذا منع الله الثمرة فبم تستحل مال أخيك؟" فهذا الوضع قد ترتب على بيع منهي عنه وما كان منهيا عنه فهو غير صحيح والكلام هنا في بيع صحيح وجب بالتفرق وهذا فارق واضح لا يصح معه القياس ويؤيد هذا ما ثبت في صحيح مسلم وغيره من حديث أبى سعيد قال أصيب رجل في ثمار ابتاعها فكثر دينه فقال النبي صلى الله عليه وسلم: "تصدقوا عليه" فلم يبلغ ذلك وفاء دينه، فقال: "خذوا ما وجدتم وليس لكم إلا ذلك" ولم يوجب صلى الله عليه وسلم على البائع منه للثمار أن يرد الثمن الذى قبضه منه ولو سلمنا تنزلا لكان وضع الجوائح مختصا بما تلف بالآفات السمأويه كما تقدم فى حديث أنس بلفظ: "إذا منع الله الثمرة" وأما إذا تلف المبيع بجناية فإن كانت من المشتري فقد جنى على ماله وأتلفه وإن كان الجاني غيره كان ضمانة عليه سبب الجناية سواء كان الجاني هو البائع أو غيره.
قوله: "وإذا استحق رد لمستحقه" الخ.
أقول : هذا أمر قد قضى فيه رسول الله صلى الله عليه وسلم فأخرج أحمد وأبو دأود والنسائي من حديث سمرة قال قال رسول الله صلى الله عليه وسلم: "من وجد عين ماله عند رجل فهو أحق به ويتبع البيع من باعه"، وفي لفظ أحمد وابن ماجه: "إذا سرق من الرجل متاع أو ضاع منه فوجده بيد رجل بعينه فهو أحق به ويرجع المشتري على البائع بالثمن"، ورجال إسناد الحديث ثقات وهو من سماع الحسن عن سمرة وفيه خلاف ولكن الحسن إمام لا يروي ما لم يثبت وهذا مبني على أنه قد حصل التصادق على أنه ملك ذلك المدعي له أما إذا وقع الخلاف فلا بد من قيام الشهادة على ذلك ولهذا قال المصنف فبالإذن أو الحكم بالبينة أو العلم يرجع الثمن وإلا فلا.
وأما قوله: "وما تلف أو استحق.." الخ فإذا أمكن رد البعض المستحق فهو الواجب وإن تعذر بوجه من الوجوه اختص به أحدهما وسلم للآخر قدر نصيبه من القيمة وإن اختلفا قرع بينهما وأما تلف بعض المبيع قبل التسليم فقد عرفت الكلام في تلف المبيع قبل التسليم وهو أعم من أن يكون التالف كله أو بعضه.
[ فصل
ومن اشترى مشارا إليه موصوفا غير مشروط صح وخير في المخالف مع الجهل فإن شرط فخالف ففي المقصود فسد وفي الصفة صح مطلقا وخير في الأدنى مع الجهل وفي الجنس فسد مطلقا وفي النوع إن جهل البائع وإلا صح وخير المشتري فإن لم يشر وأعطي خلافه ففي الجنس سلم البائع المبيع وما قد سلم مباح مع العلم قرض فاسد مع

(1/538)

الجهل وفي النوع خير في الباقي وترادا في التالف أرش الفضل مع الجهل وحيث يخير المشتري في الأدنى وقد بذر جأهلا فله الخيارات].
قوله: "من اشترى مشارا إليه موصوفا" الخ.
أقول : هذا قد تقدم ما يغني عنه وإذا كان المبيع على غير الصفة التى ذكرها البائع ثبت للمشتري خيار فقد الصفقة وهو كما قدمنا نوع من أنواع خيار الغرر وما ذكره من قيد الجهل فلا بد منه لأنه لو علم كان العلم بكونه على غير تلك الصفة مبطلا للخيار فلا رد ولا أرش.
وأما قوله: "فإن شرط فخالف ففي المقصود فسد" فالظاهر أنه لا عقل أصلا ولا اعتبار بالواقع لأن التراضي الذي هو المناط للبيع وقع مقيدا بذلك الشرط فمع عدمه انكشف عدم التراضي ولا فرق بين أن يكون موافقا للمقصود أو مخالفا له وهذه الفروق لا ترجع إلي دليل ولا شبهة دليل فلا تشغل نفسك بها وهكذا لا فرق بين جنس ونوع فالحاصل أن عدم وجود الصفة مع كونها مشروطة يوجب بطلان البيع ومع عدم الشرط يوجب ثبوت الخيار إلا أن يعلم بعدمها والإشارة لا تأتي بفائدة قط ولا يترتب عليها حكم وإثبات الأحكام بالخيالات يكون هكذا والمقلد المسكين يظن أن هذه الخرافات في أم الكتاب اللهم غفرا.

(1/539)

باب البيع غير الصحيح
[ فصل
باطله ما اختل فيه العاقد أو فقد ذكر الثمن أو المبيع أو صحة تملكهما أو العقد والمال في الأول غصب وفي التاليين كذلك إلا أنه يطيب ربحه ويبرأ من رد إليه ولا أجرة إن لم يستعمل ولا يتضيق الرد إلا بالطلب وفي الرابع مباح بعوض فيصح فيه كل تصرف غالبا وارتجاع الباقي وفيه القيمة وليس بيعا وفاسده ما اختل فيه شرط غير ذلك ويجوز عقده إلا مقتضي الربا فحرام باطل وما سواه فكالصحيح إلا أنه معرض للفسخ وإن تلف ولا يملك إلا بالقبض بالإذن وفيه القيمة ولا يصح فيه الوطء والشفعة والقبض بالتخلية].
قوله: "باطله ما اختل في العاقد".
أقول : قد تقدم للمصنف في شروط البيع وما يجوز منه وما لا يجوز وما يصح منه وما لا يصح ما يغني عن أفراده لهذا الباب فكأنه أراد مزيد الفائدة بالتكرار مع التذكر لما سلف وذكر ما لكل واحد من الصحيح والباطل والفاسد من الأسباب وما يترتب على ذلك من الأحكام التى

(1/539)

ذكرها ها هنا ولا شك أن العاقد إذا اختل باختلال ما هو معتبر فيه صار وجود العقد منه كعدمه لأنه فاقد للحقائق إن كان صبيا أو مجنونا فلا يوجد منه الرضا المعتبر وهكذا إن كان غير مالك للمبيع ولا مأذون ببيعه فما فعله كالعدم وقد قدمنا في عقد الفضولي مما فيه كفاية وهكذا إذا لم يذكر بين المتبايعين ثمن فإنه لا يوجد التراضي المعتبر لأن البائع لا بد أن يرضى بالعوض المعلوم من الثمن والمشتري لا بد أن يرضى بذلك المبيع في مقابلة ما دفعه من الثمن وهكذا إذا لم يذكر بينهما مبيع معروف فإن ذلك التبايع منهما إنما هو من باب العبث واللعب وليس لذكر مثل هذه الأمور فائدة فأنها معلومة للعامي فضلا عمن لديه نصيب من علم.
وأما قوله: "أو صحة تملكهما" فقد قدمنا الكلام عليه مستوفى بل وقدمنا الكلام على غيره مما هو مذكور ها هنا.
قوله: "والعقد".
أقول : هو ما اجتمع فيه عند المصنف ما تقدم في أول البيع وقد عرفناك أن البيع الذي ثبت في الكتاب والسنة هو حصول التراضي وكررنا لك هذا تكريرا كثيرا لدفع ما يذكرونه مما يخالفه والبيع الذي يسمونه بيع المعاطاة ويجعلونه غير مملك هو الثمرة المستفادة لهم من تلك التى دونوها بغير دليل من عقل ولا نقل وهذه المعاطاة التي تحقق معها التراضي وطيبة النفس هى البيع الشرعي الذي أذن الله به والزيادة عليه هي من إيجاب ما لم يوجبه الشرع ولا دليل عليه وأما الاستدلال لهذا العقد الذي يعتبرونه على الصفة التى ذكروها بمثل ما ورد في النهي عن بيع الملامسة والمنابذة وبيع الحصاة فمن الغلط البين فإن النهي عن هذه الأمور لكونها من بيع الغرر ولعدم استقرار البيع معها وعدم تحقق المناط الشرعي وهو التراضي وهكذا الاستدلال بمثل ما كان يقع في أيام النبوة من قول البائع بعت منك هذا أو نحوه فإنا لا ننازع في دلالة مثل هذا اللفظ على التراضي إنما ننازع في كونه لا يدل على التراضي إلا ما كان على تلك الصفات التى ذكروها فإن هذا من تحجر الواسع وقد قدمنا أن كل مشعر بالتراضي يحصل به البيع والشراء الشرعيان حصولا لا يخفى على عارف ولو كان بالإشارة من قادر على النطق أو بالكتابة أو بمجرد التقابض من غير لفظ أصلا إذا عرف من ذلك التراضي.
قوله: "والمال في الأول غصب ...." الخ.
أقول : لا بد من تقييد الأول بأن قابض المال علم أن البائع منه ممن لا يصح بيعه أولا حكم لمن وقع منه من الرضا فلا يتحقق الاستيلاء على مال الغير عدوانا الذى هو معنى الغضب عند المصنف إلا بهذا وأما في الثاني والثالث فإذا كان القبض مأذونا فيه من جهة مالكه فلا يكون بطلان البيع مستلزما للغصب بل يكون في يد القابض كما يكون في يده ما هو مأذون له بقبضه وأما أنه يطيب له ربحه فلا لأنه مال الغير والربح ربح ما لم يضمن وقد صح النهي عنه كما قدمنا وأما كونه يبرأ من رد إليه فذلك لظاهر اليد الثابتة له وأما كونه لا يتطبق الرد إلا بالطلب فظاهر لأن الشيء في يده بأذن مالكه وهكذا عدم لزوم الأجرة له مع عدم الاستعمال لأن يده ليست يد عدوان.

(1/540)

وأما قوله: "وفي الرابع ..." الخ فقد عرفنا أن ذلك بيع شرعي مع وجود المناط فلا وجه لما ذكره.
قوله: "وفاسده ما اختل فيه شرط غير ذلك".
أقول : قد قدمنا أن هذا مجرد اصطلاح تواضعوا عليه فجعلوا اختلال بعض ما ذكروه في شرط البيع مقتضيا لبطلانه وبعضها مقتضيا لفساده وكل هذا تلاعب بالكلام ولكن هذا التلاعب قد رتبوا عليه أحكاما شرعية فالعجب من ترتيب أحكام الله على الاصطلاح الذي هو مجرد تلاعب والحاصل أن الصحيح هو ما أذن الله به من قوله: {تِجَاْرَةً عَنْ تَرَاْضٍ} ولم ينه عنه الشارع ولا ثبت عنه ما يدل على عدم جواز التعامل به وما عدا هذا فهو باطل رد على فاعله لأنه لم يكن عليه أمر الشارع كما قال كل أمر ليس عليه أمرنا فهو رد لا يجوز لمسلم أن يدخل فيه فإن فعل فلا حكم لفعله ولا فرق بين ما يقتضي الربا وما لا يقتضيه وإن كان ما يقتضي الربا أشد تحريما وأعظم خطرا.
وأما قوله: "وما سواه فكالصحيح" فمن أغرب ما يقرع الإسماع له زاجر من ورع فضلا عن وازع من علم يعلم أن هذه التسوية باطلة هى وما يترتب عليها من الأحكام المستثناه إلي آخر الفصل فأياك أن تغتر بشيء منها فإنها سراب بقيعة وظلمات بعضها فوق بعض.
[ فصل
والفرعية فيه قبل الفسخ للمشتري والأصلية أمانة وتطيب بتلفه قبلها وبفسخه بالرضا فقط ويمنع رد عينه الاستهلاك الحكمه هو قولنا:
وقف وعتق وبيع ثم موهبة ... غرس بناء وطحن ذبحك الحملا
طبخ ولت وصبغ حشو مثل قبا ... نسج وغزل وقطع كيف ما فعلا
ويصح كل عقد ترتب عليه كالنكاح ويبقى والتأجير ويفسخ وتجديده صحيحا بلا فسخ].
قوله: "والفرعية فيه قبل الفسخ" الخ.
أقول : الفرعية والأصلية فيه لمالكه وهو البائع لأن هذا البيع مما لم يأذن الله به فإن أتلف شيئا ومنها ضمنه ولا يطيب له شيء منها إلا إذا رضي المالك وطابت به نفسه فذلك محلل لمال الغير في كل باب.
وأما قوله: "ويمنع رد عينه الاستهلاك الحكمي" فأقول: قد عرفناك أنه باق على ملك مالكه وأن البطلان والفساد شيء واحد إذا وقع على غير وجه الصحة الذي أذن الله به فلا حكم لوقف ما دل الشرع على أنه غير ملك له ولا لعتقه ولا لبيعه ولا لهبته ولا لغرسه ولا

(1/541)

لصبغه ولا لحشوه ولا لنسبحه ولا لغزله ولا لقطعه فإن أذن له مالكه بشيء من ذلك كان وكيلا له وإذا غرم رجع بالغرم مع الآذن لا مع عدمه.
وأما قوله: "ويصح كل عقد ترتب عليه" فينبغي أن يقال ويبطل كل عقد ترتب عليه لأن المترتب على الباطل باطل.
وأما قوله: "ويصح تجديده صحيحا" فهذا التجديد هو نفس البيع إذا حصل التراضي فيه وخلا عن المانع منه.

(1/542)

باب المأذون
[ فصل
ومن أذن لعبده أو صبيه أو سكت عنه في شراء أي شيء صار مأذونا في شراء كل شيء وبيع ما شرى أو عومل ببيعه لا غير ذلك إلا بخاص كبيع نفسه ومال سيده].
قوله: "ومن أذن لعبده أو صبيه أو سكت عنه في شراء أي شيء صار مأذونا في شراء كل شيء" الخ.
أقول : كل مالك لا يجوز التصرف في أي ملك من أملاكه إلا بأذن يخصه أو يعمه هو وغيره فمن أذن للعبد أو الصبي في شراء شيء خاص أو بيع شيء خاص لم يجز تصرفه في غيره ولا يكون مأذونا به لا شرعا ولا لغة وهذا ظاهر وهذا واضح في الإذن الصريح فكيف بالسكوت فإنه يحتمل عدم الرضا ببيعه والإجازة له وقدمنا في مواضع المنع من كون السكوت إجازة ومن الإذن العام أن يدفع إليه سلع التجارة للبيع وبأمره بالاتجار في جنس أو أجناس ويستمر ذلك وإذا قصره على الأتجار في جنس لم يجز له أن يتعداه فقد تعرف أنه يحسن التجارة في هذا الجنس دون هذا فإذا أذن له إذنا خاص لم يكن ذلك إذنا له في بيعه ولا في إجارته ولا في تأجير نفسه.
[ فصل
وللمأذون كل تصرف جرى العرف لمثله بمثله وما لزمه بمعاملة فدين يتعلق برقبته وما في يده فيسلمها للمالك أو قيمتها ولهم استسعاؤه إن لم يفده فإن هلك لم يضمنه ولو

(1/542)

بعد تمرده وإن استهلكه فبغير البيع لزمته القيمة وبه الأوفى منها ومن الثمن ولهم النقض إن فوته معسرا وبغصب أو تدليس جناية تعلق برقبته فقط فيسلمها أو كل الأرش الخيار له ويتعين إن اختارها أو استهلكها عالما وتلزم الصغير عكس المعاملة ويستويان في ثمنه وغر ماؤه أولى به من غرماء مولاه ومن عامل محجورا عالما أو جأهلا لا لتغرير لم يضمن الكبير في الحال ولا الصغير مطلقا وإن أتلف].
قوله: "وللمأذون كل تصرف جرى العرف لمثله بمثله".
أقول : هذا كالتخصيص لما تقدم من كونه يصير مأذونا في شراء كل شيء فلا يحوز للعبد مثلا أن يتصرف بما لم يجر للعبيد المأذونين عادة بالتصرف فيه وكذلك الصبي.
وأما قوله: "وما لزمه بمعاملة فدين يتعلق برقبته وما في يده" فيقال هذه المعاملة إن كانت داخله في عموم الإذن له فلا وجه لتعلقها برقبته بل هى مضمونة على السيد من ماله وإن كانت غير داخلة فالعبد متعد بالدخول فيها فتتعلق برقبته ولا وجه لتعلقها بما في يده من مال سيده ولا من مال غيره لأن الدخول في ذلك جناية من العبد لم يكن للسيد فيها سبب فلا يتعلق بغير رقبته ولا معنى لتعلقه بما بيده أصلا إلي على قول من يقول إن العبد يملك فلا شك أنه يتعلق بما هو ملك له ثم ليس على السيد إلا تسليم رقبته وبعد ذلك أهل الدين بالخيار إن شاؤا صار ملكا لهم يتصرفون به كيف شاءوا وإن قنعوا باستسعائه وإرجاعه لسيده فلهم ذلك.
وأما كون السيد له أن يفديه ففيه نظر لأنه قد صار استغراقه بما عومل به جانبا فصاروا أحق به وهكذا يقال فيما سيأتي في الجنايات.
وأما قوله: "فإن هلك لم يضمنه" فصحيح لأن الرقبة التي تعلق بها الدين قد تلفت بغير جناية منه فإن كان ذلك بجناية منه لزمته قيمته ولا حكم لبيعه له لأنه قدر صار ملكا لأهل الدين الذي عليه إلا أن يأذنوا له بذلك فإذا أذنوا كان كالوكيل لهم لا مع عدم الإذن فالبيع غير صحيح ولا يحتاج إلي نقض بل يقال لهم استرجاعه من يد المشتري له.
وأما قوله: "وبغصب أو تدليس" الخ فهذان قد أوجبا تعلق ضمان ما جناه أو دلسه برقبته ولكن لا فرق بينهما وبين ما أخذه برضا أربابه معاملة ثم أتلفه فإن الكل قد انتهى إلي التعلق برقبته كما قدمنا وعند التعلق برقبته يصير أهل الدين أولى به من سيده فإن قلت ملك السيد لرقبة العبد متيقن فكيف لم يكن أولى بالتخيير له بين تسليمه أو قيمته في الطرف الأول وبين تسليمه أو كل الأرش في هذا الطرف قلت هذه الأولوية قد ارتفعت بما تعلق برقبة العبد بسبب جنابته على مال الغير فصار أرباب الأموال محكمين فيها وقد يكون الغرض لهم بالرقبة أتم وأكمل فليس للسيد أن يمنعهم من ذلك وأما كونه ملكه متيقنا فقد تعقبه استحقاق الغير لها بدينه وإلا فلا معنى للتعلق بالرقبة بهذا تعرف أن الخيار لا يكون للسيد لما قدمنا ولا لأهل الدين لأنهم لا يستحقون إلا رقبة العبد وليس لهم المطالبة بقيمتها وإلا بكل الأرش وتعرف أنه لا وجه لقوله

(1/543)

ويلزم الصغير وعكس المعاملة لما قررناه من أن الكل جناية ولا فائدة في قوله وغرماؤه أولى من غرماء مولاه لأن رقبته قد خرجت عن ملك مولاه.
قوله: "ومن عامل محجور" الخ.
أقول : إن كان هذا المحجور هو من لا يصح تصرفه لكونه صغيرا أو مجنونا أو عبدا فلا شك أن المعامل له قد خاطر بماله ووضعه في مضيعة وأما إذا كان محجورا لثبوت ديون عليه مع كونه مكلفا عاقلا فلا يكون مجرد العلم بحجره مبطلا لتعلق الضمان به بل يكون هذا المال من جملة ديونه ولصحابه أسوته ما دام المال في يده وإنما ذكرنا هذا لإطلاق عبارته فإنها تتنأول الحر المكلف المحجور لأجل ديونه بحجر الحاكم فإن كان مراد المصنف غير هذا فقد رفعنا ما توهمه العبارة.
[ فصل
ويرتفع الإذن بحجره العام وبيعه ونحوه وعتقه وإباقه وغصبه حتى يعود وبموت سيده والجأهل يستصحب الحال وإذا وكل المأذون من يشتريه عتق في الصحيح بالعقد وفي الفاسد بالقبض ويغرم ما دفع الولاء للسيد والمحجور بإعتاق الوكيل إن شاء ويغرم ما دفع بعده والولاء له].
قوله: "فصل: ويرتفع الإذن بحجرة العام".
أقول : هذا صحيح لأنه قد بطل المقتضي لجواز معاملته وهو الإذن له بحجرة من كل تصرف وهكذا البيع لأنه لم يبق للإذن بعد خروجه من ملك المالك الذي أذن له تأثير إذ قد صار ملكا للغير وانقطعت العلاقة بينهما وأما العتق فهو وإن صار بعتقه حرا لكن لا يرتفع به الإذن السابق لأنه في حكم التوكيل للحر أقوى إلا أن يجري عرف أن من أعتق عبده رفع يده عن التصرف بماله كان العرف محكما في مثل هذا وأما إباقة فوجهه أنه قد صار عاصيا لسيده خارجا عن طاعته والإذن مقيد بالطاعة وهكذا إذا غصبه الغير لأنه قد صار محكوما عليه من الغاصب ولم يبق لسيده قدرة على استنفاذ ذاته فضلا عن أن تكون له قدرة على ما يتعلق بتلك الذات من التصرفات وأما عود ما تقدم من الإذن له بعوده من إباقة أو من يد غاصبه فصحيح لأن الإذن لم يبطل بل وجب التوقف فيه حتى يزول هذا العارض فإذا زال فالإذن الأول باق والمانع عارض فلا يكون مانعا دائما بل ما دام الإباق والغصب.
وأما ارتفاع الإذن بموت سيده فظاهر وقد دخل في قوله ونحوه لأن الانتقال بالإرث كالانتقال بالبيع.
وأما قوله: "والجأهل يستصحب الحال" فصواب ولا سيما مع ما اخترناه سابقا من أن ما

(1/544)

لزم العبد كان متعلقا برقبته لا بما في يده من مال سيده فلا بد في كل سبب من هذه الأسباب التى يرتفع بها الحجر من العلم بحصوله.
قوله: "وإذا وكل والمأذون من يشتريه".
أقول : إن جرى عرف بأن الإذن للعبد بالتصرف بتنأول التصرف بنفسه فلا بد أن يعلم السيد أن المشتري للعبد من وكيل للعبد أما إذا كان الإذن لا يتنأول ذلك أو كان يتنأوله وجهل السيد أن العبد هو الذى وكل ذلك الوكيل ليشتريه منه فلا ينفذ هذا البيع بل هو من بيع الغرر المنهي عنه وهو أيضا لم يقع عن تراض لأن المالك لم يعلم بأن عبده هو الذى اشترى نفسه ولا سيما على القول بأنه لا يملك العبد لأنه إن دفع الثمن بما في يده فهو من مال سيده ولم يبق له رقبة يتعلق بها قيمته لأن المفروض أنه قد ملك نفسه فهذا التوكيل الذى وقع من العبد من المخادعة لسيده والتحيل عليه وذلك ليس من الشرع في شيء ورضا السيد بخروجه عن ملكه إلي الغير لا يستلزم الرضا بخروجه إلي يد نفسه ومصيره حرا بذلك لما فيه من الإضرار به فهو بهذه الحيلة الباطلة لا يخرج من العبودية فلا صحة لما تفرع على هذا التعامل.

(1/545)

باب المرابحة
[هى نقل المبيع بالثمن الأول وزيادة ولو من غير جنسه أو بعضه بحصته وزيادة بلفظها أو لفظ البيع وشروطها ذكر كمية الربح ورأس المال أو معرفتهما أو أحدهما إياها حالا تفصيلا أو جملة فصلت من بعد كبر قم صحيح يقرأ وكون العقد الأول صحيحا والثمن مثليا أو قيميا صار إلي المشتري وربح به].
قوله: "باب: المرابحة هي نقل المبيع بالثمن الأول وزيادة".
أقول : هذا بيع أذن الله سبحانه به بقوله: {تِجَارَةً عَنْ تَرَاضٍ} [النساء: 29]، وبقوله: {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبا} [البقرة:275]، وهذا يشمل كل بيع كائنا ما كان إذ لم يصحبه مانع شرعي أو يفقد فيه التراضي فجعل هذا النوع بابا مستقلا بشروط مستقلة ليس كما ينبغي وأما اشتراط لفظ المرابحة أو البيع فقد عرفناك أنه لا اعتبار بالألفاظ ولا بما ذكروه من الصفات المتعلقة بها بل المعتبر حصول التراضي المدلول عليه بأي لفظ كان ولو بإشارة من قادر على النطق أو مجرد مقابضة مشعرة بذلك أو غيرهما مما فيه إشعار بهذا المناط وأما اشتراط ذكر كمية الربح ورأس المال الخ فإذا تعرض البائع لذكر ربحه ورأس ماله وانكشف أن الأمر بخلاف ما قال فللمشتري الخيار لأنه غره بذلك فإن شاء أمسك وإن شاء ترك.
وأما قوله: "كون العقد الأول صحيحا" فوجهه ما قد قرروه أن المبيع في العقود الفاسدة.

(1/545)

إنما يملك بالقيمة وهذه قاعدة لم تبن على أساس ولا نظر فيها إلي شيء مما يسوغ به إثبات أحكام الشرع وأضعف من هذا الاشتراط اشتراط كون الثمن مثليا أو قيميا قد صار إلي المشتري ورابح به فإنه لا اعتبار بشيء من ذلك بل إذا ذكر له رأس ماله وربحه كان ذلك كافيا وإن تفأوت باختلاف الأزمنة والأمكنة لأن الاعتبار بوقت الشراء الذي شرى به البائع له الآن فإذا ذكره فقد خلص عن عهده التغرير والتدليس.
[ فصل
ويبين وجوبا تعيبه ونقصه ورخصه وقدم عهده وتأجيله وشراه ممن يحأبيه ويحط ما حط عنه ولو بعد عقدها وتكره فيما اشترى بزائد رغبة ويحوز ضم المؤن غالبا ومن أغفل الوزن اعتبر في رأس المال بموضع الشراء وفي الربح بموضعه وهو بين الشركاء حسب الملك لا الدفع وللكسر حصته].
قوله: "فصل: ويبين وجوبا تعيبه".
أقول : هذا لازم لكل بائع بالسنة الثابتة كما قدمنا ذلك في خيار العيب وهكذا يجب عليه أن يبين نقصه وإلا كان من بيع الغرر كما تقدم.
وأما بيان رخصه وقدم عهده فوجه ذلك أنه قد يشتريه برخص أو في زمان قديم والسعر لذلك الشيء رخيص وليس لوجوب ذكر مثل هذين وجه صحيح.
وهكذا بيان شرائه ممن يحأبيه وتأجيله وأما كونه يحط ما حط عنه فصواب لأن ترك ذكر ذلك تغرير منه وأما كونه تكره المرابحة فيما اشترى بزائد رغبة فيه فلا وجه للحكم بهذه الكراهة وأما كونه يجوز ضم المؤن فصحيح لكن مع بيانه لمقدار المؤن بعد بيانه لمقدار رأس المال وإلا كان في ذلك غرر وأما كون الربح بين الشركاء حسب الملك فظاهر.
[ فصل
والتولية كالمرابحة إلا أنها بالثمن الأول فقط ويجوز ضم المؤن كما مر والخيانة في عقدهما توجب الخيار في الباقي وفي الثمن والمبيع والمسأومة كذلك والأرش في التالف].
قوله: "فصل: والتولية كالمرابحة".

(1/546)

أقول : هذا توسيع لدائرة أحكام الشرع بمجرد فاسد الرأي وزائف الاجتهاد والحاصل أن المرابحة والتولية بيع من بيوع الشرع ونوع مما أذن الله سبحانه به فإن تعرض البائع لذكر رأس ماله فلا بد أن يكون صادقا في قوله وإلا كان ذلك من بيوع الغرر وإن يتعرض لذلك كفاه البيع الشرعي ولا يحتاج إلي ذكر شيء ولو كان الشراء بأحقر ثمن فالبائع هو الذي أوقع بنفسه في هذا المضيق بتعرضه لذكر ما اشتراه به كما لو أوقع نفسه في مضيق وصفه بصفة كما تقدم في خيار فقد الصفة وأما كون الخيانة في عقدهما توجب الخيار في الباقي فصحيح لأنه يصير بالتعرض لذكر ذلك مع عدم المطابقة للواقع مغررا مخادعا خائنا وهكذا الخيانة في الثمن والمبيع فما كان باقيا رده وإذا تلف كله أو بعضه فله الرجوع بالأرش لأن ذلك غاية ما يمكن به استدراك خيانة الخائن ولا يبعد أن يقال إن الخيانة كشفت عن عدم حصول المناط الشرعي وهو التراضي فيكون المبيع المصحوب بها باطلا غير نافذ لعدم وجود المناط الشرعي فإذا تلف المبيع أو بعضه تلف من مال البائع الخائن.

(1/547)

[ باب الإقالة
إنما تصح بلفظها بين المتعاقدين في مبيع باق لم يزد بالثمن الأول فقط ولو سكت عنه ويلغو شرط خلافه ولو في الصفة وهي بيع في حق الشفيع فسخ في غيره فلا يعتبر المجلس في الغائب ولا تلحقها الإجازة وتصح قبل القبض والبيع قبله بعدها ومشروطة وتولى واحد طرفيها ولا يرجع عنها قبل قبولها وبغير لفظها فسخ في الجميع والفوائد للمشتري].
قوله: "باب الإقالة".
أقول : هذا الباب قد ورد الترغيب فيه من الشارع بحديث أبي هريرة الذي صححه جماعة من الحفاظ بلفظ: "من أقال نادما" وفي لفظ: "مسلما أقال الله عثرته يوم القيامة" فكان على المصنف أن يعنون الباب بما يدل على ندبية الإقالة لا بما هو سراب بقيعة من قوله: إنما يصح بلفظها فإن هذا من جنس ما يكرره هو وأمثاله من الدندنة حول الألفاظ التي لم يرد باعتبارها شرع ولا عقل فإن مجرد رد الثمن أو طلب رد البيع إقالة تامة محصلة للأجر مبطلة للتبايع مع عدم وجود لفظها ولا لفظ آخر يدل عليها وأما اشتراطه بقاء المتعاقدين أنه إذا مات من يريد الإقالة لم يوجد من حصل له الندم على تلك الصفقة ولكن إذا كان وارثه نادما على صفقة مورثة فله حكمه لوجود السبب الذي لأجله شرعت الإقالة وأما قوله في مبيع باق فوجهه أنه إذا كان المبيع قد تلف لم يبق للإقالة معنى إلا أن يتعلق بذلك غرض للمشتري ينتفع به من غير لحوق ضرر للبائع.

(1/547)

وأما قوله: "لم يزد" فلا وجه له لأن الزيادة إن كان يمكن فصلها فصلها المشتري وأرجع المبيع وإن كان لا يمكن فصلها فإن رضي البائع بتسليم قدر قيمتها فذاك وإلا كان المشتري مخيرا بين رد المبيع بزيادة أو ترك الاستقالة ويدع الندم على الصفقة وأما قوله بالثمن الأول فقط فوجهه أن الإقالة لا تكون إلا هكذا ولو كانت بثمن آخر لكان ذلك بيعا جديدا وأما إذا حصل التراضي بالزيادة أو النقص بينهما فذلك باب لا يحتاج إلي ذكره لأن التراضي هو المحلل لأموال بعض العباد لبعض.
قوله: "وهي بيع في حق الشفيع".
أقول : جعلها بيعا في هذه الصورة الخاصة مما يقضي منه العجب وأعجب من هذا دعوى الإجماع على مثل هذه الخرافة كما حكى ذلك عنه وإن كان لم يذكر في الغيث شرحه لهذا الكتاب إلا قوله لا يختلف السادة في كونها بيعا في حق الشفيع انتهى وهو يريد بالسادة المتكلمين منهم في فروع الزيدية في هذه الديار ولم يرد غيرهم من السادة في سائر أقطار البلاد الإسلامية فضلا عن أن يريد إجماع أهل الإسلام على ذلك وأظن أنه لم يقل بهذه المقالة أحد من علماء الدنيا لأنها مع كونها لم تبن على رواية هى أيضا لم تبن على رأي مستقيم فإن كونها بيعا مجرد دعوى عاطلة عن البرهان بجميع أقسامه ومجرد تخصيص كونها بيعا في حق الشفيع فقط ترتيب دعوى على دعوى فهم فضلا عن أدنى علم ثم الفرق بينها وبين البيع بقوله فلا يعتبر المجلس في الغائب ولا يلحقها الإجازة الخ من تفريع الباطل على الباطل ومن التقول على الشريعة المطهرة بما ليس فيها.
وأما قوله: "والفوائد للمشتري" فوجهه أنها حصلت في ملكه".

(1/548)

[ باب القرض
إنما يصح في مثلي أو قيمي جماد أمكن وزنه إلا ما يعظم تفأوته كالجواهر والمصوغات غالبا غير مشروط بما يقتضي الربا وإلا فسد].
قوله: "باب: القرض إنما يصح في مثلي أو قيمي جماد أمكن وزنه".
أقول : هذا باب وردت السنة بالترغيب فيه وتعظيم أجر فاعله ولا خلاف بين المسلمين في مشروعيته وهذا الترغيب وعموم المشروعية لا ينبغي قصره على بعض ما ينتفع به الناس ويطلبون الأجر في قرضه إلا بدليل يدل على ذلك ويقتضي تخصيص العمومات فإن لم يقم دليل على ذلك لم يجز لأحد أن يتقول على الشرع ما ليس فيه ويسد بابا فتحه الله لعباده وجعله نفعا للمحأويج المستقرضين وأجرا للأغنياء المقرضين وأما مجرد تعللهم بأن القرض باب من أبواب

(1/548)

البيع فلا يجوز إلا فيما يجوز فيه فنقول ما بالهم منعوه فيما هو جائز البيع بلا خلاف وشرطوا أن يكون مثليا جمادا يمكن وزنه ثم ما بالهم منعوه فيما جوزه الشرع وثبتت به السنة الصحيحة الصالحة لتخصيص كل عموم للبيع كما في صحيح مسلم "118/1600"، وغيره "أبو داود "3346"، الترمذي "1318"، النسائي "4617"، ابن ماجة "2285"، أحمد "6/390"، من حديث رافع بن خديج قال استسلف النبي صلى الله عليه وسلم بكرا فجاءت إبل الصدقة فأمرني أن أقضي الرجل بكره فقلت إني لم أجد في الإبل إلا جملا خيارا رباعيا قال: "أعطه إياه فإن من خير الناس أحسنهم قضاء"، وهو في الصحيحين [البخاري "4/482"، مسلم "1601"، وغيرهما الترمذي "1316، 1317"، النسائي "4618"، من حديث أبي هريرة قال: كان لرجل على النبي صلى الله عليه وسلم سن من الإبل فجاء يتقاضاه فقال: "أعطوه"، فطلبوا سنه فلم يجدوا إلا سنا فوقها فقال: "أعطوه"، فقال أوفيتني أوفى الله بك فقال النبي صلى الله عليه وسلم: "إن خيركم أحسنكم قضاء"، فقد دلت السنة الصحيحة على جواز قرض الحيوان مع كونه مما يعظم فيه التفأوت فدل ذلك على أنه لا وجه لجعل عظم التفأوت مانعا هذا تبرع بالدليل وإن كان الدليل على من ادعى تخصيص ما دل على عموم المشروعية كما قدمنا وجواز القرض في الحيوانات هو مذهب الجمهور.
وأما قوله: "غير مشروط بما يقتضي الربا" فلا ينافي ما قدمنا عنه صلى الله عليه وسلم من أنه قضى من أقرضه سنا فوق سنة وأحسن منها لأن ذلك وقع لا على طريق الشرط بل على طريق التفضل والإحسان وقد ثبت في الصحيحين وغيرهما من حديث جابر قال أتيت النبي صلى الله عليه وسلم وكان لي عليه دين فقضاني وزادني فإن قلت قد ورد ما يدل على أن المقرض لا يقبل من المستقرض هدية أو نحوها كما أخرجه ابن ماجه من حديث أنس أنه صلى الله عليه وسلم قال: "إذا أقرض أحدكم قرضا فأهدى إليه أو حمله على الدابة فلا يركبها ولا يقبله إلا أن يكون جرى بينه وبينه قبل ذلك"، قلت في إسناده يحيى بن أبي إسحق الهنائي وهو مجهول وفي إسناده أيضا عتبة بن حميد الضبي وهو ضعيف وقد حققنا البحث في شرح المنتقي فليرجع إليه.
[ فصل
وإنما يملك بالقبض فيجب رد مثله قدرا وجنسا وصفة إلي موضع القرض ولا يصح الإنظار فيه وفي كل دين لم يلزم بعقد وفاسده كفاسد البيع غالبا ومقبض السفتجة أمين فيما قبضا ضمين فيما استهلك وكلاهما جائز إلا بالشرط].
قوله: "فصل: وإنما يملكه بالقبض".
أقول : يملكه بقبضه ملكا مستقرا ويملكه أيضا قبل قبضه إذا وقع التراضي على ذلك فإن

(1/549)

التراضي هو المناط في نقل الأموال من بعض العباد إلي بعض وكررنا ذلك في غير موضع وأما كونه يجب رد مثله قدرا وجنسا وصفة فنعم هذا هو الواجب عند أن يترك المستقرض التفضل والإحسان بالزيادة فإن فعل فذلك إليه بما تقدم من الأدلة.
وأما كونه يجب الرد إلي موضع القرض فصحيح لأن المقرض محسن فعلى المستقرض أن يرد ماله إليه إلي الموضع الذي قبضه منه فيه.
قوله: "ولا يصح الإنظار فيه".
أقول : المستقرض قبض المال على التأجيل فلا يجب عليه قضاؤه إلا عند انقضاء الأجل وتمامه وتأجيل الدين قد ذكره الله سبحانه في كتابه العزيز فقال: {إِذَا تَدَايَنْتُمْ بِدَيْنٍ إِلَى أَجَلٍ مُسَمّىً فَاكْتُبُوهُ} [البقرة: 282]، وليس فائدة الكتابة إلا حفظ قدر الدين وقدر أجل تسليمه ومما يدل على لزوم التأجيل حديث: "المؤمنون عند شروطهم"، [أبو داود "6594"، أحمد "2/366"]، وقد ورد في الكتاب العزيز في آيات كثيرة وجوب الوفاء بالعقود وهي ما يحصل عليه التراضي فليس لمن أقرض قرضا مؤجلا أن يطلب قضاءه قبل حلول أجله وهكذا في سائر الديون التي لم تلزم بعقد فإن الدخول في التأجيل يجب على من وقع من جهته الوفاء به.
وأما قوله: "وفاسده كفاسد البيع" فلا وجه له في المشبه ولا في المشبه به لما عرفناك أن مناط البيع وغيره التراضي فإن وقع البيع أو القرض على غير ما يسوغه الشرع فلا يثبت حكمه من الأصل.
وأما قوله: "ومقبض السفتجة" الخ فهذا حكم يرجع إلي باب الأمانة والضمانة والتراضي يسوغ هذا وغيره فلا فائدة في التكلم على مثله وهو معروف في أبوابه وإنما ذكره المصنف هنا لئلا يتوهم أنه من القرض الذي يجر منفعة.
[ فصل
وليس لمن تعذر عليه استيفاء حقه حبس حق خصمه ولا استيفاؤه إلا بحكم غالبا وكل دينين استويا في الجنس والصفة تساقطا والفلوس كالنقدين].
قوله: "وليس بمن تعذر عليه" الخ.
أقول : إذا كان الحق ثابتا شرعا قطعا وبتا وتعذر الوصول إليه من جميع الوجوه إلا من هذا الوجه وذلك لامتناع من هو عليه عن تأديته فعمومات الكتاب والسنة قد دلت على جواز ذلك ولا يعارض هذه العمومات حديث: "أد الأمانة إلي من ائتمنك ولا تخن من خانك"، أخرجه أبو دأود والترمذي وحسنه والحاكم وصححه من حديث أبي هريرة وفي الباب عن أنس عند الحاكم مرفوعا وعن أبي بن كعب عند الدارقطني والطبراني وعن رجل من الصحابة عند

(1/550)

أحمد "3/414"، وأبي دأود "3534"، والبيهقي وصححه ابن السكن وعن الحسن مرسلا عند البيهقي وفي إسناد كل واحد من هذه مقال حتى قال أحمد هذا حديث باطل لا أعرفه من وجه يصح وقال ابن الجوزي لا يصح من جميع طرقه ولا يخفاك أن وروده من هذه الطرق مع تصحيح إمامين من الأئمة المعتبرين لبعضها وتحسين إمام ثالث منهم لبعضها مما يصير به الحديث منتهضا للاحتجاج به ولكن خاص بالأمانة فلا يجوز خيانة من خان إذا كان مال الذي للخائن عند من وقعت عليه الخيانة أمانة ويؤيد هذا الكلام أئمة اللغة ويدل على أن الخيانة إنما تكون في الأمانة كما في القاموس وغيره والحاصل أن مال المسلم معصوم بعصمه الإسلام وكذلك دمه وعرضه كما يدل على ذلك القرآن والسنة وهذا عموم مخصص بما كان على طريقة المكافأة كما في قوله سبحانه: {وَلَمَنِ انْتَصَرَ بَعْدَ ظُلْمِهِ فَأُولَئِكَ مَا عَلَيْهِمْ مِنْ سَبِيلٍ} [الشورى: 41]، وقوله: {وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا} [الشورى: 40]، وقوله: {وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ} [النحل: 126]، وقوله: {فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} [البقرة: 194]، وهذه الآيات مخصصه بالخيانة في الأمانة فلا يجوز على طريقة المكافأة وما يؤيد الجواز الحديث الصحيح المتقدم في إذنه صلى الله عليه وسلم لهند امرأة أبي سفيان أن تأخذ لها ولولدها من مال زوجها ما يكفيهابالمعروف.
وأما قوله: "وكل دينين" الخ فهذا معلوم بالعقل أنه لا يتعلق بعدم التساقط فائدة فمن ثبت له دينار مثلا على من كان له عليه دينار تساقط ولا يحتاج مثل هذا إلي أن يدون في الكتب العلمية وهكذا قوله والفلوس كالنقدين.
[ فصل
ويجب رد الرهن والقبض والغصب والمستأجر والمستعار والحق المعجل والمؤجل والكفالة بالوجه إلي موضع الابتداء غالبا لا المعيب والوديعة والمستأجر عليه وكل دين لم يلزم بعقد والقصاص فحيث أمكن ويجب قبض كل معجل مساو أو زائد في الصفة لا مع خوف ضرر أو غرامة ويصح التعجيل بشرط حط البعض].
قوله: "فصل: ويجب رد الرهن" الخ.
أقول : وجه أن المقرض محسن وما على المحسنين من سبيل فلو كان عليه أن يتجشم مشقة لرد قرضه لكان ذلك منافيا لإحسانه وأما الرهن فليس في رواية ولا رأي صحيح أنه يكون الوجوب على أحدهما لأن كلاهما منتفع بالرهن من جهة وأما الغصب فوجهه أن الغاصب ظالم متعد فعليه رفع ظلامته عن نفسه أن برد ما غصبه من الموضع الذي غصبه منه بل وإلي حيث استقرار المغصوب عليه وإن كان بعيدا عن وضع الغصب وأما المستأجر فوجهه أنه الطالب للانتفاع بالعين فيردها إلي الموضع الذي أخذها منه ويمكن أن يقال إن المؤجر منتفع بالأجرة

(1/551)

كما ينتفع المستأجر بالمنافع المتعلقة بالعين فلا يكون المستأجر بالرد إلي موضع الابتداء أولى من المؤجر وأما المستعير فوجهه أن المعير محسن كما تقدم في القرض وأما الحق المؤجل والمعجل فوجهه أن من هو عليه لا يخلص ذمته عما هو عليه إلا برده إلي يد من هو له ومثل ذلك الكفالة بالوجه هذا غاية ما يمكن في توجيه كلام المصنف وكان الأولى له أن يعقد الفصل على وجوب الرد إلي المالك من غير نظر إلي موضع الابتداء فيقول مثلا يجب الرد إلي المالك في القرض الخ حتى يكون ذلك عملا بحديث: "على اليد ما أخذت حتى تؤديه"، أخرجه أحمد وأبو دأود والترمذي وابن ماجه والحاكم وصححه من حديث الحسن عن سمرة وفي سماع الحسن من سمرة فقال معروف فإن هذا الحديث يدل على وجوب التأدية لكل ما أخذته اليد ولا تأدية إلا إذا كانت إلي المأخوذ منه ومثل هذا الحديث الذي تقدم بلفظ: "أد الأمانة إلي من ائتمنك"، فإن التأدية في الأمانات لا يكون إلا بدفعها إلي مالكها وبهذا تعرف أنه لا وجه لقول المصنف لا المعيب والوديع الخ وأما كون يجب قبض كل معجل فوجهه أن لمن هو عليه أن يبريء ذمته بالرد فليس لمن هو له أن يمتنع من ذلك مع عدم المانع من خوف ضرر أو غرامة.
قوله: "ويصح شرط حط البعض".
أقول : إذا حصل التراضي على هذا فليس في ذلك مانع من شرع ولا عقل لأن صاحب الدين قد رضي ببعض ماله وطابت نفسه عن باقيه وهو يجوز أن تطيب نفسه عن جميع ذلك المال وتبرأ ذمته من هو عليه فالبعض بالأولى وقد ثبت في الصحيح [البخاري "471، 457، 2418، 2424، 2710" مسلم "1558"، أبو داود "3595"، ابن ماجة "2429"، النسائي "8/244"]، أن النبي صلى الله عليه وسلم سمع رجلين يتخاصمان في المسجد وقد ارتفعت أصواتهما وكانت تلك الخصومة في دين لأحدهما على الآخر فأشرف عليهما النبي صلى الله عليه وسلم وأشار بيده إلي من له الدين أن يضع الشطر فكان هذا دليلا على جواز التعجيل بشرط حط البعض.
[ فصل
ويتضيق رد الغصب ونحوه قبل المراضاة والدين بالطلب فيستحل من مطل وفي حق الله الخلاف ويصح في الدين قبل القبض كل تصرف إلا رهنه ووقفه وجعله زكاة أو رأس مال سلم أو مضاربة وتمليكه غير الضامن بغير وصية أو نذر أو إقرار أو حوالة].
قوله: "فصل: ويتضيق رد الغصب ونحوه قبل المراضاة".
أقول : وجه ذلك أنه مطالب بالرد في كل وقت فإذا لم يحصل الرضا فوجوب الرد ثابت متضيق عليه.

(1/552)

وأما قوله: "والدين بالطلب فيستحل من مطل" فوجهه أنه مع طلب القضاء قد وجب عليه ذلك إلا كان ظالما إذا كان متمكنا لما ثبت في الصحيح من قوله صلى الله عليه وسلم: "لَيُّ الواجد ظلم يحل عرضه وعقوبته".
وأما قوله: "في حق الله الخلاف" فهو الخلاف المعروف في الأصول هل هو على الفور أو التراخي وفي المسألة طول وليس هذا مقام بسط الكلام فيها.
وأما قوله: "ويصح في الدين قبل قبضه كل تصرف إلا رهنه" فوجهه اشتراط التقابض في الرهن وليس هذا الوجه بوجيه فإنه يصح رهن ما في الذمة ويقبضه المرتهن عند حلول أجله فيصير رهنا في يديه وهكذا يصح وقفه و لا مانع من ذلك وهكذا يصح جعله زكاة رأس مال مضاربة ولا مانع من هذه الأمور إلا مجرد تخيلات مختلة وعلل معتله وأما عدم صحة جعله رأس سلم فوجهه أن يكون من بيع الكاليء بالكاليء وقد قدمنا النهي عنه وهكذا يصح تمليكه غير الضامن ولا مانع من شرع ولا عقل ولو بغير وصية أو نذر أو إقرار أو حوالة.

(1/553)

[ باب الصرف
هو بيع مخصوص يعبر فيه لفظه أو أي ألفاظ البيع وفي متفقي الجنس والتقدير ما مر إلا الملك حال العقد فإن اختل أحدهما بطل أو حصته فيترادان ما لم يخرج عن اليد وإلا فالمثل في النقدين والعين في غيرهما ما لم يستهلك فإذا أرادا تصحيحه ترادا الزيادة وجددا العقد وما في الذمة كالحاضر].
قوله: "باب: الصرف هو بيع مخصوص فيعتبر لفظه أو أي ألفاظ البيع".
أقول : قد عرفت مما قدمنا في البيع أن اعتبار اللفظ المخصوص لا أصل له وأن البيع المأذون فيه بقوله عز وجل: {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبا} [البقرة: 275]، هو ما ذكره في قوله: {تِجَارَةً عَنْ تَرَاضٍ} [النساء: 29]، فإذا حصل التراضي فقد وجد المناط الشرعي ولو بمجرد المقابضة من غير لفظ أو أشارة من قادر على النطق.
وأما قوله: "ويعتبر في متفقي الجنس والتقدير ما مر" فصحيح للأدلة الدالة على تحريم التفاضل والنساء فيما كان كذلك.
وأما قوله: "إلا الملك حال العقد" فلا بد من تقييد ذلك بحصول التقابض في محل العقد قبل التفرق وإلا كان ذلك نساء وهو ربا كما تقدم في حديث: "إنما الربا في النسيئة"، وفي

(1/553)

حديث: "إذا كان يحصل يد بيد" وفي حديث: "إذا لم تتفرقا وبينكما شيء".
وقول المصنف: "فإن اختل أحدهما بطل أو حصته" صحيح لأنه ربا كما عرفت وإذا حصل التراد ودفع المثل ففيه استدراك لما فرط منهما من الدخول في الربا.
قوله: "وما في الذمة كالحاضر".
أقول : هذه الكلية محتاجة إلي دليل يدل على تخصيص ما ورد من الأحاديث الصحيحة المصرحة بمثل قوله: "إلا يدا بيد" ومثل قوله: "إلا ها و ها" وسائر ما ورد في هذا المعنى هذا مع الاتفاق في الجنس والتقدير ومع الاختلاف كالذهب بالفضة ونحو ذلك ما ورد في قوله صلى الله عليه وسلم: "فإذا اختلفت هذه الأجناس فبيعوا كيف شئتم إذا كان يدا بيد"، ولم يثبت ما يدل على خلاف ذلك فالواجب الوقوف على ما تقتضيه الأدلة وعدم التخصيص لها بمجرد الرأي القائل والاجتهاد العاطل وهذا على تقدير أن أحد البدلين أما لو كانا جميعا في الذمة كان ذلك من بيع الكاليء بالكاليء وقد تقدم النهي عنه.
[ فصل
ومتى انكشف في أحد النقدين رديء عين أو جنس بطل بقدره إلا أن يبدل الأول في مجلس الطرف فقط والثاني فيه مطلقا أو مجلس الرد إن رد ولم يكن قد علمه فيلزم أو شرط رده فافترقا مجوزا له أو قاطعا فيرضى أو يفسخ فإن كان لتكحيل فصل إن أمكن وبطل بقدره وإلا ففي الكل].
قوله: فصل : "ومتى انكشف في أحد النقدين رديء عين أو جنس" الخ.
أقول : الأدلة قد أوجبت التقابض في المجلس مع الاتفاق كالذهب بالذهب والفضة بالفضة من غير فرق بين جيد ورديء فإذا انكشف لأحد المتصارفين بعد المجلس رداءة ما صار إليه فله فسخه بخيار العيب بدليله السابق فيرد القابض للجيد ما يقابل ذلك الرديء من الجيد الذى قبضه من صاحب الرديء إذا كان الذى انكشفت رداءته هو بعض ما صار إليه فإن كان رديئا كله فله رده كله بالعيب ويرد صاحب الرديء جميع ما قبضه من الجيد ويبطل الصرف الواقع بينهما هكذا ينبغي أن يقال في هذا الفصل وبه يتضح ما هو الصواب وإذا أراد إبدال الرديء بجيد فلا يجوز ذلك إلا في مجلس الصرف من غير فرق بين رديء العين والجنس فإن تفرقا وقد قبض صاحب الرديء رديئه أو بعضه وترك جيده عند المصارف له فقد وقعا في الربا ولا استدراك إلا بالتراد ثم التصارف والتقابض في المجلس.

(1/554)

[ فصل
ولا تصححه الجريرة ونحوها إلا مسأوية لمقابلها ولا يصح في متفقي الجنس والتقدير قبل القبض حط ولا إبراء ولا أي تصرف ويصح حط البعض في المختلفين لا التصرف ولا يصح الربا بين كل مكلفين في أي جهة ولا بين العبد وربه].
قوله: "فصل: ولا تصححه الجريرة".
أقول : هذا صحيح وقد تقدم الكلام عليه عند قول المصنف فإن صحب أحد المثلين غيره ذو قيمة.
وأما قوله: "ولا يصح في متفقي الجنس والتقدير" الخ فهذا معلوم لأنه يؤدي إلي صرف الجنس بجنسه متفاضلا وذلك ربا والاعتبار بالمجلس فلا حكم لما وقع قبله من حط أو إبراء أو تصرف.
وأما قوله: "ويصح حط البعض في المختلفين" فيدل عليه قوله صلى الله عليه وسلم: "فإذا اختلفت هذه الأجناس فبيعوا كيف شئتم إذا كان يدا بيد"، فإنه صلى الله عليه وسلم جوز التفاضل ومنع النساء وقد قدم المصنف رحمه الله في باب الربويات ما يغني عن هذا وإنما أعاده تكميلا لمباحث الصرف.
وأما قوله: "ولا يحل الربا بين كل مكلفين في أي جهة" فهذا معلوم أما المسلمون فظاهر وأما الكفار فلما تقدم من أنهم مخاطبون بالشرعيات أي معذبون على فعل ما يحرم وترك ما يجب ولا فرق بين دار الحرب وغيرها لأن ما حرمه الله حرام في كل زمان ومكان وتخصيص دار الحرب بأحكام لا يقتضي تخصيصها بتحليل الربا فيها.
قوله: "ولا بين العبد وربه".
أقول : هذا الربا غير معقول لأنه إذا أعطى الفقير درهما عن دراهم تواطئا على أنها في ذمة الغني المذكر للفقير المصروف إليه فهذه إنما هى حيلة باطلة ودلسة عاطلة لا نفوذ لها ولا قبول ومعلوم أنه لو واطأ الفقير على أن يبيع منه ما في ذمته من الزكاة وهي ألوف مؤلفة بدرهم واحد أو بدونه لقبل منه ذلك وفي الحقيقة أنه لم يقع عن الزكاة إلا هذا الدرهم ولا يبعد أن لا يقع عن الزكاة لما شابه من القصد الباطل والإضمار المخالف للحق.

(1/555)

[ باب السلم
لا يصح في عين أو ما يعظم تفأوته كالحيوان والجواهر واللآلئ والفصوص والجلود ومالا ينقل وما يحرم فيه النساء فمن أسلم جنسا في جنسه وغير جنسه فسد في

(1/555)

الكل ويصح فيما عدا ذلك بشروط الأول ذكر قدر المسلم فيه وجنسه ونوعه وصفته كرطب وعتق ومدته وقشر زيت ولحم كذا من عضو كذا سمنه كذا وما له طول وعرض ورقة وغلط بينت مع الجنس ويوزن ما عدا المثلى ولو أجرا أو حشيشا الثاني معرفة إمكانه للحلول وإن عدم حال العقد فلو عين ما يقدر تعذره كنسج محلة أو مكيالها بطل الثالث كون الثمن مقبوضا في المجلس تحقيقا معلوما جملة أو تفصيلا ويصح بكل مال وفي انكشاف الرديء ما مر الرابع الأجل المعلوم وأقله ثلاث ورأس ما هو فيه لآخره وإلا فلرؤية هلاله وله إلي آخر اليوم المطلق ويصح التعجيل كما مر الخامس تعيين المكان قبل التفرق وتجويز الربح والخسران].
قوله: "باب: السلم لا يصح في عين".
أقول : هذا الباب قد وقع إجماع المسلمين إلي جوازه إلي ما وقع في رواية عن ابن المسيب كما حكى ذلك في فتح الباري والبحر الزخار للمصنف وثبت بالسنة الصحيحة كما في الصحيحين [البخاري "2240، 2241"، مسلم "127/1604"، وغيرهما [أبو داود "3463"، الترمذي "1311"، النسائي "4616" ابن ماجة "2280"، أحمد "1/217، 222، 282، 358"]، من حديث ابن عباس قال قدم النبي صلى الله عليه وسلم المدينة وهم يسلفون في الثمار السنة والسنتين فقال: "من أسلف فليسلف في كيل معلوم ووزن معلوم إلي أجل معلوم"، والسلف الشرعي بيع موصوف في الذمة ببدل يعطي عاجلا وقد دل على هذا قوله: "من أسلف فليسلف" فإنه يدل أن المسلم فيه غير حاضر في ذمة المسلم إليه ويؤده قوله إلي أجل معلوم والتصريح يكون المسلم فيه معلوما والأجل معلوما يفيد أنه لا يصح السلم في غير معلوم ولا يصح أن يكون الأجل مجهولا قال فتح الباري واتفقوا على أنه يشترط له ما يشترط للبيع وعلى تسليم رأس المال في المجلس انتهى ومراد المصنف لقوله لا يصح في عين أي في حاضر والحديث قد دل على هذا فمن زعم أنه يصح في حاضر فقد تمسك بغير دليل ولا ينفعه الاستدلال بما ورد في السلم من غير ذكر التأجيل لأن المطلق يحمل على المقيد وأيضا لفظ يفيد ذلك فلا يطلق على ما كان حاضرا.
وهكذا قوله: "أما من يعظم تفأوته" فإن قوله في الحديث: "في كيل معلوم ووزن معلوم" يدل على أنه لا يصح السلم فيما يعظم تفأوته لعدم ضبطه بضابط يصح به وصفه يكون معلوما ومن أدعى أنه يمكن ضبطه بمضابط فقد أبعد فإن الحيوان والجواهر واللآلئ والفصوص مختلفة غاية الاختلاف فمنها ما تكون قيمته الدينار والدينارين ومنها ما يكون قيمته الألف والألفين وهكذا لا يصح السلم فيما لا ينقل كالأراضي والدور لأنه لا يكون إلا حاضرا وهكذا لا يصح فيما يحرم فيه النساء من الأجناس الربوية لأنها ربا.
وأما قوله: "فمن أسلم جنسا في جنسه وغير جنسه فسد في الكل" فمبني على ما تقدم له من أنه إذا انضم إلي جائز البيع غيره وقد قدمنا ما فيه.

(1/556)

قوله: "ويصح فيما عدا ذلك بشروط الأول ذكر قدر المسلم فيه وجنسه" الخ.
أقول : هذا صحيح لأنه لا يكون معلوما إلا بذلك وقد اشترط الشارع المعلومية كما تقدم
وأما قوله: "الثاني: معرفة إمكانه للحلول" فوجهه أنه لو ذكر في السلم وصفا يدل على عدم إمكانه لكان ذلك عائدا على الغرض المقصود من السلم بالنقص وأما وإن عدم حال العقد فيدل عليه ما أخرجه أحمد والبخاري عن عبد الرحمن بن أبزى وعبد الله بن أبي أوفى قالا كنا نصيب المغانم مع رسول الله صلى الله عليه وسلم وكان يأتينا أنباط من أنباط الشام فنسلفهم في الحنطة والشعير والزيت إلي أجل مسمى قيل أكان لهم زرع أو لم يكن قالا ما كنا نسألهم عن ذلك وفي رواية كنا نسلف على عهد النبي صلى الله عليه وسلم وأبي بكر وعمر في الحنطة والشعير والزبيب والتمر وما نراه عندهم أخرجه أحمد وأبو دأود والنسائي وابن ماجه والسكوت تقرير.
قوله: "الثالث: كون الثمن مقبوضا في المجلس".
أقول : هذا الشرط لا بد منه ولا يتم السلم إلا به وإلا كان من بيع الكاليء بالكاليء وقد قدمنا النهي عنه وأما كونه يصح بكل مال فلكون الأدلة لم تدل إلا على اشتراط أن يكون ثمن السلم معلوما للمسلم والمسلم إليه وذلك ممكن في كل الأمور.
وأما قوله: "في انكشاف الرديء ما مر" فوجهه أنه عيب وقد دل الدليل على أنه يرد على صاحبه وقد تقدم في خيار العيب وفي الصرف ما يغني عن الإعادة هنا.
وأما قوله: "الرابع: للأجل المعلوم" فقد دل عليه الدليل الصحيح المتقدم فلا يصح السلم بدون تأجيل بل ينقلب بيعا كما قدمنا ولا يصح بأجل مجهول وأما تعيين أقل مدته أو أكثرها فلم يثبت فيه ما يصلح للاحتجاج به لكنه إذا لم يوجد في الأجل المعلوم فقد أخرج مالك في الموطأ وأبو دأود من حديث ابن عمر أن رجلا أسلم في نخل فلم يخرج في تلك السنة شيئا فاختصما إلي رسول الله صلى الله عليه وسلم فقال صلي الله عليه وسلم: "بم تستحل ماله اردد عليه ماله" ثم قال: "لا تسلفوا في النخل حتى يبدو صلاحه"، وفي إسناده رجل مجهول فإن أبا دأود رواه عن محمد بن كثير عن سفيان عن أبي إسحق عن رجل نجراني عن ابن عمر فلا يصلح للاحتجاج به.
وأما قوله: "الخامس: تعيين المكان" فليس على هذا الشرط دليل لا صحيح ولا عليل وهكذا تجويز الربح والخسران.
[ فصل
ومتى بطل الفسخ أو عدم جنس لم يؤخذ إلا رأس المال أو مثله أو قيمته يوم قبض إن تلف ولا يبتع به قبل القبض شيئا إلا لفساد فيأخذ ما شاء ومتى توافيا فيه

(1/557)

مصرحين صار بيعا وإلا جاز الارتجاع ولا يجدد إلا بعد التراجع ويصح إنظار معدم الجنس والحط الإبراء قبل القبض غالبا وبعده ويصح بلفظ البيع كالصرف لا هو بأيهما ولا أيهما بالآخر].
قوله: فصل : "ومتى بطل بفسخ أو عدم جنس لم يؤخذ إلا رأس المال".
أقول : هذا صحيح لأن المسلم إليه معذور بالفسخ أو عدم الوجود فلا يطالب بغير رد رأس المال أما مع الفسخ فظاهر وأما مع عدم الجنس فلعدم قدرته على إيجاد المعدوم فيرد رأس المال بعينه وإن كان قد تلف فمثله إن كان مثليا وإلا فقيمته.
وأما قوله: "ولا يبيع به قبل القبض شيئا" فوجهه ما تقدم من النهي عن أن يبيع الرجل ما ليس عنده وفي خصوص السلم حديث أبي سعيد قال قال رسول الله صلى الله عليه وسلم: "من أسلم في شيء فلا يصرفه إلي غيره"، أخرجه أبو دأود وابن ماجه وفي إسناده عطية العوفي ولا يحتج بحديثه ولكنه يشهد له ما أخرجه الدارقطني عن ابن عمر قال قال رسول الله صلى الله عليه وسلم: "من أسلف شيئا فلا يشترط على صاحبه غير قضائه" وفي لفظ: "من أسلف في شيء فلا يأخذ إلا ما أسلف فيه أو رأس ماله".
وأما قوله: "لا لفساد فيأخذ ما شاء" فأقول: قد عرفناك غير مرة أنه لا وجه للتفرقة بين البطلان والفساد إلا مجرد الرأي فإذا بطل السلم بمبطل شرعي بطل حكمه وليس للمسلم إلا رأس ماله فقط فلا يصح ما رتبه على هذا بقول: "ومتى توافيا فيه" الخ.
وأما قوله: "ويصح إنظار معدم الجنس" فصحيح لأن المسلم محكم فيما أسلم فيه إن اختار إرجاع رأس ماله كان له ذلك وإن اختار الإنظار كأن يمهله إلي عام آخر كان له ذلك إلي هذا ذهب الجمهور وهكذا يصح الحط والإبراء قبل القبض وبعده ويصح للبعض وللكل ولا حجر على فاعله لأنه ملكه يتصرف به كيف يشاء ولا مانع شرعيا يمنع من ذلك.
وأما قوله: "ويصح بلفظ البيع" الخ فالحق أنه يصح بكل لفظ يدل على التراضي كما قدمنا في البيع والصرف مع ملاحظة كونه معلوما والأجل معلوما وإذا تقرر لك ما ذكرناه في الباب علمت أنه لا يعتبر فيه إلا ما صرح به الحديث الصحيح الذى ذكرناه في أوله.
[ فصل
وإذا اختلف البيعان فالقول في العقد لمنكر وقوعه وفسخه وفساده والخيار والأجل وأطول المدتين ومضيها وإذا قامت بينتا بيع الأمة وتزويجها استعملتا فإن حلفا أو نحوه ثبتت للمالك لا بينتا العتق والشراء والعتق قبل القبض وبعده إن أطلقتا وفي

(1/558)

المبيع لمنكر قبضه وتسليمه كاملا أو مع زيادة وتعيبه وأن ذا عيب وقبل القبض فيما يحتمل والرضا قبل وأكثر القدرين لبائع لم يقبض الثمن في نفي إقباضه وللمسلم إليه في قيمة رأس المال بعد التلف فأما من جنس المبيع وعينه ونوعه وصفته ومكانه ولا بينة فيتحالفان ويبطل غالبا فإن بينا فللمشتري إن أمكن عقدان وإلا بطل وفي الثمن لمدعي ما يتعامل به في البلد ثم للبائع في نفي قبضه مطلقا إلا في السلم ففي المجلس فقط وفي قدره وجنسه ونوعه وصفته قبل تسليم المبيع لا بعده فللمشتري].
قوله: " فصل : وإذا اختلف المبيعان فالقول في العقد لمنكر وقوعه".
أقول : هذا قد دل عليه الحديث الصحيح المصرح بأن على المدعي البينة وعلى المنكر اليمين وهاهنا المنكر للوقوع القول قوله مع يمينه وعلى مدعي الوقوع البينة لكن قد أخرج أحمد وأبو دأود والنسائي من حديث ابن مسعود قال قال رسول الله صلى الله عليه وسلم: "إذا اختلف البيعان وليس بينهما بينة فالقول ما يقول صاحب السلعة أو يترادان" وزاد فيه ابن ماجه "والبيع قائم بعينه"، وذكر معنى هذه الزيادة أحمد بلفظ: "والسلعة كما هى"، وفي لفظ للدراقطني: "إذا اختلف البيعان والبيع مستهلك فالقول قول البائع" ، وفي لفظ لأحمد والنسائي أن النبي صلى الله عليه وسلم أمر البائع أن يستحلف ثم يخير المبتاع إن شاء أخذ وإن شاء ترك والحديث له طرق وقد اختلف فيه على إسماعيل بن أمية ثم على ابن جريج واختلف أيضا في سماع أبي عبيدة بن عبد الله بن مسعود من أبيه ولكنه قد رواه الشافعي عن عون بن عبد الله بن عتبه عن ابن مسعود وفيه انقطاع لأن عونا لم يدرك ابن مسعود وقد روى من غير طريقهما عن عبد الله بن مسعود كما بيناه في شرح المنتقى وأوضحنا طرقه وألفاظه وقد صحح بعض طرقه الحاكم وابن السكن وصحح بعضا منها الحاكم وحسنها البيهقي وهذا الحديث لو سلم من المعارض الناهض لكانت طرقه يشهد بعضها لبعض ويقوي بعضها بعضا ولكنه عارضه الحديث الصحيح المتفق عليه "أن البينة على المدعي واليمين على المدعي عليه"، وبين الحديثين عموم وخصوص من وجه فيتعارضان في مادة الاجتماع وهي حيث يكون البائع مدعيا فإن قوله: "فالقول ما يقول رب السلعة" يدل على أن القول قوله مع يمينه وحديث: "البينة على المدعي" يدل على أنه لا يكون القول قوله بل عليه البينة ومعلوم أن الحديث الثابت في الصحيحين وغيرهما من طرق أرجح فالمصير إليه متعين ولا تعارض في مادتي الافتراق وهما حيث يكون البائع منكرا وحيث يكون غير البائع مدعيا فإن الحديثين كلاهما يدلان على أن القول البائع المنكر مع يمينه ويدلان على أن البينة على المدعي الذى ليس ببائع وبهذا تستريح مما وقع فيه الغير من التعب والنصب في الجمع بين الحديثين فتقرر لك بهذا أن القول قول منكر وقوع البيع ومنكر فسخه ومنكر فساده ومنكر الخيار والأجل ومنكر أطول المدتين ومضيها مع يمينه والبينة على المدعي في ذلك كله.
قوله: "وإذا قامت بينتا بيع الأمة وتزويجها استعملتا".

(1/559)

أقول : وجهه إمكان الجمع بين الأمرين بأن يزوجها منه أولا ثم يبيعها ثانيا وإذا لم يكن استعمال البينتين بأن يضيفا إلي وقت واحد بطلتا ورجع إلي الأصل وهو بقاء ملك البائع إلا أن يدعي البيع فإنه ها هنا مقر بخروجها عن ملكه ومدعي النكاح ناف لملكها فتصير لبيت مال المسلمين لكن إذا كان البائع مقرا بأستيفاء ثمنها أما إذا كان مطالبا به فإقراره مشروط بتسليم الثمن فلا تخرج عن ملكه إلا به وإلا بقيت في ملكه وأما إذا حلف فقد تضمنت يمين البائع وفي إنكاحها وتضمنت يمين مدعي التزويج نفي بيعها فتبقى في ملك البائع إلا أن يكون البائع مع إنكار إنكاحها مدعيا لبيعها فهو ناف لملكها والكلام فيه كما تقدم في المبينتين.
وأما قوله: "ولا بينتا العتق والشراء" فالعتق قبل القبض والشراء بعده فوجهه أن بينة المشتري قبل القبض ضعيفة بالنسبة إلي بينة العتق لأنها قوية مع بقاء الأمة في يد معتقها ولا أرى هذا المرجح راجحا بل ينبغي الترجيح بين نفس البينتين فإن تسأويا من كل وجه بطلتا وبقيت الأمة لمالكها هذا إذا أطلقتا كما ذكر المصنف أو أرختا بوقت واحد وأما إذا اختلف التاريخ فالحكم للبينة الأولى فإن شهدت بالبيع لم يصح العتق وإن شهدت بالعتق لم يصح البيع.
قوله: "ولبائع لم يقبض الثمن في نفي اقباضه".
أقول : وجهه أن الأصل عدم قبض المشتري للمبيع وأما بعد أن يقبض البائع الثمن فلا يكون القول قوله والظاهر أنه لا فرق بين قبض الثمن وعدمه وأن بقاء المبيع في يد البائع يوجب أن يكون القول قوله في نفي الاقباض على كل حال لأن الأصل عدمه وبقاؤه في يد البائع قرينة مقوية للأصل.
وأما قوله: "وللمسلم إليه قيمة رأس المال" فلا وجه له لأنه لا أصالة ها هنا ولا ظهور فينبغي أن يكون القول قول منكر الزيادة والبينة على مدعيها.
قوله: "وأما في تعيين جنس المبيع" الخ.
أقول : هذه الأمور الخمسة لا يترجح فيها أحد الجانبين بل يستويان فمن بدأ بالدعوى منهما فيها كان هو المدعي وعليه البينة ومن أنكر كان هو المدعى عليه وعليه اليمين فإن ادعى كل واحد منهما بأن يقول هو هذا الجنس ويقول الآخر هو هذا أو هو هذه العين ويقول الآخر هو هذه وكذا في النوع والصفة والمكان فتطلب من كل واحد منهما البينة على ما ادعاه ويعمل على ما قامت عليه وإن بينا جمعيا فقال المصنف إن بينة المشتري أرجح لأنها خارجة إن أمكن عقدان وإلا بطل البيع وهذا مسلم مع استواء البينتين وعدم وجود مرجح يرجح أحداهما على الأخرى بوجه من وجوه الترجيح الآتية وهكذا إذا تخالفا مع عدم البينة لأن المفروض أن كل واحد منهما مدع من جهة ومنكر من أخرى فلا يكون أحدهما أرجح حيث كانا متفقين على أنه لم يقع المبيع إلا لشيء واحد.
وأما قوله: "وفي الثمن لمدعي ما يتعامل به في البلد" فصحيح لأنه السابق إلي الأذهان فالظاهر مع من ادعاه وأنكر ما سواه وأما كون القول للبائع في نفي قبض الثمن فوجهه أن الأصل

(1/560)

عدم ذلك وأما ثمن السلم فلما كان قبضه في مجلس عقده شرطا لئلا يكون من بيع الكاليء بالكاليء كان القول قول المنكر قبضه في المجلس لا بعده ولا وجه له إلا ما يذكرونه من أنه إذا احتمل العقد وجهي صحة وفساد كان جانب الصحة أرجح ولا أرى هذا مرجحا بل يتوجه الرجوع إلي حكم رسول الله صلى الله عليه وسلم بأن على المدعي البينة وعلى المنكر اليمين.
وأما قوله: "وللبائع في قدره وجنسه ونوعه وصفته قبل تسليم المبيع" فلا وجه لهذا إلا ما يذكرونه من أن اليد للبائع قبل التسليم ولا أرى هذا مرجحا بل القول في القدر لمنكر الزيادة وأما في الجنس أو النوع أو الصفة فكما تقدم في المبيع من غير فرق بين أن يكون الاختلاف قبل تسليم المبيع أو بعده.

(1/561)

كتاب الشفعة
[ فصل
تجب في كل عين ملكت بعقد صحيح بعوض معلوم مال على أي صفة كانت لكل شريك مالك في الأصل ثم الشرب ثم الطريق ثم الجار الملاصق وإن ملكت بفاسد أو فسخ بحكم بعد الحكم بها إلا لكافر على مسلم مطلقا أو كافر في خططنا ولا ترتيب في الطلب ولا فضل بتعدد السبب وكثرته بل بخصوصه ويجب بالبيع وتستحق بالطلب وتملك بالحكم أو التسليم طوعا].
قوله: "كتاب الشفعة فصل يجب في كل عين".
أقول : قد حكى الإجماع على مشروعية الشفعة كثير من المحققين فخلاف أبي بكر الأصم لم ينبغي الاعتداد به ولا الالتفات إليه فإنه كما هو مخالف للإجماع من المسلمين هو أيضا مخالف لما تواتر من السنة وأراد المصنف بقوله في كل عين إخراج الشفعة في المنافع فإنها إنما تكون تبعا لملك الأعيان وإذا وقع تصييرها إلي الغير بإجارة أو نحوها فهي باقية في ملك مالكها والشفعة إنما هى فيما خرج من مالك إلي مالك خروجا تأما فالعجب ممن أثبتها في الإجارة ونحوها وأدخلها تحت عموم أدلة الشفعة زاعما بأن ذلك هو الحق وتبعه من تبعه وهو خارج عن معنى الشفعة ومضمونها وفائدتها وأما استدلاله بمثل عموم قضائه صلى الله عليه وسلم بالشفعة في كل ما لم يقسم فهو عليه لا له فإن القسمة من خواص الأعيان لا منافعها فلا معنى لقسمتها لأنها متعلقة بالعين تابعة لها ولهذا يقول صلى الله عليه وسلم في تمام هذا الحديث: "فإذا وقعت الحدود وصرفت الطرق فلا

(1/561)

شفعة"، فأي حدود بمجرد الحقوق وأي تصريف لطرقها وفي حديث آخر وفي الصحيح بلفظ: أن النبي صلى الله عليه وسلم قضى بالشفعة في كل شركة لم تقسم ربعة أو حائط وبهذا تعرف أن أطلاق الشيء كما في حديث "الشفعة في كل شيء"، [أبو داود "3513، 3514"، الترمذي "1370"،النسائي "4646"، ابن ماجة "2492، 2493"، أحمد "3/296، 272"، مقيد بالشيء الذي ينتقل من ملك إلي ملك ويمكن قسمته وضرب الحدود له وتصريف الطرق إليه كما صرحت بذلك الأحاديث والحاصل أنا أولا نمنع أنها شيء ونمنع ثانيا ثبوت الشفعة في شيء باق على ملك مالكه بمجرد تسليطه للغير على الانتفاع به والقيام في مقام هذين المنعين لا ينقل عنه إلا ما ينتهض للحجية من الدليل لا مجرد المرأوغة بالقال والقيل.
وأما قوله: "بعقد صحيح" فقد عرفناك أن العقود الصحيحة هى التي حصل فيها المناط الشرعي وتجردت عن المانع الشرعي فما كان كذلك ثبت في نفسه وثبتت فيه الشفعة وما لم يكن كذلك لم يثبت في نفسه فضلا عن أن يثبت ما ترتب عليه وأما كونها بعوض مال معلوم فقد تقدم في البيع أنه لا يكون إلا كذلك والشفعة مترتبة عليه.
وأما قوله: "على أي صفة كانت" فوجهه عموم أدلة الشفعة ووجود ما علل ثبوتها من دفع الضرر.
قوله: "لكل شريك مالك في الأصل" الخ.
أقول : أحاديث ثبوت الشفعة لمطلق الجار قد قيدتها الأحاديث الواردة بأن الشفعة في كل ما لم يقسم وأنها إذا وقعت الحدود وصرفت الطرق فلا شفعة فإفاد هذا التقييد بأنه لا شفعة للجار الملاصق الذي لا خلطة بينه وبين شريكه ودعوى الإدراج في قوله فإذا وقعت الحدود الخ غير مقبولة فإنها ثابتة من حديث جابر عند البخاري وغيره وقد أخرجها أبو دأود وابن ماجه بإسناد رجاله ثقات بلفظ: "إذا قسمت الدار وحدث فلا شفعة"، ومع هذا فأصل الحديث الثابت في الصحيحين وغيرهما بلفظ أنه قضى رسول الله صلى الله عليه وسلم بالشفعة في كل ما لم يقسم وفي لفظ قضى بالشفعة في كل شركة لم يقسم يدل على أنه لا شفعة فيما قد قسم وهذا هو معنى هذه الزيادة فمن أعلها بالإدراج ورتب على ذلك ثبوت شفعة الجار الملاصق بعد القسمة مردود عليه بأصل الحديث وأما حديث: "الشفعة في كل شيء"، على فرض ثبوته فهو مطلق مقيد بالأحاديث المصرحة بعدم القسمة وبأنها إذا وقعت الحدود وصرفت الطرق فلا شفعة وأما حديث الشريد بن سويد قال: قلت: يا رسول الله أرضي ليس لأحد فيها شرك ولا قسم إلا الجوار فقال: "الجار أحق بسقيه ما كان" أخرجه أحمد والنسائي وابن ماجه فقد أعل بالاضطراب والإرسال وعلى كل حال فهو لا يصلح لمعارضة ما في الصحيحين وغيرهما وأما حديث سمرة عن النبي صلى الله عليه وسلم قال: "جار الدار أحق بالدار من غيره". أخرجه أحمد "5/8:12"، وأبو دأود "3517"،والترمذي "1368"،وصححه والبيهقي والطبراني والضياء فهو من طرق الحسن عن سمرة وفي سماعه منه المقال المتقدم على أنه مقيد بما في الصحيحين وغيرهما وبحديث جابر قال قال النبي صلى الله عليه وسلم: "الجار أحق بشفعة

(1/562)

جاره ينتظر بها وإن كان غائبا إذا كان طريقهما واحدا". أخرجه أحمد "3/303"، وأبو دأود "3518"،وابن ماجه "2494"،والترمذي "1369"،وحسنه ومع الاشتراك في الطريق فالشركة باقية وعدم القسمة كائن ولم تصرف الطرق.
فعرفت بمجموع ما ذكرناه أن مجرد الجوار بعد القسمة وتصريف الطرق لا تثبت به الشفعة.
فالحاصل أنه لا سبب للشفعة إلا الخلطة وهي أعم من أن تكون في أرض أو دار أو طريق أو في ساقية للشرب أو في شيء من المنقولات.
وأما قوله: "وإن ملكت بفاسد أو فسخ بحكم" فقد قدمنا أنه إذا وجد ما يبطل عقد البيع بطل ما يترتب عليه وأما إذا كان قد حصل التراضي فهو المقتضى فإذا انضم إليه عدم المانع وهو أن لا يكون البيع من البيوع المنهي عنها فلا يضره ما يدعي أنه مفسد ولا يضره عروض التفاسخ الذي لم يكن السبب موجبا لإبطال البيع من أصله.
قوله: "إلا لكافر على مسلم" الخ.
أقول : الكافر المعصوم الدم بالذمة الإسلامية إذا طلب شفعة له من مسلم ورافعه إلي الشريعة الإسلامية وجب علينا الحكم له كما تدل على ذلك الآيات القرآنيه ولم يثبت في السنة ما يدل على إخراج أهل الذمة من هذا الحكم الذى شرعه الله لعباده وقد جازت المعاملة لهم للبيع ونحوه وإذا كان الذمي الطالب للشفعة في جزيرة العرب فلا شك أنا مأمورون بإخراجه وإخراج أمثاله منها لكن إذا لم نفعل وقررناهم فيها كان ذلك موجها للحكم بالشريعة الإسلامية ما داموا فيها كما يجوز البيع منهم لاتحاد البيع والشفعة في كونهما موجبين لانتقال الملك مع تحريم المضارة لهم بوجه من وجوه الضرر فلهم ما للمسلمين فيما توجبه الشريعة من دفع المفاسد وجلب المصالح إلا ما خصه دليل ولا يصلح لمثل هذا الاستدلال بقوله: {وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً} [النساء: 141]، وقوله صلى الله عليه وسلم: "الإسلام يعلو"، فإنه ها هنا لم يكن له سبيل على المؤمنين بشريعته ولا من جهة نفسه بل بشريعة الإسلام ولم يعل لدفع الضرر عن نفسه بها وأما ثبوت التشافع في ذات بينهم فالأمر أظهر.
قوله: "ولا ترتيب في الطلب".
أقول : إذا ترك الطلب من له حق في الشفعة وقت العلم بالبيع لظنه أن غيره أولى بها منه كان ذلك عذرا له كما سيأتي هذا على تقدير أن الطلب على الفور وأن التراخي مبطل.
وأما قوله: "ولا فصل بتعدد السبب" فصحيح لأن المراد وجود ما تستحق به الشفعة والواحد والكثير مستويان في هذا وهكذا الاعتبار بكثرته.
وأما قوله: "بل بخصوصه" فقد عرفناك أن السبب ليس إلا الخلطة وهي شيء واحد فلا يتم الخصوص إلا على الفور بتعدد أسباب الشفعة كما تقدم للمصنف ومعنى قوله ويجب البيع أنه يصير من له الشفعة مستحقا للمطالبة بها وأما كونها تستحق بالطلب فمعناه أن الشفيع إذا طلب فذلك هو السبب في الاستحقاق فإن رضي المشتري صار المشفوع فيه ملكا له بمجرد

(1/563)

ذلك ويجب عليه دفع ما دفعه من الثمن وإن لم يرض مع عدم المانع الشرعي صار آثما لأنه امتنع من حق واجب عليه وعلى حاكم الشرع إجباره بتسليم ما أوجبه عليه الشرع وأما كونها تملك بالحكم أو التسليم طوعا فظاهر.
[ فصل
وتبطل بالتسليم بعد البيع وإن جهل تقدمه إلا لأمر فارتفع أو لم يقع بتمليكها الغير ولو بعوض ولا يلزم وبترك الحاضر الطلب في المجلس بلا عذر قيل وإن جهل استحقاقها وتأثير التراخي لا ملكه السبب أو اتصاله وبتولي البيع لا إمضائه وبطلب من ليس له طلبه أو المبيع بغيرها أو بغير لفظ الطلب عالما أو بعضه ولو بها غالبا إن اتحد المشتري ولو لجماعة ومن جماعة وبخروج السبب عن ملكه باختيار قبل الحكم بها وبتراخي الغائب مسافة ثلاث فما دون عقيب شهادة مطلقا أو خبر يثمر الظن دينا فقط عن الطلب والسير أو البعث بلا عذر موجب قدرا يعد به متراخيا فلو أتم نفلا ركعتين أو قدم التسليم أو فرضا تضيق لم تبطل].
قوله: "فصل: وتبطل بالتسليم بعد البيع".
أقول : لأن ذلك حق للشفيع فإذا أبطله بطل وأما قوله وإن جهل تقدمه فغير مسلم لأنه لا بد أن يعلم ثبوت الحق له ثم يبطله وأما قبل أن يعلم بتقدم العقد فيمكن أنه أبطله لعلمه أنه لا يبطل بإبطاله قبل المبيع فهو من جملة ما يصدق عليه قوله إلا لأمر فارتفع فإنه أبطله لظنه أمرا وهو عدم تقدم العقد فارتفع بانكشاف تقدم العقد والوجه فيه أنه أسقط لظنه أمرا فانكشف خلافه فلا تطيب نفسه بذلك الإسقاط والحق له حكم الملك في إنه لا يحل للغير إلا بطيبة من نفس من هو له والكل يصدق عليه اسم المال والفرق إنما هو مجرد إصطلاح للفقهاء وهكذا إذا ظن وقوع أمر فانكشف أنه لم يقع فإنه كظنه الأمر الذى ارتفع.
وأما قوله: "وتمليكها الغير" الخ فغير مسلم فإنه لم يرض بإسقاط حق نفسه إلا بشرط هو مصيره إلي من ملكه فإذا لم يصر إليه فهو على حجته وأما تعليل هذا التمليك لكونه نوعا من التراخي فسيأتي الكلام على التراخي وأما كون العرض لا يلزم فغير صحيح لأنه مال أمريء مسلم طابت به نفسه فحل لمن صار إليه مع تراضيهما على ذلك وكان تجارة عن تراض.
قوله: "ويترك الحاضر الطلب في المجلس بلا عذر".
أقول : قد ثبت في السنة المطهرة بالأحاديث الصحيحة أن الشفعة حق ثابت لمن له سبب يستحقها به فمن زعم أنه يشترط فيها الفور وأن التراخي يبطلها فعليه الدليل فإن جاء به صافيا عن

(1/564)

شرب الكدر فبها ونعمت وإن عجز عن ذلك كان الحق الثابت بالدليل الصحيح باقيا غير باطل بترك الفور وحصول التراخي ولم يأت المدع للبطلان بشيء يصلح للتمسك به أصلا فإن حديث: "الشفعة كحل العقال" قد قال ابن حبان لا أصل له وقال أبو زرعة منكر وقال البيهقي ليس بثابت وأما الاستشهاد له بحديث: "الشفعة لمن واثبها" فهذا إنما رواه من لا معرفة له بعلم الرواية من الفقهاء كأبي الطيب الطبري وابن الصباغ صاحب الشامل في الفقه والمأوردي وهؤلاء ليس من رجال الرواية ولا يرجع إلي مثلهم في ذلك فليس هذا بحديث لا صحيح ولا حسن ولا ضعيف ولا هو في كتاب حدثني فمن اغتر به وزعم أنه يشهد للحديث الأول ويفيد أن لهما أصلا في الجملة فقد أخطأ فإن الحديث الأول منكر غير ثابت وإن أخرجه ابن ماجه ففي كتابة السنن الكثير من أمثاله وأما الآخر فليس بحديث ومما يؤيد ما ذكرناه ما تقدم في حديث جابر بلفظ: "ينتظر بها وإن كان غائبا"، وهو حديث حسن كما تقدم.
وإذا تقرر لك هذا عرفت أن من تراخى جأهلا لاستحقاقها أو يكون تراخيه مؤثرا للبطلان لا تبطل شفعته بالأولى فإنها إن لم تبطل بالتراخي لغير عذر كان عدم بطلانها بالتراضي بعذر مثل هذا من باب فحوى الخطاب.
وأما قوله: "لا ملك السبب واتصاله" فتكرير لقوله إلا لأمر فارتفع أو لم يقع فإن هذين قد أفادهما ذاك.
وأما قوله: "وتولى البيع" الخ فمبني على ما تقدم من بطلانها بالتراخي وقد عرفت ما فيه فلا فرق بين تولي البيع وبين إمضائه وقد أكثروا من التعسفات فى إبطال هذا الحق الثابت بالشرع كقوله ويطلب من ليس له طلبه أو المبيع بغيرها أو بغير لفظ الطلب فإن جعل هذه المبطلات للشفعة مجرد دعأوي لم تعضد ببرهان ولا دل عليها نقل ولا عقل ومجرد قولهم إن الاشتغال بذلك مع العلم تراخ فنقول لهم هذا الأصل الذى بنيتم عليه هذه القناطر قد هدمناه وأرحناكم من التعب في تقويمه وهكذا قوله أو بعضه ولو بها إلي آخر البحث فإنه مبني على ذلك الأصل المهدوم.
قوله: "وبخروج السبب عن ملكه" الخ.
أقول : وجه ذلك أنه رضي بإبطال شفعته بإخراج ما هو سبب لثبوتها عن ملكه قبل مصيرها إليه فبطلت.
وأما قوله: "وبتراخي الغائب" الخ فلا وجه لهذا التحديد وقد تقدم في حديث جابر بلفظ: "ينتظر بها وإن كان غائبا" وظاهره أنه ينتظر سواء طالت المدة أو قصرت وسواء كان في مسافة ثلاث أو أكثر وكلام المصنف هذا وما بعده إلي آخر الفصل مبني على أن الشفعة تبطل بالتراخي وقد عرفت ما فيه فلا نطيل الكلام في غير طائل.

(1/565)

[ فصل
ولا تبطل بموت المشتري مطلقا ولا الشفيع بعد الطلب أو قبل العلم أو التمكن ولا بتفريط الولى والرسول ولا بالتقائل مطلقا ولا بالفسخ بعد الطلب ويمتنعان بعده ولا بالشراء لنفسه أو للغير ويطلب نفسه ولا يسلم إليها].
قوله: "فصل: ولا تبطل بموت المشتري مطلقا".
أقول : لأن الحق للشفيع قد ثبت بنفس البيع فموت المشتري لا يؤثر في بطلان حق شرعي.
وأما قوله: "ولا الشفيع بعد الطلب" فالظاهر أنه الشفعة لا تبطل بموت الشفيع مطلقا من غير فرق بين قبل الطلب وبعده لأنه حق يورث عنه كما تورث سائر الحقوق ودفع الضرر غير مختص لمن كان موجودا عند الشراء لأن وارثه يتضرر كما يتضرر وإذا مات الشفيع قبل أن يعلم بالبيع أو قبل أن يتمكن من الطلب فلوارثه ما كان له وهكذا لو مات بعد العلم أو بعد التمكن من الطلب كما قدمنا لك من عدم اشتراط الفور في الطلب وأما كونها لا تبطل بتفريط الولي والرسول فلكون صدور ذلك من جهة أنفسهما وهما إنما أمرا بإيقاع الطلب فلا يبطل بتفريطهما ما هو حق لغيرهما.
قوله: "ولا بالتقائل مطلقا".
أقول : إذا أقال المشتري البائع رجع المبيع له وكأن البيع لم يكن وهكذا إذا أقال البائع المشتري أو أقال كل واحد منهما الآخر فلم يتم البيع تمأما شرعيا فلا وجه لما قاله المصنف وهكذا لا وجه لما تقدم له من أن الإقالة بيع في حق الشفيع وهكذا لا وجه لقوله ولا بالفسخ بعد الطلب لأنه بفسخ قد عاد على أصل البيع الذى هو سبب استحقاق الشفعة بالبطلان وهكذا لا وجه لقوله ويمنعان بعده.
والحاصل أن هذه تفريعات على أصول منهارة وأن كونها لا تبطل بالشراء لنفسه فلعدم ورود ما يدل على أن ذلك مبطل لحقه من الشفعة إذا قام يشفع غيره مما له استحقاق لها وهكذا لا تبطل للشراء لغيره ولكن لا بد عند من يوجب الفور أن يطلب نفسه كما قال المصنف وأما كونه لا يسلم إليها فلأنه مأمور بإدخال المبيع في ملك موكله لا بإخراجه عن ملك فإن ذلك لا يقتضيه التوكيل.
[ فصل
وللمشتري قبل الطلب الانتفاع والإتلاف لا بعده لكن لا ضمان للقيمة ولو أتلف

(1/566)

ولا أجرة وإن استعمل إلا بعد الحكم أو التسليم باللفظ وللشفيع الرد بمثل ما يرد به المشتري إلا الشرط ونقض مقاسمته ووقفه وعتقه واستيلاده وبيعه فإن تنوسخ شفع بمدفوع من شاء فإن أطلق فبالأول ويرد ذو الأكثر لذي الأقل وعليه مثل الثمن النقد المدفوع قدرا وصفة ومثل المثلى جنسا وصفة فإن جهل أو عدم بطلت فيتلف المشتري أو ينتفع حتى يوجد وقيمة القيمي وتعجيل المؤجل وغرامة زيادة فعلها المشتري قبل الطلب للنماء ولا للبقاء وقيمة غرسه وبنائه وزرعه قائما لإبقاء له إن تركه أو أرش نقصانها إن رفعه أو بقاء الزرع بالأجرة وله الفوائد الأصلية إن حكم له وهي متصلة لا منفصلة فللمشتري إلا مع الخليط لكن يحط بحصتها من الثمن إن شملها العقد وكذا في كل ما نقص بفعله أو فعل غيره وقد اعتاض].
قوله: "فصل: وللمشتري قبل الطلب الانتفاع والإتلاف لا بعده".
أقول : هذا صحيح لأنه هالك تصرف في ملكه قبل أن يتعلق به حق للغير وبعد الطلب قد تعلق به حق للشفيع فلا يجوز له إبطاله بالتصرف.
وأما قوله: "لكن لا ضمان للقيمة وأن أتلف" فوجهه أنه أتلف ملكه وإن عصى بتفويت الحق على الشفيع وهكذا لا وجه للزوم الأجرة له إذا استعمل المبيع لأنه استعمل ملكه قبل أن يخرج عنه وإنما يضمن القيمة وتلزمه أجرة الاستعمال إذا أتلف أو استعمله بعد أن انتقل إلي ملك الشفيع بحكم أو بالتراضي وهذا كله من تكثير الكلام بما لا تدعو إليه حاجة ولا يتعرض دونه إشكال.
قوله: "وللشفيع الرد بمثل ما يرد به المشتري".
أقول : هذا صحيح لأن المبيع انتقل إليه بحكم رسول الله صلى الله عليه وسلم فله أن يرده على مشتريه بما أثبته له لشرع ولا ينافي ذلك كونه يأخذه من يد مشتريه وإن كره انتقاله إليه لأن مثل هذا ليس بمانع شرعي لما سوغه الشرع ولا فرق بين سبب وسبب من أسباب الرد المتقدمة ولا مانع من أن يجعل لنفسه خيار الشرط في هذا الأمر الذى أثبته له الشرع فيقول للمشتري إن رغبت في انتقال هذا المبيع إلي بحق الشفعة في مدة كذا وكذا وإلا فهو رد عليك وليس للمشتري أن يمتنع من قبول هذا الشرط وهذا ونحوه وإن أبته المقلدة فهو لا يأباه من وفى الاجتهاد حقه.
وأما قوله: "ويقض مقاسمته" الخ فوجهه أن إيقاع المشتري لهذه الأمور لا تبطل الحق الثابت في تلك العين للشفيع لأنها مسبوقة بحقه الذى أثبته له الشرع وموقوفة على إبطاله أو بطلانه بمتقض للبطلان.
قوله: "فإن تنوسخ شفع بمدفوع من شاء".
أقول : الشفعة وجد سببها بالعقد الأول فإذا انضم إليه الطلب وبذل ما دفعه المشتري من الثمن فلا حكم للعقود التى ترتبت على هذا العقد الذى كان هو السبب للشفعة بل تبطل كلها

(1/567)

ويتراجع أهلها بما دفعوه من الأثمان سواء زادت على ما دفعه المشتري الأول أو نقصت عنه فإن قلت: إن حق الشفيع يثبت بكل واحد منها على حد ثبوته بالعقد الأول فما المانع للشفيع من أن يشفع ما شاء منها؟ قلت: إذا كان حق الشفيع ثابت في العقد الأول فلا يصح ما ترتب عليه ولا يشفع إلا به وإن كان قد أبطل شفعته فيه أو بطلت بمبطل شرعي كان العقد الثاني بمنزلة عقد أول فليس له أن يشفع إلا به لا بما ترتب عليه ثم هكذا الكلام في بقية العقود وأما الحكم لجميعها بالصحة وتفويض الشفيع إلي ما يقترحه ويريده فخارج عن مسلك العدل والعقل فإنه يؤدي إلي تغريم بعض البائعين بعد أن باع ملكه بيعا أذن الله له به وأحل له ما قبضه من الثمن بمجرد هذا التشهي المجعول للشفيع خبطا وجزافا.
وأما كون عليه مثل الثمن فمعلوم لا تدعو إليه حاجة إلي ذكره.
وأما كونها تبطل مع جهل الثمن أو عدمه فإن استمر ذلك ولم يتبين القدر أو لم يوجد فوجه البطلان أن المشتري لا يجب عليه إخراج المبيع من ملكه إلي ملك الشفيع إلا بالثمن الذى دفعه والمفروض أنه قد طرأ ما أوجب جهالته أو تعذر وجوده فلا يجوز أن يكلف بإخراجه من ملكه لأنه هجوم على ما لا عدل فيه والعدول إلي القيمة قد يكون مخالفا لغرض مالكه فالشفيع مخير بين أن يدفع له بما يرضى به حتى يكون ذلك تجارة عن تراض أو يدع الشفعة.
وأما قوله: "وتعجيل المؤجل" فلا وجه له لأنه صار إليه البيع بالحق الثابت له بالشرع فلا يلزمه إلا ما لزم المشتري ولا يجب عليه دفع الثمن إلا في الوقت الذى يجب على المشتري دفعه فيه.
قوله: "وغرامة وزيادة" الخ.
أقول : ما غرمه المشتري في المبيع مما يحصل به زيادة فيه من حرث أو غرس أو بناء ونحوها كان له الرجوع بقيمة ذلك على الشفيع لأنه فعله في ملكه قبل أن يستحق عليه بالشفعة وأما بعد أن يعلم أن الشفيع قد صار مطالبا بالشفعة مضيقا في مصير المبيع إليه فليس له أن يفعل فيه شيئا إلا بإذن الشفيع فإن فعل بغير إذنه والحال هكذا كان له رفع ما يمكن رفعه ولا يرجع بما لا يمكن رفعه وللمشتري الفوائد الحادثة في المبيع بعد البيع قبل طلب الشفيع سواء كانت أصلية أو فرعية لأنها فوائد ملكه فإن اختلط بما كان منها موجودا قبل البيع كان له بقدر ما حدث بعد البيع قبل الطلب وإذا حصل في المبيع نقص بعد البيع قبل طلب الشفع فإن كان بفعل المشتري أو تفريطه كان مضمونا عليه للشفيع وإن كان لا بفعله ولا تفريطه فليس عليه وذلك كرخص السعر والهزال بلا سبب والآفات السمأوية والأمر الغالب من غيرها والحاصل أن المشتري لا يضمن إلا ما كان بجنايته أو تفريطه فإن كانت بجناية الغير على المبيع رجع عليه الشفيع بما قبضه من الجاني إن كان قد قبض الأرش منه وإلا كان للشفيع مطالبة الجاني بأرش جنايته هكذا ينبغي أن يقال في الزيادة والنقص.

(1/568)

[ فصل
وإنما يؤخذ المبيع قسرا بعد الحكم فهو كالأمانة أو التسليم والقبول باللفظ فهو كالمبيع فيؤخذ من حيث وجد ويسلمه من هو في يده وإلا فغصب إلا لقبض الثمن ولو بائعا مستوفيا وهي هنا نقل في الأصح ويحكم للموسر ولو في غيبة المشتري ويمهل عشرا ولا تبطل بالمطل إلا لشرط وللملتبس مشروطا بالوفاء لأجل معلوم وللحاضر في غيبة الأولى ومتى حضر حكم له وهو معه كالمشتري مع الشفيع وللوكيل وإن طلب المشتري يمين الموكل الغائب في نفي التسليم أو التقصير لا للمعسر وإن تغيب حتى أيسر والحط والإبراء والإحلال من البعض قبل القبض يلحق العقد لا بعده ولا الهبة ونحوها مطلقا والقول للمشتري في قدر الثمن وجنسه ونفي السبب وملكه والعذر في التراخي والحط وكونه قبل القبض وللشفيع في قيمة الثمن العرض التالف ونفي الصفقتين بعد اشتريتهما وإذا تداعيا الشفعة حكم للمبين ثم الأول ثم المؤرخ ثم تبطل].
قوله: "فصل: وإنما يؤخذ المبيع قسرا" الخ.
أقول : إذا وقع الطلب من الشفيع وصح سببه الذى يستحق به الشفعة وبذل تسليم الثمن كان على المشتري تسليم المبيع إليه فإن أبى لا لموجب شرعي كان غاصبا وإذا تلف تلف من ملكه وإن لم يحصل منه الامتناع من التسليم بل هو باذل لتسليمه ومنع من التعجيل مانع معقول فقد صار في ملك الشفيع ويتلف من ملكه.
وأما قوله: "وهي نقل في الأصح" فلا يخفاك أن الشفعة حق للشفيع ثبت بالشرع فمصيره إليه هو بما أوجبه الشرع على المشتري من قبول حكم الله عليه فهذا هو الذى أوجب الملك للشفيع ونزعه من يد البائع وأما التعبير بكونه نقلا وفسخا فاصطلاح متجدد لا يحل أن يترتب عليه شيء من أحكام الشرع.
وأما قوله: "ويحكم للموسر" الخ فصحيح لأنه إذا رافع من له هذا الحق الشرعي إلي حاكم الشرع وجب عليه أيضا له به كما يحكم على الغائب في سائر ما يجب عليه التخلص منه.
وأما ما ذكره من أنه يمهل عشرا فهذا ليس عليه دليل ولا هو رأي مستقيم والذى ينبغي أن يقال إنه يمهله إن كان يحتاج في تحصيل الثمن إلي بيع من أملاكه أو نحو ذلك مدة يتمكن فيها من ذلك سواء كانت أقل من العشر أو أكثر ولا تبطل شفعته إن مطل زيادة على المدة المجعولة له ومجرد الشرط لا يسقط حقه الثابت بالشرع إلا أن يرضى بذلك لنفسه وإلا فهو شرط مخالف ما يقتضيه الشرع لكنه إذا عرف منه تعمد المطل ومضارة المشتري بعدم تسليم الثمن أجبره الحاكم على التسليم إلا أن يختار ترك الشفعة.
وأما قوله: "وللملتبس مشروطا بالوفاء" فلا يحتاج إلي هذا الشرط لأنه مشروط من جهة

(1/569)

الشرع أن يدفع الشفيع مثلما دفعه المشتري فإن لم يفعل فلا شفعة.
وأما قوله: "ويحكم للحاضر" الخ فصحيح لأنه طالب بحق له أثبته الشرع لوجود سببه والاعتبار بالانتهاء إذا كان ثم شفيع أحق منه بالشفعة وهكذا يحكم لوكيل الشفيع إن وجد السبب المقتضي لذلك.
قوله: "لا للمعسر وإن تغيب حتى أيسر".
أقول : هذا هو الحق الثابت بالشرع إذ لا بد أن يكون الشفيع متمكنا من تسليم مثل الثمن ولا يشترط في هذا أن يكون متمكنا منه في ملكه بل إذا تمكن منه بالقرض ثبتت شفعته ولو كان فقيرا لا يملك شيئا لأنه قد حصل المقصود برد مثل الثمن ولا يجب غير ذلك.
وأما الحكم ببطلانها بمجرد الإعسار فدفع للشرع بالصدر بغير برهان.
وأما كون الحط والإبراء والإحلال من البعض يلحق العقد قبل القبض فصحيح لأنه لا يجب على الشفيع أن يدفع إلا ما دفعه المشتري.
وأما بعد القبض فوجهه أنه قد يكون ذلك بمقصد خارج عن التبايع من مكارمة أو صداقة أو نحوهما والظاهر أن ما كان راجعا إلي ذلك العقد الواقع بينهما فهو لا حق له وكونه بمقصد آخر خلاف الظاهر لأن كونه مضافا إلي ثمن المبيع يوجب للشفيع مثلما وقع للمشتري إلا أن يتقرر ببرهان شرعي أن ذلك كان لسبب آخر فله حكمه.
وأما الهبة ونحوها فلا مانع منها إذا كانت لمقصد صحيح لا لمجرد الحيلة على الشفيع والفرق بين ما كان بلفظ الهبة ولفظ الحط ونحوه لا يخفى أنه مجرد ملاحظة للألفاظ التي لا اعتبار بها في الشرع كما عرفناك غير مرة فينبغي في الجميع الرجوع إلي ما يقتضيه الظاهر وتوجبه المقاصد.
قوله: "والقول للمشتري في قدر الثمن وجنسه".
أقول : ينبغي أن يكون القول قول النافي للزيادة في القدر والنافي لكون الجنس أعلى وأكثر قيمة والبينة على مدعي الأمرين وأما الجزم بأن القول للمشتري فيهما مطلقا فخلاف الصواب بل خلاف قواعدهم المألوفة في غير هذا الباب ومعلوم أن الشفيع لا يقع منه إنكار أصل الثمن ولا إنكار كونه على جنس من الأجناس إنما يقع منه إنكار الزيادة والنفاسة ونحوهما.
وأما كون القول قوله في نفي السبب فصحيح لأن الأصل عدمه وهكذا القول له في إنكار اتصاله بالمبيع أي كونه سببا يصح له التشافع على ما قدمنا تقريره وهكذا القول له في نفي الحط لا الأصل عدمه وسواء كان المشتري يدعي أنه قبل القبض أو بعده.
وأما قوله: "وللشفيع في قيمة الثمن العرض التألف" فلا يخفاك أنه ليس أحدهما أولى من الآخر لكون القول قوله فيكون فيه كما قدمنا في قدر الثمن وجنسه.
وأما كون القول قول الشفيع في نفي الصفقتين فظاهر لأن الأصل عدم كون البيع وقع دفعات ولا فرق بين أن يكون المشتري قد قال اشتريتهما أم لا.

(1/570)

وأما قوله: "وإذا تداعيا الشفعة حكم للمبين" فظاهر.
وأما قوله: "ثم الأول" فلا وجه له بعد وقوع التخاصم.
وأما قوله: "ثم للمؤرخ" فلا وجه له لأن التاريخ منه التخاصم.
وأما قوله: "ثم يبطل" فلا وجه بل ينبغي أن يقال إن كل واحد منهما مدع ومدعي عليه فإذا لم توجد البينة حلف كل واحد منهما على نفي دعوى الآخر فيكون ثبوت كل واحد منهما على ما تحت يده بهذه الطريقة لا بمجرد الحكم بالبطلان بادئ بدء.

(1/571)

كتاب الإجارة
مدخل
...
كتاب الإجارة
[ فصل
تصح فيما يمكن الانتفاع به مع بقاء عينه ونماء أصله ولو مشاعا وفي منفعة مقدورة للأجير غير واجبة عليه ولا محظورة وشرط كل مؤجر ولايته وتعيينه ومدته أو ما في حكمها وأول مطلقها وقت العقد وأجرته وتصح منفعة وما يصح ثمنا ومنفعته إن اختلفت وضررها ويجوز فعل الأقل ضرا وإن عين غيره ويدخلها الخيار والتخيير والتعليق والتضمين غالبا ويجب الرد والتخلية فورا وإلا ضمن هو وأجرة مثله وإن لم ينتفع إلا لعذر ومؤنهما ومدة التخلية عليه لا الإنفاق].
قوله: "كتاب الإجارة فصل تصح فيما يمكن الانتفاع به".
أقول : ثبوت الإجارات في هذه الشريعة قطعي لا يكاد ينكر أصل الجواز والصحة إلا من لا يعرف الكتاب والسنة ولا يعرف ما كان الأمر عليه في أيام النبوة وأيام الصحابة وقد أجر النبي صلى الله عليه وسلم نفسه كما في البخاري "4/441"، وغيره ابن ماجة "2149"، من حديث أبي هريرة عن النبي صلى الله عليه وآله وسم أنه قال: "ما بعث الله نبيا إلا رعى الغنم"، فقال أصحابه وأنت؟ قال: "نعم كنت أرعاها على قراريط لأهل مكة"، وثبت عنه صلى الله عليه وسلم أنه استأجر كما في اصحيح البخاري وغيره من حديث عائشة أنه صلى الله عليه وسلم استأجر رجلا من بني الديل هاديا خريتا الحديث المذكور في وصف هجرته صلى الله عليه وسلم وقد كان أكابر الصحابة يؤجرون أنفسهم في الأسواق وغيرها وهذا معلوم لا يشك فيه أحد.
وأما التكلم في لزوم عقدها فمن فضول الكلام الذى لا يدعو إليه حاجة لأن الأجير إن

(1/571)

أراد الأجرة فلا يستحقها إلا بالوفاء بما تراضيا عليه وإن رغب عن الأجرة فلا يلزمه الوفاء ولهذا يقول شعيب عليه السلام لموسى عليه السلام {إِنِّي أُرِيدُ أَنْ أُنْكِحَكَ إِحْدَى ابْنَتَيَّ هَاتَيْنِ عَلَى أَنْ تَأْجُرَنِي ثَمَانِيَ حِجَجٍ فَإِنْ أَتْمَمْتَ عَشْراً فَمِنْ عِنْدِكَ} [القصص: 27]، فذكر له القدر الذى يستحق به أن ينكحه إحدى ابنتيه ثم ذكر له الزيادة على جهة المكارمة والتفضل فمعلوم أنه لا يلزم موسى عليه السلام الدخول في هذا العقد ابتداء ثم لو رغب عن الأجرة واختار الترك في وسط المدة لم يكن عليه التمام شاء أم أبى وهكذا سائر الإجارات فلزوم عقدها هو من هذه الحيثية وهو مفوض إلي الأجير إن شاء مضى فيه واستحق الأجرة وإن شاء تركه وترك المطالبة بالأجرة.
وأما اشتراط كون الإجارة فيما يمكن الانتفاع به فلا بد من ذلك وإلا كان البحث خارجا عن الإجارة.
وأما قوله: "ونماء أصله" فلا يدري ما هو الموجب لهذا الاشتراط ولا ثبت ما يمنع منه من شرع ولا عقل فاستئجار الشجرة للانتفاع بثمرها واستئجار الحيوان للانتفاع بما يخرج منه من صوف ولبن جائز صحيح ومن ادعى خلاف هذا فعليه الدليل.
وأما قوله: "ولو مشاعا" فصحيح لأن المالك لبعض الشيء له أن يتصرف به كيف يشاء كالمالك للشيء جميعه إلا أن يتصرف في نصيبه بما يضر شريكه فإن ذلك ممنوع بالأدلة الواردة في المنع من الضرار.
وأما قوله: "في منفعة مقدورة للأجور" فلا بد منه فإن ما لا يقدر عليه لا ينتفع به فيه.
قوله: "غير واجبه عليه".
أقول : الأدلة الواردة في تحليل الإجارة على العموم وفي تحليل مطلقها من غير تقييد يقتضي أنه لا يصح القول بعدم جواز نوع خاص من أنواعها إلا بدليل يدل عليه يصلح لتخصيص العموم أو تقييد المطلق وقد استدلوا على عدم جواز الاستئجار على ما هو واجب على الأجير بما أخرجه ابن ماجه والبيهقي من حديث أبي بن كعب قال علمت رجلا القرآن فأهدى لي قوسا فذكرت ذلك للنبي صلى الله عليه وسلم فقال: "إن أخذتها أخذت قوسا من نار" فرددتها. قال البيهقي وابن عبد البر وهو منقطع يعني بين عطية العوفي وأبي بن كعب وكذلك قال المزني وتعقبهم ابن حجر بأن عطية ولد في زمن النبي صلى الله عليه وسلم وأعله ابن القطان بالجهل يحال عبد الرحمن بن سلم الرأوي عن عطية وله طرق عن أبي قال ابن القطان لا يثبت منها شئ قال ابن حجر وفيما قال نظر وذكر المزي في الأطراف له طرقا وشهد له ما أخرجه أبو دأود وابن ماجه من حديث عبادة ولفظه قال علمت ناسا من أهل الصفة الكتاب والقرآن فأهدى إلي رجل منهم قوسا فقلت ليست بمال وأرمى عليها في سبيل الله عز وجل لآتين رسول الله صلى الله عليه وسلم فلأسألنه فأتيته فقلت يا رسول الله رجل أهدى إلي قوسا ممن كنت أعلمه الكتاب والقرآن وليس بمال وأرمي عليها في سبيل الله فقال: "إن كنت تحب أن تطوق طوقا من نار فاقبلها"، وفي إسناده المغيرة بن زياد أبو هاشم الموصلي وقد تكلم فيه جماعة ووثقه وكيع ويحيى بن معين ولكنه قد روي عن عبادة من

(1/572)

طريق أخرى عند أبي دأود "3417"، بلفظ ما ترى فيها يا رسول الله فقال: "جمرة بين كتفيك تقلدتها أو تعلقتها"، وفي إسناد هذه الرواية بقية بن الوليد وقد تكلم فيه جماعة ووثقه الجمهور وقد روي حديث أبي السابق الطبراني في الأوسط عن الطفيل بن عمرو الدوسي بنحوه وهذه الروايات يقوي بعضها بعضا فتقوم بها الحجة وكونها واردة في خصوص الهدية لا يمنع من الاستدلال بها على تحريم الأجرة لأنه صلى الله عليه وسلم قد ذكر ما يدل على تحريم أخذ العوض عن ذلك كما في هذه الروايات وقد تركوا الاستدلال على التحريم بما هو أصرح من هذه الأحاديث وهو ما أخرجه أحمد بإسناد رجاله ثقات والبزار من حديث عبد الرحمن بن شبل عن النبي صلى الله عليه وسلم قال: "اقرأوا القرآن ولا تغلوا فيه ولا تجفوا عنه ولا تأكلوا به ولا تستكثروا به"، وما أخرجه أيضا أبو دأود من حديث جابر قال خرج علينا رسول الله صلى الله عليه وسلم ونحن نقرأ القرآن وفينا الأعرأبي والعجمي فقال: "اقرأوا فكل حسن وسيجيء أقوام يقيمونه كما يقام القدح يتعجلونه ولا يتأجلونه"، وأخرجه أبو دأود أيضا من حديث سهل بن سعد.
ومما له دخل في منع أخذ الأجرة على ما هو طاعة ما تقدم في الإذان من قوله صلى الله عليه وسلم لعثمان بن أبي العاص: " اتخذ مؤذنا لا يأخذ على أذانه أجرا"، وفي الباب أحاديث وقد ذهب الجمهور إلي أنها تحل الأجرة على تعليم القرآن وأجابوا عن حديث أبي وعبادة وما في معناهما بأجوبة منها أنها واقعات عينية فتحتمل أن النبي صلى الله عليه وسلم علم أنهما فعلا ذلك خالصا لله فكره أخذ العوض عنه وقد استوفيت ما أجابوا به وما أجيب عليهم في شرحي للمنتقى ومن جملة ما استدل به المجوزون ما أخرجه البخاري وغيره من حديث ابن عباس أن نفرا من أصحاب النبي صلى الله عليه وسلم مروا بماء فيهم لديغ أو سليم فعرض لهم رجل من أهل الماء فقال هل فيكم من راق فإن في الماء رجلا لديغا أو سليما فانطلق رجل منهم فقرأ بفاتحة الكتاب على شاء فجاء بالشاء إلي أصحابه فكرهوا ذلك وقالوا أخذت على كتاب الله أجرا حتى قدموا المدينة فقالوا يا رسول الله أخذ على كتاب الله أجرا فقال رسول الله صلى الله عليه وسلم: "إن أحق ما أخذتم عليه أجرا كتاب الله"، فإن هذا العموم يدل على جواز أخذ الأجرة على القرآن على كل وجه من وجوه الإجارات وقد خصص بالأحاديث المتقدمة فيقتصر المنع على ما اشتملت عليه.
قوله: "ولا محظورة".
أقول : يدل على هذا ما ورد في الأحاديث من النهي عن مهر البغي وحلوان الكاهن فإن العلة في المنع من هذه ونحوها هى كونها محرمة فيلحق بذلك كل محرم للاستواء في علة المنع.
وأما قوله: "وشرط كل مؤجر ولايته" فوجهه أنه لا يجوز استعماله إلا بإذن مالكه أو من ينوب عن المالك وإلا كان ذلك من باب الغصب لا من باب الإجارة وهكذا لا بد من تعيين ما أستأجره أو استؤجر عليه وإلا كان الانتفاع به متعذرا وهكذا لا بد من تعيين مدته ويصح أن تكون الإجارة غير مشتملة على مدة معلومة وذلك كان يستأجره على كذا في كل يوم بكذا أو في شهر بكذا فإن هذه الإجارة صحيحة ولم يرد ما يدل على امتناعها وهما بالخيار أحدهما ترك ذلك كان له من غير حرج وأما اشتراط تعيين الأجرة فيدل عليه ما أخرجه أحمد

(1/573)

"3/59، 68، 71"، من حديث أبي سعيد قال نهى رسول الله صلى الله عليه وسلم عن استئجار الأجير حتى يبين له أجره قال في مجمع الزوائد ورجال أحمد رجال الصحيح إلا أن إبراهيم النخعي لم يسمع من أبي سعيد فيما أحسب انتهى وأخرجه أيضا عبد الرزاق وإسحق في مسنده وأبو دأود في المراسيل والنسائي في المزارعة غير مرفوع ولفظ بعضهم: "من استأجر أجيرا فليسم له أجرته" وأخرجه أيضا البيهقي.
وأما قوله: "ويصح منفعة" فصحيح لأن الاعتبار بما وقع عليه التراضي في الأجرة من عين أو منفعة وما صح أن يكون ثمنا في المبيعات صح أن يكون أجرة في الإجارت.
وأما قوله: "ومنفعته أن اختلفت وضررها" فصحيح لأن الاحتمال لمنافع من غير تراض على تسليط المستأجر على كل منفعة يكون سببا لتوقف الانتفاع الذى هو المقصود من الإجارة.
وأما قوله: "يجوز فعل الأقل ضرا وأن عين غيره" فغير مسلم بل يجب عليه الاقتصار على المنفعة التى وقع التراضي عليها فقد يكون في فعل غيرها وإن كان أقل ضررا مفسده على المؤجر وقد يكون مخالفا لغرضه فلا يجوز فعل غير ما تراضيا على تعيينه.
قوله: "ويدخلها الخيار".
أقول : وجهه أن الأغراض في المنافع مختلفة كاختلافها في الأعيان فللمسلط على منافع العين مدة من الزمان أن يفسخها بما يفسخ به المبيع إذا كان لذلك وجه مقبول يلحقه يفوت الغرض في الأعيان وهكذا يدخلها التخيير فإنه إذا جاز في البيع كما تقدم في الأحاديث الصحيحة فدخوله في المنافع من باب فحوى الخطاب وهكذا يدخل الإجارة التعليق بوقت مستقبل نحو أن يقول أجرت منك هذه العين في شهر كذا من الشهور المستقبلة ولا يمنع من هذا شرع ولا عقل وما قيل من أنه يخالف ما سيأتي من قوله ولا يدخل عقد على عقد فوهم ولو صح هذا الوهم لما كان في هذه المخالفة لما هو مبني على مجرد الرأي للبحث بما يقدح في هذا التعليق وقد عرفناك غير مرة أن المناط في تحليل الأموال أعم من أن يكون أعيانا أو منافع هو التراضي إلا أن يرد الشرع الذى يقوم به الحجة بمنع التراضي في ذلك بخصوصه كما ورد في النهي عن مهر البغي وحلوان الكاهن ونحوهما وأما كونه يدخل الإجارة التضمين للعين فوجهه أن المستأجر لها رضي لنفسه بذلك فكان هذا الرضا الصادر منه محللا لماله الذى دفعه في ضمانها ولا حجر في مثل هذا ولا وجه لقوله من قال إنه لا يصح.
قوله: "ويجب الرد" الخ.
أقول : وجهه قوله صلى الله عليه وسلم: "على اليد ما أخذت حتى تؤديه"، وقد قدمنا ذكره من باب القرض وبيان من خرجه فهذا المستأجر للعين قد أخذ العين من مالكها للانتفاع بها بأجرة فكان عليه تأديتها إلي مالكها ولا نزاع في دخول المستأجر تحت هذا العموم فقول المصنف: "وإلا ضمن" صحيح يصدق عليه قوله في الحديث: "على اليد ما أخذت" فإن المراد به على اليد ضمان ما أخذت حتى تؤديه.

(1/574)

[ فصل
وإنما تستحق أجرة الأعيان باستيفاء المنافع أو التخلية الصحيحة فإن تعذر الانتفاع لعارض في العين سقط بحصتها وعلى المالك الإصلاح فإن تعذر في المدة سقط بحصتها وإذا عقد لاثنين فللأول إن ترتبا وإجازته عقد المالك لنفسه فسخ لا إمضاء ثم للقابض ثم للمقر له وإلا اشتركا إلا لمانع وللمستأجر القابض إلي غير المؤجر لمثل ما أكترى وبمثله وإلا فلا إلا بإذن أو زيادة مرغب ولا يدخل عقد على عقد أو نحوه إلا في الأعمال غالبا وما تعيب ترك فورا ولو خشي تلف ماله لا نفسه وإلا كان رضا ومنه نقصان ماء الأرض الناقص للزرع لا المبطل له أو لبعضه فتسقط كلها أو بحصته وإذا انقضت المدة ولما يحصد الزرع وينقطع البحر بلا تفريط بقي بالأجرة].
قوله: "فصل: وإنما تستحق أجرة الأعيان باستيفاء المنافع".
أقول : وجهه أن الأجرة هى إلي مقابل المنفعة المتعلقة بالعين فلا يستحقها من هى له إلا بانتفاع المستأجر لها بها ولكنها إذا كانت المنافع مما يتجدد الانتفاع به في الأوقات كان للمؤجر أن يطالب المستأجر بقدر أجرة ما قد انتفع به ولا يلزمه أن يمهله حتى يستوفي كل ما تراضيا عليه إلا أن يتراضيا على تأجير تسليم الأجرة إلي استيفاء جميع ما تعلق به الإجارة من المنافع كان ذلك لازما لهما.
وأما قوله: "والتخلية الصحيحة" فمبني على أن التأجير إذا وقع لمدة كان الدخول في الإجارة بمثابة الرضا بدفع ما تراضيا عليه من الأجرة وإن لم يشرع في الانتفاع كما تقدم في البيع ولكن بين البأبين بون بعيد فإن المشتري بمجرد قبضه للمبيع صار ملكا له يتصرف به كيف يشاء وأما الإجارة فالمنافع لمالك العين وليس للأجير إلا الانتفاع في وقت من الزمان فإلزامه بتسليم أجرة ما لم ينتفع به غير معقول وربما يتعذر الانتفاع لعارض في العين كما ذكره المصنف هنا فإنه يسقط بحصتها من الأجرة فكيف يكلف المستأجر بالتسليم للجميع مع الاحتمال.
وأما قوله: "وإذا عقد لاثنين فللأول" فظاهر لأنه قد صار من تقدم العقد له أحق بها كما تقدم في البيع.
وأما قوله: "وإجازته عقد المالك لنفسه فسخ لا إمضاء" فوجهه أنه قد رضي بذلك بعد أن صار مستحقا للمنفعة فكأنه فسخ العقد الذى كان في يده وإذا علم ترتب العقدين ثم التبس كان القابض للعين التى تعلقت بها المنفعة أولى بالمنفعة لأن ذلك دليل على تقدم عقدة وفيه نظر لأنه يمكن أن يسبق إلى القبض من تأخر عقده ومع الاحتمال لا يتم الاستدلال وهكذا يكون إقرار البائع لأحدهما بتقدم عقده مفيد التقدمة وفيه نظر على قواعدهم لأن هذا الخبر من المالك فيه

(1/575)

تقرير لفعله وهم يجعلون ذلك قادحا كما سيأتي في الشهادات.
وأما قوله: "وإلا اشتركا" فوجهه عدم وجود مرجح لأحقية أحدهما والأولى أن يقال إن هذا اللبس من كل وجه يقتضي بطلان إجارة كل واحد منهما فيؤجره مالكه ممن شاء لأن الرضا الذى هو المناط الشرعي غير متحقق مع اللبس.
قوله: "وللمستأجر القابض التأجير إلى غير المؤجر".
أقول : المالك للعين مالك لمنافعها ومجرد الإذن لمن يستعمله مدة من الزمان بأجرة لا يدل على جواز صرفها إلى غيره لاختلاف الأشخاص والأغراض والمقاصد وبهذا تعرف أنه لا يجوز للمستأجر أن يؤجرها ولا حق له في ذلك بل حقه مختص باستيفائه للمنافع المأذون له بانتفاعه بها فإن قلت أما كان له في استحقاقه لمنافع العين ما يسوغ له تأجيرها من غيره قلت هذا الاستحقاق سببه إذن المالك له بالانتفاع بها إلى مقابل الأجرة فإخراجها إلى غيره وتسليطه للانتفاع بها لم يتناوله الإذن وأما إذا أذن له مالك العين بذلك فظاهر.
وأما قوله: "أو زيادة مرغب" فلا وجه له فإنه لا يجوز ذلك إلا إذا رضي بذلك المرغب إلى مقابل إخراج العين إلى مستأجر آخر ولا يصح أن يكون مجرد وجود زيادة المرغب مصححا لتأجير المؤجر شاء المالك أم أبى فإن ذلك من الافتيات عليه في ملكه وفيما أمره إليه.
قوله: "ولا يدخل عقد على عقد إلا في الأعمال".
أقول لا مانع من هذا الإدخال لا من شرع ولا عقل ولا وجه لقياس الإجارة على البيع لما قد عرفناك من الفرق بينهما وأيضا قد قدمنا في البيع ما قد عرفته والحاصل أن المناط في الكل التراضي المدلول عليه بقوله تعالى: {تِجَارَةً عَنْ تَرَاضٍ} [النساء: 29]، فمن زعم تقييد هذا التراضي بقيد لم يدل عليه دليل فهو رد عليه وهكذا قوله: {وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبا} [البقرة: 275]، فمن زعم أنه لا يحل كذا من البيوع بغير دليل فهو رد عليه وإذا كان هذا في البيع الذى هو نقل الأملاك نقلا منجزا فكيف بالتجارة في المنافع الباقية على ملك مالكها ببقاء العين في ملكه والعجب من الفرق بين الأعيان والأعمال مع أن الكل منفعة فإن إجارة الأعيان تسليط المستأجر على الانتفاع بها والإجارة في الأعمال تسليط العامل لصاحب العمل على منافعه.
قوله: "وما تعيب ترك فورا ولو خشي تلف ماله لا نفسه".
أقول : ظهور العيب يقتضي ثبوت الرد به ولا يبطل إلا بمطل شرعي أو حصول الرضا المحقق به وأما هذا الذى جعلوه رضا شاء أم أبى وإن أدى إلى تلف ماله فمن غرائب الرأي وعجائب الاجتهاد ثم التفرقة بين تلف المال والنفس أغرب وأعجب ولا شك أن حفظ النفس مقدم على حفظ المال ولكن إضاعة المال منكر وحرمته مقترنة بحرمة النفوس كما حديث: "إن دماءكم وأموالكم عليكم حرام".
وأما قوله: "ومنه نقصان ماء الأرض" الخ فمن التفريع المستغنى عنه.

(1/576)

[ فصل
وإذا اكترى للحمل فعين المحمول ضمن إلا من الغالب ولزم إبدال حامله إن تلف بلا تفويت غرض والسير معه ولا يحمل غيره وإذا امتنع المكتري ولا حاكم فلا أجرة والعكس إن عين الحامل وحده إلا لشرط أو عرف في السوق فيتبعه ضمان الحمل ولا يضمن بالمخالفة إلى مثل الحمل أو المسافة قدرا وصفة فإن زاد ما يؤثر ضمن الكل وأجرة الزيادة فإن حملها المالك فلا ضمان ولو جهلا فإن شورك حاص وكذا المدة والمسافة ولا بالإهمال لخشية تلفهما ومن اكترى من موضع ليحمل من آخر إليه فامتنع أو فسخ قبل الأوب لزمت للذهاب إن مكن فيه وخلي له وإلا فلا].
قوله: "فصل: وإذا اكترى" الخ.
أقول : مجرد استئجاره على أن يحمل له شيئا على دابته أو على ظهره ليس فيه ما يدل على تضمينه لا بمطابقة ولا تضمن ولا التزام ولا ورد بذلك شرع ولا دل عليه رأي صحيح ولا عقل بل غاية ما يجب على هذا الأجير هو إيصاله إلى المكان الذي عينه المالك ولا يضمن إلا إذا حصلت منه جناية أو تفريط فإن التضمين حكم شرعي يستلزم أخذ مال مسلم معصوم بعصمة الإسلام فلا يجوز إلا بحجة شرعية وإلا كان ذلك من أكل أموال الناس بالباطل وإذا عرفت أن الإجارة إنما هى على إيصال الشيء المحمول إلى المكان الذي وقع التواطؤ عليه فقد صار ذلك واجبا على الأجير سواء كان على حامل واحد أو أكثر وإذا تلف الحامل لزمه إبداله وله أن يستنيب من يسير مع الدواب الحاملة ولا وجه لإيجاب السير وله أن يحمل غيره على تلك الدابة أو غيرها ولا وجه لمنعه من ذلك ولا يستحق الأجرة إلا بإيصاله إلى المكان المعين فإن تلف الحمل دونها بغير جناية منه ولا تفريط استحق حصة ما قد قطعه من المسافة ولا فرق بين أن يكون المعين هو الحامل أو المحمول فإن الكلام في الجميع هو ما ذكرناه ولا وجه للفرق إلا مجرد خيالات لا يحل بناء أحكام الشرع عليها إلا أنه إذا استأجر الدابة لحمل ذلك الحمل المعين إلى المكان المعين فليس لمالكها أن يحمل عليها غيره لأن منافعها قد صارت مستحقة للمستأجر ولكنه لا يحمل فوقها غير ما عينه فإن خالف وتلفت بسبب المخالفة ضمن الدابة بسبب جنايته عليها بالزيادة.
وأما قوله: "من اكترى من موضع" الخ فصحيح فإن المستأجر بسبب امتناعه من التحميل أو فسخه للإجارة قد لزمه قدر ما قد فعله الأجير بإذنه إذا لم يصدر منه ما يكون سببا للتفاسخ على وجه التعدي.

(1/577)

باب وإجارة الآدميين
[ فصل
إذا ذكرت المدة وحدها أو متقدمة على العمل فالأجير خاص له الأجرة بمضيها إلا أن يمتنع أو يعمل للغير والأجرة له ولا يضمن إلا لتفريط أو تأجير على الحفظ ويفسخ معيبه ولا يبدل وتصح للخدمة ويعمل المعتاد والعرف لا بالكسوة والنفقة للجهالة والظئر كالخاص فلا تشرك في العمل واللبن وإذا تغيبت فسخت إلا أنها تضمن ما ضمنت].
قوله: "فصل: إذا ذكرت المدة وحدها".
أقول : إذا ذكرت المدة وحدها صار الأجير فيما مستحق المنافع للمستأجر فليس له أن يعمل للغير.
وأما قوله: "وله الأجرة بمضيها" فلا وجه له لأنه خلاف مقصود المستأجر إنما أراد استئجاره على عمل في تلك المدة المعينة لا مجرد كونه أجيرا له بغير عمل فيها فإذا لم يعمل لم يستحق شيئا وإن عمل وفرط في العمل فلم يعمل إلا بعض ما يقدر عليه من العمل في العادة فليس له إلا قدر أجرة عمله وأما إذا ذكر العمل مع المدة فذكره معها قريبة دالة على أن المراد عمل ذلك العمل المسمى فإذا فرغ منه في بعض اليوم فقد انقضت الإجارة وسواء تقدم ذكر العمل أو تأخر وإذا تلفت العين التي استؤجر على فيها فلا ضمان عليه إلا لجناية أو تفريط على ما قررناه قبل هذا الباب.
وأعلم أن الفرق بين تقديم العمل أو تأخيره كما في هذا الفصل والفصل الذي بعده وجعل ذلك مقتضيا لتسميته أجيرا خاصا أو أجيرا مشتركا هو كله ظلمات بعضها فوق بعض وتلاعب بأحكام الشرع بلا سبب لا من شرع ولا من لغة ولا من عقل ولا من رأي صحيح وحاصل ما ينبغي الاعتماد عليه في هذا أن استئجار الأجير على عمل يقتضي استحقاقه للأجرة المسماة بفراغه منه إلا أن يشترط عليه التمام للعمل في مدة معينة وإلا فلا أجرة فإن رضي لنفسه لذلك لزمه حكم ما رضي به وإن لم يرض استحق الأجرة بتمام العمل سواء طالت المدة أو قصرت وإذا عرفت هذا هان عليك ما ذكره المصنف وغيره من هذه التفاصيل والتفاريع التي لا يفوح منها رائحة من روائح العلم ولا يلوح عليها نور من أنوار الشرع فأضرب بما ذكره من الفرق بين تقديم العمل على المدة وتأخيره عليها ومن الفرق بين الخاص والمشترك ومن الفرق بين تعريف العمل وتنكيره وبين الأربعة ومن عداهم وجه من جاءك محتجا به معتقدا أنه من هذه الشريعة الواضحة التي ليلها كنهارها وقل له من استأجر أجيرا على عمل كان عليه أجرته وعلى الأجير

(1/578)

عمل ما استؤجر عليه على الوجه الذي وقع التراضي به والتواطؤ عليه وما ذكره الأجير أو المستأجر فيما فيه زيادة على ذلك من تعيين مدة أو اشتراط كون العمل على صفة معروفة أو نحو ذلك كان ما تراضيا عليه لازما لهما لا يجوز لهما المخالفة له ولا الخروج عما يقتضيه وقد قدمنا لك أنه لا يضمن إلا لجناية أو تفريط أو شرط عليه ورضا به وقد ثبت عنه صلى الله عليه وسلم أنه استأجر على عمل واستؤجر عليه كما قدمنا ومن استئجاره صلى الله عليه وسلم على عمل ما أخرجه أحمد وأبو داود والترمذي والنسائي وابن ماجه عن سويد بن قيس قال: جلبت أنا ومخرمة العبدي بزا من هجر فأتينا مكة فجاءنا رسول الله صلى الله عليه وسلم يمشي فساومنا سراويل فبعناه ثم رجل يزن بالأجر فقال له: "زن وأرجح" وصححه الترمذي وأخرجه أبو داود والنسائي وابن ماجه أيضا من حديث أبي صفوان بن عمير.
[ فصل
فإن قدم العمل فمشترك ويفسد إن نكر مطلقا أو عرف إلا في الأربعة وتصح إن أفرد معرفا إلا فيها فيذكران معا وهو فيهما يضمن ما قبضه ولو جاهلا إلا من الغالب أو بسبب من المالك كإناء مكسور أو شحن فاحشا وله الأجرة بالعمل وحبس العين لها والضمان بحالة ولا تسقط إن ضمنه مصنوعا أو محمولا وعليه أرش يسير نقص بصنعته وفي الكثير يخير المالك بينه وبين القيمة ولا أرش للسراية عن المعتاد من بصير والذاهب في الحمام بحسب العرف[
[ فصل
وللأجير الاستنابة فيما لا يختلف بالأشخاص إلا لشرط أو عرف ويضمنان معا والفسخ إن عتق أو بلغ ولو لعقد الأب في رقبته لا ملكه وإذا شرط على الشريك الحفظ ضمن كالمشترك].
قوله: "وللأجير الاستنابة فيما لا يختلف بالأشخاص".
أقول : إن عرف من مقصد المستأجر أنه لا يريد إلا تحصيل ذلك العمل على صفة يستوي في تحصيلها الأجير وغيره كان للأجير الاستنابة من هذه الحيثية وأما إذا كان الأجير أحسن صناعة من غيره ولا يلحق غيره به فيها فاستئجار على ذلك العمل قرينة تدل على أن المراد تولى العمل بنفسه وجعله على الصفة التى لا يحسنها غيره وهكذا إذا كان بمكان من الدين رفيع

(1/579)

فاستأجره المستأجر على شيء من الأمور الدينية فإنه لا يجوز الاستنابة لغيره لأن استئجاره على ذلك العمل قرينة كما تقدم وهذا مع عدم الشرط أما إذا شرط عليه أنه لا يستنيب فلا يجوز له الاستنابة ولو استناب من هو أحسن منه صناعة أو أكثر دينا وأتم عدالة.
هكذا العرف إذا جرى في المحل فإنه محكم لأنه مقصود لهما كما تقدم في غير موضع.
وأما قوله: "ويضمنان معا" فقد عرفت أنه لا يضمن إلا لجناية أو تفريط كما قدمنا لأنه إنما استؤجر على العمل في الشئ ولم يستأجر على حفظه وأما كون لمن عتق أو بلغ الفسخ فظاهر لان العبد قد ملك نفسه فلا يلزمه ما ألزم به وهو في الرق والصبي قد انتقل الحكم إليه بعد بلوغه فلا يلزمه ما وقع بالولاية عليه لأن المانع قد زال والمقتضى قد حصل إلا ما كان من تصرف الأولياء في ماله فإنه يلزم بموجب الولاية التى لهم مع المصلحة ولا وجه لتخصيص ذلك بالأب.
قوله: "وإذا شرط على الشريك الحفظ" الخ.
أقول : ذكر في هذا الباب غير مناسب ومحله - كتاب الشركة لأنه كلام في شرط الضمان من أحد الشريكين على الآخر وبالوجه أنه إذا قبل الشرط لزمه الحفظ ولزمه الضمان وأما قوله كالمشترك فلا وجه لما عرفت في الأجير المشترك من أنه أجير على العمل لا على الحفظ.
[ فصل
والأجرة في الصحيحة تملك بالعقد فيتبعها أحكام الملك وتستقر بمضي المدة وتستحق بالتعجيل أو شرطه أو تسليم العمل أو استيفاء المنافع أو التمكن منها بلا مانع والحاكم فيها يجبر الممتنع ويصح بعض المحمول ونحوه بعد الحمل قيل لا المعمول بعد العمل وفي الفاسدة لا يجبر ولا تستحق وهي أجرة المثل إلا باستيفاء المنافع في الأعيان وتسليم العمل في المشترك]
قوله: "فصل: والأجرة في الصحيحة تملك بالعقد".
أقول : ليس على هذا أثارة من علم والأجير المتسأجر على عمل لا يستحق أجره إلا بالعمل الذى استؤجر عليه هذا معلوم بالعقل ولم يرد في الشرع ما يخالفه بل ورد ما يقويه ويعضده فأخرج البخاري وغيره من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "يقول الله عز وجل: ثلاثة أنا خصمهم يوم القيامة ومن كنت خصمه خصمته: رجل أعطى بي ثم غدر ورجل باع حرا وأكل ثمنه ورجل استأجر أجيرا فاستوفى منه ولم يوفه أجره"، فقوله: فاستوفى منه يدل على أن الأجرة إنما تستحق باستيفاء العمل

(1/580)

فيما استؤجر عليه وأخرج أحمد والبزار من حديث أبي هريرة أيضا عن النبي صلى الله عليه وسلم: "أنه يغفر لأمته في آخر ليلة من رمضان"، قيل: يا رسول الله أهي ليلة القدر قال: "لا ولكن العامل إنما يوفى أجره إذا قضى عمله"، فقوله: "إنما يوفى أجره إذا قضي عمله" دليل على ما ذكرناه فلا وجه لقوله فتتبعها أحكام الملك وما بعده لأنه تفريع على أصل منهار.
وأما قوله: "أو تسليم العمل واستيفاء المنافع" فصحيح وهكذا قوله أو التمكن منها بلا مانع لأن المؤجر لها قد فعل ما يجب عليه فإذا أفرط المستأجر فقد أتى من قبل نفسه إلا أن يكون تركه رغوبا عن الدخول في الإجارة ولم يكن قد حصل على المؤجر نقص ولا استغراق مدة فله ذلك.
وأما قوله: "والحاكم فيها يجبر الممتنع" فقد عرفناك أن الأجير والمؤجر إنما يستحقان الأجرة إذا فرغ الأجير من عمله وفرغ المستأجر من استيفاء المنفعة التي أستأجر العين لأجلها فإذا ترك فلا أجره ولا إجبار.
قوله: "ويصح بعض المحمول ونحوه بعد الحمل".
أقول : الحكم بصحة هذا ظاهر لعدم المانع من ذلك لا شرعا ولا عقلا.
وأما قوله قيل لا المعمول بعد العمل فقد استدل على ذلك بما أخرجه الدارقطني والبيهقي من حديث أبي سعيد قال نهى النبي صلى الله عليه وسلم عن عسب الفحل وعن قفيز الطحان قال ابن تيمية في المنتقى وقد فسر قوم قفيز الطحان بطحن الطعام بجزء منه مطحونا لما فيه من استحقاق طحن قدر الأجرة لكل واحد منهما على الآخر وذلك متناقض وقيل لا بأس به مع العلم بقدره وإنما المنهى عنه طحن الصبرة لا يعلم كيلها بقفيز منها وإن شرط حدا لأن ما عداه مجهول فهو كبيعها إلا قفيزا منها، انتهى.
والتفسير الأول أقرب وعليه اقتصر صاحب النهاية ولكن الحديث في إسناده هشام أبو كليب قال ابن القطان لا يعرف وكذا قال الذهبي وزاد وحديثه منكر وقال ابن تيمية حفيد مصنف المنتقى إنه حديث ضعيف بل باطل فإن المدينة لم يكن فيها طحان ولا خباز لعدم حاجتهم إلى ذلك انتهى ولكنه قال مغلطاي إن هشاما المذكور ثقة وأورده ابن حبان في الثقات فليس الحديث بعد هذا يضعف فضلا عن أن يكون باطلا والرجوع إلى العمل به أولى من ظلمات الرأي وتخبطات الاجتهاد ويقاس المحمول على المعمول لأن العلة كائنة في المحمول كما في المعمول ولا عذر لمن عمل بمثل هذا القياس وبما هو أضعف منه من العمل به ها هنا.
وأما قوله: "وفي الفاسد ...." الخ فقد عرفناك غير مرة أن تخصيص ما يسمونه فاسدا بأحكام مخصوصة هو من باب ترتيب الباطل على الباطل وتفريع ما لا أصل له على ما لا أصل له وقد أوضحنا هذا في مواضع من هذا الكتاب.

(1/581)

[ فصل
ولا تسقط بجحد المعمول فيه في الصحيحة مطلقا وفي الفاسدة إن عمل قبله وتسقط في الصحيحة بترك المقصود وإن فعل المقدمات وبعضها بترك البعض ومن خالف في صفة للعمل بلا استهلاك أو في المدة لتهوين أو عكسه فله الأقل أجيرا وعليه الأكثر مستأجرا].
قوله: "فصل: ولا يسقط بجحد المعمول فيه" الخ.
أقول : هذا مبني على ما تقدم له من أن الأجرة تستحق بالعقد وقد عرفناك أنها لا تستحق إلا بالعمل وهو الذي دل عليه الدليل وأما الفرق بين الصحيحة والفاسدة فمن الأمور التي لم تدل عليها رواية ولا رأي.
وأما قوله: "ويسقط في الصحيحة بترك المقصود" فوجهه أن المستأجر لم يقصد بالاستئجار ودفع الأجرة إلا ذلك فإن فات لم يبق مقيض لاستحقاق الأجرة ولا فرق بين الصحيحة والفاسدة فلا وجه لقوله في الصحيحة وأما المقدمات فليس من العدل أن يهمل عمل الأجير فيها لأنه عمل بأمر المستأجر ولا سيما إذا كانت تلك المقدمات لا يمكن الوصول إلى المقصود إلا بها فللأجير أجرة ما فعله بحسب ما يقدره من له خبرة بذلك العمل وليس ها هنا ما يدل على سقوط الأجرة عليها فوجب الرجوع إلى كونها مفعولة بأمر المستأجر فكان عليه الأجرة وإلا كان ذلك من إتعاب الغير واستغراق منافعه بلا شيء وذلك ظلم وأما استحقاق بعض الأجرة بفعل البعض من المقصود وسقوط بعضها بترك البعض فظاهر.
قوله: "ومن خالف في صفة للعمل".
أقول : الأجير إذا خالف ففعل غير ما أمره به المستأجر فلا يستحق أجره في عمله لأنه لم يفعل ما أمره به وإذا حصل في العين بسبب المخالفة نقص كان على الأجير الأرش إن حصل بالمخالفة زيادة لم يكن على المستأجر شيء بل يأخذ العين بزيادتها إذا لم يمكن فصلها لتعديه ومخالفته وأما المخالفة من المستأجر للعين بأنه يلزمه أجرة الزيادة في المسافة أو الحمل أو نحوهما هكذا ينبغي أن يقال لا كما قال المصنف.
[ فصل
ولكل منهما فسخ الفاسدة المجمع على فسادها بلا حاكم والصحيحة بأربعة للرواية والعيب وبطلان المنفعة والعذر الزائل معه الغرض بعقدها ومنه مرض من لا يقوم به إلا الأجير والحاجة إلى ثمنه ونكاح من يمنعها الزوج ولا تنفسخ بموت أيهما

(1/582)

غالبا ولا بحاجة المالك إلى العين ولا بجهل قدر مسافة جهة وكتاب ذكر لقبهما للبريد والناسخ.
قوله: فصل : "ولكل منهما فسخ الفاسدة" الخ.
أقول : إذا حصل التراضي على مدة معلومة بأجرة معلومة فهذه هي الإجارة الصحيحة وهي من هذه الحيثية داخلة تحت قوله سبحانه: {تِجَارَةً عَنْ تَرَاضٍ مِنْكُمْ} [النساء: 29]، وإذا لم يحصل هذا التراضي فلا إجارة من الأصل وإذا عرفت أن حاصل هذا التراضي هو جعل الأجرة في مقابل تلك المنفعة في تلك المدة مع كون العين ومنافعها باقية في ملك المالك فإذا قال المالك بعد أن وقع الاستغراق لبعض المنافع قد رغبت عن هذه الأجارة أو قال مستأجر العين أو المؤجر لنفسه قد رغبت عن ذلك فهل من دليل يدل على إلزام من رغب بالوفاء فإن الرغوب إن كان من جهة المالك فقد رضي بترك الأجرة المقابلة لما بقي من الأجرة ولا يصح قياس الإجارة على البيع فإن المتراضي في البيع قد خرج به المبيع عن إلى ملك مشتريه بالثمن المتواطئ عليه وها هنا لا خروج بل المنفعة باقية في ملك مالك العين واستحقاق الأجرة إنما هو بحسب ما قد استغرقه من المنافع في وقت بعد وقت فإذا لم يدل دليل على لزوم الاستمرار من الجهتين جاز لكل واحد تركها متى شاء وقد أخذ صاحب العين ما يقابل منفعته من الأجرة وأخذ من عليه الأجرة ما يقابل الأجرة اللازمة له من منفعة العين وإن كان ثم دليل على لزوم الاستمرار فما هو وإذا عرفت هذا هان عليك الخطب وسهل عليك التخلص من هذه التفريعات المبنية على شفا جرف هار المؤسسة على السراب المسندة إلى الهباء ومما يؤيد هذا البحث ويشد من عضده ما قدمنا لك من أن الأجرة إنما تستحق بالعمل في كل إجارة وإذا جاز التتارك بلا سبب في الإجارة الصحيحة فجواز الترك لرؤية أو عيب أو بطلان منفعة أو زوال غرض أو عروض عذر أو موت أو حاجة المالك إلى العين أولى وأحرى.
وأما قوله: "ولا بجهل قدره مسافة جهة" الخ فمن غرائب الاجتهاد فإن ذكر اللقب لا يرفع الجهالة للمقدار فكيف لا يجوز لأجير أن يترك الإجارة لهذا الجهل الذي يسوغ به ما هو أشد لزوما من الإجارة كما قدمنا في الخيارات.
[ فصل
وتنفذ مع الغبن الفاحش من رأس المال في الصحة وإلا فالغبن من الثلث ولا يستحقها المتبرع ولا الأجير حيث عمل غيره لا عنه أو بطل عمله قبل التسليم كمقصور ألقته الريح في صبغ أو أمر بالتسويد فحمر ويلزم من ربى في غصب مميزا أو حبس فيه

(1/583)

بالتخويف ومستعمل الصغير في غير المعتاد ولو أبا ويقع عنها إنفاق الولي فقد بنيتها م ولو لم تقارن إن تقدمت ومستعمل الكبير مكرها والعبد كالصغير ويضمن المكره مطلقا ومحجور انتقل راضيا].
قوله: فصل : "وينفذ مع الغبن الفاحش" الخ.
أقول : هذا وقد لاحظ المصنف فيه ما يأتي في الوصايا من الفرق بين تصرف المالك حال صحته وحال مرضه والذي ينبغي اعتماده هنا أن الرضا بالزيادة المسماة غبنا قد صيرها بمنزلة الدين في تركه الميت وموته راضيا بها يؤكد كونها دينا وأما الفرق بين تصرف وتصرف وجعل التصرف في المرض المخوف موجبا لخروج ذلك من الثلث فسيأتي الكلام عليه إن شاء الله وأما كونه لا يستحق الأجرة المتبرع ومن عمل غيره لا عنه فظاهر لأنه لم يوجب السبب الذي يستحق به الأجرة وهكذا إذا بطل عمل الأجير فإنه صار بذلك وجوده كعدمه وهكذا من فعل غير ما أمر به.
وأما قوله: "وتلزم من ربي في غصب مميزا" فوجهه أنه مع التمييز صار هو الغاصب وقبل التمييز يكون الرجوع على من رباه ولكن كون هذا الحكم يلزم من لم يبلغ التكليف يحتاج إلى دليل وإذا كان الغصب كالجناية لزمت المميز وغير المميز.
وأما قوله: "أو حبس فيه بالتخويف" فذلك مبني على أنه لا يخاف من ذلك التخويف تلفا ولا ضررا ولا خرج به عن حد الاختيار وإلا كان الضمان على الحابس.
وأما قوله: "ومستعمل الصغير في غير المعتاد" فظاهر لأنه فعل باستعماله في غير ما يعتاده ما لا يبيحه الشرع فلزمته أجرته والظاهر أنه تلزم في المعتاد لأنه لم يأذن الشرع بذلك إلا إذا كان أبا وفعل ذلك على طريقة التدريب للصبي وتعليمه ما يعود عليه نفعه فلا أجرة عليه لأنه مأذون له من جهة الشرع وبه جرت عادة أهل الإسلام قرنا بعد قرن وأما كونه يقع عنها إنفاق الولي فذلك لمكان الولاية الشرعية.
وأما قوله: "ومستعمل الكبير مكرها" فوجهه ظاهر.
وأما قوله: "والعبد كالصغير" فالأولى أن يكون له حكم الدابة إذا استعملها غير مالكها بغير إذنه فإنها تلزم الأجرة.
وأما قوله: "ويضمن المكره مطلقا" فوجهه أنه صار غاصبا لمنافع من أكرهه.
وأما قوله: "ومحجورا انتقل ولو راضيا" فينبغي أن يقال إن مستعمل العبد يضمن ما يقابل ذلك العمل من الأجرة سواء كان راضيا أم لا انتقل أو لم ينتقل لأنه أقدم على ملك الغير بغير إذنه وأي فائدة تتعلق برضا العبد أو انتقاله وهو ملك لغيره وهكذا لا فرق بين أن يكون محجورا أو غير محجور ولكن هذه التفاصيل سببها الرجوع إلى قواعد هي عن القيام بالحجة قواعد.

(1/584)

[ فصل
ويكره على العمل المكروه وتحرم على واجب أو محظور مشروط أو مضمر تقدم أو تأخر غالبا فتصير كالغصب إلا في الأربعة إن عقدا ولو على مباح حيلة وإلا لزم التصدق بها ويعمل في ذلك بالظن فإن التبس قبل قول المعطي ولو بعد قوله على المحظور].
قوله: " فصل : ويكره على العمل المكروه".
أقول : قد جعل بعض أهل العلم من العمل المكروه أجرة الحجام فإنه نهى عنها صلى الله عليه وسلم كما في حديث أبي هريرة عند أحمد "2/299، 332، 247، 415، 500"، بإسناد رجاله رجال الصحيح وسماه النبي صلى الله عليه وسلم: "خبيثا" كما في حديث رافع بن خديج عند أحمد "3/464، 465"، وأبي داود "3421"، والترمذي "1275"، وصححه وسماه صلى الله عليه وسلم: "شر المكاسب" كما في رواية للنسائي من حديث رافع هذا وزجر صلى الله عليه وسلم سيد العبد الحجام عن كسبه ورخص له أن يعلفه ناضحه كما في حديث محيصة بن مسعود عند أحمد "5/435، 436"، برجال الصحيح وأخرجه أيضا أبو داود "3422"، والترمذي "1277"، وقال حسن وثبت عنه صلى الله عليه وسلم أنه حجمه أو طيبة وأعطاه صاعين من طعام وكلم مواليه فخففوا عنه وهو في الصحيحين وغيرهما من حديث أنس وثبت أيضا في الصحيحين وغيرهما من حديث ابن عباس أنه صلى الله عليه وسلم حجمه عبد لبني بياضة وأعطاه أجره وكلم سيده فخفف عنه من ضريبته فيجمع بين هذه الأحاديث بأن الأجرة على الحجامة مكروه ولكنه يبعد منه صلى الله عليه وسلم أن يفعل المكروه أو يقرر صاحبه عليه وأما كونها تحرم على واجب أو محظور فقد تقدم دليله عند قول المصنف غير واجبة عليه ولا محظورة وأما تقييد ذلك بالشرط أو الإضمار فلا يظهر له وجه صحيح وأما كون الأجرة تصير كالغصب فوجهه أنه حرام فلا يحل لمن صار إليه أن ينتفع به بوجه من الوجوه.
وأما قوله: "إلا في الأربعة" فهي التي تقدمت في البيع حيث قال المصنف لكنه يطيب ربحه وتبرئ من رد إليه والأجرة إن لم يستعمل ولا يتضيق الرد إلا بالطلب وقد قدمنا الكلام عليها هنا لك.
وأما قوله: "إن عقد" فلا وجه له لأن الحرام على كل حال.
وأما قوله: "وإلا لزم التصدق بها" فلا وجه له بل يجب الرد لمالكه فإن امتنع من قبوله وجب عليه أن يخلي بينه وبينه فإن شاء قبضه وإن شاء تركه لأن التصدق بمال الغير بغير إذنه لا يجوز وأما كونه يعمل بالظن عند اللبس فظاهر ولكن عروض اللبس في مثل هذا قليل الوقوع لأن المقاصد لا تخفي فإن كان في الذي دفع إليه المال ما يحتمل أن يكون دفعه إليه لوجه جائز ولوجه غير جائز فالمؤمنون وقافون عند الشبهات.

(1/585)

وأما قوله: "ولو بعد قوله عن المحظور" فليس بعد هذا القول شيء في الدلالة على مقصد المعطي فكيف يجوز الرجوع إلى الظن بعد أن وضح الأمر وأسفر الصبح لذي عينيين.
[ فصل
والبينة على مدعي أطول المدتين ومضي المتفق عليها وعلى المعين للمعمول فيه وعلى المشترك في قدر الأجرة ورد ما صنع وأن المتلف غالب إن أمكن البينة عليه وعلى المالك في الإجارة والمخالفة غالبا وقيمة التالف والجناية كالمعالج وعلى المدعي إباق العبد بعض المدة إن قد رجع والقول للمستأجر في الرد والعين وقدر الأجرة قيل فيما تسلمه ومنافعه وإلا فللمالك ولمدعي المعتاد من العمل بها ومجانا وإلا فللمجان].
قوله: " فصل : والبينة على مدعي أطول المدتين".
أقول : وجهه أنه يدعي خلاف الظاهر لأن الأصل عدم الزيادة وهكذا مدعي مضى المتفق عليها لأنه الأصل عدم المضي وهكذا المعين للعموم فيه لأنه صار بالتعيين مدعيا.
وأما قوله: "وعلى المشترك في قدر الأجرة" فلا فرق بينه وبين الخاص في أيجاب البينة وقد عرفناك فيما سبق ما هو الحق الذي ينبغي اعتماده في تقسيم الأجير إلى خاص ومشترك فلا نعيده وهكذا البينة على مدعي أن المتلف غالب لكونه ادعى ما يخالف الظاهر والأولى أن يقال إن الأصل عدم الضمان كما قدمنا فالبينة على مدعي ما يوجب الضمان من جناية أو تفريط وأما كون البينة على الممالك في الإجارة والمخالفة وقيمة التالف والجناية ومدعي إباق من قد رجع فظاهر لأن المدعي لذلك كله يدعي خلاف ما هو الظاهر.
وأما قوله: "والقول للمستأجر في الرد والعين وقدر الأجرة" فخلاف الصواب لأنه يدعي خلاف ما هو الأصل والظاهر فالبينة عليه والاستدلال على ذلك بكونه أمينا تركيب دعوى على دعوى وأما كون القول لمدعي المعتاد من العمل بأجرة أو بغير أجرة فصحيح لأن المادة مقصودة للمتعاملين بها فمن أدعى خلافها فعليه البينة.
وأما قوله: "وإلا فللمجان" فوجهه أنه إذا لم تكن عادة تعين الرجوع إلى الأصل وهو عدم الأجرة.
[ فصل
ولا يضمن المستأجر والمستعير والمستلم مطلقا والمشترك الغالب إن لم يضمنوا

(1/586)

ويضمن المشترك غير الغالب والمتعاطي والبائع قبل التسليم والمرتهن والغاصب وإن لم يضمنوا وعكسهم الخاص ومستأجر الآلة ضمن أثر الاستعمال والمضارب والوديع والوصي والوكيل والملتقط وإذا أبريء البصير من الخطأ والغاصب والمشترك مطلقا برئوا لا المتعاطي والبائع قبل التسليم والمتبريء من العيوب جملة والمرتهن صحيحا].
قوله: " فصل : ولا يضمن المستأجر" الخ.
أقول : قد عرفناك فيما سبق أن الأصل المعلوم بالشرع عصمة أموال العباد وأنها لا تحل إلا بوجه أوضح من شمس النهار فالحكم بالضمان على من لم يحكم عليه الشرع وهو من أكل أموال الناس بالباطل ومن الأمر بالمنكر ومن عكس ما جاءت به كليات الشريعة وجزئياتها وليس في المقام إلا مثل حديث: "على اليد ما أخذت حتى تؤديه" وحديث: "أد الأمانة إلى من ائتمنك ولا تخن من خانك" وقد قدمنا تخريجهما والكلام عيهما والتأدية واجبة في كل مأخوذ فإن فعل بريء وإن لم يفعل ضمن إن تسبب سبب يوجب الضمان من جناية أو تفريط لا إذا كان التلف بغير هذين الوجهين فإنه لم يرد ما يدل على تضييق إيجاب التأدية على أن يقال إنه قد تعدى بالتراخي أو فرط بعدم الرد فورا بل التفريط أن يترك الدابة مثلا في مكان تدخله السباع أو ينتابه اللصوص مع وجود موضع يحفظها فيه وما يشابه ذلك من الأمور التي يتحقق فيها التفريط.
وأما قوله: "إن لم يضمنوا" فصحيح لأنهم إذا رضوا بذلك وقبلوه فمن أنفسهم أتوا وفي سوء اختيارهم وقعوا وأما المتعاطي فهو جر إلى نفسه الضمان بسبب تعاطيه لأنه كان في غنى عن ذلك وإقدامه على ما لا بصر له فيه جناية وخيانة وأما البائع قبل التسليم فقد تقدم الكلام عليه وأما المرتهن فسياتي الكلام عليه إن شاء الله وأما الغاصب فظاهر وسيأتي أيضا.
وأما قوله: "وإن لن يضمنوا" فلكون الضمان إذا قد ثبت بالشرع لم يحتج إلى التضمين.
وأما قوله: "وعكسهم الخاص" الخ فهؤلاء لا فرق بينهم وبين من تقدم في أول الفصل أنها تجب عليهم التأدية ولا يضمنون إلا لجناية أو تفريط وإذا ضمنوا ضمنوا لأنه قد اختاروا ذلك لأنفسهم والتراضي هو المناط في تحليل أموال العباد.
وأما قوله: "وإذا بريء البصير من الخطأ" الخ فوجهه ظاهر فإن الإبراء يسقط ضمان المخطيء والغاصب فضلا عن المشترك لأنه قد رضي لنفسه بإسقاط ما يلزم له بالشرع وذلك سبب محلل لماله ومسوغ لغيره أن يتملكه ومبطل لضمان الجناية بخطأ البصير ولكن كون البصير يضمن ما وقع من الخطأ فيه ما فيه لأن بصره يدفع عنه معرة التضمين بما أخطأ فيه فلا يحتاج إلى إبراء.
وأما قوله: "لا المتعاطي والبائع قبل التسليم" فغير ظاهر لأن الإبراء كما قدمنا محلل مخلص لمن عليه الضمان من الضمانة وأما ما عللوا به المنع من إبراء المتعاطي بأنه عامد فإن كان العمل الذي تعاطى فيه مما لا يستباح بالإجابة فلا بأس وأما ما عللوا به عدم صحة إبراء البائع قبل التسليم من الضمان بقولهم إنه لا يصح إسقاط ضمان الأعيان فما أبرد هذا التعليل

(1/587)

وأبعده عن قواعد الشرع فإن مالك العين إذا طابت نفسه عنها حلت وهي باقية بعنيها فكيف لا يحل الإبراء من ضمانها وسيأتي إن شاء الله في باب الإبراء ما يدفع هذا الخيال ويبدد شمل هذا الإشكال وأما عدم صحة إبراء المتبريء من العيوب جملة فمن غرائب الرأي وساقط الاجتهاد لا سيما إذا كان المبريء ممن يعرف العيوب ويتعلقها فالإبراء من جميعها كالإبراء من كل واحد منها وأعجب من هذا وأغرب عدم صحة إبراء المرتهن فإنه لا يوجد لهذا المنع وجه يقبله من له عقل فضلا عمن له علم والحاصل أن العالم العارف بقواعد الشرع إذا مرت به هذه المسائل المدونة في هذه الفصول وأمثالها لم يسعه إلا تكرير الاسترجاع وربما يقوم في وجهه من يريد تقويم الباطل فيقول له لا إنكار في مسائل الاجتهاد فيقال له ومتى فوض الله من يدعي الاجتهاد على الشريعة التي أنزلها على رسوله وجعله حاكما فيها بما شاء وعلى ما شاء فإن هذه نبوة لا إجتهاد وشريعة حاثه غير الشريعة الأولى ولم يرسل الله سبحانه إلى هذه الأمة إلا رسولا واحدا وأما ما تقدم للمصنف في المقدمة من أن كل مجتهد مصيب فقد قدمنا بيانه وذكرنا مراد القائل به وأما ما سيأتي للمصنف في السير من أنه لا إنكار في مختلف فيه على من هو مذهبه فتلك مقالة تستلزم طي بساط غالب الشريعة وسيأتي إن شاء الله تعالى بيان بطلانه.

(1/588)

باب المزارعة
[ فصل
صحيحها أن يكري بعض الأرض ويستأجر المكتري بذلك الكراء أو غيره على عمل الباقي مرتبا أو نحوه مستكملا لشروط الإجارة وإلا فسدت كالمخابرة الزرع في الفاسدة لرب البذر وعليه أجره الأرض أو العمل ويجوز التراضي بما وقع به العقد وبذر الطعام الغصب استهلاك فيغرم مثله ويملك غلته ويعشرها ويطلب له الباقي كما لو غصب الأرض والبذر له أو غصبهما].
قوله: "فصل: صحيحها أن يكري بعض الأرض" الخ.
أقول : المزارعة هي تأجير الأرض فالعجب من المصنف رحمه الله حيث جعل صحيحها هذه الصور الخاصة التي لم يرد بها شيء من الأدلة مع كثرة ما ورد في المزارعة فإن منها تأجير الأرض بالذهب والفضة كما في حديث رافع بن خديج في الصحيحين [البخاري "5/15"، مسلم "117/1547"، وغيرهما أبو داود "3392"، النسائي "3932"، قال: كنا أكثر الأنصار حقلا فكنا نكري الأرض على أن لنا هذه ولهم هذه فربما أخرجت هذه ولم

(1/588)

تخرج هذه فنهانا عن ذلك فأما الورق فلم ينهنا, وفي لفظ للبخاري: فأما الذهب والورق فلم يكن يومئذ, وكان الأولى للمصنف أن يتكلم على ما لا يصح منها ثم يقول ويصح ما عدا ذلك وأعلم أن الكلام في تأجير بجزء مما يخرج منها يطول جدا وقد أفردنا ذلك برسالة مستقلة لكثرة الأحاديث واختلافها وذكرنا في شرح المنتقى ما لا يحتاج الناظر فيه إلى غيره بعد إمعان النظر فيه والحاصل أنه قد ثبت في الصحيحين [البخاري "5/13"، مسلم ط5/1551"، وغيرهما أبو داود "3409"، الترمذي "1383"، النسائي "7/53"، ابن ماجة "2467"، أحمد "2/17، 22، 30، 37، 149، 157"، من حديث ابن عمر أن النبي صلى الله عليه وسلم عامل أهل خيبر بشطر ما يخرج من ثمر أو زرع وفي لفظ له فيهما: "ولهم نصف الثمرة" وأخرج البخاري من حديث أبي هريرة قال قالت الأنصار للنبي صلى الله عليه وسلم اقسم بيننا وبين إخواننا النخل قال: "لا"، فقالوا" تكفوننا العمل ونشرككم في الثمرة فقالوا سمعنا وأطعنا وفي الباب أحاديث في ثبوت الاستئجار بجزء من الخارج من الأرض ثم ثبت ما يدل على استمرار هذا التأجير بجزء مما يخرج من الأرض حتى قال البخاري قال قيس بن مسلم عن أبي جعفر قال ما بالمدينة أهل بيت هجرة إلا يزرعون علىالثلث والربع ثم ثبت بعد هذا النهي عن المخابرة كما في الصحيحين وغيرهما من حديث جابر أن النبي صلى الله عليه وسلم نهى عن المخابرة وفسرها جابر بالمثلث والربع وورد أن المنهي عنه إنما هو ما كان فيه جهالة كما أخرج البخاري ومسلم وغيرهما من حديث رافع بن خديج قال كنا أكثر الأنصار حقلا فكنا نكري الأرض على أن لنا هذه فربما أخرجت هذه ولم تخرج هذه فنهانا عن ذلك وفي لفظ لمسلم من حديثه إنما كان الناس يؤاجرون على عهد رسول الله صلى الله عليه وسلم بما على الماذيانات وأقبال الجداول وأشياء من الزرع فيهلك هذا ويسلم هذا ويسلم هذا ويهلك هذا ولم يكن للناس كرى إلا هذا فلذلك زجر عنه فأما شيء معلوم مضمون فلا بأس به وفي لفظ للبخاري من حديثه نحوه وفي لفظ للبخاري أيضا من حديثه قال حدثني عماي أنهما كانا يكريان الأرض على عهد رسول الله صلى الله عليه وسلم بما ينبت على الأربعاء وبشيء يستثنيه صاحب الأرض فنهى النبي صلى الله عليه وسلم عن ذلك فهذا الحديث يدل على أن سبب النهي هو هذا ووجه ذلك الجهالة وتجويز عدم حصول ما ينبت في المكان الذي كان التأجير على ما يخرج منه وعليه يحمل ما ورد من طلق النهي عن المخابرة كما في حديث جابر وفي بعض روايات حديث رافع أو تحمل النهي على الكراهة كما يفيد ذلك حديث ابن عباس عند البخاري وغيره عن عمرو بن دينار قال قلت لطاوس لو تركت المخابرة فإنهم يزعمون أن النبي صلى الله عليه وسلم نهى عنها فقال إن أعلمهم يعني ابن عباس أخبرني أن النبي لم ينه عنها وقال: "لأن يمنح أحدكم أخاه خير له من

(1/589)

أن يأخذ عليها خراجا معلوما" وأخرج الترمذي وصححه عن ابن عباس أيضا أن النبي صلى الله علي وآله وسلم لم يحرم المزارعة ولكن أمر أن يرفق بعضهم ببعض وفي الصحيحين وغيرهما من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من كانت له أرض فليزرعها أو ليحرثها أخاه فإن أبى فليمسك أرضه"، قال صاحب المنتقى بعد ذكره لحديث أبي هريرة هذا وبالإجماع تجوز الإجارة ولا تجب الإعارة فعلم أنه أراد الندب انتهى وبهذا تعرف الكلام على قول المصنف وإلا فسدت كالمخابرة.
وأما قوله: "والزرع في الفاسدة لرب البذر وعليه أجرة الأرض أو العمل" فوجه استحقاق الباذر للزرع إذا كان هو الأجير أنه بذر بإذن المالك ومجرد كون المزارعة فاسدة لا يبطل الإذن الذي ساغ به البذر وصار له لأجله الزرع وأما إذا كان بغير أذن فالزرع لصاحب الأرض كما في حديث رافع بن خديج أن النبي صلى الله عليه وسلم قال: "من زرع أرض قوم بغير إذنهم فليس له من الزرع شيء وله نفقته"، [أحمد "3/65، 4/141، أبو داود "3403"، ابن ماجة "2466"، وسيأتي هذا الحديث والكلام عليه في الغصب وأما إذا كان الباذر هو مالك الأرض فالظاهر أن الزرع له وعليه أجرة العمل للعامل لأنه عمل بإذنه.
وأما قوله: "ويجوز التراضي بما وقع به العقد" فظاهر لا يحتاج إلى التدوين لأن التراضي يصحح كل معاملة إلا ما كانت محرمة في نفسها وهكذا قوله وبذر الطعام الغصب استهلاك فيغرم مثله ووجهه أنه لا يمكن بعد هذا الاستهلاك إرجاع العين فيعدل إلى المثل إن وجد وإلا فالقية وأما كونه يملك غلته فلا بد أن يكون الغاصب له بذر به في أرض نفسه لا في أرض غيره كما تقدم في حديث رافع بن خديج فلا وجه لتشبيهه بقوله كما لو غصب الأرض والبذر له فإن غاصب الأرض لا يستحق من زرعها شيئا وله قيمة بذره وسيأتي الكلام على هذا في كتاب الغصب إن شاء الله تعالى.
[ فصل
والمغارسة الصحيحة أن يستأجر من يغرس له أشجارا يملكها ويصلح ويحفر مدة بأجرة ولو من الأرض أو الشجر أو الثمر الصالح معلومات وإلا ففاسدة وإن اختلف الحكم وكذلك ما أشبهها إلا ما خصه الإجماع وما وضع بتعد من غرس أو غيره ثم تنوسخ فأجرته وإعناته على الواضع لا المالك في الأصح وإذا انفسخت الفاسدة فلذي الغرس الخياران وفي الزرع الثلاثة].
قوله: "فصل: والمغارسة الصحيحة" الخ.
أقول : المغراسة نوع من أنواع الإجارات فإذا حصل التراضي على غرس أشجار معلومة

(1/590)

حتى تبلغ إلى حد معلوم صح أن يكون ذلك بأجرة معلومة من غير الأرض أو بجزء من الأرض أو من الشجر وأما جعل الأجرة من الثمر فلا بد أن يكون قد بلغ إلى حد الصلاح لأن علة النهي المتقدمة في البيع حاصلة هنا وأما اشتراط ذكر الإصلاح والحفر فلا حاجة إليه لأن نبات الشجر لا بد أن يكون بحفر وسقي وإصلاح فهو من لازم إطلاق المغارسة ويغني عن ذلك ما قدمنا من ذكر بلوغ الشجر المغروسة إلى حد معلوم فإن لم يذكر هذا لم يكن للغارس إلا ما غرمه في الغرس والإصلاح لأن استحقاق الأجرة المسماة لا يكون إلا على عمل معلوم لا مجهول.
وأما قوله: "إلا ما خصه الإجماع" فهو استثناء من قوله: يملكها أي إلا ما أجمع عليه الناس من عدم اشتراط كون رب الأرض يملك تلك الأعيان ومراده بالإجماع إجماع أهل تلك الناحية التي وقعت فيها المغارسة لا الإجماع الأكبر.
وأما قوله: "وما وضع بتعد" الخ فوجهه ظاهر لأن الغاصب هو الواضع فيده هي اليد العدوانية ولا فعل من مالك المتاع يوجب ضمانه وسواء تنوسخ أو بقي في ملك مالكه الأول.
وأما قوله: "وإذا انفسخت الفاسدة" الخ فهذا مبني على أنه حدث ما يمنع المضي في المغارسة أو اختار الترك وإلا فلا فساد ولا انفساخ بغير أحد الأمرين المذكورين.
[ فصل
والمساقاة الصحيحة أن يستأجر لإصلاح الغرس كما مر والقول لرب الأرض في القدر المؤجر ونفي الإذن ولذي اليد عليها في البذر].
قوله: "فصل: والمساقاة الصحيحة" الخ.
أقول : إذا كان الغارس مالك الأرض ثم أستأجر من يصلح له ذلك الغرس بالسقي إلى أن يبلغ حدا معلوما فهذه الإجارة يسميها أهل الفروع مساقاة.
وأما قوله: "والقول لرب الأرض في القدر" فلا وجه له بل القول قول نافي الزيادة والبينة على مدعيها وأما في بقاء الإذن فالقول قول المالك لأن الأصل بقاؤه وأما إذا أدعاه الأجير فلا يكون القول قوله لأن المالك ينكره في الحال وهو صاحب الإذن وأما إذا ادعاه الأجير في وقت قد مضى فالقول قوله لأن الأصل عدم ارتفاعه قبل الاختلاف.
وأما قوله: "ولذي اليد عليها في البذر" فوجهه أن ثبوت اليد يكون الظاهر مع صاحبه لأن بذرها نوع من من تصرفاته إلى تصرف فيها عند ذلك الثبوت.

(1/591)

باب الإحياء والتحجر
[ فصل
وللمسلم فقط الاستقلال بإحياء أرض لم يملكها ولا تحجرها مسلم ولا تعلق بها حق وبإذن الإمام فيما لم يتعين ذو الحق فيه وإلا فالعين غالبا].
قوله: "باب: الإحياء والتحجر فصل وللمسلم الاستقلال بإحياء أرض" الخ.
أقول : الأصل في ثبوت الإحياء وأيجابه للملك ما أخرجه أحمد "3/304، 338"، وأبو داود "3073"، والنسائي "3129"، والترمذي "1379"، وصححه من حديث جابر أن النبي صلى الله عليه وسلم قال: "من أحيا أرضا ميتة فهي له"، وفي لفظ لأحمد "5/12، 21"، وأبي داود "3077"، من هذا الحديث: "من أحاط حائطا على أرض فهي له" وما أخرجه أحمد وأبو داود والطبراني والبيهقي وصححه ابن الجارود من حديث سمرة بلفظ من أحاط حائطا على أرض فهي له وما أخرج أبو داود والناسئي والترمذي عن سعيد بن زيد قال قال رسول الله صلى الله عليه وسلم: "من أحيا أرضا ميتة فهي له وليس لعرق ظالم حق"، وقد حسنه النسائي وأعله بالإرسال ورجع الدار قطني إرساله وأخرج البخاري وغيره من حديث عائشة قالت قال رسول الله صلى الله عليه وسلم: "من عمر أرضا ليست لأحد فهو أحق بها" وأخرج أبو داود والضياء في المختارة من حديث أسمر بن مضرس قال أتيت النبي صلى الله عليه وسلم فبايعته فقال: "من سبق إلى ما لم يسبق إليه مسلم فهو له"، قال فخرج الناس يتعادون يتخاطون فهذه الأحاديث وما ورد في معناها تدل على أن من أحيا الأرض التي هي ميتة غير مملوكة لأحد فهو أحق بها وتصير ملكا له أما إذا كان قد سبق إليها أحد من المسلمين أو كانت ملكا لذمي فلا يجوز أحياؤها كما يدل عليه لفظ أحد من حديث عائشة وكما يفيده لفظ ميتة في هذه الأحاديث فأن الأرض المملوكة للذمى ليست بميتة.
وأما قوله: "من سبق إلى ما لا يسبق إليه مسلم" فهو من التنصيص على بعض أفراد العام لأنه قد انمحى عنه المعنى الاشتقاقي وصار كالجوامد وأما اشتراط أن لا يكون قد تحجرها مسلم فوجهه أنه قد صار أحق بها لسبقه إليها كما في حديث: "من سبق إلى ما لم يسبق إليه مسلم" وهذا قد سبق بوضع الأعلام ونحوها.
وأما قوله: "وبإذن الإمام" فليس من الأدلة ما يدل على اشتراطه ولكن إذا كانت الأرض غير ميتة ولم يعرف من هي له صار النظر فيها إلى إمام المسلمين كسائر أموال الله فإن التصرف فيها إليه.
وأما قوله: "وإلا فالمعين" فلا دخل له في هذا الباب لأنه إذا أذن لغيره بإحياء ما هو حق له كان ذلك من باب الهبة ونحوها.

(1/592)

[ فصل
ويكون بالحرث والزرع أو الغرس أو امتداد الكرم أو إزالة الخمر أو التنقية أو اتخاذ حائط أو خندق قعير أو مسنا للغدير من ثلاث جهات وبحفر في معدن أو غيره ويعتبر قصد الفعل لا التمليك ويثبت به الملك ولا يبطل بعوده كما كان ولا يصح فيه وفي نحوه الاستئجار والاشتراك والتوكيل بل يملكه الفاعل في الأصح].
قوله: "فصل: ويكون بالحرث والزرع" الخ.
أقول : هذه الأنواع الي ذكرها للإحياء يصدق على كل واحد منها مفهوم الإحياء وهو شيء واضح فالتطويل بذكر هذه الصور لا يأتي بطائل والحاصل أن ما صدق عليه أنه إحياء لغة أو شرعا كان سببا لملك الأرض الميتة.
وأما قوله: "ويعتبر قصد الفعل" فمعلوم أن العامل لا يعمل عملا إلا لغرض وإلا كان فعله عبثا لا ينبغي حمل أفعال العقلاء عليه.
وأما قوله: "يثبت به الملك" فهو الذي دلت عليه الأحاديث الواردة في الإحياء كما تقدم.
وأما قوله: "ولا يبطل بعوده كما كان" فوجهه أن الملك لا يزول بعد ثبوته.
وأما قوله: "ولا يصح فيه وفي نحوه الاستئجار" الخ فوجهه أنه يصير الأجير هو المحيي فتكون الأرض له كما تدل عليه الأدلة المتقدمة وفيه نظر فإن المباشرة للفعل يختلف باختلاف الأغراض والمقاصد فإذا كان المباشر للإحياء مأمورا من جهة غيره أجيرا له صح ذلك وكان عمله هذا داخلا في أنواع الإجارات ولا مانع من ذلك وهكذا إذا كان المباشر وكيلا فإنه لم يحيي الأرض لنفسه بل أحياها لموكله وليس هذا من الأملاك القهرية التي تدخل في ملك مالكها شاء أم أبى وهكذا يجوز الاشتراك فيها لأنه بعد وقوع الإحياء من كل واحد منهما بمنزلة المواهبة ولا مانع من ذلك من شرع ولا من عقل.
[ فصل
والتحجر بضرب الأعلام في الجوانب يثبت به الحق لا الملك فيبيح أو يهب لا بعوض وله منعه وما حاز ولا يبطل قبل مضي ثلاث سنين إلا بإبطاله ولا بعدها إلا به أو بإبطال الإمام ولا بإحيائه غصبا قيل والكراء لبيت المال والشجر فيه وفي غيره كلاء ولو مسبلا وقيل م فيه حق وفي الملك ملك وفي المسبل يتبعه وفي غيرها كلاء].
قوله: "فصل: والتحجر بضرب الأعلام في الجوانب".

(1/593)

أقول : من سبق إلى الأرض فوضع عليها أي علامة كانت تدل على سبقه إليها فهو أحق بها كما في الحديث المتقدم بلفظ: "من سبق إلى ما لم يسبق إليه مسلم فهو له"، فالشرع قد أثبت أنه له وذلك هو معنى الملك فلا يرجع إلى مجرد الاصطلاح مع وجود الشرع ولا إلى المفاهيم اللغوية على تقدير أن فيها ما يدل على التفاوت بين الحق والملك وبهذا تعرف أنه لا فرق بين الإحياء والتحجر في ثبوت الملك بهما وأنه يصدق على كل واحد منهما أنه إحياء وليس المراد بالإحياء العمل في نفس الأرض بحرث أو غرس أو نحوها وقد تقدم في الأحاديث: "من أحاط حائطا على أرض فهي له" فإن الحائط ليس بعمل في نفس الأرض بل هو من باب التحجر لها عن أن يدخل إليها داخل فهو في الدلالة على السبق كضرب الأعلام في الجوانب ولا وجه لجعل أحدهما من باب الإحياء والآخر من باب التحجر كما فعل المصنف ولا للفرق بين أحكام الإحياء وأحكام التحجير فلا تشتغل بالكلام عليه ففي هذا كفاية.
قوله: "والشجر فيه وفي غيره كلأ".
أقول : ولا وجه لقول المصنف والشجر فيه الخ لأن الذي حكم عليه النبي صلى الله عليه وسلم بأنه مشترك بين الناس هو الكلأ والشجر ليس بكلأ فإنه عند أهل اللغة يطلق على الحشيش ولعل المصنف يريد بهذه العبارة أن الشجر له حكم الكلأ وهذا يحتاج إلى دليل فإن النبي صلى الله عليه وسلم قال: "لا يمنع الماء والنار والكلأ"، كما أخرجه ابن ماجة من حديث أبي هريرة بإسناد صحيح وقال صلى الله عليه وسلم: "المسلمون شركاء في ثلاثة في الماء والكلأ والنار"، أخرجه أحمد وأبو داود من حديث أبي خراش عن بعض أصحاب النبي صلى الله عليه وسلم مرفوعا ورجال إسناده ثقات وأخرجه ابن ماجه من حديث ابن عباس وزاد فيه: "وثمنه حرام" وصححه ابن السكن وفي الباب أحاديث.
فالحاصل أن هذه الثلاثة الأشياء مشتركة بين الناس وأما الشجر النابت في الأرض المملوكة فهو لمالكها وفي غير المملوكة ملك لمن سبق إليه وليس في الأحاديث ما يدل على أنه مشترك بين الناس ومما يؤيد الاشتراك في الكلاء والماء ما ثبت في - الصحيحين وغيرهما من حديث أبي هريرة عن النبي صلى الله عليه وسلم: "لا تمنعوا فضل الماء لتمنعوا به الكلأ"، وفي لفظ لمسلم: "لا يباع فضل الماء ليباع به الكلأ" وفي لفظ للبخاري: "لا تمنعوا فضل الماء لتمنعوا به فضل الكلأ" وأخرج أحمد وابن ماجه عن عائشة قالت: نهى رسول الله صلى الله عليه وسلم أن يمنع نقع البئر وأخرج أحمد من حديث عمرو بن شعيب عن أبيه عن جده عن النبي صلى الله عليه وسلم قال: "من منع فضل مائة أو فضل كلئه منعه الله عزوجل فضله يوم القيامة"، وأخرج مسلم "34/1565"، من حديث جابر أن النبي صلى الله عليه وسلم نهى عن بيع فضل الماء وأخرج نحوه أهل السنن [أبو داود "3478"، النسائي "7/307"، الترمذي "1271"، وصححه الترمذي "3/570"، من حديث إياس بن عبد وقد ورد بزيادة المالح كما أخرجه الخطيب من حديث ابن عمر وإسناده ضعيف ورواه الطبراني

(1/594)

بإسناد حسن عن زيد بن جبير عن ابن عمر وله عنده طريق أخرى وأخرج ابن ماجه عن عائشة أنها قالت: يا رسول الله ما الشيء الذي لا يحل منعه؟ قال: "الملح والماء والنار" وإسناده ضعيف وأخرج الطبراني في - الصغير من حديث أنس: "خصلتان لا يحل منعهما الماء والنار" قال أبو حاتم: هذا حديث منكر.

(1/595)

باب المضاربة
[ فصل
شروطها الإيجاب بلفظها أو ما في حكمه والقبول أو الامتثال على التراخي ما لم يرد بين جائزي التصرف على مال من أيهما إلا من مسلم لكافر معلوم نقد يتعامل به حاضر أوفى حكمه وتفصيل كيفية الربح ورفض كل شرط يخالف موجبها].
قوله: "باب المضاربة"
أقول : لا شك في وقوع التعامل بها في زمن الصحابة رضي الله عنهم وقد فعلها جماعة من أكابرهم وحكى صاحب - النهاية المجتهد أنه لا خلاف بين المسلمين في جواز القراض وأنه مما كان في الجاهلية وأقره الإسلام انتهى وقال أبن حجر في - التخليص إنه إجماع صحيح قال والذي يقطع أنه كان في عصره صلى الله عليه وسلم فعلم به وأقره ولولا ذلك لما جاز.
قوله: "فصل: وشروطها الإيجاب بلفظها أو ما في حكمه".
أقول : لا يشترط فيها إلا مجرد التراضي فقد على التعامل وقدر الربح فإذا وقع ذلك فهذه المضاربة داخلة تحت قوله تعالى: {تِجَارَةً عَنْ تَرَاضٍ} [النساء: 29]، وقد عرفناك في كتاب البيع وما فيه من الأبواب وما بعده أن هذا الاشتراط للألفاظ ليس عليه أثارة من علم وأما كونها بين جائزي التصرف فلا بد من ذلك لأن من لا جوز تصرفه لا حكم لصدور الرضا منه.
وأما قوله: "على مال من أيهما" فمستغنى عنه لأن مفهوم المضاربة ومعناها لا يوجد إلا بذلك وأما كون المال معلوما فذلك لا بد منه وإلا كانت جهالته ذريعة إلى اختلاط رأس المال بالربح فيكون معاملة مختلة وإذا كانت المضاربة في عروض فلا بد أن يتميز ما هو قيمة لها حتى يعلما أن الزائد عليه ربح ولا وجه لاشتراط كون رأس مالها مما يتعامل به الناس فإنها تصح في كل شيء يقع فيه البيع والشراء لأنها بيع منظور فيه إلى الربح مع بقاء رأس المال ولا يشترط حضور المال إذا كان معلوما عندهما وأما تفصيل كيفية الربح فأمر لا بد منه لأن ذلك هو الغرض من هذه المعاملة.

(1/595)

وأما قوله ورفض كل شرط يخالف موجبها فصحيح لأن ذكر هذا الشرط يعود على ما هما بصدده من هذه المعاملة بالنقض.
[ فصل
ويدخلها التعليق والتوقيت والحجر عما شاء المالك غالبا فيمتثل العامل وإلا ضمن التالف وله مطلقها كل تصرف إلا الخلط والمضاربة والقرض والسفتجه فإن فوض جاز الأولان وإن شارك الثاني في الربح لا الآخران لعرف].
قوله: "فصل: ويدخلها التعليق".
أقول : قد عرفناك أنه لا مانع من دخول التعليق والتوقبت مع حصول المناط المعتبر في المعاملات وهو التراضي فلا حجر علي المتعاملين في تعليق التعامل لوقت مستقبل وتوقيته بمدة معيتة وهكذا الحجر عما شاء المالك لأن له أن يشترط في ملكه مالم يكن رافعا لما يقتضبه المعاملة وإذا لم تمثل العامل كان متعديا ضامنا لما خالف فيه لأنه تصرف في ملك غيره بغير إذنه. وأما كون العامل في مطلق المضاربة كل تصرف فظاهر لكن لابد من تقييد هذا العموم بالتصرفات الجارية علي نمط تصفات العارفين بما قي جلب نفع أو دفع ضر، ولا وجه لمنع الخلط إذا رأي العامل في ذلك صلاحا وأما المضاربة من العامل لغيره فلا يجوز إلا بإذن المالك لأنه ضاربه ولم يضارب غيره ولا تكون مضاربة إلا وللعامل الآخر نصيب من الربح فربما يفضي ذلك إلي ما فيه ضرر علي المالك بنقص في الربح أو حدوث خسر وهكذا ليس له أن يقرض مال المرابحة لأنه خلاف ما هو المقصود منها وهو الربح وقد يعرض للمستقرض إخسار يمتنع منه القضاء. وأما السفتجة، فإن كان فيها ما يعود علي مال المضاربة بمصلحة فلا بأس بها.
وأما قوله: "فإن فوض جاز الأولان...الخ"، فلا يخفي التفويض إنما ينصرف إلي ما فيه مصلحة تعود علي المال وصاحبه فليس له أن يفعل ما لا مصلحة فيه أو فيه مظنة مفسدة وتفويض العاقل لا ينصرق إلي ما فيه ضرر أصلا فطلب النفع مقصود مع التفويض لأنه الغرض الذي تقتضيه هذه المعاملة ويوجبه العقل.
[ فصل
ومؤن المالك كلها من ربحه ثم من رأسه وكذلك مؤن العامل وخادمه المعتادة في

(1/596)

السفر فقط مهما اشتغل بها ولم يجوز استغراق الربح وفي مرضه ونحوه تردد فإن أنفق بنية الرجوع ثم تلف المال بين وغرم المالك وصدقه مع البقاء ولا ينفرد بأخذ حصته ويملكها بالظهور فيتبعها أحكام الملك يستقر بالقسمة فلو خسر قبلها وبعد التصرف آثر الجبر وإن انكشف الخسر بعدها].
قوله: " فصل : ومؤن المال من ربحه" الخ.
أقول : الاعتماد في مثل هذا على ما حصل عليه التراضي فلو تراضيا على أن يكون المؤن من نصيب العامل من الربع لم يكن بذلك بأس وهكذا العكس وأما تقييد ذكل بعد تجويز استغراق الربح فوجهه أن تجويز استغراقه يذهب بالغرض المقصود منها ولكنه يقال التراضي يحلل ذلك ويسوغه والأصل عدم المانح والدليل على مدعيه.
وأما قوله: "فإن أنفق بينة الرجوع" الخ فلا بد من إذن المالك له بذلك وإلا فلا وجه للرجوع إلا أن يقتضي ذلك الحادثة وتوجبه الضرورة.
وأما قوله: "ولا ينفرد العامل بأخذ حصته" فلا وجه له لأن هذه المعاملة بينهما قد اقتضت بأن لكل واحد منهما أن يأخذ نصيبه إلا لشرط.
وأما قوله: "ويملكها بالظهور" فغير مسلم فإن مجرد الظهور مع عدم القبض معرض للذهاب بخسر أو بأي سبب من أسباب التلف فكيف تتعلق بهذا الربح الذي لم يحصل منه إلا مجرد الظهور أحكام الملك من وجوب الزكاة وقضاء الدين منه ونحو ذلك مع وجود مقتضى الرجاء وعدمه ومظنه سلامته وتلفه.
[ فصل
وللمالك شراء سلع المضاربة منه وإن فقد الربح والبيع منه إن فقد لا من غيره فيهما والزيادة المعلومة على مالها ما لم يكن قد زاد أو نقص والإذن باقتراض معلوم لها ولا يدخل في مالها إلا ما اشتري بعد عقدها بنيتها أو بمالها ولو بلا نية ولا تلحقه الزيادة والنقص بعد العقد إلا لمصلحة ولا ينعزل بالغين المعتاد وشراء من يعتق على المالك أو عليه أو ينفسخ نكاحه والمخالفة في الحفظ إن سلم وإعانة المالك له في العمل ولا بعزله المال عرض يجوز الربح فيه].
قوله: "فصل: وللمالك شراء سلع المضاربة" الخ.
أقول : العامل إنما هو بمنزلة الوكيل لصاحب المال والوكالة أمرها إلى الموكل فمتى أراد

(1/597)

عزل الوكيل عزله مع استحقاقه لما قد حصل من نصيبه من الربح إلى وقت العزل فليس ها هنا ما يوجب تسليط العامل على المال حتى يقال إن اشترى المضاربة منه بل ها هنا ما هو أقرب مسافة وأقل مؤنة وهو أن يأخذ المالك سلع المضاربة لأنها ملكه وإذا كانت قد اشتملت على ربح أعطاه نصيبه منه وأما بيع المالك لها من العامل فيها فلا بأس بذلك لأنه باع ملكه إلى غيره وليس من شرط صحة هذا البيع فقدان الربح لأنه يمكن الوقوف على مقداره بتقدير العدول فيكون ذلك خارجا عن البيع.
وأما قوله: "لا من غيره فيهما" فقد عرفناك أن له عزلة متى شاء مع تسليم قدر حصته مما قد ظهر من الربح.
وأما قوله: "والزيادة والنقص المعلومة على مالها" فلا بأس بذلك ولا وجه لتقييده بقوله ما لم يكن قد زاد أو نقص فإن الزيادة المعلومة لا تمنع منها زيادة الأصل أو نقصانه وتعليلهم ذلك بأنه يؤدي إلى جبر خسر كل واحد منهما بربح الآخر تعليل في غاية السقوط فإن المال واحد والمالك واحد والعامل واحد والزيادة لهما والخسر عليهما وأما إذن المالك للعامل باقتراض مال معلوم فلا مانع منه.
وأما قوله: "ولا يدخل في مالها" الخ فلا يخفاك أن الظاهر في كل ما اشتري بمال المضاربة أنه داخل في المضاربة من غير فرق بين أن ينوي كون ذلك المشتري لها أو لم ينو وما اشترى بغير مالها فهو غير داخل في المضاربة به سواء كان ذلك قبل عقدها أو بعده فإن تراضيا بإلحاق شيء بمال المضاربة من ملك رب المال كان ذلك من الزيادة فيه كما تقدم.
وأما قوله: "لا ينعزل بالغبن المعتاد" فظاهر لأن هذا شأن هذه المعاملة تارة يحصل الربح وتارة يحصل الخسر.
وأما قوله: "وشراء من يعتق عليه" فقد عرفناك أن المال باق على ملك المالك فلا بد أن يأذن بذلك المالك وإلا فلا ينفذ الشراء لأنه خسر محض بغير إذن فلا وجه لعتق من يعتق على العامل إلا أن يكون قد ملك جزءا من مال شراء العتق وضمن وهكذ لا ينفذ شراء من ينفسخ ناكحه إلا بإذن من المالك.
وأما قوله: "والمخالفة في الحفظ إن سلم" فلكون تلك المخالفة لم يظهر لها أثر وقد عرفناك أنه يعزله متى شاء فذكر هذه الأمور مبني على لزوم ما وقع بينهما عند الدخول في هذه المعاملة وهكذا لا ينعزل بإعانة المالك له في العمل.
وأما قوله: "ولا يعزله والمال عرض يجوز الربح فيه" فلا وجه له بل يعزله ويأخذ نصيبه من الربح إذا كان قد ظهر وإن لم يكن قد ظهر وليس إلا مجرد التجويز فلا يلزم للعامل شيء.

(1/598)

[ فصل
وفسادها الأصلي يوجب أجرة المثل مطلقا والطاريء الأقل منها ومن المسمى مع الربح فقط ويوجبان الضمان إلا للخسر].
قوله: "فصل: وفسادها الأصلي" الخ.
أقول : قد عرفناك غير مرة أن حكم هؤلاء على المعاملات بالفساد يرجع إلى فوات أمور لفظية لا تقتضي خلل المعاملات قط ولا يتعلق بها حكم فإذا حصل التراضي بين صاحب المال والعامل على أن يتصرف بماله على نصيب من الربح معلوم فهذه مضاربة صحيحة وإذا لم يحصل هذا فهي باطلة وجودها كعدمها ولا وجه لجعل أمر ثالث بين الصحة والبطلان وإثبات أحكام له مخالفة للأحكام الكائنة في جانبي الصحة والبطلان وقد عرفناك أيضا أن لصاحب المال عزل العامل متى شاء فإذا عزله استحق ما سماه له من الربح إذا كان قد حصل الربح وإذا لم يحصل بل هو باق في أعيان المضاربة كان للعامل ما يقدره العدول من الربح فإذا قدروا جملة سلم له صاحب المال نصيبه هكذا ينبغي أن يقال وإذا اختار العامل الترك فالأمر هكذا وأما ما ذكره من الضمان فقد قدمنا الكلام عليه في الفصل الذي عقده لمن يضمن ومن لا يضمن في آخر كتاب الإجارات.
[ فصل
وتبطل ونحوها بموت المالك فيسلم العامل الحاصل مننقد أو عرض تيقن أن لا ربح فيه فورا وإلا ضمن ولا يلزمه البيع ويبيع بولاية ما فيه ربح ولا يلزمه التعجيل وبموت العامل وعلى وارثه وله كذلك فإن أجملها الميت فدين وإن أغفلها حكم بالتلف وإن أنكرها الوارث أو أدعى بتلفها معه فالقول له لا مع الميت أو كونه ادعاه فيبين والقول للمالك في كيفية الربح ونفيه بعد هذا مال المضاربة وفيه ربح وفي أن المالك قرض أو غصب لا قراض وللعامل في رد المال وتلفه في الصحيحة فقط وفي قدره وخسره وربحه وأنه من بعد العزل وفي نفي القبض والحجر مطلقا ولمدعي المال وديعة منهما].
قوله: "فصل: وتبطل ونحوها بموت المالك" الخ.
أقول : المناط الذي جاز للعامل التصرف في مال غيره به هو الإذن من المالك والتراضي الواقع بينهما فإذا مات صاحب المال صار ذلك المال لغيره فإن قرر المضاربة كما كانت عليه في حياة مورثه كانت هذه مضاربة مستقلة حاصلة بينهما بمجرد التراضي وإذا لم يقرر المضاربة

(1/599)

كما كانت عليه كان على العامل إرجاع ماله إليه وياخذ نصيبه من الربح وأما الأعراض التي قد صار فيها ربح فله من ربحها ما قدره العدول.
وأما قوله: "فورا وإلا ضمن" ففيه نظر لأنه لا يتضيق الرد إلا بالطلب ولم تكن يده بد عدوان إلا بترك الرد مع الطلب وأما كونه لا يلزمه البيع فواضح لأن صاحب المال قد مات وصار المال إلى وارثه فلم يبق له ولاية التصرف فضلا عن أن يلزمه بيع ما لا ربح فيه وهكذا لا يلزمه بيع ما فيه ربح إلا بإذن من المالك وما كان أحق هذه الأمور بعدم شغلة الحيز بها وإتعاب الطلبة بدرسها فإنها أمور واضحة قد لا تلتبس على العامي فكيف بمن له بعض فقاهة وهكذا تبطل المضاربة بموت العامل لأن الإذن من المالك لم يكن إلا له ولا يلزم وارثه إلا ما يلزم العامل ولو مات المالك لكن على الوجه الذي ذكرناه.
قوله: "فإن أجملها الميت فدين".
أقول : ينبغي أن يقال إن الميت إذا قال عنده لفلان مال مضاربة هكذا على جهة الإجمال طولب وارثه بتعيينه فإن أنكر معرفته فليس عليه إلا اليمين وعلى مالك المال البينة على تعيينه فإن عجز عن ذلك كله كان ما تضمنه ذلك الإجمال ثابتا في تركه الميت وإذا لم يمكن تعيين مقداره رجع إلى أوساط ما يتعامل به الناس في المضاربات.
وأما قوله: "فإن أغفلها حكم بالتلف" فمن غرائب التفريعات وعجائب الاجتهادات فإن مجرد هذا الإغفال لا يكون حجة على رب المال بل يرجع إلى البينة من رب المال أو اليمين من الوراث هذا على تقدير أنه لم يتقرر أصل التعامل أما إذا تقرر فعلى الوارث البينة بأن مورثه قد رد مال المضاربة أو أنه قد تلف بسبب لا يوجب الضمان ومن منكرات التفريعات قول المصنف إن الوارث إذا ادعى تلفها معه فالقول له وإن ادعى تلفها مع الميت فعليه البينة فإنه قلب للشريعة.
قوله: "والقول للمالك في كيفية الربح".
أقول : البينة على مدعي الزيادة سواء كان العامل أو رب المال.
وأما قوله: "ونفيه" فوجهه أن الأصل عدمه فيكون القول قول النافي منهما.
وأما قوله: "وفي أن المال قرض أو غصب لاقراض" فلا يخفاك أن ثبوت اليد يقتضي أنه بمسوغ شرعي فالبينة على مدعي الغصب وأما الاختلاف في كونه قرضا أو قراضا فالبينة على مدعي القراض وهو العامل لأنه يدعي ثبوت حق له في الربح وإلا عدمه.
وأما قوله: "وللعامل في رد المال وتلفه" في الصحيحة فقط فقد عللوا ذلك بأنه أمين وقد عرفناك أن الدليل وهو قوله صلى الله عليه وسلم: "على اليد ما أخذت حتى تؤديه"، وقوله صلى الله عليه وسلم: "أد الأمانة إلى من أئتمنك ولا تخن من خانك"، يدلان عن وجوب الرد عليه وحديث: "البينة على من المدعي واليمين على المدعي عليه" يدل على أن على العامل البينة فيما ادعى رده وهكذا فيما أدعى تلفه لأن التلف خلاف الأصل.
وأما قوله: "وفي قدره" فلا وجه له بل القول قوله نافي الزيادة والبينة على مدعيها لأن

(1/600)

الأصل عدمها وهكذا في الخسر والربح يكون القول قول نافي الزيادة والبينة على مدعيها وهكذا القول قول نافي حدوث الربح بعد العزل وبعد القبض والبينة على مدعيها وأما نافي الحجر فالقول قوله لأن الأصل عدمه.
وأما قوله: "والمدعي المال وديعة منهما" فوجهه أن مدعي كونه مضاربة يثبت لنفسه حقا في الربح والأصل عدمه هذا إذا كان المدعي هو العامل وأما إذا كان المدعي المالك فإن كان يريد بهذه الدعوى تضمين العامل فالأصل عدم الضمان والحاصل أن هذه المسائل ظلمات بعضها فوق بعض وقد كشفنا عنها ما يحول بينك وبين عدم إدراكها بعين البصيرة.
[ فصل
وإذا اختلطت فالتبست أملاك الأعداد أو أوقافها لا بخالط قسمت وبين مدعي الزيادة والفضل إلا ملكا بوقف قيل أو وقفين لآدمي ولله فيصيران للمصالح رقبة الأول وغلة الثاني وبخالط متعد ملك القيمي ومختلف المثلى لزمته الغرامة والتصدق بما خشي فساده قبل المراضاة وضمن المثلى المتفق وقسمه كما مر].
قوله: "فصل: وإذا اختلطت فالتبست أملاك الأعداد" الخ.
أقول : إذا كان الاختلاط بغير خالط ممن يتعلق به الضمان وذلك كالاختلاط بالسيل أو الربح أو نحوهما فإذا لم يمكن الوقوف على نصيب كل واحد بوجه من الوجوه لم يبق طريق من طرق العدل إلا القسمة على رؤوس المتنازعين وبين مدعي الزيادة في القدر أو الجنس ولا وجه للاستثناء بقوله إلا ملكا بوقف أو وقفين بل يقسم ويجعل الوقف بمنزلة المنازع من المالكين فيكون له نصيب كنصيبه وأما الجزم بإبطال ملك المالك ومصير الكل للمصالح فمن الظلم البين للمالك في ملكه المعصوم بعصمة الشرع بغير سبب يوجبه الشرع بل بمجرد المجازفة وأي دليل يدل على تأثير ما هو وقف على ما هو ملك وعلى نزع ملك المالك مع إمكان السلوك به في طريق من طرائق العدل.
قوله: "ويخالط متعد" الخ.
أقول : الخلط على وجه التعدي جناية مضمونة فغاية ما يلزمه أرش النقص الحاصل بالخلط ولا وجه لقوله ملك القيمي ومختلف المثلى بل الملك باق لمالكه والتعليل بأن فعله قد صار استهلاكا فنحن نمنع أن يكون هذا استهلاكا ثم نمنع أن يكون الاستهلا مقتضيا لخروج الملك عن مالكه والحاصل أنه إذا أمكن التمييز كان ذلك واجبا على الخالط وإن تعذر فليس عليه إلا الأرش الذي نقص به ذلك المخطوط بالخلط وإذا عرفت هذا عرفت عدم صحة ما رتبه المصنف عليه فلا تطول برده.

(1/601)

كتاب الشركة
مدخل
...
كتاب الشركة
[ فصل
هي نوعان في المكسب والأملاك فشرك المكاسب أربع المفاوضة وهي أن يخرج حران مكلفان مسلمان أو ذميان جميع نقدهما السواء جنسا وقدرا لا فلوسهما ثم يخلطان ويعقدان غير مفضلين في الربح والوضيعة فيصير كل منهما فيما يتعلق بالتصرف فيه وكيلا للآخر وكفيلا له ماله وعليه ما عليه مطلقا وفي غصب استهلك حكما وكفالة بمال عن أمر الأصل خلاف].
قوله: "المفاوضة وهي أن يخرج مكلفان" الخ.
أقول : أعلم أن أصل الشركة ثابت بالسنة المطهرة وعليه أجمع المسلمون فيما وردت به السنة في مطلق الشركة حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "يقول الله: أنا ثالث الشريكين ما لم يخن أحدهما صاحبه فإذا خانه خرجت من بينهما". أخرجه أبو داود والحاكم وصححه ومنها ما أخرجه أبو داود والنسائي وابن ماجه والحاكم وصححه من حديث السائب بن أبي السائب أنه كان شريك النبي صلى الله عليه وآله وسلم في الجاهلية وفي بعض ألفاظ الحديث أنه كان شريك النبي قبل البعثة فجاء يوم الفتح فقال: "مرحبا بأخي وشريكي لا يداري ولا يماري". وللحديث ألفاظ وقد وقعت الشركة بين جماعة من الصحابة وهي مما قرره الإسلام مما كان في الجاهلية ولكن هذه الأنواع التي ذكرها أهل الفروع وقالوا مفاوضة عنان أبدان وجوه ليست إلا أسامي اصطلحوا عليها وجعلوا لكل واحد منها ماهية وقيدوها بقيود وليس هذا العلم علم مواضعة ولا علم اصطلاح بل هو علم يبين ما فيه ما شرعه الله لعباده من العبادات والمعاملات والشركة الشرعية توجد بوجود التراضي بين اثنين أو أكثر على أن يدفع كل واحد منهم من ماله مقدارا معلوما ثم يطلبون به المكاسب والأرباح على أن لكل واحد منهم بقدر ما دفعه من ماله مما حصل لهم من الربح وعلى كل واحد منهم بقدر ذلك مما لزم في المؤن التي تخرج من مال الشركة فإذا قد حصل التراضي الذي هو المناط في كل المعاملات فليس من شرط هذه الشركة أن يكون مال كل واحد منهم مساويا لمال من شاركه فإن العلم بنصيب كل واحد منهم وإن كان بعضا حقيرا وبعضا كثيرا يحصل به المطلوب من التحاصص في الغنم والغرم وهكذا لا وجه لاشتراط المال باديء بدء وخلطه في تلك الحال ولكن المقصود أن يحصل الاتجار بمجموعه حتى لو شرى أحدهم بنقده نوعا من أنواع العروض وفعل الأخرون مثله وقد حصل التراضي على أن أرباح تلك العروض المشتراة يكون للجميع بحسب الحصص والخسر على الجميع كانت هذه شركة صحيحة شرعية وهكذا لو أخرج

(1/602)

كل واحد منهم عروضا وقد عرف مقدار قيمة كل نوع من أنواع هذه العروض التي أخرجها كل واحد منهم وتراضوا على الاشتراك فيما حصل في المجموع من الأرباح والأغرام كانت هذه شركة صحيحة وهكذا لو حصل التراضي بين اثنين أو أكثر أن يتطلبوا أسباب الرزق وما حصل من مجموع ما رزقهما الله سبحانه كان بينهما على كذا فإن هذه شركة صحيحة ولو اتجر بعضهم في مشارق الأرض وبعضهم في مغاربها.
وقد اشترك ابن مسعود وعمار بن ياسر وسعد ابن أبي وقاص فيما يصيبونه من المغانم في يوم بدر كما أخرجه ذلك أبو داود والنسائي وابن ماجه ومعلوم أن مثل هذه الشركة في مثل هذا اليوم مع قلة الصحابة لا يخفي على النبي صلى الله عليه وسلم بل ورد ما يدل على أنه كان يقع ذلك في زمنه صلى الله عليه وسلم مع أصحابه كما أخرج أحمد وأبو داود والنسائي عن رويفع بن ثابت قال إن كان أحدنا في زمن رسول الله صلى الله عليه وسلم ليأخذ نضو أخيه على أن له النصف مما يغنم ولنا النصف وإن كان أحدنا ليصير له النصل والريش وللآخر القدح وهذا الحديث وإن كان في بعض طرقه مجهول فقد أخرجه النسائي من غير طريقة بإسناد رجاله كلهم ثقات.
وإذا تقرر لك هذا أغناك عن هذا الكلام المدون في هذا الكتاب في شرك المكاسب وبه تعرف صواب ما ذكروه من الشروط والقيود من خطئه والحاصل أن التراضي على الاشتراك سواء تعلق بالنقود أو العروض أو الآبدان هو كله شركة شرعية ولا يعتبر إلا مجرد التراضي مع العلم بمقدرا حصة كل واحد من الربح والخسر فإن كان الربح والخسر باعتبار مقادير مال الشركة أو مقادير قيمة العروض فلا بد من معرفة المقدار لترتيب الربح عليه فإن حصل التراضي على الاستواء في الربح مع اختلاف مقادير الأموال كان ذلك جائزا سائغا ولو كان مال أحدهم يسيرا ومال غيره كثيرا وليس في مثل هذا بأس في الشريعة فإنه تجارة عن تراض ومسامحة بطيبة نفس وأما كون كل واحدة من هذه الشركة تنفسخ بما ذكره من الفسخ فذلك معلوم لأن كل واحد من المشتركين له فسخ الشركة متى شاء وأما الجحد فإذا لم يمكن دفعه بوجه كان رافعا للشركة وأما الردة فهو مبني على ما قدمه من أنها لا تصح بين المسلم والكافر ولا وجه لذلك وأما الانفساخ بالموت فظاهر لأن المال قد ينتقل من مالك إلى مالك وأما دخول التعليق والتوقيت فيها فصحيح لعدم المانع.

(1/603)

باب شركة الأملاك
[ فصل
يجبر رب السفل الموسر على إصلاحه غالبا لينتفع رب العلو فإن غاب أو أعسر

(1/603)

أو تمرد فهو ويحبسه أو يكريه أو يستعمله بغرمه ولكل أن يفعل في ملكه ما لا يضر بالآخر من تعلية وبيع وغيرهما ويضمن ما أمكنه دفعه من إضرار نصيبة وإذا تداعيا السقف فبينهما والفرس للراكب ثم لذي السرج والثوب للابس والعرم للأعلى].
قوله: "فصل: ويجبر رب السفلى الموسر على اصلاحه".
أقول : وجه هذا الأجبار أنه قد ثبت لرب العلو حق في السفل وهو استقرار بنائه عليه فإذا اختل السفل وترك مالكه إصلاحه كان ذلك سببا لذهاب هذا الحق ولكن لا يخفاك أن إجبار المالك على إصلاح ملكه لينتفع به من له حق متعلق به يحتاج إلى دليل فإن هذا مخالف لا جرت عليه القواعد الشرعية من وجهين الوجه الأول أن المالك إذا رغب عن ملكه كان ذلك له فكيف يجبر على إصلاحه الثاني أن مال رب السفل معصوم بعصمة الإسلام فال يحل إلا بشرع يخصص هذه العصمة الثابتة بأدلة الكتاب والسنة ولا سيما وهذا الإجبار واستهلاك المال لغرض يعود على الغير ونفع لا ينتفع به المالك أما إذا علم أن رب السفل راغب في إصلاح ملكه ولكنه كان معسرا أو غائبا بنيابة رب العلو عنه في الإصلاح وله أن يطالبه بما غرم فإن سلم له ذلك فذاك وإن لم يسلم له كان له حبسه أو تأجيره من الغير أو استعماله بقدر ما غرم وأما إذا تمرد ورغب عن إصلاح ملكه فالكلام فيه كما قدمنا.
قوله: "ولكل أن يفعل في ملكه ما لا يضر بالآخر" الخ.
أقول : هذا صحيح لأن موجب الملك يقتضي أن يفعل فيه ما يريده وموجب الأدلة الدالة على عدم المضارة لا سيما للجار يمنع من أن يفعل ما يضر بشريكه وكلام المصنف هنا أولى مما سيأتي له من قوله فلكل أن يفعل في ملكه ما شاء وإن قصر الجار وأما تعرض شيوخ الفروع للفرق بين الموضعين فمن الهذيان الذي لا وجه له وهكذا قوله ويضمن ما أمكن دفعه من إضرار نصيبه لأنه فرط بترك الدفع فكان ذلك منه جناية على ملك شريكه.
قوله: "وإذا تداعيا السقف فبينهما".
أقول : السقف إنما يجعل في الغالب لتغطية ما هو موضوع فوقه وأيضا لا يكمل ما تحته منزلا حتى يوضع عليه السقف وهذا يفيد أنه مع التدعي للأسفل فيكون القول قوله مع يمينه لأن الظاهر معه وعلى رب العلو البينة أن ذلك السقف له ببيع أو استثناء أو قسمة لأنه يدعي خلاف الظاهر وأما كون الفرس للراكب فوجهه أن الراكب في الغالب هوالمالك والراجل خارج السرج الذي يقودها الغالب أن يكون خادما للراكب وهكذا يد الراكب على السرج أقوى من يد الراكب خارج السرج لأن الغالب أن المالك هو الذي يثبت على السرج ويردف غيره ممن أراد إردافه خلفه وهكذا الثوب للابس لأنه لا يلبس الثوب في الغالب إلا مالكه وهكذا العرم للأعلى لأنه يوضع لحفظ الماء في العلو وليس لصاحب الأسفل تعلق به وأما إذا لم يكن ثم علو وسفل بل كان العرم منصوبا بين الملكين فهو لهما ولا يكون أحدهما أحق به من الآخر لأنه لنفع كل واحد من الملكين.

(1/604)

[ فصل
ولا يجبر الممتنع عن إحداث حائط بين الملكين أو عن قسمته غالبا بل على إصلاحه ولا يفعل أيهما فيه غير ما وضع له من سترة وتحريز وحمل ولا يستبد به إلا بإذن الآخر فإن فعل أزال ولا يثبت حق بيد وإذا تداعيا فلمن بين ثم لمن اتصل ببنائه ثم لذي الجذوع ثم لمن ليس إليه توجيه البناء ثم لذي التزيين والتخصيص أو القمط في بيت الخص ثم بينهما وإن زادت جذوع أحدهما].
قوله: "فصل: ولا يجبر الممتنع عن إحداث حائط بين الملكين".
أقول : وجه هذا ظاهر لأن إحداث الحائط بين الملكين يستغرق جزءا من كل واحد من الملكين أما إذا كان لا يندفع الضرر بين الشريكين إلا به أجبر الممتنع للأدلة الواردة في عدم جواز المضارة والأخذ على يد من أرادها وأما كونه لا يجبر على قسمته فذلك يستقيم إذا كان لا يمكن قسمته أو تضره القسمة أما إذا كانت ممكنة بحيث ينتفع كل واحد بنصيبه أو طلبها المنتفع أجبر شريكه على ذلك ولا سيما إذا كان يندفع بها ضرار بينهما.
وأما قوله: "بل على إصلاحه" فإن كان الإصلاح لدفع ضرار مجوز فذلك وجه صحيح وإن كان لأجل أن ينتفع به الشريك مع رغوب الآخر عن إصلاح ملكه فالكلام فيه كما تقدم في شركة العلو والسفل وأما كونه لا يفعل أحدهما فيه غير ما وضع له فوجهه ظاهر إذا كان وضعه لنفع خاص تواطآ عليه لا إذا كان وضعه لمطلق النفع من غير تقييد وهكذا ليس لأحدها أن يستبد به لأن في ذلك افتيات على شريكه واستغراق لحقه الثابت وأما مع الإذن فظاهر أنه يجوز للمأذون أن يفعل غير ما وضع له وأن يستبدله.
قوله: "ولا يثبت حق بيد".
أقول : ثبوت اليد على ما هو من الحقوق التابعة للأملاك يفيد الثابت ظهورا يكون به القول قوله مع يمينه والبينة على غريمه لأنه يدعي خلاف الظاهر فهذه الكلية التي جاء بها المصنف لا يعرف لها وجه فإنه صار يجعل القول قول من شهد له الظاهر في كل باب فما باله ها هنا خالف عادته بل سيأتي له في الدعاوى أن المدعي من معه خفي الأمرين ولا شك أن ثابت اليد على الحق معه ظاهر الأمرين ومع من لم يكن ثابت اليد عليه أخفى الأمرين وأما تعليل هذا النفي بأنه قد يتسامح في الحقوق فلا يفيد شيئا لأنه قد يتسامح في بعض الأملاك كما يتسامح في بعض الحقوق على أن هذا التسامح لا ينافي الظهور الذي هو المطلوب من تأثير ثبوت اليد على الحق.
وأما قوله: "وإذا تداعيا الجدار" الخ فوجهه أن هذه قرائن يستفاد بها الظهور والقول قول من معه الظاهر فإذا لم يكن ثم قرينة يفيد ذلك اشتركا فيه إذا لم يبق سبيل إلى ما يصلح مستندا للحكم به لأحدهما.

(1/605)

[ فصل
ولا يضيق قرار السكك النافذة ولا هواؤها بشيء وإن اتسعت إلا بما لا ضرر فيه لمصلحة عامة بإذن الإمام أو خاصة فيما شرعوه كالميزاب والساباط والروشن والدكة والمسيل والبالوعة ولا المسندة إلا بإذن الشركاء ويجوز الطاقات والأبواب والتحويل إلا إلى داخل المنسدة بغير إذن أهله وفي جعل بيت فيها مسجدا أو نحوه نظر].
قوله: "فصل: لا يضيق قرار السكك النافذة".
أقول : الوجه في هذا أنه قد صار الحق للمارة ففي تضييقها إبطال لبعض ما هو حق لهم وقد يفضي ذلك إلى الإضرار بهم بالازدحام إذا كثر المارون بها وهذا في المسيلة ظاهر وأما المشروعة بين الأملاك الخاصة فالحق لهم إذا تراضوا على تضييقها كان لهم ذلك.
وأما قوله: "إلا بما لا ضرر فيه" فغير ظاهر لأن المفروض أنها قد صارت حقا عاما لمن يمر بها فكيف يجوز تضييقها للمصحلة العامة بإذن الإمام فإن مجرد التضييق يحصل به مفسدة على المارة ولو في بعض الأحوال ودفع المفاسد مقدم على جلب المصالح بالاتفاق ثم نفي الضرر لا يستلزم نفي ما هو دونه من التأذي بالتضييق فإن أراد به نفي الضرر وما هو دونه على كل حال وفي كل وقت فلا بأس لعدم وجود المفسدة حينئذ.
وأما قوله: "أو خاصة فيما شرعوه" فلا بد من تقييده بوقوع الإذن من جميع المالكين الشارعين بها بين أملاكهم ولا فرق بينها وبين المنسدة في الاحتياج إلى الإذن من المالكين في كل واحد منهما ولا مدخل لإذن الإمام في ذلك لوجود من له الملك أو الحق.
وأما قوله: "ويجوز فتح الطاقات" الخ فوجهه أنه لا يحصل لذلك ضرر على المارة وأما استثناء داخل المنسدة فوجهه أن الحق فيها مشترك بين أهلها فلا يجوز إحداث شيء فيها إلا بإذنهم.
وأما قوله: "وفي جعل بيت فيها مسجدا أو نحوه نظر" فلا وجه لهذا النظر لأنه إن حصل الإذن من جميع أهل المسندة جاز جعل بيت فيها اصطبلا فاضلا عن مسجد وإن لم يإذنوا لم يجز لأنه يؤدي إلى كثرة استطراق تلك المنسدة إليه ولا سيما وهو لا يكون مسجدا إلا إذا فتح بابه إلى ما الناس فيه على سواء كما سيأتي في الوقف.
[ فصل
وإذا التبس عرض الطريق بين الأملاك بقي لما تجتازه العماريات اثنا عشر ذراعا ولدونه سبعة وفي المسندة مثل أعرض باب فيها ولا يغير ما علم قدره وإن اتسع وتهدم

(1/606)

الصوامع المحدثة المعورة لا تعلية الملك وإن أعورت فلكل أن يفعل في ملكه ما شاء وإن ضر الجار إلا عن قسمة].
قوله: "فصل: وإذا التبس عرض الطريق بين الأملاك" الخ.
أقول : ينبغي أن يقال هنا ترك ما لا يضر بمن يعتاد المرور فيها فإن مآرة الطريق تختلف فقد لا يمر فيها شيء من الدواب لا محملة ولا غير محملة فيترك حينئذ ما لا يضر بمن يمر فيها فإن كانت معتادة لمرور الدواب فيها ترك ما لا يضر بها عند مرورها ولا وجه لما ذكره المصنف من المقادير فقد يحتاج المارة فيها إلى زيادة على ما ذكره كالطرق المعتادة لمرور الجيوش فيها خيلا ورجلا وقد يكفي ما هو دون ما ذكره كالطرق التي لا يمر فيها إلا بنو آدم وصغار الدواب فإنه يكفي فيها دون السبعة الأذرع وهكذا لا وجه لتقييد المنسدة بأعرض باب فيها فقد يعتاد أهلها دخول الدواب إليها بأحمالها ولكنه قد ثبت في الصحيحين [البخاري "2473"، مسلم "1613"، وغيرهما [أحمد "2/228"، أبو داود "3633"، الترمذي "1355"، من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "إذا اختلفتم في الطريق فاجعلوه سبعة أذرع"، وهو ما يدل على الرجوع إلى هذا المقدار في كل طريق وقد ورد تقييد هذا المطلق بما أخرجه عبد الرزاق من حديث ابن عباس عن النبي صلى الله عليه وسلم بلفظ: "إذا اختلفتم في الطريق الميتاء فاجعلوها سبعة أذرع"، وكذا في حديث عبادة عند الطبراني وحديث أنس عند ابن عدي وفي إسناد كل واحد منها مقال.
وأما قوله: "ولا بغير ما علم قدره" الخ فتكرار لما تقدم من قوله ولا يضيق قرار السكك.
قوله: "وتهدم الصوامع المحدثة" الخ.
أقول : إن كان إحداثها في موضع يختص بمحصورين فلا بد من إذنهم لأن لكل واحد منهم حقا في ذلك الموضع الخاص بهم وإن كان إحداثها في مكان لا يختص بمحصورين ولا تضييق فيها على المارة ولا على أهل الحق العام وليس إلا كونها مرتفعة على البيوت ويمكن أن يكون المؤذن غير عدل في الباطن فهذه مفسدة يمكن دفعها بما يتعذر معه النظر منها إلى المحلات التي يقع الاطلاع عليها مع رعاية المصلحة العامة لهم بسماع الأذان إذا كانوا في مكان بعيد عن الأمكنة التي يؤذن فيها فإن هذه مصلحة خالصة بعد دفع تلك المفسدة فلا ينبغي إطلاق هدمها كما فعل المصنف بل لا بد من التقييد بما ذكرنا.
وأما قوله: "لا تعلية الملك وإن أعورت" فمبني على ما عقبه به من قوله فلكل واحد أن يفعل في ملكه ما شاء وإن ضر الجار وهذه الكلية الشاملة لما في السياق وغيره تقشعر لها الجلود وترجف عندها الأفئدة فإن التوصية بالجار كتابا وسنة والأوامر النبوية بالإحسان إليه ودفع ما يضره حتى قال صلى الله عليه وسلم: "والذي نفسي بيده لا يؤمن أحدكم حتى يأمن جاره بوائقه"، [البخاري "6016"، مسلم "46"، أحمد "2/288"]، لو تعرض متعرض لجمعها لجاءت في مصنف مستقل وناهيك بقوله صلى الله عليه وسلم: "لا يمنع جار جاره أن يغرز خشبة في جداره"، كما في الصحيحين البخاري

(1/607)

"5/110"، مسلم "136/1609"، وغيرهما [أبو داود "3634"، الترمذي "1353"، ابن ماجة "2335"]، من حديث أبي هريرة ولا يقال إن في منعه من أن يفعل في ملكه ما شاء إضرار به لأنا نقول هو لم يمنع من أن يفعل في ملكه ما شاء بل ممنوع من أن يضر جاره كما أن جاره ممنوع من أن يضر به فما يقتضيه الملك من جواز الانتفاع به كيف يريد مالكه مقيد بعدم الضرار وقد ثبت له على جاره مثلما ثبت له عليه ولم يجعل التقييد خاصا بأحدهما وقد حرم القرآن الكريم الضرار في عدة آيات مع اختلاف الموارد فكيف لا يثبت مثله في حق الجار مع قوله سبحانه: {وَبِالْوَالِدَيْنِ إِحْسَاناً} [البقرة: 83]، إلى قوله: {وَالْجَارِ ذِي الْقُرْبَى وَالْجَارِ الْجُنُبِ} [النساء: 36]، وأما استثناء المصنف من هذه الكلية قوله إلا عن قسمة فما أبرد هذا الاستثناء فإنه لم يرد دليل يدل على مزيد اختصاص المجاورة عن قسمة بحكم زائد على المجاورة لا عن قسمة ولكن تفريع أحكام الشرع إذا كان غير منظور فيها إلى ما ورد به الشرع بل إلى ما دونه الراجعون إلى محض الرأي كان على هذه الصفة.
[ فصل
وإذا اشترك في أصل النهر أو مجاري الماء قسم على الحصص فإن تميزت وإلا مسحت الأرض وأجرة القسام على الحصص ولذي الصبابة ما فضل عن كفاية الأعلى فلا تصرف عنه ومن في ملكه حق مسيل أو إساحة لم يمنع المعتاد وإن ضر وعليه إصلاحه ويمنع المحبي لحريم العين والبئر والمسيل والدار إلا المالك لا من جر ما في ملك غيره من ملك نصيبه أو سقى بنصيبه غير ذات الحق إلا لإضرار].
قوله: "فصل: وإذا اشترك في أصل النهر" الخ.
أقول : القسمة لما يتعلق به ملك أو حق ثابتة لأن ذلك يحصل العدل بين الشركاء ويصل كل ذي حق بحقه من غير تظالم فلا وجه للاعتراض على المصنف سواء أراد قسمة المجاري والقرار أو قسمة الماء الذي هو الغرض المقصود وذلك بأن يكون لبعض الشركاء هذا المجرى وللآخر هذا أو يكون لأحدهم الماء النابع من النهر في يوم وللآخر كذلك وإذا لم يمكن الوقوف على قدر الحصص مع ثبوت أصل الاشتراك فالقسمة تكون على قدر الأموال التي ثبت استحقاقها للسقي من ذلك النهر وهذا كلام ظاهر واضح لا غبار عليه.
قوله: "ولذي الصبابة ما فضل عن كفاية الأعلى".
أقول : وجه هذا ما أخرجه ابن ماجة وعبدالله بن أحمد والبيهقي والطبراني من عنادة أن النبي صلى الله عليه وسلم قضى في شرب النخل من السيل إلا الأعلى يشرب قبل الأسفل ويترك الماء إلى الكعبين ثم يرسل الماء إلى الأسفل الذي يليه ثم كذلك حتى تنقضي الحوائط أو

(1/608)

يفنى الماء وفي هذا الحديث انقطاع ولكنه يقر به ما أخرجه أبو داود وابن ماجة من حديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قضى في سيل مهزور أن يمسك حتى يبلغ الكعبين ثم يرسل الأعلى على الأسفل قال ابن حجر في الفتح إن إسناده حسن وأخرجه أيضا الحاكم في المستدرك وصححه من حديث عائشة وأخرجه أيضا أبو داود وابن ماجة من حديث ثعلبة بن أبي مالك وأخرجه أيضا عبد الرزاق في مصنفه عن أبي حاتم القرظي عن أبيه عن جده ومجموع هذه الأحاديث تقوم به الحجة فيكون امساك الأعلى للماء إلى أن يبلغ الكعبين ثم يرسله وقد ثبت في الصحيحين [البخاري"5/34، 5/38، 5/39، 5/309، 8/254"، مسلم "129/2357"]، وغيرهما [أبو داود "3637"، أحمد "4/4 – 5"، الترمذي 1363"، النسائي "8/245"، ابن ماجة "15"]، من حديث عبد الله بن الزبير عن أبيه أن رجلا من الأنصار خاصم الزبير في شراج الحرة التي يسقون بها النخل فقال الأنصاري سرح الماء يمر فأبى عليه فاختصما عند رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم للزبير: "أسق يا زبير ثم أرسل الماء إلى جارك"، فغضب الأنصاري ثم قال: يا رسول الله أن كان ابن عمتك فتلون وجه رسول الله صلى الله عليه وسلم ثم قال للزبير: "اسق يا زبير ثم احبس حتى يرجع الماء إلى الجدر"، زاد البخاري في رواية فاستوعى رسول الله صلى الله عليه وسلم حينئذ للزبير حقه وكان قبل ذلك قد أشار على الزبير برأي فيه سعة له وللأنصاري فلما أحفظ الأنصاري رسول الله صلى الله عليه وسلم استوعى في صريح الحكم وفي رواية للبخاري قال ابن شهاب فقدرت الأنصار والناس قول رسول الله صلى الله عليه وسلم: "اسق يا زبير ثم احبس الماء حتى يرجع إلى الجدر"، فكان ذلك إلى الكعبين فكان هذا الحديث الصحيح موافقا للأحاديث المتقدمة فثبت أن الأعلى يمسكه حتى يبلغ الكعبين ثم يرسله وأن الأحق بالسقي الأعلى فالأعلى.
قوله: "ومن ملكه حق مسيل" الخ.
أقول : وجه هذا أن الحق لما تعلق بملكه كان عليه البقاء على ما يوجبه الحق الثابت المستمر فليس له أن يمنع المعتاد ولا لصاحب الحق أن يطلب زيادة عليه وأما كون إصلاحه على من هو في ملكه فهذا مبني على أنه قد تقدم ما يوجب ذلك عليه من التراضي بينهما فإن لم يتقدم بينهما شيء فصاحب الحق هو الذي يصلح ما توصل به إلى استيفاء حقه وليس على صاحب الملك إلا بذل ملكه لإمرار الماء المعتاد فقط.
قوله: "ويمنع المحيي تحريم العين" الخ.
أقول : وجه هذا سبق الحق مع جري العادات بين الناس لذلك فكان المالك للعين والبئر والمسيل والدار مستحقا لما يجاورها مما يتركه الناس في أعرافهم لمن هو مالك لأحد هذه الأمور ويكون الرجوع في المقدار إلى الأعراف الغالبة إذ ليس في المقام ما يصلح للاحتجاج به والاستناد إليه وأما استثناء المصنف للمالك فليس فية كثير فائدة لأنه إنما يمنع غير صاحب الحق لا صاحبه فله أن يصنع به ما شاء.
قوله: "لا من جر ماء في ملك غيره من ملك نفسه".

(1/609)

أقول: وجه هذا أنه حفر في ملكه فانسياق الماء إليه فضل من الله عزوجل فليس لمن كان الماء في ملكه أن يخاصمه لأنه لا يجد عليه سبيلا يقتضي الخصومة وهكذا من سقى بنصيبه غير ذات الحق فإنه لما كان مستحقا للسقي جاز له أن يصرفه حيث شاء ويسقي به من أراد من أملاكه حيث لا مجاوزة للمقدار المستحق وإلا كان ممنوعا من الزيادة التي زادها في السقي لغير ذات الحق ولهذا استثنى المصنف بقوله إلا الإضرار فهذا الاستثناء صواب.
[ فصل
ويملك الماء بالنقل والإحراز أو ما في حكمهما فتتبعه أحكام الملك وهو مثلي في الأصح وما سوى ذلك فحق لمن سبق إليه قدر كفايته ولو مستخرجا من ملك في الأصح لكن يأثم الداخل إلا بإذن والأخذ على وجه يضر].
قوله: "فصل: ويملك الماء بالنقل والإحراز".
أقول : قد قدمنا في باب الإحياء الأدلة الدالة على اشتراك الناس في تلك الأشياء التي من جملتها الماء ويقدم ما فيه التصريح بأنه من الأشياء التي لا يحل منعها فاقتضت هذه الأدلة أنه مشترك بين العباد ليس بعضهم أولى به من بعض فهذا هو النوع الأول من الأدلة الواردة في الماء.
النوع الثاني من الأدلة: النهي عن منع فضل الماء كما في الصحيحين وغيرهما من حديث أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: "لا تمنعوا فضل الماء لتمنعوا به الكلأ"، وفي لفظ لمسلم: "لا يباع فضل الماء ليباع به الكلأ"، وفي لفظ للبخاري: "لا تمنعوا فضل الماء لتمنعوا به فضل الكلإ" وفي الباب أحاديث المجموع منها يدل على المنع من بيع فضل الماء ليتوصل بمنعه إلى المنع من الكلأ وظاهرها أنه يجوز منع غير الفضل يوجوز منع الفضل لغير منع الكلأ.
النوع الثالث: ما قدمناه قريبا من أنه يجوز للأعلى أن يمسك الماء في أرضه إلى الكعبين ثم يرسله إلى من تحته فحصل من مجموع الأدلة الواردة في الماء بعد تقييد بعضها ببعض أنه يجوز للسابق إلى الماء المتقدم حقه فيه أن يمنع ما تدعو حاجته إليه ويرسل ما فضل لمن ينتفع به إما لسقي أرض أو لسقي دوابه أو للشرب منه أو للتطهر به ويزداد الإثم إذا منعه لغرض منع الكلاء فإنه قد جمع بين المنع لشيئين قد أثبت الشرع الاشتراك فيهما بين الناس وهما الماء والكلاء فالحاصل أن كل ماء موجود على ظهر الأرض فالأصل فيه الشركة بين العباد إلا قدر ما يحتاجه السابق الأحق فإن ذلك قد استثناه له الشرع وسوغه له وأما ما زاد على قدر الحاجة فليس له منعه ولا يملكه بإحراز ولا غيره بل هو متعد

(1/610)

بإحرازه لا لحاجة ومن دعت له إليه حاجة فهو أولى به وإن أحرزه بعد حرز فإن قلت قيد منع فضل الماء بأن يكون لمنع فضل الكلاء وظاهره أنه يجوز منع فضل الماء بغير منع فضل الكلاء قلت عرفت أن النبي صلى الله عليه وسلم جعل حبس الماء للأعلى حتى يبلغ الكعبين حقا ثابتا ثم أوجب عليه إرسال ما فضل عن ذلك ولم يسوغ له حبس هذا الفاضل وكذلك صرح بأن الناس شركاء في تلك الأمور التي من جملتها الماء وأنه لا يحل منعه فجمعنا بين الأحاديث بأن السابق إلى الماء أو المستخرج له من منابعه أحق بما تدعو إليه حاجته منه وليس له غير ذلك ولم كان منع فضل الماء لمنع الكلاء من جملة الصور الممنوعة بل من أشدها لجمعه بين منكرين وعارض هذا التقييد غيره مما هو أدل على المقصود منه لم يكن صالحا للتقييد به فلا يجوز منع الفضل على كل حال وإذا تقرر لك هذا عرفت الكلام على جميع ما ذكره المصنف رحمه الله في هذا الفصل.

(1/611)

باب القسمة
[ فصل
يشترط في الصحيحة حضور المالكين أو نائبهم أو إجازتهم إلا في المكيل والموزون وتقويم المختلف وتقدير المستوى ومصير النصيب إلى المالك أو المنصوب الأمين واستيفاء المرافق على وجه لا يضر أي الشريكين حسب الإمكان وأن لا تتناول تركة مستغرق بالدين وفي الإجبار توفية النصيب من الجنس إلا في المهايأة وأن لا تتبعها قسمة إلا بالمراضاة فيهما].
قوله: "فصل: يشترط في الصحيحة" الخ.
أقول : ما كان مشتركا بين جماعة من ميراث أو غيره كل واحد منهم مالك بقدر نصيبه منه فإن قسموه قسموه على قدر الأنصباء فإن كان ذلك المشترك من المكيل أو الموزون أو المذروع أو المعدود مع الاتفاق في الجنس والصفة فأمر القسمة في هذا ظاهر لا يحتاج إلى كلفة وإن كان من غير ذلك فلا يتم العدل في القسمة إلا بمعرفة القيمة ليذهب التغابن ولا بد عند القسمة من حضور كل مالك ليأخذ نصيبه أو حضور من ينوب عنه فإن كانوا لا يتهمون من حضر بخيانه من غاب كفى حضور بعضهم ولا بد أن يصير إلى كل واحد منهم ما ينتفع به بلا ضرر عليه إلا أن تلجيء الضرورة إلى ذلك بأن يكون المشترك بينهم شيئا واحدا لا يمكن انتفاع كل واحد منهم بنصيبه فسيأتي أنها تكون قسمته بينهم بالمهايأة والحاصل أن مثل هذا الباب مرجعه إلي

(1/611)

التراضي لأنه من باب استيفاء الأملاك والحقوق فإن اختصموا في شيء قطع الخصومة بينهم حكام الشريعة بما هو أقرب إلى العدل.
[ فصل
وهي في المختلف كالبيع في الرد بالخيارات والرجوع بالمستحق ولحوق الإجازة وتحريم مقتضى الربا وفي المستوى إفراز].
قوله: "فصل: وهي المختلف كالمبيع".
أقول : وجه هذا أن لكل واحد منهم نصيبا في كل عين من الأعيان المشتركة فإذا تعين بعضها لبعضهم والبعض الآخر للآخر فكأن كل واحد باع ماله في ذلك الصائر إلى غيره ممن صار إليه بعوض وهو ما صار إلى هذا الآخر من النصيب وقد عرفت أن المناط في البيع وغيره من المعاملات هو التراضي فكذا هنا فإن رضا كل واحد بما صار إليه موجب لملك الآخر لما صار إليه وأما ما ذكره من الرد بالخيارات فمبني على وجود ما يقتضي الرد في نصيب أحدهم فقط أما لو كان المقسوم بينهم معينا جميعه فليس لأحدهم أن يرد نصيبه لأن نصيب غيره كنصيبه في ذلك وأما ما ذكره من الرجوع بالمستحق فلا شك فيه لأن هذا الاستحقاق اقتضى بقاء نصيب من أخذ ذلك المستحق في أصل التركة إذ ليس هو منها.
وأما قوله: "ولحوق الإجازة وتحريم مقتضى الربا" فظاهران.
وأما قوله: "في المستوى إفراز" فغير ظاهر لأن العلة التي صار لها غير المستوى كالبيع حاصلة في المستوى إذ نصيب كل واحد من الشركاء ثابت في كل أجزاء المستوى كما هو ثابت في كل أجزاء المختلف ثم أعلم أن هذا التشبيه لها بالبيع هو خاص بهذه الأحكام التي ذكر المصنف في هذا الفصل فلا يكون كالبيع في غيرها وقد بين ذلك أوضح بيان بقوله هي في المختلف كالبيع في كذا وكذا الخ فلا يرد عليه الاعتراض بغير ما قد بينه هنا.
[ فصل
ولا يجابون إن عم ضرها ولا رجوع إن فعلوا فإن عم نفعها أو طلبها المنتفع أجيبوا ويكفي قسام وعدلان والأجرة على الحصص وبها يأما تضره ويحصص كل جنس في الأجناس وبعض في بعض في الجنس وإن تعدد للضرورة أو الصلاح وإذا اختلفت الأنصباء في أرض أخرج الاسم على الجزء وإلا فمخير ولا يدخل حق لم يذكر

(1/612)

فيبقى كما كان ومنه البذر والدفين ولا يقسم الفرع دون الأصل والثابت دون المنبت والعكس إلا بشرط القطع وإن بقي أو الأرض دون الزرع ونحوه ويبقى بالأجرة وعلى رب الشجرة أن يرفع أغصانها عن أرض الغير ولا تملك بمجرد الشرط فإن ادعى الهواء حقا فالبينة عليه وهي على مدعي الغبن والضرر والغلط وتسمع من حاضر في الغبن].
قوله: "فصل: ولا يجابون إن عم ضررها".
أقول : لأن الضرر ممنوع شرعا فطلب الجميع للضرر وإن كان كل واحد قد رضي بضرار نفسه لكن لا حكم لرضائه بضرار غيره بل الظاهر انه لا يجاب طالب الضرار فيما يضر نفسه فقط لما ورد في الضرار عموما وخصوصا كتابا وسنة وبهذا تعرف أنه لا وجه لقوله ولا رجوع إن فعلوا بل لهم دفع الضرار عن أنفسهم ودفع ما يحل نزوله بهم ما لم يحدث بهذا الرجوع ضرار كالضرار الأول أو أشد منه.
وأما قوله: "فإن عم نفعها" فمسلم أنهم يجابون إلى ذلك.
وأما قوله: "أو طلبها المنتفع أجيبوا" فإن كان انتفاعه يستلزم إنزال الضرر بغيره فلا يجاب بل ينظر في وجه يكون به الخلاص من ضرار غيره من إيصاله إلى نفع نفسه إما ببيع للمشترك من الغير وقسمة ثمنه أو بمصيره إلى أحد الشركاء وتسليم حصته الآخر ثمنا لا عينا.
قوله: "ويكفي قسام وعدلان".
أقول : إن تشاجروا فلا يقطع خصومتهم إلا قسام يقسم بينهم ويوصل كل ذي حق بحقه وعدلان يقومان ما يحتاج إلى التقويم وأما إذا لم يتشاجروا وتراضوا فيما بينهم فلا يحتاج إلى قسام ولا إلى عدول للتقويم لأن التراضي هو كما عرفناك المناط المقتضي لتحليل بعض أموال العباد لبعض وليس لبعضهم أن يطلب من بعد غير ما قد رضي به.
وأما قوله: "والأجرة على قدر الحصص" فإذا لم يتورع القسام ويترك طلب الأجرة للحديث الوارد في الزجر عن ذلك فأخذ الأجرة من كل واحد من المشتركين على قدر نصيبه أعدل من أخذها على خلاف هذا الوجه.
قوله: "ويها يأما تضره القسمة".
أقول : إن وقع الرضا من الشركاء بذلك فلا بأس وإن طلبوا ما هو أقطع للشركة وأنفع لأهلها من مصير تلك العين التي تضرها القسمة إلى واحد منهم ولو بالقرعة وتسليم حصة الآخرين من الثمن كان لهم ذلك وهكذا بيعها من الغير وقسمة ثمنها بينهم والحاصل أنه ينبغي السعي فيما فيه الصلاح لهم وقطع الخصومة الكائنة بينهم فإن بقاء الشركة مظنة لحدوث ما عساه ينتهي إلى الشجار والضرار.
وأما قوله: "ويحصص كل جنس" الخ فوجهه أن لكل واحد منهم نصيبا في ذلك الجنس فإذا طلب مصيره إليه كان طالبا لحق ما لم يحصل بذلك ضرار للشركاء أو لبعضهم وهكذا

(1/613)

الجنس الواحد لكل واحد أن يطلب نصيبه منه إلا إذا كان ذلك يوجب ضررا فإنه يقسم بعضه في بعض كما قال المصنف للضرورة أو الصلاح.
والحاصل أن دفع ما فيه مفسدة على الشركاء أو بعضهم وجلب ما فيه مصلحة لهم متعين على متولي القسمة بينهم ومن طلب منهم ما فيه مفسدة أو ذهاب مصلحة كان حقيقا بالعقوبة حتى يرجع عن ذلك.
وأما قوله: "وإن اختلف الأنصباء أخرج الاسم على الجزء" فهذا وجه ما فيه رعاية المصلحة لهم ودفع المفسدة عنهم أو عن بعضهم وإذا أمكن ما هو أصلح من هذا فعله.
قوله: "ولا يدخل حق لم يذكر" الخ.
أقول : القسمة هي إيصال كل شريك بنصيبه من الملك وما يتبعه فلا وجه لقوله ولا يدخل حق لم يذكر بل كل حق يتبع ما هو متعلق به وإلا كان ذلك مقتضيا لخلل القسمة لأنه لم يحصل الإيصال التام والانفصال الحاسم للخصام فيتبع كل أرض طرقها وسواقيها وصباباتها وشربها ويتبع كل دار طرقها ونحوها فإن كان بعض الحقوق تؤدي قسمته إلى الضرار لم تجز قسمته وبقي مشتركا بينهم وينتفع كل واحد منهم به بقدر نصيبه لكن من هذه الحيثية لا من الحيثية التي ذكرها المصنف وهي أنه لا يدخل حق لم يذكر وأما البذر والدفين فإن كان مشتركا بين المقتسمين فلا وجه لبقائه بل يقسم بينهم على قدر الأنصباء إن كانا لواحد منهم أو لغيرهم فليسا مما نحن بصدده وتكون قسمة البذر يتعين نصيب مما يخرج منه لكل واحد منهم بقدر نصيبه وأما الدفين فيستخرج ويقسم كائنا ما كان.
قوله: "ولا يقسم الفرع دون الأصل" الخ.
أقول : لما في ذلك من الضرار والقسمة إنما شرعت لدفعه وهكذا قسمة النابت دون المنبت وهكذا العكس في الأمرين لأن ذلك كله موجب للخصومة المفضية إلى الضرار بالبعض أو الكل وشرط القطع وإن خفف شيئا من هذه المفسدة لكن لا ينبغي جعله مسوغا وهكذا الأرض دون الزرع لاستلزامه لذلك في الغالب ولكون القسمة غير تامة لعدم استيفاء ما يحتاج إلى استيفائه.
وأما قوله: "وعلى رب الشجرة أن يرفع أغصانها عن أرض الغير" فوجهه ظاهر لأنها إذا خرجت الأرض في نصيب أحد الشركاء وخرجت الأرض المجاورة لها التي فيها الشجرة في ملك الآخر كان في إظلالها لأرض صاحب الأرض ضرر عظيم عليه فإن ذلك يؤدي إلى أنها لا تزرع ولا تصلح لغرس الشجر وهكذا غير الشركاء المقتسمين فإنه يجب على رب الشجرة أن يرفع أغصانها عن ملك غيره لما قدمنا من حصول الضرر بذلك ولا يجوز إقرار ما استرسل من الشجر على هواء أرض الغير إلا إذا وقع التراضي والتسامح فإن ادعى رب الشجر أن الهواء حق له فهو يدعي خلاف الظاهر فعليه البينة وأما كون البينة على مدعي الغبن والغلط والضرر فظاهر لأن كل واحد منهم يدعي خلاف الظاهر وأما كونها لا يسمع للدعوى من حاضر في الغبن

(1/614)

فوجهه أن حضوره يدل على خلاف ذلك ولكن لا وجه للمنع من سماع دعواه إذا برهن على ذلك وغاية ما يستفاد من حضوره أن لا يكون القول قوله وأن تكون البينة عليه ولعل المصنف جعل الحضور في القسمة كتولي الملكف للبيع بنفسه وقد تقدم أنه لا يسمع منه دعوى الغبن وقد قدمنا هنا لك ما ينبغي الرجوع إليه والتذكرة له.

(1/615)

كتاب الرهن
[ شروطه
القعد بني جائزي التصرف ولو معلقا أو مؤقتا ويلغو شرط خلاف موجبه وفيه الخيارات والقبض في المجلس أو غيره بالتراضي ويستقر بثبوت الدين قيل وبحلوله قيل وبفوات العين وكونه مما يصح بيعه إلا وفقا وهديا وأضحية صح بيعها والمؤجرة والمزوجة من غيرهما وغير عبديهما والفرع دون الأصل والنابت دون المنبت والعكس إلا بعد القطع وجزءا مشاعا إلا كله فيصح ولو رهن من اثنين فيقتسمان أو يتهايئان حسب الحال ويضمن كل منهما كله ويبقى ضمان المستوفي لا المبريء أو واحد فيضمن كله ويحبسه حتى يستوفي منهما فإن طرأ الشياع فسد].
قوله: "شروطه العقد بين جائزي التصرف".
أقول : لا سبب هنا يتقضي اشتراط العقد كما يفعلونه في الأبواب التي توجب انتقال الملك لأنه لا انتقال هنا بل الرهن باق على ملك مالكه وغاية ما يعتبر هو التراضي بين الراهن والمرتهن على الرهينة وأما كونه بين جائزي التصرف فلا بد من ذلك لتوقف صحة التراضي عليه.
وأما قوله: "ولو معلقا" فلا مانع من ذلك من شرع ولا عقل.
وأما قوله: "ويلغو شرط خلاف موجبه" فوجهه أن موجبه أن يبقى بيد المرتهن حتى يستوفي دينه من الراهن فإذا شرط ما يخالف ذلك فقد شرط ما يرفع موجب الرهن وهو البقاء بيد المرتهن وهكذا كان رهنه صلى الله عليه وسلم كما ثبت في صحيح البخاري وغيره من حديث أبي هريرة قال رهن رسول الله صلى الله عليه وسلم درعا له عند يهودي بالمدينة وأخذ منه شعيرا لأهله وفي الصحيحين [البخاري "5/145"، مسلم "7/288"، وغيرهما ابن ماجة "2437"، أحمد "3/133"، من حديث عائشة أن النبي صلى الله عليه وسلم اشترى

(1/615)

طعاما من يهودي إلى أجل ورهنه درعا من حديد وفي لفظ لهما [البخاري "2916"، مسلم "1603"]، توفي صلى الله عليه وسلم ودرعه مرهون عند يهودي بثلاثين صاعا من شعير وأما كون فيه الخيارات فوجهه أن الراهن قد يمطل في الدين او يفلس فيصير الرهن للمرتهن بهذا السبب فله أن يرده بالعيب ونحوه وقد يكوب سبب ما يوجب الخيار فيه ناقصا عن الوفاء بدين المرتهن فيطلب إبداله بما يفي بدينه.
وأما قوله: "والقبض في المجلس" فوجهه أنه لا يكون الرهن رهنا إلا بقبض المرتهن له لأنه باق على ملك الراهن فلا يثبت به الحق للمرتهن إلا بالتراضي مع القبض ولا يحتاج مثل هذا إلى الاستدلال لأن ماهية الرهينة لا توجد إلا بذلك وأما اعتبار المجلس فلا وجه له إلا مجرد الخيال بما يزعمونه من اشتراط العقد وقد أحسن المصنف بتعقيبه بقوله أو بعده مع التراضي فإن الرهن ليس هو إلا التراضي مع القبض حتى يثبت تعلق الحق للمرتهن به وليس في حديث: "الرهن يركب ودره يشرب وعلى الذي يركب ويشرب نفقته" ما يدل على عدم اشتراط القبض لأن الرهن غير مراد بهذا الحديث لكونه ملكه وعلى المالك إنفاق ملكه فكيف جعل عليه النفقة في مقابل الشرب والركوب وأيضا ورد في لفظ من ألفاظ هذا الحديث عند أحمد: "إذا كانت الدابة مرهونة فعلى المرتهن علفها" وأما كونه يستقر ثبوت الدين فوجهه أنه لا يصدق عليه مسمى الرهن إلا بذلك لأنه لا يكون إلا في مقابلة دين ثابت على الراهن فقبل ثبوته عليه ليس برهن وإنما هو مهيأ للرهنية.
وأما قوله: "وبفوات العين" فلا وجه له بل يستقر رهنا بمجرد قبض الراهن لتلك العين التي وقع الرهن لها فليس للراهن استرجاعه إلا برد العين وهذا هو المعنى الاستقراري استقرار الرهينة وتسلط المرتهن على حبس الرهن وأما الضمان فباب آخر وأما اشتراط كون الرهن مما يصح بيعه فلا وجه له بل ينبغي أن يقال وكونه مما يصح تملكه حتى إذا عجز الراهن عن الوفاء أو أفلس صار الرهن ملكا للمرتهن ولو قال المصنف هكذا لم يحتج إلى قوله: إلا وقفا الخ وقد طول المقال في الصور المستثناة.
[ فصل
ولا يصح في عين إلا بعد التضمين ويكفي طلبه من المستعير والمستآم لا الوديع والمستأجر ولا في وجه وجناية عبد وتبرعا بغير أمر وإضافة وكل فوائده رهن مضمون لا كسبه ومؤنه كلها على الراهن فإن اتفق المرتهن فكالشريك].
قوله: " فصل : "ولا يصح في عين" الخ.
أقول : إذا كان المطلوب من المراهنة هو أن يتوثق المرتهن بما صار من ماله عند الراهن فلا

(1/616)

فرق بين عين ودين لوجود الغرض من المراهنة فيهما ومن ادعى أنه لا يكون إلا في دين فعليه الدليل ولا ينفعه ورود الرهن في الدين فإن ذلك لا ينفي صحته في العين ولا يصلح للمانعية ثم ما ذكره من الاكتفاء بطلب الرهن في التضمين للمستعير والمستام دون الوديع والمستأجر لا وجه له ولا يرجع إلى رواية ولا رأي صحيح وقد قدمنا الكلام على هذا في الفصل الذي عقده في الإجارة لمن يضمن ومن لا يضمن.
وأما قوله: "ولا في وجه" فظاهر لأنه لم يكن قد تعلق بذمة كفيل الوجه ما يقتضي الاستيثاق منه بالرهن.
وأما قوله: "وجناية عبد" فلا وجه للمنع منه لأنه قد تعلق أرش تلك الجناية بمال السيد وإن اختار تسليم رقبة العبد لأنها مال من جملة ماله ولا منافاة بين تعلقها برقبة العبد وبين كونها متعلقة بمال السيد وإنما هذه الفروقات والتفريعات كثيرا ما تقع مبنية على غير أساس.
وأما قوله وتبرعا بغير أمر وإضافة فصحيح لأنه مع عدم الأمرين لا يكون رهنا عن الذي عليه الدين أما لو أمره أو أضافه إليه وأجاز فظاهر أن ذلك يصح.
قوله: "وكل فوائده رهن مضمون".
أقول : قد قدمنا ما ثبت في صحيح البخاري وغيره من حديث أبي هريرة عن النبي صلى الله عليه وسلم أنه كان يقول: "الظهر يركب بنفقته إذا كان مرهونا ولبن الدر يشرب بنفقته إذا كان مرهونا وعلى الذي يركب ويشرب النفقة"، وقد قدمنا أنه ثبت في رواية بلفظ: "إذا كانت الدابة مرهونة فعلى المرتهن علفها ولبن الدر يشرب وعلى الذي يشرب نفقته"، فكانت هذه الرواية معينة للمراد بالحديث وهو أن الفوائد للمرتهن والمؤن عليه ومما يؤيد هذا أنه لا معنى لكون الراهن يركب ويشرب إلى مقابل النفقة فإن الرهن ملكه فلا ينفق على ملكه بعوض ولا يعارض هذا حديث أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: "لا يغلق الرهن من صاحبه الذي رهنه له غنمه وعليه غرمه"، أخرجه الشافعي والدارقطني وحسن إسناده والحاكم والبيهقي وابن حبان في صحيحه وله طرق ولكن محل الحجة منه قوله: "له غنمه وعليه غرمه"، وقد اختلف في رفع هذه الزياد ووقفها وصرح ابن وهب راوي هذا الحديث بأن هذه الزيادة من قول سعيد بن المسيب وهكذا صرح أبو داود في المراسيل أنه من كلام سعيد بن المسيب فالرجوع إلى الحديث الأول مع صحته هو المتعين فتكون الفوائد المنصوص عليها في الحديث للمرتهن ويلحق غيرها من الفوائد بها بالقياس بعدم الفارق والكسب من جملتها فلا وجه للفرق بينه وبينها فتكون كلها للمرتهن والمؤن عليه من نفقة وغيرها مما تدعو إليه حاجة الرهن.
[ فصل
وهو كالوديعة إلا في جواز الحبس وأنه في العقد الصحيح ولو مستأجرا أو مستعارا لذلك ولم يخالف المالك مضمون كله ضمان الرهن إن تلف بأوفر قيمه من القبض إلى التلف

(1/617)

والجناية إن أتلف وفي نقصان بغير السعر يسيرا الأرش غالبا وكثيرا التخيير ويساقط الدين إلا لمانع وعلى مستعمله منهما إلا بإذن الآخر الأجرة وتصير رهنا ولا تصرف للمالك فيه بوجه إلا بإذن المرتهن فإن فعل نقض كالنكاح إلا العتق والاستيلاد على الخلاف]
قوله: "فصل: وهو كالوديعة".
أقول : يرد أنه كالوديعة في أمر خاص وهي عدم جواز انتفاع المرتهن به وتصرفه فيه لا في جواز حبسه له حتى يستوفي دينه فإن ذلك هو موضع الرهن.
وأما قوله: "وفي أنه في العقد الصحيح" فمبني على أنه لا بد من العقد وقد عرفناك أنه لا وجه لذلك.
وأما قوله: "ولو مستأجرا أو مستعارا لذلك" فظاهر أنه لا فرق بين كون الرهن ملكا للراهن أو أنه استأجره أو استعاره ليرهنه فإن الكلام واحد في ضمان المرتهن عند من قال بضمانه وإن اختلف الحال فيما بين الراهن ومن استأجر منه الرهن أو استعاره منه.
وأما قوله: "مضمون كله ضمان الرهن إن تلف بأوفر قيمة من القبض إلى التلف" فمن ساقط التفريع وزائف الرأي وخبط الاجتهاد يا لله العجب كيف يكون هذا الضمان المشدد المؤكد الذي جاوز حد كل ضمان في الأبواب التي قد حصل فيها سبب من أسباب الضمان الشرعية كالغصب فلو أن رجلا ارتهن عينا وتوثق ببقائها لديه حتى يستوفي دينه ثم تلف بغير جناية ولا تفريط بأمر سماوي فهل يسوغ هذا شرع أو يقبله عقل أو يستحسنه رأي وقد عرفناك أن أموال العباد معصومة بعصمة الإسلام لا يحل لمسلم أن يحلها لغيره أو يستحلها بغير شرع واضح وإلا كان من أكل أموال الناس بالباطل أو تأكيلها وإذا عرفت هذا فلا ضمان على المرتهن إلا لجناية أو تفريط لأنه قد تسبب بذلك إلى تلفها ولا يضمن غير ذلك كائنا ما كان لأنه أخذها بإذن مالكها في حق أثبته له الشرع وهو التوفق ببقائها لديه في دينه الذي انتفع به مالكها.
وأما قوله: "وعلى مستعمله منهما" الخ فقد عرفت ما تقدم في فوائد الرهن والركوب استعمال للرهن وقد تقدم النص عليه في الحديث وأما استعماله على وجه ينقص به كلبس الثوب فلا يجوز ذلك للمرتهن فإن فعل لزمه أرش النقض فيما نقص بالاستعمال وأما الراهن فلا يجوز له ذلك لأن الرهن في حبس المرتهن فإن فعل فلا شيء عليه لأنه استعمل ملكه وأما كونه لا ينفذ للمالك فيه تصرف فظاهر لأن تصرفه فيه ببيع أو نحوه يخالف موجب الرهن فإن أذن المرتهن فقد رضي لنفسه بترك حقه المتعلق بالرهن من الحبس له حتى يستوفي دينه فإن فعل كان للمرتهن نقضه وأما استثناء العتق والاستيلاد فالظاهر أنهما لا ينفذان في الحال لأن حق المرتهن سابق لهما فإن انتهى الحال إلى رجوع الرهن للراهن نفذ وإلا فلا يثبت للعبد أو الأمة حكم الحرية ولا تصير أم الولد أم ولد بذلك.

(1/618)

[ فصل
وإذا قارن التسليط العقد لم ينعزل إلا بالوفاء وإلا صح بالموت أو اللفظ وإيفاء البعض أمارة ويد العدل يد المرتهن غالبا وإذا باعه غير متعد للإيفاء أو لرهن الثمن وهو في غير يد الراهن فثمنه وفاء أو رهن مضمون وهو قبل التسليم مضمون غالبا].
قوله: "فصل: وإذا قارن التسليط العقد" الخ.
أقول : مجرد وقوع التسليط مسوغ للمرتهن أن يبيع الرهن في الوقت الذي عينه له أو مطلقا مع عدم التعيين واشتراط المقارنة ليس إلا لمراعاة الأمور اللفظية التي قد عرفناك غير مرة أنها لا تراعى ولا تؤثر بل التراضي هو المناط الشرعي في المعاملات وما ترتب عليها من التصرفات فإذا قال الراهن للمرتهن إذا لم أوفك بدينك في وقت كذا فالرهن لك به كان ذلك موجبا لثبوت ملكه للرهن ولا يشترط غير ذلك وهكذا إذا قال له إذا لم أوفك بالدين إلى وقت كذا فقد سلطتك على بيع هذا الرهن واستوف من ثمنه دينك كان هذا صحيحا والزائد والناقص يتراجعان فيه وبهذا تعرف أنه لا فرق بين التسليط المقارن للعقد أي لوقت الرهن وبين المتقدم عليه والمتأخر عنه فالكل تجارة عن تراض وإذا سلم الراهن بعض الدين وقبضه المرتهن فقد رضي لنفسه بعدم التسليط على ما يقابل ذلك القدر الذي قبضه فلا يجوز له بيع ما يقابله من الرهن وله بيع ما يقابل الباقي من الدين إذا لم يسلم الراهن ما بقي عليه من الدين.
وأما قوله: "ويد العدل يد المرتهن" فينبغي أن يقال إن يده يد لهما فإن تراضيا على أن الفوائد تكون له إلى مقابل نفقة الرهن ونحوها فذاك وإن لم يتراضيا فالفوائد للمرتهن والمؤن عليه على ما قدمنا ولا يجوز له تمكين أحدهما منه إلا بعد تسليم الدين لأن ذلك هو الذي يقتضيه وضعه له على يد العدل.
وأما قوله: "وإذا باعه غير متعد للإيفاء أو لرهن الثمن فثمنه وفاء أو رهن مضمون" فظاهر لأنه إذا بيع الإيفاء صار ثمنه مكان دين المرتهن وإن بيع لسبب موجب لبيعه ليكون الرهن هو ثمنه فحكم هذا الثمن حكم الرهن الذي هو ثمن له في الرهنية وليس لهذا الكلام كثير فائدة لا سيما على ما قررناه في هذا البحث.
[ فصل
ولا يضمن المرتهن إلا جناية العقور إن فرط وإلا فعلى الراهن إن لم تهدر ولا يخرجه عن صحة الرهنية والضمان إلا أن يجب القصاص أو التسليم والمالك متمكن من الإيفاء أو الإبدال وكذا لو تقدمت العقد ويخرجه عنهما الفسخ وسقوط الدين بأي وجه

(1/619)

وزوال القبض بغير فعله إلا المنقول غالبا ط ويعود إن عاد ولا يطالب قبله الراهن ومجرد الإبدال عند م ومن الضمان فقط بمصيره إلى الراهن غصبا أو أمانة أو أتلفه وعليه عوضه لا تعجيل المؤجل وهو جائز من جهة المرتهن وتصح الزيادة فيه وفيما هو فيه والقول للراهن في قدر الدين ونفيه ونفي الرهنية والقبض والإقباض حيث هو في يده والعيب والرد والعين غالبا ما لم يكن المرتهن قد استوفى ورجوع المرتهن عن الإذن بالبيع وفي بقائه غالبا وللمرتهن في إطلاق التسليط والثمن وتوقيته وقدر القيمة والأجل وفي أن الباقي الرهن وبعد الدفع في أن ما قبضه ليس عما فيه الرهن أو الضمين وفي تقدم العيب غالبا وفي فساد العقد مع بقاء الوجه كرهنيته خمرا وهي باقية].
قوله: "فصل: ولا يضمن المرتهن إلا جناية العقور إن فرط".
أقول : هذا صحيح وقد قدمنا أنه لا يضمن إلا ما جنى أو فرط فإذا فرط في حفظ العقور كان هذا التفريط أحد السببين الموجبين لثبوت الضمان عليه وإذا لم يحصل منه تفريط فضمان ما جناه العقور على مالكه وهو الراهن لأن كونه عقورا يوجب ثبوت الضمان عليه وإذا كان الرهن عبدا فجنى ما يوجب القصاص وجب تسليمه للقصاص وإذا اختار المجني عليه الأرش كان متعلقا برقبة العبد ووجب تسليمها إليه.
وأما قوله: "والمالك متمكن من الإيفاء أو الإبدال" فوجهه أنه قد تعلق بهذا الرهن حق المرتهن فيحسبه حتى يستوفي دينه أو يبدله الراهن برهن آخر فإن لم يتمكن الراهن من أحد الأمرين استسعى العبد بما تلعق برقبته حتى يوفي ما عليه من أرش الجناية ويبقى رهنا هذا أعدل ما يقال وأحسن ما يقضى به ويكون تعلق المرتهن به مسوغا لمثل ذلك ليحصل الوفاء بالحقين ولا ظلم على العبد فهو إنما استسعي بجناية.
وأما قوله: "ولو تقدمت العقد" فلا وجه له فإن تقدم الجناية على الرهن قد أوجب تعلقها برقبة العبد فكان المجني عليه أحق بها ولم يكن إذ ذاك قد عارض هذا الحق في رقبته ما هو حق للمرتهن فالراهن عند رهنه له كأنه رهن ما هو لغيره وأما تعليل ما ذكره بأنه بقي للسيد في العبد تصرف فهذا التصرف الذي بقي على تقدير التسليم لا يبلغ إلى هذا الحد المقتضي لخلاف ما توجبه الجناية المتعلقة بالرقبة.
قوله: "ويخرجه عنهما الفسخ".
أقول : هذا صحيح لأن المرتهن قد رضي بإسقاط حقه من حبس هذه العين المرهونة إن كان الفسخ بالتراضي وإن كان بالحكم فقد لزمه ما حكم به الحاكم ويجب على الراهن إبدال الرهن أو تسليم الدين وهكذا سقوط الدين بأي وجه لأنه قد زال السبب الذي استحق به المرتهن حبس الرهن.
وأما قوله: "وزوال القبض بغير فعله" فوجه ذلك أن الرهن إذا زال قبض المرتهن له بما لا

(1/620)

يوجب ضمانة عليه فقد خرج الرهن بذلك عن الرهينة ووجب على الراهن إبداله أو تسليم الدين فإن عاد قبل تسليم الدين عاد عليه حكم الرهن ويرد المرتهن ما أبدله به الراهن إلا أن يتراضيا على رهنية البدل عاد الرهن المبدل إلى ماكله ولا فرق بين المنقول وغيره في هذا فلا وجه لقوله إلا المنقول وبهذا تعرف صحة قول أبي طالب ويعود إن عاد وعدم صحة قوله ولا يطالب قبله الراهن وأما ما حكاه عن المؤيد بالله من أن الرهن يخرج عن الرهنية والضمان بمجرد الإبدال فصحيح إذا تراضيا على ذلك.
وأما قوله: "ويخرج عن الضمان فقط بمصيره إلى الراهن غصبا أو أمانة" فقد عرفناك أن المرتهن لا يضمن إلا ما جنى أو فرط لأنه صار إليه بإذن الشرع فإذا لم يحصل أحد هذين السببين فالرهن خارج عن ضمانة من الأصل وإن حصل منه أحدهما فالضمان ثابت عليه إلا أن يصير إلى المالك باختياره وعلمه فقد صارت العين إلى مالكها وسيأتي في الغصب أنه يسقط الضمان بمثل هذا ولعله يأتي هنالك إن شاء الله ما يزيد المقام وضوحا وأما كونه يخرج عن الضمان إذا أتلفه الراهن فصحيح وعليه عوضه برهن آخر لأن المرتهن قد استحق حبس الرهن حتى يستوفي دينه فإذا أتلفه الراهن فقد ألزم نفسه العوض ولا يلزمه تعجيل الدين المؤجل لأن له حقا في الأجل الذي تراضيا عليه.
وأما قوله: "وهو جائز من جهة المرتهن" فظاهر لا يحتاج إلى ذكره لأنه إذا أسقط حقه من الحبس سقط بل إذا أسقط دينه من الأصل سقط.
قوله: "والقول للراهن في قدر الدين".
أقول : القول لمنكر الزيادة والبينة على مدعيها ولا وجه لإطلاق كون القول للراهن في القدر وأما كون القول للراهن في نفي الرهنية فصحيح لأن الأصل عدمها لكن إذا كان الرهن قد صار في يد المرتهن كان الظاهر معه والظاهر عندهم مقدم على الأصل وهكذا يكون القول قول الراهن في نفي العيب ونفي الرد لأن الأصل عدمهما.
وأما قوله: "وفي العين ما لم يكن المرتهن قد استوفى" فوجه ذلك أن الأصل عدم رد العين المرهونة إلا أن يكون المرتهن قد استوفى دينه فإن ذلك قرينة على عدم بقاء الرهن لديه فيكون الظاهر معه وهكذا يكون القول قول الراهن في نفي رجوع المرتهن عن الإذن بالبيع مع اتفاهما على أصل وقوع الإذن لأن الأصل عدم الرجوع وهكذا يكون القول قول الراهن في بقاء الرهن وعدم تلفه لأن الأصل البقاء.
وأما قوله: "وللمرتهن في إطلاق التسليط" فوجهه أن التقييد بوقت معين زيادة والأصل عدمها وأما في التوقيت أي في قدر الوقت فالقول قول نافي الزيادة والبينة على مدعيها وهكذا في قدر القيمة وقدر الأجل القول قول نافي الزيادة والبينة على مدعيها وهكذا يكون القول قول

(1/621)

المرتهن في أن الباقي هو الرهن لأن الأصل بقاؤه على الحالة التي كان عليها والتلف خلاف الأصل وهكذا يكون القول قول المرتهن إذا كان له على الراهن دينان أحدهما فيه رهن أو ضمين والآخر ليس كذلك فقبض أحدهما واختلفا هل المقبوض ما فيه الرهن أو الضمين أو الآخر فإن القول قول المرتهن لأن الراهن يدعي ارتفاع الرهنية أو الضمانة والأصل عدم ذلك.
وأما قوله: "وفي تقديم العيب" فغير ظاهر بل الأصل عدم التقدم فالبينة على مدعي التقدم وهكذا ألا يكون القول قول المرتهن في دعوى فساد العقد لأن الأصل عدم ذلك مع كونه يريد بهذه الدعوى إسقاط حق عليه ولكن إذا كان وجه الفساد موجودا فالظاهر معه ويمكن أن يقال إن الأصل عدم وجود هذا الوجه المفسد للرهن قبل التراهن كما تقدم في تقدم العيب.

(1/622)

كتاب العارية
[ فصل
هي إباحة المنافع وإنما تصح من مالكها مكلفا مطلق التصرف ومنه المستأجر والموصى له لا المستعير وفيما يصح الانتفاع به مع بقاء عينه وإلا فقرض غالبا ونماء أصله وإلا فعمرى وهي كالوديعة إلا في ضمان ما ضمن وإن جهله ووجوب الرد ويكفي مع معتاد وإلى معتاد وكذا المؤجرة واللقطة لا الغصب والوديعة]
قوله: "كتاب العارية هي إباحة المنافع".
أقول : هذا هو معنى العارية لغة وشرعا واصطلاحا فمن أباح لغيره الانتفاع بملكه فقد أعاره إياه كونها إنما تصح من مالكها فغير محتاج إلى ذكره لأن ما كان بإباحة غير المالك ليس بعارية بل غصب وأما كونه مكلفا مطلق التصرف فصحيح لأن الصبي والمجنون لا يصح منهما العارية وهكذا المحجور عليه لا تصح منه العارية وكان قيد إطلاق التصرف يغني عن قيد التكليف لأن الصبي والمجنون غير مطلقي التصرف وقيد ماكلها يغني عن قوله ولو مستأجرا لأن المستأجر مالك للمنافع ويخرج به أيضا قوله لا المستعير لأنه ليس بمالك لها فلا يحتاجان إلى التنصيص عليهما لأن أحدهما دخل بالمنطوق والآخر خرج بالمفهوم وأما اشتراط أن يكون فيما يصح الانتفاع به مع بقاء عينه فلا يصدق مسمى العارية إلا على ما كان كذلك لأن ما لا يمكن الانتفاع به أصلا لا فائدة في عاريته وما أمكن الانتفاع به مع إتلاف عينه ليس بعارية بل هبة أو نحوها وأما اشتراط نقاء نماء أصله فلا وجه له بل يكون عارية مع أذنه للمستعير بالانتفاع بالنماء مدة

(1/622)

مؤقتة وسيأتي في العمري والرقبى أن المقيدة منها عارية تتناول إباحة الأصلية مع الفرعية.
قوله: "وهي كالوديعة إلا في ضمان ما ضمن".
أقول : العارية والوديعة لا يضمن المستعير والوديع إلا لجناية منه أو تفريط فإذا أراد صاحبهما تضمينه ورضي لنفسه بذلك فمجرد هذا الرضا مسوغ للتضمين وأما ما يروى من حديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: "لا ضمان على مؤتمن"، كما رواه الدارقطني وفي رواية أخرى للدارقطني بلفظ: "ليس على المستعير غير المغل ضمان ولا على المستودع غير المغل ضمان"، ففي إسناد اللفظ الأول من لا يقوم به الحجة وأما اللفظ الثاني فقال الدارقطني إنما يروى عن شريج غير مرفوع وفي إسناده أيضا ضعيفان ومع هذا فنحن نقول بموجبهما أنه لا ضمان عليهما لكن إذا جنيا كان الضمان من الجناية وإذا فرطا كان الضمان عليهما من جهة التفريط وذلك جناية لصاحبهما فيصدق على كل واحد منهما أنه مغل وأما حديث: "على اليد ما أخذت حتى تؤديه"، كما أخرجه أحمد "5/8، 12، 13"، وأبو داود "3561"، والترمذي "1266"، وابن ماجه "2400"، وصححه الحاكم من حديث الحسن عن سمرة فلا شك في دلالة الحديث على وجوب الرد وأما دلالته على الضمان على تقدير أن المعنى على اليد ضمان ما أخذت فغير مسلم بل الظاهر أن المعنى على اليد تأدية ما أخذت كما يدل عليه آخر الحديث حتى تؤديه ويمكن أن يكون التقدير على اليد حفظ ما أخذت حتى تؤديه وترك الحفظ تفريط يوجب الضمان كما تقدم إذا كان ممكنا والا فلا تفريط وهكذا حديث: "أد الأمانة إلى من أئتمنك" كما أخرجه أبو داود والترمذي وحسنه الحاكم وصححه من حديث أبي هريرة فإنه يدل إلا على مجرد التأدية وأما كونه يضمن إذا ضمن ورضي بذلك فالمناط هو مجرد حصول الرضا فإذا لم يقبل ذلك لم يصح تضمينه ويدل على هذا ما أخرجه أحمد "3/401"، وأبو داود "3562"، والنسائي والحاكم من حديث صفوان بن أمية أن النبي صلى الله عليه وسلم استعار منه يوم حنين أدرعا فقال: أغصبا يا محمد؟ قال: "بل عارية مضمونة"، قال فضاع بعضها فعرض عليه النبي صلى الله عليه وسلم أن يضمنها فقال أنا اليوم في الإسلام أرغب وأما قول المصنف وإن جهله فلا وجه له وأما وجوب الرد فهو كائن فيهما كما عرفت.
وأما قوله: "ويكفي مع معتاد" وإلى معتاد فلا فرق بينهما أيضا أنه يكفي في ردهما ذلك.
وأما قوله: "وكذا المؤخرة والقطة لا الغصب والوديعة" فاستطراد لما هو خارج عن الباب وقد تقدم بيان من يجب عليه الرد ومن لا يجب عليه وفي الجميع الرد من أحد هؤلاء بنفسه بل رسوله يكفي ومن زعم خلاف ذلك فعليه الدليل.
والحاصل أن المعتبر ما يصدق عليه اسم التأدية المذكورة في الحديث السابق بقوله حتى يؤديه ولا شك أن رد ذلك مع معتاد للرد معه وعلى معتاد للرد إليه يصدق عليه أنه تأدية لأن يد الرسول يد مرسلة ويد من ينوب في العادة عن المالك بقبض أملاكه يد له.

(1/623)

[ فصل
وتضمن بالتضمين والتفريط والتعدي في المدة والحفظ والاستعمال وإن زال لا ما ينقص بالانتفاع ويصح فيها مطلقا وعلى الراجع في المطلقة والمؤقتة قبل انقضاء الوقت للمستعير في الغرس والبناء ونحوهما الخياران وفي الزرع الثلاثة إن قصر وتأبد بعد الدفن والبذر للقبر حتى يندرس وللزرع حتى يحصد إن لم يقصر وتبطل بموت المستعير وتصير بشرط النفقة عليه إجارة ومؤقتها بموت المالك قبل انقضاء الوقت وصية والقول للمستعير في قيمة المضمونة وقدر المدة والمسافة بعد مضيهما وفي رد غير المضمونة وعينها وتلفها وأنا إعارة لا إجارة].
قوله: "فصل: ويضمن بالتضمين".
أقول : قد قدمنا الكلام على هذا قريبا وفي الفصل الذس عقده المصنف لذلك في الإجارات وأما كونها تضمن بالتفريط فلما قدمنا من أن ذلك جناية وخيانة ومن جملته التعدي في المدة والحفظ والاستعمال فإن هذا كله تفريط وكان الاقتصار عليه يغني عن هذا التطويل وأما كونه لا يضمن ما ينقض بالانتفاع فلأن ذلك هو موضوع العارية فلو كان مضمونا لم يكن عارية وأما صحة الرجوع فيها فلكونها من باب التكرم والمسامحة وهي ملكه متى شاء استرجعها ولم يوجب فيها ولا في منافعها حقا لازما للغير.
قوله: "وعلى الراجع في المطلقة والمؤقتة قبل انقضاء الوقت" الخ.
أقول : إن كان المستعير مأذونا بالغرس والبناء ونحوهما فلا شك أن المعير قد غره بذلك وأوقعه في الغرم فله الخياران أو الخيارات وإن لم يأذن له بذلك بل أعاره عارية مطلقة أو ذكر له مطلق الانتفاع فلا ينصرف مثل ذلك إلى الغرس والبناء ونحوهما بل إلى الانتفاع بالشجر الموجودة ونحوهما في الأرض عند عاريتها وإن لم يكن فيها شجر ولا ينتفع بها إلا بالزرع كان الإذن المطلق منه متصرفا إلى الزرع إذ لا وجه يحمل عليه العارية ويوجد فيه مطلق الانتفاع في الأرض إلا بالزرع فيثبت للمستعير ما ذكره من الخيارات لأنه مغرور من جهة المعير هكذا ينبغي أن يقال في هذا البحث وأما إطلاق إثبات الخيارات فيما لا يقتضيه الإذن بالانتفاع من غرس أو بناء أو حلية أو ما يشبه ذلك فغير سديد.
وأما قوله: "وتأبد بعد الدفن" فلا بد من تقييده بأن المالك أعارة لذلك وأذن له به فإنه بالإذن قد رضي لنفسه ببقاء ذلك القبر في ملكه إذ العرف العام أن الإذن يقتضي ذلك وأما لو أعاره للانتفاع فوقع منه الدفن فينقل الميت من المحل لأن الإذن المطلق لا ينصرف إليه.

(1/624)

وأما قوله: "وللبذر حتى يحصد" فقد قدمنا الكلام في الزرع حيث أعاره الأرض للانتفاع بها ولم يوجد وجه للانتفاع بها إلا بالزرع وكلام المصنف ها هنا مبني على الفرق بين دخول الزرع في مطلق الإذن وبين الإذن للمستعير بالبذر مع تقييد الطرف الأول بالتقصير وهذا الطرف بعدمه والأولى ما قدمه من الخيارات في الصورتين جميعا لأنه غاية العدل بين المعير والمستعير لكن إذا حصل التقصير من المستعير حتى تأخر حصاد الزرع عن المدة المسماة كان عليه أجرة بقاء الزرع وأما كونها تبطل بموت المستعير فظاهر لأن المعير أباح منافع ملكه وله ولم يبحها لغيره وأما كونها تصير شرط النفقة عليه إجارة فوجهه أن العارية هي إباحة المنافع بلا عوض وهذا الشرط قد اقتضى العوض ولكن الأعراف قديما وحديثا أن المستعير ينفق على العين المستعارة ويقوم بما يحتاج إليه ما دامت في يده فيكون هذا مقتضيا لبقائها إعارة وعدم مصيرها إجارة.
وأما قوله: "ومؤقتها بموت المالك قبل انقضاء الوقت وصية" فوجهه أن قد فعل ذلك وهو مالك للعين وتصرفه نافذ فيها فيكون له حكم ما فعله في أملاكه من النفوذ ولكن لا وجه لقوله وصية بل قد نفذ ذلك في وقته واستحقه المستعير إلا أن يكون في وقت لا ينفذ فيه تصرفاته إلا من باب الوصايا أو أضاف ذلك إلى بعد موته.
قوله: "والقول للمستعير في قيمة المضمونة".
أقول : القول في ذلك قول نافي الزيادة والبينة على مدعي الزيادة لأن الأصل عدمها وهكذا قدر المدة والمسافة القول قول نافي الزيادة من غير فرق بين المضي وعدمه لأن المعير وإن كانت دعواه تستلزم أن يكون المستعير غاصبا فدعوى المسعير تلزم إثبات حق له في ملك الغير والأصل عدمه فالرجوع إلى الأصل وهو عدم الزيادة أولى وهذا على تقدير أن المعير ما أراد الرجوع بهذه الدعوى أما لو أراده كان ذلك له من غير تداع.
وأما قوله: "وفي رد غير المضمون" فوجهه أنه أمين فيما لا ضمان فيه فيكون القول قوله بخلاف المضمون فإنه فيه ليس بأمين فعليه البينة وهكذا يكون القول قول المستعير في رد عين العارية لأنه أمين وهكذا في تلفها.
وأما قوله: "وأنها إعارة لا إجارة" فمع النزاع بينهما في ذلك لا يصح أن يقال إن المدعي للإعارة أمين وحينئذ فهو يدعي إثبات حق له في تلك العين ومدعي الإجارة يدعي إثبات الأجرة عليه فكل واحد منهما مدع ومدعي عليه وليس أحدهما بقبول قوله أولى من الآخر فيرجع إلى البينة أو التحالف.

(1/625)

كتاب الهبة
[ فصل
شروطها الإيجاب والقبول أو ما في حكمه في المجلس قبل الإعراض وتلحقه الإجازة وإن تراخي وتكليف الواهب وكون الموهوب مما يصح بيعه مطلقا وإلا فلا إلا الكلب ونحوه ولحم الأضحية والحق ومصاحب مالا تصح هبته فيصح وتمييزه بما يميزه للبيع.
قوله: فصل : "وشروطها الإيجاب والقبول" الخ.
أقول : الهبة هي أن يتكرم على غيره بنصيب من ماله عن طيبة نفس فإذا وقع هذا فهي الهبة الشرعية ولا يشترط في ذلك إيجاب ولا قبول ولا مجلس بل إن قبله الموهوب له ورضي بمصيره إليه ولو بعد مدة مهما كان الواهب باقيا على ذلك العزم فهذه هبة صحيحة وليس في الشرع ما يدل على ألفاظ مخصوصة ولا على مجلس ولا على قبض ومن زعم أن في الشريعة ما يدل على شيء من ذلك فهو مطالب بالدليل وأما كونه الهبة تلحقها الإجازة فهذه الإجازة على نفس الهبة لما عرفناك غير مرة أن تصرف الفضولي لا يصح وإن أجازة المالك لما فعله هو نفس التصرف الذى اقتضى نقل الملك ما مالك إلى مالك وأما اشتراط تكليف الواهب فأمر لا بد منه لأن الهبة تصرف في المال والتصرف فيه لا يصح إلا من جائز وجائز التصرف لا يكون إلا مكلفا وأما كون الموهوب مما يصح بيعه فليس المراد إلا أن يكون مما يصح تملكه للموهوب له وأما استثناء الكلب فلا وجه له لأنه مما لا يصح تملكه فلا يصح بيعه ولا هبته ولا وجه لاستثناء لحم الأضحية لأن يصح تملكه وتمليكه كما في الحديث الصحيح أنه صلى الله عليه وسلم قال لأهل الضحايا: "كلوا وادخروا وائتجروا"، [البخاري "5569"، مسلم "28/1971"].
وأما قوله: "والحق" فقد عرفناك فيما سبق أن الفرق بين الحقوق والأملاك وجعل كل واحد منهما مختصا بشيء مما تحت يد الثابت عليه إنما هو مجرد اصطلاح من بعض أهل الفروع وإذا عرفت ذلك هان عليك الخطب ولم تحتج إلى الاشتغال بما في ذلك من التفاريع والتفاصيل.
وأما قوله: "ومصاحب ما لا يصح هبته" فقد قدمنا أنه إذا انضم إلى جائز البيع غيره صح بيع ما يجوز بيعه وبطل بيع لا يجوز بيعه وأنه لا وجه لتعدي البطلان مما لا يصح بيعه إلا ما يصح بيعه.
وأما قوله: "وتمييزه بما للبيع" فالمعتبر بأن يكون معلوما عند الواهب والموهوب له جملة أو تفصيلا فلو وهبه شيئا مجهولا عندهما ثم فسره من بعد كانت الهبة صحيحة.

(1/626)

[ فصل
ويقبل للصبي وليه أو هو مأذونا لا السيد لعبده ويملك ما قبله وإن كره].
قوله: "فصل: ويقبل للصبي وليه" الخ.
أقول : هذا صحيح لأن الهبة للصبي فيها مصلحة له إذا لم تشتمل على مفسدة راجحة على المصلحة وأما ما وهب للعبد فهو في الحقيقة هبة لسيده عند من يقول إن العبد لا يملك وأما عند من يقول إنه يملك فالقبول إليه لا إلى سيده وأما كونه يملك السيد ما قبله العبد وإن كره فذلك مبني على القول الأول ولكن إذا كره لم تصح الهبة وترجع لمالكها لأن هذا الباب مبني على التراضي.
[ فصل
وتصح بعوض مشروط مال فتكون بيعا ومضمر وغرض فيرجع لتعذرهما وفورا في المضمر وله حكم الهبة لا البيع إلا في الربا وما وهب لله ولعوض فللعوض وليس على الراجع ما أنفقه المتهب].
قوله: "مثل ويصح بعوض مشروط".
أقول : الهبة شرعا ولغة هي التي تكون على جهة المكارمة إذا وقعت المكافأة عليها فذلك أيضا على جهة المكارمة وأما إذا كانت مشروطة بعوض فليس هذه هبة شرعية ولا لغوية بل هذه مبايعة خارجة عن باب الهبة داخلة في باب البيع فتكون كما قال المصنف بيعا فإذا لم يحصل العوض المشروط كان ذلك كعدم تسليم ثمن المبيع فترجع العين لمالكها لفقدان التراضي الذي هو المناط الشرعي كما تقدم وهكذا إذا كان العوض مضمرا وغرضا فإنه إذا لم يحصل رجع الملك لمالكه لأن ذلك كشف على عدم التراضي وطيبة النفس وأما اشتراط الفور فلا جه له لأنه مهما لم يحصل العوض المضمر ولا وقع منه الرضا بمصيره إلى الموهوب له بغير عوض فالملك باق له لفقدان المناط الشرعي وهو التراضي وأما كون للموهوب على عوض مضمر حكم الهبة لا حكم البيع فمن بناء أحكام الشرع على الخيال تارة هكذا وتارة هكذا تأثيرا لمجرد الألفاظ.
قوله: "وما وهب لله ولعوض فللعوض".
أقول : لا مانع من جعل بعض الشيئ هبة خالصة لا عوض فيها وبعضها هبة بعوض فيكون للبعض الأول أحكام الهبة وللبعض الآخر أحكام البيع وأما استدلال من استدل لكلام المنصف بحديث: "إن الله يقول: أنا أغنى الشركاء عن الشرك"، فليس المراد بهذا إلا أنه لا يقبل

(1/627)

من الأعمال ما كان على جهة الرياء وليس من هذا هبة بعض الشيء خالصا لله وهبة البعض الآخر بعوض فإن الله سبحانه لم يشاركه غيره فيما هو له ولا فرق بين جعل كل الشيء أو بعضه هبة ولا ورد ما يدل على المنع من ذلك.
أما قوله: "وليس على الراجع ما أنفقه المتهب" فلا وجه له لأنه غرم لحقه بسببه وقد بطل المطلوب من تملك الموهوب فيرجع عليه بما أنفق لأنه انكشف أنه أنفق على مالك الواهب وقد أثم الراجع عن الهبة وصار "كالكلب يعود في قيئة" [البخاري "5/216"، مسلم "5/1622"، أبو داود "3538"، الترمذي "1298"، النسائي "6/265"، ابن ماجة "2387" أحمد "1/217"]، كما ثبت ذلك عن النبي صلى الله عليه وسلم فلا يحل ما وقع منه من التغريم للموهوب له نعم إذا كان الموهوب له قد علم بأنها لا تطيب نفس الواهب إلا بالعوض المضمر أو كان العوض مشروطا وحصل منه عدم الوفاء بالعوض فهو الجاني على نفسه بعدم تسليم العوض وبالانفاق على ما لم يخلص له ملكه.
[ فصل
وبلا عوض فيصح بالرجوع مع بقائهما في عين لم تستهلك حسا أو حكما ولا زادت متصلة ولا وهبت لله أو لذي رحم محرم أو يليه بدرجة إلا الأب في هبة طفله وفي الأم خلاف وردها فسخ وتنفذ من جميع المال في الصحة وإلا فمن الثلث ويلغو شرط ليس بمال ولا غرض وإن خالف موجبها والبيع ونحوه ولو بعد التسليم رجوع وعقد].
قوله: "فصل: وبلا عوض فيصح الرجوع فيها".
أقول : قد قدمنا حكم الهبة بعوض وأنها لا يحل للموهوب له إلا بالعوض المشروط أو المضمر وإلا كانت ردا على الواهب لأن الرضا الذي هو المناط الشرعي مقيد بحصول العوض ويؤيد ذلك ما أخرجه ابن ماجه "2387"، عن عب الله بن موسى عن إبراهيم بن إسماعيل ابن مجمع عن عمرو بن دينار عن أبي هريرة مرفوعا: "الواهب أحق بهبته ما لم يثبت منها"، قال ابن حجر والمحفوظ عن عمرو بن دينار عن سالم عن أبيه عن عمر قال البخاري هذا أصح ورواه الدارقطني من هذا الوجه ورواه البيهقي من حديث ابن وهب عن حنظلة عن سالم بن عبدالله عن ابن عمر عن عمر: "من وهب هبة يرجو ثوابها فهي رد على صاحبها ما لم يثبت منها"، قال البيهقي ورواه عبد الله بن موسى عن إبراهيم ابن إسماعيل عن حنظلة مرفوعا قال ابن حجر صححه الحاكم وابن حزم.
وأما الهبة بلا عوض فاعلم أن أصل معنى الهبة عدم انقضاء العوض لأنها من باب المكارمة فلو لم يرد فيها ما يدل على امتناع الرجوع فيها لكان هذا الأصل يكفي فكيف وقد

(1/628)

يثبت عنه صلى الله عليه وسلم في الصحيحين [البخاري "2621"، مسلم "7/1622"]، وغيرهما [النسائي "6/266"، ابن ماجة "2385"ن أحمد "1/280، 342"]، من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "العائد في هبته كالعائد يعود في قيئه"، وفي لفظ للبخاري "5/234"، "ليس لنا مثل السوء"، فإن هذا الحديث المشمل على هذا التشبيه المفيد للتكريه للرجوع بأبلغ ما يكرهه الإنسان وأعظم ما تنفر عنه نفوس بني آدم يدل أبلغ دلالة على عدم جواز الرجوع فيها ومما يدل على عدم جواز الرجوع ما أخرجه أحمد "2/27، 78"، وأهل السنن [أبو داود "3539"، الترمذي "2132"، النسائي "3703"، ابن ماجة "2377"، وصححه الترمذي "4/442"، وابن حبان والحاكم من حديث ابن عباس وابن عمر رفعاه إلى النبي صلى الله عليه وسلم أنه قال: "لا يحل للرجل أن يعطي العطية فيرجع فيها إلا الوالد فيما يعطي ولده"، والحلال ضد الحرام كما ثبت في اللغة فالرجوع عن الهبة حرام إلا هبة الوالد لولده فإن الشرع قد سوغ له الرجوع كما في هذا الحديث ويؤيده حديث عائشة عند أحمد وأهل السنن "ولد الرجل من أطيب كسبه فكلوا من أموالهم هنيئا"، وصححه حبان وأبو زرعة ويؤيده أيضا ما أخرجه أحمد وأبو دواد من حديث عمرو بن شعيب عن أبيه عن جده أن أعرابيا أتى النبي صلى الله عليه وسلم فقال إن أبي يريد أن يجتاح مالي فقال: "أنت ومالك لوالدك إن أطيب ما أكلتم من كسبكم وإن أولادكم من كسبكم فكلوه هنيئا"، وأخرجه أيضا ابن خزيمة وابن الجارود ويؤيده أيضا ما أخرجه ابن ماجه "2291"، من حديث جابر أن رجلا قال يا رسول الله إن لي مالا وولدا وإن أبي يريد أن يجتاح مالي فقال: "أنت ومالك لأبيك"، قال ابن القطان إسناده صحيح وقال المنذري رجاله ثقات وفي الباب أحاديث قال ابن حجر في الفتح وإلى القول بتحريم الرجوع في الهبة بعد أن تقبض ذهب الجمهور إلا هبة الوالد لولده قال الطبري يخص من عموم الحديث من وهب بشرط الثواب ومن كان والدا والموهوب له ولده والهبة لم تقبض والتي ردها الميراث إلى الواهب لثبوت الأخبار باستثناء كل ذلك انتهى.
ومن الهبة التي يراد بها العوض وإن لم تذكر هبة الفقير للغني فإنه لا يراد بمثل ذلك المكارمة عرفا بل استجلاب الفائدة بزيادة على ما يحصل للفقير لو باعها وأما هبة الغني للفقير فملعوم أنه لا يراد بها العوض فلا يكون له الرجوع وهكذا الهبة الواقعة بين المتماثلين غنى وفقرا.
أما قوله: "مع بقائهما" فظاهر لا يحتاج إلى تعليل عند مثبتي الرجوع وأما عند غيرهم فبطريق الأولى وهكذا قوله لم تستهلك حسا أو حكما أو زادت زيادة متصلة.
وأما قوله: "ولا وهبت لله" فليس في هذا مزيد تأثير لامتناع الرجوع وإن كان المصنف قد ادعى الإجماع عليه.
وأما قوله: "أو لذي رحم" فليس في هذا التخصيص من المرفوع شيء ما روي عن بعض الصحابة لا تقوم به الحجة فالحق امتناع الرجوع على كل حال بالأدلة التي قدمنا ذكرها إلا الأب في الهبة لولده فإنه يجوز له الرجوع فيها كما قدمنا ولا فرق بين أن يكون الولد صغيرا أو كبيرا.
وأما قوله: "وفي الأم خلاف" فلا يخفاك أن الحديث المشتمل على الاستثناء هو بلفظ

(1/629)

الوالد فإن كان يصدق على الأم كما يصدق الولد على الأنثى فالأم كالأب وإن كان لا يقال على الأم إلا بطريق التغليب فهي داخلة في الاستثناء ويؤيد هذا ما في المصباح قال الوالد الأب وجمعه بالواو والنون والوالدة الأم وجمعها بالألف والتاء والوالدان الأب والأم للتغليب انتهى ويؤيده أيضا الحديث المتقدم بلفظ: "أنت ومالك لأبيك".
قوله: "وردها فسخ".
أقول : هذا مبني على أنه قد وقع العقد إيجابا وقبولا كما تقدم للمصنف فإذا ردها بعد هذا كان الرد فسخا للعقد الواقع بينهما أما لو ردها ابتداء فلا يقال لهذا الرد فسخ لأنه لم يتقدم شيء يصدق عليه مسمى الفسخ بل هذا الرد يوجب عدم ثبوت مقتضى الهبة من الأصل أما عند المصنف فلعدم القبول الذي هو أحد جزئي العقد وأما عندنا فلعدم التراضي من الجهتين الذي هو المناط الشرعي في نقل الأملاك.
قوله: "وينفذ من جميع المال في الصحة وإلا فمن الثلث".
أقول : الهبة إخراج قطعة من المال لمن وهبها له مالكه والكلام في نفوذها مع عدم المانع لا شك فيه وأما التفصيل بين ما كان منها في الصحة وما كان في المرض فمبني على أن الهبة في المرض لها حكم الوصية كما قال صلى الله عليه وسلم في الحديث الصحيح: "الثلث والثلث كثير"، ولكن تنزيل غير الوصية من التصرفات منزلة الوصية إذا وقعت حال المرض سيأتي الكلام فيه في الوصايا إن شاء الله تعالى والظاهر نفوذ تصرف المالك في ملكه صحيحا أو مريضا من جميع ماله وينبغي له مع هذا أن لا يدع ورثته عالة يتكففون الناس كما ورد في الحديث فلا يجوز له أن يتصرف بكل ماله لأنه إذا فعل ذلك فقد خالف قوله صلى الله عليه وسلم: "لأن تذر ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس"، وهو في الصحيحين [البخاري "3/164"، مسلم "5/1628"، وغيرهما [أبو داود "2864"، الترمذي "2116"، النسائي "6/241، 242"، ابن ماجة "2709"، أحمد "1/179"، من حديث سعد بن أبي وقاص والقصة معه ولكن هذا الحديث ليس فيه إلا مجرد بيان ما هو الأولى والأفضل وليس بعزيمة ومثله حديث: "خير الصدقة ما كان على ظهر غنى"، كما في الصحيحين [البخاري "1427"، مسلم "1034"، وغيرهما [النسائي "3543"، أحمد "3/402، 403، 434"]، من حديث حكيم بن حزام وفي الباخري من حديث أبي هريرة نحوه.
وأما قوله: "ويلغو شرط ليس بمال ولا عرض وإن خالف موجبها" فلا يخفاك أن يقال الشرط من الواهب يدل على أن الرضا منه منوط بحصول ذلك الشرط فإذا لم يحصل كشف ذلك عن عدم الرضا وإن كان ليس بمال ولا عرض وإن رفع موجبها.
وأما قوله: "والبيع ونحوه" الخ فمبني على ما قدمه المصنف من جواز الرجوع في الهبة بغير عوض وقد قدمنا رد ذلك بالأدلة المتقدمة.

(1/630)

[ فصل
والصدقة كالهبة إلا في نيابة القبض عن القبول وعدم اقتضاء الثواب وامتناع الرجوع فيها وتكره مخالفة التوريث فيهما غالبا والجهاز للمجهزإلا لعرف والهدية فيما ينقل تملك بالقبض وتعوض حسب العرف وتحرم مقابلة لواجب أو محظور مشروط أو مضمر كما مر ولا تصح هبة عين لميت إلا إلى الوصي لكفن أو دين والقول للمتهب في نفي الفساد غالبا وشرط العوض وإرادته في التالف وفي أن الفوائد من بعدها إلا لقرينة وأنه قبل إلا أن يقول الشهود بها ما سمعناه أو الواهب وهبت فلم تقبل واصلا كلامه عند "م" أي المؤيد بالله].
قوله: "فصل: والصدقة كالهبة إلا في نيابة القبض عن القبول".
أقول : القبض ينوب عن القبول في الهبة كما ينوب في الصدقة وأصل الهبة أنها لا تقتضي الثواب كما قدمنا فإن اقتضته فذلك لشرط مظهر أو مضمر ويخرج عن باب الهبة ويصير من باب البيع.
قوله: "وتكره مخالفة التوريث فيهما".
أقول : الأدلة القاضية بتحريم تخصيص بعض الأولاد بشيء دون البعض الآخر أوضح من شمس النهار فمن ذلك أنه صلى الله عليه وسلم في هبة بشير لولده النعمان دون سائر أولاده قال: "له إخوة؟"، قال: نعم قال: "فكلهم أعطيت مثل ما أعطيته؟"، قال: لا قال: "فليس يصلح هذا وإني لا أشهد إلا على حق"، وهكذا اللفظ في صحيح مسلم "19/1624"، وغيره وفيه التصريح بأن ذلك لا يصلح في الشريعة المطهرة وهو معنى بطلانه وفيه أيضا التصريح بأنه غير حق وغير الحق باطل وفي لفظ عند أحمد من هذا الحديث أنه صلى الله عليه وسلم قال: "لا تشهدني على جور"، فسماه جورا والجور باطل وهذه الألفاظ هي في حديث جابر الذي حكى فيه قصة هبة النعمان من أبيه بشير وفي الصحيحين [البخاري "5/211"، مسلم "9/1623"، وغيرهما [أحمد "4/168"، أبو داود "3542"، الترمذي "1368"، النسائي "6/258، 259"، ابن ماجة "2375"]، من حديث النعمان نفسه قال إن أباه أتى به رسول الله صلى الله عليه وسلم فقال إني نحلت ابني هذا غلاما كان لي فقال رسول الله صلى الله عليه وسلم: "أكل ولدك نحلته مثل هذا؟" قال: لا, قال: "فأرجعه"، ففي هذا الأمر بإراجاع الهبة وليس على هذا زيادة وقد تكلف المجوزون لتخصيص بعض الأولاد بالهبة دون بعض بأجوبة أجابوها من عشرة وجوه ذكرناها في شرح المنتقي ودفعنا ما يستحق الدفع منها فليرجع إليه والحاصل أنه ليس في المقام ما يدفع ما ذكرناه من الروايات الدالة على تحريم التخصيص وأنه باطل مردود غير حق.
قوله: "والجهاز للمجهز إلا لعرف".
أقول : هذا صحيح لأن خروج الشيء عن ملك مالكه لا يكون إلا بما يقتضي خروجه من وجود التراضي بينه وبين من خرج إليه فإن لم يحصل ذلك فالملك باق وإذا جرت الأعراف بأن ما

(1/631)

وقع التجهيز به يصير ملكا لمن وقع التجهيز له فهذا العرف هو في حكم المقصود لهما المتراضى عليه بينهما فكأنه عند التجهيز قد أخرج ذلك عن ملكه بطيبة من نفسه إذا كان هذا عرفا عاما بحيث لا يوجد عرف يخالفه.
قوله: "والهدية فيما ينقل تملك بالقبض".
أقول : الهدية تملك بالتراضي وطيبة النفس وإن كانت باقية في يد المهدي ولو بقيت في يده أعواما فإنها قد صارت في يد المهدي إليه ولا فرق بين منقول وغيره ويجوز له التصرف فيها وهي يد المهدي إلا بما يشترط في القبض كما تقدم في النهي عن بيع الرجل ما ليس عنده ولما لم يكن في قبضه ومن قال إنه يشترط في ملك الهدية القبض فعليه الدليل والحاصل أنه لا فرق بين الهبة والهدية في عدم اشتراط القبض وأما ما أخرجه الحاكم من أن النبي صلى الله عليه وسلم أرسل إلى النجاشي بهدية فمات النجاشي قبل وصولها إليه فرجعت إلى النبي صلى الله عليه وسلم فلا يصلح للاستدلال به على اشتراط القبض لأناقد عرفناك أن الهدية إنما تملك بالتراضي من الجهتين فهي قبل أن تبلغ إلى المهدي إليه باقية على ملك المهدي حتى يبلغ خبرها إلى المهدي إليه ويرضى بها فتصير حينئذ ملكا له والنجاشي مات قبل أن تصل إليه الهدية وقبل أن يبلغه خبرها ويرضى بها.
قوله: "ويعوض حسب العرف".
أقول : لما كانت المهاداة مبنية على المكارمة واستجلاب المودة كان من تمام ذلك أن تقع المكافأة عليها فقد ثبت في الصحيح أن النبي صلى الله عليه وسلم كان يقبل الهدية ويثبت عليها وإذا كان المهدي طالبا للمكافأة قاصدا بها ذلك كما يكون في كثير من الحالات من الفقراء إلى الأغنياء فهذه ليست هدية يراد بها ما يراد بالهدايا من استجلاب المودة واتحاد القلوب كما في حديث أبي هريرة عند البخاري في الأدب المفرد والبيهقي أنه صلى الله عليه وسلم قال: "تهادوا تحابوا"، قال ابن حجر في التلخيص وإسناده حسن وأخرجه مالك في الموطأ من حديث عطاء الخراساني مرفوعا وأخرجه الطبراني في الأوسط من حديث عائشة إنما هي ذريعة إلى استجلاب الإحسان من الأغنياء والملوك فيكون لها حكم الهبة بعوض مظهرا أو مضمرا وقد تقدم والمهدي إليه بالخيار إما ردها أو كافأ عليها مكافأة يرضى بها صاحبها كما أخرجه أحمد بإسناد رجاله رجال الصحيح وابن حبان وصححه من حديث ابن عباس أن أعرابيا وهب للنبي صلى الله عليه وسلم هبة فأثابه عليها قال: "أرضيت؟" قال: لا, قال: فزاده قال: "أرضيت؟" قال: لا فزاده قال: "أرضيت؟" قال: نعم فقال النبي صلى الله عليه وسلم: "لقد هممت أن لا أتهب هبة إلا من قرشي أو أنصاري أو ثقفي"، وأخرجه أبو داود "3537"، والنسائي "6/279، 280"، من حديث أبي هريرة بنحوه وطوله والترمذي "3945"، وذكر أن الثواب كان ست بكرات وكذا رواه الحاكم وصححه على شرط مسلم وبعض ألفاظ هذا الحديث ورد بلفظ الهدية وبعضها بلفظ الهبة وفي لفظ لأبي داود أن النبي صلى الله عليه وسلم قال: "وأيم الله لا أقبل هدية بعد يومي هذا من أحد إلا أن يكون مهاجرا قرشيا أو أنصاريا أو دوسيا أو ثقفيا"، وأما كون الهدية تحرم على واجب أو محظور فظاهر والوجه في ذلك ما تقدم في حلوان الكاهن وفي مهر البغي وما ورد في تحريم

(1/632)

الرشوة وفي هدايا الأمراء فإن الهدية للأمير والقاضي وكذلك الهبة له رشوة وإن كانت مسماة باسم الهدية والهبة وأما كونها لا تصح هبة عين لميت فوجهه فقدان ما قدمنا من وقوع التراضي من الجهتين وهكذا لا يصح إسقاط الدين عنه بل إسقاطه عنه إسقاط عن ورثته لأنه قد تعلق بعد موته بتركته وأما التبرع بالالتزام به عن الميت كما وقع من امتناعه صلى الله عليه وسلم من الصلاة على المديون حتى التزم عنه بعض الحاضرين فوجه ذلك أن الإثم الذي كان لاحقا للميت بترك القصاء قد قام به غيره فسقط عنه ما كان عليه من العقوبة ولهذا يقول صلى الله عليه وسلم: "الآن بردت عليه جلدته"، ولا فائدة لقوله إلا إلى الوصي لكفن أو دين لأن هذا إن كان هبة للوصي ليكفن به الميت أو ليقضي دينه فلا شك أن ذلك صحيح لأن الموهوب له حي يقبل الهبة ويرضى بها وإن كان المراد أن الهبة تصح للميت بوساطة الوصي فلا يصح ذلك لأن تمليك الميت باطل سواء كان بواسطة أو بغير واسطة.
قوله: "والقول للمتهب في نفي الفساد".
أقول : لأن الأصل عدمه بعد وجود المناط الشرعي وهو التراضي وهكذا القول قوله في نفي شرط العوض لأن الأصل عدم الشرط وعدم إرادته وأما تقييد المصنف لذلك بالتالف فلا وجه له بل لا فرق بين أن يكون الموهوب باقيا أو تالفا لأن الأصالة المذكورة متحققة فيهما وأما كون القول قوله في أن الفوائد من بعد الهبة إلا لقرينة فينبغي أن يقال إن كانت تلك الفوائد مما لا يمكن حدوثها بعد الهبة كان القول للواهب وإن كانت مما لا يمكن وجودها قبل الهبة كان القول للمتهب وإن حصل الاحتمال فثبوت يد المتهب عليها موجب لكون القول قوله.
وأما قوله: "وأنه قبل" فلا وجه له بل ينبغي أن يكون القول قول الواهب في نفي القبول على ما تقدم للمصنف من اعتبار العقد سواء قال الشهود ما سمعنا أو لم يقولوا وسواء وصل والواهب كلامه أو فصله لأن الأصل عدم القبول.
[ فصل
والعمرى والرقبى مؤيدة ومطلقة هبة يتبعها أحكامها ومقيدة عارية تتناول إباحة الأصلية مع الفرعية إلا الولد إلا فوائده والسكنى بشرط البناء إجارة فاسدة ودونه عارية يتبعها أحكامها.
قوله: "فصل: والعمرى والرقبي" الخ.
أقول : الأحاديث الواردة في العمرى والرقبى تدل على أنها هبة للمعمر والمرقب وتورث عنه فمن ذلك ما ثبت في الصحيحين وغيرهما من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "العمرى ميراث لأهلها"، أو قال:

(1/633)

"جائزة" وفي الصحيحين [البخاري"5/238"، مسلم "25/162"، أيضا من حديث جابر قال قضى رسول الله صلى الله عليه وسلم بالعمرى لمن وهبت له وفي صحيح مسلم وغيره نم حديث جابر: "أمسكوا عليكم أموالكم ولا تفسدوها فمن أعمر عمرى فهي للذي أعمر حيا وميتا"، وأخرج وأبو داود والنسائي من حديث زيد بن ثابت قال رسول الله صلى الله عليه وسلم: "من أعمر عمرى فهي لمعمره محياه ومماته لا ترقبوا من أرقب شيئا فهو سبيل الميراث"، وأخرجه أيضا ابن ماجه "1381"، وابن حبان وفي لفظ لأحمد "3/302" والنسائي "6/274"، من هذا الحديث: "جعل الرقبى للذي أرقبها"، وفي لفظ لأحمد "3/302"، "جعل الرقبي للوارث"، وأخرج أحمد "1/250"، والنسائي "3710"، من حديث ابن عباس بإسناد صحيح العمرى جائزة لمن أعمرها والرقبى جائزة لمن أرقبها وأخرج أحمد والنسائي أيضا بإسناد رجاله ثقات من حديث ابن عمر قال قال رسول الله صلى الله عليه وسلم: "لا تعمروا ولا ترقبوا فمن أعمر شيئا أو أرقبه فهو له حياته ومماته"، فهذه الأحاديث تدل على أن العمرى المؤبدة والمطلقة وكذلك الرقبي تقتضي الملك وتورث عمن جعلت له وورد ما يدل على أن العمرى التي تكون للمعمر ولعقبه هي التي يقال فيها: "له ولعقبه" كما في لفظ من حديث جابر: "من أعمر رجلا عمرى له ولعقبه فقد قطع قوله حقه فيها وهي لمن أعمر وعقبه" أخرجه أحمد ومسلم والنسائي وابن ماجه وفي لفظ لأبي داود والنسائي والترمذي وصححه من حديث جابر: "أيما رجل أعمر عمرى له ولعقبله فإنها للذي يعطاها لا ترجع إلى الذي أعطاها لأنه أعطى عطاء وقعت فيه المواريث"، وفي لفظ لأحمد ومسلم وأبي داود عن جابر قال إنما العمرى التي أجازها رسول الله صلى الله عليه وسلم أن تقول هي لك ولعقبك فأما إذا قال هي لك ما عشت فإنها ترجع إلى صاحبها وفي رواية للنسائي عن جابر أن النبي صلى الله عليه وسلم قضى بالعمرى أن يهب الرجل للرجل ولعقبه الهبة ويستثنى إن حدث بك حدث ولعقبك فهي إلي وإلى عقبي أنها لمن أعطيها ولعقبه وأخرج أحمد بإسناد رجاله رجال الصحيح من حديث جابر أن رجلا من الأنصار أعطى أمه حديقة من نخيل حياتها فماتت فجاء إخوته فقالوا نحن فيه شرع سواء قال فأبى فاختصموا إلى رسول الله صلى الله عليه وسلم فقسمها بينهم ميراثا فهذه الروايات كلها عن حديث جابر ومن قوله قد اختلفت كما ترى فإن الروايات الأولى عنه دلت على أن العمرى التي تورث هي ما قيل فيها له ولعقبه والحديث الآخر المروي من طريقة في الرجل الذي جعل لأمه الحديقة حياتها فحكم رسول الله صلى الله عليه وسلم بأنها لورثتها تدل على خلاف ذلك.
فالحاصل أنه إذا قيل في العمرى والرقبى لك ولعقبتك كانت تمليكا لمن وقعت له ولمن بعده وإن قال أعمرتك أو أرقبتك فظاهر الأحاديث التي ذكرناها أنها تمليك له وتورث عنه وما روى عن جابر فقد اختلف ما هو مرفوع منه وما كان مدرجا فلا حجة فيه فيجب الرجوع إلى سائر الأحاديث وهي كما عرفت مصرحة بأنها ملك له ولورثته فكان حكم هذه المطلقة عن ذكر العقب حكم ما ذكر فيها العقب وهكذا المؤيدة إذا قال أعمرتك أبدا أو أرقبتك أبدا فإنها

(1/634)

تمليك كما يدل عليه لفظ التأبيد وأما إذا كانت مقيد بمدة معلومة كأن يقول أعمرتك أو أرقبتك هذا عشر سنين أو عشرين سنة فإنه لا يستحق إلا ذلك المقدار لأنها لم تطب نفسه إلا بذلك القدر وهكذا لو اشترط كان يقول أعمرتك هذا ما عشت فإذا مت رجع إلي فإنه يرجع إليه عند موت المعمر أو المرقب فهذا حاصل ما ينبغي أن يقال في العمرى والرقبى والعمرى المؤقتة يستحق صاحبها جميع الفوائد الحاصلة في العين ولا وجه لاستثناء المصنف للولد إلا أن يستثنيه من وقعت منه أو يجري عرف يكون في حكم المنطوق به وأما السكنى بشرط البناء فإذا وقع التراضي على ذلك كان صحيحا ولا يقدح في الصحة مجرد الجهالة لأن لكل واحد منهما أن يتركها متى شاء كما تقدم تقريره وأما بدون هذا الشرط فلفظ الإشكال قد تضمن إباحة المنافع وهذه الإباحة عارية وقد تقدمت أحكامها.

(1/635)

كتاب الوقف
[ فصل
يشرط في الواقف التكليف والإسلام والاختيار والملك وإطلاق التصرف وفي الموقوف صحة الانتفاع به مع بقاء عينه ولو مشاعا ينقسم أو جميع مالي وفيه ما يصح وما لا كأم الولد وما منافعه للغير وما في ذمة الغير ولا يصح تعليق تعيينه في الذمة ولا تلحقه الإجازة كالطلاق وإذا التبس ما قد عين في النية بغيره فبلا تفريط صار للمصالح وبه قيمة أحدهما فقد وفي المصرف كونه قربة تحقيقا أو تقديرا وفي الإيجاب لفظه صريحا أو كناية مع قصد القربة فيهما وينطلق بها أو بما يدل عليها مع الكناية].
أعلم أن ثبوت الوقف في هذه الشريعة وثبوت كونه قربة أظهر من شمس النهار ولهذا قال الترمذي لا نعلم بين الصحابة والمتقدمين من أهل العلم خلافا في جواز وقف الأرضين انتهى وأما ما يروي عن أبي حنيفة من أن الوقف لا يلزم فقد خالفه في ذلك جميع أصحابه إلا زفر وقد حكى الطحاوي عن أبي يوسف أنه قال لو بلغ أبا حنيفة لقال به انتهى وقد قرر صلى الله عليه وسلم وقف عمر [البخاري "5/354"، مسلم "15/1632"، أبو داود "2878"، الترمذي "1375"، النسائي "3599"، ابن ماجة "2396"، أحمد "2/12، 13، 55، 125،"]، ورغب الصحابة في وقف بئر رومة فاشتراها عثمان ووقفها [البخاري "5/29"، النسائي "3608"، الترمذي "2703"]، وأمر أبا طلحة [البخاري "1461"، مسلم "42/998"، أحمد "3/141"، الترمذي "2997"، أن

(1/635)

يجعل أحب أمواله إليه في الأقربين وقال صلى الله عليه وسلم: "أما خالد فقد حبس أدراعه وأعتده في سبيل الله"، [البخاري "3/331"، مسلم "11/983"، أحمد "2/2/322"، أبو داود "1623"،النسائي "2464"]، وقال: "إذا مات الإنسان انقطع علمه إلا من ثلاث صدقة جارية أو علم ينتفع به أو ولد صالح يدعو له"، وهذه أحاديث صحيحة معروفة وثبت وقوع الوقف من جماعة من الصحابة بعد موته فالعجب مما قام في وجه هذه الشريعة الواضحة والسنة القائمة بما يحكى عن ابن عباس أنه قال لا حبس بعد نزول سورة النساء مع أن هذا لم يثبت عنه من طريق معتبرة وما قيل من أنه أخرجه عنه البيهقي في الشعب ففي إسناده من لا تقوم به الحجة ومع هذا فهو اجتهاد صحابي ليس بحجة على أحد على أن مراده شيء آخر غير الوقف وهو أنها لا تحبس فريضة عمن أعطاها الله سبحانه كما يدل عليه قوله لا حبس بعد نزول سورة النساء ولو قدرنا أنه يريد الوقف لكان محجوبا بالأدلة الصحيحة وبإجماع الصحابة.
قوله: "فصل: يشترط في الواقف التكليف والإسلام".
أقول : أما اشتراط التكليف فلكون غير المكلف محجورا عن التصرف في ماله بما فيه عوض كالبيع ونحوه فكيف بما لا عوض فيه وأما اشتراط الإسلام فقد تقرر أن الوقف قربة من القرب الموجبة لعظيم الثواب والكافر غير متأهل لذلك فإن فعل فليس هذا الذي فعله هو الواقف الشرعي الذي نحن بصدده وليس الكلام إلا الوقف الشرعي وأما اشتراط أن يكون الموقوف مما يصح الانتفاع به مع بقاء عينه فلكونها لا توجد ماهية الوقف إلا فيما كان كذلك لأن الوقف هو تحبيس الأصل وتسبيل فوائده.
وأما قوله: "ولو مشاعا" فظاهر لأن الأصل عدم المانع وقد طول جماعة الكلام في وقف المشاع استلالا وردا وكله في غير طائل وهكذا تصح الصورة التي ذكرها وهي وقف جميع المال وفيه ما يصح ولا لا يصح لأن وجود ما لا يصح وقفه فيما تناوله الوقف لا يصلح أن يكون مانعا لصحة وقف ما يصح وقفه فيصح ما يصح ويبطل ما يبطل كما قدمنا على قوله ومتى انضم إلى جائز البيع غيره فسد.
وأما قوله: "ولا يصح تعليق تعيينه في الذمة" فوجهه عدم استقرار ما وقع الوقف عليه وليس مثل هذا ينبغي أن يكون مانعا من الصحة فإنه إذا قال وقفت أرضا من الأراضي التي أملكها كان متقربا واقفا بمجرد صدور هذا منه وبعد ذاك التعيين إليه في أي أرض أراد من أملاكه ومن زعم أن في هذا الوقف مانعا يمنع من صحته فالدليل عليه وإن لم يكن إلا مجرد الرأي المبني على الهباء فرأيه رد عليه.
وأما قوله: "ولا تلحقه الإجازة" فلا وجه له لأن الإجازة نفسها هي التي حصل بها الوقف كما قدمنا مثل هذا في غير موضع.
وأما قوله: "وإذا التبس ما قد عين في النية" الخ فوجهه أن ذلك الغير الذي وقع

(1/636)

الالتباس به قد صار أحد محتملات ما تعلقت به القربة فصارا جميعا للمصالح وهذا الوجه غير وجيه بل ينبغي أن يقال اختياره الذى كان عند إنشاء الوقف هو باق الآن معه فيعين أيهما شاء بعد الالتباس وليس هذا الالتباس موجبا لخروج ملكه المتقين المعصوم بعصمة الإسلام وقد قدمنا على قوله ومتى اختلطت فالتبست أملاك الأعداد ما فيه كفاية.
قوله: "وفي المصرف كونه قربه" الخ.
أقول : هذا الوقف الذي جاءت به الشريعة ورغب فيه رسول الله صلى الله عليه وسلم أصحابه هو الذي يتقرب به إلى الله عزوجل حتى يكون من الصدقة الجارية التي لا ينقطع عن فاعلها ثوابها فلا يصح أن يكون مصرفه غير قربة لأن ذلك خلاف موضوع الوقف المشروع لكن القربة توجد في كل ما أثبت فيه الشرع أجرا لفاعله كائنا ما كان فمن وقف مثلا على إطعام نوع من أنواع الحيوانات المحترمة كان وقفه صحيحا لأنه قد ثبت في السنة الصحيحة "أن في كل كبد رطبة أجرا" ومثل هذا لو وقف على من يخرج القذاة من المسجد أو يرفع ما يؤذي المسلمين في طرقهم فإن ذلك وقف صحيح لورود الأدلة الدالة على ثبوت الأجر لفاعل ذلك فقس على هذا غيره مما هو مساو له في ثبوت الأجر لفاعله وما آكد منه في استحقاق الثواب وأما الأوقاف التي يراد بها قطع ما أمر الله به أن يوصل ومخالفة فرائض الله عزوجل فهو باطل من أصله لا ينعقد بحال وذلك كمن يقف على ذكور أولاده دون إناثهم وما أشبه ذلك فإن هذا لم يرد التقرب إلى الله بل أراد المخالفة لأحكام الله عزوجل والمعاندة لما شرعه لعباده وجعل هذا الوقف الطاغوتي ذريعة إلى ذلك المقصد الشيطاني فليكن هذا منك على ذكر فما أكثر وقوعه في هذه الأزمنة وهكذا وقف من لا يحمله على الوقف إلا محبة بقاء المال في ذريته وعدم خروجه عن أملاكهم فيقفه على ذريته فإن هذا إنما أراد المخالفة لحكم الله عزوجل وهو انتقال الملك بالميراث وتفويض الوارث في ميراثه يتصرف به كيف يشاء وليس أمر غناء الورثة ولا فقرهم إلى هذا الوقف بل هو إلى الله عزوجل وقد توجد القربة في مثل هذا الوقف على الذرية نادرا بحسب اختلاف الأشخاص فعلى الناظر أن يمعن النظر في الأسباب المقتضية لذلك من هذا النادر أن يقف على من تمسك بطرق الصلاح من ذريته أو اشتغل بطلب العلم فإن هذا الوقف ربما يكون المقصد فيه خلاصا والقربة متحققة والأعمال بالنيات ولكن تفويض الأمر إلى ما حكم الله به بين عباده واتضاه لهم أولى وأحق.
قوله: "وفي الايجاب لفظه" الخ.
أقول : المعتبر ما فيه دلالة على هذه القربة وعلى طيبة النفس بصرف ذلك المال إلى هذا الوجه بأي لفظ كان وعلى أي صفة وقع ولو بإشارة من قادر على النطق كما قد قررنا هذا في غير موضع من هذا الكتاب.
وأما قوله: "مع قصد القربة" فهو الركن الأعظم الذي تدور عليه دوائر الصحة أو البطلان

(1/637)

وليس النطق بالقربة معتبرا بل المراد القصد لذلك عند إرادة فعل هذه الخصلة الصالحة والصدقة الجارية والحبسة الدائمة والثواب المستمرة النفع.
[ فصل
ولا يصح مع ذكر المصرف إلا منحصرا ويخصص أو متضمنا للقربة ويصرف في الجنس ويغني عن ذكره ذكر القربة مطلقا أو قصدها مع التصريح فقط ويكون فيهما للفقراء مطلقا وله بعد تعيين المصرف وإذا عين موضعا للصرف أو للانتفاع تعين ولا يبطل المصرف بزواله].
قوله: "فصل: ولا يصح مع ذكر المصرف إلا منحصرا".
أقول : مقصود الوقف الذي يصح عنده هو قصد التقرب إلى الله عزوجل فإذا كان المصرف توجد فيه أو في بعضه القربة بالصرف إليه فالوقف صحيح ويصرف في الذي فيه القربة لا فيمن لا قربة فيه ولا وجه لاشتراط الانحصار أصلا فإن القربة إذا كانت موجودة في غير المنحصر لم يبق شك في صحة الوقف وعدم وجود المانع من صحته فإن أراد بهذا الكلام أنه لا يصح الوقف مع ذكر المصرف وعدم ذكر القربة إلا إذا كان منحصرا لأنه إذا كان المنحصر في الحال لا قربة فيه كالأغنياء فقد توجد القربة بافتقار من يفتقر منهم أو انتقاله عنهم إلى من بعدهم ممن ليس بغني فإن كان مراده هذا فما أقل فائدة هذا الكلام مع عدم دلالة كلامه عليه.
وأما قوله: "ويخصص" فوجهه أنه قد صار لكل واحد من المصرف المنحصرين حق في ذلك الوقف.
وأما قوله: "أو مضمنا للقربة" فظاهر كأن يقول وقفت هذا على الفقراء أو على المجاهدين ويصرف في حبس المتصفين بتلك الصفة وقد أطال المصنف في غير طائل وكان يغنيه عن هذا كله أن يقول ولا يصح إلا مع قصد القربة ويخصص في المنحصر.
وأما قوله: "ويكون فيهما للفقراء مطلقا" فلا وجه له بل يكون لأي صنف من الأصناف التي توجد فيهم القربة أو في الأفراد من كل هذه الأصناف أو بعضها للقطع بأن الصرف في المجاهدين أو فك أسرى المسلمين إذا لم تكن القربة فيه أظهر من مطلق الفقراء فهو مثله.
وأما قوله: "وله بعد تعيين المصرف" فظاهر لأنه مع عدم التعيين في الابتداء مفوض في صرف وقفه في أي مصرف شاء وهكذا قوله وإذا عين موضعا للصرف أو الانتفاع تعين لأن له أن يختار لنفسه ما أراد ولا حجر عليه.
وأما قوله: "ولا يبطل المصرف بزواله" فيرجع في ذلك إلى ما يعرف من قصده فإن عرف من قصده أن هذا الموضع المعين إذا زال صرف في موضع آخر مماثل له فلا يبطل المصرف

(1/638)

بزواله كمن يقف على إطعام من يرد من الغرباء إلى مكان كذا فإنه ينقل إلى إطعام من يرد منهم إلى موضع آخر مماثل له وإن عرف من قصده أنه إذا لم يبق ذلك الموضع عاد لورثته فإنه يعود إليهم فإن التبس علينا مقصده فالأولى أن يصرف إلى المصرف في موضع آخر مماثل لذلك الموضع لأن في هذا الصرف بقاء الوقف واستمرار النفع للواقف.
[ فصل
ويصح على النفس والفقراء لمن عداه إلا عن حق فلمصرفه والأولاد مفردا لأول درجة بالسوية ومثنى فصاعدا بالفاء أو ثم لهم ما تناسلوا ولا يدخل الأسفل حتى ينقرض الأعلى إلا لأمر يدخله كالواو عند "م" [أي: المؤيد بالله] ومتى صار إلى بطن بالوقف فعلى الرؤوس ويبطل تأجير الأول ونحوه لا بالإرث فحبسه ولا يبطل والقرابة والأقارب لمن ولده جد أبويه ما تناسلوا والأقرب فالأقرب لأقربهم إليه نسبا والأستر للأورع والوارث لذي الإرث فقط ويتبع في التخصيص وهذا الفلاني المشار إليه وإن انكشف غير المسمى].
قوله: "فصل: ويصح على النفس".
أقول : إن ذكر بعد نفسه ما يكون قربة كأن يقول على نفسه ثم على الفقراء أو نحو ذلك فهذا صحيح ويحمل في وقفه على نفسه على مقصد صالح له وذلك بأن يقصد منع نفسه من بيع ذلك الذي جعله وقفا حتى يكون وقفا متقربا به إلى الله ولا يحصل مثل هذا القصد بإضافته للوقف إلى بعد موته ولأنه قد يعرض له من الحاجة ما يسوغ له بيعه مع عدم نجاز الوقف ومع هذا فقد تكون القربة متحققة بوقفه على نفسه فقط وذلك بأن يقصد استمرار الانتفاع به ما دام في الحياة وقصر نفسه على أن يبيعه ويحتاج إلى الناس بعد بيعه.
قوله: "والفقراء لمن عداه".
أقول : هذا هو الظاهر في المحاورات بين الناس ومخاطبات بعضهم لبعض وإن كان جمهور أهل الأصول قائلين بدخول المخاطب في خطاب نفسه.
وأما قوله: "إلا عن حق فلمصرفه" فوجهه ظاهر لأن ذكر الحق مشعر بأن المراد بالوقف الصرف في مصارف ذلك الحق.
وأما قوله: "والأولاد مفردا لأول درجة بالسوية" فوجهه أن ذكره لأول درجة يدل على استوائهم في ذلك فيقسم بينهم بالسوية ويصير ما بيد كل واحد إلى ورثته سواء عينهم أو أطلق إلا أن يقصد أنه يكون لهم حتى ينقرض للآخر منهم ثم يعود لورثتهم فإنه لا حق للورثة إلا بعد انقراض الآخر ثم يصير لورثتهم جمعيا فأعرف أنه لا بد من القصد في مثل هذا ولا تغتر بما

(1/639)

يذكره المفرعون في هذا المقام من أن الوقف على المعينين من الأولاد كل واحد منهم بموته ويقال لهذا وقف عين وأن الوقف على أولاده من غير تعيين تبقى فيهم حتى ينقرض الآخر ويعود لورثتهم ويقال لهذا وقف جنس.
وأما قوله: "ومثنى فصاعد بالفاء أو ثم لهم ما تناسلوا" فلا بد أن يقيد هذا بأنه عرف من قصده أنه أراد الأولاد ثم أولادهم ثم من بعدهم طبقة بعد طبقة أما لو قال أولادي ثم أولادهم واقتصر على هذا فإنه لا يتناول من بعد هاتين الطبقتين بل تشترك فيه الطبقة الأولى ثم الطبقة الثانية يصير نصيب كل واحد إلى ورثته كما قدمنا والعموم الكائن في قوله: ثم أولادهم هو باعتبار أهل تلك الطبقة المضافة إلى الأولاد باعتبار كل من يحدث من الطبقات الكائنة بعدهم.
قوله: "والقرابة والأقارب لمن ولده جد أبويه".
أقول : القرابة والأقارب معروفان في لغة العرب مدونان في كتب اللغة فإن كان ثم عرف تعين عليه حمل كلام الواقف فهو مقدم لأن كلامه لا يكون إلا على العرف الجاري بين أهل عصره وقد قسم النبي صلى الله عليه وسلم سهم ذوي القربي المذكور في قوله تعالى: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى} [الأنفال: 41]، بني بتين هاشم وبني المطلب فعاتبه بعض بني أمية في إدخال بني المطلب في القسمة وإخراج بني أمية مع كونهم في القرابة إلى رسول الله صلى الله عليه وسلم سواء فقال رسول الله صلى الله عليه وسلم مبينا لهم وجه التخصيص لبني المطلب بأنهم لم يفارقوه في جاهلية ولا إسلام فكان هذا هو المقتضي لدخولهم مع بني هاشم ولم يدخلوا لكونهم من ذوي القربى. [البخاري "3140"، أحمد 4/81، 83، 85،"، أبو داود "2978"، النسائي "4136"، ابن ماجة "2881"].
وأما قوله: "والأقرب فالأقرب لأقربهم إليه نسبا" فوجهه أن هذا العطف الكائن بين صيغتي التفصيل يدل على اعتبار الأقرب إلى الواقف ثم الأقرب فيقدم أقربهم إليه ثم من يليه ثم كذلك.
وأما قوله: "والأستر للأورع" فوجهه أن التمسك بالورع قد أخذ بأعلى أنواع الستر إلا أن يجري عرف يحمل عليه كلام الواقف بخلاف ذلك فهو مقدم.
وأما قوله: "والوارث لذي الإرث" فظاهر لأنه لا يريد إلا من يرثه بغير واسطة فإن قصد ما هو أعم من ذلك وجرى به عرفه وعرف أهل بلده حمل كلامه عليه.
وأما قوله: "وهذا الفلاني" الخ فلا وجه له وإن كانت الإشارة أقوى لكن المقاصد هي المعتبرة فإن قصد المسمى ولم يرد غيره فلا يتناول هذا التركيب من أشار إليه لأنه لا يخرج ماله عن ملكه إلا بطيبة من نفسه فلا يكون إلا لمن قصده.
[ فصل
ويعود للواقف أو وارثه بزوال مصرفه ووارثه أو شرطه أو وقته وتورث منافعه

(1/640)

ويتأبد مؤقته ويتقيد بالشرط والاستثناء فيصح وقف أرض لما شاء ويستثنى غلتها لما شاء ولو عن أي حق فيهما وإلا تبعت الرقبة قيل ولا تسقط ما أسقطت وله أن يعين مصرفها].
قوله: "فصل: ويعود للواقف أو وارثه بزوال مصرفه ووارثه".
أقول : الوقف تحبيس مؤيد ورجوعه إلى الواقف ووارثه عند انقطاع مصرفه يخالف التحبيس والتأبيد فإن قلت إذا زال مصرفه الذي وقفه عليه الواقف فماذا يكون وإلى أين يصير قلت ينبغي أن يصرف في مصرف مماثل لذلك المصرف الذي كان الصرف إليه كما يقتضيه قوله صلى الله عليه وسلم لعمر: "إن شئت حبست أصلها وتصدقت بها"، [البخاري "5/354"، مسلم "15/1632"، وفي لفظ: "حبس أصلها وسبل ثمرتها"، فبقاء العين الموقوفة على ما يوجبه الوقف هو معنى التحبيس وزوال مصرفه لا يرفع هذا التحبيس لأنه تحبيس مطلق ولو كان مقيدا ببقاء المصرف لم يكن وقفا وسيأتي للمصنف أن رقبة الوقف النافذ وفروعه ملك لله محبسة للانتفاع فكيف يعود ما قد صار ملكا لله للواقف أو وارثه وهكذا لا يعود بزوال شرطه لأن هذا شرط يخالف موجب الوقف ويرفعه وهكذا لا يصلح قوله أو وقته لأن التوقيت يخالف ما يقتضيه الوقف من التحبيس المؤبد وقد حمل هذا على وقت الصرف لا وقت الوقف لما سيأتي للمصنف من قوله ويتأبد مؤقته وهكذا لا تورث منافعه لأن منافع ما قد صار محبسا لله عزوجل تحبيسا مؤبدا هي لله عزوجل.
وأما قوله: "ويتأبد مؤقته" فظاهر ولا يكون وقفا إلا بذلك.
وأما قوله: "ويتقيد بالشرط" فمعناه أنه إذا قيد إيقاع الوقف منه بشرط تقيد كأن يقول إن شفى الله مريضي فقد وقفت كذا وهكذا يتقيد بالاستثناء لأنه ملكه فيخرج منه بالاستثناء ما شاء ومن هذا قوله ويصح وقف أرض لما شاء ويستثني غلتها لما شاء وبعد أن يستوفي المصرف الذي استثنى الغلة له ما هو عليه من زكاة أو مظلمة أو نحوهما أن يعين مصرف الوقف ولا مانع من ذلك.
[ فصل
ومن فعل في شيء ما ظاهره التسبيل خرج عن ملكه كنصيب جسر وتعليق باب في مسجد لا نحو قنديل ولا اقتطاع أو شراء بنيته له ومتى كملت شروط المسجد صح الوقف عليه وهي أن يلفظ بنية تسبيله سفلا وعلوا أو يبنيه ناويا ويفتح بابه إلى ما الناس فيه على سواء مع كونه في ملك أو مباح محض أو حق عام بإذن الإمام ولا ضرر فيه ولا

(1/641)

تحول آلاته وأوقافه بمصيره في قفر ما بقي قراره فإن ذهب عاد لكل ما وقف وقفا].
قوله: "فصل: ومن فعل في شيء ما ظاهره التسبيل خرج عن ملكه".
أقول : ليس بمثل هذا تخرج أموال العباد المعصومة بعصمة الإسلام عن أملاكهم ولا قائل يقول إن مجرد القرينة يقتضي الأملاك وغاية ما في هذا حصول قرينة أنه قد وقف ذلك الشيء الذي فعله في المسجد ونحوه من مصحف أو نحوه فلا بد أن يعلم أنه قد أخرج ذلك علن ملكه وتقرب به وإلا فهو باق على ملكه والأصل عدم الوقف وعدم التسبيل ومثل هذا نصب الجرس وتعليق الباب في المسجد وهكذا تعليق القنديل حكمه حكم تعليق الباب ولا وجه للفرق بينهما وأما اقتطاع الخشب بينة كون ذلك وقفا وهكذا شراء شيء بنية كون ذلك وفقا فالظاهر أنه قد صار بهذه النية وقفا لأن النية هي التي يصير بها الوقف وقفا ولا اعتبار بالألفاظ كما قدمنا غير مرة فإذا أقر بوقوع هذه النية منه لم يقبل منه الرجوع عنها.
قوله: "ومتى كملت شروطا لمسجد صح الوقف عليه".
أقول : يصح الوقف عليه ولو قبل كمال شروطه بل ولو قبل أن يعمر لأن التعليق للوقف بوقت مستقبل صحيح ولا مانع عنه من شرع ولا عقل وغايته أنه يتوقف نجاز الوقف على تمام المسجد.
وأما قوله: "وهي أن يلفظ بنية تسبيله سفلا وعلوا" فلا وجه لاشتراط اللفظ بل المعتبر حصول التراضي بمصيره مسجدا مسبلا ولو كان الدليل على هذا الرضا مجرد إشارة من قادر على النطق أو كتابة دالة على ذلك.
والحاصل أن اشتراط الألفاظ المخصوصة في هذا وغيره جمود لا وجه له من رواية ولا رأي وقد اصاب المصنف حيث قال أو يبنيه ناويا فإن هذه النية هي التي لا تعتبر غيرها وأما اشتراط أن يفتح بابه إلى ما الناس فيه على سواء فمبني على أنه لا يكون مسجدا إلا ما كان هكذا وليس على هذا الاشتراط أثارة من علم بل المسجد الذي يعمر خاصا بأهل قرية أو بعض قرية أو ملك الباني ليصلي فيه هو وأهله هو مسجد وحكمه حكم غيره من المساجد وإن كانت الصلاة فيه الجماعات أكثر ثوابا بالحديث: "صلاة الرجل مع الرجل أفضل من صلاته وحده وصلاته مع الرجلين أفضل كذلك ما كثرت الجماعة"، ومعلوم أن هذه الفضيلة لا تستلزم أن ما دون هذا المسجد الذي تكثر فيه الجماعات لا يكون مسجدا لا شرعا ولا عقلا ولا عادة.
وأما قوله: "مع كونه في ملك" فلا بد من ذلك لأن الإنسان لا يتقرب بغير ما هو مملوك له ومثله المباح الذي لا يتعلق به حق لأحد لأن بناء المسجد فيه تحجر له وقد قدمنا أن التحجر يفيد الملك كما يفيده الإحياء وأما الحق العام فلا بد من وجود المصلحة الراجحة وعدم وجود مفسدة على أهل الحق فإذا كان كذلك جاز للإمام أن يأذن له ببنائه وإلا فلا.
قوله: "ولا تحول آلاته وأوقافه" الخ.

(1/642)

أقول هذا جمود يخالف ما فيه المصلحة للواقف وما فيه المصلحة للمصرف فإن مصير المسجد إلى هذه الحالة وهو كونه في قفر لا يصلي فيه أحد يكون بقاء آلاته فيه واستمرار أوقافه عليه من إضاعة المال التي صح النهي عنها ومن إحرام الواقف ما يصل إليه من الصدقة الجارية ومن إحرام طائفة من المسلمين للانتفاع بهذه الآلات وبهذه الأوقاف في مسجد آخر مماثل لهذا المسجد فالعجب من استحسان مثل هذا الرأي والجزم به في المؤلفات التي هي دواوين علم الشرع.
وأما قوله: "فإن ذهب قراره عاد لكل ما وقف وقفا" فقد عرفناك فيما سلف عند قوله ويعود للواقف ما هو الصواب الذي لا ينبغي العدول عنه إلى غيره.
[ فصل
ولكل إعادة المنهدم ولو دون الأول ونقضه للتوسيع مع الحاجة وظن إمكان الإعادة ولا إثم ولا ضمان وإن عجز ويشرك اللحيق في المنافع وللمتولي كسب مستغل بفاضل غلته ولو بمؤنة منارة عمرت منها ولا يصير وقفا وصرف ما قيل فيه للمسجد أو لمنافعه أو لعمارته فما يزيد في حياته كالتدريس إلا ما ما قصره الواقف على منفعة معينة وفعل ما يدعو إليه وتزيين محرابه وتسريحه لمجرد القراءة ونسخ كتب الهداية ولو للناخ لا لمباح أو خاليا ومن نجسه فعليه أرش النقص وأجرة الغسل ولا يتولاه إلا بولاية فإن فعل لم يسقطا].
قوله: "فصل: ولكل اعادة المنهدم" الخ.
أقول : عقل كل عاقل يستحسن هذا فكيف بما يدل عليه قواعد الشرع الكلية المبنية على جلب المصالح ودفع المفاسد فإن ترك المنهدم على أنهدامه مفسدة ظاهرة على الواقف وعلى من يقصد ذلك المسجد من المسلمين وعمارته مصلحة واضحة لهم فإن وجد في أوقاف هذا المسجد ما يقوم بعمارته أو عمارة ما هو دونه فذلك متوجه على من إليه ولاية أوقافه وسيأتي للمصنف أنها تصرف غلة الوقف في إصلاحه وإذا لم يكن في أوقاف هذا المسجد ما يمكن عمارته فلا شك أن عمارته وإعادته إلى حالته أو دونها قربة ومثوبة وأقل أحول ذلك الندب لا كما تدل عليه عبارة المصنف من مجرد الجواز.
وأما قوله: "ونقضه للتوسيع مع الحاجة" فهذا وإن كان فيه مصلحة من جهة ففيه مفسدة من جهة أخرى هي كون الواقف أراد بالوقف أن يكون الثواب خاصا به وقد صار الآن مشتركا بينه وبين غيره لأنه قد صار مشتركا معه في أوقافه وأيضا تزداد هذه المفسدة بأن يكون

(1/643)

الذي أراد التوسيع ممن يظن عجزه عن التمام وماذا يفيد الواقف الأول مجرد ظنه لإمكان الإعادة.
وأما قوله: "وللمتولي كسب مستعمل بفاضل غلته" فهذا وجهه ظاهر لكن ينبغي أن يكون ذلك وقفا كأصله فإنه يصدق على هذا أنه من فروع الوقف وسيأتي للمصنف أن رقبة الوقف النافذ وفروعه ملك لله محبسة للانتفاع.
وأما قوله: "ولو بمؤنة منارة" الخ فما كان أغنى المصنف عن التعرض لهذه الصورة النادرة فإنه إنما يحسن ذكر ما يترتب على ذكره فائدة لا ما كان معلوما من الكلام مفهوما منه أوضح انفهام.
قوله: "وصرف ما قيل فيه هذا للمسجد" الخ.
أقول : هذا صحيح إذا لم يفهم من قصد الوقف أنه أراد شيئا معينا ولهذا قال المصنف إلا ما قصره الواقف على منفعة معينة.
وأما قوله: "وفعل ما يدعو الناس إليه" فلا شك أن في ذلك مصلحة يعود على الواقف بتكثير ثوابه لكن بشرط أن لا يكون ذلك مما لا يجوز لا كما قال المصنف وتزيين محرابه فإن هذا التزيين هو من المباهاة التي وردت في حديث أنس عن أحمد "3/134، 145، 152، 230، 283"، وأبي داود "449"، والنسائي 689"، وابن ماجه 739"، مرفوعا: "لا تقوم الساعة حتى يتباهى الناس في المساجد"، ولفظ النسائي "689"، من هذا حديث: "من أشراط الساعة أن يتباهى الناس في المسجد"، وهو أيضا من الزخرفة التى ورد فيها أنها من صنيع اليهود والنصارى وأخرج أبو داود عن ابن عباس قال قال رسول الله صلى الله عليه وسلم: "ما أمرت بتشييد المساجد"، قال ابن عباس: لتزخرفنها كما زخرفت اليهود والنصارى, ومما يدل على كراهة تزيين قبلة المسجد على الخصوص بشيء يلهي المصلي ما أخرجه أحمد وأبو داود من حديث عثمان بن طلحة أن النبي صلى الله عليه وسلم دعاه بعد دخوله الكعبة فقال: "إني كنت رأيت قرني الكبش حين دخلت فنسيت أن آمرك أن تخمرهما فخمرهما فإنه لا ينبغي أن يكون في قبلة البيت شيء يلهي المصلي".
وأما قوله: "وتسريحه..." الخ فقد أفاده ما تقدم من قوله ما يزيد في حياته كالتدريس فإن التسريح يزيد في حياته بجلب الناس إليه للقطع بأن الناس إلى مسجد فيه سراج أرغب منهم إلى مسجد مظلم وقد أذن صلى الله عليه وسلم ببعث زيت لتسريح مسجد بيت المقدس كما في سنن أبي داود "457".
قوله: "ومن نجسه فعليه أرش النقص وأجرة الغسل".
أقول : هذا صحيح لأنه معتد للتنجيس وإن كان الأمر أوسع من هذا لحديث الأعرابي الذي دخل المسجد فبال فيه فقال النبي صلى الله عليه وسلم: "صبوا عليه ذنوبا من ماء"، وهو في صحيح ولو يقل قم يا اعرابي فاغسل بولك وأما كونه لا يتولى ذلك إلا بولاية فهذا تشدد في غير موضعه

(1/644)

والأمر أيسر من ذلك وقد زاد المصنف في التشديد فقال فإن فعل لم يسقط فإن هذا المنجس للمسجد قد فعل ما عليه وأصلح ما أفسد فكيف لا يسقط عنه أرش النقص وأجرة الغسل.
[ فصل
وولاية الوقف إلى الواقف ثم منصوبة وصيا أو واليا ثم الموقوف عليه معينا ثم الإمام والحاكم ولا يعترضا من مر إلا لخيانة أو بإعانة وتعتبر الدالة على الأصح ومن اعتبرت فيه ففسق عادت ولايته الأصلية بمجرد التوبة كالإمام والمستفادة كالحاكم بها مع تجديد التولية والاختبار م إلا الوصي قبل الحكم بالعدل فكالإمام وتبطل تولية أصلها بموته ما تدارجت وإن بقي الوسائط لا العكس ومن صلح لشيء ولا إمام فعله بلا نصب على الأصح].
قوله: "فصل: وولاية الوقف إلى الواقف" الخ.
أقول : وجه هذا أنه لما قصد بذلك الوقف أن يكون صدقة جارية له وثمرة يستفيد ثوابها حيا وميتا كانت هذه العلاقة التي هي الثمرة المستفادة من الوقف مقتضية لأن يكون للواقف ومن يلي من جهته مدخلا فيما فيه جلب مصلحة للوقف ودفع مفسدة عنه ولا نيافي ذلك كون الرقبة قد صارت لله محبسه للانتفاع بها كما قررناه فيما سبق لأن هذه العلاقة التي للواقف ومن يلي من جهته هي مقدمة على من له ولاية عامة من إمام أو حاكم وأما ولاية الموقوف عليه فلكونه المستحق لمنافع الوقف فجلب مصالحه ودفع مفاسده هو أخص الناس به فلا يبعد أن يقال إن هذه العلاقة للموقوف عليه مقدمة على العلاقة التي للواقف فإن الثواب الصائر إلى الواقف هو أثر من أثار هذه الفوائد الصائرة إلى الموقوف عليه وإذا لم يوجد واقف ولا موقوف عليه أو وجدا وهما لا يصلحان لذلك فالنظر إلى الإمام والحاكم وإذا لم يعلم الواقف عليه على ما تقتضيه المصلحة ويوجبه العدل فلهما أن يرادهما إلى الصواب ويبطلا ما وقع من تصرفاتهما مخالفا لطريقه الحق.
قوله: "وتعتبر العدالة على الأصح".
أقول : هذه الولاية على الوقف لا بد فيمن هي إليه من أن يكون ساعيا في جلب مصالحه ودفع المفاسد عنه ومن أعظم المفاسد أن يكون خائنا غير أمين ومعلوم أن من لم يتنزه عن محظورات الدين ويتساهل عن القيام بفرائضه لا يؤمن في الأموال فاعتبار العدالة فيمن أنيطت به هذه الولاية أمر لا بد منه وحق على الإمام والحاكم أن ينزعا يد من لم يكن كذلك فإنه وإن سعى في مصالح الوقف أبلغ سعى فإنه مظنة للخيانة لأن الأمور الدينية متساوية الأقدام ومن خان الله في بعضهما لا يؤمن في البعض الآخر.

(1/645)

قوله: "ومن اعتبرت فيه ففسق" الخ.
أقول : هذا كلام يشمل جميع الولايات مع الفرق بين الولاية الأصلية والمستفادة ولا يخفاك أن حدوث أمر في العدل يوجب سلب العدالة عنه وإن لم يكن فسقا هو مانع من القبول المشروط بالعدالة ومن بقاء الولاية المشروطة بها فلا بد من تحقق عدمه على وجه يحصل به انثلاج القلوب واطمئنان الخواطر بأن ملكة العدالة قد عادت لذلك الشخص كما كانت قبل حدوث هذا المانع فإذا حصل هذا صار عدلا يجوز له أن يباشر ما كان يباشره قبل حدوث ذلك المانع ولا يحتاج إلى تجديد تولية لأن انعزاله وبطلان ولايته مشروطان باستمرار ذلك المانع وقد ذهب ولم يستمر وليس لمن إليه الولاية المستفادة منه أن يأبى من قبوله ويصمم على نزع يده إلا إذا لم ينشرح صدره بعدالته المتجددة لأمر بنبغي التوقف عنده لا لمجرد الشك والوسوسة.
قوله: "وتبطل توليه أصلها الإمام بموته" الخ.
أقول : هذه الولاية من الإمام الواقعة لشخص من الأشخاص في أمر من الأمور إن كانت مقيدة بمدة حياته كان وجه بطلانها هو انقضاء الوقت الذي هي مقيدة به وأما إذا كانت مطلقة غير مقيدة لبطلانها بموت الإمام لأنها ولاية واقعة من أهلها مصادفة لمحلها ولا دليل بيد من قال ببطلانها لا من رواية ولا من دراية والأصل عدم حدوث المانع كما أن الأصل عدم ارتفاع المقتضى ولو كان مجرد موت الإمام مؤثرا لبطلان ولاية من من جهته لكان موت من عقد الإمامة للإمام من رؤس المسلمين مؤثرا لبطلان ولاية الإمام وارتفاع إمامته واللازم باطل بإجماع المسلمين سابقهم ولاحقهم فالملزوم مثله.
قوله: "ولمن صلح لشيء ولا إمام فعله" الخ
أقول : جاء المصنف رحمه الله بهذه الكلية لما قدمه من الكلام في عموم الولايات وإن كان محل الجميع كتاب السير وينبغي أن تعلم أن نصيب الأئمة الثابت في هذه الشريعة ثبوتا لا ينكره من يعرفها من أقواله صلى الله عليه وسلم ثم وقوعه بالفعل بعد موته صلى الله عليه وسلم من الصحابة فمن بعدهم ليس فيه ما ينفي وجوب الأمر بالمعروف والنهي عن المنكر على أفراد المسلمين وإن كان الأئمة هم المقدمون في ذلك والأحقون به لكن إذا فعلوا كان ذلك مسقطا لهذا الفرض المعلوم بالأدلة القطعية من الكتاب والسنة والمجمع عليه من جميع الأمة وإن لم يفعلوا أو لم يطلعوا على ذلك فالخطاب باق على أفراد المسلمين لا سيما على العلماء فإن الله سبحانه قد أخذ عليهم البيان للناس فقال: {وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ الَّذِينَ أُوتُوا الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلا تَكْتُمُونَهُ} [آل عمران: 187]، وقال في الآية التي بعدها: {إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنْزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِنْ بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَئِكَ يَلْعَنُهُمُ اللَّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ} [البقرة: 159]، فإذا كان البيان لا يتم إلا بإيقاع حكم الله بالحكم مع التمكن من ذلك فما لا يتم الواجب إلا به واجب كوجوبه.
والحاصل أن الغرض المقصود للشارع من نصيب الأئمة هو أمر أولهما وأهمهما إقامة منار الدين وتثبيت العباد على صراطه المستقيم ودفعهم عن مخالفته والوقوع في مناهيه طوعا

(1/646)

وكرها وثانيهما تدبير المسلمين في جلب مصالحهم ودفع المفاسد عنهم وقسمة أموال الله فيهم وأخذها ممن هي عليه وردها فيمن هي له وتجنيد الجنود وإعداد العدة لدفع من أراد أن يسعى في الأرض فسادا من بغاة المسلمين وأهل الجسارة منهم من التسلط على ضعفاء الرعية ونهب أموالهم وهتك حرمتهم وقطع سبلهم ثم القيام في وجه عدوهم من الطوائف الكفرية إن قصدوا ديار الإسلام وغزوهم إلى ديار الكفر إن أطاق المسلمون ذلك ووجدوا من العدد والعدة ما يقوم به فهذا هو موضوع الإمام الذي ورد الشرع بنصبه وعلى المسلمين إخلاص الطاعة له في غير معصية الله وامتثال أوامره ونواهيه في المعروف غير المنكر وعدم منازعته وتحريم نزع أيديهم من طاعته إلا أن يروا كفرا بواحا كما وردت بذلك الأدلة المتواترة التي لا يشك في تواترها إلا من لا يعرف السنة المطهرة وإذا كان الأمر هكذا فليس ها هنا ما يسقط وجوب الأمر بالمعروف والنهي عن المنكر والقيام ببيان حجج الله والإرشاد إلى فرائضه والزجر عن مناهيه ولا يصلح وجود الإمام مسقطا لذلك لكنه إذا قام بشيء منه وجب على المسلمين معاضدته ومناصرته وإن لم يقم به فالخطابات المقتضية لوجوب الأمر بالمعروف والنهي عن المنكر على المسلمين على العموم باقية في أعناقهم معدودة في أهم تكليفاتهم لا خلوص لهم عنها إلا بالقيام بها على الوجه الذي أمر الله به وشرعه لعباده وهكذا العلماء فإنه بعد دخولهم في هذا التكليف دخولا أوليا مخاطبون بتكليف البيان على الوجه الذي ذكرناه وإذا تقرر لك مجموع ما ذكرناه عرفت الصواب ولم يبق بينك وبين دركه حجاب.
[ فصل
وللمتولي البيع والشراء لمصلحة والبينة عليه إن نوزع فيها ومعاملة نفسه بلا عقد والصرف فيها وفي واحد أو أكثر ودفع الأرض ونحوها إلى المستحق للاستغلال إلا عن حق فيؤجرها منه ثم يقبض الأجرة ويرد بنيته قيل أو يبريه كالإمام يقف ويبريء من بيت المال وتأجيره دون ثلاث سنين والعمل بالظن فيما التبس مصرفه ولا يبيع بثمن المثل مع وقوع الطلب بالزيادة ولا يتبرع بالبذر حيث الغلة عن حق ولا يضمن إلا ما قبض إن فرط أو كان أجيرا مشتركا وتصرف غلة الوقف في إصلاحه ثم في مصرفه وكذلك الوقف عليه ثم في مصرف الأول ومن استعمله لا بإذن واليه فغاصب غالبا وعليه الأجرة وإليه صرفها إلا ما عن حق فإلى المنصوب].
قوله: "فصل: وللمتولي البيع والشراء لمصلحة".
أقول : بل عليه ذلك مع تيقن المصلحة ولا يجوز له الإخلال به وإذا كان عدلا مرضيا فقد

(1/647)

نفذ تصرفه ولا يقبل منازعته وقد تقدم أن القول له في مصلحة وبيع سريع الفساد إلى آخر كلام المصنف وقد ذكرنا هنالك ما ينبغي الرجوع إليه من هنا ولا مانع له من معاملة نفسه ولا من الصرف إليها لأن عدالته تقتضي أنه لا يفعل ذلك إلا لوجه مطابق وكذا له الصرف في واحد أو أكثر على حسب ما تقتضيه المصلحة وهكذا دفع الأرض إلى المستحق إلى آخر كلام المصنف فإن هذا كله تقتضيه الولاية التي قام بها العدل المستحق لما وليه وهكذا الإبراء منه عن الحق الواجب فإن له ذلك.
وأما قوله: "كالإمام يقف ويبريء من بيت المال" فلا يخفاك أن بيت المال هو بيت مال المسلمين وهم المستحقون له وليس له إلا تفريق ذلك بينهم ويأخذ لنفسه ما يستحقه من الأجرة فليس له أن يفعل فيه ما يحول بينه وبين المستحقين إلا أن يكون في ذلك مصلحة راجحة عائدة عليهم في الوقف والإبراء فهو الناظر في مصالح المسلمين.
قوله: "وتأجيره دون ثلاث سنين".
أقول : لا وجه لهذا التقدير بل إذا كانت المصلحة في استمرار التأجير وتطويل مدته كان ذلك هو الذي ينبغي فعله وإن اقتضى الحال تقليل مدة الإجارة لمصلحة عائدة على الوقف كان له ذلك وأما تعليل التقرير بهذه المدة بأنه يخشى على الوقف أن يدعي المستأجر له أنه ملكه فما أبعد هذا التجويز فإن الأوقاف تشتهر وتظهر حيث لا تلبيس بالأملاك بعد المدة الطويلة فإن كان هذا التجويز مما يحصل مثله لمن إليه الولاية فعل ما تقتضيه المصحلة وأما العمل بالظن فيما التبس مصرفه فذلك جائز للمتولي إذا لم يبق إلى اليقين سبيل وهكذا لا يبيع بثمن المثل مع وقوع الطلب بالزيادة لأن في الزيادة جلب مصلحة للوقف ما لم يعارضها مفسدة مقدمة عليها وهكذا ليس له أن يتبرع بالبذر حيث الغلة عن حق ولا وجه لتخصيص هذه الصورة بالتنصيص عليها جوازا أو منعا بل عليه أن يفعل ما فيه مصلحة خالصة غير معارضة بما هو أرجح منها كائنا ما كان يترك ما لا مصلحة فيه كائنا ما كان وأما كونه لا يضمن إلا بالتفريط فظاهر وهكذا يضمن ما جنى عليه ولا وجه لقوله أو كان أجيرا مشتركا وقد قدمنا الكلام على الأجير المشترك فليرجع إليه.
وأما قوله: "ويصرف غلة الوقف في إصلاحه" فوجه ذلك ظاهر لأن الرقبة مقدمة على كل شيء إذ بصلاحها تدم الفائدة العائدة على المصرف والواقف ثم ما فاض عن ذلك صرف في مصرفه الذي عينه الواقف وحكم الوقف على الوقف حكم الوقف.
وأما قوله: "ومن استعمله لا بإذن واليه فغاصب" فوجه ذلك أنه أقدم إلى استعمال ما لم يأذن له الشرع باستعماله فهو كما لو أقدم على استعمال ملك الغير وما لزمه بالغصب كان إلى والى الوقف يصرفه فيما فيه مصلحة وليس إلى هذا الغاصب صرف ولا غيره.

(1/648)

[ فصل
ورقبة الوقف النافذ وفروعه ملك لله حبسه للانتفاع فلا ينقض إلا بحكم ولا توطأ الأمة إلا بإنكاح وعلى بائعه استرجاعه كالغصب فإن تلف أو تعذر فعوضه لمصرفه وإن لم يقفه وما بطل نفعه في المقصود بيع لإعاضته وللواقف نقل المصرف فيما هو عن حق وفي غيره ونقل مصلحة إلى أصلح منها خلاف ويستقر للعبد ما وقف عليه بعتقه وقبله لسيده ومن وقف بعد موته فله الرجوع وينفذ في الصحة من رأس المال وفي المرض والوصية على الورثة كالتوريث وإلا فالثلث فقط ويبقى الثلثان لهم وفقا إن لم يجيزوا م ويصح فرارا من الدين ونحوه]
قوله: "فصل: ورقبة الوقف النافذ وفروعه" الخ.
أقول : قد قدمنا تقرير هذا والاستدلال عليه عند قوله ويعود إلى الواقف أو وارثه فلا نعيده ها هنا.
وأما قوله: "فلا ينقص إلا بحكم حاكم" فوجهه أن الحاكم العارف بمواقع الصلاح ومواطن الفساد والموازن بين الأمور المتعارضة بما تقتضيه الأدلة وتوجبه قواعد الشريعة لا يحكم إلا بما هو مطابق للحق موافق للصواب فحكمه حجة وعليه أيضا الوجه وبيان المستند حتى يرجع إلى حكمه كل واقف عليه.
وأما قوله: "ولا توطا الأمة إلا بإنكاح" فوجهه أن مجرد وقفها لا يحلل وطأها وهذا معلوم في الشريعة المطهرة لأن الوقف تحبيس لا تمليك ورقيمته ملك لله وأما كون على بائع الوقف استرجاعه فظاهر لأن باع ما لم يأذن له الشرع ببيعه بل ما حرم عليه.
بيعه ومنعه منه فعليه استرجاعه إن كان قد ثبتت عليه يد المشتري وليس ها هنا ما يطلق عليه اسم البيع ولا ما يصدق عليه حكمه فلهذا كان في يد من هو في يده كالغصب.
وأما قوله: "فإن تلف أو تعذر فعوضه لمصرفه وإن لم يفقه" فوجهه ظاهر لأن هذا العوض يصير كما كان عليه المعوض في كونه وقفا على المصرف المعين من الوقف وليس بغيره فيه حق.
قوله: "وما بطل نفعه في المقصود بيع لإعاضته".
أقول : إذا بطل نفع الوقف لم يبق فيه فائدة للواقف بالثواب الذي هو صائر إليه ولا للمصرف بالانتفاع به فإن ترك كذلك باطل النفع ذاهب الفائدة كان ذلك من أعظم التفريط من المتولى فواجب عليه أن يستدرك الأمر ببيعه بحسب الإمكان ويشتري بثمنه عوضا يكون وقفا كما كان وإن قل وتحقرت فائدته فإن الإعمال وإن قل خير من الإهمال وهذا وجه ظاهر لا يحتاج إلى الاستدلال عليه.

(1/649)

وأما قوله: "وللواقف نقل المصرف فيما هو عن حق" فوجهه أم أمر ذلك إليه كما يقتضيه جعله عن حق وله أن يصرف ما عليه من الحق إلا من اختاره من المصارف أو إلى هذا تارة وإلى هذا أخرى وأما فيما كان عن غير حق فقد صار للمصرف المعين بحكم الوقف عليه فلا ينقل إلا لسبب يقتضي ذل.
قوله: "ونقل مصلحة إلى أصلح منها خلاف".
أقول : قد تقرر أن الوقف ملك لله محبس للانتفاع به وما كان هكذا فلا ينظر فيه إلى جانب الواقف إلا من جهة العناية بمصير ثواب وقفه إليه على أكمل الوجوه وأتمها مهما كان ذلك ممكنا ومعلوم أن الاستبدال بالشيء إلى ما هو أصلح منه باعتبار الغرض المقصود من الوقف والفائدة المطلوبة من شرعيته حسن سائغ شرعا وعقلا لأنه جلب مصلحة خالصة عن المعارض وقد عرفناك غير مرة أن من عرف هذه الشريعة كما ينبغي وجدها مبنية على جلب المصالح ودفع المفاسد وها هنا قد وجد المقتضى وهو جلب المصلحة بظهور الأرجحية وانتفاء المانع وهو وجود المفسدة فلم يبق شك ولا ريب في حسن الاستبدال.
وأما قوله: "ويستقر للعبد ما وقف عليه بعتقه" فوجهه أن العبد لا يملك وهذا على قول من قال بذلك وأما من قال إنه يملك فيستقر عليه من عند وقوعه.
قوله: "ومن وقف بعد موته فله قبله الرجوع".
أقول : هذه الإضافة إلى بعد الموت لا تسوغ الرجوع لأن الوقف تصرف من الإنسان في ماله لقصد التقرب إلى الله به وإخراج لرقبته عن ملكه وتصييرها ملكا لله عزوجل وتحبيس للأصل وتسبيل للرقبة فمجرد الإضافة إلى بعد الموت لا تكون مسوغة للرجوع لأن الإيقاع بطيبة من النفس ورضا من القلب قد وقع فلا بد لمن قال بأن مجرد الإضافة إلى بعد الموت مسوغة للرجوع من دليل يدل على جواز إبطال هذا التصرف وإرجاعه إلى ما كان عليه من كونه ملكا لمن قد تصرف به والقول بأن ذلك وصية دعوى مجردة بل هذا وقف وقع من أهله مصادفا لمحله وغاية من توجبه الوصية على تسليم ما ذكروه في شأنها من أن ما كان مضافا منها إلى بعد الموت ينفذ من الثلث أن يكون هذا الوقف نافذا من الثلث وأما جعل الرجوع فيه جائزا على الإطلاق فلا هو موافق للدليل ولا لما بنوا عليه كثيرا من هذه التفريعات من القواعد التى نزلوها منزلة الأدلة خبطا وجزافا ومن هذا الخبط قوله وينفذ في الصحة من رأس المال الخ وسيأتي الكلام على هذه القاعدة في الوصايا إن شاء الله تعالى.
قوله: "ويصح فرارا من الدين ونحوه".
أقول : قد عرفناك فيما سبق أن الركن الأعظم والسبب الأكبر في صحة وقف الواقفين هو قصد القربة الصحيحة الخالصة عن الشوائب وما لا يوجد فيه ذلك فليس بوقف بل هو من التلاعب بأحكام الله ومن خلط الأحكام الشرعية بالأحكام الطاغوتية وكيف يصح وقف هذا الذي فر من الواجبات التي أوجبها الله عليه ما لم يوجبه عليه ولا طلبه منه بل ولا أذن له

(1/650)

به فإنه إنما أذن لعباده بالوقف الذي يكون سببا إلى التقرب إليه وطلب ما عنده من الخير وأين هذا من ذاك والحاصل أن القائل بجواز هذا الوقف مع تصريحه بأن الحامل عليه هو الفرار من قضاء الدين الذي هو على العبد من أهم الواجبات وأضيقها قد غلط أقبح الغلط وجوز ما تحرمه الشريعة تحريما لا شك فيه ولا شبهة.

(1/651)

كتاب الوديعة
[ فصل
إنما تصح بين جائزى التصرف بالتراضي وهي أمانة فلا تضمن إلا لتعد كاستعمال ونحو إعارة وتحفظ فيما لا يحفظ مثلها في مثله أو معه وإيداع وسفر فلا عذر موجب فيهما ونقل لخيانة وترك التعهد والبيع لما يفسد والرد بعد الطلب وبجحدها والدلالة عليها ومتى زال التعدي في الحفظ صارت أمانة وإذا غاب مالكها بقيت حتى اليأس ثم للوارث ثم للفقراء وإن عين للتصدق بها وقتا جاز ما لم يتيقن موته وما أغفله الميت حكم بتلفه وما أجمله فدين وما عينه رد فورا وإلا ضمن كما يلقيه طائر أو ريح في ملك وإذا التبس من هي له لمن بين ثم لمن حلف ثم نصفان ويعطى الطالب حصته مما قسمته إفراز وإلا فبالحاكم والقول للوديع في ردها وعينها وتلفها وأن التالف وديعة لا قرض مطلقا ولا غصب إلا بعد أخذته وللمالك في ذلك إن جحدت فبين إلا العين وفي نفي الغلط والإذن بإعطاء الأجنبي].
قوله: "فصل: إنما تصح بين جائزي التصرف بالتراضي".
أقول : مراده أنه لا تكون وديعة تثبت لها الأحكام التي سيذكرها إلا إذا كانت بين جائزي التصرف بالتراضي لأنه لو كان أحدهما غير جائز التصرف أو كلاهما كذلك لو يوجد حكم الوديعة لأنه إذا كان أحدهما صبيا أو مجنونا فإن كان الوديع كان المودع له واضعا ماله في مضيعة وإن كان المودع كان على الوديع أن يرد ما قبضه منه إلى وليه وإن كانا جميعا صبيين أو مجنونين كان الواجب على أوليائهما استدارك المال من أيديهما وحفظه وأما اشتراط أن يكون بالمراضاة فمعلوم أنهما لا تكون وديعة إلا بذلك وإلا كانت غصبا.
قوله: "وهي أمانة" الخ.

(1/651)

أقول: الأصل الشرعي هو عدم الضمان لأن مال الوديع معصوم بعصمة الإسلام فلا يلزم منه شيء إلا بأمر الشرع ولا يحتاج مع هذا الأصل إلى الاستدلال على عدم الضمان بما لم يثبت كما روى الدارقطني من حديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: "لا ضمان على مؤتمن"، وما رواه أيضا من طريق أخرى عنه: "ليس على المستعير غير المغل ضمان ولا على المستودع غير المغل ضمان" فان في أسانيدهما من لا تقوم به الحجة وغاية ما يجب على الوديع هو التأدية لحديث: "على اليد ما أخذت حتى تؤديه" وحديث: "أد الأمانة إلى من ائتمنك" وقد قدمنا تخريجهما أما إذا جنى الوديع على الوديعة فهو ضامن ضمان الجناية كما لو جنى مال الغير وهكذا لو استعملها فتلفت بذلك فإنه أيضا جناية وهكذا لو أعارها أو أجرها أو فرط في حفظها بأن يتركها في أرض مسبعة أو نحو ذلك فإن هذا أيضا نوع من الجناية وقد قدمنا ما ينبغي الرجوع إليه مما له مزيد فائدة هنا ومن التفريط أن يردها مع من لا يحفظ مثلها مثله أو يودعها بغير إذن مالكها أو يسافر بها بلا عذر أو يترك تعهدها مع كونه يظن فسادها بترك التعهد لها لكن الظاهر أن هذا التعهد لا يجب عليه إلا إذا أخذ مالكها عليه ذلك وهكذا لا يجب بيع ما يخشى فساده إلا إذا اشترط عليه مالكها وأما وقوع الخيانة منه فإنه ينقلب بذلك غاصبا ويخرج به عن كونه أمينا وهكذا إذا جحدها فإنه يصير بذلك غاصبا وهكذا إذا ترك ردها بعد الطلب لغير عذر فإنه يصير بذلك مفرطا تفريطا يكون به جانبا.
قوله: "ومتى زال التعدي في الحفظ صارت أمانة".
أقول : إذا فعل الوديع فعلا يخرج به عن كونه أمينا لم يعد له حكم الأمانة إلا بإيداع جديد وذلك بأن يعلم المالك حصول ذلك منه ثم يرضى ببقائها لديه وديعة كما كانت وهكذا سائر ما تقدم من الأسباب المقتضية للضمان لأن عود حكم الأمانة بعد رفعها لا يحصل بمجرد السلامة من ذلك التعدي ولا بمجرد عزم الوديع على عدم التعدي لأن الملك ملك الغير فلا بد من رضائه واخياره وإلا فلا وهذا ظاهر لا يخفى وأما كونه إذا وقع اليأس من عود مالكها دفعها الوديع إلى الوارث فهذا هوالواجب عليه لأن الوارث هو المستحق لتلك العين بعد حصول اليأس كما يستحقها بموت المالك وأما صرفها إلى الفقراء أو غيرهم فليس ذلك إليه ولا ولاية له عليه بل أمر ذلك إلى الأمام والحاكم إذا لم يوجد من له ولاية في مال المالك أقدم من ولايتهما من وصاية أو نحوها وأما كونه إذا عين للتصدق بها وقتا جاز فهذا معلوم لأن له أن يفعل في ملكه ما شاء.
وأما قوله: "ما لم يتيقن موته" فمبني على أنها قد صارت بالموت ملكا للورثة ولكن هذه المقالة قد أفادت أنه قد أخرجه عن ملكه إخراجا مؤقتا بوقت وذلك صحيح كما قدمنا غير مرة فلم يبق للوارث فيه حق وأما على قول من قال إن المضاف إلى بعد الموت وصية تنفذ من الثلث فإن كان مثل هذا يتسع له ثلث ماله فلا حق للوارث وإن كان لا يتسع له كان له المطالبة بما زاد على الثلث.
قوله: "وما أغفله الميت حكم بتلفه".
أقول : هذا الإغفال لا يقتضي هذا الإهمال حتى يقال إنه يحكم بتلفه بل غاية ما هنا أن

(1/652)

يقال إن القول قول الوارث للوديع في ردها كما كان القول قول الوديع في ذلك وهكذا يكون القول قوله في تلفها ويرجع بعد ذلك إلى طلب البينة من المالك أو اليمين من الوارث.
وأما قوله: "وما أجمله فدين" فهذا مبني على عدم وجود الوديعة في تركته بمجرد هذا الإجمال وهذا غير مسلم بل يرجع فيما بين المالك الورثة إلى البينة أو اليمين وقد قدمنا في المضاربة نحوا من هذا وأما كون ما عينه يرد فورا فظاهر لكن ترتيب الضمان على عدم الرد فورا غير مسلم بل لا يتضيق الرد على وارث الوديع إلا بطلب المالك فإن لم يرد بعد الطلب ضمن وأما ما يلقيه طائر أو ريح في ملك فليس على من ألقياه في ملكه إلا إعلام المالك بذلك وليس عليه الرد لا على الفور ولا التراخي لا من رواية ولا من دراية.
وأما قوله: "وإذا التبس من هي له" فوجهه ظاهر
وهكذا قوله: "ويعطى الطالب الطالب حصته" الخ
قوله: "والقول للوديع في ردها".
أقول: وجه ذلك أنه أمين مقبول القول مع يمينه وإن كان الأصل عدم الرد لكن هذه اليد الأمينة تقتضي عدم ثبوت الضمانة المتسببة عن عدم قبول قوله وهكذا الكلام في التغيير والتلف وكون التالف هو الوديعة عملا لما تقتضيه اليد الأمينة ولا وجه لقوله إلا بعد أخذته وديعة لأن هذا القول إنما يدل على ثبوت الإيداع على كون اليد يد غصب أو نحوه.
وأما قوله: "وللمالك في ذلك إن جحد" الخ فوجهه أن اليد الأمينة قد ارتفعت بالجحد وصارت اليد يد غصب والقول مع الغصب في تلك الأمور للمالك.
وأما قوله: "وفي نفي الغلط" فوجهه الأصل عدم الغلط ولكن الأولى أن يكون القول قول الوديع لأن اليد الأمينة لم ترتفع بهذا الغلط وهكذا دعوى الإذن بإعطاء الأجنبي لأنه وإن كان الأصل عدم الإذن لكن حكم اليد الأمينة باق.

(1/653)

كتاب الغصب
[هو الاستيلاء على مال الغير عدوانا وإن لم ينو].
قوله: "هو الاستيلاء على مال الغير عدوانا وإن لم ينو".
أقول : اليد العدوانية لا يمكن أن تكون عدوانية على الحقيقة إلا بالنية لأنها المدار الذي تدور عليه أحكام العدوان والخطأ فلا وجه لقوله وإن لم ينو ومعلوم أن إثبات اليد بغير إذن الشرع قد يكون بعد العلم بأن بغير إذن الشرع وليس العدوان إلا ذلك وهذا العلم هو النية التي

(1/653)

هي قصد الثبوت على مال الغير بغير إذن الشرع وقد يكون قبل العلم بأنه بغير إذن الشرع وحينئذ فلا عدوان لفقدان النية التي تتأثر عنها الغصبية فإن قلت إذا صار ما هو مغصوب إلى يد من لا يعلم بغصبه بشراء أو نحوه ثم تبين له بعد ذلك أنه غصب ماذا يجب عليه قلت يجب عليه إرجاعه إلى مالكه فإن لم يفعل بعد العلم كان له حكم الغاصب لأنه حينئذ قد صار مستوليا على مال الغير عدوانا لارتفاع الشبهة التي كانت معه وحصول اليقين الماحي لها.
[ فصل
فلا يضمن من غير المنقول إلا ما تلف تحت يده وإن أثم وسمي غاصبا ومن المنقول إلا ما انتقل بفعله ولا ينقل ذي اليد نقلا ظاهرا أو في حكمه بغير إذن الشرع م ما ثبتت يده عليه كذلك وما نقل لإباحة عرف أو خوف منه أو عليه أم من نحو طريق فأمانة غالبا غصب].
قوله: "فصل: ولا يضمن من غير المنقول إلا ما تلف تحت يده" الخ.
أقول : الشارع قد سماه غاصبا في حديث: "من غصب شبرا من الأرض" وهو في الصحيحين وغيرهما من حديث جماعة وقد اعترف المصنف بأنه يسمى غاصبا وموجب هذا أن تثبت عليه أحكام الغصب فيضمن ما تلف بعد الغصب وإن لم يتلف تحت يده ولا وجه للفرق بين المنقول وغيره فالاستيلاء على الشيء عدوانا وإثبات اليد عليه بغير أمر الشرع موجب للضمان في الجميع وأما اشتراط النقل الذي ذكره المصنف فلم يرد دليل ولا يتوقف عليه مفهوم الغصب لا شرعا ولا لغة.
وأما قوله: "وما نقل لإباحة عرف" الخ فهذا ليس من الغصب في شيء لأنها قد جرت عادة الناس بذلك وهكذا جرت عاداتهم بنقل ما هو ملك للغير لأجل الخوف منه أو عليه وذلك معدود من الإحسان عندهم وهكذا نقل ما اعترض في طريق المسلمين فإن الشرع والعرف قاضيان بجواز ذلك وليس لذكر مثل هذا في كتاب الغصب كثير فائدة ولكنه لما اشترط النقل بمجرد الرأي احتاج إلى إخراج هذه الصور من النقل وأما ما ذكره من التعثر فإن كان فاعله مأذونا له بالدخول من طريق الشرع أو من طريق العرف فليس بغصب ولا يلزمه ضمانه وإن لم يكن مأذونا فهو بمجرد دخوله ملك للغير غاصب فيضمن ما تلف بتعثره.
[ فصل
ويجب رد عينه ما لم تستهلك ويستفدي غير النقدين بما لا يجحف إلى يد المالك إلا

(1/654)

صبيا ونحوه محجورا فيها أو إلى من أخذ منه إلا غاصبا مكرها أو في حكمه ونحو راع ليلا ويبرأ بمصيرها إلى المالك بأي وجه وإن جهل وبالتخلية الصحيحة وإن لم يقبض إلا لخوف ظالم ونحوه ويجب الرد إلى موضع الغصب وإن بعد أو الطلب إن كانت فيه فيهدم ويكسر ويذبح لرد ما هي فيه حيث له ذلك وإلا فقيمة الحيلولة على الأصح كعبد أبق أو أي شيء تتوسخ فتعذر رده].
قوله: فصل : "ويجب رد عينه ما لم تستهلك".
أقول : هذا معلوم لأن الخطاب برد نفس المغصوب ثابت بقطعيات الشرع فليس للغاصب أن يعدل إلى قيمته ولا أباح له الشرع ذلك إلا برضا المالك ثم الاستفداء واجب وإن أجحف به كل الإجحاف لأنه قد وقع في معصية الغصب باختياره عدوانا ومخالفة للشرع ووجب عليه التخلص من هذه المظلمة بردها ما دامت موجودة ووجد إليها سبيلا وعلينا الأخذ على يد الظالم حتى يرد مظلمته للمطلوب ولا تأخذ به رأفة فاستثناء الإجحاف من غرائب المقالات ويكون الرد كما ذكر المصنف إلى يد المالك أو يد ولي غير المكلف وهذا معلوم وهكذا الرد إلى يد من أخذ ذلك الشيء منه إذا كان غير غاصب لحديث على اليد ما أخذت حتى تؤديه أما إذا كان غاصبا فالرد إليه غصب على غصب وظلم فوق ظلم.
وأما قوله: "ونحو راع ليلا" فالتعرض لذكره هذه الصورة النادرة لعل وجهه ثبوت عرف بين أهل قرية علم به المصنف أو من نقل هذا عنه ولكن بعد ثبوت معنى الغصب لا وجه لتخصيص بعض الصور إلا لمخصص مسوغ للرجوع إليه في صفة الرد وغيرها.
قوله: "ويبرأ بمصيرها إلى المالك بأي وجه".
أقول : الذي أوجبه الشرع على الغاصب أن يرد ما غصبه إلى مالكه ردا ظاهرا بحيث يعلم المغصوب عليه أن هذه العين هي التي غصبها عليه الغاصب وأنه قد تحلل من مظلمته له بردها إليه وأما جعل الرد بأي وجه محللا للغاصب من المظلمة مسقطا للضمان عنه وإن جهل المالك مجمود غير مرضي وخروج عن طريق الصواب.
قوله: "ويجب إلى موضع الغصب وإن بعد".
أقول : وجهه ظاهر ولا سيما إذا كان موضع الغصب هو الموضع المعتاد لاستقرار تلك العين المغصوبة فيه أو كان يلزم المالك مؤنة بردها إليه أو كان الرد إليه بعد الطلب من المالك فلا شك أن ذلك واجب على الغاصب وهكذا إذا طلب المالك ردها إليه إلى غير موضع الغصب وجب على الغاصب ذلك لأن التحلل من المظلمة لا يكون إلا على الوجه الذي يرضى به المالك وإن لم تكن تلك العين في الموضع الذي طلب المالك ردها إليه فلا وجه للتقييد بقوله إن كانت فيه.
قوله: "ويهدم ويكسر ويذبح حيث له ذلك".

(1/655)

أقول : وجه هذا ظاهر لأن رد المظلمة واجب على الظالم وإن تلف عليه ما تلف وغرم بسبب الرد ما غرم ولو أجحف به كما قدمنا وأما إذا كانت العين المغصوبة قد صارت في شيء مملوك لغير الغاصب بغير اختياره كأن يزد رد الحيوان الجوهرة المغصوبة ولا يمكن خروجها منه إلا بذبحه أو يدخل في شيء مملوك للغير ولا يخرج إلا بكسره فها هنا لا وجه لإتلاف ملك غير الغاصب لرد العين المغصوبة بل الوجه المطابق لقواعد الشرع أن يضمن الغاصب لصاحب العين المغصوبة ولمالك العين الأخرى قيمتها إن رضي بذلك ويأخذها الغاصب أو يشتري أحد المالكين العين التي للمالك الآخر وإذا لم يمكن الفصل إلا بنقص فيهما أو في أحدهما كان مضمونا على الغاصب وأما دفع قيمة الحيلولة فلا بد من تقييد ذلك بحصول الرضا من المالك فإن لم يرضى واختار تعجيل القيمة ورضي بمصير العين للغاصب وإذا رجعت فله ذلك وإن اختار الانتظار حتى تخلص تلك العين مما وقعت فيه بوجه فله أن يطالب الغاصب بأجرة مثل تلك العين حتى تعود إليه إن كان لمثلها أجرة فهذه الوجوه الخيار فيما للمالك يختار منها ما شاء ولا حجر عليه وهكذا الكلام في العبد الذي أبق والشيء الذي تنوسخ.
[ فصل
وإذا غيرها إلى غرض خير بينها وبين القيمة ولا أرش إلا في نحو الخصي وإن زادت به وإلى غير غرض ضمن أرش اليسير وخير في الكثير بين فيمتها صحيحة وعينها مع الأرش وفوائدها الأصلية أمانة فلا يضمن إلا ما نقله لنفسه أو جنى عليه أو لم يرد مع الإمكان].
قوله: "وإذا غيرها المالك إلى غرض" الخ.
أقول : الحق أن المالك مخير بعد تغيير العين من غير فرق بين أن يكون التغيير إلى غرض أو إلى غير غرض فإن شاء اختار رجوع العين إليه مع أرش النقص وإن شاء تركها للغاصب وأخذ قيمتها ولا وجه للفرق بين الكثير واليسير كما أنه لا وجه للفرق بين التغيير إلى غرض وإلى غير غرض وليس بيد المصنف ولا بيد غيره ما يخالف ما ذكرنا إلا مجرد الرجوع إلى قواعد لهم ليس عليه أثارة من علم.
قوله: "وفوائدها".
أقول : فوائد العين المغصوبة تابعة لها فكما يجب رد العين المغصوبة إلى المالك كذلك يجب رد فوائدها إليه ومن خالف في هذا فليس بيده رواية ولا دراية وأما الاستدلال بحديث الخراج بالضمان فلا يخفاك أنه وارد في غير مقبوضة بإذن الشرع فكيف يصح الحاق العين المغصوبة بها ومعلوم أن الغاصب ضامن على كل حال فكيف يستحق عوضا وهو الخراج في

(1/656)

مقابلة ضمانه وبالجملة فهذا من وضع الدليل في غير موضعه وليس عمومه إلا بالنسبة إلى ما ورد فيه لا بالنسبة إلى ما هو ضد لذلك ولا فرق بين الفوائد الأصلية والفرعية بل الكل غصب بيد الغاصب حتى يرده إلى مالك العين التي هو نماء لها ودعوى الفرق بينهما لم يبن إلا على مجرد الخيال فيضمن الغاصب ما تلف منها ولو لم يجن عليها ولا نقلها لنفسه أو لم يتمكن من ردها ودعوى أن الأصلية أمانة دعوى مردودة فيالله العجب من مثل هذه المقالات التي يمجها السمع ويردها العقل والشرع.
[ فصل
ولا يرجع بما غرم فيها وإن زادت به وله فصل ما ينفصل بغير ضرر وإلا خير المالك وعليه قلع الزرع وإن لم يحصد وأجره المثل وإن لم ينتفع فإن أجرا ونحوه فموقوف وأرش ما نقص ولو بمجرد زيادة من فعله كأن حفر بئرا ثم طمها إلا السعر قيل والهزال ونحوهما في الباقي].
قوله: "فصل: ولا يرجع بما غرم فيها وإن زادت به".
أقول : لأن يده عدوان وما فعله في العين مما يوجب زيادتها عدوان على عدوان ولا يتخلص من مظلمته ويبرأ من غصبه إلا بارجاع تلك العين إلى مالكها وإن زادت لما فعله فيها أضعاف أضعاف قيمتها وما للغاصب وللمطالبة بذلك بل هو مطالب مع رد العين المغصوبة برد أجرة مثلها في مدة الغصب لأنه فوت على المالك هذه المنفعة تعديا وعدوانا وجرأة على الشرع وعلى أموال العباد المعصومة وأما كون له فصل ما ينفصل بغير ضرر فإن لم يكن ذلك من نماء العين كأن يضع عليها حلية لا ضرر في فصلها فله أن يأخذ ما وضعه وأما مع الضرر فيأخذها المالك بزيادتها ولا حرج عليه ومن استبعد هذا فليتهم عقله وقصوره عن إذراك المدارك الشرعية.
قوله: "وقطع الزرع وإن لم يحصد".
أقول : حديث: "ليس لعرق ظالم حق" أخرجه أحمد وأبو داود والنسائي وحسنه من حديث سعيد ابن زيد وقد روى من طرق قدمنا الكلام عليها في باب الإحياء وروى عن عروة بن الزبير مرفوعا أخرجه مالك في الموطأ وأبو داود "3074"، والدارقطني وحسن ابن حجر في بلوغ المرام إسناده ومجموع طرقه تقوم بها الحجة وهو يدل على أن ما غرسه الغاصب أو زرعه في الأرض المغصوبة فهو لمالكها وليس للغاصب من ذلك شيء وقد روى ابن رشد الإجماع على هذا فقال في النهاية وأجمع العلماء على أن من غرس نخلا أو ثمرا وبالجملة نباتا في غير أرضه أنه يؤمر بالقطع انتهى وهذا أعنى عدم ثبوت الحق للغاصب بوجه هو المطابق لمعنى

(1/657)

كون يده غاصبة فإن اليد الغاصبة لا تستحق شيئا وما فعلته في الغصب فلا حق لها فيه وأما ما أخرجه أحمد "وأبو داود "3403"،والترمذي "1366"، وابن ماجه "2466"، من حديث رافع بن خديج أن النبي صلى الله عليه وسلم قال: "من زرع في أرض قوم بغير إذنهم فليس له من الزرع شيء وله نفقته"، وقد روى الترمذي "3/648"، عن البخاري تحسينه ونقل عن البخاري تضعيفه وضعفه أيضا البيهقي وهو من طريق عطاء بن أبي رباح عن رافع بن خديج قال أبو زرعة لم يسمع عطاء من رافع وكان موسى بن هارون يضعف هذا الحديث ويقول لم يروه عن شريك ولا رواه عن عطاء غير أبي إسحاق فهو مع كونه مخالفا لما هو أصل الغصب من عدم رجوع الغاصب الظالم على المغصوب عليه المظلوم بما أنفقه على ما تعدى به من إيقاع الرزع غصبا وعدوانا بغير إذن الشرع يمكن الجواب عنه من وجوه:
الأول : ما ذكرناه فيه من المقال الذي لا ينتهض معه للاستدلال.
الثاني : بما حكاه ابن المنذر عن أحمد بن حنبل أنه قال إن أبا إسحق زاد في هذا الحديث لفظ: "بغير إذنهم" وليس غيره بذكر هذا الحرف انتهى وإذا كان هذا اللفظ مزيدا لم يكن في الحديث دلالة على أن هذا الحكم يثبت للغاصب بل هو ثابت لمن زرع أرض قوم على غير وجه التعدي والعدوان فلا يبقى في الحديث إشكال ويؤيد هذا ما أخرجه أحمد وأبو داود والطبراني وغيرهم أن النبي صلى الله عليه وسلم رأى زرعا في أرض ظهير فأعجبه فقال: "ما أحسن زرع ظهير" فقالوا: إنه ليس لظهير لكنه لفلان, قال: "فخذوا زرعكم وردوا عليه نفقته" فدل على أن الزرع تابع للأرض فهذا قاله صلى الله عليه وسلم في أرض غير مغصوبة كما يدل عليه قولهم ولكنه لفلان ولو زرع تلك الأرض غصبا لم يقولوا إن الزرع له وإذا كان هذا حكم من زرع غير غاصبا ولا ظالم فحكم من زرع غاضبا ظالما مثل هذا الحكم.
الوجه الثالث : بما أخرجه أبو داود والدارقطني من حديث عروة بن الزبير عن بعض الصحابة أن رجلين اختصما إلى رسول الله صلى الله عليه وسلم غرس أحدهما نخلا في أرض فقضى لصاحب الأرض بأرضه وأمر صاحب النخل أن يخرج نخلة منها قال: "فلقد رأيتها وإنها لتضرب أصولها بالفؤوس وإنها لنخل عم" وإذا كان هذا هو حكم الشرع في النخل الذي تعظم المؤنة عليه وتكثر الغرامة فيه فأمر النبي الغاصب بالقلع وإخراج نخله مع كونه قد صار نخلا عما فكيف لا يكون الزرع مثله مع حقارة المؤونة عليه وقصر المدة فيه وليس في كون البذر من الغاصب زيادة على كون أصول الغرس منه فلا يصح أن يكون أحدهما سببا لاستحقاق الغاصب للنفقة دون الآخر فما ذكره المصنف رحمه الله من قلع الزرع وإن لم يحصد ولزوم أجرة الأرض للغاصب وإن لم ينتفع صواب وهكذا قوله إن عليه أرش ما نقص.
وأما قوله: "فإن أجر أو نحوه فموقوف" فالمعتبر إجارة المالك فإن أجاز كانت هذه الإجازة هي التي صح بها التأجير ونحوه وإن لم يجز كان ما فعله الغاصب وجوده كعدمه وأما قوله: "إلا نقصان السعر" فوجهه أن ذلك النقصان ليس من فعل الغاصب حتى يضمنه ولا يخفاك أن ارتفاع السعر يزيد قيمة ذلك المغصوب فوق ما كانت عليه حال الغصب ومن الجائز

(1/658)

أن يبيعها المالك وقت حصول زيادة السعر فكان في الغصب من هذه الحيثية تفويت لمنفعة للمالك متعلقة بالعين فيضمنها كما يضمن أرش النقص وصاحب اليد الظالمة الغاصب حقيق بالتشديد عليه لأنه اختار لنفسه التعدي ومخالفة ما يقتضيه الشرع ويوجبه العدل وهكذا الهزال يضمنه لأنه حصل النقص به والمغصوب في يده ولو كان بغير سبب منه إذ من الجائز أن تلك العين لو كانت باقية بيد مالكها لم تهزل.
[ فصل
ويملك ما اشترى بها أو بثمنها نقدين ويتصدق بالربح وما استهلكه بخلطه أو إزالة اسمه ومعظم منافعه ويطيب له بعض المراضاة ويتصدق بما خشى فساده قبلها ويملك مشتريها الجاهل غلتها ويتصدق بما تعدى قيمة الرقبة وعليه الأجرة].
قوله: "فصل: ويملك ما اشترى بها أو بثمنها نقدين ويتصدق بالربح".
أقول : العين المغصوبة باقية على ملك مالكها بالعصمة الشرعية ولا يخرج عن ملكه بالغصب المحرم بقطعيات الأدلة فالواجب على الغاصب إرجاعها سواء كانت عينا أو نقدا وأما الاعتلال بأن النقد لا يتعين فما أهون هذه المقالة في صدور علماء الشريعة العارفين بقواعدها فإن هذا ليس إلا مجرد رأي ليس عليه إثارة من علم فالواجب الشرعي على الغاصب أن يرد العين المغصوبة فإن تلفت أو تعذر استدراكها كما لو اختلف النقد بمثله من النقود فعلى الغاصب إرجاع قيمة العين موفرة وإرجاع مثل النقد من أعلى جنس من أجناسه ولا يطيب له ما شراه من عين أو بثمنها ولا يصير ملكا له ولم يأذن الشرع بذلك ولا سوغه وهكذا لا يطيب له الربح بل يجب عليه إرجاعله لمالكه كما قدمنا هكذا ينبغي أن يقال في مثل هذا البحث عملا لا تقتضيه القواعد الشرعية وللإمام أن يتصدق بما يخشى فساده من العين المغصوبة أو مما اشترى بثمنها أو من الربح عقوبة للغاصب والضمان عليه باق بحاله وعلى هذا يحمل ما أخرجه أحمد وأبو داود والدارقطني عن عاصم بن كليب أن رجلا من الأنصار أخبره قال: خرجنا مع النبي صلى الله عليه وسلم فلما رجعنا استقبله داعي امرأة فجاء وجيء بالطعام فوضع يده ثم وضع القوم أيديهم فأكلوا فنظر آباؤنا رسول الله صلى الله عليه وسلم يلوك لقمة في فمه ثم قال: "أجد لحم شاة أخذت بغير إذن أهلها" فقالت المرأة: يا رسول الله إني أرسلت إلى البقيع يشتري لي شاة فلم أجد فأرسلت إلى جار لي قد اشترى شاة أن أرسل بها إلي بثمنها فلم يوجد فأرسلت إلى امرأته فأرسلت إلي بها فقال رسول الله صلى الله عليه وسلم: "أطعميه الأسارى"، وعاصم بن كليب المذكور في الإسناد قال علي بن المديني لا يحتج به إذا انفرد وقال الإمام أحمد لا بأس به وقال أبو

(1/659)

حاتم الرازي صالح وقد أخرج له مسلم وأما جهالة الصحابي فغير قادحة ولكن لا يخفاك أن هذا الحديث ليس هو كالغصب في كل وجه فإن هذه المرأة لا تقصد الإستيلاء على مال الغير عدوانا بل وقع في ظنها أن إذن امرأة الرجل كإذنه ولما كان إذن المالك أمر لا بد منه صرفها صلى الله عليه وسلم في مصرفها.
قوله: "وما أستهلكه بخلطه وإزالة معظم منافعه".
أقول : أما الخلط فقد تعذر إرجاع العين معه فيجب على الغاصب إرجاع مثلها من أعلى جنس من أجناسها كما قدمنا لأن انتصاف المظلوم من ظالمه وإرجاع حقه إليه على طريقة العدل لا يكون إلا بذلك ولا وجه لجعل ذلك موجبا لملك الغاصب لما غصبه ولا دل على ذلك شرع ولا عقل وأما إذا فعل في العين المغصوبة ما أزال اسمها ومعظم منافعها فهذا أيضا لا يوجب أن تصير تلك العين بعد تغييرها ملكا للغاصب بل المالك بالخيار إن شاء رجعت له وأخذ أرش النقص وإن شاء تركها وأخذ قيمتها موفرة ولا تطيب للغاصب بعد تسليم الأرش أو القيمة بحال من الأحوال لأنه أخذها لا بإذن الشرع ولا بإذن المالك فإن طابت نفس المالك بأن تصير للغاصب بعد تسليم القيمة أو الأرش كان ذلك هو المسوغ لا مجرد الضمان.
قوله: "ويملك مشتريها الجاهل غلتها" الخ.
أقول : قد عرفناك غير مرة أن العين باقية على مالك مالكها وأن اليد الظالمة الغاصبة لا يثبت بها حق للغاصب ولا لغيره من غير فرق بين العالم والجاهل فما حصل من الغلة في يد مشتريها الجاهل كان لرب العين وهو المالك وهذا المشتري الجاهل يرجع بما غرمه للمالك على الغاصب لأنه غرم لحقه بسببه فهذا ما تقتضيه القواعد الشرعية القاضية بعصمة أملاك العباد وعدم خروجها عنهم إلا بالرضا كما يدل عليه قوله عزوجل: {وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ} [البقرة: 188]، وقوله صلى الله عليه وأله وسلم: "لا يحل مال امريء مسلم إلا بطيبة من نفسه"، وقوله صلى الله عليه وسلم: "إن دماءكم وأموالكم عليكم حرام" ، فمن زعم أن الغصب يقتضي خروج فوائد العين عن ملك مالكها إذا باعها الغاصب من جاهل لغصبها فعليه الدليل ولا دليل وما ذكره من التصدق بما تعدى قيمة الرقبة فمبني على هذا الخيال الفاسد وأما لزوم الأجرة له فإذا اختار المالك عدم أخذ فوائد العين من المشتري الجاهل وطالب بأجرة الأرض كان له ويرجع به المشتري الجاهل على الغاصب كما قدمنا وسيأتي للمصنف مثل هذا قريبا ولكنها تكررت عليه بعض المباحث في هذا الفصل والفصل الذي قبله والفصل الذي سيأتي بعده ووقع التخالف في بعضها وقد أوضحنا ما هو الحق في الجميع.
[ فصل
وللمالك قلع الزرع وأجرته ولو مستقلا ولا يفسد إن تمكن بدونه والرجوع بالعين

(1/660)

والأجرة على كل ممن قبض والمغرور يغرم الغار ولو جاهلا كل ما غرم فيها أو بنى عليها إلا ما اعتاض منه والقرار على الآخر إن علم مطلقا أو جنى غالبا ويبرؤن ببرائته لا غيره وإذا صالح غيره المالك فبمعنى الإبراء يرجع بقدر ما دفع ويبرأ من الباقي لا هم وبمعنى البيع يملك فيرجع بالعين إن بقيت وإلا فالبدل].
قوله: "فصل: وللمالك قلع الزرع وأجرته".
أقول : هذا صواب وقد قدمنا وجهه والدليل عليه ومعلوم أن هذا الزرع وقع في ملك الغير باليد العدوانية فلا حق للغاصب فيه وللمالك تفريغ أرضه عما فعلته فيها اليد العدوانية وإذا احتاج القلع إلى أجره رجع بها على الغاصب لأنه غرم لحقه بسببه وإذا لم يمكن القلع إلا بإفساد الزرع كان له ذلك وبعد هذا يأخذ العين المغصوبة ويأخذ أجرتها من الغاصب أو مما صيرها إليه الغاصب وقرار الضمان على الغاصب ولا فرق بين العالم والجاهل والمغرور يغرم الغار كما قال المصنف هنا وهو الحق.
وأما قوله: "والقرار على الآخر إن علم مطلقا أو جنى غالبا" فوجهه أنه مع العلم يصير كالغاصب الأول وقد صارت العين في يده فيكون قرار الضمان عليه وهكذا مع الجناية قد صار ضامنا للعين المغصوبة بالجناية سواء حكم عليه بأنه غاصب أو لم يحكم عليه بالغصب وأما إذا لم يعلم ولا جنى فهو مغرور من جهة الغاصب فيرجع عليه.
قوله: "ويبرؤن ببراءته لا غيره".
أقول : إن أبرأ المالك من ضمان العين المغصوبة إبراء مطلقا برئوا جميعا وهكذا إذا أبرأ من قرار الضمان عليه لأنه هو الذي تعلق به الضمان للمالك في آخر الأمر فكأنه في هذه الصورة أبرأ من ضمان العين مطلقا لأن الخطاب على الغاصبين الآخرين فالضمان إنما هو من جهة من كان قرار الضمان عليه لا من جهة المالك فإنه لا يطلب إلا ضمان ما غصب عليه وقد أبرأ منه وعلى تقدير أن له يطالب غير من قرار الضمان عليه من الغاصبين فتلك المطالبة تنتهي آخر الأمر إلى من عليه القرار وأما ما ذكره من المصالحة بمعنى الإبراء بمعنى البيع فهذا آمر وقع برضاء المالك وهذا الرضا هو المناط المحلل لانتقال الأموال من مالك إلى مالك فيسقط الزائد من القيمة عنه وتصير العين ملكا له وأما كونه يبرأ من باقي القيمة وحده دون سائر الغاصبين فمبني على أن الرضا الواقع من المالك مقيد بهذا الغاصب وحده فكأنه خصه بذلك مع عزمه على طلب الباقين بما أسقطه لهذا وإلا فلا وجه لرجوع المالك عليهم.
[ فصل
وفي تالف المثلي مثله إن وجد في ناحيته وإلا فقيمته يوم الطلب وصح للغاصب

(1/661)

تملكه وإلا فقيمته يوم الغصب ولم يصر بعد أو مع أحدهما قيميا وإلا اختار وفي القيمي قيمته يوم الغصب وإن تلف مع زيادة غير مضمونة وفي المضمونة يخير بين قيمته يوم الغصب ومكانه ويوم التلف ومكانه ويتعين الأخير لغير الغاصب وإن قل وما لا يتقوم وحده فمع أصله ويجب رد عين ما لا قيمة له لا عوض تالفه إلا مثليا لا يتسامح به أو إن تلف بعد تقومه والقول للغاصب في القيمة والعين وبينة المالك أولى].
قوله: "فصل: وفي تالف المثلي مثله" الخ.
أقول : إطلاقهم على الشيء الذي تساوت أجزاؤه أنه مثلي وعلى ما اختلفت أجزاؤه أنه قيمي هو مجرد اصطلاح لهم ثم وقوع القطع والبيت منهم بأن المثلي يضمن بمثله والقيمي بقيمته هو أيضا مجرد رأي عملوا عليه وإلا فقد ثبت عن الشارع أنه يضمن المثلي بقيمته كما في قوله في حديث المصراة: "ردها وصاعا من تمر" وهو في الصحيح كما تقدم وثبت عنه صلى الله عليه وسلم تضمين القيمي بمثله كما ثبت في الصحيح البخاري "2225"، وغيره من حديث أنس قال: أهدت بعض أزواج النبي صلى الله عليه وسلم إليه طعاما في قصعة فضربت عائشة القصعة بيدها فألقت ما فيها فقال النبي صلى الله عليه وسلم: "طعام بطعام وإناء بإناء" ، وهذا اللفظ للترمذي "1359"، وللبخاري "2481"، في هذا الحديث ألفاظ منها أن رسول الله صلى الله عليه وسلم كان عند بعض نسائه فأرسلت إحدى أمهات المؤمنين مع خادم لها بقصعة فيها طعام فضربت بيدها فكسرت القصعة فضمها وجعل فيها الطعام وقال: "كلوا" ودفع القصعة الصحيحة للرسول وحبس المكسورة وأخرج نحو هذا الحديث أحمد "6/148"، وأبو داود "3568"، والنسائي "3957"، من حديث عائشة أنها قالت ما رأيت صانعة طعام مثل صفية أهدت إلى النبي صلى الله عليه وسلم إناء من طعام فما ملكت نفسي أن كسرته فقلت يا رسول الله ما كفارته فقال: "إناء كإناء وطعام كطعام"، وفي إسناده أفلت بن خليفة قال أحمد ما أرى به بأسا وحسن ابن جحر في الفتح إسناده.
إذا عرفت هذا فأعلم أن الواجب رد العين المغصوبة مثلية كانت أو قيمية فإن تلفت كان المالك مخيرا بين أخذ مثلها أو قيمتها على وجه يرضى به من غير فرق بين مثلي وقيمي ولكن إرجاع المثلى من أعلى أنواع الجنس وقيمة القيمي على هذا الاصطلاح أقرب إلى دفع التشاجر وأقطع لمادة النزاع.
وأما قوله: "فقيمته يوم الغصب" فوجهه أنه الوقت الذي تعلق فيه الضمان بالغاصب وقيل يوم التلف لأنه وقت وجوب الضمان والأولى أن يكون مضمونا بأوفر القيم من وقت الغصب إلى وقت التلف لأن هذه مظلمة فإذا زادت قيمة ذلك الشيء في بعض الأوقات فمن الجائز أنه لو كان باقيا بيد المالك لباعه بهذه الزيادة وقد قدمنا الكلام في هذا والعجب من المصنف ومن قال بمثل قوله حيث قالوا إن الرهن المقبوض بإذن مالكه مضمون على المرتهن بأوفر قيمة من القبض إلى التلف والغصب الذي هو ظلم بحت واستيلاء على جهة العدوان بغير إذن الشرع مضمون بقيمته وقت الغصب وقد أطال المصنف الكلام في هذا الفصل على القيمي والمثلي وقد عرفناك ها هنا

(1/662)

بما يتضح لك به الصواب في جميع هذه الأطراف التي ذكرها المصنف وقد قدمنا أن الزيادة مضمونة على كل حال فلا يتم ما ذكره من التخيير وأما الجزم بأنه يتعين الأخير لغير الغاصب الأول للغاصب فليس لهذه الدعوى وجه ولا عليها أثارة من علم.
قوله: "والقول للغاصب في قدر القيمة".
أقول : القول قول نافي الزيادة والبينة على مدعيها.
وأما قوله: "والعين" فالصواب أن البينة على من سبق إلى التعيين والقول قول المنكر مع يمينه وأما كون بينة المالك أولى فوجهه أن يد الغاصب عدوانية فكانت بينته ضعيفة لضعف يده ولكن هذه العلة تقتضي أن لا يكون القول قوله في القيمة والعين كما ذكره المصنف لأن اليد العدوانية موجودة في الجميع وإذا اضعفت البينة أضعفت كون القول قوله.
[ فصل
ويسقط عوض التالف حيث لا قيمة لحصصه لو قسم وتصير للمصالح تركة صارت لنقصانها كذلك وكذلك هو أو العين باليأس عن معرفة المالك أو انحصاره وحينئذ تعدد القيمة بتعدد المتصرف وإن بقيت العين وولاية الصرف إلى الغاصب ولا يصرف فيمن تلزمه نفقته إلا العين وفي نفسه خلاف ولا نجزيء القيمة عن العين ولا العرض عن النقد وتفتقر القيمة إلى النية لا العين وإذا غاب مالكها بقيت حتى اليأس ثم للوارث ثم للفقراء أو المصالح فإن عاد غرم التالف الدافع العوض إلى الفقراء لا إلى الإمام أو الحاكم فبيت المال وإن التبس منحصرا قسمت كما مر ولا يسقط بالإسلام بعد الردة ما يجامع الكفر ولا يضمن ما منع عنه مالكه بالزجر ما لم تثبت اليد ويضمن آمر الضعيف قويا فقط والقرار على المأمور].
قوله: "فصل: ويسقط عوض التالف" الخ.
أقول : هذا كلام في غاية السقوط فإن الضمان قد وجب بالغصب وجوبا ثبت بيقين فكون مجرد قسمته بين الشركاء يصير بها نصيب كل واحد لا قيمة له يقتضي سقوط هذا الضمان المعلوم لا سقوط المالكين المتيقن بل يجب على الغاصب تسليم ذلك الشيء إليهم ويصنعون به ما أرادوا وإن بلغ في الحقارة إلى الغاية وتسامح الناس في المحقرات هي التي لا تكون مأخوذة على وجه الغصب أما المأخوذة على جهة الغصب فالتسامح بها أقل قليل وهكذا قوله وتصير للمصالح تركة صارت لنقصانها كذلك فإن هذا الحكم مجازفة عظيمة وجرأة على إخراج أموال العباد عن أملاكهم بغير برهان بل بمجرد وسوسة ناشئة عن خيالات مختلة.

(1/663)

وأما قوله: "وكذلك هو أو العين باليأس عن معرفة المالك أو انحصاره" فوجهه أنه إذا عرض هذا اليأس وتقرر تقررا صحيحا صار ذلك المال لا مالك له وإذا صار كذلك كان للمسلمين فيصرف في مصالحهم الذي يرجع الصرف إليها الإمام أو الحاكم.
وأما قوله: "وحينئذ تعدد القيمة بتعدد المصرف وإن بقيت العين" فلا وجه له ولا سبب يقتضيه وقد عرفناك فيما سبق ما يكشف لك عن الصواب مع تعدد الغاصبين.
قوله: "وولاية الصرف على الغاصب".
أقول : هذا من غرائب المسائل وعجائب أهل الرأي فإن الغاصب ثبت على المغصوب بغير إذن الشرع بل عنادا له وتمردا ابتداء وانتهاء فمن أين يكون له ولاية الصرف بل واجب عليه عند التوبة وعدم وجود المالك أو عدم انحصاره أن يحمل تلك المظلمة إلى الإمام بعد أن يصرح له بالتوبة ويبين له أنه قد تعذر عليه التدارك وانسدت عليه أبواب التخلص وعلى الإمام أن يصرف ذلك فيما يراه من مصالح المسلمين وأما فرق المصنف بين العين وغيرها في الصرف فيمن يلزمه نفقته فهو أعجب وأغرب وليت شعري كيف صارت هذه الخرافات معدودة من أحكام الشرع وهكذا قوله وفي نفسه خلاف فالقائل بالجواز قد جاء بما يشبه المقامرة فجعل الولاية لليد الظالمة في الصرف ثم أقر المغصوب على اليد العدوانية زاعما أن هذا شرع الله فيالله وللمسلمين وأما عدم إجزاء القيمة عن العين فوجهه أن المظلمة متعينة فليس لمن إليه الصرف كما ذكرنا لا كما ذكره المصنف أن يصرف عنها القيمة إلا أن يرى في ذلك صلاحا وهكذا الكلام في صرف العرض على النقد ولا وجه الفرق بين القيمة والعين في النية ولكن ذلك من جملة هذه المسائل التي يضحك منها تارة ويبكي منها أخرى وأما إيجاب تسليم العين إلى الوارث مع اليأس عن رجوع المالك فذلك صواب لأن ذلك غاية ما يجب من الرجوع إلى ما يوجبه الشرع ويقتضيه العدل ومع عدم الوارث ولاية الصرف إلى الإمام يصرفها فيما يرجحه من مصالح المسلمين كما قدمنا.
وأما قوله: "فإن عاد غرم التالف الدافع العوض إلى الفقراء" فوجهه أنه انكشف أن ذلك الصرف لخيال كاذب وأما إذا كان الصارف هو الإمام والحاكم فإن كان ذلك لتغرير عليهما من الغاصب بحصول اليأس الذي انكشف خلافة فالضمان على الغاصب وإلا كان الضمان عليهما من بيت المال مع عدم التغرير لأنهما أوقعا الصرف لخيال كاذب ولا يبعد أن يكون الضمان عليهما من أموالهما لم يتثبتا في الأمر كما ينبغي.
وأما قوله: "وإن التبس منحصرا قسمت كما مر" فمبني على أن كل واحد من هؤلاء المنحصرين يدعى ملكها أو بعضها ما لو لم يكن الأمر كذلك فلا وجه لقسمتها بين من لا يطالب بها وتصير لمصالح المسلمين كما قدمنا.
قوله: "ولا تسقط بالإسلام بعد الردة ما يجامع وجوبه الكفر".
أقول : إن قام الدليل المقتضي لتخصيص ما ثبت من أن الإسلام يجب ما قبله كان المصير

(1/664)

إلى ذلك واجبا جمعا بين الخاص والعام وإن لم يثبت الدليل المقتضي لتخصيص ما ثبت كان الوقوف على العام هو الواجب والمسألة طويلة الذيل ولها مآخذ عدة.
وأما قوله: "ولا يضمن ما منع عنه مالكه بالزجر" فجمود غير محمود فإن هذا غصب إذا خشي المالك نزول ضرر به من المتهدد له وثبوت اليد وصف طردي على على تقدير أنه أمر زائد على هذا المنع للمالك عن ملكه وأما كونه يضمن أمر الضعيف قويا فلكون الغصب لم يحصل إلا بأمره ولم يتم إلا بقوته والقرار عليه لا على المأمور فإنه لا تأثير له في ذلك.

(1/665)

كتاب العتق
مدخل
...
كتاب العتق
[ فصل
يصح من كل مكلف ملك حاله لكل مملوك ولو كافرين ولا تلحق الإجازة إلا عقد ولا الخيار إلا الكتابة].
قوله: "فصل: ويصح من كل مكلف".
أقول : وجهه ظاهر لأن تصرف الصبي والمجنون غير نافذ وأما اعتبار قيد الملك فمعلوم لأن عتق غير المالك وجوده كعدمه وأما كونه يصح لكل مملوك فلعدم المانع مع وجود المقتضي.
وأما قوله: "ولو كافرين" فهذا مخالف لما قرروه في الأبواب التي هي قرب أنها لا تصح من الكافر ومعلوم أن المصنف هنا إنما يريد الصحة وأما ثبوت الثواب فلم يرد إلا في عتق المسلم للمسلم كما في حديث أبي هريرة في الصحيحين [البخاري "5/146"، مسلم "22/1509"]، وغيرهما [أحمد "2/420، 422، 429، 430، 431، 525"، الترمذي "1541"]، عن النبي صلى الله عليه وسلم قال: "من أعتق رقبة مسلمة أعتق الله بكل عضو منها عضوا منه من النار حتى فرجه بفرجه"، وكما في حديث أبي أمامة مرفوعا: "أيما أمريء مسلم أعتق امرأ مسلما كان فكاكه من النار يجزيء كل عضو منه عضوا منه"، أخرجه الترمذي "1547"، وصححه وأخرجه أيضا النسائي "8/163"، وابن ماجه 2522"، بإسناد صحيح وفي لفظ منه: "أيما امريء مسلم أعتق امرأتين مسلمتين كانا فكاكه من النار يجزيء كل عضو منهما عضوا منه"، وأخرج أحمد "4/113، 386"، من حديث كعب بن مرة أو مرة بن كعب السلمي نحوه زاد فيه: "وأيما امرأة مسلمة أعتقت امرأة مسلمة كانت فكاكها من النار يجزيء بكل عضو من أعضائها عضوا من أعضائها"، وفي الباب أحاديث فالكافر ليس له

(1/665)

من الأجر الحاصل بالعتق شيء إلا إذا أسلم من بعد كما في حديث: "أسلمت على ما أسلفت من خير" وهو في الصحيحين [البخاري "1436"، مسلم "194/120"، وغيرهما [أحمد "3/402"]، من حديث حكيم بن حزام وفي صحيح مسلم من حديث ابن مسعود قال قلنا يا رسول الله أنؤاخذ بما عملنا في الجاهلية قال: "من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية ومن أساء في الإسلام أخذ بالأول والآخر"، ففيه أن الإساءة في الإسلام موجبة للمؤاخذة بأعمال الجاهلية كما أن حديث حكيم بن حزام يدل على أن الإسلام يوجب لصاحبه أن يكتب له ما عمل من أعمال الخير في الجاهلية.
وأما قوله: "ولا تلحق الإجازة إلا عقده" فقد عرفناك غير مرة أنه لا اعتبار بما فعله الفضولي وأن الحكم ثبت بإجازة المالك وأما كونه لا يلحقه الخيار فلكون المالك مفوضا في ملكه فلا وجه لإثبات الخيار له إلا في عتق الكتابة لكونها معاوضة.
[ فصل
وله ألفاظ وأسباب فصريح لفظه ما لا يحتمل غيره كالطلاق نحويا حر وأنت مولاي أو ولدي فإن أكذبه الشرع وثبت العتق لا النسب والعقل بطلا وكنايته ما احتمله غيره كأطلقتك وهو حر حذرا من القادر كالوقف إلا الطلاق وكنايته وبيعك لا يجوز وأنت لله وأسبابه موت السيد عن أم ولده ومدبريه مطلقا وعن أولادهما الحادثين بعد مصيرهما كذلك ولهم قبله حكم الرق غالبا ومثول المالك به بنحو لطم فيؤمر وإن لم يرافع فإن تمرد فالحاكم والولاء للسيد وملك ذي الرحم المحرم لجميعه أو بعضه فيضمن لشريكه إن اختار التملك موسرا بغير إذنه وإلا سعى العبد وانقضاء حيضتي أم ولد الذمي بعد إسلامها إن لم يسلم فيهما وتسعى ودخول عبد الكافر بغير أمان دارنا فأسلم قبل أن يؤخذ أو بأمان لا بإذن سيده أو أسلم وهاجر لا بإذن قبل إسلام سيده وبأمان وإذن بيع ورد ثمنه].
قوله: "فصل: وله ألفاظ" الخ.
أقول : قد عرفناك غير مرة أن اعتبار ألفاظ خاصة وجعل بعضها صريحا وبعضها كناية كلام لا يوافق التحقيق وليس المراد إلا مجرد الدلالة على ما يريده المتكلم ويدل على أنه قد رضى بما أراده من معاوضة بينه وبين غيره أو مجرد صدور شيء عنه لا عن معاوضه ولو كان ذلك الدال إشارة من قادر على النطق ولا بد في المحتمل للعتق وغيره من الألفاظ أن يريد به العتق ويكون القول قوله إذ لا يعرف إلا من جهته فلا حاجة بنا إلى إطالة الكلام على ما ذكره المصنف من الألفاظ.

(1/666)

قوله: "وأسبابه موت السيد عن أم ولده ومدبره".
أقول : مراده أن هذا السبب سبب نجاز العتق لأم الولد والمدبر وأما السبب الذي تعلق به العتق فهو الاستيلاد في أم الولد وإيقاع التدبير في المدبر وقد تقدم الكلام في بيع أم الولد مستوفى في كتاب البيع وسيأتي الكلام في جواز بيع المدبر مستوفى في باب التدبير.
وأما قوله: "وعن أولادهما الحادثين بعد مصيرهما كذلك" فلا يخفاك أن هؤلاء الحادثين حدثوا بعد وجود سبب تعلق العتق بهما لا بعد وجود سبب نجاز العتق فالأولاد إذ ذاك أولاد من لم ينجز عتقه وينقذ تحريره فإذا مات السيد لم يكن نجاز عتقهما مقتضيا لعتق أولادهما لأنهم وجدوا قبل هذه الحالة ولم يرد ما يدل على هذا الحكم الذي ذكره المصنف بل لهم قبل الموت وبعده حكم الرق.
قوله: "ومثول المالك به" الخ.
أقول : إذا كانت المثلة بقطع شيء من أعضائه فقد ثبت الدليل الصحيح في العبد الذي جبّ سيده مذاكيره وجدع أنفه أن النبي صلى الله عليه وسلم قال له: "اذهب فأنت حر" [أبو داود "4519", ابن ماجه "2680", أحمد "2/182"] وإن كانت المثلة باللطم أو الضرب فقد ثبت في صحيح مسلم ["30/1658"] و غيره [أبو داود "5168", أحمد "2/45, 61"] من حديث ابن عمر قال: سمعت رسول الله صلى الله عليه وسلم يقول: "من لطم مملوكه أو ضربه فكفارته أن يعتقه"، فدل هذا على أن تكفير ذلك اللطم أو الضرب يكون بالعتق وليس فيه دلالة على أن العتق حتم على السيد ولا أنه يعتق بنفس المثلة وقد قيد الضرب بما في صحيح مسلم بلفظ: "من ضرب غلاما له حدا لم يأته فإن كفارته أن يعتقه" فأفاد هذا أن الضرب الذي كفارته العتق هو ما بلغ حدا لما ورد من أنه لا يحل الجلد فوق عشرة أسواط إلا في حد من حدود الله ومما يؤيد عدم تحتم العتق في اللطم والضرب ما ثبت في صحيح مسلم "31/1658"، وغيره أبو داود "5167"، الترمذي "1542"، من حديث سويد من مقرن كنا بني مقرن على عهدرسول الله صلى الله عليه وسلم ليس لنا إلا خادمة واحدة فلطمها أحدنا فبلغ ذلك النبي صلى الله عليه وسلم فقال: "أعتقوها"، وفي رواية أنه قيل لرسول الله صلى الله عليه وسلم أنه لا خادم لبني مقرن غيرها قال: "فليستخدموها فإذا استغنوا عنها فليخلوا سبيلها"، فأفاد عدم تحتم العتق في الحال وأفاد أنه لا عذر منه عند الاستغناء ولكنه حكى النووي في شرح مسلم عن القاضي عياض أنه قال أجمع العلماء أنه لا يجب إعتاق العبد بشيء مما يفعله سيده من مثل هذا الأمر الخفيف يعني الضرب الخفيف واللطم قال واختلفوا فيما كثر وشنع من ضرب مبرح منهك أو حرقه بنار أو قطع عضوا له أو أفسده أو نحو ذلك فذهب مالك والأوزاعي والليث إلى عتق العبد على سيده بذلك يكون له ولأولاده ويعاقبه السلطان على فعله وقال سائر العلماء لا يعتق عليه انتهى فإذا صح هذا الإجماع كان صارفا للأمر المذكور في حديث سويد بن مقرن من الوجوب إلى الندب فيكون الموجب للعتق من المثلة هو ما كان بقطع أو جدع أو تحريق وما عدا ذلك فإن شنع وأنهك فالأمر باق فيه على معناه الحقيقي ووقوع الإجماع على أنه لا يوجب العتق فلا صارف للأمر عن المعنى الحقيقي.

(1/667)

قوله: "وملك ذي الرحم المحرم".
أقول : قد ورد من المرفوع بلفظ: "من ملك ذا رحم محرم فهو حر"، [أبو داود "3949"، الترمذي "1365"، ابن ماجة "2524"، أحمد "5/20"]، ما يشهد بعضه لبعض ويقوي بعضه بعضا وعلل ذلك بعلل لا تنافي التعاضد ولا سيما وقد صحح جماعة من الأئمة هذا اللفظ الذي ورد به الحديث فلم يبقى بعد ذلك معذرة عن العمل به فكان ملك ذي الرحم لرحمه أحد أسباب العتق الثابتة شرعا وما ذكره المصنف من ضمان الشريك لشريكه صحيح فإن كان معسرا أو ملكه بغير اختياره سعى العبد فقد ثبت أصل السعاية بالحديث الثابت في الصحيحين [البخاري "5/132"، مسلم "3/1503"]، وغيرهما [أبو داود "3938"، الترمذي "1348"، ابن ماجة "2527"، من حديث أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: "من أعتق شقصا له من مملوك فعليه خلاصه في ماله فإن لم يكن له مال قوم المملوك قيمة عدله ثم استسعي في نصيب الذي لم يعتق غير مشقوق عليه".
قوله: "وانقضاء حيضتي أم الولد" الخ.
أقول : هذه المستولدة يسعها ما كان يسع من أسلم من العبيد والإماء في أيام النبؤة فإنهم كانوا يصيرون أحرارا بمجرد إسلامهم ولا يبقى لمن هم في ملكه عليهم يد ولا يخاطبون بسعاية ولا غيرها فكيف بهذه المستولدة التي حصل لها قبل إسلامها سبب من أسباب العتق فالعجب من إيجاب السعاية عليها لكافر بعد أن عصمها الله بالإسلام ذاتا ومالا وأطلقها من ريقة الرق.
قوله: "ودخول عبد الكافر بغير أمان دارنا" الخ.
أقول : وجه هذا أن أموال أهل الحرب على الإباحة من سبق إلى شيء منها ملكه فدخول العبد بغير أمان يكون به ملكا لمن سبق إليه فإذا أسلم قبل أن يؤخذ صار حرا بمجرد الإسلام لما قدمنا وأما إذا كان دخوله بأمان بإذن سيده فالأمان عصمة تمنع من أن يتملكه أحد لكنه إذا أسلم صار حرا بإسلامه وسيأتي تمام هذا البحث في كتاب السير إن شاء الله وكان على المصنف أن يجعل الإسلام سببا من أسباب العتق مطلقا.
[ فصل
وإذا التبس بعد تعيينه في القصد عم الأشخاص فيسعون بحسب التحويل إن لم يفرط كحر بعبد إلا في الكفارة ويصح تعليق تعيينه في الذمة ويقع حين التعيين على الأصح فإن مات قبله عم وسعوا كما مرة وإن مات أو عتق أو استولد أو باع أحدهما تعين الآخر ويتقيد بالشرط والوقف ويقع بعدهما م حالهما والمعلل كالمطلق].
قوله: "فصل: وإذا التبس بعد تعيينه" الخ.
أقول : هذه المسألة مبنية على محض الرأي وهو أن كل واحد قد صار محتملا لوقوع

(1/668)

العتق عليه فثبت له بذلك حق فمن هذه الحيثية عمهم العتق جميعا ويمكن معارضة هذا الرأي برأي أنهض منه فيقال الأصل عدم وقوع العتق فيتوقف على هذا الأصل ولا يثبت للواحد حق فيه إلا بيقين ولا يقين وهو مال الغيير معصوم بعصمة الإسلام فلا يخرج عن ملكه بمجرد الإحتمال وهذا أصل متفق عليه بخلاف من وقع العتق على جزء منه بيقين فإنه قد صار بعضه حرا وذلك حيث يعتق أحد الشريكين في العبد نصه وقد دلت الأحاديث على أن الشريك المعتق إذا كان موسار غرم قيمة نصيب شريكه وإن كان معسرا فقد اختلفت الأحاديث في ذلك ففي بعضها أنه يعتق من العبد ما قد عتق وهو نصيب الشريك ويبقى نصيب الآخر رقا وفي بعضها أن العبد يسعى فإن قلت إذا كانت هذه المسألة التي ذكرها المصنف هنا مبنية على الرأي وقد عارضته برأي أنهض منه فهل من مخلص عن هذين الرأيين بما فيه رائحة دليل يصلح للتمسلك به قلت قد ثبت عنه صلى الله عليه وسلم في الرجل الذي أعتق ستة أعبد له عند موته وليس له مال غيرهم فأقرع بينهم رسول الله صلى الله عليه وسلم فأعتق اثنين وأرق أربعة كما في حديث ابن عمر عند مسلم "56/1668"، وغيره أبو داود "3958"، الترمذي "1364"، النسائي "1958"، وابن ماجة "2345"، وكما في حديث أبي زيد الأنصاري عند أحمد "15/186"، وأبي داود "3960"، والنسائي "3804"، بإسناد رجاله رجال الصحيح فهذه القرعة فعلها رسول الله صلى الله عليه وسلم في ستة أعبد قد وقع عتق المالك على كل واحد منهم ثم لما لم ينفذ إلا الثلث كان كل واحد منهم قد عتق ثلثه بيقين ثم حكم الصادق المصدوق بالقرعة فأرق من أرق وأعتق من أعتق على حسب ما اقتضاه الإقراع بينهم وهذا شرع واضح جاء به الذي جاءنا بما شرعه الله لنا وليس بيد من أنكر العمل بالقرعة إلا التشبث بالهباء وتأثير الآراء الرجال على الشريعة الواضحة التي ليلها كنهارها وكيف لا يثبت مثل هذا الحكم فيمن هو دون هؤلاء الستة الأعبد في استحقاق العتق وهو من كان واحدا من جماعة وقع عليه العتق ثم التبس بهم فلم يعرف من هو الذي وقع عليه العتق فإن كل واحد منهم ليس له إلا مجرد احتمال أن يكون العتق واقعا عليه فإن الرجوع إلى القرعة في مثل هذا ثابت بالفحوى ومن ترك العمل بمثل هذه السنة الواضحة زاعما بأنها مخالفة للأصول فليس لهذه الأصول وجود وليست إلا مجرد قواعد لم تدل عليها رواية ولا شهدت لها دراية على أن الرجوع إلى القرعة والعمل بها قد وقع من الشارع في مواضع أخرى ومن ذلك أنه كان إذا أراد سفرا أقرع بين نسائه ومن ذلك ما فعله أمير المؤمنين علي بن أبي طالب رضي الله عنه في الجماعة المتنازعين في ولد الأمة المشتركة بينهم فقرره صلى الله عليه وسلم واستحسنه وقد تقدم فعرفت بهذا أن القرعة شرع ثابت واضح تنقطع به الشبه وتثبت به الحقوق وإذا تقرر لك هذا عرفت عدم صحة ما تفرع عن كلام المصنف من إيجاب السعاية وما بعدها.
قوله: "ويصح تعليق تعيينه في الذمة" الخ.
أقول : وجهه أنه أوقع العتق مجملا وعلق التعيين بوقت مستقبل فلا يعرف من وقع عليه العتق على التعيين إلا بالتعيين فهذا هو معنى كونه يقع حين التعيين وإن كان الإيقاع سابقا له ولكن لا حكم لهذا الإيقاع المجمل أي لا يترتب عليه شيء من أحكام الحرية.

(1/669)

وأما قوله: "فإن مات قبله عم" فلا وجه له بل الحق أنه يقرع ويعتق من عينته القرعة ولا سعاية.
وأما قوله: "وإن مات" فوجهه أنه لم يبق محلا للتعيين إلا الحي وهكذا إذا أعتق أحدهما أو أستولده أو باعه فإن صدور أحد هذه الثلاثة الأمور تدل على اختياره لتعيين العتق فيمن لم يعتقه أو لم يبعه أو لم يستولده وأما كونه يتقيد بالشرط والوقت فظاهر لأن المالك محكم في ملكه ولا حجر عليه ولا يقع إلا بعد حصول الشرط أو حضور الوقت لأن ذلك هو نفاذ اللفظ وأما كون المعلل كالمطلق فظاهر لأنه لم يكن في التعليل ما يشعر بالتقييد.
[ فصل
فمن قال اخدم أولادي في الضيعة عشرا ثم أنت حر بطل ببيعه أحدهما إلا الورثة وإلا عتق بمضي ما عرف تعليقه به من المدة أو خدمتهم قدرها ولو في غير الضيعة ومفرقة ومن مات فأولاده فقط وإن جهل قصده فبالمدة فيغرم أجره ما فوت وقيل بالخدمة فيعتق بهبة جميعها لا بعضها لكن يحاص في الباقي وحكم الرق باق للواهب حتى يستتم فإن مات قبله أخذ كسب حصته وإذا أعتقه منهم موسر غرم قيمته ومعسر سعى العبد والأيام للأسبوع وأكثرها لسنة وأياما لعشر وقليلة لثلاث وكثيرة لسنة وكل مملوك لمن لم ينفذ عتقه وأول من تلد لأول بطن وله نيته في كل لفظ احتملها بحقيقته أو مجازه].
قوله: فصل : "ومن قال أخدم أولادي في الضيعة عشرا ثم أنت حر" الخ.
أقول : قد أوقع العتق مرتبا على فعل الخدمة ففي صحة بيعه منه نظر لأن هذا العبد قد صار له حكم المكاتب وسيأتي في الكتابة أن العوض يصح أن يكون مؤجلا ولا فرق بين تعليق العتق بتسليم مال أو بمنفعة لأن القصد قد تعلق في كل واحد من العتقين بعوض فالمكاتب لا يعتق إلا بتسليم مال الكتابة وهذا لا يعتق إلا بالخدمة ولا يصح أن يقال إن هذا من باب الوصية والرجوع عنها قبل الموت صحيح لأنا نقول هذا عتق معلق على حصول عوض فصار للعبد به حق وعلى تسليم أنه يقصر حكمه عن حكم الكتابة لإيقاع الكتابة في الحال فليس هذا بمنزلة دون منزلة المدبر فإنه علق عتقه بالموت وثبت له بذلك حق يمنع من بيعه إلا لفسق أو ضرورة كما سيأتي.
وأما قوله: "لا الورثة" فوجهه أن ذلك التعليق قد نفذ بموت المالك كما تنفذ الوصية بموت الموصي بناء على أن لهذا العتق حكم الوصية وفيه ما قدمنا.

(1/670)

وأما قوله: "وإلا عتق بمضي ما عرف تعليقه من المدة" فلا وجه له لأن تلك المدة إنما هي ظرف للخدمة والمقصود هو الخدمة ولكن في ذلك الزمان وذلك المكان فلا يعتق إلا بإيقاع الخدمة عشر سنين في تلك الضيعة وليس هذا من الأوصاف الطردية فإنه ربما تعلق به غرض للمعتق يوجب اعتباره إلا أن يعرف من قصده أنه لا يريد إلا مجرد إيقاع الخدمة قدر تلك المدة في أي مكان وأما كون نصيب من مات من الأولاد لورثته فظاهر لأنهم يستحقون كل ما كان لمورثهم من الأموال والحقوق.
وأما قوله: "فإن جهل قصده فبالمدة" فلا وجه له وكيف يجهل قصده بعد تصريحه بالخدمة في المدة المقررة في المكان المعين قصده وهو ما أفاده كلامه هذا فيجب الحمل عليه حتى يظهر من قصده ما يخالفه وهذا يغنيك عما ذكره المصنف إلى آخر البحث والأصل في هذا البحث حديث سفينة قال: "أعتقتني أم سلمة وشرطت علي أن أخدم رسول الله صلى الله عليه وسلم ما عاش"، أخرجه أحمد "5/221"، والنسائي "4481"، وابن ماجه "2526"، وأبو داود "3832"].
قوله: "والأيام للأسبوع"،
أقول : أفعال هو من مجموع القلة فيصدق بثلاثة أيام وتعريفه يدل على عهد ذهني أو خارجي فإن كان كذلك كان العمل على ما هو معهود للمتكلم وإن لم يكن كذلك فلا وجه لحمله على الأسبوع إلا إذا قصده المتكلم.
وأما قوله: "أياما" فظاهر أنه يصدق على ثلاثة أيام لغة والظاهر عدم الزيادة كما هو شأن جموع القلة فلا وجه لقوله وقليله لثلاث لأن هذا هو مدلول اللفظ من غير وصف له بالقلة.
وأما قوله: "وكثيره لسنة" فالظاهر أن هذا الوصف يصدق بمجرد وجود الزيادة على ثلاثة أيام الذي هو مدلول هذا الجميع فإن قصد المصنف رحمه الله ما تدل عليه لغة العرب فهو ما ذكرنا وإن كان بصدد بيان أعراف فإن ثبت للمتكلم عرف حمل كلامه عليه وإلا فلا.
قوله: "وكل مملوك لمن لم ينفذ عتقه".
أقول : هذا هو ظاهر هذا اللفظ العام لصدقه على كل من يصدق عليه أنه مملوك ولكن الظاهر أن القائل بهذه المقالة لا يقصد من قد حصل له سبب من أسباب عتقه.
وأما قوله: "وأول من تلد لأول بطن" فالظاهر أنه لا يتناول إلا أول من وضعته إذا كان في بطنها أكثر من واحد فإن الثاني لا يصدق عليه لفظ أول إلا أن يكون له قصد فالعمل على القصد.
وأما قوله: "وله نيته في كل لفظ" الخ فظاهر لأن النية هي التي تدور عليها الأحكام ولا بد مما ذكره المصنف من الاحتمال لأنه لو ادعى ما لا يحتمله لفظه لكان مدعيا خلاف الظاهر فلا يقبل بمجرد الدعوى.

(1/671)

[ فصل
ويصح بعوض مشروط فلا يقع إلا بحصوله ومعقود لا عن صبي ونحوه فيقع بالقبول أو ما في حكمه في المجلس قبل الإعراض فإن تعذر العوض وهو منفعة أو غرض فقيمة العبد أو حصة ما تعذر وبتمليكه جزءا من المال إن قبل لا عينا إلا نفسه أو بعضها وبالإيصاء له بذلك أوله وللغير منحصرا أو حصته وبشهادة أحد الشريكين على الآخر به قيل إن ادعاه ويصح في الصحة مجانا ولو علق بآخر جزء منها وله قبله الرجوع فعلا لا لفظا وينفذ من المريض ولو مستغرقا ومن غير المستغرق وصية ويسعى حسب الحال فيهما].
قوله: "فصل: ويصح بعوض مشروط" الخ.
أقول : هذا مما لا ينبغي أن يقع فيه خلاف وقد كان السلف يعتقون مماليكهم على هذه الصفة فيقول أحدهم لعبده إن فعلت كذا فأنت حر إن أدركت كذا أنت حر إن لم يفتك كذا وبالجملة سواء كان العوض مالا أو منفعة فالأصل الصحة وأما الصبي ونحوه فقد عرفت أنه لا يصح تصرفهما ولا تصرف الولي عنهما إلا لمصلحة وإذا تعذر العوض المجعول في مقابلة العتق فإن عرف من القصد أن المراد تسليمه أو ما يماثله أو قيمته كان الرجوع إلى المثل أو القيمة هو الواجب وإن لم يعرف ذلك لم يقع العتق إلا بالعتق المعين ويبطل بتعذره.
قوله: "وبتمليكه جزءا مشاعا من المال ".
أقول : عتقه بهذا السبب ظاهر لأنه من المال فإذا ملكه جزءا منه فقد ملكه جزءا من نفسه وبتملكه جزءا من نفسه يصير مالكا لبعضه فيسري العتق إلى البعض الآخر منه كما لو أعتق أحد الشريكين نصيبه وما ذكره من اعتبار القول لا بد منه لأنه لا ينتقل الملك من مالك إلى مالك إلا بوقوع التراضي منهما.
وأما قوله: "لا عينا" فلا حاجة إليه إذا كانت العين غيره لأنه لا يكون ذلك عتقا ولا يقول به قائل ولا سبق إليه فهم وأما إذا كانت العين نفسه فلا حاجة إلى ذكر ذلك أيضا لأنه إذا عتق بتمليكه نفسه أو بعضها كان ذلك ثابتا بفحوى الخطاب وهكذا يعتق بالإيصاء له بالجزء المشاع أو بتمليكه نفسه أو بعضه كما لو دبره بعد موته ولكن لا بد أن يكون السيد عالما بأن هذا التمليك أو الإيصاء يحصل به العتق للعبد أما لو لم يكن عالما بذلك فلا يعتق أصلا لما عرفناك غير مرة من أن الرضا معتبر في كل معاملة ولا رضا ممن يجهل ما يستلزمه لفظه.
قوله: "وبشهادة أحد الشريكين على الآخر به".
أقول : هذا لا وجه له من شرع ولا عقل ولا رواية ولا دراية بل لا بد من كمال المناط

(1/672)

الشرعي وذلك بأن يشهد معه شاهد آخر أو يكمل المدعي للعتق بيمينه وكون الشريك شهد بما يضره لا يستلزم أن يقبل فيما يضر شريكه على أنه لا ضرر عليه ها هنا لأن القيمة ستلزم شريكه أو يسعى بها العبد وإلا فقد عتق من العبد ما عتق كما جاءت بذلك الأحاديث الصحيحة والحاصل أنه لا وجه لجعل هذه الشهادة بمجردها سببا من أسباب العتق وكان على المصنف أن يذكر هذا السبب والذي قبله في أسباب العتق التي تعرض لذكرها في أول هذا الكتاب.
قوله: "وينفذ في الصحة مجانا".
أقول : وجهه ظاهر لأنه تصرف مالك في ملكه مع وجود المقتضى وعدم المانع وهذا من الظهور بمكان يغني عن تدوينه في المختصرات وهكذا يصح التعليق بآخر جزء من أجزاء صحته ولا وجه لصحة الرجوع لا فعلا ولا لفظا لأنه قد أوقع العتق ومجرد تعليقه لا يصلح مسوغا للرجوع عنه وليس هذا من باب الوصية حتى يقال فيه ما قيل فيما تقدم في فصل خدمة الأولاد وأما كونه ينفذ من المريض فظاهر لأن ملكه لم يخرج عنه فله أن يتصرف به كيف شاء ما لم يجاوز الثلث فإن جاوزه رد إلى الثلث كما فعله رسول الله صلى الله عليه وسلم فيمن أعتق ستة أعبد لم يكن له من المال سواهم وقد تقدم ومعلوم أن هذا العبد المعتق حال المرض إذا كان يخرج كله من الثلث أو يخرج بعضه منه صار حرا بذلك وأما على تقير أن التركة مستغرقة بالدين فذلك مانع من تصرف المالك فيها بوجه من الوجوه لأنه بمثابة الحجر له إلا أن يرضى أهل الدين بالسعاية من العبد.
[ فصل
ولا يتبعض غالبا فيسري وإلى الحمل لا الأم ويسعى لشريك المعتق إلا أن يعتقه موسر ضامن ومن أعتق أم حمل أوصى به ضمن قيمته يوم وضعه حيا فقط إلا للشريك في الأم فيتداخلان].
قوله: "فصل: ولا يتبعض".
أقول : اختلفت الأحاديث في هذا ففي بعضها في الصحيحين وغيرهما من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "من أعتق شركا له في عبد وكان له مال يبلغ ثمن العبد قوم عليه العبد قيمة عدل فأعطى شركاه حصصهم وعتق عليه العبد وإلا فقد عتق منه ما عتق"، فهذا الحديث يدل على أن السراية إلى نصيب الشريك إنما تثبت مع وجود مال الشريك المعتق يمكن منه غرامة قيمة نصيب الشريك وإذا لم يكن له مال فلا سراية ويعتق نصيب المعتق ويبقى نصيب شريكه رقا وفي لفظ في الصحيحين [البخاري "5/150"، وغيرهما أبو داود "3947"، من هذا الحديث: "من أعتق عبدا بينه وبين آخر قوم عليه في ماله قيمة عدل لا وكس ولا شطط ثم عتق عليه في ماله إن كان موسرا"، وفي الصحيحين ألفاظ مصرحة بتقييد وقوع العتق بكون الشريك موسرا

(1/673)

وهي تفيد أنه إذا كان معسرا فلا يعتق إلا نصيب الموقع للعتق وثبت في الصحيحين وغيرهما من حديث أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: "من أعتق شقصا له من مملوك فعليه خلاصة في ماله فإن لم يكن له مال قوم المملوك قيمة عدل ثم استسعي في نصيب الذي لم يعتق غير مشقوق عليه"، فأفاد هذا الحديث أنه إذا كان الشريك الذي أوقع العتق معسرا عتق العبد كله وسعى العبد في نصيب الشريك الآخر فالجميع بين هذه الأحاديث الثابتة في الصحيحين وما ورد في معناها خارج الصحيحين أن الشريك الموقع للعتق إن كان موسرا ضمن قيمة نصيب الشريك من ماله وإن كان معسرا فإن كان العبد قادرا على السعاية واختار ذلك عتق جميعه وسعى وإن لم يكن قادرا على السعاية أو أبى أن يسعى فقد عتق منه ما عتق وهو نصيب الذي أعتقه ويبقى نصيب الآخر رقا وليس في هذا ما يقتضي المنع منه من شرع ولا عقل وإنما قلنا إنه يعتبر رضاء العبد بالسعاية جميعا بين حديث السعاية وبين حديث: "وإلا فقد عتق منه ما عتق"، فإذا رضي العبد ببقاء بعضه قنا ثم يجبر على خلاص نفسه بالسعاية عليه لأن ذلك أمر نفعه له فإذا اختار تركه لم يجبر عليه كما تدل عليه قواعد الشرع ولا سيما وهو يتمسك ها هنا بسنة صحيحة ثابتة وهو قوله صلى الله عليه وسلم: "وإلا فقد عتق منه ما عتق"، ومن شك في ثبوتها فشكه مدفوع مرفوع بترجيح الأئمة من الرواة لثبوتها ورفعها وقد أوضحت الكلام فيما قاله الحفاظ في زيادة وإلا فقد عتق منه ما عتق وفي زيادة ذكر الاستسعاء للعبد في شرحي للمنتقي فليرجع إليه.
قوله: "وإلى الحمل".
أقول : لا دليل يدل على هذه السراية فإن كان الدليل القياس على سراية عتق الجزء المشاع إلى الباقي فليس هذا كذلك فإن هذا جزء منفصل وإن كان إيقاع العتق على الأم متصلا فاتصاله إنما هو الإيصال الكائن بين الظرف والمظروف وليس لذلك اعتبار وعلى هذا فلا حاجة إلى قوله ومن أعتق أم حملالخ.

(1/674)

[ باب والتدبير
يصح من الثلث بلفظه كدبرتك وبتقييد العتق بالموت مطلقا مفردا لا مع غيره إن تعقب الغير قيل فوصية تبطل بالاستغراق].
قوله: "باب: والتدبير يصح من الثلث".
أقول : وجه هذا المدبر حر من الثلث ولكنه لم يثبت دفعه من طريق يقوم بها الحجة والحفاظ قد جزموا بأنه موقوف والموقوف لا حجة فيه ويمكن أن يقال إن التدبير لما كان مضافا إلى ما بعد الموت كان له حكم الوصية وهي في هذه الصورة نافذة من الثلث وقد قال النبي صلى الله عليه وسلم: "الثلث والثلث كثير"، [البخاري "1295"، مسلم "5/1628"، أبو داود "2864"، الترمذي

(1/674)

"2116"، النسائي "6/241، 242"، ابن ماجة "2708"، أحمد "1/179"]، ويؤيد ذلك حديث الأعبد الستة المتقدم ذكره فإن النبي صلى الله عليه وسلم نفذ عتق الثلث منهم بالقرعة حيث لم يكن للمعتق مال سواهم.
قوله: "بلفظه كدبرتك أو أنت مدبر".
أقول : هذا ظاهر وهكذا تقييد العتق بالموت مطلقا لأنه معنى التدبير فلا فرق بينه وبين قوله دبرتك وأما إذا قيده بموته وحصول شيء آخر معه وتأخر ذلك الآخر فجزم المصنف بأنه لا يصح ذلك لأنه قد صار ملكا للورثة بموته ولا وجه لهذا فإن هذا وصية بالعتق وله حكمها عند المصنف وغيره وكان عليه أن يقرر هذا ويختاره كما قرره فيما سبق وقد قدمنا ما يرشد إلى ما هو الصواب.
[ فصل
ولا تبطله الكتابة وقتل مولاه ويحرم بيعه إلا لفسق أو ضرورة فيطيب للشريك حصته ولو موسرا فإن زالا وفسخ بحكم أو قبل التنفيذ حرم ويسري إلى من ولد بعده ويوجب الضمان فمن دبره اثنان ضمنه الأول إن ترتبا وإلا سعى لمن تأخر موته وله قبل الموت حكم الرق إلا في البيع].
قوله: "فصل: ولا تبطله الكتابة".
أقول : قد صار العبد مستحقا للحرية بالتدبير وهو عتق مقيد بالموت فليس للسيد أن يجبره على الكتابة فإن اختار ذلك فمن نفسه لأنه رضي بحمل مؤنة مال الكتابة وقد كان عنها في سعة وحينئذ يعتقه بالسبب الأسبق وقد أخرج البخاري في التاريخ عن محمد بن قيس ابن الأحنف عن أبيه عن جده أنه أعتق غلاما له عن دبر وكاتبه فأدى بعضا وبقي بعض ومات مولاه فأتوا ابن مسعود فقال: ما أخذ فهو له وما بقي فلا شيء لكم.
وأما قوله وقتل مولاه فوجهه ظاهر لأن القتل لا يرفع التدبير الذي وقع عليه واستحق الوفاء به والمعصية بالقتل لا تبطل ذلك كما لم تبطله سائر المعاصي والقياس على الميراث قياس مع الفارق.
قوله: "ويحرم بيعه إلا لفسق أو ضرورة".
أقول : استدل القائلون بتحريم بيعه بما أخرجه الشافعي والدارقطني والبيهقي عن ابن عمر مرفوعا: "المدبر لا يباع ولا يوهب وهو حر من الثلث"، وفي إسناده عبيدة ابن حسان وهو منكر الحديث والحفاظ يقفونه على ابن عمر وقال الدارقطني في العلل الأصح وقفه وقال العقيلي لا يعرف إلا بعلي بن ظبيان وهو منكر الحديث وقال أبو زرعة الموقوف أصح وقال ابن القطان المرفوع ضعيف وقال البيهقي الصحيح موقوف وقد روى عن علي ونحوه موقوفا

(1/675)

عليه وعن أبي قلابة مرسلا أن رجلا أعتق عبدا له عن دبر فجعله النبي صلى الله عليه وسلم من الثلث ولا يخفاك أن مثل هذا لا ينتهض للاستدلال به على التحريم للبيع لأن المرفوع لم يصح والموقوف لا حجة فيه لكن لما كان السيد قد أوقع العتق للعبد مقيدا بموته كان هذا هو المانع من البيع لأنه قد أخرجه عن ملكه إخراجا مقيد بوقت فليس له أن ينقض ما أبرمه وأما تسويغ بيعه للفسق فليس في هذا إلا ما أخرجه الشافعي والحاكم والبيهقي عن عائشة أنها باعت مدبرتها التي سحرتها وهذا لا تقوم به حجة لأنه فعل صحابي وأيضا السحر كفر فتلك المدبرة قد صارت كافرة بما فعلته من السحر وأما جواز بيعه للضرورة فلما ثبت في الصحيحين [البخاري "2534"، مسلم "58/997"]،وغيرهما [أبو داود "3955"، ابن ماجة "2513"، النسائي "5/69، 80"]، من حديث جابر أن رجلا أعتق غلاما له عن دبر فاحتاج فأخذه النبي صلى الله عليه وسلم فقال: "من يشتريه مني؟"، فاشتراه نعيم بن عبدالله بكذا وكذا فدفعه إليه فهذا دليل على جواز البيع للحاجة ومما يدل على أن البيع لأجلها تولي النبي صلى الله عليه وسلم للبيع فإن ذلك يفيد أن المدبر للعبد قد أنهى الأمر إليه وشكا إليه حاجته إلى بيعه ولكنه شك في الجواز مع التدبير فأستفتي النبي صلى الله عليه وسلم فباعه ولولا ذلك لم يبلغ الأمر إلى النبي صلى الله عليه وسلم ويؤيد هذا ما وقع في رواية للنسائي من هذا الحديث أن النبي صلى الله عليه وسلم باعه بثمانمائة درهم فأعطاه فقال: "اقض دينك وأنفق على عيالك"، فإن هذا يدل على أن البيع لحاجة قضاء الدين والنفقة على العيال فلا يجوز إلحاق البيع لغير حاجة بالبيع لحاجة لوجود الفارق وقد ذهب إلى عدم جواز البيع مطلقا الجمهور كما قال النووي ونقله البيهقي في المعرفة عن أكثر الفقهاء والحديث يرد عليهم.
وأما قوله: "وتطيب للشريك حصته ولو موسرا" ففيه نظر فإن تسويغ البيع للشريك المحتاج لا يستلزم تسويغه للشريك الموسر لكن لما كان عتق الشريك يسري إلى نصيب شريكه بالأدلة المتقدمة وكان ضمان السراية على الشريك إن كان موسرا وإلا سعى العبد كان الأمر هنا هكذا فلا يطيب له ما يدفعه المشتري بل يطيب له ما يغرمه الشريك أو سعى به العبد.
وأما قوله: "فإن زالا" الخ فصحيح لأن العبد المدبر قد عدم المقتضي لبيعه ووجد المانع منه.
وأما قوله: "ويسري إلى من ولد بعده" فليس على هذا دليل يدل عليه لا من رواية ولا من دراية كما قدمنا, أما قوله: "فمن دبره اثنان..." فصحيح لأن السابق بالتدبير قد أوقع العتق مقيدا فيضمن للشريك إن كان موسرا ويسعى العبد إن كان معسرا إذا اختار العبد ذلك على ما تقدم تقريره وهكذا من دبره اثنان ضمنه الأول إن ترتبا وإلا سعى العبد لمن تأخر موته لأنه عتق بموت الأول لكن ينبغي أن يقال إن الأول موتا يضمن من تركته فإن كان فقيرا سعى العبد إن اختار ذلك وإلا فلا يعتق إلا نصيب من تقدم موته ويبقى نصيب الآخر رقا حتى يموت فيعتق جمعا بين الأدلة كما تقدم وأما كون للمدبر قبل الموت حكم الرق فوجهه ظاهر لأنه لم يجعل عتقه مقيدا بالموت إلا لأجل الانتفاع به قبل الموت وأما استثناء البيع فللدليل المتقدم وهكذا سائر التصرفات.

(1/676)

باب الكتابة
قوله: "باب الكتابة"
أقول : ذهب الجمهور إلى أنها غير واجبة وذهبت الظاهرية إلى أنها واجبة ونقله ابن حزم عن مسروق والضحاك وزاد القرطبي معهما عكرمة وهو قول للشافعي واختاره ابن جرير الطبري وحكاه المصنف في البحر عن عطاء وعمرو بن دينار وقال اسحق بن راهويه إنها واجبة إذا طلبها العبد.
احتج القائلون بالوجوب بقوله سبحانه: {فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْراً} [النور: 33]، وأجاب الجمهور عن الاستدلال على الوجوب بهذه الآية بأجوبة منها ما قاله الإصطخري إن القرينة الصارفة للأمر المذكور في الآية هو الشرط المذكور في آخرها وهو قوله: {إِنْ عَلِمْتُمْ فِيهِمْ خَيْراً} فإنه وكل الاجتهاد في ذلك إلى المولى ومقتضاه أنه إذا رأى عدمه لم يجبر عليه فدل على أنه غير واجب ومنها ما قال غيره إن الكتابة عقد غرر فكان الأصل أن لا يجوز فلما وقع الإذن فيها كان أمرا بعد منع والأمر بعد المنع للإباحة ومنها ما قاله القرطبي إنه لما ثبت أن رقبة العبد وكسبه ملك لسيده دل على أن الأمر بالكتابة غير واجب لأن قوله خذ كسبي وأعتقني يصير بمنزلة أعتقني بلا شيء وذلك غير واجب اتفاقا وقد أجيب بأجوبة غير هذه والحق أن الآية قد دلت على وجوب الكتابة مع علم السيد بالخير في عبده وقد عمل بهذه الآية عمر بن الخطاب كما في صحيح البخاري عن موسى بن أنس أن سيرين سأل أنس بن مالك المكاتبة وكان كثير المال فأبى فانطلق إلى عمر فقال كاتبه فأبى فضربه بالذرة وتلى عمر: {فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْراً} [النور: 33].
[ فصل
يشترط في المكاتب التكليف وملك في الرقبة والتصرف وفي المملوك التمييز وفيها لفظها والقبول في المجلس بالتراضي وذكر عوض له قيمة وإلا بطلت معلوم كالمهر يصح تملكه مؤجل منجم لفظا ولو عجل وإلا فسدت فيعرض للفسخ ويعتق بالأداء وتلزم القيمة].
قوله: "يشترط في المكاتب التكليف".
أقول : وجه ذلك أنها عقد معاوضة والصبي والمجنون غير جائزي التصرف وهكذا يشترط كونه مالكا للرقبة لأن صحة العتق وقبض العوض غير مترتبه على صحة الملك.
وأما قوله: "وفي المملوك التمييز" فلا وجه له بل لا بد أن يكون مكلفا جائز التصرف وأما ما ذكره من القبول في المجلس فالتراضي لا بد منه وهو المناط في ثبوت ذلك ولا يشترط

(1/677)

المجلس بل لو رضي أحدهما بعد مدة والآخر باق على الرضا كان ذلك معاملة صحيحة وتصرفا شرعيا وأما اشتراط ذكر عوض له قيمة فوجهه أنه لا يوجد معنى الكتابة إلا بذلك وإلا لم تكن مكاتبة وهو معنى ما ذكره المصنف من البطلان وهكذا لا بد أن يكون مال الكتابة مما يصح تملكه فإن كان لا يصح تملكه فوجوده كعدمه وحينئذ لا توجد معنى الكتابة.
قوله: "مؤجل منجم لفظا".
أقول : لم يثبت شيء مرفوع إلى النبي صلى الله عليه وسلم في هذا وهو الحجة لا ما وقع من أفعال بعض الصحابة أو أقوالهم على أنهم يختلفون في ذلك فإنه أخرج الدارقطني عن أبي سعيد المقبري قال اشترتني امرأة من بني ليث بسوق ذي المجاز بسبعمائة درهم ثم قدمت فكاتبتني على أربعين ألف درهم فأذهبت إليها عامة المال ثم حملت ما بقي إليها فقلت هذا مالك فاقبضيه فقالت: لا والله حتى أقبضه منك شهرا بشهر وسنة بسنة فخرجت به إلى عمر بن الخطاب فذكرت ذلك له فقال عمر ارفعه إلى بيت المال ثم بعث إليها هذا مالك في بيت المال وقد عتق أبو سعيد فإن شئت فخذي شهرا بشهر وسنة بسنة قال فأرسلت فأخذته وأخرجه أيضا البيهقي وإذا عرفت عدم وجود دليل على لزوم النتجيم فلا يتم ما ذكره المصنف من الفساد ولا ما رتبه عليه.
[ فصل
ويملك بها التصرف كالسفر والبيع وإن شرط تركه لا التبرع كالنكاح والعتق والوطء بالملك وله ولاء من كاتبه إن عتق بعده وإلا فلسيده ويرده في الرق اختياره ولا وفاء عنده ولو كسوبا وعجزه لا بفعل السيد عن الوفاء للأجل بعد أمهاله كالشفعة فيطيب ما قد سلم إلا ما أخذه عن حق فلأهله ويصح بيعه إلى من يعتقه برضاه وإن لم يفسخ وإذا أدخل معه غيره في عقد لم يعتقا إلا جميعا ولا يعتق ما اشتراه ممن يعتق عليه لا بعتقه ولو بعد الموت بأن خلف الوفاء أو أوفى عنه وله كسبه لا بيعه ومتى أسلم قسطا صار لقدره حكم الحرية فيما يتبعض من الأحكام حيا وميتا ويرد ما أخذ بالحرية إن رق ولا يستتم إن عتق ويسري كالتدبير وتوجب الضمان ويستبد به الضامن إن عجز وله قبل الوفاء حكم الحر موقوفا غالبا].
قوله: "فصل: ويملك بها التصرف كالسفر والبيع وإن شرط تركه".
أقول : هذا يقتضيه عقد الكتابة فليس للسيد المنع منه وهكذا ليس له المنع من التبرع كالنكاح والعتق والوطء بالملك لأنه لم يبق للسيد إلا ما جعله عليه من المال فإن وفى به كان

(1/678)

حرا وإن عجز عنه عاد عبدا وقد وقع منه ما وقع في وقت ملكه للتصرف فلا يمنع من شيء من ذلك وإن انتهى الحال إلى دخول نقص على السيد بما فعله العبد من التبرعات فهو فعل ذلك بإذن سيده له بإيقاع به المكاتبة له ولا ينافي هذا حديث عمرو ابن شعيب عن أبيه عن جده عند أحمد "2/184"، وأبي داود "3927"، والترمذي "1260"، وابن ماجه "2519"، والحاكم وصححه أن النبي صلى الله عليه وسلم قال: " أيما عبد كوتب بمائة أوقية فأدها إلا عشر أوقيات فهو رقيق"، وفي لفظ لأبي داود "3926"، "المكاتب رقيق ما بقي عليه من مكاتبته درهم"، وقد أثبت المصنف أن للمكاتب ولاء من كاتبه أن عتق بعده وهذا يدل على جواز تصرفاته قبل الوفاء بمال الكتابة بمثل هذا.
قوله: "ويرده في الرق اختياره".
أقول : ليس ببعيد هذا بعد الدخول في الكتابة والتراضي عليها ولا وجه لقوله ولا وفاء عنده فإن الظاهر عد الجواز مطلقا لأنه تلاعب بما قد تحقق فيه المناط الشرعي وهو التراضي وأما عجزه فظاهر لحديث عمرو بن شعيب المتقدم ولكونه لم يحصل بعد العجز ما هو معنى الكتابة وأما كونه يطيب ما قد سلم فوجهه أن العبد لا يملك وأما من قال إنه يملك فلا يطيب للسيد.
وأما قوله: "ويصح بيعه إلى من يعتقه برضاه" فهو أيضا نقض من جهة السيد لما وقع التراضي عليه فلا يحل ولا ينافي هذا حديث بريرة وإعانة عائشة لها على تسليم ما كوتبت عليه أن ذلك هو تسليم لمال الكتابة من الغير لا بيع من المكاتب للمكاتب إلى الغير لكنه ثبت في رواية في الصحيحين [البخاري "5097، 5279"، مسلم "173/1075، 14/1504"]، أن النبي صلى الله عليه وسلم قال لعائشة: "ابتاعي فأعتقي فإنما الولاء لمن أعتق"، فأفاد هذا جواز بيع المكاتب.
وأما قوله: "وإذا دخل المكاتب معه غيره لم يعتقا إلا جميعا" فوجهه ظاهر لأنه رضي لنفسه بذلك.
وأما قوله: "ولا يعتق ما اشتراه ممن يعتق عليه إلا بعتقه" فوجهه أنه لا يملكه ملكا مستقرا إلا بذلك.
قوله: "ومتى سلم قسطا صار له حكم الحرية" الخ.
أقول : استدل القائلون بهذا التبعيض لما أخرجه أحمد "1/260، 292، 263"، وأبو داود "4581"، والنسائي "4809"، والترمذي "3/560"، بإسناد رجاله ثقات من حديث ابن عباس عن النبي صلى الله عليه وسلم قال: "يؤدي المكاتب بحصه ما أدى دية الحر وما بقي دية العبد"، وبما أخرجه أحمد "1/94"، وأبو داود "4/707"، ومن حديث علي عن النبي صلى الله عليه وسلم قال: "يؤدي المكاتب بقدر ما أدى"، وأخرجه البيهقي أيضا من طرق فقد أثبت الشارع للمكاتب التبعض في هذا الحكم فيلحق به غيره مما يمكن تبعضه ولا ينافي هذا ما تقدم من قوله صلى الله عليه وسلم: "المكاتب رقيق ما بقي عليه درهم"، وقوله: "أيما عبد كوتب بمائة أوقية فأداها إلا عشر أوقيات فهو رقيق"، فإن هذا إنما

(1/679)

هو باعتبار أنه لا يصير حرا خالصا إلا بالوفاء وليس في حديثي التبعض إلا إثبات حكم الكتابة له قبل الوفاء لا إثبات أحكام الحر الخالص فلا معارضة بين الأحاديث.
وأما قوله: "ويرد ما أخذ بالحرية إن رق" فوجهه ظاهر لأنه انكشف بطلان ذلك المقتضى ووجود المانع ولعن كان مقتضى هذا أنه سيتم إن عتق اعتبار بالانتهاء في الموضعين ولا وجه للحكم عليه بأنه يرد إن رق مع الحكم عليه بأنه لا يستتم إن رق لأنه تغليط عليه فيما هو عليه وتخفيف فيما هو له بلا فارق من رواية ولا دراية.
وأما قوله: "ويسري ويوجب الضمان" فالكلام هنا كما قدمنا في التدبير فليرجع إليه.
وأما قوله: "وله قبل الوفاء حكم الحر" فليس بصواب بل الحق ما قدمنا بأن له قبل الوفاء حكما بين حكمي الحر والعبد إلا في رجوعه في الرق إذا عجز فإن له في ذلك حكم العبد.

(1/680)

[ باب الولاء
إنما يثبت ولاء الموالاة لمكلف ذكر حر مسلم على حربي أسلم على يده وإلا فلبيت المال حتى يكمل وولى العتاق يثبت للمعتق ولو بعوض أو سراية أصلا على من أعتقه وجرا على من أعتقه عتيقه أو ولده ولا أخص منه ولا يباع ولا يوهب ويلغو شرطه للبائع ولا يعصب فيه ذكر أنثى ويورث ويصح بين الملل المختلفة لا التوارث حتى يتفقوا وأن يكون كل مولى لصاحبه وأن يشترك فيه والأول على الرؤوس والآخر على الحصص ومن مات فنصيبه فى الأول لشريكه وفي الآخر للوارث غالبا].
قوله: "باب: الولاء إنما يثبت ولاء الموالاة لمكلف ذكر حر".
أقول : استدل على إثبات التوارث بولاء الموالاة بما أخرجه أحمد "4/102"،وأبو داود "2918"، والترمذي "2112"، وابن ماجه "2752"، عن قبيصة بن ذؤيب عن تميم الداري قال سألت رسول الله صلى الله عليه وسلم ما السنة في الرجل من أهل الشرك يسلم على يد رجل من المسلمين؟ قال: "هو أولى الناس بمحياه ومماته" ، قال الترمذي "4/727"،لا تعرفه إلا في حديث عبدالله بن وهب ويقال ابن موهب عن تميم الداري وقد أدخل بعضهم بين عبدالله بن موهب وبين تميم الداري قبيصة بن ذؤيب وهو عندي ليس بمتصل انتهى وقال الشافعي في هذا الحديث ليس بثابت إنما يرويه عبدالعزيز بن عمر بن ابن وهب عن تميم الداري وابن موهب ليس بالمعروف عندنا ولا نعلمه لقي تميما ومثل هذا لا يثبت عندنا ولا عندك من قبل أنه مجهول ولا أعلمه متصلا وقال الخطابي ضعف أحمد بن حنبل حديث تميم الداري وقال عبدالعزيز رواية ليس هو من أهل الحفظ والاتقان وقال البخاري في الصحيح

(1/680)

واختلفوا في صحة هذا الخبر وقال أبو مسهر عبدالعزيز بن عمر بن عبدالعزيز ضعيف الحديث انتهى وأقول عبدالعزيز من رجال الصحيحين وقد قال يحيى بن معين إنه ثقة وعبدالله بن وهب وثقه الفسوي وقال في التقريب ثقة ولكن لم يسمع من تميم فلا يتم ما قاله الشافعي من أنه مجهول ولكن علة الحديث أن قبيصة لم يلق تميما ولا يعارض هذا ما أخرجه أحمد "4/131"،وأبو داود "2899، 2901"، والنسائي "6354/1، 6357/4"، وابن ماجه "2738"، والحاكم وابن حبان وصححاه وحسنه أبو زرعة الرازي من حديث المقدام بن معدي كرب عن النبي صلى الله عليه وسلم قال: "من ترك مالا فلورثته وأنا وارث من لا وارث له أعقل عنه وأرث" ، لأن النبي صلى الله عليه وسلم أثبت أنه وارث من لا وارث له ومولى الموالاة وارث بالحديث المتقدم عنه صلى الله عليه وسلم فهو أقدم من بيت المال وتؤيد هذا ما أخرجه أحمد والترمذي وحسنه وابن ماجه عن عمر بن الخطاب أن النبي صلى الله عليه وسلم قال: "الله ورسوله مولى من لا مولى له والخال وارث من لا وارث له"، ولا يعارض الحديث المذكور أيضا ما أخرجه أحمد وأبو داود والترمذي وحسنه وابن ماجه من حديث عائشة أن مولى للنبي صلى الله عليه وسلم خر من عذق نخلة فمات فأتي به النبي صلى الله عليه وسلم فقال: "هل له من نسيب أو رحم؟"، قالوا: لا قال: "أعطوا ميراثه بعض أهل قريته"، لأن هذا منه صلى الله عليه وسلم من باب الصرف لما هو أولى به وذلك جائز وهكذا يحمل على الصرف ما أخرجه أحمد وأبو داود والنسائي من حديث بريدة قال توفي رجل من الأزد فلم يدع وارثا فقال رسول الله صلى الله عليه وسلم: "ادفعوه إلى أكبر خزاعة"، وفي إسناده جبريل بن أحمر قال النسائي منكر الحديث وقال أبو زرعة الرازي شيخ وقال يحيى بن معين كوفي ثقة وبهذا تعرف أنه لا معارضة بين هذه الأحاديث وإن زعم ذلك بعض أهل العلم ولا وجه لاشتراط الذكوره لأن المرأة من جملة من يتعلق به أحكام الشرع إلا ما خصها منه دليل ولا يصلح لذلك ما في حديث تميم من قوله: "ما السنة في الرجل من أهل الشرك يسلم على يد رجل من المسلمين" فإن ذكر الرجل خارج مخرج الغالب كما في سائر الخطابات الشرعية وأما اشتراط الحرية والإسلام فصحيح لأن الرق والكفر من موانع الأرث.
وأما قوله: "وإلا فلبيت المال حتى يكمل" فمبني على أنه لا حق لغير المكلف في ولاء الموالاة وفيه نظر وعلى التسليم فلا وجه لانتظار حصول شرط لم يكن حاصلا في الحال سواء كان بلوغ الصبي أو حرية العبد أو إسلام الكافر.
قوله: "وولاء العتاق يثبت للمعتق" الخ.
أقول : هذا ثابت بالأدلة الصحيحة المتواترة وبالإجماع الصحيح ولم يقل أحد شيء يخالف ذلك وأما دعوى العتيق إذا لم يخلف سيده وارثا يرثه فمن أعجب ما يقرع الأسماع مع كونها مخالفة للإجماع وأما الاستدلال لهذه الدعوى الداحضة بمثل حديث: "الولاء لحمة كلحمة النسب"، فقد بينه عنه النبي صلى الله عليه وسلم بقوله: "لا يباع ولا يوهب"، فإن هذا هو المراد بالتشبيه على أنه لا ملجيء للجواب على هذا لأن المراد به أن هذه الوصلة والوسيلة بالولاء لاحقة

(1/681)

بالنسب فيما أثبته الشرع لها ونفاه عنها فما الدليل على أن الميراث من جملة ذلك وبهذا تعرف أن الاستدلال بهذا الحديث مصادرة عن المطلوب وهكذا الاستدلال بحديث: "مولى القوم منهم" فإنه منهم فيما أثبته له الشرع من الأحكام وأما ما روى أن رجلا مات ولو يترك وارثا إلا غلاما كان أعتقه فجعل النبي صلى الله عليه وسلم ميراثه للغلام أخرجه أحمد وأبو داود وحسنه وابن ماجه من حديث ابن عباس وفي إسناده عوسجة مولى ابن عباس وفيه مقال فإن هذا ظاهر في أن الغلام هو الذي أعتق وعلى تقدير الاحتمال فلا حجة في المحتمل وعلى كل حال فللصرف في عتيق من لا وارث له مدخل في ذلك لأن النبي صلى الله عليه وسلم إذا كان هو وارث من لا وارث له له نوع أخصية بصرف ميراثه أو بعضه فيه.
وأما قوله: "ولو بعوض أو سراية" فظاهر وهكذا قوله: "أصلا على من أعتقه" الخ.
وأما قوله: "لا يباع ولا يوهب" فللحديث المتقدم وهو في الصحيح ووجه قوله ويلغو شرطه للبائع أن ذلك يستلزم رفع موجب البيع وقد ثبت أن الولاء لمن أعتق ولا يكون العتق إلا من مالك.
قوله: "ولا يعصب فيه ذكر أنثى".
أقول : ينبغي أن ينظر في دليل هذه الكلية فإنه إذا قد ثبت الأرث به كان له أحكامه ومن أحكامه أنه يعصب فيه الذكر الأنثى ولم يثبت في ذلك ما تقوم به الحجة وأما قول بعض الصحابة فلا يصلح للاحتجاج به ولا يخصص ما تقتضيه الأدلة الواردة على ما تقتضيه قواعد الميراث.
أما قوله: "ويورث به ولا يورث" فمعنى إثبات الإرث فيه ظاهر ومعنى كونه لا يورث أنه يستحقه الأعلى درجة كما لو خلف رجل ولدين وقد كان أعتق عبدا فمات أحد الولدين وخلف ولدا ثم مات العتيق فإن ميراثه لابن المعتق دون ابن ابنه الآخر وهذا لا مستند له إلا ما روى أحمد في المسند عن عمر وعثمان وعلي وزيد بن ثابت وابن مسعود أنهم قالوا الولاء للكبر ولكن الأولى الرجوع إلى ما ثبت مرفوعا فهو الحجة وهو ما أخرجه أحمد "1/241، 424"، وأبو داود "2917"، والنسائي "6348/6، 6349/4"، وابن ماجه "2732"، وصححه ابن المديني وابن عبدالبر عن عمر بن الخطاب أنه تخاصم إليه جماعة في مثل هذا فقال أقضي بينكم بما سمعت من رسول الله صلى الله عليه وسلم سمعته يقول: "ما أحرز الوالد أو الولد فهو لعصبته من كان".
وأما قوله: "ويصح بين الملل المختلفة" فهو مبني على ما تقدم من صحة إيقاع العتق من الكافر وقد قدمنا ما فيه وأما كونه لا توارث بهذا الولاء حتى يتفقوا في الملة فظاهر للأحاديث المصرحة بأنه لا توارث بين أهل ملتين مختلفتين وهكذا يصح أن يكون كل واحد مولى للآخر كما لو أعتق الرجل عبدا لم لحق الرجل بدار الحرب فسباه عبده الذي هو عتيق له فأعتقه وهكذا يصح أن يشترك فيه الجماعة وذلك بأن يشترك في عبد جماعة فيعتقونه أو يسلم الكافر

(1/682)

على يد جماعة ويكون ولاء العتاق على قدر الحصص وولاء الموالاة على الرؤوس لأن لكل واحد منهم حقا يساوي حق الآخر.
وأما قوله: "ومن مات فنصيبه" الخ فالظاهر استؤ ولاء العتاق وولاء الموالاة في أن نصيب كل واحد منهم لورثته لا لشريكه كما تقتضيه أدلة الميراث على العموم ولا وجه للفرق بين الولائين إلا مجرد الرجوع إلى رأي وقد قدمنا الكلام على قوله: "ولا يورّث".

(1/683)

كتاب الأيمان
مدخل
...
كتاب الإيمان
[ فصل
إنما يوجب الكفارة الحلف من مكلف مختار مسلم غير أخرس بالله أو بصفة لذاته أو لفعله لا يكون على ضدها كالعهد والأمانة والذمة أو بالتحريم مصرحا بذلك قصد إيقاع اللفظ ولو أعجميا أو كانيا قصده والمعنى بالكتابة أو أخلف أو أعزم أو أقسم أو أشهد أو علي يمين أو أكبر الأيمان غير مريد للطلاق على أمر مستقبل ممكن ثم حنث بالمخالفة ولو ناسيا أو مكرها له فعل ولم يرتد بينهما وتنعقد على الغير في الأصح ولا يأثم بمجرد الحنث]
قوله: "فصل: إنما يوجب الكفارة الحلف من مكلف".
أقول : وجه اشتراط التكليف أن الصبي والمجنون غير مخاطبين بالأحكام الشرعية وهذا منها وقد دل الدليل على ذلك كما أوضحنا غير مرة وهكذا اشتراط الاختيار لأن المكره مرفوع عنه الخطاب بحكم الشرع وهو أيضا مع الإكراه غير معقد لليمين وقد قال تعالى: {بِمَا عَقَّدْتُمُ الْأَيْمَانَ} [المائدة: 89]، وقد رفع الله سبحانه الخطاب على من تكلم بكلمة الكفر مكرها قال: {إِلَّا مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالْأِيمَانِ} [النحل: 106]، وأيضا خطاب لمكره بيمينه االتي أكره عليها هو من تكليف ما لا يطيقه العبد وقد رفعه الله عن عباده كما في الكتاب العزيز وفي السنة الصحيحة.
وأما اشتراط أن يكون مسلما فلكون الكافر غير داخل في الخطابات الواردة في ذلك بتكفير الأيمان وحفظها وإن كان آثما بالحلف الباطل فإن ذلك الإثم هو باعتبار العقاب في الدار الآخرة.

(1/683)

وأما اشتراط أن يكون غير أخرس فوجهه أن لا يمكن منه الحلف فلا يثبت عليه حكمه.
قوله: "بالله أو بصفة لذاته أو لفعله".
أقول : أما الحلف بالله فهو الثابت في الشرع ثبوتا لا شك فيه ولا شبهة حتى ثبت في الصحيحين [البخاري "6646"، مسلم "1646"]، وغيرهما [أبو داود "3249"، الترمذي "1534"، النسائي "7/5"، أحمد "2/11، 17، 142"، ابن ماجة "2094"]، من حديث ابن عمر أن النبي صلى الله عليه وسلم قال: "من كان حالفا فليحلف بالله أو ليصمت"، وهكذا ثبت في رواية هذا الحديث عند مسلم "4/1646"، وغيره النسائي "3764"، بلفظ: "من كان حالفا فلا يحلف إلا بالله"، وفي هذا المعنى أحاديث.
وأما الحلف بالصفات فقد ثبت أنه كان أكثر حلفه صلى الله عليه وسلم أن يقول: "لا ومقلب القلوب"، [البخاري "6646"، مسلم "1646"، الترمذي "1540"، النسائي "7/2"، وثبت عنه أنه كان كثيرا ما يحلف فيقول والذي نفسي بيده وهكذا ثبت في الصحيحين وغيرهما عنه صلى الله عليه وسلم فقال: "وأيم الذي نفس محمد بيده"، وثبت أيضا فيهما وغيرهما أنه قال في زيد بن حارثة: "وأيم الله إن كان لخليقا للإمارة"، وثبت أيضا فيهما [البخاري "11/521"، مسلم "2426"]، وغيرهما [الترمذي "1430" أبو داود "4373"، النسائي "8/73، 74"، أحمد 6/162"، ابن ماجة "2547"]، أنه قال: "وأيم الله لو أن فاطمة بنت محمد سرقت لقطع محمد يدها"، وثبت في الكتاب العزيز الأمر منه سبحانه لرسوله صلى الله عليه وسلم بأن يحلف بالرب عزوجل فقال: {قُلْ إِي وَرَبِّي إِنَّهُ لَحَقٌّ} [يوونس: 53]، {قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ} [التغابن: 4]، {قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ} [سيأ: 3].
والحاصل أن ما ورد في الإذن بالأقسام به في الكتاب والسنة فهو القسم الذي تلزم فيه الكفارة وتثبت له أحكام اليمين وقد ألحقوا بذلك سائر صفات الذات والفعل التي لا يكون الله سبحانه على ضدها.
وأما قوله: "كالعهد والأمانة والذمة" فهذه لا بد من ورود الإذن بها ولا سيما ورد النهي من بعضها كما في حديث بريدة عند أبي داود "3253"، بإسناد رجاله ثقات قال قال الله صلى الله عليه وأله وسلم: "ليس منا من حلف بالأمانة" ، وأخرج الطبراني في الأوسط بإسناد رجاله ثقات من حديث ابن عمر أن النبي صلى الله عليه وسلم سمع رجلا يحلف بالأمانة فقال: "ألست الذي تحلف بالأمانة؟"، قال في النهاية يشبه أن تكون الكراهة فيه لأجل أنه أمر أن يحلف بأسماء الله وصفاته و الأمانه أمر من أموره فنهوا عنها من أجل التسوية بينها وبين أسماء الله كما نهوا أن يحلفوا بآبائهم انتهى ولا يخفاك أن العهد والذمة مشاركان للأمانه في هذه العلة.
قوله: "أو بالتحريم".
أقول: لم يأذن الله لعباده بهذا الحلف وعاتب عليه رسوله صلى الله عليه وسلم فقال: {يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ

(1/684)

مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ} [التحريم: 1]. ولا يدل قوله سبحانه: {قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ} [التحريم: 2]، على أن الحلف كان بالتحريم لاحتمال الآية فإن الحالف بالله أن لا يفعل الشيء يصدق عليه أنه قد حرمه على نفسه والروايات من الأحاديث الحاكية لهذه القصة التي سبب نزول هذه الآية مختلفة.
والحاصل أن التحريم والتحليل هو إلى الله عزوجل لا إلى العبد فكل تحريم لما أحله الله يوجبه العبد على نفسه لا حكم له ولا اعتبار به ولا يصير به الحلال حراما ولا يكون يمينا لما قدمنا من الاحتمال وعلى كل تقدير فلا يجوز لأحد من العباد أن يفعل شيئا عاتب الله عليه ورسوله فإن فعل كان ذلك لغوا لا اعتداد به.
قوله: "مصرحا بذلك".
أقول : الاعتبار بما يصدق عليه أنه يمين شرعية على الصفة المتقدمة فما كان من الألفاظ لا يحتمل غير اليمين فهو يمين فإن أراد خلافه أو سبقه لسانه لا يلزمه اليمين من غير فرق بين الصريح والكناي.ة
والحاصل أن الاعتبار بالقصد في كل لفظ فلا يتم قوله قصد إيقاع اللفظ لأنه لا اعتبار بمجرد قصد إيقاع اللفظ بل الأعمال بالنيات وقد تقدم الكلام على هذا في الطلاق وفي كثير من الأبواب.
قوله: "أو حلف أو أعزم أو أقسم".
أقول : أما لفظ أحلف أو أقسم فهو لا يراد بهما إلا اليمين وإن لم يحلف بالمقسم به فيكونا مع قصد الحلف يمينا وقد أخرج أحمد "6/114"، بإسناد رجاله رجال الصحيح من حديث عائشة أن امرأة أهدت إليها تمرا في طبق فأكلت بعضه وبقي بعضه فقالت أقسمت عليك إلا أكلت بقيته فقال رسول الله صلى الله عليه وسلم: "أبريها فإن الإثم على المحنث"، فجعل النبي صلى الله عليه وسلم قولها هذا يمينا وأمرها أن تبرها وأخرج أيضا أحمد وابن ماجه من حديث عبد الرحمن بن صفوان وكان صديقا للعباس أنه لما كان يوم الفتح جاء بأبيه إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله بايعه على الهجرة, فأبى وقال: "إنه لا هجرة" فانطلق إلى العباس فقام العباس معه فقال يا رسول الله قد عرفت ما بيني وبين فلان وأتاك بأبيه لتبايعه على الهجرة فأبيت فقال النبي صلى الله عليه وسلم: "لا هجرة"، فقال العباس: أقسمت عليك لتبايعنه فبسط رسول الله صلى الله عليه وسلم يده فقال: "هات أبررت عمي ولا هجرة". وثبت في الصحيحين [البخاري "7046"، مسلم "2269"]، وغيرهما [أبو داود "3268"، الترمذي "2494"، ابن ماجة "3918"، أن النبي صلى الله عليه وسلم قال لأبي بكر: "لا تقسم"، لما قال له لتحدثني بالذي أخطأت فسمى صريح اليمين قسما.
وأما قوله: "أو أعزم" فليس في هذا ما يفيد اليمين ولكنه كان كثير الوقوع من السلف لا سيما الأكابر منهم كانوا يقولون فيما يريدون وقوعه من غيرهم أو عدم وقوعه عزمت

(1/685)

عليك لتفعلن كذا أو عزمت عليك لتتركن كذا وكانوا يرون أن ذلك قسما ويسارعون إلى الامتثال.
وأما قوله: "أو أشهد" فقد سمى الله سبحانه الأيمان شهادة في آية اللعان.
وأما قوله: "علي يمين أو أكبر الأيمان" فظاهر أنه أراد بهذا اليمين.
قوله: "على أمر مستقبل ممكن".
أقول : وجهه أنه لا يتحقق الحنث الموجب للكفارة إلا في الأمور المستقبلة لأن الحلف على الأمر الماضي إن كان الحالف عالما بأنه على خلاف ما حلف عليه فهي اليمين الغموس وإن كان غير عالم فهو اليمين اللغو وسيأتي أنه لا كفارة فيهما.
وأما قوله: "ولو ناسيا أو مكرها" فالظاهر أنهما لا حنث عليهما ولا تلزمهما الكفارة لرفع خطاب الشرع عنهما كما في حديث: "رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه"، وقد تقدم الكلام على هذا الحديث وظاهر الرفع يعم الأمور الدنيوية والأمور الأخروية إلا ما خصه الدليل وقد ثبت في الصحيح عنه صلى الله عليه وسلم أن الله سبحانه لما حكى عن القائلين: {رَبَّنَا لا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا} إلى آخر الآيات قال: "قد فعلت" فقد ثبت بهذا الدليل الصحيح رفع الخطأ والنسيان وعدم المؤاخذة بهما وكذلك ثبت به عدم المؤاخذة بما هو خارج عن طاقة العبد فتكليف المكره هو تكليف بما لا طاقة له به.
وأما قوله: "ولم يرتد بينهما" فوجهه أن الإسلام يجب ما قبله كما ثبت ذلك بالدليل الصحيح.
قوله: "وتنعقد على الغير على الأصح".
أقول : هذا الإنعقاد يخالف ما تقدم له في قوله ممكن فإن المراد الإمكان للحالف وهو لا يتمكن من فعل غيره وقد عرفناك أن الخطاب بما لا يمكن هو من المؤاخذة للعبد بما لا طاقة له به وقد رفع الله سبحانه ذلك عن عباده.
قوله: "ولا يأثم بمجرد الحنث".
أقول : ينبغي أن يقال الحنث يختلف باختلاف المحلوف عليه فإن حلف على أن يفعل ما لا يجوز فعله كان الحنث واجبا عليه وإن حلف على شيء غيره خير منه كان الحنث مندوبا كما في الأحاديث الثابتة في الصحيحين [البخاري "6622"، مسلم "19/1652"]، وغيرهما [أحمد "5/62ـ 63"، أبو داود "3278"، النسائي "7/10"]، من طرق جماعة من الصحابة: "من حلف على شيء فرأى غيره خيرا منه فليأت الذي هو خير وليكفر عن يمينه"، بل ثبت في الصحيح عنه صلى الله عليه وسلم أنه قال: "والله لا أحلف على شيء فأرى خيرا منه إلا أتيت الذي هو خير وكفرت عن يميني".
ولا يبعد أن يكون الحنث من هذه الصورة واجبا لقوله: "فليأت الذي هو خير" وإن كان المحلوف على فعله مباحا فترك الحنث أفضل لأن الله سبحانه قد أمر بحفظ الأيمان ومعنى

(1/686)

حفظها هو عدم المخالفة لما يقتضيه وإن كان المحلوف على عدم فعله مما يجب فعله كان الحنث واجبا وإن كان مما يجب تركه كان الحنث حراما.
وبهذا تعرف أن الحنث في بعض الصور يوجب الإثم على الحانث وفي بعضها يوجب الثواب للحانث فهذه الكلية التي جاء بها المصنف غير مسلمة.
[ فصل
ولا تلزم في اللغو وهي ما ظن صدقها فانكشف خلافه والغموس وهي ما لم يعلم أو يظن صدقها ولا بالمركبة ولا بالحلف بغير الله ولا الإثم ما لم يسو في التعظيم أو تضمن كفرا أو فسقا.
قوله: "فصل: ولا يلزم من اللغو وهي ما ظن صدقها فانكشف خلافه".
أقول : قد اختلف أهل العلم في تفسير اللغو على ثمانية أقوال ولا يخفى أن الواجب الرجوع إلى معنى اللغو لغة إذا لم يثبت له معنى في الشرع يخالف معناه اللغوي فإن ثبت فالرجوع إلى المعنى الشرعي مقدم على المعنى اللغوي كما تقرر في الأصول.
واللغو في اللغة الباطل ولكنه ثبت عن عائشة أن البخاري "4613"، وغيره أنها قالت نزلت هذه الآية: {لَا يُؤَاخِذُكُمُ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ} [البقرة: 225، المائدة: 89]، في قول الرجل لا والله وبلى والله والصحابة أعرف بمعاني القرآن فالرجوع إلى أقوالهم هو الواجب وقد روي عنها وعن جماعة من الصحابة تفاسير مختلفة لمعنى اللغو ولكنهم لم يذكروا أن ما قالوه هو ما نزل به القرآن مع عدم ثبوت ذلك من وجه تقوم به الحجة على أنه قد روى أبو داود "3254"، قول عائشة هذا مرفوعا بلفظ قالت عائشة إن رسول الله صلى الله عليه وسلم قال: "هو كلام الرجل في بيته كلا والله وبلى والله"، وهكذا أخرجه مرفوعا ابن حبان والبيهقي وصحح الدارقطني الوقف وقد روي عن ابن عباس وابن عمر وابن عمرو مثل قول عائشة.
وقد أوضحنا الكلام في هذه المسألة في شرح المنتقى وفي التفسير فليرجع إلى ذلك.
قوله: "والغموس وهي ما لم يعلم أو يظن صدقها".
أقول : هذه اليمين هي التي ورد الوعيد الشديد عليها وثبت في صحيح البخاري "11/555"، 12/191، 12/264"، وغيره أحمد "6/359، 360"، الترمذي "3021" من حديث ابن عمرو قال جاء أعرابي إلى النبي صلى الله عليه وسلم فقال يا رسول الله ما الكبائر فذكر الحديث وفيه اليمين الغموس وفيه قلت وما اليمين الغموس قال: "التي يقتطع بها مال أمريء مسلم فهو فيها كاذب".
وأخرج أحمد "2/362"، وأبو الشيخ من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم:

(1/687)

"خمس ليس لهن كفارة"، وذكر منها اليمين التي يقتطع بها مالا بغير حق فصرح النبي صلى الله عليه وسلم بأن اليمين الغموس هي "التي يقتطع بها مال امريء مسلم هو فيها كاذب" وسماها غموسا فلم يبق بحاجة إلى البحث عن معنى الغموس لغة فإن هذا معنى شرعي قاله رسول الله صلى الله عليه وسلم صرح فيه بلفظ الغموس وبين معناها ثم ذكرأنه ليس لها كفارة فأفاد بذلك عدم لزوم كفارة الحنث فيها فصح كلام المصنف بالدليل ولا يرد عليه شيء من التشكيكات التي هي دأب من لم يكن من المؤثرين للدليل على القال والقيل.
قوله: "ولا بالمركبة".
أقول : اليمين لغة وشرعا لا يصدق على مثل هذه المركبة فإنه ليس فيها لفظ القسم بالله أو بصفة لذاته فلا يصدق عليها أنها يمين حتى يحتاج إلى إخراجها عن اليمين التي تجب فيها الكفارة ولا مدخل لها في مباحث اليمين فإن وجد فيها ما يفيد النذر فالكلام فيها كالكلام في النذر وسيأتي وإن لم يكن فيها ما يفيد ذلك فلا يلزم فيها شيء لا وفاء ولا كفارة ومن ادعى غير هذا فعليه الدليل والأموال معصومة بعصمة الإسلام فلا يحل الحكم على شيء منها بإخراجه عن ملك مالكه إلا بنا قل شرعي تقوم به الحجة.
قوله: "ولا بالحلف بغير الله".
أقول : الكفارة إنما أوجبها الله سبحانه في الأيمان الشرعية والحلف بغير الله سبحانه ليس من الأيمان الشرعية بل من الأيمان التي ورد الوعيد عليها والزجر عنها وهذا النهي خاص بالعباد فليس لأحدهم أن يحلف بغير الله كائنا ما كان ولا يجوز الإقسام بما أقسم الله به من مخلوقاته فإنه سبحانه لا يسأل عما يفعل وهم يسألون وله أن يقسم بما شاء كيف شاء من مخلوقاته وعلى العباد أن يمتثلوا ما شرعه لهم على لسان رسوله من ترك الحلف بغير الله سبحانه وهذا ظاهر واضح لا يخفى.
قوله: "ولا الإثم ما لم يسو في التعظيم".
أقول : أقل ما تقتضيه الأحاديث الكثيرة في النهي عن الحلف بغير الله والوعيد الشديد عليه أن يكون الفاعل لذلك آثما لأنه أقدم على فعل محرم والإثم لازم من لوازم الحرام وأما الاستدلال على عدم الإثم بما ورد في غاية الندرة والقلة كحديث: "أفلح وأبيه إن صدق"، فمن الغرائب والمغالظ وكيف تهمل المناهي والزواجر التي وردت موردا يقرب من التواتر بمثل هذا الذي تعرض العلماء لتأويله بوجوه من وجوه التأويل التي يجب استعمالها والمصير إليها فيما خالف السنن الظاهرة المشتهرة على أنه قد تقرر في الأصول أن فعله صلى الله عليه و آله وسلم لما نهى عن الأمة يدل على اختصاصه به وأما التسوية في التعظيم فهي موجبة للإثم الشديد لمجردها ولو كانت في غير اليمين بل ذلك نوع من أنواع الإشراك بالله سبحانه وهكذا ما تضمن كفرا أو فسقا فإنه يأثم بمجرد ذلك وقد وردت الأدلة بأن الحالف بما يقتضي الكفر يلزمه ما حلف به ويكون كما قال وورد أنه يؤمر بأن يقول: "لا إله إلا الله" [البخاري "6650"، مسلم

(1/688)

"5/1647"]، وذلك يدل على خروجه من الإسلام وهكذا إذا جاء بما يدل على ذلك من غير يمين فإنه يكون ردة.
[ فصل
وللمحلف على حق بماله التحليف به نيته وإلا فللحالف إن كانت واحتملها اللفظ بحقيقته أو مجازه وإلا اتبع معناه من عرفه ثم عرف بلده ثم منشئه ثم الشرع ثم اللغة ثم حقيقتها ثم مجازها فالبيع والشراء لهما وللسلم والصرف صحيحا أو فاسدا معتادا ولما تولاه مطلقا أو أجازه أو أمر به إن لم يعتد توليه.
ويحنث بالعتق ونحوه فيما حلف ليبيعنه والنكاح وتوابعه لما تولاه أو أقر به مطلقا لا البناء ونحوه فكالبيع والنكاح للعقد وسره لما حضره شاهدان والتسري للحجبة والوطء وإن عزل والهبة ونحوها للإيجاب بلا عوض ولا للصدقة والنذر والكفالة لتدرك المال أو الزوجة والخبز له وللفتيت كبارا والإدام لكل ما يؤكل به الطعام غالبا إلا الماء والملح للعرف واللحم لجسد الغنم والبقر والإبل وشحم ظهورها والشحم شحم الألية والبطن والرؤوس لرؤوس الغنم وغيرها إلا لعرف والفاكهة لكل ثمرة تؤكل وليست قوتا ولا دواء ولا إداما والعشاء لما يعتاد تعشيه والتعشي لما بعد العصر إلا نصف الليل وهذا الشيء لأجزأه المشار إليه على أي صفة كانت إلا الدار فما بقيت فإن التبس المعين المحلوف منه بغيره لم يحنث ما بقي قدره والحرام لما يحل حال فعله والحلي للذهب والفضة ونحوها إلا خاتم الفضة ويعتبر حال الحالف والسكون للبث محصوص يعد به ساكنا ودخول الدار لتواري حائطها ولو تسلقا إلى سطحها ومع اللبس والمساكنة والخروح والدخول على الشخص والمفارقة بحسب مقتضى الحال والوفاء يعم الحوالة والإبراء ورأس الشهر لأول ليلة منه والشهر إلى آخر جزء منه والعشاء إلى ثلث الليل إلا لقربى في آخره والظهر إلى بقية تسع خمسا والكلام لما عدا الذكر المحض منه والقراءة للتلفظ والصوم ليوم والصلاة لركعتين والحج للوقوف وتركها لترك الإحرام بها والمشي إلى ناحية لوصولها والخروج والذهاب للإبتداء بنيته وإلا بإذني للتكرار وليس من الإيذان والدرهم لما يتعامل به من الفضة ولو زائفا ورطل من كذا لقدره منه ولو مشاعا].
قوله: "فصل: وللمحلف على حق بماله التحليف به نيته".

(1/689)

أقول : هكذا ورد الدليل فأخرج أحمد "2/228، 331"، ومسلم "1653"، والترمذي "1354"، وابن ماجة "2121"،من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "يمينك على ما يصدقك به صاحبك"، وفي لفظ لمسلم "21/1653"، وابن ماجة "2120"، من هذا الحديث: "اليمين على نية المستحلف"، ومعنى هذا الحديث ظاهر واضح وإيراد الأبحاث المتضمنة للتشكيك فيه حاصلها الرد على رسول الله صلى الله عليه وسلم.
وأما قوله: "فللحالف إن كانت" إلخ فقد حكى الإجماع على ذلك القاضي عياض والنووي ويدل عليه حديث سويد بن حنظلة قال خرجنا نريد رسول الله صلى الله عليه وسلم ومعنا وائل بن حجر فأخذه عدو له فتخرج القوم أن يحلفوا وحلفت أنه أخي فخلي عنه فأتينا إلى رسول الله صلى الله عليه وسلم فذكرت ذلك له فقال: "أنت كنت أبرهم وأصدقهم صدقت المسلم أخو المسلم"، أخرجه أحمد "13/134، 135"، وأبو داود "3256"، وابن ماجه 2119"، ورجاله ثقات وهو من رواية إبراهيم بن عبد الأعلى عن جدته عن سويد بن حنظلة وعزاه المنذري إلى مسلم فينظر في صحة ذلك.
وقد أبان رسول الله صلى الله عليه وسلم لسويد أن يمينه بارة صادقة وأوضح له أن لذلك وجها إن كان مقصودا له وإن لم يكن مقصودا له فقد صح حلفه وبر في يمينه لما حصل بها من تخليص رجل من المسلمين من يد ظالمة وما ذكره من تقديم ما يدل عليه العرف فوجهه ظاهر لأن الحالف إنما يقصد في يمينه ما يتعارف به أهل بلده.
والحاصل أنه يحمل كلامه على ما هو الغالب على قصده السابق إلى إرادته وإن كان ممن يعرف لغة العرب أو يعرف ما نقله الشرع عنها صار بعد ذلك النقل معنى شرعيا فإنه لا يحمل على ذلك مع وجود العرف المستقر الشائع المتقرر عند الحالف وقومه فإن كان لا عرف في ذلك الذي تكلم به كان الرجوع في مثله إلى المعنى العربي أو الشرعي إن كان الحالف ممن يعرفهما ويتكلم بهما ويقدم المعنى الحقيقي على المعنى المجازي ويقدم الشرعي على اللغوي وهكذا اعتبار صحيح لا بد منه ولا وجه للاعتراض عليه للقطع بأن المقاصد والإرادات هي التي يحمل عليها الكلام وكل متكلم لا يريد إلا ما هو الغالب في لسانه ولسان قومه ولو حمل كلامه على غير ذلك لكان حملا للكلام على خلاف ما هو المراد منه والمقصود به وذلك غلط أو مغالطة.
وقد أطال المصنف من ذكر هذه الأمثلة الحزبية إلى آخر الفصل وذلك ينافي ما هو المقصود له من الاختصار ولا يتعلق به كثير فائدة لأن غاية ما فيه بيان ما هو السابق إلى الفهم في هذه الأمور في عرف المصنف وأهل عصره من جهته والأعراف تختلف باختلاف الأزمنة والأمكنة فإن كان عرف الحالف مخالفا لشيء من هذه الصور التي ذكرها المصنف كان الاعتماد على عرفه لا على ما ذكره المصنف ها هنا مع أن ذكر هذه الصور مفسدة وهي أنه يظن المقصرون أن الرجوع إليها محتم وأن حمل كلام الحالف عليها متعين وإن

(1/690)

كان عرفه مخالفا لها وهذا ظن باطل وخيال مختل وتوهم فاسد وإن كان ما ذكره المصنف في بعض هذه الصور بيانا للمعنى اللغوي أو الشرعي فقد عرفت أنه لا يصار إلى ذلك إلا عند عدم العرف.
[ فصل
ويحنث المطلق بتعذر الفعل بعد إمكانه والمؤقت بخروج آخره متمكنا من البر والحنث ولم يبر والحالف من الجنس ببعضه ولو منحصرا إلا في عدد منصوص وما لا يسمى كله ببعضه كالرغيف وإلا مثبت المنحصر والمحلوف عليه والمعطوف بالواو فبمجموعه لا مع لا أو باو فبواحد فينحل ويصح الاستثناء متصلا غير مستغرق وبالنية دينا فقط وإن لم يلفظ بعموم المخصوص إلا من عدد منصوص ولا تكرر الكفارة بتكرر اليمين أو القسم ما لم يتعدد الجزاء ولو مخاطبا بنحو لا كلمتك].
قوله: "فصل: ويحنث المطلق بتعذر الفعل بعد إمكانه".
أقول : هذا كلام معقول المعنى واضح الوجه فإن المحلوف عليه إذا أمكن ثم تعذر بعد الإمكان فقد حصل الحنث بعدم إمكان الوفاء ولا فرق بين أن يكون واجبا أو حراما وأما وجوب فعل الواجب وتحريم فعل الحرام فأمره راجع إلى صفة الفعل فما كان يجب عليه فيه الفعل واجب وما كان يجب عليه فيه الترك ترك.
وأما اعتبار الإمكان فوجهه أنه لو لم يتمكن بوجه من الوجوه ولا تراخى فيما يجب عليه فيه الفعل أو الترك فورا لكان التكليف به من تكليف ما لا يطاق وهو ممنوع.
وما ذكره من أنه يحنث بانقضاء وقت المؤقت مع التمكن من البر والحنث فذلك صحيح لأن الحلف لما أضيف إلى الوقت كان معتبرا فلا يمكن البر بعد خروجه.
قوله: "والحالف من الجنس ببعضه ولو منحصرا".
أقول : قد تقرر أن دخول الألف واللام على الجموع يوجب هدم الجمعية ومصيرها للجنس فإذا حلف لا يلبس الثياب ولا يركب الدواب حنث بلبس ثوب واحد وركوب دابة واحدة وهكذا ولو قال لا لبس ثيابه ولا ركب دوابه فإن الإضافة تفيد مفاد اللام ولا ينبغي أن يقال في مثل هذا إن المعنى الحقيقي يشمل الجميع فلا يحنث إلا بلبس الجميع أو ركوب الجميع لأنا نقول ها هنا أمر هو قرينة قوية على عدم إرادة المعنى الحقيقي وهو ما ذكرنا من انهدام معنى الجمعية وأما المحصور بالعدد فلا شك أن الحنث أو البر لا يكون إلا بذلك العدد ولو قيل أنه يحنث بالبعض لكان معنى العدد ضائعا.

(1/691)

وأما كونه لا يحنث فيما لا يسمى كله ببعضه كالرغيف فظاهر لأن المعنى الحقيقي لا يتناول البعض وحده ولا قرينة تصرف المعنى إلى ذلك.
وبقية ما ذكره المصنف في هذا الفصل أمرها واضح ظاهر معلوم من علم اللغة والإعراب فلا نطيل البحث بالكلام عليه وذكر وجهه وهكذا قوله إنها لا تتكرر الكفارة بتكرر اليمين أو القسم فإنه مما لا ينبغي أن يقع فيه خلاف والقسم هو اليمين كما في كتب اللغة فكان أحد الأمرين يغني عن ذكر الآخر.
[ فصل
والمركبة من شرط وجزاء إن تضمنت حثا أو منعا أو تصديقا أو براءة فيمين مطلقا وإلا فحيث يتقدم الشرط لا غير ولا لغو فيها وإذا تعلقت أو القسم بالدخول ونحوه فعلا أو تركا فللاستئناف لا لما في الحال لا السكون ونحوه فللاستمرار بحسب الحال ومن حلف لا طلق لم يحنث بفعل بشرط ما تقدم إيقاعه].
قوله: "فصل: والمركبة" الخ.
أقول : هذا التركيب لا يصدق عليه لغة ولا شرعا أنه يمين فإن أراد المتكلم به النذر كان له حكمه وإن لم يرد ذلك كان من التعليق للعتق أو الطلاق أو نحوهما بشرط نحو إن دخلت الدار فعبدي حر أو نحو ذلك و قد تقدم الكلام على مثل هذا في الطلاق والعتق وقدمنا أيضا الكلام على المركبة عند قول المصنف ولا بالمركبة ولا وجه لما ادعاه المصنف من الإجماع على أنها يمين فإن خلاف أهل العلم فيها محرر في كتب الخلاف وقد استوفى ذلك ابن رشد المالكي في نهايته وقد ذهب أهل الظاهر إلى أنها ليست بيمين ولا نذر ولا يتعلق بها حنث ولا يلزم الوفاء بها.

(1/692)

[ باب الكفارة
والكفارة تجب من رأس المال على من حنث في الصحة مسلما ولا يجزيء التعجيل وهي إما عتق يتناول كل الرقبة بلا سعي ويجزيء كل مملوك إلا الحمل والكافر وأم الولد ومكاتبا كره الفسخ فإن رضيه استرجع ما قد سلم من بيت المال أو كسوة عشرة مساكين مصرف للزكاة ما يعم البدن أو أكثر إلى الجديد أقرب ثوبا أو قميصا أو

(1/692)

إطعامهم ولو متفرقين عونتين بإدام ولو مفترقين فإن فاتوا بعد الأولى استأنف ويضمن الممتنع أو تمليك كل منهم صاعا من أي حب أو تمر يقتات أو نصفه برا أو دقيقا وللصغير كالكبير فيهما ويقسط عليه ولا يعتبر إذن الولي إلا في التمليك ويصح الترديد في العشرة مطلقا لا دونهم وإطعام بعض وتمليك بعض كالعونتين لا الكسوة والإطعام إلا أن يجعل أحدهما قيمته تتمة الآخر فالقيمة تجزيء عنهما في الأصح إلا دون المنصوص من غيره ومن لا يملك إلا ما استثني أو بينه وبين ماله مسافة ثلاث أو كان عبدا صام ثلاثا متوالية فإن وجد أو عتق ووجد خلالها استأنف ومن وجد لإحدى كفارتين قدم غير الصوم].
قوله: "باب: والكفارة تجب من رأس المال".
أقول : قد ذكر الله سبحانه في الكتاب العزيز أن هذه الكفارة هي كفارة الأيمان فأفاد ذلك أنها واجبة على من حنث في يمينه وأما التفصيل بين كونها من رأس المال أو من الثلث فمبني على ما سيأتي في الوصايا وسيأتي الكلام عليه ويؤيد وجوب الكفارة ما قدمنا من الأحاديث المشتملة على الأمر بالتكفير كقوله صلى الله عليه وسلم: "فليأت الذي هو خير وليكفر عن يمينه".
قوله: "ولا يجزيء التعجيل".
أقول : يدل على هذا ما في الأحاديث الثابتة في الصحيحين وغيرهما بلفظ فليأت الذي هو خير وليكفر عن يمينه وفي لفظ للنسائي وأبي داود من حديث عبد الرحمن ابن سمرة: "إذا حلفت على يمين فكفر عن يمنيك ثم أئت الذي هو خير"، وفي صحيح مسلم من حديث عدي بن حاتم قال قال رسول الله صلى الله عليه وسلم: "إذا حلف أحدكم على يمين فرأى غيرها خيرا منها فليكفرها وليأت الذي هو خير".
وفي هاتين الروايتين دليل على جواز إخراج الكفارة قبل الحنث ويجمع بينهما وبين سائر الروايات المصرحة بتأخير الكفارة عن الحنث بأن الكل جائز ويعكر على هذه الرواية المصرحة بالترتيب بلفظ نعم فإنها تدل على أن تقديم الكفارة على الحنث متحتم ولا يعارضها رواية تأخير الكفارة لأنها بالواو والواو لمطلق الجمع ولا تدل على الترتيب وهذه الروايات المصرحة بتأخير الكفارة معارضة بما ذكرنا من حديث عدي بن حاتم فإنه قدم الكفارة في هذه الرواية وأخر الحنث كما قدم الحنث في تلك الروايات وأخر الكفارة والكل بلفظ الواو التي لمطلق الجمع فتبقى رواية الترتيب بثم خالصة عن المعارض وقد صححها ابن حجر في بلوغ المرام وأخرج نحوها أبو عوانة في صحيحه وكذلك الحاكم أخرج نحوها عن عائشة وأخرج الطبراني من حديث أم سلمة بلفظ: "فليكفر عن يمينه ثم ليفعل الذي هو خير".
فهذه الأحاديث متعاضدة على تقديم الكفارة على الحنث قال ابن المنذر رأى ربيعة والأوزاعي ومالك والليث وسائر فقهاء الأمصار غير أهل الرأي يعني الحنفية أن الكفارة تجزىء

(1/693)

قبل الحنث إلا أن الشافعي استثنى الصيام فقال لا يجزىء إلا بعد الحنث وقال وعن مالك روايتان ووافق الحنفية أشهب من المالكية وداود الظاهري وخالف داود من أصحابه ابن حزم وذكر عياض أن عدة من قال بجواز تقديم الكفارة من الصحابة أربعة عشر صحابيا قال وتبعهم فقهاء الأمصار إلا أبا حنيفة وقد استوفيت هذا البحث في شرح المنتقى فليرجع إليه.
قوله: "وهي إما عتق" الخ.
أقول : كان على المصنف أن يقتدي بالكتاب العزيز فيقدم ما قدمه ويؤخر ما أخره وما يظن من أن العتق أفضل فهو مجرد دعوى فإن الأفضل هو ما بدأ الله به وإن كان غيره أكثر قيمة منه وقد ثبت مشروعية الابتداء بما بدأ الله سبحانه به كما في قوله صلى الله عليه وسلم: "أبدأ بما بدأ الله به"، [مسلم "84/1780"،وهو الصحيح.
قوله: "ويجزئ كل مملوك".
أقول : هذا هو الأصل المرجوع إليه مع الإطلاق كما في الآية ومن اشترط الإيمان جعل هذه الآية المطلقة مقيدة بآية كفارة القتل والكلام في جواز هذا التقييد أو عدمه مستوفى في الأصول والظاهر أنه لا وجه للقول بالتقييد لأن ذنب كفارة القتل مغلظ وذنب كفارة اليمين مخفف ولا يقيد ما هو مخفف بما هو مغلظ فإنه اختلاف يوجب بقاء المطلق على إطلاقه ولا سيما مع اختلاف السبب فإنه بمجرده مانع من التقييد وأما استثناء الحمل فصحيح لأنه لا يصدق عليه وقت عتقه عن الكفارة أنه رقبة مملوكة.
وأما استثناء الكافر فلا وجه له لأنه قد جاز تملكه فأجزأ عتقه عن الكفارة.
وأما استثناء أم الولد والمكاتب فصحيح لأنهما قد صارا مستحقين للعتق بسبب آخر.
قوله: "أو كسوة عشرة مساكين" الخ.
أقول : لا وجه لقوله مصرف للزكاة بل المعتبر من صدق عليه معنى المسكنة وإن منع من صرف الزكاة فيه مانع آخر كالهاشمي ودعوى أن الكفارة لا تحل لهم محتاج إلى دليل والقول بأنها من أوساخ الناس وأنه لا يحل لهاشمي ما كان كذلك منقوض بصدقه النفل فإنها من أوساخ الناس ولعله قد تقدم لنا كلام على قول المصنف ويحل لهم ما عدا الزكاة والفطرة والكفارات فيرجع إليه والمراد ما يصدق عليه أنه كسوة لغة أو شرعا فإن كان الثوب الواحد يقال له كسوة كان وحده مجزيا وإن كان لا يصدق إلا على ثوبين أو أكثر فلا بد من ذلك ولكنه قد كثر في لسان العرب وفي عبارات أهل الإسلام قولهم ثوبا كساه كساه جبة كساه قميصا فأفاد ذلك أن الثوب الواحد يكفي وأما ما روي مرفوعا أن الكسوة عباءة لكل مسكين فلم يصح من وجه تقوم به الحجة.
قوله: "أو إطعامهم" الخ.
أقول : المعتبر ما يصدق عليه مسمى الإطعام ولا شك أن من صنع طعاما لعشرة وأطعمهم إياه يصدق عليه أنه قد أطعم عشرة مساكين ويكفي في ذلك مرة واحدة ليلا أو نهارا ولا دليل

(1/694)

على أنه يجب إطعامهم مرتين وأما كون ذلك الإطعام بإدام فلا يصح هذا الاشترط إلا على فرض أنه لا يصدق الإطعام إلا على مجموع الطعام والإدام وهو خلاف ما تدل عليه لغة العرب وعرف أهل الشرع كما يفيد ذلك واقعات كثيرة من أيام النبوة.
وأما التمليك فإن ورد دليل يدل على أنه إطعام فذاك والعجب ممن قال إنه لا يجزيء إلا التمليك مع القطع بأن الإطعام يصدق على إطعامهم الطعام المصنوع صدقا مجمعا عليه لا خلاف فيه بين أهل اللغة وأهل الشرع وأما كونه الترديد في العشرة فظاهر لا يحتاج إلى النص عليه وهكذا إطعام بعض وتمليك بعض فإنه لا بأس بذلك إن صدق الإطعام على التمليك كما تقدم لا إطعام البعض وكسوة البعض فإنه غير ما أمر الله به شرعا لعباده لأن الفاعل لذلك لم يكفر بالإطعام ولا بالكسوة.
وأما إجزاء القيمة فإن صدق عليه أنه إطعام فذاك وإلا فلا يجزئ.
وأما إجزاء الصوم فهو المنصوص عليه في الآية: {فَمَنْ لَمْ يَجِدْ} وظاهر الآية أنه يجزيء الصوم للثلاث متفرقا بعد التقييد بالتتابع لكنه قد قرأ ابن مسعود متتابعات فأفاد ذلك وجوب التتابع إذا صح إسناد هذه القراءة إليه.

(1/695)

باب النذر
[ فصل
يشترط في لزومه التكليف والاختيار حال اللفظ واستمرار الإسلام إلى الحنث ولفظه صريحا كأوجبت أو تصدقت أو على أو مالي كذا أو نحوها أو كناية كالعدة والكتابة والشرط غير مقترن بصريح نافذ وفي المال المال كون مصرفه قربة أو مباحا يتملك.
وإنما ينفذ من الثلث مطلقا ومقيدا يمينا أو لا مملوكا في الحال أو سببه أو في المال إن قيده بشرط فأضاف إلى ملكه وحنث بعده كما أرثه من فلان ومتى تعلق بالعين المملوكة اعتبر بقاؤها واستمرار الملك إلى الحنث ولا تدخل فروعها المتصلة والمنفصلة الحادثة قبل الحنث غالبا وتضمن بعده ضمان أمانة قبضت لا باختيار المالك.
ولا تجزيء القيمة عن العين ويصح تعليق تعيينها في الذمة وإذا عين مصرفا تعين ولا يعتبر القبول باللفظ وتبطل بالرد والفقراء لغير ولده ومنفقه والمسجد للمشهور ثم

(1/695)

معتاد صلاته ثم حيث شاء وفي الفعل كونه مقدورا معلوم الجنس جنسه واجب وإلا فالكفارة إلا في المندوب والمباح فلا شيء.
ومتى تعذر أوصى على نحو الحج والصوم كالفرض وعن غيرهما كغسل الميت لكفارة يمين كمن التزم ترك محظور أو واجب ثم فعله أو العكس أو نذرا ولم يسم.
وإذا عين للصلاة والصوم والحج زمانا أثم للتأخير لم يجزه التقديم إلا في الصدقة ونحوها فيجزيه وفي المكان تفصيل وخلاف ومن نذر بإعتاق عبده فأعتق بر ولو بعوض أو عن كفارته].
قوله: "باب: النذر فصل ويشترط في لزومه التكليف والاختيار" الخ.
أقول : أما اشتراط التكليف فلكون الصغير والمجنون لا يلزمهما ما أوجبه الله على عباده فضلا عن أن يلزمهما ما أوجباه على أنفسهما وأما اشتراط الاختيار فلكون المكره قد رفع عنه قلم التكليف بالأدلة الشرعية كما قدمنا ذلك في غير موضع.
وها هنا بحث ينبغي التكلم عليه وهو أن النذر قد أجمع المسلمون على صحته ووجوب الوفاء به كما حكى هذا الإجماع النووي في شرح مسلم وحكاه غيره أيضا ومدح الله في كتابه العزيز من يفي بالنذر فقال: {يُوفُونَ بِالنَّذْرِ وَيَخَافُونَ يَوْماً كَانَ شَرُّهُ مُسْتَطِيراً} [الإنسان: 7]، وثبت عنه صلى الله عليه وسلم في الصحيح من حديث عائشة أنه قال: "من نذر أن يطيع الله فليطعه ومن نذر أن يعصيه فلا يعصه"، وورد ما يدل على كراهته إذا لم يدل على تحريمه كحديث ابن عمر في الصحيحين [البخاري "6608"، مسلم "2/1639"]، وغيرهما [أبو داود "3288"، النسائي "3801"، ابن ماجة "2122"]، قال نهى رسول الله صلى الله عليه وسلم عن النذر وقال: "إنه لا يرد شيئا وإنما يستخرج به من البخيل" وفي الصحيحين وغيرهما أيضا من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "لا يأتي ابن آدم النذر بشيء لم أكن قدرته ولكن يلقيه النذر إلى القدر فيستخرج الله فيؤتيني عليه ما لم يكن يؤتيني عليه من قبل"، أي يعطيني قال أبو عبيدة القاسم بن سلام النهي عن النذر والتشديد فيه ليس هو أن يكون مأثما ولو كان كذلك ما أمر الله أن يوفى به ولا حمد فاعله ولكن وجهه عندي تعظيم شأن النذر وتغليظ أمره لئلا يستهان بشأنه فيفرط في الوفاء به ويترك القيام به وذكر المازري أن وجه النهي أن الناذر يأتي بالقربة مستثقلا لها لما صارت عليه عليه ضربة لازب وكل ملزوم فإنه لا ينشط للفعل نشاط مطلق الاختيار.
وذكر القاضي عياض أنه وقع الإخبار بذلك على سبيل الإعلام بأنه لا يغالب القدر ولا يأتي الخير بسببه والنهي عن اعتقاد خلاف ذلك خشية أن يقع ذلك في ظن بعض الجهلة وذكر ابن الأثير نحو هذا في النهاية.
وهذا التأويل الثالث هو أظهر ما قيل فالنذر في طاعة الله مشروع والوفاء به واجب يثاب

(1/696)

عليه العبد ثواب الواجب والنذر في معصية حرام يأثم الفاعل له ويحرم عليه الوفاء وتجب عليه الكفارة كما في حديث عائشة عند أحمد "6/247"، وأهل السنن أبو داود "3290"، الترمذي "1524"، النسائي "7/26"، ابن ماجة "2125"، قالت: قال رسول الله صلى الله عليه وسلم: "لا نذر في معصية وكفارته كفارة يمين"، وفي إسناده مقال طويل ويعضده ما أخرجه أبو داود بإسناد حسن من حديث ابن عباس أن النبي صلى الله عليه وسلم قال: "من نذر نذرا في معصية فكفارته كفارة يمين"، ويعضده أيضا حديث عقبة بن عامر عند مسلم "13/1645"، قال: قال رسول الله صلى الله عليه وسلم: "كفارة النذر كفارة اليمين".
قوله: "واستمرار الإسلام إلى الحنث".
أقول : وجهه أنه قربة ولا قربة لكافر فلا يصح منه في حال كفره أن يفي بنذر نذره يتضمن القربة وأما إذا نذر بقربة في حال كفره ثم أسلم فقد قام الدليل الصحيح أنه يفي بنذره لما أخرجه ابن ماجة من حديث عمر بن الخطاب بإسناد رجاله رجال الصحيح قال نذرت نذرا في الجاهلية فسألت النبي صلى الله عليه وسلم بعدما أسلمت فأمرني أن أفي بنذري.
وثبت في الصحيحين [البخاري "2032، 2043، 4320، 6697، 3144"، مسلم "1656"]، وغيرهما [أبو داود "3325"، الترمذي "1539"، النسائي "3820، 3821، 3822"، ابن ماجة "2129"، أحمد "1/37، 419"]، عنه أنه قال قلت يا رسول الله إني نذرت في الجاهلية أن أعتكف ليلة في المسجد الحرام فقال: "أوف بنذرك" وزاد البخاري في رواية: "فاعتكف ليلة".
وأخرج أحمد وابن ماجة عن ميمونة بنت كردم قال كنت ردف أبي فسمعته يسأل رسول الله صلى الله عليه وسلم فقال يا رسول الله إني نذرت أن أنحر ببوانة قال رسول الله صلى الله عليه وسلم: "أبها وثن أو طاغية؟"، قال: لا, قال: "أوف بنذرك"، ورجال إسناده في سنن ابن ماجة رجال الصحيح.
وأخرجه أحمد "3/419"، أيضا من حديث كردم بن سفيان أنه سأل رسول الله صلى الله عليه وآله عن نذر نذره في الجاهلية فقال: "ألوثن أو لنصب؟"، قال: لا ولكن لله, قال: "أوف لله ما جعلت له انحر على بوانة وأوف بنذرك".
وأخرج أبو داود "3313"،من حديث عمرو بن شعيب عن أبيه عن جده أن امرأة قالت يا رسول الله إني نذرت أن أنحر بمكان كذا وكذا مكان كان يذبح فيه أهل الجاهلية؟ قال: "لصنم أو لوثن؟" قالت: لا, قال: "أوفي بنذرك" وهو شاهد للحديث الأول وإن لم يذكر فيه أنها نذرت في الجاهلية لأن الظاهر أنها لا تنذر هذا النذر إلا في الجاهلية لا في الإسلام.
قوله: "صريحا كأوجبت" الخ.
أقول : قد عرفناك غير مرة أنه لا تعويل على خصوص الألفاظ بل المعتبر ما يدل على المقصود بأي دلالة كانت والمشروط فيه يقع عند حصول شرطه ويلزم الوفاء به إن كان قربة

(1/697)

وإلا وجبت الكفارة لما تقدم من الأدلة والوفاء بالوعد وبالنذر واجب للأدلة الدالة على أن خلف الوعد من خصال النفاق.
قوله: "وفي المال كون مصرفه قربة".
أقول : وجه هذا الأدلة التي قدمناها في وجوب الوفاء بالنذر في طاعة الله ومن ذلك حديث عمرو بن شعيب عن أبيه عن جده عند أحمد وأبي داود والطبراني والبيهقي أن النبي صلى الله عليه وسلم قال: "لا نذر إلا فيما ابتغي به وجه الله"، قال في مجمع الزوائد في إسناده عبد الله بن نافع المدني وهو ضعيف انتهى ولكن هذا المدني لم يكن في إسناد أبي داود لأنه أخرجه عن أحمد بن عبدة الضبي عن المغيرة بن عبد الرحمن عن أبيه عبد الرحمن عن عمرو بن شعيب وفي رواية عمرو بن شعيب عن أبيه عن جده المقال المشهور ولكنه لا يخرج حديثه بذلك عن كونه حسنا.
وهذا الحديث وحديث: "من نذر أن يطيع الله فليطعه" المتقدم يدلان على أنه لا يصح أن يكون مصرف النذر مباحا ومنطوقهما أرجح ومفهوم حديث: "لا نذر في معصية الله" وسيأتي مزيد كلام في المباح.
وما قيل من أن كون الفعل قربة وصف عائد إلا الناذر لا إلى المصرف فهو مدفوع بأنها لا تتحقق القربة في فعل الناذر إلا مع ملاحظة كون الصرف في ذلك المصرف قربة فمن هذه الحيثية صح نسبة القربة إلى المصرف.
قوله: "وإنما ينفذ من الثلث" إلخ,
أقول : لما يدل على هذا دليل يخصه وفي القياس على الوصايا لقوله صلى الله عليه وسلم فيها: "الثلث والثلث كثير"، نظرا لأن الوصايا مضافة إلى ما بعد الموت وهذا منجز في حال الحياة فإن كان مضافا إلى ما بعد الموت كان له حكم الوصية.
وقد استدل على هذا بما روي من رده صلى الله عليه وسلم لصدقة من تصدق بجميع ماله كصاحب الثوبين وصاحب البيضة الذهب وفيه نظر لأنه صلى الله عليه وآله وسلم علل ذلك بأن الفاعل لذلك يتكفف الناس من بعد ذلك.
وهكذا لا يصح قياس هذا على من أعتق الستة الأعبد مع كونه لا يملك غيرهم فأنفذ النبي صلى الله عليه وسلم اعتق اثنين وأرق أربعة لأن ذلك الذي أعتق هؤلاء كان عليه دين فباع النبي صلى الله عليه و آله وسلم الأربعة في دينه.
والظاهر أن النذر في حال الصحة نافذ من جميع المال كسائر التصرفات المالية وأما من ادعى تخصيص النذر بهذا الحكم فعليه الدليل.
ويمكن الاستدلال لذلك بحديث كعب بن مالك الثابت في الصحيحين [البخاري "4418"، مسلم "2769"، أنه قال يا رسول الله إن من توبتي أن أنخلع من مالي صدقة فقال: "أمسك عليك بعض مالك"، وفي لفظ لأبي داود "3321"، قلت: فنصفه؟ قال: "لا"، قلت: فثلثه؟

(1/698)

قال: "نعم"، وفي لفظ لأبي داود "3319"،أنه قال له: "يجزيء عنك الثلث" وهكذا ما روي من حديث أبي لبابة عند أحمد "3/452، 453"، وأبي داود "3320".
وأما ما ذكره من اشتراط كونه مملوكا أو سببه فصحيح لا يحتاج إلى ذكر وجهه وهكذا إذا نذر بما يرثه من مورثه فإنه صحيح لأنه قيد النذر بوصول ذلك إلى ملكه ولم ينذر بما لم يملك حتى يكون النذر بما لا يملك العبد الذي ورد النهي عنه.
وهكذا اشتراط بقاء العين المنذور بها إلى حضور الوقت أو حصول الشرط الذي قيد النذر به فإنه لا بد من ذلك ومع التلف لا يلزمه شيء.
وأما ما ذكره من أنها لا تدخل فروعها المتصلة الحادثة قبل الحنث فالظاهر في مثل هذا أنه يرجع إلى قصد الناذر فإن قصد النذر بالعين مجردة عن فروعها الحادثة لم تدخل الفروع وإن قصد أنها من جملة النذر دخلت وإن كان لا قصد له فالظاهر أن فروع العين المنذور بها لاحقة بها,
قوله: "وتضمن العين بعده ضمان أمانة قبضت لا بإختيار المالك".
أقول : لا ضمان عليه في هذا إلا لجنابة أو تفريط ولا يضمن بغير ذلك ولا وجه لذلك لا من رواية ولا من رأي صحيح فإن المنذور به هو قبل النذر ملك الناذر فمع الجناية أو التفريط قد تسبب للضمان ووجب عليه العوض ومع التلف بغير هذين السببين لا سبب لتضمينه أصلا.
وأما ما ذكره من كونها لا تجزيء القيمة فذلك ظاهر لأن النذر تعلق بالعين فلا وفاء إلا بإخراجها فالعدول إلى قيمتها لا يجزيء عنها إلا بدليل.
وما ذكره من كون الناذر إذا عين مصرفا تعين فوجهه ظاهر لأن له أن يصرف ما يقرب به إلى من شاء وكيف شاء مع وجود مطلق القربة وإن كان غيرها أعلى منها.
وأما كونه لا يعتبر القبول بل يكفي عدم الرد فعدم الرد قبول تام وقد عرفناك غير مرة أن اعتبار الألفاظ إما مجرد جمود أو قصور عن إدراك حقائق الأمور.
قوله: "والفقراء لغير ولده ومنفقه".
أقول : المعتمد في مثل هذا العرف الشائع بين القوم الذين منهم الناذر فإن ثبت هذا العرف فهو المقدم على لغة العرب وغيرها لأن الناذر لا يقصد بكلامه إلا عرف أهل جهته فإن عرف من قصده أنه أراد المعنى اللغوي والشرعي وجب العمل بذلك وإن لم يقصد ولا وجد كان الظاهر دخول ولده ومنفقه في عموم الفقراء لأنهما من جملتهم ولا مانع من ذلك لا من شرع ولا عقل وأما دخول الناذر نفسه فعلى الخلاف في دخول المخاطب في خطاب نفسه.
وهكذا الكلام في النذر على المسجد من غير تعيين فإن المعتبر ما يطلق عليه هذا الإسم في عرف الناذر وأهل بلده فإن لم يكن عرف رجع إلى مقصده فإن لم يكن له قصد فالظاهر أن مراده المسجد الذي يصلي فيه وإن كانت مساجد البلد كثيرة فصلاته في أحدها فيها وجه

(1/699)

وتخصيص وإن كان يصلي في جميع مساجد بلده أو يصلي في بيته كان الأولى بذلك أقرب مسجد إلى بيته فإذا استوت في القرب كان الأولى ما يكثر فيه المصلون وتقام فيه الجماعات لكثرة من الناس وإلا حصص المنذر به بينها لعدم المزية الموجبة للترجيح لبعضها على بعض.
قوله: "وفي الفعل كونه مقدورا".
أقول : وجه هذا الاشتراط معلوم عقلا وشرعا أما عقلا فلكون نذره بما لا يقدر عليه إذا كلف بالوفاء به كان ذلك من تكليف ما لا يطاق وأما شرعا فلكون ما لا يقدر عليه لا يملكه وقد ثبت في الصحيح: "أنه لا نذر فيما لا يملك ابن آدم" كما تقدم
وأما اشتراط أن يكون النذر معلوم الجنس فوجهه أن إيجاب ما لا يعلم جنسه لغو فهو من باب من نذر نذرا لم يسمه.
قوله: "جنسه واجب".
أقول : هذا الاشتراط لم يدل عليه رواية ولا رأى صحيح والذي تقدم من الأدلة له مصرح بوجوب الوفاء بما هو طاعة وبما ابتغي به وجه الله والطاعة وابتغاء وجه الله لا تختصان بالواجب بل بما فيه قربة وهي كائنة في فعل الواجب وترك الحرام وفعل المندوب وترك المكروه ولا توجد في المباح إلا عند النافين للمباح وقد قوينا هذا القول برسالة بوجوه من المنقول والمعقول وسميناها رفع الجناح عن نافي المباح.
قوله: "وإلا فالكفارة".
أقول : أما وجوب الكفارة حيث كان المنذور به غير مقدور للناذر فيدل عليه ما أخرجه أبو داود وابن ماجه من حديث ابن عباس عن النبي صلى الله عليه وسلم قال: "من نذر نذرا ولم يسمه فكفارته كفارة يمين ومن ينذر نذرا ولم يطقه فكفارته كفارة يمين"، قال ابن حجر في بلوغ المرام إسناده صحيح إلا أن الحفاظ رجحوا وقفه.
ومما يدل على عدم لزوم ما فيه مشقة من النذر ما أخرجه البخاري وغيره من حديث ابن عباس قال: بينا النبي صلى الله عليه وسلم يخطب إذا هو برجل قائم فسأل عنه فقالوا: أبو إسرائيل نذر أن يقوم في الشمس ولا يقعد ولا يستظل ولا يتكلم وأن يصوم فقال النبي صلى الله عليه آله وسلم: "مروه فليتكلم وليستظل وليقعد وليتم صومه"، فأمره بالوفاء بما هو طاعة وهو الصوم وأمر بترك ما فيه مشقة ولا قربة فيه.
ومما ورد في عدم لزوم ما فيه مشقة وأنه يكفر كفارة يمين ما أخرجه أحمد وأبو داود ورجاله رجال الصحيح من حديث ابن عباس قال جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت يا رسول الله إن أختي نذرت أن تحج ماشية فقال: "إن الله لا يصنع بشقاء أختك شيئا لتخرج راكبة ولتكفر عن يمينها"، وفي رواية لأحمد من حديث عقبة بن عامر أنها نذرت أخته أن تمشي إلى الكعبة فقال رسول الله صلى الله عليه وسلم: "إن الله لغني عن مشيها لتركب ولتهد بدنه"، وأصل الحديث في الصحيحين [البخاري "4/78"ن مسلم "11/1644"، بلفظ: "لتمش ولتركب".

(1/700)

وأما وجوب الكفارة في غير معلوم الجنس وهو الذي لم يسم فيدل عليه ما أخرجه ابن ماجه "2127"، والترمذي "1258"، وصححه من حديث عقبة بن عامر قال قال رسول الله صلى الله عليه وسلم: "كفارة النذر إذا لم يسم كفارة يمين" ويدل على ذلك أيضا حديث ابن عباس المتقدم قريبا بلفظ: "من نذر نذرا ولم يسمه فكفارته كفارة يمين".
وأما وجوب الكفارة في النذر الذي جنسه غير واجب فقد قدمنا أن الطاعة وابتغاء وجه الله لا يختصان بالواجب بل بما فيه قربة فلا يخرج عن ذلك إلا ما ليس بقربة ولا يبتغى به وجه الله وقد قدمنا حديث ابن عباس بلفظ: "من نذر نذرا ولم يطقه فكفارته كفارة يمين"، وقد قدمنا أيضا حديث عائشة بلفظ: "لا نذر في معصية وكفارته كفارة يمين"، ويشهد لذلك ما أخرجه مسلم من حديث عقبة بن عامر قال قال رسول الله صلى الله عليه وسلم: "كفارة النذر كفارة اليمين"، وإنما احتاج المصنف أن يستثني المندوب والمباح لأجل قوله جنسه واجب وقد عرفناك أنه لا وجه للتقييد بالوجوب فلا احتياج إلى هذا الاستثناء بل الواجب الوفاء بما هو قربة وأما المباح فقد قدمنا الكلام عليه.
قوله: "ومتى تعذر أوصى على نحو الحج" الخ.
أقول : قد استدل على هذا بما أخرجه أبو داود "3307"، والنسائي "3818"،من حديث ابن عباس أن سعد بن عبادة استفتى رسول الله صلى الله عليه وسلم فقال: إن أمي ماتت وعليها نذر لم تقضه فقال رسول الله صلى الله عليه وسلم: "اقضه عنها"، ولا دلالة له على المطلوب وهو وجوب الوصية فإنه لا وصية من أم سعد وغايته أن يقضي الولد ما علمه من نذر على والده وإن لم يوص ووهم من زعم أن هذا الحديث في الصحيحين وهما فاحشا فإنه ليس فيهما ولا في أحدهما والذي فيهما بلفظ آخر وليس في هذا اللفظ إلا في أبي داود والنسائي.
وأما وجوب الكفارة عن غيره نحو الحج والصوم كغسل الميت إذا تعذر بعد النذر فوجهه أنه إذا تعذر بلا تفريط صار غير مقدور للناذر وقد قدمنا الدليل على وجوب الكفارة بلفظ: "ومن نذر نذرا لم يطقه فكفارته كفارة يمين".
وأما وجوب الكفارة على من التزم ترك محظور أو واجب ثم فعله أو العكس فوجه ذلك فيما هو معصية ما قدمنا من حديث: "من نذر نذرا في معصية فكفارته كفارة يمين"، وأما ما كان واجب الفعل أو الترك فالوفاء به واجب فإن ترك أثم ويدل على وجوب الكفارة عليه حديث عقبة بن عامر عند مسلم بلفظ: "كفارة النذر كفارة اليمين"، فإن هذا الجنس من النذر مندرج تحت هذا العموم ولا يصح لتخصيصه أو تقييده ما ورد في غيره بذكر المعصية أو عدم التسمية.
قوله: "وإذا عين للصلاة والصوم والحج زمانا تعين".
أقول : هذا صحيح لأن فعله في الزمان المخصوص قد صار قيدا له لا يحصل الوفاء إلا به فلا يجزيء التقديم وأما التأخير فالظاهر أيضا أنه لا يجزيء وتلزم الكفارة لأنه قد صار غير

(1/701)

مقدور للناذر لفوات وقته المقيد به وهكذا الصدقة الظاهر أنها لا تجزيء في غير الوقت المعين لها وتلزم الكفارة فلا وجه لاستثناء المصنف لها وهكذا المكان يتعين فلا يجزيء من غيره وتحمل الأحاديث الواردة في جواز فعل المندوب به في غير المكان المعين كحديث أمره صلى الله عليه وسلم لمن نذر أن يصلى في بيت المقدس أن يصلى في المسجد الحرام أو في مسجده على ما فيه من مشقة زائدة على الناذر وقد قدمنا أمره صلى الله عليه وسلم لمن نذر الذبح ببوانة بالوفاء بذلك.
وأما ما ذكره من أن من نذر بإعتاق عبده بر بإعتاقه ولو لعوض أو عن كفارة فوجهه أنه قد وقع مطلق العتق فصدق على هذا الناذر بأنه قد أعتق كما نذر إلا أن يكون له قصد أنه العتق المقيد بكونه للنذر فقط.

(1/702)

باب الضالة واللقطة واللقيط
[ فصل ]
إنما يلتقط مميز قيل حر أو مكاتب ما خشي قوته من موضع ذهاب جهله المالك بمجرد نية الرد وإلا ضمن للمالك أو لبيت المال ولا ضمان إن ترك ولا يلتقط لنفسه ما تردد في إباحية كما يجره السيل عما فيه ملك ولو مع مباح].
قوله: "باب: الضالة واللقطة واللقيط".
قوله: "فصل: إنما يلتقط مميز" الخ.
أقول : خطابات الشرع إنما تتوجه إلى المكلفين ولا تتوجه إلى غير المكلف وذلك لقوله صلى الله عليه وسلم: "من وجد لقطة فليشهد ذوي عدل أو ليحفظ عفاصها ووكاءها فإن جاء صاحبها فلا يكتم فهو أحق بها وإن لم يجيء صاحبها فهي مال الله يؤتيه من يشاء"، أخرجه أحمد "4/266"، وأبو داود "1709"، والنسائي "5808/1"ن وابن ماجه "2505"، ابن حبان ومثله حديث زيد بن خالد في الصحيحين [البخاري "5/83"، مسلم ط5/1722"]، وغيرهما [أبو داود "1704"]، قال: سئل النبي صلى الله عليه وسلم عن اللقطة الذهب والورق فقال: "اعرف وكاءها وعفاصها ثم عرفها سنة"، الحديث.
والحاصل أن جميع ما ورد في الأحاديث في هذا الباب إنما يتوجه إلى من تتوجه إليه الخطابات الشرعية والصبي قبل بلوغه لا يتوجه إليه شيء من ذلك فإن وقع منه الالتقاط انتزع من يده فإن أتلفه ضمنه من ماله وخوطب بذلك وليه وأما العبد فإن التقط وأذن له سيده بذلك صح التقاطه وإن منعه من ذلك لم يجز له الالتقاط فإن فعل رفعها إلى الإمام أو الحاكم وإن أتلفها كان ذلك جناية تتعلق برقبته.

(1/702)

وأما قوله: "ما خشي قوته من موضع ذهاب جهله المالك" فوجهه أن اللقطة إنما تلتقط مع خشية القوت أما لو لم يخش القوت فهو متعد بالالتقاط وهكذا إذا لم يكن الموضع موضع ذهاب أو كان المالك عالما بأن اللقطة في ذلك المكان وتركها باختياره فليس لغيره أن يلتقطها ولا ينبغي أن يكون غير المالك أحرص على المال من مالكه وليس التقاطه هذا من باب التعاون على الخير ولا يتوجه إليه أوامر الشارع فالملتقط والحال وهكذا غاصب لاستيلائه على مال الغير عدوانا فيضمن ضمان الغاصب ولهذا قال المصنف: وإلا ضمن للمالك أو لبيت المال.
قوله: "ولا ضمان إن ترك".
أقول : استدلوا على عدم الضمان بعدم وجود دليل يدل عليه أو يدل على وجوب الالتقاط ولا يخفاك أن قوله صلى الله عليه وسلم: "من وجد لقطة فليشهد ذوي عدل وليحفظ عفاصها ووكاءها"، وكذلك قوله: "اعرف عفاصها ووكاءها" ، كما في الحديثين المتقدمين وكذلك قوله في ضالة الغنم: "خذها فإنما هي لك أو لأخيك أو للذئب"، كما في الصحيحين [البخاري 2372، 2429"، مسلم "1722"]، وغيرهما [أبو دتود "1705"]، تدل على أن الملتقط مأمور بالتقاط ما وجده ولا يخرج عن ذلك إلا ضالة الإبل لقول النبي صلى الله عليه وسلم: "ما لك ولها دعها فإن معها حذاءها وسقاءها ترد الماء وترعى الشجر حتى يجدها ربها"، ولا ينافي هذا حديث: "لا يأوي الضالة إلا ضال"، كما أخرجه أحمد "4/116"، وأبو داود "1720"، والنسائي وابن ماجة "2503"، وأبو يعلى والطبراني في الكبير والضياء في المختارة من حديث جرير بن عبد الله البجلي لأن هذا في الضالة وهي خاصة بالحيوانات ويجمع بينه وبين ما تقدم من قوله صلى الله عليه وسلم: "هي لك أو لأخيك أو للذئب"، بحمل هذا على ضالة الإبل.
وأقل أحوال هذه الأوامر أن يأثم التارك وأما أنه يضمن فلا لأن ماله معصوم بعصمة الإسلام فلا يلزمه إخراج شيء منه إلا بناقل شرعي عن هذه العصمة.
وأما قوله: "ولا يلتقط لنفسه ما تردد في إباحته" فوجهه ظاهر لأن الأصل في الأمور التي تملك التحريم ولو مع مجرد الشك والتجويز ويدل على ذلك الأدلة الكلية الواردة في تحريم ملك الغير ولا يجوز الإقدام إلا على ما علم الإنسان أنه حلال مطلق مباح لم يملكه مالك وإذا اختلط ما تردد في إباحته بما هو مباح فالحق ما ذكره المصنف بقوله ولو مع مباح لأنه إذا لم يتميز المباح صار التردد فيه كالتردد في غيره.
[ فصل
وهي كالوديعة إلا في جواز الوضع في المربد والإيداع بلا عذر ومطالبة الغاصب بالقيمة ويرجع بما أنفق بنيته ويجوز الحبس عمن لم يحكم له ببينته ويحلف له على

(1/703)

العلم ويجب التعريف بما لا يتسامح بمثله في مظان وجود المالك سنة ثم تصرف في فقير أو مصلحة بعد اليأس وإلا ضمن قيل وإن أيس بعده وبثمن ما خشي فساده إن ابتاع وإلا تصدق ويغرم المالك متى وجد لا الفقير إلا لشرط أو العين فإن ضلت فالتقطت انقطع حقه].
قوله: "فصل وهي كالوديعة إلا في جواز الوضع في المربد".
أقول : هذا صحيح ووجهه أنه عاون على الخير وفعل ما أرشد إليه الشرع ولم يقصد الالتقاط لنفسه ومن كان هذا حاله فهو أمين أي أمين لا يضمن إلا لجناية أو تفريط وقد حكى المصنف في البحر الإجماع على هذا.
وما ذكره من أن له الوضع في المربد الذي كان يفعله الخلفاء لضوال المسلمين فذلك صحيح لأنه محسن وما على المحسنين من سبيل فإذا وجد مخرجا من معرة الإنفاق عليها والقيام عليها بما يحتاجه من وضعها في مثل هذا المكان الذي ينفق فيه على الضوال من بيت المال كان له ذلك وكذلك له الإيداع وله مطالبة غاصبها بالقيمة لأنها قد تثبت له ولاية وله أن يرجع على صاحبها بما أنفقه عليها لأنه بالإنفاق حفظ تلك العين من التلف بالجوع والعطش ونحوهما.
قوله: "ويجوز الحبس عمن لم يحكم به ببينته".
أقول : هذا مبني على أن صاحبها لم يصفها بالأوصاف الصحيحة الموافقة بل جاء بالبينة على أنها له فيجوز للملتقط أن يحبسها حتى يحكم الحاكم بذلك لأنه إذا دفعها إليه بدون ذلك كان معرضا لنفسه لضمانها ولا يجب عليه الدخول فيما يخشى من عاقبة التضمين لأنه محسن وما على المحسنين من سبيل وهذا من أعظم السبيل عليه أما إذا وصفها صاحبها بالأوصاف الصحيحة الموافقة فقد وجب دفعها إليه لقوله صلى الله عليه وسلم في حديث زيد بن خالد في الصحيحين [البخاري "2429، 6112"، مسلم "5/1722"]، وغيرهما أبو داود "1704"، الترمذي "1372"، ابن ماجة "2503"]: "اعرف وكاءها وعفاصها" ، وفيه: "فإن جاء صاحبها يوما من الدهر فأدها إليه".
وفي رواية لمسلم من هذا الحديث: "فإذا جاء صاحبها فعرف عفاصها وعددها ووكاءها فأعطها إياه وإلا فهي لك"، وفي حديث أبي بن كعب عند مسلم "6/1723"، وغيره أحمد "5/126"، الترمذي "1374"، ابن ماجة "2506"، بلفظ: "فإن جاء أحد يخبرك بعددها ووعائها ووكائها فأعطها إياه وإلا فاستمتع بها".
فإن قلت: إذا كان يخش أن يكون هذا الواصف لها قد عرفها من مالكها وبلغه التقاطها أو أخبره مالكها بأوصافها فخشي من دفعها إليه أن يأتي مالكها فيضمنه إياه؟ قلت: يرفع أمره إلى الإمام أو الحاكم حتى يكون الوصف والرفع باطلاع أحدهما وليس عليه بعد ذلك ضمان لأنه فعل ما أمره به الشارع ولمالكها أن يرجع على ذلك المقرر الكاذب.
قوله: "ويجب التعريف بما لا يتسامح بمثله في مظان وجود المالك سنة".

(1/704)

أقول : هذا ما ثبت في الصحيحين وغيرهما: "ثم عرفها سنة فإن لم تعرف فاستنفقها ولتكن وديعة عندك فإن جاء طالبها يوما من الدهر فأدها إليه"، ولا يعارض هذا ما أخرجه البخاري من حديث أبي بن كعب وفيه وجدت صرة فيها مائة دينار فأتيت النبي صلى الله عليه وسلم فقال: "عرفها حولا"، فعرفتها فلم أجد من يعرفها ثم أتيته ثانيا فقال: "عرفها حولا"، فعرفتها فلم أجد ثم أتيته ثالثا فقال: "احفظ وعاءها ووكاءها وعددها فإن جاء صاحبها وإلا فاستمتع بها"، فاستمتعت بها فلقيته بعد بمكة فقال سلمة بن كهيل الراوي لهذا الحديث لا أدري ثلاثة أحوال أو حولا واحدا وقد جزم ابن حزم بأن الزيادة على الحول في حديث أبي بن كعب غلط قال ابن الجوزي والذي يظهر لي أن سلمة بن كهيل أخطأ فيها ثم تثبت واستمر على عام واحد ولا يؤخذ إلا بما لم يشك فيه راويه قال المنذري لم يقل أحد من أئمة الفتوى أن اللقطة تعرف ثلاثة أعوام إلا شريح عن عمر وحكى ابن المنذر عن عمر أربعة أقوال تعرف ثلاثة أحوال عاما واحدا ثلاثة أشهر ثلاثة أيام وزاد ابن حزم عن عمر قولا خامسا وهو أربعة أشهر.
والحق أن مدة التعريف حول فقط ثم يستمتع بها الملتقط فإن جاء صاحبها ضمنها له كما تقدم في الحديث الصحيح ولكن هذا فيما كان لا يتسامح بمثله أما ما كان يتسامح بمثله فقد أخرج أحمد وأبو داود "1717"،من حديث جابر قال: رخص لنا رسول الله صلى الله عليه وسلم في العصا والسوط والحبل وأشباهه يلتقط الرجل ينتفع به وفي إسناده المغيرة بن زياد وفيه مقال ولكنه صدوق وشهد له ما أخرجه البخاري "2431"، ومسلم "1071"، وغيرهما أبو داود "1651، 1652"، من حديث أنس أن النبي صلى الله عليه وسلم مر بتمرة في الطريق فقال: "لولا أني أخاف أن تكون من الصدقة لأكلتها"، وأما ما روي من تعريف المحقرات ثلاثة فلم يثبت من وجه تقوم به الحجة.
وأما قول المصنف: "وتصرف في فقير أو مصلحة بعد اليأس" فالسنة قد قضت بها بأن استمتاع الملتقط بها وصرفها في نفسه مقدم على صرفها في غيره فإن أراد الصرف في الغير صرف في فقير أو مصلحة.
وأما ما اشتراطه من حصول اليأس فلا وجه له بل الوجه التعريف حولا كما تقدم دليله وأما إيجابه للضمان إذا لم يصرف مع اليأس فليس على ذلك أثارة من علم لأن استمتاع الملتقط بها أو صرفها فيمن هو مصرف لها لم يكن على طريق الحتم بل الأمر فيه للإباحة كما في نظيره وبهذا تعرف عدم صحة ما ذكره المصنف بعد هذا.
وأما قوله: "فإن ضلت فالتقطت انقطع حقه" فهذا الانقطاع مسلم إن كان بتقريط منه وإلا فلا وجه لإنقطاع حقه لحديث: "على اليد ما أخذت حتى تؤديه" ، فقد صار هذا الملتقط الأول مخاطبا بتأدية ما التقطه حتى يؤديه إلى مالكه.

(1/705)

[ فصل
واللقيط من دار الحرب عبد ومن دارنا حر أمانة هو وما في يده ينفق عليه بلا رجوع إن لم يكن له مال في الحال ويرد للواصف لا اللقطة فإن تعددوا واستووا ذكورا فابن لكل فرد ومجموعهم أب].
قوله: "فصل: واللقيط من دار الحرب عبد" الخ.
أقول : لما ترجم الباب بقوله باب الضالة واللقطة واللقيط أراد بهذا الفصل استيفاء ما ترجم له ولا يخفى أن دار الحرب دار إباحة يملك كل فيها ما ثبتت يده عليه كما سيأتي في السير سواء كان الأخذ على جهة القسر أو الختل من غير فرق بين الأشخاص والأموال والرجال والنساء والأطفال وأما إذا كان من دار الإسلام أو دخلها بأمان فهو معصوم الدم والمال فلا وجه لقوله ومن دارنا حر أمانة هو وما في يده بل لا يجوز التقاطه إذا كان حافظا لنفسه ولماله لأن إثبات اليد عليه والحال هكذا مخالف لتأمينه وأما إذا دخل دارنا بغير أمان فهو وماله غنيمة لمن سبق إليه هكذا ينبغي أن يقال وبهذا تعرف أنه لا وجه لقوله ينفق عليه بلا رجوع إلخ لأنه إما غنيمة لمن سبق إليه أو لا يجوز التقاطه بحال كما بينا وإذا كان غنيمة وجب إنفاقه على القائم وإن كان مؤمنا لم يجب إنفاقه على أحد.
وأما قوله: "ويرد للواصف" فمبني على جواز الالتقاط وقد عرفت ما فيه وما كان ينبغي أن يذكر المصنف مثل هذا في اللقطة لورود الأدلة بذلك كما تقدم فتركه في المحل الخليق به وذكره هنا بلا فائدة نعم إن كان اللقيط الذي كلام المصنف فيه في هذا الفصل هو المسلم الملتقط من دار الحرب والمسلم الملتقط من دار الإسلام كان لكلامه وجه ولكنه لم يقيده بهذا ويرد للواصف إذا كان لا يهتدي إلى الإعراب عن نفسه والعجب من قول المصنف لا اللقطة يعني أنها لا ترد للواصف فإن هذا دفع في وجه الأدلة ورد لما قد صح بلا خلاف.
وأما قوله: "فإن تعددوا واستووا فإبن لكل فرد ومجموعهم أب" فقد تقدم الكلام عليه في كتاب الطلاب بما يغني عن الإعادة هنا وليس هذا المقام بمقام التعرض لكيفية ثبوت النسب وكان على المصنف أن يتعرض لذكر ضالة الإبل وأنها لا تلتقط لما تقدم من الأدلة ويتعرض لذكر ضالة الغنم ونحوها وأنها تلتقط لقوله: "هي لك أو لأخيك أو للذئب"، ويتعرض أيضا لذكر ضالة مكة لما ثبت في الصحيح من النهي عن لقطة الحاج وما ثبت من قوله صلى الله عليه وسلم: "لا تحل لقطتها إلا لمعرف" [البخاري "2434"، مسلم "447/1355"].

(1/706)

باب الصيد
[ فصل
إنما يحل من البحري ما أخذ حيا أو ميتا بسبب آدمي أو جزر الماء أو قذفه أو نضوبه فقط والأصل فيما التبس هل قذف حيا الحياة ومن غيره في غير الحرمين ما انفرد بقتله بخرق لا صدم ذو ناب يقبل التعليم أرسله مسلم مسم أو زجره وقد استرسل فانزجر ولحقه فورا وإن تعدد ما لم يتخلل إضراب ذي الناب أو هلك بقتل مسلم بمجرد ذي حد كالسهم وإن قصد به غيره ولم يشاركه كافر فيهما.
والأصل في الملتبس الحظر وهو لمن أثر سهمه والمتأخر جان ويذكي ما أدرك حيا ويحلان من ملك الغير ما لم يعد له حائزا وبالآلة الغصب].
قوله: "باب الصيد".
فصل : "إنما يحل من البحري ما أخذ حيا أو ميتا بسبب آدمي" الخ.
أقول حديث: "هو الطهور ماؤه والحل ميتته"، قد تقدم وقد ذكرنا طرقه مستوفاة في شرح المنتقى وهو مما تقوم به الحجة وظاهره أن ميتة البحر حلال على كل حال سواء مات بسبب آدمي أو بسبب من الماء أو مات لا بسبب ويؤيده حديث عبد الرحمن بن زيد بن أسلم عن أبيه عن ابن عمر قال: "أحل لنا ميتتان ودمان وأما الميتتان فالحوت والجراد وأما الدمان فالكبد والطحال" أخرجه أحمد ["2/97"] وابن ماجة ["3314"] والشافعي والدارقطني والبيهقي وقد أعل بالوقف وقيل الموقوف أصح ولكن له طرق يقوي بعضها بعضا على أن الموقوف له حكم الرفع لأن قول الصحابي: "أحل لنا" كالرفع إلى رسول الله صلى الله عليه وسلم إذ التحليل لا يكون إلا منه. ويؤيده ما أخرجه الدارقطني عن أبي شريح من أصحاب النبي صلى الله عليه وسلم قال قال رسول الله صلى الله عليه وسلم: "إن الله ذبح ما في البحر لبني آدم"، وذكره البخاري عن أبي شريح موقوفا وللوقف حكم الرفع في مثل هذا لما قدمنا.
ويؤيد لجميع حديث الحوت المسمى بالعنبرة التي أكلها الصحابة فذكروا ذلك لرسول الله صلى الله عليه وسلم فقال: "كلوا رزقا أخرجه الله سبحانه لكم أطعمونا إن كان معكم" ، فأتاه بعضهم بشيء فأكله وهو في الصحيحين [البخاري "8/77، 78"، مسلم "1935"]، وغيرهما [أيو داود "3840"، النسائي "7/207، 209"، أحمد "3/304، 309، 311"]، من حديث جابر ولم يسألهم النبي صلى الله عليه وسلم بأي سبب كان موتها وترك الاستفصال في مقام الاحتمال منزل منزلة العموم في الأقوال.

(1/707)

فتقرر بمجموع هذه الأدلة أن ميتة البحر حلال بأي سبب كان ولا يصلح لتخصيص هذه العمومات ما أخرجه أبو داود "3815"، مرفوعا من رواية يحيى بن سليم عن جابر بلفظ: "ما ألقاه البحر أو جزر عنه فكلوه وما مات فيه فطفا فلا تأكلوه"، لأنه قد أعل بأن يحيى بن سليم ضعيف الحفظ وقد أعل بالوقف وهو الصواب وقد استوفينا كلام الحفاظ عليه في شرح المنتقى ومع أنه قد روي عن بعض الصحابة ما يعارض هذا الموقوف على جابر فأخرج البخاري "9/614"،عن أبي بكر الصديق أنه قال: "الطافي حلال" وأخرج البخاري "9/614"، أيضا عن ابن عباس أنه قال في تفسير الآية: "طعامه ميتته".
قوله: "ومن غيره في غير الحرمين ما انفرد بقتله بخرق لا صدم ذو ناب يقبل التعليم".
أقول : أما الاصطياد بالكلاب المعلمة فالأحاديث الكثيرة الصحيحة قد وردت بجواز ذلك ومنها حديث أبي ثعلبة الخشني في الصحيحين [البخاري "5478"، مسلم "1930"]، وغيرهما [أبو داود "2856، 2857"، ابن ماجة "3207"، أحمد "14/193، 194"]،بلفظ: "ما صدت بكلبك المعلم فذكرت اسم الله عليه فكل وما صدت بكلبك غير المعلم فأدركت ذكاته فكل"، وفي معناه حديث عدي بن حاتم في الصحيحين البخاري "5475"، مسلم "1، 2، 3/1929"، وغيرهما أبو داود "2848"، الترمذي "1470، 1471"، النسائي "7/179، 180"، ابن ماجة "3214"، أحمد "4/256"].
وأما الصيد بالباز فلحديث أحمد وأبي داود والبيهقي من حديث عدي بن حاتم أن رسول الله صلى الله عليه وسلم قال: "ما علمت من كلب أو باز ثم أرسلته وذكرت اسم الله فكل ما أمسك عليك". وقد أعل بتفرد مجالد بن سعيد بذكر الباز قال البيهقي تفرد بذكر الباز فيه مجالد وخالفه الحفاظ انتهى ولا يخفى أن مجالدا من رجال مسلم وأهل السنن وأما ما ذكره بعض الشراح من أن الترمذي أخرجه من طريق أخرى فلا أصل لذلك بل لم يخرجه إلا من طريق مجالد وقال بعد إخراجه هذا حديث لا نعرفه إلا من حديث مجالد عن الشعبي انتهى.
والحاصل أن الله سبحانه قد قال في كتابه العزيز: {وَمَا عَلَّمْتُمْ مِنَ الْجَوَارِحِ} [المائدة: 4]، فما صدق عليه أنه من الجوارح فالصيد به حلال فالبازي إذا كان من جملة الجوارح لم يحتج إلى الاستدلال عليه بغير الآية.
وأما قوله: "مكلبين" المراد به معلمين لما تصيدون به وليس المراد الكلاب فقط فقد ذهب إلى حل صيد جميع الجوارح جمهور العلماء وأما التعليم فهو مجمع على اشتراطه كما حكى ذلك ابن رشد في نهايته.
وأما اشتراط أن يكون الصيد في غير الحرمين فوجهه واضح وأدلته قد تقدمت في الحج وأما اشتراط أن يكون القتل بخرق لا صدم فيدل عليه اشتراط ذلك في الصيد الذي صيد بالرمي كما في حديث عدي بن حاتم الثابت في الصحيحين البخاري "9/604"، نممسلم "1/1929"، وغيرهما أبو داود "2827"، الترمذي "1465"، ابن ماجة "3215"، النسائي "4276"، أنه صلى الله عليه وسلم قال له: "إذا رميت

(1/708)

بالمعراض فخزق فكله وإن أصابت بعرضه فلا تأكله"، ولكنه قد ورد في صيد الكلاب المعلمة ما يدل على أن مجرد إمساكها ذكاة كما في حديث عدي أيضا في الصحيحين البخاري "5475"، مسلم "1929"، وغيرهما الترمذي "1471"، النسائي "4275"، ابن ماجة "4214"، بلفظ: "فإن أمسك عليك فأدركته فاذبحه وإن أدركته قد قتل ولم يأكل منه فكله فإن أخذ الكلب ذكاة"، فلم يشترط صلى الله عليه وسلم في أحاديث صيد الكلب إلا التعلم والتسمية وألا يأكل منه ولم يذكر اشتراط القتل أو تحريم ما قتله الكلب بالصدم وترك الاستفصال في مقام الاحتمال ينزل منزلة العموم كما تقرر في الأصول ولفظ الإمساك والقتل يصدق على ما كان بالصدم كما يصدق على ما كان بالخرق.
قوله: "أرسله مسلم مسم".
أقول : أما الإرسال فهو مصرح به في الأحاديث الصحيحة بلفظ إذا أرسلت كلبك المعلم فلا بد من الإرسال وإلا كان الكلب صائدا لنفسه لا لصاحبه وهكذا اشتراط التسمية قد صرحت به الأحاديث الصحيحة ومنها بلفظ: "إذا أرسلت كلبك فاذكر اسم الله".
وأما اشتراط الإسلام فلم يقم على ذلك دليل تقوم به الحجة لكنه إذا لم يسم لم يحل صيده من هذه الحيثية ولعله يأتي إن شاء الله في باب الذبح مزيد كلام على هذا وقد قدمنا أن اشتراط التعليم مجمع عليه وأما اشتراط أن يلحقه فورا فلا دليل عليه بل المعتبر أن يعلم أنه ما أصابه الجارح الذي أرسله أو السهم الذي رمى به وفي لفظ في الصحيح مسلم 1931"، "إذا رميت بسهمك فغاب عنك فأدركته فكل ما لم ينتن" وفي لفظ الصحيح مسلم "7/1929"، أيضا: "كله إلا أن تجده في ماء".
وأما قوله: "ما لم يتخلل إضراب ذي الناب" فالظاهر أنه لا وجه له لأن مجرد الإرسال في الابتداء بما يكفي والجارح إنما انبعث مرة أخرى بسبب ذلك الإرسال ولا يقال قد يكون انبعاثه بعد الإضراب ليمسك على نفسه لأنا نقول ذلك خلاف الظاهر فالكلب المعلم مرسل وهذا يكفي.
قوله: "أو هلك بفتك مسلم بمجرد ذي حد".
أقول : أما اشتراط الإسلام فقد تقدم ما فيه وأما قوله بمجرد ذي حد فليس في الأحاديث إلا مجرد الخرق وهو يحصل بغير ذي الحد ولا يخرج من ذلك إلا ما كان مقتولا بالصدم فإنه وقيذ كما يصيبه المعراض بعرضه ومن جملة ما يحل الصيد به من الآلات هذه البندقة الحديد التي نرمي بها بالبارود والرصاص فإن الرصاصة يحصل بها خرق زائد على خرق السهم والرمح والسيف ولها في ذلك عمل يفوق كل آلة ويظهر لك ذلك بأنك لو وضعت ريشة أو نحوها فوق رماد دقيق أو تراب دقيق وغرزت فيه شيئا يسيرا من أصلها ثم ضربتها بالسيف المحدد أو نحوه من الآلات لم يقطعها وهي على هذه الحالة ولو رميتها بهذه البنادق لقطعتها فلا وجه لجعلها قاتلة بالصدم لا من عقل ولا من نقل.
وأما ما روي من النهي عن أكل ما رمي بالبندقة كما في رواية من حديث عدي ابن حاتم

(1/709)

عند أحمد "17/148"، بلفظ: "ولاتأكل من البندقة إلا ما ذكيت"، فالمراد بالبندقة هنا هي التي تتخذ من طين يرمي بها بعد أن تيبس وفي صحيح البخاري "9/603"، قال ابن عمر في المقتولة بالبندقة: "تلك الموقوذة" وكرهه سالم والقاسم ومجاهد وإبراهيم وعطاء والحسن.
وهكذا ما صيد بحصى الخذف فقد ثبت في الصحيحين البخاري "6220"، مسلم "55/1954"، وغيرهما أبو داود "5270"، النسائي "7/47"، ابن ماجة "3226"، من حديث عبد الله بن المغفل أن رسول الله صلى الله عليه وسلم نهى عن الخذف وقال: "إنها لا تصيد صيدا ولا تنكأ عدوا ولكنها تكسر السن وتفقأ العين"، ومثل هذا ما قتل بالرمي بالحجارة غير المحددة إذا لم تخرق فإنه وقيذ لا يحل وأما إذا خرقت حل.
وأما قوله: "وإن قصد به غيره" فلا وجه له لأنه لا بد أن يكون الصائد صائدا لصيد معين مرسلا لسهمه عليه مسميا عند الرمي لكنه إذا أطلق التسمية بجعلها لصيد معين كمن يرمي إلى قطيع من الصيد فيسمى على ما أصابه السهم منها فهذا صيد حلال.
وأما قوله: "لم يشاركه كافر فيهما" فقد عرفت أنه لا دليل على تحريم صيد الكافر فلا يضر مشاركته للمسلم إذا وقعت منه التسمية وأما كون الأصل في الملتبس الحظر فهو يستقيم فيما إذا وجد الصيد قد قتله الجارح ولم يدر هل ما أرسله هو الذي أصابه أو غيره وهكذا إذا شك هل السهم الذي فيه هو سهمه أو سهم غيره وأما إذا شك هل أمسكه الجارح على الصائد أم أمسكه لنفسه فالأصل عدم إمساكه لنفسه بعد تعليمه وإرساله والتسمية عليه كما تقدم وهكذا إذا شك هل أكل منه أم لا؟ فالأصل عدم أكله منه وأما إذا تيقن أنه أكل منه لم يحل صيده لما قدمنا في الحديث الصحيح من اشتراطه صلى الله عليه وسلم عدم أكل الجارح من الصيد.
وأما ما أخرجه أبو داود "2857"، من حديث عمرو بن شعيب عن أبيه عن جده أن أعرابيا يقال له أبو ثعلبة قال: يا رسول الله إن لي كلابا مكلبة فأفتني في صيدها فقال: "كل مما أمسك عليك وإن أكل منه" فهذا الحديث لا يعارض ما ثبت في الصحيح ولا سيما بعد تعليله صلى الله عليه وسلم بقوله: "فإنما أمسك على نفسه"، وقد قيل أنه يجمع بين الأحاديث بأن النهي محمول على ما إذا قتله كلب ونحوه وخلاه ثم عاد وأكل منه ولا وجه لهذا الجمع ولا يقوي الحديث على معارضة الأحاديث الثابتة في الصحيحين من طرق ولا سيما بعد اشتمالها على النهي عن الأكل كما في حديث عدي بن حاتم في الصحيحين وغيرهما بلفظ: "إلا أن يأكل الكلب فلا تأكل".
وأما كونه لمن أثر سهمه فظاهر لأن الاصطياد وقع به ولا حكم للآخر وأما التذكية حيا فوجه وجوب ذلك ما في الصحيحين وغيرهما من حديث عدي بن حاتم بلفظ: "فإن أمسك عليك فأدركته حيا فاذبحه" فإنه يدل على وجوب التذكية لما أدركه حيا.

(1/710)

باب الذبح
[ فصل
يشترط في الذابح الإسلام فقط وفري كل من الأوداج ذبحا أو نحرا وإن بقي من كل دون ثلثه أو من القفا إن فرأها قبل الموت وبحديد أو حجر حاد أو نحوهما غالبا والتسمية إن ذكرت ولو قلت أو تقدمت بيسير وتحرك شيء من شديد المرض بعده وندب الاستقبال ولا تغني تذكية السبع ولا ذات الجنين عنه وما تعذر ذبحه لند أو وقوع في بئر فبالرمح ونحوه ولو في غير موضع الذبح]
قوله: "باب الذبح".
قوله: "فصل: يشترط في الذابح الإسلام فقط".
أقول : إذا ذبح الكافر ذاكرا لاسم الله عزوجل غير ذابح لغير الله وأنهر الدم وفرى الأوراج فليس في الأدلة ما يدل على تحريم هذه الذبيحة الواقعة على هذه الصفة ولا يصح الاستدلال بمثل قوله عزوجل: {إِلَّا مَا ذَكَّيْتُمْ} [المائدة: 3]، لكون الخطاب فيها للمسلمين لأنا نقول الخطاب فيها لكل من يصلح للخطاب فمن زعم أن الكافر خارج من ذلك بعد أن ذبح لله وسمى فالدليل عليه.
وأما إذا ذبح الكافر لغير الله فهذه الذبيحة حرام ولو كانت من مسلم وهكذا إذا ذبح غير ذاكر لاسم الله عزوجل فإن إهمال التسمية منه كإهمال التسمية من المسلم حيث ذبحا جميعا لله عزوجل وسيأتي الكلام على التسمية.
وإذا عرفت هذا لاح لك أن الدليل على من قال باشتراط إسلام الذابح لا على من قال إنه لا يشترط فلا حاجة إلى الاستدلال على عدم الاشتراط بما لا دلالة فيه على المطلوب كالاحتجاج بأنه صلى الله عليه وسلم لم ينه عن ذبائح المنافقين فإن المنافقين كان يعاملهم صلى الله عليه وسلم معاملة المسلمين في جميع الأحكام عملا بما أظهروه من الإسلام وجريا على الظاهر.
وأما ما يقال من حكاية الإجماع على عدم حل ذبيحة الكافر فدعوى الإجماع غير مسلمة وعلى تقدير أن لها وجه صحة فلا بد من حملها على ذبيحة كافر ذبح لغير الله أو لم يذكر اسم الله.
وأما ذبيحة أهل الذمة فقد دل على حلها القرآن الكريم: {وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ} [المائدة: 5]، ومن قال: إن اللحم لا يتناوله الطعام فقد قصر في البحث ولم ينظر في كتب اللغة ولا نظر في الأدلة الشرعية المصرحة بأن النبي صلى الله عليه و آله وسلم أكل ذبائح أهل الذمة كما في أكله صلى الله عليه وسلم للشاة التي طبختها يهودية وجعلت فيها سما والقصة أشهر من أن نحتاج إلى

(1/711)

التنبيه عليها ولا مستند للقول بتحريم ذبائحهم إلا مجرد الشكوك والأوهام التي يبتلى بها من لم يرسخ قدمه في علم الشرع فإن قلت قد يذبحون لغير الله أو بغير تسمية أو على غير الصفة المشروعة في الذبح قلت إن صح شيء من هذا فالكلام في ذبيحتهم كالكلام في ذبيحة المسلم إذا وقعت على أحد هذه الوجوه وليس النزاع إلا في مجرد كون كفر الذمى مانعا لا في كونه أخل بشرط معتبر.
قوله: "وفري كل من الأوداج" الخ.
أقول : لم يثبت في المرفوع ما يدل على اشتراط فرى الأوداج إلا ما أخرجه أبو داود "2826"، من حديث ابن عباس وأبي هريرة قال نهى رسول الله صلى الله عليه وسلم عن شريطة الشيطان وهي التي تذبح فيقطع الجلد ولا تفرى الأوداج وفي إسناده عمرو ابن عبد الله الصنعاني وقد تكلم فيه غير واحد والتفسير فيه مدرج كما صرح بذلك أبو داود في السنن ولكن هذا التفسير قد ثبت في كتب اللغة ما يوافقه فهو صحيح إنما الشأن في صحة الحديث وقيام الحجة به.
وقد ثبت في الصحيحين البخاري "5543"، مسلم "20/1968"، وغيرهما أبو داود "2821"، الترمذي "1491"، النسائي "7/226"، ابن ماجة "3178"، أحمد "3/463، 464"، من حديث رافع بن خديج أنه صلى الله عليه وسلم قال: "ما أنهر الدم وذكر اسم الله عليه فكلوا ما لم يكن سنا أو ظفرا"، فهذا يدل على أن التذكية بشيء يحصل به إنهار الدم حلال وإن لم يحصل فرى الأوداج.
وأخرج أحمد "4/434"، وأهل السنن أبو داود "2825"، الترمذي "1481"، النسائي "4408"، ابن ماجة "3184"، من حديث أبي العشراء عن أبيه قال: قلت: يا رسول الله أما تكون الذكاة إلا في اللبة والحلق قال: "لو طعنت في فخذها لأجزأك"، قال الترمذي بعد إخراجه حديث غريب لا نعرفه إلا من حديث حماد بن سلمة ولا نعرف لأبي العشراء عن أبيه غير هذا الحديث قال الخطابي: وضعفوا هذا الحديث لأن رواته مجهولون وأبو العشراء لا يدرى من أبوه ولم يروه عنه غير حماد بن سلمة وقال ابن حجر في التلخيص وقد تفرد حماد بن سلمة بالرواية عنه يعني أبا العشراء على الصحيح وهو لا يعرف حاله انتهى قلت حماد بن سلمة إمام لا يضر تفرده ما لم يكن في المروي عنه ما يمنع من قبوله.
وقد أخرج الدارقطني من حديث أبي هريرة قال بعث رسول الله صلى الله عليه وسلم بديل بن ورقاء الخزاعي على جمل أورق يصيح في فجاج منى: "ألا إن الذكاة في الحلق واللبة"، وفي إسناده سعيد بن سلام العطار قال أحمد: كذاب.
والحاصل أنه قد دل الحديث الصحيح على أن المعتبر إنهار الدم فإذا طعن في الحلق واللبة حتى أنهر الدم ولم يفر الأوداج كلها كان الذبح صحيحا والذبيحة حلالا ويؤيد هذا حديث عدي بن حاتم عند أحمد وأبي داود والنسائي وابن ماجة قلت يا رسول الله إنا نصيد الصيد فلا نجد سكينا إلا الظرار وشقة العصا فقال صلى الله عليه وسلم: "أمر الدم بما شئت واذكر اسم الله"، وأخرجه أيضا الحاكم وابن حبان ومداره

(1/712)

على سماك بن حرب عن مري بن قطري عنه وقد أخرج معناه أحمد والطبراني والبزار عن ابن عمر بإسناد صحيح ومعلوم أن شقة العصا لا تفري كل الأوداج.
وهكذا ما روي من قصة الرجل الذي رأى لقحة في الموت فلم يجد ما ينحرها به فأخذ وتدا فوجأها به في لبتها حتى أهرق فأخبر بذلك رسول الله صلى الله عليه وسلم فأمره بأكلها وهو في سنن أبي داود والنسائي.
وبهذا نعرف أنه لا وجه تقوم به الحجة على اشتراط فرى الأوداج وأنها تصح التذكية بحديدة أو حجر أو بشقة عصا أو ما أنهر الدم كائنا ما كان ما لم يكن سنا أو ظفرا.
قوله: "والتسمية إن ذكرت" الخ.
أقول : وجهه ما قدمناه في الأحاديث الصحيحة من ترتيب جواز الأكل على إنهار الدم وذكر اسم الله فإن ذلك يقيد أن التسمية شرط لا تحل الذبيحة بدونها لكنه قد ورد ما يدل على أنه إذا التبس على الآكل هل ذكر اسم الله على الذبيحة أم لا فإنه يسمى عليها ويأكلها كما في البخاري وغيره من حديث عائشة أن قوما قالوا: يا رسول الله إن قوما يأتوننا باللحم لا ندري أذكر اسم الله عليه أم لا؟ فقال: "سموا عليه أنتم وكلوا" قالت: وكانوا حديثي عهد بالكفر فهذا يدل دلالة بينة على أنه إذا التبس على الآكل هل وقعت التسمية من الذابح أم لا أنه يكتفي بالتسمية منه عند الأكل.
فالحاصل أن التسمية فرض على الذابح وإعادتها فرض عند الأكل على المتردد وليس في هذا الحديث ما يدل على أن التسمية سنة فقط كما قاله جماعة.
وأما قوله: "إن ذكرت" فليس في الأدلة ما يدل على أن النسيان يسقط هذه الفريضة إلا الأحاديث العامة الواردة برفع الخطأ والنسيان وقد قدمنا لك أن النبي صلى الله عليه وسلم حكى عن الله عزوجل أنه قال عند الدعاء بقوله: {رَبَّنَا لا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا} [البقرة: 286]، قد فعلت وذلك ثابت في الصحيح.
وأما قوله: "وإن قلت أو تقدمت بيسير" فأقل تسمية أن يقول بسم الله وتقدمها لا يضر إذا كانت قبل ذلك بوقت لا ينافي أن تكون مفعوله للذبح.
وأما قوله: "وتحرك شيء من شديد المرض بعده" فوجهه أنها لا تعلم الحياة إلا بذلك وإلا كانت التسمية واقعة على ميتة.
قوله: "وندب الاستقبال".
أقول : ليس على هذا دليل لا من كتاب ولا من سنة ولا من قياس وما قيل من أن القول بندب الاستقبال في الذبح قياس على الأضحية فليس بصحيح لأنه لا دليل على الأصل حتى يصلح للقياس عليه بل النزاع فيه كائن كما هو كائن في الفرع والندب حكم من أحكام الشرع فلا يجوز إثباته إلا بدليل تقوم به الحجة.

(1/713)

قوله: "ولا تغني تذكية السبع"
أقول : هذا صحيح لأن ذلك مما لم يأذن الله سبحانه ولا رسوله صلى الله عليه وسلم وليس هذا السبع من جوارح الصيد المرسلة المعلمة حتى يكون إمساكه تذكية ولهذا يقول الله عزوجل: {وَمَا أَكَلَ السَّبُعُ إِلَّا مَا ذَكَّيْتُمْ} [المائدة: 3]، وهذا دليل قرآني لا يحتاج إلى الاستدلال بغيره على فرض أن المانع محتاج إلى دليل وليس كذلك فإن قيامه مقام المنع يكفيه والدليل على من ادعى أن تذكية السبع تذكية محللة.
قوله: "ولا تذكية ذات الجنين عنه".
أقول : حديث: "ذكاة الجنين ذكاة أمه"، أخرجه أحمد "3/39"،وأبو داود "2827"،والترمذي "1476"، وابن ماجه "3199"، والدارقطني وابن حبان وصححه من حديث أبي سعيد الخدري وأما تضعيف عبد الحق له بأن في إسناده مجالدا فمدفوع بأنه لم يكن في الطريق التي أخرجه منها أبو داود والترمذي وأيضا قد أخرجه أحمد من طريق غيره وليس فيها ضعف وقد صححه مع ابن حبان ابن دقيق العيد وحسنه الترمذي وقد روى من طريق غيره من الصحابة منهم على وابن مسعود وأبو أيوب والبراء وابن عمر وابن عباس وكعب ابن مالك وقد ذكرنا في شرح المنتقى من أخرج هذه الأحاديث عن هؤلاء الصحابة فالحديث صحيح في نفسه فكيف وقد ورد من حديث سبعة من الصحابة غير أبي سعيد.
وأما من قال إن قوله صلى الله عليه وسلم: "ذكاة أمه"، منصوب بنزع الخافض وأن التقدير كذكاة أمه فهذا مع كونه خلاف الرواية هو أيضا خلاف الدراية فإن الشارع إنما أراد التعريف بأن ذكاة الأم ذكاة لما في بطنها ولم يرد أنه يذكى كما تذكى الأم فإن ذلك ليس فيه كثير فائدة مع أنه قد وقع في سؤال من سأل رسول الله صلى الله عليه وآله وسلم ما يفيد المعنى المراد فإن لفظ الحديث عند أحمد "3/39"، وأبي داود "2827"، قال: قلنا: يا رسول الله ننحر الناقة ونذبح البقرة والشاة في بطنها الجنين أنلقيه أم نأكل؟ فقال: "كلوه إن شئتم فإن ذكاته ذكاة أمه"، فإنهم لم يسألوه عن كيفية تذكيته إنما سألوه عن حل أكله أو تحريمه إذا وجدوه في بطنها فالرفع في وجه هذه السنة بما لا يسمن ولايغني من جوع خروج عن الإنصاف.
قوله: "وما تعذر ذبحه". الخ.
أقول : هكذا جاءت السنة الصحيحة بذلك كما في الصحيحين البخاري "9/633"، مسلم "20، 21/1968"، وغيرهما أحمد "3/463"، أبو داود "2821"، الترمذي "1492"، النسائي "7/228"، ابن ماجة "3183"، من حديث رافع بن خديج قال: كنا مع رسول الله صلى عليه وآله وسلم في سفر فند بعير من إبل القوم ولم يكن معهم خيل فرماه رجل بسهم فحبسه فقال رسول الله صلى الله عليه وسلم: "إن لهذه البهائم أوابد كأوابد الوحش فما فعل منها هذا فأفعلوا به هكذا"، وظاهر هذا الحديث أنه إذا مات بهذه الرمية كان حلالا ولا يحتاج إلى تذكية وإليه ذهب الجمهور وقال مالك والليث وسعيد بن

(1/714)

المسيب وربيعة إنه لا يحل الأكل لما توحش إلا بتذكية في حلقه أو لبته والحديث يرد عليهم وأيضا ما تقدم من قوله صلى الله عليه وسلم: "لو طعنت في فخذها لأجزأك".

(1/715)

باب الأضحية
[ فصل
والأضحية تسن لكل مكلف بدنة عن عشرة وبقرة عن سبعة وشاة عن ثلاثة وإنما يجزيء الأهلي ومن الضأن الجذع فصاعدا ومن غيره الثني فصاعدا إلا الشرقاء والمثقوبة والمقابلة والمدابرة والعمياء والعجفاء وبينة العور والعرج ومسلوبة القرن والأذن والذنب والألية ويعفى عن اليسير[.
قوله: "باب الأضحية تسن لكل مكلف".
أقول : لا خلاف في مشروعية الأضحية وأنها قربة عظيمة وسنة مؤكدة وقد ذهب الجمهور إلى أنها غير واجبة قال ابن جزم لا يصح عن أحد من الصحابة أنها واجبة وصح أنها غير واجبة عن الجمهور ولا خلاف في كونها من شرائع الدين انتهى وذهب الأقلون إلى وجوبها واستدلوا بما أخرجه أحمد وابن ماجة من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "من وجد سعة فلم يضح فلا يقربن مصلانا" ، وصححه الحاكم قال ابن حجر في الفتح رجاله ثقات لكن اختلف في رفعه ووقفه والموقوف أشبه بالصواب قاله الطحاوي وغيره.
ووجه الاستدلال به لما نهى من كان ذا سعة قربان المصلي إذا لم يضح دل على أنه قد ترك واجبا فكأنه لا فائدة في التقرب بالصلاة للعبد مع ترك هذا الواجب.
واستدلوا أيضا بما في الصحيحين البخاري "10/20"، مسلم "2/1960"، وغيرهما النسائي "4380"، ابن ماجة "3152"، من حديث جندب بن سفيان البجلي أنه صلى الله عليه وسلم قال: "من ذبح قبل أن يصلي فليذبح مكانها أخرى ومن لم يكن ذبح حتى صلينا فليذبح باسم الله"، وبما في صحيح مسلم وغيره من حديث جابر أن النبي صلى الله عليه وسلم صلى بهم يوم النحر بالمدينة فتقدم رجال فنحروا وظنوا أن النبي صلى الله عليه وسلم قد نحر فأمر النبي صلى الله عليه وسلم من كان نحر قبله أن يعيد بنحر آخر ولا ينحروا حتى ينحر النبي صلى الله عليه وسلم وفي حديث أنس في الصحيحين البخاري "10/6"، مسلم "10/1962"، وغيرهما النسائي "4408"، ابن ماجة "3151"، قال قال رسول الله صلى الله عليه وسلم يوم النحر: "من كان ذبح قبل الصلاة فليعد"، والأوامر ظاهرة في الوجوب لا سيما مع الأمر بالإعادة

(1/715)

وأجاب الجمهور بأنه هذه الأوامر مصروفة عن معناها الحقيقي وهو الوجوب لما ورد في الأحاديث أنه صلى الله عليه وسلم أمر بالتضحية ولم تؤمر بها أمته وأنها عليه فريضة ولهم تطوع ولم يصح من الأحاديث شيء وفي أسانيدها من هم في الضعف في أسفل مراتبه وهكذا لا القول بصرف أحاديث الأوامر عن معانيها الحقيقية أنه ضحى عن أمته وفي حديث آخر ضحى عن محمد وآل محمد لأن تضحيته صلى الله عليه وسلم قد قامت مقام التضحية منهم وذلك مزية خصه الله سبحانه بها ومما يؤيد الوجوب حديث مخنف ابن سليم عند أحمد وأبي داود وابن ماجه والترمذي وحسنه أنه صلى الله عليه وسلم قال بعرفات: "يا أيها الناس على أهل كل بيت أضحية في كل عام وعتيرة" ونسخ العتيرة لا يسلتزم نسخ الأضحية ومما يدل على الوجوب قوله عز وجل: {فَصَلِّ لِرَبِّكَ وَانْحَرْ} [الكوثر: 2]، إن كان المراد معنى النحر الحقيقي وهو نحر الأضحية لا إن
كان المراد وضع اليد على النحر كما ورد في رواية وبهذا ويعرف أن الحق ما قاله الأقلون من كونها واجبة ولكن هذا الوجوب مقيد بالسعة فمن لا سعة له لا أضحية عليه.
قوله: "بدنة عن عشرة وبقرة عن سبعة".
أقول : الأحاديث الصحيحة الثابتة في الصحيحين مسلم "350/1318"، وغيرهما أبو داود "2809"، الترمذي "1502"، ابن ماجة "3132"، أحمد "3/353، 363"، أن النبي صلى الله عليه وسلم أمر أن نشترك في الهدي في الإبل كل سبعة في بدنة ولكنه يمكن أن تحمل هذه الأدلة على الهدى وتخص الأضحية بما أخرجه أحمد "2484"، والنسائي "7/222"، والترمذي "1501"، وحسنه وابن ماجة "3131"، من حديث ابن عباس قال كنا مع النبي صلى الله عليه وسلم في سفر فحضر الأضحى فذبحنا البقرة عن سبعة والبعير عن عشرة ويشهد له ما في الصحيحين البخاري "2507"، مسلم "21/1968"، من حديث رافع بن خديج أنه صلى الله عليه وسلم قسم فعدل عشر من الغنم ببعير.
قوله: "وشاة عن ثلاثة".
أقول : قد ورد إجزاء الجذع من الضأن مطلقا ومقيدا فأما المطلق فكقوله صلى الله عليه وسلم: "نعم الأضحية الجذع من الضأن" ، أخرجه أحمد "2/445"،والترمذي "1499"، من حديث أبي هريرة وكقوله صلى الله عليه وسلم: "خير الأضحية الكبش الأقرن"، أخرجه داود "3156"، وابن ماجة 1473"، والحاكم والبيهقي من حديث عبادة بن الصامت وأخرجه الترمذي "1517"، وأخرج ابن ماجة نحوه من حديث أبي أمامة وأخرج أبو داود وابن ماجة "3139"، من حديث أم بلال بنت هلال عن أبيها أن رسول الله صلى الله عليه وسلم قال: "يجوز الجذع من الضأن ضحية"، وثبت في الصحيحين البخاري "10/4"، مسلم "16/1965"، وغيرهما الترمذي "1500"، النسائي "4392"، 4393"، من حديث عقبة بن عامر أن النبي صلى الله عليه وسلم أمره بالتضحية بالجذع من الضأن وفي الباب أحاديث وأما المقيد فكحديث أبي أيوب الأنصاري أنه سأله عطاء بن يسار كيف كانت الضحايا فيكم على عهد رسول الله صلى الله عليه وسلم قال: كان الرجل في عهد النبي صلى الله عليه و آله وسلم يضحي بالشاة عنه وعن أهل بيته الحديث أخرجه في الموطأ وابن ماجة "3147"، والترمذي "1505"، وصححه وكحديث

(1/716)

أبي سريحة قال: حملني أهلي على الجفاء بعدما علمت من السنة كان أهل البيت يضحون بالشاة والشاتين والآن يبجلنا جيراننا أخرجه ابن ماجة بإسناد صحيح ويدل عليه أحاديث واردة في هذا المعنى وجميع الأحاديث المطلقة والمقيدة تدل على أن أقل ما يجزيء في الأضحية الجذع من الضأن وأنها تجزيء أهل البيت كما تجزيء الواحد وحده وقد حكى الترمذي في سننه أن الشاة تجزيء عن أهل البيت قال والعمل على هذا عند أهل العلم وهو قول أحمد واسحاق واحتجا بحديث أن النبي صلى الله عليه وسلم ضحى بكبش فقال: "هذا عمن لم يضح من أمتي" وقال بعض أهل العلم لا تجزيء الشاة إلا عن نفس واحدة وهو قول عبد الله بن المبارك وغيره من أهل العلم انتهى فعرفت بكلام الترمذي هذا عدم صحة ما زعمه النووي وابن رشد والمهدي في البحر من أن الشاة لا تجزيء إلا عن ثلاثة فالحق أنها تجزيء عن أهل البيت وإن كانوا مائة نفس.
وأما قوله: "وإنما يجزيء الأهلي" فوجهه أنه لم يثبت أن النبي صلى الله عليه وسلم ضحى بوحش ولا جوز التضحية به لأمته وهذا يكفي.
وأما قوله: "والجذع من الضأن فصاعدا" فوجهه ما قدمنا من الأدلة وأما ما ثبت في الصحيحين وغيرهما من حديث عقبة بن عامر أن النبي صلى الله عليه وسلم أعطاه غنما يقسمها على صحابته ضحايا فبقى عتود فذكره للنبي صلى الله عليه وسلم فقال: "ضح به أنت"، والعتود من ولد المعز ما أتى عليه حول فيجاب عنه بأنه أخرج هذا الحديث البيهقي بإسناد صحيح أنه قال له صلى الله عليه وسلم: "ضح به أنت ولا رخصة فيها لأحد بعدك".
وأما قوله: "ومن غيره الثنى فصاعدا" فوجهه ما ثبت في صحيح مسلم "13/1963"، وغيره أ[و داود "2797"، النسائي "7/218"، ابن ماجة "3141"، أحمد "3/312، 327"، من حديث جابر قال قال رسول الله صلى الله عليه وسلم: "لا تذبحوا إلا مسنة إلا أن يعسر عليكم فتذبحوا جذعة من الضأن"، فقيد إجزاء الجذعة بكونها من الضأن وعليه تدل الأحاديث المتقدمة فلا يجزيء من غيرها إلا المسن وهو الثني.
قوله: "إلا الشرقاء والمثقوبة" الخ.
أقول : وقد ورد عن الشارع ما لا يجزيء فينبغي العمل على ذلك ومن ذلك ما أخرجه أحمد "40/284، 289، 300، 301"، وأهل السنن أبو داود "2802"، الترمذي "1497"، النسائي "7/214، 215"، ابن ماجة " 3144"، وصححه الترمذي "4/86"، والنووي وأخرجه أيضا ابن حبان والحاكم والبيهقي من حديث البراء بن عازب قال قال رسول الله صلى الله عليه وسلم: "أربع لا تجوز في الأضاحي العوراء البين عورها والمريضة البين مرضها والعرجاء البين ظلعها والكسيرة التي لا تنقي"، وأخرج أحمد "1/127"، وأهل السنن أبو داود "2805"، الترمذي "1504"، النسائي "7/217، 218"، ابن ماجة "3145"، وصححه الترمذي "4/90"، من حديث علي قال نهى رسول الله صلى الله عليه وسلم أن نضحي بأعضب القرن والأذن وأخرج أحمد "13/78"، وأبو داود "2803"، والبخاري في تاريخه والحاكم من حديث عتبة ابن عبد السلمي قال: إنما نهى رسول الله صلى الله عليه وسلم

(1/717)

عن المصفرة والمستأصلة والبخقاء والمشيعة والكسراء فالمصفرة التي تستأصل أذنها حتى يبدو صماخها والمستأصلة التي ذهب قرنها من أصله والبخقاء التي تبخق عينها والمشيعة التي لا تتبع الغنم عجفا وضعفا والكسراء التي لا تنقي وأخرج أحمد وأهل السنن وصححه الترمذي وأخرجه أيضا البزار وابن حبان والحاكم والبيهقي من حديث علي قال: أمرنا رسول الله صلى الله عليه وسلم أن نستشرف العين والأذن وأن لا نضحي بمقابلة ولا مدابرة ولا شرقاء ولاخرقاء.
وأما قوله: "ومسلوبة الذنب والألية" فيرده ما أخرجه أحمد وابن ماجة والبيهقي من حديث أبي سعيد قال: اشتريت كبشا أضحي به فعوى الذئب فأخذ الألية فسألت النبي صلى الله عليه وسلم فقال: "ضح به"، وفيه جابر الجعفي وهو ضعيف جدا وفيه أيضا محمد بن قرظة وهو مجهول وعلى هذا فلا تقوم به حجة ولكن قد عرفناك أنه يقتصر في هذه العيوب على ما ورد عن الشارع لأن الأصل إجزاء ما جوز الشارع التضحية به ولا يخرج عن ذلك إلا ما استثناه.
وأما قوله: "ويعفى عن اليسير" فيدل عليه ما تقدم من قوله صلى الله عليه وسلم: "البين عورها والبين مرضها والبين ظلعها"، وقوله: "التي تستأصل أذنها حتى يبدو صماخها"، وقوله: "التي ذهب قرنها من أصله".
[ فصل
ووقتها لمن لا تلزمه الصلاة من فجر النحر إلى آخر ثالثه ولمن تلزمه وفعل من عقيبها وإلا فمن الزوال فإن اختلف وقت الشريكين فآخرهما].
قوله: "فصل: ووقتها لمن لا تلزمه الصلاة" الخ.
أقول : الأحاديث الصحيحة الثابتة في الصحيحين أو أحدهما وفي غيرهما قاضية بأن وقتها من بعد الصلاة وفي بعضها التقييد بصلاة الإمام كما في حديث جندب بن سفيان البجلي في الصحيحين وغيرهما بلفظ: "ومن لم يكن ذبح حتى صلينا فليذبح باسم الله"، وفي بعضها: أنه صلى الله عليه وسلم أمر من نحر قبل أن ينحر أن يعيد بنحر آخر وهو في صحيح مسلم وغيره فالصلاة مقيدة بكونها صلاة الإمام ومقيدة أيضا بنحر النبي صلى الله عليه وسلم فلا يكون النحر إلا بعد صلاة الإمام ونحره.
فمن ذبح قبل الصلاة لم تجزه وعليه الإعادة كما في حديث أنس في الصحيحين وغيرهما قال قال رسول الله صلى الله عليه وسلم يوم النحر: "من كان ذبح قبل الصلاة فليعد"، وفي لفظ البخاري من هذا

(1/718)

الحديث: "من ذبح قبل الصلاة فإنما يذبح لنفسه ومن ذبح بعد الصلاة فقد تم نسكه وأصاب سنة المسلمين".
ولا فرق في هذه الأحاديث بين من تلزمه الصلاة ومن لا تلزمه فلا ذبح قبل صلاة العيد الجامعة ولا وجه لما قاله المصنف من أن وقتها لمن لا تلزمه الصلاة من فجر النحر.
وأما آخر وقت الذبح فحديث جبير بن مطعم عن النبي صلى الله عليه وسلم قال: "كل أيام التشريق ذبح"، أخرجه أحمد "4/82"، وابن حبان في صحيحه والبيهقي وله طرق ويؤيده الحديث الصحيح في النهي عن ادخار لحوم الأضاحي فوق ثلاث [البخاري "10/24"، مسلم "28/1971"، فمن زعم أنه لا يجزئ الذبح إلا يوم النحر أو أنه يجزيء بعد أيام التشريق فهذا الحديث وما يقويه يرد عليه.
ووجه الرد أن النبي صلى الله عليه وسلم بين لنا أن أيام التشريق كلها ذبح فمن زعم أن غيرها وقت للذبح فعليه الدليل ولا دليل ينتهض للقول به والمراد هنا الذبح الخاص الذي يكون أضحية مجزية فدعوى أنه يجزيء الذبح عن الأضحية في غيرها غير مقبولة وفي هذه المسألة خمسة مذاهب قد استوفيتها واستوفيت ما استدل به عليها في شرح المنتقى.
[ فصل
وتصير أضحية بالشراء بنيتها فلا ينتفع قبل النحر بها ولا بفوائدها ويتصدق بما خشي فساده فإن فاتت أو تعيبت بلا تفريط لم يلزمه البدل ولو أوجبها إن عين وإلا غرم قيمتها يوم التلف وإن نقصت عما يجزيء وله البيع لإبدال مثل أو أفضل ويتصدق بفضلة الثمن وما لم يشتره فبالنية حال الذبح وندب تولية وفعله في الجبانة وكونها كبشا موجوءا أقرن أملح وأن ينتفع ويتصدق ويكره البيع].
قوله: "فصل: وتصير أضحية بالشراء بنيتها".
أقول : ليس في مصير الأضحية أضحية بمجرد الشراء بالنية ولا في ثبوت هذه الأحكام التي ذكرها المصنف من أنه لا ينتفع بها إلى آخر ما ذكره من ذلك دليل تقوم به حجة ويجب المصير إليه والعمل به فإن كان هذا قياسا للأضحية على الهدي إن كان الباب مختلفا فلا بأس بذلك فإنه قد ورد في الهدى أن الهدى إذا خشي عليها موتا فلينحرها ولا يطعمها هو ولا أحد من أهل رفقته كما في صحيح مسلم "378/ 1326"، وغيره ابن ماجة "3105"، أحمد "4/225"، من حديث أبي قبيصة.
وأخرج أحمد "4/334"، وأبو داود "1772"، والترمذي "910"، وابن ماجه "3106"، من حديث ناجية الخزاعي وكان صاحب بدن رسول الله صلى الله عليه وسلم قال قلت كيف أصنع بما عطب من البدن قال: "انحره واغمس نعله في دمه واضرب صفحته وخل بينه وبين الناس

(1/719)

فليأكلوه"، قال الترمذي: حسن صحيح والعمل على هذا عند أهل العلم في هدى التطوع إلى آخر كلامه في سننه وأخرج نحوه مالك في الموطأ عن هشام ابن عروة عن أبيه.
وورد في منع بيع الهدى ما أخرجه أحمد وأبو داود والبخاري في التاريخ وابن حبان وابن خزيمة في صحيحيهما عن ابن عمر قال أهدى عمر نجيبا فأعطي بها ثلاثمائة دينار فأتى النبي صلى الله عليه وسلم فقال يا رسول الله إني أهديت نجيبا فأعطيت بها ثلاثمائة دينار فأبيعها وأشتري بثمنها بدنا؟ قال: "لا انحرها إياها".
فالحاصل أنه إن صح قياس الأضحية على الهدى فذاك وإلا فالأصل عدم ثبوت شيء من هذه الأحكام ومما يدل على اختلاف البابين أنه قال في الضحايا: "كلوا وادخروا واتجروا".
قوله: "فإن فاتت أو تعيبت بلا تفريط لم يلزمه البدل".
أقول : قد قدمنا الأدلة على وجوب الأضحية فهذه التي اشتراها إذا تلفت أو تعيبت بقي الخطاب عليه في الوفاء بما هو واجب عليه إن كان قائلا بالوجوب أو بما هو سنة إن كان يرى أنها سنة فكون مجرد التلف أو التعيب مسقط للأضحية مسوغا لعدم إبدال ما تلف أو تعيب محتاج إلى دليل وكيف يصح هذا والنبي صلى الله عليه وسلم يقول لمن ذبح قبل الصلاة أن يذبح مكانها أخرى ويقول لمن نحر قبل نحره أن يعيد بنحر آخر ويقول: "من كان ذبح قبل الصلاة فليعد"، وهذه الأحاديث قد تقدمت وهي ثابتة في الصحيح فينظر ما وجه كلام المصنف فإن هذا أيضا مع كونه خلاف الدليل بخالف حكم الهدي فيكون قادحا في القياس مع أنه لا وجه لثبوت ما ذكره من أحكام الأضحية إلا مجرد قياس على الهدي كما قدمناه وأيضا مما يقدح في ذلك القياس تجويز المصنف للبيع لإبدال مثل أو أفضل مع ما تقدم في الهدى من نهيه صلى الله عليه وسلم لعمر عن البيع وأمره بأن يذبح النجيبة.
وأما قوله: "وما لم يشتره فبالنية حال الذبح" فالظاهر أنه لا فرق بين ما اشتراه وما لم يشتره إذ أنه إذا ذبحه بنية الأضحية وفى بما عليه وصار فاعلا لما شرعه الله لعباده من الضحايا.
قوله: "وندب توليه بنفسه".
أقول : وجهه أن النبي صلى الله عليه وسلم كان يذبح أضحيته بيده الشريفة كما وردت بذلك الأحاديث الصحيحة البخاري "10/18"، مسلم "17/1966"، فمن أراد القيام بحق هذه القربة المتواترة والشريعة الواضحة فليفعل كما فعل رسول الله صلى الله عليه وسلم ولا مانع من شرع ولا عقل من الاستنابة والمنع من ذلك مجرد قاعدة فقهية لا يعرف لها أصل ولا يحسن.
والاستدلال على المنع بنحره صلى الله عليه وسلم لهديه بيده مرفوع بأن هذا الحديث بخصوصه يدل على جواز الاستنابة فإنه صلى الله عليه وسلم استناب عليا في نحر البعض كما ذلك ظاهر مشهور ثابت في الصحيح فهو حجة على المستدل به لا له.
قوله: "وفعله في الجبانة".
أقول : وجه هذا ما ثبت في الأحاديث أنه صلى الله عليه وسلم كان يذبح أضحيته في الجبانة فالاقتداء به

(1/720)

مندوب لأنه لم يرد ما يدل على أن ذلك خاص به ولا ورد ما يدل على أن ذلك عزيمة على الأمة فكان مندوبا وفي الذبح في الجبانة فوائد منها أن يعلم بذلك الفقراء فيقصدونه ويردون عليه ولا سيما في حق الإمام فإن الناس يعلمون بذبحه للأضحية حتى يذبحوا ضحاياهم فتكون ضحايا مجزئة لما قدمنا من أنه صلى الله عليه وسلم أمر من نحر قبل أن ينحر أن يعيد نحره وما ثبت لرسول الله صلى الله عليه وسلم ثبت للأئمة بعده.
قوله: "وكونها كبشا موجوءا أقرن أملح".
أقول : وجه ذلك ما أخرجه ابن ماجة "3122"، من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم كان إذا أراد أن يضحي اشترى كبشين عظيمين سمينين أقرنين أملحين موجوءين فذبح أحدهما عن أمته لمن شهد الله بالتوحيد وشهد له بالبلاغ وذبح الآخر عن محمد وآل محمد.
وهذا الحديث وإن كان في إسناده عيسى بن عبد الرحمن بن فروة وفيه ضعف فقد روى مثله من حديث عائشة.
وروى أيضا أنه ضحى بكبشين موجوءين أقرنين من حديث عائشة عند أحمد والحاكم والبيهقي وفي إسناده ابن عقيل وفيه مقال خفيف وأخرج نحوه أحمد بإسناد حسن من حديث أبي رافع.
وقوله في الحديث الأول: أن رسول الله صلى الله عليه وسلم إذا أراد أن يضحي يدل على أن ذلك هو الغالب من أحواله كما يفيد لفظ كان وبهذا يثبت حكم الندب ولا ينافيه لمخالفة في بعض الأحوال كما في حديث أبي سعيد: قال ضحى رسول الله صلى الله عليه وسلم بكبش أقرن فحيل أخرجه أهل السنن أبو داود "2796"، الترمذي "1496"، النسائي "7/321"، ابن ماجة "3128"، وصححه الترمذي 4/85"، وابن حبان وهو على شرط مسلم.
فإن قلت ندبية التضحية بالكبش يدل على أنه أفضل من التضحية بالإبل والبقر مع العلم بأن التضحية بالناقة والبقرة الانتفاع بها لأهل البيت والفقراء أكثر ولهذا عدلت عشرا من الغنم أو سبعا كما تقدم.
قلت: ملازمته صلى الله عليه وسلم للتضحية بالكبش أو الكبشين مع وجوج الإبل في عصره وكثرتها يدل على أفضليتها في الأضحية وإن كانت مفضولة من وجه آخر.
قوله: "وينتفع ويتصدق".
أقول : وجهه أن النبي صلى الله عليه وسلم قال: "كلوا وادخروا وائتجروا" كما ثبت ذلك عنه صلى الله عليه وسلم وفي لفظ: "كلوا وادخروا وتصدقوا" وذلك ثابت في الصحيحين وغيرهما.
وقد كان صلى الله عليه وسلم أمرهم أن يدخروا ثلاثة أيام ثم يتصدقوا بما بقي ثم نسخ ذلك وبين لهم أنه إنما قصرهم على الثلاث لأجل الدافة التي دفت من محاويج العرب ومعنى قوله: "واتجروا"، أي اطلبوا الآجر بالصدقة كما بينه في الرواية الأخرى بقوله: "وتصدقوا"، وفي الباب أحاديث.
وأما قوله: "ويكره البيع" فوجهه أن البيع ليس بأكل ولا ادخار ولا اتجار وهو أيضا

(1/721)

خلاف ما تفيده الأضحية من معنى التقرب وإذا كان قياس الضحايا على الهدايا صحيحا فقد ثبت عنه النهي عن أن يعطي الجازر من الهدايا شيئا فكيف يجوز بيع ما ألحق بها من الضحايا ولكن في صحة القياس ما قدمنا.
[ فصل
والعقيقة ما تذبح في سابع المولود وهي سنة وتوابعها وفي وجوب الختان خلاف].
قوله: "فصل: والعقيقة ما تذبح في سابع المولود وهي سنة وتوابعها".
أقول : ذهب الجمهور إلى أنها سنة فقط وذهب أهل الظاهر والحسن البصري إلى وجوبها استدل القائلون بالوجوب بما ورد من الأوامر كقوله صلى الله عليه وسلم: "مع الغلام عقيقة فأهريقوا عنه دما وأميطوا عنه الأذى"، أخرجه البخاري "9/590"، وغيره أبو داود "2837"، 2838"، الترمذي "1522"، النسائي "4220"،/ ابن ماجة "3165"، من حديث سلمان بن عامر الضبي ومن أدلة الوجوب أيضا ما أخرجه أحمد وأهل السنن وصححه الترمذي والحاكم وعبد الحق من حديث سمرة قال قال رسول الله صلى الله عليه وسلم: "كل غلام رهينة بعقيقة تذبح عنه يوم سابعه ويسمى فيه ويحلق رأسه"، فإن قوله: "كلا غلام رهينة يعقيقة" يفيد أنها واجبة عليه وهذا الحديث وإن كان من رواية الحسن عن سمرة ولم يسمع منه فقد ذكر الحفاظ كالبخاري أنه سمع منه هذا الحديث بخصوصه فلا علة فيه وقال الجمهور إن الأحاديث المشتملة على ما يفيد الوجوب مصروفة عن المعنى الحقيقي لقوله صلى الله عليه وسلم: "من أحب منكم أن ينسك عن ولده فليفعل عن الغلام شاتان مكافأتان وعن الجارية شاة"، أخرجه أحمد "2/182، 194، أبوأبو داود 2842"، والنسائي "4212"، من حديث عمرو بن شعيب عن أبيه عن جده وحديثه لا يخرج عن الحسن وإن كان في روايته عن أبيه عن جده فقال وقد روى عن أبي حنيفة أن العقيقة ليست سنة والأحاديث ترد عليه.
وكراهته صلى الله عليه وسلم للاسم لا يدل على كراهة المسمى كما روى عنه من حديث عمرو بن شعيب هذا أنه قال: "لا أحب العقوق"، لأنهم قالوا له إنما نسألك عن أحدنا يولد له فقال من أحب أن ينسك الحديث وقد زعم محمد بن الحسن أن العقيقة جاهلية نسخها الإسلام وهذا مدفوع بثبوتها في الإسلام بما يقوم به الحجة وفي الأحاديث ما يدل على أن العقيقة عن الغلام شاتان وعن الجارية شاة كما في حديث عمرو بن شعيب المتقدم وكما في حديث عائشة عند أحمد والترمذي وصححه قالت: قال رسول الله صلى الله عليه وسلم: "عن الغلام شاثان مكافأتان وعن الجارية شاة"، وأخرجه أيضا ابن حبان والبيهقي ومثله ما أخرجه أحمد "6/381، 422"ن والنسائي "7/165"، والترمذي "1516"، وابن حبان والحاكم

(1/722)

والدار قطني والبيهقي وصححه الترمذي من حديث أم كرز الكعبية أنها سألت رسول الله صلى الله عليه وسلم عن العقيقة فقال: "نعم عن الغلام شاتان وعن الأنثى واحدة"، ولا ينافى حديث سلمان بن عامر الضبي المتقدم فإن هذه الأحاديث مشتملة على زيادة يتعين قبولها وهكذا لا ينافي هذه الأحاديث ما رواه أبو داود "2841"، عن ابن عباس: أن رسول الله صلى الله عليه وسلم عق عن الحسن والحسين كبشا كبشا لما ذكرنا من أن الزيادة مرجحة على أن في رواية النسائي لحديث ابن عباس هذا بلفظ: "كبشين كبشين".
فالحاصل أن العقيقة سنة من سنن الإسلام ولا يتم الوفاء بهذه السنة إلا بذبح شاتين عن الذكر وشاة عن الأنثى.
وأما توابعها التي أشار إليها المصنف فهي ما وردت به الأدلة فمنها ما تقدم في حديث سلمان بن عامر الضبي من قوله: "أميطوا عنه الأذى"، وكذلك ما تقدم في حديث سمرة من قوله: "تذبح عنه يوم سابعه ويسمى فيه ويحلق رأسه"، ومنها ما أخرجه أحمد "5/355، 361"، وأبو داود "2843"، والنسائي "4213"، من حديث بريدة الأسلمي وإسناده صحيح كما قال في التلخيص وفيه نظر فإن في إسناده على بن الحسين بن واقد وفيه مقال ولفظه كنا في الجاهلية إذا ولد لأحدنا ذبح شاة ولطخ رأسه بدمها فلما جاء الله بالإسلام كنا نذبح شاة ونحلق رأسه ونلطخه بزعفران وفي لفظ من حديث عائشة عند ابن حبان وابن السكن وصححاه بلفظ: فأمرهم النبي صلى الله عليه وسلم أن يجعلوا مكان الدم خلوة فتوابع العقيقة هي ما اشتملت عليه هذه الأحاديث لا ما وقع في كثير من كتب الفروع من الخرافات التي تستسمجها العقول.
ومن توابع العقيقة التصدق بوزن شعر رأس الصبي من الورق كما في حديث أبي رافع عند أحمد والبيهقي مرفوعا وفي إسناده ابن عقيل وفيه مقال وشهد له حديث جعفر بن محمد عن أبيه عن جده عند مالك وأبي داود في المراسيل والبيهقي أن فاطمة وزنت شعر الحسن والحسين وزينب وأم كلثوم فتصدقت بوزنه فضة.
قوله: "وفي وجوب الختان خلاف".
أقول : ثبوت مشروعية الختان في هذه الملة الإسلامية أوضح من شمس النهار فما سمع السامعون منذ كان الإسلام وإلى هذه الغاية أن مسلما من المسلمين تركه أو ترخص في تركه أو تعلل بما يحصل من مزيد الألم لا سيما للصبيان الذين لم يجر عليهم قلم التكليف ولا كانوا في عداد من يخاطب بالأمور الشرعية وقد صار مثل هذا الشعار علامة للمسلم تميزه عن الكفار إذا اختلط بهم فالقول بوجوبه هو الحق والاشتغال بالكلام على ما ورد فيه والقدح في بعض طرقه اشتغال بما لا يسمن ولا يغني من جوع فثبوته معلوم بالقطع الذي لا شك فيه ولا شبهة وقد كان يؤمر بذلك أهل الإسلام ويؤمر من أسلم بأن يختتن وفي هذا كفاية مستغنية عن المزيد وقد كان يفعله أنبياء الله عليهم السلام كما ثبت في الصحيحين البخاري "3356"، مسلم "2370"، وغيرهما أحمد "2/233"، من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "اختتن إبراهيم خليل الرحمن بعدما أتت عليه ثمانون سنة"، وقد كان ثابتا في الجاهلية ثبوتا لا ينكره أحد فقرره الإسلام ولا

(1/723)

يصح الاستدلال بحديث: "الختان سنة في الرجال ومكرمة في النساء"، [أحمد "5/75"]، لأن السنة تشمل الثابت من سنته صلى الله عليه وسلم وآله وسلم أعم من أن يكون واجبا أو مسنونا أو مندوبا على أن هذا الحديث في إسناده من لا يقوم به الحجة مع كونه مضطربا اضطرابا شديدا وقد ذكرت ذلك في شرح المنتقى وذكرت عدم انتهاض الأدلة على الوجوب ولكن الصواب ما هنا.

(1/724)

باب الأطعمة والأشربة
[ فصل
يحرم كل ذي ناب من السبع ومخلب من الطير والخيل والبغال والحمير الأهلية وما لا دم له من البري غالبا وما وقعت فيه ميتة إن أنتن بها وما استوى طرفاه من البيض وما حوته الآية إلا الميتتين والدمين ومن البحري ما يحرم شبهه في البري كالجري والمار ما هي والسلحفاة].
قوله: "باب الأطعمة والأشربة".
قوله: "فصل: يحرم كل ذي ناب من السبع وذي مخلب من الطير".
أقول : هكذا جاءت السنة الصحيحة الثابتة من طريق جماعة من الصحابة بأنه يحرم كل ذي ناب من السباع وكل ذي مخلب من الطير ولا خلاف في ثبوت ذلك وقيام الحجة به فلا يخرج من هذا العموم الشامل إلا ما خصصه الدليل الذي تقوم به الحجة فمن جاءنا بالخاص المقبول فبها ونعمت وجب علينا بناء العام على الخاص ومن لم يأت فهو محجوج بهذا العموم وكلامه رد عليه.
ومما ينتهض لتخصيص عموم كل ذي ناب من السباع حديث عبد الرحمن بن عبد الله ابن أبي عمارة قال: قلت لجابر: الضبع أصيد هي؟ قال: نعم قلت: آكلها؟ قال: نعم قلت: أقاله رسول الله صلى الله عليه وسلم قال: نعم, أخرجه الشافعي وأحمد "3/318، 322"، وأهل السنن أبوز داود "3801"، الترمذي "1791"، النسائي "7/200"، ابن ماجة "3236"، والبيهقي وصححه البخاري والترمذي "5/252"، وابن حبان وابن خزيمة وأما إعلال ابن عبد البر لهذا الحديث بعبد الرحمن المذكور فوهم فإنه ثقة مشهور وثقة جماعة من الحفاظ ولم يتكلم فيه أحد وهكذا لا وجه لإعلاله بالإرسال ولم يعارض بشيء يعتد به.
قوله: "والخيل".
أقول : لم يأت دليل يدل على تحريمها والأصل الحل لعموم قوله عزوجل: {قُلْ لا أَجِدُ

(1/724)

فِي مَا أُوحِيَ إِلَيَّ} ومع هذا فقد ورد في حل أكلها ما تقوم الحجة ببعضه فثبت في الصحيحين وغيرهما من حديث جابر أن النبي صلى الله عليه وسلم أذن في لحوم الخيل وفي الصحيحين وغيرهما من حديث أسماء بنت أبي بكر قالت ذبحنا على عهد رسول الله صلى الله عليه وسلم فرسا ونحن بالمدينة فأكلناه وفي لفظ لأحمد "6/346، 347": "فأكلناه نحن وأهل بيته".
وقد أجمع الصحابة على حل الخيل ولم يخالف في ذلك أحد منهم وقد كانت الجاهلية تأكلها في الإسلام وقرر ذلك وما روى عن ابن عباس من أنه قال بكراهيتها فلم يثبت ذلك عنه من وجه صحيح وقد قال بالكراهة الحكم بن عتيبة ومالك وبعض الحنفية والحق الحل بلا كراهة.
وأما الاستدلال على التحريم بقوله عزوجل: {وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا} [النحل: 8].فساقط لأن الامتنان بنعمة من النعم التي أنعم الله بها على عباده فيما خلقه من الحيوانات لا ينافي غيرهما من النعم هذا على تقدير عدم ورود الأدلة الدالة على الحل فكيف وقد وردت هذه الأدلة التي ذكرناها والبعض منها يكفي وأيضا لو نظرنا إلى الأدلة القرآنية فقط لكان قوله عزوجل: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً} [الأنعام: 145]، الآية وقوله: {هُوَ الَّذِي خَلَقَ لَكُمْ مَا فِي الْأَرْضِ جَمِيعاً} [البقرة: 29]، يدلان بعمومهما على الحل ولا يصلح مجرد الامتنان بنعمة الركوب والزينة لتخصيص عمومهما لعدم الملازمة بين الامتنان والتحريم وأيضا الآية أعني قوله: {لِتَرْكَبُوهَا} مكية بالاتفاق وتحليل الخيل كان بعد الهجرة فلو فرضنا أن فيها دلالة كما زعموا لكانت منسوخة بأدلة التحليل.
قوله: "والبغال".
أقول : قد ذهب الجمهور إلى تحريمها ولا بد من مخصص لها من عموم قوله: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً} وقد أخرج أحمد "3/361"، والترمذي "1793"، بإسناد لا بأس به من حديث جابر قال: حرم رسول الله صلى الله عليه وسلم يوم خيبر لحوم الحمر الإنسية ولحوم البغال وأخرج أحمد "4/89"، من حديث خالد بن الوليد بأن النبي صلى الله عليه وسلم أمر أن ينادى وفيه: "وحرام عليكم لحوم الحمر الأهلية وخيلها وبغالها" وقد ضعفه جماعة من أهل الحديث ولكنه معتضد بالحديث الأول وبعموم القرآن وأخرجه أيضا أبو داود "3790"، من حديثه بلفظ نهانا رسول الله صلى الله عليه وسلم عن البغال والحمير ولم ينهنا عن الخيل وأخرجه أيضا ابن حبان وصححه.
قوله: "والحمر الأهلية".
أقول : الأحاديث الثابتة في تحريم الحمر الأهلية متواترة فمنها في الصحيحين من حديث جابر البخاري "5524"، مسلم "36/1941"، وابن عمر البخاري "5521"، مسلم "24/561"، وابن عباس البخاري "4227"، مسلم "23/1939"، وأنس البخاري "5528"، مسلم "34/1940"، والبراء بن عازب

(1/725)

البخاري "2225، 5526"، مسلم "28/193"، بن الأكوع البخاري "2477"، مسلم "33/1802"، وأبي ثعلبة الخشني البخاري "5527"، مسلم "23/1936"، وعبد الله بن أبي أوفى البخاري "5525، 5526"، مسلم "26/1937" وهو أيضا في صحيح البخاري "7/451"، من حديث زاهر الأسلمي وهو في الترمذي من حديث أبي هريرة "1795"،والعرباض بن سارية "1474"، وهو أيضا عند أبي داود والنسائي من حديث خالد بن الوليد وحديث عمرو بن شعيب عن أبيه عن جده وعند أبي داود "3806"، والبيهقي من حديث المقدام بن معد يكرب فالقائل بحلها مخالف لما تواتر عن رسول الله صلى الله عليه وسلم.
وأما قول جابر بن زيد أنه أبى تحريم الحمر الأهلية البحر ابن عباس وقرأ: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً} [المائدة: 139]، الآية فيقال لجابر قد أبى هذا الإباء من البحر ابن عباس هذه البحار الثابتة عن رسول الله صلى الله عليه و آله وسلم وهو من جملة رواتها والحجة في روايته لا في رأيه ولو كان بيده رواية لم تقو على مطاولة هذه الجبال الرواسي.
وأما التمسك بعموم الآية فإذا لم يصلح لتخصيصها ما ثبت في السنة تواترا لم يصلح شيء من السنة للاستدلال به للقطع بأن المتواتر منها هو أرفع درجاتها وأعلى رتبها وما استلزم الباطل المجمع على بطلانه باطل بالإجماع.
وأما ماأخرجه أبو داود "3809"، عن غالب بن أبجر قال أصابتنا سنة فلم يكن في مالي ما أطعم أهلي إلا سمان حمر فأتيت النبي صلى الله عليه وسلم فقلت إنك حرمت لحوم الحمر الأهلية وقد أصابتنا سنة قال: "أطعم أهلك من سمين حمرك فإنما حرمتها من أجل جوال القرية"، فلا يقوم به الحجة لما في إسناده من الضعف وفي متنه من الشذوذ هذا على تقدير عدم المعارض له فكيف وهو خلاف ما تواتر من السنة.
وأما الحمر الوحشية فالإجماع على حلها ثابت وقد صادها الصحابة وأكلوها وأكلها رسول الله صلى الله عليه وسلم والأمر أواضح من أن يحتاج إلى التنبيه عليه.
قوله: "وما لا دم له من البري".
أقول : قد عرفت أن القرآن قد دل على أصالة الحل فلا يخرج عنه إلا ما دل الدليل الصحيح على تحريمه وأما استدلال من استدل على تحريم الأكل بكون الحيوان مأمورا بقتله منهيا عن قتله فهذا استدلال آخر وهو أن الأمر بالقتل أو هو النهي عن القتل يقتضيان تحريم المأمور بقتله أو المنهي عن قتله ولا دليل على ذلك.
وأما الاستدلال على تحريم ما تستخبثه بقوله تعالى: {كُلُوا مِنَ الطَّيِّبَاتِ} [المؤمنون:51]، وبقوله: {كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ} [البقرة: 57، 172]، فغاية ذلك الأمر بأكل ما طاب من دون تعرض للمنع من أكل ما لم يطب وهو المستخبث إلا على القول بأن الأمر بالشيء نهي عن ضده وهو هنا بعيد ولكن إذا ضم إلى ذلك قوله تعالى: {وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَائِثَ} [الأعراف: 157]، أفاد المطلوب من تحريم الخبائث.

(1/726)

وأما قوله: "وما وقعت فيه ميتة إن أنتن بها" فوجهه أنه قد صار مستخبثا.
وأما قوله: "وما استوى طرفاه من البيض" فلعل وجه هذا الاستقراء ولا يستوي الطرفان إلا في بيض ما يحرم بيضه ولا فائدة لهذا التنصيص على هذا الجزئي بل ما كان حراما كان بيضه حراما وكذلك جميع أجزائه وجميع ما ينفصل عنه.
وأما قوله وما حوته الآية فظاهر.
وأما استثناء الميتتين والدمين فوجه ذلك ما ورد من قوله صلى الله عليه وسلم: "أحل لكم ميتتان ودمان"، كما تقدم وهو يخصص عموم: {حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ} [المائدة: 3].
قوله: "ومن البحري ما يحرم شبهه في البري".
أقول : هذه الكلية محتاجة إلى دليل فإن حيوانات البحر قد دخلت تحت قوله: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً} وما ورد في معناه واختصت بقوله تعالى: {أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ} [المائدة: 96]، وقوله صلى الله عليه وسلم: "هو الطهور ماؤه الحل ميتته"، فلا وجه للقول بتحريم ما يشابه ما حرم من البري بل يقال الأصل حل كل حيوان بحري إلا ما أخرجه الدليل من هذا الأصل ومن عموم الأدلة أو كان مستخبثا لما تقدم.
[ فصل
ولمن خشي التلف سد الرمق منها ويقدم الأخف فالأخف إلى بضعة منه وندب حبس الجلالة قبل الذبح وإلا وجب غسل المعاء كبيضة الميتة ويحرم شم المعضوب ونحوه كالقبس لا نوره ويكره التراب والطحال والضب والقنفذ والأرنب والوبر].
قوله: "فصل: ولمن خشي التلف سد الرمق منها".
أقول : كان يحسن من المصنف أن يقتدي بعبارة القرآن الكريم في قوله: {فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلا عَادٍ فَلا إِثْمَ} [البقرة: 173]، فمجرد حصول الضرورة إلى الأكل من الميتة مسوغ لأكلها وإن لم يخش التلف ويجوز له أن يأكل منها ما يكفيه ولا يلزمه الاقتصار على مجرد سد الرمق وحكم غير الميتة من المحرمات حكمها لأن تحريمها لا يزيد على تحريم الميتة ولهذا وقع الاستثناء في الكتاب العزيز بقوله: {إِلَّا مَا اضْطُرِرْتُمْ إِلَيْهِ} [الأنعام: 119]، ولكنه ينبغي تقديم ميتة المأكول على غير المأكول لأن استخباث النفس لميتة المأكول دون استخباثها لميتة غير المأكول وهو معنى قول المصنف ويقدم الأخف فالأخف.
وأما قوله: "إلى بضعة منه" فلا شك أن في هذا إضرار بالنفس فإن كان دون ضرر الجوع فعل وذلك بأن يخشى إن بقي على الجوع أن ينتهي إلى الموت ولا يخشى مثل ذلك في أكل بضعة من نفسه.

(1/727)

قوله: "وندب حبس الجلالة قبل الذبح".
أقول : قد ثبت النهي عن أكل لحمها كما أخرجه أحمد وأبو داود "3785"، وابن ماجة "3189"، والترمذي 1824"، وحسنه بلفظ نهى رسول الله صلى الله عليه وسلم عن أكل الجلالة وألبانها وأخرج أحمد "2/219"، وأبو داود "3811"، والنسائي "4447"، والحاكم والدارقطني والبيهقي من حديث عمرو بن شعيب عن أبيه عن جده قال: نهى رسول الله صلى الله عليه وسلم عن لحوم الحمر الأهلية وعن الجلالة عن ركوبها وأكل لحومها وفي الباب عن أبي هريرة في النهي عن الجلالة قال ابن حجر وإسناده قوي وثبت أيضا النهي عن شرب لبنها من حديث ابن عباس عند أحمد "1/226، 321، 339"، وأبي داود "3786"، والترمذي "1825"، والنسائي "4448"، وابن حبان والحاكم والبيهقي وصححه الترمذي وابن دقيق العيد وظاهر هذه الأحاديث التحريم لأنه حقيقة النهي فلا يجوز ذبحها قبل الحبس فإن فعل كان أكلها حراما لا كما قال المصنف وإلا وجب غسل المعاء كبيضة الميتة فإنه لا دليل يدل على أن هذا الغسل محلل لذلك المحرم.
قوله: "ويحرم شم المغضوب".
أقول : المحرم هو أن يأتي إلى العين المغصوبة فيشتمها لا إذا فاحت رائحتها في الهواء فوصلت إلى محل الشم من الذي يقصد ذلك فإن هذا لا تحريم فيه والتكليف به تكليف بما لا يطاق وهو لم يشتم نفس المغصوب إنما كان ذلك بتموج الهواء وإيصال بعض أجزائه لتلك الرائحة إلى بعض.
وأما قوله: "ونحوه كالقبس" فقد تقدمت الأدلة الدالة على الاشتراك في النار فلا بد من مخصص يخصص هذا من عموم أدلة الاشتراك.
وأما قوله: "لا نوره" فكان على المصنف أن يجعله كالشم لأنها أعراض منفصلة من النار كانفصال أعراض الرائحة من الطيب ولا فرق بينهما إلا كون هذا العرض النوري من الأعراض المدركة بحاسة البصر ورائحة الطيب من الأعراض المدركة بحاسة الشم والحق ما عرفناك من أن ذات النار فضلا عن لهبها فضلا عن مجرد نورها مشتركة بين العباد.
قوله: "ويكره التراب".
أقول : وجهه أنه مما يضر بالبدن ويؤدي إلى التلف كما ذلك معلوم بالوجدان في كلم من حبب إليه أكل نوع من أنواع التراب وحفظ النفس واجب وقد قال الله عزوجل: {وَلا تَقْتُلُوا أَنْفُسَكُمْ} وقد ثبت في السنة أن قاتل نفسه يخلد في النار ولا فرق بين سبب وسبب فهذا يدل على تحريم أكل التراب وأما إنكار مجرد الكراهة لعدم صحة الأدلة الواردة في النهي عن التراب فمن ضيق العطن.
قوله: "والطحال".

(1/728)

أقول : ليس على هذه الكراهة أثاره من علم بل القول بها دفع لما ثبت في حديث: "أحل لنا ميتتان ودمان الكبد والطحال والسمك والجراد" وقد ادعى بعض أهل العلم الإجماع على عدم الكراهة ويقدح في دعوى هذا الإجماع حكاية الترمذي في سننه عن بعض أهل العلم أنه يقول بكراهته.
قوله: "والضب".
أقول : الأحاديث الصحيحة الثابتة في الصحيح قد دلت على أنه حلال كما في قوله صلى الله عليه وسلم: "كلوا فإنه حلال ولكنه ليس من طعامي"، كما في صحيح مسلم [البخاري "7267"، مسلم "42/1944"، وغيره [أحمد "2/137"، وكما في الصحيحين [البخاري "5391"، مسلم "44/1946"]، وغيرهما [أبو داود "3794"، النسائي "4326"، ابن ماجة "3241"]، عن خالد بن الوليد أنه قال للنبي صلى الله عليه وسلم: أحرام الضب يا رسول الله؟ قال: "لا ولكن لم يكن بأرض قومي فأجدني أعافه"، قال خالد فاجتررته فأكلته ورسول الله صلى الله عليه وسلم ينظر فهذا يدل دلالة بينة أنه حلال وأنه لم يترك أكله صلى الله عليه وسلم إلا لكونه ليس مما يؤكل في أرض قومه فعافه ومثل هذا لا تثبت به الكراهة.
وقد ثبت عند مسلم "49/1950"، وغيره من حديث عمر بن الخطاب أنه قال: إن رسول الله صلى الله عليه وسلم لم يحرمه.
وأما ما روى من حديث أبي سعيد عند مسلم وغيره أن أعرابيا أتى النبي صلى الله عليه وسلم فقال إني في غائط مضبة وإنه عامة طعام أهلي فلم يجبه فقلنا: عاوده فعاوده فلم يجبه ثلاثا ثم ناداه رسول الله صلى الله عليه وسلم في الثالثة فقال: "يا أعرابي إن الله لعن أو غضب على سبط من بني إسرائيل فمسخهم دواب يدبون في الأرض ولا أدري لعل هذا منها فلست آكلها ولا أنهي عنها"، فينبغي أن يحمل على أنه صلى الله عليه وسلم قال هذا قبل أن يعلم أن الله سبحانه لم يجعل لممسوخ نسلا كما في صحيح مسلم "33/2663"، وغيره أحمد "4/258، 259"، فلا يصح أن يكون هذا التردد منه صلى الله عليه وسلم في كونه مما مسخ علة في الكراهة فقد تبين في قوله: "أنه لا نسل لممسوخ".
وأما ما روي من النهي عن أكل الضب فقد ضعف الأئمة الحفاظ هذا الحديث فهو لا يصلح للحجة على فرض انفراده عن المعارض فكيف وقد عورض بما هو أوضح من شمس النهار وأما دعوى ابن حجر أن إسناده حسن فلا يصح ذلك ردا لما علله به الحفاظ من العلل القادحة ولو قدرنا أنه حسن لم ينتهض لمعارضة شيء من أدلة الحل قال النووي وأجمع المسلمون على أن الضب حلال ليس بمكروه إلا ما حكي عن أصحاب أبي حنيفة من كراهته وإلا ما حكاه القاضي عياض عن قوم أنهم قالوا هو حرام وما أظنه يصح عن أحد فإن صح عن أحد فمحجوج بالنصوص وإجماع من قبله انتهى.
ولو قدرنا أنه ورد شيء على الكراهة كان حمله على أن ذلك قبل أن يتبين حال الضب أن ليس بممسوخ متعينا فليس في المقام ما يصلح للاحتجاج به على الكراهبة أصلا.

(1/729)

قوله: "والقنفذ".
أقول : هو من حشرات الأرض وقد أخرج أبو داود "3798"، عن ملقام بن تلب عن أبيه قال: صحبت رسول الله صلى الله عليه وسلم فلم أسمع لحشرات الأرض تحريما, قال البيهقي وإسناده غير قوي ولكنه أخرج أحمد "2/381"، وأبو داود "3799"، من حديث أبي عيسى ابن نميلة الفزاري عن أبيه قال كنت عند ابن عمر فسئل عن أكل القنفذ فتلا هذه الآية: {قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً} [الأنعام: 145]، الآية فقال: شيخ عنده سمعت أبا هريرة يقول: ذكر عند النبي صلى الله عليه وسلم فقال: "خبيثة من الخبائث"، فقال ابن عمر إن كان قال رسول الله هذا فهو كما قال قال الخطابي ليس إسناده بذاك وقال البيهقي إسناده غير قوي ورواية شيخ مجهول وقال ابن حجر في بلوغ المرام إسناده ضعيف فعلى هذا لا تقوم به الحجة في تحريم القنفذ ولا في كراهته وأما إسحاق بن نميلة فقد ذكره ابن حبان في الثقات.
والحاصل أن القول بكراهته فقط غير صواب لأنه إن كان الدليل على ذلك حديث أبي عيسى بن نميلة فهو يدل على التحريم وإن كان الدليل على ذلك غيره فما هو والأصل الحل بدليل الكتاب العزيز كما قدمنا الإشارة إلى ذلك ومما يدل على هذه الأصالة ما أخرجه الترمذي وابن ماجة من حديث سلمان الفارسي قال سئل رسول الله صلى الله عليه وسلم عن السمن والجبن والفراء فقال: "الحلال ما أحل الله في كتابه والحرام ما حرم الله في كتابه وما سكت عنه فهو مما عفا لكم عنه"، وأخرجه أيضا الحاكم في المستدرك.
وأخرج البزار وقال سنده صالح والحاكم صححه من حديث أبي الدرداء رفعه بلفظ: "ما أحل الله في كتابه فهو حلال وما حرم فهو حرام وما سكت عنه فهو عفو فاقبلوا من الله عافيته فإن الله لم يكن لينسى شيئا"، وتلا: {وَمَا كَانَ رَبُّكَ نَسِيّاً} [مريم: 64].
وأخرج الدارقطني من حديث أبي ثعلبة رفعه إن الله فرض فرائض فلا تضيعوها وحد حدودا فلا تعتدوها وسكت عن أشياء رحمة لكم غير نسيان فلا تبحثوا عنها.
وقد ثبت في الصحيحين وغيرهما من حديث سعد بن أبي وقاص أن رسول الله صلى الله عليه وسلم قال: "إن أعظم المسلمين في المسلمين جرما من سأل عن شيء لم يحرم فحرم من أجل مسألته"، وفي الصحيحين [البخاري "البخاري "6858"، مسلم "1337"، أيضا من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "ذروني ما تركتكم فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم فإذا نهيتكم عن شيء فاجتنبوه وإذا أمرتكم بأمر فأتوا منه ما استطعتم"، وفي الباب أحاديث شاهدة لثبوت أصالة الحل في كل شيء ما لم ينقل عنه ناقل تقوم به الحجة.
قوله: "والأرانب".
أقول : استدلوا على الكراهة بما أخرجه وأحمد والنسائي بإسناد رجال ثقات من حديث أبي هريرة قال جاء أعرابي إلى رسول الله صلى الله عليه وسلم بأرنب فلم يأكل وأمر أصحابه أن

(1/730)

يأكلوا, ولا دليل في هذا على الكراهة لأن إمساك النبي صلى الله عليه وسلم يمكن أن يكون لسبب من الأسباب كعدم الإلف لأكلها أو عدم انبعاث الشهية إليها.
ومثل هذا الحديث من الدلالة على الحل وعدم الكراهة ما أخرجه أحمد "3/471"، وأبو داود "2822"، والنسائي 7/197"، والترمذي "1472"، وابن ماجه "3175"، 3244"، وابن حبان والحاكم من حديث محمد بن صفوان أنه صاد أرنبين فذبحهما بمروتين فأتى رسول الله صلى الله عليه وسلم فأمره بأكلهما.
وكذلك ما في الصحيحين وغيرهما من حديث أنس قال أنفجنا أرنبا بمر الظهران فسعى القوم فلغبوا وأدركتها وأخذتها فأتيت بها أبا طلحة فذبحها وبعث إلى رسول الله صلى الله عليه وسلم بوركها وفخذها فقبله قال ابن حجر في الفتح: والقول بحل الأرنب هو قول العلماء كافة إلا ما جاء في كراهتها عن عبد الله بن عمرو بن العاص من الصحابة وعن عكرمة من التابعين وعن محمد بن أبي ليلى من الفقهاء واحتجوا بحديث خزيمة بن جزء قال: قلت: يا رسول الله ما تقول في الأرنب؟ قال: "لا آكله ولا أحرمه" قلت: ولم يا رسول الله؟ قال: "نبئت أنها تدمى" قال ابن حجر: وسنده ضعيف ولو صح لم يكن فيه دلالة على الكراهة.
[ فصل
ويحرم كل مائع وقعت فيه نجاسته لا جامد إلا ما باشرته والمسكر وإن قل إلا لعطش متلف أو إكراه والتداوي بالنجس وتمكينه غير المكلف وبيعه والانتفاع به إلا في الاستهلاك واستعمال آنية الذهب والفضة والمذهبة والمفضضة ونحوها وآلة الحرير إلا للنساء ويجوز ما عدا ذلك والتجمل بها]
قوله: فصل : "ويحرم كل مائع وقعت فيه نجاسة لا جامد إلا ما باشرته".
أقول : استدلوا على هذا بما أخرجه البخاري وغيره من حديث ميمونة أن رسول الله صلى الله عليه وسلم سئل عن فأرة وقعت في سمن فماتت فقال: "ألقوها وما حولها وكلوا سمنكم" وفي لفظ من هذا الحديث لأبي داود "3843"، والنسائي "4260"، أنه صلى الله عليه وسلم عن الفأرة تقع في السمن فقال: "إن كان جامدا فألقوها وما حولها وإن كان مائعا فلا تقربوه"، وفيه التفرقة بين الجامد والمائع.
وأخرج أحمد وأبو داود "3842"، عن حديث أبي هريرة قال: سئل رسول الله صلى الله عليه وسلم عن فأرة وقعت في سمن فماتت فقال: "إن كان جامدا فخذوها وما حولها ثم كلوا ما بقي وإن

(1/731)

كان مائعا فلا تقربوه"، فتعين حمل رواية ميمونة على السمن الجامد ودلت الرواية الأخرى منه وكذلك حديث أبي هريرة على أنه لا يحل قربانه إذا كان مائعا وهو معنى التحريم فما قاله المصنف هو مدلول ما ذكرناه من الحديثين ولم يعارض ذلك شيء تقوم به الحجة.
قوله: "والمسكر إن قل".
أقول : قد ثبت تحريم الخمر بالكتاب والسنة وإجماع المسلمين أولهم وآخرهم لم يخالف في ذلك أحد منهم وثبت عنه صلى الله عليه وسلم في الأحاديث الصحيحة الثابت ثبوتا متواترا أنه قال: "كل مسكر خمر وكل خمر حرام"، [مسلم "74/2003"، أب داود "3679"، الترمذي "1861"، النسائي "5582"]، وثبت عنه صلى الله عليه وسلم في أحاديث أنه قال: "ما أسكر كثيره فقليله حرام"، [أحمد "2*91"، ابن ماجة "3392"]، فحصل على مجموع الأدلة أن كل مسكر من أي نوع خمر وتحريم الخمر ثابت بالضرورة الدينية وأن ما سكر كثيره فقليله حرام فلا يحل نوع من أنواع المسكر قليلا كان أو كثيرا وأما النبيذ فلا دخل له في الكلام على تحريم الخمر فإن الاتفاق كائن على أنه إذا أسكر كان حراما وأن الذي وقع فيه الخلاف منه هو ما ليس بمسكر والمسألة طويلة الذيول كثيرة النقول واسعة الأطراف رحبة الأكناف وقد أوضحنا الكلام فيها في شرحنا للمنتقى فمن أحب الوقوف على حقيقة الحال فليرجع إليه.
وأما قوله: "إلا لعطش متلف" فللضرورة حكمها لا سيما إذا بلغت إلى حد خشية التلف وقد أباح الله للمضطر في كتابه العزيز ما حرمه على غيره واستثنى حالة الاضطرار للمضطرين فذلك حال مخالف لغيره من الأحوال وهكذا المكره فإنه سبحانه قد رفع عنه الخطاب كما قدمنا من الأدلة.
قوله: "والتداوي بالنجس".
أقول : ما حرم الله سبحانه فهو حرام في جميع أحواله ومن ادعى أنه يحل في حالة خاصة وهي حالة التداوي احتاج إلى دليل بخصوص هذا العموم وإلا فعموم الأدلة يرد عليه قوله ويدفع دعواه وهكذا النجس يحرم التلوث به وملابسته في جميع الأحوال فمن ادعى أنه يجوز في حالة التداوي فعليه الدليل المخصص لهذا العموم وإلا كان قوله ردا عليه.
وإذا تقرر لك هذا علمت أن المدعي بجواز التداوي بالحرام والنجس هو المطالب بالدليل لا المانع من ذلك فإن مجرد قيامه مقام المنع يغنيه حتى يزحزحه الدليل فلا يطالب لشيء في قواعد المناظرة لأنه قائم مقام المنع ومتمسك بالأدلة العامة الشاملة لمحل النزاع.
ومع هذا فقد ورد الدليل الدال على المنع من التداوي بالحرام فأخرج أبو داود من حديث أبي الدرداء قال قال رسول الله صلى الله عليه وسلم: "إن الله أنزل الداء والدواء وجعل لكل داء دواء فتداووا ولا تتداووا بحرام"، وما قيل من أن في إسناده إسماعيل بن عياش فهو إنما يضعف في روايته عن الحجازيين لا في روايته عن الشاميين وهو هنا روى هذا الحديث عن ثعلبة بن مسلم الخثعمي وهو شامي ثقة.

(1/732)

ويؤيده ما أخرجه مسلم وأحمد "2/305"، والترمذي "2045"، وابن ماجه "2459"، من حديث أبي هريرة قال: نهى رسول الله صلى الله عليه وسلم عن الدواء الخبيث ومعلوم أن الحرام خبيث وأن النجس خبيث.
وثبت عند مسلم "12/1984"، وأحمد "4/317"، وأبي داود "3873"، والترمذي "2046"، وصححه من حديث وائل بن حجر أن طارق بن سويد سأل النبي صلى الله عليه وسلم على الخير فنهاه عنها فقال إنما أصنعها للدواء فقال: "إنه ليس بدواء ولكنه داء".
ولا يعارض هذه الأدلة إذنه صلى الله عليه وسلم للعرنين أن يشربوا من أبوال الإبل للتداوي بها فإن الخلاف في كونها نجسة أو محرمة معروف مقرر في مواطنه وعلى تقدير أنها نجسة أو محرمة فينبغي بناء العام على الخاص فيكون حديث العرنين مخصصا لتلك الأدلة العامة ولما ذكرناه بعدها.
قوله: "وتمكينه غير المكلف"
أقول : هذا نبأ و غريب وتكليف عجيب لا يرجع إلى عقل ولا نقل ولا رواية ولا دراية ولم نسمع من أيام النبوة إلى هذه الغاية أن منكرا أنكر على من ألقى إلى الكلاب الميتة التي نحرت من دوابه ولا روي عن فرد من أفراد المسلمين أنه تورع في ذلك فأي معروف في مثل هذا؟ وأي منكر يكون من غير بني آدم حتى يجب علينا أن نحول بينه وبينه فإنه لا خلاف أن هذه التكاليف الشرعية إنما هي على بني آدم وليس من تكليفهم أن يمنعوا من لا تكليف عليه مما لم يكلف به نعم علينا إذا رأينا سبعا قد صال على إنسان وعلى ماله أن ندفع عنه ذلك الصائل بحسب الإمكان ولكن دفعه ليس إلا الاحترام مال الآدمي ودمه كإنقاذ الغريق فما لنا والتحريم تمكينه من الميتة ونحوها.
وأما قوله: "وبيعه" فوجهه الحديث الصحيح الذي تقدم في البيع إن الله إذا حرم شيئا حرم ثمنه وهكذا قوله والانتفاع به لأن الملابسة للنجس غير جائزة على كل حال فلا بد أن يحمل قوله إلا في الاستهلاك على عدم المباشرة والتلوث وإلا فذاك حرام على كل حال.
فإن قلت: قد أذن صلى الله عليه وسلم كما صح عنه في الانتفاغ بإهاب شاة ميمونة التي ماتت وقال لهم هلا انتفعتم بإهابها وقالوا: يا رسول الله إنها ميتة؟ قال: "أليس في القرظ ما يطهرها"، فقوله: "أليس في القرظ ما يطهرها" ، يعني الذبح كما في حديث: "أيما إهاب دبغ فقد طهر" يدل على أن الإهاب كان عند سلخه من الميتة نجسا وكذلك بعد سلخه ومعالجته بالدبغ هي من المباشرة للنجس لأنه لا يطهر حتى يصير مدبوغا فقد وقعت ها هنا المباشرة للنجس والملابسة له.
قلت: يكون هذا خاصا بمثل هذه المنفعة فلا يجوز قربان شيء من النجس إلا ما أذن به الشرع على أنه قد ثبت في الصحيح عنه صلى الله عليه وسلم أنه قال: "إنما حرم من الميتة أكلها"، [البخاري

(1/733)

"3/355"، مسلم "100/363"، هكذا بصيغة الحصر وقد تقدم الكلام على نجاسة الميتة في كتاب الطهارة.
قوله: "واستعمال آنية الذهب والفضة" الخ.
أقول : الأصل الحل كما يفيده قوله عزوجل: {هُوَ الَّذِي خَلَقَ لَكُمْ مَا فِي الْأَرْضِ} [البقرة: 29]، وقوله: {قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِي أَخْرَجَ لِعِبَادِهِ وَالطَّيِّبَاتِ مِنَ الرِّزْقِ} [الأعراف: 32]، فلا ينقل عن هذا الأصل المدلول عليه بعموم الكتاب العزيز إلا ما خصه دليل ولم يخص الدليل إلا الأكل والشرب في آنية الذهب والتحلي بالذهب للرجال فالواجب الاقتصار على هذا الناقل وعدم القول بما لا دليل عليه بما هو خلاف الدليل ولم يرد غير هذا فتحريم الاستعمال على العموم قول بلا دليل وما كان ربك نسيا.
وأما الآنية المذهبة والمفضضة فإن صدق عليها بذلك التذهيب والتفضيض أنها من آنية الذهب والفضة حرام الأكل والشرب فيها وإن لم يصدق عليها ذلك كما هو المعلوم لم تحرم وغاية ما هنا ألا يضع فمه على الموضع الذي فيه الذهب والفضة والعجب من مجاوزة محل التخصيص إلى أبعد مكان حتى قال المصنف ونحوها وفسره بالجواهر فليت شعري ما هذا التجري على التحريم على عباد الله سبحانه بما لم يأذن الله به وقد قرن ذلك بما قرنه في قوله: {قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ} الأعراف:33]، إلى قوله: {وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لا تَعْلَمُونَ} ومع هذا امتن الله سبحانه على عباده بلبس الجواهر البحرية فقال: {وَتَسْتَخْرِجُوا مِنْهُ حِلْيَةً تَلْبَسُونَهَا} [فاطر: 12]، ومن غيره فقال تلبسها نساؤكم فهو إنما عهد إلى القرآن الكريم فقيده بكلام من قلده وهذه غفلة عظيمة لا ينجو منها إلا من رزقه الله الفهم الصحيح والإنصاف الخالص.
وهكذا لا وجه لقوله وآلة الحرير إلا للنساء فإنه لم يرد على تحريم آلة الحرير على الرجال قط وإنما ورد ما ورد في لبسه وسيأتي الكلام عليه في اللباس إن شاء الله.
وأما قوله: "والتجمل بها" فوجهه أن ذلك مما أحله الله ولم يحرمه كما لم يحرم استعمال الذهب والفضة في غير الأكل والشرب والتحلي بالذهب فالكل حلال طلق أباحه الذي خلقه لعباده لا يسأل عما يفعل وهم يسألون.
[ فصل
وندب من الولائم التسع وحضورها حيث عمت ولم تعد اليومين ولا منكر وإجابة المسلم وتقديم الأول ثم الأقرب نسبا ثم بابا وفي الأكل سننه العشر والمأثورات في الشرب وترك المكروهات فيهما]

(1/734)

قوله: فصل : "وندب من الولائم التسع" الخ.
أقول : الوليمة في لسان أهل الشرع هي خاصة بالعرس لا تتناول غيره وقد وردت الأدلة بالترغيب فيها والأمر بها وكذلك وردت الأدلة بمشروعية الإجابة إليها وقد أوضحنا ذلك في شرح المنتقى ومن زعم أنه يقال لغير العرس وليمة فعليه الدليل ولا تلازم بين مشروعية الذبح وكونه يقال له وليمة وإلا لزم في أنواع الضيافات أن يقال لها ولائم لأنه قد ورد الترغيب في ذلك على العموم وهكذا يلزم من الضحايا والهدايا ولا وجه لذلك لا من شرع ولا من لغة.
وإذا عرفت هذا فالعقيقة مثلا قد وردت الأدلة بمشروعيتها كما تقدم ولا يقال لها وليمة ولا تندرج تحت الأحاديث المصرحة بالترغيب في الوليمة والترغيب في الإجابة إليها ما ذكره المصنف لا دليل عليه ولا يثبت في مشروعيته شيء يصلح للاحتجاج به أصلا.
وأما أمره صلى الله عليه وسلم بأن يصنع لآل جعفر طعام فذلك سببه اشتغالهم بما دهمهم من المصيبة عن أن يصنعوا لأنفسهم أو لمن يرد عليهم طعاما وهذا مأتم لا وليمة وترح لا فرح ومصيبة لا مسرة فجعله من الولائم من أعجب ما يسمع السامعون.
قول: "وحضورها حيث عمت".
أقول : لم يرد ما يدل على مشروعية الحضور إلا في العرس فقط فدعوى مندوبية الحضور إلى هذه التسع التي ذكرها كله هو من بناء الباطل على الباطل كما عرفناك ومعلوم أن مراد المصنف حضور من دعى إليها لا حضور من لم يدع فإن ذلك تطفل فترك التقييد بهذا للعلم به وأما اشتراط كونها تعم الغني والفقير فلم يرد ما يدل على تقييد ما صح عنه صلى الله عليه وسلم من قوله: "من دعي إلى الوليمة فليأتها" [البخاري "9/240" مسلم "96/1429"]، بهذا الشرط ولا تلازم بين كون طعامها شر الطعام وبين ترك حضورها فإن هذه الشرية الكائنة في الطعام إنما جاءت من جهة صاحب الوليمة وكونه دعا إليها الأغنياء دون الفقراء وأما المدعو إليها فقد اتبع السنة بالإجابة.
قوله: "ولم تعد اليومين".
أقول : التقييد بالأيام ورد في الضيافة لا في الوليمة وقد قدم المصنف رحمه الله الكلام على الضيافة وذكر هنا الولائم وذلك يفيد أن هذه الولائم غير الضيافة عنده فتقييد أحدهما بما ورد في الآخر غير صواب ثم على تقدير أنه يصدق على هذه الولائم عنده أنها ضيافة فكان عليه أن يقول ولم يتعد الثلاث لما ثبت في الصحيحين [البخاري "6109، 6476"، مسلم "14/48"]، وغيرهما [الترمذي "1767، 1768"، ابن ماجة "3675"]، من حديث ابن شريح الخزاعي مرفوعا بلفظ: "والضيافة ثلاثة أيام فما كان كان وراء ذلك فهو صدقة ولا يحل أن يثوى عنده حتى يحرجه" وأما ما ورد "أن الوليمة في اليوم الأول حق وفي اليوم الثاني معروف ومن الثالث رياء وسمعة"، [أبو داود "3745"، أحمد "5/28"، فهو مما لا تقوم به الحجة وإن كان له طرق لا سيما مع معارضته لهذا الحديث الثابت في الصحيح.

(1/735)

ويمكن الجمع على تسليم انتهاض الحديث بأن اليوم الثالث وإن كان من أيام الضيافة لكنه ربما يصحبه الرياء والسمعة فيكون الاقتصار على اليومين أولى وربما لا يصحبه فيكون الثلاثة الأيام أولى لقوله صلى الله عليه وسلم: "والضيافة ثلاثة أيام".
قوله: "ولا منكر".
أقول : وجهه أن الضيافة التي شرعها الشارع من وليمة أو غيرها ليس المراد بها إلا ما كانت واقعة على وجه الشرع خالية عن معاصي الله فإن كانت على غير الصفة الشرعية فليست الضيافة ولا الوليمة التي ندب الشارع إليها وتوعد من لم يجب إليها فإنه عصى الله ورسوله كما صح ذلك عنه صلى الله عليه وسلم.
وإذا عرفت هذا فلا حاجة إلى الاستدلال على اشتراط عدم وجود المنكر في مشروعية الحضور والإجابة ولا سيما إذا كان التبرع بالاستدلال على ذلك لا يسمن ولايغني من جوع.
قوله: "وإجابة المسلم".
أقول : قد اجتمع في إجابة دعوة العرس الأمر والوعيد وكل ذلك ثابت في الصحيح أما الأمر فقوله صلى الله عليه وسلم: "إذا دعي أحدكم إلى الوليمة فليأتها"، وأما الوعيد فلوصفه صلى الله عليه وسلم: "من لم يجب فقد عصى الله ورسوله".
وأما قوله والأول فبذلك وردت السنة وكذلك تقديم الأقرب جوارا هو الأقرب بابا وأما تقديم الأقرب نسبا فلم يرد ما دل عليه على الخصوص ودعوى تقديمه على الجار مخالفة لقوله صلى الله عليه وسلم: "إذا اجتمع داعيان فأجب أقربهما إليك بابا فإن أقربهما إليك بابا أقربهما جوارا وإن سبق أحدهما فأجب الذي سبق"، [أحمد "5/408"، أبو داود "3756"]، فإنه لا يعارض هذا الخاص الاستدلال بمثل قوله تعالى: {وَأُولُوا الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ} [الأنفال: 75]، فإنه على تقدير عموم هذه الأولوية وتناولها لما نحن بصدده هي مخصصة بهذا الحديث وهو صالح للاحتجاج به وقد عرفت أن دلالة العموم ظنية لا سيما إذا كان شمولها للمتنازع فيه بعيدا جدا كما هنا.
قوله: "وفي الأكل سننه العشر".
أقول : وقد ذكر المصنف في شرحه هذه العشر وأكثرها لا دليل عليه قط وقد ثبت في السنة المطهرة ما يغني عن اختراع السنن بمجرد الرأي وهي إذا تتبعت كانت أكثر من عشر وفي أدلة بعضها ما يدل على وجوب فعله وهكذا آداب الشرب وتعداد جميع ذلك ها هنا يحتاج إلى بسط وليس المراد لنا في هذه التعليقة على هذا الكتاب إلا بيان ما هو صواب من مسائله أو أخطأ وكذلك الإشارة إلى دفع ما اعترض به عليه إذا كان الاعتراض على خلاف الصواب كما قدمنا الإشارة إلى ذلك في الخطبة.
وأعلم أن مكروهات الأكل والشرب هي ما كانت على خلاف ما علمنا الشارع من آدابهما

(1/736)

وقد يكون بعض هذه المكروهات كراهة حظرية وذلك فيما نهى عنه الشارع كالأكل بالشمال
فإنه ثبت في الصحيحين [البخاري "9/521، 9/523"، مسلم "108، 109/2022"]، وغيرهما أبو داود "3777"، الترمذي "1857"، ابن ماجة "2367"، أحمد "4/76"، المر بالأكل باليمين وثبت في مسلم وغيره النهي عن الأكل بالشمال.
والحاصل أن آداب الأكل والشرب واجبها ومندوبها ومحظورها وها هو دونها في الكراهة مع إيضاح الكلام عن كل دليل في ذلك وبيان وجه دلالته وما يستفاد منها لا يفي به إلا مؤلف مستقل.

(1/737)

باب اللباس
[ فصل
يحرم على الذكر ويمنع الصغير من لبس الحلي وما فوق ثلاث أصابع من حرير خالص لا مشوب فالنصف فصاعدا ومن المشبع صفرة وحمرة إلا الإرهاب أو ضرورة أو فراش أو جبر سن أو أنف أو حلية سيف أو طوق درع أو نحوها ومن خضب غير الشيب].
قوله: "باب اللباس".
قوله: فصل : "ويحرم على الذكر ويمنع الصغير من لبس الحلي".
أقول : أما حلية الذهب فلا شك لورود الأدلة الدالة على تحريمه قليلها وكثيرها وأما حلية الفضة فالمانع يحتاج إلى الدليل لأن الأصل الحل وقد دل على هذا الأصل قوله عزوجل: {قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِي أَخْرَجَ لِعِبَادِهِ وَالطَّيِّبَاتِ مِنَ الرِّزْقِ} [الأعراق: 32]، وقوله: {هُوَ الَّذِي خَلَقَ لَكُمْ مَا فِي الْأَرْضِ} [البقرة: 29]، مع ما ثبت من أن سيفه صلى الله عليه وسلم كان فيه فضة ومع قوله صلى الله عليه وسلم: "عليكم بالفضة فالعبوا بها كيف شئتم". [أبو داود "4236"، أحمد "2/378"].
وأما الاستدلال بأن في ذلك تشبها بالنساء فهو مصادرة على المطلوب لأن القائل بالجواز يقول إن التحلي بالفضة لا يختص بالنساء بل الرجال والنساء فيه سواء وإن كان استعمال كل واحد من النوعين لنوع خاص من حلية الفضة فلا يشبه أحدهما في ذلك النوع الخاص به لا في مطلق التحلي فلا مانع من أن يحلى الرجل سلاحه ومنطقته بالفضة.
قوله: "وما فوق ثلاث أصابع من حرير خالص".
أقول : قد صح عن رسول الله صلى الله عليه وسلم أنه جوز أربع أصابع [البخاري"10/284"، مسلم

(1/737)

"12/2069"، أبو داود "4042"، الترمذي "1721"، النسائي "8/202"، ابن ماجة "3593"]، ومنه مما زاد عليها فكان الأولى أن يقول المصنف وما فوق أربع أصابع.
وأما الكلام على لبس مطلق الحرير فالأدلة الدالة على المنع منه هي أوضح من شمس النهار كما في قوله صلى الله عليه وسلم: "لا ينبغي هذا للمؤمنين"، البخاري "10/269"، وقوله: "من لبس الحرير في الدنيا لم يلبسه في الآخرة"، البخاري "10/284"، مسلمك "11/2069"، وقوله: "إنما يلبسه من لا خلاق له في الآخرة"، البخاري "10/285"، مسلم "7/2068"، ووردت أحاديث بصريح النهي ووردت أحاديث بصريح التحريم كما في حديث: "إن هذين حرام على ذكور أمتي" [أحمد "1/115"، أبو داود "4057"، النسائي "5145"، ابن ماجة "3595"]، وحديث: "حرم لباس الحرير والذهب على ذكور أمتي"، [أحمد "4/394، 407"، النسائي "5148"، الترمذي "1720"]، وقد أوضحت المقام في شرحي للمنتقى بما لا يحتاج الناظر فيه إلى غيره فليرجع إليه حتى يقف على الحقيقة قي خالصه ومشوبه وما يباح منه وما لا يباح وقد دارت بيني وبين شيخي السيد الإمام عبد القادر بن أحمد الكوكباني رحمه الله في الحرير رسائل تكاثر عددها وتزايد مددها وكان ذلك أيام قراءتي عليه.
قوله: "والمشبع صفرة وحمرة"
أقول : إنما ورد النهي عن الثوب المعصفر وهو المصبوغ المعصفر وصبغ العصفر يكون أحمر على نوع خاص من أنواع الحمرة فلا يعارض هذا ما ثبت من لبسه صلى الله عليه وسلم للحلة الحمراء لإمكان الجمع بأن تلك الحلة الحمراء كانت مصبوغة بغير العصفر ولم يرد في مطلق الصفرة أو الحمرة ما يقتضي التحريم ولا في نوع خاص من ذلك وهو المشبع فأعرف هذا وقد جمعت في هذا رسالة وجوب سؤال من بعض أهل العلم.
قوله: "إلا الإرهاب".
أقول : الإرهاب للعدو إنما يكون العدد والمدد والعدة والشدة والسلاح المعد للكفاح ولهذا يقول الله عزوجل: {وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ وَمِنْ رِبَاطِ الْخَيْلِ تُرْهِبُونَ بِهِ عَدُوَّ اللَّهِ وَعَدُوَّكُمْ} [الأنفال: 60]، وأي إرهاب يحصل في صدر العدو لمن تظاهر له في الحلى والحلل فإن هذا اللابس إنما تشبه بريات الحجال وخرج من عديد الرجال وهل يقول عاقل إن ملابس النساء تؤثر شيئا من المهابة في صدر أحد من بني آدم وما أحسن قول أبي العتاهية في ابن معن بن زائدة.
فما تصنع بالسيـ ... ـف إذا لم يك قتالا
فكسر حلية السيـ ... ـف وصغ من ذاك خلخالا
فإنه ها هنا أمره أن ينزع الحلية المختصة بالرجال ويجعل مكانها الحلية المختصة بالنساء لمشابهته لهن ومهانته عند الناس.
والحاصل أن الترهيب على العدو هو مقصد من مقاصد الشرع ولكنه لا يكون إلا بما

(1/738)

عرفناك لا بما أراده المصنف فإن هذا لا يجري على شرع ولا عرف ولا رواية ولا دراية وإنما هو من صنيع النساء ومن يشابههن من المترفين.
قوله: "أو ضرورة".
أقول : هذه الضرورة إن كانت هي الضرورة للتداوي فقد ثبت في السنة المطهرة ما يدل على أن التفويض أفضل فلا ضرورة أيضا فلو قدرنا أن شيئا من ذلك يصلح للتداوي به لكان من التداوي بالحرام وقد تقدم الكلام عليه وإن كانت هذه الضرورة هي الحاجة الضرورية للبس الثوب الحرير أو الذهب أو نحوهما لمزيد برد ومخافة ضرر فقد سوغ الله سبحانه في كتابه العزيز للضرورة أكل الميتة ونحوها فقال: {فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلا عَادٍ فَلا إِثْمَ} [البقرة: 173]، وقال: {إِلَّا مَا اضْطُرِرْتُمْ إِلَيْهِ} [الأنعام: 119].
قوله: "أو فراش".
أقول : هذا دفع للسنة الصحيحة المتفق عليها من نهيه صلى الله عليه وسلم من افتراش الحرير والجلوس عليه فهذه السنة هادمة لكل رأي مخالف لها مبطلة لكل علة تنصب في مقابلتها، وقد أخرج الجماعة من حديث أنس أن النبي صلي الله عليه وسلم رخص لعبدالرحمن بن عوف والزبير في لبس الحرير لحكة كانت بهما ولفظ الترمذي "1722"، أن ذلك كان في غزاة لهما وهكذا في صحيح مسلم "26/2076"، فأفاد الحديث جواز التداوي بذلك وقد أوضحت ذلك في شرحي للمنتقي.
وأما قوله: "أو جبر سن أو أنف" فقد وقع الإذن منه صلى الله عليه وسلم باتخاذ أنف من ذهب أنفه في بعض الحروب وهو حديث حسن وجبر السن كجبر الأنف.
قوله: "أو حلية سيف أو طوق درع أو نحوهما".
أقول : إن كانت هذه الحلية لمثل هذه الآلات السلاحية من الفضة فقد قدمنا أن الأدلة دلت على جواز التحلي بها حتى قال صلى الله عليه وسلم: "عليكم بالفضة فالعبوا بها كيف شئتم"، وأما التحلي بالذهب فقد دلت الأدلة على المنع من قليله وكثيره فمن زعم أنه يجوز التحلي بشيء منه من سيف أو درع أو نحوهما فالدليل عليه فإن نهض به وإلا كان الواجب البقاء على التحريم لأن أدلته ناقلة من الأصل الأول وهو الجواز.
قوله: "ومن خضب غير الشيب".
أقول : قد تقرر أن خضب اليدين والرجلين كان من صنيع النساء وكان من يتشبه بهن من الرجال يفعل ذلك كما هو معروف وقد ثبت النهي عن التشبه بالنساء والوعيد على ذلك ولم يرد في ذلك شيء أصلا وأما خضب الشيب فقد وردت به الأدلة الصحيحة وورد ما يدل على تأكيد مشروعيته كما في الصحيحين [البخاري "3462، 5899"، مسلم "2103"، وغيرهما [أبو داود "4203"، النسائي "8/137"، من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "إن اليهود والنصارى لا يصبغون فخالفوهم"، وأخرج أحمد "5/147، 150"، وأهل السنن أبو داود " 4205"، الترمذي "1753"، النسائي "8/139"، ابن ماجة "3622"، وصححه الترمذي "4/232"، من حديث أبي ذر:

(1/739)

"إن أحسن ما غيرتم به هذا الشيب الحناء والكتم"، والأحاديث في الباب كثيرة وقد كانت هذه السنة مشتهرة بين السلف حتى كانوا يذكرون في ترجمة الرجل في الغالب أنه كان يخضب أو لا يخضب ولا ينافي مشروعية الخضب حديث: "لا تنتفوا الشيب فإنه نور المسلم"، كما أخرجه أحمد وأبو داود والنسائي والترمذي وابن ماجة وصححه الترمذي وابن حبان فإن تعليل المنع بكونه نور المسلم على عدم جواز خضبه فإن نوره بعد خضبه زائد على نوره قبل خضبه.
[ فصل
ويحرم على المكلف نظر الأجنبية الحرة غير الطفلة والقاعدة إلا الأربعة ومن المحرم المغلظ والبطن والظهر ولمسها ولو بحائل إلا لضرورة وعليها غض البصر كذلك والتستر ممن لا يعف ومن صبي يشتهى أو لا يشتهى ولو مملوكها ويحرم النمص والوشر والوشم والوصل بشعر غير المحرم وتشبه النساء بالرجال والعكس].
قوله: "فصل: ويحرم على المكلف نظر الأجنبية".
أقول : حكى المصنف في البحر عن الأئمة الأربعة أبي حنيفة ومالك والشافعي وأحمد بن حنبل أنهم يجوزون النظر إلى وجه الأجنبية وهذا النقل عنهم باطل فكتبهم على اختلافها مصرحة بخلاف ذلك فإن الرواة عنهم من أهل مذاهبهم في كتبهم المعتمدة منهم من صرح بأنهم لم يتكلموا إلا على العورة في الصلاة ولم يتكلموا على النظر ومنهم من صرح بأنهم قائلون بالمنع من النظر ومنهم من صرح بأن القائلين بالمنع المتأخرون من أتباعهم ولا يخفاك أن الأدلة الدالة على تحريم النظر إلى وجه الأجنبية ثابتة في الكتاب والسنة.
فمن الكتاب: {قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ} [النور: 30]، الآية وبعده {وَقُلْ لِلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ} [النور: 31]، الآية وكلام المتكلمين في تفسير هذه الآية من الصحابة فمن بعدهم معروف منقول في كتب الحديث والتفسير ومن ذلك في الكتاب العزيز ما ورد في الحجاب عموما وخصوصا ومن ذلك قوله عزوجل: {وَلا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا} [النور: 31]، وقوله: {وَالْقَوَاعِدُ مِنَ النِّسَاءِ} [النور: 60]، الآية فإن تخصيصهن يدل على أن حكم من عداهن بخلاف حكمهن كما سيأتي ومنها قوله: {يُدْنِينَ عَلَيْهِنَّ مِنْ جَلابِيبِهِنَّ} [الأحزاب: 59]، ومن ذلك قوله: {وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ} [فقد ثبت في الصحيح أن هذه الآية لما نزلت قالت عائشة رحم الله نساء المهاجرات الأول لما أنزل الله وليضربن بخمرهم على جيوبهن شققن مروطهم فاختمرن بها أي وقعت منهن التغطية لوجوههم وما يتصل بها ومن ذلك قوله تعالى: {وَلا يَضْرِبْنَ بِأَرْجُلِهِنَّ لِيُعْلَمَ مَا يُخْفِينَ مِنْ زِينَتِهِنَّ} [النور: 31].

(1/740)

وفي هذه الآيات أعظم دلالة على وجوب التستر عليهن وتحريم النظر إليهن.
وأما الأحاديث الواردة على تحريم النظر فهي كثيرة جدا ومنها التحذير من النظر والتنبيه على سوء عاقبته وعظيم مفسدته والتصريح بأن النظرة الأولى عفو والثانية على الناظر ونحو ذلك مما لا يتسع المقام لبسطه والتحريم على النساء في نظرهن إلى الرجال كالتحريم على الرجال في النظر إليهن لأمرهم بغض الأبصار كما أمروا بغضها ولحديث "أفعمياوان أنتما؟" ولا يستثنى من ذلك إلا ما ثبت بدليل صحيح لا بمجرد قول من لا تقوم به الحجة فما ثبت في تفسير الاستثناء بقوله عزوجل: {إِلَّا مَا ظَهَرَ مِنْهَا} كان في حكم المستثنى من عمومات الكتاب والسنة ولا يصح الاستدلال على الجواز بأن المرأة تكشف وجهها في إحرامها أو حال صلاتها فإن ذلك ليس فيه شيء من الدلالة لأن المرأة قد سوغ لها الشارع كشف وجهها عند ذلك ولم يجوز للرجال النظر إليها في هذه الحالة بل هم مأمورون بغض البصر في هذه الحال وغيرها كما أنه لا يجب على الرجال أن يستروا وجوههم عند مخالطتهم للنساء بل عليهن أن لا ينظرن إليهم لأنهن مأمورات بغض أبصارهم فاعرف هذا ففيه ما يغني عن الاستدلال بما لا دلالة فيه على الجواز أو عدمه وبما هو عن الدلالة على المطلوب في أبعد مكان.
قوله: "غير الطفلة والقاعدة إلا الأربعة".
أقول : أما الطفلة فظاهر لخروجها عن الخطاب وعدم أن يتصور في مثلها الإيجاب وأما القاعدة فلقوله عزوجل: {وَالْقَوَاعِدُ مِنَ النِّسَاءِ اللَّاتِي لا يَرْجُونَ نِكَاحاً فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَنْ يَضَعْنَ ثِيَابَهُنَّ} [النور: 60]، وقد وقع الإجماع على أنه لا يجوز لهن أن يضعن ثيابهن عما عدا الوجه واليدين فرفع الجناح عنهن هو عن وضع الثياب التي على الوجه والكفين فكان ذلك دليلا على جواز النظر إليهم ودليلا أيضا على أن غير القواعد يحرم النظر إليهن فهذه الآية من جملة الآيات الدالة على تحريم النظر إلى الأجنبية كما تقدم.
وأما استثناء الأربعة فقد جاءت السنة بجواز النظر من الخاطب إلى المخطوبة وأما الثلاثة الآخرون وهم الطبيب والشاهد والحاكم فقد ادعى الإجماع على ذلك ولا أدري كيف هذا النقل فإن صح فذاك مع أن نظر الثلاثة المذكورين إليها عند مندوحه وذلك بأن يأمر الشاهد أو الحاكم أو الطبيب النساء أن ينظرن إلى الموضع الذي تدعو الحاجة إلى النظر إليه ثم يصنف لهم فإن في ذلك ما يغني عن النظر المحرم مع كونه وقوفا على مقدار الحاجة وإن كان دون النظر منهم أنفسهم.
قوله: "ومن المحرم المغلظ والبطن والظهر".
أقول : أما المغلظ فظاهر وهو عند المصنف من السرة إلى تحت الركبة وهذه هي عورة الجنس مع جنسه والأدلة الدالة على تحريم النظر إلى العورة من الرجل إلى عورة الرجل والمرأة إلى عورة المرأة وأما مع اختلاف الجنس فقد تقدم تحريم النظر مطلقا وأما استثناء

(1/741)

البطن والظهر من المحرم وأنه لا يجوز نظر ذلك منها لمحرمها فليس لذلك وجه لا من رأي ولا من رواية ولم يعولوا إلا على دعوى الإجماع ولا أدري كيف هذه الدعوى فقد حصل التساهل البالغ في نقل الإجماعات وصار من لا بحث له عن مذاهب أهل العلم يظن أن ما اتفق عليه أهل مذهبه وأهل قطره هو إجماع وهذه مفسدة عظيمة فإن الجمهور قائلون بحجية الإجماع فيأتي هذا الناقل بمجرد الدعوى بما نعم به البلوى ذاهلا عن لزوم الخطر العظيم على عباد الله من النقل الذي لم يكن على طريق التثبت والورع وأما أهل المذاهب الأربعة فقد صاروا يعدون ما اتفق عليه بينهم مجمعا عليه ولا سيما المتأخر عصره منهم كالنووي ومن فعل كفعله وليس هذا هو الإجماع الذي تكلم العلماء في حجيته فإن خير القرون ثم الذين يلونهم ثم الذين يلونهم كانوا قبل ظهور هذه المذاهب ثم كان في عصر كل واحد من الأئمة الأربعة من أكابر أهل العلم الناهضين بالاجتهاد من لا يأتي عليه الحصر وهكذا جاء بعد عصرهم إلى هذه الغاية وهذا يعرفه كل عارف منصف ولكن الإنصاف عقبة كئود لا يجوزها إلا من فتح الله له أبواب الحق وسهل عليه الدخول منها.
وأما قوله: "ولمسها ولو بحائل إلا لضرورة" فهذا مسلم فيما ورد الدليل بأنه عورة لا فيما هو مجرد دعوى منها.
وأما قوله: "وعليها غض البصبر كذلك" فقد قدمنا الكلام عليه في أول الفصل وقد استدل الجواز نظر النساء إلى الرجال بما ثبت في الصحيح [البخاري "1/5469"، مسلم "17، 18، 20، 21/792"، من أنه صلى الله عليه وسلم أذن لعائشة أن تنظر إلى لعب الحبشة في المسجد ويجاب عنه بأنه لا تلازم بين النظر إلى وجوههم والنظر إلى لعبهم فإن اللعب هو الحركات الصادرة منهم من تقليب حرابهم بأيديهم وحركة أبدانهم والمصير إلى هذا متحتم لإيجاب غض البصر عليهن كما نطق به الكتاب العزيز وأيضا ثبت في الصحيح [البخاري "5190"، مسلم "18/892"، عن عائشة في هذه القصة أنها قالت: وأنا جارية حديثة السن فاقدروا قدر الجارية حديثة السن.
وأما قوله: "يجب التستر ممن لا يعف" فظاهر لأن ذلك منكر وإنكاره واجب وأقل أحوال الإنكار التستر.
وأما قوله: "ومن صبي يشتهي ولو مملوكها" فوجهه أن العلة التي شرع الله لها التستر وحرم بسببها النظر هي مخافة الوقوع في المعصية ومن كان يشتهي أو يشتهى فوقوعه والوقوع معه في ذلك مجوز عقلا وعادة.
وأما قوله: "ولو مملوكها" فظاهر قوله عزوجل: {أَوْ مَا مَلَكَتْ أَيْمَانُهُنَّ} [النور: 31]، يدل على خلاف ذلك ويؤيد هذا الظاهر ما في سنن أبي داود بإسناد صحيح من حديث أنس أن النبي صلى الله عليه وسلم أتى فاطمة بعبد قد وهبه لها وعلى فاطمة ثوب إذا قنعت به رأسها لم يبلغ رجليها وإذا غطت رجليها لم يبلغ رأسها فلما رأى رسول الله صلى الله عليه وسلم ما تلقى قال: "إنه ليس عليك بأس إنما هو أبوك وغلامك"، فقوله: "إنما هو أبوك وغلامك" يدل على أنه يجوز لمملوك المرأة أن ينظر إليها.

(1/742)

قوله: "والنمص والوشر والوشم والوصل بشعر غير المحرم".
أقول : هذه الخصال الأربع قد ثبت في الصحيحين وغيرهما لعن الفاعلة الواحدة منها وذلك يدل على أنها من الكبائر ولي الباب أحاديث صحيحة وفي بعض ألفاظها في صحيح مسلم وغيره زجر رسول الله صلى الله عليه وسلم المرأة أن تصل شعرها بشيء [مسلم "2126"، أحمد "3/296، 387]، فلا وجه لقول المصنف بشعر غير المحرم فإن علة النهي ما في ذلك من التغرير على الزوج وهو يستوي شعر المحرم وغيره بل شعر بني آدم وغيرهم ومثل هذا ما في بعض ألفاظ الحديث: "أيما امرأة زادت في شعرها شعرا ليس منه فإنه زور" النسائي "8/144 - 145".
قوله: "وتشبه النساء بالرجال والعكس".
أقول : قد ثبت في الصحيح [البخاري "10/323"]، لعن المخنثين من الرجال والمترجلات من النساء واللعن يدل على تأكد التحريم والمراد بالمخنثين المتشبهين بالنساء من الرجال والمراد بالمترجلات المتشبهات بالرجال من النساء فمن تشبه من أي من النوعين بالنوع الآخر إما في كلامه أو في حركاته في ملبوسه فهو داخل تحت هذه اللعنة لأنه لم يخص صلى الله عليه وسلم نوعا من أنواع الشبه دون نوع.
[ فصل
ويجب ستر المغلظ من غير من له الوطء إلا للضرورة وهي الركبة إلى تحت السرة وتجوز القبلة والعناق بين الجنسي ومقارنة الشهوة تحرم ما حل من ذلك غالبا].
قوله: "فصل ويجب ستر المغلظ" الخ.
أقول : وجه ذلك ما ورد من الأدلة الدالة على تحريم كشف العورة ووجوب سترها كما في الحديث الصحيح أحمد "5/4"، أبو داود "4017"، ابن ماجة "1920"، الترمذي "2769"، بلفظ: يا رسول الله عوراتنا ما نأتي منها وما نذر؟ قال: "إن استطعت أن لا يراها أحد فافعل"، قال: فالرجل يكون خاليا؟ قال: "الله أحق أن يستحيا منه من الناس".
وأما الكلام في تقديرها من الرجل والمرأة فقد تقدم مستوفى في كتاب الصلاة.
قوله: "ويجوز القبلة والعناق بين الجنس".
أقول : الأصل جواز هذا كما يجوز للجنس لمس غير العورة من جنسه والعناق والتقبيل هو من جملة اللمس لغير العورة فمن زعم أن هذا اللمس الخاص غير جائز فعليه الدليل ولا يحتاج القائل بالجواز إلى الاستدلال بل يكفيه التمسك بالبراءة الأصلية والقيام في مقام المنع فإن تبرع بالاستدلال فقد خالف قواعد المناظرة وكلف نفسه ما لا يعنيها وأما إذا كان شيء من ذلك سببا لمقارنة الشهوة فهو حرام من هذه الحيثية لا من حيثية كونه تقبيلا أو معانقة بل لو

(1/743)

قدرنا أن مجرد اللمس أو المكالمة أو النظر يؤدي إلى شيء من ذلك لكان محرما كائنا ما كان فلا وجه لتخصيص هذا المقام بالكلام على التقبيل والعناق.
فإن قلت: إنما خصهما بالذكر لكون مظنة مقارنة الشهوة لا توجد في الغالب إلا فيهما.
قلت: بل وجودها في الرشف والضم والغمز لبعض مواضع الزينة أكثر من وجودها فيهما فلا وجه للتخصيص.
[ فصل
ولا يدخل على المحرم إلا بإذن وندب للزوج والسيد ويمنع الصغير عن مجتمع الزوجين فجرا وظهرا وعشاءا].
قوله: "فصل: ولا يدخل على المحرم إلا بإذن".
أقول : كان ينبغي للمصنف أن يعنون الفصل هذا بوجوب مطلق الاستئذان الذي شرعه الله عزوجل في كتابه لعباده واستثني منه ما استثني فهو حكم من أحكام الدين وشريعة من شرائع الإسلام وقد تناساه الناس حتى كأنه لم يكن في كتاب الله كما وقع ذلك في كثير مما شرعه الله لعباده وأما الدخول على المحارم فهو نوع من الأنواع التي أوجب الله فيها الاستئذان ولا وجه لتخصيصه بالذكر وأما الاستئذان الزوج على زوجته والسيد على أمته فليس لذلك وجه و لا جاء به شرع وأما ما ورد من أنه صلى الله عليه وسلم كان لا يطرق أهله طروقا فسبب ذلك ما في آخر الحديث من تعليله بقوله صلى الله عليه وسلم: "لكي تمتشط الشعثة وتستحد المغيبة" ، وليست العلة في ذلك هي مشروعية الاستئذان كما لا يخفى.
وأما قوله: "ويمنع الصغير" إلخ فوجه قول الله عزوجل: {لِيَسْتَأْذِنْكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ وَالَّذِينَ لَمْ يَبْلُغُوا الْحُلُمَ مِنْكُمْ ثَلاثَ مَرَّاتٍ} [النور: 58]، إلى آخر الآية.

(1/744)

كتاب الدعاوى
[ فصل
على المدعي البينة وعلى المنكر اليمين].
قوله: "على المدعي البينة وعلى المنكر اليمين".

(1/744)

أقول : كون على المدعي البينة وعلى المنكر اليمين هو أمر معلوم ثابت في السنة ثبوتا لا شك فيه ولا شبهة فمن ذلك ما في الصحيحين البخاري "5/280"، مسلم "220/138"، وغيرهما أحمد "5/211"، أبو داود "3621"، الترمذي "2996"، ابن ماجة "2322"، من حديث الأشعث بن قيس قال كان بيني وبين رجل خصومة في بئر فاختصمنا إلى رسول الله صلى الله عليه وسلم فقال: "شاهداك أو يمينه"، ومن ذلك ما ثبت في صحيح مسلم "223/139"،وغيره أبو داود "3623"، أحمد "4/317"، في قصة الحضرمي أن النبي صلى الله عليه وسلم قال: "ألك بينة؟" ، قال لا قال: "فلك يمينه"، ومن ذلك ما ثبت في الصحيحين البخاري "8/213"، مسلم "2/1711"، وغيرهما أبو داود "3619"، الترمذي "1342"، النسائي "8/248"، من حديث ابن عباس أن النبي صلى الله عليه وسلم قضى باليمين على المدعى عليه وفي لفظ المسلم "1/1711"، وغيره: "ولكن اليمين على المدعى عليه"، وفي الباب أحاديث.
وهذه الجملة: أعنى كون على المدعي البينة وعلى المنكر اليمين معلومة في هذه الشريعة وعليها تدور رحى الخصومات فالاشتغال بما وقع لبعض أهل الحديث من الكلام على بعض الطرق اشتغال بما عنه سعة وفي غيره مندوحة ولا يعرف خلاف في كون على المدعي البينة وعلى المنكر اليمين إلا ما يروى عن مالك أنها لا تتوجه اليمين إلا على من بينه وبين المدعي اختلاط لئلا يبتذل أهل السفه أهل الفضل بتحليفهم مرارا وهذا قول باطل ورأي عن الدليل مائل.
[ فصل
والمدعي من معه أخفى الأمرين وقيل من يخلى سكوته كمدعي تأجيل دين أو فساد عقد والمدعى عليه عكسه والمدعى فيه هو الحق وقد يكون له محضا ومشوبا لآدمي إما إسقاط إو إثبات إما لعين قائمة أو في الذمة حقيقة كالدين أو حكما كما يثبت فيها بشرط.
وشروطها ثبوت يد المدعي عليه على الحق حقيقة أو حكما ولا يكفي إقراره إلا بجريها عليه بعارية أو نحوها وتعيين أعواض العقود بمثل ما عينها للعقد وكذا الغصب والهبة ونحوهما.
ويكفي في النقد المتفق ونحوه إطلاق الاسم ويزيد في باقي القيمي الوصف وفي تالفه التقويم وفي الملتبس مجموعهما ولو بالشرط.
ويحضر للبينة إن أمكن إلا للتحليف وما قبل كلية الجهالة كالنذر أو نوعها كالمهر

(1/745)

كفى دعواه كذلك وشمول الدعوى للمبين عليه وكون بينته غير مركبة فيبين مدعي الشراء ونحوه أنه لنفسه ومن مالكه بينة واحدة].
قوله: "فصل: والمدعي من معه أخفى الأمرين وقيل من يخلى وسكوته".
أقول : المدعى من تخالف دعواه الظاهر وهو معنى قول المصنف من معه أخفى الأمرين وهذا التعريف هو الأشهر عند الفقهاء وبه قال أكثرهم وقال الأقلون إن المدعي هو من إذا سكت ترك وسكوته قال ابن حجر في الفتح والأول أشهر والثاني أسلم وقد أورد على الأول بأن المودع إذا ادعى الرد أو التلف فإن دعواه تخالف الظاهر مع أن القول قوله والمدعى عليه عكسه فهو ظاهر وكذلك ما ذكره بعده.
قوله: "وشروطها ثبوت يد المدعي عليه على الحق".
أقول : هذا الاشتراط يستلزم أن يتقدم على الخصومة خصومة وعى هذه الدعوى دعوى أخرى فإذا ادعى مدع آخر عينا احتاج قبل هذه الدعوى إلى تقرير بثبوت يده عليها حقيقة أو حكما فإذا تقرر ذلك ادعى استحقاقها ولا بد من هذا ولا سيما على قول المصنف ولا يكفي إقراره فإن كانت هذه الدعوى الأولى مقبولة من غير شرط وهي أن يدعي عليه ثبوت يدع على الحق قبل أن يدعي استحقاقه لم يتم قول المصنف وشروطها ثبوت يد المدعي عليه الخ لأنه قد وجدت دعوى مقبولة من غير هذا الاشتراط وإن كانت هذه الدعوى غير مقبولة احتاجت دعوى ثبوت اليد إلى دعوى قبلها وتسلسل الأمر والتسلسل باطل فهذا الاشتراط باطل.
فالذي ينبغي التعويل عليه قبول مطلق الدعوى من غير اشتراط فإن أجاب المدعي عليه بأن العين لم تكن في يده لا حقيقة ولا حكما كانت الدعوى صحيحة والإجابة صحيحة ويرجع إلى التحالف والنكول وإن أجاب بالإنكار للاستحقاق كان الرجوع بينهما إلى التحالف والنكول.
قوله: "وتعيين أعواض العقود" الخ.
أقول : مراده أن الدعوى إذا تعلقت بشيء فلا بد من ذكر حد أو وصف أو لقب يتعين به ذلك الذي وقعت فيه الدعوى كما يشترط التعيين بمثل ذلك في العقود من بيع أو نحوه وهذا اشتراط صحيح لأن الدعوى إذا تعلقت بمجهول لم يكن لها فائدة يعتد بها ولا يترتب عليها ما يترتب على الدعوى المشتملة على التعيين من حكم الحاكم بعد قيام البينة أو اليمين لأن المجهول لا يمكن البينة فضلا عن أن يحكم به الحاكم فإن كان مراد المصنف بكلامه هذا هو ما ذكرناه فكلامه صحيح والاشتراط واقع في موقعه وإن كان يريد بتعيين أعواض العقود ما هو ظاهر عبارته فلا معنى له.
قوله: "ويكفي في النقد المتفق ونحوه إطلاق الإسم".
أقول : هذا صحيح لأنه إذا كان متفقا انصرف الكلام إليه ولم يسبق الفهم إلى غيره وهكذا حكم ما كان غالبا فإنه ينصرف الذهن إليه وإن وجد معه غيره ولا يكفي مجرد هذا

(1/746)

الإطلاق بل لا بد من ذكر القدر فيقول في التقدير كذا درهم أو دنانير وفي المثليات المتفقة كذا وزنا أو كذا كيلا أو كذا عددا ولا محيض من هذا وإن أهمله المصنف فإنه لو لم يذكر القدر لكانت الدعوى مجهولة لا يترتب عليها فائدة.
وأما قوله: "ويزيد في باقي القيمي الوصف" يعني مع إطلاق الاسم فوجهه أنه لا يتعين إلا بذلك وهكذا قوله وفي تالفه التقويم لأنه لا يأتي الوصف له بعد تلفه بفائدة فيجب تعيين قيمته ويمكن أن يقال إن الوصف الذي يتعين به يغني عن ذكر القيمة ويرجع في ذلك إلى تقويم العدول لذلك التالف الموصوف لأن الصفات المعينة يستفاد منها قدر قيمة الشيء.
قوله: "ويحضر للبينة إن أمكن لا للتحليف".
أقول : وجهه أن الشهادة مضمونها إثبات كون هذه العين ملكا لفلان فاحتيج إلى إحضارها لأن الأوصاف لا تميز كما تميز المشاهدة وليس الخبر كالمعاينة ولا سيما مع تشابه بعض الأعيان حتى لا يحصل من الأوصاف ما يميز أحدها عن الآخر كما في الحيوانات المتشابهة وقطع الأرض المتماثلة والأبنية المتقاربة وبهذا تعرف أن الأوصاف أفادت في بعض الأحوال كمعرفة قدر قيمة الشيء لا تفيد في كل الأحوال وأما اليمين فهي على رفع دعوى المدعي للعين التي قد ادعاها وعينها بما تتعين به وذلك يكفي.
قوله: "وما قبل كلية الجهالة كالنذر" الخ.
أقول : لا وجه لهذا وكون هذه الأشياء تقبل كلية الجهالة أو نوعها مجرد دعوى بل هذه الأمور تحتاج إلى ما يحتاج إليه غيرها مما يقع فيه التداعي فلا بد من تعيينه قدرا ووصفا وأما إذا تعذر التعيين من كل وجه فينبغي أن تتوقف الدعوى حتى يتبين للمدعي ما يصلح للتعيين إما بالكنه أو بالوجه.
قوله: "وشمول الدعوى للمبين عليه"،
أقول : الاقتصار في الدعوى على البعض لا يوجب إهمال ما شهد به الشهود من الزيادة فإن هذه الزيادة قد تثبت بالمستند الشرعي الذي جعله الله سببا لحكم الشرع كما في الكتاب والسنة فمن ادعى أن هذا السبب الشرعي للحكم لا يكون سببا إلا إذا طابق الدعوى فقد ادعى تقييد الكتاب والسنة بما ليس عليه أثارة من علم بل ليس عليه وجه من وجوه الرأي المستقيم عند من يعمل به فإذا أقام شاهدين شهدا له بألف على فلان وهو لم يدع من قبل شيئا أو أدعى بعض هذا المقدار فقد وجب الحكم له بالألف بحكم كتاب الله وسنة رسوله وإذا ادعى من شهدوا عليه بألف أنه قد سلم بعضه أو كله وبرهن على ذلك فله حكمه ولا يقدح في شهادة الشهود بالألف ولا بناقضها لاختلاف وقتي اللزوم والسقوط وهذا أمر معقول ظاهر واضح وهو الشريعة التي شرعها الله لعباده فدع عنك هذيان الرأي.
قوله: "وكون بينته غير مركبة".
أقول : هذا الاشتراط لا يرجع إلى نقل ولا عقل ولا رواية ولا دراية ويا لله العجب ما

(1/747)

المانع من قبول شهادة العدول على أطراف مما تعلقت به الخصومة مع كمال نصاب كل شهادة على كل طرف وما الموجب لاشتراط أن تكون الشهادة على مجموع تلك الأطراف شهادة واحدة وما المقتضى لهذا الإيجاب وما هو المانع من خلافه فإن لشهادة الشهود المختلفين على كل طرف من الأطراف مع كمال نصاب كل شهادة على كل طرف موقعا في النفس فوق موقع الشهادة الواحدة على مجموع الأطراف وهذا معلوم بالوجدان فما الوجه لإهمال ما هو أقوى وأدخل في تحصيل السبب الشرعي وليس هذا الأمر عكس قالب العمل بأحكام الله عزوجل وترجيح مرجوحها على راجحها.
[ فصل
ومن ثبت عليه دين أو عين فادعى فيه حقا أو إسقاطا كأجل وإبراء وكونه لغير المدعي ذاكرا سبب يده لم تقبل إلا ببينة مطلقا إلا في كون الغصب والوديعة زيوفا ونحوه].
قوله: "فصل: ومن ثبت عليه دين أو عين" الخ.
أقول : وجه هذا أن دليل الاستصحاب يقتضي بقاء هذا الثبوت وعدم ارتفاعه فلا يرفعه مجرد الدعوى لأن ذلك لا يصلح للنقل اتفاقا فلا بد من ناقل يقتضي ارتفاع ذلك الاستصحاب وهو البينة المتضمنة لكون ذلك الثبوت قد ارتفع كلا أو بعضا هذا إذا كان يدعي دعوى مقبولة وهي أن يدعي أن له في ذلك قد ثبت حقا أو قد سقط عليه بعضه وأما إذا ادعى أن ذلك الحق لغيره وإن كان له في هذه الدعوى فائدة يرجع إليه بأن يقول هذا قد ثبت فيه حق لفلان أو استأجرته منه أو استعرته أو نحو ذلك فهذه العلاقة مسوغة لهذه الدعوى من هذه الحيثية فإن نهض من ادعى له الحق فيه بالبرهان فذاك وإلا كانت الدعوى باطلة وما ترتب عليها من اليد كذلك.
وأما قوله: "إلا في كون الغصب والوديعة زيوفا" فوجهه ما تقدم من أن القول قول الغاصب والوديع في تعيين العين المغصوبة والمودعة ولكنه ينبغي تقييد هذا بأن تكون هذه الدعوى مخالفة لما هو ظاهر في المعاملات فإن كانت مخالفة لذلك لم تقبل والظاهر مقدم على الأصل.
[ فصل
ولا تسمع دعوى تقدم ما يكذبها محضا وعلى ملك كان ولغير مدع في حق آدمي

(1/748)

محضا والإقرار بفساد نكاح مع نفي غيره ويكفي مدعي الإرث دعوى موت مورثه مالكا].
قوله: "فصل: ولا تسمع دعوى تقدم ما يكذبها محضا".
أقول : وجه هذه الدعوى التي قد علم كذبها بما تقدمها لا يحل قبولها ولا سماعها لأن ذلك إتعاب المدعى عليه بما قد اعترف المدعي بكذبه إذا كان ذلك الذي تقدم في إكذابها لا يمكن الجمع بينه وبين الدعوى اللاحقة له بوجه صحيح.
فالحاصل أن مستند إبطال هذه الدعوى هو إقرار المدعي بأنها باطلة والإقرار سبب قوي من أسباب الحكم بل هو أقوى الأسباب التي ورد بها الشرع فإذا كلفنا من وقعت عليه الدعوى بإجابتها وأدخلناه في الخصومة كان ذلك ظلما بينا وخروجا عن العدل ومخالفة وهذا ظاهر لا يخفى.
قوله: "وعلى ملك كان".
أقول : لا وجه للمنع من قبول هذه الدعوى لجواز أن تكون اليد الثابتة على ذلك الشيء يد عدوان ولا يرتفع هذا التجويز إلا بظهور الناقل عن تلك اليد القديمة إلى هذه اليد الثابتة في الحال نعم إذا أنكر ثابت اليد أن ذلك الشيء كان ملكا لمن ادعى المدعي أنه كان مالكا له لم يكن عليه إلا اليمين على نفي العلم بذلك أما إذا حصل الاتفاق أنه كان في ملك من ادعى له المدعي فلا يجوز إهمال هذه الدعوى أصلا لأن ذلك خلاف ما أمر الله سبحانه به من الحكم بالعدل والحق فلا بد من ظهور وجه النقل عن ذلك الملك الذي كان وإلا كان وقع هذه الدعوى باديء بدء من الظلم البين للمدعى.
قوله: "ولغير مدع في حق آدمي محض".
أقول : قد أمر الله سبحانه بالتعاون على البر والتقوى وأوجب على عباده الأمر بالمعروف والنهي عن المنكر ومعلوم أن من كان عليه حق لآدمي فعاون من له الحق بعض من له اطلاع على الحقيقة ولا سيما إذا كان من له الحق لا يطيق الدخول في الخصومات أو كان مؤثرا للسلامة على ذلك فمعلوم أن الأخذ على يد من عليه الحق حتى يرد ما عليه هو من جملة ما شرعه الله لعباده من الأمر بالمعروف والنهي عن المنكر ومن جملة ما حثهم عليه بقوله: {وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى} [المائدة: 2]، ولاشك أن إصدار الدعوى على من عليه الحق هي أقل رتب التناكر والتعاون وإذا كان هذا من هذا القبيل فما الوجه المخصص له والموجب لبطلان قبوله وسد الأذن عن سماعه ودعوى أنه لا يقبل في حق آدمي محض؟ وما هو المخرج لهذا النوع وهو حقوق بني آدم المحضة عن عموم ما شرعه الله لعباده فإنه من جملة ما يندرج تحت العموم بل من أهم ما يتناوله نعم إذا كان من له الحق راغبا عنه لم يقعده عن طلبه سبب من الأسباب الحاملة على الترك فليس لغيره أن يكون أحرص منه على ما هو له.
قوله: "والإقرار بفساد نكاح إلا مع نفي غيره".
أقول : التنصيص على هذه الصورة هو جمود لا أصل له ولا سبب يقتضيه ولو جاء بما

(1/749)

يدل على عدم قبول دعوى شيء مع وجود احتمال ما يخالف تلك الدعوى لكان أقوم بمقصوده وأتم لمراده ومع هذا فليس من شرط الدعوى أن يقطع المدعي كل شيء يحتمل خلافها وليس على هذا دليل من عقل ولا نقل والأصل عدم وجود ذلك المخالف فإن تقرر وجوده كان له حكمه في معارضة الدعوى.
قوله: "ويكفي مدعي الإرث دعوى موت مورثه مالكا".
أقول : هذه الدعوى هي في قوة أن هذا الشيء قد صار في يد الغير كان ملكا لمورث المدعي فلا وجه للفرق بين هذه المسألة وبين مسألة وعلى ملك كان لأن استصحاب الكون لا يقصر عن استصحاب اليد التي كانت لمورث المدعي وقد قدمنا أنه لا وجه لمنع الدعوى على ملك كان وها هنا كذلك وإنما أردنا التنبيه على أن مآل المسألتين واحد فلا وجه للمنع من إحداهما وقبول الأخرى.
[ فصل
ولا تجب إجابة الدعوى فينصب عن الممتنع غائبا وإلا حكم عليه ولا يوقف خصم لمجيء بينة عليه غائبة إلا لمصلحة فيكفل عشرا في المال وشهرا في النكاح ولا يصادق مدعي الوصاية والإرسال للعين وإلا ضمنا والقرار على الأخذ إلا مصدقا لا لكونه الوارث وحده أو مرسلا للدين فيجبر الممتنع مصدقا ولا يثبت حق بيد].
قوله: "فصل: ولا تجب إجابة الدعوى" الخ.
أقول : مراد المصنف أنه لا يجب على الحاكم أن يتوقف عن الحكم حتى تقع الإجابة من المدعى عليه إذ قد أمكن حصول السبب الشرعي للحكم بل يسمعه ويجب عليه العمل به وإيصال المدعي بما قضى له به الشرع وأوجبه له الحق لعدم انحصار أسباب الحكم في إقرار المدعى عليه على تقدير أنه قد يقر بما عليه ولا أرى لإيجاب هذا النصب الذي يذكرونه وجها بل الحكام أمناء الله في أرضه فإن ظهر لهم المستند الشرعي وجب عليهم الجزم بحكم الله وإيصال المدعي بما يستحقه فإن جوز الحاكم أن عند المدعي المتمرد عن الإجابة أو الغائب عن وقوف الحاكم ما يدفع ما جاء به المدعي استثبت فإن أمكن وقوفه على الحقيقة فذاك وإن لم يمكن فقد لزمه العمل بالسبب الذي يصلح للحكم ويجعل العين المحكوم بها في يد المدعي موقنة حتى يتبين ما عند المدعي عليه وسيأتي للمصنف في باب القضاء أن الحاكم يحكم على غائب مسافة قصر أو مجهول أو لا يبالي أو متغلب بعد الإعذار.
قوله: "ولا يوقف خصم لمجيء بينة عليه غائبة" الخ.
أقول : ليس هذا من العدل الذي قامت به السماوات والأرض ووجه ذلك أن الحاكم لا

(1/750)

يعرف كون الدعوى حقا أو باطلا إلا بالبينة أو الإقرار أو اليمين فعليه أن يوقف من عليه الدعوى لسماع بينة خصمه حتى يحكم له أو عليه ولكن إذا كانت المدة التي سيحضر فيها البينة لا يتضرر بمثلها المدعى عليه أما لو كانت كذلك لم يجز له التوقيف وإذا حصلت البينة بعد تلك المدة أعذر إلى المدعى عليه فإن وصل لسماعها فذاك وإلا سمعها الحاكم وعمل بها على ما قدمنا.
وأما قوله: "إلا لمصلحة" فلا يخفى أن المصلحة كل المصلحة هي الجزم بحكم الله وإيصال المظلوم بظلامته والأخذ على يد الظالم حتى يخرج مما عليه فإذا كان بيد المدعي ما يكون سببا للحكم له وإنصافه بما يقوله كان التوقيت مصلحة على كل حال إلا أن يتضرر به كما قدمنا قريبا.
وأما قوله: "فيكفل عشرا في المال وشهرا في النكاح" فتحديد ساقط وتقدير باطل لا يرجع إلى رواية ولا دراية وما هذا بأول هذيان والله المستعان وكان الأولى ربط ذلك بنظر الحاكم لأن الأحوال تختلف باختلاف الأشخاص والأزمان والأمكنة والخصومات ومقادير ما تجري فيه.
قوله: "ولا يصادق مدعي الوصاية والإرسال للعين".
أقول : لا وجه لتخصيص العين بل لا يصادق مطلقا إلا لبرهان تقوم به الحجة لأن أملاك بني آدم لا يجوز فيها تحكيم ظنونهم على بعضهم بعضا فإن صادقه بلا برهان فقد جنى على نفسه وعرضها للضمان إذا انكشف عدم مطابقة ذلك التصديق للواقع ويرجع على من هي في يده أو من تلفت عنده سواء كان مدعي الوصاية أو الإرسال أو غيرهما ولا فرق بين دعوى الوصاية والرسالة وبين دعوى كونه الوارث وحده فالكل نمط واحد وجهة متحدة والتفريق بينهما خيال مختل وتعليل معتل كالتفريق بين العين والدين وسبحان الله ما يفعل الجمود على الرأي المبني على السراب من بناء مسائل الدين على شفى جرف هار نعم إذا حصل التصديق ممن ذلك في يده فقد شهد على نفسه بصدق الدعوى في وصاية ورسالة وميراث وجعل على نفسه حقا وإليها طريقا وأخذ بتصديقه في البداية ويعمل على ما قدمنا في النهاية.
قوله: "ولا يثبت حق بيد".
أقول : أقل أحوال ثبوت اليد على الحق أن يكون مفيدا لكون الظاهر مع ثابت اليد ثم يستصحب الحال ولا ينتقل عنها إلا بناقل أرجح منه كما أن ثبوت اليد علي العين توجب استصحاب الحال ولا ينتقل عنه إلا بناقل أرجح منه ولا يعارض هذا أن الأصل في منافع الأعيان أن تكون تابعة للعين فإن هذا الأصل قد عورض بما هو أرجح منه وهو ما أفاده ثبوت اليد من كون الظاهر من ثبوت اليد على الحق هو استحقاق الثابت له ويؤيد هذا ما يوجد في الخارج كثيرا من الأعيان التي تتعلق بها حقوق لغير مالكها.
والحاصل أن مجرد نفس الأصالة أو الظهور إنما يستفاد بهما كون القول قول المتمسك بهما

(1/751)

والبينة على خصمه لما تقدم من أن المدعي هو من معه أخفى الأمرين فإذا عجز عن إيراد الناقل فمن نفسه أتي.
[ فصل
ومتى كان المدعى في يد أحدهما أو مقر له ولما يحكم له بالملك المطلق فللمدعي إن بين أو حلف ردا أو نكل خصمه وإلا فلذي اليد فإن بينا فللخارج إلا لمانع فإن كان كل خارجا اعتبر الترجيح من تحقيق ونقل وغيرهما فإن لا قسم.
ومتى كان في أيديهما أو مقر لهما أو لواحد منهما غير معين فلمن بين أو حلف أو نكل صاحبه دونه فإن فعلا قسم ما فيه التنازع بين متنازعيه على الرؤوس].
قوله: "فصل: ومتى كان المدعى في يد أحدهما".
أقول : وجهه أن الحكم المطلق مستنده الاستصحاب الناشيء عن ثبوت اليد لمن هو في يده أو في يد من مقر له وقد ارتفع هذا الاستصحاب بالبينة التي أقامها المدعي أو يمين الرد منه أو نكول من هو في يده عن اليمين ومعلوم أن اليمين رافعة للاستصحاب لكونها أرجع منه بلا خلاف وهكذا يمين المدعي ردا لأن من هو في يده قد رضي لنفسه بتلك اليمين وهكذا نكول من هو في يده عن اليمين لأنه بمنزلة الإقرار كما سيأتي وإذا لم يحصل أحد هذه الأمور فهو باق على ملك المحكوم له بالملك المطلق بالاستصحاب الذي يستفاد منه الظاهر ويوجب كون القول قوله.
قوله: "فإن بينا فللخارج".
أقول : عللوا هذا بإن البينة الخارجة تستند إلى شيء أقوى مما تفيده بيته الداخل فإنها تستند إلى مجرد ثبوت اليد وهو لا يفيد إلا الاستصحاب ولا يخفاك أن هذا لا يتم إلا على تقدير إن الشهادة الخارجة مستندة إلي شيء هو أقوى مما يفيده بينة الداخل وحينئذ فليس المرجح لها مجرد كونها خارجة بل المرجح لها قوي مستندها فإنها لو شهدت بمستند مثل مستند بينه الداخل أو كانت بينة الداخل بمستند مساوي لبينة الخارج غير مجرد الثبوت لم يكن لهذا الترجيح وجه.
وبهذا تعرف أنه لا وجه لجزم المصنف بترجيح بينة الخارج على الإطلاق وقد قلل مفسدة هذا الإطلاق قوله لا لمانع إذا حمل على مثل ما ذكرناه على ما هو مراده.
وأقوى من هذه التعليل الذي عللوا به ما قيل إن الخارج هو المدعي والبينة على المدعي لا على المنكر كما ثبت ذلك بالأدلة الصحيحة.

(1/752)

ويجاب عنه بأنه قد ثبت بالأدلة المعمول بها أنها وقعت خصومة لدى رسول الله صلى الله عليه وسلم فأقام كل واحد من الخصمين البينة فقسمه رسول الله صلى الله عليه وسلم بينهما [أبو داود "3615"]، فكون البينة على المدعي يدل على أنها عليه أصالة فإذا جاء خصمه ببينة كانت مقبولة وعلى الحاكم الرجوع إلى الترجيح فإن تساوت قسمة بينهما كما قسمه رسول الله صلى الله عليه وسلم.
قوله: "فإن كان كل خارجا اعتبر الترجيح".
أقول : هذا صحيح لعدم وجود مزية لأحد الخصمين على الآخر بالنسبة إلى اليد المفيدة للظاهر ووجوه الترجيح كثيرة يعرفها من يعرف الموازنة بين الأدلة والمعادلة بين وجوه الترجيح وهو القاضي المجتهد وأما المقلد المسكين فهو عن درك راجح الأمور ومرجوحها في أبعد مسافة فإنه لا يفهم نفس الحجة فكيف يفهم أن هذه الحجة أرجح من هذه وهذا السبب للحكم أقوى من هذا السبب.
وما قوله: "وإلا قسم" فصحيح قد دل عليه ما وقع منه صلى الله عليه وسلم من قسمه ما تنوزع فيه بين متنازعية عند تعارض البيتين.
وأما قوله: "ومتى كان المدعي في أيديهما" إلخ فوجهه واضح لأستوائهما بالنسبة إلى اليد فمن بين كان له وإذا لم يكن ثم بينه كان لمن حلف دون خصمه أو نكل خصمه عن اليمين فإن بينا أو حلفا أو نكلا قسم بينهما للدليل المتقدم قريبا.
[ فصل
والقول لمنكر النسب وتلف المضمون وغيبته وأعواض المنافع والعتق والطلاق لا الإعيان إلا بعد التصادق على عقد يصح لغير عوض ويمينه على القطع ويحكم لكل من ثابتي اليد الحكمية بما يليق به حيث لا بينة والعكس في البينتين ثم بينهما ولمن في بيت غيره بما هو حامله مما مثله يحمله].
قوله: "فصل: والقول لمنكر النسب".
أقوال : وجه ذلك أن الأصل عدم ثبوت النسب وعدم التلف وعدم الغيبة وعدم العوض في المنفعة وكذلك العوض في العتق والطلاق وأما الأعيان فلما كان الغالب فيها أنه لا يسمح بها من هو مالك لها إلا بعوض كان العمل على هذا الغالب هو المتوجه لأنه يثبت به الظاهر ومن كان معه الظاهر فالقول قوله وأما بعد التصادق على عقد يصح بغير عوض مال فوجهه أن هذا التصادق قد ارتفع به ما هو الظاهر فوجب الرجوع إلى الأصل وهو عدم العوض وأما كون يمين المنكر في هذه الأمور على القطع فلا وجه لذكره ها هنا لأنه سياتي بيان ما يكون فيه اليمين على القطع وما يكون فيه على العلم.

(1/753)

قوله: "ويحكم لكل ما ثابتي اليد الحكمية" الخ.
أقول : الحكم بالقرائن القوية قد حكى ابن القيم أنه مجمع عليه واستشهد لذلك بقضايا منها إقامة الحد بمجرد الحبل وبمجرد وجود الرائحة في الخمر وبما وقع منه صلى الله عليه وسلم من الأمر للزبير بتعذيب أحد بني الحقيق ليدل على كنز حيي بن أخطب وقد أدعى ذهابه في النفقات فقال صلى الله عليه وسلم: "هو أكثر من ذلك والعهد قريب"، ومن ذلك قصة يوسف حيث استند الحكم إلى قد القميص من قبل أو من دبر وذلك غير هذه الامور لا من نظائرها.
فهذا الحكم لكل من ثابتي اليد الحكمية بما يليق به هو من الحكم بالقرائن وأقل الأحوال أن يكون ذلك الشيء يليق بأحدهما دون الآخر يفيد لمن يليق به ظاهرا فيكون القول قوله مع يمينه كما تقدم من ان من معه الظاهر هو المنكر ومن معه أخفى الأمرين هو المدعي وإذا وجد ما هو أقوى من القرينة التي هي كونه يليق بأحدهما دون الاخر لم يجز العمل بالقرينة ولا التعويل عليها بل الواجب الرجوع إلى ما ثبت في الشرع أنه يجوز الحكم به من البينة والتبيين والإقرار ونحوهما.
وأما قوله: "والعكس في البينتين" فمبني على ما تقدم من ترجيح البينة الخارجة وقد قد منا ما فيه.
وأما قوله: "ثم بينهما" فصواب لأن القصمة بين المتنازعين قد ثبتث بالشرع عند التعارض وعدم إماكن الترجيح.
وأما قوله: "ولمن في بيت غيره بما هو حامله مما مثله يحمله" فوجهه أن القرينة شاهدة له بأن ذلك له وأنه دخل به وأقل الأحوال أن يكون القول قوله كما قدمنا.
[ فصل
واليمين على كل منكر يلزم بإقراره حق لآدمي غالبا ولو مشوبا أو كفا عن طلب ولا تسقط بوجود البينة في غير المجلس ويجب الحق بالنكول مطلقا إلا في الحد والنسب قيل ومع سكوته يحبس حتى يقر أو ينكر وتقبل اليمين بعد النكول والبينة بعدها ما لم يحكم فيهما ومتى ردت على المدعي أو طلب تأكيد بينته غير في حقه المحض بها وأمكنت لزمت ولا ترد المتممة والمؤكدة والمردودة ويمين التهمة والقسامة واللعان والقذق].
قوله: "فصل: واليمين على كل منكر يجب بإقراره حق لآدمي".
أقول : وجهه أن إيصال من له الحق بما يستحقه هو مقصد من مقاصد الشرع وباب من

(1/754)

أبواب الأمر بالمعروف والنهي عن المنكر فلو ادعى مدع بدعوى يلزم خصمه بإقرار لما تضمنته الدعوى دفع ما أقربه إلى المدعي له وعجز عن البينة ولم يوجب على المدعى عليه اليمين كان ذلك منكرا عظيما وتقريرا لظلم بين وإهمالا لحقوق العباد وفتحا لأبواب التظالم وترويحا لأهل الجسارة بأن يثبوا على الأموال فلا شك ولا ريب أن هذه الشريعة المطهرة بكلياتها وجزئياتها قاضية بوجوب هذه اليمين وقد جاءت السنة في خصوصة هذه الخصوصية أن على المدعي البينة وعلى المنكر اليمين فيكف لا تجب على المنكر الذي يلزم بإقرارة حق لآدمي ما أوجبه رسول الله صلى الله عليه وسلم من اليمين.
وإذا تقرر هذا فيما هو حق لآدمي فاعلم أن حقوق الله عزوجل لاحقه بها لأن الزجز عنها وكف أيدي المتجرئين على معاصي الله تعدى حدوده هو من أعظم مقاصد الشرع ومن أكبر أبواب الأمر بالمعروف والنهي عن المنكر وقد قدمنا أن الاحتساب في حق بني آدم ثابت فكيف بحقوق الله التي لا يكون المطالب بها إلا قائما في مقام الأمر بالمعروف والنهي عن المنكر فيجب على الحاكم أن يسمع دعوى المحتسب بالدعوى محتسب إذا صح موجب الحد بالسبب الشرعي المرضي من بينه أو إقرار فاعرف هذا فإن اشتراط تقدم الدعاوى على ما تنتهي إليه الخصومات من إقامة البينة والإقرار لا دليل عليه وإنما هو باعتبار الغالب أعني أن أسباب الحكم لا يكون في غالب الحالات إلا بعد إيقاع دعوى من مدع وإجابة من مجيب لا باعتبار ما هو الشرع الثابت الذي لا شك فيه ولا شبهه فإن مجرد وجود السبب المقتضي للحد يكفي ويجب على القادر على إقامة حدود الله أن يقيمه على من وجب عليه وإذا استبعد ذهنك هذا فانظر أي دعوى وقعت عند رسول الله صلى الله عليه وسلم على ماعز والغامدية وإذا كان وجود السبب الشرعي مقتض للحد بمجردة فكيف لا يكون مقتضيا للحكم بعد احتساب محتسب بالدعوى.
قوله: "أو كفا عن مطلب".
أقول : وجه هذا أن المدعي لما يبطل الطلب قد أدعى ما يرفع عنه خصومة ويدفع عنه معره فكانت هذه الدعوى من جملة ما يندرج تحت قوله صلى الله عليه وسلم: "على المدعي البينة وعلى المنكر اليمين"، وإن لم يقع مثل هذا في زمن النبوة لكنه قد اندرج تحت مطلق قول الشارع ولابد من تقييد هذا بأن لا يظهر من مدعي بطلان الدعوى أنه قاصد للعنت وتطويل ذيل الخصومة وإتعاب غريمة فإن ظهر منه ذلك لم تسمع منه هذه الدعوى.
قوله: "ولا يقسط بوجود البينة في غير المجلس".
أقول : وجه أن اليمين حق للمدعي فإن طلبها وجوز انقطاع الخصومة بفعلها أو النكول عنها كان ذلك له ولا يجب عليه تركها حتى ينظر هل ثم بينة أم لا؟ لكنه إذا اختار اليمين لم يسمع منه البينة من بعد لأن السبب الشرعي المقتضي للحكم وهو اليمين قد وقع ووجب الحكم به وعلى الحاكم عند أن يسمع طلب المدعي ليمين المنكر أن يبين له أنه إذا كان له بينة قبل يمين خصمه وأنه إذا حلف خصمه لم تقبل البينة بعد ذلك وليس هذا من

(1/755)

التلقين للخصم بل هو مما يلزم ولهذا يقول صلى الله عليه وآله وسلم للمدعي: "ألك بينه؟"، كما في صحيح مسلم وغيره وإنما قلنا: إن البينة لا تقبل بعد اليمين لأن النبي صلى الله عليه وسلم قال: "شاهدك أو يمينه"، وهو في الصحيحين وغيرهما فجعل الحكم دائرا على إحدى السببين وقد قضي باليمين وحدها وسيأتي للمصنف قريبا أنها البينة بعد اليمين وليس على ذلك دليل تقوم به الحجة.
قوله: "ويجب الحق بالنكول".
أقول : الأسباب التي ورد بها الشرع الإقرار أو البينة أو اليمين فإذا حصل واحد من هذه على وجه الصحة فقد وجب به حكم الشرع ووجب عنده إلزام الخصم وأما النكول فهو إن كان من أقوى القرائن على صدق دعوى المدعي ولكن لما كان الحامل عليه قد يكون الترفع عن اليمين كما يفعله كثير من المتكبرين وقد يكون الحامل عليه مزيد الغباوة ممن توجهت عليه اليمين وعدم علمه بأن اليمين واجبه عليه وقد يكون الحامل عليه ما يعتقده كثير من العامة أن مجرد الحلف ولو على حق لا يجوز وأنه يأثم الفاعل له فلما كان الأمر هكذا لم يكن مجرد النكول سببا شرعيا للحكم.
فإن قلت فإذا عجز المدعي عن البينة وامتنع خصمه عن اليمين ضاع الحق وترك العمل بما يوجبه الشرع من إيصال كل ذي حق بحقه وإنصاف المظلوم من الظالم؟
قلت لا يجوز تقرير الممتنع من اليمين على امتناعه فإن ذلك يؤدي إلى ضياع الحق كما ذكرت ويوجب ترك حكم الشيء وما يجب من الآمر بالمعروف والنهي عن المنكر وإقامة أحكام الله بل يجب على الأئمة وحكام الشرع أن يعرفوا الناكل بأن اليمين حق واجب عليه وأنه لا يجوز له الامتناع منها فإن أجاب فذاك وإن لم يجب أنزلوا به بعض ما ينزل بمن لم يقبل الحق ولم يجب إلى الشرع من الأخذ بيده وأطره على الحق أطرا ولو بأن يمسه سوط من العذاب فإن الحق لا يتم إلا بذلك والشرع لا يمضي إلا به وقد أوجب الله على عباده الحكم بالحق والعدل وكف يد الظالم عن المظلوم واستخراج المظلمة من يد الظالم وردها إلى المظلوم فيجب التوصل إلى ذلك بما يسوغه الشرع وقد قدمنا أن النبي صلى الله عليه وسلم أمر الزبير أن يعذب اليهودي حتى يقر بالمال لحيي بن أخطب ويدل على موضعه.
وإذا تقرر لك هذا عرفت أنه لا حاجة لقول المصنف: "إلا في الحد والنسب".
وأما قوله: "قيل: ومع سكوته يحبس حتى يقر أو ينكر" فصحيح ووجهه أنه إذا لم يكن للمدعي بينة وصمم خصمه على ترك إجابه الدعوى كان تقريره على ذلك إهمالا لتنفيذ أحكام الله وسد لباب العدل وفتحا لباب الجور وتخلية بين الظالم والمظلوم فحسبه هو أقل ما يستحقه ثم إذا لم يؤثر ذلك وجب على القاضي أن ينزل به سوطا من العقوبة كما قدمنا حتى يقر أو ينكر.
وأما قوله: "ويقبل اليمين بعد النكول" فصحيح ووجهه ظاهرة لأنه امتنع من حق يجب عليه فإذا أجاب إليه وجب علينا قبوله ومجرد تلكئه عن يمين في الابتداء لا يصلح مستندا للحكم عليه كما قدمنا.

(1/756)

وأما قوله: "والبينة بعدها" فلا وجه له لأن السبب الشرعي قد ثبت باليمين فوجب الحكم به.
وأما قوله: "ما لم يحكم فيهما" فهو باعتبار النكول غير صحيح لا باعتبار اليمين فهو صحيح بل وإن لم يحكم فإنه لا قبول للبينة بعد اليمين أصلا ولهذا يقول صلى الله عليه وسلم للحضرمي: "ألك بينة؟"، قال: لا, قال: "فلك يمينه"، قال: يا رسول الله الرجل فاجر لا يحلف وليس يتورع من شئ, فقال: "ليس لك منه إلا ذلك"، والحديث في صحيح مسلم وغيره وقوله: "ليس لك منه إلا ذلك" يفيد الحصر.
قوله: "ومتى ردت على المدعي".
أقول : لم يصح بشيء في يمين الرد قط وما روي في ذلك فلا يقوم به حجة ولا ينتهض للدلالة على المطلوب والأسباب الشرعيه لا تثبت إلا بالشرع.
وأما الاستدلال بيمين الرد بقوله سبحانه: {أَنْ تُرَدَّ أَيْمَانٌ بَعْدَ أَيْمَانِهِمْ} [المائدة: 108]، فغلظ ظاهر فإن معنى الآية غير هذا كما هو مبين في كتب التفسير ومع هذا فالجمهور على أنها منسوخه.
فإن قلت: لا شك أن هذه اليمين لا تجب على المدعي إذا ردها عليه المنكر فلا يجوز إلزامه بها ولا يكون نكوله عنها نكولا يثبت به ما ثبت بالنكول ولا يحتاج إلى الاستدلال على عدم لزومها بما ورد التنصيص على الأسباب الشرعيه كقوله صلى الله عليه وسلم: "شاهداك أو يمينه".
وقوله: "على المدعي البينة وعلى المنكر اليمين" لأن الدليل على من ادعى أنها سبب شرعي والأصل عدم ذلك والنافي لكونها سببا يكفيه قيامه مقام المنع إنما الشأن في شيء آخر غير إلزام من ردت عليه بها وأن المنكر لما طلبت منه اليمين التي عليه شرعا ولا يندفع عنه الحق إلا بفعلها قد رضي لنفسه بان يحلف المدعي بأن هذا الأمر الذي ادعاه ثابت على المنكر وقنع بذلك وزحزح اليمين المتوجهه عليه بهذا الرد فالحكم عليه بهذه اليمين إذا حلفها المدعي ليس لكونها سببا شرعيا بل لكون المنكر قد رضي بها عوضا عن اليمين التي عليه.
قلت: هذا صحيح من هذه الحيثية وللإنسان أن يلزم نفسه ما شاء بما شاء فإن حلفها المدعي لزم المنكر ما أفاده وإن أبى أن يحلف فلا إكراه له ولا يكون تركه لفعلها حجة عليه مبطلة لدعواه فاعرف هذا وتأمله فإنه نفيس.
قوله: "أو طلب تأكيد بينته غير المحققة" الخ.
أقول : ليس على هذه اليمين أثاره من علم بل الواجب النظر في البينة التي أقامها المدعي فإن كانت شهادة مفيدة قد صحت للحاكم وجب عليه الحكم بها ولا يكون طلب المدعى عليه لها موجبا للتوقف في الحكم ولا يحل للحاكم أن يسمع منه ذلك وأما إذا كانت البينة غير صالحة لاستناد الحكم إليها بوجه من الوجوه فعلى المدعي أن يأتي بينته صحيحه معمولا بها

(1/757)

فإن نهض بذلك فذاك وإن عجز عنه فليس له إلا يمين المنكر لأن الشهادة التي أقامها قد تبين ليست سببا شرعيا للحكم.
فإن قلت: إذا عرف الحاكم من طلب الطالب ليمين التاكيد أنه يعلم أن في شهادته خللا وإن كانت في الظاهر صحيحة صالحة للسببية للحكم فكأنه يقول أنا لا أنكر عدالة الشهود ولا أدعي أنهم تعمدو الكذب ولكني أدعي أن في شهادتهم علة توجب ردها والمدعي يعلم بذلك.
قلت إذا كان الأمر هكذا لم يحل للحاكم أن يجزم بالحكم حتى يبحث عن تلك العلة التي يدعيها المنكر ويطالبه ببيانها فإن تعذر البيان من جهته فهو بهذه الدعوى قد صار مدعيا والمنكر لعلمه بخلل في الشهادة قد صار منكرا فلا يبعد أندراجهما بذلك تحت قوله صلى الله عليه وسلم: "على المدعي البينة وعلى المنكر اليمين" فيكون إيجابها على المدعي ثابتا من هذه الحيثية لا من حيثية كونها مؤكدة.
قوله: "ولا ترد المتممة".
أقول : أعلم أن القضاء بشاهد واحد ويمين المدعي لما كانت الشهادة فيه غير كاملة وكانت اليمين غير يمين المنكر التي يجب بها الحق اختلف أهل العلم في جواز القضاء بذلك فالمانع يحتج بأن الأسباب الشرعية هي الإقرار أو الشهادة الكاملة أو اليمين من المنكر وهذه أعني شهادة الشاهد الواحد مع يمين المدعي ليست واحدا من هذه الأسباب.
ويجاب عليهم بأن الأحاديث الواردة في القضاء بالشاهد واليمين قد جاوزت عشرين حديثا ومنها الصحيح ومنها الحسن ومنها ما هو دون ذلك وهذا العدد قد صار المروي عن مثله معدودا في الأحاديث المتواترة والحجة الشرعية تقوم بما هو دون ذلك فكيف بمثله فتقرر به أن الشاهد الواحد مع يمين المدعي سبب شرعي للحكم ولم يأت من أبى ذلك بشيء يعتد به.
ولو قدرنا ورود صيغة تدل على انحصار الأسباب الشرعية في الإقرار والشهادة واليمين لكانت هذه الأحاديث المتواترة مخصصة لذلك المفهوم الذي أفاده الحصر وهذا ظاهر لا يخفى وقد تعرض المصنف هنا لعدم رد هذه اليمين التي يقال لها المتممة ووجهه أنها لا ثتم السببية للحكم إلا بمجموع الشاهد واليمين وإلا لم يكن سببا أصلا.
وأما قوله: "والمؤكدة" فوجهه أن العلم بصحة الشاهدة أو عدم صحتها هو لا يكون إلا من جهة المدعي لا من جهة المنكر فلا وجه لردها عليه وهكذا يمين التهمة لأن المدعي ليس على يقين من دعواه ولذا القسامة هي مجرد تهمة وأما يمين اللعان فلا يكون لعانا ويتحقق مفهومه إلا بالحلف من كل منهما لا من أحدهما فلا يتحقق كونه لعانا ولا تثبت أحكامه وأما رد يمين القذف فلا يتعلق به فائدة لأن المدعي إذا قبل الرد وحلف لم يثبت بذلك ما هو مقصود

(1/758)

دعوى القذف وهو الحد وقد قدمنا في أصل رد مطلق اليمين ما يغني عن التنصيص على هذه الأفراد فارجع إليه.
[ فصل
والتحليف إنما هو بالله ويؤكد بوصف صحيح يتميز به عند الحالف ولا تكرار إلا لطلب تغليظ أو تعدد حق أو مستحق عليه أو مستحق غالبا على القطع من المدعي مطلقا ومن المنكر إلا على فعل غيره فعلى العلم وفي المشتري ونحوه تردد ولا يلزم تعليقها إلا بمحل النزاع وهي حق للمدعي فينتظر طلبه ويصح الإبراء منها ولا يسقط به الحق ولا بفعلها إن بين بعدها إلا أن يبرئه إن حلف فحلف قيل يبين أو على أن يحلف فحلف أو قبل وله الرجوع إن أبى ولا يحلف منكر الشهادة ولا يضمن ولو صح كتمانه ولا منكر الوثيقة ما فيها وتحلف الرفيعة والمريض في دارهما].
قوله: "فصل: والتحليف إنما هو بالله".
أقول : اليمين التي هي سبب من أسباب الحكم هي اليمين الشرعية لا ينصرف إلى غيرها أصلا فمن ادعى أنه يجوز إلزام المنكر بغير هذه اليمين فعليه الدليل وهو لا يجد دليلا على ذلك هذا على تقدير أنه لم يرد الأمر بالحلف بالله وحده والنهي عن الحلف بغيره كما هو ثابت في الأحاديث الصحيحة الكثيرة فمن زعم أنه يجوز للمدعي أن يحلف المنكر بغير الله من طلاق أو عتاق أو نحوهما فقد أوجب على الحالف ما لم يوجبه الله عليه وأثبت السببية للحكم بما لم يثبته الشرع وذلك هو من التقول على الله بما لم يقل.
وأما قوله: "ويؤيد بوصف صحيح" إلخ فظاهر كلامه هذا أن ذلك على جهة اللزوم ولا وجه له ولا دليل عليه بل اليمين الشرعية تحصل بالإقسام بالله عزوجل أو بصفة من صفاته على الانفراد ولا يجب على من تجب عليه اليمين إلا هذا وقد أخرج ابن ماجه بإسناد رجال ثقات من حديث ابن عمر عن النبي صلى الله عليه وآله و سلم قال: "من حلف بالله فليصدق ومن حلف له بالله فليرض ومن لم يرض بالله فليس من الله".
وأما ما ورد من تحليفه صلى الله عليه وسلم لرجل فقال له: "احلف بالله الذي لا إله إلا هو ما له عندي شيء"، كما أخرجه أبو داود "3620"، من حديث ابن عباس بإسناد رجاله ثقات وكذلك ما روي عنه صلى الله عليه وسلم أنه قال في تحليفه لليهود: "أذكركم بالله الذي نجاكم من آل فرعون وأقطعكم البحر وظلل عليكم الغمام وأنزل عليكم المن والسلوى وأنزل التوراة على موسى"، الحديث أخرجه أبو داود "2626"، فغاية ما في ذلك أنه يجوز للإمام التغليظ ببعض الأوصاف إذا رأى في

(1/759)

ذلك صلاحا وليس هذا محل النزاع بل محل النزاع وجوب التأكيد بالوصف.
قوله: "ولا تكرار إلا لطلب تغليظ".
أقول : قد عرفناك أن اليمين الشرعية تحصل بالحلف بالله عزوجل فإذا فعل ذلك فقد فعل ما يجب عليه قبول ما يطلبه من له اليمين من التكرار ولا فرق بين أن يكون الحق الذي ادعاه المدعي واحدا أو متعددا نعم إذا كان الحق لجماعة كان لكل واحد منهم أن يحلف من عليه الحق يمينا مستقلة وهكذا إذا كان الحق على جماعة كان على كل واحد منهم يمين مستقلة ولكن ليس هذا من التكرار في شيء.
قوله: "ويكون على القطع" الخ.
أقول : إن كان المحلوف عليه مما يمكن الحالف أن يقطع به جاز تحليفه على ذلك ومن هذا القبيل أن يحلف على أنه ما قتل أو غصب أو ما قال بكذا وهكذا اليمين على أنه ملكه تلقاه من مورثه أو اشتراه من بائعه ونحو ذلك وأما إذا كان لا سبيل إلى القطع وذلك بأن يحلف المنكر على نفي ملك المدعي فإنه لا سبيل إلى القطع في مثل هذا لجواز أن يكون تملكه في الأصل وأنه خرج عنه بما لا يصلح للنقل وخفى ذلك على المدعى عليه فهاهنا لا يحلف إلا على العلم ولا طريق إلى القطع وأما ما كان فعلا لغيره فلا سبيل إلى القطع على كل حال ولا يجب عليه أن يحلف إلا على العلم إذا تعلق بذلك فائدة فاعرف هذا فإن جعل اليمين على القطع تارة وعلى العلم تارة لا بد من تقييده بما ذكرناه وإلا كان الإلزام به ظلما والحلف به غير مطابق للواقع فيكون اليمين غموسا يشترك في إثمها الحالف والقاضي الذي ألزمه بها من غير فرق بين مدع ومنكر ومشتر ووراث.
وأما قوله: "ولا يلزم تعليقها إلا بمحل النزاع" فصحيح إذ ليس على من عليه اليمين وهو المنكر إلا أن يحلف على نفي ما يدعيه المدعي فإن طلب منه زيادة على هذا النفي المطلق لم يجب عليه ذلك.
قوله: "وهي حق للمدعي فينظر طلبه".
أقول : هذا صحيح لأن النبي صلى الله عليه وسلم قد جعل اليمين على المنكر فإذا لم يكن للمدعي بينة انقطع حقه بيمين المنكر وكانت من هذه الحيثية حقا له لكن إذا حصل منه التراخي عن طلبها قاصدا لعدم نفاذ الحكم عليه واستمرار سبب الخصومة كان للمنكر أن يطلب من الحاكم إراحته من الخصومة بقبض خصمه لليمين التي أوجبها عليه الشرع ثم يحكم له ببراءته من الدعوى بيمينه.
وأما قوله: "ويصح الإبراء منها" فوجهه أنها إذا كانت حقا للمدعي كان مخيرا بين استيفائها أو إسقاطها وهو معنى الإبراء.
وأما قوله: "ولا يسقط الحق" يعني بالإبراء من اليمين فوجهه أن الإبراء منها لا يكون له حكم فعلها حتى يقال ليس له إلا ذلك ولا يقبل منه البينة لأنه لم يحلف.

(1/760)

وأما قوله: "ولا يفعلها" فلا وجه له بل قد انقطع الطلب بفعلها وذهبت الخصومة ولا يقبل بغيرها بينة كما قدمنا تحقيق ذلك فلا وجه لقوله: "إلا أن يبرئه إن حلف فحلف" إلخ وإنما هو مبني على أن البينة تقبل بعد اليمين كما يذهب إليه المصنف وموافقوه.
قوله: "ولا يحلف منكر الشهادة".
أقول : وجهه قول الله سبحانه: {وَلا يُضَارَّ كَاتِبٌ وَلا شَهِيدٌ} [البقرة: 283]، فإذا أنكر الشهادة فإن كان صادقا في إنكاره فليس عليه زيادة على ذلك وهو محسن بالشهادة وما على
المحسنين من سبيل وإن كان كاذبا فقد حق عليه ما قاله الله عزوجل: {وَمَنْ يَكْتُمْهَا فَإِنَّهُ آثِمٌ قَلْبُهُ} [البقرة: 283]، وكفى له بذلك عقوبة.
وأما قوله ولا يضمن ولو صح كتمانه فوجهه أنه غير الغاصب لذلك المسلك أو المتسهلك له فلم يتوجه عليه ضمان وإنما يتوجه على المباشر ومال هذا الشاهد معصوم بعصمة الإسلام فلا يحل الأخذ بشيء منه إلا بما ينقل عن هذه العصمة.
وأما كونه ألا يضمن منكر الوثيقة ما فيها فوجهه ظاهر لأنه لم يكن بمجرد إنكارها غاصبا لما اشتملت عليه ولا مباشرا لإتلافه.
وأما كونها تحلف الرفيعة والمريض في دارهما فينبغي أن يقال إنه يحلف كل منكر في داره إذا طلب ذلك سواء كان رفيعا أو وضيعا لأن اليمين الواجبة عليه ليس عليه إلا إيقاعها ولا يجب عليه أن يخرج من منزله إلى منزل المدعي أو منزل الحاكم بل المدعي هو الذي يأتي لاستيفائها.

(1/761)

كتاب الإقرار
[ فصل
إنما يصح من مكلف مختار لم يعلم هزله ولا كذبه عقلا أو شرعا في حق يتعلق به في الحال ويصح من الأخرس غالبا ومن الوكيل فيما وليه إلا القصاص ونحوه ودعواه غير إقرار للأصل].
قوله: "فصل: إنما يصح من مكلف".
أقول : أما اشتراط كونه مكلفا فوجهه أن الصبي والمجنون ممنوعان من التصرف بما لهما بالعوض ومحجوران عن ذلك فكيف يصح إقرارهما بإخراج شي من مالهما لغير عوض وأما

(1/761)

كونه مختارا فوجهه أن إقرار المكره لا حكم له لحديث: "رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه" وهو حديث صالح للاحتجاج به ولا سيما بعد تأييده بقوله عزوجل: {رَبَّنَا لا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا} [البقرة: 286]، إلى آخر الآية وما ثبت في الصحيح عن النبي صلى الله عليه وسلم أن الله عزوجل قال: "قد فعلت"، كما قدمنا.
وأما كونه لم يعلم هزله فوجهه أن ذلك ليس بإقرار إنما هو لقصد آخر وأما إذا لم يعلم هزله كان مؤاخذا بإقراره ودعوى كونه هازلا خلاف الظاهر وهكذا إذا علم كذبه لأن الإقرار الذي يلزم به الحق هو ما كان مطابقا للخارج وإذا لم يكن مطابقا له فليس هو الإقرار الذي تجب به الحقوق.
وأما كونه في حق يتعلق به فوجهه أن الحق الذي أقر به لو كان متعلقا بغيره كان ذلك إقرارا على الغير وهو باطل.
وأما كونه يصح الإقرار من الأخرس فوجهه أنه يمكنه أن يشير إشارة يفهم عندها مراده وذلك هو معنى الإقرار لأن اللفظ لا يشترط في هذا الباب كما يشترط في غيره ويصح أن يكون الإقرار في الزنا والقذف بالإشارة كما هو الحق من أن الإشارة المفهمة تكفي فيهما ولا وجه لاشتراط تكرر الإقرار في الزنا على أنه لو كان ذلك شرط لكان تكرير الإشارة المفهمة بمنزلة تكرير الإقرار.
قوله: "ومن الوكيل فيما وليه".
أقول : لا وجه لهذا فإن التوكيل في الأصل إنما هو لمطالبة الخصم أو لمدافعته ولا يدخل للإقرار على الموكل في هذا بل هو إضرار به لم يأذن له ولا جعله إليه فإن وكله وكالة مفوضة فهذا التفويض إنما ينصرف إلى ما ينفعه لا إلى ما يضره نعم إذا وكله بأن ينشيء الإقرار عنه أو يخبر به كان هذا التوكيل مقتضيا لصحة إقرار الوكيل ولا مانع من ذلك ولا وجه لاستثناء القصاص ونحوه بل يصح إقرار الوكيل بالإقرار بكل حق من مال أو قصاص أو حد إذا قد وجد المقتضى لصحة الإقرار والنفي المانع من صحته.
وأما كون دعوى الوكيل غير إقرار للأصل فظاهر لأنه إنما ادعاه تعبيرا عن الموكل وخصومة من جهته فلا يلزم تسليمه إلى الموكل إذا صار إليه.
[ فصل
ولا يصح من مأذون إلا فيما أذن فيه ولو أقر بإتلاف ومحجور إلا لبعد رفعه وعبد إلا فيما يتعلق بذمته ابتداء أو لإنكار سيده أو يضره كالقطع لا المال عند م ولا من الوصي ونحوه إلا بأنه قبض أو باع].

(1/762)

قوله: "فصل: ولا يصح من مأذون إلا فيما أذن فيه".
أقول : لما أذن له مالكه أو وليه بالتصرف في شيء من المال فكأنه التزم بما يقع منه مما فيه نقص عليه بالإقرار أو الخسر كما رضي بما يحصل من جهته من الفوائد فمن هذه الحيثية كان إقراره صحيحا ولو أقر بإتلاف وأما المحجور فهو بالحجر قد صار مكفوفا عن التصرف فيما فيه نفع فضلا عن إخراج جزء من المال بالإقرار فلا يصح منه الإقرار ما دام محجورا وهكذا العبد لا يصح إقراره إلا بما لا ضرر فيه على سيده لأنه لم يأذن له بذلك فإن أقر بما يلزمه ولم يوافقه السيد على ذلك فهو قد أقر بما لا ضرر فيه على السيد فيكون إقراره صحيحا يطالب به العبد إذا عتق هذا حيث لم يثبت ذلك عليه إلا بإقراره أما لو ثبت عليه ببرهان غير الإقرار لم يحتج إلى موافقة السيد بل يكون له حكم الأموال التي تلزم المماليك مع الفرق بين ما هو لازم عن جناية أو عن معاملة.
والحاصل أن ما لزم العبد بغير إذن سيده فهو متعلق بالعبد يطالب به إذا عتق ولو كان ذلك مما يجب فيه القصاص فإنه لا يقام عليه إلا إذا عتق إلا أن يثبت عليه ببرهان غير الإقرار كان على السيد تسليمه لاستيفاء القصاص أو تسليم الدية كما سيأتي في الجنايات إن شاء الله تعالى وهكذا الإقرار من الوصي والولي لأنه إقرار بمال الغير وليس ذلك إليهما إلا إذا أقر بما توجبه الوصاية من التصرفات كان ذلك مقبولا لأنهما مأذونان من جهة الشرع بذلك.
[ فصل
ولا يصح لمعين إلا لمصادقته ولو بعد التكذيب ما لم يصدق ويعتبر في النسب والسبب التصادق أيضا كسكوت المقر به حيث علم وله الإنكار وعدم الواسطة وإلا شاركه المقر في الإرث لا النسب ويصح بالعلوق ومن المرأة قبل الزواجة وحالها وبعدها مالم يستلزم لحوق الزوج ومن الزوج ولا يلحقها إن أنكرت ولا يصح من السبى في الرحامات والبينة على مدعي توليج المقربة].
قوله: "فصل: ولا يصح لمعين إلا بمصادقته".
أقول : وجه هذا ظاهر فإنه لا يدخل في ملك الإنسان إلا ما يقبله ويرضى به ولا يصح إلزامه بتملك شيء وهو ينفي ملكه والمراد من المصادقة القبول وعدم الرد ولو كان التصديق بعد التكذيب لأنه قد يكذبه ثم يظهر له بعد ذلك أن الإقرار صحيح فالاعتبار بما ينتهي إليه الحال أما لو كان المقر قد صادقه في هذا التكذيب كان مبطلا لإقراره السابق فلا يؤاخذ به وهذا ظاهر لا يخفى فقد صار بالتكذيب أولا وتصديقه للمكذب ثانيا في حكم من لم يقع منه إقرار فلا وجه لمصيره لبيت المال بل يبقى في يده.

(1/763)

قوله: "وفي النسب والسبب التصادق" الخ.
أقول : الإقرار هو أقوى الأسباب في ثبوت الحقوق والحدود والأنساب والأسباب فإذا وقع على وجه الصحة كان معمولا به إذا كان من جميع من له دخل في ذلك النسب أو السبب ولا ينافي هذا ما صح من قوله صلى الله عليه وسلم: "الولد للفراش"، [البخاري "6818"، مسلم "37/1458"، أبو داود "2237"، أحمد "6/129، 200، 237"، النسائي "3484"، ابن ماجة "2004"]، فإن هذا الحكم إنما هو مع الاختلاف كما شهد لذلك سبب الحديث وأما مع الاتفاق وحصول الإقرار فلا رجوع إلى الفراش لأنه قد وجد ما هو أقوى منه ولا شك أن السكوت من المقربة تقرير لمضمون الإقرار فهو تصديق ولا وجه للفرق بين الإقرار بالمال والإقرار بالنسب والسبب بل مجرد القبول ولو بالسكوت يكفي في الجميع.
قوله: "وعدم الواسطة" الخ.
أقول : لم يظهر لهذا الاشتراط وجه بل إذا كان الإقرار والتصادق بشيء لا يضر بالغير ولا يوجب إلزامه بما لا يلزمه فهو صحيح ثابت لا وجه لرده ولا مقتضى لعدم قبوله فيثبت النسب والإرث بذلك ويكفي في الأمرين جميعا ومن ادعى أن ثم مانعا مقبولا فعليه البيان.
قوله: "ويصح بالعلوق".
أقول : وجهه أنه أقر بما يوجبه الفراش ويقتضيه حكم الشرع فكان إقرارا صحيحا شرعيا لا يقبل منه بعد ذلك ما يخالفه وهكذا إقرار المرأة بالولد الصحيح فإن أضافته إلى أب معين فلا بد من مصادقته لها فإن خالفها كان الواجب الرجوع إلى ما يقتضيه حكم الفراش وهذه المسائل ظاهرة واضحة مأخوذة من كليات الشريعة وجزئياتها.
قوله: "ولا يصح من السبى في الرحامات".
أقول : وجه هذا أنه يتضمن الإضرار بالسيد إما بتحريم ما هو حلال قبل الإقرار أو بتقديم غيره في الميراث عليه وقد عرفت أن الإقرار لا يصح بما فيه إضرار بالغير بوجه من الوجوه وإنما يصح بما هو خاص بالمقر لا يتعداه إلى غيره كما تقدم تقريره أما لو كان ذلك الإقرار لا يضر بالسيد لا في الحال ولا في الاستقبال فهو صحيح وله حكمه في الأمور التي يوجبها النسب ولا يلحق ضررها بالغير فإذا أقر المملوك بما يوجب تحريم النكاح بينه وبين من أقر به يسبب القرابة المقتضية لذلك كان هذا الإقرار صحيحا ولا وجه لرده.
قوله: "والبينة على مدعي توليج المقربه".
أقول : وجهه أن الظاهر صحة الإقرار فدعوى التوليج خلاف الظاهر فيكلف مدعيه البينة المفيدة لكونه واقعا توليجا وهذا إذا لم يظهر من القرائن القوية أنه لقصد التوليج فإن ظهر ذلك كان الظاهر مع المدعي وعلى المقر أن ينهض لما يصحح إقراره وإلا كان المعمول به هو ما اقتضته القرائن القوية وقد قدمنا أن العمل بالقرائن القوية مع عدم ما هو أقوى منها مجمع عليه.

(1/764)

[ فصل
ويشترط في النكاح تصادقهما وارتفاع الموانع قيل وتصديق الولي وذات الزوج يوقف حتى تبين ولا حق لها قبله منهما وترث الخارج ويرثها الداخل ويصح بماض فيستصحب ولا يقران على باطل وفي الفاسد خلاف].
قوله: "فصل: ويشترط في النكاح تصادقهما وارتفاع الموانع".
أقول : ارتفاع الموانع شرط في كل الإقرارات من غير فرق بين النسب والمال والسبب فلا بد أن يكون الإقرار غير معارض بمانع يمنع من العمل به كما هو شرط كل مقتض كائنا ما كان أن يتجرد عن المانع الذي يصلح للمانعية فلا وجه لتخصيص هذه الصورة بهذا الشرط ولا يصح إقرار كل واحد من الزوجين إلا بما لا ضرر فيه على الآخر وإلا كان العمل على البينة والحكم وبهذا تعرف ما هو الوجه فيما ذكره المصنف بعد هذا وما ذكره من صحة الإقرار بنكاح ماض وأنه يستصحب فيه الحال فوجهه أن الاستصحاب يقتضي عدم ارتفاعه فلا يرتفع إلا بما يصلح للنقل عن الاستصحاب وأما كونهما لا يقران على باطل فظاهر وأما الفاسد فقد عرفناك غير مرة أنه لا واسطة بين الصحيح والباطل فإن كان باطلا فله حكمه وإن كان صحيحا فله حكمه.
[ فصل
ومن أقر بوارث له أو ابن عم ورثه إلا مع أشهر منه فالثلث فما دون إن استحقه لو صح نسبه وبأحد عبيده فمات قبل التعيين عتقوا وسعوا للورثة حسب الحال وثبت لهم نسب واحد وميراثه ونصيبه من مال السعاية وبدين على مورثه لزمت حصته في حصته وبما ليس في يده سلمه متى صار إليه بإرث أو غيره ولا يلزمه الاستفداء ويتثنى ضمانه ولزيد ثم قال بل لعمرو سلم لزيد العين ولعمرو قيمتها م إلا مع الحكم لزيد].
قوله: "فصل: ومن أقر بوارث له أوابن عم".
أقول : هذا إقرار صحيح لأنه أقر بما لا يضر بالغير فيستحق ميراثه.
وأما قوله: "إلا مع أشهر منه فالثلث فما دون" فلا وجه له لأن إقراره فيه إضرار بهذا الذي نسبه أشهر فلا يقبل ولا يصح ولا يستحق شيئا وليس هذا من باب الوصية حتى يقال إنه يعطي ذلك من باب الوصية لأن هذا الإقرار الباطل ليس هو وصية بل هو إقرار بنسب أو بثبوت ميراث وأين هذا من الوصية؟!

(1/765)

قوله: "وبأحد عبيده فمات قبل التعيين عتقوا" الخ.
أقول : قد قررنا فيما سبق أن القرعة قد عمل بها رسول الله صلى الله عليه وسلم في مواطن منها حديث الستة الأعبد ومنها الجماعة الذين ادعوا ابن الأمة أنه ابن لكل واحد منهم ومنها مع تعارض البينتين فأفاد ذلك أنها حكم شرعي عند عروض اللبس وعدم الاهتداء إلى حقيقة الحال وقد أوضحنا الكلام في هذا في كتاب العتق وفي كتاب النكاح وإذا عرفت هذا كان المتعين في هذا الإقرار بأحد العبيد إذا تعذر التعيين هو الإقراع بينهم فمن خرجت قرعته كان هو المستحق لما تضمنه الإقرار بلا سراية إلى غيره ولا سعاية ومن لم يسعه ما صح عن الشارع فهو المضيق على نفسه.
قوله: "وبدين على مورثه لزمه حصته في حصته".
أقول : هذا صحيح لأنه أقر بشيء يعود ضرره عليه إن كان هو الوارث وحده فيجب عليه تسليم ما أقر به من التركة وإن كان معه وارث آخر لم يلزم ذلك الآخر شيء وعلى المقر حصته من الدين من حصته من التركة وهكذا من أقر بشيء في يده أنه مملوك لغير من هو مالك له في الظاهر فإن هذا الإقرار لا يصح في الحال لأنه إضرار بالغير ومتى صار إلى هذا المقر ودخل في ملكه وجب عليه تسليمه إلى من أقر له به بموجب إقراره السابق سواء كان حال الإقرار في يده أو لم يكن في يده فإن مجرد الإقرار يكفي ويوجب التسليم إذ لا مزيد تأثير لثبوت اليد وهكذا من أقر بأن هذا الشيء لزيد ثم أقر إقرارا آخر بأنه لعمرو فقد صار إقراره الأول لازما له فيجب عليه تسليمه لمن أقر له به ولا حكم لإقراره الآخر لأنه رجوع عن الإقرار وهو لا يصح وهو أيضا إضرار بمن أقر له أولا وذلك مانع من صحة الإقرار ولا يجب عليه تسليم شيء إلى من أقر له آخرا لأنه إقرار باطل كما عرفت ولا يحرم بالإقرار الباطل شيء ولا يثبت له حكم.
[ فصل
وعلي ونحوه للقصاص والدين وعندي ونحوه للقذف والعين وليس لي عليه حق يتعلق بالجراحة إسقاط للقصاص فيما دون النفس إلا للأرش وما دخل في البيع تبعا دخل فيه ولا يدخل الظرف في المظروف إلا لعرف ويجب الحق بالإقرار بفرع ثبوته أو طلبه أو نحوهما واليد في نحو هذا لي رده فلان للراد وتقييده بالشرط المستقبل أو بما في الدار ونحوها خالية يبطله غالبا لا بوقت أو عوض معين فيتقيد].
قوله: "فصل: و علي أو نحوه للقصاص والدين" الخ.
أقول : اعلم أن الإقرارات يجب حملها على الأعراف الغالبة لأنها المقصودة للمقر في

(1/766)

محاوراته كلها والخروج عن ذلك نادر والنادر لا يجوز الحمل عليه ولا الحكم به لأنه خلاف ما هو الظاهر المتبادر وإذا عرفت هذا نظرت في عرف المقر وأهل محله إن كان لهم عرف في هذه الألفاظ كان العمل على ذلك سواء كان ما هو عرف لهم موافقا لما ذكره المصنف أو مخالفا له فإن لم يكن في ذلك عرف أو كان العرف مختلفا ولا غالب وجب الرجوع إلا عرف الشرع إن وجد فإن لم يوجد كان العمل على ما تقتضيه لغة العرب إن كان المقر عربيا وإن كان غير عربي كان العمل على ما تقتضيه لغته.
وبهذا تعرف أنه لا وجه لما ذكره المصنف في هذه الصور لأنا لو فرضنا أن هذه المعاني التي ذكرها هي المعاني الشرعية أو المعاني اللغوية لم يجز حمل من غلب عليه عرف بلده عليها لما هو معلوم من أنه يتكلم بما يقتضيه عرفه وعرف أهل بلده فحمل إقراره على معنى غير ذلك ظلم له أو لمن أقر له أو ظلم لهما.
قوله: "وما دخل في المبيع تبعا دخل فيه".
أقول : وجه هذا ظاهر لأن الإقرار بالعين يستلزم الإقرار بما لا بد لها منه في عرف المقر فلزمه ذلك وأما كونه لا يدخل الظرف في المظروف فقد أصاب بتقييده بقوله إلا لعرف وكان عليه أن يقيد ما ذكره في أول الفصل بهذا.
قوله: "ويجب الحق بالإقرار بفرع ثبوته" الخ.
أقول : وجه هذا أن الإقرار بما هو فرع لثبوت الشيء إقرار بثبوت ذلك الشيء فمن قال قد قضيتك ما كان لك علي من الدين أو قال لمن ادعى عليه عينا بعها منى أو نحو ذلك فهو بهذه الدعوى وهذا الطلب قد أقر بأن ذلك الشيء للمدعي فيجب استصحاب الحال والحكم عليه بثبوت ما أقر بثبوته حتى يأتي بما ينقل عن هذا الاستصحاب وهذا مسلك شرعي لا يمكن الحكم بالعدل إلا بأعماله لا بإهماله فإن ذلك جور وظلم ومن هذا القبيل قول المصنف وهذا لي رده فإن الإقرار لفلان بأنه رده إليه إقرار بفرع ثبوت يد فلان على ذلك الشيء فيستصحب الحال في ثبوت يده حتى ينقل عنها ناقل صحيح.
قوله: "وتقييده بالشرط المستقبل أو بما في الدار ونحوها خالية يبطله".
أقول : لا وجه لإبطال الإقرار المقيد بشرط مستقبل فإن لزوم الشيء في زمان مستقبل قد يكون لسبب حلول أجل أو وصية مقيدة بذلك أو عدة محالة على وقت مستقبل والاحتمالات في مثل هذا كثيرة وجعل الاستقبال مانعا هو مجرد دعوى لم ينتهض عليها دليل وأما بطلا الإقرار بما في الدار مع انكشافها خالية فهذا إقرار باطل وقد تقدم في أول الإقرار ما يدل على بطلان هذا الإقرار وإلزام المقر بشيء والحال هكذا إلزام له بما لا يلزمه شرعا ولا عقلا.
وأما قوله: "لا لوقت أو عوض معين فيتقيد" فوجهه ظاهر لما قدمنا في الشرط وهكذا من أقر بشيء عليه مقيدا له بأنه من قيمة كذا فإن هذا القيد قد وجب حمل إقراره عليه فلا يجوز الحكم عليه ببعض كلامه دون بعض وأما ما يقال من أن الإقرار بالشيء قد لزم، وقوله

(1/767)

إنه من قيمة كذا دعوى فهذا جمود وظلم للمقر لأن له ما يقتضيه آخر كلامه كما كان عليه ما يقتضي أول كلامه.
[ فصل
ويصح بالمجهول جنسا وقدرا فيفسره ويحلف ولو قسرا ويصدق وارثه فإن قال مال كثير أو نحوه فهو لنصاب جنس فسر به لا دونه وغنم كثيرة ونحوها لعشر والجمع لثلاثة وكذا درهم وأخواته لدرهم وشيء أو عشرة لما فسر إلا فهما من أدنى مال ولي ولزيد بينهما وأرباعا له ثلاثة ومن واحد إلى عشرة لثمانية ودرهم بل درهمان للدرهمين لا مدان فلثلاثة ويكفي تفسير المستثنى من الجنس متصلا غير مستغرق والعطف المشار له للأول في الثبوت في الذمة أو في العدد ويصرف في الفقراء ما جهل أو الوارث مستحقه].
قوله: "فصل: ويصح بالمجهول جنسا" الخ.
أقول : وجه ذلك أنه قد لزمه بإقراره شيء مجهول الجنس أو النوع فثبت للمقر له ذلك فإن فسره بشيء فذاك وإن تعذر تفسيره لموت أو نحوه فالواجب الرجوع إلى الأعراف الغالبة فإن كانت موجودة فالرجوع إليها مقدم على كل شيء وإن لم تكن موجودة وجب الحمل على المعنى الشرعي إن وجد وإن لم يوجد فعلى المعنى اللغوي كما قدمنا تحقيق ذلك قريبا فهذه الصور التي ذكرها المصنف في هذا الفصل إن كان مراده أنها أعراف غالبة على أهل عصره أو بلده فلذلك لا يلزم غيره بل كل مقر مخاطب بالغالب من عرف قومه محمول إقراره عليه وإن أراد أنها مدلولات لغوية فذلك غير مسلم إلا في مثل قوله ولزيد بينهما نصفين وقوله ودرهم بل درهمان للدرهمين ونحو ذلك وإن أراد أنها معان شرعية فممنوع والواجب حمل ما لم يثبت فيه حقيقة شرعية على اللغة العربية إن لم يكن ثم عرف.
فالحاصل أنه إذا لم يكن ثم عرف فإن كان المقر يعرف المدلولات اللغوية كان إقراره محمولا عليها وإن كان لا يعرفها فهو مع عدم العرف والشرع كمن أقر بشيء مجهول فيحمل إلى أقل ما يصدق به في لغة العرب والرجوع إلى لغة العرب في هذه الصورة اقتضته الضرورة لوجود مطلق الإقرار وتعلق الحق بالمقر للمقر له وهذا الذي ذكرناه يغنيك عن الكلام على كل صورة من الصور التي ذكرها المصنف في هذا الفصل.
وأما قوله: "ويصرف في الفقراء ما جهل أو الوارث مستحقه" فوجهه أنه لم يبق مع الجهل

(1/768)

طريق إلى تبين مستحقه فكان الصرف في الفقراء مخلصا من المظلمة بحسب الإمكان وكان الأولى أن يكون مصرفه المصالح كما في سائر الأموال الملتبسة.
[ فصل
ولا يصح الرجوع عنه إلا في حقه لله يسقط بالشبهة أو ما صودق فيه غالبا ومنه نحو سقت أو قتلت أو غصبت أنا وفلان بقرة فلان ونحوه لا أكلت أنا وهو ونحوه]
قوله: "فصل: ولا يصح الرجوع عنه".
أقول : وجه هذا أنه قد لزمه الحق بإقراره وهو بالغ عاقل فرجوعه عن الإقرار رجوع باطل يستلزم إبطال حق على من أقر له به وذلك ظلم والظلم حرام مخالف للعدل الذي أمر الله عباده بالحكم به.
وأما قوله: "إلا في حق لله" إلخ فلا بد من أن يكون رجوعه محتملا للصدق حتى يكون شبهة له وإلا كان من دفع ما قد تكلم به لسانه وأقر به على نفسه بما لا يصح للدفع وليست الشبهة التي أمرنا بدرء الحدود عندها إلا ما كانت موجبة للاشتباه موقعة في بعض اللبس وإلا كان ذلك من إهمال الحدود التي ورد الوعيد الشديد على من لم يقمها.
وأما قوله: "أو ما صودق فيه" فإن كان هذا الذي صادقه على الرجوع هو من له في الإقرار نفع أو دفع فذاك وإلا فلا حكم لهذه المصادقة ويؤخذ المقر بإقراره ولا وجه لما فرق به المصنف بين قول المقر سقت أو قتلت أو غصبت أنا وفلان وبين قوله أكلت أنا وهو ونحوه فإن الجميع إقرار على النفس ولا حكم لقوله وفلان في الفرق ولا يقتضي ذلك رواية ولا دراية.

(1/769)

كتاب الشهادات
[ فصل
يعتبر في الزنا وإقراره أربعة رجال أصول وفي حق الله ولو مشوبا والقصاص رجلان أصلان غالبا وفيما يتعلق بعورات النساء عدله وفيما عدا ذلك رجلان أو رجل وامرأتان أو ويمين المدعي]

(1/769)

قوله: فصل : "ويعتبر في الزنا وإقراره أربعة رجال أصول".
أقول : أما على الفعل فهو نص القرآن وإجماع السلف والخلف وأما الشهادة على الإقرار فسيأتي لنا في الحدود إن شاء الله أنه يكفي للإقرار مرة واحدة فلا وجه لإيجاب أربعة شهود على الإقرار وإنما يتوجه ذلك لو كان الإقرار أربع مرات كما هو اختيار المصنف ومن معه وأما اشتراط كونهم رجالا أصولا فوجهه الاحتياط والتحري في الحدود لما يستلزمه من الإضرار بالأبدان ولما ثبت فيها من أنها تدرأ بالشبهات ولكن هذه العلة قاصرة على إفادة المطلوب.
والحاصل أنه لم يدل دليل على هذا الاشتراط ولا على اشتراط كون الشهادة في حق الله وفي القصاص من الرجال الأصول وظاهر القرآن أن الرجل والمرأتين يقومون مقام الرجلين في كل شيء فمن ادعى التخصيص فعليه البرهان ولا يصلح لذلك ما رواه ابن أبي شيبة من قول الزهري إنها مضت السنة من رسول الله صلى الله عليه وسلم والخليفتين بعده أن لا تقبل شهادة النساء في الحدود لأنه مع كونه مرسلا في إسناده ضعف فلا يصلح أن يكون شبهة في الحدود فضلا عن القصاص وسيأتي في فصل الادعاء ما فيه زيادة فائدة إن شاء الله.
قوله: "وفيما يتعلق بعورات النساء عدلة".
أقول : هذا إخبار لا شهادة وخبر العدل أو العدلة مقبولة فيما ورد قبوله فيه وأما كونه يصلح مستندا للحكم ففيه نظر لأن الله سبحانه شرع لنا شهادة رجلين أو رجل وامرأتين ومما يقوي قبول خبر العدل أو العدلة فيما يترتب عليه عمل يتعلق بالغير ما ثبت في صحيح البخاري "13/185، 186"، وغيره أحمد "5/186"، أبو داود "3645"، الترمذي "2715"، أن النبي صلى الله عليه وسلم أمر زيد بن ثابت أن يتعلم كتاب اليهود وقال حتى كتبت للنبي صلى الله عليه وسلم كتبه وأقرأته كتبهم إذا كتبوا إليه ولكن ليس هنا خصومة حتى يكون مثل هذا دليلا على قبول الواحد فيها ولهذا قال الكرماني لا نزاع لأحد أنه يكفي ترجمان واحد عند الإخبار وأنه لا بد من اثنين عند الشهادة وقال ابن المنذر القياس يقتضي اشتراط العدد في الأحكام لأن كل شيء غاب عن الحاكم لا يقبل فيه إلا البينة الكاملة والواحد ليس ببينة كاملة حتى يضم إليه كمال النصاب غير أن الحديث إذا صح سقط النظر وفي الاكتفاء بزيد بن ثابت وحده حجة ظاهرة لا يجوز خلافها انتهى.
وفيه أن النبي صلى الله عليه وسلم لم يكتف بزيد بن ثابت في خصومة بل في الإخبار عن كتاب اليهود وأما ما روى من قول الزهري مضت السنة أن تجوز شهادة النساء فيما لا يطلع عليه غيرهن من ولادة النساء وغيرها فهذا مع كونه مرسلا قد أخرجه ابن أبي شيبة قال حدثنا عيسى بن يونس عن الأوزاعي عن الزهري وأخرجه عبد الرزاق عن ابن جريج عن الزهري أيضا وهو لأئمة أثبات.
والحاصل أن الحاكم إذا أراد مزيد الاستثبات استكثر من العدلات حتى يغلب ظنه بصدق قولهن ولهذا روى عن الشافعي أنه لا بد من ثلاث وعن مالك والأوزاعي ثنتان.

(1/770)

وأما قوله: "وفيما عدا ذلك رجلان" إلخ فهو نص القرآن الكريم وهو يشتمل على كل خصومة إلا ما خص بدليل.
وأما قوله: "أو يمين المدعي" فقد قدمنا الأدلة الدالة على وجوب العمل بالشاهد واليمين عند قول المصنف ولا ترد المتممة فلا نعيده.
[ فصل
ويجب على متحملها الأداء لكل أحد حتى يصل إلى حقه في القطعي مطلقا وفي الظني إلى حاكم محق فقط وإن بعد إلا لشرط إلا لخشية فوت فيجب وإن لم يتحمل إلا لخوف وتطيب الأجرة فيهما]
قوله: "فصل: ويجب على متحملها الأداء لكل أحد".
أقول : وجه هذا قول الله عزوجل: {وَلا يَأْبَ الشُّهَدَاءُ إِذَا مَا دُعُوا} [البقر: 282]، فإنه يدل على وجوب تحمل الشهادة على من دعي إليها وعلى وجوب تأديتها لمن طلب تأديتها إلى الحاكم ومما يدل على الوجوب قوله تعالى: {وَلا تَكْتُمُوا الشَّهَادَةَ وَمَنْ يَكْتُمْهَا فَإِنَّهُ آثِمٌ قَلْبُهُ} [البقرة: 283]، وأيضا قد تقرر وجوب الأمر بالمعروف والنهي عن المنكر بالأدلة القطعية ووجب تأدية الشهادة من هذا القبيل لا سيما عند خشية فوت الحق وعلى هذا حمل حديث: "ألا أخبركم بخير الشهداء؟ الذي تأتي شهادته قبل أن يسألها"، وهو في صحيح مسلم "19/1719"، وغيره أحمد "5/193"، أبو داود "3596"، الترمذي "2296"، من حديث زيد بن خالد الجهني ولا فرق بين أن يكون الحق قطعيا أو ظنيا لأن الشاهد عليه أن يؤدي شهادته إلى الحاكم وعلى الحاكم أن يحكم بما يصح لديه.
وأما قوله: "إلى حاكم محق" فجمود ظاهر لا وجه له ولا دليل عليه بل يجب عليه أن يؤدي الشهادة إلى من يقيم الحق ويأخذ على يد من هو لديه حتى يرده على أي صفة كان ولو كان غير قاض إذا علم الشاهد أنه يقدر على إيصال من له الحق بحقه ووجه هذا أن الأمر بالمعروف والنهي عن المنكر لا يتم إلا بالسعي في إثباته بكل ممكن وهكذا الآية وهي قوله: {وَلا يَأْبَ الشُّهَدَاءُ إِذَا مَا دُعُوا} فإن الشهود إذا دعاهم المشهود له إلى من يرجو منه إنفاذ الحق فقد وجب عليهم أن لا يأبوا من الإجابة وإلا كانوا واقعين في النهي القرآني وبهذا تعرف صحة قول المصنف وإن بعد وعدم صحة قوله إلا لشرط فإن اشتراط ما أمر الله بخلافه لا يجوز.
وأما قوله: "وتطيب الأجرة" فهذه الأجرة على واجب وقد قدمنا الكلام على ذلك في الإجارات والقول بأن الواجب مجرد التأدية لا قطع المسافة غير صواب بل الواجب التأدية التي

(1/771)

ينتفع بها المشهود له وهي إذا احتاجت إلى قطع مسافة فلا يصدق على الشاهد أنه قد أدى الشهادة إلا بذلك وإلا كان داخلا في قوله: {وَلا يَأْبَ الشُّهَدَاءُ إِذَا مَا دُعُوا} [البقرة: 182"، وفي قوله: {وَلا تَكْتُمُوا الشَّهَادَةَ وَمَنْ يَكْتُمْهَا فَإِنَّهُ آثِمٌ قَلْبُهُ} [البقرة: 283]، وتاركا لما يجب عليه من الأمر بالمعروف والنهي عن المنكر.
[ فصل
ويشترط لفظها وحسن الأداء وإلا أعيدت وظن العدالة وإلا لم يصح وإن رضي الخصم وحضوره أو نائبه ويجوز للتهمة تحليفهم وتفريقهم إلا في شهادة زنا ولا يسألون عن سبب ملك شهدوا به].
قوله: "فصل: ويشترط لفظها".
أقول : المراد بالشهادة الإخبار بما يعلمه الشاهد عند التحاكم إلى الحاكم بأي لفظ كان وعلى أي صفة وقع ولا يعتبر إلا أن يأتي بكلام مفهوم يفهمه سامعه فإذا قال مثلا رأيت كذا وكذا أو سمعت كذا وكذا فهذه شهادة شرعية وقد أحسن المحقق ابن القيم حيث قال في فوائده ليس مع اشتراط لفظ الشهادة فيها دليل لا من كتاب ولا سنة ولا إجماع ولا قياس صحيح انتهى وقد قدمنا لك في كثير من الأبواب أن اشتراط الألفاظ إنما هو صنيع من لم يمعن النظر في حقائق الأشياء ولا وصل إلى الألفاظ غير مرادة لذاتها وإنما هي قوالب للمعاني تؤدى بها فإذا حصلت التأدية للمعنى المراد فاشتراط زيادة على ذلك لم تدل عليه رواية ولا دراية وهكذا قوله وحسن الأداء لا وجه له من عقل ولا نقل ولا ورد فيه شيء وليس المراد إلا انفهام المعنى المراد من كلامه وإن جاء بعبارة غير حسنة وألفاظ غير مأنوسة فليس المقام مقام بلاغة حتى يقال إنه يشترط حسن الأداء بل المقام مقام إخبار بما علمه الشاهد ولو بالرطانة واللغة المستعجمة إذا كان يفهم عنه ذلك ويصح بمجرد الإشارة المفهمة من القادر على النطق وبالكتابة.
قوله: "وظن العدالة".
أقول : عدالة الشهود هي الشرط الذي تبنى عليه القناطر ويترتب عليه القبول وهي الشرط الذي لم يشترط الله سبحانه في كتابه غيره ولا نبه على سواه بقوله: {وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ} [الطلاق: 2]، وقوله: {مِمَّنْ تَرْضَوْنَ مِنَ الشُّهَدَاءِ} [البقرة: 282]، والمراد بهذه العدالة أن يعلم الحاكم أو يخبره من له اطلاع على حال الشهود أنهم حال تأدية الشهادة قائمين بما أوجبه الله عليهم تاركين لما نهاهم عنه ليسوا ممن يجتريء على الكذب ولا كانوا ممن شمله الحديث الذي أخرجه أحمد "2/204، 225، 226، وأبو داود "3600"، وابن ماجه "2366"، والبيهقي بسند

(1/772)

قوي من حديث عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم: "لا يجوز شهادة خائن ولا خائنة ولا ذي غمر على أخيه ولا تجوز شهادة القانع لأهل البيت" وهو الذي ينفق عليه أهل البيت وفي الباب أحاديث مقوية لهذا الحديث قد استوفيناها في شرح المنتقى وسيأتي للمصنف في الفصل الذي بعد هذا تعداد من لا تصح شهادتهم عنده وسنتكلم على ذلك إن شاء الله.
فالحاصل أن أعظم أركان العدالة تحري الصدق و عدم التسامح في الكلام والتزيد فيه فمن كان هكذا فهو الشاهد العدل ولا يحتاج بعده إلا إلى أن يكون في الحال ظاهر العدالة التي هي ملكة تمنع النفس عن اقتراف الكبائر والرذائل ولا يحتاج إلى كثرة التفتيش عن حاله بزيادة على هذا كما يقول بعض أهل الأصول إن الفسق مانع فلا بد من تحقيق عدمه بل نقول الفسق وإن كان مانعا فالأصل عدم وجوده فيبنى على هذا الأصل حتى يقوم ما ينقل عنه.
قوله: "وإلا لم يصح وإن رضي الخصم".
أقول : أما مع رضا الخصم فهذا الرضا بالشهادة يدفع كل علة ترد عليها فكأنه قد رضي بإثبات ما شهدت عليه به إذا لم يكن الرضا لقصور في فهمه وإدراكه كمن يظن أن مجرد شهادة الشهود عليه على أي صفة كانت موجبة لثبوت الحق عليه.
وأما قوله: "وحضوره أو نائبه" فهذا صحيح لأن هذه شهادة عليه يتعقبها إلزامه بما شهدوا به فقد يكون في حضوره التنبيه لهم على خلاف ما يعتقدونه لوهم عرض لهم وشبهة حصلت عليهم وأيضا له أن يجرحهم فيما شهدوا به فلا بد أن يعلم بكيفية شهادتهم عليه حتى ينفتح له باب الجرح إذا شهدوا بباطل عمدا أو سهوا.
قوله: "ويجوز للتهمة تحليفهم".
أقول : هذا التحليف للشهود مضارة لهم وقد قال الله عزوجل: {وَلا يُضَارَّ كَاتِبٌ وَلا شَهِيدٌ} [البقرة: 182]، وليس المعتبر فيهم إلا أن يكونوا عدولا مرضيين كما نطق به الكتاب العزيز فإن كانوا كذلك لم يتعلق بهم تهمة فلا يجوز تحليفهم وإن تعلقت بهم تهمة فليسوا بعدول مرضيين فشهادتهم مردودة من هذه الحيثية.
وأما الاستدلال بقوله تعالى: {فَيُقْسِمَانِ بِاللَّهِ لَشَهَادَتُنَا أَحَقُّ مِنْ شَهَادَتِهِمَا} [المائدة: 107]، فهذه القصة منسوخة مع كونها واردة في أهل الذمة ودعوى فسح بعضها دون بعض تحكم يأباه الإنصاف.
قوله: "وتفريقهم".
أقول : أما إذا كانوا عدولا مرضيين فلا يجوز هذا التفريق لأنه يفت في أعضادهم وعضد من شهدوا له بغير سبب يوجب ذلك مع كونه لم يرد به شرع يجب اتباعه ويتعين المصير إليه وأما إذا كان حالهم عند الحاكم ملتبسا فأراد أن يختبر صدقهم واتفاقهم على ما شهدوا به فلا بأس بهذا فإنه مما يتوصل به إلى إثبات الحق ودفع الباطل وقد انتفعنا بهذا التفريق في غير قضية

(1/773)

ولا سيما إذا كان الشهود قد جاءوا في الشهادة بلفظ واحد من غير اختلاف فإن ذلك مما يؤذن بالريبة ويدعو إلى التهمة بأنهم قد تواطئوا أن يشهدوا بذلك اللفظ وتواصوا به بينهم والغالب في شهادة الصدق أن يؤدي كل شاهد معنى ما شهد به الآخر بألفاظ يعبر بها عند التأدية سواء وافقت لفظ من شهد معه أو خالفته مع الاتفاق على المعنى.
ومما يوضح الصدق من الكذب مع الريبة أن يفرقهم الحاكم ثم يسألهم عن صفات تتعلق بالزمان أو المكان أو الحال وينوع لهم ذلك فإن الشهادة الكاذبة عند ذلك تتعثر غاية التعثر ويظهر خللها ويتبين صدقها.
وأما قوله: "إلا في شهادة زنا" فلا وجه له وما عللوا به من أنهم يكونون قذفة تعليل باطل ليس عليه أثارة من علم بل ولو شهد كل واحد منهم في وقت غير الذي شهد به الآخر وإن تباعدت الأوقات كما وقع في شهادة الشهود على المغيرة فإن زيادا تأخر وشهد في وقت آخر وقد حضر ذلك أعيان الصحابة ولم ينكروه ولا قالوا إن المتأخر قاذف.
قوله: "ولا يسألون عن سبب ملك شهدوا به".
أقول : وجه هذا أنهم قد أدوا ما عليهم من الشهادة على الملك بما قد علموه من ثبوت يد المشهود له على ذلك الشيء وتصرفه به تصرف المالك في ملكه فالسؤال لهم عن سبب الملك سؤال لا يجب عليهم معرفته ولا تلازم بينه وبين صحة شهادتهم.
[ فصل
ولا تصح من أخرس وصبي مطلقا وكافر تصريحا إلا مليا على مثله وفاسق جارحة وإن تاب إلا بعد سنة والعبرة بحال الأداء ومن له فيها نفع أودفع ضرر أو تقرير فعل أو قول ولا ذي سهو أو حقد أو كذب أو تهمة بمحاباة للرق ونحوه لا للقرابة والزوجية ونحوها ومن أعمي فيما يفتقر فيه إلى الرؤية عند الأداء].
قوله: "فصل: ولا تصح من أخرس".
أقول : وجه عدم الصحة عنده ما تقدم له من اشتراط اللفظ وقد قدمنا ما يدل على أن ذلك الاشتراط ليس بشيء وأن الشهادة تصح بالإشارة المفهمة من قادر على النطق فضلا عن غير قادر وأما اشتراط أن يكون الشاهد غير صبي فظاهر لأن العدالة شرط كما تقدم والصبي لا يوصف بذلك فلا يصح أن يكون شاهدا ولكنه إذا اجتمع من خبر الصبيان ما يفيد الظن القوي كان العمل بذلك من العمل بالقرائن القوية وقد قدمنا نقل الإجماع عليه.
قوله: "وكافر تصريحا".
أقول : هذا مجمع عليه كما نقله المحققون من أهل المذاهب المختلفة ولم ينقل فيه

(1/774)

خلاف ومن زعم أن في المسألة خلافا فقد أخطأ والوجه في هذا ما صرح به القرآن الكريم من اشتراط أن يكون الشهود عدولا مرضيين والكافر ليس بعدل ولا مرضي فهو مسلوب الأهلية ومظنة للتهمة.
وأما قوله عزوجل: {أَوْ آخَرَانِ مِنْ غَيْرِكُمْ} [المائدة: 106]، فليس ذلك مما نحن بصدده بل هو في شيء آخر كما بينه محققو المفسرين وأيضا الآية منسوخة فلا حكم للاستدلال بشيء مما اشتملت عليه وقد قدمنا الإشارة إلى مثل هذا.
والحاصل أن الأمر أوضح من كل واضح و أجلى من كل جلي ولكن من حبب إليه المجيء بما يخالف الناس وقع في مخالفة الكتاب والسنة والإجماع وهو لا يشعر.
قوله: "إلا مليا على مثله".
أقول : وجه هذا أنا مأمورون بتقريرهم على شرعهم ومن التقرير على شرعهم قبول شهادة بعضهم على بعض ولو لم تقبل شهادة بعضهم على بعض لكان ذلك مقتضيا لإهدار كثير من القضايا التي لا توجد فيها شاهد يشهد بينهم من المسلمين لأن المتاخمة والمداخلة إنما هي فيما بينهم والمسلمون متنزهون عنهم مسكنا ومخالطة.
وهذا الدليل أعنى تقريرهم على شرعهم يغني عن الاستدلال بمثل ما أخرجه ابن ماجة من حديث جابر أن النبي صلى الله عليه وسلم أجاز شهادة أهل الكتاب بعضهم عن بعض فإن في إسناده مقالا.
قوله: "وفاسق جارحه".
أقول : قد أغنى عن هذا ما قدمه من اشتراط العدالة فإن العدل لا يطلق على مرتكب معاصي الله عزوجل وهكذا يغني اشتراط العدالة عن ذكر الكافر والصبي وليس في التنصيص على هذه بعد اشتراط العدالة إلا التطويل الذي لا يأتي بكثير فائدة مع أن الفسق في أصل اللغة هو أشد الكفر وعليه عبارات القرآن وإن ورد في قليل مرادا به عصاة المسلمين كما في قوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا} [الحجرات: 6]، وقد ورد في السنة ما يدل على رد شهادة من ليس بعدل كما في حديث عمرو بن شعيب عن أبيه عن جده قال: قال رسول الله صلى الله عليه وسلم: "لا يجوز شهادة خائن ولا خائنة" أخرجه أحمد وأبو داود وابن ماجه والبيهقي بإسناد قوي وقد رواه أبو داود بإسنادين لا مطعن فيهما وفي لفظ لأبي داود["3601"]: "لا يجوز شهادة خائن ولا خائنة ولا زان ولا زانية" وشهد له ما أخرجه الترمذي ["2298"] والدار قطني والبيهقي من حديث عائشة بلفظ: "لا يجوز شهادة خائن ولا خائنة" الحديث وفي إسناده يزيد ابن أبي زياد وفيه مقال وقال الترمذي لا يصح عندنا إسناده وقال أبو زرعة منكر وضعفه عبد الحق وابن حزم وابن الجوزي ولكن في الباب من حديث عبد الله بن عمر بن الخطاب نحوه أخرجه الدارقطني والبيهقي وفي إسناده ضعيفان وهذه الأحاديث يقوي بعضها بعضا ويغني عن الاستدلال بها ما قدمنا من أن الواقع في هذه المعاصي ليس بعدل.

(1/775)

وأما قوله: "وإن تاب إلا بعد سنة" فتوقيت لا يوافق رواية ولا دراية ومجرد وقوع التوبة وتحققها تمحو عنه ما اتصف به من سلب العدالة ويرده ويرده إلى الاتصاف بها.
قوله: "ومن له فيها نفع".
أقول : وجه هذا قد صار بهذا النفع العائد إليه مظنة للتهمة عند الحاكم فإن كان بمكان من العدالة بحيث لا يؤثر فيه مثل ذلك فهو عدل مرضي فلا وجه لرد شهادته لوجود الشرط المعتبر فيه وفي حديث عمرو بن شعيب المتقدم قريبا زيادة بلفظ: "ولا تجوز شهادة القانع لأهل البيت"، والقانع الذي ينفق عليه أهل البيت والوجه في عدم قبول شهادته ما يتهم به بسبب ما له من المنفعة من المشهود لهم وهكذا الوجه في قوله أو دفع ضرر أو تقرير فعل أو قول فإن المانع من القبول في جميع هذه هو كونهم مظنة تهمة لما يجلبونه إلى أنفسهم من النفع أو يدفعون به عن أنفسهم من الضرر أو يقررون به قولهم أو فعلهم فإن انتفت التهمة وانتفت المظنة فلا عذر من القبول لوجود الشرط المعتبر كما قدمنا.
وأما عدم قبول شهادة ذي السهو فوجهه واضح لأنه مع كثرة سهوه لا يوثق بشهادته لجواز أن يسهو عن بعض ما شهد به مما لا تتم الشهادة على وجه الصواب إلا به.
وهكذا شهادة ذي الحقد لأنه قد صار بحقده على المشهود عليه مظنة تهمة توجب عدم قبوله وفي حديث عائشة المتقدم قريبا زيادة بلفظ: "و لا ذي غمر لأخيه ولا ظنين ولا قرابة" وفيه المقال المتقدم وروي من حديث عمر بلفظ: "لا تقبل شهادة ظنين ولا خصم" قال ابن حجر: ليس له إسناد صحيح ولكن له طرق يقوي بعضها بعضا ومن ذلك ما رواه أبو داود في المراسيل من حديث طلحة بن عبد الله ابن عوف أن رسول الله صلى الله عليه وسلم بعث مناديا أنه لا تجوز شهادة خصم ولا ظنين وروى البيهقي أيضا من طريق الأعرج مرسلا أن رسول الله صلى الله عليه وسلم قال: "لا تجوز شهادة ذي الظنة والحنة"، يعني الذي بينك وبينه عداوة وروى الحاكم من حديث العلاء عن أبيه عن أبي هريرة مثله وفي إسناده نظر وهكذا لا تقبل شهادة ذي الكذب وهو أقبح هؤلاء المعدودين حالا وأبعدهم عن العدالة التي لا شهادة بدونها.
وأما قوله: "أو تهمة بمحاباة للرق ونحوه" فيدل على ذلك ما تقدم من نفي قبول شهادة ذي الظنة ومن نفي قبول شهادة القانع.
وأما قوله: "لا للقرابة والزوجية أو نحوهما" فلا وجه للفرق بينه وبينهما قبله بل من كان من هؤلاء متهما بالمحاباة فشهادته غير مقبولة من ذوي الظنة ومن لم يكن كذلك فشهادته مقبولة من غير فرق بين رق وخادم وأجير وقريب وزوجة وغيرهم.
وأما قوله: "ومن أعمى فيما يفتقر فيه إلى الرؤية عند الأداء" فوجهه واضح لأن الأعمى لا يشهد ما لا بد فيه من الرؤية فإن فعل كان مجازفا كاذبا بخلاف الشهادة على الصوت وعلى سائر ما لا يفتقر إلى الرؤية كما سيأتي للمصنف.

(1/776)

[ فصل
والجرح والتعديل خبر لا شهادة عند م بالله فيكفي عدل أو عدلة وهو عدل أو فاسق إلا بعد الحكم فيفصل بمفسق إجماعا ويعتبر عدلان قيل وفي تفصيل الجرح عدلان قيل ويبطله الإنكار ودعوى الإصلاح وكل فعل أو ترك محرمين في اعتقاد الفاعل التارك لا يتسامح بمثلها وقعا جرأة فجرح والجارح أولى وإن كثر المعدل]
قوله: "فصل: والجرح والتعديل خبر لا شهادة" الخ.
أقول : قد قدمنا أن اعتبار اللفظ في الشهادة جمود لا وجه له وقد قدمنا أن الشرط الذي لا بد منه هو أن يكون الشهود عدولا مرضيين كما نطق به القرآن الكريم فقال: {فَإِنْ لَمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ مِمَّنْ تَرْضَوْنَ مِنَ الشُّهَدَاءِ} [البقرة: 282"، فالمعتبر في الشهادة العدالة والعدد وأما الإخبار بأن فلانا عدل أو غير عدل أو يتصف بكذا ولا يتصف بكذا فهذا من باب الرواية فلا بد أن يحصل للحاكم ظن الصدق فإن حصل بالواحد كفى ذلك وإن لم يحصل بالواحد فلا بد من الزيادة ثم العمل بما يرجحه الحاكم الذي يقوم بمثل ترجيحه الحجة في الاكتفاء بمجرد الإجمال أو الفحص عن التفصيل وإذا غلب في ظن الحاكم صدق الجارح أو المعدل عمل على ذلك ولا فرق بين أن يكون الجرح قبل الحكم أو بعده أنه إذا غلب على ظن الحاكم صدق الجرح فت في عضد الحكم السابق ولا يشترط أن يكون بمفسق إجماعا كما قال المصنف ولا يبطله الإنكار كمل قيل إذا كان مجردا وأما دعوى الإصلاح فعلى الحاكم أن يبحث عن ذلك حتى يتبين له الحال ويعمل على ما ينتهي إليه.
وأما قوله: "وكل فعل أو ترك محرمين" إلى آخر كلامه فهو كلام صحيح إذ لا يصدق مسمى الجرح إلا على ما اشتمل على هذه القيود.
قوله: "والجارح أولى وإن كثر المعدل".
أقول : وجه ذلك عند المصنف ومن قال بقوله أن المعدل غاية ما يقوله إنه لم يعلم بارتكاب ما يقدح في شهادة الشاهد وعدم العلم ليس علما بالعدم بخلاف الجارح فإنه يشهد على ارتكاب الشاهد لما يقدح في عدالته وهذا إثبات والإثبات مقدم على النفي وإنما يتم هذا إذا كان الجرح مفصلا أما لو كان مجملا بأن يقول الجارح هذا الشاهد غير عدل ويقول المعدل هذا الشاهد عدل فينبغي أن يكون المرجح من الوصفين ما يكون عليه الشاهد في حال الشهادة فإن كان متصفا بما يوجب العدالة متجنبا لما يقدح فيها كان التعديل أرجح ويحمل الجرح المجمل على أن الجارح استند في جرحه إلى فعل أو ترك فعله الشاهد قبل هذه الحالة التي صار عليها ومتصفا بها وإن كان الشاهد في حال الشهادة متصفا بما ينفي العدالة كان الجرح مقدما على التعديل ويحمل قول المعدل على أنه استند في تعديله إلى ما كان عليه حال الشاهد قبل

(1/777)

هذه الحالة التي هو عليها وقد استوفيت وجوه الترجيح في كتابي الذي سميته إرشاد الفحول إلى تحقيق الحق من علم الأصول بما لم أسبق إليه فمن رام شفاء النفس واندفاع اللبس فعليه ذلك.
[ فصل
ويصح في غير الحد والقصاص أن يرعي عدلين ولو على كل من الأصلين لا كل فرد على فرد ويصح رجل وامرأتان ولو على مثلهم لا ذميين على مسلم ولو لذمي وإنما ينوبان عن ميت أو معذور أو غائب بريدا يقول الأصل اشهد على شهادتي أني أشهد بكذا والفرع أشهد أن فلانا أشهدني أو أمرني أن أشهد أنه شهد بكذا ويعينان الأصول ما تدارجوا ولهم تعديلهم].
قوله: "ويصح في غير الحد والقصاص أن يرعي عدلين".
أقول : لم يأت في شيء من الأدلة ما يدل على أن الشاهد يجوز له أن يشهد على شهادته شاهدا آخر بل أوجب الله سبحانه على الشهود أن يأتوا بالشهادة التي تحملوها فقال: {وَلا يَأْبَ الشُّهَدَاءُ إِذَا مَا دُعُوا} [البقر: 282]، وقال: {وَلا تَكْتُمُوا الشَّهَادَةَ وَمَنْ يَكْتُمْهَا فَإِنَّهُ آثِمٌ قَلْبُهُ} [البقرة: 283]، فلا يجوز هذا الادعاء بعدم وروده في الشرع فإن عرض للشاهد عذر يخشى معه فوته كالمرض أو عرض له سفر إلى مكان بعيد كان الإرعاء ها هنا جائزا لأنها قد اقتضته الضرورة وفي وتركه إضرار بمن له الشهادة وتفويت لحقه فوجب السعي في تلافي الأمر بحسب الإمكان وهذا غاية ما يمكن ومما يقوم مقام الإرعاء إذا لم يكن أقوى منه أن يكتب الشاهد شهادته بخطه إذا كان معروف الخط أو يكتبها بخط من يعرف خطه ويشهد على ذلك فإنها قد وردت الأدلة الصحيحة الدالة على العمل بالكتابة الصحيحة في مواضع من الكتاب والسنة وورد ما يدل على قبولها على العموم.
وأما قوله: "في غير الحد والقصاص" فوجه عدم قبول الإرعاء في الحد أنه يسقط بالشبهة وقد يمكن أن يأتي الشاهد في شهادته إذا شهد بنفسه بما يفيد الشبهة وهذا وإن كان تجويزا بعيدا جدا لكن درء الحدود بالشبهات يقتضي مثل هذا وقد قدمنا أنه لا يشترط اجتماع الشهود على الحد فغاية ما هنا أن ينتظر الشاهد حتى يزول عذره ثم يحضر للشهادة فإن تعذر حضوره وانخرم به النصاب لم يثبت الحد.
وأما القصاص فلا وجه لاستثنائه بل يجوز الارعاء مع العذر أو الشهادة بالكتابة الصحيحة ولكن المصنف بنى هنا على ما قدمه في أول كتاب الشهادة من اشتراط أن يكون شهود القصاص أصولا.

(1/778)

وأما قوله: "أن يرعى ولو على كل من الأصلين" إلخ فصحيح إذ ليس المقصود إلا تحمل الفروع لشهادة الأصول فيكفي أن يتحمل الواحد عن الواحد أو كل واحد من الفرعين عن كل واحد من الأصلين ولكن مع العذر المسوغ لذلك كما قدمنا وكما سيأتي للمصنف وإنما ينوبان عن ميت أو معذور أو غائب.
وأما قوله: "لا ذميين عن مسلم" فقد أغنى عن هذا ما تقدم من عدم صحة شهادة الكافر على المسلم من غير فرق بين أصل وفرع.
وأما ما ذكره من قوله اشهد على شهادتي إلخ فقد عرفناك أن اشتراط هذه الألفاظ في غالب الأبواب جمود لا دليل عليه فيكفي أن يأمره بأن يشهد على شهادته بأي لفظ كان وكذلك يكفي الفرع أن يؤدي هذه الشهادة بأي لفظ كان.
وأما قوله: "ولهم تعديلهم" فظاهر لأن الفروع لم يشهدوا بالحق وإنما شهدوا على شهادة من شهد به.
[ فصل
ويكفي شاهد أو رعيان على أصل مع امرأتين أو يمين المدعي ولو فاسقا في كل حق لآدمي محض غالبا لا رعي مع أصل ولو أرعاهما صاحبه ومتى صحت شهادة لم تؤثر مزية الأخرى].
قوله: "فصل: ويكفي شاهد أو رعيان على أصل مع امرأتين أو يمين المدعي".
أقول : هذا صحيح أما كونه يكفي شاهد مع امرأتين فهو نص القرآن الكريم وأما كونه يقوم مقام الأصل رعيان فقد قدمنا الكلام عليه في الفصل الذي قبل هذا وقدمنا أيضا الأدلة الدالة على جواز الحكم بشاهد ويمين المدعي عند قول المصنف: "ولا ترد المتممة" فارجع إليه وهكذا قوله: ولو فاسقا فإن الدليل الصحيح قد دل على ذلك كما تقدم في قصة الحضرمي أنه قال للنبي صلى الله عليه وسلم لما قال له: "شاهداك أو يمينه": يا رسول الله إنه رجل فاجر لا يبالي على ما حلف فقال: "ليس لك إلا ذلك".
وأما قوله: "في كل حق لآدمي محض" فقد قدمنا ما يعتبر من الشهادة في كل مشهود فيه فلا نعيده.
قوله: "ومتى صحت شهادة لم تؤثر مزية الأخرى".
أقول : هذا سد لباب الترجيح وردم لطريق هي أوسع الطرق ساحة ومعلوم أن ارتفاع إحدى الشهادتين المتعارضتين بأي مزية من المزايا تصيرها راجحة فتكون الأخرى مرجوحة والظن لصحة الراجحة أقوى كما أنه بصحة المرجوحة أنقص وقد تبلغ إلى مرتبة لا يبقى

(1/779)

للمرجوحة تأثير في تحصيل الظن المعتبر وليس اعتبار مجرد وجود النصاب مقتضيا إلا مع عدم المانع ووجود الشهادة الراجحة من جملة ما يصدق عليه وصف المانعية فاعرف هذا وسيأتي الكلام في تعارض البينات.
[ فصل
واختلاف الشاهدين إما في زمان الإقرار أو الإنشاء أو مكانهما فلا يضر وأما في قدر المقربه فيصح ما اتفقا عليه لفظا ومعنى غالبا كألف مع ألف وخمسمائة لا ألفين وكطلقة وطلقة مع طلقة وأما في العقود ففي صفتها كالخيار ونحوه لا يكمل وفي قدر العوض لا تكمل إن جحد الأصل وإلا ثبتت بالأقل إن ادعى الأكثر وأما في مكان أو زمان أو صفة لفعل قيل أو عقد نكاح فقط أو في قول مختلف المعنى لا كحوالة وكفالة أو رسالة ووكالة بل كباع وهب أقر به أوصى عن بيع عن غصب أو في عين المدعي أو جنسه أو نوعه أو صفته أو قال قتل أو باع أو نحوهما والآخر أقر فيبطل ما خالف دعواه فيكمل المطابق وإلا بطلت].
قوله: "فصل: واختلاف الشاهدين" الخ.
أقول : كل اختلاف يمكن حمله على تعدد الواقعة من غير مانع فلا يضر ومن هذا الاختلاف في زمن الإقرار أو الإنشاء أو مكانهما وأما الاختلاف في قدر المقربه فهو وإن أمكن حمله على تعدد الواقعة لكنه لا يلزم إلا ما اتفقا عليه لأنه الذي تم عليه نصاب الشهادة فإن أمكن تكميل النصاب على الزيادة بأن يشهد شاهد آخر على ما شهد به من شهد بالزيادة أويحلف المدعي كان الواجب العمل بذلك لوجود النصاب المعتبر في الحكم.
وأما قوله: "ويصح ما اتفقا عليه لفظا ومعنى" فلا وجه لاعتبار الاتفاق في اللفظ ولا يتعلق به فائدة بل المعتبر الاتفاق في المعنى فقط فلا وجه لما مثل به المصنف مراعيا فيه الاتفاق لفظا ومعنى.
وأما قوله: "وفي العقود" إلخ فلا يخفاك أن الإثبات مقدم على النفس لأن الشاهد به شاهد بعلم ونا فيه غاية ما تضمنته شهادته أنه لا يعلم وعدم العلم ليس علما بالعدم فإن كمل المدعي شهادة المثبت بيمينه أو شهد معه شاهد آخر وجب الحكم بذلك وهكذا الكلام في الاختلاف في قدر العوض وهكذا قوله وأما في زمان أو مكان أو صفة لفعل فإنه كما قدمنا إن أمكن الحمل على تعدد الواقعة فذاك ولا يضر الاختلاف وإن لم يمكن فإنه يكون قادحا في الشهادة حتى يتبين الحال.

(1/780)

والحاصل أن المعتبر في جميع هذا الفصل هو هذا ولا وجه للفرق بين بعض صوره دون بعض وقد طول المصنف المقال في غير طائل.
[ فصل
ومن ادعى مالين فبين على كل منهما بينة كاملة ثبتا إن اختلفا سبا أو جنسا أو نوعا مطلقا أو صكا أو عددا ولم يتحد السبب أو مجلسا ولم يتحدا عددا وصكا ولا سببا وإلا فمال واحد ويدخل الأقل في الأكثر].
قوله: "فصل: ومن ادعى مالين فبين على كل منهما بينة كاملة ثبتا".
أقول : هذا صحيح ولا يحتاج إلى التنصيص عليه وشغلة الحيز به لوضوحه وظهوره فإن هذا الاختلاف بين المالين في أي هذه الصور يقتضي عدم كونهما مالا واحدا فقد وجب هنا الحمل على التعدد مع عدم الاختلاف وجب حمل البينتين على مال واحد رجوعا إلى البراءة الأصلية مع عصمة أموال المسلمين بالشرع.
[ فصل
وإذا تعارضت البينتان وأمكن استعمالهما لزم وترجح الخارجة ثم الأولى ثم المؤرخة حسب الحال ثم يتهاتران ولذي اليد ثم يقسم المدعى كما مر ويحكم للمطلقة بأقرب وقت في الأصح].
قوله: "فصل: وإذا تعارضت البينتان وأمكن استعمالهما لزم" الخ,
أقول : وهذا أيضا مما لا يحتاج إلى تحريره وشغلة الحيز به لأنهما مع إمكان الاستعمال يجب حملهما على ذلك وإنما يكون التناقض مع عدم إمكان الاستعمال وهو حيث يتحد المتعلق مع عدم إمكان تعدد الواقعة.
وأما قوله: "وترجح الخارجة" فوجهه أن صاحبها هو المدعي والبينة في الأصل عليه فكانت من هذه الحيثية أرجح وقد قدمنا ما في ذلك فلا نعيده وأما ما ذكره من ترجيح الأولى فلا بد من تقييده بكونها ترفع مضمون الأخرى كأن تشهد الشهادة الأولى بأن مالك هذه العين باعها من فلان ثم تشهد البينة الأخرى بأنه باعها من آخر مع أنه يمكن أن يكون البيع الأول قد عرض له ما يقتضي رده على بائعه بخيار من الخيارات الموجبة للرد وإن كان الأصل خلاف ذلك.

(1/781)

وأما ما ذكره من ترجيح المؤرخة فلا أرى له وجها صحيحا لأن المطلقة يمكن أن تكون قبلها ويمكن أن تكون بعدها فينبغي أن ينظر هل يمكن تعدد الواقعة أم لا؟ فإن لم يمكن فالقسمة كما حكم به رسول الله صلى الله عليه وسلم ويكون من قبيل قوله ثم يتهاتران وأما كونه يكون مع التهاتر لذي اليد فوجهه أنه عمل بالاستصحاب لعدم وجود الناقل الخالص عن المعارض وإن لم يكن لأحدهما عليه يد أو كان في أيديهما فالقسمة فإنها مدرك شرعي كما مر.
وأما قوله: "ويحكم للمطلقة بأقرب وقت" فهذا فيه شبهة التحكم فإنها إذا كانت متحملة لأقرب وقت وأبعده وأوسطه كان حملها على أحد محتملاتها حملا بلا مرجح.
[ فصل
ومن شهد عند عادل ثم رجع عنده أو عند مثله بطلت قبل الحكم مطلقا وبعده في الحد والقصاص قبل التنفيذ وإلا فلا فيعزمون لمن غرمته الشهادة أو نقصته أو أقرت عليه معرضا للسقوط ويتأرش ويقتص منهم عامدين بعد انتقاص نصابها وحسبه قيل في الحدود حتى يبقى واحد ثم على الرؤوس وفي المال على الرؤوس مطلقا والمتممة كواحد والنسوة الست كثلاثة ولا يضمن المزكي].
قوله: "فصل: ومن شهد عند عادل ثم رجع" الخ.
أقول : لا وجه للتقييد بكون الشهادة عند عادل ولا يكون الرجوع عنده أو عند مثله بل المعتبر صحة الرجوع بوجه من الوجوه ومع الرجوع تبطل شهادته من غير فرق بين كونها قبل الحكم أو بعده وأي تأثير للحكم مع بطلان مستنده فإن هذا من أعجب ما يقرع سمع من يتعقل الحقائق فضلا عمن هو عالم بالأسباب الموجبة لثبوت أحكام الشرع ولا فرق بين الحد والقصاص وغيرهما فإن كان قد وقع التقييد فلا شك أن الحاكم مغرور من جهة الشهود وهم سبب الجناية على المشهود عليه فيغرمون لمن أصيب بشهادتهم في بدنه أو في ماله أما في البدن فظاهر لأنه قد حل به ما لم يمكن استدراكه إلا بتسليم ديته أو أرشه وأما في المال فلا يغرمون إلا إذا تعذر إرجاع ذلك المال إلى يد مالكه وتعذر الرجوع على من أتلفه بقيمته.
وأما ما ذكره من الاقتصاص من الشهود فخبط لا ينبني على حقيقة وذهول عما سيأتي له في الجنايات وما ذكره بعد هذا فهو ظاهر لا يحتاج إلى الكلام عليه.

(1/782)

[ فصل
ويكمل النسب بالتدريج والمبيع بما يعنيه وكذلك الحق وكان له أو في يده بما أعلمه انتقل إن كان عليه يد في الحال والإرث من الجد بتوسط الأب إن لم يتقدم موته والبيع والوصية والوقف والهبة بفعله مالكا أو ذا يد ورزمة الثياب بالجنس والعدد والطول والعرض والرقة والغلظ والوصية وكتاب حاكم إلى مثله ونحوهما بالقراءة عليهم والبيع لا الإقرار به ولا من الشفيع بتسمية الثمن أو قبضه فإن جهل قبل القبض فسخ لا بعده والقول للمشتري وقتله يقينا أو نحوه نشهد وإلا بطلت في الكل].
قوله: "فصل: ويكمل النسب بالتدريج".
أقول : سيأتي له أنه يكفي في الشهادة على النسب شهرة في المحلة فإن كان هذا التكميل لا بد منه بحيث لا يحكم الحاكم بالنسب إلا به لم يكن لقوله فيما سيأتي كثير فائدة وإن كان النسب يثبت بدون هذا التكميل لم يكن لتحريره ها هنا فائدة لأنه قد ثبت أصل النسب وهو المراد وقد فرق بين الموضعين بعض المشتغلين بهذا العلم فقالوا إن كفاية الشهادة بالشهرة باعتبار ثبوت الميراث وأما ثبوت النسب فلا يتم إلا بالتدرج ولا يخفى أن هذا فرق ممن لا يفرق بين حقائق الأمور وما يتسبب عنها فإن ثبوت الميراث متسبب عن ثبوت النسب فإذا لم يثبت السبب لم يثبت المسبب وثبوت المسببات بدون ثبوت أسبابها محال.
وأما قوله: "والمبيع بما يعينه" فلا وجه له فإن الشهادة على الشيء بدون ما يعينه ليست شهادة على ذلك الشيء بل هي شهادة على ما يحتمله هو وغيره فإن جاء بما يعينه كانت شهادة عليه وإلا فليست بشهادة عليه وهكذا الشهادة على الحق لا فرق بينهما وبين الشهادة على الملك.
وأما قوله: "وكان له أو في يده بما أعلمه انتقل" فلا وجه لهذه الزيادة بل الشهادة على أنه كان له أو في يده قد اقتضت استصحاب الحال فلا ينقل عن ذلك إلا ناقل صحيح ومع هذا فقد تقدم للمصنف أنها لا تصح الشهادة على ملك كان.
وأما قوله: "والإرث من الجد بتوسيط الأب" فلا فائدة لهذا التكميل لأن إثبات كونه جدا قد اقتضى أن ابن ابنه يرثه ومن ادعى أن ثم مانعا من إرثه له فعليه بيان ذلك المانع.
وأما قوله: "والبيع والوصية والوقف والهبة بفعله مالكا أو ذا يد" فلا أرى لهذا التكميل وجها لأنه قد ثبت بالشهادة صدور هذه الأشياء فيحكم على من صدرت عنه حكما مطلقا بأنه فعل ذلك وإذا نوزع المحكوم له كانت خصومة أخرى يرجع فيه إلى البينة من المدعي أو اليمين من المنكر وهكذا ما ذكره بعد هذا.

(1/783)

والحاصل أن مثل هذه التعريفات ظلمات بعضها فوق بعض وقد جعل الله لعباده عنها سعة فإنها لا تأتي إلا بمجرد التضييق عليهم وتعسير الشريعة الواضحة التي ليلها كنهارها.
[ فصل
ولا تصح على نفي إلا أن يقتضي الإثبات ويتعلق به ومن وكيل خاصم ولا بعد العزل وعلى حاكم أكذبهم ومن تسقط عنهم حقا له كمالك غير مالكهم أو ذي اليد في ولائهم ولغير مدع في حق آدمي محض وعلى القذف قبل المرافعة ومن فرع اختل أصله ولا يحكم بما اختل أهلها قبل الحكم فإن فعل نقض ولو قبل العلم غالبا ولا بما وجد في ديوانه إن لم يذكر وتصح من كل من الشريكين للآخر في المشترك فيفوز كل بما حكم له ولا يتبعض ومن المنهي عن الأداء وممن كان أنكرها غير مصرح وعلى أن ذا الوارث وحده].
قوله: "فصل: ولا تصح على نفي" الخ.
أقول : هذه الشهادة على النفي قد أفادت في الجملة انتفاء ذلك الشيء في علم الشاهد فإن عورض هذا النفي بالإثبات فهو أرجح منه وأقدم لأنه شهادة عن علم وإن لم يعارض هذا النفي فلا وجه للجزم بعدم صحة الشهادة عليه بدون معارض أنهض منه لأنه قد أفاد في الجملة فائدة معمولا بها مع عدم المعارض ولو لم يكن إلا كون هذه الشهادة عاضدة للأصل ومقوية له فإن العدم مقدم على الوجود ولا وجه لتقييد عدم الصحة بقوله: "إلا أن يقتضي الإثبات" فإن هذه الشهادة المقتضية للإثبات هي شهادة إثبات ولا اعتبار بدخول النفي في لفظها لما عرفناك غير مرة أنه لا اعتبار بمجرد الألفاظ وأن ذلك جمود لا يليق بأهل التحقيق.
قوله: "ولا من وكيل خاصم" الخ.
أقول : إن كان بهذه الخصومة قد صار متهما فقد تقدم عدم قبول شهادة المتهم بالأدلة التي ذكرنا وباشتراط القرآن الكريم أن يكون الشهود عدولا مرضيين والمتهم غير عدل ولا مرضي وإن كان هذا الوكيل بمكان من الثقة والعدالة بحيث لا تؤثر فيه الخصومة تهمة ولا عداوة فلا وجه لرد شهادته لأن نفس تولي الخصومة في حق للغير لا يصلح لكونه مانعا لعدم الدليل على ذلك ولا فرق بين أن يكون الوكيل قد عزل أم لا.
قوله: "وعلى حاكم أكذبهم".
أقول : مراد المصنف أنهم شهدوا عليه بأنه قد حكم فأكذبهم وعدم صحة هذه الشهادة أوضح من الشمس بحيث لا يفتقر إلى التنصيص عليه لأن الحاكم إذا أنكر الحكم لم يبق مستند

(1/784)

لإثبات ما اشتمل عليه أو نفيه ومع هذا فهو يمكن حمل الشهود على حالة سمعوها من الحاكم وتعقب ما يخالفها وعلى كل حال فمع إكذابهم لا يبقى لشهادتهم موضع من الصدق قط فضلا عن العمل بها.
قوله: "ومن يسقط عنهم حقا كمالك غير مالكهم".
أقول : هذه الشهادة وإن أسقطت عنهم حقا للأول فقد أثبتت عليهم حقا للآخر فمن حيث إسقاطها عنهم حقا للأول كأنهم شهدوا لأنفسهم والشهادة للنفس لا تصح وهكذا الكلام على قوله: "أو غير ذي اليد في ولائهم".
قوله: "ولغير مدع".
أقول : قد قدمنا أن الأمر بالمعروف والنهي عن المنكر هما عمادان من أعمدة هذا الدين ولا يتوقف وجوب ذلك على مطالبة ذي الحق لأن الاستيلاء عليه وهو في ملكه غصب ومظلمة له ظاهرة فأقل أحوال من علم بحقيقة الحال أن يخبر من له الحق بذلك أو يخبر من يقدر على إنصافه ورفع مظلمته فالرجوع إلى هذين الأصلين العظيمين يغني عن الرجوع إلى ما تعارض من حديث: "خير الشهداء الذي يؤدي شهادته قبل أن يستشهد"، وحديث الذم للقوم الذين يشهدون ولا يستشهدون.
وأما ما قيل من أن عدم صحة الشهادة لغير مدع مجمع عليه فما أكثر هذه الدعاوى على إجماع المسلمين مع تعسره بل تعذره كما أوضحنا ذلك في إرشاد الفحول وهكذا الكلام في قوله: "وفي حق آدمي محض".
قوله: "ومن فرع اختل أصله".
أقول : مثل هذا لا يحتاج إلى التنصيص عليه للعلم بأن شهادة الفرع إنما هي في حكم التأدية لشهادة الأصل فاختلال الأصل مستلزم لاختلال فرعه شرعا وعقلا وعادة وإذا حكم الحاكم بشهادة الفرع الذي اختل أصله فحكمه هباء وسراب بقيعة لا يحتاج فيه إلى أن يقال إنه ينقض فإنه لم ينعقد من الأصل.
قوله: "ولا بما هو وجد في ديوانه إن لم يذكر".
أقول: القاضي مأمور بأن يحكم بحكم الله عزوجل ولا يكون ذلك إلا بإقرار أو شهادة أو يمين فكيف يقع في ذهن من تعرض للتصنيف أنه قد يحكم بما وجد في ديوانه مع عدم الذكر لسبب ذلك الذي وجده وأي مدخل لهذا في الأسباب الشرعية وكيف يظن بقاض من المسلمين أن يحكم بمثل هذا حتى يقال له ولا يحكم بما وجد في ديوانه إن لم يذكر وأي فائدة لذكر مثل هذا ومع ذلك فهو من أحكام القضاء لا من أحكام الشهادات فكان تأخيره إلى باب القضاء أولى ولكن المصنف رحمه الله قد حبب الله إليه في كثير من مباحث هذا الكتاب التطويل والتكرير فإن غالب ما ذكره في هذا الفصل قد تقدم في فصل من لا تصح شهادتهم.
وأما قوله: "ويصح من كل من الشريكين للآخر" إلخ فالوجه أنه لا مانع من هذه الصحة

(1/785)

لا من رواية ولا من دراية لأن الشريك لم يشهد لنفسه ولا بما له نفع فيه ولا سبب يقتضي اتهامه فكان له عن ذكر مثل هذا سعة وهكذا لا حاجة لقوله ومن المنهي عن الأداء فإن من المعلوم أن نهي المشهود عليه للشاهد أن يشهد عليه لا يقول أحد ممن يعلم بل ممن يفهم أنه لا يجوز للشاهد أن يشهد بعد هذا النهي حتى يحتاج إلى التنصيص على جواز شهادته.
وأما كونها تصح الشهادة ممن كان أنكرها فوجهه أنه قد ينكر سهوا أو نسيانا ثم يذكر لكن إذا صرح بالإنكار وصمم عليه كان ذلك موجبا للريبة في شهادته وهكذا لا حاجة للتنصيص على صحة الشهادة بكون ذا الوارث وحده فإنه لم يقل أحد بعدم قبول هذه الشهادة حتى يحتاج إلى ذكر قبولها وليت شعري أي حامل للمصنف على ذكر هذه المسائل وشغلة الحيز بها وإتعاب الطلبة بالنظر فيها.
[ فصل
ويكفي الشاهد في جواز الشهادة في الفعل الرؤية وفي القول الصوت معها أو ما في حكمها أو تعريف عدلين مشاهدين أو عدلتين بالاسم والنسب وفي النسب والنكاح والموت والوقف والولاء شهرة في المحلة تثمر علما أو ظنا وفي الملك التصرف والنسبة وعدم المنازع ما لم يغلب في الظن كونه للغير ويكفي الناسي فيما عرف جملته والتبس تفصيله الخط.
قوله: "فصل: ويكفي الشاهد في جواز الشهادة في الفعل الرؤية".
أقول : لما كانت الشهادة لا تكون إلا عن يقين ولا يكفي فيها ظن إن كانت المشاهدة في الشهادة على الأفعال متوقفة على الرؤية التي يحصل عندها العلم اليقين وهكذا الشهادة على الأقوال فإنه لا بد فيها من رؤية صاحب القول وسماع صوته إلا أن يكون الشاهد ممارسا لذلك القائل بحيث يعلم علما يقينا أن القول قوله ولا يمترى في ذلك لوجه فإنه لا يحتاج حينئذ إلى مشاهدة القائل.
وأما قوله: "وتعريف عدلين" إلخ فهذا مما لا بد منه إذا كان الشاهد لا يعرف المشهود عليه معرفة تميزه عن غيره وإن كان يعرفه كان ذلك مغنيا عن التعريف.
قوله: "وفي النسب والنكاح" الخ.
أقول : ولا بد للشاهد بهذه الأمور من تصريحه بأن مستنده في شهادته هو مجرد الشهرة ووجه هذا أن الشهرة مستند ضعيف فإذا عورضت بما هو أقوى منها لم يبق حكم فكم من شهرة تنشأ عن مجرد كذب كاذب وهزل هازل وقد يحصل للسامع لها ظن لكثرتها فينكشف لخيال كاذب.

(1/786)

وأما قوله: "وفي الملك التصرف والنسبة وعدم المنازع" فهذه الثلاثة الأمور وإن كانت صالحة للشهادة لكن لا على جهة الإطلاق بل يقيد ذلك بأنه لا بد من تصريح الشاهد بأنها مستنده للقطع بأن الشهادة على أن ذلك الملك ملك لفلان علم الشاهد بأنه ورثه من أبيه أو اشتراه من فلان أو وهبه له فلان أقوى من الشهادة المستندة إلى تلك الأسباب ولهذا قال المصنف ما لم يغلب في الظن كونه للغير.
قوله: "ويكفي الناسي فيما عرف جملته والتبس تفصيله الخط".
أقول: هذا صحيح إذا كان الخط مما يصلح للعمل به كأن يكون خطا للشاهد الذي لا يحتمل عنده زيادة ولا نقصان أو كان بخط من هو معروف الخط بحيث لا يقبل الشك ولا التشكيك فإن كان هكذا فلا بأس بالرجوع في التفاصيل إليه وإن لم يكن هكذا شهد بالجملة وترك التعرض للتفصيل فإن التعرض لذلك تعرض لما هو محل شك والشهادة لا تحل على مثل ذلك.

(1/787)

كتاب الوكالة
[ فصل
لا تصح الاستنابة في إيجاب ويمين ولعان مطلقا وقربة بدنية إلا الحج لعذر ومحظور ومنه الظهار والطلاق البدعي ولا في إثبات حد وقصاص ولا استيفائهما إلا بحضرة الأصل وفي الشهادة إلا الإرعاء ولا في نحو الإحياء وما ليس للأصل توليه بنفسه في الحال غالبا].
قوله: "فصل: لا يصح الاستنابة في إيجاب" الخ.
أقول : عللوا ذلك بأن القربة البدنية لا تصح إلا من المتقرب وهذه دعوة مجردة فقد صح عنه صلى الله عليه وسلم: "من مات وعليه صوم صام عنه وليه"، وحديث الخثعمية حيث قال لها رسول الله صلى الله عليه وسلم: "أرأيت لو كان على أبيك دين فقضيته؟"، وحديث: "حج عن نفسك ثم حج عن شبرمة"، وفي الباب واقعات مشعرة بأصل الجواز فلا يمتنع من ذلك إلا ما دل عليه دليل وهو أيضا الأصل الذي ينبغي الرجوع إليه عند عدم الدليل فإن من صح منه فعل شيء بنفسه جاز له أن يستنيب غيره إلا أن يرد ناقل ينقل عن هذا الأصل ثم المصنف ومن وافقه على المنع يقولون بجواز الاستنابة في تفريق الصدقة والزكاة مثلا وهذا التفريق هو نفس القربة لا مجرد إيقاع العزم عليه أو النذر به.

(1/787)

فالحاصل أن للناذر أن يستنيب من ينذر عنه وللواهب هبة لا عوض فيها أن يستنيب من يهب عنه وللمعتق أن يستنيب من يعتق عنه ونحو هذه الأمور فمن ادعى المنع من شيء من هذه الأمور فعليه الناقل عن الأصل ومما يدل على هذا الجواز دلالة واضحة بعث من ينوب في الجهاد وتجهيز من يجاهد ونحو ذلك وقد قدمنا في مواضع التنبيه على هذا.
وأما قوله: "ويمين" فالوجه ظاهر لأن الاستنابة في ذلك لا تتيسر بوجه ولا يجري في مثلها حكم وهكذا قوله ولعان لأنه نوع من الأيمان.
وأما قوله: "وقربة بدنية إلا الحج لعذر" فمبني على أن الأصل عدم جواز الاستنابة فيها وقد عرفت ما فيه.
وأما قوله: "ومحظور" فوجهه أنه لا يحل للموكل أن يفعل ذلك بنفسه فكيف يحل له أن يوكل غيره.
وأما إيقاع الظهار والطلاق فليس للمنع وجه وإن كان الظهار منكرا من القول وزورا والطلاق البدعي منهيا عنه لكنه يلزمه حكمه إذا فعله بنفسه فكذلك يلزمه حكمه إذا وكل من ينوب عنه فيه وهكذا لا مانع من التوكيل في إثبات الحد والقصاص ولا من التوكيل لاستيفائها سواء حضر الأصل أو غاب وكيف لا يصح هذا وقد كان النبي صلى الله عليه وسلم يبعث من يقتل المؤذين له من رؤساء الكفر في غير واقعة [البخاري "4037"، مسلم "1801"ي، وذلك استيفاء حد قد وجب عليهم وحلت به دماؤهم لأنهم كانوا من اليهود وهكذا بعث عليا يقتل الذي كان يدخ ل على أمهات المؤمنين فوجده مجبوبا وكذلك بعث أنيسا فقال: "واغد يا أنيس على امرأة هذا فإن اعترفت فارجمها"، [البخاري "5/301، 12/136، 13/185، 13/249"، مسلم "24/1697، 1698"، أبو داود "4445"، النسائي "8/240، 241"، الترمذي "1433"، ابن ماجة "2549"، أحمد "4/115، 116"].
وأما المنع من الاستنابة في تأدية الشهادة إلا على طريقة الإرعاء فقد تقدم بيان الكلام فيه ولا وجه لمنع الاستنابة في الإحياء للفرق بين أن يباشر الشيء قاصدا تملكه وبين أن يباشره قاصدا أن يتملكه غيره.
وأما قوله: "وفيما ليس للأصل توليه بنفسه" فصحيح ووجهه ظاهر لأن الاستنابة متفرعة عن ثبوت تولي الأصل لذلك الشيء وإذا كان ممنوعا منه فمنع التوكيل منه ثابت بفحوى الخطاب إلا ما احترز عنه من توكيل المرأة من يزوجها فإنه قد ورد الشرع بذلك كما تقدم.
[ فصل
وتصح فيما عدا ذلك من كل أحد لكل مميز إلا امرأة ومحرما ومسلما أصله ذمي

(1/788)

في نكاح وكافرا أصله مسلم فيه أو في مضاربة وتصح معلقة ومشروطة ومؤقتة وبلفظها أو بلفظ الأمر أو الوصية في الحياة وتبطل بالرد ولا يعتبر القبول باللفظ].
قوله: "فصل: وتصح من كل أحد" الخ.
أقول : كان يغني عن هذا التكثير أن يقول المصنف يصح من كل من يجوز له تولي الشيء لمن يجوز له توليه ومع كون هذا الاختصار يغني عن هذا التطويل فهو يغني أيضا عما تقدم من قوله ومحظور ومن قوله وفيما ليس للأصل توليه بنفسه.
وأما قوله: "وتصح معلقة" فوجه ذلك عدم وجود مانع وهكذا قوله ومشروطة ومؤقتة.
وأما قوله: "وبلفظها أو بلفظ الأمر أو الوصية في الحياة" فوجهه ظاهر بل ويصح بغير ذلك مما يفيد الاستنابة كائنا ما كان ولو بإشارة من قادر على النطق.
وأما كونها تبطل بالرد فلكون الوكيل لا يجب عليه الدخول في ذلك فله عزل نفسه متى شاء وإذا انعزل فلا يعود وكيلا إلا بتراض آخر وهو معنى التجديد ولهذا لا يعتبر القبول باللفظ.
[ فصل
ويملك بها الوكيل القابض جائز التصرف إن لم يضف كل حق في عقد البيع والإجارة والصلح بالمال فلا يتولاها الأصل إلا بإذنه وكذلك الوصي والولي غالبا لا ذو الولاية إلا لأجلها].
قوله: "فصل: ويملك بها الوكيل" الخ.
أقول : قد عرفناك غير مرة أن الاعتبار بالمقاصد لا بالألفاظ فإنها ليست إلا لإفادة المعنى المراد فإذا كان البائع أو المشتري وكيلا لغيره قاصدا أنه للموكل فسواء وقعت منه الإضافة لفظا أو لم تقع لأنه قائم مقام غيره لا مقام نفسه وحينئذ فلا يتعلق به شيء من الحقوق ولا يتولى شيئا منها إلا ما كان داخلا في مطلق الإذن بتولي ذلك الشيء ولا فرق بين تصرف وتصرف وعقد وعقد وليس في هذا التعلق رواية ولا دراية وأما الوصي فقد لزمه مع كونه نائبا عن ميت أن يقوم لما تضمنته الوصاية وبما يتعلق بها حتى يخلص ماله وعليه وهكذا الولي لكونه نائبا عمن لا يصح تصرفه لنفسه وأما ذو الولاية فعليه أن يفعل ما يتعلق بولايته ولا يجاوزه إلى غيره ولا يلزمه سواه واعلم أن ذكر الوصي والولي وذي الولاية هاهنا خارج عن مباحث الوكالات.

(1/789)

[ فصل
وينقلب فضوليا بمخالفته المعتاد في الإطلاق وما عين مما يتعين عقدا أو قدرا أو أجلا أو جنسا أو نوعا أو غرضا إلا زيادة من جنس ثمن عين للمبيع أو رخص أو استنقاد إلا أن يأمره بنسيئة مفسدة وله الحط قبل القبض فيعزم ولو اشترى من يعتق عليه أو على الأصل المطلق عتق وفي الضمان تردد وما لزمه أو تلف في يده فعلى الأصل إلا ثمنا قبضه منه بعدما اشترى ولا يضمن إن جحد المشتري البيع والمبيع].
قوله: "فصل: وينقلب فضوليا بمخالفة المعتاد" الخ.
أقول : هذا صحيح لأن الوكيل لم يفعل ما قصده الموكل فإن المعتاد في عرفهما هو المقصود في الوكالة مع الإطلاق فالمصير إلى غيره مخالفة ظاهرة لا يلزم وكيلا ولا موكلا أما الوكيل فظاهر لأنه لم يقصد التصرف لنفسه وأما الموكل فلكونه لم يرد ما فعله الوكيل.
وأما مخالفته لما عينه الموكل من هذه الأمور فالأمر فيه أوضح إلا أن يخالف عادلا إلى شيء فيه مصلحة خالصة لا يتعلق بما يخالفها غرض للموكل كما قال المصنف: "إلا زيادة من جنس ثمن عين للمبيع" فإنه ها هنا قد فعل ما أمر به وزاد خيرا وهكذا قوله: "أو رخص" وقد فعل ذلك من أمره النبي صلى الله عليه وسلم بأن يشتري له أضحية بدينار فاشترى كبشين بدينار وباع أحدهما بدينار ورجع إلى النبي صلى الله عليه وسلم بالدينار والكبش وهو عروة البارقي فدعا له رسول الله صلى الله عليه وسلم وقد تقدم هذا الحديث وهكذا الاستنقاد إلا أن يتعلق للموكل غرض بالنسيئة كما ذكر المصنف فعلى الوكيل مطابقة غرضه لأنه متصرف عنه وليس للوكيل حط ولا إبراء ولا هو مأذون بذلك ففعله كا لعدم وهكذا لا يصلح منه شراء من يعتق على الموكل لأنه مأمور بما فيه نفع لا بما فيه ضرر على الموكل وأما شراء الوكيل من يعتق نفسه فهو لا يعتق عليه لأن الشراء لغيره والملك ملك غيره فالعجب من الجزم بأنه يعتق والذي أوقعهم في هذا أنهم قالوا إنه يدخل في ملك الوكيل لحظة مختطفة وهذه دعوى ليس عليها أثارة من علم وقد أوقعهم ذلك فيما تقدم من قولهم إنها تتعلق به الحقوق حتى فرعوا على ذلك ما يضحك منه وهو قولهم فلا يتولاه الأصل إلا بإذنه فسبحان الله وبحمده ما يفعل الرأي بأهله بل ما تفعله المجازفة بمن لم يتورع عنها.
[ فصل
ولا يصح تصرفه قبل العلم عكس الوصي والمباح له ولا فيما رد عليه ولو بحكم ولا يلزم الأصل زيادة المشتري والقول للأصل في نفيها وفي القدر وإذا نوى الوكيل

(1/790)

لنفسه في مشترى ونحوه عينه الأصل فللأصل ما لم يخالفه الفرع لا المنكوح ونحوه ويشتري ما يليق بالأصل من عين له الجنس إن عين له النوع أو الثمن وإلا لم تصح ولا تكرار إلا بكلما م ومتى ويدخلها التحبيس والدور واقبض كل دين وغلة تتناول المستقبل عكس العتق والطلاق ويصدق في القبض والضياع].
قوله: "فصل: ولا يصح تصرفه قبل العلم".
أقول : كان الأولى على مقتضى ما يقرره المصنف في سائر المسائل من اعتبار الانتهاء أن يصح تصرف الوكيل قبل العلم وأما ما قيل إنه يصح تصرفه فضوليا ويلحق الإجازة فهذا لا يرد على المصنف لأن مراده أنه لا يصح تصرفه قبل العلم بالوكالة تصرف الوكلاء وأما كونه تصرف فضولي وتلحقه الإجازة فهو بحث آخر وكان ينبغي للمصنف أن لا يفرق بين الوكيل والوصي والمباح له لأنه لا وجه لاعتبار الانتهاء في البعض دون البعض فإن الوصي متصرف بالنيابة عن الميت والوكيل متصرف بالنيابة عن الحي واختلاف اللوازم في بعض الحالات لا يدل على اختلاف الملزومات من كل وجه حتى يكون للوصي ولاية دون الوكيل.
وأما كونه لا يصح تصرفه فيما رد عليه فوجهه أنه لا يوكل إلا لمجرد التصرف وقد فعل وانعزل بفعله ما وليه فالتصرف فيما رد عليه يحتاج إلى إذن آخر.
قوله: "ولا يلزم الأصل زيادة المشترى".
أقول : إن كان المشترى من الجنس الذي عينه الموكل للوكيل فقد حصل غرض الموكل بالقدر الذي عينه وإن كان في الزيادة مصلحة له لكنه قد يكون ثمنها أحب إليه من الزيادة على المعين فيأخذ ما عينه بقدر قيمته من الثمن المدفوع إلى الوكيل ويسترد الزيادة.
وأما كون القول قول الموكل في نفي الوكالة فوجهه أن الأصل عدمها فالقول قول نافيها وهكذا يكون القول قوله في قدر ما وكله بشرائه وفي قدر ثمنه لأن نافي الزيادة منكر للإذن بها والأصل عدمها وعدم الإذن بها.
قوله: "وإذا نوى الوكيل لنفسه فيما عينه الأصل فللأصل".
أقول : هذا مبني على أن تعيين الأصل يقتضي أنه أحق به وليس ذلك بصحيح لأنه ليس بسبب من أسباب الملك ولا من أسباب كونه أحق به فإذا حصل التراضي بين البائع والوكيل بالبيع إلى الوكيل كان للوكيل ولا يلزم الوكيل امتثال أمر الموكل كما لا يلزم البائع أن يبيع من الموكل ففي جعل تعيين الأصل بهذه المنزلة التي ذكرها المصنف تسامح ولا فرق في هذا بين المنكوح وغيره ولا مستند للفرق إلا خواطر أوهام هي أضغاث أحلام.
قوله: "ويشتري ما يليق بالأصل من عين له الجنس".
أقول : إذا كان الوكيل عالما بما يليق اشترى له ما يليق به في الوكالة المطلقة وليس ذلك بلازم للموكل إلا إذا وجده موافقا لغرضه وأما اشتراط تعيين النوع أو الثمن وإلا لم

(1/791)

تصح الوكالة فليس لذلك وجه مع أنه تقدم للمصنف أنه يصح التبايع فيما علم جنسا ونصيبا
والحاصل أن هذا الاشتراط هو من الخيال الذي قدمنا لك وما المانع من أن يوكله بأن يشتري له شاة من دون تعيين نوعها ولا ثمنها فإن جاء بها موافقة لغرض الأصل فذاك وإلا كانت ردا على صاحبها.
وأما قوله: "ولا تكرار إلا بكلما" إلخ فقد قدمنا لك الكلام على هذا في الطلاق المشروط فارجع إليه وهكذا قدمنا الكلام في التحبيس والدور فلا نعيده لأن المتقضى والمانع في الموضعين لا يختلفان.
وأما قوله: "واقبض كل دين وغلة يتناول المستقبل" فالظاهر أنه يتناول كل ما لم يقبضه الموكل من الديون والغلات عملا بما يفيده هذا العموم ومن ادعى التخصيص ببعض ما يفيده فعليه التخصيص بمخصص يحتمله كلام المتكلم وذلك كالعتق والطلاق فإن الظاهر أن الموكل لا يريد باللفظ العام إلا من يصح عتقه وطلاقه في الحال فإن كان ثم عرف للموكل يقتضي ما هو أوسع من ذلك كان العمل عليه وقد يقال إنه إنما لم يتناول العتق والطلاق لمن لم يكن من مماليك الموكل ولا من زوجاته في حال الوكالة لأنه لا يصح من الأصل أن يعتق من لم يكن في ملكه ولا يطلق من لم تكن قد دخلت في نكاحه وإذا لم يصح ذلك من الأصل لم يصح من الوكيل كما تقدم أنه لا يصح التوكيل فيما ليس للأصل توليه بنفسه.
[ فصل
ويصح أن يتولى طرفي ما لا يتعلق به حقوقه مضيفا وإلا لزمه أو بطل والخصومة وإن كره الخصم أو لم يحضر الأصل وله تعديل بينة الخصم والإقرار مطلقا والقبض فيما تولى إثباته والنكول فيه كالإقرار لا الصلح والتوكيل والإبراء وتعدي الحفظ من وكيل المال إلا مفوضا في الجميع ولا ينفرد أحد الموكلين معا إلا فيما خشي قوته إن لم يشترط الإجتماع].
قوله: "فصل: ويصح أن يتولى طرفي ما لا يتعلق به حقوقه".
أقول : قد قدمنا لك أن تعلق الحقوق بالوكيل لم يرد ما يقتضيه من رواية ولا دراية وحينئذ يصح من الوكيل أن يتولى الطرفين في كل شيء فإن كان قاصدا بذلك أنه لمن وكله كان له وإن كان قاصدا بذلك أنه لنفسه كان لنفسه ولا مانع يمنع من هذا لا من شرع ولا عقل كما قدمنا.
وأما قوله: "والخصومة وإن كره الخصم أو لم يحضر الأصل" فليس للتنصيص على مثل هذا إلا توسيع الدائرة وتطويل المسافة فإن هذا معلوم ولم يقل أحد أنه يشترط أن يكون الخصم راضيا بالوكيل ولا قال أحد إن خصومة الوكيل لا تصح إلا مع حضور الموكل فأي

(1/792)

فائدة لذكر مثل هذه الأمور وما أظنه يصح عن أبي حنيفة ما روي عنه من الاشتراط فإن رأيه الذي يبني عليه كثيرا من مسائله هو أرفع قدرا من هذا.
وأما كونه يصح من الوكيل تعديل بينة الخصم فظاهر لعدم المانع وأما كونه يصح منه الإقرار على الموكل فخطل من القول وزائف من الرأي فإنه إنما وكل بالخصومة والمدافعة لا بالإقرار على موكله ما لم يأذن له الموكل بذلك لا كما قالوا إنه يصح منه الإقرار ما لم يحجر وأعجب من هذا تنزيل المصنف للمنكول منه منزلة الإقرار فيالله العجب من إهدار أموال العباد بما لا تستحل به من الأسباب.
وأما كون إليه القبض فيما تولى إثباته فالقبض أمر زائد على ما وكل به وهو الإثبات فلا يدخل تحته إلا لعرف أو لقرينة تفيد ذلك والعجب من المصنف حيث يصرح بمنع الوكيل من الصلح والتوكيل مع تجويزه لإقراره والحال أن الصلح فيه معارضة والتوكيل ليس فيه تفويت ملك الموكل كما يحصل تفويته بالإقرار من غير عوض وهل هذا إلا شبيه بالتشهي وتحرير مسائل الفقه كيفما اتفق وعلى ما يقود إليه الذهن ويجري به القلم.
نعم لا يصح من الوكيل صلح ولا توكيل ولا إبراء لأنه لم يؤمر بذلك إلا إذا كان مفوضا تفويضا يشمل هذه الأمور شمولا ظاهرا لأن بعضها فيه إضرار بالموكل محض وهو الإبراء وبعضها فيه إضرار بالموكل دون إضراره بالإبراء وهو الصلح وبعضها مظنة لعدم صدور الخصومة على ما لا يريده الموكل وهو توكيل الوكيل ولكن الشأن في تصحيح الإقرار من الوكيل من غير شرط والظاهر أن تفويض الموكل ينصرف إلى ما فيه نفع له محض ومصلحة خالصة ولا ينصرف إلى غير ذلك ومثل هذا هو الذي يريده كل عاقل لما يفعله من التفويض.
وأما قوله: "ولا ينفرد أحد الموكلين" إلخ فإن كان مقصد الموكل الاجتماع بقرينة حال أو مقال كان تصرف أحدهما منفردا غير صحيح ولو فيما يخشى فوته إلا أن يعرف أنه يأذن بالانفراد في مثل ذلك وإن لم يكن له مقصد بالاجتماع كان لكل واحد منهما أن يتصرف فيما أطلقه لهما أو عينه فإن اختلفا لم ينفذ تصرف أحدهما حتى يتفقا أو بأذن الموكل بما فعله أحدهما.
[ فصل
ولا انعزال لوكيل مدافعة طلبه الخصم أو نصب بحضرته أولا وقد خاصم إلا في وجه الخصم وفي غير ذلك يعزل ولو في الغيبة ويعزل نفسه في وجه الأصل كفي كل عقد جائز من كلا الطرفين أو من أحدهما وينعزل أيضا بموت الأصل وتصرفه غير الاستعمال ونحوه وبردته مع اللحوق إلا في حق قد تعلق به ويكفي خبر الواحد وبفعله ما وليه ويلغو ما فعل بعد العزل والعلم به مطلقا وقبل العلم إلا فيما يتعلق به حقوقه أو

(1/793)

أعاره أو أباحه أو ما في حكمهما قيل وتعود بعود عقله وتصح بالأجرة ولوكيل الخصومة ونحوها حصة ما فعل في الفاسدة ومن المقصود في الصحيحة].
قوله: "فصل: ولا انعزال لوكيل مدافعة" الخ.
أقول : لا تأثير لطلب الخصم ولا لنصبه في حضرته ولا لوقوع مجرد الخصومة في المنع من العزل إلا في وجه الخصم وليس على هذا أثارة من علم بل لا يصلح هذا التفريع على مجرد رأي بعقل واجتهاد يقبل وما ذكره من تعليل هذا الكلام من أن عزله يضر بالخصم ويؤدي إلى ألا تستقر خصومة فتعليل عليل وكلام قليل التحصيل فله أن يعزله متى شاء سواء كان قد خاصم أو لم يخاصم وسواء طلبه الخصم أو لم يطلبه وسواء نصب في حضرته أو في غيبته سبحان الله وبحمده ما لنا ولطلب الخصم وللنصب بحضرته وأي جدوى لتكليف عباد الله بهذه الخزعبلات.
وهكذا ما ذكره من أن الوكيل لا يعزل نفسه إلا في وجه الأصل ليس له وجه بل يعزل نفسه متى شاء ويكفي توقفه عن المخاصمة باعثا للموكل على نصب وكيل آخر أو تولي الخصومة بنفسه وهذا الاستطراد بقوله كفي كل عقد إلخ مع كونه أجنبيا عن المقام لا يتعلق به كثير فائدة.
قوله: "وينعزل بموت الأصل".
أقول : هذا صحيح لأن الموكل إنما جعله نائبا عنه في حياته لا بعد موته وهكذا قوله وتصرفه لأنه قد تولاه الأصل بنفسه فلم يبق للفرع معه حكم وهكذا تبطل الوكالة برده الموكل لأنه قد صار مباح الدم والمال فكيف يخاصم الوكيل عمن قد صار كذلك.
وأما قوله: "إلا في حق تعلق به" فقد قدمنا عدم تعلق الحقوق بالوكيل على كل حال وأما قوله: "ويكفي خبر الواحد" فالأمر في مثل هذا ظاهر فقد كفى خبر الواحد في التكاليف التي تعم بها البلوى فكيف لا يكفي في عزل وكيل عن الخصومة.
وأما قوله: "وبفعله ما وليه" فوجهه أنه قد فرغ مما أمر به وليس للتنصيص على مثل هذا فائدة فإن الوكالة هي خاصة بهذا الأمر الذي قد فعله فلا يحتاج إلى بيان أنه قد انعزل بفعله وأما كونه يلغو ما فعله الوكيل بعد العزل فظاهر سواء علم به أو لم يعلم لأن الاعتبار بالانتهاء ولا وجه لما استثناه من قوله: "إلا فيما يتعلق به حقوقه" لما قدمنا وهكذا لا وجه لاستثنائه بقوله أو أعاره أو أباحه أو ما في حكمهما لأنه بالعزل قد بطل ما عمله وإذا كان قد استهلك المباح له ما وقعت فيه الإباحة واستعمل ما وقعت فيه الإعارة فلا ضمان عليهما لأنهما مغروران من جهة الوكيل ولا ضمان على الوكيل لأنه مغرور من جهة الموكل لكونه باقيا على استصحاب الوكالة وعدم ارتفاعها.
وأما قوله: "قيل: وتعود بعود عقله" فلا وجه له لأن الشيء إذا ارتفع لم يعد إلا بتجديد وأما كون الوكالة تصح بالأجرة فظاهر لأنها ليست من القرب التي يقال فيها ما قيل في

(1/794)

أجرة القائمين بالقرب وما ذكره من أنه يستحق حصة ما قد فعله فذلك صحيح ولا فرق بين الصحيحة والفاسدة على فرض صحة اتصاف بعض وكالات الخصومة بالصحة وبعضها بالفساد ولا وجه لذلك بل يستحق حصة ما فعل من الأجرة المسماة ويستحق مع عدم التسمية أجرة مثله من الوكلاء في مثل تلك الخصومة.

(1/795)

باب الكفالة
[ فصل
تجب إن طلبت ممن عليه حق لا في حد وقصاص إلا تبرعا ببدنه أو قدر المجلس في حد القذف كمن استحلف ثم ادعى بينة وتصح بالمال عينا مضمونة أو دينا وبالخصم ويكفي جزء منه مشاع أو يطلق على الكل وتبرعا ولو عن ميت معسر ولفظها تكفلت وأنا به زعيم ونحوهما وهو علي في المال وتصح معلقة ومؤقتة ومشروطة ولو بمجهول لا مؤجلة به إلا أن يتعلق به غرض كا لدياس ونحوه لا الرياح ونحوه فتصير حالة مسلسلة ومشتركة فيطلب من شاء].
قوله: "باب: والكفالة تجب إن طلبت ممن عليه حق".
أقول : الواجب الأصلي هو قضاء ما لزم بوجه الشرع فصاحب الحق يطالب من هو عليه بتسليمه وليس عليه أن يقبل الضمين حتما بل يجب إنصافه بالتسليم فإن تعذر لإعسار وجب الإنظار كما حكم به الله عزوجل وإذا طلب أن يمهله صاحب الحق مدة وكان الوفاء متعذرا في الحال إما لبعد ماله أو لعدم نفاقه في الحال كان الإمهال متوجها لأنها اقتضته الضرورة ولصاحب الحق أن يتوثق من غريمه برهن أو ضمين إن طلب ذلك وهكذا إذا كان من عليه الحق متمكنا من التسليم في الحال بلا مانع ورضي من له الحق بإمهاله مدة مع التوثق بضمين كان هذا إليه لأن مالك المال له التضييق في التسليم مع الإمكان وله التنفيس على من عليه الحق بالتأجيل هكذا ينبغي أن يقال وأما الكفالة بالوجه فلا معنى لها إلا وجوب إحضار المكفول عليه عند الحاجة إلى إحضاره وسيأتي حكمه إذا تعذر الإحضار فيصح الكفالة بوجه من عليه حد أو قصاص بهذا المعنى فيطالب الكفيل بإحضاره وسيأتي أنه لا حبس إن تعذر إحضاره.
وأما قوله: "كمن استحلف ثم ادعى بينة" فقد تقدم الكلام على هذا في قوله ولا يوقف خصم لمجيء بينة عليه غائبة إلخ وإنما ذكره هنا لبيان أن لصاحب الحق الذي زعم أن له بينة

(1/795)

أن يطلب من الحالف كفيلا في المجلس حتى يأتي ببينته وليس للتنصيص على هذا كثير فائدة وقد قدمنا أنه انقطع الحق باليمين فلا تقبل البينة بعدها.
قوله: "ويصح بالمال عينا مضمونة أو دينا".
أقول : أما صحتها بالمال فظاهر وأما اشتراط أن تكون العين مضمونة فينبغي أن يقال أن يكون ردها واجبا على من هي في يده وإن لم تكن مضمونة فإذا كان الرد واجبا كانت الكفالة صحيحة ويجب الرد على الكفيل كما يجب على المكفول عليه فإن تلفت كان لها حكم ما تلف من الأعيان التي لا تضمن ولاشك في صحة الضمانة بتسليم الدين وليس في ذلك نزاع.
قوله: "وبالخصم".
أقول : هذه الكفالة بالوجه مما يصدق عليها معنى مطلق الكفالة ويصدق على الكفيل أنه زعيم فيلزمه ما يلزم الزعيم إذا تعذر إحضار المكفول بوجهه وهو قوله صلى الله عليه وسلم: "الزعيم غارم"، كما أخرجه أبو داود "3565"، والترمذي "1265"، وابن ماجة 2405"، ولا وجه لتضعيف الحديث بإسماعيل بن عياش فهو إنما يضعف في روايته عن الحجازيين وهو في روايته عن الشاميين قوي وقد روى هنا عن شامي وهو شرحبيل بن مسلم وللحديث طرق وله في النسائي طريقان من رواية غير إسماعيل بن عياش وقد صحح أحدهما ابن حبان.
فكفيل الوجه إذا تعذر عليه إحضار من تكفل بوجهه لزمه ضمان ما عليه بهذا الحديث إن كان الذي عليه مما يتعلق بالمال لا إذا كان مما يتعلق بالدين فعليه السعي في تحصيله حتى يتعذر ذلك لكل وجه وسيأتي تمام الكلام في ضمين الوجه لكنك قد عرفت بهذا أن كفالة الوجه تنول إلى ضمان المال وأن الحق قول من قال بذلك للدليل المذكور.
وأما قوله: "ويكفي ذكر جزء منه مشاع أو يطلق على الكل" فظاهر.
قوله: "وتبرعا ولو عن ميت معسر".
أقول : وجهه أنه أدخل نفسه فيما يخشى من عاقبته التضمين فلزمه الضمان بقوله صلى الله عليه وسلم: "الزعيم غارم"، وقد دل الدليل على صحة الكفالة عن الميت المعسر كما أخرجه البخاري وغيره من حديث سلمة بن الأكوع أن النبي صلى الله عليه وسلم أتي بجنازة ليصلي عليها فقال: "هل على صاحبكم من دين؟"، فقالوا: نعم ديناران, فقال: "صلوا على صاحبكم"، فقال أبو قتادة: هما علي يا رسول الله فصلى عليه النبي صلى الله عليه وسلم, زاد أحمد والدارقطني والحاكم أن النبي صلى الله عليه وسلم قال له لما قضى دينه: "الآن بردت عليه جلدته"، وقد روي من طرق وفيها اختلاف في قدر الدين وقد تقرر بأصل الحديث صحة الضمانة.
قوله: "ولفظها" الخ.
أقول : قد عرفناك أن الاعتبار بما يفيد المعنى ولو بإشارة والمرجع في المدلولات إلى الأعراف لأن المتكلم يتكلم بما يقتضيه عرفة.
وأما قوله: "وهو علي في المال" فإن كان هذا بيانا لعرف عرفه المصنف فلا حجة في

(1/796)

أعراف قوم على قوم آخرين وإن كان بيانا للمدلول اللغوي فالظاهر عدم الفرق بين المال والبدن لأن معنى هو على في المال تسليمه وهو علي في البدن تحصيله وإحضاره ومع هذا فلا يرجع إلى المدلولات اللغوية إلا إذا لم توجد الأعراف.
وأما كونها تصح مؤقتة ومشروطة فوجهه ظاهر لأن الكفيل أن يشترط لنفسه ما شاء ولا وجه للفرق بين الوقت والشرط وبين الأجل في التعليق بالمجهول بل الكل سواء سواء تعلق به غرض كالدياس ونحوه أو لم يتعلق به غرض كا لرباح ونحوه ولا يرجع مثل هذا الفرق إلى رواية ولا دراية لأن تعلق الغرض وعدمه أمر خارج عن التعليق الذي يجوز للكفيل أن يجعله لنفسه ويقيد ما يلزمه من الضمان وصاحب الحق بالخيار إن شاء رضي لذلك وقبله وإن شاء امتنع منه.
وأما قوله: "وتصح مسلسلة" فوجهه أن الكفيل قد صار عليه من الحق ما على المكفول عليه فتصح الكفالة عليه كما تصح على المكفول عليه الأول وهكذا الاشتراك في الكفالة لا مانع من صحته ولا من ثبوت الطلب للمكفول لمن شاء من الكفلاء لأن الحق متوجه على كل واحد منهم بموجب كفالته.
[ فصل
ويحبس حتى يفي أو يغرم ولا يرجع كفيل الوجه بما غرم لكن له طلب التثبيت للتسليم ولا حبس إن تعذر قيل وأن يسترد العين إن سلم الأصل].
قوله: "فصل: ويحبس حتى يفي أو يغرم".
أقول : إذا تقررت الكفالة كان للحاكم أن يقطع من ماله بقدر ما لزمه من غير حبس فإن لم يمكن الحاكم ذلك لبعد ماله أو تغلبه عليه كان له أن يحبسه أو يأمر غريمه بملازمته حتى يتخلص مما عليه ولا فرق في هذا بين كفيل الوجه إذا تعذر عليه إحضار المكفول بوجهه وبين كفيل المال كما قدمنا ولا وجه لقوله ولا يرجع كفيل الوجه بما غرم بل يرجع به لأنه غرم لحقه بسببه فيرجع كما يرجع كفيل المال.
وأما قوله: "ولكن له طلب التثبيت للتسليم" يعني كفيل الوجه فوجهه ظاهر لأنه لا يجب عليه تسليم ما لم يتقرر بحكم الشرع.
وأما قوله: "ولا حبس" فقد قدمنا أن حكمه حكم كفيل المال في الضمان والحكم عليه بالتسليم أو القطع من ماله أو الحبس أو الملازمة ووجه ذلك حديث: "الزعيم غارم" على التقرير الذي قررناه في معناه.
وأما قوله: "قيل: ويسترد العين إن سلم الأصل" فهذا صواب لأنه بتسليم الأصل قد وفى

(1/797)

بما عليه فيرجع بما سلمه سواء كان عينا أو نقدا فإن تلف رجع به على من سلمه إليه فإن أعسر رجع به على المكفول عليه لأنه غرم لحقه بسببه.
[ فصل
وتسقط في الوجه بموته أو تسليمه نفسه حيث يمكن الاستيفاء وفيهما بسقوط ما عليه وحصول شرط سقوطها وبالإبراء أو الصلح عنها ولا يبدأ الأصل إلا في الصلح إن لم يشترط بقاؤه وباتهابه ما ضمن وله الرجوع ويصح معها طلب الخصم ما لم يشترط براءته فتنقلب حوالة].
قوله: "فصل: وتسقط في الوجه بموته"
أقول : وجه هذا أنه قد فات وتعذر الوفاء بأمر من جهة الله عزوجل لا بسبب من الكفيل ولا بسبب من المكفول عليه فلا يجب عليه ما لا يدخل تحت قدرته.
وأما قوله: "وتسليمه نفسه" الخ فظاهر لأنه بذلك قد وفى بما كفل به وفعل ما عليه وهكذا إذا حصل شرط سقوطها لأنه قد خرج عن الكفالة بمجرد حصول هذا الشرط وهكذا الإبراء لأن ما على الكفيل في الوجه والمال قد سقط بإبرائهما وبقبول الصلح منهما ومثل هذه الأمور في غاية الوضوح ليس في التنصيص عليها كثير فائدة.
وأما كونه يبرأ الأصل في الصلح إن لم يشترط بقاؤه فلا وجه لتخصيص هذه الصورة بل لا يبرأ الأصل إلا باشتراط الكفيل لبراءته وإلا كان لصاحب الحق مطالبته على القدر المصالح به وهكذا تسقط الكفالة باتهاب الكفيل لما ضمنه لأنه بهذه الهبة قد أسقط عنه الضمان وإذا كان الموهوب للكفيل باقيا عند المكفول عليه فللكفيل أن يأخذه منه لأنه قد صار في ملكه.
قوله: "ويصح معها طلب الخصم".
أقول : وجه هذا أن أصل الحق عليه وإسقاطه عن الكفيل لا يستلزم إسقاطه عن المكفول عليه لا شرعا ولا عقلا ولا عادة وأما الاستدلال على عدم المطالبة للأصل بقوله صلى الله عليه وسلم في الحديث السابق: "الآن بردت عليه جلدته"، ففرق بين الكفالة على ميت معسر قد تعذر الرجوع عليه وتعذرت عليه وجوه المكاسب وتعذر تعلق الضمان به وبين حي صحيح كاسب يتملك ويتعلق به الضمان وغيره.
وأما اشتراط الكفيل براءة المكفول عليه فظاهر لأنه بريء بهذا الشرط لا أنه يبرأ من الأصل.

(1/798)

[ فصل
وصحيحها أن يضمن ما قد ثبت في ذمة معلومة ولو مجهولا ولا رجوع أو سيثبت فيها وله الرجوع قبله وفاسدها أن يضمن بغير ما قد ثبت كبعين قيمي قد تلف وما سوى ذلك فباطلة كالمصادرة وضمنت ما يغرق أو يسرق ونحوهما إلا لغرض"
قوله: "فصل: وصحيحها أن يضمن بما قد ثبت في ذمة معلومة" الخ.
أقول : اعلم أن دخول الكفيل في الكفالة باختيار نفسه هو إلزام لنفسه بما لزم للغير على معين والتزام بما ذهب على الغير وهذا أمر يصح من المكلف الدخول فيه لأنه رضي بما يتعقبه من الضمان وللإنسان أن يخرج من ماله ما شاء فيما شاء ولا فرق بين أن يخرج شيئا من ماله تمليكا للغير أو هبة له أو نذرا عليه وبين أن يلزم نفسه ما لزم فلانا أو بما ذهب على فلان والجهالة في الحال لا تؤثر فسادا في هذه الكفالة ولا بطلانا لأن الاعتبار في مثل هذا بما ينتهي إليه الحال وهو سينتهي إلى العلم بقدره جملة أو تفصيلا.
وإذا عرفت هذا فالضمانة على المعين بالمعلوم وبالمجهول وبما قد ثبت وبما سيثبت وبما على المصادر وبما يسرق أو يغرق أو يتلف بوجه من وجوه التلف كلها متفقة في اختيار المكلف لنفسه بما يلزمه من الضمان وإلزام لها بذلك من غير إكراه ولا إجبار وله أن يتصرف في ماله بما شاء وكيف شاء من غير إضاعة ولا في أمر لا يبيحه الشرع وليس في شيء من هذه الصور إضاعة مال ولا تصرف به في غير حلال فإن التزامه بما على المصادر قربة عظيمة وتفريج كربة ودفع ظلامة وأما الضمانة بعين فيما قد تلف فمعلوم عند كل عاقل أنه لا يراد منها الضمان بعين التالف لأن ذلك لا يسوغه عقل عاقل فلا بد أن يحمل على ما يصح في العقل وهو الضمانة بمثل تلك العين أو بقيمتها ولا يصح أن تكون الكفالة لاغية في مثل هذا لأنه قد أدخل نفسه فيما أدخلها فيه والمفروض أنه كامل العقل صحيح التصرف ولا يصح الرجوع في جميع هذه الأنواع على جميع التقادير فاعرف هذا فإنه الذي ينبغي المصير إليه والتعويل عليه لقوله صلى الله عليه وسلم: "الزعيم غارم".
[ فصل
ويرجع المأمور بالتسليم مطلقا أو بها في الصحيحة لا المتبرع مطلقا وفي الباطلة إلا على القابض وكذلك في الفاسدة إن سلم عما لزمه لا عن الأصل فمتبرع].
قوله: "فصل: ويرجع المأمور بالتسليم مطلقا".
أقول : هذا وجهه ظاهر واضح لأنه غرم لحقه بسبب أمره بالكفالة وتسليم ما اشتملت

(1/799)

عليه ويكفي مجرد الأمر بالكفالة لأنها مستلزمة للضمان والأمر بالملزوم أمر يلازمه وأما مع عدم الأمر بل دخل فيها الكفيل تبرعا فليس له ها هنا طريق على المكفول عليه لأنه لم يأمره ولا غيره ولا تسبب لذلك بوجه من الوجوه حتى يقال إنه غرم لحقه بسببه ولا فرق بين الصحيحة والباطلة والفاسدة وللكفيل أن يرجع على من دفع إليه ماله إذا لم يلزم نفسه به إلزاما يجب عليه عنده الوفاء به فإن ألزم نفسه كان للمكفول له حق عليه بنفس هذا الإلزام ولا يصح رجوعه عليه لأنه جنى على نفسه.

(1/800)

باب الحوالة
[ فصل
إنما تصح بلفظها أو ما في حكمه وقبول المحال ولو غائبا واستقرار الدين على المحال عليه معلوما مساويا لدين المحال جنسا وصفة يتصرف به قبل قبضه فيبدأ الغريم ما تدارج ولا خيار إلا لإعسار أو تأجيل أو تغلب جهلها حالها]
قوله: "باب: الحوالة إنما تصح بلفظها أو ما في حكمه".
أقول : تصح بما يفيدها ويدل عليها ولو بإشارة من قادر على النطق كما كررنا مثل هذا في الأبواب التي اعتبروا عليها الألفاظ وقد وسع المصنف الدائرة هنا بقوله أو ما في حكمه فأصاب وهكذا لا بد من قبول المحال للحوالة لأنها نقل ما هو له من ذمة إلى ذمة فلا ينتقل عن الذمة الأولى إلى الذمة الأخرى إلا باختياره ولكنه يأثم إذا أحيل على ملي فلم يقبل لأنه خالف الأمر النبوي وهو قوله صلى الله عليه وسلم: "وإذا اتبع أحدكم على ملي فليتبع"، كما في الصحيحين وغيرهما من حديث أبي هريرة وفي لفظ لمسلم: "وإذا أحيل أحدكم على مليء" وقد ذهب الجمهور إلى أن هذا الأمر للندب وذهبت الظاهرية إلى أنه للوجوب.
وأما قوله: "واستقرار الدين على المحال عليه" إلخ فلا أدري لهذا الاشتراط وجها لأن من عليه الدين إذا أحال على رجل يمتثل حوالته ويسلم ما أحال به كان ذلك هو المطلوب لأن به يحصل الوفاء بدين المحال ولو لم يكن في ذمة المحال عليه شيء من الدين.
وأما قوله: "فيبرأ الغريم ما تدارج" فوجهه ظاهر لأن رضا من له الدين بنقل دينه من ذمة الغريم إلى ذمة المحال عليه يوجب عدم مطالبته للغريم وهو معنى البراءة لكن هذه البراءة مقيدة

(1/800)

بما ذكره المصنف بقوله ولا خيارا إلا لإعسار أو تأجيل أو تغلب جهلها حالها ووجه الرجوع عليه عند حصول هذه الأمور ظاهر لأن المحيل إذا أحال على معسر أو على من يعتل بالتأجيل أو يتغلب عن التسليم مع جهل المحال لهذه الأمور فقد غره بالحوالة وهو لم يرض بنقل دينه إلى ذمة المحال عليه إلا مع عدم المانع فلا حكم لذلك الرضا الواقع مع وجود المانع لأنه غرر وتدليس.
[ فصل
ومن رد مشترى برؤية أو حكم أو رضا على بائع قد أحال بالثمن وقبض لم يرجع به إلا عليه وكذا لو استحق أو أنكر البيع بعدهما ولا يبرأ ولا يرجع محتال عليه فعلها أو امتثل تبرعا والقول للأصل في أن القابض وكيل لا محتال إن أنكر الدين وإلا فللقابض مع لفظها].
قوله: "فصل: ومن رد مشتري" الخ.
أقول : وجه هذا ظاهر لأن البائع هو القابض للثمن فالطريق عليه ولا فرق بين الرد بالحكم أو بالتراضي وكذا الاستحقاق وأما إنكار البيع من أصله فلا بد أن يتقوى ما يدعيه المشتري من البيع قبل أن يرجع عليه بالثمن لأن لزومه فرع ثبوت التبايع.
وأما قوله: "ولا يبرأ ولا يرجع محتال عليه فعلها أو امتثل تبرعا" فوجه عدم الرجوع في الفعل تبرعا عدم وجود المناط الموجب للضمان وأما الامتثال تبرعا فإن لم يبلغه أمر المحيل له بالتسليم فهو كالصورة الأولى وإن بلغه وسلم امتثالا لأمره فمجرد الأمر يوجب له الرجوع وإن لم يكن في ذمته دين لأن الأمر يكفي في ذلك ويخرج به عن التبرع كما قدمنا من عدم اشتراط استقرار دين في ذمة المحال عليه.
وأما قوله: "والقول للأصل في أن القابض وكيل لا محال" فوجهه ظاهر لأن الأصل عدم ثبوت الدين وأما إذا أقر بالدين فقد صار الظاهر مع من أقر له بالدين أنه محال لا رسول ولا وكيل.

(1/801)

باب التفليس
[والمعسر من لا يملك شيئا غير ما استثني له والمفلس من لا يفي ماله بدينه ويقبل قول من ظهرا من حاله ويحلف كلما ادعي إيساره وأمكن ويحال بينه وبين

(1/801)

الغرماء ولا يؤجر الحر ولا يلزمه قبول الهبة ولا أخذ أرش العمد ولا المرأة التزوج ولا بمهر المثل فإن لم يظهر بين وحلف وإنما تسمعان بعد حبسه حتى غلب الظن بإفلاسه وله تحليف خصمه ما يعلمه]
قوله: "باب: التفليس والمعسر من لا يملك شيئا غير ما استثني" الخ.
أقول : هذا الفرق بين المعسر والمفلس وجعل كل واحد منهما له مفهوم مستقل لا يرجع إلى شرع ولا لغة فإن كان المصنف بصدد بيان عرف له ولأهل عصره فلا يخاطب أحد بعرف غيره على أنه لا فائدة في بيان الأعراف ها هنا لأن المراد الحكم على من صدق عليه الإعسار والإفلاس بحكم الشرع ولا شك أن معنى المعسر لغة هو من يتعسر عليه قضاء دينه والمفلس هو من أفلس عن قضاء دينه فهما من هذه الحيثية متحدان وليس المراد من هذا الباب إلا بيان ما يجب عليهما للغير لا بيان أنهما في أنفسهما متصفان بإعسار أو إفلاس فإن ذلك لا فائدة فيه ولا جدوى له قال في الصحاح أعسر الرجل أضاق وقال من القاموس أعسر افتقر وقال في الصحاح أفلس الرجل صار مفلسا كأنما صارت دراهمه فلوسه وزيوفا قال ويجوز أن يراد به أنه صار إلى حال يقال فيها ليس معه فلس وهكذا في القاموس.
فالحاصل أن معناهما يرجع إلى شيء واحد وسيأتي الكلام على ما يستثنى لهما.
قوله: "ويقبل قول من ظهرا من حاله".
أقول : وجه ذلك أنه قد صار بظهورهما من حاله معه أظهر الأمرين فيكون القول قوله مع يمينه وغريمه معه أخفى الأمرين فكان عليه البينة.
وأما قوله: "ويحلف كلما ادعى إيساره وأمكن" فوجهه أن لصاحب الدين أن يطالب بدينه في الوقت الذي يمكن فيه أن يحول حال من عليه الدين من الإعسار إلى اليسار ولا مانع من ذلك.
وأما قوله: "ويحال بينه وبين الغرماء" فوجهه ظاهر لأن مطالبته مع ظهور الإعسار ظلم يخالف ما حكم الله به من قوله سبحانه: {وَإِنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ} [البقرة: 280].
وأما قوله: "ولا يؤجر الحر" فوجهه ظاهر لأن الخطاب عليه بالقضاء إنما هو متوجه إلى ما يجده من المال ولا يكلف غير ذلك ومن لا مال له قد صدق عليه وصف العسرة فوجب إنظاره إلى ميسرة.
وأما قوله: "ولا يلزم قبول الهبة" فلا وجه له لأنه قد تعلق بذمته حق لمسلم فعليه أن يقبل الهبة التي جاءت بغير طلب ولا سؤال والتعليل بالمنة عليل وهكذا أخذ أرش العمد فليس له أن يسقط على من هو عليه لأن هذا باب من المكارمة واصطناع المعروف وهو مخاطب بما هو أقدم من ذلك وهو تخليص ذمته من الدين وأما ولا المرأة التزوج فالكلام فيه كما قدمنا من قوله: "ولا يؤجر الحر".
قوله: "فإن لم يظهرا بين".

(1/802)

أقول : هذا صحيح ووجهه ظاهر لأنه يدعي إسقاط حق عليه وأنه متصف بصفة الإعسار والأصل عدم ذلك فعليه بيان ما هو خلاف الأصل والبينة وإن كانت على نفي الغناء الشرعي فهي لا تقصر عن إثبات الظاهر كما قدمنا من قوله: "ولا تصح على نفي".
وأما الجمع له بين البينة واليمين فخلاف ما تقرر من الشريعة المطهرة فخصمه يخير بين طلبه بالبينة أو القنوع بيمينه كما قال صلى الله عليه وسلم: "شاهداك أو يمينه"، ويمكن توجيه كلام المصنف بأن غاية ما تقتضيه البينة هو أن يكون الظاهر من حالة الإعسار فصار بهذه البينة القول قوله مع يمينه كما تقدم في الدعاوي.
قوله: "وإنما يسمعان بعد حبسه متى غلب الظن بإفلاسه".
أقول : هذا من أعجب ما يقرع الأسماع كيف يحبس رجل يعرض البينة على إعساره ويعرض عن بينته ويمينه ويجمع على نفسه بين المدركين الشرعيين والمستندين المرضيين ثم يقال له لا يقبل هذا منك حتى نعزرك بالحبس وينزل بك من الهوان ما ننزله باللصوص والقطاع للطريق والمنتهكين لمحارم الله فليت شعري أي شرع هذا بل أي طاغوت يسوغه ثم قوله: "حتى غلب الظن بإفلاسه" كلام ساقط وأن غاية ما يحصل ببنيته أو يمينه أو كليهما هو غلبة الظن بإفلاسه فكأن المصنف قال لا يسمع ما يفيد غلبة الظن بإفلاسه إلا بعد غلبة الظن بإفلاسه نعم إذا كان الذي عليه الدين غنيا متبين الغنى ظاهر الحال فصمم على المطل فقد ثبت في الصحيحين وغيرهما من حديث عمرو بن الشريد أنه صلى الله عليه وسلم قال: "لي الواجد ظلم يحل عرضه وعقوبته"، [البخاري "5/62"، أحمد "4/222، 388، 389"، أبو داود "3628"، النسائي "7/316"، ابن ماجة 2427"]، ولكن أين حال هذا من حال من يعرض البينة واليمين على فقره وينادي بذلك بأعلى صوت!
وأما قوله: "وله تحليف خصمه ما يعلمه معسرا" فوجهه ظاهر لأنه يندفع عند ذلك معرة البينية واليمين بل معرة التعزير بالحبس إذا وقف بين يدي قاض لا يدري بالمدارك الشرعية ولا يفهم حجج الله سبحانه.
[ فصل
والبائع أولى بما تعذر ثمنه من مبيع لم يرهنه المشتري ولا استولده ولا أخرجه عن ملكه وببعض بقي منه أو تعذر ثمنه لإفلاس تجدد أو جهل حال البيع ولا أرش لما تعيب ولا لما غرم فيه للبقاء لا للنماء فيغرم وللمشتري كل الفوائد ولو متصلة وقيمة ما لا حد له وإبقاء ماله حد بلا أجرة وكل تصرف قبل الحجر ولايفرق بين ذوي الرحم وما قد شفع فيه استحق البائع ثمنه وما لم يطلبه فأسوة الغرماء].

(1/803)

قوله: فصل : "والبائع أولى بما تعذر ثمنه".
أقول : هذا الحكم ثبت بما صح في السنة من طريق جماعة من الصحابة ومن ذلك ما في الصحيحين [البخاري "2402"، مسلم "1559"]، وغيرهما [أبو داود "3519"، 3522"، الترمذي "1262"، النسائي "4676، 4677"، ابن ماجة "2358، 2359"، أحمد "2/228، 525"]، من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "من أدرك ماله بعينه عند رجل قد أفلس أو إنسان قد أفلس فهو أحق به من غيره".
وأما قوله: "من مبيع لم يرهنه المشترى" فلا وجه له لأن المال باق بعينة في يد المفلس فكان صاحبه أحق به لأنه قد أدرك ماله بعينه كما قاله رسول الله صلى الله عليه وسلم والمرتهن يرجع على المفلس ويكون من جملة غرمائه في قضاء وأسوة.
وأما قوله: "ولا استولده" فوجهه أنه قد تعلق للمستولدة حق باستيلادها فهو شبيه بإخراج العبد عن الملك.
وأما قوله ولا أخرجه عن ملكه فوجهه ظاهر لأنه قد صار في ملك مالك آخر دخل في ملكه قبل وجود المانع وهو الإفلاس وكما يكون أحق به فهو أحق ببعض بقي منه لأنه قد وجد عين ماله وإن نقص بعضها فإن هذا لا يخرج الباقي عن كونه عين مال مالكها ويقوم مقام إخراجه عن ملكه تفريقه فلا يكون صاحب المال أحق به بعد تفريق المفلس له قبل ظهور الإفلاس كما في صحيح مسلم والنسائي أنه صلى الله عليه وسلم قال في الرجل يعدم: "إذا وجد عنده المتاع ولم يفرقه أنه لصاحبه الذي باعه".
وأما قوله: "أو تعذر ثمنه" أي هو أحق بالبعض الذي تعذر ثمنه فيرده ما في حديث أبي بكر بن عبد الرحمن بن هشام أن النبي صلى الله عليه وسلم قال: "أيما رجل باع متاعا فأفلس الذي ابتاعه ولم يقبض الذي باعه من ثمنه شيئا فوجد متاعه بعينة فهو أحق به"، أخرجه مالك في الموطأ وأبو داود "3520"، مرسلا ووصله أبو داود "3522"، عن أبي بكر المذكور عن أبي هريرة وضعفت هذه الطريق بأن في إسنادها إسماعيل بن عياش ولا وجه لهذا التضعيف فإن إسماعيل بن عياش إنما يضعف في الحجازيين لا في الشاميين وهو هنا روى عن الحارث الزبيدي وهو شامي ووصله أيضا عبد الرزاق في مصنفه وهكذا وصله ابن حبان والدارقطني من طريق أبي هريرة ولكن بلفظ حديث أبي هريرة المتقدم في الصحيحين وغيرهما.
وأما قوله: "ولا أرش لما تعيب" فالظاهر أنه لا وجه لإهدار هذا الأرش اللازم بحكم الشرع فيأخذ العين ويكون في الأرش من جملة الغرماء.
وأما قوله: "ولا لما غرم فيه للبقاء لا للنماء فيغرم" فوجهه أن الغرامة للبقاء واجبة على المالك ولم يحصل بها زيادة في المبيع فأما الغرامة للنماء فإن ظهر أثرها في المبيع كان له الرجوع بزيادة القيمة وإلا فلا لأن البائع وجد مبيعه ولا زيادة فيه.
وأما قوله: "وللمشتري كل الفوائد ولو متصلة" فوجه ذلك أنها فوائد ملكه الذي استحقه

(1/804)

بعقد البيع فيستحق منها ما حدث بعد البيع إلى وقت الإفلاس ووجه قوله وقيمة مالا حد له وإبقاء ماله حد بالأجرة أن المشتري فعل ذلك في ملكه فوجب له ذلك.
وأما قوله: "وكل تصرف قبل الحجر" فوجهه أنه مالك يتصرف في ملكه كيف شاء ما لم يحجر عن التصرف بظهور الإفلاس وهكذا لا يجوز التفريق بين ذوي الأرحام المحارم لورود النهي عن ذلك للمالك الواحد وهكذا إذا اختلف المالكون لحدوث حادث مثل هذا.
وأما قوله: "وما قد شفع فيه استحق البائع ثمنه" فلا يخفاك أنه قد انتقل بالشفعة إلى ملك مالك آخر حال ثبوت ملك المشتري له فالبائع لم يجده بعينه عند المفلس بعد إفلاسه فلا وجه لكونه أولى بثمنه وهذا كله مع وقوع الطلب من البائع للسلعة وأما إذا لم يطلب ردها إليه فليس له إلا أسوة الغرماء كما قال المصنف وفيه نظر فإنه وجوده بعينة بعد ظهور الإفلاس يعود به إلى ملك بائعه والأصل عدم خروجه عن ملكه بعد عوده بحكم شرع ومن ادعى خلاف هذا فعليه الدليل وغاية ما هناك أن يوقف ما هو باق بعينه حتى يطلب البائع ويعرض عليه أنه الأحق به فإن رغب عنه بعد علمه أنه أولى به كان الرغوب مبطلا لأحقيته به.
[ فصل
ويحجر الحاكم على مديون بحال إن طلبه خصومة ولو قبل التثبيت بثلاث أو أحدهم فيكون لكلهم ولو غيبا ويتناول الزائد والمستقبل ويدخله التعميم والتخصيص فلا ينفذ منه فيما تناوله تصرف ولا إقرار إلا بإجازة الحاكم أو الغرماء أو بعد الفك ولا يدخل دين لزم بعده ولو بجناية على وديعة معه من قبله لا قبله فيدخل ويسترد له إن انكشف بعد التخصيص ولا يكفر بالصوم].
قوله: "فصل: ويحجر الحاكم على مديون بحال".
أقول : لما كان الدين ثابتا بذمة معلومة معينة وصاحب الدين مطالب به والغريم مماطل له مع تمكنه من القضاء من ماله كان مستحقا لما ثبت عنه صلى الله عليه وسلم من قوله: "لي الواجد ظلم يحل عرضه وعقوبته"، وعلى حكام الشرع القادرين على رفع الظلامات والأخذ على أيدي الظلمة أن يأخذوا لصاحب الدين دينه من ظالمه قسرا وقهرا وإذا لم يطلب من له الدين إلا مجرد الحجر على من عليه الدين كان هذا أقل ما يجب على حكام الشريعة وهذا الذي ذكرنا معلوم بكليات الأدلة وجزئياتها ومن ذلك أدلة الأمر بالمعروف والنهي عن المنكر والأخذ للمظلوم من الظالم وهي كثيرة جدا في الكتاب والسنة وهو يغني عن الاستدلال بحديث كعب بن مالك أن النبي صلى الله عليه وسلم حجر على معاذ ماله وباعه في دين كان عليه أخرجه الدارقطني والبيهقي والحاكم وصححه وبحديث عبد الرحمن بن كعب قال: كان معاذ بن جبل شابا سخيا وكان لا يمسك

(1/805)

شيئا فلم يزل يدان حتى أغرق ماله كله في الدين فأتى النبي صلى الله عليه وسلم فكلمه ليكلم غرماءه فلو تركوه لأحد لتركوا لمعاذ لأجل رسول الله صلى الله عليه وسلم فباع رسول الله صلى الله عليه وسلم لهم ماله حتى قام معاذ بغير شيء"، رواه سعيد بن منصور في سننه هكذا مرسلا وأخرجه أيضا أبو داود وعبد الرزاق قال عبد الحق المرسل أصح وقال ابن الطلاع في الأحكام هو حديث ثابت انتهى.
ويدل على أنه يجوز حجر جميع مال المفلس وتفريقه كله بين أهل الدين ما ثبت في صحيح مسلم "18/1556"، وغيره أبو داود [3469"، الترمذي "655"، النسائي "4530"، ابن ماجة "2356"]،من حديث أبي سعيد أن رجلا ابتاع ثمارا على عهد رسول الله صلى الله عليه وسلم فأصابتها جانحة فكثر دينه فقال النبي صلى الله عليه وسلم: "تصدقوا عليه"، فتصدق الناس فلم يبلغ وفاء دينيه فقال: "خذوا ما وجدتم ليس لكم إلا ذلك" ومعلوم أنه إذا جاز تفريق مال المفلس جميعه بين أهل الدين كان جواز حجره حتى يفرق بين أهل الدين ثابتا بفحوى الخطاب وأما اشتراط أن يكون الدين حالا فوجهه أنه لا يتضيق عليه القضاء المسوغ لحبس ماله وحجره عنه إلا عند حلول الأجل.
وأما قوله: "أن طلبه خصومه" فوجهه ظاهر لأنهم لو تركوا طلبه لكان ذلك موسعا من خناقه ومنفسا عنه.
وأما قوله: "ولو قبل التثبيت بثلاث" فإذا رأى الحاكم في ذلك صلاحا من غير تقييد بالثلاث وذلك عند قيام القرائن الدالة على صدق المدعي أو على أن المدعى عليه سيتصرف في ماله ويخرجه عن ملكه وأما كون الحجر لواحد من الغرماء يكون حجرا لجميع الغرماء فغير مسلم لأن حجرجزء من المال بقدر دين الطالب يكفي وينتظر طلب الآخرين إلا أن يرى الحاكم في ذلك صلاحا لوجه من الوجوه فلا بأس بالحجر لجميع المال عن جميع الغرماء وإذا ساغ حجر جميع المال لطلب جميع الغرماء أو لطلب بعضهم ورأى الحاكم في جميع الحجر مصلحة تناول الحجر ما زاد من المال على قدر الدين وما دخل في ملكه في المستقبل بعد الحجر لأن المفروض أنه حجر الجميع والزائد والمستقبل من جملة ما يصدق عليه أنه من مال من عليه الدين فإن أمكن تعليق الحجر بما يفي الدين أهل الدين من غير تعميم إذا كان في ماله زيادة على قدر ما عليه من الدين فهذا هو الوجه العدل وإن لم يمكن إلا بحجر الكل كان ذلك سائغا لأنه لا يمكن حفظ مال الذي عليه الدين ليقضى منه غرماؤه إلا بذلك وهو معنى قول المصنف ويدخله التعميم والتخصيص.
وأما قوله: "فلا ينفذ فيما تناوله تصرف" فهذا صحيح لأن معنى الحجر هو المنع للمالك من التصرفات به فلو نفذ له تصرف فيه لم يحصل ما هو المطلوب به ولتسارع الماطلون إلى إخراج أموالهم بأنواع الإقرارات والإنشاءات وأما إذا أجاز ذلك الغرماء فهم أهل الحق ولهم أن يأذنوا لما شاءوا وأما الحاكم فليس له أن يجيز إلا إذا عرف رضاء الغرماء بذلك لأنه لا حق له إنما هو قائم في مقام التعريف بأحكام الله عزوجل فليس له أن يفك الحجر من جهة نفسه لغير سبب يقتضي ذلك.
وأما قوله: "أو بعد الفك" فلا بد من تقييده بكونه إما بقضاء الدين الذي كان الحجر لأجله

(1/806)

أو بإذن الغرماء بفك الحجر وأما الفك بلا سبب يقتضيه فلا حكم له وليس للحاكم أن يفعله.
وأما قوله: "ولا يدخل دين لزم بعده" فوجهه أنه لما صار ماله محجورا وكان هذا الدين يعود على الغرماء الأولين بالنقص كان في حكم التصرف بجزء من المال المحجور الذي تناوله الحجر وهو لا يصح فهكذا لا يصح ما يؤول من التصرفات إلا إذهاب جزء من المال المحجور على تقدير بدخوله في جملة الديون التي وقع الحجر لأجلها وهكذا الوجه في قوله ولو بجنايته على وديعة معه من قبلهالخ.
وأما قوله: "ويسترد له إن انكشف بعد التخصيص" فوجهه أنه من جملة أهل الدين السابق للحجر فلو لم يكن كأحدهم لكان ذلك ظلم له.
وأما قوله: "ولا يكفر بالصوم" فوجهه أنه تعلق الدين به وحجر ماله لأجل قد لا يستغرق القضاء للغرماء جميعا وقد يقع الإبراء من بعضهم فلا يصدق عليه في حال الحجر أنه لم يجد ما يجب تقديمه على الصوم حتى يجزئه الصوم.
[ فصل
ويبيع عليه بعد تمرده ويبقى لغير الكسوب والمتفضل ثوبه ومنزله وخادمه إلا زيادة النفيس وقوت يوم له ولطفله ولزوجته وخادمه وأبويه العاجزين وللمتفضل كفايته وعوله إلى الدخل إلا منزلا أو خادما يجد غيرهما بالأجرة وينجم عليه بلا إجحاف ولا يلزمه الإيصال ومن أسبابه الصغر والرق والمرض والجنون والرهن ولا يحل به المؤجل].
قوله: "فصل ويبيع عليه بعد تمرده".
أقول : وجه هذا ما قدمنا من الأدلة في الفصل الذي قبل هذا وأما قوله: "ويبقى لغير الكسوب والمتفضل ثوبه" الخ فوجه هذا أن ما تدعو إليه الحاجة الضرورية من ملبوس ومسكن وما يحتاج إليه لوقاية البرد والحر في حكم المستثنى مما يجب فيها القضاء من ماله ولهذا لم ينقل إلينا أنه صلى الله عليه وسلم أخرج معاذا من مسكنه أو عراه من ثيابه وأخرج ما يحتاج إليه من متاع المنزل الذي لا بد منه وأما استثناء الخادم فلا يتم إلا إذا كان المفلس لا يقدر على خدمة نفسه وأهله وأما استثناء زيادة النفيس فوجهه ظاهر لأنه قد تعلق به حق لآدمي وأقدم على إتلافه فصاحب الدين أحق بالزيادة التي في ذلك النفيس وليس لمن عليه الدين إلا ما لا غنى له عنه وله غنى عن الشيء النفيس بالعدول عنه إلى ما دونه مما يقوم مقامه وإن كان خاليا عن صفة النفاسة وأما كون هذه الأشياء هي المستثناة لغير الكسوب والمتفضل وهو عند المصنف من يعود عليه غلات وقف أو نحوها فلا أرى لذلك وجها بل هذه الأمور مستثناة لكل أحد واستثناؤها لغير الكسوب والمتفضل وإن كان أولى لكونه أحوج منهما لكن معلوم أن مثل معاذ وأضرابه قد ترك

(1/807)

لهم ما تدعوا إليه الحاجة مع كونهم كاسبين بسيوفهم وأعمالهم وهكذا ينبغي أن يترك للمفلس على كل تقدير ما تدعو إليه حاجته من الطعام والإدام إلى وقت الدخل وهكذا يترك للمجاهد والمحتاج إلى المدافعة عن نفسه أو ماله سلاحه وللعالم ما يحتاج إليه من كتب التدريس والإفتاء والتصنيف وهكذا يترك لمن كان معاشه بالحرث مايحتاج إليه من الحرث من دابة وآلة حرث وهكذا يترك لمن كان كسبه بدابته بتأجيرها ونحو ذلك تلك الدابة.
والوجه في استثناء هذه أن الحاجة إليها كالحاجة إلى تلك الأمور التي استثناها المصنف ولا شك أن الرجل الكسوب الساعي في وجوه الرزق وأبواب الدخل هو في حكم المستغنى عن استثناء القوت والإدام إذا كان يتحصل له من الكسب ما يقوم بذلك وإن كان كسبه يقصر عن الوفاء بما يحتاج إليه كان له حكم غيره في الحكم الذي تدعو الحاجة إليه.
والحاصل أن تفويض مثل هذه الأمور إلى أنظار حكام العدل العارفين بالحكم بما أنزل الله هو الذي لا ينبغي غيره لاختلاف الأحوال والأشخاص والأمكنة والأزمنة.
وأما قوله: "وينجم عليه بلا إجحاف" فالذي ينبغي اعتماده هو ما فضل عن الكفاية المعتبرة إن وجد ذلك وإلا كان الحكم هو قول الله عزوجل: {وَإِنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ} [البقرة: 280].
وأما قوله: "ولا يلزمه الإيصال" فيرده حديث علي على اليد ما أخذت حتى تؤديه وقد تقدم الكلام على هذا الحديث.
قوله: "ومن أسبابه الصغر والرق والمرض والجنون والرهن".
أقول : أما سببية الصغر للحجر والرق والجنون فالأمر في ذلك كذلك لأن لصغير لا يتصرف عنه وليه كما تقدم والعبد لا يملك شيئا ولا يتصرف في شيء إلا بإذن مولاه والمجنون يتصرف عنه وليه لأنه لا يعقل ما فيه النفع والضرر وقلم التكليف لم يجر عليه مادام مجنونا فجعل المصنف عدم صحة تصرف هؤلاء شرعا حجرا عليهم من جهة الشرع وأما المرض فلا وجه لجعله حجرا لأن تصرفاته نافذة شرعا ما دام ثابت العقل وسيأتي الفرق بين المرض المخوف وغيره وأما الرهن فوجه كونه بمنزلة الحجر ما دام رهنا ظاهر لأن الحق قد تعلق به للمرتهن فلا يخرج عن الرهنية إلا بما تقدم في كتاب الرهن.
وأعلم أن من جملة أسباب الحجر السفه وسوء التصرف وعدم إدراك ما فيه مصلحة من مفسدة وما فيه ربح من خسر وقد قامت على ذلك الأدلة وقد استوفينا البحث في شرحنا للمنتقى فليرجع إليه.
وأما قوله: "ولا يحل به المؤجل" فوجهه أن التأجيل قد صار حقا للمديون ولم يحصل بالحجر عليه ما يقتضي سقوط الحق الثابت له.

(1/808)

باب الصلح
[إنما يصح عن الدم والمال عينا أو دينا إما بمنفعة كالإجارة أو بمال فإما عن دين ببعضه من جنسه كالإبراء ويصحان في الأول مؤجلين ومعجلين ومختلفين إلا عن نقد بدين وفي الثاني يمتنع كاليء بكاليء وإذا اختلفا جنسا أو تقديرا أو كان الأصل قيميا باقيا جاز التفاضل وإلا فلا]
قوله: "باب: الصلح إنما يصح عن الدم والمال".
أقول : ظاهر هذا عدم صحة الصلح عن الحقوق ولا وجه لذلك فإنها داخلة تحت عموم حديث عمرو بن عوف أن النبي صلى الله عليه وسلم قال: "الصلح جائز بين المسلمين إلا صلحا حرم حلالا أو أحل حراما"، أخرجه أبو داود والترمذي ["1352"ـ ابن ماجة "2353"]، والحاكم وابن حبان وصححه الترمذي "3/635"، وهذا التصحيح من الترمذي هو مما انتقد عليه فإن في إسناده كثير بن عبد الله بن عمرو بن عوف وقد قال الشافعي وأبو داود فيه إنه ركن من أركان الكذب واعتذر للترمذي بأنه صححه باعتبار كثرة طرقه وقد أخرجه أبو داود "3594"، من غير طريقه من حديث أبي هريرة وصححه ابن حبان والحاكم وحسنه الترمذي وأخرجه الحاكم من حديث أنس وأخرجه أيضا الحاكم والدارقطني من حديث عائشة وله طرق غير هذه وبعضها تقوم به الحجة في كل صلح إلا ما استثناه آخر الحديث.
وبهذا الدليل يتقرر لك صحة الصلح بالمنفعة كما تصح بالمال وبالبعض كما تصلح بالكل وبالمؤجل والمعجل وتقييد الصحة في بعض هذه الصور بقيد لا بد من قيام دليل عليه فإن لم تقم عليه دليل كان كل صلح جائزا إلا ما أحل حراما أو حرم حلالا.
[ فصل
وما هو كالإبراء يقيد بالشرط وصح عن المجهول بمعلوم كعن المعلوم لا العكس ولكل فيه من الورثة المصالحة عن الميت مستقلا فيرجع بما دفع ولا تعلق به الحقوق وعكسها فيما هو كالبيع ولا يصح عن حد ونسب وإنكار وتحليل محرم وعكسه].
قوله: "فصل: وماهو كالإبراء يقيد بالشرط".
أقول : لا وجه لتخصيص هذه الصورة بجواز التقييد بالشرط بل يصح تقييد كل صلح بما شاء المتصالحان من الشروط إلا لمانع والدليل على من ادعى وجوده وتأثيره في المنع.

(1/809)

وأما قوله: "ويصح عن المجهول بمعلوم" إلخ قأقول المعتبر في هذا حصول التراضي الذي هو المناط الشرعي في تحليل الأموال فإذ حصل ذلك جاز على كل حال مهما أمكن الوقوف على القدر جملة أو تفصيلا لأن ما لا يوقف على قدره بوجه لا يتحقق فيه ذلك المناط ويدل على جواز الصلح بالمجهول على المعلوم ما ثبت في الصحيح أن جابر بن عبد الله كان عليه تحر ليهودي فعرض عليه ثمر بستانه فأبى فكلم جابر رسول الله صلى الله عليه وسلم أن يكلم اليهودي فعرض صلى الله عليه وسلم ذلك على اليهودي فأبى فمشى فيه رسول الله صلى الله عليه وسلم ثم قال: "جد له" فأوفى اليهودي وبقي لجابر قدر وهو سبعة عشر وسقا بعد أن أوفى اليهودي ما هو له وهو ثلاثون وسقا.
وأما كون لكل وارث المصالحة فوجهه ظاهر لأن الدين قد صار متعلقا بتركة الميت ولكل واحد منهم فيها نصيب وإذا صالح الواحد منهم عن الجميع كان رجوعه على الباقين بما دفع من الصلح مما هو زائد على نصيبه ثابتا إن أجازوا ذلك ورضوا به وإلا نفذ الصلح في نصيبه.
وأما كونه لا يصح الصلح عن حد فوجهه أنه صلح أحل حراما لأن إسقاط الحدود بعد ثبوتها حرام كما ثبت الوعيد على ذلك بالأدلة الصحيحة وهكذا لا يصح عن نسب لوروده الوعيد الشديد على من انتسب بغير نسبة أو أدخل على قوم من هو من غيرهم [أبو داود "2263"، النسائي "5/179، 180"، ابن ماجة "2743"].
قوله: "ولا يصح عن إنكار".
أقول : هذا الصلح مندرج تحت عموم الحديث المتقدم وليس فيه تحليل حرام ولا تحريم حلال فلا وجه للمنع منه وهذا القدر يكفي في دفع المنع ومع هذا فقد وقع الصلح عن إنكار من رسول الله صلى الله عليه وسلم في قصة الرجلين المتنازعين في المسجد حتى ارتفعت أصواتهما فأشار النبي صلى الله عليه وسلم إلى صاحب الدين بأن يضع الشطر من دينه فرضي بذلك والقصة ثابتة في الصحيح وكما أن مثل هذا الصلح عن إنكار داخل في عموم الحديث المذكور هو أيضا داخل تحت قوله عز وجل: {وَالصُّلْحُ خَيْرٌ} وقوله: [النساء: 128]، {أَوْ إِصْلاحٍ بَيْنَ النَّاسِ} [النساء: 114].
وأما قوله: "وتحليل محرم وعكسه" فوجهه ظاهر لاستثنائهما في الحديث الدال على جواز الصلح بين المسلمين ولو اقتصر المصنف على هذا لكان فيه غنى عن التطويل في غير طائل.

(1/810)

باب الإبراء
[باب والإبراء إسقاط للدين ولضمان العين وإباحة للأمانة بأبرأت أو أحللت أو هو بريء أو في حل ويتقيد بالشرط ولو مجهولا مطلقا وبعوض فيرجع لتعذره ولو عرضا وبموت البريء فيصير وصية].

(1/810)

قوله: "باب: والإبراء إسقاط للدين ولضمان العين".
أقول : مثل هذا أعني كون الإبراء إسقاط للدين لا تدعو إلى ذكره حاجة ولا يتعلق به فائدة يعتد بها فإن المراد من الإبراء أنه لم يبق لذي الدين على من هو عليه شيء مما كان عليه وهذا يكفي في تحقيق معنى الإبراء لأنه الإبراء المرتب عليه وأما مجرد الاختلاف في الاصطلاح هل يقال هذا الإبراء إسقاط أو تمليك فليس تدوين كتب الفقه لبيان الاصطلاحات المتواضع عليها بل لبيان أحكام الشرع والوضع وهكذا الكلام في الإبراء من العين فإن هذا الإبراء لمجرده يوجب مصير تلك العين ملكا لمن وقع له الإبراء عنه لما عرفناك غير مرة أن المناط الشرعي في انتقال الأملاك من مالك إلى مالك هو حصول التراضي وقد رضي المبريء عن العين بمصيرها إلى ملك من أبرأه عنها وكونها قد صارت ملكا له يستلزم أن لا يطالب بضمانها وهكذا الكلام في قوله وإباحة للأمانة فليس المراد إلا أنها تصير ملكا للمباح له يتصرف بها كيف شاء.
وأما قوله: "بأبرأت أو أحللت" فقد عرفناك غير مرة أن المراد ما تحصل به الدلالة على المعنى كائنا ما كان وعلى أي صفة وقع ولو بغير لفظ من الدوال التي ليست بلفظية وأما كونه يتقيد بالشرط فوجهه واضح لأن المبريء محسن فله أن يقيد إحسانه هذا بما شاء من غير فرق بين الشرط المعلوم والمجهول وأما كونه يرجع لتعذره فهو الأثر المترتب على الشرط والفائدة الحاصلة منه وهذا يتقيد بالعوض الذي كان الإبراء لأجله فلم يتم إلا به ولهذا قال فيرجع لتعذره وهكذا يصح تقييده بموت المبريء فينفذ بالموت كسائر الوصايا.
[ فصل
ويعمل بخبر العدل في إبراء الغائب لا أخذه ولا يصح مع التدليس بالفقر وحقارة الحق ولا يجب تعريف عكسهما بل صفة المسقط أو لفظ يعمه ويغني عن ذكر القيمي قيمته لا المثلي إلا قدره أو شيء قيمته كذا ولا يبرأ الميت بإبراء الورثة قبل الإتلاف ويبطل بالرد غالبا ولا يعتبر فيه القبول كالحقوق المحضة إلا في العقد].
قوله: "فصل: ويعمل بخبر العدل في إبراء الغائب".
أقول : إن كان المراد بتخصيص هذا الباب بالتنصيص على قبول خبر العدل أنه يجوز لمن عليه الدين أن يصدق العدل إذا أخبره بذلك فلا شك في ذلك والاعتبار بما ينتهي إليه الحال ولكن هذا التصديق لخبر العدل لا يختص بهذا الباب بل هو بما ينتهي إليه الحال ولكن هذا التصديق لخبر العدل لا يختص بهذا الباب بل هو كائن في كل باب إلا أن يمنع من ذلك شرع أو عقل وإلا كان المراد بهذا العمل بخبر العدل أنه يعمل به في سقوط ما عليه من الدين ويكون ذلك لازما لمن له الدين فهذا لا يقول به أحد بل إذا أنكر صاحب الدين أو العين خبر العدل رجع الكلام بينهما إلى الخصومة ويكمل من عليه الدين خبر هذا المخبر بخبر

(1/811)

آخر أو بخبر امرأتين أو يمينه مع شاهده وقد قدمنا لك أن الشهادة على الإخبار بمضمونه ما يعلمه الشاهد وأنه لا يشترط فيها لفظ أشهد.
وهكذا لا وجه لقوله: "لا أخذه" لأن الكلام فيه على ما ذكرناه من التفصيل.
وأما قوله: "لا يصح الإبراء مع التدليس بالفقر وحقارة الحق" فالوجه في هذا أوضح من أن يبين لأن الإبراء لم يصدد عن رضا وطيبة نفس بل عن خديعة وتغرير فانكشاف ذلك يكشف عن عدم الرضا الذي هو المناط الشرعي.
وأما قوله: "ولا يجب تعريف عكسهما" فلا بد أن يعلم المبريء بقدر ما أبرأ عنه جملة أو تفصيلا وذلك هو المطلوب ولا يجب على من عليه الحق بيان قدر ولا صفة وبهذا تعرف الكلام على ما ذكره المصنف هنا.
وأما كونه لا يبرأ الميت بإبراء الورثة فوجهه أن الدين متعلق بالتركة لكن لا يخفى أن إبراء الورثة مشعر بالرضا بترك المطالبة وترك الرجوع على التركة وذلك موجب لسقوط الدين عن التركة فيستحقها الورثة فقد استلزم إبراؤهم سقوط الدين وعدم تعلقه بالتركة وذلك هو المطلوب وأما كونه يبطل بالرد فظاهر لأنه لا يدخل في ملك الإنسان شيء إلا باختياره.
وأما قوله: "ولا يعتبر فيه القبول" فالمراد هنا عدم الرد ولا يعتبر زيادة على ذلك.

(1/812)

باب الإكراه
[ويجوز بإكراه القادر بالوعيد بالقتل أو قطع عضو كل محظور إلا الزنا وإيلام أدهى وسبه ولكن يضمن المال ويتأول كلمة الكفر وما لم يبق له فيه فعل فكلا فعل وبالإضرار ترك الواجب وبه تبطل أحكام العقود وكالإكراه خشية الغرق ونحوه].
قوله: "باب: الإكراه ويجوز بإكراه القادر بالوعيد" الخ.
أقول : أما الإكراه بالوعيد بالقتل أو قطع العضد فلا شك أن تكليف المكره بالترك من تكليف ما لا يطاق وقد قال الله عزوجل: {رَبَّنَا وَلا تُحَمِّلْنَا مَا لا طَاقَةَ لَنَا بِهِ} [البقرة: 286]، وثبت في الصحيح عن رسول الله صلى الله عليه وسلم حاكيا عن الله عز و جل أنه قال: "قد فعلت" فجواز فعل ما أكره عليه في مثل هذا قد أذن به الشرع ورفع التكليف به ولا شك أن الكفر هو الغاية التي ليس وراءها غاية في معصية الله عزوجل وقد أباح الله التكلم بكلماته مع الإكراه بقوله: {إِلَّا مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالْأِيمَانِ وَلَكِنْ مَنْ شَرَحَ بِالْكُفْرِ صَدْراً} [النحل: 106]، ولكن من شرح بالكفر صدرا الآية ومن هذا القبيل: "رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه" وقد تقدم الكلام على طرقه وأنه يشهد بعضها لبعض فيصلح للاحتجاج به وأما الإكراه بالإضرار فقط فالظاهر أنه يجوز به فعل

(1/812)

المحظور لأن غاية ما وقع في سبب نزول قوله عزوجل: {إِلَّا مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالْأِيمَانِ} [النحل: 106]، هو أنهم كانوا يجعلونهم مبسوطين في حر الرمضاء ويضعون الصخرات على صدورهم وأيضا قد أباح الله أكل الميتة لمجرد الاضطرار إليها وأكلها من جملة المحظورات كما هو معلوم ومن جملة ما يدل على الجواز مع مطلق الضرر قوله عزوجل: {إِلَّا أَنْ تَتَّقُوا مِنْهُمْ تُقَاةً وَيُحَذِّرُكُمُ اللَّهُ نَفْسَهُ وَإِلَى اللَّهِ الْمَصِيرُ} [آل عمران: 28].
وأما استثناء الزنا فوجهه أنه الفاحشة الكبرى وهو أيضا لا يكون إلا بفعل المكره وداعيته ولكن هذا لا يكفي في استثنائه من المحظورات فإنه وإن كان من كبائر الذنوب فالحكم فيه لا يجاوزها.
وأما استثناء إيلام الآدمي فوجهه أنه لا يدفع الضرر عن نفسه بإنزاله بغيره وأما استثناء سب الآدمي فلا وجه له بل يجوز عند الوعيد بمطلق الضرر للأدلة التي تقدم ذكرها.
وأما قوله: "لكن يضمن المال" فلا وجه له لأنه لا حكم لمباشرته مع الإكراه بل يكون الضمان على فاعل الإكراه وقد تقدم للمصنف أنه يضمن أمر الضعيف قوما فكيف يثبت الضمان مع مجرد الأمر من القوي للضعيف ولا يثبت مع وقوع الإكراه له منه فإنه أمر بإجبار قد انضم إليه الوعيد بإضرار ولا أضعف من المكره.
وأما قوله ويتأول كلمة الكفر فوجهه ظاهر لأنه يخلص مما يلي به من معرة الإكراه على الكفر بالله عزوجل.
وقوله: "وما لم يبق له فيه فعل فكلا فعل"
أقول : هذا من الوضوح والجلاء بحيث لا ينبغي أن يلتبس أو يتردد فإنه في هذه الحالة قد صار كالآلة لفاعل الإكراه فتكليفه بما فعله مما لم يبق له فعل تكليف بما لا يطاق وقد رفعه الله عن عباده بنصوص كتابه وسنة رسوله صلى الله عليه وسلم.
قوله: "وبالإضرار ترك الواجب وبه تبطل أحكام العقود".
أقول : إذا جاز بالإضرار فعل ما حرمه الله سبحانه كما قررنا فكيف لا يجوز به ترك الواجب وكيف لا تبطل به المعاملات فإن بطلانها مما لا ينبغي أن يتردد فيه متردد أو يشك فيه شاك وقد عرفناك غير مرة أن المناط الشرعي في جميع المعاملات هو التراضي كما قال عزوجل: {تِجَارَةً عَنْ تَرَاضٍ} [النساء: 29]، وأي رضا يوجد مع الإكراه وإذا لم تصح المعاملة بمجرد عدم وقوع الرضا المحقق وعدم وجود طيبة النفس الواضحة فكيف لا تبطل مع المجاوزة لهذا الحد إلى الإكراه على الفعل.
وأما قوله: "وكالإكراه خشية الغرق ونحوه" فوجهه أن خشية الغرق ونحوه يتسبب عنها خشية التلف فضلا عن خشية الضرر.

(1/813)

باب القضاء
[يجب على من لا يغني عنه غيره ويحرم على كل مختل شرط ويندب ويكره ويباح ما بين ذلك حسب الحال وشروطه الذكورة والتكليف والسلامة من العمى والخرس والاجتهاد في الأصح والعدالة المحققة وولاية من إمام حق أو محتسب أما عموما فيحكم أين ومتى وفيم وبين من عرض أو خصوصا فلا يتعدى ما عين ولو في سمع شهادة وإن خالف مذهبه فإن لم يكن فالصلاحية كافية م مع نصب خمسة ذوي فضل ولا عبرة بشرطهم عليه].
قوله: باب القضاء : "يجب على من لا يغني عنه غيره".
أقول : قد اتفق المسلمون أجمعون على وجوب الأمر بالمعروف والنهي عن المنكر وقد ذكرنا غير مرة أنهما العمادان الأعظمان من أعمدة هذا الدين وأنهما واجبان على كل فرد من المسلمين وجوبا مضيقا فالقاضي القادر على الحكم بالحق والعدل وبما أنزل الله إذا امتنع من الدخول في القضاء فقد أهمل ما أوجبه الله عليه من الأمر بالمعروف والنهي عن المنكر وترك أعظم ما أوجبه الله على عباده وأهم ما كلفهم به هذا على تقدير أنه يغني عنه غيره أما إذا كان لا يغني عنه غيره فأي واجب أوجب عليه من الدخول وأي تكليف شرعي يعدل هذا التكليف وأي فرار مما تعبد الله به عباده يساوي هذا الغرار ولا سيما من خشي من له حظ من العلم يبلغ به إلى الحكم بين عباد الله بما شرعه لهم أن يثبت على هذا المنصب الشريف الذي هو مقعد من مقاعد النبوة ومنصب من مناصبها من لا يتعقل حجج الله ولا يبلغ به علمه إلى معرفتها فإنه حينئذ يتضيق عليه الوجوب ويتعين عليه الدخول وإلا كان مشاركا في الإثم لمن أجرى أحكام الله على غير مجاريها وأوقعها في غير مواقعها.
إذا عرفت هذا فاعلم أنه لا شك في وجوب الدخول في القضاء على من لا يغنى عنه غيره ولا شك في تحريمه على من لا يصلح له إما لقصور في علمه أو في إدراكه أو في دينه لأنه تلبس بما لا يصلح له ودخل فيما ليس هو من شأنه وفي عدا هذين فهو متردد بين أحاديث الترغيب في الولايات والترهيب فيها.
فمن أحاديث الترغيب ما ثبت في صحيح مسلم "1827"، وغيره [النسائي "8/221"، أحمد "2/160"]، من حديث عبد الله بن عمرو قال: قال رسول الله صلى الله عليه وسلم: "إن المقسطين عند الله على منابر من نور عن يمين الرحمن وكلتا يديه يمين الذين يعدلون في حكمهم وأهليهم وما ولوا"، ومن ذلك حديث: "لا حسد إلا في اثنتين"، وفيه: "رجل أتاه الله الحكمة فهو يقضي بها بين الناس"، وهو في صحيح البخاري "1409، 7141، 7316"، وغيره مسمل "816"، ابن ماجة "4208"، أحمد "1/358، 432"، وثبت في الصحيحين وغيرهما من حديث أبي هريرة [البخاري "7352"، مسلم

(1/814)

"1716"، أبو داود "3574"، ابن ماجة "2314"، أحمد "4/198، 204، 205"]، وعمرو بن العاص عنه صلى الله عليه وسلم أنه قال: "إذا اجتهد الحاكم فأخطأ فله أجر إن اجتهد فأصاب فله أجران"، وفي هذا الحديث فضيلة للقاضي عظيمة لأنه صلى الله عليه وسلم ردده في حكمه بين أجر أو أجرين وجعله مأجورا على الخطأ بل أخرج الحاكم والدارقطني من حديث عقبة بن عامر وأبي هريرة وعبد الله بن عمر هذا الحديث بلفظ: "إذا اجتهد الحاكم فأخطأ فله أجر وإن أصاب فله عشرة أجور" وفي إسناد فرج بن فضالة وتابعه ابن لهيعة وهما وإن كانا ضعيفين لكن إذا انضم الضعيف إلى الضعيف قوي الحديث ويشهد له ما أخرجه أحمد من حديث عمرو بن العاص بلفظ: "إن أصبت القضاء فلك عشرة أجور وإن اجتهدت فأخطأت فلك حسنة" وفي إسناده ضعيف.
وفي الترغيب في القضاء أحاديث قد ذكرناها في شرح المنتقى وفيما ذكرناه كفاية وقد أمر الله في كتابه بالحكم بالعدل وبالحق وبما أرى الله الحكام وقال عزوجل: {يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُوا لِلَّذِينَ هَادُوا} [المائدة: 44].
وأما أحاديث الترهيب فمنها ما في صحيح مسلم "1826"، وغيره أبو داود "2868"، النسائي "6/255"، من حديث أبي ذر أن النبي صلى الله عليه وسلم قال: "يا أبا ذر أراك ضعيفا وإني أحب لك ما أحب لنفسي لا تأمرن على اثنين ولا تولين مال يتيم"، وفي صحيح مسلم أيضا من حديثه قال: قلت: يا رسول الله ألا تستعملني؟ قال: فضرب بيده على منكبي قال: "يا أبا ذر إنك ضعيف وإنها أمانه وإنها يوم القيامة خزي وندامة إلا من أخذها بحقها وأدى الذي عليه فيها"، وهذان الحديثان مقيدان بما قاله رسول الله صلى الله عليه وسلم لأبي ذر: "إني أراك ضعيفا"، وبقوله: "إنك ضعيف"، ولا نزاع في أن الدخول في الولاية لمن يضعف عنها لا يحل ولهذا استثنى في الحديث الثاني بقوله: "إلا من أخذها بحقها وأدى الذي عليه فيها".
ومن أحاديث الترهيب ما أخرجه أحمد "2/230، 365"، وأهل السنن أبو داود "3571"، 3572"، ابن ماجة "2308"، الترمذي "1325"، والحاكم والبيهقي والدارقطني وحسنه الترمذي وصححه ابن خزيمة وابن حبان من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من جعل قاضيا بين الناس فقد ذبح بغير سكين"، فهذا الحديث هو أشق ما ورد مطلقا عن التقييد من أحاديث الترهيب في الدخول في القضاء وقد أوله جماعة بما يدل على أنه من أحاديث الترغيب لا الترهيب وقد أجبت عنهم بما ذكرته في شرحي للمنتقى ولكن ها هنا جواب آخر عن هذا الحديث يوجب تأويله وهو أنا قد قدمنا حديث أنهم على منابر من نور عن يمين الرحمن وحديث أنه أحد الخصلتين اللتين لا حسد إلا فيهما وأنه متردد بين أجرين مع الإصابة وأجر مع الخطأ وما كان بهذه المنزلة وله هذه المزية فالدخول فيه من أعظم أسباب الفوز بالخير والأجر فيحمل حديث الذبح بغير سكين على أن الدخول في القضاء مصحوب بمانع يمنعه من النهوض به أما الضعف كما قال صلى الله عليه وسلم لأبي ذر وأنه لا يقدر على أن يجتهد كما في الترديد بين الأجر والأجرين والجمع مهما أمكن فهو مقدم على الترجيح بالإجماع وقد أمكن هنا وعلى تقدير جواز المصير إلى الترجيح فالأحاديث الثابتة في الصحيحين من طريق جماعة من الصحابة

(1/815)

أرجح مما لم يثبت فيهما كما هو معلوم في وجوه الترجيح المذكورة في الأصول وفي علم اصطلاح أهل الحديث.
وأما حديث: "القضاة ثلاثة" فلا شك أن القاضي إذا قضى بالجهل عامدا أو جاهلا للحق فهو مستحق لهذا الوعيد الوارد في هذا الحديث ولكن ليس محل النزاع إلا في قاض يعلم بالحق ويقضي به وقد جعله صلى الله عليه وسلم القاضي الذي في الجنة فهذا الحديث ينبغي أن يكون من أحاديث ترغيب المتأهلين للقضاء في الدخول فيه لا من ترهيبهم وهذا الحديث لفظه في سنن أبي داود وسنن ابن ماجة من حديث بريدة عن النبي صلى الله عليه وسلم قال: "القضاة ثلاثة: واحد في الجنة واثنان في النار فأما الذي في الجنة فرجل عرف الحق فقضى به عرف الحق وجار في الحكم فهو في النار ورجل قضى للناس على جهل فهو في النار"، وأخرجه أيضا الترمذي "1322"، والنسائي والحاكم وصححه.
وأما سائر الأحاديث الواردة في الترهيب عن الدخول في القضاء فهي على ما فيها من الضعف محمولة على ما قدمنا في الجمع بين حديث: "فقد ذبح نفسه بغير سكين" وبين أحاديث الترغيب فتبين لك بهذا أن الدخول في القضاء إما واجب مضيق وهو على من لا يغني عنه غيره أو حرام بحت وهو على من لا يفي بما هو معتبر فيه ولم يستجمع فيه ما لا بد منه ومن عدا هذين فالدخول فيه قربة كما تدل عليه الأحاديث المتقدمة وقد يكون الدخول واجبا عليه إذا وثق من نفسه بالقيام بالحق وإجراء الأمور مجاريها والوقوف على الحدود التي حدها الله للقائمين بالأمر وإن كان يغني عنه غيره وأما من كان لا يثق بنفسه بما ذكرنا فهو لم يكمل في حقه المقتضي للدخول ولا وجه لما ذكره المصنف من قسم المكروه والمباح.
وأما ما ورد من النهي عن سؤال الإمارة كما في البخاري "6622، 6722، 7146، 7147"، مسلم "1652"، وغيرهما النسائي "8/225"، أبو داود "2929"، الترمذي "1529"، أحمد "5/62، 63"، من حديث عبد الرحمن بن سمرة أن النبي صلى الله عليه وسلم قال له: "يا عبد الرحمن لا تسأل الإمارة فإنك إن أوتيتها عن مسألة وكلت إليها وإن أوتيتها من غير مسألة أعنت عليها"، فهو نهي عن سؤال الإمارة وهو غير محل النزاع لا عن قبولها من غير سؤال فإنه رغب فيه بقوله: "أعنت عليها"، وهكذا ما ثبت في الصحيحين وغيرهما عن أبي موسى عنه صلى الله عليه وسلم أنه قال: "إنا والله لا نولي هذا العمل أحدا يسأله أو أحدا حرص عليه"، فإنه يدل على عدو جواز توليه من أراد العمل أو حرص عليه وأما على عدم قبوله من غير سؤال ولا طلب ولا إرادة وهذا هو الذي كلامنا فيه ومثله في الصحيحين و غيرهما من حديث أبي هريرة أنه صلى الله عليه وسلم قال: "إنكم ستحرصون على الإمارة وستكون ندامة يوم القيامة"، فإن هذا تنفير عن الحرص عليها وهو مسلم وهكذا ما ورد في هذا المعنى فإنه محمول على ما وقع فيه من التصريح منه صلى الله عليه وسلم وقد ورد "أنه إذا جلس الحاكم في مكانه هبط عليه ملكان يسدادنه ويوفقانه ويرشدانه ما لم يجر فإذا جار عرجا وتركاه"، أخرجه البيهقي من حديث ابن عباس والطبراني من حديث ابن الأسقع والبزار من حديث أبي هريرة

(1/816)

وفي أسانيدها مقال لكنه يقوى بعضها بعضا ويشهد لها الحديث المتقدم بلفظ: "وإن أوتيتها من غير مسألة أعنت عليها" فإن هذا المذكور في أحاديث هبوط الملائكة هو نوع من الإعانة ومن هذا ما أخرجه أحمد "3/118، 220"، وأبو داود "3578"، والترمذي "1323"، وابن ماجة "2309"، من حديث أنس قال قال رسول صلى الله عليه وسلم: "من سأل القضاء وكل إلى نفسه ومن جبر عليه ينزل ملك يسدده".
قوله: "وشروطه الذكورة".
أقول : قد وصف رسول الله صلى الله عليه وسلم النساء بأنهن ناقصات عقل ودين ومن كان بهذه المنزلة لا يصلح لتولي الحكم بين عباد الله وفصل خصوماتهم بما تقتضيه الشريعة المطهرة ويوجبه العدل فليس بعد نقصان العقل والدين شيء ولا يقاس القضاء على الرواية فإنها تروي ما بلغها وتحكي ما قيل لها وأما القضاء فهو يحتاج إلى اجتهاد أصحاب الرأي وكمال الإدراك والتبصر في الأمور والتفهم لحقائقها وليست المرأة في ورد ولا صدر من ذلك.
ويؤيد هذا ما ثبت في الصحيح [البخاري "4425، 7099"]، من قوله صلى الله عليه وسلم: "لن يفلح قوم ولوا أمرهم امرأة" فليس بعد نفي الفلاح شيء من الوعيد الشديد ورأس الأمور هو القضاء بحكم الله عزوجل فدخوله فيها دخولا أوليا.
قوله: "والتكليف".
أقول : الصبي قد تقرر بالأدلة رفع قلم التكليف عنه ومن لازم القضاء أن يكلف العباد بما تقتضيه الشريعة المطهرة فكيف يصلح لذلك من لم يصلح لتكليف نفسه وكيف يقوم الظل والعود أعوج وكيف يصح اتصافه بالعدالة التي هي مع العلم رأس مال القاضي وقد تعوذ رسول الله صلى الله عليه وسلم من إمارة الصبيان كما أخرجه أحمد "2/326"، من حديث أبي هريرة وتعوذ رسول الله صلى الله عليه وسلم من إمارة السفهاء كما أخرجه أحمد أيضا بإسناد رجاله رجال الصحيح والصبي سفيه وثبت أن النبي صلى الله عليه وسلم جعل من علامات القيامة: "إذا وسِّد الأمر إلى غير أهله" [البخاري "11/333"]، والصبي ليس من أهله.
قوله: "والسلامة من العمى والخرس".
أقول : القاضي يحتاج إلى البصر لمشاهدة الخصوم ومعرفة أحوالهم ويحتاج إلى السمع لسماع كلامهم وما يوردونه لهم وعليهم فولاية الأعمى أو الأخرس بلاء مصبوب على الخصوم وتعذيب لهم مع عدم الركون على ما يفعلانه لهذا النقص الظاهر الواضح فهما مانعان من هذه الحيثية مع أنهما فاقدان لأعظم ما لا يتم المقتضي إلا به.
قوله: "والاجتهاد في الأصح".
أقول : القاضي مأمور بأن يحكم بالعدل والحق وبما أنزل الله وبما أراه الله عزوجل كما وقع النص على هذه الأمور في الكتاب العزيز والمقلد لا يقدر على تعقل حجج الله فضلا على أن يقدر على التمييز بين العدل والجور والحق والباطل وعلى الحكم بما أراه الله فإنه سبحانه

(1/817)

لم يره شيئا وفي الحديث الصحيح المتقدم: "إذا اجتهد الحاكم فأخطأ فله أجر وإن اجتهد فأصاب فله أجران" وأين المقلد من أن يجتهد بمعنى يبلغ الجهد والطاقة في البحث عن حكم الله في الحادثة فإنه يقر على نفسه أنه إنما يطالب من قلده برأيه لا بروايته ويقر على نفسه أنه لا يطالبه بحجة ولا علم له إلا ما تلقاه عن إمامه بهذه الطريقة وعلى هذه الصفة.
والحاصل أن نصب المقلد للحكم بين عباد الله إذن له بالحكم بالطاغوت لأنه لا يعرف الحق حتى يحكم به وما عدا الحق فهو طاغوت ولو قدرنا أنه طابق الحق في حكمه لكان قد حكم بالحق وهو لا يعلم به فهو أحد قاضي النار وإن حكم بغير الحق فهو القاضي الآخر من قضاة النار فيالله العجب كيف يولي الحكم بين الناس بالشرع الذي بعث به محمد بن عبد الله صلى الله عليه وسلم من هو في كلتا حالتيه من أهل النار وكفاك من شر سماعه {إِنَّ اللَّهَ لا يُصْلِحُ عَمَلَ الْمُفْسِدِينَ} [يونس: 81]، {وَأَنَّ اللَّهَ لا يَهْدِي كَيْدَ الْخَائِنِينَ} [يوسف: 52]، وقد ثبت عن رسول الله صلى الله عليه وسلم أن من علامات القيامة أن يتخذ الناس رؤساء جهالا يفتون بغير علم فيضلون ويضلون ورأس الرياسات الدينية هو القضاء بلا شبهة.
قوله: "والعدالة المحققة".
أقول : قد قدمنا في الشهادات الكلام على العدالة وما يكفي فيها فلا نعيده هنا وإذا كانت العدالة شرطا فيمن يشهد لقضية فردة فكيف لا تكون شرطا فيمن يتولى القضاء في كل قضية ترد إليه.
والحاصل أن من لا عدالة له لا يوثق بحكمه ولا يلزم الخصوم قبوله وبهذا يبطل الغرض من نصبه مع كونه مظنة للحكم بخلاف الحق زاعما أنه الحق لغرض من الأغراض الدنيوية فإن فاقد العدالة لا يتورع من شيء.
قوله: "وولاية من إمام حق".
أقول : وجه هذا أنه لم يتصدر أحد في زمن النبوة للقضاء إلا بأمره صلى الله عليه وسلم ولا تصدر أحد في أيام الخلفاء الراشدين للقضاء إلا بأمر من الخليفة وهذا أمر ظاهر لا ينبغي أن ينكر وأما التحكيم فهو باب آخر ليس من القضاء في شيء لأن الخصمين ألزما أنفسهما بقبول ما حكم به المحكم بينهما فكان هذا الإلزام هو سبب اللزوم وقد فتح الله باب التحكيم في كتابه العزيز وثبت في السنة المطهرة كما في جزاء الصيد وفي حكم سعد في قصة بني قريظة وغير ذلك وهكذا استمر الأمر بعد انقضاء عصر الخلفاء الراشدين فلم يسمع بقاض إلا بولاية من سلطان زمانه إلى هذه الغاية.
وأما اشتراط أن يكون الإمام حق فقد ثبت وجوب الطاعة لمن بايعه المسلمون بالأحاديث المتواترة وثبت الأمر بالصبر على جور الجائرين وظلم الظالمين مع أمرهم بما هو معروف ونهيهم عما هو منكر ومن الطاعة الواجبة أن لا يتولى أحد بولاية إلا بإذن منهم وإلا كان ذلك من المنازعة في الأمر وقد ثبت تحريم ذلك ما أقاموا الصلاة ما لم يظهر منهم كفر

(1/818)

بواح [البخاري "13/5"، مسلم "42/1709"، والأحاديث الصحيحة في مثل هذا أكثر من أن تحصر وقد كان القضاة من التابعين وتابعيهم وهما القرنان اللذان هما خير القرون بعد قرن الصحابة يأخذون الولاية من الملوك المعاصرين لهم من الأموية والعباسية ثم هكذا من تولى القضاء من علماء الإسلام بعد عصرهم إلى الآن وهذا أمر من الجلاء والوضوح بحيث لا يحتاج إلى بيان ولعله يأتي إن شاء الله في كتاب السير زيادة بيان لهذا المطلب.
قوله: "أو محتسب".
أقول : من لم يبايعه المسلمون فلا ولاية له ولا يستحق أن يباشر ما يباشره الإمام كلا ولا جزءا لأن الولاية سببها البيعة وإلزام المسلمين أنفسهم بها بما يجب من الطاعة وهذا الذي قام يحتسب هو كأحد المسلمين في القيام بواجب الأمر بالمعروف والنهي عن المنكر ولمن يصلح للقضاء أن يحتسب كاحتسابه ولا يحتاج إلا ولاية منه لأنه لا مزية له تميزه عن غيره إلا مجرد إظهار نفسه للتصدر لما يأتي إليه من أمور الدين أو يبلغه منها فالصالح للقضاء إذا أظهر نفسه كإظهاره كان مستغنيا عنه.
وأما قوله: "إما عموما" إلخ فوجهه أن النصب من الإمام إذا كان أمرا لا بد منه كما قدمنا وجب على القاضي أن يتوقف على ما يرسمه له من عموم أو خصوص.
قوله: "وإن خالف مذهبه".
أقول : لا وجه لهذا ولا يحل للقاضي أن يعتمد عليه لأن الله سبحانه طلب منه أن يحكم بالحق والعدل وبما أراه الله وبما أنزل الله لا بما يراه الإمام ويأمر به فإن أمره الإمام بشيء يخالف ما يدين الله به أوضح له الحجة فإن قبلها فذاك وإن لم يقبلها فقد تخلص من معرة المخالفة لما أوجبه الله عليه ويحيل الحكم على الإمام أو على غيره من الحكام.
قوله: "فإن لم يكن فالصلاحية كافية".
أقول : هذا الذي ثبتت له الصلاحية له مزيد خصوصية في القيام بالمعروف والنهي عن المنكر ومن جملة ذلك القضاء وتنفيذ الأحكام الشرعية والأخذ على يد الظالم وإنصاف المظلوم من مظلمته وكل مسلم إذا قدر على ذلك فهو مكلف به وإنما اقتصر على من له الصلاحية لأن مدخليته في وجوب ذلك عليه أتم وهو به أليق وقد قدمنا في قوله ومن صلح لشيء ولا إمام فعليه بلا نصب على الأصح ما يغني عن إعادته هنا.
قوله: "مع نصب خمسة" الخ.
أقول : لا أصل لهذا في الشريعة بل هو مجرد استحسان وهؤلاء الخمسة يكون نصبهم له بمنزلة تحكيمهم له فيما توجه عليهم من الحكومات فيجب عليهم امتثال حكمه ولا يصير ذلك حجة على غيرهم إلا إذا فعل مثلما فعلوا وقد جعل الله من فيه صلاحية في غنى عن هذا بما أوجبه عليه من القيام بالأمر بالمعروف والنهي عن المنكر كما قدمنا.

(1/819)

[ فصل
وعليه اتخاذ أعوان لإحضار الخصوم ودفع الزحام والأصوات وعدول ذوي خبرة يسألهم عن حال من جهل متكتمين والتسوية بين الخصمين إلا بين المسلم والذمي في المجلس وسمع الدعوى أولا ثم الإجابة والتثبت وطلب تعديل البينة والمجهولة ثم من المنكر درأها ويمهله ما رأى والحكم والأمر بالتسليم والحبس له إن طلبت والقيد لمصلحة إلا والدا لولد ويحبس لنفقة طفله لا دينه ونفقة المحبوس من ماله ثم بيت المال ثم من خصمه قرضا وأجرة السجان والأعوان من مال المصالح ثم من ذي الحق كالمقتص.
وندب الحث على الصلح وترتيب الواصلين وتمييز مجلس النساء وتقديم أضعف المدعيين والبادي والتنسم واستحضار العلماء إلا لتغير حاله.
ويحرم تلقين أحد الخصمين وشاهده إلا تثبتا والخوض معه في قضيته والحكم بعد الفتوى وحال تأذ أو دهول ولنفسه وعبده وشريكه في التصرف بل يرافع إلى غيره وكذا الإمام قيل وتعمد المسجد وله القضاء بما علم إلا في حد غير القذف أو على غائب مسافة قصر أو مجهول أو لا ينال أو متغلب بعد الإعذار ومتى حضر فليس له إلا تعريف الشهود ولا يجرح إلا بمجمع عليه والإبقاء من مال الغائب ومما ثبت له في الغيبة بالإقرار أو النكول لا البينة وتنفيذ حكم غيره والحكم بعد دعوى قامت عند غيره إن كتب إليه وأشهد أنه كتابه وأمرهم بالشهادة ونسب الخصوم والحق إلى ما يتميز به وكانا باقيين وولايتهما إلا في الحد والقصاص والمنقول الموصوف وإقامة فاسق على معين حضره أو مأمونه وإيقاف المدعى حتى يتضح الأمر فيه].
قوله: "فصل: وعليه اتخاذ أعوان" الخ.
أقول : قد عرفناك أن القضاء شعبة من شعب الأمر بالمعروف والنهي عن المنكر وهو واجب على كل مكلف وعلى القادر أوجب لا سيما العلماء العارفين بالمدارك الشرعية والمفروض أن القاضي منهم كما قدمنا حينئذ فإذا لم يتم حكم الشرع إلا بأعوان تشتد بها وطأته على المرتكبين للمنكرات والمتساهلين في تأدية الواجبات والمتمردين عن امتثال ما يقضي به شرع الله كان اتخاذ من يحصل به التمام من الأعوان ونحوهم واجبا على القاضي وإذا لم يحصل امتثال الحق إلا بالتشديد وتغليظ الوعيد فذاك أيضا متعين على القاضي بما سيأتي في السير عند الكلام على الأمر بالمعروف والنهي عن المنكر ومن مقتضيات اتخاذ الأعوان ما ذكره المصنف من إحضار الخصوم ودفع الزحام والأصوات لأن ذلك يشوش ذهن الحاكم

(1/820)

ويحول بينه وبين سماع الدعوى والإجابة على وجه الكمال والاستقصاء.
وأما قوله: " واتخاذ عدول يسألهم عن حال من جهل متكتمين" فهذا من أحسن السياسة الشرعية وإن كان يغني عن ذلك فتح باب الجرح والتعديل لكن قد يحصل بإخبار هؤلاء للحاكم مالا يحصل بالجرح والتعديل لوثوق الحكم بهم وطمأنينة النفس إليهم زيادة على ما تطمئن بمن يأتي بهم الخصوم من شهود الجرح والتعديل وأيضا قد يعرفونه بحال الخصوم ومن هو منهم جميل الحال كثير الورع ومن هو سيء الحال متهافت على الطمع.
قوله: "والتسوية بين الخصمين".
أقول : هذا أول ما يتبين به عدل الحاكم من جوره فإنه إذا لم يسو بينهما فقد وقع في طريق الجور باديء بدء وهو مأمور بالحكم بالحق وبالعدل وليس هذا منهما وأخرج أحمد "4/4"، وأبو داود "3588"، والبيهقي والحاكم عن عبد الله بن الزبير قال قضى رسول الله صلى الله عليه وسلم: "أن الخصمين يقعدان بين يدي الحاكم"، وفي إسناده مصعب بن ثابت بن عبد الله بن الزبير وهو مختلف فيه وقد صحح هذا الحديث الحاكم وإذا كانت التسوية بينهما في نفس المجلس واجبة فما عداها من التسوية في الخطاب والجواب والتقريب والتبعيد بالأولى ومثل هذا حديث أم سلمة عند أبي يعلى والدارقطني والطبراني في الكبير بلفظ: "ومن ابتلي بالقضاء بين المسلمين فليعدل بينهم في لحظه وإشارته ومقعده ومجلسه ولا يرفع صوته على أحد الخصمين ما لا يرفع على الآخر"، وفي إسناده عباد بن كثير وهو ضعيف.
وأما قوله: "إلا بين المسلم والذمي" فوجهه ما أخرجه أبو أحمد الحاكم في الكنى عن إبراهيم التيمي قال عرف علي بن أبي طالب درعا له مع يهودي فقال يا يهودي درعي سقطت مني وفيه أنه رافعه إلى القاضي شريح فجلس علي بجنب شريح وقال لو كان خصمي مسلما جلست معه بين يديك ولكن سمعت رسول الله صلى الله عليه وسلم يقول لا تساروهم في المجلس قال أبو أحمد وهو منكر وأورده ابن الجوزي في العلل وقال لا يصح تفرد به أبو سمية ورواه البيهقي من وجه آخر عن الشعبي عن علي وفي إسناده ضعيفان جدا وقال ابن الصلاح في الكلام على الوسيط لم أجد له إسنادا يثبت وقال ابن عسكر في الكلام عن أحاديث المهذب إسناده مجهول.
قوله: "وسمع الدعوى أولا ثم الإجابة".
أقول : وجه هذا أن المدعي هو الطالب لحكم الشرع فلو سمع الحاكم من المدعى عليه قبل أن يسمع من المدعي لكان ذلك عكس قالب ما تقتضيه الخصومة عقلا وقد أخرج أحمد "1/111"، وأبو داود "3582"، والترمذي "1331"، وحسنه وابن حبان وصححه من حديث علي أن رسول الله صلى الله عليه وسلم قال: "يا علي إذا جلس إليك الخصمان فلا تقض بينهما حتى تسمع من الآخر كما سمعت من الأول فإنك إذا فعلت ذلك تبين لك القضاء"، وله طرق استوفيناها في شرح المنتقى.

(1/821)

قوله: "والتثبيت".
أقول : وجهه أنه لا يتم الحكم بالحق كما ينبغي إلا بذلك وإلا كان إيقاع الحكم على غير الوجه الذي يقتضي به العدل والحق وقد أمر الله سبحانه بالحكم بالعدل و الحق وبما أنزل وأيضا التثبيت هو من الاجتهاد المذكور في الحديث السابق بلفظ: "إذا اجتهد الحاكم" لأن المراد بالاجتهاد هذا بلاغ الجهد في تتبع وجوه الحكم والنظر في مشتبهات الأدلة والموازنة بين الحجج التي لها مدخل في تلك الحادثة.
قوله: "وطلب تعديل البينة المجهولة".
أقول : البينة ما لم تكن قد ثبت للحاكم ما يعتبر فيها من العدالة فليست ببينة ولا يترتب عليها حكم فإذا أتى الخصم ببينة لا يعرف الحاكم حالها فلا يقبلها حتى يأتي من جاء بما يصححها وأما طلب درئها من المنكر فليس هذا من وظيفة الحكم ولا الحاكم بل على الحاكم أن يخبر من عليه البينة بأنها قد شهدت بكذا وأنه لا قادح قد تبين له فيها فإن قال له ما يدفعها أمهله وإن لم يقل حكم عليه إلا أن يتبين له أن المشهود عليه لما يدر أن الجرح مسلك شرعي فله أن يعرفه بذلك ولا يكون تلقينا ولهذا يقول صلى الله عليه وسلم: "شاهداك أو يمينه"، ويقول: "ألك بينة؟".
قوله: "والأمر بالتسليم".
أقول : هذا هو الثمرة المستفادة من التخاصم إلى الحاكم فإذا استوفى طريق الحكم أمر من عليه الحق بتسليمه إلا من هو له فإن أبي فهو آب من حق أوجبه الله عليه وأمر قضى به شرعه عليه وقد نفى الإيمان عمن لم يقنع بحكم الله عزوجل فقال: {فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لا يَجِدُوا فِي أَنْفُسِهِمْ حَرَجاً مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيماً} [النساء: 65]، فعلى الحاكم وعلى كل قادر أن يأخذ على يد هذا الذي لم يذعن لحكم الله ويأطره على الحق أطرا فإن كان لا يتخلص مما عليه إلا بالحبس ونحوه من أنواع التغليظ عليه فذاك واجب إذ لا يتم الواجب إلا به وما لا يتم الواجب إلا به واجب كوجوبه كما تقرر في الأصول.
وأما إنكار كثير من الفضلاء لما يقع من الحاكم من حبس من امتنع من الخروج مما يجب عليه فهو من قصور الفهم عن إدراك المدارك الشرعية وقد بسطت القول في الحبس في شرح المنتقى فليرجع إليه.
قوله: "إلا والد لولده".
أقول : لا وجه لإطلاق هذا الاستثناء فإنه وإن استقام في المال لحديث: "أنت ومالك لأبيك" لم يستقم في سائر ما يصدق عليه أنه ظلم من الأب لابنه ليس فيه شبهة فإنه يجب على الحاكم أن يأمره بالكف عن ذلك لأن الظلم حرمه الله بين عباده ولم يستثنى والد ولا ولد فإذا لم ينزع الأب عن ذلك كان للحاكم أن يحبسه حتى يتخلص من ظلمه لولده وإن كان حق

(1/822)

الأبوين عظيما لكنهما لا يقران على ما هو ظلم منع منه الشرع.
وأما قوله: "ويحبس لنفقة طفله لا دينه" فوجهه أنه أخل بواجب عليه وهكذا إذا أخل بما يجب عليه لولده الكبير مع تمكنه فإنه لا فرق بينه وبين الطفل.
قوله: "ونفقة المحبوس من ماله".
أقول : وجه ذلك محبوس في حق قد تبين لزومه له عند الحاكم فامتنع منه فهو الجاني على نفسه فلا يخاطب أحد بنفقته حال حبسه حتى يتخلص مما عليه فإذا بقي بعد ذلك كان إنفاقه على الحابس له لأنه ظالم له وما لزمه بسبب هذا الظلم رجع به على ظالمه وإذا كان المحبوس فقيرا ولم يمتثل للحق فهو أحد المحاويج إلى بيت مال المسلمين من جهة كونه فقيرا سواء كان محبوسا أو غير محبوس لا من جهة كونه متمردا عن حق واجب عليه وهذا إذا كان محبوسا في غير مال عليه من حد أو قصاص أو جسارة أو نحو ذلك وأما المحبوس في المال فإذا عجز عن نفقة نفسه فهو عن القضاء أعجز وكفى له بذلك سببا لإطلاقه.
وأما قوله: "ثم من خصمه قرضا" فلا وجه له لأنه إيجاب ما لم يوجبه عليه الشرع والمفروض أنه مطالب بحق وأن المحبوس ممتنع منه ولم يظهر ما يوجب إطلاقه.
قوله: "وأجرة السجان والأعوان من مال المصالح".
أقول : هذا صحيح لأنه يحصل بهم إنفاذ حكم الشرع وتمام الأمر بالمعروف والنهي عن المنكر فإن تعذر الأخذ لهم من مال المصالح كان لهم الأجرة ممن تمرد عن الحق فلم يمتثل لحضور مجلس الشرع إلا بإحضار الأعوان له ومن المحبوس بحق لأنهما الجانبان على أنفسهما بسبب الإخلال بما هو واجب عليهما.
وأما قوله: "ثم من ذوي الحق" فلا وجه له لما قدمنا قبل هذا ولا وجه لقياسه على المقتص لأن المباشر للقصاص نيابة عمن هو إليه لا واجب عليه بخلاف الخصم الذي لم يمتثل للإجابة إلى الشرع أو صار في الحبس بسبب عدم تخلصه مما يجب عليه فإن الحق عليه ثابت وهو مخل بما يجب عليه شرعا فأين هذا ممن يتولى القصاص بالنيابة فإنه أجير كسائر الأجراء.
قوله: "وندب الحث على الصلح".
أقول : ينبغي للحاكم أن يذكر القوارع والزواجر عمن قضى له بباطل أو خاصم في خصومة باطلة كما قال صلى الله عليه وسلم فيما صح عنه في الصحيحين وغيرهما من حديث أم سلمة أن النبي صلى الله عليه وسلم قال: "إنما أنا بشر وإنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي بنحو مما أسمع فمن قضيت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له قطعة من النار"، وكما في صحيح مسلم "223/139"، وغيره أبو داود "3623"، أحمد "4/317"،/ من حديث وائل بن حجر في قصة الحضرمي أن النبي صلى الله عليه وسلم قال لما أدبر الرجل: "أما لئن حلف على ماله ليأكله ظلما ليلقين الله وهو عنه معرض"، وكما أخرجه أبو داود "3597"، بإسناد لا مطعن فيه من حديث ابن عمر عن النبي صلى الله عليه وسلم قال:

(1/823)

"من خاصم في باطل وهو يعلم لم يزل في سخط الله حتى ينزع"، وفي لفظ له: " من أعان على خصومة بظلم فقد باء بغضب من الله".
فتعريف الغرماء بهذا قد يكون سببا لارتداع المبطل عن باطله من الأصل لأن في ترغيبه إلى الصلح باديء بدء تجرئة له على أن يأخذ البعض مما هو باطل بذريعة الصلح وقد يظن خصمه أن الحاكم إنما رغبهما إلى الصلح وسيلة بين يدي الحكم فيستفدي الحكم عليه بالكل بالبعض تخلصا من معرة الحكم بالباطل.
قوله: "وترتيب الواصلين".
أقول: هذه طريقة حسنة من طرائق العدل لأن الأحق بالوصول إلى مجلس المحاكمة هو أول الواصلين ثم من بعده وترتيبهم على خلاف هذا يخالف طريقة العدل وهكذا تمييز مجلس النساء لما في اجتماعهم مع الرجال من وسائل المنكر وذرائع الوقوع في المعصية.
وأما قوله: "وتقديم أضعف المدعيين" فلا وجه له بل الواجب عليه التسوية بين القوي والضعيف على وجه لا يطمع القوي في جوره ولا ييئس الضعيف من عدله هذا هو العدل الذي قامت به السموات والأرض ولا يجوز تأثير الضعيف بشيء على القوي فيما يرجع إلى التسوية وإلا كان ذلك ظلما للقوي وجورا عليه.
وأما تقديم البادي من المتخاصمين على الحاضر منهم فوجهه أنه يصحب البادي من المشقة ما لا يلحق الحاضر فهذا التقديم فيه ضرب من الصلاح وللحاكم أن يفعل ما يراه أوفق لمراد الله وأرفق بأهل الخصومات وهكذا التنسم لأنه مع اجتهاده لنفسه قد يوقع الحكم حال الفتوى المقتضي لعدم التثبت أو للحكم حال الغضب ففي هذا ضرب من الصلاح وهو لا يؤاخذ إلا بما يقدر عليه ويدخل تحت طاقته.
قوله: "واستحضار العلماء"
أقول : هذا الاستحضار قد يتسبب عنه تحفظ الحاكم وتحريه لما تقتضيه المسالك الشرعية وإن كان الحاكم العدل المتورع يفعل في تثبته مع الخلو ما يفعله مع الحضور ويراقب الله سبحانه في كل حالاته نعم أعظم فوائد حضور أهل العلم الذين هم أهله أن يستعين بهم في تقويمه إذا زاغ من الحق ويأذن لهم بذلك فإن هذه فائدة عظيمة وإن كان من الأئمة المجتهدين فإنه قد تتشعب طرائق الاجتهاد فيكون بعضها أوفق من بعض وأقرب إلى قطع الخصومة وطيبة نفس الخصوم والموافقة للحق.
قوله: "ويحرم تلقين أحد الخصمين وشاهده إلا تثبتا".
أقول : أما تعريف الخصم لما يجب له وعليه فهو واجب على الحاكم كما فعله رسول الله صلى الله عليه وسلم حيث قال: "ألك بينة؟" ، وقال: "فلك يمينه"، وقال: "شاهداك أو يمينه".
والحاصل أن أحكام الشرع ليست بمقامرة ولا مخادعة ولا مماكرة بل هي الجادة الواضحة التي ليلها كنهارها لا يزيغ عنها إلا جاحد فإذا أوضح الحاكم للخصمين أو أحدهما

(1/824)

يجب وما لا يجب في وجه الشرع فذلك من عهدته ومن تمام ما يتحصل به الحكم بالحق والعدل ومما أنزل الله وأما إذا كان التلقين بتنبيه أحد الخصمين على ما يدل على عدم إقراره بالحق واعترافه بما يجب عليه ونحو ذلك فهذا من أعظم المحرمات وليس الفاعل لهذا منزل نفسه منزلة الحكم بين الخصمين بل منزلة خصم ثالث أخرج نفسه من القضاء وأدخلها في الخصومة.
قوله: "والخوض معه في قضيته".
أقول : هذا من أقبح ما يفعله حكام الجور لأن التسوية بين الخصوم واجبة عليه فالخوض مع أحد الخصمين في قضيته مخالف لما هو واجب عليه من التسوية وعلى فرض أنه ما أراد إلا التحقيق فقد وقع في أمرين محظورين أحدهما إحراج صدر الخصم الآخر والثاني إدخال نفسه في التهمة فهذان الأمران منضمان إلى ما يحرم عليه من ترك التسوية.
قوله: "والحكم بعد الفتوى".
أقول : إن كان هذا الذي أفتى مظنة تهمة بتعصبه لما سبق به القول منه في فتواه كما يقع ذلك في كثير من طباع من سبق ذهنه إلى قول وتسارع فهمه إلى معنى فإنه بعد ذلك يجادل عنه ويناضل ويقوم ويقعد محاماة للناموس الطاغوتي وتقويما لصنم محبة الرفعة والغلبة والظهور فلا ينبغي تفويض أمر الحكم إليه بعد فتواه بل لا يحل تفويض شيء من أحكام الله إليه لأنه متعصب متعسف قد اتخذ الهه هواه وأضله الله على علم وإن لم يكن المفتي بهذه المنزلة فلا مانع من توليه للحكم لأن ورعه وعلمه يزجرانه عن مخالفة الحق لتقويم حظ النفس.
قوله: "وحال تأذ".
أقول : إن كان هذا التأذي بما أصيب به يقتضى أن يقصر في البحث عن مسالك الحق وطرائق الحكم أو عن استيفاء ما يورده الخصوم من الحجج التي لهم وعليهم فهو ممنوع من هذه الحيثية لأنه مأمور بالحكم بالعدل والحق وقد حدث له ما لا يتمكن معه منهما تمكنا كاملا فيؤخر الحكم إلى وقت آخر وليس عليه أن يحكم قبل أن يتمكن من المقتضي للحكم أو بعد إن وجد المانع منه وهكذا إذا انتهى ما عرض له من التأذي إلى أن يقع في الغضب فيحكم وهو غضبان فإن ذلك لا يحل له كما ثبت في الصحيحين [البخاري "8158"، مسلم "16/1717"]، وغيرهما [أبو داود "3589"، الترمذي "1334"، النسائي "8/237"، ابن ماجة "2316"[، من حديث أبي بكرة قال سمعت رسول الله صلى الله عليه وسلم يقول: "لا يقضين الحاكم بين اثنين وهو غضبان"، ولا يصح الاستدلال للجواز بما وقع منه صلى الله عليه وسلم من الحكم للزبير في شراج الحرة [البخاري "2359، 2360"، مسلم "2357"، أبو داود "2637"، الترمذي "1363"، النسائي "5409"، ابن ماجة ط2480"]، بعد أن أحفظه خصمه أن النبي صلى الله عليه وسلم معصوم فلا يصح إلحاق غيره به وقد قيد حديث النهي عن الحكم حال الغضب بعض أهل العلم بما إذا كان الغضب لغير الله وأجيب عنه بأنه تأويل مخالف لظاهر الحديث بدون دليل يدل على التقييد.

(1/825)

قوله: "أو ذهول".
أقول : لا شك ولا ريب أن الذهول مانع من البحث عن مستندات الحكم لأنه في تلك الحالة قد استغرق عقله بما طرأ عليه من الأمور التي اقتضت ذهوله وليس له أن يعرض نفسه للحكم في دماء العباد وأموالهم وأعراضهم ولا يجوز له ذلك بوجه من الوجوه لأنه لم يؤمر بالحكم كيفما اتفق وعلى أي صفة وقع بل أمر بأن يحكم بالحق والعدل وأنى له الوقوف على ذلك وهو ذاهل العقل مستغرق الفكر متشوش الفهم مبلبل البال.
قوله: "ولنفسه" الخ.
أقول : وجه هذا أن الحاكم مأمور بأن يحكم بين الناس وهو إن كان من الناس فهو خارج عنهم من هذه الحيثية لأن الحكم لا يصدق عليه هذا المعنى وهو أحد الخصمين وقد قدمنا في الشهادات الأدلة الدالة على المنع من شهادة المتهم وأي تهمة أقوى من أن يحكم الحاكم لنفسه وهو وإن كان من له وازع من الورع وزاجر من الدين لا يقدم على الحكم لنفسه بالباطل لكن الحكم للغالب ولا اعتبار بالنادر وهكذا الحكم لعبده لأنه حكم لنفسه لأن ماله لسيده عند من يقول بأن العبد لا يملك وهكذا الحكم لشريك فإنه حكم لنفسه فكان يغني عن التطويل الاقتصار على قوله ولنفسه وهو يتناول الحكم لها على استيلاء والحكم لها بواسطة والحكم لها ولغيرها ولا حاجة إلى قوله بل يرافع إلى غيره لأن منعه من الحكم لنفسه يستلزم أن يكون الحاكم غيره.
وأما قوله: "وكذلك الإمام" فهو وإن كان صحيحا لكنه ينبغي أن يذكر في الأحكام المتعلقة بالأئمة وسيأتي في كتاب السير إن شاء الله.
قوله: "قيل وتعمد المسجد".
أقول : قد كان يقع القضاء في مسجده صلى الله عليه وسلم منه ومن خلفائه الراشدين ولم يرد ما يدل على المنع من ذلك ولا ثبت في النهي عنه شيء وأما ما روي من النهي عن رفع الأصوات في المساجد على فرض قيام الحجة به فغاية ما هناك أنه يزجر من رفع صوته من الخصوم ويعاقب فإن القاضي إذا فعل ذلك تجنب الخصوم ما يشوش على المصلين من أصوات وغيرها وقد أنزل رسول الله صلى الله عليه وسلم وفد ثقيف المسجد وهم باقون على شركهم وأذن للحبشة بأن يلعبوا فيه بحرابهم وكانوا يتناشدون فيه الأشعار وفي هذه الأمور من التشويش على المصلين زيادة على ما يحصل من قعود خصمين أو أكثر بين يدي الحاكم في المسجد مع ما هو معلوم مع أن القضاء بالحق هو من العمل بالشريعة وتبليغها إلى العباد ونشر أحكامها بينهم وفي ذلك من المصالح ما لا يخفى.
قوله: "وله القضاء بما علم".
أقول : اعلم أن غاية ما يحصل للحاكم بشهادة الشهود أو يمين المنكر أو إقرار المقر هو مجرد الظن المختلف قوة وضعفا لأن الصدوق قد يكذب والمقر على نفسه قد يقر بالباطل

(1/826)

لغرض ولكن هذه لما كانت أسبابا شرعية وردت في الكتاب والسنة وأجمع عليها أهل الإسلام كان للقضاء بها حقا في ظاهر الشرع وجاز للقاضي الاستناد في حكمه إلى الظن لأن هذه الأدلة الواردة في أسباب الحكم هي من جملة مخصصات الأدلة الواردة في النهي عن العمل بالظن والوعيد عليه كما قيل في أخبار الآحاد ونحوها من الظنيات ومعلوم لكل عاقل أنه إذا كان الحاكم يعلم بالقضاء ويدري بالشيء على جليته وحقيقته فهذا مستند فوق ما يحصل له من تلك الأسباب لأنه علم والحاصل بتلك الأسباب ظن ولا خلاف في أن العلم أقوى من الظن وأن الاستناد إليه مقدم على الاستناد إلى الظن بل لا يبقى للظن تأثير مع وجود العلم أصلا فالحاكم الذي حكم بما يعلمه قد حكم بالعدل والحق والقسط بلا شك ولا شبهة ولم يكن من عمله مجوزا لكون حكمه باطلا وليس ذكر تلك الأسباب إلا لبيان ما هو ممكن في الواقع من التوصل إلى معرفة الحق مع عدم القطع والبت بمطابقة الحكم للواقع ولهذا يقول الصادق المصدوق صلى الله عليه وسلم: "إنما أنا بشر وإنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض فأقضي بنحو مما أسمع فمن قضيت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له قطعة من النار"، هكذا لفظ الحديث في الصحيحين وغيرهما فلا شك ولا ريب أن قضاء الحاكم بعلمه أسكن لخاطره وأقوى لقلبه وأقر لعينه من الحكم بالظن والعمل بما هو أولى هو مقبول لا يخالف فيه إلا من لا يتعقل الحقائق كما ينبغي كما تقرر في الأصول في الكلام على فحوى الخطاب.
هذا لو قدرنا أن تلك الأسباب لم يرد ما يدل على سببية غيرها ومعلوم أن التنصيص على بعض الأسباب لا ينفي سببية غيرها وأما ما قيل من أنه قد ورد ما يدل على انحصار الأسباب فيها وهو قوله صلى الله عليه وسلم: "وليس لك إلا ذلك"، بعد قوله: "شاهداك أو يمينه"، [البخاري "5004"، مسلم "1497"]، فيجاب عنه بأن هذا إنما يكون دليلا لو علمنا أن النبي صلى الله عليه وسلم قد علم بالواقع في تلك القضية وترك العمل بعلمه وعدل إلى طلب البينة واليمين ولم يثبت ذلك على أنه يرد على هذا الحصر إقرار من عليه الحق فإنه أقوى في السببية للحكم من البينة واليمين.
فالحاصل أن الحاكم بعلمه حاكم بالعدل والحق والتعليل بالتهمة لا وجه له ولا التفات إليه فإنه التهمة عن الحكام العادلين العارفين بما شرعه الله المتعلقين لحجج الله سبحانه منتقية ولا يعود عليهم من ذلك غرض يصلح لجعله علة أصلا وليس محل النزاع هو الحاكم المتهم بل محل النزاع هو الحاكم الجامع لما قدمنا ذكره في شروط القضاء وهو أبعد عن الريب وأنزه من أن يزن بعيب.
وأما استثناء الحدود فوجهه أنه إذا لم يحصل النصاب المعتبر فيها كان ذلك شبهة وهي تدرأ بالشبهات وأما ما استدل به على هذا الاستثناء من قوله صلى الله عليه وسلم: "لو كنت راجما أحدا بغير بينة لرجمتها"، كما تقدم في قصة الملاعنة فليس فيه أن النبي صلى الله عليه وسلم قد علم بوقوع الفاحشة منها ولكنه استدل على ذلك بما ظهر من القرائن كما تضمنته القصة وليس ذلك من باب العلم ومع هذا

(1/827)

فالبينة هي ما يتبين به الشيء وتظهر عنده حقيقته والعلم من الحاكم من هذه الحيثية بينة بل هو أقوى بينة ولعله يأتي في الحدود ما يزيدك بصيرة إن شاء الله.
قوله: "وعلى غائب" الخ.
أقول : قد جعل الله لحكم الحاكم أسبابا معلومة يعرفها الحاكم وهي الإقرار أو البينة أو اليمين ويلحق بذلك مثل النكول والرد وقد تقدم تحقيق الكلام فيهما فالحاكم إذا قامت لديه الشهادة العادلة المرضية بثبوت الحق على الغائب أو الذي لا يعرف أين هو أو المتردد عن حضور مجلس الحكم فقد أوجب الله عليه إنصاف المحكوم له بحكم الله والقضاء بما شرعه الله ولا يتم ما أمر الله سبحانه من الحكم بالعدل والحق وبما أنزل إلا بهذا وهكذا لا يتم الأمر بالمعروف والنهي عن المنكر إلا بهذا ومن زعم أن غيبة الذي عليه الحق عذر للحاكم في مطل من له الحق وعدم إنصافه ورفع ظلامته فعليه الدليل وهذا إذا كان الدي عليه الحق في موضع لا يعرف فإن جواز الحكم عليه أظهر من جواز الحكم على من كان غائبا في مكان معروف وهكذا إذا كان من عليه الحق متمردا عن حضور مجلس الحاكم تاركا لما أوجبه الله عليه من الإجابة إلى شرعه فإن جواز الحكم عليه أظهر من الأمرين السابقين ولو تم للمتمردين عن الشرع تمردهم لم ينفذ الحق على غالب الناس وحينئذ تبطل الأحكام الشرعية المتعلقة بالمعاملة بين العباد ويبطل ما هو رأس الأمر بالمعروف والنهي عن المنكر ومثل قيام البينة عند الحاكم المتصفة بثبوت الحق عليه على ما تقدم تقريره ولكن على الحاكم أن يؤذن الغائب بأنه قد توجه الحكم عليه فإن بقي له ما يدفع به عن نفسه أورده إذا كان غائبا في مكان لا يلحق مشقة زائدة بالإعذار إليه وهكذا يعذر إلى المتمرد على أنه قد ورد في الحكم على من لم يحضر إلى مجلس الشرع دليل يخصه وكتبنا على ذلك رسالة مطولة وذكرنا فيها ما ينشرح له صدر المنصف وينثلج به قلبه فمن أحب الوقوف عليها فليقف عليها.
ويحتاط الحاكم حيث لم يكن الإعذار إلى الغائب أو المتمرد بالتولف على المحكوم له بأن لا يتصرف فيما حكم به له حتى ينظر ما يقوله الغائب بعد حضوره والمتمرد بعد رجوعه عن تمرده وكذلك مجهول المكان حتى يظهر مكانه.
فإن قلت إذا كان المطالب بالحكم فليس عليه إلا اليمين بأن يكون الظاهر معه قلت ينبغي أن يحكم له بيمينه المسندة إلى الظاهر الذي معه ويؤخذ عليه أن لا يتصرف فيه لجواز أن يكون مع خصمه الغائب أو المجهول أو المتمرد ما يترجح على يمينه وينقل عن الظاهر الذي معه فهكذا ينبغي أن يقال في هذا المقام وأما منع المانعين عن الحكم على هؤلاء فهو سد لباب حكم الشرع وإهمال لما أمر الله به من الأمر بالمعروف والنهي عن المنكر وظلم بحت لمن جاء يشكو ظلامته ويعرض المستند الذي أمر الحكام بالحكم به.
وأما قدر مسافة الغيبة فينبغي تفويض النظر فيه إلى الحاكم المجتهد لاختلاف الأحوال باختلاف الأشخاص والأموال ومتى حضر هو أو المجهول أو المتمرد مجلس الحاكم عرض عليه

(1/828)

الحاكم المستند الذي حكم به عليه فإن جاء بما يخالفه ويترجح عليه عمل عليه وإلا أقنعه بما تقدم من الحكم عليه ولا وجه للاقتصار على قوله فليس إلا له تعريف الشهود لأن مستندات الحكم أكثر من ذلك.
وأما قوله: "ولا يجرح إلا بمجمع عليه" فلا وجه له بل يثبت الجرح بما يوجب سلب العدالة المعتبرة في الشهود لأنها إذا سلبت ذهب المقتضي للحكم ووجد المانع فلا أثر للحكم بعد عدم المقتضي ووجود المانع.
وأما ما ذكره من الإبقاء من مال الغائب فهو صحيح مع التوثق منه بألا يخرجه عن ملكه قبل معرفة ما ينتهي إليه الحال.
وأما الفرق من المصنف بين ما ثبت للغائب بالإقرار والنكول بين ما يثبت له بالبينة فوجهه أن ما ثبت له بالاعتراف أو بما هو في حكمه قد ثبت بمستند لا يحتمل النقض بخلاف ما ثبت بالبينة ولكنه يمكن أن يقال أن الإقرار ونحوه إذا رده المقر له بطل كما تبطل البينة إذا أقر بعدم صحتها فالاحتمال كائن في الجميع والتجويز يدخل الكل ولا وجه لما علل به بعضهم من أن الحكم بالبينة حكم الغائب ولا يجوز إجماعا لأنا نقول وهكذا الحكم بالإقرار وما هو في حكمه حكم لغائب.
قوله: "وتنفيذ حكم غيره" الخ.
أقول : إذا كان المتولى للحكم بمكان مكين من العلم والدين فالظاهر أن حكمه حق وعدل وما كان كذلك فتنفيذه حق وعدل ولا سيما إذا كان لا ينفذ إلا بهذا التنفيذ فإنه واجب تنجيزا لحكم الله عزوجل وقياما بحق المظلوم وأخذا له من الظالم.
وأما قوله: "والحكم بعد دعوى قامت عند غيره" فلا مانع من هذا وليس قيام الدعوى عند الغير مما يوجب أن لا يحكم فيها غيره من الحكام ولكن لا بد من أن يسمع الحاكم الآخر ما يقوله الخصمان للحديث الذي قدمناه في قوله ويسمع الدعوى أولا ثم الإجابة.
وأما قوله: "إن كتب إليه وأشهد أنه كتابه وأمرهم بالشهادة" إلى آخر ما ذكره فإن كان يحصل للحاكم الأخر بهذه المكاتبة ما يحصل له بالسماع من الخصمين أغنى ذلك عن إعادة الدعوى وإلا فلا بد من إعادتها لديه ولا وجه لاستثناء الحدود والقصاص والمنقول الموصوف والتعليل الذي عللوا به لا ينتهض للمانعية.
والحاصل أن العمل في هذا البحث راجع إلى مسألة العمل بالخط وقد ثبت العمل به الأدلة المتكاثرة كما بيناه في رسالة مستقلة فإذا كان خط الحاكم الأول معروفا لدى الحاكم الآخر بحيث لا يعتريه فيه شك ولا شبهة كان ذلك قائما مقام مشافهته وإلا فلا.
قوله: "وإقامة فاسق" الخ.
أقول : لا ملجيء ها هنا إلى إقامة من لا يؤتمن لا سيما مع اشتراط أن يحضر معه الحاكم أو مأمونه فإن حضور أحدهما يغنى عن حضور الفاسق فإن كان للفاسق مزيد خبرة وكمال

(1/829)

معرفة بذلك المعين وفرضنا أنه لا يوجد في العالم من له مثل حاله فللضرورة إلى إقامته حكمها.
قوله: "وإيقاف المدعي حتى يتضح الأمر فيه".
أقول : هذا إذا اقتضته المصلحة جائز للحاكم فقد يكون للحاكم في ذلك نظر يعين على تبين الحق واتضاح وجهه.
[ فصل
وحكمه في الإيقاع والظنيات ينفذ ظاهرا وباطنا لا في الوقوع ففي الظاهر فقط إن خالف الباطن ويجوز امتثال ما حكم به من حد وغيره ويحب بأمر الإمام إلا في قطعي يخالف مذهب الممتثل أوالباطن ولا يلزمان الغير اجتهادهما قبل الحكم إلا فيما يقوى به أمر الإمام كالحقوق والشعار لا فيما يخص نفسه ولا في العبادات مطلقا ويجاب كل من المدعيين إلى من طلب والتقديم بالقرعة ويجيب المنكر إلى أي من في البريد ثم الخارج عنه إن عدم فيه].
قوله: "فصل: وحكمه في الإيقاع والظنيات" الخ.
أقول : هذا التعرض للمحكوم فيه مع التعرض للفرق بين الإيقاع والوقوع وبين القطعية والظنية كلام قليل التحصيل فإن حكم الحاكم إنما يكون بالمستندات التي ورد الشرع بها وهي ظنية فالحكم بها لا يخرج عن كونه ظنيا ولكنه ورد التعبد بالعمل بهذا الظن وقبوله ووجوب امتثاله ولهذا يقول الصادق المصدوق صلى الله عليه وسلم: "فمن قضيت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له قطعة من النار"، فتقرر بهذا أن حكم الحاكم ظني سواء تعلق بمحكوم فيه قطعي أو ظني في إيقاع أو وقوع فلا ينفذ إلا ظاهرا لا باطنا فلا يحل الحرام به ولا يحرم به الحلال للمحكوم له والمحكوم عليه ولكنه يجب امتثاله بحكم الشرع ويجبر من امتنع منه فإن كان المحكوم له يعلم بأن الحكم له به باطل لم يحل له ولا يجوز له استحلاله بمجرد حكم الحاكم من غير فرق وما أظن المصنف ومن يوافقه يخالفون في هذا وإن استلزمه كلامهم ها هنا ولعل التعرض لمثل هذا شعبة من شعب مذهب الحنفية القائلين بأن حكم الحاكم يحلل الحرام ويحرم الحلال وإن كان في نفس الأمر وفي الواقع على غير الصفة التي وقع الحكم عليها وهذه مقالة باطلة وشبهتها ضاحضة وقد دفعها الله سبحانه في كتابه العزيز بقوله: {وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ وَتُدْلُوا بِهَا إِلَى الْحُكَّامِ لِتَأْكُلُوا فَرِيقاً مِنْ أَمْوَالِ النَّاسِ بِالْأِثْمِ وَأَنْتُمْ تَعْلَمُونَ} [البقرة: 188]، ودفعها رسول الله صلى الله عليه وسلم بقوله: "فمن قضيت له بشيء من مال أخيه فلا يأخذه فإنما أقطع له قطعة من النار"، هذا على تقدير أنهم يعممون المسألة في الأموال وغيرها والذي في كتبهم تخصيص ذلك

(1/830)

بما عدا الأموال ولا يختلف في هذا من يقول بأن كل مجتهد مصيب ومن لا يقول بذلك لأن القائل بالتصويب لا يريد بذلك أن المجتهد قد أصاب ما في نفس الأمر وما هو الحكم عند الله عزوجل وإنما يريد أن حكمه في المسألة هو الذي كلف به وإن كان خطأ في الواقع ولهذا يقول النبي صلى الله عليه وسلم في الحديث الصحيح: "إذا اجتهد الحاكم فأخطأ فله أجر وإن اجتهد فأصاب فله أجران"، فجعله مصيبا تارة ومخطئا أخرى ولو كان مصيبا دائما لم يصح هذا التقسيم النبوي وبهذا تعرف أن المراد بقول من قال كلا مجتهد مصيب أنه أراد من الصواب الذي لا ينافي الخطأ لا من الإصابة التي تنافيه.
قوله: "ويجوز امتثال ما أمر به" الخ.
أقول : لا وجه لهذا بل يجب امتثال ما أمر به من حد أو غيره ولهذا يقول الله عزوجل: {فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لا يَجِدُوا فِي أَنْفُسِهِمْ حَرَجاً مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيماً} [النساء: 65]، فهذه الآية وإن كان الخطاب فيها لرسول الله صلى الله عليه وسلم فالحاكم الذي سيحكم بين المشتجرين بحكم الله يثبت له مثل هذا الحكم لأن رسول الله صلى الله عليه وسلم الذي ذكره الله في هذه الآية هو الحكم بالشريعة الموجودة في كتاب الله وسنة رسوله صلى الله عليه وسلم والكتاب والسنة موجودان والحكم بهما متيسر لكل من يفهم كلام الله وكلام رسوله ومن هذا قول الله عزوجل: {إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَنْ يَقُولُوا سَمِعْنَا وَأَطَعْنَا} [النور: 51]، والمراد إذا دعوا إلى حكم الله وحكم رسوله فقوله: {أَنْ يَقُولُوا سَمِعْنَا وَأَطَعْنَا} يدل على وجوب الامتثال لا على مجرد جوازه والمراد من الامتثال تسليمه نفسه لذلك والرضا به ولا وجه لتعليق الوجوب بأمر الإمام فإن الإمام لا يأمر إلا بما قضى به الشرع فإن خالفه أو أسقط ما أوجبه فليس بإمام بل هو ضال مضل.
قوله: "إلا في قطعي يخالف مذهب الممتثل" الخ.
أقول : وجه هذا ما ورد في الأدلة من أنه: "لا طاعة لمخلوق في معصية الخالق"، وورد: "إنما الطاعة في المعروف" [البخاري "7257"، مسلم "1840"، أحمد "1/94"، أبو داود "2625"، النسائي "7/109"، وورد: "من أمر أن يطيع الله فليطعه ومن أمر أن يعصيه فلا يعصه"، [أحمد "3/67"، ابن ماجة "2863"]، ولكن لا وجه لاعتبار مذهب الممتثل بل المراد ما هو الحق في الواقع وفي نفس الأمر بدليل الكتاب والسنة وهذه التقييدات وردت مقيدة لطاعة أولي الأمر مع كون الأدلة قد دلت على وجوب طاعتهم كما وردت الأدلة بوجوب امتثال أحكام حكام الشرع فعلى المحكوم عليه بما يخالف ما هو الحق قطعا أو يخالف ما في الواقع وفي نفس الأمر أن يوضح ذلك بغاية ما يقدر عليه فإن أمكنه الفرار فعل ولا ترد عليه الأدلة القاضية بوجوب الامتثال لأنه على يقين بأن الحكم واقع على جهة الغلط ومن شرط عدم جواز الامتثال أن يكون للمحكوم عليه بصيرة يعرف بها الحقيقة لأن من عداه قد يظن الحق باطلا والصواب خطأ لقصور فهمه عن إدراك الحقائق.
قوله: "ولا يلزمان الغير اجتهادهما قبل الحكم".

(1/831)

أقول : وجه هذا أن العمل في الخصومات على ما يحكم به الحاكم المترافع إليه إذا كان جامعا لتلك الشروط السابقة وأما العبادات وما يختلف فيه الناس من المعاملات فلهما أن يلزما الناس بالعمل بالراجح الذي دل عليه الدليل الصحيح وترك العمل بالرأي المجرد الذي لا يكون العمل به إلا عند عدم الدليل رخصه للمجتهد فقط لا يجوز تقليده فيه كما قد حققنا هذا البحث في مؤلفاتنا في غير موضع ومن ذلك ما قدمناه في مقدمة هذا الكتاب فإذا كان الإمام والحاكم من العلماء المجتهدين المؤثرين للدليل على القال والقيل والرواية على الرأي فلا شك أن العمل عندهما بالرأي مع وجود الدليل منكر عظيم فمن حق القيام الأمر بالمعروف والنهي عن المنكر اللذين هما أعظم أعمدة الدين وأهم مهماته أن يأمر الناس بالعمل بالحق الذي أمر الله بالعمل به وشرعه لعباده ونهاهم عن العمل بالباطل الذي لم يأذن الله سبحانه بالعمل به ولا شرعه لعباده
فالحاصل أن من أوجب ما يجب على الإمام ومن له قدره أن يحيى ما أحياه الكتاب والسنة ويميت ما أتاه ويدعو الناس إلا ما دعاهم الله ورسوله إليه ونهاهم عما ينهاهم الله ورسوله عنه وبهذا تعرف أن عدم الإلزام في مسائل الخلاف كما يقول كثير من أهل الفروع هو شعبة من محبة التقليد الذي نشأوا عليه ودبوا ودرجوا فيه وحنين منهم إلى الإلف المألوف فليكن هذا منك على ذكر ولعله يأتي له مزيد بيان إن شاء الله عند الكلام على قوله ولا في مختلف فيه على من هو مذهبه وبهذا تعرف أنه لا وجه للفرق بين ما يقوى به أمر الإمام وبين ما لا يقوى به وبين ما فيه شعار وما لا شعار فيه وبين العبادات وبين المعاملات.
قوله: "ويجاب كل من المدعيين إلى من طلب".
أقول : وجهه أن المدعي طلب خصمه إلى حكم الله على يد الحاكم الذي طلب الحضور إليه فوجب على خصمه أن يقول سمعنا وأطعنا وهكذا هذا الخصم إذا كان له دعوى على المدعي وطلبه إلى حاكم آخر كان الكلام فيه كالكلام المتقدم لأنه له مثلما عليه ولكن إنما تجب الإجابة بشرطين.
الأول: أن يكون الذي طلب إليه جامعا للشروط السابقة وإلا فهو ليس بحاكم بل متوثب على ما ليس له داخل فيما لا يحل له الدخول فيه قاعد في مقعد يجب من باب النهي عن المنكر إقامته منه.
الشرط الثاني: أن لا يكون في طلب الوصول إلى الحاكم الذي طلب الوصول إليه بإضرار الخصم واتعاب له إذا كان يمكن وجود غيره بدون ذلك.
وما ذكره من التقدم بالقرعة صواب مع الاختلاف وقد قدمنا أنها وردت بها الأحاديث الصحيحة فد دفع خصومات فضلا عن تقدم من تقدم من المدعيين.
وأما قوله: "ويجيب المنكر إلى أي من في البريد" إلخ فلا بد من اعتبار الشرطين اللذين ذكرناهما ها هنا.

(1/832)

[ فصل
وينعزل بالجور وبظهور الارتشاء لا بالبينة عليه إلا من مدعيه فيلفو ما حكم بعده ولو حقا بموت إمامه لا الخمسة وعزله إياه وعزله نفسه من وجه من ولاه وبقيام إمام].
قوله: "فصل: وينعزل بالجور".
أقول : وجه هذا الانعزال أنه قد صار بالجور غير عدل والعدالة شرط كما تقدم والشرط يؤثر عدمه في عدم الشروط وهكذا إذا وقع من الحاكم قبول الرشوة فإنه ينعزل لبطلان عدالته بصدور هذه المعصية الكبيرة منه فإن النبي صلى الله عليه وسلم قال: "لعنة الله على الراشي والمرتشي في الحكم"، أخرجه أحمد "2/386، 387، 388"، وأبو داود والترمذي "1336"، وحسنه وابن حبان وصححه من حديث أبي هريرة وأخرجه أحمد "2/164، 190، 194، 212"، وأبو داود "3580"، وابن ماجه "2313"، والترمذي "1337"، وصححه من حديث عبد الله بن عمرو وأخرجه أيضا ابن حبان والدار قطني والطبراني وأخرجه أيضا أحمد "5/279"، والحاكم من حديث ثوبان وفي إسناده كما قال ابن حجر ليث بن أبي سليم إنه تفرد به وقال البزار في مجمع الزاوائد إنه أخرجه أحمد "5/279"، والبزار والطبراني في الكبير وفي إسناده أبو الخطاب وهو مجهول انتهى.
وأما قوله: "لا بالبينة عليه" الخ فلا وجه له فإن قيام البينة عليه يفيد ثبوت ارتشائه وسواء كان ذلك على جهة الشهادة أو الإخبار وسواء كان هناك من يدعي عليه أم لا وليس الوقوف عند هذه الاعتبارات إلا مجرد تقليد لا أصل له وأما كونه يلغو ما حكم به بعده فهو ثمرة انعزاله فإن العزل حجر له عن إيقاع الأحكام.
قوله: "وبموت إمامه".
أقول : قد قدمنا في الوقف عند قول المصنف: "وتبطل تولية أصلها الإمام بموته" ما يغني عن إعادته هنا فليرجع إليه.
وأما قوله: "وبقيام إمام" فمبني على بطلان الولاية بموت الإمام الأول الذي ولاه وقد قدمنا دفعه فولاية الإمام الذي ولاه باقية لا موجب لبطلانها لا من شرع ولا من عقل.
وأما قوله: "أو محتسب" فقد قدمنا الكلام عليه عند قوله: "وولاية من إمام حق أو محتسب".
وأما قوله: "وعزله نفسه في وجه من ولاه" فوجهه أن القاضي إذا اختار التخلي عن القضاء والخلوص من تكاليفه كان له ذلك ولكنه إذا لم يأذن له الإمام بذلك كان آثما لوجوب طاعة الأئمة وإذا كان لا يغني عنه غيره كان إثما آثما آخر من هذه الجهة لأنه ترك ما أخذه الله عليه من البيان للناس الذي أوجبه على الذين أوتوا الكتاب وأخذ به ميثاقهم فهو قد ترك واجبين وباء بإثمين.

(1/833)

[ فصل
ولا ينتقص حكم حاكم إلا بدليل علمي كمخالفة الإجماع ولا بحكم خالفه إلا بمرافعة ومن حكم بخلاف مذهبه عمدا ضمن إن تعذر التدارك وخطأ نفذ في الظني وما جهل كونه قطعيا وتدارك في العكس فإن تعذر غرم من بيت المال وأجرته من مال المصالح ومنصوب الخمسة منه أو ممن في ولايته ولا يأخذ من الصدقة إلا لفقره].
قوله: "فصل: ولا ينتقص حكم حاكم إلا بدليل علمي" الخ.
أقول : إذا كان الحاكم الذي حكم جامعا للشروط المتقدمة فقد صار حكمه لازما للمحكوم عليه يجب عليه أن يتلقاه بالسمع والطاعة وأن لا يجد في صدره حرجا من ذلك ويسلم تسليما كما ذكره الله سبحانه في كتابه العزيز ولكن أهلية الحاكم ليست تعصمة ودين الله هو ما شرعه لعباده في كتابه وسنة رسوله فإن كان هذا الحاكم المتأهل قد أصاب الحق في حكمه فلا شك ولا ريب أنه لا يجوز لمسلم كائنا من كان أن يتعرض لنقض هذا الحكم بل لا يجوز لمسلم أن يترك الامتثال له فضلا عن أن يحاول نقضه ومخالفته ومعنى كونه قد أصاب في حكمه أن يوقعه موافقا لما في كتاب الله أو لما في سنة رسوله فإن لم يجد فيهما ما يقتضي ذلك عول على القياس عليهما بجامع مقبول كالنص على العلة أو عدم الفارق ووجه هذا ما في حديث معاذ لما بعثه رسول الله صلى الله عليه وسلم إلى اليمن للقضاء فأمره بالحكم بكتاب الله فإن لم يجد فبما في سنة رسول الله فإن لم يجد اجتهد رأيه وهو حديث صالح للعمل به كما بيناه في غير هذا الموضع ولا يصلح لنقض حكم الحاكم المتأهل مع وجود دليل يعارض دليله إذا كان ما عمل به صالحا للاحتجاج به لأن ذلك هو فرضه عند تعارض الأدلة أما إذا تبين أن الحاكم المتأهل أخطأ في الحكم فلا يجوز إقرار حكمه بل يجب على الحاكم الآخر نقضه لما قدمنا لك أن مجرد تأهل الحاكم للقضاء ليس يعصمه ولهذا يقول الصادق المصدوق في الحديث الثابت في الصحيحين وغيرهما: "إذا اجتهد الحاكم فأخطأ فله أجر وإن اجتهد فأصاب فله أجران"، فقد جعل النبي صلى الله عليه وسلم حكمه مترددا بين الصواب والخطأ فليست الأهلية بعصمة عن الخطأ كما في هذا القول النبوي وذلك بأن يستند في حكمه إلى رأي والدليل الصحيح الذي تقوم به الحجة موجود فإن الحكم المبني على هذا الرأي منقوض بالدليل الصحيح الذي مضروب به وجه الحاكم لأن شرع الله سبحانه واحد لا يخرج بخطأ الحاكم عن كونه شرعا والتعبد به للعباد ثابت قبل الحكم وبعده في هذا القضية التي حكم فيه الحاكم وغيرها وعلى هذا المحكوم له أو عليه وعلى غيرهما أما إذا كان القاضي المتولي للحكم غير متأهل للقضاء فحكمه باطل من أصله لأنه صادر عن غير حاكم لكنه إذا وافق الحق فقبوله واجب من حيث كونه لا حقا من حيث كونه صادرا عن غير من يصلح للقضاء لأن الحق حق في

(1/834)

نفسه لا يخرج بحكم من ليس بمتأهل للقضاء عن كونه حقا وإن كان القاضي الذي ليس بمتأهل آثما لأنه قضى بالحق وهو لا يعلم به فهو أحد قاضيي النار كما تقدم في الحديث لأنه لا يعرف كون الحكم الذي حكم به حقا أو باطلا إذ هو لا يتعقل الحجة فضلا عن أن يحكم بها بين الناس.
وإذا تقرر لك هذا عرفت أن مرجع لزوم حكم الحاكم ووجوب امتثاله وتحريم نقضه يرجع إلى كونه مطابقا للحق وعدم لزومه وجواز نقضه يرجع إلى كونه مخالفا للحق ومثل هذه الموافقة والمخالفة لا تخفى على المحققين من أهل العلم المشتغلين بأدلة الكتاب والسنة ولن يخلي الرب عزوجل عباده وبلاده عن وجود من يقوم بالبيان لما في الكتاب والسنة ويرشد العباد إلى ما اشتملا عليه مما عليه مما شرعه لهم وبهذا تعرف أن ما خالف الدليل القطعي أو خالف إجماع المسلمين من الأحكام كان أولى بالنقض وأحق بعدم وجوب الامتثال.
وأما قوله: "ولا بحكم خالفه إلا بمرافعة" فقد قررنا لك فيما سبق أن التحكيم جار مجرى إلزام النفس بالقبول لما حكم به فلا يجوز الرجوع عنه ولا يحل لحاكم أن يتعرض لنقضه لكنه إذا وقع على خلاف الحق وخرج عن صوب الصواب فمعلوم أن من حكمه إنما حكمه أن يحكم له أو عليه بالشرع فالتزامه منصرف إلى هذا لا إلى مجرد ما حكم به على أي صفة وقع وإن خالف الشريعة الواضحة فالكلام ها هنا كالكلام في حكم الحاكم وقد عرفته.
قوله: "ومن حكم بخلاف مذهبه عمدا ضمن".
أقول : إذا حكم الحاكم بخلاف الحق فقد جار وبجوره تبطل ولايته كما تقدم ولا مذهب للمجتهد إلا ما بلغت إليه قدرته من النظر في الأدلة والجمع بينها أو ترجيح الراجح منها فإن حكم بغير ما يصح له اجتهادا عمدا فقد حكم بالباطل وهو يعلم بأنه باطل وكفى بهذه الجراءة والجسارة والمخالفة لما أمر الله به فإن تلف ما حكم به باطلا وتعذر الرجوع على من أتلفه ضمنه القاضي لأنه قد تسبب بسبب متعد فيه عامدا معاندا لشرع الله مضادا للحق.
وأما غير المتأهل فليس حكمه بشيء إلا إذا وافق الحق لكن صحته إنما هي لكونه وافق الحق كما قدمنا وأما إذا حكم بخلاف الحق عامدا على فرض أنه قد اعتقد اعتقادا جهل أن الحق هو كذا فهذا يضمن من هذه الحيثية إذا تعذر رجوع العين المحكوم بها ورجوع قيمتها.
وأما قوله: "وخطأ نفذ في الظنى وما جهل كونه قطعيا" فالكلام في هذا هو ما قدمنا تحريره وتقريره فلا نعيده.
قوله: "فإن تعذر غرم من بيت المال".
أقول : الحاكم معذور بالخطأ وقد قدمنا أن تأهله ليس يعصمه عن الخطأ فإذا حكم بخلاف الحق خطأ فلا ضمان عليه بل له أجر كما تقدم في الحديث الصحيح ولكنه ها هنا

(1/835)

قد كان حكمه هذا الواقع على جهة الخطأ سببا لذهاب مال المحكوم عليه فهو مظلوم ورفع ظلامته واجب وقد تعذر الرجوع بالعين والرجوع بقيمتها على المحكوم له ولم يتعلق بالحاكم الضمان ولا يجوز تضمينه مع الخطأ فلم يبق إلا جبر ما لحقه من الخسر من بيت المال فيكون له حكم الغارم وقد تكفل رسول الله صلى الله عليه وسلم في آخر أيام النبوة بعد أن فتح الله على المسلمين بأن من ترك دينا أو ضياعا فهو عليه وإليه كما نطقت بذلك الأحاديث الصحيحة فمال هذا المحكوم عليه بالخطأ هو دين على من استفرقه وقد تعذر الرجوع عليه فكان دينا على بيت مال المسلمين.
قوله: "وأجرته من مال المصالح".
أقول : قد ثبت ثبوتا لا شك فيه ولا شبهة أن النبي صلى الله عليه وآله و سلم كان يجعل لمن عمل عملا يرجع إلى مصالح المسلمين رزقا ومن ذلك أرزاق المصدقين والأمراء الذين يؤمرهم على البلاد وهكذا ثبت في أيام الخلفاء الراشدين الذين قال فيهم رسول الله صلى الله عليه وسلم: "عليكم بسنتي وسنة الخلفاء الراشدين من بعدي"، أنهم كانوا يجعلون للولاة والقضاة ومن يعمل في الصدقات رزقا من بيت مال المسلمين وكان يفرضون للأئمة رزقا يقوم بما يحتاجون إليه مع حاجتهم إلى ذلك وعدم وجود ما يقوم بمؤنتهم من خالص أموالهم ولا شك أن انتصاب القاضي المفتي للفتيا قيام بمصلحة عامة فله نصيب في بيت مال المسلمين من هذه الحيثية وليس ذلك بأجرة على واجب بل ثبوت حق له في بيت مال المسلمين وقد كان الصحابة يأخذون عطاءهم من بيت المال وإن لم يلوا عملا كما هو معلوم فكيف إذا قاموا مع ذلك بما لم يقم به سائر المسلمين وقد جعل الله سبحانه العاملين على الصدقة أحد الأصناف الثمانية المستحقين لها ولا سبب لذلك إلا ما فعلوه من العمل وهكذا منصوب الخمسة بل وكل ذي ولاية دينية راجعة إلى القيام بمصالح المسلمين.
وأما قوله: "أو ممن بلد ولايته" فلا بد من حمله على أنهم يدفعون إليه من أموال الله التي بأيديهم لا أنهم يدفعون إليه من خالص أموالهم فإن ذلك لا مساغ له في الشرع.
وأما كونه لا يأخذ من الصدقة إلا لفقره فقد قدمنا في الزكاة الكلام على الأصناف التي يشترط فيها الفقر والأصناف التي لا يشترط فيها الفقر فارجع إليه.
وأما سائر الأموال التي هي معدودة في بيت مال المسلمين فلا يشترط بها فقر القاضي ولا غيره وقد صح عنه صلى الله عليه وسلم أنه قال لعمر: "ما جاءك من هذا المال وأنت غير مشرف ولا سائل فخذه وما لا فلا تتبعه نفسك"، [البخاري "3/337"، مسلم "1045"]، بعد أن قال عمر لرسول الله صلى الله عليه وسلم أنه يعطيه من هو أحوج إليه منه وقد كان الصحابة يأخذون من العطاء الألوف المؤلفة كما هو معلوم بل كان الحسنان وعبد الله بن جعفر وأمثالهم يأخذون المائة الألف وما هو أكثر منها.

(1/836)

كتاب الحدود
مدخل
...
كتاب الحدود
[ فصل
تجب إقامتها في غير المسجد على الإمام وواليه إن وقع سببها في زمن ومكان يليه وله إسقاطها وتأخيرها لمصلحة وفي القصاص نظر ويحد العبد حيث لا إمام سيده والبينة إلى الحاكم].
قوله: "يجب إقامتها في غير مسجد على الإمام وواليه".
أقول : أما كونها تقام في غير مسجد فقد ثبت في الصحيح [مسلم "20/1694"]، أنهم خرجوا بماعز إلى البقيع وأخرج أحمد "3/434"، وأبو داود "4490"، والحاكم وابن السكن والدا رقطني والبيهقي من حديث حكيم بن حزام النهي عن إقامة الحدود في المساجد قال ابن حجر ولا بأس بإسناده وأخرجه الترمذي "1401"، وابن ماجة "3599"، من حديث ابن عباس قال ابن حجر وفيه إسماعيل بن مسلم المكي وهو ضعيف وأخرجه البزار من حديث جبير بن مطعم قال ابن حجر وفيه الواقدي ورواه ابن ماجة "2600"، من حديث عمرو بن شعيب عن أبيه عن جده بلفظ نهى أن يجلد الحد في المسجد قال ابن حجر وفيه ابن لهيعة انتهى.
ولا يخفاك أن هذه الأحاديث يقوي بعضها بعضا فتقوم بها الحجة لا سيما مع تجنبه صلى الله عليه وسلم لإقامة الحدود في المسجد ولم يثبت عنه أنه أقام حدا في المسجد قط.
وأما كونه يجب إقامة الحدود على الإمام وواليه فوجهه واضح ظاهر لأن الله سبحانه قد أمر عباده بإقامة الحدود وقال: {الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ} [النور: 2]، وقال: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا} [المائدة: 38]، وقال: {إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَاداً أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُمْ مِنْ خِلافٍ} [المائدة: 33]، الآية والتكليف في هذا وإن كان متوجها إلى جميع المسلمين ولكن الأئمة من يلي من جهتهم ومن له قدرة على تنفيذ حدود الله مع عدم وجود الإمام يدخلون في هذا التكليف دخولا أوليا ويتوجه إليهم الخطاب توجها كاملا.
ومما يدل على تأكد الوجوب ما ثبت في صحيح مسلم "1688"، وغيره أحمد "6/162"، من حديث عائشة قالت: كانت امرأة مخزومية تستعير المتاع وتجحده فأمر النبي صلى الله عليه وسلم بقطع يدها فأتى أهلها أسامة بن زيد فكلموه فكلم النبي صلى الله عليه وسلم فيها فقال له النبي صلى الله عليه وسلم: "يا أسامة لا أراك تشفع في حد من حدود الله عز وجل"، ثم قام النبي صلى الله عليه وسلم خطيبا فقال: "إنما أهلك من كان قبلكم بأنه إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف قطعوه والذي نفسي بيده لو كانت

(1/837)

فاطمة بنت محمد لقطعت يدها"، فقطع يد المخزومية ومن هذا حديث: "من حالت شفاعته دون حد من حدود الله فقد ضاد الله عزوجل في أمره"، أخرجه أحمد "3585، 5544"، وأبو داود "3597"، والحاكم وصححه من حديث ابن عمر ومن ذلك حديث: "ما بلغني من حد فقد وجب"، أخرجه أبو داود 4376"،والنسائي "4886"، من حديث عبد الله بن عمرو ابن العاص وفي الباب أحاديث دالة على عدم جواز إسقاط الحدود وعدم جواز الشفاعة فيها وأحاديث قاضية بالترغيب في إقامتها والترهيب عن إهمالها.
قوله: "إن وقع سببها في زمن ومكان يليه".
أقول : هذا مبني على أن الحدود إلى الأئمة وأنه لا يقيمها غيرهم على من وجبت عليه وليس على هذا أثارة من علم وما استدلوا به من المروي بلفظ: "أربعة إلى الأئمة" فلا أصل له ولا يثبت بوجه من الوجوه بل هو مروي من قول بعض السلف ولا شك أن الإمام ومن يلي من جهته هم أولى من غيرهم كما قدمنا.
وأما أنه يقيمها إلا الأئمة وأنها ساقطة إذا وقعت في غير زمن إمام أو في غير مكان يليه فالباطل وإسقاط لما أوجبه الله من الحدود في كتابه والإسلام موجود والكتاب والسنة موجودان وأهل الصلاح والعلم موجودون فكيف تهمل حدود الشرع بمجرد عدم وجود واحد من المسلمين ومع هذا فلا يعدم من له ولاية من إمام أو سلطان أو متول من جهة أحدهما أو منتصب بالصلاحية في كل قطر من أقطار المسلمين وإن خلا عن ذلك بعض البادية لم تخل الحاضرة.
قوله: "وله إسقاطها".
أقول : الإمام عبد من عباد الله سبحانه أنعم عليه بأن جعل يده فوق أيديهم وجعل أمره نافذا عليهم وأهم ما يجب عليه العمل بما شرعه الله لعباده وحمل الناس عليه وتنجيز ما أمر الله به ومن أعظم ما شرعه لهم وعليهم إقامة الحدود فكيف يقال إن لهذا العبد المنعم عليه أن يبطل ما أمر الله به ويهمل ما الله لعباده وأمرهم بأن يفعلوه وورد عن نبيه صلى الله عليه وسلم الوعيد الشديد على من تسبب لإسقاط الحد بشفاعة أو نحوها.
فالحاصل أن الإمام والسلطان لهم الأسوة برسول الله صلى الله عليه وسلم وقد كان يقيم الحدود على من وجبت عليه ولم يسمع عنه أنه أهمل حدا بعد وجوبه ورفعه إليه وليس الاستثبات بإسقاط ولا من أسبابه وهكذا ليس درء الحد بالشبهة من ذلك ومن هذا قوله صلى الله عليه وسلم: "ألا تركتموه"، في قصة ما عز فإنه مبني على أن الحد يدرأ بالشبهة وأما ما عزا لما قال: "إن قومه غروه وخدعوه" كان ذلك شبهة له وبهذا تعرف أنه ليس للإمام إسقاط ما أوجبه الله إلا ببرهان من الله لا من جهة نفسه فإنه لم يفوض إليه ذلك ولا من عهدته ولا مما له مدخل فيه فإن فعل فهو معاند لله ولرسوله مضاد له خارج عن طاعته

(1/838)

تارك للقيام بما أمره به وهكذا ليس له تأخير ما قد وجب ولا التثبيط عما قد ثبت فإنه عبد مكلف مأمور منهى ليس بمعصوم ولا شارع.
وأما قوله: "وفي القصاص نظر" فهذا النظر لا وجه له بل الأمر أوضح من أن يحتاج النظر والحق لآدمي والإمام مأمور بإنصاف المظلوم وإيصاله بما ظلم به والأخذ على يد الظالم فالتأخير رجوع إلى نوع من أنواع المناسب المهلة كما هو معروف في كتب الأصول وهكذا ما تقدم من تجويز إسقاط الحد وتأخيره لمصلحة فله تأثير لذلك النوع من أنواع المناسب على ما في الكتاب والسنة وهكذا فليكن تأثير محض الرأي على الشرع الواضح.
قوله: "ويحد العبد حيث لا إمام سيده".
أقول : قد ثبت السنة الصحيحة بأن الأمة إذا زنت فليحدها سيدها كما في الصحيحين [البخاري "4/369، 4/421، 5/178، 12/162"، مسلم "1703"]، وغيرهما [الترمذي "1440"، أبو داود "4469، 4470، 4471"، ابن ماجة 2565"]، من حديث أبي هريرة وزيد بن خالد وأخرج مسلم في صحيحه "34/1705"، وأحمد "1/95"، وأبو داود "4473"، والحاكم والبيهقي من حديث علي مرفوعا: "أقيموا الحدود على ما ملكت أيمانكم"، فحد الأرقاء إلى المالكين لهم ليس إلى الأمام من ذلك شيء ولا فرق بين وجوده وعدمه ولا وجه لجعل البينة إلى الحاكم بل الأمر في ذلك إلى السيد ولهذا يقول صلى الله عليه وسلم: "إذا زنت أمة أحدكم فتبين زناها"، فإن المراد تبين للسيد أنها زنت ولا يكون ذلك إلا بمستند صالح لإقامة الحد وقد كانت إقامة الحدود على الأرقاء من المالكين لهم شائعة في الصحابة ومن بعدهم من السلف الصالح لا ينكر ذلك أحد منهم.
[ فصل
والزنا وما في حكمه إيلاج فرج في فرج حي محرم قبل أو دبر بلا شبهة ولو بهيمة فيكره أكلها ومتى ثبت بإقراره مفصلا في أربعة من مجالسه عند من إليه الحد أو بشهادة أربعة عدول أو ذميين على ذمي ولو مفترقين واتفقوا على إقراره كما مر أو على حقيقته ومكانه ووقته وكيفيته جلد المكلف المختار غالبا ولو معقولا أوقع غير مكلف صالح للوطء أو قد تاب وقدم عهده الحر البكر مائة وينصف للعبد ويححص للمكاتب ويسقط الكسر والرجل قائما والمرأة اعدة مستترين بما هو بين الرقيق والغليظ بسوط أو عود بينهما وبين الحديد والعتيق خلي من العقود ويتوقى الوجه والمراق ويمهل حتى تزول شدة الحر والبرر والمرض والمرجو وإلا فبعثكول تباشره كل ذيوله ان احتملها وأشدها التعزير ثم حد الزنا ثم القذف ولا تغريب].

(1/839)

قوله: "فصل: والزنا إيلاج فرج في فرج" الخ.
أقول : هذا هو الزنا الشرعي الذي يجب به الحد وقد قال صلى الله عليه وسلم لمن أقر بالزنا لديه: "أنكتها؟"، قال: نعم قال: "كما يغيب المرود في المكحلة والرشاء في البئر؟" قال: نعم, هكذا في حديث أخرجه النسائي "4/276، 277"، والدار قطني من حديث أبي هريرة.
وقوله: "أو من دبر" يشمل عمل من عمل قوم لوط إذا وقع منه الإيلاج المذكور وجب عليه الحد البكر بجلد والمحصن يرجم ولكنه قد ورد ما يدل على قتل من عمل هذا العمل ومن عمل به فأخرج أحمد "1/300"، وأبو داود "4462"، وابن ماجة "2561"، والترمذي "1456"، والحاكم والبيهقي من حديث ابن عباس قال قال رسول الله صلى الله عليه وسلم: "من وجدتموه يعمل عمل قوم لوط فاقتلوا الفاعل والمفعول به"، قال ابن حجر رجاله موثقون إلا أن فيه اختلافا وقال الترمذي إنما يعرف هذا الحديث عن ابن عباس عن النبي صلى الله عليه وآله وسلم من هذا الوجه وروى محمد بن إسحاق هذا الحديث عن عمرو بن أبي عمرو قال: "ملعون من عمل عمل قوم لوط" ولم يذكر القتل انتهى وقال يحيى بن معين عمرو بن أبي عمر مولى المطلب ثقة ينكر عليه حديث عكرمة عن ابن عباس أن النبي صلى الله عليه وسلم قال: "اقتلوا الفاعل والمفعول به"، انتهى وقد احتج البخاري ومسلم وغيرهما بأحاديث عمرو بن أبي عمرو.
وفي الباب عن أبي هريرة عند ابن ماجة والحاكم أن النبي صلى الله عليه وسلم قال: "اقتلوا الفاعل والمفعول به أحصنا أو لم يحصنا"، وفي إسناده ضعيف قال ابن الطلاع في أحكامه لم يثبت عن رسول الله صلى الله عليه وسلم أنه رجم في اللواط ولا أنه حكم فيه وثبت عنه أنه قال اقتلوا الفاعل والمفعول به رواه عنه ابن عباس وأبو هريرة انتهى ورواه أبو الفتح الأزدي في الضعفاء والطبراني في الكبير من وجه آخر عن أبي موسى وفيه بشر بن الفضل البجلي وهو مجهول وقد أخرجه أبو داود الطيالسي في مسنده عنه وقد قتل اللوطي في زمن الخلفاء الراشدين وأجمعوا على ذلك ولا يضر اختلاف صفة القتل وذهب إلى ذلك جماعة من العلماء.
قوله: "بلا شبهة".
أقول : وجه هذا ما أخرجه ابن ماجة "2545"، من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "ادفعوا الحدود ما وجدتم لها مدفعا"، وفي إسناده إبراهيم ابن الفضل وهو ضعيف وأخرج الترمذي والحاكم والبيهقي من حديث عائشة قالت قال رسول الله صلى الله عليه وسلم: "ادرأوا الحدود عن المسلمين ما استطعتم فإن كان له مخرج فخلوا سبيله فإن الإمام إن يخطيء في العفو خير من أن يخطيء في العقوبة"، وفي إسناده يزيد بن زياد الدمشقي وهو ضعيف وقد روي الدرء بالشبهات من غير هاتين الطريقتين مرفوعا وموقوفا والجميع يصلح للاحتجاج به لا سيما والأصل في الدماء ونحوها العصمة فلا تستباح مع وجود ما يدل على سقوط الحد.

(1/840)

وأما الاستدلال بمثل قوله صلى الله عليه وسلم: "ولو كنت راجما أحدا بغير بينة رجمت فلانة"، كما في الصحيحين [البخاري "5310"، مسلم "1497"، وغيرهما ابن ماجة "2560"، فليس فيه إلا اشتراط البينة وعدم جواز الحد بدونها كالقرائن القوية وليس هذا من درء الحد بالشبهة لأنه لم يكن قد حصل المقتضي للحد وهو البينة كما لا يخفى.
قوله: "ولو في بهيمة فيكره أكلها".
أقول : إيجاب الحد على الناكح للبهيمة وجهه أنه يصدق عليه الحد الذي ذكره في أول هذا الفصل ولكنه قد ورد ما يدل على أنه يقتل كما في حديث ابن عباس عند أحمد "1/269"، وأبي داود "4464"، والترمذي "1455"، والنسائي "4/322"، وابن ماجة "2564"، أن رسول الله صلى الله عليه وسلم قال: "من وقع على بهيمة فاقتلوه واقتلوا البهيمة"، قال الترمذي "4/57"، بعد إخراجه هذا الحديث لا نعرفه إلا من حديث عمرو بن أبي عمرو عن عكرمة عن ابن عباس عن النبي صلى الله عليه وسلم وقد رواه سفيان الثوري عن عاصم بن أبي رزين عن ابن عباس أنه قال: "من أتى بهيمة فلا حد عليه"، حدثنا بذلك محمد بن بشار حدثنا عبد الرحمن بن مهدي حدثنا سفيان وهو أصح من الحديث الأول والعمل على هذا عند أهل العلم وهو قول أحمد وإسحاق انتهى ولفظ ابن ماجة في هذا الحديث عن ابن عباس قال قال رسول الله صلى الله عليه وسلم: "من وقع على ذات محرم فاقتلوه ومن وقع على بهيمة فاقتلوه واقتلوا البهيمة"، وهو من غير طريق عمرو بن أبي عمرو وفي إسناده إبراهيم بن إسماعيل وفيه مقال ولكنه قد وثقه أحمد.
ولا يخفاك أن عصمة الدم بالإسلام لا ينقل عنها إلا ناقل تطمئن به النفس وينشرح له الصدر بخلاف ما تقدم فيمن عمل عمل قوم لوط فإن عمل الخلفاء الراشدين عليه وعدم الاختلاف بينهم فيه قد عضد ما ورد من القتل على فاعله ودل أبلغ دلالة على أنه شرع ثابت وأما كراهة أكل البهيمة فلم يثبت ما يدل عليه والأمر بقتلها لا ينافي جواز أكلها إذا كانت مما تؤكل.
قوله: "ومتى ثبت بإقراره مفصلا" الخ.
أقول : الأصل في دماء المسلمين وأموالهم وأعراضهم أنها معصومة بعصمة الإسلام كما صرحت بذلك أدلة الكتاب والسنة المتواترة فإذا ثبت في الشريعة ما يوجب ذهاب هذه العصمة بحقه كما في الحديث الصحيح [البخاري "6878"، مسلم "25/1676"، أبو دالود "4352"، أحمد "1/382"، ابن ماجة "2534"، أنه: "لا يحل دم امريء مسلم إلا بإحدى ثلاث"، كان الواجب الوقوف على ذلك الناقل ومن جملة ما ينقل عن هذه العصمة الاعتراف بالزنا من البكر والمحصن وقد اكتفى صلى الله عليه وسلم في غير موضع بالإقرار مرة فلو كان الإقرار أربعا شرطا لا تحل تلك العصمة إلا به لم يقم صلى الله عليه وسلم حدا على من أقر مرة واحدة.
وأما تثبته صلى الله عليه وسلم في أمر ماعز حتى أقر أربع مرات فقد شهدت قصته بأن النبي صلى الله عليه وسلم شك في صحة عقله وسأل قومه ومن ذلك ما أخرجه مسلم "23/1695"، وغيره من حديث عبد الله بن

(1/841)

بريدة عن أبيه أن ماعز بن مالك الأسلمي أتى رسول الله صلى الله عليه وسلم فقال يا رسول الله إني قد ظلمت نفسي وزنيت وإني أريد أن تطهرني فرده فلما كان من الغد أتاه فقال يا رسول الله إني قد زنيت فرده الثانية فأرسل رسول الله صلى الله عليه وسلم إلى قومه فقال: "هل تعلمون بعقله بأسا تنكرون منه شيئا؟" فقالوا ما نعلمه إلا وفي العقل من صالحينا فيما نرى فأتاه الثالثة فأرسل إليهم أيضا فسأل عنه فأخبروه أنه لا بأس به ولا بعقله فلما كان الرابعة حفر له حفرة الحديث.
ومما يدل على أن أمر ماعز ف تكرر حضوره وإقراره لم يكن إلا للتثبيت لا لما يقتضيه الشرع من تكرر الإقرار ما ثبت في صحيح مسلم وغيره من حديث عبد الله بن بريدة أن الغامدية قالت يا رسول الله إني قد زنيت فطهرني وأنه ردها فلما كان من الغد قالت يا رسول الله لم تردني لعلك أن تردني كما رددت ماعزا الحديث واكتفى منها بالإقرار مرة واحدة فهذه امرأة محل النقص في عقلها ودينها فلو كان الإقرار أربعا لا بد منه لم يكثف منها بالإقرار ثم قولها لم تردني كما رددت ماعزا يفيد أن المألوف المعروف عندها وعند غيرها عدم اشتراط تكرر الإقرار ولو كان ذلك شرطا لم تستنكر ما وقع منه صلى الله عليه وسلم من رد ماعز.
إذا تقرر لك هذا علمت أنه يكفي في عدم اشتراط تكرر الإقرار أربعا ولم يكن في يد المشترط إلا ما وقع في قصة ماعز وقد عرفت سببه فمن زعم أنه يشترط أنه لا يقام الحد إلا بعد هذا الإقرار المكرر فعليه الدليل وهو لا يجد إلى ذلك سبيلا فإن تبرع بالدليل القائل بأنه يكفي الإقرار مرة واحدة فمن جملة ذلك ما ثبت في الصحيحين [البخاري "2696، 2696، 6827، 6828، 7193، 7278، 7279"، مسلم "1697، 1698]، وغيرهما [ابو داود "4445"، النسائي "8/240، 241"، ابن ماجة "2549"، أحمد "4/115، 116"، أن النبي صلى الله عليه وسلم قال لأنيس: "واغد يا أنيس إلى امرأة هذا فإن اعترفت فارجمها"، فرتب الرجم على مطلق الاعتراف الواقع عند رسوله وفوضه في إقامة الحد عليها ومن ذلك ما ثبت عند مسلم وأهل السنن من حديث عبادة بن الصامت أنه صلى الله عليه وسلم أمر برجم امرأة من جهينة ولم تقر إلا مرة واحدة ومن ذلك ما تقدم من إقرار الغامدية مرة واحدة ومن ذلك حديث الذي أقر بأنه زنا بامرأة فجحدت فحده وتركها وهو في سنن أبي داود ومن ذلك حديث علي عند أحمد وغيره قال أرسلني رسول الله صلى الله عليه وسلم إلى أمة سوداء زنت لأجلدها الحد وليس في ذلك أنها أقرت أربع مرات وترك الاستفصال في مقام الاحتمال ينزل منزلة العموم في الأقوال ومن ذلك ما في الصحيحين [البخاري "6839"، مسلم ط30/1703"، وغيرهما من أمره صلى الله عليه وسلم السيد أن يقيم الحد على أمته إذا زنت وليس فيه أنه لا يقيم الحد عليها إلا بعد إقرارها أربع مرات.
وأما الاستدلال بالقياس على شهادة الزنا فهو قياس فاسد الاعتبار لمخالفته للأدلة وهو أيضا قياس مع الفارق وهو أن إقرار الإنسان على نفسه لا تبقى فيه شبهة ولا يخالج السامع عنده تهمة بخلاف قيام الشهادة عليه مع إنكاره ومن هذه الحيثية وقع الاكتفاء في الأموال بمجرد إقرار المقر مع أن الشهادة لا بد أن تكون من رجلين أو من يقوم مقامهما.

(1/842)

وبمجموع ما ذكرناه يتضح لك أن الإقرار بالزنا مرة واحدة يوجب الحد من غير فرق بين الرجم والجلد وأما إيجاب تكرر الأيمان في اللعان أربعا فوجهه أنها قائمة مقام الشهادة ولهذا سماها الله سبحانه شهادة وليست من الإقرار في شيء.
قوله: "وشهادة أربعة عدول".
أقول : أما اشتراط أن يكونوا أربعة فهو نص القرآن الكريم ونص السنة المتواترة وعليه أجمع أهل الإسلام.
وأما قوله: "أو ذميين على ذمي" فوجهه أنا مأمورون إذا ترفعوا إلينا بإجراء حكم الله عزوجل بينهم ومن حكم الله قبول شهادة بعضهم على بعض وإقامة حد الله عليهم وقد أقامه صلى الله عليه وسلم على اليهودي واليهودية كما في القصة الثابتة في الصحيحين [البخاري ""6841"، مسلم "26/1699"]، وغيرهما [أبو داود " 4446"، الترمذي "1436"]، وفي رواية عند أبي داود "4452"، أن النبي صلى الله عليه وسلم دعا بالأربعة الشهود منهم فشهدوا فرجمهما.
وأما قوله: "ولو مفترقين" فوجهه أنه لم يرد ما يدل على اشتراط الاجتماع.
وأما قوله: "قد اتفقوا على إقراره أو على حقيقته" الخ فوجهه ظاهر وهو مجمع عليه.
قوله: "جلد المكلف المختار".
أقول : وجه اشتراط التكليف أن الصبي والمجنون لا يجري عليهما أحكام المكلفين كما تقدم تقريره ولهذا كرر صلى الله عليه وسلم الاستثبات في أمر ماعز وقال له: "أبك جنون؟"، [البخاري "6815، 6825"، مسلم "16/1691"]، وسأل قومه عن عقله وفي رواية [مسلم "22/1695"، أبو داود "4433"]، أن استنكهه هل يجد به رائحة للخمر فأفاد ذلك أنه لا بد من كمال العقل وأن نقصانه ولو بسبب لا يجوز كالسكر يكون شبهة يدرأ بها عنه الحد ولا فرق بين أن يكون فاعلا أو مفعولا كما تقدم في الأحاديث من إقامة الحد على الرجال والنساء وعلى الفاعل والمفعول به في عمل قوم لوط وإذا كان المفعول به صالحا للوطء وجب الحد على الفاعل به وإن كان الحد ساقطا عن المفعول به لصغره فإنه لا يلزم مثلا من سقوط الحد على الصغيرة التي تصلح للوطء أن لا يقام الحد على الزاني بها المكلف لأنه قد فعل بها ما يصدق عليه الزنا وإن لم يصدق ذلك عليها.
وأما قوله: "وإن تاب أو قدم عهده" فوجهه أن الحد بعد رفعه لا يسقط بالتوبة ولا يتقادم عهده لأنه قد وجب بسببه فلا يسقط بمسقط شرعي ولا مسقط هنا.
قوله: "الحر البكر مائة".
أقول : هذا هو الذي تطابقت عليه أدلة الكتاب والسنة ولم يختلف فيه المسلمون سابقهم ولا حقهم كما هو معلوم.
وأما قوله: "وينصف للعبد" فقد ورد التنصيف في القرآن الكريم للإماء قال الله عزوجل: {فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ} [النساء: 25]، وإلحاق العبيد بالإماء بعدم الفارق

(1/843)

بين النوعين ويؤيد كون حد المماليك خمسين ما أخرجه أحمد في المسند "1/95"، عن علي قال: أرسلني رسول الله صلى الله عليه وسلم إلى أمة سوداء زنت لأجلدها الحد قال فوجدتها في دمها فأتيت النبي صلى الله عليه وسلم فأخبرته بذلك فقال لي: "إذا تعالت من نفاسها فاجلدها خمسين"، وأصل الحديث في صحيح مسلم بدون ذكر الخمسين وأخرج مالك في الموطأ عن عبد الله بن عياش بن أبي ربيعة المخزومي قال: أمرني عمر بن الخطاب في فتية من قريش فجلدنا ولائد من ولائد الإمارة خمسين خمسين في الزنا وروى ابن وهب عن ابن جريح عن عمرو بن دينار أن فاطمة بنت رسول الله صلى الله عليه وسلم كانت تجلد وليدتها إذا زنت خمسين.
وأما ما روى عن ابن عباس أنه لا حد على مملوك حتى يتزوج تمسكا بقوله: {فَإِذَا أُحْصِنَّ} [النساء: 25]، فقد أجيب عنه بأن لفظ الإحصان محتمل للإسلام والبلوغ والتزوج ويرد عليه ما قدمنا من أمر السيد أن يجلد أمته وهو في الصحيحين وغيرهما وأخرج مسلم وغيره من حديث أبي عبد الرحمن السلمي أن عليا خطب فقال: يا أيها الناس أقيموا الحدود على أرقائكم من أحصن منهم ومن لم يحصن.
وأما قوله: "ويحصص للمكاتب" فقد تقدم الكلام عليه في بابه.
قوله: "الرجل قائما والمرأة قاعدة".
أقول : لم يثبت ما يدل على هذا وإن كان القيام أقرب إلى أن يقع الجلد على جميع البدن وهكذا قعود المرأة هو أستر لها وأبعد من انكشاف شيء منها وأما الحفر للمرجوم فسيأتي الكلام فيه وأما كونهما مستترين بين الرقيق والغليظ فالمقصود أن المجلود يكون لابسا للثياب التي جرت عادة الناس بلبسها فلا يعدل إلى ما هو غاية في الغلظ ولا يكلف بما هو غاية في الرقة.
وأما قوله: "بسوط أو عود بينهما" الخ فقد ورد في هذه الصفة مرسلات منها عن زيد بن أسلم عند مالك في الموطأ أن رجلا اعترف على نفسه بالزنا في عهد رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم بسوط فأتي بسوط مكسور فقال: "فوق هذا"، فأتي بسوط جديد لم تقطع ثمرته فقال: "بين هذين" فأتي بسوط قد لان وركب وركب به فأمر فجلد وفي معناه مرسل آخر أخرجه عبد الرزاق عن معمر عن يحيى بن أبي كثير ومرسل ثالث أخرجه ابن وهب من طريق كريب مولى ابن عباس.
قوله: "ويتوقى الوجه والمراق".
أقول : أما توقى الوجه فقد ورد الأمر به على العموم فيدخل الجلد في ذلك وهذا الأمر بالتوقي للوجه ثابت في الصحيحين [البخاري "2559"، مسلم "113/2612"، وغيرهما [أحمد "2/327، 337"]، وأما توقي المراق فلم يرد في ذلك شيء بل من جملة ما ينبغي وقوع الضرب عليه إلا إذا كان يحصل بالضرب عليها زيادة تضرر وتألم.
قوله: "ويمهل حتى تزول شدة الحر" الخ.

(1/844)

أقول : إذا كانت هذه الشدة في الحر والبرد قد بلغت إلى مبلغ يكون في تأثيرها مشابهة للمرض فهي نوع من المرض وإن لم تكن هكذا فلا وجه للإمهال فإن كثيرا من البلاد يتناوبها الشدتان شدة الحر وشدة البرد في جميع أيام السنة وأما الإمهال للمرض المرجو زواله فقد ثبت في صحيح مسلم وغيره قصة الأمة التي زنت فأمر عليا أن يجلدها فإذا هي حديثة عهد بنفاس فخشي أن تموت إن جلدها فأمره رسول الله صلى الله عليه وآله وسلم أن يتركها حتى تتماثل وقد تقدم.
وأما قوله: "وإلا فبعثكول تباشره كل ذيوله" فوجهه قول الله عز وجل لأيوب عليه السلام: {وَخُذْ بِيَدِكَ ضِغْثًا فَاْضْرِبْ بِهِ} وقد فعل ذلك في زمن النبوة فأخرج الشافعي وأحمد "16/99"، وأبو داود "4472"، وابن ماجة 2574"، والبيهقي من حديث أبي أمامة بن سهل عن سعيد بن سعد بن عبادة قال كان بين أبياتنا رويجل ضعيف مخدج فلم يرع الحي إلا وهو على أمة من إمائهم يخبث بها فذكر ذلك سعد بن عبادة لرسول الله صلى الله عليه وسلم وكان ذلك الرجل مسلما فقال: "اضربوه حده"، فقالوا يا رسول الله إنه أضعف مما تحسب لو ضربناه مائة قتلناه فقال: "خذوا له عثكالا فيه مائة شمراخ ثم اضربوه به ضربة واحدة"، ففعلوا وهو مرسل وقد رواه أبو أمامة بن سهل عن جماعة من الصحابة ولم يكن في هذا الحديث ما يدل على اشتراط مباشرة كل ذيل من ذيول العثكول فيكفي مطلق الضرب خروجا من واجب الحد ورفقا بالمحدود المبتلي بالمرض.
وأما قوله إن احتمله فوجهه ظاهر لأنه إذا لم يحتمله كان ذلك عذرا في ترك الحد فإن عاش أقيم عليه.
قوله: "وأشدها التعزير" الخ.
أقول : الحدود على اختلاف أنواعها قد شرع الله فيها ما شرعه من جلد ورجم وقطع وقتل فينبغي أن يكون على الصفة الواردة من غير مخالفة فدعوى أن بعضها أشد من بعض لا دليل عليها ولا ورد ما يرشد إليها.
قوله: "ولا تغريبت".
أقول : هذا رد للسنة الصحيحة الثابتة في الصحيحين [البخاري "2695، 2696، 6827، 6828، 7193، 7194، 7278، 7279"، مسلم "25/1697، 1698"]، [أبو داود "4445"، النسائي "8/240، 241"، الترمذي "1433"، ابن ماجة "2549"، أحمد 4/115، 116"]، وغيرهما من حديث أبي هريرة وزيد بن خالد في قصة العسيف أن النبي صلى الله عليه وسلم قال: "وعلى ابنك جلد مائة وتغريب عام"، وبهذا عمل الخلفاء الراشدون فالعجب من التمسك في مقابل هذا الدليل الذي هو كشمس النهار وكالجبال الراسية بقولهم إن التغريب لم يذكر في آية الجلد فيا لله العجب فإنه إذا لم يذكر فيها فقد ذكره من بعثه الله سبحانه ليبين للناس ما نزل إليهم ومثل هذا الاستدلال الفاسد استدلال من استدل بأنه لم يذكر في حديث جلد الإماء ونحوه.

(1/845)

[ فصل
ومن ثبت إحصانه بإقراره أو شهادة عدلين ولو رجل وامرأتين وهو جماع في قبل في نكاح صحيح من مكلف حر مع عاقل صالح للوطء ولو صغيرا رجم المكلف بعد الجلد حتى يموت ويقدم الشهود وفي الإقرار الإمام أو مأموره فإن تعذر من الشهود سقط ويترك من لجأ إلى الحرم ولا يطعم حتى يخرج فإن ارتكب فيه أخرج ولا إمهال لكن تستبريء كالأمة للوطء ويترك للرضاع إلى الفصال أو آخر الحضانة إن عدم مثلها.
وندب تلقين ما يسقط الحد والحفرة إلى سرة الرجل وثدي المرأة وللمرء قتل من وجد مع زوجته وأمته وولده حال الفعل لا بعده فيقاد بالبكر].
قوله: "فصل: ومن ثبت إحصانه" الخ.
أقول : المعتبر هو ثبوت الإحصان الشرعي بطريق شرعية ولا يكون إلا لمكلف لرفع القلم عن غيره ولا بد أن تكون المنكوحة صالحة للوطء فإذا حصل هذا فقد ثبت الإحصان وأما اشتراط كونه في نكاح صحيح لا فاسد ولا باطل فلا دليل على هذا الاشتراط وقد عرفناك أن كثير من هذه الأوصاف الراجعة إلى الصحة والبطلان والفساد مجرد دعاوى مبنية على الخيالات التي هي أوهن من بيت العنكبوت فالمراد وجود ما يصدق عليه مسمى الإحصان وهو حاصل بوجود النكاح الشرعي ولا يشترط أن يكون في حال الزنا مستمرا على النكاح بل المراد وقوع النكاح ولو مضت مدة طويلة بعد المفارقة للزوجة لأنه يصدق على هذا الذي نكح في زمان من عمره أنه محصن شرعا ولهذا اكتفى النبي صلى الله عليه وسلم بمجرد سؤال ماعز عن كونه قد أحصن فعال نعم فاكتفى بذلك ولم يقل له هل تحتك حال الزنا زوجة وقد عرفت أن ترك الاستفصال في مقام الاحتمال ينزل منزلة العموم ولا سيما في مثل هذا المقام الذي يترتب عليه سفك دم امرىء مسلم.
قوله: "رجم المكلف" الخ.
أقول : ثبوت الرجم للزاني المحصن في هذه الشريعة ثابت بكتاب الله سبحانه وبمتواتر سنة رسوله وبإجماع المسلمين أجمعين سابقهم ولا حقهم ولم يسمع بمخالف خالف في ذلك من طوائف المسلمين إلا ما يروى عن الخوارج وهم كلاب النار وليسوا ممن يعتد بخلافهم ولا يلتفت إلى أقوالهم وقد وصفهم صلى الله عليه وسلم: "أنهم يمرقون من الدين كما يمرق السهم من الرمية"، [أبو داود "4765"]، وقد شد ممن عضدهم في هذا البحث المحقق الجلال كما هي عادته في تصلبه بل تصلفه معهم ومع كل نزاع المخالفين للشريعة الواضحة الظاهرة التي ليلها كنهارها ولا يزيغ عنها إلى جاحد كما قاله رسول الله صلى الله عليه وسلم وقد ثبت في الصحيحين [البخاري "6830"، مسلم "15/1691"]، وغيرهما [أبو داود "4418"، التلرمذي "1432"، ابن ماجة "2553"]، من طرق أن عمر بن الخطاب خطب على منبر رسول الله صلى الله عليه وسلم قائلا: إن الرجم ثابت بكتاب الله وأنه رجم رسول الله صلى الله عليه وسلم

(1/846)

ورجموا بعده, وكذلك قال رسول الله صلى الله عليه وسلم في قصة العسيف الثابتة في الصحيحين: "والذي نفسي بيده لأقضين بينكما بكتاب الله"، ثم ذكر في القصة قوله لأنيس: "واغد يا أنيس على امرأة هذا فإن اعترفت فارجمها"، فم ثبت عنه صلى الله عليه وسلم في الصحيح [مسلم "12/1690"]، أنه قال: "قد جعل الله لهن سبيلا البكر بالبكر جلد مائة وتغريب عام والثيب بالثيب جلد مائة والرجم"، ولا يخفاك أن نسخ التلاوة لا يستلزم نسخ الحكم بلا خلاف وهب أنه لم يثبت الرجم في الكتاب فكان ماذا فقد ثبت بالسنة المتواترة التي لا يشك فيها من له أدنى اطلاع وفعله رسول الله صلى الله غير مرة وفعله الخلفاء الراشدون فيا لله العجب من الإنتصار للمبتدعين على كتاب الله سبحانه وعلى سنة رسوله وعلى جميع الأمة المحمدية ودفع الأدلة الثابتة بالضرورة الشرعية لقول قاله مخذول من مخذولي كلاب النار الذين يمرقون من الدين ولا يجاوز إيمانهم ولا عبادتهم تراقيهم والأمر لله العلي الكبير.
قوله: "بعد جلده".
أقول : عدم ذكر الجلد مع الرجم في قصة ماعز لا يدل على العدم كما هو معلوم لكل عاقل وعلى تقدير أنه صلى الله عليه وسلم ترك الجلد في هذه القضية الفعلية فالمحامل لذلك كثيرة جدا ولا سيما مع ثبوت مشروعية الجمع بينهما للمحصن بالقول الذي هو أقوى دلالة وأعلى حجة كما أخرجه مسلم "12/1960"، وأهل السنن [أبو داود "4415"، ابن ماجة "2250"، الترمذي "1434"]، من حديث عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم: "خذوا عني, خذوا عني, قد جعل الله لهن سبيلا البكر بالبكر جلد مائة ونفي سنة والثيب بالثيب جلد مائة والرجم"، فهذا مقام قامه رسول الله صلى الله عليه وسلم في الناس مبينا لهم ما نزل إليهم موضحا لهم ما شرعه الله لهم وقد وقع الجمع بين الجلد والرجم من الخلفاء الراشدين ولم ينكر ذلك أحد كما أخرجه أحمد "2/30" والنسائي "4/269، 270"، والحاكم عن الشعبي قال كان لشراحة زوج غائب بالشام وأنه حملت فجاء بها مولاها إلى علي بن أبي طالب وقال إن هذه زنت واعترفت فجلدها يوم الخميس مائة ورجمها يوم الجمعة وحفر لها إلى السرة إلى آخر الحديث وهو في صحيح البخاري بدون ذكر الحفر ومع هذا فالقرآن الكريم يدل على وجوب الجلد لكل زان وزانية قال الله عزوجل: {الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا} [النور: 2]، ولم يذكر أن هذا الحكم مختص بالبكر بل ثبت في الكتاب والسنة أن على المحصن زيادة على الجلد وهي الرجم فالحق قول من يقول بالجمع بين الجلد والرجم.
قوله: "وتقدم الشهود" الخ.
أقول : استدلوا على ذلك بحديث الشعبي عن علي في رجم شراحة فإن فيه بعد قوله وحفر لها ثم قال يعني عليا إن الرجم سنة سنها رسول الله صلى الله عليه وسلم ولو كان شهد على هذه أحد لكان أول من يرمي الشاهد يشهد ثم يتبع شهادته حجره ولكنها أقرت فأنا أول من رماها فرماها بحجر ثم رمى الناس وهذا يبعد أن يقوله على من جهة الرأي ولكن يغني عن رجم الإمام رجم من يبعثه من المسلمين كما في قصة ماعز وكما في قوله: "واغديا أنيس إلى امرأة هذا فإن اعترفت فارجمها"، ولهذا قال المصنف أو مأموره.

(1/847)

وأما قوله: "وإن تعذر من الشهود سقط" فلا أرى هذا وجها لسقوط الحد الذي قد ثبت بما هو معتبر من الشهادة ولا يصح أن يجعل ذلك من الشبهة التي تدرأ بها الحدود.
قوله: "ويترك من لجأ إلى الحرم" الخ.
أقول : وجه هذا ما ثبت في الصحيح من حديث أبي شريح ولفظه في الصحيح البخاري "4/41"، "أن مكة حرمها الله تعالى ولم يحرمها الناس فلا يحل لامرىء يؤمن بالله واليوم الآخر أن يسفك بها دما ولا يعضد بها شجرة فإن أحد ترخص لقتال رسول الله صلى الله عليه وسلم فقولوا إن الله أذن لرسوله ولم يأذن لكم وإنما أذن لي ساعة من نهار وقد عادت حرمتها اليوم كحرمتها بالأمس" وفيه ألفاظ نحو هذا وهو يدل بعمومه على تحريم سفك الدماء فيه ولو كانت بحد ولا يصح الاستدلال بما وقع منه صلى الله عليه وسلم في تلك الساعة التي أحل الله سبحانه له الحزم فيها كما أخرجه أبو داود والنسائي من حديث سعد قال لما كان يوم الفتح أمن رسول الله صلى الله عليه وسلم الناس إلا أربعة نفر وامرأتين وقال: "اقتلوهم وإن وجدتموهم متعلقين بأستار الكعبة: عكرمة بن أبي جهل وعبد الله بن خطل ومقيس بن صبابة وعبد الله ابن سعد بن أبي سرح" وذلك لأن هذا وقع منه صلى الله عليه وسلم في تلك الساعة التي أحلها الله لنبيه صلى الله عليه وسلم وقد أخبرنا أن الله أذن له ولم يأذن لنا ومما يؤكد هذه الحرمة قول الله عزوجل: {وَمَنْ دَخَلَهُ كَانَ آمِناً} [آل عمران: 97]، فإنه إخيار في معنى الأمر أي ومن دخله فأمنوه.
وأما كونه لا يطعم حتى يخرج فوجهه أنه فار من حد أوجبه الله عليه فلا يعان على معصيته.
وأما كون من ارتكب أخرج فوجهه أن قد فعل ما يخالف الحرمة وارتكب المعصية العظيمة في أكرم بلاد الله عليه وأحبها إليه ولكنه لا يقام عليه الحد حتى يفارق الحرم.
وأما كونه لا إمهال في الرجم فوجهه ظاهر لأنه يراد من رجمه موته والإمهال في الجلد إنما هو لخشية الهلاك.
وأما قوله: "لكن تستبرىء كالأمة للوطء" فليس له وجه لأن الأصل عدم العلوق ومع ذلك فهو قبل أن يتبين لا حرمة له لكونه لم ينفخ فيه الروح.
قوله: "ويترك للرضاع إلى الفصال" الخ.
أقول : وجه هذا ما أخرجه مسلم وغيره من حديث سليمان بن بريدة عن أبيه أن النبي صلى الله عليه وسلم جاءته امرأة من غامد من الأزد فقالت: يا رسول الله طهرني, فقال: "ويحك ارجعي فاستغفري الله وتوبي إليه"، فقالت: أراك تريد أن تردني كما رددت ماعز بن مالك قال: "وما ذاك؟"، قالت: إنها حبلى من الزنا, قال: "آنت؟"، قالت: نعم, فقال لها: "حتى تضعي ما في بطنك"، قال: فكفلها رجل من الأنصار حتى وضعت قال: فأتى النبي صلى الله عليه وسلم فقال: قد وضعت الغامدية فقال: "إذن لا نرجمها وندع ولدها صغيرا ليس له من يرضعه"، فقام رجل من الأنصار فقال إلي رضاعه يا نبي الله قال فرجمها وقد تقدم قوله صلى الله عليه وسلم لعلى في قصة الجارية الحديثة

(1/848)

العهد بالنفاس: "أتركها حتى تتماثل"، وفي رواية من حديث الغامدية أنها أرضعته ثم أتت به النبي صلى الله عليه وسلم حين فطمته وفي يده كسرة خبز فدفع الصبي إلى رجل من المسلمين [مسلم "23/1695"، فيجمع بين هذه الرواية والرواية الأولى بأنه قال رجل لما أتت به بعد الوضع أن إليه رضاعه ولم يجبه النبي صلى الله عليه وسلم فرجعت به حتى فطمته فدفع الصبي إلى رجل من المسلمين وأقيم عليها الحد وكلا الروايتين في صحيح مسلم وغيره وإذا لم يوجد من يكفل الصبي بعد الفطام كان إمهالها حتى يستغني بنفسه مما تقتضيه الضرورة.
قوله: "وندب تلقين ما يسقط الحد".
أقول : هذا التلقين المشروع هو أن يقول الحاكم أو الإمام كما قاله رسول الله صلى الله عليه وسلم فإنه قال للسارق: "ما إخالك سرقت؟" [أبو داود "4380"، أحمد "5/293"، النسائي "4877"، ابن ماجة "2597"]، وقال للزاني: "لعلك غمزت لعلك قبلت"، كما في صحيح البخاري وغيره في قصة ماعز وما يفيد هذا المعنى فلا وجه للتشكيك فيما ذكره المصنف والرجوع إلى محصن الرأي أن الزاني إن كان مما يرجى انزجاره لقن وإلا فلا ولا وجه أيضا للاستدلال على مشروعية التلقين بمثل حديث: "أقيلوا ذوي الهيئات عثراتهم" ، [أحمد "6/181"، أبو داود "3275"، فإن هذا مخصوص بغير الحدود الواجبة ولو أخذ بعمومه لم يقم حد على أحد من ذوي الهيئات وهذا هو الذي نعاه رسول الله صلى الله عليه وسلم على بني إسرائيل لما أسقطوا الحدود على أشرافهم وأقاموها على ضعفائهم.
قوله: "والحفر إلى سرة الرجل وثدي المرأة".
أقول : أما ماعز فلم يحفر له بل رجم قائما كما في الحديث [مسلم "23/1695"]، الحاكي لقصته وأما الغامدية فقد ثبت في صحيح مسلم وغيره أنه حفر لها إلى صدرها فهذا يقتضي مشروعيته للمرأة كما أن ترك الحفر لماعز يقتضي عدم مشروعيته للرجل ووجه الفرق ظاهر فإن المرأة كلها عورة مع الرجال الراجمين لها وكان الأولى اقتصار المصنف على قوله وناب الحفر إلى ثدي المرأة.
قوله: "وللمرء قتل من وجد مع زوجته أو أمته" الخ.
أقول : هذه المسألة مبنية على غير أساس غير منظور فيها إلى كتاب ولا سنة ولا قياس فإن غاية ما يجب هنا على الزوج والسيد هو إنكار المنكر والسعي مع التفريق بين العاصيين بما تبلغ إليه الطاقة فإن أبى مرتكب المنكر أن ينزع عنه كان لكل منكر للمنكر أن يدافعه ولو بالقتل إذا لم يندفع بغيره من غير فرق بين أن يكون يكون الزاني زنا بزوجة المنكر أو أمته أو سائر قرابته أو بغير هؤلاء.
والحاصل أن هذا باب من أبواب الأمر بالمعروف والنهي عن المنكر ليس لتخصيصه بمن ذكره المصنف وجه وقد وقع منه صلى الله عليه وسلم الإنكار على سعد بن عبادة لما قال النبي صلي الله عليه وسلم له: "أأدعه على بطن لكاع ثم أذهب فآتي بأربعة شهداء"، [أحمد "2/532"]، ثم ذكر ما يفيد أنه إذا وجده كذلك قتله فقال صلى الله عليه وسلم منكرا عليه: "انظروا إلى ما يقول سيدكم"، فاعتذروا له بما فيه من شدة

(1/849)

الغيرة والحمية فقال رسول الله صلى الله عليه وسلم: "والله لله أغير منه"، كما في صحيح مسلم "16/1498"،وغيره أبو داود "45332"، ابن ماجة "2605"]، وكان على المصنف أن يقول: وليس للمرء قتل من وجد مع زوجته وأمته حال الفعل.
[ فصل
ويسقط بدعوى الشبهة المحتملة والإكراه وباختلال الشهادة قبل التنفيذ وقد مر حكم الرجوع وعلى شاهدي الإحصان ثلث الدية والثلثان إن كانا من الأربعة ولا شيء على المزكى وبإقراره بعدها دون أربع وبرجوعه عن الإقرار وبقول النساء هي رتقاء أو عذراء عنها وعنهم ولا شيء بعد التنفيذ وبخرسه وإسلامه ولو بعد الردة وعلى الإمام استفصال كل المسقطات فإن قصر ضمن إن تعمد وإلا فبيت المال].
قوله: "فصل: ويسقط بدعوى الشبهة المحتملة".
أقول : هذا هو ما أرشد إليه الشارع من درء الحدود بالشبهات فإن الشبهة إذا كانت محتملة فهي التي توجب ذلك أما لو لم تكن محتملة فليست شبهة بل هي دلسة وقع بها التذرع إلى إسقاط ما شرعه الله من الحدود.
وأما سقوطه بالإكراه فوجهه واضح والأدلة قائمة على رفع القلم عن المكره وعدم مؤاخذته بما أكره عليه وقد قدمنا بيان ذلك في غير موضع.
وأما سقوطه باختلال الشهادة فلأنه لم يحصل المقتضي ها هنا حتى يثبت عليه الحد لأن وجود من اختل من الشهادة كعدمه فلم يثبت ما هو المناط الشرعي للحد ففي جعل هذا من جملة المسقطات تسامح.
قوله: "وعلى شاهدي الإحصان ثلث الدية" الخ.
أقول : الشهداء إذا رجعوا جميعا بعد التنفيذ فقد تسببوا لقتل من رجم سببا يوجب عليهم الضمان ولم يقتل إلا لمجموع شهادة الزنا والإحصان فكانت الدية عليهم جميعا يحملونها على عدد رؤوسهم إذا كان الشاهدان على الإحصان من جملة الشهود الأربعة على الزنا فعليهم الثلثان كما ذكره المصنف وأما كونه لا شيء على المزكي فوجهه ظاهر لأنه لم يشارك الشهود في إثبات السببين الموجبين للرجم وهما الزنا والإحصان وإنما أخبر بما يعرفه من ظاهر حال الشهود وهكذا لا خطاب على الإمام لأنه قام بتنفيذ ما كمل نصابه في الظاهر وهكذا القاضي لأنه حكم بمستند أثبته الشرع.
قوله: "وبإقراره بعدها دون أربع".
أقول : جعل هذا الإقرار الذي هو مؤكد لما شهد به الشهود ومصدق له مسقطا من أغرب ما

(1/850)

يقرع الأسماع من الأقوال الزائفة والشبهة الداحضة لأن المناط الشرعي وهو شهادة الأربعة باق على حاله ولم يزده الإقرار إلا تأكيدا فدعوى أنه قد بطل بالإقرار دون أربع ووجب الرجوع إلى مستند آخر وهو الإقرار ولما لم يكمل لم يجب الحد لا يناسب رواية ولا دراية ولا شرعا ولا عقلا بل حاصلها إسقاط حد من حدود الله من غير سبب ولا شبهة لا قوية ولا ضعيفة وقد عرفت ما جاء من الزجر على من أبطل حدود الله وأسقطها بعد وجوبها على ما قدمنا لك أن الحق ثبوت الحد بالإقرار مرة واحدة فلا يتم ما ذكره من قوله دون أربع.
قوله: "وبرجوعه عن الإقرار".
أقول : هذا الرجوع ليس بشبهة تدرأ بها حدود الله ولا يصح الاستدلال على سقوط الحد بالرجوع عن الإقرار بما أخرجه أحمد وابن ماجة والترمذي وحسنه ورجال إسناده ثقات عن أبي هريرة أن ماعزا لما وجد مس الحجارة فر يشتد فأخبروا بذلك رسول الله صلى الله عليه وسلم فقال: "هلا تركتموه"، لأنه لا يدل على أنه قد سقط عنه الحد بذلك بل على أنه إذا ترك ورجع إلى رسول الله صلى الله عليه وسلم قد يأتي بشبهة مقبولة وهكذا لا يصح الاستدلال بحديث جابر عند أبي داود والنسائي أن ماعزا صرخ بهم فقال يا قوم ردوني إلى رسول الله صلى الله عليه وسلم فإن قومي قتلوني وغروني من نفسي وأخبروني أن رسول الله صلى الله عليه وسلم غير قاتلي فلم ينزعوا عنه فلما أخبروا بذلك رسول الله صلى الله عليه وسلم قال: "فهلا تركتموه وجئتموني به"، فإن رسول الله صلى الله عليه وسلم إنما أراد رجوعه إليه الاستثبات إذا جاء بشبهة مقبولة على أنه قد روى في بعض طرق الحديث عند مسلم والنسائي وأبي وأبي داود واللفظ له من حديث أبي سعيد قال لما أمر رسول الله صلى الله عليه وسلم برجم ماعز بن مالك خرجنا به إلى البقيع فولله ما أوسقناه ولا حفرنا له ولكنه قام لنا قال أبو كامل وهو الجحدري فرميناه بالعظام والمدر والخزف فاشتد واشتددنا خلفه حتى أتى عرض الحرة فانتصب لنا فرميناه بجلاميد الحرة حتى سكت.
فدل هذا على أنه إنما فر إلى المحل الذي توجد فيه الحجارة التي تسرع في القتل.
وهكذا لا يصح الاستدلال بما أخرجه أبو داود "4434"، عن بريدة قال كنا أصحاب رسول الله صلى الله عليه وسلم نتحدث أن الغامدية وماعز بن مالك لو رجعا بعد اعترافهما أو قال لو لم يرجعا بعد اعترافهما لم يطلبهما فإن رجمهما بعد الرابعة وعلى كل حال ليس هذا التحدث الواقع بينهم مما تقوم به الحجة لأنه مجرد حدس وبهذا تعرف أنه لا دليل يدل على الرجوع عن الإقرار يسقط به الحد وقد حصل المقتضي بالإقرار فلا يسقط إلا بدليل يدل على سقوطه دلالة بينة ظاهرة.
قوله: "وبقول النساء هي رتقاء أو عذراء".
أقول : وجه السقوط عنها وعنهم أنه لايمكن وحود حقيقة الزنى الموجبة للحد وهي إيلاج فرج في فرج كالرشا في البئر والميا في المكحاة، فوجدوها عذراء مانع من ثبوت الحق شرعا

(1/851)

وعقلا وإذا كان الحد يدرأ لمجرد الشبهة المحتلة فكيف بمثل هذا وأما كونه لا شيء على الإمام إذا أقام قبل العلم بأنها عذراء فوجهه ظاهر لأنه عمل بمستند شرعي لكن إذا كان هذا المستند هو شهادة الشهود فيضمنون كما تقدم لأنهم تساهلوا في الشهادة.
قوله: "وبخرسه".
أقول : الأخرس وإن كان النطق متعذرا منه فهو يمكنه أن يشير إلى الشبهة بعد أن يبينوا له بالإشارة أنه قد وجب عليه الحد بالمستند الشرعي نعم إذا بلغ خرسه إلى حد لا يفهم معه الإشارة ولا يتمكن منها وذلك بأن يكون من خرسه أعمى فإن هذا وإن كان الأصل عدم وجود الشبهة لكن احتمالها كائن وبمجرد هذا الاحتمال لا يكون حده على بصيرة ولم يكمل المقتضى الشرعي وإن كان الرجوع إلى الأصل كافيا في غير هذا الموضع لكن هذا موطن يقول فيه الشارع ادرأوا الحدود بالشبهات.
وأما سقوط الحد عنه بإسلامه فهو ظاهر لأن الإسلام يجب ما قبله من الأمور التي لا تدرأ بالشبهات فكيف بما يدرأ بها.
قوله: "وعلى الإمام استفصال كل المسقطات".
أقول : وجه هذا ما وقع منه صلى الله عليه وسلم من مثل قوله: "ما إخالك سرقت؟"، وقوله: "لعلك غمزت لعلك قبلت"، وقوله: "أبك جنون؟" وإرجاعه لماعز مرة بعد مرة وسؤال قومه عنه مع ماورد عنه من درء الحدود بالشبهات فإذا قصر فقد أخل بواجب عليه وأقدم على إتلاف نفس أو الإضرار بها قبل أن يوجب ذلك الشرع فإذا ظهر بعد ذلك مسقط شرعي كان الضمان من ماله إن تعمد وإلا فمن بيت المال لأن تعمده محمول عليه وأما خطؤه فإن كان لا يجد في ماله ما يقوم بذلك كان من جملة الغارمين في صرف نصيب إليه من الزكاة ومن جملة المصالح التي يصرف إليها بيت مال المسلمين.

(1/852)

باب حد القذف
[ فصل
ومتى ثبت بشهادة عدلين أو إقراره ولو مرة قذف حر مسلم غير أخرس عفيف في الظاهر من الزنا بزنا في حال يوجب الحد مصرحا أو كانيا مطلقا أو معرضا أقر بقصده ولم تكمل البينة عددا وحلف المقذوف إن طلب جلد القاذف المكلف غالبا ولو والدا الحر ثمانين وينصف للعبد و يحصص للمكاتب كما مر ويطلب للحي نفسه ولا يورث

(1/852)

وللميت الأقرب فالأقرب المسلم المكلف الذكر الحر قيل ثم العبد من عصبته إلا الولد أباه والعبد سيده ثم الإمام والحاكم ويتعدد بتعدد المقذوف كيا ابن الزواني ومنه النفي عن الأب ولو لمنفي بلعان إن لم يعن بالحكم كلست لفلان لا من العرب والنسية إلى غيره معينا كيا ابن الأعمى لابن السليم إلا إلى الجد والعم والخال وزوج الأم ولا يسقطه إلا العفو قبل الرفع أو شاهدان بالإقرار ويلزم من رجع من شهود الزنا قبل التنفيذ لا بعده إلا الأرش والقصاص].
قوله: "باب: حد القذف ومتى ثبت بشهادة عدلين" الخ.
أقول : حد القذف ثابت بكتاب الله سبحانه وسنة رسول الله صلى الله عليه وسلم وبإجماع المسلمين والاكتفاء فيه بشهادة العدلين صحيح ويكتفى فيه أيضا بشهادة رجل وامرأتين وبشهادة واحد مع يمين المدعى لما عرفناك سابقا مع عدم وجود دليل ناهض يدل على اشتراط أن يكون الشهود رجالا وأنه لا يثبت هذا الحد إلا بشهادة رجلين فإنه حكم من أحكام الشرع وقد ثبت في الكتاب العزيز وفي السنة المطهرة أن مستندات أحكام الشرع أوسع من هذا ولم يخص من ذلك إلا شهادة الزنا فيبقى ما عداه داخلا في مطلقات الأدلة.
وأما اشتراط أن يكون المقذوف حرا فلا وجه له لأن العبد والأمة قد صارا بدخولهما في الإسلام معصومي الدم والمال والعرض بما عصم به الأحرار فانتهاك الحرمة منهما بالرمي بالزنا كانتهاك الحرمة من الأحرار.
وأما اشتراط الإسلام فوجهه واضح لعدم وجود العصمة.
وأما اشتراط كونه غير أخرس فلا وجه له لأنه يمكنه أن يعبر عن مراده بالإشارة على فرض أنه لم يحضر ذلك من يعبر عنه ويقوم بحجته وليس من مسالك الرأي أن يجعل امتحان الله سبحانه له بالخرس موجبا لحلول محنة أخرى به وهي عدم احترام عرضه بإقامة حد الله على قاذفه.
وأما اشتراط العفة فمبني على أن المحصنات في قوله سبحانه: {إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلاتِ الْمُؤْمِنَاتِ} [النور: 23]، هن العفيفات وهو غير مسلم فإن من معاني الإحصان الحرية والإسلام والتزوج ثم هذا الذي ليس بعفيف داخل في العصمة الإسلامية لا يخرج عنها بمجرد ارتكابه لبعض معاصي الله سبحانه وأي دليل يدل على أنه يستحل منه ما حرمه الله بمجرد عدم عفته فإن الله سبحانه قد حرم الغيبة وشدد في أمرها وهي أن يذكر الغائب بما فيه ولم يجعل كونه مسوغا لذكره به فكيف بالقذف وقد أقام عمر بن الخطاب حد القذف على من شهد على المغيرة بالزنا مع اشتهار عدم عفته وكان ذلك بمحضر من الصحابة.
وأما قوله: "بزنا" فظاهر أنه المراد بقوله: {الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ}.
وأما قوله: "في حال يوجب الحد" فلا أرى لهذا الاشتراط وجه لأنه قد انتهك الحرمة بالرمي بالزنا وإن اندفع عنه حد الزنا لشبهة من الشبه.

(1/853)

وأما قوله: "مصرحا مطلقا" فوجهه أن التصريح لا يقبل معه دعوى قصد غيره ولا يلتفت إلى ذلك.
وأما الكناية فلكونه يحصل بها من هتك العرض المعصوم ما يحصل بالتصريح إذا كان المراد منها مفهوم للسامع والاعتبار بالمعاني لا بالألفاظ وهكذا التعريض لأنه يحصل به ما يحصل بالتصريح وأما تقييد ذلك بقوله أقر بقصد فلا يشترط هذا الإقرار إلا إذا كان التعريض يحتمل عند السامع القذف وغيره أما إذا كان لا يحتمل إلا القذف فلا يشترط الإقرر.
قوله: "ولم تكمل البينة عددا".
أقول : لا وجه لاعتبار مجرد العدد بل لا بد من قيام البينة عددا وصفة فإن اختلفت الصفة مع كمال العدد فوجودها كعدمها ويؤيد هذا حد الشهود على المغيرة مع كمال عددهم ونقص صفة شهادة الرابع وهو زياد بن أبيه فإنه لما لم يصرح بأنه شاهد الإيلاج بل قال رأيت استا ينبو ونفسا يعلو ورجلين من ورائه كأنهما رجلا حمار ولا أدري ما وراء ذلك أقيم الحد على الثلاثة الشهود الذين شهدوا قبله وهم إخوته نفيع ونافع وشبل.
قوله: "جلد القاذف ولو والدا" الخ.
أقول : هذا الحد بهذا العدد قد نطق به القرآن الكريم وأجمع عليه المسلمون أولهم وآخرهم ولم يفرقوا بين قذف الرجل والمرأة وأن قاذف الرجل يحد كما يحد قاذف المرأة ولم يسمع عن فرد من أفراد المسلمين أنه قال لا حد على قاذف الرجل إلا ما وقع من الجلال في شرحه لهذا الكتاب في هذا الموضع وقد كتبنا على بحثه رسالة مستقلة وتكلمنا على كل ما جاء به في هذا البحث ودفعناه بما لا يبقى بعده ريب لمرتاب وإن كان فساده أوضح من أن يحتاج إلى البيان لكنه ربما تشوش به ذهن من في عرفانه قصور وفي إدراكه بعض فتور.
وأما عدم سقوط الحد على الوالد إذا قذف ولده فلدخوله في عموم الأدلة وعدم ورود الدليل باستثنائه ولم يبح له الشرع استحلال ما حرمه الله من ولده.
وأما التنصيف للعبد والتخصيص للمكاتب فوجهه ما تقدم في حد الزنا.
قوله: "ويطلب للحي نفسه ولا يورث".
أقول : لا وجه لجعل الموت مسقطا للحد الذي قد ثبت على قاذف من مات بعد قذفه وقبل إقامة الحد عليه فإن كانت العلة في ذلك تجويز أن يعفو لو عاش فهكذا قذف الأموات فإنه يجوز أن يعفو الميت لو كان حيا وإن كانت العلة هي ما يلحق الحي بقذف الميت فهكذا ينبغي أن يقال في وارث من مات بعد القذف إذا لحقه غضاضة بالقذف ولا وجه للفرق بينهما.
وأما ترتيب المطالبين من قرابة الميت على هذا الترتيب الذي ذكرناه فإن كان وجهه أن الغضاضة تلحق الأقرب لحوقا زائدا على لحوقها ممن هو أبعد منه مع تسليم لحوق مطلق الغضاضة فلا وجه لهذا الترتيت بل إذا وقع الطلب من فرد من أفراد من يلحقه الغضاضة فإن كانت يسيرة وكان بعيدا عن الميت كان ذلك سائغا لأن دفع الغضاضة مطلقا مسوغ للطلب وإن كان سبب هذا

(1/854)

الترتيب غير هذا وكل سبب يفرضه حاملا على الطلب غير هذا لا يصح لسببه والحق أنه يجوز الاحتساب في مثل هذا وإن لم يكن ثم غضاضة على المحتسب لأن القذف من أشنع المنكرات وقد أوجب الله الحد على فاعله فالسعي في إقامته من جملة ما يندرج تحت أدلة الأمر بالمعروف والنهي عن المنكر.
وأما قوله: "ثم الإمام والحاكم" فوجهه ما ذكرنا من كون هذا الطلب من باب الأمر بالمعروف والنهي عن المنكر والإمام والحاكم هما القائمان مقام البيان للناس وحملهم على ما أوجب الله عليهم وزجرهم بحدود الله سبحانه عن الوقوع في معاصيه.
وأما كونه يتعدد بتعدد المقذوف فوجهه ظاهر لأنه قد وقع القذف على كل واحد منهم فوجب له حد مستقل.
وأما قوله: "ومنه النفي عن الأب" فوجهه أن ذلك يستلزم أن أمه زنت فكان ذلك قذفا لها وما ذكرها المصنف بعد هذا فظهوره يغني عن تدوينه.
قوله: "ولا يسقطه إلا العفو قبل الرفع".
أقول: وجهه أنه حق للمقذوف فإذا عفا عن قاذفه كان له ذلك وأما بعد رفعه إلى الإمام أو الحاكم فقد وجب بالرفع للدليل المتقدم ويمكن أن يقال إنه لا حكم للرفع إذا وقع العفو بعده لأن هذا حق من حقوق بني آدم يسقط بإسقاطهم فليس للإمام والحاكم أن يقيم الحد بعد العفو ودعوى أن حد القذف مشوب غير مسلمة بل هو حق محض للآدمي ولا ينافي هذا ما وقع في قصة السارق لرداء صفوان وقوله صلى الله عليه وسلم لما عفا: "ألا كان هذا قبل أن تأتيني به"، [أحمد "6/466"، أبو داود "4394"، ابن ماجة "3595"، النسائي "8/69"]، للفرق الواضح بين القاذف والسارق.
وأما قوله: "أو شاهدان بالإقرار" فلا وجه لهذا إلا على القول باشتراط العفة وقد قدمنا ما فيه.
وأما كونه من رجع من شهود الزنا فوجهه ظاهر لأنه برجوعه صار كاذبا في شهادته وذلك قذف وأما الرجوع بعد التنفيذ فقد تقدم حكمه وهو يغني عن تكراره هنا.

(1/855)

باب حد الشرب
[ فصل
وكذلك من ثبت منه بشهادة عدلين أو إقراره مرتيت شرب مسكر عالما غير مضطر ولا مكره وإن قل وتقام بعد الصحو فإن فعل قبله لم يعد وتكفي الشهادة على الشم والقيء ولو كل فرد على فرد].

(1/855)

قوله: "باب حد الشرب: وكذلك".
أقول : هذا الحد قد ثبت عن النبي صلى الله عليه وسلم ثبوتا متواترا لا شك فيه ولا شبهة لكن لم يقع الاتفاق على مقدار معين بل حاصل ما روى أنه صلى الله عليه وسلم جلد في الخمر بالجريد والنعال كما في الصحيحين [البخاري "6773"، مسلم "37/1706"، وغيرهما أبو داود "4479"، الترمذي "1443"]، من حديث أنس وفي رواية لمسلم "35/1706"، وغيره من حديثه أنه جلد بجريدتين نحو أربعين وفي البخاري وغيره من حديث عقبة بن الحارث أنه صلى الله عليه وسلم أمر من كان في البيت أن يضربوه فضربوه بالجريد والنعال وفي البخاري أيضا من حديث السائب بن يزيد قال كنا نؤتى بالشارب في عهد رسول الله صلى الله عليه وسلم وفي
إمرة أبي بكر وصدرا من إمرأة عمر فنقوم إليه فنضربه بأيدينا ونعالنا وأرديتنا حتى كان صدرا من إمرة عمر فجلد فيها أربعين حتى إذا عتوا فيها وفسقوا جلد ثمانين وفي البخاري أيضا وغيره من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال فيمن أتي به وقد شرب الخمر اضربوه قال أبو هريرة فمنا الضارب بيده والضارب بنعله والضارب بثوبه وفي الباب أحاديث وليس فيها أنه ثبت عن النبي صلى الله عليه وسلم في حد الشرب مقدار معين واختلف اجتهاد الصحابة في التقدير فكان الواجب هو مجرد الضرب بالجريد والنعال والثياب والأيدي والمرجع في ذلك إلى نظر الإمام فإذا رأى أن يجلده عددا معينا إلى حد الثمانين الجلدة فله بما وقع من الصحابة أسوة وإن رأى أن يأمر بمطلق الضرب له من غير تعيين فله برسول الله صلى الله عليه وسلم أسوة وإن رأى زيادة الضرب إلى حد الثمانين على من استرسل في شربها وتخفيف الضرب إلى أربعين أو دونها على من لم يسترسل في شربها كان له ذلك اقتداء بما وقع من عمر في محضر الصحابة.
فعرف بمجموع هذا أن حد الشرب ثابت مع تفويض مقداره إلى الإمام والحاكم وقد قيل إنه لم يقع الإجماع على وجوب هذا الحد كما وقع الإجماع على وجوب سائر الحدود كما حكى ابن جرير وابن المنذر عن بعض أهل العلم أنه لا حد على شارب المسكر ولكن هذا مدفوع بمتواتر السنة وبإجماع الصحابة ومن بعدهم فلا التفات إليه ولا تعويل عليه والإجماع ثابت قبل وجود قائله وبعده.
قوله: "ومن ثبت بشهادة عدلين أو إقراره مرتين" الخ.
أقول : لا وجه للاقتصار على شهادة العدلين بل يكفي في ذلك شهادة رجل وامرأتين كما حكم الله به بين عباده في الشهود وقد قدمنا التنبيه على هذا في الباب الذي قبله وهكذا يجوز للحاكم أن يحكم في هذا الحد بعلمه وقد أوضحنا ذلك فيما سبق ومثله حد القذف والسرقة ولم يخص من الحدود بكون الشهود أربعة رجالا إلا حد الزنا فيبقى ما عداه داخلا في عموم ما جعله الله مستندا لحكم الشرع وهكذا لا وجه لا شتراط أن يكون الإقرار مرتين ولم يرد بهذا دليل لا صحيح ولا عليل وليس على تعبير الإنسان عن نفسه بإقراره زيادة في سكون النفس وطمأنينة القلب وقد قدمنا أنها تكفي المرة الواحدة في الإقرار بزنا يوجب الرجم فكيف بما هو دونه ولكنها كثرة الشكوك في الحدود الناشئة عن ضعف العزائم في تنفيذ حدود الله سبحانه.

(1/856)

وأما اشتراط أن يكون الشارب للمسكر عالما غير مضطر ولا مكره فهو أظهر من أن يحتاج إلى التنصيص عليه.
قوله: "وإن قل".
أقول : قد تقرر بالأحاديث الصحيحة أن النبي صلى الله عليه وسلم جلد من شرب الخمر وأمر بجلده ولم يسأل عن القدر الذي شربه ولا سأل عن بلوغه بالشرب إلى حد السكر فكان هذا بمجرده دليلا على أن مطلق الشرب موجب للحد ثم قد صح عنه صلى الله عليه وسلم في غير حديث أنه قال: "ما أسكر كثيره فقليله حرام" [أحمد "3/343"، أبو داود "3681"، الترمذي "1865"، ابن ماجة "3393"]، وهذا الدليل يلحق القليل بالكثير والقطرة الواحدة بالأرطال ثم ثبت عنه صلى الله عليه وسلم أنه قال: "كل مسكر خمر وكل خمر حرام"، وفي لفظ: "كل مسكر خمر وكل مسكر حرام"، [مسلم "2003"]، فحكم صلى الله عليه وسلم في هذا باتحاد المسكرات وأنها كلها خمر فوجب الحد على شرب كل مسكر وقد أوضحت الكلام على هذا البحث في شرح المنتقى وأفردته برسالة مستقلة سميتها القول المسفر في تحريم كل مسكر ومفتر.
فإن قال قائل: هل العلة في حد السكر هي التحريم أو كون المشروب مسكرا فأقول كما قال الشاعر:
خذا بطن هرشى أوقفاها فإنه ... كلا جانبي هرشى لهن طريق
فإن تعليل الحد بالسكر يعم أنواع المسكرات وتعليله بالتحريم يعم أنواع المحرمات من المسكرات وقد ألحق الشارع قليلها بكثيرها فلا يعتبر وقوع السكر بالفعل بل بشرب ما هو من جنس المسكرات أو أكله.
قوله: "بعد الصحو".
أقول : وجه هذا أن أصل مشروعية الحد لإذاقة مرتكب موجب الحد وبال أمره ومعلوم أنه لا يذوق ذلك إلا صاحيا صحيح العقل سليم الحواس وأن وقوع الضرب عليه حال سكره لا يجد له من التألم ما يجده صاحيا لكنه لما ثبت ثبوتا لا شك فيه أن النبي صلى الله عليه وسلم كان يأمر بإقامة الحد على من وصلوا به إليه وقد شرب ومن الجائز أن يكون في تلك الحال باقيا على سكره ومن الجائز أن يكون قد صحا كان ترك الاستفصال دليلا على أن يقام عليه الحد على الحالة التي وفد عليها وأنه لا يجب انتظار حالة الصحو.
قوله: "وتكفي شهادة على الشم والقيء ولو كل فرد على فرد".
أقول : وجه هذا أنه لا تفوح رائحة الخمر من جوف رجل إلا وقد شرب الخمر ولا يتقيأ الخمر رجل إلا وقد شربها هذا معلوم عقلا وكانت الشهادة على هذين الأمرين كالشهادة على الشرب ولكن لا بد أن يكون من يشهد على الشم والقيء ممن له خبرة متقنة برائحة الخمر

(1/857)

ولونها مع انتقاء أن يوجد شيء من المأكولات أو المشروبات الحلال مشابهة للخمر لونا أو عرفا فإن وجد وادعاه الشارب كان ذلك شبهة يدرأ بها عنه الحد.

(1/858)

باب حد السارق
[ فصل
إنما يقطع بالسرقة من ثبتت بشهادة عدلين إو إقراره مرتين أنه سرق مكلفا مختارا عشرة دراهم فضة خالصة الدرهم ثمان وأربعون شعيرة أو ما يساويها مما هو خالص لغيره رقبة أو منفعة وله تملكه ولو جماعة ولجماعة أو لذمي أو لغريمه بقدرها وأخرجه من حرز بفعله حملا أو رميا أو جرا أو إكراها أو تدليسا وإن رده أو لم ينفذ طرفه أو دفعتين لم يتخللهما علم المالك أو كور غيره وقرب إلا من خرق ما بلغته يده أو ثابتا من منبته أو حرا وما في يده أو غصبا أو غنيمة أو من بيت مال أو ما استخرجه بخارج بنفسه كنهر وريح ودابة لم يسقها ولو حملها لكن يؤدب كالمقرب].
قوله: باب حد السارق : "إنما يقطع من ثبت بشهادة عدلين أو إقراره مرتين".
[ فصل
أقول : الكلام في اعتبار شهادة الرجلين في هذا الباب كالكلام الذي قدمناه في البابين الأولين فالحق أنه يثبت القطع بشهادة رجل وامرأتين لعدم وجود دليل يدل على هذا التخصيص ومع عدم وجوده يجب الرجوع إلى ما شرعه الله لعباده في الشهادات التي يجوز الحكم بها ولم يفرق بين حكم وحكم ولا بين محكوم فيه ومحكوم فيه ولا بين محكوم عليه ومحكوم عليه وهكذا لا وجه لاعتبار الإقرار مرتين بل مجرد شكوك ناشئة عن ضعف العزائم الشرعية كما قدمنا].
قوله: "أنه سرق مكلفا مختارا".
أقول : أهمل قيد التكليف في باب الشرب كما أهمل قيد كونه عالما غير مضطر هنا كما أهمل هذه القيود كلها في باب القذف وكان عليه أن يجعل هذه الأبواب مستوية في القيود إذ من المعلوم أن اختلال واحد منها شبهة مسقطة للحد وقد عرفناك أن دعوى كون حد القذف مشوبا لا وجه لها.
قوله: "عشرة دراهم فضة خالصة".
أقول : اعلم أن القرآن الكريم يدل على مطلق قطع يد السارق بالسرقة قال الله سبحانه: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا} [المائدة: 38]، فلو لم يرد البيان من السنة لكان الواجب القطع في كل مسروق قليلا كان أو كثيرا ولكنه قد جاء البيان الشافي الكافي الوافي في السنة

(1/858)

المطهرة عن رسول الله صلى الله عليه وسلم الذي أرسله الله سبحانه ليبين للناس ما نزل إليهم فثبت عنه صلى الله عليه وسلم في الصحيحين [البخاري "12/91" مسلم "1/1684"،]، وغيرهما [أبو داود "4393"، الترمذي "1445"، أحمد "6/36، 80، 163، 252"، من حديث عائشة قالت: كان رسول الله صلى الله عليه وسلم يقطع يد السارق في ربع دينار فصاعدا وهذه العبارة تدل على أنه كان يعتبر هذا المقدار في المسروق كما تقرر في الأصول وفي رواية من حديثها هذا لمسلم "1/1684"، وأحمد "6/63، 8، 163، 252" والنسائي "4929، 4930"، وابن ماجة "2585"]، بلفظ: "لا تقطع يد السارق إلا في ربع دينار فصاعدا"، وهذا صريح في أنه لا يقطع فيما دون ذلك وقد رفعته عائشة إلى النبي صلى الله عليه وسلم وفي لفظ من حديثها هذا عند البخاري "6790"، والنسائي "4916"، وأبي داود 4384"، "تقطع يد السارق في ربع دينار"، وفي لفظ للبخاري "6790"، منه: "تقطع اليد في ربع دينار فصاعدا"، وفي لفظ من هذا الحديث لأحمد "6/81"، "اقطعوا في ربع دينار ولا تقطعوا فيما هو أدنى من ذلك"، وأخرج النسائي "8/78"، من حديث عائشة أيضا: قال رسول الله صلى الله عليه وسلم: "لا تقطع يد السارق فيما دون ثمن المجن"، قيل لعائشة ما ثمن المجن قالت ربع دينار.
فهذا الحديث قد تضمن البيان للكتاب العزيز فلا تقطع الأيدي إلا في ربع دينار فصاعدا و لا ينافيه ما وقع من الاختلاف في تقدير ثمن المجن الذي قطع رسول الله صلى الله عليه وسلم فيه سارقه كما أخرجه البيهقي والطحاوي من حديث ابن عباس قال: كان ثمن المجن على عهد رسول الله صلى الله عليه وسلم يقوم عشرة دراهم وهذه الرواية وإن كان في إسنادها مقال فقد أخرج نحوها النسائي وأخرج أبو داود "4387"، أن ثمنه كان دينارا أو عشرة دراهم.
ووجه عدم المنافاة أنه حكى الراوي قيمة المجن الذي قطع سارقه رسول الله صلى الله عليه وسلم فعلى تسليم أن تكون قيمته عشرة دراهم كما قدره بعض الصحابة وقد قدره البعض الآخر دينارا وليس في حديث القطع في المجن الذي في الصحيحين وغيرهما من حديث ابن عمر إلا: أنه صلى الله عليه وسلم قطع في مجن ثمنه ثلاثة دراهم فهذا المجن الذي قطع فيه رسول الله صلى الله عليه وسلم قيمته هذه القيمة وهي ثلاثة دراهم وربع الدينار صرفه ثلاثة دراهم ولا يعارض ذلك كون قيمة المجن قد تكون عشرة دراهم فإن المجان تختلف بزيادة القيمة ونقصانها وليس الحجة قائمة إلا فيما قطع فيه رسول الله صلى الله عليه وسلم وقد وافقت عائشة ابن عمر في تقويم المجن بثلاثة دراهم لأنها قالت: كما تقدم قيمته ربع دينار وصرف الربع الدينار ثلاثة دراهم وما في الصحيحين أقدم مما في غيرهما ومع هذا فلم يرد ما يدل على أنه لا قطع فيما دون ثمن المجن إلا في تلك الرواية المتقدمة عن عائشة وليست من رواية الصحيح وعلى تقدير أنها صحيحة فهي مقيدة بما قدرتها به وهو الربع الدينار فارتفع الإشكال واتفقت الأحاديث على القطع في ربع دينار ولم يرد ما يخالف ذلك من وجه تقوم به الحجة إلا ما ثبت في الصحيحين وغيرهما من حديث أبي هريرة قال: قال رسول صلى الله عليه وسلم: "لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده"، فهذا

(1/859)

الحديث إن صح تأويله بما رواه في الصحيحين [البخاري "2/81"، مسلم "1687"، وغيرهما عن الأعمش أنه قال: كانوا يرون أنه بيض الحديد والحبل كانوا يرون أن منها ما يساوي دراهم فذاك وظاهر قوله كانوا يرون أنه يريد الصحابة وإن لم يصح هذا التأويل فتأويل من قال إنه أراد صلى الله عليه وسلم تحقير شأن السارق وخسارة ربحه أو تأويل من قال: إنه أراد التنفير عن السرقة وجعل ما لا قطع فيه بمنزلة ما فيه القطع وإن لم يصح هذا التأويل فاعلم أن القطع إقدام على قطع عضو معصوم بعصمة الإسلام فلا يحل إلا بما اشتباه فيه ولا احتمال فيجب الوقوف على ما ثبت من نفي القطع فيما دون الربع الدينار وفيما دون ثمن المجن ويكون ذلك كالشبهة فيما دونه وهذا المذهب الذي قررناه هو مذهب جمهور السلف والخلف ومنهم الخلفاء الأربعة وفي المسألة أحد عشر مذهبا هذا مذهب أرجحها وقد استوفينا حججها في شرحنا للمنتقي وقد حكى ابن حجر في الفتح فيها عشرين مذهبا ولكن ما زاد على ما ذكرناه هنالك منها لا يصلح لجعله مذهبا مستقلا.
قوله: "الدرهم ثمانية وأربعون شعيرة".
أقول : الاعتبار بالدرهم الإسلامي المعامل به في أيام النبوة وإن كان من غير ضريبة الإسلام إذ لا ضربة في أيام النبوة ولا في أيام خلفاء الصحابة وأول من ضرب الدرهم عبد الملك بن مروان ثم إذا التبس قدر الدرهم فهو الذي يقابل الدينار فيه اثني عشر درهما.
وأما قوله: "أو ما يساويهما" فظاهر ولهذا قطع رسول الله صلى الله عليه وسلم في مجن وقطع في رداء صفوان.
قوله: "ولو جماعة لجماعة".
أقول : لا بد أن يسرق كل واحد من الجماعة نصابا من حرز لا لو كان مجموع ما أخذوه وأخرجوه من الحرز جميعا لا تأتي حصة كل واحد منهم قدر النصاب فلا قطع لأن الشارع جعل مطلق النصاب شرطا في مطلق القطع والدماء معصومة فلا تراق إلا بحقها وهو سرقة النصاب من كل فرد فرد ولا وجه لقياس هذا فعلي قتل الجماعة بالواحد فإن القصاص حق لآدمي وهذا حق لله وأيضا الحد يدرأ بالشبهة بخلاف القصاص وأيضا قام الدليل العقلي والنقلي هنالك ولا يصح اعتباره هنا.
وأما قوله: "ولجماعة" فصحيح لأنه قد حصل الشرط وهو سرقة النصاب ولم يرد ما يدل على أن يكون المالك له واحدا.
وأما قوله: "أو لذمي" فوجهه شمول أدلة السارق لكل مسروق ومال الذمي محترم معصوم بالذمة.
وأما قوله: "أو لغريم" فوجهه أنه قد سرق النصاب من مال غيره فاستحق القطع وكونه له عليه دين لم يرد دليل يدل عن أنه مسقط للحد فوجب البقاء على عموم الأدلة.
قوله: "وقد أخرجه من حرز".

(1/860)

أقول : قد استدل القائلون باشتراط الحرز بأدلة منها حديث عمرو بن شعيب عن أبيه عن جده عنه أحمد "2/180، 203، 207، 2/186" وأبي داود "4390"، والنسائي "8/84"، والترمذي 1289"، وحسنه الحاكم وصححه عن النبي صلى الله عليه وسلم أنه سئل عن التمر المعلق فقال: "من أصاب منه بفية من ذي حاجة غير متخذ خبنة فلا شيء عليه ومن خرج بشيء فعليه غرامة مثليه والعقوبة ومن سرق منه شيئا بعد أن يؤويه الجرين فبلغ ثمن المجن فعليه القطع" وفي لفظ لأحمد والنسائي: "وما أخذ من أجرانه ففيه القطع إذا بلغ ما يؤخذ من ذلك ثمن المجن" وفي لفظ لهما من هذا الحديث في ذكر سرق الماشية التي تؤخذ من مراتعها: "فيها ثمنها مرتين وضرب نكال وما أخذا من عطنه ففيه القطع إذا بلغ ما يؤخذ من ذلك ثمن المجن" ومنها ما أخرجه أحمد وأهل السنن والحاكم والبيهقي وصححه وصححه أيضا ابن حبان قال سمعت رسول الله صلى الله عليه وسلم يقول: "لا قطع في ثمر ولا كثر"، ومنها ما أخرجه أحمد "3/380"، وأهل السنن أبو داود 4391، 4392، 4393"، الترمذي "1448"، النسائي "8/88، 89"، والحاكم والبيهقي وصححه الترمذي وابن حبان من حديث جابر عن النبي صلى الله عليه وسلم قال: "ليس على خائن ولا مختلس قطع"، وأخرج نحوه ابن ماجه "2592"، بإسناد صحيح من حديث عبد الرحمن بن عوف وأخرج نحوه ابن ماجه أيضا والطبراني في الأوسط من حديث أنس.
وهذه الأحاديث قد دل مجموعها على أنه لا قطع على من سرق من غير حرز وعلى أنه يقطع من سرق من حرز كالجرين والعطن ويقويها أن دم المسلم معصوم بعصمة الإسلام فأقل أحوال هذه الأحاديث أن يكون شبهة لا يجب معها القطع على من سرق من غير حرز ولا يعارضها حديث ابن عمر أنه صلى الله عليه وسلم قطع المخزومية التي كانت تستعير المتاع وتحجده كما أخرجه أحمد وأبو داود والنسائي وابن عوانة في صحيحه وأخرجه أيضا مسلم وغيره من حديث عائشة لأنه قد وقع التصريح في رواية الصحيحين وغيرهما أنها سرقت وفي روايةل ابن ماجه والحاكم وصححه من حديث ابن مسعود أنها سرقت قطيفة من بيت رسول الله صلى الله عليه وسلم وأخرج هذا الحديث أيضا أبو داود والترمذي فأفاد ذلك أنه قطعت لأجل السرق وذكر جحدها للمتاع للتعريف بها وكأنها قد كانت مشتهرة بهذا الوصف ولا مانع من أن يقع منها الأمران اجحد المتاع والسرق ولو فرضنا أنها قطعت بسبب جحدها للمتاع لكان ذلك في حكم التخصيص للأدلة القاضية باشتراط الحرز ولا معارضة بين عام وخاص.
وأما حديث صفوان بن أمية الذي أخرجه أحمد "6/466"، وأبو داود "4394"، والنسائي "8/69"، وابن ماجه "2595"، في قصة السارق الذي سرق رداءه من المسجد فقطعة رسول الله صلى الله عليه وسلم ففيه دليل على أن المسجد حرز لما فيه كالجرين والعطن وليس فيه ما يعارض

(1/861)

أحاديث الحرز ومثله حديث ابن عمر عند أحمد "16/110"، وأبي داود "4386"، والنسائي "4909"، أن رسول الله صلى الله عليه وسلم قطع يد سارق سرق برنسا من صفة النساء ثمنه ثلاثة دراهم فإن غاية ما فيه أن الصفة حرز لما سرق منها.
قوله: "بفعله حملا أو رميا" الخ.
أقول : هذا صحيح لأنه يصدق على من أخرج المتاع المسروق من الحرز على أي صفة من هذه الصفات أنه قد أخذه من حرز وأخرجه عنه وهكذا لو أخذ ذلك دفعتين أو دفعات وسواء علم المالك بعد بعض الدفعات أو لم يعلم لأنه قد صدق على السارق أنه سرق نصابا من حرز وهكذا يصدق على من أخرج المال من الحرز أنه قد سرق من حرزه وإن كوره له غيره أو قربه إليه.
وأما قوله: "إلا من خرق ما بلغته يده" فلا وجه له فإن هذا الذي تناوله بيده قد سرق النصاب من حرزه.
وأما أنه لا قطع على من سرق ثابتا من منبته فوجهه ما قدمنا من الأدلة المذكورة قريبا وأما قوله: "أو حرا وما في يده" فلا وجه له لأن السارق قد سرق النصاب من حرز وكونه على يد حر وصفة طردى لا تأثير له.
وأما قوله: "أو غصبا" فوجهه أنه لا يصدق مسمى السرقة على الغصب فإن السرقة هي أخذ المال خفية والغصب أخذ المال علانية وقد علق الشارع القطع على وصف السارق وتعليق الحكم على الوصف مشعر بالعلية.
وأما قوله: "أو غنيمة" فوجهه أن له نصيبا منها لأن المفروض أنه من الغانمين وهكذا قوله أو بيت مال المسلمين وهو من جملتهم.
وأما قوله: "أو ما استخرجه بخارج بنفسه" إلخ فوجهه أنه لا يصدق عليه أنه أخرج المسروق من حرزه بل أخرجه الخارج بنفسه.
وأما قوله: "لكن يؤدب كالمقرب" فهذا نوع من التعزير راجع إلى نظر الإمام والحاكم.
[ فصل
والحرز ما وضع لمنع الداخل والخارج ألا يخرج ومنه الجرن والمربد والمراح محصنات وبيت غير ذي باب فيه مالكه والمدفن المعتاد والقبر للكفن والمسجد والكعبة لكسوتهما وآلتهما لا الكم والجوالق والخيم السماوية والأمكنة المنصوبة وما أذن للسارق بدخوله".

(1/862)

قوله: "فصل: والحرز ما وضع لمنع الداخل والخارج ألا يخرج".
أقول : الحرز هو ما يحرز فيها المالك ملكه ومعلوم أنه لا يصدق عليه أنه حرز إلا إذا كان على صفة يكون بها المال المحرز فيها مفارقا لما هو موضوع على ظاهر الأرض منبوذ في جانب من جوانبها وهذا المعنى يوجد بوجود ما يحرز الناس به أموالهم من الأبينة ونحوها على كل شيء بحسبه فحرز الثمرة ما يعتاده الناس في الجرين وحرز الماشية ما يعتاده الناس في أعطان الإبل ومرابض الغنم ونحو ذلك وحرز النقد والعرض ما يعتاده الناس من جعلها في المنازل مع تغليق أبوابها أو مع بقاء أهلها فيها وهكذا المدافن حرز لما فيها والقبور حرز لما في داخلها إذا كانت قد أحرزت لما يعتاده الناس ولا سيما بعد ورود النص في قطع النباش وهكذا المسجد ونحوه لجري عادة الناس بأنه حرز لما يجعل فيه من فرشه وآلآته بل لما دخل فيه من غيرها كما يدل عليه حديث صفوان المتقدم.
وبهذا تعرف أن المرجع الأعراف في إحراز الأموال فلا وجه لما استثناه المصنف من قوله لا الكم إلخ لأنهم إذا كانوا معتادين لإحراز الأموال في هذه الأمور كانت حرزا.
وأما ما أذن للسارق بدخوله فإن كان قد ائتمنه على ما فيه أو أمره بحفطه فلا شك أنه خائن وقد تقدم أنه لا قطع على خائن وإن لم يأتمنه على ما فيه بل أذن له بمجرد الدخول كالضيف فهذا السارق قد أخذ المال خفية وأخرجه من حرزه.
[ فصل
وإنما يقطع كف اليمنى من مفصله فإن ثنى غير ما قطع به أو كانت اليمنى باطلة فالرجل اليسرى غالبا ويحبس فقط إن عاد ويسقط بالمخالفة فيقتص العمد ويتأرش الخطأ وبعفو كل الخصوم أو تملكه قبل الرفع وبنقص قيمة المسروق عن عشرة وبدعواه إياه ولا يغرم بعده التالف ويسترد الباقي في يده أو في يد غيره بغير عوض ولا يقطع والد لولده وإن سفل ولا عبد لسيده وكذلك الزوجة والشريك لا عبداهما].
قوله: "فصل: وإنما يقطع كف اليد اليمنى من مفصله".
أقول : قول الله عزوجل: {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا} [المائدة: 38]. قد دل على قطع اليد وهي حقيقة في جمعها ثم ورد البيان من السنة بأن القطع لليد هو قطع الكف من الكوع كما أخرجه أبو الشيخ عن ابن عمر أن النبي صلى الله عليه وسلم وأبا بكر وعمر كانوا يقطعون السارق من المفصل وأخرج البيهقي عن عمر مثله ويؤيده ما أخرجه أهل السنن [أبو داود "4411"، اىلترمذي "1447"، النسائي "8/92"، ابن ماجة "2587"]، عن فضالة بن عبيد أنه أتى رسول الله صلى الله عليه وسلم بسارق فقطعت يده ثم أمر بها فعلقت في عنقه وفي إسناده الحجاج بن أرطأة وهو ضعيف

(1/863)

ولكنه حسنه الترمذي وأما كون الكف التي تقطع هي اليمنى فللبيان النبوي ولقراءة ابن مسعود {وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا}
قوله: "فان ثنى غير ما قطع به أو كانت اليمنى باطلة فالرجل اليسرى".
أقول : ظاهر قوله سبحانه: {فَاقْطَعُوا أَيْدِيَهُمَا} [المائدة: 38]، أن القطع في السرقة للأيدي وأن اليد اليسار مقدمة على الرجل ولا وجهه للقياس على المحاربة ولم يرد ما تقوم به الحجة في تقديم قطع الرجل على اليد اليسرى ولا يصح أن يقال إنه قد روي بطرق يشهد بعضها لبعض فإن في طرقه كذابين ولا يشهد حديث الكاذب للكاذب ولا يعضده كما هو مقرر في اصطلاح أهل فن الحديث ولكنه أخرج أبو داود والنسائي من حديث كما هو مقرر في اصطلاح أهل فن الحديث ولكنه أخرج أبو داود والنسائي من حديث جابر أن النبي صلى الله عليه وسلم أتي بسارق فقال: "اقتلوه"، فقال يا رسول الله إنما سرق فقال: "اقطعوه" فقطعوه ثم عاد ثانية وثالثة ورابعة فيأتون به للنبي صلى الله عليه وسلم وهو يقول لهم كما قال أولا حتى أتوا به الخامسة وقد نفذت قوائمه الأربع فقال لهم: "اقتلوه" فهذا الحديث ليس فيه إلا ذكر القطع من غير تعيين رجل ولا يد وما ذكر في بعض طرقه من ذكر الرجل بعد اليد فلا أصل له على أن هذا الحديث نفسه قال فيه النسائي منكر لا أعلم فيه حديثا صحيحا وقال ابن عبد البر منكر لا أصل له وقال الشافعي منسوخ لا خلاف في ذلك مع أنه قد أخرجه النسائي والحاكم من حديث الحارث بن خاطب وأبو نعيم في الحلية من حديث عبد الله بن زيد الجهني وإذا كان المنسوخ هو مجرد القتل بعد قطع الأعضاء الأربعة فلا وجه لقول المصنف ثم يحبس فقط إن عاد وإن كان النسخ لجميع ما اشتمل عليه الحديث فلم يرد ما تقوم به الحجة في قطع الرجل اليسرى بل ولا في قطع اليد اليسرى ويكون الواجب قطع اليمنى على أي صفة كانت فإن كانت قد قطعت لسبب آخر سقط القطع هذا على تقدير أن حديث جابر هذا وما شهد له مما تقوم به الحجة وقد عرفت ما قيل في حديث جابر والمنكر لا يقوم به حجة فيكون الواجب هو قطع اليد اليمنى فقط ولا يجب قطع غيرها إذا سرق مرة أخرى لا رجل ولا يد.
قوله: "و يسقط بالمخالفة".
أقول : لم يرد شي يدل علي هذا السقوط قط والعضو الذي أمر الله بقطعه باق فالخطاب متوجه إليه وعلى الذي قطع غيره القصاص أو الدية وإن كان مخطئا وما قيل مما فيه مخالفة لهذا فهو خبط لسي عليه أثارة من علم والباعث عليه حور الطبيعة ومزيد الرحمة لمن قطعت يسرى يديه أن لا تقطع معها اليمنى فيضحى بلا يدين فما لنا ولهذا ما أدخله في الأحكام الشرعية فإن يده اليسرة قطعت بالجناية عليها على خلاف حكم الله ويده التي أمر الله بقطعها باقية فيقطع بحكم الله سبحانه وإذا صار إلى حالة ليس له فيها يدان فعلى نفسها براقش تجنى.
قوله: "وبعفو كل الخصوم" الخ.
أقول : العفو قبل الرفع مندوب لما أخرجه أبو داود "4376"، والنسائي "4889"، من

(1/864)

حديث عبد الله ابن عمرو أن رسول الله صلى الله عليه وسلم قال: "تعافوا الحدود فيما بينكم فما بلغني من حد فقد وجب"، وأخرجه أيضا الحاكم وصححه قال ابن حجر في الفتح وسنده إلى عمرو بن شعيب صحيح.
وأخرج مالك ف الموطأ عن ربيعة بن أبي عبد الرحمن قال إن الزبير بن العوام لقي رجلا قد أخذ سارقا وهو يريد أن يذهب به إلى السلطان فشفع له الزبير ليرسله فقال لا حتى أبلغ به السلطان فقال الزبير إذا بلغت به السلطان فلعن الله الشافع والمشفع وقد تقدم في حديث المخزومية الثابت في الصحيحين أن النبي صلى الله عليه وسلم قال لأسامة: "أتشفع في حد من حدود الله؟"، وفي لفظ: "لا أراك تشفع في حد من حدود الله"، وتقدم أيضا أن النبي صلى الله عليه وسلم قال لصفوان في السارق الذي سرق رداءه: "هلا كان قبل أن تأتيني به".
وأما كونه يسقط عن السارق بتملكه للمسروق قبل الرفع ففي كون كون هذا شبهة يسقط بها لحد نظر لأن السرقة الموجبة للحد قد وقعت وهو في غير ملكه فلا يؤثر تملكه له من بعد.
قوله: "وبنقص قيمة المسروق عن عشرة".
أقول : إذا نقص قيمة المسروق على النصاب المعتبر على حسب ما قررناه سابقا فالحد لم يجب من الأصل حتى يقال إنه يسقط بذلك ففي العبارة تسامح وأما كونه يسقط بمجرد الدعوى أنه له وإن لم تصح الدعوى ففي كون هذه الدعوى الباطلة شبهة نظر وقد تقدم أنه لا بد أن تكون الشبهة محتملة.
قوله: "ولا يغرم بعده التالف".
أقول : الوجه في هذا أنه لم يصح عن النبي صلى الله عليه وسلم ولا عن أحد من الخلفاء الراشدين أنه أمر السارق بضمان ما سرقه بعد قطعه وهذا يكفي في الاستدلال وأما حديث عبد الرحمن بن عوف عند النسائي أن النبي صلى الله عليه وسلم قال: "لا يغرم صاحب سرقة إذا أقيم عليه الحد"، فقد بين النسائي "4984"، بعد إخراجه له أنه منقطع وقال أبو حاتم إنه منكر وقال ابن عبد البر لا تقوم به حجة.
وأما كونه يسترد الباقي في يده أو يد غيره بغير عوض فوجهه أنه باق على ملك مالكه لم يتحول بالسرقة عنه فله أن يرجع بالعين على من هي في يده أو على السارق ويجب على السارق أن يسترجع تلك العين ولو بعوض لا كما قال المصنف وقد قام الدليل على ذلك كما أخرجه النسائي من حديث أسيد بن حضير أن النبي صلى الله عليه وسلم قضى في السرقة إذا وجدها ربها مع غير المتهم أنه إن شاء وأخذها منه بما اشتراها وإن شاء اتبع سارقه وقضى بذلك أبو بكر وعمر وأما رد هذا الحديث لدعوى كونه مشكلا فمن أغرب ما يقرع الأسماع فالأحكام النبوية هي الحجة على العباد {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} [الحشر: 7]، وإذا خالفها مجتهد برأيه فرأيه رد عليه مضروب به وجهه ولكن التجري على رد السنن يفعل بصاحبه مثل هذا.

(1/865)

قوله: "ولا يقطع والد لولده وإن سفل".
أقول : لا شك أن حديث: "أنت ومالك لأبيك"، يكون شبهة أقل أحواله وهو حديث تقوم به الحجة وقد عضده حديث: "كلوا من كسب أولادكم"، وقد قدمنا الكلام على الحديثين جميعا.
وأما الولد إذا سرق مال والده فلا شبهة له وهو مشمول بالأدلة الموجبة للحد على السارق ومن قال إن في قطعه قطع رحم أمر الله بعلتها فقد أسرف في الغفلة فإنه أوجب هذا الشرع الثابت بالكتاب والسنة وبإجماع المسلمين وليست صلة الرحم بإسقاط ما أوجبه الله وجعله شرعا لعباده ولو كان هذا صحيحا لم يثبت على قريب لقريبه حق لا في نفس ولا مال واللازم باطل بالإجماع فالملزوم مثله.
وأما كونه لا يقطع عبد لسيده فوجهه ظاهر ولا سيما عند من يقول إن العبد لا يملك.
وأما قوله: "وكذا الزوجة" فلا وجه له إلا على ما قدمنا من الكلام على قوله وما أذن السارق بدخوله وأما الشريك لشريكه فهو في غاية الظهور إذا كان المال المسروق مشتركا بينهما وهكذا عبيد الشريكين لأنهم سرقوا مال سيدهم وقد أغنى عن ذكر هذا ما تقدم من قوله: ولا عبد لسيده فإن كل واحد من عبدي الشريكين سرقا مالا بعضه لسيده فكان هذا البعض شبهة في الباقي.
[ فصل
والمحارب وهو من أخاف السبيل في غير المصر لأخذ المال يعزره الإمام أو ينفيه بالطرد ما لم يكن قد أحدث وإلا قطع يده ورجله من خلاف لأخذ نصاب السرقة وضرب عنقه وصلبه للقتل وقاص وأرش للجرح فإن جمعها قتل وصلب فقط ويقبل من وصله تائبا قبل الظفر به وتسقط عنه الحدود وما قد أتلف ولو قتلا لا بعده فلا عفو ويخير في المراسل].
قوله: "فصل: والمحارب هو من أخاف السبيل". الخ.
أقول : هذا الحد من جملة ما شرعه الله من الحدود بين عباده وجاء في كلامه بالصيغة المنادية بالعموم بأعلى صوت وأوضح دلالة فهي من هذه الحيثية شرع عام لجميع الأمة أولهم وأخرهم أسودهم وأبيضهم وكون سبب نزولها في المشركين الذين أخذوا لقاح رسول الله صلى الله عليه وسلم لما شكوا إليه وباء المدينة فأمرهم بالخروج إلى حيث كانت إبله ليشربوا من ألبانها وأبوالها حتى يصحوا فقتلوا راعيها وساقوها لا يدل على اختصاص هذا الحد بهم فإن الاعتبار بعموم اللفظ لا بخصوص السبب كما هو مقرر في الأصول لا يخالف فيه أحد من الأئمة الفحول على أن

(1/866)

هؤلاء الذين كانوا سبب النزول قد كانوا تكلموا بكلمة الإسلام كما في الصحيحين [البخاري "683"، مسلم "1671"]، وغيرهما [أبو داود "4364"، الترمذي "72"، النسائي "4029"، ابن ماجة "2578"]، ومجرد هذا الواقع منهم لا يكون ردة ولو سلمنا أنهم صاروا بذلك كفارا مشركين فقد أنزل الله في كتابه العزيز الأمر بقتل المشركين حيث وجدوا وأين يقفو فكان هذا الحكم العام مغنيا عن إدخالهم في زمرة الإسلام فيما شرعه لهم من الأحكام فالمشرك سواء حارب أو لم يحارب مباح الدم ما دام مشركا فليس في حمل الآية على المشركين وتخصيص حد المحاربة بهم إلا التعطيل لفائدتها والمخالفة لما يقتضيه الحق ويقود إليه الإنصاف وقد أقام هذا الحد على المحاربين الصحابة فمن بعدهم إلى هذا الغاية.
وأما ما أبداه الجلال رحمه الله من الفوائد والمفاسد لما اختاره من اختصاص حد المحاربة بالمشركين فتلك الفوائد واندفاع المفاسد لا يقوم رقعها بالخرق على أنها زائفة داحضة ناشئة عن الوسوسة في زحلفة أحكام الله وتبديل ما شرعه.
وأما اشتراط المصنف رحمه الله أن تكون إخافة السبيل في غير المصر فلا وجه له لأن الله سبحانه شرع لنا هذا الحد فأطلقه ولم يقيده ولا ثبت لنا عن رسوله المبين للناس ما نزل إليهم أنه قيده بهذا القيد فمن وجدت منه المحاربة وهي إخافة السبيل بالقتل ونهب المال فهو محارب سواء كان داخل المصر أو خارجه ثم هذا المحارب الذي وقعت منه المحاربة حده هو ما ذكره الله سبحانه من التخيير بين القتل أو الصلب أو قطع اليد والرجل أو نفيهم من الأرض فهذا حد الله الذي شرعه لعباده في كتابه بعبارة في غاية الوضوح والبيان بحيث لا يخفى على العامة فضلا عن أهل العلم فالتوزيع لهذه العقوبات المذكورة في الآية كما ذكره المصنف تقييد لكتاب الله بلا دليل بل بمجرد القال والقيل ولا يلزمنا اجتهاد لمجتهد من الصحابة أو أكثر ما لم يكن إجماعا منهم على أن المروي عن ابن عباس في توزيع العقوبات المذكورة في الآية على الصفة التي ذكرها المصنف لم تكن في شيء من دواوين الإسلام وإنما أخرجه الشافعي من طريق إبراهيم ابن محمد بن أبي يحيى وهو ضعيف لا تقوم بمثله حجة كما هو معروف عند أهل الفن.
قوله: "ويسقط عنه الحدود" الخ.
أقول : ظاهر التقييد بقوله عزوجل: {إِلَّا الَّذِينَ تَابُوا مِنْ قَبْلِ أَنْ تَقْدِرُوا عَلَيْهِمْ} [المائدة: 34]، أنها قيد لحد المحاربة كما يشعر به السياق فلا يجوز للإمام والسلطان وغيرهم أن يقيموا حدود المحاربة على محارب تاب قبل القدرة عليه وأما سائر الحدود فلا دليل على أنها تسقط بالتوبة ولا بالوصول إلى الإمام قبل القدرة بل هي باقية على أصلها لا يسقطها إلا بمسقط وإذا كان هذا في الحدود فكيف بالأموال التي في ذمة المحارب إلا ما كان متعلقا لما تاب عنه من المحاربة فإن ما سفكه فيها من الدماء وأتلفه من الأموال ظاهر التقييد أنه يسقط لأنه قد تاب من قبل أن يقدر عليه فاستحق عدم المؤاخذة بحد المحاربة ولا بما يتعلق به وأما إذا كان المحارب كافرا فهو وإن كان يجري عليه هذا الحد كما يجري على المسلمين لكن إذا تاب من

(1/867)

المحاربة مع البقاء على كفره فهي توبة مقبولة داخلة تحت عموم الآية وأما إذا أسلم فالإسلام يجب ما قبله.
وأما قوله: "لا بعده فلا عفو" فهو كلام صحيح لما عرفناك فيما سبق من دفع ما قاله المصنف أن للإمام إسقاط الحدود وتأخيرها لمصلحة فقد أصاب هنا ولم يصب هنالك.
وأما قوله: "ويخير في المراسل" فمناف لما يدل عليه قوله: {إِلَّا الَّذِينَ تَابُوا مِنْ قَبْلِ أَنْ تَقْدِرُوا عَلَيْهِمْ} إذ لم يكن في هذه الآية إلا اعتبار مجرد حصول التوبة سواء كانت مع الوصول إلى الإمام أو لمجرد المراسلة.
[ فصل
والقتل حد الحربي والمرتد بأي وجه كفر بعد استتابة ثلاثا فأبى والمحارب مطلقا والديوث والساحر بعد الاستتابة لا المعترف بالتمويه وبالإمام تأديبه].
قوله: "فصل: والقتل حد الحربى".
أقول : هذا ثابت بالضرورة الدينية والآيات والأحاديث في هذا كثيرة جدا ولا حاجة إلى بيان ما هو من ضروريات الدين وأجمع عليه جميع المسلمين وما قيل أن القتل لا يقال له حد لأنه المنع عن المعصية فيجاب عنه بأن في القتل للعاصي المنع التام له من معاودة المعاصي أيضا وأيضا قد قال صلى الله عليه وسلم: "حد الساحر ضربة بالسيف"، كما أخرجه الترمذي "1460"، وغيره.
قوله: "والمرتد".
أقول : قتل المرتد عن الإسلام متفق عليه في الجملة وإن اختلفوا في تفاصيله و الأدلة الدالة عليه أكثر من أن تحصر لو لم يكن منها إلا حديث: "من بدل دينه فاقتلوه"، وهو في الصحيح [البخاري "6/149"]، وحديث: "لا يحل دم امرىء مسلم إلا بإحدى ثلاث"، وهو كذلك في الصحيح [البخاري "12/201]، ولا فرق بين المرتدين من الرجال والنساء وما ورد في النهي عن قتل النساء فذلك في نساء الكفار الباقيات على الكفر وأما النساء المسلمات إذا وقعت منهن الردة فقد فعلن بالخروج من الإسلام سببا من أسباب القتل فبين الكفارة الأصلية والمرأة المسلمة المرتدة عن الإسلام في الكفر فرق أوضح من كل واضح فلا يحتاج إلى الكلام على تعارض الأدلة الواردة في قتل المرتدين على العموم والأدلة الواردة في قتل النساء الكافرات على العموم بل يقر كل منهما في موضعه.
وأما قوله: "بأي وجه كفر" فقد أراد المصنف إدخال كفار التأويل اصطلاحا في مسمى الردة وهذه زلة قدم يقال عندها لليدين وللفم وعثرة لا تقال وهفوة لا تغتفر ولو صح هذه لكان غالب من على ظهر البسيطة من المسلمين مرتدين لأن أهل المذاهب الأربعة أشعرية وما تريدية

(1/868)

وهم يكفرون المتعزلة ومن تابعهم والمعتزلة يكفرونهم وكل ذلك نزغة من نزغات الشيطان الرجيم ونبضة من نبضات التعصب البالغ والتعسف العظيم وقد أوضحنا فهذا في مؤلفاتنا بما لا يبقى بعده ريب لمرتاب.
قوله: "بعد استتابته ثلاثا فأبى".
أقول : الأدلة قد دلت على أن الردة سبب من أسباب القتل وأن هذا السبب مستقل بالسببية كما في حديث: "من بدل دينه فاقتلوه"، ونحوه ولم يصح في الاستتابة والانتظار به أياما شيء من المرفوع ولا تقوم الحجة بغيره فالواجب علينا عند ارتداد المرتد أن تأمره بالرجوع إلى الإسلام والسيف على رأسه فإن أبى ضربنا عنقه حكم الله ومن أحسن من الله حكما وهذا القول هو بمثابة تقديم الدعوى لأهل الكفر إلى الإسلام فإن ذلك يحصل بمجرد قول المسلمين لهم أسلموا أو أعطوا الجزية فإن أبوا عند جواب هذه الكلمة فالسيف هو الحكم العدل والفعل الفصل.
وأما قوله: "والمحارب" فقد تقدم الكلام عليه.
قوله: "والديوث".
أقول : هذه معصية من أعظم المعاصي ورذيلة من أقبح الرذائل وأما أنها توجب سفك دم المسلم واستحلاله فلم يرد في ذلك شيء يصلح للاستدلال به ودماء المسلمين معصومة بعصمة الإسلام لا ينقل عن هذه العصمة إلا ناقل صحيح وليس ها هنا ناقل لا صحيح ولا حسن.
قوله: "والساحر".
أقول : أنص دليل على قتل الساحر حديث جندب عند الترمذي والدارقطني والحاكم والبيهقي قال قال رسول الله صلى الله عليه وسلم: "حد الساحر ضربة بالسيف"، وما قيل من أن في إسناده اسماعيل بن مسلم المكي وهو ضعيف فيجاب عنه بأن وكيع بن الجراح قال هو ثقة ويؤيده عمل الصحابة واشتهار ذلك بينهم من غير نكير حتى وقع من حفصة زوج النبي صلى الله عليه وسلم فإنها قتلت جارية لها سحرتها كما رواه مالك في الموطأ وعبد الرزاق وأخرج أحمد وأبو داود وعبد الرزاق والبيهقي أن عمر بن الخطاب قبل موته بشهر كتب أن اقتلوا كل ساحر وساحرة ولا يصح الاحتجاج على عدم القتل بتركة صلى الله عليه وسلم للقتل لليهودي الذي سحره فإنه إنما ترك ذلك لئلا يثير على الناس شرا ولهذا ثبت في الصحيحين [البخاري "10/221"، مسلم "43/2189"]، وغيرهما [أحمد "6/63، 96"، ابن ماجة "3545"، أن عائشة قالت له: "أفأخرجته" أي أخرجت السحر من البئر لما وصف لها أن الساحر الذي سحره اليهودي لبيد بن الأعصم في بئر ذروان فقال لها: "أما أنا فقد عافاني الله وشفاني وخشيت أن أثور على الناس منه شرا" فقد ترك صلى الله عليه وسلم إخراج السحر من البئر لئلا يثور على الناس الشر فبالأولى قتل ذلك الساحر ومما يؤيد القتل للساحر أن الساحر كافر كما تدل عليه الأدلة فقتله بسبب كفره مع ارتكابه لهذه العظيمة التي يفرق بها بين المرء وزوجه.
وأما قوله: "لا المعترف بالتمويه" فلا وجه له لأنه إذا كان الذي فعله سحرا فلا يرفع عنه

(1/869)

الكفر والقتل إلا التوبة وإن لم يكن سحرا فلا وجه للاحتراز عنه.
وأما كون للإمام تأديبه فنعم يؤدبه بضربة بالسيف يطير بها رأسه عن جسده وكان على المصنف أن يذكر في هذا الفصل من جملة من حده القتل الساب لله عزوجل أو لكتابه أو لرسوله أو للسنة المطهرة أو للإسلام فإن هذه كفر بواح لا يحل التثبط عن قتل من وقعت منه إلا أن يتوب توبة خالصة وهكذا الزنديق فإنه أحق أعداء الله بالقتل لأنه يتظاهر بالإسلام ويسعى في كيد الدين وزحلفة غير المتبصرين عنه وهذه وإن كانت قد دخلت تحت لفظ المرتد لأنها ردة قبيحة فقد وقع الخلاف في كون بعضها كفرا كما وقع الخلاف في الساحر فكان ينبغي أن يذكر كما ذكر.
وهكذا كان ينبغي أن يذكر في هذا الفصل الزاني المحصن وإن كان قد ذكره فيما سبق لكنه أعاد ذكر المحارب هنا مع أنه قد ذكر هناك استيفاء للحصر.
[ فصل
والتعزير إلى كل ذي ولاية وهو حبس أو إسقاط عمامة أو عتل أو ضرب دون حد لكل معصية لا توجبه كأكل وشتم محرم وإتيان دبر الحليلة وغير فرج غيرها ومضاجعة أجنبية وامرأة على امرأة وأخذ دون العشرة وفي كل وفي كل دون جنسه وكالنرد والشطرنج والغناء والقمار والإغراء بين الحيوان ومنه حبس الدعار وزيادة هتك الحرمة وما تعلق بالآدمي فحق له وإلا فلله].
قوله: "فصل: التعزير إلى كل ذي ولاية". الخ.
أقول : المسلم وماله وعرضه تحت العصمة الإسلامية فلا يجوز في هذه الأمور المعصومة شيء إلا بحقه وقد دل حديث أبي بردة بن نيار في الصحيحين [البخاري "12/175"، مسلم "40/1708"، وغيرهما أبو داود "4492"]، أنه سمع النبي صلى الله عليه وسلم بقول: "لا يجلد فوق عشرة أسواط إلا في حد من حدود الله تعالى"، أنه يجوز هذا الجلد إلى هذا المقدار عقوبة للعصاة الذين فعلوا محرما ولم يرتكبو حدا ودل أيضا حديث بهز بن حكيم عن أبيه عن جده أن النبي صلى الله عليه وسلم حبس رجلا في تهمة ثم خلى عنه كما أخرجه أحمد وأبو داود والنسائي والترمذي وحسنة الحاكم وصححه أنه يجوز الحبس بالتهمة ولما هو أولى منها وهو ثبوت الحق بيقين من غير تهمة إذا لم يتخلص عنه من هو عليه وقد أخرج الحاكم لهذا الحديث شاهدا من حديث أبي هريرة: أن النبي صلى الله عليه وسلم حبس في تهمة يوما وليلة.
وقد ذكرنا فيما سبق كلاما في الحبس وأحلنا على ما ذكرنا في شرح المنتقى فليرجع إليه.

(1/870)

وأما ما ذكره من أنواع التعزير فليس إلا الضرب والحبس وقوفا على ما رود به الشرع من تخصيص تلك العصمة الإسلامية ولكنه ينبغي أن يزيد في الضرب إلى حد العشر في المنتهك للكبائر التي لا حد فيها ويقتصر فيما دونها على دون العشر وهكذا يكون الحبس فيغلظ في الممتنع من الحق الثابت عليه والمنتهك لمعاصي الله سبحانه التي لم يرد فيها حد ويخفف فيما دون ذلك كالتهمة لتجويز أن يظهر ما يدل على براءته.
وأما قوله: "دون حد" فالذي قاله الصادق المصدوق: "لا يجلد فوق عشرة أسواط إلا في حد من حدود الله"، فإن هذه العبارة التي جاء بها المصنف من العبارة التي عبر بها رسول الله صلى الله عليه وسلم فغاية ما يبلغ عليه التعزير هو عشرة أسواط وهي عشر حد الزنا وثمن حد القذف والشرب فكيف يستحل من المسلم أن يضرب مائة جلدة إلا واحدة أو ثمانين جلدة إلا واحدة مثلا وأي شرع دل على هذا أو قضى به نعم قضى بذلك شرع الوسوسة والخيال والعمل في أحكام الله على الرأي الذي هو شعبة من القيل والقال.
وأما قوله: "لكل معصية" إلى قوله وأخذ دون العشرة فهذا تمثيل صحيح ومن هذا القبيل المربي والخائن والغاصب والمتنع من تخلصه مما يجب عليه التخلص منه إلى ما لا يحصى من المعاصي.
وأما قوله: "في كل دون جد جنسه" فكان هذا يغنيه عن قوله: "دون حد" فيما تقدم.
قوله: "كالنرد".
أقول : قد ثبت في صحيح مسلم ["10/2260"، وغيره أبو داود "4939"، أحمد "5/352، 357، 361"، ابن ماجة "3763"]، من حديث بريدة عن النبي صلى الله عليه وسلم أنه قال: "من لعب بالنرد شير فكأنما صبغ يده في لحم خنزير ودمه"، وأخر احمد وأبو داود وابن ماجه والحاكم والدا رقطني والبيهقي بإسناد رجاله ثقات من حديث أبي موسى عن النبي صلى الله عليه وسلم قال: "من لعب بالنرد فقد عصى الله وسوله"، وأخرجه أيضا مالك في الموطأ وأخرج أيضا احمد حديثا آخر عن أبي موسى أن النبي صلى الله عليه وسلم قال: "من لعب بالكعاب فقد عصى الله وسوله"، وفي إسناده علي بن زيد وهو ضعيف والكعاب المذكورة هنا هي فصوص النرد وأخرج أحمد أيضا عن عبد الرحمن الخطمي قال سمعت أبي يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "مثل الذي يلعب بالنرد ثم يقوم فيصلي مثل الذي يتوضأ بالقيح ودم الخنزير ثم يقوم فيصلي". قال في مجمع الزوائد: فيه موسى ابن عبد الرحمن الخطمي ولم أعرفه وبقية رجاله رجال الصحيح.
فهذه الأحاديث تدل على تحريم اللعب بالنرد دلالة واضحة بينة.
قوله: "والشطرنج".
أقول : لم يرد في هذا بخصوصه ما يصلح للعمل عليه والاحتجاج به إثباتا أو نفيا ولعل سبب ذلك تأخر ظهور هذه الآلة عن البعثة النبوية ولكنه ورد ورودا متكاثرا عن جماعة من

(1/871)

الصحابة والتابعين أنها مندرجة تحت قوله سبحانه وتعالى: {إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالْأَنْصَابُ وَالْأَزْلامُ رِجْسٌ} [المائدة: 90]، الآية وقد ذكرت ذلك في تفسيري الذي سميته فتح القدير فليرجع إليه ولا شك أن الشطرنج من أعظم ما ينشأ عنه العداوة وإحراج الصدور والخصومات.
قوله: "والغناء".
أقول : الكلام على هذا يطول ويتشعب إلى فصول وذيول لا يتسع لها المقام وقد أوضحت الكلام واستوفيت المرام في شرحي للمنتقي فمن أراد الوقوف على حقيقة البحث والنظر في جميع الأحاديث الواردة تارة بما يقتضي التحريم وتارة بما يقتضي الكراهة وتارة بما يقتضي الإباحة فليرجع إلى ذلك ثم بعد أن حررت فيها ما حررته في ذلك الشرح أفردتها برسالة مستقله.
والحاصل أن الغناء إذا لم يكن من الحرام فهو من المشتبهات والمؤمنون وقافون عن الشبهات وأما استدلال المستدلين على الجواز بما كان يقع من مناشدة الأشعار في حضرته صلى الله عليه وسلم وفي مسجده فليس ذلك من الغناء في شيء وهكذا ما كان يقع في العرسات ونحوها من رفع الصوت بالشعر مع الضرب بالدفوف فإن ذلك غير هذا الغناء المذكور هنا ولو سلمنا أنه نوع منه لكان ذلك مخصوصا لما ورد من المخصصات للعرسات فلا نطيل الكلام في هذا المقام فإن الإحالة على ما أحلنا عليه فيها ارتفاع الإشكال وجلاء الريب ووضوح الصواب.
قوله: "والقمار".
أقول : يدل على تحريمه ما ثبت في الصحيحين [البخاري "11/536"، مسلم "5/1647"، وغيرهما أحمد "2/309"، الترمذي "1545"، ابن ماجة "2096"]، من حديث أبي هريرة عن النبي صلى الله عليه وسلم أنه قال: "من حلف فقال في حلفه: باللات والعزى فليقل: لا إله إلا الله ومن قال لصاحبه تعالى أقامرك فليتصدق"، فإن هذه الصدقة هي كفارة لذنب القمار فأفاد ذلك أنه حرام وقد ذكرنا في تفسيرنا عند الكلام على الميسر ما يدل على أن القمار داخل في مسماه وقد قال الله عزوجل: {إِنَّمَا يُرِيدُ الشَّيْطَانُ أَنْ يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ فِي الْخَمْرِ وَالْمَيْسِرِ} [المائدة: 91] الآية.
قوله: "والإغراء بين الحيوان"،
أقول : إنما أجاز الله سبحانه لعباده صيد ما يصاد من الحيوانات والانتفاع بما ينتفع به من أهليها من أكل وغيره وجوز لهم قتل ما يقتل منها من الفواسق وما كان فيه إضرار بالعباد أو بأموالهم وأما الإغراء بينها فهو باب من أبواب اللعب والعبث وليس هو مما أباحه الله لأنه إيلام لحيوان بغير فائدة على غير الصفة التي أذن الله بها فهو حرام من هذه الحيثية وقد حرم الله العبث بالحيوان لغير فائدة كما أخرجه مسلم "1957"، وغيره أحمد "1/280، 285، 340، 345"، النسائي "7/238"، من حديث ابن عباس مرفوعا بلفظ: "لا تتخذوا شيئا فيه الروح غرضا"، وهكذا حديث: "من قتل عصفورا عبثا عج إلى الله يوم القيامة يقول: يا رب إن فلانا قتلني عبثا ولم يقتلني منفعة"، [أحمد "2/166، 197، 4/389"، النسائي "7/239"]، وهو حديث مروي من طرق قد صحح الأئمة بعضها,

(1/872)

ووجه الاستدلال بما ذكرنا وإن كان ليس بإغراء بين الحيوان أن صلى الله عليه وسلم قد نهى عن العبث الذي لا فائدة فيه والإغراء عبث لا فائدة فيه.
وأما قوله: "ومنه حبس الدعار" فمراده أن هذا من نوع من أنواع التعزير.
وهكذا قوله: "وزيادة هتك الحرمة" وهما وإن دخلا في قوله لكل معصية ففي ذكرها نكتة تصلح لإيراد الخاص بعد العام الشامل له.
وأما قوله: "وما تعلق بالآدمي" إلخ فهو من الوضوح والجلاء بحيث يستغنى عن ذكره هنا.

(1/873)

كتاب الجنايات
مدخل
...
كتاب الجنايات
[ فصل
إنما يجب القصاص في جناية مكلف عامد على نفس أو ذي مفصل أو موضحة قدرت طولا وعرضا أو معلوم القدر مأمون التعدي في الغلب كالأنف والأذن قيل واللسان والذكر من الأصل لا فيما عدا ذلك إلا اللطمة والضربة بالسوط ونحوه عند يحيى ويجب بالسراية إلى ما يجب فيها ويسقط بالعكس ولا يجب لفرع وعبد وكافر على ضدهم فلا يقتل أمه بأبيه ونحوه ولا أبوه أمه به ونحوه وعلى الأصل الدية والكفارة والعبرة في العبد والكافر بحال الفعل].
قوله: "فصل: إنما يجب القصاص في جناية مكلف عامدا".
أقول : وجهه أن غير المكلف لا يجب عليه القصاص بالإجماع وإن وجب ضمان أرش الجناية من ماله لكون ذلك من أحكام الوضع كما هو مقرر في موضعه ولا بد من انضمام قيد العدوان إلى قيد العمد للقطع بأنه لا يجب القصاص ولا الأرش على المدافع عن نفسه وأهله وماله لأن ذلك مما أباحه له الشرع وأذن له به.
قوله: "على نفس".
أقول : القصاص في النفس عند كمال ما يعتبر فيه ثابت بالكتاب كقوله: {النَّفْسَ بِالنَّفْسِ} [المائدة: 45]، وقوله: {كُتِبَ عَلَيْكُمُ الْقِصَاصُ} [البقرة: 178]، وقوله: {وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ}، [البقرة: 179] وثابت بالسنة كما في الصحيحين [البخاري "1/205"، مسلم "447/1355"]، وغيرهما [الترمذي "1405"]، من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال: "من قتل له قتيل فهو بخير النظرين

(1/873)

إما أن يفتدي وإما أن يقتل"، وأخرج البخاري "4498"، وغيره [النسائي "4781"، عن ابن عباس قال كان في بني إسرائيل القصاص ولم تكن فيهم الدية فقال الله تعالى لهذه الأمة: {كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى} [البقرة: 178]، الحديث ومن ذلك حديث ابن مسعود الثابت في الصحيحين [البخاري "6978"، مسلم "25/1676"]، وغيرهما [أحمد "1/444"، أبو داود "4352"، الترمذي "1402"]: "لا يحل دم امرىء مسلم يشهد أن لا إله إلا الله وأني محمد رسول الله إلا بإحدى ثلاث"، الحديث وهو في صحيح مسلم من حديث عائشة وقد اتفق المسلمون جميعا على ثبوت القصاص في الأنفس ولم يخالف في ذلك أحد.
قوله: "أو ذي مفصل".
أقول : القصاص في الأطراف ثابت بلا خلاف وثابت في الجروح لقوله عزوجل: {وَالْجُرُوحَ قِصَاصٌ} [المائدة: 45]، ولما أخرجه أحمد "4/31"، وأبو داود "4496"، والنسائي وابن ماجه "2623"، عن أبي شريح الخزاعي قال: سمعت رسول الله صلى الله عليه وسلم يقول: "من أصيب بدم أو خبل والخبل الجراح فهو بالخيار بين إحدى ثلاث إما أن يقتص أو يأخذ العقل أو يعفو فإن أراد الرابعة فخذوا على يديه"، وفي إسناده سفيان بن أبي العوجاء السلمى قال أبو حاتم: ليس بالمشهور.
والحاصل أن القصاص ثابت في الجروح وهي تشمل ما كان ذا مفصل وما كان غير ذي مفصل إذا أمكن الوقوف على مقداره بحيث يمكن المقتص أن يقتص من الجاني بمثل الجناية الواقعة منه وسواء كانت الجناية موضحة أو دونها أو فوقها ولا وجه لقوله او موضحة.
وأما قوله: "مأمون التعدي" فالوجه في ذلك أن تلك الجراحة إذا كانت مظنة لحصول الموت بها كالجائفة والهاشمة فينبغي الانتظار حتى ينتهي حال الجنى عليه فإن انتهى إلى السلامة فليس له إلا الأرش لأن إقدامة على القصاص في مثل ذلك قد يفضي إلى زيادة على ما وقع من الجاني وهو الهلاك وقصاص إنما هو المساواة بدون زيادة وإذا انتهى حاله إلى الموت كان لوليه أن يقتل الجاني ويكون من القصاص في الأنفس لا في الجروح وقد أخرج ابن أبي شيبة والدار قطني والبيهقي من حديث جابر أن رجلا جرح فأراد أن يستقيد فنهى النبي صلى الله عليه وسلم أن يستقاد من الجارح حتى يبرأ المجروح وأخرج أحمد "2/217"، والدار قطني أن رجلا طعن رجلا بقرن في ركبته فجاء إلى النبي صلى الله عليه وسلم فقال أقدني فقال: "حتى تبرأ"، الحديث.
وأما قوله: "كالأنف والأذن" فقد دل على هذا القرآن حكاية عن بني إسرائيل: {وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالْأَنْفَ بِالْأَنْفِ وَالْأُذُنَ بِالْأُذُنِ وَالسِّنَّ بِالسِّنِّ} وقرر ذلك شرعنا فكان شرعا لنا.
وأما قوله: "قيل: واللسان والذكر من الأصل" فلا وجه لهذا لأن في الاقتصاص فيهما مظنة الهلاك فيكون الكلام هنا كما قدمنا في الجائفة والهاشمة.
وأما قوله: "ولا قصاص فيما عدا ذلك" فقد عرفناك أنه لا وجه للتقييد بالموضحة بل

(1/874)

الدامية فما فوقها إلى الموضحة والموضحة فما فوقها إلى الهاشمة القصاص ثابت فيها جميعا مهما أمكن الوقوف على قدرها وجعل الأمن من مجاوزة المقدار ولا وجه للمنع لأن جميها من الجروح والله سبحانه يقول: {وَالْجُرُوحَ قِصَاصٌ} [المائدة: 45].
قوله: "إلا اللطمة والضربة بالسوط ونحوه".
أقول : قد أثبت القصاص في هذا الخلفاء الراشدون ولا يصح قوله من قال إنه مقتضى الكتاب والسنة فإن الذي في الكتاب وهو قوله: {كُتِبَ عَلَيْكُمُ الْقِصَاصُ} [البقرة: 178]، مقيد بقوله: {فِي الْقَتْلَى} وكذلك الآية الحاكية لما كتبه الله سبحانه على بني إسرائيل فإنها في تلك الأمور المذكورة فيها وكذلك قوله: {وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ} فإن قوله: {حَيَاةٌ} يشعر بأن المراد بهذا القصاص في الأنفس وهكذا قوله: {وَالْجُرُوحَ قِصَاصٌ} فإن اللطمة والضربة ليستا من الجروح فإن أفضت إلى الجرح كان لها حكم الجروح ولكن المفروض أنه لم تفض إلى الجرح.
وأما السنة فإنه لم يرد في شيء منها إثبات القصاص في اللطمة والضربة بالسوط ونحوه وقد ادعى بعض أهل العلم الإجماع على عدم ثبوت القصاص في ذلك ورده ابن القيم بأن القصاص فيها ثابت عن الخلفاء الراشدين قال فهو أولى بأن يكون إجماعا.
قوله: "ويجب بالسراية إلى ما يجب فيه" الخ.
أقول : وجه ذلك أن سراية الجناية أثر فعل الجاني فهو في حكم ما لو كانت الجناية واقعة على ذي مفصل.
وأما قوله: "ويسقط بالعكس" فوجهه أن الاعتبار بالانتهاء كما هو قاعدة المصنف ومن وافقه فالحاصل أن المصنف قد جرى في الطرد والعكس على القاعدة المقررة عنده والاعتبار هو قول راجح ولا سيما وقد دل عليه في خصوص الجنايات ما قدمنا من أنه صلى الله عليه وسلم نهى أن يستقاد من الجارح حتى يبرأ المجروح.
قوله: "ولا يجب لفرع".
أقول : استدل على ذلك بما أخرجه الترمذي "1400"، من حديث عمر مرفوعا بلفظ: "لا يقتل الوالد بالولد"، قال ابن حجر في التلخيص وفي إسناده الحجاج بن أرطاة قال وله طرق أخرى عند أحمد "1/61"، والأخرى عند الدار قطني والبيهقي أصح منها وفيه قصة وصحح البيهقي سنده لأن رواته ثقات قال ورواه الترمذي "1399"، من حديث سراقة وإسناده ضعيف وفيه اضطراب واختلاف على عمرو بي شعيب عن أبيه عن جده فقيل عن عمرو وقيل عن سراقة وقيل بلا واسطة وهي عند أحمد "1/22"، وفيها أبو مسلم المكي وهو ضعيف لكن تابعه الحسن بن عبيد الله عن عمر وبن دينار قاله البيهقي وقال عبد الحق هذه الأحاديث كلها معلولة لا يصح منها شيء وقال الشافعي حفظت عن عدد من أهل العلم لقيتهم أنه لا يقتل الوالد بالولد وبذلك أقول انتهى.

(1/875)

ولا يخفاك أن مجموع ما ذكر يقوي بعضه بعضا فتقوم به الحجة وليس الإعلال إلا من طريق الانقطاع من بعضها وقد ثبتت الواسطة في بعض الروايات فاتصل.
قوله: "وعبد".
أقول : استدلوا بحديث عمر عند البيهقي وابن عدي قال قال رسول الله صلى الله عليه وسلم: "لا يقاد مملوك من مالكه ولا ولد من والده"، وفي إسناده عمر ابن عيسى الأسلمي قال البخاري هو منكر الحديث واستدلوا أيضا بما أخرجه الدارقطني والبيهقي مرفوعا: "لا يقتل حر بعبد" قال ابن حجر وفيه جويبر وغيره من المتروكين وبما أخرجه الدارقطني عن عمرو بن شعيب عن أبيه عن جده أن رجلا قتل عبده متعمدا فجلده النبي صلى الله عليه وسلم ونفاه سنة ومحا سهمه من المسلمين ولم يقده به وأمره أن يعتق رقبة, وفي إسناده إسماعيل بن عياش ولكنه إنما يضعف إذا روى عن الحجازيين لا عن الشاميين وهو هنا روى عن الأوزاعي وهو شامي قال ابن حجر لكن من دونه محمد بن عبد العزيز الشامي قال أبو حاتم لم يكن عندهم بالمحمود وعنده غرائب انتهى وشهد له ما أخرجه البيهقي عن علي قال أتي رسول الله صلى الله عليه وسلم برجل قتل عبده متعمدا فجلده رسول الله صلى الله عليه وسلم مائة ونفاه سنة ومحا سهمه من المسلمين ولم يقده به ومما يشهد له أيضا حديث الرجل الذي جب مذاكير عبده فاعتقه رسول الله صلى الله عليه وسلم ولم يقتص من السيد وله طرق عند أبي داود "4519"، وغيره ابن ماجة "2680"، وأخرج البيهقي عن علي أنه قال: من السنة أن لا يقتل حر بعبد, وفي إسناده جابر الجعفي وهو متروك.
فهذه الأدلة الواردة في أن السيد لا يقتل بعبده وإليه ذهب الجمهور كما حكاه الترمذي وغيره وحكى المصنف في البحر الإجماع على ذلك إلا عن النخعي واستدل لمن قال إنه يقتل بما أخرجه أحمد ["5/10، 11، 12، 18، 19"، وأهل السنن أبو داود "4515، 4516"، الترمذي "1414"، النسائي "8/21"، ابن ماجة "2663"]، من حديث الحسن عن سمرة أن رسول الله صلى الله عليه وسلم قال: "من قتل عبده قتلناه ومن جدع عبده جدعناه"، قال الترمذي "4/26"، حسن غريب وفي رواية لأبي داود "4519"، والنسائي "2742"، "ومن خصى عبده خصيناه"، وهذه الزيادة صححها الحاكم ولكن في سماع الحسن من سمرة الخلاف الذي قدمنا فلا يقوم بهذا الحديث الحجة ولا سيما وقد عورض بما تقدم مع كون الحكم هو سفك دم الحر السيد بالعبد ولا شك أن له مزيد خصوصية على سائر الأحرار.
وأما قتل الحر بعبد غيره فحكى في البحر عن أبي حنيفة وأبي يوسف أنه يقتل وحكاه الكشاف عن سعيد بن المسيب والشعبي والنخعي وقتادة والثوري وأبي حنيفة وأصحابه وحكى الترمذي عن الحسن البصري وعطاء بن أبي رباح وبعض أهل العلم أنه ليس بين العبد والحر قصاص لا في النفس ولا فيما دونها قال وهو قول أحمد وإسحاق وحكاه صاحب الكشاف عن عمر بن عبد العزيز والحسن وعطاء وعكرمة ومالك والشافعي وقد استوفيت الكلام على حجج القولين في شرحي للمنتقى فليرجع إليه والظاهر عدم ثبوت قتل الحر بالعبد لاسيما مع تعارض الأدلة ترجيما لجانب الحظر وعملا بأصالة عصمة النفوس حتى يرد ما

(1/876)

يدل على عدم العصمة بوجه يصلح بذلك وتقوم بن الحجة ولا سيما مع قوله سبحانه: {وَالْعَبْدُ بِالْعَبْدِ} [البقرة: 178]، فإنه يدل بمفهومه على أنه لا يقتل الحر بالعبد ولا يرد الإلزام بأنه كما يدل على أنه لا يقتل الحر بالعبد يدل على أنه لا يعقل العبد بالحر لأنا نقول قد وقع الإجماع على أنه يقتل العبد بالحر.
قوله: "وكافر".
أقول : الحديث الذي أخرجه أحمد "1/119"، والبخاري "1/204، 4/81، 6/273، 6/279، 6/167، 12/246، 12/260، 12/41، 13/275"، وأهل السنن أبو داود "4530"، النسائي "8/19، 20"، من حديث علي مرفوعا بلفظ: "لا يقتل مسلم بكافر"، من غير زيادة: "ولا ذو عهد في عهده"، وأخرجه أحمد وأبو داود والنسائي بلفظ: "لا يقتل مؤمن بكافر ولا ذو عهد في عهده"، وصححه الحاكم وأخرجه أحمد "2/191، 192، 211"، وابن ماجه "2659"، 2685"، من حديث عمرو بن شعيب عن أبيه عن جده بإسناد رجاله رجال الصحيح إلى عمرو بن شعيب أن النبي صلى الله عليه وسلم قضى أن لا يقتل مسلم بكافر وفي لفظ من حديثه هذا عند أحمد "2/178، 192، 194، 211، 215"، وأبي داود "4531، 2751"، "لا يقتل مسلم بكافر ولا ذو عهد في عهده".
وإذا عرفت هذا فالأمر في الحديث واضح والمعنى صحيح وهو أن النبي صلى الله عليه وسلم نهى تارة عن قتل المسلم بالكافر ضم إليه النهي عن قتل المعاهد من غير نظر إلى القصاص به ومنه وهذا معنى صحيح تام لا يحتاج إلى تقدير وقد تقرر أن الكلام إذا صح بدون تقدير كانت الزيادة عليه عبثا.
ووجه ذكر النهي عن قتل بعد ذكر النهي عن قتل المسلم بالكافر أنه ربما سمع السامعون أنه لا يقتل مسلم بكافر فيكون ذلك سببا للجرأة على قتل كل كافر معاهد وغيره فنهاهم النبي صلى الله عليه وسلم عن قتله لأنه معصوم بالذمة بخلاف الكافر الحربي فما جاء به القائلون بأنه يقتل المسلم بالذمى من التقديرات المتكلفة لم تدع إليه حاجة ولا قام عليه دليل ولا مثل هذا السراب المبنى على شقا جرف هار يصلح لقتل المسلمين بالكفار.
قوله: "فلا يقتل أمه بأبيه" الخ.
أقول : إنما يتم هذا لو كان الوارد في الاقتصاص من الوالد للولد يدل على أنه لا يثبت للولد على والده قصاص أصلا كأن يقول لا يقتص ولد من والده أو لا يقتص فرع من أصله ولم يرد ما يفيد هذا المفاد ولا ما يدل على هذا المعنى بل معنى ما ورد أنه لا يقتل الوالد بالولد وهذا لا يدل على أنه لا يثبت للفرع قصاص على الأصل على كل تقدير.
وأما ما عللوا به من منع ثبوت القصاص للولد من والده مطلقا بأنه كان سبب وجوده فلا يكون الولد سببه إعدامه فما أبرد هذه العلة وما أقل فائدتها وليس مجرد ما يتخيله المتخيل من العلل العليلة مسوغا لبناء أحكام الشرع عليه.

(1/877)

وأما قوله: "والكفارة" فلا يخفاك أن الله سبحانه إنما شرع الكفارة في قتل الخطأ والمفروض هنا أن القتل وقع عمدا ولا كفارة في العمد إلا بدليل ولا دليل فلا وجه لإيجاب الكفارة ولكنها تجب الدية لأن سقوط القصاص لا يستلزم سقوطها.
وأما قوله: "والعبرة في العبد والكافر بحال الفعل" فوجهه ظاهر لأن تغير الوصف بعد صدور السبب لا يوجب تغير الموصوف حتى يحصل الانتفال عن تلك السببية الكائنة مع تلك الصفة.
[ فصل
وتقتل المرأة بالرجل ولا مزيد وفي عكسه يتوفى ورثته نصف ديته وجماعة بواحد وعلى كل منهم دية كاملة إن طلبت وذلك حيث مات بمجموع فعلهم مباشرة أو سراية أو بالانضمام ولو زاد فعل أحدهم فإن اختلفوا فعلى المباشر وحده إن علم وتقدمه أو التبس تقدمه فإن علم تأخره أو اتحاد الوقت لزمه القود والآخر أرش الجراحة فقط فإن جهل المباشر لزم المتقدم أرش الجراحة فقط إن علم وإلا فلا شيء عليهما إلا من باب الدعوى فإن كان القاتل أحد الجرايح فبالسراية يلزم القود والأرش في الأخرى وهو فيهما مع لبس صاحبهما وفي المباشرة كما مر وبعضهم يحول].
قوله: "فصل: وتقتل المرأة بالرجل ولا مزيد وفي عكسه يتوفى ورثته نصف دينه".
أقول : أما قتل المرأة بالرجل فالأمر ظاهر وليس في ذاك خلاف وأما قتل الرجل بالمرأة فقد ذهب الجمهور حتى حكى ابن المنذر الإجماع عليه إلا رواية عن علي وعن الحسن وعطاء ورواه البخاري "12/214"، عن أهل العلم وقد سقنا حجج المذهبين في شرحنا للمنتقى.
والحاصل أن الاستدلال بالكتاب على قتل الرجل بالمرأة أو عدمه لا يخلو من إشكال يفت في عضد الاستدلال فالأولى التعويل على ما وردت به السنة وقد ثبت في الصحيحين [البخاري "6879"، مسلم "1672"، وغيرهما أبو داود "4528"، الترمذي "1394"، النسائي "8/22"، من حديث أنس أن يهوديا رض رأس جارية بين حجرين فقيل لها من فعل بك هذا فلان أو فلان حتى سمي اليهودي فأومأت برأسها فجيء به فاعترف فأمر النبي صلى الله عليه وسلم فرض رأسه بحجرين فهذا فيه قتل الرجل بالمرأة ولو لم يكن ثابتا لم يقتل بها الذمى ولا المسلم وفي كتاب عمرو بن حزم المشتمل على تفصيل الديات والأروش للجنايات "أن الرجل يقتل بالمرأة" وهو كتاب كتبه رسول الله صلى الله عليه وسلم إلى أهل اليمن وأخرجه مالك في الموطأ والشافعي

(1/878)

وعبد الرزاق وأحمد وأبو داود والنسائي وابن خزيمة وابن حبان وابن الجارود والدارقطني والحاكم والبيهقي وصححه جماعة من الأئمة منهم أحمد والحاكم وابن حبان والبيهقي.
والحاصل أن هذا الحديث قد كثرت طرقه وخرجت في بعضها من مخرج الصحيح وفي بعضها من مخرج الحسن فالحجة قائمة والعمل بما دل عليه متعين ولم يأت من أعله بما يقدح فيه وعلى تقدير تضعيف بعض طرقه فقد صح البعض الآخر قال الشافعي في رسالته لم يقبلوا هذا الحديث حتى ثبت عندهم أنه كتاب رسول الله صلى الله عليه وسلم وقال ابن عبد البر هذا كتاب مشهور عند أهل السير معروف ما فيه عند أهل العلم يستغنى بشهرته عن الإسناد لأنه أشبه التواتر في مجيئه لتلقي الناس له بالقبول والمعرفة وقال يعقوب بن سفيان لا أعلم في جميع الكتب المنقولة كتابا أصح من كتاب عمرو بن حزم هذا فإن أصحاب رسول الله صلى الله عليه وسلم والتابعين يرجعون إليه ويدعون رأيهم.
إذا عرفت هذا فالعجب العجب ممن يدعي أنه من أهل الإنصاف ومن العاملين بالحق المؤثرين له على الرأي كيف يدفع هذا الحديث بمجرد دعواه مخالفته لقياس أوهن من بيت العنكبوت وأخفى من السها وأبعد من كل بعيد.
وأما قوله: "ويتوفى ورثته نصف ديته" فلم يدل على هذا دليل يصلح لتقييد ما دل على أنه يقتل الرجل بالمرأة فالظاهر أنه يقتل بها كما تقتل به من غير شيء.
قوله: "وجماعة بواحد".
أقول : قد علمنا من الحكمة في مشروعية القصاص بين العباد أن فيه للناس حياة كما قال عز وجل: {وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ} [البقرة: 179]، ولو كان اجتماع جماعة على قتل واحد لا يقتضي ثبوت القصاص منهم لكان هذا سببا يتذرع به إلى قتل النفوس فإن الزاجر الأعظم إنما هو القتل لا الدية فإن ذلك يسهل على أهل الأموال ويسهل أيضا على الفقراء لأنهم يعذرون عن الدية بسبب فقرهم فإذا كان القتيل ثبت قتله بفعلهم جميعا كما سيذكره المصنف فالاقتصاص منهم هو الذي تقتضيه الحكمة الشرعية الثابتة في كتاب الله عزوجل ولهذا شبه الله سبحانه قاتل النفس بمن قتل الناس جميعا ورحم الله عمر بن الخطاب ورضي عنه ما كان أبصره بالمسالك الشرعية وأعرفه بما فيه المصلحة الدينية العائدة على العباد بأعظم الفائدة فقد ثبت عنه أنه قتل سبعة بواحد تمالوا على قتله وقال لو تمالأ عليه أهل صنعاء لقتلتهم جميعا قال البخاري في الصحيح قال لي ابن بشار حدثنا يحيى عن عبيد الله عن نافع عن ابن عمر أن غلاما ما قتل غيلة فقال فيه عمر: "لو اشترك فيه أهل صنعاء لقتلتهم به" وهو في الموطأ بأطول من هذا ولم ينقل عن أحد من الصحابة أنه خالف عمر في ذلك والعجب ممن يعتمد في دفع هذه المسألة ويلزم سقوط القصاص لمسألة مقدور بين قادرين وهي أهون على المتشرع من شراك نعله.

(1/879)

وأما قوله: "وعلى كل منهم دية كاملة إن طلبت" فوجهه أن كل واحد منهم كأنه مستقل بقتل ذلك ذلك القتيل ولهذا ثبت عليه القصاص فإن كانت الدية عوضا عن دم المقتول فالأمر هكذا وإن كانت عوضا عن دم القاتل فقد صار كل واحد منهم مستحقا للقتل.
وأما هذه التفاصيل التي ذكرها المصنف هنا إلى آخر الفصل فكلها معقولة حسنة فلا نطيل الكلام عليها.
[ فصل
وما على قاتل جماعة إلا القتل ويحفظ نفسه حتى يجتمعوا لا قالع أعينهم فالقصاص وديات الباقيات وفي الأيمن الأيمن ونحو ذلك ولو زاد أحدهما أو نقص فإن تعذر فالدية ولا يؤخذ ما تحت الأنملة بها ولا ذكر صحيح بعنين أو خصي فإن خولف جاز الاستئناف قيل ولمن هشم أن يوضح وأرش الهشم ولا شيء فيمن مات بحد أو تعزير أو قصاص ولا قصاص في الفقء ويقدم قصاص الأطراف على القتل وينتظر فيها البرء ومن اقتص فتعذر على غيره استيفاء حقه أثم وللآخر الدية من الجاني إلا الشريك فمن المقتص].
قوله: "فصل: وما على قاتل الجماعة إلا القتل".
أقول : قد تقدم حديث: "من قتل له قتيل فهو بخير النظرين إما أن يفتدي وإما أن يقتل" ، وهو في الصحيحين [البخاري "112"، مسلم "447، 1355"]، وغيرهما وفي حديث آخر عند أحمد "4/31"، وأبي داود "4496"، وابن ماجه "2623"، "فهو بالخيار بين إحدى ثلاث إما أن يقتص أو يأخذا العقل أو يعفو فإن أراد رابعة خذوا علي يديه" وفي هذا دلالة على أن الخيار إلى أولياء المقتولين فإن طلبوا القصاص فليس على القاتل إلا تسليم نفسه إليهم ولا يجب عليه غير ذلك وإن طلبوا الديات وجب عليه تسليمها من ماله إن كان له مال.
ومما يؤيد هذا قوله عزوجل: {كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ} [البقرة: 178]، إلى أن قال: {فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ} والعفو هو قبول الدية فعرفت أن قول المصنف وما على قاتل جماعة إلا القتل مبني على أنهم طلبوا القصاص.
قوله: "لا قالع أعينهم فالقصاص" الخ.
أقول : إن اجتمعوا على طلب القصاص فليس لهم إلا قلع عينه وإن طلبوا ديات ما قلعه من الأعين كان لهم ذلك من ماله إن كان له مال وليس له أن يقول لا أعطيكم إلا بالقصاص لما قدمنا من الأدلة على أن التخيير إلى ورثة المقتول ويستفاد منه بفحوى الخطاب

(1/880)

أن الخيار إلى المجني عليه بقلع عين أو نحوها مما يجب فيه القصاص وأيضا هو مصرح بهذا في حديث أبي شريح الخزاعي المتقدم فإنه قال سمعت رسول الله صلى الله عليه وسلم يقول: "من أصيب بدم أو خبل والخبل الجراح فهو بالخيار بين إحدى ثلاث"، الحديث.
وأما قوله: "وفي الأيمن الأيمن" إلخ فظاهر وهو مدلول عليه من معنى القصاص وهكذا قوله ولا يؤخذ ما تحت الأنملة بها لأنه أخذ غير ما وجب فيه القصاص.
وأما قوله: "ولا ذكر صحيح بعنين" ففيه نظر لأنه عضو كالعضو لو كان زيادة أحدهما على الآخر بوصف من الأوصاف مسقطا للقصاص لكان تفاوت الأوصاف مسقطا للقصاص ولكان تفاوت الأوصاف كمالا ونقصا موجبا لسقوط القصاص في الأنفس واللازم باطل بالإجماع فالملزوم مثله فالعنين قد قطع منه عضو فله أن يطالب الجاني عليه قصاصا وهكذا من بصره ضعيف له أن يطالب بالقصاص ممن بصره صحيح عملا بما أطلقته الأدلة ما لم يذهب نورها بالمرة فإنه سيأتي "أنه صلى الله عليه وسلم قضى في العين العوراء السادة لمكانها إذا طمست بثلث ديتها وفي اليد الشلاء إذا قطعت بثلث ديتها وفي السن السوداء إذا نزعت بثلث ديتها"، أخرجه النسائي "484"، وغيره أبو داود "4567"، ويمكن إلحاق ذكر العين باليد الشلاء والعين العوراء السادة لمكانها وسيأتي الكلام في تفاوت ديات مثل هذه الأشياء وأروشها و لعلنا نتكلم هنالك إن شاء الله بما فيه مزيد إيضاح.
قوله: "فإن خولف جاز الاستئناف".
أقول : كل واحد منهما قد جنة على الآخر عمدا جناية توجب القصاص فالخيار في الاقتصاص أو التعافي إليهما ولذا قال المصنف جاز الاستئناف
وأما قوله: "قيل: ولمن هشم أن يوضح وأرش الهشم" فلا وجه له لأن الذي أثبته الشرع للمجني عليه هو القصاص أو الأرش فليس له أن يجمع بينهما ولو جاز ذلك لما كان خاصا بهذه الجناية بل كان يلزم في كل جناية بعضها معلوم القدر مأمون التعدي أن يقتص ويأخذ أرش ما زاد.
قوله: "ولاشيء فيمن مات بحد أو تعزير أو قصاص".
أقول : الوجه في هذا واضح لأن الله سبحانه شرع هذا سوغ لعباده استيفاءه فإذا أفضى إلى الموت مع الاقتصار على ما شرعه الله سبحانه لم يكن في ذلك ضمان لأنه مات بشرع وجب عليه فهو قتيل الشرع وأما ما ثبت في الصحيحين [البخاري "12/66"، مسلم "39/1707"]، عن علي قال ما كنت لأقيم حدا على أحد فيموت وأجد في نفسي منه شيئا إلا صاحب الخمر فإنه لو مات وديته وذلك أن رسول الله صلى الله عليه وسلم لم يسنه فهو رضي الله عنه أخبر عما يجده في نفسه تورعا منه وقد تقدم أن رسول الله صلى الله عليه وسلم سنه على الصفة التي ذكرناها هنالك.
وأما قوله: "ولا قصاص في الفقء" فوجهه أن المصنف قال فيما سبق معلوم القدر مأمون التعدي فإذا كان الفقء غير معلوم القدر أو غير مأمون التعدي كان ذلك عذرا في ترك

(1/881)

القصاص لكن لا يخفاك أنه إذا ذهب بالفقء نور العين حتى لم يبق من إدراكها شيء كان داخلا تحت قوله عزوجل: {وَالْعَيْنَ بِالْعَيْنِ} [المائدة: 45]، لأن الاعتبار في كونها عينا هو بالإدراك بها فإذا ذهب ذلك لم تكن عينا.
قوله: "ويقدم قصاص الأطراف على القتل" الخ.
أقول : وجه هذا أنه قد تعلق للمقتص من الأطراف حق بها سواء كان واحدا أو جماعة وتقدم الاقتصاص بالنفس عليها يبطل ما هو ثابت من القصاص فيها لأن الاقتصاص من الميت لا يقال له قصاص ولا يسقط به حق عنه كما لا يجب فيه أرش ولا قصاص فمن هذه الحيثية وجب تقديم القصاص في الأطراف على القصاص في النفس لأنه لا يفوت تقديم القصاص في الأطراف ما يجب من القصاص في النفس بخلاف العكس وأما انتظار البرء فيها فلا وجه له إلا مجرد خيال مختل وتعليل معتل فالحق أنه يقطع ما يجب القصاص فيه من الأطراف ثم يستوفي القصاص في النفس من غير انتظار أصلا ومن أورد ما روي من أمره صلى الله عليه وسلم للمجني عليه أن ينتظر البرء ثم يقتص فقد وضع الدليل في غير موضعه فإن المراد هنا الانتظار منه لبرء الجناية الواقعة عليه حتى يتبين هل يحصل فيها سراية أو لا ليكون القصاص بعد تبين ما ينتهي إليه الأمر وهذا مسلم في المجني عليه وأما في المقتص منه فهو غير ما ورد فيه الحديث لأن المفروض أن من له القصاص قد طالب به في وقت يجوز له طلبه.
قوله: "ومن اقتص فتعذر على غيره استيفاء حقه" الخ.
أقول : وجه هذا أن المقتص لم يأخذ إلا ما هو حق له أوجبه الشرع فإذا كان الجاني قد جنى على اثنين أو أكثر جنايات توجب لكل واحد منهم الاقتصاص منه فسبق أحدهم بالقصاص حتى فات على غيره أن يستوفي ما يجب له من القصاص كان له أرش الجناية الواقعة عليه من مال الجاني لأنه الذي فعل ما يوجبها وليس على من استوفى ما يجب له من القصاص شيء وأما الشريك في القصاص فهو لم يستحق إلا نصيبا يخصه فإذا أقدم بعض الورثة للمقتول إلى قتل الجاني من غير أمر له من شركائه فقد استهلك حقه وحقهم فكان الضمان عليه والفرق بين المسألتين واضح ظاهر معقول.
[ فصل
ولولي الدم إن شاهد القتل أو تواتر أو أقر له أو حكم أن يعفو ويستحق الدية وإن كره الجاني كاملة ولو بعد قطع عضو وإن يصالح ولو بفوقها وأن يقتص بضرب العنق فإن تعذر فكيف أمكن بلا تعذيب ولا إمهال إلا لوصية أو حضور غائب أو طلب ساكت أو بلوغ صغير ولا يكفي أبوه فإن فعل ضمن حصة شريكه ومتى قتل

(1/882)

المعسر غير المستحق فللمستحق الدية إن لم يختر الوارث الاقتصاص].
قوله: "فصل ولولي الدم إن شاهد القتل" الخ.
أقول : يدل على هذا قول الله عزوجل: {فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَاناً} [الإراء "33]، فإن المراد جعلنا له سلطانا على القاتل في دم المقتول إن شاء قتل وإن شاء أخذ الدية وإن شاء عفا وقد قدمنا ذكر الأدلة الدالة على أن الولي بخير النظرين وأنه إن شاء قتل وإن شاء أخذ الدية وإن شاء عفا وأوضحنا أن هذا التخيير أمر راجع إليه لكن إذا كان القاتل معترفا مسلما نفسه للقصاص فللولي الاستيفاء من غير مرافعة إلى حاكم ولا إلى إمام وأما إذا كان مخاصما منكرا للقتل أو مدعيا مرافعة أو شبهة مسوغة للدعوى فليس للولي أن يستقل بنفسه بالقصاص لأنه في هذه الحالة خصم فله حكم سائر الخصوم ولا يقطع الخصومة إلا حكم الحاكم وقد تقدم للمصنف أنه ليس لمن تعذر عليه استيفاء حقه حبس حق خصمه ولا استيفاؤه إلا بحكم فكان ينبغي أن يقول هاهنا هكذا أو هذا إنما هو في منعه من الاقتصاص مع المنازعة والخصومة وأما طلب الدية فذلك حق لا يحتاج إلى حاكم إلا أن يدعي القاتل المدافعة فإنها توجب سقوط القصاص والدية فليس للولي أن يجبره على تسليم الدية إلا بعد المرافعة إلى الحاكم وأما العفو فلا شك أن لا الاستقلال بذلك من دون مرافعة لأنه إحسان محض وتفضل خالص إن كان عفوا شاملا للقصاص والدية وأما إذا كان خاصا بالقصاص دون الدية فلا استقلال بذلك إذا كان القاتل غير منازع في وجوبها عليه كما يجوز للولي أن يختار الدية ابتداء وأما مع المنازعة فلا بد من المرافعة كما قدمنا.
وأما قوله: "ولو بعد قطع عضو" فلا بد من اعتبار رضا الجاني بذلك وإلا كان الواجب على قاطع العضو أن يسلم نفسه للقصاص فيه أو يسلم ديته ثم يقتص من الجاني ولا وجه لما قيل إنه لا يلزمه في قطع هذا العضو شيء فإن ذلك ظلم بحت لعلة مختلة.
وأما قوله: "وأن يصالح ولو بفوقها" فهذا مقيد برضا الجاني فإن رضي بذلك فله أن يفتدي نفسه ولو بأضعاف الدية وأما إذا لم يرض فليس للولي إلا طلب الدية فقط ولم يخيره الشارع إلا بين الدية الشرعية والقصاص والعفو ولا سبيل له إلى طلب زيادة على الدية كما أنه لا سبيل له لو طلب أن يقتل القاتل قتلة لم يبحها الشرع أو يمثل به أو نحو ذلك.
قوله: "وأن يقتص بضرب العنق".
أقول : وجه هذا أنه كان العمل به في أيام النبوة وعدم المجاوزة له إلى غيره فكان صلى الله عليه وسلم يأمر بضرب عنق من استحق القتل وكان الصحابة إذا رأوا رجلا يستحق القتل قال قائلهم دعني يا رسول الله أضرب عنقه حتى قيل إن القتل بغير ضرب العنق مثلة وقد ورد النهي عنها في عدة أحاديث حتى قال عمران بن حصين: ما خطبنا رسول الله صلى الله عليه وسلم خطبة إلا أمرنا بالصدقة ونهانا عن المثلة أخرجه أحمد "4/440"، والطبراني وأخرجه النسائي "4047"، بإسناد رجالها ثقات عن أنس قال: "كان رسول الله صلى الله عليه وسلم يحث في خطبته على الصدقة وينهى عن المثلة"، ويؤيد هذا

(1/883)

ما عند مسلم "1955"، وأهل السنن أبو داود "2815"، الترمذي "1409"، النسائي "7/227"، ابن ماجة "1370"، من حديث شداد بن أوس أن النبي صلى الله عليه وسلم قال: "إذا قتلتم فأحسنوا القتلة وإذا ذبحتم فأحسنوا الذبحة"، وإحسان القتل لا يحصل بغير ضرب العنق بالسيف ومع هذا فقد ورد مرفوعا من حديث جماعة من الصحابة بلفظ: "لا قود إلا بالسيف"، [ابن ماجة "2667"، وهو وإن كان في طريق من طرقه مقال فقد شهد بعضها لبعض وقوى بعضها بعضا.
وأما ما ورد من أنه صلى الله عليه وسلم رض رأس اليهودي الذي قتل الجارية بين حجرين كما في الصحيحين وغيرهما فغاية ما هناك أن يكون هذا مختصا لمن وقع منه القتل على هذه الصفة فإن اليهودي رض رأس الجارية بين حجرين ففعل به النبي صلى الله عليه وسلم كما فعل بها.
وأما الاستدلال بمثل قوله سبحانه: {وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ} [النحل: 126]، وقوله: {فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ} [البقرة: 194]، وقوله: {وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا} [الشورى: 40]، وما ورد في معنى هذه الآيات فهو الاستدلال بالعام مع وجود الخاص الصالح لتخصيصه ولو سلمنا لكان ذلك دالا على أنه يفعل بالقاتل كما فعل بالمقتول إلا أن يكون في القتل مثله فلا يجوز أن يقتص منه بمثل ما فعل لأن النهي عن المثلة أخص مطلقا من هذه الآيات وأما إذا تعذر الاقتصاص بضرب العنق فكيف أمكن بلا تعذيب كما قال المصنف لأن الضرورة اقتضت بذلك وله استيفاء حقه بحسب المكان.
قوله: "ولا إمهال إلا لوصية" الخ.
أقول : الوجه في لزوم الإمهال في هذه الأمور واضح وأما الوصية فلكون التخلص مما يجب على القاتل من الحقوق واجب وقد تكون منها حقوق للغير فلا يستوفي المقتص حقه بإبطال حق غيره.
وأما الإمهال لحضور غائب من جملة المستحقين للقصاص فلكونه قد يعفو أو يختار الدية وأما الإمهال لطلب ساكت فلكونه قد ينطق بما يوجب سقوط القصاص وأما الإمهال لبلوغ صبي فوجهه أنه من جملة المستحقين للقصاص فالانتظار لبلوغه واجب بإيجاب الشرع لعدم صحة اختياره قبل بلوغه وله بعد بلوغه أن يختار ما شاء ومن جملة ما يجوز له اختياره العفو أو الدية ومع كون الانتظار حقا للصغير فهو أيضا حق للقاتل لجواز أن يسقط القصاص عنه عند بلوغه.
وأما ما روي في قصة ابن ملجم فالمسألة من مطارح الاجتهاد ومسارح النظر ولم يكن ذلك مما لا مجال للاجتهاد فيه حتى يكون له حكم الرفع.
وأما قوله: "فلا يكفي أبوه" إلخ فصواب.
قوله: "ومتى قتل المعسر غير المستحق" الخ.
أقول : وجه ذلك أنه بقتله لمن كان دمه مستحقا للغير قد فوت عليه حقه الثابت شرعا فكان له مطالبته بالدية عوضا عن الدم الذي فوته عليه وأما تقييد هذا بقوله إن

(1/884)

لم يختر الوارث الاقتصاص, فمناقض لما حكم به من أن دمه قد صار مستحقا لورثة من قتله المعسر فكيف يطالب ورثة المعسر بالقصاص بدم قد صار مستحقا لغيرهم فإن قلت إذا بذلوا تسليم الدية التي كانت على مورثهم قلت إذا فعلوا ذلك كان لهم الاقتصاص لأنه لم يجب على مورثهم إلا الدية وقد سلموها فصار دمه مستحقا لهم لا لورثة القتيل الأول.
[ فصل
ويسقط بالعفو عنه ولو من أحد الشركاء وشهادته به عليهم وإن أنكروا والجاني ولا تسقط الدية ما لم يصرح بها أو يعف عن دم المقتول ولا في المرض إلا من الثلث ويكون أحدهم فرعا أو نحوه ويقول المجني عليه أخطأت وإن قال له تعمدت أو ما فعلت وإن بين الورثة وبانكشافه مستحقا وبإرثه بعض القصاص لا بالإكراه وتهدد المقتول أولا و ! ومشاركة من يسقط عنه غالبا والإباحة والعفو من أحد القاتلين.
قوله: "فصل: ويسقط بالعفو عنه ولو من أحد الشركاء".
أقول : الوجه في هذا واضح لأنه صار بعض دمه بهذا العفو غير مستحق للغير فلا يجوز سفكه بغير حقه وإلا كان ذلك ظلما له وهذا مانع ظاهر واضح لا يحتاج إلى الاستدلال عليه وهكذا الوجه في قوله وبشهادته عليهم لأنه بالشهادة قد اعترف اعترافا مؤكدا أن المشهود عليهم من الشركاء قد عفوا وذلك يوجب سقوط حقه من القصاص لأنه يسقط بالعفو من أحد الشركاء كما تقدم.
وأما قوله: "ولا تسقط الدية" فوجهه أن العفو عن القصاص لا يستلزم العفو عن الدية وقد قدمنا الكلام على الأحاديث المتضمنة لكون الولي مخيرا بين القصاص والدية والعفو فعفوه عن القصاص لا يسقط به ما يجب له من الدية.
وأما قوله: "ما لم يصرح بها أو يعفو عن دم المقتول" فالوجه في ذلك واضح أما التصريح بها فليس بعد أن يقول عفوت عن القصاص والدية وزيادة في اقتضاء السقوط.
وأما قوله: "أو يعفو عن دم المقتول" فلكون القصاص أو الدية عوضا عنه فإذا أسقطه سقط ما هو عوض عنه وهكذا إذا قال عفوت عنه وأطلق فإن ظاهره أنه عفا عن الفعل الصادر منه فليس له بعد ذلك أن يطالب بالدية ولا بالقصاص وقوله ولا في المرض إلا من الثلث فوجهه ما سيأتي في الوصايا إن شاء الله تعالى.
قوله: "ولا يكون أحدهم فرعا ونحوه".
أقول : المراد إذا كان أحد المستحقين للقصاص لا يجب له القصاص عن القائل إما بكونه

(1/885)

فرعا له أو بغير ذلك فإنه قد يسقط نصيبه فلم يكن من عداه من الشركاء مستحقا لسفك دمه لأنه لا يستحق إلا بعضه وإلا كان ذلك ظلما للقاتل وأخذا له بما لا يوجبه الشرع ولا يسوغه.
قوله: "ويقول المجني عليه أخطأت".
أقول : لا شك أن الخطأ في الشرع لا يوجب القصاص لا في النفس ولا في الأطراف وأما عند أهل اللغة فقد قيل إنه يقال أخطأ إذا جاء بما يخالف الصواب وإن كان عمدا ويقال أخطأ إذا لم يتعمد ولكن قد عرفناك غير مرة أن الواجب الحمل على الأعراف الغالبة في مدلولات من هو من أهلها لأن كل متكلم يتكلم بعرفه في كل ما أطلقه من كلامه ولا يجوز أن نفسر كلامه بغير عرفه إلا بقرينة تقتضي ذلك فإذا كان الخطأ في عرفه لا ينافي العمد لم يسقط القصاص بقوله أخطأت وإن كان ينافي العمد سقط لأنه لم يكمل المقتضي للقصاص باعترافه وإن قال الجاني تعمدت فلا اعتبار بذلك لأن المستحق للدم قد عبر عن نفسه بما ينافي ما أقر به الجاني فلم يثبت له عليه قصاص وهكذا قول المجني عليه ما فعلت فإنه اعتراف ببراءة سراحة الجاني من الفعل فلم يثبت القصاص عليه باعتراف من هو له ولا حكم لبينة الوارثة بما يخالف ذلك لأن مورثهم قد اعترف بما يدفع الشهادة وينافيها.
قوله: "وبانكشافه مستحقا".
أقول : وجهه أن القاتل استوفى حقه من المقتول فلم يتعلق به شيء وهكذا إذا ثبت أنه وارث لبعض القصاص فإنه قد استحق بعض ما يوجب القصاص عليه فلا يجوز أن يستوفي منه القصاص بعد سقوط بعضه وهذا ظاهر.
وأما قوله: "وبالإكراه" فوجهه واضح إذا بلغ الحد الذي يصير به الفعل منه كلافعل وأما لو بقي له فعل فلا يجوز كما تقدم في باب الإكراه.
وأما قوله: "ولا تهدد المقتول" فوجهه أن لا يثبت له حكم المرافعة بمجرد هذا التهدد لأنه هذيان باللسان لا يستلزم وقوع مدلوله في الخارج.
وأما قوله: "ولا لمشاركة من يسقط عنه" فالوجه في هذا أنه تقدم ثبوت قتل الجماعة بالواحد فسقوط القصاص عن أحدهم لا يستلزم سقوطه عن المشاركين له في القتل وهذا من الوضوح بمكان يستغنى عن ذكره وقد قدمنا في تقرير قتل الجماعة بالواحد ما فيه كفاية ومثل هذا العفو عن أحد القاتلين فإنه قد صار دم كل واحد منهم مستحقا على انفراده فلا يستلزم اسقاط القصاص عن أحدهم إسقاطه عن المشاركين له.
وأما قوله: "ولا بالإباحة" فلكون هذا لا يستباح بالإباحة لكن لا بد من تقييد هذا بكون القاتل قد علم أن هذا لا يستباح بالإباحة أما لو لم يعلم فإنه ينتفي لعدم علمه قيد العدوان وهو معتبر في سقوط القصاص.

(1/886)

[ فصل
ولا شيء في راقي نخلة مات بالرؤية غالبا أو بالزجر إن لم ينزجر بدونه ولا على الممسك والصابر إلا الأدب بل المعري والحابس حتى مات جوعا أو بردا وفي المكره خلاف والعبرة في عبد وكافر رميا فاختلف حالهما بالمسقط لا بالأنتهاء].
قوله: "فصل ولا شيء في راقي نخلة" الخ.
أقول : وجه هذا أن التعدي من الراقي لكونه ملكا للغير لم يأذن له الشرع بدخوله ولا بالصعود على النابت فيه فإذا فزع برؤية المالك فسقط فهلك فهو الجاني على نفسه لم يحصل من المالك سبب يوجب الضمان لأنه دخل ملكه ونظره فصادف النظر من دخل إليه تعديا وهكذا له أن يزجره عن دخوله إلى ملكه وصعوده إلى شجره لأن للمالك أن يذب عن ملكه بما يدفع به المتعدي ولو فعل من الزجر ما يندفع بدونه وما المانع له من ذلك فهو زجر من يستحق الزجر وصاح على سارق ورفع صوته على من لم يمتثل لما شرعه الله وعلى من تعدى حدوده.
قوله: "ولا على الممسك والصابر إلا الأدب".
أقول : كل واحد منهما قد فعل عظيما واقترف إثما كبيرا ولكن لما كان ذهاب حياته بفعل القاتل كان هو الجاني على الحقيقة ويرجع في عقوبة الممسك والصابر إلى ما يراه الإمام أو الحاكم من الحبس لما أخرجه الدارقطني والبيهقي بإسناد رجاله ثقات من حديث ابن عمر عن النبي صلى الله عليه وسلم قال: "إذا أمسك الرجل الرجل وقتله الآخر يقتل الذي قتل ويحبس الذي أمسك"، وصححه ابن القطان.
وأما المعري والحابس حتى مات جوعا أو بردا فلا يخفى أنهما قاتلان عمدا عدوانا ولا اعتبار باختلاف الأسباب التي كان بها ذهاب الحياة ومفارقة الروح للجسد وليسا بمسببين بل هما مباشران بالتعرية أو الحبس فإن ذلك لا فرق بينه وبين القتل بالسيف والطعن بالرمح لأن كل واحد منهما قد أفضى إلى الموت كما أفضى إليه الضرب والطعن ومن يعقل الحقائق كما ينبغي لم يخف عليه مثل هذا.
قوله: "وفي المكره خلاف".
أقول : المسلم معصوم بعصمة الإسلام فلا يجوز الإقدام على سفك دمه لمجرد الإكراه بل على من طلب منه ذلك أن يمتنع ولو خشي على نفسه القتل فضلا عما دونه فليس له أن يطلب حياة نفسه بموت غيره ويجعل نفس المسلم فداء لنفسه فإذا أقدم على قتله مع تمكنه من الكف فقد أقدم إقداما يخالف الشرع فاستحق أن يقتص منه وأما إذا لم يتمكن من الكف بوجه من الوجوه كأن يضع المكره له سيفا في يده ثم يأخذ بيده فيضرب بها عنق رجل فلا شك ولا ريب أن القصاص هاهنا على المكره له لأنه صار كالآبة له وليس على من وقع عليه الإكراه

(1/887)

لا قود ولا دية وقد تقدم للمصنف في باب الإكراه أنه يجوز بالإكراه بقتل أو قطع عضو كل محظور إلا الزنا وإيلام الآدمي وسبه وتقدم أيضا أنه يضمن أمر الضعيف قويا وقدمنا في الموضعين ما ينبغي الرجوع إليه حتى يجري الكلام على نمط واحد.
قوله: "والعبرة في عبد وكافر إلخ".
أقول : المصنف قد اعتبر في المفعول بالمسقط كما هنا وفي الفاعل بحال الفعل كما تقدم ولا مقتضى بالفرق من عقل ولا نقل فينبغي أن يكون الكلام في الموضعين متحدا ويتنزل على الخلاف في اعتبار الابتداء والانتهاء وقد ذكرنا في مواضع أن اعتبار الانتهاء أقرب من الحق وأوفق بقواعد الشرع.
[ فصل
والخطأ ما وقع بسبب أو من غير مكلف أو غير قاصد للمقتول ونحوه أو للقتل بما مثله لا يقتل في العادة وإلا فعمد وإن ظن الاستحقاق غالبا وما سببه منه فهدر ومنه تعديه في الموقف فوقع ليه غير متعد فيه خطأ والعكس].
قوله: "فصل: والخطأ ما وقع بسبب".
أقول : لا وجه لهذا الإطلاق فإن الأسباب تختلف فما كان منها مفضيا إلى الموت من غير مشارك فهو مباشرة لا تسبيب ويجب على فاعله القصاص كما قدمنا في المعري والحابس وكما تقدم للمصنف في شهادة الزور في الحدود والقصاص وإن لم يكن السبب مفضيا إلى الموت بنفسه كالممسك والصابر حتى قتله غيرهما وكما سيأتي للمصنف في الفصل الذي بين فيه صور الأسباب فلا يجب على فاعل هذا السبب القصاص.
وأما قوله: "أو من غير مكلف" فالوجه فيه ظاهر وهكذا قوله أو غير قاصد للمقتول فإن عدم القصد ينافي وصف العمد ووصف العدوان.
قوله: "أو غير قاصد للمقتول ونحوه بما مثله لا يقتل في العادة".
أقول : هذا قد جاء به النص فأخرج أحمد 16/51"، وأبو داود "4547"، والنسائي "8/41"، وابن ماجه "2627"، والبخاري في التاريخ والدارقطني من حديث عبد الله بن عمر أن رسول الله صلى الله عليه وسلم قال: "ألا إن قتيل الخطأ شبه العمد قتيل الصوت والعصا فيه مائة من الإبل منها أربعون في بطونها أولادها"، وفي الحديث اختلاف ولكنه قد صححه ابن حبان وابن القطان ويؤيده ما أخرجه أبو داود "4549"، من حديث عبد الله بن عمر بمثله ومثله ما أخرجه أحمد "2/11، 36"، وأبو داود "4549"، والنسائي "8/42"، وابن ماجه "2628"، والبخاري في تاريخه والدار قطني.

(1/888)

فهذه الأحاديث قد أفادت أن قتيل الخطأ شبه العمد قتيل الصوت والعصا كما هو مصرح به في كل واحد منهما مرفوع إلى رسول الله صلى الله عليه وسلم وظاهرها ولو كان القاتل متعمدا فإن مجرد كون الآلة على هذه الصفة يكفي في كون القتل خطأ وأنه لا يجب فيه إلا الدية المذكورة.
ومن الخطأ الذي هو شبه العمد ما أخرجه أحمد وأبو داود من حديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: "عقل شبه العمد مغلظ مثل عقل العمد ولا يقتل صاحبه وذلك أن ينزو الشيطان بين الناس فتكون دماء في غير ضغينة ولا حمل السلاح"، وفي إسناده محمد بن راشد المكحولي الدمشقي وقد تكلم فيه غير واحد ووثقه غير واحد وهذه الصورة تدل على قول المصنف أو غير قاصد للمقتول وعلى قوله أو للقتل لما مثله لا يقتل في العادة فإن ثوران الفتنة بين الناس الغالب فيها أنه لا يقصد القتل ولا شخصا معينا ولهذا قال رسول الله: "في غير ضغينة ولا حمل سلاح" وأما إذا كانت الآلة مثلها يقتل في العادة وإن لم يكن من المحدد فإن القصاص فيها واجب كما تقدم في رض رأس اليهودي الذي رض رأس الجارية وكما أخرجه أحمد "13/136"، وأبو داود "4572"، والنسائي "4820"، وابن ماجه "2641"، من حديث حمل بن مالك قال" كنت بين امرأتين فضربت إحداهما الأخرى بمسطح فقتلتها وجنينها فقضى النبي صلى الله عليه وسلم في جنينها بغرة وأن تقتل بها وقد ذهب إلى وجوب القصاص في مثل هذا الجمهور وهو الحق وأدلة الكتاب والسنة المثبتة للقصاص تشمله وليس بيد من قال إنه لا قصاص في القتل بغير المحدد مطلقا دليل تقوم به الحجة ولا حجة فيما ورد من طريق الكذابين والوضاعين وقد بين لنا رسول الله صلى الله عليه وآله وسلم الخطأ الذي هو شبه العمد بيانا شافيا فلنقتصر عليه ونرد ما عداه إلى ما شرعه الله لعباده من القصاص في العمد العدوان وقد أصاب المصنف باقتصاره في بيان قتل الخطأ على هذه الصور الأربع وحكمه على ما عداها بأنه عمد وهكذا أصاب في قوله وإن ظن الاستحقاق لأن العمل بالظن في سفك الدماء المعصومة لا تبطل حقا وإن كان دون القتل فضلا عن القتل.
قوله: "وما سببه منه فهدر" الخ.
أقول : قد حكم في هذا رسول الله صلى الله عليه وسلم ففي الصحيحين [البخاري "6892"، مسلم "1673"، وغيرهما الترمذي "1416"، النسائي "8/28، 29"]، من حديث عمران بن حصين أن رجلا عض يد رجل فنزع يده من فيه فوقعت ثنيتاه فاختصما إلى النبي صلى الله عليه وسلم فقال: "يعض أحدكم يد أخيه كما يعض الفحل لا دية لك"، وفي الصحيحين [البخاري "6893"، مسلم "1674"، وغيرهما أبو داود "4584"، النسائي "8/29، 30"]، من حديث يعلى بن أمية قال كان لي أجير فقاتل إنسانا فعض أحدهما صاحبه فانتزع أصبعه فأندر ثنيته فسقطت فانطلق إلى النبي صلى الله عليه وسلم فأهدر ثنيته وقال: "أيدع يده في فيك لتقضمها كما يقضم الفحل".

(1/889)

[ فصل
والخطأ ما لزم به فعلى العاقلة بشروط ستأتي كمتجاذبي حبلهما فانقطع فيضمن كلا عاقلة الآخر ولو كان أحدهما عبدا لزمت عاقلة الحر قيمته ويصير لورثتيه ومثلهما الغارسان والفلكان اصطدما خطأ وكحافر بئر تعديا فتضمن عاقلته الوقوع فيها لا على من تضمن جنايته أو ما وضعه من ماء أو غيره فيشتركان فإن تعدد الواقعون متجاذبين أولا متصادمين أولا عمل بمتضي ! الحال من خطأ وعمد وتحصيص وإهدار وكطبيب سلم غير المطلوب جاهلين فإن علم قتل إن جهل المتسلم وانتول من يده ولو طلبه وكمن أسقطت بشراب أو عرك ولو عمدا وفيما خرج حيا الدية وميتا الغرة].
قوله: "فصل: والخطأ ما لزم به فعلى العاقلة" الخ.
أقول : أراد المصنف أن يذكر هاهنا بعض صور الخطأ ويذكر كيفية الضمان فيها وسيأتي له استيفاء صور الخطأ في قوله فصل والمسبب المضمون.
وأما وجه لزوم دية الخطأ على العاقل فسيأتي بيانه في الفصل الذي عقده المصنف لذلك.
وقوله: "كمتجاذبي حبلهما" إلخ وجهه أن الحبل حيث كان لهما لا يتصف أحدهما بالتعدي لأنه جذب ما يملك بعضه ولو كان الحبل لأحدهما لكان الآخر متعديا.
وأما قوله: "ولو كان أحدهما عبدا" إلخ فالظاهر أنه يلزم سيده أن يغرم لورثة الحر قدر قيمته وكغرم عاقلة الحر للسيد قدر قيمة العبد فإذا اتفقا تساقطا وهكذا الكلام في اصطدام الغارسين والفلكين خطأ.
قوله: "وكحافر بئر تعديا" الخ.
أقول : مجرد الحفر تعديا يصلح سببا للضمان إذا كان وقوع الواقع فيها لا عن تعمد منه كأن يمشي ليلا فيقع فيها أو يكون بصره ضعيفا فهذا من الأسباب التي تضمنها العاقلة.
وأما قوله: "لا بالوقوع على من تضمن جنايته" فإن كان الواقف في الحفيرة غير متعد فلا وجه لمشاركته في الضمان أصلا لأنه ورد عليه ما لم يتسبب لوقوعه ولا يطيق دفعه والعجب من الجزم بمثل هذه الأحكام بلا عقل ولا نقل وقد صح عن رسول الله صلى الله عليه وسلم في الصحيحين [البخاري "6912"، مسلم "1710"، وغيرهما الترمذي "642، 1377"]، أنه قال: "البئر جبار"، وإنما أثبتنا الضمان على الحافر تعديا لتعديه فقط ولو لم يكن متعديا لم يلزمه ضمان ألبتة لهذا الحديث وبهذا تعرف أن قوله: "فإن تعدد الواقعون" إلخ مبني على التعدي من الحافر وإلا فلا يلزمه شيء من الضمان والأولى العمل في المتجاذبين بما أخرجه أحمد والبزار والبيهقي من حديث حنش بن المعتمر عن علي أن ناسا باليمن حفروا زبية للأسد فوقع الأسد فيها فازدحم الناس فتردى فيها واحد فتعلق بواحد فجذبه وجذب الثاني ثالثا

(1/890)

والثالث رابعا فرفع ذلك إلى علي فقال للأول ربع الدية وللثاني الثلث وللثالث النصف وللربع الجميع فرفع ذلك إلى النبي صلى الله عليه وسلم فأمضى قضاءه قال ابن حجر في التلخيص قال البزار لا نعلمه يروى إلا عن علي ولا نعلم له إلا هذا الطريق وحنش ضعيف انتهى قلت ليس فيه من الجرح ما يوجب عدم الاعتبار بحديثه فإن غاية ما قيل فيه ما قاله البخاري إنهم يتكلمون فيه وما قاله النسائي إنهم يتكلمون فيه وهذا لا يوجب جرحا يوجب ترك العمل بالحديث وتأثير الرأي عليه مع أن أبا داود وثقه وبين ابن حجر في التقريب وجه الجرح فقال صدوق له أوهام ويرسل انتهى وهذا القدح ليس بشيء فالوهم في أحاديثه قد بينه الحفاظ وكذلك الإرسال فلم يبق في بقية أحاديثه علة قادحة وأخرج الدارقطني والبيهقي عن علي بن رباح أن أعمى كان يقود بصيرا فوقع في بئر فوقع الأعمى على البصير فمات البصير فقضى عمر بعقل البصير على الأعمى وفيه انقطاع.
قوله: "وكطبيب سلم غير المطلوب جاهلين".
أقول : هذا لا شك في أنه من قتل الخطأ للجهل الحاصل لهما ولا شك أنه من القتل بالمباشرة كقتل السيف والرمح إذا علم الطبيب وجهل المسلم فيجب فيه القصاص إن اختاره الورثة.
وأما قوله: "كمن أسقطت بشراب أو عرك ولو عمدا" فلا وجه له لأن العرك مباشرة وكذلك الذي سقاها الشراب إذا كان موت الجنين بالشراب ويجب فيه بعد أن صار ذا روح الغرة إن خرج ميتا وإن خرج حيا وحصل اليقين بأن الموت بسبب العرك أو الشراب كان فيه الدية وقد وقع في حديث إيجاب الغرة في الجنين ما يدل على أنه خرج ميتا كما في الصحيحين [البخاري "12/252"، مسلم ط35/1681"، وغيرهما الترمذي "أبو داود "4577"، الترمذي "2111"، النسائي "4832"]، من حديث أبي هريرة قال قضى رسول الله صلى الله عليه وسلم في جنين امرأة من بني لحيان سقط ميتا بغرة عبد أو أمة وقد اختلفت الأحاديث في تعيين الغرة ما هي ولكن هذا الحديث أرجح من الأحاديث المخالفة له ولا سيما بعد موافقة حديث المغيرة بن شعبة ومحمد بن مسلمة الثابت في الصحيحين [البخاري "2905، 6906"، مسلم "39/1689"، وغيرهما أبو داود "4570"، ابن ماجة "2640"، له فإنه روى المغيرة بن شعبة عن عمر أنه استشارهم في إملاص المرأة فقال المغيرة قضى النبي صلى الله عليه وسلم بالغرة عبد أو أمة فشهد محمد ابن مسلمة أنه شهد النبي صلى الله عليه وسلم قضى به.
[ فصل
والمباشر مضمون وإن لم يتعد فيضمن غريقا من أمسكه فأرسله لخشية تلفهما لا المسبب إلا لتعد في السبب أو سببه].

(1/891)

قوله: "فصل: والمباشر مضمون وإن لم يتعد فيه فيضمن غريقا من أمسكه فأرسله".
أقول : لا شك أن إنقاذ الغريق من أهم الواجبات على كل قادر على إنقاذه فإذا أخذ في إنقاذه فتعلق به حتى خشي على نفسه أن يغرق مثله فليس عليه في هذه الحالة وجوب لا شرعا ولا عقلا فيخلص نفسه منه ويدعه سواء كان قد أشرف على النجاة أم لا بل ظاهر قوله تعالى: {وَلا تُلْقُوا بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ} [البقرة: 195]، أنه يجب عليه تخليص نفسه والآية هذه وإن كانت واردة على سبب خاص كما في سنن أبي داود وغيرهما فالاعتبار بعموم اللفظ لا بخصوص السبب كما تقرر في الأصول وهو الحق فالعجب من حكم المصنف على من أرسله لخشية التلف بالضمان فإن هذا لا يطابق شيئا من الشرع وإنما هو رجوع إلى مجرد رأي قد تقرر في الأذهان التي تقبل هذا وأمثاله من دون أن تزنه بميزان الشرع.
وأما قوله: "لا المسبب إلا لتعد في السبب أو سببه" فهكذا ينبغي أن يقال وملاك الأمر في ضمان المسببات عن الأسباب هو التعدي.
[ فصل
والمسبب المضمون جناية ما وضع بتعد في حق عام أو ملك الغير من حجر وماء وبئر ونار أينما بلغت وحيوان كعقرب لم ينتقل أو عقور مطلقا ومنه ظاهر الميزاب والقرار على آمر المحجور مطلقا وغيره إن جهل وإلا فعليه وجناية المائل إلى غير الملك وهي على عاقلة المالك العالم متمكن الإصلاح حسب حصته وشبكة نصبت في غير الملك ولم يزل التغرير ووضع صبي مع من لا يحفظ مثله أو في موضع خطير أو أمره بغير المعتاد أو إفزاعه وأما تأديب أو ضم غير معتاد فمباشرة مضمون قيل والمعتاد خطأ وجناية دابة طردت في حق عام أو ملك الغير أو فرط في حفظها حيث يجب فأما رفسها فعلى السائق والقائد والراكب مطلقا والكفارة فإن اتفقوا كفر الراكب فأما بولها وروثها وشمسها فهدر غالبا وكذلك نفحتها وكبحها ونسخها المعتادة وإلا فمضمونة هي وما تولد منها حيث يجب التحفظ].
قوله: "فصل: والمسبب المضمون" الخ.
أقول : ذكر في هذا الفصل صورا من جنايات الخطأ بالتسبب ليتقرر معناه في ذهن الطالب ويرتسم الفرق بين الخطأ مباشرة والخطأ تسبيبا لما في ذلك من الالتباس في بعض الصور فقال جناية ما وضع بتعد في حق عام أو ملك الغير.

(1/892)

أما ملك الغير فوجه التعدي فيه واضح وأما في الحق العام فلكونه لا يجوز له ذلك إلا بإذن من له ذلك إن كانوا منحصرين أو بإذن الإمام إن كانوا غير منحصرين.
وأما قوله: "من حجر" إلخ فالظاهر لزوم الضمان فيما كان من الجنايات ناسيا من أثر فعله من غير فرق بين الانتقال وعدمه إلا إذا رجع مثلا العقرب والعقور إلى المحل الذي أخذه منه وجنى بعد ذلك فإن الجناية حينئذ ليست من أثر فعل الناقل.
وهكذا قوله: "ومنه ظاهر الميزاب" فإنه من جناية الخطأ تسبيبا لأنه إذا سقط على مارة الطريق فهو لعدم إحكامه ولا وجه للتقييد بالظاهر بل يضمن جنايتهما جميعا إذا سقط وأما إذا وقعت الجناية وهو ثابت في محله ولم يحصل التعدي بوضعه فلا ضمان من غير فرق بين الظاهر وبين ما هو ملصق بالبناء.
قوله: "وعلى آمر المحجور" الخ.
أقول : قد تقرر أن جناية الصبي والمجنون مضمونة من مالهما لأن ذلك من أحكام الوضع لا من أحكام التكليف وقد تقدم له أنه يضمن آمر الضعيف قويا من غير فرق بين المحجور وغيره ويكون قرار الضمان مع الجهل من المحجور ومن غيره على الآمر لأنه حصل منه التغرير والمغرور.يغرم الغار
وأما قوله: "وجناية المائل إلى غير الملك" إلخ فوجهه أن ترك إصلاحه مع كونه يخشى سقوطه إلى غير ملكه هو من التعدي في الأسباب وقد تقدم أنه هو الموجب للضمان ولا يتم التعدي إلا إذا كان قادرا على الإصلاح فإن كان لا يقدر عليه وأمكنه الهدم أو البيع إلى غيره ولم يفعل فهو أيضا ضامن وإن لم يتمكن بوجه من الوجوه فلا ضمان عليه.
وأما قوله: "وهي على عاقلة المالك العالم" فلا وجه لذكره هنا لأنه سيأتي الكلام له في ضمان العاقلة لما يشمل هذا أو غيره.
ومن الأسباب أيضا قوله وشبكة نصبت في غير الملك إلخ وهذا وإن كان قد أفاده ما تقدم في أول هذا الفصل من قوله من حجر إلخ لكن مقصود المصنف مزيد الإيضاح بتعداد الصور كما قدمنا.
وهكذا قوله: "ووضع صبي" إلخ لظهور التعدي الذي هو المناط في ضمان فاعل السبب.
وأما الإفزاع فإن كان بصوت أو نحوه من المباشرة لا من التسبيب كالتأديب والضم الذي لم تجر به عادة.
ومن الأسباب جناية دابة طردت في حق عام أو في ملك الغير لأنه بهذا الطرد إلى مكان لا يجوز له التصرف فيه مستقلا بنفسه قد صار متعديا فلزمه الضمان وقد سوى المصنف بين الطرد والتفريط في الحفظ وهو صواب لكن ينبغي تقييد ذلك بأن يكون طردها أو التفريط في حفظها كائنا في الليل لما أخرجه أحمد "5/435، 436"، وأبو داود "3570"، والنسائي "5784/1"، وابن ماجه "2332"،، ومالك في الموطأ والشافعي والدارقطني وابن حبان

(1/893)

وصححه والحاكم والبيهقي من حديث حرام بن محيصة أن ناقة البراء بن عازب دخلت حائطا فأفسدت فيه فقضى نبي الله صلى الله عليه وسلم أن على أهل الحوائط حفظها بالنهار وأن ما أفسدت المواشي بالليل ضامن على أهلها وقد ذكر ابن حجر الاختلاف الواقع في هذا الحديث وهو لا يقدح في الاحتجاج به لأن غايته أنه روي من طرق وذلك مما يزيده قوة فلا ضمان على أهل المواشي فيما أفسدت نهارا ويؤيد هذا حديث أبي هريرة في الصحيحين وغيرهما أنه صلى الله عليه وسلم قال: "العجماء جرحها جبار"، ويلحق بالجرح سائر ما أفسدت لعدم الفارق ويخص من ذلك ما تقدم في الحديث أن ما أفسدت المواشي بالليل فهو ضامن على أهلها فبقي ما أفسدت في النهار داخلا تحت العموم ويخص أيضا ما أخرجه الدارقطني والبيهقي عن النعمان بن بشير قال قال رسول الله صلى الله عليه وسلم: "من وقف دابة في سبيل من سبل المسلمين أو في سوق من أسواقهم فأوطأت بيد أو رجل فهو ضامن"، ولكنه ضعفه البيهقي فينظر في وجه التضعيف.
وهذا الحديث هو الوجه لقول المصنف: "فأما رفسها فعلى السائق والقائد والراكب مطلقا" وأما التعرض لذكر الكفارة هنا فلا وجه له فإنه سيأتي له الكلام في ذلك مفصلا.
وأما قوله: "فإن اتفقوا كفر الراكب" فكلام لا يصح وفرق غير متضح فإنه إذا كان الركوب مؤثرا للزوم الكفارة عليه وحده كان مؤثرا للزوم أرش الجناية له لعدم الفرق ودعوى اتصافه بالمباشرة دون السائق والقائد غير معقولة بل تأثير السوق والقود في حركة الدابة أكثر من تأثير الركوب.
وأما قوله: "فأما بولها" إلخ فوجهه عدم التعدي من مالكها فلم يحصل الضمان مع كون هذه الأمور داخلة تحت عموم حديث العجماء جبار فإن المراد بالجبار الهدر كما فسره بذلك أهل اللغة.
وأما نفجها وكبحها أو نخسها فإن لم يفعل إلا ما يعتاده الناس في ذلك فلا ضمان عليه لأنه فعل في ملكه ما أباحه له الشرع وإن فعل غير المعتاد كان بذلك متعديا فيلزم الضمان ولا سيما إذا كان في سبيل من سبل المسلمين وفي سوق من أسواقهم كما تقدم في الحديث.
[ فصل
والكفارة على بالغ عاقل مسلم قتل أو نائما مسلما أو معاهدا غير جنين خطأ مباشرة أو في حكمها أن يكفر برقبة مكلفة مؤمنة سليمة ولو قبل الموت بعد الجرح فإن لم يجد أو كان عبدا فيصوم شهرين ولاء وتعدد على جماعة لا الدية].
قوله: "فصل: والكفارة على بالغ عاقل" الخ.
أقول : اعلم أن إيجاب الكفارة في هذا الباب وفي غيره تكفير ذنب من وجبت عليه

(1/894)

بما فعله من الفعل المقتضي للإثم فإن كان وجوبها في القتل لهذا المعنى فكيف لزمت من هو قاتل خطأ لا عمد فيه ولا عدوان فإن ذلك مغفور من الأصل كما في قوله سبحانه: {رَبَّنَا لا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا} [البقرة: 286]، وقد ثبت في الصحيح أن رسول الله صلى الله عليه وسلم حكى عن الله سبحانه أنه قال قد فعلت ومن ذلك حديث: "رفع عن أمتي الخطأ والنسيان" وقد قدمنا لك أن طرقه قد عضد بعضها بعضا ويشهد بعضها لبعض فصلح للاحتجاج به وإن كان وجوبها تعبدا لحكمة خفيت على العباد فسمعا وطاعة لما أوجبه الله على عباده وهو ظاهر قوله عزوجل: {وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِناً إِلَّا خَطَأً وَمَنْ قَتَلَ مُؤْمِناً خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ} [النساء: 92], ولكنه ينبغي الاقتصار على مورد النص وهو أن يكون القاتل خطأ مؤمنا والمقتول مؤمنا فإذا انتفى وصف الإيمان من أحدهما فلا كفارة وكذلك قوله عزوجل: {فَإِنْ كَانَ مِنْ قَوْمٍ عَدُوٍّ لَكُمْ وَهُوَ مُؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَة} وقوله سبحانه: {فَإِنْ كَانَ مِنْ قَوْمٍ عَدُوٍّ لَكُمْ وَهُوَ مُؤْمِنٌ} الآية لتكون الكفارة واجبة حيث كان المقتول من قوم بيننا وبينهم ميثاق أو من قوم هم عدو لنا وكان المقتول مؤمنا وسقط القصاص بوجه من الوجوه ولم يجب إلا الدية.
وإذا تقرر لك هذا فما هو الواجب للكفارة على كل قاتل خطأ فإن قيل إنه حديث وائلة بن الأسقع عند أحمد وأبي داود والنسائي وابن حبان والحاكم قال أتينا رسول الله صلى الله عليه وسلم في صاحب لنا قد أوجب فقال: "أعتقوا عنه رقبة يعتق الله بكل عضو منها عضوا منه من النار"، فيقال هذا الحديث يدل على أن من استوجب العذاب بفعل معصية كائنة ما كانت من قتل أو غيره كان التكفير مشروعا له ومعلوم أن قاتل لخطأ لا إثم عليه ألبتة كما قدمنا فهو لم يستوجب العذاب فهو مؤكد للسؤال الذي ذكرناه ومؤيد له.
وأما ما روي في هذا الحديث بزيادة: "قد استوجب النار بالقتل" فهو لم يثبت عند أحد من هؤلاء الذين خرجوه من أهل الحديث وعلى فرض ثبوته فهو خاص لمن استوجب النار بالقتل وهو القاتل عمدا عدوانا إذا سقط عنه القصاص بعفو أو نحوه ويؤيد هذا ما أخرجه أبو نعيم في المعرفة من حديث خزيمة بن ثابت أنه صلى الله عليه وسلم قال: "القتل كفارة"، قال ابن حجر وفيه ابن لهيعة لكنه من حديث ابن وهب عنه فكان حسنا قال ورواه الطبراني في الكبير عن الحسن بن علي موقوفا عليه والأصل فيه حديث عبادة بن الصامت في صحيح مسلم: "من أتى منكم حدا فأقيم عليه فهو كفارة" الحديث وهو في البخاري بلفظ: "كفارته" انتهى فعرفت بهذا أن القاتل إذا قتل قصاصا لم يجب عليه كفارة وفيه دليل على أنه إذا لم يقتل قصاصا فعليه الكفارة.
فحاصل ما دلت عليه الأدلة أن الكفارة تجب في قتل المؤمن للمؤمنين خطأ لا إذا كانا مسلمين غير مؤمنين أو أحدهما ويجب في الفعل من قوم بيننا وبينهم ميثاق ومن قوم هم عدو لنا والمقتول مؤمن وسقط القصاص عن القاتل بوجه من الوجوه ويجب على قاتل العمد إذا سقط عنه القصاص بوجه ولا دليل على إيجابها على كل قاتل خطأ لما عرفناك من أنه لا ذنب

(1/895)

عليه سواء قتل بالتسبب أو المباشرة وإذا تبين لك هذا عرفت الكلام على ما ذكره المصنف من الشروط في هذا الفصل.
وأما كون الرقبة مؤمنة فلتصريح الكتاب العزيز بذلك وأما اشتراط سلامتها من العيوب فليس في أدلة الكتاب والسنة ما يفيد ذلك وقد دلت الآية على أن من لم يجد رقبة صام وأما تعددها على الجماعة فهو الظاهر لكن في الصور الثلاث التي ذكرناها لا مطلقا والوجه في ذلك ما قدمنا في قتل الجماعة بالواحد فارجع إليه.
[ فصل
وفي العبد ولو قتله جماعة قيمته ما لم تعد دية الحر وأرشه وجنينه بحسبها وأما المقبوض فما بلغت وجناية المغصوب على الغاصب إلى قيمته ثم في رقبته وله أن يقتص منه ويضمنها وكذا لو جنى على المالك أو غيره ومثله مستأجر ومستعير فرطا].
قوله: "فصل: وفي العبد ولو قتله جماعة قيمته".
أقول : القاتل للعبد قد أتلف مالا من مال مالك العبد وقد وقع الاتفاق على أنه يجب على من أتلف مالا لغيره أن يضمن قيمته قليلة كانت أو كثيرة فما بال متلف هذا المال أنه لا يضمن من قيمته إلا قدر دية الحر وما الوجه في هذا فإنه لا يطابق رواية ولا دراية ولا يوافق عقلا ولا نقلا ومع هذا فالمروي عن الصحابة يقتضي بأنه يضمن قيمته بالغة ما بلغت كما أخرجه البيهقي عن عمر وعلي أنهما قالا في الحر يقتل العبد ثمنه بالغا ما بلغ.
وأما قوله: "وأرشه وجنينه بحسبها" فالوجه فيه ظاهر فيكون أرشه مقدار أرش الجناية منسوبة من قيمته وهكذا يجب في جنينه ما يقدره العدول من القيمة لا كما قيل إنه يجب فيه نصف عشر قيمة أبيه فإنه لا دليل على ذلك وقد أخرج الشافعي بإسناد صحيح إلى الزهري عن عمر أنه قال جراح العبد من ثمنه كجراح الحر من ديته قال الزهري وكان رجال سواه يقولون يقوم سلعة وإذا عرفت أن الواجب في العبد قيمته بالغة ما بلغت فلا فرق بين المغصوب وغيره.
وأما كون جناية العبد المغصوب على غاصبه فوجهه أنه إذا أثبت يده عليه عدوانا وحال بينه وبين مالكه وربما كان عند مالكه لا يقدم على الغير ولا يجني فكان تسبب الغاصب لمثل هذا مقتضيا لضمانه لما جناه كما يضمن نقص العين المغصوبة إذا نقصت عنده ومعلوم أنه لو تعلقت جناية العبد برقبته وهو عند الغاصب لكان ذلك أعظم نقص يلحقها.
وإذا تقرر لك هذا عرفت أنه لا يجوز للغاصب أن يقتص من العبد المغصوب إذا جنى عليه لأنه يضمن الجناية الواقعة منه على الغير فتكون الجناية الواقعة من العبد على الغاصب

(1/896)

هدرا. وأما الجناية الواقعة من العبد المغصوب على الغير إذا كانت توجب القصاص واختار المجني عليه القصاص فله ذلك وعلى الغاصب ضمان ما نقص من العبد إذا كان القصاص فيما عدا النفس أو ضمان قيمته بالغة ما بلغت إن كان القصاص على النفس وأما المستأجر والمستعير إذا فرطا في حفظ العبد الذي استأجراه أو استعاراه فالوجه في ذلك أن الجناية منه إذا كانت بسبب تفريطهما في حفظه كان هذا السبب بمجرده مقتضيا للضمان عليهما.
[ فصل
وفي عين الدابة ونحوها نقص القيمة وفي جنينها نصف عشر قيمته وتضمن بنقلها تعديا وبازالة مانعها من الذهاب أو السبع ومانع الطير والعبد إن تلفت فورا والسفينة ووكإ السمن ولو متراخيا أو جامدا ذاب بالشمس ونحوها ولا يقتل من الحيوان إلا الحية والعقرب والفأرة والغراب والحدأة والعقور بعد تمرد المالك وما ضر من غير ذلك].
قوله: "فصل: وفي عين الدابة ونحوها نقص القيمة".
أقول : هذا غاية ما يمكن ولا طريق غيره وأما كون في جنينها نصف عشر قيمتها فلا وجه له لا من عقل ولا من نقل بل إن خرج حيا فمات قدر العدول قيمته وإن خرج ميتا قدروه على فرض أنه خرج حيا.
وأما قوله: "ويضمن بنقلها تعديا" الخ فوجه ذلك أنه صار بهذا النقل غاصبا فتثبت له أحكام الغصب المتقدمة ولا فرق بين النقل وإزالة المانع وبين الحيوان وغيره كالسفينة والأدهان ونحوها.
قوله: "ولا يقتل من الحيوان إلا الحية" الخ.
أقول : الأحاديث الصحيحة الثابتة في الصحيحين وغيرهما من طريق جماعة من الصحابة قد دلت على مشروعية قتل هذه الخمس [البخاري "4/34"، مسلم "71/1198"]، الحية والعقرب والفأرة والغراب والحدأة وأقل أحوال الأمر بقتلها أن يكون مندوبا فكان على المصنف أن يقول ويندب أو يشرع قتل الحية إلخ وأما العقور فقتله من باب دفع الصائل وهو جائز ولو كان آدميا فضلا عن غيره وقد ثبت في صحيح البخاري وغيره بلفظ: "والكلب العقور" ويلحق بالعقور كل ما يصول على بني آدم أو على ما يملكونه من الحيوانات والأموال كالأسد والذئب والنمر فإن قتلها كلها من باب دفع الصائل وقد شمل ذلك المصنف رحمه الله وما ضر من غير ذلك ومنه الوزغ والعناكب فإنه ورد الأمر بقتلهما على الخصوص.
والحاصل أن كل ما كان ضارا للأبدان أو الأموال أو المساكن فقتله جائز كائنا ما كان

(1/897)

ولا يخرج من ذلك إلا ما نهى الشارع عن قتله نهيا خاصا لكنه إذا تعاظم ضرره كان قتله من باب دفع الصائل.
[ فصل
ويخير مالك عبد جنى ما لا قصاص فيه بين تسليمه للرق أوكل الأرش وفي الصقاص يسلمه ويخير المقتص فإن تفردوا سلمه أو بعضه بحصة من لم يعف إلا أم الولد ومدبر الموسر فلا يسترقان فيتعين الأرش لسقوط القصاص وهو على سيدهما إلى قيمتهما ثم في رقبته وذمتها فإن أعسر بيع وسعت في القيمة فقط ولا تتعدد بتعدد الجنايات ما لم يتخلل التسليم ويبرآن بإبراء العبد لا السيد وحده ولا يقتص من المكاتب إلا حر أو مثله فصاعدا ويتأرش من كسبه ويقدم ما طلب فإن اتفقت فالجناية فإن أعسر بيع لها والوقف يقتص منه ويتأرش من كسبه وأمر الجناية عليه إلى مصرفه].
قوله: "فصل: ويخير مالك عبد جنى مالا قصاص فيه" الخ.
أقول : قد تقرر أن الجناية من الحيوانات التي يملكها مالكها إذا كانت مضمونة على المالك كان ضمانها عليه بالغا ما بلغ والعبد من جملة ما يملكه فالمناسب لضمان جناية الملك أن تكون جناية العبد كجناية سائر الحيوانات المملوكة إلا أن يرد دليل يوجب المخالفة لهذا كان العمل عليه ولم يرد ما يخالف ذلك من المرفوع وما روي عن الصحابة مختلف ولا حجة في ذلك ويؤيد ضمان السيد لجناية عبده بالغة ما بلغت أنه يأخذ أرش جنايته من الجاني عليه بالغا ما بلغ فيكون عليه مثل ماله ولكن لما كان العبد عاقلا مكلفا كان القصاص واجبا عليه في الجناية التي يثبت فيها القصاص في النفس وما دونها إذا اختار المجني عليه أو وارثه ذلك فهكذا ينبغي أن يقال رجوعا إلى القواعد الشرعية المأخوذة من كليات الأدلة ولا مخصص لها حتى يصار إليه ويجب العمل به.
قوله: "إلا أم الولد ومدبر الموسر" الخ.
أقول : الوجه في هذا أنه قد وجد تسبب عتقهما فلا يسلك بهما مسلك المماليك ولا وجه لإيجاب الأرش على سيدهما بل إذا انتهى الحال إلى العتق طولبا بأرش الجناية كما يطالب الأحرار وقد قدمنا أن الراجح اعتبار الانتهاء في العبد الكافر فليكن الكلام هنا هكذا لا سيما وقد حصل السبب الذي يخرجان به من الرق إلى الحرية فإن تضرر من له الأرش بطول المهلة كان له أن يستسعيهما بقدر أرش الجناية وليس له أن يطالب سيدهما بشيء وهذا يغنيك عما ذكره المصنف هاهنا.

(1/898)

وأما قوله: "ولا يقتص من المكاتب إلا حر أو مثله فصاعدا" فصواب أما الحر فظاهر وأما المكاتب المماثل له أو الذي قد سلم من كتابته زيادة على ما سلمه الجاني فلعدم المزية للجاني على المجني عليه.
وأما كونه يتأرش من كسبه فهو الصواب وكان عليه أن يجري في المكاتب وأم الولد والمدبر على نمط واحد لأن كل واحد منهم قد تعلق بسبب يقتضي خروجه من الرق بعد أن يحصل ما يقتضي التنجيز في الجميع وهو موت السيد في المدبر وتنجيز عتق أم الولد من سيدها أو موته ووفاء المكاتب لما كوتب عليه مع أنه قن ما بقي عليه درهم كما تقدم فلا وجه للفرق بين هؤلاء الثلاثة بلا رواية ولا دراية وما ذكره من أنها إذا اتفقت قدم أرش الجناية فلا وجه لهذا التأثير إلا ما يظن أنه بالجناية تسبب للضمان ولكنه قد تسبب بالمكاتبة عن نفسه لضمان مال الكتابة وقد تقدم أنه يرده في الرق اختياره وعجزه عن الوفاء بمال الكتابة.
وأما قوله: "فإن أعسر بيع لها" فينبغي أن يقال إنه يقدم استسعاؤه لئلا يفوت حق مالكه الذي كاتبه ومهما أمكن الوفاء بالحقين فهو الواجب.
وأما قوله: "والوقف يقتص منه ويتأرش من كسبه وأمر الجناية عليه إلى مصرفه" فهو صواب وقد اضطرب كلام المصنف في هذا الفصل فاشدد يديك على ما ذكرناه.
[ فصل
والعبد بالعبد وأطرافهما ولو تفاضلا أو لمالك واحد لا والد بولده ويهدر مالا قصاص فيه على مالكه وغاصبه].
قوله: "فصل والعبد بالعبد" الخ.
أقول : هكذا حكم الله سبحانه في كتابه العزيز وللأطراف التي يجب فيها القصاص حكم النفس إما بشمول الآية لها أو بالقياس على النفس وهكذا قوله لا والد بولده وأما كونه يهدر مالا قصاص فيه على مالكه فلكون العبد من جملة ماله وكون أرش جنايته على سيده كما قدمنا فلا يثبت للسيد على نفسه دين وأما قوله: "وغاصبه" فهذا هو الصواب لما قدمنا على قول المصنف: "وجناية المغصوب على الغاصب".

(1/899)

[ فصل
وعلى مطلق البهيمة ما جنت فورا مطلقا وعلى متولي الحفظ جناية غير الكلب ليلا والعقور مفرطا مطلقا ولو في ملكه على الداخل بإذنه وإنما يثبت عقورا بعد عقره أو حمله].
قوله: "فصل: وعلى مطلق البهيمة" الخ.
أقول : السنة الصحيحة كما قدمنا قد اقتضت أنه لا يضمن ما جنته على ملك الغير نهارا من غير فرق بين المالك والمتولي للحفظ وتخصيص الكلب بعدم ضمان جنايته ليلا يحتاج إلى دليل يقتضي ذلك وأما العقور من الحيوانات فالواجب على المالك حفظه عن أن يجني على الغير في كل وقت أو قتله فإذا لم يفعل ذلك فقد عرض نفسه للضمان لأنه فرط في الحفظ أو في دفع ذلك الصائل بالقتل ولكنه إذا حفظه في ملكه ثم دخل إليه داخل بغير إذنه فقد تعدى بالدخول بغير إذن فهدرت جناية العقور عليه وأما كونه يثبت عقورا بعد عقره أو حمله فوجه هذا أنه قد فعل ما يوجب الحفظ له عن الإقدام على الأبدان والأموال فتركه بعد وقوع ذلك منه تفريط ولا وجه لاعتبار المرتين بل المرة الواحدة منذرة بأخواتها موحية لقوة الظن بعوده إلى مثلها والمقام مقام يجب فيه قطع كل ذريعة معلومة أو مظنونة يتوصل بها إليه لأنه معصوم بعصمة الشرع فإما حفظه مالكه حفظ مثله بعد المرة أو قتله حتى يريح نفسه من تبعته ويريح غيره من أذاه.

(1/900)

باب الديات
[ فصل
هي مائة من الإبل بين جذع وحقة وبنت لبون وبنت مخاض أرباعا وتنوع فيما دونها ولو كسرا ومن البقر مائتان ومن الشاء ألفان ومن الذهب ألف مثقال ومن الفضة عشرة آلاف ويخير الجاني فيما بينها].
قوله: "فصل: هي مائة من الإبل" الخ.
أقول : قد اختلفت المذاهب في تنويع المائة من الإبل ومنهم من تمسك بشيء من المرفوع ومنهم من تمسك بما روي عن بعض الصحابة ولا يخفاك أن الحجة إنما تقوم بما صح

(1/900)

عن رسول الله صلى الله عليه وسلم إذا لم يوجد في كتاب الله عزوجل والمروي في هذا عن رسول الله صلى الله عليه وسلم مختلف فروي مائة من الإبل من غير تنويع كما أخرجه أبو داود "4543، 4544"، عن عطاء بن أبي رباح عن جابر: أن رسول الله صلى الله عليه وسلم فرض الدية على أهل الإبل مائة من الإبل وقد رواه أبو داود مسندا عن عطاء عن جابر ورواه عن عطاء مرسلا بدون ذكر جابر فهذا الحديث يدل على أن الدية هي مائة من الإبل من غير تنويع من كل نوع مقدار معين.
وورد ما يدل على التنويع فأخرج أحمد "6/219"، وأبو داود "4541"، والنسائي "8/42، 43"، وابن ماجه "2630"، عن عمرو ابن شعيب عن أبيه عن جده: أن النبي صلى الله عليه وسلم قضى أن من قتل خطأ فديته مائة من الإبل ثلاثون بنت مخاض وثلاثون بنت لبون وثلاثون حقة وعشرة بني لبون ذكر.
وأخرج أحمد ["1/450" وأهل السنن أبو داود "4545"ن الترمذي "4541"، النسائي "8/43"، ابن ماجة "2631"]،البزار والبيهقي والدار قطني عن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم: "في دية الخطأ عشرون حقة وعشرون جذعة وعشرون بنت مخاض وعشرون بنت لبون وعشرون ابن مخاض" وفي لفظ البزار والدار قطني والبيهقي مكان قوله: "عشرون ابن مخاض": "عشرون بنو لبون" وفي إسناده الحجاج بن أرطأة وقال أبو حاتم الرازي: الحجاج يدلس عن الضعفاء فإذا قال حدثنا فلان فلا يرتاب به انتهى وهو هنا قد صرح بالتحديث كما في سنن ابن ماجه فإنه قال حدثنا زيد بن جبير.
فهذان الحديثان قد وقع التصريح فيهما بأن هذا التنويع في دية الخطأ فيقيد بهما ما ورد من إطلاق المائة من الإبل ويكون التنويع على التخيير إما على الحديث الأول أو على الحديث الثاني فالكل سنة ولا ينافي ما في هذين الحديثين ما ورد من تغليظ دية الخطأ شبه العمد كما تقدم في حديث عقبة بن أوس عن رجل من أصحاب النبي صلى الله عليه وسلم أن النبي صلى الله عليه وسلم خطب يوم فتح مكة فقال: "ألا وإن قتيل خطأ العمد بالسوط والعصا والحجر دية مغلظة مائة من الإبل منها أربعون من ثنية إلى بازل عامها كلهن خلفة"، والخلفة الحامل وورد بلفظ: "أربعون في بطونها أولادها"، فهذا جمع بين الأحاديث ودفع للعمل ببعضها وإهمال بعض بدون موجب ولا مرجع.
وأما المصنف فقد جعلها أربعة أنواع كما ترى فخالف ما ورد في الحديثين جميعا وعمل بما أخرجه أبو داود "4553"، عن عاصم بن ضمرة قال قال علي في الخطأ أرباعا خمس وعشرون حقة وخمس وعشرون جذعة وخمس وعشرون بنات لبون وخمس وعشرون بنات مخاض مع أنه قد روي عنه ما يخالفه.
وأما دية القتل عمدا إذا لم يختر الوارث القصاص فقد أخرج الترمذي وابن ماجه من حديث عمرو بن شعيب عن أبيه عن جده مرفوعا بلفظ: "من قتل عمدا سلم إلى أولياء المقتول فإن أحبوا قتلوا وإن أحبوا أخذوا العقل ثلاثين حقة وثلاثين جذعة وأربعين خلفة في بطونها أولادها"، فيجب المصير في تنويع دية العمد إلى هذا الحديث كما وجب المصير

(1/901)

في تنويع الخطأ إلى الحديثين السابقين وكما وجب المصير في تعيين دية الخطأ شبه العمد إلى الحديث المتقدم.
قوله: "ومن البقر مائتان ومن الشاء ألفان".
أقول : يدل على ذلك ما أخرجه أبو داود عن عطاء بن أبي رباح عن جابر قال فرض النبي صلى الله عليه وسلم في الدية على أهل الإبل مائة من الإبل وعلى أهل البقر مائتي بقرة وعلى أهل الشاء ألفي شاة وعلى أهل الحلل مائتي حلة وفيه علتان إحداهما أن في إسناده محمد بن إسحاق وقد عنعن وهو ضعيف إذا عنعن الثانية أن أبا داود رواه تارة عن عطاء عن جابر مسندا وتارة عن عطاء مرسلا ولكنه يشهد له ما أخرجه أحمد ["16/32"، وأبو داود "45441"، والنسائي "8/42،43"، وابن ماجه "2630"]، عن عمرو بن شعيب عن أبيه عن جده قال: قضى رسول الله أن من كان عقله في البقر على أهل البقر مائتي بقرة ومن كان عقله في الشاء ألفي شاة، وفي إسناده محمد بن راشد المكحولي الدمشقي ولكنه قد وثقه جماعة كما قدمنا.
قوله: "ومن الذهب ألف مثقال".
أقول : يدل على هذا ما أخرجه مالك في الموطأ والشافعي وعبد الرزاق وأبو داود والنسائي وابن خزيمة وابن حبان وابن الجارود والحاكم والبيهقي وصححه جماعة من الأئمة منهم أحمد والحاكم وابن حبان والبيهقي من حديث أبي بكر بن محمد بن عمرو بن حزم عن أبيه مرفوعا وفيه: "أن الرجل يقتل بالمرأة وعلى أهل الذهب ألف دينار" وقد قدمنا الكلام على هذا الحديث.
قوله: "ومن الفضة عشرة آلاف درهم".
أقول : المروي عنه صلى الله عليه وسلم أنها اثنا عشر ألف درهم كما أخرجه أبو داود عن عكرمة عن ابن عباس أن رجلا من بني عدي قتل فجعل النبي صلى الله عليه وآله وسلم ديته اثني عشر ألفا قال أبو داود رواه ابن عيينة عن عمرو عن عكرمة عن النبي صلى الله عليه وسلم لم يذكر ابن عباس وأخرجه الترمذي "1388، 1389"، مرفوعا مرسلا وأخرجه النسائي "4803"، وابن ماجه "2629"، مرفوعا قال الترمذي ولا نعلم أحدا يذكر في هذا الحديث عن ابن عباس غير محمد بن مسلم انتهى ومحمد بن مسلم هذا هو الطائفي وقد أخرج البخاري له في المتابعات ومسلم في الاستشهاد ووثقه يحيى بن معين وقد أخرجه النسائي عن محمد بن ميمون عن ابن عيينة وقال فيه سمعناه مرة يقول عن ابن عباس وأخرجه الدارقطني في سننه عن أبي محمد بن صاعد عن محمد بن ميمون وقال فيه عن ابن عباس.
وقد تقرر أن الرفع زيادة ولم تكن له هاهنا علة قادحة فصلح للاحتجاج به على أن مقدار الدية من الدراهم اثنا عشر ألف درهم ولا ينافي هذا هذا ما أخرجه أحمد والنسائي وابن ماجه في بعض ألفاظهم أنها كانت قيمة الدية على عهد رسول الله صلى الله عليه وسلم ثمانمائة دينار وثمانية آلاف درهم وأن عمر قال قد غلت الإبل ففرضها على أهل

(1/902)

الذهب ألف دينار وعلى أهل الورق اثنا عشر ألفا لأن من علم حجة على من لم يعلم وقد قدمنا أن الذي فرضها من الذهب ألف دينار ومن الفضة اثنى عشر ألف درهم هو رسول الله صلى الله عليه وسلم.
قوله: "ويخير الجاني فيما بينها".
أقول : هذا هو الحق لأن النبي صلى الله عليه وسلم فرض كل نوع من أنواعها ولم يبين لنا أن هذا أصل وهذا يدل عنه وإنما كثر ذكر الإبل لأنها غالب أموال العرب فما شاء الجاني من الأنواع المنصوص عليها سلمه وعلى المجني عليه أو وارثه قبول ذلك لأن الشارع أوجب له نوعا من أنواع ولم يوجب له شيئا معينا.
[ فصل
وتلزم في نفس المسلم والذمي والمجوسي والمعاهد وفي كل حاسة كاملة والعقل والقول وسلس البول والغائط وانقطاع الولد وفي الأنف واللسان والذكر من الأصل وفي كل زوج في البدن بطل نفعه بالكلية كالأنثيين والبيضتين ونحوهما غالبا وفي أحدهما النصف وفي كل جفن ربع وفي كل سن نصف عشر وهي اثنتان وثلاثون وفي كل أصبع عشر وفي مفصلها منه ثلته ! إلا الإبهام فنصفه وفيما دون حصته وفي الجائفة والآمة ثلث الدية وفي المنقلة خمس عشرة ناقة وفي الهاشمة عشر وفي الموضحة خمس وفي السمحاق ربع ولا يحكم حتى يتبين الحال فيلزم في الميت ديته وفي الحي حسب ما ذهب وإن تعدد كالمتواثبين].
قوله: "فصل: وتلزم في نفس المسلم".
أقول : ليس في هذا خلاف بين أهل العلم وقد دلت عليه الأدلة الكثيرة المتقدم ذكر بعضها وأما المرأة فقد وقع الإجماع إلا عمن لا يعتد به أنها نصف دية الرجل وإنما اختلفوا في أرش الجناية عليها فذهب الجمهور إلى أن ارش الجناية عليها مثل أرش الجناية على الرجل إلى قدر ثلث دية الرجل ثم تستحق بعد ذلك النصف من أرش الرجل لما أخرجه النسائي والدارقطني وابن خزيمة وصححه عن عمرو بن شعيب عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم: "عقل المرأة مثل عقل الرجل حتى تبلغ الثلث من ديته"، ويؤيده ما أخرجه في الموطأ والبيهقي عن سعيد بن المسيب أنه سئل: كم في أصبع المرأة؟ قال: عشر من الإبل, فقيل له: فكم في أصبعين؟ قال: عشرون من الإبل, فقيل له: فكم في ثلاث أصابع؟ قال: ثلاثون من الإبل, فقيل له: فكم في أربع أصابع؟ قال: عشرون من الإبل, فقال له السائل حين عظم جرحها واشتدت مصيبتها نقص عقلها؟ فقال له سعيد: أعراقي أنت؟ قال: بل عالم متثبت أو

(1/903)

جاهل متعلم, قال: هي السنة يا ابن أخي, وقد حققنا الكلام عن هذا في شرحنا للمنتقي وليس المراد هنا إلا الاستدلال على أن ديتها على النصف من دية الرجل.
قوله: "والذمي".
أقول : قد اختلفت مذاهب العلماء في قدر دية الذمي والحق أنها على النصف من دية المسلم من غير فرق بين ذمي وذمي لما أخرجه أحمد والنسائي والترمذي وحسنه وابن ماجه وصححه من حديث عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: "عقل الكافر نصف دية المسلم" ، وفي لفظ من هذا الحديث عن أبي داود كانت قيمة الدية على عهد رسول الله صلى الله عليه وسلم ثمانمائة دينار وثمانية آلاف درهم ودية أهل الكتاب يومئذ النصف من دية المسلم ولم يثبت ما يخالف هذا الحديث لأن المروي عن بعض الصحابة لا تقوم به الحجة والمرفوع لم يصح وما ورد مطلقا كقوله سبحانه: {وَإِنْ كَانَ مِنْ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ فَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ} [النساء: 92]، فهو مطلق مقيد بالسنة وقد أوضحنا الكلام في هذا في شرحنا للمنتقي فليرجع إليه.
وأما قوله: "والمجوسي والمعاهد" فلعله إشارة إلى الخلاف في ذلك وإلا فقد دخلا تحت الذمي لأن المجوسي ذمي والمعاهد ذمي واليهودي والنصراني ذميان وقد شمل الجميع قوله صلى الله عليه وسلم: "عقل الكافر نصف دية المسلم"، فإنه يدخل تحت هذا كل كافر إلا من كان مباح الدم وهو الحربي الذي لا ذمة له ولا عهد.
قوله: "وفي كل حاسة كاملة".
أقول : الحواس الخمس الظاهرة وهي السمع والبصر والشم والذوق واللمس لم يرد ما تقوم به الحجة في أن في كل واحدة منها الدية ولكنه قال ابن حجر في التلخيص إنه وجد من حديث معاذ: "في السمع الدية" قال وهو موجود في حديث عمرو بن حزم الذي اشار إليه وقد رواه البيهقي من طريق قتادة عن ابن المسيب عن علي انتهى.
ولا ندري كيف حديث معاذ وقد روي عن البيهقي أنه قال إسناده لا يثبت مثله وأما حديث عمرو بن حزم الذي أشار إليه فقد ساقه هو أيضا في بلوغ المرام وليس فيه ذكر السمع وهكذا ساقه صاحب المنتقى ولم يذكر السمع وقد أخرج أحمد بن حنبل وابن أبي شيبة عن خالد عن عوف: سمعت شيخا في زمن الحاكم وهو ابن المهلب عم أبي قلابة قال رمى رجل رجلا بحجر في رأسه في زمن عمر فذهب سمعه وبصره وعقله ونكاحه فقضى فيه بأربع ديات وهو حي فهذا غاية ما في الباب جميعه ولا تقوم به الحجة فينبغي الرجوع في ذلك إلى اجتهاد الإمام والحاكم العارفين بالمسالك الشرعية وفي قضاء عمر لهما أسوة إن لم تجدا ما هو أنهض من ذلك.
قوله: "وفي العقل".

(1/904)

أقول : لم يرد في هذا ما تقوم به الحجة وقضاء الصحابي لا يثبت شرعا عاما وغاية ما فيه ما تقدم عن عمر وقد عرفت أن أموال العباد معصومة بعصمة الإسلام فلا يحل إخراج شيء منها عن أملاكهم إلا ببرهان من الله سبحانه ولا حجة في ضعيف يقال إنه مرفوع فإنه ليس مجرد ذكر الرفع مما تقوم به الحجة حتى يثبت فإذا ثبت فسمعا وطاعة.
وهكذا الكلام في قوله والقول وسلس البول وانقطاع الولد أما الأولان فلم يرد في ذلك شيء وأما الثالث فليس فيه إلا الأثر السابق عن عمر وليس مراد المصنف هنا إلا ذهاب هذه القوى بدون ذهاب الآلة التي هي فيها ولهذا أنه ذكرها بعد ذكر هذه.
وقوله: "وفي الذكر من الأصل".
أقول : الدليل على هذا وعلى كثير مما سيأتي ما أخرجه النسائي وابن خزيمة وابن حبان وابن الجارود والحاكم والبيهقي وأخرجه أيضا أبو داود في المراسيل وصححه جماعة من أئمة الحديث منهم أحمد والحاكم وابن حبان والبيهقي من حديث عمرو بن حزم أن النبي صلى الله عليه وسلم كتب إلى أهل اليمن كتابا وكان في كتابه: " أن من اعتبط مؤمنا قتلا عن بينة فإنه قود إلا أن يرضى أولياء المقتول وأن في النفس الدية مائة من الإبل وأن في الأنف إذا أوعب جدعه الدية وفي اللسان الدية وفي الشفتين الدية وفي البيضتين الدية وفي الذكر الدية وفي الصلب الدية وفي العينين الدية وفي الرجل الواحدة نصف الدية وفي المأمومة ثلث الدية وفي الجائفة ثلث الدية وفي المنقلة خمسة عشر من الإبل وفي كل أصبع من أصابع اليد والرجل عشر من الإبل وفي السن خمس من الإبل وفي الموضحة خمس من الإبل وأن الرجل يقتل بالمرأة وعلى أهل الذهب ألف دينار"، وهذا الحديث قد تلقته الأئمة بالقبول وقد صرح فيه بأن في الذكر الدية وهو اسم لجميعه فلا يتناول بعضه إلا مجازا وبهذا يظهر صحة قول المصنف وفي الذكر من الأصل.
قوله: "وفي الأنف".
أقول : مراده في الأنف من الأصل كما قال في الذكر ويدل على ذلك ما تقدم في حديث عمرو بن حزم بلفظ: "وإن في الأنف إذا أوعب جدعة الدية"، ومعنى أو عن جدعة أنه قطع جميعه فلا ينافي هذا ما أخرجه البيهقي من حديث عمرو بن شعيب عن أبيه عن جده قال قضى النبي صلى الله عليه وسلم إذا قطعت ثندوة الأنف بنصف العقل خمسون من الإبل أو عدلها من الذهب والورق فإنه أراد بالثندوة هنا روثة الأنف وهي طرفه ومقدمه كما قال صاحب النهاية ولا ينافيه أيضا ما أخرجه عبد الرزاق في مصنفه عن ابن جريج عن ابن طاوس عن أبيه أنه قال عندي كتاب رسول الله صلى الله عليه وسلم وفيه: "وفي الأنف إذا قطع مارنه مائة من الإبل"، وذكره الشافعي تعليقا وأخرجه البيهقي من طريق عكرمة بن خالد عن رجل من آل عمر فإن المارن يطلق على الأنف كما يطلق على طرفه والمراد هنا الأنف جميعه قال في القاموس المارن الأنف أو طرفه أو ما لان منه وفي حديث عمرو بن شعيب عند أحمد["16/53"، وأبي داود "4564"، والنسائي

(1/905)

"8/42، 43"، وابن ماجه "2630"، بلفظ أن رسول الله صلى الله عليه وسلم قضى في الأنف إذا جدع كله بالعقل كاملا وإذا جدعت أرنبته نصف العقل وهكذا يحمل ما أخرجه البيهقي عن كتاب عمرو بن حزم بلفظ: "وفي الأنف إذا استؤصل المارن الدية كاملة".
قوله: "وفي اللسان".
أقول : وجهه ما تقدم في حديث عمرو بن حزم بلفظ وفي اللسان الدية فظاهره أنه لا بد من قطعه جميعه لأنه حقيقة في ذلك ولا يتناول البعض إلا مجازا والواجب الحمل على الحقيقة وإذا قطع منه ما أبطل الكلام جميعه فقد قام ذلك مقام قطعه جميعه لأن الانتفاع به قد ذهب بذهاب الكلام.
قوله: "وفي كل زوج من البدن". الخ.
أقول : يدل على هذا ما تقدم في حديث عمرو بن حزم بلفظ: " وفي الشفتين الدية وفي البيضتين الدية وفي العينين الدية" وقد ذهب إلى إيجاب الدية في الشفتين جمهور أهل العلم وهكذا إيجابها في البيضتين وقيل إنه مجمع عليه وورد في رواية من هذا الحديث وفي الأنثيين الدية والمراد بهما البيضتان كما صرح به أهل اللغة لا الجلدتان المحيطتان بالبيضتين كما زعم المصنف ولا خلاف في أن الواجب في العينين الدية وهكذا في الرجلين الدية كما يدل على ذلك قوله في حديث عمرو بن حزم المتقدم: "وفي الرجل الواحدة نصف الدية" وهكذا اليدان كما يدل على ذلك من أخرجه مالك في الموطأ من حديث عمرو بن حزم بلفظ: "في اليد خمسون وفي الرجل خمسون" وأخرج أحمد وأبو داود والنسائي وابن ماجه من حديث عمرو بن شعيب بلفظ: "وفي اليد إذا قطعت نصف العقل وفي الرجل نصف العقل وفي العين نصف العقل" وقد قدمنا أن في إسناده محمد بن راشد الدمشقي المكحولي ولكنه قد وثقه جماعة.
ومما يعد زوجا في البدن الأذنان وقد روى الدارقطني والبيهقي في كتاب عمرو ابن حزم ما يفيد أن فيهما الدية واعلم أنه لم يرد في السنة ما يدل على لزوم الدية في مثل الحاجبين والثديين وإن شمل ذلك كلام المصنف حيث قال: "وفي كل زوج في البدن" فلا يلزم فيما لم يرد به النص إلا ما يرجحه الحاكم العالم بالأدلة وكيف يستدل وهكذا لا يلزم في جفن العين ولا في الجفنين إلا ما يقدره الحاكم من الأرش لا كما قال المصنف.
قوله: "وفي كل سن نصف عشر الدية".
أقول : يدل على هذا ما تقدم في حديث عمرو بن حزم المتلقي بالقبول بلفظ: "وفي السن خمس من الإبل" وهكذا وقع في حديث عمرو بن شعيب المتقدم بلفظ: "وفي كل سن خمس من الإبل" وهو في مسند أحمد وفي سنن أبي داود والنسائي وابن ماجه وإسناده إلى عمرو بن شعيب ثقات والخمس من الإبل هي نصف عشر الدية كما قال المصنف هاهنا وظاهر الحديثين أنه لا فرق بين الثنايا والأنياب والضروس لأنه يصدق على كل واحد منها أنه سن

(1/906)

وإلى هذا ذهب الجمهور ولا يعارض ما في الحديثين الصحيحين ما وقع من اجتهاد بعض الصحابة فإنها لا تقوم بذلك حجة إذا انفرد فكيف إذا عارض المرفوع إلى النبي صلى الله عليه وسلم وقد أخرج أبو داود "4559"، وابن ماجه "1650"، والبزار وابن حبان بإسناد رجاله رجال الصحيح أن النبي صلى الله عليه وسلم قال: "الأسنان سواء الثنية والضرس سواء"، فلم يبق بعد هذا وجه للمفاضلة بين الأسنان.
قوله: "وفي كل أصبع عشر من الدية".
أقول : يدل على هذا ما تقدم في حديث عمرو بن حزم بلفظ: "وفي كل أصبع من أصابع اليد والرجل عشر من الإبل" والعشر من الإبل هي عشر الدية وفي لفظ من حديث ابن عباس: "دية أصابع اليدين والرجلين عشر من الإبل لكل أصبع"، أخرجه الترمذي وصححه "1391"، وأخرج أبو داود "4557"، وابن ماجه "4654"، وابن حبان عن أبي موسى أن النبي صلى الله عليه وسلم: "قضى في الأصابع بعشر من الإبل"، وأخرج أحمد وأبو داود والنسائي وابن ماجه من حديث عمرو بن شعيب بلفظ: "والأصابع سواء والأسنان سواء"، وأخرج أحمد ["1/227، 229، 345"، والبخاري "12/225"، وأهل السنن أبو داود "4558"، النسائي "8/56، 57"، الترمذي "1392"، ابن ماجة "2652"]،من حديثه عن النبي صلى الله عليه وسلم أنه قال: "هذه وهذه سواء"، يعني الخنصر والإبهام وبعض هذا يدفع اجتهاد من فاضل بين الأصابع وقد ذهب إلى ما دلت عليه هذه الأدلة جمهور أهل العلم.
وأما قوله: "وفي مفصلها ثلثه إلا الإبهام فنصفه" فصواب لأن ذلك أحسن ما يقال وإن اختلف النفع فيها واختلف مقدارها فإن من المعلوم أن ما تحت البراجم من المفاصل أكبر منها وهكذا قوله: "وفيما دونه حصته "فيجعل فيه بمقدار نسبته من ذلك المفصل.
قوله: "وفي الجائفة ثلث الدية".
أقول : يدل على هذا ما تقدم في حديث عمرو بن حزم المتلقي بالقبول بلفظ: "وفي الجائفة ثلث الدية" وقد ذهب إلى ذلك الجمهور وحكى صاحب نهاية المجتهد الإجماع عليه وأخرج نحوه البزار من حديث عمر مرفوعا بإسناد ضعيف وأخرجه البيهقي من وجه آخر عنه بإسناد أضعف منه وفي حديث عمرو بن حزم ما يغني عن غيره وهكذا قضى رسول الله صلى الله عليه وسلم في المأمومة بثلث الدية كما في حديث عمرو بن حزم بلفظ: "وفي المأمومة ثلث الدية"، وهكذا في حديث عمرو بن شعيب بلفظ: "والمأمومة ثلث العقل".
قوله: "وفي المنقلة خمس عشرة ناقة".
أقول : هكذا في حديث عمرو بن حزم بلفظ: "وفي المنقلة خمسة عشر من الإبل"، وفي حديث عمرو بن شعيب بمثل هذا اللفظ وفي حديث عمر الذي أخرجه البزار بلفظ: "وفي المنقلة خمس عشرة"، وقد قدمنا الإشارة إلى ضعفه كما قدمنا تصحيح الحديثين اللذين قبله.
قوله: "وفي الهاشمة عشر".

(1/907)

أقول : لم تذكر الهاشمة في حديث عمرو بن حزم ولا في حديث عمرو بن شعيب ولا في سائر الأحاديث المعمول بها وإنما روى ذلك عبد الرزاق والدارقطني والبيهقي عن زيد بن ثابت موقوفا عليه قال ابن حجر في التلخيص لا يصح مرفوعا وحينئذ فينبغي الرجوع في ذلك إلى تقدير الحاكم فيجعل فيها أرش الموضحة الذي سيأتي مع زيادة أرش هشم العظم بحسب ما يقتضيه اجتهاده.
قوله: "في الموضحة خمس".
أقول : يدل على ذلك ما في حديث عمرو بن حزم المتقدم بلفظ: "وفي الموضحة خمس من الإبل"، وأخرج أحمد ["2/189"، وأهل السنن أبو اود "4566"، النسائي "8/57"، الترمذي "1390"، ابن ماجة "2655"]، عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: "في المواضح خمس من الإبل"، ورجال إسناده إلى عمرو بن شعيب ثقات وأخرج البزار من حديث عمر بلفظ: "وفي الموضحة خمس"، وأخرج ابن أبي شيبة والبيهقي عن مكحول أن النبي صلى الله عليه وسلم جعل في الموضحة خمسا من الإبل ولم يؤقت فيما دون شيئا وهو مرسل وروى عبد الرزاق عن شيخ له عن الحسن أن رسول الله صلى الله عليه وسلم لم يقض فيما دون الموضحة بشيء وهو مرسل وهكذا رواه البيهقي عن الزهري وربيعة وأبي الزناد وإسحاق بن أبي طلحة مرسلا.
وبهذا تعرف أن قوله وفي السمحاق أربع لا مستند له بل مجرد اجتهاد وليس بحجة على الغير فكان ينبغي إدخال ذلك في الفصل الذي بعد هذا.
وأما قوله: "ولا يحكم حتى يتبين الحال" فصواب ويكون العمل في ذلك بالانتهاء لأنه الذي يقرر عليه مقدار الجناية فيلزم في الميت ديته وفي الحي حس.بما ذهب منه
[ فصل
وفيما عدا ذلك حكومة وهي ما رآه الحاكم مقربا إلى ما مر كعضو زائد وسن صبي لم يثغر وفي الشعر وما انجبر وما لا نفع فيه وما ذهب جماله فقط وفي مجرد عضد وساعد وكف بلا أصابع وإلا تتبعها لا الساعد وكذلك الرجل وفي جناية الرأس والرجل ضعف ما على مثلها في غيرهما قدر في حارصة رأس الرجل خمسة مثاقيل وفي الدامية اثنا عشر ونصف وفي الباضعة عشرون وفي المتلاحمة ثلاثون لأن في السمحاق أربعين وفي حلمة الثدي ربع الدية وفي درور الدمعة ثلث دية العين وفي دونه الخمس وفيما كسر فانجبر ونحوه ثلث ما فيه لو لم ينجبر والغرة عبد أو أمة بخمسمائة درهم ولا شيء فيمن مات بقتل أمه إن لم ينفصل].

(1/908)

قوله: "فصل وفيما عدا ذلك حكومة" الخ.
أقول : قد تقرر عصمة الدماء وأنه لا يحل إراقة شيء منها بغير حقه ولا الجناية على معصوم من غير فرق بين أن تكون صغيرة أو كبيرة ورد في الشرع تقديرها أو لم يرد فمن جنى على غيره جناية ظاهرة الأثر ولم يرد في الشرع لها تقدير كما في دون الموضحة وسائر ما أشار إليه المصنف فلا يكون عدم ورود الشرع بتقديرها مقتضيا لإهدارها وعدم لزوم أرشها بلا خلاف وإلا لزم إهدار ما هو معصوم بعصمة الشرع واللازم باطل بالإجماع فالملزوم مثله فالجناية التي لم يرد الشرع بتقديرها لا بد من الرجوع في التقدير إلى شيء يكون على طريقة العدل التي لا حيف فيها على الجاني ولا على المجني عليه فينظر مثلا في قدر اللحم الذي ذهب بالجناية وقدر ما بقي إلى ما ورد فيه التقدير من الشرع فيلزم فيه بنسبته إلى ذلك الذي ورد فيه التقدير فإذا كان المأخوذ نصف اللحم والباقي فوق العظم نصفه كان أرشها نصف أرش الموضحة وإذا كان المأخوذ ثلثا كان أرشها ثلث أرش الموضحة ثم كذلك ويكون المرجع في هذا التقدير إلى أهل الاختبار بالجنايات فإذا أخبروا الحاكم بأن المأخوذ كذا قربه الحاكم إلى أرش ما ورد به الشرع بحسب نسبته إليه وهكذا في العضو الزائد وسن الصبي وذهاب الشعر والجمال ومالا نفع فيه وقد قدمنا ما يدل على أنه لم يثبت في الشرع تقدير ما دون الموضحة فما ذكره المصنف هنا من تقدير أرش الدامية والباضعة والسمحاق هو من هذا القبيل الذي ذكرناه فإن وافق نظر الحاكم الخبير بما ورد قرره وإلا فعل ما يترجح له فليس في ذلك حجر ولا يكون تقدير المتقدم حجة على المتأخر إذا كان الصواب عنده في مخالفته وهكذا الكلام في أرش الدامية والمتلاحمة والحارصة والوارمة.
قوله: "وفي جناية الرأس والرجل ضعف ما على مثلها في غيرهما".
أقول : التقديرات الثابتة عن الشارع في الجنايات مطلقة غير مقيدة بكونها في الرأس ولم يرد ما يصلح للتقييد فالواجب البقاء على الإطلاق ويكون اللازم مثلا في الموضحة ما قدره الشارع من غير فرق بين أن يكون في الرأس أو في سائر البدن وهكذا غيرها من الجنايات المقدرة وهكذا تكون الحكومات فيما لم يرد فيه تقدير.
وأما كون جناية المرأة على النصف من جناية الرجل فقد قدمنا عند قوله ويلزم في نفس المسلم ما ورد في أن أرشها إلى قدر الثلث كأرش الرجل وما زاد على ذلك كان أرشها على النصف من أرش الرجل وقد ورد في ذلك ما تقوم به الحجة ويصلح للاعتبار وإذا ثبت الشرع طاحت الأقيسة وبطلت الاجتهادات العاطلة عن الدليل.
قوله: "وفي حلمة الثدي ربع الدية".
أقول : قد عرفناك أنه لا وجه لقول المصنف أنها تلزم الدية في كل زوج في البدن بل الواجب التوقف في ذلك على موارد النص كما بيناه سابقا وما لم يرد فيه النص كان المرجع فيه إلى حاكم الشرع فلا وجه لتقدير المصنف بقوله وفي حلمة الثدي ربع الدية.

(1/909)

وأما قوله: "وفي درور الدمعة" إلخ فهذا اجتهاد لا يلزم من بعده من المجتهدين الأخذ به بل كل واحد متعبد بما يؤدي إليه اجتهاده بعد إمعان النظر في التقريب إلى ما ورد به النص.
وأما قوله: "والغرة عبد أو أمة" فقد قدمنا الأدلة الواردة في ذلك.
وأما قوله: "ولا شيء فيمن مات بقتل أمه إن لم ينفصل" فهذا مبني على أنها لم تعلم حياته بوجه من الوجوه أما إذا علمت وجب فيه الغرة كما تقدم.
[ فصل
ويعقل عن الحر الجاني على آدمي غير رهن خطأ لم تثبت بصلح ولا اعتراف بالفعل موضحة فصاعدا الأقرب فالأقرب الذكر الحر المكلف من عصبته الذين على ملته ثم سببه كذلك على كل واحد دون عشرة دراهم ولو فقيرا ثم في ماله ثم في بيت المال ثم المسلمون ولا شيء عليه إن كفت العاقلة وتبرأ بإبرائه قبل الحكم عليها لا العكس وعن ابن العبد والملاعنة والزنا عاقلة أمه والإمام ولي مسلم قتل ولا وارث له ولا عفو].
قوله: "فصل: ويعقل عن الحر الجاني" الخ.
أقول : اعلم أنه قد أجمع أهل العلم على ثبوت العقل كما حكى ذلك ابن حجر في فتح الباري وعليه دلت الأحاديث الصحيحة كما في الصحيحين وغيرهما: أن امرأتين من هذيل اقتتلتا ولكل واحدة منهما زوج فبرأ الزوج والولد ثم ماتت القاتلة فجعل النبي صلى الله عليه وسلم ميراثها لبنيها والعقل على العصبة, وأخرج مسلم وغيره من حديث جابر قال: كتب رسول الله صلى الله عليه وسلم على كل بطن عقوله ثم كتب إنه لا يجل أن يتولى مولى رجل مسلم بغير إذنه, وأخرج أحمد في المسند عن عبادة: أن رسول الله صلى الله عليه وسلم قضى في الجنين المقتول بغرة عبد أو أمة, قال: فورثها بعلها وبنوها وكان من امرأتيه كلتيهما ولد, قال: فقال أبو القاتلة المقضي عليه: يا رسول الله كيف أغرم من لا صاح ولا استهل ولا شرب ولا أكل فمثل ذلك بطل؟ فقال رسول الله صلى الله عليه وسلم: "هذا من الكهان"، وأخرج أبو داود "4575"، وابن ماجه 2648"، وصححه النووي من حديث جابر: أن امرأتين من هذيل قتلت إحداهما الأخرى ولكل واحدة منهما زوج وولد فجعل رسول الله صلى الله عليه وسلم دية المقتولة على عاقلة القاتلة وبرأ الزوج والولد فقال عاقلة المقتولة ميراثها لنا فقال رسول الله صلى الله عليه وسلم: "ميراثها لزوجها وولدها"، وأخرج الطبراني من طريق أبي المليح بن أسامة بن عمير الهذلي عن أبيه قال: كان فينا رجل يقال له حمل بن مالك له امرأتان إحداهما هذلية والأخرى عامرية وذكر نحو ما تقدم وأخرج الحاكم من حديث ابن إسحاق قال: حدثني عمر بن عثمان بن محمد بن الأخنس بن شريق قال: أخذت من آل عمر هذا الكتاب وفيه المهاجرون

(1/910)

من قريش على ربعتهم يتعاقلون بينهم والأنصار على ربعتهم يتعاقلون, الحديث.
فهذه الأحاديث وما ورد في معناها قد دلت على ثبوت العقل في الجملة ولا يعارضها مثل قوله تعالى: {وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى} [الأنعام: 164[، وقوله صلى الله عليه وسلم: "لا يجني جان إلا على نفسه"، [أحمد "3/498، 499"، الترمذي "3087"، ابن ماجة "2669، 3055"]، وما ورد في معنى ذلك لأنها عمومات مخصصة بأحاديث العقل وليس في هذه الأحاديث التي ذكرناها ما يدل على أن الجنايات التي أثبت الشرع فيها العقل هي جنايات الخطأ بل في هذه الأحاديث ما يشعر بالعمد كما تراه ولكنه أخرج الدارقطني والبيهقي عن عمر أنه قال العمد والعبد والصلح والاعتراف لا تعقله العاقلة قال ابن حجر وهو منقطع وفي إسناده عبد الملك بن حسين وهو ضعيف قال البيهقي والمحفوظ أنه عن عامر الشعبي من قوله ولا يخفاك أن مثل هذا لا يصلح لتقييد تلك الأحاديث المطلقة على تقدير أنه صحيح فكيف يصلح لذلك مع ضعفه وقد أخرج أحمد عن ابن عباس لا تحمل العاقلة عمدا ولا صلحا ولا اعترافا ولا ما جنى المملوك وأخرجه أيضا البيهقي وهذا أيضا قول صحابي لا يصلح لتقييد ما أطلقته السنة وأخرج مالك في الموطأ عن الزهري أنه قال قضت السنة أن العاقلة لا تحمل شيئا من دية العمد وأخرج معناه البيهقي عن أبي الزناد عن الفقهاء من أهل المدينة فإن أراد بهذه السنة سنة رسول الله صلى الله عليه وسلم فهو مخالف لما تقدم في الأحاديث السابقة ولو سلمنا عدم مخالفته لها لاحتمل أن يريدوا سنة الصحابة أو الخلفاء أو عمل أهل المدينة أو نحو ذلك ولا حجة في شيء من ذلك.
وأما ما أخرجه الدارقطني والطبراني عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم قال: "لا تجعلوا على العاقلة من دية المعترف شيئا" ففي إسناده الكذاب المشهور المصلوب في الزندقة محمد بن سعيد وفي إسناده أيضا الحارث بن نبهان وهو منكر الحديث وبهذا تعرف أنه لم يكن في الباب ما يصلح لتقييد ما أطلقته السنة.
فإن قلت: قد أخرج أحمد "16/60"، وأبو داود "4590"،والنسائي "8/26"، وابن ماجه بإسناد صحيح من حديث عمران بن حصين أن غلاما لأناس فقراء قطع اذن غلام لأناس أغنياء فأتى أهله إلى النبي صلى الله عليه وسلم فقالوا: يا نبي الله إنا أناس فقراء فلم يجعل عليه شيئا قلت: ليس فيه إلا إسقاط ضمان جناية الجاني إذا كانت عاقلته فقراء فيخص بهذه الصورة وظاهر قوله إن غلاما لأناس فقراء أنه كان عبدا ويحتمل أن يكون حرا فقيرا كما كان أهله فقراء.
قوله: "الأقرب فالأقرب المكلف الذكر الحر من عصبته".
أقول : إخراج الولد من هذا العموم لما تقدم من: أن النبي صلى الله عليه وسلم برأ الزوج والولد، ويشكل على تقييد من يعقل بكونه عصبة ما أخرجه أحمد وابو داود والنسائي وابن ماجه وابن حبان والحاكم وصححه وحسنه أبو زرعة من حديث المقدام بن معد يكرب أنه صلى الله عليه وسلم قال: "أنا وارث من لا وارث له أعقل عنه وأرثه والخال وارث من لا وارث له يعقل عنه ويرثه"، وله شواهد.

(1/911)

وأما تقدير ما يلزم العاقلة بدون عشرة دراهم فلا وجه له من رواية ولا دراية فالأولى الرجوع إلى ما في الأحاديث من إطلاق العقل فتغرم العاقلة الدية وتحصص بينهم وإن بلغ نصيب الواحد ألف درهم.
وأما قوله: "ولو فقيرا" فقد قدمنا حديث عمران بن حصين وهو نص في محل النزاع فلا وجه لإلزام من كان فقيرا من العاقلة ولا يقال إنه ينظر إلى ميسرة كسائر ما يلزمه من الديون لأنا نقول هذا أخص من ذاك فإنه صلى الله عليه وسلم لم يجعل على الجاني شيئا حتى تضمنه العاقلة وتحمله عنه والعلة في ذلك فقرهم فكان الفقر مسقطا.
قوله: "ثم في ماله".
أقول : الأدلة قد دلت على أن هذه الدية على العاقلة كما دلت الأحاديث الكثيرة على أن الدية على القاتل فإن جعلنا العقل خاصا بالخطأ فلا معارضة بين الأحاديث وإن جعلناه على العموم فلا بد من الجمع بينها بوجه مقبول وهذا الذي ذكره المصنف من جملة ما يصلح للجمع لأنه يقتضي حمل أحاديث ضمان العاقلة على الإمكان فإن كانوا لا وجود لهم كانت الدية من مال القاتل رجوعا إلى الأصل لئلا يهدر دم امرئ مسلم وأما إذا كانوا فقراء فقد تقدم الدليل على أنهم لا يضمنون وهكذا إذا لم تف أموالهم بالعقل.
قوله: "ثم في بيت المال".
أقول : يدل على هذا ما ثبت في الصحيح [البخاري "12/9"]، من قوله صلى الله عليه وسلم: "أنا أولى بكل مسلم فمن ترك مالا فلورثته ومن ترك كلا أو ضياعا فإلي وعلي"، ويدل عليه أيضا حديث المقدام بن معد يكرب المتقدم قريبا والدية هي دين ثابت في ذمة الجاني فإذا كان فقيرا كانت من بيت المال كما يكون قضاء دينه من بيت المال وسيأتي في القسامة إن شاء الله أنه صلى الله عليه وسلم أعان من وجبت عليه بتسليم الدية من بيت المال.
وأما قوله: "ثم المسلمون" فلا وجه له من دراية ولا رواية وأموال المسلمين تحت العصمة الشرعية فلا يحل شيء منها إلا بناقل صحيح عن تلك العصمة.
وأما قوله: "ولا شيء عليه إن كفت العاقلة" فوجهه ظاهر لأن النبي صلى الله عليه وسلم أوجب ذلك عليها.
وأما كونها تبرأ ببراءته قبل الحكم عليها فوجه ذلك أن أصل الوجوب عليه.
وأما قوله: "لا العكس" فلا وجه له بل يبرأ ببراءة العاقلة كما برئت هي ببراءته.
قوله: "ويعقل عن ابن العبد وابن الزنا عاقلة أمه".
أقول : الأولى أن يعقل عن ابن العبد موالي أبيه وقد عرفت أنه لم يرد ما يقيد أحاديث العقل المطلقة وأما ابن الزنا فلا قرابة له إلا من جهة أمه وقد تقدم أن الخال يعقل عمن لا وارث له سواه وهو من عصبة الأم وأرحام ابنها.
قوله: "والإمام ولي مسلم قتل ولا وارث له ولا عفو".

(1/912)

أقول : يدل على ذلك الأدلة المتقدمة التي ذكرناها قريبا ويدل على ذلك أيضا غيرها من العمومات وهو أيضا ولي أموات المسلمين كما كان رسول الله صلى الله عليه وسلم فله المطالبة بما يجب لهم وعليهم ولا وجه لقوله ولا عفو بل إليه العفو كما تكون إليه العقوبة لعموم ولايته إذا كان في ذلك مصلحة عائدة على المسلمين أو خصوصا.

(1/913)

باب القسامة
[ فصل
تجب في الموضحة فصاعدا إن طلبها الوارث ولو نساء ولا يستبد الطالب بالدية].
قوله: "تجب في الموضحة فصاعدا" الخ.
أقول : القسامة قد ثبتت في هذه الشريعة في الجملة ولا ينكر ذلك منكر ولا يدفعه دافع وقد أخذ بها الجمهور وعملوا عليها وهي شرع مستقل لا يضرها مخالفتها لبعض ما قد تقرر اعتباره على جهة العموم فإن بناء العام على الخاص واجب وقد قال قوم من السلف إنها غير ثابتة مع اعترافهم بورودها ووقوعها في زمن النبوة وفي أيام الخلفاء الراشدين والقائلون بأنها غير ثابتة هم أبو قلابة وسالم بن عبد الله والحكم بن عتيبة وقتادة وسليمان بن يسار وإبراهيم بن علية ومسلم بن خالد وعمر بن عبد العزيز ومن أهل البيت الناصر وعدلوا على مجرد الاستبعاد لثبوتها مع اشتمالها على أحكام تخالف ما هو المتقرر في غالب الأبواب.
وعندي أنه لا وجه لهذا الاستبعاد ولا مقتضى للجزم بعدم ثبوتها لأن النبي صلى الله عليه وسلم: "أقرها على ما كانت عليه في الجاهلية"، كما في صحيح مسلم "7/1670"، وغيره النسائي "8/2، 4"، وكانت أول قسامة وقعت في الجاهلية القسامة التي ادعاها أبو طالب عم النبي صلى الله عليه وسلم على فخذ من أفخاذ قريش والقصة مستوفاة في صحيح البخاري وغيره وفيها أن أبا طالب قال للذي اتهم بقتل الفتى من بني هاشم اختر منا إحدى ثلاث إن شئت أن تؤدي مائة من الإبل فإنك قتلت صاحبنا وإن شئت حلف خمسون من قومك إنك لم تقتله فإن أبيت قتلناك به فأتى قومه فأخبروهم فقالوا نحلف فاقسامة المشروعة هي هذه التي قررها النبي صلى الله عليه وسلم وهي أن يدفع المتهمون بالقتل الدية أو يحلفوا ولا دية عليهم.
وأما ما ثبت في الصحيحين [البخاري "6898"، مسلم ط1669"، وغيرهما أبو داود "4520"، الترمذي "1422"، النسائي "8/5، 6، 7"، ابنماجة "2677"]، في قصة عبد الله بن سهل الذي قتلته يهود خيبر وأن النبي صلى الله عليه وسلم عرض على ورثته أنهم يحلفون ويستحقون فقالوا: كيف نحلف ولم نشهد؟ قال: "فتبرئكم يهود بخمسين يمينا" فقالوا: كيف نأخذ أيمان قوم كفار؟ فعقله النبي صلى الله عليه وسلم من

(1/913)

عنده, فينبغي أن يكون هذا على طريق الصلح لأن القسامة التي أقرها رسول الله صلى الله عليه وسلم هي قسامة أبي طالب فيحمل ما خالفها كهذه القصة على ما ينبغي أن يحمل عليه ما خالف ما هو الأصل وقد قيل إن النبي صلى الله عليه وسلم تلطف لورثة عبد الله بن سهل ليريهم كيف بطلانها ولهذا أسلم الدية من عنده لئلا يهدر دم المقتول.
وأما الجمع للمتهمين بين الإيمان والدية فمخالف لما وقع في قسامة أبي طالب التي قررها رسول الله صلى الله عليه وسلم وليس في ذلك إلا ما يروى عن عمر ولا يجوز العمل به لمخالفته لما صح عنه صلى الله عليه وسلم.
وإذا عرفت ما ذكرناه من وجوب تأويل ما خالف قسامة أبي طالب فمن جملة ما خالفها في قصة عبد الله بن سهل أنه يحلف من قرابته خمسون ويستحقون فإن اليمين إنما تكون على يقين ولهذا قالوا كيف نحلف ولم نشهد وهذا يقوي ما قدمنا من قول من قال إنه تلطف لورثة عبد الله بن سهل ليريهم كيف بطلانها.
فالحاصل أن القسامة ثابتة في هذه الشريعة فمن ادعاها على قوم فيقال لهم يحلف منهم خمسون فإن حلفوا فليس عليهم شيء من الدية وإن نكلوا فعليهم الدية وإن التبس الأمر كانت من بيت المال كما فعله صلى الله عليه وسلم في قصة عبد الله بن سهل وليس غير هذا ولكن في قصة أبي طالب أن الدعوى وقعت على معين فيدل ذلك على أن التعيين لا يبطل القسامة بل يتوجه على قوم ذلك المعين ما يتوجه على قوم وقعت الدعوى على واحد منهم غير المعين وعلى جماعة منهم غير المعينين.
وأما قوله: "تجب في الموضحة فصاعدا" فمبني على صحة إلحاق ما دون النفس بالنفس ولكنه يقال مقتضى قواعدهم أنه لا يقاس على ما ورد مخالفا للقياس بل يقر في موضعه وإن كان الحق ما قدمنا أن كل الشريعة المطهرة واردة على القياس المطابق للحكمة التي ينتفع بها العباد عاجلا وآجلا.
وأما قوله: "إن طلبها الوارث" إلخ فوجهه ظاهر لأن هذا شأن حقوق الآدميين لا تجب إلا بعد الطلب كما تقدم في الدعوى وقد قدمنا هنالك ما ينبغي الرجوع إليه وهكذا لا يبطل حق من لم يعف من عفا وليس في هذا نزاع.
وأما كونه لا يستبعد بالدية الطالب فوجهه أنها عوض عن دم المقتول وهم يستحقونه جميعا ولا يبطل حق الساكت بسكوته.
[ فصل
فمن قتل أو جرح أو وجد أكثره في أي موضع يختص بمحصورين غيره ولو بين قريتين استويا فيه أو سفينة أو دار أو مزرعة أو نهر أو لم يدع الوارث على غيرهم

(1/914)

أو معينين فله أن يختار من مستوطنيها الحاضرين وقت القتل خمسين ذكورا مكلفين أحرارا وقت القتل إلا هرما أو مدنفا يحلفون ما قتلناه ولا علمنا قاتله ويحبس الناكل حتى يحلف ويكرر على ما شاء إن نقصوا ويبدل من مات ولا تكرار مع وجود الخمسين ولو تراضوا وتعدد بتعدده ثم تلزم الدية عواقلهم ثم في أموالهم ثم في بيت المال فإن كانوا صغارا أو نساء منفردين فالدية والقسامة على عواقلهم وإن وحد بين صفين فعلى الأقرب إليه من ذوي جراحته من رماة وغيرهم].
قوله: "فصل فمن قتل أو جرح" الخ.
أقول : وجوده على هذه الصفة مقتض لتعلق التهمة بأهل المحل فكان ذلك سببا لثبوت القسامة وجعلوا هذا قائما مقام اللوث الذي اعتبره بعض أهل العلم.
وأما اشتراط أن يختص المحل بمحصورين فلكونها لا تصح الدعوى على من لم ينحصر كالمدن الكبار وقوله غيره يفيد أنه لو كان المحل مختصا بالمتهم كانت القسامة عليه وحده وقد قيل إن ذلك إجماع وفيه نظر فإن قسامة أبي طالب كانت على فرد معين ولم يكن ذلك قادحا في القسامة فهكذا لا يقدح فيها إذا كان القتيل موجودا في مكان يختص بالمتهم.
قوله: "ولو بين قريتين استويا فيه".
أقول : وجه ذلك أن التهمة قد تعلقت بأهل القريتين جميعا مع الاستواء بينهما بالنسبة إلى الموضع الذي وجد فيه القتيل وأما إذا كان موضع القتيل أقرب إلى أحدهما فالتهمة متعلقة به تعلقا أقوى من صاحب المكان الأبعد ويدل على ذلك ما أخرجه أحمد "16/46"، والبيهقي من حديث أبي سعيد قال وجد رسول الله صلى الله عليه وسلم قتيلا بين قريتين فأمر رسول الله صلى الله عليه وسلم فذرع ما بينهما زاد البيهقي فوجد إلى أحد الحيين أقرب بشبر فألقى ديته عليهم قال البيهقي تفرد به أبو إسرائيل عن عطية ولا يحتج بهما وقال العقيلي هذا الحديث ليس له أصل وروى الشافعي عن عمر أنه كتب في قتيل وجد بين خيوان ووادعة أن يقاس ما بين القريتين قال الشافعي ليس بثابت إنما رواه الشعبي من الحارث الأعور وقال البيهقي روي عن مجالد عن الشعبي عن مسروق عن عمر ومجالد غير محتج به قال وقد روي عن مطرف عن أبي إسحاق عن الحارث بن الأزمع عن عمر قال ابن حجر لكن لم يسمعه أبو إسحاق من الحارث فقد روى علي بن المديني عن أبي زيد عن شعبة سمعت أبا إسحق يحدث حديث الحارث بن الأزمع يعني هذا قال فقلت يا أبا إسحق من حدثك قال حدثني مجالد عن الشعبي عن الحارث بن الأزمع فعادت رواية أبي إسحق إلى حديث مجالد ومجالد غير محتج به انتهى.
وأما قوله: "أو سفينة أو دار أو مزرعة أو نهر" فالأمر كذلك.

(1/915)

وأما قوله: "ما لم يدع الوارث على غيرهم" فوجهه ظاهر لعدم وجود ما هو المناط وهو التهمة.
وأما قوله: "أو معينين" فقد قدمنا الكلام عليه في أول الباب.
قوله: "فله أن يختار" إلخ
أقول : الأحاديث الثابتة في الصحيحين وغيرهما من حديث سهل بن أبي حثمة ورافع ابن خديج وغيرهما بألفاظ ليس فيها إلا أن النبي صلى الله عليه وسلم قال: "فتبرئكم يهود بخمسين يمينا"، [البخاري "3173"، مسلم "1/1669"]، وفي بعضها: "فيحلفون"، [البخاري "12/229"]، وليس في هذا ما يدل على أن لمدعي القسامة أن يختار لليمين من أراد وهكذا في قسامة أبي طالب ليس فيها أنه اختار الخمسين بل طلب أيمان خمسين فالظاهر أن المتهمين يحلف منهم خمسون يعينونهم من أنفسهم وليس للمدعي إلا ذلك.
وأما اشتراط أن يكون الحالفون من مستوطنيها الحاضرين وقت القتل فوجهه أن مناط القسامة التهمة ولا تهمة على من لم يحضر وقت القتل.
وأما اشتراط كونهم أحرارا فوجهه أنهم يدفعون عن أنفسهم باليمين لزوم الدية ولا يلزم العبيد من ذلك شيء فلا يمين عليهم.
وهكذا اشتراط كونهم ذكورا لأن التهمة لا تتعلق بالنساء وأما استثناء المريض والمدنف فوجهه أن التهمة غير متعلقة به فهو كمن لم يحضر.
قوله: "يحلفون ما قتلناه ولا علمنا قاتله".
أقول : قد ثبت في صحيح البخاري "7/155"، في قسامة أبي طالب التي أقرها الشرع بلفظ: "وإن شئت حلف خمسون من قومك بأنك لم تقتله" فهذا يدل على أنه لا بد أن يحلف الخمسون على أن المعين لم يقتله أو على أنهم لا يعلمون له قاتلا حيث لم يكن معينا وهذا من جملة ما ورد خاصا بالقسامة فإن اليمين على أن المعين لم يقتله وبعد وقوع الدعوى عليه لا يكون إلا باعتبار الرجوع إلى الأصل وهو عدم صدور الفعل من المدعي عليه وفيه ما فيه.
قوله: "ويحبس الناكل حتى يحلف".
أقول : قد قدمنا أن إيجاب اليمين عليهم لأجل إسقاط الدية على ما قررناه من أنه لا دية عليهم بعد حلفهم فمن نكل منهم خوطب بتسليم نصيبه من الدية كما يخاطب من نكل عن اليمين في سائر الحقوق ولا وجه للحبس لأنه قد يكون فيه إكراه عن اليمين الفاجرة.
قوله: "ويكرر على من شاء إن نقصوا".
أقول : قد تقرر أن أيمان القسامة خمسون فحيث لا يتم إلا بالتكرار على بعض من حلف كان ذلك حقا للمدعي لأنه سيترتب على كمال القسامة وهي الخمسون اليمين سقوط الدية ولكن ليس له أن يختار من تكرر عليه اليمين كما قدمنا لأنه ليس له أن يختار من يحلف بل لهم أن يعينوا من يكون التكرار عليه.

(1/916)

وأما كونه يبدل من مات فوجهه انه لا بد من الخمسين اليمين لكن يكون البدل ممن تتعلق به التهمة لا مطلقا.
وأما كونه لا تكرار مع وجود الخمسين فظاهر لأنها ألجأت الضرورة إلى التكرار فلا تكرار مع السعة.
وأما كونها تتعدد القسامة بتعدد ما تجب فيه فظاهر لأنها واجبة لكل قتيل كما حكم به رسول الله صلى الله عليه وسلم.
قوله: "وتلزم الدية عواقلهم".
أقول : قد عرفناك ما هو الصواب في أول الباب فلا نعيده فلا يجب عليهم إذا حلفوا ولا على عواقلهم ويجب في بيت المال مع اللبس كما تقدم.
وأما قوله: "فإن كانوا صغارا أو نساء منفردين" إلخ فالذي ينبغي اعتماده أن التهمة إذا تعلقت بالنساء والصغار حلف من تعلقت به التهمة من النساء وينتظر بلوغ الصغار ثم يحلفون فإن حلفوا أو حلفن فلا ديه عليهن ولا عليهم ولا على عواقلهم وإن لم يحلفوا كانت الدية عليهم وعليهن وأما العواقل فقد تقدم في فصل ضمان العاقلة ما لا يحتاج معه إلى إعادته هنا.
قوله: "فإن وجد بين صفين" الخ.
أقول : قد ثبتت القسامة في وجوده بين قريتين فثبوتها في وجوده بين صفين أولى لأن التهمة أقوى والسبب أظهر فإن كان أحد الصفين أقرب من الآخر كان تعلق التهمة به أقوى إلا أن لا يكون في سلاحهم ما هو المؤثر في الجناية عليه ووجد ذلك في سلاح الصف الأبعد فإن التهمة تنصرف عن الأقربين إلى الأبعدين فما ذكره المصنف هاهنا صواب لأن قوله فعلى الأقرب إليه من ذوي جراحته تدل على أنهم إذا لم يكونوا من ذوي جراحته كانت على ذوي جراحته وإن كان صفهم بعيدا منه.
[ فصل
فإن لم يختص أو لم ينحصروا ففي بيت المال ولا تقبل شهادة أحد من بلد القسامة وهي خلاف القياس وتسقط عن الحاملين في تابوت ونحوه وبتعيينه الخصم قبل موته والقول للوارث في إنكار وقوعها ويحلف].
قوله: "فصل: فإن لم يختص" الخ.
أقول هذا وجه من وجوه الالتباس وقد قدمنا أنها تكون معه على بيت المال وأيضا لا يهدر دم امرئ مسلم.
وأما قوله: "ولا تقبل شهادة أحد من بلد القسامة" فوجهه ما تقدم في الشهادات من أنها

(1/917)

لا تقبل شهادة من له فيها جلب نفع أو دفع ضرر وقد حققنا ذلك هنالك فأرجع إليه.
وأما قوله: "وهي جارية على خلاف القياس" فمرادهم عند إطلاق مثل هذا أن ما أطلقوه عليه مخالف لغالب ما ثبت في القواعد الشرعية وقد قدمنا الإشارة إلى شيء من هذا.
وأما قوله: "ويسقط عن الحاملين" إلخ فيجاب عنه بأن مثل هذا الفعل لا يستلزم انتفاء التهمة التي عللوا بها لا عقلا ولا شرعا ولا عادة فكيف يكون موجبا لسقوط القسامة عليهم.
وأما قوله: "وبتعيينه الخصم قبل موته" فقد قدمنا أن قسامة أبي طالب التي قررها الشرع كانت على معين عينه المقتول قبل موته.
وأما قوله: "والقول للوارث في إنكار وقوعها" فوجهه أن الأصل عدم ذلك فيكون القول قوله مع يمينه وعليه البينة أنها قد وقعت.
[ فصل
وإنما تؤخذ الدية وما يلزم العاقلة في ثلاث سنين تقسيطا].
قوله: "فصل: وإنما تؤخذ الدية" الخ.
أقول : غاية ما روي في هذا ما أخرجه البيهقي من طريق ابن لهيعة عن يحيى بن سعيد عن سعيد بن المسيب أنه قال: من السنة أن تنجم الدية في ثلاث سنين ويقويه ما حكاه الشافعي من الإجماع على ذلك وكذا ما حكاه الترمذي في جامعه وابن المنذر وقد روي التنجيم في ثلاث سنين عن جماعة من الصحابة وقد حكى الرافعي إجماع الصحابة على ذلك.

(1/918)

كتاب الوصايا
[ فصل
إنما تصح من مكلف مختار حالها بلفظها أو لفظ الأمر لبعد الموت وإن لم يذكر وصيا].
قوله: "فصل: إنما تصح من مكلف".
أقول : الوصية تكليف من التكاليف الشرعية ورد الأمر بها والترغيب إلى فعلها والترهيب

(1/918)

في تركها وهي أيضا تتضمن إخراج جزء من المال لفلان أو للقربة الفلانية أو عند فلان كذا أو يفعل الوارث كذا أو يترك كذا وهذه أمور لا تصح إلا من المكلف لا من الصغير الذي لم يبلغ التكليف وهذا يكفي في الإستدلال على اشتراط التكليف من فاعلها ولا يصلح لمعارضة هذا ما أورده ابن حجر في التلخيص أن غلاما من غسان حضرته الوفاة وله عشر سنين فأوصى لبنت عم له وارث فرفعت القصة إلى عمر فأجاز وصيته وعزاه إلى مالك من حديث عمرو بن سليم الزرقي أنه قيل لعمر بن الخطاب إن ها هنا غلاما يفاعا لم يحتلم من غسان ووارثه بالشام وهو ذو مال وليس له هاهنا إلا ابنة عم له فقال عمر فليوص لها الحديث ورواه أيضا من وجه آخر وفيه أن الغلام كان ابن اثنتي عشرة سنة أو عشر سنين وقال البيهقي علق الشافعي القول بجواز وصية الصبي وتدبيره بثبوت الخبر عن عمر لأنه منقطع وعمرو بن سليم لم يدرك عمر قال ابن حجر ذكر ابن حبان في ثقاته أنه كان يوم قتل عمر جاوز الحلم وكأنه أخذ من قوله الواقدي إنه كان حين قتل عمر راهق الإحتلام انتهى.
وإنما قلنا إنه لا يعارض ما ذكرنا لأنه اجتهاد يخالف ما جرت عليه قواعد هذه الشريعة وأدلتها من اشتراط التكليف وقد أمر الله الأولياء بحفظ أموال اليتامى وقال: {فَإِنْ آنَسْتُمْ مِنْهُمْ رُشْداً فَادْفَعُوا إِلَيْهِمْ أَمْوَالَهُمْ} [النساء: 6]، وهكذا يقال فيما أخرجه ابن أبي شيبة من طريق الزهري أن عثمان أجاز وصية غلام ابن إحدى عشرة سنة.
وأما اشتراط الإختيار فلعدم صحة تصرف المكره لا بوصية ولا بغيرها كما تقدم.
وأما قوله: "بلفظها أو لفظ الأمر" فقد عرفناك غير مرة أن المعتبر ما يدل على المقصود ويشعر بالمراد ولو بغير لفظ فضلا عن أن يكون لفظ معين.
وأما إضافة الوصية إلى ما بعد الموت فلأجل تفرق الحال بين الوصية والوكالة.
وأما قوله: "وإن لم يذكر وصيا" فوجهه أن ذلك الذي أمره بأن يفعل بعد موته كذا قد صار وصيا بمجرد هذا الأمر كما سيأتي للمصنف في قوله ويعم وإن سمي معينا إلخ وإذا لم يقع المر لمعين كان التنفيذ واجبا علي الوارث ثم علي حكام الشريعة.
[ فصل
وما نفذ في الصحة وأوائل المرض غير المخوف فمن رأس المال وإلا فمن الثلث ولا رجوع فيهما].
قوله: "فصل: وما نفذ في الصحة وأوائل المرض غير المخوف فمن رأس المال وإلا فمن الثلث".
أقول : المال ما دام لصاحبه عين تطرف فهو ملكه وله التصرف فيه بما شاء كيف شاء لكنه لما صح عنه صلى الله عليه وسلم أنه قال لسعد بن أبي وقاص: "الثلث والثلث كثير - أو كبير - إنك أن تذر

(1/919)

ورثتك أغنياء خير من أن تدعهم عالة يتكففون الناس"، بعد أن قال له سعد: إنه يريد أن يتصدق بثلثي ماله قال: "لا" قال: فالشطر يا رسول الله؟ قال: "لا" قال: فالثلث؟ قال: "الثلث والثلث كبير" والحديث في الصحيحين [البخاري "1295"، مسلم "5/1628"، وغيرهما أبو داود "2864"، الترمذي "2116"، النسائي "6/241"، 242"، ابن ماجة "2708"، أحمد "1/179"]، كان ذلك دليلا على عدم جواز مجاوزة الثلث لمن له وارث لأنه علل المنع بذلك.
وأما من لا وارث له فلا يدخل تحت هذا النهي ولا يصح الإستدلال على وجوب الإقتصار على الثلث بقوله صلى الله عليه وسلم: "إن الله تصدق عليكم بثلث أموالكم عند وفاتكم زيادة في حسناتكم ليجعلها زيادة لكم في أعمالكم"، أخرجه أحمد وابن ماجه والبزار والدار قطني والبيهقي من حديث أبي هريرة وفي إسناده ضعف وأخرجه الدار قطني والبيهقي بنحوه من حديث أبي أمامة وفي إسناده مقال ورواه العقيلي في الضعفاء عن أبي بكر الصديق وفي إسناده متروك لأن الحديث لا تقوم به حجة كما ترى وعلى فرض قيام الحجة به فالتصدق منه تعالى عليهم بالثلث لا ينافي تصدقهم بزيادة عليه لأنه تعالى قد جعل كل مالك مفوض في ملكه فلا يخرج عن ذلك إلا ما ورد المنع منه بما لا يجوز مخالفته.
وأما رده صلى الله عليه وسلم لبيضة الذهب لمن تصدق بها وكذلك رده لمن تصدق بأحد ثوبيه فالوجه في ذلك ما هو مذكور في الحديثين من أنه "يقعد يتكفف الناس" فهذا هو الموجب لرد هذه الصدقة وقد قدمنا الكلام على نحو هذا في الهبة وفي النذر فارجع إليه.
والحاصل أنه من له وارث لم يصح تصرفه في زيادة على الثلث ومن لا وارث له يصح تصرفه في جميع ماله إذا لم يخش عليه الحاجة إلى الناس والوقوع في المسأ المحرمة ولا فرق بين المرض والصحة ولم يرد ما يدل على هذا الفرق الذي ذكره المصنف وكونه صلى الله عليه وسلم قال ذلك لسعد في حال مرضه فقد علله بعلة يستوي فيها المرض وغيره حيث قال: "إنك أن تذر ورثتك أغنياء" إلخ وهذا الحديث يقيد به ما ورد في الكتاب العزيز من قوله عزوجل: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} [النساء: 11]، ويؤيده النهي عن وصية الضرار ويؤيده أيضا حديث الرجل الذي أعتق ستة أعبد عند موته ليس له مال غيرهم فأعتق النبي صلى الله عليه وسلم اثنين وأرق أربعة أخرجه أحمد وأبو داود والنسائي ورجال إسناده رجال الصحيح وقد قدمنا الكلام عليه في العتق وفي آخر هذا الحديث أنه قال صلى الله عليه وسلم: "لو شهدته قبل أن يدفن في مقابر المسلمين".
قوله: "ولا رجوع فيها".
أقول : ما صدر عن طيبة نفسه بنفوذه في الحال قد حصل المناط الشرعي المقتضي لخروج الملك من مالكه إلى غيهر وأما إذا كانت نفس لا تطيب بالنفوذ ما دام حيا فلا ينفذ ذلك إلا بالموت وله الرجوع قبله لأن المناط الشرعي لم يوجد ها هنا.

(1/920)

[ فصل
وتجب والإشهاد على من له مال بكل حق لآدمي أو لله مالي أو يتعلق به ابتداء أو انتهاء فالثلاثة الأول من رأس المال وإن لم يوص ويقسط الناقص بينها ولا ترتيب والرابع من ثلث الباقي كذلك إن أوصى ويشاركه التطوع].
قوله: "فصل: تجب والإشهاد على من له مال".
أقول : وجه الوجوب قول الله عزوجل: {كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِنْ تَرَكَ خَيْراً الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالْأَقْرَبِينَ} [النساء: 180]، لا يستلزم نسخ وجوبها لغيرهم ويؤيد الوجوب الحديث الثابت في الصحيحين [البخاري "2738"، مسلم ط1/1627"، وغيرهما أبو داود "2862"، النسائي "6/238، 239"، الترمذي "2118"، ابن ماجة "2702"، أحمد "2/10، 50، 57، 80، 113"]، عن ابن عمر أن النبي صلى الله عليه وسلم قال: "ما حق امرىء مسلم يبيت ليلتين وله شيء يريد أن يوصي فيه إلا ووصيته مكتوبة عند رأسه"، وفي هذه العبارة ما يقتضي الإيجاب على طريق المبالغة ولم يأت من أراد دفع دلالة هذا الحديث على الوجوب بطائل وقد حققنا هذا المبحث في شرحنا للمنتقي فليرجع إليه.
والحاصل أن وجوب تخلص العبد من الحقوق اللازمة له لله ولعباده معلوم بأدلته فإذا لم يكن التخلص عنه في حال الحياة كان التخلص عنه بالوصية واجبا والجمهور وإن قالوا بأنها مندوبة فهم لا يخالفون في مثل هذا لأنهم يوافقون على وجوب التخلص من الواجبات بكل ممكن فإذا لم يمكن إلا بالوصية فهم لا ينكرون الوجوب.
وأما الوصية بما يريد الإنسان أن يتقرب به من القرب فمعلوم أن ذلك إليه وراجع إلى اختياره لأنه لا يجب عليه غير ما هو واجب عليه وأصل التقربات التي لم يوجبها الشرع الندب فلا يزيد عليها ما هو متفرع عليها وهو الوصية.
وأما وجوب الإشهاد فإذا علم الموصي أن وصيته لا تتم إلا بذلك كان واجبا عليه وإلا فلا وجه للوجوب.
وأما قوله: "على من له مال" فوجه ذلك أن من لا مال له قد تعذر عليه التخلص عن الواجب والتقرب بالمندوب فلا فائدة في وصيته ولهذا قال صلى الله عليه وسلم: "وله شيء يريد أن يوصي فيه"، لكن إذا علم أنه إذا أوصى حصل تخليص ما عليه من بيت المال أو من إخوانه المسلمين كان ذلك واجبا عليه لأنه نوع من التخلص وقوله لكل حق لآدمي أو لله وجهه ظاهر كما قدمنا.
وأما قوله: "أو يتعلق به ابتداء أو انتهاء" فليس المراد إلا ثبوت ذلك عليه قبل موته فإذا تقرر ثبوته كان له حكم الدين فيخرج من الرأس لقوله عزوجل: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} [النساء: 11]، وإن كان ثبوته قبل موته غير متقرر كالنذر والهبة ووصايا القربة مع إضافة ذلك

(1/921)

إلى ما بعد الموت فمخرجه من الثلث لما قدمنا ومعي وقفة في لزوم الوصية بالحج لمن مات وقد لزمه الحج وقد أوضحت ذلك في حاشيتي على الشفاء بل في كونه يقع عن الميت الموصي به نظر إذا لم يكن الذي يحج عن الميت قريبا له فكيف يقال يجب التحجيج وإن لم يوص الميت به ويخرج من رأس ماله؟.
[ فصل
ولا ينفذ في ملك تصرف غير عتق ونكاح ومعاوضة معتادة من ذي مرض مخوف أو مبارز أو مقود أو حامل في السابع وله وارث إلا بزوالها وإلا فالثلث فقط إن لم يستفرق وما أجازه وارث غير مغرور ولو مريضا أو محجورا ويصح إقرارهم ويبين مدعى التوليج].
قوله: "فصل: ولا ينفذ في ملك تصرف" الخ.
أقول : ما ذكره المصنف ها هنا إلى قوله فالثلث فقط صواب وجهه ما قدمنا عند قوله وما نفذ في الصحة وأوائل المرض غير المخوف.
وأما قوله: "وما أجازه وارث غير مقرور" إلخ فوجهه واصح لأنه بذلك أسقط حقه فزال المانع مع وجود المقتضي ولا شك في صحة الإجازة من المريض والمحجور كما يصح الإقرار لأنه مكلف وإقراره حجة عليه فكذا إجازته.
وأما قوله: "ويبين مدعي التوليج" فوجهه أن الأصل عدمه فالقول قدل نافيه والبينة على مدعيه إلا أن توجد شواهد التوليج وقرائنه وثبت بذلك الظاهر والظاهر مقدم على الأصل كما هو المعلوم بالوجدان.
[ فصل
ويجب امتثال ما ذكره وعرف من قصده ما لم يكن محظورا ويصح بين أهل الذمة فيما يملكون ولو لكنيسة أو بيعة وتصح للذمي ولقاتل العمد إن تأخرت وللحمل والعبد وبهما وبالرقبة دون المنفعة والفرع دون الأصل والنابت دون المنبت ومؤبدة وعكس ذلك ولذي الخدمة الفرعية والكسب وعليه النفقة والفطرة ولذي الرقبة الأصلية والجناية وهي عليه وأعواض المنافع إن استهلكه بغير القتل للحيلولة إلى موت الموصى

(1/922)

له أو العبد ولا تسقط بالبيع وهي عيب ويصح إسقاطها].
قوله: "فصل: ويجب امتثال ما ذكره" الخ.
أقول : وجه هذا أن الميت إن كانت وصيته تتضمن تخليصه من شيء واجب عليه فقد فعل بالوصية ما يجب عليه وكان تنجيزها واجبا على وصيه أو على وارثه أو على سائر المسلمين إن لم يكن ثم وصي ولا وارث والإمام والحاكم أولى المسلمين بالقيام بذلك والإلزام به لأنه من باب الأمر بالمعروف والنهي عن المنكر وإن كان الذي أوصى به الموصى من القرب التي ليست بواجبه عليه فقد فعل ذلك في ماله الذي أذن الله سبحانه له بالتصرف فيه كيف يشاء وإنفاذ ذلك واجب على الوصي أو على الوارث أو على الإمام والحاكم لأن في إهماله إهمالا لحق امرىء مسلم وهو منكر يجب إنكاره وما عرف من القصد فله حكم اللفظ إذ ليس المراد باللفظ إلا مجرد الدلالة على المعنى الذي يريده اللافظ وقد حصلت هذه الدلالة بالقصد.
وأما قوله: "ما لم يكن محظورا" فوجهه ظاهر لأن ذلك منكر وهو يجب دفعه على كل مسلم ومن دفعه ترك تنفيذه وعدم امتثال أمر الموصي بذلك.
قوله: "ويصح بين أهل الذمة" الخ.
أقول : وجه ذلك أنهم مقرون على شريعتهم فليس لنا تغييره ما فعلوه ولا التعرض لإبطاله إلا أن يترافعوا إلينا ويطلبوا منا حكم الإسلام بينهم في ذلك كان علينا الحكم بينهم بحكم الإسلام كما صرح الله سبحانه به في كتابه العزيز: {فَاحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ} [المائدة: 48]، وهكذا تصح الوصية من المسلم للذمي لعدم وجود مانع شرعي من ذلك إذا كان الذي أوصى له به مما يجوز لنا معاملة أهل الذمة به فقد صح عن رسول الله صلى الله عليه وسلم أنه قال: " في كل كبد رطبة أجر"، [البخاري "2363"، مسلم "2244"، أبو داود "2550"]، وهو أيضا يشمله الإذن العام بقوله عزوجل: {لا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُمْ مِنْ دِيَارِكُمْ أَنْ تَبَرُّوهُمْ} [الممتحنة: 8]، الآية.
قوله: "وتصح لقاتل العمد إن تأخرت".
أقول : لا وجه للتقييد بقوله إن تأخرت بل تصح مطلقا لأن المقتول تصرف بماله الذي أباح له الشرع التصرف فيه ولا مانع من ذلك وكونه قد عصى بالجناية لا يستلزم عدم الصحة الإحسان إليه بل الإحسان إليه قد يكون الثواب فيه أكثر من غيره لأنه من مقابلة الإساءة بالإحسان وهو منزلة عظيمة عند الله وقد ندب الله إلى ذلك بقوله: {ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ فَإِذَا الَّذِي بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِيٌّ حَمِيمٌ وَمَا يُلَقَّاهَا إِلَّا الَّذِينَ صَبَرُوا وَمَا يُلَقَّاهَا إِلَّا ذُو حَظٍّ عَظِيمٍ} [فصلت: [34 – 35]، أي ما يلقى هذه الخصلة وهي الدفع بالتي هي أحسن إلا من كان كذلك نعم إذا رجع الموصي عن الوصية بعد الجناية أو عرف من قصده ما يقتضي الرجوع عن الوصية كان ذلك مبطلا لها لعدم وجود المناط الشرعي وهوالرضا وطيبة النفس.

(1/923)

وأما قوله: "وتصح للحمل والعبد" إلى آخر ما ذكره المصنف فوجهه واضح والتفريع على ذلك قد عرف في مواطنه فلا حاجة إلى الكلام منا عليه هنا.
[ فصل
وتصح بالمجهول جنسا وقدرا ويستفسر ولو قسرا وثلث المال للمنقول وغيره ولو دينا فإن كان لمعين شارك في الكل وإلا فإلى الورثة تعيينه وثلث كذا لقدره من جنسه ولو شراء ومسمى الجنس كشاة لجنسه ولو شراء والمعين لعينه إن بقيت وشيء ونحوه لما شاءوا والنصيب والسهم لمثل أقلهم ولا يتعد بالسهم السدس والرغيف لما كان ينفق فإن جهل فالأدون وأفضل أنواع البر الجهاد وأعقل الناس أزهدهم ولكذا وكذا ينصفان وإذا ثبت على كذا لثبوته عليه ولو ساعة وأعطوه ما ادعى وصية والفقراء والأولاد والقرابة والأقارب والوارث كما مر].
قوله: "فصل: وتصح بالمجهول" الخ.
أقول : وجه هذه الصحة أنه قد وجد المقتضي وفقد المانع وليس مجرد الجهالة ابتداء مما يصلح للمانعية لأنها ترتفع بالتفسير أو بالرجوع إلى أقل ما يصدق ذلك اللفظ لا يقال إن قسره على التفسير إكراه والإكراه مانع لأنا نقول هو إنما أكره على تفسير ما قاله حال اختياره وقد ثبت عليه الحق بمجرد الوصية بالمجهول فامتناعه من تفسيره كامتناع من تقرر عليه حق معلوم من تسليمه وللحاكم أن يجبر المتمرد كما تقدم.
قوله: "وثلث المال للمنقول وغيره".
أقول : هذا ظاهر ما يقتضيه لفظ المال إلا أن يمنع من الجري على هذا ظاهر عرف للموصي وأهل محله فإنه مقدم على ما تقتضيه اللغة لا فرق بين المعين وغيره في استحقاق المقاسمة للورثة ولا وجه يقتضي تخصيص المعين بذلك لا من رواية ولا من دراية لأن التعيين مع ذكر لفظ الثلث مشعر أتم إشعار بأن المراد أن هذا الموصى له يأخذ ثلث هذا المعين رضي الوارث أم كره وهكذا له أن يأخذ ثلث ما قال فيه لفلان ثلث كذا ولا وجه للإنتقال إلى جنسه إلا أن يعرف ذلك من قصد الموصي وإنما يعدل إلى الجنس في مسمى الجنس كما قال المصنف ومسمى الجنس لجنسه والمعين لعينه ومن المعين قوله ثلث كذا كما لا يخفى فكلام المصنف متدافع.
وأما قوله: "وشيء ونحوه لما شاءوا" فوجهه أنه يصدق على كل ما شاءه أنه شيء إلا أن يعرف من قصد الموصي ما يخالف ذلك.

(1/924)

قوله: "والنصيب والسهم لمثل أقلهم".
أقول : وجه هذا أنه لا يريد إلا نصيبا من أنصباء التركة أو سهما من سهامها فإن كان في ذلك عرف معلوم وجب الرجوع إليه وإلا كان المتيقن هو أقل ما يصدق عليه أنه سهم من سهام التركة ونصيب من أنصابها ولا وجه لقول المصنف ولا يتعدى بالسهم السدس فإن الوقوف على السدس تحكم محض لا يدل عليه شرع ولا عقل ولا لغة ولا وجه للفرق بين النصيب والسهم إلا أن يكون المصنف قد بنى ذلك على عرف قد عرفه ولكنه لا يفيد شيئا لأن الإعتبار يعرف المتكلم حال التكلم ولا يلزمه عرف غيره من أهل عصره فضلا عن عرف من عصره قبل عصره.
وأما قوله: "والرغيف لما ينفق منه" فوجهه أن المتبادر ما هو كذلك فإن كان مجهولا رجع إلى عرف أهل بلده فإن لم يكن لهم عرف أو كان العرف مختلفا فالأقل لأنه المتيقن.
قوله: "وأفضل: أنواع البر الجهاد".
أقول : أما أفضل أنواع البر من غير نظر إلى خصوص الوصية فقد اختلفت الأدلة في أفضل الأعمال فتارة يذكر الجهاد وتارة الصلاة لأول وقتها وتارة ذكر الله وتارة بر الوالدين وتارة الصدقة وما ورد في هذا المعنى.
وينبغي الجمع بين هذه الأحاديث المختلفة بأن يقال إن ذلك يختلف باختلاف الأشخاص فمن كان مثلا قوي القلب مستعدا للجهاد فالجهاد أفضل أعماله ومن كان غير قادر على الجهاد أو يقدر عليه مع ضعف يلحقه وعدم فائدة تحصل منه فأفضل أعماله المحافظة على صلواته وأذكاره أو على بر والديه وإن كان كثير المال فأفضل أعماله الصدقة على ذوي الحاجة والحاصل أن أفضل أعمال كل رجل ما هو أكثر نفعا لغيره وأجود ثمرة وأتم فائدة.
وأما الوصية إذا أوصى بجزء من ماله تصرف في أفضل أعمال البر فذلك يختلف باختلاف الأوقات فأفضل أنواع البر في سني الشدة وأيام المجاعة هو الصدقة وأفضل أنواع البر في أيام المثاغرة للكفار ومدافعتهم عن بلاد الإسلام هو الجهاد وأفضل أنواع البر في غير هاتين الحالتين هو الصرف في العلماء والمتعلمين وتحشيدهم لنشر العلم والإستكثار من التعدريس وتخريج الطلبة وترقيتهم في العلوم فإنه بذلك يحصل تكاثر العلم وتكاثر أهله فيزداد الدين جمالا والإسلام رونقا لأن حملة العلم هم نجومه الذين يستضاء بأنوارهم ويهتدون بهديهم.
والحاصل أن العالم العارف بالموازنة بين الأعمال بين الأعمال مع اختلاف الأوقات لا يخفى عليه راجحها من مرجوحها وفاضلها من مفضولها.
قوله: "وأعقل الناس أزهدهم".
أقول : إن عرف من مقصد الموصي بجزء من ماله لأعقل الناس أنه يريد أعقلهم من حيث ما يقتضيه الشرع فلا شك ولا ريب أن من رغب عن عرض الدنيا الفاني وطلب عرض الآخرة الباقي هو الذي يستحق اسم العقل الكامل والإدراك الصحيح والنظر المطابق لمراد الله سبحانه وإن عرف من مقصد الموصي لأنه يريد أعقلهم باعتبار أمر غير هذا الأمر كالتبصر بإصدار الأمور

(1/925)

وإيرادها ومداخر الصلاح والنظر في عواقب الأمور وإصابة الرأي والفكر فيما تئول إليه مبادىء الأمور وتنتهي إليه الحوادث كان الصرف إلى من كان هو المقصود للموصى ولا حجر في ذلك فله أن جعل ما شاء من ماله حيث شاء ما لم يكن معصية لله عزوجل.
قوله: "وبكذا وكذا نصفان".
أقول : هذا هو الظاهر من حيث اللغة إلا أن يخالفه عرف للموصي فهو مقدم لأنه لا يتكلم المتكلم في الغالب إلا بما يقتضيه عرفه وما يعتاده أهل بلده وهكذا قوله وإذا ثبت على كذا لثبوته عليه ولو ساعة فإنه قد حصل الثبوت على ذلك الشيء بما يصدق عليه مسمى الثبوت إلا أن يجزي عرف بخلاف ذلك.
وأما قوله: "وأعطوه ما ادعى وصية" فغير مسلم فإن هذا إقرار منه بأنه يستحق من تركته ما يدعي به وحمله على الوصية خلاف الظاهر.
وأما قوله: "الفقراء والأولاد والقرابة والأقارب والوارث كما مر" فقد قدمنا الكلام على ذلك في الوقف فليرجع إليه.
[ فصل
ولو قال أرض كذا للفقراء وتباع لهم فلهم الغلة قبل البيع إن لم يقصد ثمنها وثلاثة مضاعفة لستة وأضعافها ثمانية عشر ومطلق الغلة والثمرة والنتاج للموجودة وإلا فمؤبدة كمطلق الخدمة والسكنى وينفذ من سكنى دار لا يملك غيرها سكنى ثلثها ومن أوصى ولا يملك شيئا أو ثم تلف أو نقص فالعبرة بحال الموت فإن زاد فبالأقل].
قوله: "فصل: ومن قال أرض كذا للفقراء" الخ.
أقول : وجه هذا التمليك قد دل على أنها لهم من وقت التلفظ بما يدل عليه فستحقون ما حصل فيها من الغلة لأنها غلة ملكهم إلا أن يعرف من قوله وتباع لهم أن مراده أن الذي يصير إليهم هو ثمنها فقط فإن الغلة تكون قبل البيع للورثة وهو معنى قوله إن لم يقصد ثمنها واحتاج إلى هذا الإحتراز لاحتمال قوله أو تباع لهم لأمرين.
قوله: "وثلاثة مضاعفة ستة".
أقول : ضعف الشيء ومضاعفته وتضعيفه أني جعل فوقه مثلاه فإن أطلق على مثله فقط فهو مجاز وليس من باب الإشتراك وإذا كان الضعف يطلق على مثلي الأصل كما عرفت فالجمع يدل على أن هذين المثلين مضاعفة ثلاث مرات فيكون ثمانية عشر لأن ذلك أقل الجموع إلا أن يظهر له قصد أو عرف يخالف ذلك فكلام المصنف رحمه الله صحيح لا إشكال فيه ولا غبار عليه.

(1/926)

قوله: "ومطلق الغلة والثمرة والنتاج للموجود".
أقول : وجه ذلك أن اللفظ ينصرف إلى ما هو موجود في الحال فلا يتناول غيره إلا لقرينة وأما إذا قال ذلك الشيء غير موجود فالظاهر أنه أراد ما يحصل من بعد ومع عدم التقييد بالمرة أو المرات يحمل على الأقل وهو ما يحصل أول مرة وليس في ذلك ما يدل على التأبيد لأن التأبيد أمر زائد على مجرد الإطلاق فلا يصار إليه إلا لقرينة.
قوله: "وينفذ من سكنى دار لا يملك غيرها سكنى ثلثها".
أقول : هذا يخالف ما تقدم للمصنف من التفصيل في قوله وما نفذ في الصحة إلخ وقوله ولا ينفذ في ملك تصرف إلخ والأولى أن يقال إن الوصية بسكنى الدار تنفذ في جميع الدار إذا لم يكن وارث على حسب ما قدرناه فيما تقدم.
وأما قوله: "ومن أوصى لا يملك شيئا" إلخ فوجهه أو وقت الموت هو وقت النفوذ فالإعتبار به وجودا أو عدما وزيادة ونقصا ولا وجه لقوله: "فإن زاد فبالأقل".
[ فصل
وتبطل برد الموصى له وموته وانكشافه ميتا قبل الموصي وبقتله المصي عمدا وإن عفا وانقضاء وقت المؤقتة وبرجوعه أو المجيز في حياته عمالا يستقر إلا بموته فيعمل بناقضة الأولى].
قوله: "فصل: وتبطل برد الموصى له".
أقول : وجهه أنه لا يلزم الإنسان حتما إدخال شيء في ملكه بل ذلك مفوض إلى اختياره فإن رضي صار ملكا وإن رده لم يصر ملكا له وأما اعتبار القبول لفظا فلا يوافق رواية ولا دراية بل المعتبر في القبول هو القبض والتصرف وفي عدم القبول هو الرد.
وأما قوله: "وموته" فوجهه أنه لم يوجد من قصد الموصي الإيصاء له فلم تصح الوصية وهكذا انكشافه ميتا قبل الموصي إن كانت الوصية مضافة إلى ما بعد الموت.
قوله: "وبقتل الموصي عمدا".
أقول : لا وجه لإطلاق هذا فإن القتل عمدا إنما هو مبطل للميراث لا مبطل لإحسان المقتول إلى القاتل بوصية ونحوها ولا سيما إذا وقع منه العفو فإنه قد سمح بنفسه فكيف لا يسمح بجزء من ماله وقد قدمنا عند قوله ولقاتل العمد إن تأخرت ما ينبغي الرجوع إليه.
وأما قوله: "وانقضاء وقت المؤقت" فظاهر لا يحتاج إلى ذكره لأن الوصية قد انقطعت بانقطاع وقتها.

(1/927)

وأما قوله: "وبرجوعه" فوجهه ظاهر لأنه رجع قبل الوقت الذي تنفذ فيه الوصية ويستحقها من هي له وهو قوت الموت.
وأما قوله: "أو المجيز في حياته" فوجهه أن إسقاط حقه إنما يستقر بموت الموصي لأنه وقت النفوذ فإذا رجع قبله كان الرجوع صحيحا وإذا رجع بعده لم يصح لأنه مكلف مختار رضي لنفسه فلا يبطل ذلك الرضا بعد وقت الإستقرار وإلا استلزم هذا الرجوع عن الرضا جواز الرجوع عن سائر ما يرضى به الإنسان فلا تستقر معاملة وقد عرفناك أن الرضا هو المعتبر في جميع المعاملات.
وأما قوله: "فيعمل بناقضة الأولى" فوجهه أنه وقع نقض الأولى في الوقت الذي يجوز له فيه أن يرجع لأنه رجوع قبل وقت الإستقرار فكان العمل على ما ثبت الموصي عليه إلى وقت الإستقرار وهو موته.
[ فصل
وإنما يتعين وصيا من عينه الميت وقبل وهو حر مكلف عدل ولو متعددا أو إلى من قبل فيجب قبولها كفاية ويغني عن القبول الشروع وتبطل بالرد ولا تعود بالقبول بعده في الحياة إلا بتجديد ولا بعدها إن رد في وجهه ولا يرد بعد الموت من قبل بعده أو قبله إلا في وجهه وتعم وإن سمى معينا ما لم يحجر عن غيره والمشارف والرقيب والمشروط علمه وصي لا المشروط حضوره ولكل منهما أن ينفرد بالتصرف ولو في حضرة الآخر إن لم يشرط الإجتماع ولا تشاجرا].
قوله: "فصل: وإنما يتعين وصيا من عينه الميت" الخ.
أقول : أما اشتراط القبول فلا بد منه إذ لا يلزم الإنسان الدخول في شيء حتما وأما اشتراط الحرية فلا وجه له بل العبد كالحر إذا أذن له سيده وإذا مات السيد ولم يأذن له المالك الآخر كان ذلك في حكم موت الوصي الحر حيث لم يوص فتكون الولاية للوارث أو للإمام والحاكم على ما سيأتي.
وأما اشتراط التكليف فقد قدمنا في أول كتاب الوصايا وجه ذلك وأما اشتراط أن يكون عدلا فلم يرد ما يدل على اعتبار العدالة في الوصي كما لم يرد اعتبار العدالة في الوكيل والرسول والشريك ونحوهم وقد رضيه الميت لنفسه وأقامه مقامه بعد موته فوجب امتثال ذلك وإذا تصرف تصرفا يخالف الحق فسيأتي أنها تبطل وصايته.
وأما قوله: "ولو متعددا" فليس في هذا نزاع فللموصي أن يوصي إلى الواحد والإثنين والجماعة.

(1/928)

وأما قوله: "وإلى من قبل فيجب قبولها كفاية" فلا وجه لهذا الإيجاب بل لكل أحد أن يمتنع من قبولها إذا لم يرد ما يدل على أنه يجب على الإنسان واجب بإيجاب إنسان آخر عليه فإذا لم يقبلها أحد كان ذلك لعدم الوصي من الأصل وسيأتي الكلام فيه.
وأما كونه يغني عن القبول الشروع فوجهه ظاهر لأنه لا يشرع إلا وقد رضي.
وأما كونها تبطل بالرد فوجهه أنه لا يجب على الإنسان أن يدخل نفسه في أعمال لم يوجبها عليه الشرع بل ذلك مفوض إلى اختياره.
وأما قوله: "ولا يعود بالقبول في الحياة إلا بتجديد" فوجهه أن كونه وصيا قد بطل بالرد فلا يعود وصيا إلا بتجديد الوصاية إليه من الموصي وإلا كان ذلك تصرفا في مال الغير بغير مقتض وهو ممنوع لثبوت العصمة لأموال العباد إلا بإذن من الله سبحانه أو من أربابها.
وأما قوله: "ولا بعدها إن رد في وجهه" فقد عرفناك أن الوصاية قد بطلت بالرد ولا فرق بين الرد في وجه الموصي أو في غير وجهه.
وأما قوله: "ولا يرد بعد الموت من قبل بعده" إلخ فلا وجه له لأن استمراره على ذلك لم يجب عليه بإيجاب الشرع ومجرد قبوله لا يستلزم استمراره حتى يقال إنه أوجب ذلك على نفسه فله أن يعزل نفسه متى شاء وكأنه لا وصي من الأصل فيكون لكل وارث ولاية كاملة إن وجد وإلا فللإمام والحاكم كما سيأتي.
قوله: "وتعم وإن سمى معينا".
أقول : لا وجه لهذا لأن التعيين يقتضي قصر إقامته مقام نفسه على ذلك المعين فتصرفه في غيره تصرف في مال الغير بغير إذنه ولا بإذن الشرع إلا أن يفهم ذلك من قصده كان التعميم من حيث القصد لا من حيث تسمية المعين.
قوله: "والمشارف والرقيب والمشروط علمه وصي".
أقول : ليس ها هنا ما يقتضي أن يكون وصيا لا من لفظ ولا قصد وإثبات أحد هذه الأمور لشخص لا يستلزم إثبات ما هو زائد عليها وهو الوصاية المقتضية لما سيأتي من التصرف وغاية ما هنا أنه يكون إلى المشارف المشارفة على التصرفات الواقعة من الوصي فيشير على الموصي بما يستحسنه ويراه صوابا وهكذا الرقيب يكون مراقبا للوصي فيخبر بما وقع منه وليس إليه غير ذلك وأما المشروط علمه فغاية ما هناك أنه لا ينفذ تصرف الوصي حتى يعلم به وإذا علم نفذ وليس له حل ولا عقد ولا إمضاء ولا إبطال إلا أن يظهر من قصد الموصي زيادة على ما تدل عليه هذه الألفاظ كان الإعتبار بالقصد فإذا قصد إثبات الوصاية لكل واحد من هؤلاء كان المؤثر في ذلك هو هذا القصد لا تلك الألفاظ وأما إذا كان الأوصياء اثنين أو أكثر فالأمر كما ذكره المصنف من أن لكل

(1/929)

واحد منهم أن ينفرد بالتصرف ولو في حضرة الآخر إلا أن يشرط الموصي الإجتماع فهو كالحجر لكل واحد منهما أن يتصرف منفردا وهكذا إذا حصل التشاجر بينهم فإن ذلك يوجب التوقف عليهم حتى يجتمع رأيهم.
[ فصل
وإليه تنفيذ الوصايا وقضاء الديون واستيفاؤها والوارث أولى بالمبيع بالقيمة ما لم تنقص عن الدين فبالثمن ولا عقد فيهما وينقض البالغ ما لم يأذن أو يرض وإن تراخى والصغير بعد بلوغه كذلك إن كان له وقت البيع مصلحة ومال فلا].
قوله: "فصل: وإليه وحده تنفيذ الوصايا وقضاء الديون".
أقول : وجهه أنه أقامه مقام نفسه بعد موته فكان إليه تنفيذ الوصايا لأن هذا هو أعظم المقاصد التي قصدها الموصي وقضاء الديون هو من تنفيذ الوصايا بل من أهمها ومن ذلك استيفاء الديون التي للميت على الغير إذا كان لها مدخل في تنفيذ الوصايا وإلا كان أمرها إلى الوارث لأنها قد صارت ملكا له فلا يحل التصرف في ملكه وقد انقطع حق الميت عن التركة فلم يبق إلى وصية إلا ماله تعلق بوصاياه.
قوله: "والوارث أولى بالمبيع" الخ.
أقول : الوجه في هذه الأولوية أن المبيع إنما هو لقصد قضاء ما على الميت أو ما يحتاج إليه في تجهيزه فإذا بذل الوارث ما يبذله المشتري كان أحق به لأن التركة انتقلت من ملك الميت إلى ملكه فلا يخرج عن ملكه مع بذل القيمة ويكون بين الورثة على التوريت وكأنه من جملة الميراث لا يحتاج إلى تجديد عقد ولكن لا وجه لقول المصنف بالأقل من القيمة أو الثمن بل هو أحق بقيمته التي سيباع بها من الغير فيسلمها موفرة حتى تبقى العين في ملكه وإذا وقع البيع من غير اطلاع الوارث كان له النقض لما وقع من البيع وأخذ المبيع بما كان قد دفعه المشتري فيه ما لم يأذن أو يرض وللوصي أو المشتري أن يطالباه بذلك فيأخذ أوي ترك وليس له أن يتراخى بعد العلم لا كما قال المصنف.
وأما الصغير فإن كان له في المبيع مصلحة ومعه مال كان وليه مفرطا في ترك الطلب فله أن يطلب عند بلوغه وإن لم يكن له مصلحة ومال فليس في الإمكان أبدع مما كان وقد نفذ تصرف الولي والوصي.

(1/930)

[ فصل
وله أن يستقل بقضاء المجمع عليه والمختلف فيه بعد الحكم مطلقا وقبله حيث تيقنه والوارث صغير أو موافق وإلا فلا وللموافق المرافعة إلى المخالف وما علمه وحده قضاه سرا فإن منع أو ضمن ضمن ويعمل باجتهاده ويصح الإيصاء منه لا النصب].
قوله: "فصل: وله أن يستقل بقضاء المجمع عليه" الخ.
أقول : وجه هذا أن الوصية من الموصي ليست بحكم على الغير يلزمه امتثاله فوصية كذلك لأنه مأمور من جهته فما كان مما لا نزاع فيه ولا خلاف ولا ضرار ولا مخالفة للشرع بوجه من الوجوه كان للوصي الإستقلال بفعله وما لم يكن كذلك لم يكن له إلا بحكم الحاكم لقطع الخلاف ودفع معرة النقض من بعد وليس كل مختلف فيه يحتاج إلى حكم الحاكم بل إذا كان مذهب الموصي والوصي هو وجوب التخلص من ذلك ولم يكن ثم منازع من وارث أو غيره كان له الإستقلال فهكذا ينبغي أن يقال وإذا كان الوارث صغيرا كان الأمر إلى وليه فإن لم يكن له ولي كان له عند بلوغه الدعوى على الوصي بماله فيه حق شرعي.
وأما كون للموافق المرافعة إلى المخالف فلا بد أن يكون على بصيرة بأن عند المخالف الصواب وبيده الحق وإن فعل ذلك كان الواجب علينا الأخذ على يده ومنعه من ذلك.
وأما قوله: "وما علمه وحده قضاه سرا" فوجهه أنه على بصيرة وقد أمره الوصي بالنيابة وأقامه مقامه فكان عليه أن يقضي ديونه الثابتة عليه بالشرع وأثبتها وأحقها بالقضاء ما كان الوصي يعلم به ويتيقنه وإذا نوزع رافع إلى الحاكم ليقطع عنه اللجج.
ولا وجه لقوله فإن منع أو ضمن ضمن بل ليس لأحد من الورثة منعه ولا تضمينه فيما هو معلوم لديه ومتيقن عنده وغاية ما يستحقه المخاصم له هو المرافعة إلى الحاكم فيحكم في ذلك بوجه الشرع ويقطع ما عرض بينهم من الخصومة.
قوله: "ويعمل باجتهاده".
أقول : إذا عرف للموصي قصد كان العمل عليه ووجب على الوصي امتثاله لأن التنجيز والتقييد هو عائد إلى أمره للوصي بالنيابة فليس له أن يفعل غير ما رسمه له الموصي إلا أن يأمره بما لا يحل فليس له الإمتثال كما تقدم ومع التباس الأمر عليه ووقوع الخلاف في الحادثة ترافع إلى حاكم الشرع فما قضى به عمل عليه وقد قدمنا ما يغني عن التكرار ها هنا.
وأما قوله: "ويصح الإيصاء منه" فوجهه أنه قد ثبت له التصرف فيما أقامه الموصي فيه مقامه فله أني جعله إلى الغير في حال حياته ويكون له بمنزلة الوكيل وله أيضا أن يوصي به بعد

(1/931)

موته إلى وصيه وليس في الشرع ما يمنع من هذا فالأصل الجواز وبهذا تعرف أن له أن ينصب معه من يعينه على التنفيذ لأن الأمر قد صار إليه والتنفيذ قد تعين عليه وليس بهذا بأس ولا عنه مانع من رواية ولا دراية.
[ فصل
ويضمن بالتعدي والتراخي تفريطا حتى تلف المال فإن بقي أخرج الصغير متى بلغ وعمل باجتهاد الوصي وبمخالفته ما عين من مصرف ونحوه ولو خالف مذهبه قيل إلا في وقت صرف أو في مصرف واجب أو شراء رقبتين بألف لعتق والمذكور واحدة به وبكونه أجيرا مشتركا وإنما يستحقها إن شرطها أو اعتادها أو عمل للورثة فقط وهي من رأس المال مطلقا ومقدمة على ما هو منه].
قوله: "فصل: ويضمن بالتعدي".
أقول : التعدي سبب مستقل للضمان لأنه أمر بأمر فليس له أن يتعداه ولا يخالفه فإن فعل فقد اختار لنفسه ضمان ما تلف بسبب تعديه وهكذا إذا تراخى تفريطا لا لسبب من الأسباب فإن تراخيه تساهل منه ومخالفة لأمر الموصي يوجب عليه الضمان لأن التنجيز قد صار واجبا عليه وإن أراد الخلوص من الوصايا فعل قبل أن يفرط بالتراخي فيتلف مال الغير بسببه.
وأما قوله: "فإن فعل أخرج الصغير متى بلغ" فالذي ينبغي في هذا أن يقال قد بطلت وصايته بتعديه أو تفريطه فإن لم يتلف المال كان الأمر إلى الوارث كما سيأتي أن لكل وارث ولاية كاملة مع عدم الوصي فإن كان الوارث صغيرا كان الأمر إلى وليه وإلا ناب عنه الإمام أو الحاكم ولا وجه لانتظار لبلوغه ولا العمل باجتهاد الوصي وهكذا يضمن الوصي بمخالفة ما عين الموصي إذا تسبب عن ذلك تلف شيء من المال لأنه مأمور بأمر فمخالفته له سبب لضمانه.
وأما قوله: "وبكونه أجيرا مشتركا" فوجهه أنه قد صار بالأجرة أجيرا مع كونه وصيا فيضمن ضمان الأجير وقد قدمنا الكلام على ما صرح به المصنف من تقسيم الأجير إلى خاص ومشترك وإثبات أحكام لكل واحد منهما فليرجع إليه.
وأما كونه لا يستحق الأجرة إلا مع الشرط أو الإعتبار فذلك ظاهر أما مع الشرط فلكون الموصي قد رضي بذلك فكان عليه القدر المشروط من الأجرة وأما مع الإعتياد فلكون معاملته محمولة على ما جرت به عادته ولكن إذا لم يعلم بذلك الوصي لم يجب عليه ولا على وارثه دفع ما يعتاده من الأجرة بل يدفع إليه أجرة المثل.
وأما قوله: "أو عمل للورثة" فلا وجه له بل لا بد من الشرط عليهم أو الإعتياد للأجرة

(1/932)

في مثل ذلك وإلا فالأصل عندهم في المنافع عدم العوض فكان عليهم هنا أن لا يجعلوا مجرد العمل للورثة سببا لاستحقاق الأجرة.
وأما دعوى أن أجرة الوصي من رأس المال ومقدمة على ما هو منه فكلام لم يربط بدليل ولا اقتضاه رأي صحيح وغاية ما هناك أن تكون أجرته من مخرج ما يباشر إخراجه وتنفيذه فما كان من الرأس كانت أجرته فيه من الرأس وما كان من الثلث كانت أجرته فيه من الثلث تنزيلا له منزلة المستحقين لشيء من التركة من دين لهم أو صرف إليهم.
[ فصل
فإن لم يكن فلكل وارث ولاية كاملة في التنفيذ وفي القضاء والإقتضاء من جنس الواجب فقط ولا يستبد أحد بما قبض ولو قدر حصته ويملك ما شرى به ويرجعون عليه لا على أي الغريمين فإن لم يكونوا فالإمام ونحوه].
قوله: "فصل: فإن لم يكن فلكل وارث ولاية كاملة".
أقول : القرابة لها زيادة اختصاص والورثة لهم أيضا مزيد خصوصية على سائر القرابة الذين لا يرثون ويدل على هذا ما أخرجه أحمد "4/136، 5/7"، وابن ماجه "2433"، وابن سعد وعبد بن حميد وابن نافع والباوردي والطبراني في الكبير والضياء في المختارة بإسناد رجاله ثقات عن سعد بن الأطول أن أخاه مات وترك ثلاثمائة درهم وترك عيالا قال فأردت أن أنفقها على عياله فقال النبي صلى الله عليه وسلم: "إن أخاك محتبس بدينه فاقض عنه"، فقال: يا رسول الله قد أديت عنه إلا دينارين ادعتهما امرأة وليس لها بينة, قال: "فأعطها فإنها محقة".
وأما تقييد القضاء والإقتضاء والتنفيذ بكونه من جنس الواجب فوجهه ظاهر لأن في العدول عن الجنس مخالفة لقصد الموصي وقد يكون فيه مخالفة لغرض سائر الورثة.
وأما كونه لا يستبد أحد من الورثة بما قبض فوجهه واضح لأنه مشترك بين جميعهم ولا وجه لقوله ويملك ما شرى به ولكنه بنى على عدم تعين النقد فيملك ويغرم لهم مثله والظاهر أن لهم المطالبة بإرجاع عين النقد الذي قبضه لأنه فيما عدا نصيبه غاصب وقد قدمنا في الغصب ما قدمنا.
وأما قوله: "فإن لم يكونوا فالإمام والحاكم" فوجهه شمول ولايتهما بمثل هذا فإن تنفيذ وصايا الموصي بما يجب عليه التخلص عنه وبما يتقرب به من القرب حق عليهما لأن إهمال ذلك منكر والقيام به أمر بمعروف وهما أحق الناس بالأمر بالمعروف والنهي عن المنكر.

(1/933)

[ فصل
وندب ممن له مال غير مستغرق بثلثه في القرب ولو لوارث ومن المعدم بأن يبره الإخوان].
قوله: "فصل: وندب ممن له مال غير مستغرق بثلثه في القرب".
أقول : التقرب إلى الله عزوجل بطاعاته مشروع لعباده في كل وقت وإليه وقع الترغيب بالآيات والأحاديث الكثيرة وحالة الوصية من جملة الأوقات التي تدخل تحت تلك الأدلة ولا سيما والموصى أحوج ما كان إلى التقرب بالبر والإحسان ومثل هذا لا يحتاج إلى الإستدلال عليه بمثل قوله: "إن الله تصدق عليكم بثلث أموالكم" الحديث المتقدم.
وأما اشتراط أن يكون ماله غير مستغرق بالدين فوجهه أن قضاء ما يجب قضاؤه أهم من التقرب بما لا يجب وألزم وأحق.
وأما التقييد بالثلث فإن كان له وارث فهو صحيح وإن لم يكن له وارث فله أن يجاوزه كما قدمنا تحقيقه.
قوله: "ولو لوارث".
أقول : إن كان الدليل على جواز الوصية للوارث هو ما ورد في القرآن من الوصية للوالدين والأقربين فقد وقع الإتفاق على أنه منسوخ غير ثابت الحكم والقول بأنه نسخ الوجوب وبقي الندب غير مسلم ولو سلمنا لكان ما ورد عنه صلى الله عليه وسلم من أنه: "لا وصية لوارث"، رافعا لهذا الندب ودافعا له فإنه قد ثبت ذلك من طرق منها ما أخرجه أحمد "4/182"، والنسائي "6/247"، والترمذي "2121"، وصححه وابن ماجة والدارقطني والبيهقي من حديث عمرو بن خارجة أن النبي صلى الله عليه وسلم خطب على ناقته وأنا تحت جرانها وهي تقصع بجرتها وإن لغامها يسيل بين كتفي فسمعته يقول: "إن الله قد أعطى كل ذي حق حقه فلا وصية لوارث"، ومنها ما أخرجه أحمد "5/267"، وأبو داود "2870"، والترمذي "2120"، وابن ماجه "2713"، وحسنه الترمذي من حديث أبي أمامة قال سمعت النبي صلى الله عليه وسلم بقول: "إن الله قد أعطى كل ذي حق حقه فلا وصية لوارث"، وما قيل من أن في إسناده إسماعيل بن عياش فقد تقرر عند الأئمة الحفاظ أنه قوي إذا روى عن الشاميين وهذا من روايته عن الشاميين لأنه رواه عن شرحبيل بن مسلم وهو شامي ثقة وقد صرح في روايته بالتحديث فلم يبق للحديث علة يعل بها ومنها ما أخرجه الدارقطني من حديث ابن عباس قال: قال رسول الله صلى الله عليه وسلم: "لا تجوز وصية لوارث إلا أن يشاء الورثة"، وقد حسنه ابن حجر في التلخيص وقال في الفتح رجاله ثقات قال لكنه معلول فقد قيل أن عطاء الذي رواه عن ابن عباس هو الخراساني وأخرج نحوه البخاري "5/372"، من طريق عطاء بن أبي رباح عن ابن عباس موقوفا قال: إلا أنه في تفسيره إخبار بما كان من الحكم قبل نزول القرآن فيكون في حكم المرفوع انتهى. وقد تقرر أن الرفع

(1/934)

زيادة غير منافية والعمل بها واجب فلا علة حينئذ للحديث ومنها ما أخرجه الدارقطني أيضا عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى الله عليه وسلم قال: "لا وصية لوارث إلا أن يجيز الورثة"، وفي إسناده مقال وفي الباب عن أنس عند ابن ماجه "2714"، وعن جابر عند الدارقطني وعن علي عنده أيضا وإسناده ضعيف وأخرجه أيضا ابن أبي شيبة وقد حكى ابن حجر عن الشافعي أنه قال وجدنا أهل الفتيا ومن حفظنا عنهم من أهل العلم بالمغازي من قريش وغيرهم لا يختلفون في أن النبي صلى الله عليه وسلم قال عام الفتح: "لا وصية لوارث" ، ويؤثرونه عمن حفظوه عنه ممن لقوه من أهل العلم فكان نقل كافة عن كافة فهو أقوى من نقل واحد انتهى.
ولا يخفاك أن هذا حكم على الحديث بأنه متواتر فلم يبق ما يوجب الإشتغال بالكلام على طرقه والعمل بالمتواتر واجب وهو ينسخ الكتاب العزيز إذا تأخر فلو قدرنا أن آية الوصية للوالدين والأقربين لم تنسخها آية المواريث لكان هذا الحديث يكفي في نسخها وقد قدمنا لك أن الإتفاق كائن على أنها منسوخة إما بآية المواريق أو بالحديث وأيضا هذا الحديث يقيد ما ورد مطلقا في القرآن لقوله تعالى: {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ} [النساء: 11]، وما ورد في السنة كالحديث الذي تقدم من قوله: "ما حق امرىء مسلم يبيت ليلتين وله شيء يريد أن يوصي فيه"، وهكذا يقيد قوله صلى الله عليه وسلم: "إن الله تصدق عليكم بثلث أموالكم"، وهكذا سائرها ورد في مشروعية الوصية مطلقا فلم يبق في المقام ما يقتضي التوقف عن إبطال الوصية للوارث وقد أفردنا هذا البحث برسالة مستقلة وكتبنا فيه أبحاثا مطولة في جوابات أسئلة
وذكرت في تفسيري ما ينبغي المراجعة له.
قوله: "ومن المعدم بأن يبره الإخوان".
أقول : وجه هذا أن ذلك قد يكون منشطا لهم إلى صلته بالدعاء وغيره وأيضا إذا قد وقعت منه الوصية لحقه ما وصل به لأن الوصية سعي فيدخل تحت قوله: {وَأَنْ لَيْسَ لِلْإِنْسَانِ إِلَّا مَا سَعَى} [النجم: 39]، وقد وردت الأدلة الكثيرة بأنه يلحق الإنسان أنواع من القرب وإن لم يوص وقد ذكرنا هذه الأنواع التي وردت بها الأدلة في شرحنا للمنتقى فليرجع إليه.

(1/935)

كتاب السير
[ فصل
ويجب على المسلمين شرعا نصب إمام مكلف ذكر حر علوي فاطمي ولو عتيقا لا مدعي سليم الحواس والأطراف مجتهد عدل سخي بوضع الحقوق في مواضعها مدبر

(1/935)

أكثر رأيه الإصابة مقدام حيث يجوز السلامة لم يتقدمه مجاب وطريقها الدعوة ولا يصح إمامان].
قوله: "فصل: يجب على المسلمين نصب إمام".
أقول : قد أطال أهل العلم الكلام على هذه المسألة في الأصول والفروع واختلفوا في وجوب نصب الإمام هل هو قطعي أو ظني؟ وهل هو شرعي فقط؟ أو شرعي وعقلي؟ وجاءوا بحجج ساقطة وأدلة خارجة عن محل النزاع والحاصل أنهم أطالوا في غير طائل ويغني عن هذا كله أن هذه الإمامة قد ثبت عن رسول الله صلى الله عليه وسلم الإرشاد إليها والإشارة إلى منصبها كما في قوله: "الأئمة من قريش" وثبت كتابا وسنة الأمر بطاعة الأئمة ثم أرشد صلى الله عليه وسلم الإستينان بسنة الخلفاء الراشدين فقال: "عليكم بسنتي وسنة الخلفاء الراشدين الهادين"، وهو حديث صحيح وكذلك قوله: "الخلافة بعدي ثلاثون عاما" [أحمد "5/221"، الترمذي "2226"، أبو داود "4647"، ووقعت منه الإشارة إلى من سيقوم بعده ثم إن الصحابة لما مات رسول الله صلى الله عليه وسلم قدموا أمر الإمامة ومبايعة الإمام على كل شيء حتى إنهم اشتغلوا بذلك عن تجهيزه صلى الله عليه وسلم ثم لما مات أبو بكر عهد إلى عمر ثم عهد عمر إلى النفر المعروفين ثم لما قتل عثمان بايعوا عليا وبعده الحسن ثم استمر المسلمون على هذه الطريقة حيث كان السلطان واحدا وأمر الأمة مجتمعا ثم لما اتسعت أقطار الإسلام ووقع الإختلاف بين أهله واستولى على كل قطر من الأقطار سلطان اتفق أهله على أنه إذا مات بادروا بنصب من يقوم مقامه وهذا معلوم لا يخالف فيه أحد بل هو إجماع المسلمين أجمعين منذ قبض رسول الله صلى الله عليه وسلم إلى هذه الغاية فما هو مرتبط بالسلطان من مصالح الدين والدنيا ولو لم يكن منها إلا جمعهم على جهاد عدوهم وتأمين سبلهم وإنصاف مظلومهم من ظالمه وأمرهم بما أمرهم الله به ونهيهم عما نهاهم الله عنه ونشر السنن وإماتة البدع وإقامة حدود الله فمشروعية نصب السلطان هي من هذه الحيثية ودع عنك ما وقع في المسألة من الخبط والخلط والدعاوي الطويلة العريضة التي لا مستند لها إلا مجرد القيل والقال أو الإتكال على الخيال الذي هو كسراب بقيعة يحسبه الظمآن ماء حتى إذا جاءه لم يجده شيئا.
ثم من أعظم الأدلة على وجوب نصب الأئمة وبذل البيعة لهم ما أخرجه أحمد والترمذي وابن خزيمة وابن حبان في صحيحه من حديث الحارث الأشعري بلفظ: "من مات وليس عليه إمام جماعة فإن موتته موتة جاهلية"، ورواه الحاكم من حديث ابن عمر ومن حديث معاوية ورواه البزار من حديث ابن عباس.
وأما اشتراط أن يكون مكلفا فوجهه واضح لأن الصغير لا يصلح لتدبير أمور المسلمين بل لم يصلح لتدبير أمر نفسه فكيف يصلح لتدبير أمر غيره؟!
وأما كونه ذكرا فوجهه أن النساء ناقصات عقل ودين كما قال رسول الله صلى الله عليه وسلم ومن كان كذلك لا يصلح لتدبير أمر الأمة ولهذا قال صلى الله عليه وسلم فيما ثبت عنه في الصحيح: "لن يفلح قوم ولوا أمرهم امرأة".

(1/936)

قوله: "حر".
أقول : أما الإمارة والسلطنة فلا مانع من ذلك ولا ورد في الشرع ما يدفعه بل ورد ما يقويه ويؤيده كما في الأحاديث الصحيحة المصرحة بطاعة السلطان كان عبدا حبشيا وقد أمر صلى الله عليه وسلم مولاه زيد بن حارثة وكذلك ولده أسامة بن زيد على أكابر المهاجرين والأنصار كما ذلك معروف في كتب الحديث والسير وأما الإمامة فقد بين النبي صلى الله عليه وسلم منصبها وصرح بما يصلح لها كما سيأتي.
قوله: "علوي فاطمي".
أقول : العلوي الفاطمي هو خيرة الخيرة من قريش وأعلاها شرفا وبيتا ولا ينفي ذلك صحتها في سائر بطون قريش كما تدل عليه الأحاديث المصرحة بأن: "الأئمة من قريش" وهي كثيرة جدا وإن لم تكن في الصحيحين بل عددها في كل مرتبة من الصحابة والتابعين وتابعيهم ومن بعدهم زيادة على عدد المتواتر والمتواتر قطعي ويؤيد ذلك ما ثبت في الصحيحين [مسلم 1819"، وغيرهما أحمد "3/383، 379، 383"]، من طرق أن الناس تبع لقريش في الشر والخير وقد بين هذا الخير والشر بقوله صلى الله عليه وسلم: "قريش ولاة الناس في الخير والشر إلى يوم القيامة"، كما في حديث عمرو بن العاص عند الترمذي "2227"، والنسائي وكما في حديث ابن عمر في الصحيحين [البخاري "2195، 7140"، مسلم "1820"، وغيرهما أحمد "2/29، 2/93، 128"]، بلفظ: "لا يزال هذا الأمر في قريش ما بقي منهم اثنان"، وهو مروي من طريق غيره في الصحيح [البخاري "13/113، 114"]، أيضا.
فهذه الألفاظ تدل على أن المراد الإمامة الإسلامية وأما أمر الجاهلية فقد انقرض ومن جملة ما يدل على هذا أحاديث: "الأئمة من قريش"، كما ذكرنا ومن جملة ما يدل على ذلك قوله صلى الله عليه وسلم: "الخلافة بعدي ثلاثون عاما ثم ملك بعد ذلك"، وهو حديث حسن ومعنى الخلافة معنى الإمامة في عرف الشرع وهؤلاء الذين نص النبي صلى الله عليه وسلم على خلافتهم هم الخلفاء الأربعة وليس المراد بالإمامة هنا هو المعنى اللغوي الشامل لكل من يأتم به الناس ويتبعونه على أي صفة كان بل المراد الإمامة الشرعية ومن هذا قول أبي بكر يوم السقيفة محتجا على الأنصار إن العرب لا تعرف هذا الأمر لغير هذا الحي من قريش [البخاري "7/19، 20"، أحمد "1/55، 56"]، وقد حكى القاضي عياض والنووي الإجماع على أن الخلافة مختصة بقريش لا تجوز في غيرهم.
قوله: "سليم الحواس والأطراف".
أقول : وجهه أن المقصود بالولاية العامة هو تدبير أمور الناس على العموم والخصوص وإجراء الأمور مجاريها ووضعها مواضعها وهذا لا يتيسر ممن في حواسه خلل لأنها تقتضي نقص التدبير إما مطلقا أو بالنسبة إلى تلك الحاسة.
وأما سلامة الأطراف فلا وجه لاشتراطها فإن الأعرج والأشل لا ينقص من تدبيره شيء

(1/937)

ويقوم بما يقوم به من ليس كذلك ومعلوم أنه لا يراد من مثل الإمام السباق على الأقدام ولا ضرب الصولجان ولا حمل الأثقال.
قوله: "مجتهد".
أقول : المقصود من نصب الأئمة هو تنفيذ أحكام الله عزوجل وجهاد أعداء الإسلام وحفظ البيضة الإسلامية ودفع من أرادها بمكر والأخذ على يد الظالم وإنصاف المظلوم وتأمين السبل وأخذ الحقوق الواجبة على اما اقتضاه الشرع ووضعها في مواضعها الشرعية فمن بايعه المسلمون وقام بهذه الأمور فقد تحمل أعباء الإمامة فإن انضم له إلى هذه الإمامة كونه إماما في العلم مجتهدا مطلقا في مسائله فلا شك ولا ريب أنه أنهض من الإمام الذي لم يبلغ رتبة الإجتهاد لأنه يورد الأمور ويصدرها عن علو ولكن لا دليل على أنه لا يولي الأمر إلا من كان بهذه المنزلة من الكمال وفي هذه الغاية القصوى من محاسن الخصال وليس النزاع في الأكمل ولا في الأفضل بل المراد فيمن يصلح لتولي هذا المنصب ومن قام بتلك الأمور ونهض بها فهو المراد من الإمامة والمراد بالإمام وعليه أن ينتخب من العلماء المبرزين المجتهدين المحققين من يشاوره في الأمور ويجريها على ما ورد به الشرع ويجعل الخصومات إلى أهل هذه الطبقة فما حكموا به كان عليه إنفاذه وما أمروا به فعله ومعرفة أهل هذه الطبقة لا يخفى على العقلاء الذين لا نصيب لهم في العلم فإنه لا بد أن يرفع الله لهم من الصيت والشهرة ما يعرف به الناس أنهم الطبقة العالية من جنس أهل العلم وليس للإمام إذا لم يكن مجتهدا أن يستبد بما يتعلق بأمور الدين ولا يدخل نفسه في فصل الخصومات والحكم بين الناس فيما ينوبهم لأن ذلك لا يكون إلا من مجتهد كما قدمنا من القضاء.
والحاصل أنه لا دليل في المقام يوجب علينا اشتراط اجتهاد الأئمة حتى يجب المصير إليه ولا إجماع حتى يكوت التعويل عليه وليس في المقام إلا مجرد المجادلة بمباحث راجعة إلى الرأي البحت كما يعرف ذلك من يعرفه وما أهون مثلها على المحققين من علماء الدين المتقيدين بالدليل المحكمين للشرع.
قوله: "عدل".
أقول : العدالة ملاك الأمور وعليها تدور الدوائر ولا ينهض بتلك الأمور التي ذكرنا أنها المقصودة من الإمامة إلا العدل الذي تجري أفعاله وأقواله وتدبيراته على مراضي الرب سبحانه فإن من لا عدالة له لا يؤمن على نفسه فضلا عن أن يؤمن على عباد الله ويوثق به في تدبير دينهم ودنياهم ومعلوم أن وازع الدين وعزيمة الورع لا تتم أمور الدين والدنيا إلا بها ومن لم يكن كذلك خبط في الضلالة وخلط في الجهالة واتبع شهوات نفسه وآثرها على مراضي الله ومراضي عباده لأنه مع عدم تلبسه بالعدالة وخلوه من صفات الورع لا يبالي بزواجر الكتاب والسنة ولا يبالي أيضا بالناس لأنه قد صار متوليا عليهم نافذ الأمر والنهي فيهم فليس لأهل الحل والعقد أن يبايعوا من لم يكن عدلا إذا قد اشتهر بذلك إلا أن يتوب ويتعذر عليهم العدول إلى غيره فعليهم أن يأخذوا عليه بأعمال العادلين والسلوك في مسالك

(1/938)

المتقين ثم إذا لم يثبت على ذلك كان عليهم أمره بما هو معروف ونهيه عما هو منكر ولا يجوز لهم أن يطيعوه في معصية الله ولا يجوز لهم أيضا الخروج عليه ومحاكمته إلى السيف فإن الأحاديث المتواترة قد دلت على ذلك دلالة أوضح من شمس النهار ومن له اطلاع على ما جاءت به السنة المطهرة انشره صدره لهذا فإذا به يجتمع شمل الأحاديث الواردة في الطاعة مع ما يشهد لها من الآيات القرآنية وشمل الأدلة الواردة في الأمر بالمعروف والنهي عن المنكر وشمل الأدلة الواردة في أنه لا طاعة في معصية الله وهي كثيرة جدا لا تيسع لها إلا مولف بسيط.
قوله: "سخي بوضع الحقوق في مواضعها".
أقول : قد عرفناك أن هذا من مقاصد الإمامة ومن الأمور التي تراد بها ومثل هذا أن لا يأخذها إلا من مواضعها الشرعية ولا فائدة للتنصيص على جزئيات ما توحيه العدالة وتقتضيه فإنه إذا أخذ الشيء من غير موضعه كان ظالما والظالم ليس بعدل وإذا شح عن وضعه في موضعه كان أيضا ظالما لمن هو له والظالم ليس بعدل.
قوله: "مدبر أكثر رأيه الإصابة".
أقول : وجهه أن من لم يكن أكثر رأيه الإصابة هو في عداد الحمقى الذين لا يصلحون لتدبير أنفسهم فضلا عن تدبير سائر المسلمين.
والحاصل أنه إذا كان عاقلا متأنيا في الأمور متجنبا للعجل والحرد ومباشرة الأمور حال الغضب كان غالب تدبيره الإصابة ولا سيما إذا اقتدى بكتاب الله وسنة رسوله في المشاورة لأهل الرأي فإن الله سبحانه قد ندب إلى ذلك رسوله المعصوم فكيف لا يقتدي به غيره ويمتثل أمر الله سبحانه وثبت في الصحيح [مسلم "12/124"]، "أن النبي صلى الله عليه وسلم شاور الصحابة حين بلغه إقبال أبي سفيان"، وقد أطبق العقلاء حسن الإستشارة في الأمور ومعلوم أن اجتماع الرأي من رجلين أحزم من رأي الواحد نفسه فكيف إذا طابق على ذلك الرأي جماعة كما قال القائل:
ورأيان أحزم من واحد ... ورأي الثلاثة لا ينقض
وما أحسن قول القائل في المشورة:
إذا بلغ الرأي المشورة فاستعن ... برأي نصيح أونصيحة حازم
ولا تجعل الشورى عليك غضاضة ... فريش الخوافي قوة للقوادم
قوله: "مقدام حيث تجوز السلامة".
أقول : لا بد أن يكون مع الإمام من قوة القلب وشدة البأس ما يحمله على مناجزة الأعداء ومثاغرة الخارجين على الإسلام فإن كان من الجبن بمكان يمنعه عن ذلك فقد أصيب بسبب هذه الغريزة التي يبغضها الله بفقدان أعظم المقاصد من إمامته لأنه يتنكب عن مواطن

(1/939)

القتال ويضعف عن مصابرة النزال فيسري جبنه إلى غيره وتعم بذلك البلوى ويتسلط على المسلمين الأعداء ومع هذا فقد يحمله جبنه وضعف قلبه على عدم إقامة الحدود والقصاص والتنكيل بمن سعى في الأرض فسادا وضرب أعناق من أوجب الشرع ذلك عليه وإن كانوا عددا جما فمن كان معروفا بهذه الغريزة لا يجوز لأهل الحل والعقد أن يبايعوه وإذا ابتلوا بمبايعته فلا يجوز لهم أن يتابعوه في فشله وجبنه بل يقيمونه يوقومون معه فإن قعوده عن الحرب في الوقت الذي تحق فيه الحرب يفضي بالمسلمين إلى الضرر العظيم في أبدانهم وأموالهم وحرمهم.
قوله: "لم يتقدمه مجاب".
أقول : وجه هذا أنه إذا قد تقدمه من أجابه الناس وبايعوه فالثاني باغ خارج على الإمام وقد قدمنا أنها قد تواترت الأحاديث في النهي عن الخروج على الأئمة ما لم يظهر منهم الكفر البواح أو يتركوا الصلاة فإذا لم يظهر من الإمام الأول أحد الأمرين لم يجز الخروج عليه وإن بلغ في الظلم أي مبلغ لكنه يجب أمره بالمعروف ونهيه عن المنكر بحسب الإستطاعة وتجب طاعته إلا في معصية الله سبحانه وقد ثبت في الصحيح [مسلم "46/1844"، عنه صلى الله عليه وسلم الأمر بقتل الإمام الآخر الذي جاء ينازع الإمام الأول وكفى بهذا زاجرا وواعظا.
قوله: "وطريقها الدعوة".
أقول : طريقها أن يجتمع جماعة من أهل الحل والعقد فيعقدون له البيعة ويقبل ذلك سواء تقدم منه الطلب لذلك أم لا لكنه إذا تقدم منه الطلب فقد وقع النهي [البخاري "6622، 6722، 7146، 7147"، مسلم "1652"]، الثابت عنه صلى الله عليه وسلم عن طلب الإمارة فإذا بويع بعد هذا الطلب انعقدت ولايته وإن أثم بالطلب هكذا ينبغي أن يقال على مقتضى ما تدل عليه السنة المطهرة ومن طريقها أيضا أن يعهد الخليفة الأول إلى الخليفة الآخر كما وقع من أبي بكر لعمر ولم ينكر ذلك الصحابة ومن طرقها أيضا أن ينص الإمام الأول على واحد من جماعة يتوالون عليه ويبايعونه كما فعل عمر إلى أولئك النفر من الصحابة ولم ينكر ذلك عليه.
والحاصل أن المعتبر هو وقع البيعة له من أهل الحل والعقد فإنها هي الأمر الذي يجب بعده الطاعة ويثبت به الولاية وتحرم معه المخالفة وقد قامت على ذلك الأدلة وثبتت به الحجة.
قوله: "ولا يصح إمامان".
أقول : إذا كانت الإمامة الإسلامية مختصة بواحد والأمور راجعة إليه مربوطة به كما كان في أيام الصحابة والتابعين وتابعيهم فحكم الشرع في الثاني الذي جاء بعد ثبوت ولاية الأول أن يقتل إذا لم يتب عن المنازعة وأما إذا بايع كل واحد منهما جماعة في وقت واحد فليس أحدهما أولى من الآخر بل يجب على أهل الحل والعقد أن يأخذوا على أيديهما حتى يجعل الأمر في

(1/940)

أحدهما فإن استمرا على الخلاف كان على أهل الحل والعقد أن يختاروا منهما من هو أصلح للمسلمين ولا تخفى وجوه الترجيح على المتأهلين لذلك.
وأما بعد انتشار الإسلام واتساع رقعته وتباعد أطرافه فمعلوم أنه قد صار في كل قطر أو أقطار الولاية إلى إمام أو سلطان وف يالقطر الآخر أو الأقطار كذلك ولا ينفذ لبعضهم أمر ولا نهي في قطر الآخر وأقطاره التي رجعت إلى ولايته فلا بأس بتعدد الأئمة والسلاطين ويجب الطاعة لكل واحد منهم بعد البيعة له على أهل القطر الذي ينفذ فيه أوامره ونواهيه وكذلك صاحب القطر الآخر فإذا قام من ينازعه في القطر الذي قد ثبتت فيه ولايته وبايعه أهله كان الحكم فيه أن يقتل إذا لم يتب ولا تجب على أهل القطر الآخر طاعته ولا الدخول تحت ولايته لتباعد الأقطار فإنه قد لا يبلغ إلى ما تباعد منها خبر إمامها أو سلطانها ولا يدرى من قام منهم أو مات فالتكليف بالطاعة والحال هذه تكليف بما لا يطاق وهذا معلوم لكل من له اطلاع على أحوال العباد والبلاد فإن أهل الصين والهند لا يدرون بمن له الولاية في أرض المغرب فضلا عن أن يتمكنوا من طاعته وهكذا العكس وكذلك أهل ما وراء النهر لا يدرون بمن له الولاية في اليمين وهكذا العكس فاعرف هذا فإنه المناسب للقواعد الشرعية والمطابق لما تدل عليه الأدلة ودع عنك ما يقال في مخالفته فإن الفرق بين ما كانت عليه الولاية الإسلامية في أول الإسلام وما هي عليه الآن أوضح من شمس النهار ومن أنكر هذا فهو مباهت لا يستحق أن يخاطب بالحجة لأنه لا يعقلها.
[ فصل
وعلى من تواترت له دعوته دون كماله أن ينهض فيبحثه عما يعرفه وغيره عما لا يعرفه وبعد الصحة تجب طاعته ونصيحته أو بيعته إن طلبها وتسقط عدالة من أباها ونصيبه من الفيء ويؤدب من يثبط عنه أو ينفى ومن عاداه فبقلبه مخطىء وبلسانه فاسق وبيده محارب وله نصيبه من الفيء إن نصر.
والجهاد فرض كفاية ويخرج له ولكل واجب أو مندوب غالبا وإن كره الوالدان ما لم يتضررا].
قوله: "فصل: وعلى من تواترت له دعوته" الخ.
أقول : قد أغنى الله عن هذا النهوض وتجشم السفر وقطع المغاوز ببيعة من بايع الإمام من أهل الحل والعقد فإنها قد ثبتت إمامته بذلك ووجبت على المسلمين طاعته وليس من شرط ثبوت الإمامة أن يبايعه كل من يصلح للمبايعة ولا من شرط الطاعة على الرجل أن يكون من جملة المبايعين فإن هذا الإشتراط في الأمرين مردود بإجماع المسلمين أولهم وآخرهم سابقهم

(1/941)

ولاحقهم ولكن التحكم في مسائل الدين وإيقاعها على ما يطابق الرأي المبني على غير أساس يفعل مثل هذا.
وإذا تقرر لك ما ذكرناه فهذا الذي قد بايعه أهل الحل والعقد قد وجبت على أهل القطر الذي تنفذ فيه أوامره ونواهيه طاعته بالأدلة المتواترة ووجبت عليهم نصيحته كما صرحت به أحاديث النصيحة لله ولأئمة المسلمين وعامتهم.
وأما قوله: "وبيعته" فقد عرفناك أنها السبب الذي ثبتت به الولاية ووجبت عنده الطاعة ولكن على كل مسلم في ذلك القطر أن يقبل إمامته بعد وقوع البيعة له ويطيعه في الطاعة ويعصيه في المعصية ولا ينازعه ولا ينصر من ينازعه فإن لم يفعل هكذا فقد خالف ما تواتر من الأدلة وصار باغيا ذاهب العدالة مخالفا لما شرعه الله ووصى به عباده في كتابه من طاعة أولي الأمر ومخالفا لما صح عن رسول الله صلى الله عليه وسلم من إيجاب الطاعة وتحريم المخالفة كما عرفناك.
وأما كونه يسقط نصيبه من الفيء فلم يرد ما يرد على هذا لأنه رجل من المسلمين له ما لهم وعليه ما عليهم.
وأما قوله: "ويؤدب من يثبط عنه" فالواجب دفعه عن هذا التثبيط فإن كف وإلا كان مستحقا لتغليظ العقوبة والحيلولة بينه وبين من صار يسعى لديه بالتثبيط بحبس أو غيره لأنه مرتكب لمحرم عظيم وساع في إثارة فتنة تراق بسببها الدماء وتهتك عندها الحرم وفي هذا التثبيط نزع ليده من طاعة الإمام وقد ثبت في الصحيح عنه صلى الله عليه وسلم أنه قال: "من نزع يده من طاعة الإمام فإنه يجيء يوم القيامة ولا حجة له ومن مات وهو مفارق للجماعة فإنه يموت موتة جاهلية"، [مسلم "1851"، أحمد "2/70، 82، 123، 133، 154"].
وأما قوله: "ومن عاداه" إلخ فلا يخفاك أن الممنوع منه إنما هو المعصية له وترك الطاعة في غير المعصية والخروج عليه لما تواتر من الأحاديث كما عرفت ومن مقدمات الخروج عليه ما تقدم ذكره من التثبيط وتهييج الشر وإذكاء ناره وفتح أبوابه.
وأما كون له نصيبه من الفيء إن نصر فالظاهر أنه لا يسقط نصيبه وإن أثم بمجرد عدم النصرة وترك الطاعة كما تقدم.
قوله: "والجهاد فرض كفاية".
أقول : الأدلة الواردة في فرضية الجهاد كتابا وسنة أكثر من أن تكتب ها هنا ولكن لا يجب ذلك إلا على الكفاية فإذا قام به البعض سقط عن الباقين وقبل أن يقوم به البعض هو فرض عيني على كل مكلف وهكذا يجب على من استنفره الإمام أن ينفر ويتعين ذلك عليه ولهذا توعد الله سبحانه من لم ينفر مع رسوله الله صلى الله عليه وسلم فقال: {إِلاّ تَنْفِرُوا يُعَذِّبْكُمْ عَذَاباً أَلِيماً} [التوبة: 39]. وعاتبهم لما تخلفوا عن رسول الله صلى الله عليه وسلم فقال: {مَا كَانَ لِأَهْلِ الْمَدِينَةِ وَمَنْ حَوْلَهُمْ مِنَ الْأَعْرَابِ أَنْ يَتَخَلَّفُوا عَنْ رَسُولِ اللَّهِ} [التوبة: 120]، إلى آخر الآية وعلى استنفار الإمام يحمل قوله

(1/942)

سبحانه: {انْفِرُوا خِفَافاً وَثِقَالاً} [التوبة: 41]، ويدل على عدم وجوب الجهاد على الجميع قوله عزوجل: {وَمَا كَانَ الْمُؤْمِنُونَ لِيَنْفِرُوا كَافَّةً} [التوبة: 122]، فتحمل هذه الآية على أنه قام بالجهاد من المسلمين من يكفي وأن الإمام لم يستنفر غير من قد خرج للجهاد وبهذا تعرف أن الجمع بين هذه الآيات ممكن فلا يصار إلى القول بالترجيح أو النسخ.
وأما قوله: "ولكل واجب" فوجه ذكره ها هنا استيفاء ما يجب الخروج له أو يندب وإن كره الولدان ما لم يتضررا ولا يخفاك أن الواجبات مختلفة فمنها ما لا يتم القيام به إلا بالخروج إليه كالجهاد والحج والهجرة ونحو ذلك وكل واحد من هذه وجوب الخورج له مقيد بقيود مشروطة بشروط هي مقررة في مواطنها وأما ضم الخروج للمندوبات إلى الخروج إلى الواجبات مع كراهة الأبوين فغير صواب لأن تجنب ما يكرهانه واجب فكيف يخرج للمندوب مع كراهتهما لخروجه وكيف يجوز ذلك وقد قال رسول الله صلى الله عليه وسلم فيما ثبت عنه في صحيح [البخاري "3004"، وغيره مسلم "2549"، أحمد "2/188، 2/193، 197، 221"، النسائي "6/10"، الترمذي "1671"]، من حديث عبدالله بن عمرو قال: جاء رجل إلى النبي صلى الله عليه وسلم فاستأذنه في الجهاد فقال: "أحي والداك؟"، قال: نعم قال: "ففيهما فجاهد"، وأخرج أحمد "2/160، 194، 204"، وأبو داود 2528"، والنسائي "7/143"،وابن حبان من حديثه أيضا أن رجلا جاء إلى النبي صلى الله عليه وسلم فقال يا رسول الله أريد الجهاد معك ولقد أتيت وإن والدي يبكيان, قال: "فارجع إليهما فأضحكهما كما أبكيتهما"، وأخرج أبو داود "2530"،وصححه ابن حبان من حديث أبي سعيد أن رجلا هاجر إلى النبي صلى الله عليه وسلم من اليمن فقال: "هل لك أحد باليمن؟"، فقال: أبواي فقال: "أذنا لك"، قال: لا, قال: "ارجع إليهما فاستأذنهما فإن أذنا لك فجاهد وإلا فبرهما"، وأخرج أحمد "3/429"، والبيهقي والنسائي "6/11"، من حديث معاوية بن جاهمة السلمي أن جاهمة أتى النبي صلى الله عليه وسلم فقال: يا رسول الله أردت الغزو وجيئتك أستشيرك, فقال: "هل لك من أم؟" ، قال: نعم فقال: "الزمها فإن الجنة عند رجليها".
وإذا كان هذا في الجهاد الذي هو سنام الدين وأساسه فما بالك بما عداه من الواجبات فضلا عن المندوبات وقد ذهب الجمهور إلى وجوب استئذان الوالدين للجهاد وجزموا بتحريمه إذا منعا منه أو أحدهما لأن برهما فرض عين والجهاد فرض كفاية.
[ فصل
وإليه وحده إقامة الحدود والجمع ونصب الحكام وتنفيذ الأحكام وإلزام من عليه حق الخروج منه والحمل على الواجب ونصب ولاة المصالح والأيتام وغزو الكفار والبغاة إلى ديارهم وأخذ الحقوق كرها وله الإستعانة من خالص المال بما هو فاضل عن

(1/943)

كفاية السنة حيث لا بيت مال ولا تمكن من شيء يستحقه أو استعجال الحقوق أو قرض يجد قضاءه في المستقبل وخشي استئصال قطر من أقطار المسلمين والإستعانة بالكفار والفساق حيث معه مسلمون يستقل بهم في إمضاء الأحكام وقتل جاسوس وأسير كافرين أو باغيين قتلا أو بسببهما والحرب قائمة وإلا حبس الباغي وقيد وأن يعاقب بأخذ المال وإفساده وعليه القيام بما إليه أمره وتسهيل الحجاب إلا في وقت أهله وخاصة أمره وتقريب أهل الفضل وتعظيمهم واستشارتهم وتهد الضعفاء والمصالح ولا يتنحى ما وجد ناصرا إلا لأنهض منه وأن يؤمر على السرية أميرا صالحا لها ولو فاسقا وتقديم دعاء الكفار إلى الإسلام غالبا والبغاة إلى الطاعة وندب أن يكرره عليهم ثلاثا وتنشر فيها الصحف وترتب الصفوف].
قوله: "فصل: وإليه وحده إقامة الحدود".
أقول : لا شك أنه الأولى بذلك من غيره لعموم ولايته ولما كان عليه الأمر في أيام النبوة وأيام الخلفاء الراشدين وأما كونها إليه وحده لا يجوز لغيره إقامتها فغير مسلم وقد قدمنا في الحدود ما فيه كفاية وكذلك قدمنا في القضاء ما يغني عن الإعادة هنا.
وأما تنفيذ الأحكام فإن كان القاضي قادرا على إنفاذ ما حكم به فذلك إليه وإلا كان على الإمام بل وعلى كل قادر تنفيذ ما حكم به إذا كان جاريا على الحق موافقا للصواب لأنه من باب الأمر بالمعروف والنهي عن المنكر وهكذا إلزام من عليه حق الخروج منه هو من باب الأمر بالمعروف والنهي عن المنكر والإمام أولى الناس بذلك ولكنه إذا تقاعد لم يسقط الوجوب على غيره من أهل القدرة على الإلزام.
قوله: "والحمل على الواجب".
أقول : أدلة الكتاب والسنة الكثيرة المتواترة قد دلت على أن الأمر بالمعروف والنهي عن المنكر واجب على كل مسلم وهذا هو أعظم أعمدة الدين وأقوى أساساته وأرفع مقاماته ولا شك أن الحمل على فعل الواجب يدخل تحت أدلة الأمر بالمعروف والنهي عن المنكر فإذا قام بذلك الإمام فهو رأس الأمة وصاحب الولاية العامة وكان قيامه مسقطا للوجوب على غيره وإن لم يقم فالخطاب بالأمر بالمعروف والنهي عن المنكر باق على كل مكلف يقدر على ذلك والعلماء والرؤساء لهم مزيد خصوصيته في هذا لأنهم رءوس الناس والمميزون بينهم بعلو القدر ورفعة الشأن وقد جاء الجلال في شرحه لهذا الكتاب في هذا الموضع بما هو سراب بقيعة وتعرض للكلام على ما كان له عنه مندوحة فإنه وقع في خلاف إجماع المسلمين وضرورة الدين.
وأما قوله: "ونصب ولاة المصالح والأيتام" فمثل هذا يكون إلى الحاكم كما يكون إلى الإمام بل يكون إلى كل صالح له من المسلمين ولم يرد ما يوجب اختصاصه بالإمام لا من دراية ولا رواية.

(1/944)

قوله: "وغزو الكفار والبغاة إلى ديارهم".
أقول : أما غزو الكفار ومناجزة أهل الكفر وحملهم على الإسلام أو تسليم الجزية أو القتل فهو معلوم من الضرورة الدينية ولأجله بعث الله رسله وأنزل كتبه ومازال رسول الله صلى الله عليه وسلم منذ بعثه الله سبحانه إلى أن قبضه إليه جاعلا لهذا الأمر من أعظم مقاصده ومن أهم شئونه وأدلة الكتاب والسنة في هذا لا يتسع لها المقام ولا لبعضها وما ورد في موادعتهم أو في تركهم إذا تركوا المقاتلة فذلك منسوخ باتفاق المسلمين بما ورد من إيجاب المقاتلة لهم على كل حال مع ظهور القدرة عليهم والتمكن من حربهم وقصدهم إلى ديارهم.
وأما غزو البغاة إلى ديارهم فإن كان ضررهم يتعدى إلى أحد من أهل الإسلام إذا ترك المسلمون غزوهم إلى ديارهم فذلك واجب دفعا لضررهم وإن كان لا يتعدى فقد أخلوا بواجب الطاعة للإمام والدخول فيما دخل سائر المسلمين ولا شك أن ذلك معصية عظيمة لكن إذا كانوا مع هذا مسلمين للواجبات غير ممتنعين من تأدية ما يجب عليهم تركوا وشأنهم مع تكرير الموعظة لهم وإقامة الحجة عليهم وأما إذا امتنعوا من ذلك فقد تظاهروا بالبغي وجاهدوا بالمعصية وقد قال الله عزوجل: {فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ} [الحجرات: 9]، وقد أجمع الصحابة على العزيمة التي عزمها أبو بكر الصديق رضي الله عنه من المقاتلة لمن فرق بين الصلاة والزكاة وسيأتي الكلام على صفة مقاتلة البغاة في الفصل الذي عقده المصنف لذلك.
وأما قوله: "وأخذ الحقوق كرها" فوجهه ظاهر واضح بل يجب عليه مقاتلتهم إذا لم يسلموها كما تدل عليه الأحاديث الصحيحة وهي قوله صلى الله عليه وسلم: "أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله ويقيموا الصلاة ويؤتوا الزكاة" إلخ وقد دخل أخذ الحقوق كرها تحت ما تقدم من قوله وإلزام من عليه حق الخروج منه والحمل على الواجب لأنها أهم الحقوق الواجبة ومنعها ظلم لمن جعلهم الله مصرفا لها من الثمانية الأصناف.
قوله: "والإستعانة من خالص المال" الخ.
أقول : وجه هذا أن مع خشية استئصال الكفار لقطر من أقطار المسلمين مع وجود بيت مال المسلمين وعدم التمكن من الإقتراض واستعجال الحقوق قد صار الدفع عن هذا القطر الذي خشي استئصاله واجب على كل مسلم ومتحتم على كل من له قدرة على الجهاد أن يجاهدهم بماله ونفسه ومن الإستعداد له للجهاد كالباعة في الأسواق والحراثين تجب عليهم الإعانة للمجاهدين بما فضل من أموالهم فإن هذا من أهم ما أوجبه الله على عباده والأدلة الكلية والجزئية من الكتاب والسنة تدل عليه وعلى الإمام أن لا يدع في بيت المال صفراء ولا بيضاء ويعين بفاضل ماله الخالص ولكن الواجب أن يأخذ ذلك على جهة الإقتران ويقضيه من بيت مال المسلمين عند حصول ما يمكن القضاء منه لأن دفع ما ينوب المسلمين من النوائب يتعين إخراجه من بيت مالهم وهو مقدم على أخذ فاضل أموال الناس لأن أموالهم خاصة بهم

(1/945)

وبيت المال مشتركا بينهم فإن كان لا يمكن القضاء من بيت المال في المستقبل فقد حق الوجوب على المسلمين كما قدمنا.
وإذا تقرر لك هذا فاعلم أن هذه الإستعانة المقيدة بهذه القيود المشروطة باستئصال قطر من أقطار المسلمين هي غير ما يفعله الملوك في زمانك من أخذ أموال الرعايا زاعمين أن ذلك معونة لجهاد مؤلف قد منعوه ما هو مؤلف به من بيت مال المسلمين أو جهاد من أبي من الرعايا أن يسلم ما يطلبونه منه من الظلم البحت الذي لم يوجبه الشرع أو جهاد من يعارضهم في الإمامة وينازعهم في الزعامة فاعرف هذا فإن هذه المسألة قد صارت ذريعة لعلماء السوء يفتون بها من قربهم من الملوك وأعطاهم نصيبهم من الحطام ومع هذا ينسون أو يتناسون هذه القيود التي قيدها المصنف بها وفاء بأغراض من يرجون منه الأغراض والأمر لله العلي الكبير.
قوله: "والإستعانة بالكفار والفساق".
أقول : أما الإستعانة بالفساق فلا مانع منها لأنهم من جملة المسلمين ولم يرد ما يدل على أنه لا يستعان إلا بمن كان مؤمنا صحيح الإيمان غير ملابس للمعاصي وقد استعان النبي صلى الله عليه وسلم بالمنافقين في كثير من حروبه وهم في الظاهر أشر من فساق المسلمين وفي البطان أضر من المعلنين بالشرك ولهذا كانوا في الدرك الأسفل من النار.
وأما الإستعانة بالكفار فلا تجوز على قتال المسلمين لأنه من تعاضد الكفر والإسلام على الإسلام وقبح ذلك معلوم ودفعه بأدلة الشرع لا يخفى وأما الإستعانة بالكفار على الكفار فقد وقع ذلك منه صلى الله عليه وسلم في غير موطن ووقع منه الرد لمن أراد إعانته من المشركين على قتال المشركين وقال لهم: "إنه لا يستعين بمشرك"، [مسلم "15/1817"، أحمد "14/41"]، ويمكن الجمع بأن الجواز مع الحاجة ورجاء النفع والرد مع عدمهما أو أحدهما فيكون ذلك مفوضا إلى نظر الإمام.
وأما قوله: "حيث معه مسلمون" إلخ فوجهه أنه صلى الله عليه وسلم ما استعان بأحد من المشركين أو المنافقين إلا ومعه طائفة من خلص المسلمين.
قوله: "وقتل جاسوس وأسير كافرين أو باغيين".
أقول : أما الكفار فدماؤهم على الأصل الإباحة كما في آية السيف فكيف إذا نصبوا الحرب فظفر المسلمون بأسير أو جاسوس منهم فإنه يجوز للإمام قتلهما كما قتل صلى الله عليه وسلم من قتل من أسرى بدر وكما فعل في بني قريظة [البخاري "7/411"]، وحكما قال الله عزوجل: {مَا كَانَ لِنَبِيٍّ أَنْ يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الْأَرْضِ} [الأنفال: 67]، وله المن أو الفداء كما قال الله عزوجل: {فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاءً} [محمد: 4]، فعرضت بهذا أنه لا وجه لقوله قتلا أو بسببهما فإنه لم يرد في الشرع ما يدل على هذا الإشتراط في حق الكفار أبدا وأما البغاة فدماؤهم معصومة بعصمة الإسلام لا يجوز قتلهم إلا دفاعا إذا صالوا على المسلمين وبغوا عليهم ولم يرد في الشريعة ما يدل على قتل أسيرهم ولا قتل جاسوسهم سواء كانت الحرب قائمة أم لا بل ورد ما يدل

(1/946)

على أنه لا يقتل أسير البغاة كما سيأتي في الفصل الذي أفرده المصنف لذكر أحكام البغاة فإن كان الأسير أو الجاسوس من البغاة قد قتلا قتلا يوجب عليهما القصاص كان قتلهما قصاصا وهو باب آخر غير باب البغي.
وأما قوله: "أو بسببهما" فلا وجه له لأن التسبب للقتل لا يوجب القصاص كما تقدم في الجنايات.
والحاصل أن هذه المسألة مبنية على غير أساس من طرفيها جميعا والصواب ما ذكرناه فاعرفه.
وأما قوله: "وإلا حبس الباغي وقيد" فهذا إن رآه الإمام صلاحا كان ذلك جائزا لأنه قد استحق ببغيه ما يستحقه العصاة من التعزير ولو لم يكن إلا كفه عن البغي بحبسه حتى يصلح ويتوب.
قوله: "وأن يعاقب بأخذ المال أو فساده".
أقول : قد تقرر بالأدلة الثابتة في الكتاب العزيز وفي السنة المطهرة عصمة مال المسلم وتحريم أكله بالباطل وأنه لا يحل بطيبة من نفسه وأن أصل دماء المسلمين وأموالهم وأعراضهم الحرمة فالواجب العمل على هذا الأصل والثبوت عليه وعدم الخروج عنه إلا بدليل ناهض يصلح للنقل فما ورد على وجه الصحة مما فيه العقوبة بأخذ المال أو إفساده كان مقصورا على محله لا يتعداه كما هو شأن ما ورد على خلاف القياس فضلا عن خلاف ما هو قطعي من قطعيات الشريعة هذا على فرض أنها لم تنسخ العقوبة بالمال وأنها ثابتة في تلك المواضع التي كان ورودها فيها وأما إذا كانت منسوخة فقد انقطع عرق مفسدتها وانهدمت ذريعتها وبطل حكمها وأراحنا الله من الإشتغال بها فإن هذه المسألة صارت ذريعة يتوصل بها إلى نهب أموال الرعايا ويصولون بها على من أنكر عليهم وقد تكررت مني الأبحاث فيها وأفردتها برسالة مستقلة فاشدد يديك على ما ذكرناه ولا تقبل إلا حجة صحيحة ثابتة عمن تقوم به الحجة فإنه لا يحجة فيما ورد عن بعض الصحابة ولا يجوز العمل به فيما لم يرد فيه دليل فكيف والدليل القطعي قائم بعصمة مال المسلم.
قوله: "وعليه القيام بما أمره إليه".
أقول : لما فرغ المصنف رحمه الله من ذكر ما هو للإعلام من الرعية ذكر ما هو عليه ومن جملة ذلك القيام بما أمره إليه وقد تقدم ذكره مفصلا لأن ذلك هو الغرض المقصود من نصبه إماما.
وأما قوله: "وتسهيل الحجاب" فوجهه أنها لما كانت حوائج المسلمين متعلقة به وهم محتاجون إليه لدفع ما ينوبهم ورفع ما نزل بهم كان احتجابه إضرارا بهم وإهمالا لحوائجهم وهذا خلاف ما هو المقصود من إمامته والمطلوب من زعماته فلو لم يرد في النهي عن الإحتجاب شيء لكان هذا كافيا فكيف وقد وردت الأدلة المصرحة بأشد الوعيد عليه إذا احتجب

(1/947)

عنهم كما في حديث أبي مريم الأزدي عند أبي داود والترمذي أن النبي صلى الله عليه وسلم قال: "من ولاه الله شيئا من أمور المسلمين فاحتج دون حاجتهم وخلتهم وفقرهم احتجب الله دون حاجته وخلته وفقره يوم القيامة"، وأخرجه أيضا أحمد "4/231"، والترمذي "1332"، والحاكم من حديث عمرو بن مرة الجهني وهذا الوعيد عن الإحتجاب لا يختص بالإمام بل يعم كل من ولي شيئا من أمور المسلمين ولا يجب عليه استغراق الأوقات لأنه يحتاج إلى النظر في أمور المسلمين خاليا وتدبير ما يتعلق بهم ومفاوضة وقت طعامه وشرابه ونومه وما يمس حاجته إليه وقد أشار المصنف إلى بعض هذا بقوله: إلا في وقت حاجته وخاصة أمره.
قوله: "وتقريب أهل الفضل وتعظيمهم".
أقول : قد كان رسول الله صلى الله عليه وسلم يجالس أكابر الصحابة ويشاورهم في أموره ويأذن لهم في أوقات لا يأذن لغيرهم فيها كما هو معروف بل كان رسول الله صلى الله عليه وسلم يخلط نفسه بكثير من الصحابة ويجلس إلى أصل الصفة وهم فقراء المسلمين الذي لا أهل لهم ولا مسكن والأمر في هذا معلوم وفي تقريب أهل الفضل فوائد جليلة فيها أن الإمام يجري الأمور على ما عندهم من النظر فيما فيه صلاة المسلمين فإن فضلهم يقتضي ذلك وأما تعظيمهم فهو أيضا من حق المسلم على المسلم ومن تنزيل الناس منازلهم كما ورد بذلك الدليل الصحيح وأما استشارتهم فقد قدمنا الكلام على ذلك عند قوله أكثر رأيه الإصابة.
قوله: "وتعهد الضعفاء".
أقول : هذا من أهم الواجبات على الأئمة وأعظم معين عليه تسهيل الحجاب والبحث عن أحوالهم بثقات يرفعون حوائج المحتاجين إليه ويوصلون أغراضهم إلى مقامه وقد كان الخليفة عمر بن الخطاب رضي الله عنه يدور بالليل لمثل هذا المقصد فيأتي منازل الضعفاء والمحتاجين ويسألهم عن حالهم.
قوله: "ولا يتنحى ما وجد ناصرا إلا لأنهض منه".
أقول : الأنهضية هي باعتبار ما هو معظم المقصود من نصب الأئمة ومن ذلك حياطة المسلمين ودفع عدوهم والأخذ على يد ظالمهم وإنصاف مظلومهم وتأمين سبلهم وتفريق بيت مالهم فيهم على ما أوجبه الشرع فمن كان ناهضا بهذه الأمور ونحوها فيه يحصل مقصود الإمامة وينتفع الناس بولايته ويشملهم الأمن والدعة ويطيب عيشهم ويأمنون فيه على أنفسهم وأموالهم وحرمهم وإن كان غيره أكثر علما منع أو أوسع عبادة أو أعظم ورعا فإنه إذا كان غير ناهض بهذه الأمور فلا يعود على المسلمين من علمه وعبادته وورعه فائدة ولا ينفعهم كونه مريدا للصلاح وإجراء الأمور مجاريها الشرعية مع عجزه عن ذلك وعدم قدرته على إنفاذه.
قوله: "وأن يؤمر على السرية أميرا صالحا لها".
أقول : صلاح أمير السرية أن يكون عارفا بقيادة الجيش بصيرا بترتيب المحاربين في مواطن

(1/948)

الحرب ثابت القدم عند ملاحمة القتال قوي القلب واسع الصدر حسن التدبير خبيرا بالكيفية التي يكون بها رجاء انتصار الجيش يقدم إذا وجد الإقدام مغنما يحجم إذا رأى الإحجام حزما وقد كان رسول الله صلى الله عليه وسلم لا يبعث سرية قليلة ولا كثيرة إلا وجعل عليها أميرا كما هو معلوم من كتب الحديث والسير.
وأما قوله: "ولو فاسقا" فإن اقتضت ذلك الضرورة ودفعت إليه الحاجة فلا بأس ويأخذ عليه الإمام ما يخشى على الجيش من جهة فسقه ويأخذ على الجيش أن لا يطيعوه في معصية الله وفي الصحيحين [البخاري "8/58"، مسلم "1840"، وغيرهما أبو داود "2625"، النسائي "4205"، أحمد "1/82، 94، 124"]، من حديث علي قال بعث رسول الله صلى الله عليه وسلم سرية واستعمل عليهم رجلا من الأنصار وأمرهم أن يسمعوا له وييطعوا فأغضبوه في شيء فقال: اجمعوا لي حطبا، فجمعوا ثم قال: أوقدوا نارا، فأوقدوا ثم قال: ألم يأمركم رسول الله صلى الله عليه وسلم أن تسمعوا لي وتطيعوا؟ قالوا: بلى قال: فادخلوها, فنظر بعضهم إلى بعض وقالوا: إنما فررنا إلى رسول الله صلى الله عليه وسلم من النار, فكانوا كذلك حتى سكن غضبه وطفئت النار فلما رجعوا إلى رسول الله صلى الله عليه وسلم ذكروا ذلك له فقال: "لو دخلوها لم يخرجوا منها أبدا"، وقال: "لا طاعة في معصية الله إنما الطاعة في المعروف".
قوله: "وتقديم دعاء الكفار إلى الإسلام".
أقول : كان على المصنف أن يزيد على هذا فيذكر أنهم إذا أبوا دعاهم إلى الجزية والأحاديث الواردة في توصيته صلى الله عليه وسلم لأمراء الجيش أن يقدموا الدعوة على الحرب كثيرة جدا حتى أخرج أحمد "1/231، 236"، وأبو يعلى والحاكم والطبراني بإسناد رجاله رجال الصحيح من حديث ابن عباس قال: ما قاتل رسول الله صلى الله عليه وسلم قوما قط إلا دعاهم وأخرج أحمد وأبو داود "3988"، والترمذي "3222"، وحسنه من حديث فروة ابن مسيك قال: قلت: يا رسول الله أقاتل بمقبل قومي ومدبرهم؟ قال: "نعم"، فلما وليت دعاني فقال: "لا تقاتلهم حتى تدعوهم إلى الإسلام".
وإذا رأى الإمام في ترك الدعوة صلاحا فعل فقد ثبت في الصحيحين [البخاري "2541"، مسلم "1/1730"، وغيرهما أبو داود "2633"]، من طريق نافع لما كتب إليه ابن عون يسأله عن الدعاء قبل القتال فكتب إليه إنما كان ذلك في أول الإسلام وقد أغار رسول الله صلى الله عليه وسلم على بني المصطلق وهم غارون وأنعامهم تسقى على الماء فقتل مقاتلتهم وسبى ذراريهم وأصاب يومئذ جويرية ابنة الحارث ثم قال نافع حدثني به عبدالله بن عمر وكان في ذلك الجيش وأخرج البخاري "4038، 4039، 4040"، وغيره عن البراء بن عازب قال بعث رسول الله صلى الله عليه وسلم رهطا من الأنصار إلى أبي رافع فدخل عبدالله بن عتيك بيته ليلا فقتله وهو نائم وفي الصحيحين [البخاري "3012"، مسلم "26/1745"، وغيرهما أحمد "4/38، 71، 72، 73"ن أبو داود "2672"، الترمذي "1570"، ابن ماجة "3839"]، من حديث الصعب بن جثامة أن رسول الله صلى الله عليه وسلم سئل عن أهل الدار من المشركين يبيتون فيصاب من نسائهم وذراريهم فقال:

(1/949)

"هم منهم"، وقد جمع بين هذه الأحاديث وما ورد في معناها بأنه يجب تقديم الدعوة لمن لم يبلغهم الدعوة ولا يجب إن كانت قد بلغتهم ولكنها تستحب فقط قال ابن المنذر وهو قول جمهور أهل العلم.
وهكذا تقديم الإمام دعاء البغاة عليه إلى الرجوع إلى طاعته لأنهم بغوا بسبب الخروج من طاعته فإن لم يرجعوا إلى الطاعة التي أوجبها الشرع للأئمة فقد بغوا وقد قال الله عزوجل: {فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ} [الحجرات: 9].
وأما كون الدعاء يندب أن يكون عليهم ثلاثا فلا دليل على ذلك وإن كان التكرير أبلغ في المعذرة وأدخل في الإنذار.
قوله: "وتنشر فيها الصحف".
أقول : هذه بدعة لم يرد بها الشرع ولكنه إذا رأى الإمام أن في ذلك مزيد تأثير من بغي وارعواء من فارق الحق فلا بأس به لأنها قد ترتبت عليه مصلحة.
وأما ما ذكره من ترتيب الصفوف فذلك أمر يرجع إلى الممارسين للحرب العارفين بما فيه رجاء الغلب وتمام النصرة فإن كان ترتيب المجاهدين صفوفا هو الذي يقتضيه التدبير أمر الإمام بذلك وإن كان الأنفع جعلهم كراديس أو تفريقهم في الجوانب أو خروج بعضهم إلى القتال ووقوف البعض الآخر ردءا له فعل ذلك.
[ فصل
فإن أبوا وجب الحر بإن ظن الغلب فيفسق من فر إلا متحيزا إلى فئة ردءا أو منعة وإن بعدت أو لخشية الإستئصال أو نقص عام للإسلام.
ولا يقتل فان ومتخل وأعمى ومقعد وصبي وامرأة وعبد إلا مقاتلا أو ذا رأي أو متقي به للضرورة لا بمسلم إلا لخشية الإستئصال وفيه الدية والكفارة ولا يقتل ذو رحم رحمه إلا مدافعة عن نفسه أو غيره أو لئلا يحقد من قتله].
قوله: "فصل: فإن أبوا وجب الحرب إن ظن الغلب".
أقول : هذا هو الذي ثبت في الأدلة الصحيحة الثابتة عنه صلى الله عليه وسلم أنه كان يأمر أمراء الجيش بالدعوة إلى الإسلام أو الجزية فإن أبوا قاتلوهم وأما تقييد ذلك بظن الغلب فلم يرد ما يدل عليه بل يجب القتال مع تجويز أن يكونوا غالبين أو مغلوبين والحرب سجال:
ومن ظن ممن يلاقي الحروب ... بأن لا يصاب فقد ظن عجزا
وأما إذا علموا بالقرائن القوية أن الكفار غالبون لهم مستظهرون عليهم فعليهم أن يتنكبوا

(1/950)

عن قتالهم ويستكثروا من المجاهدين ويستصرخوا أهل الإسلام وقد استدل على ذلك بقوله عزوجل: {وَلا تُلْقُوا بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ} [البقرة: 195]، وهي تقتضي ذلك بعموم لفظها وإن كان السبب خاصا فإن سبب نزولها أن الأنصار لما قاموا على زرائعهم وإصلاح أموالهم وتركوا الجهاد أنزل الله في شأنهم هذه الآية كما أخرجه أبو داود "2512"،والنسائي والترمذي "2972"، وصححه والحاكم أيضا وقد تقرر في الأصول أن الإعتبار بعموم اللفظ لا بخصوص السبب ومعلوم أن من أقدم وهو يرى أنه مقتول أو مأسور أو مغلوب فقد ألقى بيده إلى التهلكة.
قوله: "فيفسق من فر" الخ.
أقول : قد ثبت أن الفرار من موبقات الذنوب كما في حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "اجتنبوا السبع الموبقات"، [البخاري "2766، 5764، 6857"، مسلم "89"، أبو داود "2874"]، ثم عد منهن "التولي يوم الزحف"، وقد قال الله عز وجل: {وَمَنْ يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلَّا مُتَحَرِّفاً لِقِتَالٍ أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ فَقَدْ بَاءَ بِغَضَبٍ مِنَ اللَّهِ} [الأنفال:65]، وناهيك بمعصية يبوء صاحبها بغضب الله عليه ولكن لا بد أن يكونوا كما أخرجه البخاري وغيره عن ابن عباس قال لما نزلت: {إِنْ يَكُنْ مِنْكُمْ عِشْرُونَ صَابِرُونَ يَغْلِبُوا مِائَتَيْنِ} [الأنفال: 66]، فكتب عليهم أن لا يفر عشرون من مائتين ثم نزلت الآية: {الْآنَ خَفَّفَ اللَّهُ عَنْكُمْ} [النفال 66]، الآية فكتب أن لا يفر مائة من مائتين فإذا كان المسلمون مثل نصف المشركين حرم عليهم الفرار وإلا كان جائزا وقد استثنى الله سبحانه المتحرف للقتال والمتحيز إلى فئة فليس هذا من الفرار المحرم والفئة تكون ردءا وتكون منعة كما قال المصنف ولهذا قال رسول الله صلى الله عليه وسلم للطائفة التي فرت إليه: "أنا فئتكم" كما في حديث ابن عمر عند أحمد "2/58، 70، 99، 100"، وأبي داود "2647"،وابن ماجه والترمذي "1716"، وحسنه وفي إسناده يزيد بن أبي زياد وفيه مقال معروف.
وأما قوله: "أو لخشية الإستئصال أو نقص عام" فوجهه أن المصابرة والإقدام على القتال مع أحد الأمرين يعود على المسلمين بالوهن والضعف وقد وقع الفرار في أيام النبوة في غير موطن وعذرهم رسول الله صلى الله عليه وسلم حيث كانوا قد خشوا مثل ذلك بل سمى رسول الله صلى الله عليه وسلم رجوع خالد بن الوليد واستخراجهم من ملاحمة المشركين فتحا والقصة معروفة في كتب السير والحديث وكان ذلك بعد أن قتل أمير الجيش وهو زيد بن حارثة ثم الأمير الذي بعده وهو عبد الله بن رواحة ثم أخذ الراية خالد ورجع بالمسلمين.
قوله: "ولا يقتل فان" الخ.
أقول : وجهه ما أخرجه أبو داود "2614"، من حديث أنس أن رسول الله صلى الله عليه وسلم قال: "انطلقوا باسم الله وبالله وعلى ملة رسول الله لا تقتلوا شيخا فانيا ولا طفلا صغيرا ولا امرأة"، وفي إسناده خالد بن الفرز وفيه مقال وأخرج أحمد "14/65" من حديث ابن عباس بلفظ: "ولا تقتلوا الولدان ولا أصحاب الصوامع"، وفي إسناده إبارهيم بن إسماعيل بن أبي حبيبة

(1/951)

وهو ضعيف ووثقه أحمد وفي الصحيحين [البخاري "6/148"، مسلم "24، 25/1744"، وغيرهما الترمذي "1569"، أبو داود "2668"، ابن ماجة "2741"، أحمد "2/122، 123"]، من حديث ابن عمر أن النبي صلى الله عليه وسلم نهى عن قتل النساء والصبيان وأخرج [أحمد "3/488"، وأبو داود "2669"، والنسائي وابن ماجه "2842"]، وابن حبان والحاكم والبيهقي من حديث رباح بن ربيع عنه صلى الله عليه وسلم: "لا تقتلوا ذرية ولا عسيفا"، وأخرج أحمد "3/435"، بإسناد رجاله رجال الصحيح عن ابن كعب بن مالك عن عمه قال نهى رسول الله صلى الله عليه وسلم عن قتل النساء والصبيان وأخرج أحمد 5/12، 20"، أيضا بإسناد رجاله رجال الصحيح من حديث الأسود بن سريع قال: قال رسول الله صلى الله عليه وسلم: "لا تقتلوا الذرية في الحرب"، وأخرج أحمد "والترمذي وصححه من حديث سمرة بلفظ: "لا تقتلوا شيوخ المشركين واستحيوا شرخهم". وأخرج البيهقي من حديث علي نحو حديث ابن عباس وأخرج ابن أبي حاتم من حديث جرير نحوه أيضا.
فهذه الأحاديث قد دلت على المنع من قتل الشيخ الفاني والمتخلي للعبادة والنساء والصبيان والعسيف وهو الأجير ولا بد أن يكون الشيخ فانيا لا إذا بقي له قوة بحيث يقدر على القتال فإنه يقتل وإن لم يقاتل كما يدل عليه حديث سمرة المذكور ولكن هذا الحديث من رواية الحسن عن سمرة وقد مر غير مرة أنه لم يسمع منه إلا حديث العقيقة وأيضا في إسناده الحجاج بن أرطاة وفيه مقال مشهور والأولى أن يقال إن وصف الشيخ بكونه فانيا مقيد بما أطلق فيه ذكر الشيخ فيحمل المطلق على المقيد ولا يحرم إلا قتل الشيخ الفاني ولم يرد ما يدل على عدم جواز قتل الأعمى والمقعد إلا أنهما بمنزلة الشيخ في عدم القدرة على القتال فيجوز إلحاقهما به.
وأما العبد فلم يرد ما يدل على عدم جواز قتله وقد كان المسلمون يقتلون من قاتل من المشركين من أحرارهم وعبيدهم وقد يكون للعبد مزيد تأثير في القتال على الأحرار كما كان من وحشي يوم أحد ولا يصح قياسه على العسيف لأن العسيف لايقاتل وإنما هو لحفظ المتاع والدواب وإن قاتل جاز قتله ولهذا قال المصنف: "إلا مقاتلا" فمن قاتل من هؤلاء جاز قتله.
وأما جواز قتل ذي الرأي فلم يرد ما يدل عليه بعد اتصافه بوصف ما يوجب عدم جواز قتله من كونه شيخا أو متخليا للعبادة أو امرأة إلا أن يقال إن لحوق الضرر بالمسلمين بما يصدر عنه من الرأي فقد يكون أشد من مقاتلة المقاتل ولكن هذا رأي مجرد والتخصيص للأدلة بمجرد الرأي لا يصح عند المنصفين.
قوله: "أو متقى به للضرورة".
أقول : الوجه في قتل الترس ما يلحق المسلمين من الضرر بتركه فإن الكفار لو جعلوا من لا يبيح الشرع قتله منهم تروسا لهم ليحصنوا أنفسهم من سهام المسلمين ورماحهم وكان يخشى من مخالطتهم للمسلمين بالقتال أن يكثر القتل في المسلمين أو يغلبوا جاز قتل الترس دفعا للمفسدة العظيمة بمفسدة دونها بمراحل وأدلة الشريعة الكلية تقتضي هذا وأما إذا كان الترس

(1/952)

مسلما وخشي استئصال المسلمين لمخالطة الكفار لهم بالقتال وملاحمتهم لهم فلا شك أن قتل واحد أو جماعة أهون من استئصال جيش المسلمين وإدخال الوهن على كل مسلم في الأقطار الإسلامية فهذا أهون من دفع المفسدة الكبيرة بمفسدة صغيرة وفي الشر خيار ولكن لا يكتفى في ذلك بمجرد الظنون الكاذبة والخيالات المختلة فإن خطر قتل المسلم عظيم بل لا بد أن يكون خشية الاستئصال مما تتفق عليه عقول أهل الرأي والتجارب.
وأما لزوم الدية فوجهه واضح لأن المقتول مسلم لا يهدر دمه وهكذا لزوم الكفارة على ما قد مر تحقيقه في موطنه.
قوله: "ولا يقتل ذو رحم رحمه".
أقول : الأدلة الكثيرة من الكتاب والسنة قد دلت دلالة أوضح من الشمس على قتل المشركين ولم يثبت في المنع من قتل ذي الرحم لرحمه ما تثبت به الحجة قط حتى يصلح لتخصيص الأدلة الصحيحة ومع هذا فهو معارض بمثله فيجب الرجوع إلى ما ثبت في القرآن والسنة فاعرف هذا فليس ها هنا ما يوجب التخصيص ولا التقييد.
[ فصل
ويحرق ويغرق ويخنق أن تعذر السيف وخلوا عمن لا يقتل وإلا فلا إلا للضرورة ويستعين بالعبيد للضرورة ولا ضمان عليه لا غيرهم من الأموال فيضمن وترد النساء مع الغنية].
قوله: "فصل ويحرق إلخ".
أقول : قد أمر الله بقتل المشركين ولم يعين لنا الصفة التي يكون عليها ولا أخذ علينا أن لا نفعل إلا كذا دون كذا فلا مانع من قتلهم بكل سبب للقتل من رمي أو طعن أو تغريق أو هدم أو دفع من شاهق أو نحو ذلك ولم يرد المنع إلا من التحريق فقد ثبت في صحيح البخاري ["6/149"، وغيره أبو داود "2674"، الترمذي "1571"، أحمد "2/307، 338، 453"،]، من حديث أبي هريرة قال بعثنا رسول الله صلى الله عليه وسلم في بعث فقال: "إن وجدتم فلانا وفلانا - لرجلين - فأحرقوهما بالنار"، ثم قال حين أردنا الخروج: "إني كنت أمرتكم أن تحرقوا فلانا وفلانا وإن النار لا يعذب بها إلا الله فإن وجدتموهما فاقتلوهما"، فهذا الحديث قد دل على منع التحريق على كل حال فإن النبي صلى الله عليه وسلم قال بعد الأمر بإحراق رجلين مشركين قد بالغا في الأذى لرسول الله صلى الله عليه وسلم واستحقا القتل ثم علل ذلك بهذه العلة التي تفيد أنه لا يجوز التحريق بالنار لأحد من عباد الله سواء كان مشركا أو غير مشرك وإن بلغ في العصيان والتمرد على الله أي مبلغ فما وقع من بعض الصحابة محمول على أنه لم يبلغه الدليل.

(1/953)

وبما ذكرناه تعرف أنه لا وجه لقول المصنف إن تعذر السيف ومن جملة ما لا يجوز أن يكون القتل به المثلة لثبوت النهي عنها في الأحاديث الكثيرة فيكون ذلك مخصصا لأدلة قتل المشركين على كل حال وبكل سبب من أسباب القتل وأما حديث: "إذا قتلتم فأحسنوا القتلة" فالمراد بالإحسان ترك التعذيب وتعجيل ما يحصل به الموت وليس ذلك مختصا بقتل السيف.
وأما قوله: "وخلوا عمن لا يقتل" فوجهه ما تقدم من النهي عن قتلهم فإذا لم تدع الضرورة إلى ما يعم من يجوز قتله ومن لا يجوز قتله كان الواجب اجتناب قتل من لا يجوز قتله وترك السبب الذي لا يمكن فيه تخصيص من يجوز قتله ومن لا يجوز كالرمي بالمنجنيق والمدافع وما يشابه ذلك وقد قدمنا ما يدل على جواز تبييت الكفار وهو سبب يعم من يجوز قتله و من لا يجوز قتله وبهذا تعرف صحة قول المصنف من التقييد بقوله إلا للضرو.
قوله: "ويستعين بالعبيد للضرورة".
أقول : إذا دعت الحاجة إلى الاستعانة بهم وجب على المالكين لهم أن يأذنوا لهم بذلك ولا يجوز لهم أن يمتنعوا من الإذن فإن العبيد من جملة أموال المسلمين وقد تقدم في الاستعانة من خالص المال ما تقدم وليس للإمام أن يستعين بهم من غير إذن المالكين لهم وعلى هذا يحمل رد من رده رسول الله صلى الله عليه وسلم منهم.
وأما قوله: "ولا ضمان عليه" فظاهر وقوله: "لا غيرهم من الأموال" فقد أغنى عنه ما تقدم في الاستعانة بخالص المال بتلك الشروط.
قوله: "وترد النساء مع الغنية".
أقول : أخرج البخاري "6/80"، وغيره أحمد "6/358"، من حديث الربيع بنت معوذ قال كنا نغزو مع رسول الله صلى الله عليه وسلم فنسقي القوم ونخدمهم ونرد القتلى والجرحى إلى المدينة وأخرج مسلم "142/1812"، وغيره ابن ماجة "2856"، من حديث أم عطية الأنصارية قالت: غزوت مع رسول الله صلى الله عليه وسلم سبع غزوات أخلفهم في رحالهم وأصنع لهم الطعام وأداوي الجرحى وأقوم على الزمني وأخرج مسلم أيضا وغيره عن أنس قال كان رسول الله صلى الله عليه وسلم يغزو بأم سليم ونسوة معها من الأنصار يسقين الماء ويداوين الجرحى.
فهذه الأحاديث تدل على جواز خروجهن مع الغزاة لا سيما إذا كان لهن حاجة في ذلك ولا ينافي هذا ما أخرجه البخاري وغيره من حديث عائشة أنها قالت: قلت: يا رسول الله نرى الجهاد أفضل العمل أفلا نجاهد؟ قال: "لكن أفضل الجهاد حج مبرور" فإنه إنما يدل على أن أفصل الجهاد الحج المبرور وهو غير محل النزاع.

(1/954)

[ فصل
ويغنم من الكفار نفوسهم إلا المكلف من مرتد ولو أنثى وعربي ذكر غير كتابي فالإسلام أو السيف وأموالهم ولا يستبد غانم بما غنم ولو طليعة أو سرية بقوة ردئهم إلا بشرط الإمام أو تنفليهم فلا يعتق الرحم ونحوه ومن وطيء ردها وعقرها وولدها ولا حد عليه ولا نسب وللإمام قيل ولو غائبا الصفي وهو شيء واحد ثم يقسم الباقي بعد التخميس والتنفيل بين ذكرو مكلفين أحرار مسلمين قاتلوا وكانوا ردءا ولم يفروا قبل إحرازها للراجل سهم ولذي الفرس لا غيرها سهمان إن حضر بها ولو قاتل راجلا ومن مات أو أسر أو ارتد بعد الإحراز فلورثته ويرضخ وجوبا لمن حضر من غيرهم ولا يطهر بالاستيلاء إلا ما ينجس بتذكيتهم أو رطوبتهم ومن وجد ما كان له فهو أولى به بلا شيء قبل القسمة وبعدها بالقيمة إلا العبد الآبق].
قوله: "فصل: ويغنم من الكفار نفوسهم".
أقول : هذا معلوم من أدلة الكتاب والسنة وإجماع المسلمين سابقهم ولاحقهم وأما استثناء المرتد فوجهه قوله صلى الله عليه وسلم: "من بدل دينه فاقتلوه"، وقوله: " لا يحل دم امريء مسلم إلا بإحدى ثلاث"، والحديثان صحيحان مشهوران وإنما لم يجز استرقاقه لأنه لما خرج من دين الإسلام كان علينا إرجاعه إليه أو قتله ولهذا يقول الله عزوجل: {وَمَنْ يَبْتَغِ غَيْرَ الْأِسْلامِ دِيناً فَلَنْ يُقْبَلَ مِنْهُ} [آل عمران: 85]، فإذا ابتغى أن يبقى على الكفر الذي خرج عليه بعد أسره ويصير عبدا لمن أسره لم يقبل منه ذلك.
قوله: "وعربي ذكر غير كتابي".
أقول : الأدلة الصحيحة قد دلت على جواز استرفاق الكفار من غير فرق بين عربي وعجمي وذكر وأنثى ولم يقم دليل يصلح للتمسك به فقط في تخصيص أسراء العرب بعدم جواز استرقاقهم بل الأدلة قائمة متكاثرة على أن حكمهم حكم سائر المشركين وقد سبى صلى الله عليه وسلم جماعة من بني تميم وأمر عائشة أن تعتق منهم وبالغ صلى الله عليه وسلم فقال: "من فعل كذا فكأنما أعتق رقبة من ولد إسماعيل"، وقال لأهل مكة: "اذهبوا فأنتم الطلقاء".
والحاصل أن الواجب الوقوف على ما دلت عليه الأدلة الكثيرة الصحيحة من التخيير في كل مشرك بين القتل والمن والفداء والاسترقاق فمن ادعى تخصيص نوع منهم أو فرد من أفرادهم فهو مطالب بالدليل وأما ما يروى من أن النبي صلى الله عليه وسلم قال يوم حنين: "لو كان الاسترقاق على العرب جائزا لكان اليوم وإنما هو أسر"، فلم يصح هذا من وجه بل في إسناده من هو غاية في الضعف".
وأما أسر نساء العرب فالأمر أظهر من أن يذكر الوقائع في ذلك ثابتة في كتب الحديث

(1/955)

الصحيحين [البخاري "5/170"، مسلم "1/1730"، وغيرهما وفي كتب السير جميعها ولهذا قيد المصنف العربي بكون ذكرا ولا وجه لقوله غير كتابي لأنه إذا كان استرقاق العربي الذي ليس بكتابي غير جائز عنده فكيف يجوز استرقاق من له مزية مع كونه عربيا لا توجد في سائر من ليس بكتابي من العرب وهو كونه متبعا شريعة مقتديا بنبيه فإنه أولى بالاحترام من عابد الوثن.
قوله: "وأموالهم".
أقول : ليس في هذا خلاف وأدلة الكتاب والسنة مصرحة بذلك.
وأما قوله: "ولا يستبد غانم" بما غنم فوجهه أن الغنيمة جعلها الله للغانمين وفوض قسمتها إلى نظر رسول الله صلى الله عليه وسلم ومن بعده إلى أئمة المسلمين فاستبداد أحد القائمين بما غنمه خلاف ما شرعه الله لعباده وخيانة المسلمين وغلول للغنيمة وكل ذلك قبيح قد دلت الأدلة على منعه وتحريمه وإثم صاحبه ويخرج من ذلك ما ورد الترخيص فيه كما في حديث ابن عمر عند البخاري "6/255"، وغيره أبو داود "2701"، قال كنا نصيب فيمغازينا العسل و العنب فناكله ولا نرفعه و ما أخرجه مسلم [البخاري "7/481"، مسلم "72/1772"، و غيره أبو داود "2702"، أحمد "4/86، 5/65"، النسائي "4440"]، من حديث عبد الله بن المغفل قال: أصبت جرابا من شحم يوم خيبر فالتزمه فقلت: لا أعطي اليوم أحدا من هذا شيئا فالتفت فإذا رسول الله صلى الله عليه وسلم متبسما وفي الباب أحاديث.
وإذا عرفت هذا أن ما غنمه الجيش مشترك بينهم جميعا من غير فرق بين أن يكونوا هم الغانمين له بأنفسهم أو غنمته طليعتهم أو سريتهم التي لم تغنم تلك الغنيمة إلا بقوة الجيش الذي أرسلها أما لو لم يكن الأمر كذلك فإن الطليعة والسرية تصير كالجيش المستقل وتستحق ما انفردت به.
قوله: "إلا بشرط الإمام".
أقول : وجهه ما ثبت في الصحيحين [البخاري "3142"، مسلم "1751"، بوغيرهما أبو داود "2717"، الترمذي "1562"، ابن ماجة "2837"]، من حديث أبي قتادة أن النبي صلى الله عليه وسلم قال يوم حنين: "من قتل قتيلا له عليه بينة فله سلبه"، وفي الحديث قصة وأخرج أحمد وأبو داود بإسناد رجاله رجال الصحيح من حديث أنس أن رسول الله صلى الله عليه وسلم قال يوم حنين: "من قتل رجلا فله سلبه" فقتل أبو طلحة عشرين رجلا وأخذ أسلابهم، وأخرج مسلم ["1753"، وغيره أبو داود "2719"]، أن عوف بن مالك قال لخالد بن الوليد أما علمت أن النبي صلى الله عليه وسلم قضى بالسلب للقاتل قال: بلى وفي الصحيحين [البخاري "6/168"، مسلم "45/1754"، وغيرهما أبو داود "2654"]، من حديث سلمة بن الأكوع أن النبي صلى الله عليه وسلم قال في قصة قتله للرجل صاحب الجمل الأحمر: "من قتل الرجل؟" قالوا: سلمة بن الأكوع, قال: "له سلبه أجمع" وفي الصحيحين [البخاري "3141"، مسلم "1752"]، وغيرهما أن النبي صلى الله عليه وسلم قضى بسلب أبي جهل لمعاذ بن عمرو بن الجموح لكونه

(1/956)

الذي قتله وقد ذهب الجمهور إلى أن القاتل يستحق سلب من قتله سواء كان أمير الجيش قال قبل ذلك: "من قتل قتيلا فله سلبه" أم لا, وذهب من عداهم أنه لايستحقه القاتل إلا أن يشرط الإمام له ذلك ويدل على ما ذهب إليه الجمهور أن الأمر كان مشتهرا عند الصحابة في حياته صلى الله عليه وسلم أن السلب للقاتل وإن لم يقل الإمام ذلك كما في حديث عوف بن مالك المذكور.
قوله: "أو تنفيله".
أقول : وجهه أن النبي صلى الله عليه وسلم نفل الربع بعد الخمس في بدأته ونفل الثلث بعد الخمس في رجعته أخرجه أحمد "4/160"، وأبو داود "2748، 2749، 2750"، وابن ماجه "2853"، من حديث حبيب بن مسلمة وصححه ابن حبان وابن الجارود والحاكم وأخرج أحمد "3/470"، وابن ماجه "2753"، وصححه ابن حبان من حديث عبادة بن الصامت أن النبي صلى الله عليه وسلم كان ينفل في البدأة والربع وفي الرجعة الثلث وأخرج أحمد وأبو داود وصححه الطحاوي من حديث معن بن يزيد قال سمعت رسول الله صلى الله عليه وسلم يقول: "لا نفل إلا بعد الخمس"، وفي الصحيحين [البخاري "6/237"، مسلم "40/1750"، وغيرهما أبو داود "2746"]، من حديث ابن عمر أن النبي صلى الله عليه وسلم كان ينفل بعض من يبعث من السرايا لأنفسهم خاصة سوى قسم عامة الجيش والخمس في ذلك كله واجب وفي الصحيحين [البخاري "6/237"، مسلم "35/1749"، وغيرهما أبو داود "2744"، أحمد "2/62، 112"]، من حديث ابن عمر أيضا أن النبي صلى الله عليه وسلم بعث سرية قبل نجد فخرجت فيها فبلغت سهماننا أثنى عشر بعيرا ونفلنا صلى الله عليه وسلم بعيرا بعيرا وفي الباب أحاديث كثيرة.
وأما قوله: "فلا يعتق الرحم" فوجهه أن ملك الغانم في الغنيمة غير مستقر حتى يتعين له سهمه فيها وذو الرحم إنما يعتق على رحمه إذا ملكه ملكا مستقرا لا سيما مع تجويز أن يخص الإمام بعض الغانمين بشيء من الغنيمة على جهة التنفيل أو يرضخ لمن حضر من غير القائمين.
وأما كون من وطىء المسبية وجب عليه ردها وعقرها وولدها فوجهه أنه وطىء ما لم يستقر ملكه عليه لا في كله ولا في بعضه وأما كونه لا يحد فوجهه أن مجرد كون له نصيب في الغنيمة في الجملة شبهة والحدود تدرأ بالشبهات.
قوله: "وللإمام – قيل: ولو غائبا - الصفي".
أقول : وجهه ما أخرجه أبو داود "2999"، والنسائي "4146"، ورجاله رجال الصحيح عن يزيد بن عبد الله قال كنا بالمربد إذ دخل رجل معه قطعة أديم فقرأناها فإذا فيها: "من محمد رسول الله صلى الله عليه وسلم إلى بني زهير بن أقيش إنكم إن شهدتم أن لا إله إلا الله وأن محمدا رسول الله وأقمتم الصلاة وآتيتم الزكاة وأديتم الخمس من المغنم وسهم من النبي صلى الله عليه وسلم ومهم الصفي أنتم آمنون بأمان الله ورسوله"، فقلنا: من كتب لك هذا؟ قال رسول الله صلى الله عليه وسلم. وأخرج أبو داود "2994"، بإسناد رجاله رجال الصحيح وصححه ابن حبان والحاكم من حديث عائشة قالت وكانت صفية من الصفي ولكنه يعارض هذا ما ثبت في الصحيحين بالبخاري "4/419"، مسلم "87/1365"،

(1/957)

وغيرهما من حديث أنس بن مالك قال صارت صفية لدحية الكلبي ثم صارت لرسول الله صلى الله عليه وسلم وله طرق في الصحيحين وما فيهما مرجح على ما هو خارج عنهما كما هو معلوم.
ومما يدل على ثبوت الصفي للأئمة ما أخرجه أحمد "17/221"، والترمذي "4/130"، وحسنه من حديث ابن عباس أن النبي صلى الله عليه وسلم تنقل سيفه ذا الفقار يوم بدر وأخرج أبو داود "2991"، والنسائي "4145"، عن عامر الشعبي مرسلا قال "كان للنبي صلى الله عليه وسلم سهم يدعى الصفي إن شاء عبدا وإن شاء أمة وإن شاء فرسا يختاره قبل الخمس"، وأخرج أبو داود "2992"، بإسناد رجاله ثقات عن ابن عون قال سألت محمد بن سيرين عن سهم النبي صلى الله عليه وسلم والصفي قال كان يضرب له سهم مع المسلمين وإن لم يشهد والصفي يؤخذ له رأس من الخمس قبل كل شيء وهو مرسل ومجموع ما ذكرنا يدل على ثبوت الصفي للإمام بعد أن يضرب له بسهم حضر أو غاب.
قوله: "بعد التخميس والتنفيل".
أقول : أما كون القسمة تكون بعد التخميس فذلك بنص القرآن قال الله سبحانه: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ} [الأنفال: 41]، الآية ولا خلاف في ذلك وأما كون القسمة تكون بعد التنفيل فوجه ذلك ما قدمنا ذكره قريبا.
وأما قوله بين ذكور فوجهه أن النبي صلى الله عليه وسلم لم يجعل لمن كان يحضر من النساء سهما كسهم الرجال كما في صحيح مسلم "137/1812"، وغيره من حديث ابن عباس "أن النبي صلى الله عليه وسلم كان يغزو بالنساء فيداوين الجرحى ويحذين من الغنيمة وأما بسهم فلم يضرب لهن".
وأما ما أخرجه أحمد "5/271"، وأبو داود "2729"، من حديث حشرج بن زياد عن جدته أم أبيه "أن النبي صلى الله عليه وسلم أسهم لها ولمن معها من النساء كما أسهم للرجال عند فتح خيبر"، فحشرج هذا مجهول وفي بقية إسناده ضعيف فلا تقوم به حجة فضلا عن أن يعارض ما في الصحيح وقد حمل ذلك على الرضخ.
قوله: "مكلفين".
أقول : وجه اشتراط كونهم مكلفين أن الغنيمة جعلها الله للمقاتلين من الرجال وليس الصبيان ممن يقاتل ولهذا أن النبي صلى الله عليه وسلم كان لا يأذن في الغزو إلا لمن قد صار مكلفا كما في كتب الحديث والسير ولا تقوم الحجة بما أخرجه الترمذي عن الأوزاعي قال أسهم النبي صلى الله عليه وسلم للصبيان بخيبر لا سيما مع إرساله ومخالفته للأحاديث الصحيحة وقد حمل هذا الإسهام على الرضح.
قوله: "أحرارا".
أقول : وجهه أن العبيد ليسوا من أهل الغزو وكما تقدم وإنما يستحق الغنيمة الغانمون لها وقد أخرج مسلم وغيره عن ابن عباس أنه سئل عن المرأة والعبد هل كان لهما سهم معلوم قال: إنه لم يكن لهما سهم معلوم إلا أن يحذيا من غنائم القوم وأخرج أحمد

(1/958)

"1/319"، وأبو داود "2727"، والترمذي "4/137"، وصححه من حديث ابن عباس أيضا قال كان النبي صلى الله عليه وسلم يعطي المرأة والعبد والمملوك من الغنائم دون ما يصيب الجيش وهذا محمول على الرضخ ومثله ما أخرجه أحمد وأبو داود والترمذي وصححه من حديث عمير مولى آبي اللحم قال شهدت خيبر مع سادتي فكلموا في رسول الله صلى الله عليه وسلم فأمر بي فقلدت سيفا فإذا أنا أجره وأخبر أني مملوك فأمر لي بشيء من خرثي المتاع.
قوله: "قاتلوا أو كانوا ردءا".
أقول : وجهه ما قدمنا لك من أن الغنيمة إنما هي لمن غنمها من الغزاة والردء له حكم الجيش المقاتل لأنه يزيدهم قوة ورغبة في القتال ويزيد العدو ضعفا وفشلا ورهبة للإقدام على من قابلهم من جيش المسلمين وما ورد من إعطائه صلى الله عليه وسلم لمن حضر عند القسمة ولم يكن مقاتلا ولا ردءا فهو محمول على الرضخ لا على الإسهام لهم كما في الصحيحين وغيرهما من حديث أبي موسى أنه قدم هو وجعفر بن أبي طالب ومن كان معهم في السفينة التي رجعوا فيها من الحبشة إلى رسول الله صلى الله عليه وسلم وانه كان قدومهم عليه صلى الله عليه وسلم حين افتتح خيبر فأسهم لنا أو قال فأعطانا منها وما قسم لأحد غاب عن فتح خيبر منها شيئا إلا لمن شهد معه إلا لأصحاب سفينتينا مع جعفر وأصحابه قسم لهم معهم.
وأما قوله: "إن لم يفروا قبل إحرازها" فوجهه أن هؤلاء مع الفرار لم يكن لهم أثر في تحصيل الغنيمة بل ما حصل بسبب فرارهم من الوهن الداخل على الغزاة المقاتلين أكثر مما حصل من التقوية بحضورهم قبل إحراز الغنيمة.
قوله: "للراجل سهم ولذي الفرس لا غير سهمان".
أقول : الحق ما ذهب إليه الجمهور من أنه يعطي الفارس مع فرسه ثلاثة أسهم والراجل سهما واحدا وعلى هذا دلت الأحاديث الصحيحة الكثيرة ولم يرد دليل صحيح ولا حسن يدل على ما قاله المصنف من أن لذي الفرس مع فرسه سهمين فقط وغاية ما استدل به المصنف ومن قال بقوله حديث مجمع بن جارية الأنصاري قال: قسمت خيبر على أهل الحديبية فقسمها رسول الله صلى الله عليه وسلم على ثمانية عشر سهما وكان الجيش ألفا وخمسمائة فيهم ثلاثمائة فارس فأعطى الفارس سهمين والراجل سهما أخرجه أحمد وأبو داود وقد صرح الحفاظ بضعف إسناد هذا الحديث مع توهيم راويه حيث قال فيهم ثلاثمائة فارس وإنما كانوا مائتي فارس ومع هذا فهو يمكن تأويل قوله فأعطى الفارس سهمين والراجل سهما أنه أعطى الفارس سهم فرسه وذلك سهمان وله سهم ثالث مع سائر الرجال ويدل على أن هذا هو المراد أن ابن أبي شيبة روى هذا الحديث في مصنفه بهذا الإسناد فقال للفرس وأخرجه أيضا أحمد "14/79"، عن أبي أسامة وابن نمير معا بلفظ أسهم للفرس.
والحاصل أنه يجب على كل حال تأويل ذلك اللفظ المذكور في حديث مجمع بن جارية

(1/959)

لأن الأحاديث الكثيرة الصحيحة عن جماعة من الصحابة أنه صلى الله عليه وسلم أسهم للرجل ولفرسه ثلاثة أسهم سهم له وسهمان لفرسه.
وأما قوله: "إن حضر الوقعة بها ولو قاتل راجلا" فوجهه أن النبي صلى الله عليه وسلم أسهم لكل فارس وفرسه ثلاثة أسهم ولم يسأل هل قاتل عليها أم لا وترك الاستفصال ينزل منزلة العموم.
وأما قوله: "ومن مات" إلخ فلا حاجة إلى ذكره لأن ما صار إلى الميت يورث عنه من غير فرق بين الغنائم وغيرها.
قوله: "ويرضخ وجوبا لمن حضر من غيرهم".
أقول : لا دليل على مشروعية هذا الرضخ إلا ما تقدم في النساء والصبيان والعبيد وأما ممن عداهم فيجوز للإمام أن يخصص بعض من له قدم في الإسلام بشيء من الغنيمة كما في حديث أبي موسى المتقدم قريبا وأما ما يروى بلفظ: "الغنيمة لمن شهد الوقعة" فلم يصح رفعه فلا تقوم به حجة.
والحاصل أن الغنيمة قد صارت مستحقة للغانمين فإيجاب شيء فيها لغيرهم بل ندبه يحتاج إلى دليل بل لا يجوز أن يقال إن الرضح مباح لأنه تصرف في ملك الغير بغير أمره ولايجوز قياس غير النبي صلى الله عليه وسلم عليه لأنه أولى بالمؤمنين من أنفسهم.
قوله: "ولا يطهر باستيلاء إلا ما ينجس بتذكيتهم أو رطوبتهم".
أقول : وجه هذا ما أخرجه احمد وأبود اود من حديث جابر بن عبد الله قال كنا نغزو مع رسول الله صلى الله عليه وسلم فنصيب من آنية المشركين وأسقيتهم فنستمتع بها ولايعيب ذلك عليهم فالمصنف رحمه الله لما اعتقد نجاسة رطوبة الكفار ووقف على مثل هذا الحديث ظن أن الاستيلاء بمجرده يوجب الطهارة وليس الأمر كذلك وقد تقدم أنه لا وجه للقول بنجاسة الرطوبة وكذلك ما ينجس بالتذكية لا نفس المذكي فقد تقدم الكلام عليه في الذبائح.
فإن قلت: حديث أبي ثعلبة الثابت في الصحيحين [البخاري "5496"، مسلم "1930"، وغيرهما قال: قلت: يا رسول الله إنا بأرض قوم أهل كتاب أفنأكل من آنيتهم؟ قال: "إن وجدتم غيرها فلا تأكلوا فيها وإن لم تجدوا غيرها فاغسلوها وكلوا فيها"، يدل على وجوب غسلها قلت قد ثبت في رواية أحمد وأبي داود أنه قال في السؤال وأنهم يأكلون لحم الخنزير ويشربون الخمر فالأمر بالغسل هو لهذا لا لمجرد الرطوبة وقد صح عنه صلى الله عليه وسلم أنه توضأ في مزادة مشركة [البخاري "1/447، 448"، مسلم "682"، كما تقدم وأكل من الشاة التي أهدتها له يهودية من خيبر وأجاب دعوة يهودي إلى خبز شعير وإهالة سنخة [مسلم "8/1641"].
قوله: "ومن وجد ما كان له" الخ.
أقول : لم يثبت ما يدل على أنه يخرج من ملكه حتى يقال هو أولى به قبل القسمة وبعدها بالقيمة بل هو باق على ملك مالكه وأخذه منه على غير ما أذن به الشرع لا يترتب عليه حكم الملك أصلا فيأخذه قبل القسمة وبعدها ولا يلزمه شيء ويرجع من قد صار في نصيبه

(1/960)

بالقسمة على الغنيمة فيعطى منها بقدر ما استحق ولا فرق بين العبد وغيره وقد ثبت في الصحيح [مسلم "8/1641"، أن المشركين أخذوا ناقة رسول الله صلى الله عليه وسلم العضباء فأخذتها امرأة من الأنصار كانت في أسرهم ورجعت لرسول الله صلى الله عليه وسلم وثبت في الصحيح [البخاري "6/182"، أنه ذهب فرس لابن عمر فأخذه المشركون فظهر عليهم المسلمون فرد عليه في زمن رسول الله صلى الله عليه وسلم وأبق عبد له فلحق بأرض الروم فظهر عليهم المسلمون فرده عليه خالد بن الوليد بعد النبي صلى الله عليه وسلم وهذه التكاليف إنما وقع المصنف فيها لما سيأتي من أنهم يملكون علينا وأن دار الحرب دار إباحة وسيأتي الكلام على ذلك.
[ فصل
وما تعذر حمله أحرق والحيوان بعد الذبح ويقتل من كان يجوز قتله والسلاح يدفن أو يكسر ولا يملكون علينا ما لم يدخل دارهم قهرا ولا البغاة وغير ذي الشوكة من الكفار مطلقا].
قوله: "فصل: وما تعذر حمله أحرق".
أقول : قد ثبت الإحراق والقطع في نخل بني النضير كما في الصحيحين [البخاري "7/329"، مسلم "29، 3/1746"، وغيرهما أبو داود "2615"، ابن ماجة "2845"، أحمد "2/8، 52، 80، 123، 140"]، من حديث ابن عمر أن النبي صلى الله عليه وسلم قطع نخل بني النضير وحرق ونزل في ذلك قوله عزوجل: {مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا} [الحشر: 5]، الآية وثبت في الصحيحين [البخاري "3036، 6090"، مسلم "135، 2475"، وغيرهما ابن ماجة "159]، أن جرير بن عبد الله حرق ذا الخلصة بالنار فبرك صلى الله عليه وسلم على خيل أحمس ورجالها خمس مرات وأخرج أحمد وأبو داود وابن ماجه عن أسامة بن زيد قال بعثني رسول الله صلى الله عليه وسلم إلى قرية يقال لها ابنى فقال: "ائتها صباحا ثم حرق"، وفي إسناده ضعيف وقد ذهب الجمهور إلى جواز التحريق والتخريب في بلاد العدو وكرهه الأوزاعي والليث وأبو ثور وليس معهم على المنع دليل ولا يصح التمسك بما في الموطأ عن أبي بكر أنه قال ليزيد بن أبي سفيان حين بعثه إلى الشام "ولا تعقرن نخلا ولا تحرقه" فإن قول الصحابي لا تقوم به الحجة منفردا فكيف إذا خالف ما صح عن الشارع وقد تقدم في قوله: "ويحرق ويغرق ويخنق"، قيام الدليل على عدم جواز إحراق من استحق القتل من كافر وغيره وهكذا الحيوان لا يجوز تحريقه إلا بعد الذبح لورود النهي عن التعذيب بالنار وعن تعذيب خلق الله.
وأما قوله: "ويقتل من يجوز قتله" فذلك ثابت بأدلة الكتاب والسنة وبإجماع المسلمين.

(1/961)

وأما قوله: "والسلاح يدفن أو يكسر" فإذا تعذر حمله عن بلاد العدو كان على الإمام أن يأمر المسلمين بإتلافه ونحوه من آلات الحرب بأي سبب من الأسباب المقتضية للتلف.
قوله: "ويملكون علينا ما لم ندخل دارهم قهرا".
أقول : التعرض لمثل هذا من فضول العلم التي لا تدعو إليها حاجة فإن كون الكافر يملك ما أخذه على المسلم ويخرج بذلك عن ملك المسلم لم يرد في كتاب ولا سنة ولا قياس صحيح ولا إجماع وإنما قال ما لم يدخل دارهم لأنه سيأتي أن دار الحرب دار إباحة فعلى هذا أنهم لا يملكون علينا إلا ما أخذوه ولم يجوزوه إلى دار الحرب وهذا من عجائب الأحكام وغرائب التفريع.
وأما الاستدلال بما روى من قوله صلى الله عليه وسلم: "هل ترك لنا عقيل من رباع؟" فليس فيه أن النبي صلى الله عليه وسلم صرح بأنه قد ملكها وغاية ما هنالك أنه صلى الله عليه وسلم ترك المطالبة للمشتري لها من عقيل ولا سيما وقد صاروا مسلمين عند أن قال صلى الله عليه وسلم هذه المقالة.
وأما قوله: "ولا البغاة وغير ذي الشوكة" فظاهر ويجب أن يجعل الكفار وأرباب الشوكة مثل هؤلاء لا يملكون علينا.
[ فصل
ودار الحرب دار إباحة يملك كل فيها ما ثبتت يده عليه ولنا شراؤه ولو والدا من ولد إلا حرا قد أسلم ولو ارتد ولا قصاص فيها مطلقا ولا تأرش إلا بين المسلمين وأمانهم لمسلم أمان لهم منه فلا يغنم عليهم ويرد ما اشتراه ممن غنمه بعد الأمان ولا يف بمحظور شرطه من لبث أو غيره وله استرجاع العبد الآبق ولغير المستأمن أخذ ما ظفر به ولا خمس عليه].
قوله: "فصل ودار الحرب دار إباحة" الخ.
أقول : وجه هذا أن الله سبحانه أمرنا بقتال أهل الشرك وأباح لنا دماءهم وأموالهم ونساءهم فكانوا من هذه الحيثية على أصل الإباحة سواء وجدناهم في دارهم أو في غير دارهم وينبغي تقييد هذا الإطلاق بأن المسلم وماله إذا كان فيهما فعصمة دمه وماله باقية لا يجوز لأحد من المسلمين أن يخالف تلك العصمة لأن كون دار الحرب دار إباحة هي من تلك الحيثية التي ذكرناها لا مطلقا وقد أشار المصنف إلى هذا بقوله: "إلا حرا قد أسلم".
وأما جواز شراء ما أخذ من دار الحرب ممن هو في يده فذلك ظاهر لأن الآخذ له قد ملكه فإن كان الآخذ مسلما لم يصح قوله ولو والدا من ولد لأن المسلم مخاطب بأحكام الإسلام ومن جملتها عتق رحمه عليه وإن كان كافرا فلا بأس بشراء رحمه منه لأنه وإن كان

(1/962)

مخاطبا بالشرعيات فذلك باعتبار إثمه على تركها وأما صحتها منه في حال كفره فلا لأن الإسلام شرط.
وأما قوله: "ولو ارتد" فوجهه ما تقدم من أن المرتد لا يسترق بل يطالب بالإسلام فإن فعل وإلا قتل.
قوله: "ولا قصاص فيها مطلقا".
أقول : هذا لا وجه له لا من كتاب ولا سنة ولا قياس صحيح ولا إجماع فإن أحكام الشرع لازمة للمسلمين في أي مكان وجدوا ودار الحرب ليست بناسخة للأحكام الشرعية أو لبعضها فما أوجبه الله على المسلمين من القصاص ثابت في دار الحرب كما هو ثابت في غيرها مهما وجدنا إلى ذلك سبيلا ولا فرق بين القصاص وثبوت الأرش إلا مجرد الخيال المبني على الهباء فإن كل واحد منهما حق لآدمي محض يجب الحكم له به على خصمه وهو مفوض إلى اختياره وغاية ما ثبت في هذا ما وقع منه صلى الله عليه وسلم من وضع الدماء التي وقعت في أيام الجاهلية وليس في هذا تعرض لدماء المسلمين فهي على ما ورد فيها من أحكام الإسلام ولا يرفع شيئا من هذه الأحكام إلا دليل يصلح للنقل وإلا وجب البقاء على الثابت في الشرع من لزوم القصاص ولزوم الأرش.
قوله: "وأمانهم لمسلم أمان لهم منه".
أقول : لا ملازمة بين الأمانين لا شرعا ولا عقلا ولا عادة فيجوز للمسلم الداخل دارالحرب بأمان أهلها أن يأخذ ما قدر عليه من أموالهم ويسفك ما تمكن منه من دمائهم فلا يتم قوله فلا يغنم عليهم ولا قوله ويرد ما اشتراه ممن غنمه بعد الأمان.
وأما قوله: "ولا يف بمحظور" إلخ فوجهه ظاهر لأن هذا الأمان هو في حكم المصالحة في قدر موته ولا يجوز الدخول في الصلح الذي يحل حراما أو يحرم حلالا كما ورد بذلك الدليل الصحيح وأيضا المحظور محظور بحكم الشرع فيكف يجوز شرطه للكفار فضلا عن إن يجوز الوفاء به لهم.
وأما قوله: "وله استرجاع العبد الآبق" فقد قدمنا أنه يجوز له أن يأخذ من أموالهم ما قدر عليه فجواز أخذ عبد المسلم الذي أبق منه ثابت بفحوى الخطاب.
وأما قوله: "ولغير المستأمن ما فظر به" فقد أغنى عنه ما تقدم من أنه يغنم من الكفار نفوسهم وأموالهم وما تقدم في أول هذا الفصل من قوله ودار الحرب دار إباحة.
وأما قوله: "ولا خمس عليه" فلا يخفاك أنه إذا صدق على ما أخذه أنه غنيمة فقد دخل تحت قوله: {وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ} [الأنفال: 41]، فلا بد من دليل يخصص هذه الصورة ولا دليل.

(1/963)

[ فصل
ومن أسلم في دارنا لم يحصن في دارهم إلا طفله لا في دارهم فطفله وماله المنقول إلا ما عند حربي غيره وأم ولد المسلم فيردها بالفداء ولو بقي دينا والمدبر بالفداء ويعتقان بموت الأول والمكاتب بالوفاء للآخر ولأوهم للأول].
قوله: "فصل : ومن أسلم في دارنا لم يحصن في دارهم" الخ.
أقول : الإسلام عصمة لمال الرجل ولأولاده الذين لم يبلغوا فمن زعم أنه يحل شيء من مال من أسلم لكون المال في دار الحرب لم يقبل منه ذلك إلا بدليل يدل على النقل من عصمة الإسلام ولا دليل وقد قدمنا الإشارة إلى هذا في الكلام على دار الحرب.
وإذا عرفت هذا علمت أنه لا حاجة إلى الاستدلال على هذا بما لا تقوم به الحجة فإن الأحاديث الصحيحة المصرحة بأن الكفار إذا تكلموا بكلمة الإسلام عصموا بها دماءهم وأموالهم يغني عن غيرها ومن غرائب الرأي المبني على غير صواب الفرق بين إسلام الكفار في دارنا وبين إسلامهم في دارهم وبين المال المنقول وغير المنقول فإن هذا ليس عليه أثارة من علم ويرد هذا الفرق ما أخرجه أحمد "4/210"، وأبو داود "3067"، بإسناد رجاله ثقات أن النبي صلى الله عليه وسلم رد على بني سليم أرضهم وقال: "إذا أسلم الرجل فهو أحق بأرضه وماله"، وأخرج سعيد بن منصور بإسناد رجاله ثقات أن النبي صلى الله عليه وسلم حاصر بني قريظة فأسلم ثعلبة وأسيد بن سعيد فأحرز لهما إسلامهما أموالهما وأولادهما الصغار وفي الباب أحاديث.
وكما أنه لا وجه لهذا كله لا وجه لقوله إلا ماله عند حربي فإن الإسلام يحصن جميع أمواله سواء كان في دار الإسلام أو في دار الحرب وسواء كانت عند مسلم أو عند حربي.
وأما قوله: "وأم ولد المسلم فيردها بالفداء" فقد قدمنا لك أن مال المسلم يعود إليه على أي صفة كان ومماليكه الذين لم ينجز عتقهم من جملة أمواله فتخصيص أم الولد والمدبر والمكاتب بالذكر من عجائب الرأي المبني على الخيال وإيجاب الفداء على السيد ليس هو إلا بمجرد المحافظة على ما تقدم من أن الكفار يملكون علينا وقد عرفت ما فيه.
وإذا تقرر لك هذا فلا حاجة لنا إلى الكلام على ما ذكره من التفصيل في العتق.
[ فصل
والباغي من يظهر أنه محق والإمام مبطل وحاربه أو عزم أو منع منه أو منعه واجبا أو قام بما أمره إليه وله منعه وحكمهم جميع ما مر إلا أنهم لا يسبون ولا يقتل جريحهم ولا مدبرهم إلا ذا فئة أو لخشية العود كلكل مبغي عليه ولا يغنم من أموالهم

(1/964)

إلا الإمام ما أجلبوا به من مال وآله حرب ولو مستعارا لذلك إلا غصبا ولا يجوز ما عدا ذلك لكن للإمام فقط تضمينهم وأعوانهم حتى يستوفي الحقوق ولا ينقض له ما وصفوه من أموالهم في قربة أو مباح مطلقا أو محظور وقد تلف وللمسلم أخذ ما ظفر به من مال لله معهم لنفسه مستحقا أو ليصرف].
قوله: "فصل: والباغي من يظهر أنه محق" الخ.
أقول : قد جاء القرآن والسنة بتسمية من قاتل المحقين باغيا فقال الله عزوجل: {وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي} [الحجرات: 9]، وثبت في ا لصحيح أن عمار بن ياسر تقتله الفئة الباغية فالباغي هو من خرج من طاعة الإمام التى أوجبها الله على عباده ويقدح عليه في القيام بمصالح المسلمين ودفع مفاسدهم من غير بصيرة ولا على وجه المناصحة فإن انضم إلى ذلك المحاربة له والقيام في وجهه فقد تم البغي وبلغ إلى غايته وصار كل فرد من أفراد المسلمين مطالبا بمقاتلته لقوله سبحانه: {فَإِنْ بَغَتْ إِحْدَاهُمَا} [الحجرات: 9]، الآية وليس القعود عن نصرة المحق من الورع بعد قول الله عزوجل: {فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي}.
والحاصل أنه إذا تبين الباغي ولم يلتبس ولا دخل في الصلح كان القعود عن مقاتلته خلاف ما أمر الله به وأما مع اللبس فلا وجوب حتى يتبين المحق من المبطل لكن يجب السعي في الصلح كما أمر الله به وليس من البغي إظهار كون الإمام سلك في اجتهاده في مسألة أو مسائل طريقا مخالفة لما يقتضيه الدليل فإنه ما زال المجتهدون هكذا ولكنه ينبغي لمن ظهر له غلط الإمام في بعض المسائل أن يناصحه ولا يظهر الشناعة عليه على رؤوس الأشهاد بل كما ورد في الحديث أنه يأخذ بيده ويخلو به ويبذل له النصيحة ولا يذل سلطان الله وقد قدمنا في أول كتاب السير هذا أنه لا يجوز الخروج على الأئمة وإن بغوا في الظلم أي مبلغ ما أقاموا الصلاة ولم يظهر منهم الكفر البواح والأحاديث الواردة في هذا المعنى متواترة ولكن على المأموم أن يطيع الإمام في طاعة الله ويعصيه في معصية الله فإنه لا طاعة لمخلوق في معصية الخالق.
وأما قوله: "أو منع منه" فوجهه أن المأمور إذا لم يدفع إلى الإمام ما يجب دفعه إليه فهو باغ من هذه الحيثية وهكذا إذا لم يطعه في واجب أوجبه الله عليه للإمام من جهاد أو ولاية بالحق أو نصيحة وهكذا إذا قام بما أمره إلى الإمام فإنه أقعد نفسه في المقعد الذي لا يصلح له إلا من ثبتت له الإمامة بمبايعة المسلمين فيكون من هذه الحيثية باغيا.
قوله: "وحكمهم جميع ما مر".
أقول : هذه الإحالة غير حسنة فإنه إذا لم يغنم من أهل البغي نفوسهم ولا أموالهم ولا يجوز فيهم الأحكام التي سيتذكرها كان غالب أحكامهم المخالفة لما مر في أحكام الكفار فلم يكن لهذه الكلية وجه لأنه لم يبق تحتها بعد الاستثناء إلا النادر من الأحكام.

(1/965)

وأما قوله: "إلا أنهم لا يسبون" فهذا معلوم لا يخالف فيه أحد من المسلمين أجمعين.
وأما قوله: "ولا يقتل جريحهم ولا مدبرهم" فقد أخرج الحاكم وصححه البيهقي من حديث ابن عمر أن النبي صلى الله عليه وسلم قال لابن مسعود: "يا ابن أم عبد: ما حكم من بغى من أمتي؟" قال: الله ورسوله أعلم فقال رسول الله صلى الله عليه وسلم: "لا يتبع مدبرهم ولا يجهز على جريحهم ولا يقتل أسيرهم"، وفي إسناده كوثر بن حكيم وهو ضعيف قال البيهقي هذا الحديث ضعيف انتهى ولكنه يقويه ما أخرجه ابن أبي شيبة والحاكم والبيهقي من طريق عبد خير عن علي بلفظ نادى منادي علي يوم الجمل ألا لا يتبع مدبرهم ولا يذفف على جريحهم وأخرج سعيد بن منصور عن مروان بن الحكم قال صرخ صارخ لعلي يوم الجمل لا يقتلن مدبر ولا يذفف على جريح ومن أغلق بابه فهو آمن ومن ألقى السلاح فهو آمن قال ابن حجر قد صح عن علي من طرق وأخرج البيهقي عن أبي أمامة قال: شهدت صفين فكانوا لا يجيزون على جريح ولا يقتلون موليا ولا يسلبون قتيلا وأخرج أيضا عن أبي فاختة أن عليا أتي بأسير يوم صفين فقال: لا تقتلني صبرا فقال: لا أقتلك صبرا إني أخاف الله رب العالمين ثم خلى سبيله وفي الباب آثار كثيرة عن علي لأنه ابتلي بقتال البغاة على اختلاف أنواعهم.
قوله: "إلا ذا فئة أو لخشية العود".
أقول : ظاهر الحديث المتقدم قريبا والآثار عن علي أنه لا يتبع مدبرهم ولم يثبت التقييد بأن لا يكون ذا فئة أو يخشى عوده فالواجب الوقوف على ما دلت عليه الأدلة وإن كان الباغي هاربا إلى فئة أو خشي عوده وتخصيص الدليل بمجرد الرأي غير مقبول على أنه لا يحتاج إلى الاستدلال على عدم جواز قتل الهارب من البغاة بما ذكرناه بل يكفي في ذلك العصمة الإسلامية الثابتة بمثل قوله صلى الله عليه وسلم: "فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها" والباغي مسلم معصوم الدم والمال وإنما جاز قتاله ما دام باغيا مقاتلا لقوله عزوجل: {فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي} [الحجرات: 9]، فلا يجوز قتال الباغي ولا مقاتلته إلا حال الحرب لا بعد الهرب رجوعا إلى العصمة الإسلامية.
قوله: "كلكل مبغي عليه".
أقول : ليس معنى البغي مختصا بنوع منه دون نوع أو بطائفة دون طائفة بل يشمل كل من حصل منه البغي سواء كان البغي منه على الإمام أو على طائفة من المسلمين أو على فرد من أفرادهم فإن ذلك يندرج تحت قوله عزوجل: {فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ}.
قوله: "ولا يغنم من أموالهم" الخ.
أقول : البغاة مسلمون فاموالهم من غير فرق بين ما حضروا به معهم في القتال وما لم يحضروا به معصومة بالعصمة الإسلامية فمن ادعى أن شيئا منها قد خرج عن العصمة

(1/966)

الإسلامية فعليه الدليل على أنه قد تقدم عن أبي أمامة أنه قال شهدت صفين فكانوا لا يجيزون على جريحهم ولا يقتلون موليا ولا يسلبون قتيلا وأما ما روي عن علي أنه قال يوم الجمل وانظروا إلى ما حضروا به الحرب من آلة فاقبضوه وما سوى ذلك فهو لورثتهم فقد قال البيهقي إنه منقطع قال: والصحيح أنه لم يأخذ شيئا ولم يسلب قتيلا انتهى وأخرج البيهقي أيضا عن علي أنه كان لا يأخذ سلبا وبهذا تعرف أنه لا فرق بين ما أجلبوا به وما لم يجلبوا به وبين آلة الحرب وغيرها وبين المغصوب و غيره.
قوله: "ولكن للإمام فقط تضمينهم وأعوانهم" الخ.
أقول : هذا صواب لأنهم أخذوا هذه الأموال من غير حلها فجاز للإمام أن يأخذها منهم أو مثلها لأنه مأمور بالأمر بالمعروف والنهي عن المنكر والأخذ على يد الظالم وإنصاف المظلوم وهذا منه ولا فرق بين أن يكون الذي أخذوه من أموال بني آدم أو من الأموال التي لبيت مال المسلمين لأن الكل مظلمة ومن استشكل مثل هذا وأورد في تأييد بحثه فيه ما لا يسمن ولا يغني من جوع فلم يصب.
قوله: "ولا ينقض له ما وضعوه من أموالهم" الخ.
أقول : قد قدمنا أن تضمينهم لما أخذوه ظلما وعدوانا حق ولكن ما تقربوا به من أملاكهم وأخرجوه عنهم قد وقع موقعه فليس للإمام أن ينقضه ويجعله عوضا عما أتلفوه لأن ذلك قد خرج عن أملاكهم وصار لمصرفه فلا يحل نقضه بحال وهكذا ما أخرجوه عن أملاكهم في مباح أو محظور لأن الذي أخرجوه لم يبق لهم فيه ملك وصار ملكا لمن قد صار في يده والخطاب عليهم في الضمان إنما هو في أملاكهم الباقية تحت أيديهم.
وأما قوله: "وللمسلم أخذ ما ظفر به من مال الله معهم لنفسه" فلا وجه له بل يأخذه ويرده إلى بيت مال المسلمين ليصرفه الإمام في مصارفه وليس له أن يصرف في نفسه مع وجوده وإن كان مستحقا.
[ فصل
ومن أرسل أو أمنه قبل نهي الإمام مكلف مسلم متمنع منهم دون سنة ولو بإشارة أو تعال لم يجز خرمه فإن اختل قيد رد مأمنه غالبا ويحرم للغدر ولا يمكن المستأمن من شراء آلة الحرب إلا بأفضل والبينة على المؤمن بعد الفتح إلا الإمام فالقول له].
قوله: "فصل: ومن أرسل" الخ.
أقول : وجهه أن تأمين الرسل ثابت في الشريعة الإسلامية ثبوتا معلوما فقد كان رسول الله صلى الله عليه وسلم يصل إليه الرسل من الكفار فلا يتعرض لهم أحد من أصحابه وكان ذلك طريقة مستمرة وسنة ظاهرة

(1/967)

وهكذا كان الأمر عند غير أهل الإسلام من ملوك الكفر فإن النبي صلى الله عليه وسلم كان يراسلهم من غير تقدم أمان منهم لرسله فلا يتعرض لهم متعرض.
والحاصل أنه لو قال قائل: إن تأمين الرسل قد اتفقت عليه الشرائع لم يكن ذلك بعيدا وقد كان أيضا معلوما ذلك عند المشركين أهل الجاهلية عبدة الأوثان ولهذا أن النبي صلى الله عليه وسلم يقول: "لولا أن الرسل لا تقتل لضربت أعناقهما"، قاله لرسولي مسيلمة أخرجه أحمد "3/487"، وأبو داود "2761"، فقوله: "لولا أن الرسل لا تقتل"، فيه التصريح بأن شأن الرسل أنهم لا يقتلون في الإسلام وقبله ومثل هذا ما ثبت في حديث آخر أنه صلى الله عليه وسلم قال لرسولي مسيلمة: "لو كنت قاتلا رسولا لقتلتكما"، أخرجه أحمد "1/384"، وأبو داود "2762"، والنسائي والحاكم وفيه ابن مسعود قال فمضت السنة أن الرسل لا تقتل.
وقوله: "أو أمته قبل نهي الإمام مكلف مسلم".
أقول : الأدلة في هذا كثيرة جدا فمن ذلك حديث علي عند أحمد "1/122"، وأبي داود "4530"، والنسائي "8/24"، والحاكم عن النبي صلى الله عليه وسلم قال: "ذمة المسلمين واحدة يسعى بها أدناهم"، ومن ذلك ما أخرجه أحمد "2/191، 192، 211"، وأبو داود "2751"، وابن ماجه 2685، 2659"، من حديث عمرو بن شعيب عن أبيه عن جده مرفوعا بلفظ: "يد المسلمين على من عداهم تتكافأ دماؤهم ويجير عليهم أدناهم ويرد عليهم أقصاهم وهم يد على من سواهم"، وأخرجه أيضا ابن حبان في صحيحه من حديث ابن عمر مطولا وأخرجه ابن ماجه من حديث معقل بن يسار مختصرا وأخرجه أيضا مسلم من حديث أبي هريرة بلفظ: "ذمة المسلمين واحدة فمن أخفر مسلما فعليه لعنة الله والملائكة والناس أجمعين" وهو أيضا متفق عليه من حديث علي بأول من هذا وأخرجه البخاري من حديث أنس وفي الباب أحاديث وقد دخل في قوله: "أدناهم" العبد والمرأة والصبي لكنه حكى ابن المنذر الإجماع على أن أمان الصبي غير جائز فكان هذا الإجماع مخرجا له من الدخول تحت ذلك اللفظ وأما المرأة فقال ابن المنذر أيضا أجمع أهل العلم على جواز أمان المرأة انتهى ويدل على ذلك ما أخرجه الترمذي وحسنه من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال: "إن المرأة لتأخذ للقوم يعني تجير على المسلمين"، وأخرج أبو داود 2764"، والنسائي عن عائشة قالت إن كانت المرأة لتجير على المؤمنين فيجوز وثبت في الصحيحين [البخاري "357"، مسلم "336"، وغيرهما أبو داود "2763"، الترمذي "2735"، النسائي "1/126"، أحمد "6/343، 423، 425"، من حديث أم هانىء وأنها أجارت رجلا يقال له فلان بن هبيرة فقال رسول الله صلى الله عليه وسلم: "قد أجرنا من أجرت يا أم هانى".
وأما العبد فهو داخل أيضا في قوله: "يسعى بذمتهم أدناهم" وقد أجاز أمانة الجمهور وقال أبو حنيفة: إن قاتل جاز أمانة وإلا فلا وأما اشتراط الإسلام فلكون الأدلة إنما دلت على

(1/968)

الأمان الصادر من المسلمين أو أحدهم وهكذا اشتراط أن يكون ممتنع منهم لأنه لو كان تحت حكمهم لم يجز أمانة لأنه في حكم أن المكره ولا بد في صحة الأمان من الاختيار.
قوله: "دون سنة".
أقول : لا دليل على هذا التوقيف بل المتعين الرجوع إلى ما في الأدلة من الإطلاق وقد جاءت بتصحيح الأمان ولم يقيد بوقت لكن يجوز للمسلمين أذا كان الأمان الواقع من أحدهم مطلقا أن يوقتوه وإن كان لمدة طويلة أن يجعلوه للمدة التي تقتضيها المصلحة فإن رضي من وقع له التأمين بذلك وإلا رد إلى مأمنه.
وأما قوله: "ولو بإشارة" أو تعال فظاهر لأن المراد الإشعار بالتأمين بكل شيء يحصل به الشعور.
وأما قوله: "لم يجز خرمه" فليس في هذا خلاف بين أهل الإسلام بل هو من ضروريات الدين وقد تكرر الأمر بالوفاء به والنهي عن عدم الوفاء به في الآيات القرآنية والأحاديث الصحيحة وصح الذم للغادر والوعيد له في غير حديث.
وأما قوله: "فإن اختل قيد رد مأمنه" فوجهه أن الأمان لم يصح والذي قد وقع الأمان له قد اعتقد صحته ولولا ذلك لم يأت إلينا فوجب على المسلمين إرجاعه إلى مأمنه ولا يحل لهم استحلال شيء من دمه أو ماله ولو كان التأمين له بعد نهي الإمام عن التأمين إذا كان من وقع له التأمين جاهلا للنهي.
وأما قوله: "ويحرم للغدر" فقد أغنى عنه قوله لم يجز خرمه والوجه في هذا التحريم هو ما قدمنا.
وأما قوله: "ولا يمكن المستأمن من شراء آلة الحرب" فوجه ذلك أنه يعود بها إلى دار الحرب فتكون قوة للكافرين على المسلمين إلا بأفضل فلا بأس لأن المصلحة في مثل ذلك كائنة وأما بما كان مماثلا له فالظاهر أنه لا بأس بذلك لأنها قد اندفعت المفسدة.
قوله: "والبينة على المؤمن".
أقول : أي على الذي وقع له التأمين ووجه ذلك أن الأصل عدم الأمان فالقول قول المنكر والبينة على المدعي ولا فرق بين أن يكون ذلك قبل الفتح أو بعده إلا أن يظهر من القرائن ما يثبت به الظاهر لمن وقع له التأمين فإن الظاهر مقدم على الأصل فيكون القول قوله كما تقدم.
وأما قوله: "إلا الإمام فالقول له" فوجهه أن له أن ينشيء الأمان متى شاء فيكون القول قوله في تأمين من قد أمنه على كل حال.

(1/969)

[ فصل
وللإمام عقد الصلح لمصلحة مدة معلومة فيفي بما وضع ولو على رد من جاءنا مسلما ذكرا تخلية لا مباشرة أو بذل رهائن او أمال منا أو منهم ولا يرتهن مسلم وتملك رهائن الكفار بالنكث ويرد ما أخذ السارق وجاهل الصلح وبدي من قتل فيه ويؤذن في دارنا أنه إن تعدى السنة منع الخروج وصار ذميا فإن تعداها جاهلا خير الإمام].
قوله: "فصل: ويجوز للإمام عقد الصلح لمصلحة" الخ.
أقول : وجه هذا أن الله سبحانه قال في كتابه: {وَإِنْ جَنَحُوا لِلسَّلْمِ فَاجْنَحْ لَهَا} [الأنفال: 61]، فدل ذلك على جواز المصالحة إذا طلبها الكفار وجنحوا إليها وقيل لا يحوز ذلك لقوله سبحانه: {فَلا تَهِنُوا وَتَدْعُوا إِلَى السَّلْمِ وَأَنْتُمُ الْأَعْلَوْنَ} ولا يخفاك أنه لا معارضة بين الآيتين فإن الآية الأولى دلت على أن الكفار إذا جنحوا للسلم جنحنا لها والآية الأخرى دلت على عدم جواز الدعاء من المسلمين إلى السلم فالجمع بينهما بأنه يجوز عقد الصلح إذا طلب ذلك الكفار ولا يجوز طلبه من المسلمين إذا كانوا واثقين بالنصر وقد أوضحنا الكلام على الآيتين في تفسيرنا فليرجع إليه وقيل لا يجوز المصالحة أصلا وأن ما ورد في جوازها منسوخ بقوله: {فَاقْتُلُوا الْمُشْرِكِينَ} [التوبة: 5]، ونحوها ولا وجه لدعوى النسخ وأيضا الجمع ممكن بأنهم يقتلون ويقاتلون ما لم يجنحوا إلى السلم.
وأما كون المدة معلومة فوجهه أنه لو كان الصلح مطلقا أو مربدا لكان ذلك مبطلا للجهاد الذي هو من أعظم فرائض الإسلام فلا بد من أن يكون مدة معلومة على ما يرى الإمام من الصلاح فإذا كان الكفار مستظهرين وأمرهم مستعلنا جاز له أن يعقده على مدة طويلة ولو فوق عشر سنين و ليس في ذلك مخالفة لعقدة صلى الله عليهو آله و سلم للصلح الوقع مع قريش عشر سنين فإنه ليس في هذا ما يدل على أنه لا يجوز أن تكون المدة أكثر من عشر سنين إذا اقتضت ذلك المصلحة.
وأما قوله: "فيفي بما وضع" فهذا معلوم لا خلاف فيه والآيات القرآنية والأحاديث الصحيحة في هذا المعنى أكثر من أن تحصر.
قوله: "ولو على رد من جاءنا مسلما".
أقول : وجهه ما وقع منه صلى الله عليه وسلم في صلح الحديبية مع قريش فإنهم شرطوا عليه أن يرد من جاء منهم مسلما فوفى لهم بذلك ووصل إليه بعد عقد الصلح وهو في الحديبية أبو جندل وأبو بصير فردهما كما هو في الصحيح وثبت أيضا في هذا الحديث أنهم أجازوا للنبي صلى الله عليه وسلم أبا جندل فلم يرده إليهم وثبت في هذا الحديث أنه صلى الله عليه وسلم لم يرد غليهم النساء لقوله عزوجل: {إِذَا جَاءَكُمُ الْمُؤْمِنَاتُ} [الممتجنة: 10]، إلى آخر الآية وهكذا لم يرد إليهم العبيد كما أخرجه أبو داود "2700"،والترمذي "10/217، 218"، وقال حسن صحيح من حديث

(1/970)

علي قال: خرج عبدان إلى رسول الله صلى الله عليه وسلم يعني يوم الحديبية قبل الصلح فكتب إليه مواليهم فقالوا: والله يا محمد ما خرجوا إليك رغبة في دينك وإنما خرجوا هربا من الرق فقال ناس: صدقوا يا رسول الله ردهم إليهم فغضب رسول الله صلى الله عليه وسلم وقال: "ما أراكم تنتهون يا معشر قريش حتى يبعث الله عليكم من يضرب رقابكم على هذا"، وأبى أن يردهم وقال: "هم عتقاء الله عز وجل" فقوله صلى الله عليه وسلم: "هم عتقاء الله"، يدل على أنهم يصيرون حرارا بفرارهم إلى المسلمين وهكذا لم يرد صلى الله عليه وسلم من هرب إليه من عبيد المشركين يوم الطائف ومنهم أبو بكرة كما في صحيح البخاري "8/45"، ومسند أحمد 14/112"، وغيرهما.
وأما قوله: "تخلية لا مباشرة" فوجهه ظاهر لأن في المباشرة إعانة على منكر سوغته الضرورة فيجب التوقف على مجرد التخلية.
واعلم أن إرجاع من فر من المشركين إلى المسلمين وأراد الدخول في الإسلام فيه من المخالفة لما تقتضيه الشريعة وتوجبه العزة الإسلامية ما لا يخفى فلا يجوز ذلك إلا عند أن يغلب على ظن الإمام أنه إذا لم يفعل ذلك وقع بالمسلمين من ضرر الكفار ما هو أعظم من ذلك واشد إضعافا للشوكة الإسلامية قواها الله سبحانه.
وأما قوله: "أو على بذل رهائن أو مال" إلخ فإذا رأى الإمام في ذلك صلاحا فعله.
وأما قوله: "ويرد ما أخذه السارق" إلخ فهذا ظاهر لأن مقتضى الصلح أن لا يقع شيء من ذلك.
وأما قوله: "ويؤذن من في دارنا" إلخ فلا وجه للتوقيف بالسنة بل يجوز للإمام أن يصالحه على ما يرى فيه صلاحا وإن طالت المدة وغذا انقضت المدة رد إلى مأمنه وإذا تعدى المدة عامدا كان الإمام مخيرا في شأنه إذا تعداها جاهلا فإن جهله عذر له فيرد إلى مأمنه هكذا ينبغي أن يقال.
[ فصل
ويجوز فك أسراهم بأسرانا ط لا بالمال ورد الجسد مجانا ويكره حمل الرؤوس وتحرم المثلة قيل ورد الأسير حربيا].
قوله: "فصل: ويجوز فك أسراهم بأسرانا".
أقول : قد قال الله عزوجل: {فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاءً} [محمد: 4]، والفداء أعم من أن يكون بالمال أو بفك الأسرى منهم بالأسرى منا فإن ذلك كله فداء وقد وقع منه صلى الله عليه وسلم فك أسير من بني عقيل بأسيرين من أصحابه كانا عند ثقيف كما في صحيح مسلم "1641"، وغيره الترمذي.

(1/971)

وأما قوله: "لا بالمال" فهذا مدفوع بما وقع منه صلى الله عليه وسلم في يوم بدر من أخذا لفداء من أسراء المشركين وهو أيضا مدفوع بالقرآن {فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاءً} [محمد: 4]، ولا يعارضه قوله عزوجل: {مَا كَانَ لِنَبِيٍّ أَنْ يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الْأَرْضِ} [الأنفال: 67]، فإن غاية ما في هذه الآية تقديم الإثخان على الفداء وليس فيها أنه لا يجوز الفداء.
وأما قوله: "ويجوز رد الجسد مجانا" فلا وجه للتقييد بقوله مجانا لأن أموال الكفار يجوز التسلف لها بكل ممكن وليس هذا من باب المبايعة حتى تدخل في بيع الميتة وبيع النجس.
قوله: "ويكره حمل الرؤوس".
أقول : إذا كان في حملها تقوية لقلوب المسلمين أو إضعاف لشوكة الكافرين فلا مانع من ذلك بل هو فعل حسن وتدبير صحيح ولا وجه للتعليل بكونها نجسة فإن ذلك ممكن بدون التلوث بها والمباشرة لها ولا يتوقف جواز هذا على ثبوت ذلك عن النبي صلى الله عليه وسلم فإن تقوية جيش الإسلام وترهيب جيش الكفار مقصد من مقاصد الشرع ومطلب من مطالبه لا شك في ذلك وقد وقع في حمل الرؤوس في أيام الصحابة وأما ما روي من حملها في أيام النبوة فلم يثبت شيء من ذلك.
قوله: "وتحرم المثلة".
أقول : الأحاديث في النهي عنها كثيرة جدا وقد قدمنا طرفا من ذلك وقد كان رسول الله صلى الله عليه وسلم يوصي من يبعثه من جيوش المسلمين للجهاد بالوصايا المشهورة ومنها أن لا تمثلوا.
وأما قوله: "قيل: ويحرم رد الأسير حربيا" فلا وجه له فقد رد رسول الله صلى الله عليه وسلم أسرى بدر وهم باقون على كفرهم وقد خير الله عباده بين المن والفداء كما في قوله: {فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاءً} [محمد: 4]، ومقتضى جواز أخذ الفداء أن يرجعوا على دينهم الذي كانوا عليه لأنهم لو أسلموا لم يؤخذ منهم الفداء بل يجوز للإمام أن يرد الأسير حربيا بدون فداء إذا رأى في ذلك صلاحا وهو مقتضى التخيير بين المن والفداء فإن المن هو أن يمن عليه بفك أسره وإرجاعه إلى قومه إلى ما كان عليه وقد وقع ذلك مع النبي صلى الله عليه وسلم في غير موطن.
[ فصل
ويصح تأبيد صلح العجمي والكتابي بالجزية ولا يردون حربيين ويلزمون زيا يتميزون به فيه صغار من زنار ولبس غيار وجز وسط الناجية ولا يركبون على الأكف إلا عرضا ولا يظهرون شعارهم إلا في الكنائس ولا يحدثون بيعة ولهم تجد يد ما

(1/972)

خرب ولا يسكنون في غير خططهم إلا بإذن المسلمين لمصلحة ولا يظهرون الصلبان في أعيادهم إلا في البيع ولا يركبون الخيل ولا يرفعون دورهم على دور المسلمين ويبيعون رقا مسلما شروه ويعتق بإدخالهم إياه دار الحرب قهرا].
قوله: "فصل: ويصح تأبيد صلح العجمي والكتابي بالجزية".
أقول : ظاهر الأدلة يقتضي أن بذل الجزية من أي كافر يوجب الكف عن مقاتلته وقد كان رسول الله صلى الله عليه وسلم يبعث الأمراء من أصحابه بالجيش على الطوائف المختلفة فيذكر في جملة ما يوصيهم به أنهم إذا بذلوا الجزية قبل منهم ذلك كما في حديث بريدة عند مسلم وغيره قال كان رسول الله صلى الله عليه وسلم إذا مر أميرا على جيش أو سرية ثم ذكر فيه: "فإن هم أبوا فسلهم الجزية فإن أجابوك فاقبل منهم وكف عنهم"، فإن قوله كان رسول الله صلى الله عليه وسلم إذا امر أميرا على جيش أو سرية يدل عى أن هذا كان شأنه في كل جيش يبعثه ولا ينافي هذا قوله تعالى في أهل الكتاب: {حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُونَ} [التوبة: 29]، فإن أهل الكتاب هم نوع من أنواع الكفار الذين يجب الكف عن قتالهم إذا أعطوا الجزية ولا ينافي ذلك أيضا ما ورد من الأمر بقتال المشركين في آية السيف وغيرها فإن قتالهم واجب إلا أن يعطوا الجزية فإنه يجب الكف عنهم كما يجب الكف عنهم إذا أسلموا ولا ينافي هذا التعميم ما وقع منه صلى الله عليه وسلم من الأمر بإخراج اليهود والنصارى من جزيرة العرب لأن غايته أنها لا تجوز مصالحتهم بالجزية في جزيرة العرب وذلك لا ينافي جواز المصالحة لهم بضرب الجزية عليهم إذا كانوا في غير جزيرة العرب.
والحاصل أن من ادعى أن طائفة من طوائف الكفار لا يجوز ضرب الجزية عليهم بل يخيرون بين الإسلام والسيف فعليه الدليل ولا دليل تقوم به الحجة إلا ما ورد في المرتد كما قدمنا وكما سيأتي إن شاء الله.
وأما قوله: "ولا يردون حربيين" فقد تقدم قريبا أن التخيير بين المن والفداء يفيد أنه يجوز ردهم حربيين بعد المن عليهم أو بعد أخذ الفداء منهم ولم يرد ما يدل على المنع من هذا وغاية ما هنا أنهم عند تسليم الجزية في أمان أهل الإسلام بتسليم ما يستحقون به عصمة دمائهم وأموالهم وهو الجزية وقد تقدم أن المؤمن يرد إلى مأمنه فإذا أراد الإمام ردهم إلى دار الحرب كان له ذلك لمصلحة يراها كما كان له أن يرد الأسرى حربيين.
قوله: "ويلزمون زيا يتميزون به فيه صغار" الخ.
أقول : وجهه أن الله سبحانه قد قال في كتابه: {حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُونَ} [التوبة: 29]، فهذه الجملة الحالية قد أفادت أنه ينزل بهم ما فيه صفار في ملبوسهم وبيوتهم ومركوبهم ونحو ذلك من شؤونهم ويمنعون مما يخالف الصغار وهو التشبه بالمسلمين في ملبوسهم وبيوتهم ومركوبهم ونحو ذلك وقد أخذ عليهم عمر بن الخطاب رضي الله عنه عهدا ذكر فيه ما يعتمدون عليه في حالهم ومالهم وكنائسهم ومن جملته أنهم لا يتشبهون بالمسلمين في ملبوساتهم في قلنسوة ولا عمامة ولا نعلين ولا فرق شعر وفيه أنهم يجزون

(1/973)

مقاديم رؤوسهم وأن يشدوا الزنانير على أوساطهم ولا يظهرون صليبا ولا شيئا من كتبهم في طريق المسلمين وفيه أنهم لا يضربون ناقوسا إلا ضربا خفيفا ولا يرفعون أصواتهم بالقراءة في شيء من حضرة المسلمين وهذا العهد العمري أخرجه ابن حزم عن عبد الرحمن بن غنم قال: كتبت لعمر حين صالح نصارى الشام وشرط عليهم أن لا يحدثوا في مدينتهم ولا حولها ديرا ولا كنيسة وفيه أنهم لا يجدون ما خرب منها.
والحاصل أن إلزامهم بما ذكره المصنف وما ذكره غيره من الفقهاء قد دلت عليه الآية القرآنية المتقدمة وكفى بها.
قوله: "ولا يسكنون في غير خططهم إلا بإذن المسلمين لمصلحة".
أقول : الأحاديث الصحيحة الثابتة في الصحيحين وغيرهما [البخاري "6/170"، 8/132"، مسلم "20/1637"، أبو داود "3030"، الترمذي "1607"]، عن جماعة من الصحابة قد تضمنت الأمر للأمة بإخراج اليهود من جزيرة العرب فلا وجه لمنعهم من سكون غيرها وإلزامهم أن يسكنوا في خططهم فإنهم قد صاروا بتسليم الجزية والتزام الصغار أهل ذمة ووجب على المسلمين رعايتهم وحفظ دمائهم وأموالهم وتركهم يسكنون حيث أرادوا في غير جزيرة العرب ولا ينافي الأمر بإخراجهم من جزيرة العرب ما ورد في حديث آخر من الأخر بإخراجهم من الحجاز كما أخرجه أحمد "1/195"، من حديث أبي عبيدة بلفظ: "أخرجوا يهود أهل الحجاز وأهل نجران من جزيرة العرب"، فإن ذلك هو من التنصيص لعى بعض أفراد العام وقد تقرر في الأصول أنه لا يصلح للتخصيص وهو الحق وغاية ما فيه الدلالة على تأكيد الأمر في ذلك الخاص لتخصيصه بالنص عليه وحده ومثل هذا لا يوجب إهمال دلالة الدليل على ما عداه.
وأما قوله: "إلا لمصلحة" فهو من التخصيص للدليل الصحيح بنوع من أنواع المناسب المذكورة في علم الأصول ولا يصلح لذلك فقد قرر أهل الأصول أنفسهم أن من شرط العمل به أن لا يصادم دليلا وهو هنا قد صادم الدليل.
وأما قوله: "ولا يظهرون الصلبان في أعيادهم إلا في البيع" فقد تقدم في العهد العمري أنهم لا يظهرون صليبا ولا شيئا من كتبهم في طريق المسلمين ولا منع من إظهار ذلك كنائسهم حيث لم يحضرهم أحد من المسلمين.
وأما قوله: "ولا يركبون الخيل" فوجهه أنه يخالف الصغار وفي العهد العمري أنهم لا يركبون سراجا ولا يتقلدون سيفا ولا يتخذون شيئا من السلاح.
وأما قوله: "ولا يرفعون دورهم على دور المسلمين" فوجهه أيضا أن ذلك يخالف الصغار.
واما قوله: "ويبيعون رقا مسلما شروه" فوجهه أيضا أن ثبوت ملكهم للعبد المسلم يخالف الصغار أيضا لأنه واحد من المسلمين وللمالك على ملكه من العزة والعلو ما هو عكس معنى

(1/974)

الصغار وأيضا هو من سبيل على المؤمنين وقد قال عزوجل: {وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً} [النساء: 141]،
وأما قوله: "ويعتق بإدخالهم إياه دار الحرب قهرا" فوجهه ما تقدم من أن دار الحرب دار إباحة يملك كل فيها ما تثبت يده عليه فإذا ثبتت يده على نفسه صار حرا ووجه التقييد بقوله قهرا أنه إذا دخلها راضيا مختارا كان ذلك قادحا في إسلامه مبطلا لحرمته.
[ فصل
وينتقض عهدهم بالنكث من جميعهم أو بعضهم إن لم يبايتهم الباقون قولا وفعلا وعهد من امتنع من الجزية إن تعذر إكراهه قيل أو نكح مسلمة أو زنا بها أو قتل مسلما أو فتنة أو دل].على عورته أو قطع طريقا
قوله: "فصل:وينتقض عهدهم بالنكث" الخ.
أقول : ثبوت الذمة لهم مشروط بتسليم الجزية والتزام ما ألزمهم به المسلمون من الشروط فإذا لم يحصل الوفاء بما شرط عليهم عادوا إلى ما كانوا عليه من إباحة الدماء والأموال وهذا معلوم ليس فيه خلاف وفي آخر العهد العمري فإن خالفوا شيئا مما شرطوه فلا ذمة لهم وقد حل للمسلمين منهم ما يحل من أهل العناد والشقاق انتهى وهذا الانتقاض لعهدهم إذا كان من جميعهم فأمره واضح وأما إذا كان من بعضهم فليس على الآخرين إلا مباينتهم كما قال المصنف فإن لم يفعلوا لم تكن مجرد المخالطة نقضا لعهد من لم ينكث إلا أن يظهر منهم الرضا بذلك النكث والموافقة للناكثين.
وأما قوله: "وعهد من امتنع من الجزية" فوجهه ظاهر فإنها هي السبب الأكبر في حقن دمائهم وعصمة أموالهم ولا وجهه للتقييد بقوله إن تعذر إكراهه لأنه قد صار بالامتناع من الجزية غير ذمي فيحل منه ما يحل من الحربي وهو قد صار بهذا الامتناع كما قال الشاعر:
فكنت كالساعي إلى متعب ... موائلا من سبل الراعد
قوله: "قيل أو نكح مسلمة" الخ.
أقول : إذا فعل الذمي ما يستباح به دم المسلم كان دمه حلالا بفحوى الخطاب وذلك كأن يطعن في الإسلام أو يسب نبينا صلى الله عليه وسلم وأما هذه الأمور التي ذكرها المصنف حاكيا لها عن الغير فإن كان قد أخذت على الذمي في عهده فقد حل دمه بمجرد المخالفة للعهد المأخوذ عليه وإن لم يؤخذ عليه في عهده كان مستحقا لما يوجبه عليه الشرع في ذلك الفعل فيقتل إن قتل مسلما ويحد إن زنا بمسلمة ويحد حد المحارب إن قطع طريقا ويفرق بينه وبين المسلمة التي نكحها

(1/975)

مع التعزير له ولها إن كانا معتقدين صحة ذلك وكذلك يعزر إن فتن مسلما إذا لم تكن الفتنة له بشيء مما يرجع إلى الطعن في الدين فهكذا ينبغي أن يقال.
[ فصل
ودار الإسلام ما ظهرت فيه الشهادتان والصلاة ولم تظهر فيها خصلة كفرية ولو تأويلا إلا بجوار وإلا فدار كفر وإن ظهرتا فيها خلاف م وتجب الهجرة عنها وعن دار الفسق إلى خلي عما هاجر لأجله أو ما فيه دونه بنفسه وأهله إلا لمصلحة أو عذر ويتضيق بأمر الإمام].
قوله: "فصل ودار الإسلام" الخ.
أقول : الاعتبار بظهور الكلمة فإن كانت الأوامر والنواهي في الدار لأهل الإسلام بحيث لا يستطيع من فيها من الكفار أن يتظاهر بكفره إلا لكونه مأذونا له بذلك من أهل الإسلام فهذه دار إسلام ولا يضر ظهور الخصال الكفرية فيها لأنها لم تظهر بقوة الكفار ولا بصولتهم كما هو مشاهد في أهل الذمة من اليهود والنصارى والمعاهدين الساكنين في المدائن الإسلامية وإذا كان الأمر العكس فالدار بالعكس.
وأما قوله: "ولو تأويلا" فباطل من القول وخطل من الرأي فإن هذه المسائل التي اختلف فيها أهل الإسلام وكفر بعضهم بعضا تعصبا وجرأة على الدين وتأثيرا للأهوية لو كان ظهورها في الدار مقتضيا لكونها دار الكفر لكانت الديار الإسلامية بأسرها ديار كفر فإنها لا تخلوا مدينة من المدائن ولا قرية من القرى من ذاهب إلى ما تذهب إليه الأشعرية أو المعتزلة أو الماتريدية وقد اعتقدت كل طائفة من هذه الطوائف ما هو كفر تأويل عند الطائفة الأخرى وكفاك من شر سماعه والحق أنه لا كفر تأويل أصلا وليس هذا موضع البسط لهذه المسألة فخذها كلية تنج بها من موبقات لا تحصى ومهلكات لا تحصر وسيأتي عند الكلام على قوله والمتأول كالمرتد ما ينبغي أن يضم إلى ما هنا لتكمل الفائدة.
واعلم أن التعرض لذكر دار الإسلام ودار الكفر قليل الفائدة جدا لما قدمنا لك في الكلام على دار الحرب وأن الكافر الحربي مباح الدم والمال على كل حال ما لم يؤمن من المسلمين وأن مال المسلم ودمه معصومان بعصمة الإسلام في دار الحرب وغيرها وإن كانت الفائدة هي ما تقدم من كونهم يملكون علينا ما دخل دراهم قهرا فقد أوضحنا لك هنالك أنهم لا يملكون علينا شيئا وإن كانت الفائدة وجوب الهجرة عن دار الكفر فليس هذا الوجوب مختصا بدار الكفر بل هو شريعة قائمة وسنة ثابتة عند استعلان المنكر وعدم الاستطاعة للقيام بواجب الأمر بالمعروف والنهي عن المنكر وعدم وجود من يأخذ على أيدي المنتهكين لمحارم الله فحق على العبد

(1/976)

المؤمن أن ينجو بنفسه ويفر بدينه إن تمكن من ذلك ووجد أرضا خالية عن التظاهر لمعاصي الله وعدم التناكر على فاعلها فإن لم يجد فليس في الإمكان أحسن مما كان وعليه أن يأمر بالمعروف وينهى عن المنكر بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه كما أرشد إلى ذلك الصادق المصدوق فيما صح عنه وإذا قدر على أن يغلق على نفسه بابه ويضرب بينه وبين العصاة حجابه
كان ذلك من أقل ما يجب عليه وقد أوضحت أمر الهجرة وما هو باق منها وما قد نسخ في شرحي للمنتقى فليرجع إليه.
وأما ما ذكره المصنف من إثبات دار الفسق تقليدا لمن شذ من المعتزلة فلا وجه لذلك أصلا ولا تتعلق به فائدة قط وإن زعم ذلك من لم يكن مستبصرا.
واما قوله: "إلا خلى عما هاجر لأجله" فوجهه ظاهر لأن الانتقال من شر إلى شر ومن دار عصاة إلى دار عصاة ليس فيه إلا إتعاب النفس بقطع المفاوز فإن كان التظاهر بالمعاصي في غير بلده أقل مما هو ببلده كان ذلك وجها للهجرة وفي الشر خيار.
وأما قوله: "إلا لمصلحة" فوجهه ظاهر فإنها إن كانت المصلحة العائدة على طائفة من المسلمين ببقائه ظاهرة كأن يكون له مدخل في بعض الأمر بالمعروف والنهي عن المنكر أو في تعليمه معالم الخير بحيث يكون ذلك راجحا على هجرته وفراره بدينه فإنه يجب عليه ترك الهجرة رعاية لهذه المصلحة الراجحة لأن هذه المصلحة الحاصله له بالهجرة على الخصوص تصير مفسدة بالنسبة إلى المصلحة المرجوة بتركه للهجرة.
وأما كون الهجرة تتضيق بأمر الإمام بها فوجهه ما قدمنا من وجوب طاعة الأئمة فيما يأمرون به من الطاعة والأدلة على ذلك من الكتاب والسنة كثيرة جدا.
[ فصل
والردة باعتقاد أو فعل أو زي أو لفظ كفري وإن لم يعتقد معناه إلا حاكيا أو مكرها ومنها السجود لغير الله وبها تبين الزوجة وإن تاب لكن ترثه إن مات أو لحق في العدة وباللحوق في تعتق أم ولده ومن الثلث مدبرة ويرثه ورثته المسلمون فإن عاد رد له ما لم يستهلك حسا أو حكما.
وحكمهم أن يقتل مكلفهم إن لم يسلم ولا تغنم أموالهم ولا يملكون علينا إلا ذوي شوكة وعقودهم قبل اللحوق لغو في القرب وصحيحة في غيرها موقوفة وتلغو بعده إلا الاستيلاد ولا تسقط بها الحقوق ويحكم لمن حمل به في الإسلام به وفي الكفر به ويسترق ولد الولد وفي الولد تردد والصبي مسلم بإسلام أحد أبويه وبكونه

(1/977)

في دارنا دونهما ويحكم للملتبس بالدار والمتأول كالمرتد وقيل كالذمي وقيل كالمسلم].
قوله: "فصل: والردة باعتقاد" الخ.
أقول : اعلم أن الحكم على الرجل المسلم بخروجه من دين الإسلام ودخوله في الكفر لا ينبغي لمسلم يؤمن بالله واليوم الآخر أن يقدم عليه إلا ببرهان أوضح من شمس النهار فإنه قد ثبت في الأحاديث الصحيحة المروية من طريق جماعة من الصحابة أن: "من قال لأخيه: يا كافر فقد باء بها أحدهما" هكذا في الصحيح [البخاري "10/514"]، وفي لفظ آخر في الصحيحين [البخاري "6045"، مسلم "61"]، وغيرهما: "من دعا رجلا بالكفر أو قال عدو الله وليس كذلك إلا حار عليه"، أي رجع وفي لفظ في الصحيح: "فقد كفر أحدهما"، ففي هذه الأحاديث وما ورد موردها أعظم زاجر وأكبر واعظ عن التسرع في التكفير وقد قال الله عزوجل: {مَنْ شَرَحَ بِالْكُفْرِ صَدْراً} [النحل: 106]، فلا بد من شرح الصدر بالكفر وطمأنينة القلب به وسكون النفس إليه فلا اعتبار بما يقع من طوارق عقائد الشر لا سيما مع الجهل بمخالفتها لطريقة الإسلام ولا اعتبار بصدور فعل كفري لم يرد به فاعله الخروج عن الإسلام إلى ملة الكفر ولا اعتبار بلفظ تلفظ به المسلم يدل على الكفر وهو لا يعتقد معناه فإن قلت قد ورد في السنة ما يدل على كفر من حلف بغير ملة الإسلام وورد في السنة المطهرة ما يدل على كفر من كفر مسلما كما تقدم وورد في السنة المطهرة إطلاق الكفر على من فعل فعلا يخالف الشرع كما في حديث: "لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض"، [البخاري "3/573"]، ونحوه مما ورد مورده وكل ذلك يفيد أن صدور شيء من هذه الأمور يوجب الكفر وإن لم يرد قائله أو فاعله الخروج من الإسلام إلى ملة الكفر؟ قلت: إذا ضاقت عليك سبل التأويل ولم تجد طريقا تسلكها في مثل هذه الأحاديث فعليك أن تقرها كما وردت وتقول من أطلق عليه رسول الله صلى الله عليه وسلم اسم الكفر فهو كما قال ولا يجوز إطلاقه على غير من سماه رسول الله صلى الله عليه وسلم من المسلمين كافرا إلا من شرح بالكفر صدرا فحينئذ تنجو من معرة الخطر وتسلم من الوقوع في المحنة فإن الإقدام على ما فيه بعض البأس لا يفعله من يشح على دينه ولا يسمح به فيما لا فائدة فيه ولا عائدة فكيف إذا كان يخشى على نفسه إذا أخطأ أن يكون في عداد من سماه رسول الله صلى الله عليه وسلم كافرا فهذا يقود إليه العقل فضلا عن الشرع ومع هذا فالجمع بين أدلة الكتاب والسنة واجب وقد أمكن هنا بما ذكرناه فتعين المصير إليه فحتم على كل مسلم أن لا يطلق كلمة الكفر إلا على من شرح بالكفر صدرا ويقصر ما ورد مما تقدم على موارده وهذا الحق ليس به خفاء فدعني من بنيات الطريق:
يأبى الفتى إلا اتباع الهوى ... ومنهج الحق له واضح
وأما قوله: "إلا حاكيا أو مكرها" فالأمر فيه واضح ووجهه بين وكيف يحكم بالكفر على من حكى قولا كفريا صدر من كافر فإن القرآن الكريم قد اشتمل على ما لا يأتي عليه الحصر من حكاية ما هو كفر بواح من أقوال الكفار وهكذا لا يحكم بكفر من كفر مكرها فقد

(1/978)

استثناه القرآن الكريم بقوله: {إِلَّا مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالْأِيمَانِ} [النحل: 106]، وكفى به.
وأما قوله: "ومنها السجود لغير الله" فلا بد من تقييده بأن يكون سجوده هذا قاصدا لربوبية من سجد له فإنه بهذا السجود قد أشرك بالله عزوجل وأثبت معه آلاها آخر وأما إذا لم يقصد إلا مجرد التعظيم كما يقع كثيرا لمن دخل على ملوك الأعاجم أنه يقبل الأرض تعظيما له فليس هذا من الكفر في شيء وقد علم كل من كان من الأعلام أن التكفير بالإلزام من أعظم مزالق الأقدام فمن أراد المخاطرة بدينه فعلى نفسه تجنى براقش.
قوله: "وبها تبين الزوجة".
أقول : وجه ذلك اختلاف الملتين وقد جاءت الأدلة من الكتاب والسنة بما يدل على ذلك على تفصيل في ذلك قد تقدم في النكاح عند قول المصنف وينفسخ بتجدد اختلاف الملتين فليرجع إليه.
وأما قوله: "لكن يرثه صاحبه إن مات أو لحق" فالظاهر أن مال المرتد باق على ملكه ولم يرد ما يدل على أنه يخرج عن ملكه بمجرد الردة فإن مات كان ماله لمن يستحق ميراثه في حال كفره وإن لحق بدار الحرب صار له مال كأموال أهل دار أهل الحرب في الإباحة ومن زعم أن ماله يخرج عن ملكه بمجرد الردة من غير لحوق فعليه الدليل.
وأما كونها تعتق أم ولده ومدبرة فوجهه ظاهر لأنه قد أوقع سبب عتقها في حال إسلامه فاستحاق تنجيز ذلك.
وأما كونه يرثه ورثته المسلمون فلا أعرف لهذا وجها ولا أجد عليه دليلا والأدلة مصرحة بأنه لا توارث بين مسلم وكافر على العموم ولا يصلح للتخصيص إلا دليل تقوم به الحجة ولا حجة فيما يروى عن بعض الصحابة فإن ذلك محمول على الاجتهاد واجتهاد الصحابي لا يخصص ما ثبت عن رسول الله صلى الله عليه وسلم بإجماع المسلمين.
وأما قوله: "فإن عاد رد ما لم يستهلك حسا أو حكما" فلا وجه لهذا الرد فقد خرج المال عن ملكه باللحوق فإن كان قد ثبتت عليه يد أحد المسلمين فقد استحقه وصار ملكا له فلا ينزع عنه إلا بوجه يوجب رفع ما دخل به في ملكه وأما إذا عاد المرتد إلى الإسلام قبل لحوقه فقد عرفناك أن ماله باق على ملكه فمن أتلف شيئا منه ضمنه وما كان باقيا فهو باق على ملكه.
قوله: "وحكمهم أن يقتل مكلفهم إن لم يسلم".
أقول : وجهه ما أخرجه البخاري "6/149"، وأحمد "1/217، 282"، وأهل السنن أبو داود "4351"، الترمذي "1458"، النسائي "7/104"، ابن ماجة "2535"، من حديث ابن عباس بلفظ: "من بدل دينه فاقتلوه" ، وما في الصحيحين [البخاري "12/268"، مسلم "1733"]، من حديث أبي موسى في بعض المرتدين أنه قال: لا أجلس حتى يقتل قضاء الله ورسوله ومن أدلة قتل المرتد حديث: "لا يحل دم امرىء مسلم إلا بإحدى ثلاث"، وقد تقدم وفي الباب أحاديث وقتل المرتد إن لم يرجع إلى الإسلام مجمع عليه ويؤيد هذا قوله عزوجل: {وَمَنْ

(1/979)

يَبْتَغِ غَيْرَ الْأِسْلامِ دِيناً فَلَنْ يُقْبَلَ مِنْهُ} [آلا عمران: 58]، فإن مقتضى هذه الآية أنه لا يقبل منه إلا الإسلام فإن لم يفعل قتل لأنه لو ترك مرتدا لكان قبل قبل منه غير دين الإسلام ولا فرق بين الذكر والأنثى لعموم قوله ومن يبتغ وقوله من بدل دينه ولم يثبت ما يدل على تخصيص الإناث.
واما قوله: "ولا تغنم أموالهم" فقد عرفناك مما قدمنا أنها قبل اللحوق باقية في ملكهم وبعد اللحوق يصير فيئا لمن يسبق إليهم.
وأما قوله: "ولا يملكون علينا" إلخ فقد قدمنا أن أهل الحرب لا يملكون علينا والمرتدون مع اللحوق حكمهم حكمهم.
وأما قوله: "وعقودهم قبل اللحوق لغو في القرب" فوجه ذلك أنه صار بالردة كافرا قبل لحوقه ولا قربة لكافر.
وأما قوله: "صحيحة في غيرها موقوفة" فلا وجه لقوله موقوفة لأن ماله باق على ملكه قبل لحوقه فيصح منه كل تصرف فيه.
وأما قوله: "فيلغو بعده" فصحيح لأن ماله قد خرج عن ملكه باللحوق.
وأما قوله: "إلا الاستيلاد" فمراد المصنف أنه إذا كان قد استولد أمة له قبل أن يرتد فإن هذا لا يلغي لأنه قد فعل السبب مسلما فلا وجه لإلغائه وقد أغنى عنه ما تقدم من قوله: "وباللحوق تعتق أم ولد".
قوله: "ولا يسقط بها الحقوق".
أقول : الحقوق الثابتة عن المرتد من دين أو نحوه باقية في ذمته وهي باقية في ملك مالكها فلا يجوز الحكم عليه بأنها قد خرجت عن ملكه بارتداد من هي عليه لأن المرتد وإن فارق دينه فهو لم يتخلص مما هو عليه بوجه يقتضي السقوط فيدفع ذلك من ماله الذي تركه ببلاد الإسلام فإن لم يكن له مال كان لمن له الحق مطالبته به متى ظفر به.
قوله: "ويحكم لمن حمل به في الإسلام به" الخ.
أقول : لا فرق بين من حمل به في الإسلام ومن حمل به في الكفر أنهما يولدان على الإسلام لما في الصحيحين وغيرهما من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "ما من مولود إلا يولد على الفطرة فأبواه يهودانه أو ينصرانه أو يمجسانه كما تنتج البهيمة بهيمة جمعاء هل تحسون فيها من جدعاء"، ثم يقول أبو هريرة: {فِطْرَتَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا} الآية فالمولود من الكفار مطلقا يولد على الفطرة الإسلامية حتى يعرب عنه لسانه فإن كفر فأبواه هما اللذان كفراه وقد أخرج أحمد عن جابر قال قال رسول الله صلى الله عليه وسلم: "كل مولود يولد على الفطرة حتى يعرب عنه لسانه فإن أعرب عنه لسانه فإما شاكرا وإما كفورا".
وأما قوله: "ويسترق ولد الولد" الخ فلا وجه له بل هذاالولد الذي حمل به في الإسلام

(1/980)

أو الكفر إذا اختار الكفر جاز استرقاقه فضلا عن استرقاق ولده ولا وجه للتردد وقد قدمنا البحث عن هذا في استرقاق كل كافر من غير فرق بين عربي وعجمي.
قوله: "والصبي مسلم بإسلام أحد أبويه".
أقول : إذا كان مولودا على الفطرة الإسلامية وكان ذلك كافيا في الحكم له بالإسلام فإسلامه مع إسلام أحد أبويه أظهر وأظهر ولا يحتاج إلى الاستدلال بدليل يخص هذه الصورة وهكذا لا يحتاج إلى الاستدلال بدليل يخص قوله وبكونه في دارنا دونهما لأنه قد اجتمع له الولادة على الفطرة والكون في دار الإسلام فكان من جملة من يحكم له بالإسلام بالسببين المذكورين كما استحق من أسلم أحد أبويه أن يحكم له بالإسلام بالسبيين وهما الولادة على الإسلام مع إسلام أحد أبويه وقد كان أبواه هما اللذان يهودانه أو ينصرانه أو يمجسانه فمع إسلام أحدهما قد صار
داعيا إلى الإسلام كما صار بدعوة الآخر إلى الكفر وداعي الإسلام أرجح وأقدم لأن الإسلام يعلو ولن يجعل الله للكافرين على المؤمنين سبيلا.
وأما قوله: "وللملتبس بالدار" فلا وجه له بل ينبغي الحكم للملتبس بالإسلام لأنه مولود على الفطرة كما قال الصادق المصدوق صلى الله عليه وسلم.
قوله: "والمتأول كالمرتد" الخ.
أقول : ها هنا تسكب العبرات ويناح على الإسلام وأهله بما جناه التعصب في الدين على غالب المسلمين من الترامي بالكفر لا لسنة ولا لقرآن ولا لبيان من الله ولا لبرهان بل لما غلت مراجل العصبية في الدين وتمكن الشيطان الرجيم من تفريق كلمة المسلمين لقنهم إلزامات بعضهم لبعض بما هو شبيه الهباء في الهواء والسراب البقيعة فيا لله وللمسلمين من هذه الفاقرة التي هي من أعظم فواقر الدين والرزية التي ما رزىء بمثلها سبيل المؤمنين وأنت إن بقي فيك نصيب من عقل وبقية من مراقبة الله عزوجل وحصة من الغيرة الإسلامية قد علمت وعلم كل من له علم بهذا الدين أن النبي صلى الله عليه وسلم سئل عن الإسلام [مسلم "1/8"]، قال في بيان حقيقته وإيضاح مفهومه: "أنه إقامة الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان وشهادة أن لا إله إلا الله"، والأحاديث بهذا المعنى متواترة فمن جاء بهذه الأركان الخمسة وقام بها حق القيام فهو المسلم على رغم أنف من أبى ذلك كائنا من كان فمن جاءك بما يخالف هذا من ساقط القول وزائف العلم بل الجهل فاضرب به في وجهه وقل له قد تقدم هذيانك هذا برهان محمد بن عبد الله صلوات الله وسلامه عليه:
دعوا كل قول عند قول محمد ... فما آمن في دينه كمخاطر
وكما أنه قد تقدم الحكم من رسول الله صلى الله عليه وسلم لمن قام بهذه الأركان الخمسة بالإسلام فقد حكم لمن آمن بالله وملائكته وكتبه ورسله والقدر خيره وشره بالإيمان وهذا منقول عنه نقلا متواترا فمن كان هكذا فهو المؤمن حقا وقد قدمنا قريبا ما ورد من الأدلة المشتملة على الترهيب العظيم من تكفير المسلمين والأدلة الدالة على وجوب صيانة عرض المسلم واحترامه

(1/981)

يدل بفحوى الخطاب على تجنب القدح في دينه بأي قادح فكيف إخراجه عن الملة الإسلامية إلى الملة الكفرية فإن هذه جناية لا تعدلها جناية وجرأة لا تماثلها جرأة وأين هذا المجترىء على تكفير أخيه من قول رسول الله صلى الله عليه وسلم: "والذي نفسي بيده لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه"، وهو ثابت في الصحيح [البخاري "13"، مسلم "45"]، ومن قول رسول الله صلى الله عليه وسلم الثابت عنه في الصحيح [مسلم "32/2564"، أيضا: "المسلم أخو المسلم لا يظلمه ولا يسلمه"، ومن قول رسول الله صلى الله عليه وسلم الثابت عنه في الصحيح أيضا: "سباب المسلم فسوق وقتاله كفر"، ومن قول رسول الله صلى الله عليه وسلم: "إن دماءكم وأموالكم وأعراضكم عليكم حرام"، وهو أيضا في الصحيح وكم يعاد العاد من الأحاديث الصحيحة والآيات القرآنية والهداية بيد الله عزوجل: {إِنَّكَ لا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَنْ يَشَاءُ} [القصص: 56].
[ فصل
وعلى كل مكلف مسلم الأمر بما علمه معروفا والنهي عما علمه منكرا ولو بالقتل إن ظن التأثير والتضيق ولم يؤد إلى مثله أو أنكر منه أو تلفه أو عضو منه أو مال مجحف فيقبح غالبا ولا يخشن إن كفى اللين ولا في مختلف فيه على من هو مذهبه ولا غير ولي على صغير بالإضرار إلا عن إضرار].
قوله: "فصل: ويجب على كل مكلف الأمر بما علمه معروفا والنهي عما علمه منكرا".
أقول : الأمر بالمعروف والنهي عن المنكر هما العمادان العظيمان من أعمدة هذا الدين والركنان الكبيران من أركانه ولا يتسع لما ورد في ذلك من الآيات القرآنية والأحاديث الصحيحة النبوية إلا مؤلف مستقل وهو مجمع على وجوبهما إحماعا من سابق هذه الأمة ولاحقها لا يعلم في ذلك خلاف وإنما وقع الخلاف بينهم في قيود قيدوا بها هذا الوجوب وسيأتي الكلام عليها.
وإذا عرفت هذا كان كل مسلم يجب عليه إذا رأى منكرا أن يغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه كما صح ذلك عن رسول الله صلى الله عليه وسلم وظهور كون هذا الشيء منكرا يحصل بكونه مخالفا لكتاب الله سبحانه أو لسنة رسوله صلى الله عليه وسلم أو لإجماع المسلمين ثم إذا كان قادرا على تغييره بيده كان ذلك فرضا عليه ولو بالمقاتلة وهو إن قتل فشهيد وإن قتل فاعل المنكر فبالحق والشرع قتله ولكنه يقدم الموعظة بالقول اللين فإن لم يؤثر ذلك جاء بالقول الخشن فإن لم يؤثر ذلك انتقل إلى التغيير باليد ثم المقاتلة إن لم يمكن التغيير إلا بها فإن كان غير قادر على الإنكار باليد أنكر باللسان فقط وذلك فرضه فإن لم يستطع الإنكار باللسان

(1/982)

أنكر بالقلب وهذا يقدر عليه كل أحد وهو أضعف الإيمان كما قاله الصادق المصدوق صلى الله عليه وسلم وبهذا تعرف أن اشتراط ظن التأثير إنما هو في الإنكار باليد ثم في الإنكار باللسان وأما الإنكار بالقلب فهو فرض على كل مسلم ولا يحتاج إلى تقييده بظن التأثير لأنه أمر كائن في القلب لا يظهر في الخارج ولا يحصل به تأثير.
وأما قوله: "والتضيق" إلخ فوجه ذلك أنه لا يكون الشيء منكرا من فاعله إلا عند فعله أو عند الشروع في مقدماته ولكنه إذا ظن أن المنكر لا محالة واقع من فاعله ولو بعد حين كان عليه أن ينكر وإن لم يحضر وقت فعله لأن الكف عنه قبل الشروع فيه أو الانتهاء لفعله أقطع لعرقه وأحسم لمادته.
قوله: "إن لم يؤد إلى مثله أو أنكر منه".
أقول : اعتبار هذا الشرط منه فإنه إذا كان القيام في مقام الأمر بالمعروف والنهي عن المنكر يؤدي إلى تجريء من وقع الأمر أو النهي له كما يفعل ذلك كثير من الظلمة الذين لايرقبون في مؤمن إلا ولا ذمة ولا ينزجرون بزواجر الله بل يجاوزون ما هم فيه إلى ما هو أشد منه قمعا لمن ينكر عليهم وسدا لباب إقامة حجة الله عليهم وحسما لمادة موعظة الواعظين لهم وقطعا لذريعة المناصحة من الناصحين وتأييسا للمظلومين على الفرج فلا يطمعون بعدها في الالتجاء إلى أهل العلم والفضل فها هنا يحق السكوت والرجوع إلى الإنكار بالقلب لأن التعرض للإنكار باليد واللسان ينشأ عنه اتساع دائرة المنكر على المظلومين ويحل بهم زيادة على ما هم فيه من المصيبة النازلة بهم وفي الشر خيار وقد ارتفع الوجوب بل ارتفع الجواز لأنه يوجب حدوث مظلمة مع تلك المظلمة ومنكمع ذلك المنكر ومن أعظم ما يؤدي إليه الإنكار أن يفضي إلى تلف نفس المنكر أو عضو منه أو يذهب بماله مع عدم حصول التأثير الذي هو المطلوب بالإنكار وأي تأثير وقد تضاعف بسببه الشر وتزايد لأجله الظلم وانتهكت حرمة مع الحرمة وانضمت مصيبة إلى مصيبة بخلاف ما قدمنا من أنه يجب عليه المقاتلة إذا لم يمكن التقيد إلا بها فإنه هنالك على ثقة من التأثير وتمام ما تصدى له وأقل الأحوال أن يحصل معه الاحتمال وأما هنا فقد انقطع طمعه وارتفع رجاؤه مع ما انضم إلى ذلك من التأدية إلى ما هو أنكر منه.
قوله: "ولا يخشن إن كفى اللين".
أقول : وجه هذا أنه يجب التوقف في الإنكار على قدر الحاجة وقد حصل المطلوب هنا بدون التخشين فالانتقال إلى التخشين مع تأثير التليين انتقال لم يأذن الله به ولا اقتضته الضرورة وقد أشار إلى سلوك هذا المسلك قول الله عزوجل: {فَقُولا لَهُ قَوْلاً لَيِّناً لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى} [طه: 44]، فإذا كان الله سبحانه قد أرشد رسله إلى التأدب بهذا الأدب مع أكفر الكفرة وأعظم العتاة المتمردين عليه فسلوكه مع القائمين مقام الإنكار الذين هم غير رسل مع بعض العصاة أو الظلمة من المسلمين أولى وأحق وأقدم وألزم.

(1/983)

قوله: "ولا في مختلف فيه على من هو مذهبه".
أقول : هذه المقالة قد صارت أعظم ذريعة إلى سد باب الأمر بالمعروف والنهي عن المنكر وهما بالمثابة التي عرفناك والمنزلة التي بيناها لك وقد وجب بإيجاب الله عزوجل وبإيجاب رسوله صلى الله عليه وسلم على هذه الأمة الأمر بما هو معروف من معروفات الشرع والنهي عما هو منكر من منكراته ومعيار ذلك الكتاب والسنة فعلى كل مسلم أن يأمر بما وجده فيهما أو في أحدهما معروفا وينهي عما هو فيهما أو في أحدهما منكرا وإن قال قائل من أهل العلم بما يخالف ذلك فقوله منكر يجب إنكاره عليه أولاثم على العامل به ثانيا وهذه الشريعة الشريفة التي أمرنا بالأمر بمعروفها والنهي عن منكرها هي هذه الموجودة في الكتاب والسنة وأما ما حدث من المذاهب فليست بشرائع مستجدة ولا هي شرائع ناسخة لما جاء به خاتم النبيين صلى الله عليه وسلم وإنما هي بدع ابتدعت وحوادل في الإسلام حدثت فما كان فيها موافقا للشرع الثابت في الكتاب والسنة فقد سبق إليه الكتاب والسنة وما كان منها مخالفا للكتاب والسنة فهو رد على قائله مضروب به في وجهه كما جاءت بذلك الأدلة الصحيحة التي منها: "كل أمر ليس عليه أمرنا فهو رد" فالواجب على من علم بهذه الشريعة ولديه حقيقة من معروفها ومنكرها أن يأمر بما علمه معروفا وينهى عما علمه منكرا فالحق لا يتغير حكمه ولا يسقط وجوب العمل به والأمر بفعله والإنكار على من خالفه بمجرد قول قائل أو اجتهاد مجتهد أو ابتداع مبتدع.
فإن قال تارك الواجب أو فاعل المنكر قد قال بهذا فلان أو ذهب إليه فلان أجاب عليه بأن الله لم يأمرنا باتباع فلانك بل قال لنا في كتابه العزيز: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} [الحشر: 7]، فإن لم يقنع بهذا حاكمه إلى كتاب الله وسنة رسوله صلى الله عليه وسلم كما أمرنا الله سبحانه في كتابه بالرد إليهما عند التنازع.
قوله: "ولا غير ولي على صغير بالإضرار إلا لإضرار".
أقول : وجه هذا أن قلم التكليف مرفوع عن الصغير فإذا رآه يعمل معصية من المعاصي فتلك إنما هي معصية بالنسبة إلى المكلفين لا إلى من لا تكليف عليه لكنه يحول بينه وبينها لأنه إذا اعتاد الإقدام عليها قبل التكليف هان عليه مقارنتها بعد التكليف والولي أقدم من غيره ثم أهل الولايات ثم سائر الناس وأما إذا أقدم الصغير والمجنون على بدن الغير أو على ماله وجب علينا الدفع عنه لأن بدنه وماله معصومان بعصمة الإسلام وترك الصبي أو المجنون يفعلان ذلك منكر لا بالنسبة إليهما بل بالنسبة إلينا ونحن مأمورون بإنكار المنكر بل يجب ذلك علينا ولو كان فاعله من غير بني آدم فإن الدابة إذا أقدمت على بدن المسلم أو ماله كان حقا علينا أن ندفعها عنه ونحول بينها وبينه حفظا لحرمته وحرمة ماله وقياما بما أوجب الله له علينا فإن لم يندفع الصبي أو المجنون أو الدابة إلا بالإضرار بهم كان ذلك واجبا علينا.

(1/984)

[ فصل
ويدخل الغصب للإنكار ويهجم من غلب في ظنه المنكر ويريق عصيرا ظنه خمرا ويضمن إن أخطأ وخمرا رآها له أو لمسلم ولو بنية الخل وخلا عولج من خمر ويزال لحن غير المعنى في كتب الهداية وتحرق دفاتر الكفر إن تعذر تسويدها وردها وتضمن وتمزق وتكسر آلات الملاهي اللاتي لا توضع في العادة إلا لها وإن نفعت في مباح ويرد من المكسور ماله قيمة إلا عقوبة وبغير تمثال حيوان كامل مستقل مطلقا أو منسوج أو ملحم إلا فراشا أو غير مستعمل لا المطبوع مطلقا وينكر غيبة من ظاهره الستر وهي أن تذكر الغائب بما فيه لنقصه بما لا ينقص دينه قيل أو ينقصه إلا إشارة أو جرحا أو شكا ويعتذر المغتاب إليه إن علم ويؤذن من علمها بالتوبة ككل معصية].
قوله: "فصل: ويدخل الغصب للإنكار".
أقول : وجه هذا أن النهي عن المنكر فرض وإذا لم يم إلا بدخول المنزل وجب ذلك لأن ما لا يتم الواجب إلا به يجب كوجوبه وهذا المنزل الذي فيه المنكر إن كان لفاعلي المنكر فلا حرج في دخوله قط وإن كان لغيرهم فليس في دخوله من المعصية ما يوازن بعض ما في ترك إنكار المنكر من المعصية ولا شك ولا ريب أن مفسدة ترك إنكار المنكر يجب تقديمها على مفسدة دخول المكان الغصب لإجماع أهل العلم على تأثير أعظم المفسدتين على اخفهما فالقول بأن إنكار المنكر بالدخول معارض بمثله من دخول الغصب جمود وغفلة.
قوله: "ويهجم من غلب في ظنه المنكر".
أقول : أما مجرد الظن فلا يكفي في مثل هذا بل لا بد من العلم على ما فيه من التجسس المنهي عنه بنص القرآن الكريم ولكن لمصلحة إنكار المنكر أرجح من مصلحة ترك التجسس ومفسدة ترك إنكار المنكر أشد من مفسدة التجسس وأيضا يمكن الجمع بأن تحريم التجسس مقيد بعدم العلم بوقوع المنكر لأنه لا يسمى تجسسا إلا إذا كان فاعله على غير بصيرة من أمره وقد دخل صلى الله عليه وسلم على حمزة لما جب أسنمة شارفي علي بن أبي طالب وقعد في بيته يشرب وتغنيه القينات كما هو ثابت في الصحيح.
قوله: "ويريق عصير ظنه خمرا".
أقول : وجهه كون ذلك مظنة للمنكر ولكن مجرد الظن لا يغني في مثل هذا بل لا يجوز الإقدام على الإراقة إلا بعلم فإذا علم بذلك وجبت عليه الإراقة لأن بقاء الخمر مع وجود من يجوز عليه شربها من الفسقة واجب وقد أمر رسول الله صلى الله عليه وسلم بإراقة الخمور [البخاري "5582، 5583"]، عند نزول تحريمها وفعل ذلك كل من عنده شيء منها فهذه سنة قائمة وشريعة ثابتة والقول بأن المحرم إنما هو شربها لا عينها كلام لا حاصل له ولا يدل عليه رواية ولا دراية

(1/985)

وهذا القول بأن إراقتها عند نزول تحريمها إنما كان لقطع ذريعة شربها فإن هذا بعينه كائن في غير زمن الصحابة الذين هم خير القرون وهم أتقى لله من أن يكونوا مظنة لعدم امتثال ما قد نزل تحريمه عليهم من جهة الله سبحانه بل مثل هذه المظنة حاصل فيمن بعدهم من الفسقة المتمرئين على محارم الله عزوجل.
واما قوله: "وخمرا رآها أو لمسلم" فوجهه ظاهر إذا كان على بصيرة ولم يكن ذلك بمجرد الظن.
واما قوله: "ولو بنية الخل" فلا وجه له لأن هذا العصير لم يقصد به المعصية بل قصد به ما هو حلال جائز كما روي عنه صلى الله عليه وسلم أن الخل خير الإدام [مسلم: "167/2052"، أبو داود "2821"، النسائي "3805"]، وهكذا قوله: "وخلا عولج من خمر"، فإنه لا وجه له لما ذكرناه والأمر في هذا ظاهر.
قوله: "ويزال لحن غير المعنى في كتب الهداية".
أقول : وجه هذا أن بقاءه لا سيما مع مظنة أن يعمل به عامل ممن ليس له بصيرة كاملة منكر يجب على الواقف عليه أن يغيره بحسب الإمكان ومثل هذا داخل تحت أدلة الأمر بالمعروف والنهي عن المنكر لأنه لم يخص صورة دون صورة ومن هذا قوله ويحرف دفاتر الكفر لأن بقاءها منكر لتجويز أن يقف عليها من يميل إلى شيء مما فيها وإذا أمكن تسويدها فقد حصل المطلوب ولم يبق فيها ما يجب قطع ذريعته وحسم مادته فإرجاعها لمالكها بعد التسويد متوجه لأنها باقية في ملكه وقد زال ما كان فيها من المنكر.
قوله: "وتمزق وتكسر آلات الملاهي" الخ.
أقول : وجه هذا هو ما قدمناه في إراقة الخمر وقد أخرج أحمد "5/257، 268"، وغيره من حديث أبي أمامة عن النبي صلى الله عليه وسلم قال: "إن الله بعثني رحمة وهدى للعالمين وأمرني أن أمحق المزامير والكبارات - يعني البرابط - والمعازف والأوثان التي كانت تعبد في الجاهلية"، ولا يخفاك أن محقها تكسيرها وتمزيقها وإذا كان هناك في مثل آلات هذه الملاهي التي هي أقل مفسدة من عين الخمر فإراقة الخمر ثابتة بالأولى كما قدمنا وفي إسناد هذا الحديث علي بن زيد الشامي وقد تكلم فيه بعض أهل العلم بما لا يوجب طرح روايته وترك العمل بما جاء من طريقه
وأما كونه يرد من الكسور ماله قيمة فلا بد من تقييده بكونه لا يصلح لتجديد آلة أخرى لا كلا ولا بعضا.
قوله: "وبغير تمثال حيوان كامل" الخ.
أقول : الأدلة في تحريم التصوير كثيرة جدا وورد ما يدل على تغييرها على العموم سواء كانت تمثال حيوان أو غيره كما في حديث عائشة عند البخاري "10/385"، وغيره قالت إن النبي صلى الله عليه وسلم لم يكن يترك في بيته شيئا فيها تصاليب إلا نقضه والتصاليب صور الصليب وفي لفظ في البخاري وغيره [أحمد "17/285"]: "لم يكن يدع في بيته ثوبا فيه

(1/986)

تصليب إلا نقضه"، وفي الصحيحين [البخاري "5954، 5957، 5961"، مسلم "2105"]، وغيرهما من حديث عائشة أنها نصبت سترا وفيه تصاوير فدخل رسول الله صلى الله عليه وسلم فنزعه قالت فقطعته وسادتين فكان يرتفق عليهما وورد ما يدل على عدم تحريم تصوير غير الحيوان ومن ذلك ما أخرجه أحمد "2/305، 478"، وأبو داود "4158"،والترمذي 2806"، وصححه من حديث أبي هريرة قال قال رسول الله صلى الله عليه وسلم: "أتاني جبريل الليلة فقال: إني كنت أتيتك الليلة البارحة فلم يمنعني أن أدخل البيت الذي أنت فيه إلا أنه كان في البيت تمثال رجل وكان في البيت قرام ستر فيه تماثيل وكان في البيت كلب فمر برأس التمثال الذي في بابا لبيع يقطع حتى يصير كهيئة الشجرة"، الحديث فإن قوله: "حتى يصير كهيئة الشجرة"، يدل على جواز تصوير ما عدا الحيوان ومن ذلك ما في الصحيحين [البخاري "2225، 5963"، مسلم "2110"، وغيرهما من حديث ابن عباس وجاءه رجل فقال إني أصور هذه التصاوير فأفتني فيها؟ فقال: سمعت رسول الله صلى الله عليه وسلم يقول: "كل مصور في النار يجعل بكل صورة صورها نفسا يعذبه في جهنم فإن كنت لا بد فاعلا فاجعل الشجرة وما لا نفس له"، ولا يخفاك أن قوله: "يجعل له بكل صورة صورها نفسا" يدل على أن هذا الوعيد هو في تصوير حيوان وأما قول ابن عباس فإن كنت لا بد فاعلا فاجعل الشجرة وما لا نفس له فليس هو من الرواية بل من قوله واقتصاره صلى الله عليه وسلم في هذه الرواية على الوعيد على تصوير ما له نفس لا ينافي وجوب تقييد ما كان على غير صور الحيوانات من سائر المخلوقات كما يفيد ذلك ما تقدم من حديثي عائشة لكن حديث أبي هريرة المذكور قد دل على جواز تصوير الشجر فيمكن الجمع بأن التصالب فيها صورة حيوان وهكذا التصاوير المذكورة في حديث عائشة الآخر فيكون المنع متوجها إلى تصوير الحيوان فقط.
وأما قوله: "أو منسوج أو ملحم" فوجهه أنه يصدق على ذلك أنه تصوير ولا يصلح لتخصيص بعض صور التصوير ما ورد عن بعض الصحابة من قوله إلا رقما من ثوب كما يصلح قول ابن عباس لتخصيص التحريم بما هو من الحيوانات.
وأما قوله: "إلا فراشا" فوجهه ما تقدم في حديث عائشة أنها جعلت من الستر الذي نزعه رسول الله صلى الله عليه وسلم وسادتين وكان رسول الله يرتفع عليهما وفي لفظ لأحمد ["6/103"]: "فلقد رأيته متكئا على أحدهما وفيه صورة".
قوله: "وينكر غيبة من ظاهره الستر" الخ.
أقول : الغيبة قد تطابق على تحريمها الكتاب والسنة والإجماع أما الكتاب فقوله عزوجل: {وَلا يَغْتَبْ بَعْضُكُمْ بَعْضاً} [الحجرات: 12]، فهذا نهي عام لكل ما يطلق عليه اسم الغيبة ثم ذكر الله سبحانه لذلك مثالا يؤكد تحريمها ويشدد إثمها فقال: {أَيُحِبُّ أَحَدُكُمْ أَنْ يَأْكُلَ لَحْمَ أَخِيهِ مَيْتاً} [الحجرات: 12]، فإن لحم الإنسان مستكره من حيث الطبع للنوعية الواقعة بين الأفراد الإنسانية ولو كان لحم عدو فكيف وهو لحم أخ فكيف إذا كان ميتا.
وأما السنة فإن الإحاديث الصحيحة القاضية بتحريم الغيبة الثابتة في الصحيحين وغيرهما ومن ألفاظهما الثابتة في الصحيح [مسلم "2589"]، أنه سئل رسول الله صلى الله عليه وسلم عن الغيبة فقال: "الغيبة ذكرك

(1/987)

أخاك بما يكره"، فقال السائل: أفرأيت إن كان في أخي ما أقول؟ قال: "إن كان فيه ما تقول فقد اغتبته وأم لم يكن فقد بهته".
وأما الإجماع على التحريم فقد نقله الثقات وإذا تقرر لك هذا فقد علمت أنها من أشد المنكرات وأعظم المحرمات فإنكارها على فاعلها واجب على كل مسلم وقد صحت أحاديث تحريم الأعراض كتحريم الدماء والأموال كما في حديث خطبة حجة الوداع [البخاري "105، 1741، 3197، 4406، 4662، 5550، 7078، 7447"، مسلم 1679"، أبو داود 1948"، ابن ماجة "233"، أحمد "5/37، 39، 49" وغيره مسلم "2564"، الترمذي ط1927"]، وما لا يجوز من الغيبة وتكلمنا على كل صورة من الصور الست التي استثناها العلماء بما يشفي ويكفي مما لم يسبق إليه أحد فليرجع إلى ذلك إن شاء الله.
وأما قوله: "لنقصه بما لا ينقص دينه" فلا يخفاك أن الأدلة قد دلت على تحريم ذكره بما يكره من غير فرق بين ما ينقص دينه وما لا ينقصه وما يزعمونه من أنه ورد حديث بجواز ذكر الفاسق بما فيه فليس لذلك أصل واستثناء بعض أهل العلم المجاهر بالمعاصي وعموم الأدلة وإطلاقاتها ترد عليه.
وأما ما استدل به البعض وهو ما أخرجه الطبراني بلفظ: "حتى متى تورعون عن ذكر الفاجر اهتكوه حتى يحذره الناس" فأين يقع هذا الحديث على فرض أن له إسنادا يثبت وكيف يخصص به الجبال الرواسي من الكتاب والسنة والإجماع على أنه لم يكن في لفظه ما يشابه ألفاظ النبوة التي أعطي صاحبها جوامع الكلم فلا يبعد أن يكون موضوعا ومن استروح إلى مثل هذا الدليل الذي لا يسمن ولا يغني من جوع فقد استجره الشيطان إلى الوقوع في هذه المعصية العظيمة المعادلة لظلم الظالمين بسفك الدماء ونهب الأموال فهذا المغتاب قد صار في عداد الظالمين وفي المنزلة التي هم بها من الإثم والعقوبة بلا فائدة له ولا عائدة إلى غضب الله عليه وعقوبته له وأما الظلمة بسفك الدماء وأخذ الأموال فقد انتفعوا بظلمهم بالدنيا بالتشفي والانتفاع بالأموال وهذا البائس صار كما قال الشاعر:
وتركت حظ النفس في الدنيا وفي ... الأخرى ورحت عن الجميع بمعزل
قوله: "الإشارة".
أقول : وجه جواز ذلك أنه قد ثبت مشروعية المشاورة ثم مشروعية المناصحة وهي من جملة حقوق المسلم على المسلم كما ثبت ذلك في الصحيح ولكن ليس ها هنا ما يضطر هذا المشير إلى الغيبة فإنه يمكن القيام بذلك بدونها كأن يقول للمستشير لا أشير عليك بهذا أو لا تفعل كذا أو نحو ذلك وليس عليه زيادة على هذا فإن الدخول في اغتياب من وقعت فيه المشاورة فضول من المشير لم يوجبه الله عليه ولا تعبده به ولا ألجأته إليه الضرورة.
قوله: "أو جرحا".

(1/988)

أقول : وجه هذا إجماع المسلمين سابقهم ولاحقهم على جرح من يستحق الجرح من الرواة والشهود ولولا ذلك لوجد الكذابون إلى الكذب على رسول الله صلى الله عليه وسلم مجالا واسعا وقالوا ما شاؤوا ووجد شهود الزور إلى أخذ أموال العباد طريقا قريبة ولكنه يجب التوقف من ذلك على قدر الحاجة فإن كفى الإجمال لم يجز للجارح أن يتعرض للتفصيل وإن لم يكف الإجمال كان له أن يأتيم أن التفصيل بما لا بد منه.
قوله: "أو شكا".
أقول : إن كان المشكو عليه ممن لا ينتفع به الشاكي ولا يرجو منه فائدة فليس ذلك بمسوغ للغيبة وإن كان ينتفع به ويرجو منه إراحته مما وقع فيه فهذا جائز وقد استثنى الله سبحانه ذلك في كتابه بقوله: {لا يُحِبُّ اللَّهُ الْجَهْرَ بِالسُّوءِ مِنَ الْقَوْلِ إِلَّا مَنْ ظُلِمَ} [النساء: 148].
قوله: "ويعتذر المغتاب إليه إن علم".
أقول : وجهه أن الغيبة مظلمة وجناية على عرض مسلم معصوم فالتوبة منها واجبة ولا يكون ذلك إلا بالتحلل من المظلوم والتضرع إليه بأن يعفو ولا وجه لقوله إن علم لأن المظلمة قد وقعت سواء علم أو لم يعلم فلا مخلص عنها إلا عفوه عنه.
قوله: "ويؤذن من علمها بالتوبة ككل معصية".
أقول : وجه ذلك أنه يدفع عن نفسه استمرار اعتقاد من علم منه ذلك بأنه ممن يجترىء على ما حرمه الله سبحانه من الغيبة تخليصا لهم من الاستمرار على اعتقاد قد زال سببه وتخليصا لنفسه من أن يكون محلا كذلك مخيرا عليه عاصيا لله بسببه وهكذا سائر المعاصي ومما يرشد إلى هذا ما ثبت ثبت في الصحيح [البخاري "2035، 2038، 3101"، مسلم "24/2175"، أبو داود "2470"]، عنه صلى الله عليه وسلم أنه قال لرجلين رأياه وهو يمشي مع بعض نسائه فقال لهما: "إنها فلانة"، فاستنكرا هذه المقالة منه صلى الله عليه وسلم لأنه المعصوم عن كل ذنب المبرأ من كل شين فقال لهما: "خشيت أن يقذف الشيطان في قلوبكما"، يعني فتظنان ظن السوء.
[ فصل
ويجب إعانة الظالم على إقامة معروف أو إزالة منكر والأقل ظلما على إزالة الأكثر مهما وقف على الرأي ولم يود إلى قوة ظلمه ويجوز إطعام الفاسق وأكل طعامه والنزول عليه وإنزاله وإعانته وإيناسه ومحبته لخصال خير فيه أو لرحمة لا لما هو عليه وتعظيمه والسرور بمسرته في حال والعكس في حال لمصلحة دينية.
وتحرم الموالاة وهي أن تحب له كل ما تحب وتكره له كل ما تكره فيكون

(1/989)

كفرا أو فسقا بحسب الحال "ص بالله" أو يحالفه ويناصره انتهى.
والحمد لله رب العالمين والصلاة والسلام على سيدنا محمد وآله وصحبه أجمعين].
قوله: "فصل: ويجب إعانة الظالم على إقامة معروف أو إزالة منكر".
أقول : قد قررنا فيما سبق أن الأمر بالمعروف والنهي عن المنكر من أعظم الفرائض الإسلامية وأهم الواجبات الدينية والظالم إذا قام بذلك فقد قام بحق وإذا احتاج إلى من يعينه على ذلك كانت إعانته واجبة لأنها إعانة على حق وقيام لأجل الحق لا لأجل الظالم نفسه ومعلوم أن الحق لا يخفى فهذا المعين للظالم على الحق قد دخل تحت قول المصنف فيما سبق فصل ويجب على كل مكلف الأمر بما علمه معروفا والنهي عما علمه منكرا لأنه مع حاجة الظالم القائم بالأمر بالمعروف والنهي عن المنكر إلى إعانته قد صار مكلفا بذلك لتكليفه به ابتداء فلا حاجة إلى ذكر هذه الصورة بخصوصها ها هنا ومن هذا القبيل إعانة الأقل ظلما من الفسقة على الأكثر ظلما إذا كان يندفع بهذه الإعانة ظلم الأكثر ظلما أو بعضه فإن هذا داخل تحت الأمر بالمعروف والنهي عن المنكر.
وأما قوله: "مهما وقف على الرأي" فوجهه أنه إذا لم يقف على رأي المعينين له من المؤمنين خبط في الضلالة لكن ليس المطلوب إلا توقفه على رأيهم في نفس دفع ظلم الأكثر ظلما إلا في جميع أموره فإن المفروض أنه ظالم وعليهم الإنكار عليه في ظلمه الخاص به بما يجب عليهم وما يستطيعونه.
وأما قوله: "ما لم يؤد إلى قوة ظلمه" فليس له كثير فائدة لأن المفروض أنه أقل ظلما وأنه يندفع بقيامه وإعانة المعينين له ظلم الأكثر ظلما أو بعضه فلو كانت هذه الإعانة مؤدية إلى قوة ظلمه بحيث يصير مثل الظالم الآخر أو أكثر ظلما منه كان في إعانته إنشاء ظلم لم يكن وإحداث منكر لم يقع وترك التعرض لذكر مثل هذا أقوم من التعرض لدفع منكر هو واقع لا بسبب إعانتهم لفاعله لأنهم مشاركون في هذا الظلم من التعرض لدفع منكر هو واقع لا بسبب إعانتهم لفاعله لأنهم مشاركون في هذا الظلم لا في ذاك.
قوله: "ويجوز إطعام الفاسق وأكل طعامه".
أقول : هذا الجواز معلوم لا شك فيه وقد جاز في الكفار قال الله عزوجل: {وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ وَطَعَامُكُمْ حِلٌّ لَهُمْ} [المائدة: 5]، وقد أكل النبي صلى الله عليه وسلم من طعام الكفار كما في الشاة التي أهدتها له اليهودية بعد أن طبختها لكن إذا كانت مؤاكلة الفاسق تؤدي إلى فتور المؤمن عن القيام بما يجب عليه إنكاره على الفاسق أو تؤدي إلى تجريء الفاسق على فسقه كان هذا وجها للمنع من هذه الحيثية لا من حيثية كونه فاسقا.
قوله: "والنزول عليه" الخ.
أقول : الدليل على من زعم أنه لا يجوز النزول على الفاسق ولا إنزاله ولا محبته فإنه رجل من المسلمين له ما لهم وعليه ما عليهم وما هو فيه من الفسق يجب إنكاره عليه بما

(1/990)

يقتضيه الشرع باليد ثم باللسان ثم بالقلب وليس الممنوع إلا أن يحبه لأجل فسقه ومعصيته لا لأجل كونه رجلا من المسلمين ولا لأجل كونه رحما له وإذا كان مجرد الأخوة الإسلامية كافيا في جواز المحبة كان جوازها لخصال الخير والرحامة مما لا ينبغي أن يتردد فيه ولا يحتاج إلى النص عليه وقد قال الله سبحانه في الكفار: {لا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُمْ مِنْ دِيَارِكُمْ أَنْ تَبَرُّوهُمْ} [الممتحمة: 8]، الآية.
قوله: "وتعظيمه والسرور بمسرته" الخ.
أقول : هذا يكفي في جواز كون الفاسق رجلا من المسلمين كما قدمنا ومعلوم وجود الأخوة الإسلامية بين المطيع والعاصي من المسلمين وقد صح عن رسول الله صلى الله عليه وسلم أنه قال: "والذي نفسي بيده لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه"، وقال: "المسلم أخو المسلم لا يظلمه ولا يسلمه"، [البخاري "2442"، مسلم ط2580"، أبو داود "4893"، الترمذي "1426"]، والأحاديث [البخاري "6076"، مسلم ط2559"، أبو داود "4910"، الترمذي "1935"]، في هذا الباب كثيرة وكذلك العمومات القرآنية.
وبهذا تعرف أنه لا وجه لتقييد الجواز بقوله: "لمصلحة دينية" وإنما الممنوع أن يعظمه لمعصيته وفسقه أو يسر بما يسر من خصال الشر التي هي من معاصي الله سبحانه.
قوله: "وتحرم الموالاة".
أقول : هذه الموالاة للفاسق هي واجبة من حيث كونه رجلا من المسلمين ومن حيث كونه أخا للمؤمنين كما يدل على هذا الحديث المتقدم: "والذي نفسي بيده لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه" وهو في الصحيح ومعناه ثابت في الكتاب والسنة ثبوتا لا يخفى ولا يتحقق عدم جواز الموالاة إلا في موالاته لأجل ما هو عليه من الفسق والفجور.
وأما قول المصنف: "فيكون كفرا أو فسقا فتسرع إلى التكفير والتفسيق على غير بصيرة وهكذا لا تحرم محالفة الفاسق على حق ومناصرته حيث تحق المناصرة وذلك بأن يكون محقا فيما حولف به أو نوصر عليه وإنما الممنوع محالفته في باطل ومناصرته على ما هو عليه من الفسق,
وبهذا تعرف أنه لا بد من التفصيل في جميع ما ذكره المصنف ها هنا فإن قلت: إذا التبس علينا ما هو المقصود من هذه المداخلة للفسقة والمحبة والموالاة والمحالفة والمناصرة؟ قلت: يجب علينا حمل ذلك على المحمل الحسن والمقصد الصالح فإن هذا مع كونه الواجب علينا بأدلة الكتاب والسنة هو أيضا من أسباب الفوز بخير الدنيا والآخرة.
[وإلي هنا انتهي هذا المؤلف المسمي بالسيل الجرار المتدفق علي حدائق الأزهار بقلم مؤلفه محمد بن علي الشوكاني غفر الله له وكان الفراغ منه في ضحوة يوم الجمعة لعله سلخ شهر محرم من شهور سنة خمس وثلثين بعد المئتين والألف من الهجرة النبوية، والحمد لله الذي بنعمته تتم الصالحات والصلاة والسلام على رسوله خاتم المرسلين وعلي آله وصحبه الطاهرين].

(1/991)

[وكان فراغي من رقمه بعناية مؤلفه حماه الله تعالى وجزاه ثواب ما ابتغاه في آخر نهار الجمعة المبارك لعله تاسع شهر حمادي الآخرة من شهور سنة خمس وثلاثين.
وأنا الفقير إلي رحمة الله الغني الرزاق، أحمد بن محسن إسحاق غفر الله له ولوالديه وللمؤمنين. آمين].

(1/992)


شرح الصدور بتحريم رفع القبور

عنوان الكتاب:

شرح الصدور بتحريم رفع القبور

تأليف:

محمد بن علي بن محمد الشوكاني

الناشر:

الجامعة الإسلامية، المدينة المنورة

الرابعة، 1408هـ


شرح الصدور بتحريم رفع القبور

عنوان الكتاب:

شرح الصدور بتحريم رفع القبور

تأليف:

محمد بن علي بن محمد الشوكاني

الناشر:

الجامعة الإسلامية، المدينة المنورة

الرابعة، 1408هـ

ص -3- شرح الصدور بتحريم رفع القبور
تأليف: محمد بن علي الشوكاني
بسم الله الرحمن الرحيم
الحمد لله رب العالمين والصلاة والسلام على سيد المرسلين وعلى آله وصحبه المكرمين المطهرين وبعد:.
فاعلم أنه إذا وقع الخلاف بين المسلمين في أن هذا الشيء بدعة أو غير بدعة، أو مكروه أو غير مكروه، أو محرم أو غير محرم، أو غير ذلك، فقد اتفق المسلمون ـ سلفهم وخلفهم ـ من عصر الصحابة إلى عصرنا هذا ـ وهو القرن الثالث عشر منذ البعثة المحمدية ـ أن الواجب عند الاختلاف في أي أمر من أمور الدين بين الأمة المجتهدين هو الرد إلى كتاب الله سبحانه وسنة رسوله صلى الله عليه وسلم. الناطق بذلك الكتاب العزيز: {فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُول} ومعنى الرد إلى الله سبحانه الرد إلى كتابه، ومعنى الرد إلى رسوله صلى الله عليه وسلم الرد إلى سُنة بعد وفاته. وهذا مما لا خلاف فيه بين جميع المسلمين. فإذا قال مجتهد من المجتهدين: هذا حلال، وقال الآخر: هذا حرام، فليس أحدهما أولى بالحق من الآخر وإن كان أكثر منه علما أو أكبر منه سنا أو أقدم منه عصرا لأن كل واحد منهما فرد من أفراد عباد الله ومتعبد بما في الشريعة المطهرة مما في كتاب الله وسنة رسوله صلى الله عليه وسلم، ومطلوب منه ما طلب الله من غيره من العباد. وكثرة علمه وبلوغه درجة الاجتهاد أو مجاوزته لها لا يسقط عنه شيئا من الشرائع التي شرعها الله لعباده. ولا يخرجه

ص -4- من جملة المكلفين بل العالم كلما ازداد علما كان تكليفه زائدا على تكليف غيره. ولو لم يكن من ذلك إلا ما أوجبه الله عليه من البيان للناس وما كلفه به من الصدع بالحق وإيضاح ما شرعه الله لعباده: {وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ الَّذِينَ أُوتُوا الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلا تَكْتُمُونَهُ},{إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنْزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِنْ بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَئِكَ يَلْعَنُهُمُ اللَّهُ وَيَلْعَنُهُمُ اللاَّعِنُونَ}
 فلو لم يكن لمن رزقه الله طرفا من العلم إلا كونه مكلفا بالبيان للناس لكان كافيا فيما ذكرناه من كون العلماء لا يخرجون عن دائرة التكليف. بل يزيدون بما علموه تكليفا. وإذا أذنبوا كان ذنبهم أشد من ذنب الجاهل وأكثر عقابا. كما حكاه الله عمن يعمل سوءا بجهالة ومن عمله بعلم. وكما حكاه في كثير من الآيات عن علماء اليهود حيث أقدموا على مخالفة ما شرعه الله لهم، مع كونهم يعلمون الكتاب ويدرسونه. ونعى ذلك عليهم في مواضع متعددة من كتبه، وبكتهم أشد تبكيت. وكما ورد في الحديث الصحيح: "إن أول من تسعر بهم جهنم العالم الذي يأمر الناس ولا يأتمر وينهاهم ولا ينتهي"
 وبالجملة فهذا أمر معلوم، أن العلم وكثرته وبلوغ حامله إلى أعلى درجات العرفان لا يسقط عنه شيئا من التكاليف الشرعية بل يزيدها عليه شدة، ويخاطب بأمور لا يخاطب بها الجاهل ويكلف بتكاليف غير تكاليف الجاهل، ويكون ذنبه أشد وعقوبته أعظم. وهذا لا ينكره أحد ممن له أدنى تمييز بعلم الشريعة،

ص -5- والآيات والأحاديث الواردة في هذا المعنى لو جمعت لكانت مؤلفا مستقيما ومصنفا حافلا. وليس ذلك من غرضنا في هذا البحث، بل غاية الغرض من هذا ونهاية القصد منه هو بيان أن العالم كالجاهل في التكاليف الشرعية والتعبد بما في الكتاب والسنة، مع ما أوضحناه لك من التفاوت بين الرتبتين، رتبة العالم ورتبة الجاهل في كثير من التكاليف واختصاص العالم منها بما لا يجب على الجاهل.
وبهذا يتقرر لك أن ليس لأحد من العلماء المختلفين، أو من التابعين لهم والمقتدين بهم أن يقول: الحق ما قاله فلان دون فلان، أو فلان أولى بالحق من فلان. بل الواجب عليه- إن كان ممن له فهم وعلم وتمييز- أن يرد ما اختلفوا فيه إلى كتاب الله وسنة رسوله صلى الله عليه وسلم, فمن كان دليل الكتاب والسنة معه فهو على الحق وهو الأولى بالحق. ومن كان دليل الكتاب والسنة عليه لا له كان هو المخطئ، بل هو معذور، بل مأجور، كما ثبت في الحديث الصحيح أنه: "إذا اجتهد الحاكم فأصاب فله أجران، وإن اجتهد فأخطأ فله أجر" فناهيك بخطأ يؤجر عليه فاعله، ولكن هذا إنما هو للمجتهد نفسه، إذا أخطأ، ولكن لا يجوز لغيره أن يتبعه في خطئه، ولا يعذر كعذره، ولا يؤجر كأجره، بل واجب على من عداه من المكلفين أن يترك الاقتداء به في الخطأ ويرجع إلى الحق الذي دل عليه الكتاب والسنة. وإذا وقع الرد لما اختلف فيه أهل العلم إلى الكتاب والسنة كان من معه دليل الكتاب والسنة هو الذي أصاب

ص -6- الحق ووافقه، وإن كان واحدا، والذي لم يكن معه دليل الكتاب والسنة هو الذي لم يصب الحق، بل أخطأه، وإن كان عددا كثيرا، فليس لعالم ولا لمتعلم ولا لمن يفهم- وإن كان مقصرا- أن يقول: إن الحق بيد من يقتدى به من العلماء، إن كان دليل الكتاب والسنة بيد غيره. فإن ذلك جهل عظيم، وتعصب ذميم، وخروج من دائرة الإنصاف بالمرة، لأن الحق لا يعرف بالرجال، بل الرجال يعرفون بالحق. وليس أحد من العلماء المجتهدين والأئمة المحققين بمعصوم، ومن لم يكن معصوما فإنه يجوز عليه الخطأ كما يجوز عليه الصواب، فيصيب تارة ويخطئ أخرى. ولا يتبين صوابه من خطئه إلا بالرجوع إلى دليل الكتاب والسنة، فإن وافقهما فهو مصيب، وإن خالفهما فهو مخطئ ولا خلاف في هذه الجملة بين جميع المسلمين أولهم وآخرهم، سابقهم ولاحقهم، كبيرهم وصغيرهم، وهذا يعرفه كل من له أدنى حظ من العلم، وأحقر نصيب من العرفان، ومن لم يفهم هذا ويعترف به فليتهم نفسه، ويعلم أنه قد جنى على نفسه بالخوض فيما ليس من شأنه، والدخول فيما لا تبلغ إليه قدرته، ولا ينفذ فيه فهمه. وعليه أن يمسك قلمه ولسانه، ويشتغل بطلب العلم، ويفرغ نفسه لطلب علوم الاجتهاد التي يتوصل بها إلى معرفة الكتاب والسنة وفهم معانيهما، والتمييز بين دلائلهما، ويجتهد في البحث في السنة وعلومها، حتى يتميز عنده صحيحها من سقيمها، ومقبولها من مردودها، وينظر في كلام الأئمة الكبار من سلف هذه الأمة وخلفها حتى يهتدي بكلامهم إلى الوصول إلى مطلوبه. فإنه إن لم يفعل هذا وقدم الاشتغال بما قدمنا، ندم على ما فرط منه قبل أن يتعلم هذه

ص -7- العلوم غاية الندم، وتمنى أنه أمسك عن التكلم بما لا يعنيه، وسكت عن الخوض فيما لا يدريه، وما أحسن ما أدبنا به رسول الله صلى الله عليه وسلم فيما صح عنه من قوله: "رحم الله امرءا قال خيرا أو صمت"، وهذا في الذي تكلم في العلم قبل أن يفتح الله عليه بما لابد منه، وشغل نفسه بالتعصب للعلماء، وتصدى للتصويب والتخطئة في شيء لم يعلمه ولا فهمه حق فهمه، ولم يقل خيرا ولا صمت، فلم يتأدب بالأدب الذي أرشد إليه رسول الله صلى الله عليه وسلم وإذا تقرر لك من مجموع ما ذكرناه وجوب الرد إلى كتاب الله وسنة رسوله صلى الله عليه وسلم بنص الكتاب العزيز وإجماع المسلمين أجمعين، عرفت أن من زعم للناس أنه يمكن معرفة المخطئ من العلماء من غير هذه الطريق عند اختلافهم في مسألة من المسائل فهو مخالف لما في كتاب الله، ومخالف لإجماع المسلمين أجمعين، فانظر أرشدك الله إلى أي جناية جنى على نفسه بهذا الزعم الباطل وأي مصيبة وقع فيها بهذا الخطأ الفاحش، وأي بلية جلبها عليه القصور والتقصير، وأي محنة شديدة ساقها إليه التكلم فيما ليس من شأنه؟.
وها أنا أوضح لك مثالا لما ذكرناه من الاختلاف بين أهل العلم، ومن كيفية الرد إلى كتاب الله وسنة رسوله صلى الله عليه وسلم، ليتبين المصيب من المخطئ، ومن بيده الحق ومن بيده غيره، حتى تعرف الحق حق معرفته، ويتضح لك غاية الاتضاح، فإن

ص -8- الشيء إذا ضربت له الأمثلة وصورت له الصور بلغ من الوضوح والجلاء إلى غاية لا يخفي معها على من له فهم صحيح وعقل رجيح، فضلا عمن لم يكن له في العلم نصيب، وفي العرفان حظ، ولنجعل هذه المسألة التي جعلناها مثالا لما ذكرناه وإيضاحا لما أمليناه: هي المسألة التي لهج بالكلام فيها أهل عصرنا ومصرنا، خصوصا في هذه الأيام لأسباب لا تخفي، وهي:مسألة رفع القبور، والبناء عليها، كما يفعله الناس من بناء المساجد والقباب على القبور.

مسألة رفع القبور، والبناء عليها، كما يفعله الناس من بناء المساجد والقباب على القبور.
 فنقول: اعلم أنه قد اتفق الناس، سابقهم ولاحقهم، وأولهم وآخرهم من لدن الصحابة رضوان الله عنهم إلى هذا الوقت: أن رفع القبور والبناء عليها بدعة من البدع التي ثبت النهي عنها واشتد وعيد رسول الله لفاعلها، كما يأتي بيانه، ولم يخالف في ذلك أحد من المسلمين أجمعين، لكنه وقع للإمام يحي بن حمزة مقالة تدل على أنه يرى أنه لا بأس بالقباب والمشاهد على قبور الفضلاء، ولم يقل بذلك غيره، ولا روي عن أحد سواه، ومن ذكرها من المؤلفين في كتب الفقه من الزيدية فهو جري على قوله واقتداء به. ولم نجد القول بذلك ممن عاصره، أو تقدم عصره عليه لا من أهل البيت ولا من غيرهم. وهكذا اقتصر صاحب البحر الذي هو مدرس كبار الزيدية، ومرجع مذهبهم ومكان البيان لخلافهم في ذات بينهم، وللخلاف بينهم وبين غيرهم، بل اشتمل على غالب أقوال المجتهدين وخلافاتهم في المسائل الفقهية، وصار هو المرجوع إليه في هذه الأعصار، وهذه الديار لمن أراد معرفة الخلاف في المسائل، وأقوال القائلين بإثباتها أو

ص -9- نفيها من المجتهدين: فإن صاحب هذا الكتاب الجليل لم ينسب هذه المقالة- أعني جواز رفع القباب والمشاهد على قبور الفضلاء- إلا إلى الإمام يحيى وحده. فقد قال ما نصه:
مسألة الإمام يحيى: لا بأس بالقباب والمشاهد على قبور الفضلاء والملوك لاستعمال المسلمين ولم ينكره. انتهى.
فقد عرفت من هذا أنه لم يقل بذلك إلا الإمام يحيى، وعرفت دليله الذي استدل به، وهو استعمال المسلمين مع عدم النكير، ثم ذكر صاحب البحر هذا الدليل الذي استدل به الإمام يحيى في الغيث واقتصر عليه، ولم يأت بغيره.
فإذا عرفت هذا تقرر لك أن هذا الخلاف واقع بين الإمام يحيى وبين سائر العلماء، من الصحابة والتابعين، ومن المتقدمين من أهل البيت والمتأخرين، ومن أهل المذاهب الأربعة وغيرهم ومن جميع المجتهدين أولهم وآخرهم، ولا يعترض هذا بحكاية من حكى قول الإمام يحيى في مؤلفه، ممن جاء بعده من المؤلفين. فإن مجرد حكاية القول لا يدل على أن الحاكي يختاره ويذهب إليه، فإن وجدت قائلا من بعده من أهل العلم يقول بقوله هذا ويرجحه، فإن كان مجتهدا كان قائلا بما قاله الإمام يحيى ذاهبا إلى ما ذهب إليه بذلك الدليل الذي استدل به، وإن كان غير مجتهد فلا اعتبار بموافقته. لأنها إنما تعتبر أقوال المجتهدين لا أقوال المقلدين، فإذا أردت أن تعرف: هل الحق ما قاله الإمام يحيى، أو ما قاله غيره من أهل العلم. فالواجب عليك رد هذا الاختلاف إلى ما أمرنا الله بالرد إليه. وهو كتاب الله وسنة رسوله صلى الله عليه وسلم.

ص -10- فإن قلت: بين لي العمل في هذا الرد حتى تتم الفائدة، ويتضح الحق من غيره، والمصيب من المخطئ في هذه المسألة.
قلت: افتح لما أقوله سمعا، واتخذ له فهما، وأرهف له ذهنا. وها أنا أوضح لك الكيفية المطلوبة. وأبين لك مالا يبقى عندك بعده ريب، ولا يصاحب ذهنك وفهمك عنده لبس، فأقول:
قال الله سبحانه: {وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا} فهذه الآية فيها الإيجاب على العباد بالائتمار بما أمر به الرسول صلى الله عليه وسلم والأخذ به، والانتهاء عما نهى عنه صلى الله عليه وسلم وتركه. وقال سبحانه: {قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللَّهُ}، ففي هذه الآية: تعليق محبة الله الواجبة على كل عبد من عباده باتباع رسوله صلى الله عليه وسلم، وأن ذلك هو المعيار الذي يعرف به محبة العبد لربه على الوجه المعتبر، وأنه السبب الذي يستحق به العبد أن يحبه الله، وقال الله سبحانه: {مَنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ} ففي هذه الآية: أن طاعة الرسول طاعة لله، وقال: {وَمَنْ يُطِعِ اللَّهَ وَالرَّسُولَ فَأُولَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاءِ وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقاً} فأوجب هذه السعادة لمن أطاع الله ورسوله، وهى أن يكون مع هؤلاء الذين هم أرفع العباد درجة عنده، وأعلاهم منزلة. وقال: {تِلْكَ حُدُودُ اللَّهِ وَمَنْ يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَاراً خَالِداً فِيهَا وَلَهُ عَذَابٌ مُهِينٌ}. وقال سبحانه: {وَمَنْ يُطِعِ اللَّهَ

ص -11- وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُولَئِكَ هُمُ الْفَائِزُونَ} وقال سبحانه: {أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ} وأنزل الله على رسوله أن يقول: {فَاتَّقُوا اللَّهَ وَأَطِيعُونِ} والآيات الدالة عل هذا المعنى في الجملة أكثر من ثلاثين آية.
ويستفاد من جميع ما ذكر: أن ما أمر به رسول الله صلى الله عليه وسلم ونهى عنه كان الأخذ به واتباعه واجبا بأمر الله سبحانه. وكانت الطاعة لرسول الله في ذلك طاعة لله، وكان الأمر من رسول الله أمرا من الله.
وسنوضح لك ما صح عن رسول الله صلى الله عليه وسلم في غير حديث من النهي عن رفع القبور والبناء عليها، ووجوب تسويتها، وهدم ما ارتفع منها، ولكنا هنا نبتدي بذكر أشياء في حكم التوطئة والتمهيد لذلك، ثم ننتهي إلى ذكر ما هو المطلوب، حتى يعلم من اطلع على هذا البحث أنه إذا وقع الرد فيما قاله الإمام يحيى وما قاله غيره في القباب والمشاهد إلى ما أمر الله بالرد إليه، وهو كتاب الله سبحانه وسنة رسوله صلى الله عليه وسلم كان في ذلك ما يشفي ويكفي، ويقنع ويغني ذكر بعضه، فضلا عن ذكر جميعه، وعند ذلك يتبين لكل من لهم فهم، ما في رفع القبور من الفتنة العظيمة لهذه الأمة، من المكيدة البالغة التي كادهم الشيطان بها. وقد كان بها من كان قبلهم من الأمم السابقة، كما حكى الله سبحانه وتعالى ذلك في كتابه العزيز.
وكان أول ذلك في قوم نوح، قال الله سبحانه: {قَالَ نُوحٌ رَبِّ إِنَّهُمْ عَصَوْنِي وَاتَّبَعُوا مَنْ لَمْ يَزِدْهُ مَالُهُ وَوَلَدُهُ إِلَّا خَسَاراً وَمَكَرُوا مَكْراً

ص -12- كُبَّاراً وَقَالُوا لا تَذَرُنَّ آلِهَتَكُمْ وَلا تَذَرُنَّ وَدّاً وَلا سُوَاعاً وَلا يَغُوثَ وَيَعُوقَ وَنَسْراً} كانوا قوما صالحين من بني آدم، وكان لهم أتباع يقتدون بهم، فلما ماتوا قال أصحابهم الذين كانوا يقتدون بهم: لو صورناهم كان أشوق لنا إلى العبادة إذا ذكرناهم فصوروهم. فلما ماتوا وجاء آخرون دب إليهم إبليس، فقال: إنما كانوا يعبدونهم، وبهم يسقون المطر، فعبدوهم، ثم عبدتهم العرب بعد ذلك، وقد حكى معنى هذا في صحيح البخاري عن ابن عباس رضي الله عنهما، وقال قوم من السلف: "إن هؤلاء كانوا قوما صالحين من قوم نوح، فلما ماتوا عكفوا على قبورهم ثم صوروا تماثيلهم ثم طال عليهم الأمر فعبدوهم".
ويؤيد هذا ما ثبت في الصحيحين وغيرهما عن عائشة رضي الله عنها: "أن أم سلمة رضي الله عنها ذكرت لرسول الله صلى الله عليه وسلم كنيسة رأتها بأرض الحبشة، وذكرت له ما رأت فيها من الصور. فقال رسول الله صلى الله عليه وسلم: أولئك قوم إذا مات فيهم العبد الصالح أو الرجل الصالح بنوا على قبره مسجدا، وصوروا فيه تلك الصور، أولئك شرار الخلق عند الله"، وأخرج ابن جرير في تفسير قوله تعالى: {أَفَرَأَيْتُمُ اللاَّتَ وَالْعُزَّى} قال: "كان يلت السويق للحاج، فمات فعكفوا على قبره"
وفي صحيح مسلم عن جندب بن عبد الله البجلي رضي الله عنه قال: سمعت رسول الله صلى الله عليه وسلم قبل أن يموت يقول: "ألا وإن من كان قبلكم كانوا يتخذون قبور أنبيائهم مساجد، ألا فلا تتخذوا القبور مساجد، فإني أنهاكم عن ذلك"
 وفي الصحيحين من حديث عائشة رضى الله عنها قالت: "لما نزل برسول الله صلى الله عليه وسلم طفق يطرح خميصة على وجهه، فإذا اغتم كشفها، فقال- وهو كذلك-: "لعنة الله على اليهود والنصارى فقد اتخذوا قبور أنبيائهم مساجد- يحذر ما صنعوا".

ص -13- وفي الصحيحين مثله أيضا من حديث ابن عباس رضي الله عنهما. وفيهما أيضا من حديث أبي هريرة رضي الله عنه أن رسول الله صلى الله عليه وسلم قال: "قاتل الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد"، وفي الصحيحين من حديث عائشة رضي الله عنها قالت: قال رسول الله صلى الله عليه وسلم في مرضه الذي لم يقم منه: "لعن الله اليهود والنصارى، اتخذوا قبور أنبيائهم مساجد". ولولا ذلك لأبرز قبره، غير أنه خشي أن يكون مسجدا"
وأخرج الإمام أحمد في مسنده بإسناد جيد، من حديث عبد الله بن مسعود رضي الله عنه، أن رسول الله صلى الله عليه وسلم قال: "إن من شرار الناس من تدركهم الساعة وهم أحياء، والذين يتخذون القبور مساجد"، وأخرج أحمد وأهل السنن من حديث ابن عباس رضي الله عنهما أنه صلى الله عليه وسلم قال: "لعن الله زائرات القبور والمتخذين عليها المساجد والسرج" وفي صحيح مسلم وغيره عن أبي الهياج الأسدي قال: "قال لي علي بن أبي طالب رضي الله عنه: ألا أبعثك على ما بعثني عليه رسول الله صلى الله عليه وسلم: أن لا أدع تمثالا إلا طمسته، ولا

ص -14- قبرا مشرفا إلا سويته". وفي صحيح مسلم أيضا عن ثمامة بن شفي نحو ذلك.
وفي هذا أعظم دلالة على أن تسوية كل قبر مشرف بحيث يرتفع زيادة على القدر المشروع واجبة متحتمة فمن إشراف القبور: أن يرفع سمكها أو يجعل عليها القباب أو المساجد. فإن ذلك من النهي عنه بلا شك ولا شبهة. ولهذا فإن النبي صلى الله عليه وسلم بعث لهدمها أمير المؤمنين عليا. ثم أمير المؤمنين بعث لهدمها أبا الهياج الأسدي في أيام خلافته.
وأخرج أحمد ومسلم وأبو داود والترمذي وصححه والنسائي وابن حبان من حديث جابر قال: "نهى رسول الله صلى الله عليه وسلم أن يجصص القبر، وأن يبنى عليه، وأن يوطأ"
وزاد هؤلاء المخرجون لهذا الحديث عن مسلم "وأن يكتب عليه". قال الحاكم: النهى عن الكتابة على شرط مسلم، وهي صحيحة غريبة.
وفي هذا التصريح بالنهي عن البناء على القبور، وهو يصدق على ما بني على جوانب حفرة القبر، كما يفعله كثير من الناس من رفع قبور الموتى ذراعا فما فوقه. لأنه لا يمكن أن يجعل نفس القبر مسجدا، فذلك مما يدل على أن المراد بعض ما يقربه مما يتصل

ص -15- به، ويصدق على من بنى قريبا من جوانب القبر كذلك، كما في القباب والمساجد والمشاهد الكبيرة، على وجه يكون القبر في وسطها أو في جانب منها. فإن هذا بناء على القبر، لا يخفى ذلك على من له أدنى فهم، كما يقال: بنى السلطان على مدينة كذا، أو على قرية كذا سورا. وكما يقال: بنى فلان في المكان الفلاني مسجدا، مع أن سمك البناء لم يباشر إلا جوانب المدينة أو القرية أو المكان. ولا فرق بين أن تكون تلك الجوانب التي وقع وضع البناء عليها قريبة من الوسط، كما في المدينة الصغيرة والقرية الصغيرة والمكان الضيق، أو بعيدة في الوسط كما في المدينة الكبيرة والقرية الكبيرة والمكان الواسع، ومن زعم أن في لغة العرب ما يمنع من هذا الإطلاق فهو جاهل لا يعرف لغة العرب، ولا يفهم لسانها ولا يدري بما استعملته في كلامها.
وإذا تقرر لك هذا علمت أن رفع القبور ووضع القباب والمساجد والمشاهد عليها قد لعن رسول الله صلى الله عليه وسلم فاعله تارة كما تقدم. وتارة قال: "اشتد غضب الله على قوم اتخذوا قبور أنبيائهم مساجد"، فدعا عليهم بأن يشتد غضب الله عليهم بما فعلوه من هذه المعصية. وذلك ثابت في الصحيح، وتارة نهى عن ذلك. وتارة بعث من يهدمه وتارة جعله من فعل اليهود والنصارى.

ص -16- وتارة قال: "لا تتخذوا قبري وثنا". وتارة قال: "لا تتخذوا قبري عيدا" أي: موسما يجتمعون فيه كما صار يفعله كثير من عباد القبور يجعلون لمن يعتقدون من الأموات أوقاتا معلومة يجتمعون فيها عند قبورهم، ينسكون لها المناسك، ويعكفون عليها، كما يعرف ذلك كل أحد من الناس من أفعال هؤلاء المخذولين، الذين تركوا عبادة الله الذي خلقهم ورزقهم ثم يميتهم ويحييهم وعبدوا عبدا من عباد الله، صار تحت أطباق الثرى، لا يقدر على أن يجلب لنفسه نفعا ولا يدفع عنها ضرا، كم قال رسول الله صلى الله عليه وسلم فيما أمره الله أن يقول: {لاَ أَمْلِكُ لِنَفْسِي نَفْعاً وَلا ضَرّاً} فانظر كيف قال سيد البشر وصفوة الله من خلقه بأمر ربه أنه لا يملك لنفسه ضرا ولا نفعا وكذلك قال فيما صح عنه: "يا فاطمة بنت محمد لا أغني عنك من الله شيئا"
فإذا كان هذا قول رسول الله صلى الله عليه وسلم في نفسه وفي أخص قرابته به وأحبهم إليه، فما ظنك بسائر الأموات الذين لم يكونوا أنبياء معصومين ولا رسلا مرسلين؟ بل غاية ما عند أحدهم أنه فرد من أفراد هذه الأمة المحمدية، وواحد من أهل هذه الملة الإسلامية؟ فهو أعجز وأعجز أن ينفع أو يدفع عنها ضررا.
وكيف لا يعجز عن شيء قد عجز عنه رسول الله صلى الله عليه وسلم وأخبر به أمته كما أخبر الله عنه، وأمره بأن يقول للناس

ص -17- بأنه لا يملك لنفسه ضرا ولا نفعا، وأنه لا يغني عن أخص قرابته من الله شيئا؟.
فيا عجبا! كيف يطمع من له أدنى نصيب من علم، أو أقل حظ من عرفان أن ينفعه أو يضره فرد من أفراد أمة هذا النبي الذي يقول عن نفسه هذه المقالة؟ والحال أنه فرد من التابعين له المقتدين بشرعه.
فهل سمعت أذناك -أرشدك الله- بضلال عقل أكبر من هذا الضلال الذي وقع في عباد أهل القبور؟! {إِنَّا لِلَّهِ وَإِنَّا إِلَيْهِ رَاجِعُونَ}
 وقد أوضحنا هذا أبلغ إيضاح في رسالتنا التي سميناها: "الدر النضيد في إخلاص كلمة التوحيد" وهي موجودة بأيدي الناس فلاشك ولا ريب أن السبب الأعظم الذي نشأ منه هذا الاعتقاد في الأموات هو ما زينه الشيطان للناس من رفع القبور، ووضع الستور عليها، وتجصيصها وتزيينها بأبلغ زينة، وتحسينها بأكمل تحسين. فإن الجاهل إذا وقعت عينه على قبر من القبور قد بنيت عليه قبة فدخلها، ونظر على القبور الستور الرائعة، والسرج المتلألئة، وقد سطعت حوله مجامر الطيب، فلا شك ولا ريب أنه يمتلئ قلبه تعظيما لذلك القبر، ويضيق ذهنه عن تصور ما لهذا الميت من المنزلة ويدخله من الروعة والمهابة ما يزرع في قلبه من العقائد الشيطانية التي هي من أعظم مكائد الشيطان للمسلمين، وأشد وسائله إلى ضلال العباد ما يزلزله عن الإسلام قليلا قليلا، حتى

ص -18- يطلب من صاحب ذلك القبر مالا يقدر عليه إلا الله سبحانه، فيصير في عداد المشركين.
وقد يحصل له هذا الشرك بأول رؤية لذلك القبر الذي صار على تلك الصفة وعند أول زورة له إذ لابد أن يخطر بباله أن هذه العناية البالغة من الأحياء بمثل هذا الميت لا تكون إلا لفائدة يرجونها منه، إما دنيوية أو أخروية، فيستصغر نفسه بالنسبة إلى من يراه من أشباه العلماء زائرا لذلك القبر، وعاكفا عليه ومتمسحا بأركانه.
وقد يجعل الشيطان طائفة من إخوانه من بني آدم يقفون على ذلك القبر، يخادعون من يأتي إليه من الزائرين، يهولون عليهم الأمر، ويصنعون أمورا من أنفسهم، وينسبونها إلى الميت على وجه لا يفطن له من كان من المغفلين. وقد يصنعون أكاذيب مشتملة على أشياء يسمونها كرامات لذلك الميت، ويبثونها في الناس، ويكررون ذكرها في مجالسهم، وعند اجتماعهم بالناس، فتشيع وتستفيض، ويتلقاها من يحسن الظن بالأموات، ويقبل عقله ما يروى عنهم من أكاذيب، فيرويها كما سمعها، ويتحدث بها في مجالسه، فيقع الجهال في بلية عظيمة من الاعتقاد الشركي، وينذرون على ذلك الميت كرائم أموالهم، ويحبسون على قبره من أملاكهم ما هو أحبها إلى قلوبهم، لاعتقادهم أنهم ينالون بجاه ذلك الميت خيرا عظيما وأجرا كبيرا، ويعتقدون أن ذلك قربة عظيمة، وطاعة نافعة، وحسنة متقبلة،

ص -19- فيحصل بذلك مقصود أولئك الذين جعلهم الشيطان من إخوانه من بني آدم على ذلك القبر.فإنهم إنما فعلوا تلك الأفاعيل وهولوا على الناس بتلك التهاويل، وكذبوا تلك الأكاذيب، لينالوا جانبا من الحطام من أموال الطغام الأغتام وبهذه الذريعة الملعونة، والوسيلة الإبليسية تكاثرت الأوقاف على القبور، وبلغت مبلغا عظيما، حتى بلغت غلات ما يوقف على المشهورين منهم ما لو اجتمعت أوقافه لبلغ ما يقتاته أهل قرية كبيرة من قرى المسلمين. ولو بيعت تلك الحبائس الباطلة لأغنى الله بها طائفة عظيمة من الفقراء، وكلها من النذر في معصية الله.
وقد صح عن رسول الله صلى الله عليه وسلم أنه قال: "لا نذر في معصية الله". وهى أيضا من النذر الذي لا يبتغى به وجه الله بل كلها من النذور التي يستحق بها فاعلها غضب الله وسخطه. لأنها تفضي بصاحبها إلى ما يفضي به اعتقاد الإلهية في الأموات من تزلزل قدم الدين؟ إذ لا يسمح بأحب أمواله وألصقها بقلبه إلا وقد زرع الشيطان في قلبه من محبة وتعظيم ذلك القبر وصاحبه والمغالاة في الاعتقاد فيه ما لا يعود به إلى الإسلام سالما. نعوذ بالله من الخذلان.
ولاشك أن غالب هؤلاء المغرورين المخدوعين لو طلب منهم طالب أن ينذر بذلك الذي نذر به لقبر ميت على ما هو طاعة من الطاعات وقربة من القربات لم يفعل، ولا كاد

ص -20- فانظر إلى أين بلغ تلاعب الشيطان بهؤلاء؟ وكيف رمى بهم هوة بعيدة القعر، مظلمة الجوانب؟ فهذه مفسدة من مفاسد، القبور وتشييدها، وزخرفتها وتجصيصها.
ومن المفاسد البالغة إلى حد يرمي بصاحبه إلى وراء حائط الإسلام، ويلقيه على أم رأسه من أعلى مكان الدين: أن كثيرا منهم يأتي بأحسن ما يملكه من الأنعام وأجود ما يحوزه من المواشي فينحره عند ذلك القبر، متقربا به إليه، راجيا ما يضمر حصوله له منه. فيهل به لغير الله، ويتعبد به لوثن من الأوثان إذ أنه لا فرق بين نحر النحائر لأحجار منصوبة يسمونها وثنا، وبين قبر لميت يسمونه قبرا. ومجرد الاختلاف في التسمية لا يغني من الحق شيئا، ولا يؤثر تحليلا ولا تحريما فإن من أطلق على الخمر غير اسمها وشربها، كان حكمه حكم من شربها وهو يسميها باسمها، بلا خلاف بين المسلمين أجمعين.
ولاشك أن النحر نوع من أنواع العبادة التي تعبد الله العباد بها، كالهدايا والفدية والضحايا، فالمتقرب بها إلى القبر والناحر لها عنده لم يكن له غرض بذلك إلا تعظيمه وكرامته، واستجلاب الخير منه واستدفاع الشر به. وهذه عبادة لاشك فيها. وكفاك من شر سماعه. ولا حول ولا قوة إلا بالله العلي العظيم {إِنَّا لِلَّهِ وَإِنَّا إِلَيْهِ رَاجِعُونَ}. والنبي صلى الله عليه وسلم يقول: "لا عقر في الإسلام" قال عبد الرزاق: "كانوا يعقرون عند القبر، يعني بقرا وشياها "
وبعد هذا كله فاعلم أن ما سقناه من الدلالة وما هو

ص -21- كالتوطيد لها وما هو كالخاتمة تختم بها البحث: يقضي أبلغ قضاء وينادي أرفع نداء، ويدل أوضح دلالة، ويفيد أجلى مفاد: أن ما رواه صاحب البحر عن الإمام يحيى، غلط من أغاليط العلماء، وخطأ من جنس ما يقع للمجتهدين وهذا شأن البشر. والمعصوم من عصمه الله. وكل عالم يؤخذ من قوله ويترك، مع كونه رحمه الله من أعظم الأئمة إنصافا وأكثرهم تحريا للحق وإرشادا وتأثيرا، ولكننا رأيناه قد خالف من عداه بما قال: من جواز بناء القباب على القبور رددنا هذا الاختلاف إلى ما أوجب الله الرد إليه. وهو كتاب الله وسنة رسوله صلى الله عليه وسلم. فوجدنا في ذلك ما قدمنا ذكره من الأدلة الدالة أبلغ دلالة، والمنادية بأعلى صوت بالمنع من ذلك والنهي عنه، واللعن لفاعله والدعاء عليه. واشتداد غضب الله عليه، مع ما في ذلك من كونه ذريعة إلى الشرك، ووسيلة إلى الخروج عن الملة كما أوضحناه. فلو كان القائل بما قاله الإمام يحيى بعض الأئمة أو أكثرهم لكان قولهم ردا عليهم، كما قدمناه في أول هذا البحث. فكيف والقائل به فرد من أفرادهم؟ وقد صح عن رسول الله صلى الله عليه وسلم أنه قال: "كل أمر ليس عليه أمرنا فهو رد"، ورفع القبور وبناء القباب والمساجد عليها ليس عليها أمر رسول الله صلى الله عليه وسلم، كما عرفناك ذلك فهو رد على قائله، أي مردود عليه.
والذي شرع للناس هذه الشريعة الإسلامية هو الرب سبحانه بما أنزله في كتابه وعلى لسان رسوله صلى الله عليه وسلم.

ص -22- فليس لعالم- وإن بلغ من العلم إلى أرفع رتبة وأعلى منزلة- أن يكون بحيث يقتدى به فيما خالف الكتاب والسنة أو أحدهما، بل ما وقع منه من الخطأ بعد توفية الاجتهاد حقه يستحق به أجرا. ولا يجوز لغيره أن يتابعه عليه. وقد أوضحنا هذا في أول البحث بما لا يأتي التكرار له بمزيد.
فائدة
وأما ما استدل به الإمام يحيى حيث قال: "لاستعمال المسلمين ذلك ولم ينكرونه" فقول مردود، لأن علماء المسلمين مازالوا في كل عصر يروون أحاديث رسول الله صلى الله عليه وسلم في لعن من فعل ذلك ويقررون شريعة رسول الله صلى الله عليه وسلم في تحريم ذلك في مدارسهم ومجالس حفاظهم يرويها الآخر عن الأول والصغير عن الكبير، والمتعلم عن العالم من لدن أيام الصحابة إلى هذه الغاية. وأوردها المحدثون في كتبهم المشهورة من الأمهات والمسندات والمصنفات وأوردها المفسرون في تفاسيرهم، وأهل الفقه في كتبهم الفقهية، وأهل الأخبار والسير في كتب الأخبار والسير فكيف يقال: إن المسلمين لم ينكروا على من فعل ذلك، وهم يروون أدلة النهي عنه واللعن لفاعله، خلفا عن سلف في كل عصر. ومع هذا فلم يزل علماء الإسلام منكرين لذلك مبالغين في النهي عنه.
وقد حكى ابن القيم عن شيخه تقي الدين- رحمهما الله- وهو الإمام المحيط بمذهب سلف هذه الأمة وخلفه. أنه قد صرح عامة الطوائف بالنهي

ص -23- عن بناء المساجد على القبور، ثم قال: "وصرح أصحاب أحمد ومالك والشافعي بتحريم ذلك. وطائفة أطلقت الكراهية، لكن ينبغي أن يحمل على كراهة التحريم، إحسانا للظن بهم، وأن لا يظن بهم أن يجوِّزوا ما تواتر عن رسول الله صلى الله عليه وسلم لعن فاعله والنهى عنه" انتهى.
فانظر كيف حكى التصريح عن عامة الطوائف؟ وذلك يدل على أنه إجماع من أهل العلم على اختلاف طوائفهم ثم بعد ذلك جعل أهل ثلاثة مذاهب مصرحين بالتحريم، وجعل طائفة مصرحة بالكراهة وحملها على كراهة التحريم. فكيف يقال: إن بناء القباب والمشاهد على القبور لم ينكره أحد؟.
ثم انظر كيف يصح استثناء أهل الفضل برفع القباب على قبورهم وقد صح عن النبي صلى الله عليه وسلم, كما قدمنا أنه قال: "أولئك قوم إذا مات فيهم العبد الصالح أو الرجل الصالح بنوا على قبره مسجدا", ثم لعنهم بهذا السبب.
فكيف يسوغ من مسلم أن يستثني أهل الفضل بفعل هذا المحرم الشديد على قبورهم، مع أن أهل الكتاب الذين لعنهم الرسول صلى الله عليه وسلم وحذر الناس ما صنعوا لم يعمروا المساجد إلا على قبور صلحائهم.
ثم هذا رسول الله صلى الله عليه وسلم سيد البشر وخير الخليقة وخاتم الرسل، وصفوة الله من خلقه، ينهى أمته أن يجعلوا قبره مسجدا أو وثنا أو عيدا، وهو القدوة لأمته. ولأهل الفضل من القدوة به والتأسي بأفعاله وأقواله الحظ الأوفر. وهم أحق الأمة بذلك وأولاهم به. وكيف يكون فعل بعض الأمة وصلاحه مسوغا لفعل هذا المنكر على قبره؟

ص -24- وأصل الفضل ومرجعه هو رسول الله صلى الله عليه وسلم وأي فضل ينسب إلى فضله أدنى نسبة. أو يكون له بجنبه أقل اعتبار؟ فإن كان هذا محرما منهيا عنه ملعونا فاعله في قبر رسول الله صلى الله عليه وسلم، فما ظنك بقبر غيره من أمته؟.
وكيف يستقيم أن يكون للفضل مدخل في تحليل المحرمات وفعل المنكرات؟ اللهم غفرا، والحمد لله الذي هدانا للحق ووفقنا لاتباعه، وصلى الله على محمد عبد الله ورسوله وعلى آله أجمعين.


فتح القدير

الكتاب : فتح القدير الجامع بين فني الرواية والدراية من علم التفسير
المؤلف : محمد بن علي بن محمد الشوكاني (المتوفى : 1250هـ)
[ الكتاب مرقم آليا غير موافق للمطبوع ]


01-فتح القدير

الكتاب : فتح القدير الجامع بين فني الرواية و الدراية من علم التفسير
المؤلف : محمد بن علي بن محمد الشوكاني (المتوفى : 1250هـ)
[ الكتاب مرقم آليا غير موافق للمطبوع ]

بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ (1)

اختلف أهل العلم هل هي آية مستقلة في أول كل سورة كتبت في أولها ، أو هي كذلك في الفاتحة فقط دون غيرها ، أو أنها ليست بآية في الجميع وإنما كتبت للفصل؟ والأقوال وأدلتها مبسوطة في موضع الكلام على ذلك . وقد اتفقوا على أنها بعض آية في سورة النمل . وقد جزم قرّاء مكة ، والكوفة بأنها آية من الفاتحة ومن كل سورة . وخالفهم قّراء المدينة ، والبصرة ، والشام ، فلم يجعلوها آية لا من الفاتحة ولا من غيرها من السور ، قالوا : وإنما كتبت للفصل والتبرّك .
وقد أخرج أبو داود بإسناد صحيح عن ابن عباس : أن رسول الله صلى الله عليه وسلم كان لا يعرف فصل السورة حتى ينزل عليه { بسم الله الرحمن الرحيم } . وأخرجه الحاكم في المستدرك . وأخرج ابن خزيمة في صحيحه عن أم سلمة : «أن رسول الله صلى الله عليه وسلم قرأ البسملة في أول الفاتحة في الصلاة وغيرها آية» . وفي إسناده عمرو بن هارون البلخي ، وفيه ضعف ، وروى نحوه الدارقطني مرفوعاً عن أبي هريرة .
وكما وقع الخلاف في إثباتها وقع الخلاف في الجهر بها في الصلاة . وقد أخرج النسائي في سننه ، وابن خزيمة ، وابن حبان في صحيحيهما ، والحاكم في المستدرك عن أبي هريرة : «أنه صلى فجهر في قراءته بالبسملة ، وقال بعد أن فرغ : إني لأشبهكم صلاة برسول الله صلى الله عليه وسلم » ، وصححه الدارقطني ، والخطيب ، والبيهقي ، وغيرهم .
وروى أبو داود ، والترمذي عن ابن عباس : «أن رسول الله صلى الله عليه وسلم كان يفتتح الصلاة ب { بسم الله الرحمن الرحيم } قال الترمذي : وليس إسناده بذلك . وقد أخرجه الحاكم في المستدرك عن ابن عباس بلفظ : «كان رسول الله صلى الله عليه وسلم يجهر ب { بسم الله الرحمن الرحيم } ، ثم قال : صحيح .
وأخرج البخاري في صحيحه عن أنس أنه سئل عن قراءة رسول الله صلى الله عليه وسلم فقال : كانت قراءتُه مدّاً ، ثم قرأ { بسم الله الرحمن الرحيم } يمدّ بسم الله ، ويمدّ الرحمن ، ويمدّ الرحيِّم . وأخرج أحمد في المسند ، وأبو داود في السنن ، وابن خزيمة في صحيحه ، والحاكم في مستدركه عن أم سلمة أنها قالت : «كان رسول الله صلى الله عليه وسلم يقطع قراءته { بسم الله الرحمن الرحيِّم الحمد لله ربّ العالمين . الرحمن الرحيِّم . مالك يوم الدين } وقال الدارقطني : إسناده صحيح .
واحتجّ من قال بأنه لا يجهر بالبسملة في الصلاة بما في صحيح مسلم عن عائشة قالت : «كان رسول الله صلى الله عليه وسلم يفتتح الصلاة بالتكبير ، والقراءة ب { الحمد لله ربّ العالمين } . وفي الصحيحين عن أنس قال : «صليت خلف النبيّ صلى الله عليه وسلم ، وأبي بكر ، وعمر ، وعثمان ، فكانوا يستفتحون ب { الحمد لله ربّ العالمين } .

(1/1)

ولمسلم لا يذكرون { بسم الله الرحمن الرحيم } في أول قراءة ، ولا في آخرها . وأخرج أهل السنن نحوه عن عبد الله بن مُغَفّل . وإلى هذا ذهب الخلفاء الأربعة ، وجماعة من الصحابة .
وأحاديث الترك ، وإن كانت أصح ، ولكن الإثبات أرجح مع كونه خارجاً من مخرج صحيح ، فالأخذ به أولى ، ولا سيما مع إمكان تأويل الترك ، وهذا يقتضي الإثبات الذاتي ، أعني كونها قرآناً؛ والوصفي أعني الجهر بها عند الجهر بقراءة ما يفتتح بها من السور في الصلاة . ولتنقيح البحث ، والكلام على أطرافه استدلالاً ، وردّاً ، وتعقُّباً ، ودفعاً ، ورواية ، ودراية موضعٌ غير هذا .
ومتعلق « الباء » محذوف ، وهو : أقرأ ، أو أتلو؛ لأنه المناسب لما جعلت البسملة مبدأ له ، فمن قَدَّره متقدماً كان غرضه الدلالة بتقديمه على الاهتمام بشأن الفعل ، ومن قدره متأخراً كان غرضه الدلالة بتأخيره على الاختصاص ، مع ما يحصل في ضمن ذلك من العناية بشأن الاسم ، والإشارة إلى أن البداية به أهمّ ، لكون التبرّك حصل به ، وبهذا يظهر رجحان تقدير الفعل متأخراً في مثل هذا المقام ، ولا يعارضه قوله تعالى : { اقرأ باسم رَبّكَ الذى خَلَقَ } [ العلق : 1 ] لأن ذلك المقام مقام القراءة ، فكان الأمر بها أهمّ ، وأما الخلاف بين أئمة النحو في كون المقدر اسماً أو فعلاً فلا يتعلق بذلك كثير فائدة . و « الباء » للاستعانة أو للمصاحبة ، ورجح الثاني الزمخشري .
واسم أصله : سمو ، حذفت لامه ، ولما كان من الأسماء التي بنوا أوائلها على السكون زادوا في أوّله الهمزة إذا نطقوا به؛ لئلا يقع الابتداء بالساكن ، وهو اللفظ الدَّالُّ على المسمَّى؛ ومن زعم أن الاسم هو : المسمى كما قاله أبو عبيدة ، وسيبويه ، والباقلاني ، وابن فورك ، وحكاه الرازي عن الحشوية والكَّرامية والأشعرية ، فقد غلط غلطاً بيَّناً ، وجاء بما لا يعقل ، مع عدم ورود ما يوجب المخالفة للعقل لا من الكتاب ، ولا من السنة ، ولا من لغة العرب ، بل العلم الضروري حاصل بأن الاسم الذي هو : أصوات مقطعة ، وحروف مؤلفة ، غير المسمى الذي هو : مدلوله ، والبحث مبسوط في علم الكلام . وقد ثبت في الصحيحين من حديث أبي هريرة « إن لله تسعةً وتسعين اسماً من أحصاها دخل الجنة » ، وقال الله عزّ وجلّ : { وَللَّهِ الاسماء الحسنى فادعوه بِهَا } [ الأعراف : 180 ] وقال تعالى : { قُلِ ادعوا الله أَوِ ادعوا الرحمن أَيّاً مَّا تَدْعُواْ فَلَهُ الأسمآء الحسنى } [ الإسراء : 110 ] فله الأسماء الحسنى . والله علم لذات الواجب الوجود لم يطلق على غيره ، وأصله : إله حذفت الهمزة ، وعُوّضت عنها أداة التعريف ، فلزمت . وكان قبل الحذف من أسماء الأجناس ، يقع على كل معبود بحق ، أو باطل ، ثم غلب على المعبود بحق ، كالنجم ، والصعق ، فهو قبل الحذف من الأعلام الغالبة ، وبعده من الأعلام المختصة .
{ والرحمن الرحيم } : اسمان مشتقان من الرحمة على طريق المبالغة ، ورحمن أشد مبالغة من رحيِّم .

(1/2)

وفي كلام ابن جرير ما يفهم حكاية الاتفاق على هذا ، ولذلك قالوا : رحمن الدنيا والآخرة ورحيم الدنيا . وقد تقررّ أن زيادة البناء تدل على زيادة المعنى . وقال ابن الأنباري ، والزجّاج : إن الرحمن عَبْرَاني ، والرحيِّم عربي . وخالفهما غيرهما . والرحمن من الصفات الغالبة لم يستعمل في غير الله عزّ وجل . وأما قول بني حنيفة في مسيلمة : رحمن اليمامة ، فقال في الكشاف : إنه باب من تعنتهم في كفرهم . قال أبو عليّ الفارسيّ : الرحمن اسم عام في جميع أنواع الرحمة ، يختص به الله تعالى ، والرحيم إنما هو : في جهة المؤمنين ، قال الله تعالى { وَكَانَ بالمؤمنين رَحِيماً } [ الأحزاب : 43 ]
وقد ورد في فضلها أحاديث . منها :
ما أخرجه سعيد بن منصور في سننه ، وابن خزيمة في كتاب البسملة والبيهقي عن ابن عباس ، قال : استرق الشيطان من الناس أعظم آية من القرآن : { بسم الله الرحمن الرحيم } . وأخرج نحوه أبو عبيد ، وابن مردويه ، والبيهقي في شعب الإيمان عنه أيضاً . وأخرج الدارقطني بسند ضعيف عن ابن عمر ، أن رسول الله صلى الله عليه وسلم قال : « كان جبريلُ إذا جاءني بالوحي أوّلُ ما يلقي عليّ { بسم الله الرحمن الرحيم } » . وأخرج ابن أبي حاتم في تفسيره ، والحاكم في المستدرك ، وصححه البيهقي في شعب الإيمان عن ابن عباس؛ أن عثمان بن عفان سأل النبيّ صلى الله عليه وسلم عن { بسم الله الرحمن الرحيم } ، فقال : « هو اسم من أسماء الله ، وما بينه وبين اسم الله الأكبر إلا كما بين سواد العين ، وبياضها من القرب » . وأخرج ابن جرير وابن عديّ في الكامل ، وابن مردويه ، وأبو نعيم في الحلية ، وابن عساكر في تاريخ دمشق ، والثعلبي بسند ضعيف جداً عن أبي سعيد الخدري ، قال : قال رسول الله صلى الله عليه وسلم : « إن عيسى ابن مريم أسلمته أمُّهُ إلى الكتاب لتعلِّمه ، فقال له المعلم : اكتب { بسم الله الرحمن الرحيم } ، فقال له عيسى : وما بسم الله الرحمن الرحيم؟ قال المعلم : لا أدري ، فقال له عيسى : الباء بهاء الله ، والسين سناه ، والميم مملكته ، والله إله الآلهة ، والرحمن رحمن الدنيا والآخرة ، والرحيم رحيم الآخرة » وفي إسناده إسماعيل بن يحيى ، وهو : كذاب . وقد أورد هذا الحديث ابن الجوزي في الموضوعات .
وأخرج ابن مردويه والثعلبي عن جابر قال : لما نزلت { بسم الله الرحمن الرحيم } هرب الغَيْمُ إلى المشرق ، وسكنت الريحُ ، وهاج البحرُ ، وأصغت البهائمُ بآذانها ، ورُجِمَت الشياطينُ من السماء ، وحلفَ اللهُ بعزته وجلاله ألا تُسَمَّى على شيء إلا بارك فيه . وأخرج أبو نعيم ، والديلمي عن عائشة قالت : لما نزلت { بسم الله الرحمن الرحيم } ضجت الجبال حتى سمع أهل مكة دويَّها فقالوا : سَحَرَ محمد الجبالَ ، فبعث الله دخاناً حتى أظل على أهل مكة ، فقال رسول الله صلى الله عليه وسلم :

(1/3)

« من قرأ { بسم الله الرحمن الرحيم } موقناً سبَّحت معه الجبالُ إلا أنه لا يُسْمَع ذلك منها » وأخرج الديلمي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم « من قرأ { بسم الله الرحمن الرحيم } كتب الله له بكل حرف أربعة آلاف حسنة ، ومحا عنه أربعة آلاف سيئة ، ورفع له أربعة آلاف درجة » وأخرج الخطيب في الجامع عن أبي جعفر محمد بن عليّ قال : قال رسول الله صلى الله عليه وسلم « { بسم الله الرحمن الرحيم } مفتاح كل كتاب » وهذه الأحاديث ينبغي البحث عن أسانيدها ، والكلام عنها بما يتبين بعد البحث إن شاء الله .
وقد شرعت التسمية في مواطن كثيرة ، قد بينها الشارع منها عند الوضوء ، وعند الذبيحة ، وعند الأكل ، وعند الجماع وغير ذلك .

(1/4)

الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (2) الرَّحْمَنِ الرَّحِيمِ (3) مَالِكِ يَوْمِ الدِّينِ (4) إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ (5) اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ (6) صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ (7)

{ الحمد للَّهِ } الحمد : هو الثناء باللسان على الجميل الإختياري ، وبقيد الاختيار فارق المدح ، فإنه يكون على الجميل ، وإن لم يكن الممدوحُ مختاراً كمدح الرجل على جماله ، وقوّته ، وشجاعته . وقال صاحب الكشاف : إنهما أخوان ، والحمد أخصّ من الشكر مَورداً ، وأعمّ منه متعلقاً . فموردُ الحمدُ اللسان فقط ، ومتعلقه النعمةُ ، وغيرها ، ومورد الشكر اللسانُ ، والجَنَانُ ، والأركانُ ، ومتعلقه النعمة وقيل : إن مورد الحمد كمورد الشكر ، لأن كلَّ ثناء باللسان لا يكون من صميم القلب مع موافقة الجوارح ليس بحمدٍ بل سخرية واستهزاء . وأجيب بأن اعتبار موافقة القلب ، والجوارح في الحمد لا يستلزم أن يكون مورداً له بل شرطاً . وفرّق بين الشرط ، والشطر ،
وتعريفه لاستغراق أفراد الحمد ، وأنها مختصة بالربّ سبحانه وتعالى ، على معنى أنَّ حمد غيره لا اعتداد به ، لأن المنعم هو : الله عزّ وجلّ ، أو على أن حمدَه هو : الفرد الكامل ، فيكون الحصر ادّعائياً . ورجح صاحب الكشاف أن التعريف هنا هو : تعريف الجنس لا الاستغراق ، والصواب ما ذكرناه . وقد جاء في الحديث « اللهمّ لك الحمد كله » وهو : مرتفع بالابتداء وخبره الظرف وهو : { لله } . وأصله النصب على المصدرية بإضمار فعله ، كسائر المصادر التي تنصبها العرب ، فعُدِل عنه إلى الرفع لقصد الدلالة على الدوام ، والثبات المستفاد من الجمل الاسمية دون الحدوث ، والتجدد اللذين تفيدهما الجمل الفعلية ، واللام الداخلة على الاسم الشريف هي لام الاختصاص .
قال ابن جرير : الحمد ثناء أثنى به على نفسه ، وفي ضمنه أمر عباده أن يثنوا عليه ، فكأنه قال : قولوا الحمد لله ثم رجح اتحاد الحمد ، والشكر مستدلاً على ذلك بما حاصله : أن جميع أهل المعرفة بلسان العرب يوقعون كلا من الحمد ، والشكر مكان الآخر . قال ابن كثير : وفيه نظر لأنه اشتهر عند كثير من العلماء المتأخرين أن الحمد هو : الثناء بالقول على المحمود بصفاته اللازمة ، والمتعدية . والشكر لا يكون إلا على المتعدية ويكون بالجنان ، واللسان ، والأركان ، انتهى .
ولا يخفى أن المرجع في مثل هذا إلى معنى الحمد في لغة العرب لا إلى ما قاله جماعة من العلماء المتأخرين ، فإن ذلك لا يردّ على ابن جرير ، ولا تقوم به الحجة؛ هذا إذا لم يثبت للحمد حقيقة شرعية ، فإن ثبتت وجب تقديمها .
وقد أخرج ابن أبي حاتم عن ابن عباس قال : قال عمر : قد عَلِمْنا سبحان الله ، ولا إله إلا الله ، فما الحمد لله؟ فقال عليٌّ : كلمةٌ رضيها لنفسه . وروى ابن أبي حاتم أيضاً عن ابن عباس؛ أنه قال : الحمد لله؛ كلمة الشكر ، وإذا قال العبد : الحمد لله قال : شكرني عبدي . وروى هو وابن جرير ، عن ابن عباس أيضاً أنه قال : الحمد لله هو : الشكر لله ، والاستخذاء له ، والإقرار له بنعمه ، وهدايته ، وابتدائه ، وغير ذلك .

(1/5)

وروى ابن جرير عن الحكم بن عُمَيْر ، وكانت له صحبة ، قال : قال النبيّ صلى الله عليه وسلم " إذا قلتَ الحمد لله ربّ العالمين ، فقد شكرتَ الله ، فزادك " وأخرج عبد الرزاق في المصنف ، والحكيم الترمذي في نوادر الأصول ، والخطابي في الغريب ، والبيهقيّ في الأدب ، والديلميّ في مسند الفردوس عن عبد الله بن عمرو بن العاص ، عن رسول الله صلى الله عليه وسلم أنه قال : " الحمد رأس الشكر ما شكر الله عبد لا يحمده " وأخرج ابن المنذر ، وابن أبي حاتم عن أبي عبد الرحمن الحُبُلي قال : «الصلاة شكر والصيام شكر ، وكل خير تفعله شكر ، وأفضل الشكر الحمد» . وأخرج الطبراني في الأوسط بسند ضعيف عن النّوّاس بن سَمْعَان قال : «سرقت ناقة رسول الله صلى الله عليه وسلم فقال : " لئن ردّها الله عليّ لأشكرنّ ربي فرجعت ، فلما رآها قال : الحمد لله " فانتظروا؛ هل يحدث رسول الله صلى الله عليه وسلم صوماً أو صلاة ، فظنوا أنه نسي فقالوا : يا رسول الله قد كنت قلت : لئن ردّها الله عليّ لأشكرنّ ربي ، قال : " ألم أقل الحمد لله؟ " - وقد ورد في فضل الحمد أحاديث . منها : ما أخرجه أحمد ، والنسائي ، والحاكم وصححه ، والبخاري في الأدب المفرد عن الأسود بن سَريع ، قال : «قلت يا رسول الله ألا أنْشِدُك محامدَ حمدتُ بها ربي تبارك وتعالى؟ فقال : " أما إن ربك يحبّ الحمد " وأخرج الترمذي وحسَّنه والنسائي وابن ماجه وابن حبان والبيهقي عن جابر قال : قال رسول الله صلى الله عليه وسلم " أفضل الذكر لا إله إلا الله ، وأفضل الدعاء الحمد لله " وأخرج ابن ماجه والبيهقي بسند حسن عن أنس قال : قال رسول الله صلى الله عليه وسلم : " ما أنعم الله على عبد نعمةً فقال الحمد لله إلا كان الذي أعْطى أفضلَ مما أخذ " وأخرج الحكيم الترمذي في نوادر الأصول ، والقرطبي في تفسيره عن أنس عن النبيّ صلى الله عليه وسلم قال : " لو أن الدنيا كلها بحذافيرها في يد رجل من أمتي ، ثم قال الحمد لله ، لكان الحمد أفضل من ذلك " قال القرطبي : معناه لكان إلهامهُ الحمد أكبر نعمةٍ عليه من نعم الدنيا ، لأن ثواب الحمد لا يفنى ، ونعيم الدنيا لا يبقى . وأخرج البيهقي في شعب الإيمان عن جابر قال : قال رسول الله صلى الله عليه وسلم : " ما من عبد يُنْعَمُ عليه بنعمةٍ إلا كان الحمد أفضل منها " وأخرج عبد الرزاق في المصنف نحوه ، عن الحسن مرفوعاً .
وأخرج مسلم والنسائي ، وأحمد عن أبي مالك الأشعري قال : قال رسول الله صلى الله عليه وسلم :

(1/6)

" الطهورُ شطرُ الإيمان ، والحمد لله تملأ الميزان " الحديث . وأخرج سعيد بن منصور ، وأحمد ، والترمذي وحسنه ، وابن مردويه عن رجل من بني سليم ، أن رسول الله صلى الله عليه وسلم قال : " سبحان الله نصفُ الميزان ، والحمدُ لله تملأ الميزان ، والله أكبرُ تملأ ما بين السماء ، والأرض ، والطهورُ نصف الإيمان ، والصومُ نصف الصبر " وأخرج الحكيم الترمذي عن عبد الله بن عمر قال : قال رسول الله صلى الله عليه وسلم : " التسبيحُ نصف الميزان ، والحمدُ لله تملؤه ، ولا إله إلا الله ليس لها دون الله حجابٌ حتى تخَلُص إليه " وأخرج البيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم " التَّأني من الله ، والعجلةُ من الشيطان ، وما شيء أكثرُ معاذير من الله ، وما شيءٍ أحبّ إلى الله من الحمد " وأخرج ابن شاهين في السنة والديلمي عن أبان بن أنس قال : قال رسول الله صلى الله عليه وسلم : " التوحيدُ ثمن الجنة ، والحمد ثمن كل نعمة ، ويتقاسمون الجنة بأعمالهم "
وأخرج أهل السنن وابن حبان والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " كل أمرٍ ذي بالٍ لا يُبْدَأُ فيه بحمد الله ، فهو أقطَع " وأخرج ابن ماجه في سننه عن ابن عمر : «أن رسول الله صلى الله عليه وسلم حدّثهم : " أنّ عبداً من عباد الله قال : يا ربِّ لك الحمدُ كما ينبغي لجلال وجهك ، وعظيم سلطانك . فلم يَدرِ الملكان كيف يكتبانها ، فصعدا إلى السماء ، فقالا : يا ربنا إنَّ عبداً قد قال مقالةً لا ندري كيف نكتبها؟ قال الله وهو أعلم بما قال عبده : ماذا قال عبدي؟ قالا يا ربّ إنه قال : لكَ الحمدُ كما ينبغي لجلال وجهك ، وعظيم سلطانك . فقال الله لهما : اكتباها كما قال عبدي حتى يلقاني ، وأجزيه بها " . وأخرج مسلم عن أنس قال : قال رسول الله صلى الله عليه وسلم : " إن الله ليرضى عن العبد أن يأكل الأكلة ، فيحمده عليها ، أو يشرب الشربة فيحمده عليها "
{ رَبّ العالمين } قال في الصحاح : الرب اسم من أسماء الله تعالى ، ولا يقال في غيره إلا بالإضافة . وقد قالوه في الجاهلية للملك . وقال في الكشاف : الرب المالك . ومنه قول صفوان لأبي سفيان : لأن يَرُبَّني رجلٌ من قريش أحبُّ إليّ من أن يَرُبَّني رجل من هوازن . ثم ذكر نحو كلام الصحاح . قال القرطبي في تفسيره : والرب السيد ، ومنه قوله تعالى { اذكرني عند ربك } [ يوسف : 42 ] ، وفي الحديث " أن تلد الأمة ربها " ، والرب : المصلح ، والمدبر ، والجابر ، والقائم قال : والرب المعبود . ومنه قول الشاعر :
أربٌ يَبُول الثَّعْلبَان بَرأسه ... لقد هَانَ من بَالت عَلَيه الثعالبُ
و { العالمين } : جمع العالم ، وهو : كل موجود سوى الله تعالى ، قاله قتادة .

(1/7)

وقيل أهل كل زمان عالم ، قاله الحسين بن الفضل . وقال ابن عباس : العالمون الجنّ ، والإنس ، وقال الفراء ، وأبو عبيد : العالم عبارة عمن يعقل ، وهم أربعة أمم : الإنس ، والجن ، والملائكة ، والشياطين . ولا يقال للبهائم عالم ، لأن هذا الجمع إنما هو : جمع ما يعقل .
حكى هذه الأقوال القرطبي في تفسيره ، وذكر أدلتها ، وقال : إن القول الأول أصحّ هذه الأقوال؛ لأنه شامل لكل مخلوق وموجود . دليله قوله تعالى : { قَالَ فِرْعَوْنُ وَمَا رَبُّ العالمين * قَالَ رَبّ السموات والأرض وَمَا بَيْنَهُمَا } [ الشعراء : 23 ، 24 ] وهو : مأخوذ من العَلم ، والعلامة لأنه يدل على موجده ، كذا قال الزجَّاج : وقال : العالم كل ما خلقه الله في الدنيا ، والآخرة ، انتهى . وعلى هذا يكون جمعه على هذه الصيغة المختصة بالعقلاء تغليباً للعقلاء على غيرهم . وقال في الكشاف : ساغ ذلك لمعنى الوصفية فيه ، وهي الدلالة على معنى العلم .
وقد أخرج ما تقدم من قول ابن عباس عنه الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم ، وصححه . وأخرجه عبد بن حميد ، وابن جريح عن مجاهد . وأخرجه ابن جرير عن سعيد بن جُبير . وأخرج ابن جبير ، وابن أبي حاتم عن ابن عباس في قوله تعالى { رَبِّ العالمينَ } قال : إله الخلق كله السموات كلهنّ ، ومن فيهنّ . والأرضون كلهنّ ، ومن فيهنّ ، ومن بينهنّ مما يعلم ومما لا يعلم .
{ الرحمن الرحيم } قد تقدم تفسيرهما . قال القرطبي : وصف نفسه تعالى بعد ربّ العالمين بأنه الرحمن الرحيم ، لأنه لما كان في اتصافه بربّ العالمين ترهيب ، قرنه بالرحمن الرحيم لما تضمن من الترغيب ، ليجمع في صفاته بين الرهبة منه والرغبة إليه ، فيكون أعون على طاعته ، وأمنع ، كما قال تعالى : { نَبّىء عِبَادِى أَنّى أَنَا الغفور الرحيم * وَأَنَّ عَذَابِى هُوَ العذاب الاليم } [ الحجر : 49 ، 50 ] وقال : { غَافِرِ الذنب وَقَابِلِ التوب شَدِيدِ العقاب } [ غافر : 3 ] . وفي صحيح مسلم عن أبي هريرة ، أن رسول الله صلى الله عليه وسلم قال : « لو يعلم المؤمن ما عند الله من العقوبة ما طمع في جنته أحد ، ولو يعلم الكافر ما عند الله من الرحمة ما قَنَط من جنته أحد » انتهى .
وقد أخرج عبد بن حميد عن قتادة في قوله : { الحمد للَّهِ رَبّ العالمين } قال : ما وصف من خلقه ، وفي قوله { الرحمن الرحيم } ، قال : مدح نفسه . ثم ذكر بقية الفاتحة
{ مالك يَوْمِ الدين } قرىء « مِلك » ، و « مالك » ، و « ملْك » بسكون اللام ، و « مَلَكَ » بصيغة الفعل . وقد اختلف العلماء أيما أبلغ مِلك ، أو مالك؟ فقيل إن ملكَ أعمّ ، وأبلغ من مالك ، إذ كل ملك مالك ، وليس كل مالك ملكاً ، ولأن أمر الملك نافذ على المالك في ملكه حتى لا يتصرّف إلا عن تدبير الملك ، قاله أبو عبيد ، والمبرّد ، ورجحه الزمحشري .

(1/8)

وقيل مالك أبلغ لأنه يكون مالكاً للناس ، وغيرهم ، فالمالك أبلغ تصرفاً ، وأعظم . وقال أبو حاتم : إن مالكاً أبلغ في مدح الخالق من ملك ، وملك أبلغ في مدح المخلوقين من مالك ، لأن المالك من المخلوقين قد يكون غير ملك ، وإذا كان الله تعالى مالكاً كان ملكاً . واختار هذا القاضي أبو بكر بن العربي .
والحق أن لكل واحد من الوصفين نوع أخصية لا يوجد في الآخر؛ فالمالك يقدر على ما لا يقدر عليه الملك من التصرفات بما هو مالك له بالبيع ، والهبة ، والعتق ، ونحوها ، والملك يقدر على ما لا يقدر عليه المالك من التصرفات العائدة إلى تدبير الملك ، وحياطته ، ورعاية مصالح الرعية ، فالمالك أقوى من الملك في بعض الأمور ، والملك أقوى من المالك في بعض الأمور . والفرق بين الوصفين بالنسبة إلى الرب سبحانه ، أن الملك صفة لذاته ، والمالك صفة لفعله . و { يوم الدين } ، يوم الجزاء من الرب سبحانه لعباده كما قال : { وَمَا أَدْرَاكَ مَا يَوْمُ الدين * ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدين * يَوْمَ لاَ تَمْلِكُ نَفْسٌ لِنَفْسٍ شَيْئاً والامر يَوْمَئِذٍ لِلَّهِ } [ الإنفطار : 17 19 ] وهذه الإضافة إلى الظرف على طريق الاتساع كقولهم : يا سارق الليلة أهل الدار ، ويوم الدين وإن كان متأخراً فقد يضاف اسم الفاعل وما في معناه إلى المستقبل كقولك : هذا ضارب زيداً غداً .
وقد أخرج الترمذي عن أمّ سلمة؛ «أن النبي صلى الله عليه وسلم ، كان يقرأ ملك بغير ألف . وأخرج نحوه ابن الأنباري عن أنس .
وأخرج أحمد والترمذي عن أنس أيضاً : «أن النبي صلى الله عليه وسلم ، وأبا بكر ، وعمر ، وعثمان كانوا يقرءون مالك بالألف» . وأخرج نحوه سعيد بن منصور ، عن ابن عمر مرفوعاً ، وأخرج نحوه أيضاً وكيع في تفسيره وعبد بن حميد ، وأبو داود وعن الزهري يرفعه مرسلاً . وأخرجه أيضاً عبد الرزاق في تفسيره وعبد بن حميد ، وأبو داود عن ابن المسيب مرفوعاً مرسلاً . وقد روي هذا من طرق كثيرة ، فهو أرجح من الأوّل . وأخرج الحاكم وصححه عن أبي هريرة . «أن رسول الله صلى الله عليه وسلم كان يقرأ مالك يوم الدين» وكذا رواه الطبراني في الكبير عن ابن مسعود مرفوعاً .
وأخرج ابن جرير ، والحاكم وصححه عن ابن مسعود ، وناس من الصحابة أنهم فسروا يوم الدين بيوم الحساب . وكذا رواه ابن جرير ، وابن أبي حاتم عن ابن عباس . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير عن قتادة قال : { يوم الدين } يوم يدين الله العباد بأعمالهم .
{ إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ } قراءة السبعة ، وغيرهم بتشديد الياء ، وقرأ عمر بن فايد بتخفيفها مع الكسر؛ وقرأ الفضل والرقاشي بفتح الهمزة ، وقرأ أبو السوار الغَنَوي «هَيَّاك» في الموضعين وهي : لغة مشهورة .

(1/9)

والضمير المنفصل هو : «إيا» وما يلحقه من الكاف ، والهاء ، والياء هي : حروف لبيان الخطاب ، والغيبة ، والتكلم ، ولا محل لها من الإعراب كما ذهب إليه الجمهور ، وتقديمه على الفعل لقصد الاختصاص ، وقيل للاهتمام ، والصواب أنه لهما ، ولا تزاحم بين المقتضيات . والمعنى : نخصك بالعبادة ، ونخصك بالإستعانة لا نعبد غيرك ، ولا نستعينه ،
والعبادة أقصى غايات الخضوع ، والتذلل ، قال ابن كثير : وفي الشرع عبارة عما يجمع كمال المحبة ، والخضوع ، والخوف ،
وعدل عن الغيبة إلى الخطاب لقصد الالتفات ، لأن الكلام إذا نقل من أسلوب إلى آخر كان أحسن تَطريةً لنشاط السامع ، وأكثر إيقاظاً له كما تقرر في علم المعاني . والمجيء بالنون في الفعلين لقصد الإخبار من الداعي عن نفسه ، وعن جنسه من العباد ، وقيل إن المقام لما كان عظيماً لم يستقلّ به الواحد؛ استقصاراً لنفسه ، واستصغاراً لها ، فالمجىء بالنون لقصد التواضع ، لا لتعظيم النفس .
وقدمت العبادة على الإستعانة لكون الأولى وسيلة إلى الثانية ، وتقديم الوسائل سبب لتحصيل المطالب ، وإطلاق الإستعانة لقصد التعميم .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله { إياك نَعْبُدُ } : يعني إياك نوحد ونخاف يا ربنا لا غيرك ،
{ وإياك نستعين } على طاعتك وعلى أمورنا كلها . وحكى ابن كثير عن قتادة ، أنه قال في { إياك نعبد وإياك نستعين } : يأمركم أن تخلصوا له العبادة ، وأن تستعينوه على أمركم .
وفي صحيح مسلم من حديث المعلى بن عبد الرحمن عن أبيه عن أبي هريرة عن رسول الله صلى الله عليه وسلم : " يقول الله تعالى : قسمت الصلاة بيني وبين عبدي نصفين ، فنصفها لي ونصفها لعبدي ، ولعبدي ما سأل ، إذا قال { العبد الحمد لله رب العالمين } قال : حمدني عبدي ، وإذا قال { الرحمن الرحيم } قال : أثنى عليّ عبدي ، فإذا قال { مالك يوم الدين } قال مجدني عبدي ، فإذا قال { إياك نعبد ، وإياك نستعين } قال : هذا بيني ، وبين عبدي ، ولعبدي ما سأل ، فإذا قال : { اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ، ولا الضالين } قال : هذا لعبدي ولعبدي ما سأل " وأخرج أبو القاسم البغوي ، والباوردي ، معاً في معرفة الصحابة ، والطبراني في الأوسط ، وأبو نعيم في الدلائل عن أنس بن مالك ، عن أبي طلحة قال : «كنا مع رسول الله صلى الله عليه وسلم في غزاة فلقي العدوّ فسمعته يقول : " يا مالك يوم الدين إياك نعبد وإياك نستعين " ، قال : فلقد رأيت الرجال تُصرعُ فتضربها الملائكة من بين يديها ومن خلفها» .
{ اهدنا الصراط المستقيم } قرأه الجمهور بالصاد ، وقرأ السراط بالسين ، والزراط بالزاي؛ والهداية قد يتعدى فعلها بنفسه كما هنا ، وكقوله : { وهديناه النجدين } [ البلد : 10 ] وقد يتعدى بإلى كقوله : { اجتباه وَهَدَاهُ إلى صراط مُّسْتَقِيمٍ } [ النحل : 121 ] ، { فاهدوهم إلى صراط الجحيم }

(1/10)

[ الصافات : 23 ] ، { وَإِنَّكَ لَتَهْدِى إلى صراط مُّسْتَقِيمٍ } [ الشورى : 52 ] وقد يتعدّى باللام كقوله { الحمد لِلَّهِ الذى هَدَانَا لهذا } [ الأعراف : 43 ] { إِنَّ هذا القرءان يِهْدِى لِلَّتِى هِىَ أَقْوَمُ } [ الإسراء : 9 ] قال الزمخشري : أصله أن يتعدّى باللام أو بإلى . انتهى .
وهي الإرشاد ، أو التوفيق ، أو الإلهام ، أو الدلالة . وفرَّقَ كثيرٌ من المتأخرين بين معنى المتعدى بنفسه ، وغير المتعدى ، فقالوا : معنى الأوّل الدلالة ، والثاني الإيصال . وطلب الهداية من المهتدي معناه طلب الزيادة كقوله تعالى { والذين اهتدوا زادهم هدى } [ محمد : 17 ] { والذين جاهدوا فينا لنهدينهم سبلنا } [ العنكبوت : 69 ] والصراط : الطريق ، قال ابن جرير : أجمعت الأمة من أهل التأويل جميعاً على أن الصراط المستقيم : هو الطريق الواضح الذي لا اعوجاج فيه ، وهو كذلك في لغة جميع العرب . قال : ثم تستعير العرب الصراط فتستعمله فتصف المستقيم باستقامته ، والمُعوجَّ باعوجاجه .
وقد أخرج الحاكم وصححه وتعقبه الذهبي عن أبي هريرة : «أن رسول الله صلى الله عليه وسلم قرأ { اهدنا الصراط المستقيم } بالصاد» . وأخرج سعيد بن منصور ، وعبد بن حميد ، والبخاري في تاريخه عن ابن عباس : «أنه قرأ الصراط بالسين» . وأخرج ابن الأنباري عن ابن كثير أنه كان يقرأ " السراط " بالسين . وأخرج أيضاً عن حمزة أ { اهدنا الصراط المستقيم } يقول : ألهمنا دينك الحق . وأخرج ابن جرير عنه ، وابن المنذر نحوه . وأخرج وكيع ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه عن جابر بن عبد الله أنه قال : «هو دين الإسلام ، وهو أوسع مما بين السماء ، والأرض» . وأخرج نحوه ابن جرير عن ابن عباس . وأخرج نحوه أيضاً عن ابن مسعود ، وناس من الصحابة .
وأخرج أحمد ، والترمذي وحسنه ، والنسائي ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في شعب الإيمان عن النوّاس بن سمعان ، عن رسول الله صلى الله عليه وسلم قال : " ضرب اللهُ مثلاً صراطاً مستقيماً ، وعلى جنبي الصراط سوران فيهما أبوابٌ مُفتحة ، وعلى الأبواب ستور مرخاةٌ ، وعلى باب الصراط داع يقول : يا أيها الناس ادخلوا الصراط جميعاً ، ولا تفرّقوا ، وداع يدعو من فوق الصراط ، فإذا أراد الإنسان أن يفتح شيئاً من تلك الأبواب قال : ويحك لا تفتحه فإنك إن تفتحه تَلجه ، فالصراط : الإسلام ، والسوران : حدود الله ، والأبواب المفتحة : محارم الله ، وذلك الداعي على رأس الصراط : كتاب الله ، والداعي من فوق : واعظ الله تعالى في قلب كل مسلم . " قال ابن كثير بعد إخراجه : وهو إسناد حسن صحيح . وأخرج وكيع ، وعبد بن حميد ، وابن المنذر ، وأبو بكر بن الأنباري ، والحاكم ، وصححه ، والبيهقي في شعب الإيمان عن ابن مسعود؛ أنه قال : «هو كتاب الله» . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن عدي ، وابن عساكر ، عن أبي العالية؛ قال : هو : رسول الله صلى الله عليه وسلم وصاحباه من بعده .

(1/11)

وأخرج الحاكم وصححه عن أبي العالية ، عن ابن عباس مثله .
وروي القرطبي ، عن الفضيل بن عياض ، أنه قال : الصراط المستقيم طريق الحج ، قال : وهذا خاص ، والعموم أولى . انتهى .
وجميع ما روي في تفسير هذه الآية ما عدا هذا المروي ، عن الفضيل يصدق بعضه على بعض ، فإن من اتبع الإسلام أو القرآن أو النبي ، فقد اتبع الحق . وقد ذكر ابن جرير نحو هذا ، فقال : والذي هو أولى بتأويل هذه الآية عندي أن يكون معنياً به ، وفِّقنا للثبات على ما ارتضيته ، ووفقت له من أنعمت عليه من عبادك من قول ، وعمل ، وذلك هو الصراط المستقيم ، لأن من وفَق إليه ممن أنعم اللهُ عليه من النبيين ، والصديقين ، والشهداء ، والصالحين ، فقد وفق للإسلام وتصديق الرسل ، والتمسك بالكتاب ، والعمل بما أمره الله به ، والانزجار عما زجره عنه ، واتباع منهاج النبي صلى الله عليه وسلم ، ومنهاج الخلفاء الأربعة ، وكل عبد صالح ، وكل ذلك من الصراط المستقيم . انتهى .
{ صِرَاطَ الذين أَنْعَمْتَ عَلَيْهِمْ غَيْرِ المغضوب عَلَيْهِمْ وَلاَ الضالين } انتصب { صراط } على أنه بدل من الأوّل ، وفائدته التوكيد لما فيه من التثنية ، والتكرير ، ويجوز أن يكون عطف بيان ، وفائدته الإيضاح ،
والذين أنعم الله عليهم هم المذكورون في سورة النساء حيث قال : { وَمَن يُطِعِ الله وَرَسُولَهُ فَأُوْلَئِكَ مَعَ الذين أَنْعَمَ الله عَلَيْهِم مّنَ النبيين والصديقين والشهداء والصالحين وَحَسُنَ أُولَئِكَ رَفِيقاً * ذلك الفضل مِنَ الله وكفى بالله عَلِيماً } [ النساء : 69 70 ] وأطلق الإنعام ليشمل كل إنعام ،
و { غير المغضوب عليهم } بدل من { الذين أنعمت عليهم } على معنى أن المنعم عليهم هم الذين سَلِمُوا من غضب الله ، والضلال ، أو صفة له على معنى أنهم جمعوا بين النعمتين نعمة الإيمان ، والسلامةِ من ذلك ، وصحَّ جعله صفةً للمعرفة مع كون { غير } لاتتعرف بالإضافة إلى المعارف ، لما فيها من الإبهام ، لأنها هنا غير مبهمة؛ لاشتهار المغايرة بين الجنسين .
والغضب في اللغة قال القرطبي : الشدة ، ورجل غضوب أي : شديد الخلق ، والغضوب : الحية الخبيثة لشدتها . قال : ومعنى الغضب في صفة الله : إرادة العقوبة ، فهو صفة ذاته ، أو نفس العقوبة ، ومنه الحديث : " إن الصدقة لتطفىء غضب الرب " ، فهو صفة فعله . قال في الكشاف : هو : إرادة الانتقام من العصاة ، وإنزال العقوبة بهم ، وأن يفعل بهم ما يفعله الملك إذا غضب على من تحت يده ، والفرق بين { عليهم } الأولى ، و { عليهم } الثانية ، أن الأولى في محل نصب على المفعولية ، والثانية في محل رفع على النيابة عن الفاعل . و«لا» في قوله : { ولا الضالين } تأكيد للنفي المفهوم من غير ، والضلال في لسان العرب قال القرطبي هو الذهاب عن سَنَن القصد ، وطريق الحق ، ومنه ضلَّ اللبن في الماء ، أي : غاب ، ومنه { أَءذَا ضَلَلْنَا فِى الأرض } [ السجدة : 10 ] أي : غبنا بالموت ، وصرنا ترابا .

(1/12)

وأخرج وكيع ، وأبو عبيد ، وسعيد بن منصور ، وعبد ابن حميد ، وابن المنذر عن عمر بن الخطاب أنه كان يقرأ : " صراط من أنعمت عليهم غير المغضوب عليهم ، وغير الضالين " وأخرج أبو عبيد ، وعبد بن حميد أن عبد الله بن الزبير قرأ كذلك . وأخرج الأنباري ، عن الحسن أنه كان يقرأ «عليهمي» بكسر الهاء ، والميم ، وإثبات الياء . وأخرج ابن الأنباري عن الأعرج ، أنه كان يقرأ : «عليهمو» بضم الهاء ، والميم ، وإلحاق الواو . وأخرج أيضاً عن ابن كثير ، أنه كان يقرأ : «عليهمو» بكسر الهاء ، وضم الميم مع إلحاق الواو . وأخرج أيضا عن أبي إسحاق ، أنه قرأ : «عليهم» بضم الهاء ، والميم من غير إلحاق واو . وأخرج ابن داود عن عكرمة ، والأسود أنهما كانا يقرآن كقراءة عمر السابقة .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { صِرَاطَ الذين أَنْعَمْتَ عَلَيْهِمْ } يقول : طريق من أنعمت عليهم من الملائكة ، والنبيين ، والصديقين ، والشهداء ، والصالحين الذين أطاعوك ، وعبدوك . وأخرج ابن جرير عن ابن عباس أنهم المؤمنون . وأخرج عبد بن حميد عن الربيع بن أنس في قوله : { صِرَاطَ الذين أَنْعَمْتَ عَلَيْهِمْ } قال النبيون : { غَيْرِ المغضوب عَلَيْهِمْ } قال اليهود : { وَلاَ الضالين } قال النصارى . وأخرج عبد بن حميد عن مجاهد مثله . وأخرج أيضا عن سعيد بن جبير مثله . وأخرج عبد الرزاق ، وأحمد في مسنده ، وعبد بن حميد ، وابن جرير ، والبغوي ، وابن المنذر ، وأبو الشيخ عن عبد الله بن شقيق؛ قال : أخبرني من سمع رسول الله صلى الله عليه وسلم وهو بوادي القرى على فرسٍ له ، وسأله رجل من بني القين ، فقال : من المغضوب عليهم يا رسول الله؟ " قال اليهود " ، قال : فمن الضالون؟ قال " النصارى " . وأخرجه ابن مردويه عن عبد الله بن شقيق ، عن أبي ذرّ قال : سألت رسول الله صلى الله عليه وسلم فذكره . وأخرجه وكيع ، وعبد بن حميد ، وابن جرير ، عن عبد الله بن شقيق قال : «كان رسول الله صلى الله عليه وسلم يحاصر أهل وادي القرى ، فقال له رجل إلى آخره ، ولم يذكر فيه أخبرني من سمع النبي كالأوّل ، وأخرجه البيهقي في الشعب عن عبد الله بن شقيق ، عن رجل من بني القين ، عن ابن عمّ له أنه قال : «أتيت رسول الله صلى الله عليه وسلم » فذكره . وأخرجه سفيان بن عيينة ، في تفسيره ، وسعيد بن منصور ، عن إسماعيل بن أبي خالد أن النبي صلى الله عليه وسلم قال : " المغضوب عليهم : اليهود ، والضالون : النصارى " وأخرجه أحمد ، وعبد بن حميد ، والترمذي وحسنه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن حبان في صحيحه عن عدي بن حاتم قال : قال رسول الله صلى الله عليه وسلم :

(1/13)

" إن المغضوب عليهم هم اليهود ، وإن الضالين النصارى " وأخرج أحمد ، وأبو داود ، وابن حبان ، والحاكم وصححه ، والطبراني عن الشَّرِيدُ قال : «مرّ بي رسول الله صلى الله عليه وسلم ، وأنا جالس هكذا ، وقد وضعت يدي اليسرى خلف ظهري ، واتكأت على ألية يدي فقال : " أتقعُدُ قِعْدَة المغضوبِ عليهم؟ " قال ابن كثير بعد ذكره لحديث عدي بن حاتم : وقد روي حديث عدي هذا من طرق ، وله ألفاظ كثيرة يطول ذكرها . انتهى .
والمصير إلى هذا التفسير النبويّ مُتَعَيَّن ، وهو : الذي أطبق عليه أئمة التفسير من السلف . قال ابن أبي حاتم : لا أعلم خلافاً بين المفسرين في تفسير المغضوب عليهم باليهود ، والضالين بالنصارى . ويشهد لهذا التفسير النبويّ آيات من القرآن ، قال الله تعالى في خطابه لبني إسرائيل في سورة البقرة : { بِئْسَمَا اشتروا بِهِ أَنْفُسَهُمْ أَن يَكْفُرُواْ بِمَآ أنَزَلَ الله بَغْياً أَن يُنَزِّلُ الله مِن فَضْلِهِ على مَن يَشَآءُ مِنْ عِبَادِهِ فَبَآءُو بِغَضَبٍ على غَضَبٍ وَلِلْكَافِرِينَ عَذَابٌ مُّهِينٌ } [ البقرة : 90 ] . وقال في المائدة : { قُلْ هَلْ أُنَبِّئُكُمْ بِشَرٍّ مِّن ذلك مَثُوبَةً عِندَ الله مَن لَّعَنَهُ الله وَغَضِبَ عَلَيْهِ وَجَعَلَ مِنْهُمُ القردة والخنازير وَعَبَدَ الطاغوت أولئك شَرٌّ مَّكَاناً وَأَضَلُّ عَن سَوَآءِ السبيل } [ المائدة : 60 ] وفي السيرة عن زيد بن عمرو بن نفيل : أنه لما خرج هو ، وجماعة من أصحابه إلى الشام يطلبون الدين الحنيف قال اليهود : إنك لن تستطيع الدخول معنا حتى تأخذ نصيبك من غضب الله ، فقال : أنا من غضب الله أفّر ، وقالت له النصارى : إنك لن تستطيع الدخول معنا حتى تأخذ بنصيبك من سخط الله ، فقال لا أستطيعه ، فاستمرّ على فطرته ، وجانب عبادة الأوثان .
- فائدة في مشروعية التأمين بعد قراءة الفاتحة - اعلم أن السنة الصحيحة الصريحة الثابتة تواتراً ، قد دلت على ذلك ، فمن ذلك ما أخرجه أحمد ، وأبو داود ، والترمذي عن وائل بن حُجر قال : «سمعت رسول الله صلى الله عليه وسلم قرأ { غير المغضوب عليهم ، ولا الضالين } ، " فقال آمين مدّ بها صوته " ولأبي داود : «رفع بها صوته» وقد حسَّنه الترمذي . وأخرجه أيضاً النسائي ، وابن أبي شيبة ، وابن ماجه ، والحاكم وصححه ، وفي لفظ من حديثه أنه صلى الله عليه وسلم قال : " رب اغفر لي آمين " أخرجه الطبراني ، والبيهقي . وفي لفظ أنه قال : " آمين ثلاث مرات " أخرجه الطبراني . وأخرج وكيع ، وابن أبي شيبة ، عن أبي ميسرة قال : «لما أقرأ جبريل رسول الله صلى الله عليه وسلم فاتحة الكتاب فبلغ ، ولا الضالين قال : «قل آمين ، فقال آمين» . وأخرج ابن ماجه عن عليّ قال : سمعت رسول الله صلى الله عليه وسلم إذا قال ، " ولا الضالين قال آمين " وأخرج مسلم ، وأبو داود ، والنسائي ، وابن ماجه عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم

(1/14)

" إذا قرأ " يعني الإمام { غير المغضوب عليهم ولا الضالين } " فقولوا آمين يحبكم الله " وأخرج البخاري ومسلم ، وأهل السنن ، وأحمد ، وابن أبي شيبة ، وغيرهم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : " إذا أمَّن الإمام فأمِّنوا ، فإن من وافق تأمينهُ تأمين الملائكة غفِر له ما تقدم من ذنبه " ، وأخرج أحمد ، وابن ماجه ، والبيهقي بسند قال السيوطي : صحيح عن عائشة أن النبي صلى الله عليه وسلم قال : " ما حسدتكم اليهود على شيء ما حسدتكم على السلام ، والتأمين " وأخرج ابن عدي من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم " إن اليهود قوم حسد ، حسدوكم على ثلاثة : إفشاء السلام ، وإقامة الصف ، وآمين " وأخرج الطبراني في الأوسط من حديث معاذ مثله . وأخرج ابن ماجه بسند ضعيف عن ابن عباس قال : " ما حسدتكم اليهود على شيء ما حسدتكم على آمين ، فأكثروا من قول آمين " ووجه ضعفه أن في إسناده طلحة بن عمرو ، وهو : ضعيف . وأخرج الديلمي عن أنس قال : قال رسول الله صلى الله عليه وسلم " من قرأ { بسم الله الرحمن الرحيم } ثم قرأ فاتحة الكتاب ثم قال آمين لم يَبْقَ مقّرَّبٌ ملك في السماء إلا استغفر له " وأخرج أبو داود عن بلال ، أنه قال : «يا رسول الله لا تسبقني بآمين» ،
ومعنى آمين : استجب . قال القرطبي في تفسيره : معنى آمين عند أكثر أهل العلم : اللهم استجب لنا ، وضع موضع الدعاء . وقال في الصحاح معنى آمين كذلك فليكن .
وأخرج جُوَيبْر في تفسيره عن الضحاك عن ابن عباس مثله . وأخرج وكيع ، وابن أبي شيبة في المصنف عن هلال بن يساف ، ومجاهد قالا : آمين اسم من أسماء الله . وأخرج ابن أبي شيبة عن حكيم بن جبير مثله . وقال الترمذي : معناه لا تخيب رجاءنا .
وفيه لغتان ، المد على وزن فاعيل كياسين . والقصر على وزن يمين ، قال الشاعر في المدّ :
يَا رَبُّ لا تسلبني حُبَّها أبداً ... وَيَرَحمُ اللهُ عَبْداً قَالَ آمِينَاً
وقال آخر :
آمين آمين لا أرضىَ بِوَاحَِدةٍ ... حَتَّى أبَلَّغها ألفَين آمِينَاً
قال الجوهري : وتشديد الميم خطأ . وروي عن الحسن ، وجعفر الصادق ، والحسين بن فضل التشديد ، من أمّ إذا قصد : أي نحن قاصدون نحوك ، حكى ذلك القرطبي . قال الجوهري : وهو مبني على الفتح مثل : أين ، وكيف لاجتماع الساكنين ، وتقول منه : أمَّن فلان تأميناً . وقد اختلف أهل العلم في الجهر بها ، وفي أن الإمام يقولها أم لا؟ وذلك مبين في مواطنه .

(1/15)

الم (1)

{ الم } قال القرطبي في تفسيره : اختلف أهل التأويل في الحروف التي في أوائل السور ، فقال الشعبي ، وسفيان الثوري ، وجماعة من المحدثين : هي : سرّ الله في القرآن ، ولله في كل كتاب من كتبه سرّ ، فهي من المتشابه الذي انفرد الله بعلمه ، ولا نحبّ أن نتكلم فيها ، ولكن نؤمن بها ، وتُمَرُّ كما جاءت ، وروي هذا القول عن أبي بكر الصديق ، وعليّ ابن أبي طالب ، قال : وذكر أبو الليث السمرقندي عن عمر ، وعثمان ، وابن مسعود ، أنهم قالوا : الحروف المقطعة من المكتوم الذي لايفسر ، وقال أبو حاتم : لم نجد الحروف في القرآن إلا في أوائل السور ، ولا ندري ما أراد الله عزّ وجل .
وقال : جمع من العلماء كثير : بل نحبّ أن نتكلم فيها ، ونلتمس الفوائد التي تحتها ، والمعاني التي تتخرج عليها . واختلفوا في ذلك على أقوال عديدة ، فروي عن ابن عباس ، وعليّ أيضاً أن الحروف المقطعة في القرآن اسم الله الأعظم إلا أنا لا نعرف تأليفه منها . وقال قُطْرُب ، والفراء ، وغيرهما : هي : إشارة إلى حروف الهجاء أعلم الله بها العرب حين تحدّاهم بالقرآن أنه مؤتلف من حروف هي : التي بناء كلامهم عليها؛ ليكون عجزهم عنه أبلغ في الحجة عليهم إذ لم يخرج عن كلامهم . قال قطرب : كانوا ينفرون عند استماع القرآن ، فلما نزل { الما ، } و { المصا } [ الأعراف : 1 ] استنكروا هذا اللفظ ، فلما أنصتوا له صلى الله عليه وسلم أقبل عليهم بالقرآن المؤتلف؛ ليثبته في أسماعهم ، وآذانهم ، ويقيم الحجة عليهم . وقال قوم : روي أن المشركين لما أعرضوا عن القرآن بمكة قالوا { وَقَالُواْ لاَ تَسْمَعُواْ لهذا القرءان والغوا فِيهِ } [ فصلت : 26 ] فأنزلها استغربوها ، فيفتحون أسماعهم ، فيسمعون القرآن بعدها ، فتجب عليهم الحجة . وقال جماعة : هي حروف دالة على أسماء أخذت منها ، وحذفت بقيتها ، كقول ابن عباس ، وغيره الألف من الله ، واللام من جبريل ، والميم من محمد . وذهب إلى هذا الزجاج ، فقال : وذهبوا إلى أن كل حرف منها يؤدي عن معناه! . وقد تكلمت العرب بالحروف المقطعة كقوله :
فقلت لها قفى ، فقالت قاف : أي وقفت . وفي الحديث : « من أعان على قتل مسلم بشطر كلمة » قال شقيق : هو أن يقول فقرة في اقتل : اق ، كما قال صلى الله عليه وسلم « كفى بالسيف شا » أي شافياً ، وفي نسخة شاهداً . وقال زيد بن أسلم : هي أسماء للسور . وقال الكلبي : هي أقسام أقسم الله بها لشرفها وفضلها وهي من أسمائه .
ومن أدقّ ما أبرزه المتكلمون في معاني هذه الحروف ما ذكره الزمخشري في الكشاف ، فإنه قال : وأعلم أنك إذا تأملت ما أورده الله عزّ سلطانه في الفواتح من هذه الأسماء وجدتها نصف أسامي حروف المعجم أربعة عشر سواء : وهي الألف ، واللام ، والميم ، والصاد ، والراء ، والكاف ، والهاء ، والياء ، والعين ، والطاء ، والسين ، والحاء ، والقاف ، والنون في تسع وعشرين سورة على عدد حروف المعجم ، ثم إذا نظرت في هذه الأربعة عشر ، وجدتها مشتملة على أنصاف أجناس الحروف .

(1/16)

بيان ذلك أن فيها من المهموسة نصفها : الصاد ، والكاف ، والهاء ، والسين ، والحاء ، ومن المجهورة نصفها الألف ، واللام ، والميم ، والراء ، والعين ، والطاء ، والقاف ، والياء ، والنون ، ومن الشديدة نصفها : الألف ، والكاف ، والطاء ، والقاف ، ومن الرخوة نصفها : اللام ، والميم ، والراء ، والصاد ، والهاء ، والعين ، والسين ، والحاء ، والياء ، والنون ، ومن المطبقة نصفها : الصاد ، والطاء ، ومن المنفتحة نصفها : الألف ، والام ، والميم ، والراء ، والكاف ، والهاء ، والعين ، والسين ، والحاء ، والقاف ، والياء ، والنون ، ومن المستعلية نصفها : القاف ، والصاد ، والطاء ، ومن المنخفضة نصفها : الألف واللام والميم ، والراء ، والكاف ، والهاء ، والتاء ، والعين ، والسين ، والحاء ، والنون ، ومن حروف القلقة نصفها : القاف ، والطاء ، ثم إذا استقريت الكلم ، وتراكيبها رأيت الحروف التي ألغى الله ذكرها من هذه الأجناس المعدودة مكنوزة بالمذكورة منها ، فسبحان الذي دقت في كل شيء حكمته ، وقد علمت أن معظم الشيء وجُلَّه ينزل منزلة كله ، وهو المطابق للطائف التنزيل ، واختصاراته ، فكأن الله عزّ اسمه عدّد على العرب الألفاظ التي منها تراكيب كلامهم إشارة إلى ما ذكرت من التبكيت لهم ، وإلزام الحجة إياهم ، وما يدل على أنه تعمد بالذكر من حروف المعجم أكثرها ، وقوعاً في تراكيب الكلم ، ان الألف ، واللام لما تكاثر ، وقوعهما فيها جاءتا في معظم هذه الفواتح مكررتين ، وهي فواتح سورة البقرة ، وآل عمران ، والروم ، والعنكبوت ، ولقمان ، والسجدة ، والأعراف ، والرعد ، ويونس ، وإبراهيم ، وهود ، ويوسف ، والحجر . انتهى .
وأقول : هذا التدقيق لا يأتي بفائدة يعتدّ بها ، وبيانه أنه إذا كان المراد منه إلزام الحجة ، والتبكيت كما قال ، فهذا متيسر بأن يقال لهم : هذا القرآن هو من الحروف التي تتكلمون بها ليس هو من حروف مغايرة لها ، فيكون هذا تبكيتاً ، وإلزاماً يفهمه كل سامع منهم من دون إلغاز ، وتعمية ، وتفريق لهذه الحروف ، في فواتح تسع وعشرين سورة ، فإن هذا مع ما فيه من التطويل الذي لا يستوفيه سامعه إلا بسماع جميع هذه الفواتح ، هو أيضاً مما لا يفهمه أحد من السامعين ، ولا يتعقل شيئاً منه فضلاً عن أن يكون تبكيتاً له وإلزاماً للحجة أياً كان ، فإن ذلك هو أمر وراء الفهم مترتب عليه ، ولم يفهم السامع هذا ، ولا ذكر أهل العلم عن فرد من أفراد الجاهلية الذين وقع التحدي لهم بالقرآن ، أنه بلغ فهمه إلى بعض هذا فضلاً عن كله . ثم كون هذه الحروف مشتملة على النصف من جميع الحروف التي تركبت لغة العرب منها ، وذلك النصف مشتمل على أنصاف تلك الأنواع من الحروف المتصفة بتلك الأوصاف هو أمر لا يتعلق به فائدة لجاهلي ، ولا إسلامي ، ولا مقرّ ، ولا منكر ، ولا مسلم ، ولا معارض ، ولا يصح أن يكون مقصداً من مقاصد الرّب سبحانه ، الذي أنزل كتابه للإرشاد إلى شرائعه ، والهداية به .

(1/17)

وهب أن هذه صناعة عجيبة ، ونكتة غريبة ، فليس ذلك مما يتصف بفصاحة ، ولا بلاغة حتى يكون مفيداً أنه كلام بليغ ، أو فصيح ، وذلك لأن هذه الحروف الواقعة في الفواتح ليست من جنس كلام العرب حتى يتصف بهذين الوصفين ، وغاية ما هناك أنها من جنس حروف كلامهم ، ولا مدخل لذلك فيما ذكر . وأيضاً لو فرض أنها كلمات متركبة بتقدير شيء قبلها ، أو بعدها لم يصح وصفها بذلك ، لأنها تعمية غير مفهومة للسامع إلا بأن يأتي من يريد بيانها بمثل ما يأتي به من أراد بيان الألغاز ، والتعمية ، وليس ذلك من الفصاحة ، والبلاغة في ورد ، ولا صدر بل من عكسهما ، وضد رسمهما ، وإذا عرفت هذا ، فاعلم أن من تكلم في بيان معاني هذه الحروف جازماً بأن ذلك هو ما أراده الله عزّ وجل ، فقد غلط أقبح الغلط ، وركب في فهمه ودعواه أعظم الشطط ، فإنه إن كان تفسيره لها بما فسرها به راجعاً إلى لغة العرب ، وعلومها فهو كذب بحت ، فإن العرب لم يتكلموا بشيء من ذلك ، وإذا سمعه السامع منهم كان معدوداً عنده من الرَّطَانة ، ولا ينافي ذلك أنهم قد يقتصرون على أحرف ، أو حروف من الكلمة التي يريدون النطق بها ، فإنهم لم يفعلوا ذلك إلا بعد أن تقدمه ما يدل عليه ، ويفيد معناه ، بحيث لا يلتبس على سامعه كمثل ما تقدم ذكره . ومن هذا القبيل ما يقع منهم من الترخيم ، وأين هذه الفواتح الواقعة في أوائل السور من هذا؟ وإذا تقرر لك أنه لا يمكن استفادة ما ادّعوه من لغة العرب ، وعلومها لم يبق حينئذ إلا أحد أمرين :
الأوّل التفسير بمحض الرأي الذي ورد النهي عنه ، والوعيد عليه ، وأهل العلم أحق الناس بتجنبه ، والصدّ عنه ، والتنكُّب عن طريقه ، وهم أتقى لله سبحانه من أن يجعلوا كتاب الله سبحانه ملعبةً لهم يتلاعبون به ، ويضعون حماقات أنظارهم ، وخُزَعْبَلات أفكارهم عليه .
الثاني التفسير بتوقيف عن صاحب الشرع ، وهذا هو المهيع الواضح ، والسبيل القويم ، بل الجادة التي ما سواها مردوم ، والطريقة العامرة التي ما عداها معدوم ، فمن وجد شيئاً من هذا ، فغير ملوم أن يقول بملء فيه ، ويتكلم بما وصل إليه علمه ، ومن لم يبلغه شيء من ذلك فليقل لا أدري ، أو الله أعلم بمراده ، فقد ثبت النهي عن طلب فهم المتشابه ، ومحاولة الوقوف على علمه مع كونه ألفاظاً عربية ، وتراكيب مفهومة ، وقد جعل الله تتبع ذلك صنيع الذين في قلوبهم زيغ ، فكيف بما نحن بصدده؟ فإنه ينبغي أن يقال فيه إنه متشابه المتشابه على فرض أن للفهم إليه سبيلاً ، ولكلام العرب فيه مدخلاً ، فكيف وهو خارج عن ذلك على كل تقدير .

(1/18)

وانظر كيف فهم اليهود عند سماع { ألم } فإنهم لما لم يجدوها على نمط لغة العرب فهموا أن الحروف المذكورة رمز إلى ما يصطلحون عليه من العدد الذي يجعلونه لها ، كما أخرج ابن إسحاق ، والبخاري في تاريخه ، وابن جرير بسند ضعيف عن ابن عباس ، عن جابر بن عبد الله قال : «مرّ أبو ياسر بن أخْطَبَ في رجالٍ من يهود برسول الله صلى الله عليه وسلم ، وهو يتلو فاتحة سورة البقرة { الم * ذلك الكتاب لاَ رَيْبَ } فأتى أخاه حُيَيَّ بن أخطب في رجال من اليهود فقال : تعلمون ، والله لقد سمعت محمداً يتلو فيما أنزل عليه { آلم . ذلك الكتاب } ، فقال : أنت سمعته؟ فقال نعم ، فمشى حُيَيَّ في أولئك النفر إلى رسول الله صلى الله عليه وسلم ، فقالوا : يا محمد ألم تذكر أنك تتلو ، فيما أنزل عليك { الم * ذلك الكتاب } قال " بلى " ، قالوا : أجاءك بهذا جبريل من عند الله؟ قال " نعم " قالوا : لقد بعث الله قبلك الأنبياء ما نعلمه بيَّن لنبي منهم ما مدّة ملكه ، وما أجَلُ أمته غيرك ، فقال حُيَيُّ بن أخطب : وأقبل على من كان معه الألف ، واحد ، واللام ثلاثون ، والميم أربعون ، فهذه إحدى ، وسبعون سنة ، أفتدخلون في دين نبيّ إنما مدّة ملكه ، وأجل أمته إحدى وسبعون سنة؟ ثم أقبل على رسول الله صلى الله عليه وسلم ، فقال : يا محمد هل مع هذا غيره؟ قال " نعم " ، قال : وما ذاك؟ قال " { المصا } " ، قال : هذه أثقل ، وأطول الألف ، واحدة ، واللام ثلاثون ، والميم أربعون ، والصاد تسعون ، فهذه إحدى وستون ومائة سنة ، هل مع هذا يا محمد غيره؟ قال " نعم " ، قال : وما ذاك؟ قال " { الر } " قال : هذه أثقل ، وأطول الألف ، واحدة ، واللام ثلاثون ، والراء مائتان ، هذه إحدى وثلاثون سنة ومائتان ، فهل مع هذا غيره؟ قال : " نعم : { المر } " قال : فهذه أثقل ، وأطول الألف ، واحدة ، واللام ثلاثون ، والميم أربعون ، والراء مائتان ، فهذه إحدى وسبعون سنة ومائتان ، ثم قال : لقد لُبِّس علينا أمرك يا مُحمدُ حتى ما ندري قليلاً أعطيت أم كثيراً ، ثم قاموا ، فقال أبو ياسر لأخيه حُييّ ، ومن معه من الأحبار : ما يدريكم لعله قد جمع هذا لمحمد كله إحدى وسبعون وإحدى وستون ومائة وإحدى وثلاثون ومائتان وإحدى وسبعون ومائتان ، فذلك سبعمائة وأربع وثلاثون سنة ، فقالوا : لقد تشابه علينا أمره ، فيزعمون أن هذه الآيات نزلت فيهم : { هُوَ الذي أَنزَلَ عَلَيْكَ الكتاب مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الكتاب وَأُخَرُ مُتَشَابِهَاتُ } [ آل عمران : 7 ]
فانظر ما بلغت إليه أفهامهم من هذا الأمر المختص بهم من عدد الحروف ، مع كونه ليس من لغة العرب في شيء ، وتأمل أيّ موضع أحق بالبيان من رسول الله صلى الله عليه وسلم من هذا الموضع ، فإن هؤلاء الملاعين قد جعلوا ما فهموه عند سماع { الم * ذلك الكتاب } من ذلك العدد موجباً للتثبيط عن الإجابة له ، والدخول في شريعته ، فلو كان لذلك معنى يعقل ، ومدلولٌ يفهم ، لدفع رسول الله صلى الله عليه وسلم ما ظنوه بادىء بدء حتى لا يتأثر عنه ما جاءوا به من التشكيك على من معهم .

(1/19)

فإن قلت : هل ثبت عن رسول الله في هذه الفواتح شيء يصلح للتمسك به؟ قلت : لا أعلم أن رسول الله صلى الله عليه وسلم تكلم في شيء من معانيها ، بل غاية ما ثبت عنه هو مجرد عدد حروفها ، فأخرج البخاري في تاريخه ، والترمذي وصححه والحاكم وصححه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « من قرأ حرفاً من كتاب الله فله به حسنة ، والحسنة بعشر أمثالها ، لا أقول ألم حرف ، ولكن ألف حرف ولام حرف وميم حرف » وله طرق عن ابن مسعود . وأخرج ابن أبي شيبة ، والبزار بسند ضعيف عن عوف بن مالك الأشجعي نحوه مرفوعاً .
فإن قلت : هل روي عن الصحابة شيء من ذلك بإسناد متصل بقائله أم ليس إلا ما تقدم من حكاية القرطبي عن ابن عباس وعليّ؟ قلت : قد روى ابن جرير والبيهقي في كتاب الأسماء والصفات عن ابن مسعود أنه قال : { آلم } أحرف اشتقت من حروف اسم الله . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس في قوله : { آلم } ، و { حم} ، و { ن } قال : اسم مقطع . وأخرج ابن جرير ، وابن المنذر ، وابن حاتم ، وابن مردويه ، والبيهقي في كتاب الأسماء عن ابن عباس أيضاً في قوله : { الم } ، { والمصا } ، { وآلر } ، ، و { المر } و { كهعيصا } ، و { وطه } ، و { طسما } ، و { وطس } و { ويس } ، و { وص } ، و { وحم} ، و { تَعْمَلُونَ ق } ، و { ن } ، قال : هو قسم أقسمه الله ، وهو : من أسماء الله . وأخرج ابن جرير عن ابن مسعود في قوله { آلم } قال : هي : اسم الله الأعظم . وأخرج عبد بن حميد عن الربيع بن أنس في قوله { آلم } قال : ألف مفتاح اسمه الله ، ولام مفتاح اسمه لطيف وميم مفتاح اسمه مجيد . وقد روي نحو هذه التفاسير عن جماعة من التابعين فيهم عكرمة والشعبي والسُّدِّي وقتادة ومجاهد والحسن .
فإن قلت : هل يجوز الاقتداء بأحد من الصحابة؟ قال في تفسير شيء من هذه الفواتح قولاً صح إسناده إليه . قلت : لا لما قدمنا ، إلا أن يعلم أنه قال ذلك عن علم أخذه عن رسول الله صلى الله عليه وسلم .
فإن قلت : هذا مما لا مجال للاجتهاد فيه ، ولا مدخل للغة العرب ، فلم لا يكون له حكم الرفع؟ قلت : تنزيل هذا منزلة المرفوع ، وإن قال به طائفة من أهل الأصول وغيرهم ، فليس مما ينشرح له صدور المنصفين ، ولا سيما إذا كان في مثل هذا المقام ، وهو : التفسير لكلام الله سبحانه ، فإنه دخول في أعظم الخطر بما لا برهان عليه صحيح إلا مجرد قولهم إنه يبعد من الصحابي كل البعد أن يقول بمحض رأيه فيما لا مجال فيه للاجتهاد ، وليس مجرد هذا الاستبعاد مسوّغاً للوقوع في خطر الوعيد الشديد .

(1/20)

على أنه يمكن أن يذهب بعض الصحابة إلى تفسير بعض المتشابه ، كما نجده كثيراً في تفاسيرهم المنقولة عنهم ويجعل هذه الفواتح من جملة المتشابه ،
ثم ها هنا مانع آخر ، وهو أن المروي عن الصحابة في هذا مختلف متناقض فإن عملنا بما قاله أحدهم دون الآخر كان تحكماً لا وجه له ، وإن عملنا بالجميع كان عملاً بما هو مختلف متناقض ، ولا يجوز .
ثم ها هنا مانع غير هذا المانع ، وهو أنه لو كان شيء مما قالوه مأخوذاً عن النبي صلى الله عليه وسلم لاتفقوا عليه ولم يختلفوا كسائر ما هو مأخوذعنه ، فلما اختلفوا في هذا علمنا أنه لم يكن مأخوذا عن النبي صلى الله عليه وسلم ، ثم لو كان عندهم شيء عن النبي صلى الله عليه وسلم في هذا لما تركوا حكايته عنه ورفعه إليه ، لا سيما عند اختلافهم واضطراب أقوالهم في مثل هذا الكلام الذي لا مجال للغة العرب فيه ولا مدخل لها .
والذي أراه لنفسي ولكل من أحبّ السلامة واقتدى بسلف الأمة ألا يتكلم بشيء من ذلك ، مع الاعتراف بأن في إنزالها حكمة لله عزّ وجل لا تبلغها عقولنا ولا تهتدي إليها أفهامنا ، وإذا انتهيت إلى السلامة في مداك فلا تجاوزه ، وسيأتي لنا عند تفسير قوله تعالى : { مِنْهُ آيات محكمات هُنَّ أُمُّ الكتاب وَأُخَرُ متشابهات } [ آل عمران : 7 ] كلام طويل الذيول ، وتحقيق تقبله صحيحات الأفهام وسليمات العقول .

(1/21)

ذَلِكَ الْكِتَابُ لَا رَيْبَ فِيهِ هُدًى لِلْمُتَّقِينَ (2)

الإشارة بقوله { ذلك } إلى الكتاب المذكور بعده . قال ابن جرير : قال ابن عباس : { ذلك الكتاب } هذا الكتاب وبه قال مجاهد وعكرمة وسعيد بن جبير والسدي ومقاتل وزيد بن أسلم وابن جريج ، وحكاه البخاري عن أبي عبيدة . والعرب قد تستعمل الإشارة إلى البعيد الغائب مكان الإشارة إلى القريب الحاضر كما قال خفاف :
أقول له والرمحُ يأطر مَتنهُ ... تأمل خِفافاً أنني أنا ذلِكا
أي : أنا هذا ، ومنه قوله تعالى : { ذلك عَالِمُ الغيب والشهادة العزيز الرحيم } [ السجدة : 6 ] { وَتِلْكَ حُجَّتُنَآ آتَيْنَاهَآ إِبْرَاهِيمَ على قَوْمِهِ } [ الأنعام : 83 ] { تِلْكَ آيات الله نَتْلُوهَا عَلَيْكَ } [ البقرة : 252 ، وآل عمران : 108 ، والجاثية : 6 ] { ذَلِكُمْ حُكْمُ الله يَحْكُمُ بَيْنَكُمْ } [ الممتحنة : 10 ] وقيل : إن الإشارة إلى غائب ، واختلف في ذلك الغائب ، فقيل : هو : الكتاب الذي كتب على الخلائق بالسعادة والشقاوة ، والأجل والرزق
{ لاَ رَيْبَ فِيهِ } أي لا مبدل له ، وقيل ذلك الكتاب الذي كتبه الله على نفسه في الأزل؛ أن رحمته سبقت غضبه ، كما في صحيح مسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " لما قضى الله الخلق كتب في كتاب على نفسه ، فهو موضوع عنده : إن رحمتي تغلب غضبي " وفي رواية «سبقت» . وقيل الإشارة إلى ما قد نزل بمكة ، وقيل إلى ما في التوراة والإنجيل ، وقيل إشارة إلى قوله قبله { آلم } ، ورجحه الزمخشري ، وقد وقع الاختلاف في ذلك إلى تمام عشرة أقوال حسبما حكاه القرطبي وأرجحها ما صدَّرناه ،
واسم الإشارة مبتدأ ، و { الكتاب } صفته ، والخبر { لا ريب فيه } ، ومن جوّز الابتداء ب { آلم } جعل { ذلك } مبتدأ ثانياً ، وخبره { الكتاب } أو هو صفته ، والخبر { لا ريب فيه } ، والجملة خبر المبتدأ . ويجوز أن يكون المبتدأ مقدّراً ، وخبره { آلم } ، وما بعده . والريب مصدر ، وهو قلق النفس واضطرابها ، وقيل إن الريب : الشك . قال ابن أبي حاتم : لا أعلم في هذا خلافاً . وقد يستعمل الريب في التهمة والحاجة ، حكى ذلك القرطبي . ومعنى هذا النفي العام ، أن الكتاب ليس بمظنة للريب؛ لوضوح دلالته وضوحاً يقوم مقام البرهان المقتضى لكونه لا ينبغي الارتياب فيه بوجه من الوجوه ،
والوقف على { فيه } هو المشهور . وقد روي عن نافع وعاصم الوقف على { لاَ رَيْبَ } ، قال في الكشاف : ولا بدّ للواقف من أن ينوي خبراً ، ونظيره قوله تعالى : { قَالُواْ لاَ ضَيْرَ } [ الشعراء : 50 ] وقول العرب : لا بأس ، وهي كثيرة في لسان أهل الحجاز ، والتقدير : لا ريب فيه فيه هدى .
والهدى مصدر . قال الزمخشري : وهو : الدلالة الموصلة إلى البغية بدليل وقوع الضلال في مقابلته انتهى . ومحله الرفع على الابتداء وخبره الظرف المذكور قبله على ما سبق . قال القرطبي : الهدى هديان : هدى دلالة وهو الذي يقدر عليه الرسل وأتباعهم ، قال الله تعالى :

(1/22)

{ وَلِكُلّ قَوْمٍ هَادٍ } [ الرعد : 7 ] وقال : { وَإِنَّكَ لَتَهْدِى إلى صراط مُّسْتَقِيمٍ } [ الشورى : 52 ] فأثبت لهم الهدى الذي معناه الدلالة والدعوة والتنبيه ، وتفرد سبحانه بالهدى الذي معناه التأييد والتوفيق ، فقال لنبيه صلى الله عليه وسلم : { إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ } [ القصص : 56 ] فالهدى على هذا يجيء بمعنى خلق الإيمان في القلب ، ومنه قوله تعالى : { أولئك على هُدًى مّن رَّبّهِمْ } [ البقرة : 5 ] وقوله : { ولكن الله يَهْدِى مَن يَشَاء } [ القصص : 56 ] انتهى .
والمتقين من ثبتت لهم التقوى . قال ابن فارس : وأصلها في اللغة قلة الكلام . وقال في الكشاف : المتقي في اللغة : اسم فاعل من قولهم وقاه فاتقى ، والوقاية : الصيانة ، ومنه : فرس واقٍ ، وهذه الدابة تقي من وجاورها : إذا أصابها ضلع من غلظ الأرض ورقة الحافر ، فهو يقي حافره أن يصيبه أدنى شيء يؤلمه . وهو في الشريعة : الذي يقي نفسه تعاطى ما يستحق به العقوبة من فعل أو ترك . انتهى .
وأخرج ابن جرير والحاكم وصححه عن ابن مسعود؛ أن { الكتاب } : القرآن ، { لا ريب فيه } : لا شك فيه . وأخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس في قوله : { لا ريب فيه } قال : لا شك فيه . وأخرج أحمد في الزهد ، وابن أبي حاتم ، عن أبي الدرداء قال : الريب : الشك . وأخرج عبد ابن حميد عن قتادة مثله ، وكذا ابن جرير عن مجاهد . وأخرج ابن جرير عن ابن مسعود في قوله : { هُدًى لّلْمُتَّقِينَ } قال : نور للمتقين ، وهم المؤمنون . وأخرج ابن إسحاق ، وابن جرير وابن أبي حاتم ، عن ابن عباس في قوله : { هُدًى لّلْمُتَّقِينَ } أي : الذين يحذرون من الله عقوبته في ترك ما يعرفون من الهدى ويرجون رحمته في التصديق بما جاء منه ، وأخرج ابن أبي حاتم عن معاذ بن جبل أنه قيل له : من المتقون؟ فقال : قوم اتقوا الشرك وعبادة الأوثان وأخلصوا لله العبادة .
وأخرج ابن أبي الدنيا عن أبي هريرة : أن رجلاً قال له : ما التقوى؟ قال : هل وجدت طريقاً ذا شوك؟ قال نعم ، قال : فكيف صنعت؟ قال : إذا رأيت الشوك عدلت عنه أو جاوزته أو قصرت عنه ، قال : ذاك التقوى . وأخرج أحمد في الزهد عن أبي الدرداء قال : تمام التقوى أن يتقي الله العبدُ حتى يتقيه من مثقال ذرة حين يترك بعض ما يرى أنه حلال خشية أن يكون حراماً يكون حجاباً بينه وبين الحرام . وقد روى نحو ما قاله أبو الدرداء عن جماعة من التابعين . وأخرج أحمد وعبد بن حميد والبخاري في تاريخه والترمذي وحسنه وابن ماجه وابن أبي حاتم والحاكم وصححه ، والبيهقي في الشعب عن عطية السعدي قال : قال رسول الله صلى الله عليه وسلم : « لا يبلغ العبد أن يكون من المتقين حتى يدع ما لا بأس به حذراً لما به البأس » فالمصير إلى ما أفاده هذا الحديث واجب ويكون هذا معنى شرعياً للمتقي أخصّ من المعنى الذي قدمنا عن صاحب الكشاف زاعماً أنه المعنى الشرعي .

(1/23)

الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلَاةَ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (3)

هو وصف للمتقين كاشف . والإيمان في اللغة : التصديق ، وفي الشرع ما سيأتي . والغيب في كلام العرب : كل ما غاب عنك . قال القرطبي : واختلف المفسرون في تأويل الغيب هنا ، فقالت فرقة : الغيب في هذه الآية هو الله سبحانه ، وضعفه ابن العربي . وقال آخرون : القضاء والقدر . وقال آخرون : القرآن وما فيه من الغيوب . وقال آخرون : الغيب كل ما أخبر به الرسول مما لا تهتدي إليه العقول من أشراط الساعة ، وعذاب القبر ، والحشر والنشر ، والصراط ، والميزان ، والجنة ، والنار . قال ابن عطية : وهذه الأقوال لا تتعارض بل يقع الغيب على جميعها ، قال : وهذا هو : الإيمان الشرعي المشار إليه في حديث جبريل حين قال للنبي صلى الله عليه وسلم : " فأخبرني عن الإيمان؟ قال : أن تؤمن بالله ، وملائكته ، وكتبه ، ورسله ، واليوم الآخر ، وتؤمن بالقدر خيره ، وشرّه ، قال : صدقت " انتهى . وهذا الحديث هو ثابت في الصحيح بلفظ : «أن تؤمن بالله ، وملائكته ، وكتبه ، ورسله ، والقدر خيره ، وشرّه» .
وقد أخرج ابن أبي حاتم ، والطبراني ، وابن منده ، وأبو نعيم ، كلاهما في معرفة الصحابة عن تويلة بنت أسلم قالت : «صليت الظهر ، أو العصر في مسجد بني حارثة ، فاستقبلنا مسجد إيليا ، فصلينا سجدتين ، ثم جاءنا من يخبرنا بأن رسول الله صلى الله عليه وسلم قد استقبل البيت ، فتحوّل الرجال مكان النساء ، والنساء مكان الرجال ، فصلينا السجدتين الباقيتين ، ونحن مستقبلون البيت الحرام ، فبلغ رسول الله صلى الله عليه وسلم فقال : أولئك قوم آمنوا بالغيب» . وأخرج البزار ، وأبو يعلى ، والحاكم وصححه عن عمر بن الخطاب ، قال : «كنت جالساً مع النبي صلى الله عليه وسلم فقال : " أنبئوني بأفضل أهل الإيمان إيماناً؟ " فقالوا : يا رسول الله الملائكة ، قال : " هم كذلك ، ويحق لهم ، وما يمنعهم ، وقد أنزلهم الله المنزلة التي أنزلهم بها " قالوا : يا رسول الله الأنبياء الذين أكرمهم الله برسالته ، والنبوّة ، قال : " هم كذلك ، ويحق لهم ، وما يمنعهم ، وقد أنزلهم الله المنزلة التي أنزلهم بها " ؛قالوا : يا رسول الله الشهداء الذين استشهدوا مع الأنبياء ، قال : " هم كذلك ، وما يمنعهم ، وقد أكرمهم الله بالشهادة " ؛قالوا : فمن يا رسول الله؟ قال : " أقوام في أصلاب الرجال يأتون من بعدي يؤمنون بي ، ولم يروني ، ويصدقوني ولم يروني ، يجدون الورق المعلق فيعملون بما فيه ، فهؤلاء أفضل أهل الإيمان إيماناً " وفي إسناده محمد بن أبي حميد ، وفيه ضعف .
وأخرج الحسن بن عرفة في حزبه المشهور ، والبيهقي في الدلائل عن عمرو بن شعيب عن أبيه عن جدّه قال : قال رسول الله صلى الله عليه وسلم ، فذكر نحو الحديث الأول ، وفي إسناده المغيرة بن قيس البصري ، وهو منكر الحديث .

(1/24)

وأخرج نحوه الطبراني عن ابن عباس مرفوعاً ، والإسماعيلي عن أبي هريرة مرفوعاً أيضاً ، والبزار عن أنس مرفوعاً .
وأخرج ابن أبي شيبة في مسنده عن عوف بن مالك قال : قال رسول الله صلى الله عليه وسلم : " يا ليتني قد لقيت إخواني . قالوا : يا رسول الله ألسنا إخوانك؟ قال : بلى ، ولكن قوم يجيئون من بعدكم يؤمنون بي إيمانكم ويصدقوني تصديقكم وينصروني نصركم ، فيا ليتني قد لقيت إخواني " وأخرج نحوه ابن عساكر في الأربعين السباعية من حديث أنس ، وفي إسناده أبو هدبة ، وهو كذاب ، وزاد فيه : «ثم قرأ النبي { الذين يُؤْمِنُونَ بالغيب وَيُقِيمُونَ الصلاة } [ البقرة : 3 ] الآية» . وأخرج أحمد ، والدارمي ، والبارودي ، وابن قانع معاً في معجم الصحابة ، والبخاري في تاريخه ، والطبراني ، والحاكم عن أبي جمعة الأنصاري قال : «قلت : يا رسول الله هل من قوم أعظم منا أجراً آمنا بك ، واتبعناك؟ قال : " ما يمنعكم من ذلك ، ورسول الله بين أظهركم يأتيكم بالوحي من السماء؟ بل قوم يأتون من بعدكم يأتيهم كتاب الله بين لوحين فيؤمنون بي ، ويعملون بما فيه أولئك أعظم منكم أجراً "
وأخرج أحمد ، وابن أبي شيبة ، والحاكم ، عن أبي عبد الرحمن الجهني قال : «بينما نحن عند رسول الله صلى الله عليه وسلم إذ طلع راكبان ، فقال رسول الله صلى الله عليه وسلم : " كنديان أو مَذْحجيان حتى أتيا ، فإذا رجلان من مذحج ، فدنا أحدهما ليبايعه ، فلما أخذ بيده قال : يا رسول الله أرأيت من جاءك فآمن بك ، واتبعك ، وصدّقك فماذا له؟ قال : طوبى له فمسح على زنده ، وانصرف ، ثم جاء الآخر حتى أخذ بيده ليبايعه فقال : يا رسول الله أرأيت من آمن بك ، وصدّقك ، واتبعك ، ولم يرك؟ قال : طوبى له ثم طوبى له ، ثم مسح على زنده ، وانصرف " وأخرج الطيالسي ، وأحمد ، والبخاري في تاريخه ، والطبراني ، والحاكم عن أبي أمامة الباهلي قال : قال رسول الله صلى الله عليه وسلم : " طوبى لمن رآني ، وآمن بي ، وطوبى لمن آمن بي ، ولم يرني سبع مرات " وأخرج أحمد ، وابن حبان ، عن أبي سعيد : «أن رجلاً قال : يا رسول الله طوبى لمن رآك ، وآمن بك؟ قال : " طوبى لمن رآني ، وآمن بي ، وطوبى ، ثم طوبى ، ثم طوبى لمن آمن بي ، ولم يرني " وأخرج الطيالسي ، وعبد بن حميد ، عن ابن عمر نحوه . وأخرج أحمد ، وأبو يعلى ، والطبراني من حديث أنس نحو حديث أبي أمامة الباهلي المتقدّم . وأخرج سفيان بن عيينة ، وسعيد بن منصور ، وأحمد بن منيع في مسنده ، وابن أبي حاتم ، وابن الانباري ، والحاكم وصححه عن ابن مسعود ، أنه قال : والذي لا إله غيره ما آمن أحد أفضل من إيمان بغيب ، ثم قرأ : { الم * ذلك الكتاب لاَ رَيْبَ فِيهِ }

(1/25)

إلى قوله : { المفلحون } [ البقرة : 1 5 ] وللتابعين أقوال ،
والراجح ما تقدم من أن الإيمان الشرعي يصدق على جميع ما ذكر هنا ، قال ابن جرير : والأولى أن تكونوا موصوفين بالإيمان بالغيب قولاً ، واعتقاداً ، وعملاً . قال : وتدل الخشية لله في معنى الإيمان الذي هو : تصديق القول بالعمل والإيمان كلمة جامعة للإقرار بالله ، وكتبه ، ورسله ، وتصديق الإقرار بالفعل . وقال ابن كثير : إن الإيمان الشرعي المطلوب لا يكون إلا اعتقاداً ، وقولاً ، وعملاً ، هكذا ذهب إليه أكثر الأئمة ، بل قد حكاه الشافعي ، وأحمد بن حنبل ، وأبو عبيد ، وغير واحد إجماعاً أن الإيمان قول ، وعمل ، ويزيد وينقص . وقد ورد فيه آيات كثيرة . انتهى .
{ ويقيمون الصلاة ومما رزقناهم ينفقون } هو معطوف على { يؤمنون } والإقامة في الأصل : الدوام والثبات . يقال قام الشيء : أي دام وثبت . وليس من القيام على الرجل ، وإنما هو من قولك قام الحق . أي : ظهر وثبت . قال الشاعر :
وقامت الحرب بنا على ساق ... وقال آخر :
وإذا يقال أقيموا لم تبرحوا ... حتى تقيم الخيل سوق طعان
وإقامة الصلاة أداؤها بأركانها ، وسننها ، وهيئاتها في أوقاتها . والصلاة أصلها في اللغة : الدعاء من صلى يصلي إذا دعا . وقد ذكر هذا الجوهري ، وغيره . وقال قوم : هي مأخوذة من الصلا ، وهو عرق في وسط الظهر ، ويفترق عند العُجْب . ومنه أخذ المصلي في سبق الخيل؛ لأنه يأتي في الحلبة ، ورأسه عند صلوى السابق ، فاشتقت منه الصلاة؛ لأنها ثانية للإيمان فشبهت بالمصلي من الخيل ، وإما لأن الراكع يثني صلويه ، والصلا مغرز الذنب من الفرس ، والاثنان صلوان ، والمصلي تالي السابق؛ لأن رأسه عند صلوه . ذكر هذا القرطبي في تفسيره . وقد ذكر المعنى الثاني في الكشاف هذا المعنى اللغوي . وأما المعنى الشرعي ، فهو هذه الصلاة التي هي ذات الأركان ، والأذكار . وقد اختلف أهل العلم هل هي مبقاة على أصلها اللغوي أو موضوعة وضعاً شرعياً ابتدائياً . فقيل بالأوّل ، وإنما جاء الشرع بزيادات هي الشروط والفروض الثابتة فيها . وقال قوم بالثاني .
والرزق عند الجمهور ما صلح للانتفاع به حلالاً كان أو حراماً خلافاً للمعتزلة ، فقالوا : إن الحرام ليس برزق ، وللبحث في هذه المسألة موضع غير هذا . والإنفاق : إخراج المال من اليد ، وفي المجيء ب « من » التبعيضية ههنا نكتة سرية هي الإرشاد إلى ترك الإسراف .
وقد أخرج ابن جرير وابن أبي حاتم وابن إسحاق عن ابن عباس في قوله : { يُقِيمُونَ الصلاة } قال : الصلوات الخمس { وَمِمَّا رزقناهم يُنفِقُونَ } قال : زكاة أموالهم . وأخرج عبد بن حميد عن قتادة أن إقامة الصلاة : المحافظة على مواقيتها ووضوئها ، وركوعها ، وسجودها { وَمِمَّا رزقناهم يُنفِقُونَ } قال : أنفقوا في فرائض الله التي افترض عليهم في طاعته وسبيله . وأخرج ابن المنذر عن سعيد بن جبير نحوه . وأخرج ابن جرير عن ابن مسعود في قوله : { وَمِمَّا رزقناهم يُنفِقُونَ } قال : هي نفقة الرجل على أهله .
وأخرج ابن جرير عن الضحاك قال : كانت النفقات قربات يتقربون بها إلى الله عزّ وجل على قدر ميسورهم وجهدهم حتى نزلت فرائض الصدقات في سورة براءة هنّ الناسخات المبينات . واختار ابن جرير أن الآية عامة في الزكاة والنفقات وهو الحق من غير فرق بين النفقة على الأقارب وغيرهم وصدقة الفرض والنفل وعدم التصريح بنوع من الأنواع التي يصدق عليها مسمى الإنفاق يشعر أتمّ إشعار بالتعميم .

(1/26)

وَالَّذِينَ يُؤْمِنُونَ بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ وَبِالْآَخِرَةِ هُمْ يُوقِنُونَ (4)

قيل : هم مؤمنو أهل الكتاب ، فإنهم جمعوا بين الإيمان بما أنزل الله على محمد صلى الله عليه وسلم ، وما أنزله على من قبله وفيهم نزلت . وقد رجح هذا ابن جرير ، ونقله السدي في تفسيره عن ابن عباس وابن مسعود وأناس من الصحابة ، واستشهد له ابن جرير بقوله تعالى { وَإِنَّ مِنْ أَهْلِ الكتاب لَمَن يُؤْمِنُ بالله وَمَا أُنزِلَ إِلَيْكُمْ وَمَا أُنزِلَ إِلَيْهِمْ } [ آل عمران : 119 ] وبقوله تعالى : { الذين ءاتيناهم الكتاب مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ وَإِذَا يتلى عَلَيْهِمْ قَالُواْ ءامَنَّا بِهِ إِنَّهُ الحق مِن رَّبّنَا إنَّا كُنَّا مِن قَبْلِهِ مُسْلِمِينَ * أُوْلَئِكَ يُؤْتُونَ أَجْرَهُم مَّرَّتَيْنِ } الآية [ القصص : 52 54 ] . والآية الأولى نزلت في مؤمني العرب . وقيل الآيتان جميعاً في المؤمنين على العموم . وعلى هذا فهذه الجملة معطوفة على الجملة الأولى صفة للمتقين بعد صفة ، ويجوز أن تكون مرفوعة على الاستئناف ، ويجوز أن تكون معطوفة على المتقين فيكون التقدير : هدى للمتقين وللذين يؤمنون بما أنزل إليك .
والمراد بما أنزل إلى النبي صلى الله عليه وسلم : هو القرآن . وما أنزل من قبله : هو الكتب السالفة . والإيقان : إيقان العلم بانتفاء الشك والشبهة عنه ، قاله في الكشاف . والمراد أنهم يوقنون بالبعث والنشور وسائر أمور الآخرة من دون شك . والآخرة تأنيث الآخر الذي هو نقيض الأول ، وهي صفة الدار كما في قوله تعالى { تِلْكَ الدار الاخرة نَجْعَلُهَا لِلَّذِينَ لاَ يُرِيدُونَ عُلُوّاً فِى الارض وَلاَ فَسَاداً } [ القصص : 83 ] وفي تقديم الظرف مع بناء الفعل على الضمير المذكور إشعار بالحصر ، وأن ما عدا هذا الأمر الذي هو أساس الإيمان ورأسه ليس بمستأهل للإيقان به ، والقطع بوقوعه . وإنما عبر بالماضي مع أنه لم ينزل إذ ذاك إلا البعض لا الكل؛ تغليباً للموجود على ما لم يوجد ، أو تنبيهاً على تحقق الوقوع كأنه بمنزلة النازل قبل نزوله .
وقد أخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس في قوله تعالى : { والذين يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ } أي يصدقونك بما جئت به من الله ، وما جاء به من قبلك من المرسلين ، لا يفرقون بينهم ، ولا يجحدون ما جاءوهم به من ربهم { وبالأخرة هُمْ يُوقِنُونَ } إيماناً بالبعث ، والقيامة ، والجنة ، والنار ، والحساب ، والميزان ، أي لا هؤلاء الذين يزعمون أنهم آمنوا بما كان قبلك ويكفرون بما جاء من ربك . وأخرج عبد بن حميد عن قتادة نحوه .
والحق أن هذه الآية في المؤمنين كالتي قبلها ، وليس مجرد ذكر الإيمان بما أنزل إلى النبي صلى الله عليه وسلم ، وما أنزل إلى من قبله بمقتض لجعل ذلك وصفاً لمؤمني أهل الكتاب ، ولم يأت ما يوجب المخالفة لهذا ولا في النظم القرآني ما يقتضي ذلك . وقد ثبت الثناء على من جمع بين الأمرين من المؤمنين في غير آية . فمن ذلك قوله تعالى : { يَأَيُّهَا الذين ءامَنُواْ ءامِنُواْ بالله وَرَسُولِهِ والكتاب الذى نَزَّلَ على رَسُولِهِ والكتاب الذى أَنَزلَ مِن قَبْلُ } [ النساء : 136 ] وكقوله : { وَقُولُواْ ءامَنَّا بالذى أُنزِلَ إِلَيْنَا وَأُنزِلَ إِلَيْكُمْ } [ العنكبوت : 46 ] ، وقوله : { آمن الرسول بما انزل إليه مِن رَّبّهِ والمؤمنون كُلٌّ ءامَنَ بالله وَمَلَئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرّقُ بَيْنَ أَحَدٍ مّن رُّسُلِهِ } [ البقرة : 285 ] ، وقال : { والذين ءامَنُواْ بالله وَرُسُلِهِ وَلَمْ يُفَرّقُواْ بَيْنَ أَحَدٍ مّنْهُمْ } [ النساء : 152 ] .

(1/27)

أُولَئِكَ عَلَى هُدًى مِنْ رَبِّهِمْ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (5)

هذا كلام مُستأنف استئنافاً بيانياً ، كأنه قيل : كيف حال هؤلاء الجامعين بين التقوى والإيمان بالغيب والإتيان بالفرائض والإيمان بما أنزل على رسول الله صلى الله عليه وسلم وعلى من قبله من الأنبياء عليهم الصلاة والسلام فقيل : { أولئك على هُدًى } ويمكن أن يكون هذا خبراً عن الذين يؤمنون بالغيب الخ فيكون متصلاً بما قبله . قال في الكشاف : ومعنى الاستعلاء في قوله { على هُدًى } مثل لتمكنهم من الهدى ، واستقرارهم عليه وتمسكهم به ، شبهت حالهم بحال من اعتلى الشيء وركبه ، ونحوه : هو على الحق وعلى الباطل . وقد صرّحوا بذلك في قوله : جعل الغواية مركباً وامتطى الجهل واقتعد غارب الهوى انتهى . وقد أطال المحققون الكلام على هذا بما لا يتسع له المقام ، واشتهر الخلاف في ذلك بين المحقق السعد والمحقق الشريف . واختلف من بعدهم في ترجيح الراجح من القولين ، وقد جمعت في ذلك رسالة سميتها ( الطود المنيف في ترجيح ما قاله السعد على ما قاله الشريف ) فليرجع إليها من أراد أن يتضح له المقام ويجمع بين أطراف الكلام على التمام .
قال ابن جرير : إن معنى { أولئك على هُدًى مّن رَّبّهِمْ } على نور من ربهم وبرهان واستقامة وسداد بتسديد الله إياهم وتوفيقه لهم ، و { المفلحون } أي المنجحون المدركون ما طلبوا عند الله بأعمالهم وإيمانهم بالله وكتبه ورسله . هذا معنى كلامه . والفلاح أصله في اللغة : الشقّ والقطع ، قاله أبو عبيد ويقال : الذي شقت شفته أفلح ، ومنه سمي الأكَّار فلاحاً لأنه شقّ الأرض بالحرث ، فكأن المفلح قد قطع المصاعب حتى نال مطلوبه . قال القرطبي : وقد يستعمل في الفوز والبقاء وهو أصله أيضاً في اللغة ، فمعنى { أُوْلَئِكَ هُمُ المفلحون } الفائزون بالجنة والباقون . وقال في الكشاف : المفلح الفائز بالبغية ، كأنه الذي انفتحت له وجوه الظفر ولم تستغلق عليه . انتهى . وقد استعمل الفلاح في السحور ، ومنه الحديث الذي أخرجه أبو داود «حتى كاد يفوتنا الفلاح مع رسول الله صلى الله عليه وسلم » . قلت : وما الفلاح؟ قال : السحور . فكأن معنى الحديث : أن السحور به بقاء الصوم فلهذا سمي فلاحاً . وفي تكرير اسم الإشارة دلالة على أنَّ كلاً من الهدى والفلاح مستقلّ بتميزهم به عن غيرهم ، بحيث لو انفرد أحدهما لكفى تميزاً على حاله . وفائدة ضمير الفصل الدلالة على اختصاص المسند إليه بالمسند دون غيره .
وقد روى السدي عن أبي مالك وأبي صالح عن ابن عباس ، وعن مُرّة الهمداني عن ابن مسعود ، وعن أناس من الصحابة أن الذين يؤمنون بالغيب : هم المؤمنون من العرب ، الذين يؤمنون بما أنزل إلى رسول الله صلى الله عليه وسلم ، وما أنزل إلى من قبله : هم ، والمؤمنون من أهل الكتاب ثم جمع الفريقين فقال : { أولئك على هُدًى مّن رَّبّهِمْ وأولئك هُمُ المفلحون } وقد قدمنا الإشارة إلى هذا ، وإلى ما هو أرجح منه كما هو منقول عن مجاهد وأبي العالية والربيع بن أنس وقتادة .

(1/28)

وأخرج ابن أبي حاتم من حديث عبد الله بن عمرو عن النبيّ صلى الله عليه وسلم قال : " قيل يا رسول الله إنا نقرأ من القرآن فنرجو ونقرأ فنكاد أن نيأس أو كما قال : فقال ألا أخبركم عن أهل الجنة وأهل النار؟ " قالوا : بلى يا رسول الله ، قال " { الم * ذلك الكتاب لاَ رَيْبَ فِيهِ هُدًى لّلْمُتَّقِينَ } إلى قوله : { لْمُفْلِحُونَ } هؤلاء أهل الجنة " قالوا : إنا نرجو أن نكون هؤلاء ، ثم قال " { إِنَّ الذين كَفَرُواْ سَوَاء عَلَيْهِمْ } إلى قوله : { عظِيمٌ } هؤلاء أهل النار " قالوا : ألسنا هم يا رسول الله؟ قال : " أجل "
وقد ورد في فضل هذه الآيات الشريفة أحاديث . منها ما أخرجه عبد الله بن أحمد في زوائد المسند والحاكم والبيهقي عن أبيّ بن كعب قال «كنت عند النبيّ صلى الله عليه وسلم ، فجاء أعرابيّ فقال : يا نبيّ الله إن لي أخاً وبه وجع فقال " وما وجعه؟ " قال : به لمم ، قال : " فائتني به ، فوضعه بين يديه ، فعوّذه النبيّ بفاتحة الكتاب وأربع آيات ومن أوّل سورة البقرة ، وهاتين الآيتين " { وإلهكم إله واحد } [ البقرة : 163 ] وآية الكرسي وثلاث آيات من آخر سورة البقرة ، وآية من آل عمران : { شَهِدَ الله أَنَّهُ لا إله إِلاَّ هُوَ } [ آل عمران : 18 ] ، وآية من الأعراف { إِنَّ رَبَّكُمُ الله } [ الأعراف : 54 ] ، وآخر سورة المؤمنين { فتعالى الله الملك الحق } [ المؤمنون : 116 - 118 ] ، وآية من سورة الجنّ { وَأَنَّهُ تعالى جَدُّ رَبّنَا } [ الجن : 3 ] ، وعشر آيات من أوّل الصافات ، وثلاث آيات من آخر سورة الحشر ، و { قل هو الله أحد } [ الأخلاص : 1 ] والمعوّذتين ، فقام الرجل كأنه لم يشتك قطّ» . وأخرج نحوه ابن السني في عمل اليوم والليلة من طريق عبد الرحمن بن أبي يعلى عن رجل عن أبيّ مثله .
وأخرج الدارمي وابن الضريس عن ابن مسعود قال : من قرأ أربع آيات من أوّل سورة البقرة وآية الكرسي وآيتين بعد آية الكرسي وثلاثاً من آخر سورة البقرة ، لم يقربه ولا أهله يومئذ شيطان ، ولا شيء يكرهه في أهله ولا ماله ، ولا تقرأ على مجنون إلا أفاق . وأخرج الدارميّ وابن المنذر والطبراني عنه قال : «من قرأ عشر آيات من سورة البقرة في ليلة لم يدخل ذلك البيت شيطان تلك الليلة حتى يصبح أربع من أوّلها ، وآية الكرسي ، وآيتان بعدها ، وثلاث خواتمها أوّلها متصل { للَّهِ مَا فِى السموات } [ البقرة : 284 ] . وأخرج سعيد بن منصور ، والدارمي ، والبيهقي عن المغيرة بن سبيع ، وكان من أصحاب عبد الله بن مسعود بنحوه . وأخرج الطبراني والبيهقي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم " إذا مات أحدكم فلا تحبسوه ، وأسرعوا به إلى قبره ، وليقرأ عند رأسه بفاتحة البقرة وعند رجليه بخاتمة سورة البقرة " وقد ورد في ذلك غير هذا .

(1/29)

إِنَّ الَّذِينَ كَفَرُوا سَوَاءٌ عَلَيْهِمْ أَأَنْذَرْتَهُمْ أَمْ لَمْ تُنْذِرْهُمْ لَا يُؤْمِنُونَ (6) خَتَمَ اللَّهُ عَلَى قُلُوبِهِمْ وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَارِهِمْ غِشَاوَةٌ وَلَهُمْ عَذَابٌ عَظِيمٌ (7)

ذكر سبحانه فريق الشرّ بعد الفراغ من ذكر فريق الخير ، قاطعاً لهذا الكلام عن الكلام الأوّل ، معنوناً له بما يفيد أن شأن جنس الكفرة عدم إجداء الإنذار لهم ، وأنه لا يترتب عليهم ما هو المطلوب منهم من الإيمان ، وأن وجود ذلك كعدمه . و { سواء } اسم بمعنى الاستواء وصف به كما يوصف بالمصادر ، « والهمزة وأم » مجرّدتان لمعنى الاستواء غير مراد بهما ما هو أصلهما من الاستفهام ، وصحّ الابتداء بالفعل والإخبار عنه بقوله : سواء ، هجراً لجانب اللفظ إلى جانب المعنى ، كأنه قال : الإنذار وعدمه سواء ، كقولهم : تسمع بالمعيديّ خير من أن تراه : أي سماعك . وأصل الكفر في اللغة : الستر والتغطية ، قال الشاعر :
في ليلة كفر النجوم غمامها ... أي : سترها ، ومنه سمي الكافر كافراً؛ لأنه يغطي بكفره ما يجب أن يكون عليه من الإيمان . والإنذار : الإبلاغ والإعلام .
قال القرطبي : واختلف العلماء في تأويل هذه الآية ، فقيل : هي عامة ومعناها الخصوص فيمن سبقت عليه كلمة العذاب ، وسبق في علم الله أنه يموت على كفره . أراد الله تعالى أن يعلم الناس أن فيهم من هذا حاله دون أن يعين أحداً . وقال ابن عباس والكلبي : نزلت في رؤساء اليهود حييّ بن أخطب وكعب بن الأشرف ونظرائهما . وقال الربيع بن أنس : نزلت فيمن قتل يوم بدر من قادة الأحزاب ، والأول أصح ، فإن من عين أحداً فإنما مثل بمن كشف الغيب بموته على الكفر انتهى .
وقوله : { لاَ يُؤْمِنُونَ } خبر مبتدأ محذوف : أي : هم لا يؤمنون ، وهي جملة مستأنفة لأنها جواب سؤال مقدر كأنه قيل : هؤلاء الذين استوى حالهم مع الإنذار وعدمه ماذا يكون منهم؟ فقيل : لا يؤمنون : أي : هم لا يؤمنون . وقال في الكشاف : إنها جملة مؤكدة للجملة الأولى ، أو خبر لأن والجملة قبلها اعتراض . انتهى . والأولى ما ذكرناه ، لأن المقصود الإخبار عن عدم الاعتداد بإنذارهم ، وأنه لا يجدي شيئاً بل بمنزلة العدم ، فهذه الجملة هي التي وقعت خبراً لأن ، وما بعدها من عدم الإيمان متسبب عنها لا أنه المقصود . وقد قال بمثل قول الزمخشري القرطبي . وقال ابن كيسان : إن خبر إن { سواء } ، وما بعده يقوم مقام الصلة . وقال محمد بن يزيد المبرّد : { سواء } رفع بالابتداء ، وخبره { أأنذرتهم أم لم تنذرهم } ، والجملة خبر « إن » . والختم : مصدر ختمت الشيء ، ومعناه : التغطية على الشيء ، والاستيثاق منه حتى لا يدخله شيء ، ومنه ختم الكتاب ، والباب ، وما يشبه ذلك حتى لا يوصل إلى ما فيه ، ولا يوضع فيه غيره . والغشاوة : الغطاء ، ومنه غاشية السرج ، والمراد بالختم والغشاوة هنا : هما المعنويان لا الحسيان ، أي : لما كانت قلوبهم غير واعية لما وصل إليها ، والأسماع غير مؤدية لما يطرقها من الآيات البينات إلى العقل على وجه مفهوم ، والأبصار غير مهدية للنظر في مخلوقاته وعجائب مصنوعاته جعلت بمنزلة الأشياء المختوم عليها ختماً حسياً ، والمستوثق منها استيثاقاً حقيقياً ، والمغطاة بغطاء مدرك ، استعارة أو تمثيلاً ، وإسناد الختم إلى الله قد احتجّ به أهل السنة على المعتزلة ، وحاولوا دفع هذه الحجة بمثل ما ذكره صاحب الكشاف ، والكلام على مثل هذا متقرّر في مواطنه .

(1/30)

وقد اختلف في قوله تعالى { وعلى سَمْعِهِمْ } هل هو داخل في حكم الختم ، فيكون معطوفاً على القلوب؟ أو في حكم التغشية ، فقيل : إن الوقف على قوله { وعلى سَمْعِهِمْ } تامّ ، وما بعده كلام مستقلّ ، فيكون الطبع على القلوب والأسماع ، والغشاوة على الأبصار كما قاله جماعة ، وقد قرىء « غشاوة » بالنصب . قال ابن جرير : يحتمل أنه نصبها بإضمار فعل تقديره : وجعل على أبصارهم غشاوة ، ويحتمل أن يكون نصبها على الإتباع على محلّ { وعلى سمعهم } ، كقوله تعالى { وَحُورٌ عِينٌ } [ الواقعة : 22 ] وقول الشاعر :
علفتها تبناً وماءً بارداً ... وإنما وحد السمع مع جمع القلوب والأبصار؛ لأنه مصدر يقع على القليل والكثير والعذاب : هو ما يؤلم ، وهو مأخوذ من الحبس والمنع ، يقال في اللغة : أعذبه عن كذا : حبسه ومنعه ، ومنه عذوبة الماء؛ لأنها حبست في الإناء حتى صفت . وقد أخرج ابن جرير وابن أبي حاتم والطبراني في الكبير وابن مردويه والبيهقي عن ابن عباس في قوله : { سَوَاء عَلَيْهِمْ ءأَنذَرْتَهُمْ } قال : كان رسول الله صلى الله عليه وسلم يحرص أن يؤمن جميع الناس ، ويتابعوه على الهدى ، فأخبره الله أنه لا يؤمن إلا من سبق له من الله السعادة في الذكر الأول ، ولا يضلّ إلا من سبق له من الله الشقاوة في الذكر الأول . وأخرج ابن إسحاق وابن جرير وابن أبي حاتم ، عن ابن عباس أيضاً في تفسير الآية : أنهم قد كفروا بما عندهم من ذكرك ، وجحدوا ما أخذ عليهم من الميثاق ، فكيف يسمعون منك إنذاراً وتحذيراً ، وقد كفروا بما عندهم من علمك { خَتَمَ الله على قُلُوبِهِمْ وعلى سَمْعِهِمْ وعلى أبصارهم غشاوة } .
وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم عن أبي العالية في قوله : { إِنَّ الذين كَفَرُواْ } قال : نزلت هاتان الآيتان في قادة الأحزاب ، وهم الذين ذكرهم الله في هذه الآية : { أَلَمْ تَرَ إِلَى الذين بَدَّلُواْ نِعْمَتَ الله كُفْرًا } [ إبراهيم : 28 ] قال : فهم الذين قتلوا يوم بدر ، ولم يدخل القادة في الإسلام إلا رجلان : أبو سفيان والحكم بن العاص . وأخرج ابن المنذر عن السدي في قوله : { ءأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ } قال : أوعظتهم أم لم تعظهم .
وأخرج عبد بن حميد عن قتادة في هذه الآية قال : أطاعوا الشيطان فاستحوذ عليهم ، فختم الله على قلوبهم وعلى سمعهم وعلى أبصارهم غشاوة فهم لا يبصرون هدى ، ولا يسمعون ولا يفقهون ولا يعقلون .

(1/31)

وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس ، قال : الختم على قلوبهم وعلى سمعهم والغشاوة على أبصارهم . وأخرج ابن جرير عن ابن مسعود قال : ختم الله على قلوبهم وعلى سمعهم فلا يعقلون ولا يسمعون ، وجعل على أبصارهم : يعني أعينهم غشاوة فهم لا يبصرون . وروى ذلك السدي عن جماعة من الصحابة . وأخرج ابن جرير ، عن ابن جريج قال : الختم على القلب والسمع ، والغشاوة على البصر ، قال الله تعالى : { فَإِن يَشَإِ الله يَخْتِمْ على قَلْبِكَ } [ الشورى : 24 ] وقال : { وَخَتَمَ على سَمْعِهِ وَقَلْبِهِ وَجَعَلَ على بَصَرِهِ غشاوة } [ الجاثية : 23 ] . قال ابن جرير في معنى الختم : والحق عندي في ذلك ما صحّ نظيره عن رسول الله صلى الله عليه وسلم ، ثم ذكر إسناداً متصلاً بأبي هريرة ، قال : قال رسول الله : " إنّ المؤمن إذا أذنب ذنباً كان نكتة سوداء في قلبه ، فإن تاب ونزع واستعتب صقل قلبه ، وإن زاد زادت حتى تغلق قلبه " فذلك الران الذي قال الله : { كَلاَّ بَلْ رَانَ على قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ } [ المطففين : 14 ] » . وقد رواه من هذا الوجه الترمذي وصححه ، والنسائي . ثم قال ابن جرير : فأخبر رسول الله صلى الله عليه وسلم أن الذنوب إذا تتابعت على القلوب أغلقتها ، وإذا أغلقتها أتاها حينئذ الختم من قبل الله سبحانه والطبع ، فلا يكون إليها مسلك ، ولا للكفر منها مخلص ، فذلك هو : الختم الذي ذكره الله في قوله : { خَتَمَ الله على قُلُوبِهِمْ وعلى سَمْعِهِمْ } نظير الطبع ، والختم على ما تدركه الأبصار من الأوعية والظروف التي لا يوصل إلى ما فيها إلا بفضّ ذلك عنها ثم حلها ، فلذلك لا يصل الإيمان إلى قلوب من وصف الله أنه ختم على قلوبهم إلا بعد فضّ خاتمه ، وحلّ رباطه عنها .

(1/32)

وَمِنَ النَّاسِ مَنْ يَقُولُ آَمَنَّا بِاللَّهِ وَبِالْيَوْمِ الْآَخِرِ وَمَا هُمْ بِمُؤْمِنِينَ (8) يُخَادِعُونَ اللَّهَ وَالَّذِينَ آَمَنُوا وَمَا يَخْدَعُونَ إِلَّا أَنْفُسَهُمْ وَمَا يَشْعُرُونَ (9)

ذكر سبحانه في أول هذه السورة المؤمنين الخلص ، ثم ذكر بعدهم الكفرة الخلص ، ثم ذكر ثالثاً المنافقين وهم الذين لم يكونوا من إحدى الطائفتين ، بل صاروا فرقة ثالثة؛ لأنهم وافقوا في الظاهر الطائفة الأولى ، وفي الباطن الطائفة الثانية ، ومع ذلك فهم أهل الدرك الأسفل من النار . وأصل ناس أناس حذفت همزته تخفيفاً ، وهو من النوس ، وهو : الحركة ، يقال : ناس ينوس : أي تحرّك ، وهو من أسماء الجموع جمع إنسان وإنسانة على غير لفظه ، واللام الداخلة عليه للجنس ، و « من » تبعيضية : أي بعض الناس ، و « من » موصوفة : أي ومن الناس ناس يقول . والمراد باليوم الآخر : الوقت الذي لا ينقطع ، بل هو دائم أبداً . والخداع في أصل اللغة : الفساد ، حكاه ثعلب عن ابن الأعرابي ، وأنشد :
أبيض اللون رقيقٌ طعمه ... طيبُ الرِّيقِ إذا الرِّيقُ خدعْ
وقيل : أصله الإخفاء ، ومنه مخدع البيت الذي يحرز فيه الشيء ، حكاه ابن فارس ، وغيره . والمراد من مخادعتهم لله : أنهم صنعوا معه صنع المخادعين ، وإن كان العالم الذي لا يخفى عليه شيء لا يخدع . وصيغة فاعل تفيد الاشتراك في أصل الفعل ، فكونهم يخادعون الله والذين آمنوا يفيد أن الله سبحانه والذين آمنوا يخادعونهم . والمراد بالمخادعة من الله : أنه لما أجرى عليهم أحكام الإسلام مع أنهم ليسوا منه في شيء ، فكأنه خادعهم بذلك كما خادعوه بإظهار الإسلام وإبطان الكفر مشاكلة لما وقع منهم بما وقع منه . والمراد بمخادعة المؤمنين لهم : هو أنهم أجروا عليهم ما أمرهم الله به من أحكام الإسلام ظاهراً ، وإن كانوا يعلمون فساد بواطنهم ، كما أن المنافقين خادعوهم بإظهار الإسلام وإبطان الكفر .
والمراد بقوله تعالى : { وَمَا يخادعون إِلاَّ أَنفُسُهُمْ } الإشعار بأنهم لما خادعوا من لا يخدع كانوا مخادعين لأنفسهم ، لأن الخداع إنما يكون مع من لا يعرف البواطن . وأما من عرف البواطن فمن دخل معه في الخداع فإنما يخدع نفسه وما يشعر بذلك ، ومن هذا قول من قال : من خادعته فانخدع لك فقد خدعك . وقد قرأ نافع وابن كثير وأبو عمرو { يخادعون } في الموضعين ، وقرأ حمزة وعاصم والكسائي وابن عامر في الثاني { يخدعون } . والمراد بمخادعتهم أنفسهم : أنهم يمنونها الأمانيّ الباطلة ، وهي كذلك تمنيهم . قال أهل اللغة : شعرت بالشيء فطنت . قال في الكشاف : والشعور علم الشيء علم حس ، من الشعار ومشاعر الإنسان : حواسه . والمعنى : أن لحوق ضرر ذلك لهم كالمحسوس ، وهم لتمادي غفلتهم كالذي لا حس له . والمراد بالأنفس هنا ذواتهم لا سائر المعاني التي تدخل في مسمى النفس كالروح والدم والقلب .
وقد أخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس أنهم المنافقون من الأوس والخزرج ومن كان على أمرهم .

(1/33)

وأخرج ابن جرير عن ابن مسعود أنه قال : والمراد بهذه الآية المنافقون . وأخرج عبد الرزاق وابن جرير عن قتادة مثله . وأخرج ابن المنذر عن ابن سيرين قال : لم يكن عندهم شيء أخوف من هذه الآية { وَمِنَ الناس مَن يَقُولُ ءامَنَّا بالله وباليوم الأخر وَمَا هُم بِمُؤْمِنِينَ } . وأخرج ابن سعد عن حذيفة أنه قيل له : ما النفاق؟ قال : أن يتكلم بالإسلام ولا يعمل به .
وأخرج أحمد بن منيع في مسنده بسند ضعيف عن رجل من الصحابة ، «أن قائلاً من المسلمين قال : يا رسول الله ما النجاة غداً؟ " قال : لا تخادع الله " قال : وكيف نخادع الله؟ قال : " أن تعمل بما أمرك الله به تريد به غيره ، فاتقوا الرياء فإنه الشرك بالله فإن المرائي ينادي يوم القيامة على رؤوس الخلائق بأربعة أسماء : يا كافر يا فاجر يا خاسر يا غادر ، ضلّ عملك وبطل أجرك فلا خلاق لك اليوم عند الله ، فالتمس أجرك ممن كنت تعمل له يا مخادع ، وقرأ آيات من القرآن " { فَمَن كَانَ يَرْجُو لِقَاء رَبّهِ فَلْيَعْمَلْ عَمَلاً صالحا } [ الكهف : 110 ] الآية ، و { إِنَّ المنافقين يخادعون الله } [ النساء : 142 ] الآية . وأخرج ابن جرير عن ابن وهب قال : سألت ابن زيد عن قوله : { يخادعون الله والذين ءامَنُوا } قال : هؤلاء المنافقون يخادعون الله ورسوله والذين آمنوا أنهم مؤمنون بما أظهروه . وعن قوله : { وَمَا يخادعون إلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ } أنهم ضرّوا أنفسهم بما أضمروا من الكفر والنفاق . وأخرج ابن أبي حاتم عن ابن جريج في قوله { يخادعون الله } قال : يظهرون لا إله إلا الله يريدون أن يحرزوا بذلك دماءهم وأموالهم وفي أنفسهم غير ذلك .

(1/34)

فِي قُلُوبِهِمْ مَرَضٌ فَزَادَهُمُ اللَّهُ مَرَضًا وَلَهُمْ عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ (10)

المرض : كل ما يخرج به الإنسان عن حدّ الصحة ، من علة أو نفاق أو تقصير في أمر ، قاله ابن فارس . وقيل : هو الألم ، فيكون على هذا مستعاراً للفساد الذي في عقائدهم إما شكاً ونفاقاً ، أو جحداً وتكذيباً ، وتقديم الخبر للإشعار بأن المرض مختص بها ، مبالغة في تعلق هذا الداء بتلك القلوب ، لما كانوا عليه من شدّة الحسد ، وفرط العداوة . والمراد بقوله { فَزَادَهُمُ الله مَرَضًا } الإخبار بأنهم كذلك بما يتجدد لرسول الله صلى الله عليه وسلم من النعم ، ويتكرّر له من منن الله الدنيوية والدينية . ويحتمل أن يكون دعاء عليهم بزيادة الشك وترادف الحسرة وفرط النفاق . والأليم المؤلم أي : الموجع ، و«ما» في قوله : { بِمَا كَانُواْ يَكْذِبُونَ } مصدرية أي : بتكذيبهم وهو : قولهم { آمنا بالله وباليوم الآخر } [ البقرة : 8 ] والقراء مجمعون على فتح الراء من قوله { مرض } ، إلا ما رواه الأصمعيّ عن أبي عمرو أنه : قرأ بإسكان الراء ، وقرأ حمزة وعاصم ، والكسائي { يَكْذِبُونَ } بالتخفيف ، والباقون بالتشديد .
وقد أخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس في قوله تعالى : { فِى قُلُوبِهِمْ مَّرَضٌ } قال : شكّ { فَزَادَهُمُ الله مَرَضًا } قال : شكاً . وأخرج عنه ابن جرير وابن أبي حاتم في قوله { فِى قُلُوبِهِمْ مَّرَضٌ } قال : النفاق { وَلَهُمْ عَذَابٌ أَلِيمٌ } قال : نكال موجع { بِمَا كَانُواْ يَكْذِبُونَ } قال : يبدّلون ويحرفون . وأخرج ابن جرير عن ابن مسعود مثل ما قاله ابن عباس أوّلاً . وأخرج ابن أبي حاتم ، عن ابن عباس قال : كل شيء في القرآن أليم ، فهو الموجع . وأخرج أيضاً عن أبي العالية مثله . وأخرج ابن جرير عن الضحاك مثله أيضاً . وأخرج عبد بن حميد وابن جرير عن قتادة { فِى قُلُوبِهِمْ مَّرَضٌ } أي : ريبة وشكّ في أمر الله { فَزَادَهُمُ الله مَرَضًا } ريبة وشكاً { وَلَهُمْ عَذَابٌ أَلِيمٌ بِمَا كَانُواْ يَكْذِبُونَ } قال : إياكم والكذب فإنه باب النفاق . وأخرج ابن جرير عن ابن زيد قال : هذا مرض في الدين ، وليس مرضاً في الأجساد وهم المنافقون . والمرض : الشك الذي دخل في الإسلام . وروي عن عكرمة وطاوس أن المرض : الرياء .

(1/35)

وَإِذَا قِيلَ لَهُمْ لَا تُفْسِدُوا فِي الْأَرْضِ قَالُوا إِنَّمَا نَحْنُ مُصْلِحُونَ (11) أَلَا إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَكِنْ لَا يَشْعُرُونَ (12)

{ إذا } في موضع نصب على الظرف والعامل فيه { قالوا } المذكور بعده . وفيه معنى الشرط . والفساد ضد الصلاح ، وحقيقته العدول عن الاستقامة إلى ضدها . فسد الشيء يفسد فساداً وفسوداً فهو فاسد وفسيد . والمراد في الآية : لا تفسدوا في الأرض بالنفاق ، وموالاة الكفرة ، وتفريق الناس عن الإيمان بمحمد صلى الله عليه وسلم والقرآن ، فإنكم إذا فعلتم ذلك فسد ما في الأرض بهلاك الأبدان وخراب الديار وبطلان الزرائع كما هو مشاهد عند ثوران الفتن والتنازع .
و { إنما } من أدوات القصر ، كما هو مبين في علم المعاني . والصلاح ضد الفساد . لما نهاهم الله عن الفساد الذي هو دأبهم أجابوا بهذه الدعوى العريضة ، ونقلوا أنفسهم من الاتصاف بما هي عليه حقيقة وهو : الفساد ، إلى الاتصاف بما هو ضدّ لذلك وهو الصلاح ، ولم يقفوا عند هذا الكذب البحت والزور المحض حتى جعلوا صفة الصلاح مختصة بهم خالصة لهم ، فردّ الله عليهم ذلك أبلغ ردّ؛ لما يفيده حرف التنبيه من تحقق ما بعده ، ولما في إن من التأكيد ، وما في تعريف الخبر مع توسيط ضمير الفصل من الحصر المبالغ فيه بالجمع بين أمرين من الأمور المفيدة له ، وردّهم إلى صفة الفساد التي هم متصفون بها في الحقيقة ردّاً مؤكداً مبالغاً فيه بزيادة على ما تضمنته دعواهم الكاذبة من مجرد الحصر المستفاد من { إنما } . وأما نفي الشعور عنهم فيحتمل أنهم لما كانوا يظهرون الصلاح مع علمهم أنهم على الفساد الخالص ، ظنوا أن ذلك ينفق على النبي صلى الله عليه وسلم ، وينكتم عنه بطلان ما أضمروه ، ولم يشعروا بأنه عالم به ، وأن الخبر يأتيه بذلك من السماء ، فكان نفي الشعور عنهم من هذه الحيثية لا من جهة أنهم لا يشعرون بأنهم على الفساد . ويحتمل أن فسادهم كان عندهم صلاحاً لما استقرّ في عقولهم من محبة الكفر وعداوة الإسلام .
وقد أخرج ابن جرير عن ابن مسعود أنه قال : الفساد هنا هو : الكفر والعمل بالمعصية . وأخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس في قوله : { إِنَّمَا نَحْنُ مُصْلِحُونَ } أي : إنما نريد الإصلاح بين الفريقين من المؤمنين وأهل الكتاب . وأخرج ابن جرير عن مجاهد في تفسير هذه الآية قال : إذا ركبوا معصية فقيل لهم : لا تفعلوا كذا قالوا إنما نحن على الهدى . وأخرج ابن إسحاق وابن جرير وابن أبي حاتم عن سلمان؛ أنه قرأ هذه الآية فقال : لم يجىء أهل هذه الآية بعد . قال ابن جرير : يحتمل أن سلمان أراد بهذا أن الذين يأتون بهذه الصفة أعظم فساداً من الذين كانوا في زمن النبي صلى الله عليه وسلم ، لا أنه عنى أنه لم يمض ممن تلك صفته أحد انتهى . ويحتمل أن سلمان يرى أن هذه الآية ليست في المنافقين بل يحملها على مثل أهل الفتن التي يدين أهلها بوضع السيف في المسلمين كالخوارج وسائر من يعتقد في فساده أنه صلاح؛ لما يطرأ عليه من الشبه الباطلة .

(1/36)

وَإِذَا قِيلَ لَهُمْ آَمِنُوا كَمَا آَمَنَ النَّاسُ قَالُوا أَنُؤْمِنُ كَمَا آَمَنَ السُّفَهَاءُ أَلَا إِنَّهُمْ هُمُ السُّفَهَاءُ وَلَكِنْ لَا يَعْلَمُونَ (13)

أي : وإذا قيل للمنافقين آمنوا كما آمن أصحاب محمد صلى الله عليه وسلم من المهاجرين والأنصار ، أجابوا بأحمق جواب وأبعده عن الحقّ والصواب ، فنسبوا إلى المؤمنين السفه استهزاءاً واستخفافاً فتسببوا بذلك إلى تسجيل الله عليهم بالسفه بأبلغ عبارة وآكد قول . وحصر السفاهة وهي : رقة الحلوم وفساد البصائر ، وسخافة العقول فيهم ، مع كونهم لا يعلمون أنهم كذلك ، إما حقيقة أو مجازاً ، تنزيلاً لإصرارهم على السفه منزلة عدم العلم بكونهم عليه ، وأنهم متصفون به . ولما ذكر الله هنا السفه ناسبه نفي العلم عنهم؛ لأنه لا يتسافه إلا جاهل ، والكاف في موضع نصب لأنها نعت لمصدر محذوف ، أي : إيماناً كإيمان الناس .
وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { وَإِذَا قِيلَ لَهُمْ ءامِنُواْ كَمَا ءامَنَ الناس } أي : صدّقوا كما صدّق أصحاب محمد أنه نبيّ ورسول ، وأن ما أنزل عليه حق ، { قَالُواْ أَنُؤْمِنُ كَمَا آمَنَ السفهاء } يعنون أصحاب محمد ، { أَلا إِنَّهُمْ هُمُ السفهاء } يقول : الجهال { ولكن لاَّ يَعْلَمُونَ } يقول : لا يعقلون . وروي عن ابن عساكر في تاريخه بسند واهٍ أنه قال : آمنوا كما آمن الناس أبو بكر وعمر وعثمان وعليّ . وأخرج ابن جرير عن ابن مسعود في قوله : { كَمَا آمَنَ السفهاء } قال : يعنون أصحاب النبي صلى الله عليه وسلم . وأخرج عن الربيع وابن زيد مثله . وروى الكلبي عن أبي صالح ، عن ابن عباس أنها نزلت في شأن اليهود : أي : إذا قيل لهم ، يعني اليهود { ءامنوا كما آمن الناس } عبد الله بن سلام ، وأصحابه { قَالُواْ أَنُؤْمِنُ كَمَا آمَنَ السفهاء } .

(1/37)

وَإِذَا لَقُوا الَّذِينَ آَمَنُوا قَالُوا آَمَنَّا وَإِذَا خَلَوْا إِلَى شَيَاطِينِهِمْ قَالُوا إِنَّا مَعَكُمْ إِنَّمَا نَحْنُ مُسْتَهْزِئُونَ (14) اللَّهُ يَسْتَهْزِئُ بِهِمْ وَيَمُدُّهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ (15)

{ لَقُواْ } أصله لقيوا ، نقلت الضمة إلى القاف ، وحذفت الياء ، لالتقاء الساكنين . ومعنى لقيته ولاقيته : استقبلته قريباً . وقرأ محمد بن السميفع اليماني ، وأبو حنيفة « لاقوا » ، وأصله لاقيوا تحرّكت الياء وانفتح ما قبلها فانقلبت ألفا ، ثم حذفت الألف لالتقاء الساكنين . وخلوت بفلان وإليه : إذا انفردت به . وإنما عدي بإلى ، وهو يتعدى بالباء فيقال : خلوت به لا خلوت إليه؛ لتضمنه معنى ذهبوا وانصرفوا . والشياطين جمع شيطان على التكسير . وقد اختلف كلام سيبويه في نون الشيطان ، فجعلها في موضع من كتابه أصلية ، وفي آخر زائدة ، فعلى الأوّل هو من شطن ، أي بعد عن الحق ، وعلى الثاني من شطّ ، أي : بعد أو شاط : أي بطل ، وشاط ، أي احترق ، وأشاط : إذا هلك قال [ الشاعر ] :
وقد يَشِيطُ علىَ أرمَاحِنا البَطَلُ ... أي يهلك .
وقال آخر :
وأبْيَضِ ذي تاجٍ أشَاطَت رِمَاحنُا ... لمَعْتَركٍ بين الفوَارِس أقتمَا
أي : أهلكت . وحكي سيبويه أن العرب تقول : تشيطن فلان : إذا فعل أفعال الشياطين . ولو كان من شاط لقالوا : تشيط ، ومنه قول أمية بن أبي الصلت :
أيما شاطن عصاه عكا ... ه ورماه في السجن والأغلال
وقوله : { إِنَّا مَعَكُمْ } معناه مصاحبوكم في دينكم ، وموافقوكم عليه . والهزؤ : السخرية واللعب . قال الراجز :
قد هَزِئَتْ مني أُم طيْسلَه ... قَالَت أرَاهُ مُعْدمَاً لا مَال لَهُ
قال في الكشاف : وأصل الباب الخفة ، من الهزء ، وهو القتل السريع ، وهزأ يهزأ : مات على المكان . عن بعض العرب : مشيت فلغبت فظننت لأهزأنّ على مكاني . وناقته تهزأ به ، أي تسرع وتخفّ . انتهى . وقيل أصله : الانتقام . قال الشاعر :
قد استهزءوا منهم بألفي مدجج ... سراتهم وسط الصحاصح جثم
فأفاد قولهم { إِنَّا مَعَكُمْ } أنهم ثابتون على الكفر ، وأفاد قولهم { إِنَّمَا نَحْنُ مُسْتَهْزِءونَ } ردّهم للإسلام ورفعهم للحق ، وكأنه جواب سؤال مقدّر ناشىء من قولهم : { إنا معكم } أي : إذا كنتم معنا فما بالكم إذا لقيتم المسلمين وافقتموهم؟ فقالوا : إنما نحن مستهزءون بهم في تلك الموافقة ، ولم تكن بواطننا موافقة لهم ولا مائلة إليهم ، فردّ الله ذلك عليهم بقوله : { الله يَسْتَهْزِىء بِهِمْ } أي : ينزل بهم الهوان والحقارة وينتقم منهم ويستخفّ بهم؛ انتصافاً منهم لعباده المؤمنين ، وإنما جعل سبحانه ما وقع منه استهزاء مع كونه عقوبة ومكافأة مشاكلة .
وقد كانت العرب إذا وضعت لفظاً بإزاء لفظ جواباً له وجزاء ذكرته بمثل ذلك اللفظ وإن كان مخالفاً له في معناه . وورد ذلك في القرآن كثيراً ، ومنه { وَجَزَاء سَيّئَةٍ سَيّئَةٌ مّثْلُهَا } [ الشورى : 40 ] { فَمَنِ اعتدى عَلَيْكُمْ فاعتدوا عَلَيْهِ بِمِثْلِ مَا اعتدى عَلَيْكُمْ } [ البقرة : 194 ] والجزاء لا يكون سيئة . والقصاص لا يكون اعتداء لأنه حق ، ومنه { وَمَكَرُواْ وَمَكَرَ الله } [ آل عمران : 54 ] و

(1/38)

{ إِنَّهُمْ يَكِيدُونَ كَيْداً وَأَكِيدُ كَيْداً } [ الطارق : 15 16 ] { يخادعون الله والذين ءامَنُوا } [ البقرة : 9 ] { يخادعون الله وَهُوَ خَادِعُهُمْ } [ النساء : 142 ] { تَعْلَمُ مَا فِى نَفْسِى وَلاَ أَعْلَمُ مَا فِى نَفْسِكَ } [ المائدة : 116 ] . وهو في السنة كثير كقوله صلى الله عليه وسلم : « إن الله لا يملّ حتى تملوا » وإنما قال { الله يَسْتَهْزِىء بِهِمْ } لأنه يفيد التجدّد وقتاً بعد وقت ، وهو : أشدّ عليهم وأنكأ لقلوبهم ، وأوجع لهم من الاستهزاء الدائم الثابت ، المستفاد من الجملة الإسمية ، لما هو محسوس من أن العقوبة الحادثة وقتاً بعد وقت ، والمتجددة حيناً بعد حين ، أشدّ على من وقعت عليه من العذاب الدائم المستمرّ؛ لأنه يألفه ، ويوطن نفسه عليه . والمدّ : الزيادة . قال يونس بن حبيب : يقال مدّ في الشر ، وأمدّ في الخير ، ومنه { وأمددناكم بأموال وَبَنِينَ } [ الإسراء : 6 ] { وأمددناهم بفاكهة وَلَحْمٍ } [ الطور : 22 ] . وقال الأخفش : مددت له إذا تركته ، وأمددته : إذا أعطيته . وقال الفراء واللحياني : مددت فيما كانت زيادته من مثله ، يقال : مدّ النهر ، ومنه { والبحر يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ } [ لقمان : 27 ] وأمددت فيما كانت زيادته من غيره ، ومنه : { يُمْدِدْكُمْ رَبُّكُمْ بِخَمْسَةِ ءالافٍ مّنَ الملئكة } [ آل عمران : 125 ] والطغيان مجاوزة الحدّ ، والغلوّ في الكفر ، ومنه { إِنَّا لَمَّا طغى الماء } [ الحاقة : 11 ] أي : تجاوز المقدار الذي قدّرته الخُزَّان . وقوله في فرعون : { إِنَّهُ طغى } [ طه : 24 ، 43 ] أي : أسرف في الدعوى حيث قال : { أَنَاْ رَبُّكُمُ الأعلى } [ النازعات : 24 ] . والعمه والعامه : الحائر المتردد ، وذهبت إبله لعمهى : إذا لم يدر أين ذهبت ، والعمه في القلب كالعمى في العين . قال في الكشاف : العمه مثل العمى ، إلا أن العمى في البصر والرأي ، والعمه في الرأي خاصة انتهى . والمراد : أن الله سبحانه يطيل لهم المدّة ويمهلهم كما قال : { إِنَّمَا نُمْلِى لَهُمْ لِيَزْدَادُواْ إِثْمَاً } [ آل عمران : 178 ] . قال ابن جرير { فِي طغيانهم يَعْمَهُونَ } في ضلالهم وكفرهم الذي قد غمرهم يترددون حيارى ضلالاً يجدون إلى المخرج منه سبيلاً ، لأن الله قد طبع على قلوبهم وختم عليها ، وأعمى أبصارهم عن الهدى وأغشاها ، فلا يبصرون رشداً ولا يهتدون سبيلاً .
وقد أخرج الواحدي والثعلبي بسند واه ، لأن فيه محمد بن مروان وهو متروك ، عن ابن عباس قال : نزلت هذه الآية في عبد الله بن أبيّ وأصحابه ، وذكر قصة وقعت لهم مع أبي بكر وعمر وعليّ رضي الله عنهم . وأخرج ابن جرير وابن أبي حاتم عنه قال : كان رجال من اليهود إذا لقوا أصحاب النبي صلى الله عليه وسلم ، أو بعضهم قالوا : إنا على دينكم { وَإِذَا خَلَوْاْ إلى شياطينهم } وهم إخوانهم قالوا : { إِنَّا مَعَكُمْ } على مثل ما أنتم عليه { إِنَّمَا نَحْنُ مُسْتَهْزِءونَ } بأصحاب محمد { الله يَسْتَهْزِىء بِهِمْ } قال : يسخر بهم للنقمة منهم { وَيَمُدُّهُمْ فِي طغيانهم } قال : في كفرهم { يَعْمَهُونَ } قال : يتردّدون . وأخرج البيهقي في الأسماء والصفات عنه بمعناه وأطول منه .

(1/39)

وأخرج ابن إسحاق وابن جرير وابن أبي حاتم عنه بنحو الأوّل . وأخرج ابن جرير ، عن ابن مسعود في قوله : { وَإِذَا خَلَوْاْ إلى شياطينهم } قال : رؤسائهم في الكفر . وأخرج ابن أبي حاتم ، عن أبي مالك قال : { وَإِذَا خَلَوْاْ } أي : مضوا . وأخرج عبد بن حميد وابن جرير عن قتادة نحو ما قاله ابن مسعود ، وأخرج ابن جرير عن ابن مسعود في قوله : { وَيَمُدُّهُمْ } قال : يملي لهم { فِي طغيانهم يَعْمَهُونَ } قال : في كفرهم يتمادون . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس نحو ما قاله ابن مسعود في تفسير يعمهون . وأخرج الفريابي وابن أبي شيبة ، وعبد بن حميد وابن جرير وابن المنذر عن مجاهد { يمدهم } يزيدهم { فِي طغيانهم يَعْمَهُونَ } قال يلعبون ويتردّدون في الضلالة . وأخرج أحمد في المسند عن أبي ذرّ قال : قال رسول الله صلى الله عليه وسلم : « نعوذ بالله من شياطين الإنس والجنّ » فقلت : يا رسول الله وللإنس شياطين؟ قال : « نعم » .

(1/40)

أُولَئِكَ الَّذِينَ اشْتَرَوُا الضَّلَالَةَ بِالْهُدَى فَمَا رَبِحَتْ تِجَارَتُهُمْ وَمَا كَانُوا مُهْتَدِينَ (16)

قال سيبويه : صحت الواو في { اشتروا } فرقاً بينها وبين الواو الأصلية في نحو { وألّوِ استقاموا } [ الجن : 16 ] . وقال الزَّجَّاج : حركت بالضم كما يفعل في نحن . وقرأ يحيى بن يَعْمُرُ بكسر الواو على أصل التقاء الساكنين . وقرأ أبو السماك العدوي بفتحها لخفة الفتحة . وأجاز الكسائي همز الواو . والشراء هنا مستعار للاستبدال : أي : استبدلوا الضلالة بالهدى كقوله تعالى : { فاستحبوا العمى عَلَى الهدى } [ فصلت : 17 ] فإما أن يكون معنى الشراء المعاوضة ، كما هو أصله حقيقة فلا ، لأن المنافقين لم يكونوا مؤمنين ، فيبيعوا إيمانهم ، والعرب قد تستعمل ذلك في كل من استبدل شيئاً بشيء . قال أبو ذؤيب :
فَإن تزعميني كُنتُ أجهَلُ فيِكمُو ... فَإنِي شَرِيْتُ الحِلْمَ بَعْدك بِالجَهْلِ
وأصل الضلالة : الحيرة ، والجور عن القصد ، وفقد الاهتداء ، وتطلق على النسيان ، ومنه قوله تعالى { قَالَ فَعَلْتُهَا إِذاً وَأَنَاْ مِنَ الضالين } [ الشعراء : 20 ] ، وعلى الهلاك كقوله : { وَقَالُواْ أَءذَا ضَلَلْنَا فِى الأرض } [ السجدة : 10 ] وأصل الربح الفضل . والتجارة : صناعة التاجر ، وأسند الربح إليها على عادة العرب في قولهم : ربح بيعك وخسرت صفقتك ، وهو من الإسناد المجازي ، وهو : إسناد الفعل إلى ملابس للفاعل ، كما هو مقرّر في علم المعاني . والمراد : ربحوا وخسروا . والاهتداء قد سبق تحقيقه : أي : وما كانوا مهتدين في شرائهم الضلالة ، وقيل في سابق علم الله .
وقد أخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس قال : { اشتروا الضلالة بالهدى } أي : الكفر بالإيمان . وأخرج ابن جرير عن ابن مسعود قال : أخذوا الضلالة وتركوا الهدى . وأخرج عبد بن حميد وابن جرير ، وابن أبي حاتم عن مجاهد قال : آمنوا ثم كفروا . وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة قال : استحبوا الضلالة على الهدى ، قد والله رأيتموهم خرجوا من الهدى إلى الضلالة ، ومن الجماعة إلى الفرقة ، ومن الأمن إلى الخوف ، ومن السنة إلى البدعة .

(1/41)

مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَارًا فَلَمَّا أَضَاءَتْ مَا حَوْلَهُ ذَهَبَ اللَّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَاتٍ لَا يُبْصِرُونَ (17) صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لَا يَرْجِعُونَ (18)

{ مّثْلُهُمْ } مرتفع بالابتداء ، وخبره إما الكاف في قوله { كَمَثَلِ } لأنها اسم : أي مثل ، مثل كما في قول الأعشى :
أتنتهون ولن تنهى ذوى شطط ... كالطعن يذهب فيه الزيت والفتل
وقول
امرىء القيس :
ورحنا بِكَابنِ الماء يجنب وسطنا ... تصوّب فيه العين طوراً وترتقى
أراد مثل الطعن وبمثل ابن الماء ، ويجوز أن يكون الخبر محذوفاً ، أي مثلهم مستنير كمثل ، فالكاف على هذا حرف . والمثل : الشبه ، والمثلان : المتشابهان و { الذى } موضوع موضع الذين : أي كمثل الذين استوقدوا ، وذلك موجود في كلام العرب ، كقول الشاعر :
وإن الذي حانت بفلج دماؤهم ... هم القوم كل القوم يا أمّ خالد
ومنه { وَخُضْتُمْ كالذي خَاضُواْ } [ التوبة : 69 ] ومنه { والذى جَاء بالصدق وَصَدَّقَ بِهِ أُوْلَئِكَ هُمُ المتقون } [ الزمر : 33 ] . ووقود النار : سطوعها وارتفاع لهيبها ، و { استوقد } بمعنى أوقد مثل استجاب بمعنى أجاب ، فالسين والتاء زائدتان ، قاله الأخفش . ومنه قول الشاعر :
ودَاعٍ دَعا يا من يُجيب إلى الندا ... فلم يَسْتَجِبْهُ عند ذاك مُجيبُ
أي : يجبه . والإضاءة فرط الإنارة ، وفعلها يكون لازماً ومتعدياً . و { مَا حَوْلَهُ } قيل ما زائدة . وقيل هي موصولة في محل نصب على أنها مفعول أضات وحوله منصوب على الظرفية ، و { ذَهَبَ } من الذهاب ، وهو زوال الشيء . و { *تركهم } أي : أبقاهم { ظلمات } جمع ظلمة . وقرأ الأعمش بإسكان اللام على الأصل . وقرأ أشهب العقيلي بفتح اللام ، وهي عدم النور . و { صُمٌّ } وما بعده خبر مبتدأ محذوف : أي هم . وقرأ ابن مسعود " صماً بكماً عمياً " بالنصب على الذم ، ويجوز أن ينتصب بقوله { تركهم } . والصمم : الانسداد ، يقال قناة صماء : إذا لم تكن مجوّفة ، . وصممت القارورة : إذا سددتها ، وفلان أصمّ : إذا انسدت خروق مسامعه . والأبكم : الذي لا ينطق ولا يفهم ، فإذا فهم ، فهو الأخرس . وقيل الأخرس والأبكم واحد . والعمى : ذهاب البصر . والمراد بقوله : { فَهُمْ لاَ يَرْجِعُونَ } أي : إلى الحق ، وجواب لما في قوله : { فَلَمَّا أَضَاءتْ } ، قيل هو : { ذَهَبَ الله بِنُورِهِمْ } وقيل : محذوف تقديره : طفئت فبقوا حائرين . وعلى الثاني فيكون قوله : { ذَهَبَ الله بِنُورِهِمْ } كلاماً مستأنفاً أو بدلاً من المقدر .
ضرب الله هذا المثل للمنافقين لبيان أن ما يظهرونه من الإيمان مع ما يبطنونه من النفاق لا يثبت لهم به أحكام الإسلام ، كمثل المستوقد الذي أضاءت ناره ثم طفئت ، فإنه يعود إلى الظلمة ، ولا تنفعه تلك الإضاءة اليسيرة ، فكان بقاء المستوقد في ظلمات لا يبصر كبقاء المنافق في حيرته وتردده . وإنما وصفت هذه النار بالإضاءة مع كونها نار باطل ، لأن الباطل كذلك تسطع ذوائب لهب ناره لحظة ثم تخفت . ومنه قولهم «للباطل صولة ثم يضمحلّ» وقد تقرر عند علماء البلاغة أن لضرب الأمثال شأناً عظيماً في إبراز خفيات المعاني ، ورفع أستار محجبات الدقائق ولهذا استكثر الله من ذلك في كتابه العزيز ، وكان رسول الله صلى الله عليه وسلم يكثر من ذلك في مخاطباته ، ومواعظه .

(1/42)

قال ابن جرير : إن هؤلاء المضروب لهم المثل هاهنا لم يؤمنوا في وقت من الأوقات ، واحتج بقوله تعالى : { وَمِنَ الناس مَن يَقُولُ ءامَنَّا بالله وباليوم الأخر وَمَا هُم بِمُؤْمِنِينَ } [ البقرة : 8 ] . وقال ابن كثير : إن الصواب أن هذا إخبار عنهم في حال نفاقهم وكفرهم ، وهذا لا ينفي أنه كان حصل لهم إيمان قبل ذلك ، ثم سلبوه وطبع على قلوبهم كما يفيده قوله تعالى : { ذَلِكَ بِأَنَّهُمْ ءامَنُواّ ثُمَّ كَفَرُوا فَطُبِعَ على قُلُوبِهِمْ فَهُمْ لاَ يَفْقَهُونَ } [ المنافقون : 3 ] . قال ابن جرير : وصحّ ضرب مثل الجماعة بالواحد كما قال { رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدورُ أَعْيُنُهُمْ كالذى يغشى عَلَيْهِ مِنَ الموت } [ الأحزاب : 19 ] أي : كدوران عيني الذي يغشى عليه من الموت ، وقال تعالى : { مَثَلُ الذين حُمّلُواْ التوراة ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الحمار يَحْمِلُ أَسْفَاراً } [ الجمعة : 5 ] .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله تعالى : { مَثَلُهُمْ كَمَثَلِ الذى استوقد نَاراً } قال : هذا مثل ضربه الله للمنافقين كانوا يعتزون بالإسلام فيناكحهم المسلمون ويوارثونهم ويقاسمونهم الفيء ، فلما ماتوا سلبهم الله العزّ كما سلب صاحب النار ضوءه { وَتَرَكَهُمْ فِي ظلمات لاَّ يُبْصِرُونَ } يقول : في عذاب { صُمٌّ بُكْمٌ عُمْىٌ } فهم لا يسمعون الهدى ، ولا يبصرونه ولا يعقلونه . وأخرج ابن جرير عن ابن مسعود وناس من الصحابة في قوله : { مَثَلُهُمْ كَمَثَلِ الذى استوقد نَاراً } قالوا : إن ناساً دخلوا في الإسلام عند مقدم النبي صلى الله عليه وسلم المدينة ثم نافقوا ، فكان مثلهم كمثل رجل كان في ظلمة فأوقد ناراً فأضاءت ما حوله من قذى وأذى فأبصره حتى عرف ما يتقي ، فبينما هو كذلك إذا طفئت ناره فأقبل لا يدري ما يتقي من أذى . فكذلك المنافق كان في ظلمة الشرك ، فأسلم فعرف الحلال من الحرام ، والخير من الشرّ ، فبينما هو كذلك إذ كفر ، فصار لا يعرف الحلال من الحرام ولا الخير من الشرّ ، فهم صم بكم هم الخرس ، فهم لا يرجعون إلى الإسلام .
وأخرج ابن جرير عن ابن عباس في قوله : { كَمَثَلِ الذى استوقد نَاراً } قال : ضربه الله مثلاً للمنافق ، وقوله { ذَهَبَ الله بِنُورِهِمْ } قال : أما النور فهو إيمانهم الذي يتكلمون به ، وأما الظلمة فهو ضلالهم . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس مثله . وأخرج عبد بن حميد وابن جرير عن مجاهد نحوه . وأخرجا أيضاً عن قتادة نحوه . وأخرج ابن أبي حاتم عن عكرمة ، والحسن والسدي ، والربيع بن أنس نحو ما تقدم .

(1/43)

أَوْ كَصَيِّبٍ مِنَ السَّمَاءِ فِيهِ ظُلُمَاتٌ وَرَعْدٌ وَبَرْقٌ يَجْعَلُونَ أَصَابِعَهُمْ فِي آَذَانِهِمْ مِنَ الصَّوَاعِقِ حَذَرَ الْمَوْتِ وَاللَّهُ مُحِيطٌ بِالْكَافِرِينَ (19) يَكَادُ الْبَرْقُ يَخْطَفُ أَبْصَارَهُمْ كُلَّمَا أَضَاءَ لَهُمْ مَشَوْا فِيهِ وَإِذَا أَظْلَمَ عَلَيْهِمْ قَامُوا وَلَوْ شَاءَ اللَّهُ لَذَهَبَ بِسَمْعِهِمْ وَأَبْصَارِهِمْ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (20)

عطف هذا المثل على المثل الأول بحرف الشك لقصد التخيير بين المثلين : أي : مثلوهم بهذا أو هذا ، وهي وإن كانت في الأصل للشك ، فقد توسع فيها حتى صارت لمجرّد التساوي من غير شك وقيل : إنها بمعنى الواو ، قاله : الفراء وغيره ، وأنشد :
وَقَد زَعَمَت لَيْلى بأني فَاجِرٌ ... لِنَفسِي تقَاهَا أو عَلَيَها فُجُورَها
وقال آخر :
نال الخِلافَة أو كانت لَهُ قَدَراً ... كَمَا أتَى رَبَه ُموسَى على قَدَرٍ
والمراد بالصِّيب : المطر ، واشتقاقه من صاب يصوب : إذا نزل . قال علقمة :
فَلا تَعِدلِي بَيني وبَيَن مُعَمرَّ ... سَقَتْك رَوَايا الموتِ حَيْثُ تُصَوُب
وأصله صيوب ، اجتمعت الياء والواو ، وسبقت إحداهما بالسكون ، فقلبت الواو ياء وأدغمت ، كما فعلوا في مِّيت وسِّيد . والسماء في الأصل : كل ما علاك فأظلك . ومنه قيل لسقف البيت : سماء . والسماء أيضاً : المطر؛ سمي بها لنزوله منها ، وفائدة ذكر نزوله من السماء مع كونه لا يكون إلا منها أنه : لا يختص نزوله بجانب منها دون جانب ، وإطلاق السماء على المطر واقع كثيراً في كلام العرب ، فمنه قول حسان :
ديار من بني الحسحاس قفر ... تعفيها الدوامس والسماء
وقال آخر :
إذا نزل السماء بأرض قوم ... والظلمات قد تقدّم تفسيرها ، وإنما جمعها إشارة إلى أنه انضمّ إلى ظلمة الليل ظلمة الغيم . والرعد : اسم لصوت الملك الذي يزجر السحاب . وقد أخرج الترمذي من حديث ابن عباس قال : «سألت اليهود النبي صلى الله عليه وسلم عن الرعد ما هو؟ قال : " ملك من الملائكة بيده مخاريق من نار يسوق بها السحاب حيث شاء الله " قالوا : فما هذا الصوت الذي نسمع؟ قال : " زجره بالسحاب إذا زجره حتى ينتهي إلى حيث أمر " قالت : صدقت» الحديث بطوله ، وفي إسناده مقال . قال القرطبي : وعلى هذا التفسير أكثر العلماء ، وقيل : هو : اضطراب أجرام السحاب عند نزول المطر منها ، وإلى هذا ذهب جمع من المفسرين تبعاً للفلاسفة ، وجهلة المتكلمين ، وقيل : غير ذلك ، والبرق : مخراق حديد بيد الملك الذي يسوق السحاب ، وإليه ذهب كثير من الصحابة ، وجمهور علماء الشريعة للحديث السابق . وقال بعض المفسرين تبعاً للفلاسفة : إن البرق ما ينقدح من اصطكاك أجرام السحاب المتراكمة من الأبخرة المتصعدة المشتملة على جزء ناري يتلهب عند الاصطكاك .
وقوله : { يَجْعَلُونَ أصابعهم فِى ءاذَانِهِم } جملة مستأنفة لا محل لها كأنّ قائلاً قال : فكيف حالهم عند ذلك الرعد؟ فقيل : يجعلون أصابعهم في آذانهم . وإطلاق الإصبع على بعضها مجاز مشهور ، والعلاقة الجزئية والكلية لأن الذي يجعل في الأذن إنما هو رأس الإصبع لا كلها . والصواعق : - ويقال الصواقع : - هي قطعة نار تنفصل من مخراق الملك الذي يزجر السحاب عند غضبه وشدة ضربه لها ، ويدلّ على ذلك ما في حديث ابن عباس الذي ذكرنا بعضه قريباً وبه قال كثير من علماء الشريعة .

(1/44)

ومنهم من قال : إنها نار تخرج من فم الملك . وقال الخليل : هي الواقعة الشديدة من صوت الرعد ، يكون معها أحياناً قطعة نار تحرق ما أتت عليه . وقال أبو زيد الصاعقة : نار تسقط من السماء في رعد شديد . وقال بعض المفسرين تبعاً للفلاسفة ومن قال بقولهم : إنها نار لطيفة تنقدح من السحاب إذا اصطكت أجرامها . وسيأتي في سورة الرعد إن شاء الله في تفسير الرعد والبرق والصواعق ماله مزيد فائدة وإيضاح .
ونصب { حَذَرَ الموت } على أنه مفعول لأجله . وقال الفراء : منصوب على التمييز ، والموت : ضدّ الحياة . والإحاطة ، الأخذ من جميع الجهات حتى لا تفوت المحاط به بوجه من الوجوه . وقوله { يَكَادُ البرق يَخْطَفُ أبصارهم } جملة مستأنفة ، كأنه قيل : فكيف حالهم مع ذلك البرق؟ ويكاد : يقارب . والخطف : الأخذ بسرعة ، ومنه سمي الطير خطافاً لسرعته . وقرأ مجاهد { يَخْطِفُ } بكسر الطاء ، والفتح أفصح . وقوله : { كُلَّمَا أَضَاء لَهُم مَّشَوْاْ فِيهِ } كلام مستأنف كأنه قيل : كيف تصنعون في تارتي خفوق البرق ، وسكونه؟ وهو : تمثيل لشدّة الأمر على المنافقين بشدّته على أهل الصيب ، { وَلَوْ شَاء الله لَذَهَبَ بِسَمْعِهِمْ وأبصارهم } بالزيادة في الرعد ، والبرق { إِنَّ الله على كُلِّ شَىْء قَدِيرٌ } وهذا من جملة مقدوراته سبحانه .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : { أَوْ كَصَيّبٍ } هو : المطر ضرب مثله في القرآن { فِيهِ ظلمات } يقول ابتلاء { وَرَعْدٌ وَبَرْقٌ } تخويف { يَكَادُ البرق يَخْطَفُ أبصارهم } يقول : يكاد محكم القرآن يدل على عورات المنافقين { كُلَّمَا أَضَاء لَهُم مَّشَوْاْ فِيهِ } يقول : كلما أصاب المنافقون من الإسلام عزّا اطمأنوا ، فإن أصاب الإسلام نكبة قاموا ليرجعوا إلى الكفر كقوله { وَمِنَ الناس مَن يَعْبُدُ الله على حَرْفٍ } [ الحج : 11 ] الآية . وأخرج ابن جرير ، عن ابن مسعود ، وناس من الصحابة قالوا : كان رجلان من المنافقين من أهل المدينة هربا من رسول الله صلى الله عليه وسلم إلى المشركين ، فأصابهما هذا المطر الذي ذكر الله فيه رعد شديد ، وصواعق ، وبرق ، فجعلا كلما أصابهما الصواعق يجعلان أصابعهما في آذانهما من الفرق أن تدخل الصواعق في مسامعهما فتقتلهما ، وإذا لمع البرق مشيا في ضوئه وإذا لم يلمع لم يبصرا قاما مكانهما لا يمشيان ، فجعلا يقولان : ليتنا قد أصبحنا ، فنأتي محمداً فنضع أيدينا في يده ، فأصبحا فأتياه فأسلما ، ووضعا أيديهما في يده ، وحسن إسلامهما ، فضرب الله شأن هذين المنافقين الخارجين مثلاً للمنافقين الذين بالمدينة ، وكان المنافقون إذا حضروا مجلس النبي صلى الله عليه وسلم جعلوا أصابعهم في آذانهم فرقاً من كلام النبي صلى الله عليه وسلم أن ينزل فيهم شيء ، أو يذكروا بشيء ، فيقتلوا ، كما كان ذلك المنافقان الخارجان يجعلان أصابعهما في آذانهما ، وإذا أضاء لهم مشوا فيه أي : فإذا كثرت أموالهم ، وأولادهم ، وأصابوا غنيمة ، وفتحا مشو فيه ، وقالوا : إن دين محمد صلى الله عليه وسلم حينئذ صدق ، واستقاموا عليه ، كما كان ذانك المنافقان يمشيان إذا أضاء لهم البرق ، وإذا أظلم عليهم قاموا ، فكانوا إذا هلكت أموالهم ، وأولادهم ، وأصابهم البلاء قالوا : هذا من أجل دين محمد صلى الله عليه وسلم ، وارتدوا كفراً كما قام المنافقان حين أظلم البرق عليهما .

(1/45)

وأخرج ابن جرير ، عن ابن عباس قال : { أَوْ كَصَيّبٍ } قال : هو ، المطر وهو : مثل للمنافق في ضوئه ، يتكلم بما معه من كتاب الله مراآة الناس ، فإذا خلا ، وحده عمل بغيره ، فهو : في ظلمة ما أقام على ذلك . وأما الظلمات : فالضلالات . وأما البرق : فالإيمان ، وهم أهل الكتاب ، وإذا أظلم عليهم : فهو : رجل يأخذ بطرف الحق لا يستطيع أن يجاوزه . وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس أيضاً نحو ما سلف . وقد روي تفسيره بنحو ذلك عن جماعة من التابعين .
واعلم أن المنافقين أصناف ، فمنهم من يظهر الإسلام ، ويبطن الكفر ، ومنهم من قال فيه النبيّ صلى الله عليه وسلم كما ثبت في الصحيحين ، وغيرهما " ثلاث من كن فيه كان منافقاً خالصاً ، ومن كانت فيه ، واحدة منهن كان فيه خصلة من النفاق حتى يدعها : من إذا حدّث كذب ، وإذا وعد أخلف ، وإذا اؤتمن خان " وورد بلفظ " أربع " ، وزاد «وإذا خاصم فجر» . وورد بلفظ «وإذا عاهد غدر» . وقد ذكر ابن جرير ومن تبعه من المفسرين أن هذين المثلين لصنف واحد من المنافقين .

(1/46)

يَا أَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ (21) الَّذِي جَعَلَ لَكُمُ الْأَرْضَ فِرَاشًا وَالسَّمَاءَ بِنَاءً وَأَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقًا لَكُمْ فَلَا تَجْعَلُوا لِلَّهِ أَنْدَادًا وَأَنْتُمْ تَعْلَمُونَ (22)

لما فرغ سبحانه من ذكر المؤمنين ، والكافرين ، والمنافقين أقبل عليهم بالخطاب التفاتاً للنكتة السابقة في الفاتحة . و " يا " حرف نداء ، والمنادى " أيّ " : وهو اسم مفرد مبني على الضم ، و " ها " حرف تنبيه مقحم بين المنادى ، وصفته . قال سيبويه : كأنك كررت «يا» مرتين ، وصار الاسم بينهما كما قالوا : ها هو ذا . وقد تقدّم الكلام في تفسير الناس ، والعبادة ، وإنما خص نعمة الخلق ، وامتنّ بها عليهم؛ لأن جميع النعم مترتبة عليها ، وهي أصلها الذي لا يوجد شيء منها بدونها ، وأيضاً ، فالكفار مقرُّون بأن الله هو : الخالق { وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ الله } [ الزخرف : 87 ] فامتن عليهم بما يعترفون به ، ولا ينكرونه . وفي أصل معنى الخلق ، وجهان : أحدهما التقدير ، يقال : خلقت الأديم للسقاء : إذا قدّرته قبل القطع . قال زهير :
ولأنت تفرى ما خلقت وبع ... ض القوم يخلق ثم لا يفرى
الثاني : الإنشاء ، والإختراع ، والإبداع . و " لعل " أصلها الترجي ، والطمع ، والتوقع ، والإشفاق ، وذلك مستحيل على الله سبحانه ، ولكنه لما كانت المخاطبة منه سبحانه للبشر كان بمنزلة قوله لهم : افعلوا ذلك على الرجاء منكم ، والطمع ، وبهذا قال جماعة من أئمة العربية منهم سيبويه . وقيل : إن العرب استعملت " لعل " مجردة من الشك بمعنى لام " كي " . والمعنى هنا : لتتقوا ، وكذلك ما وقع هذا الموقع ، ومنه قول الشاعر :
وَقُلتْمُ لَنَا كُفُّوا الحروبَ لَعلنا ... نَكُفّ وَوَثَّقْتُم لَنَا كُلَّ مَوثِقِ
فَلَمَّا كفَفَنْاَ الحَربَ كانت عُهُودُكمُ ... كَشَبّه سَرَابٍ في المَلأ مَُتَألقِ
أي : كفوا عن الحرب لنكف ، ولو كانت " لعل " للشك لم يوثقوا لهم كل موثق ، وبهذا قال جماعة منهم قطرب . وقيل إنها بمعنى التعرّض للشيء كأنه قال : متعرّضين للتقوى . و { جعل } هنا بمعنى صيّر لتعدّيه إلى المفعولين ، ومنه قول الشاعر :
وقد جعلت أرى الإثنين أربعة ... والأربع اثنين لما هدَّني الكبر
و { فِرَاشاً } أي : وطاء يستقرون عليها . لما قدّم نعمة خلقهم أتبعه بنعمة خلق الأرض فراشاً لهم ، لما كانت الأرض التي هي مسكنهم ، ومحل استقرارهم من أعظم ما تدعو إليه حاجتهم ، ثم أتبع ذلك بنعمة جعل السماء كالقبة المضروبة عليهم ، والسقف للبيت الذي يسكنونه كما قال : { وَجَعَلْنَا السماء سَقْفاً مَّحْفُوظاً } [ الأنبياء : 32 ] . وأصل البناء : وضع لبنة على أخرى ، ثم امتنّ عليهم بإنزال الماء من السماء . وأصل ماء موه ، قلبت الواو لتحركها ، وانفتاح ما قبلها ألفاً فصار ماه ، فاجتمع حرفان خفيفان ، فقلبت الهاء همزة . والثمرات جمع ثمرة . والمعنى : أخرجنا لكم ألواناً من الثمرات ، وأنواعاً من النبات ، ليكون ذلك متاعاً لكم إلى حين . والأنداد جمع ندّ ، وهو المثل والنظير . وقوله : { وَأَنتُمْ تَعْلَمُونَ } جملة حالية ، والخطاب للكفار ، والمنافقين .

(1/47)

فإن قيل : كيف وصفهم بالعلم ، وقد نعتهم بخلاف ذلك حيث قال : { ولكن لاَّ يَعْلَمُونَ } [ البقرة : 13 ] { ولكن لاَّ يَشْعُرُونَ } [ البقرة : 12 ] { وَمَا كَانُواْ مُهْتَدِينَ } [ البقرة : 16 ] { صُمٌّ بُكْمٌ عُمْىٌ } [ البقرة : 18 ] . فيقال : إن المراد أن جهلهم ، وعدم شعورهم لا يتناول هذا ، أي : كونهم يعلمون أنه المنعم دون غيره من الأنداد ، فإنهم كانوا يعلمون هذا ، ولا ينكرونه كما حكاه الله عنهم في غير آية . وقد يقال : المراد ، وأنتم تعلمون ، وحدانيته بالقوّة ، والإمكان لو تدبرتم ، ونظرتم . وفيه دليل على وجوب استعمال الحجج ، وترك التقليد . قال ابن فُورَك : المَراد وتجعلون لله أنداداً بعد علمكم الذي هو نفي الجهل بأن الله واحد . انتهى . وحذف مفعول تعلمون للدلالة على عدم اختصاص ما هم عليه من العلم بنوع واحد من الأنواع الموجبة للتوحيد .
وقد أخرج البزار ، والحاكم ، وابن مردويه ، والبيهقي في الدلائل عن ابن مسعود قال : ما كان { يا ايها الذين آمنوا } فهو أنزل بالمدينة ، وما كان { يُذْهِبْكُمْ يا أَيُّهَا الناس } فهو أنزل بمكة . وروى نحو ذلك عنه ابن أبي شيبة وعبد بن حميد ، والطبراني في الأوسط ، والحاكم وصححه . وروى نحوه أبو عبيد ، وابن أبي شيبة ، وعبد بن حميد ، وابن المنذر من قول علقمة . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن مردويه ، وابن المنذر عن الضحاك مثله . وكذا أخرج أبو عبيد عن ميمون بن مهران . وأخرج نحوه أيضاً ابن أبي شيبة ، وابن مردويه عن عروة ، وعكرمة . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { أَيُّهَا الناس } قال : هي للفريقين جميعاً من الكفار والمؤمنين . وأخرج ابن أبي حاتم عن أبي مالك في قوله : { لَعَلَّكُمْ } يعني « كي » . وأخرج ابن أبي حاتم ، وأبو الشيخ عن عون بن عبد الله بن عتبة؛ قال : لعل من الله واجب .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن مسعود ، وناس من الصحابة في قوله : { الذى جَعَلَ لَكُمُ الارض فِرَاشاً } [ البقرة : 22 ] أي : تمشون عليها وهي : المهاد والقرار { والسماء بِنَاء } [ البقرة : 22 ] قال : كهيئة القبة وهي سقف الأرض وأخرج أبو الشيخ في العظمة عن الحسن أنه سئل : المطر من السماء أم من السحاب؟ قال : من السماء . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن كعب قال : السحاب غربال المطر ، ولولا السحاب حين ينزل الماء من السماء لأفسد ما يقع عليه من الأرض ، والبذر . وأخرج ابن أبي حاتم ، وأبو الشيخ عن خالد بن معدان قال : المطر ماء يخرج من تحت العرش ، فينزل من سماء إلى سماء حتى يجتمع في سماء الدنيا ، فيجتمع في موضع يقال له : الأبزم ، فتجيء السحاب السود ، فتدخله ، فتشربه مثل شرب الإسفنجة ، فيسوقها الله حيث يشاء .
وأخرج ابن أبي حاتم ، وأبو الشيخ عن عكرمة قال : ينزل الماء من السماء السابعة ، فتقع القطرة منه على السحاب مثل البعير .

(1/48)

وأخرج ابن أبي حاتم ، وأبو الشيخ عن خالد بن يزيد قال : المطر منه من السماء ، ومنه ما يستقيه الغيم من البحر ، فَيُعْذبُهُ الرعد والبرق . وأخرج ابن أبي الدنيا في كتاب المطر عن ابن عباس قال : إذا جاء القطر من السماء تفتحت له الأصداف ، فكان لؤلؤاً . وأخرج الشافعي في الأم ، وابن أبي الدنيا في كتاب المطر ، وأبو الشيخ في العظمة عن المطلب بن حنطب أن النبي صلى الله عليه وسلم قال : " ما من ساعةٍ من ليلٍ ، ولا نهارٍ إلا والسماء تمطر فيها ، يصرفه الله حيث يشاء " وأخرج ابن أبي الدنيا ، وأبو الشيخ عن ابن عباس قال : ما نزل مطر من السماء إلا ومعه البذر ، أما لو أنكم بسطتم نطعاً لرأيتموه . وأخرج ابن أبي الدنيا ، وأبو الشيخ عن ابن عباس قال : المطر . مزاجة من الجنة ، فإذا كثر المزاج عظمت البركة ، وإن قلّ المطر ، وإذا قلّ المزاج قلت البركة ، وإن كثر المطر . وأخرج أبو الشيخ عن الحسن قال : ما من عام بأمطر من عام ، ولكن الله يصرفه حيث يشاء ، وينزل مع المطر كذا وكذا من الملائكة يكتبون حيث يقع ذلك المطر ، ومن يرزقه ، ومن يخرج منه مع كل قطرة .
وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { فَلاَ تَجْعَلُواْ للَّهِ أَندَاداً } أي : لا تشركوا به غيره من الأنداد التي لا تضرّ ، ولا تنفع { وَأَنتُمْ تَعْلَمُونَ } أنه لا ربّ لكم يرزقكم غيره . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس { أَندَاداً } قال : أشباهاً . وأخرج ابن جرير عن ابن مسعود { أَندَاداً } قال : أكفاء من الرجال يطيعونهم في معصية الله . وأخرج عبد بن حميد عن قتادة { أنداداً } قال : شركاء .
وأخرج ابن أبي شيبة ، وأحمد ، والبخاري في الأدب المفرد ، والنسائي ، وابن ماجه ، وأبو نعيم في الحلية عن ابن عباس قال : «قال رجل للنبيّ صلى الله عليه وسلم : ما شاء الله وشئت ، قال : " جعلتني لله ندا ما شاء الله وحده " وأخرج ابن سعد عن قتيلة بنت صيفى قالت : «جاء حبر من الأحبار إلى النبيّ صلى الله عليه وسلم فقال : يا محمد نعم القوم أنتم لولا أنكم تشركون ، قال : " وكيف؟ " قال : يقول أحدكم لا والكعبة فقال النبي صلى الله عليه وسلم : " من حلف ، فليحلف بربّ الكعبة " فقال : يا محمد نعم القوم أنتم لولا أنكم تجعلون لله نداً ، قال : " وكيف ذلك " قال : يقول أحدكم ما شاء الله وشئت ، فقال النبيّ صلى الله عليه وسلم ، فمن قال منكم " ما شاء الله قال ثم شئت " وأخرج ابن أبي شيبة ، وأحمد ، وأبو داود ، والنسائي ، وابن ماجه ، والبيهقي عن حذيفة بن اليمان قال : قال رسول الله صلى الله عليه وسلم :

(1/49)

" تقولوا ما شاء الله وشاء فلان ، قولوا ما شاء الله ثم شاء فلان " وأخرج أحمد ، وابن ماجه ، والبيهقي ، وابن مردويه عن طفيل بن سخبرة : «أنه رأى فيما يرى النائم كأنه مرّ برهط من اليهود فقال : أنتم نعم القوم لولا أنكم تزعمون أن عزيراً ابن الله ، فقالوا : وأنتم نعم القوم لولا أنكم تقولون ما شاء الله ، وشاء محمد . ثم مرّ برهط من النصارى فقال : أنتم نعم القوم لولا أنكم تقولون المسيح ابن الله ، قالوا : وأنتم نعم القوم لولا أنكم تقولون ما شاء الله وشاء محمد . فلما أصبح أخبر النبيّ صلى الله عليه وسلم ، فخطب ، فقال : " إن طفيلاً رأى رؤيا ، وإنكم تقولون كلمة كان يمنعني الحياء منكم ، فلا تقولوها ، ولكن قولوا ما شاء الله وحده لا شريك له " وأخرج ابن أبي حاتم عن ابن عباس قال : الأنداد هو الشرك أخفى من دبيب النمل على صفا سوداء في ظلمة الليل ، وهو أن تقول : والله حياتك يا فلان وحياتي ، وتقول : لولا كلبه هذا لأتانا اللصوص ، ولولا القط في الدار لأتى اللصوص ، وقول الرجل ما شاء الله وشئت ، وقول الرجل لولا الله وفلان ، هذا كله شرك . وأخرج البخاري ، ومسلم عن ابن مسعود قال : «قلت : يا رسول الله أي : الذنب أعظم؟ " قال : أن تجعل لله ندّاً ، وهو خلقك " الحديث .

(1/50)

وَإِنْ كُنْتُمْ فِي رَيْبٍ مِمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُوا بِسُورَةٍ مِنْ مِثْلِهِ وَادْعُوا شُهَدَاءَكُمْ مِنْ دُونِ اللَّهِ إِنْ كُنْتُمْ صَادِقِينَ (23) فَإِنْ لَمْ تَفْعَلُوا وَلَنْ تَفْعَلُوا فَاتَّقُوا النَّارَ الَّتِي وَقُودُهَا النَّاسُ وَالْحِجَارَةُ أُعِدَّتْ لِلْكَافِرِينَ (24)

{ فِى رَيْبٍ } أي : شك { مما نزلنا على عبدنا } أي : القرآن أنزله على محمد صلى الله عليه وسلم . والعبد مأخوذ من التعبد ، وهو التذلل . والتنزيل التدريج ، والتنجيم . وقوله : { فَاتُواْ } الفاء جواب الشرط ، وهو : أمر معناه التعجيز . لما احتج عليهم بما يثبت الوحدانية ، ويبطل الشرك ، عقبه بما هو : الحجة على إثبات نبوّة محمد صلى الله عليه وسلم وما يدفع الشبهة في كون القرآن معجزة ، فتحدّاهم بأن يأتوا بسورة من سوره . والسورة الطائفة من القرآن المسماة باسم خاصّ ، سميت بذلك ، لأنها مشتملة على كلماتها كاشتمال سور البلد عليها . و«من» في قوله { مّن مّثْلِهِ } زائدة لقوله { فأتوا بسورة مثله } . والضمير في { مثله } عائد على القرآن عند جمهور أهل العلم . وقيل : عائد على التوراة والإنجيل ، لأن المعنى : فأتوا بسورة من كتاب مثله؛ فإنها تصدّق ما فيه . وقيل يعود على النبي صلى الله عليه وسلم ، والمعنى من بشر مثل محمد : أي : لا يكتب ، ولا يقرأ . والشهداء جمع شهيد بمعنى الحاضر ، أو القائم بالشهادة ، أو المعاون ، والمراد هنا : الآلهة .
ومعنى { دُونِ } : أدنى مكان من الشيء ، واتسع فيه حتى استعمل في تخطي الشيء إلى شيء آخر ، ومنه ما في هذه الآية ، وكذلك قوله تعالى : { لا يَتَّخِذِ المؤمنون الكافرين أَوْلِيَاء مِن دُونِ المؤمنين } [ آل عمران : 28 ] وله معان أخر ، منها التقصير عن الغاية ، والحقارة ، يقال هذا الشيء دون : أي : حقير ، ومنه :
إذا ما علا المرءُ رامَ العُلا ... وَيقنعُ بالدون من كان دُونا
والقرب يقال : هذا دون ذاك : أي : أقرب منه ، ويكون إغراء ، تقول : دونك زيداً : أي خذه من أدنى مكان { مِن دُونِ الله } متعلق بادعوا : أي : ادعوا الذين يشهدون لكم من دون الله إن كنتم صادقين فيما قلتم ، من أنكم تقدرون على المعارضة ، وهذا تعجيز لهم ، وبيان لانقطاعهم . والصدق خلاف الكذب ، وهو مطابقة الخبر للواقع ، أو للاعتقاد أولهما على الخلاف المعروف في علم المعاني
{ فَإِن لَّمْ تَفْعَلُواْ } يعني فيما مضى { وَلَن تَفْعَلُواْ } أي : تطيقوا ذلك ، فيما يأتي ، وتبين لكم عجزكم عن المعارضة { فاتقوا النار } بالإيمان بالله ، وكتبه ، ورسله ، والقيام بفرائضه ، واجتناب مناهيه ، وعبر عن الإتيان بالفعل ، لأن الإتيان فعل من الأفعال لقصد الاختصار ، وجملة { لن تفعلوا } لا محل لها من الإعراب ، لأنها اعتراضية ، و " لن " للنفي المؤكد لما دخلت عليه ، وهذا من الغيوب التي أخبر بها القرآن قبل وقوعها؛ لأنها لم تقع المعارضة من أحد من الكفرة في أيام النبوّة ، وفيما بعدها ، وإلى الآن . والوَقُود بالفتح : الحطب ، وبالضم : التوقد أي : المصدر ، وقد جاء فيه الفتح . والمراد بالحجارة الأصنام التي كانوا يعبدونها؛ لأنهم قرنوا أنفسهم بها في الدنيا ، فجعلت وقوداً للنار معهم .

(1/51)

ويدل على هذا قوله تعالى : { إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ الله حَصَبُ جَهَنَّمَ } [ الأنبياء : 98 ] أي : حطب جهنم . وقيل المراد بها حجارة الكبريت ، وفي هذا من التهويل مالا يقدّر قدره من كون هذه النار تتقد بالناس ، والحجارة ، فأوقدت بنفس ما يراد إحراقه بها .
والمراد بقوله : { أُعِدَّتْ } جعلت عدّة لعذابهم ، وهيئت لذلك . وقد كرّر الله سبحانه تحدّي الكفار بهذا في مواضع في القرآن ، منها هذا ، ومنها قوله تعالى في سورة القصص : { قُلْ فَأْتُواْ بكتاب مّنْ عِندِ الله هُوَ أهدى مِنْهُمَا أَتَّبِعْهُ إِن كُنتُمْ صادقين } [ القصص : 49 ] وقال في سورة سبحان : { قُل لَّئِنِ اجتمعت الإنس والجن على أَن يَأْتُواْ بِمِثْلِ هذا القرءان لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا } [ الإسراء : 88 ] وقال في سورة هود : { أَمْ يَقُولُونَ افتراه قُلْ فَأْتُواْ بِعَشْرِ سُوَرٍ مّثْلِهِ مُفْتَرَيَاتٍ وادعوا مَنِ استطعتم مّن دُونِ الله إِن كُنتُمْ صادقين } [ هود : 13 ] في سورة يونس : { وَمَا كَانَ هذا القرءان أَن يُفْتَرِى مِن دُونِ الله ولكن تَصْدِيقَ الذى بَيْنَ يَدَيْهِ وَتَفْصِيلَ الكتاب لاَ رَيْبَ فِيهِ مِن رَّبّ العالمين * أَمْ يَقُولُونَ افتراه قُلْ فَأْتُواْ بِسُورَةٍ مّثْلِهِ وادعوا مَنِ استطعتم مّن دُونِ الله إِن كُنتُمْ صادقين } [ يونس : 37 - 38 ] .
وقد وقع الخلاف بين أهل العلم هل وجه الإعجاز في القرآن هو : كونه في الرتبة العلية من البلاغة الخارجة عن طوق البشر ، أو كان العجز عن المعارضة للصرفة من الله سبحانه لهم عن أن يعارضوه ، والحق الأول ، والكلام في هذا مبسوط في مواطنه .
وقد أخرج أحمد ، والبخاري ، ومسلم ، والنسائي ، والبيهقي في الدلائل عن أبي هريرة؛ قال : قال رسول الله صلى الله عليه وسلم : « ما من نبيّ من الأنبياء إلا أعطى ما مثله آمن عليه البشر ، وإنما كان الذي أوتيته وحياً أوحاه الله إليّ ، فأرجو أن أكون أكثرهم تابعاً يوم القيامة » وقد أخرج ابن أبي حاتم عن الحسن في قوله : { وَإِن كُنتُمْ فِى رَيْبٍ } قال : هذا قول الله لمن شكّ من الكفار فيما جاء به محمد صلى الله عليه وسلم ، وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن قتادة في قوله : { وَإِن كُنتُمْ فِى رَيْبٍ } قال : في شك { مّمَّا نَزَّلْنَا على عَبْدِنَا فَأْتُواْ بِسُورَةٍ مّن مِّثْلِهِ } قال : من مثل القرآن حقاً ، وصدقاً لا باطل فيه ، ولا كذب . وأخرج ابن جرير وابن أبي حاتم ، عن مجاهد { فَأْتُواْ بِسُورَةٍ مّن مِّثْلِهِ } قال : مثل القرآن { وادعوا شُهَدَاءكُم } قال : ناس يشهدون لكم إذا أتيتم بها أنها مثله . وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { شُهَدَاءكُمُ } قال : أعوانكم على ما أنتم عليه { فَإِن لَّمْ تَفْعَلُواْ وَلَن تَفْعَلُواْ } فقد بين لكم الحق .
وأخرج عبد بن حميد ، وابن جرير ، عن قتادة { فَإِن لَّمْ تَفْعَلُواْ وَلَن تَفْعَلُواْ } يقول : لن تقدروا على ذلك ، ولن تطيقوه .

(1/52)

وأخرج عبد بن حميد ، عن مجاهد؛ أنه كان يقرأ كل شيء في القرآن ، " وقودها " برفع الواو الأولى ، إلا التي في السماء ذات البروج { النار ذَاتِ الوقود } [ البروج : 5 ] - بنصب الواو- وأخرج عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني في الكبير ، والحاكم وصححه عن ابن مسعود قال : إن الحجارة التي ذكرها الله في القرآن في قوله : { وَقُودُهَا الناس والحجارة } [ البقرة : 24 ] حجارة من كبريت خلقها الله عنده كيف شاء . وأخرج ابن جرير ، عن ابن عباس مثله . وأخرج ابن جرير أيضاً عن عمرو بن ميمون مثله أيضاً . وأخرج ابن مردويه ، والبيهقي في شعب الإيمان عن أنس قال : «تلا رسول الله صلى الله عليه وسلم هذه الآية { وَقُودُهَا الناس والحجارة } قال : " أوقد عليها ألف عام حتى احمرّت ، وألف عام حتى ابيضت ، وألف عام حتى اسودت ، فهي سوداء مظلمة لا يطفأ لهبها " وأخرج ابن أبي شيبة ، والترمذي ، وابن مردويه ، والبيهقي عن أبي هريرة مرفوعاً مثله . وأخرج أحمد ، ومالك ، والبخاري ، ومسلم عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : " نار بني آدم التي توقدون جزء من سبعين جزءاً من نار جهنم ، قالوا : يا رسول الله إن كانت لكافية؟ قال ، فإنها قد فضلت عليها بتسعة وستين جزءاً كلهنّ مثل حرّها " وأخرج الترمذي وحسنه عن أبي سعيد مرفوعاً نحوه . وأخرج ابن ماجه ، والحاكم وصححه عن أنس مرفوعاً ، نحوه أيضاً . وأخرج مالك في الموطأ ، والبيهقي في البعث عن أبي هريرة قال : أترونها حمراء مثل ناركم هذه التي توقدون ، إنها لأشد سواداً من القار . وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { أُعِدَّتْ للكافرين } قال : أي : لمن كان مثل ما أنتم عليه من الكفر .

(1/53)

وَبَشِّرِ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ أَنَّ لَهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ كُلَّمَا رُزِقُوا مِنْهَا مِنْ ثَمَرَةٍ رِزْقًا قَالُوا هَذَا الَّذِي رُزِقْنَا مِنْ قَبْلُ وَأُتُوا بِهِ مُتَشَابِهًا وَلَهُمْ فِيهَا أَزْوَاجٌ مُطَهَّرَةٌ وَهُمْ فِيهَا خَالِدُونَ (25)

لما ذكر تعالى جزاء الكافرين عقبه بجزاء المؤمنين ليجمع بين الترغيب ، والترهيب ، والوعد ، والوعيد كما هي عادته سبحانه في كتابه العزيز ، لما في ذلك من تنشيط عباده المؤمنين لطاعاته ، وتثبيط عباده الكافرين عن معاصيه . والتبشير : الإخبار بما يظهر أثره على البشرة ، وهي الجلدة الظاهرة ، من البشر ، والسرور . قال القرطبي : أجمع العلماء على أن المكلف إذا قال : مَن بشرني مِن عبيدي ، فهو حرّ ، فبشره واحد من عبيده ، فأكثر ، فإن أوّلهم يكون حرّاً دون الثاني ، واختلفوا إذا قال : مَنْ أخبرني مِن عبيدي بكذا ، فهو حرّ ، فقال أصحاب الشافعي : يعمّ لأن كل واحد منهم مخبر ، وقال علماؤنا : لا؛ لأن المكلف إنما قصد خبراً يكون بشارة ، وذلك مختص بالأول . انتهى . والحق أنه إن أراد مدلول الخبر عتقوا جميعاً ، وإن أراد الخبر المقيد بكونه بشارة عتق الأول ، فالخلاف لفظي . والمأمور بالتبشير قيل : هو : النبي صلى الله عليه وسلم ، وقيل : هو : كل أحد كما في قوله صلى الله عليه وسلم « بشر المشائين » وهذه الجمل ، وإن كانت مصدرة بالإنشاء ، فلا يقدح ذلك في عطفها على ما قبلها ، لأن المراد عطف جملة وصف ثواب المطيعين على جملة ، وصف عقاب العاصين من دون نظر إلى ما اشتمل عليه الوصفان من الأفراد المتخالفة خبراً ، وأنشاء . وقيل : إن قوله : { وَبَشّرِ } معطوف على قوله : { فاتقوا النار } [ البقرة : 24 ] ، وليس هذا بجيد .
و { الصالحات } الأعمال المستقيمة . والمراد هنا : الأعمال المطلوبة منهم المفترضة عليهم ، وفيه ردّ على من يقول إن الإيمان بمجرده يكفي ، فالجنة تنال بالإيمان ، والعمل الصالح . والجنات : البساتين ، وإنما سميت جنات؛ لأنها تجنّ من فيها : أي : تستره بشجرها ، وهو : اسم لدار الثواب كلها ، وهي مشتملة على جنات كثيرة . والأنهار جمع نهر ، وهو : المجرى الواسع فوق الجدول ودون البحر ، والمراد : الماء الذي يجري فيها ، وأسند الجري إليها مجازاً ، والجاري حقيقة هو الماء كما في قوله تعالى { واسئل القرية } [ يوسف : 82 ] أي : أهلها وكما قال الشاعر :
ونبئت أن النّارَ بَعْدَكَ أوقِدَتْ ... واستب بَعدَكَ يا كُليبُ المْجلِسُ
والضمير في قوله { مِن تَحْتِهَا } عائد إلى الجنات؛ لاشتمالها على الأشجار ، أي : من تحت أشجارها . وقوله : { كُلَّمَا رُزِقُواْ } وصف آخر للجنات ، أو هو : جملة مستأنفة كأن سائلاً قال : كيف تمارها . و { مِن ثَمَرَةٍ } في معنى من أي ثمرة : أي نوع من أنواع الثمرات؟ والمراد بقوله { هذا الذى رُزِقْنَا مِن قَبْلُ } أنه شبيهه ، ونظيره ، لا أنه هو ، لأن ذات الحاضر لا تكون عين ذات الغائب لاختلافهما ، وذلك أن اللون ، يشبه اللون ، وإن كان الحجم ، والطعم ، والرائحة ، والماوية مختلفة . والضمير في « به » عائد إلى الرزق ، وقيل : المراد أنهم أتوا بما يرزقونه في الجنة متشابهاً ، فما يأتيهم في أول النهار يشابه الذي يأتيهم في آخره ، فيقولون هذا الذي رزقنا من قبل ، فإذا أكلوا وجدوا له طعماً غير طعم الأول .

(1/54)

و { متشابها } منصوب على الحال . والمراد بتطهير الأزواج أنه لا يصيبهن ما يصيب النساء من قذر الحيض ، والنفاس ، وسائر الأدناس التي لا يمتنع تعلقها بنساء الدنيا . والخلود : البقاء الدائم الذي لا ينقطع ، وقد يستعمل مجازاً فيما يطول ، والمراد هنا الأوّل .
وقد أخرج ابن ماجه ، وابن أبي الدنيا في صفة الجنة ، والبزار ، وابن أبي حاتم ، وابن حبان ، والبيهقي ، وابن مردويه ، عن أسامة بن زيد قال : قال رسول الله صلى الله عليه وسلم : « ألا هل مشمر للجنة؟ فإن الجنة لا خطر لها ، هي : وربّ الكعبة نور يتلألأ ، وريحانة تهتز ، وقصر مشيد ، ونهر مطرد ، وثمرة نضيجة وزوجة حسناء جميلة ، وحلل كثيرة ، ومقام في أبد في دار سليمة ، وفاكهة خضراء » الحديث .
والأحاديث في وصف الجنة كثيرة جداً ثابتة في الصحيحين ، وغيرهما . وأخرج ابن أبي حاتم ، وابن حبان ، والطبراني ، والحاكم ، وابن مردويه ، والبيهقي في البعث عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « أنهار الجنة تفجر من تحت جبال مسك » وأخرج ابن أبي شيبة ، وأبو حاتم ، وأبو الشيخ ، وابن حبان ، والبيهقي في البعث وصححه عن ابن مسعود نحوه ، موقوفاً .
وأخرج ابن أبي حاتم ، عن أبي مالك في قوله : { تَجْرِى مِن تَحْتِهَا الانهار } قال : يعني المساكن تجري أسفلها أنهارها . وأخرج ابن جرير ، عن ابن مسعود وناس من الصحابة في قوله { كُلَّمَا رُزِقُواْ مِنْهَا مِن ثَمَرَةٍ رِّزْقاً } قال : أتوا بالثمرة في الجنة ، فنظروا إليها { قَالُواْ هذا الذى رُزِقْنَا مِن قَبْلُ } في الدنيا { وَأُتُواْ بِهِ متشابها } في اللون والمرأى ، وليس يشبه الطعم . وأخرج عبد بن حميد ، عن علي بن زيد ، وقتادة نحوه . وأخرج مسدد في مسنده ، وابن جرير ، وابن المنذر ، وابن أبى حاتم ، عن ابن عباس قال : ليس في الدنيا مما في الجنة شيء إلا الأسماء . وأخرج عبد بن حميد ، عن عكرمة قال : قولهم { مِن قَبْلُ } معناه : هذا مثل الذي كان بالأمس . وأخرج ابن جرير عن يحي بن أبي كثير ، نحوه . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، عن مجاهد قال { متشابها } في اللون مختلفاً في الطعم . وأخرج عبد بن حميد ، وابن جرير ، عن الحسن في قوله { متشابها } قال : خيار كله يشبه بعضه بعضاً لا رذل فيه ، ألم تروا إلى ثمار الدنيا كيف ترذلون بعضه . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة مثله .
وأخرج الحاكم وصححه ، وابن مردويه ، عن أبي سعيد ، عن النبي صلى الله عليه وسلم في قوله : « وَلَهُمْ فِيهَا أزواج مُّطَهَّرَةٌ »

(1/55)

قال : « من الحيض ، والغائط ، والبزاق ، والنخامة » . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : من القذر ، والأذى . وأخرج ابن جرير ، عن ابن مسعود قال : لا يحضن ، ولا يحدثن ، ولا يتنخمن . وقد روى نحو هذا عن جماعة من التابعين .
وقد ثبت عن النبي صلى الله عليه وسلم في صفات أهل الجنة في الصحيحين ، وغيرهما من طريق جماعة من الصحابة أن أهل الجنة لا يبصقون ، ولا يتمخطون ، ولا يتغوطون . وثبت أيضاً عن النبي صلى الله عليه وسلم في أحاديث كثيرة في الصحيحين ، وغيرهما من صفات نساء أهل الجنة مالا يتسع المقام لبسطه ، فلينظر في دواوين الإسلام ، وغيرها .
وأخرج ابن جرير ، وابن إسحاق ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَهُمْ فِيهَا خالدون } أي : خالدون أبداً ، يخبرهم أن الثواب بالخير ، والشرّ مقيم على أهله أبداً لا انقطاع له . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { وَهُمْ فِيهَا خالدون } يعني لا يموتون . وأخرج البخاري ، ومسلم ، وغيرهما ، عن ابن عمر ، عن النبي صلى الله عليه وسلم قال : « يدخل أهل الجنة الجنة ، وأهل النار النار ، ثم يقوم مؤذن بينهم : يا أهل النار لا موت ، ويا أهل الجنة لا موت ، كل هو : خالد فيما هو فيه » وأخرج البخاري من حديث أبي هريرة نحوه .
وأخرج الطبراني ، والحاكم وصححه من حديث معاذ نحوه . وأخرج الطبراني ، وابن مردويه ، وأبو نعيم من حديث ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « لو قيل لأهل النار : إنكم ماكثون في النار عدد كل حصاة في الدنيا لفرحوا بها ، ولو قيل لأهل الجنة : إنكم ماكثون عدد كل حصاة لحزنوا ، ولكن جعل لهم الأبد » .

(1/56)

إِنَّ اللَّهَ لَا يَسْتَحْيِي أَنْ يَضْرِبَ مَثَلًا مَا بَعُوضَةً فَمَا فَوْقَهَا فَأَمَّا الَّذِينَ آَمَنُوا فَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِنْ رَبِّهِمْ وَأَمَّا الَّذِينَ كَفَرُوا فَيَقُولُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلًا يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا وَمَا يُضِلُّ بِهِ إِلَّا الْفَاسِقِينَ (26) الَّذِينَ يَنْقُضُونَ عَهْدَ اللَّهِ مِنْ بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَنْ يُوصَلَ وَيُفْسِدُونَ فِي الْأَرْضِ أُولَئِكَ هُمُ الْخَاسِرُونَ (27)

أنزل الله هذه الآية ردّاً على الكفار لما أنكروا ما ضربه سبحانه من الأمثال كقوله : { مَثَلُهُمْ كَمَثَلِ الذى استوقد نَاراً } [ البقرة : 17 ] وقوله : { أَوْ كَصَيّبٍ مّنَ السماء } [ البقرة : 19 ] فقالوا الله أجلّ ، وأعلا من أن يضرب الأمثال . وقال الرازي : إنه تعالى لما بيَّن بالدليل كون القرآن معجزاً أورد ها هنا شبهة أوردها الكفار قدحاً في ذلك ، وأجاب عنها ، وتقرير الشبهة أنه جاء في القرآن ذكر النحل ، والعنكبوت ، والنمل ، وهذه الأشياء لا يليق ذكرها بكلام الفصحاء فاشتمال القرآن عليها يقدح في فصاحته فضلاً عن كونه معجزاً . وأجاب الله عنها بأن صغر هذه الأشياء لا تقدح في الفصاحة إذا كان ذكرها مشتملاً على حكمة بالغة . انتهى . ولا يخفاك أن تقرير هذه الشبهة على هذا الوجه ، وإرجاع الإنكار إلى مجرد الفصاحة لا مستند له ، ولا دليل عليه ، وقد تقدّمه إلى شيء من هذا صاحب الكشاف ، والظاهر ما ذكرناه أوّلا لكون هذه الآية جاءت بعقب المثلين اللذين هما مذكوران قبلها ، ولا يستلزم استنكارهم لضرب الأمثال بالأشياء المح؛ كذا في الكشاف ، وتبعه الرازي في مفاتيح الغيب . وقال القرطبي : أصل الاستحياء الانقباض عن الشيء ، والامتناع منه؛ خوفاً من مواقعة القبيح ، وهذا محال على الله . انتهى . وقد اختلفوا في تأويل ما في هذه الآية من ذكر الحياء فقيل : ساغ ذلك لكونه ، واقعاً في الكلام المحكي عن الكفار ، وقيل : هو : من باب المشاكلة كما تقدم ، وقيل هو : جارٍ على سبيل التمثيل . قال في الكشاف : مثَّل تركه تخييب العبد ، وأنه لا يردّ يديه صفراً من عطائه لكرمه بترك من يترك ردّ المحتاج إليه حياءً منه . انتهى . وقد قرأ ابن محيصن ، وابن كثير في رواية عنه «يستحي» بياء واحدة ، وهي لغة تميم ، وبكر بن وائل ، نقلت فيها حركة الياء الأولى إلى الحاء ، فسكنت ، ثم استثقلت الضمة على الثانية فسكنت ، فحذفت إحداهما لالتقاء الساكنين .
وضرب المثل : اعتماده وصنعه . و«ما» في قوله : { مَّا بَعُوضَةً } إبهامية أي : موجبة لإبهام ما دخلت عليه حتى يصير أعمّ مما كان عليه ، وأكثر شيوعاً في أفراده ، وهي في موضع نصب على البدل من قوله : { مَثَلاً } و { بَعُوضَةً } نعت لها لإبهامها ، قاله الفراء ، والزجاج ، وثعلب ، وقيل : إنها زائدة ، وبعوضة بدل من مثل . ونصب بعوضة في هذين الوجهين ظاهر ، وقيل : إنها منصوبة بنزع الخافض ، والتقدير : أن يضرب مثلاً ما بين بعوضة ، فحذف لفظ بين . وقد روي هذا عن الكسائي ، وقيل : إن يضرب بمعنى يجعل ، فتكون بعوضة المفعول الثاني . وقرأ الضحاك ، وإبراهيم بن أبي عبلة ورؤية بن العجاج «بعوضةٌ» بالرفع ، وهي لغة تميم . قال أبو الفتح : وجه ذلك أن «ما» اسم بمنزلة الذي ، وبعوضة رفع على إضمار المبتدأ ، ويحتمل أن تكون «ما» استفهامية كأنه قال تعالى : { مَّا بَعُوضَةً فَمَا فَوْقَهَا } حتى لا يضرب المثل به ، بل له أن يمثل بما هو أقلّ من ذلك بكثير ، والبعوضة فعولة من بعض : إذا قطع ، يقال : بعض وبضع بمعنى ، والبعوض : البق ، الواحدة بعوضة ، سميت بذلك لصغرها ، قاله الجوهري ، وغيره .

(1/57)

وقوله : { فَمَا فَوْقَهَا } قال الكسائي ، وأبو عبيدة ، وغيرهما : فما فوقها والله أعلم : ما دونها : أي : أنها فوقها في الصغر كجناحها . قال الكسائي ، وهذا كقولك في الكلام أتراه قصيراً ، فيقول القائل ، أو فوق ذلك أي : أقصر مما ترى . ويمكن أن يراد ، فما زاد عليها في الكبر . وقد قال بذلك جماعة . قوله : { فَأَمَّا الذين ءامَنُواْ } " أما " حرف فيه معنى الشرط ، وقدّره سيبويه بمهما يكن من شيء ، فكذا . وذكر صاحب الكشاف أن فائدته في الكلام أنه يعطيه فضل توكيد ، وجعل تقدير سيبويه دليلاً على ذلك . والضمير في { أَنَّهُ } راجع إلى المثل . و { الحق } الثابت ، وهو المقابل للباطل ، والحق ، واحد الحقوق ، والمراد هنا الأوّل . وقد اختلف النحاة في { ماذا } فقيل : هي بمنزلة اسم واحد بمعنى : أي شيء أراد الله ، فتكون في موضع نصب بأراد . قال ابن كيسان : وهو : الجيد . وقيل «ما» اسم تام في موضع رفع بالابتداء ، و «ذا» بمعنى الذي ، وهو : خبر المبتدأ مع صلته ، وجوابه يكون على الأوّل منصوباً وعلى الثاني مرفوعاً . والإرادة نقيض الكراهة ، وقد اتفق المسلمون على أنه يجوز إطلاق هذا اللفظ على الله سبحانه .
و { مَثَلاً } قال ثعلب : منصوب على القطع ، والتقدير : أراد مثلا . وقال ابن كيسان : هو : منصوب على التمييز الذي وقع موقع الحال ، وهذا أقوى من الأوّل . وقوله : { يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا } هو : كالتفسير للجملتين السابقتين المصدّرتين بأما ، فهو خبر من الله سبحانه . وقيل : هو : حكاية لقول الكافرين كأنهم قالوا : ما مراد الله بهذا المثل الذي يفرّق به الناس إلى ضلالة ، وإلى هدى؟ وليس هذا بصحيح ، فإن الكافرين لا يقرّون بأن في القرآن شيئاً من الهداية ، ولا يعترفون على أنفسهم بشيء من الضلالة .
قال القرطبي : ولا خلاف أن قوله : { وَمَا يُضِلُّ بِهِ إِلاَّ الفاسقين } من كلام الله سبحانه . وقد أطال المتكلمون الخصام في تفسير الضلال المذكور هنا ، وفي نسبته إلى الله سبحانه . وقد نقح البحث الرازيُّ في تفسيره مفاتيح الغيب في هذا الموضع تنقيحاً نفيساً ، وجوّده وطوّله ، وأوضح فروعه ، وأصوله ، فليرجع إليه فإنه مفيد جداً . وأما صاحب الكشاف ، فقد اعتمد ها هنا على عصاه التي يتوكأ عليها في تفسيره ، فجعل إسناد الإضلال إلى الله سبحانه بكونه سبباً ، فهو من الإسناد المجازي إلى ملابس للفاعل الحقيقي ، . وحكى القرطبي عن أهل الحق من المفسرين أن المراد بقوله { يُضِلَّ } يخذل .

(1/58)

والفسق : الخروج عن الشيء ، يقال : فسقت الرطبة : إذا خرجت عن قشرها . والفأرة من جحرها ذكر معنى هذا الفراء . وقد استشهد أبو بكر بن الأَنباري في كتاب الزاهر له على معنى الفسق بقول رؤبة بن العجاج :
يهوين في نجد وغوراً غائراً ... فواسقاً عن قصدها جوائر
قد زعم ابن الأعرابي أنه لم يسمع قط في كلام الجاهلية ، ولا في شعرهم فاسق ، وهذا مردود عليه ، فقد حكى ذلك عن العرب ، وأنه من كلامهم جماعة من أئمة اللغة كابن فارس ، والجوهري ، وابن الأنباري ، وغيرهم . وقد ثبت في الصحيح عن النبي صلى الله عليه وسلم أنه قال : " خمس فواسق " الحديث . وقال في الكشاف : الفسق الخروج عن القصد ، ثم ذكر عجز بيت رؤبة المذكور ، ثم قال : والفاسق في الشريعة : الخارج عن أمر الله بارتكاب الكبيرة . انتهى . وقال القرطبي : والفسق في عرف الاستعمال الشرعي : الخروج من طاعة الله عز وجل ، فقد يقع على من خرج بكفر ، وعلى من خرج بعصيان . انتهى . وهذا هو : أنسب بالمعنى اللغوي ، ولا وجه لقصره على بعض الخارجين دون بعض . قال الرازي في تفسيره : واختلف أهل القبلة هل هو مؤمن ، أو كافر؟ فعند أصحابنا أنه مؤمن ، وعند الخوارج أنه كافر ، وعند المعتزلة لا مؤمن ، ولا كافر ، واحتج المخالف بقوله تعالى : { بِئْسَ الاسم الفسوق بَعْدَ الإيمان } [ الحجرات : 11 ] وقوله : { إِنَّ المنافقين هُمُ الفاسقون } [ التوبة : 67 ] وقوله : { حَبَّبَ إِلَيْكُمُ الإيمان وَزَيَّنَهُ فِى قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الكفر والفسوق والعصيان } [ الحجرات : 7 ] وهذه المسألة طويلة مذكورة في علم الكلام . انتهى . وقوله { الذين يَنقُضُونَ } في محل نصب وصفاً للفاسقين . والنقض : إفساد ما أبرم من بناء ، أو حبل ، أو عهد ، والنقاضة : ما نقض من حبل الشعر . والعهد : قيل : هو : الذي أخذه الله على بني آدم حين استخرجهم من ظهره ، وقيل : هو : وصية الله إلى خلقه ، وأمره إياهم بما أمرهم به من طاعته ، ونهيه إياهم عما نهاهم عنه من معصيته في كتبه على ألسن رسله ، ونقضهم ذلك : ترك العمل به ، وقيل : بل نصب الأدلة على ، وحدانيته بالسموات ، والأرض ، وسائر مخلوقاته ، ونقضه : ترك النظر فيه ، وقيل : هو ما عهده إلى الذين أوتوا الكتاب ليبيننه للناس . والميثاق : العهد المؤكد باليمين مفعال من الوثاقة وهي الشدّة في العقد ، والربط ، والجمع المواثيق ، والمياثيق ، وأنشد ابن الأعرابي :
حِمىّ لا يُحَلُّ الدَّهْرَ إلا بِإذنِنا ... وَلا نَسْألُ الأقوامُ عَهْدَ المياثِق
واستعمال النقض في إبطال العهد على سبيل الاستعارة ، والقطع معروف ، والمصدر في الرحم القطيعة ، وقطعت الحبل قطعاً ، وقطعت النهر قطعاً . و«ما» في قوله : { مَا أَمَرَ الله بِهِ } في موضع نصب ب { يقطعون } ، و { أَن يُوصَلَ } في محل نصب بأمر . ويحتمل أن يكون بدلاً من " ما " ، أو من الهاء في " به " .

(1/59)

واختلفوا ما هو : الشيء الذي أمر الله بوصله ، فقيل : الأرحام ، وقيل : أمر أن يوصل القول بالعمل ، وقيل : أمر أن يوصل التصديق بجميع أنبيائه ، فقطعوه بتصديق بعضهم ، وتكذيب البعض الآخر ، وقيل : المراد به حفظ شرائعه ، وحدوده التي أمر في كتبه المنزلة ، وعلى ألسن رسله بالمحافظة عليها ، فهي عامة ، وبه قال الجمهور ، وهو : الحق .
والمراد بالفساد في الأرض الأفعال ، والأقوال المخالفة لما أمر الله به ، كعبادة غيره ، والإضرار بعباده ، وتغيير ما أمر بحفظه ، وبالجملة ، فكل ما خالف الصلاح شرعاً أو عقلاً ، فهو فساد . والخسران : النقصان ، والخاسر ، هو : الذي نقص نفسه من الفلاح ، والفوز ، وهؤلاء لما استبدلوا النقض بالوفاء ، والقطع بالوصل ، كان عملهم ، فساداً لما نقصوا أنفسهم من الفلاح ، والربح .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن مسعود ، وناس من الصحابة قال : لما ضرب الله هذين المثلين للمنافقين قوله : { مَثَلُهُمْ كَمَثَلِ الذى استوقد نَاراً } [ البقرة : 17 ] وقوله : { أَوْ كَصَيّبٍ مّنَ السماء } [ البقرة : 19 ] قال المنافقون : الله أعلا وأجلّ من أن يضرب هذه الأمثال ، فأنزل الله { إِنَّ الله لاَ * يَسْتَحْىِ أَن يَضْرِبَ مَثَلاً } الآية . وأخرج الواحدي في تفسيره عن ابن عباس قال : إن الله ذكر آلهة المشركين ، فقال : { وَإِن يَسْلُبْهُمُ الذباب شَيْئاً } [ الحج : 73 ] وذكر كيد الآلهة ، فجعله كبيت العنكبوت ، فقالوا : أرأيت حيث ذكر الله الذباب ، والعنكبوت ، فيما أنزل من القرآن على محمد أيّ شيء كان يصنع بهذا؟ فأنزل الله : { إِنَّ الله لاَ يستحي } وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة نحو قول ابن عباس . وأخرج ابن أبي حاتم ، عن الحسن قال : لما نزلت : { ا يأَيُّهَا الناس ضُرِبَ مَثَلٌ } [ الحج : 73 ] قال المشركون : ما هذا من الأمثال ، فيضرب؟ فأنزل الله هذه الآية .
وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي العالية في قوله تعالى : { فَأَمَّا الذين ءامَنُواْ فَيَعْلَمُونَ أَنَّهُ الحق } قال : يؤمن به المؤمن ، ويعلمون أنه الحق من ربهم ، ويهديهم الله به ، ويعرفه الفاسقون فيكفرون به . وأخرج ابن جرير ، عن ابن مسعود ، وناس من الصحابة في قوله : { يُضِلُّ بِهِ كَثِيرًا } يعني المنافقين { وَيَهْدِي بِهِ كَثِيرًا } يعني المؤمنين { وَمَا يُضِلُّ بِهِ إِلاَّ الفاسقين } قال هم المنافقون . وفي قوله : { يَنقُضُونَ عَهْدَ الله مِن بَعْدِ ميثاقه } قال : هو ما عهد إليهم في القرآن ، فأقرّوا به ، ثم كفروا ، فنقضوه . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَمَا يُضِلُّ بِهِ إِلاَّ الفاسقين } يقول : يعرفه الكافرون ، فيكفرون به . وأخرج ابن جرير ، عن قتادة قال : فسقوا ، فأضلهم الله بفسقهم . وأخرج البخاري ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن سعد بن أبي وقاص قال : الحرورية هم : الذين ينقضون عهد الله من بعد ميثاقه ، وكان يسميهم الفاسقين .

(1/60)

وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن قتادة قال : ما نعلم الله أوعد في ذنب ما أوعد في نقض هذا الميثاق ، فمن أعطى عهد الله ، وميثاقه من ثمرة قلبه ، فليُوفّ به الله . وقد ثبت عن رسول الله في أحاديث ثابتة في الصحيح وغيره من طريق جماعة من الصحابة النهي عن نقض العهد ، والوعيد الشديد عليه .
وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { وَيَقْطَعُونَ مَا أَمَرَ الله بِهِ أَن يُوصَلَ } قال : الرحم والقرابة . وأخرج ابن أبي حاتم عن السدي في قوله : { وَيُفْسِدُونَ فِى الأرض } قال : يعملون فيها بالمعصية . وأخرج ابن المنذر عن مقاتل في قوله : { أولئك هُمُ الخاسرون } يقول : هم أهل النار . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس قال : كل شيء نسبه الله إلى غير أهل الإسلام مثل خاسر ، ومسرف ، وظالم ، ومجرم ، وفاسق ، فإنما يعني به الكفر ، وما نسبه إلى الإسلام ، فإنما يعني به الذم .

(1/61)

كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنْتُمْ أَمْوَاتًا فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ (28)

كيف مبنية على الفتح لخفته ، وهي في موضع نصب ب { تكفرون } ، ويسأل بها عن الحال ، وهذا الاستفهام هو للإنكار عليهم ، والتعجب من حالهم ، وهي متضمنة لهمزة الاستفهام ، والواو في { وَكُنتُمْ } للحال ، و « قد » مقدّرة كما قال الزجاج والفراء ، وإنما صح جعل هذا الماضي حالاً؛ لأن الحال ليس هو مجرد قوله { كنتم أمواتاً } بل هو وما بعده إلى قوله { تُرْجَعُونَ } كما جزم به صاحب الكشاف كأنه قال : كيف تكفرون وقصتكم هذه؟ أي : وأنتم عالمون بهذه القصة ، وبأوّلها ، وآخرها . والأموات جمع ميت ، واختلف المفسرون في ترتيب هاتين الموتتين ، والحياتين فقيل : إن المراد { كُنتُمْ أمواتا } قبل أن تخلقوا ، أي : معدومين؛ لأنه يجوز إطلاق اسم الموت على المعدوم لاجتماعهما في عدم الاحساس { فأحياكم } أي : خلقكم { ثُمَّ يُمِيتُكُمْ } عند انقضاء آجالكم { ثُمَّ يُحْيِيكُمْ } يوم القيامة . وقد ذهب إلى هذا جماعة من الصحابة ، فمن بعدهم . قال ابن عطية : وهذا القول هو : المراد بالآية ، وهو الذي لا محيد للكفار عنه ، وإذا أذعنت نفوس الكفار بكونهم كانوا معدومين ، ثم أحياء في الدنيا ، ثم أمواتاً فيها لزمهم الإقرار بالحياة الأخرى . قال غيره : والحياة التي تكون في القبر على هذا التأويل في حكم حياة الدنيا . وقيل : إن المراد كنتم أمواتاً في ظهر آدم ثم أخرجكم من ظهره كالذّر ، ثم يميتكم موت الدنيا ، ثم يبعثكم . وقيل : { كُنتُمْ * أمواتا } أي : نطفاً في أصلاب الرجال { ثُمَّ يُحْيِيكُمْ } حياة الدنيا . { ثُمَّ يُمِيتُكُمْ } بعد هذه الحياة { ثُمَّ يُحْيِيكُمْ } في القبور { ثُمَّ يُمِيتُكُمْ } في القبر { ثُمَّ يُحْيِيكُمْ } الحياة التي ليس بعدها موت .
قال القرطبي : فعلى هذا التأويل هي : ثلاث موتات ، وثلاث إحياءات ، وكونهم موتى في ظهر آدم ، وإخراجهم من ظهره ، والشهادة عليهم غير كونهم نطفاً في أصلاب الرجال ، فعلى هذا يجيء أربع موتات وأربع إحياءات . وقد قيل : إن الله تعالى أوجدهم قبل خلق آدم كالبهائم ، وأماتهم ، فيكون على هذا خمس موتات ، وخمس إحياءات ، وموتة سادسة للعصاة من أمة محمد صلى الله عليه وسلم كما ورد في الحديث : « ولكن ناساً أصابتهم النار بذنوبهم ، فأماتهم الله إماتة ، حتى إذا كانوا فحماً أذن في الشفاعة فجيء بهم ، » إلى أن قال : « فينبتون نبات الحبة في حميل السيل » وهو في الصحيح من حديث أبي سعيد .
وقوله : { ثُمَّ إِلَيْهِ تُرْجَعُونَ } أي : إلى الله سبحانه ، فيجازيكم بأعمالكم . وقد قرأ يحيى بن يعمر ، وابن أبي إسحاق ، ومجاهد ، وسلام ، ويعقوب بفتح حرف المضارعة ، وقرأ الجماعة بضمه . قال في الكشاف : عطف الأوّل بالفاء ، وما بعده بثم ، لأن الإحياء الأوّل قد تعقب الموت بغير تراخ ، وأما الموت ، فقد تراخى عن الإحياء ، والإحياء الثاني كذلك متراخ عن الموت إن أريد به النشور تراخياً ظاهراً ، وإن أريد به إحياء القبر ، فمنه يكتسب العلم بتراخيه ، والرجوع إلى الجزاء أيضاً متراخ عن النشور .

(1/62)

انتهى . ولا يخفاك أنه إن أراد بقوله أن الإحياء الأوّل قد تعقب الموت أنه وقع على ما هو متصف بالموت ، فالموت الآخر وقع على ما هو متصف بالحياة ، وإن أراد أنه وقع الإحياء الأوّل عند أوّل اتصافه بالموت بخلاف الثاني ، فغير مسلم ، فإنه وقع عند آخر أوقات موته ، كما وقع الثاني عند آخر أوقات حياته ، فتأمل هذا . وقد أخرج ابن جرير عن ابن مسعود وناس من الصحابة في قوله تعالى : { وَكُنتُمْ أمواتا } الآية ، قال : لم تكونوا شيئاً ، فخلقكم { ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ } يوم القيامة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس نحوه . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة نحوه أيضاً . وأخرج ابن جرير عن أبي صالح قال : يميتكم ، ثم يحييكم في القبر ، ثم يميتكم . وأخرج ابن جرير ، عن أبي العالية في قوله : { وَكُنتُمْ أمواتا } قال : حين لم تكونوا شيئاً ، ثم أماتهم ، ثم أحياهم يوم القيامة ، ثم يرجعون إليه بعد الحياة . وأخرج ابن جرير ، عن عبد الرحمن بن زيد بن أسلم قال : خلقهم من ظهر آدم ، فأخذ عليهم الميثاق ، ثم أماتهم ، ثم خلقهم في الأرحام ، ثم أماتهم ، ثم أحياهم يوم القيامة . والصحيح الأول .

(1/63)

هُوَ الَّذِي خَلَقَ لَكُمْ مَا فِي الْأَرْضِ جَمِيعًا ثُمَّ اسْتَوَى إِلَى السَّمَاءِ فَسَوَّاهُنَّ سَبْعَ سَمَوَاتٍ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ (29)

قال ابن كيسان : { خَلَقَ لَكُمْ } أي : من أجلكم ، وفيه دليل على أن الأصل في الأشياء المخلوقة الإباحة ، حتى يقوم دليل يدل على النقل عن هذا الأصل ، ولا فرق بين الحيوانات ، وغيرها مما ينتفع به من غير ضرر ، وفي التأكيد بقوله { جَمِيعاً } أقوى دلالة على هذا . وقد استدلَّ بهذه الآية على تحريم أكل الطين ، لأنه تعالى خلق لنا ما في الأرض دون نفس الأرض . وقال الرازي في تفسيره : إن لقائل أن يقول : إن في جملة الأرض ما يطلق عليه أنه في الأرض ، فيكون جامعاً للوصفين ، ولا شك أن المعادن داخلة في ذلك ، وكذلك عروق الأرض ، وما يجري مجرى البعض لها؛ ولأن تخصيص الشيء بالذكر لا يدل على نفي الحكم عما عداه . انتهى . وقد ذكر صاحب الكشاف ما هو أوضح من هذا فقال : فإن قلت : هل لقول من زعم أن المعنى خلق لكم الأرض ، وما فيها وجه صحة؟ قلت : إن أراد بالأرض الجهات السفلية دون الغبراء كما تذكر السماء ، ويراد الجهات العلوية جاز ذلك ، فإن الغبراء ، وما فيها واقعة في الجهات السفلية . انتهى . وأما التراب ، فقد ورد في السنة تحريمه ، وهو أيضاً ضارّ ، فليس مما ينتفع به أكلاً ، ولكنه ينتفع به في منافع أخرى ، وليس المراد منفعة خاصة كنفعة الأكل ، بل كل ما يصدق عليه أنه ينتفع به بوجه من الوجوه ، و { جميعاً } منصوب على الحال .
والاستواء في اللغة : الاعتدال ، والاستقامة ، قاله في الكشاف ، ويطلق على الارتفاع ، والعلوّ على الشيء ، قال تعالى { فَإِذَا استويت أَنتَ وَمَن مَّعَكَ عَلَى الفلك } [ المؤمنون : 28 ] وقال { لِتَسْتَوُواْ على ظُهُورِهِ } [ الزخرف : 13 ] وهذا المعنى هو المناسب لهذه الآية . وقد قيل : إن هذه الآية من المشكلات . وقد ذهب كثير من الأئمة إلى الإيمان بها ، وترك التعرّض لتفسيرها ، وخالفهم آخرون . والضمير في قوله : { فَسَوَّاهُنَّ } مبهم يفسره ما بعده كقولهم : زيد رجلاً ، وقيل : إنه راجع إلى السماء؛ لأنها في معنى الجنس ، والمعنى : أنه عدل خلقهنّ ، فلا اعوجاج فيه . وقد استدل بقوله : { ثُمَّ استوى } على أن خلق الأرض متقدم على خلق السماء . وكذلك الآية التي في « حمالسجدة » . وقال في النازعات { أأنتم أَشَدُّ خَلْقاً أَمِ السماء بناها } [ النازعات : 28 ] فوصف خلقها ، ثم قال { والأرض بَعْدَ ذَلِكَ دحاها } [ النازعات : 30 ] فكأنّ السماء على هذا خلقت قبل الأرض ، وكذلك قوله تعالى : { الحمد للَّهِ الذى خَلَقَ السموات والأرض } [ الأنعام : 1 ] وقد قيل : إن خلق جرم الأرض متقدم على السماء ، ودحوها متأخر . وقد ذكر نحو هذا جماعة من أهل العلم ، وهذا جمع جيد لا بدّ من المصير إليه ، ولكن خلق ما في الأرض لا يكون إلا بعد الدحو ، والآية المذكورة هنا دلت على أنه خلق ما في الأرض قبل خلق السماء ، وهذا يقتضي بقاء الإشكال ، وعدم التخلص عنه بمثل هذا الجمع .

(1/64)

وقوله { سَبْعَ سموات } فيه التصريح بأن السموات سبع ، وأما الأرض ، فلم يأت في ذكر عددها إلا قوله تعالى : { وَمِنَ الارض مِثْلَهُنَّ } [ الطلاق : 12 ] فقيل : أي : في العدد ، وقيل : أي : في غلظهنّ ، وما بينهنّ . وقال الداودي : إن الأرض سبع ، ولكن لم يفتق بعضها من بعض . والصحيح أنها سبع كالسموات . وقد ثبت في الصحيح قوله صلى الله عليه وسلم : « من أخذ شبراً من الأرض ظلماً طوّقه الله من سبع أرضين » وهو ثابت من حديث عائشة ، وسعيد بن زيد . ومعنى قوله تعالى : { سوَّاهنّ } سوّى سُطوحَهُن بالإملاس ، وقيل : جعلهنّ سواء . قال الرازي في تفسيره : فإن قيل : فهل يدل التنصيص على سبع سموات : أي : فقط؟ قلنا : الحق أن تخصيص العدد بالذكر لا يدل على نفي الزائد ، والله أعلم . انتهى . وفي هذا إشارة إلى ما ذكره الحكماء من الزيادة على السبع . ونحن نقول : إنه لم يأتنا عن الله ، ولا عن رسوله إلا السبع ، فنقتصر على ذلك ، ولا نعمل بالزيادة إلا إذا جاءت من طريق الشرع ، ولم يأت شيء من ذلك ، وإنما أثبت لنفسه سبحانه أنه بكل شيء عليم ، لأنه يجب أن يكون عالماً بجميع ما ثبت أنه خالفه .
وقد أخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله تعالى : { هُوَ الذى خَلَقَ لَكُم مَّا فِى الأرض جَمِيعاً } قال : سخر لكم ما في الأرض جميعاً كرامة من الله ، ونعمة لابن آدم ، وبلغة ، ومنفعة إلى أجل . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ في العظمة عن مجاهد في قوله : { هُوَ الذى خَلَقَ لَكُم مَّا فِى الأرض جَمِيعاً } قال : سخر لكم ما في الأرض جميعاً { ثُمَّ استوى إِلَى السماء } قال : خلق الأرض قبل السماء ، فلما خلق الأرض ثار منها دخان فذلك قوله : { ثُمَّ استوى إِلَى السماء فَسَوَّاهُنَّ سَبْعَ سموات } يقول : خلق سبع سموات بعضهنّ فوق بعض ، وسبع أرضين بعضهنّ فوق بعض . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء ، والصفات عن ابن عباس ، وابن مسعود ، وناس من الصحابة في قوله : { هُوَ الذى خَلَقَ لَكُم مَّا فِى الأرض } الآية ، قالوا : إن الله كان عرشه على الماء ، ولم يخلق شيئاً قبل الماء ، فلما أراد أن يخلق الخلق أخرج من الماء دخاناً ، فارتفع فوق الماء ، فسما عليه فسماه سماء ، ثم انبسَّ الماء ، فجعله أرضاً واحدة ، ثم فتقها سبع أرضين في يومين الأحد ، والاثنين ، فخلق الأرض على حوت ، وهو : الذي ذكره في قوله : { ن والقلم } [ القلم : 1 ] والحوت في الماء ، والماء على ظهر صفاة ، والصفاة على ظهر ملك ، والملك على صخرة ، والصخرة في الريح ، وهي : الصخرة التي ذكر لقمان ليست في السماء ، ولا في الأرض ، فتحرّك الحوت ، فاضطرب ، فتزلزلت الأرض ، فأرسى عليها الجبال فقرّت ، فذلك قوله تعالى :

(1/65)

{ وألقى فِى الأرض رَوَاسِىَ أَن تَمِيدَ بِكُمْ } [ لقمان : 10 ] وخلق الجبال فيها ، وأقوات أهلها ، وسخرها ، وما ينبغي لها في يومين في الثلاثاء ، والأربعاء ، وذلك قوله : { أَئِنَّكُمْ لَتَكْفُرُونَ بالذى خَلَقَ الارض } [ فصلت : 9 ] إلى قوله : { وبارك فِيهَا } [ فصلت : 10 ] يقول : أنبت شجرها { وَقَدَّرَ فِيهَا أقواتها } [ فصلت : 10 ] يقول : أقوات أهلها { فِى أَرْبَعَةِ أَيَّامٍ سَوَاء لّلسَّائِلِينَ } [ فصلت : 10 ] يقول : من سأل ، فهكذا الأمر ، { ثُمَّ استوى إِلَى السماء وَهِىَ دُخَانٌ } [ فصلت : 11 ] وكان ذلك الدخان من تنفس الماء حين تنفس ، فجعلها سماء واحدة ، ثم فتقها فجعلها سبع سموات في يومين في الخميس والجمعة؛ وإنما سمي يوم الجمعة؛ لأنه جمع فيه خلق السموات ، والأرض { وأوحى فِى كُلّ سَمَاء أَمْرَهَا } [ فصلت : 12 ] قال : خلق في كل أسماء خلقها ، من الملائكة ، والخلق الذي فيها ، من البحار وجبال البرد ، وما لا يعلم ، ثم زين السماء الدنيا بالكواكب ، فجعلها زينة ، وحفظاً من الشياطين ، فلما فرغ من خلق ما أحبّ استوى على العرش . وأخرج البيهقي في الأسماء ، والصفات ، عن عباس في قوله : { ثُمَّ استوى إِلَى السماء } يعني صعد أمره إلى السماء ، فسواهنّ : يعني خلق سبع سموات ، قال : أجرى النار على الماء ، فبخر البحر ، فصعد في الهواء ، فجعل السموات منه . وقد ثبت عن النبي صلى الله عليه وسلم من حديث أبي هريرة في الصحيح قال : «أخذ النبي صلى الله عليه وسلم بيدي ، فقال : " خلق الله التربة يوم السبت ، وخلق فيها الجبال يوم الأحد ، وخلق الشجر يوم الأثنين ، وخلق المكروه يوم الثلاثاء ، وخلق النور يوم الأربعاء ، وبثّ فيها الدواب يوم الخميس ، وخلق آدم يوم الجمعة بعد العصر " وقد ثبت عن النبي صلى الله عليه وسلم من طرق عند أهل السنن ، وغيرهم ، عن جماعة من الصحابة أحاديث في وصف السموات ، وأن غلظ كل سماء مسيرة خمسمائة عام ، وما بين كل سماء إلى سماء خمسمائة عام ، وأنها سبع سموات ، وأن الأرض سبع أرضين ، وكذلك ثبت في وصف السماء آثار عن جماعة من الصحابة ، وقد ذكر السيوطي في الدرّ المنثور بعض ذلك في تفسير هذه الآية ، وإنما تركنا ذكره ها هنا لكونه غير متعلق بهذه الآية على الخصوص ، بل هو متعلق بما هو أعمّ منها .

(1/66)

وَإِذْ قَالَ رَبُّكَ لِلْمَلَائِكَةِ إِنِّي جَاعِلٌ فِي الْأَرْضِ خَلِيفَةً قَالُوا أَتَجْعَلُ فِيهَا مَنْ يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاءَ وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ وَنُقَدِّسُ لَكَ قَالَ إِنِّي أَعْلَمُ مَا لَا تَعْلَمُونَ (30)

{ إِذْ } من الظروف الموضوعة للتوقيت ، وهي للمستقبل ، وإذا للماضي ، وقد توضع إحداهما موضع الأخرى . وقال المبرّد : هي مع المستقبل للمضيّ ، ومع الماضي للاستقبال . وقال أبو عبيدة : إنها هنا زائدة . وحكاه الزَّجَّاج وابن النحاس وقالا : هي ظرف زمان ليست مما يزاد ، وهي هنا في موضع نصب بتقدير اذكر ، أو بقالوا . وقيل : هو متعلق ب { خلق لكم } [ البقرة : 29 ] ، وليس بظاهر ، والملائكة : جمع ملَكَ بوزن فَعَل ، قاله ابن كيسان . وقيل : جمع مَلأك بوزن مَفْعَل ، قاله أبو عبيدة ، من لأك : إذا أرسل ، والألوكة : الرسالة . قال لبيد :
وغُلامٍ أرسَلتْهُ أمهُ ... بَألوكَ فَبَذلنَا مَا سَأل
وقال عدي بن زيد :
أبلغِ النُّعمانَ عَنِي مألكاً ... أنَّه قَدْ طَال حَبْسِي وَانتِظَاري
ويقال ألكني : أي : أرسلني . وقال النضر بن شميل : لا اشتقاق لملك عند العرب ، والهاء في الملائكة تأكيد لتأنيث الجمع ، ومثله الصلادمة ، والصلادم : الخيل الشداد واحدها صلدم . وقيل : هي للمبالغة ، كعلامة ونسَّابة و { جَاعِلٌ } هنا من جعل المتعدي إلى مفعولين . وذكر المطرزي أنه بمعنى خالق ، وذلك يقتضي أنه متعدّ إلى مفعول واحد ، والأرض هنا : هي هذه الغبراء ، ولا يختص ذلك بمكان دون مكان ، وقيل : إنها مكة . والخليفة هنا معناه : الخالف لمن كان قبله من الملائكة ، ويجوز أن يكون بمعنى المخلوف ، أي : يخلفه غيره قيل : هو آدم . وقيل : كل من له خلافة في الأرض ، ويقوى الأوّل قوله : { خليفة } دون خلائف ، واستغنى بآدم عن ذكر من بعده .
قيل : خاطب الله الملائكة بهذا الخطاب؛ لا للمشورة ، ولكن لاستخراج ما عندهم . وقيل : خاطبهم بذلك لأجل أن يصدر منهم ذلك السؤال ، فيجابون بذلك الجواب ، وقيل لأجل تعليم عباده مشروعية المشاورة لهم . وأما قولهم : { أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا } فظاهره أنهم استنكروا استخلاف بني آدم في الأرض ، لكونهم مظنة للإفساد في الأرض ، وإنما قالوا هذه المقالة قبل أن يتقدم لهم معرفة ببني آدم ، بل قبل وجود آدم ، فضلاً عن ذريته ، لعلم قد علموه من الله سبحانه بوجه من الوجوه ، لأنهم لا يعلمون الغيب؛ قال بهذا جماعة من المفسرين . وقال بعض المفسرين : إن في الكلام حذفاً ، والتقدير : إني جاعل في الأرض خليفة يفعل كذا وكذا ، فقالوا : { أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا ويسفك الدماء } وقوله : { يُفْسِدُ } قائم مقام المفعول الثاني . والفساد ضدّ الصلاح . وسفك الدم : صبه ، قاله ابن فارس ، والجوهري ، ولا يستعمل السفك إلا في الدم . وواحد الدماء : دم ، وأصله دمى حذف لامه ، وجملة : { ونحن نسبح بحمدك } حالية . والتسبيح في كلام العرب : التنزيه ، والتبعيد من السوء على وجه التعظيم . قال الأعشى :
أقُولُ َلمَّا جَاءني فَخْرُه ... سُبْحَان مَن عَلْقَمة الفَاخِرِ
و { بِحَمْدِكَ } في موضع الحال ، أي : حامدين لك ، وقد تقدم معنى الحمد .

(1/67)

والتقديس : التطهير ، أي : ونطهرك عما لا يليق بك مما نسبه إليك الملحدون ، وافتراه الجاحدون . وذكر في الكشاف : « أن معنى التسبيح ، والتقديس واحد ، وهو : تبعيد الله من السوء ، وأنهما من سبح في الأرض والماء ، وقدّس في الأرض إذا ذهب فيها ، وأبعد . وفي القاموس ، وغيره من كتب اللغة ما يرشد إلى ما ذكرناه ، والتأسيس خير من التأكيد خصوصاً في كلام الله سبحانه . ولما كان سؤالهم واقعاً على صفة تستلزم إثبات شيء من العلم لأنفسهم ، أجاب الله سبحانه عليهم بقوله : { إِنّي أَعْلَمُ مَا لاَ تَعْلَمُونَ } وفي هذا الإجمال ما يغني عن التفصيل؛ لأن من علم ما لا يعلم المخاطب له كان حقيقاً بأن يسلم له ما يصدر عنه ، وعلى من لا يعلم أن يعترف لمن يعلم ، بأن أفعاله صادرة على ما يوجبه العلم ، وتقتضيه المصلحة الراجحة ، والحكمة البالغة . ولم يذكر متعلق قوله : { تَعْلَمُونَ } ليفيد التعميم ، ويذهب السامع عند ذلك كل مذهب ، ويعترف بالعجز ويقر بالقصور .
وقد أخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، عن ابن عباس ، قال : إن الله أخرج آدم من الجنة قبل أن يخلقه ، ثم قرأ : { إِنّي جَاعِلٌ فِى الارض خَلِيفَةً } وأخرج الحاكم وصححه عنه أيضاً نحوه وزاد . وقد كان فيها قبل أن يخلق بألفي عام الجن بنو الجان ، فأفسدوا في الأرض ، وسفكوا الدماء ، فلما أفسدوا في الأرض بعث الله عليهم جنوداً من الملائكة ، فضربوهم حتى ألحقوهم بجزائر البحور ، فلما قال الله : { إِنّي جَاعِلٌ فِى الأرض خَلِيفَةً قَالُواْ أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدماء } كما فعل أولئك الجان ، فقال الله : { إِنّي أَعْلَمُ مَا لاَ تَعْلَمُونَ } وأخرج ابن أبي حاتم ، عن ابن عمر مثله . وأخرج ابن جرير ، عن ابن عباس أطول منه . وأخرج ابن جرير ، وابن عساكر ، عن ابن مسعود ، وناس من الصحابة قال : لما فرغ الله من خلق ما أحبّ استوى على العرش ، فجعل إبليس على ملك سماء الدنيا ، وكان من قبيلة من الملائكة يقال لهم : الجن ، وإنما سموا الجنّ؛ لأنهم خزان الجنة وكان إبليس مع ملكه خازناً ، فوقع في صدره كبر ، وقال : ما أعطاني الله هذا إلا لمزية لي . فاطلع الله على ذلك منه ، فقال للملائكة { إِنّي جَاعِلٌ فِى الأرض خَلِيفَةً } قالوا : ربنا ، وما يكون ذلك الخليفة؟ قال يكون له ذرية يفسدون في الأرض ، ويتحاسدون ، ويقتل بعضهم بعضاً ، قالوا : ربنا { أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدماء } قَالَ : { إِنّي أَعْلَمُ مَا لاَ تَعْلَمُونَ } وأخرج عبد بن حميد ، وابن أبي حاتم ، عن ابن عباس نحوه .
وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في الآية قال : قد علمت الملائكة ، وعلم الله ، أنه لا شيء أكره عند الله من سفك الدماء ، والفساد في الأرض .

(1/68)

وأخرج ابن المنذر ، عن ابن عباس قال : إياكم والرأي ، فإنَّ الله ردَّ الرأي على الملائكة ، وذلك أن الله قال : { إِنّي جَاعِلٌ فِى الأرض خَلِيفَةً } قالت الملائكة : { أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا } قال : { إِنّي أَعْلَمُ مَا لاَ تَعْلَمُونَ } . وأخرج ابن جرير ، وابن أبي حاتم ، وابن عساكر ، عن أبي سابط؛ أن النبي صلى الله عليه وسلم قال : « دحيت الأرض من مكة وكانت الملائكة تطوف بالبيت فهي أول من طاف به ، وهي الأرض التي قال الله : { إِنّي جَاعِلٌ فِى الارض خَلِيفَةً } » قال ابن كثير : وهذا مرسل في سنده ضعف ، وفيه مدرج ، وهو : أن المراد بالأرض مكة ، والظاهر أن المراد بالأرض أعم من ذلك . انتهى .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، عن قتادة قال : التسبيح ، والتقديس المذكور في الآية هو : الصلاة . وأخرج ابن أبي الدنيا في كتاب التوبة ، عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إن أوّل من لبى الملائكة » قال الله تعالى : { إِنّي جَاعِلٌ فِى الأرض خَلِيفَةً قَالُواْ أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدماء } قال : فرادُّوه ، فأعرض عنهم ، فطافوا بالعرش ست سنين يقولون : لبيك لبيك اعتذاراً إليك ، لبيك لبيك نستغفرك ، ونتوب إليك « . وثبت في الصحيح من حديث أبي ذرّ أن النبي صلى الله عليه وسلم قال : » أحبّ الكلام إلى الله ما اصطفاه لملائكته سبحان ربي ، وبحمده « وأخرج ابن جرير عن ابن مسعود ، وناس من الصحابة في قوله { وَنُقَدّسُ لَكَ } قال : نصلي لك . وأخرج ابن أبي حاتم عن ابن عباس قال : التقديس : التطهير . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { وَنُقَدّسُ لَكَ } قال : نعظمك ونكبرك . وأخرجا عن أبي صالح قال : نعظمك ونمجدك .
وأخرج عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { أَعْلَمُ مَا لاَ تَعْلَمُونَ } قال :
علم من إبليس المعصية ، وخلقه لها . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في تفسيرها قال : كان في علم الله أنه سيكون من الخليقة أنبياء ، ورسل ، وقوم صالحون ، وساكنوا الجنة . وأخرج أحمد ، وعبد بن حميد ، وابن حبان في صحيحه ، والبيهقي في الشعب عن عبد الله بن عمر : أنه سمع رسول الله صلى الله عليه وسلم يقول : » إن آدم لما أهبطه الله إلى الأرض قالت الملائكة : أي ربّ { أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدماء } الآية ، قالوا ربنا نحن أطوع لك من بني آدم قال الله لملائكته : هلموا ملكين من الملائكة حتى يهبطا إلى الأرض فننظر كيف يعملان؟ فقالوا : ربنا هاروت وماروت ، قال : فاهبطا إلى الأرض ، فتمثلت لهما الزهرة امرأة من أحسن البشر « وذكر القصة . وقد ثبت في كتب الحديث المعتبرة أحاديث من طريق جماعة من الصحابة في صفة خلقه سبحانه لآدم وهي موجودة فلا نطوّل بذكرها .

(1/69)

وَعَلَّمَ آَدَمَ الْأَسْمَاءَ كُلَّهَا ثُمَّ عَرَضَهُمْ عَلَى الْمَلَائِكَةِ فَقَالَ أَنْبِئُونِي بِأَسْمَاءِ هَؤُلَاءِ إِنْ كُنْتُمْ صَادِقِينَ (31) قَالُوا سُبْحَانَكَ لَا عِلْمَ لَنَا إِلَّا مَا عَلَّمْتَنَا إِنَّكَ أَنْتَ الْعَلِيمُ الْحَكِيمُ (32) قَالَ يَا آَدَمُ أَنْبِئْهُمْ بِأَسْمَائِهِمْ فَلَمَّا أَنْبَأَهُمْ بِأَسْمَائِهِمْ قَالَ أَلَمْ أَقُلْ لَكُمْ إِنِّي أَعْلَمُ غَيْبَ السَّمَاوَاتِ وَالْأَرْضِ وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنْتُمْ تَكْتُمُونَ (33)

{ آدم } أصله : أأدم بهمزتين ، إلا أنهم ليَّنُوا الثانية ، وإذا حركت قلبت واو ، كما قالوا في الجمع أوادم ، قاله الأخفش . واختلف في اشتقاقه؛ فقيل : من أديم الأرض ، وهو وجهها . وقيل : من الأدمة ، وهي : السمرة . قال في الكشاف : وما آدم إلا اسم عجميّ ، وأقرب أمره أن يكون على فاعل كآزر ، وعازر ، وعابر ، وشالخ ، وفالغ ، وأشباه ذلك . و { الأسماء } هي العبارات ، والمراد : أسماء المسميات ، قال بذلك أكثر العلماء ، وهو المعنى الحقيقي للاسم . والتأكيد بقوله : { كُلَّهَا } يفيد أنه علمه جميع الأسماء ، ولم يخرج عن هذا شيء منها كائناً ما كان . وقال ابن جرير : إنها أسماء الملائكة وأسماء ذرية آدم ، ثم رجع هذا ، وهو غير راجح . وقال عبد الرحمن بن زيد بن أسلم : أسماء الذرية . وقال الربيع بن خيثم : أسماء الملائكة .
واختلف أهل العلم : هل عرض على الملائكة المسميات ، أو الأسماء؟ والظاهر الأوّل؛ لأن عرض نفس الأسماء غير واضح . وعرض الشيء : إظهاره ، ومنه عرض الشيء للبيع . وإنما ذكر ضمير المعروضين تغليباً للعقلاء على غيرهم . وقرأ ابن مسعود : «عَرضهنّ» وقرأ أبَي : «عرضها» وإنما رجع ضمير " عرضهم " إلى مسميات مع عدم تقدم ذكرها؛ لأنه قد تقدّم ما يدل عليها ، وهو : أسماؤها . قال ابن عطية : والذي يظهر أن الله علَّم آدم الأسماء ، وعرض عليه مع ذلك الأجناس أشخاصاً ، ثم عرض تلك على الملائكة ، وسألهم عن أسماء مسمياتها التي قد تعلمها آدم ، فقال لهم آدم : هذا اسمه كذا ، وهذا اسمه كذا . قال الماوردي : فكان الأصح توجه العرض إلى المسمين . ثم في زمن عرضهم قولان : أحدهما : أنه عرضهم بعد أن خلقهم . الثاني أنه صوّرهم لقلوب الملائكة ، ثم عرضهم .
وأما أمره سبحانه للملائكة بقوله : { أَنبِئُونِى بِأَسْمَاء هَؤُلاء إِن كُنتُمْ صادقين } فهذا منه تعالى لقصد التبكيت لهم مع علمه بأنهم يعجزون عن ذلك . والمراد { إِن كُنتُمْ صادقين } أن بني آدم يفسدون في الأرض فأنبؤني ، كذا قال المبرد ، . وقال أبو عبيد ، وابن جرير : إن بعض المفسرين قال : معنى { إِن كُنتُمْ صادقين } إذ كنتم ، قالا : وهذا خطأ . ومعنى { أنبئوني } أخبروني . فلما قال لهم ذلك اعترفوا بالعجز ، والقصور : { سبحانك لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا } . وسبحان منصوب على المصدرية عند الخليل وسيبويه ، وقال الكسائي : هو منصوب على أنه منادى مضاف ، وهذا ضعيف جداً . والعليم للمبالغة والدلالة على كثرة المعلومات . والحكيم : صيغة مبالغة في إثبات الحكمة له . ثم أمر الله سبحانه آدم أن يعلمهم بأسمائهم بعد أن عرضهم على الملائكة فعجزوا ، واعترفوا بالقصور ، ولهذا قال سبحانه { أَلَمْ أَقُلْ لَّكُمْ } الآية . قال فيما تقدم { أَعْلَمُ مَا لاَ تَعْلَمُونَ } [ البقرة : 30 ] ثم قال هنا { أَعْلَمُ غَيْبَ السموات والأرض } تدرّجاً من المجمل إلى ما هو مبين بعض بيان ، ومبسوط بعض بسط ، وفي اختصاصه بعلم غيب السموات ، والأرض ردّ لما يتكلفه كثير من العباد من الإطلاع على شيء من علم الغيب كالمنجمين ، والكهان ، وأهل الرمل ، والسحر ، والشعوذة .

(1/70)

والمراد بما يبدون ، وما يكتمون : ما يظهرون ، ويسرّون كما يفيده معنى ذلك عند العرب ، ومن فسره بشيء خاص فلا يقبل منه ذلك إلا بدليل .
وقد أخرج الفريابي ، وابن سعد ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه عن ابن عباس ، قال : إنما سمي آدم ، لأنه خلق من أديم الأرض . وأخرج نحوه عبد بن حميد ، وابن جرير ، عن سعيد بن جبير . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَعَلَّمَ ءادَمَ الاسماء كُلَّهَا } قال : علمه اسم الصحفة ، والقدر ، وكل شيء . وأخرج ابن جرير ، عنه نحوه . وأخرج عبد بن حميد ، وابن أبي حاتم ، عنه في تفسير الآية قال : عرض عليه أسماء ولده إنساناً إنساناً ، والدواب ، فقيل هذا الجمل ، هذا الحمار ، هذا الفرس . وأخرج الحاكم في تاريخه ، وابن عساكر ، والديلمي عن عطية بن بُشر مرفوعاً في قوله : { وَعَلَّمَ ءادَمَ الأسماء كُلَّهَا } قال : علم الله آدم في تلك الأسماء ألف حرفة من الحرف ، وقال له : قل لأولادك ، ولذريتك إن لم تصبروا عن الدّنيا ، فاطلبوها بهذه الحرف ، ولا تطلبوها بالدين ، فإن الدين لي وحدي خالصاً ، ويل لمن طلب الدنيا بالدين ويل له . وأخرج الديلمي عن أبي رافع قال : قال رسول الله صلى الله عليه وسلم : « مثلت لي أمتي في الماء والطين ، وعلمت الأسماء كلها كما علم آدم الأسماء كلها » وأخرج ابن جرير ، عن ابن زيد في تفسير الآية قال : أسماء ذريته أجمعين { ثُمَّ عَرَضَهُمْ } قال : أخذهم من ظهره . وأخرج عن الربيع بن أنس قال : أسماء الملائكة .
وأخرج ابن جرير عن ابن عباس في الآية قال : هي هذه الأسماء التي يتعارف بها الناس { ثُمَّ عَرَضَهُمْ } يعني عرض أسماء جميع الأشياء التي علمها آدم من أصناف الخلق . { فَقَالَ أَنبِئُونِى } يقول أخبروني { بِأَسْمَاء هَؤُلاء إِن كُنتُمْ صادقين } إن كنتم تعلمون أني لم أجعل في الأرض خليفة { قَالُواْ سبحانك } تنزيها الله من أن يكون يعلم الغيب أحد غيره تبنا إليك { لاَ عِلْمَ لَنَا } تبرؤا منهم من علم الغيب { إِلاَّ مَا عَلَّمْتَنَا } كما علمت آدم . وأخرج ابن جرير ، عن مجاهد قال : عرض أصحاب الأسماء على الملائكة . وأخرج ابن جرير ، عن ابن عباس في قوله : { إِنَّكَ أَنتَ العليم الحكيم } قال : العليم الذي قد كمل في علمه ، والحكيم الذي قد كمل في حكمه . وأخرج ابن جرير عن ابن مسعود ، وناس من الصحابة في قوله : { إِن كُنتُمْ صادقين } أن بني آدم يفسدون في الأرض ، ويسفكون الدماء { وَأَعْلَمُ مَا تُبْدُونَ } قال : قولهم { أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا } ، { وَمَا كُنْتَم تَكْتُمُونَ } يعني : ما أسرّ إبليس في نفسه من الكبر . وأخرج ابن جرير ، عن ابن عباس قال : { مَا تُبْدُونَ } ما تظهرون { وَمَا كُنتُمْ تَكْتُمُونَ } يقول : أعلم السرّ كما أعلم العلانية .

(1/71)

وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآَدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ أَبَى وَاسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ (34)

" إِذْ " متعلق بمحذوف تقديره : واذكر إذ قلنا . وقال أبو عبيدة : " إذ " زائدة ، وهو ضعيف . وقد تقدم الكلام في الملائكة ، وآدم . السجود معناه في كلام العرب : التذلل والخضوع . وغايته وضع الوجه على الأرض . قال ابن فارس : سجد إذا تطامن ، وكل ما سجد ، فقد ذلّ ، والإسجاد : إدامة النظر . وقال أبو عمر : وسجد إذا طأطأ رأسه . وفي هذه الآية فضيلة لآدم عليه السلام عظيمة حيث أسجد الله له ملائكته . وقيل : إن السجود كان لله ولم يكن لآدم ، وإنما كانوا مستقبلين له عند السجود ، ولا ملجىء لهذا ، فإن السجود للبشر قد يكون جائزاً في بعض الشرائع بحسب ما تقتضيه المصالح . وقد دلت هذه الآية على أن السجود لآدم ، وكذلك الآية الأخرى أعني قوله : { فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِى فَقَعُواْ لَهُ ساجدين } [ الحجر : 29 ] وقال تعالى : { وَرَفَعَ أَبَوَيْهِ عَلَى العرش وَخَرُّواْ لَهُ سُجَّدَا } [ يوسف : 100 ] فلا يستلزم تحريمه لغير الله في شريعة نبينا محمد صلى الله عليه وسلم أن يكون كذلك في سائر الشرائع . ومعنى السجود هنا : هو وضع الجبهة على الأرض ، وإليه ذهب الجمهور . وقال قوم : هو مجرد التذلل ، والانقياد . وقد وقع الخلاف هل كان السجود من الملائكة لآدم قبل تعليمه الأسماء أم بعده؟ وقد أطال البحث في ذلك البقاعي في تفسيره . وظاهر السياق أنه وقع التعليم ، وتعقبه الأمر بالسجود ، وتعقبه إسكانه الجنة ، ثم إخراجه منها ، وإسكانه الأرض .
وقوله { إِلاَّ إِبْلِيسَ } استثناء متصل؛ لأنه كان من الملائكة على ما قاله الجمهور . وقال شهر بن حوشب ، وبعض الأصوليين : كَانَ مِنَ الجن الذين كانوا في الأرض . فيكون الاستثناء على هذا منقطعاً . واستدلوا على هذا بقوله تعالى : { لا يَعْصُونَ الله مَا أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ } [ التحريم : 6 ] وبقوله تعالى : { إِلاَّ إِبْلِيسَ كَانَ مِنَ الجن } [ الكهف : 50 ] والجنّ غير الملائكة ، وأجاب الأوّلون بأنه لا يمتنع أن يخرج إبليس عن جملة الملائكة ، لما سبق في علم الله من شقائه عدلاً منه { لا يُسْألُ * عَمَّا يَفْعَلُ } [ الأنبياء : 23 ] وليس في خلقه من نار ولا تركيب الشهوة فيه حين غضب عليه ما يدفع بأنه من الملائكة وأيضاً على تسليم ذلك لا يمتنع أن يكون الاستثناء متصلاً ، تغليباً للملائكة الذين هم ألوف مؤلفة على إبليس الذي هو فرد واحد بين أظهرهم . ومعنى { أبى } امتنع من فعل ما أمر به . والاستكبار : الاستعظام للنفس ، وقد ثبت في الصحيح عنه صلى الله عليه وسلم : " أن الكبر بطَرَ الحق ، وغمط الناس " وفي رواية «غمص» بالصاد المهملة { وَكَانَ مِنَ الكافرين } أي : من جنسهم . قيل : إن { كان } هنا بمعنى صار . وقال ابن فورك : إنه خطأ ترده الأصول . وقد أخرج ابن أبي حاتم عن ابن عباس قال : كانت السجدة لآدم ، والطاعة لله .

(1/72)

وأخرج ابن أبي حاتم عن الحسن قال : سجدوا كرامة من الله أكرم بها آدم . وأخرج ابن عساكر عن إبراهيم المزني قال : إن الله جعل آدم كالكعبة . وأخرج ابن أبي الدنيا ، وابن أبي حاتم وابن الأنباري عن ابن عباس قال : كان إبليس اسمه عزازيل ، وكان من أشراف الملائكة من ذوي الأجنحة الأربعة ، ثم أبلس بعد . وروى ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه قال : إنما سمي إبليس؛ لأن الله أبلسه من الخير كله : أي : آيسه منه . وأخرج ابن إسحاق ، وابن جرير ، وابن الأنباري ، عنه ، قال : كان إبليس قبل أن يرتكب المعصية من الملائكة اسمه عزازيل ، وكان من سكان الأرض ، وكان من أشدّ الملائكة اجتهاداً ، وأكثرهم علماً ، فذلك دعاه إلى الكبر ، وكان من حيّ يسمون جناً . وأخرج ابن المنذر ، والبيهقي في الشعب عنه قال : كان إبليس من خزان الجنة ، وكان يدبر أمر سماء الدنيا .
وأخرج محمد بن نصر عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إن الله أمر آدم بالسجود ، فسجد ، فقال : لك الجنة ، ولمن سجد من ولدك ، وأمر إبليس بالسجود ، فأبى أن يسجد ، فقال : لك النار ، ولمن أبى من ولدك أن يسجد » وأخرج ابن المنذر ، عن ابن عباس في قوله : { وَكَانَ مِنَ الكافرين } قال : جعله الله كافراً لا يستطيع أن يؤمن . وأخرج ابن أبي حاتم عن محمد بن كعب القرظي ، قال : ابتدأ الله خلق إبليس على الكفر ، والضلالة ، وعمل بعمل الملائكة ، فصيره إلى ما ابتدىء إليه خلقه من الكفر؛ قال الله : { وَكَانَ مِنَ الكافرين } .

(1/73)

وَقُلْنَا يَا آَدَمُ اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ وَكُلَا مِنْهَا رَغَدًا حَيْثُ شِئْتُمَا وَلَا تَقْرَبَا هَذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الظَّالِمِينَ (35) فَأَزَلَّهُمَا الشَّيْطَانُ عَنْهَا فَأَخْرَجَهُمَا مِمَّا كَانَا فِيهِ وَقُلْنَا اهْبِطُوا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الْأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ (36) فَتَلَقَّى آَدَمُ مِنْ رَبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ (37) قُلْنَا اهْبِطُوا مِنْهَا جَمِيعًا فَإِمَّا يَأْتِيَنَّكُمْ مِنِّي هُدًى فَمَنْ تَبِعَ هُدَايَ فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (38) وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (39)

{ اسكن } أي : اتخذ الجنة مسكناً وهو محل السكون . وأما ما قاله بعض المفسرين من أن في قوله : { اسكن } تنبيهاً على الخروج؛ لأن السكنى لا تكون ملكاً ، وأخذ ذلك من قول جماعة من العلماء أن من أسكن رجلاً منزلاً له ، فإنه لا يملكه بذلك ، وإن له أن يخرجه منه ، فهو : معنى عرفي ، والواجب الأخذ بالمعنى العربي ، إذا لم تثبت في اللفظ حقيقة شرعية . و { أَنتَ } تأكيد للضمير المستكن في الفعل ، ليصح العطف عليه ، كما تقرّر في علم النحو ، أنه لا يجوز العطف على الضمير المرفوع المستكنّ إلا بعد تأكيده بمنفصل . وقد يجيء العطف نادراً بغير تأكيد كقول الشاعر :
قلتُ إذَا أقْبَلتْ وزُهْرُ تَهَادى ... كَنِعاج المَلا تَعسَّفْنَ رَمْلا
وقوله؛ { وَزَوْجُكَ } أي : حوّاء ، وهذه هي اللغة الفصيحة زوج بغير هاء ، وقد جاء بها قليلاً كما في صحيح مسلم من حديث أنس : " أن النبي صلى الله عليه وسلم كان مع إحدى نسائه ، فمرّ به رجل ، فدعاه وقال : يا فلان هذه زوجتي فلانة " الحديث ، ومنه قول الشاعر :
وإن الذي يسعى ليفسد زوجتي ... كساع إلى أسد الشرى يستميلها
و { رَغَدًا } بفتح المعجمة ، وقرأ النخعي ، وابن وثاب بسكونها ، والرغد : العيش الهنيء الذي لا عناء فيه ، وهو منصوب على الصفة لمصدر محذوف . و { حَيْثُ } مبنية على الضم ، وفيها لغات كثيرة مذكورة في كتب العربية . والقرب : الدنّو ، قال في الصحاح : قرب الشيء بالضم يَقْرُب قُرْباً أي دنا ، وقَرِبته بالكسر أقربه قرباناً أي : دنوت منه ، وقَرَبْتُ أقْرب قِرِابَةً مثل كتبت أكتب كتابة : إذا سرت إلى الماء ، وبينك ، وبينه ليلة . والاسم القرب . قال الأصمعي : قلت لأعرابي : ما القرب؟ قال : سير الليل لورود الغد . والنهي عن القرب فيه سدّ للذريعة ، وقطع للوسيلة ، ولهذا جاء به عوضاً عن الأكل ، ولا يخفى أن النهي عن القرب لا يستلزم النهي عن الأكل ، لأنه قد يأكل من ثمر الشجرة من هو بعيد عنها إذا يحمل إليه ، فالأولى أن يقال : المنع من الأكل مستفاد من المقام . والشجر : ما كان له ساق من نبات الأرض ، وواحده شجرة ، وقرىء بكسر الشين ، وبالياء المثناة من تحت مكان الجيم . وقرأ ابن محيصن : «هذي» بالياء بدل الهاء وهو الأصل . واختلف أهل العلم في تفسير هذه الشجرة ، فقيل : هي : الكرم . وقيل : السنبلة ، وقيل التين ، وقيل الحنطة ، وسيأتي ما روى عن الصحابة ، فمن بعدهم في تعيينها .
وقوله : { فَتَكُونَا } معطوف على { تَقْرَبَا } في الكشاف ، أو نصب في جواب النهي ، وهو الأظهر . والظلم أصله : وضع الشيء في غير موضعه . والأرض المظلومة : التي لم تحفر قط ، ثم حفرت ، ورجل ظليم : شديد الظلم . والمراد هنا { فَتَكُونَا مِنَ الظالمين } لأنفسهم بالمعصية ، وكلام أهل العلم في عصمة الأنبياء ، واختلاف مذاهبهم في ذلك مدوّن في مواطنه ، وقد أطال البحث في ذلك الرازي في تفسيره في هذا الموضع ، فليرجع إليه ، فإنه مفيد .

(1/74)

وأزلهَّما من الزلة ، وهي الخطيئة ، أي استزلهما ، وأوقعهما فيها . وقرأ حمزة : «فأزالهما» بإثبات الألف من الإزالة ، وهي التنحية ، أي نحاهما . وقرأ : الباقون بحذف الألف . قال ابن كيسان : هو : من الزوال ، أي : صرفهما عما كانا عليه من الطاعة إلى المعصية . قال القرطبي : وعلى هذا تكون القراءتان بمعنى ، إلاّ أن قراءة الجماعة أمكن في المعنى؛ يقال منه : أزللته فزّل و { عَنْهَا } متعلق بقوله { أزلهما } على تضمينه معنى أصدر ، أي أصدر الشيطان زلتهما عنها ، أي بسببها ، يعني الشجرة . وقيل : الضمير للجنة ، وعلى هذا ، فالفعل مضمن معنى أبعدهما : أي : أبعدهما عن الجنة .
وقوله : { فَأَخْرَجَهُمَا } تأكيد لمضمون الجملة الأولى أي : أزلهما ، إن كان معناه زال عن المكان ، وإن لم يكن معناه كذلك ، فهو تأسيس ، لأن الإخراج فيه زيادة على مجرد الصرف ، والإبعاد ، ونحوهما : لأن الصرف عن الشجرة ، والإبعاد عنها قد يكون مع البقاء في الجنة ، بخلاف الإخراج لهما عما كانا فيه من النعيم ، والكرامة ، أو من الجنة ، وإنما نسب ذلك إلى الشيطان؛ لأنه الذي تولى إغواء آدم حتى أكل من الشجرة . وقد اختلف أهل العلم في الكيفية التي فعلها الشيطان في إزلالهما ، فقيل : إنه كان ذلك بمشافهة منه لهما ، وإليه ذهب الجمهور ، واستدلوا على ذلك بقوله تعالى { وَقَاسَمَهُمَا إِنّي لَكُمَا لَمِنَ الناصحين } [ الأعراف : 21 ] والمقاسمة ظاهرها المشافهة . وقيل : لم يصدر منه إلا مجرد الوسوسة ، وقيل غير ذلك مما سيأتي في المروي عن السلف .
وقوله : { اهبطوا } خطاب لآدم وحواء ، وخوطبا بما يخاطب به الجمع؛ لأن الاثنين أقلّ الجمع عند البعض من أئمة العربية ، وقيل إنه خطاب لهما ، ولذريتهما؛ لأنهما لما كانا أصل هذا النوع الانساني جعلا بمنزلته ، ويدل على ذلك قوله { بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ } فإن هذه الجملة الواقعة حالاً مبيناً للهيئة الثابتة للمأمورين بالهبوط تفيد ذلك . والعدوّ خلاف الصديق ، وهو من عدا إذا ظلم ، ويقال ذئب عدوان ، أي يعدو على الناس ، والعدوان : الظلم الصراح وقيل : إنه مأخوذ من المجاوزة ، يقال عداه : إذا جاوزه ، والمعنيان متقاربان ، فإن من ظلم ، فقد تجاوز . وإنما أخبر عن قوله : { بَعْضُكُمْ } بقوله : { عَدُوٌّ } مع كونه مفرداً؛ لأن لفظ بعض ، وإن كان معناه محتملاً للتعدد ، فهو مفرد فروعي جانب اللفظ ، وأخبر عنه بالمفرد ، وقد يراعى المعنى ، فيخبر عنه بالمتعدد . وقد يجاب بأن { عَدُوٌّ } وإن كان مفرداً ، فقد يقع موقع المتعدد كقوله تعالى : { وَهُمْ لَكُمْ عَدُوٌّ } [ الكهف : 50 ] وقوله : { يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ هُمُ العدو } [ المنافقون : 4 ] قال ابن فارس : العدوّ اسم جامع للواحد ، والاثنين ، والثلاثة . والمراد بالمستقرّ موضع الاستقرار ، ومنه :

(1/75)

{ أصحاب الجنة يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً } [ الفرقان : 24 ] وقد يكون بمعنى الاستقرار ، ومنه : { إلى رَبّكَ يَوْمَئِذٍ المستقر } [ القيامة : 12 ] فالآية محتملة للمعنيين ، ومثلها قوله : { جَعَلَ لَكُمُ الأرض قَرَاراً } [ غافر : 64 ] والمتاع : ما يستمتع به من المأكول ، والمشروب ، والملبوس ، ونحوها .
واختلف المفسرون في قوله : { إلى حِينٍ } فقيل إلى الموت ، وقيل إلى قيام الساعة . وأصل معنى الحين في اللغة : الوقت البعيد ، ومنه { هَلْ أتى عَلَى الإنسان حِينٌ مّنَ الدهر } [ الإنسان : 1 ] والحين الساعة ، ومنه : { أَوْ تَقُولَ حِينَ تَرَى العذاب } [ الزمر : 58 ] والقطعة من الدهر ، ومنه : { فَذَرْهُمْ فِى غَمْرَتِهِمْ حتى حِينٍ } [ المؤمنون : 54 ] أي : حتى تفنى آجالهم ، ويطلق على السنة ، وقيل على ستة أشهر ، ومنه { تُؤْتِى أُكُلَهَا كُلَّ حِينٍ } [ إبراهيم : 25 ] ويطلق على الصباح ، والمساء ، ومنه { حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ } [ الروم : 17 ] وقال الفراء : الحين حينان : حين لا يوقف على حده ، ثم ذكر الحين الآخر ، واختلافه بحسب اختلاف المقامات كما ذكرنا . وقال ابن العربي : الحين المجهول لا يتعلق به حكم ، والحين المعلوم سنة .
ومعنى تلقي آدم للكلمات : أخذه لها ، وقبوله لما فيها ، وعمله بها ، وقيل : فهمه لها ، وفطانته لما تضمنته . وأصل معنى التلقي : الاستقبال ، أي : استقبل الكلمات الموحاة إليه . ومن قرأ بنصب «آدم» جعل معناه استقبلته الكلمات . وقيل : إن معنى تلقي تلقن . ولا وجه له في العربية . واختلف السلف في تعيين هذه الكلمات وسيأتي . والتوبة : الرجوع ، يقال : تاب العبد : إذا رجع إلى طاعة مولاه ، وعبد توّاب : كثير الرجوع ، فمعنى تاب عليه : رجع عليه بالرحمة ، فقبل توبته ، أو وفَقَّه للتوبة . واقتصر على ذكر التوبة على آدم دون حواء مع اشتراكهما في الذنب؛ لأن الكلام من أوّل القصة معه ، فاستمر على ذلك ، واستغنى بالتوبة عليه عن ذكر التوبة عليها؛ لكونها تابعة له ، كما استغنى بنسبة الذنب إليه عن نسبته إليها في قوله : { وعصىءادم * رَبَّهُ فغوى } [ طه : 121 ] . وأما قوله : { قُلْنَا اهبطوا } بعد قوله : { قُلْنَا اهبطوا } ، فكررّه للتوكيد ، والتغليظ . وقيل إنه لما تعلق به حكم غير الحكم الأوّل كرره ، ولا تزاحم بين المقتضيات . فقد يكون التكرير للأمرين معاً . وجواب الشرط في قوله : { فَإِمَّا يَأْتِيَنَّكُم مّنّى هُدًى } هو الشرط الثاني مع جوابه قاله سيبويه . وقال الكسائي : إن جواب الشرط الأوّل ، والثاني قوله : { فَلاَ خَوْفٌ } واختلفوا في معنى الهدى المذكور ، فقيل : هو كتاب الله . وقيل : التوفيق للهداية . والخوف : هو الذعر ، ولا يكون إلا في المستقبل . وقرأ : الزهري ، والحسن وعيسى بن عمار ، وابن أبي إسحاق ، ويعقوب : «فلا خوف» بفتح الفاء ، والحزن ضد السرور . قال اليزيدي : حزنه لغة قريش ، وأحزنه لغة تميم . وقد قرىء بهما . وصحبة أهل النار لها بمعنى الاقتران ، والملازمة . وقد تقدّم ذكر تفسير الخلود .
وقد أخرج أبو الشيخ ، وابن مردويه ، عن أبي ذر قال : " قلت يا رسول الله أرأيت آدم نبياً كان؟ قال : نعم كان نبياً رسولاً كلمه الله ، قال له { يا آدم اسكن أنت وزوجك الجنة } "

(1/76)

وأخرج ابن أبي شيبة ، والطبراني ، عن أبي ذر قال : «قلت يا رسول الله ، من أوّل الأنبياء؟ قال : " آدم " قلت : نبي؟ قال : " نعم " . قلت : ثم من؟ قال : " نوح وبينهما عشرة آباء " وأخرج أحمد ، والبخاري في تاريخه ، والبيهقي في الشعب نحوه من حديث أبي ذر مرفوعاً وزاد : «كم كان المرسلون؟ قال : " ثلثمائة وخمسة عشر جماً غفيراً " وأخرج ابن أبي حاتم ، وابن حبان ، والطبراني ، والحاكم وصححه ، والبيهقي ، عن أبي أمامة الباهلي ، أن رجلاً قال : «يا رسول الله أنبيّ كان آدم؟ قال : " نعم " قال : كم بينه وبين نوح؟ قال : " عشرة قرون " قال : كم بين نوح ، وبين إبراهيم؟ قال : " عشرة قرون " قال : يا رسول الله كم الأنبياء؟ قال : " مائة ألف وأربعة وعشرون ألفاً " قال : يا رسول الله كم كانت الرسل من ذلك؟ قال : " ثلثمائة وخمسة عشر جماً غفيراً " وأخرج أحمد ، وابن المنذر ، والطبراني ، وابن مردويه من حديث أبي أمامة نحوه ، وصرح بأن السائل أبو ذرّ .
وأخرج عبد بن حميد ، والحاكم وصححه عن ابن عباس قال : ما سكن آدم الجنة إلا ما بين صلاة العصر إلى غروب الشمس . وأخرج عبد الرزاق ، وابن المنذر ، وابن مردويه ، والبيهقي عنه ، قال : «ما غابت الشمس من ذلك اليوم حتى أهبط من الجنة» . وأخرج الفريابي ، وأحمد في الزهد ، وعبد بن حميد ، وابن المنذر عن الحسن قال : لبث آدم في الجنة ساعة من نهار ، تلك الساعة مائة وثلاثون سنة من أيام الدنيا . وقد روي تقدير اللُّبث في الجنة عن سعيد بن جبير بمثل ما تقدّم ، عن ابن عباس كما رواه أحمد في الزهد .
وأخرج ابن جرير ، وابن أبي حاتم ، والبيهقي ، وابن عساكر ، عن ابن عباس ، وابن مسعود ، وناس من الصحابة قالوا : لما سكن آدم الجنة كان يمشي فيها وحشاً ليس له زوج يسكن إليها ، فنام نومة فاستيقظ ، وإذا عند رأسه امرأة قاعدة خلقها الله من ضلعه . وأخرج البخاري ، ومسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " استوصوا بالنساء خيراً ، فإن المرأة خلقت من ضلع ، وإن أعوج شيء من الضلع رأسه ، فإن ذهبت تقيمه كسرته ، وإن تركته تركته ، وفيه عوج " وروى أبو الشيخ ، وابن عساكر ، عن ابن عباس قال : إنما سميت حواء؛ لأنها أمّ كل حي . وأخرج ابن عدي ، وابن عساكر ، عن النخعي قال : لما خلق الله آدم ، وخلق له زوجه بعث إليه ملكاً ، وأمره بالجماع ففعل ، فلما فرغ قالت له حواء : يا آدم هذا طيب زدنا منه . وأخرج ابن جرير ، وابن عساكر ، عن ابن مسعود ، وناس من الصحابة قال : الرغد الهنيء .

(1/77)

وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس قال : الرغد : سعة المعيشة . وأخرجا عنه في قوله : { وَكُلاَ مِنْهَا رَغَدًا حَيْثُ شِئْتُمَا } قال : لا حساب عليكم .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن عساكر من طرق ، عن ابن عباس قال : الشجرة التي نهى الله عنها آدم السنبلة وفي لفظ : البرّ . وأخرج عبد بن حميد وابن جرير ، وابن المنذر وابن أبي حاتم ، عنه قال : هي الكرم . وأخرج ابن جرير ، عن ابن مسعود مثله . وأخرج أبو الشيخ ، عنه قال : هي : اللوز . وأخرج ابن جرير ، عن بعض الصحابة قال : هي : التينة . وروى مثله أبو الشيخ عن مجاهد وابن أبي حاتم عن قتادة . وأخرج ابن جرير ، وابن أبي حاتم ، عن وهب بن منبه قال : هي : البرّ . وأخرج أبو الشيخ ، عن أبي مالك قال : هي : النخلة . وأخرج أبو الشيخ ، عن يزيد بن عبد الله بن قُسَيْط قال : هي الأترجّ . وأخرج أحمد في الزهد ، عن شعيب الجبائي قال : هي تشبه البرّ ، وتسمى الدّعة ،
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { فَأَزَلَّهُمَا } قال : فأغواهما . وأخرج ابن أبي حاتم ، عن عاصم بن بهدلة قال : { فَأَزَلَّهُمَا } فنحاهما . وأخرج أبو داود في المصاحف ، عن الأعمش قال : قراءتنا في البقرة مكان { فأزلهما } « فوسوس » . وأخرج ابن جرير وابن أبي حاتم عن ابن مسعود وناس من الصحابة قالوا : أراد إبليس أن يدخل عليهما الجنة ، فمنعته الخزنة ، فأتى الحية ، وهي دابة لها أربع قوائم ، كأنها البعير ، وهي : كأحسن الدواب ، فكلمها أن تدخله في فمها حتى تدخل به إلى آدم ، فأدخلته في فمها ، فمرّت الحية على الخزنة فدخلت ، ولا يعلمون لما أراد الله من الأمر ، فكلمه من فمها فلم يبال بكلامه ، فخرج إليه فقال : { يا آدم هَلْ أَدُلُّكَ على شَجَرَةِ الخلد وَمُلْكٍ لاَّ يبلى } [ طه : 120 ] وحلف لهما بالله { إِنّي لَكُمَا لَمِنَ الناصحين } [ الأعراف : 21 ] فأبى آدم أن يأكل منها ، فتقدّمت حواء ، فأكلت ، ثم قالت : يا آدم كل ، فإني قد أكلت ، فلم يضرني ، فلما أكلا { بَدَتْ لَهُمَا سَوْءتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الجنة } [ الأعراف : 22 ] . وقد أخرج قصة الحية ، ودخول إبليس معها ، عبد الرزاق ، وابن جرير ، عن ابن عباس .
وأخرج ابن سعد ، وأحمد في الزهد ، وعبد بن حميد ، وابن المنذر والحاكم وصححه ، وابن مردويه ، والبيهقي عن أبيّ بن كعب عن النبي صلى الله عليه وسلم قال : « إن آدم كان رجلاً طوالاً كأنه نخلة سحوق طوله ستون ذراعاً كثير شعر الرأس ، فلما ركب الخطيئة بدت له عورته » الحديث . وأخرج ابن منيع ، وابن المنذر ، وأبو الشيخ ، والحاكم وصححه ، والبيهقي في الشعب ، عن ابن عباس . قال : قال الله لآدم : ما حملك على أن أكلت من الشجرة التي نهيتك عنها؟ قال : يا ربّ زينته لي حوّاء ، قال : فإني عاقبتها بألا تحمل إلا كرهاً ، ولا تضع إلا كرهاً ، وأدميتها في كل شهر مرتين .

(1/78)

وأخرج البخاري ، والحاكم عن أبي هريرة عن النبي صلى الله عليه وسلم قال : " لولا بنو إسرائيل لم يخنز اللحم ، ولولا حوّاء لم تخن أنثى زوجها " وقد ثبتت أحاديث كثيرة عن جماعة من الصحابة في الصحيحين ، وغيرهما في محاجة آدم ، وموسى ، وحجّ آدم موسى بقوله : أتلومني على أمر قدّره الله عليّ قبل أن أخلق؟
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { قُلْنَا اهبطوا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ } قال : آدم ، وحواء ، وإبليس ، والحية { وَلَكُمْ فِى الأرض مُسْتَقَرٌّ } قال : القبور { ومتاع إلى حِينٍ } قال : الحياة . وروى نحو ذلك عن مجاهد ، وأبي صالح وقتادة . كما أخرجه عن الأول ، والثاني أبو الشيخ ، وعن الثالث عبد بن حميد . وأخرج أبو الشيخ ، عن ابن مسعود في قوله { وَلَكُمْ فِى الأرض مُسْتَقَرٌّ } قال : القبور { ومتاع إلى حِينٍ } قال : إلى يوم القيامة . وأخرج ابن أبي حاتم عن ابن عمر قال : أهبط آدم بالصفا ، وحوّاء بالمروة . وأخرج ابن جرير ، وابن أبي حاتم ، والحاكم وصححه عن ابن عباس قال : أوّل ما أهبط الله آدم إلى أرض الهند وفي لفظ «بدجنى أرض الهند» . وأخرج ابن أبي حاتم عنه أنه أهبط إلى أرض بين مكة ، والطائف . وأخرج ابن جرير ، والحاكم وصححه ، والبيهقي عنه ، قال : قال عليّ بن أبي طالب : أطيب ريح الأرض الهند ، هبط بها آدم ، فعلق شجرها من ريح الجنة . وأخرج ابن سعد ، وابن عساكر ، عن ابن عباس قال : أهبط آدم بالهند ، وحواء بجدّة ، فجاء في طلبها حتى أتى جمعاً ، فازدلفت إليه حواء ، فلذلك سميت المزدلفة ، واجتمعا بجمع .
وأخرج الطبراني ، وأبو نعيم في الحلية عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " أنزل آدم عليه السلام بالهند ، فاستوحش ، فنزل جبريل ، فنادى بالأذان ، فلما سمع ذكر محمد قال له : ومن محمد هذا؟ قال : هذا آخر ، ولدك من الأنبياء " وقد روى عن جماعة من الصحابة أن آدم أهبط إلى أرض الهند ، منهم جابر أخرجه ابن أبي الدنيا ، وابن المنذر ، وابن عساكر ، ومنهم : ابن عمر أخرجه الطبراني . وأخرج ابن عساكر ، عن عليّ قال : قال النبي صلى الله عليه وسلم : " إن الله لما خلق الدنيا لم يخلق فيها ذهباً ، ولا فضة ، فلما أهبط آدم ، وحواء أنزل معهما ذهبا ، وفضة ، فسلكه ينابيع في الأرض ، منفعة لأولادهما من بعدهما ، وجُعِل ذلك صداقاً لحواء فلا ينبغي لأحد أن يتزوج إلا بصداق "

(1/79)

وأخرج ابن عساكر بسند ضعيف ، عن أنس قال : قال رسول الله صلى الله عليه وسلم : " هبط آدم ، وحواء عريانين جميعاً عليهم ورق الجنة ، قعد يبكي ، ويقول لها : يا حوّاء قد آذاني الحر ، فجاءه جبريل بقطن ، وأمرها أن تغزل ، وعلمها ، وأمر آدم بالحياكة ، وعلمه " وأخرج الديلمي في مسند الفردوس عن أنس مرفوعاً : «أوّل من حاك آدم عليه السلام» .
وقد روى عن جماعة من الصحابة ، والتابعين ، ومن بعدهم حكايات في صفة هبوط آدم من الجنة ، وما أهبط معه ، وما صنع عند وصوله إلى الأرض ، ولا حاجة لنا ببسط جميع ذلك .
وأخرج الفريابي ، وعبد بن حميد ، وابن أبي الدنيا ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، عن ابن عباس في قوله : { فَتَلَقَّى ءادَمُ مِن رَّبِّهِ كَلِمَاتٍ } قال : أي رب ألم تخلقني بيدك؟ قال : بلى ، قال : أي ربّ ألم تنفخ فيّ من روحك؟ بلى قال : بلى . قال : أي رب ألم تسبق إليّ رحمتك قبل غضبك؟ قال : بلى . قال : أي ربّ ألم تسكني جنتك؟ قال : بلى . قال : أي رب أرأيت إن تبتُ وأصلحتُ أراجعي أنت إلى الجنة؟ قال : نعم . وأخرج الطبراني في الأوسط ، وابن عساكر بسند ضعيف ، عن عائشة عن النبي صلى الله عليه وسلم قال : " لما أهبط الله آدم إلى الأرض قام وجاه الكعبة فصلى ركعتين " الحديث . وقد روى نحوه بإسناد لا بأس به أخرجه الأزرقي في تاريخ مكة ، والطبراني في الأوسط ، والبيهقي في الدعوات ، وابن عساكر من حديث بريدة مرفوعاً . وأخرج الثعلبي عن ابن عباس في قوله : { فَتَلَقَّى ءادَمُ مِن رَّبِّهِ كَلِمَاتٍ } قال : قوله : { رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الخاسرين } [ الأعراف : 23 ] . وأخرج ابن المنذر من طريق ابن جرير عنه مثله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في شعب الإيمان عن محمد بن كعب القرظي في قوله : { فَتَلَقَّى ءادَمُ مِن رَّبِّهِ كَلِمَاتٍ } مثله : وأخرج عبد بن حميد ، وابن أبي حاتم ، عن مجاهد مثله . وأخرج عبد بن حميد عن الحسن ، والضحاك مثله .
وأخرج عبد بن حميد وابن المنذر ، وابن أبي حاتم عن ابن عباس قيل له : ما الكلمات التي تلقى آدم من ربه؟ قال : علم شأن الحج ، فهي الكلمات . وأخرج عبد بن حميد عن عبد الله بن زيد في قوله : { فَتَلَقَّى ءادَمُ مِن رَّبِّهِ كَلِمَاتٍ } قال : لا إله إلا أنت سبحانك وبحمدك ، عملت سوءاً ، وظلمت نفسي ، فاغفر لي إنك أنت خير الغافرين ، لا إله إلا أنت سبحانك ، وبحمدك ، رب عملت سوءاً ، وظلمت نفسي ، فارحمني إنك أنت أرحم الراحمين ، لا إله إلا أنت سبحانك ، وبحمدك رب عملت سوءاً ، وظلمت نفسي ، فتب عليّ إنك أنت التوّاب الرحيم .

(1/80)

وأخرج نحوه البيهقي في شعب الإيمان ، وابن عساكر ، عن أنس . وأخرج نحوه هنا ، وفي الزهد عن سعيد بن جبير . وأخرج نحوه ابن عساكر من طريق جويبر ، عن الضحاك ، عن ابن عباس . وأخرج نحوه الديلمي في مسند الفردوس بسند ضعيف عن عليّ مرفوعاً . وأخرج ابن جرير ، وابن أبي حاتم عن أبي العالية في قوله { فَإِمَّا يَأْتِيَنَّكُم مّنّى هُدًى } قال الهدى : الأنبياء ، والرسل ، والبيان . وأخرج ابن الأنباري ، في المصاحف عن أبي الطفيل قال : قرأ رسول الله صلى الله عليه وسلم { فَمَن تَبِعَ * هُدِىَ } بتثقيل الياء ، وفتحها . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { فَلاَ خَوْفٌ عَلَيْهِمْ } يعني في الآخرة { وَلاَ هُمْ يَحْزَنُونَ } يعني لا يحزنون للموت .

(1/81)

يَا بَنِي إِسْرَائِيلَ اذْكُرُوا نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَوْفُوا بِعَهْدِي أُوفِ بِعَهْدِكُمْ وَإِيَّايَ فَارْهَبُونِ (40) وَآَمِنُوا بِمَا أَنْزَلْتُ مُصَدِّقًا لِمَا مَعَكُمْ وَلَا تَكُونُوا أَوَّلَ كَافِرٍ بِهِ وَلَا تَشْتَرُوا بِآَيَاتِي ثَمَنًا قَلِيلًا وَإِيَّايَ فَاتَّقُونِ (41) وَلَا تَلْبِسُوا الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُوا الْحَقَّ وَأَنْتُمْ تَعْلَمُونَ (42)

اعلم أن كثيراً من المفسرين جاءوا بعلم متكلف ، وخاضوا في بحر لم يكلفوا سباحته ، واستغرقوا أوقاتهم في فنّ لا يعود عليهم بفائدة ، بل أوقعوا أنفسهم في التكلف بمحض الرأي المنهي عنه في الأمور المتعلقة بكتاب الله سبحانه ، وذلك أنهم أرادوا أن يذكروا المناسبة بين الآيات القرآنية ، المسرودة على هذا الترتيب الموجود في المصاحف ، فجاءوا بتكلفات ، وتعسفات يتبرأ منها الإنصاف ، ويتنزه عنها كلام البلغاء ، فضلاً عن كلام الرب سبحانه ، حتى أفردوا ذلك بالتصنيف ، وجعلوه المقصد الأهمّ من التأليف ، كما فعله البقاعي في تفسيره ، ومن تقدّمه ، حسبما ذكر في خطبته ، وإن هذا لمن أعجب ما يسمعه من يعرف أن هذا القرآن ما زال ينزل مفرّقاً على حسب الحوادث المقتضية لنزوله ، منذ نزول الوحي على رسول الله صلى الله عليه وسلم إلى أن قبضه الله - عزّ وجل - إليه ،
وكل عاقل فضلاً ، عن عالم ، لا يشك أن هذه الحوادث المقتضية نزول القرآن متخالفة باعتبار نفسها ، بل قد تكون متناقضة ، كتحريم أمرٍ كان حلالاً ، وتحليل أمر كان حراماً ، وإثبات أمر لشخص أو أشخاص يناقض ما كان قد ثبت لهم قبله ، وتارة يكون الكلام مع المسلمين ، وتارة مع الكافرين ، وتارة مع من مضى ، وتارة مع من حضر ، وحيناً في عبادة ، وحيناً في معاملة ، ووقتاً في ترغيب ، ووقتاً في ترهيب ، وآونة في بشارة ، وآونة في نذارة ، وطوراً في أمر دنيا ، وطوراً في أمر آخرة ، ومرة في تكاليف آتية ، ومرة في أقاصيص ماضية ، وإذا كانت أسباب النزول مختلفة هذا الاختلاف ، ومتباينة هذا التباين الذي لا يتيسر معه الائتلاف ، فالقرآن النازل فيها هو باعتباره نفسه مختلف كاختلافها ، فكيف يطلب العاقل المناسبة بين الضب ، والنون ، والماء والنار ، والملاح ، والحادي؟
وهل هذا إلا من فتح أبواب الشك ، وتوسيع دائرة الريب على من في قلبه مرض ، أو كان مرضه مجرد الجهل ، والقصور ، فإنه إذا وجد أهل العلم يتكلمون في التناسب بين جميع آي القرآن ، ويفردون ذلك بالتصنيف ، تقرّر عنده أن هذا أمر لا بد منه ، وأنه لا يكون القرآن بليغاً معجزاً إلا إذا ظهر الوجه المقتضى للمناسبة ، وتبين الأمر الموجب للارتباط ، فإن وجد الاختلاف بين الآيات ، فرجع إلى ما قاله المتكلمون في ذلك ، فوجده تكلفاً محضاً ، وتعسفاً بيناً انقدح في قلبه ما كان عنه في عافية ، وسلامة ، هذا على فرض أن نزول القرآن كان مترتباً على هذا الترتيب الكائن في المصحف؛ فكيف ، وكل من له أدنى علم بالكتاب ، وأيسر حظ من معرفته يعلم علماً يقيناً أنه لم يكن كذلك ، ومن شك في هذا ، وإن لم يكن مما يشك فيه أهل العلم ، رجع إلى كلام أهل العلم العارفين بأسباب النزول ، المطلعين على حوادث النبوّة ، فإنه ينثلج صدره ، ويزول عنه الريب ، بالنظر في سورة من السور المتوسطة ، فضلاً عن المطوّلة؛ لأنه لا محالة يجدها مشتملة على آيات نزلت في حوادث مختلفة ، وأوقات متباينة لا مطابقة بين أسبابها وما نزل فيها في الترتيب ، بل يكفي المقصر أن يعلم أن أوّل ما نزل :

(1/82)

{ اقرأ باسم رَبّكَ الذى خَلَقَ } [ العلق : 1 ] وبعده { يأَيُّهَا المدثر } [ المدثر : 1 ] { يأَيُّهَا المزمل } [ المزمل : 1 ] وينظر أين موضع هذه الآيات ، والسور في ترتيب المصحف؟
وإذا كان الأمر هكذا ، فأيّ معنى لطلب المناسبة بين آيات نعلم قطعاً أنه قد تقدّم في ترتيب المصحف ما أنزله الله متأخراً ، وتأخر ما أنزله الله متقدماً ، فإن هذا عمل لا يرجع إلى ترتيب نزول القرآن ، بل إلى ما وقع من الترتيب عند جمعه ، ممن تصدّى لذلك من الصحابة ، وما أقل نفع مثل هذا ، وأنزر ثمرته ، وأحقر فائدته ، بل هو عند من يفهم ما يقول ، وما يقال له من تضييع الأوقات ، وإنفاق الساعات في أمر لا يعود بنفع على فاعله ، ولا على من يقف عليه من الناس ، وأنت تعلم أنه لو تصدى رجل من أهل العلم للمناسبة بين ما قاله رجل من البلغاء من خطبه ، ورسائله وإنشاءاته ، أو إلى ما قاله شاعر من الشعراء من القصائد التي تكون تارة مدحاً ، وأخرى هجاء ، وحيناً نسيباً ، وحيناً رثاءً ، وغير ذلك من الأنواع المتخالفة ، فعمد هذا المتصدي إلى ذلك المجموع ، فناسب بين فقره ومقاطعه ، ثم تكلَّف تكلفاً آخر ، فناسب بين الخطبة التي خطبها في الجهاد ، والخطبة التي خطبها في الحج ، والخطبة التي خطبها في النكاح ، ونحو ذلك ، وناسب بين الإنشاء الكائن في العزاء ، والإنشاء الكائن في الهناء وما يشابه ذلك ، لعدّ هذا المتصدي لمثل هذا مصاباً في عقله ، متلاعباً بأوقاته ، عابثاً بعمره الذي هو رأس ماله .
وإذا كان مثل هذا بهذه المنزلة وهو ركوب الأحموقة في كلام البشر ، فكيف تراه يكون في كلام الله سبحانه الذي أعجزت بلاغته بلغاء العرب ، وأبكمت فصاحته فصحاء عدنان ، وقحطان؟ وقد علم كل مقصر وكامل أن الله سبحانه وصف هذا القرآن بأنه عربيّ ، وأنزله بلغة العرب ، وسلك فيه مسالكهم في الكلام ، وجرى به مجاريهم في الخطاب . وقد علمنا أن خطيبهم كان يقوم المقام الواحد فيأتي بفنون متخالفة ، وطرائق متباينة فضلاً عن المقامين ، فضلاً عن المقامات ، فضلاً عن جميع ما قاله ما دام حياً ، وكذلك شاعرهم . ولنكتف بهذا التنبيه على هذه المفسدة التي تعثَّر في ساحتها كثير من المحققين ،
وإنما ذكرنا هذا البحث في هذا الموطن؛ لأن الكلام هنا قد انتقل مع بني إسرائيل بعد أن كان قبله مع أبي البشر آدم عليه السلام ، فإذا قال متكلف : كيف ناسب هذا ما قبله؟ قلنا : لا كيف :

(1/83)

فَدعْ عَنْكَ نَهباً صِيح في حُجَراته ... وَهات حَدِيثاً مَا حَدِيثُ الرواحِل
قوله : { يا بَنِى إسراءيل } اتفق المفسرون على أن إسرائيل هو يعقوب بن إبراهيم عليهم السلام ، ومعناه : عبد الله؛ لأن " إسر " في لغتهم هو : العبد ، " وإيل " هو : الله ، قيل : إن له اسمين . وقيل : إسرائيل لقب له ، وهو اسم عجمي غير منصرف . وفيه سبع لغات : إسرائيل بزنة إبراهيم ، وإسرائِيل بمدّة مهموزة مختلسة رواها ابن شنبوذ ، عن ورش ، وإسرائيل بمدّة بعد الياء من غير ، همز وهي : قراءة الأعمش ، وعيسى بن عمر ، وقرأ الحسن من غير همز ، ولا مدّ ، وإسرائل بهمزة مكسورة . وإسراءَل بهمزة مفتوحة ، وتميم يقولون : إسرائين . والذكر هو ضد الإنصات ، وجعله بعض أهل اللغة مشتركاً بين ذكر القلب واللسان . وقال الكسائي : ما كان بالقلب ، فهو مضموم الذال ، وما كان باللسان ، فهو مكسور الذال . قال ابن الأنباري : والمعنى في الآية : اذكروا شكر نعمتي ، فحذف الشكر اكتفاءً بذكر النعمة ، وهي اسم جنس ، ومن جملتها أنه جعل منهم أنبياء ، وأنزل عليهم الكتب ، والمنّ والسلوى ، وأخرج لهم الماء من الحجر ، ونجاهم من آل فرعون وغير ذلك .
والعهد قد تقدم تفسيره . واختلف أهل العلم في العهد المذكور في هذه الآية ما هو؟ فقيل هو : المذكور في قوله تعالى : { خُذُواْ مَا ءاتيناكم بِقُوَّةٍ } [ البقرة : 63 ] وقيل هو : ما في قوله : { وَلَقَدْ أَخَذَ الله ميثاق بَنِى إسراءيل وَبَعَثْنَا مِنهُمُ اثنى عَشَرَ نَقِيباً } [ المائدة : 12 ] وقيل : هو قوله : { وَإِذْ أَخَذَ الله ميثاق الذين أُوتُواْ الكتاب } [ آل عمران : 187 ] . وقال الزجاج : هو ما أخذ عليهم في التوراة من اتباع محمد صلى الله عليه وسلم ، وقيل : هو أداء الفرائض ، ولا مانع من حمله على جميع ذلك . ومعنى قوله : { أُوفِ بِعَهْدِكُمْ } أي : بما ضمنت لكم من الجزاء ، والرهب ، والرهبة : الخوف ، ويتضمن الأمر به معنى التهديد ، وتقديم معمول الفعل يفيد الاختصاص كما تقدّم في { إِيَّاكَ نَعْبُدُ } [ الفاتحة : 5 ] وإذا كان التقديم على طريقة الإضمار ، والتفسير ، مثل زيداً ضربته { وإياى فارهبون } كان أوكد في إفادة الاختصاص ، ولهذا قال صاحب الكشاف : وهو أوكد في إفادة الاختصاص من { إياك نعبد } [ الفاتحة : 5 ] وسقطت الياء من قوله : { فارهبون } لأنها رأس آية و { مُصَدّقًا } حال من «ما» في قوله : { مَا أُنزِلَتْ } أو من ضميرها المقدّر بعد الفعل ، أي : أنزلته . وقوله : { أَوَّلَ كَافِرٍ بِهِ } إنما جاء به مفرداً ، ولم يقل كافرين حتى يطابق ما قبله؛ لأنه وصف لموصوف محذوف مفرد اللفظ ، متعدد المعنى نحو فريق ، أو فوج . وقال الأخفش ، والفراء : إنه محمول على معنى الفعل؛ لأن المعنى أوّل من كفر . وقد يكون من باب قولهم هو ، أظرف الفتيان ، وأجمله ، كما حكى ذلك سيبويه ، فيكون هذا المفرد قائماً مقام الجمع ، وإنما قال : { أوّل } مع أنه قد تقدّمهم إلى الكفر به كفار قريش؛ لأن المراد أوّل كافر به من أهل الكتاب؛ لأنهم العارفون بما يجب للأنبياء ، وما يلزم من التصديق ، والضمير في " به " عائد إلى النبي صلى الله عليه وسلم أي : لا تكونوا أوّل كافر بهذا النبي مع كونكم قد وجدتموه مكتوباً عندكم في التوراة ، والإنجيل ، ميسراً به في الكتب المنزلة عليكم ، وقد حكى الرازي في تفسيره في هذا الموضع ما وقف عليه من البشارات برسول الله صلى الله عليه وسلم في الكتب السابق .

(1/84)

وقيل : إنه عائد إلى القرآن المدلول عليه بقوله : { بِمَا أَنزَلْتُ } وقيل : عائد إلى التوراة المدلول عليها بقوله : { لّمَا مَعَكُمْ }
وقوله : { وَلاَ تَشْتَرُواْ بآياتي } أي : بأوامري ونواهيّ { ثَمَناً قَلِيلاً } أي : عيشاً نزراً ، ورئاسة لا خطر لها ، جعل ما اعتاضوه ثمناً ، وأوقع الاشتراء عليه ، وإن كان الثمن هو المشترى به ، لأن الاشتراء هنا مستعار للاستبدال ، أي لا تستبدلوا بآياتي ثمناً قليلاً ، وكثيراً ما يقع مثل هذا في كلامهم ، وقد قدّمنا الكلام عليه في تفسير قوله تعالى : { اشتروا الضلالة بالهدى } [ البقرة : 16 ] ، ومن إطلاق اسم الثمن على نيل عرض من أعراض الدنيا قول الشاعر :
إن كُنتَ حَاوْلتَ دُنْيَا أوْ ظَفِرتَ بِها ... فَمَا أصَبْت بترك الحج مِنْ ثَمن
وهذه الآية ، وإن كانت خطاباً لبني إسرائيل ، ونهياً لهم ، فهي متناولة لهذه الأمة بفحوى الخطاب ، أو بلحنه ، فمن أخذ من المسلمين رشوة على إبطال حق أمر الله به ، أو إثبات باطل نهى الله عنه ، أو امتنع من تعليم ما علمه الله ، وكتم البيان أخذ الله عليه ميثاقه به ، فقد اشترى بآيات الله ثمناً قليلاً ، وقوله : { وإياى فاتقون } الكلام فيه كالكلام في قوله تعالى : { وإياى فارهبون } [ البقرة : 40 ] وقد تقدم قريباً . واللبس : الخلط ، يقال لبست عليه الأمر ألبسه : إذا خلطت حقه بباطله ، وواضحه بمشكله ، قال الله تعالى : { وَلَلَبَسْنَا عَلَيْهِم مَّا يَلْبِسُونَ } [ الأنعام : 9 ] قالت الخنساء :
ترى الجليس يقول الحقَّ تحسبه ... رُشْداً وهيهات فانظر ما به التبسا
صدق مقالته واحذَر عداوته ... والبس عليه أموراً مثلَ ما لَبَسا
وقال العجاج :
لَما لَبَسنَ الحقَّ بِالتَّجَنيّ ... غَنِين فاسْتبدلن زيداً منيّ
ومنه قول عنترة :
وكتيبة لبستها بكتيبة ... حتى إذا التبست نفضت لها يدي
وقيل : هو مأخوذ من التغطية : أي لا تغطوا الحق بالباطل ، ومنه قول الجعدي :
إذا ما الضجيع ثنى جيدها ... تثنت عليه وكانت لباسا
وقول الأخطل :
فوقد لبست لهذا الأمر أعصره ... حتى تجلل رأسي الشيب فاشتعلا
والأوّل أولى . والباطل في كلام العرب : الزائل ، ومنه قو لبيد :
ألا كل شيء ما خلا الله باطل ... وبطل الشيء يبطل بطولاً أو بطلاناً ، وأبطله غيره ، ويقال ذهب دمه بطلاً : أي هدراً ، والباطل : الشيطان ، وسمي الشجاع بطلاً؛ لأنه يبطل شجاعة صاحبه ، والمراد به هنا خلاف الحق .

(1/85)

والباء في قوله : بالباطل يحتمل أن تكون صلة ، وأن تكون للاستعانة ذكر معناه في الكشاف ، ورجّح الرازي في تفسيره الثاني . وقوله : { وَتَكْتُمُواْ } يجوز أن يكون داخلاً تحت حكم النهي ، أو منصوباً بإضمار أن ، وعلى الأوّل يكون كل واحد من اللبس ، والكتم منهياً عنه ، وعلى الثاني يكون المنهي عنه هو : الجمع بين الأمرين ، ومن هذا يلوح رجحان دخوله تحت حكم النهي ، وأن كل واحد منهما لا يجوز فعله على انفراده ، والمراد النهي عن كتم حجج الله التي أوجب عليهم تبليغها ، وأخذ عليهم بيانها ، ومن فسر اللبس أو الكتمان بشيء معين ، ومعنى خاص ، فلم يصب أن أراد أن ذلك هو : المراد دون غيره ، لا إن أراد أنه مما يصدق عليه . وقوله : { وَأَنتُمْ تَعْلَمُونَ } جملة حالية ، وفيه أن كفرهم كفر عناد لا كفر جهل ، وذلك أغلظ للذنب ، وأوجب للعقوبة ، وهذا التقييد لا يفيد جواز اللبس ، والكتمان مع الجهل؛ لأن الجاهل يجب عليه أن لا يقدم على شيء حتى يعلم بحكمه خصوصاً في أمور الدين ، فإن التكلم فيها ، والتصدّي للإصدار ، والإيراد في أبوابها إنما أذن الله به لمن كان رأساً في العلم فرداً في الفهم ، وما للجهال ، والدخول فيما ليس من شأنهم ، والقعود في غير مقاعدهم . وقد أخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { مَعِىَ بَنِى إسراءيل } قال للأحبار من اليهود { اذكروا نِعْمَتِيَ التى أَنْعَمْتُ عَلَيْكُمْ } أي بلائي عندكم ، وعند آبائكم لما كان نجاهم به من فرعون ، وقومه { وَأَوْفُواْ بِعَهْدِى } الذي أخذت في أعناقكم للنبي صلى الله عليه وسلم إذا جاءكم { أُوفِ بِعَهْدِكُمْ } أنجز لكم ما وعدتكم عليه بتصديقه ، واتباعه بوضع ما كان عليكم من الإصر ، والأغلال { وإياى فارهبون } أن أنزل بكم ما أنزلت بمن كان قبلكم من آبائكم من النقمات { وَءامِنُواْ بِمَا أَنزَلْتُ مُصَدّقًا لّمَا مَعَكُمْ وَلاَ تَكُونُواْ أَوَّلَ كَافِرٍ بِهِ } وعندكم فيه من العلم ما ليس عند غيركم { وَتَكْتُمُواْ الحق وَأَنتُمْ تَعْلَمُونَ } أي : لا تكتموا ما عندكم من المعرفة برسولي ، وبما جاءكم به وأنتم تجدونه عندكم فيما تعلمون من الكتب التي بأيديكم ، وأخرج ابن جرير ، وابن أبي حاتم ، عنه في قوله : { أَوْفُواْ * بِعَهْدِى } يقول : ما أمرتكم به من طاعتي ، ونهيتكم عنه من معصيتي في النبي صلى الله عليه وسلم ، وغيره { أُوفِ بِعَهْدِكُمْ } يقول : أرض عنكم ، وأدخلكم الجنة . وأخرج ابن المنذر ، عن ابن مسعود مثله . وأخرج ابن المنذر ، عن مجاهد في قوله : { أَوْفُواْ * بِعَهْدِى } قال : هو : الميثاق الذي أخذه عليهم في سورة المائدة { لَقَدْ أَخَذْنَا * الله ميثاق بَنِى إسراءيل } [ المائدة : 12 ] الآية .

(1/86)

وأخرج عبد بن حميد عن قتادة نحوه . وأخرج عبد بن حميد عن الحسن قال : أوفوا لي بما افترضت عليكم أوف لكم بما وعدتكم . وأخرج عبد بن حميد ، وأبو الشيخ ، عن الضحاك نحوه . وأخرج ابن جرير ، عن أبي العالية في قوله : { وإياى فارهبون } قال : فاخشون . وأخرج عبد بن حميد ، وابن جريج ، عن مجاهد في قوله : { وَءامِنُواْ بِمَا أَنزَلْتُ } قال القرآن : { مُصَدّقاً لّمَا مَعَكُمْ } قال التوراة والإنجيل . وأخرج ابن جريج ، عن ابن جرير في قوله : { أَوَّلَ كَافِرٍ بِهِ } قال : بالقرآن . وأخرج ابن جرير عن أبي العالية في الآية قال : يقول يا معشر أهل الكتاب آمنوا بما أنزلت على محمد مصدقاً لما معكم؛ لأنهم يجدونه مكتوباً عندهم في التوراة ، والإنجيل { وَلاَ تَكُونُواْ أَوَّلَ كَافِرٍ بِهِ } أي : أوّل من كفر بمحمد { وَلاَ تَشْتَرُواْ بآياتي } يقول : لا تأخذا عليه أجراً ، قال : وهو : مكتوب عندهم في الكتاب الأوّل : يابن آدم علم مجاناً كما علمت مجاناً . وأخرج أبو الشيخ عنه قال : لا تأخذ على ما علمت أجراً ، إنما أجر العلماء ، والحكماء ، والحلماء على الله . وأخرج ابن جرير ، عن ابن عباس في قوله : { وَلاَ تَلْبِسُواْ الحق بالباطل } قال : لا تخلطوا الصدق بالكذب { وَتَكْتُمُواْ الحق } قال : لا تكتموا الحق ، وأنتم قد علمتم أن محمداً رسول الله . وأخرج عبد بن حميد عن قتادة في قوله : { وَلاَ تَلْبِسُواْ } الآية ، قال : لا تلبسوا اليهودية ، والنصرانية بالإسلام { وَتَكْتُمُواْ الحق } قال : كتموا محمداً وهم يعلمون أنه رسول الله يجدونه مكتوباً عندهم في التوراة ، والإنجيل . وأخرج ابن جرير عن عبد الرحمن بن زيد بن أسلم قال : الحق التوراة ، والباطل الذي كتبوه بأيديهم .

(1/87)

وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَارْكَعُوا مَعَ الرَّاكِعِينَ (43) أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنْسَوْنَ أَنْفُسَكُمْ وَأَنْتُمْ تَتْلُونَ الْكِتَابَ أَفَلَا تَعْقِلُونَ (44) وَاسْتَعِينُوا بِالصَّبْرِ وَالصَّلَاةِ وَإِنَّهَا لَكَبِيرَةٌ إِلَّا عَلَى الْخَاشِعِينَ (45) الَّذِينَ يَظُنُّونَ أَنَّهُمْ مُلَاقُو رَبِّهِمْ وَأَنَّهُمْ إِلَيْهِ رَاجِعُونَ (46)

قد تقدم الكلام في تفسير إقامة الصلاة ، واشتقاقها ، والمراد هنا : الصلاة المعهودة ، وهي صلاة المسلمين ، على أن التعريف للعهد ، ويجوز أن تكون للجنس ، ومثلها الزكاة . والإيتاء : الإعطاء ، يقال : آتيته . أي أعطيته . والزكاة مأخوذة من الزكاء ، وهو : النماء ، زكا الشيء : إذا نما ، وزاد ، ورجل زكي ، أي : زائد الخير ، وسمي إخراج جزء من المال زكاة ، أي : زيادة مع أنه نقص منه؛ لأنها تكثر بركته بذلك ، أو تكثر أجر صاحبه . وقيل الزكاة مأخوذة من التطهير ، كما يقال زكا فلان : أي : طهر .
والظاهر أن الصلاة ، والزكاة ، والحج ، والصوم ، ونحوها قد نقلها الشرع إلى معان شرعية هي : المرادة بما هو مذكور في الكتاب والسنة منها . وقد تكلم أهل العلم على ذلك بما لا يتسع المقام لبسطه . وقد اختلف أهل العلم في المراد بالزكاة هنا ، فقيل المراد المفروضة ، لاقترانها بالصلاة . وقيل صدقة الفطر ، والظاهر أن المراد ما هو أعم من ذلك .
والركوع في اللغة : الانحناء ، وكل منحن راكع ، قال لبيد :
أخَبِّرُ أخبارَ القرون التي مضت ... أدِبُّ كأني كلما قمت راكعُ
وقيل : الانحناء يعم الركوع والسجود ، ويستعار الركوع أيضاً للانحطاط في المنزلة ، قال الشاعر :
لا تهين الفقير علك أن ... تركع يوماً والدهر قد رفعه
وإنما خص الركوع بالذكر هنا؛ لأن اليهود لا ركوع في صلاتهم . وقيل : لكونه كان ثقيلاً على أهل الجاهلية . وقيل : إنه أراد بالركوع جميع أركان الصلاة . والركوع الشرعي : هو أن ينحني الرجل ، ويمد ظهره وعنقه ، ويفتح أصابع يديه ، ويقبض على ركبتيه ، ثم يطمئن راكعاً ، ذاكراً بالذكر المشروع . وقوله : { مَعَ الراكعين } فيه الإرشاد إلى شهود الجماعة ، والخروج إلى المساجد ، وقد ورد في ذلك من الأحاديث الصحيحة الثابتة في الصحيحين وغيرهما ما هو معروف . وقد أوجب حضور الجماعة بعض أهل العلم ، على خلاف بينهم في كون ذلك عيناً أو كفاية ، وذهب الجمهور إلى أنه سنة مؤكدة مرغب فيها ، وليس بواجب . وهو الحق للأحاديث الثابتة الصحيحة عن جماعة من الصحابة ، من أن صلاة الجماعة تفضل صلاة الفرد بخمس وعشرين درجة ، أو بسبع وعشرين درجة . وثبت في الصحيح عنه صلى الله عليه وسلم « الذي يصلي مع الإمام أفضل من الذي يصلي وحده ، ثم ينام » والبحث طويل الذيول كثير النقول .
والهمزة في قوله : { أَتَأْمُرُونَ الناس بالبر } للاستفهام مع التوبيخ للمخاطبين ، وليس المراد توبيخهم على نفس الأمر بالبر ، فإنه فعل حسن مندوب إليه ، بل بسبب ترك فعل البر المستفاد من قوله : { وَتَنسَوْنَ أَنفُسَكُمْ } مع التطهر بتزكية النفس ، والقيام في مقام دعاة الخلق إلى الحق إيهاماً للناس ، وتلبيساً عليهم ، كما قال أبو العتاهية :

(1/88)

وصفت التُّقي حتى كأنك ذو تُقىً ... وريحُ الخطايا من ثِيابك تسطع
والبرّ : الطاعة ، والعمل الصالح . والبر : سعة الخير والمعروف . والبر : الصدق . والبر : ولد الثعلب . والبر : سوق الغنم . ومن إطلاقه على الطاعة قول الشاعر :
لا هُمُ ربّ أن بكراً دونكا ... يَبَرُّك الناسُ ويفجرونكا
أي : يطيعونك ، ويعصونك . والنسيان بكسر النون هو : هنا بمعنى الترك ، أي : وتتركون أنفسكم ، وفي الأصل خلاف الذكر ، والحفظ ، أي : زوال الصورة التي كانت محفوظة عن المدركة ، والحافظة . والنفس : الروح ، ومنه قوله تعالى : { الله يَتَوَفَّى الأنفس حِينَ مِوْتِهَا } [ الزمر : 42 ] يريد الأرواح . وقال أبو خراش :
نجا سالم ، والنفس منه بشدقه ... والنفس أيضاً الدم ، ومنه قولهم : سالت نفسه ، قال الشاعر :
تسيل على حدّ السيوف نفوسنا ... وليس على غير الظبات تسيل
والنفس الجسد ، ومنه :
نُبئّتُ أن بني سُحَيم أدخلوا ... أبياتَهم تأمُور نَفسِ المُنذِر
والتأمور البدن .
وقوله : { وَأَنتُمْ تَتْلُونَ الكتاب } جملة حالية مشتملة على أعظم تقريع ، وأشد توبيخ ، وأبلغ تبكيت : أي : كيف تتركون البر الذي تأمرون الناس به؟ وأنتم من أهل العلم العارفين بقبح هذا الفعل ، وشدّة الوعيد عليه ، كما ترونه في الكتاب الذي تتلونه ، والآيات التي تقرءونها من التوراة . والتلاوة : القراءة ، وهي المراد هنا ، وأصلها الإتباع؛ يقال تلوته : إذا تبعته ، وسمي القارىء تالياً ، والقراءة تلاوة؛ لأنه يتبع بعض الكلام ببعض على النسق الذي هو عليه . وقوله : { أَفَلاَ تَعْقِلُونَ } استفهام للإنكار عليهم ، والتقريع لهم ، وهو أشدّ من الأوّل ، وأشدّ .
وأشدّ ما قرّع الله في هذا الموضع من يأمر بالخير ، ولا يفعله من العلماء ، الذين هم غير عاملين بالعلم ، فاستنكر عليهم أوّلاً أمرهم للناس بالبرّ مع نسيان أنفسهم في ذلك ، الأمر الذي قاموا به في المجامع ، ونادوا به في المجالس إيهاماً للناس بأنهم مبلغون عن الله ما تحملوه من حججه ، ومبينون لعباده ما أمرهم ببيانه ، وموصلون إلى خلقه ما استودعهم ، وائتمنهم عليه ، وهم أترك الناس لذلك ، وأبعدهم من نفعه ، وأزهدهم فيه ، ثم ربط هذه الجملة بجملة أخرى ، جعلها مبينة لحالهم ، وكاشفة لعوارهم ، وهاتكة لأستارهم ، وهي : أنهم فعلوا هذه الفعلة الشنيعة ، والخصلة الفظيعة على علم منهم ، ومعرفة بالكتاب الذي أنزل عليهم ، وملازمة لتلاوته ، وهم في ذلك كما قال المعرّي :
وَإنَّما حمل التَّوْراة قارِئها ... كَسْبُ الفَوائِد لا حُب التلاواتِ
ثم انتقل معهم من تقريع إلى تقريع ، ومن توبيخ إلى توبيخ فقال : إنكم لو لم تكونوا من أهل العلم ، وحملة الحجة ، وأهل الدراسة لكتب الله ، لكان مجرد كونكم ممن يعقل حائلاً بينكم وبين ذلك ذائداً لكم عنه زاجراً لكم منه ، فكيف أهملتم ما يقتضيه العقل بعد إهمالكم لما يوجبه العلم؟ والعقل في أصل اللغة : المنع ، ومنه عقال البعير؛ لأنه يمنعه عن الحركة ، ومنه العقل في الدية؛ لأنه يمنع وليّ المقتول عن قتل الجاني .

(1/89)

والعقل نقيض الجهل ، ويصح تفسير ما في الآية هنا بما هو ، أصل معنى العقل عند أهل اللغة : أي : أفلا تمنعون أنفسكم من مواقعة هذه الحال المزرية؟ ويصح أن يكون معنى الآية : أفلا تنظرون بعقولكم التي رزقكم الله إياها حيث لم تنتفعوا بما لديكم من العلم؟ وقوله : { واستعينوا بالصبر } الصبر في اللغة : الحبس ، وصبرت نفسي على الشيء : حبستها . ومنه قول عنترة :
فصبرتُ عارفةً لذلك حُرّةً ... تَرْسُو إذا نَفْسُ الجبَان تَطلَّعُ
والمراد هنا : استعينوا بحبس أنفسكم عن الشهوات ، وقصرها على الطاعات على دفع ما يرد عليكم من المكروهات . وقيل الصبر هنا هو خاص بالصبر على تكاليف الصلاة . واستدل هذا القائل بقوله تعالى : { وَأْمُرْ أَهْلَكَ بالصلاة واصطبر عَلَيْهَا } [ طه : 132 ] ، وليس في هذا الصبر ، الخاص بهذه الآية ما ينفي ما تفيده الألف واللام الداخلة على الصبر من الشمول كما أن المراد بالصلاة هنا جميع ما تصدق عليه الصلاة الشرعية من غير فرق بين فريضة ، ونافلة . واختلف المفسرون في رجوع الضمير في قوله : { وَإِنَّهَا لَكَبِيرَةٌ } فقيل : إنه راجع إلى الصلاة ، وإن كان المتقدم هو الصبر ، والصلاة ، فقد يجوز إرجاع الضمير إلى أحد الأمرين المتقدم ذكرهما . كما قال تعالى : { والله وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ } [ التوبة : 62 ] إذا كان أحدهما داخلاً تحت الآخر بوجه من الوجوه ، ومنه قول الشاعر :
إنَّ شَرْخَ الشَّبابِ والشَّعَر الأس ... ودَ ما لم يُعاضَ كان جنونا
ولم يقل ما لم يعاضا بل جعل الضمير راجعاً إلى الشباب؛ لأن الشعر الأسود داخل فيه ، وقيل : إنه عائد إلى الصلاة من دون اعتبار دخول الصبر تحتها؛ لأن الصبر هو عليها ، كما قيل سابقاً ، وقيل : إن الضمير راجع إلى الصلاة وإن كان الصبر مراداً معها ، لكن لما كانت آكد ، وأعم تكليفاً ، وأكثر ثواباً كانت الكناية بالضمير عنها ، ومنه قوله : { والذين يَكْنِزُونَ الذهب والفضة وَلاَ يُنفِقُونَهَا فِي سَبِيلِ الله } [ التوبة : 34 ] كذا قيل . وقيل : إن الضمير راجع إلى الأشياء المكنوزة ، ومثل ذلك قوله تعالى : { وَإِذَا رَأَوْاْ تجارة أَوْ لَهْواً انفضوا إِلَيْهَا } [ الجمعة : 11 ] فأرجع الضمير هنا إلى الفضة والتجارة لما كانت الفضة أعم نفعاً وأكثر وجوداً ، والتجارة هي الحاملة على الانفضاض . والفرق بين هذا الوجه وبين الوجه الأوّل : أن الصبر هناك جعل داخلاً تحت الصلاة ، وهنا لم يكن داخلاً وإن كان مراداً ، وقيل إن المراد الصبر والصلاة ، ولكن أرجع الضمير إلى أحدهما استغناء به عن الآخر ، ومنه قوله تعالى : { وَجَعَلْنَا ابن مَرْيَمَ وَأُمَّهُ ءايَةً } [ المؤمنون : 50 ] أي : ابن مريم آية وأمه آية . ومنه قول الشاعر :
ومن يَكُ أمسى بالمدينة رَحْلُه ... فإني وَقَيّارُ بها لغريبُ
وقال آخر :
لكل هَمٍّ من الهموم سَعَة ... والصُّبْح والمساء لا فلاح مَعَه
وقيل : رجع الضمير إليهما بعد تأويلهما بالعبادة .

(1/90)

وقيل : رجع إلى المصدر المفهوم من قوله : { واستعينوا } وهو الاستعانة . وقيل : رجع إلى جميع الأمور التي نهى عنها بنو إسرائيل . والكبيرة التي يكبر أمرها ، ويتعاظم شأنها على حاملها؛ لما يجده عند تحملها ، والقيام بها من المشقة ، ومنه : { كَبُرَ عَلَى المشركين مَا تَدْعُوهُمْ إِلَيْهِ } [ الشورى : 13 ] . والخاشع : هو المتواضع ، والخشوع : التواضع . قال في الكشاف : والخشوع : الإخبات والتطامن ، ومنه الخشعة للرملة المتطامنة ، وأما الخضوع : فاللين والانقياد ، ومنه خضعت بقولها : إذا ليَّنَتْه . انتهى . وقال الزجاج : الخاشع الذي يرى أثر الذلّ والخشوع عليه كخشوع الدار بعد الأقوى ، ومكان خاشع : لا يهتدى إليه ، وخشعت الأصوات ، أي : سكنت ، وخشع ببصره : إذا غضه ، والخشعة : قطعة من الأرض رخوة . وقال سفيان الثوري : سألت الأعمش عن الخشوع ، فقال : يا ثوري أنت تريد أن تكون إماماً للناس ، ولا تعرف الخشوع؟! ليس الخشوع بأكل الخشن ، ولبس الخشن ، وتطأطؤ الرأس ، لكن الخشوع أن ترى الشريف ، والدنيء في الحق سواء ، وتخشع لله في كل فرض افترض عليك . انتهى . وما أحسن ما قاله بعض المحققين في بيان ماهيته : إنه هيئة في النفس يظهر منها في الجوارح سكون ، وتواضع . واستثنى سبحانه الخاشعين مع كونهم باعتبار استعمال جوارحهم في الصلاة ، وملازمتهم لوظائف الخشوع الذي هو روح الصلاة ، وإتعابهم لأنفسهم إتعاباً عظيماً في الأسباب الموجبة للحضور ، والخضوع؛ لأنهم لما يعلمونه من تضاعف الأجر ، وتوفر الجزاء ، والظفر بما وعد الله به من عظيم الثواب ، تسهل عليهم تلك المتاعب ، ويتذلل لهم ما يرتكبونه من المصاعب ، بل يصير ذلك لذة لهم خالصة ، وراحة عندهم محضة ، ولأمر ما هان على قوم ما يلاقونه من حرّ السيوف عند تصادم الصفوف ، وكانت الأمنية عندهم طعم المنية حتى قال قائلهم :
ولست أبالي حين أقتل مسلماً ... على أيّ جنب كان في الله مصرعي
والظن هنا عند الجمهور بمعنى اليقين ، ومنه قوله تعالى : { إِنّى ظَنَنتُ أَنّى ملاق حِسَابِيَهْ } [ الحاقة : 20 ] ، وقوله : { وَظَنُّواْ أَنَّهُمْ مُّوَاقِعُوهَا } [ الكهف : 53 ] ومنه قول دريد بن الصمة :
فقلت لهم ظُنُّوا بألفَي مدجَّج ... سَراتُّهُم بالفارسي المُسَوَّدِ
وقيل : إن الظن في الآية على بابه ، ويضمر في الكلام بذنوبهم ، فكأنهم توقعوا لقاءه مذنبين ، ذكره المهدوي والماوردي ، والأوّل أولى . وأصل الظن : الشك مع الميل إلى أحد الطرفين ، وقد يقع موقع اليقين في مواضع ، منها هذه الآية . ومعنى قوله : { ملاقوا رَبّهِمْ } ملاقوا جزائه ، والمفاعلة هنا ليست على بابها ، ولا أرى في حمله على أصل معناه من دون تقدير المضاف بأساً . وفي هذا مع ما بعده من قوله : { وَأَنَّهُمْ إِلَيْهِ راجعون } إقراراً بالبعث ، وما وعد الله به في اليوم الآخر .
وقد أخرج ابن أبي حاتم عن مجاهد في قوله : { واركعوا } قال : صلوا . وأخرج ابن أبي حاتم أيضاً عن مقاتل في قوله : { واركعوا مَعَ الراكعين } قال : أمرهم أن يركعوا مع أمة محمد ، يقول : كونوا منهم ومعهم .

(1/91)

وأخرج عبد ابن حميد عن قتادة في قوله تعالى : { أَتَأْمُرُونَ الناس بالبر } الآية ، قال : أولئك أهل الكتاب كانوا يأمرون الناس بالبرّ ، وينسون أنفسهم ، وهم يتلون الكتاب ، ولا ينتفعون بما فيه . وأخرج الثعلبي والواحدي عن ابن عباس قال : نزلت هذه الآية في يهود أهل المدينة ، كان الرجل منهم يقول لصهره ، ولذي قرابته ، ولمن بينه وبينه رضاع من المسلمين : اثبت على الدين الذي أنت عليه ، وما يأمرك به هذا الرجل ، يعنون محمداً صلى الله عليه وسلم ، فإن أمره حق ، وكانوا يأمرون الناس بذلك ، ولا يفعلونه .
وأخرج ابن جرير عنه في قوله : { أَتَأْمُرُونَ الناس بالبر } قال : بالدخول في دين محمد . وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم عنه في الآية قال : تنهون الناس عن الكفر بما عندكم من النبوّة ، والعهد من التوراة ، وأنتم تكفرون بما فيها من عهدي إليكم في تصديق رسلي؟ وأخرج عبد الرزاق ، وابن أبي شيبة ، وابن جرير ، والبيهقي ، عن أبي الدرداء في الآية قال : لا يفقه الرجل كل الفقه حتى يمقت الناس في ذات الله ، ثم يرجع إلى نفسه ، فيكون لها أشدّ مقتاً . وأخرج أحمد وابن أبي شيبة ، وعبد بن حميد ، والبزار ، وابن المنذر ، وابن أبي حاتم ، وأبو نعيم في الحلية ، وابن حبان ، وابن مردويه ، والبيهقي عن أنس قال : قال رسول الله صلى الله عليه وسلم : " رأيت ليلة أسري بي رجالاً تقرض شفاههم بمقاريض من نار ، كلما قرضت رجعت ، فقلت لجبريل : من هؤلاء؟ قال : هؤلاء خطباء من أمتك كانوا يأمرون الناس بالبرّ ، وينسون أنفسهم ، وهم يتلون الكتاب أفلا يعقلون " وثبت في الصحيحين من حديث أسامة بن زيد ، قال : سمعت رسول الله صلى الله عليه وسلم يقول : " يجاء بالرجل يوم القيامة فيلقى في النار ، فتندلق به أقتابه ، فيدور بها كما يدور الحمار برحاه ، فيطيف به أهل النار ، فيقولون : يا فلان ما لك؟ ما أصابك؟ ألم تكن تأمرنا بالمعروف ، وتنهانا عن المنكر؟ فيقول : «كنت آمركم بالمعروف ، ولا آتيه ، وأنهاكم عن المنكر ، وآتيه " وفي الباب أحاديث منها عن جابر مرفوعاً عند الخطيب ، وابن النجار ، وعن الوليد بن عقبة مرفوعاً عند الطبراني ، والخطيب بسند ضعيف ، وعند عبد الله بن أحمد في زوائد الزهد عنه موقوفاً ، ومعناها جميعاً : أنه يطلع قوم من أهل الجنة على قوم من أهل النار ، فيقولون لهم : بما دخلتم النار ، وإنما دخلنا الجنة بتعليمكم؟ قالوا : إنا كنا نأمركم ، ولا نفعل . وأخرج الطبراني ، والخطيب في الاقتضاء ، والأصبهاني في الترغيب بسند جيد عن جندب بن عبد الله قال : قال رسول الله صلى الله عليه وسلم :

(1/92)

" مثل العالم الذي يعلم الناس الخير ، ولا يعمل به كمثل السراج يضيء للناس ، ويحرق نفسه " وأخرج ابن أبي شيبة ، وعبد الله بن أحمد في زوائد الزهد عنه نحوه . وأخرج الطبراني ، والخطيب في الاقتضاء عن أبي برزة مرفوعاً نحوه . وأخرج ابن قانع في معجمه ، والخطيب في الاقتضاء عن سليك مرفوعاً نحوه . وأخرج ابن سعد ، وابن أبي شيبة ، وأحمد في الزهد عن أبي الدرداء قال : «ويل للذي لا يعلم مرة ، ولو شاء الله لعلمه ، وويل للذي يعلم ، ولا يعمل سبع مرات» . وأخرج أحمد في الزهد عن عبد الله بن مسعود مثله ،
وما أحسن ما أخرجه ابن مردويه ، والبيهقي في شعب الإيمان ، وابن عساكر عن ابن عباس؛ أنه جاءه رجل فقال : يا ابن عباس إني أريد أن آمر بالمعروف ، وأنهى عن المنكر ، قال : أو بلغت ذلك؟ قال : أرجو ، قال : فإن لم تخش أن تفتضح بثلاثة أحرف في كتاب الله ، فافعل ، قال : وما هنّ؟ قال : قوله عزّ وجلّ : { أَتَأْمُرُونَ الناس بالبر وَتَنسَوْنَ أَنفُسَكُمْ } [ البقرة : 44 ] أحكمت هذه الآية؟ قال لا ، قال : فالحرف الثاني ، قال : قوله تعالى : { لِمَ تَقُولُونَ مَا لاَ تَفْعَلُونَ * كَبُرَ مَقْتاً عِندَ الله أَن تَقُولُواْ مَا لاَ تَفْعَلُونَ } [ الصف : 2 ، 3 ] أحكمت هذه الآية؟ قال لا ، قال : فالحرف الثالث؟ قال : قول العبد الصالح شعيب { مَا أُرِيدُ أَنْ أُخَالِفَكُمْ إلى مَا أنهاكم عَنْهُ } [ هود : 88 ] أحكمت هذه الآية؟ قال لا ، قال : فابدأ بنفسك .
وأخرج عبد بن حميد ، عن قتادة في قوله تعالى : { واستعينوا بالصبر والصلاة } قال : إنهما معونتان من الله ، فاستعينوا بهما . وقد أخرج ابن أبي الدنيا في كتاب الصبر ، وأبو الشيخ في الثواب ، والديلمي في مسند الفردوس عن عليّ ، قال : قال رسول الله صلى الله عليه وسلم : " الصبر ثلاثة : فصبر على المصيبة ، وصبر على الطاعة ، وصبر عن المعصية " وقد وردت أحاديث كثيرة في مدح الصبر والترغيب فيه ، والجزاء للصابرين ، ولم نذكرها هنا ، لأنها ليست بخاصة بهذه الآية ، بل هي واردة في مطلق الصبر ، وقد ذكر السيوطي في الدر المنثور ها هنا منها شطراً صالحاً ، وفي الكتاب العزيز من الثناء على ذلك ، والترغيب فيه الكثير الطيب . وأخرج أحمد ، وأبو داود ، وابن جرير عن حذيفة ، قال : «كان النبي صلى الله عليه وسلم إذا حزبه أمر فزع إلى الصلاة» وأخرج أحمد ، والنسائي ، وابن حبان ، عن صهيب ، عن النبي صلى الله عليه وسلم قال : " كانوا : يعني الأنبياء ، يفزعون إذا فزعوا إلى الصلاة " وأخرج ابن أبي الدنيا ، وابن عساكر ، عن أبي الدرداء مرفوعاً نحو حديث حذيفة . وأخرج سعيد بن منصور ، وابن المنذر ، والحاكم ، والبيهقي في شعب الإيمان ، عن ابن عباس ، أنه كان في مسير له ، فنعى إليه ابن له ، فنزل فصلى ركعتين ثم استرجع ، فقال : فعلنا كما أمرنا الله فقال : { واستعينوا بالصبر والصلاة } .

(1/93)

وقد روى عنه نحو ذلك سعيد بن منصور ، وابن جرير ، وابن المنذر ، والبيهقي لما نعى إليه أخوه قثم . وقد روى نحو ذلك عن جماعة من الصحابة ، والتابعين ،
وأخرج ابن جرير ، عن الضحاك في قوله : { وَإِنَّهَا لَكَبِيرَةٌ } قال : لثقيلة . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { إِلاَّ عَلَى الخاشعين } قال : المؤمنين حقاً . وأخرج ابن جرير عن أبي العالية في قوله : { إِلاَّ عَلَى الخاشعين } قال : الخائفين . وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم عن مجاهد قال : كل ظنّ في القرآن ، فهو يقين ، ولا يتم هذا في مثل قوله : { إَنَّ الظن لاَ يُغْنِى مِنَ الحق شَيْئًا } [ النجم : 28 ] وقوله : { إِنَّ بَعْضَ الظن إِثْمٌ } [ الحجرات : 12 ] ولعله يريد الظن المتعلق بأمور الآخرة ، كما رواه ابن جرير عن قتادة قال : ما كان من ظن الآخرة ، فهو علم . وأخرج ابن جرير عن أبي العالية في قوله : { وَأَنَّهُمْ إِلَيْهِ راجعون } قال : يستيقنون أنهم يرجعون إليه يوم القيامة .

(1/94)

يَا بَنِي إِسْرَائِيلَ اذْكُرُوا نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَنِّي فَضَّلْتُكُمْ عَلَى الْعَالَمِينَ (47) وَاتَّقُوا يَوْمًا لَا تَجْزِي نَفْسٌ عَنْ نَفْسٍ شَيْئًا وَلَا يُقْبَلُ مِنْهَا شَفَاعَةٌ وَلَا يُؤْخَذُ مِنْهَا عَدْلٌ وَلَا هُمْ يُنْصَرُونَ (48) وَإِذْ نَجَّيْنَاكُمْ مِنْ آَلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ يُذَبِّحُونَ أَبْنَاءَكُمْ وَيَسْتَحْيُونَ نِسَاءَكُمْ وَفِي ذَلِكُمْ بَلَاءٌ مِنْ رَبِّكُمْ عَظِيمٌ (49) وَإِذْ فَرَقْنَا بِكُمُ الْبَحْرَ فَأَنْجَيْنَاكُمْ وَأَغْرَقْنَا آَلَ فِرْعَوْنَ وَأَنْتُمْ تَنْظُرُونَ (50)

قوله : { يابنى إسراءيل اذكروا نِعْمَتِيَ التى أَنْعَمْتُ عَلَيْكُمْ } قد تقدم تفسيره ، وإنما كرر ذلك سبحانه توكيداً للحجة عليهم ، وتحذيراً لهم من ترك اتباع محمد صلى الله عليه وسلم ، ثم قرنه بالوعيد ، وهو قوله : { واتقوا يَوْمًا } ، وقوله : { وَأَنّى فَضَّلْتُكُمْ } معطوف على مفعول اذكروا أي : اذكروا نعمتي ، وتفضيلي لكم على العالمين ، قيل المراد بالعالمين عالم زمانهم ، وقيل على جميع العالمين بما جعل ، فيهم من الأنبياء . وقال في الكشاف : على الجمّ الغفير من الناس كقوله : { بَارَكْنَا فِيهَا للعالمين } [ الأنبياء : 71 ] يقال رأيت عالماً من الناس : يراد الكثرة . انتهى . قال الرازي في تفسيره : وهذا ضعيف؛ لأن لفظ العالم مشتق من العلم ، وهو الدليل ، وكل ما كان دليلاً على الله كان علماً ، وكان من العالم ، وهذا تحقيق قول المتكلمين : العالم كل موجود سوى الله ، وعلى هذا لا يمكن تخصيص لفظ العالم ببعض المحدثات . انتهى .
وأقول : هذا الاعتراض ساقط ، أما أوّلا ، فدعوى اشتقاقه من العلم لا برهان عليه ، وأما ثانياً : فلو سلمنا صحة هذا الاشتقاق كان المعنى موجوداً بما يتحصل معه مفهوم الدليل على الله الذي يصح إطلاق اسم العلم عليه ، وهو كائن في كل فرد من أفراد المخلوقات التي يستدل بها على الخالق ، وغايته أن جميع العالم يستلزم أن يكونوا مفضلين على أفراد كثيرة من المحدثات؛ وأما أنهم مفضلون على كل المحدثات في كل زمان ، فليس في اللفظ ما يفيد هذا ، ولا في اشتقاقه ما يدل عليه ، وأما من جعل العالم أهل العصر ، فغايته أن يكونوا مفضلين على أهل عصور ، لا على أهل كل عصر ، فلا يستلزم ذلك تفضيلهم على أهل العصر الذين ، فيهم نبينا صلى الله عليه وسلم ، ولا على ما بعده من العصور ، ومثل هذا الكلام ينبغي استحضاره عند تفسير قوله تعالى : { إِذْ جَعَلَ فِيكُمْ أَنْبِيَاء وَجَعَلَكُمْ مُّلُوكاً وَآتَاكُمْ مَّا لَمْ يُؤْتِ أَحَداً مِّن العالمين } [ المائدة : 20 ] وعند قوله تعالى : { وَلَقَدِ اخترناهم على عِلْمٍ عَلَى العالمين } [ الدخان : 32 ] وعند قوله تعالى : { إِنَّ الله اصطفى آدَمَ وَنُوحًا وَءالَ إبراهيم وَءالَ عمران عَلَى العالمين } [ آل عمران : 33 ] فإن قيل : إن التعريف في العالمين يدل على شموله لكل عالم . قلت : لو كان الأمر هكذا لم يكن ذلك مستلزماً لكونهم أفضل من أمة محمد صلى الله عليه وسلم : لقوله تعالى { كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ } [ آل عمران : 110 ] فإن هذه الآية ونحوها تكون مخصصة لتلك الآيات .
وقوله : { واتقوا يَوْمًا } أمر معناه الوعيد ، وقد تقدم معنى التقوى . والمراد باليوم : يوم القيامة أي : عذابه . وقوله : { لاَّ تَجْزِى نَفْسٌ عَن نَّفْسٍ شَيْئًا } في محل نصب صفة ليوم ، والعائد محذوف . قال البصريون في هذا وأمثاله : تقديره فيه .

(1/95)

وقال الكسائي : هذا خطأ ، بل التقدير لا تجزيه؛ لأن حذف الظرف لا يجوز ، ويجوز حذف الضمير وحده . وقد روى عن سيبويه ، والأخفش ، والزجاج جواز الأمرين . ومعنى : { لا تجزي } : لا تكفي ، وتقضي ، يقال جزا عني هذا الأمر يجزي ، أي : قضى ، واجتزأت بالشيء أجتزيء ، أي : اكتفيت ، ومنه قول الشاعر :
فإن الغدرَ في الأقوام عَارٌ ... وإن الحر يَجزي بالكُراع
والمراد أن هذا اليوم لا تقضي نفس عن نفس شيئاً ، ولا تكفي عنها ، ومعنى التنكير : التحقير ، أي : شيئاً يسيراً حقيراً ، وهو منصوب على المفعولية ، أو على أنه صفة مصدر محذوف ، أي : جزاء حقيراً . والشفاعة مأخوذة من الشفع ، وهو الاثنان ، تقول استشفعته : أي : سألته أن يشفع لي ، أي : يضمّ جاهه إلى جاهك عند المشفوع إليه ، ليصل النفع إلى المشفوع له ، وسميت الشفعة شفعة؛ لأنك تضم ملك شريكك إلى ملكك . وقد قرأ ابن كثير ، وأبو عمرو ، تقبل بالمثناة الفوقية؛ لأن الشفاعة مؤنثة ، وقرأ الباقون بالياء التحتية؛ لأنها بمعنى الشفيع . قال الأخفش : الأحسن التذكير . وضمير { منها } يرجع إلى النفس المذكورة ثانياً : أي : إن جاءت بشفاعة شفيع ، ويجوز أن يرجع إلى النفس المذكورة أوّلاً : أي : إذا شفعت لم يقبل منها . والعدل بفتح العين : الفداء ، وبكسرها : المثل . يقال عدل ، وعديل للذي ماثل في الوزن والقدر . وحكى ابن جرير : أن في العرب من يكسر العين في معنى الفدية . والنصر : العون ، والأنصار : الأعوان ، وانتصر الرجل : انتقم ، والضمير ، أي : هم ، يرجع إلى النفوس المدلول عليها بالنكرة في سياق النفي ، والنفس تذكر وتؤنث .
وقوله : { إِذْ نجيناكم } متعلق بقوله { اذكروا } والنجاة : النجوة من الأرض ، وهي ما ارتفع منها ، ثم سمي كل فائز ناجياً . وآل فرعون : قومه ، وأصل آل : أهل؛ بدليل تصغيره على أُهيل . وقيل غير ذلك ، وهو يضاف إلى ذوي الخطر . وقال الأخفش : إنما يقال في الرئيس الأعظم نحو آل محمد . ولا يضاف إلى البلدان ، فلا يقال من آل المدينة . وقال الأخفش : قد سمعناه في البلدان قالوا : آل المدينة . واختلفوا هل يضاف إلى المضمر أم لا . فمنعه قوم وسوّغه آخرون ، وهو الحق ، ومنه قول عبد المطلب :
وانصر على آل الصلي ... ب وعابديه اليوم آلك
وفرعون : قيل هو اسم ذلك الملك بعينه . وقيل إنه اسم لكل ملك من ملوك العمالقة كما يسمى من ملك الفرس : كسرى ، ومن ملك الروم : قيصر ، ومن ملك الحبشة : النجاشي . واسم فرعون موسى المذكور هنا : قابوس ، في قول أهل الكتاب . وقال وهب : اسمه الوليد بن مصعب بن الريان . قال المسعودي : لا يعرف لفرعون تفسير بالعربية . وقال الجوهري : إن كل عات يقال له : فرعون ، وقد تفرعن وهو ذو فرعنة : أي : دهاء ومكر . وقال في الكشاف : تفرعَن فلان : إذا عتا وتجبر .

(1/96)

ومعنى قوله : { يَسُومُونَكُمْ } يولونكم ، قاله أبو عبيدة ، وقيل يذيقونكم ، ويلزمونكم إياه ، وأصل السوم الدوام ، ومنه سائمة الغنم لمداومتها الرعي ، ويقال : سامه خطة خسف : إذا أولاه إياها . وقال في الكشاف : أصله من سام السلعة إذا طلبها ، كأنه بمعنى : يبغونكم سوء العذاب ، ويريدونكم عليه . انتهى . { وسوء العذاب } : أشدّه ، وهو صفة مصدر محذوف ، أي يسومونكم سوماً سوء العذاب ، ويجوز أن يكون مفعولاً ثانياً ، وهذه الجملة في محل رفع على أنها خبر لمبتدأ مقدّر ، ويجوز أن يكون في محل نصب على الحال أي : سائمين لكم .
وقوله : { يُذَبّحُونَ } وما بعده بدل من قوله : { يَسُومُونَكُمْ } وقال الفراء : إنه تفسير لما قبله ، وقرأه الجماعة بالتشديد ، وقرأ ابن محيصن بالتخفيف . والذبح في الأصل : الشقّ ، وهو فرى أوداج المذبوح ،
والمراد بقوله تعالى : { وَيَسْتَحْيُونَ نِسَاءكُمْ } يتركونهن أحياء؛ ليستخدموهنّ ، ويمتهنوهنّ وإنما أمر بذبح الأبناء ، واستحياء البنات ، لأن الكهنة أخبروه بأنه يولد مولود يكون هلاكه على يده ، وعبر عن البنات باسم النساء؛ لأنه جنس يصدق على البنات . وقالت طائفة : إنه أمر بذبح الرجال ، واستدلوا بقوله : { نِسَاءكُمْ } والأوّل أصح بشهادة السبب . ولا يخفى ما في قتل الأبناء ، واستحياء البنات للخدمة ونحوها ، من إنزال الذلّ بهم ، وإلصاق الإهانة الشديدة بجميعهم لما في ذلك من العار . والإشارة بقوله : { وَفِى ذلكم } إلى جملة الأمر ، والبلاء يطلق تارة على الخير ، وتارة على الشرّ ، فإن أريد به هنا الشرّ كانت الإشارة بقوله : { وَفِى ذلكم بَلاء } إلى ما حلّ بهم من النقمة بالذبح ونحوه ، وإن أريد به الخير كانت الإشارة إلى النعمة التي أنعم الله عليهم بالإنجاء ، وما هو مذكور قبله من تفضيلهم على العالمين . وقد اختلف السلف ومن بعدهم في مرجع الإشارة ، فرجح الجمهور الأوّل ، ورجح الآخرون الآخر . قال ابن جرير : وأكثر ما يقال في الشرّ بلوته أبلوه بلاء ، وفي الخير أبلية إبلاء وبلاء ، قال زهير :
جَزَى الله بِالإحْسانِ مِاَ فَعَلا بِكُم ... وأبلاهما خَيْر البَلاءِ الذَّيَ يَبْلُو
قال : فجمع بين اللغتين؛ لأنه أراد ، فأنعم عليهما خير النعم ، التي يختبر بها عباده . وقوله : { وَإِذْ فَرَقْنَا } متعلق بما تقدم من قوله : { اذكروا } وفرقنا : فلقنا ، وأصل الفرق : الفصل ، ومنه فرق الشعر ، وقرأ الزهري : «فرَّقنا» بالتشديد ، والباء في قوله : { بِكُمْ } قيل : هي بمعنى اللام ، أي : لكم . وقيل هي الباء السببية ، أي : فرقناه بسببكم . وقيل : إن الجار والمجرور في محل الحال ، أي : فرقناه متلبساً بكم ، والمراد ها هنا : أن فرق البحر كان بهم ، أي : بسبب دخولهم فيه ، أي : لما صاروا بين الماءين صار الفرق بهم . وأصل البحر في اللغة : الاتساع ، أطلق على البحر الذي هو مقابل البر ، لما فيه من الاتساع بالنسبة إلى النهر ، والخليج ، ويطلق على الماء المالح ، ومنه أبحر الماء : إذا ملح ، قال نصيب :

(1/97)

وقد عاد ماءُ الأرض بَحْراً فزادني ... إلى مَرَضي أن أبْحَرَ المَشْربُ العذْبُ
وقوله : { فأنجيناكم } أي : أخرجناكم منه . { وأغرقنا آل فرعون } فيه . وقوله : { وَأَنتُمْ تَنظُرُونَ } في محل نصب على الحال ، أي : حال كونكم ناظرين إليهم بأبصاركم . وقيل : معناه : وأنتم تنظرون ، أي : ينظر بعضكم إلى البعض الآخر من السالكين في البحر ، وقيل : نظروا إلى أنفسهم ينجون ، وإلى آل فرعون يغرقون . والمراد بآل فرعون هنا : هو وقومه وأتباعه .
وقد أخرج ابن المنذر ، وابن أبي حاتم عن عمر بن الخطاب؛ أنه كان إذا تلا : { اذكروا نِعْمَتِيَ التى أَنْعَمْتُ عَلَيْكُمْ } قال : مضى القوم ، وإنما يعني به أنتم ، وأخرج ابن جرير عن سفيان بن عيينة قال في قوله : { اذكروا نِعْمَتِيَ } هي أيادي الله ، وأيامه . وأخرج عبد بن حميد عن مجاهد قال : نعمة الله التي أنعم بها على بني إسرائيل ، فيما سمى ، وفيما سوى ذلك ، فجَّر لَهُم الحجر ، وأنزل عليهم المنّ ، والسلوى ، وأنجاهم من عبودية آل فرعون . وأخرج عبد الرزاق ، وعبد بن حميد عن قتادة في قوله : { وَأَنّى فَضَّلْتُكُمْ عَلَى العالمين } قال : فضلوا على العالم الذي كانوا فيه ، ولكل زمان عالم . وأخرج عبد بن حميد عن مجاهد نحوه . وأخرج ابن أبي حاتم ، وابن جرير عن أبي العالية في قوله : { فَضَّلْتُكُمْ عَلَى العالمين } قال : بما أعطوا من الملك ، والرسل ، والكتب على من كان في ذلك الزمان ، فإن لكل زمان عالماً .
وأخرج ابن أبي حاتم عن السدي في قوله : { لاَّ تَجْزِى نَفْسٌ عَن نَّفْسٍ شَيْئًا } قال : لا تغني نفس مؤمنة عن نفس كافرة من المنفعة شيئاً . وأخرج ابن جرير ، عن عمرو بن قيس المُلائي ، عن رجل من بني أمية من أهل الشام أحسن الثناء عليه ، قال : «قيل يا رسول الله ما العدل؟ قال : " العدل الفدية " وأخرج ابن جرير ، وابن المنذر عن ابن عباس نحوه . قال ابن أبي حاتم : وروى عن أبي مالك ، والحسن ، وسعيد بن جبير وقتادة ، والربيع بن أنس نحو ذلك . وأخرج عبد الرزاق عن عليّ في تفسير الصرف ، والعدل قال : التطوّع والفريضة . قال ابن كثير : وهذا القول غريب هاهنا ، والقول الأوّل أظهر في تفسير هذه الآية .
وأخرج ابن جرير عن ابن عباس قال : قالت الكهنة لفرعون : إنه يولد في هذا العام مولود يذهب بملكه ، فجعل فرعون على كل ألف امرأة مائة رجل ، وعلى كل مائة عشرة ، وعلى كل عشر رجلاً ، فقال : انظروا كل امرأة حامل في المدينة ، فإذا وضعت حملها ، فإن كان ذكراً فاذبحوه ، وإن كان أنثى ، فخلوا عنها ، وذلك قوله : { يُذَبّحُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ } وأخرج ابن أبي حاتم عن أبي العالية في قوله : { يَسُومُونَكُمْ سُوء العذاب } قال : إن فرعون ملكهم أربعمائة سنة .

(1/98)

فقالت له الكهنة : إنه سيولد العام بمصر غلام يكون هلاكك على يديه ، فبعث في أهل مصر نساء قوابل ، فإذا ولدت امرأة غلاماً أتى به فرعون فقتله ، ويستحيي الجواري . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { بَلاء مِّن رَّبّكُمْ عَظِيمٌ } يقول : نقمة . وأخرج وكيع عن مجاهد نحوه . وأخرج عبد بن حميد عن قتادة في قوله : { وَإِذْ فَرَقْنَا بِكُمُ البحر } فقال : إي والله لفرق البحر بينهم حتى صار طريقاً يبساً يمشون فيه ، فأنجاهم الله ، وأغرق آل فرعون عدوّهم . وقد ثبت في الصحيحين ، وغيرهما من حديث ابن عباس قال : «قدم رسول الله صلى الله عليه وسلم المدينة ، فرأى اليهود يصومون يوم عاشوراء فقال : " ما هذا اليوم؟ " قالوا : هذا يوم صالح نجى الله فيه بني إسرائيل من عدوّهم فصامه موسى ، فقال رسول الله صلى الله عليه وسلم : " نحن أحق بموسى منكم ، فصامه ، وأمر بصومه " وقد أخرج الطبراني ، وأبو نعيم في الحلية عن سعيد بن جبير أن هرقل كتب إلى معاوية يسأله عن أمور ، منها عن البقعة التي لم تصبها الشمس إلا ساعة ، فكتب معاوية إلى ابن عباس ، فأجابه عن تلك الأمور وقال : وأما البقعة التي لم تصبها الشمس إلا ساعة من نهار : فالبحر الذي أفرج عن بني إسرائيل . ولعله سيأتي إن شاء الله تعالى زيادة على ما هنا عند تفسير قوله تعالى : { أَنِ اضرب بّعَصَاكَ البحر فانفلق فَكَانَ كُلُّ فِرْقٍ كالطود العظيم } [ الشعراء : 63 ] .

(1/99)

وَإِذْ وَاعَدْنَا مُوسَى أَرْبَعِينَ لَيْلَةً ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِنْ بَعْدِهِ وَأَنْتُمْ ظَالِمُونَ (51) ثُمَّ عَفَوْنَا عَنْكُمْ مِنْ بَعْدِ ذَلِكَ لَعَلَّكُمْ تَشْكُرُونَ (52) وَإِذْ آَتَيْنَا مُوسَى الْكِتَابَ وَالْفُرْقَانَ لَعَلَّكُمْ تَهْتَدُونَ (53) وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ إِنَّكُمْ ظَلَمْتُمْ أَنْفُسَكُمْ بِاتِّخَاذِكُمُ الْعِجْلَ فَتُوبُوا إِلَى بَارِئِكُمْ فَاقْتُلُوا أَنْفُسَكُمْ ذَلِكُمْ خَيْرٌ لَكُمْ عِنْدَ بَارِئِكُمْ فَتَابَ عَلَيْكُمْ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ (54)

قرأ أبو عمرو " وعدنا " بغير ألف ، ورجحه أبو عبيدة ، وأنكر «واعدنا» قال : لأن المواعدة إنما تكون من البشر ، فأما من الله فإنما هو التفرّد بالوعد على هذا وجدنا القرآن كقوله : { وَعَدَكُمْ وَعْدَ الحق } [ إبراهيم : 22 ] وقوله : { وَإِذْ يَعِدُكُمُ الله إِحْدَى الطائفتين } [ الأنفال : 7 ] ومثله ، قال أبو حاتم ومكي : وإنما قالوا هكذا نظراً إلى أصل المفاعلة ، أنها تفيد الاشتراك في أصل الفعل ، وتكون من كل واحد من المتواعدين ، ونحوهما ، ولكنها قد تأتي للواحد في كلام العرب كما في قولهم : داويت العليل ، وعاقبت اللص ، وطارقت النعل ، وذلك كثير في كلامهم . وقرأه الجمهور : { واعدنا } قال النحاس : وهي أجود ، وأحسن ، وليس قوله : { وَعَدَ الله الذين ءامَنُواْ } [ المائدة : 9 ، النور : 55 ] من هذا في شيء؛ لأن واعدنا موسى إنما هو من باب الموافاة ، وليس هو من الوعد والوعيد في شيء ، وإنما هو من قولك : موعدك يوم الجمعة ، وموعدك موضع كذا؛ والفصيح في هذا أن يقال ، واعدته . قال الزجاج : واعدنا بالألف ها هنا جيد؛ لأن الطاعة في القبول بمنزلة المواعدة ، فمن الله سبحانه وعد ، ومن موسى قبول . قوله : { أَرْبَعِينَ لَيْلَةً } قال الزجاج : التقدير تمام أربعين ليلة ، وهي عند أكثر المفسرين ذو القعدة ، وعشر من ذي الحجة ، وإنما خص الليالي بالذكر دون الأيام؛ لأن الليلة أسبق من اليوم فهي قبله في الرتبة .
ومعنى قوله : { ثُمَّ اتخذتم العجل } أي : جعلتم العجل إلهاً من بعده ، أي : من بعد مضي موسى إلى الطور . وقد ذكر بعض المفسرين أنهم عدوا عشرين يوماً ، وعشرين ليلة . وقالوا : قد اختلف موعده ، فاتخذوا العجل ، وهذا غير بعيد منهم ، فقد كانوا يسلكون طرائق من التعنت خارجة عن قوانين العقل ، مخالفة لما يخاطبون به ، بل ويشاهدونه بأبصارهم ، فلا يقال : كيف تعدون الأيام ، والليالي على تلك الصفة ، وقد صرح لهم في الوعد بأنها أربعون ليلة ، وإنما سماهم ظالمين؛ لأنهم أشركوا بالله ، وخالفوا موعد نبيهم عليهم السلام ، والجملة في موضع نصب على الحال .
وقوله : { مِن بَعْدِ ذلك } أي : من بعد عبادتكم العجل ، وسمي العجل عجلاً ، لاستعجالهم عبادته كذا قيل ، وليس بشيء؛ لأن العرب تطلق هذا الاسم على ولد البقر . وقد كان جعله لهم السامريّ على صورة العجل . وقوله : { لَعَلَّكُمْ تَشْكُرُونَ } أي لكي تشكروا ما أنعم الله به عليكم ، من العفو عن ذنبكم العظيم الذي وقعتم فيه . وأصل الشكر في اللغة : الظهور ، من قولهم : دابة شكور إذ ظهر عليها من السمن فوق ما تعطى من العلف . قال الجوهري : الشكر : الثناء على المحسن بما أولاك من المعروف ، يقال شكرته وشكرت له ، وباللام أفصح ، وقد تقدّم معناه ، والشكران خلاف الكفران .
والكتاب : التوراة بالإجماع من المفسرين .

(1/100)

واختلفوا في الفرقان ، وقال الفراء ، وقُطرُب : المعنى : آتينا موسى التوراة ، ومحمداً الفرقان . وقد قيل : إن هذا غلط ، أوقعهما فيه أن الفرقان مختص بالقرآن ، وليس كذلك ، فقد قال تعالى : { وَلَقَدْ ءاتَيْنَا موسى وهارون الفرقان } [ الأنبياء : 48 ] وقال الزجاج : إن الفرقان هو : الكتاب ، أعيد ذكره تأكيداً . وحكى نحوه عن الفراء ، ومنه قول عنترة :
حييت من طلل تقادم عهده ... أقوى وأقفر بعد أم الهيثم
وقيل : إن الواو صلة ، والمعنى : آتينا موسى ، الكتاب الفرقان ، والواو قد تزاد في النعوت كقول الشاعر :
إلى المَلكِ القَرْم وابن الهمام ... وليثِ الكتَيبةِ في المُزَدحمْ
وقيل المعنى : أن ذلك المنزل جامع بين كونه كتاباً وفارقاً بين الحق ، والباطل ، وهو كقوله : { ثُمَّ ءاتَيْنَا مُوسَى الكتاب تَمَامًا عَلَى الذى أَحْسَنَ وَتَفْصِيلاً لّكُلّ شَىْء } [ الأنعام : 154 ] وقيل الفرقان : الفرق بينهم ، وبين قوم فرعون ، أنجى هؤلاء ، وأغرق هؤلاء . وقال ابن زيد : الفرقان : انفراق البحر . وقيل الفرقان : الفرج من الكرب . وقيل : إنه الحجة والبيان بالآيات التي أعطاها الله من العصا ، واليد ، وغيرهما ، وهذا أولى ، وأرجح ، ويكون العطف على بابه ، كأنه قال : آتينا موسى التوراة ، والآيات التي أرسلناه بها معجزة له .
قوله : { يَا قَوْمٌ } القوم يطلق تارة على الرجال دون النساء ، ومنه قول زهير :
وَمَا أدْرِي وَسَوف إخَالُ أدْرِي ... أقَومٌ آل حِصْنٍ أَمْ نِسَاء
ومنه قوله تعالى : { لا يَسْخَرْ قَوْمٌ مّن قَوْمٍ } [ الحجرات : 11 ] ، ثم قال : { وَلاَ نِسَاء مّن نّسَاء } [ الحجرات : 11 ] ، ومنه { وَلُوطًا إِذْ قَالَ لِقَوْمِهِ } [ الأعراف : 80 ] أراد الرجال ، وقد يطلق على الجميع كقوله تعالى : { إِنَّا أَرْسَلْنَا نُوحاً إلى قَوْمِهِ } [ نوح : 1 ] والمراد هنا بالقوم : عبدةُ العجل . والباريء : الخالق . وقيل إن الباريء : هو : المبدع المحدث ، والخالق هو : المقدّر الناقل من حال إلى حال . وفي ذكر البارىء هنا إشارة إلى عظيم جرمهم ، أي : فتوبوا إلى الذي خلقكم ، وقد عبدتم معه غيره . والفاء في قوله : «فتوبوا» للسببية : أي : لتسبب التوبة عن الظلم ، وفي قوله : { فاقتلوا } للتعقيب ، أي : اجعلوا القتل متعقباً للتوبة . قال القرطبي : وأجمعوا على أنه لم يؤمر كل واحد من عبدة العجل بأن يقتل نفسه بيده . قيل : قاموا صفين ، وقتل بعضهم بعضاً . وقيل : وقف الذين عبدوا العجل ، ودخل الذين لم يعبدوه عليهم بالسلاح فقتلوهم . وقوله : { فَتَابَ عَلَيْكُمْ } قيل : في الكلام حذف أي : فقتلتم أنفسكم ، { فتاب عليكم } أي : على الباقين منكم . وقيل : هو جواب شرط محذوف ، كأنه قال : فإن فعلتم ، فقد تاب عليكم . وأما ما قاله صاحب الكشاف من أنه يجوز أن يكون خطاباً من الله لهم على طريقة الالتفات ، فيكون التقدير : ففعلتم ما أمركم به موسى فتاب عليكم بارئكم ، فهو بعيد جداً كما لا يخفى .
وقد أخرج ابن جرير عن أبي العالية في قوله : { أَرْبَعِينَ لَيْلَةً } قال : ذا القعدة ، وعشراً من ذي الحجة .

(1/101)

وقد أخرج ابن جرير عنه في قوله : { مِن بَعْدِ ذلك } قال : من بعد ما اتخذتم العجل . وأخرج عبد ابن حميد ، وابن جرير عن مجاهد في قوله : { وَإِذْ ءاتَيْنَا مُوسَى الكتاب والفرقان } قال : الكتاب هو : الفرقان ، فرق بين الحق والباطل . وأخرج ابن جرير ، وابن المنذر عن ابن عباس قال : الفرقان جماع اسم التوراة ، والإنجيل ، والزبور ، والقرآن . وأخرج ابن جرير عنه قال : أمر موسى قومه عن أمر ربه أن يقتلوا أنفسهم ، واختبأ الذين عكفوا على العجل ، فجلسوا ، وقام الذين لم يعكفوا على العجل فأخذوا الخناجر بأيديهم ، وأصابتهم ظلمة شديدة ، فجعل يقتل بعضهم بعضاً ، فانجلت الظلمة عنهم عن سبعين ألف قتيل ، كل من قتل منهم كانت له توبة ، وكل من بقي كانت له توبة . وأخرج ابن أبي حاتم عن عليّ قال : قالوا : لموسى ما توبتنا؟ قال : يقتل بعضكم بعضاً ، فأخذوا السكاكين ، فجعل الرجل يقتل أخاه ، وأباه ، وابنه ، لا يبالي من قتل حتى قتل منهم سبعون ألفاً ، فأوحى الله إلى موسى : مرهم ، فليرفعوا أيديهم ، وقد غفر لمن قُتل ، وتَيب على من بقي . وقد أخرج عبد بن حميد عن قتادة ، وأخرج أحمد في الزهد ، وابن جرير عن الزهري ، نحواً مما سبق . وأخرج ابن أبي حاتم عن أبي العالية في قوله : { إلى بَارِئِكُمْ } قال : خالقكم .

(1/102)

وَإِذْ قُلْتُمْ يَا مُوسَى لَنْ نُؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً فَأَخَذَتْكُمُ الصَّاعِقَةُ وَأَنْتُمْ تَنْظُرُونَ (55) ثُمَّ بَعَثْنَاكُمْ مِنْ بَعْدِ مَوْتِكُمْ لَعَلَّكُمْ تَشْكُرُونَ (56) وَظَلَّلْنَا عَلَيْكُمُ الْغَمَامَ وَأَنْزَلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَمَا ظَلَمُونَا وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (57)

قوله : { وَإِذْ قُلْتُمْ } هذه الجملة معطوفة على التي قبلها ، وظاهر السياق أن القائلين هذه المقالة هم : قوم موسى . وقيل هم السبعون الذين اختارهم . وذلك أنهم لما سمعوا كلام الله قالوا له بعد ذلك هذه المقالة ، فأرسل الله عليهم ناراً فأحرقتهم ، ثم دعا موسى ربه ، فأحياهم كما قال تعالى هنا : { ثُمَّ بعثناكم مّن بَعْدِ مَوْتِكُمْ } وسيأتي ذلك في الأعراف إن شاء الله . والجهرة : المعاينة ، وأصلها الظهور ، ومنه الجهر بالقراءة ، والمجاهرة بالمعاصي ، ورأيت الأمر جهرة وجهاراً : أي غير مستتر بشيء ، وهي مصدر واقع موقع الحال ، وقرأ ابن عباس : «جهرة» بفتح الهاء ، وهي لغتان مثل زهرة ، وزهرة ، ويحتمل أن يكون على هذه القراءة جمع جاهر . والصاعقة قد تقدم تفسيرها ، وقرأ عمر ، وعثمان وعليّ : «الصعقة» وهي قراءة ابن محيصن ، والمراد بأخذ الصاعقة إصابتها إياهم .
{ وَأَنتُمْ تَنظُرُونَ } في محل نصب على الحال ، والمراد من هذا النظر الكائن منهم أنهم نظروا أوائل الصاعقة النازلة بهم الواقعة عليهم .
لا آخرها الذي ماتوا عنده ، وقيل المراد بالصاعقة الموت ، واستدل عليه بقوله : { ثُمَّ بعثناكم مّن بَعْدِ مَوْتِكُمْ } ولا موجب للمصير إلى هذا التفسير ، لأن المصعوق قد يموت كما في هذه الآية ، وقد يغشى عليه ، ثم يفيق كما في قوله تعالى : { وَخَرَّ موسى صَعِقًا فَلَمَّا أَفَاقَ } [ الأعراف : 143 ] ومما يوجب بُعْد ذلك قوله : { وَأَنتُمْ تَنظُرُونَ } فإنها لو كانت الصاعقة عبارة عن الموت لم يكن لهذه الجملة كبير معنى ، بل قد يقال : إنه لا يصح أن ينظروا الموت النازل بهم ، إلا أن يكون المراد نظر الأسباب المؤثرة للموت . والمراد بقوله : { ثُمَّ بعثناكم } الإحياء لهم لوقوعه بعد الموت ، وأصل البعث الإثارة للشيء من محله ، يقال : بعثت الناقة ، أي : أثرتها ، ومنه قول امرىء القيس :
وإخوان صدقٍ قد بَعَثْت بِسحْرِة ... فَقَامُوا جَمِيعاً بين غَاثٍ ونشوان
وقول عنترة :
وصحابةٌ شُمُ الأُنوف بَعْثتَهم ... لَيلاً وَقد مَال الكرَى بطلاها
وإنما عوقبوا بأخذ الصاعقة لهم؛ لأنهم طلبوا ما لم يأذن الله به من رؤيته في الدنيا . وقد ذهبت المعتزلة ومن تابعهم إلى إنكار الرؤية في الدنيا والآخرة ، وذهب من عداهم إلى جوازها في الدنيا ، والآخرة ، ووقوعها في الآخرة . وقد تواترت الأحاديث الصحيحة بأن العباد يرون ربهم في الآخرة ، وهي قطعية الدلالة ، لا ينبغي لمنصف أن يتمسك في مقابلها بتلك القواعد الكلامية التي جاء بها قدماء المعتزلة ، وزعموا أن العقل قد حكم بها ، دعوى مبنية على شفا جُرُف هار ، وقواعد لا يغترّ بها إلا من لم يحظ من العلم النافع بنصيب ، وسيأتيك إن شاء الله بيان ما تمسكوا به من الأدلة القرآنية ، وكلها خارج عن محل النزاع ، بعيد من موضع الحجة ، وليس هذا موضع المقال في هذه المسألة .

(1/103)

قوله : { وَظَلَّلْنَا عَلَيْكُمُ الغمام } أي : فعلناه كالظلة ، والغمام جمع غمامة كسحابة ، وسحاب ، قاله الأخفش : قال الفراء ويجوز غمائم . وقد ذكر المفسرون أن هذا جرى في التيه بين مصر ، والشام لما امتنعوا من دخول مدينة الجبارين . والمنّ : قيل هو : الترنجبين . قال النحاس : هو بتشديد الراء ، وإسكان النون ، ويقال : الطرَّنجبين بالطاء ، وعلى هذا أكثر المفسرين ، وهو : طلٌّ ينزل من السماء على شجر ، أو حجر ، ويحلو ، وينعقد عسلاً ، ويجفّ جفاف الصمغ ، ذكر معناه في القاموس ، وقيل إن المنّ العسل ، وقيل شراب حلو ، وقيل خبز الرقاق ، وقيل إنه مصدر يعمّ جميع ما مَنَّ الله به على عباده ، من غير تعب ، ولا زرع ، ومنه ما ثبت في صحيح البخاري ، ومسلم ، من حديث سعيد بن زيد عن النبي صلى الله عليه وسلم : « أن الكمأة من المنّ الذي أنزل على موسى » وقد ثبت مثله من حديث أبي هريرة عند أحمد ، والترمذي ، ومن حديث جابر ، وأبي سعيد ، وابن عباس عند النسائي . والسلوى : قيل هو : السُمَاني ، كحبارى ، طائر يذبحونه ، فيأكلونه . قال ابن عطية : السلوى طير بإجماع المفسرين ، وقد غلط الهذلي فقال :
وقاسمهما بالله جَهْداً لأنتُما ... ألذُّ من السَلوى إذا ما أشورها
ظنّ أن السلوى العسل . قال القرطبي : ما ادعاه من الإجماع لا يصح . وقد قال المؤرج أحد علماء اللغة ، والتفسير : إنه العسل . واستدل ببيت الهذلي ، وذكر أنه كذلك بلغة كنانة ، وأنشد :
لو شربت السُّلوان ما سلوت ... ما بي غنا عنك وإن غنيت
وقال الجوهري : والسلوى العسل . قال الأخفش : السلوى لا واحد له من لفظه مثل الخير والشرّ ، وهو يشبه أن يكون واحده سلوى . وقال الخليل : واحده سلواة ، وأنشد :
وإني لتعروني لذكراك سلوة ... كما انتفض السلواة من سلكه القطر
وقال الكسائي : السلوى واحدة ، وجمعه سلاوى . وقوله : { كلوا } أي : قلنا لهم كلوا ، وفي الكلام حذف ، والتقدير : قلنا كلوا فعصوا ، ولم يقابلوا النعم بالشكر ، فظلموا أنفسهم ، وما ظلمونا ، فحذف هذا لدلالة { ولكن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ } عليه ، وتقديم الأنفس هنا يفيد الاختصاص .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { حتى نَرَى الله جَهْرَةً } قال : علانية . وأخرج ابن جرير ، وابن أبي حاتم عن أنس قال : هم : السبعون الذين اختارهم موسى { فَأَخَذَتْكُمُ الصاعقة } قال : ماتوا { ثُمَّ بعثناكم مّن بَعْدِ مَوْتِكُمْ } قال : فبعثوا من بعد الموت ليستوفوا آجالهم . وأخرج عبد بن حميد ، وابن جرير عن قتادة في قوله : { ثُمَّ بعثناكم } نحوه . وأخرج ابن جرير عن ابن عباس في قوله : { وَظَلَّلْنَا عَلَيْكُمُ الغمام } قال : غمام أبرد من هذا ، وأطيب ، وهو الذي يأتي الله فيه يوم القيامة ، وهو الذي جاءت فيه الملائكة يوم بدر ، وكان معهم في التيه .

(1/104)

وأخرج عبد بن حميد ، وابن أبي حاتم عن قتادة في قوله : { وَظَلَّلْنَا عَلَيْكُمُ الغمام } قال : كان هذا الغمام في البرية ظلل عليهم الغمام من الشمس ، وأطعمهم المنّ ، والسلوى حين برزوا إلى البرية ، فكان المنّ يسقط عليهم في محلتهم سقوط الثلج أشدّ بياضاً من اللبن ، وأحلى من العسل ، يسقط عليهم من طلوع الفجر إلى طلوع الشمس ، فيأخذ الرجل قدر ما يكفيه يومه ذلك ، فإن تعدى ذلك فسد ما يبقى عنده ، حتى إذا كان يوم سادسه يوم جمعته أخذ ما يكفيه ليوم سادسه ، ويوم سابعه فبقي عنده ، لأنه كان يوم عيد لا يشخص فيه لأمر المعيشة ، ولا لطلبة شيء ، وهذا كله في البرية . وأخرج عبد بن حميد ، وابن أبي حاتم عن عكرمة قال : المنّ شيء أنزل الله عليهم مثل الطلّ ، والسلوى : طير أكبر من العصفور .
وأخرج وكيع ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم عن مجاهد ، قال : المنّ صمغة ، والسلوى : طائر . وأخرج ابن جرير ، وابن أبي حاتم عن السدي قال : قالوا : يا موسى كيف لنا بما ها هنا أين الطعام؟ فأنزل الله عليهم المنّ ، فكان يسقط على الشجرة الترنجبين . وأخرجوا عن وهب أنه سئل ما المنّ؟ قال : خبز الرقاق ، مثل الذرة ، أو مثل النوى . وأخرج ابن جرير ، وابن أبي حاتم عن الربيع بن أنس قال : المنّ شراب كان ينزل عليهم مثل العسل ، فيمزجونه بالماء ، ثم يشربونه . وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس قال : كان المنّ ينزل عليهم بالليل على الأشجار ، فيغدون إليه فيأكلون منه ما شاءوا ، والسلوى طائر يشبه السماني ، كانوا يأكلون منه ما شاءوا . وأخرج ابن جرير عنه نحوه . وأخرج ابن جرير ، عن ابن مسعود وناس من الصحابة ، في السلوى مثله . وقد روى نحو ذلك عن جماعة من التابعين ، ومن بعدهم . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَمَا ظَلَمُونَا } قال نحن أعزّ من أن نظلم . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { ولكن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ } قال : يضرّون .

(1/105)

وَإِذْ قُلْنَا ادْخُلُوا هَذِهِ الْقَرْيَةَ فَكُلُوا مِنْهَا حَيْثُ شِئْتُمْ رَغَدًا وَادْخُلُوا الْبَابَ سُجَّدًا وَقُولُوا حِطَّةٌ نَغْفِرْ لَكُمْ خَطَايَاكُمْ وَسَنَزِيدُ الْمُحْسِنِينَ (58) فَبَدَّلَ الَّذِينَ ظَلَمُوا قَوْلًا غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَنْزَلْنَا عَلَى الَّذِينَ ظَلَمُوا رِجْزًا مِنَ السَّمَاءِ بِمَا كَانُوا يَفْسُقُونَ (59)

قال جمهور المفسرين : القرية هي بيت المقدس . وقيل إنها أريحاء قرية من قرى بيت المقدس ، وقيل : من قرى الشام . وقوله : { كُلُواْ } أمر إباحة ، و { رَغَدًا } كثيراً واسعاً ، وهو : نعت لمصدر محذوف ، أي : أكلاً رغداً ، ويجوز أن يكون في موضع الحال ، وقد تقدم تفسيره . والباب الذي أمروا بدخوله هو باب في بيت المقدس يعرف اليوم بباب حطة . وقيل : هو : باب القبة التي كان يصلي إليها موسى وبنو إسرائيل . والسجود قد تقدم تفسيره : وقيل : هو : هنا الانحناء ، وقيل : التواضع والخضوع ، واستدلوا على ذلك بأنه لو كان المراد السجود الحقيقي الذي هو وضع الجبهة على الأرض لامتنع الدخول المأمور به؛ لأنه لا يمكن الدخول حال السجود الحقيقي . وقال في الكشاف : إنهم أمروا بالسجود عند الانتهاء إلى الباب شكراً لله ، وتواضعاً . واعترضه أبو حيان في النهر المادّ ، فقال : لم يؤمروا بالسجود ، بل هو : قيد في وقوع المأمور به ، وهو : الدخول ، والأحوال نسب تقييدية ، والأوامر نسب إسنادية . انتهى . ويجاب عنه بأن الأمر بالمقيد أمر بالقيد ، فمن قال : اخرج مسرعاً ، فهو أمر بالخروج على هذه الهيئة ، فلو خرج غير مسرع كان عند أهل اللسان مخالفاً للأمر ، ولا ينافي هذا كون الأحوال نسباً تقييدية ، فإن اتصافها بكونها قيوداً مأموراً بها هو شيء زائد على مجرد التقييد .
وقوله : { حِطَّةٌ } بالرفع في قراءة الجمهور على إضمار مبتدأ ، قال الأخفش : وقرئت : «حطة» نصباً على معنى احطط عنا ذنوبنا حطة ، وقيل معناها الاستغفار ومنه قول الشاعر :
فَازَ بِالحطةِ التي أمرَ الله ... بها ذَنْبَ عبده مَغْفُوراً
وقال ابن فارس في المجمل : { حطة } كلمة أمروا بها ، ولو قالوها لحطت أوزارهم . قال الرازي في تفسيره : أمرهم بأن يقولوا ما يدل على التوبة؛ وذلك لأن التوبة صفة القلب ، فلا يطلع الغير عليها ، وإذا اشتهر ، وأخذ بالذنب ، ثم تاب بعده لزمه أن يحكي توبته لمن شاهد منه الذنب؛ لأن التوبة لا تتمّ إلا به . انتهى . وكون التوبة لا تتم إلا بذلك لا دليل عليه ، بل مجرد عقد القلب عليها يكفي ، سواء اطلع الناس على ذنبه أم لا . وربما كان التكتم بالتوبة على وجه لا يطلع عليها إلا الله - عزّ وجل - أحبّ إلى الله ، وأقرب إلى مغفرته ، وأما رفع ما عند الناس من اعتقادهم بقاءه على المعصية ، فذلك باب آخر . وقوله : { نَغْفِرْ لَكُمْ } قرأ نافع بالياء التحتية المضمومة ، وقرأه ابن عامر بالتاء الفوقية المضمومة ، وقرأه الباقون بالنون ، وهي أولى . والخطايا جمع خطيئة بالهمز ، وقد تكلم علماء العربية في ذلك بما هو معروف في كتب الصرف ، وقوله : { وَسَنَزِيدُ المحسنين } أي : نزيدهم إحساناً على إحسانهم المتقدم ، وهو اسم فاعل من أحسن ، وقد ثبت في الصحيح : «أن رسول الله صلى الله عليه وسلم سئل عن الإحسان فقال :

(1/106)

« أن تعبد الله كأنك تراه ، فإن لم تكن تراه فإنه يراك » وقوله : { فَبَدَّلَ الذين ظَلَمُواْ قَوْلاً غَيْرَ الذي قِيلَ لَهُمْ } قيل : إنهم قالوا : حنطة . وقيل غير ذلك ، والصواب أنهم قالوا : حبة في شعرة كما سيأتي مرفوعاً إلى النبي صلى الله عليه وسلم . وقوله : { فَأَنزَلْنَا عَلَى الذين ظَلَمُواْ } هو من وضع الظاهر موضع المضمر لنكتة ، كما تقرر في علم البيان ، وهي هنا : تعظيم الأمر عليهم وتقبيح فعلهم ، ومنه قول عدي بن زيد :
لا أرَى المْوت يسبق الموتَ شيءٌ ... نغَّص الموت ذا الغنَى والفَقِيرا
فكرر الموت في البيت ثلاثاً؛ تهويلاً لأمره ، وتعظيماً لشأنه . وقوله : { رِجْزًا } بكسر الراء في قراءة الجميع إلا ابن مُحَيْصن ، فإنه قرأ بضم الراء . والرجز : العذاب ، والفسق قد تقدم تفسيره .
وقد أخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم عن قتادة في قوله : { ادخلوا هذه القرية } قال : بيت المقدس . وأخرج بن جرير عن ابن زيد قال : هي أريحاء قرية من بيت المقدس . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عن ابن عباس في قوله : { ادخلوا الباب } قال : باب ضيق { سُجَّدًا } قال : ركعاً . وقوله : { حِطَّةٌ } قال : مغفرة ، فدخلوا من قبل أستاهم ، وقالوا : حنطة؛ استهزاء . قال : فذلك قوله تعالى : { فَبَدَّلَ الذين ظَلَمُواْ قَوْلاً غَيْرَ الذي قِيلَ لَهُمْ } وأخرج ابن جرير عن ابن عباس قال : الباب هو أحد أبواب بيت المقدس ، وهو : يدعى باب حطة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني في الكبير ، وأبو الشيخ عن ابن مسعود قال : قيل لهم : { ادخلوا الباب سُجَّداً } فدخلوا مقنعي رءوسهم ، وقالوا حنطة : حبة حمراء فيها شعيرة . وأخرج عبد بن حميد ، وابن جرير وابن أبي حاتم ، عن عكرمة في قوله : { وادخلوا الباب سُجَّدًا } قال : طأطئوا رءوسكم . { وَقُولُواْ حِطَّةٌ } قال : قولوا لا إله إلا الله . وأخرج البيهقي في الأسماء ، والصفات عن ابن عباس في قوله : { قُولُواْ حِطَّةٌ } قال : لا إله إلا الله . وأخرج ابن أبي حاتم عنه قال : كان الباب قبل القبلة . وأخرج البخاري ، ومسلم وغيرهما من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال : « قيل لبني إسرائيل : ادخلوا الباب سجداً ، وقولوا حطة ، فبدلوا ، فدخلوا يزحفون على أستأهم ، وقالوا حبة في شعرة » وأخرج ابن جرير ، وابن المنذر عن ابن عباس وأبي هريرة ، قالا : قال رسول الله صلى الله عليه وسلم : « دخلوا الباب الذي أمروا أن يدخلوا فيه سجداً يزحفون على أستاههم ، وهم يقولون : حنطة في شعيرة »

(1/107)

، والأول أرجح لكونه في الصحيحين . وقد أخرجه معهما من أخرج هذا الحديث الآخر : أعني ابن جرير ، وابن المنذر . وأخرج ابن أبي شيبة ، عن عليّ قال : إنما مثلنا في هذه الأمة كسفينة نوح ، وكباب حطة في بني إسرائيل . وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس قال : كل شيء في كتاب الله من الرجز يعني : العذاب . وأخرج مسلم ، وغيره من حديث أسامة بن زيد وسعد بن مالك وخزيمة بن ثابت ، قالوا : قال رسول الله صلى الله عليه وسلم : « وإن الطاعون رجز ، وبقية عذاب عُذِّب به أناس من قبلكم ، فإذا كان بأرض ، وأنتم بها فلا تخرجوا منها ، وإذا بلغكم أنه بأرض ، فلا تدخلوها » .

(1/108)

وَإِذِ اسْتَسْقَى مُوسَى لِقَوْمِهِ فَقُلْنَا اضْرِبْ بِعَصَاكَ الْحَجَرَ فَانْفَجَرَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْنًا قَدْ عَلِمَ كُلُّ أُنَاسٍ مَشْرَبَهُمْ كُلُوا وَاشْرَبُوا مِنْ رِزْقِ اللَّهِ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ (60) وَإِذْ قُلْتُمْ يَا مُوسَى لَنْ نَصْبِرَ عَلَى طَعَامٍ وَاحِدٍ فَادْعُ لَنَا رَبَّكَ يُخْرِجْ لَنَا مِمَّا تُنْبِتُ الْأَرْضُ مِنْ بَقْلِهَا وَقِثَّائِهَا وَفُومِهَا وَعَدَسِهَا وَبَصَلِهَا قَالَ أَتَسْتَبْدِلُونَ الَّذِي هُوَ أَدْنَى بِالَّذِي هُوَ خَيْرٌ اهْبِطُوا مِصْرًا فَإِنَّ لَكُمْ مَا سَأَلْتُمْ وَضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ وَالْمَسْكَنَةُ وَبَاءُوا بِغَضَبٍ مِنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ كَانُوا يَكْفُرُونَ بِآَيَاتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ الْحَقِّ ذَلِكَ بِمَا عَصَوْا وَكَانُوا يَعْتَدُونَ (61)

الاستسقاء إنما يكون عند عدم الماء وحبس المطر . ومعناه في اللغة : طلب السقيا . وفي الشرع ما ثبت عن النبي صلى الله عليه وسلم في صفته من الصلاة والدعاء . والحجر يحتمل أن يكون حجراً معيناً ، فتكون اللام للعهد ، ويحتمل أن لا يكون معيناً ، فتكون للجنس ، وهو أظهر في المعجزة وأقوى للحجة . وقوله : { فانفجرت } الفاء مترتبة على محذوف ، تقديره : فضرب ، فانفجرت ، والانفجار : الانشقاق : وانفجر الماء انفجاراً : تفتح ، والفجرة : موضع تفتح الماء . قال ابن عطية : ولا خلاف أنه كان حجراً مربعاً يخرج من كل جهة ثلاث عيون إذا ضربه موسى سالت العيون ، وإذا استغنوا عن الماء جفت . والمشرب : موضع الشرب ، وقيل هو : المشروب نفسه ، وفيه دليل على أنه يشرب من كل عين قوم منهم لا يشاركهم غيرهم . قيل : كان لكل سبط عين من تلك العيون لا يتعداها إلى غيرها ، والأسباط : ذرية الاثني عشر من أولاد يعقوب . وقوله : { كُلُواْ } أي : قلنا لهم كلوا المنّ والسلوى ، واشربوا الماء المتفجر من الحجر ، وعثا يعثي عثيا ، وعثا يعثو عثواً ، وعاث يعيث عيثاً ، لغات بمعنى أفسد . وقوله : { مُفْسِدِينَ } حال مؤكدة . قال في القاموس : عثي كرمي ، وسعى ورضي ، عيْثا ، وعُيُوثاً ، وعَيثاناً ، وعثَا يَعْثُو عُثُواً : أفسد : وقال في الكشاف : « العثي : أشدّ الفساد . فقيل لهم : لا تمادوا في الفساد في حال فسادكم؛ لأنهم كانوا متمادين فيه » . انتهى .
قوله : { لَن نَّصْبِرَ على طَعَامٍ واحد } تضجُّر منهم بما صاروا فيه من النعمة ، والرزق الطيب ، والعيش المستلذ ، ونزوع إلى ما ألفوه قبل ذلك من خشونة العيش :
إنَّ الشَقيَّ بالشَقَاءِ مُولعٌ ... لا يَمْلِكُ الردَّ لَهُ إذا أتى
ويحتمل أن لا يكون هذا منهم تشوقاً إلى ما كانوا فيه ، ونظراً لما صاروا إليه من العيشة الرافهة ، بل هو : باب من تعنتهم ، وشعبة من شعب تعجرفهم كما هو دأبهم ، وهِجّيِراهم في غالب ما قصّ علينا من أخبارهم . وقال الحسن البصري : إنهم كانوا أهل كراث ، وأبصال ، وأعداس ، فنزعوا إلى عكرهم ، أي : أصلهم عكر السوء ، واشتاقت طباعهم إلى ما جرت عليه عادتهم ، فقالوا : { لَن نَّصْبِرَ على طَعَامٍ واحد } والمراد بالطعام الواحد : هو : المنّ والسلوى ، وهما ، وإن كانا طعامين لكن لما كانوا يأكلون أحدهما بالآخر جعلوهما طعاماً واحد . وقيل : لتكررهما في كل يوم ، وعدم وجود غيرهما معهما ، ولا تبدلة بهما . و « من » في قوله : { مِمَّا تُنبِتُ } تخرج . قال الأخفش زائدة ، وخالفه سيبويه ، لكونها لا تزاد في الكلام الموجب . قال النحاس : وإنما دعا الأخفش إلى هذا؛ لأنه لم يجد مفعولاً ليخرج فأراد أن يجعل « ما » مفعولاً . والأولى أن يكون المفعول محذوفاً دل عليه سياق الكلام ، أي : تخرج لنا مأكولاً .

(1/109)

وقوله : { مِن بَقْلِهَا } بدل من « ما » بإعادة الحرف . والبقل : كل نبات ليس له ساق ، والشجر : ما له ساق . قال في الكشاف : « البقل : ما أنبتته الأرض من الخضر ، والمراد به أطايب البقول التي يأكلها الناس كالنعناع ، والكرفس ، والكراث ، وأشباهها » . انتهى . والقثاء بكسر القاف ، وفتحها . والأولى قراءة الجمهور ، والثانية قراءة يحيى بن وثاب ، وطلحة بن مُصَرَّف ، وهو معروف . والفوم : قيل هو : الثوم ، وقد قرأه ابن مسعود بالثاء . وروي نحو ذلك عن ابن عباس ، وقيل : الفوم : الحنطة ، وإليه ذهب أكثر المفسرين ، كما قال القرطبي . وقد رجح هذا ابن النحاس . وقال الجوهري : الثوم الحنطة ، وممن قال بهذا الزجاج ، والأخفش ، وأنشد :
قَدْ كُنْتُ أحْسبني كَأغْنَى وَاحِد ... تَركَ المدينةَ عَنْ زِراعةِ فُومِ
وقال بالقول الأوّل الكسائي ، والنضر بن شميل ، ومنه قول أمية بن أبي الصلت :
كَانَت مَنَازِلُهم إذ ذَاكَ ظَاهِرة ... فِيهَا الفَرَادِيسُ والفُومَاتُ والبْصَلُ
أي الثوم ، وقال حسان :
وأنتم أُناسٌ لِئَامُ الأصُولِ ... طَعَامكم الفْوُمُ وَالْحوَقلُ
يعني الثوم والبصل ، وقيل : الفوم : السنبلة . وقيل الحمص . وقيل : الفوم : كل حبّ يخبز . والعدس والبصل معروفان . والاستبدال : وضع الشيء موضع الآخر و { َأَدْنَى } قال الزجاج : إنه مأخوذ من الدنوّ . أي : القرب ، والمراد : أتضعون هذه الأشياء التي هي دون موضع المنّ والسلوى اللذين هما خير منها من جهة الاستلذاذ ، والوصول من عند الله بغير واسطة أحد من خلقه ، والحلّ الذي لا تطرقه الشبهة ، وعدم الكلفة بالسعي له ، والتعب في تحصيله . وقوله : { اهبطوا مِصْرًا } أي : انزلوا ، وقد تقدّم معنى الهبوط . وظاهر هذا أن الله أذن لهم بدخول مصر . وقيل : إن الأمر للتعجيز؛ لأنهم كانوا في التيه ، فهو مثل قوله تعالى : { كُونُواْ حِجَارَةً أَوْ حَدِيداً } ( الإسراء : 50 ) ، وصرف مصر هنا مع اجتماع العلمية ، والتأنيث؛ لأنه ثلاثي ساكن الوسط ، وهو : يجوز صرفه مع حصول السببين ، وبه قال الأخفش والكسائي . وقال الخليل ، وسيبويه : إن ذلك لا يجوز ، وقالا : إنه لا علمية هنا؛ لأنه أراد مصراً من الأمصار ، ولم يرد المدينة المعروفة ، وهو خلاف الظاهر . وقرأ الحسن ، وأبان بن تغلب ، وطلحة بن مصرف بترك التنوين ، وهو كذلك في مصحف أبيّ ، وابن مسعود . ومعنى ضرب الذلة ، والمسكنة إلزامهم بذلك ، والقضاء به عليهم قضاء مستمراً لا يفارقهم ، ولا ينفصل عنهم ، مع دلالته على أن ذلك مشتمل عليهم اشتمال القباب على من فيها ، ومنه قول الفرزدق يهجو جريراً :
ضرَبَت عَلَيْكَ العَنكَبوتُ بِوزَنها ... وَقَضى عَلَيْكَ بِه الكِتابُ المُنزلُ
وهو ضرب من الهجاء بليغ ، كما أنه إذا استعمل في المديح كان في منزلة رفيعة ، ومنه قول الشاعر :
إنَّ المُروءةَ والشَجَاعَة والنَدَى ... في قُبةٍ ضُرِبتْ على ابن الحَشرجِ

(1/110)

وهذا الخبر الذي أخبرنا الله به هو معلوم في جميع الأزمنة ، فإن اليهود أقمأهم الله أذلّ الفرق ، وأشدّهم مسكنة ، وأكثرهم تصاغراً ، لم ينتظم لهم جمع ، ولا خفقت على رءوسهم راية ، ولا ثبتت لهم ولاية ، بل ما زالوا عبيد العصى في كل زمن ، وطروقة كل فحل في كل عصر ، ومن تمسك منهم بنصيب من المال وإن بلغ في الكثرة أيّ مبلغ فهو متظاهر بالفقر مُتَرَدٍّ بأثواب المسكنة ليدفع عن نفسه أطماع الطامعين في ماله ، إما بحق كتوفير ما عليه من الجزية ، أو بباطل كما يفعله كثير من الظلمة من التجرؤ على الله بظلم من لا يستطيع الدفع عن نفسه . ومعنى { باءوا } رجعوا ، يقال باء بكذا ، أي : رجع به ، وباء إلى المباءة ، أي : رجع إلى المنزل ، والبواء : الرجوع ، ويقال : هم في هذا الأمر بواء ، أي : سواء : يرجعون فيه إلى معنى واحد ، وباء فلان بفلان : إذا كان حقيقاً بأن يقبل به لمساواته له ، ومنه قول الشاعر :
ألا تنتهي عنا ملوك وتتقي ... محاربنا لا يبوأ الدم بالدم
والمراد في الآية : أنهم رجعوا بغضب من الله ، أو صاروا أحقاء بغضبه . وقد تقدم تفسير الغضب ، والإشارة بقوله : { ذلك } إلى ما تقدم من حديث الذلة وما بعده بسبب كفرهم بالله ، وقتلهم لأنبيائه بغير حق يحق عليهم اتباعه والعمل به ، ولم يخرج هذا مخرج التقييد حتى يقال : إنه لا يكون قتل الأنبياء بحق في حال من الأحوال لمكان العصمة ، بل المراد : نعي هذا الأمر عليهم وتعظيمه ، وأنه ظلم بحت في نفس الأمر . ويمكن أن يقال : أنه ليس بحق في اعتقادهم الباطل ، لأن الأنبياء صلوات الله عليهم وسلامه لم يعارضوهم في مال ولا جاه ، بل أرشدوهم إلى مصالح الدين . والدنيا ، كما كان من شعيا وزكريا ويحيى ، فإنهم قتلوهم ، وهم يعلمون ويعتقدون أنهم ظالمون ، وتكرير الإشارة لقصد التأكيد ، وتعظيم الأمر عليهم ، وتهويله ، ومجموع ما بعد الإشارة الأولى والإشارة الثانية هو السبب لضرب الذلة وما بعده . وقيل : يجوز أن تكون الإشارة الثانية إلى الكفر والقتل ، فيكون ما بعدها سبباً للسبب وهو بعيد جداً . والاعتداء تجاوز الحدّ في كل شيء .
وقد أخرج ابن جرير ، عن ابن عباس في قوله : { وَإِذِ استسقى موسى لِقَوْمِهِ } قال ذلك في التيه ، ضرب لهم موسى الحجر ، فصار فيها اثنتا عشرة عيناً من ماء ، لكل سبط منهم عين يشربون منها . وأخرج عبد بن حميد ، عن قتادة ومجاهد وابن أبي حاتم عن جويبر نحو ذلك . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { وَلاَ تَعْثَوْاْ فِى الأرض } قال : لا تسعوا في الأرض فساداً . وأخرج ابن جرير عن أبي العالية مثله . وأخرج ابن أبي حاتم عن أبي مالك قال : يعني : لا تمشوا بالمعاصي .

(1/111)

وأخرج عبد الرزاق وعبد بن حميد عن قتادة قال : لا تسيروا في الأرض مفسدين .
وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { لَن نَّصْبِرَ على طَعَامٍ واحد } قال : المنّ والسلوى ، واستبدلوا به البقل ، وما حكى معه . وأخرج عبد بن حميد ، وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَفُومِهَا } قال : الخبز ، وفي لفظ : البر ، وفي لفظ : الحنطة . وأخرج ابن أبي حاتم عنه قال : الفوم : الثوم . وأخرج ابن جرير ، عن الربيع بن أنس مثله . وأخرج سعيد بن منصور ، وابن المنذر عن ابن مسعود؛ أنه قرأ : «وثومها» وروى ابن أبي الدنيا عن ابن عباس أنه قال : قراءتي قراءة زيد ، وأنا آخذ ببضعة عشر حرفاً من قراءة ابن مسعود هذا أحدها : «من بقلها وقثائها وثومها» . وأخرج ابن جرير ، عن مجاهد في قوله : { الذى هُوَ أدنى } قال : أردأ . وأخرج عبد بن حميد ، عن قتادة في قوله : { اهبطوا مِصْرًا } قال مصراً من الأمصار . وأخرج ابن جرير ، عن أبي العالية : أنه مصر فرعون . وأخرج نحوه ابن أبي داود ، وابن الأنباري عن الأعمش .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَضُرِبَتْ عَلَيْهِمُ الذلة } قال : هم أصحاب الجزية . وأخرج عبد الرزاق وابن جرير عن قتادة والحسن؛ قال : ضربت عليهم الذلة ، والمسكنة أي : يعطون الجزية عن يد وهم صاغرون . وأخرج ابن جرير ، عن أبي العالية قال : المسكنة الفاقة . وأخرج ابن جرير عن الضحاك في قوله : { وَبَاءوا بِغَضَبٍ مّنَ الله } قال : استحقوا الغضب من الله . وأخرج عبد بن حميد عن قتادة في قوله : { وَبَاءوا } قال : انقلبوا . وأخرج أبو داود الطيالسي ، وابن أبي حاتم عن ابن مسعود قال : كانت بنو إسرائيل في اليوم تقتل ثلثمائة نبيّ ، ثم يقيمون سوق بقلهم في آخر النهار .

(1/112)

إِنَّ الَّذِينَ آَمَنُوا وَالَّذِينَ هَادُوا وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آَمَنَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَعَمِلَ صَالِحًا فَلَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (62)

قيل : إن المراد بالذين آمنوا : المنافقون ، بدلالة جعلهم مقترنين باليهود ، والنصارى ، والصابئين ، أي : آمنوا في الظاهر ، والأولى أن يقال إن المراد الذين صدّقوا النبي صلى الله عليه وسلم ، وصاروا من جملة أتباعه ، وكأنه سبحانه أراد أن يبين أن حال هذه الملة الإسلامية وحال من قبلها من سائر الملل يرجع إلى شيء واحد ، وهو : أن من آمن منهم بالله ، واليوم الآخر ، وعمل صالحاً استحق ما ذكره الله من الأجر ، ومن فاته ذلك فاته الخير كله ، والأجر دِقُّه وجِِلَّه . والمراد بالإيمان هاهنا هو : ما بينه رسول الله صلى الله عليه وسلم من قوله لما سأله جبريل عن الإيمان فقال : " أن تؤمن بالله وملائكته وكتبه ورسله والقدر خيره وشرّه " ولا يتصف بهذا الإيمان إلا من دخل في الملة الإسلامية ، فمن لم يؤمن بمحمد صلى الله عليه وسلم ، ولا بالقرآن ، فليس بمؤمن ، ومن آمن بهما صار مسلماً مؤمناً ، ولم يبق يهودياً ولا نصرانياً ولا مجوسياً . وقوله : { هَادُواْ } معناه صاروا يهوداً ، قيل هو : نسبة لهم إلى يهوذا بن يعقوب بالذال المعجمة ، فقلبتها العرب دالاً مهملة ، وقيل معنى هادوا : تابوا لتوبتهم عن عبادة العجل ، ومنه قوله تعالى : { إِنَّا هُدْنَا إِلَيْكَ } [ الأعراف : 156 ] أي تبنا . وقيل إن معناه السكون ، والموادعة . وقال في الكشاف : إن معناه : دخل في اليهودية . والنصارى : قال سيبويه : مفرده نصران ونصرانة كندمان وندمانة ، وأنشد شاهداً على ذلك قول الشاعر :
تراه إذا زار العِشَا مُتَخَفَّفاً ... ويُضْحي لديه وهو نَصرانُ شامِس
وقال الآخر :
فكلتاهما خَرَّت وأسْجَدَ رأسها ... كَمَا سَجَدَت نصْرانَةٌ لَمْ تَحَنَّفِ
قال : ولكن لا يستعمل إلا بياء النسب ، فيقال : رجل نصراني وامرأة نصرانية . وقال الخليل : واحد النصارى نصري ، وقال الجوهري : ونصران قرية بالشام تنسب إليها النصارى ، ويقال ناصرة ، وعلى هذا ، فالياء للنسب . وقال في الكشاف : إن الياء للمبالغة كالتي في أحمري ، سموا بذلك؛ لأنهم نصروا المسيح . والصابيئن : جمع صابيء . وقيل : صاب . وقد اختلف فيه القراء ، فهمزوه جميعاً إلا نافعاً ، فمن همزه جعله من صبأت النجوم : إذا طلعت ، وصبأت ثنية الغلام : إذا خرجت . ومن لم يهمزه جعله من صبا يصبو : إذا مال . والصابىء في اللغة : من خرج ، ومال من دين إلى دين ، ولهذا كانت العرب تقول لمن أسلم قد صبأ ، وسموا هذه الفرقة صابئة؛ لأنها خرجت من دين اليهود ، والنصارى ، وعبدوا الملائكة . وقوله : { مَنْ ءامَنَ بالله } في موضع نصب بدلاً من الذين آمنوا وما بعده ، وقد تقدم معنى الإيمان ، ويكون خبر إن قوله : { فَلَهُمْ أَجْرُهُمْ } ويجوز أن يكون قوله : «من آمن بالله» في محل رفع على أنه مبتدأ خبره قوله : «فلهم أجرهم» وهما جميعاً خبر إن ، والعائد مقدّر في الجملة الأولى ، أي : من آمن منهم ، ودخلت الفاء في الخبر لتضمن المبتدأ معنى الشرط .

(1/113)

وقد تقدم تفسير قوله تعالى : { فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ } ( البقرة : 38 ) وقد أخرج ابن أبي حاتم عن سلمان قال : سألت النبي صلى الله عليه وسلم عن أهل دين كنت معهم ، فذكرت من صلاتهم ، وعبادتهم ، فنزلت : { إِنَّ الذين ءامَنُواْ والذين هَادُواْ } الآية . وأخرج الواحدي عن مجاهد نحو ذلك . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي في ذكر السبب بنحو ما سبق ، وحكى قصة طويلة . وأخرج أبو داود في الناسخ ، والمنسوخ ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { إِنَّ الذين ءامَنُواْ والذين هَادُواْ } قال : فأنزل الله بعد هذا { وَمَن يَبْتَغِ غَيْرَ الإسلام دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِى الاخرة مِنَ الخاسرين } [ آل عمران : 85 ] . وأخرج ابن جرير وابن أبي حاتم عن علي قال : إنما سميت اليهود؛ لأنهم قالوا { إِنَّا هُدْنَا إِلَيْكَ } [ الأعراف : 156 ] . وأخرج ابن أبي حاتم عن ابن مسعود قال : نحن أعلم من أين سميت اليهود باليهودية من كلمة موسى عليه السلام { إِنَّا هُدْنَا إِلَيْكَ } ولِمَ تسمت النصارى بالنصرانية؟ من كلمة عيسى عليه السلام : { كُونُواْ أنصار الله } [ الصف : 17 ] وأخرج أبو الشيخ نحوه . وأخرج ابن جرير عن قتادة : إنما تسموا نصارى بقرية يقال لها ناصرة . وأخرج ابن سعد في طبقاته ، وابن جرير ، عن ابن عباس قال : إنما سميت النصارى؛ لأن قرية عيسى كانت تسمى ناصرة . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن أبي حاتم ، عن مجاهد قال : الصابئون : فرقة بين اليهود . والنصارى ، والمجوس ، ليس لهم دين . وأخرج عبد الرزاق ، عنه قال : قال ابن عباس ، فذكر نحوه . وقد روى في تفسير الصابئين غير هذا .

(1/114)

وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُوا مَا آَتَيْنَاكُمْ بِقُوَّةٍ وَاذْكُرُوا مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ (63) ثُمَّ تَوَلَّيْتُمْ مِنْ بَعْدِ ذَلِكَ فَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ لَكُنْتُمْ مِنَ الْخَاسِرِينَ (64) وَلَقَدْ عَلِمْتُمُ الَّذِينَ اعْتَدَوْا مِنْكُمْ فِي السَّبْتِ فَقُلْنَا لَهُمْ كُونُوا قِرَدَةً خَاسِئِينَ (65) فَجَعَلْنَاهَا نَكَالًا لِمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا وَمَوْعِظَةً لِلْمُتَّقِينَ (66)

قوله : { وَإِذْ أَخَذْنَا } هو في محل نصب بعامل مقدر ، هو : اذكروا ، كما تقدم غير مرة . وقد تقدّم تفسير الميثاق ، والمراد : أنه أخذ سبحانه عليهم الميثاق بأن يعملوا بما شرعه لهم في التوراة ، وبما هو أعم من ذلك ، أو أخص . والطور : اسم الجبل الذي كلم الله عليه موسى عليه السلام ، وأنزل عليه التوراة فيه . وقيل : هو : اسم لكل جبل بالسريانية . وقد ذكر كثير من المفسرين أن موسى لما جاء بني إسرائيل من عند الله بالألواح قال لهم : اسم خذوها ، والتزموها . فقالوا : لا ، إلا أن يكلمنا الله بها كما كلمك . فُصعِقوا ، ثم أحيوا ، فقال لهم : خذوها ، والتزموها ، فقالوا : لا ، فأمر الله الملائكة فاقتلعت جبلاً من جبال فلسطين ، طوله فرسخ في مثله ، وكذلك كان عسكرهم ، فجعل عليهم مثل الظلة ، وأتُوا ببحر من خلفهم ، ونار من قبل وجوههم ، وقيل لهم خذوها ، وعليكم الميثاق أن لا تضيعوها ، وإلا سقط عليكم الجبل ، فسجدوا توبة لله ، وأخذوا التوراة بالميثاق . قال ابن جرير عن بعض العلماء : لو أخذوها أوّل مرة لم يكن عليهم ميثاق . قال ابن عطية : والذي لا يصح سواه أن الله سبحانه اخترع وقت سجودهم الإيمان ، لا أنهم آمنوا كرهاً ، وقلوبهم غير مطمئنة . انتهى . وهذا تكلُّف ساقط حمله عليه المحافظة على ما قد ارتسم لديه من قواعد مذهبية قد سكن قلبه إليها كغيره ، وكل عاقل يعلم أنه لا سبب من أسباب الإكراه أقوى من هذا ، أو أشد منه ، ونحن نقول : أكرههم الله على الإيمان ، فآمنوا مكرهين ، ورفع عنهم العذاب بهذا الإيمان ، وهو نظير ما ثبت في شرعنا من رفع السيف عمن تكلم بكلمة الإسلام ، والسيف مصلت قد هزَّه حامله على رأسه ، وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال لمن قتل من تكلم بكلمة الإسلام معتذراً عن قتله بأنه قالها تقية ، ولم تكن عن قصد صحيح : « أأنت فتشت عن قلبه » وقال : « لم أومر أن أنقب عن قلوب الناس » وقوله : { خُذُواْ } أي : وقلنا لهم : { خذوا مَا ءاتيناكم بِقُوَّةٍ } والقوّة : الجدّ والاجتهاد . والمراد بذكر ما فيه أن يكون محفوظاً عندهم ليعملوا به . قوله : { ثُمَّ تَوَلَّيْتُمْ } أصل التولي : الإدبار عن الشيء ، والإعراض بالجسم ، ثم استعمل في الإعراض عن الأمور والأديان والمعتقدات اتساعاً ومجازاً ، والمراد هنا : إعراضهم عن الميثاق المأخوذ عليهم ، وقوله : { مِن بَعْدِ ذلك } أي : من بعد البرهان لهم ، والترهيب بأشد ما يكون ، وأعظم ما تجوزه العقول ، وتقدر الأفهام ، وهو : رفع الجبل فوق رءوسهم كأنه ظلة عليهم . وقوله : { فَلَوْلاَ فَضْلُ الله عَلَيْكُمْ } بأن تدارككم بلطفه ، ورحمته ، حتى أظهرتم التوبة لخسرتم .

(1/115)

والفضل : الزيادة . قال ابن فارس في المجمل : الفضل الزيادة ، والخير ، والإفضال : الإحسان . انتهى . والخسران : النقصان ، وقد تقدم تفسيره . والسبت في أصل اللغة : القطع؛ لأن الأشياء تمت فيه وانقطع العمل . وقيل : هو : مأخوذ من السبوت ، وهو الراحة ، والدعة . وقال في الكشاف : « السبت مصدر سبتت اليهود ، إذا عظمت يوم السبت » . انتهى . وقد ذكر جماعة من المفسرين أن اليهود افترقت فرقتين : ففرقة اعتدت في السبت : أي : جاوزت ما أمرها الله به من العمل فيه ، فصادوا السمك الذي نهاهم الله عن صيده فيه ، والفرقة الأخرى انقسمت إلى فرقتين . ففرقة جاهرت بالنهي ، واعتزلت ، وفرقة لم توافق المعتدين ، ولا صادوا معهم ، لكنهم جالسوهم ، ولم يجاهروهم بالنهي ، ولا اعتزلوا عنهم ، فمسخهم الله جميعاً ، ولم تنج إلا الفرقة الأولى فقط ، وهذه من جملة المحن التي امتحن الله بها هؤلاء الذين بالغوا في العجرفة ، وعاندوا أنبياءهم ، وما زالوا في كل موطن يظهرون من حماقاتهم ، وسخف عقولهم ، وتعنتهم نوعاً من أنواع التعسف ، وشعبة من شعب التكلف ، فإن الحيتان كانت في يوم السبت كما وصف الله سبحانه بقوله : { إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعًا وَيَوْمَ لاَ يَسْبِتُونَ لاَ تَأْتِيهِمْ كذلك نَبْلُوهُم } [ الأعراف : 163 ] فاحتالوا لصيدها ، وحفروا الحفائر ، وشقوا الجداول فكانت الحيتان تدخلها يوم السبت ، فيصيدونها يوم الأحد ، فلم ينتفعوا بهذه الحيلة الباطلة . والخاسىء : المبعد ، يقال : خسأته ، فخسأ ، وخسيء ، وانخسأ : أبعدته ، فبعد . ومنه قوله تعالى : { يَنقَلِبْ إِلَيْكَ البَصَرُ خَاسِئًا } [ الملك : 4 ] أي : مبعداً . وقوله : { اخسئوا فِيهَا } [ المؤمنون : 108 ] أي : تباعدوا تباعد سخط ، ويكون الخاسىء بمعنى الصاغر . والمراد هنا : كونوا بين المصير إلى أشكال القردة مع كونهم مطرودين صاغرين ، فقردة خبر الكون ، وخاسئين خبر آخر ، وقيل : إنه صفة لقردة ، والأوّل أظهر . واختلف في مرجع الضمير في قوله : { فَجَعَلْنَاهَا } وفي قوله : { لّمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا } فقيل : العقوبة . وقيل : الأمة ، وقيل : القرية . وقيل : القردة . وقيل الحيتان . والأول أظهر . والنكال : الزجر والعقاب ، والنكل : القيد؛ لأنه يمنع صاحبه ، ويقال للجام الدابة نكل؛ لأنه يمنعها . والموعظة : مأخوذة من الاتعاظ ، والانزجار ، والوعظ : التخويف . وقال الخليل : الوعظ التذكير بالخير . وقد أخرج ابن جرير عن ابن عباس قال : الطور الجبل الذي أنزلت عليه التوراة ، وكان بنو إسرائيل أسفل منه . وأخرج نحوه عبد بن حميد ، وابن جرير ، عن قتادة . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس؛ قال : الطور ما أنبت من الجبال ، وما لم ينبت ، فليس بطور . وأخرج ابن جرير عنه في قوله : { خُذُواْ مَا ءاتيناكم بِقُوَّةٍ } قال : أي بجدّ . وأخرج ابن جرير وابن أبي حاتم ، عن أبي العالية في قوله : { واذكروا مَا فِيهِ } قال : اقرءوا ما في التوراة ، واعملوا به . وأخرج ابن إسحاق وابن جرير ، عن ابن عباس في قوله : { لَعَلَّكُمْ تَتَّقُونَ } قال : لعلكم تنزعون عما أنتم عليه .

(1/116)

وأخرج ابن جرير عنه قال : { وَلَقَدْ عَلِمْتُمُ } أي : عرفتم { واعتدوا } يقول : اجترءوا في السبت بصيد السمك ، فمسخهم الله قردة بمعصيتهم ، ولم يعش مسيخ قط فوق ثلاثة أيام ، ولم يأكل ولم يشرب ولم ينسل . وأخرج ابن المنذر عنه قال : القردة والخنازير من نسل الذين مسخوا . وأخرج ابن المنذر عن الحسن قال : انقطع ذلك النسل . وأخرج ابن المنذر ، وابن أبي حاتم ، عن مجاهد قال : مسخت قلوبهم ، ولم يمسخوا قردة ، وإنما هو : مثل ضربه الله لهم كقوله : { كَمَثَلِ الحمار يَحْمِلُ أَسْفَاراً } [ الجمعة : 5 ] وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في الآية ، قال : أحلت لهم الحيتان ، وحرّمت عليهم يوم السبت ، ليعلم من يطيعه ممن يعصيه ، فكان فيهم ثلاثة أصناف ، وذكر نحو ما قدّمناه عن المفسرين . وأخرج ابن أبي حاتم ، عن ابن عباس قال : صار شباب القوم قردة ، والمشيخة صاروا خنازير . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { خاسئين } قال : ذليلين . وأخرج ابن المنذر عنه في قوله : { خاسئين } قال : صاغرين . وأخرج ابن جرير ، عن مجاهد مثله . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس { فجعلناها نكالا لّمَا بَيْنَ يَدَيْهَا } من القرى { وَمَا خَلْفَهَا } من القرى : { وَمَوْعِظَةً لّلْمُتَّقِينَ } الذين من بعدهم إلى يوم القيامة . وأخرج ابن جرير عنه : { فَجَعَلْنَاهَا } يعني الحيتان { نكالا لّمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا } من الذنوب التي عملوا قبل وبعد . وأخرج ابن جرير عنه : { فَجَعَلْنَاهَا } قال : جعلنا تلك العقوبة ، وهي المسخة { نكالا } عقوبة { لّمَا بَيْنَ يَدَيْهَا } يقول : ليحذر من بعدهم عقوبتي { وَمَا خَلْفَهَا } يقول : للذين كانوا معهم { وَمَوْعِظَةً } قال : تذكرة ، وعبرة للمتقين .

(1/117)

وَإِذْ قَالَ مُوسَى لِقَوْمِهِ إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُوا بَقَرَةً قَالُوا أَتَتَّخِذُنَا هُزُوًا قَالَ أَعُوذُ بِاللَّهِ أَنْ أَكُونَ مِنَ الْجَاهِلِينَ (67) قَالُوا ادْعُ لَنَا رَبَّكَ يُبَيِّنْ لَنَا مَا هِيَ قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لَا فَارِضٌ وَلَا بِكْرٌ عَوَانٌ بَيْنَ ذَلِكَ فَافْعَلُوا مَا تُؤْمَرُونَ (68) قَالُوا ادْعُ لَنَا رَبَّكَ يُبَيِّنْ لَنَا مَا لَوْنُهَا قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ صَفْرَاءُ فَاقِعٌ لَوْنُهَا تَسُرُّ النَّاظِرِينَ (69) قَالُوا ادْعُ لَنَا رَبَّكَ يُبَيِّنْ لَنَا مَا هِيَ إِنَّ الْبَقَرَ تَشَابَهَ عَلَيْنَا وَإِنَّا إِنْ شَاءَ اللَّهُ لَمُهْتَدُونَ (70) قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لَا ذَلُولٌ تُثِيرُ الْأَرْضَ وَلَا تَسْقِي الْحَرْثَ مُسَلَّمَةٌ لَا شِيَةَ فِيهَا قَالُوا الْآَنَ جِئْتَ بِالْحَقِّ فَذَبَحُوهَا وَمَا كَادُوا يَفْعَلُونَ (71)

قيل : إن قصة ذبح البقرة المذكورة هنا مقدّم في التلاوة ، ومؤخر في المعنى ، على قوله تعالى : { وَإِذْ قَتَلْتُمْ نَفْسًا } [ البقرة : 72 ] ويجوز أن يكون قوله : { قتلتم } مقدّماً في النزول ، ويكون الأمر بالذبح مؤخراً ، ويجوز أن يكون ترتيب نزولها على حسب تلاوتها ، فكأن الله أمر بذبح البقرة حتى ذبحوها ، ثم وقع ما وقع من أمر القتل ، فأمروا أن يضربوه ببعضها هذا على فرض أن الواو تقتضي الترتيب ، وقد تقرر في علم العربية أنها لمجرد الجمع ، من دون ترتيب ، ولامعية ، وسيأتي في قصة القتل تمام الكلام ، والبقرة اسم للأنثى ، ويقال للذكر ثور ، وقيل إنها تطلق عليهما ، وأصله من البقر ، وهو : الشق؛ لأنها تشق الأرض بالحرث ، قال الأزهري : البقر اسم جنس ، وجمعه باقر ، وقد قرأ عكرمة ، ويحيى بن يعمر : { إن * البقر تشابه عَلَيْنَا } وقوله : { هُزُواً } الهزو هنا : اللعب والسخرية . وقد تقدم تفسيره . وإنما يفعل ذلك أهل الجهل؛ لأنه نوع من العبث الذي لا يفعله العقلاء ، ولهذا أجابهم موسى بالاستعاذة بالله سبحانه من الجهل . وقوله : { قَالُواْ ادع لَنَا رَبَّكَ } هذا نوع من أنواع تعنتهم المألوفة ، فقد كانوا يسلكون هذه المسالك في غالب ما أمرهم الله به ، ولو تركوا التعنت والأسئلة المتكلفة ، لأجزأهم ذبح بقرة من عُرْض البقر ، ولكنهم شدّدوا فشدّد الله عليهم كما سيأتي بيانه . والفارض : المسنة ، ومعناه في اللغة : الواسع . قال في الكشاف : وكأنها سميت فارضاً؛ لأنها فرضت سنها أي : قطعتها وبلغت آخرها . انتهى . ويقال للشيء القديم : فارض ، ومنه قول الراجز :
يَا ربَّ ذِي ضغن عَليَّ فَارِضٍ ... لَهُ قُرُو كَقُرُو الحَائِض
أي قدي . وقيل : الفارض : التي قد ولدت بطوناً كثيرة فيتسع جوفها ، والبكر : الصغيرة التي لم تحمل ، وتطلق في إناث البهائم وبني آدم على ما لم يفتحله الفحل ، وتطلق أيضاً على الأوّل من الأولاد ، ومنه قول الراجز :
يَا بَكْر بَكرين وَيَا صُلْبَ الكْبِد ... أصْبَحْت مِني كَذِراعٍ من عَضُدْ
والعوان : المتوسطة بين سني الفارض والبكر ، وهي التي قد ولدت بطناً ، أو بطنين؛ ويقال : هي التي قد ولدت مرة بعد مرة ، والإشارة بقوله : { بَيْنَ ذلك } إلى الفارض ، والبكر ، وهما : وإن كانتا مؤنثتين ، فقد أشير إليهما بما هو للمذكر على تأويل المذكور ، كأنه قال : بين ذلك المذكور . وجاز دخول بين المقتضية لشيئين؛ لأن المذكور متعدد . وقوله : { فافعلوا } تجديد للأمر وتأكيد له ، وزجر لهم عن التعنت ، فلم ينفعهم ذلك ، ولا نجع فيهم ، بل رجعوا إلى طبيعتهم ، وعادوا إلى مكرهم ، واستمرّوا على عادتهم المألوفة ، فقالوا : { ادع لَنَا رَبَّكَ } . واللون : واحد الألوان ، وجمهور المفسرين على أنها كانت جميعها صفراء . قال بعضهم : حتى قرنها ، وظلفها .

(1/118)

وقال الحسن . وسعيد بن جبير : إنها كانت صفراء القرن . والظلف فقط ، وهو : خلاف الظاهر . والمراد بالصفرة هنا الصفرة المعروفة . وروى عن الحسن أن صفراء معناه سوداء ، وهذا من بدع التفاسير ومنكراتها ، وليت شعري كيف يصدق على اللون الأسود الذي هو : أقبح الألوان أنه يسرّ الناظرين ، وكيف يصح وصفه بالفقوع الذي يعلم كل من يعرف لغة العرب أنه لا يجزي على الأسود بوجه من الوجوه ، فإنهم يقولون في وصف الأسود : حالك ، وحلكوك ، ودجوجى وغربيب . قال الكسائي : يقال : فقع لونها يفقع فقوعاً : إذا خلصت صفرته . وقال في الكشاف : « الفقوع أشدّ ما يكون من الصفرة وأنصعه » . ومعنى { تَسُرُّ الناظرين } : تدخل عليهم السرور إذا نظروا إليها إعجاباً بها ، واستحساناً للونها . قال وهب : كانت كأن شعاع الشمس يخرج من جلدها . ثم لم ينزعوا عن غوايتهم ، ولا ارعووا من سفههم وجهلهم ، بل عادوا إلى تعنتهم فقال : { ادع لَنَا رَبَّكَ يُبَيّن لَّنَا مَا هِىَ إِنَّ البقر تشابه عَلَيْنَا } أي : أن جنس البقر يتشابه عليهم لكثرة ما يتصف منها بالعوان الصفراء الفاقعة ، ووعدوا من أنفسهم بالاهتداء إلى ما دلهم عليه ، والامتثال لما أمروا به . والذلول : التي لم يذللها العمل ، أي : هي غير مذللة بالعمل ، ولا ريضة به . وقوله : { تُثِيرُ } في موضع رفع على الصفة لبقرة ، أي : هي بقرة لا ذلول مثيرة ، وكذلك قوله : { وَلاَ تَسْقِى الحرث } في محل رفع؛ لأنه وصف لها ، أيّ ليست من النواضح التي يُسْنَى عليها لسقي الزروع ، وحرف النفي الآخر توكيد للأوّل ، أي هي : بقرة غير مذللة بالحرث ، ولا بالنضح ، ولهذا قال الحسن : كانت البقرة وحشية . وقال قوم : إن قوله : { تثير } فعل مستأنف ، والمعنى : إيجاب الحرث لها ، والنضح بها . والأوّل أرجح؛ لأنها لو كانت مثيرة ساقية ، لكانت مذللة ريضة ، وقد نفى الله ذلك عنها . وقوله : { مُّسَلَّمَةٌ } مرتفع على أنه من أوصاف البقرة ، ويجوز أن يكون مرتفعاً على أنه خبر لمبتدأ محذوف ، أي : هي : مسلمة . والجملة في محل رفع على أنها صفة ، والمسلَّمة : هي التي لا عيب فيها . وقيل : مسلمة من العمل ، وهو ضعيف؛ لأن الله سبحانه قد نفى ذلك عنها ، والتأسيس خير من التأكيد ، والإفادة أولى من الإعادة . والشية أصلها : وشِيَة حذفت الواو كما حذفت من يشي ، وأصله يوشى ، ونظيره الزنة ، والعدة ، والصلة ، وهي مأخوذة من وشي الثوب : إذا نسج على لونين مختلفين ، وثور موشى في وجهه ، وقوائمه سواد . والمراد أن هذه البقرة خالصة الصفرة ليس في جسمها لمعة من لون آخر . فلما سمعوا هذه الأوصاف التي لا يبقى بعدها ريب ، ولا يخالج سامعها شك ، ولا تحتمل الشركة بوجه من الوجوه ، أقصروا من غوايتهم ، وانتبهوا من رقدتهم ، وعرفوا بمقدار ما أوقعهم فيه تعنتهم من التضييق عليهم { قَالُواْ الئان جِئْتَ بالحق } أي : أوضحت لنا الوصف ، وبينت لنا الحقيقة التي يجب الوقوف عندها ، فحصلوا تلك البقرة الموصوفة بتلك الصفات { فَذَبَحُوهَا } وامتثلوا الأمر الذي كان يسراً ، فعسروه ، وكان واسعاً فضيقوه { وَمَا كَادُواْ يَفْعَلُونَ } ما أمروا به؛ لما وقع منهم من التثبط ، والتعنت ، وعدم المبادرة .

(1/119)

فكان ذلك مظنة للاستبعاد ، ومحلا للمجىء بعبارة مشعرة بالتثبط الكائن منهم . وقيل : إنهم ما كادوا يفعلون؛ لعدم وجدان البقرة المتصفة بهذه الأوصاف ، وقيل : لارتفاع ثمنها . وقيل : لخوف انكشاف أمر المقتول ، والأوّل أرجح . وقد استدل جماعة من المفسرين والأصوليين بهذه الآية على جواز النسخ قبل إمكان الفعل .
وليس ذلك عندي بصحيح لوجهين : الأوّل : أن هذه الأوصاف المزيدة بسبب تكرر السؤال هي من باب التقييد للمأمور به ، لا من باب النسخ ، وبين البابين بَوْن بعيد كما هو مقرر في علم الأصول .
الثاني : أنا لو سلمنا أن هذا من باب النسخ لا من باب التقييد لم يكن فيه دليل على ما قالوه ، فإنه قد كان يمكنهم بعد الأمر الأوّل أن يعمدوا إلى بقرة من عُرْض البقر فيذبحونها ، ثم كذلك بعد الوصف بكونها جامعة بين الوصف بالعوان ، والصفراء ، ولا دليل يدل على أن هذه المحاورة بينهم ، وبين موسى عليه السلام واقعة في لحظة واحدة ، بل الظاهر أن هذه الأسئلة المتعنتة كانوا يتواطؤون عليها ، ويديرون الرأي بينهم في أمرها ، ثم يوردونها ، وأقلّ الأحوال الاحتمال القادح في الاستدلال .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن عبيدة السلماني؛ قال : كان رجل من بني إسرائيل عقيماً لا يولد له ، وكان له مال كثير ، وكان ابن أخيه وارثه ، فقتله ثم احتمله ليلاً ، فوضعه على باب رجل منهم ، ثم أصبح يدّعيه عليهم حتى تسلحوا ، وركب بعضهم إلى بعض ، فقال ذو الرأي منهم : علام يقتل بعضكم بعضاً ، وهذا رسول الله فيكم؟ فأتوا موسى ، فذكروا ذلك له ، فقال : { إِنَّ الله يَأْمُرُكُمْ أَن تَذْبَحُواْ بَقَرَةً } الآية ، قال : فلو لم يعترضوا لأجزأت عنهم أدنى بقرة ، ولكنهم شدّدوا ، فشدّد عليهم حتى انتهوا إلى البقرة التي أمروا بذبحها ، فوجدوها عند رجل ليس له بقرة غيرها ، فقال : والله لا أنقصها من ملء جلدها ذهباً ، فأخذوها بملء جلدها ذهباً ، فذبحوها فضربوه ببعضها ، فقام فقالوا : من قتلك؟ فقال : هذا ، لابن أخيه ، ثم مال ميتاً ، فلم يعط من ماله شيئاً ، ولم يورّث قاتل بعده . وأخرج ابن أبي الدنيا في كتاب : «من عاش بعد الموت» عن ابن عباس؛ أن القتيل وجد بين قريتين؛ وأن البقرة كانت لرجل كان يبرّ أباه ، فاشتروها بوزنها ذهباً . وأخرج ابن جرير ، عنه ، نحواً من ذلك ، ولم يذكر ما تقدم في البقرة .

(1/120)

وقد روى في هذا قصص مختلفة لا يتعلق بها كثير فائدة .
وأخرج البزار ، عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « إن بني إسرائيل لو أخذوا أدنى بقرة لأجزأهم ، أو لأجزأت عنهم » وأخرج ابن أبي حاتم وابن مردويه ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لولا أن بني إسرائيل قالوا : { وَإِنَّا إِن شَاء الله لَمُهْتَدُونَ } ما أعطوا أبداً ، ولو أنهم اعترضوا بقرة من البقر ، فذبحوها لأجزأت عنهم ، ولكنهم شدّدوا ، فشدّد الله عليهم » وأخرج نحوه الفريابي وسعيد بن منصور وابن المنذر عن عكرمة؛ يبلغ به النبي صلى الله عليه وسلم . وأخرجه ابن جرير ، عن ابن جريج يرفعه . وأخرجه ابن جرير ، عن قتادة يرفعه أيضاً ، وهذه الثلاثة مرسلة . وأخرج نحوه ابن جرير ، وابن أبي حاتم ، عن ابن عباس . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عن ابن عباس؛ قال :
الفارض الهرمة ، والبكر الصغيرة ، والعوان النصف . وأخرج نحوه عن مجاهد . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله { عَوَانٌ بَيْنَ ذلك } قال : بين الصغيرة ، والكبيرة ، وهي أقوى ما يكون ، وأحسنه .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عنه أيضاً في قوله : { صَفْرَاء فَاقِعٌ لَّوْنُهَا } قال : شديدة الصفرة ، تكاد من صفرتها تبيض . وأخرج ابن أبي حاتم ، عن ابن عمر في قوله : { صَفْرَاء } قال : صفراء الظلف { فَاقِعٌ لَّوْنُهَا } قال : صافي . وأخرج عبد الرزاق وعبد بن حميد وابن جرير عن قتادة قال : { فَاقِعٌ لَّوْنُهَا } أي : صاف { تَسُرُّ الناظرين } أي : تعجب . وأخرج سعيد بن منصور وعبد بن حميد وابن جرير عن الحسن في قوله : { صَفْرَاء فَاقِعٌ لَّوْنُهَا } قال : سوداء شديدة السواد . وأخرج ابن جرير عن أبي العالية في قوله : { لاَّ ذَلُولٌ } أي : لم يذلها العمل { تُثِيرُ الأرض } يعني ليست بذلول ، فتثير الأرض { وَلاَ تَسْقِى الحرث } يقول : ولا تعمل في الحرث { مُّسَلَّمَةٌ } قال : من العيوب . وأخرج نحوه عبد بن حميد وابن جرير عن مجاهد . وقال : { لأشية فِيهَا } لا بياض فيها ولا سواد . وأخرج ابن جرير ، عن ابن عباس { مُّسَلَّمَةٌ } لا عوار فيها . وأخرج عبد بن حميد وابن جرير عن قتادة : { قَالُواْ الئان جِئْتَ بالحق } قالوا : الآن بينت لنا { فَذَبَحُوهَا وَمَا كَادُواْ يَفْعَلُونَ } وأخرج ابن جرير عن محمد بن كعب في قوله : { وَمَا كَادُواْ يَفْعَلُونَ } لغلاء ثمنها .

(1/121)

وَإِذْ قَتَلْتُمْ نَفْسًا فَادَّارَأْتُمْ فِيهَا وَاللَّهُ مُخْرِجٌ مَا كُنْتُمْ تَكْتُمُونَ (72) فَقُلْنَا اضْرِبُوهُ بِبَعْضِهَا كَذَلِكَ يُحْيِي اللَّهُ الْمَوْتَى وَيُرِيكُمْ آَيَاتِهِ لَعَلَّكُمْ تَعْقِلُونَ (73) ثُمَّ قَسَتْ قُلُوبُكُمْ مِنْ بَعْدِ ذَلِكَ فَهِيَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً وَإِنَّ مِنَ الْحِجَارَةِ لَمَا يَتَفَجَّرُ مِنْهُ الْأَنْهَارُ وَإِنَّ مِنْهَا لَمَا يَشَّقَّقُ فَيَخْرُجُ مِنْهُ الْمَاءُ وَإِنَّ مِنْهَا لَمَا يَهْبِطُ مِنْ خَشْيَةِ اللَّهِ وَمَا اللَّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ (74)

قد تقدم ما ذكرناه في قصة ذبح البقرة ، فيكون تقدير الكلام : { وَإِذَا * قَتَلْتُمْ نَفْسًا فادارأتم فِيهَا والله مُخْرِجٌ مَّا كُنتُمْ تَكْتُمُونَ } فقال موسى لقومه : { إِنَّ الله يَأْمُرُكُمْ أَن تَذْبَحُواْ بَقَرَةً } إلى آخر القصة ، وبعدها : { فَقُلْنَا اضربوه بِبَعْضِهَا } الآية . وقال الرازي في تفسيره : اعلم أن وقوع القتل لا بد أن يكون متقدماً لأمره تعالى بالذبح ، فأما الإخبار عن وقوع ذلك القتل ، وعن أنه لا بدّ أن يضرب القتيل ببعض تلك البقرة ، فلا يجب أن يكون متقدماً على الإخبار عن قصة البقرة ، فقول من يقول : هذه القصة يجب أن تكون متقدمة في التلاوة على الأولى ، خطأ؛ لأن هذه القصة في نفسها يجب أن تكون متقدمة على الأولى في الوجود ، فأما التقدم في الذكر ، فغير واجب؛ لأنه تارة يقدم ذكر السبب على ذكر الحكم ، وأخرى على العكس من ذلك ، فكأنهم لما وقعت تلك الواقعة أمرهم الله بذبح البقرة ، فلما ذبحوها قال : وإذ قتلتم نفساً من قبل ، ونسب القتل إليهم بكون القاتل منهم . وأصل ادّارأتم تدارأتم ، ثم أدغمت التاء في الدال ، ولما كان الابتداء بالمدغم الساكن لا يجوز زادوا ألف الوصل ، ومعنى ادّارأتم : اختلفتم وتنازعتم؛ لأن المتنازعين يدرأ بعضهم بعضاً ، أي : يدفعه ، ومعنى { مُخْرِجٌ } مظهر : أي : ما كتمتم بينكم من أمر القتل ، فالله مظهره لعباده ، ومبينه لهم ، وهذه الجملة معترضة بين أجزاء الكلام ، أي : فادّارأتم فيها فقلنا . واختلف في تعيين البعض الذي أمروا أن يضربوا القتيل به ، ولا حاجة إلى ذلك مع ما فيه من القول بغير علم ، ويكفينا أن نقول : أمرهم الله بأن يضربوه ببعضها ، فأيّ : بعض ضربوا به ، فقد فعلوا ما أمروا به ، وما زاد على هذا ، فهو من فضول العلم ، إذ لم يرد به برهان .
قوله : { كذلك يحيىلله الموتى } في الكلام حذف ، والتقدير { فَقُلْنَا اضربوه بِبَعْضِهَا } فأحياه الله { كذلك * يحيى * الله الموتى } أي : إحياء كمثل هذا الإحياء . { وَيُرِيكُمْ ءاياته } أي : علاماته ، ودلائله الدالة على كمال قدرته ، وهذا يحتمل أن يكون خطاباً لمن حضر القصة ، ويحتمل أن يكون خطاباً للموجودين عند نزول القرآن . والقسوة : الصلابة واليبس ، وهي : عبارة عن خلوّها من الإنابة ، والإذعان لآيات الله ، مع وجود ما يقتضى خلاف هذه القسوة من إحياء القتيل ، وتكلمه ، وتعيينه لقاتله ، والإشارة بقوله : { مِن بَعْدِ ذلك } إلى ما تقدم من الآيات الموجبة لِلين القلوب ورقتها .
قيل : «أو» في قوله : { أَوْ أَشَدُّ قَسْوَةً } بمعنى الواو كما في قوله تعالى : { آثماً أَوْ كَفُوراً } [ الأَنسان : 24 ] وقيل : هي بمعنى بل ، وعلى أن «أو» على أصلها ، أو بمعنى الواو ، فالعطف على قوله : { كالحجارة } أي : هذه القلوب هي كالحجارة أو هي أشدّ قسوة منها ، فشبهوها بأيّ الأمرين شئتم ، فإنكم مصيبون في هذا التشبيه ، وقد أجاب الرازي في تفسيره عن وقوع «أو» ههنا مع كونها للترديد ، أي : لا يليق لعلام الغيوب بثمانية أوجه ، وإنما توصل إلى أفعل التفضيل بأشدّ مع كونه يصح أن يقال : وأقسى من الحجارة ، لكونه أبين وأدلّ على فرط القسوة ، كما قاله في الكشاف .

(1/122)

وقرأ الأعمش : «أو أشد» بنصب الدال ، وكأنه عطفه على الحجارة ، فيكون أشدّ مجروراً بالفتحة . وقوله : { وَإِنَّ مِنَ الحجارة } إلى آخره ، قال في الكشاف إنه بيان لفضل قلوبهم على الحجارة في شدّة القسوة ، وتقرير لقوله : { أَوْ أَشَدُّ قَسْوَةً } . انتهى . وفيه أن مجيء البيان بالواو غير مألوف ، ولا معروف ، والأولى جعل ما بعد الواو تذييلاً أو حالاً . التفجر : التفتح ، وقد سبق تفسيره . وأصل { يَشَّقَّقُ } يتشقق أدغمت التاء في الشين ، وقد قرأ الأعمش : «يتشقق» على الأصل . وقرأ ابن مصرف " ينشقّ " بالنون . والشق : واحد الشقوق ، وهو : يكون بالطول ، أو بالعرض ، بخلاف الانفجار ، فهو الانفتاح من موضع واحد مع اتساع الخرق . والمراد : أن الماء يخرج من الحجارة من مواضع الانفجار ، والانشقاق ، ومن الحجارة ما يهبط أي : ينحطّ من المكان الذي هو فيه إلى أسفل منه من الخشية لله التي تداخله ، وتحل به . وقيل : إن الهبوط مجاز عن الخشوع منها ، والتواضع الكائن فيها ، انقياداً لله عزّ وجلّ ، فهو مثل قوله تعالى : { لَوْ أَنزَلْنَا هذا القرءان على جَبَلٍ لَّرَأَيْتَهُ خاشعا مُّتَصَدّعاً مّنْ خَشْيَةِ الله } [ الحشر : 21 ] وقد حكى ابن جرير عن فرقة أن الخشية للحجارة مستعارة ، كما استعيرت الإرادة للجدار ، وكما قال الشاعر :
لَمَا أتَى خَبَرُ الزُّبير تواضَعَتْ ... سُورُ المَدينَة والجِبَالُ الخُشَّعُ
وذكر الجاحظ أن الضمير في قوله : { وَإِنَّ مِنْهَا } راجع إلى القلوب لا إلى الحجارة ، وهو فاسد ، فإن الغرض من سياق هذا الكلام هو التصريح بأن قلوب هؤلاء بلغت في القسوة ، وفرط اليبس الموجبين لعدم قبول الحق ، والتأثر للمواعظ إلى مكان لم تبلغ إليه الحجارة ، التي هي أشدّ الأجسام صلابة ، وأعظمها صلادة ، فإنها ترجع إلى نوع من اللين ، وهي تفجرها بالماء ، وتشققها عنه ، وقبولها لما توجبه الخشية لله من الخشوع ، والانقياد ، بخلاف تلك القلوب ، وفي قوله : { وَمَا الله بغافل عَمَّا تَعْمَلُونَ } من التهديد ، وتشديد الوعيد ما لا يخفى ، فإن الله عز وجل إذا كان عالماً بما يعملونه مطلعاً عليه غير غافل عنه كان لمجازاتهم بالمرصاد .
وقد أخرج عبد بن حميد ، وابن جرير عن مجاهد في قوله : { وَإِذْ قَتَلْتُمْ نَفْسًا فادارأتم فِيهَا } قال : اختلفتم فيها { والله مُخْرِجٌ مَّا كُنتُمْ تَكْتُمُونَ } قال : ما تغيبون . وأخرج ابن أبي حاتم ، والبيهقي في شعب الإيمان ، عن المسيب بن رافع قال : «ما عمل رجل حسنة في سبعة أبيات إلا أظهرها الله ، وما عمل رجل سيئة في سبعة أبيات إلا أظهرها الله ، وتصديق ذلك في كتاب الله : { والله مُخْرِجٌ مَّا كُنتُمْ تَكْتُمُونَ } » وأخرج أحمد ، والحاكم وصححه عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم :

(1/123)

" لو أن رجلاً عمل عملاً في صخرة صماء لا باب لها ، ولا كوّة خرج عمله إلى الناس كائناً ما كان " وأخرج البيهقي من حديث عثمان قال : قال رسول الله صلى الله عليه وسلم : " من كانت له سريرة صالحة ، أو سيئة أظهر الله منها ردّاءً ، يعرف به " ورواه البيهقي أيضاً بنحوه من قول عثمان قال : والموقوف أصح . وأخرج أبو الشيخ ، والبيهقي عن أنس مرفوعاً ، حديثاً طويلاً في هذا المعنى ومعناه : أن الله يلبس كل عامل عمله حتى يتحدّث به الناس ، ويزيدون ، ولو عمله في جوف بيت إلى سبعين بيتاً على كل بيت باب من حديد ، وفي إسناده ضعف . وأخرج ابن عديّ من حديث أنس أيضاً مرفوعاً : «إن الله مردّ كل امرىء رداء عمله» . ولجماعة من الصحابة ، والتابعين كلمات تفيد هذا المعنى .
وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { فَقُلْنَا اضربوه بِبَعْضِهَا } قال : ضرب بالعظم الذي يلي الغضروف . وأخرج عبد بن حميد ، عن قتادة أنهم ضربوه بفخذها . وأخرج مثله ابن جرير ، عن عكرمة . وأخرج نحوه عبد بن حميد ، وابن جرير ، عن مجاهد . وأخرج ابن جرير عن السدي قال : ضرب بالبضعة التي بين الكتفين . وأخرج عبد بن حميد ، وأبو الشيخ في العظمة ، عن وهب بن منبه قصة طويلة في ذكر البقرة ، وصاحبها لا حاجة إلى التطويل بذكرها ، وقد استوفاها في الدرّ المنثور .
وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { ثُمَّ قَسَتْ قُلُوبُكُمْ مّن بَعْدِ ذلك } قال : من بعد ما أراهم الله من إحياء الموتى ، ومن بعد ما أراهم من أمر القتيل : { فَهِىَ كالحجارة أَوْ أَشَدُّ قَسْوَةً } ثم عذر الله الحجارة ، ولم يعذر شقيّ بني آدم فقال : { وَإِنَّ مِنَ الحجارة لَمَا يَتَفَجَّرُ مِنْهُ الأنهار } إلى آخر الآية . وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس؛ قال : أي : من الحجارة لألين من قلوبكم عما تدعون إليه من الحق . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن ابن عباس؛ قال : «إن الحجر ليقع على الأرض ولو اجتمع عليه فئام من الناس ما استطاعوه ، وأنه ليهبط من خشية الله» .

(1/124)

أَفَتَطْمَعُونَ أَنْ يُؤْمِنُوا لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِنْهُمْ يَسْمَعُونَ كَلَامَ اللَّهِ ثُمَّ يُحَرِّفُونَهُ مِنْ بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ (75) وَإِذَا لَقُوا الَّذِينَ آَمَنُوا قَالُوا آَمَنَّا وَإِذَا خَلَا بَعْضُهُمْ إِلَى بَعْضٍ قَالُوا أَتُحَدِّثُونَهُمْ بِمَا فَتَحَ اللَّهُ عَلَيْكُمْ لِيُحَاجُّوكُمْ بِهِ عِنْدَ رَبِّكُمْ أَفَلَا تَعْقِلُونَ (76) أَوَلَا يَعْلَمُونَ أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ (77)

قوله : { أَفَتَطْمَعُونَ } هذا الاستفهام فيه معنى الإنكار ، كأنه آيسهم من إيمان هذه الفرقة من اليهود . والخطاب لأصحاب النبي صلى الله عليه وسلم أو له ولهم . و { يُؤْمِنُواْ لَكُمْ } أي : لأجلكم ، أو على تضمين آمن معنى استجاب ، أي : أتطمعون أن يستجيبوا لكم . والفريق : اسم جمع لا واحد له من لفظه . و { كَلاَمَ الله } أي : التوراة . وقيل : إنهم سمعوا خطاب الله لموسى حين كلمه ، وعلى هذا فيكون الفريق هم : السبعون الذين اختارهم موسى ، وقرأ الأعمش : { كلم الله } . والمراد من التحريف : أنهم عمدوا إلى ما سمعوه من التوراة ، فجعلوا حلاله حراماً ، أو نحو ذلك مما فيه موافقة لأهوائهم كتحريفهم صفة رسول الله صلى الله عليه وسلم ، وإسقاط الحدود عن أشرافهم ، أو سمعوا كلام الله لموسى فزادوا فيه ، ونقصوا ، وهذا إخبار عن إصرارهم على الكفر ، وإنكار على من طمع في إيمانهم ، وحالهم هذه الحال : أي : ولهم سلف حرفوا كلام الله ، وغيروا شرائعه ، وهم مقتدون بهم ، متبعون سبيلهم . ومعنى قوله : { مِن بَعْدِ مَا عَقَلُوهُ } أي : من بعد ما فهموه بعقولهم مع كونهم يعلمون أن ذلك الذي ، فعلوه تحريف مخالف لما أمرهم الله به من بليغ شرائعه كما هي ، فهم وقعوا في المعصية عالمين بها ، وذلك أشد لعقوبتهم ، وأبين لضلالهم .
{ وَإِذَا لَقُواْ الذين ءامَنُواْ } يعني أن المنافقين إذا لقوا الذين آمنوا : { قَالُواْ ءامَنَّا وَإِذَا خَلاَ بَعْضُهُمْ إلى بَعْضٍ } أي : إذا خلا الذين لم ينافقوا بالمنافقين قالوا لهم عاتبين عليهم : { أَتُحَدّثُونَهُم بِمَا فَتَحَ الله عَلَيْكُمْ } أي : حكم عليكم من العذاب ، وذلك أن ناساً من اليهود أسلموا ، ثم نافقوا ، فكانوا يحدثون المؤمنين من العرب بما عذّب به آباؤهم ، وقيل إن المراد ما فتح الله عليهم في التوراة من صفة محمد صلى الله عليه وسلم ، وقد تقدم معنى خلا . والفتح عند العرب : القضاء ، والحكم ، والفتاح : القاضي بلغة اليمن . والفتح : النصر ، ومن ذلك قوله تعالى : { يَسْتَفْتِحُونَ عَلَى الذين كَفَرُواْ } [ البقرة : 89 ] وقوله : { إِن تَسْتَفْتِحُواْ فَقَدْ جَاءكُمُ الفتح } [ الأنفال : 19 ] ومن الأوّل : { ثُمَّ يَفْتَحُ بَيْنَنَا بالحق } [ سبأ : 26 ] { وأنت خير الفاتحين } [ الأعراف : 89 ] أي : الحاكمين ، ويكون الفتح بمعنى الفرق بين الشيئين ، والمحاجة : إبراز الحجة ، أي : لا تخبروهم بما حكم الله به عليكم من العذاب ، فيكون ذلك حجة لهم عليكم ، فيقولون : نحن أكرم على الله منكم ، وأحق بالخير منه . والحجة ، الكلام المستقيم ، وحاججت فلاناً ، فحججته أي غلبته بالحجة . { أَفَلاَ تَعْقِلُونَ } ما فيه الضرر عليكم من هذا التحدث الواقع منكم لهم . ثم وبخهم الله سبحانه { أَولا * يَعْلَمُونَ أَنَّ الله يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ } من جميع أنواع الإسرار وأنواع الإعلان ، ومن ذلك إسرارهم الكفر ، وإعلانهم الإيمان .

(1/125)

وقد أخرج ابن إسحاق وابن أبي حاتم ، عن ابن عباس قال : ثم قال الله لنبيه ، ومن معه من المؤمنين يؤيسهم منهم { أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ وَقَدْ كَانَ فَرِيقٌ مّنْهُمْ يَسْمَعُونَ كلام الله } وليس قوله يسمعون التوراة كلهم قد سمعها ، ولكنهم الذين سألوا موسى رؤية ربهم ، فأخذتهم الصاعقة فيها . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ } الآية ، قال : هم اليهود كانوا يسمعون كلام الله ، ثم يحرّفونه من بعد ما سمعوه ، ووعوه . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ } الآية ، قال : الذين يحرفونه ، والذين يكتبونه هم العلماء منهم ، والذين نبذوا كتاب الله وراء ظهورهم هؤلاء كلهم يهود . وأخرج ابن جرير ، عن السدى في قوله : { يَسْمَعُونَ كلام الله } قال : هي التوراة حرفوها . وأخرج ابن إسحاق ، وابن جرير ، عن ابن عباس في قوله : { وَإِذَا لَقُواْ الذين ءامَنُواْ قَالُوا ءامَنَّا } أي : بصاحبكم رسول الله صلى الله عليه وسلم ، ولكنه إليكم خاصة { وَإِذَا خَلاَ بَعْضُهُمْ إلى بَعْضٍ } قالوا لا تحدثوا العرب بهذا ، فقد كنتم تستفتحون به عليهم ، وكان منهم { لِيُحَاجُّوكُم بِهِ عِندَ رَبّكُمْ } أي : تقرّون بأنه نبيّ ، وقد علمتم أنه قد أخذ عليكم الميثاق باتباعه ، وهو يخبرهم أنه النبيّ الذي كان ينتظر ، ونجد في كتابنا : اجحدوه ولا تقرّوا به . وأخرج ابن جرير ، عنه أن هذه الآية في المنافقين من اليهود وقوله : { بِمَا فَتَحَ الله عَلَيْكُمْ } يعني : بما أكرمكم به . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي قال : نزلت هذه الآية في ناس من اليهود آمنوا ، ثم نافقوا ، وكانوا يحدثون المؤمنين من العرب بما عذبوا به ، فقال بعضهم لبعض : أتحدثونهم بما فتح الله عليكم من العذاب لتقولوا نحن أحبّ إلى الله منكم ، وأكرم على الله منكم .
وقد أخرج ابن جرير ، عن ابن زيد أن سبب نزول الآية : أن النبي صلى الله عليه وسلم قال : " يدخلنّ علينا قصبة المدينة إلا مؤمن " فكان اليهود يظهرون الإيمان ، فيدخلون ويرجعون إلى قومهم بالأخبار ، وكان المؤمنون يقولون لهم : أليس قد قال الله في التوراة كذا وكذا؟ فيقولون : نعم ، فإذا رجعوا إلى قومهم : { قَالُواْ أَتُحَدّثُونَهُم بِمَا فَتَحَ الله عَلَيْكُمْ } الآية» . وروى عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، أن سبب نزول هذه الآية : «أن النبي صلى الله عليه وسلم قام لقوم قريظة تحت حصونهم فقال : " يا إخوان القردة ، والخنازير ، ويا عبدة الطاغوت " فقالوا : من أخبر هذا الأمر محمداً؟ ما خرج هذا الأمر إلا منكم : { أَتُحَدّثُونَهُم بِمَا فَتَحَ الله عَلَيْكُمْ } » أي : بما حكم الله ليكون لهم حجة عليكم .

(1/126)

وروى ابن أبي حاتم عن عكرمة أن السبب في نزول الآية : «أن امرأة من اليهود أصابت فاحشة ، فجاءوا إلى النبي صلى الله عليه وسلم يبتغون منه الحكم رجاء الرخصة ، فدعا رسول الله صلى الله عليه وسلم عالمهم ، وهو ابن صوريا فقال له : " احكم " قال : فجبوه والتجبية : يحملونه على حمار ويجعلون وجهه إلى ذنب الحمار ، فقال رسول ا صلى الله عليه وسلم : " أبحكم الله حكمت؟ " قال : لا ، ولكن نساءنا كنّ حساناً ، فأسرع فيهنّ رجالنا ، فغيرنا الحكم ، وفيه نزل : { وَإِذَا خَلاَ بَعْضُهُمْ إلى بَعْضٍ } الآية»
وأخرج عبد بن حميد ، عن قتادة في قوله : { وَإِذَا لَقُواْ الذين ءامَنُواْ قَالُوا ءامَنَّا } قال : هم اليهود ، وكانوا إذا لقوا الذين إمنوا قالوا آمنا ، فصانعوهم بذلك ليرضوا عنهم : { وَإِذَا خَلاَ بَعْضُهُمْ إلى بَعْضٍ } نهى بعضهم بعضاً أن يحدثوا بما فتح الله عليهم ، وبين لهم في كتابه من أمر محمد صلى الله عليه وسلم ، ونعته ، ونبوّته ، وقالوا : إنكم إذا ، فعلتم ذلك احتجوا بذلك عليكم عند ربكم { أَفَلاَ تَعْقِلُونَ } أو لا يعلمون أن الله يعلم وما يسرّون إذا خلا بعضهم إلى بعض من كفرهم بمحمد صلى الله عليه وسلم ، وتكذيبهم به ، وهم يجدونه مكتوباً عندهم . واخرج ابن جرير ، عن أبي العالية في قوله : { أَولا * يَعْلَمُونَ أَنَّ الله يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ } يعني من كفرهم بمحمد صلى الله عليه وسلم ، ولكذبهم ، وما يعلنون حين قالوا للمؤمنين آمناً ، وقد قال بمثل هذا جماعة من السلف .

(1/127)

وَمِنْهُمْ أُمِّيُّونَ لَا يَعْلَمُونَ الْكِتَابَ إِلَّا أَمَانِيَّ وَإِنْ هُمْ إِلَّا يَظُنُّونَ (78) فَوَيْلٌ لِلَّذِينَ يَكْتُبُونَ الْكِتَابَ بِأَيْدِيهِمْ ثُمَّ يَقُولُونَ هَذَا مِنْ عِنْدِ اللَّهِ لِيَشْتَرُوا بِهِ ثَمَنًا قَلِيلًا فَوَيْلٌ لَهُمْ مِمَّا كَتَبَتْ أَيْدِيهِمْ وَوَيْلٌ لَهُمْ مِمَّا يَكْسِبُونَ (79) وَقَالُوا لَنْ تَمَسَّنَا النَّارُ إِلَّا أَيَّامًا مَعْدُودَةً قُلْ أَتَّخَذْتُمْ عِنْدَ اللَّهِ عَهْدًا فَلَنْ يُخْلِفَ اللَّهُ عَهْدَهُ أَمْ تَقُولُونَ عَلَى اللَّهِ مَا لَا تَعْلَمُونَ (80) بَلَى مَنْ كَسَبَ سَيِّئَةً وَأَحَاطَتْ بِهِ خَطِيئَتُهُ فَأُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (81) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ (82)

قوله : { مِنْهُمْ } أي : من اليهود . والأمي منسوب إلى الأمة الأمية ، التي هي على أصل ، ولادتها من أمهاتها ، لم تتعلم الكتابة ، ولا تحسن القراءة للمكتوب ، ومنه حديث " إنا أمة أمية لا نكتب ولا نحسب " وقال أبو عبيدة : إنما قيل لهم : أميون؛ لنزول الكتاب عليهم ، كأنهم نسبوا إلى أم الكتاب ، فكأنه قال : ومنهم أهل الكتاب . وقيل : هم نصارى العرب . وقيل : هم قوم كانوا أهل كتاب فرفع كتابهم لذنوب ارتكبوها وقيل : هم : المجوس ، وقيل : غير ذلك . والراجح الأوّل . ومعنى { لاَ يَعْلَمُونَ الكتاب إِلاَّ أَمَانِىَّ } أنه لا علم لهم به إلا ما هم عليه من الأماني التي يتمنونها ، ويعللون بها أنفسهم . والأمانيّ : جمع أمنية ، وهي ما يتمناه الإنسان لنفسه ، فهؤلاء لا علم لهم بالكتاب الذي هو التوراة لما هم عليه من كونهم لا يكتبون ، ولا يقرءون المكتوب . والاستثناء منقطع ، أي : لكن الأمانيّ ثابتة لهم من كونهم مغفوراً لهم بما يدّعونه لأنفسهم من الأعمال الصالحة ، أو بما لهم من السلف الصالح في اعتقادهم . وقيل الأمانيّ : الأكاذيب ، كما سيأتي عن ابن عباس . ومنه قول عثمان بن عفان : ما تمنيت منذ أسلمت ، أي : ما كذبت ، حكاه عنه القرطبي في تفسيره ، وقيل الأماني : التلاوة ، ومنه قوله تعالى : { إِلاَّ إِذَا تمنى أَلْقَى الشيطان فِى أُمْنِيَّتِهِ } [ الحج : 52 ] أي : إذا تلا ألقى الشيطان في تلاوته ، أي : لا علم لهم إلا مجرد التلاوة من دون تفهم وتدبر ، ومنه قول كعب بن مالك :
تمنى كتابَ اللهِ أوّلَ لَيْلةٍ ... وأخِرَه لاقى حِمامَ المقادر
وقال آخر :
تمنَّى كتابَ الله آخِرَ لَيْلةٍ ... تَمنِّي داودَ الزَّبُورَ على رِسْلَ
وقيل الأماني : التقدير . قال الجوهري : يقال مني له ، أي قدّر ، ومنه قول الشاعر :
لا تأمنَنَّ وإن أمسيتَ في حَرَم ... حتى تُلاقِي ما يَمْنِي لك المانِي
أي : يقدر لك المقدر . قال في الكشاف : " والاشتقاق من مَنّي إذا قدّر؛ لأن المتمني يقدر في نفسه ، ويجوّز ما يتمناه ، وكذلك المختلق ، والقارىء يقدران كلمة كذا بعد كذا " . انتهى . و«إن» في قوله : { وَإِنْ هُمْ إِلاَّ يَظُنُّونَ } نافية ، أي : ما هم . والظن هو : التردد الراجح بين طرفي الاعتقاد الغير الجازم . كذا في القاموس . أي : ما هم إلا يترددون بغير جزم ، ولا يقين ، وقيل الظن هنا بمعنى : الكذب . وقيل : هو : مجرد الحدس ، لما ذكر الله سبحانه أهل العلم منهم بأنهم غير عاملين بل يحرّفون كلام الله من بعد ما عقلوه ، وهم يعلمون ، ذكر أهل الجهل منهم بأنهم يتكلمون على الأماني ، ويعتمدون على الظن ، الذي لا يقفون من تقليدهم على غيره ، ولا يظفرون بسواه .

(1/128)

والويل : الهلاك . وقال الفراء : الأصل في الويل : وي ، أي : حزن كما تقول وي لفلان : أي : حزن له ، فوصلته العرب باللام ، قال الخليل : ولم نسمع على بنائه إلا ويح ، وويس ، وويه ، وويك ، وويب ، وكله متقارب في المعنى ، وقد فرّق بينها قوم ، وهي : مصادر لم ينطق العرب بأفعالها ، وجاز الابتداء به ، وإن كان نكرة؛ لأن فيه معنى الدعاء . والكتابة معروفة ، والمراد : أنهم يكتبون الكتاب المحرّف ، ولا يبينون ، ولا ينكرونه على فاعله . وقوله : { بِأَيْدِيهِمْ } تأكيد؛ لأن الكتابة لا تكون إلا باليد ، فهو مثل قوله : { وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ } [ الأنعام : 38 ] وقوله : { يَقُولُونَ بأفواههم } [ آل عمران : 167 ] وقال ابن السراج : هو : كناية عن أنه من تلقائهم . دون أن ينزل عليهم . وفيه أنه قد دلّ على أنه من تلقائهم قوله : { يَكْتُبُونَ الكتاب } فإسناد الكتابة إليهم يفيد ذلك . والاشتراء : الاستبدال ، وقد تقدّم الكلام عليه ، ووصفه بالقلة لكونه فانياً لا ثواب فيه ، أو لكونه حراماً لا تحلّ به البركة ، فهؤلاء الكتبة لم يكتفوا بالتحريف ، ولا بالكتابة لذلك المحرّف ، حتى نادوا في المحافل بأنه من عند الله ، لينالوا بهذه المعاصي المتكرّرة هذا الغرض النزير ، والعوض الحقير . وقوله : { مِّمَّا يَكْسِبُونَ } قيل من الرشا ونحوها . وقيل من المعاصي . وكرر الويل؛ تغليظاً عليهم ، وتعظيماً لفعلهم ، وهتكاً لأستارهم
{ وَقَالُواْ } أي : اليهود { لَن تَمَسَّنَا النار } الآية . وقد اختلف في سبب نزول الآية كما سيأتي بيانه . والمراد بقوله : { قُلْ أَتَّخَذْتُمْ عِندَ الله عَهْدًا } الإنكار عليهم لما صدر منهم من هذه الدعوى الباطلة أنها لن تمسهم النار إلا أياماً معدودة : أي : لم يتقدّم لكم مع الله عهداً بهذا ، ولا أسلفتم من الأعمال الصالحة ما يصدق هذه الدعوى حتى يتعين الوفاء بذلك ، وعدم إخلاف العهد ، أي : إن اتخذتم عند الله عهداً ، فلن يخلف الله عهده { أم تقولون على الله مالا تعلمون } . قال في الكشاف ، " و«أم» إما أن تكون معادلة بمعنى ، أيّ الأمرين كائن على سبيل التقرير؛ لأن العلم واقع بكون أحدهما ، ويجوز أن تكون منقطعة " . انتهى . وهذا توبيخ لهم شديد . قال الرازي في تفسيره : العهد في هذا الموضع يجري مجرى الوعد ، وإنما سمي خبره سبحانه عهداً؛ لأن خبره أوكد من العهود المؤكدة .
وقوله : { بلى } إثبات بعد النفي : أي بلى تمسكم ، لا على الوجه الذي ذكرتم من كونه أياماً معدودة ، والسيئة : المراد بها الجنس هنا ، ومنه قوله تعالى { وَجَزَاء سَيّئَةٍ سَيّئَةٌ مّثْلُهَا } [ الشورى : 40 ] { مَن يَعْمَلْ سُوءا يُجْزَ بِهِ } [ النساء : 123 ] ثم أوضح سبحانه أن مجرد كسب السيئة لا يوجب الخلود في النار ، بل لا بد أن تكون سيئة محيطة به . قيل : هي الشرك ، وقيل الكبيرة ، وتفسيرها بالشرك أولى؛ لما ثبت في السنة تواتراً من خروج عصاة الموحدين من النار ، ويؤيد ذلك كونها نازلة في اليهود ، وإن كان الاعتبار بعموم اللفظ لا بخصوص السبب ، وقد قرأ نافع { خطياته } بالجمع ، وقرأ الباقون بالإفراد ، وقد تقدم تفسير الخلود .

(1/129)

وقد أخرج ابن إسحاق ، وابن جرير ، عن ابن عباس في قوله : { وَمِنْهُمْ أُمّيُّونَ لاَ يَعْلَمُونَ الكتاب } قال : لا يدرون ما فيه : { وَإِنْ هُمْ إِلاَّ يَظُنُّونَ } قال : وهم يجحدون ، نبوّتك بالظن . وأخرج ابن جرير عنه قال : الأميون قوم لم يصدقوا رسولاً أرسله الله ولا كتاباً أنزله الله ، فكتبوا كتاباً بأيديهم ، ثم قالوا لقوم سفلة جهال : هذا من عند الله . وقد أخبر أنهم يكتبون بأيديهم ، ثم سماهم أميين؛ لجحودهم كتب الله ورسله . وأخرج ابن جرير ، عن النخعي قال : منهم من لا يحسن أن يكتب . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { إِلاَّ أَمَانِىَّ } قال : الأحاديث . وأخرج ابن جرير عنه أنها الكذب . وكذا روى مثله عبد بن حميد ، عن مجاهد ، وزاد { وَإِنْ هُمْ إِلاَّ يَظُنُّونَ } قال : إلا يكذبون .
وأخرج النسائي ، وابن المنذر ، عن ابن عباس في قوله : { فَوَيْلٌ لّلَّذِينَ يَكْتُبُونَ الكتاب } قال : نزلت في أهل الكتاب . وأخرج أحمد ، والترمذي ، وابن حبان في صحيحه ، والحاكم في مستدركه ، وصححه عن أبي سعيد ، عن رسول الله صلى الله عليه وسلم قال : « ويل واد في جهنم يهوي فيه الكافر أربعين خريفاً قبل أن يبلغ قعره » وأخرج ابن جرير من حديث عثمان مرفوعاً قال : « الويل جبل في النار » وأخرج البزار ، وابن مردويه ، من حديث سعد بن أبي وقاص مرفوعاً : أنه حجرٌ في النار . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { فَوَيْلٌ لّلَّذِينَ يَكْتُبُونَ الكتاب بأيديهم } قال : هم أحبار اليهود ، وجدوا صفة النبي صلى الله عليه وسلم مكتوبة في التوراة أكحل ، أعين ، ربعة ، جعد الشعر ، حسن الوجه ، فلما وجدوه في التوراة مَحَوهُ حسداً ، وبغياً ، فأتاهم نفر من قريش ، فقالوا : تجدون في التوراة نبياً أمياً؟ فقالوا : نعم ، نجده طويلاً ، أزرق ، سبط الشعر . فأنكرت قريش ، وقالوا : ليس هذا منا . وأخرج ابن جرير عنه في قوله : { ثَمَناً قَلِيلاً } قال : عرضاً من عرض الدنيا { فَوَيْلٌ لَّهُمْ } قال : فالعذاب عليهم من الذي كتبوا بأيديهم من ذلك الكذب { وَوَيْلٌ لَّهُمْ مِّمَّا يَكْسِبُونَ } يقول : مما يأكلون به الناس السفلة ، وغيرهم . وقد ذكر صاحب الدرّ المنثور آثاراً عن جماعة من السلف أنهم كرهوا بيع المصاحف مستدلين بهذه الآية ، ولادلالة فيها على ذلك ، ثم ذكر اثارا عن جماعة منهم أنهم جوّزوا ذلك ولم يكرهوه .
وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والواحدي ، عن ابن عباس؛ أن اليهود كانوا يقولون : مدة الدنيا سبعة آلاف سنة ، وإنما نعذب بكل ألف سنة من أيام الدنيا يوماً واحداً في النار ، وإنما هي : سبعة أيام معدودة ، ثم ينقطع العذاب ، فأنزل الله في ذلك : { وَقَالُواْ لَن تَمَسَّنَا النار } الآية .

(1/130)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه قال : وجد أهل الكتاب مسيرة ما بين طرفي جهنم مسيرة أربعين ، فقالوا : لن تعذب أهل النار إلا قدر أربعين ، فإذا كان يوم القيامة ألجموا في النار ، فساروا فيها حتى انتهوا إلى سقر ، وفيها شجرة الزقوم إلى آخر يوم من الأيام المعدودة ، فقال لهم خزنة النار : يا أعداء الله ، زعمتم أنكم لن تعذبوا في النار إلا أياماً معدودة ، فقد انقضى العدد وبقي الأمد ، فيأخذون في الصعود يرهقون على وجوههم . وأخرج ابن جرير عنه أن اليهود قالوا : لن تمسنا النار إلا أربعين ليلة مدة عبادة العجل . وأخرج عبد بن حميد ، وابن جرير وابن المنذر وابن أبي حاتم ، عن عكرمة؛ قال : اجتمعت يهود يوماً ، فخاصموا النبي صلى الله عليه وسلم فقالوا : لن تمسنا النار إلا أياماً معدودات ، أربعين يوماً ، ثم يخلفنا فيها ناس ، وأشاروا إلى النبي صلى الله عليه وسلم ، وأصحابه ، فقال رسول الله صلى الله عليه وسلم ، وردّ يديه على رأسه : «كذبتم بل أنتم خالدون مخلدون فيها لا نخلفكم فيها ، إن شاء الله أبداً ، ففيهم نزلت هذه الآية : { وَقَالُواْ لَن تَمَسَّنَا النار } » وأخرج ابن جرير ، عن زيد بن أسلم مرفوعاً نحوه . وأخرج أحمد ، والبخاري ، والدارمي ، والنسائي ، من حديث أبي هريرة؛ «أن النبي سأل اليهود في خيبر : " من أهل النار؟ " فقالوا : نكون فيها يسيراً ، ثم تخلفونا فيها ، فقال لهم رسول الله صلى الله عليه وسلم : " اخسئوا ، والله لا نخلفكم فيها أبداً " وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { قُلْ أَتَّخَذْتُمْ عِندَ الله عَهْدًا } أي : موثقاً من الله بذلك أنه كما تقولون . وأخرج ابن جرير ، عن ابن عباس أنه فسر العهد هنا بأنهم قالوا لا إله إلا الله ، لم يشركوا به ولم يكفروا . وأخرج عبد بن حميد ، عن قتادة في قوله : { أَمْ تَقُولُونَ عَلَى الله مَا لاَ تَعْلَمُونَ } قال : قال القوم : الكذب والباطل .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { بلى مَن كَسَبَ سَيّئَةً } قال : الشرك . وأخرج عبد بن حميد عن مجاهد وعكرمة وقتادة مثله . وأخرج ابن أبي حاتم عن أبي هريرة في قوله : { وأحاطت بِهِ خطيئته } قال : أحاط به شركه ، وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم في قوله : { بلى مَن كَسَبَ سَيّئَةً } أي : من عمل مثل أعمالكم ، وكفر بمثل ما كفرتم حتى يحيط كفره بماله من حسنة { فأولئك أصحاب النار هُمْ فِيهَا خالدون * والذين ءامَنُواْ وَعَمِلُواْ الصالحات } أي : من آمن بما كفرتم به ، وعمل بما تركتم من دينه ، فلهم الجنة خالدين فيها . وأخرج عبد بن حميد ، عن قتادة في قوله : { وأحاطت بِهِ خطيئته } قال : هي : الكبيرة الموجبة لأهلها النار . وأخرج وكيع ، وابن جرير ، عن الحسن أنه قال : كل ما وعد الله عليه النار ، فهو الخطيئة . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، عن الربيع بن خيثم؛ قال : هو الذي يموت على خطيئته قبل أن يتوب . وأخرج مثله ابن جرير عن الأعمش .

(1/131)

وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ لَا تَعْبُدُونَ إِلَّا اللَّهَ وَبِالْوَالِدَيْنِ إِحْسَانًا وَذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَقُولُوا لِلنَّاسِ حُسْنًا وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ ثُمَّ تَوَلَّيْتُمْ إِلَّا قَلِيلًا مِنْكُمْ وَأَنْتُمْ مُعْرِضُونَ (83) وَإِذْ أَخَذْنَا مِيثَاقَكُمْ لَا تَسْفِكُونَ دِمَاءَكُمْ وَلَا تُخْرِجُونَ أَنْفُسَكُمْ مِنْ دِيَارِكُمْ ثُمَّ أَقْرَرْتُمْ وَأَنْتُمْ تَشْهَدُونَ (84) ثُمَّ أَنْتُمْ هَؤُلَاءِ تَقْتُلُونَ أَنْفُسَكُمْ وَتُخْرِجُونَ فَرِيقًا مِنْكُمْ مِنْ دِيَارِهِمْ تَظَاهَرُونَ عَلَيْهِمْ بِالْإِثْمِ وَالْعُدْوَانِ وَإِنْ يَأْتُوكُمْ أُسَارَى تُفَادُوهُمْ وَهُوَ مُحَرَّمٌ عَلَيْكُمْ إِخْرَاجُهُمْ أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَابِ وَتَكْفُرُونَ بِبَعْضٍ فَمَا جَزَاءُ مَنْ يَفْعَلُ ذَلِكَ مِنْكُمْ إِلَّا خِزْيٌ فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ الْقِيَامَةِ يُرَدُّونَ إِلَى أَشَدِّ الْعَذَابِ وَمَا اللَّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ (85) أُولَئِكَ الَّذِينَ اشْتَرَوُا الْحَيَاةَ الدُّنْيَا بِالْآَخِرَةِ فَلَا يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلَا هُمْ يُنْصَرُونَ (86)

قد تقدّم تفسير الميثاق المأخوذ على بني إسرائيل . وقال مكي : إن الميثاق الذي أخذه الله عليهم هنا هو : ما أخذه الله عليهم في حياتهم ، على ألسن أنبيائهم ، وهو قوله : { لاَ تَعْبُدُونَ إِلاَّ الله } وعبادة الله إثبات توحيده ، وتصديق رسله ، والعمل بما أنزل في كتبه . قال سيبويه : إن قوله : { لاَ تَعْبُدُونَ إِلاَّ الله } هو : جواب قسم ، والمعنى ، استحلفناهم ، والله لا تعبدون إلا الله . وقيل : هو : إخبار في معنى الأمر . ويدل عليه قراءة أبيّ ، وابن مسعود : «لا تعبدوا» على النهي ، ويدل عليه أيضاً ما عطف عليه من قوله : { وقولوا وأقيموا وآتوا } وقال قطرب ، والمبرّد : إن قوله : { لاَ تَعْبُدُونَ } جملة حالية ، أي : أخذنا ميثاقهم موحدين أو غير معاندين . قال القرطبي : وهذا إنما يتجه على قراءة ابن كثير ، وحمزة والكسائي : «يعبدون» بالياء التحتية . وقال الفراء ، والزجاج وجماعة : إن معناه أخذنا ميثاقكم بأن لا تعبدوا إلا الله ، وبأن تحسنوا بالوالدين ، وبأن لا تسفكوا الدماء . ثم حذف " أن " ، فارتفع الفعل لزوالها . قال المبرّد : هذا خطأ؛ لأن كل ما أضمر في العربية ، فهو يعمل عمله مظهراً . وقال القرطبي : ليس بخطأ بل هما وجهان صحيحان ، وعليهما أنشد :
ألا أيُّهذا الزّاجِري أحْضُرَ الوَغَى ... وأنْ أشْهَدَ اللّذاتِ هل أنت مُخْلِدي
بالنصب لقوله أحضر ، وبالرفع . والإحسان إلى الوالدين : معاشرتهما بالمعروف ، والتواضع لهما ، وامتثال أمرهما ، وسائر ما أوجبه الله على الولد لوالديه من الحقوق . والقربى : مصدر كالرجعى ، والعقبى ، هم القرابة ، والإحسان بهم : صلتهم ، والقيام بما يحتاجون إليه بحسب الطاقة ، وبقدر ما تبلغ إليه القدرة . واليتامى جمع يتيم ، واليتيم في بني آدم من فقد أبوه . وفي سائر الحيوانات من فقدت أمه . وأصله الانفراد يقال : صبيّ يتيم ، أي : منفرد من أبيه ، والمساكين جمع مسكين ، وهو : من أسكنته الحاجة وذللته ، وهو أشدّ فقراً من الفقير عند أكثر أهل اللغة ، وكثير من أهل الفقه . وروى عن الشافعي أن الفقير أسوأ حالاً من المسكين . وقد ذكر أهل العلم لهذا البحث أدلة مستوفاة في مواطنها . ومعنى قوله : { وَقُولُواْ لِلنَّاسِ حسنا } أي : قولوا لهم قولاً حسناً ، فهو صفة مصدر محذوف ، وهو : مصدر كبشرى . وقرأ حمزة ، والكسائي : «حسناً» بفتح الحاء ، والسين ، وكذلك قرأ زيد بن ثابت ، وابن مسعود . قال الأخفش هما بمعنى واحد ، مثل البُخل ، والبَخل ، والرُّشد ، والرَّشد ، وحكى الأخفش أيضاً : «حسنى» بغير تنوين على فعلى . قال النحاس : وهذا لا يجوز في العربية ، لا يقال من هذا شيء إلا بالألف ، واللام نحو الفضلى ، والكبرى ، والحسنى ، وهذا قول سيبويه . وقرأ عيسى ، بن عمر : «حُسُناً» بضمتين : والظاهر أن هذا القول الذي أمرهم الله به لا يختص بنوع معين ، بل كل ما صدق عليه أنه حسن شرعاً كان من جملة ما يصدق عليه هذا الأمر ، وقد قيل : إن ذلك هو : كلمة التوحيد .

(1/132)

وقيل : الصدق . وقيل الأمر بالمعروف ، والنهي عن المنكر . وقيل غير ذلك .
وقوله : { وأقيموا الصلاة وآتوا الزكاة } قد تقدّم تفسيره ، وهو : خطاب لبني إسرائيل ، فالمراد : الصلاة التي كانوا يصلونها ، والزكاة التي كانوا يخرجونها . قال ابن عطية : وزكاتهم هي التي كانوا يضعونها ، فتنزل النار على ما يُقبل ، ولا ينزل على ما لا يُقبَل . وقوله : { ثُمَّ تَوَلَّيْتُمْ } قيل الخطاب للحاضرين منهم في عصر النبي صلى الله عليه وسلم ؛ لأنهم مثل سلفهم في ذلك ، وفيه التفات من الغيبة إلى الخطاب . وقوله : { إِلاَّ قَلِيلاً } منصوب على الاستثناء ، ومنهم عبد الله بن سلام ، وأصحابه . وقوله : { وَأَنْتُمْ مُّعْرِضُونَ } في موضع النصب على الحال ، والإعراض ، والتولي بمعنى واحد ، وقيل : التولي بالجسم ، والإعراض بالقلب .
وقوله : { لاَ تَسْفِكُونَ } الكلام فيه كالكلام في لا تعبدون ، وقد سبق . وقرأ طلحة بن مُصَرَّف ، وشعيب بن أبي حمزة بضم الفاء ، وهي لغة . وقرأ أبو نهيك بضم الياء ، وتشديد الفاء ، وفتح السين ، والسفك : الصبّ ، وقد تقدّم ، والمراد أنه لا يفعل ذلك بعضهم ببعض ، والدار : المنزل الذي فيه أبنية المقام ، بخلاف منزل الارتحال . وقال الخليل : كل موضع حلّه قوم ، فهو دار لهم ، وإن لم يكن فيه أبنية؛ وقيل سميت داراً؛ لدورها على سكانها ، كما يسمى الحائط حائطاً؛ لإحاطته على ما يحويه . وقوله : { ثُمَّ أَقْرَرْتُمْ } من الإقرار : أي حصل منكم الاعتراف بهذا الميثاق المأخوذ عليكم ، في حال شهادتكم على أنفسكم بذلك ، قيل الشهادة هنا بالقلوب ، وقيل هي بمعنى الحضور : أي : أنكم الآن تشهدون على أسلافكم بذلك . وكان الله سبحانه قد أخذ في التوراة على بني إسرائيل أن لا يقتل بعضهم بعضاً ، ولا ينفيه ، ولا يسترقه .
وقوله : { ثُمَّ أَنتُمْ هؤلاء } أي : أنتم هؤلاء المشاهدون الحاضرون تخالفون ما أخذه الله عليكم في التوراة ، فتقتلون أنفسكم إلى آخر الآية . وقيل { إن هؤلاء } منصوب بإضمار أعني ، ويمكن أن يقال منصوب بالذم ، أو الاختصاص ، أي : أذمّ ، أو أخص . وقال القتيبي : إن التقدير : يا هؤلاء قال النحاس : هذا خطأ على قول سيبويه لا يجوز . وقال الزجاج هؤلاء بمعنى الذين ، أي : ثم أنتم الذين تقتلون . وقيل هؤلاء مبتدأ ، وأنتم خبره مقدّم ، وقرأ الزهري : { تقتلون } مشدّداً ، فمن جعل قوله : { أَنتُمْ هؤلاء } مبتدأ ، وخبراً جعل قوله : { تَقْتُلُونَ } بياناً؛ لأن معنى قوله : { أَنتُمْ هؤلاء } أنهم على حالة كحالة أسلافهم من نقض الميثاق ، ومن جعل هؤلاء منادى ، أو منصوباً بما ذكرنا جعل الخبر تقتلون وما بعده . وقوله : { تظاهرون } بالتشديد ، وأصله تتظاهرون أدغمت التاء في الظاء لقربها منها في المخرج ، وهي : قراءة أهل مكة .

(1/133)

وقرأ أهل الكوفة : «تظاهرون» مخففاً بحذف التاء الثانية ، لدلالة الأولى عليها . وأصل المظاهرة المعاونة ، مشتقة من الظهر؛ لأن بعضهم يقوي بعضاً ، فيكون له كالظهر ، ومنه قول الشاعر :
تظاهرتُم من كل أوب ووجهة ... على واحد لا زلْتُمْ قِرنَ واحدِ
ومنه قوله تعالى : { وَكَانَ الكافر على رَبّهِ ظَهِيراً } [ الفرقان : 55 ] وقوله : { وَالْمَلَئِكَةُ بَعْدَ ذلك ظَهِيرٌ } [ التحريم : 4 ] . و { أسارى } حال . قال أبو عبيد ، وكان أبو عمرو يقول : ما صار في أيديهم ، فهو أسارى ، وما جاء مستأسراً ، فهو الأسرى . ولا يعرف أهل اللغة ما قال أبو عمرو ، وإنما هذا كما تقول سكارى ، وسكرى . وقد قرأ حمزة : «أسرى» . وقرأ الباقون : { أسارى } ، والأسرى جمع أسير ، كالقتلى جمع قتيل ، والجرحى جمع جريح . قال أبو حاتم : ولا يجوز أسارى . وقال الزجاج : يقال أسارى كما يقال سكارى . وقال ابن فارس : يقال في جمع أسير : أسرى وأسارى . انتهى . فالعجب من أبي حاتم حيث ينكر ما ثبت في التنزيل . وقرأ به الجمهور ، والأسير مشتق من السير ، وهو : القيد الذي يشدّ به المحمل ، فسمي أسيراً؛ لأنه يشدّ وثاقه ، والعرب تقول : قد أسَرَقتْبه : أي : شدّه ، ثم سمي كل أخيذ أسيراً ، وإن لم يؤخذ . وقوله : { تفادوهم } جواب الشرط ، وهي : قراءة حمزة ، ونافع ، والكسائي ، وقرأ الباقون : «تفدوهم» . والفداء : هو : ما يؤخد من الأسير ليفكّ به أسره ، يقال : فداه ، وفاداه : إذا أعطاه فداءه . قال الشاعر :
قفى فادى أسيرك إن قومي ... وقومك ما أرى لهم اجتماعاً
وقوله : { وَهُوَ مُحَرَّمٌ عَلَيْكُمْ إِخْرَاجُهُمْ } الضمير للشأن وقيل مبهم تفسره الجملة التي بعده ، وزعم الفراء أن هذا الضمير عماد ، واعترض عليه بأن العماد لا يكون في أوّل الكلام . و { إِخْرَاجُهُمْ } مرتفع بقوله : { مُحَرَّمٌ } سادّ مسدّ الخبر ، وقيل بل مرتفع بالابتداء ، ومحرّم خبره . قال المفسرون : كان الله سبحانه قد أخذ على بني إسرائيل أربعة عهود : ترك القتل ، وترك الإخراج ، وترك المظاهرة ، وفداء أسراهم ، فأعرضوا عن كل ما أمروا به إلا الفداء ، فوبخهم الله على ذلك . بقوله : { أَفَتُؤْمِنُونَ بِبَعْضِ الكتاب وَتَكْفُرُونَ بِبَعْضٍ } . والخزي : الهوان . قال الجوهري : والخزي بالكسر يخزي خزياً : إذا ذلّ وهان ، وقد وقع هذا الجزاء الذي وعد الله به الملاعين اليهود موفراً ، فصاروا في خزي عظيم ، بما ألصق بهم من الذلّ ، والمهانة بالقتل ، والأسر ، وضرب الجزية ، والجلاء ، وإنما ردهم الله يوم القيامة إلى أشدّ العذاب؛ لأنهم جاءوا بذنب شديد ، ومعصية فظيعة . وقد قرأ الجمهور " يردّون " بالياء التحتية . وقرأ الحسن بالفوقية على الخطاب . وقد تقدّم تفسير قوله : { وَمَا الله بغافل عَمَّا يَعْمَلُونَ } وكذلك تفسير { أُولَئِكَ الذين اشتروا }
وقوله : { فَلاَ يُخَفَّفُ } إخبار من الله سبحانه بأن اليهود لا يزالون في عذاب موفر لازم لهم بالجزية ، والصغار ، والذلة والمهانة ، فلا يخفف عنهم ذلك أبداً ما داموا ، ولا يوجد لهم ناصر يدفع عنهم ، ولا يثبت لهم نصر في أنفسهم على عدّوهم .

(1/134)

وقد أخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَإِذْ أَخَذْنَا ميثاق بَنِى إِسْرءيلَ } قال يؤنبهم أي ميثاقكم . وأخرج ابن جرير ، عن ابن عباس في قوله : { وَقُولُواْ لِلنَّاسِ حسنا } قال : الأمر بالمعروف والنهي عن المنكر . وروى البيهقي في الشعب عن عليّ في قوله : { وَقُولُواْ لِلنَّاسِ } قال : يعني الناس كلهم ، ومثله روى عبد بن حميد ، وابن جرير ، عن عطاء . وأخرج ابن إسحاق ، وابن جرير وابن أبي حاتم عن ابن عباس في قوله : { ثُمَّ تَوَلَّيْتُمْ } قال : أي : تركتم ذلك كله . وأخرج ابن جرير عنه أنه قال : معناه أعرضتم عن طاعتي إلا قليلاً منكم ، وهم : الذين اخترتهم لطاعتي .
وأخرج ابن جرير ، عن أبي العالية في قوله : { لاَ تَسْفِكُونَ دِمَاءكُمْ } لا يقتل بعضكم بعضاً { وَلاَ تُخْرِجُونَ أَنفُسَكُمْ مّن دياركم } لا يخرج بعضكم بعضاً من الديار { ثُمَّ أَقْرَرْتُمْ } بهذا الميثاق { وَأَنتُمْ تَشْهَدُونَ } وأنتم شهود . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { ثُمَّ أَقْرَرْتُمْ } أن هذا حق من ميثاقي عليكم { ثُمَّ أَنتُمْ هؤلاء تَقْتُلُونَ أَنفُسَكُمْ } أي : أهل الشرك حتى تسفكوا دماءهم معهم { وَتُخْرِجُونَ فَرِيقًا مّنكُم مّن ديارهم } قال : تخرجونهم من ديارهم معهم { تظاهرون علَيْهِم بالإثم والعدوان } فكانوا إذا كان بين الأوس ، والخزرج حرب خرجت معهم بنو قينقاع مع الخزرج ، والنضير ، وقريظة مع الأوس ، وظاهر كل واحد من الفريقين حلفاءه على إخوانه حتى يسافكوا دماءهم ، فإذا وضعت الحرب أوزارها افتدوا أسراهم تصديقاً لما في التوراة { وَإِن يَأْتُوكُمْ أسارى تفادوهم } وقد عرفتم أن ذلك عليكم في دينكم { وَهُوَ مُحَرَّمٌ عَلَيْكُمْ } في كتابكم لإخراجهم { أَفَتُؤْمِنُونَ بِبَعْضِ الكتاب وَتَكْفُرُونَ بِبَعْضٍ } أتفادونهم مؤمنين بذلك ، وتخرجونهم كفراً بذلك . وأخرج ابن جرير ، عن قتادة في قوله : { أُولَئِكَ الذين اشتروا الحياة الدنيا بالأخرة } قال : استحبوا قليل الدنيا على كثير الآخرة .

(1/135)

وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ وَقَفَّيْنَا مِنْ بَعْدِهِ بِالرُّسُلِ وَآَتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ أَفَكُلَّمَا جَاءَكُمْ رَسُولٌ بِمَا لَا تَهْوَى أَنْفُسُكُمُ اسْتَكْبَرْتُمْ فَفَرِيقًا كَذَّبْتُمْ وَفَرِيقًا تَقْتُلُونَ (87) وَقَالُوا قُلُوبُنَا غُلْفٌ بَلْ لَعَنَهُمُ اللَّهُ بِكُفْرِهِمْ فَقَلِيلًا مَا يُؤْمِنُونَ (88)

الكتاب : التوراة ، والتقفية : الإتباع ، والإرداف ، مأخوذة من القفا ، وهو مؤخر العنق ، تقول : استقفيته : إذا جئت من خلفه ، ومنه سميت قافية الشعر؛ لأنها تتلو سائر الكلام . والمراد : أن الله سبحانه أرسل على أثره رسلاً جعلهم تابعين له ، وهم أنبياء بني إسرائيل المبعوثون من بعده . و { البينات } الأدلة التي ذكرها الله في " آل عمران " ، و " المائدة " . والتأييد : التقوية . وقرأ مجاهد وابن محيصن : { آيدناه } بالمدّ ، وهما لغتان . وروح القدس من إضافة الموصوف إلى الصفة : أي : الروح المقدّسة . والقدس : الطهارة ، والمقدّس : المطهر ، وقيل : هو : جبريل أيد الله به عيسى ، ومنه قول حسان :
وَجِبرِيل أمِينُ الله فينا ... وَرَوحُ القُدسِ لَيْس بِه خَفَاءُ
قال النحاس : وسمي جبريل روحاً ، وأضيف إلى القدس؛ لأنه كان بتكوين الله له من غير ولادة . وقيل : القدس ، هو الله عز وجل ، وروحه : جبريل ، وقيل المراد بروح القدس : الاسم الذي كان عيسى يحيى به الموتى ، وقيل المراد به الإنجيل . وقيل : المراد به الروح المنفوخ فيه ، أيده الله به لما فيه من القوّة . وقوله : { بِمَا لاَ تَهْوَى أَنفُسُكُم } أي : بما لا يوافقها ، ويلائمها ، وأصل الهوى : الميل إلى الشيء . قال الجوهري : وسمي الهوى هوى؛ لأنه يهوي بصاحبه إلى النار . وبخهم الله سبحانه بهذا الكلام المعنون بهمزة التوبيخ فقال : { أَفَكُلَّمَا جَاءكُمْ رَسُولٌ } منكم { بِمَا لاَ } يوافق ما تهوونه استكبرتم عن إجابته ، احتقاراً للرسل ، واستبعاداً للرسالة . والفاء في قوله : { أفكلما } للعطف على مقدّر ، أي : آتيناكم يا بني إسرائيل من الأنبياء ما آتيناكم ، أفكلما جاءكم رسول . وفريقاً منصوب بالفعل الذي بعده ، والفاء للتفصيل ، ومن الفريق المكذبين عيسى ومحمد ، ومن الفريق المقتولين يحيى وزكريا . والغُلف جمع أغلف ، المراد به هنا : الذي عليه غشاوة تمنع من وصول الكلام إليه ، ومنه : غلفت السيف ، أي : جعلت له غلافاً . قال في الكشاف : هو : مستعار من الأغلف الذي لم يختن كقوله : { قُلُوبُنَا فِى أَكِنَّةٍ مِمَّا تَدْعُونَا إِلَيْهِ } [ فصلت : 5 ] وقيل إن الغلف جمع غلاف مثل حمار وحمر : أي : قلوبنا أوعية للعلم ، فما بالها لا تفهم عنك ، وقد وعينا علماً كثيراً ، فردّ الله عليهم ما قالوه فقال : { بَل لَّعَنَهُمُ الله بِكُفْرِهِمْ } وأصل اللعن في كلام العرب الطرد ، والإبعاد ، ومنه قول الشماخ :
ذَعَرْتُ به القَطا وَنَفَيْتُ عنه ... مَقامَ الذِّئِب كالرجل اللّعين
أي : كالرجل المطرود . والمعنى : أبعدهم الله من رحمته ، و { قَلِيلاً } نعت لمصدر محذوف ، أي : إيماناً قليلاً { مَّا يُؤْمِنُونَ } و«ما» زائدة ، وصف إيمانهم بالقلة؛ لأنهم الذين قصّ الله علينا من عنادهم ، وعجرفتهم ، وشدّة لجاجهم ، وبعدهم عن إجابة الرسل ما قصه ، ومن جملة ذلك : أنهم يؤمنون ببعض الكتاب ، ويكفرون ببعض .

(1/136)

وقال معمر : المعنى لا يؤمنون إلا قليلاً مما في أيديهم ، ويكفرون بأكثره ، وعلى هذا يكون { قليلاً } منصوباً بنزع الخافض . وقال الواقدي : معناه لا يؤمنون قليلاً ، ولا كثيراً . قال الكسائي : تقول العرب مررنا بأرض قلَّ ما تنبت الكراث ، والبصل ، أي : لا تنبت شيئاً .
وقد أخرج ابن عساكر عن ابن عباس في قوله : { وَلَقَدْ ءاتَيْنَا موسى الكتاب } يعني به التوراة جملة ، واحدة مفصلة محكمة { وَقَفَّيْنَا مِن بَعْدِهِ بالرسل } يعني رسولاً يدعى أشمويل بن بابل ، ورسولاً يدعى منشابيل ، ورسولاً يدعي شعياء ، ورسولاً يدعى حزقيل ، ورسولاً يدعى أرمياء ، وهو الخضر ، ورسولاً يدعى داود ، وهو أبو سليمان ، ورسولاً يدعى المسيح عيسى ابن مريم ، فهؤلاء الرسل ابتعثهم الله ، وانتخبهم من الأمة بعد موسى ، فأخذنا عليهم ميثاقاً غليظاً أن يؤدوا إلى أمتهم صفة محمد صلى الله عليه وسلم ، وصفة أمته . وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم عنه في قوله : { وآتينا عيسى ابن مريم البينات } قال : هي الآيات التي وضع على يديه من إحياء الموتى ، وخلقه من الطين كهيئة الطير ، وإبراء الأسقام . والخبر بكثير من الغيوب ، وما ورد عليهم من التوراة ، والإنجيل الذي أحدث الله إليه . وأخرج ابن أبي حاتم عنه في قوله : { وأيدناه } قال : قوّيناه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه قال : روح من القدس الاسم الذي كان عيسى يحيى به الموتى . وأخرج ابن أبي حاتم ، عن مجاهد قال : القدس : الله تعالى . وأخرج عن الربيع بن أنس مثله . وأخرج عن ابن عباس قال : القدس الطهر . وأخرج عن السدّي قال : القدس البركة . وأخرج عن إسماعيل بن أبي خالد أن روح القدس جبريل . وأخرج عن ابن مسعود مثله . وأخرج أبو الشيخ في العظمة عن جابر عن النبي صلى الله عليه وسلم قال : « روح القدس جبريل » وقد ثبت في الصحيح أن النبي صلى الله عليه وسلم قال : « اللهم أيد حسان بروح القدس » وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { فَرِيقاً } قال : طائفة .
وأخرج عن ابن عباس قال : إنما سمي القلب لتقلبه . وأخرج الطبراني في الأوسط عنه أنه كان يقرأ : { قُلُوبُنَا غُلْفٌ } مثقلة أي : كيف نتعلم ، وقلوبنا غلف للحكمة أي : أوعية للحكمة . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { وَقَالُواْ قُلُوبُنَا غُلْفٌ } مملوءة علماً لا تحتاج إلى علم محمد ، ولا غيره . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { قُلُوبُنَا غُلْفٌ } قال : في غطاء . وروى ابن إسحاق ، وابن جرير عنه أنه قال : { في أكِنَّةٍ } [ فصلت : 5 ] . وأخرج ابن جرير عنه أنه قال : هي القلوب المطبوع عليها . وأخرج وكيع عن عكرمة ، وابن جرير ، عن مجاهد نحوه .

(1/137)

وأخرج عبد بن حميد ، وابن جرير ، عن قتادة قال : هي التي لا تفقه . وأخرج ابن أبي شيبة ، وابن أبي الدنيا في كتاب الإخلاص ، وابن جرير عن حذيفة قال : القلوب أربعة : قلب أغلف ، فذلك قلب الكافر ، وقلب مصفح ، فذلك قلب المنافق ، وقلب أجرد فيه مثل السراج ، فذلك قلب المؤمن ، وقلب فيه إيمان ، ونفاق ، فمثل الإيمان كمثل شجرة يمدّها ماء طيب ، ومثل المنافق كمثل قرحة يمدّها القيح ، والدم . وأخرج أحمد بسند جيد ، عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « القلوب أربعة : قلب أجرد فيه مثل السراج يزهر ، وقلب أغلف مربوط على غلافه ، وقلب منكوس ، وقلب مصفح ، فأما القلب الأجرد ، فقلب المؤمن سراجه فيه نوره ، وأما القلب الأغلف ، فقلب الكافر ، وأما القلب المنكوس ، فقلب المنافق عرف ثم أنكر ، وأما القلب المصفح ، فقلب فيه إيمان ، ونفاق ، فمثل الإيمان فيه كمثل البقلة يمدّها الماء الطيب ، ومثل النفاق فيه كمثل القرحة يمدّها القيح ، فأيّ المادتين غلبت على الأخرى غلبت عليه » وأخرج ابن أبي حاتم عن سلمان الفارسي مثله سواء موقوفاً . وأخرج عبد الرزاق ، وابن جرير ، عن قتادة في قوله : { فَقَلِيلاً مَّا يُؤْمِنُونَ } قال : لا يؤمن منهم إلا قليل .

(1/138)

وَلَمَّا جَاءَهُمْ كِتَابٌ مِنْ عِنْدِ اللَّهِ مُصَدِّقٌ لِمَا مَعَهُمْ وَكَانُوا مِنْ قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُوا فَلَمَّا جَاءَهُمْ مَا عَرَفُوا كَفَرُوا بِهِ فَلَعْنَةُ اللَّهِ عَلَى الْكَافِرِينَ (89) بِئْسَمَا اشْتَرَوْا بِهِ أَنْفُسَهُمْ أَنْ يَكْفُرُوا بِمَا أَنْزَلَ اللَّهُ بَغْيًا أَنْ يُنَزِّلَ اللَّهُ مِنْ فَضْلِهِ عَلَى مَنْ يَشَاءُ مِنْ عِبَادِهِ فَبَاءُوا بِغَضَبٍ عَلَى غَضَبٍ وَلِلْكَافِرِينَ عَذَابٌ مُهِينٌ (90) وَإِذَا قِيلَ لَهُمْ آَمِنُوا بِمَا أَنْزَلَ اللَّهُ قَالُوا نُؤْمِنُ بِمَا أُنْزِلَ عَلَيْنَا وَيَكْفُرُونَ بِمَا وَرَاءَهُ وَهُوَ الْحَقُّ مُصَدِّقًا لِمَا مَعَهُمْ قُلْ فَلِمَ تَقْتُلُونَ أَنْبِيَاءَ اللَّهِ مِنْ قَبْلُ إِنْ كُنْتُمْ مُؤْمِنِينَ (91) وَلَقَدْ جَاءَكُمْ مُوسَى بِالْبَيِّنَاتِ ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِنْ بَعْدِهِ وَأَنْتُمْ ظَالِمُونَ (92)

{ وَلَمَّا جَاءهُمُ } يعني اليهود { كِتَابٌ } يعني القرآن ، و { مُّصَدّقٌ } وصف له ، وهو في مصحف أبي منصور ، ونصبه على الحال ، وإن كان صاحبها نكرة ، فقد تخصصت بوصفها بقوله : { مِنْ عِندِ الله } وتصديقه لما معهم من التوراة ، والإنجيل أنه يخبرهم بما فيهما ، ويصدقه ، ولا يخالفه ، والاستفتاح : الاستنصار ، أي : كانوا من قبل يطلبون من الله النصر على أعدائهم ، بالنبيّ المنعوت في آخر الزمان الذي يجدون صفته عندهم في التوراة ، وقيل الاستفتاح هنا بمعنى الفتح ، أي : يخبرونهم بأنه سيبعث ، ويعرّفونهم بذلك . وجواب «لما» في قوله : { وَلَمَّا جَاءهُمْ كتاب } قيل هو : قوله : { فَلَمَّا جَاءهُم مَّا عَرَفُواْ } وما بعده ، وقيل هو محذوف ، أي : كذبوا ، أو نحوه ، كذا قال الأخفش ، والزجاج . وقال المبرّد : إن جواب «لما» الأولى هو قوله : { كَفَرُواْ } وأعيدت «لما» الثانية لطول الكلام ، واللام في الكافرين للجنس . ويجوز أن تكون للعهد ، ويكون هذا من وضع الظاهر موضع المضمر . والأوّل أظهر .
و«ما» في قوله : { بِئْسَمَا } موصولة ، أو موصوفة ، أي : بئس الشيء ، أو شيئاً { اشتروا بِهِ أَنفُسَهُمْ } قاله سيبويه . وقال الأخفش «ما» في موضع نصب على التمييز كقولك : بئس رجلاً زيد . وقال الفراء : بئسما بجملته شيء واحد رُكب كحبذا . وقال الكسائي : «ما» ، و«اشتروا» بمنزلة اسم واحد قائم بنفسه ، والتقدير : بئس اشتراؤهم أن يكفروا . وقوله : { أَن يَكْفُرُواْ } في موضع رفع على الابتداء عند سيبويه ، وخبره ما قبله . وقال الفراء ، والكسائي : إن شئت كان في موضع خفض بدلاً من الهاء في به ، أي : اشتروا أنفسهم بأن يكفروا ، وقال في الكشاف : إن «ما» نكرة منصوبة مفسرة لفاعل بئس ، بمعنى شيئاً اشتروا به أنفسهم ، والمخصوص بالذم أن يكفروا ، واشتروا بمعنى باعوا . وقوله : { بَغِيّاً } أي : حسداً . قال الأصمعي : البغي مأخوذ من قولهم قد بغى الجرح : إذا فسد ، وقيل أصله الطلب ، ولذلك سميت الزانية بغياً . وهو علة لقوله : { اشتروا } وقوله : { أَن يُنَزِّلَ } علة لقوله : { بَغِيّاً } أي : لأن ينزل . والمعنى : أنهم باعوا أنفسهم بهذا الثمن البخس حسداً ، ومنافسة { أَن يُنَزّلُ الله مِن فَضْلِهِ على مَن يَشَاء مِنْ عِبَادِهِ } وقرأ ابن كثير ، وأبو عمرو ، ويعقوب ، وابن محيصن : «أن ينزل» بالتخفيف . { فباءوا } أي : رجعوا ، وصاروا أحقاء { بِغَضَبٍ على غَضَبٍ } وقد تقدّم معنى باءوا ، ومعنى الغضب . قيل الغضب ، الأول : لعبادتهم العجل ، والثاني لكفرهم بمحمد . وقيل : كفرهم بعيسى ، ثم كفرهم بمحمد . وقيل كفرهم بمحمد ، ثم البغي عليه وقيل غير ذلك . والمهين مأخوذ من الهوان ، قيل وهو : ما اقتضى الخلود في النار .
وقوله : { بِمَا أنزَلَ الله } هو : القرآن ، وقيل كل كتاب ، أي : صدّقوا بالقرآن ، أو صدّقوا بما أنزل الله من الكتب { قَالُواْ نُؤْمِنُ } أي : نصدّق { بِمَا أُنزِلَ عَلَيْنَا } أي : التوراة .

(1/139)

وقوله : { وَيَكْفُرونَ بِمَا وَرَاءهُ } قال الفراء : بما سواه . وقال أبو عبيدة : بما بعده . قال الجوهري : وراء بمعنى خلف ، وقد يكون بمعنى قدّام ، وهي من الأضداد . ومنه قوله تعالى : { وَكَانَ وَرَاءهُم مَّلِكٌ } [ الكهف : 79 ] أي : قدّامهم ، وهذه الجملة ، أعني { ويكفرون } في محل النصب على الحال ، أي : قالوا نؤمن بما أنزل علينا حال كونهم كافرين بما وراءه ، مع كون هذا الذي هو وراء ما يؤمنون به هو الحق . وقوله : { مُصَدّقاً } حال مؤكدة ، وهذه أحوال متداخلة أعني قوله : { وَيَكْفُرونَ } وقوله : { وَهُوَ الحق } وقوله : { مُصَدّقاً } ثم اعترض الله سبحانه عليهم ، لما قالوا نؤمن بما أنزل علينا ، بهذه الجملة المتشملة على الاستفهام المفيد للتوبيخ ، أي : إن كنتم تؤمنون بما أنزل عليكم ، فكيف تقتلون الأنبياء ، وقد نهيتم عن قتلهم ، فيما أنزل عليكم؟ وهذا الخطاب ، وإن كان مع الحاضرين من اليهود ، فالمراد به أسلافهم ، ولكنهم لما كانوا يرضون بأفعال سلفهم كانوا مثلهم . واللام في قوله : { وَلَقَدْ } جواب لقسم مقدّر . والبينات يجوز أن يراد بها التوراة ، أو التسع الآيات المشار إليها بقوله تعالى : { وَلَقَدْ ءاتَيْنَا موسى تِسْعَ ءايات بَيّنَاتٍ } [ الإسراء : 101 ] ويجوز أن يراد الجميع ، ثم عبدتم العجل بعد النظر في تلك البينات حال كونكم ظالمين بهذه العبادة الصادرة منكم ، عناداً بعد قيام الحجة عليكم .
وقد أخرج عبد بن حميد ، وابن المنذر ، عن قتادة في قوله : { وَلَمَّا جَاءهُمْ كتاب مّنْ عِندِ الله مُصَدّقٌ لما معهم } قال : هو القرآن { مُصَدّقٌ لِّمَا مَعَهُمْ } من التوراة ، والإنجيل . وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وأبو نعيم ، والبيهقي كلاهما في الدلائل من طريق عاصم بن عمر بن قتادة الأنصاري؛ قال : حدّثني أشياخ منا قالوا : لم يكن أحد من العرب أعلم بشأن رسول الله صلى الله عليه وسلم منا؛ لأن معنا يهود ، وكانوا أهل كتاب ، وكنا أصحاب وَثَن ، وكانوا إذا بلغهم منا ما يكرهون قالوا : إن نبياً ليبعث الآن قد أظلّ زمانه نتبعه ، فنقتلكم معه قتل عاد وإرم ، فلما بُعث رسول الله صلى الله عليه وسلم اتبعناه ، وكفروا به ، ففينا والله ، وفيهم أنزل الله : { وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الذين كَفَرُواْ } وأخرج البيهقي في الدلائل عن ابن عباس ، وابن مسعود ، وناس من الصحابة قالوا : كانت العرب تمرّ باليهود ، فيؤذونهم ، وكانوا يجدون محمداً في التوراة ، فيسألون الله أن يبعثه نبياً ، فيقاتلون معه العرب ، فلما جاء محمد كفروا به حين لم يكن من بني إسرائيل . وقد روى نحو هذا ، عن ابن عباس من غير وجه بألفاظ مختلفة ، ومعانيها متقاربة . وروى عن غيره من السلف نحو ذلك .
وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { بِئْسَمَا اشتروا بِهِ أَنفُسَهُمْ } قال : هم : اليهود كفروا بما أنزل الله ، وبمحمد صلى الله عليه وسلم بغياً ، وحسداً للعرب { فَبَاءو بِغَضَبٍ على غَضَبٍ } قال : غضب الله عليهم مرتين بكفرهم بالإنجيل ، وبعيسى ، وبكفرهم بالقرآن ، وبمحمد .

(1/140)

وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { بَغْيًا أَن يُنَزّلَ الله } أي : أن الله جعله من غيرهم { فَبَاءو بِغَضَبٍ } بكفرهم بهذا النبي { على غَضَبٍ } كان عليهم بما صنعوه من التوراة . وأخرج ابن جرير ، عن عكرمة نحوه . وأخرج أيضاً عن مجاهد معناه . وأخرج ابن جرير ، عن أبي العالية في قوله : { وَيَكْفُرونَ بِمَا وَرَاءهُ } قال : بما بعده . وأخرج ابن جرير عن السدي قال : بما وراءه : أي القرآن .

(1/141)

وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُوا مَا آَتَيْنَاكُمْ بِقُوَّةٍ وَاسْمَعُوا قَالُوا سَمِعْنَا وَعَصَيْنَا وَأُشْرِبُوا فِي قُلُوبِهِمُ الْعِجْلَ بِكُفْرِهِمْ قُلْ بِئْسَمَا يَأْمُرُكُمْ بِهِ إِيمَانُكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ (93) قُلْ إِنْ كَانَتْ لَكُمُ الدَّارُ الْآَخِرَةُ عِنْدَ اللَّهِ خَالِصَةً مِنْ دُونِ النَّاسِ فَتَمَنَّوُا الْمَوْتَ إِنْ كُنْتُمْ صَادِقِينَ (94) وَلَنْ يَتَمَنَّوْهُ أَبَدًا بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ (95) وَلَتَجِدَنَّهُمْ أَحْرَصَ النَّاسِ عَلَى حَيَاةٍ وَمِنَ الَّذِينَ أَشْرَكُوا يَوَدُّ أَحَدُهُمْ لَوْ يُعَمَّرُ أَلْفَ سَنَةٍ وَمَا هُوَ بِمُزَحْزِحِهِ مِنَ الْعَذَابِ أَنْ يُعَمَّرَ وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ (96)

قد تقدّم تفسير أخذ الميثاق ، ورفع الطور . والأمر بالسماع معناه : الطاعة والقبول ، وليس المراد مجرد الإدراك بحاسة السمع ، ومنه قولهم : «سمع الله لمن حمده» أي : قبل وأجاب ، ومنه قول الشاعر :
دعوت الله حتى خفت أن لا ... يكون الله يسمع ما أقول
أي يقبل ، وقولهم في الجواب { سَمِعْنَا } هو : على بابه ، وفي معناه؛ أي : سمعنا قولك بحاسة السمع ، وعصيناك ، أي : لا نقبل ما تأمرنا به ، ويجوز أن يكونوا أرادوا بقولهم : «سمعنا» ما هو معهود من تلاعبهم ، واستعمالهم المغالطة في مخاطبة أنبيائهم ، وذلك بأن يحملوا قوله تعالى : { *اسمعوا } على معناه الحقيقي أي : السماع بالحاسة ، ثم أجابوا بقولهم : { سَمِعْنَا } أي : أدركنا ذلك بأسماعنا ، عملاً بموجب ما تأمر به ، ولكنهم لما كانوا يعلمون أن هذا غير مراد لله عزّ وجلّ ، بل مراده بالأمر سماع الأمر بالطاعة والقبول لم يقتصروا على هذه المغالطة بل ضموا إلى ذلك ما هو الجواب عندهم فقالوا : { وَعَصَيْنَا } . وفي قوله : { واشربوا } تشبيه بليغ ، أي : جعلت قلوبهم لتمكن حب العجل منها كأنها تشربه ، ومثله قول زهير :
فصحوتُ عنها بعد حُبٍّ داخل ... والحبُّ يشُرْبِهُ فؤادك داء
وإنما عبر عن حبّ العجل بالشرب دون الأكل؛ لأن شرب الماء يتغلغل في الأعضاء حتى يصل إلى باطنها ، والطعام يجاوزها ، ولا يتغلغل فيها ، والباء في قوله : { بِكُفْرِهِمْ } سببية : أي : كان ذلك بسبب كفرهم عقوبة لهم ، وخذلاناً . وقوله : { قُلْ بِئْسَمَا يَأْمُرُكُم بِهِ إيمانكم } أي : إيمانكم الذي زعمتم أنكم تؤمنون بما أنزل عليكم ، وتكفرون بما وراءه ، فإن هذا الصنع ، وهو قولكم : { سَمِعْنَا وَعَصَيْنَا } في جواب ما أمرتم به في كتابكم ، وأخذ عليكم الميثاق به مناد عليكم بأبلغ نداء بخلاق ما زعمتم ، وكذلك ما وقع منكم من عبادة العجل ، ونزول حبه من قلوبكم منزلة الشراب هو من أعظم ما يدل على أنكم كاذبون في قولكم : { نُؤْمِنُ بِمَا أُنزِلَ عَلَيْنَا } [ البقرة : 91 ] لا صادقون ، فإن زعمتم أن كتابكم الذي آمنتم به أمركم بهذا ، فبئسما يأمركم به إيمانكم بكتابكم ، وفي هذا من التهكم بهم ما لا يخفى .
وقوله : { قُلْ إِن كَانَتْ لَكُمُ الدار الأخرة } هو ردٌّ عليهم لما ادّعوا أنهم يدخلون الجنة ، ولا يشاركهم في دخولها غيرهم ، وإلزام لهم بما يتبين به أنهم كاذبون في تلك الدعوى ، وأنها صادرة منهم لا عن برهان ، و { خَالِصَةٌ } منصوب على الحال ، ويكون خبر كان هو عند الله ، أو يكون خبر كان هو خالصة ، ومعنى الخلوص أنه لا يشاركهم فيها غيرهم ، إذا كانت اللام في قوله : { مّن دُونِ الناس } للجنس ، أو لا يشاركهم فيها المسلمون ، إن كانت اللام للعهد .

(1/142)

وهذا أرجح لقولهم في الآية الأخرى : { وَقَالُواْ لَن يَدْخُلَ الجنة إِلاَّ مَن كَانَ هُودًا أَوْ نصارى } [ البقرة : 111 ] وإنما أمرهم بتمني الموت؛ لأن من اعتقد أنه من أهل الجنة كان الموت أحب إليه من الحياة ، ولما كان ذلك منهم مجرد دعوى أحجموا ، ولهذا قال سبحانه : { وَلَن يَتَمَنَّوْهُ أَبَدًا } ،
و«ما» في قوله : { بِمَا قَدَّمَتْ أَيْدِيهِمْ } موصولة ، والعائد محذوف ، أي بما قدّمته من الذنوب التي يكون فاعلها غير آمن من العذاب ، بل غير طامع في دخول الجنة ، فضلاً عن كونه قاطعاً بها ، فضلاً عن كونها خالصة له مختصة به ، وقيل إن الله سبحانه صرفهم عن التمني؛ ليجعل ذلك آية لنبيه صلى الله عليه وسلم . والمراد بالتمني هنا هو اللفظ بما يدل عليه ، لا مجرد خطوره بالقلب ، وميل النفس إليه ، فإن ذلك لا يراد في مقام المحاجة ، ومواطن الخصومة ، ومواقف التحدي . وفي تركهم للتمني أو صرفهم عنه معجزة لرسول الله صلى الله عليه وسلم ، فإنهم قد كانوا يسلكون من التعجرف ، والتجرؤ على الله ، وعلى أنبيائه بالدعاوى الباطلة ، في غير موطن ما قد حكاه عنهم التنزيل ، فلم يتركوا عادتهم هنا إلا لما قد تقرّر عندهم من أنهم إذا فعلوا ذلك التمني نزل بهم الموت ، إما لأمر قد علموه ، أو للصرفة من الله عز وجل . وقد يقال : ثبت النهي عن النبي صلى الله عليه وسلم عن تمني الموت ، فكيف أمره الله أن يأمرهم بما هو منهيّ عنه في شريعته؟ ويجاب بأن المراد هنا : إلزامهم الحجة ، وإقامة البرهان على بطلان دعواهم . وقوله : { والله عَلِيمٌ بالظالمين } تهديد لهم ، وتسجيل عليهم بأنهم كذلك .
واللام في قوله : { وَلَتَجِدَنَّهُمْ } جواب قسم محذوف ، وتنكير حياة للتحقير ، أي : أنهم أحرص الناس على أحقر حياة ، وأقلّ لبث في الدنيا ، فكيف بحياة كثيرة ، ولبث متطاول؟ وقال في الكشاف : إنه أراد بالتنكير حياة مخصوصة ، وهي : الحياة المتطاولة ، وتبعه في ذلك الرازي في تفسيره . وقوله : { وَمِنَ الذين أَشْرَكُواْ } قيل : هو : كلام مستأنف ، والتقدير : ومن الذين أشركوا ناس { يَوَدُّ أَحَدُهُمْ } وقيل إنه معطوف على الناس أي : أحرص الناس ، وأحرص من الذين أشركوا ، وعلى هذا يكون قوله : { يَوَدُّ أَحَدُهُمْ } راجعاً إلى اليهود بياناً لزيادة حرصهم على الحياة ، ووجه ذكر { الذين أشركوا } بعد ذكر { الناس } مع كونهم داخلين فيهم الدلالة على مزيد حرص المشركين من العرب ، ومن شابههم من غيرهم . فمن كان أحرص منهم ، وهم : اليهود كان بالغاً في الحرص إلى غاية لا يقادر قدرها . وإنما بلغوا في الحرص إلى هذا الحدّ الفاضل على حرص المشركين؛ لأنهم يعلمون بما يحلّ بهم من العذاب في الآخرة ، بخلاف المشركين من العرب ، ونحوهم ، فإنهم لا يقرّون بذلك ، وكان حرصهم على الحياة دون حرص اليهود .

(1/143)

والأول ، وإن كان فيه خروج من الكلام في اليهود إلى غيرهم من مشركي العرب لكنه أرجح؛ لعدم استلزامه للتكليف ، ولا ضير في استطراد ذكر حرص المشركين بعد ذكر حرص اليهود . وقال الرازي : إن الثاني أرجح ليكون ذلك أبلغ في إبطال دعواهم ، وفي إظهار كذبهم في قولهم : إن الدار الآخرة لنا لا لغيرنا . انتهى . ويجاب عنه بأن هذا الذي جعله مرجحاً قد أفاده قوله تعالى : { وَلَتَجِدَنَّهُمْ أَحْرَصَ الناس على الحياة } ولا يستلزم استئناف الكلام في المشركين ، أن لا يكونوا من جملة الناس ، وخص الألف بالذكر؛ لأن العرب كانت تذكر ذلك عند إرادة المبالغة . وأصل سنة : سنهة ، وقيل : سنوة .
واختلف في الضمير في قوله : { وَمَا هُوَ بِمُزَحْزِحِهِ } فقيل : هو : راجع إلى أحدهم ، والتقدير : وما أحدهم بمزحزحه من العذاب أن يعمر ، وعلى هذا يكون قوله : { أَن يُعَمَّرَ } فاعلاً لمزحزحه . وقيل : هو : لما دل عليه يعمر من مصدره ، أي : وما التعمير بمزحزحه ، ويكون قوله : { أن يعمر } بدلاً منه . وحكى الطبري عن فرقة أنها قالت : هو : عماد . وقيل : هو : ضمير الشأن . وقيل : «ما» هي الحجازية ، والضمير اسمها ، وما بعده خبرها ، والأوّل أرجح ، وكذلك الثاني ، والثالث ضعيف جداً؛ لأن العماد لا يكون إلا بين شيئين ، ولهذا يسمونه ضمير الفصل ، والرابع فيه : أن ضمير الشأن يفسر بجملة سالمة عن حرف جرّ كما حكاه ابن عطية عن النحاة . والزحزحة : التنحية ، يقال : زحزحته ، فتزحزح : أي نحيته فتنحى ، وتباعد ، ومنه قول ذي الرمة :
يا قَابِضَ الرُّوح عَنْ جِسْم عصىَ زَمناً ... وغافر الذنب زَحْزِحْني عَن النَّارِ
والبصير : العالم بالشيء الخبير به ، ومنه قولهم : فلان بصير بكذا : أي خبير به ، ومنه قول الشاعر :
فإِنْ تَسألُوني بِالنِّساءِ فَإننِي ... بَصيرٌ بأدْواءِ النِّساءِ طِبيبُ
وقد أخرج عبد الرزاق ، وابن جرير ، عن قتادة في قوله : { وَأُشْرِبُواْ فِى قُلُوبِهِمُ العجل } قال : أشربوا حبه حتى خلص ذلك إلى قلوبهم . وأخرج ابن جرير ، عن أبي العالية ، أن اليهود لما قالوا : { لَن يَدْخُلَ الجنة إِلاَّ مَن كَانَ هُودًا أَوْ نصارى } [ البقرة : 111 ] ، نزل قوله تعالى : { قُلْ إِن كَانَتْ لَكُمُ الدار الاخرة } الآية . وأخرج ابن جرير ، مثله عن قتادة . وأخرج البيهقي ، في الدلائل عن ابن عباس ، أن قوله : { خَالِصَةً مّن دُونِ الناس } يعني المؤمنين : { فَتَمَنَّوُاْ الموت } فقال لهم رسول الله : " إن كنتم في مقالتكم صادقين ، فقولوا : " اللهم أمتنا " ، فوالذي نفسي بيده لا يقولها رجل منكم إلا غصّ بريقه ، فمات مكانه "
وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { فَتَمَنَّوُاْ الموت } أي : ادعوا بالموت على أيّ الفريقين أكذب ، فأبوا ذلك ، ولو تمنوه يوم قال ذلك ما بقي على الأرض يهوديّ إلا مات .

(1/144)

وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر وأبو نعيم عنه قال : «لو تمنى اليهود الموت لماتوا» . وأخرج ابن جرير ، وابن أبي حاتم عنه نحوه . وأخرج البخاري ، وغيره من حديثه مرفوعاً : «لو أن اليهود تمنوا لماتوا ، ولرأوا مقاعدهم من النار» . وأخرج ابن أبي حاتم ، والحاكم وصححه عنه في قوله : { وَلَتَجِدَنَّهُمْ أَحْرَصَ الناس على حياة } قال اليهود : { وَمِنَ الذين أَشْرَكُواْ } قال : وذلك أن المشركين لا يرجون بعثاً بعد الموت ، فهو يحب طول الحياة ، وأن اليهودي قد عرف ماله من الخزي بما ضيع ما عنده من العلم : { وَمَا هُوَ بِمُزَحْزِحِهِ } قال : بمنحيه . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، والحاكم عنه في قوله : { يَوَدُّ أَحَدُهُمْ لَوْ يُعَمَّرُ أَلْفَ سَنَةٍ } قال : هو قول الأعاجم إذا عطس أحدهم «ده هزار رسال» يعني عش ألف سنة .

(1/145)

قُلْ مَنْ كَانَ عَدُوًّا لِجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللَّهِ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ وَهُدًى وَبُشْرَى لِلْمُؤْمِنِينَ (97) مَنْ كَانَ عَدُوًّا لِلَّهِ وَمَلَائِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ فَإِنَّ اللَّهَ عَدُوٌّ لِلْكَافِرِينَ (98)

هذه الآية قد أجمع المفسرون على أنها نزلت في اليهود . قال ابن جرير الطبري : وأجمع أهل التأويل جميعاً أن هذه الآية نزلت جواباً على اليهود إذ زعموا أن جبريل عدوّ لهم ، وأن ميكائيل وليّ لهم . ثم اختلفوا ما كان سبب قولهم ذلك؟ فقال بعضهم : إنما كان سبب قيلهم ذلك من أجل مناظرة جرت بينهم وبين رسول الله صلى الله عليه وسلم من أمر نبوّته ، ثم ذكر روايات في ذلك ستأتي آخر البحث إن شاء الله . والضمير في قوله : { فَإِنَّهُ } يحتمل ، وجهين : الأوّل : أن يكون لله ، ويكون الضمير في قوله : { نَزَّلَهُ } لجبريل ، أي : فإن الله سبحانه نزل جبريل على قلبك ، وفيه ضعف كما يفيده قوله : { مُصَدّقاً لّمَا بَيْنَ يَدَيْهِ } . الثاني أنه لجبريل ، والضمير في { نزله } للقرآن ، أي : فإن جبريل نزل القرآن على قلبك ، وخص القلب بالذكر؛ لأنه موضع العقل ، والعلم . وقوله : { بِإِذُنِ الله } أي : بعلمه ، وإرادته ، وتيسيره ، وتسهيله ، و { مَا بَيْنَ يَدَيْهِ } هو : التوراة كما سلف ، أو جميع الكتب المنزلة ، وفي هذا الدليل على شرف جبريل ، وارتفاع منزلته ، وأنه لا وجه لمعاداة اليهود له ، حيث كان منه ما ذكر من تنزيل الكتاب على قلبك ، أو من تنزيل الله له على قلبك ، وهذا هو وجه الربط بين الشرط ، والجواب ، أي : من كان معادياً لجبريل منهم ، فلا وجه لمعاداته له ، فإنه لم يصدر منه إلا ما يوجب المحبة دون العداوة ، أو من كان معادياً له ، فإن سبب معاداته أنه وقع منه ما يكرهونه من التنزيل ، وليس ذلك بذنب له ، وإن نزهوه ، فإن هذه الكراهة منهم له بهذا السبب ظلم ، وعدوان؛ لأن هذا الكتاب الذي نزل به هو مصدق لكتابهم ، وهدى ، وبشرى للمؤمنين .
ثم أتبع سبحانه هذا الكلام بجملة مشتملة على شرط ، وجزاء يتضمن الذمّ لمن عادى جبريل بذلك السبب ، والوعيد الشديد له فقال : { مَن كَانَ عَدُوّاً لّلَّهِ وَمَلئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وميكال فَإِنَّ الله عَدُوٌّ للكافرين } والعداوة من العبد هي : صدور المعاصي منه لله ، والبغض لأوليائه ، والعداوة من الله للعبد هي : تعذيبه بذنبه ، وعدم التجاوز عنه ، والمغفرة له ، وإنما خص جبريل ، وميكائيل بالذكر بعد ذكر الملائكة؛ لقصد التشريف لهما ، والدلالة على فضلهما ، وأنهما ، وإن كانا من الملائكة ، فقد صارا باعتبار ما لهما من المزية بمنزلة جنس آخر أشرف من جنس الملائكة ، تنزيلاً للتغاير الوصفي منزلة التغاير الذاتي كما ذكره صاحب الكشاف ، وقرره علماء البيان . وفي جبريل عشر لغات ذكرها ابن جرير الطبري ، وغيره ، وقد قدّمنا الإشارة إلى ذلك . وفي ميكائيل ست لغات ، وهما اسمان عجميان ، والعرب إذا نطقت بالعجمي تساهلت فيه .

(1/146)

وحكى الزمخشري عن ابن جني أنه قال : العرب إذا نطقت بالأعجمي خلطت فيه . وقوله : { للكافرين } من وضع الظاهر موضع المضمر ، أي : فإن الله عدوّ لهم ، لقصد الدلالة على أن هذه العداوة موجبة لكفر من وقعت منه . وقد أخرج أحمد ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والطبراني ، وأبو نعيم ، والبيهقي عن ابن عباس قال : «حضرت عصابة من اليهود النبيّ صلى الله عليه وسلم ، فقالوا : يا أبا القاسم حدثنا عن خلال نسألك عنهنّ لا يعلمهنّ إلا نبيّ ، قال : " سلوني عما شئتم " فسألوه ، وأجابهم ، ثم قالوا : فحدثنا مَنْ وليك من الملائكة ، فعندها نجامعك ، أو نفارقك ، فقال : " وليي جبريل ، ولم يبعث الله نبياً قط إلا وهو وليه " قالوا : فعندها نفارقك ، لو كان وليك سواه من الملائكة لاتبعناك ، وصدقناك ، قال : " فما يمنعكم أن تصدقوه؟ " قالوا : هذا عدوّنا . فعند ذلك أنزل الله الآية . وأخرج نحو ذلك ابن أبي شيبة في المصنف ، وابن جرير ، وابن أبي حاتم عن الشعبي عن عمر بن الخطاب في قصة جرت له معهم ، وإسنادها صحيح ، ولكن الشعبي لم يدرك عمر وقد رواها عكرمة وقتادة ، والسدّي ، وعبد الرحمن ابن أبي ليلى ، عن عمر .
وأخرج ابن أبي شيبة ، وأحمد ، وعبد بن حميد ، والبخاري ، والنسائي ، وغيرهم ، عن أنس؛ قال : «سمع عبد الله بن سلام بمقدم النبي صلى الله عليه وسلم وهو في أرض يخترف ، فأتى النبي صلى الله عليه وسلم فقال : إني سائلك عن ثلاث لا يعلمهنّ إلا نبيّ؟ ما أوّل أشراط الساعة؟ وما أوّل طعام أهل الجنة؟ وما ينزع الولد إلى أبيه ، أو إلى أمه؟ فقال : " أخبرني بهنّ جبريل آنفاً " فقال جبريل؟ قال " نعم " قال : ذاك عدوّ اليهود من الملائكة ، فقرأ هذه الآية : { مَن كَانَ عَدُوّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ على قَلْبِكَ } قال : " أما أوّل أشراط الساعة ، فنار تخرج من المشرق ، فتحشر الناس إلى المغرب ، وأما أوّل ما يأكل أهل الجنة ، فزيادة كبد حوت ، وأما ما ينزع الولد إلى أبيه أو أمه ، فإذا سبق ماء الرجل ماء المرأة نزع إليه الولد ، وإذا سبق ماء المرأة ماء الرجل نزع إليها " قال : أشهد أن لا إله إلا الله وأنك رسول الله» وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { فَإِنَّهُ نَزَّلَهُ على قَلْبِكَ بِإِذْنِ الله } يقول : فإن جبريل نزل القرآن بأمر الله يشدد به فؤادك ، ويربط به على قلبك : { مُصَدّقاً لّمَا بَيْنَ يَدَيْهِ } يقول : لما قبله من الكتب التي أنزلها والآيات ، والرسل الذين بعثهم الله . وقد ذكر السيوطي في هذا الموضع من تفسيره : «الدرّ المنثور» أحاديث كثيرة واردة في جبريل ، وميكائيل ، وليست مما يتعلق بالتفسير حتى نذكرها .

(1/147)

وَلَقَدْ أَنْزَلْنَا إِلَيْكَ آَيَاتٍ بَيِّنَاتٍ وَمَا يَكْفُرُ بِهَا إِلَّا الْفَاسِقُونَ (99) أَوَكُلَّمَا عَاهَدُوا عَهْدًا نَبَذَهُ فَرِيقٌ مِنْهُمْ بَلْ أَكْثَرُهُمْ لَا يُؤْمِنُونَ (100) وَلَمَّا جَاءَهُمْ رَسُولٌ مِنْ عِنْدِ اللَّهِ مُصَدِّقٌ لِمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ كِتَابَ اللَّهِ وَرَاءَ ظُهُورِهِمْ كَأَنَّهُمْ لَا يَعْلَمُونَ (101) وَاتَّبَعُوا مَا تَتْلُو الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَكِنَّ الشَّيَاطِينَ كَفَرُوا يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنْزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولَا إِنَّمَا نَحْنُ فِتْنَةٌ فَلَا تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُمْ بِضَارِّينَ بِهِ مِنْ أَحَدٍ إِلَّا بِإِذْنِ اللَّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلَا يَنْفَعُهُمْ وَلَقَدْ عَلِمُوا لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الْآَخِرَةِ مِنْ خَلَاقٍ وَلَبِئْسَ مَا شَرَوْا بِهِ أَنْفُسَهُمْ لَوْ كَانُوا يَعْلَمُونَ (102) وَلَوْ أَنَّهُمْ آَمَنُوا وَاتَّقَوْا لَمَثُوبَةٌ مِنْ عِنْدِ اللَّهِ خَيْرٌ لَوْ كَانُوا يَعْلَمُونَ (103)

الضمير في قوله : { إِلَيْكَ } للنبيّ صلى الله عليه وسلم : أي : أنزلنا إليك علامات واضحات دالة على نبوتك . وقوله : { إِلاَّ الفاسقون } قد تقدّم تفسيره ، والظاهر أن المراد جنس الفاسقين ، ويحتمل أن يراد اليهود؛ لأن الكلام معهم ، والواو في قوله : { أَوْ كُلَّمَا } للعطف دخلت عليها همزة الاستفهام كما تدخل على الفاء ، ومن ذلك قوله تعالى : { أَفَحُكْمَ الجاهلية يَبْغُونَ } [ المائدة : 50 ] { أَفَأَنتَ تُسْمِعُ الصم } [ الزخرف : 40 ] { أَفَتَتَّخِذُونَهُ وَذُرّيَّتَهُ } [ الكهف : 50 ] وكما تدخل على ثم ، ومن ذلك قوله تعالى : { أَثُمَّ إِذَا مَا وَقَعَ } [ يونس : 51 ] وهذا قول سيبويه . وقال الأخفش : الواو زائدة . وقال الكسائي : إنها « أو » حركت الواو تسهيلاً . قال ابن عطية : وهذا كله متكلف ، والصحيح قول سيبويه ، والمعطوف عليه محذوف ، والتقدير : أكفروا بالآيات البينات ، وكلما عاهدوا . قوله : { نَبَذَ فَرِيقٌ } قال ابن جرير : أصل النبذ الطرح ، والإلقاء ، ومنه سمى اللقيط منبوذاً ، ومنه سمي النبيذ ، وهو التمر ، والزبيب إذا طرحا في الماء ، قال أبو الأسود :
نظرتَ إلى عنوانه فنبذته ... كنبذك نعلاً أخلقت من نعالكا
وقال آخر :
إن الَّذين أمَرْتَهم أن يَعْدِلُوا ... نبذوا كتابك واستحل المحرمَا
وقوله : { وَرَاء ظُهُورِهِمْ } أي : خلف ظهورهم ، وهو : مثل يُضرب لمن يستخف بالشيء ، فلا يعمل به ، تقول العرب : اجعل هذا خلف ظهرك ، ودبر أذنك ، وتحت قدمك : أي اتركه ، واعرض عنه ، ومنه ما أنشده الفراء :
تميم بنُ زيدٍ لا تكوننَّ حَاجَتِي ... بظَهرٍ فلا يَعْيَا عليّ جوابُها
وقوله : { كتاب الله } أي : التوراة؛ لأنهم لما كفروا بالنبي صلى الله عليه وسلم ، وبما أنزل عليه بعد أن أخذ الله عليهم في التوراة الإيمان به ، وتصديقه ، واتباعه ، وبين لهم صفته ، كان ذلك منهم نبذاً للتوراة ، ونقضاً لها ، ورفضاً لما فيها ، ويجوز أن يراد بالكتاب هنا : القرآن ، أي : لما جاءهم رسول من عند الله مصدق لما معهم من التوراة نبذوا كتاب الله الذي جاء به هذا الرسول ، وهذا أظهر من الوجه الأول . وقوله : { كَأَنَّهُمْ لاَ يَعْلَمُونَ } تشبيه لهم بمن لا يعلم شيئاً ، مع كونهم يعلمون علماً يقيناً من التوراة بما يجب عليهم من الإيمان بهذا النبي صلى الله عليه وسلم ، ولكنهم لما لم يعملوا بالعلم بل عملوا عمل من لا يعلم من نبذ كتاب الله وراء ظهورهم ، كانوا بمنزلة من لا يعلم .
قوله : { واتبعوا مَا تَتْلُو الشياطين } معطوف على قوله : { نبذوا } أي : نبذوا كتاب الله ، واتبعوا ما تتلوا الشياطين من السحر ونحوه . قال الطبري : اتبعوا بمعنى فعلوا . ومعنى : { تتلو } تتقوّله ، وتقرؤه و { على مُلْكِ سليمان } على عهد ملك سليمان ، قاله الزجاج ، وقيل المعنى في ملك سليمان : يعني في قصصه ، وصفاته ، وأخباره .

(1/148)

قال الفراء : تصلح «على» ، وفي «في» هذا الموضع ، والأوّل أظهر ، وقد كانوا يظنون أن هذا هو : علم سليمان ، وأنه يستجيزه ، ويقول به ، فردّ الله ذلك عليهم ، وقال : { وَمَا كَفَرَ سليمان ولكن الشياطين كَفَرُواْ } ولم يتقدم أنّ أحداً نسب سليمان إلى الكفر ، ولكن لما نسبته اليهود إلى السحر صاروا بمنزلة من نسبه إلى الكفر؛ لأن السحر يوجب ذلك ، ولهذا أثبت الله سبحانه كفر الشياطين فقال : { ولكن الشياطين كَفَرُواْ } أي : بتعليمهم . وقوله : { يُعَلّمُونَ الناس السحر } في محل نصب على الحال ، ويجوز أن يكون في محل رفع على أنه خبر بعد خبر . وقرأ ابن عامر ، والكوفيون سوى عاصم : «ولكن الشياطين» بتخفيف لكن ، ورفع الشياطين ، والباقون بالتشديد والنصب .
والسحر هو : ما يفعله الساحر من الحيل والتخيلات التي تحصل بسببها للمسحور ما يحصل من الخواطر الفاسدة الشبيهة بما يقع لمن يرى السراب فيظنه ماء ، وما يظنه راكب السفينة ، أو الدابة من أن الجبال تسير ، وهو مشتق من سحرت الصبيّ : إذا خدعته . وقيل : أصله الخفاء ، فإن الساحر يفعله خفية . وقيل أصله الصرف؛ لأن السحر مصروف عن جهته . وقيل أصله الاستمالة؛ لأن من سحرك ، فقد استمالك . وقال الجوهري : السحر الأخذة ، وكل ما لطف مأخذه ودقَّ ، فهو سحر . وقد سحره يسحره ، سحراً . والساحر : العالم ، وسحره أيضاً بمعنى خدعه . وقد اختلف : هل له حقيقة أم لا؟ فذهبت المعتزلة ، وأبو حنيفة إلى أنه خدع لا أصل له ، ولا حقيقة . وذهب من عداهم إلى أن له حقيقة مؤثرة . وقد صح أن النبيّ صلى الله عليه وسلم ، سحره لُبيد بن الأعصم اليهودي ، حتى كان يخيل إليه أنه يأتي الشيء ولم يكن قد أتاه ، ثم شفاه الله سبحانه ، والكلام في ذلك يطول . وقوله : { وَمَا أُنزِلَ عَلَى الملكين } أي : ويعلمون الناس ما أنزل على الملكين ، فهو معطوف على السحر ، وقيل : هو معطوف على قوله : «ما تتلو الشياطين» أي : واتبعوا ما أنزل على الملكين . وقيل إن «ما» في قوله : { وَمَا أُنزِلَ عَلَى الملكين } نافية ، والواو عاطفة على قوله : { وَمَا كَفَرَ سليمان } وفي الكلام تقديم ، وتأخير ، والتقدير : وما كفر سليمان ، وما أنزل على الملكين ، ولكن الشياطين كفروا يعلمون الناس السحر ببابل هاروت ، وماروت ، فهاروت ، وماروت بدل من الشياطين في قوله : { ولكن الشياطين كَفَرُواْ } ذكر هذا ابن جرير ، وقال : فإن قال لنا قائل : وكيف وجه تقديم ذلك؟ قيل : وجه تقديمه أن يقال : واتبعوا ما تتلوا الشياطين على ملك سليمان ، وما كفر سليمان وما أنزل الله على الملكين ، ولكنّ الشياطين كفروا يعلمون الناس السحر ببابل هاروت وماروت ، فيكون معنياً بالملكين جبريل وميكائيل؛ لأن سحرة اليهود ، فيما ذكر ، كانت تزعم أن الله أنزل السحر على لسان جبريل وميكائيل ، إلى سليمان بن داود ، فأكذبهم الله بذلك ، وأخبر نبيه صلى الله عليه وسلم أن جبريل وميكائيل لم ينزلا بسحر ، وبرأ سليمان مما نحلوه من السحر ، وأخبرهم أن السحر من عمل الشياطين ، وأنها تعلم الناس ذلك ببابل ، وأن الذين يعلمونهم ذلك رجلان أحدهما هاروت ، والآخر ماروت ، فيكون هاروت وماروت ، على هذا التأويل ترجمة عن الناس وردّاً عليهم .

(1/149)

انتهى .
وقال القرطبي في تفسيره ، بعد أن حكى معنى هذا الكلام ، ورجح أن هاروت وماروت بدل من الشياطين ، ما لفظه : هذا أولى ما حملت عليه الآية ، وأصح ما قيل فيها ، ولا يلتفت إلى سواه ، فالسحر من استخراج الشياطين للطافة جوهرهم ، ودقة أفهامهم ، وأكثر ما يتعاطاه من الإنس النساء ، وخاصة في حال طمثهن ، قال الله : { وَمِن شَرّ النفاثات فِى العقد } [ الفلق : 4 ] ثم قال : إن قيل كيف يكون اثنان بدلاً من جمع ، والبدل إنما يكون على حدّ المبدل؟ ثم أجاب عن ذلك بأن الاثنين قد يطلق عليهما الجمع ، أو أنهما خُصا بالذكر دون غيرهما لتمردهما ، ويؤيد هذا أنه قرأ ابن عباس والضحاك والحسن : «الملكين» بكسر اللام ، ولعل وجه الجزم بهذا التأويل مع بعده ، وظهور تكلفه ، تنزيه الله سبحانه أن ينزل السحر إلى ارضه ، فتنة لعباده على ألسن ملائكته . وعندي أنه لا موجب لهذا التعسف المخالف لما هو الظاهر ، فإن لله سبحانه أن يمتحن عباده بما شاء كما امتحن بنهر طالوت ، ولهذا يقول الملكان : { إِنَّمَا نَحْنُ فِتْنَةٌ } قال ابن جرير : وذهب كثير من السلف إلى أنهما كانا ملكين من السماء ، وأنهما أنزلا إلى الأرض ، فكان من أمرهما ما كان ، وبابل قيل : هي العراق ، وقيل نهاوند ، وقيل نصيبين . وقيل المغرب : وهاروت وماروت اسمان أعجميان لا ينصرفان . وقوله : { وَمَا يُعَلّمَانِ مِنْ أَحَدٍ حتى يَقُولاَ } قال الزجاج : تعليم إنذار من السحر لا تعليم دعاء إليه ، قال : وهو الذي عليه أكثر أهل اللغة والنظر ، ومعناه : أنهما يعلمان على النهي ، فيقولان لهم : لا تفعلوا كذا . و«من» في قوله : { من أحد } زائدة للتوكيد ، وقد قيل : إن قوله : { يعلمان } من الإعلام لا من التعليم ، وقد جاء في كلام العرب تعلم بمعنى أعلم ، كما حكاه ابن الأنباري ، وابن الأعرابي ، وهو كثير من أشعارهم كقول كعب بن مالك :
تعلَّم رسول اللهِ أنَّك مُدْرِكي ... وَأنَّ وَعِيداً مْنِك كالأخْذِ باليَدِ
وقال القطامي :
تعلَّم أن بعد الغَيّ رُشداً ... وأن لذلك الغيّ انْقِشاعاً
وقوله : { إِنَّمَا نَحْنُ فِتْنَةٌ } هو : على ظاهره ، أي : إنما نحن ابتلاء ، واختبار من الله لعباده . وقيل : إنه استهزاء منهما؛ لأنهما إنما يقولانه لمن قد تحققا ضلاله . وفي قولهما : { فَلاَ تَكْفُرْ } أبلغ إنذار ، وأعظم تحذير ، أي : أن هذا ذنب يكون مَنْ فعله كافراً ، فلا تكفر ، وفيه دليل على أن تعلم السحر كفر ، وظاهره عدم الفرق بين المعتقد ، وغير المعتقد ، وبين من تعلمه ليكون ساحراً ، ومن تعلمه ليقدر على دفعه .

(1/150)

وقوله : { فَيَتَعَلَّمُونَ } فيه ضمير يرجع إلى قوله : «مِنْ أحَدٍ» قال سيبويه : التقدير ، فهم يتعلمون ، قال : ومثله { كُنْ فَيَكُونُ } [ يس : 82 ] وقيل هو : معطوف على موضع ما يعلمان؛ لأنه وإن كان منفياً ، فهو يتضمن الإيجاب . وقال الفراء : هي مردودة على قوله : «يعلمون الناس السحر» أي : يعلمون الناس ، فيتعلمون ، وقوله : { مَا يُفَرّقُونَ بِهِ بَيْنَ المرء وَزَوْجِهِ } في إسناد التفريق إلى السحرة ، وجعل السحر سبباً لذلك دليل على أن للسحر تأثيراً في القلوب بالحبّ والبغض ، والجمع ، والفرقة ، والقرب ، والبعد . وقد ذهبت طائفة من العلماء إلى أن الساحر لا يقدر على أكثر مما أخبر الله به من التفرقة؛ لأن الله ذكر ذلك في معرض الذمّ للسحر ، وبين ما هو الغاية في تعليمه ، فلو كان يقدر على أكثر من ذلك لذكره . وقالت طائفة أخرى : إن ذلك خرج مخرج الأغلب ، وأن الساحر يقدر على غير ذلك المنصوص عليه ، وقيل ليس للسحر تأثير في نفسه أصلاً لقوله تعالى : { وَمَا هُم بِضَارّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ الله } والحق أنه لا تنافي بين قوله : { فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرّقُونَ بِهِ بَيْنَ المرء وَزَوْجِهِ } وبين قوله : { وَمَا هُم بِضَارّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ الله } فإن المستفاد من جميع ذلك أن للسحر تأثيراً في نفسه ، ولكنه لا يؤثر ضرراً إلا فيمن أذن الله بتأثيره فيه ، وقد أجمع أهل العلم على أن له تأثيراً في نفسه ، وحقيقة ثابتة ، ولم يخالف في ذلك إلا المعتزلة ، وأبو حنيفة كما تقدم ،
وقوله : { وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ } فيه تصريح بأن السحر لا يعود على صاحبه بفائدة ، ولا يجلب إليه منفعة بل هو : ضرر محض ، وخسران بحت ، واللام في قوله : { وَلَقَدْ } جواب قسم محذوف ، وفي قوله : { لَمَنِ اشتراه } للتأكيد و«مَنْ» موصولة ، وهي في محل رفع على الابتداء ، والخبر قوله : { مَالَهُ فِى الأخرة مِنَ خلاق } وقال الفراء : إنها شرطية للمجازاة . وقال الزجاج : ليس هذا بموضع شَرط ، ورجح أنها موصولة كما ذكرنا . والمراد بالشراء هنا : لاستبدال أي من استبدل ما تتلوا الشياطين على كتاب الله . والخَلاق : النصيب عند أهل اللغة ، كذا قال الزجاج . والمراد بقوله : { مَا شَرَوْاْ بِهِ أَنفُسَهُمْ } أي : باعوها . وقد أثبت لهم العلم في قوله : { وَلَقَدْ عَلِمُواْ } ونفاه عنهم في قوله : { لَوْ كَانُواْ يَعْلَمُونَ } واختلفوا في توجيه ذلك ، فقال قطرب ، والأخفش : إن المراد بقوله : { وَلَقَدْ عَلِمُواْ } الشياطين ، والمراد بقوله : { لَوْ كَانُواْ يَعْلَمُونَ } الإنس . وقال الزجاج : إن الأول للملكين ، وإن كان بصيغة الجمع ، فهو مثل قولهم : الزيدان قاموا ، والثاني : المراد به علماء اليهود . وإنما قال : { لَوْ كَانُواْ يَعْلَمُونَ } لأنهم تركوا العمل بعلمهم .

(1/151)

وقوله : { وَلَوْ أَنَّهُمْ ءامَنُواْ } أي بالنبي صلى الله عليه وسلم ، وما جاء به من القرآن ، { واتقوا } ما وقعوا فيه من السحر ، والكفر . واللام في قوله : { لَمَثُوبَةٌ } جواب " لو " ، والمثوبة : الثواب . وقال الأخفش : إن الجواب محذوف ، والتقدير ، ولو أنهم آمنوا ، واتقوا لأثيبوا ، فحذف لدلالة قوله : { لمثوبة } عليه . وقوله : { لَوْ كَانُواْ يَعْلَمُونَ } هو : إما للدلالة على أنه لا علم لهم ، أو لتنزيل علمهم مع عدم العمل منزلة العدم .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس : «قال ابن صوريا للنبي صلى الله عليه وسلم يا محمد ما جئتنا بشيء يعرف ، وما أنزل الله عليك من آية بينة ، فأنزل الله تعالى في ذلك : { وَلَقَدْ أَنزَلْنَا إِلَيْكَ ءايات بينات وَمَا يَكْفُرُ بِهَا إِلاَّ الفاسقون } وقال مالك بن الصيف ، حين بعث رسول الله صلى الله عليه وسلم ، وذكرهم ما أخذ عليهم من الميثاق ، وما عهد إليهم في محمد : والله ما عهد إلينا في محمد ، ولا أخذ علينا شيئاً ، فأنزل الله : { أَوَكُلَّمَا عَاهَدُواْ عَهْداً نَّبَذَهُ فَرِيقٌ مِّنْهُم بَلْ أَكْثَرُهُمْ لاَ يُؤْمِنُونَ } الآية . وأخرج ابن جرير عنه في قوله : { آيات بَيّنَاتٍ } يقول : فأنت تتلوه عليهم وتخبرهم به غدوة ، وعشية ، وبين ذلك ، وأنت عندهم أميّ لم تقرأ الكتاب ، وأنت تخبرهم بما في أيديهم على وجهه ، ففي ذلك عبرة لهم ، وحجة عليهم { لَوْ كَانُواْ يَعْلَمُونَ } .
وأخرج ابن جرير ، عن قتادة في قوله : { نبذة } نقضه . وأخرج أيضاً عن السدي في قوله : { مُصَدّقٌ لِّمَا مَعَهُمْ } قال : لما جاءهم محمد عارضوه بالتوراة ، واتفقت التوراة ، والقرآن ، فنبذوا التوراة ، وأخذوا بكتاب آصف ، وسحر هاروت وماروت ، كأنهم لا يعلمون بما في التوراة من الأمر باتباع محمد صلى الله عليه وسلم ، وتصديقه .
وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، عن ابن عباس قال : إن الشياطين كانوا يسترقون السمع من السماء ، فإذا سمع أحدهم بكلمة حقّ كذب معها ألف كذبة ، فأشْرِبَتْها قلوب الناس ، واتخذوها دواوين ، فأطلع الله على ذلك سليمان بن داود ، فأخذها ، فدفنها تحت الكرسي . فلما مات سليمان قام شيطان بالطريق ، فقال : ألا أدلكم على كنز سليمان الذي لا كنز لأحد مثل كنزه الممنع؟ قالوا : نعم ، فأخرجوه فإذا هو : سحر ، فتناسختها الأمم ، وأنزل الله عذر سليمان ، فيما قالوا من السحر ، فقال : { واتبعوا مَا تَتْلُو الشياطين على مُلْكِ سليمان } الآية . وأخرج النسائي وابن أبي حاتم عنه قال : كان آصف كاتب سليمان ، وكان يعلم الاسم الأعظم ، وكان يكتب كل شيء بأمر سليمان ويدفنه تحت كرسيه ، فلما مات سليمان أخرجته الشياطين ، فكتبوا بين كل سطرين سحراً وكفراً ، وقالوا : هذا الذي كان سليمان يعمل بها ، فأكفره جهال الناس ، وسبوه ، ووقف علماؤهم ، فلم يزل جهالهم يسبونه حتى أنزل الله على محمد : { واتبعوا مَا تَتْلُو الشياطين } الآية ، وأخرج ابن جرير ، عنه قال : كان سليمان إذا أراد أن يدخل الخلاء أو يأتي شيئاً من شأنه أعطى الجرادة ، وهي : امرأته ، خاتمه ، فلما أراد الله أن يبتلي سليمان بالذي ابتلاه به أعطى الجرادة ذات يوم خاتمه ، فجاء الشيطان في صورة سليمان ، فقال لها : هاتي خاتمي ، فأخذه ، فلبسه ، فلما لبسه دانت له الشياطين ، والجنّ ، والإنس ، فجاء سليمان ، فقال : هاتي خاتمي ، فقالت له : كذبت لست سليمان ، فعرف أنه بلاء ابتلى به ، فانطلقت الشياطين ، فكتبت في تلك الأيام كتباً فيها سحر ، وكفر ، ثم دفنوها تحت كرسي سليمان ، ثم أخرجوها ، فقرءوها على الناس ، وقالوا : إنما كان سليمان يغلب الناس بهذه الكتب ، فبرىء الناس من سليمان ، وأكفروه حتى بعث الله محمداً ، وأنزل عليه : { وَمَا كَفَرَ سليمان ولكن الشياطين كَفَرُو } وأخرج ابن جرير ، عنه في قوله : { وَمَا تَتْلُو } قال : ما تتبع .

(1/152)

وأخرج أيضاً عن عطاء في قوله : { مَا تَتْلُواْ } قال : نراه ما تحدث . وأخرج أيضاً عن ابن جريج في قوله : { على مُلْكِ سليمان } يقول : في ملك سليمان .
وأخرج أيضاً عن السدي في قوله : { وَمَا أُنزِلَ عَلَى الملكين } قال : هذا سحر آخر خاصموه به ، فإن كلام الملائكة ، فيما بينهم إذا علمته الإنس ، فصنع ، وعمل به كان سحراً . وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَمَا أُنزِلَ عَلَى الملكين } قال : لم ينزل الله السحر . وأخرج ابن أبي حاتم ، عن عليّ قال : هما ملكان من ملائكة السماء . وأخرج نحوه ابن مردويه من وجه آخر عنه مرفوعاً . وأخرج البخاري في تاريخه ، وابن المنذر عن ابن عباس : { وَمَا أُنزِلَ عَلَى الملكين } يعني جبريل وميكائيل : { بِبَابِلَ هاروت وماروت } يعلمان الناس السحر . وأخرج ابن أبي حاتم ، عن عبد الرحمن ، بن أبزي أنه كان يقرؤها وما أنزل على الملكين داود ، وسليمان . وأخرج ابن أبي حاتم ، عن الضحاك قال : هما علجان من أهل بابل . وأخرج البيهقي في شعب الإيمان من حديث ، ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « أشرفت الملائكة على الدنيا ، فرأت بني آدم يعصون ، فقالت يا رب ما أجهل هؤلاء ، ما أقل معرفة هؤلاء بعظمتك؟ فقال الله : لو كنتم في محلاتهم لعصيتموني ، قالوا : كيف يكون هذا ، ونحن نسبح بحمدك ، ونقدس لك؟ قال : فاختاروا منكم ملكين ، فاختاروا هاروت وماروت ، ثم أهبطا إلى الأرض ، وركبت ، فيهما شهوات بني آدم ، ومثلت لهما امرأة ، فما عصما حتى واقعا المعصية ، فقال الله : اختارا عذاب الدنيا ، أو عذاب الآخرة ، فنظر أحدهما لصاحبه قال ما تقول؟ قال : أقول إن عذاب الدنيا ينقطع ، وإن عذاب الآخرة لا ينقطع ، فاختارا عذاب الدنيا ، فهما اللذان ذكر الله في كتابه : { وَمَا أُنزِلَ عَلَى الملكين } الآية »

(1/153)

وأخرج الحاكم وصححه عن ابن عمر ، أنه كان يقول : أطلعت الحمراء بعد ، فإذا رآها قال : لا مرحباً ، ثم قال : إن ملكين من الملائكة هاروت وماروت سألا الله أن يهبطهما إلى الأرض ، فأهبطا إلى الأرض فكانا يقضيان بين الناس ، فإذا أمسيا تكلما بكلمات ، فعرجا بها إلى السماء ، فقيض لهما امرأة من أحسن النساء ، وألقيت عليهما الشهوة ، فجعلا يؤخرانها ، وألقيت في أنفسهما ، فلم يزالا يفعلان حتى وعدتهما ميعاداً ، فأتتهما للميعاد فقالت : علماني الكلمة التي تعرجان بها ، فعلماها الكلمة فتكلمت بها فعرجت إلى السماء ، فمسخت فجُعلت كما ترون ، فلما أمسيا تكلما بالكلمة ، فلم يعرجا ، فبعث إليهما : إن شئتما فعذاب الآخرة ، وإن شئتما ، فعذاب الدنيا إلي أن تقوم الساعة على أن تلقيا الله ، فإن شاء عذبكما ، وإن شاء رحمكما ، فنظر أحدهما إلي صاحبه ، فقال : بل نختار عذاب الدنيا ألف ألف ضعف ، فهما يعذبان إلى يوم القيامة . وقد رويت هذه القصة عن ابن عمر بألفاظ ، وفي بعضها أنه يروي ذلك ابن عمر عن كعب الأحبار . كما أخرجه عبد الرزاق ، وابن شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، والبيهقي في الشعب من طريق الثوري ، عن موسى بن عقبة ، عن سالم ، عن ابن عمر ، عن كعب قال : ذكرت الملائكة أعمال بني آدم ، وما يأتون من الذنوب ، فقيل لو كنتم مكانهم لأتيتم مثل ما يأتون ، فاختاروا منكم اثنين ، فاختاروا هاروت وماروت ، فقال لهما : إني أرسل إلى بني آدم رسلاً ، فليس بيني ، وبينكم رسول . انزلا لا تشركا بي شيئاً ، ولا تزنيا ، ولا تشربا الخمر ، قال كعب : فوالله ما أمسيا من يومهما الذي أهبطا فيه حتى استعملا جميع ما نهيا عنه . قال ابن كثير : وهذا أصح ، يعني من الإسنادين اللذين ذكرهما قبله .
وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ في العظمة ، والحاكم وصححه عن عليّ بن أبي طالب ، قال : إن هذه الزهرة تسميها العربُ الزهرةَ ، والعجمُ أناهيدَ ، وذكر نحو الرواية السابقة عن ابن عمر ، عند الحاكم . قال ابن كثير : وهذا الإسناد رجاله ثقات ، وهو غريب جداً . وقد أخرج عبد بن حميد ، والحاكم وصححه عن ابن عباس ، قال : كانت الزهرة امرأة . وأخرج عبد الرزاق ، وعبد بن حميد ، عنه؛ أن المرأة التي فتن بها الملكان مسخت ، فهي هذه الكوكبة الحمراء؛ يعني الزهرة . وأخرج ابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الشعب عنه ، فذكر قصة طويلة ، وفيها التصريح بأن الملكين شربا الخمر ، وزنيا بالمرأة ، وقتلاها . وأخرج ابن جرير ، عن ابن مسعود ، وابن عباس هذه القصة ، وقالا : إنها أنزلت إليهما الزهرة في صورة امرأة ، وأنهما وقعا في الخطيئة .

(1/154)

وقد روي في هذا الباب قصص طويلة وروايات مختلفة استوفاها السيوطي في الدرّ المنثور .
وذكر ابن كثير في تفسيره بعضها ، ثم قال : وقد روى في قصة هاروت وماروت عن جماعة من التابعين كمجاهد ، والسدّي ، والحسن البصري ، وقتادة ، وأبي العالية ، والزهري ، والربيع بن أنس ، ومقاتل بن حيان ، وغيرهم ، وقصها خلق من المفسرين من المتقدمين ، والمتأخرين . وحاصلها راجع في تفصليها إلى أخبار بني إسرائيل ، إذ ليس فيها حديث مرفوع صحيح متصل الإسناد ، إلى الصادق المصدوق المعصوم ، الذي لا ينطق عن الهوى ، وظاهر سياق القرآن إجمال القصة من غير بسط ، ولا إطناب فيها ، فنحن نؤمن بما ورد في القرآن على ما أراده الله تعالى ، والله أعلم بحقيقة الحال . انتهى .
وقال القرطبي بعد سياق بعض ذلك : قلنا هذا كله ضعيف ، وبعيد عن ابن عمر ، غيره لا يصح منه شيء ، فإنه قول تدفعه الأصول في الملائكة الذين هم : أمناء الله على وحيه ، وسفراؤه إلى رسله { لا يعصون الله ما أمرهم ، ويفعلون ما يؤمرون } [ التحريم : 6 ] ، ثم ذكر ما معناه : أن العقل يجوِّز وقوع ذلك منهم ، لكن وقوع هذا الجائز لا يدرى إلا بالسمع ، ولم يصح . انتهى . وأقول هذا مجرد استبعاد . وقد ورد الكتاب العزيز في هذا الموضع بما تراه ، ولا وجه لإخراجه عن ظاهره بهذه التكلفات ، وما ذكره من أن الأصول تدفع ذلك ، فعلى فرض ، وجود هذه الأصول ، فهي مخصصة بما وقع في هذه القصة ، ولا وجه لمنع التخصيص ، وقد كان إبليس يملك المنزلة العظيمة ، وصار أشرّ البرية ، وأكفر العالمين . وأخرج ابن جرير ، عن قتادة في قوله : { إِنَّمَا نَحْنُ فِتْنَةٌ } قال : بلاء . وأخرج البزار بإسناد صحيح ، والحاكم وصححه عن ابن مسعود ، قال : «من أتى ساحراً ، أو كاهناً ، وصدّقه بما يقول ، فقد كفر بما أنزل على محمد» . وأخرج البزار عن عمران بن حصين قال : قال رسول الله صلى الله عليه وسلم : " من تطير ، أو تُطير له ، أو تكهنَّ ، تُكهن له أو سحر ، أو سحَر له ، ومن عقد عقدة ، ومن أتى كاهناً ، فصدقه بما يقول ، فقد كفر بما أنزل على محمد " وأخرج عبد الرزاق ، عن صفوان بن سُليمْ ، قال : قال رسول الله صلى الله عليه وسلم : " من تعلم شيئاً من السحر قليلاً ، أو كثيراً كان آخر عهده من الله " وأخرج ابن جرير ، عن ابن عباس في قوله : { مِنْ خلاق } قال : قوام . وأخرج ابن أبي حاتم ، عنه قال : { مِنْ خلاق } من نصيب ، وكذا روى ابن جرير ، عن مجاهد . وأخرج عبد الرزاق ، وابن جرير ، عن الحسن : { مَا لَهُ فِى الأخرة مِنْ خلاق } قال : ليس له دين . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي في قوله : { وَلَبِئْسَ مَا شَرَوْاْ بِهِ } قال : باعوا . وأخرج عبد الرزاق ، وابن جرير ، عن قتادة في قوله : { لَمَثُوبَةٌ } قال : ثواب .

(1/155)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَقُولُوا رَاعِنَا وَقُولُوا انْظُرْنَا وَاسْمَعُوا وَلِلْكَافِرِينَ عَذَابٌ أَلِيمٌ (104) مَا يَوَدُّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَلَا الْمُشْرِكِينَ أَنْ يُنَزَّلَ عَلَيْكُمْ مِنْ خَيْرٍ مِنْ رَبِّكُمْ وَاللَّهُ يَخْتَصُّ بِرَحْمَتِهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (105)

قوله : { رَاعِنَا } أي : راقبنا ، واحفظنا ، وصيغة المفاعلة تدل على أن معنى { رَاعِنَا } : ارعنا ونرعاك ، واحفظنا ونحفظك ، وارقبنا ونرقبك ، ويجوز أن يكون من : أرعنا سمعك ، أي : فرغه لكلامنا ، وجه النهي عن ذلك أن هذا اللفظ كان بلسان اليهود سباً ، قيل إنه في لغتهم بمعنى اسمع لا سمعت؛ وقيل غير ذلك ، فلما سمعوا المسلمين يقولون للنبيّ صلى الله عليه وسلم راعنا؛طلباً منه أن يراعيهم من المراعاة ، اغتنموا الفرصة ، وكانوا يقولون للنبي صلى الله عليه وسلم كذلك مظهرين أنهم يريدون المعنى العربي ، مبطنين أنهم يقصدون السبّ الذي هو : معنى هذا اللفظ في لغتهم وفي ذلك دليل على أنه ينبغي تجنب الألفاظ المحتملة للسبّ ، والنقص ، وإن لم يقصد المتكلم بها ذلك المعنى المفيد للشتم؛ سداً للذريعة ودفعاً للوسيلة ، وقطعاً لمادة المفسدة ، والتطرق إليه ، ثم أمرهم الله بأن يخاطبوا النبيّ صلى الله عليه وسلم بما لا يحتمل النقص ، ولا يصلح للتعريض ، فقال : { وَقُولُواْ انظرنا } أي : أقبل علينا ، وانظر إلينا ، فهو ، من باب الحذف ، والايصال ، كما قال الشاعر :
ظَاهِراتُ الْجَمَال والحَسُنِ يَنْظُر ... نَ كَمَا يَنْظُر الأرَاكَ الظِّباءُ
أي : إلى الأراك . وقيل : معناه : انتظرنا وتأنّ بنا ، ومنه قول الشاعر :
فإنكما إن تنظراني ساعةً ... من الدهر تنفعني لَدَى أمِّ جُنْدبَ
وقرأ الأعمش « انظرنا » بقطع الهمزة ، وكسر الظاء ، بمعنى أخرنا وأمهلنا ، حتى نفهم عنك ، ومنه قول الشاعر :
أبا هندٍ فلا تعجل علينا ... وأنظرنا نخبرِّك اليقينا
وقرأ الحسن : « راعنا » بالتنوين ، وقال : الراعن من القول السخريِّ . منه . انتهى . وأمرهم بعد هذا النهي ، والأمر بأمر آخر وهو قوله : { واسمعوا } أي : اسمعوا ما أمرتم به ونهيتم عنه ، ومعناه : أطيعوا الله في ترك خطاب النبي صلى الله عليه وسلم بذلك اللفظ ، وخاطبوه ما أمرتم به ، ويحتمل أن يكون معناه : اسمعوا ما يخاطبكم به الرسول من الشرع ، حتى يحصل لكم المطلوب بدون طلب للمراعاة ، ثم توعد اليهود بقوله : { وللكافرين عَذَابٌ أَلِيمٌ } ويحتمل أن يكون وعيداً شاملاً لجنس الكفرة . قال ابن جرير : والصواب من القول عندنا في ذلك أن الله نهى المؤمنين أن يقولوا لنبيه صلى الله عليه وسلم : { راعنا } لأنها كلمة كرهها الله أن يقولوها لنبيه صلى الله عليه وسلم نظير الذي ذكر عن النبي صلى الله عليه وسلم أنه قال : « لا تقولوا للعنب الكرم ، ولكن قولوا الحَبَلَة ، ولا تقولوا عبدي ، ولكن قولوا فتاي » وما أشبه ذلك .
وقوله : { مَّا يَوَدُّ الذين كَفَرُواْ مِنْ أَهْلِ الكتاب } الآية ، فيه بيان شدة عداوة الكفار للمسلمين حيث لا يودّون إنزال الخير عليهم من الله سبحانه .

(1/156)

ثم ردّ الله سبحانه ذلك عليهم ، فقال : { والله يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَاء } الآية . وقوله : { أَن يُنَزّلَ } في محل نصب على المفعولية ، و«من» في قوله : { مّنْ خَيْرٍ } زائدة ، قاله النحاس ، وفي الكشاف أن «من» في قوله : { مّنْ أَهْلِ الكتاب } بيانية ، وفي قوله : { مّنْ خَيْرٍ } مزيدة لاستغراق الخير ، وفي قوله : { مّن رَّبّكُمْ } لابتداء الغاية ، وقد قيل بأن الخير الوحي . وقيل غير ذلك ، والظاهر أنهم لا يودّون أن ينزل على المسلمين أيّ خير كان ، فهو لا يختص بنوع معين ، كما يفيده وقوع هذه النكرة في سياق النفي ، وتأكيد العموم بدخول «من» المزيدة عليها ، وإن كان بعض أنواع الخير أعظم من بعض ، فذلك لا يوجب التخصيص . والرحمة قيل : هي القرآن . وقيل النبوّة . وقيل : جنس الرحمة من غير تعيين كما يفيد ذلك الإضافة إلى ضميره تعالى : { والله ذُو الفضل العظيم } أي : صاحب الفضل العظيم ، فكيف لا تودون أن يختص برحمته من يشاء من عباده .
وقد أخرج سعيد بن منصور في سننه ، وأحمد في الزهد ، وابن أبي حاتم ، وأبو نعيم في الحلية ، والبيهقي في الشعب عن ابن مسعود؛ أن رجلاً أتاه ، فقال : اعهد إلىَّ ، فقال : إذا سمعت الله يقول : فأوعها سمعك ، فإنه خير يأمر به ، أو شرّ ينهي عنه . وأخرج أبو نعيم في الدلائل ، عن ابن عباس قال : { راعنا } بلسان اليهود : السبّ القبيح ، وكان اليهود يقولون ذلك لرسول الله سرّاً ، فلما سمعوا أصحابه يقولون ذلك أعلنوا بها ، فكانوا يقولون ذلك ، ويضحكون ، فيما بينهم ، فأنزل الله الآية . وأخرج أبو نعيم في الدلائل ، عنه أنه قال المؤمنون بعد هذه الآية : من سمعتموه يقولها ، فاضربوا عنقه . فانتهت اليهود بعد ذلك . وأخرج ابن جرير ، وابن المنذر ، عن السدي قال : كان رجلان من اليهود : مالك بن الصيف ، ورفاعة بن زيد ، إذا لقيا النبيّ صلى الله عليه وسلم قالا له ، وهما يكلمانه : راعنا سمعك ، واسمع غير مسمع ، فظنّ المسلمون أن هذا شيء كان أهل الكتاب يعظمون به أنبياءهم ، فقالوا للنبيّ صلى الله عليه وسلم فأنزل الله الآية . وأخرج ابن المنذر ، وابن أبي حاتم عن أبي صخر قال : كان رسول الله صلى الله عليه وسلم إذا أدبر ناداه من كانت له حاجة من المؤمنين ، فقالوا : ارعنا سمعك ، فأعظم الله رسوله أن يقال له ذلك ، وأمرهم أن يقولوا : { انظرنا } ليعزروا رسول الله صلى الله عليه وسلم ، ويوقروه . وأخرج عبد بن حميد ، وابن جرير ، وأبو نعيم ، عن قتادة : أن اليهود كانت تقول ذلك استهزاءً ، فكره الله للمؤمنين أن يقولوا كقولهم ، وأخرج ابن حاتم ، عن مجاهد قال : الرحمة القرآن والإسلام .

(1/157)

مَا نَنْسَخْ مِنْ آَيَةٍ أَوْ نُنْسِهَا نَأْتِ بِخَيْرٍ مِنْهَا أَوْ مِثْلِهَا أَلَمْ تَعْلَمْ أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (106) أَلَمْ تَعْلَمْ أَنَّ اللَّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (107)

النسخ في كلام العرب على وجهين : أحدهما : النقل ، كنقل كتاب من آخر ، وعلى هذا يكون القرآن كله منسوخاً ، أعنى من اللوح المحفوظ ، فلا مدخل لهذا المعنى في هذه الآية ، ومنه : { إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ } [ الجاثية : 29 ] أي نأمر بنسخه . الوجه الثاني : الإبطال ، والإزالة . وهو المقصود هنا . وهذا الوجه الثاني ينقسم إلى قسمين عند أهل اللغة . أحدهما : إبطال الشيء ، وزواله ، وإقامة آخر مقامه ، ومنه نسخت الشمس الظل : إذا أذهبته ، وحلت محله ، وهو : معنى قوله : { مَا نَنسَخْ مِنْ ءايَةٍ } وفي صحيح مسلم : « لم تكن نبوّة قط إلا تناسخت » أي : تحوّلت من حال إلى حال . والثاني إزالة الشيء دون أن يقوم مقامه آخر كقولهم : نسخت الريح الأثر ، ومن هذا المعنى { فَيَنسَخُ الله مَا يُلْقِى الشيطان } [ الحج : 52 ] أي : يزيله . وروي عن أبي عبيد أن هذا قد كان يقع في زمن رسول الله صلى الله عليه وسلم ، فكانت تنزل عليه السورة ، فترفع ، فلا تتلى ، ولا تكتب . ومنه ما روي عن أُبيّ ، وعائشة ، أن سورة الأحزاب كانت تعدل سورة البقرة في الطول . قال ابن فارس : النسخ نسخ الكتاب ، والنسخ أن تزيل أمراً كان من قبل يعمل به ، ثم تنسخه بحادث غيره ، كالآية تنزل بأمر ، ثم تنسخ بأخرى ، وكل شيء خلف شيئاً ، فقد انتسخه ، يقال نسخت الشمس الظل ، والشيب الشباب ، وتناسخ الورثة أن يموت ورثة بعد ورثة ، وأصل الميراث قائم ، وكذا تناسخ الأزمنة والقرون . وقال ابن جرير : { مَا نَنسَخْ } ما ننقل من حكم آية إلى غيره ، فنبدله ، ونغيره ، وذلك أن نحوّل الحلال حراماً ، والحرام حلالاً ، والمباح محظوراً ، والمحظور مباحاً ، ولا يكون ذلك إلا في الأمر والنهي ، والحظر والإطلاق والمنع ، والإباحة ، فأما الأخبار ، فلا يكون فيها ناسخ ولا منسوخ ، وأصل النسخ من نسخ الكتاب ، وهو نقله من نسخة أخرى ، فكذلك معنى نسخ الحكم إلى غيره إنما هو تحويله إلى غيره وسواء نسخ حكمها ، أو خطها ، إذ هي في كلتي حالتيها منسوخة . انتهى .
وقد جعل علماء الأصول مباحث النسخ من جملة مقاصد ذلك الفن ، فلا نطول بذكره ، بل نحيل من أراد الاستشفاء عليه . وقد اتفق أهل الإسلام على ثبوته سلفاً ، وخلفاً ، ولم يخالف في ذلك أحد إلا من لا يعتدَّ بخلافه ولا يؤبه لقوله . وقد اشتهر عن اليهود ، أقمأهم الله إنكاره ، وهم محجوجون بما في التوراة أن الله قال لنوح عليه السلام عند خروجه من السفينة : إني قد جعلت كل دابة مأكلاً لك ، ولذريتك ، وأطلقت ذلك لكم كنبات العشب ما خلا الدم ، فلا تأكلوه ، ثم وقد حرّم الله ذلك على موسى عليه السلام وعلى بني اسرائيل كثيراً من الحيوان ، وثبت في التوراة أن آدم كان يزوّج الأخ من الأخت ، وقد حرّم الله ذلك على موسى عليه السلام ، وعلى غيره .

(1/158)

وثبت فيها أن إبراهيم عليه السلام أمر بذبح ابنه ، ثم قال الله له لا تذبحه ، وبأن موسى أمر بني إسرائيل أن يقتلوا من عبد منهم العجل ، ثم أمرهم برفع السيف عنهم ، ونحو هذا كثير في التوراة الموجودة بأيديهم .
وقوله : { أَوْ نُنسِهَا } قرأ أبو عمرو ، وابن كثير بفتح النون ، والسين ، والهمز ، وبه قرأ عمر ، وابن عباس ، وعطاء ، ومجاهد وأبيّ بن كعب ، وعبيد بن عمير والنخعي ، وابن محيصن ، ومعنى هذه القراءة نؤخرها عن النسخ ، من قولهم : نسأت هذا الأمر : إذا أخرته . قال ابن فارس : ويقولون : نسأ الله في أجلك ، وأنسأ الله أجلك . وقد انتسأ القوم : إذا تأخروا ، وتباعدوا ، ونسأتهم أنا : أخرتهم . وقيل : معناه نؤخر نسخ لفظها؛ أي نتركه في أم الكتاب ، فلا يكون . وقيل : نذهبها عنكم حتى لا تقرأ ، ولا تذكر ، وقرأ الباقون { نُنسِهَا } بضم النون من النسيان الذي بمعنى الترك ، أي : نتركها ، فلا نبدلها ، ولا ننسخها ، ومنه قوله تعالى : { نَسُواْ الله فَنَسِيَهُمْ } [ التوبة : 67 ] أي تركوا عبادته ، فتركهم في العذاب . واختار هذه القراءة أبو عبيد ، وأبو حاتم ، وحكى الأزهري أن معناه : نأمر بتركها يقال : أنسيته الشيء ، أي أمرته بتركه ، ونسيته تركته ، ومنه قول الشاعر :
إن عليّ عُقْبة أقْضِيها ... لستُ بناسِيها ولا مُنْسِيها
أي : ولا آمر بتركها . وقال الزجاج : إن القراءة بضم النون لا يتوجه فيها معنى الترك ، لا يقال : أنسى بمعنى ترك؛ قال : وما روى عليّ بن أبي طلحة ، عن ابن عباس : { أَوْ نُنسِهَا } قال : نتركها لا نبدلها ، فلا يصح ، والذي عليه أكثر أهل اللغة ، والنظر أن معنى : { أَوْ نُنسِهَا } نبح لكم تركها ، من نسي إذا ترك ، ثم تعديه . ومعنى : { نَأْتِ بِخَيْرٍ مّنْهَا أَوْ مِثْلِهَا } نأت بما هو : أنفع للناس منها في العاجل والآجل ، أو في أحدهما ، أو بما هو مماثل لها من غير زيادة ، ومرجع ذلك إلى إعمال النظر في المنسوخ والناسخ ، فقد يكون الناسخ أخفّ ، فيكون أنفع لهم في العاجل ، وقد يكون أثقل وثوابه أكثر ، فيكون أنفع لهم في الآجل ، وقد يستويان ، فتحصل المماثلة .
وقوله : { أَلَمْ تَعْلَمْ أَنَّ الله على كُلّ شَيْء قَدِيرٌ } يفيد أن النسخ من مقدوراته ، وأن إنكاره إنكار للقدرة الإلهية ، وهكذا قوله : { أَلَمْ تَعْلَمْ أَنَّ الله لَهُ مُلْكُ السموات والأرض } أي : له التصرف في السموات والأرض بالإيجاد ، والاختراع ، ونفوذ الأمر في جميع مخلوقاته ، فهو أعلم بمصالح عباده ، وما فيه النفع لهم من أحكامه التي تعبدهم بها ، وشرعها لهم . وقد يختلف ذلك باختلاف الأحوال ، والأزمنة ، والأشخاص ، وهذا صنع من لا وليّ لهم غيره ، ولا نصير سواه ، فعليهم أن يتلقوه بالقبول ، والامتثال ، والتعظيم ، والإجلال .

(1/159)

وقد أخرج ابن أبي حاتم ، والحاكم في الكنى ، وابن عدي ، وابن عساكر ، عن ابن عباس ، قال : كان مما ينزل على النبيّ صلى الله عليه وسلم الوحي بالليل ، وينساه بالنهار ، فأنزل الله : { مَا نَنسَخْ مِنْ ءَايَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مّنْهَا أَوْ مِثْلِهَا } وفي إسناده الحجاج الرَّقِّي ينظر فيه . وأخرج الطبراني ، عن ابن عمر ، قال : «قرأ رجلان من الأنصار سورة أقرأهما رسول الله صلى الله عليه وسلم وكانا يقرآن بها ، فقاما يقرآن ذات ليلة يصليان ، فلم يقدرا منها على حرف ، فأصبحا غاديين على رسول الله صلى الله عليه وسلم ، فقال : " إنها مما نسخ ، أو نسي ، فالهوا عنها " وفي إسناده سليمان بن أرقم ، وهو ضعيف . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس ، في قوله : " مَا نَنسَخْ مِنْ ءايَةٍ أَوْ ننسأها " يقول : ما نبدل من آية ، أو نتركها لا نبدلها : { نُنسِهَا نَأْتِ بِخَيْرٍ مّنْهَا أَوْ مِثْلِهَا } يقول : خير لكم في المنفعة ، وأرفق بكم . وأخرج ابن أبي حاتم ، عنه أنه قال : ننسأها نؤخرها . وأخرج أبو داود في ناسخه ، وابن جرير ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن مسعود في قوله : { مَا نَنسَخْ مِنْ ءايَةٍ } قال : نثبت خطها ونبدل حكمها : " أَوْ ننساها " قال : نؤخرها . وأخرج عبد بن حميد ، وأبو داود في ناسخه ، وابن جرير ، عن قتادة في قوله : { نَأْتِ بِخَيْرٍ مّنْهَا أَوْ مِثْلِهَا } يقول فيها تخفيف فيها رخصة فيها أمر ، فيها نهي .
وأخرج أبو داود في ناسخه ، وابن المنذر ، وابن الأنباري في المصاحف ، وأبو ذرّ الهروى في فضائله ، عن أبي أمامة بن سهل بن حنيف؛ «أن رجلاً كانت معه سورة ، فقام من الليل : فقام بها ، فلم يقدر عليها ، وقام آخر يقرأ بها ، فلم يقدر عليها ، وقام آخر ، فلم يقدر عليها ، فأصبحوا ، فأتوا رسول الله صلى الله عليه وسلم فاجتمعوا عنده ، فأخبروه ، فقال : " إنها نسخت البارحة " وقد روى نحوه عنه من وجه آخر . وقد ثبت في البخاري ، وغيره عن أنس ، أن الله أنزل في الذين قتلوا في بئر معونة : «أن بلغوا قومنا أن قد لقينا ربنا فرضى عنا ، وأرضانا» ثم نسخ ، وهكذا ثبت في مسلم ، وغيره عن أبي موسى قال : كنا نقرأ سورة نشبهها في الطول ، والشدّة ببراءة ، فأنسيتُها ، غير أني حفظت منها : «لو كان لابن آدم واديان من مال لابتغى وادياً ثالثاً ، ولا يملأ جوفه إلا التراب» وكنا نقرأ سورة نشبهها بإحدى المسبحات ، أوّلها { سَبَّحَ للَّهِ مَا فِى السموات } [ الحديد : 1 ، الحشر : 1 ، الصف : 1 ] فأنسيناها ، غير أني حفظت منها : «يا أيها الذين آمنوا لم تقولون ما لا تفعلون فتكتب شهادة في أعناقكم فتسألوا عنها يوم القيامة» وقد روى مثل هذا من طريق جماعة من الصحابة ، ومنه آية الرجم كما رواه عبد الرزاق ، وأحمد ، وابن حبان ، عن عمر .

(1/160)

أَمْ تُرِيدُونَ أَنْ تَسْأَلُوا رَسُولَكُمْ كَمَا سُئِلَ مُوسَى مِنْ قَبْلُ وَمَنْ يَتَبَدَّلِ الْكُفْرَ بِالْإِيمَانِ فَقَدْ ضَلَّ سَوَاءَ السَّبِيلِ (108) وَدَّ كَثِيرٌ مِنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُمْ مِنْ بَعْدِ إِيمَانِكُمْ كُفَّارًا حَسَدًا مِنْ عِنْدِ أَنْفُسِهِمْ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمُ الْحَقُّ فَاعْفُوا وَاصْفَحُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (109) وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَمَا تُقَدِّمُوا لِأَنْفُسِكُمْ مِنْ خَيْرٍ تَجِدُوهُ عِنْدَ اللَّهِ إِنَّ اللَّهَ بِمَا تَعْمَلُونَ بَصِيرٌ (110)

{ أَمْ } هذه هي المنقطعة التي بمعنى بل ، أي : بل تريدون ، وفي هذا توبيخ ، وتقريع ، والكاف في قوله : { كَمَا سُئِلَ } في موضع نصب نعت لمصدر محذوف ، أي : سؤالاً مثل ما سئل موسى من قبل ، حيث سألوه أن يريهم الله جهرة ، وسألوا محمداً صلى الله عليه وسلم : أن يأتي بالله ، والملائكة قبيلاً . وقوله : { سَوَآء } هو الوسط من كل شيء قاله أبو عبيدة ، ومنه قوله تعالى : { فِى سَوَاء الجحيم } [ الصافات : 55 ] ومنه قول حسان يرثي النبيّ صلى الله عليه وسلم :
يَا وَيْحَ أصْحابِ النَّبيّ وَرهْطِه ... بَعْد المُغَيَّبِ فِي سَوَاءِ المُلْحَدِ
وقال الفراء : السواء : القصد ، أي : ذهب عن قصد الطريق ، وسمته أي : طريق طاعة الله . وقوله تعالى : { وَدَّ كَثِيرٌ مّنْ أَهْلِ الكتاب } فيه إخبار المسلمين بحرص اليهود على فتنتهم ، وردّهم عن الإسلام ، والتشكيك عليهم في دينهم . وقوله : { لَوْ يَرُدُّونَكُم } في محل نصب على أنه مفعول للفعل المذكور . وقوله : { مّنْ عِنْدِ أَنْفُسِهِمْ } يحتمل أن يتعلق بقوله { ودّ } أي : ودّوا ذلك من عند أنفسهم ، ويحتمل أن يتعلق بقوله : { حَسَدًا } أي : حسداً ناشئاً من عند أنفسهم ، وهو : علة لقوله : { ودّ } . والعفو : ترك المؤاخذة بالذنب . والصفح : إزالة أثره من النفس ، صفحت عن فلان : إذا أعرضت عن ذنبه ، وقد ضربت عنه صفحاً : إذا أعرضت عنه ، وفيه الترغيب في ذلك ، والإرشاد إليه ، وقد نسخ ذلك بالأمر بالقتال ، قاله أبو عبيدة .
وقوله : { حتى يَأْتِىَ الله بِأَمْرِهِ } هو غاية ما أمر الله سبحانه به من العفو والصفح أي : افعلوا ذلك إلى أن يأتي إليكم الأمر من الله سبحانه في شأنهم بما يختاره ويشاؤه ، وما قد قضى به في سابق علمه ، وهو : قتل من قتل منهم ، وإجلاء من أجلى ، وضرب الجزية على من ضربت عليه ، وإسلام من أسلم . وقوله : { وأقيموا الصلاة } حثّ من الله سبحانه لهم على الاشتغال بما ينفعهم ويعود عليهم بالمصلحة ، من إقامة الصلاة ، وإيتاء الزكاة . وتقديم الخير الذي يثابون عليه حتى يمكن الله لهم ، وينصرهم على المخالفين لهم .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس ، أنه قال : قال رافع بن حُريَمْلة ، ووهب بن زيد لرسول الله صلى الله عليه وسلم : يا محمد ائتنا بكتاب يَنزَّل علينا من السماء نقرؤه ، أو فجِّر لنا أنهاراً نتَّبعك ، ونصدقك ، فأنزل الله في ذلك : { أَمْ تُرِيدُونَ أَن تَسْئَلُواْ رَسُولَكُمْ } الى قوله { سَوَاء السبيل } وكان حيي بن أخطب [ وأبو ياسر بن أخطب ] من أشدّ اليهود حسداً للعرب ، إذ خصهم الله برسوله ، وكانا جاهديْن في ردّ الناس عن الإسلام ما استطاعا ، فأنزل الله فيهما : { وَدَّ كَثِيرٌ مّنْ أَهْلِ الكتاب } الآية .

(1/161)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن السدي؛ قال : سألت العرب محمداً صلى الله عليه وسلم أن يأتيهم بالله فيروه جهرةً ، فنزلت هذه الآية . وأخرج ابن جرير وابن أبي حاتم عن أبي العالية قال : قال رجل : لو كانت كفَّاراتنا كفَّارات بني إسرائيل ، فقال النبي صلى الله عليه وسلم : « ما أعطاكم الله خيرٌ ، كانت بنو إسرائيل إذا أصاب أحدهم الخطيئة وجدها مكتوبة على بابه ، وكفَّارتَها ، فإن كفَّرها كانت له خزاياً في الدنيا ، وإن لم يكفرها كانت له خزياً في الآخرة . وقد أعطاكم الله خيراً من ذلك قال { وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ } [ النساء : 10 ] الآية ، والصلوات الخمس ، والجمعة إلى الجمعة كفارات لما بينهن ، فأنزل الله : { أَمْ تُرِيدُونَ أَن تَسْئَلُواْ رَسُولَكُمْ } » الآية . وأخرج ابن جرير ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد قال : سألت قريش محمداً صلى الله عليه وسلم أن يجعل لهم الصفا ذهباً ، فقال : « نعم ، وهو : لكم كالمائدة لبني إسرائيل إن كفرتم » فأبوا ورجعوا ، فأنزل الله : { أَمْ تُرِيدُونَ أَن تَسْئَلُواْ رَسُولَكُمْ كَمَا سُئِلَ موسى مِن قَبْلُ } أن يريهم الله جهرة . وأخرج ابن جرير ، عن أبي العالية في قوله : { وَمَن يَتَبَدَّلِ الكفر بالإيمان } قال : يتبدل الشدّة بالرخاء . وأخرج ابن أبي حاتم عن السدي في قوله : { فَقَدْ ضَلَّ سَوَاء السبيل } قال : عدل عن السبيل .
وأخرج أبو داود ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الدلائل عن كعب بن مالك ، قال : كان اليهود ، والمشركون من أهل المدينة يؤذون رسول الله صلى الله عليه وسلم ، وأصحابه أشدّ الأذى ، فأمر الله بالصبر على ذلك ، والعفو عنهم ، وأنزل الله : { وَدَّ كَثِيرٌ مّنْ أَهْلِ الكتاب } وفي الصحيحين ، وغيرهما عن أسامة بن زيد ، قال : كان رسول الله صلى الله عليه وسلم ، وأصحابه يعفون عن المشركين ، وأهل الكتاب كما أمرهم الله ، ويصبرون على الأذى ، قال الله تعالى : { وَلَتَسْمَعُنَّ مِنَ الذين أُوتُواْ الكتاب مِن قَبْلِكُمْ وَمِنَ الذين أَشْرَكُواْ أَذىً كَثِيراً } [ آل عمران : 186 ] وقال : { وَدَّ كَثِيرٌ مّنْ أَهْلِ الكتاب لَوْ يَرُدُّونَكُم } الآية ، وكان رسول الله صلى الله عليه وسلم يتأوّل في العفو ما أمره الله به حتى أذن الله فيهم بقتل ، فقتل الله به من قتل من صناديد قريش . وأخرج ابن جرير ، عن الربيع بن أنس في قوله : { مّنْ عِنْدِ أَنْفُسِهِمْ } قال : من قبل أنفسهم : { مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الحق } يقول : إن محمداً رسول الله . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة ، نحوه وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الدلائل عن ابن عباس في قوله : { فاعفوا واصفحوا } وقوله { وَأَعْرِضْ عَنِ المشركين } [ الأنعام : 106 ] ونحو هذا في العفو عن المشركين قال : نسخ ذلك كله بقوله { قاتلوا الذين لاَ يُؤْمِنُونَ بالله } [ التوبة : 29 ] الآية ، وقوله { اقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] . وأخرج ابن جرير ، عن السدي نحوه . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { وَمَا تُقَدّمُواْ لأنْفُسِكُم مّنْ خَيْرٍ } يعنى من الأعمال من الخير في الدنيا . وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي العالية في قوله : { تَجِدُوهُ عِندَ الله } قال : تجدوا ثوابه .

(1/162)

وَقَالُوا لَنْ يَدْخُلَ الْجَنَّةَ إِلَّا مَنْ كَانَ هُودًا أَوْ نَصَارَى تِلْكَ أَمَانِيُّهُمْ قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنْتُمْ صَادِقِينَ (111) بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِنْدَ رَبِّهِ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (112) وَقَالَتِ الْيَهُودُ لَيْسَتِ النَّصَارَى عَلَى شَيْءٍ وَقَالَتِ النَّصَارَى لَيْسَتِ الْيَهُودُ عَلَى شَيْءٍ وَهُمْ يَتْلُونَ الْكِتَابَ كَذَلِكَ قَالَ الَّذِينَ لَا يَعْلَمُونَ مِثْلَ قَوْلِهِمْ فَاللَّهُ يَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ (113)

قوله : { هُودًا } قال الفراء : يجوز أن يكون هوداً بمعنى يهودياً ، وأن يكون جمع هائد . وقال الأخفش : إن الضمير المفرد في كان هو باعتبار لفظ « من » ، والجمع في قوله : { هوداً } باعتبار معنى « من » ، قيل : في هذا الكلام حذف ، وأصله : وقالت اليهود : لن يدخل الجنة إلا من كان يهودياً ، وقالت النصارى : لن يدخل الجنة إلا من كان نصرانياً . هكذا قال كثير من المفسرين ، وسبقهم إلى ذلك بعض السلف ، وظاهر النظم القرآني أن طائفتي اليهود ، والنصارى وقع منهم هذا القول ، وأنهم يختصون بذلك دون غيرهم ، ووجه القول بأن في الكلام حذفاً ما هو معلوم من أن كل طائفة من هاتين الطائفتين تضلل الأخرى ، وتنفي عنها أنها على شيء من الدين فضلاً عن دخول الجنة كما في هذا الموضع ، فإنه قد حكى الله عن اليهود أنها قالت : ليست النصارى على شيء ، وقالت النصارى ليست اليهود على شيء ، والأماني قد تقدّم تفسيرها ، والإشارة بقوله : تلك إلى ما تقدّم لهم من الأمانيّ التي آخرها أنه لا يدخل الجنة غيرهم ، وقيل إن الإشارة إلى هذه الأمنية الآخرة ، والتقدير أمثال تلك الأمنية أمانيهم ، على حذف المضاف ليطابق أمانيهم ، قوله : { هَاتُواْ } أصله هاتيوا حذفت الضمة لثقلها ، ثم حذفت الياء لالتقاء الساكنين ، ويقال للمفرد المذكر : هات ، وللمؤنث هاتي ، وهو : صوت بمعنى أحْضر ، والبرهان : الدليل الذي يحصل عنده اليقين . قال ابن جرير : طلب الدليل هنا يقتضي إثبات النظر ، ويردّ على من ينفيه .
وقوله : { إِن كُنتُمْ صادقين } أي : في تلك الأمانيّ المجردة ، والدعاوي الباطلة ، ثم ردّ عليهم ، فقال : { بلى مَنْ أَسْلَمَ } وهو : إثبات لما نفوه من دخول غيرهم الجنة ، أي : ليس كما يقولون؛ بل يدخلها من أسلم وجهه لله . ومعنى أسلم : استسلم ، وقيل : أخلص . وخص الوجه؛ بالذكر لكونه أشرف ما يرى من الإنسان . ولأنه موضع الحواس الظاهرة . وفيه يظهر العزّ والذل ، وقيل إن العرب تخبر بالوجه عن جملة الشيء ، وأن المعنى هنا الوجه وغيره . وقيل : المراد بالوجه هنا المقصد ، أي : من أخلص مقصده وقوله : { وَهُوَ مُحْسِنٌ } في محل نصب على الحال ، والضمير في قوله : { وَجْهَهُ } { وَلَهُ } باعتبار لفظ من ، وفي قوله : { عَلَيْهِمْ } باعتبار معناها . وقوله : { مِنْ } إن كانت الموصولة ، فهي فاعل لفعل محذوف أي : بلى يدخلها من أسلم . وقوله : { فَلَهُ } معطوف على : { من أسلم } وإن كانت « من » شرطية ، فقوله : { فله } هو : الجزاء ، ومجموع الشرط ، والجزاء ردّ على أهل الكتاب ، وإبطال لتلك الدعوى .
وقوله : { وَقَالَتِ اليهود } وما بعده فيه أن كل طائفة تنفي الخير عن الأخرى ، ويتضمن ذلك إثباته لنفسها تحجراً لرحمة الله سبحانه .

(1/163)

قال في الكشاف : إن الشيء هو : الذي يصح ويعتدّ به ، قال : وهذه مبالغة عظيمة؛ لأن المحال والمعدوم يقع عليهما اسم الشيء ، وإذا نفي إطلاق اسم الشيء عليه ، فقد بولغ في ترك الاعتداد به إلى ما ليس بعده ، وهكذا قولهم أقلّ من لا شيء . وقوله : { وَهُمْ يَتْلُونَ الكتاب } أي التوراة ، والإنجيل ، والجملة حالية ، وقيل : المراد جنس الكتاب ، وفي هذا أعظم توبيخ ، وأشدّ تقريع؛ لأن الوقوع في الدعاوى الباطلة ، والتكلم بما ليس عليه برهان هو : وإن كان قبيحاً على الإطلاق لكنه من أهل العلم ، والدراسة لكتب الله أشدّ قبحاً ، وأفظع جرماً ، وأعظم ذنباً . وقوله : { كذلك قَالَ الذين لاَ يَعْلَمُونَ } المراد بهم : كفار العرب ، الذين لا كتاب لهم قالوا : مثل مقالة اليهود اقتداءً بهم؛ لأنهم جهلة لا يقدرون على غير التقليد لمن يعتقدون أنه من أهل العلم . وقيل : المراد بهم طائفة من اليهود ، والنصارى ، وهم الذين لا علم عندهم ، ثم أخبرنا سبحانه بأنه المتولى لفصل هذه الخصومة التي وقع فيها الخلاف عند الرجوع إليه ، فيعذب من يستحق التعذيب ، وينجي من يستحق النجاة .
وقد أخرج ابن أبي حاتم ، عن أبي العالية في قوله : { وَقَالُواْ لَن يَدْخُلَ الجنة } الآية ، قال : قالت اليهود : لن يدخل الجنة إلا من كان يهودياً ، وقالت النصارى لن يدخل الجنة إلا من كان نصرانياً : { تِلْكَ أَمَانِيُّهُمْ } قال : أمانيّ يتمنونها على الله بغير حق : { قُلْ هَاتُواْ برهانكم } قال : حجتكم : { إِن كُنتُمْ صادقين } بما تقولونه أنه كما تقولون : { بلى مَنْ أَسْلَمَ وَجْهَهُ لِلَّهِ } يقول : أخلص لله . وأخرج ابن جرير ، عن مجاهد في قوله : { قُلْ هَاتُواْ برهانكم } قال : حجتكم ، وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { بلى مَنْ أَسْلَمَ وَجْهَهُ } قال : أخلص دينه .
وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس قال : لما قدم وفد نجران من النصارى على رسول الله صلى الله عليه وسلم ، أتتهم أحبار اليهود ، فتنازعوا عند رسول الله صلى الله عليه وسلم ، فقال رافع بن حريملة : ما أنتم على شيء وكفر بعيسى والإنجيل ، فقال له رجل من أهل نجران : ما أنتم على شيء ، وجحد نبوّة موسى ، وكفر بالتوراة ، قال : فأنزل الله في ذلك : { وَقَالَتِ اليهود لَيْسَتِ النصارى على شَىْء وَقَالَتِ النصارى لَيْسَتِ اليهود على شَىْء وَهُمْ يَتْلُونَ الكتاب } أي : كلّ يتلو في كتابه تصديق من كفر به . وأخرج ابن جرير ، عن ابن جريج قال : قلت لعطاء : من هؤلاء الذين لا يعلمون؟ قال : هم : أمم كانت قبل اليهود والنصارى . وأخرج ابن جرير عن السدي قال : هم العرب قالوا ليس محمد على شيء .

(1/164)

وَمَنْ أَظْلَمُ مِمَّنْ مَنَعَ مَسَاجِدَ اللَّهِ أَنْ يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا أُولَئِكَ مَا كَانَ لَهُمْ أَنْ يَدْخُلُوهَا إِلَّا خَائِفِينَ لَهُمْ فِي الدُّنْيَا خِزْيٌ وَلَهُمْ فِي الْآَخِرَةِ عَذَابٌ عَظِيمٌ (114) وَلِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ إِنَّ اللَّهَ وَاسِعٌ عَلِيمٌ (115)

هذا الاستفهام فيه أبلغ دلالة على أن هذا الظلم متناه ، وأنه بمنزلة لا ينبغي أن يلحقه سائر أنواع الظلم : أي : لا أحد أظلم ممن منع مساجد الله ، واسم الاستفهام في محل رفع على الابتداء ، وأظلم خبره . وقوله : { أَن يُذْكَرَ فِيهَا اسمه } قيل : هو بدل من مساجد . وقيل : إنه مفعول له بتقدير كراهية أن يذكر . وقيل : إن التقدير من أن يذكر ، ثم حذف حرف الجر لطول الكلام؛ وقيل إنه مفعول ثان لقوله : { مَنَعَ } والمراد بمنع المساجد أن يذكر فيها اسم الله : منع من يأتي إليها للصلاة ، والتلاوة ، والذكر ، وتعليمه . والمراد بالسعي في خرابها : هو السعي في هدمها ، ورفع بنيانها ، ويجوز أن يراد بالخراب تعطيلها عن الطاعات التي وضعت لها ، فيكون أعم من قوله : { أَن يُذْكَرَ فِيهَا اسمه } فيشمل جميع ما يمنع من الأمور التي بنيت لها المساجد ، كتعلم العلم وتعليمه ، والقعود للاعتكاف ، وانتظار الصلاة ، ويجوز أن يراد ما هو أعم من الأمرين من باب عموم المجاز ، كما قيل في قوله تعالى : { إِنَّمَا يَعْمُرُ مساجد الله } [ التوبة : 18 ] .
وقوله : { مَا كَانَ لَهُمْ أَن يَدْخُلُوهَا إِلاَّ خَائِفِينَ } أي : ما كان ينبغي لهم دخولها إلا حال خوفهم ، وفيه إرشاد للعباد من الله عزّ وجل أنه ينبغي لهم أن يمنعوا مساجد الله من أهل الكفر من غير فرق بين مسجد ومسجد ، وبين كافر وكافر ، كما يفيده عموم اللفظ ، ولا ينافيه خصوص السبب ، وأن يجعلوهم بحالة إذا أرادوا الدخول كانوا على وجل وخوف ، من أن يفطن لهم أحد من المسلمين ، فينزلون بهم ما يوجب الإهانة ، والإذلال ، وليس فيه الإذن لنا بتمكينهم من ذلك حال خوفهم ، بل هو كناية عن المنع لهم منا عن دخول مساجدنا ، والخزي : قيل : هو ضرب الجزية عليهم ، وإذلالهم ، وقيل غير ذلك ، وقد تقدّم تفسيره . والمشرق : موضع الشروق . والمغرب : موضع الغروب ، أي : هما ملك لله ، وما بينهما من الجهات ، والمخلوقات ، فيشمل الأرض كلها .
وقوله : { فَأَيْنَمَا تُوَلُّواْ } أي : أيّ جهة تستقبلونها ، فهناك وجه الله ، أي : المكان الذي يرتضى لكم استقباله ، وذلك يكون عند التباس جهة القبلة التي أمرنا بالتوجه إليها بقوله سبحانه : { فَوَلّ وَجْهَكَ شَطْرَ المسجد الحرام وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ } [ البقرة : 150 ] قال في الكشاف : والمعنى أنكم إذا منعتم أن تصلوا في المسجد الحرام ، أو : في بيت المقدس ، فقد جعلت لكم الأرض مسجداً ، فصلوا في أيّ بقعة شئتم من بقاعها ، وافعلوا التولية فيها ، فإن التولية ممكنة في كل مكان ، لا تختص أماكنها في مسجد دون مسجد ، ولا في مكان دون مكان . انتهى . وهذا التخصيص لا وجه له ، فإن اللفظ أوسع منه .

(1/165)

وإن كان المقصود به بيان السبب ، فلا بأس . وقوله : { إِنَّ الله واسع عَلِيمٌ } فيه إرشاد إلى سعة رحمته . وأنه يوسع على عباده في دينهم ، ولا يكلفهم ما ليس في وسعهم . وقيل : واسع بمعنى أنه يسع علمه كل شيء كما قال : { وَسِعَ كُلَّ شَىْء عِلْماً } [ طه : 98 ] ، وقال الفراء : الواسع الجواد الذي يسع عطاؤه كل شيء .
وقد أخرج ابن إسحاق ، وابن أبي حاتم عن ابن عباس ، أن قريشاً منعوا النبي صلى الله عليه وسلم الصلاة عند الكعبة في المسجد الحرام ، فأنزل الله : { وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مساجد الله } . وأخرج ابن جرير ، وابن أبي حاتم ، عنه قال : هم النصارى ، وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد نحوه . وأخرج ابن جرير ، عن السدي قال : هم الروم كانوا ظاهروا بختنصر على خراب بيت المقدس . وفي قوله : { أُوْلَئِكَ مَا كَانَ لَهُمْ أَن يَدْخُلُوهَا إِلاَّ خَائِفِينَ } قال : فليس في الأرض رومي يدخله اليوم إلا وهو خائف أن يضرب عنقه ، وقد أخيف بأداء الجزية ، فهو يؤديها . وفي قوله : { لَهُمْ فِى الدنيا خِزْىٌ } قال : أما خزيهم في الدنيا ، فإنه إذا قام المهدي ، وفتحت القسطنطينية قتلهم ، فذلك الخزي . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة أنهم الروم . وأخرج ابن أبي حاتم ، عن كعب : أنهم النصارى لما أظهروا على بيت المقدس حرقوه . وأخرج ابن جرير ، عن عبد الرحمن بن زيد بن أسلم ، قال : هم : المشركون حين صدّوا رسول الله صلى الله عليه وسلم ، عن البيت يوم الحديبية . وأخرج ابن أبي شيبة ، عن أبي صالح قال : ليس للمشركين أن يدخلوا المسجد إلا خائفين . وأخرج عبد الرزاق ، وابن جرير عن قتادة في قوله : { لَهُمْ فِى الدنيا خِزْىٌ } قال : يعطون الجزية عن يد وهم صاغرون .
وأخرج ابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في سننه عن ابن عباس ، قال : أوّل ما نسخ من القرآن ، فيما ذكر لنا ، والله أعلم شأن القبلة ، قال الله تعالى : { وَلِلَّهِ المشرق والمغرب } الآية ، فاستقبل رسول الله صلى الله عليه وسلم ، فصلى نحو بيت المقدس ، وترك البيت العتيق ، ثم صرفه الله إلى البيت العتيق ، ونسخها فقال : { وَمِنْ حَيْثُ خَرَجْتَ فَوَلّ وَجْهَكَ شَطْرَ المسجد الحرام } [ البقرة : 149 ] ، وأخرج ابن المنذر ، عن ابن مسعود نحوه . وأخرج ابن أبي شيبة ، وعبد بن حميد ، ومسلم ، والترمذي ، والنسائي ، وغيرهم عن ابن عمر قال : « كان النبي صلى الله عليه وسلم يصلي على راحلته تطوّعاً أينما توجهت به » ، ثم قرأ ابن عمر هذه الآية : { فأينما * تُوَلُّواْ فَثَمَّ وَجْهُ الله } وقال : في هذا أنزلت هذه الآية . وأخرج نحوه عنه ابن جرير ، والدارقطني ، والحاكم وصححه : وقد ثبت في صحيح البخاري من حديث جابر ، عن رسول الله صلى الله عليه وسلم

(1/166)

« أنه كان يصلي على راحلته قبل المشرق ، فإذا أراد أن يصلي المكتوبة نزل واستقبل القبلة ، وصلى » . وروى نحوه من حديث أنس مرفوعاً أخرجه ابن أبي شيبة ، وأبو داود .
وأخرج عبد بن حميد ، والترمذي وضعفه ، وابن ماجه وابن جرير وغيرهم عن عامر بن ربيعة؛ قال : كنا مع رسول الله صلى الله عليه وسلم في ليلة سوداء مظلمة ، فنزلنا منزلاً ، فجعل الرجل يأخذ الأحجار ، فيعمل مسجداً ، فيصلي فيه ، فلما أن أصبحنا إذا نحن قد صلينا على غير القبلة ، فقلنا يا رسول الله لقد صلينا ليلتنا هذه لغير القبلة ، فأنزل الله : { وَلِلَّهِ المشرق والمغرب } الآية ، فقال : « مضت صلاتكم » وأخرج الدارقطني ، وابن مردويه ، والبيهقي عن جابر مرفوعاً نحوه ، إلا أنه ذكر أنهم خطوا خطوطاً . وأخرج نحوه ابن مردويه بسند ضعيف ، عن ابن عباس مرفوعاً . وأخرج نحوه أيضاً سعيد بن منصور ، وابن المنذر عن عطاء يرفعه ، وهو مرسل . وأخرج ابن أبي حاتم عن ابن عباس : { فَثَمَّ وَجْهُ الله } قال : قبلة الله أينما توجهت شرقاً أو غرباً . وأخرج ابن أبي شيبة ، والترمذي وصححه وابن ماجه عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « ما بين المشرق والمغرب قبلة » وأخرج ابن أبي شيبة ، والدارقطني ، والبيهقي ، عن ابن عمر مثله . وأخرج ابن أبي شيبة ، والبيهقي عن عمر نحوه .

(1/167)

وَقَالُوا اتَّخَذَ اللَّهُ وَلَدًا سُبْحَانَهُ بَلْ لَهُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ كُلٌّ لَهُ قَانِتُونَ (116) بَدِيعُ السَّمَاوَاتِ وَالْأَرْضِ وَإِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ (117) وَقَالَ الَّذِينَ لَا يَعْلَمُونَ لَوْلَا يُكَلِّمُنَا اللَّهُ أَوْ تَأْتِينَا آَيَةٌ كَذَلِكَ قَالَ الَّذِينَ مِنْ قَبْلِهِمْ مِثْلَ قَوْلِهِمْ تَشَابَهَتْ قُلُوبُهُمْ قَدْ بَيَّنَّا الْآَيَاتِ لِقَوْمٍ يُوقِنُونَ (118)

قوله : { وَقَالُواْ } هم اليهود والنصارى ، وقيل اليهود : أي قالوا : { عُزَيْرٌ ابن الله } [ التوبة : 30 ] وقيل النصارى : أي : { قَالُواْ المسيح ابن الله } [ التوبة : 30 ] وقيل : هم كفار العرب : أي : قالوا الملائكة بنات الله . وقوله : { سبحانه } قد تقدم تفسيره ، والمراد هنا تبرؤ الله تعالى عما نسبوه إليه من اتخاذ الولد . وقوله : { بَل لَّهُ مَا فِي السموات والأرض } ردّ على القائلين : بأنه اتخذ ولداً ، أي بل هو مالك لما في السموات ، والأرض ، وهؤلاء القائلون داخلون تحت ملكه ، والولد من جنسهم لا من جنسه ، ولا يكون الولد إلا من جنس الوالد . والقانت : المطيع الخاضع ، أي : كل من في السموات والأرض مطيعون له ، خاضعون لعظمته ، خاشعون لجلاله . والقنوت في أصل اللغة أصله القيام . قال الزجاج : فالخلق قانتون ، أي : قائمون بالعبودية ، إما إقراراً ، وإما أن يكونوا على خلاف ذلك ، فأثر الصنعة بين عليهم ، وقيل أصله الطاعة ، ومنه { والقانتين والقانتات } [ الأحزاب : 35 ] وقيل : السكون ، ومنه قوله : { وَقُومُواْ لِلَّهِ قانتين } [ البقرة : 238 ] ولهذا قال زيد بن أرقم : كنا نتكلم في الصلاة حتى نزلت { وَقُومُواْ لِلَّهِ قانتين } فأمرنا بالسكوت ، ونهينا عن الكلام . وقيل القنوت : الصلاة ، ومنه قول الشاعر :
قَانِتاً لله يَتْلو كتُبْه ... وَعَلى عَمدٍ من النَّاسِ اعْتَزَل
والأولى أن القنوت لفظ مشترك بين معان كثيرة ، قيل : هي ثلاثة عشر معنى ، وهي مبنية ، وقد نظمها بعض أهل العلم ، كما أوضحت ذلك في شرحي علم المنتقى . وبديع : فعيل للمبالغة ، وهو خبر مبتدأ ، محذوف ، أي : هو بديع سمواته ، وأرضه ، أبدع الشيء : أنشأه لا عن مثال ، وكل من أنشأ ما لم يسبق إليه قيل له مبدع . وقوله : { وَإِذَا قضى أَمْرًا } أي : أحكمه ، وأتقنه . قال الأزهري : قضى في اللغة على وجوه مرجعها الى انقطاع الشيء ، وتمامه ، قيل : هو مشترك بين معان ، يقال قضى بمعنى : خلق ، ومنه : { فَقَضَاهُنَّ سَبْعَ سموات } [ فصلت : 12 ] وبمعنى أعلم ، ومنه : { وَقَضَيْنَا إلى بَنِى إسراءيل فِى الكتاب } [ الإسراء : 4 ] وبمعنى أمر ، ومنه : { وقضى رَبُّكَ ألا لاَّ تَعْبُدُواْ إِلاَّ إيّاه } [ الإسراء : 23 ] وبمعنى ألزم ، ومنه : قضى عليه القاضي ، وبمعنى أوفاه ، ومنه : { فَلَمَّا قضى مُوسَى الأجل } [ القصص : 29 ] وبمعنى أراد ومنه : { فَإِذَا قضى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فيَكُونُ } [ غافر : 68 ] ، والأمر واحد الأمور .
وقد ورد في القرآن على أربعة عشر معنى : الأوّل الدين ، ومنه : { حتى جَاء الحق وَظَهَرَ أَمْرُ الله } [ التوبة : 48 ] الثاني : بمعنى القول ، ومنه : { فَإِذَا جَاء أَمْرُنَا } [ المؤمنون : 27 ] الثالث : العذاب ، ومنه قوله : { لَمَّا قُضِىَ الأمر } [ إبراهيم : 22 ] الرابع : عيسى ، ومنه : { فَإِذَا قضى أَمْراً } [ مريم : 35 ] أي : أوجد عيسى عليه السلام . الخامس القتل ، ومنه { فَإِذَا جَاء أَمْرُ الله } [ غافر : 78 ] السادس : فتح مكة ، ومنه : { فَتَرَبَّصُواْ حتى يَأْتِىَ الله بِأَمْرِهِ } [ التوبة : 24 ] . السابع : قتل بني قريظة ، وإجلاء النضير ، ومنه :

(1/168)

{ فاعفوا واصفحوا حتى يَأْتِىَ الله بِأَمْرِهِ } [ البقرة : 109 ] ، الثامن : القيامة ، ومنه : { أتى أَمْرُ الله } [ النحل : 1 ] التاسع : القضاء ، ومنه : { يُدَبّرُ الأمر } [ يونس : 3 ] ، العاشر الوحي ، ومنه : { يَتَنَزَّلُ الأمر بَيْنَهُنَّ } [ الطلاق : 12 ] الحادي عشر : أمر الخلائق ، ومنه : { أَلاَ إِلَى الله تَصِيرُ الأمور } [ الشورى : 53 ] الثاني عشر : النصر ، ومنه : { هَل لَّنَا مِنَ الأمر مِن شَىْء } [ البقرة : 154 ] . الثالث عشر : الذنب ، ومنه : { فَذَاقَتْ وَبَالَ أَمْرِهَا } [ الطلاق : 9 ] الرابع عشر : الشأن ، ومنه : { وَمَا أَمْرُ فِرْعَوْنَ بِرَشِيدٍ } [ هود : 97 ] هكذا أورد هذه المعاني بأطول من هذا بعض المفسرين ، وليس تحت ذلك كثير فائدة ، وإطلاقه على الأمور المختلفة لصدق اسم الأمر عليها . وقوله : { فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ } الظاهر في هذا المعنى الحقيقي ، وأنه يقول سبحانه هذا اللفظ ، وليس في ذلك مانع ، ولا جاء ما يوجب تأويله ، ومنه قوله تعالى : { إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ } [ يس : 82 ] وقال تعالى : { إِنَّمَا قَوْلُنَا لِشَىْء إِذَا أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُنْ فَيَكُونُ } [ النحل : 40 ] وقال : { وَمَا أَمْرُنَا إِلاَّ واحدة كَلَمْحٍ بالبصر } [ القمر : 50 ] ومنه قول الشاعر :
إذا ما أراد الله أمراً فإنما ... يقول له كن قوله فيكون
وقد قيل : إن ذلك مجاز ، وأنه لا قول ، وإنما هو : قضاء يقضيه ، فعبر عنه بالقول ، ومنه قول الشاعر ، وهو عمر بن حممة الدوسي :
فَأصْبَحْتُ مِثْل النَّسْرِ طَارَ فَرِاخُه ... إذَا رَامَ تَطْيَاراً يُقَالُ لَهُ قَعِ
وقال آخر :
قالت جناحاه لساقيه الحقا ... ونجيا لحكمكما أن يمزقا
والمراد بقوله : { وَقَالَ الذين لاَ يَعْلَمُونَ } اليهود ، وقيل النصارى ، ورجّحه ابن جرير؛ لأنهم المذكورون في الآية؛ وقيل مشركو العرب ، و " لَوْلاَ " حرف تحضيض ، أي : هلا { يُكَلّمُنَا الله } بنبوّة محمد ، فنعلم أنه نبيّ ، { أَوْ تَأْتِينَا } بذلك علامة على نبوّته . والمراد بقوله : { قَالَ الذين مِن قَبْلِهِم } قيل : هم اليهود ، والنصارى ، في قول من جعل الذين لا يعلمون كفار العرب ، أو الأمم السالفة ، في قول من جعل الذين لا يعلمون اليهود ، والنصارى ، أو اليهود في قول من جعل الذين لا يعلمون النصارى { تشابهت } أي : في التعنت ، والاقتراح ، وقال الفراء : { تشابهت } في اتفاقهم على الكفر ، { قَدْ بَيَّنَّا الآيات لِقَوْمٍ يُوقِنُونَ } أي : يعترفون بالحق ، وينصفون في القول ، ويذعنون لأوامر الله سبحانه لكونهم مصدقين له سبحانه مؤمنين بآياته متبعين لما شرعه لهم .
وقد أخرج البخاري من حديث ابن عباس عن النبي صلى الله عليه وسلم قال : " قال الله تعالى : «كذبني ابن آدم وشتمني ، فأما تكذيبه إياي ، فيزعم أني لا أقدر أن أعيده كما كان ، وأما شتمه إياي ، فقوله لي ولد ، فسبحاني أن اتخذ صاحبة ، أو ولداً " وأخرج نحوه أيضاً من حديث أبي هريرة ، وفي الباب أحاديث . وأخرج عبد بن حميد ، وابن أبي حاتم عن ابن عباس في قوله : { سبحانه } قال : تنزيه الله نفسه عن السوء .

(1/169)

وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي في الأسماء والصفات عن موسى بن طلحة عن النبي صلى الله عليه وسلم ؛ أنه سئل عن التسبيح أن يقول الإنسان : سبحان الله ، قال : « برأه الله من السوء » . وأخرجه الحاكم وصححه ، وابن مردويه والبيهقي من طريق طلحة بن يحيى بن طلحة عن أبيه عن جدّه طلحة بن عبيد الله ، قال : سألت رسول الله صلى الله عليه وسلم عن تفسير سبحان الله ، فقال : « تنزيه الله من كل سوء » . وأخرجه ابن مردويه ، عنه من طريق أخرى مرفوعاً . وأخرج أحمد ، وعبد بن حميد ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن حبان ، والطبراني في الأوسط ، وأبو نعيم في الحلية ، والضياء في المختارة ، عن أبي سعيد عن رسول الله صلى الله عليه وسلم قال : « كل حرف في القرآن يذكر فيه القنوت ، فهو الطاعة » وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { كُلٌّ لَّهُ قانتون } قال مطيعون .
وأخرج ابن جرير وابن أبي حاتم عن أبي العالية في قوله : { بَدِيعُ السموات والأرض } يقول : ابتدع خلقهما ، ولم يشركه في خلقهما أحد . وأخرج ابن إسحاق وابن جرير وابن أبي حاتم عن ابن عباس؛ قال : قال رافع بن حُرَيْملة لرسول الله صلى الله عليه وسلم : يا محمد ، إن كنت رسولاً من الله كما تقول ، فقل لله ، فليكلمنا حتى نسمع كلامه ، فأنزل الله في ذلك : { وَقَالَ الذين لاَ يَعْلَمُونَ } الآية . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة؛ أنهم كفار العرب . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد قال : هم النصارى ، والذين من قبلهم يهود .

(1/170)

إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيرًا وَنَذِيرًا وَلَا تُسْأَلُ عَنْ أَصْحَابِ الْجَحِيمِ (119) وَلَنْ تَرْضَى عَنْكَ الْيَهُودُ وَلَا النَّصَارَى حَتَّى تَتَّبِعَ مِلَّتَهُمْ قُلْ إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى وَلَئِنِ اتَّبَعْتَ أَهْوَاءَهُمْ بَعْدَ الَّذِي جَاءَكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللَّهِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (120) الَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلَاوَتِهِ أُولَئِكَ يُؤْمِنُونَ بِهِ وَمَنْ يَكْفُرْ بِهِ فَأُولَئِكَ هُمُ الْخَاسِرُونَ (121)

قوله : { بَشِيراً وَنَذِيراً } يحتمل أن يكون منصوباً على الحال ، ويحتمل أن يكون مفعولاً له ، أي : أرسلناك لأجل التبشير ، والإنذار . وقوله : { وَلاَ تُسْئَلُ } قرأه الجمهور بالرفع مبنياً للمجهول ، أي : حال كونك غير مسؤول ، وقرىء بالرفع مبنياً للمعلوم . قال الأخفش : ويكون في موضع الحال عطفاً على { بَشِيراً وَنَذِيراً } أي : حال كونك غير سائل عنهم؛ لأن علم الله بكفرهم بعد إنذارهم يغني عن سؤاله عنهم ، وقرأ نافع : { وَلاَ تُسْئَلُ } بالجزم : أي : لا يصدر منك السؤال عن هؤلاء ، أو لا يصدر منك السؤال عمن مات منهم على كفره ، ومعصيته تعظيماً لحاله ، وتغليظاً لشأنه ، أي أن هذا أمر فظيع ، وخطب شنيع ، يتعاظم المتكلم أن يجريه على لسانه ، أو يتعاظم السامع أن يسمعه .
قوله : { وَلَن ترضى عَنكَ اليهود } الآية ، أي : ليس غرضهم ، ومبلغ الرضا منهم ما يقترحونه عليك من الآيات ، ويوردونه من التعنتات ، فإنك لو جئتهم بكل ما يقترحون ، وأجبتهم عن كل تعنت لم يرضوا عنك ، ثم أخبره بأنهم لن يرضوا عنه حتى يدخل في دينهم ويتبع ملتهم ، والملة : اسم لما شرعه الله لعباده في كتبه على ألسن أنبيائه ، وهكذا الشريعة ، ثم ردّ عليهم سبحانه ، فأمره بأن يقول لهم : { إِنَّ هُدَى الله هُوَ الهدى } الحقيقي ، لا ما أنتم عليه من الشريعة المنسوخة ، والكتب المحرّفة ثم أتبع ذلك بوعيد شديد لرسول الله صلى الله عليه وسلم أن اتبع أهواءهم وحاول رضاهم وأتعب نفسه في طلب ما يوافقهم . ويحتمل أن يكون تعريضاً لأمته ، وتحذيراً لهم أن يوافقوا شيئاً من ذلك ، أو يدخلوا في أهوية أهل الملل ، ويطلبوا رضا أهل البدع .
وفي هذه الآية من الوعيد الشديد الذي ترجف له القلوب ، وتتصدع منه الأفئدة ، ما يوجب على أهل العلم الحاملين لحجج الله سبحانه ، والقائمين ببيان شرائعه ، ترك الدِّهان لأهل البدع المتمذهبين بمذاهب السوء ، التاركين للعمل بالكتاب والسنة ، المؤثرين لمحض الرأي عليهما؛ فإن غالب هؤلاء ، وإن أظهر قبولاً ، وأبان من أخلاقه ليناً لا يرضيه إلا اتباع بدعته ، والدخول في مداخله ، والوقوع في حبائله ، فإن فعل العالم ذلك بعد أن علمه الله من العلم ما يستفيد به أن هدى الله هو ما في كتابه ، وسنّة رسوله ، لا ماهم عليه من تلك البدع التي هي ضلالة محضة ، وجهالة بينة ، ورأي منهار ، وتقليد على شفا جرف هار ، فهو إذ ذاك ما له من الله من وليّ ، ولا نصير ، ومن كان كذلك ، فهو مخذول لا محالة ، وهالك بلا شك ، ولا شبهة .
وقوله : { الذين ءاتيناهم الكتاب } قيل : هم المسلمون ، والكتاب هو : القرآن ، وقيل من أسلم من أهل الكتاب .

(1/171)

والمراد بقوله : { يَتْلُونَهُ } أنهم يعلمون بما فيه ، فيحلُّون حلاله ، ويحرّمون حرامه ، فيكون من تلاه يتلوه إذا اتبعه ، ومنه قوله تعالى : { والقمر إِذَا تلاها } [ الشمس : 2 ] أي : اتبعها ، كذا قيل ، ويحتمل أن يكون من التلاوة : أي : يقرءونه حق قراءته لا يحرّفونه ، ولا يبدّلونه . وقوله : { الذين ءاتيناهم الكتاب } مبتدأ وخبره { يَتْلُونَهُ } أو الخبر قوله : { أولئك } مع ما بعده .
وقد أخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن محمد بن كعب القرظي ، قال : قال رسول الله صلى الله عليه وسلم : « ليت شعري ما فعل أبواي » فنزل : { إِنَّا أرسلناك بالحق بَشِيرًا وَنَذِيرًا وَلاَ تُسْئَلُ عَنْ أصحاب الجحيم } فما ذكرهما حتى توفاه الله . قال السيوطي : هذا مرسل ضعيف الإسناد ، ثم رواه من طريق ابن جرير ، عن داود بن أبي عاصم مرفوعاً ، وقال : هو معضل الإسناد ضعيف لا تقوم به ، ولا بالذي قبله حجة . وأخرج ابن أبي حاتم عن أبي مالك قال : { الجحيم } ما عظم من النار . وأخرج الثعلبي عن ابن عباس قال : إن يهود المدينة ، ونصارى نجران كانوا يرجون أن يصلي النبي صلى الله عليه وسلم إلى قبلتهم ، فلما صرف الله القبلة إلى الكعبة شقّ ذلك عليهم ، وأيسوا منه أن يوافقهم على دينهم . فأنزل الله : { وَلَن ترضى عَنكَ اليهود وَلاَ النصارى } الآية . وأخرج عبد الرزاق عن قتادة في قوله : { الذين ءاتيناهم الكتاب } قال : هم اليهود والنصارى . وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم ، والحاكم وصححه عن ابن عباس في قوله : { يَتْلُونَهُ حَقَّ تِلاَوَتِهِ } قال : يحلون حلاله ، ويحرّمون حرامه ، ولا يحرّفونه عن مواضعه . وأخرجوا عنه أيضاً قال : يتبعونه حق اتباعه ، ثم قرءوا : { والقمر إِذَا تلاها } [ الشمس : 2 ] يقول اتبعها . وأخرج ابن أبي حاتم ، عن عمر بن الخطاب ، قال في قوله : { يَتْلُونَهُ حَقَّ تِلاَوَتِهِ } إذا مرَّ بذكر الجنة سأل الله الجنة ، وإذا مرّ بذكر النار تعوَّذ بالله من النار . وأخرج الخطيب في كتاب الرواة بسند فيه مجاهيل ، عن ابن عمر عن النبي صلى الله عليه وسلم في قوله : { يَتْلُونَهُ حَقَّ تِلاَوَتِهِ } قال : « يتبعونه حق اتباعه » ، وكذا قال القرطبي في تفسيره : أن في إسناده مجاهيل ، قال : لكن معناه صحيح ، وأخرج عبد الرزاق ، وابن جرير من طرق ، عن ابن مسعود في تفسيره هذه الآية مثل ما سبق عن ابن عباس في قوله : ( يحلون حلاله ) إلى آخره . وأخرج ابن أبي حاتم ، عن زيد بن أسلم قال : يتكلمون به كما أنزل ، ولا يكتمونه . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في هذه الآية قال : هم أصحاب محمد ، ثم حكى نحو ذلك عن عمر بن الخطاب . وأخرج وكيع ، وابن جرير عن الحسن في قوله : { يَتْلُونَهُ حَقَّ تِلاَوَتِهِ } قال : يعملون بمحكمه ، ويؤمنون بمتشابهه ، ويكلون ما أشكل عليهم إلى عالمه .

(1/172)

يَا بَنِي إِسْرَائِيلَ اذْكُرُوا نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَنِّي فَضَّلْتُكُمْ عَلَى الْعَالَمِينَ (122) وَاتَّقُوا يَوْمًا لَا تَجْزِي نَفْسٌ عَنْ نَفْسٍ شَيْئًا وَلَا يُقْبَلُ مِنْهَا عَدْلٌ وَلَا تَنْفَعُهَا شَفَاعَةٌ وَلَا هُمْ يُنْصَرُونَ (123) وَإِذِ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ بِكَلِمَاتٍ فَأَتَمَّهُنَّ قَالَ إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا قَالَ وَمِنْ ذُرِّيَّتِي قَالَ لَا يَنَالُ عَهْدِي الظَّالِمِينَ (124) وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِلنَّاسِ وَأَمْنًا وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى وَعَهِدْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ أَنْ طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ (125)

قوله : { يا بني إسرائيل } إلى قوله : { ولا هم ينصرون } قد سبق مثل هذا في صدر السورة ، وتقدم تفسيره ، ووجه التكرار الحثّ على اتباع الرسول النبي الأميّ ، ذكر معناه ابن كثير في تفسيره . وقال البقاعي في تفسيره : إنه لما طال المدى في استقصاء تذكيرهم بالنعم ، ثم في بيان عوارهم ، وهتك أستارهم ، وختم ذلك بالترهيب لتضييع أديانهم بأعمالهم ، وأحوالهم ، وأقوالهم ، أعاد ما صدّر به قصتهم من التذكير بالنعم ، والتحذير من حلول النقم يوم تجمع الاْمم ، ويدوم فيه الندم لمن زلت به القدم ، ليعلم أن ذلك ، فذلكة القصة ، والمقصود بالذات الحثّ على انتهاز الفرصة . انتهى . وأقول : ليس هذا بشيء ، فإنه لو كان سبب التكرار ما ذكره من طول المدى ، وأنه أعاد ما صدّر به قصتهم لذلك لكان الأولى بالتكرار ، والأحق بإعادة الذكر هو قوله سبحانه : { يابنى إسراءيل اذكروا نِعْمَتِيَ التى أَنْعَمْتُ عَلَيْكُمْ وَأَوْفُواْ بِعَهْدِى أُوفِ بِعَهْدِكُمْ وإياى فارهبون } [ البقرة : 40 ] فإن هذه الآية مع كونها أوّل الكلام معهم والخطاب لهم في هذه السورة ، هي أولى بأن تعاد ، وتكرر لما فيها من الأمر بذكر النعم ، والوفاء بالعهد ، والرهبة لله سبحانه ، وبهذا تعرف صحة ما قدّمناه لك عند أن شرع الله سبحانه في خطاب بني إسرائيل من هذه السورة فراجعه ، ثم حكى البقاعي بعد كلامه السابق عن الحوالي أنه قال : كرّره تعالى إظهاراً لمقصد التئام آخر الخطاب بأوّله ، وليتخذ هذا الإفصاح ، والتعليم أصلاً ، لما يمكن بأن يرد من نحوه في سائر القرآن حتى كان الخطاب إذاً انتهى إلى غاية خاتمه يجب أن يلحظ القلب بذاته تلك الغاية ، فيتلوها ليكون في تلاوته جامعاً لطرفي الثناء ، وفي تفهيمه جامعاً لمعاني طرفي المعنى . انتهى . وأقول : لو كان هذا هو سبب التكرار لكان الأولى به ما عرفناك . وأما قوله : وليتخذ ذلك أصلاً لما يرد من التكرار في سائر القرآن فمعلوم أن حصول هذا الأمر في الأذهان ، وتقرره في الأفهام ، لا يختص بتكرير آية معينة يكون افتتاح هذا المقصد بها ، فلم تتم حينئذ النكتة في تكرير هاتين الآيتين بخصوصهما ، ولله الحكمة البالغة التي لا تبلغها الأفهام ، ولا تدركها العقول ، فليس في تكلف هذه المناسبات المتعسفة إلا ما عرفناك به هنالك فتذكر .
قوله : { وَإِذِ ابتلى } الابتلاء : الامتحان والاختبار ، أي : ابتلاه بما أمره به ، و { إِبْرَاهِيمَ } معناه في السريانية أب رحيم ، كذا قال الماوردي ، قال ابن عطية : ومعناه في العربية ذلك . قال السهيلي : وكثيراً ما يقع الاتفاق بين السرياني ، والعربي . وقد أورد صاحب الكشاف هنا سؤالاً في رجوع الضمير إلى إبراهيم مع كون رتبته التأخير ، وأجاب عنه بأنه قد تقدّم لفظاً ، فرجع إليه ، والأمر في هذا أوضح من أن يشتغل بذكره ، أو ترد في مثله الأسئلة ، أو يسوّد وجه القرطاس بإيضاحه .

(1/173)

قوله : { بكلمات } قد اختلف العلماء في تعيينها ، فقيل : هي شرائع الإسلام ، وقيل ذبح ابنه ، وقيل أداء الرسالة ، وقيل : هي خصال الفطرة ، وقيل : هي قوله { إِنّى جاعلك لِلنَّاسِ إِمَامًا } وقيل : بالطهارة كما سيأتي بيانه . قال الزجاج : وهذه الأقوال ليست بمتناقضة؛ لأن هذا كله مما ابتلى به إبراهيم . انتهى . وظاهر النظم القرآني أن الكلمات هي قوله : { قَالَ إِنّى جاعلك } وما بعده ، ويكون ذلك بياناً للكلمات ، وسيأتي عن بعض السلف ما يوافق ذلك ، وعن آخرين ما يخالفه . وعلى هذا ، فيكون قوله : { قَالَ إِنّى جاعلك للناس } مستأنفاً كأنه قيل : ماذا قال له . وقال ابن جرير ما حاصله إنه يجوز أن يكون المراد بالكلمات جميع ذلك ، وجائز أن يكون بعض ذلك ، ولا يجوز الجزم بشيء منها أنه المراد على التعيين ، إلا بحديث أو إجماع ، ولم يصح في ذلك خبر بنقل الواحد ، ولا بنقل الجماعة الذي يجب التسليم له ، ثم قال : فلو قال قائل : إن الذي قاله مجاهد ، وأبو صالح ، والربيع بن أنس أولى بالصواب : يعني أن الكلمات هي قوله : { إِنّى جاعلك لِلنَّاسِ إِمَامًا } وقوله : { وَعَهِدْنَا إلى إبراهيم } [ البقرة : 125 ] وما بعده ، ورجح ابن كثير أنها تشمل جميع ما ذكر ، وسيأتي التصريح بما هو الحق بعد إيراد ما ورد عن السلف الصالح .
وقوله : { فَأَتَمَّهُنَّ } أي قام بهنّ أتم قيام ، وامتثل أكمل امتثال . والإمام هو : ما يؤتم به ، ومنه قيل : للطريق : إمام ، وللبناء إمام ، لأنه يؤتمّ بذلك ، أي : يهتدي به السالك ، والإمام لما كان هو القدوة للناس ، لكونهم يأتمون به ، ويهتدون بهديه ، أطلق عليه هذا اللفظ . وقوله : { وَمِن ذُرّيَتِى } يحتمل أن يكون ذلك دعاء من إبراهيم ، أي : واجعل من ذريتي أئمة ، ويحتمل أن يكون هذا من إبراهيم بقصد الاستفهام ، وإن لم يكن بصيغته : أي : ومن ذريتي ماذا يكون يا ربّ؟ فأخبره أن فيهم عصاة ، وظلمة ، وأنهم لا يصلحون لذلك ، ولا يقومون به ، ولا ينالهم عهد الله سبحانه . والذرية مأخوذة من الذرّ؛ لأن الله أخرج الخلق من ظهر آدم حين أشهدهم على أنفسهم كالذرّ ، وقيل مأخوذة من ذرأ الله الخلق يذرؤهم : إذا خلقهم . وفي الكتاب العزيز : { فَأَصْبَحَ هَشِيمًا تَذْرُوهُ الرياح } [ الكهف : 45 ] قال في الصحاح : ذرت الريح السحاب وغيره تذروه وتذريه ذرواً وذرياً ، أي : نسفته ، وقال الخليل : إنما سموا ذرية؛ لأن الله تعالى ذرأها على الأرض كما ذرأ الزارع البذر . واختلف في المراد بالعهد ، فقيل الإمامة ، وقيل النبوّة ، وقيل : عهد الله : أمره . وقيل الأمان من عذاب الآخرة ، ورجّحها الزجاج ، والأوّل أظهر كما يفيده السياق .
وقد استدل بهذه الآية جماعة من أهل العلم على أن الإمام لا بد أن يكون من أهل العدل ، والعمل بالشرع ، كما ورد؛ لأنه إذا زاغ عن ذلك كان ظالماً .

(1/174)

ويمكن أن ينظر إلى ما يصدق عليه اسم العهد ، وما تفيده الإضافة من العموم ، فيشمل جميع ذلك اعتباراً بعموم اللفظ من غير نظر إلى السبب ، ولا إلى السياق ، فيستدل به على اشتراط السلامة من وصف الظلم في كل من تعلق بالأمور الدينية . وقد اختار ابن جرير أن هذه الآية ، وإن كانت ظاهرة في الخبر أنه لا ينال عهد الله بالإمامة ظالماً ، ففيها إعلام من الله لإبراهيم الخليل أنه سيوجد من ذريته من هو ظالم لنفسه . انتهى . ولا يخفاك أنه لا جدوى لكلامه هذا . فالأولى أن يقال : إن هذا الخبر في معنى الأمر لعباده أن لا يولوا أمور الشرع ظالماً ، وإنما قلنا : إنه في معنى الأمر؛ لأن أخباره تعالى لا يجوز أن تتخلف . وقد علمنا أنه قد نال عهده من الإمامة ، وغيرها كثيراً من الظالمين .
قوله : { وَإِذْ جَعَلْنَا البيت } هو : الكعبة غلب عليه كما غلب النجم على الثريا ، و { مَثَابَةً } مصدر من ثاب يثوب مثاباً ، ومثابة ، أي : مرجعاً يرجع الحجاج إليه بعد تفرقهم عنه ، ومنه قول ورقة بن نوفل في الكعبة :
مَثاب لأفْنَاءِ القبائل كُلَّها ... تَخُبُّ إلَيها اليَعْمَلاتُ الذَّوابلُ
وقرأ الأعمش «مثابات» وقيل المثابة من الثواب ، أي : يثابون هنالك . وقال مجاهد : المراد أنهم لا يقضون منه أوطارهم ، قال الشاعر :
جُعِل البيْتُ مَثابات لَهُم ... ليْسَ منه الدهرَ يَقْضُونَ الوَطرْ
قال الأخفش : ودخلت الهاء لكثرة من يثوب إليه ، فهي كعلامة ونسابة . وقال غيره : هي للتأنيث ، وليست للمبالغة . وقوله : { وَأَمْناً } هو اسم مكان أي : موضع أمن . وقد استدل بذلك جماعة من أهل العلم على أنه لا يقام الحدّ على من لجأ إليه ، ويؤيد ذلك قوله تعالى : { وَمَن دَخَلَهُ كَانَ ءَامِناً } [ آل عمران : 97 ] وقيل إن ذلك منسوخ . وقوله : { واتخذوا مِن مَّقَامِ إبراهيم مُصَلّىً } قرأ نافع ، وابن عامر بفتح الخاء على أنه فعل ماض : أي : جعلنا البيت مثابة للناس ، وأمناً ، واتخذوه مصلى . وقرأ الباقون على صيغة الأمر عطفاً على { اذكروا } المذكور أوّل الآيات ، أو على " اذكروا " المقدّر عاملاً في قوله : { وَإِذْ } ويجوز أن يكون على تقدير القول ، أي : وقلنا اتخذوا . والمقام في اللغة : موضع القيام ، قال النحاس ، هو من قام يقوم ، يكون مصدراً واسماً للموضع ، ومقام من أقام ، وليس من هذا قول الشاعر :
وَفيِهم مَقَامات حِسانٌ وجوهها ... وأنديةٌ ينتابُها القولُ والفعلُ
لأن معناه أهل مقامات . واختلف في تعيين المقام على أقوال ، أصحها أنه الحجر الذي يعرفه الناس ، ويصلون عنده ركعتي الطواف ، وقيل المقام الحج كله ، روى ذلك عن عطاء ، ومجاهد ، وقيل : عرفة ، والمزدلفة ، روي عن عطاء أيضاً ، وقال الشعبي : الحرم كله مقام إبراهيم ، وروى عن مجاهد .

(1/175)

وقد أخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في سننه ، عن ابن عباس في قوله : { وَإِذِ ابتلى إبراهيم رَبُّهُ } قال : ابتلاه الله بالطهارة : خمس في الرأس؛ وخمس في الجسد . في الرأس قص الشارب ، والمضمضة ، والاستنشاق ، والسواك ، وفرق الرأس ، وفي الجسد : تقليم الأظفار ، وحلق العانة ، والختان ، ونتف الإبط ، وغسل مكان الغائط ، والبول بالماء . وأخرج ابن جرير ، وابن أبي حاتم ، وابن المنذر عنه نحوه . وأخرج ابن أبي شيبة ، وابن جرير ، وابن أبي حاتم ، والحاكم ، وابن مردويه ، وابن عساكر عنه؛ قال : ما ابتلى أحد بهذا الدين ، فقام به كله إلا إبراهيم . وقرأ هذه الآية فقيل له : ما الكلمات؟ قال : سهام الإسلام ثلاثون سهماً : عشرة في براءة { التائبون العابدون } إلى آخر الآية [ التوبة : 112 ] ، وعشرة في أوّل سورة { قد أفلح } و { سأل سائل } [ المعارج : 1 ] { والذين يُصَدّقُونَ بِيَوْمِ الدين } الآيات [ المعارج : 26 ] ، وعشرة في الأحزاب { إِنَّ المسلمين } إلى آخر الآية [ الأحزاب : 35 ] ، فَأَتَمَّهُنَّ كلهنّ فكتب له براءة قال تعالى : { وإبراهيم الذى وفى } [ النجم : 37 ] . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم عنه قال : منهنّ مناسك الحج . وأخرج ابن جرير عنه قال : الكلمات : { إِنّى جاعلك لِلنَّاسِ إِمَامًا } و { وَإِذْ يَرْفَعُ إبراهيم القواعد } والآيات في شأن المناسك ، والمقام الذي جعل لإبراهيم ، والرزق الذي رزق ساكنو البيت ، وبعث محمد في ذريتهما .
وأخرج ابن أبي شيبة ، وابن جرير ، عن مجاهد في قوله : { وَإِذَا ابتلى إبراهيم رَبُّهُ بكلمات } قال : ابتلي بالآيات التي بعدها . وأخرجا أيضاً ، عن الشعبي مثله . وأخرج ابن إسحاق ، وابن أبي حاتم ، عن ابن عباس قال : الكلمات التي ابتلي بهنّ إبراهيم ، فأتمهنّ : فراق قومه في الله حين أمر بمفارقتهم ، ومحاجته نمروذ في الله حين وقفه على ما وقفه عليه ، من خطر الأمر الذي فيه خلافهم ، وصبره على قذفهم إياه في النار ، ليحرقوه في الله ، والهجرة بعد ذلك من وطنه ، وبلاده حين أمره بالخروج عنهم ، وما أمره به من الضيافة ، والصبر عليها ، وما ابتلى به من ذبح ولده ، فلما مضى على ذلك كله : قَالَ الله له : { أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبّ العالمين } . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن الحسن قال : ابتلاه بالكوكب ، فرضي عنه ، وابتلاه بالقمر فرضي عنه ، وابتلاه بالشمس ، فرضي عنه ، وابتلاه بالهجرة ، فرضي عنه ، وابتلاه بالختان ، فرضي عنه ، وابتلاه بابنه ، فرضي عنه . وأخرج ابن جرير ، عن ابن عباس في قوله : { فَأَتَمَّهُنَّ } قال : فأداهُنّ . وأخرج ابن أبي حاتم ، عن عطاء قال : قال رسول الله صلى الله عليه وسلم : « من فطرة إبراهيم السواك » قلت : وهذا على تقدير أن إسناده إلى عطاء صحيح ، فهو مرسل لا تقوم به الحجة ، ولا يحلّ الاعتماد على مثله في تفسيره كلام الله سبحانه ، وهكذا لا يحل الاعتماد على مثل ما أخرجه ابن أبي حاتم عن مجاهد قال : من فطرة إبراهيم غسل الذكر والبراجم ، ومثل ما أخرجه ابن أبي شيبة في مصنفه عنه قال : ست من فطرة إبراهيم : قص الشارب ، والسواك ، والفرق ، وقص الأظفار ، والاستنجاء ، وحلق العانة ، قال : ثلاثة في الرأس وثلاثة في الجسد .

(1/176)

وقد ثبت عن رسول الله صلى الله عليه وسلم في الصحيح ، وغيره من طريق جماعة من الصحابة مشروعية تلك العشر لهذه الأمة ، ولم يصح عن النبي أنها الكلمات التي ابتلي بها إبراهيم . وأحسن ما روي عنه ما أخرجه الترمذي ، وحسنه عن ابن عباس قال : « كان النبي صلى الله عليه وسلم يقصّ ، أو يأخذ من شاربه » . قال : « وكان خليل الرحمن إبراهيم يفعله » . ولا يخفاك أن فعل الخليل له لا يستلزم أنه من الكلمات التي ابتلى بها ، وإذا لم يصح شيء عن رسول الله صلى الله عليه وسلم ، ولا جاءنا من طريق تقوم بها الحجة تعيين تلك الكلمات لم يبق لنا إلا أن نقول : إنها ما ذكره الله سبحانه في كتابه بقوله : { قَالَ إِنّى جاعلك } إلى آخر الآيات ، ويكون ذلك بياناً للكلمات ، أو السكوت ، وإحالة العلم في ذلك على الله سبحانه ،
وأما ما روي عن ابن عباس ، ونحوه من الصحابة ، ومن بعدهم في تعيينها ، فهو أوّلاً أقوال صحابة لا تقوم بها الحجة فضلاً عن أقوال من بعدهم ، وعلى تقدير أنه لا مجال للاجتهاد في ذلك ، وأن له حكم الرفع ، فقد اختلفوا في التعيين اختلافاً يمتنع معه العمل ببعض ما روى عنهم دون البعض الآخر ، بل اختلفت الروايات عن الواحد منهم كما قدمنا عن ابن عباس ، فكيف يجوز العمل بذلك؟ وبهذا تعرف ضعف قول من قال : إنه يصار إلى العموم ، ويقال تلك الكلمات هي : جميع ما ذكر هنا ، فإن هذا يستلزم تفسير كلام الله بالضعيف ، والمتناقض ، وما لا تقوم به الحجة .
وأخرج عبد بن حميد ، عن ابن عباس ، { قَالَ إِنّى جاعلك لِلنَّاسِ إِمَامًا } يقتدى بدينك ، وهديك ، وسنتك { قَالَ وَمِن ذُرّيَّتِى } إماماً لغير ذريتي : { قَالَ لاَ يَنَالُ عَهْدِي الظالمين } أن يقتدي بدينهم ، وهديهم ، وسنتهم . وأخرج الفريابي ، وابن أبي حاتم ، عنه قال : قال الله لإبراهيم : { إِنّى جاعلك لِلنَّاسِ إِمَامًا قَالَ وَمِن ذُرّيَّتِى } فأبى أن يفعل ، ثم قال : { لاَ يَنَالُ عَهْدِي الظالمين } . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، عن قتادة قال : هذا عند الله يوم القيامة لا ينال عهده ظالم ، فأما في الدنيا ، فقد نالوا عهده ، فوارثوا به المسلمين ، وغازوهم ، وناكحوهم ، فلما كان يوم القيامة قصر الله عهده ، وكرامته على أوليائه .

(1/177)

وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في تفسير الآية أنه قال : لا أجعل إماماً ظالماً يقتدى به ، وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم عن ابن عباس في الآية قال : يخبره أنه إن كان في ذريته ظالم لا ينال عهده ، ولا ينبغي له أن يوليه شيئاً من أمره . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عنه أنه قال : ليس لظالم عليك عهد في معصية الله . وقد أخرج وكيع ، وابن مردويه من حديث عليّ عن النبيّ صلى الله عليه وسلم في قوله : { لاَ يَنَالُ عَهْدِي الظالمين } قال : « لا طاعة إلا في المعروف » ، وإسناده عند ابن مردويه هكذا : قال حدثنا عبد الرحمن بن محمد بن حامد ، حدثنا أحمد بن عبد الله بن سعد الأسدي ، حدثنا سليم بن سعيد الدامغاني ، حدثنا وكيع عن الأعمش ، عن سعد بن عبيدة ، عن أبي عبد الرحمن السلمي عن علي عن النبي صلى الله عليه وسلم ، فذكره . وأخرج عبد بن حميد ، من حديث عمران بن حصين ، سمعت النبي صلى الله عليه وسلم يقول : « لا طاعة لمخلوق في معصية الله » وأخرج ابن جرير ، عن ابن عباس ، أنه قال في تفسير الآية : ليس للظالم عهد ، وإن عاهدته فانقضه . قال ابن كثير : وروى عن مجاهد ، وعطاء ، ومقاتل ، وابن حبان نحو ذلك .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { مَثَابَةً لّلنَّاسِ وَأَمْناً } قال : يثوبون إليه ، ثم يرجعون . وأخرج ابن جرير ، عنه أنه قال : لا يقضون منه وطراً يأتونه ، ثم يرجعون إلى أهليهم ، ثم يعودون إليه . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، والبيهقي عن مجاهد نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَأَمْناً } قال : أمناً للناس . وأخرج البخاري ، وغيره من حديث أنس ، عن عمر بن الخطاب قال : وافقت ربي في ثلاث ووافقني ربي في ثلاث ، قلت : يا رسول الله لو اتخذت من مقام إبراهيم مصلى ، فنزلت : { واتخذوا مِن مَّقَامِ إبراهيم مُصَلًّى } وقلت : يا رسول الله إن نساءك يدخل عليهنّ البرّ ، والفاجر ، فلو أمرتهن أن يحتجبن ، فنزلت آية الحجاب ، واجتمع على رسول الله صلى الله عليه وسلم نساؤه في الغيرة ، فقلت لهنّ : { عسى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أزواجا خَيْراً مّنكُنَّ } [ التحريم : 5 ] فنزلت كذلك ، وأخرجه مسلم ، وغيره مختصراً من حديث ابن عمر عنه . وأخرج مسلم ، وغيره من حديث جابر : « أن النبي صلى الله عليه وسلم رمل ثلاثة أشواط ومشى أربعاً ، حتى إذا فرغ عمد إلى مقام إبراهيم ، فصلى خلفه ركعتين ، ثم قرأ : { واتخذوا مِن مَّقَامِ إبراهيم مُصَلًّى } » وفي مقام إبراهيم عليه السلام أحاديث كثيرة مستوفاة في الأمهات ، وغيرها ، والأحاديث الصحيحة تدل على أن مقام إبراهيم هو : الحجر الذي كان إبراهيم يقوم عليه لبناء الكعبة لما ارتفع الجدار ، أتاه إسماعيل به ليقوم فوقه ، كما في البخاري من حديث ابن عباس ، وهو : الذي كان ملصقاً بجدار الكعبة ، وأوّل من نقله عمر بن الخطاب كما أخرجه عبد الرزاق ، والبيهقي ، بإسناد صحيح ، وابن أبي حاتم وابن مردويه من طرق مختلفة .

(1/178)

وأخرج ابن أبي حاتم من حديث جابر في وصف حج النبيّ صلى الله عليه وسلم ؛ قال : « لما طاف النبيّ صلى الله عليه وسلم قال له عمر : هذا مقام إبراهيم؟ » قال : « نعم » . وأخرج نحوه ابن مردويه .

(1/179)

وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِلنَّاسِ وَأَمْنًا وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى وَعَهِدْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ أَنْ طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ (125) وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَذَا بَلَدًا آَمِنًا وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَاتِ مَنْ آَمَنَ مِنْهُمْ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ قَالَ وَمَنْ كَفَرَ فَأُمَتِّعُهُ قَلِيلًا ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ (126) وَإِذْ يَرْفَعُ إِبْرَاهِيمُ الْقَوَاعِدَ مِنَ الْبَيْتِ وَإِسْمَاعِيلُ رَبَّنَا تَقَبَّلْ مِنَّا إِنَّكَ أَنْتَ السَّمِيعُ الْعَلِيمُ (127) رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِنْ ذُرِّيَّتِنَا أُمَّةً مُسْلِمَةً لَكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَا إِنَّكَ أَنْتَ التَّوَّابُ الرَّحِيمُ (128)

قوله : { عَهِدْنَا } معناه هنا : أمرنا أو أوجبنا . وقوله : { أَن طَهّرَا } في موضع نصب بنزع الخافض ، أي : بأن طهراً قاله الكوفيون ، وقال سيبويه : هو : بتقدير أي : المفسرة : أي : أن طهراً ، فلا موضع لها من الإعراب ، والمراد بالتطهير قيل : من الأوثان ، وقيل من الآفات ، والريب . وقيل : من الكفار . وقيل : من النجاسات ، وطواف الجنب ، والحائض ، وكل خبيث . والظاهر أنه لا يختص بنوع من هذه الأنواع ، وأن كل ما يصدق عليه مسمى التطهير ، فهو يتناوله ، إما تناولاً شمولياً أو بدلياً . والإضافة في قوله : { بَيْتِىَ } للتشريف والتكريم ، وقرأ الحسن وابن أبي إسحاق ، وأهل المدينة ، وهشام ، وحفص «بيتي» بفتح الياء ، وقرأ الآخرون بإسكانها . والطائف : الذي يطوف به . وقيل : الغريب الطارىء على مكة . والعاكف : المقيم : وأصل العكوف في اللغة : اللزوم ، والإقبال على الشيء ، وقيل : هو : المجاور دون المقيم من أهلها ، والمراد بقوله : { والركع السجود } المصلون ، وخص هذين الركنين بالذكر؛ لأنهما أشرف أركان الصلاة .
وقوله : { وَإِذْ قَالَ إبراهيم } ستأتي الأحاديث الدالة على أن إبراهيم هو الذي حرّم مكة ، والأحاديث الدالة على أن الله حرّمها يوم خلق السموات والأرض ، والجمع بين هذه الأحاديث في هذا البحث . وقوله : { بَلَدًا آمِنًا } أي : مكة ، والمراد الدعاء لأهله من ذريته وغيرهم كقوله : { عِيشَةٍ رَّاضِيَةٍ } [ الحاقة : 21 ] أي : راض صاحبها . وقوله : { مَنْ ءامَنَ } بدل من قول أهلَه ، أي : ارزق من آمن من أهله دون من كفر . وقوله : { وَمَن كَفَرَ } الظاهر أن هذا من كلام الله سبحانه ردّاً على إبراهيم حيث طلب الرزق للمؤمنين دون غيرهم ، أي : وارزق من كفر ، فأمتعه بالرزق قليلاً ، ثم أضطره إلى عذاب النار ، ويحتمل أن يكون كلاماً مستقلاً بياناً لحال من كفر ، ويكون في حكم الإخبار عن حال الكافرين بهذه الجملة الشرطية ، أي : من كفر ، فإني أمتعه في هذه الدنيا بما يحتاجه من الرزق ، { ثُمَّ أَضْطَرُّهُ } بعد هذا التمتيع { إلى عَذَابِ النار } فأخبر سبحانه أنه لا ينال الكفرة من الخير إلا تمتيعهم في هذه الدنيا ، وليس لهم بعد ذلك إلا ما هو شرّ محض ، وهو : عذاب النار؛ وأما على قراءة من قرأ : { فَأُمَتّعُهُ } بصيغة الأمر ، وكذلك قوله : { ثُمَّ أَضْطَرُّهُ } بصيغة الأمر ، فهي مبنية على أن ذلك من جملة كلام إبراهيم ، وأنه لما فرغ من الدعاء للمؤمنين دعا للكافرين بالإمتاع قليلاً ، ثم دعا عليهم بأن يضطرهم إلى عذاب النار . ومعنى : { أَضْطَرُّهُ } ألزمه حتى صيره مضطراً لذلك لا يجد عنه مخلصاً ، ولا منه متحوّلاً .
قوله : { وَإِذْ يَرْفَعُ } هو : حكاية لحال ماضية استحضاراً لصورتها العجيبة . والقواعد : الأساس ، قاله أبو عبيدة والفراء . وقال الكسائي : هي الجدر .

(1/180)

والمراد برفعها رفع ما هو مبنيّ فوقها لا رفعها في نفسها ، فإنها لم ترتفع ، لكنها لما كانت متصلة بالبناء المرتفع فوقها صارت كأنها مرتفعة بارتفاعه ، كما يقال ارتفع البناء ، ولا يقال ارتفع أعالي البناء ، ولا أسافله . قوله : { رَبَّنَا تَقَبَّلْ مِنَّا } في محل الحال بتقدير القول ، أي : قائلين ربنا . وقرأ أبيّ ، وابن مسعود : «وإذ يرفع إبراهيم القواعد من البيت وإسماعيل ، ويقولان ربنا تقبل منا» . وقوله : { واجعلنا مُسْلِمَيْنِ لَكَ } أي : اجعلنا ثابتين عليه ، أو زدنا منه . قيل : المراد بالإسلام هنا مجموع الإيمان ، والأعمال . وقوله : { وَمِن ذُرّيَّتِنَا } أي : واجعل من ذريتنا ، و«من» للتبعيض ، أو للتبيين . وقال ابن جرير : إنه أراد بالذرية العرب خاصة ، وكذا قال السهيلي . قال ابن عطية : وهذا ضعيف؛ لأن دعوته ظهرت في العرب وغيرهم من الذين آمنوا به . والأمة : الجماعة في هذا الموضع ، وقد تطلق على الواحد ، ومنه قوله تعالى : { إِنَّ إبراهيم كَانَ أُمَّةً قانتا لِلَّهِ } [ النحل : 120 ] وتطلق على الدين ، ومنه : { إِنَّا وَجَدْنَا ءابَاءنَا على أمة } [ الزخرف : 22 ] وتطلق على الزمان ، ومنه { وادكر بَعْدَ أُمَّةٍ } [ يوسف : 45 ] . وقوله : { وَأَرِنَا مَنَاسِكَنَا } هي من الرؤية البصرية . وقرأ عمر بن عبد العزيز ، وقتادة ، وابن كثير ، وابن محيصن ، وغيرهم : «أرنا» بسكون الراء ، ومنه قول الشاعر :
أرِنَا إدَاوةَ عَبْد الله يَمْلؤُهَا ... مِنْ مَاءِ زَمْزَمَ إنَّ القَوْمَ قَدْ ظَمِئواُ
والمناسك جمع نسك ، وأصله في اللغة : الغسل ، يقال : نسك ثوبه : إذا غسله . وهو في الشرع : اسم للعبادة ، والمراد هنا : مناسك الحج . وقيل مواضع الذبح . وقيل : جميع المتعبدات . وقوله : { وَتُبْ عَلَيْنَا } قيل : المراد بطلبهما للتوبة : التثبيت؛ لأنهما معصومان لا ذنب لهما . وقيل : المراد : تب على الظلمة منا .
وقد أخرج ابن جرير ، عن عطاء قال : { وَعَهِدْنَا إلى إبراهيم } أي : أمرناه . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { أَن طَهّرَا بَيْتِىَ } قال : من الأوثان . وأخرج أيضاً عن مجاهد ، وسعيد بن جبير مثله ، وزادوا الريب ، وقول الزور ، والرجس . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة نحوه . وأخرج ابن أبي حاتم ، عن ابن عباس قال : إذا كان قائماً ، فهو من الطائفين ، وإذا كان جالساً ، فهو من العاكفين ، وإذا كان مصلياً ، فهو من الركع السجود . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن عمر بن الخطاب أنه سئل عن الذين ينامون في المسجد فقال : هم العاكفون . وقد ثبت عن النبي صلى الله عليه وسلم أنه قال : " إن إبراهيم حرَّم مكة ، وإني حرّمت المدينة ما بين لابَتَيْها ، فلا يصاد صيدها ، ولا يقطع عضاهها " كما أخرجه أحمد ، ومسلم ، والنسائي ، وغيرهم من حديث جابر . وقد روي هذا المعنى عن النبي صلى الله عليه وسلم من طريق جماعة من الصحابة ، منهم رافع بن خديج عند مسلم ، وغيره ، ومنهم أبو قتادة عند أحمد ، ومنهم أنس عند الشيخين ، ومنهم أبو هريرة عند مسلم ، ومنهم عليّ بن أبي طالب عند الطبراني في الأوسط ، ومنهم أسامة بن زيد عند أحمد ، والبخاري ، ومنهم عائشة عند البخاري .

(1/181)

وثبت عن النبي صلى الله عليه وسلم أنه قال : « إن الله حرّم مكة يوم خلق السموات ، والأرض ، وهي حرام إلى يوم القيامة » أخرجه البخاري تعليقاً ، وابن ماجه من حديث صفية بنت شيبة . وأخرجه الشيخان ، وغيرهما من حديث ابن عباس . وأخرجه الشيخان ، وأهل السنن من حديث أبي هريرة ، وفي الباب أحاديث غير ما ذكرنا ، ولا تعارض بين هذه الأحاديث ، فإن إبراهيم عليه السلام لما بلغ الناس أن الله حرّمها ، وأنها لم تزل حرماً ، آمناً نسب إليه أنه حرّمها ، أي أظهر للناس حكم الله فيها ، وإلى هذا الجمع ذهب ابن عطية ، وابن كثير . وقال ابن جرير : إنها كانت حراماً ، ولم يتعبد الله الخلق بذلك حتى سأله إبراهيم ، فحرّمها ، وتعبَّدهم بذلك . انتهى . وكلا الجمعين حسن .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن محمد بن مسلم الطائفي قال : بلغني أنه لما دعا إبراهيم للحرم فقال : { وارزق أَهْلَهُ مِنَ الثمرات } نقل الله الطائف من فلسطين . وأخرج نحوه ابن أبي حاتم ، والأزرقي ، عن الزهري . وأخرج نحوه أيضاً الأزرقي عن بعض ولد نافع بن جبير بن مطعم . وقد أخرج الأزرقي نحوها مرفوعاً من طريق محمد بن المنكدر . وأخرج أيضاً عن محمد بن كعب القرظي قال : دعا إبراهيم للمؤمنين ، وترك الكفار ، ولم يدع لهم بشيء ، قال الله : { وَمَن كَفَرَ فَأُمَتّعُهُ } الآية . وأخرج نحوه سفيان بن عيينة ، عن مجاهد . وأخرج ابن أبي حاتم ، والطبراني وابن مردويه عن ابن عباس في قوله : { مَنْ ءامَنَ بالله } قال : كأنّ إبراهيم احتجرها على المؤمنين دون الناس : فأنزل الله : { وَمَن كَفَرَ } أيضاً فأنا أرزقهم كما أرزق المؤمنين ، أخلق خلقاً لا أرزقهم؟ أمتعهم قليلاً ، ثم أضطرهم إلى عذاب النار ، ثم قرأ ابن عباس : { كُلاًّ نُّمِدُّ هَؤُلاء وَهَؤُلاء } الآية [ الإسراء : 20 ] . وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي العالية قال : قال أبَيّ بن كعب في قوله : { وَمَن كَفَرَ } أن هذا من قول الربّ . وقال ابن عباس : هذا من قول إبراهيم يسأل ربه أن من كفر ، فأمتعه قليلاً .
وأخرج ابن أبي حاتم ، عن ابن عباس قال : القواعد أساس البيت ، وأخرج أحمد ، وعبد بن حميد ، والبخاري ، وابن جرير ، وغيرهم عن سعيد بن جبير [ عن ابن عباس ] ، قصة مطوّلة ، وآخرها في بناء البيت . قال : فعند ذلك رفع إبراهيم القواعد من البيت ، فجعل إسماعيل يأتي بالحجارة ، وإبراهيم يبني حتى إذا ارتفع البناء جاء بهذا الحجر ، فوضعه له ، فقام عليه ، وهو يبني ، وإسماعيل يناوله الحجارة ، وهما يقولان : { رَبَّنَا تَقَبَّلْ مِنَّا إِنَّكَ أَنتَ السميع العليم } .

(1/182)

وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَإِذْ يَرْفَعُ إبراهيم القواعد } قال : القواعد التي كانت قواعد البيت قبل ذلك . وقد أكثر المفسرون في تفسير هذه الآية من نقل أقوال السلف في كيفية بناء البيت ، ومن أي أحجار الأرض بني ، وفي أي زمان عرف ، ومن حجه؟ وما ورد فيه من الأدلة الدالة على فضله ، أو فضل بعضه كالحجر الأسود . وفي الدرّ المنثور من ذلك مالم يكن في غيره ، فليرجع إليه ، وفي تفسير ابن كثير بعض من ذلك ، ولما لم يكن ما ذكروه متعلقاً بالتفسير لم نذكره .
وأخرج ابن أبي حاتم ، عن سلام بن أبي مطيع في هذه الآية : { رَبَّنَا واجعلنا مُسْلِمَيْنِ لَكَ } قال : كانا مسلمين ، ولكن سألاه الثبات . وأخرج ابن أبي حاتم عن عبد الكريم ، قال : مخلصين . وأخرج ابن جرير ، وابن أبي حاتم عن السدي في قوله : { وَمِن ذُرّيَّتِنَا } قال : يعنيان العرب . وأخرج سعيد بن منصور ، وابن أبي حاتم ، عن مجاهد قال : قال إبراهيم : ربّ ، أرنا مناسكنا ، فأتاه جبريل ، فأتى به البيت ، فقال : ارفع القواعد ، فرفع القواعد ، وأتمّ البنيان ، ثم أخذ بيده ، فأخرجه ، فانطلق به نحو مِنىً ، فلما كان عند العتبة ، فإذا إبليس قائم عند الشجرة ، فقال : كبر وارمه ، فكبر ورماه ، فذهب إبليس حتى أتى الجمرة الوسطى ، ففعل به إبراهيم كما فعل في الأولى ، ثم كذلك في الجمرة الثالثة ، ثم أخذ جبريل بيد إبراهيم حتى أتى به المشعر الحرام فقال : هذا المشعر الحرام ، ثم ذهب حتى أتى به عرفات ، قال : وقد عرفت ما أريتك؟ قالها ثلاثاً ، قال : نعم . قال : فأذِّن في الناس بالحج ، قال : وكيف أؤذن؟ قال : قل : ياأيها الناس ، أجيبوا ربكم ثلاث مرات ، فأجاب العباد : لبيك اللهم لبيك ، فمن أجاب إبراهيم يومئذ من الخلق ، فهو حاجّ . وأخرج ابن جرير من طريق ابن المسيب ، عن عليّ؛ قال : لما فرغ إبراهيم من بناء البيت قال : قد فعلت أي ربّ ، فأرنا مناسكنا : أبرزها لنا عَلِّمْنَاها ، فبعث الله جبريل ، فحجّ به . وفي الباب آثار كثيرة عن السلف من الصحابة ، ومن بعدهم تتضمن أن جبريل أرى إبراهيم المناسك ، وفي أكثرها أن الشيطان تعرّض له كما تقدّم عن مجاهد . وقد أخرج ابن خزيمة ، والطبراني ، والحاكم وصححه ، والبيهقي في الشعب ، عن ابن عباس نحو ذلك ، وكذلك أخرج عنه أحمد ، وابن أبي حاتم ، والبيهقي .

(1/183)

رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولًا مِنْهُمْ يَتْلُو عَلَيْهِمْ آَيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ إِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ (129) وَمَنْ يَرْغَبُ عَنْ مِلَّةِ إِبْرَاهِيمَ إِلَّا مَنْ سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الْآَخِرَةِ لَمِنَ الصَّالِحِينَ (130) إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ (131) وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللَّهَ اصْطَفَى لَكُمُ الدِّينَ فَلَا تَمُوتُنَّ إِلَّا وَأَنْتُمْ مُسْلِمُونَ (132)

الضمير في قوله : { وابعث فِيهِمْ } راجع إلى الأمة المسلمة المذكورة سابقاً . وقرأ أبيّ : «وابعث في آخرهم» ويحتمل أن يكون الضمير راجعاً إلى الذرية . وقد أجاب الله لإبراهيم عليه السلام هذه الدعوة ، فبعث في ذريته { رَسُولاً مّنْهُمْ } وهو محمد صلى الله عليه وسلم . وقد أخبر عن نفسه بأنه دعوة إبراهيم كما سيأتي تخريج ذلك إن شاء الله ، ومراده هذه الدعوة . والرسول هو : المرسل . قال ابن الأنباري : يشبه أن يكون أصله ناقة مرسال ، ورسلة إذا كانت سهلة السير ماضية أمام النوق . ويقال جاء القوم أرسالاً ، أي : بعضهم في أثر بعض ، والمراد بالكتاب : القرآن . والمراد بالحكمة : المعرفة بالدين ، والفقه في التأويل ، والفهم للشريعة ، وقوله : { يُزَكّيهِمْ } أي : يطهرهم من الشرك ، وسائر المعاصي . وقيل : إن المراد بالآيات ظاهر الألفاظ ، والكتاب معانيها ، والحكمة : الحكم ، وهو : مراد الله بالخطاب ، والعزيز : الذي لا يعجزه شيء قاله ابن كيسان . وقال الكسائي : العزيز الغالب .
{ وَمَن يَرْغَبُ } في موضع رفع على الابتداء ، والاستفهام للإنكار . وقوله : { إِلاَّ مَن سَفِهَ نَفْسَهُ } في موضع الخبر . وقيل : هو : بدل من فاعل يرغب ، والتقدير : وما يرغب عن ملة إبراهيم أحد إلا من سفه نفسه . قال الزجاج : سفه بمعنى جهل ، أي : جهل أمر نفسه ، فلم يفكر فيها . وقال أبو عبيدة : المعنى أهلك نفسه . وحكى ثعلب ، والمبرد أن سفه بكسر الفاء يتعدى كسفَّه بفتح الفاء مشدّدة . قال الأخفش : { سَفِهَ نَفْسَهُ } أي : فعل بها من السفه ما صار به سفيهاً ، وقيل : إن نفسه منتصب بنزع الخافض . وقيل : هو : تمييز ، وهذان ضعيفان جداً ، وأما سفُه بضم الفاء ، فلا يتعدى قاله المبرد ، وثعلب . والاصطفاء : الاختيار ، أي : اخترناه في الدنيا ، وجعلناه في الآخرة من الصالحين ، فكيف يرغب عن ملته راغب؟
وقوله : { إِذْ قَالَ لَهُ } يحتمل أن يكون متعلقاً بقوله : { اصطفيناه } أي : اخترناه وقت أمرنا له بالإسلام ، ويحتمل أن يتعلق بمحذوف هو : اذكر . قال في الكشاف : كأنه قيل اذكر ذلك الوقت ليعلم أنه المصطفى الصالح الذي لا يرغب عن ملة مثله ، والضمير في قوله : { ووصى بِهَا } راجع إلى الملة أو إلى الكلمة : أي : أسلمت لربّ العالمين . قال القرطبي : وهو أصوب؛ لأنه أقرب مذكور ، أي : قولوا أسلمنا . انتهى . والأوّل أرجح؛ لأن المطلوب ممن بعده هو : إتباع ملته لا مجرد التكلم بكلمة الإسلام ، فالتوصية بذلك أليق بإبراهيم ، وأولى بهم . ووصى وأوصى بمعنى ، وقرىء بهما ، وفي مصحف عثمان : { وأوصى } وهي قراءة أهل الشام ، والمدينة ، وفي مصحف عبد الله بن مسعود { ووصى } وهي قراءة الباقين . { وَيَعْقُوبَ } معطوف على إبراهيم أي : وأوصى يعقوب بنيه كما أوصى إبراهيم بنيه . وقرأ عمر بن فايد الأسواري ، وإسماعيل ابن عبد الله المكي ، بنصب يعقوب ، فيكون داخلاً فيمن أوصاه إبراهيم .

(1/184)

قال القشيري : وهو بعيد ، لأن يعقوب لم يدرك جدّه إبراهيم ، وإنما ولد بعد موته . وقوله : { يا بني } هو بتقدير « أن » . وقد قرأ أبيّ ، وابن مسعود ، والضحاك بإثباتها . قال الفراء : ألغيت « أن » ، لأن التوصية كالقول ، وكل كلام رجع إلى القول جاز فيه دخول « أن » وجاز فيه إلغاؤها . وقيل : إنه على تقدير القول أي قائلاً : يا بنيّ . روى ذلك عن البصريين . وقوله : { اصطفى لَكُمُ الدين } أي : اختاره لكم ، والمراد : ملته التي لا يرغب عنها إلا من سفه نفسه ، وهي الملة التي جاء بها محمد صلى الله عليه وسلم . وقوله : { فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ } فيه إيجاز بليغ . والمراد : الزموا الإسلام ، ولا تفارقوه حتى تموتوا .
وقد أخرج ابن أبي حاتم عن أبي العالية في قوله : { وَمَن يَرْغَبُ عَن مِلَّةِ إبراهيم } قال : رغبت اليهود والنصارى عن ملته ، واتخذوا اليهودية ، والنصرانية بدعة ليست من الله؛ تركوا ملة إبراهيم الإسلام ، وبذلك بعث الله نبيه محمداً صلى الله عليه وسلم بملة إبراهيم . وأخرج عبد بن حميد عن قتادة مثله . وأخرج ابن أبي حاتم ، عن أبي مالك في قوله : { وَلَقَدِ اصطفياه } قال : اخترناه . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { ووصى بِهَا إبراهيم بَنِيهِ } قال : وصاهم بالإسلام ، ووصى يعقوب بنيه بمثل ذلك . وأخرج الثعلبي ، عن فضيل بن عياض في قوله : { فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ } أي : محسنون بربكم الظنّ .

(1/185)

أَمْ كُنْتُمْ شُهَدَاءَ إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِنْ بَعْدِي قَالُوا نَعْبُدُ إِلَهَكَ وَإِلَهَ آَبَائِكَ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ إِلَهًا وَاحِدًا وَنَحْنُ لَهُ مُسْلِمُونَ (133) تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُمْ مَا كَسَبْتُمْ وَلَا تُسْأَلُونَ عَمَّا كَانُوا يَعْمَلُونَ (134) وَقَالُوا كُونُوا هُودًا أَوْ نَصَارَى تَهْتَدُوا قُلْ بَلْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ (135) قُولُوا آَمَنَّا بِاللَّهِ وَمَا أُنْزِلَ إِلَيْنَا وَمَا أُنْزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِنْ رَبِّهِمْ لَا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ (136) فَإِنْ آَمَنُوا بِمِثْلِ مَا آَمَنْتُمْ بِهِ فَقَدِ اهْتَدَوْا وَإِنْ تَوَلَّوْا فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمُ اللَّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ (137) صِبْغَةَ اللَّهِ وَمَنْ أَحْسَنُ مِنَ اللَّهِ صِبْغَةً وَنَحْنُ لَهُ عَابِدُونَ (138) قُلْ أَتُحَاجُّونَنَا فِي اللَّهِ وَهُوَ رَبُّنَا وَرَبُّكُمْ وَلَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ وَنَحْنُ لَهُ مُخْلِصُونَ (139) أَمْ تَقُولُونَ إِنَّ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطَ كَانُوا هُودًا أَوْ نَصَارَى قُلْ أَأَنْتُمْ أَعْلَمُ أَمِ اللَّهُ وَمَنْ أَظْلَمُ مِمَّنْ كَتَمَ شَهَادَةً عِنْدَهُ مِنَ اللَّهِ وَمَا اللَّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ (140) تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُمْ مَا كَسَبْتُمْ وَلَا تُسْأَلُونَ عَمَّا كَانُوا يَعْمَلُونَ (141)

قوله : { أَمْ كُنتُمْ شُهَدَاء } أم هذه قيل : هي المنقطعة . وقيل : هي المتصلة . وفي الهمزة الإنكار المفيد للتقريع ، والتوبيخ ، والخطاب لليهود ، والنصارى الذين ينسبون إلى إبراهيم ، وإلى بنيه أنهم على اليهودية ، والنصرانية ، فردّ الله ذلك عليهم ، وقال لهم : أشهدتم يعقوب ، وعلمتم بما أوصى به بنيه ، فتدّعون ذلك عن علم ، أم لم تشهدوا بل أنتم مفترون . والشهداء : جمع شاهد ، ولم ينصرف؛ لأن فيه ألف التأنيث التي لتأنيث الجماعة ، والعامل في { إذ } الأولى معنى الشهادة ، و { إذ } الثانية بدل من الأولى ، والمراد بحضور الموت : حضور مقدماته . وإنما جاء بما دون مَنْ في قوله : { مَا تَعْبُدُونَ } لأن المعبودات من دون الله غالبها جمادات كالأوثان ، والنار ، والشمس ، والكواكب ، ومعنى : { مِن بَعْدِى } أي من بعد موتي . وقوله : { إبراهيم وإسماعيل وإسحاق } عطف بيان لقوله : { آبَائِكَ } وإسماعيل ، وإن كان عماً ليعقوب؛ لأن العرب تسمى العمّ أباً ، وقوله : { إلها } بدل من إلهك ، وإن كان نكرة ، فذلك جائز ، ولا سيما بعد تخصيصه بالصفة التي هي قوله : { واحدا } فإنه قد حصل المطلوب من الإبدال بهذه الصفة . وقيل إن إلهاً منصوب على الاختصاص ، وقيل إنه حال . قال ابن عطية : وهو قول حسن؛ لأن الغرض الإثبات حال الوحدانية . وقرأ الحسن ، ويحيى بن يعمر ، وأبو رجاء العطاردي : «وإله أبيك» فقيل أراد إبراهيم وحده . ويكون قوله : { وإسماعيل } عطفاً على أبيك ، وكذلك { إسحاق } وإن كان هو أباه حقيقة ، وإبراهيم جدّه ، ولكن لإبراهيم مزيد خصوصية ، وقيل إن قوله : «أبيك» جمع كما روى عن سيبويه أن أبين جمع سلامة ، ومثله أبون ، ومنه قول الشاعر :
فلما تَبَيَّن أصواتنا ... بكيْنَ وقد بننا بالأبينا
وقوله : { وَنَحْنُ لَهُ مُسْلِمُونَ } جملة حالية : أي : نعبده حال إسلامنا له ، وجوَّز الزمخشري أن تكون اعتراضية على ما يذهب إليه من جواز وقوع الجمل الاعتراضية آخر الكلام .
والإشارة بقوله : { تِلْكَ } إلى إبراهيم ، وبنيه ، ويعقوب ، وبنيه ، و { أُمَّةٌ } بدل منه ، وخبره { قَدْ خَلَتْ } أو أمة خبره ، وقد خلت نعت لأمة ، وقوله : { لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُم وَلاَ تُسْئَلُونَ عَمَّا كَانُوا يَعْمَلُونَ } بيان لحال تلك الأمة ، وحال المخاطبين بأن لكل من الفريقين كسبه ، لا ينفعه كسب غيره ، ولا يناله منه شيء ، ولا يضرّه ذنب غيره ، وفيه الردّ على من يتكل على عمل سلفه ، ويُرَوِّح نفسه بالأماني الباطلة ، ومنه ما ورد في الحديث : " من بطأ به عمله لم يسرع نسبه " والمراد : أنكم لا تنتفعون بحسناتهم ، ولا تؤاخَذون بسيئاتهم ، ولا تُسألون عن أعمالهم ، كما لا يُسْألَون عن أعمالكم ، ومثله : { وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أخرى } [ الزمر : 7 ]

(1/186)

{ وَأَن لَّيْسَ للإنسان إِلاَّ مَا سعى } [ النجم : 39 ] .
ولما ادّعت اليهود ، والنصارى أن الهداية بيدها ، والخير مقصور عليها ردّ الله ذلك عليهم بقوله : { بَلْ مِلَّةَ إبراهيم } أي : قل يا محمد هذه المقالة ، ونصب { ملة } بفعل مقدر ، أي : نتبع . وقيل : التقدير : نكون ملة إبراهيم ، أي : أهل ملته . وقيل : بل نهتدي بملة إبراهيم ، فلما حذف حرف الجر صار منصوباً . وقرأ الأعرج ، وابن أبي عبلة : «ملة» بالرفع : أي : بل الهدى ملة إبراهيم . والحنيف : المائل عن الأديان الباطلة إلى دين الحق ، وهو في أصل اللغة : الذي تميل قدماه كل واحدة إلى أختها . قال الزجاج ، وهو منصوب على الحال ، أي نتبع ملة إبراهيم حال كونه حنيفاً . وقال عليّ بن سليمان : هو منصوب بتقدير أعني ، والحال خطأ كما لا يجوز جاءني غلام هند مسرعة . وقال في الكشاف : هو حال من المضاف إليه كقولك : رأيت وجه هند قائمة ، وقال قوم : الحنف الاستقامة ، فسمى دين إبراهيم حنيفاً لاستقامته ، وسمي معوج الرجلين أحنف؛ تفاؤلاً بالاستقامة ، كما قيل للدَّيغ : سليم ، وللمهلكة : مفازة . وقد استدل من قال بأن الحنيف في اللغة المائل لا المستقيم بقول الشاعر :
إذا حوّل الظل العشى رأيته ... حنيفاً ومن قَرْن الضمن يَتَضّرُ
أي : إن الحرباء تستقبل القبلة بالعشيّ ، وتستقبل المشرق بالغداة ، وهي قبلة النصارى ، ومنه قول الشاعر :
والله لولا حَنَف في رِجْلهِ ... مَا كَانَ في رجِالكم من مِثْلِه
وقوله : { وَمَا كَانَ مِنَ المشركين } فيه تعريض باليهود لقولهم : { عُزَيْرٌ ابن الله } [ التوبة : 30 ] وبالنصارى لقولهم : { المسيح ابن الله } [ التوبة : 30 ] أي : أن إبراهيم ما كان على هذه الحالة التي أنتم عليها من الشرك بالله ، فكيف تدّعون عليه أنه كان على اليهودية ، أو النصرانية .
وقوله : { قُولُواْ ءَامَنَّا بالله } خطاب للمسلمين ، وأمر لهم بأن يقولوا هذه المقالة ، وقيل إنه خطاب للكفار بأن يقولوا ذلك ، حتى يكونوا على الحق ، والأول أظهر . والأسباط : أولاد يعقوب ، وهم اثنا عشر ولداً ، ولكل واحد منهم من الأولاد جماعة ، والسبط في بني إسرائيل بمنزلة القبيلة في العرب ، وسموا الأسباط من السبط ، وهو : التتابع ، فهم جماعة متتابعون ، وقيل : أصله من السبط بالتحريك ، وهو الشجر ، أي : هم في الكثرة بمنزلة الشجر ، وقيل : الأسباط : حفدة يعقوب : أي : أولاد أولاده لا أولاده؛ لأن الكثرة إنما كانت فيهم دون أولاد يعقوب في نفسه ، فهم أفراد لا أسباط .
وقوله : { لاَ نُفَرّقُ بَيْنَ أَحَدٍ مّنْهُمْ } قال الفراء : معناه لا نؤمن ببعضهم ، ونكفر ببعضهم كما فعلت اليهود ، والنصارى . قال في الكشاف : وأحد في معنى الجماعة ، ولذلك صح دخول بين عليه .
وقوله : { فَإِنْ ءَامَنُواْ بِمِثْلِ مَا ءامَنتُمْ بِهِ } هذا الخطاب للمسلمين أيضاً : أي : فإن آمن أهل الكتاب ، وغيرهم بمثل ما آمنتم به من جميع كتب الله ورسله ، ولم يفرّقوا بين أحد منهم ، فقد اهتدوا ، وعلى هذا ، فمثل زائدة كقوله :

(1/187)

{ لَيْسَ كَمِثْلِهِ شَىْء } [ الشورى : 11 ] وقول الشاعر :
فصيروا مثل كعصف مأكول ... وقيل : إن المماثلة وقعت بين الإيمانين ، أي : فإن آمنوا بمثل إيمانكم . وقال في الكشاف : إنه من باب التبكيت؛ لأن دين الحق واحد لا مثل له ، وهو : دين الإسلام ، قال : أي : فإن حصلوا ديناً آخر مثل دينكم مساوياً له في الصحة ، والسداد ، فقد اهتدوا ، وقيل إن الباء زائدة مؤكدة . وقيل إنها للاستعانة . والشقاق أصله من الشق ، وهو : الجانب ، كأنّ كل واحد من الفريقين في جانب غير الجانب الذي فيه الآخر . وقيل إنه مأخوذ من فعل ما يشقّ ، ويصعب ، فكل واحد من الفريقين يحرص على فعل ما يشق على صاحبه ، ويصح حمل الآية على كل واحد من المعنيين ، وكذلك قول الشاعر :
وإلا فَاعْلَمُوا أنَّا وَأنتُمْ ... بُغاةٌ ما بقينا في شِقَاقِ
وقوله الآخر :
إلى كَمْ تَقتُل العُلَماءَ قَسْراً ... وتَفخَرُ بِالشِقَاقِ وَبالِنفَاقِ
وقوله : { فسيكفيكهم الله } وعد من الله تعالى لنبيه أنه سيكفيه من عانده ، وخالفه من المتولِّين ، وقد أنجز له وعده بما أنزله من بأسه بقريظة ، والنضير ، وبني قينقاع .
وقوله : { صِبْغَةَ الله } قال الأخفش ، وغيره أي : دين الله ، قال : وهي : منتصبة على البدل من ملة . وقال الكسائي : هي : منصوبة على تقدير اتبعوا ، أو على الإغراء ، أي : الزموا ، ورجح الزجاج الانتصاب على البدل من ملة ، كما قاله الفراء . وقال في الكشاف : إنها مصدر مؤكد منتصب عن قوله : { بالله آمنا } كما انتصب و { عَبْدُ الله } عما تقدّمه ، وهي فعلة من صبغ كالجلسة من جلس ، وهي : الحالة التي يقع عليها الصبغ ، والمعنى تطهير الله ، لأن الإيمان تطهير النفوس . انتهى . وبه قال سيبويه ، أي : كونه مصدراً موكّداً . وقد ذكر المفسرون أن أصل ذلك أن النصارى كانوا يصبغون أولادهم في الماء ، وهو الذي يسمونه المعمودية ، ويجعلون ذلك تطهيراً لهم ، فإذا فعلوا ذلك قالوا : الآن صار نصرانياً حقاً ، فردّ الله عليهم بقوله : { صِبْغَةَ الله } أي : الإسلام ، وسماه صبغة استعارة ، ومنه قول بعض شعراء همدان :
وكلُّ أناس لهم صبِغْةٌ ... وَصِبغةُ همدان خير الصِبَغْ
صبغنا على ذاك أولادنا ... فأكرم بصبغتنا في الصبغ
وقيل : إن الصبغة : الاغتسال لمن أراد الدخول في الإسلام بدلاً من معمودية النصارى ، ذكره الماوردي . وقال الجوهري : صبغة الله : دينه . وهو : يؤيد ما تقدم عن الفراء . وقيل : الصبغة : الختان . وقوله : { قُلْ أَتُحَاجُّونَنَا فِى اللَّهِ } أي : أتجادلوننا في الله : أي : في دينه ، والقرب منه ، والحظوة عنده ، وذلك كقولهم { نَحْنُ أَبْنَاء الله وَأَحِبَّاؤُهُ } [ المائدة : 18 ] وقرأ ابن محيصن : «أتحاجونا» بالإدغام لاجتماع المثلين . وقوله : { وَهُوَ رَبُّنَا وَرَبُّكُمْ } أي : نشترك نحن ، وأنتم في ربوبيته لنا وعبوديتنا له ، فكيف تدّعون أنكم أولى به منا وتحاجوننا في ذلك .

(1/188)

وقوله : { لَنَا أعمالنا وَلَكُمْ أعمالكم } أي : لنا أعمال ، ولكم أعمال ، فلستم بأولى بالله منا ، وهو مثل قوله تعالى : { فَقُل لّى عَمَلِى وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَاْ بَرِىء مّمَّا تَعْمَلُونَ } [ يونس : 41 ] . وقوله : { وَنَحْنُ لَهُ مُخْلِصُونَ } أي : نحن أهل الإخلاص للعبادة دونكم ، وهو : المعيار الذي يكون به التفاضل ، والخصلة التي يكون صاحبها أولى بالله سبحانه من غيره ، فكيف تدّعون لأنفسكم ما نحن أولى به منكم ، وأحق؟ وفيه توبيخ لهم ، وقطع لما جاءوا به من المجادلة ، والمناظرة .
وقوله : { أَمْ يَقُولُونَ } قرأ حمزة ، والكسائي ، وعاصم في رواية حفص : { تقولون } بالتاء الفوقية ، وعلى هذه القراءة تكون « أم » هاهنا معادلة للهمزة في قوله : { أَتُحَاجُّونَنَا } أي : أتحاجوننا في الله أم تقولون إن هؤلاء الأنبياء على دينكم ، وعلى قراءة الياء التحتية تكون أم منقطعة ، أي : بل يقولون . وقوله : { قُلْ أَنتُمْ أَعْلَمُ أَمِ الله } فيه تقريع ، وتوبيخ : أي : أن الله أخبرنا بأنهم لم يكونوا هوداً ولا نصارى ، وأنتم تدّعون أنهم كانوا هوداً أو نصارى ، فهل أنتم أعلم أم الله سبحانه؟ وقوله : { وَمَنْ أَظْلَمُ } استفهام : أي : لا أحد أظلم : { مِمَّنْ كَتَمَ شهادة عِندَهُ مِنَ الله } يحتمل أن يريد بذلك الذمّ لأهل الكتاب ، بأنهم يعلمون أن هؤلاء الأنبياء ما كانوا هوداً ، ولا نصارى ، بل كانوا على الملة الإسلامية ، فظلموا أنفسهم بكتمهم لهذه الشهادة بل بادّعائهم لما هو مخالف لها ، وهو أشدّ في الذنب ممن اقتصر على مجرد الكتم الذي لا أحد أظلم منه ، ويحتمل أن المراد أن المسلمين لو كتموا هذه الشهادة لم يكن أحد أظلم منهم ، ويكون المراد بذلك التعريض بأهل الكتاب ،
وقيل المراد هنا ما كتموه من صفة محمد صلى الله عليه وسلم . وفي قوله : { وَمَا الله بغافل عَمَّا تَعْمَلُونَ } وعيد شديد ، وتهديد ليس عليه مزيد ، وإعلام بأن الله سبحانه لا يترك عقوبتهم على هذا الظلم القبيح ، والذنب الفظيع ، وكرّر قوله سبحانه : { تِلْكَ أُمَّةٌ قَدْ خَلَتْ } إلى آخر الآية لتضمنها معنى التهديد ، والتخويف الذي هو المقصود في هذا المقام .
وقد أخرج ابن أبي حاتم عن أبي العالية في قوله : { أَمْ كُنتُمْ شُهَدَاء } يعني أهل الكتاب . وأخرج أيضاً عن الحسن في قوله : { أَمْ كُنتُمْ شُهَدَاء } قال : يقول لم يشهد اليهود ، ولا النصارى ، ولا أحد من الناس يعقوب إذ أخذ على بنيه الميثاق إذ حضره الموت أن لا تعبدوا إلا الله ، فأقرّوا بذلك ، وشهد عليهم أن قد أقرّوا بعبادتهم أنهم مسلمون . وأخرج عن ابن عباس أنه كان يقول : الجدّ أب ، ويتلو الآية . وأخرج أيضاً عن أبي العالية في الآية قال : سمي العمّ أباً . وأخرج أيضاً نحوه عن محمد بن كعب .

(1/189)

وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : قال عبد الله بن صوريا الأعور للنبي صلى الله عليه وسلم : ما الهدى إلا ما نحن عليه ، فاتبعنا يا محمد تهتد ، وقالت النصارى مثل ذلك ، فأنزل الله فيهم : { وَقَالُواْ كُونُواْ هُودًا } الآية . وأخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد في قوله : { حَنِيفاً } قال : متبعاً . وأخرجا أيضاً ، عن ابن عباس في قوله : { حَنِيفاً } قال : حاجاً . وأخرج ابن أبي حاتم ، عن محمد بن كعب قال : الحنيف المستقيم . وأخرج أيضاً ، عن خصيف قال : الحنيف المخلص . وأخرج أيضاً عن أبي قلابة قال : الحنيف الذي يؤمن بالرسل كلهم من أوّلهم إلى آخرهم . وأخرج أحمد عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : " بعثت بالحنيفية السمحة " وأخرج أحمد أيضاً ، والبخاري في الأدب المفرد ، وابن المنذر ، عن ابن عباس قال : «قيل يا رسول الله أيّ الأديان أحب إلى الله؟ قال : الحنيفية السمحة» . وأخرج الحاكم في تاريخه ، وابن عساكر ، من حديث أسعد بن عبد الله بن مالك الخزاعي مرفوعاً مثله .
وأخرج أحمد ، ومسلم ، وأبو داود ، والنسائي ، عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم يقرأ في ركعتي الفجر في الأولى منهما الآية التي في البقرة : { قُولُواْ ءامَنَّا بالله } كلها وفي الآخرة { آمنا بالله واشهد بِأَنَّا مُسْلِمُونَ } [ آل عمران : 52 ] . وأخرج البخاري من حديث أبي هريرة قال : كان أهل الكتاب يقرءون التوراة بالعبرانية ، ويفسرونها بالعربية لأهل الإسلام ، فقال رسول الله صلى الله عليه وسلم : " لا تصدقوا أهل الكتاب ، ولا تكذبوهم ، " الآية . وأخرج ابن جرير ، عن ابن عباس قال : الأسباط بنو يعقوب ، كانوا اثني عشر رجلاً كل واحد منهم ولد أمة من الناس . وروى نحوه ابن جرير ، وابن أبي حاتم عن السدي ، وحكاه ابن كثير في تفسيره عن أبي العالية ، والربيع ، وقتادة .
وأخرج ابن جرير ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس قال : لا تقولوا ، فإن آمنوا بمثل ما آمنتم به ، فإن الله لا مثل له ، ولكن قولوا ، فإن آمنوا بالذي آمنتم به ، وأخرج ابن أبي داود ، في المصاحف ، والخطيب في تاريخه عن أبي جمرة قال : كان ابن عباس يقرأ : " فإن آمنوا بالذي آمنتم به " وأخرج ابن أبي حاتم عن أبي العالية في قوله : { فَإِنَّمَا هُمْ فِى شِقَاقٍ } قال فراق .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { صِبْغَةَ الله } قال : دين الله . وأخرج عبد بن حميد وابن جرير عن مجاهد قال : فطرة الله التي فطر الناس عليها . وأخرج ابن مردويه ، والضياء في المختارة عن ابن عباس عن النبي صلى الله عليه وسلم قال :

(1/190)

« إن بني إسرائيل قالوا يا موسى هل يصبغ ربك؟ فقال : اتقوا الله ، فناداه ربه : يا موسى ، سألوك هل يصبغ ربك؟ فقل : نعم . أنا أصبغ الألوان ، الأحمر والأبيض والأسود والألوان كلها في صبغتي » وأنزل الله على نبيه : { صِبْغَةَ الله وَمَنْ أَحْسَنُ مِنَ الله صِبْغَةً } . وأخرجه ابن أبي حاتم ، وأبو الشيخ في العظمة ، عن ابن عباس موقوفاً . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة؛ قال : إن اليهود تصبغ أبناءها يهوداً ، والنصارى تصبغ أبناءها نصارى ، وإن صبغة الله الإسلام ، ولا صبغة أحسن من صبغة الإسلام ، ولا أطهر ، وهو دين الله الذي بعث به نوحاً ، ومن كان بعده من الأنبياء . وأخرج ابن النجار في تاريخ بغداد عن ابن عباس في قوله : { صِبْغَةَ الله } قال : البياض .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { أَتُحَاجُّونَنَا } قال : أتخاصموننا . وأخرج ابن جرير ، عنه قال : أتجادلوننا . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { وَمَنْ أَظْلَمُ مِمَّنْ كَتَمَ شهادة } الآية قال : أولئك أهل الكتاب كتموا الإسلام ، وهم يعلمون أنه دين الله ، واتخذوا اليهودية ، والنصرانية ، وكتموا محمداً ، وهم يعلمون أنه رسول الله . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد نحوه . وأخرج ابن جرير ، عن الحسن نحوه . وأخرج ابن جرير ، عن قتادة ، والربيع في قوله : { تِلْكَ أُمَّةٌ قَدْ خَلَتْ } قال يعني إبراهيم ، وإسماعيل ، وإسحاق ، ويعقوب ، والأسباط .

(1/191)

سَيَقُولُ السُّفَهَاءُ مِنَ النَّاسِ مَا وَلَّاهُمْ عَنْ قِبْلَتِهِمُ الَّتِي كَانُوا عَلَيْهَا قُلْ لِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ (142) وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِي كُنْتَ عَلَيْهَا إِلَّا لِنَعْلَمَ مَنْ يَتَّبِعُ الرَّسُولَ مِمَّنْ يَنْقَلِبُ عَلَى عَقِبَيْهِ وَإِنْ كَانَتْ لَكَبِيرَةً إِلَّا عَلَى الَّذِينَ هَدَى اللَّهُ وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَانَكُمْ إِنَّ اللَّهَ بِالنَّاسِ لَرَءُوفٌ رَحِيمٌ (143)

قوله : { سَيَقُولُ } هذا إخبار من الله سبحانه لنبيه صلى الله عليه وسلم وللمؤمنين ، بأن السفهاء من اليهود ، والمنافقين سيقولون هذه المقالة عند أن تتحول القبلة من بيت المقدس إلى الكعبة . وقيل إن : { سَيَقُولُ } بمعنى : قال ، وإنما عبر عن الماضي بلفظ المستقبل للدلالة على استدامته ، واستمرار عليه ، وقيل : إن الإخبار بهذا الخبر كان قبل التحول إلى الكعبة ، وأن فائدة ذلك أن الإخبار بالمكروه إذا وقع قبل وقوعه كان فيه تهوين لصدمته ، وتخفيف لروعته ، وكسراً لسَوْرته . والسفهاء : جمع سفيه ، وهو : الكذَّاب البَهَّات المعتقد خلاف ما يعلم ، كذا قال بعض أهل اللغة . وقال في الكشاف : هم خفاف الأحلام ، ومثله في القاموس . وقد تقدّم في تفسير قوله : { إِلاَّ مَن سَفِهَ نَفْسَهُ } [ البقرة : 130 ] ما ينبغي الرجوع إليه ، ومعنى : { مَا ولاهم } ما صرفهم { عَن قِبْلَتِهِمُ التى كَانُواْ عَلَيْهَا } وهي بيت المقدس . فردّ الله عليهم بقوله : { قُل لّلَّهِ المشرق والمغرب } فله أن يأمر بالتوجه إلى أيّ جهة شاء . وفي قوله : { يَهْدِى مَن يَشَآء } إشعار بأن تحويل القبلة إلى الكعبة من الهداية للنبي صلى الله عليه وسلم ، ولأهل ملته إلى الصراط المستقيم وقوله : { وكذلك جعلناكم } أي : مثل ذلك الجعل جعلناكم ، قيل معناه : وكما أن الكعبة وسط الأرض كذلك جعلناكم أمة وسطا . والوسط الخيار ، أو العدل ، والآية محتملة للأمرين ، ومما يحتملهما قول زهير :
هُمُ وَسَطٌ تَرْضَى الأنَامُ بِحُكْمِهِم ... إذَا نَزَلت إحْدَى الليالِي بِمُعْظِم
ومثله قول الآخر :
أنْتُم أوْسطُ حَيٍّ علِمُوا ... بِصَغِير الأمْرِ أو إحْدى الكُبرَ
وقد ثبت عن النبي صلى الله عليه وسلم تفسير الوسط هنا بالعدل كما سيأتي ، فوجب الرجوع إلى ذلك ، ومنه قول الراجز :
لا تذهبنَّ في الأمور مفرطا ... لا تسألنّ إن سألتَ شطَطَا
وكن مِن النَّاسِ جميعاً وسَطَاً ... ولما كان الوسط مجانباً للغلو ، والتقصير كان محموداً ، أي : هذه الأمة لم تغلُ غلوّ النصارى في عيسى ، ولا قصروا تقصير اليهود في أنبيائهم ، ويقال : فلان أوسط قومه وواسطتهم : أي : خيارهم . وقوله : { لّتَكُونُواْ شُهَدَاء عَلَى الناس } أي : يوم القيامة تشهدون للأنبياء على أممهم ، أنهم قد بلَّغوهم ما أمرهم الله بتبليغه إليهم ، ويكون الرسول شهيداً على أمته بأنهم قد فعلوا ما أمر بتبليغه إليهم ، ومثله قوله تعالى : { فَكَيْفَ إِذَا جِئْنَا مِن كُلّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ على هَؤُلاء شَهِيداً } [ النساء : 41 ] ، قيل : إن قوله : { عَلَيْكُمْ } يعني لكم ، أي : يشهد لهم بالإيمان . وقيل معناه : يشهد عليكم بالتبليغ لكم . قال في الكشاف : لما كان الشهيد كالرقيب والمهيمن على المشهود له جيء بكلمة الاستعلاء ، ومنه قوله تعالى : { والله على كُلّ شَىْء شَهِيدٌ } [ المجادلة : 9 ] { كُنتَ أَنتَ الرَّقِيبَ عَلَيْهِمْ وَأَنتَ على كُلّ شَىْء شَهِيدٌ }

(1/192)

[ المائدة : 117 ] . انتهى . وقالت طائفة : معنى الآية : يشهد بعضكم على بعض بعد الموت . وقيل : المراد : لتكونوا شهداء على الناس في الدنيا ، فيما لا يصح إلا بشهادة العدول ، وسيأتي من المرفوع ما يبين معنى الآية إن شاء الله . وإنما أخر لفظ «على» في شهادة الأمة على الناس ، وقدّمها في شهادة الرسول عليهم ، لأن الغرض كما قال صاحب الكشاف في الأوّل : إثبات شهادتهم على الأمم ، وفي الآخر اختصاصهم بكون الرسول شهيداً عليهم . وقوله : { وَمَا جَعَلْنَا القبلة التى كُنتَ عَلَيْهَا } قيل المراد بهذه القبلة : هي بيت المقدس ، أي : ما جعلناها إلا لنعلم المتبع والمنقلب ، ويؤيد هذا قوله : { كُنتَ عَلَيْهَا } إذا كان نزول هذه الآية بعد صرف القبلة إلى الكعبة . وقيل : المراد : الكعبة ، أي : ما جعلنا القبلة التي أنت عليها الآن بعد أن كانت إلى بيت المقدس إلا لذلك الغرض ، ويكون { كُنتُ } بمعنى الحال ، وقيل المراد بذلك القبلة التي كان عليها قبل استقبال بيت المقدس ، فإنه كان يستقبل في مكة الكعبة ، ثم لما هاجر توجه إلى بيت المقدس تألفاً لليهود ، ثم صُرِف إلى الكعبة . وقوله : { إِلاَّ لِنَعْلَمَ } قيل المراد بالعلم هنا الرؤية ، وقيل : المراد إلا لتعلموا أنا نعلم بأن المنافقين كانوا في شك ، وقيل : ليعلم النبي؛ وقيل : المراد لنعلم ذلك موجوداً حاصلاً ، وهكذا ما ورد معللاً بعلم الله سبحانه لا بدّ أن يؤول بمثل هذا كقوله : { وَلِيَعْلَمَ الله الذين ءامَنُواْ وَيَتَّخِذَ مِنكُمْ شُهَدَاء } [ آل عمران : 140 ] . وقوله : { وَإِن كَانَتْ لَكَبِيرَةً } أي : ما كانت إلا كبيرة ، كما قاله الفراء في " أن " و " إن " أنهما بمعنى ما وإلا . وقال البصريون : هي : الثقيلة خففت ، والضمير في كانت راجع إلى ما يدل عليه قوله : { وَمَا جَعَلْنَا القبلة التى كُنتَ عَلَيْهَا } من التحويلة ، أو التولية ، أو الجعلة ، أو الردّة ، ذكر معنى ذلك الأخفش ، ولا مانع من أن يرجع الضمير إلى القبلة المذكورة : أي : وإن كانت القبلة المتصفة بأنك كنت عليها لكبيرة إلا على الذين هداهم الله للإيمان ، فانشرحت صدورهم لتصديقك ، وقبلت ما جئت به عقولهم . وهذا الاستثناء مفرّغ ، لأن ما قبله في قوّة النفي ، أي : أنها لا تخفّ ، ولا تسهل إلا على الذين هدى الله . وقوله : { وَمَا كَانَ الله لِيُضِيعَ إيمانكم } قال القرطبي : اتفق العلماء على أنها نزلت فيمن مات ، وهو يصلي إلى بيت المقدس ، ثم قال : فسمى الصلاة إيماناً؛ لاجتماعها على نية ، وقول ، وعمل ، وقيل : المراد ثبات المؤمنين على الإيمان عند تحويل القبلة ، وعدم ارتيابهم كما ارتاب غيرهم . والأول يتعين القول به ، والمصير إليه لما سيأتي من تفسيره صلى الله عليه وسلم للآية بذلك . والرءوف كثير الرأفة ، وهي أشدّ من الرحمة . قال أبو عمرو بن العلاء : الرأفة أكبر من الرحمة ، والمعنى متقارب .

(1/193)

وقرأ أبو جعفر بن يزيد بن القعقاع : «لروف» بغير همز ، وهي : لغة بني أسد ، ومنه قول الوليد بن عتبة :
وَشَرُّ الغالبين فلا تَكُنْه ... يقَاتِلِ عمه الروف الرحِيم
وقد أخرج البخاري ومسلم ، وغيرهما عن البراء؛ أن النبي صلى الله عليه وسلم كان أوّل ما نزل المدينة نزل على أخواله من الأنصار وأنه صلى إلى بيت المقدس ستة عشر أو سبعة عشر شهراً ، وكان يعجبه أن تكون قبلته قبل البيت ، وأن أوّل صلاة صلاها العصر ، وصلى معه قوم ، فخرج رجل ممن كان صلى معه ، فمرّ على أهل المسجد ، وهم راكعون فقال : أشهد بالله لقد صليت مع النبي صلى الله عليه وسلم قبل الكعبة ، فداروا كما هم قبل البيت ، وكانت اليهود قد أعجبهم إذ كان يصلي قبل بيت المقدس ، وأهل الكتاب ، فلما ولى وجهه قبل البيت أنكروا ذلك ، وكان الذي مات على القبلة قبل أن تحوّل قبل البيت رجال ، وقتلوا ، فلم ندر ما يقول فيهم ، فأنزل الله : { وَمَا كَانَ الله لِيُضِيعَ إيمانكم إِنَّ الله بالناس لَرَءوفٌ رَّحِيمٌ } وله طرق أخر ، وألفاظ متقاربة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس؛ قال : إن أوّل ما نسخ في القرآن القبلة . وأخرج ابن أبي شيبة ، وأبو داود في ناسخه ، والبيهقي في سننه عن ابن عباس أن النبي صلى الله عليه وسلم كان يصلي بمكة نحو بيت المقدس ، والكعبة بين يديه ، وبعد ما تحوّل إلى المدينة ستة عشر شهراً ، ثم صرفه الله إلى الكعبة . وفي الباب أحاديث كثيرة بمضمون ما تقدّم . وكذلك وردت أحاديث في الوقت الذي نزل فيه استقبال القبلة ، وفي كيفية استدارة المصلين لما بلغهم ذلك ، وقد كانوا في الصلاة ، فلا نطوّل بذكرها . وأخرج سعيد بن منصور ، وأحمد ، والنسائي ، والترمذي وصححه ، وابن جرير ، وابن أبي حاتم ، وابن حبان ، والإسماعيلي في صحيحه ، والحاكم وصححه عن أبي سعيد ، عن النبي صلى الله عليه وسلم في قوله : { وكذلك جعلناكم أُمَّةً وَسَطًا } قال : عدلاً . وأخرج ابن جرير ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم مثله . وأخرج ابن جرير ، عن ابن عباس مثله . وأخرج أحمد ، والبخاري ، والترمذي ، والنسائي ، وغيرهم ، عن أبي سعيد؛ قال : قال رسول الله صلى الله عليه وسلم : " يدعى نوح يوم القيامة ، فيقال له : هل بلغت؟ فيقول نعم ، فيدعى قومه ، فيقال لهم : هل بلغكم؟ فيقولون : ما أتانا من نذير ، وما أتانا من أحد ، فيقال لنوح : من يشهد لك؟ فيقول : محمد وأمته فذلك قوله : { وكذلك جعلناكم أُمَّةً وَسَطًا } قال : والوسط العدل ، فتُدْعَون ، فَتَشْهَدون له بالبلاغ ، وأشهد عليكم . " وأخرج سعيد بن منصور ، وأحمد ، والنسائي ، وابن ماجه ، عن أبي سعيد نحوه .

(1/194)

وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، عن جابر ، عن النبي صلى الله عليه وسلم قال : « أنا وأمتي يوم القيامة على كَوْم مشرفين على الخلائق ، ما من الناس أحد إلا ودّ أنه منا ، وما من نبيّ كذبه قومه إلا ، ونحن نشهد أنه بلغ رسالة ربه » وأخرج ابن جرير ، عن أبي سعيد في قوله : { وكذلك جعلناكم أُمَّةً وَسَطًا لّتَكُونُواْ شُهَدَاء عَلَى الناس } بأن الرسل قد بلغوا : { وَيَكُونَ الرسول عَلَيْكُمْ شَهِيدًا } بما عملتم ، وأخرج البخاري ، ومسلم ، وغيرهما ، عن أنس قال مرّوا بجنازة ، فأثنوا عليها خيراً ، فقال النبي صلى الله عليه وسلم : « وجبت وجبت وجببت » ومرّوا بجنازة فأثنى عليها شراً ، فقال النبي صلى الله عليه وسلم : « وجبت وجبت وجبت » فسأله عمر فقال : « من أثنيتم عليه خيراً ، وجبت له الجنة ، ومن أثنيتم عليه شرّاً ، وجبت له النار ، أنتم شهداء الله في الأرض ، أنتم شهداء الله في الأرض ، أنتم شهداء الله في الأرض » زاد الحكيم الترمذي : ثم تلا رسول الله صلى الله عليه وسلم : { وكذلك جعلناكم أُمَّةً وَسَطًا } الآية ، وفي الباب أحاديث منها عن جابر مرفوعاً عند ابن المنذر ، والحاكم وصححه ، ومنها عن عمر مرفوعاً عند ابن أبي شيبة وأحمد ، والبخاري ، والترمذي ، والنسائي ، ومنها عن أبي زهير الثقفي مرفوعاً عند أحمد وابن ماجه والطبراني ، والدارقطني في الإفراد ، والحاكم في المستدرك ، والبيهقي في السنن ، ومنها عن أبي هريرة مرفوعاً عند ابن جرير ، وابن أبي حاتم ، ومنها عن سلمة بن الأكوع مرفوعاً عند ابن أبي شيبة ، وابن جرير ، والطبراني . وأخرج ابن جرير عن عطاء في قوله تعالى : { وَمَا جَعَلْنَا القبلة التى كُنتَ عَلَيْهَا } قال : يعني بيت المقدس { إلا لنعلم } قال نبتليهم لنعلم من يسلم لأمره . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { إِلاَّ لِنَعْلَمَ } قال لنميز أهل اليقين من أهل الشك { وَإِن كَانَتْ لَكَبِيرَةً } يعني تحويلها على أهل الشرك ، والريب . وأخرج ابن جرير عن ابن جريج قال : بلغني أن ناساً ممن أسلم رجعوا ، فقالوا مرة ها هنا ، ومرة ها هنا . وأخرج أحمد ، وعبد بن حميد ، والترمذي ، وابن جرير ، وابن المنذر ، وابن حبان ، والطبراني ، والحاكم وصححه عن ابن عباس ، قال : لما وجه رسول الله صلى الله عليه وسلم إلى القبلة ، قالوا : يا رسول الله ، فكيف بالذين ماتوا ، وهم يصلون إلى بيت المقدس ، فأنزل الله { وَمَا كَانَ الله لِيُضِيعَ إيمانكم } . وقد تقدّم حديث البراء . وفي الباب أحاديث كثيرة ، وآثار عن السلف .

(1/195)

قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنْتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ وَإِنَّ الَّذِينَ أُوتُوا الْكِتَابَ لَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِنْ رَبِّهِمْ وَمَا اللَّهُ بِغَافِلٍ عَمَّا يَعْمَلُونَ (144) وَلَئِنْ أَتَيْتَ الَّذِينَ أُوتُوا الْكِتَابَ بِكُلِّ آَيَةٍ مَا تَبِعُوا قِبْلَتَكَ وَمَا أَنْتَ بِتَابِعٍ قِبْلَتَهُمْ وَمَا بَعْضُهُمْ بِتَابِعٍ قِبْلَةَ بَعْضٍ وَلَئِنِ اتَّبَعْتَ أَهْوَاءَهُمْ مِنْ بَعْدِ مَا جَاءَكَ مِنَ الْعِلْمِ إِنَّكَ إِذًا لَمِنَ الظَّالِمِينَ (145) الَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءَهُمْ وَإِنَّ فَرِيقًا مِنْهُمْ لَيَكْتُمُونَ الْحَقَّ وَهُمْ يَعْلَمُونَ (146) الْحَقُّ مِنْ رَبِّكَ فَلَا تَكُونَنَّ مِنَ الْمُمْتَرِينَ (147)

قوله : { قَدْ نرى تَقَلُّبَ وَجْهِكَ } قال القرطبي في تفسيره : قال العلماء : هذه الآية مقدّمة في النزول على قوله : { سَيَقُولُ السفهاء } ، ومعنى : { قَدْ } تكثير الرؤية ، كما قاله صاحب الكشاف ، ومعنى : { تَقَلُّبَ وَجْهِكَ } تحوّل وجهك إلى السماء ، قاله قطرب . وقال الزجاج : تقلب عينيك في النظر إلى السماء ، والمعنى متقارب . وقوله : { فَلَنُوَلّيَنَّكَ } هو إما من الولاية ، أي : فلنعطينك ذلك ، أو من التولي ، أي : فلنجعلنك متولياً إلى جهتها ، وهذا أولى لقوله : { فَوَلّ وَجْهَكَ شَطْرَ المسجد الحرام } . والمراد بالشطر هنا : الناحية والجهة ، وهو منتصب على الظرفية ومنه قول الشاعر :
أقول لأم زِنْبَاعٍ أقيِمي ... صدُورَ العِيسِ شَطْرَ بني تَميم
ومنه أيضاً قول الآخر :
ألا مَنْ مُبْلغ عمراً رَسُولا ... وَمَا تُغْنِي الرِسَالةُ شَطْرَ عمرو
وقد يراد بالشطر النصف ، ومنه «الوضوء شطر الإيمان» ، ومنه قول عنترة :
إني امرؤ مِنْ خَيرِ عَبْس منصباً ... شَطِري وَأحْمِي سَائِري بِالمْنصَلِ

قال ذلك؛ لأن أباه من سادات عبس ، وأمّه أمَة ، ويرد معنى البعض مطلقاً . ولا خلاف أن المراد بشطر المسجد هنا : الكعبة ، وقد حكى القرطبي الإجماع على أن استقبال عين الكعبة فرض على المعاين ، وعلى أن غير المعاين يستقبل الناحية ، ويستدل على ذلك بما يمكنه الاستدلال به ، والضمير في قوله : { أَنَّهُ الحق } راجع إلى ما يدل عليه الكلام من التحويل إلى جهة الكعبة ، وعلم أهل الكتاب بذلك إما لكونه قد بلغهم عن أنبيائهم ، أو وجدوا في كتب الله المنزلة عليهم أن هذا النبيّ يستقبل الكعبة ، أو لكونهم قد علموا من أنبيائهم ، أو كتبهم أن النسخ سيكون في هذه الشريعة ، فيكون ذلك موجباً عليهم الدخول في الإسلام ، ومتابعة النبي صلى الله عليه وسلم . قوله : { وَمَا الله بغافل عَمَّا يَعْمَلُونَ } قد تقدّم معناه . وقرأ ابن عامر ، وحمزة ، والكسائي " تعملون " بالمثناة الفوقية على مخاطبة أهل الكتاب ، أو أمة محمد صلى الله عليه وسلم ، وقرأ الباقون بالياء التحتية .
وقوله : { وَلَئِنْ أَتَيْتَ } هذه اللام هي موطئة للقسم ، والتقدير : والله لئن أتيت . وقوله : { مَّا تَبِعُواْ } جواب القسم المقدّر . قال الأخفش والفراء : أجيب " لئن " بجواب و " لو " لأن المعنى : ولو أتيت ، ومثله قوله تعالى : { وَلَئِنْ أَرْسَلْنَا رِيحًا فَرَأَوْهُ مُصْفَرّاً لَّظَلُّواْ } [ الروم : 51 ] أي : ولو أرسلنا . وإنما قالا هكذا؛ لأن " لئن " هي ضد " لو " ، وذلك أن " لو " تطلب في جوابها المضيّ ، والوقوع ، و " لئن " تطلب في جوابها الاستقبال . وقال سيبويه : إن معنى " لئن " يخالف معنى لو ، فلا تدخل إحداهما على الأخرى ، فالمعنى : ولئن أتيت الذين أوتوا الكتاب بكل آية لا يتبعون قبلتك .

(1/196)

قال سيبويه : ومعنى : { وَلَئِنْ أَرْسَلْنَا رِيحًا فَرَأَوْهُ مُصْفَرّاً } ليظللن . انتهى . وفي هذه الآية مبالغة عظيمة ، وهي متضمنة للتسلية لرسول الله صلى الله عليه وسلم ، وترويح خاطره ، لأن هؤلاء لا تؤثر فيهم كل آية ، ولا يرجعون إلى الحق ، وإن جاءهم بكل برهان فضلاً عن برهان واحد ، وذلك أنهم لم يتركوا اتباع الحق لدليل عندهم ، أو لشبهة طرأت عليهم ، حتى يوازنوا بين ما عندهم ، وما جاء به الرسول صلى الله عليه وسلم ، ويقلعوا عن غوايتهم عند وضوح الحق ، بل كان تركهم للحق تمرداً ، وعناداً مع علمهم بأنهم ليسوا على شيء ، ومن كان هكذا ، فهو لا ينتفع بالبرهان أبداً .
وقوله : { وَمَا أَنتَ بِتَابِعٍ قِبْلَتَهُمْ } هذا الإخبار ممكن أن يكون بمعنى النهي من الله سبحانه لنبيه صلى الله عليه وسلم : أي : لا تتبع يا محمد قبلتهم ، ويمكن أن يكون على ظاهره ، دفعاً لأطماع أهل الكتاب ، وقطعاً لما يرجونه من رجوعه صلى الله عليه وسلم إلى القبلة التي كان عليها . وقوله : { وَمَا بَعْضُهُم بِتَابِعٍ قِبْلَةَ بَعْضٍ } فيه إخبار بأن اليهود ، والنصارى مع حرصهم على مبايعة الرسول صلى الله عليه وسلم لما عندهم مختلفون في دينهم ، حتى في هذا الحكم الخاص الذي قصه الله سبحانه على رسوله ، فإن بعضهم لا يتابع الآخر في استقبال قبلته . قال في الكشاف : « وذلك أن اليهود تستقبل بيت المقدس ، والنصارى تستقبل مطلع الشمس » . انتهى . وقوله : { وَلَئِنِ اتبعت أَهْوَاءهُم } إلى آخر الآية ، فيه من التهديد العظيم ، والزجر البليغ ما تقشعرّ له الجلود ، وترجف منه الأفئدة ، وإذا كان الميل إلى أهوية المخالفين لهذه الشريعة الغراء ، والملة الشريفة من رسول الله صلى الله عليه وسلم الذي هو سيد ولد آدم يوجب عليه أن يكون - وحاشاه - من الظالمين ، فما ظنك بغيره من أمته ، وقد صان الله هذه الفرقة الإسلامية بعد ثبوت قدم الإسلام ، وارتفاع مناره عن أن يميلوا إلى شيء من هوى أهل الكتاب ، ولم تبق إلا دسيسة شيطانية ، ووسيلة طاغوتية ، وهي ميل بعض من تحمل حجج الله إلى هوى بعض طوائف المبتدعة ، لما يرجوه من الحطام العاجل من أيديهم ، أو الجاه لديهم إن كان لهم في الناس دولة ، أو كانوا من ذوي الصولة ، وهذا الميل ليس بدون ذلك الميل ، بل اتباع أهوية المبتدعة تشبه اتباع أهوية أهل الكتاب ، كما يشبه الماء الماء ، والبيضة البيضة ، والتمرة التمرة؛ وقد تكون مفسدة اتباع أهوية المبتدعة أشدّ على هذه الملة من مفسدة اتباع أهوية أهل الملل ، فإن المبتدعة ينتمون إلى الإسلام ، ويظهرون للناس أنهم ينصرون الدين ، ويتبعون أحسنه ، وهم على العكس من ذلك ، والضدّ لما هنالك ، فلا يزالون ينقلون من يميل إلى أهويتهم من بدعة إلى بدعة ، ويدفعونه من شنعة إلى شنعة ، حتى يسلخوه من الدين ، ويخرجوه منه ، وهو يظنّ أنه منه في الصميم ، وأن الصراط الذي هو عليه هو الصراط المستقيم ، هذا إن كان في عداد المقصرين ، ومن جملة الجاهلين ، وإن كان من أهل العلم والفهم المميزين بين الحق ، والباطل كان في اتباعه لأهويتهم ممن أضله الله على علم ، وختم على قلبه ، وصار نقمة على عباد الله ، ومصيبة صبها الله على المقصرين؛ لأنهم يعتقدون أنه في علمه وفهمه لا يميل إلا إلى حق ، ولا يتبع إلا الصواب ، فيضلون بضلاله ، فيكون عليه إثمه ، وإثم من اقتدى به إلى يوم القيامة .

(1/197)

نسأل الله اللطف ، والسلامة ، والهداية
وقوله : { الذين آتيناهم الكتاب يَعْرِفُونَهُ } قيل الضمير لمحمد صلى الله عليه وسلم ، أي : يعرفون نبوّته . روي ذلك عن مجاهد وقتادة وطائفة من أهل العلم . وقيل : يعرفون تحويل القبلة عن بيت المقدس إلى الكعبة ، بالطريق التي قدّمنا ذكرها ، وبه قال جماعة من المفسرين ، ورجح صاحب الكشاف الأوّل . وعندي أن الراجح الآخر كما يدل عليه السياق الذي سيقت له هذه الآيات . وقوله : { لَيَكْتُمُونَ الحق } هو عند أهل القول الأوّل نبوّة محمد صلى الله عليه وسلم ، وعند أهل القول الثاني استقبال القبلة . وقوله : { الحق مِن رَّبّكَ } يحتمل أن يكون المراد به الحقّ الأوّل ، ويحتمل أن يراد به جنس الحق على أنه خبر مبتدأ محذوف أو مبتدأ وخبره قوله : { من ربك } أي الحق هو الذي من ربك لا من غيره . وقرأ عليّ بن أبي طالب { الحق } بالنصب على أنه بدل من الأول ، أو منصوب على الإغراء ، أي : الزم الحق . وقوله : { فَلاَ تَكُونَنَّ مِنَ الممترين } خطاب للنبي صلى الله عليه وسلم ، والامتراء : الشك ، نهاه الله سبحانه عن الشك في كونه الحق من ربه ، أو في كون كتمانهم الحق مع علمهم ، وعلى الأول هو : تعريض للأمة ، أي لا يكن أحد من أمته من الممترين ، لأنه صلى الله عليه وسلم لا يشك في كون ذلك هو الحق من الله سبحانه .
وقد أخرج ابن ماجه عن البراء قال : صلينا مع رسول الله صلى الله عليه وسلم نحو بيت المقدس ثمانية عشر شهراً ، وصرفت القبلة إلى الكعبة بعد دخوله إلى المدينة بشهرين ، وكان رسول الله صلى الله عليه وسلم إذا صلى إلى بيت المقدس أكثر تقليب وجهه في السماء ، وعلم الله من قلب نبيه أنه يهوى الكعبة ، فصعد جبريل ، فجعل رسول الله صلى الله عليه وسلم يتبعه بصره ، وهو يصعد بين السماء ، والأرض ينظر ما يأتيه به ، فأنزل الله : { قَدْ نرى تَقَلُّبَ وَجْهِكَ فِي السماء } الآية ، فقال رسول الله صلى الله عليه وسلم : « يا جبريل كيف حلنا في صلاتنا إلى بيت المقدس؟ »

(1/198)

فأنزل الله : { وَمَا كَانَ الله لِيُضِيعَ إيمانكم } . وأخرجه الطبراني من حديث معاذ مختصراً لكنه قال : سبعة عشر شهراً . وأخرج عبد الرزاق ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني في الكبير ، والحاكم وصححه عن عبد الله بن عمرو في قوله تعالى : { فَلَنُوَلّيَنَّكَ قِبْلَةً تَرْضَاهَا } قال : قبلة إبراهيم نحو الميزاب .
وأخرج عبد بن حميد ، وأبو داود في ناسخه ، وابن جرير ، وابن أبي حاتم ، عن البراء في قوله : { فَوَلّ وَجْهَكَ شَطْرَ المسجد الحرام } قال : قبله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في سننه عن عليّ مثله . وأخرج أبو داود في ناسخه ، وابن جرير ، والبيهقي عن ابن عباس؛ قال : { شَطْرَهُ } نحوه . وأخرج البيهقي ، عن مجاهد مثله . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، عن أبي العالية قال : { شَطْرَ المسجد الحرام } تلقاءه ، وأخرج ابن جرير ، عن ابن عباس قال : « البيت كله قبلة ، وقبلة البيت الباب . وأخرج البيهقي في سننه عنه ، مرفوعاً قال : البيت قبلة لأهل المسجد ، والمسجد قبلة لأهل الحرم ، والحرم قبلة لأهل الأرض في مشارقها ، ومغاربها من أمتي ، » وأخرج ابن جرير عن السدّي في قوله : { وَإِنَّ الذين أُوتُواْ الكتاب } قال : أنزل ذلك في اليهود . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { لَيَعْلَمُونَ أَنَّهُ الحق } قال : يعني بذلك القبلة . وأخرج أبو داود في ناسخه ، وابن جرير عن أبي العالية نحوه .
وأخرج ابن جرير عن السدّي في قوله : { وَمَا بَعْضُهُم بِتَابِعٍ قِبْلَةَ بَعْضٍ } يقول : ما اليهود بتابعي قبلة النصارى ، ولا النصارى بتابعي قبلة اليهود . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { الذين ءاتيناهم الكتاب } قال : اليهود والنصارى : { يَعْرِفُونَهُ } أي قال : يعرفون رسول الله في كتابهم : { كَمَا يَعْرِفُونَ أَبْنَاءهُمُ } . وأخرج عبد بن حميد ، وابن جرير ، عنه في قوله : { يَعْرِفُونَهُ } أي : يعرفون أن البيت الحرام هو : القبلة . وأخرج ابن جرير عن الربيع مثله . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { وَإِنَّ فَرِيقًا مّنْهُمْ لَيَكْتُمُونَ الحق وَهُمْ يَعْلَمُونَ } قال : يكتمون محمداً ، وهم يجدونه مكتوباً عندهم في التوراة ، والإنجيل . وأخرج أبو داود ، في ناسخه ، وابن جرير ، عن أبي العالية قال : قال الله لنبيه صلى الله عليه وسلم : { الحق مِن رَّبّكَ فَلاَ تَكُونَنَّ مِنَ الممترين } يقول : لا تكوننّ في شك يا محمد أن الكعبة هي قبلتك ، وكانت قبلة الأنبياء من قبلك .

(1/199)

وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا فَاسْتَبِقُوا الْخَيْرَاتِ أَيْنَ مَا تَكُونُوا يَأْتِ بِكُمُ اللَّهُ جَمِيعًا إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (148) وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَإِنَّهُ لَلْحَقُّ مِنْ رَبِّكَ وَمَا اللَّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ (149) وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنْتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَهُ لِئَلَّا يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلَّا الَّذِينَ ظَلَمُوا مِنْهُمْ فَلَا تَخْشَوْهُمْ وَاخْشَوْنِي وَلِأُتِمَّ نِعْمَتِي عَلَيْكُمْ وَلَعَلَّكُمْ تَهْتَدُونَ (150) كَمَا أَرْسَلْنَا فِيكُمْ رَسُولًا مِنْكُمْ يَتْلُو عَلَيْكُمْ آَيَاتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُعَلِّمُكُمْ مَا لَمْ تَكُونُوا تَعْلَمُونَ (151) فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُوا لِي وَلَا تَكْفُرُونِ (152)

قوله : { وَلِكُلّ } بحذف المضاف إليه لدلالة التنوين عليه : أي : لكل أهل دين وجهة ، والوجهة فعلة من المواجهة ، وفي معناها الجهة ، والوجه ، والمراد القبلة : أي : أنهم لا يتبعون قبلتك ، وأنت لا تتبع قبلتهم { وَلِكُلّ وِجْهَةٌ } إما بحق ، وإما بباطل ، والضمير في قوله : { هُوَ مُوَلّيهَا } راجع إلى لفظ كل . والهاء في قوله : { مُوَلّيهَا } هي : المفعول الأوّل ، والمفعول الثاني محذوف أي : موليها وجهه . والمعنى : أن لكل صاحب ملة قبلة صاحب القبلة موليها وجهه ، أو لكل منكم يا أمة محمد قبلة يصلي إليها من شرق ، أو غرب ، أو جنوب ، أو شمال إذا كان الخطاب للمسلمين ، ويحتمل أن يكون الضمير لله سبحانه ، وإن لم يجر له ذكر ، إذ هو معلوم أن الله فاعل ذلك ، والمعنى : أن لكل صاحب ملة قبلة الله موليها إياه . وحكى الطبري أن قوماً قرءوا : «ولكل وجهة» بالإضافة ، ونسب هذه القراءة أبو عمرو الداني إلى ابن عباس . قال في الكشاف : والمعنى : وكل وجهة الله موليها ، فزيدت اللام لتقدم المفعول كقولك لزيد ضربت ، ولزيد أبوه ضاربه . انتهى . وقرأ ابن عباس ، وابن عامر : «مولاها» على ما لم يسمّ فاعله . قال الزجاج : والضمير على هذه القراءة لواحد : أي : ولكل واحد من الناس قبلة الواحد مولاها : أي : مصروف إليها . وقوله : { فَاسْتَبِقُوا الخَيْرَاتِ } أي : إلى الخيرات على الحذف ، والإيصال : أي : بادروا إلى ما أمركم الله من استقبال البيت الحرام كما يفيده السياق ، وإن كان ظاهره الأمر بالاستباق إلى كل ما يصدق عليه أنه خير كما يفيده العموم المستفاد من تعريف الخيرات ، والمراد من الاستباق إلى الاستقبال : الاستباق إلى الصلاة في أول وقتها . ومعنى قوله : { أَيْنَمَا تَكُونُواْ * يَأْتِ بِكُمُ الله } أي : في أيّ : جهة من الجهات المختلفة تكونوا يأت بكم الله للجزاء يوم القيامة ، أو يجمعكم جميعاً ، ويجعل صلاتكم في الجهات المختلفة كأنها إلى جهة واحدة ، وقوله : { وَمِنْ حَيْثُ خَرَجْتَ } كرّر سبحانه هذا لتأكيد الأمر باستقبال الكعبة ، وللاهتمام به ، لأن موقع التحويل كان معتنى به في نفوسهم ، وقيل وجه التكرير أن النسخ من مظانّ الفتنة ، ومواطن الشبهة ، فإذا سمعوه مرّة بعد أخرى ثبتوا ، واندفع ما يختلج في صدورهم ، وقيل إنه كرّر هذا الحكم لتعدد علله ، فإنه سبحانه ذكر للتحويل ثلاث علل : الأول ابتغاء مرضاته ، والثانية جرى العادة الإلهية أن يولى كل أهل ملة ، وصاحب دعوة جهة يستقلّ بها ، والثالثة دفع حجج المخالفين ، فقرن بكل علة معلولها ، وقيل أراد بالأول : ولّ وجهك شطر الكعبة إذا صليت تلقاءها ، ثم قال : وحيثما كنتم معاشر المسلمين في سائر المساجد بالمدينة ، وغيرها ، فولوا وجوهكم شطره ، ثم قال : { وَمِنْ حَيْثُ خَرَجْتَ } يعني وجوب الاستقبال في الأسفار ، فكان هذا أمر بالتوجه إلى الكعبة في جميع المواطن من نواحي الأرض .

(1/200)

وقوله : { لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ } قيل معناه : لئلا يكون لليهود عليكم حجة إلا للمعاندين منهم القائلين ما ترك قبلتنا إلى الكعبة إلا ميلا إلى دين قومه فعلى هذا المراد بالذين ظلموا : المعاندون من أهل الكتاب ، وقيل هم مشركو العرب ، وحجتهم قولهم : راجعت قبلتنا ، وقيل معناه : لئلا يكون للناس عليكم حجة لئلا يقولوا لكم قد أمرتم باستقبال الكعبة ، ولستم ترونها . وقال أبو عبيدة : إنّ إلا ها هنا بمعنى الواو : أي : والذين ظلموا ، فهو استثناء بمعنى الواو ، ومنه قول الشاعر :
ما بالمدينة دار غير واحدة ... دار الخليفة إلا دار مروانا
كأنه قال : إلا دار الخليفة ودار مروان ، وأبطل الزجاج هذا القول ، وقال : إنه استثناء منقطع : أي : لكن الذين ظلموا منهم ، فإنهم يحتجون ، ومعناه إلا من ظلم باحتجاجه ، فيما قد وضح له كما تقول مالك عليّ حجة إلا أن تظلمني : أي : مالك عليّ حجة البتة ، ولكنك تظلمني ، وسمي ظلمه حجة؛ لأن المحتجّ بها سماه حجة ، وإن كانت داحضة . وقال قطرب : يجوز أن يكون المعنى : لئلا يكون للناس عليكم حجة إلا على الذين ظلموا ، فالذين بدل من الكاف ، والميم في عليكم . ورجح ابن جرير الطبري أن الاستثناء متصل ، وقال : نفى الله أن يكون لأحد حجة على النبيّ صلى الله عليه وسلم ، وأصحابه في استقبالهم الكعبة ، والمعنى : لا حجة لأحد عليكم إلا الحجة الداحضة حيث قالوا ما ولاهم ، وقالوا : إن محمداً تحير في دينه ، وما توجه إلى قبلتنا إلا أنا أهدى منه . وغير ذلك من الأقوال التي لم تنبعث إلا من عابد وثن ، أو من يهوديّ ، أو منافق . قال : والحجة بمعنى المحاجة التي هي المخاصمة ، والمجادلة ، وسماها تعالى حجة ، وحكم بفسادها حيث كانت من ظالم . ورجح ابن عطية أن الاستثناء منقطع ، كما قال الزجاج . قال القرطبي : وهذا على أن يكون المراد بالناس اليهود ، ثم استثنى كفار العرب كأنه قال : لكن الذين ظلموا في قولهم رجع محمد إلى قبلتنا ، وسيرجع إلى ديننا كله . وقوله : { فَلاَ تَخْشَوْهُمْ } يريد الناس : أي : لا تخافوا مطاعنهم ، فإنها داحضة باطلة لا تضركم . وقوله : { وَلاِتِمَّ نِعْمَتِى عَلَيْكُمْ } معطوف على : { لِئَلاَّ يَكُونَ } أي : ولأن أتمّ قاله الأخفش ، وقيل هو مقطوع عما قبله في موضع رفع بالابتداء ، والخبر مضمر ، والتقدير : ولأتمّ نعمتي عليكم عرّفتكم قبلتي قاله الزجاج ، وقيل معطوف على علة مقدرة كأنه قيل : واخشوني لأوفقكم ، ولأتمّ نعمتي عليكم . وإتمام النعمة الهداية إلى القبلة ، وقيل دخول الجنة . وقوله : { كَمَا أَرْسَلْنَا } الكاف في موضع نصب على النعت لمصدر محذوف . والمعنى : ولأتم نعمتي عليكم إتماماً مثل ما أرسلنا قاله الفراء ، ورجحه ابن عطية .

(1/201)

وقيل : الكاف في موضع نصب على الحال ، والمعنى : ولأتم نعمتي عليكم في هذه الحال ، والتشبيه واقع على أن النعمة في القبلة كالنعمة في الرسالة . وقيل معنى الكلام على التقديم والتأخير : أي : فاذكروني كما أرسلنا قاله الزجاج . وقوله : { فاذكرونى أَذْكُرْكُمْ } أمر وجوابه ، وفيه معنى المجازاة . قال سعيد بن جبير : ومعنى : الآية اذكروني بالطاعة أذكركم بالثواب ، والمغفرة حكاه عنه القرطبي في تفسيره ، وأخرجه عنه عبد بن حميد ، وابن جرير ، وقد روى نحوه مرفوعاً كما سيأتي . وقوله : { واشكروا لِي } قال الفراء : شكر لك وشكرت لك . والشكر : معرفة الإحسان ، والتحدّث به ، وأصله في اللغة : الطهور . وقد تقدّم الكلام فيه . وقوله : { وَلاَ تَكْفُرُونِ } نهى ، ولذلك حذفت نون الجماعة ، وهذه الموجودة في الفعل هي : نون المتكلم ، وحذفت الياء؛ لأنها رأس آية ، وإثباتها حسن في غير القرآن . والكفر هنا : ستر النعمة لا التكذيب ، وقد تقدّم الكلام فيه .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { وَلِكُلّ وِجْهَةٌ هُوَ مُوَلّيهَا } قال : يعني بذلك أهل الأديان ، يقول : لكل قبلة يرضونها . وأخرج ابن أبي حاتم عنه أنه قال في تفسير هذه الآية : صلوا نحو بيت المقدس مرة ، ونحو الكعبة مرة أخرى . وأخرج أبو داود في ناسخه ، عن قتادة نحوه . وأخرج ابن جرير ، عن قتادة في قوله : { فَاسْتَبِقُوا الخَيْرَاتِ } يقول : لا تغلبنّ على قبلتكم . وأخرج ابن جرير ، عن ابن زيد في قوله : { فَاسْتَبِقُوا الخَيْرَاتِ } قال : الأعمال الصالحة . وأخرج ابن أبي حاتم ، عن أبي العالية في قوله : { فَاسْتَبِقُوا الخَيْرَاتِ } يقول : فسارعوا في الخيرات : { أَيْنَمَا تَكُونُواْ * يَأْتِ بِكُمُ الله جَمِيعًا } قال : يوم القيامة . وأخرج ابن جرير ، من طريق السدّي ، عن ابن عباس ، وابن مسعود ، وناس من الصحابة قال : لما صرف النبي صلى الله عليه وسلم نحو الكعبة بعد صلاته إلى بيت المقدس قال المشركون من أهل مكة : تحير على محمد دينه ، فتوجه بقبلته إليكم ، وعلم أنكم أهدى منه سبيلاً ، ويوشك أن يدخل في دينكم ، فأنزل الله : { لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلاَّ الذين ظَلَمُواْ مِنْهُمْ فَلاَ تَخْشَوْهُمْ واخشونى } وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ } قال : يعني بذلك أهل الكتاب حين صرف نبي الله إلى الكعبة قالوا : اشتاق الرجل إلى بيت أبيه ، ودين قومه . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد قال : حجتهم قولهم قد أحبّ قبلتنا ، وأخرج أبو داود في ناسخه ، وابن جرير ، وابن المنذر عن قتادة ، ومجاهد في قوله : { إِلاَّ الذين ظَلَمُواْ مِنْهُمْ } قال : الذين ظلموا منهم مشركو قريش أنهم سيحتجون بذلك عليكم ، واحتجوا على نبيّ الله بانصرافه إلى البيت الحرام ، وقالوا : سيرجع إلى ديننا كما رجع إلى قبلتنا ، فأنزل الله في ذلك كله :

(1/202)

{ تَكْفُرُونِ يَأَيُّهَا الذين ءامَنُواْ استعينوا بالصبر والصلاة إِنَّ الله مَعَ الصابرين } [ البقرة : 153 ] . وأخرج ابن أبي حاتم ، عن أبي العالية في قوله : { كَمَا أَرْسَلْنَا فِيكُمْ رَسُولاً مّنْكُمْ } يعني محمداً صلى الله عليه وسلم . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن مجاهد في قوله : { كَمَا أَرْسَلْنَا فِيكُمْ رَسُولاً مّنْكُمْ } يقول : كما فعلت فاذكروني . وأخرج أبو الشيخ ، والديلمي من طريق جويبر ، عن الضحاك ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « فاذكرونى أَذْكُرْكُمْ } يقول : اذكروني يا معشر العباد بطاعتي أذكركم بمغفرتي » . وأخرج الديلمي ، وابن عساكر مثله مرفوعاً من حديث أبي هند الداري وزاد : « فمن ذكرني ، وهو مطيع ، فحق عليّ أن أذكره بمغفرتي ، ومن ذكرني ، وهو لي عاص ، فحق عليّ أن أذكره بمقت » . وأخرج عبد بن حميد ، عن ابن عباس : يقول الله : ذكرى لكم خير من ذكركم لي . وقد ورد في فضل ذكر الله على الإطلاق ، وفضل الشكر أحاديث كثيرة .

(1/203)

يَا أَيُّهَا الَّذِينَ آَمَنُوا اسْتَعِينُوا بِالصَّبْرِ وَالصَّلَاةِ إِنَّ اللَّهَ مَعَ الصَّابِرِينَ (153) وَلَا تَقُولُوا لِمَنْ يُقْتَلُ فِي سَبِيلِ اللَّهِ أَمْوَاتٌ بَلْ أَحْيَاءٌ وَلَكِنْ لَا تَشْعُرُونَ (154) وَلَنَبْلُوَنَّكُمْ بِشَيْءٍ مِنَ الْخَوْفِ وَالْجُوعِ وَنَقْصٍ مِنَ الْأَمْوَالِ وَالْأَنْفُسِ وَالثَّمَرَاتِ وَبَشِّرِ الصَّابِرِينَ (155) الَّذِينَ إِذَا أَصَابَتْهُمْ مُصِيبَةٌ قَالُوا إِنَّا لِلَّهِ وَإِنَّا إِلَيْهِ رَاجِعُونَ (156) أُولَئِكَ عَلَيْهِمْ صَلَوَاتٌ مِنْ رَبِّهِمْ وَرَحْمَةٌ وَأُولَئِكَ هُمُ الْمُهْتَدُونَ (157)

لما فرغ سبحانه من إرشاد عباده إلى ذكره ، وشكره ، عقب ذلك بإرشادهم إلى الاستعانة بالصبر ، والصلاة ، فإنّ من جمع بين ذكر الله ، وشكره ، واستعان بالصبر ، والصلاة على تأدية ما أمر الله به ، ودفع ما يرد عليه من المحن ، فقد هُدِى إلى الصواب ، ووُفِّق إلى الخير ، وإن هذه المعية التي أوضحها الله بقوله : { إِنَّ الله مَعَ الصابرين } فيها أعظم ترغيب لعباده سبحانه إلى لزوم الصبر على ما ينوب من الخطوب ، فمن كان الله معه لم يخش من الأهوال ، وإن كانت كالجبال . وأموات ، وأحياء مرتفعان على أنهما خبران لمحذوفين ، أي : لا تقولوا لمن يقتل في سبيل الله هم أموات ، بل هم أحياء ، ولكن لا تشعرون بهذه الحياة عند مشاهدتكم لأبدانهم ، بعد سلب أرواحهم؛ لأنكم تحكمون عليها بالموت في ظاهر الأمر بحسب ما يبلغ إليه علمكم الذي هو بالنسبة إلى علم الله كما يأخذ الطائر في منقاره من ماء البحر ، وليسوا كذلك في الواقع ، بل هم أحياء في البرزخ . وفي الآية دليل على ثبوت عذاب القبر ، ولا اعتداد بخلاف من خالف في ذلك ، فقد تواترت به الأحاديث الصحيحة ، ودلت عليه الآيات القرآنية ، ومثل هذه الآية قوله تعالى : { وَلاَ تَحْسَبَنَّ الذين قُتِلُواْ فِى سَبِيلِ الله أمواتا بَلْ أَحْيَاء عِندَ رَبّهِمْ يُرْزَقُونَ } [ آل عمران : 169 ] .
والبلاء أصله المحنة ، ومعنى نبلوكم : نمتحنكم لنختبركم ، هل تصبرون على القضاء أم لا؟ وتنكير شيء للتقليل ، أي : بشيء قليل من هذه الأمور . وقرأ الضحاك : « بأشياء » . والمراد بالخوف : ما يحصل لمن يخشى من نزول ضرر به من عدوّ أو غيره ، وبالجوع : المجاعة التي تحصل عند الجدب ، والقحط ، وبنقص الأموال : ما يحصل فيها بسبب الجوائج ، وما أوجبه الله فيها من الزكاة ، ونحوها . وبنقص الأنفس : الموت والقتل في الجهاد ، وبنقص الثمرات : ما يصيبها من الآفات ، وهو من عطف الخاص على العام ، لشمول الأموال للثمرات وغيرها ، وقيل : المراد بنقص الثمرات : موت الأولاد .
وقوله : { وَبَشّرِ الصابرين } أمر لرسول الله صلى الله عليه وسلم ، أو لكل من يقدر على التبشير . وقد تقدّم معنى البشارة . والصبر أصله الحبس ، ووصفهم بأنهم المسترجعون عند المصيبة؛ لأن ذلك تسليم ورضا . والمصيبة واحدة المصائب ، وهي : النكبة التي يتأذّى بها الإنسان ، وإن صغرت .
وقوله : { إِنَّا لِلَّهِ وَإِنَّا إِلَيْهِ راجعون } فيه بيان أن هذه الكلمات ملجأ للمصابين ، وعصمة للممتحنين ، فإنها جامعة بين الإقرار بالعبودية لله ، والاعتراف بالبعث ، والنشور . ومعنى الصلوات هنا : المغفرة ، والثناء الحسن . قاله الزجاج . وعلى هذا ، فذكر الرحمة القصد التأكيد . وقال في الكشاف : « الصلاة الرحمة ، والتعطف ، فوضعت موضع الرأفة ، وجمع بينها ، وبين الرحمة كقوله : { رأفة ورحمة } [ الحديد : 27 ] { رَءوفٌ رَّحِيمٌ }

(1/204)

[ التوبة : 117 ، 128 ، النور : 20 ، الحشر : 20 ] والمعنى : عليهم رأفة بعد رأفة ، ورحمة بعد رحمة « . انتهى . وقيل المراد بالرحمة : كشف الكربة ، وقضاء الحاجة . و { المهتدون } قد تقدّم معناه . وإنما وصفوا هنا بذلك؛ لكونهم فعلوا ما فيه الوصول إلى طريق الصواب من الاسترجاع ، والتسليم .
وأخرج الحاكم ، والبيهقي في الدلائل ، عن إبراهيم بن عبد الرحمن بن عوف قال : غشي على عبد الرحمن بن عوف في وجعه غشية ظنوا أنه قد فاضت نفسه فيها ، حتى قاموا من عنده ، وجللُوه ثوباً ، وخرجت أم كلثوم بنت عقبة امرأته إلى المسجد تستعين بما أمرت به من الصبر ، والصلاة ، فلبثوا ساعة ، وهو في غشيته ، ثم أفاق . وأخرج ابن منده في المعرفة ، عن ابن عباس قال : قتل عمير بن الحمام ببدر ، وفيه وفي غيره نزلت : { وَلاَ تَقُولُواْ لِمَن يُقْتَلُ فِى سَبيلِ الله أَمْوَاتٌ } الآية . وأخرج ابن أبي حاتم ، عن سعيد بن جبير قال : { فِى سَبِيلِ الله } في طاعة الله في قتال المشركين . وقد وردت أحاديث أن أرواح الشهداء في أجواف طيور خضر تأكل من ثمار الجنة . فمنها عن كعب بن مالك مرفوعاً عند أحمد ، والترمذي وصححه ، والنسائي ، وابن ماجه . وروي أن أرواح الشهداء تكون على صور طيور بيض ، كما أخرجه عبد الرزاق ، عن قتادة قال : بلغنا ، فذكر ذلك . وأخرجه عبد بن حميد ، وابن جرير عنه أيضاً بنحوه ، وروى أنها على صور طيور خضر ، كما أخرجه ابن أبي حاتم ، والبيهقي في شعب الإيمان عن أبي العالية . وأخرجه ابن أبي شيبة في البعث ، والنشور عن كعب . وأخرجه هناد بن السَرِيِّ عن هذيل . وأخرجه عنه عبد الرزاق في المصنف عن عبد الله بن كعب بن مالك مرفوعاً ، وأخرج عبد بن حميد ، وابن جرير ، عن عطاء في قوله : { وَلَنَبْلُوَنَّكُم بِشَيْءٍ مّنَ الخوف والجوع } قال : هم أصحاب محمد صلى الله عليه وسلم . وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم ، والطبراني ، والبيهقي في شعب الإيمان عن ابن عباس في قوله : { وَلَنَبْلُوَنَّكُم } الآية ، قال : أخبر الله المؤمنين أن الدنيا دار بلاء ، وأنه مبتليهم فيها ، وأمرهم بالصبر ، وبشرهم فقال : { وَبَشّرِ الصابرين } وأخبر أن المؤمن إذا سلم لأمر الله ورجع واسترجع عند المصيبة كتب الله له ثلاث خصال من الخير : الصلاة من الله ، والرحمة ، وتخفيف سبيل الهدى . وقال رسول الله صلى الله عليه وسلم : » من استرجع عند المصيبة جبر الله مصيبته ، وأحسن عقباه ، وجعل له خلفاً صالحاً يرضاه « وأخرج عبد بن حميد وابن جرير ، وابن المنذر وابن أبي حاتم عن رجاء بن حيوة في قوله : { وَنَقْصٍ مّن الثمرات } قال : يأتي على الناس زمان لا تحمل النخلة فيه إلا تمرة . وأخرج الطبراني ، وابن مردويه عن ابن عباس قال : قال النبي صلى الله عليه وسلم : » أعطيت أمتي شيئاً لم يعطه أحد من الأمم ، أن يقولوا عند المصيبة : { إنا لله ، وإنا إليه راجعون } « وقد ورد في فضل الاسترجاع عند المصيبة أحاديث كثيرة .

(1/205)

إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلَا جُنَاحَ عَلَيْهِ أَنْ يَطَّوَّفَ بِهِمَا وَمَنْ تَطَوَّعَ خَيْرًا فَإِنَّ اللَّهَ شَاكِرٌ عَلِيمٌ (158)

{ الصفا } في اللغة : الحجر الأملس ، وهو هنا علم لجبل من جبال مكة معروف ، وكذلك { المروة } عَلَمُ لجبل بمكة معروف ، وأصلها في اللغة : واحدة المروى ، وهي الحجارة الصغار التي فيها لين . وقيل : التي فيها صلابة ، وقيل : تعم الجميع . قال أبو ذؤيب :
حَتَّى كأنِّي لِلْحَوادِثِ مَرْوَة ... بِصَفَا المُشَقَّر كُلَّ يوم تُقْرَعُ
وقيل : إنها الحجارة البيض البراقة . وقيل : إنها الحجارة السود . والشعائر : جمع شعيرة ، وهي : العلامة ، أي : من أعلام مناسكه ، والمراد بها مواضع العبادة التي أشعرها الله إعلاماً للناس من الموقف ، والسعي ، والمنحر ، ومنه : إشعار الهدى ، أي : إعلامه بغرز حديدة في سنامه ، ومنه قول الكميت :
نُقَتِّلُهُمْ جِيَلا فجيلاً تَرَاهُمُ ... شَعَائِر قُرْبَانٍ بِهِمْ يُتَقَرَّبُ
وحجّ البيت في اللغة : قصده ، ومنه قول الشاعر :
وأشْهَد مِنْ عوف حُلُولاً كَثِيرةً ... يَحجُّونَ سِبَّ الزِّبْرقَانِ المُزَعْفَرا
والسب : العمامة : وفي الشرع : الإتيان بمناسك الحج التي شرعها الله سبحانه . والعمرة في اللغة : الزيارة . وفي الشرع : الإتيان بالنسك المعروف على الصفة الثابتة ، والجناح أصله من الجنوح ، وهو : الميل ، ومنه الجوانح لاعوجاجها . وقوله : { يَطَّوَّفَ } أصله يتطوف ، فأدغم . وقرىء : «أن يطوف» ، ورفع الجناح يدل على عدم الوجوب ، وبه قال أبو حنيفة ، وأصحابه ، والثوري . وحكى الزمخشري في الكشاف عن أبي حنيفة ، أنه يقول : إنه واجب ، وليس بركن ، وعلى تاركه دم . وقد ذهب إلى عدم الوجوب ابن عباس ، وابن الزبير وأنس بن مالك ، وابن سيرين ، ومما يقوّي دلالة هذه الآية على عدم الوجوب قوله تعالى في آخر الآية : { وَمَن تَطَوَّعَ خَيْرًا فَإِنَّ الله شَاكِرٌ عَلِيمٌ } وذهب الجمهور إلى أن السعي واجب ، ونسك من جملة المناسك ، واستدلوا بما أخرجه الشيخان وغيرهما عن عائشة أن عروة قال لها : أرأيت قول الله : { إِنَّ الصفا والمروة مِن شَعَائِرِ الله فَمَنْ حَجَّ البيت أَوِ اعتمر فَلاَ جُنَاحَ عَلَيْهِ أَن يَطَّوَّفَ بِهِمَا } فما أرى على أحد جناحاً أن لا يطوّف بهما؟ فقالت عائشة : بئس ما قلت يا ابن أختي ، إنها لو كانت على ما أوّلتها كانت : فلا جناح عليه أن لا يطوّف بهما ، ولكنها إنما أنزلت أن الأنصار قبل أن يسلموا كانوا يهلون لمناة الطاغية ، التي كانوا يعبدونها ، وكان مَنْ أهلّ لها يتحرّج أن يطوّف بالصفا ، والمروة في الجاهلية . فأنزل الله : { إِنَّ الصفا والمروة مِن شَعَائِرِ الله } الآية ، قالت عائشة : ثم قد سنَّ رسول الله صلى الله عليه وسلم الطواف بهما ، فليس لأحد أن يدع الطواف بهما .
وأخرج مسلم ، وغيره عنها أنها قالت : لعمري ما أتمّ الله حج من لم يسع بين الصفا والمروة ، ولا عمرته؛ لأن الله قال : { إِنَّ الصفا والمروة مِن شَعَائِرِ الله } . وأخرج الطبراني ، عن ابن عباس قال : سئل رسول الله صلى الله عليه وسلم ، فقال :

(1/206)

" إن الله كتب عليكم السعي ، فاسعوا " وأخرج أحمد في مسنده ، والشافعي ، وابن سعد ، وابن المنذر ، وابن قانع ، والبيهقي عن حبيبة بنت أبي تُجْرَأة قالت : «رأيت رسول الله صلى الله عليه وسلم يطوف بين الصفا ، والمروة ، والناس بين يديه ، وهو وراءهم يسعى ، حتى أرى ركبتيه من شدة السعي يدور به إزاره ، وهو يقول : " اسعوا ، فإن الله عزّ وجلّ كتب عليكم السعي " وهو في مسند أحمد ، من طريق شيخه عبد الله بن المؤمل عن عطاء بن أبي رباح عن صفية بنت شيبة عنها ، ورواه من طريق أخرى عن عبد الرزاق ، أخبرنا معمر ، عن واصل مولى أبي عيينة عن موسى بن عبيدة ، عن صفية بنت شيبة أن امرأة أخبرتها ، فذكرته . ويؤيد ذلك حديث : " خذوا عني مناسككم " .

(1/207)

إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنْزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِنْ بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَئِكَ يَلْعَنُهُمُ اللَّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ (159) إِلَّا الَّذِينَ تَابُوا وَأَصْلَحُوا وَبَيَّنُوا فَأُولَئِكَ أَتُوبُ عَلَيْهِمْ وَأَنَا التَّوَّابُ الرَّحِيمُ (160) إِنَّ الَّذِينَ كَفَرُوا وَمَاتُوا وَهُمْ كُفَّارٌ أُولَئِكَ عَلَيْهِمْ لَعْنَةُ اللَّهِ وَالْمَلَائِكَةِ وَالنَّاسِ أَجْمَعِينَ (161) خَالِدِينَ فِيهَا لَا يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلَا هُمْ يُنْظَرُونَ (162) وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ لَا إِلَهَ إِلَّا هُوَ الرَّحْمَنُ الرَّحِيمُ (163)

قوله : { إِنَّ الذين يَكْتُمُونَ } إلى آخر الآية فيه الإخبار بأن الذي يكتم ذلك ملعون ، واختلفوا مَن المراد بذلك؟ فقيل أحبار اليهود ، ورهبان النصارى ، الذين كتموا أمر محمد صلى الله عليه وسلم ، وقيل كل من كتم الحق ، وترك بيان ما أوجب الله بيانه ، وهو الراجح؛ لأن الاعتبار بعموم اللفظ لا بخصوص السبب كما تقرر في الأصول ، فعلى فرض أن سبب النزول ما وقع من اليهود ، والنصارى من الكتم ، فلا ينافي ذلك تناول هذه الآية كل من كتم الحق . وفي هذه الآية من الوعيد الشديد ما لا يقادر قدره ، فإن من لعنه الله ، ولعنه كل من يتأتي منه اللعن من عباده ، قد بلغ من الشقاوة ، والخسران إلى الغاية التي لا تلحق ، ولا يدرك كنهها . وفي قوله : { مِنَ البينات والهدى } دليل على أنه يجوز كتم غير ذلك ، كما قال أبو هريرة : «حفظت عن رسول الله صلى الله عليه وسلم ، وعاءين : أما أحدهما ، فبثثته ، وأما الآخر ، فلو بثثته قطع هذا البلعوم» أخرجه البخاري . والضمير في قوله : { مِن بَعْدِ مَا بيناه } راجع إلى ما أنزلنا . والكتاب اسم جنس ، وتعريفه يفيد شموله لجميع الكتب . وقيل : المراد به التوراة . واللعن : الإبعاد والطرد . والمراد بقوله : { اللاعنون } الملائكة ، والمؤمنون قاله ، الزجاج وغيره ، ورجحه ابن عطية . وقيل : كل من يتأتى منه اللعن ، فيدخل في ذلك الجن؛ وقيل هم الحشرات والبهائم .
وقوله : { إِلاَّ الذين تَابُواْ } الخ ، فيه استثناء التائبين ، والمصلحين لما فسد من أعمالهم ، والمبينين للناس ما بينه الله في كتبه ، وعلى ألسن رسله . قوله : { وَمَاتُواْ وَهُمْ كُفَّارٌ } هذه الجملة حالية ، وقد استدل بذلك على أنه لا يجوز لعن كافر معين؛ لأن حاله عند الوفاة لا يعلم ، ولا ينافي ذلك ما ثبت عنه صلى الله عليه وسلم من لعنه لقوم من الكفار بأعيانهم؛ لأنه يعلم بالوحي ما لا نعلم ، وقيل : يجوز لعنه عملاً بظاهر الحال كما يجوز قتاله . قوله : { أُولَئِكَ عَلَيْهِمْ لَعْنَةُ الله } الخ ، استدل به على جواز لعن الكفار على العموم . قال القرطبي : ولا خلاف في ذلك . قال : وليس لعن الكافر بطريق الزجر له عن الكفر؛ بل هو جزاء على الكفر ، وإظهار قبح كفره ، سواء كان الكافر عاقلاً ، أو مجنوناً . وقال قوم من السلف : لا فائدة في لعن من جُنّ ، أو مات منهم لا بطريق الجزاء ، ولا بطريق الزجر . قال : ويدل على هذا القول أن الآية دالة على الإخبار عن الله ، والملائكة ، والناس بلعنهم ، لا على الأمر به . قال ابن العربي : إن لعن العاصي المعين لا يجوز باتفاق ، لما روى : «أن النبي صلى الله عليه وسلم أُتى بشارب خمر مراراً ، فقال بعض من حضر : لعنه الله ما أكثر ما يشربه ، فقال النبي صلى الله عليه وسلم :

(1/208)

« لا تكونوا عوناً للشيطان على أخيكم » والحديث في الصحيحين . وقوله : { والناس أَجْمَعِينَ } قيل : هذا يوم القيامة ، وأما في الدنيا ففي الناس المسلم ، والكافر ، ومن يعلم بالعاصي ، ومعصيته ومن لا يعلم ، فلا يتأتى اللعن له من جميع الناس . وقيل : في الدنيا ، والمراد أنه يلعنه غالب الناس ، أو كل من علم بمعصيته منهم . وقوله : { خالدين فِيهَا } أي : في النار . وقيل : في اللعنة . والإنظار : الإمهال ، وقيل : معنى لا ينظرون : لا ينظر الله إليهم ، فهو من النظر . وقيل : هو من الانتظار ، أي : لا ينتظرون ليعتذروا ، وقد تقدّم تفسير : { الرحمن الرحيم } . وقوله : { وإلهكم إله واحد } فيه الإرشاد إلى التوحيد ، وقطع علائق الشرك ، والإشارة إلى أن أوّل ما يجب بيانه ، ويحرم كتمانه هو أمر التوحيد .
وقد أخرج ابن إسحاق وابن جرير وابن المنذر وابن أبي حاتم ، عن ابن عباس؛ قال : سأل معاذ بن جبل أخو بني سلمة ، وسعد بن معاذ أخو بني الأشهل ، وخارجة ابن زيد أخو بني الحارث بن الخزرج ، نفراً من أحبار اليهود عن بعض ما في التوراة ، فكتموهم إياه ، وأبوا أن يخبروهم ، فأنزل الله فيهم : { إِنَّ الذين يَكْتُمُونَ مَآ أَنزَلْنَا } الآية . وقد روي عن جماعة من السلف أن الآية نزلت في أهل الكتاب لكتمهم نبوّة نبينا صلى الله عليه وسلم . وأخرج ابن ماجه ، وابن المنذر ، وابن أبي حاتم ، عن البراء بن عازب؛ قال : كنا في جنازة مع النبي صلى الله عليه وسلم . فقال : « إن الكافر يضرب ضربة بين عينيه ، فتسمعه كل دابة غير الثقلين ، فتلعنه كل دابة سمعت صوته ، فذلك قول الله تعالى : { وَيَلْعَنُهُمُ اللاعنون } يعني دوابّ الأرض » وأخرج عبد بن حميد ، عن عطاء قال : الجنّ ، والإنس ، وكل دابة . وأخرج عبد الرزاق ، وعبد بن حميد ، عن مجاهد قال : إذا أجدبت البهائم دعت على فجار بني آدم . وأخرج عنه عبد بن حميد ، وابن جرير ، وأبو نعيم في الحلية ، والبيهقي في شعب الإيمان قال في تفسير الآية : إن دوابّ الأرض ، والعقارب ، والخنافس يقولون : إنما مُنِعْنا القطْرَ بذنوبهم ، فيلعنونهم . وأخرج عبد بن حميد ، وابن جرير ، عن عكرمة نحوه . وأخرج عبد بن حميد ، عن أبي جعفر قال : يلعنهم كل شيء حتى الخنفساء . وقد وردت أحاديث كثيرة في النهي عن كتم العلم ، والوعيد لفاعله .
وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { إِلاَّ الذين تَابُواْ وَأَصْلَحُواْ } قال : أصلحوا ما بينهم ، وبين الله . وبينوا الذي جاءهم من الله ، ولم يكتموه ، ولم يجحدوه . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { أَتُوبُ عَلَيْهِمْ } يعني : أتجاوز عنهم .

(1/209)

وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي العالية قال : إن الكافر يوقف يوم القيامة ، فيلعنه الله ، ثم تلعنه الملائكة ، ثم يلعنه الناس أجمعون . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة قال : يعني بالناس أجمعين : المؤمنين . وأخرج ابن جرير ، عن أبي العالية في قوله : { خالدين فِيهَا } يقول : خالدين في جهنم في اللعنة . وقال في قوله : { وَلاَ هُمْ يُنظَرُونَ } يقول : لا ينظرون ، فيعتذرون . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ هُمْ يُنظَرُونَ } قال : لا يؤخرون .
وأخرج ابن أبي شيبة ، وأحمد ، والدارمي ، وأبو داود ، والترمذي وصححه ، وابن ماجه ، عن أسماء بنت يزيد بن السكن ، عن رسول الله صلى الله عليه وسلم ؛ أنه قال : « اسم الله الأعظم في هاتين الآيتين { وإلهكم إله واحد لاَّ إله إِلاَّ هُوَ الرحمن الرحيم } و { الم * الله لاَ إله إِلاَّ هُوَ الحى القيوم } » [ آل عمران : 1 2 ] . وأخرج الديلمي ، عن أنس أن النبي صلى الله عليه وسلم قال : « ليس شيء أشدّ على مردة الجن من هؤلاء الآيات التي في سورة البقرة : { وإلهكم إله واحد } » الآيتين .

(1/210)

إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالْأَرْضِ وَاخْتِلَافِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنْفَعُ النَّاسَ وَمَا أَنْزَلَ اللَّهُ مِنَ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ وَتَصْرِيفِ الرِّيَاحِ وَالسَّحَابِ الْمُسَخَّرِ بَيْنَ السَّمَاءِ وَالْأَرْضِ لَآَيَاتٍ لِقَوْمٍ يَعْقِلُونَ (164)

لما ذكر سبحانه التوحيد بقوله : { وإلهكم إله واحد } عقب ذلك بالدليل الدالّ عليه ، وهو هذه الأمور التي هي من أعظم صنعة الصانع الحكيم ، مع علم كل عاقل بأنه لا يتهيأ من أحد من الآلهة التي أثبتها الكفار أن يأتي بشيء منها ، أو يقتدر عليه ، أو على بعضه ، وهي خلق السموات ، وخلق الأرض ، وتعاقب الليل والنهار ، وجرى الفلك في البحر ، وإنزال المطر من السماء ، وإحياء الأرض به ، وبثّ الدوابّ منها بسببه ، وتصريف الرياح ، فإن من أمعن نظره ، وأعمل فكره في واحد منها انبهر له ، وضاق ذهنه عن تصوّر حقيقته . وتحتم عليه التصديق بأن صانعه هو الله سبحانه ، وإنما جمع السموات؛ لأنها أجناس مختلفة ، كل سماء من جنس غير جنس الأخرى ، ووحد الأرض؛ لأنها كلها من جنس واحد ، وهو التراب . والمراد باختلاف الليل ، والنهار تعاقبهما بإقبال أحدهما ، وإدبار الآخر ، وإضاءة أحدهما ، وإظلام الآخر . والنهار : ما بين طلوع الفجر إلى غروب الشمس . وقال النضر بن شميل : أوّل النهار طلوع الشمس ، ولا يعدّ ما قبل ذلك من النهار . وكذا قال ثعلب ، واستشهد بقول أمية بن أبي الصلت :
والشَّمْسُ تَطْلع كلَّ آخر لَيْلةٍ ... حمراء يُصْبح لوْنُهَا يتورَّدُ
وكذا قال الزجاج . وقسم ابن الأنباري الزمان إلى ثلاثة أقسام : قسماً جعله ليلاً محضاً ، وهو من غروب الشمس إلى طلوع الفجر . وقسماً جعله نهاراً محضاً ، وهو من طلوع الشمس إلى غروبها . وقسماً جعله مشتركاً بين النهار والليل ، وهو ما بين طلوع الفجر إلى طلوع الشمس لبقايا ظلمة الليل ومبادىء ضوء النهار . هذا باعتبار مصطلح أهل اللغة . وأما في الشرع فالكلام في ذلك معروف . والفلك : السفن ، وإفراده ، وجمعه بلفظ واحد ، وهو هذا ، ويذكر ، ويؤنث . قال الله تعالى : { فِى الفلك المشحون } [ الشعراء : 19 ] { والفلك التى تَجْرِى فِى البحر } وقال : { حتى إِذَا كُنتُمْ فِى الفلك وَجَرَيْنَ بِهِم } [ يونس : 22 ] وقيل : واحده فلَك بالتحريك ، مثل أسد وأسَد . وقوله : { بِمَا يَنفَعُ الناس } يحتمل أن تكون « ما » موصولة ، أي : بالذي ينفعهم ، أو مصدرية ، أي : بنفعهم ، والمراد بما أنزل من السماء المطر الذي به حياة العالم ، وإخراج النبات ، والأرزاق . والبثّ : النشر ، والظاهر أن قوله : { بَثَّ } معطوف على قوله : { فَأَحْيَا } لأنهما أمران متسببان عن إنزال المطر . وقال في الكشاف : إن الظاهر عطفه على أنزل . والمراد بتصريف الرياح : إرسالها عقيماً ، وملقحة ، وصرّاً ، ونصراً ، وهلاكاً ، وحارة ، وباردة ، ولينة ، وعاصفة ، وقيل : تصريفها : إرسالها جنوباً ، وشمالاً ودَبُوراً ، وصباً ، ونكباً وهي : التي تأتي بين مهبَّي ريحين ، وقيل تصريفها : أن تأتي السفن الكبار بقدر ما تحملها ، والصغار كذلك ، ولا مانع من حمل التصريف على جميع ما ذكر . والسحاب سمي سحاباً؛ لانسحابه في الهواء ، وسحبت ذيلي سحباً ، وتسحب فلان على فلان : اجترأ .

(1/211)

والمسخر : المذلل ، وسخره : بعثه من مكان إلى آخر . وقيل : تسخيره : ثبوته بين السماء والأرض من غير عمد ، ولا علائق والأوّل أظهر . والآيات : الدلالات على وحدانيته سبحانه لمن ينظر ببصره ، ويتفكر بعقله .
وقد أخرج ابن أبي حاتم ، وابن مردويه ، عن ابن عباس قال : قالت قريش للنبي صلى الله عليه وسلم : ادع الله أن يجعل لنا الصفا ذهباً نتقوى به على عدوّنا ، فأوحى الله إليه : « إني معطيهم ، فأجعل لهم الصفار ذهباً ، ولكن إن كفروا بعد ذلك عذبتهم عذاباً لا أعذبه أحداً من العالمين » ، فقال : « ربّ ، دعني ، وقومي ، فأدعوهم يوماً بيوم ، » فأنزل الله هذه الآية . وأخرج نحوه عبد بن حميد ، وابن جرير ، عن سعيد بن جبير . وأخرج وكيع ، والفريابي وآدم ابن أبي إياس ، وسعيد بن منصور ، وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، والبيهقي في شعب الإيمان عن أبي الضحى قال : لما نزلت : { وإلهكم إله واحد } عجب المشركون ، وقالوا : إن محمداً يقول : { وإلهكم إله واحد } فليأتنا بآية إن كان من الصادقين ، فأنزل الله : { إِنَّ فِي خَلْقِ السموات والأرض } الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عطاء نحوه .
وأخرج أبو الشيخ في العظمة عن سلمان قال : الليل موكل به ملك يقال له : شراهيل ، فإذا حان وقت الليل أخذ خرزة سوداء ، فدلاها من قبل المغرب ، فإذا نظرت إليها الشمس وجبت في أسرع من طرفة عين ، وقد أمرت الشمس أن لا تغرب حتى ترى الخرزة ، فإذا غربت جاء الليل ، فلا تزال الخرزة معلقة حتى يجىء ملك آخر يقال له هراهيل بخرزة بيضاء ، فيعلقها من قبل المطلع ، فإذا رآها شراهيل مدّ إليه خرزته ، وترى الشمس الخرزة البيضاء ، فتطلع ، وقد أمرت أن لا تطلع حتى تراها ، فإذا طلعت جاء النهار . وأخرج ابن أبي حاتم ، عن أبي مالك في قوله : { والفلك } قال : السفينة . وأخرج ابن أبي حاتم عن السدّي قال : { بَثَّ } خلق ، وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن قتادة في قوله : { وَتَصْرِيفِ الرياح } قال : إذا شاء جعلها رحمة لواقح للسحاب ، وبشراً بين يدي رحمته ، وإذا شاء جعلها عذاباً ريحاً عقيماً لا تلقح . وأخرج ابن أبي حاتم ، عن أبي بن كعب قال : كل شيء في القرآن من الرياح ، فهي رحمة ، وكل شيء في القرآن من الريح ، فهي عذاب . وقد ورد في النهي عن سبّ الريح ، وأوصافها أحاديث كثيرة لا تعلق لها بالآية .

(1/212)

وَمِنَ النَّاسِ مَنْ يَتَّخِذُ مِنْ دُونِ اللَّهِ أَنْدَادًا يُحِبُّونَهُمْ كَحُبِّ اللَّهِ وَالَّذِينَ آَمَنُوا أَشَدُّ حُبًّا لِلَّهِ وَلَوْ يَرَى الَّذِينَ ظَلَمُوا إِذْ يَرَوْنَ الْعَذَابَ أَنَّ الْقُوَّةَ لِلَّهِ جَمِيعًا وَأَنَّ اللَّهَ شَدِيدُ الْعَذَابِ (165) إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُوا مِنَ الَّذِينَ اتَّبَعُوا وَرَأَوُا الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الْأَسْبَابُ (166) وَقَالَ الَّذِينَ اتَّبَعُوا لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّءُوا مِنَّا كَذَلِكَ يُرِيهِمُ اللَّهُ أَعْمَالَهُمْ حَسَرَاتٍ عَلَيْهِمْ وَمَا هُمْ بِخَارِجِينَ مِنَ النَّارِ (167)

لما فرغ سبحانه من الدليل على وحدانيته ، أخبر أن مع هذا الدليل الظاهر المفيد لعظيم سلطانه ، وجليل قدرته ، وتفرّده بالخلق ، قد وجد في الناس من يتخذ معه سبحانه ندّاً يعبده من الأصنام . وقد تقدّم تفسير الأنداد ، مع أن هؤلاء الكفار لم يقتصروا على مجرد عبادة الأنداد ، بل أحبوها حباً عظيماً ، وأفرطوا في ذلك إفراطاً بالغاً ، حتى صار حبهم لهذه الأوثان ، ونحوها متمكناً في صدورهم كتمكن حبّ المؤمنين لله سبحانه ، فالمصدر في قوله : { كَحُبّ الله } مضاف إلى المفعول ، والفاعل محذوف ، وهو المؤمنون . ويجوز أن يكون المراد : كحبهم لله ، أي : عبدة الأوثان ، قاله ابن كيسان ، والزجاج ، ويجوز أن يكون هذا المصدر من المبني للمجهول : أي : كما يُحَب الله . والأولى أولى لقوله : { والذين ءامَنُواْ أَشَدُّ حُبّا لِلَّهِ } فإنه استدرك لما يفيده التشبيه من التساوي ، أي : أن حبّ المؤمنين لله أشدّ من حبّ الكفار للأنداد؛ لأن المؤمنين يخصون الله سبحانه بالعبادة ، والدعاء ، والكفار لا يخصون أصنامهم بذلك ، بل يشركون الله معهم ، ويعترفون بأنهم إنما يعبدون أصنامهم؛ ليقرّبوهم إلى الله ، ويمكن أن يجعل هذا ، أعني قوله : { والذين ءامَنُواْ أَشَدُّ حُبّا لِلَّهِ } دليلاً على الثاني؛ لأن المؤمنين إذا كانوا أشد حباً لله لم يكن حبّ الكفار للأنداد كحبّ المؤمنين لله؛ وقيل : المراد بالأنداد هنا الرؤساء ، أي : يطيعونهم في معاصي الله ، ويقوى هذا الضمير في قلوبهم : { يُحِبُّونَهُمْ } فإنه لمن يعقل ، ويقوّيه أيضاً قوله سبحانه عقب ذلك : { إِذْ تَبَرَّأَ الذين اتبعوا } الآية . قوله : { وَلَوْ تَرَى الذين ظَلَمُواْ } قراءة أهل مكة ، والكوفة ، وأبو عمر وبالياء التحتية ، وهو : اختيار أبي عبيد . وقراءة أهل المدينة ، وأهل الشام بالفوقية ، والمعنى على القراءة الأولى : لو يرى الذين ظلموا في الدنيا عذاب الآخرة؛ لعلموا حين يرونه أن القوّة لله جميعاً ، قاله أبو عبيد . قال النحاس : وهذا القول هو الذي عليه أهل التفسير . انتهى . وعلى هذا ، فالرؤية هي : البصرية لا القلبية . وروي عن محمد بن يزيد المبرّد أنه قال : هذا التفسير الذي جاء به أبو عبيد بعيد ، وليست عبارته فيه بالجيدة؛ لأنه يقدّر : ولو يرى الذين ظلموا العذاب ، فكأنه يجعله مشكوكاً فيه . وقد أوجبه الله تعالى ، ولكن التقدير ، وهو الأحسن : ولو يرى الذين ظلموا أن القوة لله ، ويرى بمعنى يعلم ، أي : لو يعلمون حقيقة قوّة الله ، وشدّة عذابه . قال : وجواب لو محذوف : أي : لتبينوا ضرر اتخاذهم الآلهة ، كما حذف في قوله : { وَلَوْ ترى إِذْ وُقِفُواْ عَلَى النار } [ الأنعام : 27 ] { وَلَوْ ترى إِذْ وُقِفُواْ على رَبّهِمْ } [ الأنام : 30 ] .
ومن قرأ بالفوقية ، فالتقدير : ولو ترى يا محمد الذين ظلموا في حال رؤيتهم العذاب ، وفزعهم منه لعلمت أن القوّة لله جميعاً .

(1/213)

وقد كان النبي صلى الله عليه وسلم علم ذلك ، ولكن خوطب بهذا الخطاب ، والمراد به أمته ، وقيل : " أن " في موضع نصب مفعول لأجله : أي : لأن القوّة لله ، كما قال الشاعر :
وأغفُر عوراءَ الكَرِيمِ ادّخارَه ... وأعْرِضُ عَنْ شَتْمِ اللئيم تكَرُّمَا
أي : لادّخاره ، والمعنى : ولو ترى يا محمد الذين ظلموا في حال رؤيتهم للعذاب؛ لأن القوّة لله لعلمت مبلغهم من النكال ، ودخلت " إذ " وهي لما مضى في إثبات هذه المستقبلات ، تقريباً للأمر ، وتصحيحاً لوقوعه .
وقرأ ابن عامر : { إِذْ يَرَوْنَ } بضم الياء ، والباقون بفتحها . وقرأ الحسن ، ويعقوب ، وأبو جعفر : «إن القوّة» و«إن الله» بكسر الهمزة فيهما على الاستئناف ، وعلى تقدير القول .
قوله : { إِذْ تَبَرَّأَ الذين اتبعوا } بدل من قوله : { إِذْ يَرَوْنَ العذاب } ومعناه : أن السادة ، والرؤساء تبرءوا ممن اتبعهم على الكفر .
وقوله : { وَرَأَوُاْ العذاب } في محل نصب على الحال : يعني التابعين ، والمتبوعين ، قيل : عند المعاينة في الدنيا ، وقيل : عند العرض ، والمساءلة في الآخرة ، ويمكن أن يقال فيهما جميعاً ، إذ لا مانع من ذلك .
قوله : { وَتَقَطَّعَتْ بِهِمُ الأسباب } هي : جمع سبب ، وأصله في اللغة : الحبل الذي يشد به الشيء ، ويجذب به ، ثم جعل كل ما جرّ شيئاً سبباً ، والمراد بها : الوُصَل التي كانوا يتواصلون بها في الدنيا من الرحم ، وغيره ، وقيل : هي الأعمال . والكرّة : الرجعة ، والعودة إلى حال قد كانت ، و " لو " هنا في معنى التمني كأنه قيل : ليت لنا كرّة ، ولهذا وقعت الفاء في الجواب . والمعنى : أن الأتباع قالوا : لو رُددنا إلى الدنيا حتى نعمل صالحاً ، ونتبرأ منهم كما تبرّءوا منا . والكاف في قوله : { كَمَا تَبَرَّءواْ مِنَّا } في محل نصب على النعت لمصدر محذوف . وقيل : في محل نصب على الحال ، ولا أراه صحيحاً .
وقوله : { كذلك يُرِيهِمُ الله } في موضع رفع ، أي : الأمر كذلك ، أي : كما أراهم الله العذاب يريهم أعمالهم ، وهذه الرؤية إن كانت البصرية فقوله : { حسرات } منتصب على الحال ، وإن كانت القلبية ، فهو المفعول الثالث ، والمعنى : أن أعمالهم الفاسدة يريهم الله إياها ، فتكون عليهم حسرات ، أو يريهم الأعمال الصالحة التي أوجبها عليهم ، فتركوها ، فيكون ذلك حسرة عليهم . وقوله : { وَمَا هُم بخارجين مِنَ النار } فيه دليل على خلود الكفار في النار ، وظاهر هذا التركيب يفيد الاختصاص ، وجعله الزمخشري للتقوية لغرض له يرجع إلى المذهب ، والبحث في هذا يطول .
وقد أخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { وَمِنَ الناس مَن يَتَّخِذُ مِن دُونِ الله أَندَادًا } قال : مباهاة ، ومضاهاة للحق بالأنداد { والذين ءامَنُواْ أَشَدُّ حُبّا لِلَّهِ } قال : من الكفار لآلهتهم . وأخرج ابن جرير ، عن أبي زيد في هذه الآية قال : هؤلاء المشركون أندادهم آلهتهم التي عبدوا مع الله يحبونهم كما يحبّ الذين آمنوا الله { والذين ءامَنُواْ أَشَدُّ حُبّا لِلَّهِ } من حبهم لآلهتهم .

(1/214)

وأخرج ابن جرير ، عن السدّي في الآية قال : الأنداد من الرجال يطيعونهم كما يطيعون الله إذا أمروهم أطاعوهم ، وعصوا الله . وأخرج عبد بن حميد ، عن عكرمة نحو ما قال ابن زيد . وأخرج ابن جرير ، عن الربيع في قوله : { وَلَوْ تَرَى * الذين ظَلَمُواْ } قال : ولو ترى يا محمد الذين ظلموا أنفسهم ، فاتخذوا من دوني أنداداً يحبونهم كحبكم إياي حين يعاينون عذابي يوم القيامة الذي أعددت لهم ، لعلمتم أن القوّة كلها لي دون الأنداد ، والآلهة لا تغني عنهم هنالك شيئاً ، ولا تدفع عنهم عذاباً أحللت بهم ، وأيقنتهم أني شديد عذابي لمن كفر بي ، وادّعى معي إلهاً غيري .
وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { إِذْ تَبَرَّأَ الذين اتبعوا } قال : هم الجبابرة ، والقادة ، والرءوس في الشرك . { مِنَ الذين اتبعوا } قال : هم : الشياطين تبرّءوا من الإنس .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، عن ابن عباس في قوله : { وَتَقَطَّعَتْ بِهِمُ الأسباب } قال : المودة . وأخرج ابن جرير ، وابن أبي حاتم ، عنه قال : هي : المنازل .
وأخرج ابن جرير ، وابن المنذر ، عنه قال : هي : الأرحام . وأخرج عبد بن حميد ، وابن جرير ، وأبو نعيم في الحلية ، عن مجاهد قال : هي الأوصال التي كانت بينهم في الدنيا ، والمودة . وأخرج عبد بن حميد ، عن أبي صالح قال : هي الأعمال . وأخرج عبد بن حميد ، وابن جرير ، عن الربيع قال : هي المنازل . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { لَوْ أَنَّ لَنَا كَرَّةً } قال : رجعة إلى الدنيا .
وأخرج ابن أبي حاتم ، عن أبي العالية في قوله : { حسرات } قال : صارت أعمالهم الخبيثة حسرة عليهم يوم القيامة . وأخرج ابن أبي حاتم عن عكرمة في قوله { وَمَا هُم بخارجين مِنَ النار } قال : أولئك أهلها الذين هم أهلها . وأخرج ابن أبي حاتم ، عن ثابت بن معبد قال : ما زال أهل النار يأملون الخروج منها حتى نزلت { وَمَا هُم بخارجين مِنَ النار } .

(1/215)

يَا أَيُّهَا النَّاسُ كُلُوا مِمَّا فِي الْأَرْضِ حَلَالًا طَيِّبًا وَلَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ (168) إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاءِ وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لَا تَعْلَمُونَ (169) وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنْزَلَ اللَّهُ قَالُوا بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آَبَاءَنَا أَوَلَوْ كَانَ آَبَاؤُهُمْ لَا يَعْقِلُونَ شَيْئًا وَلَا يَهْتَدُونَ (170) وَمَثَلُ الَّذِينَ كَفَرُوا كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لَا يَسْمَعُ إِلَّا دُعَاءً وَنِدَاءً صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لَا يَعْقِلُونَ (171)

قوله : { أَيُّهَا الناس } قيل : إنها نزلت في ثقيف ، وخزاعة ، وبني مدلج فيما حرّموه على أنفسهم من الأنعام . حكاه القرطبي في تفسيره ، ولكن الاعتبار بعموم اللفظ لا بخصوص السبب . وقوله : { حلالا } مفعول ، أو حال ، وسمي الحلال حلالاً لانحلال عقدة الحظر عنه . والطِّيب هنا : هو المُسْتَلَذّ كما قاله الشافعي ، وغيره . وقال مالك ، وغيره : هو الحلال ، فيكون تأكيداً لقوله : { حلالا } . و " منْ " في قوله : { مِمَّا فِى الأرض } للتبعيض للقطع بأن في الأرض ما هو حرام
{ خطوات } جمع خُطْوة بالفتح ، والضم ، وهي : بالفتح للمرة ، وبالضم لما بين القدمين . وقرأ القراء " خَطوات " بفتح الخاء ، وقرأ أبو سماك بفتح الخاء ، والطاء ، وقرأ عليّ ، وقتادة ، والأعرج ، وعمرو بن ميمون ، والأعمش : «خُطؤات» بضم الخاء ، والطاء ، والهمز على الواو . قال الأخفش : وذهبوا بهذه القراءة إلى أنها جمع خَطية من الخطأ؛ لا من الخطو . قال الجوهري : والخطوة بالفتح : المرة الواحدة ، والجمع خطوات ، وخطا . انتهى . والمعنى على قراءة الجمهور : لا تَقْفُوا أثر الشيطان ، وعمله ، وكلُّ ما لم يرد به الشرع ، فهو منسوب إلى الشيطان ، وقيل : هي النذور ، في المعاصي ، والأول التعميم ، وعدم التخصيص بفرد ، أو نوع .
وقوله : { إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ } أي : ظاهر العداوة ، ومثله قوله تعالى : { إِنَّهُ عَدُوٌّ مُّضِلٌّ مُّبِينٌ } [ القصص : 15 ] وقوله : { إِنَّ الشيطان لَكُمْ عَدُوٌّ فاتخذوه عَدُوّاً } [ فاطر : 6 ] وقوله : { بالسوء } سمي السوء سوءاً؛ لأنه يسوء صاحبه بسوء عاقبته ، وهو مصدر ساءه يسوؤه سوءاً ، ومساءة إذا أحزنه . { والفحشاء } أصله سوء المنظر ، ومنه قول الشاعر :
وَجِيدٍ كَجِيد الرِّئم لَيْسَ بِفَاحِشٍ ... ثم استعمل فيما يقبح من المعاني ، وقيل : السوء : والقبيح ، والفحشاء : التجاوز للحدّ في القبح ، وقيل السوء : ما لا حدَّ فيه ، والفحشاء : ما فيه الحدّ ، وقيل : الفحشاء : الزنا . وقيل : إن كل ما نهت عنه الشريعة ، فهو من الفحشاء .
وقوله : { وَأَن تَقُولُواْ عَلَى الله مَا لاَ تَعْلَمُونَ } قال ابن جرير الطبري : يريد ما حرّموه من البحيرة ، والسائبة ، ونحوهما ، مما جعلوه شرعاً . وقيل : هو قولهم : هذا حلال ، وهذا حرام ، بغير علم . والظاهر أنه يصدق على كل ما قيل في الشرع بغير علم ، وفي هذه الآية دليل على أن كل ما لم يرد فيه نصّ ، أو ظاهر من الأعيان الموجودة في الأرض ، فأصله الحلّ حتى يرد دليل يقتضي تحريمه ، وأوضح دلالة على ذلك من هذه الآية قوله تعالى : { هُوَ الذى خَلَقَ لَكُم مَّا فِى الأرض } [ البقرة : 29 ] والضمير في قوله : { وَإِذَا قِيلَ لَهُمْ } راجع إلى الناس؛ لأن الكفار منهم ، وهم المقصودون هنا ، وقيل : كفار العرب خاصة ، و { أَلْفَيْنَا } معناه : وجدنا ، والألف في قوله : { أوَ لو كان آباؤهم } للاستفهام ، وفتحت الواو؛ لأنها واو العطف .

(1/216)

وفي هذه الآية من الذم للمقلدين ، والنداء بجهلهم الفاحش ، واعتقادهم الفاسد ما لا يقادر قدره ، ومثل هذه الآية قوله تعالى : { وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إلى مَا أَنزَلَ الله وَإِلَى الرسول قَالُواْ حَسْبُنَا مَا وَجَدْنَا عَلَيْهِ ءابَاءنَا } الآية [ المائدة : 104 ] ، وفي ذلك دليل على قبح التقليد ، والمنع منه ، والبحث في ذلك يطول . وقد أفردتُه بمؤلَّفٍ مستقلّ سميته " القول المفيد في حكم التقليد " واستوفيت الكلام فيه في " أدب الطلب ومنتهى الأرب " .
وقوله : { وَمَثَلُ الذين كَفَرُواْ كَمَثَلِ الذى يَنْعِقُ } فيه تشبيه واعظ الكافرين ، وداعيهم ، وهو : محمد صلى الله عليه وسلم بالراعي الذي ينعق بالغنم ، أو الإبل ، فلا يسمع إلا دعاءً ، ونداءً ، ولا يفهم ما يقول ، هكذا فسره الزجاج ، والفراء ، وسيبويه ، وبه قال جماعة من السلف ، قال سيبويه : لم يشبهوا بالناعق ، إنما شبهوا بالمنعوق به ، والمعنى : مثلك يا محمد ، ومثل الذين كفروا ، كمثل الناعق ، والمنعوق به من البهائم التي لا تفهم ، فحذف لدلالة المعنى عليه . وقال قُطْرُب : المعنى مثل الذين كفروا في دعائهم ما لا يفهم : يعني الأصنام ، كمثل الراعي إذا نعق بغنمه ، وهو لا يدري أين هي . وبه قال ابن جرير الطبري . وقال ابن زيد : المعنى : مثل الذين كفروا في دعائهم الآلهة الجماد كمثل الصائح في جوف الليل ، فيجيبه الصدى ، فهو يصيح بما لا يسمع ، ويجيبه ما لا حقيقة فيه . والنعيق : زجر الغنم ، والصياح بها ، يقال نعق الراعي بغنمه ، ينعق نعيقاً ، ونعاقاً ، ونعقاناً : أي : صاح بها وزجرها ، والعرب تضرب المثل براعي الغنم في الجهل ، ويقولون : أجهل من راعي ضأن . وقوله : { صُمٌّ } وما بعده إخبار لمبتدإ محذوف : أي : هم صمّ بكم عمي . وقد تقدم تفسير ذلك .
وقد أخرج ابن مردويه ، عن ابن عباس قال : «تليت هذه الآية عند النبي صلى الله عليه وسلم يعني : { يأَيُّهَا الناس كُلُواْ مِمَّا فِى الأرض حلالا طَيّباً } فقام سعد بن أبي وقاص فقال : يا رسول الله ادع الله أن يجعلني مستجاب الدعوة ، فقال : " يا سعد أطب مطعمك تكن مستجاب الدعوة ، والذي نفس محمد بيده إن الرجل ليقذف اللقمة الحرام في جوفه ، فما يتقبل منه أربعين يوماً ، وأيّما عبد نبت لحمه من السُّحت ، والربا ، فالنار أولى به " وأخرج ابن جرير ، وابن أبي حاتم ، عنه في قوله : { وَلاَ تَتَّبِعُواْ خطوات الشيطان } قال : عمله . وأخرج ابن أبي حاتم ، عنه أنه قال : «ما خالف القرآن ، فهو من خطوات الشيطان» وأخرج عبد بن حميد ، وابن أبي حاتم ، عن مجاهد أنه قال : خطاه . وأخرجا أيضاً ، عن عكرمة قال : هي نزغات الشيطان . وأخرج أبو الشيخ ، عن سعيد بن جبير ، قال : هي تزيين الشيطان . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة قال : كل معصية لله ، فهي من خطوات الشيطان .

(1/217)

وأخرج عبد بن حميد ، عن ابن عباس قال : ما كان من يمين ، أو نذر في غضب ، فهو من خطوات الشيطان ، وكفارته كفارة يمين . وأخرج عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، عن ابن مسعود أنه أتى بضرع ، وملح ، فجعل يأكل ، فاعتزل رجل من القوم ، فقال ابن مسعود : ناولوا صاحبكم . فقال : لا أريد ، فقال : أصائم أنت؟ قال لا . قال : فما شأنك؟ قال : حَرَّمْتُ على نفسي أن آكل ضرعاً ، فقال ابن مسعود : هذا من خطوات الشيطان ، فأطْعَمْ ، وكفَرّ عن يمينك . وأخرج عبد بن حميد ، عن عثمان بن غياث ، قال : سألت جابر بن زيد ، عن رجل نذر أن يجعل في أنفه حلقة من ذهب ، فقال : هي من خطوات الشيطان ، ولا يزال عاصياً لله ، فليكفر عن يمينه . وأخرج عبد بن حميد ، عن الحسن أنه جعل يمين من حلف أن يحجّ حبواً من خطوات الشيطان . وأخرج عبد بن حميد ، وأبو الشيخ ، عن أبي مجلز قال : هي : النذور في المعاصي .
وأخرج ابن جرير ، عن السدي في قوله : { إِنَّمَا يَأْمُرُكُم بالسوء } قال : المعصية؛ { والفحشاء } قال : الزنا . وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس؛ قال : دعا رسول الله صلى الله عليه وسلم اليهود إلى الإسلام ، ورغّبهم فيه ، وحذَّرهم عذاب الله ، ونقمته ، فقال له رافع بن خارجة ، ومالك بن عوف : بل نتبع يا محمد ما وجدنا عليه آباءنا ، فهم كانوا أعلم ، وخيراً منا ، فأنزل الله في ذلك : { وَإِذَا قِيلَ لَهُمُ اتبعوا مَا أَنزَلَ الله قَالُواْ بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ ءابَاءنَا } وأخرج ابن جرير ، عن الربيع ، وقتادة في قوله : { أَلْفَيْنَا } قالا : وجدنا . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَمَثَلُ الذين كَفَرُواْ } الآية ، قال : كمثل البقر والحمار والشاة ، إن قلت لبعضهم كلاماً لم يعلم ما تقول غير أنه يسمع صوتك ، وكذلك الكافر إن أمرتَه بخير ، أو نهيتَه عن شرٍّ ، أو وعظته لم يعقل ، ما تقول غير أنه يسمع صوتك . وروى نحو ذلك عن مجاهد أخرجه عبد بن حميد ، وعن عكرمة ، أخرجه وكيع . وأخرج ابن جرير ، عن ابن جريج قال : قال لي عطاء في هذه الآية : هم اليهود الذين أنزل الله فيهم : { إِنَّ الذين يَكْتُمُونَ مَا أَنزَلَ الله مِنَ الكتاب } إلى قوله : { فَمَا أَصْبَرَهُمْ عَلَى النار } .

(1/218)

يَا أَيُّهَا الَّذِينَ آَمَنُوا كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُوا لِلَّهِ إِنْ كُنْتُمْ إِيَّاهُ تَعْبُدُونَ (172) إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنْزِيرِ وَمَا أُهِلَّ بِهِ لِغَيْرِ اللَّهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ فَلَا إِثْمَ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (173)

قوله : { كُلُواْ مِن طيبات مَا رزقناكم } هذا تأكيد للأمر الأول : أعني قوله : { يأَيُّهَا الناس كُلُواْ مِمَّا فِى الأرض حلالا طَيّباً } وإنما خص المؤمنين هنا؛ لكونهم أفضل أنواع الناس . وقيل : والمراد بالأكل الانتفاع . وقيل المراد به الأكل المعتاد ، وهو الظاهر . قوله : { واشكروا للَّهِ } قد تقدّم أنه يقال شكره ، وشكر له يتعدى بنفسه ، وبالحرف . وقوله : { إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ } أي : تخصونه بالعبادة كما يفيده تقدّم المفعول .
قوله : { إِنَّمَا حَرَّمَ عَلَيْكُمُ الميتة } قرأ أبو جعفر : " حُرِّم " على البناء للمفعول ، و { إِنَّمَا } كلمة موضوعة للحصر تثبت ما تناوله الخطاب ، وتنفي ما عداه . وقد حصرت ها هنا التحريم في الأمور المذكورة بعدها . قوله : { الميتة } قرأ ابن أبي عبلة بالرفع ، ووجه ذلك أنه يجعل «ما» في { إنما } موصولة منفصلة في الخط ، والميتة وما بعدها خبر الموصول ، وقراءة الجميع بالنصب . وقرأ أبو جعفر بن القعقاع " المِّيتة " بتشديد الياء ، وقد ذكر أهل اللغة أنه يجوز في ميت التشديد والتخفيف . والميتة : ما فارقها الروح من غير ذكاة . وقد خصص هذا العموم بمثل حديث : «أحلّ لنا ميتتان ودمان» أخرجه أحمد ، وابن ماجه ، والدارقطني ، والحاكم ، وابن مردويه ، عن ابن عمر مرفوعاً ، ومثل حديث جابر في العنبر الثابت في الصحيحين مع قوله تعالى : { أُحِلَّ لَكُمْ صَيْدُ البحر } [ المائدة : 96 ] فالمراد بالميتة هنا ميتة البرّ لا ميتة البحر . وقد ذهب أكثر أهل العلم إلى جواز أكل جميع حيوانات البحر حيها ، وميتها . وقال بعض أهل العلم : إنه يحرم من حيوانات البحر ما يحرم شبهه في البر ، وتوقف ابن حبيب في خنزير الماء . وقال ابن القاسم : وأنا أتقيه ، ولا أراه حراماً .
قوله : { والدم } قد اتفق العلماء على أن الدم حرام ، وفي الآية الأخرى : { أَوْ دَمًا مَّسْفُوحًا } [ الأنعام : 145 ] فيحمل المطلق على المقيد؛ لأن ما خلط باللحم غير محرم ، قال القرطبي : بالإجماع . وقد روت عائشة؛ أنها كانت تطبخ اللحم ، فتعلو الصفرة على البُرْمَة من الدم ، فيأكل ذلك النبي صلى الله عليه وسلم ، ولا ينكره .
قوله : { وَلَحْمَ الخنزير } ظاهر هذه الآية ، والآية الأخرى أعني قوله تعالى : { قُل لا أَجِدُ فِيمَا أُوحِىَ اِلي مُحَرَّمًا على طَاعِمٍ يَطْعَمُهُ إِلا أَن يَكُونَ مَيْتَةً أَوْ دَمًا مَّسْفُوحًا أَوْ لَحْمَ خِنزِيرٍ } [ الأنعام : 145 ] أن المحرّم إنما هو : اللحم فقط . وقد أجمعت الأمة على تحريم شحمه كما حكاه القرطبي في تفسيره وقد ذكر جماعة من أهل العلم أن اللحم يدخل تحته الشحم . وحكى القرطبي الإجماع أيضاً على أن جملة الخنزير محرّمة إلا الشعر ، فإنه تجوز الخرازة به . قوله : { وَمَا أُهِلَّ بِهِ لِغَيْرِ الله } الإهلال : رفع الصوت ، يقال أهلّ بكذا ، أي : رفع صوته .

(1/219)

قال الشاعر يصف فلاة :
تُهِلّ بالفَرْقَد رُكْبانُها ... كما يُهِلّ الراكبُ المُعتَمِر
وقال النابغة :
أو دُرةٌ صَدَفِيةٌ غَوّاصُها ... بَهِجٌ مَتَى يرها يُهِلّ ويَسجُد
ومنه إهلال الصبيّ ، واستهلاله ، وهو : صياحه عند ولادته . والمراد هنا : ما ذكر عليه اسم غير الله كاللات والعزّى ، إذا كان الذابح ، وثنياً ، والنار إذا كان الذابح مجوسياً . ولا خلاف في تحريم هذا ، وأمثاله ، ومثله ما يقع من المعتقدين للأموات من الذبح على قبورهم ، فإنه مما أهلّ به لغير الله ، ولا فرق بينه ، وبين الذبح للوثن .
قوله : { فَمَنِ اضطر } قرىء بضم النون للاتباع ، وبكسرها على الأصل في التقاء الساكنين ، وفيه إضمار . أي : فمن اضطرّ إلى شيء من هذه المحرمات . وقرأ ابن محيصن بإدغام الضاد في الطاء . وقرأ أبو السماك بكسر الطاء . والمراد مَنْ صيَّره الجوع ، والعدم إلى الاضطرار إلى الميتة . قوله : { غَيْرَ بَاغٍ } نصب على الحال . قيل المراد بالباغي : من يأكل فوق حاجته ، والعادي : من يأكل هذه المحرمات ، وهو يجد عنها مندوحة ، وقيل : غير باغٍ على المسلمين ، وعادٍ عليهم ، فيدخل في الباغي ، والعادي قطاع الطريق ، والخارج على السلطان ، وقاطع الرحم ، ونحوهم ، وقيل المراد غير باغٍ على مضطرٍّ آخر ، ولا عادٍ سدَّ الجوعة .
وقد أخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { كُلُواْ مِن طيبات مَا رزقناكم } قال : من الحلال . وأخرج ابن سعد ، عن عمر بن عبد العزيز ، أن المراد بما في الآية : طيب الكسب؛ لا طيب الطعام . وأخرج ابن جرير ، عن الضحاك : أنها حلال الرزق . وأخرج أحمد ، ومسلم ، والترمذي ، وابن المنذر ، وابن أبي حاتم ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن الله طيب لا يقبل إلا طيباً ، وإن الله أمر المؤمنين بما أمر به المرسلين » فقال : { يأَيُّهَا الرسل كُلُواْ مِنَ الطيبات واعملوا صالحا إِنّى بِمَا تَعْمَلُونَ عَلِيمٌ } [ المؤمنون : 51 ] وقال : { يأَيُّهَا الذين ءامَنُواْ كُلُواْ مِن طَيّبَاتِ مَا رزقناكم } [ البقرة : 172 ] « ثم ذكر الرجلَ يطيل السفر أشعث أغبر يمدُّ يديه إلى السماء : يا ربّ يا ربّ ، ومطعمه حرام ، ومشربه حرام ، وملبسه حرام ، وغُذي بالحرام ، فأنى يستجاب له » وأخرج ابن المنذر ، عن ابن عباس في قوله : { وَمَا أُهِلَّ } قال : ذبح . وأخرج ابن جرير ، عنه قال : { مَا أَهْل بِهِ } للطواغيت . وأخرج ابن أبي حاتم ، عن مجاهد قال : ما ذبح لغير الله . وأخرج ابن أبي حاتم ، عن أبي العالية . قال : ما ذكر عليه اسم غير الله . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { غَيْرَ بَاغٍ وَلاَ عَادٍ } يقول : من أكل شيئاً من هذه ، وهو مضطرّ ، فلا حرج ، ومن أكله ، وهو غير مضطرّ ، فقد بَغَى ، واعتدى . وأخرج ابن المنذر وابن أبي حاتم ، عنه في قوله : { غَيْرَ بَاغٍ } قال : في الميتة { وَلاَ عَادٍ } قال : في الأكل .

(1/220)

وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { غَيْرَ بَاغٍ وَلاَ عَادٍ } قال : غير باغ على المسلمين ، ولا مُعْتَد عليهم ، فمن خرج يقطع الرحم ، أو يقطع السبيل ، أو يفسد في الأرض ، أو مفارقاً للجماعة ، والأئمة ، أو خرج في معصية الله ، فاضطرّ إلى الميتة لم تحلّ له . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن سعيد بن جبير ، قال : العادي الذي يقطع الطريق . وقوله : { فَلا إِثْمَ عَلَيْهِ } يعني في أكله { إِنَّ الله غَفُورٌ رَّحِيمٌ } لمن أكل من الحرام ، رحيم به إذ أحلّ له الحرام في الاضطرار . وأخرج عبد بن حميد ، عن قتادة : { فَمَنِ اضطر غَيْرَ بَاغٍ وَلاَ عَادٍ } في أكله ، ولا عادٍ يتعدى الحلال إلى الحرام ، وهو يجد عنه بُلْغَةً ، ومندوحة .

(1/221)

إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنْزَلَ اللَّهُ مِنَ الْكِتَابِ وَيَشْتَرُونَ بِهِ ثَمَنًا قَلِيلًا أُولَئِكَ مَا يَأْكُلُونَ فِي بُطُونِهِمْ إِلَّا النَّارَ وَلَا يُكَلِّمُهُمُ اللَّهُ يَوْمَ الْقِيَامَةِ وَلَا يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (174) أُولَئِكَ الَّذِينَ اشْتَرَوُا الضَّلَالَةَ بِالْهُدَى وَالْعَذَابَ بِالْمَغْفِرَةِ فَمَا أَصْبَرَهُمْ عَلَى النَّارِ (175) ذَلِكَ بِأَنَّ اللَّهَ نَزَّلَ الْكِتَابَ بِالْحَقِّ وَإِنَّ الَّذِينَ اخْتَلَفُوا فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ (176)

قوله : { إِنَّ الذين يَكْتُمُونَ } قيل : المراد بهذه الآية : علماء اليهود؛ لأنهم كتموا ما أنزل الله في التوراة من صفة محمد صلى الله عليه وسلم . والاشتراء هنا : الاستبدال ، وقد تقدّم تحقيقه ، وسماه قليلاً؛ لانقطاع مدّته وسوء عاقبته ، وهذا السبب ، وإن كان خاصاً ، فالاعتبار بعموم اللفظ ، وهو يشمل كل من كتم ما شرعه الله ، وأخذ عليه الرشا ، وذكر البطون دلالة ، وتأكيداً أن هذا الأكل حقيقة ، إذ قد يستعمل مجازاً في مثل : أكل فلان أرضى ، ونحوه ، وقال في الكشاف : إن معنى : { فِي بُطُونِهِمْ } ملء بطونهم : قال : يقول : أكل فلان في بطنه ، وأكل في بعض بطنه . انتهى .
وقوله : { إِلاَّ النار } أي : أنه يوجب عليهم عذاب النار ، فسمى ما أكلوه ناراً؛ لأنه يؤول بهم إليها ، هكذا قال أكثر المفسرين ، وقيل إنهم يعاقبون على كتمانهم بأكل النار في جهنم حقيقة ، ومثله قوله سبحانه : { إِنَّ الذين يَأْكُلُونَ أموال اليتامى ظُلْماً إِنَّمَا يَأْكُلُونَ فِى بُطُونِهِمْ نَاراً } [ النساء : 10 ] وقوله : { وَلاَ يُكَلّمُهُمُ الله } فيه كناية عن حلول غضب الله عليهم ، وعدم الرضا عنهم ، يقال فلان لا يكلم فلاناً : إذا غضب عليه . وقال ابن جرير الطبري : المعنى : ولا يكلمهم بما يحبونه لا بما يكرهونه . كقوله تعالى : { اخسئوا فِيهَا وَلاَ تُكَلّمُونِ } [ المؤمنون : 108 ] ، وقوله : { وَلاَ يُزَكّيهِمْ } معناه : لا يثنى عليهم خيراً . قاله الزجاج . وقيل معناه : لا يصلح أعمالهم الخبيثة ، فيطهرهم .
وقوله : { اشتروا الضلالة بالهدى } قد تقدّم تحقيق معناه . وقوله : { فَمَا أَصْبَرَهُمْ عَلَى النار } ذهب الجمهور ومنهم الحسن ومجاهد إلى أن معناه التعجب ، والمراد : تعجيب المخلوقين من حال هؤلاء الذين باشروا الأسباب الموجبة لعذاب النار ، فكأنهم بهذه المباشرة للأسباب صبروا على العقوبة في نار جهنم . وحكى الزجاج أن المعنى : ما أبقاهم على النار ، من قولهم : ما أصبر فلاناً على الحبس ، أي : ما أبقاه فيه ، وقيل المعنى : ما أقلّ جزعهم من النار ، فجعل قلة الجزع صبراً . وقال الكسائي وقُطْرُب : أي ما أدومهم على عمل أهل النار . وقيل : «ما» استفهامية ، ومعناه التوبيخ : أي أيّ شيء أصبرهم على عمل النار . قاله ابن عباس ، والسدي ، وعطاء ، وأبو عبيدة .
{ ذلك بِأَنَّ الله نَزَّلَ الكتاب بالحق } الإشارة باسم الإشارة إلى الأمر ، أي : ذلك الأمر ، وهو العذاب . قاله الزجاج . وقال الأخفش : إن خبر اسم الإشارة محذوف ، والتقدير : ذلك معلوم . والمراد بالكتاب هنا : القرآن ، { بالحق } أي : بالصدق . وقيل بالحجة . وقوله : { وَإِنَّ الذين اختلفوا فِى الكتاب } قيل : المراد بالكتاب هنا التوراة ، فادّعى النصارى أن فيها صفة عيسى ، وأنكرهم اليهود ، وقيل : خالفوا ما في التوراة من صفة محمد صلى الله عليه وسلم واختلفوا فيها . وقيل : المراد : القرآن ، والذين اختلفوا كفار قريش ، يقول بعضهم هو سحر ، وبعضهم يقول : هو أساطير الأوّلين ، وبعضهم يقول غير ذلك .

(1/222)

{ لَفِى شِقَاقٍ } أي : خلاف { بَعِيدٍ } عن الحق ، وقد تقدم معنى الشقاق .
وقد أخرج ابن جرير ، عن عكرمة في قوله : { إِنَّ الذين يَكْتُمُونَ مَا أَنزَلَ الله } قال : نزلت في يهود . وأخرج ابن جرير ، عن السدي قال : كتموا اسم محمد صلى الله عليه وسلم ، وأخذوا عليه طمعاً قليلاً . وأخرج ابن جرير ، أيضاً عن أبي العالية نحوه . وأخرج الثعلبي ، عن ابن عباس بسندين ضعيفين أنها نزلت في اليهود .
وأخرج ابن أبي حاتم عن أبي العالية في قوله : { أولئك الذين اشتروا الضلالة بالهدى } قال : اختاروا الضلالة على الهدى ، والعذاب على المغفرة { فَمَا أَصْبَرَهُمْ عَلَى النار } قال : ما أجرأهم على عمل النار ، وأخرج سعيد بن منصور ، وعبد ابن حميد ، وابن جرير ، وابن المنذر ، عن مجاهد في قوله : { فَمَا أَصْبَرَهُمْ عَلَى النار } قال : ما أعملهم بأعمال أهل النار . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر [ عن الحسن ] في قوله : { فَمَا أَصْبَرَهُمْ عَلَى النار } قال : والله ما لهم عليها من صبر ، ولكن يقول : ما أجرأهم على النار . وأخرج ابن جرير ، عن قتادة ونحوه . وأخرج ابن جرير أيضاً عن السدي في الآية قال : هذا على وجه الاستفهام ، يقول : ما الذي أصبرهم على النار؟ وقوله : { وَإِنَّ الذين اختلفوا فِى الكتاب } قال : هم اليهود والنصارى { لَفِى شِقَاقٍ بَعِيدٍ } قال : في عداوة بعيدة .

(1/223)

لَيْسَ الْبِرَّ أَنْ تُوَلُّوا وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَكِنَّ الْبِرَّ مَنْ آَمَنَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَالْمَلَائِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآَتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّائِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلَاةَ وَآَتَى الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُوا وَالصَّابِرِينَ فِي الْبَأْسَاءِ وَالضَّرَّاءِ وَحِينَ الْبَأْسِ أُولَئِكَ الَّذِينَ صَدَقُوا وَأُولَئِكَ هُمُ الْمُتَّقُونَ (177)

قوله : { لَّيْسَ البر } قرأ حمزة ، وحفص بالنصب على أنه خبر ليس ، والاسم : { أَن تُوَلُّواْ } وقرأ الباقون بالرفع على أنه الاسم . قيل : إن هذه الآية نزلت للردّ على اليهود ، والنصارى ، لما أكثروا الكلام في شأن القبلة عند تحويل رسول الله صلى الله عليه وسلم إلى الكعبة ، وقيل : إن سبب نزولها أنه سأل رسول الله سائل ، وسيأتي ذلك آخر البحث إن شاء الله . وقوله : { قِبَلَ المشرق والمغرب } قيل : أشار سبحانه بذكر المشرق إلى قبلة النصارى؛ لأنهم يستقبلون مطلع الشمس ، وأشار بذكر المغرب إلى قبلة اليهود؛ لأنهم يستقبلون بيت المقدس ، وهو : في جهة الغرب منهم إذ ذاك . وقوله : { ولكن البر } هو : اسم جامع للخير ، وخبره محذوف تقديره : برّ من آمن . قاله الفراء وقطرب والزجاج . وقيل : إن التقدير : ولكن ذو البر من آمن ، ووجه هذا التقدير : الفرار عن الإخبار باسم العين عن اسم المعنى ، ويجوز أن يكون البرّ بمعنى البار ، وهو يطلق المصدر على اسم الفاعل كثيراً ، ومنه في التنزيل : { إِنْ أَصْبَحَ مَاؤُكُمْ غَوْراً } [ الملك : 30 ] أي : غائراً ، وهذا اختيار أبي عبيدة . والمراد بالكتاب هنا : الجنس ، أو القرآن ، والضمير في قوله : { على حُبّهِ } راجع إلى المال ، وقيل : راجع إلى الإيتاء المدلول عليه بقوله : { وآتى المال } وقيل : إنه راجع إلى الله سبحانه ، أي : على حبّ الله ، والمعنى على الأوّل : أنه أعطى المال ، وهو يحبه ، ويشح به ، ومنه قوله تعالى : { لَن تَنَالُواْ البر حتى تُنفِقُواْ مِمَّا تُحِبُّونَ } [ آل عمران : 92 ] والمعنى على الثاني : أنه يحب إيتاء المال ، وتطيب به نفسه ، والمعنى على الثالث : أنه أعطى من تضمنته الآية في حبّ الله عزّ وجلّ؛ لا لغرض آخر ، وهو مثل قوله : { وَيُطْعِمُونَ الطعام على حُبّهِ } [ الإنسان : 8 ] ومثله قول زهير :
إن الكريم على علاته هرم ... وقدّم { ذوي القربى } لكون دفع المال إليهم صدقة ، وصلة إذا كانوا فقراء ، وهكذا اليتامى الفقراء أولى بالصدقة من الفقراء الذين ليسوا بيتامى ، لعدم قدرتهم على الكسب . والمسكين : الساكن إلى ما في أيدي الناس لكونه لا يجد شيئاً . { وابن السبيل } المسافر المنقطع ، وجعل ابناً للسبيل؛ لملازمته له . وقوله : { وَفِي الرقاب } أي : في معاونة الأرقاء الذين كاتبهم المالكون لهم ، وقيل : المراد شراء الرقاب ، وإعتاقها ، وقيل : المراد فكّ الأسارى . وقوله : { وَاتى ;لزكواة } فيه دليل على أن الإيتاء المتقدم هو صدقة التطوّع ، لا صدقة الفريضة . وقوله : { والموفون } قيل : هو : معطوف على «من آمن» ، كأنه قيل : ولكن البرّ المؤمنون والموفون . قاله الفراء ، والأخفش . وقيل : هو مرفوع على الابتداء ، والخبر محذوف . وقيل : هو : خبر لمبتدأ محذوف ، أي : هم الموفون . وقيل : إنه معطوف على الضمير في آمن ، وأنكره أبو عليّ ، وقال : ليس المعنى عليه .

(1/224)

وقوله : { والصابرين } منصوب على المدح كقوله تعالى : { والمقيمين الصلاة } [ النساء : 162 ] ومنه ما أنشده أبو عبيدة :
لا يَبْعَدن قَومْي الذين هُمُ ... سَمُّ العُدَاةِ وآفةُ الجزُرِ
النازِلِين بِكلَ مَعْركَةٍ ... والطيبين مَعاقد الأزر
وقال الكسائي : هو : معطوف على ذوي القربى ، كأنه قال : وآتي الصابرين . وقال النحاس : إنه خطأ . قال الكسائي : وفي قراءة عبد الله : { الموفين والصابرين } . قال النحاس : يكونان على هذه القراءة منسوقين على ذوي القربى ، أو على المدح . وقرأ يعقوب والأعمش : « والموفون والصابرون » بالرفع فيهما . و { البأساء } الشدة والفقر ، و { الضراء } المرض ، والزمانة { وَحِينَ البأس } قيل : المراد وقت الحرب ، والبأساء ، والضراء اسمان بنيا على فَعْلاء ولا فعل لهما؛ لأنهما اسمان ، وليسا بنعت . وقوله : { صَدَقُواْ } وصفهم بالصدق ، والتقوى في أمورهم ، والوفاء بها ، وأنهم كانوا جادّين ، وقيل المراد : صدقوهم القتال ، والأول أولى .
وقد أخرج ابن أبي حاتم وصححه عن أبي ذرّ ، أنه سأل رسول الله صلى الله عليه وسلم عن الإيمان ، فتلا { لَّيْسَ البر أَن تُوَلُّواْ وُجُوهَكُمْ } حتى فرغ منها ، ثم سأله أيضاً ، فتلاها ، ثم سأله ، فتلاها ، قال : « وإذا عملت بحسنة أحبها قلبك ، وإذا عملت بسيئة أبغضها قلبك . » وأخرج عبد بن حميد ، وابن مردويه ، عن القاسم بن عبد الرحمن ، قال : جاء رجل إلى أبي ذر فقال : ما الإيمان؟ فتلا عليه هذه الآية ، ثم ذكر له نحو الحديث السابق . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في هذه الآية قال : يقول ليس البرّ أن تصلوا ، ولا تعملوا ، هذا حين تحوّل من مكة إلى المدينة ، وأنزلت الفرائض . وأخرج عنه ابن جرير ، أنه قال : هذه الآية نزلت بالمدينة ، يقول : ليس البرّ أن تصلوا ، ولكن البرّ ما ثبت في القلب من طاعة الله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة قال : ذكر لنا أن رجلاً سأل النبي صلى الله عليه وسلم عن البرّ ، فأنزل الله : { لَّيْسَ البر } الآية . وأخرج عبد الرزاق ، وابن جرير ، عن قتادة قال : كانت اليهود تصلي قِبَلَ المغرب ، والنصارى قِبَلَ المشرق ، فنزلت : { لَّيْسَ البر } الآية . وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي العالية مثله .
وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه عن ابن مسعود في قوله : قال : يعطي ، وهو صحيح شحيح يأمل العيش ، ويخاف الفقر . وأخرج عنه مرفوعاً مثله ، وأخرج البيهقي في الشعب عن المطلب : ؛أنه قيل : يا رسول ما آتى المال على حب؟ فكلنا نحبه . قال رسول صلى الله عليه وسلم : « تؤتيه حين تؤتيه ، ونفسك تحدثك بطول العمر ، والفقر » وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { وآتى المال على حبه } يعني على حب المال .

(1/225)

وأخرج عنه أيضاً في قوله : { ذَوِى القربى } يعني قرابته . وقد ثبت عن النبي صلى الله عليه وسلم أنه قال : « الصدقة على المسكين صدقة ، وعلى ذي الرحم ثنتان صدقة وصلة » أخرجه ابن أبي شيبة وأحمد ، والترمذي وحسنه ، والنسائي ، وابن ماجه ، والحاكم ، والبيهقي في سننه من حديث سلمان بن عامر الضبي . وفي الصحيحين ، وغيرهما من حديث زينب امرأة ابن مسعود : أنها سألت رسول الله صلى الله عليه وسلم : هل تجزي عنها من الصدقة النفقة على زوجها ، وأيتام في حجرها؟ « فقال : لك أجران : أجر الصدقة ، وأجر القرابة » وأخرج الطبراني ، والحاكم وصححه ، والبيهقي في سننه من حديث أم كلثوم بنت عقبة أنها سمعت رسول الله صلى الله عليه وسلم يقول : « أفضل الصدقة على ذي الرحم الكاشح » وأخرج أحمد ، والدارمي والطبراني من حديث حكيم بن حزام عن النبي صلى الله عليه وسلم نحوه .
وأخرج ابن أبي حاتم ، عن ابن عباس قال : ابن السبيل هو الضيف الذي ينزل بالمسلمين . وأخرج ابن جرير ، عن مجاهد قال : هو الذي يمرّ بك ، وهو مسافر ، وأخرج ابن جرير ، عن عكرمة في قوله : { والسائلين } قال : السائل الذي يسألك . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { وَفِي الرقاب } قال : يعني فكّ الرقاب . وأخرج عنه أيضاً في قوله : { وأقام الصلاة } يعني وأتمّ الصلاة المكتوبة . { وآتى الزكاة } يعني الزكاة المفروضة
وأخرج الترمذي ، وابن ماجه ، وابن جرير وابن حاتم وابن المنذر ، وابن عدي ، والدارقطني ، وابن مردويه عن فاطمة بنت قيس قالت : قال رسول الله صلى الله عليه وسلم ، « في المال حقّ سوى الزكاة ، ثم قرأ : { لَّيْسَ البر أَن تُوَلُّواْ وُجُوهَكُمْ } الآية » وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي العالية في قوله : { والموفون بِعَهْدِهِمْ } قال : فمن أعطى عهد الله ، ثم نقضه ، فالله ينتقم منه ، ومن أعطى ذمة النبي صلى الله عليه وسلم ، ثم غدر بها ، فالنبي صلى الله عليه وسلم خصمه . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { والموفون بِعَهْدِهِمْ إِذَا عاهدوا } يعني فيما بينهم ، وبين الناس . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه عن ابن مسعود في الآية قال : { البأساء } الفقر و { الضراء } السقم و { حِينَ البأس } حين القتال . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة نحوه . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { أُولَئِكَ الذين صَدَقُوا } قال : فعلوا ما ذكر الله في هذه الآية ، وأخرج ابن جرير ، عن الربيع في قوله : { أُولَئِكَ الذين صَدَقُوا } قال : تكلموا بكلام الإيمان ، فكانت حقيقة العمل صدقوا الله . قال : وكان الحسن يقول هذا كلام الإيمان ، وحقيقته العمل ، فإن لم يكن مع القول عمل ، فلا شيء .

(1/226)

يَا أَيُّهَا الَّذِينَ آَمَنُوا كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالْأُنْثَى بِالْأُنْثَى فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاءٌ إِلَيْهِ بِإِحْسَانٍ ذَلِكَ تَخْفِيفٌ مِنْ رَبِّكُمْ وَرَحْمَةٌ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ (178) وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ يَا أُولِي الْأَلْبَابِ لَعَلَّكُمْ تَتَّقُونَ (179)

قوله : { كتبُ } ِ معناه فرض ، وأثبت ، ومنه قول عمر بن أبي ربيعة :
كُتِبَ القَتْلُ والقِتالُ عَلَيْنَا ... وعَلَى الغَانِيات جَرُّ الذُّيَولِ
وهذا إخبار من الله سبحانه لعباده بأنه شرع لهم ذلك . وقيل : إن { كتب } هنا إشارة إلى ما جرى به القلم في اللوح المحفوظ . و { القصاص } أصله قص الأثر : أي : اتباعه ، ومنه القاصّ؛ لأنه يتتبع الآثار ، وقصّ الشعر اتباع أثره ، فكأن القاتل يسلك طريقاً من القتل ، يقصّ أثره فيها ، ومنه قوله تعالى : { فارتدا على ءاثَارِهِمَا قَصَصًا } [ الكهف : 64 ] . وقيل : إن القصاص مأخوذ من القص وهو القطع : يقال قصصت ما بينهما : أي : قطعته . وقد استدلّ بهذه الآية القائلون بأن الحرّ لا يقتل بالعبد ، وهم الجمهور .
وذهب أبو حنيفة ، وأصحابه ، والثوري ، وابن أبي ليلى ، وداود إلى أنه يقتل به . قال القرطبي : وروى ذلك عن عليّ ، وابن مسعود ، وبه قال سعيد بن المسيب ، وإبراهيم النَّخعي ، وقتادة والحكم بن عتيبة ، واستدلوا بقوله تعالى : { وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النفس بالنفس } [ المائدة : 45 ] وأجاب الأولون عن هذا الاستدلال بأن قوله تعالى : { الحر بِالْحُرّ والعبد بالعبد } مفسر لقوله تعالى : { النفس بالنفس } وقالوا أيضاً : إن قوله : { وَكَتَبْنَا عَلَيْهِمْ فِيهَا } يفيد أن ذلك حكاية عما شرعه الله لبني إسرائيل في التوراة .
ومن جملة ما استدل به الآخرون قوله صلى الله عليه وسلم : « المسلمون تتكافأ دماؤهم » ويجاب عنه بأنه مجمل ، والآية مبينة ، ولكنه يقال : إن قوله تعالى : { الحر بِالْحُرّ والعبد بالعبد } إنما أفاد بمنطوقه أن الحرّ يقتل بالحرّ ، والعبد يقتل بالعبد ، وليس فيه ما يدل على أن الحرّ لا يقتل بالعبد إلا باعتبار المفهوم ، فمن أخذ بمثل هذا المفهوم لزمه القول به هنا ، ومن لم يأخذ بمثل هذا المفهوم لم يلزمه القول به هنا ، والبحث في هذا محرر في علم الأصول .
وقد استدل بهذه الآية القائلون بأن المسلم يقتل بالكافر ، وهم : الكوفيون ، والثوري ، لأن الحرّ يتناول الكافر كما يتناول المسلم ، وكذا العبد والأنثى يتناولان الكافر كما يتناولان المسلم . واستدلوا أيضاً بقوله تعالى : { أَنَّ النفس بالنفس } لأن النفس تصدق على النفس الكافرة كما تصدق على النفس المسلمة . وذهب الجمهور إلى أنه لا يقتل المسلم بالكافر ، واستدلوا بما ورد من السنة عن النبي صلى الله عليه وسلم أنه لا يقتل مسلم بكافر ، وهو مبين لما يراد في الآيتين ، والبحث في هذا يطول . واستدل بهذه الآية القائلون بأن الذكر لا يقتل بالأنثى ، وقرروا الدلالة على ذلك بمثل ما سبق إلا إذا سلم أولياء المرأة الزيادة على ديتها من دية الرجل . وبه قال مالك ، والشافعي ، وأحمد ، وإسحاق ، والثوري ، وأبو ثور . وذهب الجمهور إلى أنه يقتل الرجل بالمرأة ، ولا زيادة ، وهو الحق .

(1/227)

وقد بسطنا البحث في شرح المنْتقى ، فليرجع إليه .
قوله : { فَمَنْ عُفِىَ لَهُ مِنْ أَخِيهِ شَىْء } «من» هنا عبارة عن القاتل . والمراد بالأخ المقتول ، أو الوليّ ، والشيء : عبارة عن الدم ، والمعنى : أن القاتل ، أو الجاني إذا عفي له من جهة المجني عليه ، أو الوليّ دم أصابه منه على أن يأخذ منه شيئاً من الدية ، أو الأرش ، فليتبع المجني عليه الولي من عليه الدم فيما يأخذه منه من ذلك اتباعاً بالمعروف ، وليؤدِّ الجاني ما لزمه من الدية ، أو الأرش إلى المجني عليه ، أو إلى الوليّ أداء بإحسان . وقيل إن : «من» عبارة عن الوليّ ، والأخ يراد به : القاتل ، والشيء : الدية ، والمعنى : أن الوليّ إذا جنح إلى العفو عن القصاص إلى مقابل الدية ، فإن القاتل مخير بين أن يعطيها ، أو يسلم نفسه للقصاص كما روي عن مالك أنه يثبت الخيار للقاتل في ذلك ، وذهب من عداه إلى أنه لا يخير ، بل إذا رضى الأولياء بالدية ، فلا خيار للقاتل بل يلزمه تسليمها . وقيل : معنى : «عُفِى» بذل . أي : من بُذِل له شيء من الدية ، فليقبل ، وليتبع بالمعروف . وقيل : إن المراد بذلك : أن من فضل له من الطائفتين على الأخرى شيء من الديات ، فيكون عفى بمعنى فضل ، وعلى جميع التقادير ، فتنكير شيء للتقليل ، فيتناول العفو عن الشيء اليسير من الدية ، والعفو الصادر عن فرد من أفراد الورثة . وقوله : { فاتباع } مرتفع بفعل محذوف ، أي : فليكن منه اتباع ، أو على أنه خبر مبتدأ محذوف ، أي : فالأمر اتباع ، وكذا قوله : { وَأَدَاء إِلَيْهِ بإحسان } وقوله : { ذلك تَخْفِيفٌ } إشارة إلى العفو ، والدية؛ أي : أن الله شرع لهذه الأمة العفو من غير عوض ، أو بعوض ، ولم يضيق عليهم كما ضيق على اليهود ، فإنه أوجب عليهم القصاص ، ولا عفو ، وكما ضيق على النصارى ، فإنه أوجب عليهم العفو ، ولا دية . قوله : { فَمَنِ اعتدى بَعْدَ ذلك } أي : بعد التخفيف ، نحو أن يأخذ الدية ، ثم يقتل القاتل ، أو يعفو ، ثم يستقص .
وقد اختلف أهل العلم فيمن قتل القاتل بعد أخذ الدية؟ فقال جماعة منهم مالك ، والشافعي : إنه كمن قتل ابتداءً ، إن شاء الوليّ قتله ، وإن شاء عفا عنه . وقال قتادة وعكرمة ، والسدي وغيرهم؛ عذابه أن يقتل البتة ، ولا يمكِّنُ الحاكمُ الوليَّ من العفو . وقال الحسن : عذابه أن يرد الدية فقط ، ويبقى إثمه إلى عذاب الآخرة . وقال عمر بن عبد العزيز : أمره إلى الإمام يصنع فيه ما رأى .
قوله : { وَلَكُمْ فِي القصاص حياة } أي : لكم في هذا الحكم الذي شرعه الله لكم حياة؛ لأن الرجل إذا علم أنه يقتل قصاصاً إذا قتل آخر كَفَّ عن القتل ، وانزجر عن التسرع إليه ، والوقوع فيه ، فيكون ذلك بمنزلة الحياة للنفوس الإنسانية ، وهذا نوع من البلاغة بليغ ، وجنس من الفصاحة رفيع ، فإنه جعل القصاص الذي هو موت حياةً باعتبار ما يؤول إليه من ارتداع الناس عن قتل بعضهم بعضاً ، إبقاء على أنفسهم ، واستدامةً لحياتهم؛ وجعل هذا الخطاب موجهاً إلى أولي الألباب؛ لأنهم هم الذين ينظرون في العواقب ، ويتحامون ما فيه الضرر الآجل؛ وأما من كان مصاباً بالحمق ، والطيش ، والخفة ، فإنه لا ينظر عند سورة غضبه ، وغليان مراجل طيشه إلى عاقبة ، ولا يفكر في أمر مستقبل ، كما قال بعض فتاكهم :

(1/228)

سأَغْسِلُ عَنَّي العَارَ بِالسَيْفِ جَالباً ... عَليّ قَضَاء الله مَا كَان جَالِباً
ثم علّل سبحانه هذا الحكم الذي شرعه لعباده بقوله : { لَعَلَّكُمْ تَتَّقُونَ } أي : تتحامون القتل بالمحافظة على القصاص ، فيكون ذلك سبباً للتقوى ، وقرأ أبو الجوزاء : « ولكم في القصص حياة » قيل : أراد بالقصص القرآن : أي لكم في كتاب الله الذي شرع فيه القصاص حياة ، أي : نجاة ، وقيل : أراد حياة القلوب ، وقيل : هو مصدر بمعنى القصاص ، والكل ضعيف ، والقراءة به منكرة .
وقد أخرج ابن أبي حاتم عن سعيد بن جبير قال : إن حيين من العرب اقتتلوا في الجاهلية قبل الإسلام بقليل ، فكان بينهم قتل ، وجراحات حتى قتلوا العبيد ، والنساء ، ولم يأخذ بعضهم من بعض حتى أسلموا ، فكان أحد الحيين يتطاول على الآخر في العدة ، والأموال ، فحلفوا أن لا يرضوا حتى يقتل بالعبد منا الحرّ منهم ، وبالمرأة منا الرجل منهم ، فنزلت هذه الآية . وأخرج عبد بن حميد ، وابن جرير ، عن الشعبي نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عباس قال : كانوا لا يقتلون الرجل بالمرأة ، ولكن يقتلون الرجل بالرجل ، والمرأة بالمرأة ، فأنزل الله : {
1649;لنَّفْسَ بالنفس } [ المائدة : 45 ] ، فجعل الأحرار في القصاص سواء فيما بينهم في العمد رجالهم ونساءهم ، في النفس ، وفيما دون النفس ، وجعل العبيد مستوين في العمد في النفس ، وفيما دون النفس رجالهم ، ونساءهم . وأخرج ابن جرير ، وابن مردويه ، عن أبي مالك قال : كان بين حيين من الأنصار قتال كان لأحدهما على الآخر الطَّوْل ، فكأنهم طلبوا الفضل ، فجاء النبي صلى الله عليه وسلم ليصلح بينهم ، فنزلت هذه الآية : { الحر بِالْحُرّ والعبد بالعبد والأنثى بالأنثى } [ المائدة : 45 ] قال ابن عباس : فنسختها : { النفس بالنفس } ، وأخرج عبد بن حميد ، وابن جرير ، والحاكم وصححه ، والبيهقي في سننه عن ابن عباس : { فَمَنْ عُفِىَ لَهُ } قال : هو : العمد رضي أهله بالعفو . { فاتباع بالمعروف } أمر به الطالب { وَأَدَاء إِلَيْهِ بإحسان } من القابل ، قال : يؤدي المطلوب بإحسان . { ذلك تَخْفِيفٌ مّن رَّبّكُمْ وَرَحْمَةٌ } مما كان على بني إسرائيل . وأخرج نحوه ابن أبي حاتم ، عنه من وجه آخر .
وأخرج البخاري ، وغيره عن ابن عباس قال : كان في بني إسرائيل القصاص ، ولم تكن الدية فيهم ، فقال الله لهذه الأمة : { كُتِبَ عَلَيْكُمُ القصاص فِي القتلى } إلى قوله : { فَمَنْ عُفِىَ لَهُ مِنْ أَخِيهِ شَىْء } ، فالعفو أن تقبل الدية في العمد { فاتباع بالمعروف وَأَدَاء إِلَيْهِ بإحسان ذلك تَخْفِيفٌ مّن رَّبّكُمْ وَرَحْمَةٌ } مما كتب على من كان قبلكم { فَمَنِ اعتدى بَعْدَ ذلك } قيل : بعد قبول الدية { فَلَهُ عَذَابٌ أَلِيمٌ }
وأخرج ابن جرير ، عن قتادة قال : كان أهل التوراة إنما هو القصاص ، أو العفو ليس بينهما أرش ، وكان أهل الإنجيل إنما هو العفو أمروا به ، وجعل الله لهذه الأمة القتل ، والعفو ، والدية إن شاءوا أحلها لهم ، ولم تكن لأمة قبلهم .

(1/229)

وأخرج عبد الرزاق ، وابن أبي شيبة ، وأحمد ، وابن أبي حاتم ، والبيهقي عن أبي شريح الخزاعي؛ أن النبي صلى الله عليه وسلم قال : « من أصيب بقتل ، أو خبلٍ ، فإنه يختار إحدى ثلاث : إما أن يقتصّ ، وإما أن يعفو ، وإما أن يأخذ الدية ، فإن أراد الرابعة ، فخذوا على يديه ، ومن اعتدى بعد ذلك ، فله نار جهنم خالداً فيها أبداً » وأخرج ابن جرير ، وابن المنذر ، عن قتادة ، أنه إذا قتل بعد أخذ الدية ، فله عذاب عظيم ، قال : فعليه القتل لا تقبل منه الدية . قال : وذكر لنا أن رسول الله صلى الله عليه وسلم قال : « لا أعافي رجلاً قتل بعد أخذ الدية » ، وأخرج سمويه في فوائده ، عن سَمُرَة قال : قال رسول الله صلى الله عليه وسلم ، فذكر مثله . وأخرج ابن أبي شيبة ، عن عكرمة أنه قال : يقتل .
وأخرج عبد الرزاق ، وابن جرير ، عن قتادة في قوله : { وَلَكُمْ فِي القصاص حياة } قال : جعل الله في القصاص حياة ، ونكالاً ، وعظة إذا ذكره الظالم المعتدي كفّ عن القتل . وأخرج ابن جرير ، عن ابن زيد في قوله : { لَعَلَّكُمْ تَتَّقُونَ } قال : لعلك تتقي أن تقتله ، فتقتل به . وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { يأُوْلِي الأباب } قال : من كان له لبّ يذكر القصاص ، فيحجزه خوف القصاص عن القتل { لَعَلَّكُمْ تَتَّقُونَ } قال : لكي تتقوا الدماء مخافة القصاص .

(1/230)

كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِنْ تَرَكَ خَيْرًا الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالْأَقْرَبِينَ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ (180) فَمَنْ بَدَّلَهُ بَعْدَمَا سَمِعَهُ فَإِنَّمَا إِثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (181) فَمَنْ خَافَ مِنْ مُوصٍ جَنَفًا أَوْ إِثْمًا فَأَصْلَحَ بَيْنَهُمْ فَلَا إِثْمَ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (182)

قد تقدّم معنى : { كتب } قريباً ، وحضور الموت : حضور أسبابه ، وظهور علاماته ، ومنه قول عنترة :
وإنَّ الموْتَ طَوعُ يَدي إذَا مَا ... وَصِلْتُ بَنَانها بالهنِدوانِي
وقال جرير :
أنَا المْوتَ الَّذي حُدِّثْتَ عَنْه ... فَلَيْس لِهَارب منِّي نَجَاةُ
وإنما لم يؤنث الفعل المسند إلى الوصية ، وهو : { كتب } لوجود الفاصل بينهما ، وقيل : لأنها بمعنى الإيصاء ، وقد روي جواز إسناد ما لا تأنيث فيه إلى المؤنث مع عدم الفصل . وقد حكى سيبويه : قام امرأة ، وهو خلاف ما أطبق عليه أئمة العربية ، وشرط سبحانه ما كتبه من الوصية بأن يترك الموصي خيراً . واختلف في جواب هذا الشرط ما هو؟ فروي عن الأخفش ، وجهان :
أحدهما أن التقدير : إن ترك خيراً ، فالوصية ، ثم حذفت الفاء كما قال الشاعر :
مَنْ يَفْعَل الحسَنَاتِ الله يَشْكُرها ... والشَّرّ بالشرّ عِنْد اللهِ مِثلانِ
والثاني : أن جوابه مقدّر قبله : أي : كتب الوصية للوالدين ، والأقربين إن ترك خيراً . واختلف أهل العلم في مقدار الخير ، فقيل : ما زاد على سبعمائة دينار ، وقيل : ألف دينار ، وقيل ما زاد على خمسمائة دينار . والوصية في الأصل : عبارة عن الأمر بالشيء ، والعهد به في الحياة ، وبعد الموت ، وهي هنا : عبارة عن الأمر بالشيء لبعد الموت . وقد اتفق أهل العلم على وجوب الوصية على من عليه دين ، أو عنده وديعة ، أو نحوها . وأما من لم يكن كذلك ، فذهب أكثرهم إلى أنها غير واجبة عليه سواء كان فقيراً ، أو غنياً ، وقالت طائفة : إنها واجبة ،
ولم يبين الله سبحانه ها هنا القدر الذي كتب الوصية به للوالدين ، والأقربين ، فقيل : الخمس . وقيل : الربع . وقيل : الثلث .
وقد اختلف أهل العلم في هذه الآية هل هي محكمة أو منسوخة؟ فذهب جماعة إلى أنها محكمة ، قالوا : وهي ، وإن كانت عامة فمعناها الخصوص . والمراد بها من الوالدين مَنْ لا يرث كالأبوين الكافرين ، ومَنْ هو في الرقّ ، ومن الأقربين من عدا الورثة منهم . قال ابن المنذر : أجمع كل من نحفظ عنه من أهل العلم على أن الوصية للوالدين الذين لا يرثان ، والأقرباء الذين لا يرثون جائزة .
وقال كثير من أهل العلم : إنها منسوخة بآية المواريث مع قوله صلى الله عليه وسلم : « لا وصية لوارث » وهو حديث صححه بعض أهل الحديث ، وروي من غير وجه . وقال بعض أهل العلم : إنه نسخ الوجوب ، وبقي الندب ، وروي عن الشعبي ، والنخعي ، ومالك ،
قوله : { بالمعروف } ، أي : العدل لا وكس فيه ، ولا شطط . وقد أذن الله للميت بالثلث دون ما زاد عليه . وقوله : { حَقّاً } ، مصدر معناه الثبوت ، والوجوب . قوله : { فَمَن بَدَّلَهُ } هذا الضمير عائد إلى الإيصاء المفهوم من الوصية ، وكذلك الضمير في قوله : { سَمِعَهُ } ، والتبديل : التغيير ، والضمير في قوله : { فَإِنَّمَا إِثْمُهُ } راجع إلى التبديل المفهوم من قوله : { بَدَّلَهُ } وهذا وعيد لمن غير الوصية المطابقة للحق ، التي لا جَنَف فيها ولا مضارَّة ، وأنه يبوء بالإثم ، وليس على الموصي من ذلك شيء ، فقد تخلص مما كان عليه بالوصية به .

(1/231)

قال القرطبي : ولا خلاف أنه إذا أوصى بما لا يجوز ، مثل أن يوصي بخمر ، أو خنزير ، أو شيء من المعاصي أنه يجوز تبديله ، ولا يجوز إمضاؤه كما لا يجوز إمضاء ما زاد على الثلث . قاله أبو عمر . انتهى .
والجنف : المجاوزة ، من جنف يجنف : إذا جاوز ، قاله النحاس ، وقيل : الجنف : الميل ، ومنه قول الأعشى :
تَجَانَفُ عن حجر اليمامة ناقتى ... وَمَا قَصَدتْ من أهلها لسَوائكا
قال في الصحاح : الجنف الميل ، وكذا في الكشاف . وقال لبيد :
إني امرُؤٌ مَنعتْ أرُومة عَامر ... ضَيْمِي وَقَدْ جَنَفَتْ عليّ خُصَومِي
وقوله : { فَأَصْلَحَ بَيْنَهُمْ } أي : أصلح ما وقع بين الورثة من الشقاق ، والاضطراب بسبب الوصية بإبطال ما فيه ضرار ، ومخالفة لما شرعه الله ، وإثبات ما هو حق كالوصية في قربة لغير وارث ، والضمير في قوله : { بَيْنَهُمْ } راجع إلى الورثة ، وإن لم يتقدم لهم ذكر؛ لأنه قد عرف أنهم المرادون من السياق . وقيل : راجع إلى الموصي لهم ، وهم الأبوان والقرابة .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { إِن تَرَكَ خَيْرًا } قال : مالاً . وأخرج ابن جرير ، عن مجاهد نحوه ، وأخرج عبد بن حميد ، عن ابن عباس قال : من لم يترك ستين ديناراً لم يترك خيراً . وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم ، والبيهقي في سننه عن عروة ، أن عليّ بن أبي طالب دخل على مولى لهم في البيت ، وله سبعمائة درهم ، أو ستمائة درهم فقال : ألا أوصي؟ قال لا؟ إنما قال الله : { إِن تَرَكَ خَيْرًا } وليس لك كثير مال فدع مالك لورثتك . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن المنذر ، والبيهقي ، عن عائشة ، أن رجلاً قال لها : أريد أن أوصي قالت : كم مالك؟ قال : ثلاثة آلاف . قالت : كم عيالك؟ قال : أربعة ، قالت : قال الله : { إِن تَرَكَ خَيْرًا } وإن هذا شيء يسير ، فاتركه لعيالك ، فهو أفضل .
وأخرج عبد الرزاق ، وسعيد بن منصور ، والبيهقي عن ابن عباس قال : إذا ترك الميت سبعمائة درهم ، فلا يوصي . وأخرج عبد الرزاق ، وعبد بن حميد ، عن الزهري . قال : جعل الله الوصية حقاً مما قل منه ، ومما كثر ، وأخرج عبد الرزاق ، وعبد بن حميد ، عن قتادة قال : قال رسول الله صلى الله عليه وسلم ، وذكر حديثاً ، وفيه : « انظر قرابتك الذين يحتاجون ، ولا يرثون ، فأوص لهم من مالك بالمعروف »

(1/232)

وأخرجا أيضاً ، عن طاوس قال : من أوصى لقوم ، وسماهم ، وترك ذوي قرابته . محتاجين انتزعت منهم ، وردت على قرابته ، وأخرج سعيد بن منصور ، وأحمد ، وعبد بن حميد ، وأبو داود في الناسخ ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في سننه ، عن محمد بن سيرين ، عن ابن عباس قال : نسخت هذه الآية .
وأخرج عنه من وجه آخر أبو داود في ناسخه ، وابن المنذر ، وابن أبي حاتم؛ أن هذه الآية نسخها قوله تعالى : { لّلرّجَالِ نَصيِبٌ مّمَّا تَرَكَ الوالدان والأقربون } الآية [ النساء : 7 ] . وأخرج عنه من وجه آخر ابن جرير وابن أبي حاتم؛ أنها منسوخة بآية الميراث . وأخرج عنه أبو داود في سننه ، والبيهقي مثله . وأخرج ابن جرير عنه أنه قال : في الآية نسخ من يرث ، ولم ينسخ الأقربين الذين لا يرثون . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي عن ابن عمر؛ أنه قال : هذه الآية نسختها آية الميراث .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { فَمَنْ بَدَّلَهُ } الآية ، قال : وقد وقع أجر الموصي على الله ، وبرىء من إثمه ، وقال في قوله : { جَنَفًا } يعني : إثماً { فَأَصْلَحَ بَيْنَهُمْ } قال : إذا أخطأ الميت في وصيته ، أو حاف فيها ، فليس على الأولياء حرج أن يردوا خطأه إلى الصواب . وأخرج ابن أبي حاتم عن سعيد بن جبير نحوه؛ لكنه فسر الجنف بالميل . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { جَنَفًا أَوْ إِثْمًا } قال : خطأ ، أو عمداً . وأخرج سعيد بن منصور ، والبيهقي في سننه عنه قال : الجنف في الوصية ، والإضرار فيها من الكبائر .

(1/233)

يَا أَيُّهَا الَّذِينَ آَمَنُوا كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ (183) أَيَّامًا مَعْدُودَاتٍ فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ فَمَنْ تَطَوَّعَ خَيْرًا فَهُوَ خَيْرٌ لَهُ وَأَنْ تَصُومُوا خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (184)

قد تقدّم معنى : { كتب } ولا خلاف بين المسلمين أجمعين أن صوم رمضان فريضة افترضها الله سبحانه على هذه الأمة . والصيام أصله في اللغة : الإمساك ، وترك التنقل من حال إلى حال ، ويقال : للصمت : صوم؛ لأنه إمساك ، عن الكلام ، ومنه : { إِنّى نَذَرْتُ للرحمن صَوْماً } [ مريم : 26 ] أي : إمساكاً عن الكلام ، ومنه قول النابغة :
خَيْلٌ صِيَامٌ وخَيْلٌ غَيْرٌ صَائِمَةٍ ... تَحْتَ العَجَاجِ وَخَيْلٌ تَعْلُكُ اللُّجمَا
أي : خيل ممسكة عن الجري ، والحركة . وهو في الشرع : الإمساك عن المفطرات مع اقتران النية به من طلوع الفجر إلى غروب الشمس .
وقوله : { كَمَا كُتِبَ } أي : صوماً كما كتب على أن الكاف في موضع نصب على النعت ، أو كتب عليكم الصيام مشبهاً ما كتب على أنه في محل نصب على الحال . وقال بعض النحاة : إن الكاف في موضع رفع نعتاً للصيام ، وهو ضعيف؛ لأن الصيام معرّف باللام ، والضمير المستتر في قوله : { كَمَا كُتِبَ } راجع إلى « ما » . واختلف المفسرون في وجه التشبيه ما هو ، فقيل : هو قدر الصوم ، ووقته ، فإن الله كتب على اليهود ، والنصارى صوم رمضان ، فغيروا ، وقيل : هو : الوجوب ، فإن الله أوجب على الأمم الصيام . وقيل : هو الصفة . أي : ترك الأكل ، والشرب ، ونحوهما في وقت ، فعلى الأوّل معناه : أن الله كتب على هذه الأمة صوم رمضان كما كتبه على الذين من قبلهم ، وعلى الثاني : أن الله أوجب على هذه الأمة الصيام كما أوجبه على الذين من قبلهم ، وعلى الثالث : أن الله سبحانه أوجب على هذه الأمة الإمساك عن المفطرات كما أوجبه على الذين من قبلهم . وقوله تعالى : { لَعَلَّكُمْ تَتَّقُونَ } بالمحافظة عليها ، وقيل : تتقون المعاصي بسبب هذه العبادة؛ لأنها تكسر الشهوة ، وتضعف دواعي المعاصي ، كما ورد في الحديث أنه « جُنَّة » ، وأنه و « جاء »
وقوله : { أَيَّامًا } منتصب على أنه مفعول ثان لقوله : { كتب } قاله الفراء . وقيل إنه منتصب على أنه ظرف ، أي : كتب عليكم الصيام في أيام . وقوله : { معدودات } أي : معينات بعدد معلوم ، ويحتمل أن يكون في هذا الجمع لكونه من جموع القلة إشارة إلى تقليل الأيام . وقوله : { فَمَن كَانَ مِنكُم مَّرِيضًا } قيل : للمريض حالتان : إن كان لا يطيق الصوم كان الإفطار عزيمة ، وإن كان يطيقه مع تضرّر ، ومشقة كان رخصتة . وبهذا قال الجمهور . وقوله : { على سَفَرٍ } اختلف أهل العلم في السفر المبيح للإفطار ، فقيل : مسافة قصر الصلاة ، والخلاف في قدرها معروف ، وبه قال الجمهور . وقال غيرهم بمقادير لا دليل عليها . والحق أن ما صدق عليه مسمى السفر ، فهو الذي يباح عنده الفطر ، وهكذا ما صدق عليه مسمى المرض ، فهو الذي يباح عنده الفطر .

(1/234)

وقد وقع الإجماع على الفطر في سفر الطاعة . واختلفوا في الأسفار المباحة ، والحق أن الرخصة ثابتة فيه ، وكذا اختلفوا في سفر المعصية . وقوله : { فَعِدَّةٌ } أي : فعليه عدّة ، أو فالحكم عدّة ، أو فالواجب عدّة ، والعدّة فعلة من العدد ، وهو بمعنى . المعدود . وقوله : { مِّنْ أَيَّامٍ أُخَرَ } قال سيبويه : ولم ينصرف؛ لأنه معدول به عن الآخر؛ لأن سبيل هذا الباب أن يأتي بالألف واللام ، وقال الكسائي : هو معدول به عن آخر ، وقيل : إنه جمع أخرى ، وليس في الآية ما يدل على وجوب التتابع في القضاء .
قوله : { وَعَلَى الذين يُطِيقُونَهُ } قراءة الجمهور بكسر الطاء ، وسكون الياء ، وأصله : يطوقونه نقلت الكسرة إلى الطاء ، وانقلبت الواو ياء لانكسار ما قبلها . وقرأ حميد على الأصل من غير إعلال ، وقرأ ابن عباس بفتح الطاء مخففة ، وتشديد الواو ، أي : يكلفونه ، وروى ابن الأنباري ، عن ابن عباس : «يطيقونه» بفتح الياء ، وتشديد الطاء ، والياء مفتوحتين بمعنى : يطيقونه . وروي عن عائشة ، وابن عباس ، وعمرو ابن دينار ، وطاوس أنهم قرءوا «يطيقونه» بفتح الياء ، وتشديد الطاء مفتوحة . وقرأ أهل المدينة ، والشام : " فِدْيَةٌ طَعَامُ " مضافاً . وقرءوا أيضاً : { مساكين } وقرأ ابن عباس : { طَعَامُ مساكين } وهي قراءة أبي عمرو ، وعاصم ، وحمزة ، والكسائي .
وقد اختلف أهل العلم في هذه الآية ، هل هي محكمة ، أم منسوخة؟ فقيل : إنها منسوخة ، وإنما كانت رخصة عند ابتداء فرض الصيام؛ لأنه شقّ عليهم ، فكان من أطعم كل يوم مسكيناً ترك الصوم ، وهو يطيقه ، ثم نسخ ذلك ، وهذا قول الجمهور . وروي عن بعض أهل العلم ، أنها لم تنسخ ، وأنها رخصة للشيوخ ، والعجائز خاصة إذا كانوا لا يطيقون الصيام إلا بمشقة ، وهذا يناسب قراءة التشديد ، أي : يكلفونه كما مرّ . والناسخ لهذه الآية عند الجمهور قوله تعالى : { فَمَن شَهِدَ مِنكُمُ الشَّهْرَ فَلْيَصُمْهُ } . وقد اختلفوا في مقدار الفدية؛ فقيل : كل يوم صاع من غير البرّ ، ونصف صاع منه ، وقيل : مدّ فقط .
وقوله : { فَمَن تَطَوَّعَ خَيْرًا فَهُوَ خَيْرٌ لَّهُ } قال ابن شهاب : معناه : من أراد الإطعام مع الصوم . وقال مجاهد : معناه : من زاد في الإطعام على المدّ . وقيل : من أطعم مع المسكين مسكيناً آخر . وقرأ عيسى بن عمر ، ويحيى بن وثاب ، وحمزة ، والكسائي : «يطوّع» مشدّداً مع جزم الفعل على معنى يتطوّع ، وقرأ الباقون بتخفيف الطاء على أنه فعل ماض . وقوله : { وَأَن تَصُومُواْ خَيْرٌ لَّكُمْ } معناه : أن الصيام خير لهم من الإفطار مع الفدية ، وكان هذا قبل النسخ ، وقيل معناه : وأن تصوموا في السفر ، والمرض غير الشاق .
وقد أخرج أحمد وأبو داود وابن جرير وابن المنذر وابن حبان والحاكم وصححه ، والبيهقي في سننه ، عن معاذ بن جبل؛ قال : أحيلت الصلاة ثلاثة أحوال ، وأحيل الصيام ثلاثة أحوال ، فذكر أحوال الصلاة ثم قال : وأما أحوال الصيام ، فإن رسول الله قدم المدينة ، فجعل يصوم من كل شهر ثلاثة أيام ، وصام عاشوراء ، ثم إن الله سبحانه فرض عليه الصيام ، وأنزل عليه : { يأَيُّهَا الذين ءامَنُواْ كُتِبَ عَلَيْكُمُ الصيام } إلى قوله : { وَعَلَى الذين يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ } فكان من شاء صام ، ومن شاء أطعم مسكيناً ، فأجزأ ذلك عنه ، ثم إن الله أنزل الآية الأخرى : { فَمَن شَهِدَ مِنكُمُ الشَّهْرَ فَلْيَصُمْهُ } فأثبت الله صيامه على الصحيح المقيم ، ورخص فيه للمريض ، والمسافر ، وثبت الإطعام للكبير الذي لا يستطيع الصيام ، ثم ذكر تمام الحديث .

(1/235)

وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { كَمَا كُتِبَ عَلَى الذين مِن قَبْلِكُمْ } قال : يعني بذلك أهل الكتاب . وأخرج البخاري في تاريخه ، والطبراني ، عن دغفل بن حنظلة ، عن النبي صلى الله عليه وسلم قال : « كان على النصارى صوم شهر رمضان ، فمرض ملكهم ، فقالوا : لئن شفاه الله لنزيدنّ عشراً ، ثم كان آخر ، فأكل لحماً ، فأوجع فوه ، فقال : لئن شفاه الله ليزيدنّ سبعة ، ثم كان عليهم ملك آخر ، فقال : ما ندع من هذه الثلاثة الأيام شيئاً أن نتمها ، ونجعل صومنا في الربيع ، ففعل ، فصارت خمسين يوماً » وأخرج ابن جرير ، عن السدي ، في قوله : { لَعَلَّكُمْ تَتَّقُونَ } قال : تتقون من الطعام ، والشراب ، والنساء مثل ما اتقوا . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس نحو ما سبق عن معاذ . وأخرج ابن أبي حاتم ، عن ابن عمر ، قال : قال رسول الله صلى الله عليه وسلم : « صيام رمضان كتبه الله على الأمم قبلكم » وأخرج البخاري ، ومسلم عن عائشة قالت : كان عاشوراء صياماً ، فلما أنزل رمضان كان من شاء صام ، ومن شاء أفطر . وأخرج عبد بن حميد أن ابن عباس قال : إن قوله تعالى : { وَعَلَى الذين يُطِيقُونَهُ } قد نسخت . وأخرج ابن أبي حاتم ، وابن مردويه عنه نحو ذلك ، وزاد أن الناسخ لها قوله تعالى : { فَمَن شَهِدَ مِنكُمُ الشَّهْرَ } الآية . وأخرج نحو ذلك عنه أبو داود في ناسخه . وأخرج نحوه عنه أيضاً سعيد بن منصور ، وعبد بن حميد ، وأبو داود ، وابن جرير ، وابن المنذر ، وغيرهم . وأخرج البخاري ، ومسلم ، وغيرهما من حديث سلمة بن الأكوع قال : لما نزلت هذه الآية : { وَعَلَى الذين يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ } كان من شاء صام ، ومن شاء أن يفطر ويفتدي فعل ، حتى نزلت هذه الآية بعدها فنسختها : { فَمَن شَهِدَ مِنكُمُ الشَّهْرَ } . وأخرج البخاري ، عن ابن أبي ليلى قال : حدّثنا أصحاب محمد ، فذكر نحوه .
وأخرج ابن جرير ، عن عليّ بن أبي طالب في قوله : { وَعَلَى الذين يُطِيقُونَهُ } قال : الشيخ الكبير الذي لا يستطيع الصوم فيفطر ، ويطعم مكان كل يوم مسكيناً .

(1/236)

وأخرج ابن أبي شيبة ، وعبد بن حميد ، والدارقطني ، والبيهقي؛ أن أنس بن مالك ضعف عن الصوم عاماً قبل موته ، فصنع جَفْنة من ثريد ودعا ثلاثين مسكيناً ، فأطعمهم . وأخرج عبد بن حميد وابن جرير والدارقطني وصححه عن ابن عباس أنه قال لأم ولد له حامل ، أو مرضعة : أنت بمنزلة الذين لا يطيقون الصيام ، عليك الطعام لا قضاء عليك . وأخرج عبد بن حميد ، وابن أبي حاتم ، والدارقطني ، عن ابن عمر؛ أن إحدى بناته أرسلت تسأله عن صوم رمضان ، وهي حامل ، قال : تفطر ، وتطعم كل يوم مسكيناً ، وقد روى نحو هذا ، عن جماعة من التابعين . وأخرج عبد بن حميد ، عن عكرمة في قوله : { فَمَن تَطَوَّعَ خَيْرًا } قال : أطعم مسكينين . وأخرج عبد بن حميد ، عن طاوس في قوله : { فَمَن تَطَوَّعَ خَيْرًا } قال : إطعام مساكين . وأخرج ابن جرير ، عن ابن شهاب في قوله : { وَأَن تَصُومُواْ خَيْرٌ لَّكُمْ } أي : أن الصوم خير لكم من الفدية . وقد ورد في فضل الصوم أحاديث كثيرة جدّاً .

(1/237)

شَهْرُ رَمَضَانَ الَّذِي أُنْزِلَ فِيهِ الْقُرْآَنُ هُدًى لِلنَّاسِ وَبَيِّنَاتٍ مِنَ الْهُدَى وَالْفُرْقَانِ فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ وَمَنْ كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ وَلَا يُرِيدُ بِكُمُ الْعُسْرَ وَلِتُكْمِلُوا الْعِدَّةَ وَلِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ (185)

{ رَمَضَانَ } مأخوذ من رمض الصائم يرمض : إذا احترق جوفه من شدة العطش ، والرمضاء ممدود : شدّة الحرّ ، ومنه الحديث الثابت في الصحيح : « صلاة الأوّابين إذا رمضت الفصال » أي : أحرقت الرمضاء أجوافها . قال الجوهري : وشهر رمضان يجمع على رمضانات ، وأرمضاء يقال : إنهم لما نقلوا أسماء الشهور عن اللغة القديمة سموها بالأزمنة التي وقعت فيها ، فوافق هذا الشهر أيام الحرّ ، فسمي بذلك ، وقيل : إنما سمي رمضان؛ لأنه يرمض الذنوب ، أي : يحرقها بالأعمال الصالحة . وقال الماوردي : إن اسمه في الجاهلية ناتق ، وأنشد المفضل :
وفي ناتِقٍ أجْلَت لَدى حَوْمَةِ الوَغَى ... وَوَلَّتْ على الأدبار فُرسانُ خَثْعَما
وإنما سموه بذلك؛ لأنه كان ينتقهم لشدّته عليهم ، و { شهر } مرتفع في قراءة الجماعة على أنه مبتدأ خبره : { الذى أُنزِلَ فِيهِ القرآن } أو على أنه خبر لمبتدأ محذوف ، أي : المفروض عليكم صومه شهر رمضان ، ويجوز أن يكون بدلاً من الصيام المذكور في قوله تعالى : { كُتِبَ عَلَيْكُمُ الصيام } . وقرأ مجاهد ، وشهر بن حوشب بنصب الشهر ، ورواها هارون الأعور عن أبي عمرو ، وهو منتصب بتقدير : الزموا أو صوموا . قال الكسائي ، والفراء : إنه منصوب بتقدير فعل { كتب عليكم الصيام } { وأن تصوموا } وأنكر ذلك النحاس ، وقال : إنه منصوب على الإغراء . وقال الأخفش : إنه نصب على الظرف ، ومنع الصرف للألف والنون الزائدتين .
قوله : { أُنزِلَ فِيهِ القرآن } قيل : أنزل من اللوح المحفوظ إلى سماء الدنيا ، ثم كان جبريل ينزل به نجماً نجماً . وقيل : أنزل فيه أوّله ، وقيل : أنزل في شأنه القرآن . وهذه الآية أعم من قوله تعالى : { إِنَّا أنزلناه فِى لَيْلَةِ القدر } [ القدر : 1 ] . وقوله : { إِنَّا أنزلناه فِى لَيْلَةٍ مباركة } [ الدخان : 3 ] يعني : ليلة القدر . والقرآن اسم لكلام الله تعالى ، وهو بمعنى المقروء كالمشروب سمي شراباً ، والمكتوب سمي كتاباً ، وقيل : هو مصدر قرأ يقرأ ، ومنه قول الشاعر :
ضحوا بأشمط عنوان السجود به ... يقطع الليل تسبيحاً وقرآناً
أي : قراءة ، ومنه قوله تعالى : { وقرآن الفجر } [ الإسراء : 78 ] أي : قراءة الفجر . وقوله : { هُدىً لّلنَّاسِ } منتصب على الحال ، أي : هادياً لهم . وقوله : { وبينات مِّنَ الهدى } من عطف الخاص على العام ، إظهاراً لشرف المعطوف بإفراده بالذكر؛ لأن القرآن يشمل محكمه ، ومتشابهه ، والبينات تختص بالحكم منه . والفرقان : ما فرق بين الحق ، والباطل : أي : فصل . قوله : { مَن شَهِدَ مِنكُمُ الشَّهْرَ } أي : حضر ، ولم يكن في سفر بل كان مقيماً ، والشهر منتصب على أنه ظرف ، ولا يصح أن يكون مفعولاً به . قال جماعة من السلف ، والخلف : إن من أدركه شهر رمضان مقيماً غير مسافر لزمه صيامه ، سافر بعد ذلك ، أو أقام استدلالاً بهذه الآية . وقال الجمهور : إنه إذا سافر أفطر ، لأن معنى الآية : إن حضر الشهر من أوّله إلى آخره لا إذا حضر بعضه ، وسافر ، فإنه لا يتحتم عليه إلا صوم ما حضره ، وهذا هو الحق ، وعليه دلت الأدلة الصحيحة من السنة .

(1/238)

وقد كان يخرج صلى الله عليه وسلم في رمضان ، فيفطر . وقوله : { فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ على سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ } قد تقدّم تفسيره .
وقوله : { يُرِيدُ الله بِكُمُ اليسر وَلاَ يُرِيدُ بِكُمُ العسر } فيه أن هذا مقصد من مقاصد الربّ سبحانه ، ومراد من مراداته في جميع أمور الدين ، ومثله قوله تعالى : { وَمَا جَعَلَ عَلَيْكمْ فِى الدين مِنْ حَرَجٍ } [ الحج : 78 ] وقد ثبت عن رسول الله صلى الله عليه وسلم أنه كان يرشد إلى التيسير ، وينهى عن التعسير كقوله صلى الله عليه وسلم : « يسروا ولا تعسروا ، وبشروا ولا تنفروا » وهو في الصحيح . واليسر السهل الذي لا عسر فيه . وقوله : { وَلِتُكْمِلُواْ العدة } الظاهر أنه معطوف على قوله : { يُرِيدُ الله بِكُمُ اليسر } أي : يريد بكم اليسر ، ويريد إكمالكم للعدّة ، وتكبيركم ، وقيل : إنه متعلق بمحذوف تقديره : رخص لكم هذه الرخصة لتكملوا العدة ، وشرع لكم الصوم لمن شهد الشهر لتكملوا العدة . وقد ذهب إلى الأوّل البصريون قالوا : والتقدير يريد؛ لأن تكملوا العدّة ، ومثله قول كثير بن صخر :
أريدُ لأنسى ذِكُرَها فَكَأنَّما ... تَمَثَّل ليِ لَيْلا بِكُلِ سَبِيل
وذهب الكوفيون إلى الثاني ، وقيل : الواو مقحمة ، وقيل : إن هذه اللام لام الأمر ، والواو لعطف الجملة التي بعدها على الجملة التي قبلها . وقال في الكشاف : إن قوله : { وَأَحْصُواْ العدة } علة للأمر بمراعاة العدّة { وَلِتُكَبّرُواْ } علة ما علم من كيفية القضاء ، والخروج عن عهدة الفطر { وَلَعَلَّكُمْ تَشْكُرُونَ } علة الترخيص ، والتيسير ، والمراد بالتكبير هنا : هو قول القائل : « الله أكبر » . قال الجمهور ومعناه : الحضّ على التكبير في آخر رمضان . وقد وقع الخلاف في وقته ، فروى عن بعض السلف أنهم كانوا يكبرون ليلة الفطر ، وقيل : إذا رأوا هلال شوال كبروا إلى انقضاء الخطبة ، وقيل : إلى خروج الإمام ، وقيل : هو التكبير يوم الفطر . قال مالك : هو من حين يخرج من داره إلى أن يخرج الإمام ، وبه قال الشافعي . وقال أبو حنيفة : يكبر في الأضحى ، ولا يكبر في الفطر . وقوله : { وَلَعَلَّكُمْ تَشْكُرُونَ } قد تقدّم تفسيره .
وقد أخرج أبو حاتم ، وأبو الشيخ ، وابن عديّ ، والبيهقي في سننه ، عن أبي هريرة مرفوعاً ، وموقوفاً : « لا تقولوا رمضان ، فإن رمضان اسم من أسماء الله تعالى ، ولكن قولوا شهر رمضان » وقد ثبت ، عن النبي صلى الله عليه وسلم أنه قال : « من صام رمضان إيماناً واحتساباً غفر له ما تقدّم من ذنبه » وثبت عنه أنه قال : « من قام رمضان إيماناً ، واحتساباً غفر له ما تقدّم من ذنبه »

(1/239)

وثبت عنه أنه قال : " شهرا عيد لا ينقصان : رمضان ، وذو الحجة " وقال : " إذا دخل رمضان فتحت أبواب الجنة " وهذا كله في الصحيح . وثبت ، عنه في أحاديث كثيرة غير هذه أنه كان يقول : " رمضان " بدون ذكر الشهر . وأخرج ابن مردويه : والأصبهاني في الترغيب : عن أنس قال : قال رسول الله صلى الله عليه وسلم : " إنما سمي رمضان؛ لأن رمضان يرمض الذنوب " وأخرجا أيضاً ، عن عائشة مرفوعاً نحوه . وأخرج ابن عساكر في تاريخه عن ابن عمر نحوه . وقد ورد في فضل رمضان أحاديث كثيرة ،
وأخرج أحمد وابن جرير ومحمد بن نصر وابن أبي حاتم ، والطبراني ، والبيهقي في الشعب عن واثلة بن الأسقع؛ أن رسول الله صلى الله عليه وسلم قال : " أنزلت صحف إبراهيم في أوّل ليلة من رمضان ، وأنزل الزبور لثماني عشرة خلت من رمضان ، وأنزل الله القرآن لأربع وعشرين خلت من رمضان " وأخرج أبو يعلى ، وابن مردويه عن جابر مثله ، لكنه قال : " وأنزل الزبور الاثني عشر " وزاد : " وأنزل التوراة لست خلون من رمضان ، وأنزل الإنجيل لثماني عشرة خلت من رمضان " وأخرج محمد بن نصر عن عائشة نحو قول جابر ، إلا أنها لم تذكر نزول القرآن .
وأخرج ابن جرير ، ومحمد بن نصر ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، والبيهقي في الأسماء ، والصفات عن مقسمٍ؛ قال : سأل عطيةُ بنُ الأسود ابنَ عباس فقال : إنه قد وقع في قلبي الشكّ في قول الله : { شَهْرُ رَمَضَانَ الذى أُنزِلَ فِيهِ القرآن } . وقوله : { إِنَّا أنزلناه فِى لَيْلَةِ القدر } [ القدر : 1 ] وقوله : { إِنَّا أنزلناه فِى لَيْلَةٍ مباركة } [ الدخان : 3 ] فقال ابن عباس : إنه أنزل في ليلة القدر وفي رمضان ، وفي ليلة مباركة جملة واحدة ، ثم أنزل بعد ذلك على مواقع النجوم رسلاً في الشهور والأيام . وأخرج محمد بن نصر ، والطبراني ، وابن مردويه ، والحاكم وصححه ، والبيهقي ، والضياء في المختارة ، عن ابن عباس؛ قال : نزل القرآن جملة لأربعة وعشرين من رمضان ، فوضع في بيت العزّة في السماء الدنيا ، فجعل جبريل ينزله على رسول الله صلى الله عليه وسلم ترتيلاً .
وأخرج ابن جرير ، عنه أنه قال : «ليلة القدر هي الليلة المباركة ، وهي في رمضان أنزل القرآن جملة واحدة من الذكر إلى البيت المعمور» . وأخرج ابن المنذر ، عن ابن جريج في قوله : { هُدىً للناس } قال : يهتدون به { وبينات مِّنَ الهدى } قال : فيه الحلال ، والحرام ، والحدود . وأخرج عبد بن حميد ، وابن جرير ، عن ابن عباس في قوله : { فَمَن شَهِدَ الشَّهْرَ فَلْيَصُمْهُ } قال : هو إهلاله بالدار . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن عليّ قال : من أدرك رمضان ، وهو مقيم ، ثم سافر ، فقد لزمه الصوم؛ لأن الله يقول : { فَمَن شَهِدَ مِنكُمُ الشَّهْرَ فَلْيَصُمْهُ } .

(1/240)

وأخرج سعيد بن منصور ، عن ابن عمر نحوه . وأخرج ابن جرير ، وابن أي حاتم ، والبيهقي ، عن ابن عباس في قوله : { يُرِيدُ الله بِكُمُ اليسر } قال : اليسر الافطار في السفر ، والعسر : الصوم في السفر .
وأخرج ابن أبي حاتم عن الربيع في قوله : { وَلِتُكْمِلُواْ العدة } قال : عدّة شهر رمضان . وأخرج ابن جرير ، عن الضحاك : أنه قال : عدة ما أفطر المريض في السفر . وقد صح عن رسول الله صلى الله عليه وسلم أنه قال : « صوموا لرؤيته ، وأفطروا لرؤيته ، فإن غمّ عليكم ، فأكملوا العدّة ثلاثين يوماً » وأخرج ابن جرير ، عن ابن عباس قال : حقّ على الصائمين إذا نظروا إلى شهر شوّال أن يكبروا الله حتى يفرغوا من عيدهم؛ لأن الله يقول : { وَلِتُكْمِلُواْ العدة وَلِتُكَبّرُواْ الله على مَا هَدَاكُمْ } . وأخرج سعيد بن منصور ، وابن أبي شيبة ، عن ابن مسعود أنه كان يكبر : الله أكبر الله أكبر ، لا إله إلا الله ، والله أكبر الله أكبر ولله الحمد . وأخرج ابن أبي شيبة ، والبيهقي في سننه عن ابن عباس ، أنه كان يكبر : الله أكبر كبيرا ، الله أكبر كبيراً ، الله أكبر ، ولله الحمد وأجلّ ، الله أكبر على ما هدانا .

(1/241)

وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُوا لِي وَلْيُؤْمِنُوا بِي لَعَلَّهُمْ يَرْشُدُونَ (186)

قوله : { وَإِذَا سَأَلَكَ عِبَادِي عَنّي } يحتمل أن السؤال عن القرب والبعد كما يدل عليه قوله : { فَإِنّي قَرِيبٌ } ويحتمل أن السؤال عن إجابة الدعاء ، كما يدل على ذلك قوله : { أُجِيبُ دَعْوَةَ الداع } ويحتمل أن السؤال عما هو أعمّ من ذلك ، وهذا هو الظاهر ، مع قطع النظر عن السبب الذي سيأتي بيانه . وقوله : { فَإِنّي قَرِيبٌ } قيل : بالإجابة . وقيل : بالعلم . وقيل : بالإنعام . وقيل في الكشاف : إنه تمثيل لحاله في سهولة إجابته لمن دعاه ، وسرعة إنجاحه حاجة من سأله بمن قرب مكانه ، فإذا دعى أسرعت تلبيته .
ومعنى الإجابة : هو معنى ما في قوله تعالى : { ادعونى أَسْتَجِبْ لَكُمْ } [ غافر : 60 ] وقيل : معناه : أقبل عبادة من عبدني بالدعاء ، لما ثبت عنه صلى الله عليه وسلم من « أن الدعاء هو : العبادة ، » كما أخرجه أبو داود ، وغيره من حديث النعمان بن بشير ، والظاهر أن الإجابة هنا هي باقية على معناها اللغوي؛ وكون الدعاء من العبادة لا يستلزم أن الإجابة هي : القبول للدّعاء : أي : جعله عبادة متقبلة ، فالإجابة أمر آخر غير قبول هذه العبادة . والمراد : أنه سبحانه يجيب بما شاء ، وكيف شاء ، فقد يحصل المطلوب قريباً ، وقد يحصل بعيداً ، وقد يدفع عن الداعي من البلاء ما لا يعلمه بسبب دعائه ، وهذا مقيد بعدم اعتداء الداعي في دعائه ، كما في قوله سبحانه { ادعوا ربكم تضرّعاً وخفية إنه لا يحب المعتدين } [ الأعراف : 55 ] ومن الاعتداء أن يطلب ما لا يستحقه ، ولا يصلح له ، كمن يطلب منزلة في الجنة مساوية لمنزلة الأنبياء ، أو فوقها . وقوله : { فَلْيَسْتَجِيبُواْ لِى } أي : كما أجبتهم إذا دعوني ، فليستجيبوا لي فيما دعوتهم إليه من الإيمان والطاعات ، وقيل : معناه : أنهم يطلبون إجابة الله سبحانه لدعائهم باستجابتهم له : أي : القيام بما أمرهم به ، والترك لما نهاهم عنه . والرشد خلاف الغيّ ، رشد يرشد رَشَداً . ورُشداً . قال الهروي : الرُّشد ، والرَّشَد ، والرشاد : الهدى ، والاستقامة . قال : ومنه هذه الآية .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه من طريق الصلب بن حكيم عن رجل من الأنصار عن أبيه عن جدّه؛ قال : جاء رجل إلى النبي صلى الله عليه وسلم ، فقال : يا رسول الله أقريب ربنا ، فنناجيه أم بعيد ، فنناديه؟ فسكت النبي صلى الله عليه وسلم ، فنزلت هذه الآية . وأخرج عبد الرزاق ، وابن جرير ، عن الحسن قال : سأل أصحاب النبي صلى الله عليه وسلم أين ربنا؟ فأنزل الله هذه الآية . وأخرج ابن مردويه ، عن أنس أنه سأل أعرابيّ النبي صلى الله عليه وسلم أين ربنا؟ فنزلت . وأخرج ابن عساكر في تاريخه ، عن علي قال : قال رسول الله صلى الله عليه وسلم :

(1/242)

« لا تعجزوا عن الدعاء ، فإن الله أنزل عليَّ » { ادعونى أَسْتَجِبْ لَكُمْ } [ غافر : 60 ] فقال رجل : يا رسول الله ربنا يسمع الدعاء أم كيف ذلك ، فأنزل الله هذه الآية .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عطاء أنه بلغه لما نزلت { ادعونى أَسْتَجِبْ لَكُمْ } قالوا : لو نعلم أيّ ساعة ندعو ، فنزلت .
وقد ثبت في الصحيح من حديث أبي سعيد أن النبي صلى الله عليه وسلم قال : « ما من مسلم يدعو الله بدعوة ليس فيها إثم ، ولا قطيعة رحم ، إلا أعطاه الله بها إحدى ثلاث خصال : إما أن يعجل له دعوته ، وإما أن يدّخر له في الآخرة ، وإما أن يصرف عنه من السوء مثلها » وثبت في الصحيح أيضاً من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « يستجاب لأحدكم ما لم يَعْجَل ، يقول دعوت ، فلم يستجب لي » وأخرج ابن أبي حاتم ، عن أنس في قوله : { فَلْيَسْتَجِيبُواْ لِى } قال : ليدعوني : { وَلْيُؤْمِنُواْ بِى } أي : أنهم إذا دعوني استجبت لهم . وأخرج ابن جرير ، عن مجاهد قال : { فَلْيَسْتَجِيبُواْ لِى } أي : فليطيعوني . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن الربيع بن أنس في قوله : { لَعَلَّهُمْ يَرْشُدُونَ } قال : يهتدون .

(1/243)

أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَائِكُمْ هُنَّ لِبَاسٌ لَكُمْ وَأَنْتُمْ لِبَاسٌ لَهُنَّ عَلِمَ اللَّهُ أَنَّكُمْ كُنْتُمْ تَخْتَانُونَ أَنْفُسَكُمْ فَتَابَ عَلَيْكُمْ وَعَفَا عَنْكُمْ فَالْآَنَ بَاشِرُوهُنَّ وَابْتَغُوا مَا كَتَبَ اللَّهُ لَكُمْ وَكُلُوا وَاشْرَبُوا حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الْأَبْيَضُ مِنَ الْخَيْطِ الْأَسْوَدِ مِنَ الْفَجْرِ ثُمَّ أَتِمُّوا الصِّيَامَ إِلَى اللَّيْلِ وَلَا تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ تِلْكَ حُدُودُ اللَّهِ فَلَا تَقْرَبُوهَا كَذَلِكَ يُبَيِّنُ اللَّهُ آَيَاتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَّقُونَ (187)

قوله : { أُحِلَّ لَكُمُ } فيه دلالة على أن هذا الذي أحله الله كان حراماً عليهم ، وهكذا كان كما يفيده السبب لنزول الآية ، وسيأتي . والرفث : كناية عن الجماع . قال الزجاج : الرفث كلمة جامعة لكل ما يريد الرجل من امرأته ، وكذا قال الأزهري ، ومنه قول الشاعر :
ويُرَيْنَ من أنْس الحَدِيثِ زَوَانياً ... وبهنَّ عَنْ رَفَث الرجالِ نِفَارُ
وقيل : الرفث : أصله قول الفحش ، رفث وأرفث : إذا تكلم بالقبيح ، وليس هو المراد هنا ، وعدّى الرفث بإلى لتضمينه معنى الإمضاء . وجعل النساء لباساً للرجال؛ والرجال لباساً لهنّ لامتزاج كل واحد منهما بالآخر عند الجماع كالامتزاج الذي يكون بين الثوب ، ولابسه . قال أبو عبيدة ، وغيره : يقال للمرأة لباس ، وفراش ، وإزار . وقيل : إنما جل كل واحد منهما لباساً للآخر ، لأنه يستره عند الجماع ، عن أعين الناس .
وقوله : { تَخْتانُونَ أَنفُسَكُمْ } أي : تخونونها بالمباشرة في ليالي الصوم ، يقال خان ، واختان بمعنى ، وهما من الخيانة . قال القتيبي : أصل الخيانة أن يؤتمن الرجل على شيء ، فلا يؤدي الأمانة فيه . انتهى . وإنما سماهم خائنين لأنفسهم؛ لأن ضرر ذلك عائد عليهم ، وقوله : { فَتَابَ عَلَيْكُمْ } يحتمل معنيين : أحدهما قبول التوبة من خيانتهم لأنفسهم ، والآخر التخفيف عنهم بالرخصة ، والإباحة كقوله : { عَلِمَ أَن لَّن تُحْصُوهُ فَتَابَ عَلَيْكُمْ } [ المزمل : 20 ] يعني : تخفف عنكم ، وكقوله : { فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ تَوْبَةً مّنَ الله } [ النساء : 92 ] يعني تخفيفاً ، وهكذا قوله : { الضر عَنْكُمْ } يحتمل العفو من الذنب ، ويحتمل التوسعة ، والتسهيل . وقوله : { وابتغوا } قيل : هو الولد ، أي : ابتغوا بمباشرة نسائكم حصول ما هو معظم المقصود من النكاح ، وهو حصول النسل . وقيل : المراد : ابتغوا القرآن بما أبيح لكم فيه ، قاله الزجاج وغير . وقيل : ابتغوا الرخصة ، والتوسعة . وقيل : ابتغوا ما كتب لكم من الإماء ، والزوجات . وقيل : غير ذلك مما لا يفيده النظم القرآني ، ولا دل عليه دليل آخر . وقرأ الحسن البصري : «واتبعوا» بالعين المهملة من الإتباع . وقوله : { حتى يَتَبَيَّنَ لَكُمُ الخيط الأبيض مِنَ الخيط الأسود مِنَ الفجر } هو : تشبيه بليغ ، والمراد هنا بالخيط الأبيض هو : المعترض في الأفق ، لا الذي هو كذَنَب السِّرْحان ، فإنه الفجر الكذاب ، الذي لا يحلّ شيئاً ، ولا يحرمه . والمراد بالخيط الأسود : سواد الليل ، والتبين : أن يمتاز أحدهما عن الآخر ، وذلك لا يكون إلا عند دخول وقت الفجر . وقوله : { ثُمَّ أَتِمُّواْ الصيام إِلَى اليل } فيه التصريح بأن للصوم غاية هي الليل ، فعند إقبال الليل من المشرق ، وإدبار النهار من المغرب يفطر الصائم ، ويحلّ له الأكل ، والشرب وغيرهما . وقول : { وَلاَ تباشروهن وَأَنتُمْ عاكفون فِي المساجد } قيل : المراد : بالمباشرة هنا الجماع . وقيل : تشمل التقبيل ، واللمس إذا كانا لشهوة لا إذا كانا لغير شهوة ، فهما جائزان كما قاله عطاء ، والشافعي ، وابن المنذر ، وغيرهم ، وعلى هذا يحتمل ما حكاه ابن عبد البر من الإجماع على أن المعتكف لا يباشر ، ولا يقبل ، فتكون هذه الحكاية للإجماع مقيدة بأن يكونا لشهوة ، والاعتكاف في اللغة : الملازمة ، يقال عكف على الشيء : إذا لازمه ، ومنه قول الشاعر :

(1/244)

وَظَلَّ بَنَاتُ اللَّيْلِ حَوْلي عُكَّفاً ... عُكُوفَ البَواكِي حَوْلَهُنَّ صَرِيع
ولما كان المعتكف يلازم المسجد قيل له : عاكف في المسجد ، ومعتكف فيه؛ لأنه يحبس نفسه لهذه العبادة في المسجد ، والاعتكاف في الشرع : ملازمة طاعة مخصوصة على شرط مخصوص . وقد وقع الإجماع على أنه ليس بواجب ، وعلى أنه لا يكون إلا في مسجد ، وللاعتكاف أحكام مستوفاة في كتب الفقه ، وشروح الحديث .
وقوله : { تِلْكَ حُدُودُ الله } أي : هذه الأحكام حدود الله ، وأصل الحدّ : المنع ، ومنه سمي البواب ، والسجان : حداداً ، وسميت الأوامر والنواهي حدود الله؛ لأنها تمنع أن يدخل فيها ما ليس منها ، وأن يخرج عنها ما هو منها ، ومن ذلك سميت الحدود حدوداً؛ لأنها تمنع أصحابها من العود . ومعنى النهي عن قربانها : النهي عن تعدّيها بالمخالفة لها ، وقيل : إن حدود الله هي محارمه فقط ، ومنها المباشرة من المعتكف ، والإفطار في رمضان لغير عذر ، وغير ذلك مما سبق النهي عنه ، ومعنى النهي عن قربانها على هذا واضح . وقوله : { كذلك يُبَيّنُ الله آيَاتِهِ } أي : كما بين لكم هذه الحدود يبين لكم العلامات الهادية إلى الحق .
وقد أخرج البخاري ، وأبو داود ، والنسائي ، وغيرهم عن البراء بن عازب؛ قال : كان أصحاب رسول الله صلى الله عليه وسلم إذا كان الرجل صائماً ، فحضر الإفطار ، فنام قبل أن يفطر لم يأكل ليلته ، ولا يومه حتى يمسي ، وإن قيس بن صِرْمَة الأنصاري كان صائماً ، فكان يومه ذلك يعمل في أرضه ، فلما حضر الإفطار أتى امرأته فقال : هل عندك طعام؟ قالت لا ، ولكن أنطلق ، فأطلب لك ، فغلبته عينه ، فنام ، وجاءت امرأته ، فلما رأته نائماً قالت : خيبة لك أنمت؟ فلما انتصف النهار غُشِي عليه ، فذكر ذلك للنبي صلى الله عليه وسلم ، فنزلت هذه الآية : { أُحِلَّ لَكُمْ لَيْلَةَ الصيام } إلى قوله : { مِنَ الفجر } ففرحوا بها فرحاً شديداً . وأخرج البخاري أيضاً من حديثه قال : لما نزل صوم شهر رمضان كانوا لا يقربون النساء رمضان كله ، فكان رجال يخونون أنفسهم ، فأنزل الله : { عَلِمَ الله أَنَّكُمْ كُنتُمْ تَخْتانُونَ أَنفُسَكُمْ } الآية . وقد روى في بيان سبب نزول هذه الآية أحاديث عن جماعة من الصحابة نحو ما قاله البراء .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس قال : كان الناس أوّل ما أسلموا إذا صام أحدهم يصوم يومه حتى إذا أمسى طعم من الطعام ، ثم قال : وإن عمر بن الخطاب أتى امرأته ، ثم أتى رسول الله صلى الله عليه وسلم فقال : يا رسول إني أعتذر إلى الله ، وإليك من نفسي ، وذكر ما وقع منه ، فنزل قوله تعالى : { أُحِلَّ لَكُمْ لَيْلَةَ الصيام } الآية .

(1/245)

وأخرج ابن جرير ، وابن المنذر عنه قال : إن المسلمين كانوا في شهر رمضان ، إذا صلوا العشاء حرم عليهم النساء ، والطعام والشراب إلى مثلها من القابلة ، ثم إن ناساً من المسلمين أصابوا النساء ، والطعام في رمضان بعد العشاء ، منهم عمر بن الخطاب ، فشكوا ذلك إلى رسول الله صلى الله عليه وسلم ، فأنزل الله : { أُحِلَّ لَكُمْ لَيْلَةَ الصيام } الآية . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق ، عن ابن عباس قال : الرفث الجماع . وأخرج ابن المنذر ، عن ابن عمر مثله .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، والبيهقي في سننه عن ابن عباس قال : الدخول ، والتفشي ، والإفضاء ، والمباشرة ، والرفث ، واللمس ، والمس هذا الجماع؛ غير أن الله حَيِي كريم يكني بما شاء عما شاء . وأخرج ابن جرير وابن أبي حاتم ، والحاكم وصححه عن ابن عباس ، في قوله : { هُنَّ لِبَاسٌ لَّكُمْ وَأَنتُمْ لِبَاسٌ لَّهُنَّ } قال : هنّ سكن لكم ، وأنتم سكن لهنّ . وأخرج ابن أبي حاتم ، عن مجاهد في قوله : { تَخْتانُونَ أَنفُسَكُمْ } قال : تظلمون أنفسكم . وأخرج ابن جرير ، عن ابن عباس في قوله : { فالن باشروهن } قال : انكحوهنّ . وأخرج ابن جرير ، وابن أبي حاتم ، عنه في قوله : { وابتغوا مَا كَتَبَ الله لَكُمْ } قال : الولد . وأخرج عبد بن حميد ، عن مجاهد ، وقتادة والضحاك مثله .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله تعالى { وابتغوا مَا كَتَبَ الله لَكُمْ } قال : ليلة القدر . وأخرج البخاري في تاريخه ، عن أنس مثله . وأخرج عبد الرزاق ، عن قتادة قال : { وابتغوا } الرخصة التي كتب الله لكم . وأخرج البخاري ، ومسلم ، وغيرهما ، عن سهل بن سعد . قال : أنزلت : { وَكُلُواْ واشربوا حتى يَتَبَيَّنَ لَكُمُ الخيط الأبيض مِنَ الخيط الأسود } ولم ينزل : { مِنَ الفجر } فكان رجال إذا أرادوا الصوم ربط أحدهم في رجليه الخيط الأبيض ، والخيط الأسود ، فلا يزال يأكل ، ويشرب حتى يتبين له رؤيتهما ، فأنزل الله : { مِنَ الفجر } فعلموا أنه يعني الليل والنهار . وفي الصحيحين ، وغيرهما عن عديّ بن حاتم ، أنه جعل تحت وساده خيطين أبيض وأسود ، وجعل ينظر إليهما فلا يتبين له الأبيض من الأسود ، فغدا على رسول الله صلى الله عليه وسلم ، فأخبره ، فقال : « إن وسادك إذا لعريض ، إنما ذلك بياض النهار من سواد الليل » وفي رواية في البخاري ، وغيره . إنه قال له : « إنك لعريض القفا » . وفي رواية عند ابن جرير ، وابن أبي حاتم : أنه ضحك منه .

(1/246)

وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، عن الضحاك قال : كانوا يجامعون ، وهم معتكفون حتى نزلت : { وَلاَ تباشروهن وَأَنتُمْ عاكفون فِي المساجد } . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة نحوه . وأخرج ابن جرير ، عن الربيع نحوه . وأخرج ابن جرير ، عن ابن عباس نحوه . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، عن ابن عباس قال : «إذا جامع المعتكف بطل اعتكافه ويستأنف» . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { تِلْكَ حُدُودُ الله } قال : يعني طاعة الله . وأخرج ابن أبي حاتم ، عن الضحاك قال : { حُدُودَ الله } معصية الله : يعني المباشرة في الاعتكاف . وأخرج ابن أبي حاتم ، عن مقاتل أنها الجماع . وأخرج أيضاً عن سعيد بن جبير في قوله : { كذلك } يعني : هكذا يبين الله .

(1/247)

وَلَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ وَتُدْلُوا بِهَا إِلَى الْحُكَّامِ لِتَأْكُلُوا فَرِيقًا مِنْ أَمْوَالِ النَّاسِ بِالْإِثْمِ وَأَنْتُمْ تَعْلَمُونَ (188)

هذا يعم جميع الأمة ، وجميع الأموال ، لا يخرج عن ذلك إلا ماورد دليل الشرع بأنه يجوز أخذه ، فإنه مأخوذ بالحق لا بالباطل ، ومأكول بالحل لا بالإثم ، وإن كان صاحبه كارهاً كقضاء الدين إذا امتنع منه مَنْ هو عليه ، وتسليم ما أوجبه الله من الزكاة ونحوها ، ونفقة من أوجب الشرع نفقته . والحاصل أن ما لم يبح الشرع أخذه من مالكه ، فهو مأكول بالباطل ، وإن طابت به نفس مالكه : كمهر البغيّ ، وحلوان الكاهن ، وثمن الخمر . والباطل في اللغة : الذاهب الزائل .
وقوله : { وَتُدْلُواْ } مجزوم عطفاً على تأكلوا ، فهو من جملة المنهي عنه ، يقال أدلى الرجل بحجته ، أو بالأمر الذي يرجو النجاح به تشبيهاً بالذي يرسل الدلو في البئر ، يقال أدلى دلوه : أرسلها ، والمعنى أنكم لا تجمعوا بين أكل الأموال بالباطل ، وبين الإدلاء بها إلى الحكام بالحجج الباطلة ، وفي هذه الآية دليل أن حكم الحاكم لا يحلل الحرام ، ولا يحرم الحلال من غير فرق بين الأموال والفروج ، فمن حكم له القاضي بشيء مستنداً في حكمه إلى شهادة زور أو يمين فجور ، فلا يحلّ له أكله ، فإن ذلك من أكل أموال الناس بالباطل ، وهكذا إذا أرشى الحاكم ، فحكم له بغير الحق ، فإنه من أكل أموال الناس بالباطل . ولا خلاف بين أهل العلم ان حكم الحاكم لا يحلل الحرام ، ولا يحرم الحلال . وقد روى عن أبي حنيفة ما يخالف ذلك ، وهو مردود لكتاب الله تعالى ، ولسنة رسول الله صلى الله عليه وسلم ، كما في حديث أم سلمة قالت : قال رسول الله صلى الله عليه وسلم : « إنكم تختصمون إليّ ، ولعلّ بعضكم أن يكون ألحن بحجته من بعض ، فأقضي له على نحو ما أسمع ، فمن قضيت له من حق أخيه بشيء ، فلا يأخذه ، فإنما أقطع له قطعة من النار » وهو في الصحيحين ، وغيرهما .
وقوله : { فَرِيقاً } أي : قطعة أو جزءاً أو طائفة ، فعبر بالفريق عن ذلك ، وأصل الفريق : القطة من الغنم تشذ عن معظمها . وقيل : في الكلام تقديم وتأخير والتقدير : لتأكلوا أموال فريق من الناس بالإثم ، وسمي الظلم ، والعدوان إثماً باعتبار تعلقه بفاعله . وقوله : { وَأَنتُمْ تَعْلَمُونَ } أي : حال كونكم عالمين أن ذلك باطل ليس من الحق في شيء ، وهذا أشدّ لعقابهم . وأعظم لجرمهم .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ تَأْكُلُواْ أموالكم } الآية ، قال : هذا في الرجل يكون عليه مال ، وليس عليه بينة ، فيجحد المال ويخاصم إلى الحكام ، وهو يعرف أن الحق عليه . وروى سعيد بن منصور وعبد بن حميد ، عن مجاهد قال : معناها : لا تخاصم وأنت تعلم أنك ظالم . وأخرج ابن المنذر ، عن قتادة نحوه . وأخرج ابن أبي حاتم ، عن سعيد بن جبير؛ أن امْرَأ القيس بن عابس ، وعيدان بن أشوع الحضرمي اختصما في أرض ، وأراد امرؤ القيس أن يحلف ، فنزلت : { وَلاَ تَأْكُلُواْ أموالكم } الآية .

(1/248)

يَسْأَلُونَكَ عَنِ الْأَهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ وَلَيْسَ الْبِرُّ بِأَنْ تَأْتُوا الْبُيُوتَ مِنْ ظُهُورِهَا وَلَكِنَّ الْبِرَّ مَنِ اتَّقَى وَأْتُوا الْبُيُوتَ مِنْ أَبْوَابِهَا وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ (189)

قوله : { يَسْأَلُونَكَ } سيأتي بيان من هم السائلون له صلى الله عليه وسلم ، و { الأهلة } جمع هلال ، وجمعها باعتبار هلال كل شهر أو كل ليلة ، تنزيلاً لاختلاف الأوقات منزلة اختلاف الذوات ، والهلال : اسم لما يبدو في أوّل الشهر ، وفي آخره . قال الأصمعي : هو هلال حتى يستدير ، وقيل : هو : هلال حتى ينير بضوئه السماء ، وذلك ليلة السابع . وإنما قيل له : هلال؛ لأن الناس يرفعون أصواتهم بالإخبار عنه عند رؤيته ، ومنه استهلّ الصبي : إذا صاح ، واستهلّ وجهه ، وتهلل إذا ظهر فيه السرور .
قوله : { قُلْ هِىَ مَوَاقِيتُ لِلنَّاسِ والحج } فيه بيان وجه الحكمة في زيادة الهلال ، ونقصانه ، وأن ذلك لأجل بيان المواقيت التي يوقت الناس عباداتهم ، ومعاملاتهم بها كالصوم ، والفطر ، والحج ، ومدّة الحمل ، والعدّة ، والإجارات ، والأيمان ، وغير ذلك ، ومثله قوله تعالى : { لِتَعْلَمُواْ عَدَدَ السنين والحساب } [ يونس : 5 ] والمواقيت جمع الميقات ، وهو الوقت . وقراءة الجمهور : { والحج } بفتح الحاء . وقرأ ابن أبي إسحاق بكسرها في جميع القرآن . قال سيبويه : الحج بالفتح كالردّ والشدّ ، وبالكسر كالذكر مصدران بمعنى ، وقيل : بالفتح مصدر ، وبالكسر الاسم . وإنما أفرد سبحانه الحج بالذكر؛ لأنه مما يحتاج فيه إلى معرفة الوقت ، ولا يجوز فيه النسيء ، عن وقته ، ولعظم المشقة على من التبس عليه وقت مناسكه ، أو أخطأ وقتها ، أو وقت بعضها . وقد جعل بعض علماء المعاني هذا الجواب ، أعني قوله : { قُلْ هِىَ مَوَاقِيتُ } من الأسلوب الحكيم ، وهو : تلقي المخاطب بغير ما يترقب ، تنبيهاً على أنه الأولى بالقصد ، ووجه ذلك أنهم سألوا عن أجرام الأهلة باعتبار زيادتها ، ونقصانها ، فأجيبوا بالحكمة التي كانت تلك الزيادة ، والنقصان لأجلها لكون ذلك أولى بأن يقصد السائل وأحق بأن يتطلع لعلمه .
قوله : { وَلَيْسَ البر بِأَن تَأْتُواْ البيوت مِن ظُهُورِهَا } وجه اتصال هذا بالسؤال عن الأهلة ، والجواب بأنها مواقيت للناس ، والحج أن الأنصار كانوا إذا حجوا لا يدخلون من أبواب بيوتهم إذا رجع أحدهم إلى بيته بعد إحرامه قبل تمام حجه؛ لأنهم يعتقدون أن المحرم لا يجوز أن يحول بينه ، وبين السماء حائل ، وكانوا يتسنمون ظهور بيوتهم . وقال أبو عبيدة : إن هذا من ضرب المثل ، والمعنى : ليس البرّ أن تسألوا الجهال ، ولكن البرّ التقوى ، واسألوا العلماء كما تقول : أتيت هذا الأمر من بابه . وقيل : هو مثل في جماع النساء ، وأنهم أمروا بإتيانهنّ في القبل لا في الدبر . وقيل : غير ذلك . والبيوت جمع بيت ، وقرىء بضم الباء ، وكسرها . وقد تقدّم تفسير التقوى والفلاح ، وسبق أيضاً أن التقدير في مثل قوله : { ولكن البر مَنِ اتقى } ولكن البرّ برّ من اتقى .
وقد أخرج ابن عساكر بسند ضعيف ، عن ابن عباس في قوله تعالى : { يَسْئَلُونَكَ عَنِ الأهلة } قال : نزلت في معاذ بن جبل ، وثعلبة بن عثمة .

(1/249)

وهما رجلان من الأنصار قالا : يا رسول الله ما بال الهلال يبدو ، ويطلع دقيقاً مثل الخيط ، ثم يزيد حتى يعظم ، ويستوي ، ثم لا يزال ينقص ، ويدقّ حتى يعود كما كان لا يكون على حال واحد؟ فنزلت : { يَسْئَلُونَكَ عَنِ الأهلة قُلْ هِىَ مَوَاقِيتُ لِلنَّاسِ } في حلّ دَيْنهم ، ولصومهم ولفطرهم ، وعدد نسائهم ، والشروط التي إلى أجل . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة قال : سألوا النبي صلى الله عليه وسلم ، عن الأهلة لم جُعِلت؟ فأنزل الله : { يَسْئَلُونَكَ عَنِ الأهلة } الآية ، فجعلها لصوم المسلمين ، ولإفطارهم ، ولمناسكهم ، وحجهم ، وعدد نسائهم ، ومَحلِّ ديَنْهم . وأخرج ابن أبي حاتم ، عن أبي العالية نحوه .
وأخرج ابن جرير ، عن الربيع بن أنس نحوه . وقد روى ابن جرير ، وابن أبي حاتم ، عن ابن عباس نحوه . وأخرج الحاكم وصححه ، والبيهقي في سننه ، عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « جعل الله الأهلة مواقيت للناس ، فصوموا لرؤيته ، وأفطروا لرؤيته ، فإن غُمَّ عليكم ، فعدّوا ثلاثين يوماً » وأخرج أحمد ، والطبراني ، وابن عدي ، والدارقطني بسند ضعيف ، عن طَلْق بن عليّ قال : قال رسول الله صلى الله عليه وسلم ، فذكر نحو حديث ابن عمر . وأخرج البخاري ، وغيره ، عن البراء قال : كانوا إذا أحرموا في الجاهلية أتوا البيوت من ظهورها فنزلت : { وَلَيْسَ البر } الآية . وأخرج ابن أبي حاتم ، والحاكم وصححه ، عن جابر قال : كانت قريش تدعي الحُمْس ، وكانوا يدخلون من الأبواب في الإحرام ، وكانت الأنصار ، وسائر العرب لا يدخلون من باب في الإحرام ، فبينا رسول الله في بستان إذ خرج من بابه ، وخرج معه قطبة بن عامر الأنصاري ، فقالوا : يا رسول الله إن قطبة بن عامر رجل فاجر ، وإنه خرج معك من الباب ، فقال له : « ما حملك على ما صنعت؟ » قال : رأيتك فعلته ففعلت كما فعلت ، فقال : إني رجل أحمسي ، قال : فإن ديني دينك ، فأنزل الله الآية . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس نحوه . وقد ورد هذا المعنى عن جماعة من الصحابة ، والتابعين .

(1/250)

وَقَاتِلُوا فِي سَبِيلِ اللَّهِ الَّذِينَ يُقَاتِلُونَكُمْ وَلَا تَعْتَدُوا إِنَّ اللَّهَ لَا يُحِبُّ الْمُعْتَدِينَ (190) وَاقْتُلُوهُمْ حَيْثُ ثَقِفْتُمُوهُمْ وَأَخْرِجُوهُمْ مِنْ حَيْثُ أَخْرَجُوكُمْ وَالْفِتْنَةُ أَشَدُّ مِنَ الْقَتْلِ وَلَا تُقَاتِلُوهُمْ عِنْدَ الْمَسْجِدِ الْحَرَامِ حَتَّى يُقَاتِلُوكُمْ فِيهِ فَإِنْ قَاتَلُوكُمْ فَاقْتُلُوهُمْ كَذَلِكَ جَزَاءُ الْكَافِرِينَ (191) فَإِنِ انْتَهَوْا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (192) وَقَاتِلُوهُمْ حَتَّى لَا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ لِلَّهِ فَإِنِ انْتَهَوْا فَلَا عُدْوَانَ إِلَّا عَلَى الظَّالِمِينَ (193)

لا خلاف بين أهل العلم أن القتال كان ممنوعاً قبل الهجرة لقوله تعالى : { فاعف عَنْهُمْ واصفح } [ المائدة : 13 ] وقوله : { واهجرهم هَجْراً جَمِيلاً } [ المزمل : 10 ] وقوله : { لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ } [ الغاشية : 22 ] وقوله : { ادفع بالتى هِىَ أَحْسَنُ } [ المؤمنون : 96 ] ونحو ذلك مما نزل بمكة؛ فلما هاجر إلى المدينة أمره الله سبحانه بالقتال ، ونزلت هذه الآية ، وقيل : إن أوّل ما نزل قوله تعالى : { أُذِنَ لِلَّذِينَ يقاتلون بِأَنَّهُمْ ظُلِمُواْ } [ الحج : 39 ] فلما نزلت الآية كان صلى الله عليه وسلم يقاتل من قاتله ، ويكفّ عمن كفّ عنه حتى نزل قوله تعالى : { افاقتلوا المشركين } [ التوبة : 5 ] وقوله تعالى : { وَقَاتِلُواْ المشركين كَافَّةً } [ التوبة : 36 ] . وقال جماعة من السلف : إن المراد بقوله : { الذين يقاتلونكم } من عدا النساء ، والصبيان ، والرهبان ، ونحوهم ، وجعلوا هذه الآية محكمة غير منسوخة ، والمراد بالاعتداء عند أهل القول الأوّل هو : مقاتلة من يقاتل من الطوائف الكفرية . والمراد به على القول الثاني : مجاوزة قتل من يستحق القتل إلى قتل من لا يستحقه ممن تقدّم ذكره .
قوله : { حَيْثُ ثَقِفْتُمُوهُمْ } يقال ثقف يثقف ثقفاً ، ورجل ثقيف : إذا كان محكماً لما يتناوله من الأمور . قال في الكشاف : والثقف وجود على وجه الأخذ والغلبة ، ومنه رجل ثقف : سريع الأخذ لأقرانه . انتهى . ومنه قول حسان :
فإما يثقفنّ بني لؤى ... جذيمة إنّ قتلهم دواء
قوله : { وَأَخْرِجُوهُمْ مّنْ حَيْثُ أَخْرَجُوكُمْ } أي : مكة . قال ابن جرير : الخطاب للمهاجرين ، والضمير لكفار قريش . انتهى . وقد امتثل رسول الله صلى الله عليه وسلم أمر ربه ، فأخرج من مكة مَن لم يُسلم عند أن فتحها الله عليه . قوله : { والفتنة أَشَدُّ مِنَ القتل } أي : الفتنة التي أرادوا أن يفتنوكم ، وهي : رجوعكم إلى الكفر أشدّ من القتل . وقيل : المراد بالفتنة : المحنة التي تنزل بالإنسان في نفسه ، أو ماله ، أو اهله ، أو عرضه ، وقيل : إن المراد بالفتنة : الشرك الذي عليه المشركون؛ لأنهم كانوا يستعظمون القتل في الحرم ، فأخبرهم الله أن الشرك الذي هم عليه أشدّ مما يستعظمونه ، وقيل : المراد فتنتهم إياكم بصدّكم عن المسجد الحرام اشدّ من قتلكم إياهم في الحرم ، أو من قتلهم إياكم إن قتلوكم . والظاهر أن المراد : الفتنة في الدين بأيّ سبب كان ، وعلى أيّ صورة اتفقت ، فإنها أشدّ من القتل .
قوله : { وَلاَ تقاتلوهم عِندَ المسجد الحرام } الآية . اختلف أهل العلم في ذلك ، فذهبت طائفة إلى أنها محكمة ، وأنه لا يجوز القتال في الحرم ، إلا بعد أن يتعدّى بالقتال فيه ، فإنه يجوز دفعه بالمقاتلة له ، وهذا هو الحق . وقالت طائفة : إن هذه الآية منسوخة بقوله تعالى : { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 36 ] ويجاب عن هذا الاستدلال بأن الجمع ممكن ببناء العام على الخاص ، فيقتل المشرك حيث وجد إلا بالحرم ، ومما يؤيد ذلك قوله صلى الله عليه وسلم :

(1/251)

« إنها لم تحلّ لأحد قبلي ، وإنما أحلت لي ساعة من نهار » وهو في الصحيح . وقد احتجَ القائلون بالنسخ بقتله صلى الله عليه وسلم لابن خَطَل ، وهو متعلق بأستار الكعبة : ويجاب عنه ، بأنه وقع في تلك الساعة التي أحلّ الله لرسوله صلى الله عليه وسلم .
قوله : { فَإِنِ انْتَهَوْاْ } أي : عن قتالكم ، ودخلوا في الإسلام . قوله : { وقاتلوهم حتى لاَ تَكُونَ فِتْنَةٌ } فيه الأمر بمقاتلة المشركين إلى غاية هي أن لا تكون فتنة ، وأن يكون الدين لله ، وهو الدخول في الإسلام ، والخروج عن سائر الأديان المخالفة له ، فمن دخل في الإسلام ، وأقلع عن الشرك لم يحلّ قتاله . قيل : المراد بالفتنة هنا : الشرك ، والظاهر أنها الفتنة في الدين على عمومها كما سلف . قوله : { فَلاَ عدوان إِلاَّ عَلَى الظالمين } أي : لا تعتدوا إلا على من ظلم ، وهو من لم ينته عن الفتنة ، ولم يدخل في الإسلام ، وإنما سمي جزاء الظالمين عدواناً مشاكلة كقوله تعالى : { وَجَزَاء سَيّئَةٍ سَيّئَةٌ مّثْلُهَا } [ الشورى : 4 ] . وقوله : { فَمَنِ اعتدى عَلَيْكُمْ فاعتدوا عَلَيْهِ } [ البقرة : 194 ] .
وقد أخرج ابن أبي حاتم ، عن أبي العالية قوله تعالى : { وقاتلوا فِي سَبِيلِ الله } الآية أنها أوّل آية نزلت في القتال بالمدينة ، فلما نزلت كان رسول الله يقاتل من قاتله ، ويكفّ عمن كفّ عنه ، حتى نزلت سورة براءة . وأخرج عبد بن حميد ، عن مجاهد في هذه الآية قال : إن أصحاب محمد أمروا بقتال الكفار . وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ تَعْتَدُواْ } يقول لا تقتلوا النساء ، والصبيان ، والشيخ الكبير ، ولا من ألقى السلم وكفّ يده ، فإن فعلتم ، فقد اعتديتم . وأخرج ابن أبي شيبة عن عمر بن عبد العزيز؛ أنه قال : إن هذه الآية في النساء ، والذرية .
وأخرج ابن أبي حاتم ، عن أبي العالية في قوله : { والفتنة أَشَدُّ مِنَ القتل } يقول : الشرك أشدّ من القتل . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في الآية قال : ارتداد المؤمن إلى الوثن أشدّ عليه من أن يقتل محقاً . وأخرج ابن أبي شيبة ، وأبو داود في ناسخه ، وابن جرير ، عن قتادة في قوله : { وَلاَ تقاتلوهم عِندَ المسجد الحرام حتى يقاتلوكم فِيهِ } قال : حتى يبدءوا بالقتال ، ثم نسخ بعد ذلك فقال : { وقاتلوهم حتى لاَ تَكُونَ فِتْنَةٌ } . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وأبو داود في ناسخه عن قتادة أن قوله : { وَلاَ تقاتلوهم عِندَ المسجد الحرام } وقوله : { يَسْئَلُونَكَ عَنِ الشهر الحرام قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ } [ البقرة : 217 ] فكان كذلك حتى نسخ هاتين الآيتين جميعاً في براءة قوله : { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] { وَقَاتِلُواْ المشركين كَافَّةً كَمَا يقاتلونكم كَافَّةً }

(1/252)

[ التوبة : 36 ] وأخرج ابن جرير ، عن مجاهد في قوله : { فَإِنِ انْتَهَوْاْ } قال : فإن تابوا . وأخرج ابن جرير ، وابن أبي حاتم ، والبيهقي في الدلائل من طرق عن ابن عباس في قوله : { وقاتلوهم حتى لاَ تَكُونَ فِتْنَةٌ } يقول : شرك بالله : { وَيَكُونَ الدّينُ } ويخلص التوحيد لله . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في الآية ، قال : الشرك . وقوله : { فَإِنِ انتهوا فَلاَ عدوان إِلاَّ عَلَى الظالمين } قال : لا تقاتلوا إلا من قاتلكم . وأخرج ابن جرير عن الربيع في قوله : { وَيَكُونَ الدين للَّهِ } يقول : حتى لا تعبدوا إلا الله . وأخرج أيضاً عن عكرمة في قوله : { فَلاَ عدوان إِلاَّ عَلَى الظالمين } قال : هم من أبى يقول لا إله إلا الله . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن قتادة نحوه .

(1/253)

الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ (194)

قوله : { الشهر الحرام بالشهر الحرام } أي : إذا قاتلوكم في الشهر الحرام ، وهتكوا حرمته قاتلتموهم في الشهر الحرام مكافأة لهم ، ومجازاة على فعلهم . { والحرمات } جمع حرمة ، كالظلمات جمع ظلمة ، وإنما جمع الحرمات؛ لأنه أراد الشهر الحرام ، والبلد الحرام ، وحرمة الإحرام ، والحرمة : ما منع الشرع من انتهاكه . والقصاص : المساواة ، والمعنى : أن كل حرمة يجري فيها القصاص ، فمن هتك حرمة عليكم ، فلكم أن تهتكوا حرمة عليه قصاصاً ، قيل وهذا كان في أوّل الإسلام ، ثم نسخ بالقتال ، وقيل : إنه ثابت بين أمة محمد صلى الله عليه وسلم لم ينسخ ، ويجوز لمن تعدّى عليه في مال ، أو بدن ، أن يتعدّى بمثل ما تُعُدِّى عليه ، وبهذا قال الشافعي ، وغيره . وقال آخرون : إن أمور القصاص مقصورة على الحكام ، وهكذا الأموال لقوله صلى الله عليه وسلم : « أدّ الأمانة إلى من ائتمنك ، ولا تخن من خانك » أخرجه الدارقطني ، وغيره ، وبه قال أبو حنيفة ، وجمهور المالكية ، وعطاء الخراساني؛ والقول الأوّل أرجح ، وبه قال ابن المنذر ، واختاره ابن العربي والقرطبي ، وحكاه الداودي عن مالك ، ويؤيده إذنه صلى الله عليه وسلم لامرأة أبي سفيان أن تأخذ من ماله ما يكفيها ، وولدها ، وهو في الصحيح ، ولا أصرح ولا أوضح من قوله تعالى : في هذه الآية { فَمَنِ اعتدى عَلَيْكُمْ فاعتدوا عَلَيْهِ بِمِثْلِ مَا اعتدى عَلَيْكُمْ } وهذه الجملة في حكم التأكيد للجملة الأولى ، أعني قوله : { والحرمات قِصَاصٌ } وإنما سمي المكافأة اعتداء مشاكلة كما تقدم .
وقد أخرج ابن جرير ، عن ابن عباس قال : لما سار رسول الله صلى الله عليه وسلم معتمراً في سنة ستّ من الهجرة ، وحبسه المشركون ، عن الدخول ، والوصول إلى البيت ، وصدّوه بمن معه من المسلمين في ذي القعدة ، وهو شهر حرام قاضاهم على الدخول من قابل ، فدخلها في السنة الآتية هو ، ومن كان معه من المسلمين ، وأقصه الله منهم نزلت في ذلك هذه الآية : { الشهر الحرام بالشهر الحرام والحرمات قِصَاصٌ } . وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي العالية نحوه . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد نحوه أيضاً . وأخرجا أيضاً عن قتادة نحوه . وأخرج ابن جرير ، عن ابن جريج نحوه .
وأخرج أبو داود في ناسخه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عباس في قوله : { فَمَنِ اعتدى عَلَيْكُمْ } الآية ، وقوله { وَجَزَاء سَيّئَةٍ } [ الشورى : 40 ] الآية ، وقوله : { وَلَمَنِ انتصر بَعْدَ ظُلْمِهِ } الآية ، [ الشورى : 41 ] ، وقوله : { وَإِنْ عَاقَبْتُمْ } الآية [ النحل : 126 ] قال : هذا ونحوه نزل بمكة ، والمسلمون يومئذ قليل ليس لهم سلطان يقهر المشركين ، فكان المشركون يتعاطونهم بالشتم والأذى ، فأمر الله المسلمين من يتجازى منهم أن يتجازى بمثل ما أوتي إليه ، أو يصبروا ، ويعفوا؛ فلما هاجر رسول الله صلى الله عليه وسلم إلى المدينة ، وأعزّ الله سلطانه ، أمر الله المسلمين أن ينتهوا في مظالمهم إلى سلطانهم ، ولا يعدو بعضهم على بعض كأهل الجاهلية ، فقال

(1/254)

{ وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيّهِ سلطانا } [ الإسراء : 33 ] ، يقول : ينصره السلطان حتى ينصفه على من ظلمه ، ومن انتصر لنفسه دون السلطان ، فهو عاص مسرف قد عمل بحمية الجاهلية ، ولم يرض بحكم الله تعالى . انتهى . وأقول : هذه الآية التي جعلها ابن عباس رضي الله عنه ناسخةً مؤيدة لما تدل عليه الآيات التي جعلها منسوخة ، ومؤكدة له ، فإن الظاهر من قوله : { فَقَدْ جَعَلْنَا لِوَلِيّهِ سلطانا } أي جعل السلطان له ، أي : جعل له تسلطاً يتسلط به على القاتل ، ولهذا قال : { فَلاَ يُسْرِف فّى القتل } [ الإسراء : 33 ] ثم لو سلمنا أن معنى الآية كما قاله لكان ذلك مخصصاً للقتل من عموم الآيات المذكورة لا ناسخاً لها ، فإنه لم ينص في هذه الآية إلا على القتل وحده ، وتلك الآيات شاملة له ولغيره ، وهذا معلوم من لغة العرب التي هي : المرجع في تفسير كلام الله سبحانه .

(1/255)

وَأَنْفِقُوا فِي سَبِيلِ اللَّهِ وَلَا تُلْقُوا بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ وَأَحْسِنُوا إِنَّ اللَّهَ يُحِبُّ الْمُحْسِنِينَ (195)

في هذه الآية الأمر بالإنفاق في سبيل الله ، وهو الجهاد ، واللفظ يتناول غيره مما يصدق عليه أنه من سبيل الله ، والباء في قوله : { بِأَيْدِيكُمْ } زائدة ، والتقدير : ولا تلقوا أيديكم ، ومثله : { أَلَمْ يَعْلَم بِأَنَّ الله يرى } [ العلق : 14 ] وقال المبرد : { بِأَيْدِيكُمْ } أي : بأنفسكم تعبيراً بالبعض عن الكل ، كقوله : { فبِمَا كَسَبَتْ * أَيْدِيكُم } [ الشورى : 30 ] وقيل : هذا مثل مضروب ، يقال فلان ألقى بيده في أمر كذا : إذا استسلم؛ لأن المستسلم في القتال يلقى سلاحه بيديه ، فكذلك فعل كل عاجز في أيّ فعل كان . وقال قوم : التقدير : ولا تلقوا أنفسكم بأيديكم .
والتهلكة : مصدر من هلك يهلك هلاكاً وهلكاً وتهلكة ، أي : لا تأخذوا فيما يهلككم . وللسلف في معنى الآية أقوال سيأتي بيانها ، وبيان سبب نزول الآية . والحق أن الاعتبار بعموم اللفظ لا بخصوص السبب ، فكل ما صدق عليه أنه تهلكة في الدين ، أو الدنيا ، فهو داخل في هذا ، وبه قال ابن جرير الطبري . ومن جملة ما يدخل تحت الآية ، أن يقتحم الرجل في الحرب ، فيحمل على الجيش مع عدم قدرته على التخلص ، وعدم تأثيره لأثر ينفع المجاهدين ، ولا يمنع من دخول هذا تحت الآية إنكار من أنكره من الذين رأوا السبب ، فإنهم ظنوا أن الآية لا تجاوز سببها ، وهو ظنّ تدفعه لغة العرب . وقوله : { وَأَحْسِنُواْ } أي : في الإنفاق في الطاعة ، أو أحسنوا الظن بالله في إخلافه عليكم .
وقد أخرج عبد بن حميد ، والبخاري ، والبيهقي في سننه ، عن حذيفة في قوله : { وَأَنفِقُواْ فِى سَبِيلِ الله وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التهلكة } قال : نزلت في النفقة . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في الآية قال : هو ترك النفقة في سبيل الله مخافة العيلة . وأخرج عبد بن حميد ، والبيهقي ، عن ابن عباس نحوه . وأخرج عبد بن حميد ، وابن جرير ، عن عكرمة نحوه أيضاً . وأخرج ابن جرير ، عن الحسن نحوه . وأخرج عبد بن حميد ، والبيهقي في الشعب عنه قال : هو البخل .
وأخرج ابن جرير ، وابن أبي حاتم ، عن زيد بن أسلم في الآية قال : كان رجال يخرجون في بعوث يبعثها رسول الله صلى الله عليه وسلم بغير نفقة ، فإما يقطع لهم ، وإما كانوا عيالاً ، فأمرهم الله أن يستنفقوا مما رزقهم الله ، ولا يلقوا بأيديهم إلى التهلكة ، والتهلكة : أن تُهْلَك رجالٌ من الجوع ، والعطش ، ومن المشي . وقال لمن بيده فضل : { وَأَحْسِنُواْ إِنَّ الله يُحِبُّ المحسنين } . وأخرج عبد بن حميد ، وأبو يعلى ، وابن جرير ، والبغوي في معجمه ، وابن المنذر ، وابن أبي حاتم ، وابن حبان ، وابن مانع ، والطبراني ، عن الضحاك بن أبي جبير؛ أن الأنصار كانوا ينفقون في سبيل الله ، ويتصدّقون ، فأصابتهم سنة ، فساء ظنهم ، وأمسكوا عن ذلك ، فأنزل الله الآية .

(1/256)

وأخرج عبد بن حميد ، وأبو داود ، والترمذي وصححه ، والنسائي ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، والطبراني ، وابن مردويه ، والبيهقي في سننه ، عن أسلم بن عمران قال : كنا بالقسطنطينية ، وعلى أهل مصر عقبة بن عامر ، وعلى أهل الشام فضالة بن عبيد ، فخرج صفّ عظيم من الروم ، فصففنا لهم ، فحمل رجل من المسلمين على صفّ الروم حتى دخل فيهم ، فصاح الناس ، وقالوا : سبحان الله! يلقي بيده إلى التهلكة؟ فقام أبو أيوب صاحب رسول الله صلى الله عليه وسلم فقال : يا أيها الناس ، إنكم تؤوّلون الآية هذا التأويل . وإنما أنزلت فينا هذه الآية معشر الأنصار ، إنا لما أعزّ الله دينه ، وكثر ناصروه ، قال بعضنا لبعض سرّاً دون رسول الله صلى الله عليه وسلم : إن أموال الناس قد ضاعت ، وإن الله قد أعزّ الإسلام ، وكثر ناصروه ، فلو أقمنا في أموالنا فأصلحنا ما ضاع منها؟ فأنزل الله على نبيه يردّ علينا : { وَأَنفِقُواْ فِى سَبِيلِ الله وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التهلكة } فكانت التهلكة الإقامة في الأموال ، وإصلاحها ، وترك الغزو .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم وصححه ، والبيهقي ، عن البراء بن عازب ، قال في تفسير الآية : هو : الرجل يذنب الذنب ، فيلقي بيديه ، فيقول : لا يغفر الله لي أبداً . وأخرج عبد بن حميد ، وابن المنذر ، وابن مردويه ، والطبراني ، والبيهقي في الشعب ، عن النعمان بن بشير نحوه . وأخرج عبد بن حميد ، وابن جرير ، قال في تفسير الآية : إنه القنوط . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : التهلكة عذاب الله . وأخرج ابن أبي حاتم ، عن عبد الرحمن بن الأسود بن عبد يغوث ، أنهم حاصروا دمشق ، فأسرع رجل إلى العدوّ وحده ، فعاب ذلك عليه المسلمون ، ورفع حديثه إلى عمرو بن العاص ، فأرسل إليه فردّه ، وقال : قال الله : { وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التهلكة } . وأخرج ابن جرير ، عن رجل من الصحابة في قوله : { وَأَحْسِنُواْ } قال : أدّو الفرائض . وأخرج عبد بن حميد ، عن أبي إسحاق مثله . وأخرج عبد بن حميد ، وابن جرير ، عن عكرمة قال : أحسنوا الظنّ بالله .

(1/257)

وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ وَلَا تَحْلِقُوا رُءُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ بِهِ أَذًى مِنْ رَأْسِهِ فَفِدْيَةٌ مِنْ صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ فَإِذَا أَمِنْتُمْ فَمَنْ تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ فَمَنْ لَمْ يَجِدْ فَصِيَامُ ثَلَاثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ تِلْكَ عَشَرَةٌ كَامِلَةٌ ذَلِكَ لِمَنْ لَمْ يَكُنْ أَهْلُهُ حَاضِرِي الْمَسْجِدِ الْحَرَامِ وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ (196)

قوله : { وَأَتِمُّواْ الحج } اختلف العلماء في المعنى المراد بإتمام الحج ، والعمرة لله ، فقيل : أداؤهما ، والإتيان بهما ، من دون أن يشوبهما شيء مما هو محظور ، ولا يخلّ بشرط ، ولا فرض لقوله تعالى : { فَأَتَمَّهُنَّ } [ البقرة : 124 ] وقوله : { ثُمَّ أَتِمُّواْ الصيام إِلَى اليل } [ البقرة : 187 ] . وقال سفيان الثوري : إتمامهما أن تخرج لهما لا لغيرهما ، وقيل : إتمامهما أن تفرد كل واحد منهما من غير تمتُّعٍ ، ولا قِرَان ، وبه قال ابن حبيب . وقال مقاتل : إتمامهما ألا يَسْتَحِلوا فيهما ما لا ينبغي لهم ، وقيل : إتمامهما أن يُحِرْم لهما من دُوَيْرة أهله ، وقيل : أن ينفق في سفرهما الحلال الطيب ، وسيأتي بيان سبب نزول الآية ، وما هو مرويّ عن السلف في معنى إتمامهما .
وقد استُدِل بهذه الآية على وجوب العمرة؛ لأن الأمر بإتمامهما أمر بها ، وبذلك قال عليّ ، وابن عمر ، وابن عباس ، وعطاء ، وطاوس ، ومجاهد ، والحسن ، وابن سيرين ، والشعبي ، وسعيد بن جبير ، ومسروق ، وعبد الله بن شدّاد ، والشافعي ، وأحمد . وإسحاق ، وأبو عبيد ، وابن الجهم من المالكية . وقال مالك والنخعي وأصحاب الرأي كما حكاه ابن المنذر عنهم : أنها سنة . وحكى عن أبي حنيفة أنه يقول بالوجوب . ومن القائلين بأنها سنة ابن مسعود وجابر بن عبد الله . ومن جملة ما استدل به الأوّلون ما ثبت عنه صلى الله عليه وسلم في الصحيح أنه قال لأصحابه : « من كان معه هَدي فلْيُهِلِّ بحج وعمرة » وثبت عنه أيضاً في الصحيح أنه قال : « دخلت العمرة في الحجّ إلى يوم القيامة » وأخرج الدارقطني ، والحاكم من حديث زيد بن ثابت قال : قال رسول الله صلى الله عليه وسلم : « إن الحجّ والعمرة فريضتان لا يضرّك بأيهما بدأت » واستدل الآخرون بما أخرجه الشافعي في الآية ، وعبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، عن أبي صالح الحنفي قال : قال رسول الله صلى الله عليه وسلم : « الحجّ جهاد ، والعمرة تطوّع » وأخرج ابن ماجه عن طلحة بن عبيد الله مرفوعاً مثله . وأخرج ابن أبي شيبة ، وعبد بن حميد ، والترمذي وصححه عن جابر : أن رجلاً سأل رسول الله صلى الله عليه وسلم عن العمرة أواجبة هي؟ قال : « لا ، وأن تعتمروا خير لكم » وأجابوا عن الآية ، وعن الأحاديث المصرحة بأنها فريضة بحمل ذلك على أنه قد وقع الدخول فيها ، وهي بعد الشروع فيها واجبة بلا خلاف ،
وهذا ، وإن كان فيه بُعْدٌ ، لكنه يجب المصير إليه؛ جمعاً بين الأدلة ، ولا سيما بعد تصريحه صلى الله عليه وسلم بما تقدّم في حديث جابر من عدم الوجوب ، وعلى هذا يحمل ما ورد مما فيه دلالة على وجوبها ، كما أخرجه الشافعي في الأم ، أن في الكتاب الذي كتبه النبي صلى الله عليه وسلم لعمرو بن حزم :

(1/258)

" إن العمرة هي الحج الأصغر " وكحديث ابن عمر عند البيهقي في الشعب قال : «جاء رجل إلى النبي صلى الله عليه وسلم فقال : أوصني ، " فقال : تعبد الله ، ولا تشرك به شيئاً ، وتقيم الصلاة ، وتؤتي الزكاة ، وتصوم شهر رمضان ، وتحجّ وتعتمر ، وتسمع وتطيع ، وعليك بالعلانية ، وإياك والسرّ " وهكذا ينبغي حمل ما ورد من الأحاديث التي قرن فيها بين الحج والعمرة في أنهما من أفضل الأعمال ، وأنهما كفارة لما بينهما ، وأنهما يهدمان ما كان قبلهما ونحو ذلك .
قوله : { فَإِنْ أُحْصِرْتُمْ } الحصر : الحبس . قال أبو عبيدة ، والكسائي ، والخليل : إنه يقال أحُصِر بالمرض ، وحُصِر بالعدّو . وفي المجمل لابن فارس العكس ، يقال : أحصر بالعدّو ، وحُصر بالمرض . ورجح الأوّل ابن العربي ، وقال : هو رأي أكثر أهل اللغة . وقال الزجاج : أنه كذلك عند جميع أهل اللغة ، وقال الفراء : هما بمعنى واحد في المرض ، والعدّو . ووافقه على ذلك أبو عمرو الشيباني فقال : حصرني الشي ، وأحصرني : أي : حبسني . وبسبب هذا الاختلاف بين أهل اللغة اختلف أئمة الفقه في معنى الآية ، فقالت الحنفية : المحصر من يصير ممنوعاً من مكة بعد الإحرام بمرض ، أو عدوّ أو غيره . وقالت الشافعية ، وأهل المدينة المراد بالآية : حصر العدّو . وقد ذهب جمهور العلماء إلى أن المحصر بعدوّ يحل حيث أحصر ، وينحر هديه إن كان ثمّ هدي ، ويحلق رأسه ، كما فعل النبي صلى الله عليه وسلم هو ، وأصحابه في الحديبية .
وقوله : { فَمَا استيسر مِنَ الهدى } «ما» في موضع رفع على الابتداء ، أو الخبر ، أي : فالواجب أو فعليكم ، ويحتمل أن يكون في موضع نصب ، أي : فانحروا ، أو فاهدوا ما استيسر أي : ما تيسر ، يقال يَسُر الأمر ، واستيسر ، كما يقال صَعُب واستصعب ، والهَديُّ ، والهَدْي لغتان ، وهما جمع هدية ، وهي ما يهدى إلى البيت من بدنة ، أو غيرها . قال الفراء : أهل الحجاز وبنو أسد يخففون الهدي ، وتميم ، وسفلي قيس يثقلون . قال الشاعر :
حَلْفتُ بِربّ كعبة والمصلى ... وأعْناقِ الْهَدِىّ مُقَلَّداتِ
قال : وواحد الهدي هدية ، ويقال في جمع الهديّ : أهد . واختلف أهل العلم في المراد بقوله : { مَا استيسر } فذهب الجمهور إلى أنه شاة . وقال ابن عمر وعائشة ، وابن الزبير : جمل أو بقرة . وقال الحسن : أعلا الهدي بَدَنَة ، وأوسطه بقرة ، وأدناه شاة ،
وقوله : { وَلاَ تَحْلِقُواْ رُءوسَكُمْ حتى يَبْلُغَ الهدى مَحِلَّهُ } هو خطاب لجميع الأمة من غير فرق بين مُحْصَر ، وغير مُحَصر ، وإليه ذهب جمع من أهل العلم ، وذهبت طائفة إلى أنه خطاب للمُحْصَرين خاصة : أي : لا تحلوا من الإحرام حتى تعلموا أن الهدى الذي بعثتموه إلى الحرم قد بلغ مَحِلَّه ، وهو الموضع الذي يحلّ فيه ذبحُه .

(1/259)

واختلفوا في تعيينه ، فقال مالك ، والشافعي : هو موضع الحصر ، اقتداءً برسول الله صلى الله عليه وسلم حيث أحصر في عام الحديبية . وقال أبو حنيفة : هو : الحرم لقوله تعالى : { ثُمَّ مَحِلُّهَا إلى البيت العتيق } [ الحج : 33 ] وأجيب عن ذلك بأن المخاطب به هو الآمن الذي يمكنه الوصول إلى البيت . وأجاب الحنفية عن نحره صلى الله عليه وسلم في الحديبية بأن طرف الحديبية الذي إلى أسفل مكة هو من الحرم . ورُدَّ بأن المكان الذي وقع فيه النحر ليس هو من الحرم .
قوله : { فَمَن كَانَ مِنكُم مَّرِيضًا } الآية ، المراد بالمرض هنا : ما يصدق عليه مسمى المرض لغة . والمراد بالأذى من الرأس : ما فيه من قمل ، أو جراح ، ونحو ذلك ، ومعنى الآية : أن من كان مريضاً ، أو به أذى من رأسه ، فحلق فعليه فدية . وقد بينت السنة ما أطلق هنا من الصيام ، والصدقة ، والنسك ، فثبت في الصحيح : «أن رسول الله صلى الله عليه وسلم رأى كعب بن عَجْرَة ، وهو مُحْرِم ، وقملهُ يتساقط على وجهه ، " فقال : أيؤذيك هَوَامُّ رأسك؟ " قال : نعم ، " فأمره أن يحلق ، ويطعم ستة مساكين ، أو يُهْدِي شاة ، أو يصوم ثلاثة أيام " وقد ذكر ابن عبد البرّ أنه لا خلاف بين العلماء أن النسك هنا هو : شاة .
وحكى عن الجمهور أن الصوم المذكور في الآية ثلاثة أيام ، والإطعام لستة مساكين . وروى عن الحسن وعكرمة ونافع أنهم قالوا : الصوم في فدية الأذى عشرة أيام ، والإطعام عشرة مساكين . والحديث الصحيح المتقدّم يردّ عليهم ، ويبطل قولهم . وقد ذهب مالك والشافعي وأبو حنيف وأصحابهم وداود إلى أن الإطعام في ذلك مُدَّان بمُدّ النبي صلى الله عليه وسلم أي : لكل مسكين ، وقال الثوري : نصف صاع من برّ ، أو صاع من غيره . وروى ذلك عن أبي حنيفة . قال ابن المنذر : وهذا غلط؛ لأن في بعض أخبار كعب أن النبيّ صلى الله عليه وسلم قال له : " تصدق بثلاثة أصوع من تمر على ستة مساكين " واختلفت الرواية عن أحمد بن حنبل ، فروى عنه مثل قول مالك ، والشافعي ، وروي عنه أنه إن أطعم بُرّاً ، فمدٌّ لكل مسكين ، وإن أطعم تمراً ، فنصف صاع . واختلفوا في مكان هذه الفدية ، فقال عطاء : ما كان من دم ، فبمكة ، وما كان من طعام ، أو صيام ، فحيث شاء . وبه قال أصحاب الرأي . وقال طاوس ، والشافعي : الإطعام ، والدم لا يكونان إلا بمكة ، والصوم حيث شاء . وقال مالك ومجاهد : حيث شاء في الجميع ، وهو : الحق لعدم الدليل على تعيين المكان .
قوله : { فَإِذَا أَمِنتُمْ فَمَن تَمَتَّعَ بالعمرة إِلَى الحج فَمَا استيسر مِنَ الهدى } أي : برأتم من المرض . وقيل : من خوفكم من العدّو على الخلاف السابق ، ولكن الأمن من العدوّ أظهر من استعمال أمنتم في ذهاب المرض ، فيكون مقوّياً لقول من قال إن قوله : { فَإِنْ أُحْصِرْتُمْ } المراد به : الإحصار من العدّو ، كما أن قوله : { فَمَن كَانَ مِنكُم مَّرِيضًا } يقوّي قول من قال بذلك لإفراد عذر المرض بالذكر .

(1/260)

وقد وقع الخلاف : هل المخاطب بهذا هم المحصرون خاصة أم جميع الأمة على حسب ما سلف؟ والمراد بالتمتع المذكور في الآية : أن يحرم الرجل بعمرة ، ثم يقيم حلالاً بمكة إلى أن يحرم بالحج ، فقد استباح بذلك ما لا يحلّ للمُحْرِم استباحته ، وهو معنى : تمتع واستمتع ، ولا خلاف بين أهل العلم في جواز التمتع ، بل هو عندي أفضل أنواع الحج كما حررته في شرحي على المنتقى . وقد تقدّم الخلاف في معنى قوله : { فَمَا استيسر مِنَ الهدى }
قوله : { فَمَن لَّمْ يَجِدْ } الآية ، أي : فمن لم يجد الهدي ، إما لعدم المال ، أو لعدم الحيوان ، صام ثلاثة أيام في الحج ، أي : في أيام الحج ، وهي من عند شروعه في الإحرام إلى يوم النحر . وقيل : يصوم قبل يوم التروية يوماً ، ويوم التروية ، ويوم عرفة . وقيل : ما بين أن يحرم بالحج إلى يوم عرفة ، وقيل : يصومهنّ من أوّل عشر ذي الحجة ، وقيل : ما دام بمكة . وقيل : إنه يجوز أن يصوم الثلاث قبل أن يحرم . وقد جوز بعض أهل العلم صيام أيام التشريق لمن لم يجد الهدي ، ومنعه آخرون . قوله : { وَسَبْعَةٍ إِذَا رَجَعْتُمْ } قرأه الجمهور بخفض سبعة ، وقرأ زيد بن عليّ ، وابن أبي عبلة بالنصب على أنه مفعول بفعل مقدّر ، أي : وصوموا سبعة ، وقيل : على أنه معطوف على ثلاثة؛ لأنها ، وإن كانت مجرورة لفظاً ، فهي في محل نصب كأنه قيل : فصيام ثلاثة . والمراد بالرجوع هنا : الرجوع إلى الأوطان . قال أحمد وإسحاق : يجزيه الصوم في الطريق ، ولا يتضيق عليه الوجوب إلا إذا وصل وطنه ، وبه قال الشافعي وقتادة والربيع ومجاهد وعطاء وعكرمة والحسن وغيرهم . وقال مالك : إذا رجع من مِنىً ، فلا بأس أن يصوم . والأوّل أرجح ، وقد ثبت في الصحيح من حديث ابن عمر أنه قال صلى الله عليه وسلم : " فمن لم يجد ، فليصم ثلاثة أيام في الحج ، وسبعة إذا رجع إلى أهله " فبيَّن صلى الله عليه وسلم أن الرجوع المذكور في الآية هو : الرجوع إلى الأهل ، وثبت أيضاً في الصحيح من حديث ابن عباس بلفظ : «وسبعة إذا رجعتم إلى أمصاركم» ، وإنما قال سبحانه : { تِلْكَ عَشَرَةٌ كَامِلَةٌ } مع أن كل أحد يعلم أن الثلاثة ، والسبعة عشرة لدفع أن يتوهم متوهم التخيير بين الثلاثة الأيام في الحج ، والسبعة إذا رجع . قاله الزجاج . وقال المبرد : ذكر ذلك ليدل على انقضاء العدد لئلا يتوهم متوهّم أنه قد بقي منه شيء بعد ذكر السبعة . وقيل : هو : توكيد كما تقول : كتبت بيدي . وقد كانت العرب تأتي بمثل هذه الفذلكة فيما دون هذا العدد ، كقول الشاعر :

(1/261)

ثلاث واثنتان فهنَّ خمس ... وسادسة تميل إلى سهامي
وكذا قول الآخر :
ثلاث بالعداد وذاك حسبي ... وست حين يدركني العشاء
فذلك تسعة في اليوم ريّ ... وشرب المرء فوق الري داء
وقوله : { كَامِلَةٌ } توكيد آخر بعد الفذلكة لزيادة التوصية لصيامها ، وأن لا ينقص من عددها . وقوله : { ذلك لِمَن لَّمْ يَكُنْ أَهْلُهُ حَاضِرِى المسجد الحرام } الإشارة بقوله : ذلك قيل : هي راجعة إلى التمتع ، فتدل على أنه لا متعة لحاضري المسجد الحرام ، كما يقوله أبو حنيفة وأصحابه . قالوا : ومن تمتع منهم كان عليه دم ، وهو دم جناية لا يأكل منه . وقيل : إنها راجعة إلى الحكم ، وهو وجوب الهدي ، والصيام ، فلا يجب ذلك على من كان من حاضري المسجد الحرام ، كما يقوله الشافعي ، ومن وافقه . والمراد بمن لم يكن أهله حاضري المسجد الحرام : من لم يكن ساكناً في الحرم ، أو من لم يكن ساكناً في المواقيت ، فما دونها على الخلاف في ذلك بين الأئمة . وقوله : { واتقوا الله } أي : فيما فرضه عليكم في هذه الأحكام ، وقيل هو أمر بالتقوى على العموم ، وتحذير من شدّة عقاب الله سبحانه .
وقد أخرج ابن أبي حاتم ، وأبو نعيم في الدلائل ، وابن عبد البرّ في التمهيد ، عن يعلى بن أمية؛ قال : جاء رجل إلى النبي صلى الله عليه وسلم ، وهو بالجِعِرَّانة ، وعليه جبة ، وعليه أثر خَلُوق ، فقال : كيف تأمرني يا رسول الله أن أصنع في عمرتي؟ فأنزل الله : { وَأَتِمُّواْ الحج والعمرة لِلَّهِ } فقال رسول الله صلى الله عليه وسلم : « أين السائل عن العمرة؟ » فقال : ها أنذا ، قال : « اخلع الجبة ، واغسل عنك أثر الخَلُوق ، ثم ما كنت صانعاً في حجك ، فاصنعه في عمرتك » وقد أخرجه البخاري ، ومسلم ، وغيرهما من حديثه ، ولكن فيهما أنه نزل عليه صلى الله عليه وسلم الوحي بعد السؤال ، ولم يذكر ما هو الذي أنزل عليه . وأخرج ابن أبي شيبة ، عن عليّ في قوله : { وَأَتِمُّواْ الحج والعمرة لِلَّهِ } قال : أن تحرم من دُوُيْرة أهلك . وأخرج ابن عديّ ، والبيهقي مثله من حديث أبي هريرة مرفوعاً . وأخرج عبد الرزاق ، وابن أبي حاتم ، عن ابن عمر قال : من تمامهما أن يُفْرِد كل واحد منهما عن الآخر ، وأن يعتمر في غير أشهر الحجّ . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس قال : تمام الحجّ يوم النحر إذا رمى جمرة العقبة ، وزار البيت ، فقد حلّ ، وتمام العمرة إذا طاف بالبيت ، وبالصفا ، والمروة ، فقد حلّ . وقد ورد في فضل الحج ، والعمرة أحاديث كثيرة ، ليس هذا موطن ذكرها .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { فَإِنْ أُحْصِرْتُمْ } يقول : من أحرم بحج ، أو عمرة ، ثم حبس عن البيت بمرض يجهده ، أو عدوّ يحبسه ، فعليه ذبح ما استيسر من الهدي شاة فما فوقها ، وإن كانت حجة الإسلام ، فعليه قضاؤها ، وإن كانت بعد حجة الفريضة ، فلا قضاء عليه ، وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن ابن مسعود في قوله : { فَإِنْ أُحْصِرْتُمْ } يقول : الرجل إذا أهلّ بالحج ، فأحصر بعث بما استيسر من الهدي فإن كان عجل قبل أن يبلغ الهدي محله ، فحلق رأسه ، أو مس طيباً ، أو تداوى بدواء ، كان عليه فدية من صيام ، أو صدقة ، أو نسك ، فالصيام ثلاثة أيام ، والصدقة ثلاثة آصع على ستة مساكين لكل مسكين نصف صاع ، والنسك شاة { فَإِذَا أَمِنتُمْ } يقول : فإذا بريء ، فمضى من وجهه ذلك إلى البيت أحلّ من حجته بعمرة ، وكان عليه الحجّ من قابل ، فإن هو رجع ، ولم يتمّ من وجهه ذلك إلى البيت كان عليه حجة ، وعمرة ، فإن هو رجع متمتعاً في أشهر الحج كان عليه ما استيسر من الهدى شاة ، فإن هو لم يجد ، فصيام ثلاثة أيام في الحج ، وسبعة إذا رجع .

(1/262)

قال إبراهيم : فذكرت هذا الحديث لسعيد بن جبير فقال : هكذا قال ابن عباس في هذا الحديث كله . وأخرج مالك ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن عليّ في قوله : { فَمَا استيسر مِنَ الهدى } قال : شاة . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس مثله . وأخرج الشافعي في الأم ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، والبيهقي [ عن ابن عمر ] : { فَمَا استيسر مِنَ الهدى } قال : بقرة ، أو جزور؛ قيل : أوما يكفيه شاة؟ قال : لا . وأخرج عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، عن ابن عباس قال في تفسير : { مَا * استيسر } ما يجد . وأخرج ابن جرير ، وابن أبي حاتم ، عنه قال : إن كان موسراً ، فمن الإبل ، وإلا فمن البقر ، وإلا فمن الغنم . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم من طريق القاسم ، عن عائشة ، وابن عمر أنهما كانا لا يريان ما استيسر من الهدي إلا من الإبل ، والبقر . وكان ابن عباس يقول : ما استيسر من الهدي شاة .
وأخرج الشافعي في الأم ، وعبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس؛ قال : لا حصر إلا حصر العدوّ ، فأما من أصابه مرض ، أو وجع ، أو ضلال؛ فليس عليه شيء ، إنما قال الله : { فَإِذَا أَمِنتُمْ } فلا يكون الأمن إلا من الخوف ، وأخرج ابن أبي شيبة ، عن ابن عمر قال : لا إحصار إلا من عدوّ .

(1/263)

وأخرج أيضاً ، عن الزهري نحوه . وأخرج أيضاً ، عن عطاء قال : لا إحصار إلا من مرض ، أو عدوّ ، أو أمر حادث . وأخرج أيضاً ، عن عروة قال : كل شيء حبس المحرم ، فهو إحصار .
وأخرج البخاري ، عن المُسور أن رسول الله صلى الله عليه وسلم نحر قبل أن يحلق ، وأمر أصحابه بذلك . وأخرج أبو داود في ناسخه ، عن ابن عباس في قوله : { وَلاَ تَحْلِقُواْ رُءوسَكُمْ حتى يَبْلُغَ الهدى مَحِلَّهُ } ثم استثنى فقال : { فَمَن كَانَ مِنكُم مَّرِيضًا } الآية . وأخرج الترمذي ، وابن جرير ، عن كعب بن عجرة قال : لفيّ نزلت ، وإياي عني بها { فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ بِهِ أَذىً مّن رَّأْسِهِ } . وأخرج ابن أبي حاتم ، عن ابن عباس : { فَمَن كَانَ مِنكُم مَّرِيضًا } يعني من اشتدّ مرضه . وأخرج ابن أبي حاتم ، وابن المنذر عنه . قال : يعني بالمرض أن يكون برأسه أذى ، أو قروح ، أو به أذى من رأسه ، قال : الأذى : هو القمل . وأخرج ابن جرير ، عن ابن عباس قال : النسك المذكور في الآية شاة . وروى أيضاً ، عن علي مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { فَمَن تَمَتَّعَ بالعمرة إِلَى الحج } يقول : من أحرم بالعمرة في أشهر الحج . وأخرج عبد بن حميد ، عن الضحاك نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم أن ابن الزبير كان يقول : إنما المتعة لمن أحصر ، وليست لمن خُلِّي سبيله . وقال ابن عباس : هي لمن أحصر ، ومن خُلِّي سبيله . وأخرج ابن جرير ، عن عليّ في قوله : { فَإِذَا أَمِنتُمْ فَمَن تَمَتَّعَ بالعمرة إِلَى الحج } قال فإن أخر العمرة حتى يجمعها مع الحجّ ، فعليه الهدي .
وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والبيهقي عن عليّ بن أبي طالب في قوله : { فَصِيَامُ ثلاثة أَيَّامٍ } قال : قبل التروية يوم ، ويوم التروية ، ويوم عرفة ، فإن فاتته صامهنّ أيام التشريق . وأخرج هؤلاء إلا ابن أبي حاتم ، والبيهقي ، عن ابن عمر مثله إلا أنه قال : وإذا فاته صام أيام منى ، فإنهنّ من الحج . وأخرج ابن جرير ، والدارقطني ، والبيهقي ، عن ابن عمر نحوه مرفوعاً . وأخرج ابن أبي شيبة ، عن علقمة ، ومجاهد ، وسعيد بن جبير مثله . وأخرج ابن جرير ، عن ابن عباس قال : الصيام للمتمتع ما بين إحرامه إلى يوم عرفة . وأخرج ابن جرير ، عن ابن عباس في الآية قال : إذا لم يجد المتمتع بالعمرة هدياً ، فعليه صيام ثلاثة أيام في الحج قبل يوم عرفة ، وإن كان يوم عرفة الثالث ، فقد تمّ صومه ، وسبعة إذا رجع إلى أهله .
وأخرج الدارقطني عن عائشة سمعت رسول الله صلى الله عليه وسلم يقول :

(1/264)

" من لم يكن معه هدى ، فليصم ثلاثة أيام قبل يوم النحر ، ومن لم يكن صام تلك الثلاثة الأيام ، فليصم أيام التشريق " وأخرج أيضاً عن عبد الله بن حُذَافة : «أن رسول الله صلى الله عليه وسلم أمره في رهط أن يطوفوا في منى في حجة الوداع ، فينادوا : إن هذه أيام أكل ، وشرب ، وذكر الله ، فلا نصوم فيهنّ إلا صوماً في هدي» . وأخرج ابن أبي شيبة ، وعبد بن حميد ، عن عطاء في قوله تعالى : { ذلك لِمَن لَّمْ يَكُنْ أَهْلُهُ حَاضِرِى المسجد الحرام } قال : ست قريات : عرفة ، وعرنة ، والرجيع والنخلتان ، ومرّ الظهران ، وضجنان ، وقال مجاهد : هم أهل الحرم . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس . قال : هم أهل الحرم . وأخرج ابن المنذر ، عن ابن عمر مثله .

(1/265)

الْحَجُّ أَشْهُرٌ مَعْلُومَاتٌ فَمَنْ فَرَضَ فِيهِنَّ الْحَجَّ فَلَا رَفَثَ وَلَا فُسُوقَ وَلَا جِدَالَ فِي الْحَجِّ وَمَا تَفْعَلُوا مِنْ خَيْرٍ يَعْلَمْهُ اللَّهُ وَتَزَوَّدُوا فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى وَاتَّقُونِ يَا أُولِي الْأَلْبَابِ (197) لَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَبْتَغُوا فَضْلًا مِنْ رَبِّكُمْ فَإِذَا أَفَضْتُمْ مِنْ عَرَفَاتٍ فَاذْكُرُوا اللَّهَ عِنْدَ الْمَشْعَرِ الْحَرَامِ وَاذْكُرُوهُ كَمَا هَدَاكُمْ وَإِنْ كُنْتُمْ مِنْ قَبْلِهِ لَمِنَ الضَّالِّينَ (198)

قوله : { الحج أَشْهُرٌ } فيه حذف ، والتقدير : وقت الحج أشهر ، أي : وقت عمل الحج . وقيل التقدير : الحج في أشهر ، وفيه أنه يلزم النصب مع حذف حرف الجر لا الرفع . قال الفراء : الأشهر رفع؛ لأن معناه وقت الحج أشهر معلومات ، وقيل التقدير : الحج حج أشهر معلومات . وقد اختلف في الأشهر المعلومات ، فقال ابن مسعود ، وابن عمر ، وعطاء ، والربيع ، ومجاهد ، والزهري : هي شوّال ، وذو القعدة ، وذو الحجة كله ، وبه قال مالك . وقال ابن عباس ، والسدي ، والشعبي ، والنخعي : هي شوّال ، وذو القعدة ، وعشر من ذي الحجة ، وبه قال أبو حنيفة ، والشافعي ، وأحمد ، وغيرهم . وقد روي أيضاً عن مالك . ويظهر فائدة الخلاف فيما وقع من أعمال الحج بعد يوم النحر ، فمن قال إن ذا الحجة كله من الوقت لم يلزمه دم التأخير ، ومن قال : ليس إلا العشر منه ، قال يلزم دم التأخير .
وقد استدل بهذه الآية من قال : إنه لا يجوز الإحرام بالحج قبل أشهر الحج ، وهو عطاء ، وطاوس ، ومجاهد ، والأوزاعي ، والشافعي ، وأبو ثور قالوا : فمن أحرم بالحج قبلها أحلّ بعمرة ، ولا يجزيه عن إحرام الحج ، كمن دخل في صلاة قبل وقتها ، فإنها لا تجزيه . وقال أحمد ، وأبو حنيفة : إنه مكروه فقط . وروي نحوه عن مالك ، والمشهور عنه جواز الإحرام بالحج في جميع السنة من غير كراهة . وروي مثله عن أبي حنيفة . وعلى هذا القول ينبغي أن ينظر في فائدة توقيت الحج بالأشهر المذكورة في الآية . وقد قيل : إن النص عليها لزيادة فضلها . وقد روي القول بجواز الإحرام في جميع السنة عن إسحاق بن راهويه ، وإبراهيم النخعي ، والثوري ، والليث بن سعد ، واحتج لهم بقوله تعالى : { يَسْئَلُونَكَ عَنِ الأهلة قُلْ هِىَ مَوَاقِيتُ لِلنَّاسِ والحج } فجعل الأهلة كلها مواقيت للحج ، ولم يخص الثلاثة الأشهر ، ويجاب بأن هذه الآية عامة ، وتلك خاصة ، والخاص مقدّم على العام .
ومن جملة ما احتجوا به القياس للحج على العمرة ، فكما يجوز الإحرام للعمرة في جميع السنة ، كذلك يجوز للحج ، ولا يخفى أن هذا القياس مصادم للنصّ القرآني ، فهو باطل ، فالحق ما ذهب إليه الأوّلون ، إن كانت الأشهر المذكورة في قوله : { الحج أَشْهُرٌ } مختصة بالثلاثة المذكورة بنص ، أو إجماع ، فإن لم يكن كذلك ، فالأشهر جمع شهر ، وهو من جموع القلة يتردد ما بين الثلاثة إلى العشرة ، والثلاثة هي المتيقنة ، فيجب الوقوف عندها . ومعنى قوله : { معلومات } أن الحج في السنة مرة واحدة في أشهر معلومات من شهورها ، ليس كالعمرة ، أو المراد معلومات ببيان النبي صلى الله عليه وسلم ، أو معلومات عند المخاطبين لا يجوز التقدّم عليها ، ولا التأخير عنها ،
قوله : { فَمَن فَرَضَ فِيهِنَّ الحج } أصل الفرض في اللغة : الحزّ والقطع ، ومنه فرضة القوس ، والنهر ، والجبل ، ففرضية الحج لازمة للعبد الحر ، كلزوم الحزّ للقوس .

(1/266)

وقيل : معنى فرض : أبان ، وهو أيضاً يرجع إلى القطع؛ لأن من قطع شيئاً فقد أبانه عن غيره . والمعنى في الآية : فمن ألزم نفسه فيهنّ الحج بالشروع فيه بالنية قصداً باطناً ، وبالإحرام فعلاً ظاهراً ، وبالتلبية نطقاً مسموعاً . وقال أبو حنيفة : إن إلزامه نفسه يكون بالتلبية ، أو بتقليد الهدي ، وسوقه ، وقال الشافعي : تكفي النية في الإحرام بالحج .
والرفث : قال : ابن عباس ، وابن جبير ، والسدي ، وقتادة ، والحسن ، وعكرمة ، والزهري ، ومجاهد ، ومالك : هو الجماع . وقال ابن عمر ، وطاوس ، وعطاء ، وغيرهم : الرفث : الإفحاش بالكلام . قال أبو عبيدة : الرفث : اللغاء من الكلام ، وأنشد :
وربّ أسراب حَجِيج كُظَّم ... عن اللغا وَرَفَث التَّكَلُّم
يقال : رفث يرفث بكسر الفاء ، وضمها .
والفسوق : الخروج عن حدود الشرع . وقيل : هو الذبح للأصنام . وقيل : التنابز بالألقاب . وقيل : السباب . والظاهر أنه لا يختص بمعصية معينة ، وإنما خصصه من خصصه بما ذكر باعتبار أنه قد أطلق ، على ذلك الفرد اسم الفسوق ، كما قال سبحانه في الذبح للأصنام : { أَوْ فِسْقًا أُهِلَّ لِغَيْرِ الله بِهِ } [ الأنعام : 145 ] . قال في التنابز : { بِئْسَ الاسم الفسوق } [ الحجرات : 11 ] . وقال صلى الله عليه وسلم في السباب : « سباب المسلم فسوق » ولا يخفى على عارف أن إطلاق اسم الفسوق على فرد من أفراد المعاصي لا يوجب اختصاصه به .
والجدال مشتق من الجدل ، وهو القتل ، والمراد به هنا : المماراة ، وقيل : السباب ، وقيل : الفخر بالآباء ، والظاهر الأوّل . وقد قرىء بنصب الثلاثة ورفعها ، ورفع الأوّلين ، ونصب الثالث ، وعكس ذلك ، ومعنى النفي لهذه الأمور : النهي عنها .
وقوله : { وَمَا تَفْعَلُواْ مِنْ خَيْرٍ يَعْلَمْهُ الله } حثّ على الخير بعد ذكر الشرّ ، وعلى الطاعة بعد ذكر المعصية ، وفيه أن كل ما يفعلونه من ذلك ، فهو معلوم عند الله لا يفوت منه شيء . وقوله : { وَتَزَوَّدُواْ } فيه الأمر باتخاذ الزاد؛ لأن بعض العرب كانوا يقولون كيف نحجّ بيت ربنا ، ولا يطعمنا؟ فكانوا يحجون بلا زاد ، ويقولون : نحن متوكلون على الله سبحانه ، وقيل : المعنى تزوّدوا لمعادكم من الأعمال الصالحة { فَإِنَّ خَيْرَ الزاد التقوى } والأوّل أرجح كما يدل على ذلك سبب نزول الآية ، وسيأتي وقوله : { فَإِنَّ خَيْرَ الزاد التقوى } إخبار بأن خير الزاد اتقاء المنهيات ، فكأنه قال : اتقوا الله في إتيان ما أمركم به من الخروج بالزاد ، فإن خير الزاد التقوى ، وقيل : المعنى فإن خير الزاد ما اتقى به المسافر من الهلكة ، والحاجة إلى السؤال ، والتكفف ، وقوله : { واتقون يأُوْلِي الألباب } فيه التخصيص لأولي الألباب بالخطاب بعد حثّ جميع العباد على التقوى؛ لأن أرباب الألباب هم القابلون لأوامر الله الناهضون بها ، ولبّ كل شيء خالصه .
قوله : { لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مّن رَّبّكُمْ } فيه الترخيص لمن حجّ في التجارة ، ونحوها من الأعمال التي يحصل بها شيء من الرزق ، وهو المراد بالفضل هنا ، ومنه قوله تعالى :

(1/267)

{ فانتشروا فِى الأرض وابتغوا مِن فَضْلِ الله } [ الجمعة : 10 ] أي : لا إثم عليكم في أن تبتغوا فضلاً من ربكم مع سفركم لتأدية ما افترضه عليكم من الحج . قوله : { فَإِذَا أَفَضْتُم } أي : دفعتم ، يقال فاض الإناء : إذا امتلأ ماء حتى ينصبّ من نواحيه ، ورجل فياض ، أي : متدفقة يداه بالعطاء ، ومعناه : أفضتم أنفسكم ، فترك ذكر المفعول ، كما ترك في قولهم : دفعوا من موضع كذا .
و { عرفات } : اسم لتلك البقعة ، أي : موضع الوقوف . وقرأه الجماعة بالتنوين ، وليس التنوين هنا للفرق بين ما ينصرف ، وما لا ينصرف ، وإنما هو بمنزلة النون في مسلمين . قال النحاس : هذا الجيد ، وحكى سيبويه عن العرب حذف التنوين من عرفات قال : لما جعلوها معرفة حذفوا التنوين . وحكى الأخفش ، والكوفيون فتح التاء تشبيهاً بتاء فاطمة ، وأنشدوا :
تنوّرتها من أذرعات وأهلُها ... بِيَثْربَ أدْنَى دارِها نَظَر عالي
وقال في الكشاف : فإن قلت : هلا منعت الصرف ، وفيها السببان : التعريف ، والتأنيث ، قلت : لا يخلو التأنيث ، إما أن يكون بالتاء التي في لفظها ، وإما بتاء مقدّرة كما في سعاد ، فالتي في لفظها ليست للتأنيث ، وإنما هي مع الألف التي قبلها علامة جمع المؤنث . ولا يصح تقدير التاء فيها؛ لأن هذه التاء لاختصاصها بجمع المؤنث مانعة من تقديرها ، كما لا تقدّر تاء التأنيث في بنت؛ لأن التاء التي هي بدل من الواو لاختصاصها بالمؤنث كتاء التأنيث ، فأبت تقديرها . انتهى . وسميت عرفات؛ لأن الناس يتعارفون فيه . وقيل : إن آدم التقى هو وحواء فيها ، فتعارف . وقيل : غير ذلك ، قال ابن عطية : والظاهر : أنه اسم مرتجل كسائر أسماء البقاع ، واستدل بالآية على وجوب الوقوف بعرفة؛ لأن الإفاضة لا تكون إلا بعده ،
والمراد بذكر الله عند المشعر الحرام : دعاؤه ، ومنه التلبية والتكبير ، وسمي المشعر مشعراً من الشعار ، وهو : العلامة ، والدعاء عنده من شعائر الحج ، ووصف بالحرام لحرمته ، وقيل : المراد بالذكر : صلاة المغرب ، والعشاء بالمزدلفة جمعاً . وقد أجمع أهل العلم على أن السنة أن يجمع الحاجّ بينهما فيها . والمشعر : هو جبل قزح الذي يقف عليه الإمام . وقيل : هو ما بين جبلي المزدلفة من مأزمي عرفة إلى وادي محسر .
قوله : { واذكروه كَمَا هَدَاكُمْ } الكاف نعت مصدر محذوف ، وما مصدرية ، أو كافة أي : اذكروه ذكراً حسناً ، كما هداكم هداية حسنة ، وكرّر الأمر بالذكر تأكيداً ، وقيل : الأول أمر بالذكر عند المشعر الحرام ، والثاني أمر بالذكر على حكم الإخلاص ، وقيل : المراد بالثاني تعديد النعمة عليهم ، و «إن» في قوله : { وَإِن كُنتُمْ مّن قَبْلِهِ } مخففة كما يفيده دخول اللام في الخبر . وقيل : هي بمعنى قد ، أي : قد كنتم ، والضمير في قوله : { مِن قَبْلِهِ } عائد إلى الهدي ، وقيل : إلى القرآن .

(1/268)

وقد أخرج الطبراني في الأوسط ، وابن مردويه ، عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم في قوله تعالى : { الحج أَشْهُرٌ معلومات } « شوّال ، وذو القعدة ، وذو الحجة » وأخرج الطبراني في الأوسط أيضاً ، عن ابن عمر مرفوعاً مثله . وأخرج الخطيب ، عن ابن عباس مرفوعاً مثله أيضاً . وأخرج سعيد بن منصور ، وابن المنذر ، عن عمر بن الخطاب موقوفاً مثله . وأخرج الشافعي في الأم ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عمر موقوفاً مثله . وأخرج ابن أبي شيبة ، عن ابن عباس ، وعطاء ، والضحاك مثله .
وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في سننه من طرق ، عن ابن عمر في قوله : { الحج أَشْهُرٌ معلومات } قال شوّال ، وذو القعدة ، وعشر ليال من ذي الحجة . وأخرجوا إلا الحاكم ، عن ابن مسعود مثله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، والطبراني ، والبيهقي ، عن ابن عباس من طرق مثله . وأخرج ابن المنذر ، والدارقطني ، والطبراني ، والبيهقي عن عبد الله بن الزبير مثله أيضاً . وأخرج ابن أبي شيبة ، عن الحسن ، ومحمد ، وإبراهيم مثله .
وأخرج عبد بن حميد ، وابن حرير ، وابن أبي حاتم ، والبيهقي عن ابن عمر في قوله : { فَمَن فَرَضَ فِيهِنَّ الحج } قال : من أهل فيهن بحج ، وأخرج عبد بن حميد ، وابن المنذر ، والبيهقي عن ابن مسعود قال الفرض : الإحرام . وأخرج ابن أبي شيبة ، عن ابن الزبير قال : الإهلال . وأخرج عنه ابن المنذر ، والدارقطني ، والبيهقي قال : فرض الحج الإحرام . وأخرج ابن المنذر عن ابن عباس قال : الفرض الإهلال . وروى نحو ذلك عن جماعة من التابعين . وأخرج الشافعي في الأم ، وابن أبي حاتم ، وابن مردويه عن ابن عباس؛ قال : لا ينبغي لأحد أن يحرم بالحج إلا في أشهر الحج من أجل قول الله تعالى : { الحج أَشْهُرٌ معلومات } . وأخرج ابن أبي شيبة ، وابن خزيمة ، والحاكم وصححه ، والبيهقي عنه نحوه . وأخرج الشافعي في الأم ، وابن أبي شيبة ، وابن مردويه ، والبيهقي عن جابر ، عن النبي صلى الله عليه وسلم ؛ قال : « لا ينبغي لأحد أن يحرم بالحج إلا في أشهر الحج » وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم في قوله : « { فلا رفث ، ولا فسوق ، ولا جدال في الحج } قال : الرفث : التعريض للنساء بالجماع ، والفسوق : المعاصي كلها ، والجدال : جدال الرجل صاحبه » وأخرج ابن مردويه ، والأصبهاني في الترغيب ، عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « فلا رفث : لا جماع ، ولا فسوق : المعاصي والكذب »

(1/269)

وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، والبيهقي في سننه من طرق عن ابن عباس في الآية قال : الرفث الجماع ، والفسوق : المعاصي ، والجدال : المِرَاء . وأخرج ابن جرير ، وابن المنذر عنه نحوه . وأخرج ابن أبي شيبة ، والطبراني في الأوسط عن ابن عمر قال : الرفث : غشيان النساء ، والفسوق : السباب ، والجدال : المراء . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي عنه نحوه . وروى نحو ما تقدّم عن جماعة من التابعين بعبارات مختلفة ،
وأخرج عبد بن حميد ، والبخاري ، وأبو داود ، والنسائي ، وغيرهم عن ابن عباس؛ قال : كان أهل اليمن يحجون ، ولا يتزوّدون ، ويقولون نحن متوكلون ، ثم يقدمون ، فيسألون الناس ، فأنزل الله : { وَتَزَوَّدُواْ فَإِنَّ خَيْرَ الزاد التقوى } . وأخرج ابن جرير ، وابن أبي حاتم عنه قال : كان ناس يخرجون من أهليهم ليست معهم أزودَةٌ يقولون نحجّ بيت الله ، ولا يطعمنا؟ فنزلت الآية . وأخرج ابن جرير ، وابن مردويه ، عن ابن عمر قال : كانوا إذا أحرموا ومعهم أزوادهم رموا بها ، واستأنفوا زاداً آخر ، فأنزل الله : { وَتَزَوَّدُواْ فَإِنَّ خَيْرَ الزاد التقوى } فنُهُوا عن ذلك ، وأمروا أن يتزوّدوا الكعك ، والدقيق ، والسويق . وأخرج الطبراني عن ابن الزبير قال : كان الناس يتوكل بعضهم على بعض في الزاد ، فأمرهم الله ، أن يتزوّدوا . وقد روي عن جماعة من التابعين مثل ما تقدّم عن الصحابة . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وأبو داود ، وابن جرير عن ابن عباس؛ قال : كانوا يتقون البيوع ، والتجارة في الموسم ، والحج ، ويقولون أيام ذكر الله ، فنزلت : { لَيْسَ عَلَيْكُمْ جُنَاحٌ } الآية . وقد أخرج نحوه عنه البخاري ، وغيره . وأخرج عبد بن حميد ، وعبد الرزاق ، وسعيد بن منصور ، وابن أبي شيبة ، وأبو داود ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي ، عن أبي أمامة التميمي؛ قال : قلت لابن عمر : إنا أناس نُكْرَي ، فهل لنا من حجّ؟ قال : أليس تطوفون بالبيت ، وبين الصفا والمروة ، وتأتون المعرَّف ، وترمون الجمار ، وتحلقون رؤوسكم؟ قلت بلى ، فقال ابن عمر : جاء رجل إلى النبي صلى الله عليه وسلم ، فسأله عن الذي سألتني عنه ، فلم يجبه حتى نزل عليه جبريل بهذه الآية : { لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مّن رَّبّكُمْ } فدعاه النبي صلى الله عليه وسلم ، فقرأ عليه الآية ، وقال : « أنتم حجاج » . وأخرج البخاري ، وغيره عن ابن عباس أنه كان يقرأ : { لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مّن رَّبّكُمْ } في مواسم الحج . وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن ابن الزبير أنه قرأها كما قرأها ابن عباس .

(1/270)

وأخرج ابن أبي داود في المصاحف : أن ابن مسعود قرأها كذلك .
وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس قال : إنما سمي عرفات؛ لأن جبريل كان يقول لإبراهيم عليه السلام حين رأى المناسك عرفت . وأخرج مثله ابن أبي حاتم ، عن ابن عمر . وأخرج مثله عبد الرزاق ، وابن جرير ، عن عليّ . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عمر؛ أنه سئل ، عن المشعر الحرام ، فسكت ، حتى إذا هبطت أيدي الرواحل بالمزدلفة قال : هذا المشعر الحرام . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه عنه؛ أنه قال : المشعر الحرام المزدلفة كلها . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، والبيهقي في سننه عنه؛ قال : هو : الجبل ، وما حوله . وأخرج ابن جرير ، عن ابن عباس مثله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عنه قال : ما بين الجبلين الذي بجمع مشعر .
وأخرج ابن أبي حاتم ، والطبراني ، عن ابن الزبير في قوله : { واذكروه كَمَا هَدَاكُمْ } قال : ليس هذا بعامّ ، هذا لأهل البلد كانوا يفيضون من جمع ، ويفيض سائر الناس من عرفات ، فأبى الله لهم ذلك ، فأنزل : { ثُمَّ أَفِيضُواْ مِنْ حَيْثُ أَفَاضَ الناس } وأخرج عبد بن حميد ، عن سفيان في قوله : { وَإِن كُنتُمْ مّن قَبْلِهِ } قال : من قبل القرآن . وأخرج ابن أبي حاتم عن مجاهد في قوله : { وَإِن كُنتُمْ مّن قَبْلِهِ لَمِنَ الضالين } قال لمن الجاهلين .

(1/271)

ثُمَّ أَفِيضُوا مِنْ حَيْثُ أَفَاضَ النَّاسُ وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (199) فَإِذَا قَضَيْتُمْ مَنَاسِكَكُمْ فَاذْكُرُوا اللَّهَ كَذِكْرِكُمْ آَبَاءَكُمْ أَوْ أَشَدَّ ذِكْرًا فَمِنَ النَّاسِ مَنْ يَقُولُ رَبَّنَا آَتِنَا فِي الدُّنْيَا وَمَا لَهُ فِي الْآَخِرَةِ مِنْ خَلَاقٍ (200) وَمِنْهُمْ مَنْ يَقُولُ رَبَّنَا آَتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الْآَخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ (201) أُولَئِكَ لَهُمْ نَصِيبٌ مِمَّا كَسَبُوا وَاللَّهُ سَرِيعُ الْحِسَابِ (202) وَاذْكُرُوا اللَّهَ فِي أَيَّامٍ مَعْدُودَاتٍ فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلَا إِثْمَ عَلَيْهِ وَمَنْ تَأَخَّرَ فَلَا إِثْمَ عَلَيْهِ لِمَنِ اتَّقَى وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّكُمْ إِلَيْهِ تُحْشَرُونَ (203)

قيل : الخطاب في قوله : { ثُمَّ أَفِيضُواْ } للحمس من قريش ، لأنهم كانوا لا يقفون مع الناس بعرفات . بل كانوا يقفون بالمزدلفة ، وهي من الحرم ، فأمروا بذلك ، وعلى هذا تكون ، ثم لعطف جملة على جملة لا للترتيب ، وقيل : الخطاب لجميع الأمة ، والمراد بالناس إبراهيم ، أي : ثم أفيضوا من حيث أفاض إبراهيم ، فيحتمل أن يكون أمراً لهم بالإفاضة من عرفة . ويحتمل أن يكون إفاضة أخرى ، وهي التي من المزدلفة ، وعلى هذا تكون ، « ثم » على بابها أي : للترتيب ، وقد رجح هذا الاحتمال الأخير ابن جرير الطبري ، وإنما أمروا بالاستغفار؛ لأنهم في مساقط الرحمة ، ومواطن القبول ، ومظنات الإجابة . وقيل : إن المعنى استغفروا للذي كان مخالفاً لسنة إبراهيم ، وهو : وقوفكم بالمزدلفة دون عرفة .
والمراد بالمناسك : أعمال الحج ، ومنه قوله صلى الله عليه وسلم : « خذوا عني مناسككم » أي : فإذا فرغتم من أعمال الحجّ ، فاذكروا الله . وقيل : المراد : بالمناسك : الذبائح ، وإنما قال سبحانه : { كَذِكْرِكُمْ ءابَاءكُمْ } لأن العرب كانوا إذا فرغوا من حجهم يقفون عند الجمرة ، فيذكرون مفاخر آبائهم ، ومناقب أسلافهم ، فأمرهم الله بذكره مكان ذلك الذكر ، ويجعلونه ذكراً مثل ذكرهم لآبائهم ، أو أشدّ من ذكرهم لآبائهم . قال الزجاج : إن قوله : { أَوْ أَشَدَّ } في موضع خفض عطفاً على ذكركم ، والمعنى ، أو كأشدّ ذكراً ، ويجوز أن يكون في موضع نصب : أي اذكروه أشدّ ذكراً . وقال في الكشاف : إنه عطف على ما أضيف إليه الذكر في قوله : { كَذِكْرِكُمْ } كما تقول كذكر قريش آباءهم ، أو قوم أشدّ منهم ذكراً .
قوله : { فَمِنَ الناس مَن يَقُولُ } الآية ، لما أرشد سبحانه عباده إلى ذكره ، وكان الدعاء نوعاً من أنواع الذكر جعل من يدعوه منقسماً إلى قسمين : أحدهما : يطلب حظ الدنيا ، ولا يلتفت إلى حظ الآخرة ، والقسم الآخر : يطلب الأمرين جميعاً ، ومفعول الفعل ، أعني قوله : { أتانا } محذوف ، أي : ما نريد ، أو ما نطلب ، والواو في قوله : { وما له } واو الحال ، والجملة بعدها حالية . والخَلاق : النصيب ، أي : وما لهذا الداعي في الآخرة من نصيب؛ لأن همه مقصور على الدنيا لا يريد غيرها ، ولا يطلب سواها . وفي هذا الخبر معنى النهي عن الاقتصار على طلب الدنيا ، والذمّ لمن جعلها غاية رغبته ، ومعظم مقصوده .
وقد اختلف في تفسير الحسنتين المذكورتين في الآية ، فقيل : هما ما يطلبه الصالحون في الدنيا من العافية ، وما لا بدّ منه من الرزق ، وما يطلبونه في الآخرة من نعيم الجنة والرضا؛ وقيل : المراد بحسنة الدنيا : الزوجة الحسناء ، وحسنة الآخرة : الحور العين ، وقيل : حسنة الدنيا : العلم والعبادة ، وقيل غير ذلك . قال القرطبي : والذي عليه أكثر أهل العلم أن المراد بالحسنتين : نعيم الدنيا ، والآخرة ، قال : وهذا هو الصحيح ، فإن اللفظ يقتضي هذا كله ، فإن حسنة نكرة في سياق الدعاء ، فهو محتمل لكل حسنة من الحسنات على البدل ، وحسنة الآخرة : الجنة بإجماع .

(1/272)

انتهى .
قوله : { حَسَنَةً وَقِنَا } أصله أوقنا حذفت الواو ، كما حذفت في يقي؛ لأنها بين ياء ، وكسرة ، مثل : يعد ، هذا قول البصريين . وقال الكوفيون : حذفت فرقاً بين اللازم ، والمتعدّي . وقوله : { أولئك } إشارة إلى الفريق الثاني { لَهُمْ نَصِيبٌ مّنَ } جنس { مَّا كَسَبُواْ } من الأعمال أي : من ثوابها ، ومن جملة أعمالهم الدعاء ، فما أعطاهم الله بسببه من الخير ، فهو مما كسبوا ، وقيل : إن معنى قوله : { مِمَّا كَسَبُواْ } التعليل ، أي : نصيب من الدنيا ، ولا نصيب لهم في الآخرة ، وللآخرين نصيب من أجل ما كسبوا ، وهو بعيد . قيل : إن قوله : { أولئك } إشارة إلى الفريقين جميعاً : أي : للأوّلين نصيب مما كسبوا من الدنيا ، ولا نصيب لهم في الآخرة ، وللآخرين نصيب مما كسبوا في الدنيا ، وفي الآخرة . وسريع من سَرُع يَسْرُع كعظُم يعظُم سرعاً ، وسرعة ، والحساب مصدر كالمحاسبة ، وأصله العدد ، يقال : حسب يحسب حساباً ، وحسابة ، وحسباناً ، وحسباً . والمراد هنا المحسوب ، سمي حساباً تسمية للمفعول بالمصدر ، والمعنى : أن حسابه لعباده في يوم القيامة سريع مجيئه ، فبادروا ذلك بأعمال الخير ، أو أنه وصف نفسه بسرعة حساب الخلائق على كثرة عددهم ، وأنه لا يشغله شأن عن شأن ، فيحاسبهم في حالة واحدة ، كما قال تعالى : { مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ واحدة } [ لقمان : 28 ] ،
قوله : { فِى أَيَّامٍ معدودات } قال القرطبي : لا خلاف بين العلماء أن الأيام المعدودات في هذه الآية هي : أيام منى ، وهي أيام التشريق ، وهي أيام رمي الجمار . وقال الثعلبي : قال إبراهيم : الأيام المعدودات أيام العشر ، والأيام المعلومات : أيام النحر . وكذا روي عن مكي ، والمهدوي . قال القرطبي : ولا يصح لما ذكرناه من الإجماع على ما نقله أبو عمر بن عبد البرّ ، وغيره . وروى الطحاوي عن أبي يوسف أن الأيام المعلومات : أيام النحر ، قال : لقوله تعالى : { وَيَذْكُرُواْ الله فِى أَيَّامٍ معلومات على مَا رَزَقَهُمْ مّن بَهِيمَةِ الانعام } [ الحج : 28 ] وحكى الكرخي عن محمد بن الحسن أن الأيام المعلومات أيام النحر الثلاثة : يوم الأضحى ، ويومان بعده . قال الكيا الطبري : فعلى قول أبي يوسف ، ومحمد لا فرق بين المعلومات ، والمعدودات ، لأن المعدودات المذكورة في القرآن أيام التشريق بلا خلاف . وروي عن مالك أن الأيام المعدودات ، والأيام المعلومات يجمعها أربعة أيام ، يوم النحر ، وثلاثة أيام بعده ، فيوم النحر معلوم غير معدود ، واليومان بعده معلومان معدودان ، واليوم الرابع معدود لا معلوم ، وهو مرويّ عن ابن عمر . وقال ابن زيد : الأيام المعلومات : عشر ذي الحجة ، وأيام التشريق . والمخاطب بهذا الخطاب المذكور في الآية ، أعني قوله تعالى : { واذكروا الله فِى أَيَّامٍ معدودات } هو الحاجّ ، وغيره كما ذهب إليه الجمهور؛ وقيل : هو خاص بالحاج .

(1/273)

وقد اختلف أهل العلم في وقته ، فقيل من صلاة الصبح يوم عرفة إلى العصر من آخر أيام التشريق؛ وقيل : من غداة عرفة إلى صلاة العصر من آخر النحر ، وبه قال أبو حنيفة ، وقيل : من صلاة الظهر يوم النحر إلى صلاة الصبح من آخر أيام التشريق ، وبه قال مالك ، والشافعي ، قوله : { فَمَن تَعَجَّلَ } الآية ، اليومان هما : يوم ثاني النحر ، ويوم ثالثه . وقال ابن عباس ، والحسن ، وعكرمة ، ومجاهد ، وقتادة ، والنخعي : من رمى في اليوم الثاني من الأيام المعدودات ، فلا حرج ، ومن تأخر إلى الثالث ، فلا حرج ، فمعنى الآية : كل ذلك مباح ، وعبر عنه بهذا التقسيم اهتماماً ، وتأكيداً؛ لأن من العرب من كان يذمّ التعجل ، ومنهم من كان يذمّ التأخر ، فنزلت الآية رافعة للجناح في كل ذلك . وقال عليّ ، وابن مسعود : معنى الآية : من تعجل ، فقد غفر له ، ومن تأخر ، فقد غفر له . والآية قد دلّت على أن التعجل ، والتأخر مباحان . وقوله : { لِمَنِ اتقى } معناه : أن التخيير ، ورفع الإثم ثابت لمن اتقى؛ لأن صاحب التقوى يتحرّز ، عن كل ما يريبه ، فكان أحق بتخصيصه بهذا الحكم . قال الأخفش : التقدير ذلك لمن اتقى . وقيل : لمن اتقى بعد انصرافه من الحج عن جميع المعاصي . وقيل : لمن اتقى قتل الصيد . وقيل معناه : السلامة لمن اتقى . وقيل : هو متعلق بالذكر ، أي : الذكر لمن اتقى .
وقد أخرج البخاري ، ومسلم ، وغيرهما ، عن عائشة قالت : «كانت قريش ، ومن دان بدينها يقفون بالمزدلفة ، وكانوا يسمون الحمس ، وكانت سائر العرب يقفون بعرفات ، فلما جاء الإسلام أمر الله نبيه أن يأتي عرفات ، ثم يقف بها ثم يفيض منها ، فذلك قوله تعالى : { ثُمَّ أَفِيضُواْ مِنْ حَيْثُ أَفَاضَ الناس } . وأخرجا أيضاً ، عنها موقوفاً ، نحوه . وقد ورد في هذا المعنى روايات ، عن الصحابة ، والتابعين . وأخرج ابن جرير عن مجاهد قال : إذا كان يوم عرفة هبط الله إلى سماء الدنيا في الملائكة ، فيقول لهم : عبادي آمنوا بوعدي ، وصدّقوا برسلي ما جزاؤهم؟ فيقال أن تغفر لهم ، فذلك قوله : { ثُمَّ أَفِيضُواْ مِنْ حَيْثُ أَفَاضَ الناس واستغفروا الله إِنَّ الله غَفُورٌ رَّحِيمٌ } . وقد وردت أحاديث كثيرة في المغفرة لأهل عرفة ، ونزول الرحمة عليهم ، وإجابة دعائهم .
وأخرج ابن أبي حاتم ، عن عطاء في قوله تعالى : { فَإِذَا قَضَيْتُم مناسككم } قال : حجكم . وأخرج عبد بن حميد ، وابن جرير عن مجاهد في قوله : { فَإِذَا قَضَيْتُم مناسككم } قال : إهراق الدماء { فاذكروا الله كَذِكْرِكُمْ ءابَاءكُمْ } قال : تفاخر العرب بينها بفعال آبائها يوم النحر حين يفرغون ، فأمروا بذكر الله مكان ذلك . وأخرج البيهقي في الشعب عن ابن عباس قال : كان المشركون يجلسون في الحج ، فيذكرون أيام آبائهم ، وما يعدّون من أنسابهم يومهم أجمع ، فأنزل الله على رسوله : { فاذكروا الله كَذِكْرِكُمْ ءابَاءكُمْ أَوْ أَشَدَّ ذِكْرًا } .

(1/274)

وأخرج ابن أبي حاتم ، والطبراني عن عبد الله بن الزبير نحوه . وأخرج ابن جرير ، عن ابن عباس في قوله : { كَذِكْرِكُمْ ءابَاءكُمْ } يقول : كما يذكر الأبناء الآباء . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس أيضاً أنه قيل له في قوله : { كَذِكْرِكُمْ ءابَاءكُمْ } إن الرجل ليأتي عليه اليوم ، وما يذكر أباه . فقال : إنه ليس بذاك ، ولكن يقول : تغضب لله إذا عُصِىَ أشدّ من غضبك إذا ذُكر والدك بسوء .
وأخرج ابن أبي حاتم ، عن ابن عباس قال : كان قوم من الأعراب يجيئون إلى الموقف ، فيقولون : اللهم اجعله عام غيث ، وعام خصب ، وعام ولاد حسن ، لا يذكرون من أمر الآخرة شيئاً ، فأنزل الله فيهم : { فَمِنَ الناس مَن يَقُولُ رَبَّنَا ءاتِنَا فِى الدنيا وَمَا لَهُ فِى الاخرة مِنْ خلاق } ويجىء بعدهم آخرون من المؤمنين فيقولون { رَبَّنَا ءاتِنَا فِى الدنيا حَسَنَةً وَفِي الأخرة حَسَنَةً وَقِنَا عَذَابَ النار } فأنزل الله فيهم : { أُولَئِكَ لَهُمْ نَصِيبٌ مّمَّا كَسَبُواْ والله سَرِيعُ الحساب } . وأخرج الطبراني ، عن عبد الله بن الزبير قال : كان الناس في الجاهلية إذا وقفوا عند المشعر الحرام دعوا ، فقال أحدهم : اللهم ارزقني إبلاً ، وقال الآخر : اللهمّ ارزقني غنماً ، فأنزل الله الآية . وأخرج ابن جرير ، عن أنس أنهم كانوا يطوفون بالبيت عراة ، فيدعون : اللهم اسقنا المطر ، وأعطنا على عدوّنا الظفر ، وردّنا صالحين إلى صالحين ، فنزلت الآية . وأخرج ابن أبي حاتم ، عن عطاء في قوله : { أُولَئِكَ لَهُمْ نَصِيبٌ مّمَّا كَسَبُواْ } قال : مما عملوا من الخير . وأخرج ابن أبي حاتم ، عن مجاهد في قوله : { سَرِيعُ الحساب } قال : سريع الإحصاء .
وأخرج عبد بن حميد ، وابن أبي الدنيا ، وابن أبي حاتم ، عن عليّ قال : الأيام المعدودات ثلاثة أيام : يوم الأضحى ، ويومان بعده ، اذبح في أيها شئت ، وأفضلها ، أوّلها . وأخرج الفريابي ، وابن أبي الدنيا ، وابن المنذر ، عن ابن عمر؛ أنها أيام التشريق الثلاثة ، وفي لفظ : هذه الأيام الثلاثة بعد يوم النحر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب ، والضياء في المختارة ، عن ابن عباس؛ قال : الأيام المعلومات : أيام العشر ، والأيام المعدودات : أيام التشريق . وأخرج الطبراني ، عن ابن الزبير قال في قوله : { واذكروا الله فِى أَيَّامٍ معدودات } قال : هنّ أيام التشريق ، يذكر فيهنّ بتسبيح ، وتهليل ، وتكبير ، وتحميد . وأخرج ابن أبي حاتم ، عن ابن عباس قال : الأيام المعدودات أربعة أيام : يوم النحر ، والثلاثة أيام بعده . وأخرج ابن أبي حاتم ، عن ابن عمر؛ أنه كان يكبر تلك الأيام بمنى ، ويقول التكبير واجب ، ويتأوّل هذه الآية : { واذكروا الله فِى أَيَّامٍ معدودات } . وأخرج ابن جرير ، والبيهقي في سننه ، عن ابن عباس أنه كان يكبر يوم النحر ، ويتلو هذه الآية .

(1/275)

وأخرج ابن أبي حاتم ، عن عكرمة في قوله : { واذكروا الله فِى أَيَّامٍ معدودات } قال : التكبير أيام التشريق : يقول في دبر كل صلاة : الله أكبر الله أكبر الله أكبر . وأخرج ابن المنذر ، عن ابن عمر أنه كان يكبر ثلاثاً ثلاثاً وراء الصلوات ، ويقول : لا إله إلا الله وحده لا شريك له ، له الملك ، وله الحمد ، وهو على كل شيء قدير . وأخرج المروزي عن الزهري قال : كان رسول الله صلى الله عليه وسلم يكبر أيام التشريق كلها . وأخرج مالك ، عن يحيى بن سعيد أنه بلغه أن عمر بن الخطاب خرج الغد من يوم النحر بمنى حين ارتفع النهار شيئاً ، فكبرَّ ، وكبرَّ الناس بتكبيره ، ثم خرج الثانية في يومه ذلك بعد ارتفاع النهار ، فكبرَّ ، وكبرَّ الناس بتكبيره حتى بلغ تكبيرهم البيت ، ثم خرج الثالثة من يومه ذلك حين زاغت الشمس ، فكبرَّ ، وكبرَّ الناس بتكبيره . وقد ثبت في الصحيح من حديث ابن عمر أن النبي صلى الله عليه وسلم كان يرمي الجمار ، ويكبر مع كل حصاة . وقد روى نحو ذلك من حديث عائشة عند الحاكم وصححه .
وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { فَمَن تَعَجَّلَ فِى يَوْمَيْنِ فَلا إِثْمَ عَلَيْهِ } قال : في تعجيله : { وَمَن تَأَخَّرَ فَلا إِثْمَ عَلَيْهِ } قال : في تأخيره . وأخرج ابن جرير ، عن ابن عمر قال : النَّفْر في يومين لمن اتقى . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن أبي حاتم عنه قال : من غابت له الشمس في اليوم الذي قال الله فيه : { فَمَن تَعَجَّلَ فِى يَوْمَيْنِ } وهو بمنى ، فلا ينفرنّ حتى يرمى الجمار من الغد ، وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { لِمَنِ اتقى } قال : لمن اتقى الصيد ، وهو محرم .
وأخرج ابن أبي شيبة ، وأحمد ، وأهل السنن ، والحاكم وصححه ، عن عبد الرحمن بن يَعْمُر الديلي : سمعت رسول الله صلى الله عليه وسلم يقول ، وهو واقف بعرفة ، وأتاه الناس من أهل مكة ، فقالوا : يا رسول الله كيف الحج؟ قال : « الحج عرفات ، فمن أدرك ليلة جَمْع قبل أن يطلع الفجر ، فقد أدرك أيام منى ثلاثة أيام : { فَمَن تَعَجَّلَ فِى يَوْمَيْنِ فَلا إِثْمَ عَلَيْهِ } قال : مغفوراً له : { وَمَن تَأَخَّرَ فَلا إِثْمَ عَلَيْهِ } قال مغفوراً له » وأخرج ابن جرير ، عن قتادة في قوله : { لِمَنِ اتقى } قال : لمن اتقى في حجه . قال قتادة ، وذكر لنا أن ابن مسعود كان يقول : من اتقى في حجه غفر له ما تقدم من ذنبه . وأخرج عبد بن حميد ، وابن جرير ، عن أبي العالية في قوله : { فَلا إِثْمَ عَلَيْهِ لِمَنِ اتقى } قال : ذهب إثمه كله إن اتقى فيما بقي من عمره .

(1/276)

وَمِنَ النَّاسِ مَنْ يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا وَيُشْهِدُ اللَّهَ عَلَى مَا فِي قَلْبِهِ وَهُوَ أَلَدُّ الْخِصَامِ (204) وَإِذَا تَوَلَّى سَعَى فِي الْأَرْضِ لِيُفْسِدَ فِيهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاللَّهُ لَا يُحِبُّ الْفَسَادَ (205) وَإِذَا قِيلَ لَهُ اتَّقِ اللَّهَ أَخَذَتْهُ الْعِزَّةُ بِالْإِثْمِ فَحَسْبُهُ جَهَنَّمُ وَلَبِئْسَ الْمِهَادُ (206) وَمِنَ النَّاسِ مَنْ يَشْرِي نَفْسَهُ ابْتِغَاءَ مَرْضَاةِ اللَّهِ وَاللَّهُ رَءُوفٌ بِالْعِبَادِ (207)

لما ذكر سبحانه طائفتي المسلمين بقوله : { فَمِنَ الناس مَن يَقُولُ } عقب ذلك بذكر طائفة المنافقين ، وهم الذين يظهرون الإيمان ، ويبطنون الكفر . وسبب النزول الأخنس بن شريق كما يأتي بيانه . قال ابن عطية : ما ثبت قط أن الأخنس أسلم ، وقيل إنها نزلت في قوم من المنافقين ، وقيل : إنها نزلت في كل من أضمر كفرّاً ، أو نفاقاً ، أو كذباً ، وأظهر بلسانه خلافه . ومعنى قوله : { يُعْجِبُكَ } واضح . ومعنى قوله : { وَيُشْهِدُ الله على مَا فِى قَلْبِهِ } أنه يحلف على ذلك فيقول : يشهد الله على ما في قلبي من محبتك ، أو من الإسلام ، أو يقول : الله يعلم أني أقول حقاً ، وأني صادق في قولي لك . وقرأ ابن محيصن : " وَيُشْهِدُ الله " بفتح حرف المضارعة ، ورفع الإسم الشريف على أنه فاعل ، والمعنى : ويعلم الله منه خلاف ما قال ، ومثله قوله تعالى : { والله يَشْهَدُ إِنَّ المنافقين لكاذبون } [ المنافقون : 1 ] وقراءة الجماعة أبلغ في الذمّ . وقرأ ابن عباس : { والله يشهد على ما في قلبه } وقرأ أبيّ ، وابن مسعود : «ويستشهد الله على ما في قلبه» . وقوله : { في الحياة الدنيا } متعلق بالقول ، أو ب { يعجبك } ، فعلى الأوّل القول صادر في الحياة ، وعلى الثاني الإعجاب صادر فيها . والألدّ : الشديد الخصومة . يقال رجل ألدّ ، وامرأة لداء ، ولددته ألدّه : إذا جادلته ، فغلبته ، ومنه قول الشاعر :
وألدّ ذي جَنَفٍ عليَّ كَأنَّما ... نَغْلِى عَداوةٌ صدره في مْرجَل
والخصام مصدر خاصم . قاله الخليل ، وقيل : جمع خصم ، قاله الزجاج ككلب ، وكلاب ، وصعب ، وصعاب ، وضخم ، وضخام ، والمعنى : أنه أشدّ المخاصمين خصومة ، لكثرة جداله ، وقوّة مراجعته ، وإضافة الألدّ إلى الخصام بمعنى : في ، أي : ألدّ في الخصام ، أو جعل الخصام ألدّ على المبالغة .
وقوله : { وَإِذَا تولى } أي : أدبر ، وذهب عنك يا محمد . وقيل : إنه بمعنى ضلّ ، وغضب ، وقيل : إنه بمعنى الولاية : أي : إذا كان والياً فعل ما يفعله ولاة السوء من الفساد في الأرض . والسعي المذكور يحتمل أن يكون المراد به : السعي بالقدمين إلى ما هو فساد في الأرض ، كقطع الطريق ، وحرب المسلمين ، ويحتمل أن يكون المراد به العمل في الفساد ، وإن لم يكن فيه سعي بالقدمين ، كالتدبير على المسلمين بما يضرّهم ، وأعمال الحيل عليهم ، وكل عمل يعمله الإنسان بجوارحه ، أو حواسه يقال له سعي ، وهذا هو الظاهر من هذه الآية .
وقوله : { وَيُهْلِكَ } عطف على قوله : { لِيُفْسِدَ } وفي قراءة أبيّ : «وليهلك» . وقرأه قتادة بالرفع . وروى عن ابن كثير : " وَيُهْلِكَ " بفتح الياء وضم الكاف ، ورفع الحرث ، والنسل ، وهي قراءة الحسن ، وابن محيصن . والمراد بالحرث : الزرع والنسل : الأولاد ، وقيل الحرث : النساء . قال الزجاج : وذلك ، لأن النفاق يؤدي إلى تفريق الكلمة ، ووقوع القتال ، وفيه هلاك الخلق ، وقيل معناه : أن الظالم يفسد في الأرض ، فيمسك الله المطر ، فيهلك الحرث ، والنسل .

(1/277)

وأصل الحرث في اللغة : الشق ، ومنه المحراث لما يشق به الأرض ، والحرث : كسب المال ، وجمعه . وأصل النسل في اللغة : الخروج ، والسقوط ، ومنه نسل الشعر ، ومنه أيضاً : { إلى رَبّهِمْ يَنسِلُونَ } [ يس : 51 ] { وهم من كل حدب ينسلون } [ الأنبياء : 96 ] ، ويقال لما خرج من كل أنثى نسل ، لخروجه منها . وقوله : { والله لاَ يُحِبُّ الفساد } يشمل كل نوع من أنواعه من غير فرق بين ما فيه فساد الدين ، وما فيه فساد الدنيا . والعزة : القوّة والغلبة ، من عَزَّه يعزّه : إذا غلبه ، ومنه : { وَعَزَّنِى فِى الخطاب } [ ص : 23 ] وقيل : العزة هنا : الحمية ، ومنه قول الشاعر :
أخذَته عزّة من جهْله ... فَتولىَّ مُغْضَباً فعل الضَّجِر
وقيل : العزة هنا : المنعة وشدّة النفس . ومعنى : { أَخَذَتْهُ العزة بالإثم } حملته العزة على الإثم ، من قولك أخذته بكذا : إذا حملته عليه ، وألزمته إياه . وقيل : أخذته العزة بما يؤثمه ، أي : ارتكب الكفر للعزة ، ومنه : { بَلِ الذين كَفَرُواْ فِى عِزَّةٍ وَشِقَاقٍ } [ ص : 2 ] وقيل : الباء في قوله : { بالإثم } بمعنى اللام ، أي : أخذته العزّة ، والحمية عن قبول الوعظ للإثم الذي في قلبه ، وهو : النفاق ، وقيل : الباء بمعنى : مع ، أي : أخذته العزّة مع الإثم .
وقوله : { فَحَسْبُهُ جَهَنَّمُ } أي : كافية معاقبة ، وجزاءً ، كما تقول للرجل : كفاك ما حلّ بك ، وأنت تستعظم عليه ما حلّ به . والمهاد جمع المهد ، وهو الموضع المهيأ للنوم ، ومنه مهد الصبي ، وسميت جهنم مهاداً؛ لأنها مستقرّ الكفار . وقيل المعنى : أنها بدل لهم من المهاد كقوله : { فَبَشّرْهُم بِعَذَابٍ أَلِيمٍ } [ آل عمران : 21 ] وقول الشاعر :
تحية بينهم ضرب وجيع ... ويشرى بمعنى يبيع ، أي : يبيع نفسه في مرضاة الله كالجهاد ، والأمر بالمعروف ، والنهي عن المنكر ، ومثله قوله تعالى : { وَشَرَوْهُ بِثَمَنٍ بَخْسٍ } [ يوسف : 20 ] وأصله الاستبدال ومنه قوله تعالى : { إِنَّ الله اشترى مِنَ المؤمنين أَنفُسَهُمْ وأموالهم بِأَنَّ لَهُمُ الجنة } [ التوبة : 111 ] ، ومنه قول الشاعر :
وَشَرْيتُ برداً لَيْتَنِي ... مِنْ بعد بُرْدٍ كُنْتُ هَامَه
ومنه قول الآخر :
يُعْطي بها ثمناً فَيمنعُها ... وَيَقُولُ صاحبه ألا تَشْرِي
والمرضاة : الرضا ، تقول : رضي يرضى ، رضا ومرضاة . ووجه ذكر الرأفة هنا أنه أوجب عليهم ما أوجبه ليجازيهم ، ويثيبهم عليه ، فكان ذلك رأفة بهم ، ولطفاً لهم .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : لما أصيبت السرية التي فيها عاصم ، ومرثد ، قال رجال من المنافقين : يا ويح هؤلاء المقتولين الذين هلكوا هكذا ، لا هم قعدوا في أهلهم ، ولا هم أدّوا رسالة صاحبهم؟ فأنزل الله : { وَمِنَ الناس مَن يُعْجِبُكَ قَوْلُهُ فِى الحياة الدنيا } أي : ما يظهر من الإسلام بلسانه : { وَيُشْهِدُ الله على مَا فِى قَلْبِهِ } أنه مخالف لما يقوله بلسانه : { وَهُوَ أَلَدُّ الخصام } أي : ذو جدال إذا كلمك وراجعك : { وَإِذَا تولى } خرج من عندك : { سعى فِى الأرض لِيُفْسِدَ فِيهَا وَيُهْلِكَ الحرث والنسل والله لاَ يُحِبُّ الفساد } أي : لا يحبّ عمله ، ولا يرضى به : { وَمِنَ الناس مَن يَشْرِى نَفْسَهُ } الذين يشرون أنفسهم من الله بالجهاد في سبيله ، والقيام بحقه ، حتى هلكوا على ذلك .

(1/278)

يعني : هذه السرية .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن السدي في قوله : { وَمِنَ الناس مَن يُعْجِبُكَ قوله } الآية ، قال : نزلت في الأخنس بن شريق الثقفي حليف بني زهرة ، أقبل إلى النبي صلى الله عليه وسلم المدينة ، وقال جئت أريد الإسلام ، ويعلم الله أني لصادق ، فأعجب النبي صلى الله عليه وسلم ذلك منه ، فذلك قوله : { وَيُشْهِدُ الله على مَا فِى قَلْبِهِ } . ثم خرج من عند النبي صلى الله عليه وسلم ، فمرّ بزرع لقوم من المسلمين ، وحمر ، فأحرق الزرع ، وعقر الحمر ، فأنزل الله : { وَإِذَا تولى سعى فِى الأرض } الآية . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَهُوَ أَلَدُّ الخصام } قال هو : شديد الخصومة . وأخرج عبد بن حميد ، عن مجاهد في قوله : { وَإِذَا تولى سعى فِى الأرض } قال عمل في الأرض : { وَيُهْلِكَ الحرث } قال : نبات الأرض : { والنسل } نسل كل شيء من الحيوان الناس ، والدواب .
وأخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد أيضاً أنه سئل ، عن قوله : { وَإِذَا تولى سعى فِى الأرض } قال : يلي في الأرض ، فيعمل فيها بالعدوان ، والظلم ، فيحبس الله بذلك القطر من السماء ، فتهلك بحبس القطر الحرث ، والنسل ، { والله لا يحبّ الفساد } . ثم قرأ مجاهد : { ظَهَرَ الفساد فِى البر والبحر بِمَا كَسَبَتْ أَيْدِى الناس } الآية [ الروم : 41 ] . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس أنه سئل عن قوله : { وَيُهْلِكَ الحرث والنسل } قال : الحرث : الزرع ، والنسل : نسل كل دابة . وأخرج ابن المنذر ، والطبراني والبيهقي في الشعب ، عن ابن مسعود؛ قال : «إن من أكبر الذنوب عند الله أن يقول الرجل لأخيه : اتق الله ، فيقول عليك بنفسك أنت تأمرني» . وأخرج ابن المنذر ، والبيهقي في الشعب ، عن سفيان قال : قال رجل لمالك بن مغْوَل : اتق الله ، فسقط ، فوضع خدّه على الأرض تواضعاً لله .
وأخرج ابن أبي حاتم ، وابن المنذر ، عن ابن عباس في قوله : { وَلَبِئْسَ المهاد } قال : بئس المنزل . وأخرجا عن مجاهد قال : بئس ما شهدوا لأنفسهم . وأخرج ابن مردويه ، عن صهيب قال : لما أردت الهجرة من مكة إلى النبي صلى الله عليه وسلم قالت لي قريش : يا صهيب قدمت إلينا ، ولا مال لك ، وتخرج أنت ، ومالك ، والله لا يكون ذلك أبداً ، فقلت لهم : أرأيتم إن دفعت إليكم مالي تخلون عني؟ قالوا : نعم ، فدفعت إليهم مالي ، فخلوا عني ، فخرجت حتى قدمت المدينة ، فبلغ ذلك النبي صلى الله عليه وسلم فقال : " ربح البيع صهيب مرتين " . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو نعيم في الحلية ، وابن عساكر ، عن سعيد بن المسيب ، نحوه . وأخرج الطبراني ، والحاكم ، والبيهقي في الدلائل ، عن صهيب ، نحوه . وأخرج ابن المنذر ، والحاكم وصححه ، عن أنس قال : نزلت في خروج صهيب إلى النبي صلى الله عليه وسلم . وأخرج ابن جرير ، عن قتادة قال : هم المهاجرون والأنصار .

(1/279)

يَا أَيُّهَا الَّذِينَ آَمَنُوا ادْخُلُوا فِي السِّلْمِ كَافَّةً وَلَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ (208) فَإِنْ زَلَلْتُمْ مِنْ بَعْدِ مَا جَاءَتْكُمُ الْبَيِّنَاتُ فَاعْلَمُوا أَنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (209) هَلْ يَنْظُرُونَ إِلَّا أَنْ يَأْتِيَهُمُ اللَّهُ فِي ظُلَلٍ مِنَ الْغَمَامِ وَالْمَلَائِكَةُ وَقُضِيَ الْأَمْرُ وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (210)

لما ذكر الله سبحانه أن الناس ينقسمون إلى ثلاث طوائف : مؤمنين ، وكافرين ، ومنافقين ، أمرهم بعد ذلك بالكون على ملة واحدة . وإنما أطلق على الثلاث الطوائف لفظ الإيمان؛ لأن أهل الكتاب مؤمنون بنبيهم ، وكتابهم ، والمنافق مؤمن بلسانه ، وإن كان غير مؤمن بقلبه . و { السلم } بفتح السين وكسرها قال الكسائي : ومعناهما واحد ، وكذا عند البصريين ، وهما جميعاً يقعان للإسلام ، والمسالمة . وقال أبو عمرو بن العلاء : إنه بالفتح للمسالمة ، وبالكسر للإسلام . وأنكر المبرد هذه التفرقة . وقال الجوهري : { السلم } بفتح السين : الصلح ، وتكسر ، ويذكر ويؤنث ، وأصله من الاستسلام ، والانقياد . ورجح الطبري أنه هنا بمعنى الإسلام ، ومنه قول الشاعر الكندي :
دَعَوْتُ عَشِيرَتِي للِسِّلم لَمّا ... رَأيْتُهمُ تَوَلَّوا مُدْبِرين
أي : إلى الإسلام . وقرأ الأعمش : «السَّلمَ» بفتح السين ، واللام . وقد حكى البصريون في سَلْم ، وسِلْم ، وسلم أنها بمعنى واحد : { وكافة } حال من { السلم } ، أو من ضمير المؤمنين ، فمعناه على الأوّل : لا يخرج منكم أحد ، وعلى الثاني : لا يخرج من أنواع السلم شيء بل ادخلوا فيها جميعاً . أي : في خصال الإسلام ، وهو مشتق من قولهم كففت أي : منعت ، أي : لا يمتنع منكم أحد من الدخول في الإسلام ، والكفّ : المنع ، والمراد به هنا : الجميع { ادخلوا فِي السلم كَافَّةً } أي : جميعاً . وقوله : { وَلاَ تَتَّبِعُواْ خطوات الشيطان } أي : لا تسلكوا الطريق التي يدعوكم إليه الشيطان ، وقد تقدّم الكلام على خطوات .
قوله : { زَلَلْتُمْ } أي : تنحيتم عن طريق الاستقامة ، وأصل الزلل في القدم ، ثم استعمل في الاعتقادات ، والآراء ، وغير ذلك ، يقال زلّ يَزِلُّ زلاً ، وزللاً ، وزلولاً : أي : دحضت قدمه . وقرىء : " زَلِلْتُمْ " بكسر اللام ، وهما لغتان ، والمعنى : فإن ضللتم ، وعرّجتم عن الحق : { مّن بَعْدِ مَا جَاءتْكُمُ البينات } أي : الحجج الواضحة ، والبراهين الصحيحة ، أن الدخول في الإسلام هو الحق { فاعلموا أَنَّ الله عَزِيزٌ } غالب لا يعجزه الانتقام منكم { حَكِيمٌ } لا ينتقم إلا بحق . قوله { هَلْ يَنظُرُونَ } أي : ينتظرون ، يقال نظرته وانتظرته بمعنى ، والمراد هل ينتظر التاركون للدخول في السلم ، والظُّللَ جمع ظُلَّة ، وهي ما يظلك ، وقرأ قتادة ، ويزيد بن القعقاع : «في ظلال» وقرأ يزيد أيضاً " والملئكة " بالجرّ عطفاً على الغمام ، أو على ظلل . قال الأخفش : { والملئكة } الخفض بمعنى : وفي الملائكة؛ قال : والرفع أجود . وقال الزجاج : التقدير في ظلل من الغمام ، ومن الملائكة ، والمعنى : هل ينتظرون إلا أن يأتيهم الله بما وعدهم من الحساب والعذاب في ظلل من الغمام ، والملائكة . قال الأخفش : وقد يحتمل أن يكون معنى الإتيان راجعاً إلى الجزاء ، فسمي الجزاء إتياناً كما سمي التخويف ، والتعذيب في قصة ثمود إتياناً ، فقال { فَأَتَى الله بنيانهم مّنَ القواعد }

(1/280)

[ النحل : 26 ] وقال في قصة النضير { فأتاهم الله مِنْ حَيْثُ لَمْ يَحْتَسِبُواْ } [ الحشر : 2 ] وإنما احتمل الإتيان هذا؛ لأن أصله عند أهل اللغة القصد إلى الشيء ، فمعنى الآية : هل ينظرون إلا أن يظهر الله فعلاً من الأفعال مع خلق من خلقه يقصد إلى محاربتهم؟ وقيل إن المعنى : يأتيهم أمر الله ، وحكمه ، وقيل : إن قوله : { فِي ظُلَلٍ } بمعنى يظلل ، وقيل : المعنى : يأتيهم ببأسه في ظلل . والغمام : السحاب الرقيق الأبيض ، سمي بذلك؛ لأنه يغم . أي : يستر . ووجه إتيان العذاب في الغمام على تقدير أن ذلك هو المراد ما في مجيء الخوف من محل الأمن من الفظاعة ، وعظم الموقع؛ لأن الغمام مظنة الرحمة لا مظنة العذاب .
وقوله : { وَقُضِىَ الأمر } عطف على { يأتيهم } داخل في حيز الانتظار ، وإنما عدل إلى صيغة الماضي دلالة على تحققه؛ فكأنه قد كان ، أو جملة مستأنفة جيء بها للدلالة على أن مضمونها واقع لا محالة ، أي : وفرغ من الأمر الذي هو إهلاكهم . وقرأ معاذ بن جبل : «وقضاءَ الأمر» بالمصدر عطفاً على الملائكة . وقرأ يحيى بن يَعْمُر : «وقضى الأمور» بالجمع . وقرأ ابن عامر ، وحمزة ، والكسائي : { تُرْجَعُ الأمور } على بناء الفعل للفاعل ، وقرأ الباقون على البناء للمفعول .
وقد أخرج ابن أبي حاتم ، عن ابن عباس في قوله تعالى : { يَأَيُّهَا الذين ءَامَنُواْ ادخلوا فِي السلم كَافَّةً } قال : يعني مؤمني أهل الكتاب ، فإنهم كانوا مع الإيمان بالله مستمسكين ببعض أمر التوراة ، والشرائع التي أنزلت فيهم ، يقول : ادخلوا في شرائع دين محمد ، ولا تَدَعُوا منها شيئاً ، وحسبكم الإيمان بالتوراة ، وما فيها . وأخرج ابن جرير ، عن عكرمة : أن هذه الآية نزلت في ثعلبة ، وعبد الله بن سلام ، وابن يامين ، وأسد ، وأسيد ابني كعب ، وسعيد بن عمرو وقيس بن زيد ، كلهم من يهود قالوا : يا رسول الله يوم السبت يوم كنا نعظمه فدعنا فلنُسْبِت فيه ، وإن التوراة كتاب الله ، فلنقم بها الليل ، فنزلت : { يَأَيُّهَا الذين ءامَنُواْ ادخلوا فِي السلم كَافَّةً } . وأخرج ابن أبي حاتم ، عن ابن عباس قال : { السلم } الطاعة لله ، و { كافة } يقول : جميعاً .
وأخرج ابن جرير ، وابن أبي حاتم عنه قال : السلم : الإسلام ، والزلل : ترك الإسلام . وأخرج ابن جرير ، عن السدي قال : { فَإِن زَلَلْتُمْ مّن بَعْدِ مَا جَاءتْكُمُ البينات } قال : فإن ظللتم من بعد ما جاءكم محمد صلى الله عليه وسلم . وأخرج ابن مردويه ، عن ابن مسعود ، عن النبي صلى الله عليه وسلم قال : " يجمع الله الأوّلين ، والآخرين لميقات يوم معلوم قياماً شاخصة أبصارهم إلى السماء ينتظرون فصل القضاء ، وينزل الله في ظلل من الغمام من العرش إلى الكرسي " وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة ، عن ابن عمر في هذه الآية قال : يهبط حين يهبط ، وبينه وبين خلقه سبعون ألف حجاب ، منها النور ، والظلمة ، والماء ، فيصوت الماء في تلك الظلمة صوتاً تنخلع له القلوب .

(1/281)

وأخرج أبو يعلى ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في هذه الآية قال : يأتي الله يوم القيامة في ظلل من السحاب قد قُطِّعَت طاقات . وأخرج ابن جرير ، والديلمي عنه؛ أن النبي صلى الله عليه وسلم قال : « إن من الغمام طاقات يأتي الله فيها محفوفات بالملائكة » وذلك قوله : { هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ الله فِي ظُلَلٍ مّنَ الغمام } . وأخرج ابن جرير ، وابن أبي حاتم ، عن عكرمة : { فِي ظُلَلٍ مّنَ الغمام } قال : طاقات ، والملائكة حوله . وأخرج ابن أبي حاتم ، عن قتادة في الآية قال : يأتيهم الله في ظلل من الغمام ، وتأتيهم الملائكة عند الموت . وأخرج عن عكرمة في قوله : { وَقُضِىَ الأمر } يقول : قامت الساعة .

(1/282)

سَلْ بَنِي إِسْرَائِيلَ كَمْ آَتَيْنَاهُمْ مِنْ آَيَةٍ بَيِّنَةٍ وَمَنْ يُبَدِّلْ نِعْمَةَ اللَّهِ مِنْ بَعْدِ مَا جَاءَتْهُ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ (211) زُيِّنَ لِلَّذِينَ كَفَرُوا الْحَيَاةُ الدُّنْيَا وَيَسْخَرُونَ مِنَ الَّذِينَ آَمَنُوا وَالَّذِينَ اتَّقَوْا فَوْقَهُمْ يَوْمَ الْقِيَامَةِ وَاللَّهُ يَرْزُقُ مَنْ يَشَاءُ بِغَيْرِ حِسَابٍ (212) كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللَّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنْذِرِينَ وَأَنْزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُوا فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلَّا الَّذِينَ أُوتُوهُ مِنْ بَعْدِ مَا جَاءَتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللَّهُ الَّذِينَ آَمَنُوا لِمَا اخْتَلَفُوا فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللَّهُ يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ (213)

المأمور بالسؤال لبني إسرائيل هو النبيّ صلى الله عليه وسلم ، ويجوز أن يكون هو كل فرد من السائلين ، وهو سؤال تقريع وتوبيخ . و { كَمْ } في محل نصب بالفعل المذكور بعدها على أنها مفعول بآتي ، ويجوز أن ينتصب بفعل مقدّر دلّ عليه المذكور . أي : كم آتينا آتيناهم ، وقُدِّر متأخراً؛ لأن لها صدر الكلام ، وهي إما استفهامية للتقرير ، أو خبرية للتكثير . و { مّنْ ءَايَةٍ } في موضع نصب على التمييز ، وهي البراهين التي جاء بها أنبياؤهم في أمر محمد صلى الله عليه وسلم . وقيل : المراد بذلك الآيات التي جاء بها موسى ، وهي التسع . والمراد بالنعمة هنا : ما جاءهم من الآيات . وقال ابن جرير الطبري : النعمة هنا الإسلام ، والظاهر دخول كل نعمة أنعم الله بها على عبد من عباده كائناً من كان ، فوقع منه التبديل لها ، وعدم القيام بشكرها ، ولا ينافي ذلك كون السياق في بني إسرائيل ، أو كونهم السبب في النزول لما تقرر من أن الاعتبار بعموم اللفظ لا بخصوص السبب ، وفي قوله : { فَإِنَّ الله شَدِيدُ العقاب } من الترهيب ، والتخويف ما لا يقادر قدره .
قوله : { زُيّنَ } مبني للمجهول ، والمُزَيِّن : هو الشيطان ، أو الأنفس المجبولة على حبّ العاجلة . والمراد بالذين كفروا : رؤساء قريش ، أو كل كافر . وقرأ مجاهد ، وحميد بن قيس : «زين» على البناء للمعلوم . قال النحاس : وهي قراءة شاذة؛ لأنه لم يتقدّم للفاعل ذكر . وقرأ ابن أبي عبلة : «زينت» وإنما خص الذين كفروا بالذكر مع كون الدنيا مزينة للمسلم ، والكافر كما وصف سبحانه بأنه جعل ما على الأرض زينة لها ليبلو الخلق أيهم أحسن عملاً؛ لأن الكافر افتتن بهذا التزيين ، وأعرض عن الآخرة ، والمسلم لم يفتتن به؛ بل أقبل على الآخرة .
قوله : { وَيَسْخَرُونَ مِنَ الذين ءامَنُواْ } هذه الجملة في محل نصب على الحال . أي : والحال أن أولئك الكفار يسخرون من الذين آمنوا لكونهم فقراء لا حظّ لهم من الدنيا كحظ رؤساء الكفر ، وأساطين الضلال ، وذلك : لأن عرض الدنيا عندهم هو الأمر الذي يكون من ناله سعيداً رابحاً ، ومن حُرِمَه شقياً خاسراً . وقد كان غالب المؤمنين إذ ذاك فقراء لاشتغالهم بالعبادة ، وأمر الآخرة ، وعدم التفاتهم إلى الدنيا وزينتها . وحكى الأخفش أنه يقال : سخرت منه ، وسخرت به ، وضحكت منه ، وضحكت به ، وهزأت منه ، وهزأت به ، والاسم السخرية ، والسّخْري .
ولما وقع من الكفار ما وقع من السخرية بالمؤمنين ردّ الله عليهم بقوله : { والذين اتقوا فَوْقَهُمْ يَوْمَ القيامة } والمراد بالفوقية هنا : العلوّ في الدرجة؛ لأنهم في الجنة ، والكفار في النار ، ويحتمل أن يراد بالفوق : المكان؛ لأن الجنة في السماء ، والنار في أسفل سافلين ، أو أن المؤمنين هم الغالبون في الدنيا كما وقع ذلك من ظهور الإسلام ، وسقوط الكفر ، وقتل أهله ، وأسرهم ، وتشريدهم ، وضرب الجزية عليهم ، ولا مانع من حمل الآية على جميع ذلك لولا التقييد بكونه في يوم القيامة .

(1/283)

قوله : { والله يَرْزُقُ مَن يَشَاء بِغَيْرِ حِسَابٍ } يحتمل أن يكون فيه إشارة إلى أن الله سبحانه سيرزق المستضعفين من المؤمنين ، ويوسع عليهم ، ويجعل ما يعطيهم من الرزق بغير حساب ، أي : بغير تقدير ، ويحتمل أن المعنى : أن الله يوسع على بعض عباده في الرزق ، كما وسع على أولئك الرؤساء من الكفار استدراجاً لهم ، وليس في التوسعة دليل على أن من وسع عليه ، فقد رضي عنه ، ويحتمل أن يراد بغير حساب من المرزوقين كما قال سبحانه : { وَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ } [ الطلاق : 3 ] .
قوله : { كَانَ الناس أُمَّةً واحدة } أي : كانوا على دين واحد فاختلفوا : { فَبَعَثَ الله النبيين } واختلف في الناس المذكورين في هذه الآية من هم؟ فقيل هم بنو آدم . حين أخرجهم الله نسماً من ظهر آدم وقيل : آدم وحده ، وسمي ناساً؛ لأنه أصل النسل ، وقيل : آدم وحواء . وقيل : القرون الأولى التي كانت بين آدم ونوح . وقيل : المراد : نوح ومَنْ في سفينته ، وقيل : معنى : الآية كان الناس أمة واحدة كلهم كفار فبعث الله النبيين؛ وقيل المراد الإخبار عن الناس الذين هم الجنس كله أنهم كانوا أمة واحدة في خلوّهم عن الشرائع ، وجهلهم بالحقائق ، لولا أن الله مَنَّ عليهم بإرسال الرسل ، والأمة مأخوذة من قولهم أممت الشيء : أي : قصدته ، أي : مقصدهم واحد غير مختلف . قوله : { فَبَعَثَ الله النبيين } قيل : جملتهم مائة ألف وأربعة وعشرون ألفاً ، والرسل منهم ثلثمائة وثلاثة عشر . وقوله : { مُبَشّرِينَ وَمُنذِرِينَ } بالنصب على الحال .
قوله : { وَأَنزَلَ مَعَهُمُ الكتاب } أي الجنس . وقال ابن جرير الطبري : إن الألف واللام للعهد والمراد التوراة . وقوله { لِيَحْكُمَ } مسند إلى الكتاب في قول الجمهور ، وهو : مجاز مثل قوله تعالى : { هذا كتابنا يَنطِقُ عَلَيْكُم بالحق } [ الجاثية : 29 ] وقيل : إن المعنى ليحكم كل نبيّ بكتابه ، وقيل : ليحكم الله ، والضمير في قوله : { فِيهِ } الأولى راجع إلى « ما » في قوله : { فِيمَا اختلفوا فِيهِ } والضمير في قوله : { وَمَا اختلف فِيهِ } يحتمل أن يعود إلى الكتاب ، ويحتمل أن يعود إلى المُنَزَّل عليه وهو محمد صلى الله عليه وسلم ، قاله الزجاج؛ ويحتمل أن يعود إلى الحق ، وقوله { إِلاَّ الذين أُوتُوهُ } أي : أوتوا الكتاب ، أو أوتوا الحق ، أو أوتوا النبيّ : أي : أعطوا علمه . وقوله : { بَغْياً بَيْنَهُمْ } منتصب على أنه مفعول به ، أي لم يختلفوا إلا للبغي : أي الحسد والحرص على الدنيا ، وفي هذا تنبيه على السفه في فعلهم ، والقبح الذي وقعوا فيه؛ لأنهم جعلوا نزول الكتاب سبباً في شدّة الخلاف .
وقوله : { فَهَدَى الله الذين ءامَنُواْ لِمَا اختلفوا فِيهِ مِنَ الحق بإذنه } أي : فهدى الله أمة محمد صلى الله عليه وسلم إلى الحق ، وذلك بما بينه لهم في القرآن من اختلاف من كان قبلهم .

(1/284)

وقيل : معناه : فهدى الله أمة محمد صلى الله عليه وسلم للتصديق ، بجميع الكتب بخلاف مَنْ قبلهم ، فإن بعضهم كذَّب كتاب بعض؛ وقيل : إن الله هداهم إلى الحق من القبلة . وقيل : هداهم ليوم الجمعة . وقيل : هداهم لاعتقاد الحق في عيسى بعد أن كذّبته اليهود ، وجعلته النصارى رباً ، وقيل : المراد بالحق : الإسلام . وقال الفراء : إن في الآية قلباً ، وتقديره : فهدى الله الذين آمنوا بالحق لما اختلفوا فيه ، واختاره ابن جرير ، وضعَّفه ابن عطية . وقوله : { بِإِذْنِهِ } . قال الزجاج : معناه بعلمه . قال النحاس : وهذا غلط ، والمعنى بأمره .
وقد أخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { سَلْ بَنِى إسراءيل } قال : هم اليهود { كَمْ آتيناهم مّنْ آيَةٍ بَيّنَةٍ } ما ذكر الله في القرآن ، وما لم يذكر : { وَمَن يُبَدّلْ نِعْمَةَ الله } قال : يكفرها . وأخرج ابن أبي حاتم عن أبي العالية قال : آتاهم الله آيات بينات : عصى موسى ، ويده ، وأقطعهم البحر ، وأغرق عدوّهم ، وهم ينظرون ، وظلل من الغمام ، وأنزل عليهم المنّ والسلوى . { وَمَن يُبَدّلْ نِعْمَةَ الله } يقول من يكفر بنعمة الله .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن جريج في قوله : { زُيّنَ لِلَّذِينَ كَفَرُواْ الحياة الدنيا } قال : الكفار يبتغون الدنيا ، ويطلبونها { وَيَسْخَرُونَ مِنَ الذين ءامَنُواْ } في طلبهم الآخرة . قال ابن جريج : لا أحسبه إلا عن عكرمة . قال : قالوا : لو كان محمد نبياً لاتبعه ساداتنا ، وأشرافنا ، والله ما اتبعه إلا أهل الحاجة مثل ابن مسعود ، وأصحابه . وأخرج ابن أبي حاتم ، عن قتادة في قوله : { وَيَسْخَرُونَ مِنَ الذين ءامَنُواْ } يقولون : ما هؤلاء على شيء ، استهزاءً ، وسخرياً { والذين اتقوا فَوْقَهُمْ يَوْمَ القيامة } هنا كم التفاضل . وأخرج عبد الرزاق ، عن قتادة قال : فوقهم في الجنة . وأخرج ابن أبي حاتم ، عن عطاء قال : سألت ابن عباس ، عن هذه الآية : { والله يَرْزُقُ مَن يَشَاء بِغَيْرِ حِسَابٍ } قال : تفسيرها ليس على الله رقيب ، ولا من يحاسبه . وأخرج ابن أبي حاتم ، عن سعيد بن جبير قال : لا يحاسب الربّ .
وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو يعلى ، والطبراني بسند صحيح ، عن ابن عباس قال : { كان الناس أمة واحدة } قال : على الإسلام كلهم . وأخرج البزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم عنه قال : كان بين آدم ، ونوح عشرة قرون كلهم على شريعة من الحق ، فاختلفوا ، فبعث الله النبيين . قال : وكذلك في قراءة عبد الله « كَانَ الناس أُمَّةً واحدة * فاختلفوا » . وأخرج ابن جرير ، وابن أبَي حاتم ، عن أبيّ بن كعب؛ قال : كانوا أمة واحدة حيث عرضوا على آدم ، ففطرهم الله على الإسلام ، وأقرّوا له بالعبودية ، وكانوا أمة واحدة مسلمين ، ثم اختلفوا من بعد آدم .

(1/285)

وأخرج وكيع ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن مجاهد : كان الناس أمة واحدة قال : آدم . وأخرج ابن جرير ، وابن أبي حاتم ، عن أبيّ أنه كان يقرؤها : « كَانَ الناس أُمَّةً واحدة فاختلفوا فَبَعَثَ الله النبيين » وإن الله إنما بعث الرسل ، وأنزل الكتب بعد الاختلاف ، { وما اختلف الذين أوتوه } يعني بني إسرائيل أوتوا الكتاب ، والعلم { بغياً بينهم } يقول : بغياً على الدنيا ، وطلب ملكها ، وزخرفها أيهم يكون له الملك ، والمهابة في الناس . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس : { كَانَ الناس أُمَّةً واحدة } قال : كفاراً .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن أبي هريرة في قوله : { فَهَدَى الله الذين ءامَنُواْ } قال : قال النبي صلى الله عليه وسلم : « نحن الآخرون الأوّلون يوم القيامة ، وأوّل الناس دخولاً يبدأ بهم ، أوتوا الكتاب من قبلنا ، وأوتيناه من بعدهم ، فهدانا الله لما اختلفوا فيه من الحق ، فهذا اليوم الذي اختلفوا فيه ، فهدانا الله له ، فالناس لنا فيه تبع ، فغداً لليهود ، وبعد غد للنصارى » وهو في الصحيح بدون ذكر الآية .
وأخرج ابن أبي حاتم ، عن زيد بن أسلم في قوله : { فَهَدَى الله الذين ءامَنُواْ لِمَا اختلفوا فِيهِ مِنَ الحق بإذنه } قال : اختلفوا في يوم الجمعة ، فأخذ اليهود يوم السبت ، والنصارى يوم الأحد ، فهدى الله أمة محمد ليوم الجمعة ، واختلفوا في القبلة ، فاستقبلت النصارى المشرق ، واليهود بيت المقدس ، وهدى أمة محمد للقبلة ، واختلفوا في الصلاة ، فمنهم من يركع ، ولا يسجد ، ومنهم من يسجد ولا يركع ، ومنهم من يصلي وهو يتكلم ، ومنهم من يصلي وهو يمشي ، فهدى الله أمة محمد للحق من ذلك ، واختلفوا في الصيام ، فمنهم من يصوم النهار ، ومنهم من يصوم من بعد الطعام ، فهدى الله أمة محمد للحق من ذلك ، واختلفوا في إبراهيم ، فقالت : اليهود كان يهودياً ، وقالت النصارى كان نصرانياً ، وجعله الله حنيفاً مسلماً ، فهدى الله أمة محمد للحق من ذلك ، واختلفوا في عيسى ، فكذبت به اليهود ، وقالوا لأمه بهتاناً عظيماً ، وجعلته النصارى إلهاً وولداً ، وجعله الله روحه وكلمته ، فهدى الله أمة محمد للحق من ذلك .

(1/286)

أَمْ حَسِبْتُمْ أَنْ تَدْخُلُوا الْجَنَّةَ وَلَمَّا يَأْتِكُمْ مَثَلُ الَّذِينَ خَلَوْا مِنْ قَبْلِكُمْ مَسَّتْهُمُ الْبَأْسَاءُ وَالضَّرَّاءُ وَزُلْزِلُوا حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آَمَنُوا مَعَهُ مَتَى نَصْرُ اللَّهِ أَلَا إِنَّ نَصْرَ اللَّهِ قَرِيبٌ (214)

{ أم } هنا : منقطعة بمعنى : بل . وحكى بعض اللغويين أنها قد تجيء بمثابة همزة الاستفهام يبتدأ بها الكلام ، فعلى هذا معنى الاستفهام هنا : التقرير ، والإنكار ، أي : أحسبتم دخولكم الجنة واقعاً ، ولم تُمْتَحنوا بمثل ما امتِحَن به مَنْ كان قبلكم ، فتصبروا كما صبروا؟ ذكر الله سبحانه هذه التسلية بعد أن ذكر اختلاف الأمم على أنبيائهم ، تثبيتاً للمؤمنين وتقوية لقلوبهم ، ومثل هذه الآية قوله تعالى : { أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الجنة وَلَمَّا يَعْلَمِ الله الذين جاهدوا مِنكُمْ } [ آل عمران : 142 ] وقوله تعالى : { الم أَحَسِبَ الناس أَن يُتْرَكُواْ أَن يَقُولُواْ ءامَنَّا وَهُمْ لاَ يُفْتَنُونَ } [ العنكبوت : 1 - 2 ] وقوله : { مَسَّتْهُمْ } بيان لقوله : { مَّثَلُ الذين خَلَوْاْ } ، و { البأساء والضراء } قد تقدّم تفسيرهما ، والزلزلة : شدّة التحريك يكون في الأشخاص وفي الأحوال ، يقال : زلزل الله الأرض زَلزلة ، وزلزالاً بالكسر ، فتزلزلت إذا تحركت ، واضطربت ، فمعنى زُلزلوا : خُوِّفوا وأزعجوا إزعاجاً شديداً . وقال الزجاج : أصل الزلزلة : نقل الشيء من مكانه ، فإذا قلت : زلزلته فمعناه كررت زلله من مكانه .
وقوله : { حتى يَقُولَ } أي : استمرّ ذلك إلى غاية هي : قول الرسول ، ومن معه { متى نَصْرُ الله } والرسول هنا قيل : هو محمد صلى الله عليه وسلم . وقيل : هو شعياء . وقيل هو كل رسول بعث إلى أمته . وقرأ مجاهد ، والأعرج ، ونافع ، وابن محيصن بالرفع في قوله : { حتى يَقُولَ } وقرأ غيرهم بالنصب ، فالرفع : على أنه حكاية لحال ماضية ، والنصب بإضمار « أن » على أنه غاية لما قبله . وقرأ الأعمش : { وَزُلْزِلُواْ وَيَقُولُ الرسول } بالواو بدل حتى ، ومعنى ذلك : أن الرسول ومن معه بلغ بهم الضجر إلى أن قالوا هذه المقالة المقتضية لطلب النصر ، واستبطاء حصوله ، واستطالة تأخره ، فبشرهم الله سبحانه بقوله : { أَلا إِنَّ نَصْرَ الله قَرِيبٌ } . وقالت طائفة : في الكلام تقديم وتأخير ، والتقدير : حتى يقول الذين آمنوا متى نصر الله؟ ويقول الرسول صلى الله عليه وسلم ألا إن نصر الله قريب . ولا مُلْجىء لهذا التكلف ، لأن قول الرسول ، ومن معه : { متى نَصْرُ الله } ليس فيه إلا استعجال النصر من الله سبحانه ، وليس فيه ما زعموه من الشكّ ، والارتياب حتى يحتاج إلى ذلك التأويل المتعسّف .
وقد أخرج عبد الرزاق ، وابن جرير ، وابن المنذر عن قتادة ، أن هذه الآية نزلت في يوم الأحزاب ، أصاب النبي صلى الله عليه وسلم يومئذ ، وأصحابه بلاء ، وحصر . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : أخبر الله المؤمنين أن الدنيا دار بلاء ، وأنه مبتليهم فيها ، وأخبرهم أنه هكذا فعل بأنبيائه ، وصفوته لتطيب نفوسهم ، فقال { مَّسَّتْهُمُ البأساء والضراء } فالبأساء : الفتن ، والضرّاء : السقم ، وزلزلوا بالفتن ، وأذى الناس إياهم .
وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي في قوله : { وَلَمَّا يَأْتِكُم مَّثَلُ الذين خَلَوْاْ } قال : أصابهم هذا يوم الأحزاب حتى قال قائلهم : { مَّا وَعَدَنَا الله وَرَسُولُهُ إِلاَّ غُرُوراً } [ الأحزاب : 12 ] ولعله يعني بقوله : حتى قال قائلهم : يعني : قائل المنافقين كما يفيد ذلك قوله تعالى : { إِذْ جَاءوكُمْ مّن فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنكُمْ وَإِذْ زَاغَتِ الأبصار وَبَلَغَتِ القلوب الحناجر وَتَظُنُّونَ بالله الظنونا * هُنَالِكَ ابتلى المؤمنون وَزُلْزِلُواْ زِلْزَالاً شَدِيداً * وَإِذْ يَقُولُ المنافقون والذين فِى قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا الله وَرَسُولُهُ إِلاَّ غُرُوراً } [ الأحزاب : 10 - 12 ] .

(1/287)

يَسْأَلُونَكَ مَاذَا يُنْفِقُونَ قُلْ مَا أَنْفَقْتُمْ مِنْ خَيْرٍ فَلِلْوَالِدَيْنِ وَالْأَقْرَبِينَ وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ وَمَا تَفْعَلُوا مِنْ خَيْرٍ فَإِنَّ اللَّهَ بِهِ عَلِيمٌ (215) كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَكُمْ وَعَسَى أَنْ تَكْرَهُوا شَيْئًا وَهُوَ خَيْرٌ لَكُمْ وَعَسَى أَنْ تُحِبُّوا شَيْئًا وَهُوَ شَرٌّ لَكُمْ وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لَا تَعْلَمُونَ (216)

السائلون هنا : هم المؤمنون سألوا عن الشيء الذي ينفقونه ما هو؟ فأجيبوا ببيان المَصْرِف الذي يصرفون فيه ، تنبيهاً على أنه الأولى بالقصد؛ لأن الشيء لا يعتدّ به إلا إذا وضع في موضعه ، وصادف مصرفه . وقيل : إنه قد تضمن قوله : { مَا أَنفَقْتُم مّنْ خَيْرٍ } بيان ما ينفقونه ، وهو كل خير . وقيل : إنهم إنما سألوا عن وجوه البرّ التي ينفقون فيها ، وهو خلاف الظاهر . وقد تقدم الكلام في الأقربين ، واليتامى ، والمساكين ، وابن السبيل .
وقوله : { كُتِبَ } أي : فرض ، وقد تقدّم بيان معناه . بين سبحانه أن هذا؛ أي : فرض القتال عليهم من جملة ما امتحنوا به . والمراد بالقتال : قتال الكفار . والكُرْه بالضم : المشقة ، وبالفتح : ما أكرهت عليه ، ويجوز الضم في معنى الفتح ، فيكونان لغتين ، يقال : كرهت الشيء كَرْهاً وكُرْهاً ، وكَراهة وكراهية ، وأكرهته عليه إكراهاً ، وإنما كان الجهاد كرهاً؛ لأن فيه إخراج المال ، ومفارقة الأهل ، والوطن ، والتعرّض لذهاب النفس ، وفي التعبير بالمصدر ، وهو قوله : { كُرْهٌ } مبالغة ، ويحتمل أن يكون بمعنى المكروه كما في قولهم : الدرهم ضرب الأمير .
وقوله : { وَعَسَى أَن تَكْرَهُواْ شَيْئًا } قيل : عسى هنا بمعنى قد ، وروي ذلك عن الأصم . وقال أبو عبيدة : عسى من الله إيجاب ، والمعنى : عسى أن تكرهوا الجهاد لما فيه من المشقة ، وهو خير لكم ، فربما تغلبون ، وتَظْفَرون ، وتَغْنَمون ، وتُؤْجَرون ، ومن مات مات شهيداً ، وعسى أن تحبوا الدَّعَة ، وترك القتال ، وهو شرُّ لكم ، فربما يتقوّى عليكم العدوّ ، فيغلبكم ، ويقصدكم إلى عقر دياركم ، فيحلّ بكم أشدّ مما تخافونه من الجهاد الذي كرهتم مع ما يفوتكم في ذلك من الفوائد العاجلة ، والآجلة { والله يَعْلَمُ } ما فيه صلاحكم ، وفلاحكم { وَأَنتُمْ لاَ تَعْلَمُونَ } .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن السدي في قوله : { يَسْئَلُونَكَ مَاذَا يُنفِقُونَ } قال : يوم نزلت هذه الآية لم تكن زكاة ، وهي : النفقة ينفقها الرجل على أهله ، والصدقة يتصدق بها ، فنسختها الزكاة . وأخرج ابن جرير ، وابن المنذر ، عن ابن جريح قال : سأل المؤمنون رسول الله صلى الله عليه وسلم أين يضعون أموالهم؟ فنزلت : { يَسْئَلُونَكَ مَاذَا يُنفِقُونَ } الآية ، فذلك النفقة في التطوّع ، والزكاة سواء ذلك كله . وأخرج ابن المنذر ، أن عمرو بن الجَمُوح سأل رسول الله صلى الله عليه وسلم : ماذا ننفق من أموالنا ، وأين نضعها؟ فنزلت . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { كُتِبَ عَلَيْكُمُ القتال } قال : إن الله أمر النبيّ صلى الله عليه وسلم ، والمؤمنين بمكة بالتوحيد ، وإقام الصلاة ، وإيتاء الزكاة ، وأن يكفوا أيديهم ، عن القتال ، فلما هاجر إلى المدينة نزلت سائر الفرائض ، وأذن لهم في القتال ، فنزلت : { كُتِبَ عَلَيْكُمُ القتال } يعني فرض عليكم ، وأذن لهم بعد ما نهاهم عنه { وَهُوَ كُرْهٌ لَّكُمْ } يعني : القتال ، وهو مشقة عليكم { وَعَسَى أَن تَكْرَهُواْ شَيْئًا } يعني : الجهاد : قتال المشركين ، وهو خير لكم ، ويجعل الله عاقبته ، فتحاً ، وغنيمة ، وشهادة { وَعَسَى أَن تُحِبُّواْ شَيْئًا } يعني : القعود عن الجهاد { وَهُوَ شَرٌّ لَّكُمْ } فيجعل الله عاقبته شرّاً ، فلا تصيبوا ظفراً ، ولا غنيمة .

(1/288)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن جريج قال : قلت : لعطاء : ما تقول في قوله : { كُتِبَ عَلَيْكُمُ القتال } أوجب الغزو على الناس من أجلها؟ قال لا ، كتب على أولئك حينئذ . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن شهاب في الآية قال : الجهاد مكتوب على كل أحد غزا أو قعد ، فالقاعد إن استُعين به أعان ، وإن استغيث به أغاث ، وإن استُنفر نَفَر ، وإن استُغِنى عنه قعد ، وأخرج ابن المنذر ، وابن أبي حاتم ، عن عكرمة في قوله : { وَهُوَ كُرْهٌ لَّكُمْ } قال : نسختها هذه الآية : { وَقَالُواْ سَمِعْنَا وَأَطَعْنَا } وأخرجه ابن جرير موصولاً ، عن عكرمة ، عن ابن عباس . وأخرج ابن المنذر ، والبيهقي في سننه ، من طريق عليّ قال : عسى من الله واجب . وأخرج ابن المنذر ، عن مجاهد نحوه . وأخرج ابن أبي حاتم ، عن السدي نحوه أيضاً ، وقد ورد في فضل الجهاد ، ووجوبه أحاديث كثيرة لا يتسع المقام لبسطها .

(1/289)

يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَنْ سَبِيلِ اللَّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِنْدَ اللَّهِ وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ وَلَا يَزَالُونَ يُقَاتِلُونَكُمْ حَتَّى يَرُدُّوكُمْ عَنْ دِينِكُمْ إِنِ اسْتَطَاعُوا وَمَنْ يَرْتَدِدْ مِنْكُمْ عَنْ دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُولَئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالْآَخِرَةِ وَأُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (217) إِنَّ الَّذِينَ آَمَنُوا وَالَّذِينَ هَاجَرُوا وَجَاهَدُوا فِي سَبِيلِ اللَّهِ أُولَئِكَ يَرْجُونَ رَحْمَةَ اللَّهِ وَاللَّهُ غَفُورٌ رَحِيمٌ (218)

قوله : { قِتَالٍ فِيهِ } هو بدل اشتمال ، قاله سيبويه . ووجهه أن السؤال عن الشهر لم يكن إلا باعتبار ما وقع فيه من القتال . قال الزجاج : المعنى يسئلونك عن القتال في الشهر الحرام ، وأنشد سيبويه قول الشاعر :
فَمَا كَانَ قيسُ هُلْكُه هُلْكَ وَاحدٍ ... وَلكنَّه بُنْيَانُ قَومٍ تَهدَّمَاً
فقوله : هلكه بدل اشتمال من قيس ، وقال الفراء : هو مخفوض يعني : قوله : { قِتَالٍ فِيهِ } على نية عن ، وقال أبو عبيدة : هو : مخفوض على الجوار . قال النحاس : لا يجوز أن يعرب الشيء على الجوار في كتاب الله ، ولا في شيء من الكلام ، وإنما وقع في شيء شاذّ ، وهو قولهم : هذا جحر ضب خرب . وتابع النحاس ابن عطية في تخطئة أبي عبيدة . قال النحاس : ولا يجوز إضمار عن ، والقول فيه أنه بدل . وقرأ ابن مسعود ، وعكرمة : «يسألونك عن الشهر الحرام ، وعن قتال فيه» . وقرأ الأعرج : «قتال فيه» بالرفع . قال النحاس : وهو غامض في العربية ، والمعنى : يسألونك عن الشهر الحرام أجائز قتال فيه . وقوله : { قُلْ قِتَالٌ فِيهِ كَبِيرٌ } مبتدأ وخبر ، أي : القتال فيه أمر كبير مستنكر ، والشهر الحرام : المراد به : الجنس ، وقد كانت العرب لا تسفك فيه دماً ، ولا تُغِير على عدوّ ، والأشهر الحرم هي : ذو القعدة ، وذو الحجة ، ومحرم ، ورجب ، ثلاثة سرد وواحد فرد .
وقوله : { وَصَدٌّ عَن سَبِيلِ الله } مبتدأ . وقوله : { وَكُفْرٌ بِهِ } معطوف على صدّ . وقوله : { أَكْبَرُ عِندَ الله } خبر صدّ ، وما عطف عليه : أي : الصدّ عن سبيل الله ، والكفر به ، والصدّ عن المسجد الحرام ، وإخراج أهل الحرم منه : { أَكْبَرُ عِندَ الله } أي : أعظم إثماً ، وأشدّ ذنباً من القتال في الشهر الحرام ، كذا قال المبرد ، وغيره ، والضمير في قوله : { وَكُفْرٌ بِهِ } يعود إلى الله . وقيل : يعود إلى الحج . وقال الفراء : إن قوله : { وَصُدَّ } عطف على كبير ، والمسجد عطف على الضمير في قوله : { وَكُفْرٌ بِهِ } فيكون الكلام منتسقاً متصلاً غير منفصل . قال ابن عطية : وذلك خطأ؛ لأن المعنى يسوق إلى أن قوله : { وَكُفْرٌ بِهِ } أي : بالله عطف أيضاً على كبير ، ويجيء من ذلك أن إخراج أهل المسجد منه أكبر من الكفر بالله ، وهذا بيّن فساده ، ومعنى الآية على القول الأوّل الذي ذهب إليه الجمهور : أنكم يا كفار قريش تستعظمون علينا القتال في الشهر الحرام ، وما تفعلون أنتم من الصدّ عن سبيل الله لمن أراد الإسلام ، ومن الكفر بالله ، ومن الصدّ عن المسجد الحرام ، ومن إخراج أهل الحرم منه أكبر جرماً عند الله . والسبب يشهد لهذا المعنى ، ويفيد أنه المراد كما سيأتي بيانه ، فإن السؤال منهم المذكور في هذه الآية هو سؤال إنكار لما وقع من السرية التي بعثها النبيّ صلى الله عليه وسلم ، والمراد بالفتنة هنا : الكفر ، أي : كفركم أكبر من القتل الواقع من السرية التي بعثها النبي صلى الله عليه وسلم .

(1/290)

وقيل المراد بالفتنة : الإخراج لأهل الحرم منه ، وقيل المراد بالفتنة هنا : فتنتهم عن دينهم حتى يهلكوا . أي : فتنة المستضعفين من المؤمنين ، أو نفس الفتنة التي الكفار عليها . وهذا أرجح من الوجهين الأوّلين ، لأن الكفر ، والإخراج قد سبق ذكرهما ، وأنهما مع الصدّ أكبر عند الله من القتال في الشهر الحرام .
وقوله : { وَلاَ يَزَالُونَ } ابتداء كلام يتضمن الإخبار من الله عزّ وجل للمؤمنين بأن هؤلاء الكفار لا يزالون مستمرين على قتالكم ، وعداوتكم حتى يردوكم عن الإسلام إلى الكفر إن استطاعوا ذلك ، وتهيأ لهم منكم ، والتقيد بهذا الشرط مشعر باستبعاد تمكنهم من ذلك ، وقدرتهم عليه ، ثم حذّر الله سبحانه المؤمنين من الاغترار بالكفار ، والدخول فيما يريدونه من ردّهم عن دينهم الذي هو الغاية لما يريدونه من المقاتلة للمؤمنين ، فقال : { وَمَن يَرْتَدِدْ مِنكُمْ عَن دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُوْلئِكَ حَبِطَتْ أعمالهم } إلى آخر الآية والردة : الرجوع عن الإسلام إلى الكفر ، والتقييد بقوله : { فَيَمُتْ وَهُوَ كَافِرٌ } يفيد أن عمل من ارتد إنما يبطل إذا مات على الكفر . وحبط : معناه بطل ، وفسد ، ومنه الحبط ، وهو : فساد يلحق المواشي في بطونها من كثرة أكلها للكلأ ، فتنتفخ أجوافها ، وربما تموت من ذلك . وفي هذه الآية تهديد للمسلمين ليثبتوا على دين الإسلام . ومعنى قوله : { فِى الدنيا والاخرة } أنه لا يبقى له حكم المسلمين في الدنيا ، فلا يأخذ شيئاً مما يستحقه المسلمون ، ولا يظفر بحظ من حظوظ الإسلام ، ولا ينال شيئاً من ثواب الآخرة الذي يوجبه الإسلام ، ويستحقه أهله . وقد اختلف أهل العلم في الردّة هل تحبط العمل بمجردها أم لا تحبط إلا بالموت على الكفر؟ والواجب حمل ما أطلقته الآيات في غير هذا الموضع على ما في هذه الآية من التقييد . وقد تقدم الكلام في معنى الخلود .
قوله : { وَهَاجَرُواْ } الهجرة معناها الانتقال من موضع إلى موضع ، وترك الأوّل لإيثار الثاني ، والهجر ضدّ الوصل ، والتهاجر : التقاطع ، والمراد بها هنا : الهجرة من دار الكفر إلى دار الإسلام . والمجاهدة : استخراج الجهد ، جهد ، مجاهدة ، وجهاداً ، والجهاد والتجاهد : بذل الوسع . وقوله : { يَرْجُونَ } معناه : يطمعون ، وإنما قال : يرجون بعد تلك الأوصاف المادحة التي وصفهم بها ، لأنه لا يعلم أحد في هذه الدنيا أنه صائر إلى الجنة ، ولو بلغ في طاعة الله كل مبلغ . والرجاء الأمل ، يقال : رجوت فلاناً أرجو رجاء ، ورجاوة . وقد يكون الرجاء بمعنى الخوف كما في قوله تعالى : { مَّا لَكُمْ لاَ تَرْجُونَ لِلَّهِ وَقَاراً } [ نوح : 13 ] أي : لا تخافون عظمة الله .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني ، والبيهقي في سننه بسند صحيح ، عن جُنْدُب بن عبد الله ، عن النبي صلى الله عليه وسلم أنه بعث رهطاً ، وبعث عليهم أبا عبيدة بن الجراح ، أو عبيدة بن الحارث ، فلما ذهب ينطلق بكى شوقاً ، وصبابة إلى النبي صلى الله عليه وسلم ، فجلس ، فبعث مكانه عبد الله بن جحش ، وكتب له كتاباً ، وأمره أن لا يقرأ الكتاب حتى يبلغ مكان كذا ، وكذا ، وقال : لا تكرهنّ أحداً من أصحابك على المسير معك ، فلما قرأ الكتاب استرجع وقال : سمعاً ، وطاعة لله ، ولرسوله ، فخبرهم الخبر ، وقرأ عليهم الكتاب فرجع رجلان ، ومضى بقيتهم ، فلقوا ابن الحضرمي فقتلوه ، ولم يدروا أن ذلك اليوم من رجب ، أو جمادى ، فقال المشركون للمسلمين : قتلتم في الشهر الحرام ، فأنزل الله : { يَسْئَلُونَكَ عَنِ الشهر الحرام } الآية ، فقال بعضهم : إن لم يكونوا أصابوا وزراً ، فليس لهم أجر ، فأنزل الله : { إِنَّ الذين ءامَنُواْ والذين هَاجَرُواْ } إلى آخر الآية .

(1/291)

وأخرج البزار عن ابن عباس أن سبب نزول الآية هو ذلك . وأخرج ابن جرير ، وابن أبي حاتم ، عنه قال : إن المشركين صدوا رسول الله صلى الله عليه وسلم ، وردّوه عن المسجد الحرام في شهر حرام ، ففتح الله على نبيه في شهر حرام من العام المقبل ، فعاب المشركون على رسول الله صلى الله عليه وسلم القتال في شهر حرام . فقال الله : { قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَن سَبِيلِ الله وَكُفْرٌ بِهِ والمسجد الحرام وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِندَ الله } من القتال فيه ، وأن محمداً صلى الله عليه وسلم بعث سرية ، فلقوا عمرو بن الحضرمي ، وهو مقبل من الطائف في آخر ليلة من جمادى وأوّل ليلة من رجب ، وإن أصحاب محمد كانوا يظنون أن تلك الليلة من جمادى ، وكانت أوّل رجب ولم يشعروا ، فقتله رجل منهم ، وأخذوا ما كان معه ، وأن المشركين أرسلوا يعيرونه بذلك ، فنزلت الآية . وأخرج ابن إسحاق عنه : أن سبب نزول الآية مصاب عمرو بن الحضرمي . وقد ورد من طرق كثيرة في تعيين السبب مثل ما تقدّم . وأخرج ابن أبي داود عن عطاء بن ميسرة قال : أحلّ القتال في الشهر الحرام في براءة في قوله : { فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ وَقَاتِلُواْ المشركين كَافَّةً } [ التوبة : 36 ] . وأخرج ابن أبي حاتم ، عن سفيان الثوري : أنه سئل عن هذه الآية فقال : هذا شيء منسوخ ، ولا بأس بالقتال في الشهر الحرام . وأخرج النحاس في ناسخه ، عن ابن عباس أن هذه الآية منسوخة بآية السيف في براءة : { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] . وأخرج ابن المنذر ، عن ابن عمر : { والفتنة أَكْبَرُ مِنَ القتل } قال : الشرك . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد : { وَلاَ يَزَالُونَ يقاتلونكم } قال : كفار قريش . وأخرج ابن أبي حاتم ، عن الربيع بن أنس في قوله : { أُوْلئِكَ يَرْجُونَ رَحْمَةَ الله } قال : هؤلاء خيار هذه الأمة جعلهم الله أهل رجاء ، إنه من رجا طلب ، ومن خاف هرب . وأخرج عبد بن حميد عن قتادة نحوه .

(1/292)

يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَا أَكْبَرُ مِنْ نَفْعِهِمَا وَيَسْأَلُونَكَ مَاذَا يُنْفِقُونَ قُلِ الْعَفْوَ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآَيَاتِ لَعَلَّكُمْ تَتَفَكَّرُونَ (219) فِي الدُّنْيَا وَالْآَخِرَةِ وَيَسْأَلُونَكَ عَنِ الْيَتَامَى قُلْ إِصْلَاحٌ لَهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللَّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ وَلَوْ شَاءَ اللَّهُ لَأَعْنَتَكُمْ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (220)

السائلون في قوله : { يَسْئَلُونَكَ عَنِ الخمر والميسر } هم المؤمنون كما سيأتي بيانه عند ذكر سبب نزول الآية ، والخمر مأخوذة من خمر إذا ستر ، ومنه خمار المرأة ، وكل شيء غطى شيئاً ، فقد خمره ، ومنه : «خمروا آنيتكم» وسمي خمراً ، لأنه يخمر العقل ، أي : يغطيه ويستره ، ومن ذلك الشجر الملتفّ يقال : له الخمر بفتح الميم ، لأنه يغطي ما تحته ويستره ، يقال منه أخمرت الأرض : كثر خمرها . قال الشاعر :
ألا يا زَيْدُ والضَّحَاك سِيرَا ... فَقَد جَاوَزْتُما خَمْر الطَّرِيقِ
أي : جاوزتما الوهد . وقيل : إنما سميت الخمر خمراً؛ لأنها تركت حتى أدركت ، كما يقال قد اختمر العجين : أي : بلغ إدراكه ، وخمر الرأي : أي : ترك حتى تبين فيه الوجه ، وقيل : إنما سميت الخمر خمراً؛ لأنها تخالط العقل من المخامرة ، وهي : المخالطة . وهذه المعاني الثلاثة متقاربة موجودة في الخمر؛ لأنها تركت حتى أدركت ، ثم خالطت العقل ، فخمرته : أي : سترته . والخمر : ماء العنب الذي غلا ، واشتدّ ، وقذف بالزَّبدَ ، وما خامر العقل من غيره ، فهو في حكمه كما ذهب إليه الجمهور . وقال أبو حنيفة ، والثوري ، وابن أبي ليلى ، وابن شبرمة ، وجماعة من فقهاء الكوفة : ما أسكر كثيره من غير خمر العنب ، فهو حلال : أي : ما دون المسكر فيه . وذهب أبو حنيفة إلى حِل ما ذهب ثلثاه بالطبخ ، والخلاف في ذلك مشهور . وقد أطلت الكلام على الخمر في شرحي للمنتقى ، فليرجع إليه .
والميسر مأخوذ من اليسر ، وهو وجوب الشيء لصاحبه ، يقال يسر لي كذا : إذا وجب ، فهو ييسر يسراً ، وميسراً ، والياسر : اللاعب بالقداح . وقد يسر ييسر . قال الشاعر :
فَأعِنهُم وَأيْسرْ كما يَسَرُوا به ... وإذا هُمُ نَزلوُا بضَنْك فَانْزِلِ
وقال الأزهري : الميسر : الجَزُور التي كانوا يتقامرون عليه ، سمي ميسراً؛ لأنه يجزأ أجزاء ، فكأنه موضع التجزئة ، وكل شيء جزأته ، فقد يسرته ، والياسر : الجازر ، قال : وهذا الأصل في الياسر ، ثم يقال للضاربين بالقداح ، والمتقامرين على الجزور : ياسرون ، لأنهم جازرون ، إذ كانوا سبياً لذلك . وقال في الصحاح : ويسر القوم الجزور : إذا اجتزروها ، واقتسموا أعضاءها ، ثم قال : ويقال يسر القوم : إذا قامروا ، ورجل ميسر وياسر بمعنى ، والجمع أيسار ، قال النابغة :
إني أتمِّم أيسارِى وأمْنَحُهم ... مَثْنَى الأيادِي وأكْسوا الحفْنَة الأدَمَا
والمراد بالميسر في الآية : قمار العرب بالأزلام ، قال جماعة من السلف من الصحابة ، والتابعين ، ومن بعدهم : كل شيء فيه قمار من نَرْدٍ ، أو شطرنج ، أو غيرهما ، فهو الميسر ، حتى لعب الصبيان بالجوز ، والكِعَاب إلا ما أبيح من الرهان في الخيل ، والقرعة في إفراز الحقوق . وقال مالك : الميسر ميسران : ميسر اللهو ، وميسر القمار ، فمن ميسر اللهو : النرد ، والشطرنج ، والملاهي كلها ، وميسر القمار : ما يتخاطر الناس عليه ، وكل ما قومر به ، فهو ميسر ، وسيأتي البحث مطوّلاً في هذا في سورة المائدة عند قوله :

(1/293)

{ إِنَّمَا الخمر والميسر } [ المائدة : 90 ] .
قوله : { قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ } يعني الخمر والميسر ، فإثم الخمر أي : إثم تعاطيها ينشأ من فساد عقل مستعملها ، فيصدر عنه ما يصدر عن فاسد العقل من المخاصمة ، والمشاتمة ، وقول الفحش ، والزور ، وتعطيل الصلوات ، وسائر ما يجب عليه ، وأما إثم الميسر أي : إثم تعاطيه ، فما ينشأ عن ذلك من الفقر ، وذهاب المال في غير طائل ، والعدواة ، وإيحاش الصدور . وأما منافع الخمر فربح التجارة فيها ، وقيل : ما يصدر عنها من الطرب والنشاط وقوّة القلب ، وثبات الجنان ، وإصلاح المعدة ، وقوّة الباءة ، وقد أشار شعراء العرب إلى شيء من ذلك قال :
وَإذَا شَرِبْتُ فَإِنَّني ... رَبُّ الخَوَرْنَق والسَّدِير
وإذَا صَحُوْتُ فَإِنني ... رَبُّ الشَّوَيهةِ وَالبعير
وقال آخر :
ونشر بها فتتركنا ملوكاً ... وأسداً ما يهنهنا اللقاء
وقال من أشار إلى ما فيها من المفاسد ، والمصالح :
رأيتُ الخمرَ صالحة وَفيها ... خِصَالُ تُفْسِدُ الرَّجُلُ الحَليما
فلا والله أشْرَبْها صحيحاً ... ولا أشفَى بها أبداً سقيماً
ولا أعْطى بها ثمناً حَيَاتي ... ولا أدعو لَها أبَداً نَدِيَماً
ومنافع الميسر : مصير الشيء إلى الإنسان بغير تعب ، ولا كدّ ، وما يحصل من السرور ، والأريحية عند أن يصير له منها سهم صالح . وسهام الميسر أحد عشر ، منها سبعة لها فروض على عدد ما فيها من الحظوظ : الأول : الفَذ بفتح الفاء بعدها معجمة ، وفيه علامة واحدة ، وله نصيب ، وعليه نصيب . الثاني : التوأم بفتح المثناة الفوقية ، وسكون الواو وفتح الهمزة ، وفيه علامتان ، وله وعليه نصيبان . الثالث : الرقيب ، وفيه ثلاث علامات ، وله وعليه ثلاثة أنصباء . الرابع الحلس؛ بمهملتين ، الأولى مكسورة ، واللام ساكنة ، وفيه أربع علامات ، وله وعليه أربعة أنصباء ، الخامس : النافر بالنون ، والفاء ، والمهملة ، ويقال : النافس بالسين المهملة مكان الراء ، وفيه خمس علامات ، وله وعليه خمسة أنصباء . السادس المُسْبَل بضم الميم ، وسكون المهملة ، وفتح الباء الموحدة ، وفيه ست علامات ، وله وعليه ستة أنصباء . السابع المعلَّى بضم الميم ، وفتح المهملة ، وتشديد اللام المفتوحة ، وفيه سبع علامات ، وله وعليه سبعة أنصباء ، وهو أكثر السهام حظاً ، وأعلاها قدراً ، فجملة ذلك ثمانية وعشرون فرداً .
والجزور تجعل ثمانية وعشرين جزءاً ، هكذا قال الأصمعي ، وبقي من السهام أربعة أغفالاً ، لا فروض لها ، وهي : المنيح ، بفتح الميم ، وكسر النون وسكون الياء التحتية ، وبعدها مهملة ، والسفيح بفتح المهملة ، وكسر الفاء ، وسكون الياء التحتية بعدها مهملة ، والوغد بفتح الواو وسكون المعجمة بعدها مهملة ، والضعف بالمعجمة بعدها مهملة ثم فاء ، وإنما أدخلوا هذه الأربعة التي لا فروض لها بين ذوات الفروض لتكثر السهام على الذي يجيلها ، ويضرب بها ، فلا يجد إلى الميل مع أحد سبيلاً . وقد كان المجيل للسهام يلتحف بثوب ، ويجِثوا على ركبتيه ، ويخرج رأسه من الثوب ، ثم يدخل يده في الربابة بكسر المهملة ، وبعدها باء موحدة ، وبعد الألف باء موحدة أيضاً ، وهي الخريطة التي يجعل فيها السهام ، فيخرج منها باسم كل رجل سهماً ، فمن خرج له سهم له فرض أخذ فرضه ، ومن خرج له سهم لا فرض له لم يأخذ شيئاً ، وغرم قيمة الجزور ، وكانوا يدفعون تلك الأنصباء إلى الفقراء .

(1/294)

وقد قال ابن عطية : إن الأصمعي أخطأ في قوله : إن الجزور تقسم على ثمانية وعشرين جزءاً ، وقال : إنما تقسم على عشرة أجزاء .
قوله تعالى : { وَإِثْمُهُمَا أَكْبَرُ مِن نَّفْعِهِمَا } أخبر سبحانه بأن الخمر ، والميسر ، وإن كان فيهما نفع ، فالإثم الذي يلحق متعاطيهما أكثر من هذا النفع؛ لأنه لا خير يساوي فساد العقل الحاصل بالخمر ، فإنه ينشأ عنه من الشرور ما لا يأتي عليه الحصر ، وكذلك لا خير في الميسر يساوي ما فيها من المخاطرة بالمال ، والتعرض للفقر ، واستجلاب العداوات المفضية إلى سفك الدماء ، وهتك الحرم . وقرأ حمزة ، والكسائي : «كثير» بالمثلثة . وقرأ الباقون بالباء الموحدة . وقرأ أبيّ : «وإثمهما أقرب من نفعها» . قوله : { قُلِ العفو } قرأه الجمهور بالنصب . وقرأ أبو عمرو وحده بالرفع . واختلف فيه عن ابن كثير ، وبالرفع قرأه الحسن ، وقتادة قال النحاس : إن جعلت " ذا " بمعنى الذي كان الاختيار الرفع على معنى : الذي ينفقون هو : العفو ، وإن جعلت " ما " و " ذا " شيئاً واحداً كان الاختيار النصب على معنى : قل : ينفقون العفو ، والعفو : ما سهل ، وتيسر ، ولم يشق على القلب ، والمعنى : أنفقوا ما فضل عن حوائجكم ، ولم تجهدوا فيه أنفسكم ، وقيل : هو ما فضل عن نفقة العيال . وقال جمهور العلماء : هو نفقات التطوّع ، وقيل : إن هذه الآية منسوخة بآية الزكاة المفروضة ، وقيل : هي محكمة ، وفي المال حق سوى الزكاة . قوله : { كذلك يُبيّنُ الله لَكُمُ الآيات } أي : في أمر النفقة .
وقوله : { فِى الدنيا والأخرة } متعلق بقوله : { تَتَفَكَّرُونَ } أي : تتفكرون في أمرهما ، فتحبسون من أموالكم ما تصلحون به معايش دنياكم ، وتنفقون الباقي في الوجوه المقرّبة إلى الآخرة . وقيل : في الكلام تقديم وتأخير : أي : كذلك يبين الله لكم الآيات في الدنيا ، والآخرة لعلكم تتفكرون في الدنيا ، وزوالها ، في الآخرة ، وبقائها ، فترغبون عن العاجلة إلى الآجلة . وقيل : يجوز أن يكون إشارة إلى : { وَإِثْمُهُمَا أَكْبَرُ مِن نَّفْعِهِمَا } أي : لتتفكروا في أمر الدنيا ، والآخرة ، وليس هذا بجيد . قوله : { ويسألونك عن اليتامى } هذه الآية نزلت بعد نزول قوله تعالى : { وَلاَ تَقْرَبُواْ مَالَ اليتيم } [ الأنعام : 152 ] وقوله : { إِنَّ الذين يَأْكُلُونَ أموال اليتامى } [ النساء : 10 ] وقد كان ضاق على الأولياء الأمر - كما سيأتي بيانه إن شاء الله - فنزلت هده الآية . والمراد بالإصلاح هنا : مخالطتهم على وجه الإصلاح لأموالهم ، فإن ذلك أصلح من مجانبتهم وفي ذلك دليل على جواز التصرف في أموال الأيتام من الأولياء ، والأوصياء بالبيع ، والمضاربة والإجارة ونحو ذلك .

(1/295)

قوله : { وَإِن تُخَالِطُوهُمْ فإخوانكم } اختلف في تفسير المخالطة لهم ، فقال أبو عبيدة : مخالطة اليتامى أن يكون لأحدهم المال ، ويشقّ على كافله أن يفرد طعامه عنه ، ولا يجد بداً من خلطه بعياله ، فيأخذ من مال اليتيم ما يرى أنه كافيه بالتحري ، فيجعله مع نفقة أهله ، وهذا قد تقع فيه الزيادة ، والنقصان ، فدلت هذه الآية على الرخصة ، وهي : ناسخة لما قبله . وقيل : المراد بالمخالطة : المعاشرة للأيتام . وقيل : المراد بها : المصاهرة لهم ، والأولى عدم قصر المخالطة على نوع خاص ، بل تشمل كل مخالطة كما يستفاد من الجملة الشرطية . وقوله : { فَإِخوَانُكُمْ } خبر لمبتدأ محذوف أي : فهم إخوانكم في الدين . وفي قوله : { والله يَعْلَمُ المفسد مِنَ المصلح } تحذير للأولياء أي : لا يخفى على الله من ذلك شيء ، فهو يجازي كل أحد بعمله من أصلح ، فلنفسه ، ومن أفسد فعلى نفسه . وقوله : { لأعْنَتَكُمْ } أي : ولو شاء لجعل ذلك شاقاً عليكم ، ومتعباً لكم ، وأوقعكم فيما فيه الحرج ، والمشقة . وقيل العنت هنا : معناه : الهلاك . قاله أبو عبيدة ، وأصل العنت المشقة . وقال ابن الأنباري : أصل العنت التشديد ، ثم نقل إلى معنى الهلاك . وقوله : { عَزِيزٌ } أي : لا يمتنع عليه شيء؛ لأنه غالب لا يُغَالَب { حَكِيمٌ } يتصرف في ملكه بما تقتضيه مشيئته ، وحكمته ، وليس لكم أن تختاروا لأنفسكم .
وقد أخرج أحمد ، وابن أبي شيبة ، وعبد بن حميد ، وأبو داود ، والترمذي وصححه ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والضياء في المختارة ، عن عمر أنه قال : اللهم بيِّن لنا في الخمر بياناً شافياً ، فإنها تذهب بالمال والعقل ، فنزلت : { يَسْئَلُونَكَ عَنِ الخمر والميسر } يعني هذه الآية ، فدعى عمر ، فقرئت عليه فقال : اللهمّ بين لنا في الخمر بياناً شافياً ، فنزلت التي في سورة النساء : { يأَيُّهَا الذين ءامَنُواْ لاَ تَقْرَبُواْ الصلاة وَأَنتُمْ سكارى } [ النساء : 43 ] فكان منادى رسول الله صلى الله عليه وسلم إذا قام إلى الصلاة نادى : « أن لا يقربن الصلاة » سكران ، فدعى عمر ، فقرئت عليه فقال : اللهمّ بين لنا في الخمر بياناً شافياً ، فنزلت الآية التي في المائدة ، فدعي عمر ، فقرئت عليه ، فلما بلغ : { فَهَلْ أَنْتُمْ مُّنتَهُونَ } [ المائدة : 91 ] قال عمر : انتهينا انتهينا . وأخرج ابن أبي حاتم ، عن أنس قال : كنا نشرب الخمر ، فأنزلت : { يَسْئَلُونَكَ عَنِ الخمر والميسر } الآية ، فقلنا : نشرب منها ما ينفعنا ، فنزلت في المائدة : { إِنَّمَا الخمر والميسر } [ المائدة : 90 ] الآية فقالوا : اللهمّ انتهينا . وأخرج أبو عبيد ، والبخاري في الأدب المفرد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عمر؛ قال الميسر القمار . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد مثله . وأخرج ابن جرير ، وابن أبي حاتم ، وابن المنذر ، عن ابن عباس مثله قال : كان الرجل في الجاهلية يخاطر عن أهله ، وماله ، فأيهما قمر صاحبه ذهب بأهله ، وماله .

(1/296)

وقوله : { قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ } يعني : ما ينقص من الدين عند شربها : { ومنافع لِلنَّاسِ } يقول : فيما يصيبون من لذتها ، وفرحها إذا شربوا : { وَإِثْمُهُمَا أَكْبَرُ مِن نَّفْعِهِمَا } يقول : ما يذهب من الدين ، فالإثم فيه أكبر مما يصيبون من لذتها ، وفرحها إذا شربوها ، فأنزل الله بعد ذلك : { لا تَقْرَبُواْ الصلاة وَأَنتُمْ سكارى } [ النساء : 43 ] الآية ، فكانوا لا يشربونها عند الصلاة ، فإذا صلوا العشاء ، شربوها ، ثم إن ناساً من المسلمين شربوها فقاتل بعضهم بعضاً ، وتكلموا بما لم يرض الله من القول ، فأنزل الله : { إِنَّمَا الخمر والميسر والأنصاب } الآية [ المائدة : 90 ] ، فحرّم الخمر ، ونهى عنها . وأخرج ابن جرير ، وابن أبي حاتم ، عنه قال : منافعهما قبل التحريم ، وإثمهما بعد ما حرّمهما .
وأخرج ابن إسحاق ، وابن أبي حاتم عنه؛ أن نفراً من الصحابة حين أمروا بالنفقة في سبيل الله أتوا النبي صلى الله عليه وسلم ، فقالوا : إنا لا ندري ما هذه النفقة التي أمرنا بها في أموالنا ، فما ننفق منها؟ فأنزل الله : { يسئلونك ماذا ينفقون قل العفو } وكان قبل ذلك ينفق ماله حتى ما يجد ما يتصدق به ، ولا ما يأكل حتى يُتصدّق عليه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه قال : العفو هو : ما لا يتبين في أموالكم ، وكان هذا قبل أن تفرض الصدقة . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والبيهقي في الشعب عنه في الآية قال : { العفو } ما يفضل عن أهلك وفي لفظ قال : الفضل عن العيال . وأخرج ابن جرير عنه في قوله : { قُلِ العفو } قال : لم تفرض فيه فريضة معلومة ثم قال : { خُذِ العفو وَأْمُرْ بالعرف } [ الأعراف : 199 ] ثم نزلت في الفرائض بعد ذلك مسماة . وقد ثبت في الصحيح من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « خير الصدقة ما كان عن ظهر غنى ، وابدأ بمن تعول » وثبت نحوه في الصحيح مرفوعاً من حديث حكيم بن حزام . وفي الباب أحاديث كثيرة ،
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { لَعَلَّكُمْ تَتَفَكَّرُونَ * فِى الدنيا والأخرة } قال : يعني في زوال الدنيا ، وفنائها ، وإقبال الآخرة ، وبقائها . وأخرج أبو داود ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والحاكم وصححه ، والبيهقي في سننه عنه قال : لما أنزل الله : { وَلاَ تَقْرَبُواْ مَالَ اليتيم إِلاَّ بالتى هِىَ أَحْسَنُ } [ الأنعام : 152 ] { وَأَنَّ الذين يَأْكُلُونَ أموال اليتامى } [ النساء : 10 ] الآية ، انطلق من كان عنده يتيم يعزل طعامه عن طعامه ، وشرابه عن شرابه ، فجعل يفصل له الشيء من طعامه ، فيحبس له حتى يأكله ، أو يفسد فيرمى به ، فاشتد ذلك عليهم ، فذكروا ذلك لرسول الله صلى الله عليه وسلم ، فأنزل الله : { ويسألونك عن اليتامى } الآية .

(1/297)

فخلطوا طعامهم بطعامهم ، وشرابهم بشرابهم . وقد روى نحو ذلك ، عن جماعة من التابعين .
وأخرج عبد بن حميد ، وابن أبي حاتم عن ابن عباس في قوله : { وَإِن تُخَالِطُوهُمْ } قال : المخالطة : أن يشرب من لبنك ، وتشرب من لبنه ، ويأكل من قصعتك ، وتأكل من قصعته ، ويأكل من ثمرتك ، وتأكل من ثمرته : { والله يَعْلَمُ المفسد مِنَ المصلح } قال : يعلم من يتعمد أكل مال اليتيم ، ومن يتحرج منه ، ولا يألو عن إصلاحه : { وَلَوْ شَاء الله لأعْنَتَكُمْ } يقول : لو شاء ما أحلّ لكم ما أعنتكم مما لا تتعمدون . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { لأعْنَتَكُمْ } يقول : لأحرجكم ، وضيق عليكم ، ولكنه وسع ، ويسر . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { وَلَوْ شَاء الله لاعْنَتَكُمْ } قال ، ولو شاء لجعل ما أصبتم من أموال اليتامى موبقاً .

(1/298)

وَلَا تَنْكِحُوا الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ وَلَأَمَةٌ مُؤْمِنَةٌ خَيْرٌ مِنْ مُشْرِكَةٍ وَلَوْ أَعْجَبَتْكُمْ وَلَا تُنْكِحُوا الْمُشْرِكِينَ حَتَّى يُؤْمِنُوا وَلَعَبْدٌ مُؤْمِنٌ خَيْرٌ مِنْ مُشْرِكٍ وَلَوْ أَعْجَبَكُمْ أُولَئِكَ يَدْعُونَ إِلَى النَّارِ وَاللَّهُ يَدْعُو إِلَى الْجَنَّةِ وَالْمَغْفِرَةِ بِإِذْنِهِ وَيُبَيِّنُ آَيَاتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ (221)

قوله : { وَلاَ تَنْكِحُواْ } قرأه الجمهور بفتح التاء ، وقرىء في الشواذ بضمها؛ قيل : والمعنى : كان المتزوج لها أنكحها من نفسها . وفي هذه الآية النهي عن نكاح المشركات ، فقيل : المراد بالمشركات : الوثنيات ، وقيل : إنها تعم الكتابيات؛ لأن أهل الكتاب مشركون ، { وَقَالَتِ اليهود عُزَيْرٌ ابن الله وَقَالَتِ النصارى المسيح ابن الله } [ التوبة : 30 ] ، وقد اختلف أهل العلم في هذه الآية ، فقالت طائفة : إن الله حرم نكاح المشركات فيها ، والكتابيات من الجملة ، ثم جاءت آية المائدة ، فخصصت الكتابيات من هذا العموم . وهذا محكي عن ابن عباس ، ومالك ، وسفيان بن سعيد ، وعبد الرحمن بن عمر ، والأوزاعي . وذهبت طائفة إلى أن هذه الآية ناسخة لآية المائدة ، وأنه يحرم نكاح الكتابيات ، والمشركات ، وهذا أحد قولي الشافعي ، وبه قال جماعة من أهل العلم . ويجاب عن قولهم : أن هذه الآية ناسخة لآية المائدة بأن سورة البقرة من أوّل ما نزل ، وسورة المائدة من آخر ما نزل . والقول الأوّل هو الراجح . وقد قال به مع من تقدم عثمان بن عفان ، وطلحة ، وجابر ، وحذيفة ، وسعيد بن المسيب ، وسعيد بن جبير ، والحسن ، وطاوس ، وعكرمة ، والشعبي ، والضحاك كما حكاه النحاس ، والقرطبي . وقد حكاه ابن المنذر عن المذكورين ، وزاد عمر بن الخطاب وقال : لا يصح عن أحد من الأوائل أنه حرّم ذلك . وقال بعض أهل العلم : إن لفظ المشرك لا يتناول أهل الكتاب لقوله تعالى : { مَّا يَوَدُّ الذين كَفَرُواْ مِنْ أَهْلِ الكتاب وَلاَ المشركين أَن يُنَزَّلَ عَلَيْكُم مّنْ خَيْرٍ رَبُّكُمْ } [ البقرة : 105 ] . وقال : { لَمْ يَكُنِ الذين كَفَرُواْ مِنْ أَهْلِ الكتاب والمشركين } [ البينة : 1 ] وعلى فرض أن لفظ المشركين يعمّ ، فهذا العموم مخصوص بآية المائدة كما قدمنا .
قوله : { وَلأمَةٌ مُّؤْمِنَةٌ } أي : ولرقيقة مؤمنة ، وقيل : المراد بالأمة : الحرة؛ لأن الناس كلهم عبيد الله ، وإماؤه ، والأول أولى لما سيأتي؛ لأنه الظاهر من اللفظ؛ ولأنه أبلغ ، فإن تفضيل الأمة الرقيقة المؤمنة على الحرّة المشركة يستفاد منه تفضيل الحرّة المؤمنة على الحرّة المشركة بالأولى . وقوله : { وَلَوْ أَعْجَبَتْكُمْ } أي : ولو أعجبتكم المشركة من جهة كونها ذات جمال ، أو مال ، أو شرف ، وهذه الجملة حالية . قوله : { وَلاَ تُنكِحُواْ المشركين } أي : لا تزوجوهم بالمؤمنات { حتى يُؤْمِنُواْ } قال القرطبي : وأجمعت الأمة على أن المشرك لا يطأ المؤمنة بوجه؛ لما في ذلك من الغضاضة على الإسلام ، وأجمع القراء على ضم التاء من تنكحوا . وقوله : { وَلَعَبْدٌ } الكلام فيه كالكلام في قوله : { وَلأمَةٌ } والترجيح كالترجيح . قوله : { أولئك } إشارة إلى المشركين ، والمشركات { يَدْعُونَ إِلَى النار } أي : إلى الأعمال الموجبة للنار ، فكان في مصاهرتهم ، ومعاشرتهم ، ومصاحبتهم من الخطر العظيم ما لا يجوز للمؤمنين أن يتعرضوا له ، ويدخلوا فيه { والله يَدْعُو إلى الجنة } أي : إلى الأعمال الموجبة للجنة .

(1/299)

وقيل : المراد : أن أولياء الله هم : المؤمنون يدعون إلى الجنة . وقوله : { بِإِذْنِهِ } أي : بأمره ، قاله الزجاج ، وقيل : بتيسيره ، وتوفيقه ، قاله صاحب الكشاف .
وقد أخرج ابن أبي حاتم ، وابن المنذر ، عن مقاتل بن حيان قال : نزلت هذه الآية في أبي مَرْثد الغنوي استأذن النبي صلى الله عليه وسلم في عَنَاقٍ أن يتزوجها ، وكانت ذات حظ من جمال ، وهي مشركة ، وأبو مرثد يومئذ مسلم ، فقال : يا رسول الله إنها تعجبني ، فأنزل الله : { وَلاَ تَنْكِحُواْ المشركات } . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { وَلاَ تَنْكِحُواْ المشركات } قال : استثنى الله من ذلك نساء أهل الكتاب ، فقال : { والمحصنات مِنَ الذين أُوتُواْ الكتاب } [ المائدة : 5 ] . وقد روى هذا المعنى عنه من طرق . وأخرج ابن جرير ، وابن أبي حاتم ، والبيهقي في سننه عن سعيد بن جبير في قوله : { وَلاَ تَنْكِحُواْ المشركات } يعني أهل الأوثان . وأخرج عبد بن حميد ، والبيهقي عن مجاهد نحوه ، وكذلك أخرج عبد الرزاق ، وعبد بن حميد ، عن قتادة نحوه أيضاً . وأخرج عبد بن حميد ، عن النخعي نحوه . وأخرج ابن أبي شيبة ، وابن أبي حاتم ، عن ابن عمر أنه كره نكاح نساء أهل الكتاب ، وتأوّل : { وَلاَ تَنْكِحُواْ المشركات حتى يُؤْمِنَّ } . وأخرج البخاري عنه قال : حرّم الله نكاح المشركات على المسلمين ، ولا أعرف شيئاً من الإشراك أعظم من أن تقول المرأة ربها عيسى ، أو عبد من عباد الله . وأخرج الواحدي ، وابن عساكر من طريق السدّي ، عن أبي مالك ، عن ابن عباس في قوله تعالى : { وَلأمَةٌ مُّؤْمِنَةٌ خَيْرٌ مّن مُّشْرِكَةٍ ولو أعجبتكم } قال نزلت في عبد الله بن رواحة ، وكانت له أمة سوداء ، وأنه غضب عليها فلطمها ، ثم إنه فزع فأتى النبي صلى الله عليه وسلم ، فأخبره خبرها ، فقال النبي صلى الله عليه وسلم له : « ما هي يا عبد الله؟ » قال : تصوم ، وتصلي ، وتحسن الوضوء ، وتشهد أن لا إله إلا الله وأنك رسول الله ، فقال : « يا عبد الله هذه مؤمنة ، » فقال عبد الله : فوالذي بعثك بالحق ، لأعتقنها ، ولأتزوجنها ، ففعل ، فطعن عليه ناس من المسلمين ، وقالوا نكح أمَة ، وكانوا يريدون أن ينكحوا إلى المشركين ، وينكحوهم رغبة في أحسابهم ، فأنزل الله فيهم : { وَلأمَةٌ مُّؤْمِنَةٌ خَيْرٌ مّن مُّشْرِكَةٍ } وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن السدي مثله . وأخرج ابن أبي حاتم ، عن مقاتل بن حيان في قوله : { وَلأمَةٌ مُّؤْمِنَةٌ } قال : بلغنا أنها كانت أمة لحذيفة سوداء ، فأعتقها وتزوجها حذيفة . وأخرج ابن جرير ، عن أبي جعفر محمد بن عليّ قال : النكاح بولى في كتاب الله ، ثم قرأ : { وَلاَ تُنكِحُواْ المشركين حتى يُؤْمِنُواْ } .

(1/300)

وَيَسْأَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ وَلَا تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ إِنَّ اللَّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ (222) نِسَاؤُكُمْ حَرْثٌ لَكُمْ فَأْتُوا حَرْثَكُمْ أَنَّى شِئْتُمْ وَقَدِّمُوا لِأَنْفُسِكُمْ وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّكُمْ مُلَاقُوهُ وَبَشِّرِ الْمُؤْمِنِينَ (223)

قوله : { المحيض } هو : الحيض ، وهو مصدر ، يقال : حاضت المرأة حيضاً ، ومحيضاً ، فهي حائض ، وحائضة ، كذا قال الفراء ، وأنشد :
كحائضة تُزْنَي بها غير طاهرة ... ونساء حُيَّض ، وحوائض ، والحِيضة بالكسر : المرة الواحدة وقيل : الاسم ، وقيل : المحيض عبارة عن الزمان ، والمكان ، وهو مجاز فيهما ، وقال ابن جرير الطبري : المحيض اسم الحيض ، ومثله قول رؤبة :
إليك أشكو شدة المعيش ... أي العيش ، وأصل هذه الكلمة من السيلان ، والانفجار يقال : حاض السيل وفاض ، وحاضت الشجرة : أي : سالت رطوبتها ، ومنه الحيض أي : الحوض؛ لأن الماء يحوض إليه ، أي : يسيل . وقوله : { قُلْ هُوَ أَذًى } أي : قل هو شيء يتأذى به أي : برائحته . والأذى كناية عن القذر ، ويطلق على القول المكروه ، ومنه قوله تعالى : { لاَ تُبْطِلُواْ صدقاتكم بالمن والاذى } [ البقرة : 264 ] ، ومنه قوله تعالى : { وَدَعْ أَذَاهُمْ } [ الأحزاب : 48 ] وقوله : { فاعتزلوا النساء فِي المحيض } أي : فاجتنبوهنّ في زمان المحيض إن حمل المحيض على المصدر ، أو في محل الحيض إن حمل على الاسم . والمراد من هذا الاعتزال : ترك المجامعة لا ترك المجالسة ، أو الملامسة ، فإن ذلك جائز ، بل يجوز الاستمتاع منها بما عدا الفرج ، أو بما دون الإزار على خلاف في ذلك ، وأما ما يروى عن ابن عباس ، وعبيدة السلماني أنه يجب على الرجل أن يعتزل فراش زوجته إذا حاضت ، فليس ذلك بشيء ، ولا خلاف بين أهل العلم في تحريم وطء الحائض ، وهو معلوم من ضرورة الدين .
قوله : { ولاَ تَقْرَبُوهُنَّ حتى يَطْهُرْنَ } قرأ نافع ، وأبو عمرو ، وابن كثير ، وابن عامر ، وعاصم في رواية حفص عنه بسكون الطاء ، وضم الهاء . وقرأ حمزة ، والكسائي ، وعاصم في رواية أبي بكر : «يطَّهرن» بتشديد الطاء ، وفتحها ، وفتح الهاء ، وتشديدها . وفي مصحف أبيّ ، وابن مسعود : «ويتطهرن» والطهر انقطاع الحيض ، والتطهر : الاغتسال . وبسبب اختلاف القراء اختلف أهل العلم ، فذهب الجمهور إلى أن الحائض لا يحل وطؤها لزوجها ، حتى تتطهر بالماء . وقال محمد بن كعب القرظي ، ويحيى بن بكير : إذا طهرت الحائض ، وتيمّمت حيث لا ماء حلت لزوجها ، وإن لم تغتسل . وقال مجاهد وعكرمة : إن انقطاع الدم يحلها لزوجها ، ولكن تتوضأ . وقال أبو حنيفة ، وأبو يوسف ، ومحمد : إن انقطع دمها بعد مضي عشرة أيام جاز له أن يطأها قبل الغسل ، وإن كان انقطاعه قبل العشر لم يجز حتى تغتسل ، أو يدخل عليها ، وقت الصلاة . وقد رجح ابن جرير الطبري قراءة التشديد ، والأولى أن يقال : إن الله سبحانه جعل للحلّ غايتين كما تقتضيه القراءتان : إحداهما : انقطاع الدم ، والأخرى : التطهر منه ، والغاية الأخرى مشتملة على زيادة على الغاية الأولى ، فيجب المصير إليها . وقد دلّ أن الغاية الأخرى هي المعتبرة . قوله تعالى بعد ذلك : { فَإِذَا تَطَهَّرْنَ } فإن ذلك يفيد أن المعتبر التطهر ، لا مجرد انقطاع الدم .

(1/301)

وقد تقرر أن القراءتين بمنزلة الآيتين ، فكما أنه يجب الجمع بين الآيتين المشتملة إحداهما على زيادة بالعمل بتلك الزيادة ، كذلك يجب الجمع بين القراءتين .
قوله : { فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ الله } أي : فجامعوهنّ ، وكني عنه بالإتيان ، والمراد : أنهم يجامعونهنّ في المأتي الذي أباحه الله ، وهو : القُبُل قيل : و { مّنْ حَيْثُ } بمعنى : في حيث ، كما في قوله تعالى : { إذا نودى للصلاة من يوم الجمعة } [ الجمعة : 9 ] أي : في يوم الجمعة ، وقوله : { مَاذَا خَلَقُواْ مِنَ الأرض } [ فاطر : 4 ] أي : في الأرض ، وقيل : إن المعنى من الوجه الذي أذن الله لكم فيه : أي : من غير صوم ، وإحرام ، واعتكاف ، وقيل إن المعنى من قبل الطهر ، لا من قبل الحيض ، وقيل : من قبل الحلال ، لا من قبل الزنا . قوله : { إِنَّ الله يُحِبُّ التوابين وَيُحِبُّ المتطهرين } قيل : المراد : التوابون من الذنوب ، والمتطهرون من الجنابة ، والأحداث . وقيل التوابون من إتيان النساء في أدبارهنّ . وقيل : من إتيانهن في الحيض ، والأول أظهر .
قوله : { نِسَاؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أنى شِئْتُمْ } لفظ الحرث يفيد أن الإباحة لم تقع إلا في الفرج الذي هو القبل خاصة؛ إذ هو مزدرع الذرية ، كما أن الحرث مزدرع النبات . فقد شبه ما يلقى في أرحامهن من النطف التي منها النسل بما يلقى في الأرض من البذور التي منها النبات بجامع أن كل واحد منهما مادة لما يحصل منه ، وهذه الجملة بيان للجملة الأولى ، أعني قوله : { فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ الله } . وقوله : { أنى شِئْتُمْ } أي : من أي جهة شئتم من خلف ، وقدام ، وباركة ، ومستلقية ، ومضطجعة ، إذا كان في موضع الحرث ، وأنشد ثعلب :
إنما الأرحام أرضو ... ن لنا محترثات
فعلينا الزرع فيها ... وعلى الله النبات
وإنما عبر سبحانه بقوله : { إِنّى } لكونها أعم في اللغة من كيف ، وأين ، ومتى . وأما سيبويه ، ففسرها ها هنا ب " كيف " ، وقد ذهب الخلف والسلف ، من الصحابة ، والتابعين ، والأئمة إلى ما ذكرناه من تفسير الآية ، وأن إتيان الزوجة في دبرها حرام ، وروي عن سعيد بن المسيب ، ونافع ، وابن عمر ، ومحمد بن كعب القرظي ، وعبد الملك بن الماجشون أنه يجوز ذلك ، حكاه عنهم القرطبي في تفسير قال : وحكى ذلك عن مالك في كتاب له يسمى : «كتاب السر» وحذاق أصحاب مالك ، ومشايخهم ينكرون ذلك الكتاب ، ومالك أجلّ من أن يكون له كتاب سرّ ، ووقع هذا القول في العُتْبِيَّة . وذكر ابن العربي أن ابن شعبان أسند جواز ذلك إلى زمرة كبيرة من الصحابة ، والتابعين ، وإلى مالك من روايات كثيرة في كتاب : «جماع النسوان وأحكام القرآن» وقال الطحاوي : روى أصبغ بن الفرج ، عن عبد الرحمن بن القاسم ، قال : ما أدركت أحداً أقتدي به في ديني شك في أنه حلال ، يعني وطء المرأة في دبرها ثم قرأ : { نِسَاؤُكُمْ حَرْثٌ لَّكُمْ } ثم قال : فأي شيء أبين من هذا .

(1/302)

وقد روى الحاكم ، والدارقطني ، والخطيب البغدادي ، عن مالك من طرق ما يقتضي إباحة ذلك . وفي أسانيدها ضعف . وقد روى الطحاوي عن محمد بن عبد الله بن عبد الحكم ، أنه سمع الشافعي يقول : ما صح عن النبي صلى الله عليه وسلم في تحليله ، ولا تحريمه شيء ، والقياس أنه حلال . وقد روى ذلك أبو بكر الخطيب . قال ابن الصباغ : كان الربيع يحلف بالله الذي لا إله إلا الله هو لقد كذب ابن عبد الحكم على الشافعي في ذلك ، فإن الشافعي نص على تحريمه في ستة كتب من كتبه .
قوله : { وَقَدّمُواْ لاِنفُسِكُمْ } أي : خيراً كما في قوله تعالى : { وَمَا تُقَدّمُواْ لأنْفُسِكُم مّنْ خَيْرٍ * تَجِدُواْ * عَندَ الله } [ البقرة : 110 ] وقيل : ابتغاء الولد . وقيل : التزويج بالعفائف . وقيل : غير ذلك . وقوله : { واتقوا الله } فيه تحذير عن الوقوع في شيء من المحرّمات . وفي قوله : { واعلموا أَنَّكُم ملاقوه } مبالغة في التحذير . وفي قوله : { وَبَشّرِ المؤمنين } تأنيس لمن يفعل الخير ويجتنب الشر .
وقد أخرج مسلم ، وأهل السنن ، وغيرهم ، عن أنس : «أن اليهود كانوا إذا حاضت المرأة منهم أخرجوها من البيت ، ولم يؤاكلوها ، ولم يشاربوها ، ولم يجامعوها في البيوت ، فسئل رسول الله صلى الله عليه وسلم عن ذلك ، فأنزل الله : { وَيَسْئَلُونَكَ عَنِ المحيض } الآية ، فقال رسول الله صلى الله عليه وسلم " جامعوهنّ في البيوت ، واصنعوا كل شيء إلا النكاح " وأخرج النسائي ، والبزار ، عن جابر قال : إن اليهود قالوا : من أتى المرأة في دبرها كان ولده أحول فجاءوا إلى رسول الله صلى الله عليه وسلم ، فسألوه عن ذلك ، وعن إتيان الحائض ، فنزلت . وأخرج ابن جرير ، عن مجاهد قال : الأذي : الدم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { فاعتزلوا النساء } يقول : اعتزلوا نكاح فروجهن . وفي قوله : { وَلاَ تَقْرَبُوهُنَّ حتى يَطْهُرْنَ } قال : من الدم . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن مجاهد قال : حتى ينقطع الدم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله : { فَإِذَا تَطَهَّرْنَ } قال : بالماء . وأخرج عبد الرزاق ، وعبد بن حميد ، عن مجاهد نحوه . وأخرج ابن جرير ، عن عكرمة نحوه أيضاً . وأخرج ابن المنذر ، عن مجاهد ، وعطاء : أنهما قالا : إذا رأت الطهر ، فلا بأس أن تستطيب بالماء ، ويأتيها قبل أن تغتسل .
وأخرج ابن جرير ، عن ابن عباس في قوله : { فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ الله } قال : يعني : أن يأتيها طاهراً غير حائض .

(1/303)

وأخرج عبد بن حميد ، عن قتادة نحوه . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ الله } قال من حيث أمركم أن تعتزلوهنّ . وأخرج ابن أبي شيبة ، عن عكرمة مثله . وأخرج ابن جرير ، وابن المنذر ، والبيهقي ، عن ابن عباس؛ قال : من حيث نهاكم أن تأتوهنّ وهنّ حَيض : يعني : من قبل الفرج . وأخرج ابن أبي شيبة ، عن ابن الحنفية قال : { فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ الله } من قبل التزويج . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن عطاء في قوله : { يُحِبُّ التوبين } قال : من الذنوب { وَيُحِبُّ المتطهرين } قال : بالماء . وأخرج ابن أبي حاتم ، عن الأعمش قال : التوبة من الذنوب ، والتطهير من الشرك .
وأخرج البخاري ، وأهل السنن ، وغيرهم عن جابر؛ قال : كانت اليهود تقول : إذا أتى الرجل امرأته من خلفها في قبلها جاء الولد أحول ، فنزلت : { نِسَاؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أنى شِئْتُمْ } إن شاء محتبية ، وإن شاء غير محتبية ، غير أن ذلك في صمام واحد . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، عن مُرَّة الهمداني نحوه . وقد روى هذا ، عن جماعة من السلف ، وصرحوا أنه السبب ، ومن الراوين لذلك : عبد الله بن عمر ، عند ابن عساكر ، وأم سلمة ، عند عبد الرزاق ، وعبد بن حميد ، والبيهقي في الشعب . وأخرجه أيضاً ، عنها ابن أبي شيبة ، وأحمد ، والدارمي ، وعبد بن حميد ، والترمذي ، وحسنه : «أنها سألت رسول الله بعض نساء الأنصار عن التحبية ، فتلا عليها الآية ، وقال : " صماماً واحداً " والصمام : السبيل ، وأخرج أحمد ، وعبد بن حميد ، والترمذي وحسنه ، والنسائي ، والضياء في المختارة ، وغيرهم ، عن ابن عباس قال : جاء عمر إلى رسول الله صلى الله عليه وسلم ، فقال : يا رسول الله هلكت قال : " وما أهلكك؟ " قال : حوّلت رحلي الليلة . فلم يردّ عليه شيئاً ، فأوحى الله إلى رسوله هذه الآية : { نِسَاؤُكُمْ حَرْثٌ لَّكُمْ } يقول : أقبل ، وأدبر ، واتق الدُّبُرَ ، والحيضة . وأخرج أحمد ، عن ابن عباس مرفوعاً : أن هذه الآية نزلت في أناس من الأنصار أتوا النبي صلى الله عليه وسلم ، فسألوه فقال : " ائتها على كل حال إذا كان في الفرج " . وأخرج الدارمي ، وأبو داود ، وابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه ، والبيهقي في سننه ، عنه قال : إن ابن عمر- والله يغفر له - أوهم ، إنما كان هذا الحي من الأنصار ، وهم أهل وثن ، مع هذا الحيّ من اليهود ، وهم أهل الكتاب كانوا يرون لهم ، فضلاً عليهم في العلم ، فكانوا يقتدون بكثير من فعلهم ، فكان من أمر أهل الكتاب لا يأتون النساء إلا على حرف ، وذلك أستر ما تكون المرأة ، وكان هذا الحيّ من الأنصار قد أخذوا بفعلهم ، وكان هذا الحيّ من قريش يشرحون النساء شرحاً ، ويتلذذون منهن مقبلات ، ومدبرات ، ومستلقيات ، فلما قدم المهاجرون المدينة تزوج رجل منهم امرأة من الأنصار .

(1/304)

فذهب يفعل بها ذلك ، فأنكرته عليه ، وقالت : إنما كنا نؤتى على حرف ، فاصنع ذلك ، وإلا فاجتنبني ، فسرى أمرهما ، فبلغ رسول الله صلى الله عليه وسلم ، فأنزل الله الآية : { نِسَاؤُكُمْ حَرْثٌ لَّكُمْ } يقول مقبلات ، ومدبرات بعد أن يكون في الفرج ، وإن كان من قبل دبرها في قبلها ، زاد الطبراني : قال ابن عباس : قال ابن عمر : في دبرها ، فأوهم ، والله يغفر له ، وإنما كان هذا الحديث على هذا . وأخرج سعيد بن منصور ، وعبد بن حميد ، والدارمي ، والبيهقي ، عن ابن مسعود؛ أنه قال : محاشُّ النساء عليكم حرام .
وأخرج الشافعي في الأم ، وابن أبي شيبة ، وأحمد ، والنسائي ، وابن ماجه ، وابن المنذر ، والبيهقي في سننه من طريق خزيمة بن ثابت؛ «أن سائلاً سأل رسول الله صلى الله عليه وسلم عن إتيان النساء في أدبارهنّ ، فقال : حلال ، أو لا بأس ، فلما ولى دعاه فقال : " كيف قلت؟ أمن دبرها في قبلها ، فنعم ، أم من دبرها في دبرها فلا ، إن الله لا يستحيي من الحق لا تأتوا النساء في أدبارهنّ " وأخرج ابن عدي ، والدارقطني ، عن جابر بن عبد الله نحوه . وأخرج ابن أبي شيبة ، والترمذي وحسنه ، والنسائي ، وابن حبان عن ابن عباس؛ قال : قال رسول الله صلى الله عليه وسلم : " لا ينظر الله إلى رجل أتى امرأة في الدبر " وأخرج أحمد ، والبيهقي في سننه ، عن ابن عمرو؛ أن النبي صلى الله عليه وسلم قال : " الذي يأتي امرأته في دبرها هي : اللوطية الصغرى " وأخرج أحمد ، وأبو داود ، والنسائي ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " ملعون من أتى امرأته في دبرها " . وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، والنسائي ، والبيهقي عنه قال : إتيان الرجال ، والنساء في أدبارهن كفر . وقد رواه ابن عدي ، عن أبي هريرة مرفوعاً . قال ابن كثير : والموقوف أصح .
وقد ورد النهي عن ذلك من طرق منها : عند البزار عن عمر مرفوعاً ، وعند النسائي عنه موقوفاً ، وهو أصح . وعند ابن عدي في الكامل ، عن ابن مسعود مرفوعاً ، وعند ابن عدي أيضاً ، عن عقبة بن عامر مرفوعاً ، وعند أحمد عن طلق بن يزيد ، أو يزيد بن طلق مرفوعاً ، وعند ابن أبي شيبة ، وأحمد ، والترمذي وحسنه ، عن علي بن طلق مرفوعاً ، وقد ثبت نحو ذلك عن جماعة من الصحابة ، والتابعين مرفوعاً ، وموقوفاً ، وأخرج البخاري ، وغيره عن نافع قال : قرأت ذات يوم : { نِسَاؤُكُمْ حَرْثٌ لَّكُمْ } فقال ابن عمر : أتدري فيم أنزلت هذه الآية؟ قلت : لا ، قال نزلت في إتيان النساء في أدبارهنّ .

(1/305)

وأخرج البخاري عن ابن عمر أنه قال : { فَأْتُواْ حَرْثَكُمْ أنى شِئْتُمْ } قال : في الدبر . وقد روى هذا عن ابن عمر من طرق كثيرة ، وفي رواية عند الدارقطني أنه قال له نافع : من دبرها في قبلها؟ فقال لا : إلا في دبرها . وأخرج ابن راهويه ، وأبو يعلى ، وابن جرير ، والطحاوي ، وابن مردويه بإسناد حسن عن أبي سعيد الخدري ، أن رجلاً أصاب امرأته في دبرها ، فأنكر الناس عليه ذلك ، فنزلت الآية . وأخرج البيهقي في سننه عن محمد بن علي قال : كنْتُ عند محمد بن كعب القرظي ، فجاءه رجل ، فقال : ما تقول في إتيان المرأة في دبرها؟ فقال : هذا شيخ من قريش ، فسله ، يعني عبد الله بن علي بن السائب ، فقال : قذر ، ولو كان حلالاً . وقد روي القول بحلّ ذلك ، عن محمد بن المنكدر ، عند ابن جرير ، وعن ابن أبي مليكة ، عند ابن جرير أيضاً ، وعن مالك بن أنس عند ابن جرير ، والخطيب ، وغيرهما ، وعن الشافعي عند الطحاوي ، والحاكم والخطيب . وقد قدّمنا مثل هذا . وليس في أقوال هؤلاء حجة البتة : ولا يجوز لأحد أن يعمل على أقوالهم ، فإنهم لم يأتوا بدليل يدلّ على الجواز ، فمن زعم منهم أنه فهم ذلك من الآية ، فقد أخطأ في فهمه . وقد فسرها لنا رسول الله صلى الله عليه وسلم ، وأكابر أصحابه بخلاف ما قاله هذا المخطىء في فهمه كائناً من كان ، ومن زعم منهم أن سبب نزول الآية أن رجلاً أتى امرأته في دبرها ، فليس في هذا ما يدل على أن الآية أحلت ذلك ، ومن زعم ذلك ، فقد أخطأ ، بل الذي تدل عليه الآية أن ذلك حرام ، فكون ذلك هو السبب لا يستلزم أن تكون الآية نازلة في تحليله ، فإن الآيات النازلة على أسباب تأتي تارة بتحليل هذا ، وتارة بتحريمه . وقد روي عن ابن عباس : أنه فسّر هذه الآية بغير ما تقدّم ، فقال : معناها : إن شئتم ، فاعزلوا ، وإن شئتم ، فلا تعزلوا ، روى ذلك عنه ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والضياء في المختارة . وروى نحو ذلك عن ابن عمر . أخرجه ابن أبي شيبة ، وعن سعيد بن المسيب ، أخرجه ابن أبي شيبة ، وابن جرير .

(1/306)

وَلَا تَجْعَلُوا اللَّهَ عُرْضَةً لِأَيْمَانِكُمْ أَنْ تَبَرُّوا وَتَتَّقُوا وَتُصْلِحُوا بَيْنَ النَّاسِ وَاللَّهُ سَمِيعٌ عَلِيمٌ (224) لَا يُؤَاخِذُكُمُ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِنْ يُؤَاخِذُكُمْ بِمَا كَسَبَتْ قُلُوبُكُمْ وَاللَّهُ غَفُورٌ حَلِيمٌ (225)

العرضة : النصبة ، قاله الجوهري . يقال جعلت فلاناً عرضة لكذا : أي : نصبة . وقيل : العرضة من الشدة ، والقوّة ، ومنه قولهم للمرأة : عرضة للنكاح : إذا صلحت له ، وقويت عليه ، ولفلان عرضة : أي : قوّة ، ومنه قول كعب بن زهير :
مِنْ كُلَّ نَضَّاحِة الدِّفرى إذا عَرِقَتْ ... عُرْضَتُها طَامِسُ الأعْلامِ مَجْهُولُ
ومثله قول أوس بن حجر :
وأدْمَاءُ مِثل العجل يوماً عَرَضتُها ... لِرَحْلي وفيها هِزَّة وَتَقَاذُفُ
ويطلق العرضة على الهمة ، ومنه قول الشاعر :
هم الأنصار عرضتها اللقاء ... أي : همتها ، ويقال : فلان عرضة للناس لا يزالون يقعون فيه ، فعلى المعنى الذي ذكره الجوهري أن العرضة : النصبة كالقبضة ، والغرفة يكون ذلك اسماً لما تعرضه دون الشيء ، أي تجعله حاجزاً له ، ومانعاً منه ، أي : لا تجعلوا الله حاجزاً ، ومانعاً لما حلفتم عليه ، وذلك؛ لأن الرجل كان يحلف على بعض الخير من صلة رحم ، أو إحسان إلى الغير ، أو إصلاح بين الناس بأن لا يفعل ذلك ، ثم يمتنع من فعله معللاً لذلك الامتناع بأنه قد حلف أن لا يفعله ، وهذا المعنى هو الذي ذكره الجمهور في تفسير الآية ، ينهاهم الله أن يجعلوه عرضة لأيمانهم ، أي : حاجزاً لما حلفوا عليه ، ومانعاً منه ، وسمى المحلوف عليه يميناً لتلبسه باليمين ، وعلى هذا يكون قوله : { أَن تَبَرُّواْ } عطف بيان { لأيمانكم } أي : لا تجعلوا الله مانعاً للأيمان التي هي بركم ، وتقواكم ، وإصلاحكم بين الناس ، ويتعلق قوله : { لايمانكم } بقوله : { لا تجعلوا } أي : لا تجعلوا الله لأيمانكم مانعاً ، وحاجزاً ، ويجوز أن يتعلق بعرضة ، أي : لا تجعلوه شيئاً معترضاً بينكم ، وبين البرّ ، وما بعده ، وعلى المعنى الثاني ، وهو أن العرضة : الشدة ، والقوّة يكون معنى الآية : لا تجعلوا اليمين بالله قوة لأنفسكم ، وعدّة في الامتناع من الخير ، ولا يصح تفسير الآية على المعنى الثالث ، وهو : تفسير العرضة بالهمة ، وأما على المعنى الرابع ، وهو من قولهم : فلان لا يزال عرضة للناس ، أي : يقعون فيه ، فيكون معنى الآية عليه : ولا تجعلوا الله معرضاً لأيمانكم ، فتبتذلونه بكثرة الحلف به ، ومنه { واحفظوا أيمانكم } [ المائدة : 89 ] وقد ذمّ الله المكثرين للحلف فقال : { وَلاَ تُطِعْ كُلَّ حَلاَّفٍ مَّهِينٍ } [ القلم : 10 ] وقد كانت العرب تتمادح بقلة الأيمان حتى قال قائلهم :
قَلِيلُ الألايَا حَافِظُ ليمينه ... وإن سبقت منه الألية بَرّت
وعلى هذا ، فيكون قوله : { أَن تَبَرُّواْ } علة للنهي ، أي : لا تجعلوا الله معرضاً لأيمانكم إرادة أن تبروا ، وتتقوا ، وتصلحوا؛ لأن من يكثر الحلف بالله يجتريء على الحنث ، ويفجر في يمينه . وقد قيل في تفسير الآية أقوال هي راجعة إلى هذه الوجوه التي ذكرناها ، فمن ذلك قول الزجاج : معنى الآية : أن يكون الرجل إذا طلب منه الفعل الذي فيه خير اعتلّ بالله ، فقال عليَّ يمين ، وهو لم يحلف .

(1/307)

وقيل : معناها : لا تحلفوا بالله كاذبين إذا أردتم البرّ ، والتقوى ، والإصلاح . وقيل : معناها : إذا حلفتم على أن لا تصلوا أرحامكم ، ولا تتصدقوا ، ولا تصلحوا ، وعلى أشباه ذلك من أبواب البر ، فكفروا عن اليمين ، وقد قيل : إن قوله : { أَن تَبَرُّواْ } مبتدأ خبره محذوف أي : البرّ ، والتقوى ، والإصلاح أولى . قاله الزجاج ، وقيل : إنه منصوب أي : لا تمنعكم اليمين بالله البرّ ، والتقوى ، والإصلاح . وروى ذلك عن الزجاج أيضاً . وقيل : معناه : أن لا تبروا ، فحذف لا ، كقوله : { يُبَيّنُ الله لَكُمْ أَن تَضِلُّواْ } [ النساء : 176 ] أي : لا تضلوا . قاله ابن جرير الطبري . وقيل : هو في موضع جرّ على قول الخليل ، والكسائي ، والتقدير : في { أَن تَبَرُّواْ } وقوله : { سَمِيعُ } أي : لأقوال العباد : { عَلِيمٌ } بما يصدر منهم . واللغو : مصدر لغا يلغو لغواً ، ولغى يلغي لغياً : إذا أتى بما لا يحتاج إليه في الكلام ، أو بما لا خير فيه ، وهو الساقط الذي لا يعتدّ به ، فاللغو من اليمين : هو الساقط الذي لا يعتدّ به ، ومنه اللغو في الدية ، وهو الساقط الذي لا يعتد به من أولاد الإبل ، قال جرير :
ويذهب بينها المرى لغوا كما ... ألغيت في الدية الحوارا
وقال آخر :
وَرَب أسْرَاب حَجيجٍ كُظَّم ... عَنِ اللَّغا وَرَفَثِ التَّكَلُّمِ
أي : لا يتكلمن بالساقط والرفث ، ومعنى الآية : لا يعاقبكم الله بالساقط من أيمانكم ، ولكن يعاقبكم بما كسبت قلوبكم ، أي : اقترفته بالقصد إليه ، وهي اليمين المعقودة ، ومثله قوله تعالى : { ولكن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأيمان } [ المائدة : 89 ] ومثله قول الشاعر :
ولستَ بمأخوذ بِلَغوِ يقولُه ... إذا لم تَعَمدَّ عاقداتِ العزائِمِ
وقد اختلف أهل العلم في تفسير اللغو ، فذهب ابن عباس ، وعائشة ، وجمهور العلماء أيضاً : أنه قول الرجل : لا والله ، وبلى والله في حديثه ، وكلامه ، غير معتقد لليمين ، ولا مريد لها . قال المروزي : هذا معنى لغو اليمين الذي اتفق عليه عامة العلماء . وقال أبو هريرة ، وجماعة من السلف : هو أن يحلف الرجل على الشيء لا يظن إلا أنه إياه فإذا ليس هو ما ظنه ، وإلى هذا ذهبت الحنفية ، والزيدية ، وبه قال مالك في الموطأ . وروي عن ابن عباس : أنه قال : لغو اليمين أن تحلف ، وأنت غضبان ، وبه قال طاوس ، ومكحول . وروى عن مالك ، وقيل : إن اللغو هو يمين المعصية ، قاله سعيد بن المسيب ، وأبو بكر بن عبد الرحمن ، وعبد الله بن الزبير ، وأخوه عروة كالذي يقسم ليشربنَّ الخمر ، أو ليقطعنَّ الرحم ، وقيل : لغو اليمين : هو دعاء الرجل على نفسه ، كأن يقول : أعمى الله بصره ، أذهب الله ماله ، هو يهودي ، هو مشرك . قاله زيد بن أسلم . وقال مجاهد : لغو اليمين أن يتبايع الرجلان ، فيقول أحدهما : والله لا أبيعك بكذا ، ويقول الآخر : والله لا أشتريه بكذا .

(1/308)

وقال الضحاك : لغو اليمين : هي المكفرة . أي : إذا كفرت سقطت ، وصارت لغواً . والراجح القول الأول لمطابقته للمعنى اللغوي ، ولدلالة الأدلة عليه كما سيأتي . وقوله : { والله غَفُورٌ حَلِيمٌ } أي : حيث لم يؤاخذكم بما تقولونه بألسنتكم من دون عمد أو قصد ، وآخذكم بما تعمدته قلوبكم ، وتكلمت به ألسنتكم ، وتلك هي اليمين المعقودة المقصودة .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { وَلاَ تَجْعَلُواْ الله عُرْضَةً لأيمانكم } يقول : لا تجعلني عرضة ليمينك أن لا تصنع الخير ، ولكن كفر عن يمينك ، واصنع الخير . وأخرج عبد بن حميد ، وابن جرير عنه هو : أن يحلف الرجل أن لا يكلِّم قرابته أولا يتصدق ، ويكون بين رجلين مغاضبة ، فيحلف لا يصلح بينهما ، ويقول قد حلفت ، قال : يكفر عن يمينه . وأخرج ابن أبي حاتم ، عن عطاء قال : جاء رجل إلى عائشة ، فقال : إني نذرت إن كلمت فلاناً ، فإن كل مملوك لي عتيق ، وكل مال لي ستر للبيت ، فقالت : لا تجعل مملوكيك عتقاء ، ولا تجعل مالك ستراً للبيت ، فإن الله يقول : { وَلاَ تَجْعَلُواْ الله عُرْضَةً لأيمانكم } فكفر عن يمينك ، وقد ورد أن هذه الآية نزلت في أبي بكر في شأن مسطح . رواه ابن جرير ، عن ابن جريج ، والقصة مشهورة ،
وقد ثبت في الأحاديث الصحيحة في الصحيحين ، وغيرهما؛ أن النبي صلى الله عليه وسلم قال : « من حلف على يمين فرأى غيرها خيراً منها ، فليأت الذي هو خير ، وليكفر عن يمينه » وثبت أيضاً في الصحيحين ، وغيرهما أن النبي صلى الله عليه وسلم قال : « والله إن شاء الله لا أحلف على يمين ، فأرى غيرها خيراً منها إلا أتيت الذي هو خير ، وكفَّرتُ عن يميني » وأخرج ابن ماجه ، وابن جرير عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « من حلف على يمين قطيعة رحم ، أو معصية ، فبرُّه أن يحنث فيها ، ويرجع عن يمينه » وأخرج أحمد ، وأبو داود ، وابن ماجه ، عن عمرو بن شعيب ، عن أبيه عن جده قال : قال رسول الله صلى الله عليه وسلم : « لا نذَر ، ولا يمينَ ، فيما لا يملك ابن آدم ، ولا في معصية الله ، ولا في قطيعة رحم » وأخرج أبو داود ، والحاكم ، وصححه عن عمر مرفوعاً مثله . وأخرج النسائي ، وابن ماجه ، عن مالك الجُشَمي قال : قلت يا رسول الله يأتيني ابن عمي ، فأحلف أن لا أعطيه ، ولا أصله ، فقال : « كفر عن يمينك » . وأخرج مالك في الموطأ ، وعبد الرزاق ، وعبد بن حميد ، والبخاري ، وغيرهم عن عائشة قالت : أنزلت هذه الآية { لاَّ يُؤَاخِذُكُمُ الله باللغو فِى أيمانكم } في قول الرجل لا والله ، وبلى والله ، وكلا والله .

(1/309)

وأخرج أبو داود ، وابن جرير ، وابن حبان ، وابن مردويه ، والبيهقي من طريق عطاء بن أبي رباح؛ أنه سئل عن اللغو في اليمين ، فقال : قالت عائشة : إن رسول الله صلى الله عليه وسلم قال : « هو كلام الرجل في بيته كلا والله ، وبلى والله » وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن عائشة ، أنها قالت في تفسيره الآية : إن اللغو هو القوم يتدارؤون في الأمر يقول هذا : لا والله ، ويقول هذا : كلا والله ، يتدارون في الأمر لا تعقد عليه قلوبهم . وأخرج ابن جرير ، وابن أبي حاتم ، عن عائشة أنها قالت : هو اللغو في المزاحة والهزل ، وهو : قول الرجل لا والله ، وبلى والله ، فذاك لا كفارة فيه ، وإنما الكفارة فيما عقد عليه قلبه أن يفعله ، ثم لا يفعله . وأخرج ابن جرير ، عن الحسن : قال : مرّ رسول الله صلى الله عليه وسلم بقوم ينتضلون ، ومع النبي صلى الله عليه وسلم رجل من أصحابه ، فرمى رجل من القوم ، فقال : أصبت والله ، وأخطأت والله ، فقال الذي مع النبي صلى الله عليه وسلم : حنث الرجل يا رسول الله ، فقال : « كلا ، أيمان الرماة لغو لا كفارة فيها ، ولا عقوبة » . وقد روى أبو الشيخ عن عائشة ، وابن عباس ، وابن عمر ، وابن عمرو أن اللغو لا والله ، وبلى والله . أخرجه سعيد بن منصور ، وابن جرير ، وابن المنذر عن ابن عباس . وأخرج سعيد بن منصور ، وعبد بن حميد عن ابن عباس؛ أنه قال : لغو اليمين أن تحلف ، وأنت غضبان . وأخرج ابن جرير ، عن أبي هريرة قال : لغو اليمين حلف الإنسان على الشيء يظن أنه الذي حلف عليه ، فإذا هو غير ذلك . وأخرج ابن أبي حاتم ، والبيهقي عن عائشة نحوه . وأخرج ابن جرير عن ابن عباس نحوه ، وأخرج ابن أبي حاتم عن ابن عباس : أنها أن يحلف الرجل على تحريم ما أحلّ الله له . وأخرج عبد الرزاق ، وابن أبي حاتم ، عن سعيد بن جبير قال : هو الرجل يحلف على المعصية ، وأخرج عبد الرزاق ، وعبد بن حميد عن النخعي : هو أن يحلف الرجل على الشيء ثم ينسى . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { والله غَفُورٌ } يعني إذ تجاوز عن اليمين التي حلف عليها { حَلِيمٌ } إذ لم يجعل فيها الكفارة .

(1/310)

لِلَّذِينَ يُؤْلُونَ مِنْ نِسَائِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِنْ فَاءُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (226) وَإِنْ عَزَمُوا الطَّلَاقَ فَإِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (227)

قوله : { يُؤْلُونَ } أي : يحلفون : والمصدر إيلاء ، وألية ، وألوة ، وقرأ ابن عباس : «الذين آلوا» يقال آلى يؤالي إيلاً ، ويأتلي بالتاء ائتلاء : أي : حلف ، ومنه : { وَلاَ يَأْتَلِ أُوْلُواْ الفضل مِنكُمْ } [ النور : 22 ] ومنه : قليل الألايا حافظ ليمينه البيت .
وقد اختلف أهل العلم في الإيلاء ، فقال الجمهور : إن الإيلاء هو أن يحلف أن لا يطأ امرأته أكثر من أربعة أشهر ، فإن حلف على أربعة أشهر ، فما دونها لم يكن مولياً ، وكانت عندهم يميناً محضاً ، وبهذا قال مالك والشافعي ، وأحمد ، وأبو ثور . وقال الثوري ، والكوفيون : الإيلاء أن يحلف على أربعة أشهر فصاعداً ، وهو قول عطاء . وروي عن ابن عباس : أنه لا يكون مولياً حتى يحلف أن لا يمسها أبداً . وقالت طائفة : إذا حلف أن لا يقرب امرأته يوماً ، أو أقل ، أو أكثر ثم لم يطأ أربعة أشهر بانت منه بالإيلاء . وبه قال ابن مسعود ، والنخعي ، وابن أبي ليلى ، والحكم ، وحماد بن أبي سليمان ، وقتادة ، وإسحاق . قال ابن المنذر : وأنكر هذا القول كثير من أهل العلم .
قوله : { مِن نّسَائِهِمْ } يشمل الحرائر ، والإماء ، إذا كنّ زوجات ، وكذلك يدخل تحت قوله : { لّلَّذِينَ يُؤْلُونَ } العبد إذا حلف من زوجته ، وبه قال الشافعي وأحمد وأبو ثور قالوا : وإيلاؤه كالحر؛ وقال مالك ، والزهري ، وعطاء ، وأبو حنيفة ، وإسحاق : إن أجله شهران . وقال الشعبي : إيلاء الأمة نصف إيلاء الحرة . والتربص : التأني والتأخر ، قال الشاعر :
تَرَبَّصْ بِها رَيْبَ المنُون لَعَلَّها ... تطلَّق يَوْماً أو يموتُ حَلِيلُها
وقت الله سبحانه بهذه المدة دفعاً للضرار عن الزوجة ، وقد كان أهل الجاهلية يؤلون السنة ، والسنتين ، وأكثر من ذلك ، يقصدون بذلك ضرار النساء ، وقد قيل : إن الأربعة الأشهر هي التي لا تطيق المرأة الصبر عن زوجها زيادة عليها . قوله : { فَإِن فَآءوا } أي : رجعوا ومنه { حتى تَفِىء إلى أَمْرِ الله } [ الحجرات : 9 ] أي : ترجع ، ومنه قيل : للظل بعد الزوال فيء؛ لأنه رجع عن جانب المشرق إلى جانب المغرب ، يقال فاء يفيء فيئة ، وفيوءاً ، وإنه لسريع الفيئة : أي : الرجعة ، ومنه قول الشاعر :
فَفاءَت وَلَمَ تقض الَّذي أقبلَتْ له ... وَمِن حَاجَة الإنسان مَا لَيس قَاضِيا
قال ابن المنذر : وأجمع كل من يحفظ عنه العلم على أن الفيء : الجماع لمن لا عذر له ، فإن كان له عذر مرض أو سجن فهي امرأته ، فإذا زال العذر فأبى الوطء فرّق بينهما إن كانت المدة قد انقضت ، قاله مالك؛ وقالت طائفة : إذا أشهد على فيئته بقلبه في حال العذر أجزأه . وبه قال الحسن ، وعكرمة ، والنخعي ، والأوزاعي ، وأحمد بن حنبل . وقد أوجب الجمهور على المولى إذا فاء بجماع امرأته الكفارة . وقال الحسن ، والنخعي : لا كفارة عليه .

(1/311)

قوله : { وَإِنْ عَزَمُواْ الطلاق } العزم : العقد على الشيء ويقال عزم يعزم عزماً وعزيمة وعزماناً واعتزم اعتزاماً ، فمعنى عزموا الطلاق : عقدوا عليه قلوبهم . والطلاق : من طلقت المرأة تطلق - كنصر ينصر طلاقاً فهي طالق وطالقة أيضاً ، ويجوز طلقت بضم اللام ، مثل عظم يعظم ، وأنكره الأخفش . والطلاق : حلّ عقد النكاح ، وفي ذلك دليل على أنها لا تطلق بمضيّ أربعة أشهر كما قال مالك ما لم يقع إنشاء تطليق بعد المدة ، وأيضاً ، فإنه قال : { سَمِيعُ } ، وسميع يقتضي مسموعاً بعد المضيّ . وقال أبو حنيفة : { سَمِيعُ } لإيلائه { عَلِيمٌ } بعزمه الذي دل عليه مضيّ أربعة أشهر .
واعلم أن أهل كل مذهب قد فسروا هذه الآية بما يطابق مذهبهم ، وتكلفوا بما لم يدل عليه اللفظ ، ولا دليل آخر ، ومعناها ظاهر واضح ، وهو أن الله جعل الأجل لمن يوليَ - أي يحلف من امرأته أربعة أشهر . ثم قال مخبراً لعباده بحكم هذا المُولى بعد هذه المدّة : { فَإِن فَآءوا } رجعوا إلى بقاء الزوجية ، واستدامة النكاح { فَإِنَّ الله غَفُورٌ رَّحِيمٌ } أي : لا يؤاخذهم بتلك اليمين بل يغفر لهم ، ويرحمهم { وَإِنْ عَزَمُواْ الطلاق } أي : وقع العزم منهم عليه ، والقصد له { فَإِنَّ الله سَمِيعٌ } لذلك منهم { عَلِيمٌ } به ، فهذا معنى الآية الذي لا شك فيه ، ولا شبهة ، فمن حلف أن لا يطأ امرأته ، ولم يقيد بمدّة ، أو قيد بزيادة على أربعة أشهر كان علينا إمهاله أربعة أشهر ، فإذا مضت ، فهو بالخيار ، إما رجع إلى نكاح امرأته ، وكانت زوجته بعد مضيّ المدة كما كانت زوجته قبلها ، أو طلقها ، وكان له حكم المطلق لامرأته ابتداء ، وأما إذا وقت بدون أربعة أشهر ، فإن أراد أن يبرّ في يمينه اعتزل امرأته التي حلف منها حتى تنقضي المدة ، كما فعل رسول الله صلى الله عليه وسلم حين آلى من نسائه شهراً ، فإنه اعتزلهنّ حتى مضى الشهر ، وإن أراد أن يطأ امرأته قبل مضي تلك المدّة التي هي دون أربعة أشهر حنث في يمينه ، ولزمته الكفارة ، وكان ممتثلاً لما صح عنه من قوله : « من حلف على شيء ، فرأى غيره خيراً منه فليأت الذي هو خير منه ، وليكفر عن يمينه »
وقد أخرج الشافعي ، وعبد الرزاق ، وعبد بن حميد ، وابن المنذر ، والبيهقي في سننه عن ابن عباس قال : الإيلاء أن يحلف أنه لا يجامعها أبداً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عنه في قوله : { لّلَّذِينَ يُؤْلُونَ مِن نّسَائِهِمْ } قال : هو الرجل يحلف لامرأته بالله لا ينكحها ، فتتربص أربعة أشهر ، فإن هو نكحها كفَّر عن يمينه ، فإن مضت أربعة أشهر قبل أن ينكحها خيَّره السلطان إما أن يفىء ، وإما أن يعزم ، فيطلق كما قال الله سبحانه .

(1/312)

وأخرج سعيد بن منصور ، وعبد بن حميد ، والطبراني ، والبيهقي عنه؛ قال : كان إيلاء الجاهلية السنة ، والسنتين ، وأكثر من ذلك ، فوقت الله لهم أربعة أشهر ، فإن كان إيلاؤه أقلّ من أربعة أشهر ، فليس بإيلاء . وأخرج عبد بن حميد ، عن علي قال : الإيلاء إيلاءان : إيلاء في الغضب ، وإيلاء في الرضا ، فأما الإيلاء في الغضب : فإذا مضت أربعة أشهر ، فقد بانت منه ، وأما ما كان في الرضا ، فلا يؤاخذ به ، وأخرج ابن جرير ، عن ابن عباس قال : لا إيلاء إلا بغضب . وأخرج أبو عبيد في فضائله ، وابن المنذر عن أبيّ بن كعب؛ أنه قرأ : «فإن فاءوا فيهنّ فإن الله غفور رحيم» .
وأخرج عبد بن حميد ، عن علي قال : الفيء : الجماع . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر وابن أبي حاتم ، والبيهقي في سننه من طرق ، عن ابن عباس مثله . وأخرج ابن المنذر ، عن ابن مسعود مثله . وأخرج عبد بن حميد عن الحسن ، قال : الفيء الإشهاد ، وأخرج عبد الرزاق عنه قال : الفيء الجماع ، فإن كان له عذر أجزأه أن يفيء بلسانه . أخرج ابن أبي حاتم ، عن ابن مسعود قال : إذا حال بينه ، وبينها مرض ، أو سفر ، أو حبس ، أو شيء يعذر به ، فإشهاده فيء . وللسلف في الفيء أقوال مختلفة ، فينبغي الرجوع إلى معنى الفيء لغة ، وقد بيناه . وأخرج ابن جرير ، عن عمر بن الخطاب : أنه قال في الإيلاء : إذا مضت أربعة أشهر لا شيء عليه حتى يوقف ، فيطلق ، أو يمسك . وأخرج الشافعي ، وابن جرير ، والبيهقي ، عن عثمان بن عفان نحوه . وأخرج مالك ، والشافعي ، وعبد بن حميد ، وابن جرير ، والبيهقي عن عليّ نحوه . وأخرج البخاري ، وعبد بن حميد ، عن ابن عمر نحوه أيضاً . وأخرج ابن جرير ، والبيهقي ، عن عائشة نحوه .
وأخرج ابن جرير ، والدارقطني ، والبيهقي من طرق سهيل بن أبي صالح ، عن أبيه قال : سألت اثني عشر رجلاً من أصحاب النبي صلى الله عليه وسلم عن الرجل يولي من امرأته ، فكلهم يقول : ليس عليه شيء حتى تمضي الأربعة الأشهر ، فتوقف ، فإن فاء ، وإلا طلق . وأخرج البيهقي ، عن ثابت بن عبيدة مولى زيد بن ثابت ، عن اثني عشر رجلاً من الصحابة نحوه . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، والبيهقي عن عمر ، وعثمان ، وعليّ ، وزيد بن ثابت ، وابن مسعود ، وابن عمر ، وابن عباس قالوا : الإيلاء تطليقة بائنة إذا مرت أربعة أشهر ، قيل أن يفيء ، فهي أملك بنفسها ، وللصحابة ، والتابعين في هذا أقوال مختلفة متناقضة ، والمتعين الرجوع إلى ما في الآية الكريمة ، وهو ما عرفناك ، فاشدد عليه يديك . وأخرج عبد الرزاق عن عمر قال : إيلاء العبد شهران . وأخرج مالك عن ابن شهاب قال : إيلاء العبد نحو إيلاء الحرّ .

(1/313)

وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثَلَاثَةَ قُرُوءٍ وَلَا يَحِلُّ لَهُنَّ أَنْ يَكْتُمْنَ مَا خَلَقَ اللَّهُ فِي أَرْحَامِهِنَّ إِنْ كُنَّ يُؤْمِنَّ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُوا إِصْلَاحًا وَلَهُنَّ مِثْلُ الَّذِي عَلَيْهِنَّ بِالْمَعْرُوفِ وَلِلرِّجَالِ عَلَيْهِنَّ دَرَجَةٌ وَاللَّهُ عَزِيزٌ حَكِيمٌ (228)

قوله : { والمطلقات } يدخل تحت عمومه المطلقة قبل الدخول ، ثم خصص بقوله تعالى : { فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا } [ الأحزاب : 49 ] فوجب بناء العام على الخاص ، وخرجت من هذا العموم المطلَّقة قبل الدخول ، وكذلك خرجت الحامل بقوله تعالى : { وأولات الأحمال أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ } [ الطلاق : 4 ] وكذلك خرجت الآيسة بقوله تعالى : { فَعِدَّتُهُنَّ ثلاثة أَشْهُرٍ } [ الطلاق : 4 ] والتربص : الانتظار ، قيل : هو خبر في معنى الأمر أي : ليتربصن قصد بإخراجه مخرج الخبر تأكيد وقوعه ، وزاده تأكيداً وقوعه خبراً للمبتدأ . قال ابن العربي : وهذا باطل ، وإنما هو : خبر عن حكم الشرع ، فإن وجدت مطلقة لا تتربص ، فليس ذلك من الشرع ، ولا يلزم من ذلك ، وقوع خبر الله سبحانه على خلاف مخبره . والقروء : جمع قرء . وروي عن نافع أنه قرأ : «قرو» بتشديد الواو . وقرأه الجمهور بالهمز . وقرأ الحسن بفتح القاف ، وسكون الراء ، والتنوين . قال الأصمعي : الواحد قرء بضم القاف . وقال أبو زيد بالفتح : وكلاهما قال : أقرأت المرأة : حاضت ، وأقرأت : ظهرت . وقال الأخفش : أقرأت المرأة : إذا صارت صاحبة حيض ، فإذا حاضت قلت : قرأت بلا ألف . وقال أبو عمرو بن العلاء من العرب من يسمي الحيض قرءاً ، ومنهم من يسمي الطهر قرءاً ، ومنهم من يجمعهما جميعاً ، فيسمي الحيض مع الطهر قرءاً ، وينبغي أن يعلم أن القرء في الأصل : الوقت؛ يقال : هبت الرياح لقرئها ، ولقارئها : أي : لوقتها ، ومنه قول الشاعر :
كَرهتُ العَقْر عقربني شَليل ... إذَا هَبَّتْ لقارئها الرَّياحُ
فيقال للحيض : قرء ، وللطهر : قرء؛ لأن كل واحد منهما له وقت معلوم . وقد أطلقته العرب تارة على الأطهار ، وتارة على الحيض ، فمن إطلاقه على الأطهار قول الأعشى :
أفِي كلٍ عَامٍ أنتَ جَاشِمُ غَزْوةٍ ... تَشُدّ لأقصَاهَا عزيم عَزَائكا
موِّرثة مَالاً وفي الحي رفعة ... لِما ضَاعَ فِيها من قُرُوءِ نِسائكا
أي أطهارهن ، ومن إطلاقه على الحيض قول الشاعر :
يَا ربَّ ذي حِنْق عليّ قَارضٍ ... له قُرُوّ كقُروُّ الحائِض
يعني أنه طعنه ، فكان له دم كدم الحائض . وقال قوم : هو مأخوذ من قري الماء في الحوض ، وهو جمعه ، ومنه القرآن لاجتماع المعاني فيه . قال عمرو بن كلثوم :
ذِراعَي عَيْطَلٍ أدْمَاء بِكرٍ ... هِجَانِ اللونِ لِم تَقْرَأ جنينا
أي : لم تجمعه في بطنها . والحاصل أن القروء في لغة العرب مشترك بين الحيض ، والطهر ، ولأجل هذا الاشتراك ، اختلف أهل العلم في تعيين ما هو المراد بالقروء المذكورة في الآية ، فقال أهل الكوفة : هي الحيض ، وهو قول عمر ، وعليّ ، وابن مسعود ، وأبي موسى ، ومجاهد ، وقتادة ، والضحاك ، وعكرمة ، والسدي ، وأحمد بن حنبل . وقال أهل الحجاز : هي : الأطهار ، وهو قول عائشة ، وابن عمر ، وزيد بن ثابت ، والزهري ، وأبان بن عثمان ، والشافعي .

(1/314)

واعلم أنه قد وقع الاتفاق بينهم على أن القرء الوقت ، فصار معنى الآية عند الجميع : والمطلقات يتربصن بأنفسهنّ ثلاثة أوقات ، فهي على هذا مفسرة في العدد مجملة في المعدود ، فوجب طلب البيان للمعدود من غيرها ، فأهل القول الأول استدلوا على أن المراد في هذه الآية الحيض بقوله صلى الله عليه وسلم : « دعي الصلاة أيام أقرائك » وبقوله صلى الله عليه وسلم : « طلاق الأمة تطليقتان ، وعدّتها حيضتان » وبأن المقصود من العدّة استبراء الرحم ، وهو يحصل بالحيض لا بالطهر . واستدل أهل القول الثاني بقوله تعالى : { فَطَلّقُوهُنَّ لِعِدَّتِهِنَّ } [ الطلاق : 1 ] ولا خلاف أنه يؤمر بالطلاق ، وقت الطهر ، ولقوله صلى الله عليه وسلم لعمر : « مُرْه فليراجعها ، ثم ليمسكها حتى تطهر ، ثم تحيض ، ثم تطهر ، فتلك العدة التي أمر الله أن تطلق لها النساء » وذلك؛ لأن زمن الطهر هو الذي تطلق فيه النساء . قال أبو بكر بن عبد الرحمن : ما أدركنا أحداً من فقهائنا إلا يقول بأن الأقراء هي : الأطهار ، فإذا طلق الرجل في طهر لم يطأ فيه اعتدت بما بقي منه ، ولو ساعة ، ولو لحظة ، ثم استقبلت طهراً ثانياً بعد حيضة ، فإذا رأت الدم من الحيضة الثالثة خرجت من العدّة . انتهى .
وعندي أن لا حجة في بعض ما احتج به أهل القولين جميعاً . أما قول الأولين أن النبي صلى الله عليه وسلم قال : « دعي الصلاة أيام أقرائك » فغاية ما في هذا أن النبي صلى الله عليه وسلم أطلق الأقراء على الحيض ، ولا نزاع في جواز ذلك كما هو شأن اللفظ المشترك ، فإنه يطلق تارة على هذا ، وتارة على هذا ، وإنما النزاع في الأقراء المذكورة في هذه الآية ، وأما قوله صلى الله عليه وسلم في الأمة : « وعدّتها حيضتان » فهو حديث أخرجه أبو داود ، والترمذي ، وابن ماجه ، والدارقطني ، والحاكم وصححه ، من حديث عائشة مرفوعاً . وأخرجه ابن ماجه ، والبيهقي من حديث ابن عمر مرفوعاً أيضاً ، ودلالته على ما قاله الأولون قوية . وأما قولهم : إن المقصود من العدّة استبراء الرحم ، وهو يحصل بالحيض لا بالطهر ، فيجاب عنه بأنه إنما يتم لو لم يكن في هذه العدّة شيء من الحيض على فرض تفسير الأقراء بالأطهار ، وليس كذلك بل هي مشتملة على الحيض ، كما هي مشتملة على الأطهار ، وأما استدلال أهل القول الثاني بقوله تعالى : { فَطَلّقُوهُنَّ لِعِدَّتِهِنَّ } [ الطلاق : 1 ] فيجاب عنه بأن التنازع في اللام في قوله : { لِعِدَّتِهِنَّ } يصير ذلك محتملاً ، ولا تقوم الحجة بمحتمل . وأما استدلالهم بقوله لعمر : « مُرْه فليراجعها » الحديث ، فهو في الصحيح ، ودلالته قوية على ما ذهبوا إليه ، ويمكن أن يقال إنها تنقضي العدّة بثلاثة أطهار ، أو بثلاث حِيَض ، ولا مانع من ذلك ، فقد جوز جمع من أهل العلم حمل المشترك على معنييه ، وبذلك يجمع بين الأدلة ، ويرتفع الخلاف ، ويندفع النزاع .

(1/315)

وقد استشكل الزمخشري تمييز الثلاثة بقوله : قروء ، وهي جمع كثرة دون أقراء التي هي من جموع القلة . وأجاب بأنهم يتسعون في ذلك ، فيستعملون كل واحد من الجمعين مكان الآخر لاشتراكهما في الجمعية .
قوله : { وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ الله فِى أَرْحَامِهِنَّ } قيل : المراد به : الحيض ، وقيل : الحمل . وقيل كلاهما ، ووجه النهي عن الكتمان ما فيه في بعض الأحوال من الإضرار بالزوج ، وإذهاب حقه؛ فإذا قالت المرأة : حضت ، وهي لم تحض ذهبت بحقه من الارتجاع؛ وإذا قالت لم تحض ، وهي قد حاضت ألزمته من النفقة ما لم يلزمه ، فاضرّت به ، وكذلك الحمل ربما تكتمه التقطع حقه من الارتجاع ، وربما تدّعيه لتوجب عليه النفقة ، ونحو ذلك من المقاصد المستلزمة للإضرار بالزوج . وقد اختلفت الأقوال في المدّة التي تصدَّق فيها المرأة إذا ادّعت انقضاء عدّتها . وقوله : { إِن كُنَّ يُؤْمِنَّ بالله واليوم الأخر } فيه ، وعيد شديد للكاتمات ، وبيان أن من كتمت ذلك منهنّ لم تستحق اسم الإيمان . والبعولة جمع بعل ، وهو الزوج ، سمي بعلاً لعلوّه على الزوجة؛ لأنهم يطلقونه على الرب ، ومنه قوله : تعالى : { أَتَدْعُونَ بَعْلاً } [ الصافات : 125 ] أي : رباً . ويقال : بعول ، وبعولة ، كما يقال في جمع الذكر ذكور ، وذكورة ، وهذه التاء لتأنيث الجمع ، وهو شاذ لا يقاس عليه بل يعتبر فيه السماع ، والبعولة أيضاً تكون مصدراً من بعل الرجل يبعل ، مثل منع يمنع . أي : صار بعلاً .
وقوله : { أَحَقُّ بِرَدّهِنَّ } أي : برجعتهنّ ، وذلك يختص بمن كان يجوز للزوج مراجعتها ، فيكون في حكم التخصيص لعموم قوله : { والمطلقات يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ } لأنه يعم المثلثات ، وغيرهنّ . وقوله : { فِي ذلك } يعني في مدة التربص ، فإن انقضت مدّة التربص ، فهي أحق بنفسها ، ولا تحلّ له إلا بنكاح مستأنف بوليّ ، وشهود ، ومهر جديد ، ولا خلاف في ذلك ، والرجعة تكون باللفظ ، وتكون بالوطء ، ولا يلزم المراجع شيء من أحكام النكاح بلا خلاف . وقوله : { إِنْ أَرَادُواْ إصلاحا } أي : بالمراجعة ، أي : إصلاح حاله معها ، وحالها معه ، فإن قصد الإضرار بها ، فهي محرّمة لقوله تعالى : { وَلاَ تُمْسِكُوهُنَّ ضِرَارًا لّتَعْتَدُواْ } قيل : وإذا قصد بالرجعة الضرار ، فهي صحيحة ، وإن ارتكب بذلك محرّماً ، وظلم نفسه ، وعلى هذا ، فيكون الشرط المذكور في الآية للحث للأزواج على قصد الصلاح ، والزجر لهم عن قصد الضرار ، وليس المراد به جعل قصد الإصلاح شرطاً لصحة الرجعة . قوله : { وَلَهُنَّ مِثْلُ الذى عَلَيْهِنَّ بالمعروف } أي : لهنّ من حقوق الزوجية على الرجال بمثل ما للرجال عليهنّ . فيحسن عشرتها بما هو معروف من عادة الناس أنهم يفعلونه لنسائهم . وهي : كذلك تحسن عشرة زوجها بما هو معروف من عادة النساء أنهنّ يفعلنه؛ لأوزاجهنّ من طاعة ، وتزين ، وتحبب ، ونحو ذلك .

(1/316)

قوله : { وَلِلرّجَالِ عَلَيْهِنَّ دَرَجَةٌ } أي : منزلة ليست لهنّ ، وهو قيامه عليها في الإنفاق ، وكونه من أهل الجهاد ، والعقل ، والقوّة ، وله من الميراث أكثر مما لها ، وكونه يجب عليها امتثال أمره ، والوقوف عند رضاه ، ولو لم يكن من فضيلة الرجال على النساء إلا كونهنّ خلقن من الرجال لما ثبت أن حوّاء خلقت من ضلع آدم .
وقد أخرج أبو داود ، وابن أبي حاتم ، والبيهقي في سننه ، عن أسماء بنت يزيد بن السكن الأنصارية قالت : طلِّقْتُ على عهد رسول الله صلى الله عليه وسلم ، ولم يكن للمطلقة عدّة ، فأنزل الله حين طلقت العدّة للطلاق ، فقال : { والمطلقات يَتَرَبَّصْنَ } الآية . وأخرج أبو داود ، والنسائي ، وابن المنذر عن ابن عباس : { والمطلقات يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثلاثة قُرُوء } ثم قال : { واللائى يَئِسْنَ مِنَ المحيض مِن نّسَائِكُمْ إِنِ ارتبتم فَعِدَّتُهُنَّ ثلاثة أَشْهُرٍ } [ الطلاق : 4 ] فنسخ ، وقال : { ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا } [ الأحزاب : 49 ] . وأخرج مالك ، والشافعي ، وعبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والدارقطني ، والبيهقي من طرق ، عن عائشة؛ أنها قالت : الأقراء : الأطهار . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، والبيهقي عن ابن عمر ، وزيد بن ثابت مثله . وأخرج المذكورون ، عن عمرو بن دينار ، قال : الأقراء : الحيض عن أصحاب محمد صلى الله عليه وسلم . وأخرج البيهقي ، وابن جرير ، عن ابن عباس في قوله : { ثلاثة قُرُوء } قال : ثلاث حيض .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، عن قتادة في قوله تعالى : { وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ الله فِى أَرْحَامِهِنَّ } قال : كانت المرأة تكتم حملها حتى تجعله لرجل آخر ، فنهاهنّ الله عن ذلك . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عمر في الآية قال : الحمل ، والحيض ، وأخرج عبد الرزاق ، وسعيد بن منصور ، عن مجاهد نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله تعالى : { وَبُعُولَتُهُنَّ أَحَقُّ بِرَدّهِنَّ } يقول : إذا طلق الرجل امرأته تطليقة ، أو تطليقتين ، وهي حامل ، فهو أحقّ برجعتها ما لم تضع حملها ، وهو قوله : { وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ الله فِى أَرْحَامِهِنَّ } . وأخرج عبد بن حميد ، وابن جرير ، والبيهقي ، عن مجاهد في قوله : { وَبُعُولَتُهُنَّ أَحَقُّ بِرَدّهِنَّ فِي ذلك } قال : في العدّة . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، عن قتادة مثله ، وزاد ما لم يطلقها ثلاثاً . وأخرج ابن جرير عن الضحاك في قوله : { وَلَهُنَّ مِثْلُ الذى عَلَيْهِنَّ } قال : إذا أطعن الله ، وأطعن أزواجهنّ ، فعليه أن يحسن صحبتها ، ويكف عنها أذاه ، وينفق عليها من سعته .
وقد أخرج أهل السنن عن عمرو بن الأحوص أن رسول الله صلى الله عليه وسلم قال :

(1/317)

" ألا إن لكم على نسائكم حقاً ، ولنسائكم عليكم حقاً ، أما حقكم على نسائكم أن لا يوطئن ، فُرُشكم من تكرهون ، ولا يأذنَّ في بيوتكم لمن تكرهون ، ألا وحقهنّ عليكم أن تحسنوا إليهن في كسوتهنّ ، وطعامهنّ " وصححه الترمذي . وأخرج أحمد ، وأبو داود ، والنسائي ، وابن ماجه ، وابن جرير ، والحاكم وصححه ، والبيهقي عن معاوية بن حيدة القشيري : «أنه سأل النبي صلى الله عليه وسلم ما حق المرأة على الزوج؟ قال : " أن تطعمها إذا طعمت ، وتكسوها إذا اكتسيت ، ولا تضرب الوجه ، ولا تهجر إلا في البيت " وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { وَلِلرّجَالِ عَلَيْهِنَّ دَرَجَةٌ } قال : فضل ما فضله الله به عليها من الجهاد ، وفضل ميراثه على ميراثها ، وكل ما فضل به عليها . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن أبي مالك في الآية قال : يطلقها ، وليس لها من الأمر شيء . وأخرجا عن زيد بن أسلم قال : الإمارة .

(1/318)

الطَّلَاقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ وَلَا يَحِلُّ لَكُمْ أَنْ تَأْخُذُوا مِمَّا آَتَيْتُمُوهُنَّ شَيْئًا إِلَّا أَنْ يَخَافَا أَلَّا يُقِيمَا حُدُودَ اللَّهِ فَإِنْ خِفْتُمْ أَلَّا يُقِيمَا حُدُودَ اللَّهِ فَلَا جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللَّهِ فَلَا تَعْتَدُوهَا وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَأُولَئِكَ هُمُ الظَّالِمُونَ (229) فَإِنْ طَلَّقَهَا فَلَا تَحِلُّ لَهُ مِنْ بَعْدُ حَتَّى تَنْكِحَ زَوْجًا غَيْرَهُ فَإِنْ طَلَّقَهَا فَلَا جُنَاحَ عَلَيْهِمَا أَنْ يَتَرَاجَعَا إِنْ ظَنَّا أَنْ يُقِيمَا حُدُودَ اللَّهِ وَتِلْكَ حُدُودُ اللَّهِ يُبَيِّنُهَا لِقَوْمٍ يَعْلَمُونَ (230)

المراد بالطلاق المذكور : هو : الرجعي بدليل ما تقدّم في الآية الأولى : أي : الطلاق الذي تثبت فيه الرجعة للأزواج هو مرتان ، أي : الطلقة الأولى ، والثانية ، إذ لا رجعة بعد الثالثة ، وإنما قال سبحانه : { مَرَّتَانِ } ولم يقل طلقتان إشارة إلى أنه ينبغي أن يكون الطلاق مرة بعد مرة ، لا طلقتان دفعة واحدة ، كذا قال جماعة من المفسرين ، ولما لم يكن بعد الطلقة الثانية إلا أحد أمرين ، إما إيقاع الثالثة التي بها تبين الزوجة ، أو الإمساك لها ، واستدامة نكاحها ، وعدم إيقاع الثالثة عليها قال سبحانه : { فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بإحسان } أي : فإمساك بعد الرجعة لمن طلقها زوجها طلقتين بمعروف أي : بما هو معروف عند الناس من حسن العشرة { أَوْ تَسْرِيحٌ بإحسان } أي : بإيقاع طلقة ثالثة عليها من دون ضرار لها . وقيل : المراد : { فَإِمْسَاكٌ بِمَعْرُوفٍ } أي : برجعة بعد الطلقة الثانية { أَوْ تَسْرِيحٌ بإحسان } أي : بترك الرجعة بعد الثانية حتى تنقضي عدّتها . والأول أظهر . وقوله : { الطلاق } مبتدأ بتقدير مضاف أي : عدد الطلاق الذي تثبت فيه الرجعة مرتان . وقد اختلف أهل العلم في إرسال الثلاث دفعة واحدة هل يقع ثلاثاً ، أو واحدة فقط؟ فذهب إلى الأوّل الجمهور ، وذهب إلى الثاني مَنْ عداهم ، وهو الحق . وقد قررته في مؤلفاتي تقريراً بالغاً ، وأفردته برسالة مستقلة .
قوله : { وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا ءاتَيْتُمُوهُنَّ شَيْئًا } الخطاب للأزواج ، أي : لا يحلّ للأزواج أن يأخذوا مما دفعوه إلى نسائهم من المهر شيئاً على وجه المضارة لهنّ ، وتنكير { شيئاً } للتحقير : أي : شيئاً نزراً فضلاً عن الكثير ، وخص ما دفعوه إليهنّ بعدم حلّ الأخذ منه مع كونه لا يحلّ للأزواج أن يأخذوا شيئاً من أموالهنّ التي يملكنها من غير المهر لكون ذلك ، هو الذي تتعلق به نفس الزوج ، وتتطلع لأخذه دون ما عداه مما هو في ملكها ، على أنه إذا كان أخذ ما دفعه إليها لا يحلّ له كان ما عداه ممنوعاً منه بالأولى . وقيل : الخطاب في قوله : { وَلاَ يَحِلُّ لَكُمْ } للأئمة ، والحكام ليطابق قوله : { فَإِنْ خِفْتُمْ } فإن الخطاب فيه للأئمة ، والحكام ، وعلى هذا يكون إسناد الأخذ إليهم لكونهم الآمرين بذلك . والأول أولى لقوله : { مِمَّا ءاتَيْتُمُوهُنَّ } فإن إسناده إلى غير الأزواج بعيد جداً؛ لأن إيتاء الأزواج لم يكن عن أمرهم . وقيل : إن الثاني أولى لئلا يتشوّش النظم . قوله : { إِلاَّ أَن يَخَافَا } أي : لا يجوز لكم أن تأخذوا مما آتيتموهنّ شيئاً إلا أن يخافا { يُقِيمَا حُدُودَ الله } أي : عدم إقامة حدود الله التي حدّها للزوجينّ ، وأوجب عليهما الوفاء بها من حسن العشرة والطاعة ، فإن خافا ذلك { فَلاَ جُنَاحَ عَلَيْهِمَا فِيمَا افتدت بِهِ } أي : لا جناح على الرجل في الأخذ ، وعلى المرأة في الإعطاء بأن تفتدي نفسها من ذلك النكاح ببذل شيء من المال يرضى به الزوج ، فيطلقها لأجله ، وهذا هو الخلع ، وقد ذهب الجمهور إلى جواز ذلك للزوج ، وأنه يحلّ له الأخذ مع ذلك الخوف ، وهو الذي صرّح به القرآن .

(1/319)

وحكى ابن المنذر ، عن بعض أهل العلم أنه لا يحلّ له ما أخذ ، ولا يجبر على ردّه ، وهذا في غاية السقوط . وقرأ حمزة : «إلا أن يخافا» على البناء للمجهول ، والفاعل محذوف ، وهو الأئمة ، والحكام واختاره أبو عبيد قال : لقوله : { فَإِنْ خِفْتُمْ } فجعل الخوف لغير الزوجين . وقد احتج بذلك من جعل الخلع إلى السلطان ، وهو سعيد بن جبير ، والحسن ، وابن سيرين . وقد ضعف النحاس اختيار أبي عبيد المذكور .
وقوله : { فَإِنْ خِفْتُمْ ألاَّ يُقِيمَا حُدُودَ الله } أي : إذا خاف الأئمة ، والحكام ، أو المتوسطون بين الزوجين ، وإن لم يكونوا أئمة ، وحكاماً عدم إقامة حدود الله من الزوجين ، وهي : ما أوجبه عليهما كما سلف . وقد حكى عن بكر بن عبد الله المزني : أن هذه الآية منسوخة بقوله تعالى في سورة النساء { وَإِنْ أَرَدْتُّمُ استبدال زَوْجٍ مَّكَانَ زَوْجٍ وَءاتَيْتُمْ إِحْدَاهُنَّ قِنْطَاراً فَلاَ تَأْخُذُواْ مِنْهُ شَيْئاً أَتَأْخُذُونَهُ بهتانا وَإِثْماً مُّبِيناً } [ النساء : 20 ] وهو قول خارج عن الإجماع ، ولا تنافي بين الاثنين . وقد اختلف أهل العلم إذا طلب الزوج من المرأة زيادة على ما دفعه إليها من المهر ، وما يتبعه ، ورضيت بذلك المرأة هل يجوز أم لا؟ وظاهر القرآن الجواز لعدم تقييده بمقدار معين ، وبذا قال مالك ، والشافعي ، وأبو ثور ، وروي مثل ذلك عن جماعة من الصحابة ، والتابعين ، وقال طاوس ، وعطاء ، والأوزاعي ، وأحمد ، وإسحاق : إنه لا يجوز ، وسيأتي ما ورد في ذلك عن النبي صلى الله عليه وسلم . وقوله تعالى : { تِلْكَ حُدُودُ الله } أي : أحكام النكاح ، والفراق المذكورة هي : حدود الله التي أمرتم بامتثالها ، فلا تعتدوها بالمخالفة لها ، فتستحقوا ما ذكره الله من التسجيل على فاعل ذلك بأنه ظالم .
قوله تعالى : { فَإِن طَلَّقَهَا } أي : الطلقة الثالثة التي ذكرها سبحانه بقوله : { أَوْ تَسْرِيحٌ بإحسان } أي : فإن وقع منه ذلك ، فقد حرمت عليه بالتثليث { فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حتى تَنْكِحَ زَوْجًا غَيْرَهُ } أي : حتى تتزوج بزوج آخر . وقد أخذ بظاهر الآية سعيد بن المسيب ، ومن وافقه قالوا : يكفي مجرد العقد؛ لأنه المراد بقوله : { حتى تَنْكِحَ زَوْجًا غَيْرَهُ } وذهب الجمهور من السلف ، والخلف إلى أنه لا بدّ مع العقد من الوطء لما ثبت عن النبي صلى الله عليه وسلم من اعتبار ذلك ، وهو زيادة يتعين قبولها ، ولعله لم يبلغ سعيد بن المسيب ، ومن تابعه . وفي الآية دليل على أنه لا بد من أن يكون ذلك نكاحاً شرعياً مقصوداً لذاته لا نكاحاً غير مقصود لذاته ، بل حيلة للتحليل ، وذريعة إلى ردها إلى الزوج الأوّل ، فإن ذلك حرام للأدلة الواردة في ذمه وذمّ فاعله ، وأنه التيس المستعار الذي لعنه الشارع ، ولعن من اتخذه لذلك .

(1/320)

قوله : { فَإِن طَلَّقَهَا } أي : الزوج الثاني : { فَلاَ جُنَاحَ عَلَيْهِمَا } أي : الزوج الأول والمرأة { أَن يَتَرَاجَعَا } أي : يرجع كل واحد منهما لصاحبه . قال ابن المنذر : أجمع أهل العلم على أن الحرّ إذا طلق زوجته ثلاثاً ، ثم انقضت عدّتها ، ونكحت زوجاً ، ودخل بها ، ثم فارقها ، وانقضت عدّتها ، ثم نكحها الزوج الأوّل ، أنها تكون عنده على ثلاث تطليقات . قوله : { إِن ظَنَّا أَن يُقِيمَا حُدُودَ الله } أي : حقوق الزوجية الواجبة لكل منهما على الآخر ، وأما إذا لم يحصل ظن ذلك بأن يعلما ، أو أحدهما عدم الإقامة لحدود الله ، أو تردداً ، أو أحدهما ، ولم يحصل لهما الظنّ ، فلا يجوز الدخول في هذا النكاح؛ لأنه مظنة للمعصية لله ، والوقوع فيما حرّمه على الزوجين . وقوله : { وَتِلْكَ حُدُودُ الله } إشارة إلى الأحكام المذكورة ، كما سلف ، وخص الذين يعلمون مع عموم الدعوة للعالم ، وغيره ، ووجوب التبليغ لكل فرد؛ لأنهم المنتفعون بالبيان المذكور .
وقد أخرج مالك ، والشافعي ، وعبد بن حميد ، والترمذي ، وابن جرير ، وابن أبي حاتم ، والبيهقي في سننه ، عن هشام بن عروة ، عن أبيه قال : كان الرجل إذا طلق امرأته ، ثم ارتجعها قبل أن تنقضي عدّتها كان ذلك له ، وإن طلقها ألف مرة ، فعمد رجل إلى امرأته فطلقها حتى إذا ما دنا وقت انقضاء عدتها ارتجعها ، ثم طلقها ، ثم قال : والله لا آويك إليّ ولا تحلين لي أبداً ، فأنزل الله : { الطلاق مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بإحسان } فاستقبل الناس الطلاق جديداً من يومئذ؛ من كان منهم طلق ، ومن لم يطلق . وأخرج نحوه الترمذي ، وابن مردويه ، والحاكم وصححه ، عن هشام بن عروة ، عن أبيه ، عن عائشة . وأخرج البخاري عنها أنها أتتها امرأة ، فسألتها عن شيء من الطلاق ، قالت : فذكرت ذلك لرسول الله صلى الله عليه وسلم ، فنزلت : { الطلاق مَرَّتَانِ } . وأخرج عبد الرزاق ، وسعيد بن منصور ، وأحمد ، وعبد بن حميد ، وأبو داود في ناسخه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي ، عن أبي رزين الأسدي قال : قال رجل : «يا رسول الله أرأيت قول الله الطلاق مرتان؟ فأين الثالثة؟ قال : " التسريح بإحسان الثالثة " وأخرج نحوه ابن مردويه ، والبيهقي عن ابن ابن عباس مرفوعاً . وأخرج عبد بن حميد ، عن مجاهد أنه قال : قال الله للثالثة : { فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بإحسان } وأخرج ابن أبي حاتم ، عن يزيد بن أبي حبيب قال : التسريح في كتاب الله الطلاق .

(1/321)

وأخرج البيهقي ، من طريق السدي ، عن ابن عباس ، وابن مسعود ، وناس من أصحاب النبي صلى الله عليه وسلم في قوله : { الطلاق مَرَّتَانِ } قالوا : وهو الميقات الذي تكون فيه الرجعة ، فإذا طلق واحدة ، أو اثنتين ، فإما أن يمسك ، ويراجع بمعروف ، وإما أن يسكت عنها حتى تنقضي عدتها ، فتكون أحق بنفسها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في الآية نحوه . وأخرج أبو داود في ناسخه ، وابن أبي حاتم ، عن ابن عباس قال : كان الرجل يأكل من مال امرأته الذي نَحَلها ، وغيره لا يرى أن عليه جناحاً ، فأنزل الله : { وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا ءَاتَيْتُمُوهُنَّ شَيْئًا } فلم يصح لهم بعد هذه الآية أخذ شيء من أموالهنّ إلا بحقها ، ثم قال : { إِلاَّ أَن يَخَافَا ألا يُقِيمَا حُدُودَ الله فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ الله } وقال : { فَإِن طِبْنَ لَكُمْ عَن شَىْء مّنْهُ نَفْساً فَكُلُوهُ هَنِيئاً مَّرِيئاً } [ النساء : 4 ] . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ الله } قال : إلا أن يكون النشوز ، وسوء الخلق من قبلها ، فتدعوك إلى أن تفتدي منك ، فلا جناح عليك فيما افتدت به .
وأخرج مالك ، والشافعي وأحمد ، وأبو داود والنسائي ، والبيهقي من طريق عَمْرة بنت عبد الرحمن بن أسعد بن زرارة ، عن حبيبة بنت سهل الأنصارى؛ «أنها كانت تحبّ ثابت بن قيس ، وأن رسول الله خرج إلى الصبح ، فوجدها عند بابه في الغلس ، فقال : " من هذه؟ " قالت : أنا حبيبة بنت سهل ، فقال : " ما شأنك؟ " قالت : لا أنا ، ولا ثابت ، فلما جاء ثابت بن قيس قال له رسول الله صلى الله عليه وسلم : " هذه حبيبة بنت سهل ، فذكرت ما شاء الله أن تذكر ، فقالت حبيبة يا رسول الله كل ما أعطاني عنده ، فقال رسول الله صلى الله عليه وسلم : خذ منها ، " فأخذ منها ، وجلست في أهلها» . وأخرج ابن جرير ، عن ابن جريج قال : نزلت هذه الآية في ثابت بن قيس ، وفي حبيبة ، وكانت اشتكته إلى رسول الله صلى الله عليه وسلم ، فقال رسول الله صلى الله عليه وسلم : " تردين عليه حديقته؟ " قالت : نعم ، فدعاه ، فذكر ذلك له ، فقال : ويطيب لي ذلك ، قال : " نعم ، " قال ثابت : قد فعلت ، فنزلت : { وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ } الآية» وأخرج عبد الرزاق ، واأبو داود ، وابن جرير ، والبيهقي من طريق عمرة ، عن عائشة نحوه . وأخرج البخاري ، والنسائي ، وابن ماجه ، وابن مردويه ، والبيهقي ، عن ابن عباس؛ أن جميلة بنت عبد الله بن سلول ، امرأة ثابت بن قيس بن شَمَّاس : «أتت النبي صلى الله عليه وسلم ، فقالت : يا رسول الله ثابت بن قيس ما أعتب عليه في خلق ، ولا دين ، ولكن لا أطيقه بغضاً ، وأكره الكفر في الإسلام ، قال :

(1/322)

" أتردين عليه حديقته؟ " قالت : نعم ، قال : " أقبل الحديقة ، وطلقها تطليقة " ولفظ ابن ماجه : «فأمره رسول الله صلى الله عليه وسلم أن يأخذ منها حديقته ، ولا يزداد» .
وأخرج البيهقي من طريق عطاء قال : «أتت امرأة النبي صلى الله عليه وسلم ، وقالت : إني أبغض زوجي ، وأحب فراقه ، قال : " أتردين عليه حديقته التي أصدقك؟ " قالت : نعم ، وزيادة ، فقال النبي صلى الله عليه وسلم " أما الزيادة من مالك فلا " وأخرج البيهقي ، عن أبي الزبير : أن ثابت بن قيس ، فذكر القصة ، وفيه : " أما الزيادة فلا " وأخرج ابن مردويه بإسناد جيد عن ابن عباس ، وفيه «أنه أمر النبي صلى الله عليه وسلم ثابتاً أن يأخذ ما ساق ، ولا يزداد» . وأخرج البيهقي عن أبي سعيد ، وذكر القصة ، وفيها : " فردت عليه حديقته وزادت " وأخرج ابن جرير ، عن عمر : أنه قال في بعض المختلعات : «اخلعها ، ولو من قرطها» . وفي لفظ أخرجه عبد الرزاق ، عنه أنه قال للزوج : «خذ ولو عقاصها» . قال البخاري : أجاز عثمان الخلع دون عقاصها . وأخرج عبد بن حميد ، والبيهقي ، عن عطاء : كره أن النبي صلى الله عليه وسلم أن يأخذ من المختلعة أكثر مما أعطاها .
وقد ورد في ذم المختلعات أحاديث منها : عن ثوبان عند أحمد ، وأبي داود ، والترمذي وحسنه ، وابن ماجه ، وابن جرير ، والحاكم وصححه ، والبيهقي قال : قال رسول الله صلى الله عليه وسلم : " أيما امرأة سألت زوجها الطلاق من غير ما بأس ، فحرام عليها رائحة الجنة ، وقال : المختلعات هنّ المنافقات " ، ومنها عن ابن عباس ، عند ابن ماجه ، أن رسول الله صلى الله عليه وسلم قال : " لا تسأل المرأة زوجها الطلاق في غير كنهه ، فتجد ريح الجنة ، وإن ريحها لتُوجد مسيرة أربعين عاماً " ومنها عن أبي هريرة عند أحمد ، والنسائي عن النبي صلى الله عليه وسلم قال : " المختلعات ، والمنتزعات هنّ المنافقات " ومنها عن عقبة عند ابن جرير مرفوعاً مثل حديث أبي هريرة .
وقد اختلف أهل العلم في عدة المختلعة ، والراجح أنها تعتدّ بحيضة لما أخرجه أبو داود ، والترمذي وحسنه ، والنسائي ، والحاكم وصححه ، عن ابن عباس : «أن النبي صلى الله عليه وسلم أمر امرأة ثابت بن قيس ، أن تعتدّ بحيضة» ولما أخرجه الترمذي ، عن الرُّبَيِّع بنت معوذ بن عفراء : «أنها اختلعت على عهد رسول الله ، فأمرها النبي صلى الله عليه وسلم أن تعتدّ بحيضة ، أو أمرت أن تعتد بحيضة» . قال الترمذي : الصحيح أنها أمرت أن تعتدّ بحيضة . وأخرج النسائي ، وابن ماجه ، عنها أنها قالت : اختلعت من زوجي ، فجئت عثمان ، فسألته ماذا عليّ من العدّة؟ فقال : لا عدة عليك إلا أن يكون حديث عهد بك ، فتمكثين حتى تحيضي حيضة ، قالت : إنما أتبع في ذلك قضاء رسول الله صلى الله عليه وسلم في مريم المغالية ، وكانت تحب ثابت بن قيس ، فاختلعت منه .

(1/323)

وأخرج النسائي ، عن الربيع بنت معوذ : «أن النبي صلى الله عليه وسلم أمر امرأة ثابت بن قيس ، أن تتربص حيضة واحدة ، فتلحق بأهلها» ولم يرد ما يعارض هذا من المرفوع ، بل ورد عن جماعة من الصحابة ، والتابعين أن عدّة المختلعة كعدّة الطلاق ، وبه قال الجمهور . قال الترمذي : وهو قول أكثر أهل العلم من الصحابة ، وغيرهم ، واستدلوا على ذلك بأن المختلعة من جملة المطلقات ، فهي داخلة تحت عموم القرآن . والحق ما ذكرناه؛ لأن ما ورد عن النبي صلى الله عليه وسلم يخصص عموم القرآن . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله : { فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ } يقول : فإن طلقها ثلاثاً ، فلا تحلّ له حتى تنكح زوجاً غيره . وأخرج ابن المنذر ، عن عليّ نحوه . وأخرج عبد بن حميد ، عن قتادة نحوه . وأخرج الشافعي ، وعبد الرزاق ، وابن أبي شيبة ، وأحمد ، والبخاري ، ومسلم ، والترمذي ، والنسائي ، وابن ماجه ، والبيهقي ، عن عائشة قالت : «جاءت امرأة رفاعة القرظي إلى رسول الله صلى الله عليه وسلم فقالت : إني كنت عند رفاعة ، فطلقني فبتَّ طلاقي ، فتزوجني عبد الرحمن بن الزَّبير ، وما معه إلا مثل هُدْبَة الثوب ، فتبسم النبي صلى الله عليه وسلم ، فقال : " أتريدين أن ترجعي إلى رفاعة؟ لا حتى تذوقي عُسَيْلته ، ويذوق عُسَيْلتك " وقد روى نحو هذا عنها من طرق . وأخرج عبد الرزاق ، وابن أبي شيبة ، وأحمد ، والنسائي ، وابن ماجه ، وابن جرير ، والبيهقي ، عن عمر مرفوعاً نحوه . وأخرج أحمد ، وابن جرير ، والبيهقي ، عن أنس مرفوعاً نحوه أيضاً . وأخرج ابن أبي شيبة ، وابن جرير ، عن أبي هريرة مرفوعاً نحوه ، ولم يسمّ هؤلاء الثلاثة الصحابة صاحبة القصة . وأخرج أحمد ، والنسائي ، عن ابن عباس : «أن العُمْيصاء ، أو الرُّمَيْصاء أتت النبي صلى الله عليه وسلم » وفي آخره «فقال النبي صلى الله عليه وسلم : " ليس ذلك لك حتى يذوق عسيلتك رجل غيره "
وقد ثبت لعن المحلل في أحاديث منها عن ابن مسعود عند أحمد ، والترمذي وصححه ، والنسائي ، والبيهقي في سننه قال : «لعن النبي صلى الله عليه وسلم المحلل والمحلل له» ومنها عن علي عند أحمد ، وأبي داود ، والترمذي ، وابن ماجه ، والبيهقي مرفوعاً مثل حديث ابن مسعود ، ومنها عن جابر مرفوعاً عند الترمذي مثله ، ومنها عن ابن عباس مرفوعاً عند ابن ماجه مثله ، ومنها عن عقبة بن عامر ، عند ابن ماجه ، والحاكم وصححه ، والبيهقي مرفوعاً مثله ، ومنها عن أبي هريرة مرفوعاً عند أحمد ، وابن أبي شيبة ، والبيهقي مثله . وفي الباب أحاديث في ذم التحليل ، وفاعله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله : { فَإِن طَلَّقَهَا فَلاَ جُنَاحَ عَلَيْهِمَا أَن يَتَرَاجَعَا } يقول : إذا تزوجت بعد الأوّل ، فدخل بها الآخر ، فلا حرج على الأوّل أن يتزوجها إذا طلقها الآخر ، أو مات عنها ، فقد حلت له . وأخرج ابن أبي حاتم ، عن مقاتل في قوله : { أَن يُقِيمَا حُدُودَ الله } قال : أمر الله وطاعته .

(1/324)

وَإِذَا طَلَّقْتُمُ النِّسَاءَ فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلَا تُمْسِكُوهُنَّ ضِرَارًا لِتَعْتَدُوا وَمَنْ يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ وَلَا تَتَّخِذُوا آَيَاتِ اللَّهِ هُزُوًا وَاذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ وَمَا أَنْزَلَ عَلَيْكُمْ مِنَ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُمْ بِهِ وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (231)

البلوغ إلى الشيء : معناه الحقيقي الوصول إليه ، ولا يستعمل البلوغ بمعنى المقاربة إلا مجازاً لعلاقة مع قرينة كما هنا ، فإنه لا يصح إرادة المعنى الحقيقي؛ لأن المرأة إذاً قد بلغت آخر جزء من مدّة العدّة ، وجاوزته إلى الجزء الذي هو الأجل للانقضاء ، فقد خرجت من العدّة ، ولم يبق للزوج عليها سبيل . قال القرطبي في تفسيره : إن معنى : { بَلَغْنَ } هنا قاربن بإجماع العلماء . قال : ولأن المعنى يضطر إلى ذلك؛ لأنه بعد بلوغ الأجل لا خيار له في الإمساك ، والإمساك بمعروف : هو القيام بحقوق الزوجية . أي : إذا طلقتم النساء ، فقاربن آخر العدّة ، فلا تضاروهنّ بالمراجعة من غير قصد؛ لاستمرار الزوجية ، واستدامتها ، بل اختاروا أحد أمرين : إما الإمساك بمعروف من غير قصد لضرار ، أو التسريح بإحسان : أي : تركها حتى تنقضي عدّتها من غير مراجعة ضرار ، ولا تمسكوهن ضراراً ، كما كانت تفعل الجاهلية من طلاق المرأة حتى يقرب انقضاء عدّتها ، ثم مراجعتها لا عن حاجة ، ولا لمحبة ، ولكن لقصد تطويل العدّة ، وتوسيع مدّة الانتظار { ضِرَارًا } لقصد الاعتداء منكم عليهن والظلم لهنّ { وَمَن يَفْعَلْ ذلك فَقَدْ ظَلَمَ نَفْسَهُ } لأنه عرضها لعقاب الله وسخطه . قال الزجاج : يعني عرّض نفسه للعذاب ، لأن إتيان ما نهى الله عنه تعرض لعذاب الله { وَلاَ تَتَّخِذُواْ آيات الله هزوا } أي : لا تأخذوا أحكام الله على طريقة الهزؤ ، فإنها جدّ كلها ، فمن هزل فيها فقد لزمته نهاهم سبحانه أن يفعلوا كما كانت الجاهلية تفعل ، فإنه كان يطلق الرجل منهم ، أو يعتق ، أو يتزوج ، ويقول : كنت لاعباً . قال القرطبي ، ولا خلاف بين العلماء أن من طلق هازلاً أن الطلاق يلزمه . قوله : { هُزُوًا واذكروا نِعْمَتَ الله عَلَيْكُمْ } أي : النعمة التي صرتم فيها بالإسلام ، وشرائعه بعد أن كنتم في جاهلية جهلاء ، وظلمات بعضها فوق بعض ، والكتاب : هو القرآن . والحكمة قال المفسرون : هي السنة التي سنها لهم رسول الله صلى الله عليه وسلم { يَعِظُكُمْ بِهِ } أي : يخوفكم بما أنزل عليكم ، وأفرد الكتاب ، والحكمة بالذكر مع دخولهما في النعمة دخولاً أولياً ، تنبيهاً على خطرهما ، وعظم شأنهما .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس قال : كان الرجل يطلق امرأته ، ثم يراجعها قبل انقضاء عدّتها ، ثم يطلقها ، فيفعل بها ذلك يضارّها ، ويعطلها ، فأنزل الله : { وَإِذَا طَلَّقْتُمُ النساء } الآية . وأخرج نحوه مالك ، وابن جرير ، وابن المنذر ، عن ثور بن يزيد . وأخرج عبد بن حميد ، وابن جرير ، والبيهقي ، عن الحسن في قوله : { وَلاَ تُمْسِكُوهُنَّ ضِرَارًا لّتَعْتَدُواْ } قال : هو الرجل يطلق امرأته ، فإذا أرادت أن تنقضي عدّتها أشهد على رجعتها ، يريد أن يطوّل عليها .

(1/325)

وأخرج ابن ماجه ، وابن جرير ، والبيهقي ، عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم : « ما بال أقوام يلعبون بحدود الله يقول : قد طلقتك ، قد راجعتك ، قد طلقتك ، قد راجعتك ، ليس هذا طلاق المسلمين ، طلقوا المرأة في قبل عدّتها » وقد أخرج ابن المنذر ، وابن أبي حاتم ، عن عبادة بن الصامت قال : كان الرجل على عهد رسول الله صلى الله عليه وسلم يقول للرجل : زوَّجتك ابنتي ، ثم يقول : كنت لاعباً ، ويقول : قد أعتقت ، ويقول : كنت لاعباً ، فأنزل الله سبحانه : { وَلاَ تَتَّخِذُواْ آيات الله هزواً } فقال رسول الله صلى الله عليه وسلم : « ثلاث من قالهنّ لاعباً ، أو غير لاعب ، فهن جائزات عليه : الطلاق ، والنكاح ، والعتاق » وأخرج ابن مردويه ، عن أبي الدرداء قال : كان الرجل يطلق ، ثم يقول : لعبت ، ويعتق ، ثم يقول لعبت ، فأنزل الله : { وَلاَ تَتَّخِذُواْ آيات الله هزواً } فقال رسول الله صلى الله عليه وسلم : « من طلق ، أو أعتق ، فقال لعبت ، فليس قوله بشيء ، يقع عليه ، فيلزمه » . وأخرج ابن مردويه أيضاً ، عن ابن عباس قال : طلق رجل امرأته ، وهو يلعب لا يريد الطلاق ، فأنزل الله : { وَلاَ تَتَّخِذُواْ آيات الله هزواً } فألزمه رسول الله صلى الله عليه وسلم الطلاق . وأخرج ابن أبي شيبة ، وابن جرير ، وابن أبي حاتم ، عن الحسن مرفوعاً نحو حديث عبادة . وأخرج أبو داود ، والترمذي وحسنه ، وابن ماجه ، والحاكم وصححه ، عن أبي هريرة؛ قال : قال رسول الله صلى الله عليه وسلم : « ثلاث جدّهنَّ جِدٌّ ، وهزلهنّ جدّ : النكاح ، والطلاق ، والرجعة » .

(1/326)

وَإِذَا طَلَّقْتُمُ النِّسَاءَ فَبَلَغْنَ أَجَلَهُنَّ فَلَا تَعْضُلُوهُنَّ أَنْ يَنْكِحْنَ أَزْوَاجَهُنَّ إِذَا تَرَاضَوْا بَيْنَهُمْ بِالْمَعْرُوفِ ذَلِكَ يُوعَظُ بِهِ مَنْ كَانَ مِنْكُمْ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ ذَلِكُمْ أَزْكَى لَكُمْ وَأَطْهَرُ وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لَا تَعْلَمُونَ (232)

الخطاب في هذه الآية بقوله : { وَإِذَا طَلَّقْتُمُ } وبقوله : { فَلاَ تَعْضُلُوهُنَّ } إما أن يكون للأزواج ، ويكون معنى العَضْل منهم أن يمنعوهنّ من أن يتزوجن مَنْ أردْن من الأزواج بعد انقضاء عدّتهنّ لحمية الجاهلية ، كما يقع كثيراً من الخلفاء ، والسلاطين غيرة على من كنّ تحتهم من النساء أن يصرن تحت غيرهم؛ لأنهم لما نالوه من رياسة الدنيا ، وما صاروا فيه من النخوة ، والكبرياء ، يتخيلون أنهم قد خرجوا من جنس بني آدم إلا من عصمه الله منهم بالورع ، والتواضع؛ وإما أن يكون الخطاب للأولياء ، ويكون معنى إسناد الطلاق إليهم أنهم سبب له لكونهم المزوّجين للنساء المطلقات من الأزواج المطلقين لهنّ . وبلوغ الأجل المذكور هنا المراد به : المعنى الحقيقي ، أي : نهايته لا كما سبق في الآية الأولى . والعضل : الحبس . وحكى الخليل دجاجة معضلة قد احتبس بيضها . وقيل : العضل : التضييق والمنع ، وهو راجع إلى معنى الحبس ، يقال أردت أمراً ، فعضلتني عنه ، أي : منعتني ، وضيقت عليّ ، وأعضل الأمر : إذا ضاقت عليك فيه الحيل . وقال الأزهري : أصل العضل من قولهم عضلت الناقة : إذا نشب ولدها ، فلم يسهل خروجه ، وعضلت الدجاجة : نشب بيضها ، وكل مشكل عند العرب معضل ، ومنه قول الشافعي رحمه الله :
إذا المْعضِلاتُ تصدّين لي ... كشفتُ حَقَائِقها بالنظر
ويقال أعضل الأمر : إذا اشتد ، وداء عُضال . أي : شديد عسير البرء أعيا الأطباء ، وعضل فلان أيمِّه : أي : منعها يعضلها بالضم ، والكسر لغتان . قوله : { أَن يَنكِحْنَ } أي : من أن ينكحن ، فمحله الجر عند الخليل ، والنصب عند سيبويه ، والفراء ، وقيل : هو بدل اشتمال من الضمير المنصوب في قوله : { فَلاَ تَعْضُلُوهُنَّ } . وقوله : { أزواجهن } إن أريد به المطلقون لهنّ ، فهو مجاز باعتبار ما كان ، وإن أريد به من يردْن أن يتزوّجنه ، فهو مجاز باعتبار ما سيكون . وقوله : { ذلك } إشارة إلى ما فصل من الأحكام ، وإنما أفرد مع كون المذكور قبله جمعاً حملاً على معنى الجمع بتأويله بالفريق ، ونحوه . وقوله : { ذلكم } محمول على لفظ الجمع ، خالف سبحانه ما بين الإشارتين افتناناً . وقوله : { أزكى } أي : أنمى وأنفع : { وَأَطْهَرُ } من الأدناس { والله يَعْلَمُ } ما لكم فيه الصلاح { وَأَنتُمْ لاَ تَعْلَمُونَ } ذلك .
وقد أخرج البخاري ، وأهل السنن ، وغيرهم عن مَعْقِل بن يسار؛ قال : كانت لي أخت ، فأتاني ابن عم ، فأنكحتها إياه ، فكانت عنده ما كانت ، ثم طلقها تطليقة لم يراجعها حتى انقضت العدة ، فَهَويِهَا ، وهويتَه ، ثم خطبها مع الخُطَّاب فقلت له : يا لكع أكرمتك بها ، وزوّجتكها ، فطلقتها ، ثم جئت تخطبها ، والله لا ترجع إليك أبداً ، وكان رجلاً لا بأس به ، وكانت المرأة تريد أن ترجع إليه ، فعلم الله حاجته إليها ، وحاجتها إلى بعلها ، فأنزل الله : { وَإِذَا طَلَّقْتُمُ النساء } الآية ، قال : ففيَّ نزلت هذه الآية ، فكفَّرْتُ عن يميني ، وأنكحتها إياه .

(1/327)

وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس قال : نزلت هذه الآية في الرجل يطلق امرأته طلقة ، أو طلقتين ، فتنقضي عدّتها ، ثم يبدو له تزويجها ، وأن يراجعها ، وتريد المرأة ذلك ، فمنعها وليها من ذلك ، فنهى الله أن يمنعوها .
وأخرج ابن جرير ، وابن المنذر ، عن السدّي قال : نزلت هذه الآية في جابر بن عبد الله الأنصاري ، كانت له ابنة عم ، فطلقها زوجها تطليقة ، وانقضت عدّتها ، فأراد مراجعتها فأبى جابر ، فقال : طلقت بنت عمنا ، ثم تريد أن تنكحها الثانية؟ وكانت المرأة تريد زوجها ، فأنزل الله : { وَإِذَا طَلَّقْتُمُ النساء } . وأخرج ابن أبي حاتم ، عن مقاتل : { إِذَا تراضوا بَيْنَهُم بالمعروف } يعني بمهر ، وبينة ، ونكاح مؤتنف . وأخرج ابن أبي شيبة ، وابن جرير ، وابن مردويه ، عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « أنكحوا الأيامى ، » فقال رجل : يا رسول الله ما العلائق بينهم؟ قال : « ما تراضى عليه أهلهنّ » . وأخرج ابن المنذر ، عن الضحاك قال : { والله يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ } قال : الله يعلم من حبّ كل واحد منهما لصاحبه ما لا تعلم أنت أيها الوليّ .

(1/328)

وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلَادَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَنْ يُتِمَّ الرَّضَاعَةَ وَعَلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ لَا تُكَلَّفُ نَفْسٌ إِلَّا وُسْعَهَا لَا تُضَارَّ وَالِدَةٌ بِوَلَدِهَا وَلَا مَوْلُودٌ لَهُ بِوَلَدِهِ وَعَلَى الْوَارِثِ مِثْلُ ذَلِكَ فَإِنْ أَرَادَا فِصَالًا عَنْ تَرَاضٍ مِنْهُمَا وَتَشَاوُرٍ فَلَا جُنَاحَ عَلَيْهِمَا وَإِنْ أَرَدْتُمْ أَنْ تَسْتَرْضِعُوا أَوْلَادَكُمْ فَلَا جُنَاحَ عَلَيْكُمْ إِذَا سَلَّمْتُمْ مَا آَتَيْتُمْ بِالْمَعْرُوفِ وَاتَّقُوا اللَّهَ وَاعْلَمُوا أَنَّ اللَّهَ بِمَا تَعْمَلُونَ بَصِيرٌ (233)

لما ذكر الله سبحانه النكاح والطلاق ، ذكر الرضاع؛ لأن الزوجين قد يفترقان ، وبينهما ولد ، ولهذا قيل : إن هذا خاص بالمطلقات . وقيل : هو عام . وقوله : { يُرْضِعْنَ } قيل : هو خبر في معنى الأمر للدلالة على تحقق مضمونه ، وقيل : هو خبر على بابه ليس هو في معنى الأمر على حسب ما سلف في قوله : { يَتَرَبَّصْنَ } وقوله : { كَامِلَيْنِ } تأكيد للدلالة على أن هذا التقدير تحقيقي لا تقريبي . وقوله : { لِمَنْ أَرَادَ أَن يُتِمَّ الرضاعة } أي : ذلك لمن أراد أن يتم الرضاعة ، وفيه دليل على أن إرضاع الحولين ليس حتماً ، بل هو التمام ، ويجوز الاقتصار على ما دونه . وقرأ مجاهد ، وابن محيصن : «لمن أراد أن تتم» بفتح التاء ، ورفع الرضاعة على إسناد الفعل إليها . وقرأ أبو حيوة ، وابن أبي عبلة ، والجارود ابن أبي سَبْرَة بكسر الراء من الرضاعة ، وهي لغة . وروي عن مجاهد أنه قرأ : " الرضعة " ، وقرأ ابن عباس : «لمن أراد أن يكمل الرضاعة» . قال النحاس : لا يعرف البصريون الرضاعة إلا بفتح الراء . وحكى الكوفيون جواز الكسر . والآية تدل على وجوب الرضاع على الأم لولدها ، وقد حُمِل ذلك على ما إذا لم يقبل الرضيع غيرها .
قوله : { وَعلَى المولود لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ } أي : على الأب الذي يولد له ، وآثر هذا اللفظ دون قوله : وعلى الوالد للدلالة على أن الأولاد للآباء لا للأمهات ، ولهذا ينسبون إليهم دونهنّ ، كأنهنّ إنما ولدن لهم فقط ، ذكر معناه في الكشاف ، والمراد بالرزق هنا : الطعام الكافي المتعارف به بين الناس ، والمراد بالكسوة : ما يتعارفون به أيضاً ، وفي ذلك دليل على وجوب ذلك على الآباء للأمهات المرضعات . وهذا في المطلقات ، وأما غير المطلقات ، فنفقتهنّ ، وكسوتهنّ واجبة على الأزواج من غير إرضاعهنّ لأولادهنّ . وقوله : { لاَ تُكَلَّفُ نَفْسٌ إِلاَّ وُسْعَهَا } هو : تقييد لقوله : { بالمعروف } أي : هذه النفقة ، والكسوة الواجبتان على الأب بما يتعارفه الناس لا يكلف منها إلا ما يدخل تحت وسعه وطاقته لا ما يشق عليه ، ويعجز عنه ، وقيل : المراد : لا تكلف المرأة الصبر على التقتير في الأجرة ، ولا يكلف الزوج ما هو إسراف ، بل يراعي القصد .
قوله : { لاَ تُضَارَّ } قرأ أبو عمرو ، وابن كثير ، وجماعة ورواه أبان عن عاصم بالرفع على الخبر . وقرأ نافع ، وابن عامر ، وحمزة ، والكسائي ، وعاصم في المشهور عنه : «تضار» بفتح الراء المشدّدة على النهي ، وأصله : لا تضار ، أو لا تضارر على البناء للفاعل ، أو المفعول : أي : لا تضارر الأب بسبب الولد بأن تطلب منه ما لا يقدر عليه من الرزق ، والكسوة ، أو بأن تفرط في حفظ الولد ، والقيام بما يحتاج إليه ، ولا تضارر من زوجها بأن يقصر عليها في شيء مما يجب عليه ، أو ينتزع ولدها منها بلا سبب ، وهكذا قراءة الرفع تحتمل الوجهين .

(1/329)

وقرأ عمر بن الخطاب : «لا تضارر» على الأصل بفتح الراء الأولى؛ وقرأ أبو جعفر بن القعقاع : «لا تضار» بإسكان الراء ، وتخفيفها ، وروى عنه الإسكان ، والتشديد . وقرأ الحسن ، وابن عباس : «لا تضارر» بكسر الراء الأولى؛ ويجوز أن تكون الباء في قوله : بولده ، صلة لقوله تضارّ على أنه بمعنى تضر . أي : لا تضرّ والدة بولدها ، فتسيء تربيته ، أو تقصر في غذائه ، وأضيف الولد تارة إلى الأب ، وتارة إلى الأم ، لأن كل واحد منهما يستحق أن ينسب إليه مع ما في ذلك من الاستعطاف ، وهذه الجملة تفصيل للجملة التي قبلها وتقريرها . أي : لا يكلف كل واحد منهما الآخر ما لا يطيقه ، فلا تضاره بسبب ولده .
قوله : { وَعَلَى الوارث } هو : معطوف على قوله : { وَعلَى المولود لَهُ } وما بينهما تفسير للمعروف ، أو تعليل له معترض بين المعطوف ، والمعطوف عليه . واختلف أهل العلم في معنى قوله : { وَعَلَى الوارث مِثْلُ ذلك } فقيل : هو وارث الصبي : أي : إذا مات المولود له كان على وارث هذا الصبي المولود إرضاعه كما كان يلزم أباه ذلك ، قاله عمر بن الخطاب ، وقتادة ، والسدّي ، والحسن ، ومجاهد ، وعطاء ، وأحمد ، وإسحاق ، وأبو حنيفة ، وابن أبي ليلى على خلاف بينهم ، هل يكون الوجوب على من يأخذ نصيباً من الميراث ، أو على الذكور فقط ، أو على كل ذي رحم له ، وإن لم يكن ، وارثاً منه ، وقيل : المراد بالوارث : وارث الأب تجب عليه نفقة المرضعة ، وكسوتها بالمعروف ، قاله الضحاك . وقال مالك في تفسير هذه الآية بمثل ما قاله الضحاك ، ولكنه قال : إنها منسوخة ، وإنها لا تلزم الرجل نفقة أخ ، ولا ذي قرابة ، ولا ذي رحم منه ، وشرطه الضحاك بأن لا يكون للصبيّ مال ، فإن كان له مال أخذت أجرة رضاعه من ماله . وقيل : المراد : بالوارث المذكور في الآية هو : الصبي نفسه . أي : عليه من ماله إرضاع نفسه إذا مات أبوه ، وورث من ماله ، قاله قبيصة بن ذؤيب ، وبشير بن نصر قاضي عمر بن عبد العزيز . وروي عن الشافعي ، وقيل : هو الباقي من والدي المولود بعد موت الآخر منهما ، فإذا مات الأب كان على الأم كفاية الطفل ، إذا لم يكن له مال ، قاله سفيان الثوري ،
وقيل : إن معنى قوله تعالى : { وَعَلَى الوارث مِثْلُ ذلك } أي : وارث المرضعة يجب عليه أن يصنع بالمولود كما كانت الأم تصنعه به من الرضاع ، والخدمة ، والتربية . وقيل : إن معنى قوله تعالى : { وَعَلَى الوارث مِثْلُ ذلك } أنه يحرم عليه الإضرار بالأم كما يحرم على الأب ، وبه قالت طائفة من أهل العلم ، قالوا : وهذا هو الأصل ، فمن ادّعى أنه يرجع فيه العطف إلى جميع ما تقدم ، فعليه الدليل .

(1/330)

قال القرطبي : وهو الصحيح ، إذ لو أراد الجميع الذي هو : الرضاع ، والإنفاق ، وعدم الضرر يقال : وعلى الوارث مثل هؤلاء ، فدل على أنه معطوف على المنع من المضارّة ، وعلى ذلك تأوّله كافة المفسرين فيما حكى القاضي عبد الوهاب . قال ابن عطية ، وقال مالك ، وجميع أصحابه ، والشعبي ، والزهري ، والضحاك ، وجماعة من العلماء : المراد بقوله : { مثل ذلك } ألاّ تضارّ . وأما الرزق ، والكسوة ، فلا يجب شيء منه . وحكى ابن القاسم ، عن مالك ، مثل ما قدمنا عنه ، في تفسير هذه الآية ، ودعوى النسخ . ولا يخفى عليك ضعف ما ذهبت إليه هذه الطائفة ، فإن ما خصصوا به معنى قوله : { وَعَلَى الوارث مِثْلُ ذلك } من ذلك المعنى . أي : عدم الإضرار بالمرضعة قد أفاده قوله : { لاَ تُضَارَّ والدة بِوَلَدِهَا } لصدق ذلك على كل مضارّة ترد عليها من المولود له ، أو غيره . وأما قول القرطبي : لو أراد الجميع لقال مثل هؤلاء ، فلا يخفى ما فيه من الضعف البيّن ، فإن اسم الإشارة يصلح للمتعدد كما يصلح للواحد بتأويل المذكور ، أو نحوه . وأما ما ذهب إليه أهل القول الأوّل من أن المراد بالوارث : وارث الصبيّ ، فيقال عليه إن لم يكن وارثاً حقيقة مع وجود الصبيّ حياً ، بل هو وارث مجازاً باعتبار ما يئول إليه . وأما ما ذهب إليه أهل القول الثاني ، فهو وإن كان فيه حمل الوارث على معناه الحقيقي ، لكن في إيجاب النفقة عليه مع غنى الصبيّ ما فيه ، ولهذا قيده القائل به بأن يكون الصبي فقيراً ، ووجه الاختلاف في تفسير الوارث ما تقدّم من ذكر الوالدات ، والمولود له والولد ، فاحتمل أن يضاف الوارث إلى كل منهم .
قوله : { فَإِنْ أَرَادَا فِصَالاً } الضمير للوالدين . والفصال : الفطام عن الرضاع . أي : التفريق بين الصبيّ ، والثدي ، ومنه سمي الفصيل؛ لأنه مفصول عن أمه . وقوله : { عَن تَرَاضٍ مّنْهُمَا } أي : صادراً عن تراض من الأبوين إذا كان الفصال قبل الحولين : { فَلاَ جُنَاحَ عَلَيْهِمَا } في ذلك الفصال . سبحانه لما بين أن مدّة الرضاع حولين كاملين قيد ذلك بقوله : { لِمَنْ أَرَادَ أَن يُتِمَّ الرضاعة } وظاهره أن الأب وحده إذا أراد أن يفصل الصبيّ قبل الحولين كان ذلك جائزاً له ، وهنا اعتبر سبحانه تراضي الأبوين وتشاورهما فلا بدّ من الجمع بين الأمرين : بأن يقال إن الإرادة المذكورة في قوله : { لِمَنْ أَرَادَ أَن يُتِمَّ الرضاعة } لا بدّ أن تكون منهما ، أو يقال : إن تلك الإرادة إذا لم يكن الأبوان للصبيّ حيين بأن كان الموجود أحدها ، أو كانت المرضعة للصبي ظئراً غير أمه . والتشاور : استخراج الرأي يقال : شُرْتُ العسل : استخرجته ، وشُرْتُ الدابة : أجريتها لاستخراج جريها ، فلا بدّ لأحد الأبوين إذا أراد فصال الرضيع أن يراضي الآخر ، ويشاوره حتى يحصل الاتفاق بينهما على ذلك .

(1/331)

قوله : { وَإِنْ أَرَدتُّمْ أَن تَسْتَرْضِعُواْ أولادكم } قال الزجاج : التقدير أن تسترضعوا لأولادكم غير الوالدة . وعن سيبويه أنه حذف اللام؛ لأنه يتعدّى إلى مفعولين ، والمفعول الأول محذوف ، والمعنى : أن تسترضعوا المراضع أولادكم { إذا سلمتم ما آتيتم } بالمدّ ، أي : أعطيتم ، وهي قراءة الجماعة إلا ابن كثير ، فإنه قرأ بالقصر . أي : فعلتم ، ومنه قول زهير :
وَمَا كَانَ مِنْ خَيْرِ أتَوْه فَإنَّما ... توارثَه آباءُ آبائهم قَبْلُ
والمعنى أنه لا بأس عليكم أن تسترضعوا أولادكم غير أمهاتهم إذا سلمتم إلى الأمهات أجرهنّ بحساب ما قد أرضعن لكم ، إلى وقت إرادة الاسترضاع ، قاله سفيان الثوري ، ومجاهد . وقال قتادة ، والزهري : إن معنى الآية : إذا سلمتم ما آتيتم من إرادة الاسترضاع أي : سلم كل واحد من الأبوين ورضي ، وكان ذلك عن اتفاق منهما ، وقصد خير وإرادة معروف من الأمر ، وعلى هذا ، فيكون قوله : { سَلَّمْتُم } عاماً للرجال ، والنساء تغليباً ، وعلى القول الأول الخطاب للرجال فقط ، وقيل : المعنى : إذا سلمتم لمن أردتم استرضاعها أجرها ، فيكون المعنى إذا سلمتم ما أردتم إيتاءه . أي : إعطاءه إلى المرضعات بالمعروف ، أي : بما يتعارفه الناس من أجر المرضعات من دون مماطلة لهنّ ، أو حط بعض ما هو لهنّ من ذلك ، فإن عدم توفير أجرهنّ يبعثهنّ على التساهل بأمر الصبيّ ، والتفريط في شأنه .
وقد أخرج عبد الرزاق ، وعبد بن حميد ، وأبو داود في ناسخه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن مجاهد في قوله : { والوالدات يُرْضِعْنَ أولادهن } قال : المطلقات { حَوْلَيْنِ } قال : سنتين { لاَ تُضَارَّ والدة بِوَلَدِهَا } يقول : لا تأبى أن ترضعه ضراراً لتشق على أبيه { وَلاَ مَوْلُودٌ لَّهُ بِوَلَدِهِ } يقول : ولا يضارّ الوالد بولده ، فيمنع أمه أن ترضعه ليحزنها بذلك { وَعَلَى الوارث } قال : يعني الوليّ من كان { مِثْلُ ذلك } قال : النفقة بالمعروف ، وكفالته ، ورضاعه إن لم يكن للمولود مال ، وأن لا تضارّ أمه { فَإِنْ أَرَادَا فِصَالاً عَن تَرَاضٍ مّنْهُمَا وَتَشَاوُرٍ } قال : غير مسيئين في ظلم أنفسهما ، ولا إلى صبيهما ، فلا جناح عليهما { وَإِنْ أَرَدتُّمْ أَن تَسْتَرْضِعُواْ أولادكم } قال : خيفة الضيعة على الصبيّ { فَلاَ جُنَاحَ } قال : حساب ما أرضع به الصبيّ . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في تفسير هذه الآية أنه قال : المراد بقوله : { إذا سلمتم ما آتيتم } هي في الرجل يطلق امرأته ، وله منها ولد . وقال في قوله : { والوالدات يُرْضِعْنَ أولادهن حَوْلَيْنِ } قال : ما أعطيتم الظئر من فضل على أجرها .
وأخرج أبو داود في ناسخه ، عن زيد بن أسلم في قوله : { والوالدات يُرْضِعْنَ أولادهن } قال : إنها المرأة تطلق ، أو يموت عنها زوجها . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، والحاكم ، والبيهقي في سننه ، عن ابن عباس في التي تضع لستة أشهر؛ أنها ترضع حولين كاملين ، وإذا وضعت لسبعة أشهر أرضعت ثلاثة وعشرين شهراً لتمام ثلاثين شهراً ، وإذا وضعت لتسعة أشهر أرضعت إحدى وعشرين شهراً ، ثم تلا :

(1/332)

{ وَحَمْلُهُ وفصاله ثَلاَثُونَ شَهْراً } [ الأحقاف : 15 ] وأخرج ابن جرير عن الضحاك في قوله : { وَعلَى المولود لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بالمعروف } قال : على قدر الميسرة . وأخرج أبو داود في ناسخه ، وابن أبي حاتم ، عن زيد بن أسلم في قوله : { لاَ تُضَارَّ والدة بِوَلَدِهَا وَلاَ مَوْلُودٌ لَّهُ بِوَلَدِهِ } ليس لها أن تلقي ولدها عليه ، ولا يجد من يرضعه ، وليس له أن يضارها ، فينتزع منها ولدها ، وهي تحب أن ترضعه { وَعَلَى الوارث } قال : هو وليّ الميت .
وأخرج ابن أبي حاتم ، عن عطاء ، وإبراهيم ، والشعبي في قوله : { وَعَلَى الوارث } قال : هو وارث الصبي ينفق عليه . وأخرج عبد الرزاق ، وعبد بن حميد ، عن قتادة نحوه ، وزاد : إذا كان المولود لا مال له ، مثل الذي على والده من أجر الرضاع . وأخرج عبد بن حميد ، عن الحسن نحوه . وأخرج عبد الرزاق ، وعبد بن حميد ، عن ابن سيرين نحوه أيضاً . وأخرج ابن جرير ، عن قبيصة بن ذؤيب في قوله : { وَعَلَى الوارث مِثْلُ ذلك } قال : هو الصبيّ . وأخرج وكيع عن عبد الله بن مُغَفَّل نحوه . وأخرج ابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله : { وَعَلَى الوارث مِثْلُ ذلك } قال : لا يضارّ . وأخرج ابن جرير ، عن الضحاك : { فَإِنْ أَرَادَا فِصَالاً } قال : الفطام . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير عن مجاهد؛ قال : التشاور فيما دون الحولين ليس لها أن تفطمه إلا أن يرضى ، وليس له أن يفطمه إلا أن ترضى . وأخرجوا أيضاً عن عطاء في قوله تعالى : { وَإِنْ أَرَدتُّمْ أَن تَسْتَرْضِعُواْ أولادكم } قال : أمه أو غيرها { فَلاَ جُنَاحَ عَلَيْكُمْ إِذَا سَلَّمْتُم } قال : إذا سلمت لها أجرها { مَّا ءاتَيْتُم } ما أعطيتم .

(1/333)

وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَلَا جُنَاحَ عَلَيْكُمْ فِيمَا فَعَلْنَ فِي أَنْفُسِهِنَّ بِالْمَعْرُوفِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (234)

لما ذكر سبحانه عدّة الطلاق ، واتصل بذكرها ذكر الإرضاع عقَّب ذلك بذكر عدّة الوفاة ، لئلا يتوهم أن عدّة الوفاة مثل عدّة الطلاق . قال الزجاج : ومعنى الآية ، والرجال الذين يتوفون منكم ، ويذرون أزواجاً : أي : ولهم زوجات ، فالزوجات يتربصن . وقال أبو علي الفارسي : تقديره ، والذين يتوفون منكم ، ويذرون أزواجاً يتربصن بعدهم ، وهو : كقولك السمن مَنَوان بدرهم . أي : منه . وحكى المهدوي عن سيبويه أن المعنى : وفيما يتلى عليكم الذين يتوفون . وقيل : التقدير : وأزواج الذين يتوفون منكم يتربصن ، ذكره صاحب الكشاف ، وفيه أن قوله : { وَيَذَرُونَ أزواجا } لا يلائم ذلك التقدير؛ لأن الظاهر من النكرة المعادة المغايرة . وقال بعض النحاة من الكوفيين : إن الخبر عن الذين متروك ، والقصد الإخبار عن أزواجهم بأنهنّ يتربصنّ . ووجه الحكمة في جعل العدّة للوفاة هذا المقدار أن الجنين الذكر يتحرك في الغالب لثلاثة أشهر ، والأنثى لأربعة ، فزاد الله سبحانه على ذلك عشراً؛ لأن الجنين ربما يضعف عن الحركة ، فتتأخر حركته قليلاً ، ولا تتأخر عن هذا الأجل .
وظاهر هذه الآية العموم ، وأن كل من مات عنها زوجها تكون عدّتها هذه العدّة ، ولكنه قد خصص هذا العموم قوله تعالى : { وأولات الأحمال أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ } [ الطلاق : 4 ] وإلى هذا ذهب الجمهور . وروى عن بعض الصحابة ، وجماعة من أهل العلم أن الحامل تعتدّ بآخر الأجلين جمعاً بين العام والخاص ، وإعمالاً لهما ، والحق ما قاله الجمهور ، والجمع بين العام ، والخاص على هذه الصفة لا يناسب قوانين اللغة ، ولا قواعد الشرع ، ولا معنى لإخراج الخاص من بين أفراد العام إلا بيان أن حكمه مغاير لحكم العام ، ومخالف له . وقد صح صلى الله عليه وسلم عنه أنه أذن لسبيعة الأسلمية أن تتزوّج بعد الوضع ، والتربص الثاني ، والتصبر عن النكاح .
وظاهر الآية عدم الفرق بين الصغيرة ، والكبيرة ، والحرّة والأمة ، وذات الحيض ، والآيسة ، وأن عدّتهنّ جميعاً للوفاة أربعة أشهر وعشر . وقيل : إن عدّة الأمة نصف عدّة الحرة شهران وخمسة أيام . قال ابن العربي إجماعاً إلا ما يحكى عن الأصم ، فإنه سوّى بين الحرة ، والأمة ، وقال الباجي : ولا نعلم في ذلك خلافاً إلا ما يروى عن ابن سيرين أنه قال : عدّتها عدّة الحرّة ، وليس بالثابت عنه ، ووجه ما ذهب إليه الأصمّ ، وابن سيرين ما في هذه الآية من العموم ، ووجه ما ذهب إليه من عداهما قياس عدّة الوفاة على الحد ، فإنه ينصف للأمة بقوله سبحانه : { فَعَلَيْهِنَّ نِصْفُ مَا عَلَى المحصنات مِنَ العذاب } [ النساء : 25 ] . وقد تقدم حديث : « طلاق الأمة تطليقتان ، وعدّتها حيضتان » وهو : صالح للإحتجاج به ، وليس المراد منه : إلا جعل طلاقها على النصف من طلاق الحرة ، وعدّتها على النصف من عدّتها ، ولكنه لما لم يمكن أن يقال : طلاقها تطليقة ونصف ، وعدّتها حيضة ونصف ، لكون ذلك لا يعقل كانت عدّتها ، وطلاقها ذلك القدر المذكور في الحديث جبراً للكسر ، ولكن ها هنا أمر يمنع من هذا القياس الذي عمل به الجمهور ، وهو أن الحكمة في جعل عدّة الوفاة أربعة أشهر وعشراً هو ما قدّمنا من معرفة خلوّها من الحمل ، ولا يعرف إلا بتلك المدّة .

(1/334)

ولا فرق بين الحرة ، والأمة في مثل ذلك ، بخلاف كون عدتها في غير الوفاة حيضتين ، فإن ذلك يعرف به خلو الرحم ، ويؤيد عدم الفرق ما سيأتي في عدّة أم الولد .
واختلف أهل العلم في عدّة أم الولد لموت سيدها . فقال سعيد بن المسيب ، ومجاهد ، وسعيد بن جبير ، والحسن ، وابن سيرين ، والزهري ، وعمر بن عبد العزيز ، والأوزاعي ، وإسحاق ، وابن راهويه ، وأحمد بن حنبل في رواية عنه : أنها تعتدّ بأربعة أشهر وعشر لحديث عمرو بن العاص قال : لا تلبسوا علينا سنة نبينا صلى الله عليه وسلم : «عدّة أم الولد إذا توفي عنها سيدها أربعة أشهر وعشر» . أخرجه أحمد ، وأبو داود ، وابن ماجه ، والحاكم وصححه ، وضعفه أحمد ، وأبو عبيد . وقال الدارقطني : الصواب : أنه موقوف . وقال طاوس ، وقتادة : عدّتها شهران وخمس ليال . وقال أبو حنيفة ، وأصحابه ، والثوري ، والحسن بن صالح : تعتدّ بثلاث حيض ، وهو : قول عليّ ، وابن مسعود ، وعطاء ، وإبراهيم النخعي . وقال مالك ، والشافعي ، وأحمد في المشهور عنه : عدّتها حيضة ، وغير الحائض شهر ، وبه يقول ابن عمر ، والشعبي ، ومكحول ، والليث ، وأبو عبيد ، وأبو ثور ، والجمهور .
قوله : { فَإِذَا بَلَغْنَ أَجَلَهُنَّ } المراد بالبلوغ هنا : انقضاء العدّة { فَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا فَعَلْنَ أَنفُسِهِنَّ } من التزين ، والتعرّض للخطاب { بالمعروف } الذي لا يخالف شرعاً ، ولا عادة مستحسنة . وقد استدل بذلك على وجوب الإحداد على المعتدة عدة الوفاة . وقد ثبت ذلك في الصحيحين ، وغيرهما من غير وجه ، أن النبي صلى الله عليه وسلم قال : " لا يحلّ لامرأة تؤمن بالله ، واليوم الآخر أن تحدّ على ميت فوق ثلاث إلا على زوج أربعة أشهر وعشراً " وكذلك ثبت عنه في الصحيحن ، وغيرهما النهي عن الكحل لمن هي في عدّة الوفاة ، والإحداد : ترك الزينة من الطيب ، وليس الثياب الجيدة ، والحليّ ، وغير ذلك ، ولا خلاف في وجوب ذلك في عدّة الوفاة ، ولا خلاف في عدم وجوبه في عدّة الرجعية . واختلفوا في عدّة البائنة على قولين ، ومحل ذلك كتب الفروع . وقد أخرج ابن جرير ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { والذين يُتَوَفَّوْنَ مِنكُمْ } قال : كان الرجل إذا مات ، وترك امرأته اعتدت سنة في بيته ينفق عليها من ماله . ثم أنزل الله : { والذين يُتَوَفَّوْنَ مِنكُمْ } الآية . فهذه عدة المتوفي عنها إلا أن تكون حاملاً ، فعدتها أن تضع ما في بطنها .

(1/335)

وقال في ميراثها : { وَلَهُنَّ الربع مِمَّا تَرَكْتُمْ } [ النساء : 12 ] فبين ميراث المرأة ، وترك الوصية ، والنفقة { فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَلاَ جُنَاحَ عَلَيْكُمْ } يقول : إذا طلقت المرأة ، أو مات عنها زوجها ، فإذا انقضت عدتها ، فلا جناح عليها أن تتزين ، وتتصنع ، وتتعرّض للتزويج ، فذلك المعروف . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن أبي العالية قال : ضمت هذه الأيام العشر إلى الأربعة أشهر ، لأن في العشر ينفخ فيه الروح . وأخرج ابن أبي حاتم عن الضحاك في قوله : { فَإِذَا بَلَغْنَ أَجَلَهُنَّ } يقول : إذا انقضت عدتها . وأخرج ابن أبي حاتم ، عن ابن شهاب في قوله : { فَلاَ جُنَاحَ عَلَيْكُمْ } يعني أولياءها . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم عن ابن عباس أنه كره للمتوفى عنها زوجها الطيب ، والزينة ،
وأخرج مالك ، وعبد الرزاق ، وأهل السنن وصححه الترمذي ، والحاكم عن الفريعة بنت مالك بن سنان ، وهي أخت أبي سعيد الخدري أنها جاءت إلى رسول الله صلى الله عليه وسلم تسأل أن ترجع إلى أهلها في بني خدرة ، وأن زوجها خرج في طلب أعْبُد لها أبقوا حتى إذا تطرف القدوم لحقهم فقتلوه . قالت : فسألت رسول الله صلى الله عليه وسلم أن أرجع إلى أهلي ، فإن زوجي لم يتركني في منزل يملكه ، ولا نفقة ، فقال رسول الله صلى الله عليه وسلم : « نعم ، » فانصرفت حتى إذا كنت في الحجرة ، أو في المسجد ، فدعاني ، أو أمر بي ، فدعيت ، فقال : « كيف قلت؟ » قالت : فرددت إليه القصة التي ذكرت له من شأن زوجي ، فقال : « امكثي في بيتك حتى يبلغ الكتاب أجله » . قالت : فاعتددت فيه أربعة أشهر وعشراً ، قالت : فلما كان عثمان بن عفان أرسل إليّ ، فسألني عن ذلك ، فأخبرته ، فاتبعه وقضى به .

(1/336)

وَلَا جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُمْ بِهِ مِنْ خِطْبَةِ النِّسَاءِ أَوْ أَكْنَنْتُمْ فِي أَنْفُسِكُمْ عَلِمَ اللَّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ وَلَكِنْ لَا تُوَاعِدُوهُنَّ سِرًّا إِلَّا أَنْ تَقُولُوا قَوْلًا مَعْرُوفًا وَلَا تَعْزِمُوا عُقْدَةَ النِّكَاحِ حَتَّى يَبْلُغَ الْكِتَابُ أَجَلَهُ وَاعْلَمُوا أَنَّ اللَّهَ يَعْلَمُ مَا فِي أَنْفُسِكُمْ فَاحْذَرُوهُ وَاعْلَمُوا أَنَّ اللَّهَ غَفُورٌ حَلِيمٌ (235)

الجناح : الإثم ، أي : لا إثم عليكم ، والتعريض ضد التصريح ، وهو : من عرض الشيء . أي : جانبه ، كأنه يحوم به حول الشيء ، ولا يظهره . وقيل : هو من قولك : عرضت الرجل . أي : أهديت له . ومنه أن ركباً من المسلمين عرضوا رسول الله صلى الله عليه وسلم ، وأبا بكر ثياباً بيضاً ، أي : أهدوا لهما ، فالمعرض بالكلام يوصل إلى صاحبه كلاماً يفهم معناه . وقال في الكشاف : الفرق بين الكناية ، والتعريض ، أن الكناية أن يذكر الشيء بغير لفظه الموضوع له ، والتعريض أن يذكر شيئاً يدل به على شيء لم يذكره ، كما يقول المحتاج للمحتاج إليه : جئتك لأسلم عليك ، ولأنظر إلى وجهك الكريم ، ولذلك قالوا :
وحسبك بالتسليم مني تقاضياً ... وكأنه إمالة الكلام إلى عرض يدل على الغرض ، ويسمى التلويح؛ لأنه يلوح منه ما يريده . انتهى . والخطبة بالكسر : ما يفعله الطالب من الطلب ، والاستلطاف بالقول ، والفعل ، يقال : خطبها يخطبها خطبة ، وخطباً . وأما الخطبة بضم الخاء ، فهي الكلام الذي يقوم به الرجل خاطباً .
وقوله : { أَكْنَنتُمْ } معناه سترتم ، وأضمرتم من التزويج بعد انقضاء العدة . والإكنان : التستر والإخفاء : يقال : أكننته ، وكننته بمعنى واحد . ومنه { بيض مكنون } [ الصافات : 9 ] ، ودر مكنون . ومنه أيضاً أكنّ البيت صاحبه . أي : ستره . وقوله : { عَلِمَ الله أَنَّكُمْ سَتَذْكُرُونَهُنَّ } أي : علم الله أنكم لا تصبرون عن النطق لهنّ برغبتكم فيهن ، فرخص لكم في التعريض دون التصريح . وقال في الكشاف : إن فيه طرفاً من التوبيخ كقوله : { عَلِمَ الله أَنَّكُمْ كُنتُمْ تَخْتانُونَ أَنفُسَكُمْ } . وقوله : { ولكن لاَّ تُوَاعِدُوهُنَّ سِرّا } معناه : على سرّ ، فحذف الحرف؛ لأن الفعل لا يتعدى إلى المفعولين . وقد اختلف العلماء في معنى السر ، فقيل : معناه نكاحاً . أي : لا يقل الرجل لهذه المعتدّة تزوّجيني بل يعرض تعريضاً . وقد ذهب إلى أن معنى الآية هذا جمهور العلماء ، وقيل : السرّ : الزنا ، أي : لا يكن منكم مواعدة على الزنا في العدّة ، ثم التزويج بعدها . قاله جابر بن زيد ، وأبو مجلز ، والحسن ، وقتادة ، والضحاك ، والنخعي ، واختاره ابن جرير الطبري ، ومنه قول حطيئة :
وَيَحْرُمُ سِرُّ جَارَتِهِم عَلَيهم ... وَيَأْكُلُ جَارُهُم أنفَ القِصَاعِ
وقيل : السرّ : الجماع ، أي : لا تصفوا أنفسكم لهنّ بكثرة الجماع ترغيباً لهنّ في النكاحّ ، وإلى هذا ذهب الشافعي في معنى الآية ، ومنه قول امرىء القيس :
ألاَ زَعَمْت بَسْبَاسة اليوم أنَّني ... كِبرْتُ وَأنْ لا يُحْسِن السِرّ أمثَاليِ
ومثله قول الأعشى :
فَلَنْ تَطْلُبُوا سِرَّها لْلغِنَى ... وَلنْ تَسْلِموها لأَزْهَادِهَا
أراد : تطلبون نكاحها لكثرة مالها ، ولن تسلموها لقلة مالها ، والاستدراك بقوله : { لَكِنِ } من مقدّر محذوف دلّ عليه { سَتَذْكُرُونَهُنَّ } أي : فاذكروهنّ { ولكن لاَّ تُوَاعِدُوهُنَّ سِرّا } . قال ابن عطية : أجمعت الأمة على أن الكلام مع المعتدة بما هو رفث من ذكر جماع ، أو تحريض عليه لا يجوز .

(1/337)

وقال أيضاً : أجمعت الأمة على كراهة المواعدة في العدّة للمرأة في نفسها ، وللأب في ابنته البكر ، وللسيد في أمته . قوله : { إِلاَّ أَن تَقُولُواْ قَوْلاً مَّعْرُوفًا } قيل : هو استثناء منقطع بمعنى لكن ، والقول المعروف : هو ما أبيح من التعريض . ومنع صاحب الكشاف أن يكون منقطعاً ، وقال : هو مستثنى من قوله : { لاَّ تُوَاعِدُوهُنَّ } أي : لا تواعدوهنّ مواعدة قط إلا مواعدة معروفة غير منكرة؛ فجعله على هذا استثناء مفرغاً ، ووجه منع كونه منقطعاً أنه يؤدي إلى جعل التعريض موعوداً ، وليس كذلك؛ لأن التعريض طريق المواعدة ، لا أنه الموعود في نفسه . قوله : { وَلاَ تَعْزِمُواْ عُقْدَةَ النكاح } قد تقدّم الكلام في معنى العزم ، يقال : عزم الشيء ، وعزم عليه ، والمعنى هنا : لا تعزموا على عقدة النكاح ، ثم حذف « على » . قال سيبويه : والحذف في هذه الآية لا يقاس عليه . وقال النحاس : يجوز أن يكون المعنى ، ولا تعقدوا عقدة النكاح؛ لأن معنى تعزموا ، وتعقدوا واحد ، وقيل : إن العزم على الفعل يتقدّمه ، فيكون في هذا النهي مبالغة؛ لأنه إذا نهى عن المتقدم على الشيء ، كان النهي عن ذلك الشيء بالأولى . قوله : { حتى يَبْلُغَ الكتاب أَجَلَهُ } يريد حتى تنقضي العدّة ، والكتاب هنا هو : الحدّ ، والقدر الذي رسم من المدّة ، سماه كتاباً؛ لكونه محدوداً ، ومفروضاً كقوله تعالى : { إن الصلاة كانت على المؤمنين كتاباً موقوتاً } [ النساء : 103 ] وهذا الحكم أعني تحريم عقد النكاح في العدّة مجمع عليه .
وقد أخرج عبد الرزاق ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، والبخاري ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله : { وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النساء } قال : التعريض أن تقول : إني أريد التزويج ، وإني لأحب المرأة من أمرها ، وأمرها ، وإن من شأني النساء ، ولوددت أن الله يسر لي امرأة صالحة . وأخرج ابن جرير عنه أنه يقول لها : إن رأيت أن لا تسبقيني بنفسك ، ولوددت أن الله قد هيأ بيني وبينك ، ونحو هذا من الكلام . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، عنه قال : يقول إني فيك لراغب ، ولوددت أني تزوجتك .
وأخرج عبد بن حميد ، وابن جرير عن الحسن في قوله : { أَوْ أَكْنَنتُمْ } قال : أسررتم . وأخرج عبد الرزاق عن الضحاك مثله . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير عن الحسن في قوله : { عَلِمَ الله أَنَّكُمْ سَتَذْكُرُونَهُنَّ } قال : بالخطيئة . وأخرج ابن أبي شيبة ، وابن جرير عن مجاهد قال : ذكره إياها في نفسه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { ولكن لاَّ تُوَاعِدُوهُنَّ سِرّا } قال : يقول لها إني عاشق ، وعاهديني أن لا تتزوّجي غيري ونحو هذا { إِلاَّ أَن تَقُولُواْ قَوْلاً مَّعْرُوفًا } وهو قوله : إن رأيت أن لا تسبقيني بنفسك . وأخرج ابن جرير عنه في السرّ أنه الزنا ، كان الرجل يدخل من أجل الزنا ، وهو يعرض بالنكاح ، وأخرج عبد الرزاق ، وابن المنذر عنه في قوله : { إِلاَّ أَن تَقُولُواْ قَوْلاً مَّعْرُوفًا } قال : يقول : إنك لجميلة ، وإنك إليّ خير ، وإن النساء من حاجتي . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه في قوله : { وَلاَ تَعْزِمُواْ عُقْدَةَ النكاح } قال : لا تنكحوا { حتى يَبْلُغَ الكتاب أَجَلَهُ } قال : حتى تنقضي العدّة .

(1/338)

لَا جُنَاحَ عَلَيْكُمْ إِنْ طَلَّقْتُمُ النِّسَاءَ مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُوا لَهُنَّ فَرِيضَةً وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدَرُهُ مَتَاعًا بِالْمَعْرُوفِ حَقًّا عَلَى الْمُحْسِنِينَ (236) وَإِنْ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ إِلَّا أَنْ يَعْفُونَ أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ وَأَنْ تَعْفُوا أَقْرَبُ لِلتَّقْوَى وَلَا تَنْسَوُا الْفَضْلَ بَيْنَكُمْ إِنَّ اللَّهَ بِمَا تَعْمَلُونَ بَصِيرٌ (237)

المراد بالجناح هنا : التبعة من المهر ، ونحوه ، فرفعه رفع لذلك ، أي : لا تبعة عليكم بالمهر ، ونحوه إن طلقتم النساء على الصفة المذكورة ، و«ما» في قوله : { مَا لَمْ تَمَسُّوهُنَّ } هي مصدرية ظرفية بتقدير المضاف ، أي : مدّة عدم مسيسكم . ونقل أبو البقاء أنها شرطية من باب اعتراض الشرط على الشرط ليكون الثاني قيداً للأوّل كما في قولك : إن تأتني إن تحسن إليّ أكرمك . أي : إن تأتني محسناً إليّ ، والمعنى : إن طلقتموهن غير ماسين لهنّ . وقيل : إنها موصولة ، أي : إن طلقتم النساء اللاتي لم تمسوهنّ ، وهكذا اختلفوا في قوله : { أَوْ تَفْرِضُواْ } فقيل : " أو " بمعنى " إلا " أي : إلا أن تفرضوا . وقيل : بمعنى حتى ، أي : حتى تفرضوا . وقيل : بمعنى الواو ، أي : وتفرضوا . ولست أرى لهذا التطويل وجهاً . ومعنى الآية أوضح من أن يلتبس ، فإن الله سبحانه رفع الجناح عن المطلقين ما لم يقع أحد الأمرين . أي : مدّة انتفاء ذلك الأحد ، ولا ينتفي الأحد المبهم إلا بإنتفاء الأمرين معاً ، فإن وجد المسيس ، وجب المسمى ، أو مهر المثل ، وإن وجد الفرض وجب نصفه مع عدم المسيس ، وكل واحد منها جناح . أي : المسمى ، أو نصفه ، أو مهر المثل .
واعلم أن المطلقات أربع : مطلقة مدخول بها مفروض لها ، وهي التي تقدّم ذكرها قبل هذه الآية ، وفيها نهى الأزواج عن أن يأخذوا مما آتوهنّ شيئاً ، وأن عدّتهنّ ثلاثة قروء . ومطلقة غير مفروض لها ، ولا مدخول بها ، وهي المذكورة هنا ، فلا مهر لها ، بل المتعة ، وبين في سورة الأحزاب أن غير المدخول بها إذا طلقت ، فلا عدّة عليها . ومطلقة مفروض لها غير مدخول بها ، وهي المذكورة بقوله سبحانه هنا : { وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً } ، ومطلقة مدخول بها غير مفروض لها ، وهي المذكورة في قوله تعالى : { فَمَا استمتعتم بِهِ مِنْهُنَّ فَئَاتُوهُنَّ أُجُورَهُنَّ } [ النساء : 24 ] والمراد بقوله : { مَا لَمْ تَمَسُّوهُنَّ } ما لم تجامعوهنّ؛ وقرأ ابن مسعود : «من قبل أن تجامعوهنّ» أخرجه عنه ابن جرير ، وقرأ نافع ، وابن كثير ، وأبو عمرو ، وابن عامر ، وعاصم : «ما لم تمسوهنّ» وقرأ حمزة ، والكسائي : «تماسوهنّ» من المفاعلة ، والمراد بالفريضة هنا تسمية المهر .
قوله : { وَمَتّعُوهُنَّ } أي : أعطوهن شيئاً يكون متاعاً لهنّ ، وظاهر الأمر الوجوب ، وبه قال علي ، وابن عمر ، والحسن البصري ، وسعيد بن جبير ، وأبو قلابة ، والزهري ، وقتادة ، والضحاك ، ومن أدلة الوجوب قوله تعالى : { ياأيها الذين ءامَنُواْ إِذَا نَكَحْتُمُ المؤمنات ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتّعُوهُنَّ وَسَرّحُوهُنَّ سراحاً جميلاً } [ الأحزاب : 49 ] وقال مالك ، وأبو عبيد ، والقاضي شريح ، وغيرهم : إن المتعة للمطلقة المذكورة مندوبة لا واجبة لقوله تعالى : { حَقّا عَلَى المحسنين } ولو كانت واجبة لأطلقها على الخلق أجمعين ، ويجاب عنه بأن ذلك لا ينافي الوجوب بل هو تأكيد له ، كما في قوله في الآية الأخرى :

(1/339)

{ حَقّاُ عَلَى المتقين } [ البقرة : 241 ] أي : أن الوفاء بذلك ، والقيام به شأن أهل التقوى ، وكل مسلم يجب عليه أن يتقي الله سبحانه ،
وقد وقع الخلاف أيضا هل المتعة مشروعة لغير هذه المطلقة قبل المسيس ، والفرض أم ليست بمشروعة إلا لها فقط؟ فقيل : إنها مشروعة لكل مطلقة ، وإليه ذهب ابن عباس ، وابن عمر ، وابن عطاء وعطاء ، وجابر بن زيد ، وسعيد بن جبير ، وأبو العالية ، والحسن البصري ، والشافعي في أحد قوليه ، وأحمد وإسحاق ، ولكنهم اختلفوا هل هي واجبة في غير المطلقة قبل البناء ، والفرض أم مندوبة فقط ، واستدلوا بقوله تعالى : { وللمطلقات متاع بالمعروف حَقّا عَلَى المتقين } وبقوله تعالى : { ياأيها النبى قُل لأزواجك إِن كُنتُنَّ تُرِدْنَ الحياة الدنيا وَزِينَتَهَا فَتَعَالَيْنَ أُمَتّعْكُنَّ وَأُسَرّحْكُنَّ سَرَاحاً جميلاً } [ الأحزاب : 28 ] والآية الأولى عامة لكل مطلقة ، والثانية في أزواج النبي صلى الله عليه وسلم ، وقد كنّ مفروضاً لهنّ مدخولاً بهنّ . وقال سعيد بن المسيب : إنها تجب للمطلقة إذا طلقت قبل المسيس ، وإن كانت مفروضاً لها لقوله تعالى : { وَكِيلاً ياأيها الذين ءامَنُواْ إِذَا نَكَحْتُمُ المؤمنات ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتّعُوهُنَّ } [ الأحزاب : 49 ] قال : هذه الآية التي في الأحزاب نسخت التي في البقرة .
وذهب جماعة من أهل العلم إلى أن المتعة مختصة بالمطلقة قبل البناء . والتسمية؛ لأن المدخول بها تستحق جميع المسمى ، أو مهر المثل ، وغير المدخولة التي قد فرض لها زوجها فريضة ، أي : سمى لها مهراً ، وطلقها قبل الدخول تستحق نصف المسمى ، ومن القائلين بهذا ابن عمر ، ومجاهد . وقد وقع الإجماع على أن المطلقة قبل الدخول ، والفرض لا تستحق إلا المتعة إذا كانت حرة . وأما إذا كانت أمة ، فذهب الجمهور إلى أن لها المتعة ، وقال الأوزاعي ، والثوري : لا متعة لها؛ لأنها تكون لسيدها ، وهو لا يستحق مالاً في مقابل تأذي مملوكته؛ لأن الله سبحانه إنما شرع المتعة للمطلقة قبل الدخول ، والفرض ، لكونها تتأذى بالطلاق قبل ذلك . وقد اختلفوا في المتعة المشروعة هل هي مقدّرة بقدر أم لا؟ فقال مالك ، والشافعي في الجديد : لا حدّ لها معروف بل ما يقع عليه اسم المتعة . وقال أبو حنيفة : إنه إذا تنازع الزوجان في قدر المتعة وجب لها نصف مهر مثلها ، ولا ينقص من خمسة دراهم؛ لأن أقل المهر عشرة دراهم . وللسلف فيها أقوال سيأتي ذكرها إن شاء الله .
وقوله : { عَلَى الموسع قَدَرُهُ وَعَلَى المقتر قَدْرُهُ } يدل على أن الاعتبار في ذلك بحال الزوج ، فالمتعة من الغني فوق المتعة من الفقير . وقرأ الجمهور على الموسع بسكون الواو ، وكسر السين ، وهو الذي اتسعت حاله .

(1/340)

وقرأ أبو حيوة بفتح الواو ، وتشديد السين ، وفتحها . وقرأ نافع ، وابن كثير ، وأبو عمرو ، وعاصم في رواية أبي بكر قدره بسكون الدال فيهما . وقرأ ابن عامر ، وحمزة ، والكسائي ، وعاصم في رواية حفص بفتح الدال فيهما . قال الأخفش ، وغيره : هما لغتان فصيحتان ، وهكذا يقرأ في قوله تعالى : { فَسَألَتْ أَوْدِيَةٌ بِقَدَرِهَا } [ الرعد : 17 ] . وقوله : { وَمَا قَدَرُواْ الله حَقَّ قَدْرِهِ } [ الأنعام : 91 ] والمقتر المقلّ ، ومتاعاً مصدر مؤكد لقوله : { وَمَتّعُوهُنَّ } . والمعروف : ما عرف في الشرع ، والعادة الموافقة له . وقوله : { حَقّاً } وصف لقوله : { متاعا } أو مصدر لفعل محذوف ، أي : حق ذلك حقاً ، يقال : حققت عليه القضاء ، وأحققت ، أي : أوجبت .
قوله : { وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ } الآية ، فيه دليل على أن المتعة لا تجب لهذه المطلقة لوقوعها في مقابلة المطلقة قبل البناء ، والفرض التي تستحق المتعة . وقوله : { فَنِصْفُ مَا فَرَضْتُمْ } أي قالوا : وجب عليكم نصف ما سميتم لهنّ من المهر ، وهذا مجمع عليه . وقرأ الجمهور : { فَنِصْفُ } بالرفع . وقرأ من عدا الجمهور بالنصب ، أي : فادفعوا نصف ما فرضتم ، وقرىء أيضاً بضم النون ، وكسرها ، وهما لغتان . وقد وقع الاتفاق أيضاً على أن المرأة التي لم يدخل بها زوجها ، ومات ، وقد فرض لها مهراً تستحقه كاملاً بالموت ، ولها الميراث ، وعليها العدة . واختلفوا في الخلوة هل تقوم مقام الدخول ، وتستحق المرأة بها كمال المهر ، كما تستحقه بالدخول أم لا؟ فذهب إلى الأول مالك ، والشافعي في القديم ، والكوفيون ، والخلفاء الراشدون ، وجمهور أهل العلم ، وتجب عندهم أيضاً العدّة . وقال الشافعي في الجديد : لا يجب إلا نصف المهر ، وهو ظاهر الآية لما تقدّم من أن المسيس هو الجماع ، ولا تجب عنده العدّة ، وإليه ذهب جماعة من السلف .
قوله : { إَّلا أَن يَعْفُونَ } أي : المطلقات ، ومعناه : يتركن ، ويصفحن ، ووزنه يفعلن ، وهو استثناء مفرغ من أعمّ العام ، وقيل : منقطع ، ومعناه : يتركن النصف الذي يجب لهنّ على الأزواج . ولم تسقط النون مع " أن " لأن جمع المؤنث في المضارع على حالة واحدة في الرفع ، والنصب ، والجزم لكون النون ضميراً ، وليست بعلامة إعراب كما في المذكر في قولك : الرجال يعفون ، وهذا عليه جمهور المفسرين . وروى عن محمد بن كعب القرظي أنه قال : { إَّلا أَن يَعْفُونَ } يعني : الرجال ، وهو ضعيف لفظاً . ومعنى قوله : { أَوْ يَعْفُوَاْ الذى بِيَدِهِ عُقْدَةُ النكاح } معطوف على محل قوله : «إلا أن يعفون» لأن الأول مبني ، وهذا معرب؛ قيل : هو الزوج ، وبه قال جبير بن مطعم ، وسعيد بن المسيب ، وشريح ، وسعيد بن جبير ، ومجاهد ، والشعبي ، وعكرمة ، ونافع ، وابن سيرين ، والضحاك ، ومحمد بن كعب القرظي ، وجابر بن زيد ، وأبو مجْلَز ، والربيع بن أنس ، وإياس بن معاوية ، ومكحول ، ومقاتل بن حيان ، وهو الجديد من قول الشافعي ، وبه قال أبو حنيفة ، وأصحابه ، والثوري ، وابن شبرمة ، والأوزاعي ، ورجحه ابن جرير .

(1/341)

وفي هذا القول قوّة وضعف؛ أما قوته ، فلكون الذي بيده عقدة النكاح حقيقة هو الزوج؛ لأنه هو الذي إليه رفعه بالطلاق ، وأما ضعفه فلكون العفو منه غير معقول ، وما قالوا به من أن المراد بعفوه أن يعطيها المهر كاملاً غير ظاهر . لأن العفو لا يطلق على الزيادة .
وقيل : المراد بقوله : { أَوْ يَعْفُوَاْ الذى بِيَدِهِ عُقْدَةُ النكاح } هو : الولي ، وبه قال النخعي ، وعلقمة ، والحسن ، وطاوس ، وعطاء ، وأبو الزناد ، وزيد بن أسلم ، وربيعة ، والزهري ، والأسود بن يزيد ، والشعبي ، وقتادة ، ومالك ، والشافعي في قوله القديم ، وفيه قوّة وضعف؛ أما قوّته لفكون معنى العفو فيه معقولاً؛ وأما ضعفه ، فلكون عقدة النكاح بيد الزوج لا بيده ، ومما يزيد هذا القول ضعفاً أنه ليس للولي أن يعفو عن الزوج مما لا يملكه . وقد حكى القرطبي الإجماع على أن الوليّ لا يملك شيئاً من مالها ، والمهر مالها . فالراجح ما قاله الأوّلون لوجهين : الأوّل أن الزوج هو الذي بيده عقدة النكاح حقيقة . الثاني : أن عفوه بإكمال المهر هو صادر عن المالك مطلق التصرف بخلاف الولي ، وتسمية الزيادة عفواً ، وإن كان خلاف الظاهر ، لكن لما كان الغالب أنهم يسوقون المهر كاملاً عند العقد كان العفو معقولاً ، لأنه تركه لها ، ولم يسترجع النصف منه ، ولا يحتاج في هذا إلى أن يقال : إنه من باب المشاكلة كما في الكشاف ، لأنه عفو حقيقي أي : ترك لما يستحق المطالبة به ، إلا أن يقال : إنه مشاكلة ، أو يطيب في توفية المهر قبل أن يسوقه الزوج .
قوله : { وَأَن تَعْفُواْ أَقْرَبُ للتقوى } قيل : هو خطاب للرجال ، والنساء تغليباً؛ وقرأه الجمهور بالتاء الفوقية ، وقرأ أبو نهيك ، والشعبي بالياء التحتية ، فيكون الخطاب مع الرجال . وفي هذا دليل على ما رجحناه من أن الذي بيده عقدة النكاح هو الزوج؛ لأن عفو الوليّ عن شيء لا يملكه ليس هو أقرب إلى التقوى ، بل أقرب إلى الظلم والجور . قوله : { ولا تَنسَوُاْ الفضل بَيْنَكُمْ } قرأه الجمهور بضم الواو ، وقرأ يحيى بن يعمر بكسرها ، وقرأ علي ، ومجاهد ، وأبو حيوة ، وابن أبي عبلة : «ولا تناسوا» والمعنى : أن الزوجين لا ينسيان التفضل من كل واحد منهما على الآخر ، ومن جملة ذلك أن تتفضل المرأة بالعفو عن النصف ، ويتفضل الرجل عليها بإكمال المهر ، وهو إرشاد للرجال ، والنساء من الأزواج إلى ترك التقصي على بعضهم بعضاً ، والمسامحة فيما يستغرقه أحدهما على الآخر للوصلة التي قد وقعت سهماً من إفضاء البعض إلى البعض ، وهي وصلة لا يشبهها ، وصلة ، فمن رعاية حقها ، ومعرفتها حق معرفتها الحرص منهما على التسامح . وقوله : { إِنَّ الله بِمَا تَعْمَلُونَ بَصِيرٌ } فيه من رغيب المحسن ، وترهيب غيره ما لا يخفى .

(1/342)

وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً } قال : المس : النكاح ، والفريضة : الصداق { ومتعوهنّ } قال : هو على الرجل يتزوج المرأة ، ولم يسم لها صداقاً ، ثم يطلقها قبل أن يدخل بها . فأمره الله أن يمتعها على قدر عسره ، ويسره ، فإن كان موسراً متعها بخادم ، وإن كان معسراً متعها بثلاثة أثواب ، أو نحو ذلك . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه؛ أنه قال : متعة الطلاق : أعلاها الخادم ، ودون ذلك الورق ، ودون ذلك الكسوة . وأخرج عبد الرزاق ، وعبد بن حميد ، عن ابن عمر قال : أدنى ما يكون من المتعة ثلاثون درهماً . وروى القرطبي في تفسيره عن الحسن بن علي أنه متع بعشرين ألفاً ، ورقاق من عسل . وعن شريح أنه متع بخمسمائة درهم . وأخرج الدارقطني عن الحسن بن علي أنه متع بعشرة آلاف . وأخرج عبد الرزاق ، عن ابن سيرين أنه كان يمتع بالخادم ، والنفقة أو بالكسوة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ } قال المسّ : الجماع ، فلها نصف صداقها ، وليس لها أكثر من ذلك إلا أن يعفون . وهي المرأة الثيب ، والبكر يزوجها غير أبيها ، فجعل الله العفو لهنّ إن شئن عفون بتركهن ، وإن شئن أخذن نصف الصداق { أَوْ يَعْفُوَاْ الذى بِيَدِهِ عُقْدَةُ النكاح } وهو أبو الجارية البكر جعل العفو إليه ليس لها معه أمر إذا طلقت ما كانت في حجره .
وأخرج الشافعي ، وسعيد بن منصور ، والبيهقي عن ابن عباس قال في الرجل يتزوج المرأة ، فيخلو بها ولا يمسها ، ثم يطلقها : ليس لها إلا نصف الصداق؛ لأن الله يقول : { فَإن طَلَّقْتُمُوهُنَّ } الآية . وأخرج البيهقي عن ابن مسعود قال : لها نصف الصداق ، وإن جلس بين رجليها . وأخرج ابن جرير ، وابن أبي حاتم ، والطبراني في الأوسط ، والبيهقي بسند حسن ، عن ابن عمرو ، عن النبي صلى الله عليه وسلم قال : « الذي بيده عقدة النكاح الزوج » وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والدارقطني ، والبيهقي ، عن عليّ مثله من قوله . وأخرج عبد بن حميد ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، والبيهقي عن ابن عباس مثله . وأخرج ابن أبي حاتم ، والبيهقي عنه قال : هو أبوها ، وأخوها ، ومن لا تنكح إلا بإذنه . وأخرج عبد بن حميد ، وابن جرير عن مجاهد في قوله : { وَلاَ تَنسَوُاْ الفضل بَيْنَكُمْ } قال : في هذا ، أو غيره .
وأخرج عبد الرزاق ، وابن أبي شيبة ، وأحمد ، وأبو داود ، والترمذي وصححه ، والنسائي ، وابن ماجه ، والحاكم ، وصححه البيهقي؛ أن قوماً أتوا ابن مسعود ، فقالوا : إن رجلاً تزوج منا امرأة ، ولم يفرض لها صداقاً ، ولم يجمعها إليه حتى مات ، فقال : أرى أن أجعل لها صداقاً كصداق نسائها ، لا وَكَسَ ، ولا شطط ، ولها الميراث ، وعليها العدة أربعة أشهر وعشر ، فسمع بذلك ناس من أشجع منهم : مَعقِل بن سنان ، فقالوا : نشهد أنك قضيت مثل الذي قضى به رسول الله صلى الله عليه وسلم في امرأة منا يقال لها : بِروَع بنت واشق .

(1/343)

وأخرج سعيد بن منصور ، وابن أبي شيبة ، والبيهقي عن عليّ؛ أنه قال في المتوفي عنها زوجها ، ولم يفرض لها صداقاً : لها الميراث ، وعليها العدّة ، ولا صداق لها . وقال : لا يقبل قول أعرابي من أشجع على كتاب الله . وأخرج الشافعي ، والبيهقي ، عن ابن عباس قال في المرأة التي يموت عنها زوجها ، وقد فرض لها صداقاً : لها الصداق ، والميراث .
وأخرج مالك ، والشافعي ، وابن أبي شيبة ، والبيهقي ، عن عمر بن الخطاب أنه قضى في المرأة يتزوجها الرجل : أنه إذا أرخيت الستور ، فقد وجب الصداق . وأخرج ابن أبي شيبة ، والبيهقي ، عن عُمَر ، وَعلي قال : إذا أرخى ستراً ، وأغلق باباً ، فلها الصداق كاملاً ، وعليها العدّة . وأخرج سعيد بن منصور ، وابن أبي شيبة ، والبيهقي ، عن زرارة بن أوْفى قال : قضى الخلفاء الراشدون أنه مَنْ أغلق باباً ، أو أرخى ستراً ، فقد وجب الصداق ، والعدّة . وأخرج مالك ، والبيهقي عن زيد بن ثابت نحوه . وأخرج البيهقي ، عن محمد بن ثوبان أن رسول الله صلى الله عليه وسلم قال : « من كشف امرأة ، فنظر إلى عورتها ، فقد وجب الصداق » .

(1/344)

حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلَاةِ الْوُسْطَى وَقُومُوا لِلَّهِ قَانِتِينَ (238) فَإِنْ خِفْتُمْ فَرِجَالًا أَوْ رُكْبَانًا فَإِذَا أَمِنْتُمْ فَاذْكُرُوا اللَّهَ كَمَا عَلَّمَكُمْ مَا لَمْ تَكُونُوا تَعْلَمُونَ (239)

المحافظة على الشيء : المداومة ، والمواظبة عليه ، والوسطى : تأنيث الأوسط ، وأوسط الشيء ووسطه : خياره . ومنه قوله تعالى : { وكذلك جعلناكم أُمَّةً وَسَطًا } [ البقرة : 143 ] ، ومنه قول بعض العرب يمدح النبي صلى الله عليه وسلم :
يا أوسط النَّاسِ طُراً في مفاخرهم ... وأكرم النَّاسِ أُما بَرَّةً وأباً
وَوَسَط فلان القوم يسطهم ، أي : صار في وسطهم . وأفرد الصلاة الوسطى بالذكر بعد دخولها في عموم الصلوات تشريفاً لها . وقرأ أبو جعفر : { والصلاة الوسطى } بالنصب على الإغراء ، وكذلك قرأ الحلواني؛ وقرأ قالون عن نافع « الوصطي » بالصاد لمجاورة الطاء ، وهما لغتان : كالسراط ، والصراط . وقد اختلف أهل العلم في تعيينها على ثمانية عشر قولاً أوردتها في شرحي للمنتقى ، وذكرت ما تمسكت به كل طائفة ، وأرجح الأقوال ، وأصحها ما ذهب إليه الجمهور من أنها العصر . لما ثبت عند البخاري ، ومسلم ، وأهل السنن ، وغيرهم من حديث علي قال : كنا نراها الفجر حتى سمعت رسول الله صلى الله عليه وسلم يقول يوم الأحزاب : « شغلونا عن الصلاة الوسطى صلاة العصر ، ملأ الله قبورهم وأجوافهم ناراً » وأخرج مسلم ، والترمذي ، وابن ماجه ، وغيرهم من حديث ابن مسعود مرفوعاً مثله . وأخرجه أيضاً ابن جرير ، وابن المنذر ، والطبراني من حديث ابن عباس مرفوعاً . وأخرجه البزار بإسناد صحيح من حديث جابر مرفوعاً ، وأخرجه أيضاً البزار بإسناد صحيح من حديث حذيفة مرفوعاً . وأخرجه الطبراني بإسناد ضعيف من حديث أم سلمة مرفوعاً .
وورد في تعيين أنها العصر من غير ذكر يوم الأحزاب أحاديث مرفوعة إلى النبي صلى الله عليه وسلم : منها عن ابن عمر ، عن ابن منده ، ومنها عن سَمُرة عند أحمد ، وابن جرير ، والطبراني ، ومنها أيضاً عند ابن أبي شيبة ، وأحمد ، وعبد بن حميد ، والترمذي وصححه ابن جرير ، والطبراني ، والبيهقي ، وعن أبي هريرة ، عند ابن جرير ، والبيهقي ، والطحاوي . وأخرجه عنه أيضاً ابن سعيد ، والبزار ، وابن جرير ، والطبراني ، وعن ابن عباس ، عند البزار بأسانيد صحيحة ، وعن أبي مالك الأشعري ، عند ابن جرير ، والطبراني ، فهذه أحاديث مرفوعة إلى النبي صلى الله عليه وسلم مصرحة بأنها العصر . وقد روي ، عن الصحابة في تعيين أنها العصر آثار كبيرة ، وفي الثابت عن النبي صلى الله عليه وسلم ما لا يحتاج معه إلى غيره .
وأما ما روي عن عليّ ، وابن عباس أنهما قالا : إنها صلاة الصبح كما أخرجه مالك في الموطأ عنهما ، وأخرجه ابن جرير ، عن ابن عباس ، وكذلك أخرجه ، عنه عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وكذلك أخرجه ابن جرير ، وابن أبي حاتم ، عن ابن عمر ، وكذلك أخرجه ابن جرير ، عن جابر ، وكذلك أخرجه ابن أبي حاتم ، عن أبي أمامة ، وكل ذلك من أقوالهم ، وليس فيها شيء من المرفوع إلى النبي صلى الله عليه وسلم ، ولا تقوم بمثل ذلك حجة لا سيما إذا عارض ما قد ثبت عنه صلى الله عليه وسلم ثبوتاً يمكن أن يدعي فيه التواتر ، وإذا لم تقم الحجة بأقوال الصحابة لم تقم بأقوال من بعدهم من التابعين ، وتابعهم بالأولى ،
وهكذا لا تقوم الحجة بما أخرجه ابن أبي حاتم بإسناد حسن ، عن ابن عباس أنه قال : صلاة الوسطى المغرب ، وهكذا لا اعتبار بما ورد من قول جماعة من الصحابة : أنها الظهر ، أو غيرها من الصلوات ، ولكن المحتاج إلى إمعان نظر ، وفكر ما ورد مرفوعاً إلى النبي صلى الله عليه وسلم مما فيه دلالة على أنها الظهر ، كما أخرجه ابن جرير ، عن زيد بن ثابت مرفوعاً :

(1/345)

« إن الصلاة الوسطى صلاة الظهر » ولا يصح رفعه بل المرويّ ، عن زيد بن ثابت ذلك من قوله ، واستدل على ذلك بأن النبي صلى الله عليه وسلم كان يصلي بالهاجرة ، وكانت أثقل الصلاة على أصحابه ، وأين يقع هذا الاستدلال من تلك الأحاديث الصحيحة الثابتة ، عن النبي صلى الله عليه وسلم ، وهكذا الاعتبار بما روي ، عن ابن عمر من قوله : إنها الظهر . وكذلك ما روي ، عن عائشة ، وأبي سعيد الخدري ، وغيرهم ، فلا حجة في قول أحد مع قول رسول الله صلى الله عليه وسلم .
وأما ما رواه عبد الرزاق ، وابن جرير ، وغيرهما أن حفصة قالت لأبي رافع مولاها ، وقد أمرته أن يكتب لها مصحفاً : إذا أتيت على هذه الآية : { حافظوا عَلَى الصلوات والصلاة الوسطى } فتعال حتى أمليها عليك ، فلما بلغ ذلك أمرته أن يكتب : « حافظوا عَلَى الصلوات والصلاة الوسطى صلاة العصر » . وأخرجه أيضاً ، عنها مالك ، وعبد بن حميد ، وابن جرير ، والبيهقي في سننه ، وزادوا : وقالت أشهد أني سمعتها من رسول الله صلى الله عليه وسلم . وأخرج مالك ، وأحمد ، وعبد بن حميد ، ومسلم ، وأبو داود ، والترمذي ، والنسائي ، وغيرهم ، عن أبي يونس مولى عائشة أنها أمرته أن يكتب لها مصحفاً ، وقالت : إذا بلغت هذه الآية فآذِنِّي { حافظوا عَلَى الصلوات والصلاة الوسطى } قال : فلما بلغتها آذنتها ، فأملَتْ عليّ : « حافظوا عَلَى الصلوات والصلاة الوسطى صلاة العصر » قالت عائشة : سمعتها من رسول الله صلى الله عليه وسلم . وأخرج وكيع ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن أم سلمة أنها أمرت مَنْ يكتب لها مصحفاً ، وقالت له ، كما قالت حفصة ، وعائشة . فغاية ما في هذه الروايات ، عن أمهات المؤمنين الثلاث رضي الله عنهنّ أنَّهنّ يروين هذا الحرف هكذا عن رسول الله صلى الله عليه وسلم ، وليس فيه ما يدل على تعيين الصلاة الوسطى أنها الظهر ، أو غيرها ، بل غاية ما يدل عليه عطف صلاة العصر على صلاة الوسطى أنها غيرها؛ لأن المعطوف غير المعطوف عليه ، وهذا الاستدلال لا يعارض ما ثبت عنه صلى الله عليه وسلم ثبوتاً لا يدفع أنها العصر كما قدمنا بيانه .

(1/346)

فالحاصل أن هذه القراءة التي نقلتها أمهات المؤمنين الثلاث بإثبات قوله : «وصلاة العصر» معارَضة بما أخرجه ابن جرير ، عن عروة قال : كان في مصحف عائشة : " حافظوا عَلَى الصلوات والصلاة الوسطى وَهِىَ صلاة العصر " . وأخرج وكيع ، عن حميدة قالت : قرأت في مصحف عائشة : " حافظوا عَلَى الصلوات والصلاة الوسطى * صلاة العصر " . وأخرج ابن أبي داود ، عن قبيصة بن ذؤيب مثله . وأخرج سعيد بن منصور ، وأبو عبيد ، عن زياد بن أبي مريم أن عائشة أمرت بمصحف لها أن يكتب ، وقالت : إذا بلغتم { حافظوا عَلَى الصلوات } فلا تكتبوها حتى تؤذنوني ، فلما أخبروها أنهم قد بلغوا قالت : اكتبوها صلاة الوسطى صلاة العصر . وأخرج ابن جرير ، والطحاوي ، والبيهقي ، عن عمرو بن رافع : قال كان مكتوباً في مصحف حفصة " حافظوا عَلَى الصلوات والصلاة الوسطى وَهِىَ صلاة العصر " . وأخرج أبو عبيد في فضائله ، وابن المنذر عن أبي بن كعب أنه كان يقرؤها : " حافظوا عَلَى الصلوات والصلاة الوسطى صلاة العصر " . وأخرج أبو عبيد ، وعبد بن حميد ، والبخاري في تاريخه ، وابن جرير ، والطحاوي ، عن ابن عباس : أنه كان ليقرؤها : " حافظوا عَلَى الصلوات والصلاة الوسطى صلاة العصر " . وأخرج المحاملي عن السائب بن يزيد أنه تلاها كذلك ، فهذه الروايات تعارض تلك الروايات باعتبار التلاوة ، ونقل القراءة ، ويبقى ما صح عن النبي صلى الله عليه وسلم من التعيين صافياً ، عن شوب كدر المعارضة ، على أنه قد ورد ما يدل على نسخ تلك القراءة التي نقلتها حفصة ، وعائشة ، وأم سلمة . فأخرج عبد بن حميد ، ومسلم ، وأبو داود في ناسخه ، وابن جرير ، والبيهقي ، عن البراء بن عازب ، قال : نزلت : " حافظوا عَلَى الصلوات وصلاة العصر " فقرأناها على عهد رسول الله صلى الله عليه وسلم ما شاء الله ، ثم نسخها الله ، فأنزل : { حافظوا عَلَى الصلوات والصلاة الوسطى } فقيل له : هي إذن : صلاة العصر؟ قال : قد حدثتك كيف نزلت ، وكيف نسخها الله ، والله أعلم . وأخرج البيهقي ، عنه من وجه آخر ، نحوه .
وإذا تقرر لك هذا ، وعرفت ما سقناه تبين لك أنه لم يرد ما يعارض أن الصلاة الوسطى صلاة العصر . وأما حجج بقية الأقوال ، فليس فيها شيء مما ينبغي الاشتغال به؛ لأنه لم يثبت عن النبي صلى الله عليه وسلم في ذلك شيء ، وبعض القائلين عوَّل على أمر لا يعوَّل عليه ، فقال : إنها صلاة كذا؛ لأنها وسطى بالنسبة إلى أن قبلها كذا من الصلوات ، وبعدها كذا من الصلوات ، وهذا الرأي المحض ، والتخمين البحت لا ينبغي أن تسند إليه الأحكام الشرعية على فرض عدم وجود ما يعارضه ، عن النبي صلى الله عليه وسلم ، فكيف مع وجود ما هو في أعلى درجات الصحة ، والقوّة ، والثبوت ، عن رسول الله صلى الله عليه وسلم ؟ ويالله العجب من قوم لم يكتفوا بتقصيرهم في علم السنة ، وإعراضهم عن خير العلوم ، وأنفعها ، حتى كلفوا أنفسهم التكلم على أحكام الله ، والتجري على تفسير كتاب الله بغير علم ولا هدى ، فجاءوا بما يضحك منه تارة ، ويبكي منه أخرى .

(1/347)

قوله : { وَقُومُواْ لِلَّهِ قانتين } القنوت قيل : هو الطاعة ، أي : قوموا لله في صلاتكم طائعين ، قاله جابر بن زيد ، وعطاء ، وسعيد بن جبير ، والضحاك ، والشافعي . وقيل : هو الخشوع ، قاله ابن عمر ، ومجاهد . ومنه قول الشاعر :
قانتاً لله يَدعُو ربه ... وَعَلى عَمْدٍ منِ النَّاسِ اعْتَزَلَ
وقيل : هو الدعاء ، وبه قال ابن عباس . وفي الحديث أن رسول الله صلى الله عليه وسلم قنت شهراً يدعو على رعْلٍ ، وَذَكْوَان . وقال قوم : إن القنوت طول القيام ، وقيل معناه : ساكتين قاله السدي ، ويدل عليه حديث زيد بن أرقم في الصحيحين ، وغيرهما قال : كان الرجل يكلم صاحبه في عهد النبي صلى الله عليه وسلم في الحاجة في الصلاة حتى نزلت هذه الآية : { وَقُومُواْ لِلَّهِ قانتين } فأمرنا بالسكوت . وقيل : أصل القنوت في اللغة : الدوام على الشيء ، فكل معنى يناسب الدوام يصح إطلاق القنوت عليه . وقد ذكر أهل العلم أن القنوت ثلاثة عشر معنى ، وقد ذكرنا ذلك في شرح المنتقى ، والمتعين هاهنا حمل القنوت على السكوت للحديث المذكور .
قوله : { فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَانًا } الخوف هو : الفزع ، والرجال : جمع رَجِل ، أو راجل ، من قولهم رجل الإنسان يرجل راجلاً : إذا عدم المركوب ، ومشى على قدميه ، فهو رجل ، وراجل . يقول أهل الحجاز : مشى فلان إلى بيت الله حافياً رجلاً ، حكاه ابن جرير الطبري ، وغيره . لما ذكر الله سبحانه الأمر بالمحافظة على الصلوات ، ذكر حالة الخوف أنهم يضيعون فيها ما يمكنهم ، ويدخل تحت طوقهم من المحافظة على الصلاة بفعلها حال الترجل ، وحال الركوب ، وأبان لهم أن هذه العبادة لازمة في كل الأحوال بحسب الإمكان . وقد اختلف أهل العلم في حدّ الخوف المبيح لذلك ، والبحث مستوفي في كتب الفروع . قوله : { فَإِذَا أَمِنتُمْ } أي : إذا زال خوفكم ، فارجعوا إلى ما أمرتم به من إتمام الصلاة مستقبلين القبلة ، قائمين بجميع شروطها ، وأركانها ، وهو قوله : { فاذكروا الله كَمَا عَلَّمَكُم } وقيل : معنى الآية : خرجتم من دار السفر إلى دار الإقامة ، وهو خلاف معنى الآية . وقوله : { كَمَا عَلَّمَكُم } أي : مثل ما علمكم من الشرائع : { مَّا لَمْ تَكُونُواْ تَعْلَمُونَ } والكاف صفة لمصدر محذوف أي : ذكراً كائناً كتعليمه إياكم ، أو مثل تعليمه إياكم .

(1/348)

وقد أخرج ابن جرير ، عن سعيد بن المسيب قال : كان أصحاب رسول الله صلى الله عليه وسلم مختلفين في الصلاة الوسطى هكذا ، وشبك بين أصابعه . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عمر؛ أنه سئل عن الصلاة الوسطى؟ فقال : هي فيهن ، فحافظوا عليهن . وأخرج عبد بن حميد ، عن زيد بن ثابت : أنه سأله رجل عن الصلاة الوسطى ، فقال : حافظ على الصلوات تدركها . وأخرج ابن أبي شيبة ، وعبد بن حميد ، عن الربيع بن خُيَثْم : أن سائلاً سأله عن الصلاة الوسطى ، قال : حافظ عليهنّ ، فإنك إن فعلت أصبتها ، إنما هي واحدة منهنّ . وأخرج ابن أبي شيبة ، عن ابن سيرين قال : سئل شريح عن الصلاة الوسطى ، فقال : حافظوا عليها تصيبوها . وقد قدمنا ما روى عن النبي صلى الله عليه وسلم ، وعن أصحابه رضي الله عنهم في تعيينها .
وأخرج الطبراني ، عن ابن عباس في قوله تعالى : { وَقُومُواْ لِلَّهِ قانتين } مثل ما قدمنا ، عن زيد ابن أرقم . وأخرج ابن جرير ، عن ابن مسعود ، نحوه . وأخرج سعيد بن منصور ، وعبد بن حميد ، عن محمد بن كعب ، نحوه أيضاً . وأخرج ابن جرير ، وابن المنذر ، عن عكرمة نحوه . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، عن مجاهد نحوه . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَقُومُواْ لِلَّهِ قانتين } قال : مصلين . وأخرج ابن جرير عنه في الآية قال : كل أهل دين يقومون فيها عاصين ، قوموا أنتم مطيعين ، وأخرج ابن أبي شيبة ، عن الضحاك مثله . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن مجاهد في قوله : { وَقُومُواْ لِلَّهِ قانتين } قال : من القنوت الركوع ، والخشوع ، وطول الركوع : يعني طول القيام ، وغض البصر ، وخفض الجناح ، والرهبة لله . وقد ثبت في الصحيحين ، وغيرهما ، عن النبي صلى الله عليه وسلم أنه قال : « إن في الصلاة لشغلاً » وفي صحيح مسلم ، وغيره أن النبي صلى الله عليه وسلم قال : « إن هذه الصلاة لا يصلح فيها شيء من كلام الناس ، إنما هو التسبيح ، والتكبير ، وقراءة القرآن » وقد اختلفت الأحاديث في القنوت المصطلح عليه ، هل هو قبل الركوع ، أو بعده ، وهل هو في جميع الصلوات ، أو بعضها ، وهل هو مختص بالنوازل أم لا؟ والراجح اختصاصه بالنوازل ، وقد أوضحنا ذلك في شرحنا للمنتقى ، فليرجع إليه .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله تعالى : { فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَانًا } قال : يصلي الراكب على دابته ، والراجل على رجليه . { فاذكروا الله كَمَا عَلَّمَكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ } يعني : كما علمكم أن يصلي الراكب على دابته ، والراجل على رجليه . وأخرج ابن المنذر ، وابن أبي حاتم ، عن جابر بن عبد الله ، قال : إذا كانت المسابقة ، فليُومِ برأسه حيث كان وجهه ، فذلك قوله : { فَرِجَالاً أَوْ رُكْبَانًا } . وأخرج عبد بن حميد ، عن ابن عباس قال : { فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَانًا } قال : ركعة ركعة . وأخرج وكيع ، وابن جرير ، عن مجاهد : { فَإِذَا أَمِنتُمْ } قال : خرجتم من دار السفر إلى دار الإقامة .

(1/349)

وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا وَصِيَّةً لِأَزْوَاجِهِمْ مَتَاعًا إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ فَإِنْ خَرَجْنَ فَلَا جُنَاحَ عَلَيْكُمْ فِي مَا فَعَلْنَ فِي أَنْفُسِهِنَّ مِنْ مَعْرُوفٍ وَاللَّهُ عَزِيزٌ حَكِيمٌ (240) وَلِلْمُطَلَّقَاتِ مَتَاعٌ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ (241) كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آَيَاتِهِ لَعَلَّكُمْ تَعْقِلُونَ (242)

هذا عَود إلى بقية الأحكام المفصلة فيما سلف ، وقد اختلف السلف ، ومن تبعهم من المفسرين في هذه الآية هل هي محكمة ، أو منسوخة؟ فذهب الجمهور إلى أنها منسوخة بالأربعة الأشهر والعشر كما تقدم ، وأن الوصية المذكورة فيها منسوخة بما فرض الله لهنّ من الميراث . وحكى ابن جرير ، عن مجاهد أن هذه الآية محكمة لا نسخ فيها ، وأن العدة أربعة أشهر وعشر ، ثم جعل الله لهنّ وصية منه سكنى سبعة أشهر وعشرين ليلة ، فإذا شاءت المرأة سكنت في وصيتها ، وإن شاءت خرجت . وقد حكى ابن عطية ، والقاضي عياض أن الإجماع منعقد على أن الحول منسوخ ، وأن عدتها أربعة أشهر وعشر . وقد أخرج عن مجاهد ، ما أخرجه ابن جرير عنه البخاري في صحيحه . وقوله : { وَصِيَّةٍ } قرأنا نافع ، وابن كثير ، وعاصم في رواية أبي بكر ، والكسائي بالرفع على أن ذلك مبتدأ لخبر محذوف يقدر مقدماً . أي : عليهم وصية ، وقيل : إن الخبر قوله : { لاّزْوَاجِهِم } وقيل : إنه خبر مبتدأ محذوف . أي : وصية الذين يتوفون وصية ، أو حكم الذين يتوفون وصية . وقرأ أبو أبو بكر ، وحمزة ، وابن عامر بالنصب على تقدير فعل محذوف . أي : فليوصوا وصية ، أو أوصى الله وصية ، أو كتب الله عليهم وصية . وقوله : { متاعا } منصوب بوصية ، أو بفعل محذوف . أي : متعوهن متاعاً ، أو جعل الله لهنّ ذلك متاعاً ، ويجوز أن يكون منتصباً على الحال . والمتاع هنا : نفقة السنة . وقوله : { غَيْرَ إِخْرَاجٍ } صفة لقوله : { متاعا } وقال الأخفش : إنه مصدر كأنه قال لا إخراجاً ، وقيل : إنه حال ، أي : متعوهن غير مخرجات ، وقيل : منصوب بنزع الخافض ، أي : من غير إخراج ، والمعنى : أنه يجب على الذين يتوفون أن يوصوا قبل نزول الموت بهم لأزواجهم أن يمتعن بعدهم حولاً كاملاً بالنفقة ، والسكنى من تركتهم ، ولا يُخْرَجْن من مساكنهنّ . وقوله : { فَإِنْ خَرَجْنَ } يعني : باختيارهنّ قبل الحول { فَلاَ جُنَاحَ عَلَيْكُمْ } أي : لا حرج على الوليّ ، والحاكم ، وغيرهما { فِيمَا فَعَلْنَ فِى أَنفُسِهِنَّ } من التعرّض للخطاب ، والتزين لهم . وقوله : { مِن مَّعْرُوفٍ } أي : بما هو معروف في الشرع غير منكر .
وفيه دليل على أن النساء كنّ مخيرات في سكنى الحول ، وليس ذلك بحتم عليهنّ؛ وقيل : المعنى : لا جناح عليكم في قطع النفقة عنهنّ ، وهو ضعيف؛ لأن متعلق الجناح هو مذكور في الآية بقوله : { فِيمَا فَعَلْنَ }
وقوله : { وللمطلقات متاع } قد اختلف المفسرون في هذه الآية ، فقيل : هي المتعة ، وأنها واجبة لكل مطلقة . وقيل : إن هذه الآية خاصة بالثيبات اللواتي قد جومعن؛ لأنه قد تقدّم قبل هذه الآية ذكر المتعة للواتي لم يدخل بهنّ الأزواج . وقد قدّمنا الكلام على هذه المتعة ، والخلاف في كونها خاصة بمن طلقت قبل البناء والفرض ، أو عامة للمطلقات ، وقيل : إن هذه الآية شاملة للمتعة الواجبة ، وهي متعة المطلقة قبل البناء ، والفرض ، وغير الواجبة ، وهي : متعة سائر المطلقات ، فإنها مستحبة فقط .

(1/350)

وقيل : المراد بالمتعة هنا : النفقة .
وقد أخرج البخاري ، وغيره عن ابن الزبير ، قال : قلت لعثمان بن عفان : { والذين يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أزواجا } قد نسختها الآية الأخرى ، فلم تكتبها ، أو لم تَدَعها؟ قال : يا ابن أخي لا أغير شيئاً منه من مكانه . وأخرج ابن أبي حاتم ، عن ابن عباس في الآية ، قال : كان للمتوفي عنها زوجها نفقتها ، وسكناها في الدار سنة ، فنسختها آية المواريث ، فجعل لهنّ الربع ، والثمن مما ترك الزوج . وأخرج ابن جرير ، نحوه عن عطاء . وأخرج نحوه أيضاً أبو داود ، والنسائي ، عن ابن عباس من وجه آخر . وأخرج الشافعي ، وعبد الرزاق ، عن جابر بن عبد الله ، قال : ليس للمتوفى عنها زوجها نفقة حَسْبُها الميراث . وأخرج أبو داود في ناسخه ، والنسائي عن عكرمة قال : نسختها : { والذين يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أزواجا يَتَرَبَّصْنَ بِأَنفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا } [ البقرة : 234 ] . وأخرج ابن الأنباري في المصاحف ، عن زيد بن أسلم نحوه . وأخرج أيضاً ، عن قتادة نحوه . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن مجاهد في قوله : { فَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا فَعَلْنَ فِى أَنفُسِهِنَّ مِن مَّعْرُوفٍ } قال : النكاح الحلال الطيب .
وأخرج ابن جرير ، عن ابن زيد ، قال : لما نزل قوله : { متاعا بالمعروف حَقّا عَلَى المحسنين } [ البقرة : 236 ] قال رجل : إن أحسنت ، فعلت ، وإن لم أرد ذلك لم أفعل ، فأنزل الله : { وللمطلقات متاع بالمعروف حَقّا عَلَى المتقين } . وأخرج ابن أبي حاتم ، عن سعيد بن المسيب ، قال : نسخت هذه الآية بقوله : { وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ } [ البقرة : 237 ] . وأخرج أيضاً عن عتاب بن خصيف في قوله : { وللمطلقات متاع } قال : كان ذلك قبل الفرائض . وأخرج مالك ، وعبد الرزاق ، والشافعي ، وعبد بن حميد ، وابن المنذر ، والبيهقي عن ابن عمر قال : لكل مطلقة متعة إلا التي تطلقها ، ولم تدخل بها ، وقد فرض لها ، كفى بالنصف متاعاً . وأخرج ابن المنذر ، عن عليّ بن أبي طالب قال : لكل مؤمنة طلقت حرّة ، أو أمة متعة ، وقرأ : { وللمطلقات متاع بالمعروف حَقّا عَلَى المتقين } . وأخرج البيهقي ، عن جابر بن عبد الله ، قال «لما طلق حفص بن المغيرة امرأته فاطمة أتت النبي صلى الله عليه وسلم ، فقال لزوجها : " متّعها " قال : لا أجد ما أمتعها ، قال : " فإنه لا بد من المتاع ، متِّعها ، ولو نصف صاع من تمر " وأخرج عبد بن حميد ، عن أبي العالية في الآية ، قال : لكل مطلقة متعة .

(1/351)

أَلَمْ تَرَ إِلَى الَّذِينَ خَرَجُوا مِنْ دِيَارِهِمْ وَهُمْ أُلُوفٌ حَذَرَ الْمَوْتِ فَقَالَ لَهُمُ اللَّهُ مُوتُوا ثُمَّ أَحْيَاهُمْ إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَشْكُرُونَ (243) وَقَاتِلُوا فِي سَبِيلِ اللَّهِ وَاعْلَمُوا أَنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (244) مَنْ ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً وَاللَّهُ يَقْبِضُ وَيَبْسُطُ وَإِلَيْهِ تُرْجَعُونَ (245)

الاستفهام هنا للتقرير ، والرؤية المذكورة هي رؤية القلب لا رؤية البصر . والمعنى ، عند سيبويه : تنبه إلى أمر الذين خرجوا ، ولا تحتاج هذه الرؤية إلى مفعولين كذا قيل . وحاصله أن الرؤية هنا التي بمعنى الإدراك مضمنة معنى التنبيه ، ويجوز أن تكون مضمنة معنى الانتهاء . أي : ألم ينته علمك إليهم؛ أم معنى الوصول . أي : ألم يصل علمك إليهم ، ويجوز أن تكون بمعنى الرؤية البصرية . أي : ألم تنظر إلى الذين خرجوا . جعل الله سبحانه قصة هؤلاء لما كانت بمكان من الشيوع ، والشهرة يحمل كل أحد على الإقرار بها بمنزلة المعلومة لكل فرد ، أو المبصرة لكل مبصر؛ لأن أهل الكتاب قد أخبروا بها ودوَّنوها ، وأشهروا أمرها ، والخطاب هنا لكل من يصلح له . والكلام جار مجرى المثل في مقام التعجيب ادّعاءً لظهوره ، وجلائه بحيث يستوي في إدراكه الشاهد ، والغائب .
وقوله : { وَهُمْ أُلُوفٌ } في محل نصب على الحال من ضمير خرجوا ، وألوف من جموع الكثرة ، فدل على أنها ألوف كثيرة . وقوله : { حَذَرَ الموت } مفعول له . وقوله : { فَقَالَ لَهُمُ الله مُوتُواْ } هو أمر تكوين عبارة عن تعلق إرادته بموتهم دفعة ، أو تمثيل لإماتته سبحانه إياهم ميتة نفس واحدة كأنهم أمروا ، فأطاعوا . قوله : { ثُمَّ أحياهم } هو معطوف على مقدّر يقتضيه المقام ، أي : قال الله لهم : موتوا ، فماتوا ثم أحياهم ، أو على قال لما كان عبارة ، عن الإماتة ، وقوله : { إِنَّ الله لَذُو فَضْلٍ عَلَى الناس } التنكير في قوله فضل للتعظيم . أي : لذو فضل عظيم على الناس جميعاً ، أما هؤلاء الذين خرجوا ، فلكونه أحياهم ، ليعتبروا ، وأما المخاطبون ، فلكونه قد أرشدهم إلى الاعتبار ، والاستبصار بقصة هؤلاء ،
قوله : { وقاتلوا فِي سَبِيلِ الله } هو معطوف على مقدّر ، كأنه قيل : اشكروا فضله بالاعتبار بما قصّ عليكم ، وقاتلوا ، هذا إذا كان الخطاب بقوله : { وَقَاتِلُواْ } راجعاً إلى المخاطبين بقوله : { أَلَمْ تَرَ إِلَى الذين خَرَجُواْ } كما قاله جمهور المفسرين ، وعلى هذا يكون إيراد هذه القصة لتشجيع المسلمين على الجهاد ، وقيل : إن الخطاب للذين أحيوا من بني إسرائيل ، فيكون عطفاً على قوله : { مُوتُواْ } وفي الكلام محذوف تقديره ، وقال لهم قاتلوا . وقال ابن جرير : لا وجه لقول من قال : إن الأمر بالقتال للذين أحيوا . وقوله : { مَّن ذَا الذى يُقْرِضُ الله } لما أمر سبحانه بالقتال ، والجهاد أمر بالإنفاق في ذلك ، و { من } استفهامية مرفوعة المحل بالابتداء ، و«ذا» خبره ، و«الذي» وصلته وصف له ، أو بدل منه ، وإقراض الله مثل لتقديم العمل الصالح الذي يستحق به فاعله الثواب ، وأصل القرض اسم لكل ما يلتمس عليه الجزاء ، يقال : أقرض فلان فلاناً . أي : أعطاه ما يتجازاه . قال الشاعر :

(1/352)

وَإذا جوزِيت قَرضاً فاجزْه ... وقال الزجاج : القرض في اللغة : البلاء الحسن ، والبلاء السيء .
قال أمية :
كلُّ امرىء سَوفَ يُجْزَي قْرضَه حَسَناً ... أو سَيِئاً وَمديناً مِثْل مَا دَانَا
وقال آخر :
فجازَى القُرُوض بِأمثَالها ... فبالخْيَر خَيْراً وبِالشر شرّاً
وقال الكسائي : القرض : ما أسلفت من عمل صالح ، أو سيء ، وأصل الكلمة القطع ، ومنه المقراض ، واستدعاء القرض في الآية إنما هو : تأنيس ، وتقريب للناس بما يفهمونه . والله هو الغني الحميد . شبه عطاء المؤمن ما يرجو ثوابه في الآخرة بالقرض ، كما شبه إعطاء النفوس ، والأموال في أخذ الجنة بالبيع ، والشراء . وقوله : { حَسَنًا } أي : طيبة به نفسه من دون مَنِّ ، ولا أذى . وقوله : { فَيُضَاعِفَهُ } قرأ عاصم ، وغيره بالألف ، ونصب الفاء . وقرأ نافع ، وأبو عمرو ، وحمزة ، والكسائي بإثبات الألف ، ورفع الفاء ، وقرأ ابن عامر ، ويعقوب : «فيضعفه» بإسقاط الألف مع تشديد العين ، ونصب الفاء . وقرأ ابن كثير ، وأبو جعفر بالتشديد ، ورفع الفاء . فمن نصب ، فعلى أن جواب الاستفهام ، ومن رفع ، فعلى تقدير مبتدأ ، أي : هو يضاعفه . وقد اختلف في تقدير هذا التضعيف على أقوال . وقيل : لا يعلمه إلا الله وحده . وقوله : { والله يَقْبِضُ وَيَبْسُطُ } هذا عام في كل شيء ، فهو القابض الباسط ، والقبض : التقتير ، والبسط : التوسيع ، وفيه وعيد بأن من بخل من البسط يوشك أن يبدل بالقبض ، ولهذا قال : { وَإِلَيْهِ تُرْجَعُونَ } أي : هو يجازيكم بما قدمتم عند الرجوع إليه ، وإذا أنفقتم مما وسع به عليكم أحسن إليكم ، وإن بخلتم عاقبكم .
وقد أخرج ابن جرير ، وابن المنذر ، والحاكم عن ابن عباس في قوله : { أَلَمْ تَرَ إِلَى الذين خَرَجُواْ مِن ديارهم } قال : كانوا أربعة آلاف خرجوا فراراً من الطاعون ، وقالوا : نأتي أرضاً ليس بها موت ، حتى إذا كانوا بموضع كذا ، وكذا قال لهم الله : موتوا ، فماتوا ، فمر عليهم نبيّ من الأنبياء ، فدعا ربه أن يحييهم حتى يعبدوه ، فأحياهم . وأخرج عبد بن حميد ، وابن أبي حاتم عنه : أن القرية التي خرجوا منها داوردان . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم هذه القصة مطوّلة ، عن أبي مالك ، وفيها : أنهم بضعة وثلاثون ألفاً . وأخرج ابن أبي حاتم ، عن سعيد بن عبد العزيز : أن ديارهم هي أذَرُعات . وأخرج أيضاً ، عن أبي صالح قال : كانوا تسعة آلاف . وأخرج جماعة من محدثي المفسرين هذه القصة على أنحاء ، ولا يأتي الاستكثار من طرقها بفائدة . وقد ورد في الصحيحين ، وغيرهما ، عن النبي صلى الله عليه وسلم النهي ، عن الفرار من الطاعون ، وعن دخول الأرض التي هو بها من حديث عبد الرحمن بن عوف .
وأخرج سعيد بن منصور ، وابن سعد ، والبزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والبيهقي في الشعب ، عن ابن مسعود ، قال : «لما نزلت : { مَّن ذَا الذى يُقْرِضُ الله قَرْضًا حَسَنًا } قال أبو الدحداح الأنصاري : يا رسول الله إن الله ليريد منا القرض؟ قال : نعم يا أبا الدحداح ، قال : أرني يدك يا رسول الله ، فناوله يده ، قال : فإني قد أقرضت ربي حائطي ، وله فيه ستمائة نخلة» .

(1/353)

وقد أخرج هذه القصة عبد الرزاق ، وابن جرير من طريق زيد بن أسلم ، زاد الطبراني ، عن أبيه ، عن عمر بن الخطاب ، وابن مردويه ، عن أبي هريرة ، وابن إسحاق ، وابن المنذر ، عن ابن عباس . وأخرج ابن جرير ، عن السدي في قوله : { أَضْعَافًا كَثِيرَةً } قال : هذا التضعيف لا يعلم أحد ما هو . وأخرج أحمد ، وابن المنذر ، وابن أبي حاتم ، عن أبي عثمان النَّهْدي قال : بلغني عن أبي هريرة ، حديث أنه قال : «إن الله ليكتب لعبده المؤمن بالحسنة الواحدة ألف ألف حسنة» فحججت ذلك العام ، ولم أكن أريد أن أحج إلا لألقاه في هذا الحديث ، فلقيت أبا هريرة ، فقلت له ، فقال : ليس هذا ، قلت : ولم يحفظ هذا الحديث الذي حدثك ، إنما ، قلت : «إن الله ليعطي العبد المؤمن بالحسنة الواحدة ألفي ألف حسنة» ثم قال أبو هريرة : أوليس تجدون هذا في كتاب الله؟ { مَّن ذَا الذى يُقْرِضُ الله قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً } فالكثيرة عند الله أكثر من ألفي ألف ، وألفي ألف ، والذي نفسي بيده لقد سمعت رسول الله صلى الله عليه وسلم يقول : " إن الله يضاعف الحسنة ألفي ألف حسنة " وأخرج ابن المنذر ، وابن أبي حاتم ، وابن حبان في صحيحه ، وابن مردويه ، والبيهقي في شعب الإيمان ، عن ابن عمر قال : «لما نزلت { مَّثَلُ الذين يُنفِقُونَ أموالهم فِي سَبِيلِ الله كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ } [ البقرة : 261 ] إلى آخره ، قال رسول الله صلى الله عليه وسلم : " رب زِدْ أمتي ، " فنزلت : { مَّن ذَا الذى يُقْرِضُ الله قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً } قال : رب زد أمتي فنزلت : { إِنَّمَا يُوَفَّى الصابرون أَجْرَهُمْ بِغَيْرِ حِسَابٍ } [ الزمر : 10 ] . وأخرج ابن المنذر ، عن سفيان ، قال لما نزلت { مَن جَاء بالحسنة فَلَهُ عَشْرُ أَمْثَالِهَا } [ الأنعام : 160 ] قال : ربّ زد أمتي ، فنزلت : { مَّن ذَا الذى يُقْرِضُ الله } قال : ربّ زد أمتي ، فنزلت : { مَّثَلُ الذين يُنفِقُونَ أموالهم في سبيل الله } [ البقرة : 261 ] قال : رب زد أمتي ، فنزلت : { إِنَّمَا يُوَفَّى الصابرون } وفي الباب أحاديث هذه أحسنها وستأتي عند تفسير قوله تعالى : { كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ } فابحثها . وأخرج ابن أبي حاتم ، عن قتادة في قوله : { والله يَقْبِضُ وَيَبْسُطُ } قال : يقبض الصدقة ، ويبسط : قال يخلف : { وَإِلَيْهِ تُرْجَعُونَ } قال : من التراب ، وإلى التراب تعودون . وأخرج ابن جرير ، عن ابن زيد في الآية قال : علم الله أن فيمن يقاتل في سبيل الله من لا يجد قوّة ، وفيمن لا يقاتل في سبيل الله من يجد غنى ، فندب هؤلاء إلى القرض ، فقال : { مَّن ذَا الذى يُقْرِضُ الله قرضاً حسناً } قال : يبسط عليك ، وأنت ثقيل ، عن الخروج لا تريده ، ويقبض عن هذا ، وهو يطيب نفساً بالخروج ، ويخفّ له ، فقوّه مما بيدك يكن لك الحظ .

(1/354)

أَلَمْ تَرَ إِلَى الْمَلَإِ مِنْ بَنِي إِسْرَائِيلَ مِنْ بَعْدِ مُوسَى إِذْ قَالُوا لِنَبِيٍّ لَهُمُ ابْعَثْ لَنَا مَلِكًا نُقَاتِلْ فِي سَبِيلِ اللَّهِ قَالَ هَلْ عَسَيْتُمْ إِنْ كُتِبَ عَلَيْكُمُ الْقِتَالُ أَلَّا تُقَاتِلُوا قَالُوا وَمَا لَنَا أَلَّا نُقَاتِلَ فِي سَبِيلِ اللَّهِ وَقَدْ أُخْرِجْنَا مِنْ دِيَارِنَا وَأَبْنَائِنَا فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ تَوَلَّوْا إِلَّا قَلِيلًا مِنْهُمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ (246) وَقَالَ لَهُمْ نَبِيُّهُمْ إِنَّ اللَّهَ قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكًا قَالُوا أَنَّى يَكُونُ لَهُ الْمُلْكُ عَلَيْنَا وَنَحْنُ أَحَقُّ بِالْمُلْكِ مِنْهُ وَلَمْ يُؤْتَ سَعَةً مِنَ الْمَالِ قَالَ إِنَّ اللَّهَ اصْطَفَاهُ عَلَيْكُمْ وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ وَاللَّهُ يُؤْتِي مُلْكَهُ مَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌ (247) وَقَالَ لَهُمْ نَبِيُّهُمْ إِنَّ آَيَةَ مُلْكِهِ أَنْ يَأْتِيَكُمُ التَّابُوتُ فِيهِ سَكِينَةٌ مِنْ رَبِّكُمْ وَبَقِيَّةٌ مِمَّا تَرَكَ آَلُ مُوسَى وَآَلُ هَارُونَ تَحْمِلُهُ الْمَلَائِكَةُ إِنَّ فِي ذَلِكَ لَآَيَةً لَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ (248) فَلَمَّا فَصَلَ طَالُوتُ بِالْجُنُودِ قَالَ إِنَّ اللَّهَ مُبْتَلِيكُمْ بِنَهَرٍ فَمَنْ شَرِبَ مِنْهُ فَلَيْسَ مِنِّي وَمَنْ لَمْ يَطْعَمْهُ فَإِنَّهُ مِنِّي إِلَّا مَنِ اغْتَرَفَ غُرْفَةً بِيَدِهِ فَشَرِبُوا مِنْهُ إِلَّا قَلِيلًا مِنْهُمْ فَلَمَّا جَاوَزَهُ هُوَ وَالَّذِينَ آَمَنُوا مَعَهُ قَالُوا لَا طَاقَةَ لَنَا الْيَوْمَ بِجَالُوتَ وَجُنُودِهِ قَالَ الَّذِينَ يَظُنُّونَ أَنَّهُمْ مُلَاقُو اللَّهِ كَمْ مِنْ فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةً كَثِيرَةً بِإِذْنِ اللَّهِ وَاللَّهُ مَعَ الصَّابِرِينَ (249) وَلَمَّا بَرَزُوا لِجَالُوتَ وَجُنُودِهِ قَالُوا رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا وَثَبِّتْ أَقْدَامَنَا وَانْصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ (250) فَهَزَمُوهُمْ بِإِذْنِ اللَّهِ وَقَتَلَ دَاوُودُ جَالُوتَ وَآَتَاهُ اللَّهُ الْمُلْكَ وَالْحِكْمَةَ وَعَلَّمَهُ مِمَّا يَشَاءُ وَلَوْلَا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَفَسَدَتِ الْأَرْضُ وَلَكِنَّ اللَّهَ ذُو فَضْلٍ عَلَى الْعَالَمِينَ (251) تِلْكَ آَيَاتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَإِنَّكَ لَمِنَ الْمُرْسَلِينَ (252)

قوله : { أَلَمْ تَرَ إِلَى الملإ } الكلام فيه كالكلام في قوله : { أَلَمْ تَرَ إِلَى الذين خَرَجُواْ مِن ديارهم } [ البقرة : 243 ] وقد قدمناه . والملأ : الأشراف من الناس ، كأنهم ملئوا شرفاً . وقال الزجاج : سموا بذلك؛ لأنهم مَلِئون بما يحتاج إليه منهم ، وهو : اسم جمع كالقوم ، والرهط . ذكر الله سبحانه في التحريض على القتال قصة أخرى جرت في بني إسرائيل بعد القصة المتقدمة ، وقوله : { مِن بَعْدِ موسى } " من " ابتدائية ، وعاملها مقدر ، أي : كائنين من بعد موسى ، أي : بعد وفاته . وقوله : { لِنَبِىّ لَّهُمُ } قيل : هو شمويل بن يار ابن علقمة ، ويعرف بابن العجوز ، ويقال فيه : شمعون ، وهو : من ولد يعقوب ، وقيل : من نسل هارون ، وقيل : هو يوشع بن نون ، وهذا ضعيف جداً؛ لأن يوشع هو فتى موسى ، ولم يوجد داود ، إلا بعد ذلك بدهر طويل . وقيل : اسمه إسماعيل . وقوله : { ابعث لَنَا مَلِكًا } أي : أميراً نرجع إليه ، ونعمل على رأيه . وقوله : { نقاتل } بالنون ، والجزم على جواب الأمر ، وبه قرأ الجمهور . وقرأ الضحاك ، وابن أبي عبلة بالياء ، ورفع الفعل على أنه صفة للملك . وقرىء بالنون ، والرفع على أنه حال ، أو كلام مستأنف .
وقوله : { هَلْ عَسَيْتُمْ } بالفتح للسين ، وبالكسر لغتان ، وبالثانية قرأ نافع ، وبالأولى قرأ الباقون . قال في الكشاف : وقراءة الكسر ضعيفة . وقال أبو حاتم : ليس للكسر وجه . انتهى . وقال أبو علي : وجه الكسر قول العرب : هو عَس بذلك ، مثل حَرٍ وشَجٍ ، وقد جاء فَعَل وفَعِل في نحو نَقَم ونَقِم ، فكذلك عسيت وعسيت ، وكذا قال مكي . وقد قرأ بالكسر أيضاً الحسن وطلحة فلا وجه لتضعيف ذلك ، وهو من أفعال المقاربة ، أي : هل قاربتم أن لا تقاتلوا ، وإدخال حرف الاستفهام على فعل المقاربة لتقرير ما هو متوقع عنده ، والإشعار بأنه كائن ، وفصل بين عسى ، وخبرها بالشرط للدلالة على الاعتناء به . قال الزجاج : أن لا تقاتلوا في موضع نصب ، أي : هل عسيتم مقاتلة . قال الأخفش : «أن» في قوله : { وَمَا لَنَا أَلاَّ نقاتل } زائدة . وقال الفراء : هو محمول على المعنى ، أي : وما منعنا ، كما تقول مالك ألا تصلي ، وقيل : المعنى : وأي شيء لنا في أن لا نقاتل . قال النحاس : وهذا أجودها . وقوله : { وَقَدْ أُخْرِجْنَا } تعليل ، والجملة حالية ، وإفراد الأولاد بالذكر؛ لأنهم الذين وقع عليهم السبي ، أو لأنهم بمكان فوق مكان سائر القرابة { فَلَمَّا كُتِبَ } أي : فرض ، أخبر سبحانه أنهم تولوا لاضطراب نياتهم ، وفتور عزائمهم . واختلف في عدد القليل الذين استثناهم الله سبحانه ، وهم الذين اكتفوا بالغَرْفةَ .
وقوله { وَقَالَ لَهُمْ نِبِيُّهُمْ } شروع في تفصيل ما جرى بينهم وبين نبيهم من الأقوال والأفعال . وطالوت : اسم أعجمي ، وكان سقاء ، وقيل : دباغاً ، وقيل : مكارياً ، ولم يكن من سبط النبوة ، وهم بنو لاوى ، ولا من سبط الملك ، وهم بنو يهوذا ، فلذلك : { قَالُواْ أنى يَكُونُ لَهُ الملك عَلَيْنَا } أي : كيف ذلك؟ ولم يكن من بيت الملك ، ولا هو ممن أوتي سعة من المال حتى نتبعه لشرفه ، أو لماله .

(1/355)

وهذه الجملة أعني قوله : { وَنَحْنُ أَحَقُّ } حالية وكذلك الجملة المعطوفة عليها . وقوله : { اصطفاه عَلَيْكُمْ } أي : اختاره ، واختيار الله هو الحجة القاطعة . ثم بين لهم مع ذلك وجه الاصطفاء : بأن الله زاده بسطة في العلم ، الذي هو ملاك الإنسان ، ورأس الفضائل ، وأعظم وجوه الترجيح ، وزاده بسطة في الجسم الذي يظهر به الأثر في الحروب ، ونحوها ، فكان قوياً في دينه ، وبدنه ، وذلك هو المعتبر ، لا شرف النسب . فإن فضائل النفس مقدّمة عليه { والله يُؤْتِى مُلْكَهُ مَن يَشَاء } فالملك ملكه ، والعبيد عبيده ، فما لكم والاعتراض على شيء ليس هو لكم ، ولا أمره إليكم . وقد ذهب بعض المفسرين إلى أن قوله : { والله يُؤْتِى مُلْكَهُ مَن يَشَاء } من قول نبينا محمد صلى الله عليه وسلم ، وقيل : هو من قول نبيهم ، وهو الظاهر . وقوله : { واسع } أي : واسع الفضل ، يوسع على من يشاء من عباده { عَلِيمٌ } بمن يستحق الملك ، ويصلح له .
والتابوت ، فعلوت من التوب ، وهو الرجوع؛ لأنهم يرجعون إليه ، أي : علامة ملكه إتيان التابوت الذي أخذ منهم ، أي : رجوعه إليكم ، وهو صندوق التوراة . والسكينة فعيلة مأخوذة من السكون ، والوقار ، والطمأنينة أي : فيه سبب سكون قلوبكم فيما اختلفتم فيه من أمر طالوت . قال ابن عطية : الصحيح أن التابوت كانت فيه أشياء فاضلة من بقايا الأنبياء ، وآثارهم ، فكانت النفوس تسكن إلى ذلك ، وتأنس به ، وتتقوى . وقد اختلف في السكينة على أقوال سيأتي بيان بعضها ، وكذلك اختلف في البقية ، فقيل : هي عصا موسى ، ورُضَاض الألواح ، وقيل : غير ذلك . قيل : والمراد بآل موسى ، وهارون هما أنفسهما . أي : مما ترك هارون ، وموسى ، ولفظ « آل » مقحمة ، لتفخيم شأنهما ، وقيل المراد : الأنبياء من بني يعقوب؛ لأنهما من ذرية يعقوب ، فسائر قرابته ومن تناسل منه آل لهما . وفصل معناه : خرج بهم ، فَصَلْتُ الشيء ، فانفصل أي : قطعته ، فانقطع ، وأصله مُتَعَدٍّ ، يقال فصل نفسه ، ثم استعمل استعمال اللازم كانفصل ، وقيل : إن فصل يستعمل لازماً ، ومتعدياً ، يقال : فصل عن البلد فصولاً ، وفصل نفسه فصلاً . والابتلاء : الاختبار .
والنهر : قيل : هو بين الأردن ، وفلسطين ، وقرأه الجمهور { بنهر } بفتح الهاء . وقرأ حميد ، ومجاهد ، والأعرج بسكون الهاء . والمراد بهذا الابتلاء : اختبار طاعتهم ، فمن أطاع في ذلك الماء أطاع فيما عداه ، ومن عصى في هذا ، وغلبته نفسه ، فهو بالعصيان في سائر الشدائد أحرى ، ورخص لهم في الغرفة؛ ليرتفع عنهم أذى العطش بعض الارتفاع ، وليكسروا نزاع النفس في هذه الحال ، وفيه أن الغرفة تكف سورة العطش عند الصابرين على شظف العيش الدافعين أنفسهم عن الرفاهية .

(1/356)

فالمراد بقوله : { فَمَن شَرِبَ مِنْهُ } أي : كرع ، ولم يقتصر على الغرفة ، و«من» ابتدائية . ومعنى قوله : { فَلَيْسَ مِنّى } أي : ليس من أصحابي . من قولهم : فلان من فلان ، كأنه بعضه لاختلاطهما ، وطول صحبتهما ، وهذا مَهْيَع في كلام العرب معروف ، ومنه قول الشاعر :
إذا حَاولْتَ في أسَدٍ فجُوراً ... فَإني لستُ مِنْكَ وَلستَ منِّي
وقوله : { وَمَن لَّمْ يَطْعَمْهُ } يقال طعمت الشيء أي : ذقته ، وأطعمته الماء أي : أذقته ، وفيه دليل على أن الماء يقال له طعام . والاغتراف : الأخذ من الشيء باليد ، أو بآلة ، والغرف مثل الاغتراف ، والغَرفة المرة الواحدة . وقد قرىء بفتح الغين ، وضمها ، فالفتح للمرة ، والضم اسم للشيء المغترف ، وقيل : بالفتح الغَرفة بالكف الواحدة ، وبالضم : الغرفة بالكفين ، وقيل : هما لغتان بمعنى واحد ، ومنه قول الشاعر :
لا يَدْلفون إلى ماء بآنية ... إلا اغْتِرافاً من الغُدران بالرَّاح
قوله : { إِلاَّ قَلِيلاً } سيأتي بيان عددهم ، وقرىء «إلا قليل» ولا وجه له إلا ما قيل من أنه من هجر اللفظ إلى جانب المعنى أي : لم يعطه إلا قليل ، وهو تعسف . قوله : { فَلَمَّا جَاوَزَهُ } أي : جاوز النهر طالوت : { والذين ءامَنُواْ مَعَهُ } وهم القليل الذين أطاعوه ، ولكنهم اختلفوا في قوّة اليقين ، فبعضهم قال : { لاَ طَاقَةَ لَنَا } و { قَالَ الذين يَظُنُّونَ } أي : يتيقنون { أَنَّهُم مُلاَقُواْ الله } والفئة : الجماعة ، والقطعة منهم من فأوْتُ رأسه بالسيف أي : قطعته .
وقوله { بَرَزُواْ } أي : صاروا في البراز ، وهو المتسع من الأرض . وجالوت أمير العمالقة . قالوا : أي : جميع من معه من المؤمنين ، والإفراغ يفيد معنى الكثرة . وقوله : { وَثَبّتْ أَقْدَامَنَا } هذا عبارة ، عن القوّة ، وعدم الفشل ، يقال : ثبت قدم فلان على كذا إذا استقرّ له ، ولم يزل عنه ، وثبت قدمه في الحرب إذا كان الغلب له ، والنصر معه . قوله : { وانصرنا عَلَى القوم الكافرين } هم جالوت ، وجنوده . ووضع الظاهر موضع المضمر؛ إظهاراً لما هو العلة الموجبة للنصر عليهم ، وهي كفرهم ، وذكر النصر بعد سؤال تثبيت الأقدام ، لكون الثاني هو غاية الأوّل .
قوله : { فَهَزَمُوهُم بِإِذْنِ الله } الهزم : الكسر ، ومنه سقاء مُنَهَزِم أي : انثنى بعضه على بعض مع الجفاف ، ومنه ما قيل في زمزم إنها هَزمَة جِبريل أي : هزمها برجله ، فخرج الماء ، والهزم : ما يكسر من يابس الحطب ، وتقدير الكلام : فأنزل الله عليهم النصر { فَهَزَمُوهُم بِإِذْنِ الله } أي : بأمره وإرادته . قوله : { وَقَتَلَ دَاوُودُ جَالُوتَ } هو : داود بن إيشا بكسر الهمزة ، ثم تحتية ساكنة بعدها معجمة . ويقال داود بن زكريا بن بشوى من سبط يهوذا بن يعقوب جمع الله له بين النبوّة ، والملك بعد أن كان راعياً ، وكان أصغر إخوته ، اختاره طالوت لمقاتلة جالوت ، فقتله .

(1/357)

والمراد بالحكمة هنا : النبوّة ، وقيل : هي تعليمه صنعة الدروع ، ومنطق الطير ، وقيل : هي إعطاؤه السلسلة التي كانوا يتحاكمون إليها . قوله : { وَعَلَّمَهُ مِمَّا يَشَاء } قيل : إن المضارع هنا موضوع موضع الماضي ، وفاعل هذا الفعل هو الله تعالى ، وقيل : داود ، وظاهر هذا التركيب أن الله سبحانه علمه مما قضت به مشيئته ، وتعلقت به إرادته . وقد قيل : إن من ذلك ما قدّمنا من تعليمه صنعة الدروع ، وما بعده .
قوله : { وَلَوْلاَ دَفْعُ الله الناس بَعْضَهُم بِبَعْضٍ } قرأه الجماعة : «ولولا دفع الله» وقرأ نافع : «دفاع» وهما مصدران لدفع ، كذا قال سيبويه . وقال أبو حاتم : دافع ، ودفع واحد مثل : طرقت نعلي ، وطارقته . واختار أبو عبيدة قراءة الجمهور ، وأنكر قراءة " دفاع " ، قال : لأن الله عزّ وجلّ لا يغالبه أحد ، قال مكي : يوهم أبو عبيدة أن هذا من باب المفاعلة ، وليس به ، وعلى القراءتين ، فالمصدر مضاف إلى الفاعل : أي : { وَلَوْلاَ دَفْعُ الله الناس } وبعضهم بدل من الناس ، وهم الذين يباشرون أسباب الشرّ ، والفساد ببعض آخر منهم ، وهم الذين يكفونهم عن ذلك ويردّونهم عنه { لَفَسَدَتِ الأرض } لتغلب أهل الفساد عليها ، وإحداثهم للشرور التي تهلك الحرث ، والنسل ، وتنكير { فضل } للتعظيم . { وآيات الله } هي : ما اشتملت عليه هذه القصة من الأمور المذكورة . والمراد { بالحق } هنا : الخبر الصحيح الذي لا ريب فيه عند أهل الكتاب ، والمطلعين على أخبار العالم . وقوله : { إِنَّكَ لَمِنَ المرسلين } إخبار من الله سبحانه بأنه من جملة رسل الله سبحانه تقوية لقلبه ، وتثبيتاً لجنانه ، وتشييداً لأمره .
وقد أخرج ابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { أَلَمْ تَرَ إِلَى الملإ مِن بَنِى إِسْرءيلَ } قال هذا حين رفعت النبوّة ، واستخرج أهل الإيمان ، وكانت الجبابرة قد أخرجتهم من ديارهم ، وأبنائهم { فَلَمَّا كُتِبَ عَلَيْهِمُ القتال } وذلك حين أتاهم التابوت ، قال : وكان من إسرائيل سبطان : سبط نبوّة ، وسبط خلافة ، فلا تكون الخلافة إلا في سبط الخلافة ، ولا تكون النبوّة إلا في سبط النبوّة؛ فَقَالَ لَهُمُ نَبِيُّهُمْ إِنَّ الله قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكًا قَالُواْ أنى يَكُونُ لَهُ الملك عَلَيْنَا وَنَحْنُ أَحَقُّ بالملك مِنْهُ وليس من أحد السبطين لا من سبط النبوّة ، ولا من سبط الخلافة { قَالَ إِنَّ الله اصطفاه عَلَيْكُمْ } فأبوا أن يسلموا له الرياسة حتى قال لهم : { إِنَّ ءَايَةَ مُلْكِهِ أَن يَأْتِيَكُمُ التابوت فِيهِ سَكِينَةٌ من ربكم وبقية } وكان موسى حين ألقى الألواح تكسرت ، ورفع منها وجمع ما بقي ، فجعله في التابوت ، وكانت العمالقة قد سَبَتْ ذلك التابوت ، والعمالقة فرقة من عاد كانوا بأريحاء ، فجاءت الملائكة بالتابوت تحمله بين السماء ، والأرض ، وهم ينظرون إليه حتى وضعته عند طالوت ، فلما رأوا ذلك قالوا : نعم .

(1/358)

فسلموا له ، وملَّكُوه ، وكانت الأنبياء إذا حضروا قتالاً قدّموا التابوت بين أيديهم ، ويقولون : إن آدم نزل بذلك التابوت ، وبالركن ، وبعصى موسى من الجنة . وبلغني أن التابوت ، وعصى موسى في بحيرة طبرية ، وأنهما يخرجان قبل يوم القيامة . وقد ورد هذا المعنى مختصراً ، ومطولاً عن جماعة من السلف ، فلا يأتي التطويل بذكر ذلك بفائدة يعتدّ بها .
وأخرج ابن أبي حاتم من طريق السدي ، عن أبي مالك عن ابن عباس { وَزَادَهُ بَسْطَةً } يقول : فضيلة { فِي العلم والجسم } يقول : كان عظيماً جسيماً يفضل بني إسرئيل بعنقه . وأخرج أيضاً عن وهب بن منبه { وَزَادَهُ بَسْطَةً فِي العلم } قال : العلم بالحرب . وأخرج ابن المنذر عنه : أنه سئل : أنبياً كان طالوت؟ قال : لا ، لم يأته وحي ، وأخرج عبد بن حميد ، وابن المنذر عنه : أنه سئل عن تابوت موسى ما سعته؟ قال : نحو من ثلاثة أذرع في ذراعين .
وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : السكينة الرحمة . وأخرج ابن أبي حاتم ، وأبو الشيخ عنه قال : السكينة الطمأنينة . وأخرج ابن المنذر ، وابن أبي حاتم عنه قال : السكينة : دابة قدر الهرّ لها عينان لهما شعاع ، وكان إذا التقى الجمعان أخرجت يديها ، ونظرت إليهم ، فيهزم الجيش من الرعب . وأخرج الطبراني بسند ضعيف عن عليّ قال : السكينة : ريح خجوج ، ولها رأسان . وأخرج عبد الرزاق ، وأبو عبيد ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم ، وصححه عن عليّ قال : السكينة : لها وجه كوجه الإنسان ، ثم هي بعد ريح هفافة . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والبيهقي في الدلائل عن مجاهد قال : السكينة من الله كهيئة الريح ، لها وجه كوجه الهِرّ ، وجناحان ، وذَنَب مثل ذَنب الهِرّ . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير عن ابن عباس قال : { فِيهِ سَكِينَةٌ مّن رَّبّكُمْ } قال : طست من ذهب من الجنة كان يغسل بها قلوب الأنبياء ألقى الألواح فيها . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم عن وهب بن منبه أنه قال : هي روح من الله لا تتكلم ، إذا اختلفوا في شيء تكلم ، فأخبرهم ببيان ما يريدون . وأخرج ابن أبي حاتم عن الحسن قال : هي شيء تسكن إليه قلوبهم . وأخرج عبد الرزاق عن قتادة قال { فيه سكينة } ، أي : وقار .
وأقول : هذه التفاسير المتناقضة لعلها وصلت إلى هؤلاء الأعلام من جهة اليهود أقماهم الله ، فجاءوا بهذه الأمور لقصد التلاعب بالمسلمين رضي الله عنهم ، والتشكيك عليهم ، وانظر إلى جعلهم لها تارة حيواناً ، وتارة جماداً ، وتارة شيئاً لا يعقل ، كقول مجاهد : كهيئة الريح لها وجه كوجه الهرّ ، وجناحان ، وذنب مثل ذنب الهرّ . وهكذا كل منقول عن بني إسرائيل يتناقض ، ويشتمل على ما لا يعقل في الغالب ، ولا يصح أن يكون مثل هذه التفاسير المتناقضة مروياً عن النبيّ صلى الله عليه وسلم ، ولا رأياً رآه قائله ، فهم أجلّ قدراً من التفسير بالرأي ، وبما لا مجال للاجتهاد فيه .

(1/359)

إذا تقرّر لك هذا عرفت أن الواجب الرجوع في مثل ذلك إلى معنى السكينة لغة ، وهو معروف ، ولا حاجة إلى ركوب هذه الأمور المتعسفة المتناقضة ، فقد جعل الله عنها سعة ، ولو ثبت لنا في السكينة تفسير ، عن النبي صلى الله عليه وسلم لوجب علينا المصير إليه ، والقول به ، ولكنه لم يثبت من وجه صحيح بل ثبت أنها تنزلت على بعض الصحابة عند تلاوته للقرآن ، كما في صحيح مسلم ، عن البراء قال : كان رجل يقرأ سورة الكهف ، وعنده فرس مربوط ، فتغشته سحابة ، فجعلت تدور وتدنو ، وجعل فرسه ينفر منها ، فلما أصبح أتى النبي صلى الله عليه وسلم ، فذكر ذلك له ، فقال : " تلك السكينة نزلت للقرآن " . وليس في هذا إلا أن هذه التي سماها رسول الله صلى الله عليه وسلم سكينة : سحابة دارت على ذلك القاريء ، فالله أعلم .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَبَقِيَّةٌ مّمَّا تَرَكَ ءَالُ موسى } قال : عصاه ، ورُضاض الألواح . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن أبي حاتم ، عن أبي صالح قال : كان في التابوت عصى موسى ، وعصى هارون ، وثياب موسى ، وثياب هارون ، ولوحان من التوراة ، والمنّ وكلمة الفرج : «لا إله إلا الله الحليم الكريم وسبحان الله ربّ السموات السبع ، ورب العرش العظيم ، والحمد لله رب العالمين» . وأخرج عبد الرزاق ، وعبد بن حميد ، عن قتادة في قوله : { تَحْمِلُهُ الملائكة } قال : أقبلت به الملائكة تحمله حتى وضعته في بيت طالوت ، فأصبح في داره . وأخرج ابن أبي حاتم ، عن ابن عباس : { إِنَّ فِى ذَلِكَ لآيَةً } قال : علامة .
وأخرج ابن أبي حاتم عن ابن عباس : { إِنَّ الله مُبْتَلِيكُم بِنَهَرٍ } يقول : بالعطش ، فلما انتهى إلى النهر ، وهو نهر الأردن كرع فيه عامة الناس ، فشربوا منه ، فلم يزد من شرب منه إلا عطشاً ، وأجزأ من اغترف غرفة بيده ، وانقطع الظمأ عنه . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن سعيد بن جبير : { فَشَرِبُواْ مِنْهُ إِلاَّ قَلِيلاً مّنْهُمْ } قال : القليل ثلثمائة وبضعة عشر عدة أهل بدر . وأخرج ابن أبي شيبة ، وعبد بن حميد ، والبخاري ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن البراء قال : كنا أصحاب محمد نتحدّث أن أصحاب بدر على عدّة أصحاب طالوت الذين جاوزوا معه النهر ، ولم يجاوز معه إلا مؤمن بضعة عشر وثلاثمائة . وقد أخرج ابن جرير عن قتادة قال : ذكر لنا أن النبيّ صلى الله عليه وسلم قال لأصحابه يوم بدر :

(1/360)

« أنتم بعدّة أصحاب طالوت يوم لقي جالوت » وأخرج ابن عساكر من طريق جويبر ، عن الضحاك عن ابن عباس قال : كانوا ثلاثمائة ألف وثلاثة الآف وثلاثمائة وثلاثة عشر ، فشربوا منه كلهم إلا ثلثمائة وثلاثة عشر رجلاً عدّة أصحاب النبي صلى الله عليه وسلم يوم بدر ، فردّهم طالوت ، ومضى ثلثمائة وثلاثة عشر . وأخرج ابن أبي حاتم ، عن السديّ في قوله : { الذين يَظُنُّونَ } قال : الذين يستيقنون .
وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن مجاهد قال : كان طالوت أميراً على الجيش ، فبعث أبو داود مع داود بشيء إلى إخوته ، فقال داود لطالوت : ماذا لي ، وأقتل جالوت؟ فقال : لك ثلث ملكي ، وأنكحك ابنتي ، فأخذ مخلاة ، فجعل فيها ثلاث مَرْوَات ، ثم سمي إبراهيم ، وإسحاق ويعقوب ، ثم أدخل يده ، فقال : بسم الله إلهي ، وإله آبائي إبراهيم ، وإسحاق ، ويعقوب ، فخرج على إبراهيم ، فجعله في مرحمته ، فرمى بها جالوت ، فخرق ثلاثة وثلاثين بيضة عن رأسه ، وقتلت ما وراءه ثلاثين ألفاً . وقد ذكر المفسرون أقاصيص كثيرة من هذا الجنس ، والله أعلم . وأخرج ابن أبي حاتم ، والبيهقي في شعب الإيمان عن ابن عباس في قوله : { وَلَوْلاَ دَفْعُ الله الناس بَعْضَهُم بِبَعْضٍ } قال : يدفع الله بمن يصلي عمن لا يصلي ، وبمن يحج عمن لا يحج ، وبمن يزكي عمن لا يزكي . وأخرج ابن عدي ، وابن جرير بسند ضعيف عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « إن الله ليدفع بالمسلم الصالح عن مائة أهل بيت من جيرانه البلاء » ثم قرأ ابن عمر : { وَلَوْلاَ دَفْعُ الله الناس } الآية . وفي إسناده يحيى بن سعيد العطار الحمصي ، وهو ضعيف جداً .

(1/361)

تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِنْهُمْ مَنْ كَلَّمَ اللَّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ وَآَتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلَ الَّذِينَ مِنْ بَعْدِهِمْ مِنْ بَعْدِ مَا جَاءَتْهُمُ الْبَيِّنَاتُ وَلَكِنِ اخْتَلَفُوا فَمِنْهُمْ مَنْ آَمَنَ وَمِنْهُمْ مَنْ كَفَرَ وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلُوا وَلَكِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ (253)

قوله : { تِلْكَ الرسل } قيل : هو إشارة إلى جميع الرسل ، فتكون الألف واللام للاستغراق ، وقيل : هو إشارة إلى الأنبياء المذكورين في هذه السورة ، وقيل : إلى الأنبياء الذين بلغ علمهم إلى النبيّ صلى الله عليه وسلم . والمراد بتفضيل بعضهم على بعض : أن الله سبحانه جعل لبعضهم من مزايا الكمال فوق ما جعله للآخر ، فكان الأكثر مزايا فاضلاً ، والآخر مفضولاً . وكما دلت هذه الآية على أن بعض الأنبياء أفضل من بعض كذلك دلت الآية الأخرى ، وهي قوله تعالى : { وَلَقَدْ فَضَّلْنَا بَعْضَ النبيين على بَعْضٍ وَءاتَيْنَا دَاوُودُ زَبُوراً } [ الإسراء : 55 ] . وقد استشكل جماعة من أهل العلم الجمع بين هذه الآية ، وبين ما ثبت في الصحيحين من حديث أبي هريرة مرفوعاً بلفظ : « لا تفضلوني على الأنبياء » وفي لفظ آخر « لا تفضلوا بين الأنبياء » وفي لفظ « لا تخيروا بين الأنبياء » فقال قوم : إن هذا القول منه صلى الله عليه وسلم كان قبل أن يوحى إليه بالتفضيل ، وأن القرآن ناسخ للمنع من التفضيل ، وقيل : إنه قال صلى الله عليه وسلم ذلك على سبيل التواضع كما قال : « لا يقل أحدكم أنا خير من يونس بن متى » تواضعاً مع علمه أنه أفضل الأنبياء كما يدل عليه قوله : « أنا سيد ولد آدم » ؛ وقيل : إنما نهى عن ذلك قطعاً للجدال ، والخصام في الأنبياء ، فيكون مخصوصاً بمثل ذلك لا إذا كان صدور ذلك مأموناً ، وقيل : إن النهي إنما هو من جهة النبوة فقط؛ لأنها خصلة واحدة لا تفاضل فيها ، ولا نهي عن التفاضل بزيادة الخصوصيات ، والكرامات . وقيل : إن المراد النهي عن التفضيل لمجرد الأهواء ، والعصبية . وفي جميع هذه الأقوال ضعف . وعندي أنه لا تعارض بين القرآن ، والسنة ، فإن القرآن دلّ على أن الله فضل بعض أنبيائه على بعض ، وذلك لا يستلزم أنه يجوز لنا أن نفضل بعضهم على بعض ، فإن المزايا التي هي مناط التفضيل معلومة عند الله لا تخفى عليه منها خافية فيه ، وليست بمعلومة عند البشر ، فقد يجهل اتباع نبيّ من الأنبياء بعض مزاياه ، وخصوصياته فضلاً عن مزايا غيره ، والتفضيل لا يجوز إلا بعد العلم بجميع الأسباب التي يكون بها هذا فاضلاً ، وهذا مفضولاً ، لا قبل العلم ببعضها ، أو بأكثرها ، أو بأقلها ، فإن ذلك تفضيل بالجهل ، وإقدام على أمر لا يعلمه الفاعل له ، وهو ممنوع منه ، فلو فرضنا أنه لم يرد إلا القرآن في الإخبار لنا بأن الله فضل بعض أنبيائه على بعض لم يكن فيه دليل على أنه يجوز للبشر أن يفضلوا بين الأنبياء ، فكيف وقد وردت السنة الصحيحة بالنهي عن ذلك؟ وإذا عرفت هذا علمت أنه لا تعارض بين القرآن ، والسنة بوجه من الوجوه ، فالقرآن فيه الإخبار من الله بأنه فضل بعض أنبيائه على بعض ، والسنة فيها النهي لعباده أن يفضلوا بين أنبيائه ، فمن تعرّض للجمع بينهما زاعماً أنهما متعارضان ، فقد غلط غلطاً بيناً .

(1/362)

قوله : { مّنْهُمْ مَّن كَلَّمَ الله } وهو موسى ، ونبينا سلام الله عليهما . وقد روي عن النبي صلى الله عليه وسلم أنه قال في آدم : « إنه نبيّ مكلم » وقد ثبت ما يفيد ذلك في صحيح ابن حبان من حديث أبي ذر . قوله : { وَرَفَعَ بَعْضَهُمْ درجات } هذا البعض يحتمل أن يراد به من عظمت منزلته عند الله سبحانه من الأنبياء ، ويحتمل أن يراد به نبينا صلى الله عليه وسلم لكثرة مزاياه المقتضية لتفضيله ، ويحتمل أن يراد به إدريس؛ لأن الله سبحانه أخبرنا بأنه رفعه مكاناً علياً ، وقيل : إنهم أولوا العزم ، وقيل : إبراهيم ، ولا يخفاك أن الله سبحانه أبهم هذا البعض المرفوع ، فلا يجوز لنا التعرّض للبيان له إلا ببرهان من الله سبحانه ، أو من أنبيائه عليهم الصلاة والسلام ، ولم يرد ما يرشد إلى ذلك ، فالتعرّض لبيانه هو من تفسير القرآن الكريم بمحض الرأي ، وقد عرفت ما فيه من الوعيد الشديد مع كون ذلك ذريعة إلى التفضيل بين الأنبياء ، وقد نهينا عنه ، وقد جزم كثير من أئمة التفسير أنه نبينا ، وأطالوا في ذلك ، واستدلوا بما خصه الله به من المعجزات ، ومزايا الكمال ، وخصال الفضل ، وهم بهذا الجزم بدليل لا يدل على المطلوب ، قد وقعوا في خطرين ، وارتكبوا نهيين ، وهما : تفسير القرآن بالرأي ، والدخول في ذرائع التفضيل بين الأنبياء ، وإن لم يكن ذلك تفضيلاً صريحاً ، فهو ذريعة إليه بلا شك ، ولا شبهة؛ لأن من جزم بأن هذا البعض المرفوع درجات هو النبيّ الفلاني ، انتقل من ذلك إلى التفضيل المنهيّ عنه ، وقد أغني الله نبينا المصطفى صلى الله عليه وسلم عن ذلك بما لا يحتاج معه إلى غيره من الفضائل ، والفواضل ، فإياك أن تتقرّب إليه صلى الله عليه وسلم بالدخول في أبواب نهاك عن دخولها ، فتعصيه ، وتسيء ، وأنت تظن أنك مطيع محسن .
قوله : { وآتينا عيسى ابن مريم البينات } أي : الآيات الباهرة ، والمعجزات الظاهرة من إحياء الأموات ، وإبراء المرضى ، وغير ذلك . قوله : { وأيدناه بِرُوحِ القدس } هو : جبريل ، وقد تقدّم الكلام على هذا . قوله : { وَلَوْ شَاء الله مَا اقتتل الذين مِن بَعْدِهِم } أي : من بعد الرسل ، وقيل : من بعد موسى ، وعيسى ، ومحمد؛ لأن الثاني مذكور صريحاً ، والأول ، والثالث وقعت الإشارة إليهما بقوله : { مّنْهُمْ مَّن كَلَّمَ الله } أي : لو شاء الله عدم اقتتالهم ما اقتتلوا ، فمفعول المشيئة محذوف على القاعدة { ولكن اختلفوا } استثناء من الجملة الشرطية ، أي : ولكن الاقتتال ناشيء عن اختلافهم اختلافاً عظيماً حتى صاروا مللاً مختلفة { مِنْهُمْ مّنْ آمن وَمِنْهُم مَّن كَفَرَ وَلَوْ شَاء الله } عدم اقتتالهم بعد هذا الاختلاف { مَا اقتتلوا ولكن الله يَفْعَلُ مَا يُرِيدُ } لا رادّ لحكمه ، ولا مبدّل لقضائه ، فهو يفعل ما يشاء ، ويحكم ما يريد .

(1/363)

وقد أخرج ابن أبي حاتم عن قتادة في قوله تعالى : { فَضَّلْنَا بَعْضَهُمْ على بَعْضٍ } قال : اتخذ الله إبراهيم خليلاً ، وكلم موسى تكليماً ، وجعل عيسى كمثل آدم { خلقه من تراب ، ثم قال له كن ، فيكون } [ آل عمران : 59 ] وهو عبد الله ، وكلمته وروحه ، وآتى داود زبوراً ، وآتى سليمان ملكاً لا ينبغي لأحد من بعده ، وغفر لمحمد ما تقدم من ذنبه ، وما تأخر . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والبيهقي عن مجاهد في قوله : { مّنْهُمْ مَّن كَلَّمَ الله } قال : كلم الله موسى ، وأرسل محمداً صلى الله عليه وسلم إلى الناس كافة . وأخرج ابن أبي حاتم ، عن عامر الشعبي في قوله : { وَرَفَعَ بَعْضَهُمْ درجات } قال : محمداً . وأخرج عبد بن حميد ، وابن جرير عن قتادة { وَلَوْ شَاء الله مَا اقتتل الذين مِن بَعْدِهِم } يقول : من بعد موسى ، وعيسى . وأخرج ابن عساكر ، عن ابن عباس قال : كنت عند النبي صلى الله عليه وسلم وعنده أبو بكر ، وعمر ، وعثمان ، ومعاوية إذ أقبل عليّ ، فقال النبي صلى الله عليه وسلم لمعاوية : " أتحب علياً؟ " قال : نعم قال " إنها ستكون بينكم فتنة هنيهة ، " قال معاوية : فما بعد ذلك يا رسول الله؟ قال : " عفو الله ورضوانه ، " قال : رضينا بقضاء الله ، فعند ذلك نزلت هذه الآية : { وَلَوْ شَاء الله مَا اقتتلوا ولكن الله يَفْعَلُ مَا يُرِيدُ } » قال السيوطي : وسنده واهٍ .

(1/364)

يَا أَيُّهَا الَّذِينَ آَمَنُوا أَنْفِقُوا مِمَّا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ يَوْمٌ لَا بَيْعٌ فِيهِ وَلَا خُلَّةٌ وَلَا شَفَاعَةٌ وَالْكَافِرُونَ هُمُ الظَّالِمُونَ (254)

ظاهر الأمر في قوله : { أَنفَقُواْ } الوجوب ، وقد حمله جماعة على صدقة الفرض لذلك ، ولما في آخر الآية من الوعيد الشديد ، وقيل : إن هذه الآية تجمع زكاة الفرض ، والتطوّع . قال ابن عطية : وهذا صحيح ، ولكن ما تقدّم من الآيات في ذكر القتال ، وأن الله يدفع بالمؤمنين في صدور الكافرين يترجح منه أن هذا الندب إنما هو في سبيل الله . قال القرطبي : وعلى هذا التأويل يكون إنفاق المال مرة واجباً ، ومرة ندباً بحسب تعين الجهاد ، وعدم تعينه . قوله : { مّن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ بَيْعٌ فِيهِ } أي : أنفقوا ما دمتم قادرين { مّن قَبْلِ أَن يَأْتِىَ } ما لا يمكنكم الإنفاق فيه ، وهو : { يَوْمٌ لاَّ بَيْعٌ فِيهِ } أي : لا يتبايع الناس فيه . والخلة : خالص الموّدة مأخوذة من تخلل الأسرار بين الصديقين . أخبر سبحانه أنه لا خلة في يوم القيامة نافعة ، ولا شفاعة مؤثرة إلا لمن أذن الله له . وقرأ ابن كثير ، وأبو عمرو ، بنصب لا بيع ولا خلة ، ولا شفاعة ، من غير تنوين . وقرأ الباقون برفعها منوّنة ، وهما لغتان مشهورتان للعرب ، ووجهان معروفان عند النحاة ، فمن الأوّل قول حسان بن ثابت :
ألا طِعانَ ألا فُرسانَ عَادِية ... ألا تجسُّؤكم حول التَّنَانير
ومن الثاني قول الراعي :
وما صَرَمْتِكِ حَتَّى قُلْتَ مُعْلِنَةً ... لا ناقة لِيَ في هَذَا وَلاَ جَمَلُ
ويجوز في غير القرآن التغاير برفع البعض ، ونصب البعض ، كما هو مقرر في علم الإعراب . قوله : { والكافرون هُمُ الظالمون } فيه دليل على أن كل كافر ظالم لنفسه ، ومن جملة من يدخل تحت هذا العموم مانع الزكاة منعاً يوجب كفره لوقوع ذلك في سياق الأمر بالإنفاق .
وقد أخرج ابن جرير ، وابن المنذر ، عن ابن جريج في قوله تعالى : { يأَيُّهَا الذين ءامَنُواْ أَنفِقُواْ مِمَّا رزقناكم } قال : من الزكاة ، والتطوّع . وأخرج ابن المنذر ، عن سفيان قال : يقال : نسخت الزكاة كل صدقة في القرآن ، ونسخ شهر رمضان كل صوم . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن قتادة في الآية قال : قد علم الله أن ناساً يتخاللون في الدنيا ، ويشفع بعضهم لبعض ، فأما يوم القيامة ، فلا خلة إلا خلة المتقين . وأخرج ابن جرير ، وابن أبي حاتم عن عطاء قال : الحمد لله الذي قال : { والكافرون هُمُ الظالمون } ولم يقل : والظالمون هم الكافرون .

(1/365)

اللَّهُ لَا إِلَهَ إِلَّا هُوَ الْحَيُّ الْقَيُّومُ لَا تَأْخُذُهُ سِنَةٌ وَلَا نَوْمٌ لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَنْ ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلَّا بِإِذْنِهِ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يُحِيطُونَ بِشَيْءٍ مِنْ عِلْمِهِ إِلَّا بِمَا شَاءَ وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالْأَرْضَ وَلَا يَئُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِيُّ الْعَظِيمُ (255)

قوله : { لاَ إله إِلاَّ هُوَ } أي : لا معبود بحق إلا هو ، وهذه الجملة خبر المبتدأ . و { الحيّ } : الباقي . وقيل : الذي لا يزول ، ولا يحول . وقيل : المصرّف للأمور ، والمقدّر للأشياء . قال الطبري عن قوم إنه يقال : حيّ كما وصف نفسه ، ويسلم ذلك دون أن ينظر فيه ، وهو خبر ثان ، أو مبتدأ خبره محذوف . و { القيوم } : القائم على كل نفس بما كسبت . وقيل : القائم بذاته المقيم لغيره ، وقيل : القائم بتدبير الخلق ، وحفظه ، وقيل : هو الذي لا ينام ، وقيل : الذي لا بديل له . وأصل قيوم : قيووم اجتمعت الياء والواو ، وسبقت إحداهما بالسكون ، فأدغمت الأولى في الثانية بعد قلب الواو ياء . وقرأ ابن مسعود ، وعلقمة ، والنخعي ، والأعمش : «الحيّ القيام» بالألف ، وروي ذلك عن عمر ، ولا خلاف بين أهل اللغة أن القيوم أعرف عند العرب ، وأصح بناء ، وأثبت علة .
والسنة : النعاس في قول الجمهور ، والنعاس : ما يتقدّم النوم من الفتور ، وانطباق العينين ، فإذا صار في القلب صار نوماً . وفرق المفصّل بين السِّنَة ، والنعاس ، والنوم فقال : السنة من الرأس ، والنعاس في العين ، والنوم في القلب . انتهى . والذي ينبغي التعويل عليه في الفرق بين السنة والنوم ، أن السِّنة لا يفقد معها العقل ، بخلاف النوم ، فإنه استرخاء أعضاء الدماغ من رطوبات الأبخرة حتى يفقد معه العقل ، بل وجميع الإدراكات بسائر المشاعر ، والمراد : أنه لا يعتريه سبحانه شيء منهما ، وقدّم السنة على النوم ، لكونها تتقدّمه في الوجود . قال الرازي في تفسيره : إن السنة ما تتقدّم النوم ، فإذا كانت عبارة عن مقدّمة النوم ، فإذا قيل : لا تأخذه سنة دلّ على أنه لا يأخذه نوم بطريق الأولى ، فكان ذكر النوم تكراراً ، قلنا : تقدير الآية لا تأخذه سنة فضلاً عن أن يأخذه نوم ، والله أعلم بمراده . انتهى . وأقول : إن هذه الأولوية التي ذكرها غير مسلمة ، فإن النوم قد يرد ابتداء من دون ما ذكر من النعاس . وإذا ورد على القلب ، والعين دفعة واحدة ، فإنه يقال له نوم ، ولا يقال له سنة ، فلا يستلزم نفي السنة نفي النوم . وقد ورد عن العرب نفيهما جميعاً ، ومنه قول زهير :
وَلاَ سِنَةٌ طوالُ الدّهْرِ تَأخَذه ... وَلا يَنَامُ وَمَا في أمْرِه فَنَدُ
فلم يكتف بنفي السنة ، وأيضاً ، فإن الإنسان يقدر على أن يدفع عن نفسه السنة ، ولا يقدر على أن يدفع عن نفسه النوم ، فقد يأخذه النوم ، ولا تأخذه السنة ، فلو وقع الاقتصار في النظم القرآني على نفي السنة لم يفد ذلك نفي النوم ، وهكذا لو وقع الاقتصار على نفي النوم لم يفد نفي السنة ، فكم من ذي سِنة غير نائم . وكرّر حرف النفي للتنصيص على شمول النفي لكل واحد منهما .

(1/366)

قوله : { مَن ذَا الذى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ } في هذا الاستفهام من الإنكار على من يزعم أن أحداً من عباده يقدر على أن ينفع أحداً منهم بشفاعة ، أو غيرها ، والتقريع ، والتوبيخ له ما لا مزيد عليه ، وفيه من الدفع في صدور عباد القبور ، والصدّ في وجوههم ، والفت في أعضادهم ما لا يقادر قدره ، ولا يبلغ مداه ، والذي يستفاد منه فوق ما يستفاد من قوله تعالى : { وَلاَ يَشْفَعُونَ إِلاَّ لِمَنِ ارتضى } [ الأنبياء : 28 ] وقوله تعالى : { لاَّ يَتَكَلَّمُونَ إِلاَّ مَنْ أَذِنَ لَهُ الرحمن } [ النبأ : 28 ] بدرجات كثيرة . وقد بينت الأحاديث الصحيحة الثابتة في دواوين الإسلام صفة الشفاعة ، ولمن هي ، ومن يقوم بها .
قوله : { يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ } الضميران لما في السموات ، والأرض بتغليب العقلاء على غيرهم ، وما بين أيديهم ، وما خلفهم عبارة ، عن المتقدّم عليهم ، والمتأخر عنهم ، أو عن الدنيا ، والآخرة ، وما فيهما . قوله : { وَلاَ يُحِيطُونَ بِشَيْء مّنْ عِلْمِهِ } قد تقدّم معنى الإحاطة ، والعلم هنا بمعنى : المعلوم أي : لا يحيطون بشيء من معلوماته . قوله : { وَسِعَ كُرْسِيُّهُ } الكرسي الظاهر أنه الجسم الذي وردت الآثار بصفته كما سيأتي بيان ذلك . وقد نفي وجوده جماعة من المعتزلة ، وأخطئوا في ذلك خطأ بيناً ، وغلطوا غلطاً فاحشاً . وقال بعض السلف : إن الكرسي هنا عبارة عن العلم . قالوا : ومنه قيل للعلماء : الكراسي ، ومنه الكراسة التي يجمع فيها العلم ، ومنه قول الشاعر :
تَحُفُّ بِهْم بِيضُ الوُجُوه وعُصْبَةٌ ... كَراسيَّ بالأخْبَارِ حِينَ تَنُوبُ
ورجح هذا القول ابن جرير الطبري . وقيل : كرسيه : قدرته التي يمسك بها السموات والأرض ، كما يقال اجعل لهذا الحائط كرسياً ، أي ما يعمده ، وقيل : إن الكرسي هو العرش . وقيل : هو تصوير لعظمته ، ولا حقيقة له . وقيل : هو عبارة عن الملك . والحق القول الأوّل ، ولا وجه للعدول عن المعنى الحقيقي إلا مجرد خيالات تسببت ، عن جهالات وضلالات ، والمراد بكونه وسع السموات والأرض : أنها صارت فيه ، وأنه وسعها ، ولم يضق عنها لكونه بسيطاً واسعاً . وقوله : { وَلاَ يَؤُودُهُ حِفْظُهُمَا } معناه : لا يثقله ثقال أدنى الشيء ، بمعنى أثقلني ، وتحملت منه مشقة . وقال الزجاج : يجوز أن يكون الضمير في قوله : { يَؤُودُهُ } لله سبحانه ، ويجوز أن يكون للكرسي؛ لأنه من أمر الله و { العليّ } يراد به علوّ القدرة ، والمنزلة . وحكى الطبري عن قوم أنهم قالوا : هو العليّ عن خلقه بارتفاع مكانه ، عن أماكن خلقه . قال ابن عطية : وهذه أقوال جهلة مجسِّمين ، وكان الواجب أن لا تحكى . انتهى .
والخلاف في إثبات الجهة معروف في السلف ، والخلف ، والنزاع فيه كائن بينهم ، والأدلة من الكتاب ، والسنة معروفة ، ولكن الناشيء على مذهب يرى غيره خارجاً عن الشرع ، ولا ينظر في أدلته ، ولا يلتفت إليها ، والكتاب ، والسنة هما المعيار الذي يعرف به الحق من الباطل ، ويتبين به الصحيح من الفاسد

(1/367)

{ وَلَوِ اتبع الحق أَهْوَاءهُمْ لَفَسَدَتِ السموات والأرض } [ المؤمنون : 71 ] ولا شك أن هذا اللفظ يطلق على الظاهر الغالب كما في قوله : { إِنَّ فِرْعَوْنَ عَلاَ فِى الأرض } [ القصص : 4 ] وقال الشاعر :
فَلَمَّا عَلَوْنَا واسْتَوْيَنا عليهم ... تَركْنَاهُمُ صَرْعى لِنْسرٍ وَكَاسرٍ
والعظيم بمعنى : عظم شأنه ، وخطره . قال في الكشاف : إن الجملة الأولى : بيان لقيامه بتدبير الخلق ، وكونه مهيمناً عليه غير ساهٍ عنه ، والثانية : بيان لكونه مالكاً لما يدبره . والجملة الثالثة : بيان لكبرياء شأنه . والجملة الرابعة : بيان لإحاطته بأحوال الخلق ، وعلمه بالمرتضى منهم المستوجب للشفاعة ، وغير المرتضى . والجملة الخامسة : بيان لسعة علمه وتعلقه بالمعلومات كلها ، أو لجلاله ، وعظم قدره .
وقد أخرج ابن جرير ، وابن أبي حاتم في قوله : { الحى } أي : حيّ لا يموت و { القيوم } القائم الذي لا بديل له . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي عن مجاهد في قوله : { القيوم } قال : القائم على كل شيء . وأخرج ابن أبي حاتم عن الحسن قال : القيوم الذي لا زوال له . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله : { لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ } قال : السنة : النعاس ، والنوم هو : النوم . وأخرجوا إلا البيهقي عن السدّي قال : السنة ريح النوم الذي تأخذه في الوجه ، فينعس الإنسان . وأخرج ابن جرير ، عن مجاهد في قوله : { يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ } قال : ما مضى من الدنيا : { وَمَا خَلْفَهُمْ } من الآخرة . وأخرج ابن أبي حاتم ، عن ابن عباس : { مَا بَيْنَ أَيْدِيهِمْ } ما قدّموا من أعمالهم { وَمَا خَلْفَهُمْ } ما أضاعوا من أعمالهم .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { وَسِعَ كُرْسِيُّهُ } قال : علمه ، ألا ترى إلى قوله : { وَلاَ يَؤُودُهُ حِفْظُهُمَا } . وأخرج الدارقطني في الصفات ، والخطيب في تاريخه عنه قال : «سئل رسول الله صلى الله عليه وسلم عن قول الله : { وَسِعَ كُرْسِيُّهُ } قال : " كرسيه موضع قدمه ، " والعرش لا يقدّر قدره إلا الله عزّ وجلّ» . وأخرجه الحاكم وصححه . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، والبيهقي عن أبي موسى الأشعري مثله موقوفاً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس؛ قال : لو أن السموات السبع ، والأرضين السبع بسطن ، ثم وصلن بعضهنّ إلى بعض ما كنّ في سعته - يعني الكرسي -إلا بمنزلة الحلقة في المفازة . وأخرج ابن جرير ، وأبو الشيخ في العظمة ، وابن مردويه ، والبيهقي عن أبي ذرّ الغفاري؛ أنه سأل رسول الله صلى الله عليه وسلم ، عن الكرسي ، فقال رسول الله صلى الله عليه وسلم : " والذي نفسي بيده ما السموات السبع عند الكرسي إلا كحلقة ملقاة بأرض فلاة ، وإن فضل العرش على الكرسي كفضل الفلاة على تلك الحلقة "

(1/368)

وأخرج عبد بن حميد ، والبزار ، وأبو يعلى ، وابن جرير ، وأبو الشيخ ، والطبراني ، والضياء المقدسي في المختارة عن عمر؛ قال : «أتت امرأة إلى النبي صلى الله عليه وسلم ، وقالت : ادع الله أن يدخلني الجنة ، فعظم الربّ سبحانه وقال : " إن كرسيه وسع السموات والأرض ، وإن له أطيطاً كأطيط المرحل الحديد من ثقله " وفي إسناده عبد الله بن خليفة ، وليس بالمشهور . وفي سماعه من عمر نظر ، ومنهم من يرويه ، عن عمر موقوفاً . وأخرج ابن مردويه ، عن أبي هريرة مرفوعاً : أنه موضع القدمين . وفي إسناده الحكم بن ظهير الفزاري الكوفي وهو متروك . وقد ورد عن جماعة من السلف من الصحابة ، وغيرهم ، في وصف الكرسي آثار لا حاجة في بسطها . وقد روى أبو داود في كتاب السنة من سننه من حديث جبير بن مطعم حديثاً في صفته ، وكذلك أورد ابن مردويه عن بريدة ، وجابر ، وغيرهما . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَلاَ يَؤُودُهُ حِفْظُهُمَا } قال : لا يثقل عليه . وأخرج ابن أبي حاتم عنه : { وَلاَ يَؤُودُهُ } قال : ولا يكثره . وأخرج ابن جرير عنه قال : العظيم الذي قد كمل في عظمته .
واعلم أنه قد ورد في فضل هذه الآية أحاديث . فأخرج أحمد ، ومسلم ، واللفظ له عن أبيّ بن كعب : «أن النبيّ صلى الله عليه وسلم سأله " أيّ آية من كتاب الله أعظم؟ " قال : آية الكرسي ، قال : " ليهنك العلم أبا المنذر " وأخرج النسائي ، وأبو يعلى ، وابن حبان ، وأبو الشيخ في العظمة ، والطبراني ، والحاكم وصححه ، عن أبيّ بن كعب : أنه كان له جُرْن فيه تمر ، فكان يتعاهده ، فوجده ينقص ، فحرسه ذات ليلة ، فإذا هو بدابة شبه الغلام المحتلم ، قال : فسلمت فردّ السلام ، فقلت : ما أنت ، جنيّ أم إنسي؟ قال : جنيّ ، قلت : ناولني يدك ، فناولني ، فإذا يده يد كلب ، وشعره شعر كلب ، فقلت : هكذا خلق الجنّ؟ قال : لقد علمت الجنّ أن ما فيهم من هو أشدّ مني ، قلت : ما حملك على ما صنعت؟ قال : بلغني أنك رجل تحبّ الصدقة ، فأحببنا أن نصيب من طعامك ، فقال له أبيّ : فما الذي يجيرنا منكم؟ قال : هذه الآية ، آية الكرسي التي في سورة البقرة «من قالها حين يمسي أجير منا حتى يصبح ، ومن قالها حين يصبح أجير منا حتى يمسي ، فلما أصبح أتى رسول الله صلى الله عليه وسلم ، فأخبره ، فقال : " صدق الخبيث "
وأخرج البخاري في تاريخه ، والطبراني ، وأبو نعيم في المعرفة بسند رجاله ثقات عن ابن الأسقع البكري : «أن النبي صلى الله عليه وسلم جاءهم في صُفَّة المهاجرين ، فسأله إنسان أيّ آية في القرآن أعظم؟ فقال النبي صلى الله عليه وسلم :

(1/369)

" { الله لاَ إله إِلاَّ هُوَ الحى القيوم لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ } " حتى انقضت الآية» . وأخرج أحمد من حديث أبي ذرّ مرفوعاً نحوه . وأخرج الخطيب البغدادي في تاريخه ، عن أنس مرفوعاً نحوه أيضاً . وأخرج الدارمي ، عن أيفع بن عبد الله الكلاعي نحوه . وأخرج البخاري في صحيحه من حديث أبي هريرة قال : «وكلني رسول الله صلى الله عليه وسلم بحفظ زكاة رمضان ، فأتاني آت ، فجعل يحثو ، وذكر قصة ، وفي آخرها أنه قال له : دعني أعلمك كلمات ينفعك الله بها ، قلت : ما هي؟ قال : إذا أويت إلى فراشك ، فاقرأ آية الكرسي ، فإنك لن يزال عليك من الله حافظ ، ولا يقربك شيطان حتى تصبح ، فأخبر أبو هريرة بذلك رسول الله صلى الله عليه وسلم ، فقال : " أما إنه صدقك ، وهو كذوب ، تعلم من تخاطب يا أبا هريرة؟ " قال : لا ، قال : " ذلك شيطان كذا " وأخرج نحو ذلك أحمد عن أبي أيوب . وأخرج الطبراني ، والحاكم ، وأبو نعيم ، والبيهقي عن معاذ بن جبل مرفوعاً نحوه .
وأخرج ابن مردويه ، عن ابن مسعود أن النبي صلى الله عليه وسلم قال : " أعظم آية في كتاب الله { الله لا إله إلا هو الحيّ القيوم " وأخرج نحوه أحمد ، والحاكم وصححه ، والبيهقي في الشعب عن أبي ذرّ مرفوعاً . وأخرج نحوه أيضاً أحمد ، والطبراني من حديث أبي أمامة مرفوعاً . وأخرج سعيد ابن منصور ، والحاكم ، والبيهقي في الشعب عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : " سورة البقرة فيها آية سيدة آي القرآن لا تقرأ في بيت فيه شيطان إلا خرج منه ، آية الكرسي " قال الحاكم : صحيح الإسناد ، ولم يخرجاه . وأخرج الحاكم من حديث زائدة مرفوعاً " لكل شيء سنام ، وسنام القرآن سورة البقرة ، وفيها آية هي سيدة آي القرآن ، آية الكرسي " ، وقال : غريب لا نعرفه إلا من حديث حكيم بن جبير . وقد تكلم فيه شعبة ، وضعفه ، وكذا ضعفه أحمد ، ويحيى بن معين ، وغير واحد ، وتركه ابن مهدي ، وكذبه السعدي . وأخرج أبو داود ، والترمذي وصححه من حديث أسماء بنت يزيد بن السكن قالت : سمعت رسول الله صلى الله عليه وسلم يقول في هاتين الآيتين { الله لا إله إلا هو الحي القيوم } و { الما الله لا إله إلاهو } [ آل عمران : 1 ، 2 ] إن فيهما اسم الله الأعظم . وقد وردت أحاديث في فضلها غير هذه ، وورد أيضاً في فضل قراءتها دبر الصلوات ، وفي غير ذلك ، وورد أيضاً في فضلها مع مشاركة غيرها أحاديث ، وورد عن السلف في ذلك شيء كثير .

(1/370)

لَا إِكْرَاهَ فِي الدِّينِ قَدْ تَبَيَّنَ الرُّشْدُ مِنَ الْغَيِّ فَمَنْ يَكْفُرْ بِالطَّاغُوتِ وَيُؤْمِنْ بِاللَّهِ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى لَا انْفِصَامَ لَهَا وَاللَّهُ سَمِيعٌ عَلِيمٌ (256) اللَّهُ وَلِيُّ الَّذِينَ آَمَنُوا يُخْرِجُهُمْ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَالَّذِينَ كَفَرُوا أَوْلِيَاؤُهُمُ الطَّاغُوتُ يُخْرِجُونَهُمْ مِنَ النُّورِ إِلَى الظُّلُمَاتِ أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (257)

قد اختلف أهل العلم في قوله : { لا إِكْرَاهَ فِى الدين } على أقوال : الأوّل أنها منسوخة؛ لأن رسول الله صلى الله عليه وسلم قد أكره العرب على دين الإسلام ، وقاتلهم ، ولم يرض منهم إلا بالإسلام ، والناسخ لها قوله تعالى : { ا ياأيها النبى جاهد الكفار والمنافقين } [ التوبة : 73 ، التحريم : 9 ] وقال تعالى : { ياأيها الذين ءامَنُواْ قَاتِلُواْ الذين يَلُونَكُمْ مّنَ الكفار وَلِيَجِدُواْ فِيكُمْ غِلْظَةً واعلموا أَنَّ الله مَعَ المتقين } [ التوبة : 123 ] وقال : { سَتُدْعَوْنَ إلى قَوْمٍ أُوْلِى بَأْسٍ شَدِيدٍ تقاتلونهم أَوْ يُسْلِمُونَ } [ الفتح : 16 ] ، وقد ذهب إلى هذا كثير من المفسرين . القول الثاني : أنها ليست بمنسوخة ، وإنما نزلت في أهل الكتاب خاصة ، وأنهم لا يُكْرَهون على الإسلام إذا أدّوا الجزية ، بل الذين يُكْرَهون هم أهل الأوثان ، فلا يقبل منهم إلا الإسلام ، أو السيف ، وإلى هذا ذهب الشعبي ، والحسن ، وقتادة ، والضحاك . القول الثالث أن هذه الآية في الأنصار خاصة ، وسيأتي بيان ما ورد في ذلك . القول الرابع : أن معناها : لا تقولوا لمن أسلم تحت السيف إنه مكره ، فلا إكراه في الدين . القول الخامس : أنها وردت في السبي متى كانوا من أهل الكتاب لم يجبروا على الإسلام . وقال ابن كثير في تفسيره : أي : لا تكرهوا أحداً على الدخول في دين الإسلام ، فإنه بيِّن واضح جليُّ دلائله ، وبراهينه لا تحتاج إلى أن يكره أحد على الدخول فيه ، بل من هداه الله للإسلام ، وشرح صدره ، ونوّر بصيرته دخل فيه على بينة ، ومن أعمى الله قلبه ، وختم على سمعه ، وبصره ، فإنه لا يفيده الدخول في الدين مكرهاً مقسوراً ، وهذا يصلح أن يكون قولاً سادساً . وقال في الكشاف في تفسيره هذه الآية : أي : لم يجر الله أمر الإيمان على الإجبار ، والقسر ، ولكن على التمكين ، والاختيار ، ونحوه قوله : { وَلَوْ شَاء رَبُّكَ لآمَنَ مَن فِى الأرض كُلُّهُمْ جَمِيعًا أَفَأَنتَ تُكْرِهُ الناس حتى يَكُونُواْ مُؤْمِنِينَ } [ يونس : 99 ] أي : لو شاء لقسرهم على الإيمان ، ولكن لم يفعل ، وبني الأمر على الاختيار ، وهذا يصلح أن يكون قولاً سابعاً .
والذي ينبغي اعتماده ، ويتعين الوقوف عنده : أنها في السبب الذي نزلت لأجله محكمة غير منسوخة ، وهو أن المرأة من الأنصار تكون مقلاة لا يكاد يعيش لها ولد ، فتجعل على نفسها إن عاش لها ولد أن تهوِّده ، فلما أجليت يهود بني نضير كان فيهم من أبناء الأنصار ، فقالوا : لا ندع أبناءنا ، فنزلت ، أخرجه أبو داود ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن حبان ، وابن مردويه ، والبيهقي في السنن ، والضياء في المختارة عن ابن عباس . وقد وردت هذه القصة من وجوه ، حاصلها ما ذكره ابن عباس مع زيادات تتضمن أن الأنصار : قالوا إنما جعلناهم على دينهم أي : دين اليهود ، ونحن نرى أن دينهم أفضل من ديننا ، وأن الله جاء بالإسلام ، فلنكرههم؛ فلما نزلت خيرّ الأبناءَ رسولُ الله صلى الله عليه وسلم ، ولم يكرههم على الإسلام ، وهذا يقتضي أن أهل الكتاب لا يكرهون على الإسلام إذا اختاروا البقاء على دينهم ، وأدّوا الجزية .

(1/371)

وأما أهل الحرب ، فالآية وإن كانت تعمهم؛ لأن النكرة في سياق النفي ، وتعريف الدين يفيدان ذلك ، والاعتبار بعموم اللفظ لا بخصوص السبب ، لكن قد خص هذا العموم بما ورد من آيات في إكراه أهل الحرب من الكفار على الإسلام .
قوله : { قَد تَّبَيَّنَ الرشد مِنَ الغي } الرشد هنا : الإيمان ، والغيّ : الكفر أي : قد تميز أحدهما من الآخر . وهذا استئناف يتضمن التعليل لما قبله . والطاغوت : فعلوت من طغى يطغي ، ويطغو : إذا جاوز الحدّ . قال سيبويه : هو اسم مذكر مفرد أي : اسم جنس يشمل القليل ، والكثير ، وقال أبو علي الفارسي : إنه مصدر كرهبوت ، وجبروت يوصف به الواحد ، والجمع ، وقلبت لامه إلى موضع العين ، وعينه إلى موضع اللام كجبذ ، وجذب ، ثم تقلب الواو ألفاً لتحركها ، وتحرك ما قبلها ، فقيل : طاغوت ، واختار هذا القول النحاس ، وقيل : أصل الطاغوت في اللغة مأخوذ من الطغيان يؤدي معناه من غير اشتقاق ، كما قيل : لآلىء من اللؤلؤ . وقال المبرد : هو جمع . قال ابن عطية : وذلك مردود . قال الجوهري : والطاغوت : الكاهن ، والشيطان ، وكل رأس في الضلال ، وقد يكون واحداً . قال الله تعالى : { يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطاغوت وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ } [ النساء : 60 ] وقد يكون جمعاً . قال الله تعالى : { أَوْلِيَاؤُهُمُ الطاغوت } والجمع الطواغيت أي : فمن يكفر بالشيطان ، أو الأصنام ، أو أهل الكهانة ، ورءوس الضلالة ، أو بالجميع { وَيُؤْمِن بالله } عزّ وجلّ بعد ما تميز له الرشد من الغيّ ، فقد فاز ، وتمسك بالحبل الوثيق أي : المحكم . والوثقى : فعلى من الوثاقة ، وجمعها وُثَق مثل الفضلى ، والفُضَل . وقد اختلف المفسرون في تفسير العروة الوثقى بعد اتفاقهم على أن ذلك من باب التشبيه ، والتمثيل لما هو معلوم بالدليل بما هو مدرك بالحاسة ، فقيل : المراد بالعروة الإيمان . وقيل : الإسلام . وقيل : لا إله إلا الله ، ولا مانع من الحمل على الجميع . والانفصام : الانكسار من غير بينونة . قال الجوهري : فصم الشيء : كسره من غير أن يبين . وأما القصم بالقاف ، فهو الكسر مع البينونة ، وفسر صاحب الكشاف الانفصام بالانقطاع .
قوله : { الله وَلِيُّ الذين ءامَنُواْ } الوليّ : فعيل بمعنى فاعل ، وهو الناصر . وقوله : { يُخْرِجُهُم } تفسير للولاية ، أو حال من الضمير في وليّ ، وهذا يدل على أن المراد بقوله : { الذين كَفَرُواْ } الذين أرادوا الإيمان؛ لأن من قد وقع منه الإيمان قد خرج من الظلمات إلى النور إلا أن يراد بالإخراج إخراجهم من الشبه التي تعرض للإيمان ، فلا يحتاج إلى تقدير الإرادة ، والمراد بالنور في قوله : { يُخْرِجُونَهُم مّنَ النور إِلَى الظلمات } ما جاء به أنبياء الله من الدعوة إلى الدين ، فإن ذلك نور للكفار أخرجهم أولياؤهم عنه إلى ظلمة الكفر ، أي : قررهم أولياؤهم على ما هم عليه من الكفر بسبب صرفهم عن إجابة الداعي إلى الله من الأنبياء .

(1/372)

وقيل : المراد : بالذين كفروا هنا : الذين ثبت في علمه تعالى كفرهم يخرجهم أولياؤهم من الشياطين ، ورؤوس الضلال من النور الذي هو فطرة الله التي فطر الناس عليها إلى ظلمات الكفر التي وقعوا فيها بسبب ذلك الإخراج .
وقد أخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي ، عن سعيد بن جبير نحو ما تقدّم ، عن ابن عباس من ذكر سبب نزول قوله تعالى : { لا إِكْرَاهَ فِى الدين } وزاد : أن النبي صلى الله عليه وسلم خيَّر الأبناء . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن الشعبي نحوه أيضاً ، وقال : فلحق بهم أي : ببني النضير من لم يسلم ، وبقي من أسلم . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد قال : كان ناس من الأنصار مسترضعين في بني قريظة ، فثبتوا على دينهم ، فلما جاء الإسلام أراد أهلوهم أن يكرهوهم على الإسلام ، فنزلت . وأخرج ابن جرير عن الحسن نحوه .
وأخرج ابن إسحاق ، وابن جرير ، عن ابن عباس في قوله : { لا إِكْرَاهَ فِى الدين } قال : نزلت في رجل من الأنصار من بني سالم بن عوف يقال له الحصين ، كان له ابنان نصرانيان ، وكان هو رجلاً مسلماً ، فقال للنبي صلى الله عليه وسلم : ألا أستكرههما ، فإنهما قد أبيا إلا النصرانية؟ فنزلت . وأخرج عبد بن حميد ، عن عبد الله بن عبيدة نحوه . وكذلك أخرج أبو داود في ناسخه ، وابن جرير ، وابن المنذر ، عن السديّ نحوه . وأخرج عبد بن حميد ، وأبو داود في ناسخه ، وابن جرير عن قتادة قال : كانت العرب ليس لها دين ، فأكرهوا على الدين بالسيف . قال : ولا تكرهوا اليهود ، ولا النصارى ، والمجوس إذا أعطوا الجزية . وأخرج سعيد بن منصور عن الحسن نحوه . وأخرج البخاري عن أسلم : سمعت عمر بن الخطاب يقول لعجوز نصرانية : أسلمي تسلمي ، فأبت ، فقال : اللهم اشهد ، ثم تلا : { لا إِكْرَاهَ فِى الدين } وروى عنه سعيد بن منصور ، وابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم أنه قال لزنبق الرومي غلامه : لو أسلمت استعنت بك على أمانة المسلمين فأبى ، فقال : { لا إِكْرَاهَ فِى الدين } . وأخرج ابن المنذر ، وابن أبي حاتم ، عن سليمان بن موسى في قوله : { لا إِكْرَاهَ فِى الدين } قال : نسختها { جاهد الكفار والمنافقين } [ التوبة : 73 ] .
وأخرج سعيد بن منصور ، وابن جرير ، وابن أبي حاتم عن عمر بن الخطاب قال : الطاغوت : الشيطان .

(1/373)

وأخرج ابن أبي حاتم عن عكرمة قال : الطاغوت الكاهن ، وأخرج ابن جرير عن أبي العالية قال : الطاغوت : الساحر . وأخرج ابن أبي حاتم عن مالك بن أنس قال : الطاغوت ما يعبد من دون الله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس قال : العروة الوثقى لا إله إلا الله . وأخرج ابن أبي شيبة ، وابن أبي حاتم عن أنس بن مالك : أنها القرآن . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد : أنها الإيمان ، وعن سفيان : أنها كلمة الإخلاص . وقد ثبت في الصحيحين تفسير العروة الوثقى في غير هذه الآية بالإسلام مرفوعاً في تعبيره صلى الله عليه وسلم لرؤيا عبد الله بن سلام . وأخرج ابن عساكر عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « اقتدوا باللذين من بعدي أبي بكر وعمر ، فإنهما حبل الله الممدود ، فمن تمسك بهما ، فقد تمسك بعروة الله الوثقى التي لا انفصام لها » وأخرج ابن المنذر ، عن ابن عباس قال : إذا وحد الله وآمن بالقدر فهي العروة الوثقى .
وأخرج ابن المنذر وابن أبي حاتم عن معاذ أنه سئل عن قوله : { لاَ انفصام لَهَا } قال : لا انقطاع لها دون دخول الجنة . وأخرج ابن المنذر ، والطبراني عن ابن عباس في قوله { الله وَلِيُّ الذين ءامَنُواْ } الآية ، قال : هم قوم كانوا كفروا بعيسى فآمنوا بمحمد صلى الله عليه وسلم { والذين كَفَرُواْ أَوْلِيَاؤُهُمُ الطاغوت } الآية ، قال : هم قوم آمنوا بعيسى ، فلما بعث محمد كفروا به . وأخرج ابن جرير عن الضحاك قال : الظلمات الكفر . والنور : الإيمان . وأخرج أبو الشيخ عن السدي مثله .

(1/374)

أَلَمْ تَرَ إِلَى الَّذِي حَاجَّ إِبْرَاهِيمَ فِي رَبِّهِ أَنْ آَتَاهُ اللَّهُ الْمُلْكَ إِذْ قَالَ إِبْرَاهِيمُ رَبِّيَ الَّذِي يُحْيِي وَيُمِيتُ قَالَ أَنَا أُحْيِي وَأُمِيتُ قَالَ إِبْرَاهِيمُ فَإِنَّ اللَّهَ يَأْتِي بِالشَّمْسِ مِنَ الْمَشْرِقِ فَأْتِ بِهَا مِنَ الْمَغْرِبِ فَبُهِتَ الَّذِي كَفَرَ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (258)

في هذه الآية استشهاد على ما تقدم ذكره ، من أن الكفرة أولياؤهم الطاغوت ، وهمزة الاستفهام لإنكار النفي ، والتقرير المنفي ، أي : ألم ينته علمك ، أو نظرك إلى هذا الذي صدرت منه هذه المحاجة؟ قال الفراء : { ألم تر } بمعنى هل رأيت : أي : هل رأيت الذي حاجّ إبراهيم ، وهو النمروذ بن كوس بن كنعان بن سلم بن نوح ، وقيل : إنه النمروذ بن فالخ بن عامر بن شالخ بن أرفخشذ بن سام . وقوله : { أَنْ آتاه الله الملك } أي : لأن آتاه الله ، أو من أجل أن آتاه الله ، على معنى : أن إيتاء الملك أبطره ، وأورثه الكبر ، والعتو ، فحاج لذلك ، أو على أنه وضع المحاجة التي هي أقبح وجوه الكفر موضع ما يجب عليه من الشكر ، كما يقال : عاديتني؛ لأني أحسنت إليك ، أو وقت أن آتاه الله الملك . وقوله : { إِذْ قَالَ إبراهيم } هو ظرف لحاج . وقيل : بدل من قوله : { أَنْ آتاه الله الملك } على الوجه الأخير ، وهو بعيد . قوله : { رَبّى * الذى يُحْيىِ وَيُمِيتُ } بفتح ياء ربي ، وقرىء بحذفها . وقوله : { أَنَاْ أحيى } قرأ جمهور القراء { أنا أحيى } بطرح الألف التي بعد النون من أنا في الوصل ، وأثبتها نافع ، وابن أبي أويس ، كما في قول الشاعر :
أنَا شَيْخُ العَشيرة فَاعْرِفُوني ... حُمْيداً قد تَذَرَّبْتُ السَّنامَا
أراد إبراهيم عليه السلام : أن الله هو : الذي يخلق الحياة ، والموت في الأجساد ، وأراد الكافر : أنه يقدر أن يعفو عن القتل ، فيكون ذلك إحياء ، وعلى أن يقتل ، فيكون ذلك إماتة ، فكان هذا جواباً أحمق لا يصح نصبه في مقابلة حجة إبراهيم؛ لأنه أراد غير ما أراده الكفار ، فلو قال له : ربه الذي يخلق الحياة ، والموت في الأجساد ، فهل تقدر على ذلك؟ لبهت الذي كفر باديء بدء ، وفي أوّل ، وهلة ، ولكنه انتقل معه إلى حجة أخرى تنفيساً لخناقه ، وإرسالاً لعنان المناظرة فقال : { إبراهيم فَإِنَّ الله يَأْتِى بالشمس مِنَ المشرق فَأْتِ بِهَا مِنَ المغرب } لكون هذه الحجة لا تجري فيها المغالطة ، ولا يتيسر للكافر أن يخرج عنها بمخرج مكابرة ، ومشاغبة .
قوله : { فَبُهِتَ الذى كَفَرَ } بُهِتَ الرجل ، وبَهُتَ ، وبَهِتَ : إذا انقطع ، وسكت متحيراً . قال ابن جرير : وحكى عن بعض العرب في هذا المعنى بهت بفتح الباء ، والهاء . قال ابن جني : قرأ أبو حيوة ، " فَبَهُتَ " بفتح الباء ، وضم الهاء ، وهي لغة في بهت بكسر الهاء؛ قال : وقرأ ابن السميفع ، " فبهت " بفتح الباء ، والهاء على معنى ، فبهت إبراهيم الذي كفر ، فالذي في موضع نصب ، قال : وقد يجوز أن يكون بهت بفتحهما لغة في بهت . وحكى أبو الحسن الأخفش قراءة : «فبهت» بكسر الهاء ، قال : والأكثر بالفتح في الهاء .

(1/375)

قال ابن عطية : وقد تأوّل قومٌ في قراءة من قرأ ، « فبهت » بفتحهما أنه بمعنى سبَّ ، وقذف ، وأن النمروذ ، هو الذي سبّ حين انقطع ، ولم يكن له حيلة . انتهى . وقال سبحانه : { فَبُهِتَ الذى كَفَرَ } ولم يقل ، فبهت الذي حاجّ ، إشعاراً بأن تلك المحاجة كفر . وقوله : { والله لاَ يَهْدِى القوم الظالمين } تذييل مقرر لمضمون الجملة التي قبله .
وقد أخرج ابن أبي حاتم ، عن علي بن أبي طالب أن الذي حاجّ إبراهيم في ربه هو : نمروذ بن كنعان . وأخرجه ابن جرير ، عن مجاهد ، وقتادة ، والربيع ، والسديّ . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة عن زيد بن أسلم : أن أول جبار كان في الأرض نمروذ ، وكان الناس يخرجون يمتارون من عنده الطعام ، فخرج إبراهيم عليه السلام يمتار مع من يمتار ، فإذا مرَّ به ناس قال : من ربكم؟ قالوا : أنت ، حتى مرّ به إبراهيم ، فقال : من ربك؟ قال : الذي يحيي ويميت ، قال : أن أحيي وأميت ، قال : فإن الله يأتي بالشمس من المشرق ، فأت بها من المغرب ، فبهت الذي كفر ، فردّه بغير طعام . فرجع إبراهيم إلى أهله ، فمرّ على كثيب من رمل أصفر فقال : ألا آخذ من هذا فآتي به أهلي ، فتطيب أنفسهم حين أدخل عليهم ، فأخذ منه فأتى أهله ، فوضع متاعه ، ثم نام ، فقامت امرأته إلى متاعه ، ففتحته فإذا هي بأجود طعام رآه آخذ ، فصنعت له منه ، فقرّبته إليه ، وكان عهده بأهله أنه ليس عندهم طعام ، فقال : من أين هذا؟ قالت : من الطعام الذي جئت به ، فعرف أن الله رزقه ، فحمد الله ، ثم بعث الله إلى الجبار ملكاً أن آمن وأتركك على ملكك . قال : فهل ربّ غيري؟ فجاءه الثانية ، فقال له ذلك فأبى عليه ، ثم أتاه الثالثة فأبى عليه ، فقال له الملك : فاجمع جموعك إلى ثلاثة أيام ، فجمع الجبار جموعه ، فأمر الله الملَك ، ففتح عليه باباً من البعوض ، وطلعت الشمس ، فلم يروها من كثرتها ، فبعثها الله عليهم ، فأكلت شحومهم ، وشربت دماءهم ، فلم يبق إلا العظام ، والملك كما هو لا يصيبه من ذلك شيء ، فبعث الله عليه بعوضة ، فدخلت في منخره ، فمكث أربعمائة سنة يضرب رأسه بالمطارق ، وأرحم الناس به من جمع يديه ، ثم ضرب بهما رأسه ، وكان جباراً أربعمائة سنة ، فعذبه الله أربعمائة سنة كملكه ، ثم أماته الله ، وهو الذي كان بنى صرحاً إلى السماء ، { فأتى الله بنيانه من القواعد } [ النحل : 26 ] . وأخرج ابن المنذر ، عن ابن عباس في الآية ، قال : هو نمروذ بن كنعان ، يزعمون أنه أوّل من ملك في الأرض أتى برجلين قتل أحدهما ، وترك الآخر ، فقال : { أنا أحيي وأميت } . وأخرج أبو الشيخ ، عن السدي : { والله لاَ يَهْدِى القوم الظالمين } قال : إلى الإيمان .

(1/376)

أَوْ كَالَّذِي مَرَّ عَلَى قَرْيَةٍ وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا قَالَ أَنَّى يُحْيِي هَذِهِ اللَّهُ بَعْدَ مَوْتِهَا فَأَمَاتَهُ اللَّهُ مِئَةَ عَامٍ ثُمَّ بَعَثَهُ قَالَ كَمْ لَبِثْتَ قَالَ لَبِثْتُ يَوْمًا أَوْ بَعْضَ يَوْمٍ قَالَ بَلْ لَبِثْتَ مِئَةَ عَامٍ فَانْظُرْ إِلَى طَعَامِكَ وَشَرَابِكَ لَمْ يَتَسَنَّهْ وَانْظُرْ إِلَى حِمَارِكَ وَلِنَجْعَلَكَ آَيَةً لِلنَّاسِ وَانْظُرْ إِلَى الْعِظَامِ كَيْفَ نُنْشِزُهَا ثُمَّ نَكْسُوهَا لَحْمًا فَلَمَّا تَبَيَّنَ لَهُ قَالَ أَعْلَمُ أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (259)

قوله : { أَوْ كالذى } " أو " للعطف حملاً على المعنى ، والتقدير : هل رأيت كالذي حاجّ ، أو كالذي مرّ على قرية؟ قاله الكسائي ، والفراء . وقال المبرد : إن المعنى : ألم تر إلى الذي حاجّ إبراهيم في ربه؟ ألم تر من هو كالذي مرّ على قرية ، فحذف قوله من هو . وقد اختار جماعة أن الكاف زائدة ، واختار آخرون أنها إسمية . والمشهور أن القرية هي بيت المقدس بعد تخريب بختنصر لها ، وقيل : المراد بالقرية : أهلها . وقوله : { خَاوِيَةٌ على عُرُوشِهَا } أي : ساقطة على عروشها ، أي : سقط السقف ، ثم سقطت الحيطان عليه ، قاله السُّدِّيُ ، واختاره ابن جرير ، وقيل : معناه خالية من الناس ، والبيوت قائمة ، وأصل الخواء الخلوّ ، يقال خوت الدار وخويت تخوى خواء - ممدود - وخوياً ، وخويا : أقفرت ، والخواء أيضاً : الجوع لخلوّ البطن عن الغذاء ، والظاهر القول الأوّل بدلالة قوله : { على عُرُوشِهَا } من خوى البيت إذا سقط ، أو من خوت الأرض إذا تهدمت ، وهذه الجملة حالية : أي : من حال كونها كذلك . وقوله : { أنّى يُحْيِي هذه الله } أي : متى يحيي ، أو كيف يحيي ، وهو استبعاد لإحيائها ، وهي على تلك الحالة المشابهة لحالة الأموات المباينة لحالة الأحياء ، وتقديم المفعول لكون الاستبعاد ناشئاً من جهته لا من جهة الفاعل . فلما قال المارُّ هذه المقالة مستبعداً لإحياء القرية المذكورة بالعمارة لها ، والسكون فيها ضرب الله له المثل في نفسه بما هو أعظم مما سأل عنه { فَأَمَاتَهُ الله مِاْئَةَ عَامٍ ثُمَّ بَعَثَهُ } وحكى الطبري عن بعضهم أنه قال : كان هذا القول شكاً في قدرة الله على الإحياء ، فلذلك ضرب له المثل في نفسه . قال ابن عطية : ليس يدخل شكّ في قدرة الله سبحانه على إحياء قرية بجلب العمارة إليها ، وإنما يتصور الشك إذا كان سؤاله ، عن إحياء موتاها .
وقوله : { مِاْئَةَ عَامٍ } منصوب على الظرفية . والعام : السنة أصله مصدر كالعوم سمي به هذا القدر من الزمان . وقوله : { بَعَثَهُ } معناه : أحياه . قوله : { قَالَ كَمْ لَبِثْتَ } هو استئناف كأنّ سائلاً سأله ماذا قال له بعد بعثه؟ واختلف في فاعل قال؛ فقيل : هو الله عزّ وجل ، وقيل : ناداه بذلك ملك من السماء ، قيل : هو جبريل ، وقيل : غيره ، وقيل : إنه نبيّ من الأنبياء . قيل : رجل من المؤمنين من قومه شاهده عند أنْ أماته الله ، وعمر إلى عند بعثه . والأول أولى لقوله فيما بعد { وانظر إِلَى العظام كَيْفَ نُنشِزُهَا } وقرأ ابن عامر ، وأهل الكوفة إلا عاصماً { كَمْ لبثت } بإدغام الثاء في التاء لتقاربهما في المخرج . وقرأ غيرهم بالإظهار ، وهو أحسن لبعد مخرج الثاء من مخرج التاء . و«كم» في موضع نصب على الظرفية ، وإنما قال : { يَوْماً أَوْ بَعْضَ يَوْمٍ } بناء على ما عنده ، وفي ظنه ، فلا يكون كاذباً ، ومثله قول أصحاب الكهف

(1/377)

{ قَالُواْ لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ } [ الكهف : 19 ] ومثله قوله صلى الله عليه وسلم في قصة ذي اليدين " لم تَقُصر ولم أنس " وهذا ما يؤيد قول من قال : إن الصدق ما طابق الاعتقاد ، والكذب ما خالفه . وقوله : { قَالَ بَل لَّبِثْتَ مِاْئَةَ عَامٍ } هو : استئناف أيضاً كما سلف : أي : ما لبثت يوماً ، أو بعض يوم بل لبثت مائة عام .
وقوله : { فانظر إلى طَعَامِكَ وَشَرَابِكَ لَمْ يَتَسَنَّهْ } أمره سبحانه أن ينظر إلى هذا الأثر العظيم من آثار القدرة ، وهو عدم تغير طعامه ، وشرابه مع طول تلك المدّة . وقرأ ابن مسعود : «وهذا طعامك وشرابك لم يتسنه» وقرأ طلحة ابن مصرِّف «وانظر لطعامك وشرابك لمائة سنة» . وروى عن طلحة أيضاً أنه قرأ : «لم يسَّن» بإدغام التاء في السين ، وحذف الهاء . وقرأه الجمهور بإثبات الهاء في الوصل ، والتسنه مأخوذ من السنة أي : لم تغيره السنون ، وأصلها سنهة ، أو سنوة من سنهت النخلة ، وتسنهت : إذا أتت عليها السنون ، ونخلة سنا أي : تحمل سنة ، ولا تحمل أخرى ، وأسنهت عند بني فلان : أقمت عندهم ، وأصله يتسنا سقطت الألف للجزم ، والهاء للسكت . وقيل : هو من أسن الماء : إذا تغيَّر ، وكان يجب على هذا أن يقال يتأسن من قوله : { حَمَإٍ مَّسْنُونٍ } [ الحجر : 26 ، 33 ] قاله أبو عمرو الشيباني . وقال الزجاج : ليس كذلك؛ لأن قوله { مَّسْنُونٍ } ليس معناه متغير ، وإنما معناه مصبوب على سنَّه الأرض . وقوله : { وانظر إلى حِمَارِكَ } اختلف المفسرون في معناه ، فذهب الأكثر إلى أن معناه : انظر إليه كيف تفرّقت أجزاؤه ، ونخرت عظامه ، ثم أحياه الله ، وعاد كما كان . وقال الضحاك ، ووهب بن منبه : انظر إلى حمارك قائماً في مربطه لم يصبه شيء بعد أن مضت عليه مائة عام ، ويؤيد القول الأول قوله تعالى : { وانظر إِلَى العظام كَيْفَ ننشزها } ويؤيد القول الثاني مناسبته لقوله : { فانظر إلى طَعَامِكَ وَشَرَابِكَ لَمْ يَتَسَنَّهْ } وإنما ذكر سبحانه عدم تغير طعامه ، وشرابه ، بعد إخباره أنه لبث مائة عام ، مع أن عدم تغير ذلك الطعام ، والشراب لا يصلح أن يكون دليلاً على تلك المدة الطويلة ، بل على ما قاله من لبثه يوماً ، أو بعض يوم لزيادة استعظام ذلك الذي أماته الله تلك المدة ، فإنه إذا رأى طعامه ، وشرابه لم يتغير مع كونه قد ظنّ أنه لم يلبث إلا يوماً ، أو بعض يوم زادت الحيرة ، وقويت عليه الشبهة ، فإذا نظر إلى حماره عظاماً نخرة تقرّر لديه أن ذلك صنع من تأتي قدرته بما لا تحيط به العقول ، فإن الطعام ، والشراب سريع التغير . وقد بقي هذه المدّة الطويلة غير متغير ، والحمار يعيش المدة الطويلة .

(1/378)

وقد صار كذلك { فَتَبَارَكَ الله أَحْسَنُ الخالقين } [ المؤمنون : 14 ] . قوله : { وَلِنَجْعَلَكَ ءايَةً لِلنَّاسِ } قال الفراء : إنه أدخل الواو في قوله : { وَلِنَجْعَلَكَ } دلالةً على أنها شرط لفعل بعدها؛ معناه : ولنجعلك آية للناس ، ودلالة على البعث بعد الموت جعلنا ذلك . وإن شئت جعلت الواو مقحمة زائدة . قال الأعمش : موضع كونه آية هو أنه جاء شباباً على حاله يوم مات ، فوجد الأبناء ، والحفدة شيوخاً .
قوله : وانظر إلى العظام كيف ننشزها» قرأ الكوفيون ، وابن عامر بالزاي ، والباقون بالراء . وروى أبان عن عاصم : «نَنْشُرها» بفتح النون الأولى ، وسكون الثانية ، وضم الشين ، والراء . وقد أخرج الحاكم وصححه ، عن زيد بن ثابت؛ أن رسول الله صلى الله عليه وسلم ، قرأ : «كيف ننشزها» بالزاي . فمعنى القراءة بالزاي نرفعها ، ومنه النشر : وهو المرتفع من الأرض : أي : يرفع بعضها إلى بعض . وأما معنى القراءة بالراء المهملة ، فواضحة من أنشر الله الموتى أي : أحياهم ، وقوله : { ثُمَّ نَكْسُوهَا لَحْمًا } أي : نسترها به كما نستر الجسد باللباس ، فاستعار اللباس لذلك ، كما استعاره النابغة للإسلام ، فقال :
فَالْحَمْدُ للهِ إِذ لَمْ يَأتِنِي أَجَلي ... حَتَّى اكْتَسَيْتُ مِنَ الإِسْلاَمِ سِرْبَالاَ
قوله : { فَلَمَّا تَبَيَّنَ لَهُ } أي : ما تقدّم ذكره من الآيات التي أراه الله سبحانه ، وأمره بالنظر إليها ، والتفكر فيها : { قَالَ أَعْلَمُ أَنَّ الله على كُلّ شَيْء قَدِيرٌ } لا يستعصي عليه شيءٌ من الأشياء . قال ابن جرير : المعنى في قوله : { فَلَمَّا تَبَيَّنَ لَهُ } أي : لما اتضح له عياناً ما كان مستنكراً في قدرة الله عنده قبل عيانه . { قَالَ أَعْلَمُ } وقال أبو علي الفارسي معناه : أعلم أن هذا الضرب من العلم الذي لم أكن علمته . وقرأ حمزة ، والكسائي : " قَالَ أَعْلَمُ " على لفظ الأمر خطاباً لنفسه على طريق التجريد .
وقد أخرج عبد بن حيمد ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عن عليّ في قوله : { أَوْ كالذى مَرَّ على قَرْيَةٍ } قال : خرج عزير نبيّ الله من مدينته ، وهو شاب ، فمرّ على قرية خَرِبة ، وهي خاوية على عروشها ، فقال : { أنى يحيى هذه الله بعد موتها فأماته الله مائة عام ثم بعثه } فأوّل ما خلق الله عيناه ، فجعل ينظر إلى عظامه ينضم بعضها إلى بعض ، ثم كسيت لحماً ، ثم نفخ فيه الروح ، فقيل له : { كَمْ لَبِثْتَ قَالَ لَبِثْتُ يَوْمًا أَوْ بَعْضَ يَوْمٍ قَالَ بَل لَّبِثْتَ مِاْئَةَ عَامٍ } فأتى مدينته . وقد ترك جاراً له إسكافاً شاباً ، فجاء ، وهو شيخ كبير .
وقد روي عن جماعة من السلف أن الذي أماته الله عزير ، منهم ابن عباس عند ابن جرير ، وابن عساكر ، ومنهم عبد الله بن سلام عند الخطيب ، وابن عساكر ، ومنهم عكرمة ، وقتادة ، وسليمان ، وبريدة ، والضحاك ، والسديّ عند ابن جرير ، وورود عن جماعة آخرين أن الذي أماته الله هو نبيّ اسمه أرمياء ، فمنهم عبد الله بن عبيد بن عمير ، عند عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، ومنهم : وهب بن منبه ، عند عبد الرزاق ، وابن جرير ، وأبي الشيخ .

(1/379)

وأخرج ابن إسحاق عنه أيضاً أنه الخضر . وأخرج ابن أبي حاتم ، عن رجل من أهل الشام أنه حزقيل . وروى ابن كثير ، عن مجاهد أنه رجل من بني إسرائيل . والمشهور القول الأوّل ،
وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { خَاوِيَةٍ } قال : خراب . وأخرج ابن أبي حاتم ، عن قتادة قال : { خَاوِيَةٍ } ليس فيها أحد . وأخرج أيضاً عن الضحاك قال : { على عُرُوشِهَا } سقوفها . وأخرج ابن جرير ، عن السديّ قال : ساقطة على سقوفها . وأخرج ابن أبي حاتم عن قتادة قال : { لَبِثْتُ يَوْمًا } ثم التفت فرأى الشمس ، فقال : { أَوْ بَعْضَ يَوْمٍ } . وأخرج عنه أيضاً قال : كان طعامه الذي معه سلة من تين ، وشرابه زقّ من عصير . وأخرج أيضاً عن مجاهد نحوه . وأخرج أبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { لَمْ يَتَسَنَّهْ } قال : لم يتغير . وأخرج عبد بن حميد ، وابن جرير قال : { لَمْ يَتَسَنَّهْ } لم ينتن . وأخرج ابن أبي حاتم ، عن ابن مسعود في قوله : { وَلِنَجْعَلَكَ ءايَةً لِلنَّاسِ } مثل ما تقدّم عن الأعمش ، وكذلك أخرج مثله أيضاً عن عكرمة . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { كَيْفَ نُنشِزُهَا } قال : نخرجها . وأخرج ابن جرير ، عن زيد بن ثابت قال : نحييها .

(1/380)

وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ أَرِنِي كَيْفَ تُحْيِي الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِنْ قَالَ بَلَى وَلَكِنْ لِيَطْمَئِنَّ قَلْبِي قَالَ فَخُذْ أَرْبَعَةً مِنَ الطَّيْرِ فَصُرْهُنَّ إِلَيْكَ ثُمَّ اجْعَلْ عَلَى كُلِّ جَبَلٍ مِنْهُنَّ جُزْءًا ثُمَّ ادْعُهُنَّ يَأْتِينَكَ سَعْيًا وَاعْلَمْ أَنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (260)

قوله : " وَإِذْ " ظرف منصوب بفعل محذوف ، أي : اذكر وقت قول إبراهيم ، وإنما كان الأمر بالذكر موجهاً إلى الوقت دون ما وقع فيه مع كونه المقصود لقصد المبالغة؛ لأن طلب وقت الشيء يستلزم طلبه بالأولى ، وهكذا يقال في سائر المواضع الواردة في الكتاب العزيز بمثل هذا الظرف . وقوله : { رَبّ } آثره على غيره لما فيه من الاستعطاف الموجب لقبول ما يرد بعده من الدعاء . وقوله : { أَرِنِى } قال الأخفش : لم يرد رؤية القلب ، وإنما أراد رؤية العين ، وكذا قال غيره ، ولا يصح أن يراد الرؤية القلبية هنا؛ لأن مقصود إبراهيم أن يشاهد الإحياء لتحصل له الطمأنينة ، والهمزة الداخلة على الفعل لقصد تعديته إلى المفعول الثاني ، وهو الجملة : أعني قوله : { كَيْفَ تُحْىِ الموتى } وكيف : في محل نصب على التشبيه بالظرف ، أو بالحال ، والعامل فيها الفعل الذي بعدها . وقوله : { أَوَلَمْ تُؤْمِن } عطف على مقدر أي : ألم تعلم ، ولم تؤمن بأني قادر على الإحياء حتى تسألني إراءته؟ { قَالَ بلى } علمت ، وآمنت بأنك قادر على ذلك ، ولكن سألت ليطمئن قلبي باجتماع دليل العيان إلى دلائل الإيمان .
وقد ذهب الجمهور إلى أن إبراهيم لم يكن شاكاً في إحياء الموتى قط ، وإنما طلب المعاينة لما جُبلت عليه النفوس البشرية من رؤية ما أخبرت عنه ، ولهذا قال النبي صلى الله عليه وسلم : " ليس الخبر كالمعاينة " وحكى ابن جرير ، عن طائفة من أهل العلم أنه سأل ذلك؛ لأنه شك في قدرة الله . واستدلوا بما صح عنه صلى الله عليه وسلم في الصحيحين ، وغيرهما من قوله : " نحن أحق بالشك من إبراهيم " وبما روى عن ابن عباس أنه قال : «ما في القرآن عندي آية أرجى منها» . أخرجه عنه عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، ورجح هذا ابن جرير بعد حكايته له . قال ابن عطية : وهو عندي مردود ، يعني : قول هذه الطائفة ، ثم قال : وأما قول النبي صلى الله عليه وسلم : " نحن أحق بالشك من إبراهيم " فمعناه : أنه لو كان شاكاً لكنا نحن أحق به ، ونحن لا نشك ، فإبراهيم أحرى أن لا يشك . فالحديث مبني على نفي الشكّ عن إبراهيم . وأما قول ابن عباس : هي أرجى آية ، فمن حيث أن فيها الإدلال على الله ، وسؤال الإحياء في الدنيا ، وليست مظنة ذلك . ويجوز أن نقول هي أرجى آية لقوله : { أَوَلَمْ تُؤْمِن } أي : أن الإيمان كاف لا يحتاج معه إلى تنقير ، وبحث ، قال : فالشك يبعد على من ثبت قدمه في الإيمان فقط ، فكيف بمرتبة النبوة ، والخلة؟ والأنبياء معصومون من الكبائر ، ومن الصغائر التي فيها رذيلة إجماعاً ، وإذا تأملت سؤاله عليه السلام ، وسائر الألفاظ للآية لم تعط شكاً ، وذلك أن الاستفهام ب { كيف } إنما هو سؤال عن حالة شيء موجود متقرر الوجود عند السائل ، والمسئول نحو قولك : كيف علم زيد؟ وكيف نسج الثوب؟ ونحو هذا ، ومتى قلت : كيف ثوبك؟ وكيف زيد؟ فإنما السؤال عن حال من أحواله .

(1/381)

وقد تكون { كيف } خبراً ، عن شيء شأنه أن يستفهم ، عنه بكيف نحو قولك : كيف شئت فكن ، ونحو قول البخاري : كيف كان بدء الوحي؟ وهي في هذه الآية استفهام ، عن هيئة الإحياء ، والإحياء متقرّر ، ولكن لما وجدنا بعض المنكرين لوجود شيء قد يعبرون ، عن إنكاره بالاستفهام ، عن حالة لذلك الشيء يعلم أنها لا تصح ، فيلزم من ذلك أن الشيء في نفسه لا يصح ، مثال ذلك أن يقول مدُعَّ : أنا أرفع هذا الجبل ، فيقول المكذب له : أرني كيف ترفعه . فهذه طريقة مجاز في العبارة ، ومعناها تسليم جدل ، كأنه يقول : افرض أنك ترفعه . فلما كان في عبارة الخليل هذا الاشتراك المجازي خلص الله له ذلك ، وحمله على أن بين له الحقيقة ، فقال له : { أَوَلَمْ تُؤْمِن قَالَ بلى } فكمل الأمر ، وتخلص من كل شيء ، ثم علل عليه السلام سؤاله بالطمأنينة .
قال القرطبي : هذا ما ذكره ابن عطية ، وهو بالغ ، ولا يجوز على الأنبياء صلوات الله عليهم مثل هذا الشك ، فإنه كفر ، والأنبياء متفقون على الإيمان بالبعث . وقد أخبر الله سبحانه أن أنبياءه ، وأولياءه ليس للشيطان عليهم سبيل : فقال : { إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سلطان } [ الإسراء : 65 ] . وقال اللعين : { إِلاَّ عِبَادَكَ مِنْهُمُ المخلصين } [ الحجر : 40 ] وإذا لم يكن له عليهم سلطنة ، فكيف يشككهم ، وإنما سأل أن يشاهد كيفية جمع أجزاء الموتى بعد تفريقها ، واتصال الأعصاب ، والجلود بعد تمزيقها ، فأراد أن يرقى من علم اليقين إلى عين اليقين ، فقوله : { أَرِنِى كَيْفَ } طلب مشاهدة الكيفية . قال الماوردي : وليست الألف في قوله : { أَوَلَمْ تُؤْمِن } ألف الاستفهام ، وإنما هي ألف إيجاب ، وتقرير ، كما قال جرير :
ألَستُم خَيْرَ مَنْ رَكِبَ المَطَايَا ... وَأنْدَى العَالَمين بُطونَ رَاحِ
والواو واو الحال ، و { تؤمن } : معناه إيماناً مطلقاً دخل فيه فضل إحياء الموتى ، والطمأنينة : اعتدال ، وسكون . وقال ابن جرير : معنى : { لّيَطْمَئِنَّ قَلْبِى } ليوقن . قوله : { فَخُذْ أَرْبَعَةً مّنَ الطير } الفاء جواب شرط محذوف أي : إن أردت ذلك فخذ ، والطير : اسم جمع لطائر كركب لراكب ، أو جمع ، أو مصدر ، وخص الطير بذلك ، قيل : لأنه أقرب أنواع الحيوان إلى الإنسان ، وقيل : إن الطير همته الطيران في السماء ، والخليل كانت همته العلوّ ، وقيل : غير ذلك من الأسباب الموجبة لتخصيص الطير . وكل هذه لا تسمن ، ولا تغني من جوع ، وليس إلا خواطر أفهام ، وبوادر أذهان لا ينبغي أن تجعل وجوها لكلام الله ، وعللاً لما يرد في كلامه ، وهكذا قيل : ما وجه تخصيص هذا العدد ، فإن الطمأنينة تحصل بإحياء واحد؟ فقيل إن الخليل إنما سأل واحداً على عدد العبودية ، فأعطى أربعاً على قدر الربوبية ، وقيل : إن الطيور الأربعة إشارة إلى الأركان الأربعة التي منها تتركب أركان الحيوان ، ونحو ذلك من الهذيان .

(1/382)

قوله : { فَصُرْهُنَّ إِلَيْكَ } قرىء بضم الصاد ، وكسرها أي : اضممهنّ إليك ، وأملْهُنّ ، واجمعهن ، يقال : رجل أصور : إذا كان مائل العنق ، ويقال : صار الشيء يصوره : أماله . قال الشاعر :
اللهُ يَعْلَمُ أَنَّا في تَلَفِتُّنا ... يَوْمَ الفِرَاقِ إلى جِيَرانِنا صُورُ
وقيل : معناه قطعهنّ . يقال صار الشيء يصوره ، أي : قطعه ، ومنه قول توبة بن الحميِّر :
فَأَدْنَتَ لي الأَسْبَابَ حَتَّى بَلَغْتُها ... بِنَهْضِى وَقَد كَادَ اجْتِماعِي يَصُورُهَا
أي : يقطعها ، وعلى هذا يكون قوله : { إِلَيْكَ } متعلقاً بقوله : { خُذ } . وقوله : { ثُمَّ اجعل على كُلّ جَبَلٍ مّنْهُنَّ جُزْءا } فيه الأمر بالتجزئة؛ لأن جعل كل جزء على جبل تستلزم تقدّم التجزئة . قال الزجاج : المعنى ، ثم اجعل على كل جبل من كل واحد منهن جزءاً ، والجزء : النصيب . وقوله : { يَأْتِينَكَ } في محل جزم على أنه جواب الأمر ، ولكنه بُنِي لأجل نون الجمع المؤنث . وقوله : { سَعْيًا } المراد به : الإسراع في الطيران ، أو المشي .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ في العظمة ، عن ابن عباس قال : إن إبراهيم مرّ برجل ميت زعموا أنه حبشي على ساحل البحر ، فرأى دواب البحر تخرج ، فتأكل منه ، وسباع الأرض تأتيه ، فتأكل منه ، والطير يقع عليه ، فيأكل منه ، فقال إبراهيم عند ذلك : ربّ ، هذه دواب البحر تأكل من هذا ، وسباع الأرض ، والطير ، ثم تميت هذه فتبلى ، ثم تحييها ، فأرني كيف تحيي الموتى؟ { قَالَ أَوَلَمْ تُؤْمِن } يا إبراهيم أني أحيي الموتى؟ { قَالَ بلى } يا ربّ { ولكن لّيَطْمَئِنَّ قَلْبِى } يقول : لأرى من آياتك ، وأعلم أنك قد أجبتني ، فقال الله : خذ أربعاً من الطير ، واصنع ما صنع ، والطير الذي أخذ : وز ، ورأل ، وديك ، وطاوس ، وأخذ نصفين مختلفين : ثم أتى أربعة أجْبُل ، فجعل على كل جبل نصفين مختلفين ، وهو قوله : { ثُمَّ اجعل على كُلّ جَبَلٍ مّنْهُنَّ جُزْءاً } ثم تنحى ورءوسها تحت قدميه ، فدعا باسم الله الأعظم ، فرجع كل نصف إلى نصفه ، وكل ريش إلى طائره ، ثم أقبلت تطير بغير رءوس إلى قدميه تريد رءوسها بأعناقها ، فرفع قدميه ، فوضع كل طائر منها عنقه في رأسه ، فعادت كما كانت . وقد أخرج عبد بن حميد ، وابن جرير ، عن قتادة نحوه . وأخرج أيضاً ، عبد بن حميد ، وابن المنذر ، عن الحسن ، نحوه .
وأخرج ابن جرير ، عن ابن جريج أنها كانت جيفة حمار . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله : { ولكن لّيَطْمَئِنَّ قَلْبِى } يقول : أعلم أنك تجيبني إذا دعوتك ، وتعطيني إذا سألتك .

(1/383)

وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { فَخُذْ أَرْبَعَةً مّنَ الطير } قال : الغرنوق ، والطاوس ، والديك ، والحمامة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، قال الأربعة من الطير : الديك ، والطاوس ، والغراب ، والحمام وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي عن ابن عباس : { قصرهنّ } قال : قطعهنّ . وأخرج ابن جرير ، وابن أبي حاتم ، عنه قال : هي بالنبطية : شققهن . وأخرجا عنه أنه قال : { فَصُرْهُنَّ } أوثقهنّ ، وأخرج ابن أبي حاتم عنه قال : وضعهن على سبعة أجبل ، وأخذ الرءوس بيده ، فجعل ينظر إلى القطرة تلقي القطرة ، والريشة تلقي الريشة حتى صرن أحياء ليس لهن رءوس ، فجئن إلى رءوسهن ، فدخلن فيها .

(1/384)

مَثَلُ الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللَّهِ كَمَثَلِ حَبَّةٍ أَنْبَتَتْ سَبْعَ سَنَابِلَ فِي كُلِّ سُنْبُلَةٍ مِئَةُ حَبَّةٍ وَاللَّهُ يُضَاعِفُ لِمَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌ (261) الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللَّهِ ثُمَّ لَا يُتْبِعُونَ مَا أَنْفَقُوا مَنًّا وَلَا أَذًى لَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (262) قَوْلٌ مَعْرُوفٌ وَمَغْفِرَةٌ خَيْرٌ مِنْ صَدَقَةٍ يَتْبَعُهَا أَذًى وَاللَّهُ غَنِيٌّ حَلِيمٌ (263) يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تُبْطِلُوا صَدَقَاتِكُمْ بِالْمَنِّ وَالْأَذَى كَالَّذِي يُنْفِقُ مَالَهُ رِئَاءَ النَّاسِ وَلَا يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ فَتَرَكَهُ صَلْدًا لَا يَقْدِرُونَ عَلَى شَيْءٍ مِمَّا كَسَبُوا وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْكَافِرِينَ (264) وَمَثَلُ الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمُ ابْتِغَاءَ مَرْضَاةِ اللَّهِ وَتَثْبِيتًا مِنْ أَنْفُسِهِمْ كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ أَصَابَهَا وَابِلٌ فَآَتَتْ أُكُلَهَا ضِعْفَيْنِ فَإِنْ لَمْ يُصِبْهَا وَابِلٌ فَطَلٌّ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (265)

قوله : { كَمَثَلِ حَبَّةٍ } لا يصح جعل هذا خبراً عن قوله : { مَّثَلُ الذين يُنفِقُونَ } لاختلافهما ، فلا بد من تقدير محذوف إما في الأوّل أي : مثل نفقة الذين ينفقون ، أو في الثاني : أي : كمثل زارع حبة ، والمراد بالسبع السنابل : هي التي تخرج في ساق واحد يتشعب منه سبع شعب في كل شعبة سنبلة ، والحبة اسم لكل ما يزدرعه ابن آدم ، ومنه قول المتلمس :
آليتُ حَبّ العراق الدَّهْر أطْعمه ... والحَبُّ يأكُله في القَرْيةِ السُّوسُ
قيل : المراد بالسنابل هنا سنابل الدخن ، فهو الذي يكون في السنبلة منه هذا العدد . وقال القرطبي : إن سنبل الدُّخن يجيء في السنبلة منه أكثر من هذا العدد بضعفين ، وأكثر على ما شاهدنا . قال ابن عطية : وقد يوجد في سنبل القمح ما فيه مائة حبة ، وأما في سائر الحبوب ، فأكثر ، ولكن المثال ، وقع بهذا القدر . وقال الطبري : إن قوله : { فِي كُلّ سُنبُلَةٍ مّاْئَةُ حَبَّةٍ } معناه إن وجد ذلك ، وإلا فعلى أن تفرضه . قوله : { والله يضاعف لِمَن يَشَاء } يحتمل أن يكون المراد : يضاعف هذه المضاعفة لمن يشاء ، أو يضاعف هذا العدد ، فيزيد عليه أضعافه لمن يشاء ، وهذا هو الراجح لما سيأتي . وقد ورد القرآن بأن الحسنة بعشر أمثالها ، واقتضت هذه الآية بأن نفقة الجهاد حسنتها بسبعمائة ضعف ، فيبني العام على الخاص ، وهذا بناء على أن سبيل الله هو الجهاد فقط ، وأما إذا كان المراد به : وجوه الخير ، فيخص هذا التضعيف إلى سبعمائة بثواب النفقات ، وتكون العشرة الأمثال فيما عدا ذلك . قوله : { الذين يُنفِقُونَ أموالهم فِي سَبِيلِ الله } هذه الجملة متضمنة لبيان كيفية الإنفاق الذي تقدّم ، أي : هو إنفاق الذين ينفقون ، ثم لا يتبعون ما أنفقوا مناً ، ولا أذى . والمنّ هو : ذكر النعمة على معنى التعديد لها ، والتقريع بها ، وقيل : المنّ : التحدث بما أعطى حتى يبلغ ذلك المعطي فيؤذيه ، والمن من الكبائر ، كما ثبت في صحيح مسلم ، وغيره أنه أحد الثلاثة الذين لا ينظر الله إليهم ، ولا يزكيهم ، ولهم عذاب عظيم . والأذى : السب ، والتطاول ، والتشكي . قال في الكشاف : ومعنى : «ثم» إظهار التفاوت بين الإنفاق ، وترك المنّ ، والأذى ، وإن تركهما خير من نفس الإنفاق ، كما جعل الاستقامة على الإيمان خيراً من الدخول فيه بقوله { ثُمَّ استقاموا } [ فصلت : 30 ] . انتهى . وقدم المنّ على الأذى لكثرة وقوعه ، ووسط كلمة " لا " للدلالة على شمول النفي . وقوله : { عِندَ رَبّهِمْ } فيه تأكيد ، وتشريف . وقوله : { وَلاَ خَوْفٌ عَلَيْهِمْ } ظاهره نفي الخوف عنهم . في الدارين لما تفيده النكرة الواقعة في سياق النفي من الشمول ، وكذلك { وَلاَ هُمْ يَحْزَنُونَ } يفيد دوام انتفاء الحزن عنهم .

(1/385)

قوله : { قَوْلٌ مَّعْرُوفٌ وَمَغْفِرَةٌ } قيل : الخبر محذوف أي : أولى ، وأمثل ، ذكره النحاس . قال : ويجوز أن يكون خبراً ، عن مبتدأ محذوف ، أي : الذي أمرتم به قول معروف . وقوله : { وَمَغْفِرَةٌ } مبتدأ أيضاً ، وخبره قوله : { خَيْرٌ مّن صَدَقَةٍ } وقيل : إن قوله : { خير } خبر عن قوله : { قول معروف } وعن قوله : { ومغفرة } وجاز الابتداء بالنكرتين؛ لأن الأولى تخصصت بالوصف ، والثانية بالعطف ، والمعنى : أن القول المعروف من المسؤول للسائل ، وهو التأنيس ، والترجية بما عند الله ، والرد الجميل خير من الصدقة التي يتبعها أذى . وقد ثبت في صحيح مسلم عنه صلى الله عليه وسلم : « الكلمة الطيبة صدقة » ، و « إن من المعروف أن تلقى أخاك بوجه طلق » وما أحسن ما قاله ابن دريد :
لا تدخلنَّك ضَجرةٌ من سائل ... فَلخيرُ دهِركَ أنْ ترى مَسْئولا
لاَ تَجْبَهنْ برّد وجه مؤملٍ ... فَبَقَاءُ عِزَّك أن تُرى مَأمُولاَ
والمراد بالمغفرة : الستر للخلة ، وسوء حالة المحتاج ، والعفو عن السائل إذا صدر منه من الإلحاح ما يكدر صدر المسئول ، وقيل : المراد : أن العفو من جهة السائل؛ لأنه إذا ردة رداً جميلاً عذره ، وقيل : المراد : فعل يؤدى إلى المغفرة خير من صدقة أي : غفران الله خير من صدقتكم . وهذه الجملة مستأنفة مقدرة لترك اتباع المنِّ ، والأذى للصدقة .
قوله : { يأَيُّهَا الذين ءامَنُواْ لاَ تُبْطِلُواْ صدقاتكم بالمن والاذى } الإبطال للصدقات : إذهاب أثرها ، وإفساد منفعتها ، أي : لا تبطلوها بالمنِّ ، والأذى ، أو بأحدهما ، قوله : { كالذى } أي : إبطالاً كإبطال الذي على أنه نعت لمصدر محذوف ، ويجوز أن يكون حالاً أي : لا تبطلوا مشابهين للذي ينفق ماله رئاء الناس ، وانتصاب رئاء على أنه علة لقوله : { يُنفِقُ } أي : لأجل الرئاء ، أو حال أي ينفق مرائياً لا يقصد بذلك وجه الله ، وثواب الآخرة ، بل يفعل ذلك رياء للناس استجلاباً لثنائهم عليه ، ومدحهم له . قيل : والمراد به : المنافق بدليل قوله : { وَلاَ يُؤْمِنُ بالله واليوم الاخر } . قوله : { فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ } الصفوان : الحجر ، الكبير ، الأملس . وقال الأخفش : صفوان جمع صفوانة . وقال الكسائي : صفوان : واحد ، وجمعه صفي ، وأصفى ، وأنكره المبرد . وقال النحاس : يجوز أن يكون جمعاً ، ويجوز أن يكون واحداً ، وهو أولى لقوله : { عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ } والوابل المطر الشديد ، مثل الله سبحانه هذا المنفق بصفوان عليه تراب يظنه الظانّ أرضاً منبتة طيبة ، فإذا أصابه وابل من المطر أذهب عنه التراب ، وبقي صلداً أي : أجرد نقياً من التراب الذي كان عليه ، فكذلك هذا المرائي ، فإن نفقته لا تنفعه ، كما لا ينفع المطر الواقع على الصفوان الذي عليه تراب . قوله : { لاَّ يَقْدِرُونَ على شَىْء مّمَّا كَسَبُواْ } أي : لا ينتفعون بما فعلوه رياء ، ولا يجدون له ثواباً ، والجملة مستأنفة ، كأنه قيل : ماذا يكون حالهم حينئذ؟ فقيل : لا يقدرون الخ ، والضميران للموصول أي : كالذي باعتبار المعنى ، كما في قوله تعالى :

(1/386)

{ وَخُضْتُمْ كالذي خَاضُواْ } [ التوبة : 69 ] أي : الجنس ، أو الجمع ، أو الفريق .
قوله : { وَمَثَلُ الذين يُنفِقُونَ أموالهم ابتغاء مَرْضَاتِ الله وَتَثْبِيتًا مّنْ أَنفُسِهِمْ } قيل : إن قوله : { ابتغاء مرضات الله } مفعول له ، و { تثبيتاً } معطوف عليه ، وهو أيضاً مفعول له . أي : الإنفاق لأجل الابتغاء . والتثبيت كذا قال مكي في المشكل . قال ابن عطية : وهو مردود لا يصح في { تثبيتاً } أنه مفعول من أجله؛ لأن الإنفاق ليس من أجل التثبيت . قال : { ابتغاء } نصب على المصدر في موضع الحال ، وكان يتوجه فيه النصب على المفعول من أجله ، لكن النصب على المصدر هو الصواب من جهة عطف المصدر الذي هو تثبيتاً عليه ، وابتغاء معناه طلب ، ومرضات مصدر رضي يرضى ، وتثبيتاً معناه : أنهم يتثبتون من أنفسهم ببذل أموالهم على الإيمان ، وسائر العبادات رياضة لها ، وتدريباً ، وتمريناً ، أو يكون التثبيت بمعنى التصديق أي : تصديقاً للإسلام ناشئاً من جهة أنفسهم . وقد اختلف السلف في معنى هذا الحرف ، فقال الحسن ، ومجاهد : معناه أنهم يتثبتون أين يضعوا صدقاتهم ، وقيل : معناه : تصديقاً ، ويقيناً ، روى ذلك عن ابن عباس ، وقيل : معناه : احتساباً من أنفسهم ، قاله قتادة ، وقيل : معناه : أن أنفسهم لها بصائر ، فهي تثبتهم على الإنفاق في طاعة الله تثبيتاً . قاله الشعبي ، والسديّ ، وابن زيد ، وأبو صالح ، وهذا أرجح مما قبله . يقال ثَبَّتُّ فلاناً في هذا الأمر أثَبِّتُه تثبيتاً : أي : صححتُ عزمه
قوله : { كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ أَصَابَهَا وَابِلٌ } الجنة : البستان ، وهي أرض تنبت فيها الأشجار حتى تغطيها ، مأخوذة من لفظ الجن ، والجنين لاستتارها . والربوة : المكان المرتفع ارتفاعاً يسيراً ، وهي مثلثة الراء ، وبها قرىء؛ وإنما خص الربوة ، لأن نباتها يكون أحسن من غيره ، مع كونه لا يصطلمه البرد في الغالب للطافة هوائه بهبوب الرياح الملطفة له ، قال الطبري : وهي رياض الحزن التي تستكثر العرب من ذكرها ، واعترض ابن عطية ، فقال : إن رياض الحزن منسوبة إلى نجد؛ لأنها خير من رياض تهامة ، ونبات نجد أعطر ، ونسيمه أبرد وأرق ، ونجد يقال لها : حزن ، وليست هذه المذكورة هنا من ذاك ، ولفظ الربوة مأخوذ من ربا يربو إذا زاد . وقال الخليل الربوة : أرض مرتفعة طيبة . والوابل : المطر الشديد ، كما تقدم ، يقال : وبلت السماء تبل ، والأرض موبولة . قال الأخفش : ومنه قوله تعالى : { أَخْذاً وَبِيلاً } [ المزمل : 16 ] أي : شديداً ، وضرب وبيل ، وعذاب وبيل { فَأَتَتْ أُكُلَهَا } بضم الهمزة : الثمر الذي يؤكل كقوله تعالى : { تُؤْتِى أُكُلَهَا كُلَّ حِينٍ } [ إبراهيم : 25 ] وإضافته إلى الجنة إضافة اختصاص ، كسرج الفرس ، وباب الدار قرأ نافع ، وابن كثير ، وأبو عمر : و « أكلها » بضم الهمزة ، وسكون الكاف تخفيفاً . وقرأ عاصم ، وابن عامر ، وحمزة ، والكسائي بتحريك الكاف بالضم . وقوله : { ضِعْفَيْنِ } أي : مثلي ما كانت تثمر بسبب الوابل .

(1/387)

فالمراد بالضعف : المثل . وقيل : أربعة أمثال ، ونصبه على الحال من أكلها أي : مضاعفاً .
قوله : { فَإِن لَّمْ يُصِبْهَا وَابِلٌ فَطَلٌّ } أي : فإن الطلّ يكفيها : وهو المطر الضعيف المستدقّ القطر . قال المبرد ، وغيره : وتقديره : فطل يكفيها . وقال الزجاج : تقديره ، فالذي يصيبها طلّ ، والمراد أن الطلّ ينوب مناب الوابل في إخراج الثمرة ضعفين . وقال قوم : الطل : الندى ، وفي الصحاح : الطل : أضعف المطر ، والجمع : أطلال . قال الماوردي : وزرع الطل أضعف من زرع المطر . والمعنى : أن نفقات هؤلاء زاكية عند الله لا تضيع بحال ، وإن كانت متفاوتة ، ويجوز أن يعتبر التمثيل ما بين حالهم باعتبار ما صدر عنهم من النفقة الكثيرة والقليلة ، وبين الجنة المعهودة باعتبار ما أصابها من المطر الكثير ، والقليل ، فكما أن كل واحد من المطرين يضعف أكلها ، فكذلك نفقتهم جلَّت ، أو قلت بعد أن يطلب بها وجه الله زاكية زائدة في أجورهم . وقوله : { والله بِمَا تَعْلَمُونَ بَصِيرٌ } . قرأ الزهري بالتاء التحتية . وقرأ الجمهور بالفوقية ، وفي هذا ترغيب لهم في الإخلاص مع ترهيب من الرياء ، ونحوه ، فهو وعد ، ووعيد .
وقد أخرج ابن جرير ، وابن أبي حاتم في قوله : { كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ } عن الربيع قال : كان من «بايع النبي صلى الله عليه وسلم على الهجرة ، ورابط معه بالمدينة ، ولم يذهب وجهاً ، إلا بإذنه ، كانت له الحسنة بسبعمائة ضعف ، ومن بايع على الإسلام كانت الحسنة له عشر أمثالها» . وأخرج أحمد ، والنسائي ، والحاكم ، والبيهقي ، عن ابن مسعود : أن رجلاً تصدق بناقة مخطومة في سبيل الله ، فقال رسول الله صلى الله عليه وسلم : " لك بها يوم القيامة سبعمائة ناقة كلها مخطومة " وأخرج أحمد ، والترمذي وحسنه ، والنسائي ، وابن حبان ، والحاكم وصححه ، والبيهقي في الشعب عن خُزيم بن فاتك قال : قال رسول الله صلى الله عليه وسلم : " من أنفق نفقة في سبيل الله كتب له سبعمائة ضعف " وأخرجه البخاري في تاريخه من حديث أنس . وأخرجه أحمد من حديث أبي عبيدة وزاد : " ومن أنفق على نفسه ، وأهله ، أو عاد مريضاً ، فالحسنة بعشر أمثالها " وأخرج نحوه النسائي في الصوم . وأخرج ابن ماجه ، وابن أبي حاتم ، من حديث عمران بن حصين ، وعلي ، وأبي الدرداء ، وأبي هريرة ، وأبي أمامة ، وعبد الله بن عمرو ، وجابر ، كلهم ، يحدث عن رسول الله صلى الله عليه وسلم قال : " من أرسل بنفقة في سبيل الله ، وأقام في بيته ، فله بكل درهم يوم القيامة سبعمائة درهم ، ومن غزا بنفسه في سبيل الله ، وأنفق في وجهه ذلك ، فله بكل درهم يوم القيامة سبعمائة ألف درهم ، ثم تلا هذه الآية : { والله يضاعف لِمَن يَشَاء } " وأخرجه أيضاً ابن ماجه ، من حديث الحسن بن علي .

(1/388)

وأخرج أحمد من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " كل عمل ابن آدم يضاعف الحسنة بعشر أمثالها إلى سبعمائة ضعف إلى ما شاء الله ، يقول الله إلا الصوم ، فإنه لي ، وأنا أجزي به " وأخرجه أيضاً مسلم . وأخرج الطبراني من حديث معاذ بن جبل أن رسول الله صلى الله عليه وسلم قال : " طوبى لمن أكثر ، في الجهاد في سبيل الله من ذكر الله ، فإن له بكل كلمة سبعين ألف حسنة ، كل حسنة منها عشرة أضعاف " وقد تقدّم ذكر طرف من أحاديث التضعيف للحسنات عند قوله تعالى : { مَّن ذَا الذى يُقْرِضُ الله قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً } [ البقرة : 245 ] . وقد وردت الأحاديث الصحيحة في أجر من جهز غازياً . وأخرج أبو داود ، والحاكم وصححه ، عن سهل بن معاذ ، عن أبيه قال : قال رسول الله صلى الله عليه وسلم : " إن الصلاة ، والصوم ، والذكر تضاعف على النفقة في سبيل الله سبعمائة ضعف " وأخرج أحمد ، والطبراني في الأوسط ، والبيهقي في سننه عن بريدة قال : قال رسول الله صلى الله عليه وسلم : " النفقة في الحج كالنفقة في سبيل الله بسبعمائة ضعف " وأخرج ابن أبي حاتم ، عن الحسن قال في تفسير قوله تعالى : { ثُمَّ لاَ يُتْبِعُونَ مَا أَنْفَقُواْ مَنّا وَلا أَذىً } إن أقواماً يبعثون الرجل منهم في سبيل الله ، أو ينفق على الرجل ، أو يعطيه النفقة ، ثم يمنّ عليه ويؤذيه : يعني : أن هذا سبب النزول . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة نحوه . وقد وردت الأحاديث الصحيحة في النهي ، عن المنّ ، والأذى ، وفي فضل الإنفاق في سبيل الله ، وعلى الأقارب ، وفي وجوه الخير ، ولا حاجة إلى التطويل بذكرها ، فهي معروفة في مواطنها .
وأخرج ابن أبي حاتم ، عن عمرو بن دينار قال : بلغنا أن النبي صلى الله عليه وسلم قال : " ما من صدقة أحبّ إلى الله من قول الحقّ ، ألم تسمع قول الله تعالى : { قَوْلٌ مَّعْرُوفٌ وَمَغْفِرَةٌ خَيْرٌ مّن صَدَقَةٍ يَتْبَعُهَا أَذًى } " وأخرج ابن المنذر ، عن الضحاك في قوله : { قَوْلٌ مَّعْرُوفٌ } قال : ردّ جميل ، تقول : يرحمك الله ، يرزقك الله ، ولا تنهره ، ولا تغلظ له القول .
وأخرج ابن أبي حاتم ، عن ابن عباس قال : «لا يدخل الجنة منَّان ، وذلك في كتاب الله : { لاَ تُبْطِلُواْ صدقاتكم بالمن والأذى } » . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { صَفْوَانٍ } يقول : الحجر { فَتَرَكَهُ صَلْدًا } يقول : ليس عليه شيء . وأخرج عبد بن حميد ، وابن أبي حاتم عن عكرمة قال : الوابل المطر . وأخرجا عن قتادة قال : الوابل : المطر الشديد . قال : وهذا مثل ضربه الله لأعمال الكفار يوم القيامة { لاَّ يَقْدِرُونَ على شَىْء مّمَّا كَسَبُواْ } يومئذ ، كما ترك هذا المطر هذا الحجر ليس عليه شيءٌ أنقى مما كان .

(1/389)

وأخرج ابن أبي حاتم ، عن ابن عباس : { فَتَرَكَهُ صَلْدًا } قال : يابساً جاثياً لا ينبت شيئاً .
وأخرج ابن أبي حاتم ، عن الربيع في قوله : { وَمَثَلُ الذين يُنفِقُونَ أموالهم ابتغاء مَرْضَاتِ الله } قال : هذا مثلٌ ضربه الله لعمل المؤمن . وأخرج عبد بن حميد ، وابن جرير ، عن الشعبي في قوله : { وَتَثْبِيتًا مّنْ أَنفُسِهِمْ } قال : تصديقاً ، ويقيناً . وأخرج ابن جرير ، عن أبي صالح نحوه . وأخرج عبد بن حميد ، وابن جرير قال : يتثبتون أين يضعون أموالهم . وأخرجا عن الحسن قال : كان الرجل إذا هَمَّ بصدقة تثبت ، فإن كان لله أمضاه ، وإن خالطه شيء من الرياء أمسك . وأخرج ابن المنذر ، عن قتادة في قوله : { تَثْبِيتاً } قال : النية ، وأخرج الحاكم وصححه ، عن ابن عباس قال : الربوة : النشز من الأرض . وأخرج ابن جرير عن مجاهد قال : الربوة : الأرض المستوية المرتفعة . وأخرج ابن جرير ، وابن المنذر عن ابن عباس قال : هي المكان المرتفع الذي لا تجري فيه الأنهار . وأخرج ابن جرير عنه في قوله تعالى : { فَطَلٌّ } قال : النَّدي . أخرج عبد بن حميد ، وابن جرير ، عن الضحاك قال : الطل : الرذاذ من المطر : يعني : اللين منه . وأخرجا عن قتادة قال : هذا مثل ضربه الله لعمل المؤمن يقول : ليس لخيره خلف كما ليس لخير هذه الجنة خلف على أيّ حال كان ، إن أصابها وابل ، وإن أصابها طل .

(1/390)

أَيَوَدُّ أَحَدُكُمْ أَنْ تَكُونَ لَهُ جَنَّةٌ مِنْ نَخِيلٍ وَأَعْنَابٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ لَهُ فِيهَا مِنْ كُلِّ الثَّمَرَاتِ وَأَصَابَهُ الْكِبَرُ وَلَهُ ذُرِّيَّةٌ ضُعَفَاءُ فَأَصَابَهَا إِعْصَارٌ فِيهِ نَارٌ فَاحْتَرَقَتْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآَيَاتِ لَعَلَّكُمْ تَتَفَكَّرُونَ (266)

الودّ : الحب للشيء مع تمنيه ، والهمزة الداخلة على الفعل ، لإنكار الوقوع ، والجنة تطلق على الشجر الملتفّ ، وعلى الأرض التي فيها الشجر . والأول أولى هنا لقوله : { تَجْرِى مِن تَحْتِهَا الأنهار } بإرجاع الضمير إلى الشجر من دون حاجة إلى مضاف محذوف ، وأما على الوجه الثاني ، فلا بدّ من تقديره ، أي : من تحت أشجارها ، وهكذا قوله : { فاحترقت } لا يحتاج إلى تقدير مضاف على الوجه الأول ، وأما على الثاني ، فيحتاج إلى تقديره ، أي : فاحترقت أشجارها ، وخص النخيل ، والأعناب بالذكر مع قوله : { لَهُ فِيهَا مِن كُلّ الثمرات } لكونهما أكرم الشجر ، وهذه الجمل صفات للجنة ، والواو في قوله : { وَأَصَابَهُ الكبر } قيل : عاطفة على قوله : { تَكُونُ } ماض على مستقبل . وقيل : على قوله : { يَوَدُّ } وقيل : إنه محمول على المعنى إذ تكون في معنى كانت . وقيل : إنها واو الحال ، أي : وقد أصابه الكبر ، وهذا أرجح . وكبر السنّ هو : مظنة شدّة الحاجة لما يلحق صاحبه من العجز . عن تعاطي الأسباب .
وقوله : { وَلَهُ ذُرّيَّةٌ ضُعَفَاء } حال من الضمير في أصابه أي : والحال أن له ذرية ضعفاء ، فإن من جمع بين كبر السنّ ، وضعف الذرية كان تحسره على تلك الجنة في غاية الشدة . والإعصار : الريح الشديدة التي تهب من الأرض إلى السماء كالعمود ، وهي التي يقال لها : الزوبعة ، قاله الزجاج . قال الجوهري : الزوبعة رئيس من رؤساء الجنّ ، ومنه سمي الإعصار زوبعة ، ويقال أمّ زوبعة : وهي ريح يثير الغبار ، ويرتفع إلى السماء ، كأنه عمود ، وقيل : هي ريح تثير سحاباً ذات رعد ، وبرق . وقوله : { فاحترقت } عطف على قوله : { فَأَصَابَهَا } وهذه الآية تمثيل من يعمل خيراً ، ويضم إليه ما يحبطه ، فيجده يوم القيامة عند شدة حاجته إليه لا يسمن ، ولا يغني من جوع بحال من له هذه الجنة الموصوفة ، وهو متصف بتلك الصفة .
وقد أخرج البخاري ، وغيره عن ابن عباس قال : قال عمر يوماً لأصحاب النبي صلى الله عليه وسلم ، فيم ترون هذه الآية نزلت : { أَيَوَدُّ أَحَدُكُمْ أَن تَكُونَ لَهُ جَنَّةٌ } ؟ قالوا : الله أعلم ، قال : قولوا : نعلم أو لا نعلم ، فقال ابن عباس : في نفسي منها شيء يا أمير المؤمنين ، فقال عمر : يابن أخي قل ، ولا تحقر نفسك ، قال ابن عباس : ضربت مثلاً لعمل ، قال عمر : أي عمل؟ قال ابن عباس : لرجل عني يعمل بطاعة الله ، ثم بعث الله له الشيطان ، فعمل في المعاصي حتى أغرق عمله . وأخرج ابن جرير عن عمر قال : هذا مثل ضرب لإنسان يعمل عملاً صالحاً حتى إذا كان عند آخر عمره أحوج ما يكون إليه عمل عمل السوء . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، من طرق عن ابن عباس في قوله : { إِعْصَارٌ فِيهِ نَارٌ } قال : ريح فيها سموم شديدة .

(1/391)

يَا أَيُّهَا الَّذِينَ آَمَنُوا أَنْفِقُوا مِنْ طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُمْ مِنَ الْأَرْضِ وَلَا تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ وَلَسْتُمْ بِآَخِذِيهِ إِلَّا أَنْ تُغْمِضُوا فِيهِ وَاعْلَمُوا أَنَّ اللَّهَ غَنِيٌّ حَمِيدٌ (267) الشَّيْطَانُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُمْ بِالْفَحْشَاءِ وَاللَّهُ يَعِدُكُمْ مَغْفِرَةً مِنْهُ وَفَضْلًا وَاللَّهُ وَاسِعٌ عَلِيمٌ (268) يُؤْتِي الْحِكْمَةَ مَنْ يَشَاءُ وَمَنْ يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْرًا كَثِيرًا وَمَا يَذَّكَّرُ إِلَّا أُولُو الْأَلْبَابِ (269) وَمَا أَنْفَقْتُمْ مِنْ نَفَقَةٍ أَوْ نَذَرْتُمْ مِنْ نَذْرٍ فَإِنَّ اللَّهَ يَعْلَمُهُ وَمَا لِلظَّالِمِينَ مِنْ أَنْصَارٍ (270) إِنْ تُبْدُوا الصَّدَقَاتِ فَنِعِمَّا هِيَ وَإِنْ تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاءَ فَهُوَ خَيْرٌ لَكُمْ وَيُكَفِّرُ عَنْكُمْ مِنْ سَيِّئَاتِكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (271)

قوله : { مِن طيبات مَا كَسَبْتُمْ } أي : من جيد ما كسبتم ، ومختاره ، كذا قال الجمهور . وقال جماعة : إن معنى الطيبات هنا : الحلال . ولا مانع من اعتبار الأمرين جميعاً؛ لأن جيد الكسب ، ومختاره إنما يطلق على الحلال عند أهل الشرع ، وإن أطلقه أهل اللغة على ما هو جيد في نفسه حلالاً كان أو حراماً ، فالحقيقة الشرعية مقدّمة على اللغوية . وقوله : { وَمِمَّا أَخْرَجْنَا لَكُم مّنَ الارض } أي : ومن طيبات ما أخرجنا لكم من الأرض ، وحذف لدلالة ما قبله عليه ، وهي : النباتات ، والمعادن ، والركاز . قوله : { وَلاَ تَيَمَّمُواْ الخبيث } أي : لا تقصدوا المال الرديء ، وقرأه الجمهور بفتح حرف المضارعة وتخفيف الياء ، وقرأ ابن كثير بتشديدها . وقرأ ابن مسعود : «ولا تأمموا» وهي لغة . وقرأ أبو مسلم بن خباب بضم الفوقية ، وكسر الميم . وحكى أبو عمرو : أن ابن مسعود قرأ : «تئمموا» بهمزة بعد المضمومة ، وفي الآية الأمر بإنفاق الطيب ، والنهي عن إنفاق الخبيث . وقد ذهب جماعة من السلف إلى أن الآية في الصدقة المفروضة ، وذهَب آخرون إلى أنها تعم صدقة الفرض ، والتطوّع ، وهو : الظاهر ، وسيأتي من الأدلة ما يؤيد هذا ، وتقديم الظرف في قوله : { مِنْهُ تُنفِقُونَ } يفيد التخصيص أي : لا تخصوا الخبيث بالإنفاق ، والجملة في محل نصب على الحال أي : لا تقصدوا المال الخبيث مخصصين الإنفاق به قاصرين له عليه . قوله : { وَلَسْتُم بِأَخِذِيهِ } أي : والحال أنكم لا تأخذونه في معاملاتكم في وقت من الأوقات هكذا بين معناه الجمهور ، وقيل : معناه : ولستم بآخذيه لو وجدتموه في السوق يباع . وقوله : { إِلا أَن تُغْمِضُواْ فِيهِ } هو من أغمض الرجل في أمر كذا : إذا تساهل ورضي ببعض حقه ، وتجاوز ، وغض بصره عنه ، ومنه قول الشاعر :
إلى كَمْ وَكَمْ أشْيَاءُ مِنْكَ تُرِيبُني ... أُغَمِّض عنها لستُ عَنْها بِذي عَمَي
وقرأ الزهري بفتح التاء ، وكسر الميم مخففاً . وروى عنه أنه قرأ بضم التاء ، وفتح الغين ، وكسر الميم مشدّدة ، وكذلك قرأ قتادة ، والمعنى على القراءة الأولى من هاتين القراءتين : إلا أن تهضموا سومها من البائع منكم ، وعلى الثانية : إلا أن تأخذوا بنقصان . قال ابن عطية : وقراءة الجمهور تخرّج على التجاوز ، أو على تغميض العين ، لأن أغمض بمنزلة غمض ، وعلى أنها بمعنى حتى ، أي : حتى تأتوا غامضاً من التأويل ، والنظر في أخذ ذلك .
قوله : { الشيطان يَعِدُكُمُ الفقر } قد تقدّم معنى الشيطان ، واشتقاقه . و { يعدكم } معناه يخوّفكم الفقر أي : بالفقر لئلا تنفقوا ، فهذه الآية متصلة بما قبلها . وقريء : «الفقر» بضم الفاء ، وهي لغة . قال الجوهري : والفقر لغة في الفقر ، مثل الضعف ، والضعف . والفحشاء الخصلة الفحشاء ، وهي المعاصي ، والإنفاق فيها ، والبخل عن الإنفاق في الطاعات .

(1/392)

قال في الكشاف : والفاحش عند العرب البخيل . انتهى . ومنه قول طرفة بن العبد :
أَرَى الموتَ يَعْتامُ الكِرَامَ وَيْصَ ... طِفى عَقِيلةَ مالِ الفَاحِش المُتَشَدِّدِ
ولكن العرب ، وإن أطلقته على البخيل ، فذلك لا ينافي إطلاقهم له على غيره من المعاصي ، وقد وقع كثيراً في كلامهم . وقوله : { والله يَعِدُكُم مَّغْفِرَةً مّنْهُ وَفَضْلاً } الوعد في كلام العرب : إذا أطلق ، فهو في الخير ، وإذا قيد ، فقد يقيد تارة بالخير ، وتارة بالشرّ . ومنه قوله تعالى : { النار وَعَدَهَا الله الذين كَفَرُواْ } [ الحج : 72 ] ومنه أيضاً ما في هذه الآية من تقييد ، وعد الشيطان بالفقر ، وتقييد وعد الله سبحانه بالمغفرة ، والفضل . والمغفرة : الستر على عباده في الدنيا ، والآخرة لذنوبهم ، وكفارتها ، والفضل أن يخلف عليهم أفضل مما أنفقوا ، فيوسع لهم في أرزاقهم ، وينعم عليهم في الآخرة بما هو أفضل ، وأكثر ، وأجل ، وأجمل .
قوله : { يُؤْتِى الْحِكْمَةَ } هي : العلم ، وقيل : الفهم ، وقيل : الإصابة في القول . ولا مانع من الحمل على الجميع شمولاً ، أو بدلاً . وقيل : إنها النبوة . وقيل : العقل . وقيل : الخشية . وقيل : الورع . وأصل الحكمة : ما يمنع من السفه ، وهو كل قبيح . والمعنى : أن من أعطاه الله الحكمة ، فقد أعطاه خيراً كثيراً . أي : عظيماً قدره ، جليلاً خطره . وقرأ الزهري ، ويعقوب : «ومن يؤت الحكمة» على البناء للفاعل ، وقرأه الجمهور على البناء للمفعول ، والألباب : العقول ، واحدها لبّ ، وقد تقدّم الكلام فيه .
قوله : { وَمَا أَنفَقْتُم مّن نَّفَقَةٍ } " ما " شرطية ، ويجوز أن تكون موصولة ، والعائد محذوف أي : الذي أنفقتموه ، وهذا بيان لحكم عام يشمل كل صدقة مقبولة ، وغير مقبولة ، وكل ندر مقبول ، أو غير مقبول . وقوله : { فَإِنَّ الله يَعْلَمُهُ } فيه معنى الوعد لمن أنفق ونذر على الوجه المقبول ، والوعيد لمن جاء بعكس ذلك . ووحد الضمير مع كون مرجعه شيئين ، هما النفقة ، والنذر؛ لأن التقدير : وما أنفقتم من نفقة ، فإن الله يعلمها ، أو نذرتم من نذر ، فإن الله يعلمه ، ثم حذف أحدهما استغناء بالآخر ، قاله النحاس . وقيل : إن ما كان العطف فيه بكلمة : «أو» كما في قولك : زيد ، أو عمرو ، فإنه يقال : أكرمته ، ولا يقال : أكرمتهما ، والأولى أن يقال : إن العطف ب " أو " يجوز فيه الأمران توحيد الضمير ، كما في هذه الآية ، وفي قوله تعالى : { وَإِذَا رَأَوْاْ تجارة أو لَهْواً انفضوا إِلَيْهَا } [ الجمعة : 11 ] . وقوله : { وَمَن يَكْسِبْ خَطِيئَةً أَوْ إِثْماً ثُمَّ يَرْمِ بِهِ بَرِيئاً } [ النساء : 112 ] ، وتثنيته كما في قوله تعالى : { إِن يَكُنْ غَنِيّاً أَوْ فَقَيراً فالله أولى بِهِمَا } [ النساء : 135 ] ومن الأوّل في العطف بالواو قول امرىء القيس :
فتُوضِح فالمِقْراةِ لم يَعْفُ رسمها ... لِما نَسَجَتْه من جَنُوبِ وَشَمأَلِ
ومنه قول الشاعر :
نَحْن بِما عِنْدنا وَأنتَ بِما ... عِنْدكَ رَاضٍ وَالرَّأي مُخْتَلِفٌ
ومنه { والذين يَكْنِزُونَ الذهب والفضة وَلاَ يُنفِقُونَهَا } [ التوبة : 34 ] وقيل : إنه إذا وحد الضمير بعد ذكر شيئين ، أو أشياء ، فهو بتأويل المذكور أي : فإن الله يعلم المذكور ، وبه جزم ابن عطية ، ورجحه القرطبي ، وذكر معناه كثير من النحاة في مؤلفاتهم .

(1/393)

قوله : { وَمَا للظالمين مِنْ أَنصَارٍ } أي : ما للظالمين أنفسهم ، بما وقعوا فيه من الإثم لمخالفة ما أمر الله به من الإنفاق في وجوه الخير من أنصار ينصرونهم يمنعونهم من عقاب الله بما ظلموا به أنفسهم ، والأولى الحمل على العموم من غير تخصيص لما يفيده السياق ، أي : ما للظالمين بأيّ مظلمة كانت من أنصار .
قوله : { إِن تُبْدُواْ الصدقات فَنِعِمَّا هِىَ } قرىء بفتح النون ، وكسر العين ، وبكسرهما ، وبكسر النون ، وسكون العين ، وبكسر النون ، وإخفاء حركة العين . وقد حكى النحويون في : «نعمّ» أربع لغات ، وهي : هذه التي قرىء بها ، وفي هذا نوع تفصيل لما أجمل في الشرطية المتقدمة ، أي : إن تظهروا الصدقات ، فنعم شيئاً إظهارها ، وإن تخفوها ، وتصيبوا بها مصارفها من الفقراء ، فالإخفاء خير لكم . وقد ذهب جمهور المفسرين إلى أن هذه الآية في صدقة التطوّع لا في صدقة الفرض ، فلا فضيلة للإخفاء فيها بل قد قيل : إن الإظهار فيها أفضل ، وقالت طائفة : إن الإخفاء أفضل في الفرض ، والتطوّع . قوله : { وَيُكَفّرُ عَنكُم مّن سَيّئَاتِكُمْ } قرأ أبو عمرو ، وابن كثير ، وعاصم في رواية أبي بكر ، وقتادة ، وابن إسحاق " نكفر " بالنون ، والرفع . وقرأ ابن عامر ، وعاصم في رواية حفص بالياء ، والرفع . وقرأ الأعمش ، ونافع ، وحمزة ، والكسائي ، بالنون ، والجزم . وقرأ ابن عباس بالتاء الفوقية ، وفتح الفاء ، والجزم . وقرأ الحسين بن علي الجعفي بالنون ، ونصب الراء . فمن قرأ بالرفع ، فهو معطوف على محل الجملة الواقعة جواباً بعد الفاء ، أو على أنه خبر مبتدأ محذوف . ومن قرأ بالجزم ، فهو معطوف على الفاء ، وما بعدها . ومن قرأ بالنصب فعلى تقدير " أن " قال سيبويه : والرفع هاهنا الوجه الجيد ، وأجاز الجزم بتأويل ، وإن تخفوها يكن الإخفاء خيراً لكم ، ويكفر ، وبمثل قول سيبويه قال الخليل . ومن في قوله : { مّن سَيّئَاتِكُمْ } للتبعيض ، أي : شيئاً من سيئاتكم . وحكى الطبري عن فرقة أنها زائدة ، وذلك على رأي الأخفش . قال ابن عطية : وذلك منهم خطأ .
وقد أخرج ابن جرير عن علي بن أبي طالب في قوله تعالى : { يأَيُّهَا الذين ءامَنُواْ أَنفِقُواْ مِن طيبات مَا كَسَبْتُمْ } قال : من الذهب ، والفضة { وَمِمَّا أَخْرَجْنَا لَكُم مّنَ الارض } يعني من الحبّ ، والثمر ، وكل شيء عليه زكاة . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن مجاهد في قوله : { أَنفِقُواْ مِن طيبات مَا كَسَبْتُمْ } قال : من التجارة : { وَمِمَّا أَخْرَجْنَا لَكُم مّنَ الأرض } قال : من الثمار . وأخرج ابن أبي شيبة ، وعبد بن حميد ، والترمذي وصححه ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والحاكم وصححه ، والبيهقي في سننه عن البراء بن عازب في قوله : { وَلاَ تَيَمَّمُواْ الخبيث مِنْهُ تُنفِقُونَ } قال : نزلت فينا معشر الأنصار ، كنا أصحاب نخل ، وكان الرجل يأتي من نخله على قدر كثرته ، وقلته ، وكان الرجل يأتي بالقِنْو والقِنْوين ، فيعلقه في المسجد ، وكان أهل الصفة ليس لهم طعام ، فكان أحدهم إذا جاع أتى القِنو فضربه بعصاه ، فيسقط البسر ، والتمر ، فيأكل ، وكان ناس ممن لا يرغب في الخير يأتي الرجل بالقنو فيه الشيص ، والحشف ، وبالقنو قد انكسر ، فيعلقه ، فأنزل الله : { يأَيُّهَا الذين ءامَنُواْ أَنفِقُواْ مِن طيبات مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُم مّنَ الأرض وَلاَ تَيَمَّمُواْ الخبيث مِنْهُ تُنفِقُونَ وَلَسْتُم بِأَخِذِيهِ إلا أن تعصموا فيه } قال : لو أن أحدكم أهدى إليه مثل ما أعطى لم يأخذه إلا على إغماض ، وحياء .

(1/394)

قال : فكنا بعد ذلك يأتي أحدنا بصالح ما عنده .
وأخرج عبد بن حميد ، عن قتادة قال : ذكر لنا أن الرجل كان يكون له الحائطان ، فينظر إلى أردئهما تمراً ، فيتصدق به ، ويخلط به الحشف ، فنزلت الآية ، فعاب الله ذلك عليهم ، ونهاهم عنه . وأخرج عبد بن حميد ، عن جعفر بن محمد عن أبيه قال : لما أمر رسول الله صلى الله عليه وسلم بصدقة الفطر ، فجاء رجل بتمر رديء ، فأمر النبي صلى الله عليه وسلم الذي يخرص النخل أن لا يجيز . فأنزل الله تعالى الآية هذه . وأخرج عبد بن حميد ، وأبو داود ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والدارقطني ، والحاكم ، والبيهقي في سننه عن سهل بن حنيف قال : أمر رسول الله صلى الله عليه وسلم بالصدقة ، فجاء رجل بكبائس من هذا السخل : يعني : الشيص فوضعه ، فخرج رسول الله صلى الله عليه وسلم ، فقال : « من جاء بهذا؟ » وكان كل من جاء بشيء نسب إليه ، فنزلت : { وَلاَ تَيَمَّمُواْ الخبيث } الآية . ونهى رسول الله صلى الله عليه وسلم عن لونين من التمر أن يوجدا في الصدقة ، الجعرور ولون الحُبَيْق . وأخرج ابن أبي حاتم ، وابن مردويه ، والضياء في المختارة عن ابن عباس قال : كان أصحاب رسول الله صلى الله عليه وسلم يشترون الطعام الرخيص ، ويتصدّقون ، فأنزل الله : { يأيها الذين آمنوا } الآية . وأخرج ابن جرير ، عن عَبِيدة السَّلماني قال : سألت علي بن أبي طالب عن قول الله تعالى : { يأَيُّهَا الذين ءامَنُواْ أَنفِقُواْ } الآية ، فقال : نزلت هذه الآية في الزكاة المفروضة ، كان الرجل يعمد إلى التمر ، فيصرمه ، فيعزل الجيد ناحية ، فإذا جاء صاحب الصدقة أعطاه من الرديء . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { يُؤْتِى الْحِكْمَةَ مَن يَشَاء } قال : المعرفة بالقرآن ناسخه ومنسوخه ، محكمه ومتشابهه ، ومقدّمه ومؤخره ، وحلاله وحرامه وأمثاله .

(1/395)

وأخرج ابن مردويه عنه : أنها القرآن يعني : تفسيره . وأخرج ابن المنذر عنه أنها النبوّة . وأخرج ابن جرير ، وابن المنذر عنه قال : إنها الفقه في القرآن . وأخرج ابن أبي حاتم ، عن أبي الدرداء : { يُؤْتِى الْحِكْمَةَ } قال : قراءة القرآن ، والفكرة فيه . وأخرج ابن جرير ، عن أبي العالية قال : هي الكتاب ، والفهم به . وأخرج أيضاً عن النخعي نحوه ، وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد قال : هي الكتاب يؤتى إصابته من يشاء . وأخرج عبد بن حميد عنه قال : هي الإصابة في القول . وأخرج ابن أبي حاتم ، عن أبي العالية قال : هي الخشية لله . وأخرج أيضاً عن مَطَر الوَرَّاق مثله . وأخرج ابن المنذر ، عن سعيد بن جبير مثله .
وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن مجاهد في قوله : { فَإِنَّ الله يَعْلَمُهُ } قال : يحصيه . وقد ثبت عن النبي صلى الله عليه وسلم في نذر الطاعة ، والمعصية في الصحيح ، وغيره ما هو معروف ، كقوله صلى الله عليه وسلم : « لانذر في معصية الله » وقوله : « من نذر أن يطيع الله ، فليطعه ، ومن نذر أن يعصيه ، فلا يعصه » وقوله : « النذر ما ابتغى به وجه الله » وثبت عنه في كفارة النذر ما هو معروف .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { إِن تُبْدُواْ الصدقات فَنِعِمَّا هِىَ } الآية ، قال : فجعل السرّ في التطوّع يفضل علانيتها سبعين ضعفاً ، وجعل صدقة الفريضة علانيتها أفضل من سرها بخمسة وعشرين ضعفاً . وكذلك جميع الفرائض ، والنوافل في الأشياء كلها . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { إِن تُبْدُواْ الصدقات } الآية ، قال : كان هذا يعمل قبل أن تنزل براءة ، فلما نزلت براءة بفرائض الصدقات ، وتفصيلها انتهت الصدقات إليها . وأخرج ابن المنذر ، عن ابن عباس في قوله : { إِن تُبْدُواْ الصدقات } الآية ، قال : هذا منسوخ . وقوله : { فِى أموالهم حَقٌّ مَّعْلُومٌ لَّلسَّائِلِ والمحروم } [ المعارج : 25 ] قال : منسوخ ، نسخ كل صدقة في القرآن الآية التي في سورة التوبة : { إِنَّمَا الصدقات لِلْفُقَرَاء } [ التوبة : 60 ] وقد ورد في فضل صدقة السرّ أحاديث صحيحة مرفوعة .

(1/396)

لَيْسَ عَلَيْكَ هُدَاهُمْ وَلَكِنَّ اللَّهَ يَهْدِي مَنْ يَشَاءُ وَمَا تُنْفِقُوا مِنْ خَيْرٍ فَلِأَنْفُسِكُمْ وَمَا تُنْفِقُونَ إِلَّا ابْتِغَاءَ وَجْهِ اللَّهِ وَمَا تُنْفِقُوا مِنْ خَيْرٍ يُوَفَّ إِلَيْكُمْ وَأَنْتُمْ لَا تُظْلَمُونَ (272) لِلْفُقَرَاءِ الَّذِينَ أُحْصِرُوا فِي سَبِيلِ اللَّهِ لَا يَسْتَطِيعُونَ ضَرْبًا فِي الْأَرْضِ يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَاءَ مِنَ التَّعَفُّفِ تَعْرِفُهُمْ بِسِيمَاهُمْ لَا يَسْأَلُونَ النَّاسَ إِلْحَافًا وَمَا تُنْفِقُوا مِنْ خَيْرٍ فَإِنَّ اللَّهَ بِهِ عَلِيمٌ (273) الَّذِينَ يُنْفِقُونَ أَمْوَالَهُمْ بِاللَّيْلِ وَالنَّهَارِ سِرًّا وَعَلَانِيَةً فَلَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (274)

قوله : { لَّيْسَ عَلَيْكَ هُدَاهُمْ } أي : ليس بواجب عليك أن تجعلهم مهديين قابلين لما أمروا به ونهوا عنه : { ولكن الله يَهْدِى مَن يَشَاء } هداية توصله إلى المطلوب ، وهذه الجملة معترضة ، وفيها الالتفات ، وسيأتي بيان السبب الذي نزلت لأجله ، والمراد بقوله : { مّنْ خَيْرٍ } كل ما يصدق عليه اسم الخير كائناً ما كان ، وهو متعلق بمحذوف ، أي : أيّ شيء تنفقون كائناً من خير ، ثم بين أن النفقة المعتدّ بها المقبولة إنما هي ما كان ابتغاء وجه الله سبحانه ، أي : لابتغاء وجه الله . وقوله : { يُوَفَّ إِلَيْكُمْ } أي : أجره ، وثوابه على الوجه الذي تقدّم ذكره من التضعيف .
قوله : { لِلْفُقَرَاء } متعلق بقوله : { وَمَا تُنفِقُواْ مِنْ خَيْرٍ } أو بمحذوف : أي : اجعلوا ذلك للفقراء ، أو خبر مبتدأ محذوف : أي : إنفاقكم للفقراء الذين أحصروا في سبيل الله بالغزو ، أو الجهاد ، وقيل : منعوا عن التكسب لما هم فيه من الضعف { الذين لاَ يَسْتَطِيعُونَ ضَرْبًا فِى الأرض } للتكسب بالتجارة ، والزراعة ، ونحو ذلك بسبب ضعفهم . قيل : هم فقراء الصفة . وقيل : كل من يتصف بالفقر ، وما ذكر معه . ثم ذكر سبحانه من أحوال أولئك الفقراء ما يوجب الحُنُوّ عليهم ، والشفقة بهم ، وهو : كونهم متعففين عن المسئلة ، وإظهار المسكنة بحيث يظنهم الجاهل بهم أغنياء . والتعفف تفعل ، وهو بناء مبالغة من عف عن الشيء : إذا أمسك عنه ، وتنزّه عن طلبه ، وفي : «يحسبهم» لغتان : فتح السين ، وكسرها . قال أبو عليّ الفارسيّ : والفتح أقيس؛ لأن العين من الماضي مكسورة ، فبابها أن تأتي في المضارع مفتوحة . فالقراءة بالكسر على هذا حسنة ، وإن كانت شاذة . و«من» في قوله : «من التعفف» لابتداء الغاية ، وقيل : لبيان الجنس . قوله : { تَعْرِفُهُم بسيماهم } أي : برثاثة ثيابهم ، وضعف أبدانهم ، وكل ما يشعر بالفقر ، والحاجة . والخطاب إما لرسول الله صلى الله عليه وسلم ، أو لكل من يصلح للمخاطبة ، والسيما مقصورة : العلامة ، وقد تمد . والإلحاف : الإلحاح في المسئلة ، وهو مشتق من اللحاف ، سمي بذلك؛ لاشتماله على وجوه الطلب في المسئلة ، كاشتمال اللحاف على التغطية . ومعنى قوله : { لا يسألون الناس إلحافاً } أنهم لا يسألونهم ألبتة ، لا سؤال إلحاح ، ولا سؤال غير إلحاح . وبه قال الطبري ، والزجاج ، وإليه ذهب جمهور المفسرين ، ووجهه أن التعَفُّفَّ صفةٌ ثابتة لهم لا تفارقهم ، ومجرد السؤال ينافيها . وقيل : المراد أنهم إذا سألوا سألوا بتلطف ، ولا يلحفون في سؤالهم ، وهذا ، وإن كان هو الظاهر من توجه النفي إلى القيد دون المقيد ، لكن صفة التعفف تنافيه ، وأيضاً كون الجاهل بهم يحسبهم أغنياء لا يكون إلا مع عدم السؤال ألبتة .
وقوله : { بالليل والنهار } يفيد زيادة رغبتهم في الإنفاق ، وشدّة حرصهم عليه حتى أنهم لا يتركون ذلك ليلاً ، ولا نهاراً ، ويفعلونه سرّاً وجهراً عند أن تنزل بهم حاجة المحتاجين ، ويظهر لديهم فاقة المفتاقين في جميع الأزمنة على جميع الأحوال .

(1/397)

ودخول الفاء في خبر الموصول أعني قوله : { فَلَهُمْ أَجْرُهُمْ } للدلالة على سببية ما قبلها لما بعدها ، وقيل : هي للعطف ، والخبر للموصول محذوف ، أي : ومنهم الذين ينفقون .
وقد أخرج عبد بن حميد ، والنسائي ، والبزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، والبيهقي في سننه ، والضياء في المختارة ، عن ابن عباس ، قال : كانوا يكرهون أن يرضخوا لأنسابهم من المشركين ، فنزلت هذه الآية : { لَّيْسَ عَلَيْكَ هُدَاهُمْ } إلى قوله : { وَأَنتُمْ لاَ تُظْلَمُونَ } فرخص لهم . وأخرج ابن أبي حاتم ، وابن مردويه ، والضياء عنه قال إن النبي صلى الله عليه وسلم كان يأمرنا أن لا نتصدّق إلا على أهل الإسلام حتى نزلت هذه الآية ، فأمر بالصدقة بعدها على كل من سألك من كل دين . وأخرج ابن جرير ، وابن المنذر ، عن سعيد بن جبير ، نحوه . وأخرج ابن أبي شيبة ، عن ابن الحنفية ، نحوه . وأخرج ابن جرير ، عن ابن عباس قال : كان أناس من الأنصار لهم نسب ، وقرابة من قريظة ، والنضير ، وكان يتقون أن لا يتصدّقوا عليهم ، ويريدونهم أن يسلموا ، فنزلت : { لَّيْسَ عَلَيْكَ هُدَاهُمْ } الآية . وأخرج ابن المنذر ، عن عمرو الهلالي قال : سئل النبي صلى الله عليه وسلم أنتصدّق على فقراء أهل الكتاب؟ فأنزل الله : { لَّيْسَ عَلَيْكَ هُدَاهُمْ } الآية . وأخرج ابن أبي حاتم ، عن عطاء الخراساني قال في قوله : { وَمَا تُنفِقُونَ إِلاَّ ابتغاء وَجْهِ الله } قال : إذا أعطيت لوجه الله ، فلا عليك ما كان عمله .
وأخرج ابن المنذر من طريق الكلبي ، عن أبي صالح ، عن ابن عباس في قوله : { لِلْفُقَرَاء الذين أُحصِرُواْ فِى سَبِيلِ الله } قال : هم أصحاب الصفة . وأخرج ابن سعد ، عن محمد بن كعب القرظي ، نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد قال : هم مهاجرو قريش بالمدينة مع النبي صلى الله عليه وسلم أمروا بالصدقة عليهم . وأخرج ابن جرير ، عن الربيع في قوله : { الذين أُحصِرُواْ فِى سَبِيلِ الله } قال : حصروا أنفسهم في سبيل الله للغزو فلا يستطيعون تجارة . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير قال : هم قوم أصابتهم ، الجراحات في سبيل الله ، فصاروا زمني ، فجعل لهم في أموال المسلمين حقاً . وأخرج ابن أبي حاتم ، عن رجاء بن حيوة في قوله : { لاَ يَسْتَطِيعُونَ ضَرْبًا فِى الارض } قال : لا يستطيعون تجارة . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ ، نحوه . وأخرج ابن أبي حاتم ، عن الحسن في قوله : { يَحْسَبُهُمُ الجاهل أَغْنِيَاء } قال : دلّ الله المؤمنين عليهم ، وجعل نفقاتهم لهم ، وأمرهم أن يضعوا نفقاتهم فيهم ، ورضي عنهم .

(1/398)

وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن مجاهد في قوله : { تَعْرِفُهُم بسيماهم } قال : التخشع . وأخرجه ابن جرير ، وابن أبي حاتم ، عن الربيع أن معناه تعرف في وجوههم الجهد من الحاجة . وأخرج ابن جرير ، عن ابن زيد : { تَعْرِفُهُم بسيماهم } قال : رثاثة ثيابهم ، وثبت في الصحيحين ، وغيرهما من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ليس المسكين الذي تردّه التمرة ، والتمرتان ، واللقمة ، واللقمتان ، إنما المسكين الذي يتعفف ، واقرءوا إن شئتم : { لا يسألون الناس إلحافاً } » وقد ورد في تحريم المسئلة أحاديث كثيرة إلا لذي سلطان ، أو في الأمر لا يجد منه بدّاً .
وأخرج ابن سعد ، وابن المنذر ، وابن أبي حاتم ، وابن عديّ ، والطبراني ، وأبو الشيخ ، عن يزيد بن عبد الله بن عَرِيب المليكي ، عن أبيه ، عن جدّه عن النبيّ صلى الله عليه وسلم قال : « أنزلت هذه الآية { الذين يُنفِقُونَ أموالهم باليل والنهار } في أصحاب الخيل » وأخرج ابن المنذر ، وابن أبي حاتم ، وابن عساكر ، عن أبي أمامة الباهلي نحوه قال : فيمن لا يربطها خيلاء ، ولا رياء ، ولا سمعة . وأخرج ابن جرير ، عن أبي الدرداء نحوه . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن حنش الصنعاني أنه سمع ابن عباس يقول في هذه الآية : هم الذين يعلفون الخيل في سبيل الله . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن عساكر من طريق عبد الوهاب بن مجاهد ، عن أبيه عن ابن عباس في هذه الآية؛ قال : نزلت في عليّ بن أبي طالب كانت له أربعة دراهم ، فأنفق بالليل درهماً ، وبالنهار درهماً ، ودرهماً سرّاً ، ودرهماً علانية . وعبد الوهاب ضعيف ، ولكن قد رواه ابن مردويه من وجه آخر ، عن ابن عباس . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة في هذه الآية قال : هؤلاء قوم أنفقوا في سبيل الله الذي افترض عليهم في غير سَرَفٍ ، ولا إِمْلاقٍ ، ولا تبذير ، ولا فساد . وأخرج ابن المنذر ، عن سعيد بن المسيب قال : نزلت في عبد الرحمن بن عوف ، وعثمان بن عفان في نفقتهم في جيش العسرة .

(1/399)

الَّذِينَ يَأْكُلُونَ الرِّبَا لَا يَقُومُونَ إِلَّا كَمَا يَقُومُ الَّذِي يَتَخَبَّطُهُ الشَّيْطَانُ مِنَ الْمَسِّ ذَلِكَ بِأَنَّهُمْ قَالُوا إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ فَانْتَهَى فَلَهُ مَا سَلَفَ وَأَمْرُهُ إِلَى اللَّهِ وَمَنْ عَادَ فَأُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (275) يَمْحَقُ اللَّهُ الرِّبَا وَيُرْبِي الصَّدَقَاتِ وَاللَّهُ لَا يُحِبُّ كُلَّ كَفَّارٍ أَثِيمٍ (276) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَأَقَامُوا الصَّلَاةَ وَآَتَوُا الزَّكَاةَ لَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ وَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (277)

الربا في اللغة : الزيادة مطلقاً ، يقال : ربا الشيء يربو : إذا زاد ، وفي الشرع يطلق على شيئين ، على ربا الفضل ، وربا النسيئة حسبما هو مفصل في كتب الفروع ، وغالب ما كانت تفعله الجاهلية أنه إذا حلَّ أجل الدين قال من هو له لمن هو عليه : أتقضي أم تربي؟ فإذا لم يقض زاد مقداراً في المال الذي عليه ، وأخر له الأجل إلى حين . وهذا حرام بالاتفاق ، وقياس كتابة الربا بالياء للكسرة في أوّله . وقد كتبوه في المصحف بالواو . قال في الكشاف : على لغة من يفخم كما كتبت الصلاة ، والزكاة ، وزيدت الألف بعدها تشبيهاً بواو الجمع . انتهى .
قلت : وهذا مجرد اصطلاح لا يلزم المشي عليه ، فإن هذه النقوش الكتابية أمور اصطلاحية لا يشاحح في مثلها إلا فيما كان يدل به منها على الحرف الذي كان في أصل الكلمة ، ونحوه ، كما هو مقرر في مباحث الخط من علم الصرف ، وعلى كل حال ، فرسم الكلمة ، وجعل نقشها الكتابي على ما يقتضيه اللفظ بها هو الأولى ، فما كان في النطق ألفاً كالصلاة ، والزكاة ، ونحوهما كان الأولى في رسمه أن يكون كذلك ، وكون أصل هذا الألف واواً ، أو ياء لا يخفى على من يعرف علم الصرف ، وهذه النقوش ليست إلا لفهم اللفظ الذي يدل بها عليه كيف هو : في نطق من ينطق به لا لتفهيم أن أصل الكلمة كذا مما لا يجري به النطق ، فاعرف هذا ، ولا تشتغل بما يعتبره كثير من أهل العلم في هذه النقوش ، ويلزمون به أنفسهم ، ويعيبون من خالفه ، فإن ذلك من المشاححة في الأمور الاصطلاحية التي لا تلزم أحداً أن يتقيد بها ، فعليك بأن ترسم هذه النقوش على ما يلفظ به اللافظ عند قراءتها ، فإنه الأمر المطلوب من وضعها ، والتواضع عليها ، وليس الأمر المطلوب منها أن تكون دالة على ما هو أصل الكلمة التي يتلفظ بها المتلفظ مما لا يجري في لفظه الآن ، فلا تغترّ بما يروى عن سيبويه ، ونحاة البصرة أن يكتب الربا بالواو؛ لأنه يقول في تثنيته ربوان . وقال الكوفيون : يكتب بالياء ، وتثنيته ربيان . قال الزجاج : ما رأيت خطأ أقبح من هذا ، ولا أشنع ، لا يكفيهم الخطأ في الخط حتى يخطئوا في التثنية ، وهم يقرءون : { وَمَا ءاتَيْتُمْ مّن رِباً لّيَرْبُوَاْ فِى أَمْوَالِ الناس فَلاَ يَرْبُواْ عند الله } [ الروم : 39 ] وليس المراد بقوله هنا : { الذين يَأْكُلُونَ الربا } اختصاص هذا الوعيد بمن يأكله ، بل هو عام لكل من يعامل بالربا ، فيأخذه ، ويعطيه ، وإنما خص الآكل؛ لزيادة التشنيع على فاعله ، ولكونه هو الغرض الأهمّ ، فإن آخذ الربا إنما أخذه للأكل . قوله : { لاَ يَقُومُونَ } أي : يوم القيامة ، كما يدل عليه قراءة ابن مسعود : { لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الذى يَتَخَبَّطُهُ الشيطان مِنَ المس يَوْمُ القيامة .

(1/400)

أخرجه عبد ابن حميد ، وابن أبي حاتم ، وبهذا ، فسره جمهور المفسرين قالوا : إنه يبعث كالمجنون عقوبة له ، وتمقيتاً عند أهل المحشر . وقيل : إن المراد تشبيه من يحرص في تجارته ، فيجمع ماله من الربا بقيام المجنون؛ لأن الحرص ، والطمع ، والرغبة في الجمع قد استفزته حتى صار شبيهاً في حركته بالمجنون ، كما يقال لمن يسرع في مشيه ، ويضطرب في حركاته : أنه قد جُنَّ ، ومنه قول الأعشى في ناقته :
وَتُصْبِحُ عَنْ غِبِّ السُّرَي وَكأَنَّها ... ألَمَّ بِهَا مِنْ طَائِفِ الجِنِّ أوْلَقُ
فجعلها بسرعة مشيها ، ونشاطها كالمجنون . قوله : { إِلاَّ كَمَا يَقُومُ الذى يَتَخَبَّطُهُ الشيطان مِنَ المس } أي : إلا قياماً كقيام الذي يتخبطه ، والخبط : الضرب بغير استواء كخبط العشواء ، وهو المصروع . والمسّ : الجنون ، والأمس : المجنون ، وكذلك الأولق ، وهو : متعلق بقوله : { يَقُومُونَ } أي : لا يقومون من المسّ الذي بهم { إِلاَّ كَمَا يَقُومُ الذى يَتَخَبَّطُهُ الشيطان } أو متعلق ب { يقوم } . وفي الآية دليل على فساد قول من قال : إن الصرع لا يكون من جهة الجنّ ، وزعم أنه من فعل الطبائع ، وقال : إن الآية خارجة على ما كانت العرب تزعمه من أن الشيطان يصرع الإنسان ، وليس بصحيح ، وإن الشيطان لا يسلك في الإنسان ، ولا يكون منه مسّ . وقد استعاذ النبي صلى الله عليه وسلم من أن يتخبطه الشيطان؛ كما أخرجه النسائي ، وغيره . قوله : { ذلك } إشارة إلى ما ذكر من حالهم ، وعقوبتهم بسبب قولهم : { إِنَّمَا البيع مِثْلُ الربا } أي : أنهم جعلوا البيع ، والربا شيئاً واحداً ، وإنما شبهوا البيع بالربا مبالغة بجعلهم الربا أصلاً ، والبيع فرعاً ، أي : إنما البيع بلا زيادة عند حلول الأجل ، كالبيع بزيادة عند حلوله ، فإن العرب كانت لا تعرف رباً إلا ذلك ، فردّ الله سبحانه عليهم بقوله : { وَأَحَلَّ الله البيع وَحَرَّمَ الربا } أي : أن الله أحلّ البيع ، وحرّم نوعاً من أنواعه ، وهو البيع المشتمل على الربا . والبيع مصدر باع يبيع ، أي : دفع عوضاً ، وأخذ معوّضاً ، والجملة بيانية لا محل لها من الإعراب .
قوله : { فَمَن جَاءهُ مَوْعِظَةٌ مّنْ رَّبّهِ } أي : من بلغته موعظة من الله من المواعظ التي اشتمل عليها الأوامر ، والنواهي ، ومنها ما وقع هنا من النهي عن الربا { فانتهى } أي : فامتثل النهي الذي جاءه ، وانزجر عن المنهي عنه ، وهو معطوف ، أي : قوله : { فانتهى } على قوله : { جَاءهُ } . وقوله : { مّن رَّبّهِ } متعلق بقوله : { جَاءهُ } أو بمحذوف وقع صفة لموعظة ، أي : كائنة { مّن رَّبّهِ فَلَهُ مَا سَلَفَ } أي : ما تقدّم منه من الربا لا يؤاخذ به؛ لأنه فعله قبل أن يبلغه تحريم الربا ، أو قبل أن تنزل آية تحريم الربا .

(1/401)

وقوله : { أَمْرُهُ إِلَى الله } قيل : الضمير عائد إلى الربا ، أي : وأمر الربا إلى الله في تحريمه على عباده ، واستمرار ذلك التحريم ، وقيل : الضمير عائد إلى ما سلف ، أي : أمره إلى الله في العفو عنه ، وإسقاط التبعة فيه ، وقيل : الضمير يرجع إلى المربي ، أي : أمر من عامل بالربا إلى الله في تثبيته على الإنتهاء ، أو الرجوع إلى المعصية { وَمَنْ عَادَ } إلى أكل الربا ، والمعاملة به { فأولئك أصحاب النار هُمْ فِيهَا خالدون } والإشارة إلى { من عاد } وجمع أصحاب باعتبار معنى « من » ، وقيل : إن معنى { من عاد } : هو أن يعود إلى القول : ب { إِنَّمَا البيع مِثْلُ الربا } وأنه يكفر بذلك ، فيستحق الخلود ، وعلى التقدير الأوّل يكون الخلود مستعاراً على معنى المبالغة ، كما تقول العرب : ملك خالد ، أي : طويل البقاء ، والمصير إلى هذا التأويل واجب للأحاديث المتواترة القاضية بخروج الموحدين من النار .
قوله : { يَمْحَقُ الله الربا } أي : يذهب بركته في الدنيا ، وإن كان كثيراً ، فلا يبقى بيد صاحبه . وقيل : يمحق بركته في الآخرة . قوله : { وَيُرْبِى الصدقات } أي : يزيد في المال الذي أخرجت صدقته ، وقيل : يبارك في ثواب الصدقة ، ويضاعفه ، ويزيد في أجر المتصدّق ، ولا مانع من حمل ذلك على الأمرين جميعاً . قوله : { والله لاَ يُحِبُّ كُلَّ كَفَّارٍ أَثِيمٍ } أي : لا يرضى؛ لأن الحبّ مختص بالتوّابين ، وفيه تشديد ، وتغليظ عظيم على من أربى حيث حكم عليه بالكفر ، ووصفه بأثيم للمبالغة ، وقيل : لإزالة الاشتراك ، إذ قد يقع على الزراع ، ويحتمل أن المراد بقوله : { كُلَّ كَفَّارٍ } من صدرت منه خصلة توجب الكفر ، ووجه التصاقه بالمقام أن الذين قالوا : إنما البيع مثل الربا كفار . وقد تقدم تفسير قوله : { إِنَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } إلى آخر الآية .
وقد أخرج أبو يعلى من طريق الكلبي ، عن أبي صالح ، عن ابن عباس في قوله : { الذين يَأْكُلُونَ الربا لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الذى يَتَخَبَّطُهُ الشيطان مِنَ المس } قال : يعرفون يوم القيامة بذلك لا يستطيعون القيام ، إلا كما يقوم المتخبط المنخنق : { ذَلِكَ بِأَنَّهُمْ قَالُواْ إِنَّمَا البيع مِثْلُ الربا } وكذبوا على الله : { وَأَحَلَّ الله البيع وَحَرَّمَ الربا } ومن عاد فأكل الربا : { فأولئك أصحاب النار هُمْ فِيهَا خالدون } . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه في الآية قال : آكل الربا يبعث يوم القيامة مجنوناً يخنق . وأخرج عبد ابن حميد ، وابن جرير ، وابن المنذر من وجه آخر عنه أيضاً في قوله : { لاَ يَقُومُونَ } قال : ذلك حين يبعث من قبره . وأخرج الأصبهاني في ترغيبه ، عن أنس قال : قال رسول الله صلى الله عليه وسلم : « يأتي آكل الربا يوم القيامة مختبلاً يجر شفتيه »

(1/402)

ثم قرأ : { لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الذى يَتَخَبَّطُهُ الشيطان مِنَ المس } ، وقد وردت أحاديث كثيرة في تعظيم ذنب الربا ، منها من حديث عبد الله بن مسعود ، عند الحاكم وصححه ، والبيهقي عن النبي صلى الله عليه وسلم قال : " الربا ثلاثة وسبعون باباً ، أيسرها مثل أن ينكح الرجل أمه ، وإن أربى الربا عرض الرجل المسلم " ومن حديث أبي هريرة مرفوعاً ، عند ابن ماجه ، والبيهقي بلفظ : " سبعون باباً " وورد هذا المعنى مع اختلاف العدد عن عبد الله بن سَلاَم ، وكعب ، وابن عباس ، وأنس .
وأخرج ابن جرير ، عن الربيع في الآية قال : يبعثون يوم القيامة ، وبهم خَبَل من الشيطان ، وهي في بعض القراءات : «لا يقومون يوم القيامة» . يعني قراءة ابن مسعود المتقدم ذكرها . وفي الصحيحين ، وغيرهما من حديث عائشة قالت : لما نزلت الآيات من آخر سورة البقرة في الربا «خرج رسول الله صلى الله عليه وسلم إلى المسجد ، فقرأهنّ على الناس ، ثم حرّم التجارة في الخمر» وأخرج ابن جرير ، وابن مردويه ، عن عمر بن الخطاب : أنه خطب ، فقال : إن من آخر القرآن نزولاً آية الربا ، وإنه قد مات رسول الله صلى الله عليه وسلم ، ولم يبينه لنا ، فدعوا ما يريبكم إلى ما لا يريبكم . وأخرج البخاري ، وغيره ، عن ابن عباس أنه قال : آخر آية أنزلها الله على رسوله آية الربا . وأخرج البيهقي في الدلائل ، عن عمر مثله .
وأخرج ابن جرير ، عن مجاهد في الربا الذي نهى الله ، عنه قال : كان أهل الجاهلية يكون للرجل على الرجل الدين ، فيقول : لك كذا وكذا ، وتؤخر عني ، فيؤخر عنه . وأخرج أيضاً ، عن قتادة نحوه . وأخرج ابن أبي حاتم ، عن سعيد بن جبير ، نحوه أيضاً ، وزاد في قوله : { فَمَن جَاءهُ مَوْعِظَةٌ مّنْ رَّبّهِ } قال : يعني البيان الذي في القرآن في تحريم الربا ، فانتهى عنه : { فَلَهُ مَا سَلَفَ } يعني : فله ما كان أكل من الربا قبل التحريم : { وَأَمْرُهُ إِلَى الله } يعني بعد التحريم ، وبعد تركه إن شاء عصمه منه ، وإن شاء لم يفعل { وَمَنْ عَادَ } يعني في الربا بعد التحريم ، فاستحله بقولهم : { إِنَّمَا البيع مِثْلُ الربا } { فأولئك أصحاب النار هُمْ فِيهَا خالدون } يعني لا يموتون .
وأخرج ابن جرير ، وابن المنذر ، من طريق ابن جريج ، عن ابن عباس في قوله : { يَمْحَقُ الله الربا } قال : ينقص الربا { وَيُرْبِى الصدقات } قال : يزيد فيها ، وقد ثبت في الصحيحين ، وغيرهما من حديث أبي هريرة مرفوعاً " من تصدق بعْدل تمرة من كسبٍ طيبٍ ، ولا يقبل الله إلا طيباً ، فإن الله يقبلها بيمينه ، ثم يُرْبَيها لصاحبها ، كما يربي أحدكم فلوّه حتى تكون مثل الجبل " وأخرج البزار ، وابن جرير ، وابن حبان ، والطبراني من حديث عائشة نحوه . وأخرج الحكيم الترمذي في نوادر الأصول ، عن ابن عمر مرفوعاً نحوه أيضاً . وفي حديث عائشة ، وابن عمر أن رسول الله صلى الله عليه وسلم قرأ بعد أن ساق الحديث : { يَمْحَقُ الله الربا وَيُرْبِى الصدقات } . وأخرج الطبراني عن أبي برزة الأسلمي قال : قال رسول الله صلى الله عليه وسلم : " إن العبد ليتصدّق بالِكْسَرة تربو عند الله حتى تكون مثل أحد " وهذه الأحاديث تبين معنى الآية .

(1/403)

يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَذَرُوا مَا بَقِيَ مِنَ الرِّبَا إِنْ كُنْتُمْ مُؤْمِنِينَ (278) فَإِنْ لَمْ تَفْعَلُوا فَأْذَنُوا بِحَرْبٍ مِنَ اللَّهِ وَرَسُولِهِ وَإِنْ تُبْتُمْ فَلَكُمْ رُءُوسُ أَمْوَالِكُمْ لَا تَظْلِمُونَ وَلَا تُظْلَمُونَ (279) وَإِنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ وَأَنْ تَصَدَّقُوا خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (280) وَاتَّقُوا يَوْمًا تُرْجَعُونَ فِيهِ إِلَى اللَّهِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ (281)

قوله : { اتقوا الله } أي : قوا أنفسكم من عقابه ، واتركوا البقايا التي بقيت لكم من الربا ، وظاهره أنه أبطل من الربا ما لم يكن مقبوضاً . قوله : { إِن كُنتُم مُّؤْمِنِينَ } قيل : هو شرط مجازي على جهة المبالغة ، وقيل : إنَّ «إنّ» في هذه الآية بمعنى " إذ " . قال ابن عطية : وهو مردود لا يعرف في اللغة ، والظاهر أن المعنى : إن كنتم مؤمنين على الحقيقة ، فإن ذلك يستلزم امتثال أوامر الله ونواهيه .
قوله : { فَإِن لَّمْ تَفْعَلُواْ } يعني ما أمرتم به من الاتقاء ، وترك ما بقي من الربا { فَأْذَنُواْ بِحَرْبٍ مّنَ الله وَرَسُولِهِ } أي : فاعلموا بها ، من أذن بالشيء إذا علم به ، قيل : هو من الإذن بالشيء ، وهو الاستماع ، لأنه من طرق العلم . وقرأ أبو بكر عن عاصم ، وحمزة : { فأذنوا } على معنى فأعلموا غيركم أنكم على حربهم ، وقد دلت هذه على أن أكل الربا ، والعمل به من الكبائر ، ولا خلاف في ذلك ، وتنكير الحرب للتعظيم ، وزادها تعظيماً نسبتها إلى اسم الله الأعظم ، وإلى رسوله الذي هو : أشرف خليقته . قوله : { فَإِن تُبْتُمْ } أي من الربا { فَلَكُمْ رُءوسُ أموالكم } تأخذونها { لاَ تَظِلَمُونَ } غرماءكم بأخذ الزيادة { وَلاَ تُظْلَمُونَ } أنتم من قبلهم بالمطل ، والنقص ، والجملة حالية ، أو استئنافية . وفي هذا دليل على أن أموالهم مع عدم التوبة حلال لمن أخذها من الأئمة ، ونحوهم ممن ينوب عنهم .
قوله : { وَإِن كَانَ ذُو عُسْرَةٍ } لما حَكَم سبحانه لأهل الربا برءوس أموالهم عند الواجدين للمال حكم في ذوي العسرة بالنظرة إلى يسار ، والعسرة : ضيق الحال من جهة عدم المال ، ومنه جيش العسرة . والنظرة : التأخير ، والميسرة مصدر بمعنى اليسر ، وارتفع { ذو } بكان التامة التي بمعنى وجد ، وهذا قول سيبويه ، وأبي عليّ الفارسي ، وغيرهما . وأنشد سيبويه :
فِدىً لبني ذُهْلِ بن شَيْبَان يا فتى ... إذا كان يومٌ ذو كواكب أَشْهَبُ
وفي مصحف أبيّ : «وإن كان ذا عسرة» على معنى : وإن كان المطلوب ذا عسرة . وقرأ الأعمش : «وإن كان معسراً» . قال أبو عمرو الداني ، عن أحمد بن موسى ، وكذلك في مصحف أبيّ بن كعب . وروى المعتمر ، عن حجاج الوراق ، قال في مصحف عثمان : { وَإِن كَانَ ذَاعُسْرَةٍ } قال النحاس ، ومكي ، والنقاش : وعلى هذا يختص لفظ الآية بأهل الربا ، وعلى من قرأ : «ذو» فهي عامة في جميع مَنْ عليه دين ، وإليه ذهب الجمهور . وقرأ الجماعة : { فَنَظِرَةٌ } بكسر الظاء . وقرأ مجاهد ، وأبو رجاء ، والحسن بسكونها ، وهي لغة تميم . وقرأ نافع ، وحده : { مَيْسَرَةٍ } بضم السين ، والجمهور بفتحها ، وهي اليسار . قوله : { وَأَن تَصَدَّقُواْ } بحذف إحدى التاءين ، وقريء بتشديد الصاد ، أي : وأن تصدقوا على معسري غرمائكم بالإبراء خير لكم ، وفيه الترغيب لهم بأن يتصدقوا برءوس أموالهم على من أعسر ، وجعل ذلك خيراً من إنظاره ، قاله السدي ، وابن زيد ، والضحاك .

(1/404)

قال الطبري : وقال آخرون : معنى الآية : وأن تصدقوا على الغنيّ ، والفقير خير لكم . والصحيح الأوّل ، وليس في الآية مدخل للغنيّ . قوله : { إِن كُنتُمْ تَعْلَمُونَ } جوابه محذوف ، أي : إن كنتم تعلمون أنه خير لكم عملتم به .
قوله : { واتقوا يَوْمًا } هو يوم القيامة ، وتنكيره للتهويل ، وهو منصوب على أنه مفعول به لا ظرف . وقوله : { تُرْجَعُونَ فِيهِ إِلَى الله } وصف له . وقرأ أبو عمر ، وبفتح التاء ، وكسر الجيم ، والباقون بضم التاء ، وفتح الجيم ، وذهب قوم إلى أن هذا اليوم المذكور هو يوم الموت . وذهب الجمهور إلى أنه يوم القيامة ، كما تقدّم . وقوله : { إِلَى الله } فيه مضاف محذوف تقديره إلى حكم الله { ثُمَّ توفى كُلُّ نَفْسٍ } من النفوس المكلفة { مَّا كَسَبَتْ } أي : جزاء ما عملت من خير ، أو شرّ ، وجملة : { وَهُمْ لاَ يُظْلَمُونَ } حالية ، وجمع الضمير؛ لأنه أنسب بحال الجزاء ، كما أن الإفراد أنسب بحال الكسب ، وهذ الآية فيها الموعظة الحسنة لجميع الناس .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن السدي في قوله : { يأَيُّهَا الذين ءامَنُواْ اتقوا الله وَذَرُواْ مَا بَقِىَ مِنَ الربا } قال : نزلت في العباس بن عبد المطلب ، ورجل من بني المغيرة ، كانا شريكين في الجاهلية يسلفان الربا إلى ناس من ثقيف ، فجاء الإسلام ، ولهما أموال عظيمة في الربا ، فأنزل الله هذه الآية . وأخرج ابن جرير ، عن ابن جريج ، قال : كانت ثقيف قد صالحت النبي صلى الله عليه وسلم على أن ما لهم من ربا على الناس ، وما كان للناس عليهم من ربا ، فهو موضوع ، فلما كان الفتح استعمل عتاب بن أسيد على مكة ، وكانت بنو عمرو بن عوف يأخذون الربا من بني المغيرة ، وكان بنو المغيرة يربون لهم في الجاهلية ، فجاء الإسلام ، ولهم عليهم مال كثير ، فأتاهم بنو عمرو ، يطلبون رباهم ، فأبى بنو المغيرة أن يعطوهم في الإسلام ، ورفعوا ذلك إلى عتاب بن أسيد ، فكتب عتاب إلى رسول الله صلى الله عليه وسلم ، فنزلت : { يأَيُّهَا الذين ءامَنُواْ اتقوا الله وَذَرُواْ مَا بَقِىَ مِنَ الربا } فكتب بها رسول الله صلى الله عليه وسلم إلى عتَّاب ، وقال : « إن رضوا ، وإلا فأذنهم بحرب » . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { فَأْذَنُواْ بِحَرْبٍ } قال : من كان مقيماً على الربا لا ينزع منه ، فحق على إمام المسلمين أن يستتيبه ، فإن نزع ، وإلا ضرب عنقه . وأخرجوا أيضاً عنه في قوله : { فَأْذَنُواْ بِحَرْبٍ } قال : استيقنوا بحرب ، وأخرج أهل السنن ، وغيرهم عن عمرو بن الأحوص ، أنه شهد حجة الوداع مع رسول الله صلى الله عليه وسلم ، فقال :

(1/405)

« ألا إنّ كل ربا في الجاهلية موضوع ، لكم رءوس أموالكم لا تظلمون ، ولا تظلمون ، وأول ربا موضوع ربا العباس » وأخرج ابن منده ، عن ابن عباس ، قال : نزلت هذه الآية في ربيعة بن عمرو ، وأصحابه : { وَإِن تُبتُمْ فَلَكُمْ رُءوسُ أموالكم } .
وأخرج سعيد بن منصور ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَإِن كَانَ ذُو عُسْرَةٍ } قال : نزلت في الربا . وأخرج عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، عن شريح ، نحوه . وأخرج عبد بن حميد ، وابن جرير ، عن الضحاك في الآية ، قال : وكذلك كل ديْنٍ على مسلم . وأخرج ابن أبي حاتم ، عن سعيد بن جبير ، نحوه . وقد وردت أحاديث صحيحة في الصحيحين ، وغيرهما في الترغيب لمن له دين على معسر أن ينظره .
وأخرج أبو عبيد ، وعبد بن حميد ، والنسائي ، وابن جرير ، وابن المنذر ، والطبراني ، وابن مردويه ، والبيهقي ، عن ابن عباس قال : آخر آية نزلت من القرآن على النبي صلى الله عليه وسلم : { واتقوا يَوْمًا تُرْجَعُونَ فِيهِ إِلَى الله } وأخرج ابن أبي شيبة ، عن السدي ، وعطية العُوفي مثله . وأخرج ابن الأنباري ، عن أبي صالح ، وسعيد بن جبير ، مثله أيضاً وأخرج عبد بن حميد ، وابن المنذر ، والبيهقي من طريق الكلبي ، عن أبي صالح ، عن ابن عباس أنها آخر آية نزلت ، وكان بين نزولها ، وبين موت النبي صلى الله عليه وسلم إحدى وثمانون يوماً . وأخرج ابن أبي حاتم ، عن سعيد بن جبير : أنه عاش النبي صلى الله عليه وسلم بعد نزولها تسع ليال ، ثم مات .

(1/406)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا تَدَايَنْتُمْ بِدَيْنٍ إِلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ وَلْيَكْتُبْ بَيْنَكُمْ كَاتِبٌ بِالْعَدْلِ وَلَا يَأْبَ كَاتِبٌ أَنْ يَكْتُبَ كَمَا عَلَّمَهُ اللَّهُ فَلْيَكْتُبْ وَلْيُمْلِلِ الَّذِي عَلَيْهِ الْحَقُّ وَلْيَتَّقِ اللَّهَ رَبَّهُ وَلَا يَبْخَسْ مِنْهُ شَيْئًا فَإِنْ كَانَ الَّذِي عَلَيْهِ الْحَقُّ سَفِيهًا أَوْ ضَعِيفًا أَوْ لَا يَسْتَطِيعُ أَنْ يُمِلَّ هُوَ فَلْيُمْلِلْ وَلِيُّهُ بِالْعَدْلِ وَاسْتَشْهِدُوا شَهِيدَيْنِ مِنْ رِجَالِكُمْ فَإِنْ لَمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ مِمَّنْ تَرْضَوْنَ مِنَ الشُّهَدَاءِ أَنْ تَضِلَّ إِحْدَاهُمَا فَتُذَكِّرَ إِحْدَاهُمَا الْأُخْرَى وَلَا يَأْبَ الشُّهَدَاءُ إِذَا مَا دُعُوا وَلَا تَسْأَمُوا أَنْ تَكْتُبُوهُ صَغِيرًا أَوْ كَبِيرًا إِلَى أَجَلِهِ ذَلِكُمْ أَقْسَطُ عِنْدَ اللَّهِ وَأَقْوَمُ لِلشَّهَادَةِ وَأَدْنَى أَلَّا تَرْتَابُوا إِلَّا أَنْ تَكُونَ تِجَارَةً حَاضِرَةً تُدِيرُونَهَا بَيْنَكُمْ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَلَّا تَكْتُبُوهَا وَأَشْهِدُوا إِذَا تَبَايَعْتُمْ وَلَا يُضَارَّ كَاتِبٌ وَلَا شَهِيدٌ وَإِنْ تَفْعَلُوا فَإِنَّهُ فُسُوقٌ بِكُمْ وَاتَّقُوا اللَّهَ وَيُعَلِّمُكُمُ اللَّهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (282) وَإِنْ كُنْتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُوا كَاتِبًا فَرِهَانٌ مَقْبُوضَةٌ فَإِنْ أَمِنَ بَعْضُكُمْ بَعْضًا فَلْيُؤَدِّ الَّذِي اؤْتُمِنَ أَمَانَتَهُ وَلْيَتَّقِ اللَّهَ رَبَّهُ وَلَا تَكْتُمُوا الشَّهَادَةَ وَمَنْ يَكْتُمْهَا فَإِنَّهُ آَثِمٌ قَلْبُهُ وَاللَّهُ بِمَا تَعْمَلُونَ عَلِيمٌ (283)

هذا شروع في بيان حال المداينة الواقعة بين الناس بعد بيان حال الربا ، أي : إذا داين بعضكم بعضاً ، وعاملهُ بذلك ، وذكر الدين بعد ذكر ما يغني عنه من المداينة لقصد التأكيد مثل قوله : { وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ } [ الأنعام : 38 ] وقيل : إنه ذكر ليرجع إليه الضمير من قوله : { فاكتبوه } ولو قال : فاكتبوا الدين لم يكن فيه من الحسن ما في قوله : { إِذَا تَدَايَنتُم بِدَيْنٍ } ، والدين عبارة ، عن كل معاملة كان أحد العوضين فيها نقداً ، والآخر في الذمة نسيئة ، فإن العين عند العرب ما كان حاضراً ، والدين ما كان غائباً ، قال الشاعر :
وَعَدتْنَا بِدْرِهَمْيِنا طِلاءً ... وسِواء معجلاً غَيرِ دَيْنِ
وقال الآخر :
إذا ما أوقدوا ناراً وحطبا ... فَذَاك الموتُ نَقْداً غَير دَيُن
وقد بين الله سبحانه هذا المعنى بقوله : { إلى أَجَلٍ مُّسَمًّى } وقد استدل به على أن الأجل المجهول لا يجوز ، وخصوصاً أجل السلم . وقد ثبت في الصحيح ، عن النبي صلى الله عليه وسلم : « من أسلف في تمر فليسلف في كيل معلوم إلى أجل معلوم » وقد قال بذلك الجمهور ، واشترطوا توقيته بالأيام ، أو الأشهر ، أو السنين ، قالوا : ولا يجوز إلى الحصاد ، أو الدياس ، أو رجوع القافلة ، أو نحو ذلك ، وجوَّزه مالك . قوله : { فاكتبوه } أي : الدين بأجله؛ لأنه أدفع للنزاع ، وأقطع للخلاف . قوله : { وَلْيَكْتُب بَّيْنَكُم كَاتِبٌ } هو : بيان لكيفية الكتابة المأمور بها ، وظاهر الأمر الوجوب ، وبه قال عطاء ، والشعبي ، وغيرهما ، فأوجبوا على الكاتب أن يكتب إذا طلب منه ذلك ، ولم يوجد كاتب سواه . وقيل : الأمر للندب . وقوله : { بالعدل } متعلق بمحذوف صفة لكاتب أي : كاتب كائن بالعدل ، أي : يكتب بالسوية لا يزيد ، ولا ينقص ، ولا يميل إلى أحد الجانبين ، وهو أمر للمتداينين باختيار كاتب متصف بهذه الصفة لا يكون في قلبه ، ولا قلمه هوادة لأحدهما على الآخر ، بل يتحرّى الحق بينهم ، والمعدلة فيهم .
قوله : { وَلاَ يَأْبَ كَاتِبٌ } النكرة في سياق النفي مشعرة بالعموم ، أي : لا يمتنع أحد من الكتاب أن يكتب كتاب التداين ، كما علمه الله ، أي : على الطريقة التي علمه الله من الكتابة ، أو كما علمه الله بقوله : { بالعدل } . قوله : { وَلْيُمْلِلِ الذى عَلَيْهِ الحق } الإملال ، والإملاء لغتان : الأولى لغة أهل الحجاز ، وبني أسد ، والثانية لغة بني تميم ، فهذه الآية جاءت على اللغة الأولى ، وجاء على اللغة الثانية قوله تعالى : { فَهِىَ تملى عَلَيْهِ بُكْرَةً وَأَصِيلاً } [ الفرقان : 5 ] { والذى عَلَيْهِ الحق } هو من عليه الدين ، أمره الله تعالى بالإملاء ، لأن الشهادة إنما تكون على إقراره بثبوت الدين في ذمته ، وأمره الله بالتقوى فيما يمليه على الكاتب ، بالغ في ذلك بالجمع بين الإسم ، والوصف في قوله : { وَلْيَتَّقِ الله رَبَّهُ } ونهاه عن البخس ، وهو النقص ، وقيل : إنه نهي للكاتب .

(1/407)

والأوّل أولى؛ لأن من عليه الحق هو الذي يتوقع منه النقص ، ولو كان نهياً للكاتب لم يقتصر في نهيه على النقص؛ لأنه يتوقع منه الزيادة ، كما يتوقع منه النقص . والسفيه : هو الذي لا رأي له في حسن التصرف ، فلا يحسن الأخذ ، ولا الإعطاء ، شبه بالثوب السفيه ، وهو الخفيف النسج ، والعرب تطلق السفه على ضعف العقل تارة ، وعلى ضعف البدن أخرى ، فمن الأوّل قول الشاعر :
نَخَافُ أن تَسْفَه أَحْلامُنا ... ويجْهلُ الدهرُ مع الجاهلِ
ومن الثاني قول ذي الرمة :
مَشَيْن كما اهتزَّت رماحٌ تَسَفَّهَتْ ... أعالِيها مَرُّ الرياحِ النّواسِم
أي : استضعفها ، واستلانها بحركتها ، وبالجملة فالسفيه هو المبذر إما لجهله بالصرف ، أو لتلاعبه بالمال عبثاً مع كونه لا يجهل الصواب . والضعيف هو : الشيخ الكبير ، أو الصبي . قال أهل اللغة : الضُعف بضم الضاد في البدن ، وبفتحها في الرأي . والذي لا يستطيع أن يُمِلَّ هو الأخرس ، أو العَيِيُّ الذي لا يقدر على التعبير كما ينبغي ، وقيل : إن الضعيف هو المذهول العقل الناقص الفطنة العاجز عن الإملاء ، والذي لا يستطيع أن يملّ هو : الصغير . قوله : { فَلْيُمْلِلْ وَلِيُّهُ بالعدل } الضمير عائد إلى الذي عليه الحق فيملّ عن السفيه وليه المنصوب عنه بعد حجره ، عن التصرف في ماله ، ويملّ عن الصبي ، ووصيه ، أو وليه ، وكذلك يملّ عن العاجز ، الذي لا يستطيع الإملال لضعف وليه؛ لأنه في حكم الصبيّ ، أو المنصوب عنه من الإمام ، أو القاضي ، ويملّ عن الذي لا يستطيع ، وكيله إذا كان صحيح العقل ، وعرضت له آفة في لسانه ، أو لم تعرض ، ولكنه جاهل لا يقدر على التعبير ، كما ينبغي . وقال الطبري : إن الضمير في قوله : { وَلِيُّهُ } يعود إلى الحق ، وهو ضعيف جداً . قال القرطبي في تفسيره : وتصرّف السفيه المحجور عليه دون وليه فاسد إجماعاً مفسوخ أبداً لا يوجب حكماً ، ولا يؤثر شيئاً ، فإن تصرف سفيه ، ولا حجر عليه ، ففيه خلاف . انتهى .
قوله : { واستشهدوا شَهِيدَيْنِ مّن رّجَالِكُمْ } الاستشهاد : طلب الشهادة ، وسماهما شهيدين قبل الشهادة من مجاز الأول أي : باعتبار ما يئول إليه أمرهما من الشهادة ، و { مّن رّجَالِكُمْ } متعلق بقوله : { واستشهدوا } أو بمحذوف هو : صفة لشهيدين ، أي : كائنين من رجالكم ، أي : من المسلمين ، فيخرج الكفار ، ولا وجه لخروج العبيد من هذه الآية . فهم إذا كانوا مسلمين من رجال المسلمين ، وبه قال شريح ، وعثمان البتي ، وأحمد بن حنبل ، وإسحاق بن راهويه ، وأبو ثور . وقال أبو حنيفة ، ومالك ، والشافعي ، وجمهور العلماء : لا تجوز شهادة العبد لما يلحقه من نقص الرق . وقال الشعبي ، والنخعي : يصح في الشيء اليسير دون الكثير . واستدل الجمهور على عدم جواز شهادة العبد بأن الخطاب في هذه الآية مع الذين يتعاملون بالمداينة ، والعبيد لا يملكون شيئاً تجري فيه المعاملة .

(1/408)

ويجاب عن هذا بأن الاعتبار بعموم اللفظ لا بخصوص السبب ، وأيضاً العبد تصح منه المداينة ، وسائر المعاملات إذا أذن له مالكه بذلك . وقد اختلف الناس هل الإشهاد واجب ، أو مندوب ، فقال أبو موسى الأشعري ، وابن عمر ، والضحاك ، وعطاء ، وسعيد بن المسيب ، وجابر بن زيد ، ومجاهد ، وداود بن علي الظاهري ، وابنه : إنه واجب ، ورجحه ابن جرير الطبري ، وذهب الشعبي ، والحسن ، ومالك ، والشافعي ، وأبو حنيفة ، وأصحابه إلى أنه مندوب ، وهذا الخلاف بين هؤلاء هو في وجوب الإشهاد على البيع . واستدل الموجبون بقوله تعالى : { وَأَشْهِدُواْ إِذَا تَبَايَعْتُمْ } ولا فرق بين هذا الأمر ، وبين قوله : { واستشهدوا } فيلزم القائلين بوجوب الإشهاد في البيع أن يقولوا بوجوبه في المداينة . قوله : { فَإِن لَّمْ يَكُونَا } أي : الشهيدان { رَجُلَيْنِ فَرَجُلٌ وامرأتان } أي : فليشهد رجل ، وامرأتان ، أو فرجل ، وامرأتان يكفون . وقوله : { ممن تَرْضَوْنَ مِنَ الشهداء } متعلق بمحذوف وقع صفة لرجل ، وامرأتان ، أي : كائنون ممن ترضون حال كونهم من الشهداء . والمراد ممن ترضون دينهم ، وعدالتهم ، وفيه أن المرأتين في الشهادة برجل ، وأنها لا تجوز شهادة النساء إلا مع الرجل لا وحدهنّ ، إلا فيما لا يطلع عليه غيرهنّ للضرورة . واختلفوا هل يجوز الحكم بشهادة امرأتين مع يمين المدّعي كما جاز الحكم برجل مع يمين المدّعي؟ فذهب مالك ، والشافعي إلى أنه يجوز ذلك ، لأن الله سبحانه قد جعل المرأتين كالرجل في هذه الآية . وذهب أبو حنيفة ، وأصحابه إلى أنه لا يجوز ذلك ، وهذا يرجع إلى الخلاف في الحكم بشاهد مع يمين المدّعي ، والحق أنه جائز لورود الدليل عليه ، وهو زيادة لم تخالف ما في الكتاب العزيز ، فيتعين قبولها . وقد أوضحنا ذلك في شرحنا للمنتقي ، وغيره من مؤلفاتنا ، ومعلوم عند كل من يفهم أنه ليس في هذه الآية ما يردّ به قضاء رسول الله صلى الله عليه وسلم بالشاهد ، واليمين ، ولم يدفعوا هذا إلا بقاعدة مبنية على شفا جرف هارٍ هي قولهم : إن الزيادة على النص نسخ ، وهذه دعوى باطلة ، بل الزيادة على النص شريعة ثابتة جاءنا بها من جاءنا بالنص المتقدم عليها ، وأيضاً كان يلزمهم أن لا يحكموا بنكول المطلوب ، ولا بيمين الرد على الطالب . وقد حكموا بهما ، والجواب الجواب .
قوله : { أَن تَضِلَّ إْحْدَاهُمَا فَتُذَكّرَ إِحْدَاهُمَا الأخرى } قال أبو عبيد : معنى تضلّ تنسى ، والضلال عن الشهادة إنما هو نسيان جزء منها ، وذكر جزء . وقرأ حمزة : «إن تضلّ» بكسر الهمزة . وقوله : { فَتُذَكّرَ } جوابه على هذه القراءة ، وعلى قراءة الجمهور هو منصوب بالعطف على تضلّ ، ومن رفعه فعلى الاستئناف . وقرأ ابن كثير ، وأبو عمرو : «فتذكر» بتخفيف الذال ، والكاف ، ومعناه : تزيدها ذكراً .

(1/409)

وقراءة الجماعة بالتشديد ، أي : تنبهها إذا غفلت ، ونسيت ، وهذه الآية تعليل لاعتبار العدد في النساء ، أي : فليشهد رجل ، وتشهد امرأتان عوضاً ، عن الرجل الآخر؛ لأجل تذكير إحداهما للأخرى إذا ضلت ، وعلى هذا ، فيكون في الكلام حذف ، وهو سؤال سائل عن وجه اعتبار امرأتين عوضاً عن الرجل الواحد ، فقيل وجهه أن تضلّ إحداهما ، فتذكر إحداهما الأخرى ، والعلة في الحقيقة هي : التذكير ، ولكن الضلال لما كان سبباً له نزل منزلته ، وأبهم الفاعل في تضلّ ، وتذكر ، لأن كلا منهما يجوز عليه الوصفان؛ فالمعنى : إن ضلت هذه ذكرتها هذه ، وإن ضلت هذه ذكرتها هذه لا على التعيين ، أي : إن ضلت إحدى المرأتين ذكرتها المرأة الأخرى ، وإنما اعتبر فيهما هذا التذكير لما يلحقهما من ضعف النساء بخلاف الرجال . وقد يكون الوجه في الإبهام أن ذلك يعني الضلال ، والتذكير يقع بينهما متناوباً حتى ربما ضلت هذه عن وجه وضلت تلك عن وجه آخر ، فذكرت كل واحدة منهما صاحبتها . وقال سفيان بن عيينة : معنى قوله : { فَتُذَكّرَ إِحْدَاهُمَا الأخرى } تصيرها ذكراً ، يعني : أن مجموع شهادة المرأتين مثل شهادة الرجل الواحد . وروى نحوه عن أبي عمرو بن العلاء ، ولا شك أن هذا باطل لا يدل عليه شرع ، ولا لغة ، ولا عقل .
قوله : { وَلاَ يَأْبَ الشهداء إِذَا مَا دُعُواْ } أي : لأداء الشهادة التي قد تحملوها من قبل ، وقيل : إذا ما دعوا لتحمل الشهادة ، وتسميتهم شهداء مجاز كما تقدم ، وحملها الحسن على المعنيين . وظاهر هذا النهي أن الامتناع من أداء الشهادة حرام . قوله : { ولا تسأموا أن تكتبوه } معنى تسأموا : تملوا . قال الأخفش : يقال سئمت أسأم سآمة ، وسآما ، ومنه قول الشاعر :
سَئِمْتُ تَكَالِيفَ الحياةِ وَمَنْ يَعِشْ ... ثَمانِين حَوْلاً لاَ أبا لك يَسأَمِ
أي : لا تملوا أن تكتبوه ، أي : الدين الذي تداينتم به ، وقيل : الحق ، وقيل : الشاهد ، وقيل : الكتاب ، نهاهم الله سبحانه عن ذلك؛ لأنهم ربما ملُّوا من كثرة المداينة أن يكتبوا ، ثم بالغ في ذلك ، فقال : { صَغِيرًا أَوْ كَبِيرًا } أي : حال كون ذلك المكتوب صغيراً ، أو كبيراً أي : لا تملوا في حال من الأحوال سواء كان الدين كثيراً ، أو قليلاً . وقيل : إنه كنى بالسآمة عن الكسل . والأول أولى . وقدّم الصغير هنا على الكبير للاهتمام به لدفع ما عساه أن يقال إن هذا مال صغير ، أي : قليل لا احتياج إلى كتبه ، والإشارة في قوله : { ذلكم } إلى المكتوب المذكور في ضمير قوله : { أَن تَكْتُبُوهُ } و { أقسط } معناه أعدل ، أي : أصح ، وأحفظ { وَأَقْوَمُ للشهادة } أي : أعون على إقامة الشهادة ، وأثبت لها ، وهو مبني من أقام ، وكذلك أقسط مبني من فعله ، أي : أقسط . وقد صرح سيبويه بأنه قياسي ، أي : بني أفعل التفضيل . ومعنى قوله : { وَأَدْنَى أَن لا تَرْتَابُواْ } أقرب لنفي الريب في معاملاتكم ، أي : الشك ، ذلك أن الكتاب الذي يكتبونه يدفع ما يعرض لهم من الريب كائناً ما كان .

(1/410)

قوله : { إِلا أَن تَكُونَ تجارة حَاضِرَةً تُدِيرُونَهَا بَيْنَكُمْ } " أن " في موضع نصب على الإستثناء قاله الأخفش ، و " كان " تامة ، أي : إلا أن تقع ، أو توجد تجارة ، والإستثناء منقطع ، أي : لكن وقت تبايعكم ، وتجارتكم حاضرة بحضور البدلين { تُدِيرُونَهَا بَيْنَكُمْ } تتعاطونها يداً بيد ، فالإدارة : التعاطي ، والتقابض ، فالمراد التبايع الناجز يداً بيد ، فلا حرج عليكم إن تركتم كتابته . وقرىء بنصب تجارة على أن " كان " ناقصة ، أي : إلا أن تكون التجارة تجارة حاضرة . قوله : { وَأَشْهِدُواْ إِذَا تَبَايَعْتُمْ } قيل : معناه : وأشهدوا إذا تبايعتم هذا التبايع المذكور هنا ، وهو التجارة الحاضرة على أن الإشهاد فيها يكفي . وقيل : معناه : إذا تبايعتم أيّ تبايع كان حاضراً أو كالِئاً ، لأن ذلك أدفع لمادة الخلاف وأقطع لمنشأ الشجار . وقد تقدّم قريباً ذكر الخلاف في كون هذا الإشهاد واجباً ، أو مندوباً .
قوله : { وَلاَ يُضَارَّ كَاتِبٌ وَلاَ شَهِيدٌ } يحتمل أن يكون مبنياً للفاعل ، أو للمفعول ، فعلى الأوّل معناه : لا يضار كاتب ، ولا شهيد من طلب ذلك منهما ، إما بعدم الإجابة ، أو بالتحريف ، والتبديل ، والزيادة ، والنقصان في كتابته ، ويدل على هذا قراءة عمر بن الخطاب ، وابن عباس ، وابن أبي إسحاق : «ولا يضارر» بكسر الراء الأولى ، وعلى الثاني لا يضارَر كاتب ، ولا شهيد بأن يدعيا إلى ذلك ، وهما مشغولان بمهمّ لهما ، ويضيق عليهما في الإجابة ، ويؤذيا إن حصل منهما التراخي ، أو يطلب منهما الحضور من مكان بعيد ، ويدل على ذلك قراءة ابن مسعود : « ولا يضارر» بفتح الراء الأولى ، وصيغة المفاعلة تدل على اعتبار الأمرين جميعاً . وقد تقدّم في تفسير قوله تعالى : { لاَ تُضَارَّ والدة بِوَلَدِهَا } [ البقرة : 233 ] ما إذا راجعته زادك بصيرة إن شاء الله . قوله : { وَإِن تَفْعَلُواْ } أي : ما نهيتم عنه من المضارة { فَإِنَّهُ } أي : فعلكم هذا { فُسُوقٌ بِكُمْ } أي : خروج عن الطاعة إلى المعصية ملتبس بكم { واتقوا الله } في فعل ما أمركم به ، وترك ما نهاكم عنه { وَيُعَلّمُكُمُ الله } ما تحتاجون إليه من العلم ، وفيه الوعد لمن اتقاه أن يعلمه ، ومنه قوله تعالى : { إَن تَتَّقُواْ الله يَجْعَل لَّكُمْ فُرْقَانًا } [ الأنفال : 29 ] .
قوله : { وَإِن كُنتُمْ على سَفَرٍ } لما ذكر سبحانه مشروعية الكتابة ، والإشهاد لحفظ الأموال ، ودفع الريب ، عقب ذلك بذكر حالة العذر ، عن وجود الكاتب ، ونص على حالة السفر ، فإنها من جملة أحوال العذر ، ويلحق بذلك كل عذر يقوم مقام السفر ، وجعل الرهان المقبوضة قائمة مقام الكتابة ، أي : فإن كنتم مسافرين { وَلَمْ تَجِدُواْ كَاتِبًا } في سفركم { فرهان مَّقْبُوضَةٌ } قال أهل العلم : الرهن في السفر ثابت بنص التنزيل ، وفي الحضر بفعل رسول الله صلى الله عليه وسلم ، كما ثبت في الصحيحين : «أنه رهن درعاً له من يهودي» .

(1/411)

وقرأ الجمهور : «كاتباً» أي : رجلاً يكتب لكم . وقرأ ابن عباس ، وأبيّ ومجاهد ، والضحاك ، وعكرمة ، وأبو العالية : «كتاباً» قال ابن الأنباري : فسره مجاهد فقال : معناه فإن لم تجدوا مداداً : يعني في الأسفار . وقرأ أبو عمرو وابن كثير «فرُهُنٌ» بضم الراء والهاء . وروي عنهما تخفيف الهاء جمع رهان ، قاله الفراء ، والزجاج ، وابن جرير الطبري . وقرأ عاصم بن أبي النجود : «فرَهْن» بفتح الراء ، وإسكان الهاء . وقراءة الجمهور : «رهان» . قال الزجاج : يقال في الرهن رهنت ، وأرهنت ، وكذا قال ابن الأعرابي ، والأخفش . وقال أبو علي الفارسي : يقال أرهنت في المعاملات ، وأما في القرض ، والبيع : فرهنت ، وقال ثعلب : الرواة كلهم في قول الشاعر :
فَلَمَّا خَشِيتُ أَظَافِيرهُمْ ... نَجَوتُ وأرْهَنْتُهم مَالِكاً
على أرهنتهم على أنه يجوز : رهنته ، وأرهنته إلا الأصمعي ، فإنه رواه : وأرهنهم على أنه عطف لفعل مستقبل على فعل ماض وشبهه بقوله قمت ، وأصك وجهه . وقال ابن السكيت : أرهنت فيهما بمعنى أسلفت ، والمرتهن الذي يأخذ الرهن ، والشيء مرهون ، ورهين ، وراهنت فلاناً على كذا مراهنة خاطرته . وقد ذهب الجمهور إلى اعتبار القبض ، كما صرح به القرآن ، وذهب مالك إلى أنه يصح الارتهان بالإيجاب ، والقبول من دون قبض . قوله : { فَإِنْ أَمِنَ بَعْضُكُم بَعْضًا فَلْيُؤَدّ الذى اؤتمن أمانته } أي : إن كان الذي عليه الحق أميناً ، عند صاحب الحق لحسن ظنه به ، وأمانته لديه ، واستغنى بأمانته عن الارتهان { فَلْيُؤَدّ الذى اؤتمن } وهو : المديون { أمانته } أي : الدين الذي عليه ، والأمانة مصدر سمي به الذي في الذمة ، وأضافها إلى الذي عليه الدين من حيث أن لها إليه نسبة ، وقريء : «ايتمن» بقلب الهمزة ياء ، وقريء بإدغام الياء في التاء ، وهو خطأ؛ لأن المنقلبة من الهمزة لا تدغم؛ لأنها في حكمها { وَلْيَتَّقِ الله رَبَّهُ } في أن لا يكتم من الحق شيئاً .
قوله : { وَلاَ تَكْتُمُواْ الشهادة } نهي للشهود أن يكتموا ما تحملوه من الشهادة ، وهو في حكم التفسير لقوله : { وَلاَ يُضَارَّ كَاتِبٌ } أي : لا يضارر بكسر الراء الأولى على أحد التفسيرين المتقدّمين . قوله : { وَمَن يَكْتُمْهَا فَإِنَّهُ ءاثِمٌ قَلْبُهُ } خص القلب بالذكر؛ لأن الكتم من أفعاله ، ولكونه رئيس الأعضاء ، وهو المضغة التي إن صلحت صلح الجسد كله ، وإن فسدت فسد كله ، وارتفاع القلب على أنه فاعل ، أو مبتدأ ، وآثم خبره على ما تقرر في علم النحو ، ويجوز أن يكون قلبه بدلاً من آثم بدل البعض من الكل ، ويجوز أن يكون أيضاً بدلاً من الضمير الذي في آثم الراجع إلى من ، وقريء : «قلبه» بالنصب كما في قوله { إِلاَّ مَن سَفِهَ نَفْسَهُ } [ البقرة : 130 ] .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله : { يأَيُّهَا الذين ءامَنُواْ إِذَا تَدَايَنتُم بِدَيْنٍ } قال : نزلت في السلم في كيل معلوم إلى أجل معلوم .

(1/412)

وأخرج الشافعي ، وعبد الرزاق ، وعبد بن حميد ، والبخاري ، وغيرهم عنه قال : أشهد أن السلف المضمون إلى أجل مسمى أن الله أجله ، وقرأ هذه الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه في الآية . قال : أمر بالشهادة عند المداينة لكيلا يدخل في ذلك جحود ، ولا نسيان ، فمن لم يشهد على ذلك ، فقد عصى { وَلاَ يَأْبَ الشهداء } يعني من احتيج إليه من المسلمين ليشهد على شهادة ، أو كانت عنده شهادة ، فلا يحلّ له أن يأبى إذا ما دُعي ، ثم قال بعد هذا : { وَلاَ يُضَارَّ كَاتِبٌ وَلاَ شَهِيدٌ } والضرار أن يقول الرجل للرجل ، وهو عنه غنيّ إن الله قد أمرك أن لا تأبى إذا دعيت ، فيضارّه بذلك ، وهو مكتف بغيره ، فنهاه الله عن ذلك . وقال : { وَإِن تَفْعَلُواْ فَإِنَّهُ فُسُوقٌ بِكُمْ } يعني : معصية . قال : ومن الكبائر كتمان الشهادة ، لأن الله تعالى يقول : { وَمَن يَكْتُمْهَا فَإِنَّهُ ءَاثِمٌ قَلْبُهُ } .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم في قوله : { وَلاَ يَأْبَ كَاتِبٌ } قال : واجب على الكاتب أن يكتب . وأخرج ابن جرير ، عن الضحاك قال : كانت الكتابة عزيمة ، فنسخها { وَلاَ يُضَارَّ كَاتِبٌ وَلاَ شَهِيدٌ } . وأخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد ، قال : { فَإن كَانَ الذى عَلَيْهِ الحق سَفِيهًا } قال : هو الجاهل . { أَوْ ضَعِيفًا } قال : هو الأحمق . وأخرج ابن جرير ، عن الضحاك ، والسدي ، في قوله : { سَفِيهًا } قالا : هو الصبيّ الصغير . وأخرج ابن جرير ، من طريق عطية العوفي ، عن ابن عباس : { فَلْيُمْلِلْ وَلِيُّهُ } قال صاحب الدين . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن الحسن قال : ولي اليتيم . وأخرج ابن جرير ، عن الضحاك : قال وليّ السفيه ، أو الضعيف . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وابن المنذر ، والبيهقي ، عن مجاهد في قوله : { مّن رّجَالِكُمْ } قال : من الأحرار . وأخرج ابن جرير ، عن الربيع في قوله : { مِمَّن تَرْضَوْنَ مِنَ الشهداء } قال : عدول . وأخرج الشافعي ، والبيهقي ، عن مجاهد قال : عدلان حران مسلمان .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { أَن تَضِلَّ إْحْدَاهُمَا } يقول أن تنسى إحدى المرأتين الشهادة { فَتُذَكّرَ إِحْدَاهُمَا الأخرى } يعني تذكرها التي حبطت شهادتها . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ يَأْبَ الشهداء } قال : إذا كانت عندهم شهادة . وأخرج ابن جرير ، وابن أبي حاتم ، عن الربيع قال : كان الرجل يطوف في القوم الكثير يدعوهم يشهدون ، فلا يتبعه أحد منهم ، فأنزل الله : { وَلاَ يَأْبَ الشهداء } .

(1/413)

وأخرج عبد بن حميد ، وابن جرير ، عن قتادة نحوه . وأخرج ابن المنذر ، عن عائشة في قوله : { أَقْسَطُ عِندَ الله } قالت : أعدل . وأخرج ابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عباس في قوله : { وَلاَ يُضَارَّ كَاتِبٌ وَلاَ شَهِيدٌ } قال : يأتي الرجل الرجلين ، فيدعوهما إلى الكتابة ، والشهادة ، فيقولان إنا على حاجة ، فيقول إنكما قد أمرتما أن تجيبا ، فليس له أن يضارّهما . وأخرج ابن جرير ، عن طاوس : { لا يُضَارَّ كَاتِبٌ } ، فيكتب ما لم يُملّ عليه { وَلاَ شَهِيدٌ } فيشهد بما لم يستشهد .
وأخرج ابن جرير ، عن الضحاك في قوله : { وَإِن كُنتُمْ على سَفَرٍ } الآية ، قال : من كان على سفر ، فبايع بيعاً إلى أجل ، فلم يجد كاتباً ، فرخص له في الرهان المقبوضة ، وليس له إن وجد كاتباً أن يرتهن . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن مجاهد قال : لا يكون الرهن إلا في السفر . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير ، قال : لا يكون الرهن ، إلا مقبوضاً . وأخرج البخاري في تاريخه ، وأبو داود ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن ماجه ، وأبو نعيم ، والبيهقي ، عن أبي سعيد الخدري ، أنه قرأ هذه الآية : { يأَيُّهَا الذين ءامَنُواْ إِذَا تَدَايَنتُم بِدَيْنٍ } حتى بلغ { فَإِنْ أَمِنَ بَعْضُكُم بَعْضًا } قال : هذه نسخت ما قبلها . وأقول : رضي الله عن هذا الصحابي الجليل ، ليس هذا من باب النسخ ، فهذا مقيد بالائتمان ، وما قبله ثابت محكم لم ينسخ ، وهو مع عدم الائتمان . وأخرج ابن جرير ، عن السدّي في قوله : { قَلْبُهُ والله } قال : فاجر قلبه . وأخرج ابن جرير ، بإسناد صحيح ، عن سعيد بن المسيب أنه بلغه أن أحدث القرآن بالعرش آية الدين . وأخرج أبو عبيد في فضائله ، عن ابن شهاب قال : آخر القرآن عهداً بالعرش آية الربا ، وآية الدين .

(1/414)

لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَإِنْ تُبْدُوا مَا فِي أَنْفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُمْ بِهِ اللَّهُ فَيَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (284)

قوله : { للَّهِ مَا فِى السموات وَمَا فِي الأرض } قد تقدّم تفسيره . قوله : { وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ } إلى آخر الآية ، ظاهره أن الله يحاسب العباد على ما أضمرته أنفسهم ، أو أظهرته من الأمور التي يحاسب عليها ، فيغفر لمن يشاء منهم ما يغفره منها ، ويعذب من يشاء منهم بما أسرَّ ، أو أظهر منها ، هذا معنى الآية على مقتضى اللغة العربية .
وقد اختلف أهل العلم في هذه الآية على أقوال : الأول : أنها ، وإن كانت عامة ، فهي : مخصوصة بكتمان الشهادة ، وأن الكاتم للشهادة يحاسب على كتمه ، سواء أظهر للناس أنه كاتم للشهادة ، أو لم يظهر . وقد روى هذا عن ابن عباس ، وعكرمة ، والشعبي ومجاهد ، وهو : مردود بما في الآية من عموم اللفظ ، ولا يصلح ما تقدم قبل هذه الآية من النهي عن كتم الشهادة أن تكون مختصة به . والقول الثاني أن ما في الآية مختص بما يطرأ على النفوس من الأمور التي هي بين الشك ، واليقين ، قاله مجاهد ، وهو أيضاً : تخصيص بلا مخصِّص . والقول الثالث : أنها محكمة عامة ، ولكن العذاب على ما في النفس يختص بالكفار ، والمنافقين . حكاه الطبري عن قوم ، وهو أيضاً : تخصيص بلا مخصِّص ، فإن قوله : { يَغْفِرُ لِمَن يَشَاء وَيُعَذّبُ مَن يَشَاء } لا يختص ببعض معين إلا بدليل . والقول الرابع : أن هذه الآية منسوخة ، قاله ابن مسعود ، وعائشة ، وأبو هريرة ، والشعبي ، وعطاء ، ومحمد بن سيرين ، ومحمد بن كعب ، وموسى بن عبيدة ، وهو مرويّ ، عن ابن عباس ، وجماعة من الصحابة ، والتابعين ، وهذا هو الحق لما سيأتي من التصريح بنسخها ، ولما ثبت عن النبي صلى الله عليه وسلم : « إن الله غفر لهذه الأمة ما حدثت به أنفسها » قوله : { يُحَاسِبْكُم بِهِ الله } قدم الجار ، والمجرور على الفاعل لإظهار العناية به ، وقدم الإبداء على الإخفاء؛ لأن الأصل في الأمور التي يحاسب عليها هو الأعمال البادية ، وأما تقديم الإخفاء في قوله سبحانه : { قُلْ إِن تُخْفُواْ مَا فِى صُدُورِكُمْ أَوْ تُبْدُوهُ يَعْلَمْهُ الله } [ آل عمران : 29 ] فلكون العلم يتعلق بالأعمال الخافية ، والبادية على السوية . وقدم المغفرة على التعذيب؛ لكون رحمته سبقت غضبه ، وجملة قوله : { فَيَغْفِرُ لِمَن يَشَاء وَيُعَذّبُ مَن يَشَاء } مستأنفة ، أي : فهو يغفر ، وهي متضمنة لتفصيل ما أجمل في قوله : { يُحَاسِبْكُم بِهِ الله } وهذا على قراءة ابن عامر ، وعاصم . وأما على قراءة ابن كثير ، ونافع ، وأبي عمرو ، وحمزة ، والكسائي بجزم الراء ، والباء ، فالفاء عاطفة لما بعدها على المجزوم قبلها ، وهو : جواب الشرط ، أعني قوله : { يُحَاسِبْكُم بِهِ الله } . وقرأ ابن عباس ، والأعرج ، وأبو العالية ، وعاصم الجحدري بنصب الراء ، والباء في قوله : { فَيَغْفِرُ } { وَيُعَذّبَ } على إضمار أن عطفاً على المعنى .

(1/415)

وقرأ طلحة بن مصرف يغفر بغير فاء على البدل ، وبه قرأ الجعفي ، وخلاد .
وقد أخرج أحمد ، ومسلم ، وأبو داود في ناسخه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن أبي هريرة قال : لما نزلت على رسول الله صلى الله عليه وسلم : { للَّهِ مَا فِى السموات وَمَا فِي الارض وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ } الآية اشتد ذلك على أصحاب رسول الله صلى الله عليه وسلم ، فأتوا رسول الله صلى الله عليه وسلم ، ثم جثوا على الركب ، فقالوا : يا رسول الله كُلِّفْنا من الأعمال ما نطيق الصلاة ، والصيام ، والجهاد ، والصدقة ، وقد أنزل الله عليك هذه الآية ولا نطيقها ، فقال رسول الله صلى الله عليه وسلم : « أتريدون أن تقولوا ، كما قال أهل الكتابين من قبلكم : سمعنا ، وعصينا ، بل قولوا : { سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ المصير } » فلما اقترأها القوم ، وذلت بها ألسنتهم أنزل الله في أثرها : { آمنَ ;لرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبّهِ } الآية ، فلما فعلوا ذلك نسخها الله ، فأنزل : { لاَ يُكَلّفُ الله نَفْسًا إِلاَّ وُسْعَهَا } إلى آخرها . وأخرج أحمد ، ومسلم ، والترمذي ، والنسائي ، وابن ماجه ، وابن جرير ، وابن المنذر ، والحاكم ، والبيهقي ، عن ابن عباس مرفوعاً نحوه ، وزاد ، فأنزل { رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا } قال : قد فعلت : { رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الذين مِن قَبْلِنَا } قال : قد فعلت : { رَبَّنَا وَلاَ تُحَمّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ } قال : قد فعلت : { واعف عَنَّا واغفر لَنَا وارحمنا } الآية ، قال : قد فعلت . وقد رويت هذه القصة ، عن ابن عباس من طرق . وأخرج البخاري ، والبيهقي عن مروان الأصفر ، عن رجل من أصحاب النبي صلى الله عليه وسلم أحسبه ابن عمر : { إِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ } قال : نسختها الآية التي بعدها . وأخرج عبد بن حميد ، والترمذي ، عن علي نحوه . وأخرج سعيد بن منصور ، وابن جرير ، والطبراني ، عن ابن مسعود ، نحوه . وأخرج ابن جرير ، عن عائشة نحوه أيضاً .
وبمجموع ما تقدم يظهر لك ضعف ما أخرجه سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في هذه الآية أنه قال : نزلت في كتمان الشهادة ، فإنها لو كانت كذلك لم يشتد الأمر على الصحابة . وعلى كل حال ، فبعد هذه الأحاديث المصرّحة بالنسخ ، والناسخ لم يبق مجال لمخالفتها ، ومما يؤيد ذلك ما ثبت في الصحيحين ، والسنن الأربع من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن الله تجاوز لي عن أمتي ما حدثت به أنفسها ما لم تتكلم ، أو تعمل به » وأخرج ابن جرير ، عن عائشة قالت : كل عبدٍ همَّ بسوءٍ ، ومعصيةٍ ، وحدَّث نفسه به حاسبه الله في الدنيا يخاف ، ويحزن ويشتدُّ همُّه لا يناله من ذلك شيئاً ، كما هم بالسوء ، ولم يعمل منه بشيء . وأخرج سعيد بن منصور ، وابن جرير ، عنها نحوه ، والأحاديث المتقدمة المصرِّحة بالنسخ تدفعه . وأخرج ابن جرير ، عن ابن عباس قال : إن الله يقول يوم القيامة : إن كتَّابي لم يكتبوا من أعمالكم إلا ما ظهر منها ، فأمَّا ما أسررتم في أنفسكم ، فأنا أحاسبكم به اليوم ، فأغفر لمن شئت ، وأعذب من شئت ، وهو مدفوع بما تقدم .

(1/416)

آَمَنَ الرَّسُولُ بِمَا أُنْزِلَ إِلَيْهِ مِنْ رَبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آَمَنَ بِاللَّهِ وَمَلَائِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لَا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْ رُسُلِهِ وَقَالُوا سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ (285) لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لَا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلَا تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِنْ قَبْلِنَا رَبَّنَا وَلَا تُحَمِّلْنَا مَا لَا طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَا أَنْتَ مَوْلَانَا فَانْصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ (286)

قوله : { بِمَا أُنزِلَ إِلَيْهِ مِن رَّبّهِ } أي : بِجَمِيع ما أنزل الله : { والمؤمنون } عطف على الرسول ، وقوله : { كُلٌّ } أي : من الرسول والمؤمنين { آمن بالله } ويجوز أن يكون قوله : { والمؤمنون } مبتدأ . وقوله : { كُلٌّ } مبتدأ ثان . وقوله : { آمن بالله } خبر المبتدأ الثاني ، وهو وخبره خبر المبتدأ الأوّل . وأفرد الضمير في قوله : { آمن بالله } مع رجوعه إلى كل المؤمنين ، لما أن المراد بيان إيمان كل فرد منهم من غير اعتبار الاجتماع ، كما اعتبر ذلك في قوله تعالى : { وَكُلٌّ أَتَوْهُ داخرين } [ النمل : 87 ] . قال الزجاج لما ذكر الله سبحانه في هذه السورة فرض الصلاة ، والزكاة ، وبين أحكام الحج ، وحكم الحيض ، والطلاق ، والإيلاء ، وأقاصيص الأنبياء ، وبين حكم الربا ، ذكر تعظيمه سبحانه بقوله : { للَّهِ مَا فِى السموات وَمَا فِي الارض } ثم ذكر تصديق نبيه صلى الله عليه وسلم ، ثم ذكر تصديق المؤمنين بجميع ذلك ، فقال { آمن الرسول بِمَا أُنزِلَ إِلَيْهِ مِن رَّبّهِ والمؤمنون } أي : صدّق الرسول بجميع هذه الأشياء التي جرى ذكرها ، وكذلك المؤمنون كلهم صدّقوا بالله ، وملائكته ، وكتبه ، ورسله ، وقيل : سبب نزولها الآية التي قبلها . وقد تقدّم بيان ذلك .
قوله : { وَمَلَئِكَتِهِ } أي : من حيث كونهم عباده المكرّمين المتوسطين بينه ، وبين أنبيائه في إنزال كتبه ، وقوله : { وَكُتُبِهِ } لأنها المشتملة على الشرائع التي تَعبَّد بها عباده . وقوله : { وَرُسُلِهِ } لأنهم المبلغون لعباده ما نُزَّل إليهم . وقرأ نافع ، وابن كثير ، وعاصم في رواية أبي بكر ، وابن عامر ، وكتبه بالجمع . وقرءوا في التحريم ، و " كتابه " . وقرأ ابن عباس هنا ، و " كتابه " ، وكذلك قرأ حمزة ، والكسائي ، وروى عنه أنه قال : الكتاب أكثر من الكتب . وبينه صاحب الكشاف ، فقال : لأنه إذا أريد بالواحد الجنس ، والجنسية قائمة في وجدان الجنس كلها لم يخرج منه شيء ، وأما الجمع ، فلا يدخل تحته إلا ما فيه الجنسية من الجموع . انتهى . ومن أراد تحقيق المقام ، فليرجع إلى شرح التلخيص المطوّل عند قول صاحب التلخيص «واستغراق المفرد أشمل» . وقرأ الجمهور { ورسُله } بضم السين . وقرأ أبو عمرو ، بتخفيف السين . وقرأ الجمهور { لا نفرّق } بالنون . والمعنى : يقولون : لا نفرق . وقرأ سعيد بن جبير ، ويحيى بن يعمر ، وأبو زرعة ، وابن عمر ، وابن جرير ، ويعقوب «لا يفرق» بالياء التحتية . وقوله : { بَيْنَ أَحَدٍ } ولم يقل بين آحاد ، لأن الأحد يتناول الواحد ، والجمع ، كما في قوله تعالى : { فَمَا مِنكُم مّنْ أَحَدٍ عَنْهُ حاجزين } [ الحاقة : 47 ] فوصفه بقوله : { حاجزين } لكونه في معنى الجمع ، وهذه الجملة يجوز أن تكون في محل نصب على الحال ، وأن تكون خبراً آخر لقوله : { كُلٌّ } . وقوله : { مِن رُسُلِهِ } أظهر في محل الإضمار للاحتراز عن توهم اندراج الملائكة في الحكم ، أو الإشعار بعلة عدم التفريق بينهم .

(1/417)

وقوله : { وَقَالُواْ سَمِعْنَا وَأَطَعْنَا } هو : معطوف على قوله : { آمن } وهو : وإن كان للمفرد ، وهذا للجماعة ، فهو جائز نظراً إلى جانب المعنى ، أي : أدركناه بأسماعنا ، وفهمناه ، وأطعنا ما فيه؛ وقيل : معنى سمعنا : أجبنا دعوتك . قوله : { غُفْرَانَكَ } مصدر منصوب بفعل مقدّر ، أي : اغفر غفرانك . قاله الزجاج ، وغيره ، وقدّم السمع ، والطاعة على طلب المغفرة؛ لكون الوسيلة تتقدّم على المتوسل إليه . قوله : { لاَ يُكَلّفُ الله نَفْسًا إِلاَّ وُسْعَهَا } التكليف هو : الأمر بما فيه مشقة ، وكُلفة ، والوُسْع : الطاقة ، والوسع : ما يسع الإنسان ، ولا يضيق عليه ، وهذه جملة مستقلة جاءت عقب قوله سبحانه { وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ } الآية لكشف كربة المسلمين ، ودفع المشقة عليهم في التكليف بما في الأنفس ، وهي كقوله سبحانه { يُرِيدُ الله بِكُمُ اليسر وَلاَ يُرِيدُ بِكُمُ العسر } قوله : { لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكتسبت } فيه ترغيب ، وترهيب ، أي : لها ثواب ما كسبت من الخير ، وعليها وزر ما اكتسبت من الشرّ ، وتقدّم « لها » ، و « عليها » على الفعلين ، ليفيد أن ذلك لها لا لغيرها ، وعليها لا على غيرها ، وهذا مبنيّ على أن كسب للخير فقط ، واكتسب للشرّ فقط ، كما قاله صاحب الكشاف ، وغيره ، وقيل : كل واحد من الفعلين يصدق على الأمرين ، وإنما كرّر الفعل ، وخالف بين التصريفين تحسيناً للنظم ، كما في قوله تعالى : { فَمَهّلِ الكافرين أَمْهِلْهُمْ رُوَيْداً } [ الطارق : 17 ] . قوله : { رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا } أي : لا تؤاخذنا بإثم ما يصدر منا من هذين الأمرين . وقد استشكل هذا الدعاء جماعة من المفسرين ، وغيرهم قائلين إن الخطأ ، والنسيان مغفوران غير مؤاخذ بهما ، فما معنى الدعاء بذلك ، فإنه من تحصيل الحاصل؟ وأجيب عن ذلك بأن المراد : طلب عدم المؤاخذة بما صدر عنهم من الأسباب المؤدية إلى النسيان ، والخطأ من التفريط ، وعدم المبالاة ، لا من نفس النسيان ، والخطأ ، فإنه لا مؤاخذة بهما ، كما يفيد ذلك قوله صلى الله عليه وسلم : « رفع عن أمتي الخطأ ، والنسيان » وسيأتي مخرّجه . وقيل : إنه يجوز للإنسان أن يدعو بحصول ما هو حاصل له قبل الدعاء لقصد استدامته . وقيل : إنه وإن ثبت شرعاً أنه لا مؤاخذة بهما ، فلا امتناع في المؤاخذة بهما عقلاً ، وقيل : لأنهم كانوا على جانب عظيم من التقوى . بحيث لا يصدر عنهم الذنب تعمداً ، وإنما يصدر عنهم خطأ ، أو نسياناً ، فكأنه وصفهم بالدعاء بذلك إيذاناً بنزاهة ساحتهم ، عما يؤاخذون به ، كأنه قيل : إن كان النسيان ، والخطأ مما يؤاخذ به ، فما منهم سبب مؤاخذة إلا الخطأ ، والنسيان . قال القرطبي : وهذا لم يختلف فيه أن الإثم مرفوع ، وإنما اختلف فيما يتعلق على ذلك من الأحكام هل ذلك مرفوع ، ولا يلزم منه شيء ، أو يلزم أحكام ذلك كله؟ اختلف فيه ، والصحيح أن ذلك يختلف بحسب الوقائع ، فقسم لا يسقط باتفاق كالغرامات ، والديات ، والصلوات المفروضات ، وقسم يسقط باتفاق كالقصاص ، والنطق بكلمة الكفر ، وقسم ثالث مختلف فيه كمن أكل ناسياً في رمضان ، أو حنث ساهياً ، وما كان مثله مما يقع خطأ ، ونسياناً ، ويعرف ذلك في الفروع .

(1/418)

قوله : { رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الذين مِن قَبْلِنَا } عطف على الجملة التي قبله ، وتكرير النداء للإيذان بمزيد التضرّع ، واللُّجأ إلى الله سبحانه . والإصر : العبء الثقيل الذي يأصر صاحبه ، أي : يحبسه مكانه لا يستقل به لثقله . والمراد به هنا : التكليف الشاق ، والأمر الغليظ الصعب . وقيل : الإصر : شدّة العمل ، وما غلظ على بني إسرائيل من قتل الأنفس ، وقطع موضع النجاسة ، ومنه قول النابغة :
يا مانِعَ الضَّيْمِ أَنْ تَغْشَى سَرَاتَهم ... والحَامِل الإصر عَنْهمُ بَعْدَ مَا غَرقُوا
وقيل : الإصر : المسخ قردة ، وخنازير . وقيل : العهد ، ومنه قوله تعالى : { وَأَخَذْتُمْ على ذلكم إِصْرِى } [ آل عمران : 81 ] وهذا الخلاف يرجع إلى بيان ما هو الإصر الذي كان على من قبلنا ، لا إلى معنى الإصر في لغة العرب ، فإنه ما تقدّم ذكره بلا نزاع ، والإصار : الحبل الذي تربط به الأحمال ، ونحوها ، يقال أصر يأصر إصراً : حبس ، والإصر بكسر الهمزة من ذلك . قال الجوهري : والموضع مأصر ، والجمع مآصر ، والعامة تقول معاصر . ومعنى الآية : أنهم طلبوا من الله سبحانه أن لا يُحَمَّلهم مَنْ ثقل التكاليف ما حمَّل الأمم قبلهم . وقوله : { كَمَا حَمَلْتَهُ } صفة مصدر محذوف ، أي : حملاً مثل حملك إياه على من قبلنا ، أو صفة ل { إصراً } ، أي : إصراً مثل الإصر الذي حملته على من قبلنا . قوله : { رَبَّنَا وَلاَ تُحَمّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ } هو أيضاً عطف على ما قبله ، وتكرير النداء للنكتة المذكورة قبل هذا . والمعنى : لا تحملنا من الأعمال ما لا نطيق وقيل : هو عبارة عن إنزال العقوبات ، كأنه قال : لا تنزل علينا العقوبات بتفريطنا في المحافظة على تلك التكاليف الشاقة التي كَلَّفْتَ بها مَنْ قبلنا . وقيل : المراد به : الشاق الذي لا يكاد يستطاع من التكاليف . قال في الكشاف : وهذا تقرير لقوله : { وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا } .
قوله : { واعف عَنَّا } أي : عن ذنوبنا ، يقال عفوت عن ذنبه : إذا تركته ، ولم تعاقبه عليه { واغفر لَنَا } أي : استر على ذنوبنا . والغفر : الستر { وارحمنا } أي : تفضل برحمة منك علينا { أَنتَ مولانا } أي : ولينا ، وناصرنا ، وخرج هذا مخرج التعليم كيف يدعون؟ وقيل : معناه : أنت سيدنا ، ونحن عبيدك { فانصرنا عَلَى القوم الكافرين } فإن من حق المولى أن ينصر عبيده ، والمراد عامة الكفرة ، وفيه إشارة إلى إعلاء كلمة الله في الجهاد في سبيله . وقد قدّمنا في شرح الآية التي قبل هذه أعني قوله : { إِن تُبْدُواْ مَا فِي أَنفُسِكُمْ } إلخ ، أنه ثبت في الصحيح عن النبي صلى الله عليه وسلم أن الله تعالى قال عقب كل دعوة من هذه الدعوات : قد فعلت ، فكان ذلك دليلاً على أنه سبحانه لم يؤاخذهم بشيء من الخطأ ، والنسيان ، ولا حمل ، عليهم شيئاً من الإصر الذي حمله على من قبلهم ، ولا حملهم ما لا طاقة لهم به ، وعفا عنهم ، وغفر لهم ، ورحمهم ، ونصرهم على القوم الكافرين ، والحمد لله رب العالمين .

(1/419)

وقد أخرج ابن أبي حاتم ، عن مقاتل بن حبان { لاَ نُفَرّقُ بَيْنَ أَحَدٍ مّن رُّسُلِهِ } لا نكفر بما جاءت به الرسل ، ولا نفرّق بين أحد منهم ، ولا نكذب به : { وَقَالُواْ سَمِعْنَا } للقرآن الذي جاء من الله { وَأَطَعْنَا } ، أقرّوا لله أن يطيعوه في أمره ونهيه . وأخرج ابن أبي حاتم ، وابن المنذر ، عن ابن عباس في قوله : { غُفْرَانَكَ رَبَّنَا } قال : قد غفرت لكم { وَإِلَيْكَ المصير } قال : إليك المرجع ، والمآب يوم يقوم الحساب .
وأخرج سعيد بن منصور ، وابن جرير ، وابن أبي حاتم ، عن حكيم بن جابر قال : لما نزلت : { آمن الرسول } الآية ، قال جبريل للنبي صلى الله عليه وسلم : إن الله قد أحسن الثناء عليك ، وعلى أمتك ، فسل تعطه ، فقال : { لاَ يُكَلّفُ الله نَفْسًا إِلاَّ وُسْعَهَا } حتى ختم السورة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { لاَ يُكَلّفُ الله نَفْسًا إِلاَّ وُسْعَهَا } قال : هم المؤمنون وسع الله عليهم أمر دينهم ، فقال { مَّا جَعَلَ عَلَيْكمْ فِى الدين مِنْ حَرَجٍ } [ الحج : 78 ] . وقال : { يُرِيدُ الله بِكُمُ اليسر وَلاَ يُرِيدُ بِكُمُ العسر } [ البقرة : 185 ] وقال : { فاتقوا الله مَا استطعتم } [ التغابن : 16 ] وأخرج ابن أبي حاتم ، عنه في قوله : { لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكتسبت } قال : من العمل . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { إِلاَّ وُسْعَهَا } قال : إلا طاقتها . وأخرج ابن المنذر ، عن الضحاك ، نحوه . وقد أخرج ابن ماجه ، وابن المنذر ، وابن حبان في صحيحه ، والطبراني ، والدارقطني ، والحاكم ، والبيهقي في سننه ، عن ابن عباس؛ أن رسول الله صلى الله عليه وسلم قال : « إن الله تجاوز عن أمتي الخطأ ، والنسيان ، وما استكرهوا عليه » وأخرجه ابن ماجه من حديث أبي ذرّ مرفوعاً ، والطبراني من حديث ثوبان ، ومن حديث ابن عمر ، ومن حديث عقبة بن عامر . وأخرجه البيهقي أيضاً من حديثه . وأخرجه ابن عديّ في الكامل ، وأبو نعيم من حديث أبي بكرة . وأخرجه ابن أبي حاتم من حديث أمّ الدرداء . وأخرجه سعيد بن منصور ، وعبد بن حميد ، من حديث الحسن مرسلاً ، وأخرجه عبد بن حميد ، من حديث الشعبي مرسلاً . وفي أسانيد هذه الأحاديث مقال ، ولكنها يقوّي بعضها بعضاً ، فلا تقصر عن رتبة الحسن لغيره .

(1/420)

وقد تقدّم حديث : «إن الله قال قد فعلت» وهو في الصحيح وهو يشهد لهذه الأحاديث .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { إِصْرًا } قال : عهداً . وأخرج عبد بن حميد ، عن مجاهد مثله . وأخرج ابن جرير ، عن ابن جريج مثله . وأخرج أيضاً عن عطاء بن أبي رباح في قوله : { وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا } قال : لا تمسخنا قردة ، وخنازير . وأخرج ابن جرير ، عن ابن زيد في الآية؛ أن الإصر : الذنب الذي ليس فيه توبة ، ولا كفارة . وأخرج ابن أبي حاتم ، عن الفضيل في الآية قال : كان الرجل من بني إسرائيل إذا أذنب قيل له : توبتك أن تقتل نفسك ، فيقتل نفسه ، فوضعت الآصار عن هذه الأمة . وأخرج عبد بن حميد ، عن عطاء قال : لما نزلت هذه الآيات : { رَبَّنَا لاَ تُؤَاخِذْنَا } إلخ ، كلما قالها جبريل للنبي صلى الله عليه وسلم قال النبيّ صلى الله عليه وسلم : " آمين رب العالمين " . وأخرج أبو عبيد ، عن ميسرة أن جبريل لقن النبي صلى الله عليه وسلم خاتمة البقرة آمين . وأخرج أبو عبيد ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، عن معاذ بن جبل أنه كان إذا فرغ من قراءة هذه السورة قال : آمين . وأخرج أبو عبيد عن جبير بن نفير : أنه كان يقول : آمين آمين . وأخرج عبد بن حميد ، عن أبي ذرّ قال : هي للنبي صلى الله عليه وسلم خاصة . وأخرج ابن جرير ، عن الضحاك في هذه الآية قال : سألها نبيّ الله ربه ، فأعطاه إياها ، فكانت للنبيّ صلى الله عليه وسلم خاصة .
وقد ثبت عند الشيخين ، وأهل السنن ، وغيرهم ، عن ابي مسعود ، عن النبي صلى الله عليه وسلم قال : " من قرأ الآيتين من آخر سورة البقرة في ليلة كفتاه " وأخرج أبو عبيد ، والدارمي ، والترمذي ، والنسائي ، وابن حبان ، والحاكم وصححه ، والبيهقي ، عن النعمان بن بشير؛ أن رسول الله صلى الله عليه وسلم قال : " إن الله كتب كتاباً قبل أن يخلق السموات والأرض بألفي عام ، فأنزل منه آيتين ختم بهما سورة البقرة ، ولا يقرآن في دار ثلاث ليال ، فيقربها شيطان " وأخرج أحمد ، والنسائي ، والطبراني ، وابن مردويه ، والبيهقي في الشعب بسند صحيح ، عن حذيفة أن النبي صلى الله عليه وسلم كان يقول : " أعطيت هذه الآيات من آخر سورة البقرة من كنز تحت العرش ، لم يعطها نبيّ قبلي " وأخرج أحمد ، والبيهقي ، عن أبي ذرّ مرفوعاً ، نحوه . وأخرج أبو عبيد ، وأحمد ، ومحمد بن نصر ، عن عقبة بن عامر : سمعت رسول الله صلى الله عليه وسلم يقول : " اقرءوا هاتين الآيتين من آخر سورة البقرة : { آمن الرسول } إلى خاتمتها ، فإن الله اصطفى بها محمداً "

(1/421)

وإسناده حسن . وأخرج مسلم ، عن ابن مسعود قال : لما أسرى برسول الله صلى الله عليه وسلم انتهى إلى سدرة المنتهى ، وأعطى ثلاثاً ، أعطى الصلوات الخمس ، وأعطى خواتيم سورة البقرة ، وغفر لمن لا يشرك بالله من أمته شيئاً المقحمات .
وأخرج الحاكم وصححه ، والبيهقي في الشعب ، عن أبي ذرّ : أن رسول الله صلى الله عليه وسلم قال : « إن الله ختم سورة البقرة بآيتين أعطانيهما من كنزه الذي تحت العرش ، فتعلموهما ، وعلموهما نساءكم ، وأبناءكم ، فإنهما صلاة ، وقرآن ، ودعاء » وأخرج الديلمي ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « اثنان هما قرآن ، وهما يشفيان ، وهما مما يحبهما الله الآيتان من آخر البقرة » وأخرج الطبراني بسند جيد ، عن شدّاد بن أوس قال : قال رسول الله صلى الله عليه وسلم : « إن الله كتب كتاباً قبل أن يخلق السموات والأرض بألفي عام ، فأنزل منه آيتين ختم بهما سورة البقرة ، لا يقرآن في دار ثلاث ليال ، فيقربها شيطان » وأخرج ابن عدي ، عن ابن مسعود الأنصاري : أن رسول الله صلى الله عليه وسلم قال : « أنزل الله آيتين من كنوز الجنة ، كتبهما الرحمن بيده قبل أن يخلق الخلق بألفي سنة ، من قرأهما بعد العشاء الآخرة أجزأتاه عن قيام الليل » وأخرج ابن مردويه ، عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم إذا قرأ آخر سورة البقرة ، أو آية الكرسي ضحك وقال : « إنهما من كنز تحت العرش » . وأخرج ابن مردويه ، عن معقل بن يسار قال : قال رسول الله صلى الله عليه وسلم : « أعطيت فاتحة الكتاب ، وخواتيم سورة البقرة من تحت العرش » وأخرج مسلم ، والنسائي ، واللفظ له ، عن ابن عباس قال : بينا رسول الله صلى الله عليه وسلم وعنده جبريل إذ سمع نقيضاً ، فرفع جبريل بصره فقال : هذا باب قد فتح من السماء ما فتح قط ، قال : فنزل منه ملك ، فأتى النبي صلى الله عليه وسلم ، فقال أبشر بنورين قد أوتيتهما لم يؤتهما نبيّ قبلك : فاتحة الكتاب ، وخواتيم سورة البقرة ، لن تقرأ حرفاً منهما إلا أوتيته . فهذه ثلاثة عشر حديثاً في فضل هاتين الآيتين مرفوعة إلى النبي صلى الله عليه وسلم . وقد روى في فضلهما من غير المرفوع ، عن عمر ، وعليّ ، وابن مسعود ، وأبي مسعود ، وكعب الأحبار ، والحسن ، وأبي قلابة ، وفي قول النبيّ صلى الله عليه وسلم ما يغني عن غيره .

(1/422)

الم (1) اللَّهُ لَا إِلَهَ إِلَّا هُوَ الْحَيُّ الْقَيُّومُ (2) نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ وَأَنْزَلَ التَّوْرَاةَ وَالْإِنْجِيلَ (3) مِنْ قَبْلُ هُدًى لِلنَّاسِ وَأَنْزَلَ الْفُرْقَانَ إِنَّ الَّذِينَ كَفَرُوا بِآَيَاتِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدٌ وَاللَّهُ عَزِيزٌ ذُو انْتِقَامٍ (4) إِنَّ اللَّهَ لَا يَخْفَى عَلَيْهِ شَيْءٌ فِي الْأَرْضِ وَلَا فِي السَّمَاءِ (5) هُوَ الَّذِي يُصَوِّرُكُمْ فِي الْأَرْحَامِ كَيْفَ يَشَاءُ لَا إِلَهَ إِلَّا هُوَ الْعَزِيزُ الْحَكِيمُ (6)

قرأ الحسن ، وعمرو بن عبيد ، وعاصم بن أبي النجود ، وأبو جعفر الرواسي « الم * الله » بقطع ألف الوصل على تقدير الوقف على { الم } كما يقدرون الوقف على أسماء الأعداد نحو واحد اثنان ثلاثة أربعة مع وصلهم . قال الأخفش : ويجوز « الم * الله » بكسر الهمزة لالتقاء الساكنين . قال الزجاج : هذا خطأ ، ولا تقوله العرب لثقله . وقد ذكر سيبويه في الكتاب أن فواتح السور التي لم تكن موازنة لمفرد طريق التلفظ بها الحكاية فقط ساكنة الأعجاز على الوقف ، سواء جعلت أسماء ، أو مسرودة على نمط التعديد ، وإن لزمها التقاء الساكنين لما أنه مغتفر في باب الوقف ، فحق هذه الفاتحة أن يوقف عليها ، ثم يبدأ بما بعدها ، كما فعله الحسن ، ومن معه في قراءتهم المحكية سابقاً . وأما فتح الميم على القراءة المشهورة ، فوجهه ما روى عن سيبويه أن الميم فتحت لالتقاء الساكنين . وقال الكسائي : حروف التهجي إذا لقيتها ألف وصل ، فحذفت الألف ، وحركت الميم بحركة الألف ، وكذا قال الفراء . وهذه الفواتح إن جعلت مسرودة على نمط التعديد ، فلا محل لها من الإعراب ، وإن جعلت أسماء للسورة ، فمحلها إما الرفع على أنها أخبار لمبتدآت مقدرة قبلها ، أو النصب على تقدير أفعال يقتضيها المقام كاذكر ، أو اقرأ ، أو نحوهما ، وقد تقدم في أوائل سورة البقرة ما يغني عن الإعادة .
وقوله : { الله لاَ إله إِلاَّ هُوَ } مبتدأ ، وخبر ، والجملة مستأنفة ، أي : هو المستحق للعبودية . و { الحيّ القيوم } : خبران آخران للاسم الشريف ، أو خبران لمبتدأ محذوف ، أي : هو الحي القيوم ، وقيل : إنهما صفتان للمبتدإ الأول ، أو بدلان منه ، أو من الخبر ، وقد تقدّم تفسير الحيّ والقيوم . وقرأ جماعة من الصحابة « القيام » عمر ، وأبيّ بن كعب ، وابن مسعود . قوله : { نَزَّلَ عَلَيْكَ الكتاب } أي : القرآن ، وقدم الظرف على المفعول به للاعتناء بالمنزل عليه صلى الله عليه وسلم وهي : إما جملة مستأنفة ، أو خبر آخر للمبتدأ الأوّل . قوله : { بالحق } أي : بالصدق ، وقيل : بالحجة الغالبة ، وهو في محل نصب على الحال . وقوله : { مُصَدّقاً } حال آخر من الكتاب مؤكدة؛ لأنه لا يكون إلا مصدقاً ، فلا تكون الحال منتقلة أصلاً ، وبهذا قال الجمهور ، وجوّز بعضهم الانتقال على معنى أنه مصدق لنفسه ولغيره . وقوله : { لّمَا بَيْنَ يَدَيْهِ } أي : من الكتب المنزلة ، وهو متعلق بقوله : { مصدقاً } ، واللام للتقوية . قوله : { وَأَنزَلَ التوراة والإنجيل } هذه الجملة في حكم البيان لقوله : لما بين يديه . وإنما قال هنا { أنزل } ، وفيما تقدّم { نزّل } : لأن القرآن نزل منجماً ، والكتابان نزلا دفعة واحدة ، ولم يذكر في الكتابين من أنزلا عليه ، وذكر فيما تقدّم أن الكتاب نزل على رسول الله صلى الله عليه وسلم ؛ لأن القصد هنا ليس إلا إلى ذكر الكتابين لا ذكر من نزلا عليه .

(1/423)

وقوله : { مِن قَبْلُ } أي : أنزل التوراة ، والإنجيل من قبل تنزيل الكتاب . وقوله : { هُدًى لّلنَّاسِ } إما حال من الكتابين ، أو علة للإنزال . والمراد بالناس : أهل الكتابين ، أو ما هو أعمّ؛ لأن هذه الأمة متعبدة بما لم ينسخ من الشرائع . قال ابن فورك : هدى للناس المتقين ، كما قال في البقرة : { هدى للمتقين } [ البقرة : 2 ] ، قوله : { وَأَنزَلَ الفرقان } أي : الفارق بين الحق ، والباطل ، وهو القرآن ، وكرر ذكره تشريفاً له مع ما يشتمل عليه هذا الذكر الآخر من الوصف له بأنه يفرق بين الحق ، والباطل ، وذكر التنزيل أولاً ، والإنزال ثانياً لكونه جامعاً بين الوصفين ، فإنه أنزل إلى سماء الدنيا جملة ، ثم نزل منها إلى النبيّ صلى الله عليه وسلم مفرّقاً منجماً على حسب الحوادث كما سبق . وقيل : أراد بالفرقان جميع الكتب المنزلة من الله تعالى على رسله ، وقيل : أراد الزبور لاشتماله على المواعظ الحسنة ، وقوله : { إِنَّ الذين كَفَرُواْ بأيات الله } أي : بما يصدق عليه أنه آية من الكتب المنزلة وغيرها ، أو بما في الكتب المنزلة وغيرها أو بما في الكتب المنزلة المذكورة على وضع آيات الله موضع الضمير العائد إليها ، وفيه بيان الأمر الذي استحقوا به الكفر { لَهُمْ } بسبب هذا الكفر { عَذَابٌ شَدِيدٌ } أي : عظيم { والله عَزِيزٌ } لا يغالبه مغالب { ذُو انتقام } عظيم ، والنقمة : السطوة ، يقال : انتقم منه : إذا عاقبه بسبب ذنب قد تقدّم منه .
قوله : { إِنَّ الله لاَ يخفى عَلَيْهِ شَىْء فِي الأرض وَلاَ فِى السماء } هذه الجملة استئنافية لبيان سعة علمه ، وإحاطته بالمعلومات ، بما في الأرض والسماء ، مع كونها أوسع من ذلك ، لقصور عباده عن العلم بما سواهما من أمكنة مخلوقاته ، وسائر معلوماته ، ومن جملة ما لا يخفى عليه إيمان من آمن من خلقه ، وكفر من كفر .
قوله : { هُوَ الذي يُصَوّرُكُمْ فِي الأرحام كَيْفَ يَشَاء } أصل اشتقاق الصورة من صاره إلى كذا أي : أماله إليه ، فالصورة مائلة إلى شبه وهيئة ، وأصل الرحم من الرحمة؛ لأنه مما يتراحم به ، وهذه الجملة مستأنفة مشتملة على بيان إحاطة علمه ، وأن من جملة معلوماته ما لا يدخل تحت الوجود ، وهو : تصوير عباده في أرحام أمهاتهم من نطف آبائهم كيف يشاء من حسن ، وقبيح ، وأسود ، وأبيض ، وطويل ، وقصير . و { كيف } معمول يشاء ، والجملة حالية .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، عن جعفر بن محمد بن الزبير قال : «قدم على رسول الله صلى الله عليه وسلم وفد نجران ستون راكباً ، فيهم أربعة عشر رجلاً من أشرافهم ، فكلم رسول الله صلى الله عليه وسلم منهم أبو حارثة بن علقمة ، والعاقب ، وعبد المسيح ، والسيد ، وهو الأيهم ، ثم ذكروا القصة في الكلام الذي دار بينهم وبين رسول الله صلى الله عليه وسلم ، وأن الله أنزل في ذلك صدر سورة آل عمران إلى بضع وثمانين آية منها .

(1/424)

وأخرج ابن جرير ، وابن أبي حاتم ، عن الربيع ، فذكر وفد نجران ، ومخاصمتهم للنبي صلى الله عليه وسلم في عيسى عليه السلام ، وأن الله أنزل : { الم * الله لاَ إله إِلاَّ هُوَ الحى القيوم } .
وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { مُصَدّقاً لّمَا بَيْنَ يَدَيْهِ } قال : لما قبله من كتاب ، أو رسول . وأخرج ابن أبي حاتم ، عن الحسن نحوه . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة نحوه ، وقال في قوله : { وَأَنزَلَ الفرقان } هو القرآن فرق بين الحق ، والباطل ، فأحل فيه حلاله ، وحرم فيه حرامه ، وشرع فيه شرائعه ، وحد فيه حدوده ، وفرض فيه فرائضه ، وبين فيه بيانه ، وأمر بطاعته ، ونهى عن معصيته . وأخرج ابن جرير ، عن محمد بن جعفر بن الزبير في قوله : { وَأَنزَلَ الفرقان } أي : الفصل بين الحق ، والباطل فيما اختلف فيه الأحزاب من أمر عيسى ، وغيره ، وقوله : { إِنَّ الذين كَفَرُواْ بأيات الله لَهُمْ عَذَابٌ شَدِيدٌ والله عَزِيزٌ ذُو انتقام } أي : إن الله ينتقم ممن كفر بآياته بعد علمه بها ، ومعرفته بما جاء منه فيها . وفي قوله : { إِنَّ الله لاَ يخفى عَلَيْهِ شَىْء فِي الأرض وَلاَ فِى السماء } أي : قد علم ما يريدون ، وما يكيدون ، وما يضاهون بقولهم في عيسى إذ جعلوه رباً وإلهاً ، وعندهم من علمه غير ذلك غرّة بالله ، وكفراً به { هُوَ الذي يُصَوّرُكُمْ فِي الأرحام كَيْفَ يَشَاء } قد كان عيسى ممن صوّر في الأرحام لا يدفعون ذلك ، ولا ينكرونه ، كما صوّر غيره من بني آدم ، فكيف يكون إلهاً ، وقد كان بذلك المنزل؟! وأخرج ابن المنذر ، عن ابن مسعود في قوله : { يُصَوّرُكُمْ فِي الأرحام كَيْفَ يَشَاء } قال : ذكوراً ، وإناثاً . وأخرج ابن جرير ، عن ابن عباس ، وابن مسعود ، وناس من الصحابة في قوله : { يُصَوّرُكُمْ فِي الأرحام كَيْفَ يَشَاء } قال : إذا وقعت النطفة في الأرحام طارت في الجسد أربعين يوماً ، ثم تكون علقة أربعين يوماً ، ثم تكون مضغة أربعين يوماً ، فإذا بلغ أن يخلق بعث الله ملكاً يصوّرها ، فيأتي الملك بتراب بين أصبعيه ، فيخلط منه المضغة ، ثم يعجنه بها ، ثم يصوّر ، كما يؤمر فيقول : أذكر أم أنثى ، أشقيّ أم سعيد ، وما رزقه ، وما عمره؟ وما أثره ، وما مصائبه؟ فيقول الله ، ويكتب الملك ، فإذا مات ذلك الجسد دفن حيث أخذ ذلك التراب . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { يُصَوّرُكُمْ فِي الأرحام كَيْفَ يَشَاء } قال : من ذكر ، وأنثى ، وأحمر ، وأسود ، وتامّ الخلق ، وغير تام الخلق .

(1/425)

هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آَيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاءَ الْفِتْنَةِ وَابْتِغَاءَ تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إِلَّا اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آَمَنَّا بِهِ كُلٌّ مِنْ عِنْدِ رَبِّنَا وَمَا يَذَّكَّرُ إِلَّا أُولُو الْأَلْبَابِ (7) رَبَّنَا لَا تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا وَهَبْ لَنَا مِنْ لَدُنْكَ رَحْمَةً إِنَّكَ أَنْتَ الْوَهَّابُ (8) رَبَّنَا إِنَّكَ جَامِعُ النَّاسِ لِيَوْمٍ لَا رَيْبَ فِيهِ إِنَّ اللَّهَ لَا يُخْلِفُ الْمِيعَادَ (9)

{ الكتاب } هو : القرآن ، فاللام للعهد ، وقدم الظرف ، وهو { عليك } لما يفيده من الاختصاص . وقوله : { مِنْهُ آيات محكمات } الموافق لقواعد العربية أن يكون الظرف خبراً مقدّماً ، والأولى بالمعنى أن يكون مبتدأ تقديره : من الكتاب آيات بينات ، على نحو ما تقدّم في قوله : { وَمِنَ الناس مَن يَقُولُ } [ البقرة : 8 ] وإنما كان أولى؛ لأن المقصود انقسام الكتاب إلى القسمين المذكورين لا مجرّد الإخبار عنهما بأنهما من الكتاب ، والجملة حالية في محل نصب ، أو مستأنفة لا محل لها .
وقد اختلف العلماء في تفسير المحكمات ، والمتشابهات على أقوال : فقيل : إن المحكم : ما عرف تأويله ، وفهم معناه ، وتفسيره ، والمتشابه : ما لم يكن لأحد إلى علمه سبيل؛ ومن القائلين بهذا جابر بن عبد الله ، والشعبي ، وسفيان الثوري ، قالوا : وذلك بجر الحروف المقطعة في أوائل السور . وقيل : المحكم : ما لا يحتمل إلا وجهاً واحداً ، والمتشابه ما يحتمل وجوهاً ، فإذا ردّت إلى وجه واحد ، وأبطل الباقي صار المتشابه محكماً ، وقيل : إن المحكم ناسخه ، وحرامه ، وحلاله ، وفرائضه ، وما نؤمن به ، ونعمل عليه ، والمتشابه : منسوخه ، وأمثاله ، وأقسامه وما نؤمن به ، ولا نعمل به . روى هذا عن ابن عباس ، وقيل : المحكم : الناسخ ، والمتشابه : المنسوخ ، روي عن ابن مسعود ، وقتادة ، والربيع ، والضحاك؛ وقيل : المحكم : الذي ليس فيه تصريف ، ولا تحريف عما وضع له ، والمتشابه : ما فيه تصريف ، وتحريف ، وتأويل قاله مجاهد ، وابن إسحاق . قال ابن عطية : وهذا أحسن الأقوال ، وقيل : المحكم : ما كان قائماً بنفسه لا يحتاج إلى أن يرجع فيه إلى غيره ، والمتشابه : ما يرجع فيه إلى غيره . قال النحاس : وهذا أحسن ما قيل في المحكمات ، والمتشابهات . قال القرطبي ما قاله النحاس يبين ما اختاره ابن عطية ، وهو الجاري على وضع اللسان ، وذلك أن المحكم اسم مفعول من أحكم ، والإحكام : الإتقان ، ولا شك في أن ما كان واضح المعنى لا إشكال فيه ، ولا تردّد ، إنما يكون كذلك لوضوح مفردات كلماته ، وإتقان تركيبها ، ومتى اختلّ أحد الأمرين جاء التشابه ، والإشكال . وقال ابن خويز منداد : للمتشابه وجوه : ما اختلف فيه العلماء : أيّ الآيتين نسخت الأخرى ، كما في الحامل المتوفى عنها زوجها ، فإن من الصحابة من قال : إن آية وضع الحمل نسخت آية الأربعة الأشهر ، والعشر ، ومنهم من قال بالعكس . وكاختلافهم في الوصية للوارث ، وكتعارض الآيتين أيهما أولى أن يقدّم إذا لم يعرف النسخ ، ولم توجد شرائطه ، وكتعارض الأخبار ، وتعارض الأقيسة ، هذا معنى كلامه .
والأولى أن يقال : إن المحكم هو : الواضح المعنى الظاهر الدلالة ، إما باعتبار نفسه ، أو باعتبار غيره ، والمتشابه ما لا يتضح معناه ، أو لا تظهر دلالته لا باعتبار نفسه ، ولا باعتبار غيره . وإذا عرفت هذا عرفت أن هذا الاختلاف الذي قدّمناه ليس كما ينبغي ، وذلك لأن أهل كل قول عرفوا المحكم ببعض صفاته ، وعرفوا المتشابه بما يقابلها .

(1/426)

وبيان ذلك أن أهل القول الأول جعلوا المحكم ما وجد إلى علمه سبيل ، والمتشابه ما لا سبيل إلى علمه ، ولا شك أن مفهوم المحكم ، والمتشابه أوسع دائرة مما ذكروه ، فإن مجرد الخفاء ، أو عدم الظهور ، أو الإحتمال ، أو التردّد يوجب التشابه؛ وأهل القول الثاني : خصوا المحكم بما ليس فيه احتمال ، والمتشابه بما فيه احتمال ، ولا شك أن هذا بعض أوصاف المحكم ، والمتشابه لا كلها ، وهكذا أهل القول الثالث ، فإنهم خصوا كل واحد من القسمين بتلك الأوصاف المعينة دون غيرها؛ وأهل القول الرابع خصوا كل واحد منهما ببعض الأوصاف التي ذكرها أهل القول الثالث ، والأمر أوسع مما قالوه جميعاً ، وأهل القول الخامس خصوا المحكم بوصف عدم التصريف ، والتحريف ، وجعلوا المتشابه مقابله ، وأهملوا ما هو أهمّ من ذلك مما لا سبيل إلى علمه من دون تصريف ، وتحريف كفواتح السور المقطعة ، وأهل القول السادس خصوا المحكم بما يقوم بنفسه ، والمتشابه بما لا يقوم بها ، وأن هذا هو بعض أوصافهما ، وصاحب القول السابع ، وهو ابن خويز منداد عمد إلى صورة الوفاق ، فجعلها محكماً ، وإلى صورة الخلاف ، والتعارض ، فجعلها متشابهاً ، فأهمل ما هو أخص أوصاف كل واحد منهما من كونه باعتبار نفسه مفهوم المعنى ، أو غير مفهوم .
قوله : { هُنَّ أُمُّ الكتاب } أي : أصله الذي يعتمد عليه ، ويردّ ما خالفه إليه ، وهذه الجملة صفة لما قبلها . قوله : { وَأُخَرُ متشابهات } وصف لمحذوف مقدر ، أي : وآيات أخر متشابهات ، وهي جمع أخرى ، وإنما لم ينصرف؛ لأنه عدل بها عن الآخر؛ لأن أصلها أن يكون كذلك . وقال أبو عبيد : لم ينصرف؛ لأن واحدها لا ينصرف في معرفة ، ولا نكرة ، وأنكر ذلك المبرّد . وقال الكسائي : لم تنصرف؛ لأنها صفة ، وأنكره أيضاً المبرّد . وقال سيبويه : لا يجوز أن يكون { أخر } معدولة عن الألف ، واللام؛ لأنها لو كانت معدولة عنها لكان معرفة ، ألا ترى أن « سحر » معرفة في جميع الأقاويل لما كانت معدولة . قوله : { فَأَمَّا الَّذِينَ فى قُلُوبِهِمْ زَيْغٌ } الزيغ : الميل : ومنه زاغت الشمس ، وزاغت الأبصار؛ ويقال : زاغ يزيغ زيغاً : إذا ترك القصد ، ومنه قوله تعالى : { فَلَمَّا زَاغُواْ أَزَاغَ الله قُلُوبَهُمْ } [ الصف : 5 ] وهذه الآية تعمّ كل طائفة من الطوائف الخارجة عن الحق . وسبب النزول نصارى نجران ، كما تقدّم ، وسيأتي .
قوله : { فَيَتَّبِعُونَ مَا تشابه مِنْهُ } أي : يتعلقون بالمتشابه من الكتاب ، فيشككون به على المؤمنين ، ويجعلونه دليلاً على ما هم فيه من البدعة المائلة عن الحق ، كما تجده في كل طائفة من طوائف البدعة ، فإنهم يتلاعبون بكتاب الله تلاعباً شديداً ، ويوردون منه لتنفيق جهلهم ما ليس من الدلالة في شيء .

(1/427)

قوله : { ابتغاء الفتنة } أي : طلباً منهم لفتنة الناس في دينهم ، والتلبيس عليهم ، وإفساد ذات بينهم { وابتغاء تَأْوِيلِهِ } أي : طلباً لتأويله على الوجه الذي يريدونه ، ويوافق مذاهبهم الفاسدة . قال الزجاج : معنى ابتغائهم تأويله : أنهم طلبوا تأويل بعثهم ، وإحيائهم ، فأعلم الله عز وجلّ أن تأويل ذلك ، ووقته لا يعلمه إلا الله . قال : والدليل على ذلك قوله : { هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِى تَأْوِيلُهُ } [ الأعراف : 53 ] أي : يوم يرون ما يوعدون من البعث ، والنشور ، والعذاب { يَقُولُ الذين نَسُوهُ } [ الأعراف : 53 ] أي تركوه { قَدْ جَاءتْ رُسُلُ رَبّنَا بالحق } [ الأعراف : 53 ] أي : قد رأينا تأويل ما أنبأتنا به الرسل . قوله : { وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ الله } التأويل يكون بمعنى التفسير ، كقولهم : تأويل هذه الكلمة على كذا ، أي : تفسيرها ، ويكون بمعنى ما يئول الأمر إليه ، واشتقاقه من آل الأمر إلى كذا يئول إليه ، أي : صار ، وأوّلته تأويلاً ، أي : صيرته ، وهذه الجملة حالية ، أي : يتبعون المتشابه لابتغاء تأويله ، والحال أن ما يعلم تأويله إلا الله .
وقد اختلف أهل العلم في قوله : { والرسخون فِي العلم } هل هو كلام مقطوع ، عما قبله ، أو معطوف على ما قبله؟ فتكون الواو للجمع ، فالذي عليه الأكثر أنه مقطوع عما قبله ، وأن الكلام تمّ عند قوله : { إِلاَّ الله } هذا قول ابن عمر ، وابن عباس ، وعائشة ، وعروة بن الزبير ، وعمر بن عبد العزيز ، وأبي الشعثاء ، وأبي نهيك ، وغيرهم ، وهو مذهب الكسائي ، والفراء ، والأخفش ، وأبي عبيد ، وحكاه ابن جرير الطبري ، عن مالك ، واختاره ، وحكاه الخطابي ، عن ابن مسعود ، وأبيّ بن كعب قال : وإنما روي عن مجاهد أنه نسق الراسخين على ما قبله ، وزعم أنهم يعلمونه ، قال : واحتج له بعض أهل اللغة ، فقال : معناه : والراسخون في العلم يعلمونه قائلين { آمنا به } وزعم أن موضع { يَقُولُونَ } نصب على الحال ، وعامة أهل اللغة ينكرونه ، ويستبعدونه؛ لأن العرب لا تضمر الفعل ، والمفعول معاً ، ولا تذكر حالاً إلا مع ظهور الفعل ، فإذا لم يظهر فعل لم يكن حالاً ، ولو جاز ذلك لجاز أن يقال : عبْد الله راكباً ، يعني : أقبل عبد الله راكباً ، وإنما يجوز ذلك مع ذكر الفعل كقوله : عبد الله يتكلم يصلح بين الناس ، فكان يصلح حالاً كقول الشاعر : أنشدنيه أبو عمرو . قال : أنشدنا أبو العباس ثعلب :
أرسَلْتُ فِيها رَجلاً لَكُالِكا ... يَقْصُر يَمْشِي وَيَطول بَارِكاً
فكان قول عامة العلماء مع مساعدة مذاهب النحويين له أولى من قول مجاهد وحده . وأيضاً ، فإنه لا يجوز أن ينفي الله سبحانه شيئاً عن الخلق ، وينسبه لنفسه ، فيكون له في ذلك شريك ، ألا ترى قوله عزّ وجلّ : { قُل لاَّ يَعْلَمُ مَن فِى السموات والأرض الغيب إِلاَّ الله } [ النمل : 65 ] ، وقوله : { لاَ يُجَلّيهَا لِوَقْتِهَا إِلاَّ هُوَ } [ الأعراف : 187 ] ، وقوله : { كُلُّ شَىْء هَالِكٌ إِلاَّ وَجْهَهُ }

(1/428)

[ القصص : 88 ] فكان هذا كله مما استأثر الله سبحانه به لا يشركه فيه غيره ، وكذلك قوله تعالى : { وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ الله } ولو كانت الواو في قوله : { والرسخون } للنسق لم يكن لقوله : { كُلٌّ مّنْ عِندِ رَبّنَا } فائدة . انتهى . قال القرطبي : ما حكاه الخطابي من أنه لم يقل بقول مجاهد غيره . فقد روي عن ابن عباس : أن الراسخين معطوف على اسم الله عزّ وجلّ ، وأنهم داخلون في علم المتشابه ، وأنهم مع علمهم به يقولون آمنا به . وقاله الربيع ، ومحمد بن جعفر بن الزبير ، والقاسم بن محمد ، وغيرهم ، و { يَقُولُونَ } على هذا التأويل نصب على الحال من الراسخون كما قال :
الرِيحُ يَبْكِي شَجْوه ... والبرقُ يَلْمَعُ في الغَمَامَهْ
وهذا البيت يحتمل المعنيين ، فيجوز أن يكون ، و « البرق » مبتدأ ، والخبر « يلمع » على التأويل الأوّل ، فيكون مقطوعاً مما قبله ، ويجوز أن يكون معطوفاً على الريح ، ويلمع في موضع الحال على التأويل الثاني أي : لامعاً . انتهى . ولا يخفاك أن ما قاله الخطابي في وجه امتناع كون قوله : { يَقُولُونَ ءامَنَّا بِهِ } حالاً مع أن العرب لا تذكر حالاً إلا مع ظهور الفعل إلى آخر كلامه لا يتم إلا على فرض أنه لا فعل هنا ، وليس الأمر كذلك ، فالفعل مذكور ، وهو قوله : { وَمَا يَعْلَمُ تَأْوِيلَهُ } ولكنه جاء الحال من المعطوف ، وهو قوله : { والرسخون } دون المعطوف عليه ، وهو قوله : { إِلاَّ الله } وذلك جائز في اللغة العربية . وقد جاء مثله في الكتاب العزيز . ومنه قوله تعالى : { لِلْفُقَرَاء المهاجرين الَّذِينَ أُخْرِجُواْ مِن ديارهم } [ الحشر : 8 ] إلى قوله : { والذين جَاءوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغفر لَنَا } الآية [ الحشر : 10 ] ، وكقوله : { وَجَاء رَبُّكَ والملك صَفّاً صَفّاً } [ الفجر : 22 ] أي : وجاءت الملائكة صفا صفا ، ولكن ها هنا مانع آخر من جعل ذلك حالاً ، وهو أن تقييد علمهم بتأويله بحال كونهم قائلين آمنا به ليس بصحيح ، فإن الراسخين في العلم على القول بصحة العطف على الإسم الشريف يعلمونه في كل حال من الأحوال لا في هذه الحالة الخاصة ، فاقتضى هذا أن جعل قوله : { يَقُولُونَ ءامَنَّا بِهِ } حالاً غير صحيح ، فتعين المصير إلى الاستئناف والجزم بأن قوله : { والرسخون فِي العلم } مبتدأ خبره { يَقُولُونَ } ، ومن جملة ما استدل به القائلون بالعطف أن الله سبحانه وصفهم بالرسوخ في العلم ، فكيف يمدحهم ، وهم لا يعلمون ذلك؟ ويجاب عن هذا : بأن تركهم لطلب علم ما لم يأذن الله به ، ولا جعل لخلقه إلى علمه سبيلاً هو من رسوخهم؛ لأنهم علموا أن ذلك مما استأثر الله بعلمه ، وأن الذين يتبعونه هم الذين في قلوبهم زيغ ، وناهيك بهذا من رسوخ . وأصل الرسوخ في لغة العرب : الثبوت في الشيء ، وكل ثابت راسخ ، وأصله في الأجرام أن ترسخ الخيل ، أو الشجر في الأرض ، ومنه قول الشاعر :

(1/429)

لَقَدْ رَسَخَتْ فِي الصَّدْر مِنى مَوَدةٌ ... لِلَيْلى أبَتْ آياتُها أن تُغيَّرا
فهؤلاء ثبتوا في امتثال ما جاءهم عن الله من ترك اتباع المتشابه ، وإرجاع علمه إلى الله سبحانه . ومن أهل العلم من توسط بين المقامين فقال : التأويل يطلق ويراد به في القرآن شيئان : أحدهما التأويل بمعنى حقيقة الشيء ، وما يئول أمره إليه ، ومنه قوله : { هذا تَأْوِيلُ رؤياى } [ يوسف : 100 ] ، وقوله : { هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِى تَأْوِيلُهُ } [ الأعراف : 53 ] أي : حقيقة ما أخبروا به من أمر المعاد ، فإن أريد بالتأويل هذا ، فالوقف على الجلالة؛ لأن حقائق الأمور ، وكنهها لا يعلمه إلا الله عزّ وجلّ ، ويكون قوله : { والرسخون فِي العلم } مبتدأ ، و { يَقُولُونَ ءامَنَّا بِهِ } خبره . وأما إن أريد بالتأويل المعنى الآخر ، وهو : التفسير ، والبيان ، والتعبير عن الشيء ، كقوله : { نَبّئْنَا بِتَأْوِيلِهِ } [ يوسف : 36 ] أي بتفسيره فالوقف على { والرسخون فِي العلم } لأنهم يعلمون ، ويفهمون ما خوطبوا به بهذا الاعتبار ، وإن لم يحيطوا علماً بحقائق الأشياء على كنه ما هي عليه ، وعلى هذا ، فيكون { يَقُولُونَ ءامَنَّا بِهِ } حالاً منهم ، ورجح ابن فورك أن الراسخين يعلمون تأويله ، وأطنب في ذلك ، وهكذا جماعة من محققي المفسرين رجحوا ذلك . قال القرطبي : قال شيخنا أبو العباس أحمد بن عمر : وهو : الصحيح ، فإن تسميتهم راسخين تقضي بأنهم يعلمون أكثر من المحكم الذي يستوي في علمه جميع من يفهم كلام العرب ، وفي أي شيء هو رسوخهم إذا لم يعلموا إلا ما يعلم الجميع ، لكن المتشابه يتنوع ، فمنه ما لا يعلم ألبتة كأمر الروح ، والساعة مما استأثر الله بعلمه ، وهذا لا يتعاطى علمه أحد ، فمن قال من العلماء الحذاق بأن الراسخين لا يعلمون علم المتشابه ، فإنما أراد هذا النوع . وأما ما يمكن حمله على وجوه في اللغة ، فيتأول ، ويعلم تأويله المستقيم ، ويزال ما فيه من تأويل غير مستقيم . انتهى .
واعلم أن هذا الاضطراب الواقع في مقالات أهل العلم أعظم أسبابه اختلاف أقوالهم في تحقيق معنى المحكم ، والمتشابه؛ وقد قدّمنا لك ما هو الصواب في تحقيقهما ، ونزيدك ها هنا إيضاحاً ، وبياناً ، فنقول : إن من جملة ما يصدق عليه تفسير المتشابه الذي قدّمناه فواتح السور ، فإنها غير متضحة المعنى ، ولا ظاهرة الدلالة ، لا بالنسبة إلى أنفسها؛ لأنه لا يدري من يعلم بلغة العرب ، ويعرف عرف الشرع ما معنى آلم ، آلمر ، حم، طس ، طسما ونحوها؛ لأنه لا يجد بيانها في شيء من كلام العرب ، ولا من كلام الشرع ، فهي غير متضحة المعنى ، لا باعتبارها نفسها ، ولا باعتبار أمر آخر يفسرها ، ويوضحها ، ومثل ذلك الألفاظ المنقولة عن لغة العجم ، والألفاظ الغريبة التي لا يوجد في لغة العرب ، ولا في عرف الشرع ما يوضحها ، وهكذا ما استأثر الله بعلمه كالروح ، وما في قوله :

(1/430)

{ إِنَّ الله عِندَهُ عِلْمُ الساعة } إلى الآخر الآية [ لقمان : 34 ] ، ونحو ذلك ، وهكذا ما كانت دلالته غير ظاهرة لا باعتبار نفسه ، ولا باعتبار غيره ، كورود الشيء محتملاً لأمرين احتمالاً لا يترجح أحدهما على الآخر باعتبار ذلك الشيء في نفسه ، وذلك كالألفاظ المشتركة مع عدم ورود ما يبين المراد من معنى ذلك المشترك من الأمور الخارجة ، وكذلك ورود دليلين متعارضين تعارضاً كلياً بحيث لا يمكن ترجيح أحدهما على الآخر ، لا باعتبار نفسه ، ولا باعتبار أمر آخر يرجحه . وأما ما كان واضح المعنى باعتبار نفسه بأن يكون معروفاً في لغة العرب ، أو في عرف الشرع ، أو باعتبار غيره ، وذلك كالأمور المجملة التي ورد بيانها في موضع آخر من الكتاب العزيز ، أو في السنة المطهرة ، أو الأمور التي تعارضت دلالتها ، ثم ورد ما يبين راجحها من مرجوحها في موضع آخر من الكتاب ، أو السنة ، أو سائر المرجحات المعروفة عند أهل الأصول المقبولة عند أهل الإنصاف ، فلا شك ، ولا ريب أن هذه من المحكم لا من المتشابه ، ومن زعم أنها من المتشابه ، فقد اشتبه عليه الصواب ، فاشدد يديك على هذا فإنك تنجو به من مضايق ، ومزالق وقعت للناس في هذا المقام حتى صارت كل طائفة تسمى ما دل لما ذهب إليه محكماً ، وما دل على ما يذهب إليه من يخالفها متشابهاً : سيما أهل علم الكلام ، ومن أنكر هذا ، فعليه بمؤلفاتهم .
واعلم أنه قد ورد في الكتاب العزيز ما يدل على أنه جميعه محكم ، ولكن لا بهذا المعنى الوارد في هذه الآية بل بمعنى آخر ، ومن ذلك قوله تعالى : { كِتَابٌ أُحْكِمَتْ ءاياته } [ هود : 1 ] وقوله : { تِلْكَ ءايات الكتاب الحكيم } [ يونس : 1 ] والمراد بالمحكم بهذا المعنى : أنه صحيح الألفاظ قويم المعاني فائق في البلاغة ، والفصاحة على كل كلام . وورد أيضاً ما يدل على أنه جميعه متشابه لكن لا بهذا المعنى الوارد في هذه الآية التي نحن بصدد تفسيرها بل بمعنى آخر ، ومنه قوله تعالى : { كتابا متشابها } [ الزمر : 23 ] والمراد بالمتشابه بهذا المعنى : أنه يشبه بعضه بعضاً في الصحة ، والفصاحة ، والحسن ، والبلاغة .
وقد ذكر أهل العلم لورود المتشابه في القرآن فوائد : منها : أنه يكون في الوصول إلى الحق مع وجودها فيه مزيد صعوبة ، ومشقة ، وذلك يوجب مزيد الثواب للمستخرجين للحق ، وهم الأئمة المجتهدون ، وقد ذكر الزمخشري ، والرازي ، وغيرهما وجوهاً هذا أحسنها ، وبقيتها لا تستحق الذكر ها هنا .
قوله : { كُلٌّ مّنْ عِندِ رَبّنَا } فيه ضمير مقدر عائد على مسمى المحكم ، والمتشابه ، أي : كله ، أو المحذوف غير ضمير ، أي : كل واحد منهما ، وهذا من تمام المقول المذكور قبله . وقوله : { وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الألباب } أي : العقول الخالصة : وهم الراسخون في العلم ، الواقفون عند متشابهه ، العالمون بمحكمه العاملون بما أرشدهم الله إليه في هذه الآية .

(1/431)

وقوله : { رَبَّنَا لاَ تُزِغْ } الخ من تمام ما يقوله الراسخون ، أي : يقولون آمنا به كل من عند ربنا ، ويقولون : { رَبَّنَا لاَ تُزِغْ قُلُوبَنَا } قال ابن كيسان : سألوا ألا يزيغوا ، فتزيغ قلوبهم نحو قوله تعالى : { فَلَمَّا زَاغُواْ أَزَاغَ الله قُلُوبَهُمْ } [ الصف : 5 ] كأنهم لما سمعوا قوله سبحانه : { وَأَمَّا الذين فِى قُلُوبِهِم زَيْغٌ فَيَتَّبِعُونَ مَا تشابه مِنْهُ } قالوا : { رَبَّنَا لاَ تُزِغْ قُلُوبَنَا } باتباع المتشابه : { بَعْدَ إِذْ هَدَيْتَنَا } إلى الحق بما أذنت لنا من العمل بالآيات المحكمات ، والظرف ، وهو قوله : { بعد } منتصب بقوله : لا تزغ . قوله : { وَهَبْ لَنَا مِن لَّدُنكَ رَحْمَةً } أي : كائنة من عندك ، و « من » لابتداء الغاية و « لدن » بفتح اللام ، وضم الدال ، وسكون النون ، وفيه لغات أخر هذه أفصحها ، وهو ظرف مكان ، وقد يضاف إلى الزمان ، وتنكير { رحمة } للتعظيم أي : رحمة عظيمة واسعة . وقوله : { إِنَّكَ أَنتَ الوهاب } تعليل للسؤال ، أو لإعطاء المسئول .
وقوله : { رَبَّنَا إِنَّكَ جَامِعُ الناس } أي : باعثهم ومحييهم بعد تفرّقهم { لِيَوْمٍ } هو يوم القيامة أي : لحساب يوم ، أو لجزاء يوم ، على تقدير حذف المضاف ، وإقامة المضاف إليه مقامه . قوله : { لاَ رَيْبَ فِيهِ } أي : في وقوعه ووقوع ما فيه من الحساب ، والجزاء ، وقد تقدم تفسير الريب ، وجملة قوله : { إِنَّ الله لاَ يُخْلِفُ الميعاد } للتعليل لمضمون ما قبلها ، أي : أن الوفاء بالوعد شأن الإله سبحانه ، وخلفه يخالف الألوهية ، كما أنها تنافيه ، وتباينه .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : المحكمات ناسخه ، وحلاله ، وحرامه ، وحدوده ، وفرائضه ، وما نؤمن به ، ونعمل به . والمتشابهات منسوخه ، ومقدّمه ، ومؤخره ، وأمثاله ، وأقسامه ، وما نؤمن به ، ولا نعمل به . وأخرج سعيد بن منصور ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، عن ابن عباس قال في قوله : { مِنْهُ آيات محكمات } قال : الثلاث آيات من آخر سورة الأنعام محكمات : { قُلْ تَعَالَوْاْ } [ الأنعام : 151 ] والآيتان بعدها . وفي رواية عنه أخرجها عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم في قوله : { آيات محكمات } قال : من هنا { قُلْ تَعَالَوْاْ } إلى ثلاث آيات ، ومن هنا { وقضى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إياه } [ الإسراء : 23 ] إلى ثلاث آيات بعدها . وأقول : رحم الله ابن عباس ما أقل جدوى هذا الكلام المنقول عنه . فإن تعيين ثلاث آيات ، أو عشر ، أو مائة من جميع آيات القرآن ، ووصفها بأنها محكمة ليس تحته من الفائدة شيء ، فالمحكمات هي أكثر القرآن على جميع الأقوال حتى على قوله المنقول عنه قريباً من أن المحكمات ناسخه ، وحلاله الخ ، فما معنى تعيين تلك الآيات من آخر سورة الأنعام؟ . وأخرج عبد بن حميد ، عنه قال : المحكمات : الحلال والحرام ، وللسلف أقوال كثيرة هي راجعة إلى ما قدّمنا في أوّل هذا البحث .

(1/432)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : { فَأَمَّا الَّذِينَ فى قُلُوبِهِمْ زَيْغٌ } يعني : أهل الشك ، فيحملون المحكم على المتشابه ، والمتشابه على المحكم ، ويلبسون ، فلبس الله عليهم : { وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ الله } قال : تأويله يوم القيامة لا يعلمه إلا الله . وأخرج ابن جرير ، عن ابن مسعود { زَيْغٌ } قال : شك . وفي الصحيحين ، وغيرهما ، عن عائشة قالت «تلا رسول الله صلى الله عليه وسلم { هُوَ الذى أَنزَلَ عَلَيْكَ الكتاب } إلى قوله : { فَأَمَّا الَّذِينَ فى قُلُوبِهِمْ زَيْغٌ } إلى قوله : { أُوْلُواْ الالباب } قالت : قال رسول الله صلى الله عليه وسلم : " إذا رأيتم الذين يجادلون فيه ، فهم الذين عني ، فاحذروهم " وفي لفظ «فإذا رأيت الذين يتبعون ما تشابه منه ، فأولئك الذي سماهم الله ، فاحذروهم» هذا لفظ البخاري ، ولفظ ابن جرير ، وغيره «فإذا رأيتم الذين يتبعون ما تشابه منه ، والذين يجادلون فيه ، فهم الذين عنى الله ، فلا تجالسوهم» وأخرج عبد بن حميد ، وعبد الرزاق ، وأحمد ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، والبيهقي في سننه عن أبي أمامة ، عن النبي صلى الله عليه وسلم في قوله : { فَأَمَّا الَّذِينَ فى قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تشابه مِنْهُ } قال : هم الخوارج .
وأخرج ابن جرير ، والحاكم وصححه ، عن ابن مسعود ، عن النبي صلى الله عليه وسلم قال : " كان الكتاب الأوّل ينزل من باب واحد على حرف واحد ، ونزل القرآن على سبعة أحرف : زاجر ، وآمر ، وحلال وحرام ، ومحكم ، ومتشابه ، وأمثال ، فأحلوا حلاله ، وحرموا حرامه ، وافعلوا ما أمرتم به ، وانتهوا عما نهيتم عنه ، واعتبروا بأمثاله ، واعملوا بمحكمه ، وآمنوا بمتشابهه ، وقولوا آمنا به كل من عند ربنا " وأخرجه ابن أبي حاتم ، عن ابن مسعود موقوفاً . وأخرج الطبراني ، عن عمر بن أبي سلمة أن النبي صلى الله عليه وسلم قال لعبد الله بن مسعود ، فذكر نحوه ، وأخرج البخاري في التاريخ عن علي مرفوعاً بإسناد ضعيف نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي داود في المصاحف ، عن ابن مسعود نحوه . وأخرج ابن جرير ، وأبو يعلى ، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : " نزل القرآن على سبعة أحرف ، والمراء في القرآن كفر ، ما عرفتم ، فاعملوا به ، وما جهلتم منه ، فردوه إلى عالمه " وإسناده صحيح . وأخرج البيهقي في الشعب ، عن أبي هريرة مرفوعاً ، وفيه : " واتبعوا المحكم وآمنوا بالمتشابه " وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، عن طاوس قال : كان ابن عباس يقرؤها : " وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ الله وَيَقُولُ الراسخون فِى العلم آمنا بِهِ " وأخرج ابن أبي داود في المصاحف عن الأعمش قال في قراءة عبد الله : وإن حقيقة تأويله إلا عند الله ، والراسخون في العلم يقولون : آمنا به .

(1/433)

وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي الشعثاء ، وأبي نهيك قال : إنكم تصلون هذه الآية ، وهي مقطوعة : { وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ الله والرسخون فِي العلم يَقُولُونَ ءامَنَّا بِهِ كُلٌّ مّنْ عِندِ رَبّنَا } فانتهى علمهم إلى قولهم الذي قالوا . وأخرج ابن جرير ، عن عروة . قال : الراسخون في العلم لا يعلمون تأويله ، ولكنهم يقولون آمنا به كلّ من عند ربنا . وأخرج عبد بن حميد ، وابن جرير ، عن عمر بن عبد العزيز نحوه . وأخرج ابن أبي شيبة في المصنف ، عن أبيّ قال : كتاب الله ما استبان ، فاعمل به ، وما اشتبه عليك ، فآمِن به ، وكله إلى عالمه . وأخرج أيضاً ، عن ابن مسعود قال : إن للقرآن مناراً ، كمنار الطريق ، فما عرفتم ، فتمسكوا به ، وما اشتبه عليكم ، فذروه . وأخرج أيضاً ، عن معاذ نحوه .
وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس قال : تفسير القرآن على أربعة وجوه : تفسير يعلمه العلماء ، وتفسير لا يعذر الناس بجهالته من حلال ، أو حرام ، وتفسير تعرفه العرب بلغتها ، وتفسير لا يعلم تأويله إلا الله ، من ادعى علمه ، فهو كذاب . وأخرج ابن جرير عنه قال : أنزل القرآن على سبعة أحرف : حلال وحرام لا يعذر أحد بالجهالة به ، وتفسير تفسره العرب ، وتفسير تفسره العلماء ، ومتشابه لا يعلمه إلا الله ، ومن ادّعى علمه سوى الله ، فهو كاذب . وأخرج ابن جرير ، وابن المنذر عنه قال : أنا ممن يعلم تأويله . وأخرج ابن جرير ، وابن أبي حاتم من طريق عطية العوفي عنه في قوله : { يَقُولُونَ ءامَنَّا بِهِ } نؤمن بالمحكم ، وندين به ، ونؤمن بالمتشابه ، ولا ندين به ، وهو من عند الله كله .
وأخرج الدارمي في مسنده ، ونصر المقدسي في الحجة ، عن سليمان بن يسار : أن رجلاً يقال له ضبيع قدم المدينة ، فجعل يسأل عن متشابه القرآن . فأرسل إليه عمر ، وقد أعدّ له عراجين النخل ، فقال : من أنت؟ فقال : أنا عبد الله ضبيع ، فقال : وأنا عبد الله عمر ، فأخذ عمر عرجوناً من تلك العراجين ، فضربه حتى دمى رأسه ، فقال : يا أمير المؤمنين حسبك قد ذهب الذي كنت أجد في رأسي . وأخرجه الدارمي أيضاً من وجه آخر ، وفيه : أنه ضربه ثلاث مرات يتركه في كل مرة حتى يبرأ ، ثم يضربه . وأخرج أصل القصة ابن عساكر في تاريخه ، عن أنس . وأخرج الدارمي ، وابن عساكر : أن عمر كتب إلى أهل البصرة أن لا يجالسوا ضبيعاً ، وقد أخرج هذه القصة جماعة .
وأخرج ابن جرير ، وابن أبي حاتم ، والطبراني ، عن أنس ، وأبي أمامة ، وواثلة بن الأسقع ، وأبي الدرداء؛ أن رسول الله صلى الله عليه وسلم سئل عن الراسخين في العلم؟ فقال :

(1/434)

" من برّت يمينه ، وصدق لسانه ، واستقام قلبه ، ومن عفّ بطنه ، وفرجه ، فذلك من الراسخين في العلم " وأخرج ابن عساكر من طريق عبد الله بن يزيد الأزدي عن أنس مرفوعاً نحوه . وأخرج أبو داود ، والحاكم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " الجدال في القرآن كفر " وأخرج نصر المقدسي في الحجة ، عن ابن عمر قال : «خرج رسول الله صلى الله عليه وسلم ، ومن وراء حجرته قوم يتجادلون بالقرآن ، فخرج محمرة وجنتاه ، كأنما يقطران دماً ، فقال : " يا قوم لا تجادلوا بالقرآن ، فإنما ضل من كان قبلكم بجدالهم ، إن القرآن لم ينزل ، ليكذب بعضه بعضاً ، ولكن نزل ليصدق بعضه بعضاً ، فما كان من محكمه ، فاعملوا به ، وما كان من متشابهه ، فآمنوا به " وأخرج ابن جرير ، وابن أبي حاتم ، عن أم سلمة : «أن النبي صلى الله عليه وسلم كان يقول " يا مقلب القلوب ثبت قلبي علي دينك ، ثم قرأ : { رَبَّنَا لاَ تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا } الآية " وأخرج ابن أبي شيبة ، وأحمد ، والترمذي ، وابن جرير ، والطبراني ، وابن مردويه عنها مرفوعاً نحوه بأطول منه . وأخرج ابن أبي شيبة ، وأحمد ، وابن مردويه ، عن عائشة مرفوعاً نحوه . وقد ورد نحوه من طرق أخر . وأخرج ابن النجار في تاريخه في قوله : { رَبَّنَا إِنَّكَ جَامِعُ الناس لِيَوْمٍ } الآية . عن جعفر بن محمد الخلدي قال : روي عن النبي صلى الله عليه وسلم أن : " من قرأ هذه الآية على شيء ضاع منه ردّه الله عليه ، ويقول بعد قراءتها : يا جامع الناس ليوم لا ريب فيه اجمع بيني وبين مالي إنك على كل شيء قدير " .

(1/435)

إِنَّ الَّذِينَ كَفَرُوا لَنْ تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلَا أَوْلَادُهُمْ مِنَ اللَّهِ شَيْئًا وَأُولَئِكَ هُمْ وَقُودُ النَّارِ (10) كَدَأْبِ آَلِ فِرْعَوْنَ وَالَّذِينَ مِنْ قَبْلِهِمْ كَذَّبُوا بِآَيَاتِنَا فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ وَاللَّهُ شَدِيدُ الْعِقَابِ (11) قُلْ لِلَّذِينَ كَفَرُوا سَتُغْلَبُونَ وَتُحْشَرُونَ إِلَى جَهَنَّمَ وَبِئْسَ الْمِهَادُ (12) قَدْ كَانَ لَكُمْ آَيَةٌ فِي فِئَتَيْنِ الْتَقَتَا فِئَةٌ تُقَاتِلُ فِي سَبِيلِ اللَّهِ وَأُخْرَى كَافِرَةٌ يَرَوْنَهُمْ مِثْلَيْهِمْ رَأْيَ الْعَيْنِ وَاللَّهُ يُؤَيِّدُ بِنَصْرِهِ مَنْ يَشَاءُ إِنَّ فِي ذَلِكَ لَعِبْرَةً لِأُولِي الْأَبْصَارِ (13)

المراد ب { الذين كفروا } : جنس الكفرة . وقيل : وفد نجران ، وقيل : قريظة ، وقيل : النضير ، وقيل : مشركو العرب . وقرأ السلمي : « لن يُغني » بالتحتية ، وقرأ الحسن بكون الياء الآخرة تخفيفاً . قوله : { مِنَ الله شَيْئاً } أي : من عذابه شيئاً من الإغناء ، وقيل : إن كلمة من بمعنى عند ، أي : لا تغني عند الله شيئاً قاله أبو عبيد ، وقيل : هي بمعنى بدل . والمعنى : بدل رحمة الله ، وهو بعيد . قوله : { وَأُولَئِكَ هُمْ وَقُودُ النار } الوقود : اسم للحطب ، وقد تقدم الكلام عليه في سورة البقرة ، أي : هم حطب جهنم الذي تسعر به ، وهم : مبتدأ ، ووقود خبره ، والجملة خبر أولئك ، أو هم ضمير فصل ، وعلى التقديرين ، فالجملة مستأنفة مقرّرة لقوله : { لَن تُغْنِىَ عَنْهُمْ أموالهم } الآية . وقرأ الحسن ، ومجاهد ، وطلحة بن مصرف « وَقُودُ » بضم الواو ، وهو مصدر ، وكذلك الوقود بفتح الواو في قراءة الجمهور يحتمل أن يكون اسماً للحطب ، كما تقدم ، فلا يحتاج إلى تقدير ، ويحتمل أن يكون مصدراً؛ لأنه من المصادر التي تأتي على وزن الفعول ، فتحتاج إلى تقدير ، أي : هم أهل ، وقود النار .
قوله : { كَدَأْبِ ءالِ فِرْعَوْنَ } الدأب : الاجتهاد ، يقال دأب الرجل في عمله يدأب دأباً ودءوباً : إذا جدّ ، واجتهد ، والدائبان الليل ، والنهار ، والدأب : العادة ، والشأن ، ومنه قول امرىء القيس :
كدأبك من أمِّ الحُوَيِرِثِ قَبْلَها ... وَجَارَتها أمِّ الرَّبابِ بِمَأسَلِ
والمراد هنا : كعادة آل فرعون ، وشأنهم ، وحالهم ، واختلفوا في الكاف ، فقيل : هي في موضع رفع تقديره دأبهم كدأب آل فرعون مع موسى . وقال الفراء : إن المعنى : كفرت العرب ، ككفر آل فرعون . قال النحاس : لا يجوز أن تكون الكاف متعلقة بكفروا ، لأن كفروا داخلة في الصلة ، وقيل : هي متعلقة بأخذهم الله ، أي : أخذهم أخذه ، كما أخذ آل فرعون ، وقيل : هي متعلقة ب { لن تغني } ، أي : لم تغن عنهم غناء ، كما لم تغن عن آل فرعون ، وقيل : إن العامل فعل مقدر من لفظ الوقود ، ويكون التشبيه في نفس الإحراق . قالوا : ويؤيده قوله تعالى : { اأدخلوا آل فرعون أشد العذاب } [ غافر : 46 ] . { النار يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً } [ غافر : 46 ] ، والقول الأوّل هو الذي قاله جمهور المحققين ، ومنهم الأزهري . قوله : { والذين مِن قَبْلِهِمْ } أي : من قبل آل فرعون من الأمم الكافرة ، أي : وكدأب الذين من قبلهم . قوله : { كَذَّبُواْ بأياتنا فَأَخَذَهُمُ الله } يحتمل أن يريد الآيات المتلوّة ، ويحتمل أن يريد الآيات المنصوبة للدلالة على الوحدانية ، ويصح إرادة الجميع . والجملة بيان ، وتفسير لدأبهم ، ويجوز أن تكون في محل نصب على الحال من آل فرعون والذين من قبلهم على إضمار قد : أي دأب هؤلاء كدأب أولئك قد كذبوا الخ . وقوله { بِذُنُوبِهِمْ } أي بسائر ذنوبهم التي من جملتها تكذيبهم .

(1/436)

قوله : { قُل لِلَّذِينَ كَفَرُواْ } قيل : هم اليهود ، وقيل : هم مشركو مكة ، وسيأتي بيان سبب نزول الآية . وقوله : { سَتُغْلَبُونَ } قريء بالفوقية ، والتحتية ، وكذلك { تُحْشَرُونَ } . وقد صدق الله ، وعده بقتل بني قريظة ، وإجلاء بني النضير ، وفتح خيبر ، وضرب الجزية على سائر اليهود ، ولله الحمد . قوله : { وَبِئْسَ المهاد } يحتمل أن يكون من تمام القول الذي أمر الله سبحانه نبيه صلى الله عليه وسلم أن يقوله لهم ، ويحتمل أن تكون الجملة مستأنفة تهويلاً ، وتفظيعاً .
قوله : { قَدْ كَانَ لَكُمْ ءايَةٌ } أي : علامة عظيمة دالة على صدق ما أقول لكم ، وهذه الجملة جواب قسم محذوف ، وهي : من تمام القول المأمور به لتقرير مضمون ما قبله ، ولم يقل " كانت "؛ لأن التأنيث غير حقيقي . وقال الفراء : إنه ذكر الفعل لأجل الفصل بينه ، وبين الإسم بقوله : { لَكُمْ } . والمراد بالفئتين : المسلمون ، والمشركون لما الْتقوا يوم بدر . قوله : { فِئَةٌ تقاتل فِى سَبِيلِ الله } قراءة الجمهور برفع { فئة } . وقرأ الحسن ، ومجاهد «فئة» و«كافرة» بالخفض ، فالرفع على الخبرية لمبتدأ محذوف ، أي : إحداهما فئة . وقوله : { تقاتل } في محل رفع على الصفة ، والجرّ على البدل من قوله : { فِئَتَيْنِ } . وقوله : { وأخرى } أي : وفئة أخرى كافرة . وقرأ ابن أبي عبلة بالنصب فيهما . قال ثعلب : هو على الحال ، أي : التقتا مختلفتين ، مؤمنة ، وكافرة . وقال الزجاج : النصب بتقدير أعني؛ وسميت الجماعة من الناس فئة؛ لأنه يفاء إليها : أي : يرجع إليها في وقت الشدة . وقال الزجاج : الفئة : الفرقة مأخوذة من فأوت رأسه بالسيف : إذا قطعته ، ولا خلاف أن المراد بالفئتين هما : المقتتلتان في يوم بدر ، وإنما وقع الخلاف في المخاطب بهذا الخطاب ، فقيل : المخاطب بها : المؤمنون . وقيل : اليهود . وفائدة الخطاب للمؤمنين : تثبيت نفوسهم ، وتشجيعها ، وفائدته إذا كان مع اليهود عكس الفائدة المقصودة بخطاب المسلمين .
قوله : { يَرَوْنَهُمْ مّثْلَيْهِمْ } قال أبو علي الفارسي : الرؤية في هذه الآية رؤية العين ، ولذلك تعدت إلى مفعول واحد ، ويدل عليه قوله : { رَأْىَ العين } والمراد أنه يرى المشركون المسلمين مثلي عدد المشركين ، أو مثلي عدد المسلمين ، وهذا على قراءة الجمهور بالياء التحتية ، وقرأ نافع بالفوقية . وقوله : { مّثْلَيْهِمْ } منتصب على الحال . وقد ذهب الجمهور إلى أن فاعل ترون هم المؤمنون ، والمفعول هم الكفار . والضمير في مثليهم يحتمل أن يكون للمشركين ، أي : ترون أيها المسلمون المشركين مثلي ما هم عليه من العدد ، وفيه بُعْد أن يكثر الله المشركين في أعين المؤمنين ، وقد أخبرنا أنه قللهم في أعين المؤمنين ، فيكون المعنى ترون أيها المسلمون المشركين مثليكم في العدد ، وقد كانوا ثلاثة أمثالهم ، فقلل الله المشركين في أعين المسلمين ، فأراهم إياهم مثلي عدتهم لتقوى أنفسهم . وقد كانوا أعلموا أن المائة منهم تغلب المائتين من الكفار ، ويحتمل أن يكون الضمير في { مثليهم } للمسلمين ، أي : ترون أيها المسلمون أنفسكم مثلي ما أنتم عليه من العدد لتقوى بذلك أنفسكم ، وقد قال من ذهب إلى التفسير الأوّل - أعني : أن فاعل الرؤية المشركون ، وأنهم رأوا المسلمين مثلي عددهم - أنه لا يناقض هذا ما في سورة الأنفال من قوله تعالى :

(1/437)

{ وَيُقَلّلُكُمْ فِى أَعْيُنِهِمْ } [ الأنفال : 44 ] بل قللوا أوّلا في أعينهم ليلاقوهم ، ويجترئوا عليهم ، فلما لاقوهم كثروا في أعينهم حتى غلبوا . قوله : { رَأْىَ العين } مصدر مؤكد لقوله : { يَرَوْنَهُمْ } أي : رؤية ظاهرة مكشوفة لا لبس فيها { والله يُؤَيّدُ بِنَصْرِهِ مَن يَشَاء } أي : يقوّي من يشاء أن يقويه ، ومن جملة ذلك تأييد أهل بدر بتلك الرؤية { إِنَّ فِى ذَلِكَ } أي : في رؤية القليل كثيراً { لَعِبْرَةً } فعلة من العبور ، كالجلسة من الجلوس . والمرد الاتعاظ ، والتنكير للتعظيم ، أي : عبرة عظيمة ، وموعظة جسيمة .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { كَدَأْبِ ءالِ فِرْعَوْنَ } قال : كصنيع آل فرعون . وأخرج ابن المنذر ، وأبو الشيخ ، عنه قال كفعل . وأخرج مثله أبو الشيخ ، عن مجاهد . وأخرج ابن جرير ، عن الربيع قال : كسنتهم . وأخرج ابن إسحاق ، وابن جرير ، والبيهقي في الدلائل ، عن ابن عباس : «أن رسول الله صلى الله عليه وسلم لما أصاب من أهل بدر ما أصاب ، ورجع إلى المدينة جمع اليهود في سوق بني قينقاع قال : " يا معشر يهود أسلموا قبل أن يصيبكم الله بما أصاب قريشاً ، " قالوا يا محمد لا يغرنك من نفسك أنك قتلت نفراً كانوا غماراً لا يعرفون القتال ، إنك والله لو قاتلتنا لعرفت أنا نحن الناس ، وأنك لم تلق مثلنا ، فأنزل الله : { قُلْ لّلَّذِينَ كَفَرُواْ سَتُغْلَبُونَ } إلى قوله : { أُوْلِى الأبصار } » . وأخرج ابن جرير ، وابن إسحاق ، وابن أبي حاتم ، عن عاصم بن عمر بن قتادة مثله . وأخرج ابن جرير ، وابن المنذر ، عن عكرمة قال : قال فنحاص اليهودي ، وذكر نحوه .
وأخرج ابن جرير ، عن قتادة في قوله : { قَدْ كَانَ لَكُمْ ءايَةٌ } عبرة ، وتفكر . وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { قَدْ كَانَ لَكُمْ ءايَةٌ فِي فِئَتَيْنِ التقتا فِئَةٌ تقاتل فِى سَبِيلِ الله } أصحاب رسول الله صلى الله عليه وسلم ببدر { وأخرى كَافِرَةٌ } فئة قريش الكفار . وأخرج عبد الرزاق أن هذه الآية نزلت في أهل بدر . وأخرج ابن جرير ، وابن أبي حاتم ، عن الربيع في قوله : { قَدْ كَانَ لَكُمْ ءايَةٌ } يقول : قد كان لكم في هؤلاء عبرة ، ومتفكر أيدهم الله ، ونصرهم على عدوهم يوم بدر ، كان المشركون تسعمائة وخمسين رجلاً ، وكان أصحاب محمد صلى الله عليه وسلم ثلثمائة وثلاثة عشر رجلاً . وأخرج ابن جرير ، عن ابن مسعود في الآية قال : هذا يوم بدر نظرنا إلى المشركين ، فرأيناهم يضعفون علينا ثم نظرنا إليهم ، فما رأيناهم يزيدون علينا رجلاً واحداً . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في الآية قال : أنزلت في التخفيف يوم بدر على المؤمنين كانوا يومئذ ثلثمائة وثلاثة عشر رجلاً ، وكان المشركون مثليهم ستمائة وستة وعشرين ، فأيد الله المؤمنين .

(1/438)

زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَاتِ مِنَ النِّسَاءِ وَالْبَنِينَ وَالْقَنَاطِيرِ الْمُقَنْطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ الْمُسَوَّمَةِ وَالْأَنْعَامِ وَالْحَرْثِ ذَلِكَ مَتَاعُ الْحَيَاةِ الدُّنْيَا وَاللَّهُ عِنْدَهُ حُسْنُ الْمَآَبِ (14) قُلْ أَؤُنَبِّئُكُمْ بِخَيْرٍ مِنْ ذَلِكُمْ لِلَّذِينَ اتَّقَوْا عِنْدَ رَبِّهِمْ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَأَزْوَاجٌ مُطَهَّرَةٌ وَرِضْوَانٌ مِنَ اللَّهِ وَاللَّهُ بَصِيرٌ بِالْعِبَادِ (15) الَّذِينَ يَقُولُونَ رَبَّنَا إِنَّنَا آَمَنَّا فَاغْفِرْ لَنَا ذُنُوبَنَا وَقِنَا عَذَابَ النَّارِ (16) الصَّابِرِينَ وَالصَّادِقِينَ وَالْقَانِتِينَ وَالْمُنْفِقِينَ وَالْمُسْتَغْفِرِينَ بِالْأَسْحَارِ (17)

قوله : { زُيّنَ لِلنَّاسِ } الخ : كلام مستأنف لبيان حقارة ما تستلذه الأنفس في هذه الدار ، والمزين قيل : هو الله سبحانه ، وبه قال عمر ، كما حكاه عنه البخاري ، وغيره ، ويؤيد قوله تعالى : { إِنَّا جَعَلْنَا مَا عَلَى الأرض زِينَةً لَّهَا لِنَبْلُوَهُمْ } [ الكهف : 7 ] . وقيل : المزين هو الشيطان ، وبه قال الحسن ، حكاه عبد بن حميد ، وابن جرير ، وابن أبي حاتم عنه . وقرأ الضحاك : «زين» على البناء للفاعل . وقرأه الجمهور على البناء للمفعول . والمراد بالناس : الجنس . والشهوات جمع شهوة ، وهي نزوع النفس إلى ما تريده . والمراد هنا : المشتهيات عبر عنها بالشهوات ، مبالغة في كونها مرغوباً فيها ، أو تحقيراً لها؛ لكونها مسترذلة عند العقلاء من صفات الطبائع البهيمية ، ووجه تزيين الله سبحانه لها : ابتلاء عباده ، كما صرح به في الآية الأخرى . وقوله : { مِنَ النساء والبنين } في محل الحال : أي : زين للناس حب الشهوات حال كونها من النساء ، والبنين الخ . وبدأ بالنساء لكثرة تشوّق النفوس إليهنّ؛ لأنهن حبائل الشيطان ، وخص البنين دون البنات؛ لعدم الاطراد في محبتهن . والقناطير جمع قنطار ، وهو اسم للكثير من المال . قال الزجاج : القنطار مأخوذ من عقد الشيء وإحكامه : تقول العرب قنطرت الشيء : إذا أحكمته ، ومنه سميت القنطرة لإحكامها . وقد اختلف في تقديره على أقوال للسلف ستأتي إن شاء الله . واختلفوا في معنى { المقنطرة } ، فقال ابن جرير الطبري : معناها المضعفة ، وقال القناطير : ثلاثة ، والمقنطرة تسعة . وقال الفراء : القناطير جمع القنطار ، والمقنطرة جمع الجمع ، فتكون تسع قناطير ، وقيل : المقنطرة : المضروبة ، وقيل : المكلمة كما يقال : بدرة مبدرة ، وألوف مؤلفة ، وبه قال مكي ، وحكاه الهروي . وقال ابن كيسان : لا تكون المقنطرة أقلّ من سبع قناطير . وقوله : { مِنَ الذهب والفضة } بيان للقناطير ، أو حال { والخيل المسومة } قيل : هي المرعية في المروج ، والمسارح ، يقال سامت الدابة ، والشاة : إذا سرحت ، وقيل : هي المعدّة للجهاد . وقيل : هي الحسان ، وقيل : المعلمة من السومة ، وهي العلامة ، أي : التي يجعل عليها علامة لتتميز عن غيرها . وقال ابن فارس في المجمل : المسومة : المرسلة ، وعليها ركبانها . وقال ابن كيسان : البلق . والأنعام هي : الإبل ، والبقر ، والغنم ، فإذا قلت : نعم : فهي الإبل خاصة قاله الفراء ، وابن كيسان ، ومنه قول حسان :
وَكَانَتْ لا يَزَالُ بِها أنِيس ... خِلاَلَ مُروجَهَا نَعمٌ وشَاءُ
والحرث : اسم لكل ما يحرث ، وهو مصدر سمي به المحروث ، يقول حرث الرجل حرثاً : إذا أثار الأرض ، فيقع على الأرض ، والزرع . قال ابن الأعرابي الحرث : التفتيش . قوله : { ذلك متاع الحياة الدنيا } أي : ذلك المذكور ما يتمتع به ، ثم يذهب ، ولا يبقى ، وفيه تزهيد في الدنيا ، وترغيب في الآخرة . و { المآب } : المرجع آب يئوب إياباً : إذا رجع ، ومنه قول امريء القيس :

(1/439)

لَقَد طَوّفْتُ فِي الآفَاقِ حَتَّى ... رَضِيتُ منَ الغَنِيمةِ بالإيَابِ
قوله : { قُلْ أَؤُنَبّئُكُمْ بِخَيْرٍ مّن ذلكم } أي : هل أخبركم بما هو خير لكم من تلك المستلذات؟ وإبهام الخير للتفخيم ، ثم بينه بقوله : { لِلَّذِينَ اتقوا عِندَ رَبّهِمْ جنات } وعند في محل نصب على الحال من جنات ، وهي مبتدأ ، وخبرها للذين اتقوا ، ويجوز أن تتعلق اللام بخير . وجنات خبر مبتدأ مقدّر ، أي : هو جنات ، وخص المتقين؛ لأنهم المنتفعون بذلك . وقد تقدّم تفسير قوله : { تَجْرِى مِن تَحْتِهَا الأنهار } وما بعده .
قوله : { الذين يَقُولُونَ } بدل من قوله : { لّلَّذِينَ اتقوا } أو خبر مبتدأ محذوف ، أي : هم الذين ، أو منصوب على المدح ، والصابرين ، وما بعده نعت للموصول على تقدير كونه بدلاً ، أو منصوباً على المدح ، وعلى تقدير كونه خبراً يكون الصابرين ، وما بعده منصوبة على المدح ، وقد تقدّم تفسير الصبر ، والصدق ، والقنوت . قوله : { والمستغفرين بالأسحار } هم : السائلون للمغفرة بالأسحار . وقيل : المصلون . والأسحار جمع سحر بفتح الحاء ، وسكونها . قال الزجاج : هو من حين يدبر الليل إلى أن يطلع الفجر ، وخص الأسحار؛ لأنها من أوقات الإجابة .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن عمر بن الخطاب ، لما نزلت : { زُيّنَ لِلنَّاسِ حُبُّ الشهوات } قال : الآن يا ربّ حين زينتها لنا ، فنزلت : { قُلْ أَؤُنَبّئُكُمْ } . وأخرجه ابن المنذر عنه بلفظ « خير » انتهى إلى قوله : { قُلْ أَؤُنَبّئُكُمْ بِخَيْرٍ } فبكى ، وقال : بعد ماذا ، بعد ماذا بعد ما زينتها . وأخرج أحمد ، وابن ماجه ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « القنطار اثنا عشر ألف أوقية » رواه أحمد من حديث عبد الصمد بن عبد الوارث ، عن حماد ، عن عاصم عن أبي صالح عنه . ورواه ابن ماجه ، عن أبي بكر بن أبي شيبة ، عن عبد الصمد به . وقد رواه ابن جرير موقوفاً على أبي هريرة . قال ابن كثير : وهذا أصح . وأخرج الحاكم وصححه ، عن أنس قال : سئل رسول الله صلى الله عليه وسلم عن القناطير المقنطرة ، فقال : « القنطار ألف أوقية » ورواه ابن أبي حاتم ، وابن مردويه عنه مرفوعاً بلفظ « ألف دينار » . وأخرج ابن جرير ، عن أبيّ بن كعب قال : قال رسول الله صلى الله عليه وسلم : « القنطار ألف أوقية ، ومائتا أوقية » وأخرجه عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والبيهقي من قول معاذ بن جبل . وأخرجه ابن جرير من قول ابن عمر . وأخرجه عبد بن حميد ، وابن جرير ، والبيهقي من قول أبي هريرة . وأخرجه ابن جرير ، والبيهقي من قول ابن عباس . وأخرج عبد بن حميد ، وابن أبي حاتم ، والبيهقي عن أبي سعيد الخدري ، قال : القنطار ملء مسك جلد الثور ذهباً .

(1/440)

وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عمر أنه قال : القنطار سبعون ألفاً ، وأخرجه عبد بن حميد ، عن مجاهد . وأخرج أيضاً عن سعيد بن المسيب قال القنطار ثمانون ألفاً . وأخرج أيضاً ، عن أبي صالح قال : القنطار مائة رطل . وأخرجه أيضاً عن قتادة ، وأخرج ابن أبي حاتم ، عن أبي جعفر قال : القنطار خمسة عشر ألف مثقال ، والمثقال أربعة وعشرون قيراطاً ، وأخرج ابن جرير ، عن الضحاك قال : هو المال الكثير من الذهب ، والفضة . وأخرجه أيضاً ، عن الربيع . وأخرج عن السدي : أن المقنطرة : المضروبة . وأخرج ابن جرير من طريق العوفي ، عن ابن عباس { والخيل المسومة } قال : الراعية . وأخرج ابن المنذر ، عنه من طريق مجاهد . وأخرج ابن جرير عنه قال : هي الراعية ، والمطهمة الحسان . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد قال : هي المطهمة الحسان . وأخرجا ، عن عكرمة قال : تسويمها حسنها . وأخرج ابن أبي حاتم ، قال : { الخيل المسومة } الغرّة ، والتحجيل ، وأخرج عبد بن حميد ، عن قتادة في قوله الصابرين قال : قوم صبروا على طاعة الله ، وصبروا عن محارمه ، والصادقون : قوم صدقت نياتهم ، واستقامت قلوبهم ، وألسنتهم ، وصدقوا في السرّ ، والعلانية ، والقانتون : هم المطيعون ، والمستغفرون بالأسحار : أهل الصلاة . وأخرج ابن أبي حاتم ، عن سعيد بن جبير ، نحوه . وأخرج ابن أبي شيبة قال : هم الذين يشهدون صلاة الصبح . وأخرج ابن جرير ، وابن مردويه ، عن أنس قال : أمرنا رسول الله صلى الله عليه وسلم أن نستغفر بالأسحار سبعين مرة . وأخرج ابن جرير ، وأحمد في الزهد ، عن سعيد الجريري؛ قال : بلغنا أن داود عليه السلام سأل جبريل ، فقال : يا جبريل أي الليل أفضل؟ قال : يا داود ما أدري إلا أن العرش يهتز في السحر . وقد ثبت في الصحيحين ، وغيرهما ، عن جماعة من الصحابة؛ أن رسول الله صلى الله عليه وسلم قال : « ينزل الله تبارك وتعالى في كل ليلة إلى سماء الدنيا حتى يبقي ثلث الليل الآخر ، فيقول هل من سائل ، فأعطيه ، هل من داع ، فأستجيب له ، هل من مستغفر ، فأغفر له؟ » .

(1/441)

شَهِدَ اللَّهُ أَنَّهُ لَا إِلَهَ إِلَّا هُوَ وَالْمَلَائِكَةُ وَأُولُو الْعِلْمِ قَائِمًا بِالْقِسْطِ لَا إِلَهَ إِلَّا هُوَ الْعَزِيزُ الْحَكِيمُ (18) إِنَّ الدِّينَ عِنْدَ اللَّهِ الْإِسْلَامُ وَمَا اخْتَلَفَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِنْ بَعْدِ مَا جَاءَهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ وَمَنْ يَكْفُرْ بِآَيَاتِ اللَّهِ فَإِنَّ اللَّهَ سَرِيعُ الْحِسَابِ (19) فَإِنْ حَاجُّوكَ فَقُلْ أَسْلَمْتُ وَجْهِيَ لِلَّهِ وَمَنِ اتَّبَعَنِ وَقُلْ لِلَّذِينَ أُوتُوا الْكِتَابَ وَالْأُمِّيِّينَ أَأَسْلَمْتُمْ فَإِنْ أَسْلَمُوا فَقَدِ اهْتَدَوْا وَإِنْ تَوَلَّوْا فَإِنَّمَا عَلَيْكَ الْبَلَاغُ وَاللَّهُ بَصِيرٌ بِالْعِبَادِ (20)

قوله : { شَهِدَ الله } أي : بين وأعلم . قال الزجاج : الشاهد هو الذي يعلم الشيء ، ويبينه ، فقد دلنا الله على وحدانيته بما خلق وبيّن ، وقال أبو عبيدة : شهد الله بمعنى قضى ، أي : أعلم . قال ابن عطية : وهذا مردود من جهات ، وقيل : إنها شبهت دلالته على وحدانيته بأفعاله ، ووحيه بشهادة الشاهد في كونها مبينة . وقوله { أنه } بفتح الهمزة . قال المبرد : أي : بأنه ثم حذفت الباء ، كما في أمرتك الخير ، أي : بالخير . وقرأ ابن عباس : «إنه» بكسر الهمزة بتضمين { شهد } معنى " قال " . وقرأ أبو المهلب : «شهداء لله» بالنصب على أنه حال من الصابرين ، وما بعده ، أو على المدح : { والملئكة } عطف على الاسم الشريف ، وشهادتهم إقرارهم بأنه لا إله إلا الله . وقوله : { وَأُوْلُواْ العلم } معطوف أيضاً على ما قبله ، وشهادتهم بمعنى الإيمان منهم ، وما يقع من البيان للناس على ألسنتهم ، وعلى هذا لا بدّ من حمل الشهادة على معنى يشمل شهادة الله ، وشهادة الملائكة ، وأولي العلم . وقد اختلف في أولي العلم هؤلاء من هم؟ فقيل : هم الأنبياء؛ وقيل : المهاجرون ، والأنصار ، قاله ابن كيسان . وقيل : مؤمنو أهل الكتاب ، قاله مقاتل . وقيل : المؤمنون كلهم ، قاله السدي ، والكلبي ، وهو الحق إذ لا وجه للتخصيص . وفي ذلك فضيلة لأهل العلم جليلة ، ومنقبة نبيلة؛ لقربهم باسمه ، واسم ملائكته ، والمراد بأولي العلم هنا : علماء الكتاب ، والسنة ، وما يتوصل به إلى معرفتهما ، إذ لا اعتداد بعلم لا مدخل له في العلم الذي اشتمل عليه الكتاب العزيز ، والسنة المطهرة .
وقوله : { قَائِمَاً بالقسط } أي : العدل ، أي : قائماً بالعدل في جميع أموره ، أو مقيماً له ، وانتصاب { قائماً } على الحال من الاسم الشريف . قال في الكشاف : إنها حال مؤكدة كقوله : { وَهُوَ الحق مُصَدّقًا } [ البقرة : 91 ] وجاز إفراده سبحانه بذلك دون ما هو معطوف عليه من الملائكة ، وأولي العلم لعدم اللبس ، وقيل : إنه منصوب على المدح . وقيل : إنه صفة لقوله : { إِلَهٍ } أي : لا إله قائماً بالقسط ، إلا هو ، أو هو حال من قوله : { إِلاَّ هُوَ } والعامل فيه معنى الجملة . وقال الفراء : هو منصوب على القطع؛ لأن أصله الألف ، واللام ، فلما قطعت نصب كقوله : { وَلَهُ الدين وَاصِبًا } [ النحل : 52 ] ويدل عليه قراءة عبد الله بن مسعود " القائم بالقسط " . وقوله : { لاَ إله إِلاَّ هُوَ } تكرير لقصد التأكيد؛ وقيل : إن قوله : { أَنَّهُ لا إله إِلاَّ هُوَ } كالدعوى ، والأخيرة كالحكم . وقال جعفر الصادق الأولى وصف ، وتوحيد ، والثانية رسم ، وتعليم . وقوله : { العزيز الحكيم } مرتفعان على البدلية من الضمير ، أو الوصفية لفاعل شهد لتقرير معنى الوحدانية .
قوله : { إِنَّ الدّينَ عِندَ الله الإسلام } .

(1/442)

قرأه الجمهور بكسر إن على أن الجملة مستأنفة مؤكدة للجملة الأولى ، وقريء بفتح أن . قال الكسائي : أنصبهما جميعاً يعني قوله : { شَهِدَ الله أَنَّهُ } وقوله : { إِنَّ الدّينَ عِندَ الله الإسلام } بمعنى شهد الله أنه كذا ، وأن الدين عند الله الإسلام . قال ابن كيسان : إن الثانية بدل من الأولى . وقد ذهب الجمهور إلى أن الإسلام هنا بمعنى الإيمان ، وإن كانا في الأصل متغايرين ، كما في حديث جبريل الذي بيّن فيه النبي صلى الله عليه وسلم معنى الإسلام ، ومعنى الإيمان ، وصدقه جبريل ، وهو في الصحيحين ، وغيرهما ولكنه قد يسمى كل واحد منهما باسم الآخر ، وقد ورد ذلك في الكتاب والسنة . قوله : { وَمَا اختلف الذين أُوتُواْ الكتاب إِلاَّ مِن بَعْدِ مَا جَاءهُمُ العلم بَغْيًا بَيْنَهُمْ } فيه الإخبار بأن اختلاف اليهود ، والنصارى كان لمجرد البغي بعد أن علموا بأنه يجب عليهم الدخول في دين الإسلام بما تضمنته كتبهم المنزلة إليهم . قال الأخفش : وفي الكلام تقديم وتأخير ، والمعنى : ما اختلف الذين أوتوا الكتاب بغياً بينهم إلا من بعد ما جاءهم العلم . والمراد بهذا الخلاف الواقع بينهم هو خلافهم في كون نبينا صلى الله عليه وسلم نبياً أم لا؟ وقيل اختلافهم في نبوّة عيسى ، وقيل : اختلافهم في ذات بينهم حتى قالت اليهود : ليست النصارى على شيء ، وقالت النصارى : ليست اليهود على شيء . قوله : { وَمَن يَكْفُرْ بآيات الله } أي : بالآيات الدالة على أن الدين عند الله الإسلام { فَإِنَّ الله سَرِيعُ الحساب } فيجازيه ، ويعاقبه على كفره بآياته ، والإظهار في قوله : { فإن الله } مع كونه مقام الإضمار للتهويل عليهم ، والتهديد لهم .
قوله : { فَإنْ حَاجُّوكَ } أي : جادلوك بالشبه الباطلة ، والأقوال المحرّفة ، { فَقُلْ أَسْلَمْتُ وَجْهِىَ للَّهِ } أي : أخلصت ذاتي لله ، وعبر بالوجه عن سائر الذات لكونه أشرف أعضاء الإنسان ، وأجمعها للحواس ، وقيل : الوجه هنا بمعنى : القصد . وقوله : { وَمَنِ اتبعن } عطف على فاعل أسلمت ، وجاز للفصل . وأثبت نافع ، وأبو عمرو ، ويعقوب الياء في { اتبعن } على الأصل ، وحذفها الآخرون اتباعاً لرسم المصحف ، ويجوز أن تكون « الواو » بمعنى « مع » والمراد بالأميين هنا : مشركو العرب . وقوله : { ءأَسْلَمْتُمْ } استفهام تقريري يتضمن الأمر ، أي : أسلموا ، كذا قاله ابن جرير ، وغيره . وقال الزجاج : { ءأَسْلَمْتُمْ } تهديد ، والمعنى : أنه قد أتاكم من البراهين ما يوجب الإسلام ، فهل علمتم بموجب ذلك أم لا؟ تبكيتا لهم ، وتصغيراً لشأنهم في الإنصاف ، وقبول الحق . وقوله : { فَقَدِ اهتدوا } أي : ظفروا بالهداية التي هي الحظ الأكبر ، وفازوا بخير الدنيا ، والآخرة { وَإِن تَوَلَّوْاْ } أي : أعرضوا عن قبول الحجة ، ولم يعملوا بموجبها { فَإِنَّمَا عَلَيْكَ البلاغ } أي : فإنما عليك أن تبلغهم ما أنزل إليك ، ولست عليهم بمسيطر ، فلا تذهب نفسك عليهم حسرات ، والبلاغ مصدر .

(1/443)

وقوله : { والله بَصِيرٌ بالعباد } فيه وعد ووعيد لتضمنه أنه عالم بجميع أحوالهم .
وقد أخرج ابن أبي حاتم ، عن الحسن في قوله : { قَائِمَاً بالقسط } قال : بالعدل . وأخرج أيضاً ، عن ابن عباس مثله . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { إِنَّ الدّينَ عِندَ الله الإسلام } قال : الإسلام شهادة أن لا إله إلا الله ، والإقرار بما جاء به من عند الله ، وهو دين الله الذي شرع لنفسه ، وبعث به رسله ، ودلّ عليه أولياءه لا يقبل غيره . وأخرج ابن أبي حاتم ، عن الضحاك قال : لم يبعث الله رسولاً إلا بالإسلام . وأخرج عبد بن حميد ، وابن المنذر ، عن سعيد بن جبير قال : كان حول البيت ستون وثلثمائة صنم لكل قبيلة من قبائل العرب صنم ، أو صنمان ، فأنزل الله : { شَهِدَ الله أَنَّهُ لا إله إِلاَّ هُوَ } الآية ، فأصبحت الأصنام كلها قد خرّت ، سجداً للكعبة . وأخرج ابن السني في عمل اليوم ، والليلة ، وأبو منصور الشحامي في الأربعين ، عن علي قال : قال رسول الله صلى الله عليه وسلم : " إن فاتحة الكتاب ، وآية الكرسي ، والآيتين من آل عمران { شَهِدَ الله أَنَّهُ لا إله إِلاَّ هُوَ والملائكة وَأُوْلُواْ العلم قَائِمَاً بالقسط لاَ إله إِلاَّ هُوَ العزيز الحكيم . إِنَّ الدِّينَ عِندَ الله الإسلام } { قُلِ اللهم مالك الملك تُؤْتِى الملك مَن تَشَاء وَتَنزِعُ الملك مِمَّن تَشَاء وَتُعِزُّ مَن تَشَاء وَتُذِلُّ مَن تَشَاء } إلى قوله : { بِغَيْرِ حِسَابٍ } [ آل عمران : 26 ، 27 ] هن معلقات بالعرش ما بينهن ، وبين الله حجاب ، يقلن : يا ربّ تهبطنا إلى أرضك ، وإلى من يعصيك؟ قال الله : إني حلفت لا يقرؤكن أحد من عبادي دبر كل صلاة إلا جعلت الجنة مأواه على ما كان منه ، وإلا أسكنته حظيرة القدس ، وإلا نظرت إليه بعيني المكنونة كل يوم سبعين نظرة ، وإلا قضيت له كل يوم سبعين حاجة أدناها المغفرة ، وإلا أعذته من كل عدو ، ونصرته منه " وأخرج الديلمي في مسند الفردوس ، عن أبي أيوب الأنصاري مرفوعاً نحوه ، وفيه : " لا يتلوكن عبد دبر كل صلاة مكتوبة إلا غفرت له ما كان منه ، وأسكنته جنة الفردوس ، ونظرت إليه كل يوم سبعين مرة ، وقضيت له سبعين حاجة أدناها المغفرة " وأخرج أحمد ، وابن أبي حاتم ، والطبراني ، وابن السني ، عن الزبير بن العوام قال : «سمعت رسول الله صلى الله عليه وسلم ، وهو بعرفة يقرأ هذه الآية : { شَهِدَ الله أَنَّهُ لا إله إِلاَّ هُوَ والملائكة وَأُوْلُواْ العلم قَائِمَاً بالقسط لاَ إله إِلاَّ هُوَ العزيز الحكيم } فقال : " وأنا على ذلك من الشاهدين " ولفظ الطبراني «وأنا أشهد أن لا إله إلا أنت العزيز الحكيم» . وأخرج ابن عدي ، والطبراني في الأوسط ، والبيهقي في شعب الإيمان ، وضعفه ، والخطيب في تاريخه ، وابن النجار عن غالب القطان؛ قال : أتيت الكوفة في تجارة ، فنزلت قريباً من الأعمش .

(1/444)

فلما كان ليلة أردت أن أنحدر قام ، فتهجد من الليل ، فمرّ بهذه الآية { شَهِدَ الله أَنَّهُ لا إله إِلاَّ هُوَ } إلى قوله : { إِنَّ الدّينَ عِندَ الله الإسلام } فقال : وأنا أشهد بما شهد به الله ، وأستودع الله هذه الشهادة ، وهي لي وديعة عند الله ، قالها مراراً ، فقلت : لقد سمع فيها شيئاً ، فسألته فقال : حدثني أبو وائل عن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « يجاء بصاحبها يوم القيامة ، فيقول الله : عبدي عهد إليَّ ، وأنا أحق من وفيَّ بالعهد أدخلوا عبدي الجنة » وأخرج ابن أبي حاتم ، عن سعيد بن جبير ، في قوله : { وَمَا اختلف الذين أُوتُواْ الكتاب } قال : بنو إسرائيل . وأخرج ابن جرير ، عن أبي العالية في قوله : { بَغْياً بَيْنَهُمْ } يقول : بغياً على الدنيا ، وطلب ملكها ، وسلطانها . فقتل بعضهم بعضاً على الدنيا من بعد ما كانوا علماء الناس .
وأخرج ابن أبي حاتم ، عن الحسن في قوله : { فَإنْ حَاجُّوكَ } قال : إن حاجك اليهود ، والنصارى . وأخرج ابن المنذر ، عن ابن جريج ، ونحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس : { وَقُلْ لّلَّذِينَ أُوتُواْ الكتاب } قال : اليهود ، والنصارى { والأميين } قال : هم : الذين لا يكتبون .

(1/445)

إِنَّ الَّذِينَ يَكْفُرُونَ بِآَيَاتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ حَقٍّ وَيَقْتُلُونَ الَّذِينَ يَأْمُرُونَ بِالْقِسْطِ مِنَ النَّاسِ فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ (21) أُولَئِكَ الَّذِينَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالْآَخِرَةِ وَمَا لَهُمْ مِنْ نَاصِرِينَ (22) أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيبًا مِنَ الْكِتَابِ يُدْعَوْنَ إِلَى كِتَابِ اللَّهِ لِيَحْكُمَ بَيْنَهُمْ ثُمَّ يَتَوَلَّى فَرِيقٌ مِنْهُمْ وَهُمْ مُعْرِضُونَ (23) ذَلِكَ بِأَنَّهُمْ قَالُوا لَنْ تَمَسَّنَا النَّارُ إِلَّا أَيَّامًا مَعْدُودَاتٍ وَغَرَّهُمْ فِي دِينِهِمْ مَا كَانُوا يَفْتَرُونَ (24) فَكَيْفَ إِذَا جَمَعْنَاهُمْ لِيَوْمٍ لَا رَيْبَ فِيهِ وَوُفِّيَتْ كُلُّ نَفْسٍ مَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ (25)

قوله : { بآيات الله } ظاهره عدم الفرق بين آية وآية { وَيَقْتُلُونَ النبيين بِغَيْرِ حَقّ } يعني : اليهود قتلوا الأنبياء { وَيَقْتُلُونَ الذين يَأْمُرُونَ بالقسط مِنَ الناس } أي : بالعدل ، وهم الذين يأمرون بالمعروف ، وينهون عن المنكر ، قال المبرد : كان ناس من بني إسرائيل جاءهم النبيون ، فدعوهم إلى الله ، فقتلوهم ، فقام أناس من بعدهم من المؤمنين ، فأمروهم بالإسلام ، فقتلوهم . ففيهم نزلت الآية . وقوله : { فَبَشّرْهُم بِعَذَابٍ أَلِيمٍ } خبر { إِنَّ الذين يَكْفُرُونَ } الخ ، ودخلته الفاء لتضمن الموصول معنى الشرط ، وذهب بعض أهل النحو إلى أن الخبر قوله : { أُولَئِكَ الذين حَبِطَتْ أعمالهم } وقالوا إن الفاء لا تدخل في خبر إن ، وإن تضمن اسمها معنى الشرط؛ لأنه قد نسخ بدخول « إن » عليه ، ومنهم سيبويه ، والأخفش ، وذهب غيرهما إلى أن ما يتضمنه المبتدأ من معنى الشرط لا ينسخ بدخول « إن » عليه ، ومثل المكسورة المفتوحة ، ومنه قوله تعالى : { واعلموا أَنَّمَا غَنِمْتُم مّن شَىْء فَأَنَّ للَّهِ خُمُسَهُ } [ الأنفال : 41 ] .
وقوله : { حَبِطَتْ أعمالهم } قد تقدم تفسير الإحباط ، ومعنى كونها حبطت في الدنيا ، والآخرة أنه لم يبق لحسناتهم أثر في الدنيا ، حتى يعاملوا فيها معاملة أهل الحسنات ، بل عوملوا معاملة أهل السيئات ، فلعنوا وحل بهم الخزي ، والصغار ، ولهم في الآخرة عذاب النار .
قوله : { أَلَمْ تَرَ إِلَى الذين أُوتُواْ نَصِيبًا مّنَ الكتاب } فيه تعجيب لرسول الله صلى الله عليه وسلم ، ولكل من تصح منه الرؤية من حال هؤلاء ، وهم أحبار اليهود . والكتاب : التوراة ، وتنكير النصيب للتعظيم ، أي : نصيباً عظيماً ، كما يفيده مقام المبالغة ، ومن قال : إن التنكير للتحقير ، لم يصب ، فلم ينتفعوا بذلك ، وذلك بأنهم يدعون إلى كتاب الله الذي أوتوا نصيباً منه ، وهو التوراة : { لِيَحْكُمَ بَيْنَهُمْ ثُمَّ يتولى فَرِيقٌ مّنْهُمْ } والحال أنهم معرضون عن الإجابة إلى ما دعوا إليه مع علمهم به ، واعترافهم بوجوب الإجابة إليه ، و { ذلك } إشارة إلى ما مر من التولي ، والإعراض بسبب { أَنَّهُمْ قَالُواْ لَن تَمَسَّنَا النار إِلا أَيَّامًا معدودات } وهي : مقدار عبادتهم العجل . وقد تقدم تفسير ذلك : { وَغَرَّهُمْ فِى دِينِهِم مَّا كَانُواْ يَفْتَرُونَ } من الأكاذيب التي من جملتها هذا القول .
قوله : { فَكَيْفَ إِذَا جمعناهم لِيَوْمٍ لاَّ رَيْبَ فِيهِ } هو : ردّ عليهم ، وإبطال لما غرهم من الأكاذيب ، أي : فكيف يكون حالهم إذا جمعناهم ليوم لا ريب فيه ، وهو يوم الجزاء الذي لا يرتاب مرتاب في وقوعه ، فإنهم يقعون لا محالة ، ويعجزون عن دفعه بالحيل ، والأكاذيب { وَوُفّيَتْ كُلُّ نَفْسٍ مَّا كَسَبَتْ } أي : جزاء ما كسبت على حذف المضاف { وَهُمْ لاَ يُظْلَمُونَ } بزيادة ، ولا نقص . والمراد كل الناس المدلول عليهم بكل نفس .

(1/446)

قال الكسائي : اللام في قوله : { لِيَوْمِ } بمعنى " في " ، وقال البصريون : المعنى لحساب يوم . وقال ابن جرير الطبري المعنى لما يحدث في يوم .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن أبي عبيدة بن الجراح : قلت يا رسول الله أي الناس أشدّ عذاباً يوم القيامة؟ قال : " رجل قتل نبياً ، أو رجلاً أمر بالمعروف ، ونهى عن المنكر " ، ثم قرأ رسول الله صلى الله عليه وسلم : { الذين يقتلون النبيين بِغَيْرِ حَقّ وَيَقْتُلُونَ الذين يَأْمُرُونَ بالقسط مِنَ الناس } إلى قوله : { وَمَا لَهُم مّن ناصرين } ثم قال رسول الله صلى الله عليه وسلم : " يا أبا عبيدة قتلت بنو إسرائيل ثلاثة وأربعين نبياً أوّل النهار في ساعة واحدة ، فقام مائة رجل وسبعون رجلاً من عباد بني إسرائيل ، فأمروا من قتلهم بالمعروف ، ونهوهم عن المنكر ، فقتلوا جميعاً من آخر النهار من ذلك اليوم ، فهم الذين ذكر الله " وأخرج ابن جرير ، وابن المنذر ، والحاكم وصححه ، عن ابن عباس قال : بعث عيسى يحيى بن زكريا في اثني عشر رجلاً من الحواريين يعلمون الناس ، فكان ينهي عن نكاح بنت الأخ ، وكان ملك له بنت أخ تعجبه ، فأرادها ، وجعل يقضي لها كل يوم حاجة ، فقالت لها أمها : إذا سألك عن حاجة ، فقولي حاجتي أن تقتل يحيى بن زكريا ، فقال : سلي غير هذا ، فقالت : لا أسألك غير هذا ، فلما أبت أمر به ، فذبح في طست ، فبدرت قطرة من دمه ، فلم تزل تغلي حتى بعث الله بختنصر ، فدلت عجوز عليه ، فألقى في نفسه أن لا يزال يقتل حتى يسكن هذا الدم ، فقتل في يوم واحد من ضرب واحد وسن واحد سبعين ألفاً فسكن . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن معقل بن أبي مسكين في الآية قال : كان الوحي يأتي بني إسرائيل ، فيذكرون قومهم ، ولم يكن يأتيهم كتاب ، فيقوم رجال ممن اتبعهم ، وصدقهم ، فيذكرون قومهم ، فيقتلون فهم الذين يأمرون بالقسط من الناس . وأخرج ابن جرير ، عن قتادة ، نحوه . وأخرج ابن عساكر ، عن ابن عباس ، قال : { الذين يأمرون بالقسط من الناس } : ولاة العدل .
وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : «دخل رسول الله صلى الله عليه وسلم بيت المدراس على جماعة من يهود ، فدعاهم إلى الله ، فقال له النعمان بن عمرو ، والحارث بن زيد : على أي دين أتيت يا محمد؟ قال : " على ملة إبراهيم ، ودينه ، " قال : فإن إبراهيم كان يهودياً قال لهما النبي صلى الله عليه وسلم : " فهلما إلى التوراة ، فهي بيننا ، وبينكم ، " فأبيا عليه ، فأنزل الله : { أَلَمْ تَرَ إِلَى الذين أُوتُواْ نَصِيبًا مّنَ الكتاب يُدْعَوْنَ إلى كتاب الله } الآية» .

(1/447)

أخرج ابن أبي حاتم ، عن أبي مالك في قوله : { نَصِيباً } قال : حظاً { مّنَ الكتاب } قال : التوراة .
وأخرج عبد بن حميد ، عن مجاهد في قوله : { قَالُواْ لَن تَمَسَّنَا النار إِلا أَيَّامًا معدودات } قال : يعنون الأيام التي خلق الله فيها آدم . وأخرج عبد بن حميد ، وابن المنذر ، عن قتادة في قوله : { وَغَرَّهُمْ فِى دِينِهِم مَّا كَانُواْ يَفْتَرُونَ } حين قالوا { نحن أبناء الله ، وأحباؤه } [ المائدة : 18 ] . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { وَوُفّيَتْ كُلُّ نَفْسٍ } يعني : توفي كل نفس برّ ، أو فاجر { مَّا كَسَبَتْ } ما عملت من خير ، أو شر { وَهُمْ لاَ يُظْلَمُونَ } يعني : من أعمالهم .

(1/448)

قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ مَنْ تَشَاءُ وَتَنْزِعُ الْمُلْكَ مِمَّنْ تَشَاءُ وَتُعِزُّ مَنْ تَشَاءُ وَتُذِلُّ مَنْ تَشَاءُ بِيَدِكَ الْخَيْرُ إِنَّكَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (26) تُولِجُ اللَّيْلَ فِي النَّهَارِ وَتُولِجُ النَّهَارَ فِي اللَّيْلِ وَتُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَتُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ وَتَرْزُقُ مَنْ تَشَاءُ بِغَيْرِ حِسَابٍ (27)

قوله : { قُلِ اللهم } . قال الخليل ، وسيبويه ، وجميع البصرين : إن أصل اللهم : يا الله ، فلما استعلمت الكلمة دون حرف النداء الذي هو «يا» جعلوا بدله هذه الميم المشددة ، فجاءوا بحرفين ، وهما الميمان عوضاً من حرفين ، وهما الياء والألف ، والضمة في الهاء هي : ضمة الاسم المنادي المفرد . وذهب الفراء ، والكوفيون إلى أن الأصل في اللهم : يا ألله أمنا بخير ، فحذف ، وخلط الكلمتان ، والضمة التي في الهاء هي : الضمة التي كانت في أمنا لما حذفت الهمزة انتقلت الحركة . قال النحاس : هذا عند البصريين من الخطأ العظيم ، والقول في هذا ما قاله الخليل ، وسيبويه ، قال الكوفين ، وقد يدخل حرف النداء على اللهم ، وأنشدوا في ذلك قول الراجز :
غفرت أو عذبت يا اللهما ... وقول الآخر :
وَمَا عَلَيْكِ أنْ تَقُولي كُلَّمَا ... سَبَّحتِ أوْ هللتَ يَاللَّهُما
وقول الآخر :
إني إذَا مَا حَدَث ألَمَّا ... أقَولُ يَاللَّهُم ياللهما
قالوا : ولو كان الميم عوضاً من حرف النداء لما اجتمعتا . قال الزجاج : وهذا شاذ لا يعرف قائله . قال النضر بن شميل : من قال : اللهم ، فقد دعا الله بجميع أسمائه . قوله : { مالك الملك } أي : مالك جنس الملك على الإطلاق ، ومالك منصوب عند سيبويه على أنه نداء ثان ، أي : يا مالك الملك ، ولا يجوز عنده أن يكون ، وصفاً لقوله : { اللهم } لأن الميم عنده تمنع الوصفية . وقال محمد بن يزيد المبرد ، وإبراهيم بن السري الزجاج : إنه صفة لاسم الله تعالى ، وكذلك قوله تعالى : { قُلِ اللهم فَاطِرَ السموات والارض } [ الزمر : 46 ] . قال أبو علي الفارسي : وهو مذهب المبرد ، وما قاله سيبويه أصوب ، وأبين ، وذلك لأنه اسم مفرد ضم إليه صوت ، والأصوات لا توصف نحو غاق ، وما أشبهه . قال الزجاج : والمعنى مالك العباد ، وما ملكوا . وقيل : المعنى مالك الدنيا ، والآخرة ، وقيل : الملك هنا : النبوة ، وقيل : الغلبة ، وقيل : المال والعبيد ، والظاهر : شموله لما يصدق عليه اسم الملك من غير تخصيص { تُؤْتِى الملك مَن تَشَاء } أي : من تشاء إيتاءه إياه { وَتَنزِعُ الملك مِمَّن تَشَاء } نزعه منه . والمراد بما يؤتيه من الملك ، وينزعه هو نوع من أنواع ذلك الملك العام .
قوله : { وَتُعِزُّ مَن تَشَاء } أي : في الدنيا ، أو في الآخرة ، أو فيهما ، يقال عزّ : إذا غلب ، ومنه : { وَعَزَّنِى فِى الخطاب } [ ص : 23 ] . وقوله : { وَتُذِلُّ مَن تَشَاء } أي : في الدنيا ، أو في الآخرة ، أو فيهما ، يقال ذلّ يذلّ ذلاً : إذا غلب وقهر . وقوله : { بِيَدِكَ الخير } تقديم الخبر للتخصيص ، أي : بيدك الخير لا بيد غيرك ، وذكر الخير دون الشرّ؛ لأن الخير بفضل محض بخلاف الشرّ ، فإنه يكون جزاء لعمل وصل إليه . وقيل : لأن كلّ شرّ من حيث كونه من قضائه سبحانه هو : متضمن للخير ، فأفعاله كلها خير ، وقيل : إنه حذف ، كما حذف في قوله :

(1/449)

{ سَرَابِيلَ تَقِيكُمُ الحر } [ النحل : 81 ] وأصله بيدك الخير والشرّ ، وقيل : خص الخير؛ لأن المقام مقام دعاء . قوله : { إِنَّكَ على كُلّ شَىْء قَدِيرٌ } تعليل لما سبق ، وتحقيق له .
قوله : { تُولِجُ اليل فِى النهار وَتُولِجُ النهار فِى اليل } أي : تدخل ما نقص من أحدهما في الآخر ، وقيل : المعنى تعاقب بينهما ، ويكون زوال أحدهما ، ولوجاً في الآخر . قوله : { وَتُخْرِجُ الحى مِنَ الميت وَتُخْرِجُ الميت مِنَ الحى } قيل : المراد : إخراج الحيوان ، وهو حيّ من النطفة ، وهي ميتة ، وإخراج النطفة ، وهي ميتة من الحيوان ، وهو حيّ ، وقيل المراد : إخراج الطائر ، وهو حي من البيضة ، وهي ميتة ، وإخراج البيضة ، وهي ميتة من الدجاجة ، وهي حية ، وقيل المراد : إخراج المؤمن من الكافر ، والكافر من المؤمن . قوله : { بِغَيْرِ حِسَابٍ } أي : بغير تضييق ، ولا تقتير ، كما تقول : فلان يعطي بغير حساب ، والباء متعلقة بمحذوف وقع حالاً .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن قتادة قال : ذكر لنا أن نبيّ الله صلى الله عليه وسلم سأل ربه أن يجعل ملك فارس ، والروم في أمته ، فنزلت الآية . وأخرج الطبراني ، وابن أبي حاتم ، عن ابن عباس قال : اسم الله الأعظم { قُلِ اللهم مالك الملك } إلى قوله : { بِغَيْرِ حِسَابٍ } وأخرج ابن أبي الدنيا ، والطبراني ، عن معاذ «أنه شكا إلى النبي صلى الله عليه وسلم ديناً عليه ، فعلمه أن يتلو هذه الآية ، ثم يقول : " رحمن الدنيا ، والآخرة ، ورحيمهما ، تعطي من تشاء منهما ، وتمنع من تشاء ، ارحمني رحمة تغنيني بها عن رحمة من سواك ، اللهم أغنني من الفقر ، واقض عني الدين " وأخرج الطبراني في الصغير من حديث أنس قال : قال رسول الله صلى الله عليه وسلم لمعاذ : " ألا أعلمك دعاء تدعو به لو كان عليك مثل جبل أحد دينا لأداه الله عنك " فذكره ، وإسناده جيد ، وقد تقدم عند تفسير قوله تعالى : { شَهِدَ الله أَنَّهُ لا إله إِلاَّ هُوَ } [ آل عمران : 18 ] بعض فضائل هذه الآية . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { تُؤْتِى الملك مَن تَشَاء } قال : النبوة .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن مسعود في قوله : { تُولِجُ اليل فِى النهار } الآية ، قال : تأخذ الصيف من الشتاء ، وتأخذ الشتاء من الصيف { وَتُخْرِجُ الحى مِنَ الميت } تخرج الرجل الحيّ من النطفة الميتة { وَتُخْرِجُ الميت مِنَ الحى } تخرج النطفة الميتة من الرجل الحيّ . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس { تُولِجُ اليل فِى النهار } قال : ما نقص من النهار تجعله في الليل ، وما نقص من الليل تجعله في النهار .

(1/450)

وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي نحوه . وأخرج عبد بن حميد ، عن مجاهد ، نحوه . وأخرج عبد بن حميد ، عن الضحاك ، نحوه أيضاً . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس : { تُخْرِجُ الحى مِنَ الميت } قال : تخرج النطفة الميتة من الحي ، ثم تخرج من النطفة بشراً حياً . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عكرمة { تُخْرِجُ الحى مِنَ الميت } قال : هي البيضة تخرج من الحيّ ، وهي : ميتة ، ثم يخرج منها الحيّ . وأخرج ابن جرير عنه قال : النخلة من النواة ، والنواة من النخلة ، والحبة من السنبلة ، والسنبلة من الحبة . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن أبي مالك مثله . وأخرج ابن جرير ، وأبو الشيخ ، عن الحسن قال : المؤمن من الكافر ، والكافر من المؤمن . والمؤمن عبد حيّ الفؤاد ، والكافر عبد ميت الفؤاد . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي ، عن سلمان الفارسي ، نحوه . وأخرج ابن مردويه ، عنه مرفوعاً نحوه ، وأخرجه أيضاً عنه ، أو عن ابن مسعود ، مرفوعاً . وأخرج عبد الرزاق ، وابن سعد ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، عن عبيد الله بن عبد الله : «أن خالدة بنت الأسود بن عبد يغوث دخلت على النبي صلى الله عليه وسلم ، فقال : " من هذه؟ " قيل : خالدة بنت الأسود ، قال : " سبحان الذي يخرج الحيّ من الميت " وكانت امرأة صالحة ، وكان أبوها كافراً . وأخرج ابن سعد ، عن عائشة مثله .

(1/451)

لَا يَتَّخِذِ الْمُؤْمِنُونَ الْكَافِرِينَ أَوْلِيَاءَ مِنْ دُونِ الْمُؤْمِنِينَ وَمَنْ يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللَّهِ فِي شَيْءٍ إِلَّا أَنْ تَتَّقُوا مِنْهُمْ تُقَاةً وَيُحَذِّرُكُمُ اللَّهُ نَفْسَهُ وَإِلَى اللَّهِ الْمَصِيرُ (28) قُلْ إِنْ تُخْفُوا مَا فِي صُدُورِكُمْ أَوْ تُبْدُوهُ يَعْلَمْهُ اللَّهُ وَيَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (29) يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَا عَمِلَتْ مِنْ خَيْرٍ مُحْضَرًا وَمَا عَمِلَتْ مِنْ سُوءٍ تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبَيْنَهُ أَمَدًا بَعِيدًا وَيُحَذِّرُكُمُ اللَّهُ نَفْسَهُ وَاللَّهُ رَءُوفٌ بِالْعِبَادِ (30)

قوله : { لاَّ يَتَّخِذِ } فيه النهي للمؤمنين عن موالاة الكفار لسبب من الأسباب ، ومثله قوله تعالى : { لاَ تَتَّخِذُواْ بِطَانَةً مّن دُونِكُمْ . . . } الآية [ آل عمران : 118 ] ، وقوله : { وَمَن يَتَوَلَّهُمْ مّنكُمْ فَإِنَّهُ مِنْهُمْ } [ المائدة : 51 ] ، وقوله : { لاَّ تَجِدُ قَوْماً يُؤْمِنُونَ بالله } الآية ، [ المجادلة : 22 ] وقوله : { لاَ تَتَّخِذُواْ اليهود والنصارى أَوْلِيَاء } [ المائدة : 51 ] ، وقوله : { ا ياأيها الذين ءامَنُواْ لاَ تَتَّخِذُواْ عَدُوّي وَعَدُوَّكُمْ أَوْلِيَاء } [ الممتحنة : 1 ] وقوله : { مِن دُونِ المؤمنين } في محل الحال ، أي : متجاوزين المؤمنين إلى الكافرين استقلالاً ، أو اشتراكاً ، والإشارة بقوله : { وَمَن يَفْعَلْ ذلك } إلى الاتخاد المدلول عليه بقوله : { لاَّ يَتَّخِذِ } ومعنى قوله : { فَلَيْسَ مِنَ الله فِي شَىْء } أي : من ولايته في شيء من الأشياء ، بل هو منسلخ عنه بكل حال . قوله : { إِلا أَن تَتَّقُواْ مِنْهُمْ تقاة } على صيغة الخطاب بطريق الالتفات ، أي : إلا أن تخافوا منهم أمراً يجب اتقاؤه ، وهو : استثناء مفرغ من أعم الأحوال . وتقاة مصدر واقع موقع المفعول ، وأصلها وقية على وزن فعلة قلبت الواو تاء ، والياء ألفاً ، وقرأ رجاء ، وقتادة « تقية » . وفي ذلك دليل على جواز الموالاة لهم مع الخوف منهم ، ولكنها تكون ظاهراً لا باطناً . وخالف في ذلك قوم من السلف ، فقالوا : لا تقية بعد أن أعز الله الإسلام . قوله : { وَيُحَذّرُكُمُ الله نَفْسَهُ } أي : ذاته المقدسة ، وإطلاق ذلك عليه سبحانه جائز في المشاكلة ، كقوله : { تَعْلَمُ مَا فِى نَفْسِى وَلاَ أَعْلَمُ مَا فِى نَفْسِكَ } [ المائدة : 116 ] وفي غيرها . وذهب بعض المتأخرين ، إلى منع ذلك إلا مشاكلة . وقال الزجاج : معناه : ويحذركم الله إياه ، ثم استغنوا عن ذلك بهذا ، وصار المستعمل . قال : وأما قوله : { تَعْلَمُ مَا فِى نَفْسِى وَلاَ أَعْلَمُ مَا فِى نَفْسِكَ } فمعناه : تعلم ما عندي ، وما في حقيقتي ، ولا أعلم ما عندك ، ولا ما في حقيقتك . وقال بعض أهل العلم : معناه : ويحذركم الله عقابه مثل { واسئل القرية } [ يوسف : 82 ] فجعلت النفس في موضع الإضمار ، وفي هذه الآية تهديد شديد ، وتخويف عظيم لعباده أن يتعرضوا لعقابه بموالاة أعدائه .
قوله : { قُلْ إِن تُخْفُواْ مَا فِى صُدُورِكُمْ . . . } الآية : فيه أن كل ما يضمره العبد ، ويخفيه ، أو يظهره ، ويبديه ، فهو معلوم لله سبحانه ، لا يخفى عليه منه شيء ، ولا يعزب عنه مثقال ذرة : { وَيَعْلَمُ مَا فِى السموات وَمَا فِي الأرض } مما هو أعم من الأمور التي يخفونها ، أو يبدونها ، فلا يخفى عليه ما هو أخص من ذلك .
قوله : { يَوْمَ تَجِدُ } منصوب بقوله : { وَيُحَذّرُكُمُ الله نَفْسَهُ } وقيل : بمحذوف ، أي : اذكر ، و { مُّحْضَرًا } حال ، وقوله : { وَمَا عَمِلَتْ مِن سُوء } معطوف على « ما » الأولى : أي : وتجد ما عملت من سوء محضراً تود لو أن بينها ، وبينه أمداً بعيداً .

(1/452)

فحذف محضراً لدلالة الأول عليه ، وهذا إذا كان { تجد } من وجدان الضالة ، وأما إذا كان من وجد بمعنى علم كان محضراً ، هو المفعول الثاني ، ويجوز أن يكون قوله : { وَمَا عَمِلَتْ مِن سُوء تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبَيْنَهُ أَمَدَا بَعِيدًا } جملة مستأنفة ، ويكون «ما» في : { ما عملت } مبتدأ ، ويودّ : خبره . والأمد : الغاية ، وجمعه آماد : أي : تودّ لو أن بينها ، وبين ما عملت من السوء أمداً بعيداً ، وقيل : إن قوله : { يَوْمَ تَجِدُ } منصوب بقوله : { تَوَدُّ } والضمير في قوله : { وَبَيْنَهُ } لليوم ، وفيه بُعْد ، وكرر قوله : { وَيُحَذّرُكُمُ الله نَفْسَهُ } للتأكيد ، وللاستحضار؛ ليكون هذا التهديد العظيم على ذكر منهم ، وفي قوله : { والله رَءوفٌ بالعباد } دليل على أن هذا التحذير الشديد مقترن بالرأفة منه سبحانه بعباده لطفاً بهم . وما أحسن ما يحكى عن بعض العرب أنه قيل له : إنك تموت ، وتبعث ، وترجع إلى ، الله فقال : أتهددونني بمن لم أر الخير قط إلا منه .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس قال : كان الحجاج بن عمرو حليف كعب بن الأشرف ، وابن أبي الحقيق ، وقيس بن زيد قد بطنوا بنفر من الأنصار ليفتنوهم عن دينهم ، فقال رفاعة ابن المنذر ، وعبد الله بن جبير ، وسعد بن خيثمة ، لأولئك النفر : اجتنبوا هؤلاء النفر من يهود ، واحذروا مباطنتهم لا يفتنوكم عن دينكم ، فأبى أولئك النفر ، فأنزل الله فيهم : { لاَّ يَتَّخِذِ المؤمنون الكافرين } إلى قوله : { والله على كُلّ شَيْء قَدِيرٌ } . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، من طرق عنه قال : نهى الله المؤمنين أن يلاطفوا الكفار ، ويتخذوهم ، وليجة من دون المؤمنين ، إلا أن يكون الكفار عليهم ظاهرين ، فيظهرون لهم اللطف ، ويخالفونهم في الدين ، وذلك قوله تعالى : { إِلا أَن تَتَّقُواْ مِنْهُمْ تقاة } . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي : { وَمَن يَفْعَلْ ذلك فَلَيْسَ مِنَ الله فِي شَىْء } فقد بريء الله منه . وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي ، عن ابن عباس في قوله : { إِلا أَن تَتَّقُواْ مِنْهُمْ تقاة } قال : التقية باللسان من حمل على أمر يتكلم به ، وهو معصية لله ، فيتكلم به مخافة الناس ، وقلبه مطمئن بالإيمان ، فإن ذلك لا يضره ، إنما التقية باللسان .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في سننه عنه في الآية قال : التقاة التكلم باللسان ، والقلب مطمئن بالإيمان ، ولا يبسط يده ، فيقتل ، ولا إلى إثم ، فإنه لا عذر له . وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي العالية في الآية قال : التقية باللسان ، وليس بالعمل . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن قتادة { إِلا أَن تَتَّقُواْ مِنْهُمْ تقاة } قال إلا أن يكون بينك ، وبينه قرابة ، فتصله لذلك .

(1/453)

وأخرج عبد بن حميد ، والبخاري ، عن الحسن قال : التقية جائزة إلى يوم القيامة . وحكى البخاري عن أبي الدرداء أنه قال : إنا نبش في وجوه أقوام ، وقلوبنا تلعنهم ، ويدل على جواز التقية ، قوله تعالى : { إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بالإيمان ولكن مَّن شَرَحَ بِالْكُفْرِ صَدْرًا فَعَلَيْهِمْ غَضَبٌ مّنَ الله وَلَهُمْ عَذَابٌ عَظِيمٌ } [ النحل : 106 ] . ومن القائلين بجواز التقية باللسان أبو الشعثاء ، والضحاك ، والربيع بن أنس .
وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي في قوله : { قُلْ إِن تُخْفُواْ } الآية قال : أخبرهم أنه يعلم ما أسروا ، وما أعلنوا . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن قتادة في قوله { محضراً } ، يقول : موفراً . وأخرج ابن جرير ، وابن أبي حاتم ، عن الحسن في الآية قال : يسر أحدكم أن لا يلقى عمله ذلك أبداً ، يكون ذلك مناه . وأما في الدنيا ، فقد كانت خطيئته يستلذها . وأخرجا أيضاً ، عن السدي : { أَمَدَا بَعِيدًا } قال : مكاناً بعيداً . وأخرج ابن جرير ، عن ابن جريج { أمداً } قال : أجلاً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن الحسن في قوله : { وَيُحَذّرُكُمُ الله نَفْسَهُ والله رَءوفُ بالعباد } قال : من رأفته بهم حذرهم نفسه .

(1/454)

قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللَّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (31) قُلْ أَطِيعُوا اللَّهَ وَالرَّسُولَ فَإِنْ تَوَلَّوْا فَإِنَّ اللَّهَ لَا يُحِبُّ الْكَافِرِينَ (32) إِنَّ اللَّهَ اصْطَفَى آَدَمَ وَنُوحًا وَآَلَ إِبْرَاهِيمَ وَآَلَ عِمْرَانَ عَلَى الْعَالَمِينَ (33) ذُرِّيَّةً بَعْضُهَا مِنْ بَعْضٍ وَاللَّهُ سَمِيعٌ عَلِيمٌ (34)

الحب والمحبة : ميل النفس إلى الشيء ، يقال : أحبه ، فهو محبّ ، وحبه يحبه بالكسر ، فهو محبوب . قال الجوهري : وهذا شاذ؛ لأنه لا يأتي في المضاعف يفعل بالكسر . قال ابن الدهان : في حبّ لغتان حبّ وأحبّ ، وأصل حبّ في هذا الباب حبب كطرق ، وقد فسرت المحبة لله سبحانه بإرادة طاعته . قال الأزهري : محبة العبد لله ورسوله طاعته لهما ، واتباعه أمرهما ، ومحبة الله للعباد إنعامه عليهم بالغفران . وقرأ أبو رجاء العطاردي : «فاتبعوني» بفتح الباء . وروي عن أبي عمرو بن العلاء أنه أدغم الراء من يغفر في اللام . قال النحاس : لا يجيز الخليل ، وسيبويه إدغام الراء في اللام ، وأبو عمرو أجلّ من أن يغلط في هذا ، ولعله كان يخفي الحركة ، كما يفعل في أشياء كثيرة .
قوله : { قُلْ أَطِيعُواْ الله والرسول } حذف المتعلق مشعر بالتعميم ، أي : في جميع الأوامر ، والنواهي . قوله : { فَإِن تَوَلَّوْاْ } يحتمل أن يكون من تمام مقول القول ، فيكون مضارعاً حذفت فيه إحدى التاءين ، أي : تتولوا ، ويحتمل أن يكون من كلام الله تعالى ، فيكون ماضياً . وقوله : { فَإِنَّ الله لاَ يُحِبُّ الكافرين } نفي المحبة كناية عن البغض ، والسخط . ووجه الإظهار في قوله : { فَإِنَّ الله } مع كون المقام مقام إضمار؛ لقصد التعظيم ، أو التعميم .
قوله : { إِنَّ الله اصطفى آدَمَ } الخ لما فرغ سبحانه من بيان أن الدين المرضي هو : الإسلام ، وأن محمداً صلى الله عليه وسلم ، هو الرسول الذي لا يصح لأحد أن يحب الله إلا باتباعه ، وأن اختلاف أهل الكتابين فيه إنما هو لمجرد البغي عليه ، والحسد له - شرع في تقرير رسالة النبي صلى الله عليه وسلم ، وبين أنه من أهل بيت النبوة ، ومعدن الرسالة . والاصطفاء : الاختيار . قال الزجاج : اختارهم بالنبوة على عالمي زمانهم ، وقيل : إن الكلام على تقدير مضاف ، أي : اصطفى دين آدم الخ ، وقد تقدم الكلام على تفسير العالمين ، وتخصيص آدم بالذكر؛ لأنه أبو البشر ، وكذلك نوح ، فإنه آدم الثاني ، وأما آل إبراهيم ، فلكون النبي صلى الله عليه وسلم منهم مع كثرة الأنبياء منهم . وأما آل عمران فهم وإن كانوا من آل إبراهيم ، فلما كان عيسى عليه السلام منهم كان لتخصيصهم بالذكر وجه . وقيل المراد : بآل إبراهيم : إبراهيم نفسه ، وبآل عمران : عمران نفسه . قوله : { ذُرّيَّةً بَعْضُهَا مِن بَعْضٍ } نصب ذرية على البدلية مما قبله قاله الزجاج ، أو على الحالية قاله الأخفش . وقد تقدم تفسير الذرية ، و { بعضها من بعض } في محل نصب على صفة الذرية ، ومعناه : متناسلة متشعبة ، أو متناصرة متعاضدة في الدين .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن الحسن من طرق؛ قال : قال أقوام على عهد رسول الله صلى الله عليه وسلم : والله يا محمد إنا لنحبّ ربنا ، فأنزل الله : { قُلْ إِن كُنتُمْ تُحِبُّونَ الله } الآية .

(1/455)

وأخرج الحكيم الترمذي عن يحيى بن كثير نحوه . وأخرج أيضاً ابن جرير ، وابن المنذر ، عن ابن جريج ، نحوه . وأخرج ابن جرير ، عن محمد بن جعفر بن الزبير في قوله : { قُلْ إِن كُنتُمْ تُحِبُّونَ الله } أي : إن كان هذا من قولكم في عيسى حباً لله ، وتعظيماً له : { فاتبعونى يُحْبِبْكُمُ الله وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ } أي : ما مضى من كفركم { والله غَفُورٌ رَّحِيمٌ } . وأخرج ابن أبي حاتم ، عن أبي الدرداء في قوله : { قُلْ إِن كُنتُمْ تُحِبُّونَ الله فاتبعونى يُحْبِبْكُمُ الله } قال : على البرّ ، والتقوى ، والتواضع ، وذلة النفس . وأخرجه أيضاً الحكيم الترمذي ، وأبو نعيم ، والديلمي ، وابن عساكر عنه . أخرج ابن عساكر ، مثله عن عائشة . وأخرج ابن أبي حاتم ، وأبو نعيم في الحلية ، والحاكم ، عن عائشة؛ قالت : قال رسول الله صلى الله عليه وسلم : « الشرك أخفى من دبيب النمل على الصفا في الليلة الظلماء ، وأدناه أن يحبّ على شيء من الجور ، ويبغض على شيء من العدل ، وهل الدين إلا الحبّ ، والبغض في الله » قال الله تعالى : { قُلْ إِن كُنتُمْ تُحِبُّونَ الله } الآية .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وآل إبراهيم وآل عمران } قال : هم المؤمنون من آل إبراهيم ، وآل عمران ، وآل ياسين ، وآل محمد . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن قتادة في قوله : { ذُرّيَّةً بَعْضُهَا مِن بَعْضٍ } قال : في النية ، والعمل ، والإخلاص ، والتوحيد .

(1/456)

إِذْ قَالَتِ امْرَأَةُ عِمْرَانَ رَبِّ إِنِّي نَذَرْتُ لَكَ مَا فِي بَطْنِي مُحَرَّرًا فَتَقَبَّلْ مِنِّي إِنَّكَ أَنْتَ السَّمِيعُ الْعَلِيمُ (35) فَلَمَّا وَضَعَتْهَا قَالَتْ رَبِّ إِنِّي وَضَعْتُهَا أُنْثَى وَاللَّهُ أَعْلَمُ بِمَا وَضَعَتْ وَلَيْسَ الذَّكَرُ كَالْأُنْثَى وَإِنِّي سَمَّيْتُهَا مَرْيَمَ وَإِنِّي أُعِيذُهَا بِكَ وَذُرِّيَّتَهَا مِنَ الشَّيْطَانِ الرَّجِيمِ (36) فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ وَأَنْبَتَهَا نَبَاتًا حَسَنًا وَكَفَّلَهَا زَكَرِيَّا كُلَّمَا دَخَلَ عَلَيْهَا زَكَرِيَّا الْمِحْرَابَ وَجَدَ عِنْدَهَا رِزْقًا قَالَ يَا مَرْيَمُ أَنَّى لَكِ هَذَا قَالَتْ هُوَ مِنْ عِنْدِ اللَّهِ إِنَّ اللَّهَ يَرْزُقُ مَنْ يَشَاءُ بِغَيْرِ حِسَابٍ (37)

قوله : { إِذْ قَالَتِ } قال أبو عمرو : «إذ» زائدة . وقال محمد بن يزيد : إنه متعلق بمحذوف تقديره اذكر إذ قالت . وقال الزجاج : هو متعلق بقوله : { اصطفى } وقيل : متعلق بقوله : { سَمِيعٌ عَلِيمٌ } وامرأة عمران اسمها - حنة بالحاء المهملة ، والنون - بنت فاقود بن قبيل أم مريم ، فهي جدة عيسى . وعمران هو ابن ماثان جد عيسى ، قوله : { رَبّ إِنّي نَذَرْتُ لَكَ مَا فِي بَطْنِي } تقديم الجار ، والمجرور ، لكمال العناية ، وهذا النذر كان جائزاً في شريعتهم . ومعنى : { لَكَ } أي : لعبادتك { ومحرراً } منصوب على الحال ، أي : عتيقاً خالصاً لله خادماً للكنيسة . والمراد هنا : الحرية التي هي ضد العبودية . وقيل : المراد بالمحرر هنا الخالص لله سبحانه الذي لا يشوبه شيء من أمر الدنيا . ورجح هذا بأنه لا خلاف أن عمران ، وامرأته حران . قوله : { فَتَقَبَّلْ مِنّي } التقبل : أخذ الشيء على وجه الرضا ، أي : تقبل مني نذري بما في بطني .
قوله : { فَلَمَّا وَضَعَتْهَا } التأنيث باعتبار ما علم من المقام أن الذي في بطنها أنثى ، أو لكونه أنثى في علم الله ، أو بتأويل ما في بطنها بالنفس ، أو النسمة ، أو نحو ذلك . قوله : { قَالَتْ رَبّ إِنّى وَضَعْتُهَا أنثى } إنما قالت هذه المقالة؛ لأنه لم يكن يقبل في النذر إلا الذكر دون الأنثى ، فكأنها تحسرت ، وتحزنت لما فاتها من ذلك الذي كانت ترجوه ، وتقدره ، و { أنثى } حال مؤكدة من الضمير ، أو بدل منه . قوله : { والله أَعْلَمُ بِمَا وَضَعَتْ } قرأ أبو بكر ، وابن عامر بضم التاء ، فيكون من جملة كلامها ، ويكون متصلاً بما قبله ، وفيه معنى التسليم لله ، والخضوع ، والتنزيه له أن يخفى عليه شيء . وقرأ الجمهور { وضعت } ، فيكون من كلام الله سبحانه على جهة التعظيم لما وضعته ، والتفخيم لشأنه ، والتجليل لها حيث وقع منها التحسر ، والتحزن ، مع أن هذه الأنثى التي وضعتها سيجعلها الله ، وابنها آية للعالمين ، وعبرة للمعتبرين ، ويختصها بما لم يختص به أحداً . وقرأ ابن عباس : «بما وضعت» بكسر التاء على أنه خطاب من الله سبحانه لها ، أي : إنك لا تعلمين قدر هذا الموهوب ، وما علم الله فيه من الأمور التي تتقاصر عنها الأفهام ، وتتضافر عندها العقول .
قوله : { وَلَيْسَ الذكر كالانثى } أي : وليس الذكر الذي طلبت ، كالأنثى التي وضعت ، فإن غاية ما أرادت من كونه ذكراً أن يكون نذراً خادماً للكنيسة ، وأمر هذه الأنثى عظيم ، وشأنها فخيم . وهذه الجملة اعتراضية مبينة لما في الجملة الأولى من تعظيم الموضوع ، ورفع شأنه ، وعلوّ منزلته ، واللام في الذكر ، والأنثى للعهد ، هذا على قراءة الجمهور ، وعلى قراءة ابن عباس ، وأما على قراءة أبي بكر ، وابن عامر ، فيكون قوله : { وَلَيْسَ الذكر كالانثى } من جملة كلامها ، ومن تمام تحسرها ، وتحزنها ، أي : ليس الذكر الذي أردت أن يكون خادماً ، ويصلح للنذر كالأنثى التي لا تصلح لذلك ، وكأنها أعذرت إلى ربها من وجودها لها على خلاف ما قصدت .

(1/457)

قوله : { وَإِنّى سَمَّيْتُهَا مَرْيَمَ } عطف على { إِنّى وَضَعْتُهَا أنثى } ومقصودها من هذا الإخبار بالتسمية التقرّب إلى الله سبحانه ، وأن يكون فعلها مطابقاً لمعنى اسمها ، فإن معنى مريم : خادم الربّ بلغتهم ، فهي ، وإن لم تكن صالحة لخدمة الكنيسة ، فذلك لا يمنع أن تكون من العابدات . قوله : { وِإِنّى أُعِيذُهَا بِكَ وَذُرّيَّتَهَا مِنَ الشيطان الرجيم } عطف على قوله : { إِنّى سَمَّيْتُهَا مَرْيَمَ } ، والرجيم المطرود ، وأصله المرمى بالحجارة ، طلبت الإعاذة لها ، ولولدها من الشيطان ، وأعوانه . قوله : { فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ } أي : رضي بها في النذر ، وسلك بها مسلك السعداء . وقال قوم : معنى التقبل التكفل ، والتربية ، والقيام بشأنها ، والقبول مصدر مؤكد للفعل السابق ، والباء زائدة ، والأصل تقبلاً ، وكذلك قوله : { وَأَنبَتَهَا نَبَاتًا حَسَنًا } وأصله إنباتاً ، فحذف الحرف الزائد ، وقيل : هو مصدر لفعل محذوف ، أي : فنبتت نباتاً حسناً . والمعنى أنه سوّى خلقها من غير زيادة ، ولا نقصان ، قيل : إنها كانت تنبت في اليوم ما ينبت المولود في عام ، وقيل : هو مجاز عن التربية الحسنة العائدة عليها بما يصلحها في جميع أحوالها ، قوله : { وَكَفَّلَهَا زَكَرِيَّا } أي : ضمها إليه . وقال أبو عبيدة ضمن القيام بها . وقرأ الكوفيون : { وَكَفَّلَهَا } بالتشديد ، أي : جعله الله كافلاً لها ، وملتزماً بمصالحها ، وفي معناه ما في مصحف أبيّ ، " وأكفلها " ، وقرأ الباقون بالتخفيف على إسناد الفعل إلى زكريا ، ومعناه ما تقدّم من كونه ضمها إليه ، وضمن القيام بها . وروى عمرو بن موسى ، عن عبد الله بن كثير ، وأبي عبد الله المزني ، " وكفلها " بكسر الفاء . قال الأخفش : لم أسمع كفل . وقرأ مجاهد : «فتقبلها» بإسكان اللام على المسألة ، والطلب ، ونصب " ربَّها " على أنه منادى مضاف . وقرأ أيضاً : «وأنبتها» بإسكان التاء «وكفلها» بتشديد الفاء المكسورة ، وإسكان اللام ، ونصب «زكريا» مع المدّ . وقرأ حفص ، وحمزة ، والكسائي : «زكريا» بغير مد ، ومده الباقون ، وقال الفراء : أهل الحجاز يمدون { زكريا } ، ويقصرونه . قال الأخفش : فيه لغات المد ، والقصر ، و " زكريّ " بتشديد الياء ، وهو ممتنع على جميع التقادير للعجمة ، والتعريف مع ألف التأنيث . قوله : { كُلَّمَا دَخَلَ عَلَيْهَا زَكَرِيَّا المحراب } قدّم الظرف للاهتمام به ، وكلمة كل ظرف ، والزمان محذوف ، و " ما " مصدرية ، أو نكرة موصوفة ، والعامل في ذلك قوله : { وَجَدَ } أي : كل زمان دخوله عليها ، وجد عندها رزقاً ، أي : نوعاً من أنواع الرزق . والمحراب في اللغة : أكرم موضع في المجلس قاله القرطبي ، وهو : منصوب على التوسع ، قيل : إن زكريا جعل لها محراباً : لا يرتقي إليه إلا بسلم ، وكان يطلق عليها حتى كبرت ، وكان إذا دخل عليها وجد عندها فاكهة الشتاء في الصيف ، وفاكهة الصيف في الشتاء ، فقال : { يامريم أنى لَكِ هذا } أي : من أين يجيء لك هذا الرزق الذي لا يشبه أرزاق الدنيا { قَالَتْ هُوَ مِنْ عِندِ الله } فليس ذلك بعجيب ، ولا مستنكر ، وجملة قوله : { إنَّ الله يَرْزُقُ مَن يَشَاء بِغَيْرِ حِسَابٍ } تعليلية لما قبلها ، وهو من تمام كلامها ، ومن قال إنه من كلام زكريا ، فتكون الجملة مستأنفة .

(1/458)

وقد أخرج ابن أبي حاتم ، عن ابن عباس في قوله : { إِنّي نَذَرْتُ لَكَ مَا فِي بَطْنِي مُحَرَّرًا } قال : كانت نذرت أن تجعله في الكنيسة يتعبد فيها ، وكانت ترجو أن يكون ذكراً . وأخرج ابن المنذر عنه قال : نذرت أن تجعله محرراً للعبادة . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن مجاهد في قوله : { مُحَرَّرًا } قال : خادماً للبيعة . وأخرج ابن جرير ، وابن أبي حاتم ، عنه قال : محرراً خالصاً لا يخالطه شيء من أمر الدنيا ،
وأخرج البخاري ، ومسلم ، وغيرهما عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ما من مولود يولد إلا والشيطان يمسه حين يولد ، فيستهلّ صارخاً من مس الشيطان إياه إلا مريم ، وابنها ، » ثم يقول أبو هريرة : اقرءوا إن شئتم : { وِإِنّى أُعِيذُهَا بِكَ وَذُرّيَّتَهَا مِنَ الشيطان الرجيم } وللحديث ألفاظ عن أبي هريرة هذا أحدها ، وروى من حديث غيره . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، عن ابن عباس قال : كفلها زكريا ، فدخل عليها المحراب ، فوجد عندها عنباً في مكتل في غير حينه ، فقال : أنى لك هذا؟ قالت : هو من عند الله ، قال : إن الذي يرزقك العنب في غير حينه لقادر أن يرزقني من العاقر الكبير العقيم ولداً { هُنَالِكَ دَعَا زَكَرِيَّا رَبَّهُ } [ آل عمران : 38 ] . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة قال : كانت مريم ابنة سيدهم ، وإمامهم ، فتشاحّ عليها أحبارهم ، فاقترعوا فيها بسهامهم أيهم يكفلها ، وكان زكريا زوج أختها ، فكفلها ، وكانت عنده ، وحضنها . وأخرج البيهقي في سننه عن ابن مسعود ، وابن عباس ، وناس من الصحابة ، نحوه . وأخرج ابن جرير ، عن ابن عباس : { وَكَفَّلَهَا زَكَرِيَّا } قال : جعلها معه في محرابه .

(1/459)

هُنَالِكَ دَعَا زَكَرِيَّا رَبَّهُ قَالَ رَبِّ هَبْ لِي مِنْ لَدُنْكَ ذُرِّيَّةً طَيِّبَةً إِنَّكَ سَمِيعُ الدُّعَاءِ (38) فَنَادَتْهُ الْمَلَائِكَةُ وَهُوَ قَائِمٌ يُصَلِّي فِي الْمِحْرَابِ أَنَّ اللَّهَ يُبَشِّرُكَ بِيَحْيَى مُصَدِّقًا بِكَلِمَةٍ مِنَ اللَّهِ وَسَيِّدًا وَحَصُورًا وَنَبِيًّا مِنَ الصَّالِحِينَ (39) قَالَ رَبِّ أَنَّى يَكُونُ لِي غُلَامٌ وَقَدْ بَلَغَنِيَ الْكِبَرُ وَامْرَأَتِي عَاقِرٌ قَالَ كَذَلِكَ اللَّهُ يَفْعَلُ مَا يَشَاءُ (40) قَالَ رَبِّ اجْعَلْ لِي آَيَةً قَالَ آَيَتُكَ أَلَّا تُكَلِّمَ النَّاسَ ثَلَاثَةَ أَيَّامٍ إِلَّا رَمْزًا وَاذْكُرْ رَبَّكَ كَثِيرًا وَسَبِّحْ بِالْعَشِيِّ وَالْإِبْكَارِ (41) وَإِذْ قَالَتِ الْمَلَائِكَةُ يَا مَرْيَمُ إِنَّ اللَّهَ اصْطَفَاكِ وَطَهَّرَكِ وَاصْطَفَاكِ عَلَى نِسَاءِ الْعَالَمِينَ (42) يَا مَرْيَمُ اقْنُتِي لِرَبِّكِ وَاسْجُدِي وَارْكَعِي مَعَ الرَّاكِعِينَ (43) ذَلِكَ مِنْ أَنْبَاءِ الْغَيْبِ نُوحِيهِ إِلَيْكَ وَمَا كُنْتَ لَدَيْهِمْ إِذْ يُلْقُونَ أَقْلَامَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ وَمَا كُنْتَ لَدَيْهِمْ إِذْ يَخْتَصِمُونَ (44)

قوله : { هُنَالِكَ } ظرف يستعمل للزمان والمكان ، وأصله للمكان ، وقيل : إنه للزمان خاصة ، وهناك للمكان ، وقيل : يجوز استعمال كل واحد منهما مكان الآخر ، واللام للدلالة على البعد ، والكاف للخطاب . والمعنى : أنه دعا في ذلك المكان الذي هو قائم فيه عند مريم ، أو في ذلك الزمان أن يهب الله له ذرية طيبة ، والذي بعثه على ذلك ما رآه من ولادة حنة لمريم ، وقد كانت عاقراً ، فحصل له رجاء الولد ، وإن كان كبيراً ، وامرأته عاقراً ، أو بعثه على ذلك ما رآه من فاكهة الشتاء في الصيف ، والصيف في الشتاء عند مريم؛ لأن من أوجد ذلك في غير وقته يقدر على إيجاد الولد من العاقر ، وعلى هذا يكون هذا الكلام قصة مستأنفة سيقت في غضون قصة مريم لما بينهما من الارتباط . والذرية : النسل ، يكون للواحد ، ويكون للجمع ، ويدل على أنها هنا للواحد . قوله : { فَهَبْ لِى مِن لَّدُنْكَ وَلِيّاً } [ مريم : 5 ] ولم يقل أولياء ، وتأنيث طِّيبة لكون لفظ الذرية مؤنثاً .
قوله : { فَنَادَتْهُ الملئكة } قرأ حمزة ، والكسائي : «فناداه» ، وبذلك قرأ ابن عباس وابن مسعود . وقرأ الباقون : «فنادته الملائكة» ، قيل : المراد هنا جبريل ، والتعبير بلفظ الجمع عن الواحد جائز في العربية ، ومنه : " الذين قَالَ لَهُمُ الناس " [ آل عمران : 173 ] ؛ وقيل : ناداه جميع الملائكة ، وهو الظاهر من إسناد الفعل إلى الجمع والمعنى الحقيقي مقدّم ، فلا يصار إلى المجاز إلا لقرينة . قوله : { وَهُوَ قَائِمٌ } جملة حالية ، و { يُصَلّى فِى المحراب } صفة لقوله : { قَائِمٌ } أو خبر ثان لقوله : { وَهُوَ } . قوله : { إِنَّ الله يُبَشّرُكِ } قريء بفتح أنّ ، والتقدير بأن الله ، وقريء بكسرها على تقدير القول . وقرأ أهل المدينة " يبشرك " بالتشديد . وقرأ حمزة بالتخفيف . وقرأ حميد بن قيس المكي بكسر الشين ، وضم حرف المضارعة . قال الأخفش : هي ثلاث لغات بمعنى واحد ، والقراءة الأولى هي التي وردت كثيراً في القرآن ، ومنه { فَبَشِّرْ عِبَادِ } [ الزمر : 17 ] { فَبَشّرْهُم بِمَغْفِرَةٍ } [ ياس : 11 ] { فبشرناها بإسحاق } [ هود : 71 ] { قَالُواْ بشرناك بالحق } [ الحجر : 55 ] وهي : قراءة الجمهور . والثانية : لغة أهل تهامة ، وبها قرأ أيضاً عبد الله بن مسعود ، والثالثة من أبشر يبشر إبشاراً . ويحيى ممتنع إما لكونه أعجمياً أو لكون فيه وزن الفعل ، كيعمر مع العلمية . قال القرطبي حاكياً عن النقاش : كان اسمه في الكتاب الأول حنا . انتهى . والذي رأيناه في مواضع من الإنجيل أنه يوحنا . قيل : سمي بذلك؛ لأن الله أحياه بالإيمان ، والنبوّة . وقيل : لأن الله أحيا به الناس بالهدى . والمراد هنا : التبشير بولادته ، أي : يبشرك بولادة يحيى .
وقوله : { مُصَدّقاً بِكَلِمَةٍ مّنَ الله } أي : بعيسى عليه السلام ، وسمي كلمة الله؛ لأنه كان بقوله سبحانه " كن " ، وقيل : سمي كلمة الله؛ لأن الناس يهتدون به ، كما يهتدون بكلام الله .

(1/460)

وقال أبو عبيد : معنى : { بِكَلِمَةٍ مّنَ الله } بكتاب من الله ، قال : والعرب تقول أنشدني كلمته ، أي : قصيدته ، كما روي أن الحويدرة ذكر لحسان ، فقال : لعن الله كلمته ، يعني قصيدته . انتهى . ويحيى أوّل من آمن بعيسى ، وصدّق ، وكان أكبر من عيسى بثلاث سنين ، وقيل : بستة أشهر . والسيد : الذي يسود قومه . قال الزجاج : السيد : الذي يفوق أقرانه في كل شيء من الخير . والحصور : أصله من الحصر ، وهو الحبس ، يقال حصرني الشيء ، وأحصرني : إذا حبسني ، ومنه قول الشاعر :
وَمَا هَجْرُ لَيْلَى أنْ تكون تَبَاعَدتْ ... عَلَيْكَ وَلا أن أحْصَرتك شُغولُ
والحصور : الذي لا يأتي النساء ، كأنه يحجم عنهن ، كما يقال رجل حصور ، وحصير : إذا حبس رفده ، ولم يخرجه ، فيحيى عليه السلام كان حصوراً عن إتيان النساء ، أي : محصوراً لا يأتيهنّ ، كغيره من الرجال ، إما لعدم القدرة على ذلك ، أو لكونه يكف عنهنّ منعاً لنفسه عن الشهوة مع القدرة . وقد رجّح الثاني بأن المقام مقام مدح ، وهو لا يكون إلا على أمر مكتسب يقدر فاعله على خلافه ، لا على ما كان من أصل الخلقة ، وفي نفس الجبلة . وقوله : { مّنَ الصالحين } أي : ناشئاً من الصالحين ، لكونه من نسل الأنبياء ، أو كائناً من جملة الصالحين ، كما في قوله : { وَإِنَّهُ فِى الأخرة لَمِنَ الصالحين } [ البقرة : 130 ] . قال الزجاج : الصالح الذي يؤدي لله ما افترض عليه ، وإلى الناس حقوقهم ، قوله : { قَالَ رَبّ أنى يَكُونُ لِي غلام } ظاهر هذا أن الخطاب منه لله سبحانه ، وإن كان الخطاب الواصل إليه هو بواسطة الملائكة ، وذلك لمزيد التضرّع ، والجدّ في طلب الجواب ، عن سؤاله ، وقيل : إنه أراد بالربّ جبريل ، أي : يا سيدي ، قيل : وفي معنى هذا الاستفهام ، وجهان : أحدهما أنه سأل هل يرزق هذا الولد من امرأته العاقر ، أو من غيرها؟ وقيل : معناه بأيّ سبب استوجب هذا ، وأنا ، وامرأتي على هذه الحال؟ والحاصل أنه استبعد حدوث الولد منهما مع كون العادة قاضية بأنه لا يحدث من مثلهما؛ لأنه كان يوم التبشير كبيراً ، قيل : في تسعين سنة ، وقيل : ابن عشرين ومائة سنة ، وكانت امرأته في ثمان وتسعين سنة ، ولذلك قال : { وََقَدْ بَلَغَنِي الكبر } أي : والحال ذلك ، جعل الكبر ، كالطالب له لكونه طليعة من طلائع الموت ، فأسند الفعل إليه . والعاقر : التي لا تلد ، أي : ذات عقر على النسب ، ولو كان على الفعل لقال عقيرة ، أي : بها عقر يمنعها من الولد ، وإنما وقع منه هذا الاستفهام بعد دعائه بأن يهب الله له ذرية طِّيبة ، ومشاهدته لتلك الآية الكبرى في مريم استعظاماً لقدرة الله سبحانه لا لمحض الاستبعاد ، وقيل : إنه قد مرّ بعد دعائه إلى وقت يشاء ربه أربعون سنة ، وقيل : عشرون سنة ، فكان الاستبعاد من هذه الحيثية .

(1/461)

قوله : { كذلك الله يَفْعَلُ مَا يَشَاء } أي : يفعل الله ما يشاء من الأفعال العجيبة مثل ذلك الفعل ، وهو : إيجاد الولد من الشيخ الكبير ، والمرأة العاقر ، والكاف في محل نصب نعتاً لمصدر محذوف ، والإشارة إلى مصدر يفعل ، أو الكاف في محل رفع على أنها خبر ، أي : على هذا الشأن العجيب شأن الله ، ويكون قوله : { يَفْعَلُ مَا يَشَاء } بياناً له ، أو الكاف في محل نصب على الحال ، أي : يفعل الله الفعل كائناً مثل ذلك .
قوله : { قَالَ رَبّ اجعل لِّى ءايَةً } أي : علامة أعرف بها صحة الحبل ، فأتلقى هذه النعمة بالشكر { قال آيتك ألا تُكَلّمَ الناس ثلاثة أَيَّامٍ إِلاَّ رَمْزًا } أي : علامتك أن تحبس لسانك عن تكليم الناس ثلاثة أيام لا عن غيره من الأذكار ، ووجه جعل الآية هذا؛ لتخلص تلك الأيام لذكر الله سبحانه شكراً على ما أنعم به عليه ، وقيل : بأن ذلك عقوبة من الله سبحانه له بسبب سؤاله الآية بعد مشافهة الملائكة إياه ، حكاه القرطبي عن أكثر المفسرين . والرمز في اللغة : الإيماء بالشفتين ، أو العينين ، أو الحاجبين ، أو اليدين ، وأصله الحركة ، وهو : استثناء منقطع ، لكون الرمز من غير جنس الكلام ، وقيل : هو متصل على معنى أن الكلام ما حصل به الافهام من لفظ ، أو إشارة ، أو كتابة ، وهو بعيد . والصواب الأوّل ، وبه قال الأخفش ، والكسائي . قوله : { وَسَبّحْ } أي : سبحه { بالعشى } وهو : جمع عشية ، وقيل : هو واحد ، وهو : من حين تزول الشمس إلى أن تغيب . وقيل : من العصر إلى ذهاب صدر الليل ، وهو ضعيف جداً { والإبكار } من طلوع الفجر إلى وقت الضحى . وقيل : المراد بالتسبيح : الصلاة .
قوله : { إِذْ قَالَتِ الملئكة يامريم } الظرف متعلق بمحذوف ، كالظرف الأول { إِنَّ الله اصطفاك } اختارك { وَطَهَّرَكِ } من الكفر ، أو من الأدناس على عمومها { واصطفاك على نِسَاء العالمين } قيل : هذا الاصطفاء الآخر غير الاصطفاء الأوّل ، فالأوّل هو : حيث تقبلها بقبول حسن ، والآخر لولادة عيسى . والمراد بالعالمين هنا قيل : نساء عالم زمانها ، وهو الحق ، وقيل : نساء جميع العالم إلى يوم القيامة ، واختاره الزجاج ، وقيل : الاصطفاء الآخر تأكيد للاصطفاء الأول ، والمراد بهما جميعاً : واحد .
قوله : { يامريم اقنتى لِرَبّكِ } أي : أطيلي القيام في الصلاة ، أو أديميه؛ وقد تقدّم الكلام على معاني القنوت ، وقدّم السجود على الركوع ، لكونه أفضل ، أو لكون صلاتهم لا ترتيب فيها مع كون الواو لمجرد الجمع بلا ترتيب . وقوله : { واركعى مَعَ الركعين } ظاهره أن ركوعها يكون مع ركوعهم ، فيدل على مشروعية صلاة الجماعة . وقيل : المعنى : أنها تفعل مثل فعلهم ، وإن لم تصلّ معهم .
والإشارة بقوله : { ذلك } إلى ما سبق من الأمور التي أخبره الله بها . والوحي في اللغة : الإعلام في خفاء ، يقال وحي ، وأوحى بمعنى .

(1/462)

قال ابن فارس : الوحي الإشارة ، والكتابة ، والرسالة ، وكل ما ألقيته إلى غيرك حتى تعلمه . قوله : { وَمَا كُنتَ لَدَيْهِمْ } أي : تحضرنهم يعني المتنازعين في تربية مريم ، وإنما نفي حضوره عندهم مع كونه معلوماً؛ لأنهم أنكروا الوحي ، فلو كان ذلك الإنكار صحيحاً لم يبق طريق للعلم به إلا المشاهدة ، والحضور ، وهم لا يدّعون ذلك ، فثبت كونه ، وحياً مع تسليمهم أنه ليس ممن يقرأ التوراة ، ولا ممن يلابس أهلها . والأقلام جمع قلم ، من قلمه : إذا قطعه ، أي : أقلامهم التي يكتبون بها ، وقيل : قداحهم { أَيُّهُمْ يَكْفُلُ مَرْيَمَ } أي : يحضنها ، أي : يلقون أقلامهم؛ ليعلموا أيهم يكفلها ، وذلك عند اختصامهم في كفالتها ، فقال زكريا : هو : أحق بها لكون خالتها عنده ، وهي أشيع أُخت حنة أمّ مريم . وقال بنو إسرائيل : نحن أحق بها لكونها بنت عالمنا ، فاقترعوا ، وجعلوا أقلامهم في الماء الجاري على أن من وقف قلمه ، ولم يجر مع الماء ، فهو صاحبها ، فجرت أقلامهم ، ووقف قلم زكريا ، وقد استدل بهذا من أثبت القرعة ، والخلاف في ذلك معروف ، وقد ثبتت أحاديث صحيحة في اعتبارها .
وقد أخرج ابن جرير ، عن ابن عباس قال : لما رأى زكريا ذلك ، يعني فاكهة الصيف في الشتاء ، وفاكهة الشتاء في الصيف ، عند مريم قال : إن الذي أتى بهذا مريم في غير زمانه قادر أن يرزقني ولداً ، فذلك حين دعا ربه . وأخرج ابن عساكر ، عن الحسن نحوه ، وأخرج ابن أبي حاتم ، عن السدي : { ذُرّيَّةً طَيّبَةً } يقول : مباركة .
وأخرج ابن جرير ، عن عبد الرحمن بن أبي حماد قال : في قراءة ابن مسعود : « فناداه جبريل ، وهو قائم يصلي في المحراب » ، وروى ابن جرير ، وابن أبي حاتم ، عن السدي أنه قال : { فَنَادَتْهُ الملئكة } أي : جبريل . وأخرج ابن المنذر ، عن السدي قال : المحراب المصلى . وقد أخرج الطبراني ، والبيهقي ، عن ابن عمرو أن النبيّ صلى الله عليه وسلم قال : « اتقوا هذه المذابح » يعني : المحاريب . وأخرج ابن أبي شيبة في المصنف ، عن موسى الجهني قال : قال رسول الله صلى الله عليه وسلم : « لا تزال أمتي بخير ما لم يتخذوا في مساجدهم مذابح كمذابح النصارى » وقد رويت كراهة ذلك عن جماعة من الصحابة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة؛ قال : إنما سمي يحيى؛ لأن الله أحياه بالإيمان . وأخرجوا ، عن ابن عباس قال : { مُصَدّقاً بِكَلِمَةٍ مّنَ الله } قال : عيسى بن مريم هو : الكلمة . وأخرج ابن جرير ، من طريق ابن جريج ، عنه قال : كان يحيى ، وعيسى ابني الخالة ، وكانت أم يحيى تقول لمريم : إني أجد الذي في بطني يسجد للذي في بطنك ، فذلك تصديقه بعيسى سجوده في بطن أمه ، وهو : أوّل من صدق بعيسى .

(1/463)

وأخرج أحمد في الزهد ، وابن جرير ، عن مجاهد نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس { وَسَيّدًا } قال : حليماً تقياً . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد قال : السيد الكريم على الله . وأخرج ابن جرير ، عن ابن المسيب قال : السيد الفقيه العالم . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَسَيّدًا وَحَصُورًا } قال : السيد الحليم ، والحصور الذي لا يأتي النساء . وأخرج أحمد في الزهد ، عن سعيد بن جبير في الحصور مثله . وأخرج أحمد في الزهد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : الحصور الذي لا ينزل الماء . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عبد الله بن عمرو ، عن النبي صلى الله عليه وسلم قال : « كان ذكره مثل هدبة الثوب » وأخرجه ابن أبي شيبة ، وأحمد في الزهد ، من وجه آخر ، عن ابن عمرو موقوفاً ، وهو أقوى . وأخرج ابن جرير ، وابن أبي حاتم ، عن شعيب الجبائي قال : اسم أم يحيى أشيع .
وأخرج ابن المنذر ، عن ابن جريج في قوله : { اجعل لِّى ءايَةً } قال : بالحمل به . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { آيتك ألاّ تُكَلّمَ الناس ثلاثة أَيَّامٍ } قال : إنما عوقب بذلك ، لأن الملائكة شافهته بذلك مشافهة ، فبشرته بيحيى ، فسأل الآية بعد كلام الملائكة إياه ، فأخذ عليه بلسانه . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { إِلاَّ رَمْزًا } قال : الرمز بالشفتين . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد نحوه . وأخرج ابن أبي حاتم ، عن سعيد بن جبير قال : الرمز الإشارة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { وَسَبّحْ بالعشى والإبكار } قال : العشيّ ميل الشمس إلى أن تغيب ، والإبكار أوّل الفجر .
وقد ثبت في الصحيحين ، وغيرهما من حديث علي قال : سمعت رسول الله صلى الله عليه وسلم يقول : « خير نسائها مريم بنت عمران ، وخير نسائها خديجة بنت خويلد » وأخرج الحاكم وصححه ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « أفضل نساء العالمين خديجة ، وفاطمة ، ومريم ، وآسية امرأة فرعون » وأخرج ابن مردويه ، عن أنس مرفوعاً نحوه . وأخرج نحوه ، أحمد ، والترمذي وصححه ، وابن المنذر ، وابن حبان ، والحاكم ، من حديثه مرفوعاً ، وفي الصحيحين ، وغيرهما من حديث أبي موسى قال : قال رسول الله صلى الله عليه وسلم : « كمل من الرجال كثير ، ولم يكمل من النساء إلا مريم بنت عمران ، وآسية امرأة فرعون ، وفضل عائشة على النساء ، كفضل الثريد على الطعام »

(1/464)

وفي المعنى أحاديث كثيرة ، وكلها تفيد أن مريم عليها السلام سيدة نساء عالمها ، لا نساء جميع العالم . ويؤيده ما أخرجه ابن عساكر ، عن مقاتل ، عن الضحاك ، عن ابن عباس ، عن النبيّ صلى الله عليه وسلم قال : « أربع نسوة سادات نساء عالمهن : مريم بنت عمران ، وآسية بنت مزاحم ، وخديجة بنت خويلد ، وفاطمة بنت محمد ، وأفضلهن عالماً فاطمة »
وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { يامريم اقنتى لِرَبّكِ } قال : أطيلي الركوع يعني : القيام . وأخرج ابن جرير ، عن سعيد بن جبير { اقنتى لِرَبّكِ } قال : أخلصي . وأخرج عن قتادة قال : أطيعي ربك . وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي ، عن ابن عباس في قوله : { وَمَا كُنتَ لَدَيْهِمْ إِذْ يُلْقُون أقلامهم } قال : إن مريم لما وضعت في المسجد اقترع عليها أهل المصلى ، وهم يكتبون الوحي ، فاقترعوا بأقلامهم أيهم يكفلها . قال الله لمحمد : { وَمَا كُنتَ لَدَيْهِمْ } الآية . وأخرج ابن جرير ، وابن أبي حاتم ، عن عكرمة قال : ألقوا أقلامهم في الماء ، فذهبت مع الجرية ، وصعد قلم زكريا ، فكفلها زكريا . وأخرج ابن جرير ، عن الربيع نحوه . وأخرج عبد بن حميد ، عن مجاهد ، وكذلك أخرج ابن أبي حاتم ، عن ابن جريج ، أن الأقلام هي التي يكتبون بها التوراة . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن عطاء : أنها القداح .

(1/465)

إِذْ قَالَتِ الْمَلَائِكَةُ يَا مَرْيَمُ إِنَّ اللَّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِنْهُ اسْمُهُ الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ وَجِيهًا فِي الدُّنْيَا وَالْآَخِرَةِ وَمِنَ الْمُقَرَّبِينَ (45) وَيُكَلِّمُ النَّاسَ فِي الْمَهْدِ وَكَهْلًا وَمِنَ الصَّالِحِينَ (46) قَالَتْ رَبِّ أَنَّى يَكُونُ لِي وَلَدٌ وَلَمْ يَمْسَسْنِي بَشَرٌ قَالَ كَذَلِكِ اللَّهُ يَخْلُقُ مَا يَشَاءُ إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ (47) وَيُعَلِّمُهُ الْكِتَابَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالْإِنْجِيلَ (48) وَرَسُولًا إِلَى بَنِي إِسْرَائِيلَ أَنِّي قَدْ جِئْتُكُمْ بِآَيَةٍ مِنْ رَبِّكُمْ أَنِّي أَخْلُقُ لَكُمْ مِنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ فَأَنْفُخُ فِيهِ فَيَكُونُ طَيْرًا بِإِذْنِ اللَّهِ وَأُبْرِئُ الْأَكْمَهَ وَالْأَبْرَصَ وَأُحْيِي الْمَوْتَى بِإِذْنِ اللَّهِ وَأُنَبِّئُكُمْ بِمَا تَأْكُلُونَ وَمَا تَدَّخِرُونَ فِي بُيُوتِكُمْ إِنَّ فِي ذَلِكَ لَآَيَةً لَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ (49) وَمُصَدِّقًا لِمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَلِأُحِلَّ لَكُمْ بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ وَجِئْتُكُمْ بِآَيَةٍ مِنْ رَبِّكُمْ فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (50) إِنَّ اللَّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُسْتَقِيمٌ (51)

قوله : { إِذْ قَالَتِ } بدل من قوله : «وإذ قالت» المذكور قبله ، وما بينهما اعتراض ، وقيل : بدل من «إذ يختصمون» وقيل : منصوب بفعل مقدر . وقيل : بقوله : { يَخْتَصِمُونَ } وقيل : بقوله : { وَمَا كُنتَ لَدَيْهِمْ } .
والمسيح اختلف فيه مماذا أخذ؟ فقيل : من المسح؛ لأنه مسح الأرض ، أي : ذهب فيها ، فلم يستكن بكن ، وقيل : إنه كان لا يمسح ذا عاهة إلا بريء ، فسمي مسيحاً ، فهو على هذين فعيل بمعنى فاعل ، وقيل : لأنه كان يمسح بالدهن الذي كانت الأنبياء تمسح به ، وقيل : لأنه كان ممسوح الأخمصين ، وقيل : لأن الجمال مسحه ، وقيل : لأنه مسح بالتطهير من الذنوب ، وهو على هذه الأربعة الأقوال : فعيل بمعنى مفعول . وقال أبو الهيتم : المسيح ضد المسيخ بالخاء المعجمة . وقال ابن الأعرابي : المسيح الصديق . وقال أبو عبيد : أصله بالعبرانية مشيخاً بالمعجمتين فعرّب ، كما عرّب موشى بموسى . وأما الدجال ، فسمي مسيحاً؛ لأنه ممسوح إحدى العينين ، وقيل : لأنه يمسح الأرض أي : يطوف بلدانها إلا مكة ، والمدينة وبيت المقدس .
وقوله : { عِيسَى } عطف بيان ، أو بدل ، وهو اسم أعجمي ، وقيل : هو عربي مشتق من عاسه يعوسه إذا ساسه . قال في الكشاف : هو معرّب من أيشوع . انتهى . والذي رأيناه في الإنجيل في مواضع أن اسمه يشوع بدون همزة ، وإنما قيل : ابن مريم مع كون الخطاب معها تنبيهاً على أنه يولد من غير أب ، فنسب إلى أمه . والوجيه ذو الوجاهة : وهي : القوّة والمنعة ، ووجاهته في الدنيا النبوّة ، وفي الآخرة الشفاعة ، وعلوّ الدرجة ، وهو : منتصب على الحال من كلمة ، وإن كانت نكرة ، فهي موصوفة ، وكذلك قوله : { وَمِنَ المقربين } في محل نصب على الحال . قال الأخفش : هو : معطوف على { وجيها } .
والمهد : مضجع الصبيّ في رضاعه ، ومهدت الأمر : هيأته ، ووطأته . والكهل هو : من كان بين سن الشباب ، والشيخوخة ، أي : يكلم الناس حال كونه رضيعاً في المهد ، وحال كونه كهلاً بالوحي ، والرسالة ، قاله الزجاج . وقال الأخفش ، والفراء : إن كهلاً معطوف على وجيهاً . قال الأخفش : { وَمِنَ الصالحين } عطف على وجيهاً ، أي : هو من العباد الصالحين . قوله : { أنى يَكُونُ لِى وَلَدٌ } أي : كيف يكون على طريقة الاستبعاد العادي { وَلَمْ يَمْسَسْنِى بَشَرٌ } جملة حالية ، أي : والحال أنه على حالة منافية للحالة المعتادة من كون له أب { قَالَ كذلك الله يَخْلُقُ مَا يَشَاء } هو : من كلام الله سبحانه . وأصل القضاء الأحكام ، وقد تقدّم ، وهو هنا الإرادة ، أي : إذا أراد أمراً من الأمور { فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ } من غير عمل ولا مزاولة ، وهو تمثيل لكمال قدرته .
قوله : { وَيُعَلّمُهُ الكتاب } قيل هو معطوف على { يُبَشّرُكِ } : أي : إن الله يبشرك وإنّ الله يعلمه ، وقيل : على { يَخْلُقُ } : أي : وكذلك يعلمه الله ، أو كلام مبتدأ سيق تطييباً لقلبها .

(1/466)

والكتاب الكتابة . والحكمة العلم ، وقيل : تهذيب الأخلاق ، وانتصاب رسولاً على تقدير ، ويجعله رسولاً ، أو ويكلمهم رسولاً ، أو وأرسلت رسولاً ، وقيل : هو معطوف على قوله : { وَجِيهاً } فيكون حالاً؛ لأن فيه معنى النطق ، أي : وناطقاً ، قال الأخفش : وإن شئت جعلت الواو في قوله : { ورسولاً } مقحمة ، والرسول حالاً . وقوله { أَنّى قَدْ جِئْتُكُمْ } معمول لرسول؛ لأن فيه معنى النطق كما مر ، وقيل : أصله بأني قد جئتكم ، فحذف الجار ، وقيل : منصوب بمضمر أي : تقول أني قد جئتكم ، وقيل : معطوف على الأحوال السابقة . وقوله : { بِئَايَةٍ } في محل نصب على الحال ، أي : متلبساً بعلامة كائنة { مّن رَّبّكُمْ } . وقوله : { أَنِى أَخْلُقُ } أي : أصوّر ، وأقدّر { لَكُمْ مّنَ الطين كَهَيْئَةِ الطير } وهذه الجملة بدل من الجملة الأولى ، وهي : { أَنّى قَدْ جِئْتُكُمْ } أو بدل من آية ، أو خبر مبتدأ محذوف ، أي : هي : أني ، وقريء بكسر الهمزة على الاستئناف . وقرأ الأعرج ، وأبو جعفر ، « كهيئة الطير » بالتشديد ، والكاف في قوله : { كَهَيْئَةِ الطير } نعت مصدر محذوف ، أي : أخلق لكم خلقاً ، أو شيئاً مثل هيئة الطير .
وقوله : { فَأَنفُخُ فِيهِ } أي : في ذلك الخلق ، أو ذلك الشيء ، فالضمير راجع إلى الكاف في قوله : كهيئة الطير ، وقيل : الضمير راجع إلى الطير ، أي : الواحد منه ، وقيل : إلى الطين ، وقريء : « فيكون طائراً ، وطيراً ، » مثل تاجر وتجر ، وقيل : إنه لم يخلق غير الخفاش لما فيه من عجائب الصنعة ، فإن له ثدياً ، وأسناناً ، وأذناً ، ويحيض ، ويطهر ، وقيل : إنهم طلبوا خلق الخفاش لما فيه من العجائب المذكورة ، ولكونه يطير بغير ريش ، ويلد ، كما يلد سائر الحيوانات مع كونه من الطير ، ولا يبيض ، كما يبيض سائر الطيور ، ولا يبصر في ضوء النهار ، ولا في ظلمة الليل ، وإنما يرى في ساعتين : بعد غروب الشمس ساعة ، وبعد طلوع الفجر ساعة ، وهو : يضحك ، كما يضحك الإنسان؛ وقيل : إن سؤالهم له كان على وجه التعنت ، قيل : كان يطير ما دام الناس ينظرونه ، فإذا غاب عن أعينهم سقط ميتاً ليتميز فعل الله من فعل غيره ،
وقوله : { بِإِذُنِ الله } فيه دليل على أنه لولا الإذن من الله عزّ وجلّ لم يقدر على ذلك ، وأن خلق ذلك كان بفعل الله سبحانه أجراه على يد عيسى عليه السلام . قيل : كانت تسوية الطين ، والنفخ من عيسى ، والخلق من الله عزّ وجلّ . قوله : { وَأُبْرِىء الأكمه } الأكمه : الذي يولد أعمى ، كذا قال أبو عبيدة . وقال ابن فارس : الكمه العمي يولد به الإنسان ، وقد يعرض ، يقال كمه يكمه كمها : إذا عمي ، وكمهت عينه : إذا أعميتها؛ وقيل : الأكمه : الذي يبصر بالنهار ، ولا يبصر بالليل ، وقيل : هو الممسوح العين .

(1/467)

والبرص معروف ، وهو بياض يظهر في الجلد . وقد كان عيسى عليه السلام يبريء من أمراض عدّة ، كما اشتمل عليه الإنجيل ، وإنما خص الله سبحانه هذين المرضين بالذكر؛ لأنهما لا يبرآن في الغالب بالمداواة ، وكذلك إحياء الموتى قد اشتمل الإنجيل على قصص من ذلك . قوله : { وَأُنَبّئُكُم بِمَا تَأْكُلُونَ } أي : أخبركم بالذي تأكلونه ، وبالذي تدّخرونه .
قوله : { وَمُصَدّقًا } عطف على قوله : { وَرَسُولاً } وقيل : المعنى : وجئتكم مصدّقاً . قوله : { وَلأِحِلَّ } أي : ولأجل أن أحلّ ، أي : جئتكم بآية من ربكم ، وجئتكم لأحلّ لكم بعض الذي حرّم عليكم من الأطعمة في التوراة ، كالشحوم ، وكل ذي ظفر ، وقيل : إنما أحلّ لهم ما حرّمته عليهم الأحبار ، ولم تحرّمه التوراة . وقال أبو عبيدة : يجوز أن يكون { بعض } بمعنى كلّ ، وأنشد :
تَرّاكُ أمكنَةٍ إذَا لم أرْضها ... أو يرْتِبَطْ بعضَ النفوسِ حِمامُها
قال القرطبي : وهذا القول غلط عند أهل النظر من أهل اللغة؛ لأن البعض ، والجزء لا يكونان بمعنى الكل ، ولأن عيسى لم يحلل لهم جميع ما حرّمته عليهم التوراة ، فإنه لم يحلل القتل ، ولا السرقة ، ولا الفاحشة ، وغير ذلك من المحرّمات الثابتة في الإنجيل مع كونها ثابتة في التوراة ، وهي : كثيرة يعرف ذلك من يعرف الكتابين ، ولكنه قد يقع البعض موقع الكل مع القرينة ، كقول الشاعر :
أبَا مُنْذِرٍ أفْنَيتَ فاستبق بَعْضنَا ... حَنَانْيك بعضُ الشَّرِ أهوَنُ مِن بَعْضِ
أي : بعض الشرّ أهون من كله . قوله : { بِآيَةٍ مّن رَّبّكُمْ } هي قوله : { إِنَّ الله رَبّى وَرَبُّكُمْ } وإنما كان ذلك آية ، لأن من قبله من الرسل كانوا يقولون ذلك ، فمجيئه بما جاءت به الرسل يكون علامة على نبوّته . ويحتمل أن تكون هذه الآية هي : الآية المتقدّمة ، فتكون تكريراً لقوله : { أَنّى قَدْ جِئْتُكُمْ بِآيَةٍ مّن رَّبّكُمْ أَنِى أَخْلُقُ لَكُمْ مّنَ الطين } الآية .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { بِكَلِمَةٍ } قال : عيسى هو : الكلمة من الله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : المهد : مضجع الصبيّ في رضاعه . وقد ثبت في الصحيح أنه لم يتكلم في المهد إلا ثلاثة : عيسى ، وكان في بني إسرائيل : رجل يقال له جريج كان يصلي ، فجاءته أمه فدعته فقال : أجيبها ، أو أصلي؟ فقالت : اللهم لا تمته حتى تريه وجوه المومسات ، وكان جريج في صومعة ، فتعرضت له امرأة ، وكلمته ، فأبى ، فأتت راعياً ، فأمكنته من نفسها ، فولدت غلاماً ، فقالت : من جريج ، فأتوه فكسروا صومعته ، وأنزلوه ، وسبوه ، فتوضأ ، وصلى ، ثم أتى الغلام ، فقال : من أبوك يا غلام؟ قال الراعي ، قالوا : نبني صومعتك من ذهب؟ قال : لا إلا من طين . وكانت امرأة من بني إسرائيل ترضع ابناً لها ، فمرّ بها رجل راكب ذو شارة ، فقالت : اللهم اجعل ابني مثله ، فترك ثديها ، وأقبل على الراكب ، فقال : اللهم لا تجعلني مثله ، ثم أقبل على ثديها يمصه ، ثم مرّ بأمة تجرجر ، ويلعب بها ، فقالت : اللهم لا تجعل ابني مثل هذه ، فترك ثديها ، فقال : اللهمّ اجعلني مثلها ، فقالت : لم ذاك؟ فقال : الراكب جبار من الجبابرة ، وهذه الأمة يقولون لها زَنيتِ ، وتقول حسبي الله ، ونعم الوكيل ، ويقولون سرقت ، وتقول حسبي الله .

(1/468)

وأخرج أبو الشيخ ، والحاكم وصححه ، عن أبي هريرة ، قال : قال رسول الله صلى الله عليه وسلم : « لم يتكلم في المهد إلا عيسى ، وشاهد يوسف ، وصاحب جريج ، وابن ماشطة فرعون »
وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { وَيُكَلّمُ الناس فِى المهد وَكَهْلاً } قال : يكلمهم صغيراً ، وكبيراً . وأخرج ابن أبي حاتم ، عن ابن عباس قال : الكهل هو من في سن الكهولة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد قال : الكهل : الحليم . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَيُعَلّمُهُ الكتاب } قال : الخط بالقلم . وأخرج ابن جرير ، عن ابن جريح ، نحوه . وأخرج أبو الشيخ ، عن ابن عباس قال : إنما خلق عيسى طائراً واحداً ، وهو الخفاش . وأخرج ابن جريج ، وابن المنذر ، وابن أبي حاتم ، من طريق الضحاك ، عن ابن عباس؛ قال : الأكمه الذي يولد أعمى . وأخرج ابن أبي حاتم ، عنه قال : الأكمه الأعمى الممسوح العينين . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد قال : الأكمه : الذي يبصر بالنهار ، ولا يبصر بالليل . وأخرجوا عن عكرمة قالوا : الأكمه : الأعمش . وأخرج أحمد في الزهد ، عن خالد الحذاء قال : كان عيسى ابن مريم إذا سرح رسله يحيون الموتى يقول لهم : قولوا كذا ، فإذا وجدتم قشعريرة ، ودمعة ، فادعوا عند ذلك .
وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن مجاهد في قوله : { وَأُنَبّئُكُم بِمَا تَأْكُلُونَ } قال : بما أكلتم البارحة من طعام ، وما خبأتم منه . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عمار بن ياسر قال : { أُنَبّئُكُمْ بِمَا تَأْكُلُونَ } من المائدة { وَمَا تَدَّخِرُونَ } منها ، وكان أخذ عليهم في المائدة حين نزلت أن يأكلوا ، ولا يدّخروا ، فأكلوا ، وادّخروا ، وخانوا ، فجعلوا قردة ، وخنازير . وأخرج ابن جرير ، عن وهب أن عيسى كان على شريعة موسى ، وكان يسبت ، ويستقبل بيت المقدس ، وقال لبني إسرائيل : إني لم أدعكم إلى خلاف حرف مما في التوراة إلا لأحلّ لكم بعض الذي حرّم عليكم ، وأضع عنكم من الآصار . وأخرج ابن جرير ، وابن أبي حاتم ، عن الربيع في الآية : قال : كان الذي جاء به عيسى ألين مما جاء به موسى ، وكان قد حرّم عليهم فيما جاء به موسى لحوم الإبل ، والثروب ، فأحلها لهم على لسان عيسى ، وحرّم عليهم الشحوم ، فأحلت لهم فيما جاء به عيسى ، وفي أشياء من السمك ، وفي أشياء من الطير ، وفي أشياء أخر حرّمها عليهم ، وشدّد عليهم فيها ، فجاءهم عيسى بالتخفيف منه في الإنجيل . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة مثله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { وَجِئْتُكُمْ بِأَيَةٍ مّن رَّبّكُمْ } قال : ما بين لهم عيسى من الأشياء كلها ، وما أعطاه ربه .

(1/469)

فَلَمَّا أَحَسَّ عِيسَى مِنْهُمُ الْكُفْرَ قَالَ مَنْ أَنْصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنْصَارُ اللَّهِ آَمَنَّا بِاللَّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ (52) رَبَّنَا آَمَنَّا بِمَا أَنْزَلْتَ وَاتَّبَعْنَا الرَّسُولَ فَاكْتُبْنَا مَعَ الشَّاهِدِينَ (53) وَمَكَرُوا وَمَكَرَ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ (54) إِذْ قَالَ اللَّهُ يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُوا وَجَاعِلُ الَّذِينَ اتَّبَعُوكَ فَوْقَ الَّذِينَ كَفَرُوا إِلَى يَوْمِ الْقِيَامَةِ ثُمَّ إِلَيَّ مَرْجِعُكُمْ فَأَحْكُمُ بَيْنَكُمْ فِيمَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ (55) فَأَمَّا الَّذِينَ كَفَرُوا فَأُعَذِّبُهُمْ عَذَابًا شَدِيدًا فِي الدُّنْيَا وَالْآَخِرَةِ وَمَا لَهُمْ مِنْ نَاصِرِينَ (56) وَأَمَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَاللَّهُ لَا يُحِبُّ الظَّالِمِينَ (57) ذَلِكَ نَتْلُوهُ عَلَيْكَ مِنَ الْآَيَاتِ وَالذِّكْرِ الْحَكِيمِ (58)

قوله : { فَلَمَّا أَحَسَّ } أي : علم ووجد : قاله الزجاج . وقال أبو عبيدة : معنى أحسّ : عرف . وأصل ذلك وجود الشيء بالحاسة ، والإحساس : العلم بالشيء . قال الله تعالى : { هَلْ تُحِسُّ مِنْهُمْ مّنْ أَحَدٍ } [ مريم : 98 ] . والمراد بالإحساس هنا : الإدراك القويّ الجاري مجرى المشاهدة . وبالكفر إصرارهم عليه ، وقيل : سمع منهم كلمة الكفر . وقال الفراء : أرادوا قتله . وعلى هذا ، فمعنى الآية : فلما أدرك منهم عيسى إرادة قتله التي هي كفر قال : من أنصاري إلى الله . الأنصار جمع نصير . وقوله : { إِلَى الله } متعلق بمحذوف وقع حالاً ، أي : متوجهاً إلى الله ، أو ملتجئاً إليه ، أو ذاهباً إليه ، وقيل : إلى بمعنى مع كقوله تعالى : { وَلاَ تَأْكُلُواْ أموالهم إلى أموالكم } [ النساء : 2 ] وقيل : المعنى : من أنصاري في السبيل إلى الله ، وقيل : المعنى : من يضم نصرته إلى نصرة الله . والحواريون : جمع حواري ، وحواريّ الرجل : صفوته ، وخلاصته ، وهو مأخوذ من الحور ، وهو البياض عند أهل اللغة ، حوّرت الثياب بيضتها ، والحواري من الطعام : ما حوّر : أي بيض ، والحواري أيضاً الناصر ، ومنه قوله صلى الله عليه وسلم : « لكل نبيّ حواريّ ، وحواريي الزبير » وهو في البخاري ، وغيره . وقد اختلف في سبب تسميتهم بذلك ، فقيل : لبياض ثيابهم . وقيل : لخلوص نياتهم . وقيل : لأنهم خاصة الأنبياء ، وكانوا اثني عشر رجلاً ، ومعنى أنصار الله : أنصار دينه ورسله . وقوله : { آمنا بالله } استئناف جار مجرى العلة لما قبله ، فإن الإيمان يبعث على النصرة . قوله : { واشهد بِأَنَّا مُسْلِمُونَ } أي : اشهد لنا يوم القيامة بأنا مخلصون لإيماننا منقادون لما تريد منا .
ومعنى : { بِمَا أَنزَلْتُ } ما أنزله الله سبحانه في كتبه . والرسول عيسى ، وحذف المتعلق مشعر بالتعميم ، أي : اتبعناه في كل ما يأتي به ، فاكتبنا مع الشاهدين لك بالوحدانية ، ولرسولك بالرسالة . أو اكتبنا مع الأنبياء الذين يشهدون لأممهم . وقيل : مع أمة محمد صلى الله عليه وسلم . قوله : { وَمَكَرُواْ } أي : الذي أحسّ عيسى منهم الكفر ، وهم : كفار بني إسرائيل . ومكر الله : استدراجه للعباد من حيث لا يعلمون . قاله الفراء ، وغيره . وقال الزجاج : مكر الله مجازاتهم على مكرهم ، فسمى الجزاء باسم الابتداء ، كقوله تعالى : { الله يَسْتَهْزِىء بِهِمْ } [ البقرة : 15 ] { وَهُوَ خَادِعُهُمْ } [ النساء : 142 ] وأصل المكر في اللغة : الاغتيال ، والخدع : حكاه ابن فارس ، وعلى هذا ، فلا يسند إلى الله سبحانه إلا على طريق المشاكلة . وقيل : مكر الله هنا إلقاء شبه عيسى على غيره ، ورفع عيسى إليه { والله خَيْرُ الماكرين } أي : أقواهم مكراً ، وأنفذهم كيداً ، وأقواهم على إيصال الضرر بمن يريد إيصاله به من حيث لا يحتسب .
قوله : { إِذْ قَالَ الله ياعيسى } العامل في إذ : مكروا ، أو قوله : { خَيْرُ الماكرين } أو فعل مضمر تقديره وقع ذلك . وقال الفراء : إن في الكلام تقديماً ، وتأخيراً تقديره إني رافعك ، ومطهرك من الذين كفروا ، ومتوفيك بعد إنزالك من السماء .

(1/470)

وقال أبو زيد : متوفيك قابضك . وقال في الكشاف : مستوفي أجلك ، ومعناه : إني عاصمك من أن يقتلك الكفار ، ومؤخر أجلك إلى أجل كتبته لك ، ومميتك حتف أنفك لا قتلاً بأيديهم . وإنما احتاج المفسرون إلى تأويل الوفاة بما ذكر ، لأن الصحيح أن الله رفعه إلى السماء من غير وفاة ، كما رجحه كثير من المفسرين ، واختاره ابن جرير الطبري ، ووجه ذلك أنه قد صحّ في الأخبار عن النبيّ صلى الله عليه وسلم نزوله ، وقتله الدجال ، وقيل : إن الله سبحانه توفاه ثلاث ساعات من نهار ، ثم رفعه إلى السماء ، وفيه ضعف ، وقيل : المراد بالوفاة هنا النوم ومثله : { وَهُوَ الذى يتوفاكم باليل } [ الأنعام : 60 ] أي : ينيمكم ، وبه قال كثيرون . قوله : { وَمُطَهّرُكَ مِنَ الذين كَفَرُواْ } أي : من حيث جوازهم برفعه إلى السماء وبعده عنهم .
قوله : { وَجَاعِلُ الذين اتبعوك فَوْقَ الذين كَفَرُواْ إلى يَوْمِ القيامة } أي : الذين اتبعوا ما جئت به ، وهم خلص أصحابه الذين لم يبلغوا في الغلوّ فيه إلى ما بلغ من جعله إلهاً ، ومنهم المسلمون ، فإنهم اتبعوا ما جاء به عيسى عليه السلام ووصفوه بما يستحقه من دون غلوّ ، فلم يفرّطوا في وصفه ، كما فرطت اليهود ، ولا أفرطوا كما أفرطت النصارى . وقد ذهب إلى هذا كثير من أهل العلم . وقيل : المراد : بالآية أن النصارى الذين هم أتباع عيسى لا يزالون ظاهرين على اليهود غالبين لهم قاهرين لمن وجد منهم ، فيكون المراد بالذين كفروا هم اليهود خاصة؛ وقيل : هم الروم لا يزالون ظاهرين على من خالفهم من الكافرين ، وقيل : هم الحواريون لا يزالون ظاهرين على من كفر بالمسيح ، وعلى كل حال فغلبة النصارى لطائفة من الكفار ، أو لكل طوائف الكفار لا ينافي كونهم مقهورين مغلوبين بطوائف المسلمين ، كما تفيده الآيات الكثيرة ، بأن هذه الملة الإسلامية ظاهرة على كل الملل ، قاهرة لها مستعلية عليها . وقد أفردت هذه الآية بمؤلف سميته « وبل الغمامة في تفسير : { وَجَاعِ ] ُ الذين اتبعوك فَوْقَ الذين كَفَرُواْ إلى يَوْمِ القيامة } » فمن رام استيفاء ما في المقام ، فليرجع إلى ذلك . والفوقية هنا هي أعم من أن تكون بالسيف ، أو بالحجة . وقد ثبت في الأحاديث الصحيحة أن عيسى عليه السلام ينزل في آخر الزمان ، فيكسر الصليب ، ويقتل الخنزير ، ويضع الجزية ، ويحكم بين العباد بالشريعة المحمدية ، ويكون المسلمون أنصاره ، وأتباعه إذ ذاك ، فلا يبعد أن يكون في هذه الآية إشارة إلى هذه الحالة . قوله : { ثُمَّ إِلَيَّ مَرْجِعُكُمْ } أي : رجوعكم ، وتقديم الظرف للقصر { فَأَحْكُمُ بَيْنَكُمْ } يومئذ : { فِيمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ } من أمور الدين .
قوله : { فَأَمَّا الذين كَفَرُواْ } إلى قوله { والله لاَ يُحِبُّ الظالمين } تفسير للحكم .

(1/471)

قوله { فِى الدنيا والاخرة } متعلق بقوله : فأعذبهم ، أما تعذيبهم في الدنيا ، فبالقتل والسبي ، والجزية ، والصغار ، وأما في الآخرة ، فبعذاب النار . قوله : { فَيُوَفّيهِمْ أُجُورَهُمْ } أي : يعطيهم إياها كاملة موفرة ، قريء بالتحتية وبالنون . وقوله : { لاَ يُحِبُّ الظالمين } كناية عن بغضهم ، وهي جملة تذييلية مقررة لما قبلها . قوله : { ذلك } إشارة إلى ما سلف من نبأ عيسى ، وغيره وهو مبتدأ خبره ما بعده ، و { مِنَ الأيات } حال ، أو خبر بعد خبر . والحكيم المشتمل على الحكم ، أو المحكم الذي لا خلل فيه .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن جريج في قوله : { فَلَمَّا أَحَسَّ عيسى مِنْهُمُ الكفر } قال : كفروا وأرادوا قتله ، فذلك حين استنصر قومه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : إنما سمُّوا الحواريين لبياض ثيابهم كانوا صيادين . وأخرج عبد بن حميد ، عن الضحاك قال : الحواريون قصارون مرّ بهم عيسى فآمنوا به . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة قال : الحواريون هم الذين تصلح لهم الخلافة . وأخرج ابن مردويه ، عن ابن عباس قال : هم أصفياء الأنبياء . وأخرج ابن جرير ، وابن أبي حاتم ، عن الضحاك مثله . وأخرج عبد الرزاق ، وابن أبي حاتم ، عن قتادة قال : الحواري الوزير . وأخرج ابن أبي حاتم ، عن سفيان بن عيينة قال : الحواري الناصر . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم وأبو الشيخ ، والطبراني وابن مردويه عن ابن عباس في قوله : { فاكتبنا مَعَ الشاهدين } قال : مع محمد ، وأمته أنهم شهدوا له أنه قد بلغ ، وشهدوا للرسل أنهم قد بلغوا . وأخرج عبد بن حميد ، وابن المنذر من طريق الكلبي ، عن أبي صالح عنه قال { مَعَ الشاهدين } مع أصحاب محمد صلى الله عليه وسلم . وأخرج ابن جرير ، عن السدي قال : إن بني إسرائيل حصروا عيسى وتسعة عشر رجلاً من الحواريين في بيت ، فقال عيسى لأصحابه : من يأخذ صورتي ، فيقتل ، وله الجنة ، فأخذها رجل منهم ، وصعد بعيسى إلى السماء ، فذلك قوله : { وَمَكَرُواْ وَمَكَرَ الله والله خَيْرُ الماكرين } .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { إِنّي مُتَوَفّيكَ } يقول : مميتك . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، عن الحسن قال : متوفيك من الأرض . وأخرج الآخران عنه قال : وفاة المنام . وأخرج ابن أبي حاتم ، عن قتادة قال : هذا من المقدّم ، والمؤخر أي : رافعك إليّ ، ومتوفيك . وأخرج ابن جرير ، وابن أبي حاتم ، عن مطر الوراق قال : متوفيك من الدنيا ، وليس بوفاة موت . وأخرج ابن جرير ، وابن أبي حاتم ، عن وهب قال : توفى الله عيسى ثلاث ساعات من النهار حتى رفعه إليه ، وأخرج ابن عساكر ، عنه قال : أماته ثلاثة أيام ثم بعثه ، ورفعه .

(1/472)

وأخرج الحاكم ، عنه قال : توفى الله عيسى سبع ساعات . وأخرج ابن سعد ، وأحمد في الزهد ، والحاكم ، عن سعيد بن المسيب قال : رفع عيسى ، وهو ابن ثلاث وثلاثين سنة . وأخرج ابن عساكر ، عن وهب مثله . وأخرج ابن جرير ، وابن أبي حاتم ، عن الحسن في قوله تعالى : { وَمُطَهّرُكَ مِنَ الذين كَفَرُواْ } قال : طهره من اليهود ، والنصارى ، والمجوس ، ومن كفار قومه . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { وَجَاعِلُ الذين اتبعوك فَوْقَ الذين كَفَرُواْ } قال : هم أهل الإسلام الذين اتبعوه على فطرته ، وملته ، وسنته . وأخرج ابن جرير عن ابن جريج نحوه . وأخرج ابن أبي حاتم ، عن الحسن نحوه أيضاً . وأخرج ابن أبي حاتم ، وابن عساكر ، عن النعمان بن بشير : سمعت رسول الله صلى الله عليه وسلم يقول : « لا تزال طائفة من أمتي على الحق ظاهرين لا يبالون بمن خالفهم حتى يأتي أمر الله » قال النعمان : من قال إني أقول على رسول الله ما لم يقل ، فإن تصديق ذلك في كتاب الله ، قال الله : { وَجَاعِلُ الذين اتبعوك } الآية . وأخرج ابن عساكر ، عن معاوية مرفوعاً نحوه ، ثم قرأ معاوية الآية . وأخرج ابن جرير ، عن ابن زيد قال : النصارى فوق اليهود إلى يوم القيامة ، وليس بلد فيه أحد من النصارى ، إلا وهم فوق اليهود في شرق ، ولا غرب ، هم البلدان كلها مستذلون .

(1/473)

إِنَّ مَثَلَ عِيسَى عِنْدَ اللَّهِ كَمَثَلِ آَدَمَ خَلَقَهُ مِنْ تُرَابٍ ثُمَّ قَالَ لَهُ كُنْ فَيَكُونُ (59) الْحَقُّ مِنْ رَبِّكَ فَلَا تَكُنْ مِنَ الْمُمْتَرِينَ (60) فَمَنْ حَاجَّكَ فِيهِ مِنْ بَعْدِ مَا جَاءَكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْا نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُمْ وَنِسَاءَنَا وَنِسَاءَكُمْ وَأَنْفُسَنَا وَأَنْفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَلْ لَعْنَةَ اللَّهِ عَلَى الْكَاذِبِينَ (61) إِنَّ هَذَا لَهُوَ الْقَصَصُ الْحَقُّ وَمَا مِنْ إِلَهٍ إِلَّا اللَّهُ وَإِنَّ اللَّهَ لَهُوَ الْعَزِيزُ الْحَكِيمُ (62) فَإِنْ تَوَلَّوْا فَإِنَّ اللَّهَ عَلِيمٌ بِالْمُفْسِدِينَ (63)

تشبيه عيسى بآدم في كونه مخلوقاً من غير أب كآدم ، ولا يقدح في التشبيه اشتمال المشبه به على زيادة ، وهو كونه لا أمّ له : كما أنه لا أب له ، فذلك أمر خارج عن الأمر المراد بالتشبيه ، وإن كان المشبه به أشد غرابة من المشبه ، وأعظم عجباً ، وأغرب أسلوباً . وقوله : { خَلَقَهُ مِن تُرَابٍ } جملة مفسرة لما أبهم في المثل ، أي : أن آدم لم يكن له أب ، ولا أم ، بل خلقه الله من تراب . وفي ذلك دفع لإنكار من أنكر خلق عيسى من غير أب مع اعترافه بأنّ آدم خلق من غير أب ، وأمّ . قوله : { ثُمَّ قَالَ لَهُ كُن فَيَكُونُ } أي : كن بشراً ، فكان بشراً . وقوله : { فَيَكُونُ } حكاية حال ماضية ، وقد تقدّم تفسير هذا .
وقوله : { الحق مِن رَّبّكَ } قال الفراء : هو مرفوع بإضمار هو . وقال أبو عبيدة : هو استئناف كلام ، وخبره قوله : { مِن رَبّكَ } وقيل : هو فاعل فعل محذوف ، أي : جاءك الحق من ربك . قوله : { فَلاَ تَكُنْ مّن الممترين } الخطاب إما لكل من يصلح له من الناس ، أي : لا يكن أحد منكم ممترياً ، أو للرسول صلى الله عليه وسلم ، ويكون النهي له لزيادة التثبيت؛ لأنه لا يكون منه شك في ذلك .
قوله : { فَمَنْ حَاجَّكَ فِيهِ } هذا وإن كان عاماً ، فالمراد به الخاص ، وهم النصارى الذين وفدوا إليه صلى الله عليه وسلم من نجران ، كما سيأتي بيانه ، ويمكن أن يقال هو على عمومه ، وإن كان السبب خاصاً ، فيدل على جواز المباهلة منه صلى الله عليه وسلم لكل من حاجه في عيسى عليه السلام ، وأمته أسوته ، وضمير { فيه } لعيسى؛ والمراد بمجيء العلم هنا : مجيء سببه ، وهو : الآيات البينات ، والمحاجة : المخاصمة ، والمجادلة . وقوله : { تَعَالَوْاْ } أي : هلموا ، وأقبلوا ، وأصله الطلب لإقبال الذوات ، ويستعمل في الرأي إذا كان المخاطب حاضراً ، كما تقول لمن هو حاضر عندك : تعال ننظر في هذا الأمر . قوله : { نَدْعُ أَبْنَاءنَا } الخ اكتفى بذكر البنين عن البنات ، إما لدخولهن في النساء ، أو لكونهم الذين يحضرون . مواقف الخصام دونهن ، ومعنى الآية : ليدع كل منا ومنكم أبناءه ، ونساءه ، ونفسه إلى المباهلة . وفيه دليل على أن أبناء البنات يسمون أبناء لكونه صلى الله عليه وسلم أراد بالأبناء الحسنين ، كما سيأتي . قوله : { نَبْتَهِلْ } أصل الابتهال : الاجتهاد في الدعاء باللعن ، وغيره ، يقال بهله الله ، أي : لعنه ، والبهل : اللعن . قال أبو عبيد ، والكسائي : نبتهل نلتعن ، ويطلق على الاجتهاد في الهلاك ، ومنه قول لبيد :
فِي كُهُول سَادَةٍ مِنْ قَوْمِه ... نَظَرَ الدَّهْرُ إلَيهم فابْتَهَلْ
أي : فاجتهد في هلاكهم . قال في الكشاف : ثم استعمل في كل دعاء يجتهد فيه ، وإن لم يكن التعانا .

(1/474)

قوله : { فَنَجْعَل لَّعْنَتُ الله عَلَى الكاذبين } عطف على نبتهل مبين لمعناه { إِنَّ هَذَا } أي : الذي قصه الله على رسوله من نبأ عيسى { لَهُوَ القصص الحق } القصص التتابع ، يقال : فلان يقص أثر فلان ، أي : يتبعه ، فأطلق على الكلام الذي يتبع ، بعضه بعضاً ، وضمير الفصل للحصر ، ودخول اللام عليه لزيادة تأكيده ويجوز أن يكون مبتدأ وما بعده خبره ، وزيادة « من » في قوله : { مِنْ إِلَهٍ } لتأكيد العموم ، وهو ردّ على من قال بالتثليث من النصارى .
وقد أخرج البخاري ، ومسلم ، وغيرهما من حديث حذيفة : أن العاقب ، والسيد أتيا رسول الله صلى الله عليه وسلم ، فأراد أن يلاعنهما ، فقال أحدهما لصاحبه : لا نلاعنه ، فوالله لئن كان نبياً ، فلاعننا لا نفلح أبداً نحن ، ولا عقبنا من بعدنا ، فقالوا له : نعطيك ما سألت ، فابعث معنا رجلاً أميناً ، فقال : « قم يا أبا عبيدة ، » فلما قام قال : « هذا أمين هذه الأمة » . وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي ، عن ابن عباس : أن رهطاً من أهل نجران قدموا على النبي صلى الله عليه وسلم وكان فيهم السيد والعاقب ، فقالوا : ما شأنك تذكر صاحبنا؟ قال : من هو؟ قالوا : عيسى تزعم أنه عبد الله ، قالوا : فهل رأيت مثل عيسى ، وأنبئت به ، ثم خرجوا من عنده ، فجاء جبريل ، فقال : قل لهم إذا أتوك : { إِنَّ مَثَلَ عيسى عِندَ الله كَمَثَلِ ءادَمَ } إلى آخر الآية . وقد رويت هذه القصة على وجوه ، عن جماعة من التابعين .
وأخرج الحاكم وصححه ، وابن مردويه ، وأبو نعيم في الدلائل ، عن جابر قال : قدم على النبي صلى الله عليه وسلم العاقب ، والسيد ، فدعاهما إلى الإسلام ، فقالا : أسلمنا يا محمد ، فقال : « كذبتما إن شئتما أخبرتكما ما يمنعكما من الإسلام ، » قالا فهات . قال : « حبّ الصليب ، وشرب الخمر ، وأكل لحم الخنزير » . قال جابر : فدعاهما إلى الملاعنة ، فواعداه على الغد ، فغدا رسول الله صلى الله عليه وسلم ، وأخذ بيد عليّ ، وفاطمة ، والحسن ، والحسين ، ثم أرسل إليهما ، فأبيا أن يجيباه ، وأقرّا له ، فقال : والذي بعثني بالحق لو فعلا ، لأمطر الوادي عليهما ناراً . قال جابر : فيهم نزلت : { تَعَالَوْاْ نَدْعُ أَبْنَاءنَا وأبناءكم } الآية . قال جابر : { أَنفُسَنَا وأَنفُسَكُمْ } رسول الله صلى الله عليه وسلم ، وعليّ ، وأبناءنا الحسن ، والحسين ، ونساءنا فاطمة . ورواه أيضاً الحاكم ، من وجه آخر عن جابر وصححه ، وفيه أنهم قالوا للنبي صلى الله عليه وسلم : هل لك أن نلاعنك؟ وأخرج مسلم ، والترمذي ، وابن المنذر ، والحاكم ، والبيهقي ، عن سعد بن أبي وقاص : قال لما نزلت هذه الآية : { قُلْ تَعَالَوْاْ } دعا رسول الله صلى الله عليه وسلم علياً ، وفاطمة ، وحسناً ، وحسيناً ، فقال : « اللهم هؤلاء أهلي » . وأخرج ابن عساكر ، عن جعفر بن محمد ، عن أبيه : { تَعَالَوْاْ نَدْعُ أَبْنَاءنَا } الآية ، قال : فجاء بأبي بكر ، وولده ، وبعمر ، وولده ، وبعثمان ، وولده ، وبعليّ ، وولده . وأخرج ابن المنذر ، وابن أبي حاتم من طريق ابن جريج ، عن ابن عباس : { ثُمَّ نَبْتَهِلْ } نجتهد . وأخرج الحاكم وصححه ، والبيهقي في سننه ، عن ابن عباس : أن رسول الله صلى الله عليه وسلم قال : هذا الإخلاص يشير بأصبعه التي تلي الإبهام ، « وهذا الدعاء » ، فرفع يديه حذو منكبيه ، وهذا الابتهال ، فرفع يديه مدّاً .

(1/475)

قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْا إِلَى كَلِمَةٍ سَوَاءٍ بَيْنَنَا وَبَيْنَكُمْ أَلَّا نَعْبُدَ إِلَّا اللَّهَ وَلَا نُشْرِكَ بِهِ شَيْئًا وَلَا يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبَابًا مِنْ دُونِ اللَّهِ فَإِنْ تَوَلَّوْا فَقُولُوا اشْهَدُوا بِأَنَّا مُسْلِمُونَ (64)

قيل : الخطاب لأهل نجران بدليل ما تقدم قبل هذه الآية . وقيل : ليهود المدينة ، وقيل : لليهود والنصارى جميعاً ، وهو : ظاهر النظم القرآني ، ولا وجه لتخصيصه بالبعض؛ لأن هذه دعوة عامة لا تختص بأولئك الذين حاجوا رسول الله صلى الله عليه وسلم . والسواء : العدل . قال الفراء : يقال في المعنى العدل : سوى ، وسواء ، فإذا فتحت السين مددت ، وإذا ضممت ، أو كسرت قصرت . قال زهير :
أرونيّ خُطَّةً لا ضَيْم فيها ... يُسَوِّيَّ بيننا فيها السَّوَاءُ
وفي قراءة ابن مسعود : «إلى كلمة عدل بيننا ، وبينكم» فالمعنى : أقبلوا إلى ما دعيتم إليه ، وهي : الكلمة العادلة المستقيمة التي ليس فيها ميل عن الحق ، وقد فسرها بقوله : { أَلا نَعْبُدَ إِلاَّ الله } وهو : في موضع خفض على البدل من كلمة ، أو رفع على إضمار مبتدأ ، أي : هي ألا نعبد ، ويجوز أن تكون " أن " مفسرة لا موضع للجملة التي دخلت عليها ، وفي قوله : { وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبَابًا } تبكيت لمن اعتقد ربوبية المسيح ، وعزير ، وإشارة إلى أن هؤلاء من جنس البشر ، وبعض منهم ، وإزراء على من قلد الرجال في دين الله ، فحلل ما حللوه له ، وحرم ما حرموه عليه ، فإن من فعل ذلك ، فقد اتخذ من قلده ربا ، ومنه { اتخذوا أحبارهم ورهبانهم أَرْبَاباً مّن دُونِ الله } [ التوبة : 31 ] وقد جوّز الكسائي ، والفراء الجزم في { وَلاَ نُشْرِكَ } ولا يتخذ ) على التوهم . قوله : { فَإِن تَوَلَّوْاْ } أي : أعرضوا عما دعوا إليه : { فَقُولُواْ اشهدوا بِأَنَّا مُسْلِمُونَ } أي : منقادون لأحكامه مرتضون به معترفون بما أنعم الله به علينا من هذا الدين القويم .
وقد أخرج البخاري ، ومسلم ، والنسائي ، عن ابن عباس قال : حدّثني أبو سفيان أن هرقل دعا بكتاب رسول الله صلى الله عليه وسلم ، فقرأه فإذا فيه : «بسم الله الرحمن الرحيم من محمد رسول الله صلى الله عليه وسلم إلى هرقل عظيم الروم : سلام على من اتبع الهدى ، أما بعد : فإني أدعوك بدعاية الإسلام أسلم تسلم يؤتك الله أجرك مرتين ، فإن توليت ، فإن عليك إثم الأريسيين ، و { يا أهل الكتاب تعالوا ، إلى كلمة سواء بيننا ، وبينكم } إلى قوله : { بأنا مسلمون } » . وأخرج الطبراني عن ابن عباس أن كتاب رسول الله صلى الله عليه وسلم إلى الكفار { تَعَالَوْاْ إلى كَلِمَةٍ } الآية . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن جريج قال : بلغني أن رسول الله صلى الله عليه وسلم دعا يهود المدينة إلى ما في هذه الآية ، فأبوا عليه ، فجاهدهم حتى أقرّوا بالجزية . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة قال : ذكر لنا أن النبي صلى الله عليه وسلم دعا يهود أهل المدينة إلى الكلمة السواء . وأخرج ابن جرير ، عن الربيع نحوه . وأخرج ابن جرير ، وابن المنذر ، عن قتادة : { إلى كَلِمَةٍ سَوَاء } قال : عدل . وأخرج ابن جرير ، وابن أبي حاتم ، عن الربيع مثله . وأخرج ابن جرير ، وابن المنذر ، عن ابن جريج في قوله : { وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبَابًا } قال لا يطيع بعضنا بعضاً في معصية الله؛ ويقال : إن تلك الربوبية أن يطيع الناس سادتهم ، وقادتهم في غير عبادة ، وإن لم يصلوا لهم . وأخرج ابن جرير ، وابن أبي حاتم ، عن عكرمة في قوله : { وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضًا أَرْبَابًا } قال : سجود بعضهم لبعض .

(1/476)

يَا أَهْلَ الْكِتَابِ لِمَ تُحَاجُّونَ فِي إِبْرَاهِيمَ وَمَا أُنْزِلَتِ التَّوْرَاةُ وَالْإِنْجِيلُ إِلَّا مِنْ بَعْدِهِ أَفَلَا تَعْقِلُونَ (65) هَا أَنْتُمْ هَؤُلَاءِ حَاجَجْتُمْ فِيمَا لَكُمْ بِهِ عِلْمٌ فَلِمَ تُحَاجُّونَ فِيمَا لَيْسَ لَكُمْ بِهِ عِلْمٌ وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لَا تَعْلَمُونَ (66) مَا كَانَ إِبْرَاهِيمُ يَهُودِيًّا وَلَا نَصْرَانِيًّا وَلَكِنْ كَانَ حَنِيفًا مُسْلِمًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ (67) إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَذَا النَّبِيُّ وَالَّذِينَ آَمَنُوا وَاللَّهُ وَلِيُّ الْمُؤْمِنِينَ (68)

لما ادّعت كل واحدة من طائفتي اليهود ، والنصارى أن إبراهيم عليه السلام كان على دينهم ردّ الله سبحانه ذلك عليهم ، وأبان بأن الملة اليهودية ، والملة النصرانية إنما كانتا من بعده . قال الزجاج : هذه الآية أبين حجة على اليهود ، والنصارى أن التوراة ، والإنجيل نزلا من بعده ، وليس فيهما اسم لواحد من الأديان ، واسم الإسلام في كل كتاب . انتهى . وفيه نظر ، فإن الإنجيل مشحون بالآيات من التوراة ، وذكر شريعة موسى ، والاحتجاج بها على اليهود ، وكذلك الزبور فيه في مواضع ذكر شريعة موسى ، وفي أوائله التبشير بعيسى ، ثم في التوراة ذكر كثير من الشرائع المتقدّمة ، يعرف هذا كل من عرف هذه الكتب المنزلة . وقد اختلف في قدر المدّة التي بين إبراهيم وموسى ، والمدّة التي بين موسى ، وعيسى . قال القرطبي : يقال : كان بين إبراهيم ، وموسى ألف سنة ، وبين موسى ، وعيسى ألفا سنة . وكذا في الكشاف . قوله : { أَفَلاَ تَعْقِلُونَ } أي : تتفكرون في دحوض حجتكم ، وبطلان قولكم .
قوله : { تَعْقِلُونَ هأَنتُمْ هؤلاء حاججتم فِيمَا لَكُم بِهِ عِلمٌ } الأصل في ها أنتم : أأنتم أبدلت الهمزة الأولى هاء؛ لأنها أختها كذا قال أبو عمرو بن العلاء ، والأخفش . قال النحاس : وهذا قول حسن . وقرأ قنبل : { هَأَنْتُمْ } وقيل : الهاء للتنبيه دخلت على الجملة التي بعدها ، أي : ها أنتم هؤلاء الرجال الحمقى حاججتم ، وفي { هؤلاء } لغتان المدّ ، والقصر . والمراد بما لهم به علم : هو ما كان في التوراة ، وإن خالفوا مقتضاه ، وجادلوا فيه بالباطل ، والذي لا علم لهم به هو زعمهم أن إبراهيم كان على دينهم لجهلهم بالزمن الذي كان فيه . وفي الآية دليل على منع الجدال بالباطل ، بل ورد الترغيب في ترك الجدال من المحقّ ، كما في حديث : « من ترك المراء ، ولو محقاً ، فأنا ضمينه على الله يبيت في ربض الجنة » وقد ورد تسويغ الجدال بالتي هي أحسن لقوله تعالى : { وجادلهم بالتى هِىَ أَحْسَنُ } [ النحل : 125 ] { وَلاَ تجادلوا أَهْلَ الكتاب إِلاَّ بالتى هِىَ أَحْسَنُ } [ العنكبوت : 46 ] ونحو ذلك ، فينبغي أن يقصر جوازه على المواطن التي تكون المصلحة في فعله أكثر من المفسدة ، أو على المواطن التي المجادلة فيها بالمحاسنة لا بالمخاشنة . قوله : { والله يَعْلَمُ } أي : كل شيء ، فيدخل في ذلك ما حاججوا به . وقد تقدّم تفسير الحنيف . قوله : { إِنَّ أَوْلَى الناس } أي : أحقهم به ، وأخصهم للذين اتبعوا ملته ، واقتدوا بدينه { وهذا النبى } يعني محمداً صلى الله عليه وسلم ، أفرده بالذكر تعظيماً له ، وتشريفاً ، وأولويته صلى الله عليه وسلم بإبراهيم من جهة كونه من ذريته ، ومن جهة موافقته لدينه في كثير من الشريعة المحمدية { والذين ءامَنُواْ } من أمة محمد صلى الله عليه وسلم .

(1/477)

وقد أخرج ابن إسحاق ، وابن جرير ، والبيهقي في الدلائل ، عن ابن عباس قال : اجتمعت نصارى نجران ، وأحبار يهود عند رسول الله صلى الله عليه وسلم ، فتنازعوا عنده ، فقالت الأحبار : ما كان إبراهيم إلا يهودياً ، وقالت النصارى : ما كان إبراهيم إلا نصرانياً ، فنزل فيهم : { ياأهل الكتاب لِمَ تُحَاجُّونَ في إبراهيم } الآية . وقد روى نحو هذا عن جماعة من السلف .
وأخرج ابن أبي حاتم ، عن أبي العالية : { هأَنتُمْ هؤلاء حاججتم فِيمَا لَكُم بِهِ عِلمٌ } يقول فيما شهدتم ، ورأيتم ، وعاينتم : { فَلِمَ تُحَاجُّونَ فِيمَا لَيْسَ لَكُمْ بِهِ عِلْمٌ } يقول فيما لم تشهدوا ، ولم تروا ، ولم تعاينوا . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة مثله . وأخرج ابن أبي حاتم ، عن السدّي ، في الآية قال : أما الذي لهم به علم ، فما حرّم عليهم وما أمروا به ، وأما الذي ليس لهم به علم فشأن إبراهيم . وأخرج ابن أبي حاتم عن الحسن قال : يعذر من حاجّ بعلم ، ولا يعذر من حاجّ بالجهل . وأخرج ابن جرير ، عنه عن الشعبي ، في قوله : { مَا كَانَ إبراهيم } قال : أكذبهم الله ، وأدحض حجتهم . وأخرج أيضاً عن الربيع مثله . وأخرج ابن أبي حاتم عن مقاتل بن حبان نحوه .
وأخرج عبد بن حميد من طريق شهر بن حوشب حدّثني ابن غنم؛ أنه لما خرج أصحاب رسول الله صلى الله عليه وسلم إلى النجاشي ، فذكر قصتهم معه ، وما قالوه له لما قال له عمرو بن العاص إنهم يشتمون عيسى ، وهي قصة مشهورة؛ ثم قال : فأنزلت ذلك اليوم خصومتهم على رسول الله صلى الله عليه وسلم ، وهو بالمدينة : { إِنَّ أَوْلَى الناس بإبراهيم } الآية . وأخرج سعيد بن منصور ، وعبد بن حميد ، والترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، عن ابن مسعود أن رسول الله صلى الله عليه وسلم قال : « إن لكل نبيّ ولاة من النبيين ، وإن وليي منهم أبي خليل ربي ، ثم قرأ : { إِنَّ أَوْلَى الناس } الآية » وأخرج ابن أبي حاتم ، عن الحكم بن ميناء؛ أن رسول الله صلى الله عليه وسلم قال : « يا معشر قريش إن أولى الناس بالنبيّ المتقون ، فكونوا أنتم سبيل ذلك ، فانظروا أن لا يلقاني الناس يحملون الأعمال ، وتلقوني بالدنيا تحملونها ، فأصدّ عنكم بوجهي ، ثم قرأ عليهم : { إِنَّ أَوْلَى الناس بإبراهيم } الآية » وأخرج ابن أبي حاتم ، عن الحسن في الآية قال : كل مؤمن وليّ إبراهيم ممن مضى ، وممن بقي .

(1/478)

وَدَّتْ طَائِفَةٌ مِنْ أَهْلِ الْكِتَابِ لَوْ يُضِلُّونَكُمْ وَمَا يُضِلُّونَ إِلَّا أَنْفُسَهُمْ وَمَا يَشْعُرُونَ (69) يَا أَهْلَ الْكِتَابِ لِمَ تَكْفُرُونَ بِآَيَاتِ اللَّهِ وَأَنْتُمْ تَشْهَدُونَ (70) يَا أَهْلَ الْكِتَابِ لِمَ تَلْبِسُونَ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُونَ الْحَقَّ وَأَنْتُمْ تَعْلَمُونَ (71) وَقَالَتْ طَائِفَةٌ مِنْ أَهْلِ الْكِتَابِ آَمِنُوا بِالَّذِي أُنْزِلَ عَلَى الَّذِينَ آَمَنُوا وَجْهَ النَّهَارِ وَاكْفُرُوا آَخِرَهُ لَعَلَّهُمْ يَرْجِعُونَ (72) وَلَا تُؤْمِنُوا إِلَّا لِمَنْ تَبِعَ دِينَكُمْ قُلْ إِنَّ الْهُدَى هُدَى اللَّهِ أَنْ يُؤْتَى أَحَدٌ مِثْلَ مَا أُوتِيتُمْ أَوْ يُحَاجُّوكُمْ عِنْدَ رَبِّكُمْ قُلْ إِنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌ (73) يَخْتَصُّ بِرَحْمَتِهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (74)

الطائفة من أهل الكتاب هم : يهود بني النضير ، وقريظة ، وبني قينقاع حين دعوا جماعة من المسلمين إلى دينهم ، وسيأتي . وقيل : هم جميع أهل الكتاب ، فتكون « من » لبيان الجنس . وقوله : { وَمَا يُضِلُّونَ إِلا أَنفُسَهُمْ } جملة حالية للدلالة على ثبوت قدم المؤمنين في الإيمان ، فلا يعود وبال من أراد فتنتهم إلا عليه . والمراد بآيات الله : ما في كتبهم من دلائل نبوّة محمد صلى الله عليه وسلم { وَأَنتُمْ تَشْهَدُونَ } ما في كتبكم من ذلك ، أو تشهدون بمثلها من آيات الأنبياء الذين تقرّون بنبوّتهم ، أو المراد : كتم كل الآيات عناداً ، وأنتم تعلمون أنها حق . ولبس الحق بالباطل : خلطه بما يتعمدونه من التحريف { وَأَنتُمْ تَعْلَمُونَ } جملة حالية .
قوله : { وَقَالَت طَّائِفَةٌ مّنْ أَهْلِ الكتاب } هم رؤساؤهم ، وأشرافهم ، قالوا للسفلة من قومهم هذه المقالة . ووجه النهار : أوّله ، وسمي وجهاً؛ لأنه أحسنه قال :
وتُضِىءُ في وَجْهِ النَّهار مُنِيرةً ... كجُمَانَة البحرى سُلَّ نظامُها
وهو : منصوب على الظرف ، أمروهم بذلك لإدخال الشك على المؤمنين ، لكونهم يعتقدون أن أهل الكتاب لديهم علم ، فإذا كفروا بعد الإيمان وقع الريب لغيرهم ، واعتراه الشك ، وهم لا يعلمون أن الله قد ثبت قلوب المؤمنين ، ومكن أقدامهم ، فلا تزلزلهم أراجيف أعداء الله ، ولا تحركهم ريح المعاندين .
وقوله : { وَلاَ تُؤْمِنُواْ إِلاَّ لِمَن تَبِعَ دِينَكُمْ } هذا من كلام اليهود بعضهم لبعض ، أي : قال ذلك الرؤساء للسلفة لا تصدّقوا تصديقاً صحيحاً إلا لمن تبع دينكم من أهل الملة التي أنتم عليها ، وأما غيرهم ممن قد أسلم ، فأظهروا لهم ذلك خداعاً { وَجْهَ النهار واكفروا ءاخِرَهُ } ليفتتنوا ، ويكون قوله : { أَن يؤتى أَحَدٌ مّثْلَ مَا أُوتِيتُمْ } على هذا متعلقاً بمحذوف ، أي : فعلتم ذلك؛ لأن يؤتى أحد مثل ما أوتيتم : يعني أن ما بكم من الحسد ، والبغي أن يؤتى أحد مثل ما أوتيتم من فضل العلم ، والكتاب دعاكم إلى أن قلتم ما قلتم . وقوله : { أَوْ يُحَاجُّوكُمْ } معطوف على { أن يؤتى } ، أي : لا تؤمنوا إيماناً صحيحاً ، وتقرّوا بما في صدوركم إقراراً صادقاً لغير من تبع دينكم ، فعلتم ذلك ، ودبرتموه أن المسلمين يحاجوكم يوم القيامة عند الله بالحق .
وقوله : { إِنَّ الهدى هُدَى الله } جملة اعتراضية . وقال الأخفش : المعنى : ولا تؤمنوا إلا لمن تبع دينكم ، ولا تؤمنوا أن يؤتى أحد مثل ما أوتيتم ، ولا تصدقوا أن يحاجوكم ، فذهب إلى أنه معطوف . وقيل : المراد : لا تؤمنوا وجه النهار ، وتكفروا آخره إلا لمن تبع دينكم ، أي : لمن دخل في الإسلام ، وكان من أهل دينكم قبل إسلامه؛ لأن إسلام من كان منهم هو : الذي قتلهم غيظاً وأماتهم حسرة ، وأسفاً ، ويكون قوله : { أَن يؤتى } على هذا متعلقاً بمحذوف كالأوّل .

(1/479)

وقيل : إن قوله : { أَن يؤتى } متعلق بقوله : { لاَ تُؤْمِنُواْ } أي : لا تظهروا إيمانكم ب { أَن يؤتى أَحَدٌ مّثْلَ مَا أُوتِيتُمْ } أي : أسرّوا تصديقكم بأن المسلمين قد أوتوا من كتب الله مثل ما أوتيتم ، ولا تفشوه إلا لأتباع دينكم . وقيل : المعنى : ولا تؤمنوا إلا لمن تبع دينكم أن يؤتى أحد مثل ما أوتيتم ، بالمدّ على الاستفهام تأكيداً للإنكار الذي قالوه أنه لا يؤتى أحد مثل ما أوتيتم ، فتكون على هذا " أن " ، وما بعدها في محل رفع على الابتداء ، والخبر محذوف تقديره تصدّقون بذلك ، ويجوز أن تكون في محل نصب على إضمار فعل تقديره تقرون أن يؤتى ، وقد قرأ : «آن يؤتى» بالمدّ ابن كثير ، وابن محيصن ، وحميد . وقال الخليل : " أن " في موضع خفض ، والخافض محذوف . وقال ابن جريج : المعنى : ولا تؤمنوا إلا لمن تبع دينكم كراهية أن يؤتى؛ وقيل : المعنى : لا تخبروا بما في كتابكم من صفة محمد صلى الله عليه وسلم إلا من تبع دينكم ، لئلا يكون ذلك سبباً لإيمان غيرهم بمحمد صلى الله عليه وسلم . وقال الفراء : يجوز أن يكون قد انقطع كلام اليهود عند قوله : { إِلاَّ لِمَن تَبِعَ دِينَكُمْ } ثم قال الله لمحمد صلى الله عليه وسلم : { قُلْ إِنَّ الهدى هُدَى الله } أي : إن البيان الحق بيان الله بين أن لا يؤتى أحد مثل ما أوتيتم على تقدير " لا " كقوله تعالى : { يُبَيّنُ الله لَكُمْ أَن تَضِلُّواْ } [ النساء : 176 ] أي : لئلا تضلوا ،
و«أو» في قوله : { أَوْ يُحَاجُّوكُمْ } بمعنى حتى ، وكذلك قال الكسائي ، وهي عند الأخفش عاطفة ، كما تقدّم . وقيل : إن هدى الله بدل من الهدى ، وأن يؤتى خبر إن على معنى قل إن هدى الله أن يؤتى أحد مثل ما أوتيتم . وقد قيل : إن هذه الآية أعظم آي : هذه السورة إشكالاً ، وذلك صحيح . وقرأ الحسن : " يؤتى " بكسر التاء الفوقية . وقرأ سعيد بن جبير " إن يؤتى " بكسر الهمزة على أنها النافية . وقوله : { يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَاء } قيل : هي النبوّة ، وقيل : أعم منها ، وهو ردّ عليهم ودفع لما قالوه ، ودبروه .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، عن سفيان قال : كل شيء في آل عمران من ذكر أهل الكتاب ، فهو في النصارى ، ويدفع هذا أن كثيراً من خطابات أهل الكتاب المذكورة في هذه السورة لا يصحّ حملها على النصارى ألبتة ، ومن ذلك هذه الآيات التي نحن بصدد تفسيرها ، فإن الطائفة التي ودّت إضلال المسلمين ، وكذلك الطائفة القائلة : { آمنوا بالذي أنزل على الذين آمنوا وجه النهار } هي : من اليهود خاصة .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة في قوله : { يأَهْلَ الكتاب لِمَ تَكْفُرُونَ بأيات الله وَأَنتُمْ تَشْهَدُونَ } قال : تشهدون أن نعت نبيّ الله محمد في كتابكم ، ثم تكفرون به ، وتنكرونه ، ولا تؤمنون به ، وأنتم تجدونه مكتوباً عندكم في التوراة ، والإنجيل النبيّ الأمّي .

(1/480)

وأخرج ابن جرير ، وابن أبي حاتم ، عن الربيع مثله . وأخرجا أيضاً ، عن السدي نحوه . وأخرج ابن أبي حاتم ، عن مقاتل نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن جريج : { وَأَنتُمْ تَشْهَدُونَ } على أن الدين عند الله الإسلام ليس لله دين غيره . وأخرجا عن الربيع في قوله : { لِمَ تَلْبِسُونَ الحق بالباطل } يقول : لم تخلطون اليهودية ، والنصرانية بالإسلام ، وقد علمتم أن دين الله الذي لا يقبل من أحد غيره الإسلام : { وَتَكْتُمُونَ الحق } يقول : تكتمون شأن محمد ، وأنتم تجدونه مكتوباً عندكم في التوراة ، والإنجيل . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة مثله .
وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : قال عبد الله بن الصيف وعدّي بن زيد ، والحارث بن عوف بعضهم لبعض : تعالوا نؤمن بما أنزل على محمد ، وأصحابه غدوة ، ونكفر به عشية حتى نلبس عليهم دينهم لعلهم يصنعون ، كما نصنع ، فيرجعون عن دينهم ، فأنزل الله فيهم : { ياأهل الكتاب لِمَ تَلْبِسُونَ الحق بالباطل } إلى قوله : { والله واسع عَلِيمٌ } وقد روي نحو هذا عن جماعة من السلف . وأخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والضياء في المختارة من طريق أبي ظبيان ، عن ابن عباس في قوله : { وَقَالَت طَّائِفَةٌ } الآية ، قال : كانوا يكونون معهم أول النهار ، ويجالسونهم ، ويكلمونهم ، فإذا أمسوا ، وحضرت الصلاة كفروا به ، وتركوه .
وأخرج ابن جرير ، وابن المنذر ، عن قتادة في قوله : { وَلاَ تُؤْمِنُواْ إِلاَّ لِمَن تَبِعَ دِينَكُمْ } قال : هذا قول بعضهم لبعض . وأخرج ابن جرير ، عن الربيع مثله . وأخرج أيضاً عن السدي نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن مجاهد : { أَن يؤتى أَحَدٌ مّثْلَ مَا أُوتِيتُمْ } حسداً من يهود أن تكون النبوة في غيرهم ، وإرادة أن يتابعوا على دينهم . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن أبي مالك ، وسعيد بن جبير : { أَن يؤتى أَحَدٌ مّثْلَ مَا أُوتِيتُمْ } قال أمة محمد صلى الله عليه وسلم . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي؛ قال الله لمحمد صلى الله عليه وسلم : { إِنَّ الهدى هُدَى الله أَن يؤتى أَحَدٌ مّثْلَ مَا أُوتِيتُمْ } يا أمة محمد : { أَوْ يُحَاجُّوكُمْ عِندَ رَبّكُمْ } يقول اليهود : فعل الله بنا كذا ، وكذا من الكرامة حتى أنزل علينا المنّ ، والسلوى ، فإن الذي أعطيتكم أفضل ، فقولوا { قُلْ إِنَّ الفضل بِيَدِ الله يُؤْتِيهِ مَن يَشَاء } . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة : { قُلْ إِنَّ الهدى هُدَى الله أَن يؤتى أَحَدٌ مّثْلَ مَا أُوتِيتُمْ } يقول لما أنزل الله كتاباً مثل كتابكم ، وبعث نبياً كنبيكم حسدتموه على ذلك { قُلْ إِنَّ الفضل بِيَدِ الله يُؤْتِيهِ مَن يَشَاء } .

(1/481)

وأخرج ابن جرير ، عن الربيع مثله . وأخرج ابن جرير ، عن ابن جريج : { قُلْ إِنَّ الهدى هُدَى الله أَن يؤتى أَحَدٌ مّثْلَ مَا أُوتِيتُمْ } يقول : هذا الأمر الذي أنعم الله عليه { أَن يؤتى أَحَدٌ مّثْلَ مَا أُوتِيتُمْ أَوْ يُحَاجُّوكُمْ عِندَ رَبّكُمْ } قال : قال بعضهم لبعض لا تخبروهم بما بين الله لكم في كتابه ل { يُحَاجُّوكُم } قال : ليخاصموكم به { عِندَ رَبّكُمْ } فتكون لهم حجة عليكم : { قُلْ إِنَّ الفضل بِيَدِ الله } قال : الإسلام { يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَاء } قال : القرآن ، والإسلام . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد { يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَاء } قال : النبوّة . وأخرج ابن أبي حاتم عن الحسن قال : رحمته الإسلام يختص بها من يشاء .

(1/482)

وَمِنْ أَهْلِ الْكِتَابِ مَنْ إِنْ تَأْمَنْهُ بِقِنْطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُمْ مَنْ إِنْ تَأْمَنْهُ بِدِينَارٍ لَا يُؤَدِّهِ إِلَيْكَ إِلَّا مَا دُمْتَ عَلَيْهِ قَائِمًا ذَلِكَ بِأَنَّهُمْ قَالُوا لَيْسَ عَلَيْنَا فِي الْأُمِّيِّينَ سَبِيلٌ وَيَقُولُونَ عَلَى اللَّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ (75) بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ (76) إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلًا أُولَئِكَ لَا خَلَاقَ لَهُمْ فِي الْآَخِرَةِ وَلَا يُكَلِّمُهُمُ اللَّهُ وَلَا يَنْظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلَا يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (77)

هذا شروع في بيان خيانة اليهود في المال بعد بيان خيانتهم في الدين . والجار والمجرور في قوله : { وَمِنْ أَهْلِ الكتاب } في محل رفع على الابتداء على ما مرّ في قوله : { وَمِنَ الناس مَن يَقُولُ } [ البقرة : 8 ] وقد تقدم تفسير القنطار . وقوله : { تَأْمَنْهُ } هذه قراءة الجمهور . وقرأ ابن وثاب ، والأشهب العقيلي : «تيمنه» بكسر التاء الفوقية على لغة بكر ، وتميم ، ومثله قراءة من قرأ : { نستعين } [ الفاتحة : 5 ] بكسر النون . وقرأ نافع ، والكسائي : { يُؤَدّهِ } بكسر الهاء في الدرج . قال أبو عبيد : واتفق أبو عمرو ، والأعمش ، وحمزة ، وعاصم في رواية أبي بكر على إسكان الهاء . قال النحاس : إسكان الهاء لا يجوز إلا في الشعر عند بعض النحويين ، وبعضهم لا يجيزه ألبتة ، ويرى أنه غلط من قرأ به ، ويوهم أن الجزم يقع على الهاء ، وأبو عمرو أجلّ من أن يجوز عليه شيء من هذا ، والصحيح عنه أنه كان يكسر الهاء . وقال الفراء : مذهب بعض العرب يسكنون الهاء إذا تحرك ما قبلها ، فيقولون ضربته ضرباً شديداً ، كما يسكنون ميم أنتم ، وقمتم ، وأنشد :
لما رأى أن لا دَعَهْ ولا شِبَعْ ... مال إلى أرْطاة حِقْفٍ فاضَّطجَع
وقرأ أبو المنذر سلام ، والزهري : «يؤده» بضم الهاء بغير واو . وقرأ قتادة ، وحمزة ، ومجاهد : «يؤدهو» بواو في الإدراج ، ومعنى الآية : أن أهل الكتاب فيهم الأمين الذي يؤدى أمانته ، وإن كانت كثيرة ، وفيهم الخائن الذي لا يؤدي أمانته ، وإن كانت حقيرة ، ومن كان أميناً في الكثير ، فهو في القليل أمين بالأولى ، ومن كان خائناً في القليل ، فهو في الكثير خائن بالأولى . وقوله : { إِلاَّ مَا دُمْتَ عَلَيْهِ قَائِمًا } استثناء مفرغ ، أي : لا يؤده إليك في حال من الأحوال إلا ما دمت عليه قائماً مطالباً له مضيقاً عليه متقاضياً لردّه ، والإشارة بقوله { ذلك } إلى ترك الأداء المدلول عليه بقوله : { لاَّ يُؤَدِّهِ } . والأميون هم العرب الذين ليسوا أهل كتاب ، أي : ليس علينا في ظلمهم حرج لمخالفتهم لنا في ديننا ، وادّعوا لعنهم الله أن ذلك في كتابهم ، فردّ الله سبحانه عليهم بقوله : { وَيَقُولُونَ عَلَى الله الكذب وَهُمْ يَعْلَمُونَ } .
{ بلى } أي : بلى عليهم سبيل؛ لكذبهم واستحلالهم أموال العرب ، فقوله : { بلى } " إثبات لما نفوه من السبيل " . قال الزجاج : تمّ الكلام بقوله : { بلى } ثم قال : { مَنْ أوفى بِعَهْدِهِ واتقى } وهذه جملة مستأنفة ، أي : من أوفى بعهده ، واتّقى ، فليس من الكاذبين . أو فإن الله يحبه ، والضمير في قوله : { بِعَهْدِهِ } راجع إلى " من " ، أو إلى الله تعالى ، وعموم المتقين قائم مقام العائد إلى " مَن " ، أي : فإن الله يحبه .

(1/483)

قوله : { إِنَّ الذين يَشْتَرُونَ بِعَهْدِ الله } أي : يستبدلون ، كما تقدّم تحقيقه غير مرة . وعهد الله هو ما عاهدوه عليه من الإيمان بالنبيّ صلى الله عليه وسلم ، والأيمان : هي التي كانوا يحلفون أنهم يؤمنون به ، وينصرونه ، وسيأتي بيان سبب نزول الآية { أولئك } أي : الموصوفون بهذه الصفة { لاَ خلاق لَهُمْ فِى الأخرة } أي : لا نصيب { وَلاَ يُكَلّمُهُمُ الله } بشيء أصلاً ، كما يفيده حذف المتعلق من التعميم ، أو لا يكلمهم بما يسرهم { وَلاَ يَنظُرُ إِلَيْهِمْ يَوْمَ القيامة } نظر رحمة ، بل يسخط عليهم ، ويعذبهم بذنوبهم ، كما يفيده قوله : { وَلَهُمْ عَذَابٌ أَلِيمٌ } .
وقد أخرج عبد بن حميد ، وابن المنذر ، عن عكرمة في قوله : { وَمِنْ أَهْلِ الكتاب مَنْ إِن تَأْمَنْهُ بِقِنْطَارٍ يُؤَدّهِ إِلَيْكَ } قال : هذا من النصارى { وَمِنْهُمْ مَّنْ إِن تَأْمَنْهُ بِدِينَارٍ } قال : هذا من اليهود { إِلاَّ مَا دُمْتَ عَلَيْهِ قَائِمًا } قال : إلا ما طلبته ، واتبعته . وأخرج عبد بن حميد ، وابن جرير عن قتادة في قوله : { ذلك بِأَنَّهُمْ قَالُواْ لَيْسَ عَلَيْنَا فِى الاميين سَبِيلٌ } قال : قالت اليهود : ليس علينا فيما أصبنا من مال العرب سبيل . وأخرج ابن جرير ، عن السديّ نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير في قوله : { ذلك بِأَنَّهُمْ قَالُواْ لَيْسَ عَلَيْنَا فِى الأميين سَبِيلٌ } قال النبي صلى الله عليه وسلم : « كذب أعداء الله ، ما من شيء كان في الجاهلية إلا ، وهو تحت قدميّ هاتين ، إلا الأمانة ، فإنها مؤدّاة إلى البرّ ، والفاجر » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن صعصعة أنه سأل ابن عباس فقال : إنا نصيب في الغزو من أموال أهل الذمة الدجاجة ، والشاة ، قال ابن عباس : فتقولون ماذا؟ قال : نقول ليس علينا في ذلك من بأس ، قال : هذا ، كما قال أهل الكتاب : { لَيْسَ عَلَيْنَا فِى الأميين سَبِيلٌ } إنهم إذا أدّوا الجزية لم تحلّ لكم أموالهم إلا بطيب نفوسهم . وأخرج ابن جرير ، عن ابن عباس : { بلى مَنْ أوفى بِعَهْدِهِ واتقى } يقول : اتقى الشرك : { فَإِنَّ الله يُحِبُّ المتقين } يقول الذين يتقون الشرك .
وأخرج البخاري ، ومسلم ، وأهل السنن ، وغيرهم ، عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « من حلف على يمين هو فيها فاجر ليقتطع بها مال امريء مسلم لقي الله ، وهو عليه غضبان » . فقال الأشعث بن قيس : فيّ والله كان ذلك ، كان بيني ، وبين رجل من اليهود أرض ، فجحدني ، فقدّمته إلى النبي صلى الله عليه وسلم ، فقال لي رسول الله صلى الله عليه وسلم : « ألك بينة؟ » قلت : لا ، قال « لليهودي : احلف ، » فقلت : يا رسول الله إذن يحلف ، فيذهب مالي ، فأنزل الله : { إِنَّ الذين يَشْتَرُونَ بِعَهْدِ الله وأيمانهم ثَمَنًا قَلِيًلا } إلى آخر الآية « . وقد روى : أن سبب نزول الآية أن رجلاً كان يحلف بالسوق : لقد أعطى بسلعته ما لم يعط بها . أخرجه البخاري ، وغيره . وقد روي أن سبب نزولها مخاصمة كانت بين الأشعث ، وامرىء القيس ، ورجل من حضرموت . أخرجه النسائي ، وغيره .

(1/484)

وَإِنَّ مِنْهُمْ لَفَرِيقًا يَلْوُونَ أَلْسِنَتَهُمْ بِالْكِتَابِ لِتَحْسَبُوهُ مِنَ الْكِتَابِ وَمَا هُوَ مِنَ الْكِتَابِ وَيَقُولُونَ هُوَ مِنْ عِنْدِ اللَّهِ وَمَا هُوَ مِنْ عِنْدِ اللَّهِ وَيَقُولُونَ عَلَى اللَّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ (78)

أي : طائفة من اليهود { يلوون } ، أي : يحرّفون ، ويعدلون به عن القصد ، وأصل الليّ : الميل ، يقول لوى برأسه : إذا أماله ، وقريء : «يلووّن» بالتشديد ، و «يلون» بقلب الواو همزة ، ثم تخفيفها بالحذف ، والضمير في قوله : { لِتَحْسَبُوهُ } يعود إلى ما دلّ عليه { يَلْوُونَ } وهو : المحرّف الذي جاءوا به . قوله : { وَمَا هُوَ مِنَ الكتاب } جملة حالية ، وكذلك قوله : { وَمَا هُوَ مِنْ عِندِ الله } وكذلك قوله : { وَهُمْ يَعْلَمُونَ } أي : أنهم كاذبون مفترون .
وقد أخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي ، عن ابن عباس في قوله : { وَإِنَّ مِنْهُمْ لَفَرِيقًا يَلْوُونَ أَلْسِنَتَهُم } قال : هم اليهود . كانوا يزيدون في الكتاب ما لم ينزل الله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد قال : يحرّفونه .

(1/485)

مَا كَانَ لِبَشَرٍ أَنْ يُؤْتِيَهُ اللَّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُوا عِبَادًا لِي مِنْ دُونِ اللَّهِ وَلَكِنْ كُونُوا رَبَّانِيِّينَ بِمَا كُنْتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنْتُمْ تَدْرُسُونَ (79) وَلَا يَأْمُرَكُمْ أَنْ تَتَّخِذُوا الْمَلَائِكَةَ وَالنَّبِيِّينَ أَرْبَابًا أَيَأْمُرُكُمْ بِالْكُفْرِ بَعْدَ إِذْ أَنْتُمْ مُسْلِمُونَ (80)

أي : ما كان ينبغي ، ولا يستقيم لبشر أن يقول هذه المقالة ، وهو متصف بتلك الصفة . وفيه بيان من الله سبحانه لعباده أن النصارى افتروا على عيسى عليه السلام ما لم يصح عنه ، ولا ينبغي أن يقوله . والحكم : الفهم والعلم . قوله : { ولكن كُونُواْ } أي : ولكن يقول النبي كونوا ربانيين . والرباني منسوب إلى الرب بزيادة الألف ، والنون للمبالغة ، كما يقال لعظيم اللحية لحياني ، ولعظيم الجمة جماني ، ولغليظ الرقبة رقباني ، قيل : الرباني الذي يربي الناس بصغار العلم قبل كباره ، فكأنه يقتدي بالربّ سبحانه في تيسير الأمور . وقال المبرد : الربانيون : أرباب العلم ، واحدهم رباني ، من قوله : ربه يربه ، فهو ربان : إذا دبره ، وأصلحه ، والياء للنسب ، فمعنى الرباني : العالم بدين الربّ القويّ التمسك بطاعة الله . وقيل العالم الحكيم . قوله : { بِمَا كُنتُمْ تُعَلّمُونَ } أي بسبب كونكم عالمين ، أي : كونوا ربانيين بهذا السبب ، فإن حصول العلم للإنسان ، والدراسة له يتسبب عنهما الربانية التي هي التعليم للعلم ، وقوّة التمسك بطاعة الله . وقرأ ابن عباس ، وأهل الكوفة : «بما كنتم تعلمون» بالتشديد . وقرأ أبو عمرو ، وأهل المدينة بالتخفيف ، واختار القراءة الأولى أبو عبيد . قال : لأنها لجمع المعنيين . قال مكي : التشديد أبلغ؛ لأن العالم قد يكون عالماً غير معلم ، فالتشديد يدل على العلم ، والتعليم ، والتخفيف إنما يدل على العلم فقط . واختار القراءة الثانية أبو حاتم . قال أبو عمرو : وتصديقها { تدرسون } بالتخفيف دون التشديد . انتهى . والحاصل أن من قرأ بالتشديد لزمه أن يحمل الرباني على أمر زائد على العلم ، والتعليم ، وهو أن يكون مع ذلك مخلصاً ، أو حكيماً ، أو حليماً حتى تظهر السببية ، ومن قرأ بالتخفيف جاز له أن يحمل الرباني على العالم الذي يعلم الناس ، فيكون المعنى كونوا معلمين بسبب كونكم علماء ، وبسبب كونكم تدرسون العلم . وفي هذه الآية أعظم باعث لمن علم على أن يعمل ، وإن من أعظم العمل بالعلم تعليمه ، والإخلاص لله سبحانه .
قوله : { وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الملائكة والنبيين أَرْبَابًا } بالنصب عطفاً على { ثم يقول } «ولا» مزيدة لتأكيد النفي ، أي : ليس له أن يأمر بعبادة نفسه ، ولا يأمر باتخاذ الملائكة ، والنبيين أرباباً بل ينتهي عنه ، ويجوز عطفه على أن يؤتيه ، أي : ما كان لبشر أن يأمركم بأن تتخذوا الملائكة ، والنبيين أرباباً ، وبالنصب قرأ ابن عامر ، وعاصم ، وحمزة ، وقرأ الباقون بالرفع على الاستئناف ، والقطع من الكلام الأوّل ، أي : ولا يأمركم الله أن تتخذوا الملائكة ، والنبيين أرباباً ، ويؤيده أن في مصحف ابن مسعود ، " ولن يأمركم " . والهمز في قوله : { أَيَأْمُرُكُم } لإنكار ما نفي عن البشر . وقوله : { بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ } استدل به من قال : إن سبب نزول الآية استئذان من استأذن النبي صلى الله عليه وسلم من المسلمين في أن يسجدوا له .

(1/486)

وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الدلائل ، عن ابن عباس قال : قال أبو رافع القرظي حين اجتمعت الأحبار من اليهود ، والنصارى من أهل نجران عند رسول الله صلى الله عليه وسلم ودعاهم إلى الإسلام : أتريد يا محمد أن نعبدك ، كما تعبد النصارى عيسى؟ فقال رسول الله صلى الله عليه وسلم : " معاذ الله أن نعبد غير الله ، أو نأمر بعبادة غيره ما بذلك بعثني ، ولا بذلك أمرني ، " فأنزل الله في ذلك : { مَا كَانَ لِبَشَرٍ } الآية» . وأخرج عبد بن حميد ، عن الحسن قال : بلغني أن رجلاً قال : يا رسول الله نسلم عليك ، كما يسلم بعضنا على بعض أفلا نسجد لك؟ قال : " لا ولكن أكرموا نبيكم ، واعرفوا الحق لأهله ، فإنه لا ينبغي أن يسجد لأحد من دون الله ، " فأنزل الله : { مَا كَانَ لِبَشَرٍ } الآية» . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { ربانيين } قال : فقهاء علماء . وأخرج ابن أبي حاتم ، عنه قال : حكماء علماء حلماء . وأخرج ابن جرير ، وابن أبي حاتم ، عنه قال : علماء فقهاء . وأخرج ابن المنذر ، عن ابن مسعود قال : حكماء علماء . وأخرج ابن أبي حاتم ، عن أبي رزين في قوله : { وَبِمَا كُنتُمْ تَدْرُسُونَ } قال : مذاكرة الفقه . وأخرج ابن جرير ، وابن المنذر ، عن ابن جريج في قوله : { وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الملائكة } قال : ولا يأمرهم النبي .

(1/487)

وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ النَّبِيِّينَ لَمَا آَتَيْتُكُمْ مِنْ كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءَكُمْ رَسُولٌ مُصَدِّقٌ لِمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنْصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُوا أَقْرَرْنَا قَالَ فَاشْهَدُوا وَأَنَا مَعَكُمْ مِنَ الشَّاهِدِينَ (81) فَمَنْ تَوَلَّى بَعْدَ ذَلِكَ فَأُولَئِكَ هُمُ الْفَاسِقُونَ (82)

قد اختلف في تفسير قوله تعالى : { وَإِذْ أَخَذَ الله ميثاق النبيين } فقال سعيد بن جبير ، وقتادة ، وطاوس ، والحسن ، والسديّ إنه أخذ الله ميثاق الأنبياء : أن يصدّق بعضهم بعضاً بالإيمان ، ويأمر بعضهم بعضاً بالكتاب إن بذلك ، فهذا معنى النصرة له ، والإيمان به ، وهو ظاهر الآية ، فحاصله أن الله أخذ ميثاق الأول من الأنبياء أن يؤمن بما جاء به الآخر ، وينصره ، وقال الكسائي : يجوز أن يكون معنى : { وَإِذْ أَخَذَ الله ميثاق النبيين } بمعنى وإذ أخذ الله ميثاق الذين مع النبيين ، ويؤيده قراءة ابن مسعود : «وإذ أخذ الله ميثاق الذين أوتوا الكتاب» وقيل : في الكلام حذف . والمعنى : وإذ أخذ الله ميثاق النبيين؛ لتعلمن الناس لما جاءكم من كتاب ، وحكمة ، ولتأخذن على الناس أن يؤمنوا ، ودلّ على هذا الحذف قوله : { وَأَخَذْتُمْ على ذلكم إِصْرِى } و «ما» في قوله : { لما آتيتكم } بمعنى الذي . قال سيبويه : سألت الخليل عن قوله : { وَإِذْ أَخَذَ الله ميثاق النبيين لما آتيتكم } فقال : «ما» بمعنى الذي . قال النحاس : التقدير في قول الخليل الذي آتيتكموه ، ثم حذفت الهاء لطول الاسم ، واللام لام الابتداء ، وبهذا قال الأخفش ، وتكون ما في محل رفع على الابتداء ، وخبرها من كتاب ، وحكمة .
وقوله : { ثُمَّ جَاءكُمْ } وما بعده جملة معطوفة على الصلة ، والعائد محذوف أي : مصدّق به . وقال المبرد ، والزجاج ، والكسائي : «ما» شرطية دخلت عليها لام التحقيق ، كما تدخل على " إن " ، «ولتؤمنن به» جواب القسم الذي هو أخذ الميثاق ، إذ هو بمنزلة الاستحلاف ، كما تقول : أخذت ميثاقك ، لتفعلنّ كذا ، وهو : سادّ مسدّ الجزاء . وقال الكسائي : إن الجزاء قوله : { فَمَنْ تولى } . وقال في الكشاف : إن اللام في قوله : { لما آتيتكم } لام التوطئة ، واللام في قوله : { لَتُؤْمِنُنَّ } جواب القسم ، " وما " يحتمل أن تكون المتضمنة لمعنى الشرط ، " ولتؤمنن " سادّ مسدّ جواب القسم ، والشرط جميعاً ، وأن تكون موصولة بمعنى الذي آتيتكموه لتؤمنن به . انتهى ، وقرأ حمزة : «لما آتيتكم» بكسر اللام " وما " بمعنى الذي ، وهي متعلقة بأخذ . وقرأ أهل المدينة : «آتيناكم» على التعظيم . وقرأ الباقون : «آتيتكم» على التوحيد ، وقيل : إن «ما» في قراءة من قرأ بكسر اللام مصدرية . ومعناه : لأجل إيتائي إياكم بعض الكتاب ، والحكمة ، ثم لمجيء رسول مصدّق لما معكم ، واللام لام التعليل ، أي : لأجل ذلك أخذ الله ميثاق الذين أوتوا الكتاب لتؤمنن به .
قوله : { أَقْرَرْتُمْ } هو من الإقرار . والإصر في اللغة : الثقل ، سمي العهد إصراً لما فيه من التشديد . والمعنى : وأخذتم على ذلك عهدي . قوله : { قَالُواْ أَقْرَرْنَا } جملة استئنافية ، كأنه قيل : ماذا قالوا عند ذلك؟ فقيل قالوا أقررنا ، وإنما لم يذكر أحدهم الإصر اكتفاء بذلك .

(1/488)

قوله : { قَالَ فاشهدوا } أي : قال الله سبحانه فاشهدوا ، أي : ليشهد بعضهم على بعض : { وَأَنَاْ مَعَكُمْ مّنَ الشاهدين } أي : وأنا على إقراركم ، وشهادة بعضكم على بعض من الشاهدين . قوله : { فَمَنْ تولى } أي : أعرض عما ذكر بعد ذلك الميثاق { فَأُوْلَئِكَ هُمُ الفاسقون } أي : الخارجون عن الطاعة .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير قال : قلت لابن عباس : إن أصحاب عبد الله يقرأون : { وَإِذْ أَخَذَ الله ميثاق الذين أُوتُواْ الكتاب لَمَا ءاتَيْتُكُم مّن كتاب وَحِكْمَةٍ } ونحن نقرأ { ميثاق النبيين } ، فقال ابن عباس : إنما أخذ الله ميثاق النبيين على قومهم . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن طاوس في الآية ، قال : { أَخَذَ الله ميثاق النبيين } أن يصدق بعضهم بعضاً . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن مجاهد في قوله : { وَإِذْ أَخَذَ الله ميثاق النبيين } قال : هي خطأ من الكتاب ، وهي في قراءة ابن مسعود : «ميثاق الذين أوتوا الكتاب» وأخرج ابن جرير ، عن عليّ قال : لم يبعث الله نبياً آدم ، فمن بعده إلا أخذ عليه العهد في محمد لئن بعث ، وهو حيّ ليؤمنن به ، ولينصرنه ، ويأمره ، فيأخذ العهد على قومه ، ثم تلا : { وَإِذْ أَخَذَ الله ميثاق النبيين } الآية . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي في الآية نحوه . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس نحوه . وأخرج ابن جرير ، من طريق العوفي عنه في قوله : { إِصْرِى } قال : عهدي . وأخرج ابن جرير ، عن عليّ في قوله : { قَالَ فاشهدوا } يقول : فاشهدوا على أممكم بذلك { وَأَنَاْ مَعَكُمْ مّنَ الشاهدين } عليكم وعليهم { فَمَنْ تولى } عنك يا محمد بعد هذا العهد من جميع الأمم { فَأُوْلَئِكَ هُمُ الفاسقون } هم العاصون في الكفر .

(1/489)

أَفَغَيْرَ دِينِ اللَّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ (83) قُلْ آَمَنَّا بِاللَّهِ وَمَا أُنْزِلَ عَلَيْنَا وَمَا أُنْزِلَ عَلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَالنَّبِيُّونَ مِنْ رَبِّهِمْ لَا نُفَرِّقُ بَيْنَ أَحَدٍ مِنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ (84) وَمَنْ يَبْتَغِ غَيْرَ الْإِسْلَامِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ وَهُوَ فِي الْآَخِرَةِ مِنَ الْخَاسِرِينَ (85)

قوله : { أَفَغَيْرَ } عطف على مقدّر ، أي : أتتولون ، فتبغون غير دين الله ، وتقديم المفعول؛ لأنه المقصود بالإنكار . وقرأ أبو عمرو وحده { يبغون } بالتحتية ، و «ترجعون» بالفوقية ، قال : لأن الأوّل خاص ، والثاني عام ، ففرّق بينهما لافتراقهما في المعنى . وقرأ حفص بالتحتية في الموضعين . وقرأ الباقون بالفوقية فيهما ، وانتصب { طوعاً وكرهاً } على الحال ، أي : طائعين ومكرهين . والطوع : الانقياد ، والاتباع بسهولة ، والكره : ما فيه مشقة ، وهو من أسلم مخافة القتل ، وإسلامه استسلام منه .
قوله : { آمنا } إخبار منه صلى الله عليه وسلم عن نفسه ، وعن أمته { لاَ نُفَرّقُ بَيْنَ أَحَدٍ مّنْهُمْ } كما فرّقت اليهود ، والنصارى ، فآمنوا ببعض ، وكفروا ببعض . وقد تقدّم تفسير هذه الآية { وَنَحْنُ لَهُ مُسْلِمُونَ } أي : منقادون مخلصون . قوله : { دِينًا } مفعول للفعل ، أي : يبتغ ديناً حال كونه غير الإسلام ، ويجوز أن ينتصب غير الإسلام على أنه مفعول الفعل ، وديناً إما تمييز ، أو حال إذا أوّل بالمشتق ، أو بدل من غير . قوله : { وَهُوَ فِى الأخرة مِنَ الخاسرين } إما في محل نصب على الحال ، أو جملة مستأنفة ، أي : من الواقعين في الخسران يوم القيامة .
وقد أخرج الطبراني بسند ضعيف ، عن النبي صلى الله عليه وسلم في قوله : { وَلَهُ أَسْلَمَ مَن فِى السموات والأرض } قال : " أما من في السموات فالملائكة ، وأما من في الأرض ، فمن ولد على الإسلام ، وأما كرها ، فمن أتى به من سبايا الأمم في السلاسل ، والأغلال يقادون إلى الجنة ، وهم كارهون " وأخرج الديلمي عن أنس قال : قال رسول الله صلى الله عليه وسلم في الآية " الملائكة أطاعوه في السماء ، والأنصار ، وعبد القيس أطاعوه في الأرض " وأخرج ابن جرير ، عن ابن عباس قال في الآية : { أَسْلَمَ مَن فِى السموات والأرض } حين أخذ عليهم الميثاق . وأخرج ابن أبي حاتم ، عنه في قوله : { وَلَهُ أَسْلَمَ } قال : المعرفة . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن قتادة في الآية قال : أما المؤمن ، فأسلم طائعاً ، فنفعه ذلك ، وقبل منه ، وأما الكافر ، فأسلم حين رأى بأس الله ، فلم ينفعه ذلك ، ولم يقبل منه { فَلَمْ يَكُ يَنفَعُهُمْ إيمانهم لَمَّا رَأَوْاْ بَأْسَنَا } [ غافر : 85 ] . وأخرج الطبراني في الأوسط عن أنس قال : قال رسول الله صلى الله عليه وسلم : " من ساء خلقه من الرقيق ، والدوابّ ، والصبيان ، فاقرءوا في أذنه { أَفَغَيْرَ دِينِ الله يبغون } " وأخرج ابن السني في عمل اليوم ، والليلة ، عن يونس بن عبيد قال : ليس رجل يكون على دابة صعبة ، فيقرأ في أذنها { أَفَغَيْرَ دِينِ الله يبغون } الآية إلا ذلت بإذن الله عزّ وجلّ . وأخرج أحمد ، والطبراني في الأوسط عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " تجيء الأعمال يوم القيامة ، فتجيء الصلاة ، فتقول : يا ربّ أنا الصلاة ، فيقول : إنك على خير ، وتجيء الصدقة فتقول : يا ربّ أنا الصدقة ، فيقول إنك على خير ، ويجيء الصيام ، فيقول : أنا الصيام ، فيقول إنك على خير ، ثم تجيء الأعمال كل ذلك يقول الله : إنك على خير ، ثم يجيء الإسلام فيقول : يا ربّ أنت السلام ، وأنا الإسلام ، فيقول : إنك على خير بك اليوم آخذ ، وبك أعطي ، قال الله تعالى في كتابه : { وَمَن يَبْتَغِ غَيْرَ الإسلام دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِى الأخرة مِنَ الخاسرين } " .

(1/490)

كَيْفَ يَهْدِي اللَّهُ قَوْمًا كَفَرُوا بَعْدَ إِيمَانِهِمْ وَشَهِدُوا أَنَّ الرَّسُولَ حَقٌّ وَجَاءَهُمُ الْبَيِّنَاتُ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (86) أُولَئِكَ جَزَاؤُهُمْ أَنَّ عَلَيْهِمْ لَعْنَةَ اللَّهِ وَالْمَلَائِكَةِ وَالنَّاسِ أَجْمَعِينَ (87) خَالِدِينَ فِيهَا لَا يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلَا هُمْ يُنْظَرُونَ (88) إِلَّا الَّذِينَ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (89) إِنَّ الَّذِينَ كَفَرُوا بَعْدَ إِيمَانِهِمْ ثُمَّ ازْدَادُوا كُفْرًا لَنْ تُقْبَلَ تَوْبَتُهُمْ وَأُولَئِكَ هُمُ الضَّالُّونَ (90) إِنَّ الَّذِينَ كَفَرُوا وَمَاتُوا وَهُمْ كُفَّارٌ فَلَنْ يُقْبَلَ مِنْ أَحَدِهِمْ مِلْءُ الْأَرْضِ ذَهَبًا وَلَوِ افْتَدَى بِهِ أُولَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ وَمَا لَهُمْ مِنْ نَاصِرِينَ (91)

قوله : { كَيْفَ يَهْدِى الله قَوْمًا } هذا الاستفهام معناه الجحد ، أي : لا يهدي الله ، ونظيره قوله تعالى : { كَيْفَ يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ عِندَ الله } [ التوبة : 7 ] أي : لا عهد لهم ، ومثله قول الشاعر :
كَيْفَ نَومْي عَلى الفِراش ولما ... تَشْمل الشَامَ غَارة شَعْواءُ
أي : لا نوم لي . ومعنى الآية : لا يهدي الله قوماً إلى الحق كفروا بعد إيمانهم ، وبعدما شهدوا أن الرسول حق ، وبعد ما جاءتهم البينات من كتاب الله سبحانه ، ومعجزات رسول الله صلى الله عليه وسلم ، وقوله : { والله لاَ يَهْدِى القوم الظالمين } جملة حالية ، أي : كيف يهدي المرتدّين ، والحال أنه لا يهدي من حصل منهم مجرد الظلم؛ لأنفسهم ، ومنهم الباقون على الكفر ، ولا ريب أن ذنب المرتدّ أشدّ من ذنب من هو باق على الكفر؛ لأن المرتدّ قد عرف الحق ، ثم أعرض عناداً ، وتمرّداً .
قوله : { أولئك } إشارة إلى القوم المتصفين بتلك الصفات السابقة ، وهو : مبتدأ خبره الجملة التي بعده . وقد تقدّم تفسير اللعن . وقوله : { وَلاَ هُمْ يُنظَرُونَ } معناه : يؤخرون ويمهلون . ثم استثنى التائبين : فقال : { إِلاَّ الذين تَابُواْ مِن بَعْدِ ذلك } : أي : من بعد الارتداد { وَأَصْلَحُواْ } بالإسلام ما كان قد أفسدوه من دينهم بالردّة . وفيه دليل على قبول توبة المرتد إذا رجع إلى الإسلام مخلصاً ، ولا خلاف في ذلك فيما أحفظ .
قوله : { ثُمَّ ازدادوا كُفْراً } . قال قتادة ، وعطاء الخراساني ، والحسن : نزلت في اليهود ، والنصارى كفروا بمحمد صلى الله عليه وسلم بعد إيمانهم بنعته ، وصفته : { ثُمَّ ازدادوا كُفْراً } بإقامتهم على كفرهم ، وقيل : ازدادوا كفراً بالذنوب التي اكتسبوها ، ورجحه ابن جرير الطبري ، وجعلها في اليهود خاصة . وقد استشكل جماعة من المفسرين قوله تعالى : { لن تُقْبَلَ تَوْبَتُهُمْ } مع كون التوبة مقبولة ، كما في الآية الأولى ، وكما في قوله تعالى : { وَهُوَ الذى يَقْبَلُ التوبة عَنْ عِبَادِهِ } [ الشورى : 25 ] وغير ذلك ، فقيل : المعنى : لن تقبل توبتهم بعد الموت . قال النحاس : وهذا قول حسن ، كما قال تعالى : { وَلَيْسَتِ التوبة لِلَّذِينَ يَعْمَلُونَ السيئات حتى إِذَا حَضَرَ أَحَدَهُمُ الموت قَالَ إِنّى تُبْتُ الآن } [ النساء : 18 ] وبه قال الحسن ، وقتادة ، وعطاء ، ومنه الحديث : « إن الله يقبل توبة العبد ما لم يغرغر » ؛ وقيل : المعنى : لمن تقبل توبتهم التي كانوا عليها قبل أن يكفروا؛ لأن الكفر أحبطها ، وقيل : لمن تقبل توبتهم إذا تابوا من كفرهم إلى كفر آخر ، والأولى أن يحمل عدم قبولهم التوبة في هذه الآية على من مات كافراً غير تائب ، فكأنه عبر عن الموت على الكفر بعدم قبول التوبة ، وتكون الآية المذكورة بعد هذه الآية ، وهي قوله : { إِن الذين كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ } في حكم البيان لها .

(1/491)

قوله : { مّلْء الأرض ذَهَبًا } الملء بالكسر مقداراً ما يملأ الشيء ، والملء بالفتح : مصدر ملأت الشيء ، و { ذهبا } تمييز ، قاله الفراء وغيره . وقال الكسائي : نصب على إضمار من ذهب . كقوله : { أَو عَدْلُ ذلك صِيَاماً } [ المائدة : 95 ] أي : من صيام . وقرأ الأعمش : «ذهب» بالرفع على أنه بدل من ملء ، والواو في قوله : { وَلَوِ افتدى بِهِ } قيل : هي مقحمة زائدة ، والمعنى : لو افتدى به . وقيل : فيه حمل على الغنى كأنه قيل : فلن يقبل من أحدهم فدية ، ولو افتدى بملء الأرض ذهباً . وقيل : هو عطف على مقدر ، أي : لن يقبل من أحدهم ملء الأرض ذهباً لو تصدق به في الدنيا ، ولو افتدى به من العذاب أي : بمثله .
وقد أخرج النسائي ، وابن جرير ، وابن أبي حاتم ، وابن حبان ، والحاكم وصححه ، والبيهقي في سننه ، عن ابن عباس قال : كان رجل من الأنصار أسلم ، ثم ارتد ، ولحق بالمشركين ، ثم ندم ، فأرسل إلى قومه : أرسلوا إلى رسول الله صلى الله عليه وسلم : هل لي من توبة؟ فنزلت : { كَيْفَ يَهْدِى الله قَوْمًا كَفَرُواْ بَعْدَ إيمانهم } إلى قوله : { غَفُورٌ رَّحِيمٌ } فأرسل إليه قومه ، فأسلم . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، عن مجاهد نحوه ، وقال : هو الحارث بن سويد . وأخرج عبد بن حميد ، وابن جرير ، عن السدي نحوه ، وأخرج ابن إسحاق ، وابن المنذر ، عن ابن عباس ، نحوه أيضاً . وقد روى عن جماعة نحوه أيضاً . وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي ، عن ابن عباس في قوله : { كَيْفَ يَهْدِى الله قَوْمًا كَفَرُواْ بَعْدَ إيمانهم } . قال : هم أهل الكتاب من اليهود عرفوا محمداً ، ثم كفروا به . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن الحسن قال : هم أهل الكتاب من اليهود ، والنصارى ، وذكر نحو ما تقدّم عنه . وأخرج البزار ، عن ابن عباس : أن قوماً أسلموا ، ثم ارتدوا ، ثم أسلموا ، ثم ارتدوا ، فأرسلوا إلى قومهم يسألون لهم ، فذكروا ذلك لرسول الله صلى الله عليه وسلم ، فنزلت هذه الآية : { إِنَّ الذين كَفَرُواْ بَعْدَ إيمانهم ثُمَّ ازدادوا كُفْرًا } قال السيوطي : هذا خطأ من البزار .
وأخرج ابن جرير ، عن الحسن في الآية قال : اليهود ، والنصارى لن تقبل توبتهم عند الموت . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن قتادة في الآية قال : هم اليهود كفروا بالإنجيل ، وعيسى ، ثم ازدادوا كفراً بمحمد صلى الله عليه وسلم ، والقرآن . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن أبي العالية في الآية قال : إنما نزلت في اليهود ، والنصارى كفروا بعد إيمانهم ، ثم ازدادوا كفراً بذنوب أذنبوها ، ثم ذهبوا يتوبون من تلك الذنوب في كفرهم ، ولو كانوا على الهدى قبلت توبتهم ، ولكنهم على الضلالة . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { ثُمَّ ازدادوا كُفْراً } قال : نموا على كفرهم .

(1/492)

وأخرج ابن جرير ، عن السدي في قوله : { ثُمَّ ازدادوا كُفْراً } قال : ماتوا وهم كفار : { لَّن تُقْبَلَ تَوْبَتُهُمْ } قال : إذا تاب عند موته لم تقبل توبته . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن أبي العالية في قوله : { لَّن تُقْبَلَ تَوْبَتُهُمْ } قال : تابوا من الذنوب ، ولم يتوبوا من الأصل .
وأخرج ابن جرير ، وابن أبي حاتم ، عن الحسن في قوله : { وَمَاتُواْ وَهُمْ كُفَّارٌ } قال : هو كل كافر . وأخرج البخاري ، ومسلم ، وغيرهما ، عن أنس ، عن النبي صلى الله عليه وسلم قال : « يجاء بالكافر يوم القيامة ، فيقال له : أرأيت لو كان لك ملء الأرض ذهباً أكنت مفتدياً به ، فيقول نعم ، فيقال له لقد سئلت ما هو أيسر من ذلك ، فذلك قوله تعالى : { إِن الذين كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ . . . } » الآية .

(1/493)

لَنْ تَنَالُوا الْبِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ وَمَا تُنْفِقُوا مِنْ شَيْءٍ فَإِنَّ اللَّهَ بِهِ عَلِيمٌ (92)

هذا كلام مستأنف خطاب للمؤمنين عقب ذكر ما لا ينفع الكفار . قوله : { لَن تَنَالُواْ البر } يقال : نالني من فلان معروف ينالني ، أي : وصل إليّ ، والنوال : العطاء من قولك نولته تنويلاً أعطيته . والبرّ : العمل الصالح ، وقال ابن مسعود ، وابن عباس ، وعطاء ، ومجاهد ، وعمرو بن ميمون ، والسديّ : هو الجنة ، فمعنى الآية : لن تنالوا العمل الصالح ، أو الجنة ، أي : تصلوا إلى ذلك ، وتبلغوا إليه حتى تنفقوا مما تحبون ، أي : حتى تكون نفقتكم من أموالكم التي تحبونها ، و { مِنْ } تبعيضية ، ويؤيده قراءة ابن مسعود : «حتى تنفقوا بعض ما تحبون» وقيل : بيانية { وَمَا } موصولة ، أو موصوفة ، والمراد النفقة في سبيل الخير من صدقة ، أو غيرها من الطاعات ، وقيل : المراد : الزكاة المفروضة . وقوله : { مِن شَىْء } بيان لقوله : { مَا تُنفِقُواْ } أي : ما تنفقوا من أيّ شيء سواء كان طيباً ، أو خبيثاً { فَإِنَّ الله بِهِ عَلِيمٌ } و " ما " شرطية جازمة . وقوله : { فَإِنَّ الله بِهِ عَلِيمٌ } تعليل لجواب الشرط واقع موقعه .
وقد أخرج البخاري ، ومسلم ، وغيرهما ، عن أنس : «أن أبا طلحة لما نزلت هذه الآية أتى إلى رسول الله صلى الله عليه وسلم ، فقال : يا رسول الله إن أحبّ أموالي إليّ بيرحاء ، وإنها صدقة» الحديث . وقد روي بألفاظ . وأخرج عبد بن حميد ، والبزار ، عن ابن عمر قال : حضرتني هذه الآية : { لَن تَنَالُواْ البر حتى تُنفِقُواْ مِمَّا تُحِبُّونَ } فذكرت ما أعطاني الله ، فلم أجد شيئاً أحبّ إلي من مرجانة جارية لي رومية ، فقلت : هي حرّة لوجه الله ، فلو أني أعود في شيء جعلته لله لنكحتها ، فأنكحتها نافعاً . وأخرج عبد بن حميد ، وابن جرير ، عن عمر بن الخطاب أنه كتب إلى أبي موسى الأشعري أن يبتاع له جارية من سبي جلولاء ، فدعا بها عمر ، فقال : إن الله يقول : { لَن تَنَالُواْ البر حتى تُنفِقُواْ مِمَّا تُحِبُّونَ } فأعتقها عمر ، وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم : إنها لما نزلت الآية جاء زيد بن حارثة بفرس له يقال لها : سبل ، لم يكن له مال أحبّ إليه منها ، فقال : هي صدقة . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن مسعود في قوله تعالى : { لَن تَنَالُواْ البر } قال : الجنة . وأخرج ابن جرير ، عن عمرو بن ميمون ، والسدي مثله . وأخرج ابن المنذر ، عن مسروق مثله .

(1/494)

كُلُّ الطَّعَامِ كَانَ حِلًّا لِبَنِي إِسْرَائِيلَ إِلَّا مَا حَرَّمَ إِسْرَائِيلُ عَلَى نَفْسِهِ مِنْ قَبْلِ أَنْ تُنَزَّلَ التَّوْرَاةُ قُلْ فَأْتُوا بِالتَّوْرَاةِ فَاتْلُوهَا إِنْ كُنْتُمْ صَادِقِينَ (93) فَمَنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ مِنْ بَعْدِ ذَلِكَ فَأُولَئِكَ هُمُ الظَّالِمُونَ (94) قُلْ صَدَقَ اللَّهُ فَاتَّبِعُوا مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ (95)

قوله : { كُلُّ الطعام } أي المطعوم ، ولحل مصدر يستوي فيه المفرد والجمع المذكر والمؤنث وهو الحلال ، و { إسرائيل } هو يعقوب كما تقدم تحقيقه . ومعنى الآية : أن كل المطعومات كانت حلالاً لبني يعقوب لم يحرم عليهم شيء منها إلا ما حرم إسرائيل على نفسه وسيأتي بيان ما هو الذي حرمه على نفسه ، وهذا الاستثناء متصل من اسم كان . وقوله { مِن قَبْلِ أَن تُنَزَّلَ التوراة } متعلق بقوله : { كَانَ حِلاًّ } أي : أن كل المطعومات كانت حلالاً { مِن قَبْلِ أَن تُنَزَّلَ التوراة } أي : كان ما عدا المستثنى حلالاً لهم : { مِن قَبْلِ أَن تُنَزَّلَ التوراة } مشتملة على تحريم ما حرمه عليهم لظلمهم ، وفيه ردّ على اليهود لما أنكروا ما قصه الله سبحانه على رسوله صلى الله عليه وسلم من أن سبب ما حرمه الله عليهم هو ظلمهم ، وبغيهم ، كما في قوله : { فَبِظُلْمٍ مّنَ الذين هَادُواْ حَرَّمْنَا عَلَيْهِمْ طيبات أُحِلَّتْ لَهُمْ } الآية [ النساء : 160 ] . وقوله : { وَعَلَى الذين هَادُواْ حَرَّمْنَا كُلَّ ذِى ظُفُرٍ وَمِنَ البقر والغنم حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا } [ الأنعام : 146 ] إلى قوله : { ذلك جزيناهم بِبَغْيِهِمْ } [ الأنعام : 146 ] وقالوا إنها محرّمة على من قبلهم من الأنبياء ، يريدون بذلك تكذيب ما قصّه الله على نبينا صلى الله عليه وسلم في كتابه العزيز ، ثم أمره الله سبحانه بأن يحاجهم بكتابهم ، ويجعل بينه وبينهم حكماً ما أنزله الله عليهم لا ما أنزله عليه فقال : { قُلْ فَأْتُواْ بالتوراة فاتلوها إِن كُنتُمْ صادقين } حتى تعلموا صدق ما قصّه الله في القرآن من أنه لم يحرّم على بني إسرائيل شيء من قبل نزول التوراة إلا ما حرّمه يعقوب على نفسه . وفي هذا من الإنصاف للخصوم ما لا يقادر قدره ، ولا يبلغ مداه ،
ثم قال : { فَمَنِ افترى عَلَى الله الكذب مِن بَعْدِ ذَلِكَ } أي : من بعد إحضار التوراة ، وتلاوتها { فَأُوْلَئِكَ هُمُ الظالمون } أي : المفرطون في الظلم المتبالغون فيه ، فإنه لا أظلم ممن حوكم إلى كتابه ، وما يعتقده شرعاً صحيحاً ، ثم جادل من بعد ذلك مفترياً على الله الكذب ،
ثم لما كان ما يفترونه من الكذب بعد قيام الحجة عليهم بكتابهم باطلاً مدفوعاً ، وكان ما قصّه الله سبحانه في القرآن ، وصدقته التوراة صحيحاً صادقاً ، وكان ثبوت هذا الصدق بالبرهان الذي لا يستطيع الخصم دفعه ، أمر الله سبحانه نبيه صلى الله عليه وسلم بأن ينادي بصدق الله بعد أن سجل عليهم الكذب ، فقال : { قُلْ صَدَقَ الله فاتبعوا مِلَّةَ إبراهيم } أي : ملة الإسلام التي أنا عليها ، وقد تقدم بيان معنى الحنيف ، وكأنه قال لهم إذا تبين لكم صدقي ، وصدق ما جئت به ، فادخلوا في ديني ، فإن من جملة ما أنزله الله عليّ

(1/495)

{ وَمَن يَبْتَغِ غَيْرَ الإسلام دِينًا فَلَن يُقْبَلَ مِنْهُ } [ آل عمران : 85 ] .
وقد أخرج الترمذي ، وحسنه ، عن ابن عباس : «أن اليهود قالوا للنبي صلى الله عليه وسلم : فأخبرنا ما حرّم إسرائيل على نفسه؟ قال " كان يسكن البدو ، فاشتكى عرق النساء ، فلم يجد شيئاً يلائمه إلا تحريم الإبل ، وألبانها ، فلذلك حرمها ، " قالوا صدقت وذكر الحديث . وأخرجه أيضاً أحمد ، والنسائي . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، عن ابن عباس في الآية؛ قال : العرق أجده عرق النساء ، فكان يبيت له زق يعني صياح ، فجعل لله عليه إن شفاه أن لا يأكل لحماً فيه عرق ، فحرمته اليهود . وأخرج البخاري في تاريخه ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس من قوله ما أخرجه الترمذي سابقاً عنه مرفوعاً . وأخرج ابن إسحاق ، وابن المنذر ، وابن أبي حاتم من طريق عكرمة ، عن ابن عباس أنه كان يقول : الذي حرّم إسرائيل على نفسه ، زائدتا الكبد ، والكليتان ، والشحم إلا ما كان على الظهر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه قال : قالت اليهود للنبي صلى الله عليه وسلم نزلت التوراة بتحريم الذي حرّم إسرائيل ، فقال الله لمحمد صلى الله عليه وسلم : { قُلْ فَأْتُواْ بالتوراة فاتلوها إِن كُنتُمْ صادقين } وكذبوا ليس في التوراة .

(1/496)

إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ لَلَّذِي بِبَكَّةَ مُبَارَكًا وَهُدًى لِلْعَالَمِينَ (96) فِيهِ آَيَاتٌ بَيِّنَاتٌ مَقَامُ إِبْرَاهِيمَ وَمَنْ دَخَلَهُ كَانَ آَمِنًا وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلًا وَمَنْ كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ عَنِ الْعَالَمِينَ (97)

هذا شروع في بيان شيء آخر مما جادلت فيه اليهود بالباطل ، وذلك أنهم قالوا : إن بيت المقدس أفضل ، وأعظم من الكعبة لكونه مهاجر الأنبياء ، وفي الأرض المقدسة فردّ الله ذلك عليهم بقوله : { إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ } الآية ، فقوله : { وُضِعَ } صفة لبيت ، وخبر « إن » قوله : { لَلَّذِى بِبَكَّةَ مباركاً } فنبه تعالى بكونه أول متعبد على أنه أفضل من غيره ، وقد اختلف في الباني له في الابتداء ، فقيل : الملائكة ، وقيل : آدم ، وقيل : إبراهيم ، ويجمع بين ذلك بأول من بناه الملائكة ، ثم جدده آدم ، ثم إبراهيم . وبكة علم للبلد الحرام ، وكذا مكة ، وهما لغتان ، وقيل : إن بكة؛ اسم لموضع البيت ، ومكة اسم للبلد الحرام؛ وقيل : بكة للمسجد ، ومكة للحرم كله؛ قيل : سميت بكة لازدحام الناس في الطواف ، يقال : بك القوم : ازدحموا . وقيل : البك : دق العنق ، سميت بذلك؛ لأنها كانت تدق أعناق الجبابرة . وأما تسميتها بمكة ، فقيل : سميت بذلك لقلة ما بها؛ وقيل : لأنها تمك المخ من العظم بما ينال ساكنها من المشقة ، ومنه مككت العظم : إذا أخرجت ما فيه ، ومك الفصيل ضرع أمه ، وامكته : إذا امتصه؛ وقيل : سميت بذلك؛ لأنها تمك من ظلم فيها ، أي : تهلكه . قوله : { مُبَارَكاً } حال من الضمير في { وضع } أو من متعلق الظرف؛ لأن التقدير للذي استقر ببكة مباركاً ، والبركة : كثرة الخير الحاصل لمن يستقر فيه ، أو يقصده ، أي : الثواب المتضاعف .
والآيات البينات الواضحات : منها الصفا ، والمروة ، ومنها أثر القدم في الصخرة الصماء ، ومنها أن الغيث إذا كان بناحية الركن اليماني كان الخصب في اليمن ، وإن كان بناحية الشامي كان الخصب بالشام ، وإذا عمّ البيت كان الخصب في جميع البلدان ، ومنها انحراف الطيور ، عن أن تمر على هوائه في جميع الأزمان ، ومنها هلاك من يقصده من الجبابرة ، وغير ذلك . وقوله : { مَّقَامِ إبراهيم } بدل من آيات قاله محمد بن يزيد المبرد . وقال في الكشاف : إنه عطف بيان . وقال الأخفش : إنه مبتدأ ، وخبره محذوف ، والتقدير منها مقام إبراهيم؛ وقيل : هو خبر مبتدأ محذوف أي : هي مقام إبراهيم ، وقد استشكل صاحب الكشاف بيان الآيات ، وهي : جمع بالمقام ، وهو : فرد ، وأجاب بأن المقام جعل ، وحده بمنزلة آيات لقوّة شأنه ، أو بأنه مشتمل على آيات ، قال : ويجوز أن يراد فيه آيات بينات مقام إبراهيم ، وأمن من دخله؛ لأن الإثنين نوع من الجمع .
قوله : { وَمَن دَخَلَهُ كَانَ ءامِناً } جملة مستأنفة لبيان حكم من أحكام الحرم ، وهو : أن من دخله كان آمناً ، وبه استدل من قال : إن من لجأ إلى الحرم ، وقد وجب عليه حدّ من الحدود ، فإنه لا يقام عليه الحدّ حتى يخرج منه ، وهو قول أبي حنيفة ، ومن تابعه ، وخالفه الجمهور ، فقالوا : تقام عليه الحدود في الحرم .

(1/497)

وقد قال جماعة : إن الآية خبر في معنى الأمر ، أي : ومن دخله ، فأمنوه كقوله : { فلا رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ } [ البقرة : 197 ] أي : لا ترفثوا ، ولا تفسقوا ، ولا تجادلوا .
قوله : { وَللَّهِ عَلَى الناس حِجُّ البيت } اللام في قوله : { لِلَّهِ } هي التي يقال لها : لام الإيجاب ، والإلزام ، ثم زاد هذا المعنى تأكيداً حرف « على » فإنه من أوضح الدلالات على الوجوب عند العرب ، كما إذا قال القائل لفلان عليّ كذا ، فذكر الله سبحانه الحج بأبلغ ما يدل على الوجوب تأكيداً لحقه ، وتعظيماً لحرمته ، وهذا الخطاب شامل لجميع الناس لا يخرج عنه إلا من خصصه الدليل كالصبي ، والعبد . وقوله : { مَنِ استطاع إِلَيْهِ سَبِيلاً } في محل جرّ على أنه بدل بعض من الناس . وبه قال أكثر النحويين . وأجاز الكسائي أن يكون في موضع رفع بحج . والتقدير : أن يحج البيت من استطاع إليه سبيلاً ، وقيل : إن « من » حرف شرط ، والجزاء محذوف ، أي : من استطاع إليه سبيلاً فعليه الحج .
وقد اختلف أهل العلم في الاستطاعة ماذا هي؟ فقيل الزاد ، والراحلة ، وإليه ذهب جماعة من الصحابة ، وحكاه الترمذي ، عن أكثر أهل العلم ، وهو : الحق . قال مالك : إن الرجل إذا وثق بقوّته لزمه الحج ، وإن لم يكن له زاد ، وراحلة إذا كان يقدر على التكسب ، وبه قال عبد الله بن الزبير ، والشعبي ، وعكرمة . وقال الضحاك : إن كان شاباً قوياً صحيحاً ، وليس له مال فعليه أن يؤاجر نفسه حتى يقضي حجه ، ومن جملة ما يدخل في الاستطاعة دخولاً أوليا أن تكون الطريق إلى الحج آمنة ، بحيث يأمن الحاج على نفسه ، وماله الذي لا يجد زاداً غيره ، أما لو كانت غير آمنة ، فلا استطاعة؛ لأن الله سبحانه يقول : { مَنِ استطاع إِلَيْهِ سَبِيلاً } وهذا الخائف على نفسه ، أو ماله لم يستطع إليه سبيلاً بلا شك ، ولا شبهة . وقد اختلف أهل العلم إذا كان في الطريق من الظلمة من يأخذ بعض الأموال على وجه لا يجحف بزاد الحاج . فقال الشافعي : لا يعطى حبة ، ويسقط عنه فرض الحج ووافقه جماعة ، وخالفه آخرون . والظاهر أن من تمكن من الزاد ، والراحلة ، وكانت الطريق آمنة بحيث يتمكن من مرورها ، ولو بمصانعة بعض الظلمة بدفع شيء من المال يتمكن منه الحاج ، ولا ينقص من زاده ، ولا يجحف به ، فالحج غير ساقط عنه بل واجب عليه؛ لأنه قد استطاع السبيل بدفع شيء من المال ، ولكنه يكون هذا المال المدفوع في الطريق من جملة ما تتوقف عليه الاستطاعة ، فلو وجد الرجل زاداً ، وراحلة ، ولم يجد ما يدفعه لمن يأخذ المكس في الطريق لم يجب عليه الحج؛ لأنه لم يستطع إليه سبيلاً ، وهذا لا بد منه ، ولا ينافي تفسير الاستطاعة بالزاد ، والراحلة ، فإنه قد تعذر المرور في طريق الحج لمن وجد الزاد ، والراحلة إلا بذلك القدر الذي يأخذه المكاسون ، ولعل وجه قول الشافعي : إنه سقط الحج ، أن أخذ هذا المكس منكر ، فلا يجب على الحاج أن يدخل في منكر ، وأنه بذلك غير مستطيع .

(1/498)

ومن جملة ما يدخل في الاستطاعة أن يكون الحاج صحيح البدن على وجه يمكنه الركوب ، فلو كان زمِناً بحيث لا يقدر على المشي ، ولا على الركوب فهذا ، وإن وجد الزاد ، والراحلة ، فهو لم يستطع السبيل .
قوله : { وَمَن كَفَرَ فَإِنَّ الله غَنِىٌّ عَنِ العالمين } قيل : إنه عبر بلفظ الكفر عن ترك الحج؛ تأكيداً لوجوبه ، وتشديداً على تاركه ، وقيل : المعنى : ومن كفر بفرض الحج ، ولم يره واجباً ، وقيل : إن من ترك الحج ، وهو قادر عليه ، فهو كافر . وفي قوله : { فَإِنَّ الله غَنِىٌّ عَنِ العالمين } من الدلالة على مقت تارك الحج مع الاستطاعة ، وخذلانه ، وبعده من الله سبحانه ما يتعاظمه سامعه ، ويرجف له قلبه ، فإن الله سبحانه إنما شرع لعباده هذه الشرائع لنفعهم ، ومصلحتهم ، وهو : تعالى شأنه ، وتقدس سلطانه غني لا تعود إليه طاعات عباده بأسرها بنفع .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، عن علي بن أبي طالب في قوله : { إِنَّ أَوَّلَ بَيْتٍ . . . } الآية ، قال : كانت البيوت قبله ، ولكنه كان أوّل بيت وضع لعبادة الله . وأخرج البخاري ، ومسلم ، وغيرهما ، عن أبي ذر قال : «قلت يا رسول الله : أي مسجد وضع أوّل؟ قال : " المسجد الحرام ، " قلت : ثم أي؟ قال : " المسجد الأقصى ، " قلت : كم بينهما؟ قال : " أربعون سنة " وأخرج ابن جرير ، وابن المنذر ، والطبراني ، والبيهقي في الشعب ، عن ابن عمر ، قال : «خلق الله البيت قبل الأرض بألفي سنة ، وكان إذ كان عرشه على الماء زَبْدةً بَيْضاءَ ، وكانت الأرض تحته ، كأنها حشفة فدحيت الأرض من تحته» . وأخرج نحوه ابن المنذر ، عن أبي هريرة .
وأخرج ابن المنذر ، والأزرقي ، عن ابن جريج قال : بلغنا أن اليهود قالت بيت المقدس أعظم من الكعبة؛ لأنه مهاجر الأنبياء ، ولأنه في الأرض المقدسة ، فقال المسلمون : بل الكعبة أعظم ، فبلغ ذلك النبي صلى الله عليه وسلم ، فنزلت : { إِنَّ أَوَّلَ بَيْتٍ } الآية إلى قوله : { فِيهِ ءايات بينات مَّقَامُ إبراهيم } وليس ذلك في بيت المقدس : { وَمَن دَخَلَهُ كَانَ ءامِناً } وليس ذلك في بيت المقدس : { وَللَّهِ عَلَى الناس حِجُّ البيت } وليس ذلك في بيت المقدس . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، عن عبد الله بن الزبير قال : إنما سميت بكة؛ لأن الناس يجيئون إليها من كل جانب حجاجاً . وروى سعيد بن منصور ، وابن جرير ، والبيهقي ، عن مجاهد : إنما سميت بكة؛ لأن الناس يتباكون فيها ، أي : يزدحمون .

(1/499)

وأخرج ابن أبي حاتم ، عن مقاتل بن حيان ، في قوله : { مُبَارَكاً } قال : جعل فيه الخير ، والبركة : { وَهُدىً للعالمين } يعني : بالهدى قبلتهم .
وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي ، عن ابن عباس : { فِيهِ ءايات بينات } فمنهن مقام إبراهيم ، والمشعر . وأخرج عبد بن حميد ، وابن جرير ، عن الحسن في قوله : { فِيهِ ءايات بينات } قال : مقام إبراهيم : { وَمَن دَخَلَهُ كَانَ ءامِناً وَللَّهِ عَلَى الناس حِجُّ البيت } . وأخرج الأزرقي ، عن زيد بن أسلم نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَمَن دَخَلَهُ كَانَ ءامِناً } قال : كان هذا في الجاهلية ، كان الرجل لو جرَّ كل جريرة على نفسه ، ثم لجأ إلى الحرم لم يتناول ، ولم يطلب ، فأما في الإسلام ، فإنه لا يمنع من حدود الله ، من سرق فيه قطع ، ومن زنى فيه أقيم عليه الحدّ ، ومن قتل فيه قتل . وأخرج عبد بن حميد ، وابن المنذر ، والأزرقي ، عن عمر بن الخطاب قال : لو وجدت فيه قاتل الخطاب ما مسسته حتى يخرج منه . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَمَن دَخَلَهُ كَانَ ءامِناً } قال : من عاذ بالبيت أعاذه البيت ، ولكن لا يؤوى ، ولا يطعم ، ولا يسقى ، فإذا خرج أخذ بذنبه . وقد روي عنه هذا المعنى من طرق . وأخرج عبد بن حميد ، وابن جرير عنه قال : لو وجدت قاتل أبي في الحرم لم أعرض له . وأخرج عبد بن حميد وابن جرير ، عن ابن عمر قال : لو وجدت قاتل أبي في الحرم ما هِجْتهُ . وأخرج الشيخان ، وغيرهما ، عن أبي شريح العدوي قال : قام النبي صلى الله عليه وسلم الغد من يوم الفتح فقال : " إن مكة حرّمها الله ، ولم يحرّمها الناس ، فلا يحلّ لامريء يؤمن بالله ، واليوم الآخر أن يسفك بها دماً ، ولا يعضد بها شجرة ، فإن أحد ترخص لقتال رسول الله صلى الله عليه وسلم ، فقولوا : إن الله قد أذن لرسوله ، ولم يأذن لكم ، وإنما أذن لي ساعة من نهار ، ثم عادت حرمتها اليوم ، كحرمتها أمس "
وأخرج الدارقطني ، والحاكم وصححه ، عن أنس : «أن رسول الله صلى الله عليه وسلم سئل عن قوله : { مَنِ استطاع إِلَيْهِ سَبِيلاً } فقيل : ما السبيل؟ قال : " الزاد ، والراحلة " وأخرج الشافعي ، وعبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، والترمذي ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن عدي ، وابن مردويه ، والبيهقي في سننه ، عن ابن عمر مرفوعاً : أنه قام رجل ، فقال : ما السبيل؟ فقال : " الزاد ، والراحلة " . وأخرج الدارقطني ، والبيهقي في سننهما من طريق الحسن ، عن أمه ، عن عائشة قالت : «سئل رسول الله صلى الله عليه وسلم ما السبيل إلى الحج؟ قال :

(1/500)


02-فتح القدير

الكتاب : فتح القدير الجامع بين فني الرواية و الدراية من علم التفسير
المؤلف : محمد بن علي بن محمد الشوكاني (المتوفى : 1250هـ)
[ الكتاب مرقم آليا غير موافق للمطبوع ]

" الزاد ، والراحلة " وأخرج الدارقطني في سننه ، عن ابن مسعود مرفوعاً مثله . وأخرج الدارقطني ، عن عمرو بن شعيب ، عن أبيه ، عن جدّه مرفوعاً مثله . وأخرج الدارقطني ، عن جابر مرفوعاً مثله . وقد روى هذا الحديث من طرق أقلّ أحواله أن يكون حسناً لغيره ، فلا يضره ما وقع من الكلام على بعض طرقه ، كما هو معروف .
وأخرج الدارقطني ، عن علي مرفوعاً في الآية : «أنه سئل النبي صلى الله عليه وسلم ، فقال : " تجد ظهر بعير " وأخرج ابن أبي شيبة ، وابن جرير ، عن عمر بن الخطاب في قوله : { مَنِ استطاع إِلَيْهِ سَبِيلاً } قال : الزاد ، والراحلة ، وأخرجا عن ابن عباس مثله . وأخرجه عنه مرفوعاً ابن ماجه ، والطبراني ، وابن مردويه . وأخرج ابن جرير ، وابن المنذر ، والبيهقي عنه قال : السبيل أن يصح بدن العبد ، ويكون له ثمن زاد ، وراحلة من غير أن يجحف به . وأخرج ابن أبي شيبة ، وعبد بن حميد ، عنه قال : { سَبِيلاً } من وجد إليه سعة ، ولم يحل بينه ، وبينه . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن عبد الله بن الزبير قال : الاستطاعة : القوّة . وأخرج ابن أبي شيبة ، وابن أبي حاتم ، عن النخعي قال : إن المحرم للمرأة من السبيل الذي قال الله . وقد ثبت عنه صلى الله عليه وسلم النهي للمرأة أن تسافر بغير ذي محرم . واختلفت الأحاديث في قدر المدة ، ففي لفظ ثلاثة أيام ، وفي لفظ يوم وليلة ، وفي لفظ بريد .
وقد وردت أحاديث في تشديد الوعيد على من ملك زاداً ، وراحلة ، ولم يحج . فأخرج الترمذي ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب ، عن علي بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم : " من ملك زاداً ، وراحلة تبلغه إلى بيت الله ، ولم يحج بيت الله ، فلا عليه بأن يموت يهودياً ، أو نصرانياً " وذلك بأن الله يقول : { وَللَّهِ عَلَى الناس حِجُّ البيت مَنِ استطاع إِلَيْهِ سَبِيلاً وَمَن كَفَرَ فَإِنَّ الله غَنِىٌّ عَنِ العالمين } . وفي إسناده هلال الخراساني أبو هاشم . قال البخاري : منكر الحديث . وقيل : مجهول . وقال ابن عدي : هذا الحديث ليس بمحفوظ وفي إسناده أيضاً الحارث الأعور ، وفيه ضعف . وأخرج سعيد بن منصور ، وأحمد في كتاب الإيمان ، وأبو يعلى ، والبيهقي ، عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : " من مات ، ولم يحج حجة الإسلام لم يمنعه مرض حابس ، أو سلطان جائر ، أو حاجة ظاهرة ، فليمت على أيّ حال شاء يهودياً ، أو نصرانياً " وأخرج ابن أبي شيبة ، عن عبد الرحمن بن سابط مرفوعاً مرسلاً مثله .

(2/1)

وأخرج سعيد بن منصور . قال السيوطي بسند صحيح ، عن عمر بن الخطاب قال : لقد هممت أن أبعث رجالاً إلى هذه الأمصار ، فلينظروا كل من كان له جدة ، ولم يحج ، فيضربوا عليهم الجزية ما هم بمسلمين ما هم بمسلمين . وأخرج الإسماعيلي عنه يقول : " من أطاق الحج ، ولم يحج ، فسواء عليه يهودياً مات ، أو نصرانياً " قال ابن كثير بعد أن ساق إسناده : وهذا إسناد صحيح . وأخرج سعيد بن منصور ، وابن أبي شيبة ، عنه نحوه . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن أبي حاتم ، عن ابن عمر : «من مات ، وهو موسر ، ولم يحج جاء يوم القيامة ، وبين عينيه مكتوب كافر» . وأخرج سعيد بن منصور ، عنه «من وجد إلى الحج سبيلاً سنة ، ثم سنة ، ثم سنة ثم مات ، ولم يحج لم يصلّ عليه ، ولا يدري مات يهودياً ، أو نصرانياً» . وأخرج سعيد بن منصور ، عن عمر بن الخطاب ، قال : لو ترك الناس الحج لقاتلتهم عليه ، كما نقاتلهم على الصلاة ، والزكاة .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَمَن كَفَرَ فَإِنَّ الله غَنِىٌّ عن العالمين } قال : من زعم أنه ليس بفرض عليه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عباس في الآية قال : من كفر بالحج ، فلم يرجحه براً ، ولا تركه مأثماً . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي في سننه ، عن عكرمة قال : لما نزلت : { وَمَن يَبْتَغِ غَيْرَ الإسلام دِينًا } [ آل عمران : 85 ] قالت اليهود : فنحن مسلمون ، فقال لهم النبي صلى الله عليه وسلم : " إن الله فرض على المسلمين حج البيت ، " فقالوا : لم يكتب علينا ، وأبوا أن يحجوا ، قال الله : { وَمَن كَفَرَ فَإِنَّ الله غَنِىٌّ عَنِ العالمين } » .
وأخرج عبد بن حميد ، وابن جرير ، عن عكرمة نحوه . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن الضحاك قال : «لما نزلت آية الحج { وَللَّهِ عَلَى الناس حِجُّ البيت } الآية ، جمع رسول الله صلى الله عليه وسلم أهل الملل مشركي العرب ، والنصارى ، واليهود ، والمجوس ، والصابئين ، فقال : " إن الله فرض عليكم الحج ، فحجوا البيت ، " فلم يقبله إلا المسلمون ، وكفرت به خمس ملل ، قالوا : لا نؤمن به ، ولا نصلي إليه ، ولا نستقبله ، فأنزل الله : { وَمَن كَفَرَ فَإِنَّ الله غَنِىٌّ عَنِ العالمين } » «وأخرج عبد بن حميد ، والبيهقي في سننه ، عن مجاهد نحوه . وأخرج عبد بن حميد ، وابن جرير ، عن أبي داود نفيع قال : «قرأ رسول الله صلى الله عليه وسلم { وَللَّهِ عَلَى الناس حِجُّ البيت } الآية ، فقام رجل من هذيل فقال : يا رسول الله من تركه كفر؟ فقال : " من تركه لا يخاف عقوبته ، ومن حج لا يرجو ثوابه ، فهو ذاك "

(2/2)

وأخرج ابن جرير ، عن عطاء بن أبي رباح في الآية قال : من كفر بالبيت . وأخرج ابن جرير ، وابن أبي حاتم ، والبيهقي في الشعب ، عن ابن عمر ، عن النبي صلى الله عليه وسلم في قول الله : { وَمَن كَفَرَ } قال : « من كفر بالله ، واليوم الآخر » . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد مثله من قوله . وأخرج ابن جرير ، عن ابن زيد أنه سئل عن ذلك ، فقرأ : { إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ } إلى قوله : { سَبِيلاً } ثم قال : { وَمَن كَفَرَ } بهذه الآيات . وأخرج ابن المنذر ، عن ابن مسعود في الآية قال : { وَمَن كَفَرَ } فلم يؤمن به : فهو الكافر .

(2/3)

قُلْ يَا أَهْلَ الْكِتَابِ لِمَ تَكْفُرُونَ بِآَيَاتِ اللَّهِ وَاللَّهُ شَهِيدٌ عَلَى مَا تَعْمَلُونَ (98) قُلْ يَا أَهْلَ الْكِتَابِ لِمَ تَصُدُّونَ عَنْ سَبِيلِ اللَّهِ مَنْ آَمَنَ تَبْغُونَهَا عِوَجًا وَأَنْتُمْ شُهَدَاءُ وَمَا اللَّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ (99) يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنْ تُطِيعُوا فَرِيقًا مِنَ الَّذِينَ أُوتُوا الْكِتَابَ يَرُدُّوكُمْ بَعْدَ إِيمَانِكُمْ كَافِرِينَ (100) وَكَيْفَ تَكْفُرُونَ وَأَنْتُمْ تُتْلَى عَلَيْكُمْ آَيَاتُ اللَّهِ وَفِيكُمْ رَسُولُهُ وَمَنْ يَعْتَصِمْ بِاللَّهِ فَقَدْ هُدِيَ إِلَى صِرَاطٍ مُسْتَقِيمٍ (101) يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ وَلَا تَمُوتُنَّ إِلَّا وَأَنْتُمْ مُسْلِمُونَ (102) وَاعْتَصِمُوا بِحَبْلِ اللَّهِ جَمِيعًا وَلَا تَفَرَّقُوا وَاذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ كُنْتُمْ أَعْدَاءً فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُمْ بِنِعْمَتِهِ إِخْوَانًا وَكُنْتُمْ عَلَى شَفَا حُفْرَةٍ مِنَ النَّارِ فَأَنْقَذَكُمْ مِنْهَا كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آَيَاتِهِ لَعَلَّكُمْ تَهْتَدُونَ (103)

قوله : { قُلْ ياأهل الكتاب } خطاب لليهود ، والنصارى ، والاستفهام في قوله : { لِمَ تَكْفُرُونَ } للإنكار ، والتوبيخ . وقوله : { والله شَهِيدٌ عَلَى مَا تَعْمَلُونَ } جملة حالية مؤكدة للتوبيخ ، والإنكار ، وهكذا المجيء بصيغة المبالغة في شهيد يفيد مزيد التشديد ، والتهويل ، والاستفهام في قوله : { لِمَ تَصُدُّونَ } يفيد ما أفاده الاستفهام الأول . وقرأ الحسن : { تَصُدُّونَ } من أصد ، وهما لغتان : مثل صد اللحم ، وأصد : إذا تغير ، وأنتن ، وسبيل الله دينه الذي ارتضاه لعباده ، وهو دين الإسلام ، والعوج : الميل ، والزيغ ، يقال عوج بالكسر إذا كان في الدين ، والقول ، والعمل ، وبالفتح في الأجسام كالجدار ، ونحوه ، روي ذلك عن أبي عبيدة ، وغيره ، ومحل قوله : { تبغونها عوجاً } النصب على الحال . والمعنى : تطلبون لها اعوجاجاً ، وميلاً عن القصد ، والاستقامة بإبهامكم على الناس بأنها كذلك تثقيفاً لتحريفكم ، وتقويماً لدعاويكم الباطلة . وقوله : { وَأَنْتُمْ شُهَدَاء } جملة حالية ، أي : كيف تطلبون ذلك بملة الإسلام ، والحال أنكم تشهدون أنها دين الله الذي لا يقبل غيره ، كما عرفتم ذلك من كتبكم المنزلة على أنبيائكم ، قيل : إن في التوراة أن دين الله الذي لا يقبل غيره الإسلام ، وأن فيه نعت محمد صلى الله عليه وسلم ؛ وقيل : المراد : { وَأَنْتُمْ شُهَدَاء } أي : عقلاء ، وقيل : المعنى وأنتم شهداء بين أهل دينكم مقبولون عندهم ، فكيف تأتون بالباطل الذي يخالف ما أنتم عليه بين أهل دينكم؟ ثم توعدهم سبحانه بقوله : { وَمَا الله بغافل عَمَّا تَعْمَلُونَ } ثم خاطب سبحانه المؤمنين محذراً لهم عن طاعة اليهود ، والنصارى مبيناً لهم أن تلك الطاعة تفضي إلى أن يردونهم بعد إيمانهم كافرين ، وسيأتي بيان سبب نزول الآية ،
والاستفهام في قوله : { وَكَيْفَ تَكْفُرُونَ } للإنكار ، أي : من أين يأتيكم ذلك ، ولديكم ما يمنع منه ويقطع أثره ، وهو : تلاوة آيات الله عليكم ، وكون رسول الله صلى الله عليه وسلم بين أظهركم؟ ومحل قوله : { وَأَنتُمْ } وما بعده النصب على الحال . ثم أرشدهم إلى الاعتصام بالله ليحصل لهم بذلك الهداية إلى الصراط المستقيم الذي : هو الإسلام ، وفي وصف الصراط بالاستقامة ردّ على ما ادَّعوه من العوج . قال الزجاج : يجوز أن يكون هذا الخطاب لأصحاب محمد صلى الله عليه وسلم خاصة؛ لأن رسول الله صلى الله عليه وسلم كان فيهم ، وهم يشاهدونه ، ويجوز أن يكون هذا الخطاب لجميع الأمة؛ لأن آثاره ، وعلامته ، والقرآن الذي أوتيه فينا ، فكأن رسول الله صلى الله عليه وسلم فينا ، وإن لم نشاهده . انتهى . ومعنى الاعتصام بالله التمسك بدينه ، وطاعته ، وقيل : بالقرآن ، يقال : اعتصم به ، واستعصم ، وتمسك ، واستمسك : إذا امتنع به من غيره ، وعصمه الطعام : منع الجوع منه .
قوله : { اتقوا الله حَقَّ تُقَاتِهِ } أي : التقوى التي تحق له ، وهي : أن لا يترك العبد شيئاً مما يلزمه فعله ، ولا يفعل شيئاً مما يلزمه تركه ، ويبذل في ذلك جهده ، ومستطاعه .

(2/4)

قال القرطبي : ذكر المفسرون أنها لما نزلت هذه الآية قالوا : يا رسول الله من يقوى على هذا؟ وشق عليهم ذلك ، فأنزل الله : { فاتقوا الله مَا استطعتم } [ التغابن : 16 ] فنسخت هذه الآية . روي ذلك عن قتادة ، والربيع ، وابن زيد . قال مقاتل : وليس في آل عمران من المنسوخ شيء إلا هذا . وقيل : إن قوله : { اتقوا الله حَقَّ تُقَاتِهِ } مبين بقوله : { فاتقوا الله مَا استطعتم } والمعنى : اتقوا الله حق تقاته ما استطعتم . قال : وهذا أصوب؛ لأن النسخ إنما يكون عند عدم الجمع ، والجمع ممكن ، فهو أولى . قوله : { وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ } أي : لا تكونن على حال سوى حال الإسلام ، فالاستثناء مفرغ ، ومحل الجملة : أعني : قوله : { وَأَنتُم مُّسْلِمُونَ } النصب على الحال ، وقد تقدم في البقرة تفسير مثل هذه الآية . قوله : { واعتصموا بِحَبْلِ الله جَمِيعاً } الحبل لفظ مشترك ، وأصله في اللغة السبب الذي يتوصل به إلى البغية ، وهو : إما تمثيل ، أو استعارة . أمرهم سبحانه بأن يجتمعوا على التمسك بدين الإسلام ، أو بالقرآن ، ونهاهم عن التفرق الناشيء عن الاختلاف في الدين ، ثم أمرهم بأن يذكروا نعمة الله عليهم ، وبين لهم من هذه النعمة ما يناسب المقام ، وهو أنهم كانوا أعداء مختلفين يقتل بعضهم بعضاً ، وينهب بعضهم بعضاً ، فأصبحوا بسبب هذه النعمة إخواناً وكانوا على شفا حفرة من النار بما كانوا عليه من الكفر ، فأنقذهم الله من هذه الحفرة بالإسلام . ومعنى قوله : { أصبحتم } صرتم ، وليس المراد به معناه الأصلي : وهو الدخول في وقت الصباح ، وشفا كل شيء : حرفه ، وكذلك شفيره ، وأشفى على الشيء : أشرف عليه ، وهو تمثيل للحالة التي كانوا عليها في الجاهلية . وقوله : { قَالَ كذلك } إشارة إلى مصدر الفعل الذي بعده أي : مثل ذلك البيان البليغ يبين الله لكم . وقوله : { لَعَلَّكُمْ تَهْتَدُونَ } إرشاد لهم إلى الثبات على الهدى ، والازدياد منه .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن زيد بن أسلم قال : مرّ شاس بن قيس - وكان شيخاً قد عسى في الجاهلية ، عظيم الكفر ، شديد الطعن على المسلمين ، شديد الحسد لهم - على نفر من أصحاب رسول الله صلى الله عليه وسلم من الأوس ، والخزرج في مجلس قد جمعهم يتحدثون فيه ، فغاظه ما رأى من ألفتهم ، وجماعتهم ، وصلاح ذات بينهم على الإسلام . بعد الذي كان بينهم من العداوة في الجاهلية ، فقال : قد اجتمع ملأ بني قيلة بهذه البلاد ، والله ما لنا معهم إذا اجتمع ملؤهم بها من قرار ، فأمر فتى شاباً معه من يهود ، فقال : اعمد إليهم ، فاجلس معهم ، ثم ذكرهم يوم بعاث ، وما كان قبله ، وأنشدهم بعض ما كانوا يتقاولون فيه من الأشعار- وكان يوم بعاث يوماً اقتتلت فيه الأوس ، والخزرج وكان الظفر فيه للأوس على الخزرج ، - ففعل فتكلم القوم عند ذلك ، وتنازعوا ، وتفاخروا حتى تواثب رجلان من الحيين على الركب ، أوس بن قيظي أحد بني حارثة من الأوس ، وجبار بن صخر أحد بني سلمة من الخزرج ، فتقاولا ، ثم قال أحدهما لصاحبه : إن شئتم ، والله رددناها الآن جذعة ، وغضب الفريقان جميعاً ، وقالوا : قد فعلنا ، السلاح السلاح موعدكم الظاهرة - والظاهرة : الحرة - فخرجوا إليها ، وانضمت الأوس بعضها إلى بعض ، والخزرج بعضها إلى بعض على دعواهم التي كانوا عليها في الجاهلية ، فبلغ ذلك رسول الله صلى الله عليه وسلم ، فخرج إليهم فيمن معه من المهاجرين من أصحابه حتى جاءهم ، فقال : « يا معشر المسلمين الله الله أبدعوى الجاهلية ، وأنا بين أظهركم؟ بعد إذ هداكم الله إلى الإسلام ، وأكرمكم به ، وقطع به عنكم أمر الجاهلية ، واستنقذكم به من الكفر ، وألف به بينكم ، ترجعون إلى ما كنتم عليه كفاراً؟ » فعرف القوم أنها نزغة من الشيطان ، وكيد من عدوهم لهم ، فألقوا السلاح من أيديهم وبكوا ، وعانق الرجال بعضهم بعضاً ، ثم انصرفوا مع رسول الله صلى الله عليه وسلم سامعين مطيعين قد أطفأ الله عنهم كيد عدو الله شاس ، وأنزل الله في شأن شاس بن قيس ، وما صنع { قُلْ ياأهل أَهْلِ الكتاب لَمَن تَكْفُرُونَ بئيات الله والله شَهِيدٌ عَلَى مَا تَعْمَلُونَ } إلى قوله : { وَمَا الله بغافل عَمَّا تَعْمَلُونَ } وأنزل في أوس بن قيظي ، وجبار بن صخر ، ومن كان معهما من قومهما الذين صنعوا ما صنعوا { ياأيها الذين ءامَنُواْ إِن تُطِيعُواْ فَرِيقاً مّنَ الذين أُوتُواْ الكتاب } إلى قوله : { وَأُوْلَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ } وقد رويت هذه القصة مختصرة ، ومطولة من طرق .

(2/5)

وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي في قوله : { لِمَ تَصُدُّونَ عَن سَبِيلِ الله } قال : كانوا إذا سألهم أحد تجدون محمداً؟ قالوا : لا ، قال : فصدوا الناس عنه ، وبغوا محمداً عوجاً هلاكاً . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة : لم تصدون عن الإسلام ، وعن نبي الله من آمن بالله ، وأنتم شهداء فيما تقرءون من كتاب الله أن محمداً رسول الله ، وأن الإسلام دين الله الذي لا يقبل غيره ، ولا يجزي إلا به يجدونه مكتوباً عندهم في التوراة ، والإنجيل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن جريج في قوله : { وَمَن يَعْتَصِم بالله } قال : يؤمن به . وأخرجوا عن أبي العالية قال : الاعتصام : الثقة بالله .
وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه ، عن ابن مسعود في قوله : { اتقوا الله حَقَّ تُقَاتِهِ } قال : أن يطاع ، فلا يعصى ، ويذكر ، فلا ينسى ، ويشكر ، فلا يكفر .

(2/6)

وقد رواه الحاكم وصححه ، وابن مردويه من وجه آخر عنه مرفوعاً بدون قوله : ويشكر ، فلا يكفر . وأخرج ابن مردويه ، عن ابن عباس قال : حقّ تقاته أن يطاع ، فلا يعصى ، فلن تستطيعوا ، فأنزل الله بعد ذلك : { فاتقوا الله مَا استطعتم } [ التغابن : 16 ] وأخرج عبد بن حميد ، عنه نحوه . وأخرج ابن أبي حاتم ، عن سعيد بن جبير ، نحوه . وأخرج ابن مردويه ، عن ابن مسعود نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { حَقَّ تُقَاتِهِ } قال : لم تنسخ ، ولكن حق تقاته أن يجاهدوا في الله حق جهاده ، ولا يأخذهم في الله لومة لائم ، ويقوموا لله بالقسط ، ولو على أنفسهم ، وآبائهم ، وأبنائهم .
وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، والطبراني ، قال السيوطي بسند صحيح عن ابن مسعود في قوله : { واعتصموا بِحَبْلِ الله } قال : حبل الله القرآن . وقد وردت أحاديث أن كتاب الله هو حبل الله الممدود . وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي العالية قال : { واعتصموا بحبل الله } بالإخلاص لله وحده . وأخرج ابن أبي حاتم ، عن الحسن قال : بطاعته . وأخرج أيضاً ، عن قتادة قال : بعهده ، وأمره . وأخرج ابن جرير ، عن ابن زيد قال : بالإسلام . وأخرج ابن أبي حاتم ، عن ابن جريج في قوله : { إِذْ كُنتُم أَعْدَاء } قال : ما كان بين الأوس ، والخزرج في شأن عائشة . وأخرج ابن إسحاق قال : كانت الحرب بين الأوس ، والخزرج عشرين ومائة سنة ، حتى قام الإسلام ، فأطفأ الله ذلك ، وألف بينهم . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي في قوله : { وَكُنتُمْ على شَفَا حُفْرَةٍ مّنَ النار } يقول : كنتم على طرف النار ، من مات منكم ، وقع في النار ، فبعث الله محمداً صلى الله عليه وسلم ، واستنقذكم به من تلك الحفرة .

(2/7)

وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (104) وَلَا تَكُونُوا كَالَّذِينَ تَفَرَّقُوا وَاخْتَلَفُوا مِنْ بَعْدِ مَا جَاءَهُمُ الْبَيِّنَاتُ وَأُولَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ (105) يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكَفَرْتُمْ بَعْدَ إِيمَانِكُمْ فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ (106) وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِي رَحْمَةِ اللَّهِ هُمْ فِيهَا خَالِدُونَ (107) تِلْكَ آَيَاتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعَالَمِينَ (108) وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (109)

قوله : { وَلْتَكُن } قرأه الجمهور بإسكان اللام ، وقرىء بكسر اللام على الأصل ، و « من » في قوله : { مّنكُمْ } للتبعيض ، وقيل : لبيان الجنس . ورجح الأوّل بأن الأمر بالمعروف ، والنهي عن المنكر من فروض الكفايات يختص بأهل العلم الذين يعرفون كون ما يأمرون به معروفاً ، وينهون عنه منكراً . قال القرطبي : الأوّل أصح ، فإنه يدل على أن الأمر بالمعروف ، والنهي عن المنكر فرض على الكفاية ، وقد عينهم الله سبحانه بقوله : { الذين إِنْ مكناهم فِى الارض } الآية [ الحج : 41 ] . وقرأ ابن الزبير : « ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر ويستعينون بالله على ما أصابهم » قال أبو بكر بن الأنباري : وهذه الزيادة تفسير من ابن الزبير ، وكلام من كلامه غلط فيه بعض الناقلين ، فألحقه بألفاظ القرآن . وقد روى أن عثمان قرأها كذلك ، ولكن لم يكتبها في مصحفه ، فدل على أنها ليست بقرآن . وفي الآية دليل على وجوب الأمر بالمعروف ، والنهي عن المنكر ، ووجوبه ثابت بالكتاب ، والسنة ، وهو من أعظم واجبات الشريعة المطهرة ، وأصل عظيم من أصولها ، وركن مشيد من أركانها ، وبه يكمل نظامها ويرتفع سنامها . وقوله : { يَأْمُرُونَ بالمعروف وَيَنْهَوْنَ عَنِ المنكر } من باب عطف الخاص على العام ، إظهاراً لشرفهما ، وأنهما الفردان الكاملان من الخير الذي أمر الله عباده بالدعاء إليه ، كما قيل في عطف جبريل وميكائيل على الملائكة ، وحذف متعلق الأفعال الثلاثة ، أي : يدعون ، ويأمرون ، وينهون لقصد التعميم ، أي : كل من وقع منه سبب يقتضي ذلك ، والإشارة في قوله : { وَأُوْلئِكَ } ترجع إلى الأمة باعتبار اتصافها بما ذكر بعدها { هُمُ المفلحون } أي : المختصون بالفلاح ، وتعريف المفلحين للعهد ، أو للحقيقة التي يعرفها كل أحد .
قوله : { وَلاَ تَكُونُواْ كالذين تَفَرَّقُواْ } هم : اليهود والنصارى عند جمهور المفسرين ، وقيل : هم المبتدعة من هذه الأمة ، وقيل : الحرورية ، والظاهر الأول . والبينات الآيات الواضحة المبينة للحق الموجبة لعدم الاختلاف . قيل : وهذا النهي عن التفرق ، والاختلاف يختص بالمسائل الأصولية ، وأما المسائل الفروعية الاجتهادية ، فالاختلاف فيها جائز ، وما زال الصحابة ، فمن بعدهم من التابعين ، وتابعيهم مختلفين في أحكام الحوادث ، وفيه نظر ، فإنه ما زال في تلك العصور المنكر للاختلاف موجوداً وتخصيص بعض مسائل الدين بجواز الاختلاف فيها دون البعض الآخر ليس بصواب ، فالمسائل الشرعية متساوية الاقدام في انتسابها إلى الشرع .
وقوله : { يَوْمَ تَبْيَضُّ وُجُوهٌ } منتصب بفعل مضمر أي : اذكر ، وقيل : بما يدل عليه قوله : { لَهُمْ عَذَابٌ عَظِيمٌ } فإن تقديره استقر لهم عذاب عظيم يوم تبيض وجوه ، أي : يوم القيامة حين يبعثون من قبورهم تكون وجوه المؤمنين مبيضة ، ووجوه الكافرين مسودة . ويقال إن ذلك عند قراءة الكتاب إذا قرأ المؤمن كتابه رأى حسناته ، فاستبشر وابيض وجهه ، وإذا قرأ الكافر كتابه رأى سيئاته ، فحزن واسودّ وجهه ، والتنكير في وجوه للتكثير ، أي : وجوه كثيرة .

(2/8)

وقرأ يحيى بن وثاب " تبيض " ، و " تسود " بكسر التاءين . وقرأ الزهري تبياض ، وتسواد . قوله : { أَكْفَرْتُمْ } أي : فيقال لهم : أكفرتم ، والهمزة للتوبيخ ، والتعجيب من حالهم ، وهذا تفصيل لأحوال الفريقين بعد الإجمال ، وقدم بيان حال الكافرين لكون المقام مقام تحذير وترهيب ، قيل : هم أهل الكتاب ، وقيل : المرتدون ، وقيل : المنافقون ، وقيل : المبتدعون .
قوله : { فَفِى رَحْمَةِ الله } أي : في جنته ودار كرامته ، عبر عن ذلك بالرحمة إشارة إلى أن العمل لا يستقل بدخول صاحبه الجنة ، بل لا بد من الرحمة ، ومنه حديث : " لن يدخل أحد الجنة بعمله " وهو في الصحيح . وقوله : { هُمْ فِيهَا خالدون } جملة استئنافية جواب سؤال مقدر . وتلك إشارة إلى ما تقدم من تعذيب الكافرين ، وتنعيم المؤمنين .
وقوله : { نَتْلُوهَا عَلَيْكَ بالحق } جملة حالية ، وبالحق متعلق بمحذوف ، أي : متلبسة بالحق ، وهو العدل . وقوله : { وَمَا الله يُرِيدُ ظُلْماً للعالمين } جملة تذييلية مقررة لمضمون ما قبلها ، وفي توجه النفي إلى الإرادة الواقعة على النكرة دليل على أنه سبحانه لا يريد فرداً من أفراد الظلم الواقعة على فرد من أفراد العالم . والمراد بما في السموات ، وما في الأرض مخلوقاته سبحانه ، أي : له ذلك يتصرف فيه كيف يشاء ، وعلى ما يريد ، وعبر ب " ما " تغليباً لغير العقلاء على العقلاء لكثرتهم ، أو لتنزيل العقلاء منزلة غيرهم . قال المهدوي : وجه اتصال هذا بما قبله أنه لما ذكر أحوال المؤمنين ، والكافرين ، وأنه لا يريد ظلماً للعالمين ، وصله بذكر اتساع قدرته ، وغناه عن الظلم لكون ما في السموات ، وما في الأرض في قبضته ، وقيل : هو ابتداء كلام يتضمن البيان لعباده بأن جميع ما في السموات ، وما في الأرض له حتى يسألوه ، ويعبدوه ، ولا يعبدوا غيره . وقوله : { وَإِلَى الله تُرْجَعُ الامور } أي : لا إلى غيره ، لا شركة ، ولا استقلالاً .
وقد أخرج ابن مردويه ، عن أبي جعفر الباقر قال : «قرأ رسول الله صلى الله عليه وسلم : { وَلْتَكُن مّنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الخير } قال : " الخير اتباع القرآن وسنتي " وأخرج ابن أبي حاتم ، عن أبي العالية قال : كل آية ذكرها الله في القرآن في الأمر بالمعروف ، فهو الإسلام ، والنهي عن المنكر ، فهو عبادة الأوثان ، والشيطان . انتهى . وهو تخصيص بغير مخصص ، فليس في لغة العرب ، ولا في عرف الشرع ما يدل على ذلك . وأخرج ابن أبي حاتم ، عن مقاتل بن حيان قال : { يَدْعُونَ إِلَى الخير } أي : الإسلام : { وَيَأْمُرُونَ بالمعروف } بطاعة ربهم { وَيَنْهَوْنَ عَنِ المنكر } عن معصية ربهم . وأخرج ابن جرير ، وابن المنذر ، عن الضحاك في الآية قال : هم أصحاب محمد صلى الله عليه وسلم خاصة ، وهم : الرواة .

(2/9)

انتهى . ولا أدري ما وجه هذا التخصيص ، فالخطاب في هذه الآية ، كالخطاب بسائر الأمور التي شرعها الله لعباده ، وكلفهم بها . انتهى .
وأخرج أبو داود ، والترمذي ، وابن ماجه ، والحاكم وصححه ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " افترقت اليهود على إحدى وسبعين فرقة ، وتفرقت النصارى على ثنتين وسبعين فرقة ، وتفترق أمتي على ثلاث وسبعين فرقة " وأخرج أحمد ، وأبو داود ، والحاكم ، عن معاوية ، مرفوعاً نحوه ، وزاد : " كلها في النار إلا واحدة ، وهي الجماعة " وأخرج الحاكم ، عن عبد الله بن عمرو ، مرفوعاً نحوه أيضاً ، وزاد : " كلها في النار إلا ملة واحدة ، " فقيل له : ما الواحدة؟ قال : " ما أنا عليه اليوم ، وأصحابي " وأخرج ابن ماجه عن عوف بن مالك ، مرفوعاً نحوه ، وفيه : «فواحدة في الجنة وثنتان وسبعون في النار ، قيل : يا رسول الله من هم؟ قال : الجماعة» وأخرجه أحمد من حديث أنس ، وفيه : «قيل يا رسول الله من تلك الفرقة؟ قال : الجماعة» . وقد وردت آيات ، وأحاديث كثيرة في الأمر بالمعروف ، والنهي عن المنكر ، وفي الأمر بالكون في الجماعة ، والنهي عن الفرقة .
وأخرج ابن أبي حاتم ، والخطيب ، عن ابن عباس في قوله : { يَوْمَ تَبْيَضُّ وُجُوهٌ } قال : تبيض وجوه أهل السنة ، والجماعة ، وتسود وجوه أهل البدع ، والضلالة . وأخرجه الخطيب ، والديلمي ، عن ابن عمر مرفوعاً وأخرجه أيضاً مرفوعاً أبو نصر السَّجْزي في الإبانة عن أبي سعيد . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن أبي بن كعب في الآية قال : صاروا فرقتين يوم القيامة ، يقال لمن اسود وجهه أكفرتم بعد إيمانكم؟ فهو الإيمان الذي كان في صلب آدم حيث كانوا أمة واحدة ، وأما الذين ابيضت وجوههم فهم الذين استقاموا على إيمانهم ، وأخلصوا له الدين فبيض الله وجوههم ، وأدخلهم في رضوانه ، وجنته ، وقد روى غير ذلك .

(2/10)

كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنْكَرِ وَتُؤْمِنُونَ بِاللَّهِ وَلَوْ آَمَنَ أَهْلُ الْكِتَابِ لَكَانَ خَيْرًا لَهُمْ مِنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَاسِقُونَ (110) لَنْ يَضُرُّوكُمْ إِلَّا أَذًى وَإِنْ يُقَاتِلُوكُمْ يُوَلُّوكُمُ الْأَدْبَارَ ثُمَّ لَا يُنْصَرُونَ (111) ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُوا إِلَّا بِحَبْلٍ مِنَ اللَّهِ وَحَبْلٍ مِنَ النَّاسِ وَبَاءُوا بِغَضَبٍ مِنَ اللَّهِ وَضُرِبَتْ عَلَيْهِمُ الْمَسْكَنَةُ ذَلِكَ بِأَنَّهُمْ كَانُوا يَكْفُرُونَ بِآَيَاتِ اللَّهِ وَيَقْتُلُونَ الْأَنْبِيَاءَ بِغَيْرِ حَقٍّ ذَلِكَ بِمَا عَصَوْا وَكَانُوا يَعْتَدُونَ (112)

قوله : { كُنتُمْ خَيْرَ أُمَّةٍ } هذا كلام مستأنف يتضمن بيان حال هذه الأمة في الفضل على غيرها من الأمم ، و « كان » قيل : هي التامة ، أي : وجدتم ، وخلقتم خير أمة ، ومثله ما أنشده سيبويه :
وَجِيرانٍ لَنا كَانُوا كرام ... ومنه قوله تعالى { كَيْفَ نُكَلّمُ مَن كَانَ فِى المهد صَبِيّاً } [ مريم : 29 ] وقوله : { واذكروا إِذْ كُنتُمْ قَلِيلاً فَكَثَّرَكُمْ } [ الأعراف : 86 ] . وقال الأخفش : يريد أهل أمة : أي خير أهل دين ، وأنشد :
فحلفتُ فلم أتْركْ لِنَفْسِك رِيبةً ... وَهَلْ يْأثَمَنْ ذُو أمَّةٍ وَهُوطَائِعَ
وقيل : معناه : كنتم في اللوح المحفوظ ، وقيل : كنتم منذ آمنتم . وفيه دليل على أن هذه الأمة الإسلامية خير الأمم على الإطلاق ، وأن هذه الخيرية مشتركة ما بين أول هذه الأمة ، وآخرها بالنسبة إلى غيرها من الأمم ، وإن كانت متفاضلة في ذات بينها . كما ورد في فضل الصحابة على غيرهم . قوله : { أُخْرِجَتْ لِلنَّاسِ } أي : أظهرت لهم . وقوله : { تَأْمُرُونَ بالمعروف } الخ كلام مستأنف يتضمن بيان كونهم خير أمة مع ما يشتمل عليه من أنهم خير أمة ما أقاموا على ذلك ، واتصفوا به ، فإذا تركوا الأمر بالمعروف ، والنهي عن المنكر زال عنهم ذلك ، ولهذا قال مجاهد : إنهم خير أمة على الشرائط المذكورة في الآية ، وهذا يقتضي أن يكون تأمرون ، وما بعده في محل نصب على الحال أي : كنتم خير أمة حال كونكم آمرين ناهين مؤمنين بالله ، وبما يجب عليكم الإيمان به من كتابه ، ورسوله ، وما شرعه لعباده ، فإنه لا يتم الإيمان بالله سبحانه إلا بالإيمان بهذه الأمور . قوله : { وَلَوْ ءَامَنَ أَهْلُ الكتاب } أي : اليهود إيماناً كإيمان المسلمين بالله ، ورسله وكتبه : { لَكَانَ خَيْراً لَّهُمْ } ولكنهم لم يفعلوا ذلك؛ بل قالوا : نؤمن ببعض الكتاب ، ونكفر ببعض ، ثم بين حال أهل الكتاب بقوله : { مّنْهُمُ المؤمنون } وهم الذين آمنوا برسول الله صلى الله عليه وسلم منهم ، فإنهم آمنوا بما أنزل عليه ، وما أنزل من قبله : { وَأَكْثَرُهُمُ الفاسقون } أي : الخارجون عن طريق الحق المتمردون في باطلهم المكذبون لرسول الله صلى الله عليه وسلم ولما جاء به ، فيكون هذا التفصيل على هذا كلاماً مستأنفاً جواباً ، عن سؤال مقدر ، كأنه قيل : هل منهم من آمن فاستحق ما وعده الله . قوله : { لَن يَضُرُّوكُمْ إِلاَّ أَذًى } أي : لن يضروكم بنوع من أنواع الضرر إلا بنوع الأذى ، وهو الكذب ، والتحريف ، والبهت ، ولا يقدرون على الضرر الذي هو الضرر في الحقيقة بالحرب ، والنهب ، ونحوهما ، فالاستثناء مفرغ ، وهذا وعد من الله لرسوله ، وللمؤمنين أن أهل الكتاب لا يغلبونهم ، وأنهم منصورون عليهم ، وقيل : الاستثناء منقطع . والمعنى : لن يضروكم ألبتة لكي يؤذونكم ، ثم بين سبحانه ما نفاه من الضرر بقوله : { وَإِن يقاتلوكم يُوَلُّوكُمُ الأدبار } أي : ينهزمون ولا يقدرون على مقاومتكم فضلاً عن أن يضروكم .

(2/11)

وقوله : { ثُمَّ لاَ يُنصَرُونَ } عطف على الجملة الشرطية ، أي : ثم لا يوجد لهم نصر ، ولا يثبت لهم غلب في حال من الأحوال ، بل شأنهم الخذلان ما داموا . وقد وجدنا ما وعدنا سبحانه حقاً ، فإن اليهود لم تخفق لهم راية نصر ، ولا اجتمع لهم جيش غلب بعد نزول هذه الآية ، فهي من معجزات النبوة . قوله : { ضُرِبَتْ عَلَيْهِمُ الذلة } قد تقدم في البقرة معنى هذا التركيب . والمعنى : صارت الذلة محيطة بهم في كل حال ، وعلى كل تقدير في أي مكان وجدوا { إِلاَّ بِحَبْلٍ مّنْ الله } أي : إلا أن يعتصموا بحبل من الله ، قاله الفراء : أي : بذمة الله ، أو بكتابه { وَحَبْلٍ مّنَ الناس } أي : بذمة من الناس ، وهم المسلمون ، وقيل المراد بالناس : النبي صلى الله عليه وسلم { وَبَاءوا } أي : رجعوا { بِغَضَبٍ مّنَ الله } وقيل : احتملوا ، وأصل معناه في اللغة اللزوم ، والاستحقاق ، أي : لزمهم غضب من الله هم مستحقون له . ومعنى ضرب المسكنة : إحاطتها بهم من جميع الجوانب ، وهكذا حال اليهود ، فإنهم تحت الفقر المدقع ، والمسكنة الشديدة إلا النادر الشاذ منهم . والإشارة بقوله { ذلك } إلى ما تقدم من ضرب الذلة ، والمسكنة ، والغضب ، أي : وقع عليهم ذلك بسبب أنهم كانوا يكفرون بآيات الله ، ويقتلون الأنبياء بغير حق ، والإشارة بقوله : { ذلك } إلى الكفر ، وقتل الأنبياء بسبب عصيانهم لله ، واعتدائهم لحدوده . ومعنى الآية : أن الله ضرب عليهم الذلة ، والمسكنة ، والبواء بالغضب منه لكونهم كفروا بآياته ، وقتلوا أنبياءه بسبب عصيانهم ، واعتدائهم .
وقد أخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وأحمد ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، عن ابن عباس في قوله : { كُنتُمْ خَيْرَ أُمَّةٍ } قال : هم الذين هاجروا مع رسول الله صلى الله عليه وسلم . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي في الآية قال : قال عمر بن الخطاب : لو شاء الله لقال : أنتم فكنا كلنا ، ولكن قال { كنتم } في خاصة أصحاب محمد ، ومن صنعهم مثل صنعهم كانوا خير أمة أخرجت للناس ، وفي لفظ عنه أنه قال : يكون لأولنا ، ولا يكون لآخرنا . وأخرج ابن جرير ، عن قتادة قال : ذكر لنا أن عمر بن الخطاب قرأ هذه الآية ، ثم قال : يا أيها الناس من سره أن يكون من تلك الأمة ، فليؤد شرط الله منها . وأخرج ابن جرير ، وابن المنذر ، عن عكرمة في الآية قال : نزلت في ابن مسعود ، وعمار بن ياسر ، وسالم مولى أبي حذيفة ، وأبي بن كعب ، ومعاذ بن جبل . وأخرج البخاري ، وغيره ، عن أبي هريرة في الآية قال : خير الناس للناس يأتون بهم في السلاسل في أعناقهم حتى يدخلوا في الإسلام .

(2/12)

وأخرج عبد الرزاق ، وعبد بن حميد ، وأحمد ، والترمذي وحسنه ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، عن معاوية بن حيدة : أنه سمع النبي صلى الله عليه وسلم يقول في الآية : « إنكم تتمون سبعين أمة أنتم خيرها ، وأكرمها » وروى من حديث معاذ ، وأبي سعيد نحوه . وقد وردت أحاديث كثيرة في الصحيحين ، وغيرهما أنه يدخل من هذه الأمة الجنة سبعون ألفاً بغير حساب ، ولا عذاب ، وهذا من فوائد كونها خير الأمم .
وأخرج ابن جرير عن الحسن : { لَن يَضُرُّوكُمْ إِلاَّ أَذًى } قال : تسمعون منهم كذباً على الله بدعوتكم إلى الضلالة . وأخرج أيضاً ، عن ابن جريج قال : إشراكهم في عزير ، وعيسى ، والصليب . وأخرج ابن أبي حاتم ، عن الحسن ، وقتادة : { ضُرِبَتْ عَلَيْهِمُ الذلة } قالا : يعطون الجزية عن يد وهم صاغرون . وروى ابن المنذر ، عن الضحاك نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس : { إِلاَّ بِحَبْلٍ مّنْ الله وَحَبْلٍ مّنَ الناس } قال : بعهد من الله ، وعهد من الناس .

(2/13)

لَيْسُوا سَوَاءً مِنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَائِمَةٌ يَتْلُونَ آَيَاتِ اللَّهِ آَنَاءَ اللَّيْلِ وَهُمْ يَسْجُدُونَ (113) يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَيُسَارِعُونَ فِي الْخَيْرَاتِ وَأُولَئِكَ مِنَ الصَّالِحِينَ (114) وَمَا يَفْعَلُوا مِنْ خَيْرٍ فَلَنْ يُكْفَرُوهُ وَاللَّهُ عَلِيمٌ بِالْمُتَّقِينَ (115) إِنَّ الَّذِينَ كَفَرُوا لَنْ تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلَا أَوْلَادُهُمْ مِنَ اللَّهِ شَيْئًا وَأُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (116) مَثَلُ مَا يُنْفِقُونَ فِي هَذِهِ الْحَيَاةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ أَصَابَتْ حَرْثَ قَوْمٍ ظَلَمُوا أَنْفُسَهُمْ فَأَهْلَكَتْهُ وَمَا ظَلَمَهُمُ اللَّهُ وَلَكِنْ أَنْفُسَهُمْ يَظْلِمُونَ (117)

قوله : { لَيْسُواْ سَوَاء } أي : أهل الكتاب غير مستوين بل مختلفين ، والجملة مستأنفة سبقت لبيان التفاوت بين أهل الكتاب . وقوله : { أُمَّةٌ قَائِمَةٌ } هو استئناف أيضاً يتضمن بيان الجهة التي تفاوتوا فيها من كون بعضهم أمة قائمة إلى قوله : { مّنَ الصالحين } قال الأخفش : التقدير من أهل الكتاب ذو أمة ، أي : ذو طريقة حسنة وأنشد :
وهل يأثمن ذو أمة وهو طائع ... وقيل في الكلام حذف ، والتقدير : من أهل الكتاب أمة قائمة ، وأخرى غير قائمة ، فترك الأخرى اكتفاء بالأولى ، كقول أبي ذؤيب :
عَصَيْتُ إلَيْها القَلْب إنِّيَ لأمرِهَا ... مُطيعٌ فَما أدرى أرشْدٌ طِلابُها؟
أراد أرشد أم غيّ . قال الفراء : أمة رفع بسواء ، والتقدير : ليس يستوى أمة من أهل الكتاب قائمة يتلون آيات الله ، وأمة كافرة . قال النحاس : وهذا القول خطأ من جهات : أحدها أنه يرفع أمة بسواء ، فلا يعود على اسم ليس شيء ، ويرفع بما ليس جارياً على الفعل ، ويضمر ما لا يحتاج إليه؛ لأنه قد تقدّم ذكر الكافرة ، فليس لإضمار هذا وجه . وقال أبو عبيدة : هذا مثل قولهم أكلوني البراغيث ، وذهبوا أصحابك . قال النحاس : وهذا غلط؛ لأنه قد تقدّم ذكرهم ، وأكلوني البراغيث لم يتقدم لهم ذكر . انتهى .
وعندي أن ما قاله الفراء قويّ قويم ، وحاصله أن معنى الآية : لا يستوى أمة من أهل الكتاب شأنها كذا ، وأمة أخرى شأنها كذا ، وليس تقدير هذا المحذوف من باب تقدير ما لا حاجة إليه ، كما قال النحاس ، فإن تقدّم ذكر الكافرة لا يفيد مفاد تقدير ذكرها هنا ، وأما قوله : إنه لا يعود على اسم ليس شيء ، فيردّه أن تقدير العائد شائع مشتهر عند أهل الفن ، وأما قوله : ويرفع بما ليس جارياً على الفعل فغير مسلم . والقائمة : المستقيمة العادلة ، من قولهم : أقمت العود فقام : أي : استقام .
وقوله : { يَتْلُونَ } في محل رفع على أنه صفة ثانية لأمة ، ويجوز أن يكون في محل نصب على الحال { آناء الليل } ساعاته ، وهو : منصوب على الظرفية . وقوله : { وَهُمْ يَسْجُدُونَ } ظاهره أن التلاوة كائنة منهم في حال السجود ، ولا يصح ذلك إذا كان المراد بهذه الأمة الموصوفة في الآية : هم من قد أسلم من أهل الكتاب؛ لأنه قد صح عن النبي صلى الله عليه وسلم النهي عن قراءة القرآن في السجود ، فلا بدّ من تأويل هذا الظاهر بأن المراد بقوله : { وَهُمْ يَسْجُدُونَ } وهم يصلون ، كما قاله الفراء ، والزجاج ، وإنما عبر بالسجود عن مجموع الصلاة ، لما فيه من الخضوع ، والتذلل . وظاهر هذا أنهم يتلون آيات الله في صلاتهم من غير تخصيص لتلك الصلاة بصلاة معينة ، وقيل : المراد بها : الصلاة بين العشاءين ، وقيل : صلاة الليل مطلقاً .

(2/14)

وقوله : { يُؤْمِنُونَ بِالْلهِ } صفة أخرى لأمة : أي : يؤمنون بالله وكتبه ورسله ، ورأس ذلك الإيمان بما جاء به محمد صلى الله عليه وسلم وقوله : { وَيَأْمُرُونَ بالمعروف وَيَنْهَوْنَ عَنِ المنكر } صفتان أيضاً لأمة : أي : أن هذا من شأنهم ، وصفتهم . وظاهره يفيد أنهم يأمرون بالمعروف ، وينهون عن المنكر على العموم؛ وقيل : المراد بالأمر بالمعروف هنا : أمرهم باتباع النبي صلى الله عليه وسلم ، والنهي عن المنكر : نهيهم عن مخالفته . وقوله : { ويسارعون فِى الخيرات } من جملة الصفات أيضاً : أي يبادرون بها غير متثاقلين عن تأديتها لمعرفتهم بقدر ثوابها . وقوله { وَأُوْلَئِكَ مِنَ الصالحين } أي من جملتهم ، وقيل : « مِن » بمعنى مع : أي : مع الصالحين ، وهم الصحابة رضي الله عنهم ، والظاهر أن المراد : كل صالح ، والإشارة بقوله : { أولئك } إلى الأمة الموصوفة بتلك الصفات .
قوله : { وَمَا تَفْعَلُواْ مِنْ خَيْرٍ } أيّ : خير كان { فَلَنْ يكفروه } أي : لن تعدموا ثوابه ، وعداه إلى المفعولين ، وهو لا يتعدّى إلا إلى واحد؛ لأنه ضمنه معنى الحرمان ، كأنه قيل : فلن تحرموه ، كما قاله صاحب الكشاف . قرأ الأعمش ، وابن وثاب ، وحفص ، ومرة ، والكسائي ، وخلف بالياء التحتية في الفعلين ، وهي قراءة ابن عباس ، واختارها أبو عبيد . وقرأ الباقون بالمثناة من فوق فيهما ، وكان أبو عمرو يرى القراءتين جميعاً . والمراد : بالمتقين كل من ثبتت له صفة التقوى ، وقيل : المراد من تقدّم ذكره ، وهم الأمة الموصوفة بتلك الصفة ، ووضع الظاهر موضع المضمر مدحاً لهم ، ورفعاً من شأنهم .
وقوله : { إِنَّ الذين كَفَرُواْ } قيل : هم بنو قريظة ، والنضير . قال مقاتل : لما ذكر تعالى مؤمني أهل الكتاب ذكر كفارهم في هذه الآية . والظاهر أن المراد بذلك : كل من كفر بما يجب الإيمان به . ومعنى : { لَن تُغْنِىَ } لن تدفع ، وخص الأولاد؛ لأنهم أحبّ القرابة ، وأرجاهم لدفع ما ينوبه .
وقوله : { مَثَلُ مَا يُنْفِقُونَ } بيان لعدم إغناء أموالهم التي كانوا يعوّلون عليها . والصرّ : البرد الشديد ، أصله من الصرير الذي هو الصوت ، فهو : صوت الريح الشديد . وقال الزجاج : صوت لهب النار التي في تلك الريح . ومعنى الآية : مثل نفقة الكافرين في بطلانها ، وذهابها ، وعدم منفعتها ، كمثل زرع أصابه ريح باردة ، أو نار فأحرقته ، أو أهلكته ، فلم ينتفع أصحابه بشيء منه بعد أن كانوا على طمع من نفعه ، وفائدته . وعلى هذا فلا بدّ من تقدير في جانب المشبه به ، فيقال : كمثل زرع أصابته ريح فيها صرّ ، أو مثل إهلاك ما ينفقون ، كمثل إهلاك ريح فيها صرّ أصابت حرث قوم ظلموا أنفسهم { وَمَا ظَلَمَهُمُ الله } أي : المنفقين من الكافرين { ولكن أَنفُسَهُمْ يَظْلِمُونَ } بالكفر المانع من قبول النفقة التي أنفقوها ، وتقديم المفعول لرعاية الفواصل لا للتخصيص؛ لأن الكلام في الفعل باعتبار تعلقه بالفاعل لا بالمفعول .

(2/15)

وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن منده ، وأبو نعيم في المعرفة ، والبيهقي في الدلائل ، وابن عساكر ، عن ابن عباس قال : لما أسلم عبد الله بن سلام ، وثعلبة بن سعية ، وأسيد بن سعية ، ومن أسلم من يهود معهم ، فآمنوا ، وصدّقوا ، ورغبوا في الإسلام ، قالت أحبار يهود ، وأهل الكفر منهم : ما آمن بمحمد ، وتبعه إلا شرارنا ، ولو كانوا خيارنا ما تركوا دين آبائهم ، وذهبوا إلى غيره ، فأنزل الله { لَيْسُواْ سَوَاء . . } الآية . وأخرج ابن جرير ، وابن أبي حاتم عنه : { أُمَّةٌ قَائِمَةٌ } يقول : مهتدية قائمة على أمر الله لم تنزع عنه ، ولم تتركه ، كما تركه الآخرون ، وضيعوه . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم قال : { أُمَّةٌ قَائِمَةٌ } عادلة . وأخرج ابن أبي شيبة ، وأحمد وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { آناء الليل } قال : جوف الليل . وأخرج ابن جرير ، عن الربيع قال : ساعات الليل . وأخرج عبد بن حميد ، والبخاري في تاريخه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن مسعود في قوله : { لَيْسُواْ سَوَاء } قال : لا يستوى أهل الكتاب ، وأمة محمد : { يَتْلُونَ ءايات الله ءَانَاء اليل } قال : صلاة العتمة هم : يصلونها ، ومن سواهم من أهل الكتاب لا يصلونها . وأخرج أحمد ، والنسائي ، والبزار ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني . قال السيوطي : بسند حسن ، عن ابن مسعود قال : «أخر رسول الله صلى الله عليه وسلم صلاة العشاء ليلة ، ثم خرج إلى المسجد ، فإذا الناس ينتظرون الصلاة ، فقال : " أما إنه ليس من أهل هذه الأديان أحد يذكر الله هذه الساعة غيركم " ولفظ ابن جرير ، والطبراني فقال : إنه لا يصلي هذه الصلاة أحد من أهل الكتاب . قال : وأنزلت هذه الآية : { ليسوا سواء } . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن منصور قال : بلغني أنها نزلت هذه الآية : { يَتْلُونَ ءايات الله ءانَاء اليل وَهُمْ يَسْجُدُونَ } فيما بين المغرب ، والعشاء .
وأخرج عبد بن حميد ، وابن جرير ، عن قتادة { فَلَنْ تكفروه } قال : لن يضلّ عنكم . وأخرج ابن أبي حاتم ، عن الحسن { فَلَنْ تكفروه } قال : لن تظلموه . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ في الآية يقول : { مَثَلُ مَا يُنْفِقُونَ } أي : المشركون ، ولا يتقبل منهم ، كمثل هذا الزرع إذا زرعه القوم الظالمون ، فأصابه ريح فيها صرّ ، فأهلكته ، فكذلك أنفقوا ، فأهلكهم شركهم . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس { فِيهَا صِرٌّ } قال : برد شديد .

(2/16)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا بِطَانَةً مِنْ دُونِكُمْ لَا يَأْلُونَكُمْ خَبَالًا وَدُّوا مَا عَنِتُّمْ قَدْ بَدَتِ الْبَغْضَاءُ مِنْ أَفْوَاهِهِمْ وَمَا تُخْفِي صُدُورُهُمْ أَكْبَرُ قَدْ بَيَّنَّا لَكُمُ الْآَيَاتِ إِنْ كُنْتُمْ تَعْقِلُونَ (118) هَا أَنْتُمْ أُولَاءِ تُحِبُّونَهُمْ وَلَا يُحِبُّونَكُمْ وَتُؤْمِنُونَ بِالْكِتَابِ كُلِّهِ وَإِذَا لَقُوكُمْ قَالُوا آَمَنَّا وَإِذَا خَلَوْا عَضُّوا عَلَيْكُمُ الْأَنَامِلَ مِنَ الْغَيْظِ قُلْ مُوتُوا بِغَيْظِكُمْ إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ (119) إِنْ تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِنْ تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُوا بِهَا وَإِنْ تَصْبِرُوا وَتَتَّقُوا لَا يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا إِنَّ اللَّهَ بِمَا يَعْمَلُونَ مُحِيطٌ (120)

البطانة مصدر يسمى به الواحد ، والجمع ، وبطانة الرجل : خاصته الذين يستبطنون أمره ، وأصله البطن الذي هو : خلاف الظهر ، وبطن فلان بفلان يبطن بطوناً ، وبطانة : إذا كان خاصاً به ، ومنه قول الشاعر :
وهم خُلْصائي كلهم وَبِطَانَتي ... وهم عَيْبَتي مِنْ دُونِ كلّ قَريبِ
قوله : { مّن دُونِكُمْ } أي : من سواكم ، قاله الفراء : أي : من دون المسلمين ، وهم الكفار ، أي : بطانة كائنة من دونكم ، ويجوز أن يتعلق بقوله : { لاَ تَتَّخِذُواْ } . وقوله : { لاَ يَأْلُونَكُمْ خَبَالاً } في محل نصب صفة لبطانة ، يقال لا ألوك جهداً : أي : لا أقصر . قال امرؤ القيس :
وَمَا المرء مَا دَامت حشَاشَةُ نفْسِه ... بِمُدْركِ أطْرافِ الخُطَوبِ وَلا آلِ
والمراد : لا يقصرون فيما فيه الفساد عليكم ، وإنما عدّي إلى مفعولين لكونه مضمناً معنى المنع ، أي : لا يمنعونكم خبالاً ، والخبال ، والخبل : الفساد في الأفعال ، والأبدان ، والعقول . قال أوس :
أبَنِي لُبُنَي لَستُم بيَدٍ ... إلا يداً مَخبْولَةَ العَضد
أي : فاسدة العضد . قوله : { وَدُّواْ مَا عَنِتُّمْ } « ما » مصدرية ، أي : ودّوا عنتكم ، والعنت المشقة ، وشدة الضرر ، والجملة مستأنفة مؤكدة للنهي . قوله : { قَدْ بَدَتِ البغضاء } هي : شدة البغض ، كالضراء لشدة الضر . والأفواه جمع فم . والمعنى : أنها قد ظهرت البغضاء في كلامهم؛ لأنهم لما خامرهم من شدة البغض ، والحسد أظهرت ألسنتهم ما في صدورهم ، فتركوا التقية ، وصرحوا بالتكذيب . أما اليهود ، فالأمر في ذلك واضح . وأما المنافقون ، فكان يظهر من فلتات ألسنتهم ما يكشف عن خبث طويتهم . وهذه الجملة مستأنفة لبيان حالهم { وَمَا تُخْفِى صُدُورُهُمْ أَكْبَرُ } لأن فلتات اللسان أقل مما تجنه الصدور ، بل تلك الفلتات بالنسبة إلى ما في الصدور قليلة جداً . ثم إنه سبحانه امتنّ عليهم ببيان الآيات الدالة على وجوب الإخلاص إن كانوا من أهل العقول المدركة لذلك البيان . قوله : { هَاأَنتُمْ أُوْلاء } جملة مصدرة بحرف التنبيه ، أي : أنتم أولاء الخاطئون في موالاتهم ، ثم بين خطأهم بتلك الموالاة بهذه الجملة التذييلية . فقال { تُحِبُّونَهُمْ وَلاَ يُحِبُّونَكُمْ } ، وقيل : إن قوله : { تُحِبُّونَهُمْ } خبر ثان لقوله { أنتم } ، وقيل : إن أولاء موصول ، و { تحبونهم } صلته أي : تحبونهم لما أظهروا لكم الإيمان ، أو لما بينكم ، وبينهم من القرابة : { وَلاَ يُحِبُّونَكُمْ } لما قد استحكم في صدورهم من الغيظ والحسد . قوله : { وَتُؤْمِنُونَ بالكتاب كُلّهِ } أي : بجنس الكتاب جميعاً ، ومحل الجملة النصب على الحال ، أي : لا يحبونكم ، والحال أنكم مؤمنون بكتب الله سبحانه التي من جملتها كتابهم ، فما بالكم تحبونهم ، وهم لا يؤمنون بكتابكم . وفيه توبيخ لهم شديد ، لأن من بيده الحق أحق بالصلابة ، والشدّة ممن هو على الباطل { وإذا لقوكم قالوا آمنا } نفاقاً وتقية { وَإِذَا خَلَوْاْ عَضُّواْ عَلَيْكُمُ الانامل مِنَ الغيظ } تأسفاً ، وتحسراً ، حيث عجزوا عن الانتقام منكم ، والعرب تصف المغتاظ ، والنادم يعضّ الأنامل ، والبنان ، ثم أمره الله سبحانه بأن يدعو عليهم ، فقال : { قُلْ مُوتُواْ بِغَيْظِكُمْ } وهو يتضمن استمرار غيظهم ما داموا في الحياة حتى يأتيهم الموت ، وهم عليه ، ثم قال : { إِنَّ الله عَلِيمٌ بِذَاتِ الصدور } فهو يعلم ما في صدوركم ، وصدورهم ، والمراد بذات الصدور : الخواطر القائمة بها ، وهو كلام داخل تحت قوله : { قُلْ } فهو من جملة المقول .

(2/17)

قوله : { إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ } هذه الجملة مستأنفة لبيان تناهي عداوتهم ، وحسنة ، وسيئة يعمان كل ما يحسن ، وما يسوء . وعبر بالمسّ في الحسنة ، وبالإصابة في السيئة ، للدلالة على أن مجرد مس الحسنة يحصل به المساءة ، ولا يفرحون إلا بإصابة السيئة ، وقيل : إن المسّ مستعار لمعنى الإصابة . ومعنى الآية : أن من كانت هذه حالته لم يكن أهلاً؛ لأن يتخذ بطانة { وَأَن تَصْبِرُواْ } على عداوتهم ، أو على التكاليف الشاقة { وَتَتَّقُواْ } موالاتهم ، أو ما حرّمه الله عليكم { يَضُرُّكُمْ كَيْدُهُمْ شَيْئاً } ، يقال ضارّه يضوره ، ويضيره ضيراً ، وضيوراً : بمعنى ضرّه يضره ، وبه قرأ نافع ، وابن كثير ، وأبو عمرو . وقرأ الكوفيون ، وابن عامر لا يضركم بضم الراء ، وتشديدها من ضرّ يضر ، فهو على القراءة الأولى مجزوم على أنه جواب الشرط ، وعلى القراءة الثانية مرفوع على تقدير إضمار الفاء ، كما في قول الشاعر :
من يفعل الحسنات الله يشكرها ... قاله الكسائي ، والفراء ، وقال سيوبيه : إنه مرفوع على نية التقديم ، أي : لا يضركم أن تصبروا . وحكى أبو زيد عن المفضل عن عاصم «لا يضركم» بفتح الراء ، و { شيئاً } صفة مصدر محذوف .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : كان رجال من المسلمين يواصلون رجالاً من يهود لما كان بينهم من الجوار ، والحلف في الجاهلية ، فأنزل الله فيهم ينهاهم ، عن مباطنتهم لخوف الفتنة عليهم منهم { ياأيها الذين ءامَنُواْ لاَ تَتَّخِذُواْ بِطَانَةً من دونكم . . . } الآية . وأخرج ابن جرير ، وابن أبي حاتم ، عنه قال : هم المنافقون . وأخرج عبد بن حميد ، عن مجاهد نحوه . وأخرج ابن أبي حاتم ، والطبراني ، عن أبي أمامة ، عن رسول الله صلى الله عليه وسلم ؛ قال : " هم الخوارج . " قال السيوطي ، وسنده جيد . وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { وَتُؤْمِنُونَ بالكتاب كُلّهِ } أي : بكتابكم وبكتابهم ، وبما مضى من الكتب قبل ذلك ، وهم يكفرون بكتابكم ، فأنتم أحق بالبغضاء ، لهم منهم لكم . وأخرج ابن أبي حاتم ، عن مقاتل { إِن تَمْسَسْكُمْ حَسَنَةٌ } يعني : النصر على العدوّ ، والرزق ، والخير { تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيّئَةٌ } يعني القتل ، والهزيمة ، والجهد
.

(2/18)

وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ تُبَوِّئُ الْمُؤْمِنِينَ مَقَاعِدَ لِلْقِتَالِ وَاللَّهُ سَمِيعٌ عَلِيمٌ (121) إِذْ هَمَّتْ طَائِفَتَانِ مِنْكُمْ أَنْ تَفْشَلَا وَاللَّهُ وَلِيُّهُمَا وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (122) وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ وَأَنْتُمْ أَذِلَّةٌ فَاتَّقُوا اللَّهَ لَعَلَّكُمْ تَشْكُرُونَ (123) إِذْ تَقُولُ لِلْمُؤْمِنِينَ أَلَنْ يَكْفِيَكُمْ أَنْ يُمِدَّكُمْ رَبُّكُمْ بِثَلَاثَةِ آَلَافٍ مِنَ الْمَلَائِكَةِ مُنْزَلِينَ (124) بَلَى إِنْ تَصْبِرُوا وَتَتَّقُوا وَيَأْتُوكُمْ مِنْ فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُمْ بِخَمْسَةِ آَلَافٍ مِنَ الْمَلَائِكَةِ مُسَوِّمِينَ (125) وَمَا جَعَلَهُ اللَّهُ إِلَّا بُشْرَى لَكُمْ وَلِتَطْمَئِنَّ قُلُوبُكُمْ بِهِ وَمَا النَّصْرُ إِلَّا مِنْ عِنْدِ اللَّهِ الْعَزِيزِ الْحَكِيمِ (126) لِيَقْطَعَ طَرَفًا مِنَ الَّذِينَ كَفَرُوا أَوْ يَكْبِتَهُمْ فَيَنْقَلِبُوا خَائِبِينَ (127) لَيْسَ لَكَ مِنَ الْأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذِّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ (128) وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ يَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ وَاللَّهُ غَفُورٌ رَحِيمٌ (129)

العامل في «إذ» فعل محذوف ، أي : واذكر إذ غدوت من منزل أهلك ، أي : من المنزل الذي فيه أهلك . وقد ذهب الجمهور إلى أن هذه الآية نزلت في غزوة أحد . وقال الحسن : في يوم بدر . وقال مجاهد ، ومقاتل ، والكلبي : في غزوة الخندق . قوله : { تُبَوّىء } أي : تتخذ لهم مقاعد للقتال ، وأصل التبوّء اتخاذ المنزل ، يقال بوّأته منزلاً : إذا أسكنته إياه ، والفعل في محل نصب على الحال . ومعنى الآية : واذكر إذ خرجت من منزل أهلك تتخذ للمؤمنين مقاعد للقتال ، أي : أماكن يقعدون فيها ، وعبر عن الخروج بالغدوّ الذي هو : الخروج غدوة مع كونه صلى الله عليه وسلم خرج بعد صلاة الجمعة ، كما سيأتي؛ لأنه قد يعبر بالغدوّ ، والرواح ، عن الخروج ، والدخول من غير اعتبار أصل معناهما ، كما يقال ، أضحى ، وإن لم يكن في وقت الضحى .
قوله : { إِذْ هَمَّتْ طَّائِفَتَانِ مِنكُمْ أَن تَفْشَلاَ } هو : بدل من { إذ غدوت } ، أو متعلق بقوله { تبوّىء } ، أو بقوله { سميع عليم } ، والطائفتان : بنو سلمة من الخزرج ، وبنو حارثة من الأوس ، وكانا جناحي العسكر يوم أحد ، والفشل الجبن ، وَالْهَمُّ من الطائفتين كان بعد الخروج ، لما رجع عبد الله بن أبيّ بمن معه من المنافقين ، فحفظ الله قلوب المؤمنين ، فلم يرجعوا ، وذلك قوله : { والله وَلِيُّهُمَا } .
قوله : { وَلَقَدْ نَصَرَكُمُ الله بِبَدْرٍ } جملة مستأنفة سيقت لتصبيرهم بتذكير ما يترتب على الصبر من النصر . وبدر اسم لماء كان في موضع الوقعة ، وقيل : هو اسم الموضع نفسه ، وسيأتي سياق قصة بدر في الأنفال إن شاء الله . وأذلة جمع قلة ، ومعناه : أنهم كانوا بسبب قلتهم أذلة ، وهو : جمع ذليل استعير للقلة ، إذ لم يكونوا في أنفسهم أذلة ، بل كانوا أعزة . والنصر : العون . وقد شرح أهل التواريخ ، والسير غزوة بدر وأحد بأتم شرح ، فلا حاجة لنا في سياق ذلك هاهنا .
قوله : { إِذْ تَقُولُ } متعلق بقوله : { نَصَرَكُمُ } والهمزة في قوله : { أَلَنْ يَكْفِيكُمْ } للإنكار منه عليهم عدم اكتفائهم بذلك المدد من الملائكة ، ومعنى الكفاية : سدّ الخلة ، والقيام بالأمر ، والإمداد في الأصل : إعطاء الشيء حالاً بعد حال ، والمجيء ب " لن " لتأكيد النفي ، وأصل الفور : القصد إلى الشيء ، والأخذ فيه بجدّ ، وهو : من قولهم فارت القدر تفور فوراً ، وفوراناً . إذا غلت ، والفور : الغليان ، وفار غضبه : إذا جاش ، وفعله من فوره أي : قبل أن يسكن ، والفوّارة ما يفور من القدر ، استعير للسرعة ، أي : إن يأتوكم من ساعتهم هذه يمددكم ربكم بالملائكة في حال إتيانهم لا يتأخر عن ذلك .
قوله : { مُسَوّمِينَ } بفتح الواو اسم مفعول ، وهي : قراءة ابن عامر ، وحمزة ، والكسائي ، ونافع : أي : معلمين بعلامات . وقرأ أبو عمرو ، وابن كثير ، وعاصم { مسومين } بكسر الواو اسم فاعل ، أي : معلمين أنفسهم بعلامة .

(2/19)

ورجح ابن جرير هذه القراءة ، والتسويم إظهار سيما الشيء . قال كثير من المفسرين : { مُسَوّمِينَ } أي : مرسلين خيلهم في الغارة ، وقيل : إن الملائكة اعتمت بعمائم بيض ، وقيل : حمر ، وقيل : خضر ، وقيل : صفر ، فهذه هي العلامة التي علموا بها أنفسهم حكى ذلك عن الزجاج ، وقيل : كانوا على خيل بلق ، وقيل : غير ذلك . قوله : { وَمَا جَعَلَهُ الله إِلاَّ بشرى لَكُمْ } كلام مبتدأ غير داخل في مقول القول ، والضمير في قوله : { جعله } للإمداد المدلول عليه بالفعل ، أو للتسويم ، أو للإنزال ، ورجح الأوّل الزجاج ، وصاحب الكشاف . وقوله : { إِلاَّ بشرى } استثناء مفرّغ من أعم العام ، والبشرى اسم من البشارة ، أي : إلا لتبشروا بأنكم تنصرون ، ولتطمئن قلوبكم به ، أي : بالإمداد ، واللام لام كي ، جعل الله ذلك الإمداد بشرى بالنصر ، وطمأنينة للقلوب ، وفي قصر الإمداد عليهما إشارة إلى عدم مباشرة الملائكة للقتال يومئذ { وَمَا النصر إِلاَّ مِنْ عِندِ الله } لا من عند غيره ، فلا تنفع كثرة المقاتلة ، ووجود العدة .
قوله : { لِيَقْطَعَ طَرَفاً مّنَ الذين كَفَرُواْ } متعلق بقوله : { وَلَقَدْ نَصَرَكُمُ الله بِبَدْرٍ } وقيل : متعلق بقوله : { وَمَا النصر إِلاَّ مِنْ عِندِ الله } وقيل : متعلق بقوله : { يُمْدِدْكُمْ } والطرف الطائفة ، والمعنى : نصركم الله ببدر ليقطع طائفة من الكفار ، وهم : الذين قتلوا يوم بدر ، أو وما النصر إلا من عند الله ليقطع تلك الطائفة ، أو يمددكم ليقطع . ومعنى يكبتهم يحزنهم ، والمكبوت المحزون . وقال بعض أهل اللغة : معناه يكبدهم ، أي : يصيبهم بالحزن ، والغيظ في أكبادهم ، وهو غير صحيح ، فإن معنى كبت أحزن ، وأغاظ ، وأذل ، ومعنى كبد : أصاب الكبد { فَيَنقَلِبُواْ خَائِبِينَ } أي : غير ظافرين بمطلبهم .
قوله : { لَيْسَ لَكَ مِنَ الأمر شَىْء } جملة اعتراضية بين المعطوف ، والمعطوف عليه ، أي : أن الله مالك أمرهم يصنع بهم ما يشاء من الإهلاك ، أو الهزيمة ، أو التوبة إن أسلموا ، أو العذاب ، فقوله : { أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذّبَهُمْ } عطف على قوله ، أو يكبتهم ، وقال الفراء : إنّ « أو » بمعنى « إلا أن » ، بمعنى ليس لك من الأمر شيء إلا أن يتوب عليهم ، فتفرح بذلك ، أو يعذبهم فتشفى بهم .
قوله : { وَللَّهِ مَا فِى السموات وَمَا فِي الأرض } كلام مستأنف لبيان سعة ملكه { يَغْفِرُ لِمَن يَشَاء } أن يغفر له : { وَيُعَذّبُ مَن يَشَاء } أن يعذبه يفعل في ملكه ما يشاء ، ويحكم ما يريد { لاَّ يُسْئَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْئَلُونَ } [ الأنبياء : 23 ] وفي قوله : { والله غَفُورٌ رَّحِيمٌ } إشارة إلى أن رحمته سبقت غضبه ، وتبشير لعباده بأنه المتصف بالمغفرة ، والرحمة على وجه المبالغة ، وما أوقع هذا التذييل الجليل وأحبه إلى قلوب العارفين بأسرار التنزيل .
وقد أخرج ابن إسحاق ، والبيهقي في الدلائل عن ابن شهاب ، وعاصم بن عمر بن قتادة ، ومحمد بن يحيى بن حبان ، والحصين بن عبد الرحمن بن أسعد بن معاذ قالوا : كان يوم أحد يوم بلاء ، وتمحيص ، اختبر الله به المؤمنين ، ومحق به المنافقين ممن كان يظهر الإسلام بلسانه ، وهو مستخف بالكفر ، ويوم أكرم الله فيه من أراد كرامته بالشهادة من أهل ولايته .

(2/20)

وكان مما نزل من القرآن في يوم أحد ستون آية من آل عمران فيها صفة ما كان في يومه ذلك ، ومعاتبة من عاتب منهم ، يقول الله لنبيه : { وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ . . . } الآية . وأخرج ابن جرير ، وابن أبي حاتم من طريق العوفي عن ابن عباس { وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ . . . } الآية قال : يوم أحد . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { تُبَوّىء المؤمنين } قال : توطن . وأخرج ابن جرير ، وابن أبي حاتم ، عن الحسن أن الآية في يوم الأحزاب . وقد ورد في كتب السير ، والتاريخ كيفية الاختلاف في المشورة على النبي صلى الله عليه وسلم في يوم أحد ، فمن قائل نخرج إليهم ، ومن قائل نبقى في المدينة ، فخرج ، وكان من جملة المشيرين عبد الله بن أبيّ بن سلول رأس المنافقين ، كان رأيه البقاء في المدينة ، والمقاتلة فيها ، ثم لما خولف في رأيه انخذل بمن معه من المنافقين ، وهم قدر الثلث من القوم الذين خرج بهم النبي صلى الله عليه وسلم .
وأخرج البخاري ، ومسلم وغيرهما عن جابر قال : فينا نزلت في بني حارثة ، وبني سلمة : { إِذْ هَمَّتْ طَّائِفَتَانِ مِنكُمْ أَن تَفْشَلاَ } وما يسرني أنها لم تنزل لقوله : { والله وَلِيُّهُمَا } . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { إِذْ هَمَّتْ طَّائِفَتَانِ } قال : ذلك يوم أحد . وأخرج ابن جرير ، عن ابن عباس قال : هم بنو حارثة ، وبنو سلمة .
وأخرج عبد بن حميد ، عن مجاهد { وَلَقَدْ نَصَرَكُمُ الله بِبَدْرٍ } إلى { ثلاثة آلاف مّنَ الملئكة مُنزَلِينَ } في قصة بدر . وأخرج ابن جرير ، وابن أبي حاتم ، عن الحسن في قوله : { وَأَنتُمْ أَذِلَّةٌ } يقول : وأنتم قليل ، وهم يومئذ بضعة عشر وثلاثمائة . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن الشعبي : أن المسلمين بلغهم يوم بدر أن كرز بن جابر المحاربي يمدّ المشركين فشق ذلك عليهم ، فأنزل الله : { أَلَنْ يَكْفِيكُمْ أَن يُمِدَّكُمْ ربكم بثلاثة آلاف } إلى قوله : { مُسَوّمِينَ } قال : فبلغت كرزاً ، فلم يمد المشركين ، ولم يمدّ المسلمين بالخمسة .
وأخرج ابن جرير عن الشعبي لما كان يوم بدر بلغ رسول الله صلى الله عليه وسلم ، ثم ذكر نحوه إلا أنه قال : { وَيَأْتُوكُمْ مّن فَوْرِهِمْ هذا } يعني كرزاً ، وأصحابه { يُمْدِدْكُمْ رَبُّكُمْ بِخَمْسَةِ ءالافٍ مّنَ الملئكة مُسَوّمِينَ } فبلغ كرزاً ، وأصحابه الهزيمة ، فلم يمدهم ، ولم ينزل الخمسة ، وأمدّوا بعد ذلك بألف ، فهم أربعة آلاف .

(2/21)

وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة في الآية قال : أمدّوا بألف ، ثم صاروا ثلاثة آلاف ، ثم صاروا خمسة آلاف ، وذلك يوم بدر .
وأخرج ابن جرير ، عن عكرمة في قوله : { بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ } الآية ، قال : هذا يوم أحد ، فلم يصبروا ، ولم يتقوا ، فلم يمدّوا يوم أحد ، ولو أمدّوا لم ينهزموا يومئذ . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن الضحاك نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَيَأْتُوكُمْ مّن فَوْرِهِمْ هذا } يقول : من سفرهم هذا . وأخرج عبد بن حميد ، وابن جرير ، عن عكرمة { من فورهم } قال : من وجههم . وأخرج ابن جرير عن الحسن ، والربيع ، وقتادة ، والسديّ مثله ، وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد من فورهم قال : من غضبهم . وأخرجا عن أبي صالح مولى أم هانىء مثله . وأخرج الطبراني ، وابن مردويه بسند ضعيف عن ابن عباس . قال : قال رسول الله صلى الله عليه وسلم في قوله : { مُسَوّمِينَ } قال : معلّمين ، وكانت سيما الملائكة يوم بدر عمائم سوداء ، ويوم أحد عمائم حمراء . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن عبد الله بن الزبير : أن الزبير كان عليه يوم بدر عمامة صفراء معتجراً بها ، فنزلت الملائكة عليهم عمائم صفر . وأخرج ابن إسحاق ، والطبراني عن ابن عباس قال : كانت سيما الملائكة يوم بدر عمائم بيضاء ، قد أرسلوها في ظهورهم ، ويوم حنين عمائم حمراء ، ولم تضرب الملائكة في يوم سوى يوم بدر ، وكانوا يكونون عدداً ، ومدداً لا يضربون . وفي بيان التسويم عن السلف اختلاف كثير لا يتعلق به كثير فائدة .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { لِيَقْطَعَ طَرَفاً مّنَ الذين كَفَرُواْ } قال قطع الله يوم بدر طرفاً من الكفار ، وقتل صناديدهم ، ورءوسهم ، وقادتهم في الشرّ . وأخرج ابن جرير ، وابن أبي حاتم في قوله : { لِيَقْطَعَ طَرَفاً } قال : هذا يوم بدر قطع الله طائفة منهم ، وبقيت طائفة . وأخرج ابن جرير ، عن السديّ قال : ذكر الله قتلى المشركين بأحد ، وكانوا ثمانية عشر رجلاً ، فقال : { لِيَقْطَعَ طَرَفاً مّنَ الذين كَفَرُواْ } ثم ذكر الله الشهداء ، فقال : { وَلاَ تَحْسَبَنَّ الذين قُتِلُواْ فِى سَبِيلِ الله أمواتا } [ آل عمران : 169 ] . وأخرج ابن المنذر عن مجاهد في قوله : { أَوْ يَكْبِتَهُمْ } قال : يحزنهم .
وأخرج ابن جرير ، عن قتادة ، والربيع مثله . وأخرج البخاري ، ومسلم وغيرهما عن أنس؛ أن النبي صلى الله عليه وسلم كسرت رباعيته يوم أحد ، وشج في وجهه حتى سال الدم ، فقال : « كيف يفلح قوم فعلوا هذا بنبيهم ، وهو يدعوهم إلى ربهم؟ »

(2/22)

فأنزل الله : { لَيْسَ لَكَ مِنَ الأمر شَىْء . . . } الآية . وقد روي هذا المعنى في روايات كثيرة . وأخرج البخاري ، ومسلم وغيرهما ، عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم يوم أحد " اللهم العن أبا سفيان ، اللهمّ العن الحارث بن هشام ، اللهمّ العن سهيل بن عمرو ، اللهمّ العن صفوان بن أمية ، " فنزلت هذه الآية : { لَيْسَ لَكَ مِنَ الأمر شَىْء } » . وأخرج البخاري ، ومسلم ، وغيرهما أيضاً من حديث أبي هريرة : أن رسول الله صلى الله عليه وسلم كان إذا أراد أن يدعو على أحد ، أو يدعو لأحد قنت بعد الركوع : " اللهمّ أنج الوليد بن الوليد ، وسلمة بن هشام ، وعياش بن أبي ربيعة ، والمستضعفين من المؤمنين ، اللهم اشدد وطأتك على مضر ، واجعلها عليهم سنين كسني يوسف ، " يجهر بذلك . وكان يقول في بعض صلاته في صلاة الفجر : " اللهمّ العن فلاناً ، وفلاناً لأحياء من أحياء العرب ، " حتى أنزل الله : { لَيْسَ لَكَ مِنَ الأمر شَىْء } وفي لفظ : " اللهم العن لحيان ، ورعلا ، وذكوان ، وعصية عصت الله ورسوله ، " ثم بلغنا أنه ترك ذلك لما نزل قوله : { لَيْسَ لَكَ مِنَ الأمر شَىْء } الآية .

(2/23)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَأْكُلُوا الرِّبَا أَضْعَافًا مُضَاعَفَةً وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ (130) وَاتَّقُوا النَّارَ الَّتِي أُعِدَّتْ لِلْكَافِرِينَ (131) وَأَطِيعُوا اللَّهَ وَالرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ (132) وَسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَوَاتُ وَالْأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ (133) الَّذِينَ يُنْفِقُونَ فِي السَّرَّاءِ وَالضَّرَّاءِ وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ (134) وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللَّهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ وَمَنْ يَغْفِرُ الذُّنُوبَ إِلَّا اللَّهُ وَلَمْ يُصِرُّوا عَلَى مَا فَعَلُوا وَهُمْ يَعْلَمُونَ (135) أُولَئِكَ جَزَاؤُهُمْ مَغْفِرَةٌ مِنْ رَبِّهِمْ وَجَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَنِعْمَ أَجْرُ الْعَامِلِينَ (136)

قوله : { يا أيها الذين آمنوا } قيل : هو كلام مبتدأ للترهيب ، والترغيب فيما ذكر؛ وقيل : هو اعتراض بين أثناء قصة أحد . وقوله : { أضعافا مضاعفة } ليس لتقييد النهي لما هو معلوم من تحريم الربا على كل حال ، ولكنه جيء به باعتبار ما كانوا عليه من العادة التي يعتادونها في الربا ، فإنهم كانوا يربون إلى أجل ، فإذا حل الأجل زادوا في المال مقداراً يتراضون عليه ، ثم يزيدون في أجل الدّين ، فكانوا يفعلون ذلك مرّة بعد مرّة حتى يأخذ المربي أضعاف دينه الذي كان له في الابتداء؛ وأضعافاً حال ، ومضاعفة نعت له ، وفيه إشارة إلى تكرار التضعيف عاماً بعد عام ، والمبالغة في هذه العبارة تفيد تأكيد التوبيخ . قوله : { واتقوا النار التى أُعِدَّتْ للكافرين } فيه الإرشاد إلى تجنب ما يفعله الكفار في معاملاتهم . قال كثير من المفسرين : وفيه أنه يكفر من استحلّ الربا ، وقيل : معناه : اتقوا الربا الذي ينزع منكم الإيمان ، فتستوجبون النار ، وإنما خصّ الربا في هذه الآية؛ لأنه الذي توعد الله عليه بالحرب منه لفاعله .
وقوله : { وَأَطِيعُواْ الله والرسول } حذف المتعلق مشعر بالتعميم ، أي : في كل أمر ، ونهي { لَعَلَّكُمْ تُرْحَمُونَ } أي : راجين الرحمة من الله عز وجلّ .
وقوله : { وَسَارِعُواْ } عطف على أطيعوا ، وقرأ نافع ، وابن عامر « سارعوا » بغير واو ، وكذلك في مصاحف أهل المدينة ، وأهل الشام ، وقرأ الباقون بالواو . قال أبو علي : كلا الأمرين سائغ مستقيم . والمسارعة : المبادرة ، وفي الآية حذف ، أي : سارعوا إلى ما يوجب المغفرة من الطاعات . وقوله : { عَرْضُهَا السموات والارض } أي : عرضها ، كعرض السموات ، والأرض ، ومثله الآية الأخرى { عَرْضُهَا كَعَرْضِ السماء والأرض } [ الحديد : 21 ] وقد اختلف في معنى ذلك ، فذهب الجمهور إلى أنها تقرن السموات ، والأرض بعضها إلى بعض ، كما تبسط الثياب ، ويوصل بعضها إلى بعض ، فذلك عرض الجنة ، ونبه بالعرض على الطول؛ لأن الغالب أن الطول يكون أكثر من العرض ، وقيل : إن هذا الكلام جاء على نهج كلام العرب من الاستعارة دون الحقيقة ، وذلك أنها ما كانت الجنة من الاتساع ، والانفساح في غاية قصوى ، حسن التعبير عنها بعرض السموات ، والأرض مبالغة؛ لأنهما أوسع مخلوقات الله سبحانه فيما يعلمه عباده ، ولم يقصد بذلك التحديد . والسراء : اليسر ، والضراء : العسر . وقد تقدّم تفسيرهما ، وقيل السراء : الرخاء ، والضراء : الشدّة ، وهو مثل الأول ، وقيل : السراء في الحياة ، والضراء بعد الموت .
قوله : { والكاظمين الغيظ } يقال : كظم غيظه : أي : سكت عليه ، ولم يظهره ، ومنه كظمت السقاء : أي : ملأته . والكظامة : ما يسد به مجرى الماء ، وكظم البعير جرّته : إذا ردّها في جوفه ، وهو عطف على الموصول الذي قبله . قوله : { والعافين عَنِ الناس } أي : التاركين عقوبة من أذنب إليهم ، واستحق المؤاخذة ، وذلك من أجل ضروب الخير وظاهره العفو عن الناس سواء كانوا من المماليك أم لا .

(2/24)

وقال الزجاج وغيره : المراد بهم المماليك . واللام في { المحسنين } يجوز أن تكون للجنس ، فيدخل فيه كل محسن من هؤلاء ، وغيرهم ، ويجوز أن تكون للعهد ، فيختص بهؤلاء ، والأوّل أولى اعتباراً بعموم اللفظ لا بخصوص السياق ، فيدخل تحته كل من صدر منه مسمى الإحسان ، أيّ : إحسان كان .
قوله : { والذين إِذَا فَعَلُواْ فاحشة } هذا مبتدأ ، وخبره { أولئك } وقيل : معطوف على المتقين . والأوّل أولى ، وهؤلاء هم : صنف دون الصنف الأوّل ملحقين بهم ، وهم التوّابون ، وسيأتي ذكر سبب نزولها ، والفاحشة وصف لموصوف محذوف ، أي : فعلة فاحشة ، وهي تطلق على كل معصية . وقد كثر اختصاصها بالزنا . وقوله : { أَوْ ظَلَمُواْ أَنْفُسَهُمْ } أي : باقتراف ذنب من الذنوب ، وقيل : « أو » بمعنى الواو . والمراد ما ذكر ، وقيل : الفاحشة الكبيرة ، وظلم النفس الصغيرة؛ وقيل غير ذلك . قوله : { ذَكَرُواْ الله } أي : بألسنتهم ، أو أخطروه في قلوبهم ، أو ذكروا وعده ، ووعيده { فاستغفروا لِذُنُوبِهِمْ } أي : طلبوا المغفرة لها من الله سبحانه ، وتفسيره بالتوبة خلاف معناه لغة ، وفي الاستفهام بقوله : { وَمَن يَغْفِرُ الذنوب إِلاَّ الله } من الإنكار مع ما يتضمنه من الدلالة على أنه المختص بذلك سبحانه دون غيره ، أي : لا يغفر جنس الذنوب أحد إلا الله ، وفيه ترغيب لطلب المغفرة منه سبحانه ، وتنشيط للمذنبين أن يقفوا في مواقف الخضوع ، والتذلل ، وهذه الجملة اعتراضية بين المعطوف ، والمعطوف عليه .
وقوله : { وَلَمْ يُصِرُّواْ على مَا فَعَلُواْ } عطف على فاستغفروا ، أي : لم يقيموا على قبيح فعلهم . وقد تقدّم تفسير الإصرار . والمراد به هنا : العزم على معاودة الذنب ، وعدم الإقلاع عنه بالتوبة منه . وقوله : { وَهُمْ يَعْلَمُونَ } جملة حالية ، أي : لم يصروا على فعلهم عالمين بقبحه . قوله : { أُوْلَئِكَ جَزَآؤُهُمْ } الإشارة إلى المذكورين بقوله : { والذين إِذَا فَعَلُواْ فاحشة } . وقوله : { جَزَآؤُهُمْ } بدل اشتمال من اسم الإشارة . وقوله : { مَغْفِرَةٌ } خبر { مِنْ رَّبِّهِمْ } متعلق بمحذوف وقع صفة لمغفرة ، أي : كائنة من ربهم . وقوله : { وَنِعْمَ أَجْرُ العاملين } المخصوص بالمدح محذوف ، أي : أجرهم ، أو ذلك المذكور . وقد تقدّم تفسير الجنات ، وكيفية جري الأنهار من تحتها .
وقد أخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، قال : كانوا يتبايعون إلى الأجل ، فإذا جاء الأجل زادوا عليهم ، وزادوا في الأجل ، فنزلت : { ياأيها الذين ءامَنُواْ لاَ تَأْكُلُواْ الربا أضعافا مضاعفة } . وأخرج ابن جرير ، وابن المنذر ، عن عطاء؛ قال : كانت ثقيف تدين بني المغيرة في الجاهلية ، وذكر نحوه . وأخرج ابن المنذر ، وابن أبي حاتم ، عن معاوية بن قرّة؛ قال : كان الناس يتأوّلون هذه الآية : { واتقوا النار التى أُعِدَّتْ للكافرين } : اتقوا لا أعذبكم بذنوبكم في النار التي أعددتها للكافرين .

(2/25)

وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن عطاء بن أبي رباح قال : قال المسلمون : يا رسول الله أبنو إسرائيل كانوا أكرم على الله منا؟ كانوا إذا أذنب أحدهم ذنباً أصبح كفارة ذنبه مكتوبة في عتبة بابه اجدع أنفك اجدع أذنك افعل كذا وكذا ، فسكت النبي صلى الله عليه وسلم ، فنزلت : { وَسَارِعُواْ . . . } الآية . وأخرج ابن المنذر ، عن أنس بن مالك في تفسير : { وَسَارِعُواْ } قال : التكبيرة الأولى . وأخرج ابن جرير من طريق السديّ عن ابن عباس في قوله : { عَرْضُهَا السموات والأرض } مثل ما ذكرناه سابقاً عن الجمهور . وأخرج نحوه عنه سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم من طريق كريب . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { الذين يُنفِقُونَ فِى السَّرَّاء والضراء }
يقول : في اليسر والعسر { والكاظمين الغيظ } يقول : كاظمين على الغيظ . وقد وردت أحاديث كثيرة . في ثواب من كظم الغيظ . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن النخعي في الآية : قال : الظلم من الفاحشة ، والفاحشة من الظلم .
وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، والطبراني ، وابن أبي الدنيا ، وابن المنذر ، والبيهقي عن ابن مسعود قال : إن في كتاب الله لآيتين ما أذنب عبد ذنباً ، فقرأهما ، فاستغفر الله إلا غفر له { والذين إِذَا فَعَلُواْ فاحشة } الآية ، وقوله : { وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ . . . } الآية [ النساء : 110 ] . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، عن ثابت البُنَاني؛ قال : بلغني أن إبليس حين نزلت هذه الآية بكى { والذين إِذَا فَعَلُواْ فاحشة . . . } الآية . وأخرج الحكيم الترمذي عن عطاف بن خالد قال : بلغني أنه لما نزل قوله تعالى : { وَمَن يَغْفِرُ الذنوب إِلاَّ الله وَلَمْ يُصِرُّواْ على مَا فَعَلُواْ } صاح إبليس بجنوده ، وحثا على رأسه التراب ، ودعا بالويل والثبور ، حتى جاءته جنوده من كل برّ ، وبحر ، فقالوا : مالك يا سيدنا؟ قال : آية نزلت في كتاب الله لا يضرّ بعدها أحداً من بني آدم ذنب ، قالوا : وما هي؟ فأخبرهم ، قالوا نفتح لهم باب الأهواء ، فلا يتوبون ، ولا يستغفرون ، ولا يرون إلا أنهم على الحق ، فرضي منهم بذلك .
وأخرج ابن أبي شيبة ، وأحمد ، والحميدي ، وعبد بن حميد ، وأهل السنن الأربع ، وحسنه النسائي ، وابن حبان ، والدارقطني في الإفراد ، والبزار ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن السني ، والبيهقي في الشعب ، والضياء في المختارة عن أبي بكر الصديق سمعت رسول الله صلى الله عليه وسلم يقول : « ما من رجل يذنب ذنباً ، ثم يقوم عند ذكر ذنبه فيتطهر ، ثم يصلى ركعتين ، ثم يستغفر الله من ذنبه ذلك إلا غفر الله له ، » ثم قرأ هذه الآية : { والذين إِذَا فَعَلُواْ فاحشة .

(2/26)

. . } الآية وأخرج البيهقي في الشعب ، عن الحسن مرفوعاً نحوه ، ولكنه قال : « ثم خرج إلى براز من الأرض فصلى » . وأخرج عبد بن حميد ، وأبو داود ، والترمذي ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، والبيهقي في الشعب ، عن أبي بكر الصديق قال : قال رسول الله صلى الله عليه وسلم : « ما أصرّ من استغفر وإن عاد في اليوم سبعين مرة » وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن السديّ في قوله : { وَلَمْ يُصِرُّواْ } فيسكتون ، ولا يستغفرون . وأخرج ابن أبي حاتم عن مقاتل : { وَنِعْمَ أَجْرُ العاملين } قال : أجر العاملين بطاعة الله الجنة .

(2/27)

قَدْ خَلَتْ مِنْ قَبْلِكُمْ سُنَنٌ فَسِيرُوا فِي الْأَرْضِ فَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ (137) هَذَا بَيَانٌ لِلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِلْمُتَّقِينَ (138) وَلَا تَهِنُوا وَلَا تَحْزَنُوا وَأَنْتُمُ الْأَعْلَوْنَ إِنْ كُنْتُمْ مُؤْمِنِينَ (139) إِنْ يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِثْلُهُ وَتِلْكَ الْأَيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللَّهُ الَّذِينَ آَمَنُوا وَيَتَّخِذَ مِنْكُمْ شُهَدَاءَ وَاللَّهُ لَا يُحِبُّ الظَّالِمِينَ (140) وَلِيُمَحِّصَ اللَّهُ الَّذِينَ آَمَنُوا وَيَمْحَقَ الْكَافِرِينَ (141) أَمْ حَسِبْتُمْ أَنْ تَدْخُلُوا الْجَنَّةَ وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَاهَدُوا مِنْكُمْ وَيَعْلَمَ الصَّابِرِينَ (142) وَلَقَدْ كُنْتُمْ تَمَنَّوْنَ الْمَوْتَ مِنْ قَبْلِ أَنْ تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنْتُمْ تَنْظُرُونَ (143) وَمَا مُحَمَّدٌ إِلَّا رَسُولٌ قَدْ خَلَتْ مِنْ قَبْلِهِ الرُّسُلُ أَفَإِنْ مَاتَ أَوْ قُتِلَ انْقَلَبْتُمْ عَلَى أَعْقَابِكُمْ وَمَنْ يَنْقَلِبْ عَلَى عَقِبَيْهِ فَلَنْ يَضُرَّ اللَّهَ شَيْئًا وَسَيَجْزِي اللَّهُ الشَّاكِرِينَ (144) وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إِلَّا بِإِذْنِ اللَّهِ كِتَابًا مُؤَجَّلًا وَمَنْ يُرِدْ ثَوَابَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَنْ يُرِدْ ثَوَابَ الْآَخِرَةِ نُؤْتِهِ مِنْهَا وَسَنَجْزِي الشَّاكِرِينَ (145) وَكَأَيِّنْ مِنْ نَبِيٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ فَمَا وَهَنُوا لِمَا أَصَابَهُمْ فِي سَبِيلِ اللَّهِ وَمَا ضَعُفُوا وَمَا اسْتَكَانُوا وَاللَّهُ يُحِبُّ الصَّابِرِينَ (146) وَمَا كَانَ قَوْلَهُمْ إِلَّا أَنْ قَالُوا رَبَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا وَثَبِّتْ أَقْدَامَنَا وَانْصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ (147) فَآَتَاهُمُ اللَّهُ ثَوَابَ الدُّنْيَا وَحُسْنَ ثَوَابِ الْآَخِرَةِ وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ (148)

قوله : { قَدْ خَلَتْ مِن قَبْلِكُمْ سُنَنٌ } هذا رجوع إلى وصف باقي القصة . والمراد بالسنن : ما سنّه الله في الأمم من وقائعه ، أي : قد خلت من قبل زمانكم وقائع سنّها الله في الأمم المكذبة ، وأصل السنن جمع سنة : وهي الطريقة المستقيمة ، ومنه قول الهذلي :
فَلا تَجْزَعَن مِنْ سُنَّة أنْتَ سِرْتَها ... فَأوّلُ راضٍ سُنَّةً مَن يَسيرها
والسنة : الإمام المتبع المؤتمّ به ، ومنه قول لبيد :
مِنْ مَعْشَرٍ سَنَّت لَهُمْ آباؤُهُم ... وَلِكُلِ قَوْمِ سِنةٌ وإمامُ
والسنة : الأمة ، والسنن : الأمم ، قاله المفضل الضبي . وقال الزجاج : المعنى في الآية : أهل سنن ، فحذف المضاف ، والفاء في قوله : { فَسِيرُواْ } سببية؛ وقيل : شرطية ، أي : إن شككتم ، فسيروا . والعاقبة : آخر الأمر ، والمعنى : سيروا ، فانظروا كيف كان عاقبة المكذبين ، فإنهم خالفوا رسلهم بالحرص على الدنيا ، ثم انقرضوا ، فلم يبق من دنياهم التي آثروها أثر . هذا قول أكثر المفسرين . والمطلوب من هذا السير المأمور به هو : حصول المعرفة بذلك ، فإن حصلت بدونه ، فقد حصل المقصود ، وإن كان لمشاهدة الآثار زيادة غير حاصلة لمن لم يشاهدها ، والإشارة بقوله : { هذا } إلى قوله : { قَدْ خَلَتْ } وقال : الحسن إلى القرآن : { بَيَانٌ لّلنَّاسِ } أي : تبيين لهم ، وتعريف الناس للعهد ، وهم المكذبون ، أو للجنس ، أي : للمكذبين ، وغيرهم . وفيه حثّ على النظر في سوء عاقبة المكذبين ، وما انتهى إليه أمرهم .
قوله : { وَهُدىً وَمَوْعِظَةٌ } أي : هذا النظر مع كونه بياناً فيه هدى ، وموعظة للمتقين من المؤمنين ، فعطف الهدى ، والموعظة على البيان يدل على التغاير ، ولو باعتبار المتعلق ، وبيانه أن اللام في الناس إن كانت للعهد ، فالبيان للمكذبين ، والهدى ، والموعظة للمؤمنين ، وإن كانت للجنس ، فالبيان لجميع الناس مؤمنهم ، وكافرهم ، والهدى ، والموعظة للمتقين وحدهم .
قوله : { وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا } عزاهم ، وسلاهم بما نالهم يوم أحد من القتل ، والجراح ، وحثهم على قتال عدوهم ، ونهاهم عن العجز ، والفشل ، ثم بين لهم أنهم الأعلون على عدوّهم بالنصر والظفر ، وهي : جملة حالية ، أي : والحال أنكم الأعلون عليهم ، وعلى غيرهم بعد هذه الوقعة . وقد صدق الله وعده ، فإن النبيّ صلى الله عليه وسلم بعد وقعة أحد ظفر بعدوّه في جميع وقعاته؛ وقيل : المعنى : وأنتم الأعلوْن عليهم بما أصبتم منهم في يوم بدر ، فإنه أكثر مما أصابوا منكم اليوم . وقوله : { إِن كُنتُم مُّؤْمِنِينَ } متعلق بقوله : { وَلاَ تَهِنُواْ } وما بعده ، أو بقوله : { وَأَنتُمُ الاْعْلَوْنَ } أي : إن كنتم مؤمنين ، فلا تهنوا ، ولا تحزنوا ، أو إن كنتم مؤمنين ، فأنتم الأعلون . والقرح بالضم ، والفتح : الجرح ، وهما لغتان فيه ، قاله الكسائي ، والأخفش . وقال الفراء : هو : بالفتح الجرح ، وبالضم ألمه . وقرأ محمد بن السَّمَيْفَع : «قرح» بفتح القاف ، والراء على المصدر .

(2/28)

والمعنى في الآية : إن نالوا منكم يوم أحد ، فقد نلتم منهم يوم بدر ، فلا تهنوا لما أصابكم في هذا اليوم ، فإنهم لم يهنوا لما أصابهم في ذلك اليوم ، وأنتم أولى بالصبر منهم . وقيل : إن المراد بما أصاب المؤمنين والكافرين في هذا اليوم ، فإن المسلمين انتصروا عليهم في الابتداء ، فأصابوا منهم جماعة ، ثم انتصر الكفار عليهم ، فأصابوا منهم . والأوّل أولى؛ لأن ما أصابه المسلمون من الكفار في هذا اليوم لم يكن مثل ما أصابوه منهم فيه .
وقوله : { وَتِلْكَ الايام } أي : الكائنة بين الأمم في حروبها ، والآتية فيما بعد كالأيام الكائنة في زمن النبوّة؛ تارة تغلب هذه الطائفة ، وتارة تغلب الأخرى ، كما وقع لكم أيها المسلمون في يوم بدر ، وأُحد ، وهو معنى قوله : { نُدَاوِلُهَا بَيْنَ الناس } فقوله : { تِلْكَ } مبتدأ ، { والأيام } صفته ، والخبر { نداولها } ، وأصل المداولة : المعاورة ، داولته بينهم : عاورته . والدولة : الكرة ، ويجوز أن تكون الأيام خبراً ، ونداولها حالاً ، والأوّل أولى . وقوله : { وَلِيَعْلَمَ الله } معطوف على علة مقدّرة كأنه قال : نداولها بين الناس ليظهر أمركم وليعلم ، أو يكون المعلل محذوفاً ، أي : ليعلم الله الذين اتقوا ، فعلنا ذلك ، وهو من باب التمثيل ، أي : فعلنا فعل من يريد أن يعلم لأنه سبحانه لم يزل عالماً ، أو ليعلم الله الذين آمنوا بصبرهم علماً يقع عليه الجزاء ، كما علمه علماً أزلياً { وَيَتَّخِذَ مِنكُمْ شُهَدَاء } أي : يكرمهم بالشهادة . والشهداء جمع شهيد ، سمي بذلك؛ لكونه مشهوداً له بالجنة ، أو جمع شاهد لكونه ، كالمشاهد للجنة ، و " من " للتبعيض ، وهم شهداء أحد . وقوله : { والله لاَ يُحِبُّ الظالمين } جملة معترضة بين المعطوف ، والمعطوف عليه لتقرير مضمون ما قبله .
وقوله : { وَلِيُمَحّصَ الله الذين ءامَنُواْ } من جملة العلل معطوف على ما قبله . والتمحيص : الاختبار . وقيل : التطهير على حذف مضاف ، أي : ليمحص ذنوب الذين آمنوا ، قاله الفراء ، وقيل : يمحص : يخلص ، قاله الخليل ، والزجاج ، أي : ليخلص المؤمنين من ذنوبهم . وقوله : { وَيَمْحَقَ الكافرين } أي : يستأصلهم بالهلاك ، وأصل التمحيق : محو الآثار ، والمحق : نقصها .
قوله : { أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الجنة } كلام مستأنف لبيان ما ذكر من التمييز ، وأم هي المنقطعة ، والهمزة للإنكار ، أي : بل أحسبتم ، والواو في قوله : { وَلَمَّا يَعْلَمِ الله } واو الحال . والجملة حالية ، وفيه تمثيل كالأوّل ، أو علم يقع عليه الجزاء . وقوله : { وَِيَعْلَمَ الصابرين } منصوب بإضمار " أن " ، كما قال الخليل ، وغيره على أن الواو للجمع . وقال الزجاج : " الواو " بمعنى " حتى " ، وقرأ الحسن ، ويحيى بن يعمر : «ويعلم الصابرين» بالجزم عطفاً على { وَلَمَّا يَعْلَمِ } وقريء بالرفع على القطع ، وقيل : إن قوله : { وَلَمَّا يَعْلَمِ } كناية عن نفي المعلوم ، وهو : الجهاد والمعنى : أم حسبتم أن تدخلوا الجنة ، والحال أنه لم يتحقق منكم الجهاد ، والصبر ، أي : الجمع بينهما ، ومعنى " لَمّا " معنى : «لم» عند الجمهور ، وفرّق سيبويه بينهما ، فجعل " لم " لنفي الماضي ، و " لما " لنفي الماضي والمتوقع .

(2/29)

قوله : { وَلَقَدْ كُنتُمْ تَمَنَّوْنَ الموت } هو خطاب لمن كان يتمنى القتال ، والشهادة في سبيل الله ممن لم يحضر يوم بدر ، فإنهم كانوا يتمنون يوماً يكون فيه قتال ، فلما كان يوم أحد انهزموا مع أنهم الذين ألحوا على رسول الله صلى الله عليه وسلم بالخروج ، ولم يصبر منهم إلا نفر يسير مثل أنس بن النضر عمّ أنس بن مالك . وقوله : { مِن قَبْلِ أَن تَلْقَوْهُ } أي : القتال ، أو الشهادة التي هي سبب الموت . وقرأ الأعمش : «من قبل أن تلاقوه» وقد ورد النهي عن تمني الموت ، فلا بدّ من حمله هنا على الشهادة . قال القرطبي : وتمني الموت من المسلمين يرجع إلى تمني الشهادة المبنية على الثبات ، والصبر على الجهاد لا إلى قتل الكفار لهم؛ لأنه معصية وكفر ، ولا يجوز إرادة المعصية ، وعلى هذا يحمل سؤال المسلمين من الله أن يرزقهم الشهادة ، فيسألون الصبر على الجهاد ، وإن أدّى إلى القتل . قوله : { فَقَدْ رَأَيْتُمُوهُ } أي : القتال ، أو ما هو سبب للموت ، ومحل قوله : { وَأَنتُمْ تَنظُرُونَ } النصب على الحال ، وقيد الرؤية بالنظر مع اتحاد معناهما للمبالغة ، أي : قد رأيتموه معاينين له حين قتل من قتل منكم . قال الأخفش : إن التكرير بمعنى التأكيد مثل قوله : { وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ } [ الأنعام : 38 ] وقيل معناه : بصراء ليس في أعينكم علل ، وقيل معناه : وأنتم تنظرون إلى محمد صلى الله عليه وسلم .
وقوله : { وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرسل } . سبب نزول هذه ما سيأتي من أن النبي صلى الله عليه وسلم لما أصيب في يوم أُحد صاح الشيطان قائلاً : قد قتل محمد ، ففشل بعض المسلمين ، حتى قال قائل : قد أصيب محمد ، فأعطوا بأيديكم ، فإنما هم إخوانكم ، وقال آخر : لو كان رسولاً ما قتل ، فردّ الله عليهم ذلك ، وأخبرهم بأنه رسول قد خلت من قبله الرسل ، وسيخلو ، كما خلوا ، فجملة قوله : { قَدْ خَلَتْ مِن قَبْلِهِ الرسل } صفة لرسول . والقصر قصر إفراد ، كأنهم استبعدوا هلاكه ، فأثبتوا له صفتين : الرسالة ، وكونه لا يهلك ، فردّ الله عليهم ذلك بأنه رسول لا يتجاوز ذلك إلى صفة عدم الهلاك ، وقيل : هو : قصر قلب . وقرأ ابن عباس : «قد خلت من قبل رسل» ثم أنكر الله عليهم بقوله : { أفإن مات أو قتل انقلبتم على أعقابكم } أي : كيف ترتدّون ، وتتركون دينه إذا مات ، أو قتل مع علمكم أن الرسل تخلو ، ويتمسك أتباعهم بدينهم ، وإن فقدوا بموت ، أو قتل ، وقيل : الإنكار لجعلهم خلوّ الرسل قبله سبباً لانقلابهم بموته ، أو قتله ، وإنما ذكر القتل مع علمه سبحانه أنه لا يقتل؛ لكونه مجوّزاً عند المخاطبين .

(2/30)

قوله : { وَمَن يَنقَلِبْ على عَقِبَيْهِ } أي : بإدباره عن القتال ، أو بارتداده عن الإسلام { فَلَن يَضُرَّ الله شَيْئاً } من الضرر ، وإنما يضرّ نفسه { وَسَيَجْزِى الله الشاكرين } أي : الذين صبروا ، وقاتلوا ، واستشهدوا؛ لأنهم بذلك شكروا نعمة الله عليهم بالإسلام ، ومن امتثل ما أمر به ، فقد شكر النعمة التي أنعم الله بها عليه .
قوله : { وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إِلاَّ بِإِذْنِ الله } هذا كلام مستأنف يتضمن الحثّ على الجهاد ، والاعلام بأن الموت لا بدّ منه . ومعنى : { بِإِذُنِ الله } بقضاء الله ، وقدره ، وقيل : إن هذه الجملة متضمنة للإنكار على من فشل بسبب ذلك الإرجاف بقتله صلى الله عليه وسلم ، فبين لهم أن الموت بالقتل ، أو بغيره منوط بإذن الله ، وإسناده إلى النفس مع كونها غير محتارة له للإيذان بأنه لا ينبغي لأحد أن يقدم عليه إلا بإذن الله . وقوله : { كتابا } مصدر مؤكد لما قبله؛ لأن معناه كتب الله الموت كتاباً . والمؤجل : المؤقت الذي لا يتقدّم على أجله ، ولا يتأخر . قوله : { وَمَن يُرِدِ } أي : بعمله { ثَوَابَ الدنيا } كالغنيمة ، ونحوها ، واللفظ يعمّ كل ما يسمى ثواب الدنيا ، وإن كان السبب خاصاً { نُؤْتِهِ مِنْهَا } أي : من ثوابها على حذف المضاف { وَمَن يُرِدِ } بعمله { ثَوَابَ الأخرة } وهو الجنة نؤته من ثوابها ، وتضاعف له الحسنات أضعافاً كثيرة { وَسَنَجْزِى الشاكرين } بامتثال ما أمرناهم به كالقتال ، ونهيناهم عنه كالفرار ، وقبول الإرجاف .
وقوله : { وَكَأَيّن } قال الخليل ، وسيبويه : هي ، " أي " دخلت عليها كاف التشبيه ، وثبتت معها ، فصارت بعد التركيب بمعنى " كم " ، وصوّرت في المصحف " نوناً " ، لأنها كلمة نقلت عن أصلها ، فغير لفظها لتغيير معناها ، ثم كثر استعمالها ، فتصرّفت فيها العرب بالقلب ، والحذف ، فصار فيها أربع لغات قريء بها : أحدها : كائن مثل كاعن ، وبها قرأ ابن كثير ، ومثله قول الشاعر :
وَكَائِن بِالأبَاطِح مِن صَديق ... يراني لَوْ أصِبْتُ هو المُصَابَا
وقال آخر :
وَكائِن رَدَدْنا عنكم مِن مُدَجَّج ... يجيءُ أمَامَ الرَّكْب يَرِدْى مُقَنَّعا
وقال زهير :
وَكَائِنُ تَرى مِن مُعْجَبٍ لَكَ شَخْصه ... زَيَادته أوْ نَقْصه فِي التَّكلُمِ
{ وكأين } بالتشديد مثل كعين ، وبه قرأ الباقون ، وهو الأصل . والثالثة : كأين مثل كعين مخففاً . والرابعة كيئن بياء بعدها همزة مكسورة ، ووقف أبو عمرو بغير نون ، فقال كأي : لأنه تنوين ، ووقف الباقون بالنون . والمعنى : كثير من الأنبياء قتل معه ربيون قرأ نافع ، وابن كثير ، وأبو عمرو ، ويعقوب " قتل " على البناء للمجهول ، وهي قراءة ابن عباس ، واختارها أبو حاتم ، وفيه وجهان : أحدهما أن يكون في «قتل» ضمير يعود إلى النبيّ ، وحينئذ يكون قوله : { مَعَهُ رِبّيُّونَ } جملة حالية ، كما يقال : قتل الأمير معه جيش ، أي : ومعه جيش ، والوجه الثاني : أن يكون القتل ، واقعاً على ربيون ، فلا يكون في قتل ضمير ، والمعنى : قتل بعض أصحابه ، وهم الربيون .

(2/31)

وقرأ الكوفيون ، وابن عامر : { قاتل } وهي قراءة ابن مسعود ، واختارها أبو عبيد ، وقال : إن الله إذا حمد من قاتل كان من قتل داخلاً فيه ، وإذا حمد من قتل لم يدخل فيه من قاتل ، ولم يقتل ، فقاتل أعمّ ، وأمدح ، ويرجح هذه القراءة الأخرى . والوجه الثاني من القراءة الأولى قول الحسن : ما قتل نبيّ في حرب قط ، وكذا قال سعيد بن جبير ، " والربيون " بكسر الراء قراءة الجمهور ، وقرأ عليّ بضمها ، وابن عباس بفتحها ، وواحده ربي بالفتح منسوب إلى الرب ، والربى بضم الراء ، وكسرها منسوب إلى الربة بكسر الراء ، وضمها ، وهي الجماعة ، ولهذا ، فسرهم جماعة من السلف بالجماعات الكثيرة ، وقيل : هم الأتباع؛ وقيل : هم العلماء . قال الخليل : الربي الواحد من العباد الذين صبروا مع الأنبياء ، وهم الربانيون نسبوا إلى التأله ، والعبادة ، ومعرفة الربوبية . وقال الزجاج : الربيون بالضم : الجماعات . قوله : { فَمَا وَهَنُواْ } عطف على قاتل ، أو قتل . والوهن : انكسار الجدّ بالخوف . وقرأ الحسن : «وهنوا» بكسر الهاء ، وضمها . قال أبو زيد : لغتان وهن الشيء يهن ، وهناً : ضعف ، أي : ما وهنوا لقتل نبيهم ، أو لقتل من قتل منهم . { وما ضعفوا } أي : عن عدوّهم { وَمَا استكانوا } لما أصابهم في الجهاد . والاستكانة : الذلة ، والخضوع ، وقريء : «وما وهنوا وما ضعفوا» بإسكان الهاء ، والعين . وحكى الكسائي " ضعفوا " بفتح العين ، وفي هذا توبيخ لمن انهزم يوم أُحد ، وذلّ ، واستكان ، وضعف بسبب ذلك الإرجاف الواقع من الشيطان ، ولم يصنع ، كما صنع أصحاب من خلا من قبلهم من الرسل .
قوله : { وَمَا كَانَ قَوْلَهُمْ } أي : قول أولئك الذين كانوا مع الأنبياء إلا هذا القول ، وقولهم منصوب على أنه خبر كان . وقرأ ابن كثير ، وعاصم في رواية عنهما برفع قولهم . وقوله : { إِلاَّ أَن قَالُواْ } استثناء مفرغ : أي : ما كان قولهم عند أن قتل منهم ربانيون ، أو قتل نبيهم : { إِلاَّ أَن قَالُواْ ربَّنَا اغفر لَنَا ذُنُوبَنَا } قيل : هي الصغائر . وقوله : { وَإِسْرَافَنَا فِى أَمْرِنَا } قيل : هي الكبائر ، والظاهر أن الذنوب تعم كل ما يسمى ذنباً من صغيرة ، أو كبيرة ، والإسراف ما فيه مجاوزة للحدّ ، فهو من عطف الخاص على العام ، قالوا ذلك مع كونهم ربانيين هضماً لأنفسهم { وَثَبّتْ أَقْدَامَنَا } في مواطن القتال : { فاتاهم الله } بسبب ذلك { ثَوَابَ الدنيا } من النصر ، والغنيمة ، والعزة ، ونحوها { وَحُسْنَ ثَوَابِ الأخرة } من إضافة الصفة إلى الموصوف ، أي : ثواب الآخرة الحسن ، وهو نعيم الجنة ، جعلنا الله من أهلها .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { قَدْ خَلَتْ مِن قَبْلِكُمْ سُنَنٌ } قال : تداول من الكفار ، والمؤمنين في الخير ، والشرّ .

(2/32)

وأخرج ابن أبي شيبة في كتاب المصاحف عن سعيد بن جبير قال : أوّل ما نزل من آل عمران ، { هذا بَيَانٌ لّلنَّاسِ } ثم أنزل بقيتها يوم أحد . وأخرج ابن جرير ، عن الحسن في قوله : { هذا بَيَانٌ } يعني : القرآن . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة نحوه ، وأخرج ابن جرير ، من طريق العوفي ، عن ابن عباس قال : أقبل خالد بن الوليد يريد أن يعلو عليهم الجبل ، فقال النبي صلى الله عليه وسلم : « اللهم لا يعلون علينا » فأنزل الله : { وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا } الآية .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن جريج قال : انهزم أصحاب رسول الله صلى الله عليه وسلم في الشعب يوم أحد ، فسألوا ما فعل النبي صلى الله عليه وسلم ، وما فعل فلان ، فنعى بعضهم لبعض ، وتحدّثوا أن النبي صلى الله عليه وسلم قد قتل ، فكانوا في همّ وحزن ، فبينما هم كذلك علا خالد بن الوليد بخيل المشركين ، فوقهم على الجبل ، وكانوا على أحد مجنبتي المشركين ، وهم أسفل من الشعب ، فلما رأوا النبي فرحوا ، فقال النبي صلى الله عليه وسلم : « اللهم لا قوّة لنا إلا بك ، وليس أحد يعبدك بهذا البلد غير هؤلاء النفر ، فلا تهلكهم » وثاب نفر من المسلمين رماة فصعدوا ، فرموا خيل المشركين حتى هزمهم الله ، وعلا المسلمون الجبل ، فذلك قوله : { وَأَنتُمُ الاْعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ } . وأخرج ابن أبي حاتم ، عن الضحاك { وَأَنتُمُ الأعْلَوْنَ } قال : وأنتم الغالبون .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد : { إِن يَمْسَسْكُمْ قَرْحٌ } قال : جراح وقتل . وأخرج ابن جرير ، وابن أبي حاتم ، عن الحسن في قوله : { إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ القوم قَرْحٌ مّثْلُهُ } قال : إن يقتل منكم يوم أحد ، فقد قتل منهم يوم بدر . وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي عن ابن عباس في قوله : { وَتِلْكَ الأيام نُدَاوِلُهَا بَيْنَ الناس } قال : كان يوم أحد بيوم بدر . وأخرج ابن جرير ، وابن المنذر ، من طريق ابن جريج ، عن ابن عباس في قوله : { وَتِلْكَ الأيام } الآية ، قال : أدال المشركين على النبي صلى الله عليه وسلم يوم أحد ، وبلغني أن المشركين قتلوا من المسلمين يوم أحد بضعة وسبعين عدد الأسارى الذين أسروا يوم بدر من المشركين ، وكان عدد الأسارى يوم بدر ثلاثة وسبعين رجلاً . وأخرج ابن جريج ، وابن المنذر ، عن ابن عباس في قوله : { وَيَتَّخِذَ مِنكُمْ شُهَدَاء } قال : إن المسلمين كانوا يسألون ربهم : اللهمّ ربنا أرنا يوماً ، كيوم بدر نقاتل فيه المشركين ونبليك فيه خيراً ، ونلتمس فيه الشهادة ، فلقوا المشركين يوم أحد ، فاتخذ منهم شهداء .

(2/33)

وأخرجا عنه في قوله : { وَلِيُمَحّصَ الله الذين ءامَنُواْ } قال : يبتليهم { وَيَمْحَقَ الكافرين } قال : ينقصهم . وأخرج ابن أبي حاتم ، من طريق العوفي عنه أن رجالاً من أصحاب النبي صلى الله عليه وسلم كانوا يقولون : ليتنا نقتل ، كما قتل أصحاب بدر ، ونستشهد ، أو ليت لنا يوماً كيوم بدر نقاتل فيه المشركين ، ونبلي فيه خيراً ، ونلتمس الشهادة ، والجنة ، والحياة ، والرزق ، فأشهدهم الله أحداً ، فلم يثبتوا إلا من شاء الله منهم . فقال الله : { وَلَقَدْ كُنتُمْ تَمَنَّوْنَ الموت } الآية .
وأخرج ابن المنذر عن كليب قال : خطبنا عمر بن الخطاب ، فكان يقرأ على المنبر آل عمران ويقول : إنها أحدية ، ثم قال : تفرقنا عن رسول الله صلى الله عليه وسلم يوم أحد ، فصعدت الجبل فسمعت يهودياً يقول : قتل محمد ، فقلت : لا أسمع أحداً يقول : قتل محمد إلا ضربت عنقه ، فنظرت فإذا رسول الله صلى الله عليه وسلم والناس يتراجعون إليه ، فنزلت هذه الآية : { وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرسل } . وأخرج ابن جرير عن الضحاك قال : نادى مناد يوم أحد ألا إن محمداً قد قتل فارجعوا إلى دينكم الأوّل ، فأنزل الله : { وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرسل } . وأخرج أيضاً عن مجاهد نحوه . وأخرج أيضاً عن عليّ في قوله : { وَسَيَجْزِى الله الشاكرين } قال : الثابتين على دينهم أبا بكر وأصحابه ، فكان عليّ يقول : كان أبو بكر أمير الشاكرين . وأخرج ابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم عنه أنه كان يقول في حياة رسول الله صلى الله عليه وسلم : إن الله يقول : { أفإن مات أو قتل انقلبتم على أعقابكم } والله لا ننقلب على أعقابنا بعد إذ هدانا الله ، والله لئن مات أو قتل لأقاتلنّ على ما قتل عليه حتى أموت .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني عن ابن مسعود في قوله : { رِبّيُّونَ } قال : ألوف . وأخرج سعيد بن منصور عن الضحاك قال : الربة الواحدة ألف . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس : { رِبّيُّونَ } قال : جموع . وأخرج ابن جرير عنه قال : علماء كثير . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { وَمَا استكانوا } قال : تخشعوا . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { وَإِسْرَافَنَا فِى أَمْرِنَا } قال : خطايانا .

(2/34)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنْ تُطِيعُوا الَّذِينَ كَفَرُوا يَرُدُّوكُمْ عَلَى أَعْقَابِكُمْ فَتَنْقَلِبُوا خَاسِرِينَ (149) بَلِ اللَّهُ مَوْلَاكُمْ وَهُوَ خَيْرُ النَّاصِرِينَ (150) سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُوا الرُّعْبَ بِمَا أَشْرَكُوا بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَمَأْوَاهُمُ النَّارُ وَبِئْسَ مَثْوَى الظَّالِمِينَ (151) وَلَقَدْ صَدَقَكُمُ اللَّهُ وَعْدَهُ إِذْ تَحُسُّونَهُمْ بِإِذْنِهِ حَتَّى إِذَا فَشِلْتُمْ وَتَنَازَعْتُمْ فِي الْأَمْرِ وَعَصَيْتُمْ مِنْ بَعْدِ مَا أَرَاكُمْ مَا تُحِبُّونَ مِنْكُمْ مَنْ يُرِيدُ الدُّنْيَا وَمِنْكُمْ مَنْ يُرِيدُ الْآَخِرَةَ ثُمَّ صَرَفَكُمْ عَنْهُمْ لِيَبْتَلِيَكُمْ وَلَقَدْ عَفَا عَنْكُمْ وَاللَّهُ ذُو فَضْلٍ عَلَى الْمُؤْمِنِينَ (152) إِذْ تُصْعِدُونَ وَلَا تَلْوُونَ عَلَى أَحَدٍ وَالرَّسُولُ يَدْعُوكُمْ فِي أُخْرَاكُمْ فَأَثَابَكُمْ غَمًّا بِغَمٍّ لِكَيْلَا تَحْزَنُوا عَلَى مَا فَاتَكُمْ وَلَا مَا أَصَابَكُمْ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ (153)

لما أمر الله سبحانه بالاقتداء بمن تقدّم من أنصار الأنبياء حذر عن طاعة الكفار ، وهم مشركو العرب؛ وقيل اليهود والنصارى . وقيل : المنافقون في قولهم للمؤمنين عند الهزيمة : ارجعوا إلى دين آبائكم . وقوله : { يَرُدُّوكُمْ على أعقابكم } أي يخرجوكم من دين الإسلام إلى الكفر { فَتَنقَلِبُواْ خاسرين } أي ترجعوا مغبونين . وقوله : { بَلِ الله مولاكم } إضراب عن مفهوم الجملة الأولى : أي إن تطيعوا الكافرين يخذلوكم ولا ينصروكم بل الله ناصركم لا غيره؛ وقريء : «بل الله» بالنصب على تقدير بل أطيعوا الله .
قوله : { سَنُلْقِى } قرأ السَّخْتِيَانّي بالياء التحتية ، وقرأ الباقون بالنون . وقرأ ابن عامر ، والكسائي : " الرعب " بضم العين . وقرأ الباقون بالسكون ، وهما لغتان ، يقال : رَعَبْتُه رُعباً ، ورُعُباً ، فهو مرعُوب ، ويجوز أن يكون مصدراً ، والرعب بالضم : الاسم ، وأصله المَلء ، يقال : سْيل راعب ، أي : يملأ الوادي ، ورعبت الحوض : ملأته ، فالمعنى : سنملأ قلوب الكافرين رعباً ، أي : خوفاً ، وفزعاً ، والإلقاء يستعمل حقيقة في الأجسام ، ومجازاً في غيرها ، كهذه الآية ، وذلك أن المشركين بعد وقعة أحد ندموا أن لا يكونوا استأصلوا المسلمين ، وقالوا : بئسما صنعنا قتلناهم حتى إذا لم يبق منهم إلا الشريد تركناهم؛ ارجعوا ، فاستأصلوهم ، فلما عزموا على ذلك ألقى الله في قلوبهم الرعب حتى رجعوا ، عما هموا به : { بِمَا أَشْرَكُواْ بالله } متعلق بقوله : { سَنُلْقِى } و " ما " مصدرية ، أي : بسبب إشراكهم { مَا لَمْ يُنَزّلْ بِهِ سلطانا } أي : ما لم ينزل الله بجعله شريكاً له حجة ، وبياناً ، وبرهاناً ، والنفي يتوجه إلى القيد ، والمقيد ، أي : لا حجة ، ولا إنزال ، والمعنى : أن الإشراك بالله لم يثبت في شيء من الملل . والمثوى : المكان الذي يقام فيه ، يقال ثوى يثوي ثواءً .
قوله : { وَلَقَدْ صَدَقَكُمُ الله وَعْدَهُ } نزلت لما قال بعض المسلمين من أين أصابنا هذا ، وقد وعدنا الله النصر ، وذلك أنه كان الظفر لهم في الابتداء ، حتى قتلوا صاحب لواء المشركين ، وتسعة نفر بعده؛ فلما اشتغلوا بالغنيمة ، وترك الرماة مركزهم طلباً للغنيمة كان ذلك سبب الهزيمة . والحسّ : الاستئصال بالقتل ، قاله أبو عبيد . يقال : جراد محسوس : إذا قتله البرد ، وسنة حسوس : أي : جدبة تأكل كل شيء . قيل : وأصله من الحسّ الذي هو الإدراك بالحاسة ، فمعنى حسه : أذهب حسه بالقتل ، وتحسونهم : تقتلونهم ، وتستأصلونهم ، قال الشاعر :
حسسناهم بالسيف حسَّاً فأصْبَحت ... بِقيَّتهُم قد شُرِّدوا وتَبَدَّدوا
وقال جرير :
تَحُسَّهُم السّيوفُ كما تسامىَ ... حَرِيقُ النَّارِ في الأجِمِ الحَصِيدِ
{ بِإِذْنِهِ } أي : بعلمه ، أو بقضائه { حتى إِذَا فَشِلْتُمْ } أي : جبنتم وضعفتم ، قيل : جواب حتى محذوف تقديره امتحنتم ، وقال الفراء : جواب حتى قوله : { وتنازعتم } والواو مقحمة زائدة ، كقوله : { فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ }

(2/35)

[ الصافات : 103 ] وقال أبو علي : يجوز أن يكون الجواب صرفكم عنهم ، وقيل : فيه تقديم وتأخير ، أي : حتى إذا تنازعتم ، وعصيتم فشلتم . وقيل : إن الجواب عصيتم ، والواو مقحمة . وقد جوّز الأخفش مثله في قوله تعالى : { حتى إِذَا ضَاقَتْ عَلَيْهِمُ الأرض بِمَا رَحُبَتْ وَضَاقَتْ عَلَيْهِمْ } [ التوبة : 118 ] ، وقيل : " حتى " بمعنى " إلى " ، وحينئذ لا جواب لها ، والتنازع المذكور هو ما وقع من الرماة حين قال بعضهم : نلحق الغنائم ، وقال بعضهم : نثبت في مكاننا ، كما أمرنا رسول الله صلى الله عليه وسلم . ومعنى قوله : { مّن بَعْدِ مَا أَرَاكُمْ مَّا تُحِبُّونَ } ما وقع لهم من النصر في الابتداء في يوم أحد ، كما تقدّم : { مِنكُم مَّن يُرِيدُ الدُّنْيَا } يعني : الغنيمة { وَمِنكُم مَّن يُرِيدُ الأخرة } أي : الأجر بالبقاء في مراكزهم امتثالاً لأمر رسول الله صلى الله عليه وسلم { ثُمَّ صَرَفَكُمْ عَنْهُمْ لِيَبْتَلِيَكُمْ } أي : ردّكم الله عنهم بالانهزام بعد أن استوليتم عليهم ليمتحنكم { وَلَقَدْ عَفَا عَنْكُمْ } لما علم من ندمكم ، فلم يستأصلكم بعد المعصية ، والمخالفة ، والخطاب لجميع المنهزمين ، وقيل : للرماة فقط .
قوله : { إِذْ تُصْعِدُونَ } متعلق بقوله : { صَرَفَكُمْ } أو بقوله : { وَلَقَدْ عَفَا عَنْكُمْ } أو بقوله : { لِيَبْتَلِيَكُمْ } وقرأه الجمهور بضمّ التاء ، وكسر العين ، وقرأ أبو رجاء العطاردي ، وأبو عبد الرحمن السلمي ، والحسن ، وقتادة بفتح التاء ، والعين . وقرأ ابن محيصن ، وقنبل : «يصعدون» بالتحتية . قال أبو حاتم : أصعدت : إذا مضيت حيال وجهك ، وصعدت إذا ارتقيت في جبل ، فالإصعاد : السير في مستوى الأرض ، وبطون الأودية ، والصعود : الارتفاع على الجبال ، والسطوح ، والسلالم ، والدرج ، فيحتمل أن يكون صعودهم في الجبل بعد إصعادهم في الوادي ، فيصح المعنى على القراءتين . وقال القتيبي : أصعد : إذا أبعد في الذهاب ، وأمعن فيه ، ومنه قول الشاعر :
ألا أيها ذا السَائِلي أيْنَ أصْعدت ... فِإنَ لَها من بَطِن يَثرِبَ مَوْعِدا
وقال الفراء : الإصعاد : الابتداء في السفر ، والانحدار : الرجوع منه ، يقال : أصعدنا من بغداد إلى مكة ، وإلى خراسان ، وأشباه ذلك : إذا خرجنا إليها ، وأخذنا في السفر ، وانحدرنا : إذا رجعنا . وقال المفضل : صعد ، وأصعد بمعنى واحد . ومعنى : { تَلْوُونَ } تعرجون ، وتقيمون ، أي : لا يلتفت بعضكم إلى بعض هرباً ، فإن المعرج إلى الشيء يلوي إليه عنقه أو عنق دابته : { على أَحَدٍ } أي : على أحد ممن معكم ، وقيل : على رسول الله صلى الله عليه وسلم . وقرأ الحسن : «تلون» بواو واحدة ، وقرأ عاصم في رواية عنه بضم التاء ، وهي لغة . قوله : { والرسول يَدْعُوكُمْ فِى أُخْرَاكُمْ } أي : في الطائفة المتأخرة منكم ، يقال جاء فلان في آخر الناس ، وآخرة الناس ، وأخرى الناس ، وأخريات الناس . وكان دعاء النبي صلى الله عليه وسلم : " أي عباد الله ارجعوا " قوله : { فأثابكم } عطف على صرفكم ، أي : فجازاكم الله غماً حين صرفكم عنه بسبب غمّ أذقتموه رسول الله صلى الله عليه وسلم بعصيانكم ، أو غماً موصولاً بغمّ بسبب ذلك الإرجاف ، والجرح ، والقتل ، وظفر المشركين ، والغمّ في الأصل : التغطية ، غميت الشيء : غطيته ، ويوم غمّ ، وليلة غمة : إذا كانا مظلمين ، ومنه : غمّ الهلال ، وقيل : الغمّ الأول : الهزيمة ، والثاني : الإشراف من أبي سفيان ، وخالد بن الوليد عليهم في الجبل .

(2/36)

قوله : { لّكَيْلاَ تَحْزَنُواْ } اللام متعلقة بقوله : { فأثابكم } أي : هذا الغمّ بعد الغمّ لكيلا تحزنوا على ما فات من الغنيمة ، ولا ما أصابكم من الهزيمة ، تمريناً لكم على المصائب ، وتدريباً لاحتمال الشدائد . وقال المفضل : معنى : { لّكَيْلاَ تَحْزَنُواْ } لكي تحزنوا ، و « لا » زائدة كقوله تعالى : { مَا مَنَعَكَ أَلاّ تَسْجُدَ } [ الأعراف : 12 ] أي : أن تسجد ، وقوله : { لّئَلاَّ يَعْلَمَ أَهْلُ الكتاب } [ الحديد : 29 ] أي : ليعلم .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن جريج في قوله : { ياأيها الذين ءامَنُواْ إِن تُطِيعُواْ الذين كَفَرُواْ } قال : لا تنتصحوا اليهود ، والنصارى على دينكم ، ولا تصدقوهم بشيء في دينكم . وأخرج ابن أبي حاتم ، عن السديّ يقول : إن تطيعوا أبا سفيان بن حرب يردّكم كفاراً . وأخرج ابن جرير ، عنه في قوله : { سَنُلْقِى فِى قُلُوبِ الذين كَفَرُواْ الرعب } نحو ما قدّمناه في سبب نزول الآية . وأخرج البيهقي في الدلائل عن عروة في قوله : { وَلَقَدْ صَدَقَكُمُ الله وَعْدَهُ } قال : كان الله وعدهم على الصبر ، والتقوى أن يمدّهم بخمسة آلاف من الملائكة مسوّمين ، وكان قد فعل ، فلما عصوا أمر رسول الله صلى الله عليه وسلم ، وتركوا مصافهم ، وتركت الرماة عهد الرسول إليهم أن لا يبرحوا منازلهم ، وأرادوا الدنيا رفع عنهم مدد الملائكة . وقصة أحد مستوفاة في السير ، والتواريخ ، فلا حاجة إلى إطالة الشرح هنا .
وأخرج ابن جرير ، وابن المنذر ، عن عبد الرحمن بن عوف في قوله : { إِذْ تَحُسُّونَهُمْ } قال : الحسّ : القتل . وأخرج عبد بن حميد ، عن ابن عباس مثله . وأخرج ابن جرير ، وابن المنذر عنه . قال : الفشل : الجبن . وأخرج ابن المنذر عن البراء بن عازب في قوله : { مّن بَعْدِ مَا أَرَاكُمْ مَّا تُحِبُّونَ } قال : الغنائم ، وهزيمة القوم . وأخرج ابن جرير عن الحسن في قوله : { وَلَقَدْ عَفَا عَنْكُمْ } قال : يقول الله : قد عفوت عنكم أن لا أكون استأصلتكم . وأخرج أيضاً عن ابن جرير نحوه .
وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس : { إِذْ تُصْعِدُونَ } قال : أصعدوا في أحُد فراراً ، والرسول يدعوهم في أخراهم : « إليّ عباد الله ارجعوا إليّ عباد الله ارجعوا » وأخرج ابن مردويه عن عبد الرحمن بن عوف : { فأثابكم غَمّاً بِغَمّ } قال : الغمّ الأوّل بسبب الهزيمة ، والثاني : حين قيل : قتل محمد ، وكان ذلك عندهم أعظم من الهزيمة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { غَمّاً بِغَمّ } قال : فرّة بعد الفرّة الأولى حين سمعوا الصوت أن محمداً قد قتل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم قال : الغم الأوّل : الجراح والقتل ، والغم الآخر : حين سمعوا أن النبي صلى الله عليه وسلم قد قتل . وأخرج ابن جرير ، عن الربيع مثله .

(2/37)

ثُمَّ أَنْزَلَ عَلَيْكُمْ مِنْ بَعْدِ الْغَمِّ أَمَنَةً نُعَاسًا يَغْشَى طَائِفَةً مِنْكُمْ وَطَائِفَةٌ قَدْ أَهَمَّتْهُمْ أَنْفُسُهُمْ يَظُنُّونَ بِاللَّهِ غَيْرَ الْحَقِّ ظَنَّ الْجَاهِلِيَّةِ يَقُولُونَ هَلْ لَنَا مِنَ الْأَمْرِ مِنْ شَيْءٍ قُلْ إِنَّ الْأَمْرَ كُلَّهُ لِلَّهِ يُخْفُونَ فِي أَنْفُسِهِمْ مَا لَا يُبْدُونَ لَكَ يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الْأَمْرِ شَيْءٌ مَا قُتِلْنَا هَاهُنَا قُلْ لَوْ كُنْتُمْ فِي بُيُوتِكُمْ لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمُ الْقَتْلُ إِلَى مَضَاجِعِهِمْ وَلِيَبْتَلِيَ اللَّهُ مَا فِي صُدُورِكُمْ وَلِيُمَحِّصَ مَا فِي قُلُوبِكُمْ وَاللَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (154) إِنَّ الَّذِينَ تَوَلَّوْا مِنْكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُوا وَلَقَدْ عَفَا اللَّهُ عَنْهُمْ إِنَّ اللَّهَ غَفُورٌ حَلِيمٌ (155)

الأمنة ، والأمن سواء ، وقيل : الأمنة إنما تكون مع أسباب الخوف ، والأمن مع عدمه ، وهي منصوبة بأنزل . و { نعاساً } بدل منها ، أو عطف بيان ، أو مفعول له ، وأما ما قيل : من أن { أمنة } حال من { نعاساً } مقدّمة عليه ، أو حال من المخاطبين ، أو مفعول له ، فبعيد . وقرأ ابن محيصن : «أمنه» بسكون الميم . قوله : { يغشى } قريء بالتحتية على أن الضمير للنعاس ، وبالفوقية على أن الضمير لأمنة ، والطائفة : تطلق على الواحد ، والجماعة ، والطائفة الأولى : هم المؤمنون الذين خرجوا للقتال طلباً للأجر ، والطائفة الأخرى هم : مُعَتِّب بن قشير ، وأصحابه ، وكانوا خرجوا طمعاً في الغنيمة ، وجعلوا يناشدون على الحضور ، ويقولون الأقاويل . ومعنى : { أَهَمَّتْهُمْ أَنْفُسُهُمْ } حملتهم على الهمّ ، أهمني الأمر : أقلقني ، والواو في قوله : { وَطَائِفَةٌ } للحال ، وجاز الابتداء بالنكرة لاعتمادها على واو الحال ، وقيل : إن معنى { أَهَمَّتْهُمْ أَنْفُسُهُمْ } صارت همهم لا همّ لهم غيرها . { يَظُنُّونَ بالله غَيْرَ الحق } هذه الجملة في محل نصب على الحال ، أي : يظنون بالله غير الحق الذي يجب أن يظن به ، وظنّ الجاهلية بدل منه . وهو : الظنّ المختص بملة الجاهلية ، أو ظن أهل الجاهلية ، وهو ظنهم أن أمر النبيّ صلى الله عليه وسلم باطل ، وأنه لا ينصر ، ولا يتمّ ما دعا إليه من دين الحق .
وقوله : { يَقُولُونَ } بدل من «يظنون» ، أي : يقولون لرسول الله صلى الله عليه وسلم : { هَل لَّنَا مِنَ الأمر مِن شَىْء } أي : هل لنا من أمر الله نصيب ، وهذا الاستفهام معناه الجحد ، أي : ما لنا شيء من الأمر . وهو النصر والاستظهار على العدوّ ، وقيل : هو الخروج ، أي : إنما خرجنا مكرهين ، فردّ الله سبحانه ذلك عليهم بقوله : { قُلْ إِنَّ الأمر كُلَّهُ للَّهِ } وليس لكم ، ولا لعدوّكم منه شيء ، فالنصر بيده ، والظفر منه . وقوله : { يُخْفُونَ فِى أَنْفُسِهِم } أي : يضمرون في أنفسهم النفاق ، ولا يبدون لك ذلك ، بل يسألونك سؤال المسترشدين . وقوله : { يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الأمر شَىْءٌ مَّا قُتِلْنَا هاهنا } استئناف ، كأنه قيل : ما هو الأمر الذي يخفون في أنفسهم؟ فقيل : يقولون فيما بينهم ، أو في أنفسهم { لَوْ كَانَ لَنَا مِنَ الأمر شَىْءٌ مَّا قُتِلْنَا هاهنا } أي : ما قتل من قتل منا في هذه المعركة ، فردّ الله سبحانه ذلك عليهم بقوله : { قُل لَّوْ كُنتُمْ فِى بُيُوتِكُمْ لَبَرَزَ الذين كُتِبَ عَلَيْهِمُ القتل إلى مَضَاجِعِهِمْ } أي : لو كنتم قاعدين في بيوتكم لم يكن بدّ من خروج من كتب عليه القتل إلى هذه المصارع التي صرعوا فيها ، فإن قضاء الله لا يردّ .
وقوله : { وَلِيَبْتَلِىَ الله مَا فِى صُدُورِكُمْ } علة لفعل مقدر قبلها معطوفة على علل له أخرى مطوية للإيذان بكثرتها ، كأنه قيل : فعل ما فعل لمصالح جمة { وَلِيَبْتَلِىَ } الخ ، وقيل : إنه معطوف على علة مطوية لبرز ، والمعنى : ليمتحن ما في صدوركم من الإخلاص ، وليمحص ما في قلوبكم من وساوس الشيطان .

(2/38)

قوله : { إِنَّ الذين تَوَلَّوْاْ مِنكُمْ يَوْمَ التقى الجمعان } أي : انهزموا يوم أحد ، وقيل : المعنى : إن الذين تولوا المشركين يوم أحد : { إِنَّمَا استزلهم الشيطان } استدعى زللهم بسبب بعض ما كسبوا من الذنوب التي منها مخالفة رسول الله صلى الله عليه وسلم : { وَلَقَدْ عَفَا الله عَنْهُمْ } لتوبتهم ، واعتذارهم .
وقد أخرج ابن جرير ، عن ابن عباس في الآية قال : أمنهم الله يومئذ بنعاس غشاهم ، وإنما ينعس من يأمن . وقد ثبت في صحيح البخاري ، وغيره أن أبا طلحة قال : غشينا ، ونحن في مصافنا يوم أحد ، فجعل سيفي يسقط من يدي وآخذه ، ويسقط وآخذه ، فذلك قوله : { ثُمَّ أَنزَلَ عَلَيْكُمْ مّن بَعْدِ الغم أَمَنَةً نُّعَاساً . . . } الآية . وأخرج الترمذي وصححه ، وابن جرير ، وأبو الشيخ ، والبيهقي في الدلائل ، عن الزبير بن العوّام؛ قال : رفعت رأسي يوم أحد ، فجعلت انظر ، وما منهم من أحد إلا وهو يميل تحت جحفته من النعاس ، وتلا هذه الآية . وأخرج ابن جرير ، وابن المنذر ، عن ابن جريج قال : إن المنافقين قالوا لعبد الله بن أبيّ ، وكان سيد المنافقين : قتل اليوم بنو الخزرج ، فقال : وهل لنا من الأمر شيء؟ أما ، والله لئن رجعنا إلى المدينة ، ليخرجنّ الأعزّ منها الأذلّ . وأخرج ابن جرير ، عن قتادة والربيع في قوله : { ظَنَّ الجاهلية } قال : ظنّ أهل الشرك . وأخرج ابن إسحاق ، وابن أبي حاتم ، عن ابن عباس قال : معتب هو الذي قال يوم أحد : لو كان لنا من الأمر شيء . وأخرج ابن أبي حاتم ، عن الحسن أن الذي قال ذلك عبد الله بن أبيّ .
وأخرج ابن المنذر ، وابن أبي حاتم ، عن عبد الرحمن بن عوف في قوله : { إِنَّ الذين تَوَلَّوْاْ مِنكُمْ يَوْمَ التقى الجمعان } قال : هم ثلاثة : واحد من المهاجرين ، واثنان من الأنصار . وأخرج ابن منده ، وابن عساكر ، عن ابن عباس في الآية قال : نزلت في عثمان ورافع بن المعلى ، وخارجة بن زيد . وقد روى في تعيين : «من» في الآية روايات كثيرة .

(2/39)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَكُونُوا كَالَّذِينَ كَفَرُوا وَقَالُوا لِإِخْوَانِهِمْ إِذَا ضَرَبُوا فِي الْأَرْضِ أَوْ كَانُوا غُزًّى لَوْ كَانُوا عِنْدَنَا مَا مَاتُوا وَمَا قُتِلُوا لِيَجْعَلَ اللَّهُ ذَلِكَ حَسْرَةً فِي قُلُوبِهِمْ وَاللَّهُ يُحْيِي وَيُمِيتُ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (156) وَلَئِنْ قُتِلْتُمْ فِي سَبِيلِ اللَّهِ أَوْ مُتُّمْ لَمَغْفِرَةٌ مِنَ اللَّهِ وَرَحْمَةٌ خَيْرٌ مِمَّا يَجْمَعُونَ (157) وَلَئِنْ مُتُّمْ أَوْ قُتِلْتُمْ لَإِلَى اللَّهِ تُحْشَرُونَ (158) فَبِمَا رَحْمَةٍ مِنَ اللَّهِ لِنْتَ لَهُمْ وَلَوْ كُنْتَ فَظًّا غَلِيظَ الْقَلْبِ لَانْفَضُّوا مِنْ حَوْلِكَ فَاعْفُ عَنْهُمْ وَاسْتَغْفِرْ لَهُمْ وَشَاوِرْهُمْ فِي الْأَمْرِ فَإِذَا عَزَمْتَ فَتَوَكَّلْ عَلَى اللَّهِ إِنَّ اللَّهَ يُحِبُّ الْمُتَوَكِّلِينَ (159) إِنْ يَنْصُرْكُمُ اللَّهُ فَلَا غَالِبَ لَكُمْ وَإِنْ يَخْذُلْكُمْ فَمَنْ ذَا الَّذِي يَنْصُرُكُمْ مِنْ بَعْدِهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (160) وَمَا كَانَ لِنَبِيٍّ أَنْ يَغُلَّ وَمَنْ يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَامَةِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ (161) أَفَمَنِ اتَّبَعَ رِضْوَانَ اللَّهِ كَمَنْ بَاءَ بِسَخَطٍ مِنَ اللَّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ (162) هُمْ دَرَجَاتٌ عِنْدَ اللَّهِ وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ (163) لَقَدْ مَنَّ اللَّهُ عَلَى الْمُؤْمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولًا مِنْ أَنْفُسِهِمْ يَتْلُو عَلَيْهِمْ آَيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِنْ كَانُوا مِنْ قَبْلُ لَفِي ضَلَالٍ مُبِينٍ (164)

قوله : { لاَ تَكُونُواْ كالذين كَفَرُواْ } هم المنافقون الذين قالوا : { لو كان لنا من الأمر شيء ما قتلنا ها هنا } . قوله : { وَقَالُواْ لإخوانهم } في النفاق ، أو في النسب ، أي : قالوا لأجلهم : { إِذَا ضَرَبُواْ فِى الأرض } إذا ساروا فيها للتجارة ، أو نحوها ، قيل : " إن " " إذا " هنا المفيدة لمعنى الاستقبال ، بمعنى " إذا " المفيدة لمعنى المضيّ . وقيل : هي على معناها ، والمراد هنا : حكاية الحال الماضية . وقال الزجاج : " إذا " هنا تنوب عن ما مضى من الزمان ، وما يستقبل { لَّوْ كَانُواْ غُزًّى } جمع غاز كراكع وركع ، وغائب وغيب ، قال الشاعر :
قل للقوافل والغزى إذا غزوا ... { لِيَجْعَلَ الله ذلك حَسْرَةً فِى قُلُوبِهِمْ } اللام متعلقة بقوله : { قَالُواْ } أي : قالوا ذلك ، واعتقدوه؛ ليكون حسرة في قلوبهم . والمراد : أنه صار ظنهم أنهم لو لم يخرجوا ما قتلوا حسرة ، أو متعلقة بقوله : { لاَ تَكُونُواْ } أي : لا تكونوا مثلهم في اعتقاد ذلك؛ ليجعله الله حسرة في قلوبهم ، فقط دون قلوبكم . وقيل : المعنى لا تلتفتوا إليهم؛ ليجعل الله عدم التفاتكم إليهم حسرة في قلوبهم ، وقيل المراد : حسرة في قلوبهم يوم القيامة لما فيه من الخزي ، والندامة : { والله يُحْيىِ وَيُمِيتُ } فيه ردّ على قولهم ، أي : ذلك بيد الله سبحانه يصنع ما يشاء ، ويحكم ما يريد ، فيحيي من يريد ، ويميت من يريد من غير أن يكون للسفر ، أو الغزو أثر في ذلك ، واللام في قوله : { وَلَئِنْ قُتِلْتُمْ } موطئة . وقوله : { لَمَغْفِرَةٌ } جواب القسم سادّ مسدّ جواب الشرط ، والمعنى : أن السفر ، والغزو ليسا مما يجلب الموت ، ولئن وقع ذلك بأمر الله سبحانه : { لَمَغْفِرَةٌ مّنَ الله وَرَحْمَةٌ خَيْرٌ مّمَّا يَجْمَعُونَ } أي : الكفرة من منافع الدنيا ، وطيباتها مدّة أعمارهم على قراءة من قرأ بالياء التحتية ، أو خير مما تجمعون أيها المسلمون من الدنيا ، ومنافعها على قراءة من قرأ بالفوقية . والمقصود في الآية : بيان مزية القتل ، أو الموت في سبيل الله ، وزيادة تأثيرهما في استجلاب المغفرة ، والرحمة .
قوله : { وَلَئِنْ مُّتُّمْ أَوْ قُتِلْتُمْ } على أيّ وجه حسب تعلق الإرادة الإلهية { لإِلَى الله تُحْشَرُونَ } هو : جواب القسم المدلول عليه باللام الموطئة سادّ مسدّ جواب الشرط ، كما تقدم في الجملة الأولى ، أي : إلى الربّ الواسع المغفرة تحشرون لا إلى غيره ، كما يفيده تقديم الظرف على الفعل مع ما في تخصيص اسم الله سبحانه بالذكر من الدلالة على كمال اللطف ، والقهر . «وما» في قوله : { فَبِمَا رَحْمَةٍ مّنَ الله } مزيدة للتأكيد ، قاله سيبويه وغيره ، وقال ابن كيسان : إنها نكرة في موضع جرّ بالباء ، ورحمة بدل منها ، والأوّل أولى بقواعد العربية ، ومثله قوله تعالى :

(2/40)

{ فَبِمَا نَقْضِهِم ميثاقهم } [ النساء : 155 ] والجار والمجرور متعلق بقوله : { لِنتَ لَهُمْ } وقدّم عليه لإفادة القصر ، وتنوين رحمة للتعظيم ، والمعنى : أن لينه لهم ما كان إلا بسبب الرحمة العظيمة منه . وقيل : إن " ما " استفهامية ، والمعنى : فبأيّ رحمة من الله لنت لهم ، وفيه معنى التعجب ، وهو بعيد ، ولو كان كذلك لحذف الألف من " ما " . وقيل : فبم رحمة من الله . والفظّ : الغليظ الجافي . وقال الراغب : الفظّ هو : الكريه الخلق ، وأصله فظظ كحذر . وغلظ القلب : قساوته ، وقلة إشفاقه ، وعدم انفعاله للخير . والانفضاض : التفرّق ، يقال : فضضتهم ، فانفضوا ، أي : فرّقتهم ، فتفرّقوا والمعنى : لو كنت فظاً غليظ القلب لا ترفق بهم لتفرّقوا من حولك هيبة لك ، واحتشاماً منك بسبب ما كان من توليهم ، وإذا كان الأمر ، كما ذكر : { فاعف عَنْهُمْ } فيما يتعلق بك من الحقوق : { واستغفر لَهُمُ } الله سبحانه فيما هو إلى الله سبحانه { وَشَاوِرْهُمْ فِى الأمر } أي : الذي يرد عليك ، أيّ : أمر كان مما يشاور في مثله ، أو في أمر الحرب خاصة ، كما يفيده السياق لما في ذلك من تطييب خواطرهم ، واستجلاب مودّتهم ، ولتعريف الأمة بمشروعية ذلك حتى لا يأنف منه أحد بعدك . والمراد هنا : المشاورة في غير الأمور التي يرد الشرع بها . قال أهل اللغة : الاستشارة مأخوذة من قول العرب : شرت الدابة ، وشورتها : إذا علمت خبرها ، وقيل : من قولهم : شرت العسل : إذا أخذته من موضعه . قال ابن خويزمنداد : واجب على الولاة مشاورة العلماء فيما لا يعلمون ، وفيما أشكل عليهم من أمور الدنيا ، ومشاورة وجوه الجيش فيما يتعلق بالحرب ، ووجوه الناس ، فيما يتعلق بالمصالح ، ووجوه الكتاب ، والعمال ، والوزراء فيما يتعلق بمصالح البلاد ، وعمارتها . وحكى القرطبي عن ابن عطية : أنه لا خلاف في وجوب عزل من لا يستشير أهل العلم والدين .
قوله : { فَإِذَا عَزَمْتَ فَتَوَكَّلْ عَلَى الله } أي : إذا عزمت عقب المشاورة على شيء ، واطمأنت به نفسك ، فتوكل على الله في فعل ذلك ، أي : اعتمد عليه ، وفوّض إليه؛ وقيل : إن المعنى : فإذا عزمت على أمر أن تمضي فيه ، فتوكل على الله لا على المشاورة . والعزم في الأصل : قصد الإمضاء ، أي : فإذا قصدت إمضاء أمر ، فتوكل على الله . وقرأ جعفر الصادق ، وجابر بن زيد : «فإذا عزمت» بضم التاء بنسبة العزم إلى الله تعالى ، أي : فإذا عزمت لك على شيء ، وأرشدتك إليه ، فتوكل على الله .
وقوله : { إِن يَنصُرْكُمُ الله فَلاَ غَالِبَ لَكُمْ } جملة مستأنفة لتأكيد التوكل ، والحثّ عليه . والخذلان : ترك العون ، أي : وإن يترك الله عونكم : { فَمَن ذَا الذى يَنصُرُكُم مّنْ بَعْدِهِ } وهذا الاستفهام إنكاري . والضمير في قوله : { مِن بَعْدِهِ } راجع إلى الخذلان المدلول عليه بقوله : { وَإِن يَخْذُلْكُمْ } أو إلى الله ، ومن علم أنه لا ناصر له إلا الله سبحانه ، وأن من نصره الله لا غالب له ، ومن خذله لا ناصر له ، فوّض أموره إليه ، وتوكل عليه ، ولم يشتغل بغيره ، وتقديم الجار والمجرور على الفعل في قوله : { وَعَلَى الله فَلْيَتَوَكَّلِ المؤمنون } لإفادة قصره عليه .

(2/41)

قوله : { وَمَا كَانَ لِنَبِيٍ أَنْ يَغُلَّ } أي : ما صحّ له ذلك لتنافي الغلول والنبوّة . قال أبو عبيد : الغلول من المغنم خاصَّة ، ولا نراه من الخيانة ، ولا من الحقد ، ومما يبين ذلك أنه يقال : من الخيانة : أغَلّ يِغلّ ، ومن الحِقْد غَلّ يَغِلُّ بالكسر ، ومن الغُلول غَلّ يَغِلُّ بالضم ، يقال غلّ المغنم غلولاً ، أي : خان بأن يأخذ لنفسه شيئاً يستره على أصحابه ، فمعنى الآية على القراءة بالبناء للفاعل : ما صح لنبيّ أن يخون شيئاً من المغنم ، فيأخذه لنفسه من غير اطلاع أصحابه . وفيه تنزيه الأنبياء عن الغلول . ومعناها على القراءة بالبناء للمفعول : ما صح لنبيّ أن يغله أحد من أصحابه : أي : يخونه في الغنيمة ، وهو على هذه القراءة الأخرى نهي للناس عن الغلول في المغانم ، وإنما خص خيانة الأنبياء مع كونه خيانة غيرهم من الأئمة ، والسلاطين ، والأمراء حراماً ، لأن خيانة الأنبياء أشدّ ذنباً ، وأعظم وزراً { وَمَن يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ القيامة } أي يأت به حاملاً له على ظهره ، كما صح ذلك عن النبي صلى الله عليه وسلم ، فيفضحه بين الخلائق ، وهذه الجملة تتضمن تأكيد تحريم الغلول ، والتنفير منه ، بأنه ذنب يختص فاعله بعقوبة على رؤوس الأشهاد يطلع عليها أهل المحشر وهي : مجيئه يوم القيامة بما غله حاملاً له قبل أن يحاسب عليه ، ويعاقب عليه . قوله : { ثُمَّ توفى كُلُّ نَفْسٍ مَّا كَسَبَتْ } أي : تعطي جزاء ما كسبت وافياً من خير وشرّ ، وهذه الآية تعمّ كل من كسب خيراً ، أو شراً ، ويدخل تحتها الغالّ دخولاً أولياً لكون السياق فيه .
قوله : { أَفَمَنِ اتبع رضوان الله كَمَن بَاء بِسَخْطٍ مّنَ الله } الاستفهام للإنكار ، أي : ليس من اتبع رضوان الله في أوامره ، ونواهيه ، فعمل بأمره ، واجتنب نهيه كمن باء : أي : رجع بسخط عظيم ، كائن من الله ، بسبب مخالفته لما أمر به ، ونهى عنه . ويدخل تحت ذلك من اتبع رضوان الله بترك الغلول ، واجتنابه ، ومن باء بسخط من الله بسبب إقدامه على الغلول . ثم أوضح ما بين الطائفتين من التفاوت ، فقال : { هُمْ درجات عِندَ الله } أي : متفاوتون في الدرجات ، والمعنى : هم ذوو درجات ، أو لهم درجات ، فدرجات من اتبع رضوان الله ليست كدرجات من باء بسخط من الله ، فإن الأوّلين في أرفع الدرجات . والآخرين في أسفلها .
قوله : { لَقَدْ مَنَّ الله عَلَى المؤمنين } جواب قسم محذوف ، وخص المؤمنين لكونهم المنتفعين ببعثته . ومعنى : { مّنْ أَنفُسِهِمْ } أنه عربيّ مثلهم ، وقيل : بشر مثلهم ، ووجه المنة على الأوّل : أنهم يفقهون عنه ، ويفهمون كلامه ، ولا يحتاجون إلى ترجمان .

(2/42)

ومعناها على الثاني : أنهم يأنسون به بجامع البشرية ، ولو كان ملكاً لم يحصل كمال الأنس به لاختلاف الجنسية ، وقرىء : { مّنْ أَنفُسِهِمْ } بفتح الفاء ، أي : من أشرفهم ، لأنه من بني هاشم ، وبنو هاشم أفضل قريش ، وقريش أفضل العرب ، والعرب أفضل من غيرهم ، ولعلّ وجه الامتنان على هذه القراءة : أنه لما كان من أشرفهم كانوا أطوع له ، وأقرب إلى تصديقه ، ولا بد من تخصيص المؤمنين في هذه الآية بالعرب على الوجه الأوّل ، وأما على الوجه الثاني ، فلا حاجة إلى هذا التخصيص ، وكذا على قراءة من قرأ بفتح الفاء لا حاجة إلى التخصيص؛ لأن بني هاشم هم أنفس العرب ، والعجم في شرف الأصل ، وكرم النجاد ، ورفاعة المحتد . ويدل على الوجه الأوّل قوله تعالى : { هُوَ الذى بَعَثَ فِى الأميين رَسُولاً مّنْهُمْ } [ الجمعة : 2 ] وقوله : { وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ } [ الزخرف : 44 ] . قوله : { يَتْلُو عَلَيْهِمْ ءاياته } هذه منة ثانية ، أي : يتلو عليهم القرآن بعد أن كانوا أهل جاهلية لا يعرفون شيئاً من الشرائع { وَيُزَكّيهِمْ } أي : يطهرهم من نجاسة الكفر ، وهذه الجملة معطوفة على الجملة الأولى ، وهما في محل نصب على الحال ، أو صفة لرسول ، وهكذا قوله : { وَيُعَلّمُهُمُ الكتاب } ، والمراد بالكتاب هنا : القرآن . والحكمة : السنة . وقد تقدّم في البقرة تفسير ذلك : { وَإِن كَانُواْ مِن قَبْلِ } أي : من قبل محمد ، أو من قبل بعثته : { لَفِى ضلال مُّبِينٍ } أي : واضح لا ريب فيه ، واللام للفرق بين إن المخففة من الثقيلة ، وبين النافية ، فهي تدخل في خبر المخففة لا النافية ، واسمها ضمير الشأن ، أي : وإن الشأن ، والحديث ، وقيل : إنها النافية ، واللام بمعنى إلا ، أي : وما كانوا من قبل إلا في ضلال مبين ، وبه قال الكوفيون ، والجملة على التقديرين في محل نصب على الحال .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله تعالى : { وَقَالُواْ لإخوانهم إِذَا ضَرَبُواْ فِى الأرض . . . } الآية ، قال : هذا قول عبد الله بن أبيّ بن سلول ، والمنافقين . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدّي نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وابن المنذر ، عن مجاهد في قوله : { لِيَجْعَلَ الله ذلك حَسْرَةً فِى قُلُوبِهِمْ } قال : يحزنهم قولهم ، ولا ينفعهم شيئاً . وأخرجوا عن قتادة في قوله : { فَبِمَا رَحْمَةٍ مّنَ الله } يقول : فبرحمة من الله : { لِنتَ لَهُمْ } . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { لاَنْفَضُّواْ مِنْ حَوْلِكَ } قال : لانصرفوا عنك . وأخرج ابن عديّ ، والبيهقي في الشعب ، قال السيوطي - بسند حسن - عن ابن عباس : قال : لما نزلت : { وَشَاوِرْهُمْ فِى الامر } قال رسول الله صلى الله عليه وسلم :

(2/43)

" أما إن الله ورسوله لغنيان عنها ، ولكنّ الله جعلها رحمة لأمتي ، فمن استشار منهم لم يعدم رشداً ، ومن تركها لم يعدم غياً " وأخرج الحاكم وصححه ، والبيهقي في سننه ، عن ابن عباس : { وَشَاوِرْهُمْ فِى الامر } . قال : أبو بكر وعمر . وأخرج ابن مردويه ، عن عليّ قال : «سئل رسول الله صلى الله عليه وسلم ، عن العزم ، فقال : " مشاورة أهل الرأي ، ثم اتباعهم "
وأخرج عبد بن حميد ، وأبو داود ، والترمذي وحسنه ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس قال : نزلت هذه الآية : { وَمَا كَانَ لِنَبِىّ أَنْ يَغُلَّ } في قطيفة حمراء افتقدت يوم بدر ، فقال بعض الناس : لعلّ رسول الله صلى الله عليه وسلم أخذها ، فنزلت . وأخرج البزار ، وابن أبي حاتم ، والطبراني ، عن ابن عباس : { وَمَا كَانَ لِنَبِىّ أَنْ يَغُلَّ } قال : ما كان لنبيّ أن يتهمه أصحابه . وقد ورد في تحريم الغلول أحاديث كثيرة .
وأخرج ابن جرير ، و ابن أبي حاتم ، من طريق العوفي عن ابن عباس : { هُمْ درجات عِندَ الله } يقول : بأعمالهم . وأخرج ابن المنذر ، وابن أبي حاتم ، والبيهقي في شعب الإيمان ، عن عائشة في قوله : { لَقَدْ مَنَّ الله عَلَى المؤمنين . . . } الآية ، قالت : هذه للعرب خاصة .

(2/44)

أَوَلَمَّا أَصَابَتْكُمْ مُصِيبَةٌ قَدْ أَصَبْتُمْ مِثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِنْدِ أَنْفُسِكُمْ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (165) وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللَّهِ وَلِيَعْلَمَ الْمُؤْمِنِينَ (166) وَلِيَعْلَمَ الَّذِينَ نَافَقُوا وَقِيلَ لَهُمْ تَعَالَوْا قَاتِلُوا فِي سَبِيلِ اللَّهِ أَوِ ادْفَعُوا قَالُوا لَوْ نَعْلَمُ قِتَالًا لَاتَّبَعْنَاكُمْ هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلْإِيمَانِ يَقُولُونَ بِأَفْواهِهِمْ مَا لَيْسَ فِي قُلُوبِهِمْ وَاللَّهُ أَعْلَمُ بِمَا يَكْتُمُونَ (167) الَّذِينَ قَالُوا لِإِخْوَانِهِمْ وَقَعَدُوا لَوْ أَطَاعُونَا مَا قُتِلُوا قُلْ فَادْرَءُوا عَنْ أَنْفُسِكُمُ الْمَوْتَ إِنْ كُنْتُمْ صَادِقِينَ (168)

قوله : { أَوَ لَمَّا أصابتكم مُّصِيبَةٌ } الألف للاستفهام بقصد التقريع ، والواو للعطف . والمصيبة : الغلبة ، والقتل الذي أصيبوا به يوم أحد : { قَدْ أَصَبْتُمْ مّثْلَيْهَا } يوم بدر ، وذلك أن الذين قتلوا من المسلمين يوم أحد سبعون . وقد كانوا قتلوا من المشركين يوم بدر سبعين ، وأسروا سبعين ، فكان مجموع القتلى ، والأسرى يوم بدر مثلي القتلى من المسلمين يوم أحد ، والمعنى : أحين أصابكم من المشركين نصف ما أصابهم منكم قبل ذلك جزعتم ، وقلتم : من أين أصابنا هذا وقد وعدنا بالنصر؟ . وقوله : { أنى هذا } أي : من أين أصابنا هذا الانهزام ، والقتل ، ونحن نقاتل في سبيل الله ، ومعنا رسول الله صلى الله عليه وسلم ، وقد وعدنا الله بالنصر عليهم؟ وقوله : { قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ } أمر لرسول الله صلى الله عليه وسلم بأن يجيب عن سؤالهم بهذا الجواب ، أي : هذا الذي سألتم عنه هو من عند أنفسكم بسبب مخالفة الرماة لما أمرهم به النبي صلى الله عليه وسلم من لزوم المكان الذي عينه لهم ، وعدم مفارقتهم له على كل حال ، وقيل : إن المراد بقوله : { هُوَ مِنْ عِندِ أَنْفُسِكُمْ } خروجهم من المدينة . ويردّه أن الوعد بالنصر إنما كان بعد ذلك؛ وقيل : هو اختيارهم الفداء يوم بدر على القتل ،
و { يَوْمَ التقى الجمعان } يوم أحد ، أي : ما أصابكم يوم أحد من القتل ، والجرح ، والهزيمة { فَبِإِذْنِ الله } فبعلمه ، وقيل : بقضائه ، وقدره ، وقيل : بتخليته بينكم ، وبينهم ، والفاء دخلت في جواب الموصول لكونه يشبه الشرط ، كما قال سيبويه . وقوله : { وَلِيَعْلَمَ المؤمنين } عطف على قوله : { فَبِإِذْنِ الله } عطف سبب على سبب .
وقوله : { وَلِيَعْلَمَ الذين نَافَقُواْ } عطف على ما قبله ، قيل : أعاد الفعل لقصد تشريف المؤمنين عن أن يكون الفعل المسند إليهم ، وإلى المنافقين ، واحداً . والمراد بالعلم هنا : التمييز والإظهار؛ لأن علمه تعالى ثابت قبل ذلك؛ والمراد بالمنافقين هنا : عبد الله بن أبيّ وأصحابه . قوله : { وَقِيلَ لَهُمْ } هو معطوف على قوله : { نَافَقُواْ } أي : ليعلم الله الذين نافقوا ، والذين قيل لهم ، وقيل : هو كلام مبتدأ أي : قيل لعبد الله بن أبيّ ، وأصحابه : { تَعَالَوْاْ قَاتِلُواْ فِى سَبِيلِ الله } إن كنتم ممن يؤمن بالله ، واليوم الآخر { أَوِ ادفعوا } عن أنفسكم إن كنتم لا تؤمنون بالله ، واليوم الآخر ، فأبوا جميع ذلك ، وقالوا : لو نعلم أنه سيكون قتالاً لاتبعناكم ، وقاتلنا معكم ، ولكنه لا قتال هنالك؛ وقيل : المعنى : لو كنا نقدر على القتال ، ونحسنه لاتبعناكم؛ ولكنا لا نقدر على ذلك ، ولا نحسنه . وعبر عن نفي القدرة على القتال بنفي العلم به؛ لكونها مستلزمة له ، وفيه بعد لا ملجىء إليه ، وقيل : معناه : لو نعلم ما يصح أن يسمى قتالاً لاتبعناكم ، ولكن ما أنتم بصدده ليس بقتال ، ولكنه إلقاء بالنفس إلى التهلكة ، لعدم القدرة منا ، ومنكم على دفع ما ورد من الجيش بالبروز إليهم ، والخروج من المدينة ، وهذا أيضاً فيه بعد دون بعد ما قبله ، وقيل : معنى الدفع هنا : تكثير سواد المسلمين ، وقيل : معناه : رابطوا ، والقائل للمنافقين هذه المقالة التي حكاها الله سبحانه : هو عبد الله بن عمرو بن حرام الأنصاريّ ، والد جابر بن عبد الله .

(2/45)

قوله : { هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ للإيمان } أي : هم في هذا اليوم الذي انخذلوا فيه عن المؤمنين إلى الكفر أقرب منهم إلى الإيمان عند من كان يظن أنهم مسلمون؛ لأنهم قد بينوا حالهم ، وهتكوا أستارهم ، وكشفوا عن نفاقهم إذ ذاك ، وقيل المعنى : أنهم لأهل الكفر يومئذ أقرب نصرة منهم لأهل الإيمان . قوله : { يَقُولُونَ بأفواههم مَّا لَيْسَ فِى قُلُوبِهِمْ } جملة مستأنفة مقررة لمضمون ما تقدّمها ، أي : أنهم أظهروا الإيمان ، وأبطنوا الكفر ، وذكر الأفواه للتأكيد ، مثل قوله : { يَطِيرُ بِجَنَاحَيْهِ } [ الأنعام : 38 ] .
قوله : { الذين قَالُواْ لإخوانهم } الخ ، أي : هم الذين قالوا لإخوانهم على أنه خبر مبتدأ محذوف ، ويجوز أن يكون بدلاً من واو يكتمون ، أو منصوباً على الذمّ ، أو وصف للذين نافقوا . وقد تقدم معنى : { قَالُواْ لإخوانهم } أي : قالوا لهم ذلك ، والحال أن هؤلاء القائلين قد قعدوا عن القتال : { لَوْ أَطَاعُونَا } بترك الخروج من المدينة ما قتلوا ، فردّ الله عليهم ذلك بقوله : { قُلْ فَادْرَءوا عَنْ أَنفُسِكُمُ الْمَوْتَ إِن كُنتُمْ صادقين } والدرء : الدفع ، أي : لا ينفع الحذر من القدر ، فإن المقتول يقتل بأجله .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { أَوَ لَمَّا أصابتكم مُّصِيبَةٌ . . . } الآية . يقول : إنكم قد أصبتم من المشركين يوم بدر مثلي ما أصابوا منكم يوم أحد ، وقد بين هذا عكرمة . فأخرج ابن جرير عنه قال : قتل المسلمون من المشركين يوم بدر سبعين ، وأسروا سبعين ، وقتل المشركون يوم أحد من المسلمين سبعين . وأخرج ابن أبي حاتم ، عن الحسن في الآية قال : لما رأوا من قتل منهم يوم أحد قالوا من أين هذا؟ ما كان للكفار أن يقتلوا منا؟ فلما رأى الله ما قالوا من ذلك ، قال الله : هم بالأسرى الذين أخذتم يوم بدر . فردّهم الله بذلك ، وعجل لهم عقوبة ذلك في الدنيا ليسلموا منها في الآخرة ، ويؤيد هذا ما أخرجه ابن أبي شيبة ، والترمذي وحسنه ، والنسائي ، وابن جرير ، وابن مردويه ، عن عليّ قال : جاء جبريل إلي النبي صلى الله عليه وسلم ، فقال : يا محمد إن الله قد كره ما صنع قومك في أخذهم الأسارى ، وقد أمرك أن تخيرهم بين أمرين : إما أن يقدموا ، فتضرب أعناقهم ، وبين أن يأخذوا الفداء على أن تقبل منهم عدتهم ، فدعا رسول الله صلى الله عليه وسلم الناس ، فذكر ذلك لهم ، فقالوا : يا رسول الله عشائرنا ، وإخواننا لا بل نأخذ ، فداءهم ، فنقوى به على قتال عدوّنا ، ويستشهد منا عدتهم ، فليس في ذلك ما نكره ، فقتل منهم يوم أحد سبعون رجلاً عدة أسارى أهل بدر .

(2/46)

وهذا الحديث هو في سنن الترمذي ، والنسائي هو من طريق أبي داود الحضري عن يحيى بن زكريا بن أبي زائدة ، عن سفيان بن سعيد ، عن هشام بن حسان ، عن محمد بن سيرين ، عن عبيدة عن عليّ : قال الترمذي بعد إخراجه : حسن غريب لا نعرفه إلا من حديث ابن أبي زائدة . وروى أبو أسامة عن هشام نحوه . وروى عن ابن سيرين ، عن عبيدة ، عن النبي صلى الله عليه وسلم مرسلاً ، وإسناد ابن جرير لهذا الحديث هكذا : حدثنا القاسم ، حدثنا الحسين ، حدثنا إسماعيل بن علية ، عن ابن عون قال سنيد وهو حسين ، وحدثني حجاج ، عن جرير ، عن محمد ، عن عبيدة ، عن علي فذكره . وأخرج ابن أبي حاتم ، من طريق أبي بكر ابن أبي شيبة ، حدثنا قراد أبو نوح ، حدثنا عكرمة بن عمار ، حدثنا سماك الحنفي أبو زميل ، حدثني ابن عباس ، عن عمر بن الخطاب؛ قال : لما كان يوم أحد من العام المقبل عوقبوا بما صنعوا يوم بدر من أخذهم الفداء ، فقتل منهم سبعون وفرّ أصحاب محمد صلى الله عليه وسلم عنه ، وكسرت رباعيته ، وهشمت البيضة على رأسه ، وسال الدم على وجهه ، فأنزل الله عزّ وجلّ : { أَوَ لَمَّا أصابتكم مُّصِيبَةٌ } الآية . وأخرجه الإمام أحمد من طريق عبد الرحمن بن غزوان ، وهو قراد أبو نوح به ، ولكن بأطول منه ، ولكنه يشكل على حديث التخيير السابق ما نزل من المعاتبة منه سبحانه وتعالى لمن أخذ الفداء بقوله : { مَا كَانَ لِنَبِىٍّ أَن يَكُونَ لَهُ أسرى حتى يُثْخِنَ فِي الأرض } [ الأنفال : 67 ] وما روى من بكائه صلى الله عليه وسلم ، هو وأبو بكر ندماً على أخذ الفداء ، ولو كان أخذ ذلك بعد التخيير لهم من الله سبحانه لم يعاتبهم عليه ، ولا حصل ما حصل من النبي صلى الله عليه وسلم ، ومن معه من الندم ، والحزن ، ولا صوب النبي صلى الله عليه وسلم رأي عمر رضي الله عنه ، حيث أشار بقتل الأسرى ، وقال ما معناه : « لو نزلت عقوبة لم ينج منها إلا عمر ، » والجميع في كتب الحديث ، والسير .
وأخرج ابن المنذر ، عن ابن عباس : { قُلْتُمْ أنى هذا } ونحن مسلمون نقاتل غضباً لله ، وهؤلاء مشركون . فقال : { قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ } عقوبة لكم بمعصيتكم النبي صلى الله عليه وسلم حين قال : لا تتبعوهم . وأخرج ابن المنذر عنه في قوله : { أَوِ ادفعوا } قال : كثروا بأنفسكم ، وإن لم تقاتلوا .

(2/47)

وأخرج أيضاً ، عن الضحاك نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي عون الأنصاري في قوله : { أَوِ ادفعوا } قال : رابطوا . وأخرج ابن جرير ، وابن المنذر ، عن ابن شهاب وغيره؛ قال : خرج رسول الله صلى الله عليه وسلم إلى أحد في ألف رجل من أصحابه ، حتى إذا كانوا بالشوط بين أحد ، والمدينة انخزل عنهم عبد الله بن أبيّ بثلث الناس ، وقال : أطاعهم ، وعصاني ، والله ما ندري على ما نقتل أنفسنا ههنا؟ فرجع بمن اتبعه من أهل النفاق ، وأهل الريب ، واتبعهم عبد الله بن عمرو بن حرام من بني سلمة يقول : يا قوم أذكركم الله أن تخذلوا نبيكم ، وقومكم عندما حضرهم عدوهم ، قالوا : لو نعلم أنكم تقاتلون ما أسلمناكم ، ولا نرى أن يكون قتال . وأخرجه ابن إسحاق قال : حدثني محمد بن شهاب الزهري ، ومحمد بن يحيى بن حبان ، وعاصم بن عمر بن قتادة ، والحسين بن عبد الرحمن بن عمر بن سعد بن معاذ ، وغيرهم من علمائنا ، فذكره ، وزاد أنهم : لما استعصوا عليه ، وأبوا إلا الانصراف قال : أبعدكم الله أعداء الله فسيغني الله عنكم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { لَوْ نَعْلَمُ قِتَالاً لاتبعناكم } قال : لو نعلم أنا واجدون معكم مكان قتال لاتبعناكم .

(2/48)

وَلَا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتًا بَلْ أَحْيَاءٌ عِنْدَ رَبِّهِمْ يُرْزَقُونَ (169) فَرِحِينَ بِمَا آَتَاهُمُ اللَّهُ مِنْ فَضْلِهِ وَيَسْتَبْشِرُونَ بِالَّذِينَ لَمْ يَلْحَقُوا بِهِمْ مِنْ خَلْفِهِمْ أَلَّا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (170) يَسْتَبْشِرُونَ بِنِعْمَةٍ مِنَ اللَّهِ وَفَضْلٍ وَأَنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُؤْمِنِينَ (171) الَّذِينَ اسْتَجَابُوا لِلَّهِ وَالرَّسُولِ مِنْ بَعْدِ مَا أَصَابَهُمُ الْقَرْحُ لِلَّذِينَ أَحْسَنُوا مِنْهُمْ وَاتَّقَوْا أَجْرٌ عَظِيمٌ (172) الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَانًا وَقَالُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ (173) فَانْقَلَبُوا بِنِعْمَةٍ مِنَ اللَّهِ وَفَضْلٍ لَمْ يَمْسَسْهُمْ سُوءٌ وَاتَّبَعُوا رِضْوَانَ اللَّهِ وَاللَّهُ ذُو فَضْلٍ عَظِيمٍ (174) إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءَهُ فَلَا تَخَافُوهُمْ وَخَافُونِ إِنْ كُنْتُمْ مُؤْمِنِينَ (175)

لما بين الله - سبحانه - أن ما جرى على المؤمنين يوم أحد كان امتحاناً ليتميز المؤمن من المنافق ، والكاذب من الصادق ، بين ههنا أن من لم ينهزم ، وقتل فله هذه الكرامة ، والنعمة ، وأن مثل هذا مما يتنافس فيه المتنافسون ، لا مما يخاف ، ويحذر ، كما قالوا من حكى الله عنهم : { لَّوْ كَانُواْ عِنْدَنَا مَا مَاتُواْ وَمَا قُتِلُواْ } [ آل عمران : 156 ] وقالوا : { لَوْ أَطَاعُونَا مَا قُتِلُوا } [ آل عمران : 168 ] فهذه الجملة مستأنفة لبيان هذا المعنى ، والخطاب لرسول الله صلى الله عليه وسلم ، أو لكل أحد ، وقرىء بالياء التحتية ، أي : لا يحسبن حاسب .
وقد اختلف أهل العلم في الشهداء المذكورين في هذه الآية من هم؟ فقيل : في شهداء أحد ، وقيل : في شهداء بدر ، وقيل : في شهداء بئر معونة . وعلى فرض أنها نزلت في سبب خاص ، فالاعتبار بعموم اللفظ ، لا بخصوص السبب . ومعنى الآية عند الجمهور : أنهم أحياء حياة محققة ثم اختلفوا ، فمنهم من يقول : أنها تردّ إليهم أرواحهم في قبورهم ، فيتنعمون . وقال مجاهد : يرزقون من ثمر الجنة ، أي : يجدون ريحها ، وليسوا فيها ، وذهب من عدا الجمهور إلى أنها حياة مجازية ، والمعنى : أنهم في حكم الله مستحقون للتنعم في الجنة ، والصحيح الأوّل ، ولا موجب للمصير إلى المجاز . وقد وردت السنة المطهرة بأن أرواحهم في أجواف طيور خضر ، وأنهم في الجنة يرزقون ، ويأكلون ، ويتمتعون .
وقوله : { الذين قَتَلُواْ } هو : المفعول الأوّل . والحاسب هو النبي صلى الله عليه وسلم ، أو كل أحد ، كما سبق ، وقيل : يجوز أن يكون الموصول هو : فاعل الفعل ، والمفعول الأوّل محذوف ، أي : لا تحسبنّ الذين قتلوا أنفسهم أمواتاً ، وهذا تكلف لا حاجة إليه ، ومعنى النظم القرآني في غاية الوضوح ، والجلاء . وقوله : { بَلْ أَحْيَاء } خبر مبتدأ محذوف ، أي : بل هم أحياء . وقرىء بالنصب على تقدير الفعل ، أي : بل أحسبهم أحياء . وقوله : { عِندَ رَبّهِمْ } إما خبر ثان ، أو صفة لأحياء ، أو في محل نصب على الحال ، وقيل : في الكلام حذف ، والتقدير : عند كرامة ربهم . قال سيبويه : هذه عندية الكرامة لا عندية القرب . وقوله : { يُرْزَقُونَ } يحتمل في إعرابه الوجوه التي ذكرناها في قوله : { عِندَ رَبّهِمْ } والمراد بالرزق هنا : هو الرزق المعروف في العادات على ما ذهب إليه الجمهور ، كما سلف ، وعند من عدا الجمهور المراد به : الثناء الجميل ، ولا وجه يقتضي تحريف الكلمات العربية في كتاب الله تعالى ، وحملها على مجازات بعيدة ، لا لسبب يقتضي ذلك .
وقوله : { فَرِحِينَ } حال من الضمير في { يرزقون } ، و { بما آتاهم الله من فضله } متعلق به . وقرأ ابن السميفع : «فارحين» وهما : لغتان كالفره والفاره ، والحذر والحاذر . والمراد : { بِمَا ءاتاهم الله } ما ساقه الله إليهم من الكرامة بالشهادة ، وما صاروا فيه من الحياة ، وما يصل إليهم من رزق الله سبحانه .

(2/49)

{ وَيَسْتَبْشِرُونَ بالذين لَمْ يَلْحَقُواْ بِهِم } من إخوانهم المجاهدين الذين لم يقتلوا إذ ذاك . فالمراد باللحوق هنا : أنهم لم يلحقوا بهم في القتل ، والشهادة؛ بل سيلحقون بهم من بعد . وقيل المراد : لم يلحقوا بهم في الفضل ، وإن كانوا أهل فضل في الجملة ، والواو في : { وَيَسْتَبْشِرُونَ } عاطفة على : { يُرْزَقُونَ } أي : يرزقون ، ويستبشرون ، وقيل المراد : بإخوانهم هنا : جميع المسلمين الشهداء ، وغيرهم؛ لأنهم لما عاينوا ثواب الله ، وحصل لهم اليقين بحقية دين الإسلام استبشروا بذلك لجميع أهل الإسلام الذين هم أحياء لم يموتوا ، وهذا أقوى ، لأن معناه أوسع ، وفائدته أكثر ، واللفظ يحتمله بل هو الظاهر ، وبه قال الزجاج ، وابن فورك . وقوله : { أَلاَّ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ } بدل من الذين ، أي : يستبشرون بهذه الحالة الحاصلة لإخوانهم من أنه لا خوف عليهم ، ولا حزن ، و « أن » هي : المخففة من الثقيلة ، واسمها ضمير الشأن المحذوف ، وكرر قوله : { يَسْتَبْشِرُونَ } لتأكيد الأوّل ، ولبيان أن الاستبشار ليس لمجرد عدم الخوف ، والحزن ، بل به ، وبنعمة الله ، وفضله . والنعمة : ما ينعم الله به على عباده . والفضل : ما يتفضل به عليهم ، وقيل النعمة : الثواب ، والفضل الزائد ، وقيل : النعمة الجنة ، والفضل داخل في النعمة ذكر بعدها لتأكيدها ، وقيل : إن الاستبشار الأوّل متعلق بحال إخوانهم ، والاستبشار الثاني بحال أنفسهم . قوله : { وَأَنَّ الله لاَ يُضِيعُ أَجْرَ المؤمنين } قرأ الكسائي بكسر الهمزة من « أن » ، وقرأ الباقون بفتحها فعلى القراءة الأولى هو : مستأنف اعتراض . وفيه دلالة على أن الله لا يضيع أجر شيء من أعمال المؤمنين ، ويؤيده قراءة ابن مسعود ، « والله لا يضيع أجر المؤمنين » . وعلى القراءة الثانية الجملة عطف على فضل داخلة في جملة ما يستبشرون به .
وقوله : { الذين استجابوا } صفة للمؤمنين ، أو بدل منهم ، أو من الذين لم يلحقوا بهم ، أو هو مبتدأ خبره : { لِلَّذِينَ أَحْسَنُواْ مِنْهُمْ واتقوا أَجْرٌ عَظِيمٌ } بجملته ، أو منصوب على المدح ، وقد تقدم تفسير القرح .
قوله : { الذين قَالَ لَهُمُ الناس } المراد بالناس هنا : نعيم بن مسعود ، كما سيأتي بيانه ، وجاز إطلاق لفظ الناس عليه لكونه من جنسهم . وقيل : المراد بالناس : ركب عبد القيس الذين مروا بأبي سفيان . وقيل : هم : المنافقون . والمراد بقوله : { إِنَّ الناس قَدْ جَمَعُواْ لَكُمْ } أبو سفيان ، وأصحابه ، والضمير في قوله : { فَزَادَهُمُ } راجع إلى القول المدلول عليه ، ب { قال } ، أو إلى المقول ، وهو : { إِنَّ الناس قَدْ جَمَعُواْ لَكُمْ فاخشوهم } أو إلى القائل ، والمعنى : أنهم لم يفشلوا لما سمعوا ذلك ، ولا التفتوا إليه ، بل أخلصوا لله ، وازدادوا طمأنينة ، ويقيناً . وفيه دليل على أن الإيمان يزيد ، وينقص .

(2/50)

قوله : { وَقَالُواْ حَسْبُنَا الله وَنِعْمَ الوكيل } حسب مصدر حسبه ، أي : كفاه ، وهو بمعنى الفاعل ، أي : محسب بمعنى كافي . قال في الكشاف : والدليل على أنه بمعنى المحسب أنك تقول : هذا رجل حسبك ، فتصف به النكرة؛ لأن إضافته لكونه بمعنى اسم الفاعل غير حقيقية . انتهى . والوكيل هو : من توكل إليه الأمور ، أي : نعم الموكول إليه أمرنا ، أو الكافي ، أو الكافل ، والمخصوص بالمدح محذوف ، أي : نعم الوكيل الله سبحانه .
قوله : { فانقلبوا } هو : معطوف على محذوف ، أي : فخرجوا إليهم ، فانقلبوا بنعمة هو : متعلق بمحذوف وقع حالاً . والتنوين للتعظيم ، أي : رجعوا متلبسين : { بِنِعْمَةٍ } عظيمة ، وهي السلامة من عدوهم ، وعافية { وَفَضَّلَ } أي : أجر تفضل الله به عليهم؛ وقيل ربح في التجارة . وقيل : النعمة خاصة بمنافع الدنيا ، والفضل بمنافع الآخرة ، وقد تقدم تفسيرهما قريباً بما يناسب ذلك المقام؛ لكون الكلام فيه مع الشهداء الذين قد صاروا في الدار الآخرة ، والكلام هنا مع الأحياء . قوله : { لَّمْ يَمْسَسْهُمْ سُوء } في محل نصب على الحال ، أي : سالمين عن سوء لم يصبهم قتل ولا جرح ولا ما يخافونه { واتبعوا رضوان الله } في ما يأتون ، ويذرون ، ومن ذلك خروجهم لهذه الغزوة { والله ذُو فَضْلٍ عَظِيمٍ } لا يقادر قدره ، ولا يبلغ مداه ، ومن تفضله عليهم : تثبيتهم ، وخروجهم للقاء عدوهم ، وإرشادهم إلى أن يقولوا هذه المقالة التي هي جالبة لكل خير ، ودافعة لكل شرّ .
قوله : { إِنَّمَا ذلكم } أي : المثبط لكم أيها المؤمنون { الشيطان } هو : خبر اسم الإشارة ، ويجوز أن يكون الشيطان صفة لاسم الإشارة ، والخبر قوله : { يُخَوّفُ أَوْلِيَاءهُ } ؛ فعلى الأول يكون قوله : { يُخَوّفُ أَوْلِيَاءهُ } جملة مستأنفة ، أو حالية ، والظاهر أن المراد هنا : الشيطان نفسه باعتبار ما يصدر منه من الوسوسة المقتضية للتثبيط ، وقيل المراد به : نعيم بن مسعود لما قال لهم تلك المقالة ، وقيل : أبو سفيان لما صدر منه الوعيد لهم؛ والمعنى أن الشيطان يخوف المؤمنين أولياءه ، وهم الكافرون ، وقيل : إن قوله : { أَوْلِيَاءهُ } منصوب بنزع الخافض أي : يخوفكم بأوليائه ، أو من أوليائه ، قاله الفراء ، والزجاج ، وأبو علي الفارسي . ورده ابن الأنباري بأن التخويف قد يتعدى بنفسه إلى مفعولين ، فلا ضرورة إلى إضمار حرف الجر . وعلى قول الفراء ، ومن معه يكون مفعول يخوف محذوفاً ، أي : يخوفكم . وعلى الأول يكون المفعول الأوّل محذوفاً ، والثاني مذكوراً ، ويجوز أن يكون المراد : أن الشيطان يخوف أولياءه ، وهم القاعدون من المنافقين ، فلا حذف . قوله : { فَلاَ تَخَافُوهُمْ } أي : أولياءه الذين يخوفكم بهم الشيطان ، أو فلا تخافوا الناس المذكورين في قوله : { إِنَّ الناس قَدْ جَمَعُواْ لَكُمْ } نهاهم سبحانه عن أن يخافوهم ، فيجبنوا على اللقاء ، ويفشلوا عن الخروج ، وأمرهم بأن يخافوه سبحانه ، فقال : { وَخَافُونِ } فافعلوا ما آمركم به ، واتركوا ما أنهاكم عنه لأني الحقيق بالخوف مني ، والمراقبة لأمري ، ونهيي لكون الخير والشرّ بيدي ، وقيده بقوله : { إِن كُنتُم مُّؤْمِنِينَ } لأن الإيمان يقتضي ذلك .

(2/51)

وقد أخرج الحاكم وصححه ، عن ابن عباس قال : نزلت هذه الآية : { وَلاَ تَحْسَبَنَّ الذين قُتِلُواْ فِى سَبِيلِ الله } في حمزة ، وأصحابه . وأخرج سعيد بن منصور ، وعبد بن حميد عن أبي الضحى أنها نزلت في قتلى أحد ، وحمزة منهم . أخرج عبد بن حميد ، وأبو داود ، وابن جرير ، والحاكم وصححه ، والبيهقي في الدلائل عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « لما أصيب إخوانكم بأحد جعل الله أرواحهم في أجواف طير خضر ترد أنهار الجنة وتأكل من ثمارها ، وتأوي إلى قناديل من ذهب معلقة في ظل العرش ، فلما وجدوا طيب مأكلهم ، ومشربهم ، وحسن مقيلهم قالوا : يا ليت إخواننا يعلمون ما صنع الله لنا » ، وفي لفظ قالوا : « من يبلغ إخواننا أنَّا أحياء في الجنة نرزق لئلا يزهدوا في الجهاد ، ولا ينكلوا عن الحرب ، فقال الله : أنا أبلغهم عنكم ، فأنزل الله هؤلاء الآيات : { وَلاَ تَحْسَبَنَّ الذين قُتِلُواْ . . } الآية وما بعدها » وأخرج الترمذي وحسنه ، وابن ماجه ، وابن خزيمة ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل ، عن جابر بن عبد الله : أن أباه سأل الله سبحانه أن يبلغ من وراءه ما هو فيه ، فنزلت هذه الآية ، وهو من قتلى أحد . وقد روى من وجوه كثيرة أن سبب نزول الآية قتلى أحد . وأخرج ابن جرير ، وابن المنذر ، عن أنس؛ أن سبب نزول هذه الآية قتلى بئر معونة ، وعلى كل حال ، فالآية باعتبار عموم لفظها يدخل تحتها كل شهيد ، وقد ثبت في أحاديث كثيرة في الصحيح ، وغيره أن أرواح الشهداء في أجواف طيور خضر ، وثبت في فضل الشهداء ما يطول تعداده ، ويكثر إيراده مما هو معروف في كتب الحديث .
وأخرج النسائي ، وابن ماجه ، وابن أبي حاتم ، والطبراني بسند صحيح ، عن ابن عباس قال : لما رجع المشركون عن أحد قالوا : لا محمداً قتلتم ، ولا الكواعب أردفتم بئس ما صنعتم ارجعوا ، فسمع رسول الله صلى الله عليه وسلم بذلك ، فندب المسلمين ، فانتدبوا حتى بلغ حمراء الأسد ، أو بئر أبي عتبة ، شكّ سفيان ، فقال المشركون : يرجع من قابل ، فرجع رسول الله صلى الله عليه وسلم ، فكانت تعدّ غزوة ، فأنزل الله سبحانه : { الذين استجابوا لِلَّهِ والرسول } الآية . وأخرج البخاري ، ومسلم وغيرهما عن عائشة في قوله تعالى : { الذين استجابوا لِلَّهِ والرسول . . . } الآية ، أنها قالت لعروة بن الزبير : يا بن أختي كان أبواك منهم : الزبير ، وأبو بكر ، لما أصاب نبي الله صلى الله عليه وسلم ما أصاب يوم أحد انصرف عنه المشركون خاف أن يرجعوا ، فقال :

(2/52)

" من يرجع في أثرهم؟ " فانتدب منهم سبعون فيهم أبو بكر ، والزبير .
وأخرج ابن إسحاق ، وابن جرير ، والبيهقي في الدلائل عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم قال : خرج رسول الله صلى الله عليه وسلم بحمراء الأسد ، وقد أجمع أبو سفيان بالرجعة إلى رسول الله صلى الله عليه وسلم ، وأصحابه ، وقالوا : رجعنا قبل أن نستأصلهم لنكرَّن على بقيتهم ، فبلغه أن النبي صلى الله عليه وسلم خرج في أصحابه يطلبهم ، فثنى ذلك أبا سفيان ، وأصحابه ، ومر ركب من عبد القيس ، فقال لهم أبو سفيان : بلغوا محمداً أنا قد أجمعنا الرجعة على أصحابه؛ لنستأصلهم؛ فلما مرّ الركب برسول الله صلى الله عليه وسلم بحمراء الأسد أخبروه بالذي قال أبو سفيان ، فقال رسول الله صلى الله عليه وسلم ، والمسلمون معه : " حسبنا الله ، " ونعم الوكيل ، فأنزل الله في ذلك : { الذين استجابوا لِلَّهِ والرسول } الآيات . وأخرج موسى بن عقبة في مغازيه ، والبيهقي في الدلائل ، عن ابن شهاب قال : إن رسول الله صلى الله عليه وسلم استنفر المسلمين لموعد أبي سفيان بدراً . فاحتمل الشيطان أولياءه من الناس ، فمشوا في الناس يخوفونهم ، وقالوا : إنا قد أخبرنا أن قد جمعوا لكم من الناس مثل الليل يرجون أن يواقعوكم . والروايات في هذا الباب كثيرة قد اشتملت عليها كتب الحديث ، والسير . وأخرج ابن المنذر ، عن سعيد بن جبير قال : القرح الجراحات .
وأخرج ابن جرير ، عن السدي أن أبا سفيان ، وأصحابه لقوا أعرابياً ، فجعلوا له جعلاً على أن يخبر النبي صلى الله عليه وسلم ، وأصحابه أنهم قد جمعوا لهم ، فأخبر النبي صلى الله عليه وسلم بذلك ، فقال هو ، والصحابة : " حسبنا الله ، " ونعم الوكيل ، ثم رجعوا من حمراء الأسد ، فأنزل الله فيهم ، وفي الأعرابي : { الذين قَالَ لَهُمُ الناس } الآية . وأخرج ابن مردويه ، عن أبي رافع أن هذا الأعرابي من خزاعة .
وقد ورد في فضل هذه الكلمة أعني : { حَسْبُنَا الله وَنِعْمَ الوكيل } أحاديث منها ما أخرجه ابن مردويه ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " إذا وقعتم في الأمر العظيم ، فقولوا : حسبنا الله ، ونعم الوكيل " قال ابن كثير بعد إخراجه : هذا حديث غريب من هذا الوجه . وأخرج أبو نعيم ، عن شداد بن أوس قال : قال النبي صلى الله عليه وسلم : " حسبي الله ، ونعم الوكيل ، أمان كل خائف " وأخرج ابن أبي الدنيا في الذكر ، عن عائشة : «أن النبي صلى الله عليه وسلم كان إذا اشتد غمه مسح بيده على رأسه ، ولحيته ، ثم تنفس الصعداء ، وقال : " حسبي الله ، ونعم الوكيل " وأخرج البخاري ، وغيره عن ابن عباس قال : " حسبنا الله ، "

(2/53)

ونعم الوكيل ، قالها إبراهيم حين ألقي في النار ، وقالها محمد حين قالوا : { إِنَّ الناس قَدْ جَمَعُواْ لَكُمْ } . وأخرج أحمد ، وأبو داود ، والنسائي ، عن عوف بن مالك أنه حدثهم : «أن النبي صلى الله عليه وسلم قضى بين رجلين ، فقال المقضي عليه لما أدبر : حسبي الله ، ونعم الوكيل ، فقال رسول الله صلى الله عليه وسلم : " ردوا عليّ الرجل " ، فقال : " ما قلت "؟ قال : قلت : حسبي الله ، ونعم الوكيل ، فقال رسول الله صلى الله عليه وسلم : " إن الله يلوم على العجز ، ولكن عليك بالكيس ، فإذا غلبك أمر ، فقل : حسبي الله ، ونعم الوكيل " وأخرج أحمد ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : " كيف أنعم ، وصاحب القرن قد التقم القرن ، وحنى جبهته يسمع متى يؤمر ، فينفخ؟ ثم أمر الصحابة أن يقولوا حسبنا الله ، ونعم الوكيل على الله توكلنا " وهو حديث جيد .
وأخرج البيهقي في الدلائل ، عن ابن عباس في قوله : { فانقلبوا بِنِعْمَةٍ مّنَ الله وَفَضْلٍ } قال : النعمة أنهم سلموا ، والفضل أن عيراً مرّت ، وكان في أيام الموسم ، فاشتراها رسول الله صلى الله عليه وسلم ، فربح مالاً ، فقسمه بين أصحابه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في الآية قال : الفضل ما أصابوا من التجارة ، والأجر . وأخرج ابن جرير ، عن السدي قال : أما النعمة : فهي العافية ، وأما الفضل : فالتجارة ، والسوء : القتل . أخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي عن ابن عباس في قوله : { لَّمْ يَمْسَسْهُمْ سُوء } قال : لم يؤذهم أحد : { واتبعوا رضوان الله } قال : أطاعوا الله ، ورسوله .
وأخرج ابن جرير ، من طريق العوفي عنه في قوله : { إِنَّمَا ذلكم الشيطان يُخَوّفُ أَوْلِيَاءهُ } قال : يقول الشيطان يخوّف بأوليائه . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن أبي مالك قال : يعظم أولياءه في أعينكم . وأخرج ابن المنذر ، عن عكرمة مثل قول ابن عباس . وأخرج ابن أبي حاتم ، عن الحسن : إنما كان ذلك تخويف الشيطان ، ولا يخاف الشيطان إلا وليّ الشيطان .

(2/54)

وَلَا يَحْزُنْكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ إِنَّهُمْ لَنْ يَضُرُّوا اللَّهَ شَيْئًا يُرِيدُ اللَّهُ أَلَّا يَجْعَلَ لَهُمْ حَظًّا فِي الْآَخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ (176) إِنَّ الَّذِينَ اشْتَرَوُا الْكُفْرَ بِالْإِيمَانِ لَنْ يَضُرُّوا اللَّهَ شَيْئًا وَلَهُمْ عَذَابٌ أَلِيمٌ (177) وَلَا يَحْسَبَنَّ الَّذِينَ كَفَرُوا أَنَّمَا نُمْلِي لَهُمْ خَيْرٌ لِأَنْفُسِهِمْ إِنَّمَا نُمْلِي لَهُمْ لِيَزْدَادُوا إِثْمًا وَلَهُمْ عَذَابٌ مُهِينٌ (178) مَا كَانَ اللَّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَا أَنْتُمْ عَلَيْهِ حَتَّى يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ وَمَا كَانَ اللَّهُ لِيُطْلِعَكُمْ عَلَى الْغَيْبِ وَلَكِنَّ اللَّهَ يَجْتَبِي مِنْ رُسُلِهِ مَنْ يَشَاءُ فَآَمِنُوا بِاللَّهِ وَرُسُلِهِ وَإِنْ تُؤْمِنُوا وَتَتَّقُوا فَلَكُمْ أَجْرٌ عَظِيمٌ (179) وَلَا يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَا آَتَاهُمُ اللَّهُ مِنْ فَضْلِهِ هُوَ خَيْرًا لَهُمْ بَلْ هُوَ شَرٌّ لَهُمْ سَيُطَوَّقُونَ مَا بَخِلُوا بِهِ يَوْمَ الْقِيَامَةِ وَلِلَّهِ مِيرَاثُ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (180)

قوله : { وَلاَ يَحْزُنكَ } قرأ نافع بضم الياء ، وكسر الزاي ، وقرأ ابن محيصن بضم الياء ، والزاي ، وقرأ الباقون بفتح الياء ، وضم الزاي ، وهما لغتان ، يقال : حزنني الأمر ، وأحزنني ، والأولى أفصح . وقرأ طلحة : { يسارعون } قيل : هم قوم ارتدّوا ، فاغتم النبي صلى الله عليه وسلم لذلك ، فسلاه الله سبحانه ، ونهاه عن الحزن ، وعلل ذلك بأنهم لن يضروا الله شيئاً ، وإنما ضروا أنفسهم بأن لا حظ لهم في الآخرة ، ولهم عذاب عظيم ، وقيل : هم كفار قريش ، وقيل : هم المنافقون ، وقيل : هو عام في جميع الكفار . قال القشيري ، والحزن على كفر الكافر طاعة ، ولكن النبي صلى الله عليه وسلم كان يفرط في الحزن ، فنهى عن ذلك ، كما قال الله تعالى : { فَلاَ تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حسرات } [ فاطر : 8 ] { فَلَعَلَّكَ باخع نَّفْسَكَ على ءاثارهم إِن لَّمْ يُؤْمِنُواْ بهذا الحديث أَسَفاً } [ الكهف : 6 ] وعدى يسارعون بفي دون إلى للدلالة على أنهم مستقرون فيه مديمون لملابسته ، ومثله { يسارعون في الخيرات } [ المؤمنون : 61 ] وقوله : { إِنَّهُمْ لَن يَضُرُّواْ الله شَيْئاً } تعليل للنهي ، والمعنى : أن كفرهم لا ينقص من ملك الله سبحانه شيئاً ، وقيل المراد : لن يضروا أولياءه ، ويحتمل أن يراد لن يضروا دينه الذي شرعه لعباده ، وشيئاً منصوب على المصدرية : أي : شيئاً من الضرر ، وقيل : منصوب بنزع الخافض : أي بشيء . والحظ : النصيب . قال أبو زيد : يقال رجل حظيظ إذا كان ذا حظّ من الرزق ، والمعنى أن الله يريد أن لا يجعل لهم نصيباً في الجنة ، أو نصيباً من الثواب ، وصيغة الاستقبال للدلالة على دوام الإرادة ، واستمرارها { وَلَهُمْ عَذَابٌ عظِيمٌ } بسبب مسارعتهم في الكفر ، فكان ضرر كفرهم عائداً عليهم جالباً لهم عدم الحظ في الآخرة ، ومصيرهم في العذاب العظيم .
قوله : { إِنَّ الذين اشتروا الكفر بالإيمان } أي : استبدلوا الكفر بالإيمان ، وقد تقدم تحقيق هذه الاستعارة : { لَن يَضُرُّواْ الله شَيْئاً } معناه كالأول ، وهو للتأكيد لما تقدمه ، وقيل : إن الأول خاص بالمنافقين ، والثاني يعم جميع الكفار ، والأول أولى .
قوله : { وَلاَ يَحْسَبَنَّ الذين كَفَرُواْ أَنَّمَا نُمْلِى لَهُمْ خَيْرٌ لاِنفُسِهِمْ } قرأ ابن عامر ، وعاصم ، وغيرهما : { يَحْسَبَنَّ } بالياء التحتية ، وقرأ حمزة بالفوقية ، والمعنى على الأولى : لا يحسبن الكافرون أنما نملي لهم بطول العمر ، ورغد العيش ، أو بما أصابوا من الظفر يوم أحد { خَيْرٌ لأِنفُسِهِمْ } فليس الأمر كذلك بل { إنما نملي لهم ليزدادوا إثماً ولهم عذاب مهين } . وعلى القراءة الثانية : لا تحسبن يا محمد أن الإملاء للذين كفروا بما ذكر خير لأنفسهم ، بل هو شرّ واقع عليهم ، ونازل بهم ، وهو أن الإملاء الذي نمليه لهم؛ ليزدادوا إثماً ، فالموصول على القراءة الأولى فاعل الفعل ، وأنما نملي ، وما بعده ساد مسد مفعولي الحسبان عند سيبويه ، أو سادّ مَسَدَّ أحدهما ، والآخر محذوف عند الأخفش .

(2/55)

وأما على القراءة الثانية ، فقال الزجاج : إن الموصول هو : المفعول الأول ، وإنما ، وما بعدها بدل من الموصول سادّ مسدّ المفعولين ، ولا يصح أن يكون إنما ، وما بعده هو المفعول الثاني؛ لأن المفعول الثاني في هذا الباب هو : الأوّل في المعنى . وقال أبو علي الفارسي : لو صح هذا لكان خيراً بالنصب؛ لأنه يصير بدلاً من الذين كفروا ، فكأنه قال : لا تحسبن إملاء الذين كفروا خيراً . وقال الكسائي ، والفراء : إنه يقدر تكرير الفعل كأنه قال : ولا تحسبنّ الذين كفروا ، ولا تحسبن إنما نملي لهم ، فسدت مسدّ المفعولين . وقال في الكشاف : فإن قلت كيف صح مجيء البدل ، ولم يذكر إلا أحد المفعولين ، ولا يجوز الاقتصار بفعل الحسبان على مفعول واحد؟ قلت : صح ذلك من حيث أن التعويل على البدل ، والمبدل منه في حكم المنحي ، ألا تراك تقول جعلت متاعك بعضه فوق بعض مع امتناع سكوتك على متاعك . انتهى . وقرأ يحيى بن وثاب : { أَنَّمَا نُمْلِى } بكسر إن فيهما ، وهي قراءة ضعيفة باعتبار العربية .
وقوله : { إِنَّمَا نُمْلِى لَهُمْ لِيَزْدَادُواْ إِثْمَاً } جملة مستأنفة مبينة لوجه الاملاء للكافرين . وقد احتج الجمهور بهذه الآية على بطلان ما تقوله المعتزلة؛ لأنه سبحانه أخبر بأنه يطيل أعمار الكفار ، ويجعل عيشهم رغداً؛ ليزدادوا إثماً . قال أبو حاتم : وسمعت الأخفش يذكر كسر : { أَنَّمَا نُمْلِى } الأولى ، وفتح الثانية ، ويحتج بذلك لأهل القدر؛ لأنه منهم ، ويجعله على هذا التقدير : ولا يحسبنّ الذين كفروا أنما نملي لهم؛ ليزدادوا إثماً إنما نملي لهم خير لأنفسهم . وقال في الكشاف : إن ازدياد الإثم علة ، وما كل علة بعرض ألا تراك تقول : قعدت عن الغزو للعجز ، والفاقة ، وخرجت من البلد لمخافة الشرّ ، وليس شيء يعرض لك ، وإنما هي علل ، وأسباب .
قوله : { مَّا كَانَ الله لِيَذَرَ المؤمنين على مَا أَنتُمْ عَلَيْهِ } كلام مستأنف ، والخطاب عند جمهور المفسرين للكفار ، والمنافقين ، أي : ما كان الله ليذر المؤمنين على ما أنتم عليه من الكفر ، والنفاق { حتى يَمِيزَ الخبيث مِنَ الطيب } وقيل : الخطاب للمؤمنين ، والمنافقين ، أي : ما كان الله؛ ليترككم على الحال التي أنتم عليه من الاختلاط حتى يميز بعضكم من بعض؛ وقيل : الخطاب للمشركين . والمراد بالمؤمنين من في الأصلاب ، والأرحام ، أي : ما كان الله ليذر أولادكم على ما أنتم عليه حتى يفرق بينكم ، وبينهم ، وقيل : الخطاب للمؤمنين ، أي : ما كان الله؛ ليذركم يا معشر المؤمنين على ما أنتم عليه من الاختلاط بالمنافقين حتى يميز بينكم ، وعلى هذا الوجه ، والوجه الثاني يكون في الكلام التفات . وقرىء : { يَمِيزَ } بالتشديد للمخفف ، من ماز الشيء يميزه ميزاً إذا فرق بين شيئين ، فإن كانت أشياء قيل : ميزه تمييزاً { وَمَا كَانَ الله لِيُطْلِعَكُمْ عَلَى الغيب } حتى تميزوا بين الطيب ، والخبيث ، فإنه المستأثر بعلم الغيب لا يظهر على غيبه أحداً إلا من ارتضى من رسول من رسله يجتبيه ، فيطلعه على شيء من غيبه ، فيميز بينكم ، كما وقع من نبينا صلى الله عليه وسلم من تعيين كثير من المنافقين ، فإن ذلك كان بتعليم الله له ، لا بكونه يعلم الغيب؛ وقيل المعنى : وما كان الله ليطلعكم على الغيب في من يستحق النبوة ، حتى يكون الوحي باختياركم { وَلَكِنَّ الله يَجْتَبِى } أي : يختار { مِن رُّسُلِهِ مَن يَشَاء } .

(2/56)

قوله : { فآمنوا بالله ورسوله } أي : افعلوا الإيمان المطلوب منكم ، ودعوا الاشتغال بما ليس من شأنكم من التطلع لعلم الله سبحانه : { وَإِن تُؤْمِنُواْ } بما ذكر { وَتَتَّقُواْ فَلَكُمْ } عوضاً عن ذلك : { أَجْرٌ عَظِيمٌ } لا يعرف قدره ، ولا يبلغ كنهه . قوله : { وَلاَ يَحْسَبَنَّ الذين يَبْخَلُونَ بِمَا ءاتاهم الله مِن فَضْلِهِ هُوَ خَيْراً لَّهُمْ } الموصول في محل رفع على أنه فاعل الفعل على قراءة من قرأ بالياء التحتية ، والمفعول الأول محذوف ، أي : لا يحسبنّ الباخلون البخل خيراً لهم . قاله الخليل ، وسيبويه ، والفراء ، قالوا : وإنما حذف لدلالة يبخلون عليه ، ومن ذلك قول الشاعر :
إذا نُهِى السَفِيه جَرَى إليه ... وخالَفَ والسَّفِيهُ إلى خِلافِ
أي : جرى إلى السفه ، فالسّفيه دلّ على السَّفه . وأما على قراءة من قرأ بالفوقية ، فالفعل مسند إلى النبي صلى الله عليه وسلم ، والمفعول الأول محذوف ، أي : لا تحسبنّ يا محمد بخل الذين يبخلون خيراً لهم . قال الزجاج : هو : مثل { واسئل القرية } [ يوسف : 82 ] والضمير المذكور هو ضمير الفصل . قال المبرد : والسين في قوله : { سَيُطَوَّقُونَ مَا بَخِلُواْ بِهِ } سين الوعيد ، وهذه الجملة مبينة قوله : { بَلْ هُوَ شَرٌّ لَّهُمْ } قيل : ومعنى التطويق هنا أنه يكون ما بخلوا به من المال طوقاً من نار في أعناقهم . وقيل معناه : أنه سيحملون عقاب ما بخلوا به ، فهو من الطاقة ، وليس من التطويق ، وقيل المعنى : أنهم يلزمون أعمالهم ، كما يلزم الطوق العنق ، يقال : طوق فلان عمله طوق الحمامة : أي : ألزم جزاء عمله ، وقيل : إن ما لم تؤدّ زكاته من المال يمثل له شجاعاً أقرع حتى يطوّق به في عنقه ، كما ورد ذلك مرفوعاً إلى النبي صلى الله عليه وسلم . قال القرطبي : والبخل في اللغة أن يمنع الإنسان الحق الواجب ، فأما من منع ما لا يجب عليه ، فليس ببخيل . قوله : { وَلِلَّهِ مِيرَاثُ السموات والأرض } أي : له وحده لا لغيره ، كما يفيده التقديم . والمعنى : أن له ما فيهما مما يتوارثه أهلها ، فما بالهم يبخلون بذلك ، ولا ينفقونه ، وهو لله سبحانه لا لهم ، وإنما كان عندهم عارية مستردة! ومثل هذه الآية قوله تعالى : { إِنَّا نَحْنُ نَرِثُ الأرض وَمَنْ عَلَيْهَا } [ مريم : 40 ] وقوله : { وَأَنفِقُواْ مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ }

(2/57)

[ الحديد : 7 ] والميراث في الأصل : هو ما يخرج من مالك إلى آخر ، ولم يكن مملوكاً لذلك الآخر قبل انتقاله إليه بالميراث ، ومعلوم أن الله سبحانه هو المالك بالحقيقة لجميع مخلوقاته .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد : { إِنَّ الذين اشتروا الكفر بالإيمان } قال : هم المنافقون ، وأخرج عبد الرزاق ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، عن ابن مسعود قال : ما من نفس برّة ، ولا فاجرة إلا ، والموت خير لها من الحياة إن كان براً ، فقد قال الله : { وَمَا عِندَ الله خَيْرٌ لّلأبْرَارِ } [ آل عمران : 198 ] وإن كان فاجراً ، فقد قال : { وَلاَ يَحْسَبَنَّ الذين كَفَرُواْ } الآية . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن أبي الدرداء نحوه . وأخرج سعيد بن منصور ، وابن المنذر ، عن محمد بن كعب ، نحوه .
وأخرج عبد بن حميد ، عن أبي برزة أيضاً نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي قال : قالوا إن كان محمد صادقاً ، فليخبرنا بمن يؤمن به منا ، ومن يكفر ، فأنزل الله : { مَّا كَانَ الله لِيَذَرَ المؤمنين } الآية . وأخرج ابن أبي حاتم ، عن ابن عباس قال : يميز أهل السعادة من أهل الشقاوة ، وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة قال : يميز بينهم في الجهاد ، والهجرة ، وأخرج ابن أبي حاتم ، عن الحسن في قوله : { وَمَا كَانَ الله لِيُطْلِعَكُمْ عَلَى الغيب } قال : ولا يطلع على الغيب إلا رسول . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد : { وَلَكِنَّ الله يَجْتَبِى } قال : يختص . وأخرج ابن أبي حاتم ، عن مالك قال : يستخلص .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ يَحْسَبَنَّ الذين يَبْخَلُونَ } قال : هم أهل الكتاب بخلوا أن يبينوه للناس . وأخرج ابن جرير ، عن مجاهد قال : هم يهود . وأخرج ابن جرير ، عن السدي قال : بخلوا أن ينفقوها في سبيل الله لم يؤدوا زكاتها . وأخرج البخاري عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من آتاه الله مالاً ، فلم يؤد زكاته ، مثل له شجاعاً أقرع له زبيبتان يطوقه يوم القيامة ، فيأخذ بلهزمته - يعني بشدقه - فيقول : أنا مالك أنا كنزك ، ثم تلا هذه الآية » وقد ورد هذا المعنى في أحاديث كثيرة عن جماعة من الصحابة يرفعونها .

(2/58)

لَقَدْ سَمِعَ اللَّهُ قَوْلَ الَّذِينَ قَالُوا إِنَّ اللَّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاءُ سَنَكْتُبُ مَا قَالُوا وَقَتْلَهُمُ الْأَنْبِيَاءَ بِغَيْرِ حَقٍّ وَنَقُولُ ذُوقُوا عَذَابَ الْحَرِيقِ (181) ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّامٍ لِلْعَبِيدِ (182) الَّذِينَ قَالُوا إِنَّ اللَّهَ عَهِدَ إِلَيْنَا أَلَّا نُؤْمِنَ لِرَسُولٍ حَتَّى يَأْتِيَنَا بِقُرْبَانٍ تَأْكُلُهُ النَّارُ قُلْ قَدْ جَاءَكُمْ رُسُلٌ مِنْ قَبْلِي بِالْبَيِّنَاتِ وَبِالَّذِي قُلْتُمْ فَلِمَ قَتَلْتُمُوهُمْ إِنْ كُنْتُمْ صَادِقِينَ (183) فَإِنْ كَذَّبُوكَ فَقَدْ كُذِّبَ رُسُلٌ مِنْ قَبْلِكَ جَاءُوا بِالْبَيِّنَاتِ وَالزُّبُرِ وَالْكِتَابِ الْمُنِيرِ (184)

قال أهل التفسير : لما أنزل الله : { مَّن ذَا الذى يُقْرِضُ الله قَرْضًا حَسَنًا } [ البقرة : 245 ، الحديد : 11 ] قال قوم من اليهود : هذه المقالة تمويهاً على ضعفائهم ، لا أنهم يعتقدون ذلك؛ لأنهم أهل الكتاب ، بل أرادوا أنه تعالى إن صح ما طلبه منا من القرض على لسان محمد ، فهو فقير ليشككوا على إخوانهم في دين الإسلام . وقوله : { سَنَكْتُبُ مَا قَالُواْ } سنكتبه في صحف الملائكة ، أو سنحفظه ، أو سنجازيهم عليه . والمراد : الوعيد لهم ، وأن ذلك لا يفوت على الله ، بل هو معدّ لهم ليوم الجزاء . وجملة سنكتب على هذا مستأنفة جواباً لسؤال مقدر ، كأنه قيل : ماذا صنع الله بهؤلاء الذين سمع منهم هذا القول الشنيع؟ فقال : قال لهم : { سَنَكْتُبُ مَا قَالُواْ } . وقرأ الأعمش ، وحمزة : «سيكتب» بالمثناة التحتية مبني للمفعول . وقرأ برفع اللام من «قتلهم» و " يقول " بالياء المثناة تحت . قوله : { وَقَتْلِهِمُ الأنبياء } عطف على { ما قالوا } ، أي : ونكتب قتلهم الأنبياء ، أي : قتل أسلافهم للأنبياء ، وإنما نسب ذلك إليهم لكونهم رضوا به ، جعل ذلك القول قريناً لقتل الأنبياء تنبيهاً على أنه من العظم ، والشناعة بمكان يعدل قتل الأنبياء . قوله : { وَنَقُولُ } معطوف على { سَنَكْتُبُ } أي : ننتقم منهم بعد الكتابة بهذا القول الذي نقوله لهم في النار ، أو عند الموت ، أو عند الحساب . والحريق : اسم للنار الملتهبة وإطلاق الذوق على إحساس العذاب فيه مبالغة بليغة . وقرأ ابن مسعود : «ويقال ذوقوا» والإشارة بقوله : { ذلك } إلى العذاب المذكور قبله ، وأشار إلى القريب بالصيغة التي يشار بها إلى البعيد للدلالة على بعد منزلته في الفظاعة ، وذكر الأيدي لكونها المباشرة لغالب المعاصي .
وقوله : { وَأَنَّ الله لَيْسَ بظلام لّلْعَبِيدِ } معطوف على { مَّا قَدَّمَتْ أَيْدِيكُم } ووجه أنه سبحانه عذبهم بما أصابوا من الذنب ، وجازاهم على فعلهم ، فلم يكن ذلك ظلماً ، أو بمعنى : أنه مالك الملك يتصرف في ملكه كيف يشاء ، وليس بظالم لمن عذبه بذنبه ، وقيل : إن وجهه أن نفي الظلم مستلزم للعدل المقتضي لإثابة المحسن ، ومعاقبة المسيء ، ورد بأن ترك التعذيب مع وجود سببه ، ليس بظلم عقلاً ، ولا شرعاً ، وقيل : إن جملة قوله : { وَأَنَّ الله لَيْسَ بظلام لّلْعَبِيدِ } في محل رفع على أنها خبر مبتدأ محذوف ، أي : والأمر أن الله ليس بظلام للعبيد ، والتعبير بذلك عن نفي الظلم مع أن تعذيبهم بغير ذنب ليس بظلم عند أهل السنة فضلاً عن كونه ظلماً بالغاً لبيان تنزهه عن ذلك ، ونفي ظلام المشعر بالكثرة ، يفيد ثبوت أصل الظلم . وأجيب عن ذلك بأن الذي توعد بأن يفعله بهم لو كان ظلماً لكان عظيماً ، فنفاه على حدّ عظمه لو كان ثابتاً .

(2/59)

قوله : { الذين قَالُواْ } هو خبر مبتدأ محذوف أي : هم الذين قالوا ، وقيل : نعت للعبيد ، وقيل : منصوب على الذم ، وقيل : هو في محل جر بدل من { لَّقَدْ سَمِعَ الله قَوْلَ الذين قَالُواْ } وهو ضعيف؛ لأن البدل هو المقصود دون المبدل منه ، وليس الأمر كذلك هنا ، والقائلون هؤلاء هم جماعة من اليهود ، كما سيأتي ، وهذا المقول ، وهو أن الله عهد إليهم أن لا يؤمنوا لرسول حتى يأتيهم بالقربان هو من جملة دعاويهم الباطلة . وقد كان دأب بني إسرائيل أنهم كانوا يقربون القربان ، فيقوم النبي ، فيدعو ، فتنزل نار من السماء ، فتحرقه ، ولم يتعبد الله بذلك كل أنبيائه ، ولا جعله دليلاً على صدق دعوى النبوة ، ولهذا ردّ الله عليهم ، فقال : { قُلْ قَدْ جَاءكُمْ رُسُلٌ مِّن قَبْلِى بالبينات وبالذى قُلْتُمْ } من القربان { فَلِمَ قَتَلْتُمُوهُمْ إِن كُنتُمْ صادقين } كيحيى بن زكريا وشعياء ، وسائر من قتلوا من الأنبياء . والقربان : ما يتقرب به إلى الله من نسيكة وصدقة وعمل صالح ، وهو فعلان من القربة؛ ثم سلّى الله رسوله صلى الله عليه وسلم بقوله : { فَإِن كَذَّبُوكَ فَقَدْ كُذّبَ رُسُلٌ مّن قَبْلِكَ جَاءوا } بمثل ما جئت به من البينات . والزبر جمع زبور : وهو الكتاب ، وقد تقدم تفسيره { والكتاب المنير } الواضح الجلي المضيء ، يقال نار الشيء ، وأنار ، ونوره ، واستناره بمعنى .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : دخل أبو بكر بيت المدراس ، فوجد يهود قد اجتمعوا إلى رجل منهم يقال له : فنحاص ، وكان من علمائهم ، وأحبارهم . فقال أبو بكر : ويحك يا فنحاص اتق الله وأسلم ، فوالله إنك لتعلم أن محمداً رسول الله تجدونه مكتوباً عندكم في التوراة ، فقال فنحاص : والله يا أبا بكر ما بنا إلى الله من فقر ، وإنه إلينا لفقير ، وما نتضرع إليه ، كما يتضرع إلينا ، وإنا عنه لأغنياء ، ولو كان غنياً عنا ما استقرض منا كما يزعم صاحبكم ، ينهاكم عن الربا ، ويعطينا ، ولو كان غنياً عنا ما أعطانا الربا ، فغضب أبو بكر ، فضرب وجه فنحاص ضربة شديدة ، وقال : والذي نفسي بيده لولا العهد الذي بيننا وبينكم لضربت عنقك يا عدو الله ، فذهب فنحاص إلى رسول الله صلى الله عليه وسلم ، فقال : يا محمد انظر ما صنع صاحبك بي ، فقال رسول الله صلى الله عليه وسلم لأبي بكر : « ما حملك على ما صنعت؟ » فقال : يا رسول الله قال قولاً عظيماً ، يزعم أن الله فقير ، وأنهم عنه أغنياء ، فلما قال ذلك غضبت لله مما قال ، فضربت وجهه ، فجحد فنحاص فقال : ما قلت ذلك ، فأنزل الله فيما قال فنحاص تصديقاً لأبي بكر : { لَّقَدْ سَمِعَ الله قَوْلَ الذين قَالُواْ } الآية ، ونزل في أبي بكر ، وما بلغه في ذلك من الغضب

(2/60)

{ وَلَتَسْمَعُنَّ مِنَ الذين أُوتُواْ الكتاب مِن قَبْلِكُمْ وَمِنَ الذين أَشْرَكُواْ أَذىً كَثِيراً } [ آل عمران : 186 ] الآية . وقد أخرج هذه القصة ابن جرير ، وابن المنذر ، عن عكرمة ، وأخرجها ابن جرير ، عن السدي بأخصر من ذلك .
وأخرج ابن أبي حاتم ، وابن مردويه ، والضياء في المختارة من طريق سعيد بن جبير ، عن ابن عباس قال : أتت اليهود محمداً صلى الله عليه وسلم حين أنزل الله : { مَّن ذَا الذى يُقْرِضُ الله قَرْضًا حَسَنًا } [ البقرة : 245 ] فقالوا : يا محمد أفقير ربك يسأل عباده القرض؟ فأنزل الله الآية . وأخرج ابن جرير ، وابن المنذر ، عن قتادة : أن القائل لهذه المقالة حيي بن أخطب ، وأنها نزلت فيه . وأخرج ابن المنذر ، وابن أبي حاتم ، عن العلاء بن بدر أنه سئل عن قوله : { وَقَتْلِهِمُ الأنبياء بِغَيْرِ حَقّ } وهم : لم يدركوا ذلك ، قال : بموالاتهم من قتل الأنبياء .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَأَنَّ الله لَيْسَ بظلام لّلْعَبِيدِ } قال : ما أنا بمعذب من لم يجترم . وأخرج ابن المنذر ، وابن أبي حاتم ، عن الضحاك في قوله : { الذين قَالُواْ إِنَّ الله عَهِدَ إِلَيْنَا } قال : هم اليهود . وأخرج ابن أبي حاتم ، من طريق العوفي ، عن ابن عباس في قوله : { حتى يَأْتِيَنَا بِقُرْبَانٍ تَأْكُلُهُ النار } [ التوبة : 30 ] قال : يتصدق الرجل منا ، فإذا تقبل منه أنزلت عليه النار من السماء ، فأكلته . وأخرج ابن أبي حاتم ، عن الحسن في قوله : { الذين قَالُواْ إِنَّ الله عَهِدَ إِلَيْنَا } قال : كذبوا على الله . وأخرج ابن أبي حاتم ، عن قتادة في قوله : { بالبينات } قال : الحلال ، والحرام { والزبر } قال : كتب الأنبياء { والكتاب المنير } قال : هو القرآن .

(2/61)

كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ وَإِنَّمَا تُوَفَّوْنَ أُجُورَكُمْ يَوْمَ الْقِيَامَةِ فَمَنْ زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا مَتَاعُ الْغُرُورِ (185) لَتُبْلَوُنَّ فِي أَمْوَالِكُمْ وَأَنْفُسِكُمْ وَلَتَسْمَعُنَّ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَمِنَ الَّذِينَ أَشْرَكُوا أَذًى كَثِيرًا وَإِنْ تَصْبِرُوا وَتَتَّقُوا فَإِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ (186) وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ الَّذِينَ أُوتُوا الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلَا تَكْتُمُونَهُ فَنَبَذُوهُ وَرَاءَ ظُهُورِهِمْ وَاشْتَرَوْا بِهِ ثَمَنًا قَلِيلًا فَبِئْسَ مَا يَشْتَرُونَ (187) لَا تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَوْا وَيُحِبُّونَ أَنْ يُحْمَدُوا بِمَا لَمْ يَفْعَلُوا فَلَا تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِنَ الْعَذَابِ وَلَهُمْ عَذَابٌ أَلِيمٌ (188) وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (189)

قوله : { ذَائِقَةُ } من الذوق ، ومنه قول أمية بن أبي الصلت :
مَن لَمْ يَمُت غَبْطة يَمُتْ هَرَماً ... المَوت كَأسٌ والمرءُ ذَائِقُها
وهذه الآية تتضمن الوعد ، والوعيد للمصدق ، والمكذب بعد إخباره ، عن الباخلين القائلين { إِنَّ الله فَقِيرٌ وَنَحْنُ أَغْنِيَاء } . وقرأ الأعمش ، ويحيى بن وثاب ، وابن أبي إسحاق : { ذَائِقَةُ الموت } بالتنوين ونصب الموت . وقرأ الجمهور بالإضافة . قوله : { وَإِنَّمَا تُوَفَّوْنَ أُجُورَكُمْ يَوْمَ القيامة } أجر المؤمن : الثواب ، وأجر الكافر : العقاب ، أي : أن توفية الأجور ، وتكميلها إنما تكون في ذلك اليوم ، وما يقع من الأجور في الدنيا ، أو في البرزخ ، فإنما هو بعض الأجور ، والزحزحة : التنحية ، والإبعاد : تكرير الزح ، وهو الجذب بعجلة ، قاله في الكشاف ، وقد سبق الكلام عليه ، أي : فمن بعد عن النار يومئذ ، ونحى ، فقد فاز ، أي : ظفر بما يريد ، ونجا مما يخاف ، وهذا هو الفوز الحقيقي الذي لا فوز يقاربه ، فإن كل فوز ، وإن كان بجميع المطالب دون الجنة ليس بشيء بالنسبة إليها ، اللهم لا فوز إلا فوز الآخرة ، ولا عيش إلا عيشها ، ولا نعيم إلا نعيمها ، فاغفر ذنوبنا ، واستر عيوبنا ، وارض عنا رضاً لا سخط بعده ، واجمع لنا بين الرضا منك علينا ، والجنة . والمتاع : ما يتمتع به الإنسان ، وينتفع به ، ثم يزول ، ولا يبقى كذا قال أكثر المفسرين . الغرور : الشيطان يغرّ الناس بالأماني الباطلة ، والمواعيد الكاذبة ، شبه سبحانه الدنيا بالمتاع الذي يدلس به على من يريده ، وله ظاهر محبوب ، وباطن مكروه .
قوله : { لَتُبْلَوُنَّ فِى أموالكم وَأَنفُسِكُمْ } هذا الخطاب للنبي صلى الله عليه وسلم ، وأمته تسلية لهم عما سيلقونه من الكفرة ، والفسقة؛ ليوطنوا أنفسهم على الثبات ، والصبر على المكاره . والابتلاء : الامتحان ، والاختبار ، والمعنى : لتمتحننّ ، ولتختبرنّ في أموالكم بالمصائب ، والإنفاقات الواجبة ، وسائر التكاليف الشرعية المتعلقة بالأموال . والابتلاء في الأنفس بالموت ، والأمراض ، وفقد الأحباب ، والقتل في سبيل الله . وهذه الجملة جواب قسم محذوف دلت عليه اللام الموطئة { وَلَتَسْمَعُنَّ مِنَ الذين أُوتُواْ الكتاب مِن قَبْلِكُمْ } وهم : اليهود والنصارى . { وَمِنَ الذين أَشْرَكُواْ } وهم سائر الطوائف الكفرية من غير أهل الكتاب : { أَذًى كَثِيراً } من الطعن في دينكم ، وأعراضكم ، والإشارة بقوله : { فَإِنَّ ذلك } إلى الصبر ، والتقوى المدلول عليهما بالفعلين . وعزم الأمور : معزوماتها ، أي : مما يجب عليكم أن تعزموا عليه لكونه عزمة من عزمات الله التي أوجب عليهم القيام بها ، يقال عزم الأمر ، أي : شدّه ، وأصلحه .
قوله : { وَإِذْ أَخَذَ الله ميثاق الذين أُوتُواْ الكتاب } هذه الآية توبيخ لأهل الكتاب وهم : اليهود والنصارى ، أو اليهود فقط على الخلاف في ذلك ، والظاهر أن المراد بأهل الكتاب : كل من آتاه الله علم شيء من الكتاب ، أيُّ كتاب كان ، كما يفيده التعريف الجنسي في الكتاب .

(2/62)

قال الحسن ، وقتادة : إن الآية عامة لكل عالم ، وكذا قال محمد بن كعب ، ويدل على ذلك قول أبي هريرة : لولا ما أخذ الله على أهل الكتاب ما حدثتكم بشيء ، ثم تلا هذه الآية ، والضمير في قوله : { لَتُبَيّنُنَّهُ } راجع إلى الكتاب ، وقيل : راجع إلى النبي صلى الله عليه وسلم ، وإن لم يتقدّم له ذكر؛ لأن الله أخذ على اليهود والنصارى أن يبينوا نبوته للناس ، ولا يكتموها { فَنَبَذُوهُ وَرَاء ظُهُورِهِمْ } . وقرأ أبو عمرو ، وعاصم في رواية أبي بكر ، وأهل المدينة : «ليبيننه» بالياء التحتية ، وقرأ الباقون بالمثناة الفوقية . وقرأ ابن عباس : " وإذ أخذ الله ميثاق النبيين لتنيننه " ويشكل على هذه القراءة قوله : { فَنَبَذُوهُ } فلا بد من أن يكون فاعله الناس . وفي قراءة ابن مسعود : «لتبينونه» والنبذ : الطرح ، وقد تقدّم في البقرة : { وَرَاء ظُهُورِهِمْ } مبالغة في النبذ ، والطرح ، وقد تقدّم أيضاً معنى قوله : { واشتروا بِهِ ثَمَناً قَلِيلاً } والضمير عائد إلى الكتاب الذي أمروا ببيانه ، ونُهوا عن كتمانه ، وقوله : { ثَمَناً قَلِيلاً } أي : حقيراً يسيراً من حطام الدنيا ، وأعراضها ، قوله : { فَبِئْسَ مَا يَشْتَرُونَ } " ما " نكرة منصوبة مفسرة لفاعل بئس ، ويشترون صفة ، والمخصوص بالذم محذوف ، أي : بئس شيئاً يشترونه بذلك الثمن . قوله : { لاَ تَحْسَبَنَّ الذين يَفْرَحُونَ } قرأ الكوفيون بالتاء الفوقية ، والخطاب لرسول الله صلى الله عليه وسلم ، أو لكل من يصلح له . وقوله : { بِمَا أَتَوْاْ } أي : بما فعلوا . وقد اختلف في سبب نزول الآية ، كما سيأتي ، والظاهر شمولها لكل من حصل منه ما تضمنته عملاً بعموم اللفظ ، وهو المعتبر دون خصوص السبب ، فمن فرح بما فعل ، وأحب أن يحمده الناس بما لم يفعل ، فلا تحسبنه بمفازة من العذاب . وقرأ نافع ، وابن عامر ، وابن كثير ، وأبو عمرو : «لا يحسبنّ» بالياء التحتية ، أي : لا يحسبن الفارحون فرحهم منجياً لهم من العذاب ، فالمفعول الأوّل محذوف ، وهو فرحهم ، والمفعول الثاني بمفازة من العذاب . وقوله : { فَلاَ تَحْسَبَنَّهُمْ } تأكيد للفعل الأوّل على القراءتين ، والمفازة : المنجاة ، مفعلة من فاز يفوز إذا نجا ، أي : ليسوا بفائزين ، سمي موضع الخوف مفازة على جهة التفاؤل قاله الأصمعي . وقيل : لأنها موضع تفويز ، ومظنة هلاك ، تقول العرب : فوّز الرجل إذا مات . قال ثعلب : حكيت لابن الأعرابي قول الأصمعي ، فقال : أخطأ . قال لي أبو المكارم : إنما سميت مفازة؛ لأن من قطعها فاز . وقال ابن الأعرابي : بل؛ لأنه مستسلم لما أصابه . وقيل المعنى : لا تحسبنهم بمكان بعيد من العذاب؛ لأن الفوز التباعد عن المكروه . وقرأ مروان بن الحكم ، والأعمش ، وإبراهيم النخعي : «آتوا» بالمد ، أي : يفرحون بما أعطوا . وقرأ جمهور القراء السبعة ، وغيرهم { أتوا } بالقصر .
وقد أخرج ابن أبي شيبة ، وهناد ، وعبد بن حميد ، والترمذي وصححه ، وابن حبان ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم :

(2/63)

« إن موضع سوط في الجنة خير من الدنيا وما فيها ، اقرءوا إن شئتم : { فَمَن زُحْزِحَ عَنِ النار وَأُدْخِلَ الجنة فَقَدْ فَازَ وَما الحياة الدنيا إِلاَّ متاع الغرور } » وأخرج ابن مردويه ، عن سهل بن سعد مرفوعاً نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن الزهري في قوله : { وَلَتَسْمَعُنَّ مِنَ الذين أُوتُواْ الكتاب مِن قَبْلِكُمْ ومن الذين أشركوا } قال : هو كعب بن الأشرف ، وكان يحرّض المشركين على رسول الله صلى الله عليه وسلم ، وأصحابه في شعره . وأخرج ابن المنذر ، من طريق الزهري ، عن عبد الرحمن بن كعب بن مالك مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن جريج في الآية قال : يعني : اليهود والنصارى ، فكان المسلمون يسمعون من اليهود قولهم : { عُزَيْرٌ ابن الله } [ التوبة : 30 ] ، ومن النصارى قولهم : { المسيح ابن الله } [ التوبة : 30 ] { وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذلك مِنْ عَزْمِ الأمور } قال : من القوة مما عزم الله عليه ، وأمركم به . وأخرج ابن إسحاق ، وابن جرير ، عن ابن عباس في قوله : { وَإِذْ أَخَذَ الله ميثاق الذين أُوتُواْ الكتاب لَتُبَيّنُنَّهُ لِلنَّاسِ } قال : فنحاص ، وأشيع ، وأشباههما من الأحبار . وأخرج ابن جرير ، وابن أبي حاتم من طريق العوفي ، عن ابن عباس في قوله : { وَإِذْ أَخَذَ الله ميثاق الذين أُوتُواْ الكتاب لَتُبَيّنُنَّهُ لِلنَّاسِ } قال : كان الله أمرهم أن يتبعوا النبي الأميّ . وأخرج ابن المنذر ، وابن أبي حاتم ، عنه في الآية قال : في التوراة والإنجيل أن الإسلام دين الله الذي افترضه على عباده ، وأن محمداً رسول الله يجدونه مكتوباً عندهم في التوراة ، والإنجيل ، فنبذوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير في الآية قال : هم اليهود : { لَتُبَيّنُنَّهُ لِلنَّاسِ } قال : محمداً صلى الله عليه وسلم . وأخرج ابن جرير ، عن السدي مثله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في الآية قال : هذا ميثاق أخذه الله على أهل العلم ، فمن علم علماً ، فليعلمه للناس ، وإياكم وكتمان العلم ، فإن كتمان العلم هلكة . وأخرج ابن سعد عن الحسن قال : لولا الميثاق الذي أخذه الله على أهل العلم ما حدثتكم بكثير مما تسألون عنه . وأخرج البخاري ، ومسلم وغيرهما؛ أن مروان قال لبوابه : اذهب يا رافع إلى ابن عباس ، فقل : لئن كان كل امريء منا فرح بما أوتي وأحبّ أن يحمد بما لم يفعل معذباً؛ لَنُعذَّبنّ أجمعون ، فقال ابن عباس : ما لكم ولهذه الآية ، إنما أنزلت في أهل الكتاب ، ثم تلا : { وَإِذْ أَخَذَ الله ميثاق الذين أُوتُواْ الكتاب } الآية ، قال ابن عباس : سألهم النبي صلى الله عليه وسلم عن شيء ، فكتموه إياه ، وأخبروه بغيره ، فخرجوا ، وقد أروه أن قد أخبروه بما سألهم عنه ، واستحمدوا بذلك إليه ، وفرحوا بما أتوا من كتمان ما سألهم عنه .

(2/64)

وفي البخاري ، ومسلم ، وغيرهما ، عن أبي سعيد الخدري : أن رجالاً من المنافقين كانوا إذا خرج رسول الله صلى الله عليه وسلم إلى الغزو تخلفوا عنه ، وفرحوا بمقعدهم خلاف رسول الله صلى الله عليه وسلم فإذا قدم رسول الله صلى الله عليه وسلم من الغزو اعتذروا إليه ، وحلفوا ، وأحبوا أن يحمدوا بما لم يفعلوا ، فنزلت . وقد روي : أنها نزلت في فنحاص ، وأشيع ، وأشباههما . وروي أنها نزلت في اليهود . وأخرج مالك ، وابن سعد ، والطبراني ، والبيهقي في الدلائل ، عن محمد بن ثابت أن ثابت بن قيس قال : يا رسول الله لقد خشيت أن أكون قد هلكت قال : « لم؟ » قال : قد نهانا الله أن نحبّ أن نحمد بما لم نفعل ، وأجدني أحبّ الحمد ، ونهانا عن الخيلاء ، وأجدني أحب الجمال ، ونهانا أن نرفع أصواتنا فوق صوتك ، وأنا رجل جهير الصوت ، فقال : « يا ثابت ألا ترضى أن تعيش حميداً ، وتقتل شهيداً ، وتدخل الجنة؟ » فعاش حميداً ، وقتل شهيداً يوم مسيلمة الكذاب . وأخرج ابن المنذر ، عن الضحاك في قوله : { بِمَفَازَةٍ } قال بمنجاة . وأخرج ابن جرير ، عن ابن زيد مثله .

(2/65)

إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالْأَرْضِ وَاخْتِلَافِ اللَّيْلِ وَالنَّهَارِ لَآَيَاتٍ لِأُولِي الْأَلْبَابِ (190) الَّذِينَ يَذْكُرُونَ اللَّهَ قِيَامًا وَقُعُودًا وَعَلَى جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالْأَرْضِ رَبَّنَا مَا خَلَقْتَ هَذَا بَاطِلًا سُبْحَانَكَ فَقِنَا عَذَابَ النَّارِ (191) رَبَّنَا إِنَّكَ مَنْ تُدْخِلِ النَّارَ فَقَدْ أَخْزَيْتَهُ وَمَا لِلظَّالِمِينَ مِنْ أَنْصَارٍ (192) رَبَّنَا إِنَّنَا سَمِعْنَا مُنَادِيًا يُنَادِي لِلْإِيمَانِ أَنْ آَمِنُوا بِرَبِّكُمْ فَآَمَنَّا رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ عَنَّا سَيِّئَاتِنَا وَتَوَفَّنَا مَعَ الْأَبْرَارِ (193) رَبَّنَا وَآَتِنَا مَا وَعَدْتَنَا عَلَى رُسُلِكَ وَلَا تُخْزِنَا يَوْمَ الْقِيَامَةِ إِنَّكَ لَا تُخْلِفُ الْمِيعَادَ (194)

قوله : { إِنَّ فِي خَلْقِ السموات والأرض } هذه جملة مستأنفة لتقرير اختصاصه سبحانه بما ذكره فيها . والمراد ذات السموات ، والأرض ، وصفاتهما : { واختلاف اليل والنهار } أي : تعاقبهما ، وكون كل واحد منهما يخلف الآخر ، وكون زيادة أحدهما في نقصان الآخر ، وتفاوتهما طولاً ، وقصراً ، وحراً ، وبرداً وغير ذلك : { لآيَاتٍ } أي : دلالات واضحة ، وبراهين بينة تدل على الخالق سبحانه . وقد تقدم تفسير بعض ما هاهنا في سورة البقرة . والمراد بأولي الألباب : أهل العقول الصحيحة الخالصة ، عن شوائب النقص ، فإن مجرد التفكير فيما قصه الله في هذه الآية يكفي العاقل ، ويوصله إلى الإيمان الذي لا تزلزله الشبه ، ولا تدفعه التشكيكات .
قوله : { الذين يَذْكُرُونَ الله قياما وَقُعُوداً وعلى جُنُوبِهِمْ } الموصول نعت لأولي الألباب ، وقيل : هو مفصول عنه خبر مبتدأ محذوف ، أو منصوب على المدح . والمراد بالذكر هنا : ذكره سبحانه في هذه الأحوال من غير فرق بين حال الصلاة ، وغيرها . وذهب جماعة من المفسرين إلى أن الذكر هنا عبارة عن الصلاة ، أي : لا يضيعونها في حال من الأحوال ، فيصلونها قياماً مع عدم العذر ، وقعوداً ، وعلى جنوبهم مع العذر . قوله : { وَيَتَفَكَّرُونَ فِى خَلْقِ السموات والأرض } معطوف على قوله : { يَذَّكَّرُونَ } وقيل : إنه معطوف على الحال ، أعني : { قياما وَقُعُوداً } وقيل : إنه منقطع عن الأوّل ، والمعنى : أنهم يتفكرون في بديع صنعهما ، وإتقانهما مع عظم أجرامها ، فإن هذا الفكر إذا كان صادقاً ، أوصلهم إلى الإيمان بالله سبحانه . قوله : { رَبَّنَا مَا خَلَقْتَ هَذا باطلا } هو على تقدير القول ، أي : يقولون ما خلقت هذا عبثاً ، ولهواً ، بل خلقته دليلاً على حكمتك ، وقدرتك . والباطل : الزائل الذاهب ، ومنه قول لبيد :
ألا كل شيء ما خلا الله باطل ... وهو منصوب على أنه صفة لمصدر محذوف ، أي : خلقاً باطلاً ، وقيل : منصوب بنزع الخافض ، وقيل : هو مفعول ثان ، وخلق بمعنى : جعل ، أو منصوب على الحال ، والإشارة بقوله : { هذا } إلى السموات والأرض ، أو إلى الخلق على أنه بمعنى المخلوق . قوله : { سبحانك } أي : تنزيهاً لك عما لا يليق بك من الأمور التي من جملتها أن يكون خلقك لهذه المخلوقات باطلاً . وقوله : { فَقِنَا عَذَابَ النَّارِ } الفاء لترتيب هذا الدعاء على ما قبله .
وقوله : { رَبَّنَا إِنَّكَ مَن تُدْخِلِ النار فَقَدْ أَخْزَيْتَهُ } تأكيد لما تقدمه من استدعاء الوقاية من النار منه سبحانه ، وبيان للسبب الذي لأجله دعاه عباده بأن يقيهم عذاب النار ، وهو أن من أدخله النار ، فقد أخزاه ، أي : أذله ، وأهانه . وقال المفضل : معنى أخزيته أهلكته ، وأنشد :
أخْزَى الإله بني الصَلِيب عُنَيْزة ... واللابِسين مَلابِس الرهْبَانِ
وقيل : معناه : فضحته ، وأبعدته ، يقال : أخزاه الله : أبعده ومقته ، والاسم الخزي .

(2/66)

قال ابن السّكِّيت : خَزَي يَخْزُى خِزياً : إذا وقع في بَلِيَّة .
قوله : { رَّبَّنَا إِنَّنَا سَمِعْنَا مُنَادِياً يُنَادِى للإيمان } المنادي عند أكثر المفسرين هو النبي صلى الله عليه وسلم ، وقيل : هو القرآن ، وأوقع السماع على المنادي مع كون المسموع هو النداء؛ لأنه قد وصف المنادي بما يسمع ، وهو قوله : { ينادي للإيمان أن آمنوا } . وقال أبو علي الفارسي : إن «ينادي» هو المفعول الثاني وذكر { ينادي } مع أنه قد فهم من قوله : { مُنَادِياً } لقصد التأكيد ، والتفخيم لشأن هذا المنادى به ، واللام في قوله : { للإيمان } بمعنى إلى ، وقيل : إن ينادي يتعدّى باللام ، وبإلى ، يقال ينادي لكذا ، وينادي إلى كذا ، وقيل : اللام للعلة ، أي : لأجل الإيمان . قوله : { أن آمنوا } هي : إما تفسيرية ، أو مصدرية ، وأصلها بأن آمنوا ، فحذف حرف الجرّ . قوله : { فَئَامَنَّا } أي : امتثلنا ما يأمر به هذا المنادي من الإيمان فآمنا ، وتكرير النداء في قوله : { رَبَّنَا } لإظهار التضرع ، والخضوع ، قيل المراد : بالذنوب هنا الكبائر ، وبالسيئات الصغائر . والظاهر عدم اختصاص أحد اللفظين بأحد الأمرين ، والآخر بالآخر ، بل يكون المعنى في الذنوب ، والسيئات واحداً ، والتكرير للمبالغة ، والتأكيد ، كما أن معنى الغفر ، والكفر : الستر . والأبرار جمع بارّ أو برّ ، وأصله من الاتساع ، فكأن البار متسع في طاعة الله ، ومتسعة له رحمته ، قيل : هم الأنبياء ، ومعنى اللفظ أوسع من ذلك .
قوله : { رَبَّنَا وَءاتِنَا مَا وَعَدتَّنَا على رُسُلِكَ } هذا دعاء آخر والنكتة في تكرير النداء ما تقدّم ، والموعود به على ألسن الرسل هو الثواب الذي وعد الله به أهل طاعته ، ففي الكلام حذف ، وهو لفظ الألسن ، كقوله : { واسئل القرية } [ يوسف : 82 ] وقيل : المحذوف التصديق ، أي : ما وعدتنا على تصديق رسلك ، وقيل : ما وعدتنا منزلاً على رسلك ، أو محمولاً على رسلك ، والأول أولى . وصدور هذا الدعاء منهم مع علمهم أن ما وعدهم الله به على ألسن رسله كائن لا محالة ، إما لقصد التعجيل ، أو للخضوع بالدعاء ، لكونه مخ العبادة ، وفي قولهم : { إِنَّكَ لاَ تُخْلِفُ الميعاد } دليل على أنهم لم يخافوا خلف الوعد ، وأن الحامل لهم على الدعاء هو ما ذكرنا .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، عن ابن عباس قال : أتت قريش اليهود ، فقالوا ما جاءكم به موسى من الآيات؟ قالوا عصاه ، ويده بيضاء للناظرين ، وأتوا النصارى ، فقالوا : كيف كان عيسى فيكم؟ قالوا : كان يبرىء الأكمه ، والأبرص ، ويحيي الموتى ، فأتوا النبي صلى الله عليه وسلم ، فقالوا : ادع لنا ربك يجعل لنا الصفا ذهباً ، فدعا ربه ، فنزلت : { إِنَّ فِي خَلْقِ السموات والأرض } الآية . وقد ثبت في الصحيحين وغيرهما من حديث ابن عباس قال : بتُّ عند خالتي ميمونة ، فنام رسول الله صلى الله عليه وسلم حتى انتصف الليل ، أو قبله بقليل ، أو بعده بقليل ، ثم استيقظ ، فجعل يمسح النوم عن وجهه بيديه ، ثم قرأ العشر الآيات الأواخر من سورة آل عمران حتى ختم .

(2/67)

وأخرج عبد الله بن أحمد في زوائد المسند ، والطبراني ، والحاكم في الكنى ، والبغوي في معجم الصحابة ، عن صفوان بن المعطل قال : كنت مع النبيّ صلى الله عليه وسلم في سفر ، فذكر نحوه .
وأخرج ابن أبي حاتم ، والطبراني ، من طريق جوبير ، عن الضحاك ، عن ابن مسعود في قوله : { الذين يَذْكُرُونَ الله قياما وَقُعُوداً وعلى جُنُوبِهِمْ } الآية ، قال : إنما هذه في الصلاة إذا لم يستطع قائماً ، فقاعداً ، وإن لم يستطع قاعداً ، فعلى جنبه . وقد ثبت في البخاري من حديث عمران بن حصين قال : «كانت بي بواسير ، فسألت النبي صلى الله عليه وسلم عن الصلاة ، فقال : " صلّ قائماً ، فإن لم تستطع ، فقاعداً ، فإن لم تستطع فعلى جنب " وثبت فيه عنه قال : «سألت رسول الله صلى الله عليه وسلم ، عن صلاة الرجل ، وهو قاعد ، فقال : " من صلى قائماً ، فهو أفضل ، ومن صلى قاعداً ، فله نصف أجر القائم ، ومن صلى نائماً ، فله نصف أجر القاعد " وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في الآية قال : هذه حالاتك كلها يابن آدم ، اذكر الله ، وأنت قائم ، فإن لم تستطع ، فاذكره جالساً ، فإن لم تستطع جالساً ، فاذكره ، وأنت على جنبك ، يسر من الله ، وتخفيف .
وأقول هذا التقييد الذي ذكره بعدم الاستطاعة مع تعميم الذكر لا وجه له لا من الآية ، ولا من غيرها ، فإنه لم يرد في شيء من الكتاب ، والسنة ما يدل على أنه لا يجوز الذكر من قعود إلا مع عدم استطاعة الذكر من قيام ، ولا يجوز على جنب إلا مع عدم استطاعته من قعود ، وإنما يصلح هذا التقييد لمن جعل المراد بالذكر هنا : الصلاة ، كما سبق عن ابن مسعود .
وأخرج عبد بن حميد ، وابن المنذر ، وابن حبان في صحيحه ، وابن مردويه ، عن عائشة مرفوعاً : " ويل لمن قرأ هذه الآية ، ولم يتفكر فيها " . وأخرج ابن أبي الدنيا في التفكر عن سفيان رفعه " من قرأ آخر سورة آل عمران ، فلم يتفكر فيها ، ويله فعدّ أصابعه عشراً " قيل للأوزاعي : ما غاية التفكر فيهنّ؟ قال : يقرؤهنّ ، وهو يعقلهنّ . وقد وردت أحاديث ، وآثار عن السلف في استحباب التفكر مطلقاً .
وأخرج ابن جرير ، وابن أبي حاتم ، عن أنس في قوله : { مَنْ تُدْخِلِ النار فَقَدْ أَخْزَيْتَهُ } قال : من تخلد . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن سعيد بن المسيب في الآية قال : هذه خاصة بمن لا يخرج منها . وأخرج ابن جرير ، والحاكم ، عن عمرو بن دينار قال : قدم علينا جابر بن عبد الله في عمرة ، فانتهيت إليه أنا ، وعطاء فقلت :

(2/68)

{ وَمَا هُم بخارجين مِنَ النار } [ البقرة : 167 ] قال : أخبرني رسول الله صلى الله عليه وسلم أنهم الكفار ، قلت لجابر : فقوله : { إِنَّكَ مَن تُدْخِلِ النار فَقَدْ أَخْزَيْتَهُ } قال : وما أخزاه حين أحرقه بالنار ، وإن دون ذلك خزياً .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن جريج في قوله : { مُنَادِياً يُنَادِى للإيمان } قال : هو محمد صلى الله عليه وسلم . وأخرج ابن جرير ، عن ابن زيد مثله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن محمد بن كعب القرظي قال : هو القرآن ، ليس كل أحد سمع النبي صلى الله عليه وسلم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن جريج في قوله : { رَبَّنَا وَءَاتِنَا مَا وَعَدتَّنَا على رُسُلِكَ } قال : يستنجزون موعد الله على رسله . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ تُخْزِنَا يَوْمَ القيامة } قال : لا تفضحنا .

(2/69)

فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّي لَا أُضِيعُ عَمَلَ عَامِلٍ مِنْكُمْ مِنْ ذَكَرٍ أَوْ أُنْثَى بَعْضُكُمْ مِنْ بَعْضٍ فَالَّذِينَ هَاجَرُوا وَأُخْرِجُوا مِنْ دِيَارِهِمْ وَأُوذُوا فِي سَبِيلِي وَقَاتَلُوا وَقُتِلُوا لَأُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلَأُدْخِلَنَّهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ ثَوَابًا مِنْ عِنْدِ اللَّهِ وَاللَّهُ عِنْدَهُ حُسْنُ الثَّوَابِ (195)

قوله : { فاستجاب } الاستجابة بمعنى : الإجابة؛ وقيل : الإجابة عامة ، والاستجابة خاصة بإعطاء المسئول ، وهذا الفعل يتعدى بنفسه ، وباللام ، يقال استجابه ، واستجاب له ، والفاء للعطف؛ وقيل : على مقدّر : أي : دعوا بهذه الأدعية ، فاستجاب لهم ، وقيل : على قوله : { وَيَتَفَكَّرُونَ } وإنما ذكر سبحانه الاستجابة ، وما بعدها في جملة ما لهم من الأوصاف الحسنة؛ لأنها منه ، إذ من أجيبت دعوته ، فقد رفعت درجته . قوله : { أَنّى لاَ أُضِيعُ عَمَلَ عَامِلٍ مّنْكُمْ } أي بأني ، وقرأ عيسى بن عمرو بكسر الهمزة على تقدير القول الأول ، وقرأ أبيّ بثبوت الباء ، وهي للسببية ، أي : فاستجاب لهم ربهم بسبب أنه لا يضيع عمل عامل منهم . والمراد بالإضاعة : ترك الإثابة . قوله : { مّن ذَكَرٍ أَوْ أنثى } " من " بيانية ومؤكدة لما تقتضيه النكرة الواقعة في سياق النفي من العموم . قوله : { بَعْضُكُم مّن بَعْضٍ } أي : رجالكم مثل نسائكم في الطاعة ، ونساؤكم مثل رجالكم فيها ، والجملة معترضة لبيان كون كل منهما من الآخر باعتبار تشعبهما من أصل واحد .
قوله : { فالذين هاجروا } الآية ، هذه الجملة تتضمن تفصيل ما أجمل في قوله : { أَنّى لاَ أُضِيعُ عَمَلَ عَامِلٍ } أي فالذين هاجروا من أوطانهم إلى رسول الله صلى الله عليه وسلم { وَأُخْرِجُواْ مِن ديارهم } في طاعة الله عزّ وجلّ { وَقَاتِلُواْ } أعداء الله { وَقُتّلُواْ } في سبيل الله ، وقرأ ابن كثير ، وابن عامر : «وقتّلوا» على التكثير وقرأ الأعمش ، وحمزة ، والكسائي : «وقتلوا وقاتلوا» وهو مثل قول الشاعر :
تصابى وأمسى علاه الكبر ... أي : قد علاه الكبر ، وأصل الواو لمطلق الجمع بلا ترتيب ، كما قال به الجمهور . ولمراد هنا : أنهم قاتلوا ، وقتل بعضهم ، كما قال امرؤ القيس :
فإن تقتلونا نقتلكمو ... وقرأ عمر بن عبد العزيز : «وقتلوا وقتلوا» . ومعنى قوله : { وَأُوذُواْ فِى سَبِيلِى } أي : بسببه ، والسبيل : الدين الحق . والمراد هنا : ما نالهم من الأذية من المشركين بسبب إيمانهم بالله ، وعملهم بما شرعه الله لعباده . وقوله : { لأكَفّرَنَّ } جواب قسم محذوف . وقوله : { ثَوَاباً مّن عِندِ الله } مصدر مؤكد عند البصريين ، لأن معنى قوله : { لأدخلنهم جنات } لأثيبنهم ثواباً ، أي : إثابة ، أو تثويباً كائناً من عند الله . وقال الكسائي : إنه منتصب على الحال . وقال الفراء : على التفسير { والله عِندَهُ حُسْنُ الثواب } أي : حسن الجزاء ، وهو ما يرجع على العامل من جزاء عمله من ثاب يثوب : إذا رجع .
وقد أخرج سعيد بن منصور ، وعبد الرزاق ، والترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، عن أم سلمة قالت : يا رسول الله لا أسمع الله ذكر النساء في الهجرة بشيء ، فأنزل الله : { فاستجاب لَهُمْ } إلى آخر الآية . وأخرج ابن أبي حاتم ، عن عطاء قال : «ما من عبد يقول يا ربّ يا ربّ يا ربّ ثلاث مرات إلا نظر الله إليه» فذكر للحسن ، فقال : أما تقرأ القرآن؟ { رَّبَّنَا إِنَّنَا سَمِعْنَا مُنَادِياً } إلى قوله : { فاستجاب لَهُمْ رَبُّهُمْ } . وأخرج ابن مردويه ، عن أم سلمة قالت : آخر آية نزلت هذه الآية : { فاستجاب لَهُمْ رَبُّهُمْ } إلى آخرها . وقد ورد في فضل الهجرة أحاديث كثيرة .

(2/70)

لَا يَغُرَّنَّكَ تَقَلُّبُ الَّذِينَ كَفَرُوا فِي الْبِلَادِ (196) مَتَاعٌ قَلِيلٌ ثُمَّ مَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ (197) لَكِنِ الَّذِينَ اتَّقَوْا رَبَّهُمْ لَهُمْ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا نُزُلًا مِنْ عِنْدِ اللَّهِ وَمَا عِنْدَ اللَّهِ خَيْرٌ لِلْأَبْرَارِ (198) وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَنْ يُؤْمِنُ بِاللَّهِ وَمَا أُنْزِلَ إِلَيْكُمْ وَمَا أُنْزِلَ إِلَيْهِمْ خَاشِعِينَ لِلَّهِ لَا يَشْتَرُونَ بِآَيَاتِ اللَّهِ ثَمَنًا قَلِيلًا أُولَئِكَ لَهُمْ أَجْرُهُمْ عِنْدَ رَبِّهِمْ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ (199) يَا أَيُّهَا الَّذِينَ آَمَنُوا اصْبِرُوا وَصَابِرُوا وَرَابِطُوا وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ (200)

قوله : { لاَ يَغُرَّنَّكَ } خطاب للنبي صلى الله عليه وسلم . والمراد : تثبيته على ما هو عليه ، كقوله تعالى : { يَأَيُّهَا الذين ءامَنُواْ ءامِنُواْ } [ النساء : 136 ] أو خطاب لكل أحد ، وهذه الآية متضمنة لقبح حال الكفار بعد ذكر حسن حال المؤمنين؛ والمعنى : لا يغرنك ما هم فيه من تقلبهم في البلاد بالأسفار للتجارة التي يتوسعون بها في معاشهم ، فهو متاع قليل يتمتعون به في هذه الدار ، ثم مصيرهم إلى جهنم ، فقوله : { متاع } خبر مبتدأ محذوف ، أي : هو متاع قليل لا اعتداد به بالنسبة إلى ثواب الله سبحانه { وَمَأْوَاهُمُ } أي : ما يأوون إليه . والتقلب في البلاد : الاضطراب في الأسفار إلى الأمكنة ، ومثله قوله تعالى : { فَلاَ يَغْرُرْكَ تَقَلُّبُهُمْ فِى البلاد } [ غافر : 4 ] والمتاع ما يعجل الانتفاع به ، وسماه قليلاً؛ لأنه فانٍ وكل فانٍ ، وإن كان كثيراً ، فهو قليل . وقوله : { وَبِئْسَ المهاد } ما مهدوا لأنفسهم في جهنم بكفرهم ، أو ما مهد الله لهم من النار ، فالمخصوص بالذم محذوف ، وهو هذا المقدّر .
قوله : { لَكِنِ الذين اتقوا رَبَّهُمْ } هو استدراك مما تقدّمه؛ لأن معناه معنى النفي كأنه قال : ليس لهم في تقلبهم في البلاد كثير انتفاع { لَكِنِ الذين اتقوا } لهم الانتفاع الكثير ، والخلد الدائم . وقرأ يزيد بن القعقاع « لكن » بتشديد النون . قوله : { نُزُلاً } مصدر مؤكد عند البصريين ، كما تقدّم في { ثواباً } وعند الكسائي ، والفراء مثل ما قالا في { ثواباً } ، والنزل ما يهيأ للنزيل ، والجمع أنزال ، قال الهروي : { نُزُلاٍ مّنْ عِندِ الله } أي : ثواباً من عند الله { وَمَا عِندَ الله } مما أعدّه لمن أطاعه { خَيْرٌ لّلأبْرَارِ } مما يحصل للكفار من الربح في الأسفار فإنه متاع قليل عن قريب يزول .
قوله : { وَإِنَّ مِنْ أَهْلِ الكتاب لَمَن يُؤْمِنُ بالله } هذه الجملة سيقت لبيان أن بعض أهل الكتاب لهم حظّ من الدين ، وليسوا كسائرهم في فضائحهم التي حكاها الله عنهم فيما سبق ، وفيما سيأتي ، فإن هذا البعض يجمعون بين الإيمان بالله ، وبما أنزل الله على نبينا محمد صلى الله عليه وسلم ، وما أنزله على أنبيائهم حال كونهم { خاشعين للَّهِ لاَ يَشْتَرُونَ } أي : يستبدلون { بآيات الله ثمناً قليلاً } بالتحريف ، والتبديل ، كما يفعله سائرهم ، بل يحكون كتب الله سبحانه ، كما هي ، والإشارة بقوله : { أولئك } إلى هذه الطائفة الصالحة من أهل الكتاب من حيث اتصافهم بهذه الصفات الحميدة { لَهُمْ أَجْرُهُمْ } الذي وعد الله سبحانه به بقوله : { أُوْلَئِكَ يُؤْتُونَ أَجْرَهُم مَّرَّتَيْنِ } [ القصص : 54 ] وتقديم الخبر يفيد اختصاص ذلك الأجر بهم . وقوله : { عِندَ رَبّهِمْ } في محل نصب على الحال . قوله : { يَأَيُّهَا الذين ءامَنُواْ اصبروا } الخ . هذه الآية العاشرة من قوله سبحانه :

(2/71)

{ إِنَّ فِي خَلْقِ السموات } [ البقرة : 164 ، آل عمران : 190 ] ختم بها هذه السورة لما اشتملت عليه من الوصايا التي جمعت خير الدنيا ، والآخرة ، فحض على الصبر على الطاعات ، والشهوات ، والصبر : الحبس ، وقد تقدم تحقيق معناه . والمصابرة : مصابرة الأعداء ، قاله الجمهور : أي : غالبوهم في الصبر على الشدائد الحرب ، وخص المصابرة بالذكر بعد أن ذكر الصبر لكونها أشدّ منه ، وأشقّ . وقيل : المعنى : صابروا على الصلوات ، وقيل صابروا الأنفس عن شهواتها . وقيل : صابروا الوعد الذي وعدتم ، ولا تيأسوا ، والقول الأول هو المعنى العربي ، ومنه قول عنترة :
فَلَمْ أرَ حيّاً صَابَروا مِثْل صَبَرْنا ... وَلا كَافَحوا مِثْلَ الذين نُكَافِحُ
أي : صابروا العدّو في الحرب . قوله : { وَرَابِطُواْ } أي : أقيموا في الثغور رابطين خيلكم فيها ، كما يربطها أعداؤكم وهذا قول جمهور المفسرين . وقال أبو سلمة بن عبد الرحمن : هذه الآية في انتظار الصلاة بعد الصلاة ، ولم يكن في زمن رسول الله صلى الله عليه وسلم غزو يرابط فيه ، وسيأتي ذكر من خرج عنه هذا ، والرباط اللغوي هو الأوّل ، ولا ينافيه تسميته صلى الله عليه وسلم ، لغيره رباطاً ، كما سيأتي . ويمكن إطلاق الرباط على المعنى الأول ، وعلى انتظار الصلاة . قال الخليل : الرباط ملازمة الثغور ، ومواظبة الصلاة ، هكذا قال ، وهو من أئمة اللغة . وحكى ابن فارس عن الشيباني أنه قال : يقال ماء مترابط دائم لا يبرح ، وهو يقتضي تعدية الرباط إلى غير ارتباط الخيل في الثغور . قوله : { واتقوا الله } فلا تخالفوا ما شرعه لكم { لَعَلَّكُمْ تُفْلِحُونَ } أي : تكونون من جملة الفائزين بكل مطلوب ، وهم : المفلحون .
وقد أخرج عبد بن حميد ، وابن المنذر ، عن عكرمة في قوله : { لاَ يَغُرَّنَّكَ تَقَلُّبُ الذين كَفَرُواْ } تقلب ليلهم ، ونهارهم وما يجري عليهم من النعم ، قال عكرمة : قال ابن عباس ، وبئس المهاد ، أي : بئس المنزل . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي في قوله : { تَقَلُّبُهُمْ فِى البلاد } [ غافر : 4 ] قال ضربهم في البلاد . وأخرج عبد بن حميد ، والبخاري في الأدب المفرد ، وابن أبي حاتم ، عن ابن عمر في قوله : { وَمَا عِندَ الله خَيْرٌ لّلابْرَارِ } قال : إنما سماهم الله أبراراً؛ لأنهم بروا الآباء ، والأبناء ، كما أن لوالدك عليك حقاً كذلك لولدك عليك حقاً . وأخرجه ابن مردويه ، عنه مرفوعاً ، والأول أصح قاله السيوطي . وأخرج ابن جرير ، عن ابن زيد : { خَيْرٌ لّلأبْرَارِ } لمن يطيع الله .
وأخرج النسائي ، والبزار ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن أنس قال : لما مات النجاشي قال صلى الله عليه وسلم : « صلوا عليه ، » قالوا : يا رسول الله نصلي على عبد حبشي؟ فأنزل الله { وَإِن مّنْ أَهْلِ الكتاب } الآية . وأخرج ابن جرير ، عن جابر مرفوعاً أن المنافقين قالوا : انظروا إلى هذا - يعني النبي صلى الله عليه وسلم يصلي على علج نصراني ، فنزلت .

(2/72)

وأخرج الحاكم وصححه ، عن عبد الله بن الزبير أنها نزلت في النجاشي . وأخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد قال : هم مسلمة أهل الكتاب من اليهود والنصارى . وأخرج ابن أبي حاتم ، عن الحسن قال : هم أهل الكتاب الذين كانوا قبل محمد ، والذين اتبعوا محمداً صلى الله عليه وسلم . وأخرج ابن المبارك ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في الشعب عن أبي سلمة بن عبد الرحمن ما قدّمنا ذكره .
وأخرج ابن مردويه عنه عن أبي هريرة قال : أما إنه لم يكن في زمن النبي صلى الله عليه وسلم غزو يرابطون فيه ، ولكنها نزلت في قوم يعمرون المساجد يصلون الصلوات في مواقيتها ثم يذكرون الله فيها . وقد ثبت في الصحيح وغيره من قول النبي صلى الله عليه وسلم : " ألا أخبركم بما يمحو الله به الخطايا ، ويرفع به الدرجات : إسباغ الوضوء على المكاره ، وكثرة الخطا إلى المساجد ، وانتظار الصلاة بعد الصلاة ، فذلكم الرباط ، فذلكم الرباط ، فذلكم الرباط " وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن محمد بن كعب القرظي؛ قال : اصبروا على دينكم ، وصابروا ، الوعد الذي وعدتكم ، ورابطوا عدوي ، وعدوكم . وقد روي من تفاسير السلف غير هذا في سر الصبر على نوع من أنواع الطاعات ، والمصابرة على نوع آخر ، ولا تقوم بذلك حجة ، فالواجب الرجوع إلى المدلول اللغوي ، وقد قدّمناه .
وقد وردت أحاديث كثيرة في فضل الرباط ، وفيها التصريح بأنه الرباط في سبيل الله ، وهو يردّ ما قاله أبو سلمة بن عبد الرحمن ، فإن رسول الله صلى الله عليه وسلم قد ندب إلى الرباط في سبيل الله ، وهو الجهاد ، فيحمل ما في الآية عليه ، وقد ورد عنه صلى الله عليه وسلم أنه سمى حراسة جيش المسلمين رباطاً ، فأخرج الطبراني في الأوسط بسند جيد عن أنس قال : سئل رسول الله صلى الله عليه وسلم عن أجر المرابط ، فقال : " من رابط ليلة حارساً من وراء المسلمين كان له أجر من خلفه ممن صام وصلى "
وقد ورد في فضل هذه العشر الآيات التي في آخر هذه السورة مرفوعاً إلى النبي صلى الله عليه وسلم ما أخرجه ابن السني ، وابن مردويه ، وابن عساكر ، عن أبي هريرة : " أن رسول الله صلى الله عليه وسلم كان يقرأ عشر آيات من آخر سورة آل عمران كل ليلة " وفي إسناده مظاهر بن أسلم ، وهو ضعيف . وقد تقدم من حديث ابن عباس في الصحيحين أن النبي صلى الله عليه وسلم قرأ هذه العشر الآيات لما استيقظ . وكذلك تقدم في غير الصحيحين من رواية صفوان بن المعطل عن النبي صلى الله عليه وسلم . وأخرج الدارمي عن عثمان بن عفان قال : «من قرأ آخر آل عمران في ليلة كتب له قيام ليلة» .

(2/73)

يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالًا كَثِيرًا وَنِسَاءً وَاتَّقُوا اللَّهَ الَّذِي تَسَاءَلُونَ بِهِ وَالْأَرْحَامَ إِنَّ اللَّهَ كَانَ عَلَيْكُمْ رَقِيبًا (1) وَآَتُوا الْيَتَامَى أَمْوَالَهُمْ وَلَا تَتَبَدَّلُوا الْخَبِيثَ بِالطَّيِّبِ وَلَا تَأْكُلُوا أَمْوَالَهُمْ إِلَى أَمْوَالِكُمْ إِنَّهُ كَانَ حُوبًا كَبِيرًا (2) وَإِنْ خِفْتُمْ أَلَّا تُقْسِطُوا فِي الْيَتَامَى فَانْكِحُوا مَا طَابَ لَكُمْ مِنَ النِّسَاءِ مَثْنَى وَثُلَاثَ وَرُبَاعَ فَإِنْ خِفْتُمْ أَلَّا تَعْدِلُوا فَوَاحِدَةً أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ ذَلِكَ أَدْنَى أَلَّا تَعُولُوا (3) وَآَتُوا النِّسَاءَ صَدُقَاتِهِنَّ نِحْلَةً فَإِنْ طِبْنَ لَكُمْ عَنْ شَيْءٍ مِنْهُ نَفْسًا فَكُلُوهُ هَنِيئًا مَرِيئًا (4)

المراد بالناس : الموجودون عند الخطاب من بني آدم ، ويدخل من سيوجد بدليل خارجي ، وهو الإجماع على أنهم مكلفون بما كلف به الموجودون ، أو تغليب الموجودين على من لم يوجد ، كما غلب الذكور على الإناث في قوله : { اتقوا رَبَّكُمُ } لاختصاص ذلك بجمع المذكر . والمراد بالنفس الواحدة هنا : آدم . وقرأ ابن أبي عبلة ، « واحد » بغير هاء على مراعاة المعنى ، فالتأنيث باعتبار اللفظ ، والتذكير باعتبار المعنى . قوله : { وَخَلَقَ مِنْهَا زَوْجَهَا } قيل : هو معطوف على مقدر يدل عليه الكلام ، أي : خلقكم من نفس واحدة خلقها أولاً ، وخلق منها زوجها ، وقيل : على خلقكم ، فيكون الفعل الثاني داخلاً مع الأوّل في حيز الصلة . والمعنى : وخلق من تلك النفس التي هي عبارة عن آدم زوجها ، وهي حواء . وقد تقدم في البقرة معنى التقوى ، والربّ ، والزوج ، والبث ، والضمير في قوله : { مِنْهَا } راجع إلى آدم وحواء المعبر عنهما بالنفس ، والزوج . وقوله : { كَثِيراً } وصف مؤكد لما تفيده صيغة الجمع لكونها من جموع الكثرة وقيل : هو نعت لمصدر محذوف ، أي : بثاً كثيراً . وقوله : { وَنِسَاء } أي : كثيرة ، وترك التصريح به استغناء بالوصف الأوّل . قوله : { واتقوا الله الذى تَسَاءلُونَ بِهِ والأرحام } قرأ أهل الكوفة بحذف التاء الثانية ، وأصله تتساءلون تخفيفاً لاجتماع المثلين . وقرأ أهل المدينة ، وابن كثير ، وأبو عمرو ، وابن عامر بإدغام التاء في السين؛ والمعنى : يسأل بعضكم بعضاً بالله والرحم ، فإنهم كانوا يقرنون بينهما في السؤال ، والمناشدة ، فيقولون : أسألك بالله والرحم ، وأنشدك الله والرحم ، وقرأ النخعي ، وقتادة ، والأعمش ، وحمزة : { والأرحام } بالجر . وقرأ الباقون بالنصب .
وقد اختلف أئمة النحو في توجيه قراءة الجر ، فأما البصريون ، فقالوا : هي لحن لا تجوز القراءة بها . وأما الكوفيون ، فقالوا هي قراءة قبيحة . قال سيبويه في توجيه هذا القبح : إن المضمر المجرور بمنزلة التنوين ، والتنوين لا يعطف عليه . وقال الزجاج ، وجماعة : بقبح عطف الاسم الظاهر على المضمر في الخفض إلا بإعادة الخافض كقوله تعالى { فَخَسَفْنَا بِهِ وَبِدَارِهِ الأرض } [ القصص : 81 ] وجوز سيبويه ذلك في ضرورة الشعر ، وأنشد :
فاليوم قرّبت تهجونا وتشتمنا ... فاذهب فما بك والأيام من عجب
ومثله قول الآخر :
تعلق في مثل السوارى سيوفنا ... وما بينها والكعب وهوىً نفانف
بعطف الكعب على الضمير في بينها . وحكى أبو علي الفارسي أن المبرد قال : لو صليت خلف إمام يقرأ : « واتقوا الله الذى تَسَاءلُونَ بِهِ والأرحام » بالجر ، لأخذت نعلي ، ومضيت . وقد ردّ الإمام أبو نصر القشيري ما قاله القادحون في قراء الجرّ ، فقال : ومثل هذا الكلام مردود عند أئمة الدين ، لأن القراءات التي قرأ بها أئمة القراء ثبتت عن النبي صلى الله عليه وسلم تواتراً ، ولا يخفى عليك أن دعوى التواتر باطلة ، يعرف ذلك من يعرف الأسانيد التي رووها بها ، ولكن ينبغي أن يحتج للجواز بورود ذلك في أشعار العرب ، كما تقدم ، وكما في قول بعضهم :

(2/74)

وحسبك والضحاك سيف مهند ... وقول الآخر :
وقد رام آفاق السماء فلم يجد ... له مصعداً فيها ولا الأرض مقعداً
وقول الآخر :
ما إن بها ولا الأمور من تلف ... ما حُمَّ من أمر غَيْبِه وَقَعَا
وقول الآخر :
أمر على الكتيبة لست أدري ... أحتفي كان فيها أم سواها
فسواها في موضع جرّ عطفاً على الضمير في فيها ، ومنه قوله تعالى : { وَجَعَلْنَا لَكُمْ فِيهَا معايش وَمَن لَّسْتُمْ لَهُ برازقين } [ الحجر : 30 ] . وأما قراءة النصب ، فمعناها واضح جليّ؛ لأنه عطف الرحم على الاسم الشريف ، أي : اتقوا الله واتقوا الأرحام فلا تقطعوها ، فإنها مما أمر الله به أن يوصل وقيل إنه عطف على محل الجار والمجرور في قوله { بِهِ } كقولك مررت بزيد وعمراً ، أي : اتقوا الله الذي تساءلون به ، وتتساءلون بالأرحام . والأوّل أولى . وقرأ عبد الله بن يزيد ، « والأرحام » بالرفع على الابتداء ، والخبر مقدّر ، أي : والأرحام صلوها ، أو والأرحام أهل أن توصل ، وقيل : إن الرفع على الإغراء عند من يرفع به ، ومنه قول الشاعر :
إن قوماً منهم عمير وأشبا ... هُ عمير ومنهم السفاح
لجديرون باللقاء إذا ق ... ل أخ النجدة السلاح السلاح
و { الأرحام } اسم لجميع الأقارب من غير فرق بين المحرم وغيره ، لا خلاف في هذا بين أهل الشرع ، ولا بين أهل اللغة . وقد خصص أبو حنيفة ، وبعض الزيدية الرحم بالمحرم ، في منع الرجوع في الهبة ، مع موافقتهم على أن معناها أعم ، ولا وجه لهذا التخصيص . قال القرطبي : اتفقت الملة على أن صلة الرحم واجبة ، وأن قطيعتها محرّمة ، انتهى . وقد وردت بذلك الأحاديث الكثيرة الصحيحة . والرقيب : المراقب ، وهي صيغة مبالغة ، يقال رقبت أرقب رقبة ورقباناً : إذا انتظرت .
قوله : { وَءاتُواْ اليتامى أموالهم } خطاب للأولياء ، والأوصياء . والإيتاء : الإعطاء . واليتيم : من لا أب له . وقد خصصه الشرع بمن لم يبلغ الحلم . وقد تقدم تفسير معناه في البقرة مستوفي ، وأطلق اسم اليتيم عليهم عند إعطائهم أموالهم ، مع أنهم لا يعطونها إلا بعد ارتفاع اسم اليتم بالبلوغ مجازاً باعتبار ما كانوا عليه ، ويجوز أن يراد باليتامى المعنى الحقيقي ، وبالإيتاء ما يدفعه الأولياء ، والأوصياء إليهم من النفقة ، والكسوة لا دفعها جميعاً ، وهذه الآية مقيدة بالآية الأخرى ، وهي قوله تعالى : { فإن آنستم منهم رشداً فادفعوا إليهم أموالهم } [ النساء : 6 ] فلا يكون مجرد ارتفاع اليتم بالبلوغ مسوغاً لدفع أموالهم إليهم ، حتى يؤنس منهم الرشد .
قوله : { وَلاَ تَتَبَدَّلُواْ الخبيث بالطيب } نهي لهم عن أن يصنعوا صنع الجاهلية في أموال اليتامى ، فإنهم كانوا يأخذون الطيب من أموال اليتامى ، ويعوضونه بالرديء من أموالهم ، ولا يرون بذلك بأساً وقيل المعنى : لا تأكلوا أموال اليتامى ، وهي محرّمة خبيثة ، وتدعوا الطيب من أموالكم .

(2/75)

وقيل المراد : لا تتعجلوا أكل الخبيث من أموالهم ، وتدعوا انتظار الرزق الحلال من عند الله ، والأوّل أولى؛ فإن تبدل الشيء بالشيء في اللغة أخذه مكانه ، وكذلك استبداله ، ومنه قوله تعالى : { وَمَن يَتَبَدَّلِ الكفر بالإيمان فَقَدْ ضَلَّ سَوَاء السبيل } [ البقرة : 108 ] وقوله : { أَتَسْتَبْدِلُونَ الذى هُوَ أدنى بالذى هُوَ خَيْرٌ } [ البقرة : 61 ] وأما التبديل فقد يستعمل كذلك كما في قوله : { وبدلناهم بجنتيهم جَنَّتَيْنِ } [ سبأ : 16 ] وأخرى بالعكس ، كما في قولك بدّلت الحلقة بالخاتم : إذا أذبتها ، وجعلتها خاتماً ، نص عليه الأزهري .
قوله : { وَلاَ تَأْكُلُواْ أموالهم إلى أموالكم } ذهب جماعة من المفسرين إلى أن المنهي عنه في هذه الآية هو الخلط ، فيكون الفعل مضمناً معنى الضم ، أي : لا تأكلوا أموالهم مضمومة إلى أموالكم ، ثم نسخ هذا بقوله تعالى : { وَإِن تُخَالِطُوهُمْ فإخوانكم } [ البقرة : 220 ] وقيل : إن « إلى » بمعنى « مع » ، كقوله تعالى : { مَنْ أَنصَارِى إِلَى الله } [ آل عمران : 52 ] والأوّل أولى . والحوب : الإثم يقال حاب الرجل يحوب حوباً : إذا أثم ، وأصله الزجر للإبل ، فسمي الإثم حوباً لأنه يزجر عنه . والحوبة : الحاجة . والحوب أيضاً : الوحشة ، وفيه ثلاث لغات : ضم الحاء وهي قراءة الجمهور . وفتح الحاء ، وهي قراءة الحسن ، قال الأخفش : وهي لغة تميم . والثالثة الحاب . وقرأ أبيّ بن كعب حاباً على المصدر ، كقال قالا . والتحوب التحزن ، ومنه قول طفيل :
فذوقوا كما ذقنا غداة مُجّجرٍ ... من الغيظ في أكبادنا والتحوب
قوله : { وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِى اليتامى فانكحوا } وجه ارتباط الجزاء بالشرط أن الرجل كان يكفل اليتيمة لكونه ولياً لها ويريد أن يتزوجها ، فلا يقسط لها في مهرها ، أي : يعدل فيه ، ويعطيها ما يعطيها غيره من الأزواج ، فنهاهم الله أن ينكحوهنّ إلا أن يقسطوا لهنّ ، ويبلغوا بهنّ أعلى ما هو لهنّ من الصداق ، وأمروا أن ينكحوا ما طاب لهنّ من النساء سواهنّ ، فهذا سبب نزول الآية كما سيأتي ، فهو نهي يخص هذه الصورة . وقال جماعة من السلف : إن هذه الآية ناسخة لما كان في الجاهلية ، وفي أوّل الإسلام من أن للرجل أن يتزوج من الحرائر ما شاء ، فقصرهم بهذه الآية على أربع ، فيكون وجه ارتباط الجزاء بالشرط أنهم إذا خافوا ألا يقسطوا في اليتامى ، فكذلك يخافون ألا يقسطوا في النساء ، لأنهم كانوا يتحرجون في اليتامى ، ولا يتحرجون في النساء ، والخوف من الأضداد ، فإن المخوف قد يكون معلوماً ، وقد يكون مظنوناً ، ولهذا اختلف الأئمة في معناه في الآية ، فقال أبو عبيدة : { خِفْتُمْ } بمعنى أيقنتم . وقال آخرون : { خِفْتُمْ } بمعنى ظننتم . قال ابن عطية : وهو الذي اختاره الحذاق ، وأنه على بابه من الظن لا من اليقين ، والمعنى : من غلب على ظنه التقصير في العدل لليتيمة ، فليتركها ، وينكح غيرها .

(2/76)

وقرأ النخعي وابن وثاب : " تُقْسِطُواْ " بفتح التاء من قسط : إذا جار ، فتكون هذه القراءة على تقدير زيادة " لا " ، كأنه قال : وإن خفتم أن تقسطوا . وحكى الزجاج أن أقسط يستعمل استعمال قسط ، والمعروف عند أهل اللغة أن أقسط بمعنى عدل ، وقسط بمعنى جار .
و«ما» في قوله : { مَا طَابَ } موصولة ، وجاء " بما " مكان " من " . لأنهما قد يتعاقبان ، فيقع كل واحد منهما مكان الآخر كما في قوله : { والسماء وَمَا بناها } [ الشمس : 5 ] { فَمِنْهُمْ مَّن يَمْشِى على بَطْنِهِ } { وَمِنهُمْ مَّن يَمْشِى على أَرْبَع } [ النور : 45 ] . وقال البصريون : إن «ما» تقع للنعوت كما تقع لما لا يعقل ، يقال ما عندك؟ فيقال ظريف وكريم ، فالمعنى : فانكحوا الطيب من النساء ، أي : الحلال ، وما حرّمه الله ، فليس بطيب ، وقيل : إن «ما» هنا مدّية ، أي : ما دمتم مستحسنين للنكاح ، وضعفه ابن عطية . وقال الفراء : إن «ما» ها هنا مصدرية . قال النحاس : وهذا بعيد جداً . وقرأ ابن أبي عبلة : " فانكحوا منْ طَابَ } . وقد اتفق أهل العلم على أن هذا الشرط المذكور في الآية لا مفهوم له ، وأنه يجوز لمن لم يخف أن يقسط في اليتامى أن ينكح أكثر من واحدة ، و«من» في قوله : { مّنَ النساء } إما بيانية ، أو تبعيضية ، لأن المراد غير اليتائم . قوله : { مثنى وثلاث وَرُبَاعَ } في محل نصب على البدل من «ما» كما قاله أبو علي الفارسي . وقيل : على الحال ، وهذه الألفاظ لا تنصرف للعدل والوصفية ، كما هو مبين في علم النحو ، والأصل : انكحوا ما طاب لكم من النساء اثنتين اثنتين ، وثلاثاً ثلاثاً ، وأربعاً أربعاً .
وقد استدل بالآية على تحريم ما زاد على الأربع ، وبينوا ذلك بأنه خطاب لجميع الأمة ، وأن كل ناكح له أن يختار ما أراد من هذا العدد ، كما يقال للجماعة : اقتسموا هذا المال ، وهو ألف درهم ، أو هذا المال الذي في البدرة درهمين درهمين ، وثلاثة ثلاثة ، وأربعة أربعة . وهذا مسلم إذا كان المقسوم قد ذكرت جملته ، أو عين مكانه ، أما لو كان مطلقاً ، كما يقال : اقتسموا الدراهم ، ويراد به ما كسبوه ، فليس المعنى هكذا . والآية من الباب الآخر لا من الباب الأوّل . على أن من قال لقوم يقتسمون مالاً معيناً كثيراً اقتسموه مثنى وثلاث ورباع ، فقسموا بعضه بينهم درهمين درهمين ، وبعضه ثلاثة ثلاثة ، وبعضه أربعة أربعة ، كان هذا هو المعنى العربيّ ، ومعلوم أنه إذا قال القائل جاءني القوم مثنى ، وهم مائة ألف . كان المعنى أنهم جاؤوه اثنين اثنين ، وهكذا جاءني في القوم ثلاث ورباع ، والخطاب للجميع بمنزلة الخطاب لكل فرد فرد ، كما في قوله تعالى : { فاقتلوا المشركين } [ التوبة : 5 ] { أَقِيمُواْ الصلاة } [ النور : 56 ] ، { أَتَوْا الزكواة } [ النور : 56 ] ونحوها ، فقوله : { فانكحوا مَا طَابَ لَكُمْ مّنَ النساء مثنى وثلاث وَرُبَاعَ } معناه لينكح كل فرد منكم ما طاب له من النساء اثنتين اثنتين ، وثلاثاً ثلاثاً ، وأربعاً أربعاً ، هذا ما تقتضيه لغة العرب .

(2/77)

فالآية تدلّ على خلاف ما استدلوا بها عليه ، ويؤيد هذا قوله تعالى في آخر الآية : { فَإِنْ خِفْتُمْ أَلاَّ *تَعْدِلُواْ فواحدة } فإنه وإن كان خطاباً للجميع ، فهو بمنزلة الخطاب لكل فرد فرد . فالأولى أن يستدل على تحريم الزيادة على الأربع بالسنة لا بالقرآن .
وأما استدلال من استدّل بالآية على جواز نكاح التسع باعتبار الواو الجامعة ، فكأنه قال : انكحوا مجموع هذا العدد المذكور ، فهذا جهل بالمعنى العربي ، ولو قال : انكحوا اثنتين وثلاثاً وأربعا كان هذا القول له وجه ، وأما مع المجيء بصيغة العدل فلا ، وإنما جاء سبحانه بالواو الجامعة دون « أو » ، لأن التخيير يشعر بأنه لا يجوز إلا أحد الأعداد المذكورة دون غيره ، وذلك ليس بمراد من النظم القرآني . وقرأ النخعي ، ويحيى بن وثاب « ثلث وربع » بغير ألف .
قوله : { فَإِنْ خِفْتُمْ أَلاَّ تَعْدِلُواْ فواحدة } فانكحوا واحدة ، كما يدل على ذلك قوله : { فانكحوا مَا طَابَ } وقيل : التقدير فالزموا ، أو فاختاروا واحدة . والأول أولى ، والمعنى : فإن خفتم ألا تعدلوا بين الزوجات في القسم ، ونحوه ، فانكحوا واحدة ، وفيه المنع من الزيادة على الواحدة لمن خاف ذلك . وقرىء بالرفع على أنه مبتدأ ،
والخبر محذوف . قال الكسائي : أي فواحدة تقنع . وقيل التقدير : فواحدة فيها كفاية ، ويجوز أن تكون واحدة على قراءة الرفع خبر مبتدأ محذوف ، أي : فالمقنع واحدة . قوله : { أَوْ مَا مَلَكَتْ أيمانكم } معطوف على واحدة ، أي : فانكحوا واحدة ، أو انكحوا ما ملكت أيمانكم من السراري ، وإن كثر عددهنّ ، كما يفيده الموصول . والمراد : نكاحهن بطريق الملك لا بطريق النكاح ، وفيه دليل على أنه لا حق للمملوكات في القسم ، كما يدل على ذلك جعله قسيماً للواحدة في الأمن من عدم العدل ، وإسناد الملك إلى اليمين ، لكونها المباشرة لقبض الأموال ، وإقباضها ، ولسائر الأمور التي تنسب إلى الشخص في الغالب ، ومنه :
إذا ما راية نصبت لمجد ... تلقاها عرابة باليمين
قوله : { ذلك أدنى أَلاَّ تَعُولُواْ } أي ذلك أقرب إلى ألا تعولوا ، أي : تجوروا ، من عال الرجل يعول : إذا مال وجار ، ومنه قولهم عال السهم عن الهدف : مال عنه ، وعال الميزان إذا مال ، ومنه :
قالوا تبعنا رسول الله واطرحوا ... قول الرسول وعالوا في الموازين
ومنه قول أبى طالب :
بميزان صدق لا يغل شعيرة ... له شاهد من نفسه غير عائل
ومنه أيضاً :
فنحن ثلاثة وثلاث ذود ... لقد عال الزمان على عيالي
والمعنى : إن خفتم عدم العدل بين الزوجات ، فهذه التي أمرتم بها أقرب إلى عدم الجور ، ويقال عال الرجل يعيل : إذا افتقر ، وصار عالة ، ومنه قوله تعالى :

(2/78)

{ وَإِنْ خِفْتُمْ عَيْلَةً } [ التوبة : 28 ] ، ومنه قول الشاعر :
وما يدري الفقير متى غناه ... وما يدري الغنيّ متى يعيل
وقال الشافعي : { أَلاَّ تَعُولُواْ } ألا تكثر عيالكم . قال الثعلبي : وما قال هذا غيره ، وإنما يقال أعال يعيل : إذا كثر عياله . وذكر ابن العربي أن عال تأتي لسبعة معان : الأوّل عال : مال . الثاني زاد . الثالث جار . الرابع افتقر الخامس أثقل ، السادس قام بمؤونة العيال ، ومنه قوله صلى الله عليه وسلم : « وابدأ بمن تعول » ، السابع عال : غلب ، ومنه عيل صبري ، قال : ويقال أعال الرجل : كثر عياله . وأما عال بمعنى كثر عياله ، فلا يصح ، ويجاب عن إنكار الثعلبي لما قاله الشافعي ، وكذلك إنكار ابن العربي لذلك ، بأنه قد سبق الشافعي إلى القول به زيد بن أسلم وجابر بن زيد ، وهما إمامان من أئمة المسلمين لا يفسران القرآن هما ، والإمام الشافعي بما لا وجه له في العربية . وقد أخرج ذلك عنهما الدارقطني في سننه . وقد حكاه القرطبي عن الكسائي ، وأبي عمر الدوري ، وابن الأعرابي ، وقال أبو حاتم : كان الشافعي أعلم بلغة العرب منا ، ولعله لغة . وقال الثعلبي : قال أستاذنا أبو القاسم بن حبيب : سألت أبا عمر الدوري عن هذا ، وكان إماماً في اللغة غير مدافع ، فقال : هي لغة حمير ، وأنشد :
وإن الموت يأخذ كل حي ... بلا شك وإن أمشي وعالا
أي : وإن كثرت ماشيته وعياله . وقرأ طلحة بن مصرف : « أَن لا تعيلوا » قال ابن عطية : وقدح الزجاج في تأويل عال من العيال بأن الله سبحانه قد أباح كثرة السراري ، وفي ذلك تكثير العيال ، فكيف يكون أقرب إلى أن لا يكثروا ، وهذا القدح غير صحيح ، لأن السراري إنما هي مال يتصرف فيه بالبيع ، وإنما العيال الحرائر ذوات الحقوق الواجبة . وقد حكى ابن الأعرابي أن العرب تقول : عال الرجل إذا كثر عياله ، وكفى بهذا .
وقد ورد عال لمعان غير السبعة التي ذكرها ابن العربي ، منها عال : اشتدّ وتفاقم ، حكاه الجوهري ، وعال الرجل في الأرض : إذا ضرب فيها ، حكاه الهروي ، وعال : إذا أعجز ، حكاه الأحمر ، فهذه ثلاثة معان غير السبعة والرابع عال كثر عياله ، فجملة معاني عال أحد عشر معنى .
قوله : { وَءاتُواْ النساء صدقاتهن نِحْلَةً } الخطاب للأزواج . وقيل : للأولياء . والصدقات بضم الدال جمع صدقة كثمرة ، قال الأخفش : وبنو تميم يقولون صدقة ، والجمع صدقات ، وإن شئت فتحت ، وإن شئت أسكنت . والنحلة بكسر النون وضمها لغتان ، وأصلها العطاء نحلت فلاناً : أعطيته ، وعلى هذا ، فهي منصوبة على المصدرية لأن الإيتاء بمعنى الإعطاء . وقيل : النحلة التدين فمعنى نحلة تديناً ، قاله الزجاج ، وعلى هذا ، فهي منصوبة على المفعول له . وقال قتادة : النحلة الفريضة ، وعلى هذا فهي منصوبة على الحال .

(2/79)

وقيل : النحلة طيبة النفس ، قال أبو عبيد : ولا تكون النحلة إلا عن طيبة نفس . ومعنى الآية على كون الخطاب للأزواج : أعطوا النساء اللاتي نكحتموهنّ مهورهنّ التي لهن عليكم عطية ، أو ديانة منكم ، أو فريضة عليكم ، أو طيبة من أنفسكم . ومعناها على كون الخطاب للأولياء : أعطوا النساء من قراباتكم التي قبضتم مهورهنّ من أزواجهنّ تلك المهور . وقد كان الولي يأخذ مهر قريبته في الجاهلية ، ولا يعطيها شيئاً ، حكى ذلك عن أبي صالح ، والكلبي . والأوّل أولى ، لأن الضمائر من أوّل السياق للأزواج . وفي الآية دليل على أن الصداق واجب على الأزواج للنساء ، وهو مجمع عليه ، كما قال القرطبي ، قال : وأجمع العلماء أنه لا حدّ لكثيره ، واختلفوا في قليله . وقرأ قتادة : «صدقاتهن» بضم الصاد وسكون الدال . وقرأ النخعي ، وابن وثاب بضمهما . وقرأ الجمهور بفتح الصاد وضم الدال .
قوله : { فَإِن طِبْنَ لَكُمْ عَن شَىْء مّنْهُ نَفْساً فَكُلُوهُ هَنِيئاً مَّرِيئاً } الضمير في { منه } راجع إلى الصداق الذي هو واحد الصدقات ، أو إلى المذكور ، وهو الصدقات ، أو هو بمنزلة اسم الإشارة ، كأنه قال من ذلك ، و { نفساً } تمييز . وقال أصحاب سيبويه : منصوب بإضمار فعل لا تمييز ، أي : أعني نفساً . والأوّل أولى ، وبه قال الجمهور . والمعنى : فإن طبن ، أي : النساء لكم أيها الأزواج ، أو الأولياء عن شيء من المهر { فَكُلُوهُ هَنِيئاً مَّرِيئاً } وفي قوله : { طِبْنَ } دليل على أن المعتبر في تحليل ذلك منهن لهم إنما هو طيبة النفس لا مجرد ما يصدر منها من الألفاظ التي لا يتحقق معها طيبة النفس ، فإذا ظهر منها ما يدل على عدم طيبة نفسها لم يحلّ للزوج ، ولا للوليّ ، وإن كانت قد تلفظت بالهبة ، أو النذر ، أو نحوهما . وما أقوى دلالة هذه الآية على عدم اعتبار يصدر من النساء من الألفاظ المفيدة للتمليك بمجردها لنقصان عقولهنّ ، وضعف إدراكهنّ ، وسرعة انخداعهن ، وانجذابهنّ إلى ما يراد منهن بأيسر ترغيب ، أو ترهيب .
وقوله : { هَنِيئاً مَّرِيئاً } منصوبان على أنهما صفتان لمصدر محذوف ، أي : أكلا هنيئاً مريئاً ، أو قائمان مقام المصدر ، أو على الحال ، يقال : هناه الطعام والشراب يهنيه ، ومرأه وأمرأه من الهنيء ، والمريء ، والفعل هنأ ، ومرأ ، أي : أتى من غير مشقة ، ولا غيظ ، وقيل : هو الطيب الذي لا تنغيص فيه . وقيل : المحمود العاقبة الطيب الهضم . وقيل : مالا إثم فيه ، والمقصود هنا أنه حلال لهم خالص عن الشوائب . وخص الأكل لأنه معظم ما يراد بالمال وإن كان سائر الانتفاعات به جائزة كالأكل .
وقد أخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { خَلَقَكُمْ مّن نَّفْسٍ واحدة } قال : آدم { وَخَلَقَ مِنْهَا زَوْجَهَا } قال : حواء من قصيري آدم ، أي : قصيري أضلاعه . وأخرج أبو الشيخ عن ابن عباس مثله .

(2/80)

وأخرج عبد بن حميد ، وابن المنذر قال : خلقت حواء من خلف آدم الأيسر . وأخرج ابن أبي حاتم ، عن الضحاك قال : من ضلع الخلف ، وهو من أسفل الاضلاع . وأخرج ابن جرير ، عن ابن عباس : { واتقوا الله الذى تَسَاءلُونَ بِهِ } قال : تعاطون به . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن الربيع قال : تعاقدون وتعاهدون . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد قال : يقول أسألك بالله والرحم . وأخرج ابن جرير ، عن الحسن نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس قال : اتقوا الله الذي تساءلون به ، واتقوا الأرحام ، وصلوها .
وأخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد : { إِنَّ الله كَانَ عَلَيْكُمْ رَقِيباً } قال : حفيظاً .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير قال : إن رجلاً من غطفان كان معه مال كثير لابن أخ له ، فلما بلغ اليتيم طلب ماله ، فمنعه عمه ، فخاصمه إلى النبي صلى الله عليه وسلم ، فنزلت : { وَءاتُواْ اليتامى أموالهم } يعني الأوصياء ، يقول : أعطوا اليتامى أموالهم : { وَلاَ تَتَبَدَّلُواْ الخبيث بالطيب } يقول : لا تستبدلوا الحرام من أموال الناس بالحلال من أموالكم ، يقول : لا تذروا أموالكم الحلال ، وتأكلوا أموالهم الحرام . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في شعب الإيمان ، عن مجاهد قال : لا تعجل بالرزق الحرام قبل أن يأتيك الحلال الذي قدّر لك : { وَلاَ تَأْكُلُواْ أموالهم إلى أموالكم } قال : مع أموالكم تخلطونها ، فتأكلونها جميعاً { إِنَّهُ كَانَ حُوباً } إثماً . وأخرج ابن جرير ، عن ابن زيد في الآية قال : كان أهل الجاهلية لا يورثون النساء ، ولا يورثون الصغار يأخذه الأكبر ، فنصيبه من الميراث طيب ، وهذا الذي يأخذ خبيث . وأخرج عبد بن حميد ، وابن المنذر ، عن قتادة قال : مع أموالكم . وأخرج ابن جرير ، عن الحسن قال : لما نزلت هذه الآية في أموال اليتامى كرهوا أن يخالطوهم ، وجعل وليّ اليتيم يعزل مال اليتيم عن ماله ، فشكوا ذلك إلى النبي صلى الله عليه وسلم ، فأنزل الله : { ويَسْأَلُونَكَ عَنِ اليتامى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِن تُخَالِطُوهُمْ فإخوانكم } [ البقرة : 220 ] قال : فخالطوهم .
وأخرج البخاري ، ومسلم ، وغيرهما : أن عروة سأل عائشة عن قول الله عز وجل : { وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِى اليتامى } قالت : يابن أختي هذه اليتيمة تكون في حجر وليها تشركه في مالها ، ويعجبه مالها ، وجمالها ، فيريد وليها أن يتزوجها بغير أن يقسط في صداقها ، فيعطيها مثل ما يعطيها غيره ، فنهوا عن أن ينكحوهنّ إلا أن يقسطوا لهنّ ، ويبلغوا بهنّ أعلى سننهنّ في الصداق ، وأمروا أن ينكحوا ما طاب لهم من النساء سواهنّ ، وأن الناس قد استفتوا رسول الله صلى الله عليه وسلم بعد هذه الآية ، فأنزل الله :

(2/81)

{ وَيَسْتَفْتُونَكَ فِى النساء } [ النساء : 127 ] قالت عائشة : وقول الله في الآية الأخرى : { وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ } [ النساء : 127 ] رغبة أحدكم عن يتيمته حين تكون قليلة المال ، والجمال ، فنهوا أن ينكحوا من رغبوا في مالها ، وجمالها من باقي النساء إلا بالقسط ، من أجل رغبتهم عنهنّ إذا كن قليلات المال ، والجمال . وأخرج البخاري ، عن عائشة : أن رجلاً كانت له يتيمة ، فنكحها ، وكان لها عذق ، فكان يمسكها عليه ، ولم يكن لها من نفسه شيء ، فنزلت : { وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِى اليتامى } أحسبه قال : كانت شريكته في ذلك العذق ، وفي ماله . وقد روي هذا المعنى من طرق . وأخرج ابن جرير ، من طريق العوفي ، عن ابن عباس في الآية قال : كان الرجل يتزوج بمال اليتيم ما شاء الله تعالى ، فنهى الله عن ذلك . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه قال : قصر الرجال على أربع نسوة من أجل أموال اليتامى .
وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن سعيد بن جبير في قوله : { وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِى اليتامى } قال : كان الرجل يتزوج ما شاء ، فقال : كما تخافون ألا تعدلوا في اليتامى ، فخافوا في النساء ألا تعدلوا فيهنّ ، فقصرهم على الأربع . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في الآية قال : كانوا في الجاهلية ينكحون عشراً من النساء الأيامى ، وكانوا يعظمون شأن اليتيم ، فتفقدوا من دينهم شأن اليتامى ، وتركوا ما كانوا ينكحون في الجاهلية . وأخرج ابن جرير ، وابن أبي حاتم ، عنه في الآية قال : كما خفتم ألا تعدلوا في اليتامى ، فخافوا ألا تعدلوا في النساء إذا جمعتموهنّ عندكم . وأخرج ابن أبي حاتم ، من طريق محمد بن أبي موسى الأشعري عنه قال : فإن خفتم الزنا ، فانكحوهن ، يقول : كما خفتم في أموال اليتامى ألا تقسطوا فيها ، فكذلك فخافوا على أنفسكم ما لم تنكحوا . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد نحوه .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن أبي مالك : { مَا طَابَ لَكُمْ } قال : ما أحلّ لكم . وأخرج ابن جرير ، عن الحسن ، وسعيد بن جبير مثله . وأخرج ابن أبي شيبة ، وابن المنذر ، عن عائشة نحوه . وأخرج الشافعي ، وابن أبي شيبة ، وأحمد ، والترمذي ، وابن ماجه ، والنحاس في ناسخه ، والدارقطني ، والبيهقي ، عن ابن عمر : أن غيلان بن سلمة الثقفي أسلم ، وتحته عشر نسوة ، فقال له النبي صلى الله عليه وسلم : « اختر منهنّ » وفي لفظ : « أمسك منهنّ أربعاً ، وفارق سائرهن » هذا الحديث أخرجه هؤلاء المذكورون من طرق ، عن إسماعيل بن علية ، وغندر ، وزيد بن زريع ، وسعيد بن أبي عروبة ، وسفيان الثوري ، وعيسى بن يونس ، وعبد الرحمن بن محمد المحاربي ، والفضل بن موسى ، وغيرهم من الحفاظ عن معمر ، عن الزهري ، عن سالم عن أبيه ، فذكره .

(2/82)

وقد علل البخاري هذا الحديث ، فحكى عنه الترمذي أنه قال : هذا حديث غير محفوظ . والصحيح ما روي عن شعيب ، وغيره ، عن الزهري حدثت ، عن محمد بن سويد الثقفي أن غيلان بن سلمة ، فذكره ، وأما حديث الزهري ، عن أبيه : أن رجلاً من ثقيف طلق نساءه ، فقال له عمر : لأرجمنّ قبرك ، كما رجم قبر أبي رغال . وقد رواه معمر ، عن الزهري مرسلاً ، وهكذا رواه مالك عن الزهري مرسلاً . قال أبو زرعة : وهو أصح . ورواه عقيل ، عن الزهري : بلغنا عن عثمان بن محمد بن أبي سويد قال أبو حاتم : وهذا وهم ، إنما هو الزهري ، عن عثمان بن أبي سويد . وقد ساقه أحمد برجال الصحيح ، فقال : حدثنا إسماعيل ، ومحمد بن جعفر قالا : حدثنا معمر ، عن الزهري قال أبو جعفر في حديثه : أخبرنا ابن شهاب ، عن سالم عن أبيه أن غيلان ، فذكره ، وقد روى من غير طريق معمر ، والزهري ، فأخرجه البيهقي ، عن أيوب ، عن نافع ، وسالم ، عن ابن عمر : أن غيلان فذكره .
وأخرج أبو داود وابن ماجه في سننهما عن عمير الأسدي قال : أسلمت ، وعندي ثمان نسوة ، فذكرت للنبي صلى الله عليه وسلم ، فقال : " اختر منهنّ أربعاً " . قال ابن كثير : إن إسناده حسن . وأخرج الشافعي في مسنده ، عن نوفل بن معاوية الديلي قال : أسلمت ، وعندي خمس نسوة ، فقال رسول الله صلى الله عليه وسلم : " أمسك أربعاً ، وفارق الأخرى " وأخرج ابن ماجه ، والنحاس في ناسخه ، عن قيس بن الحارث الأسدي قال : «أسلمت وكان تحتي ثمان نسوة ، فأتيت النبي صلى الله عليه وسلم ، فأخبرته ، فقال : " اختر منهنّ أربعاً ، وخلّ سائرهنّ ، ففعلت " . وهذه شواهد للحديث الأوّل ، كما قال البيهقي . وأخرج ابن أبي شيبة ، والبيهقي في سننه عن الحكم قال : أجمع أصحاب رسول الله صلى الله عليه وسلم على أن المملوك لا يجمع من النساء فوق اثنتين . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن قتادة في الآية يقول : إن خفت ألا تعدل في أربع فثلاث ، وإلا فثنتين ، وإلا فواحدة ، فإن خفت ألا تعدل في واحدة ، فما ملكت يمينك . وأخرج ابن جرير ، عن الربيع مثله .
وأخرج أيضاً ، عن الضحاك : { فَإِنْ خِفْتُمْ أَلاَّ تَعْدِلُواْ } قال : في المجامعة والحبّ . وأخرج ابن جرير ، وابن أبي حاتم عن السدي : { أَوْ مَا مَلَكَتْ أيمانكم } قال : السراري . وأخرج ابن المنذر ، وابن أبي حاتم ، وابن حبان في صحيحه ، عن عائشة ، عن النبي صلى الله عليه وسلم : { ذلك أدنى أَلاَّ تَعُولُواْ } قال : " ألا تجوروا " . قال ابن أبي حاتم قال أبي : هذا حديث خطأ ، والصحيح ، عن عائشة موقوف .

(2/83)

وَلَا تُؤْتُوا السُّفَهَاءَ أَمْوَالَكُمُ الَّتِي جَعَلَ اللَّهُ لَكُمْ قِيَامًا وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ وَقُولُوا لَهُمْ قَوْلًا مَعْرُوفًا (5) وَابْتَلُوا الْيَتَامَى حَتَّى إِذَا بَلَغُوا النِّكَاحَ فَإِنْ آَنَسْتُمْ مِنْهُمْ رُشْدًا فَادْفَعُوا إِلَيْهِمْ أَمْوَالَهُمْ وَلَا تَأْكُلُوهَا إِسْرَافًا وَبِدَارًا أَنْ يَكْبَرُوا وَمَنْ كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَنْ كَانَ فَقِيرًا فَلْيَأْكُلْ بِالْمَعْرُوفِ فَإِذَا دَفَعْتُمْ إِلَيْهِمْ أَمْوَالَهُمْ فَأَشْهِدُوا عَلَيْهِمْ وَكَفَى بِاللَّهِ حَسِيبًا (6)

هذا رجوع إلى بقية الأحكام المتعلقة بأموال اليتامى . وقد تقدّم الأمر بدفع أموالهم إليهم في قوله تعالى : { وَءاتُواْ اليتامى أموالهم } [ النساء : 2 ] فبين سبحانه هاهنا أن السفيه ، وغير البالغ لا يجوز دفع ماله إليه . وقد تقدّم في البقرة معنى السفيه لغة .
واختلف أهل العلم في هؤلاء السفهاء من هم؟ فقال سعيد بن جبير : هم اليتامى لا تؤتوهم أموالكم . قال النحاس ، وهذا من أحسن ما قيل في الآية . وقال مالك : هم الأولاد الصغار لا تعطوهم أموالكم ، فيفسدوها ، وتبقوا بلا شيء . وقال مجاهد : هم النساء . قال النحاس ، وغيره : وهذا القول لا يصح إنما تقول العرب سفائه أو سفيهات . واختلفوا في وجه إضافة الأموال إلى المخاطبين ، وهي للسفهاء ، فقيل : أضافها إليهم؛ لأنها بأيديهم ، وهم الناظرون فيها ، كقوله : { فَسَلّمُواْ على أَنفُسِكُمْ } [ النور : 61 ] ، وقوله : { فاقتلوا أَنفُسَكُمْ } [ البقرة : 54 ] أي : ليسلم بعضكم على بعض ، وليقتل بعضكم بعضاً ، وقيل : أضافها إليهم لأنها من جنس أموالهم ، فإن الأموال جعلت مشتركة بين الخلق في الأصل . وقيل المراد : أموال المخاطبين حقيقة . وبه قال أبو موسى الأشعري ، وابن عباس ، والحسن ، وقتادة . والمراد : النهي عن دفعها إلى من لا يحسن تدبيرها كالنساء ، والصبيان ، ومن هو ضعيف الإدراك لا يهتدي إلى وجوه النفع التي تصلح المال ، ولا يتجنب ، وجوه الضرر التي تهلكه ، وتذهب به .
قوله : { التى جَعَلَ الله لَكُمْ قياما } المفعول الأوّل محذوف ، والتقدير التي جعلها الله لكم ، و«قيما» قراءة أهل المدينة ، وأبي عامر ، وقرأ غيرهم : «قياماً» وقرأ عبد الله بن عمر : «قواما» والقيام والقوام : ما يقيمك ، يقال فلان قيام أهله ، وقوام بيته ، وهو الذي يقيم شأنه ، أي : يصلحه ، ولما انكسرت القاف في قوام أبدلوا الواو ياء . قال الكسائي والفراء : قيماً وقواماً بمعنى قياماً ، وهو منصوب على المصدر أي : لا تؤتوا السفهاء أموالكم التي تصلح بها أموركم ، فتقومون بها قياماً ، وقال الأخفش : المعنى قائمة بأموركم ، فذهب إلى أنها جمع . وقال البصريون : قيماً جمع قيمة كديمة وديم ، أي : جعلها الله قيمة للأشياء . وخطأ أبو علي الفارسي هذا القول ، وقال : هي مصدر ، كقيام وقوام . والمعنى : أنها صلاح للحال ، وثبات له ، فأما على قول من قال : إن المراد أموالهم على ما يقتضيه ظاهر الإضافة ، فالمعنى واضح . وأما على قول من قال إنها أموال اليتامى ، فالمعنى أنها من جنس ما تقوم به معايشكم ، ويصلح به حالكم من الأموال . وقرأ الحسن ، والنخعي : «اللاتي جعل» قال الفراء : الأكثر في كلام العرب النساء اللواتي ، والأموال التي ، وكذلك غير الأموال ، ذكره النحاس .
قوله : { وارزقوهم فِيهَا واكسوهم } أي : اجعلوا لهم فيها رزقاً ، أو افرضوا لهم ، وهذا فيمن تلزم نفقته ، وكسوته من الزوجات ، والأولاد ، ونحوهم . وأما على قول من قال : إن الأموال هي أموال اليتامى ، فالمعنى اتجروا فيها حتى تربحوا ، وتنفقوهم من الأرباح ، أو اجعلوا لهم من أموالهم رزقاً ينفقونه على أنفسهم ، ويكتسون به .

(2/84)

وقد استدل بهذه الآية على جواز الحجر على السفهاء ، وبه قال الجمهور . وقال أبو حنيفة : لا يحجر على من بلغ عاقلاً ، واستدل بها أيضاً على وجوب نفقة القرابة ، والخلاف في ذلك معروف في مواطنه . قوله : { وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفاً } قيل : ادعوا لهم : بارك الله فيكم ، وحاطكم ، وصنع لكم . وقيل معناه : عدوهم وعداً حسناً قولوا لهم : إن رشدتم دفعنا إليكم أموالكم ، ويقول الأب لابنه : مالي سيصير إليك ، وأنت إن شاء الله صاحبه ، ونحو ذلك . والظاهر من الآية ما يصدق عليه مسمى القول الجميل ، ففيه إرشاد إلى حسن الخلق مع الأهل ، والأولاد ، أو مع الأيتام المكفولين . وقد قال النبي صلى الله عليه وسلم فيما صح عنه : « خيركم خيركم أهله ، وأنا خيركم لأهلي » قوله : { وابتلوا اليتامى } الابتلاء : الاختبار . وقد تقدّم تحقيقه . وقد اختلفوا في معنى الاختبار ، فقيل : هو أن يتأمل الوصي أخلاق يتيمه ، ليعلم بنجابته ، وحسن تصرفه ، فيدفع إليه ماله إذا بلغ النكاح ، وآنس منه الرشد ، وقيل : معنى الاختبار : أن يدفع إليه شيئاً من ماله ، ويأمره بالتصرف فيه حتى يعلم حقيقة حاله ، وقيل : معنى الاختبار : أن يرد النظر إليه في نفقة الدار ليعرف كيف تدبيره ، وإن كانت جارية ردّ إليها ما يردّ إلى ربة البيت من تدبير بيتها . والمراد ببلوغ النكاح بلوغ النكاح : بلوغ الحلم كقوله تعالى : { وإذا بلغ الأطفال منكم الحلم } [ النور : 59 ] ومن علامات البلوغ الإنبات ، وبلوغ خمس عشرة سنة . وقال مالك ، وأبو حنيفة ، وغيرهما : لا يحكم لمن لم يحتلم بالبلوغ إلا بعد مضي سبع عشرة سنة ، وهذه العلامات تعم الذكر ، والأنثى ، وتختص الأنثى بالحبل ، والحيض . قوله : { وابتلوا اليتامى } أي : أبصرتم ، ورأيتم ، ومنه قوله : { مِن جَانِبِ الطور نَاراً } [ القصص : 29 ] . قال الأزهري : تقول العرب اذهب فاستأنس هل ترى أحداً ، معناه : تبصر . وقيل : هو هنا بمعنى : وجد وعلم ، أي : فإن وجدتم ، وعلمتم منهم رشداً . وقراءة الجمهور : { رشدا } بضم الراء وسكون الشين . وقرأ ابن مسعود ، والسلمي ، وعيسى الثقفي بفتح الراء ، والشين ، قيل : هما لغتان ، وقيل : هو بالضم مصدر رشد ، وبالفتح مصدر رشد .
واختلف أهل العلم في معنى الرشد هاهنا ، فقيل : الصلاح في العقل والدين ، وقيل : في العقل خاصة . قال سعيد بن جبير ، والشعبي : إنه لا يدفع إلى اليتيم ماله إذا لم يؤنس رشده ، وإن كان شيخاً . قال الضحاك : وإن بلغ مائة سنة . وجمهور العلماء على أن الرشد لا يكون إلا بعد البلوغ ، وعلى أنه إن لم يرشد بعد بلوغ الحلم لا يزول عنه الحجر . وقال أبو حنيفة ، لا يحجر على الحرّ البالغ ، وإن كان أفسق الناس ، وأشدهم تبذيراً ، وبه قال النخعي ، وزفر ، وظاهر النظم القرآني أنها لا تدفع إليهم أموالهم إلا بعد بلوغ غاية هي : بلوغ النكاح مقيدة هذه الغاية بإيناس الرشد ، فلا بد من مجموع الأمرين ، فلا تدفع إلى اليتامى أموالهم قبل البلوغ ، وإن كانوا معروفين بالرشد ، ولا بعد البلوغ إلا بعد إيناس الرشد منهم .

(2/85)

والمراد بالرشد : نوعه ، وهو المتعلق بحسن التصرف في أمواله ، وعدم التبذير بها ، ووضعها في مواضعها .
قوله : { وَلاَ تَأْكُلُوهَا إِسْرَافاً وَبِدَاراً أَن يَكْبَرُواْ } الإسراف في اللغة : الإفراط ، ومجاوزة الحدّ . وقال النضر بن شميل : السرف التبذير ، والبدار المبادرة { أَن يَكْبَرُواْ } في موضع نصب بقوله : { بداراً } أي : لا تأكلوا أموال اليتامى أكل إسراف ، وأكل مبادرة لكبرهم ، أو لا تأكلوا لأجل السرف ، ولأجل المبادرة أو لا تأكلوها مسرفين ، ومبادرين لكبرهم ، وتقولوا ننفق أموال اليتامى . فيما نشتهي قبل أن يبلغوا ، فينتزعوها من أيدينا . قوله : { وَمَن كَانَ غَنِيّاً فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيراً فَلْيَأْكُلْ بالمعروف } بين سبحانه ما يحل لهم من أموال اليتامى ، فأمر الغنيّ بالاستعفاف وتوفير مال الصبي عليه ، وعدم تناوله منه ، وسوّغ للفقير أن يأكل بالمعروف .
واختلف أهل العلم في الأكل بالمعروف ما هو؟ فقال قوم : هو القرض إذا احتاج إليه ، ويقضي متى أيسر الله عليه ، وبه قال عمر بن الخطاب ، وابن عباس ، وعبيدة السلماني ، وابن جبير ، والشعبي ، ومجاهد ، وأبو العالية ، والأوزاعي ، وقال النخعي ، وعطاء ، والحسن ، وقتادة : لا قضاء على الفقير فيما يأكل بالمعروف ، وبه قال جمهور الفقهاء . وهذا بالنظم القرآني ألصق ، فإن إباحة الأكل للفقير مشعرة بجواز ذلك له من غير قرض . والمراد بالمعروف : المتعارف به بين الناس ، فلا يترفه بأموال اليتامى ، ويبالغ في التنعم بالمأكول ، والمشروب ، والملبوس ، ولا يدع نفسه عن سدّ الفاقة ، وستر العورة . والخطاب في هذه الآية لأولياء الأيتام القائمين بما يصلحهم كالأب ، والجدّ ، ووصيهما . وقال بعض أهل العلم : المراد بالآية : اليتيم إن كان غنياً ، وسع عليه ، وعفّ من ماله ، وإن كان فقيراً كان الإنفاق عليه بقدر ما يحصل له ، وهذا القول في غاية السقوط .
قوله : { فإذا دَفَعْتُمْ إِلَيْهِمْ أموالهم فَأَشْهِدُواْ عَلَيْهِمْ } أي : إذا حصل مقتضى الدفع ، فدفعتم إليهم أموالهم ، فأشهدوا عليهم أنهم قد قبضوها منكم لتندفع عنكم التهم ، وتأمنوا عاقبة الدعاوى الصادرة منهم ، وقيل : إن الإشهاد المشروع هو ما أنفقه عليهم الأولياء قبل رشدهم ، وقيل : هو على ردّ ما استقرضه إلى أموالهم ، وظاهر النظم القرآني مشروعية الإشهاد على ما دفع إليهم من أموالهم ، وهو يعمّ الإنفاق قبل الرشد ، والدفع للجميع إليهم بعد الرشد : { وكفى بالله حَسِيباً } أي : حاسباً لأعمالكم شاهداً عليكم في كل شيء تعملونه ، ومن جملة ذلك معاملتكم لليتامى في أموالهم ، وفيه وعيد عظيم ، والباء زائدة ، أي : كفى الله .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ تُؤْتُواْ السفهاء أموالكم } يقول لا تعمد إلى مالك ، وما خولك الله ، وجعله لك معيشة ، فتعطيه امرأتك ، أو بنتك ، ثم تضطر إلى ما في أيديهم ، ولكن أمسك مالك ، وأصلحه ، وكن أنت الذي تنفق عليهم في كسوتهم ، ورزقهم ، ومؤونتهم .

(2/86)

قال : وقوله : { قَياما } يعني : قوامكم من معايشكم . وأخرج ابن جرير ، وابن أبي حاتم ، عنه من طريق العوفي في الآية يقول : لا تسلط السفيه من ولدك على مالك ، وأمره أن يرزقه منه ، ويكسوه . وأخرج ابن أبي حاتم ، عنه قال : هم بنوك ، والنساء . وأخرج ابن أبي حاتم ، عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « إن النساء السفهاء إلا التي أطاعت قيمها » وأخرج ابن أبي حاتم ، عن أبي هريرة قال : هم الخدم ، وهم شياطين الإنس . وأخرج ابن جرير ، وابن المنذر ، عن ابن مسعود قال : هم النساء ، والصبيان .
وأخرج ابن جرير ، عن حضرمي : أن رجلاً عمد ، فدفع ماله إلى امرأته ، فوضعته في غير الحق ، فقال الله : { وَلاَ تُؤْتُواْ السفهاء أموالكم } . وأخرج عبد بن حميد ، وابن جرير ، عن سعيد بن جبير قال : هم اليتامى والنساء . وأخرج عبد بن حميد ، وابن المنذر ، عن عكرمة قال : هو مال اليتيم ، يكون عندك ، يقول لا تؤتوه إياه ، وأنفق عليه حتى يبلغ . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { وارزقوهم } يقول : أنفقوا عليهم . وأخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد : { وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفاً } قال : أمروا أن يقولوا لهم قولاً معروفاً في البرّ ، والصلة . وأخرج ابن جرير ، عن ابن جريج : { وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفاً } قال : عدة تعدونهم .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عباس في قوله : { وابتلوا اليتامى } يعني : اختبروا اليتامى عند الحلم { فإن آنستم } عرفتم { مّنْهُمْ رُشْداً } في حالهم ، والإصلاح في أموالهم : { فادفعوا إِلَيْهِمْ أموالهم وَلاَ تَأْكُلُوهَا إِسْرَافاً وَبِدَاراً } يعني تأكل مال اليتيم ببادرة قبل أن يبلغ ، فتحول بينه ، وبين ماله . وأخرج البخاري ، وغيره ، عن عائشة قالت : أنزلت هذه الآية في وليّ اليتيم : { وَمَن كَانَ غَنِيّاً فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيراً فَلْيَأْكُلْ بالمعروف } بقدر قيامه عليه . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، عن ابن عباس : { وَمَن كَانَ غَنِيّاً فَلْيَسْتَعْفِفْ } قال بغناه : { وَمَن كَانَ فَقِيراً فَلْيَأْكُلْ بالمعروف } قال : يأكل من ماله يقوت على نفسه حتى لا يحتاج إلى مال اليتيم ، وأخرج ابن جرير عنه قال : هو القرض . وأخرج عبد بن حميد ، والبيهقي ، عن ابن عباس قال : إن كان فقيراً أخذ من فضل اللبن ، وأخذ من فضل القوت ، ولا يجاوزه ، وما يستر عورته من الثياب ، فإن أيسر قضاه ، وإن أعسر ، فهو في حل .

(2/87)

وأخرج عبد الرزاق ، وابن سعد ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي في سننه من طرق عن عمر بن الخطاب قال : إني أنزلت نفسي من مال الله منزلة وليّ اليتيم ، إن استغنيت استعففت ، وإن احتجت أخذت منه بالمعروف ، فإذا أيسرت قضيت . وأخرج أحمد ، وأبو داود ، والنسائي ، وابن ماجه ، وابن أبي حاتم ، عن ابن عمرو : أن رجلاً سأل رسول الله صلى الله عليه وسلم ، فقال : ليس لي مال ، ولي يتيم فقال : « » كل من مال يتيمك غير مسرف ، ولا مبذر ، ولا متأثل مالاً ، ومن غير أن تقي مالك بماله « وأخرج أبو داود ، والنحاس كلاهما في الناسخ ، وابن المنذر ، عن ابن عباس في قوله : { وَمَن كَانَ فَقِيراً فَلْيَأْكُلْ بالمعروف } قال : نسختها { إِنَّ الذين يَأْكُلُونَ أموال اليتامى } [ النساء : 10 ] الآية .

(2/88)

لِلرِّجَالِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالْأَقْرَبُونَ وَلِلنِّسَاءِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالْأَقْرَبُونَ مِمَّا قَلَّ مِنْهُ أَوْ كَثُرَ نَصِيبًا مَفْرُوضًا (7) وَإِذَا حَضَرَ الْقِسْمَةَ أُولُو الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُمْ مِنْهُ وَقُولُوا لَهُمْ قَوْلًا مَعْرُوفًا (8) وَلْيَخْشَ الَّذِينَ لَوْ تَرَكُوا مِنْ خَلْفِهِمْ ذُرِّيَّةً ضِعَافًا خَافُوا عَلَيْهِمْ فَلْيَتَّقُوا اللَّهَ وَلْيَقُولُوا قَوْلًا سَدِيدًا (9) إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا (10)

لما ذكر سبحانه حكم أموال اليتامى ، وصله بأحكام المواريث ، وكيفية قسمتها بين الورثة . وأفرد سبحانه ذكر النساء بعد ذكر الرجال ، ولم يقل للرجال والنساء نصيب ، للإيذان بأصالتهنّ في هذا الحكم ، ودفع ما كانت عليه الجاهلية من عدم توريث النساء ، وفي ذكر القرابة بيان لعلة الميراث مع التعميم لما يصدق عليه مسمى القرابة من دون تخصيص . وقوله : { مِمَّا قَلَّ مِنْهُ أَوْ أَكْثَرَ } بدل من قوله : { مّمَّا تَرَكَ } بإعادة الجار ، والضمير في قوله : { مِنْهُ } راجع إلى المبدل منه . وقوله : { نَصِيباً } منتصب على الحال ، أو على المصدرية ، أو على الاختصاص ، وسيأتي ذكر السبب في نزول هذه الآية إن شاء الله ، وقد أجمل الله سبحانه في هذه المواضع قدر النصيب المفروض ، ثم أنزل قوله : { يُوصِيكُمُ الله فِى أولادكم } [ النساء : 11 ] فبين ميراث كل فرد .
قوله : { وَإِذَا حَضَرَ القسمة أُوْلُواْ القربى } المراد بالقرابة هنا : غير الوارثين ، وكذا اليتامى ، والمساكين ، شرع الله سبحانه أنهم إذا حضروا قسمة التركة كان لهم منها رزق ، فيرضخ لهم المتقاسمون شيئاً منها . وقد ذهب قوم إلى أن الآية محكمة ، وأن الأمر للندب . وذهب آخرون إلى أنها منسوخة بقوله تعالى : { يُوصِيكُمُ الله فِى أولادكم } [ النساء : 11 ] والأوّل أرجح ، لأن المذكور في الآية للقرابة غير الوارثين ليس هو من جملة الميراث حتى يقال إنها منسوخة بآية المواريث ، إلا أن يقولوا إن أولى القربى المذكورين هنا هم الوارثون كان للنسخ وجه . وقالت طائفة : إن هذا الرضخ لغير الوارث من القرابة واجب بمقدار ما تطيب به أنفس الورثة ، وهو معنى الأمر الحقيقي ، فلا يصار إلى الندب إلا لقرينة ، والضمير في قوله : { مِنْهُ } راجع إلى المال المقسوم المدلول عليه بالقسمة ، وقيل : راجع إلى ما ترك . والقول المعروف : هو القول الجميل الذي ليس فيه منّ بما صار إليهم من الرضخ ولا أذى .
قوله : { وَلْيَخْشَ الذين لَوْ تَرَكُواْ } هم الأوصياء ، كما ذهب إليه طائفة من المفسرين ، وفيه وعظ لهم بأن يفعلوا باليتامى الذين في حجورهم ما يحبون أن يفعل بأولادهم من بعدهم . وقالت طائفة : المراد جميع الناس أمروا باتقاء الله في الأيتام ، وأولاد الناس ، وإن لم يكونوا في حجورهم؛ وقال آخرون : إن المراد بهم : من يحضر الميت عند موته ، أمروا بتقوى الله ، بأن يقولوا للمحتضر قولاً سديداً من إرشادهم إلى التخلص عن حقوق الله ، وحقوق بني آدم ، وإلى الوصية بالقرب المقرّبة إلى الله سبحانه ، وإلى ترك التبذير بماله ، وإحرام ورثته ، كما يخشون على ورثتهم من بعدهم لو تركوهم ، فقراء عالة يتكففون الناس وقال ابن عطية : الناس صنفان يصلح لأحدهما أن يقال له عند موته ما لا يصلح للآخر ، وذلك أن الرجل إذا ترك ورثته مستقلين بأنفسهم أغنياء حسن أن يندب إلى الوصية ، ويحمل على أن يقدّم لنفسه ، وإذا ترك ورثة ضعفاء مفلسين حسن أن يندب إلى الترك لهم والاحتياط ، فإن أجره في قصد ذلك كأجره في المساكين .

(2/89)

قال القرطبي : وهذا التفصيل صحيح . قوله : { لَوْ تَرَكُواْ } صلة الموصول ، والفاء في قوله : { فَلْيَتَّقُواّ } لترتيب ما بعدها على ما قبلها . والمعنى : وليخش الذين صفتهم ، وحالهم أنهم لو شارفوا أن يتركوا خلفهم ذرية ضعافاً ، وذلك عند احتضارهم خافوا عليهم الضياع بعدهم لذهاب كافلهم ، وكاسبهم ، ثم أمرهم بتقوى الله ، والقول السديد للمحتضرين ، أو لأولادهم من بعدهم على ما سبق .
قوله : { إِنَّ الذين يَأْكُلُونَ أموال اليتامى } استئناف يتضمن النهي عن ظلم الأيتام من الأولياء ، والأوصياء ، وانتصاب قوله : { ظُلْماً } على المصدرية ، أي : أكل ظلم ، أو على الحالية ، أي : ظالمين لهم . وقوله : { إِنَّمَا يَأْكُلُونَ فِى بُطُونِهِمْ نَاراً } أي : ما يكون سبباً للنار ، تعبيراً بالمسبب عن السبب ، وقد تقدم تفسير مثل هذه الآية . وقوله : { وَسَيَصْلَوْنَ } قراءة عاصم ، وابن عامر بضم الياء على ما لم يسم فاعله . وقرأ أبو حيوة بضم الياء ، وفتح الصاد ، وتشديد اللام من التصلية بكثرة الفعل مرة بعد أخرى . وقرأ الباقون بفتح الياء من صلى النار يصلاها ، والصلى هو : التسخن بقرب النار ، أو مباشرتها ، ومنه قول الحارث بن عباد :
لم أكن من جناتها علم الل ... ه وإني لحرّها اليوم صالي
والسعير : الجمر المشتعل .
وقد أخرج أبو الشيخ ، عن ابن عباس قال : كان أهل الجاهلية لا يورثون البنات ، ولا الصغار حتى يدركوا ، فمات رجل من الأنصار يقال له : أوس بن ثابت ، وترك ابنتين ، وابناً صغيراً ، فجاء ابنا عمه ، وهما عصبته إلى رسول الله صلى الله عليه وسلم ، فأخذا ميراثه كله ، فجاءت امرأته إلى رسول الله صلى الله عليه وسلم ، فنزلت الآية ، فأرسل إليهما رسول الله فقال : « لا تحركا من الميراث شيئاً ، فإنه قد أنزل عليّ شيء احترت فيه أن للذكر ، والأنثى نصيباً » ، ثم نزل بعد ذلك : { وَيَسْتَفْتُونَكَ فِى النساء } [ النساء : 127 ] ، ثم نزل : { يُوصِيكُمُ الله فِى أولادكم } [ النساء : 11 ] فدعا بالميراث ، فأعطى المرأة الثمن ، وقسم ما بقي للذكر مثل حظ الأنثيين . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عكرمة في الآية قال : نزلت في أم كلثوم ابنة أم كحلة ، أو أم كجَّة ، وثعلبة بن أوس ، وسويد ، وهم من الأنصار ، كان أحدهم زوجها ، والآخر عم ولدها ، فقالت : يا رسول الله توفي زوجي ، وتركني وابنته ، فلم نورث من ماله ، فقال عمّ ولدها : يا رسول الله لا يركب فرساً ، ولا ينكى عدواً ويكسب عليها ، ولا يكتسب ، فنزلت .
وأخرج البخاري ، وغيره عن ابن عباس في قوله تعالى : { وَإِذَا حَضَرَ القسمة } قال : هي محكمة ، وليست بمنسوخة .

(2/90)

وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن خطاب بن عبد الله في هذه الآية قال : قضى بها أبو موسى . وأخرج سعيد بن منصور ، وعبد بن حميد ، وأبو داود في ناسخه ، وابن جرير ، وابن أبي حاتم ، عن مجاهد في الآية قال : هي واجبة على أهل الميراث ما طابت به أنفسهم . وأخرج عبد الرزاق ، وابن أبي شيبة ، عن الحسن ، والزهري قالا : هي محكمة ما طابت به أنفسهم . وأخرج أبو داود في ناسخه ، وابن جرير ، والحاكم وصححه ، عن ابن عباس قال : يرضخ لهم فإن كان في ماله تقصير اعتذر إليهم ، فهو قولاً معروفاً . وأخرج ابن المنذر ، عن عائشة أنها لم تنسخ . وأخرج أبو داود في ناسخه ، وابن جرير ، وابن أبي حاتم : أن هذه الآية منسوخة بآية الميراث . وأخرج أبو داود في ناسخه ، وعبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن المسيب قال : هي منسوخة . وأخرج ابن جرير ، عن سعيد بن جبير قال : إن كانوا كباراً يرضخوا ، وإن كانوا صغاراً اعتذروا إليهم .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه في قوله : { وَلْيَخْشَ الذين لَوْ تَرَكُواْ } قال : هذا في الرجل يحضر الرجل عند موته ، فيسمعه يوصي وصية تضرّ بورثته ، فأمر الله الذي يسمعه أن يتقي الله ، ويوفقه ، ويسدده للصواب ، ولينظر لورثته ، كما يحب أن يصنع لورثته إذا خشي عليهم الضيعة . وقد روي نحو هذا من طرق . وأخرج ابن أبي شيبة ، وأبو يعلى ، والطبراني ، وابن حبان في صحيحه ، وابن أبي حاتم ، عن أبي برزة عن رسول الله صلى الله عليه وسلم قال : « يبعث يوم القيامة قوم من قبورهم تأجج أفواههم ناراً ، » فقيل : يا رسول الله من هم؟ قال : « ألم تر أن الله يقول : { إِنَّ الذين يَأْكُلُونَ أموال اليتامى ظُلْماً إِنَّمَا يَأْكُلُونَ فِى بُطُونِهِمْ نَاراً } » وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي سعيد الخدري ، قال : حدثنا النبي صلى الله عليه وسلم عن ليلة أسرى به قال : « نظرت فإذا بقوم لهم مشافر كمشافر الإبل ، وقد وكل بهم من يأخذ بمشافرهم ، ثم يجعل في أفواههم صخراً من نار ، فيقذف في فيّ أحدهم حتى يخرج من أسافلهم ، ولهم جؤار ، وصراخ ، فقلت : يا جبريل من هؤلاء؟ قال : هؤلاء : { الذين يَأْكُلُونَ أموال اليتامى ظُلْماً إِنَّمَا يَأْكُلُونَ فِى بُطُونِهِمْ نَاراً وَسَيَصْلَوْنَ سَعِيراً } » وأخرج ابن جرير ، عن زيد بن أسلم قال : هذه الآية لأهل الشرك حين كانوا لا يورثونهم ، ويأكلون أموالهم .

(2/91)

يُوصِيكُمُ اللَّهُ فِي أَوْلَادِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الْأُنْثَيَيْنِ فَإِنْ كُنَّ نِسَاءً فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ وَإِنْ كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ وَلِأَبَوَيْهِ لِكُلِّ وَاحِدٍ مِنْهُمَا السُّدُسُ مِمَّا تَرَكَ إِنْ كَانَ لَهُ وَلَدٌ فَإِنْ لَمْ يَكُنْ لَهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلِأُمِّهِ الثُّلُثُ فَإِنْ كَانَ لَهُ إِخْوَةٌ فَلِأُمِّهِ السُّدُسُ مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ آَبَاؤُكُمْ وَأَبْنَاؤُكُمْ لَا تَدْرُونَ أَيُّهُمْ أَقْرَبُ لَكُمْ نَفْعًا فَرِيضَةً مِنَ اللَّهِ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا (11) وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ إِنْ لَمْ يَكُنْ لَهُنَّ وَلَدٌ فَإِنْ كَانَ لَهُنَّ وَلَدٌ فَلَكُمُ الرُّبُعُ مِمَّا تَرَكْنَ مِنْ بَعْدِ وَصِيَّةٍ يُوصِينَ بِهَا أَوْ دَيْنٍ وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ إِنْ لَمْ يَكُنْ لَكُمْ وَلَدٌ فَإِنْ كَانَ لَكُمْ وَلَدٌ فَلَهُنَّ الثُّمُنُ مِمَّا تَرَكْتُمْ مِنْ بَعْدِ وَصِيَّةٍ تُوصُونَ بِهَا أَوْ دَيْنٍ وَإِنْ كَانَ رَجُلٌ يُورَثُ كَلَالَةً أَوِ امْرَأَةٌ وَلَهُ أَخٌ أَوْ أُخْتٌ فَلِكُلِّ وَاحِدٍ مِنْهُمَا السُّدُسُ فَإِنْ كَانُوا أَكْثَرَ مِنْ ذَلِكَ فَهُمْ شُرَكَاءُ فِي الثُّلُثِ مِنْ بَعْدِ وَصِيَّةٍ يُوصَى بِهَا أَوْ دَيْنٍ غَيْرَ مُضَارٍّ وَصِيَّةً مِنَ اللَّهِ وَاللَّهُ عَلِيمٌ حَلِيمٌ (12) تِلْكَ حُدُودُ اللَّهِ وَمَنْ يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ (13) وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُهِينٌ (14)

هذا تفصيل لما أجمل في قوله تعالى : { لّلرّجَالِ نَصيِبٌ مّمَّا تَرَكَ الوالدان والأقربون } [ النساء : 7 ] الآية ، وقد استدل بذلك على جواز تأخير البيان عن وقت الحاجة ، وهذه الآية ركن من أركان الدين ، وعمدة من عمد الأحكام ، وأم من أمهات الآيات لاشتمالها على ما يهم من علم الفرائض ، وقد كان هذا العلم من أجلّ علوم الصحابة ، وأكثر مناظراتهم فيه ، وسيأتي بعد كمال تفسير ما اشتمل عليه كلام الله من الفرائض ذكر بعض فضائل هذا العلم إن شاء الله .
قوله : { يُوصِيكُمُ الله فِى أولادكم } أي : في بيان ميراثهم . وقد اختلفوا هل يدخل أولاد الأولاد أم لا؟ فقالت الشافعية : إنهم يدخلون مجازاً لا حقيقة ، وقالت الحنفية : إنه يتناولهم لفظ الأولاد حقيقة إذا لم يوجد أولاد الصلب ، ولا خلاف أن بني البنين كالبنين في الميراث مع عدمهم ، وإنما هذا الخلاف في دلالة لفظ الأولاد على أولادهم مع عدمهم ، ويدخل في لفظ الأولاد من كان منهم كافراً ، ويخرج بالسنة ، وكذلك يدخل القاتل عمداً ، ويخرج أيضاً بالسنة والإجماع ، ويدخل فيه الخنثى . قال القرطبي : وأجمع العلماء أنه يورث من حيث يبول ، فإن بال منهما ، فمن حيث سبق ، فإن خرج البول منهما من غير سبق أحدهما ، فله نصف نصيب الذكر ، ونصف نصيب الأنثى . وقيل : يعطى أقلّ النصيبين ، وهو نصيب الأنثى ، قاله يحيى بن آدم ، وهو قول الشافعي . وهذه الآية ناسخة لما كان في صدر الإسلام من الموارثة بالحلف ، والهجرة ، والمعاقدة . وقد أجمع العلماء على أنه إذا كان مع الأولاد من له فرض مسمى أعطيه ، وكان ما بقي من المال للذكر مثل حظ الأنثيين ، للحديث الثابت في الصحيحين ، وغيرهما بلفظ : « ألحقوا الفرائض بأهلها ، فما أبقت الفرائض ، فلأولى رجل ذكر » إلا إذا كان ساقطاً معهم ، كالأخوة لأم .
وقوله : { لِلذَّكَرِ مِثْلُ حَظِ الأنثيين } جملة مستأنفة لبيان الوصية في الأولاد ، فلا بد من تقدير ضمير يرجع إليهم : ويوصيكم الله في أولادكم للذكر منهم مثل حظ الأنثيين . والمراد : حال اجتماع الذكور والإناث ، وأما حال الانفراد ، فللذكر جميع الميراث ، وللأنثى النصف ، وللاثنتين فصاعداً الثلثان . قوله : { فَإِن كُنَّ نِسَاء فَوْقَ اثنتين فَلَهُنَّ ثُلُثَا مَا تَرَكَ } أي : فإن كنّ الأولاد ، والتأنيث باعتبار الخبر ، أو البنات ، أو المولودات نساء ليس معهن ذكر فوق اثنتين ، أي : زائدات على اثنتين على أن فوق صفة لنساء ، أو يكون خبراً ثانياً لكان : { فَلَهُنَّ ثُلُثَا مَا تَرَكَ } الميت المدلول عليه بقرينة المقام .
وظاهر النظم القرآني أن الثلثين فريضة الثلاث من البنات فصاعداً ، ولم يسم للاثنتين فريضة ، ولهذا اختلف أهل العلم في فريضتهما ، فذهب الجمهور إلى أن لهما إذا انفردتا عن البنين الثلثين .

(2/92)

وذهب ابن عباس إلى أن فريضتهما النصف ، احتج الجمهور بالقياس على الأختين ، فإن الله سبحانه قال في شأنهما : { فَإِن كَانَتَا اثنتين فَلَهُمَا الثلثان } [ النساء : 176 ] فألحقوا البنتين بالأختين في استحقاقهما الثلثين ، كما ألحقوا الأخوات إذا زدن على اثنتين بالبنات في الاشتراك في الثلثين ، وقيل : في الآية ما يدل على أن للبنتين الثلثين ، وذلك أنه لما كان للواحدة مع أخيها الثلث كان للإبنتين إذا انفردتا الثلثان ، هكذا احتج بهذه الحجة إسماعيل بن عياش ، والمبرد . قال النحاس : وهذا الاحتجاج عند أهل النظر غلط؛ لأن الاختلاف في البنتين إذا انفردتا عن البنين ، وأيضاً للمخالف أن يقول إذا ترك بنتين ، وابناً فللبنتين النصف ، فهذا دليل على أن هذا فرضهما ، ويمكن تأييد ما احتج به الجمهور بأن الله سبحانه لما فرض للبنت الواحدة إذا انفردت النصف بقوله تعالى : { وَإِن كَانَتْ واحدة فَلَهَا النصف } كان فرض البنتين إذا انفردتا فوق فرض الواحدة ، وأوجب القياس على الأختين الاقتصار للبنتين على الثلثين .
وقيل : إن { فوق } زائدة ، والمعنى : وإن كنّ نساء اثنتين ، كقوله تعالى : { فاضربوا فَوْقَ الأعناق } [ الأنفال : 12 ] أي : الأعناق ، ورد هذا النحاس ، وابن عطية ، فقالا : هو خطأ؛ لأن الظروف وجميع الأسماء لا تجوز في كلام العرب أن تزاد لغير معنى . قال ابن عطية : ولأن قوله : { فَوْقَ الأعناق } هو الفصيح ، وليست { فوق } زائدة ، بل هي محكمة المعنى؛ لأن ضربة العنق إنما يجب أن تكون فوق العظام في المفصل دون الدماغ ، كما قال دريد بن الصمة : اخفض عن الدماغ ، وارفع عن العظم ، فهكذا كنت أضرب أعناق الأبطال . انتهى . وأيضاً لو كان لفظ { فوق } زائداً ، كما قالوا لقال ، فلهما ثلثا ما ترك . ولم يقل ، فلهن ثلثا ما ترك ، وأوضح ما يحتج به الجمهور ما أخرجه ابن أبي شيبة ، وأحمد ، وأبو داود ، والترمذي ، وابن ماجه ، وأبو يعلى ، وابن أبي حاتم ، وابن حبان ، والحاكم ، والبيهقي في سننه ، عن جابر قال : جاءت امرأة سعد بن الربيع إلى رسول الله صلى الله عليه وسلم ، فقالت : يا رسول الله هاتان ابنتا سعد بن الربيع قتل أبوهما معك في أحد شهيداً ، وإن عمهما أخذ مالهما ، فلم يدع لهما مالاً ، ولا ينكحان إلا ولهما مال ، فقال : " يقضي الله في ذلك " ، فنزلت آية الميراث : { يُوصِيكُمُ الله فِى أولادكم } الآية ، فأرسل رسول الله صلى الله عليه وسلم إلى عمهما ، فقال : " أعط ابنتي سعد الثلثين ، وأمهما الثمن ، وما بقي ، فهو لك " أخرجوه من طرق عن عبد الله بن محمد بن عقيل ، عن جابر . قال الترمذي : ولا يعرف إلا من حديثه .
قوله : { وَإِن كَانَتْ واحدة فَلَهَا النصف } قرأ نافع ، وأهل المدينة : «واحدةٌ» بالرفع على أن كان تامة بمعنى : فإن وجدت واحدة ، أو حدثت واحدة . وقرأ الباقون بالنصب ، قال النحاس : وهذه قراءة حسنة ، أي : وإن كانت المتروكة ، أو المولودة واحدة .

(2/93)

قوله : { وَلأِبَوَيْهِ لِكُلّ واحد مّنْهُمَا السدس } أي : لأبوي الميت ، وهو : كناية عن غير مذكور ، وجاز ذلك لدلالة الكلام عليه و { لِكُلّ واحد مّنْهُمَا السدس } بدل من قوله : { وَلاِبَوَيْهِ } بتكرير العامل للتأكيد ، والتفصيل . وقرأ الحسن ، ونعيم بن ميسرة : «السدس» بسكون الدال ، وكذلك قرأ " الثلث " ، والربع إلى العشر بالسكون ، وهي لغة بني تميم ، وربيعة ، وقرأ الجمهور بالتحريك ضماً ، وهي لغة أهل الحجاز ، وبني أسد في جميعها . والمراد بالأبوين : الأب والأم ، والتثنية على لفظ الأب للتغليب .
وقد اختلف العلماء في الجد ، هل هو بمنزلة الأب ، فتسقط به الأخوة أم لا؟ فذهب أبو بكر الصديق إلى أنه بمنزلة الأب ، ولم يخالفه أحد من الصحابة أيام خلافته ، واختلفوا في ذلك بعد وفاته ، فقال بقول أبي بكر ابن عباس ، وعبد الله بن الزبير ، وعائشة ، ومعاذ بن جبل ، وأبيّ بن كعب ، وأبو الدرداء ، وأبو هريرة ، وعطاء ، وطاوس ، والحسن ، وقتادة ، وأبو حنيفة ، وأبو ثور ، وإسحاق ، واحتجوا بمثل قوله تعالى : { مّلَّةَ أَبِيكُمْ إبراهيم } [ الحج : 78 ] وقوله : { يا بني آدم } [ الأعراف؛ 26 ، 27 ، 31 ، 35 ] ، وقوله صلى الله عليه وسلم : " ارموا يا بني إسماعيل " وذهب علي ابن أبي طالب وزيد بن ثابت ، وابن مسعود إلى توريث الجدّ مع الإخوة لأبوين أو لأب ، ولا ينقص معهم من الثلث ، ولا ينقص مع ذوي الفروض من السدس في قول زيد ، ومالك ، والأوزاعي ، وأبي يوسف ، ومحمد ، والشافعي . وقيل : يشرك بين الجد ، والإخوة إلى السدس ، ولا ينقص من السدس شيئاً مع ذوي الفروض وغيرهم ، وهو : قول ابن أبي ليلى ، وطائفة . وذهب الجمهور إلى أن الجد يسقط بني الإخوة ، وروى الشعبي عن علي أنه أجرى بني الإخوة في المقاسمة مجرى الإخوة . وأجمع العلماء على أن الجد لا يرث مع الأب شيئاً ، وأجمع العلماء على أن للجدة السدس إذا لم يكن للميت أم ، وأجمعوا على أنها ساقطة مع وجود الأم ، وأجمعوا على أن الأب لا يسقط الجدّة أم الأمّ .
واختلفوا في توريث الجدة ، وابنها حيّ ، فروي عن زيد بن ثابت ، وعثمان ، وعلي أنها لا ترث ، وابنها حيّ ، وبه قال مالك ، والثوري ، والأوزاعي ، وأبو ثور ، وأصحاب الرأي . وروي عن عمر وابن مسعود ، وأبي موسى : أنها ترث معه . وروي أيضاً ، عن عليّ ، وعثمان ، وبه قال شريح ، وجابر بن زيد ، وعبيد الله بن الحسن ، وشريك ، وأحمد ، وإسحاق وابن المنذر .
قوله : { إِن كَانَ لَهُ وَلَدٌ } الولد يقع على الذكر والأنثى ، لكنه إذا كان الموجود الذكر من الأولاد ، وحده أو مع الأنثى منهم ، فليس للجد إلا السدس ، وإن كان الموجود أنثى كان للجد السدس بالفرض ، وهو عصبة فيما عدا السدس ، وأولاد ابن الميت كأولاد الميت .

(2/94)

قوله : { فَإِن لَّمْ يَكُنْ لَّهُ وَلَدٌ } أي : ولا ولد ابن لما تقدّم من الإجماع { وَوَرِثَهُ أَبَوَاهُ } منفردين ، عن سائر الورثة ، كما ذهب إليه الجمهور من أن الأم لا تأخذ ثلث التركة إلا إذا لم يكن للميت وارث غير الأبوين ، أما لو كان معهما أحد الزوجين ، فليس للأم إلا ثلث الباقي بعد الموجود من الزوجين . وروي عن ابن عباس أن للأم ثلث الأصل مع أحد الزوجين ، وهو يستلزم تفضيل الأمّ على الأب في مسألة زوج وأبوين مع الاتفاق على أن أفضل منها عند انفرادهما عن أحد الزوجين .
قوله : { فَإِن كَانَ لَهُ إِخْوَةٌ فَلأُمِهِ السدس } إطلاق الإخوة يدل على أنه لا فرق بين الإخوة لأبوين أو لأحدهما .
وقد أجمع أهل العلم على أن الإثنين من الإخوة يقومون مقام الثلاثة فصاعداً في حجب الأم إلى السدس ، إلا ما يروى عن ابن عباس أنه جعل الاثنين كالواحد في عدم الحجب . وأجمعوا أيضاً على أن الأختين فصاعداً ، كالأخوين في حجب الأم . قوله : { مِن بَعْدِ وَصِيَّةٍ يوصى بِهَا أَوْ دَيْنٍ } قرأ ابن كثير ، وابن عامر ، وعاصم : «يوصى» بفتح الصاد . وقرأ الباقون بكسرها ، واختار الكسر أبو عبيد ، وأبو حاتم؛ لأنه جرى ذكر الميت قبل هذا . قال الأخفش : وتصديق ذلك قوله : { يُوصِينَ } و { توصون } .
واختلف في وجه تقديم الوصية على الدين مع كونه مقدماً عليها بالإجماع ، فقيل : المقصود تقديم الأمرين على الميراث من غير قصد إلى الترتيب بينهما ، وقيل : لما كانت الوصية أقل لزوماً من الدين قدّمت اهتماماً بها وقيل : قدّمت لكثرة وقوعها ، فصارت كالأمر اللازم لكل ميت وقيل : قدمت لكونها حظ المساكين والفقراء ، وأخر الدين لكونه حظ غريم يطلبه بقوة وسلطان وقيل : لما كانت الوصية ناشئة من جهة الميت قدمت ، بخلاف الدين ، فإنه ثابت مؤدي ذكر أو لم يذكر وقيل : قدّمت لكونها تشبه الميراث في كونها مأخوذة من غير عوض ، فربما يشق على الورثة إخراجها ، بخلاف الدين ، فإن نفوسهم مطمئنة بأدائه ، وهذه الوصية مقيدة بقوله تعالى : { غَيْرَ مُضَارّ } كما سيأتي إن شاء الله .
قوله : { آباؤكم وَأَبناؤُكُمْ لاَ تَدْرُونَ أَيُّهُمْ أَقْرَبُ لَكُمْ نَفْعاً } قيل : خبر قوله : { أيهم } مقدر أي : هم المقسوم عليهم ، وقيل : إن الخبر قوله : { لاَ تَدْرُونَ } وما بعده { وَأَقْرَبَ } خبر قوله : { أَيُّهُم } و { نَفْعاً } تمييز ، أي : لا تدرون أيهم قريب لكم نفعه في الدعاء لكم ، والصدقة عنكم ، كما في الحديث الصحيح : " أو ولد صالح يدعو له " وقال ابن عباس ، والحسن : قد يكون الابن أفضل ، فيشفع في أبيه . وقال بعض المفسرين : إن الابن إذا كان أرفع درجة من أبيه في الآخرة سأل الله أن يرفع إليه أباه ، وإذا كان الأب أرفع درجة من ابنه سأل الله أن يرفع ابنه إليه .

(2/95)

وقيل المراد : النفع في الدنيا ، والآخرة ، قاله ابن زيد ، وقيل : المعنى : إنكم لا تدرون من أنفع لكم من آبائكم وأبنائكم ، أمن أوصى منهم فعرضكم لثواب الآخرة بإمضاء وصيته ، فهو أقرب لكم نفعاً ، أو من ترك الوصية ، ووفر عليكم عرض الدنيا؟ وقوى هذا صاحب الكشاف ، قال : لأن الجملة اعتراضية ، ومن حق الاعتراض أن يؤكد ما اعترض بينه ، ويناسبه قوله : { فَرِيضَةً مّنَ الله } نصب على المصدر المؤكد ، إذ معنى : { يُوصِيكُمُ } يفرض عليكم . وقال مكي ، وغيره : هي حال مؤكدة ، والعامل يوصيكم . والأوّل أولى { إِنَّ الله كَانَ عَلِيماً } بقسمة المواريث { حَكِيماً } حكم بقسمتها ، وبينها لأهلها . وقال الزجاج : { عَلِيماً } بالأشياء قبل خلقها { حَكِيماً } فيما يقدّره ويمضيه منها .
قوله : { وَلَكُمْ نِصْفُ مَا تَرَكَ أزواجكم إِنْ لَّمْ يَكُنْ لَّهُنَّ وَلَدٌ } الخطاب هنا للرجال . والمراد بالولد ولد الصلب ، أو ولد الولد لما قدمنا من الإجماع { فَإِن كَانَ لَهُنَّ وَلَدٌ فَلَكُمُ الربع مِمَّا تَرَكْنَ } ، وهذا مجمع عليه لم يختلف أهل العلم في أن للزوج مع عدم الولد النصف ، ومع وجوده ، وإن سفل الربع . وقوله : { مِن بَعْدِ وَصِيَّةٍ } الخ الكلام فيه ، كما تقدم . قوله : { وَلَهُنَّ الربع مِمَّا تَرَكْتُمْ إِن لَّمْ يَكُنْ لَّكُمْ وَلَدٌ فَإِن كَانَ لَكُمْ وَلَدٌ فَلَهُنَّ الثمن مِمَّا تَرَكْتُم } هذا النصيب مع الولد ، والنصيب مع عدمه تنفرد به الواحدة من الزوجات ، ويشترك فيه الأكثر من واحدة لا خلاف في ذلك ، والكلام في الوصية ، والدين ، كما تقدّم . قوله : { وَإِن كَانَ رَجُلٌ يُورَثُ كلالة } المراد بالرجل الميت ، و { يُورَثُ } على البناء للمفعول من ورث لا من أورث ، وهو خبر كان و { كلالة } حال من ضمير { يُورَثُ } أي : يورث حال كونه ذا كلالة ، أو على أن الخبر كلالة ، ويورث صفة لرجل ، أي : إن كان رجل يورث ذا كلالة ليس له ولد ، ولا والد ، وقريء { يُورَثُ } مخففاً ، ومشدداً ، فيكون كلالة مفعولاً ، أو حالاً ، والمفعول محذوف ، أي : يورث ، وأريد حال كونه ذا كلالة ، أو يكون مفعولاً له ، أي : لأجل الكلالة . والكلالة مصدر من تكلله النسب ، أي : أحاط به ، وبه سمي الإكليل لإحاطته بالرأس . وهو الميت الذي لا ولد له ، ولا والد ، هذا قول أبي بكر الصديق ، وعمر ، وعليّ ، وجمهور أهل العلم ، وبه قال صاحب كتاب العين وأبي منصور اللغوي ، وابن عرفة ، والقتيبي ، وأبو عبيد ، وابن الأنباري . وقد قيل : إنه إجماع . قال ابن كثير : وبه يقول أهل المدينة ، والكوفة ، والبصرة ، وهو قول الفقهاء السبعة ، والأئمة الأربعة ، وجمهور الخلف ، والسلف بل جميعهم . وقد حكى الإجماع غير واحد ، وورد فيه حديث مرفوع . انتهى . وروى أبو حاتم ، والأثرم ، عن أبي عبيدة أنه قال : الكلالة كل من لم يرثه أب ، أو ابن ، أو أخ ، فهو عند العرب كلالة .

(2/96)

قال أبو عمر بن عبد البر : ذكر أبي عبيدة الأخ هنا مع الأب ، والابن في شرط الكلالة غلط لا وجه له ، ولم يذكره في شرط الكلالة غيره ، وما يروى عن أبي بكر ، وعمر من أن الكلالة من لا ولد له خاصة ، فقد رجعا عنه . وقال ابن زيد : الكلالة : الحيّ ، والميت جميعاً ، وإنما سموا القرابة كلالة؛ لأنهم أطافوا بالميت من جوانبه ، وليسوا منه ، ولا هو منهم ، بخلاف الابن ، والأب ، فإنهما طرفان له ، فإذا ذهبا تكلله النسب . وقيل : إن الكلالة مأخوذة من الكلال ، وهو الإعياء ، فكأنه يصير الميراث إلى الوارث عن بعد ، وإعياء . وقال ابن الأعرابي : إن الكلالة بنو العم الأباعد . وبالجملة فمن قرأ : { يُورَثُ كلالة } بكسر الراء مشددة ، وهو بعض الكوفيين ، أو مخففة ، وهو الحسن ، وأيوب جعل الكلالة القرابة . ومن قرأ : { يُورَثُ } بفتح الراء ، وهم الجمهور احتمل أن يكون الكلالة الميت ، واحتمل أن يكون القرابة . وقد روي عن علي ، وابن مسعود ، وزيد بن ثابت ، وابن عباس ، والشعبي أن الكلالة ما كان سوى الولد ، والوالد من الورثة . قال الطبري : الصواب أن الكلالة هم الذين يرثون الميت من عدا ولده ، ووالده ، لصحة خبر جابر فقلت : يا رسول الله إنما يرثني كلالة ، أفأوصي بمالي كله؟ قال : « لا » انتهى . وروي عن عطاء أنه قال : الكلالة المال . قال ابن العربي وهذا قول ضعيف لا وجه له . وقال صاحب الكشاف : إن الكلالة تنطلق على ثلاثة : على من لم يخلف ولداً ، ولا والداً ، وعلى من ليس بولد ، ولا والد من المخلفين ، وعلى القرابة من غير جهة الولد والوالد . انتهى .
قوله : { أَو امرأة } معطوف على رجل مقيد بما قيد به ، أي : أو امرأة تورث كلالة . قوله : { وَلَهُ أَخٌ أَوْ أُخْتٌ } قرأ سعد بن أبي وقاص من أمّ . وسيأتي ذكر من أخرج ذلك عنه . قال القرطبي : أجمع العلماء أن الإخوة ها هنا هم الإخوة لأم قال : ولا خلاف بين أهل العلم أن الإخوة للأب ، والأم ، أو للأب ليس ميراثهم هكذا ، فدل إجماعهم على أن الإخوة المذكورين في قوله تعالى : { وَإِن كَانُواْ إِخْوَةً رّجَالاً وَنِسَاء فَلِلذَّكَرِ مِثْلُ حَظّ الأنثيين } [ النساء : 176 ] هم الإخوة لأبوين ، أو لأب ، وأفرد الضمير في قوله : { وَلَهُ أَخٌ أَوْ أُخْتٌ } لأن المراد كل واحد منهما ، كما جرت بذلك عادة العرب ، إذا ذكروا اسمين مستويين في الحكم ، فإنهم قد يذكرون الضمير الراجع إليهما مفرداً ، كما في قوله تعالى : { واستعينوا بالصبر والصلاة وَإِنَّهَا لَكَبِيرَةٌ } [ البقرة : 45 ] وقوله : { يَكْنِزُونَ الذهب والفضة وَلاَ يُنفِقُونَهَا فِي سَبِيلِ الله } [ التوبة : 34 ] . وقد يذكرونه مثنى ، كما في قوله : { إِن يَكُنْ غَنِيّاً أَوْ فَقَيراً فالله أولى بِهِمَا } [ النساء : 135 ] . وقد قدمنا في هذا كلاماً أطول من المذكور هنا .

(2/97)

قوله : { فَإِن كَانُواْ أَكْثَرَ مِن ذلك فَهُمْ شُرَكَاء فِى الثلث } الإشارة بقوله : «من ذلك» إلى قوله : { وَلَهُ أَخٌ أَوْ أُخْتٌ } أي : أكثر من الأخ المنفرد ، أو الأخت المنفردة بواحد ، وذلك بأن يكون الموجود اثنين فصاعداً ، ذكرين أو أنثيين ، أو ذكراً ، وأنثى . وقد استدل بذلك على أن الذكر ، كالأنثى من الإخوة لأم؛ لأن الله شرّك بينهم في الثلث ، ولم يذكر فضل الذكر على الأنثى ، كما ذكره في البنين ، والإخوة لأبوين ، أو لأب . قال القرطبي : وهذا إجماع . ودلت الآية على أن الإخوة لأم إذا استكملت بهم المسألة كانوا أقدم من الإخوة لأبوين ، أو لأب ، وذلك في المسألة المسماة بالحمارية ، وهي إذا تركت الميتة زوجاً وأماً وأخوين لأمّ ، وإخوة لأبوين ، فإن للزوج النصف ، وللأم السدس ، وللأخوين لأم الثلث ، ولا شيء للإخوة لأبوين . ووجه ذلك أنه قد وجد الشرط الذي يرث عنده الإخوة من الأم ، وهو كون الميت كلالة ، ويؤيد هذا حديث : " ألحقوا الفرائض بأهلها ، فما بقي ، فلأولي رجل ذكر " وهو في الصحيحين ، وغيرهما ، وقد قررنا دلالة الآية ، والحديث على ذلك في الرسالة التي سميناها : «المباحث الدرية في المسألة الحمارية» . وفي هذه المسألة خلاف بين الصحابة ، فمن بعدهم معروف .
قوله : { مِن بَعْدِ وَصِيَّةٍ يُوصِى بِهَا أَوْ دَيْنٍ } الكلام فيه ، كما تقدم . قوله : { غَيْرَ مُضَارّ } أي : يوصي حال كونه غير مضار لورثته بوجه من وجوه الضرار ، كأن يقرّ بشيء ليس عليه ، أو يوصي بوصية لا مقصد له فيها إلا الإضرار بالورثة . أو يوصي لوارث مطلقاً ، أو لغيره بزيادة على الثلث ، ولم تجزه الورثة ، وهذا القيد أعني قوله : { غَيْرَ مُضَارّ } راجع إلى الوصية ، والدين المذكورين ، فهو قيد لهما ، فما صدر من الإقرارات بالديون ، أو الوصايا المنهي عنها له ، أو التي لا مقصد لصاحبها إلا المضارة لورثته ، فهو باطل مردود لا ينفذ منه شيء ، لا الثلث ، ولا دونه . قال القرطبي : وأجمع العلماء على أن الوصية للوارث لا تجوز . انتهى . وهذا القيد أعني عدم الضرار هو قيد لجميع ما تقدّم من الوصية والدين . قال أبو السعود في تفسيره : وتخصيص القيد بهذا المقام لما أن الورثة مظنة لتفريط الميت في حقهم .
قوله : { وَصِيَّةً مّنَ الله } نصب على المصدر ، أي : يوصيكم بذلك وصية من الله كقوله : { فَرِيضَةً مّنَ الله } قال ابن عطية : يصح أن يعمل فيها مضار . والمعنى : أن يقع الضرر بها ، أو بسببها ، فأوقع عليها تجوزاً ، فتكون { وصية } على هذا مفعولاً بها؛ لأن الاسم الفاعل قد اعتمد على ذي الحال ، أو لكونه منفياً معنى ، وقرأ الحسن : " وَصِيَّةً مّنَ الله " بالجرّ على إضافة اسم الفاعل إليها ، كقوله يا سارق الليلة أهل الدار . وفي كون هذه الوصية من الله سبحانه دليل على أنه قد وصى عباده بهذه التفاصيل المذكورة الفرائض ، وأن كل وصية من عباده تخالفها ، فهي مسبوقة بوصية الله ، وذلك كالوصايا المتضمنة لتفضيل بعض الورثة على بعض ، أو المشتملة على الضرار بوجه من الوجوه .

(2/98)

والإشارة بقوله : { تِلْكَ } إلى الأحكام المتقدمة ، وسماها حدوداً لكونها لا تجوز مجاوزتها ، ولا يحلّ تعديها { وَمَن يُطِعِ الله وَرَسُولَهُ } في قسمة المواريث ، وغيرها من الأحكام الشرعية ، كما يفيده عموم اللفظ : { فدخله جنات تَجْرِى مِن تَحْتِهَا الأنهار } وهكذا قوله : { وَمَن يَعْصِ الله وَرَسُولَهُ } قرأ نافع ، وابن عامر { ندخله } بالنون ، وقرأ الباقون بالياء التحتية . قوله : { وَلَهُ عَذَابٌ مُّهِينٌ } أي : وله بعد إدخاله النار عذاب لا يعرف كنهه .
وقد أخرج البخاري ، ومسلم ، وغيرهما ، عن جابر قال : عادني رسول الله صلى الله عليه وسلم ، فقلت : ما تأمرني أن أصنع في مالي يا رسول الله؟ فنزلت . وقد قدّمنا أن سبب النزول سؤال امرأة سعد بن الربيع . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي قال : كان أهل الجاهلية لا يورثون الجواري ، ولا الضعفاء من الغلمان ، لا يرث الرجل من ولده إلا من أطاق القتال ، فمات عبد الرحمن أخو حسان الشاعر ، وترك امرأة يقال لها : أم كجة ، وترك خمس جوار ، فأخذ الورثة ماله ، فشكت ذلك أمّ كجَّة إلى النبي صلى الله عليه وسلم ، فأنزل الله هذه الآية : { فَإِن كُنَّ نِسَاء فَوْقَ اثنتين } ثم قال في أمّ كجة : { وَلَهُنَّ الربع مِمَّا تَرَكْتُمْ } .
وأخرج سعيد بن منصور ، والحاكم ، والبيهقي ، عن ابن مسعود قال : كان عمر بن الخطاب إذا سلك بنا طريقاً ، فاتبعناه ، وجدناه سهلاً ، وإنه سئل عن امرأة ، وأبوين ، فقال : للمرأة الربع ، وللأم ثلث ما بقي ، وما بقي فللأب . وأخرج عبد الرزاق ، والبيهقي ، عن زيد بن ثابت نحوه . وأخرج ابن جرير ، والحاكم وصححه ، والبيهقي في سننه ، عن ابن عباس أنه دخل على عثمان ، فقال : إن الأخوين لا يردان الأمّ عن الثلث قال الله : { فَإِن كَانَ لَهُ إِخْوَةٌ } والأخوان ليس بلسان قومك إخوة ، فقال عثمان : لا أستطيع أن أرد ما كان قبلي ، ومضى في الأمصار ، وتوارث به الناس . وأخرج الحاكم والبيهقي في سننه ، عن زيد بن ثابت؛ أنه قال : إن العرب تسمي الأخوين إخوة .
وأخرج ابن أبي شيبة ، وأحمد ، وعبد بن حميد ، والترمذي ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم ، وابن الجارود ، والدارقطني ، والبيهقي في سننه عن علي قال : إنكم تقرؤون هذه الآية : { مِن بَعْدِ وَصِيَّةٍ يوصى بِهَا أَوْ دَيْنٍ } وإن رسول الله صلى الله عليه وسلم قضى بالدين قبل الوصية ، وأن أعيان بني الأمّ يتوارثون دون بني العلات . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { آبائكم وَأَبناؤُكُمْ لاَ تَدْرُونَ أَيُّهُمْ أَقْرَبُ لَكُمْ نَفْعاً } يقول : أطوعكم لله من الآباء والأبناء أرفعكم درجة عند الله يوم القيامة؛ لأن الله سبحانه شفع المؤمنين بعضهم في بعض .

(2/99)

وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن مجاهد في قوله : { أَقْرَبُ لَكُمْ نَفْعاً } قال : في الدنيا .
وأخرج سعيد بن منصور ، وعبد بن حميد ، والدارمي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن سعد بن أبي وقاص أنه كان يقرأ : « وَلَهُ أَخٌ أَوْ أُخْتٌ مِنْ أُمَّ } . وأخرج البيهقي ، عن الشعبي قال : ما ورث أحد من أصحاب النبي صلى الله عليه وسلم الإخوة لأم مع الجدّ شيئاً قط ، وأخرج ابن أبي حاتم ، عن ابن شهاب قال : قضى عمر أن ميراث الاخوة لأمّ بينهم للذكر مثل الأنثى ، قال : ولا أرى عمر قضي بذلك حتى علمه من رسول الله ، ولهذه الآية التي قال الله : { فَإِن كَانُواْ أَكْثَرَ مِن ذلك فَهُمْ شُرَكَاء فِى الثلث } . وأخرج ابن أبي شيبة ، وعبد الرزاق ، وعبد ابن حميد ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي ، عن ابن عباس قال : الإضرار في الوصية من الكبائر ، ثم قرأ : { غَيْرَ مُضَارّ } . وقد رواه ابن جرير ، وابن أبي حاتم ، والبيهقي عنه مرفوعاً . وفي إسناده عمر بن المغيرة أبو حفص المصيصي . قال أبو القاسم بن عساكر : ويعرف بمفتي المساكين ، وروى عنه غير واحد من الأئمة ، قال فيه أبو حاتم الرازي : هو شيخ . وقال : وعليّ بن المديني : هو مجهول لا أعرفه . قال ابن جرير : والصحيح الموقوف . انتهى . ورجال إسناد هذا الموقوف رجال الصحيح ، فإن النسائي رواه في سننه ، عن علي بن حجر ، عن علي بن مسهر ، عن داود بن أبي هند ، عن عكرمة عنه .
وأخرج أحمد ، وعبد بن حميد ، وأبو داود ، والترمذي وحسنه ، وابن ماجه ، واللفظ له ، والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : » إن الرجل ليعمل بعمل أهل الخير سبعين سنة ، فإذا أوصى حاف في وصيته ، فيختم له بشرّ عمله فيدخل النار ، وإن الرجل ليعمل بعمل أهل الشرّ سبعين سنة ، فيعدل في وصيته فيختم له بخير عمله ، فيدخل الجنة « ثم يقول أبو هريرة : اقرؤوا إن شئتم : { تِلْكَ حُدُودُ الله } إلى قوله : { عَذَابٌ مُّهِينٌ } . وفي إسناده شهر بن حوشب ، وفيه مقال معروف . وأخرج ابن ماجه ، عن أنس قال : قال رسول الله صلى الله عليه وسلم : » من قطع ميراث وارثه قطع الله ميراثه من الجنة يوم القيامة « وأخرجه البيهقي في الشعب من حديث أبي هريرة مرفوعاً . وأخرجه ابن أبي شيبة ، وسعيد بن منصور ، عن سليمان بن موسى قال : قال رسول الله صلى الله عليه وسلم ، فذكر نحوه .

(2/100)

وقد ثبت في الصحيحين ، وغيرهما من حديث سعد بن أبي وقاص : أن النبي صلى الله عليه وسلم أتاه يعوده في مرضه ، فقال : إن لي مالاً كثيراً وليس يرثني إلا ابنة لي أفأتصدق بالثلثين؟ فقال « لا » ، قال فالشطر؟ قال « لا » ، قال فالثلث؟ قال « الثلث والثلث كثير ، إنك إن تذر ، ورثتك أغنياء خير من أن تذرهم عالة يتكففون الناس » وأخرج ابن أبي شيبة ، عن معاذ بن جبل قال : إن الله تصدق عليكم بثلث أموالكم زيادة في حسناتكم : يعني : الوصية . وفي الصحيحين ، عن ابن عباس قال : وددت أن الناس غضوا من الثلث إلى الربع؛ لأن رسول الله صلى الله عليه وسلم قال : « الثلث كثير » وأخرج ابن أبي شيبة ، عن ابن عمر قال : ذكر عند عمر الثلث في الوصية ، فقال : الثلث وسط لا بخس ولا شطط . وأخرج ابن أبي شيبة ، عن علي قال : لأن أوصي بالخمس أحبّ إليّ من أن أوصي بالربع ، ولأن أوصي بالربع أحبّ إليّ من أن أوصي بالثلث ، ومن أوصى بالثلث لم يترك .
( فائدة ) ورد في الترغيب في تعلم الفرائض وتعليمها ما أخرجه الحاكم ، والبيهقي في سننه ، عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « تعلموا الفرائض ، وعلموه الناس ، فإني امرؤ مقبوض ، وإن العلم سيقبض ، وتظهر الفتن حتى يختلف الاثنان في الفريضة لا يجدان من يقضي بها » وأخرجاه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « تعلموا الفرائض ، وعلموه ، فإنه نصف العلم ، وإنه ينسى ، وهو أوّل ما ينزع من أمتي » وقد روي عن عمر ، وابن مسعود ، وأنس آثار في الترغيب في الفرائض ، وكذلك روي عن جماعة من التابعين ، ومن بعدهم .

(2/101)

وَاللَّاتِي يَأْتِينَ الْفَاحِشَةَ مِنْ نِسَائِكُمْ فَاسْتَشْهِدُوا عَلَيْهِنَّ أَرْبَعَةً مِنْكُمْ فَإِنْ شَهِدُوا فَأَمْسِكُوهُنَّ فِي الْبُيُوتِ حَتَّى يَتَوَفَّاهُنَّ الْمَوْتُ أَوْ يَجْعَلَ اللَّهُ لَهُنَّ سَبِيلًا (15) وَاللَّذَانِ يَأْتِيَانِهَا مِنْكُمْ فَآَذُوهُمَا فَإِنْ تَابَا وَأَصْلَحَا فَأَعْرِضُوا عَنْهُمَا إِنَّ اللَّهَ كَانَ تَوَّابًا رَحِيمًا (16) إِنَّمَا التَّوْبَةُ عَلَى اللَّهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِنْ قَرِيبٍ فَأُولَئِكَ يَتُوبُ اللَّهُ عَلَيْهِمْ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (17) وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّي تُبْتُ الْآَنَ وَلَا الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ أُولَئِكَ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا (18)

لما ذكر سبحانه في هذه السورة الإحسان إلى النساء ، وإيصال صدقاتهنّ إليهنّ ، وميراثهنّ مع الرجال ، ذكر التغليظ عليهنّ فيما يأتين به من الفاحشة لئلا يتوهمن أنه يسوغ لهنّ ترك التعفف { واللاتى } جمع التي بحسب المعنى دون اللفظ ، وفيه لغات : اللاتي بإثبات التاء ، والياء ، واللات بحذف الياء ، وإبقاء الكسرة لتدل عليها ، واللائي بالهمزة والياء ، واللاء بكسر الهمزة ، وحذف الياء ، ويقال في جمع الجمع اللواتي ، واللوائي ، واللوات ، واللواء . والفاحشة : الفعلة القبيحة ، وهي مصدر كالعافية ، والعاقبة ، وقرأ ابن مسعود : « بالفاحشة » . والمراد بها هنا : الزنا خاصة ، وإتيانها فعلها ، ومباشرتها . والمراد بقوله : { مّن نِّسَائِكُمُ } المسلمات ، وكذا { مّنكُمْ } المراد به المسلمون . قوله : { فَأَمْسِكُوهُنَّ فِى البيوت } كان هذا في أول الإسلام ، ثم نسخ بقوله تعالى : { الزانية والزانى فاجلدوا } [ النور : 2 ] وذهب بعض أهل العلم إلى أن الحبس المذكور ، وكذلك الأذى باقيان مع الجلد ، لأنه لا تعارض بينها بل الجمع ممكن . قوله : { أو يَجْعَلَ الله لَهُنَّ سَبِيلاً } هو ما في حديث عبادة الصحيح من قوله صلى الله عليه وسلم : « خذوا عني قد جعل الله لهنّ سبيلاً ، البكر بالبكر جلد مائة وتغريب عام » الحديث .
قوله : { واللذان يأتيانها مِنكُمْ } اللذان تثنية الذي ، وكان القياس أن يقال اللذيان كرحيان . قال سيبويه : حذفت الياء ليفرق بين الأسماء الممكنة ، وبين الأسماء المبهمة . وقال أبو علي : حذفت الياء تخفيفاً . وقرأ ابن كثير : « اللذان » بتشديد النون ، وهي لغة قريش ، وفيه لغة أخرى ، وهي : « اللذا » بحذف النون . وقرأ الباقون بتخفيف النون . قال سيبويه : المعنى ، وفيما يتلى عليكم اللذان يأتيانها : أي : الفاحشة منكم ودخلت الفاء في الجواب ، لأن في الكلام معنى الشرط . والمراد باللذان هنا : الزاني ، والزانية تغليباً ، وقيل : الآية الأولى في النساء خاصة محصنات وغير محصنات ، والثانية في الرجال خاصة ، وجاء بلفظ التثنية لبيان صنفي الرجال من أحصن ، ومن لم يحصن ، فعقوبة النساء الحبس ، وعقوبة الرجال الأذى ، واختار هذا النحاس ، ورواه عن ابن عباس ، ورواه القرطبي ، عن مجاهد ، وغيره ، واستحسنه . وقال السدي ، وقتادة ، وغيرهما الآية الأولى في النساء المحصنات ، ويدخل معهنّ الرجال المحصنون ، والآية الثانية في الرجل والمرأة البكرين ، ورجحه الطبري ، وضعفه النحاس وقال : تغليب المؤنث على المذكر بعيد . وقال ابن عطية : إن معنى هذا القول تام إلا أن لفظ الآية يقلق عنه وقيل : كان الإمساك للمرأة الزانية دون الرجل ، فخصت المرأة بالذكر في الإمساك ، ثم جمعاً في الإيذاء ، قال قتادة : كانت المرأة تحبس ويؤذيان جميعاً . واختلف المفسرون في تفسير الأذى ، فقيل التوبيخ ، والتعيير ، وقيل : السبّ ، والجفاء من دون تعيير ، وقيل : النيل باللسان ، والضرب بالنعال ، وقد ذهب قوم إلى أن الأذى منسوخ كالحبس .

(2/102)

وقيل : ليس بمنسوخ كما تقدّم في الحبس . قوله : { فَإِن تَابَا } أي : من الفاحشة { وَأَصْلَحَا } العمل فيما بعد { فَأَعْرِضُواْ عَنْهُمَا } أي : اتركوهما وكفوا عنهما الأذى وهذا كان قبل نزول الحدود على ما تقدّم من الخلاف .
قوله : { إِنَّمَا التوبة عَلَى الله } استئناف لبيان أن التوبة ليست بمقبولة على الاطلاق ، كما ينبىء عنه قوله : { تَوَّاباً رَّحِيماً } بل إنما تقبل من البعض دون البعض ، كما بينه النظم القرآني ها هنا ، فقوله : { إِنَّمَا التوبة } مبتدأ خبره قوله : { لِلَّذِينَ يَعْمَلُونَ السوء بجهالة } . وقوله : { عَلَى الله } متعلق بما تعلق به الخبر من الاستقرار ، أو متعلق بمحذوف وقع حالاً عند من يجوز تقديم الحال التي هي ظرف على عاملها المعنوي . وقيل : المعنى : إنما التوبة على فضل الله ورحمته بعباده . وقيل : المعنى : إنما التوبة واجبة على الله ، وهذا على مذهب المعتزلة؛ لأنهم يوجبون على الله عز وجل واجبات من جملتها قبول توبة التائبين . وقيل : على هنا بمعنى عند ، وقيل : بمعنى من .
وقد اتفقت الأمة على أن التوبة فرض على المؤمنين لقوله تعالى : { وَتُوبُواْ إِلَى الله جَمِيعاً أَيُّهَ المؤمنون } [ النور : 31 ] وذهب الجمهور إلى أنها تصح من ذنب دون ذنب خلافاً للمعتزلة ، وقيل : إن قوله : { عَلَى الله } هو الخبر . وقوله : { لِلَّذِينَ يَعْمَلُونَ } متعلق بما تعلق به الخبر ، أو بمحذوف وقع حالاً . والسوء هنا : العمل السيىء . وقوله : { بِجَهَالَةٍ } متعلق بمحذوف وقع صفة أو حالاً ، أي : يعملونها متصفين بالجهالة ، أو جاهلين . وقد حكى القرطبي ، عن قتادة أنه قال : أجمع أصحاب رسول الله صلى الله عليه وسلم على أن كل معصية ، فهي بجهالة عمداً كانت أو جهلاً . وحكى عن الضحاك ، ومجاهد أن الجهالة هنا : العمد ، وقال عكرمة : أمور الدنيا كلها جهالة ، ومنه قوله تعالى : { إِنَّمَا الحياة الدنيا لَعِبٌ وَلَهْوٌ } [ محمد : 36 ] وقال الزجاج : معناه بجهالة اختيارهم اللذة الفانية على اللذة الباقية . وقيل معناه : أنهم لا يعلمون كنه العقوبة ، ذكره ابن فورك ، وضعفه ابن عطية . قوله : { ثُمَّ يَتُوبُونَ مِن قَرِيبٍ } معناه قبل أن يحضرهم الموت ، كما يدل عليه قوله : { حتى إِذَا حَضَرَ أَحَدَهُمُ الموت } وبه قال أبو مجلز ، والضحاك ، وعكرمة ، وغيرهم ، والمراد قيل : المعاينة للملائكة ، وغلبة المرء على نفسه ، و «من» في قوله : { مِن قَرِيبٍ } للتبعيض ، أي : يتوبون بعض زمان قريب ، وهو ما عدا وقت حضور الموت . وقيل معناه : قبل المرض ، وهو ضعيف ، بل باطل لما قدمنا ، ولما أخرجه أحمد ، والترمذي ، وحسنه ، وابن ماجه ، والحاكم وصححه ، والبيهقي في الشعب ، عن ابن عمر ، عن النبي صلى الله عليه وسلم قال : " إن الله يقبل توبة العبد ما لم يغرغر " وقيل معناه : يتوبون على قرب عهد من الذنب من غير إصرار .

(2/103)

قوله : { فَأُوْلَئِكَ يَتُوبُ الله عَلَيْهِمْ } هو وعد منه سبحانه بأنه يتوب عليهم بعد بيانه أن التوبة لهم مقصورة عليهم .
وقوله : { وَلَيْسَتِ التوبة لِلَّذِينَ يَعْمَلُونَ السيئات } تصريح بما فهم من حصر التوبة فيما سبق على من عمل السوء بجهالة ، ثم تاب من قريب . قوله : { حتى إِذَا حَضَرَ أَحَدَهُمُ الموت } « حتى » حرف ابتداء ، والجملة المذكورة بعدها غاية لما قبلها ، وحضور الموت حضور علاماته ، وبلوغ المريض إلى حالة السياق ، ومصيره مغلوباً على نفسه مشغولاً بخروجها من بدنه ، وهو وقت الغرغرة المذكورة في الحديث السابق ، وهي بلوغ روحه حلقومه ، قاله الهروي . وقوله : { قَالَ إِنّى تُبْتُ الآن } أي : وقت حضور الموت . قوله : { وَلاَ الذين يَمُوتُونَ وَهُمْ كُفَّارٌ } معطوف على الموصول في قوله : { لِلَّذِينَ يَعْمَلُونَ السيئات } أي : ليست التوبة لأولئك ، ولا للذين يموتون ، وهم كفار مع أنه لا توبة لهم رأساً ، وإنما ذكروا مبالغة في بيان عدم قبول توبة من حضرهم الموت ، وأن وجودها كعدمها .
وقد أخرج البزار ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، عن ابن عباس في قوله : { واللاتى يَأْتِينَ الفاحشة } قال : كانت المرأة إذا فجرت حبست في البيوت ، فإن ماتت ماتت ، وإن عاشت عاشت ، حتى نزلت الآية في سورة النور : { الزانية والزانى فاجلدوا } [ النور : 2 ] فجعل الله لهنّ سبيلاً . فمن عمل شيئاً جلد وأرسل ، وقد روى هذا عنه من وجوه ، وأخرج أبو داود في سننه عنه ، والبيهقي في قوله : { واللاتى يَأْتِينَ الفاحشة مِن نّسَائِكُمْ } إلى قوله : { سَبِيلاً } ثم جمعهما جميعاً ، فقال : { واللذان يأتيانها مِنكُمْ فَئَاذُوهُمَا } ثم نسخ ذلك بآية الجلد ، وقد قال بالنسخ جماعة من التابعين ، أخرجه أبو داود ، والبيهقي ، عن مجاهد ، وأخرجه عبد بن حميد ، وأبو داود في ناسخه ، وابن جرير ، وابن المنذر ، عن قتادة . وأخرجه البيهقي في سننه ، عن الحسن . وأخرجه ابن أبي حاتم ، عن سعيد بن جبير . وأخرجه ابن جرير عن السدي . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عباس في قوله : { واللذان يأتيانها مِنكُمْ } قال : كان الرجل إذا زنا أوذي بالتعيير ، وضرب بالنعال ، فأنزل الله بعد هذه الآية : { الزانية والزانى فاجلدوا كُلَّ وَاحِدٍ مّنْهُمَا مِاْئَةَ جَلْدَةٍ } [ النور : 2 ] فإن كانا محصنين رجما في سنة رسول الله صلى الله عليه وسلم . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد : { واللذان يأتيانها مِنكُمْ } قال : الرجلان الفاعلان . وأخرج ابن أبي حاتم ، عن سعيد بن جبير : { واللذان يأتيانها مِنكُمْ } يعني البكرين . وأخرج ابن جرير ، عن عطاء قال : الرجل ، والمرأة .
وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن أبي العالية في قوله : { إِنَّمَا التوبة عَلَى الله } الآية قال : هذه للمؤمنين وفي قوله : { وَلَيْسَتِ التوبة لِلَّذِينَ يَعْمَلُونَ السيئات } قال : هذه لأهل النفاق { وَلاَ الذين يَمُوتُونَ وَهُمْ كُفَّارٌ } قال : هذه لأهل الشرك .

(2/104)

وأخرج ابن جرير ، عن الربيع مثله . وأخرج عبد الرزاق ، وابن جرير ، عن قتادة قال : اجتمع أصحاب محمد صلى الله عليه وسلم فرأوا أن كل شيء عصى به ، فهو جهالة عمداً كان أو غيره . وأخرج عبد ابن حميد ، وابن جرير ، وابن المنذر ، عن أبي العالية أن أصحاب محمد صلى الله عليه وسلم كانوا يقولون : كل ذنب أصابه عبد ، فهو جهالة . وأخرج ابن جرير من طريق الكلبي ، عن أبي عن صالح ، عن ابن عباس في قوله : { إِنَّمَا التوبة عَلَى الله } الآية ، قال : من عمل السوء ، فهو جاهل من جهالته عمل السوء { ثُمَّ يَتُوبُونَ مِن قَرِيبٍ } قال : في الحياة ، والصحة . وأخرج ابن جرير ، وابن أبي حاتم عنه قال : القريب ما بينه وبين أن ينظر إلى ملك الموت . وأخرج عبد بن حميد ، وابن جرير ، والبيهقي في الشعب ، عن الضحاك قال : كل شيء قبل الموت ، فهو قريب له التوبة ما بينه وبين أن يعاين ملك الموت ، فإذا تاب حين ينظر إلى ملك الموت ، فليس له ذلك . وأخرج ابن أبي حاتم ، عن الحسن قال : القريب : ما لم يغرغر . وقد وردت أحاديث كثيرة في قبول توبة العبد ما لم يغرغر ، ذكرها ابن كثير في تفسيره ، ومنها الحديث الذي قدّمنا ذكره .

(2/105)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا يَحِلُّ لَكُمْ أَنْ تَرِثُوا النِّسَاءَ كَرْهًا وَلَا تَعْضُلُوهُنَّ لِتَذْهَبُوا بِبَعْضِ مَا آَتَيْتُمُوهُنَّ إِلَّا أَنْ يَأْتِينَ بِفَاحِشَةٍ مُبَيِّنَةٍ وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ فَإِنْ كَرِهْتُمُوهُنَّ فَعَسَى أَنْ تَكْرَهُوا شَيْئًا وَيَجْعَلَ اللَّهُ فِيهِ خَيْرًا كَثِيرًا (19) وَإِنْ أَرَدْتُمُ اسْتِبْدَالَ زَوْجٍ مَكَانَ زَوْجٍ وَآَتَيْتُمْ إِحْدَاهُنَّ قِنْطَارًا فَلَا تَأْخُذُوا مِنْهُ شَيْئًا أَتَأْخُذُونَهُ بُهْتَانًا وَإِثْمًا مُبِينًا (20) وَكَيْفَ تَأْخُذُونَهُ وَقَدْ أَفْضَى بَعْضُكُمْ إِلَى بَعْضٍ وَأَخَذْنَ مِنْكُمْ مِيثَاقًا غَلِيظًا (21) وَلَا تَنْكِحُوا مَا نَكَحَ آَبَاؤُكُمْ مِنَ النِّسَاءِ إِلَّا مَا قَدْ سَلَفَ إِنَّهُ كَانَ فَاحِشَةً وَمَقْتًا وَسَاءَ سَبِيلًا (22)

هذا متصل بما تقدم من ذكر الزوجات ، والمقصود نفي الظلم عنهنّ ، والخطاب للأولياء ، ومعنى الآية يتضح بمعرفة سبب نزولها ، وهو ما أخرجه البخاري ، وغيره ، عن ابن عباس في قوله : { يَأَيُّهَا الذين ءامَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النساء كَرْهاً } قال : كانوا إذا مات الرجل كان أولياؤه أحقّ بامرأته ، إن شاء بعضهم تزوجها ، وإن شاءوا زوجوها ، وإن شاؤوا لم يزوجوها ، فهم أحق بها من أهلها ، فنزلت . وفي لفظ لأبي داود عنه في هذه الآية : كان الرجل يرث امرأة ذي قرابته ، فيعضلها حتى يموت ، أو تردّ إليه صداقها . وفي لفظ لابن جرير ، وابن أبي حاتم عنه : فإن كانت جميلة تزوجها ، وإن كانت دميمة حبسها حتى تموت ، فيرثها . وقد روي هذا السبب بألفاظ ، فمعنى قوله : { لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النساء كَرْهاً } أي : لا يحل لكم أن تأخذوهن بطريق الإرث ، فتزعمون أنكم أحق بهن من غيركم ، وتحبسونهن لأنفسكم { وَلاَ } يحل لكم أن { تَعْضُلُوهُنَّ } عن أن يتزوجن غيركم لتأخذوا ميراثهن إذا متن ، أو ليدفعن إليكم صداقهن إذا أذنتم لهن بالنكاح . قال الزهري ، وأبو مجلز : كان من عاداتهم إذا مات الرجل ، وله زوجة ألقى ابنه من غيرها ، أو أقرب عصبته ثوبه على المرأة ، فيصير أحق بها من نفسها ، ومن أوليائها ، فإن شاء تزوجها بغير صداق إلا الصداق الذي أصدقها الميت ، وإن شاء زوجها من غيره ، وأخذ صداقها ، ولم يعطها شيئاً ، وإن شاء عضلها لتفتدي منه بما ورثت من الميت ، أو تموت ، فيرثها ، فنزلت الآية .
وقيل : الخطاب لأزواج النساء إذا حبسوهنّ مع سوء العشرة طمعاً في إرثهنّ ، أو يفتدين ببعض مهورهنّ ، واختاره ابن عطية . قال : ودليل ذلك قوله : { إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ } إذا أتت بفاحشة ، فليس للوليّ حبسها حتى تذهب بمالها إجماعاً من الأمة ، وإنما ذلك للزوج . قال الحسن : إذا زنت البكر ، فإنها تجلد مائة وتنفى ، وتردّ إلى زوجها ما أخذت منه . وقال أبو قلابة : إذا زنت امرأة الرجل ، فلا بأس أن يضارّها ، ويشقّ عليها حتى تفتدى منه . وقال السدي : إذا فعلن ذلك ، فخذوا مهورهنّ . وقال قوم : الفاحشة البذاءة باللسان ، وسوء العشرة قولاً وفعلاً . وقال مالك ، وجماعة من أهل العلم : للزوج أن يأخذ من الناشز جميع ما تملك .
هذا كله على أن الخطاب في قوله : { وَلاَ تَعْضُلُوهُنَّ } للأزواج ، وقد عرفت مما قدمنا في سبب النزول أن الخطاب في قوله : { وَلاَ تَعْضُلُوهُنَّ } لمن خوطب بقوله : { لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النساء كَرْهاً } فيكون المعنى : ولا يحلّ لكم أن تمنعوهنّ من الزواج : { لِتَذْهَبُواْ بِبَعْضِ مَا ءاتَيْتُمُوهُنَّ } أي : ما آتاهنّ من ترثونه : { إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيّنَةٍ } جاز لكم حبسهنّ عن الأزواج ، ولا يخفى ما في هذا من التعسف مع عدم جواز حبس من أتت بفاحشة عن أن تتزوج ، وتستعفّ من الزنا ، وكما أن جعل قوله : { وَلاَ تَعْضُلُوهُنَّ } خطاباً للأولياء فيه هذا التعسف ، كذلك جعل قوله : { لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النساء كَرْهاً } خطاباً للأزواج فيه تعسف ظاهر مع مخالفته لسبب نزول الآية الذي ذكرناه ، والأولى أن يقال إن الخطاب في قوله : { لاَ يَحِلُّ لَكُمْ } للمسلمين ، أي : لا يحل لكم معاشر المسلمين أن ترثوا النساء كرهاً ، كما كانت تفعله الجاهلية ، ولا يحلّ لكم معاشر المسلمين أن تعضلوا أزواجكم ، أي : تحبسوهن عندكم مع عدم رغوبكم فيهنّ ، بل لقصد أن تذهبوا ببعض ما آتيتموهنّ من المهر يفتدين به من الحبس ، والبقاء تحتكم ، وفي عقدتكم مع كراهتكم لهنّ : { إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيّنَةٍ } جاز لكم مخالعتهنّ ببعض ما آتيتموهنّ .

(2/106)

قوله : { مُّبَيّنَةٍ } قرأ نافع ، وأبو عمرو ، وابن عامر ، وحفص ، وحمزة ، والكسائي بكسر الياء . وقرأ الباقون بفتحها . وقرأ ابن عباس : « مُّبِيْنَةٍ » بكسر الباء ، وسكون الياء من أبان الشيء ، فهو مبين . قوله : { وَعَاشِرُوهُنَّ بالمعروف } أي : بما هو معروف في هذه الشريعة ، وبين أهلها من حسن المعاشرة ، وهو خطاب للأزواج ، أو لما هو أعم ، وذلك يختلف باختلاف الأزواج في الغنى ، والفقر ، والرفاعة ، والوضاعة : { فَإِن كَرِهْتُمُوهُنَّ } لسبب من الأسباب من غير ارتكاب فاحشة ، ولا نشوز { فَعَسَى } أن يؤول الأمر إلى ما تحبونه من ذهاب الكراهة ، وتبدلها بالمحبة ، فيكون في ذلك خير كثير من استدامة الصحبة ، وحصول الأولاد ، فيكون الجزاء على هذا محذوفاً مدلولاً عليه بعلته ، أي : فإن كرهتموهنّ ، فاصبروا : { فعسى أَن تَكْرَهُواْ شَيْئاً وَيَجْعَلَ الله فِيهِ خَيْراً كَثِيراً } .
قوله : { وآتيتم إحداهن قنطاراً } قد تقدم بيانه في آل عمران ، والمراد به هنا : المال الكثير ، فلا تأخذوا منه شيئاً . قيل : هي محكمة ، وقيل : هي منسوخة بقوله تعالى في سورة البقرة : { ولا تأخذوا مما آتيتموهن شيئاً إلا أن يخافا ألاَّ يقيما حدود الله } [ البقرة : 229 ] والأولى أن الكل محكم ، والمراد هنا : غير المختلعة لا يحل لزوجها أن يأخذ مما آتاها شيئاً . قوله : { أَتَأْخُذُونَهُ بهتانا وَإِثْماً مُّبِيناً } الاستفهام للإنكار والتقريع . والجملة مقررة للجملة الأولى المشتملة على النهي .
وقوله : { وَكَيْفَ تَأْخُذُونَهُ } إنكار بعد إنكار مشتمل على العلة التي تقتضي منع الأخذ ، وهي : الإفضاء . قال الهروي : وهو إذا كانا في لحاف واحد ، جامع ، أو لم يجامع ، وقال الفراء : الإفضاء ، أن يخلو الرجل والمرأة ، وإن لم يجامعها . وقال ابن عباس ، ومجاهد ، والسدي : الإفضاء في هذه الآية : الجماع وأصل الإفضاء في اللغة : المخالطة ، يقال للشيء المختلط فضاً ، ويقال القوم فوضى وفضاً ، أي : مختلطون لا أمير عليهم .

(2/107)

قوله : { وَأَخَذْنَ مِنكُم ميثاقا غَلِيظاً } معطوف على الجملة التي قبله ، أي : والحال أن قد أفضى بعضكم إلى بعض ، وقد أخذن منكم ميثاقاً غليظاً ، وهو عقد النكاح ، ومنه قوله صلى الله عليه وسلم : « فإنكم أخذتموهنّ بأمانة الله ، واستحللتم فروجهن بكلمة الله » وقيل : هو قوله تعالى : { فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بإحسان } [ البقرة : 229 ] وقيل : هو الأولاد .
قوله : { وَلاَ تَنكِحُواْ مَا نكح ءابَاؤُكُمْ مّنَ النساء } نهى عما كانت عليه الجاهلية من نكاح نساء آبائهم إذا ماتوا ، وهو شروع في بيان من يحرم نكاحه من النساء ومن لا يحرم . ثم بين سبحانه وجه النهي عنه ، فقال : { إِنَّهُ كَانَ فاحشة وَمَقْتاً وَسَاء سَبِيلاً } هذه الصفات الثلاث تدل على أنه من أشدّ المحرمات وأقبحها ، وقد كانت الجاهلية تسميه نكاح المقت . قال ثعلب : سألت ابن الأعرابي ، عن نكاح المقت ، فقال : هو أن يتزوج الرجل امرأة أبيه إذا طلقها ، أو مات عنها ، ويقال لهذا الضيزن ، وأصل المقت البغض ، من مقته يمقته مقتاً ، فهو ممقوت ، ومقيت . قوله : { إَلاَّ مَا قَدْ سَلَفَ } هو استثناء منقطع أي : لكن ما قد سلف فاجتنبوه ودعوه ، وقيل : إلا بمعنى بعد ، أي : بعد ما سلف . وقيل : المعنى : ولا ما سلف ، وقيل : هو استثناء متصل من قوله : { مَا نَكَحَ ءابَاؤُكُمْ } يفيد المبالغة في التحريم بإخراج الكلام مخرج التعلق بالمحال ، يعني : إن أمكنكم أن تنكحوا ما قد سلف ، فانكحوا ، فلا يحلّ لكم غيره . قوله : { وَسَاء سَبِيلاً } هي جارية مجرى بئس في الذم ، والعمل ، والمخصوص بالذم محذوف ، أي : ساء سبيلاً سبيل ذلك النكاح . وقيل : إنها جارية مجرى سائر الأفعال ، وفيها ضمير يعود إلى ما قبلها .
وقد أخرج النسائي ، وابن جرير ، وابن أبي حاتم ، عن أبي أمامة بن سهل بن حنيف قال : لما توفي أبو قيس بن الأسلت أراد ابنه أن يتزوج امرأته ، وقد كان لهم ذلك في الجاهلية ، فأنزل الله : { لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النساء كَرْهاً } . وأخرج ابن جرير ، وابن المنذر ، عن عكرمة قال : نزلت هذه الآية في كبيشة بنت معمر بن معن بن عاصم من الأوس كانت عند أبي قيس بن الأسلت ، فتوفي عنها ، فجنح عليها ابنه ، فجاءت إلى النبي صلى الله عليه وسلم ، فقالت : لا أنا ورثت زوجي ، ولا أنا تركت ، فأنكح ، فنزلت هذه الآية . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، عن عبد الرحمن بن البيلماني في قوله : { لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النساء كَرْهاً وَلاَ تَعْضُلُوهُنَّ } قال : نزلت هاتان الآيتان إحداهما في أمر الجاهلية ، والأخرى في أمر الإسلام . قال ابن المبارك : { أَن تَرِثُواْ النساء كَرْهاً } في الجاهلية ، { ولا تعضلوهنّ } في الإسلام . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن أبي مالك في قوله : { وَلاَ تَعْضُلُوهُنَّ } قال : لا تضر بامرأتك لتفتدي منك .

(2/108)

وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد : { وَلاَ تَعْضُلُوهُنَّ } يعني : أن ينكحن أزواجهن كالعضل في سورة البقرة . وأخرج ابن جرير ، عن ابن زيد قال : كان العضل في قريش بمكة : ينكح الرجل المرأة الشريفة ، فلعلها لا توافقه ، فيفارقها على ألا تتزوج إلا بإذنه ، فيأتي بالشهود ، فيكتب ذلك عليها ، ويشهد ، فإذا خطبها خاطب ، فإن أعطته ، وأرضته أذن لها ، وإلا عضلها ، وقد قدمنا عن ابن عباس في بيان السبب ما عرفت .
وأخرج ابن جرير ، عن ابن عباس في قوله : { إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيّنَةٍ } قال : البغض ، والنشوز ، فإذا فعلت ذلك ، فقد حل له منها الفدية . وأخرج عبد بن حميد ، عن قتادة نحوه . وأخرج ابن جرير ، عن الضحاك نحوه أيضاً . وأخرج ابن جرير ، عن الحسن قال الفاحشة هنا : الزنا . وأخرج ابن جرير ، عن أبي قلابة ، وابن سيرين نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي ، في قوله : { وَعَاشِرُوهُنَّ بالمعروف } قال : خالطوهنّ . قال ابن جرير : صحفه بعض الرواة ، وإنما هو : خالقوهنّ . وأخرج ابن المنذر ، عن عكرمة قال : حقها عليك الصحبة الحسنة ، والكسوة ، والرزق المعروف . وأخرج ابن أبي حاتم ، عن مقاتل : { وَعَاشِرُوهُنَّ بالمعروف } يعني : صحبتهن بالمعروف { فَإِن كَرِهْتُمُوهُنَّ فعسى أَن تَكْرَهُواْ شَيْئاً } فيطلقها ، فتتزوج من بعده رجلاً ، فيجعل الله له منها ولداً ، ويجعل الله في تزويجها خيراً كثيراً . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس قال : الخير الكثير أن يعطف عليها ، فترزق ولدها ، ويجعل الله في ولدها خيراً كثيراً . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي نحوه . وأخرج عبد بن حميد ، عن الحسن نحو ما قال مقاتل .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَإِنْ أَرَدْتُّمُ استبدال زَوْجٍ } الآية ، قال : إن كرهت امرأتك ، وأعجبك غيرها ، فطلقت هذه ، وتزوجت تلك ، فأعط هذه مهرها ، وإن كان قنطاراً . وأخرج سعيد بن منصور ، وأبو يعلى . قال السيوطي بسند جيد : أن عمر نهى الناس أن يزيدوا النساء في صدقاتهن على أربعمائة درهم ، فاعترضت له امرأة من قريش فقالت : أما سمعت ما أنزل الله يقول : { وآتيتم إحداهن قنطاراً } فقال : اللهم غفرا كل الناس أفقه من عمر ، فركب المنبر ، فقال : يا أيها الناس إني كنت نهيتكم أن تزيدوا النساء في صدقاتهنّ على أربعمائة درهم ، فمن شاء أن يعطي من ماله ما أحبّ . قال أبو يعلى : وأظنه قال : فمن طابت نفسه ، فليفعل . قال ابن كثير : إسناده جيد قويّ ، وقد رويت هذه القصة بألفاظ مختلفة ، هذا أحدها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : الإفضاء هو الجماع ، ولكن الله يكني . وأخرج عبد بن حميد ، عن مجاهد نحوه .
وأخرج ابن أبي شيبة ، وابن المنذر ، عن ابن عباس في قوله : { وَأَخَذْنَ مِنكُم ميثاقا غَلِيظاً } قال : الغليظ : إمساك بمعروف ، أو تسريح بإحسان .

(2/109)

وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، عن قتادة نحوه ، وقال : وقد كان ذلك يؤخذ عند عقد النكاح : آلله عليك لتمسكنّ بمعروف ، أو لتسرحنّ بإحسان . وأخرج ابن أبي شيبة ، وابن المنذر ، عن ابن أبي مليكة أن ابن عمر : كان إذا نكح قال : أنكحتك على ما أمر الله به ، إمساك بمعروف ، أو تسريح بإحسان . وأخرج ابن أبي شيبة ، عن أنس بن مالك نحوه . وأخرج ابن أبي شيبة ، عن ابن عباس نحوه . وأخرج ابن أبي شيبة ، عن عكرمة ، ومجاهد في قوله : { وَأَخَذْنَ مِنكُم ميثاقا غَلِيظاً } قال : أخذتموهنّ بأمانة الله ، واستحللتم فروجهن بكلمة الله . وأخرج ابن أبي حاتم ، عن ابن عباس قال : هو قول الرجل ملكت . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن مجاهد قال : كلمة النكاح التي تستحلّ بها فروجهن .
وأخرج ابن المنذر ، وابن أبي حاتم ، والطبراني ، والبيهقي في سننه في قوله تعالى : { وَلاَ تَنكِحُواْ مَا نَكَحَ ءابَاؤُكُمْ مّنَ النساء } أنها نزلت لما أراد ابن أبي قيس بن الأسلت أن يتزوج امرأة أبيه بعد موته . وأخرج ابن المنذر ، عن الضحاك : { إَلاَّ مَا قَدْ سَلَفَ } إلا ما كان في الجاهلية . وأخرج عبد الرزاق ، وابن أبي شيبة ، وأحمد ، والحاكم وصححه ، والبيهقي في سننه ، عن البراء قال : لقيت خالي ، ومعه الراية قلت : أين تريد؟ قال : بعثني رسول الله صلى الله عليه وسلم إلى رجل تزوج امرأة أبيه من بعده ، فأمرني أن أضرب عنقه ، وآخذ ماله .

(2/110)

حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ وَعَمَّاتُكُمْ وَخَالَاتُكُمْ وَبَنَاتُ الْأَخِ وَبَنَاتُ الْأُخْتِ وَأُمَّهَاتُكُمُ اللَّاتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُمْ مِنَ الرَّضَاعَةِ وَأُمَّهَاتُ نِسَائِكُمْ وَرَبَائِبُكُمُ اللَّاتِي فِي حُجُورِكُمْ مِنْ نِسَائِكُمُ اللَّاتِي دَخَلْتُمْ بِهِنَّ فَإِنْ لَمْ تَكُونُوا دَخَلْتُمْ بِهِنَّ فَلَا جُنَاحَ عَلَيْكُمْ وَحَلَائِلُ أَبْنَائِكُمُ الَّذِينَ مِنْ أَصْلَابِكُمْ وَأَنْ تَجْمَعُوا بَيْنَ الْأُخْتَيْنِ إِلَّا مَا قَدْ سَلَفَ إِنَّ اللَّهَ كَانَ غَفُورًا رَحِيمًا (23) وَالْمُحْصَنَاتُ مِنَ النِّسَاءِ إِلَّا مَا مَلَكَتْ أَيْمَانُكُمْ كِتَابَ اللَّهِ عَلَيْكُمْ وَأُحِلَّ لَكُمْ مَا وَرَاءَ ذَلِكُمْ أَنْ تَبْتَغُوا بِأَمْوَالِكُمْ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ فَمَا اسْتَمْتَعْتُمْ بِهِ مِنْهُنَّ فَآَتُوهُنَّ أُجُورَهُنَّ فَرِيضَةً وَلَا جُنَاحَ عَلَيْكُمْ فِيمَا تَرَاضَيْتُمْ بِهِ مِنْ بَعْدِ الْفَرِيضَةِ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا (24) وَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ طَوْلًا أَنْ يَنْكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِنْ مَا مَلَكَتْ أَيْمَانُكُمْ مِنْ فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللَّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُمْ مِنْ بَعْضٍ فَانْكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآَتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلَا مُتَّخِذَاتِ أَخْدَانٍ فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ ذَلِكَ لِمَنْ خَشِيَ الْعَنَتَ مِنْكُمْ وَأَنْ تَصْبِرُوا خَيْرٌ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (25) يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ (26) وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَنْ تَمِيلُوا مَيْلًا عَظِيمًا (27) يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ وَخُلِقَ الْإِنْسَانُ ضَعِيفًا (28)

قوله : { حُرّمَتْ عَلَيْكُمْ أمهاتكم } أي : نكاحهنّ ، وقد بين الله سبحانه في هذه الآية ما يحلّ ، وما يحرم من النساء ، فحرّم سبعاً من النسب ، وستاً من الرضاع ، والصهر ، وألحقت السنة المتواترة تحريم الجمع بين المرأة وعمتها ، وبين المرأة وخالتها ، ووقع عليه الإجماع . فالسبع المحرمات من النسب الأمهات ، والبنات ، والأخوات ، والعمات ، والخالات ، وبنات الأخ ، وبنات الأخت . والمحرمات بالصهر ، والرضاع : الأمهات من الرضاعة ، والأخوات من الرضاعة ، وأمهات النساء ، والربائب ، وحلائل الأبناء ، والجمع بين الأختين ، فهؤلاء ست ، والسابعة منكوحات الآباء ، والثامنة الجمع بين المرأة وعمتها . قال الطحاوي : وكل هذا من المحكم المتفق عليه ، وغير جائز نكاح واحدة منهنّ بالإجماع إلا أمهات النساء اللواتي لم يدخل بهنّ أزواجهنّ ، فإن جمهور السلف ذهبوا إلى أن الأم تحرم بالعقد على الابنة ، ولا تحرم الابنة إلا بالدخول بالأم . وقال بعض السلف : الأم ، والربيبة سواء لا تحرم منهما واحدة إلا بالدخول بالأخرى . قالوا : ومعنى قوله : { وأمهات نِسَائِكُمْ } أي : اللاتي دخلتم بهن ، وزعموا أن قيد الدخول راجع إلى الأمهات ، والربائب جميعاً ، رواه خلاس عن عليّ بن أبي طالب . وروى عن ابن عباس ، وجابر ، وزيد بن ثابت ، وابن الزبير ، ومجاهد ، قال القرطبي : ورواية خلاس عن عليّ لا تقوم بها حجة ، ولا تصح روايته عند أهل الحديث ، والصحيح عنه مثل قول الجماعة . وقد أجيب عن قولهم إن قيد الدخول راجع إلى الأمهات ، والربائب بأن ذلك لا يجوز من جهة الإعراب ، وبيانه أن الخبرين إذا اختلفا في العامل لم يكن نعتهما واحداً ، فلا يجوز عند النحويين مررت بنسائك ، وهويت نساء زيد الظريفات ، على أن يكون الظريفات نعتاً للجميع ، فكذلك في الآية لا يجوز أن يكون اللاتي دخلتم بهنّ نعتاً لهما جميعاً؛ لأن الخبرين مختلفان .
قال ابن المنذر : والصحيح قول الجمهور لدخول جميع أمهات النساء في قوله : { وأمهات نِسَائِكُمْ } . ومما يدل على ما ذهب إليه الجمهور ما أخرجه عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي في سننه من طريقين عن عمرو بن شعيب ، عن أبيه عن جدّه عن النبي صلى الله عليه وسلم قال : « إذا نكح الرجل المرأة ، فلا يحلّ له أن يتزوج أمها دخل بالإبنة أو لم يدخل ، وإذا تزوج الأم ، فلم يدخل بها ، ثم طلقها ، فإن شاء تزوج الإبنة » قال ابن كثير في تفسيره مستدلاً للجمهور : وقد روي في ذلك خبر غير أن في إسناده نظراً ، فذكر هذا الحديث ، ثم قال ، وهذا الخبر ، وإن كان في إسناده ما فيه ، فإن إجماع الحجة على صحة القول به يغني عن الاستشهاد على صحته بغيره ، قال في الكشاف : وقد اتفقوا على أن تحريم أمهات النساء مبهم دون تحريم الربائب على ما عليه ظاهر كلام الله تعالى .

(2/111)

انتهى . ودعوى الإجماع مدفوعة بخلاف من تقدم .
واعلم أنه يدخل في لفظ الأمهات أمهاتهنّ ، وجداتهنّ ، وأمّ الأب ، وجدّاته ، وإن علون؛ لأن كلهن أمهات لمن ولده من ولدته ، وإن سفل . ويدخل في لفظ البنات بنات الأولاد ، وإن سفلن ، والأخوات تصدق على الأخت لأبوين ، أو لأحدهما ، والعمة اسم لكل أنثى شاركت أباك ، أو جدّك في أصليه ، أو أحدهما . وقد تكون العمة من جهة الأم وهي أخت أب الأمّ . والخالة اسم لكل أنثى شاركت أمك في أصليها أو في أحدهما ، وقد تكون الخالة من جهة الأب ، وهي أخت أم أبيك ، وبنت الأخ اسم لكل أنثى لأخيك عليها ولادة بواسطة ومباشرة وإن بعدت ، وكذلك بنت الأخت .
قوله { وأمهاتكم الْلاَّتِى أَرْضَعْنَكُمْ } هذا مطلق مقيد بما ورد في السنة من كون الرضاع في الحولين إلا في مثل قصة إرضاع سالم مولى أبي حذيفة ، وظاهر النظم القرآني أنه يثبت حكم الرضاع بما يصدق عليه مسمى الرضاع لغة وشرعاً ، ولكنه قد ورد تقييده بخمس رضعات في أحاديث صحيحة ، والبحث عن تقرير ذلك ، وتحقيقه يطول ، وقد استوفيناه في مصنفاتنا ، وقررنا ما هو الحق في كثير من مباحث الرضاع . قوله : { وأخواتكم مّنَ الرضاعة } الأخت من الرضاع هي التي أرضعتها أمك بلبان أبيك سواء أرضعتها معك ، أو مع من قبلك ، أو بعدك من الإخوة والأخوات ، والأخت من الأم هي التي أرضعتها أمك بلبان رجل آخر . قوله : { وأمهات نِسَائِكُمْ } قد تقدم الكلام على اعتبار الدخول ، وعدمه . والمحرمات بالمصاهرة أربع : أمّ المرأة ، وابنتها ، وزوجة الأب ، وزوجة الابن .
قوله : { وَرَبَائِبُكُمُ } الربيبة بنت امرأة الرجل من غيره؛ سميت بذلك؛ لأنه يربيها في حجره ، فهي : مربوبة فعيلة بمعنى مفعولة . قال القرطبي : واتفق الفقهاء على أن الربيبة تحرم على زوج أمها إذا دخل بالأم ، وإن لم تكن الربيبة في حجره ، وشذّ بعض المتقدمين ، وأهل الظاهر ، فقالوا : لا تحرم الربيبة إلا أن تكون في حجر المتزوج ، فلو كانت في بلد آخر ، وفارق الأم ، فله أن يتزوج بها؛ وقد روي ذلك عن عليّ . قال ابن المنذر ، والطحاوي : لم يثبت ذلك عن عليّ؛ لأن راويه إبراهيم بن عبيد ، عن مالك بن أوس بن الحدثان ، عن عليّ ، وإبراهيم هذا لا يعرف . وقال ابن كثير في تفسيره بعد إخراج هذا عن علي : وهذا إسناد قوي ثابت إلى علي بن أبي طالب على شرط مسلم . والحجور جمع حجر . والمراد : أنهنّ في حضانة أمهاتهنّ تحت حماية أزواجهن ، كما هو الغالب . وقيل المراد بالحجور : البيوت ، أي : في بيوتكم ، حكاه الأثرم عن أبي عبيدة . قوله : { فَإِن لَّمْ تَكُونُواْ دَخَلْتُمْ بِهِنَّ فَلاَ جُنَاحَ عَلَيْكُمْ } أي : في نكاح الربائب ، وهو : تصريح بما دلّ عليه مفهوم ما قبله .

(2/112)

وقد اختلف أهل العلم في معنى الدخول الموجب لتحريم الربائب : فروي عن ابن عباس أنه قال : الدخول الجماع ، وهو قول طاوس ، وعمرو بن دينار ، وغيرهما . وقال مالك ، والثوري ، وأبو حنيفة ، والأوزاعي ، والليث ، والزيدية : إن الزوج إذا لمس الأمّ لشهوة حرّمت عليه ابنتها ، وهو أحد قولي الشافعي . قال ابن جرير الطبري : وفي إجماع الجميع أن خلوة الرجل بامرأته لا تحرّم ابنتها عليه إذا طلقها قبل مسيسها ، ومباشرتها ، وقبل النظر إلى فرجها بالشهوة ما يدل على أن معنى ذلك هو الوصول إليها بالجماع . انتهى . وهكذا حكى الاجماع القرطبي ، فقال : وأجمع العلماء على أن الرجل إذا تزوج المرأة ثم طلقها ، أو ماتت قبل أن يدخل بها حلّ له نكاح ابنتها . واختلفوا في النظر ، فقال مالك : إذا نظر إلى شعرها ، أو صدرها ، أو شيء من محاسنها للذة حرمت عليه أمها ، وابنتها . وقال الكوفيون : إذا نظر إلى فرجها للشهوة كان بمنزلة اللمس للشهوة ، وكذا قال الثوري ، ولم يذكر الشهوة . وقال ابن أبي ليلى : لا تحرم بالنظر حتى يلمس ، وهو قول الشافعي . والذي ينبغي التعويل عليه في مثل هذا الخلاف هو : النظر في معنى الدخول شرعاً أو لغة ، فإن كان خاصاً بالجماع ، فلا وجه لإلحاق غيره به من لمس ، أو نظر ، أو غيرهما ، وإن كان معناه أوسع من الجماع بحيث يصدق على ما حصل فيه نوع استمتاع كان مناط التحريم هو ذلك . وأما الربيبة في ملك اليمين ، فقد روي عن عمر بن الخطاب أنه كره ذلك . وقال ابن عباس : أحلتهما آية ، وحرمتهما آية ، ولم أكن لأفعله . وقال ابن عبد البر : لا خلاف بين العلماء أنه لا يحل لأحد أن يطأ امرأة ، وابنتها من ملك اليمين؛ لأن الله حرّم ذلك في النكاح قال : { وأمهات نِسَائِكُمْ وَرَبَائِبُكُمُ اللاتى فِى حُجُورِكُمْ مّن نِّسَائِكُمُ } وملك اليمين عندهم تبع للنكاح إلا ما روي عن عمر ، وابن عباس ، وليس على ذلك أحد من أئمة الفتوى ، ولا من تبعهم . انتهى .
قوله : { وحلائل أَبْنَائِكُمُ } الحلائل : جمع حليلة ، وهي الزوجة ، سميت بذلك؛ لأنها تحلّ مع الزوج حيث حلّ ، فهي فعيلة بمعنى فاعلة . وذهب الزجاج ، وقوم إلى أنها من لفظة الحلال ، فهي حليلة بمعنى محللة . وقيل : لأن كل واحد منهما يحلّ إزار صاحبه . وقد أجمع العلماء على تحريم ما عقد عليه الآباء على الأبناء ، وما عقد عليه الأبناء على الآباء سواء كان مع العقد وطء ، أو لم يكن ، لقوله تعالى : { وَلاَ تَنكِحُواْ مَا نَكَحَ ءابَاؤُكُمْ مّنَ النساء } وقوله : { وحلائل أَبْنَائِكُمُ } .
واختلف الفقهاء في العقد إذا كان فاسداً هل يقتضي التحريم أم لا؟ كما هو مبين في كتب الفروع . قال ابن المنذر : أجمع كل من يحفظ عنه العلم من علماء الأمصار أن الرجل إذا وطىء امرأة بنكاح فاسد أنها تحرم على أبيه ، وابنه ، وعلى أجداده .

(2/113)

وأجمع العلماء : على أن عقد الشراء على الجارية لا يحرّمها على أبيه وابنه ، فإذا اشترى جارية فلمس ، أو قبل حرمت على أبيه ، وابنه لا أعلمهم يختلفون فيه ، فوجب تحريم ذلك تسليماً لهم . ولما اختلفوا في تحريمها بالنظر دون اللمس لم يجز ذلك لاختلافهم قال : ولا يصح عن أحد من أصحاب رسول الله صلى الله عليه وسلم خلاف ما قلناه .
قوله : { الذين مِنْ أصلابكم } وصف للأبناء ، أي : دون من تبنيتم من أولاد غيركم ، كما كانوا يفعلونه في الجاهلية ، ومنه قوله تعالى { فَلَمَّا قضى زَيْدٌ مّنْهَا وَطَراً زوجناكها لِكَىْ لاَ يَكُونَ عَلَى المؤمنين حَرَجٌ فِى أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْاْ مِنْهُنَّ وَطَراً } [ الأحزاب : 37 ] ومنه قوله تعالى : { وَمَا جَعَلَ أَدْعِيَاءكُمْ أَبْنَاءكُمْ } [ الأحزاب : 4 ] ومنه : { مَّا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مّن رّجَالِكُمْ } [ الأحزاب : 40 ] وأما زوجة الابن من الرضاع ، فقد ذهب الجمهور إلى أنها تحرم على أبيه ، وقد قيل : إنه إجماع مع أن الابن من الرضاع ليس من أولاد الصلب . ووجهه ما صح عن النبي صلى الله عليه وسلم من قوله : " يحرم من الرضاع ما يحرم من النسب " ولا خلاف أن أولاد الأولاد ، وإن سفلوا بمنزلة أولاد الصلب في تحريم نكاح نسائهم على آبائهم .
وقد اختلف أهل العلم في وطء الزنا هل يقتضي التحريم أم لا؟ فقال أكثر أهل العلم : إذا أصاب رجل امرأة بزنا لم يحرم عليه نكاحها بذلك ، وكذلك لا تحرم عليه امرأته إذا زنا بأمها ، أو بابنتها ، وحسبه أن يقام عليه الحدّ ، وكذلك يجوز له عندهم أن يتزوّج بأم من زنى بها ، وبابنتها . وقالت طائفة من أهل العلم : إن الزنا يقتضي التحريم . حكي ذلك عن عمران بن حصين ، والشعبي ، وعطاء ، والحسن ، وسفيان الثوري ، وأحمد ، وإسحاق ، وأصحاب الرأي ، وحكي ذلك عن مالك ، والصحيح عنه كقول الجمهور . احتج الجمهور بقوله تعالى : { وأمهات نِسَائِكُمْ } وبقوله : { وحلائل أَبْنَائِكُمُ } والموطوءة بالزنا لا يصدق عليها أنها من نسائهم ، ولا من حلائل أبنائهم .
وقد أخرج الدارقطني عن عائشة قالت : «سئل رسول الله صلى الله عليه وسلم عن رجل زنى بامرأة ، فأراد أن يتزوّجها ، أو ابنتها ، فقال : " لا يحرّم الحرام الحلال " واحتج المحرّمون بما روي في قصة جريج الثابتة في الصحيح أنه قال : يا غلام من أبوك؟ فقال : فلان الراعي ، فنسب الابن نفسه إلى أبيه من الزنا ، وهذا احتجاج ساقط ، واحتجوا أيضاً بقوله : " لا ينظر الله إلى رجل نظر إلى فرج امرأة ، وابنتها " ولم يفصل بين الحلال والحرام . ويجاب عنه بأن هذا مطلق مقيد بما ورد من الأدلة الدالة على أن الحرام لا يحرّم الحلال .

(2/114)

واختلفوا في اللواط هل يقتضي التحريم أم لا؟ فقال الثوري : إذا لاط بالصبيّ حرمت عليه أمه ، وهو : قول أحمد بن حنبل قال : إذا تلوّط بابن امرأته ، أو أبيها ، أو أخيها حرمت عليه امرأته . وقال الأوزاعي : إذا لاط بغلام وولد للمفجور به بنت لم يجز للفاجر أن يتزوجها؛ لأنها بنت من قد دخل به . ولا يخفى ما في قول هؤلاء من الضعف ، والسقوط النازل ، عن قول القائلين بأن وطء الحرام يقتضي التحريم بدرجات لعدم صلاحية ما تمسك به أولئك من الشبه على ما زعمه هؤلاء من اقتضاء اللواط للتحريم .
قوله : { وَأَن تَجْمَعُواْ بَيْنَ الأختين } أي : وحرّم عليكم أن تجمعوا بين الأختين ، فهو في محل رفع عطفاً على المحرمات السابقة ، وهو يشمل الجمع بينهما بالنكاح ، والوطء بملك اليمين . وقيل : إن الآية خاصة بالجمع في النكاح لا في ملك اليمين ، وأما في الوطء بالملك ، فلا حق بالنكاح ، وقد أجمعت الأمة على منع جمعهما في عقد نكاح .
واختلفوا في الأختين بملك اليمين ، فذهب كافة العلماء إلى أنه لا يجوز الجمع بينهما في الوطء بالملك ، وأجمعوا على أنه يجوز الجمع بينهما في الملك فقط . وقد توقف بعض السلف في الجمع بين الأختين في الوطء بالملك ، وسيأتي بيان ذلك . واختلفوا في جواز عقد النكاح على أخت الجارية التي توطأ بالملك . فقال الأوزاعي : إذا وطىء جارية له بملك اليمين لم يجز له أن يتزوّج أختها . وقال الشافعي : ملك اليمين لا يمنع نكاح الأخت . وقد ذهبت الظاهرية إلى جواز الجمع بين الأختين بملك اليمين في الوطء ، كما يجوز الجمع بينهما في الملك . قال ابن عبد البرّ بعد أن ذكر ما روي عن عثمان بن عفان من جواز الجمع بين الأختين في الوطء بالملك : وقد روي مثل قول عثمان عن طائفة من السلف منهم ابن عباس ، ولكنه اختلف عليهم ، ولم يلتفت إلى ذلك أحد من فقهاء الأمصار بالحجاز ، ولا بالعراق ، ولا ما وراءها من المشرق ، ولا بالشام ، ولا المغرب إلا من شذّ ، عن جماعتهم باتباع الظاهر ، ونفي القياس . وقد ترك من تعمد ذلك . وجماعة الفقهاء متفقون على أنه لا يحلّ الجمع بين الأختين بملك اليمين في الوطء ، كما لا يحلّ ذلك في النكاح . وقد أجمع المسلمون على أن معنى قوله : { حُرّمَتْ عَلَيْكُمْ أمهاتكم وبناتكم وأخواتكم } إلى آخر الآية ، أن النكاح بملك اليمين في هؤلاء كلهنّ سواء . فكذلك يجب أن يكون قياساً ونظراً الجمع بين الأختين ، وأمهات النساء ، والربائب ، وكذا هو عند جمهورهم ، وهي : الحجة المحجوج بها من خالفها ، وشذ عنها ، والله المحمود . انتهى .
وأقول : ها هنا إشكال ، وهو أنه قد تقرّر أن النكاح يقال على العقد فقط ، وعلى الوطء فقد ، والخلاف في كون أحدهما حقيقة والآخر مجازاً ، أو كونهما حقيقتين معروف ، فإن حملنا هذا التحريم المذكور في هذه الآية ، وهي قوله : { حُرّمَتْ عَلَيْكُمْ أمهاتكم } إلى آخرها ، على أن المراد تحريم العقد عليهنّ لم يكن في قوله تعالى : { وَأَن تَجْمَعُواْ بَيْنَ الأختين } دلالة على تحريم الجمع بين المملوكتين في الوطء بالملك ، وما وقع من إجماع المسلمين على أن قوله : { حُرّمَتْ عَلَيْكُمْ أمهاتكم وبناتكم وأخواتكم } إلى آخره ، يستوي فيه الحرائر والإماء والعقد ، والملك لا يستلزم أن يكون محل الخلاف ، وهو الجمع بين الأختين في الوطء بملك اليمين مثل محل الإجماع ، ومجرد القياس في مثل هذا الموطن لا تقوم به الحجة لما يرد عليه من النقوض ، وإن حملنا التحريم المذكور في الآية على الوطء فقط لم يصح ذلك للإجماع على تحريم عقد النكاح على جميع المذكورات من أوّل الآية إلى آخرها ، فلم يبق إلا حمل التحريم في الآية على تحريم عقد النكاح ، فيحتاج القائل بتحريم الجمع بين الأختين في الوطء بالملك إلى دليل ، ولا ينفعه أن ذلك قول الجمهور ، فالحق لا يعرف بالرجال ، فإن جاء به خالصاً عن شوب الكدر فبها ونعمت ، وإلا كان الأصل الحل ، ولا يصح حمل النكاح في الآية على معنييه جميعاً أعني العقد والوطء؛ لأنه من باب الجمع بين الحقيقة والمجاز ، وهو ممنوع ، أو من باب الجمع بين معنى المشترك ، وفيه الخلاف المعروف في الأصول فتدبر هذا .

(2/115)

وقد اختلف أهل العلم إذا كان الرجل يطأ مملوكته بالملك ، ثم أراد أن يطأ أختها بالملك ، فقال عليّ ، وابن عمر ، والحسن البصري ، والأوزاعي ، والشافعي ، وأحمد ، وإسحاق : لا يجوز له وطء الثانية حتى يحرّم فرج الأخرى بإخراجها من ملكه ببيع أو عتق ، أو بأن يزوّجها . قال ابن المنذر : وفيه قول ثان لقتادة ، وهو أنه ينوي تحريم الأولى على نفسه وأن لا يقربها ، ثم يمسك عنهما حتى تستبرىء المحرمة ، ثم يغشى الثانية . وفيه قول ثالث ، وهو أنه لا يقرب واحدة منهما ، هكذا قال الحكم ، وحماد . وروي معنى ذلك عن النخعي . وقال مالك : إذا كان عنده أختان بملك فله أن يطأ أيتهما شاء ، والكفّ عن الأخرى موكول إلى أمانته ، فإن أراد وطء الأخرى ، فيلزمه أن يحرّم على نفسه فرج الأولى بفعل يفعله من إخراج عن الملك أو تزويج أو بيع أو عتق أو كتابة أو إخدام طويل ، فإن كان يطأ إحداهما ، ثم وثب على الأخرى دون أن يحرّم الأولى وقف عنهما ، ولم يجز له قرب إحداهما حتى يحرّم الأخرى ، ولم يوكل ذلك إلى أمانته ، لأنه متهم . قال القرطبي : وقد أجمع العلماء على أن الرجل إذا طلق زوجته طلاقاً يملك رجعتها أنه ليس له أن ينكح أختها ولا رابعة حتى تنقضي عدّة التى طلق . روي ذلك عن عليّ ، وزيد بن ثابت ، ومجاهد ، وعطاء ، والنخعي ، والثوري ، وأحمد بن حنبل ، وأصحاب الرأي .

(2/116)

وقالت طائفة : له أن ينكح أختها ، وينكح الرابعة لمن كان تحته أربع ، وطلق واحدة منهنّ طلاقاً بائناً . روي ذلك عن سعيد بن المسيب ، والحسن ، والقاسم ، وعروة بن الزبير ، وابن أبي ليلى ، والشافعي ، وأبي ثور ، وأبي عبيد . قال ابن المنذر : ولا أحسبه إلا قول مالك . وهو أيضاً إحدى الروايتين عن زيد بن ثابت ، وعطاء . قوله : { إَلاَّ مَا قَدْ سَلَفَ } يحتمل أن يكون معناه معنى ما تقدّم من قوله تعالى : { وَلاَ تَنكِحُواْ مَا نَكَحَ ءابَاؤُكُمْ مّنَ النساء إِلاَّ مَا قَدْ سَلَفَ } ويحتمل معنى آخر ، وهو جواز ما سلف وأنه إذا جرى الجمع في الجاهلية كان النكاح صحيحاً ، وإذا جرى في الإسلام خير بين الأختين . والصواب الاحتمال الأوّل . قوله : { والمحصنات مِنَ النساء } عطف على المحرّمات المذكورات . وأصل التحصن التمنع ، ومنه قوله تعالى : { لِتُحْصِنَكُمْ مّن بَأْسِكُمْ } [ الأنبياء : 80 ] أي : لتمنعكم ، ومنه الحصان بكسر الحاء للفرس؛ لأنه يمنع صاحبه من الهلاك . والحصان بفتح الحاء : المرأة العفيفة لمنعها نفسها ، ومنه قول حسان :
حصان رزان ما تزنّ بريبة ... وتصبح غرثى من لحوم الغوافل
والمصدر الحصانة بفتح الحاء . والمراد بالمحصنات هنا : ذوات الأزواج . وقد ورد الإحصان في القرآن لمعان ، هذا أحدها . والثاني يراد به الحرّة ، ومنه قوله تعالى : { وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ المحصنات } [ النساء : 25 ] وقوله : { والمحصنات مِنَ المؤمنات والمحصنات مِنَ الذين أُوتُواْ الكتاب مِن قَبْلِكُمْ } [ المائدة : 5 ] . والثالث يراد به : العفيفة ومنه قوله تعالى : { محصنات غَيْرَ مسافحات } [ النساء : 25 ] ، { مُّحْصِنِينَ غَيْرَ مسافحين } [ النساء : 24 ، المائدة : 5 ] . والرابع المسلمة ، ومنه قوله تعالى : { فَإِذَا أُحْصِنَّ } .
وقد اختلف أهل العلم في تفسير هذه الآية ، أعني قوله : { والمحصنات مِنَ النساء إِلاَّ مَا مَلَكْتَ أيمانكم } فقال ابن عباس ، وأبو سعيد الخدري ، وأبو قلابة ، ومكحول ، والزهري : المراد بالمحصنات هنا : المسبيات ذوات الأزواج خاصة ، أي : هنّ محرّمات عليكم إلا ما ملكت أيمانكم بالسبي من أرض الحرب ، فإن تلك حلال ، وإن كان لها زوج ، وهو قول الشافعي : أي : أن السباء يقطع العصمة ، وبه قال ابن وهب ، وابن عبد الحكم ، وروياه عن مالك ، وبه قال أبو حنيفة ، وأصحابه ، وأحمد ، وإسحاق ، وأبو ثور . واختلفوا في استبرائها بماذا يكون؟ كما هو مدوّن في كتب الفروع . وقالت طائفة : المحصنات في هذه الآية العفائف ، وبه قال أبو العالية ، وعبيدة السلماني ، وطاوس ، وسعيد بن جبير ، وعطاء ، ورواه عبيدة ، عن عمر . ومعنى الآية عندهم : كل النساء حرام إلا ما ملكت أيمانكم ، أي : تملكون عصمتهنّ بالنكاح ، وتملكون الرقبة بالشراء . وحكى ابن جرير الطبري أن رجلاً قال لسعيد بن جبير : أما رأيت ابن عباس حين سئل عن هذه الآية ، فلم يقل فيها شيئاً؟ فقال : كان ابن عباس لا يعلمها . وروى ابن جرير أيضاً عن مجاهد أنه قال : لو أعلم من يفسر لي هذه الآية لضربت إليه أكباد الإبل .

(2/117)

انتهى . ومعنى الآية ، والله أعلم واضح لا سترة به ، أي : وحرّمت عليكم المحصنات من النساء ، أي : المزوجات أعمّ من أن يكنّ مسلمات ، أو كافرات إلا ما ملكت أيمانكم منهنّ ، أما بسبي ، فإنها تحلّ ، ولو كانت ذات زوج ، أو بشراء ، فإنها تحلّ ، ولو كانت متزوجة ، وينفسخ النكاح الذي كان عليها بخروجها عن ملك سيدها الذي زوّجها . وسيأتي ذكر سبب نزول الآية إن شاء الله ، والاعتبار بعموم اللفظ لا بخصوص السبب . وقد قرىء : { المحصنات } بفتح الصاد وكسرها ، فالفتح على أن الأزواج أحصنوهنّ؛ والكسر على أنهنّ أحصنّ فروجهن من غير أزواجهنّ ، أو أحصنّ أزواجهنّ .
قوله : { كتاب الله عَلَيْكُمْ } منصوب على المصدرية ، أي : كتب الله ذلك عليكم كتاباً . وقال الزجاج ، والكوفيون : إنه منصوب على الإغراء ، أي : الزموا كتاب الله ، أو عليكم كتاب الله ، واعترضه أبو عليّ الفارسي بأن الإغراء لا يجوز فيه تقديم المنصوب ، وهذا الاعتراض إنما يتوجه على قول من قال : إنه منصوب بعليكم المذكور في الآية ، وروي عن عبيدة السلماني أنه قال : إن قوله : { كتاب الله عَلَيْكُمْ } إشارة إلى قوله تعالى : { مثنى وثلاث وَرُبَاعَ } [ النساء : 3 ] وهو بعيد ، بل هو إشارة إلى التحريم المذكور في قوله : { حُرّمَتْ عَلَيْكُمُ } إلى آخر الآية .
قوله : { وَأُحِلَّ لَكُمْ مَّا وَرَاء ذَلِكُمْ } قرأ حمزة ، والكسائي ، وعاصم في رواية حفص ، { وأحلّ } على البناء للمجهول ، وقرأ الباقون على البناء للمعلوم عطفاً على الفعل المقدّر في قوله : { كتاب الله عَلَيْكُمْ } وقيل على قوله : { حُرّمَتْ عَلَيْكُمُ } ولا يقدح في ذلك اختلاف الفعلين ، وفيه دلالة على أنه يحل لهم نكاح ما سوى المذكورات ، وهذا عام مخصوص بما صح عن النبي صلى الله عليه وسلم من تحريم الجمع بين المرأة ، وعمتها ، وبين المرأة وخالتها . وقد أبعد من قال : إن تحريم الجمع بين المذكورات مأخوذ من الآية هذه؛ لأنه حرّم الجمع بين الأختين ، فيكون ما في معناه في حكمه ، وهو الجمع بين المرأة ، وعمتها ، وبين المرأة ، وخالتها ، وكذلك تحريم نكاح الأمة لمن يستطيع نكاح حرّة ، كما سيأتي ، فإنه يخصص هذا العموم . قوله : { أَن تَبْتَغُواْ بأموالكم } في محل نصب على العلة ، أي : حرّم عليكم ما حرّم ، وأحلّ لكم ما أحلّ لأجل أن تبتغوا بأموالكم النساء اللاتي أحلهنّ الله لكم ، ولا تبتغوا بها الحرام ، فتذهب حال كونكم : { مُّحْصِنِينَ } أي : متعففين عن الزنا : { غَيْرَ مسافحين } أي : غير زانين . والسفاح : الزنا ، وهو مأخوذ من سفح الماء ، أي : صبه وسيلانه ، فكأنه سبحانه أمرهم بأن يطلبوا بأمولهم النساء على وجه النكاح ، لا على وجه السفاح وقيل : إن قوله : { أَن تَبْتَغُواْ بأموالكم } بدل من «ما» في قوله : { مَّا وَرَاء ذَلِكُمْ } أي : وأحلّ لكم الابتغاء بأموالكم .

(2/118)

والأوّل أولى ، وأراد سبحانه بالأموال المذكورة ما يدفعونه في مهور الحرائر وأثمان الإماء .
قوله : { فَمَا استمتعتم بِهِ مِنْهُنَّ فَئَاتُوهُنَّ أُجُورَهُنَّ } «ما» موصولة فيها معنى الشرط ، والفاء في قوله : { فَئَاتُوهُنَّ } لتضمن الموصول معنى الشرط ، والعائد محذوف ، أي : فآتوهنّ أجورهنّ عليه .
وقد اختلف أهل العلم في معنى الآية : فقال الحسن ، ومجاهد ، وغيرهما : المعنى فما انتفعتم ، وتلذذتم بالجماع من النساء بالنكاح الشرعي { فآتوهن أجورهن } أي : مهورهنّ . وقال الجمهور : إن المراد بهذه الآية : نكاح المتعة الذي كان في صدر الإسلام ، ويؤيد ذلك قراءة أبيّ بن كعب ، وابن عباس ، وسعيد بن جبير : " فَمَا استمتعتم بِهِ مِنْهُنَّ إلى أَجَلٍ مُّسَمًّى فآتوهن أجورهن } ثم نهى عنها النبي صلى الله عليه وسلم ، كما صحّ ذلك من حديث عليّ قال : نهى النبي صلى الله عليه وسلم ، عن نكاح المتعة ، وعن لحوم الحمر الأهلية يوم خيبر ، وهو في الصحيحين وغيرهما ، وفي صحيح مسلم من حديث سبرة بن معبد الجهني ، عن النبي صلى الله عليه وسلم : أنه قال يوم فتح مكة " يا أيها الناس إني كنت أذنت لكم في الاستمتاع من النساء ، والله قد حرّم ذلك إلى يوم القيامة ، فمن كان عنده منهنّ شيء ، فليخلّ سبيلها ، ولا تأخذوا مما آتيتموهنّ شيئاً " وفي لفظ لمسلم أن ذلك كان في حجة الوداع ، فهذا هو الناسخ . وقال سعيد بن جبير : نسختها آيات الميراث إذ المتعة لا ميراث فيها . وقالت عائشة ، والقاسم بن محمد : تحريمها ، ونسخها في القرآن ، وذلك قوله تعالى : { والذين هُمْ لِفُرُوجِهِمْ حافظون إِلاَّ على أزواجهم أَوْ مَا مَلَكَتْ أيمانهم فَإِنَّهُمْ غَيْرُ مَلُومِينَ } [ المؤمنون : 5 ، 6 ] وليست المنكوحة بالمتعة من أزواجهم ، ولا مما ملكت أيمانهم ، فإن من شأن الزوجة أن ترث ، وتورث ، وليست المستمتع بها كذلك . وقد روي عن ابن عباس أنه قال بجواز المتعة ، وأنها باقية لم تنسخ . وروي عنه أنه رجع عن ذلك عند أن بلغه الناسخ . وقد قال بجوازها جماعة من الروافض ، ولا اعتبار بأقوالهم . وقد أتعب نفسه بعض المتأخرين بتكثير الكلام على هذه المسألة ، وتقوية ما قاله المجوّزون لها ، وليس هذا المقام مقام بيان بطلان كلامه .
وقد طوّلنا البحث ، ودفعنا الشبه الباطلة التي تمسك بها المجوّزون لها في شرحنا للمنتقي ، فليرجع إليه .
قوله : { فَرِيضَةً } منتصب على المصدرية المؤكدة ، أو على الحال ، أي : مفروضة . قوله : { وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا تَرَاضَيْتُمْ بِهِ مِن بَعْدِ الفريضة } أي : من زيادة ، أو نقصان في المهر ، فإن ذلك سائغ عند التراضي ، هذا عند من قال بأن الآية في النكاح الشرعي ، وأما عند الجمهور القائلين بأنها في المتعة ، فالمعنى التراضي في زيادة مدّة المتعة ، أو نقصانها ، أو في زيادة ما دفعه إليها إلى مقابل الاستمتاع بها ، أو نقصانه .

(2/119)

قوله : { وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ المحصنات المؤمنات } الطول : الغنى والسعة ، قاله ابن عباس ، ومجاهد ، وسعيد بن جبير ، والسدّي ، وابن زيد ، ومالك ، والشافعي ، وأحمد ، وإسحاق ، وأبو ثور ، وجمهور أهل العلم . ومعنى الآية : فمن لم يستطع منكم غنى ، وسعة في ماله يقدر بها على نكاح المحصنات المؤمنات ، فلينكح من فتياتكم المؤمنات ، يقال طال يطول طولاً في الإفضال والقدرة ، وفلان ذو طول ، أي : ذو قدرة في ماله . والطول بالضم : ضد القِصَر . وقال قتادة ، والنخعي ، وعطاء ، والثوري : إن الطول الصبر . ومعنى الآية عندهم أن من كان يهوى أمة حتى صار لذلك لا يستطيع أن يتزوج غيرها ، فإن له أن يتزوجها إذا لم يملك نفسه ، وخاف أن يبغي بها ، وإن كان يجد سعة في المال لنكاح حرة . وقال أبو حنيفة ، وهو مرويّ عن مالك : إن الطول المرأة الحرّة ، فمن كان تحته حرة لم يحل له أن ينكح الأمة ، ومن لم يكن تحته حرة جاز له أن يتزوج أمة ، ولو كان غنياً ، وبه قال أبو يوسف ، واختاره ابن جرير ، واحتج له . والقول الأوّل هو المطابق لمعنى الآية ، ولا يخلو ما عداه عن تكلف ، فلا يجوز للرجل أن يتزوج بالأمة إلا إذا كان لا يقدر على أن يتزوج بالحرة لعدم وجود ما يحتاج إليه في نكاحها من مهر وغيره . وقد استدلّ بقوله : { مّن فتياتكم المؤمنات } على أنه لا يجوز نكاح الأمة الكتابية ، وبه قال أهل الحجاز ، وجوّزه أهل العراق ، ودخلت الفاء في قوله : { فمن مَا مَلَكَتْ أيمانكم } لتضمن المبتدأ معنى الشرط .
وقوله : { مّن فتياتكم المؤمنات } في محل نصب على الحال ، فقد عرفت أنه لا يجوز للرجل الحرّ أن يتزوج بالمملوكة إلا بشرط عدم القدرة على الحرّة . والشرط الثاني ما سيذكره الله سبحانه آخر الآية من قوله : { ذَلِكَ لِمَنْ خَشِىَ العنت مِنْكُمْ } فلا يحلّ للفقير أن يتزوج بالمملوكة إلا إذا كان يخشى على نفسه العنت . والمراد هنا : الأمة المملوكة للغير ، وأما أمة الإنسان نفسه ، فقد وقع الإجماع على أنه لا يجوز له أن يتزوجها ، وهي تحت ملكه لتعارض الحقوق واختلافها . والفتيات جمع فتاة ، والعرب تقول للمملوك فتى ، وللمملوكة فتاة . وفي الحديث الصحيح : « لا يقولنّ أحدكم عبدي ، وأمتي ، ولكن ليقل فتاي ، وفتاتي » قوله : { والله أَعْلَمُ بإيمانكم } فيه تسلية لمن ينكح الأمة إذا اجتمع فيه الشرطان المذكوران ، أي : كلكم بنو آدم ، وأكرمكم عند الله أتقاكم ، فلا تستنكفوا من الزواج بالإماء عند الضرورة . فربما كان إيمان بعض الإماء أفضل من إيمان بعض الحرائر . والجملة اعتراضية . وقوله : { بَعْضُكُم مّن بَعْضٍ } مبتدأ وخبر ، ومعناه : أنهم متصلون في الأنساب؛ لأنهم جميعاً بنو آدم ، أو متصلون في الدين؛ لأنهم جميعاً أهل ملة واحدة ، وكتابهم واحد ونبيهم واحد .

(2/120)

والمراد بهذا : توطئة نفوس العرب؛ لأنهم كانوا يستهجنون أولاد الإماء ، ويستصغرونهم ، ويغضون منهم : { فانكحوهن بِإِذْنِ أَهْلِهِنَّ } أي : بإذن المالكين لهنّ؛ لأن منافعهنّ لهم لا يجوز لغيرهم أن ينتفع بشيء منها إلا بإذن من هي له .
قوله : { وآتوهن أجورهن بالمعروف } أي : أدّوا إليهنّ مهورهنّ بما هو بالمعروف في الشرع ، وقد استدل بهذا من قال : إن الأمة أحقّ بمهرها من سيدها ، وإليه ذهب مالك ، وذهب الجمهور إلى أن المهر للسيد ، وإنما أضافها إليهنّ؛ لأن التأدية إليهنّ تأدية إلى سيدهن لكونهنّ ماله . قوله : { محصنات } أي : عفائف . وقرأ الكسائي « محصنات » بكسر الصاد في جميع القرآن إلا في قوله : { والمحصنات مِنَ النساء } وقرأ الباقون بالفتح في جميع القرآن . قوله : { غَيْرَ مسافحات } أي : غير معلنات بالزنا . والأخدان : الأخلاء ، والخدن ، والخدين المخادن ، أي : المصاحب ، وقيل ذات الخدن : هي التي تزني سرّاً ، فهو مقابل للمسافحة وهي التي تجاهر بالزنا ، وقيل : المسافحة ، المبذولة ، وذات الخدن ، التي تزني بواحد . وكانت العرب تعيب الإعلان بالزنا ، ولا تعيب اتخاذ الأخدان ، ثم رفع الإسلام جميع ذلك ، قال الله : { وَلاَ تَقْرَبُواْ الفواحش مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ } [ الأنعام : 151 ] . قوله : { فَإِذَا أُحْصِنَّ } قرأ عاصم ، وحمزة ، والكسائي بفتح الهمزة ، وقرأ الباقون بضمها . والمراد بالإحصان هنا : الإسلام . روي ذلك عن ابن مسعود ، وابن عمر ، وأنس ، والأسود بن يزيد ، وزرّ بن حبيش ، وسعيد بن جبير ، وعطاء ، وإبراهيم النخعي ، والشعبي ، والسديّ ، وروي عن عمر بن الخطاب ، بإسناد منقطع ، وهو الذي نص عليه الشافعي ، وبه قال الجمهور . وقال ابن عباس ، وأبو الدرداء ، ومجاهد ، وعكرمة ، وطاوس ، وسعيد بن جبير ، والحسن ، وقتادة ، وغيرهم : إنه التزويج . وروي عن الشافعي . فعلى القول الأوّل لا حدّ على الأمة الكافرة . وعلى القول الثاني لا حدّ على الأمة التي لم تتزوج . وقال القاسم وسالم : إحصانها : إسلامها ، وعفافها . وقال ابن جرير : إن معنى القراءتين مختلف ، فمن قرأ { أحصنّ } بضم الهمزة ، فمعناه التزويج ، ومن قرأ بفتح الهمزة ، فمعناه الإسلام . وقال قوم : إن الإحصان المذكور في الآية هو : التزوج ، ولكن الحدّ واجب على الأمة المسلمة إذا زنت قبل أن تتزوّج بالسنة ، وبه قال الزهري . قال ابن عبد البر : ظاهر قول الله عزّ وجل يقتضي أنه لا حدّ على الأمة ، وإن كانت مسلمة إلا بعد التزويج ، ثم جاءت السنة بجلدها ، وإن لم تحصن ، وكان ذلك زيادة بيان . قال القرطبي : ظهر المسلم حمى لا يستباح إلا بيقين ، ولا يقين مع الاختلاف لولا ما جاء في صحيح السنة من الجلد .
قال ابن كثير في تفسيره : والأظهر ، والله أعلم أن المراد بالإحصان هنا : التزويج؛ لأن سياق الآية يدل عليه حيث يقول سبحانه : { وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً } إلى قوله : { فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بفاحشة فَعَلَيْهِنَّ نِصْفُ مَا عَلَى المحصنات مِنَ العذاب } فالسياق كله في الفتيات المؤمنات ، فتعين أن المراد بقوله : { فَإِذَا أُحْصِنَّ } أي : تزوجن ، كما فسره به ابن عباس ، ومن تبعه ، قال : وعلى كلّ من القولين إشكال على مذهب الجمهور؛ لأنهم يقولون إن الأمة إذا زنت فعليها خمسون جلدة سواء كانت مسلمة ، أو كافرة مزوجة ، أو بكراً ، مع أن مفهوم الآية يقتضي أنه لا حد على غير المحصنة من الإماء .

(2/121)

وقد اختلفت أجوبتهم عن ذلك ، ثم ذكر أن منهم من أجاب ، وهم الجمهور بتقديم منطوق الأحاديث على هذا المفهوم ، ومنهم من عمل على مفهوم الآية ، وقال : إذا زنت ، ولم تحصن ، فلا حدّ عليها ، وإنما تضرب تأديباً . قال : وهو المحكي عن ابن عباس ، وإليه ذهب طاوس ، وسعيد بن جبير ، وأبو عبيد ، وداود الظاهري في رواية عنه ، فهؤلاء قدموا مفهوم الآية على العموم ، وأجابوا عن مثل حديث أبي هريرة ، وزيد بن خالد في الصحيحين ، وغيرهما أن رسول الله صلى الله عليه وسلم سئل عن الأمة : إذا زنت ، ولم تحصن ، قال : " إن زنت ، فاجلدوها ، ثم إن زنت ، فاجلدوها ، ثم إن زنت ، فاجلدوها ، ثم بيعوها ، ولو بضفير " بأن المراد بالجلد هنا : التأديب ، وهو تعسف ، وأيضاً قد ثبت في الصحيحين من حديث أبي هريرة قال : سمعت رسول الله صلى الله عليه وسلم يقول : " إذا زنت أمة أحدكم ، فليجلدها الحدّ ، ولا يثرّب عليها . ثم إن زنت ، فليجلدها الحد " الحديث . ولمسلم من حديث علي قال : «يا أيها الناس أقيموا على أرقائكم الحدّ من أحصن ، ومن لم يحصن ، فإن أمة لرسول الله صلى الله عليه وسلم زنت ، فأمرني أن أجلدها» الحديث .
وأما ما أخرجه سعيد بن منصور ، وابن خزيمة ، والبيهقي عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم " ليس على الأمة حدّ حتى تحصن بزوج ، فإذا أحصنت بزوج فعليها نصف ما على المحصنات من العذاب " فقد قال ابن خزيمة ، والبيهقي : إن رفعه خطأ ، والصواب وقفه .
قوله : { فَإِنْ أَتَيْنَ بفاحشة } الفاحشة هنا الزنا : { فَعَلَيْهِنَّ نِصْفُ مَا عَلَى المحصنات } أي : الحرائر الأبكار؛ لأن الثيب عليها الرجم ، وهو لا يتبعض ، وقيل المراد بالمحصنات هنا : المزوّجات؛ لأن عليهنّ الجلد ، والرجم ، والرجم لا يتبعض ، فصار عليهنّ نصف ما عليهنّ من الجلد . والمراد بالعذاب هنا : الجلد ، وإنما نقص حدّ الإماء عن حدّ الحرائر؛ لأنهنّ أضعف . وقيل : لأنهنّ لا يصلن إلى مرادهنّ ، كما تصل الحرائر؛ وقيل : لأن العقوبة تجب على قدر النعمة ، كما في قوله تعالى : { يُضَاعَفْ لَهَا العذاب ضِعْفَيْنِ } [ الأحزاب : 30 ] ولم يذكر الله سبحانه في هذه الآية العبيد ، وهم لاحقون بالإماء بطريق القياس .

(2/122)

وكما يكون على الإماء ، والعبيد نصف الحدّ في الزنا ، كذلك يكون عليهم نصف الحدّ في القذف والشرب . والإشارة بقوله : { ذَلِكَ لِمَنْ خَشِىَ العنت مِنْكُمْ } إلى نكاح الإماء . والعنت : الوقوع في الإثم ، وأصله في اللغة انكسار العظم بعد الجبر ، ثم استعير لكل مشقة { وَأَن تَصْبِرُواْ } عن نكاح الإماء { خَيْرٌ لَّكُمْ } من نكاحهنّ ، أي : صبركم خير لكم؛ لأن نكاحهنّ يفضي إلى إرقاق الولد ، والغضّ من النفس .
قوله : { يُرِيدُ الله لِيُبَيّنَ لَكُمْ } اللام هنا هي لام كي التي تعاقب : أن . قال الفراء : العرب تعاقب بين لام كي وأن ، فتأتي باللام التي على معنى كي في موضع أن في أردت ، وأمرت ، فيقولون أردت أن تفعل ، وأردت لتفعل ، ومنه : { يُرِيدُونَ لِيُطْفِئُواْ نُورَ الله بأفواههم } [ الصف : 8 ] { وَأُمِرْتُ لاِعْدِلَ بَيْنَكُمُ } [ الشورى : 15 ] { وَأُمِرْنَا لِنُسْلِمَ لِرَبّ العالمين } [ الأنعام : 71 ] ومنه :
أريد لأنسى ذكرها فكأنما ... تمثل لي ليلى بكل سبيل
وحكى الزجاج هذا القول وقال : لو كانت اللام بمعنى أن لدخلت عليها لام أخرى ، كما تقول : جئت كي تكرمني ، ثم تقول : جئت لكي تكرمني ، وأنشد :
أردت لكيما يعلم الناس أنها ... سراويل قيس والوفود شهود
وقيل اللام زائدة لتأكيد معنى الاستقبال ، أو لتأكيد إرادة التبيين ، ومفعول يبين محذوف ، أي : ليبين لكم ما خفي عليكم من الخير ، وقيل : مفعول يريد محذوف ، أي : يريد الله هذا ليبين لكم ، وبه قال البصريون ، وهو مرويّ ، عن سيبويه . وقيل : اللام بنفسها ناصبة للفعل من غير إضمار أن ، وهي وما بعدها مفعول للفعل المتقدّم ، وهو مثل قول الفراء السابق . وقال بعض البصريين : إن قوله : { يُرِيدُ } مؤول بالمصدر مرفوع بالابتداء مثل : تسمع بالمعيدي خير من أن تراه . ومعنى الآية : يريد الله ليبين لكم مصالح دينكم ، وما يحلّ لكم ، وما يحرم عليكم : { وَيَهْدِيَكُمْ سُنَنَ الذين مِن قَبْلِكُمْ } أي : طرقهم ، وهم الأنبياء ، وأتباعهم لتقتدوا بهم : { وَيَتُوبَ عَلَيْكُمْ } أي : ويريد أن يتوب عليكم فتوبوا إليه ، وتلافوا ما فرط منكم بالتوبة يغفر لكم ذنوبكم .
{ والله يُرِيدُ أَن يَتُوبَ عَلَيْكُمْ } هذا تأكيد لما قد فهم من قوله : { وَيَتُوبَ عَلَيْكُمْ } المتقدّم . وقيل : الأوّل معناه للإرشاد إلى الطاعات ، والثاني فعل أسبابها . وقيل : إن الثاني لبيان كمال منفعة إرادته سبحانه ، وكمال ضرر ما يريده الذين يتبعون الشهوات ، وليس المراد به : مجرد إرادة التوبة حتى يكون من باب التكرير للتأكيد . قيل : هذه الإرادة منه سبحانه في جميع أحكام الشرع . وقيل : في نكاح الأمة فقط .
واختلف في تعيين المتبعين للشهوات ، فقيل : هم الزناة ، وقيل : اليهود والنصارى . وقيل : اليهود خاصة . وقيل هم المجوس؛ لأنهم أرادوا أن يتبعهم المسلمون في نكاح الأخوات من الأب . والأوّل أولى . والميل : العدول عن طريق الاستواء . والمراد بالشهوات هنا : ما حرّمه الشرع دون ما أحله . ووصف الميل بالعظم بالنسبة إلى ميل من اقترف خطيئة نادراً .

(2/123)

قوله : { يُرِيدُ اللهُ يُخَفّفَ عَنْكُمْ } بما مرّ من الترخيص لكم ، أو بكل ما فيه تخفيف عليكم : { وَخُلِقَ الإنسان ضَعِيفاً } عاجزاً غير قادر على ملك نفسه ، ودفعها عن شهواتها ، وفاء بحق التكليف ، فهو محتاج من هذه الحيثية إلى التخفيف ، فلهذا أراد الله سبحانه التخفيف عنه .
وقد أخرج البخاري ، وغيره عن ابن عباس قال : حرم من النسب سبع ، ومن الصهر سبع ، ثم قرأ : { حُرّمَتْ عَلَيْكُمْ أمهاتكم } إلى قوله : { وَبَنَاتُ الأخت } هذا من النسب . وباقي الآية من الصهر ، والسابعة : { وَلاَ تَنكِحُواْ مَا نَكَحَ ءابَاؤُكُمْ مّنَ النساء } . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، والبيهقي ، عن عمران بن حصين في قوله : { وأمهات نِسَائِكُمْ } قال : هي مبهمة . وأخرج هؤلاء ، عن ابن عباس قال : هي مبهمة إذا طلق الرجل امرأته قبل أن يدخل بها ، أو ماتت لم تحلّ له أمها . وأخرج هؤلاء إلا البيهقي ، عن علي في الرجل يتزوج المرأة ثم يطلقها ، أو ماتت قبل أن يدخل بها هل تحل له أمها؟ قال : هي بمنزلة الربيبة . وأخرج هؤلاء عن زيد بن ثابت أنه كان يقول : إذا ماتت عنده ، فأخذ ميراثها كره أن يخلف على أمها ، وإذا طلقها قبل أن يدخل بها ، فلا بأس أن يتزوج أمها .
وأخرج عبد الرزاق ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، عن مجاهد قال في قوله : { وأمهات نِسَائِكُمْ وَرَبَائِبُكُمُ اللاتى فِى حُجُورِكُمْ } اللاتي أريد بهما الدخول جميعاً . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن أبي حاتم ، عن عبد الله بن الزبير قال : الربيبة والأم سواء لا بأس بها إذا لم يدخل بالمرأة . وأخرج عبد الرزاق ، وابن أبي حاتم ، بسند صحيح ، عن مالك بن أوس بن الحدثان قال : كانت عندي امرأة ، فتوفيت ، وقد ولدت لي فوجدت عليها ، فلقيني عليّ بن أبي طالب ، فقال : مالك؟ فقلت : توفيت المرأة ، فقال عليّ : لها ابنة؟ قلت : نعم ، وهي بالطائف ، قال : كانت في حجرك؟ قلت لا ، قال : فانكحها ، قلت : فأين قول الله : { وَرَبَائِبُكُمُ اللاتى فِى حُجُورِكُمْ } ؟ قال : إنها لم تكن في حجرك .
وقد قدّمنا قول من قال : إنه إسناد ثابت على شرط مسلم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عباس قال : الدخول الجماع .
وأخرج عبد الرزاق في المصنف ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عطاء قال : كنا نتحدث أن محمداً صلى الله عليه وسلم لما نكح امرأة زيد قال المشركون بمكة في ذلك ، فأنزل الله : { وحلائل أَبْنَائِكُمُ الذين مِنْ أصلابكم } ونزلت : { وَمَا جَعَلَ أَدْعِيَاءكُمْ أَبْنَاءكُمْ } [ الأحزاب : 4 ] ونزلت : { مَّا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مّن رّجَالِكُمْ } [ الأحزاب : 40 ] .
وأخرج ابن المنذر ، عن ابن عباس في قوله : { وَأَن تَجْمَعُواْ بَيْنَ الأختين } قال يعني في النكاح .

(2/124)

وأخرج عبد بن حميد عنه في الآية قال : ذلك في الحرائر ، فأما المماليك ، فلا بأس . وأخرج ابن المنذر عنه نحوه من طريق أخرى . وأخرج مالك ، والشافعي ، وعبد الرزاق ، وابن أبي شيبة ، وعبد ابن حميد ، وابن أبي حاتم ، والبيهقي في سننه ، عن عثمان بن عفان : أن رجلاً سأله عن الأختين في ملك اليمين هل يجمع بينهما؟ قال : أحلتهما آية وحرّمتهما آية ، وما كنت لأصنع ذلك ، فخرج من عنده ، فلقي رجلاً من أصحاب النبي صلى الله عليه وسلم أراه علي بن أبي طالب ، فسأله عن ذلك ، فقال : لو كان لي من الأمر شيء ، ثم وجدت أحداً فعل ذلك لجعلته نكالاً .
وأخرج ابن أبي شيبة ، وابن المنذر ، والبيهقي عن علي : أنه سئل عن رجل له أمتان أختان ، وطىء إحداهما ، وأراد أن يطأ الأخرى ، فقال : لا حتى يخرجها من ملكه . وقيل : فإن زوجها عبده؟ قال : لا حتى يخرجها من ملكه . وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن أبي حاتم ، والطبراني ، عن ابن مسعود أنه سئل عن الرجل يجمع بين الأختين الأمتين ، فكرهه ، فقيل : يقول الله : { إِلاَّ مَا مَلَكْتَ أيمانكم } فقال : وبعيرك أيضاً مما ملكت يمينك . وأخرج ابن أبي شيبة ، والبيهقي ، من طريق أبي صالح ، عن عليّ بن أبي طالب قال في الأختين المملوكتين : أحلتهما آية ، وحرّمتهما آية ، ولا آمر ، ولا أنهى ، ولا أحلّ ، ولا أحرّم ، ولا أفعل أنا ، وأهل بيتي . وأخرج أحمد عن قيس قال : قلت لابن عباس : أيقع الرجل على المرأة ، وابنتها مملوكتين له؟ فقال : أحلتهما آية ، وحرّمتهما آية ، ولم أكن لأفعله . وأخرج عبد الرزاق ، والبيهقي عنه في الأختين من ملك اليمين : أحلتهما آية ، وحرّمتهما آية . وأخرج ابن أبي شيبة ، وعبد بن حميد ، والبيهقي ، عن ابن عمر قال : إذا كان للرجل جاريتان أختان ، فغشى إحداهما ، فلا يقرب الأخرى حتى يخرج التي غشى من ملكه . وأخرج البيهقي ، عن مقاتل بن سليمان قال : إنما قال الله في نساء الآباء : { إَلاَّ مَا قَدْ سَلَفَ } لأن العرب كانوا ينكحون نساء الآباء ، ثم حرم النسب والصهر ، فلم يقل إلا ما قد سلف؛ لأن العرب كانت لا تنكح النسب ، والصهر . وقال في الأختين : { إَلاَّ مَا قَدْ سَلَفَ } لأنهم كانوا يجمعون بينهما ، فحرم جمعهما جميعاً إلا ما قد سلف قبل التحريم : { إِنَّ الله كَانَ غَفُوراً رَّحِيماً } لما كان من جماع الأختين قبل التحريم .
وأخرج أحمد ، ومسلم ، وأبو داود ، والترمذي ، والنسائي ، وغيرهم ، عن أبي سعيد الخدري : أن رسول الله صلى الله عليه وسلم بعث يوم حنين جيشاً إلى أوطاس ، فلقوا عدواً ، فقاتلوهم ، فظهروا عليهم ، وأصابوا لهم سبايا ، فكأن ناساً من أصحاب النبيّ صلى الله عليه وسلم تحرجوا من غشيانهن من أجل أزواجهن من المشركين ، فأنزل الله في ذلك : { والمحصنات مِنَ النساء إِلاَّ مَا مَلَكْتَ أيمانكم } يقول : إلا ما أفاء الله عليكم .

(2/125)

وأخرج الطبراني عن ابن عباس أن ذلك سبب نزول الآية . وأخرج ابن أبي شيبة ، عن سعيد بن جبير مثله . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي عن ابن عباس في قوله : { والمحصنات مِنَ النساء } قال : كل ذات زوج إتيانها زنا إلا ما سبيت . وأخرج الفريابي ، وابن أبي شيبة ، والطبراني ، عن عليّ ، وابن مسعود في قوله : { والمحصنات مِنَ النساء إِلاَّ مَا مَلَكْتَ أيمانكم } قال : على المشركات إذا سبين حلت له . وقال ابن مسعود : المشركات والمسلمات . وأخرج ابن جرير ، عن ابن مسعود قال : إذا بيعت الأمة ، ولها زوج ، فسيدها أحق ببضعها . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { والمحصنات مِنَ النساء } قال : ذوات الأزواج . وأخرج ابن أبي شيبة ، وابن المنذر ، عن أنس بن مالك مثله . وأخرج ابن أبي شيبة ، عن ابن مسعود مثله .
وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { والمحصنات } قال : العفيفة العاقلة من مسلمة ، أو من أهل الكتاب . وأخرج عبد بن حميد ، وابن المنذر ، عنه في الآية قال : لا يحل له أن يتزوج فوق الأربع ، فما زاد ، فهو عليه حرام ، كأمه وأخته . وأخرج عبد بن حميد ، وابن جرير ، عن أبي العالية في قوله : { والمحصنات مِنَ النساء } قال : يقول انكحوا ما طاب لكم من النساء مثنى ، وثلاث ، ورباع ، ثم حرّم ما حرّم من النسب ، والصهر ، ثم قال : { والمحصنات مِنَ النساء } فرجع إلى أول السورة ، فقال : هنّ حرام أيضاً ، إلا لمن نكح بصداق وسنة وشهود . وأخرج عبد الرزاق ، وابن أبي شيبة ، وابن جرير ، عن عبيدة قال : أحلّ الله لك أربعاً في أوّل السورة ، وحرّم نكاح كل محصنة بعد الأربع إلا ما ملكت يمينك . وأخرج ابن أبي حاتم ، عن أبي هريرة قال : قال النبي صلى الله عليه وسلم : « الإحصان إحصانان : إحصان نكاح ، وإحصان عفاف » فمن قرأها والمحصنات بكسر الصاد ، فهن العفائف ، ومن قرأها والمحصنات بالفتح ، فهنّ المتزوجات . قال ابن أبي حاتم : قال أبيّ هذا حديث منكر .
وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَأُحِلَّ لَكُمْ مَّا وَرَاء ذَلِكُمْ } قال : ما وراء هذا النسب . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدّي قال : ما دون الأربع . وأخرج ابن جرير ، عن عطاء قال : ما وراء ذات القرابة . وأخرج ابن جرير ، وابن المنذر ، عن قتادة في قوله : { وَأُحِلَّ لَكُمْ مَّا وَرَاء ذَلِكُمْ } قال : ما ملكت أيمانكم . وأخرج ابن أبي حاتم ، عن عبيدة السلماني نحوه .

(2/126)

وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { مُّحْصِنِينَ غَيْرَ مسافحين } قال غير زانين . وأخرج ابن أبي حاتم ، عن ابن عباس مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { فآتوهن أجورهن } يقول : إذا تزوج الرجل منكم المرأة ، ثم نكحها مرة واحدة ، فقد وجب صداقها كله ، والاستمتاع هو : النكاح ، وهو قوله : { وَءاتُواْ النساء صدقاتهن } [ النساء : 4 ] .
وأخرج الطبراني ، والبيهقي في سننه ، عن ابن عباس قال : كانت المتعة في أوّل الإسلام ، وكانوا يقرءون هذه الآية : { فَمَا استمتعتم بِهِ مِنْهُنَّ إلى أَجَلٍ مُّسَمًّى } [ النساء : 24 ] الآية ، فكان الرجل يقدم البلدة ليس له بها معرفة ، فيتزوج بقدر ما يرى أنه يفرغ من حاجته؛ ليحفظ متاعه ، ويصلح شأنه . حتى نزلت هذه الآية : { حُرّمَتْ عَلَيْكُمْ أمهاتكم } فنسخت الأولى ، فحرّمت المتعة ، وتصديقها من القرآن : { إِلاَّ على أزواجهم أَوْ مَا مَلَكَتْ أيمانهم } [ المؤمنون : 6 ] وما سوى هذا الفرج فهو حرام .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن الأنباري في المصاحف ، والحاكم وصححه : أن ابن عباس قرأ : { فَمَا استمتعتم بِهِ مِنْهُنَّ إلى أَجَلٍ مُّسَمًّى } [ النساء : 24 ] وأخرج عبد بن حميد ، وابن جرير ، عن أبيّ بن كعب أنه قرأها كذلك . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد ، أن هذه الآية في نكاح المتعة ، وكذلك أخرج ابن جرير ، عن السدّي ، والأحاديث في تحليل المتعة ، ثم تحريمها ، وهل كان نسخها مرة ، أو مرّتين؟ مذكورة في كتب الحديث . وقد أخرج ابن جرير في تهذيبه ، وابن المنذر ، والطبراني ، والبيهقي ، عن سعيد بن جبير قال : قلت لابن عباس : ماذا صنعت؟ ذهبت الركاب بفتياك ، وقالت فيها الشعراء قال : وما قالوا؟ قلت : قالوا :
أقول للشيخ لما طال مجلسه ... يا صاح هل لك في فتيا ابن عباس
هل لك في رحضة الأعطاف آنسة ... تكون مثواك حتى مصدر الناس
فقال : إنا لله وإنا إليه راجعون ، لا والله ما بهذا أفتيت ، ولا هذا أردت ، ولا أحللتها إلا للمضطر وفي لفظ ، ولا أحللت منها إلا ما أحل الله من الميتة ، والدم ، ولحم الخنزير . وأخرج ابن جرير ، عن حضرمي أن رجالاً كانوا يفرضون المهر ، ثم عسى أن تدرك أحدهم العسرة ، فقال الله : { وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا تَرَاضَيْتُمْ بِهِ مِن بَعْدِ الفريضة } . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا تَرَاضَيْتُمْ بِهِ } قال : الراضي أن يوفى لها صداقها ، ثم يخيرها . وأخرج ابن جرير ، عن ابن زيد في الآية قال : إن وضعت لك منه شيئاً ، فهو سائغ .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس : { وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً } يقول : من لم يكن له سعة { أَن يَنكِحَ المحصنات } يقول الحرائر : { فمن ما ملكت أيمانكم من فتياتكم المؤمنات } فلينكح من إماء المؤمنين { محصنات غَيْرَ مسافحات } يعني عفائف غير زواني في سرّ .

(2/127)

ولا علانية { وَلاَ مُتَّخِذَاتِ أَخْدَانٍ } يعني أخلاء { فَإِذَا أُحْصِنَّ } ثم إذا تزوجت حراً ، ثم زنت { فَعَلَيْهِنَّ نِصْفُ مَا عَلَى المحصنات مِنَ العذاب } قال : من الجلد { ذَلِكَ لِمَنْ خَشِىَ العنت مِنْكُمْ } هو : الزنا ، فليس لأحد من الأحرار أن ينكح أمة إلا أن لا يقدر على حرة ، وهو يخشى العنت { وَأَن تَصْبِرُواْ } عن نكاح الإماء { فَهُوَ خَيْرٌ لَّكُمْ } . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي ، عن مجاهد { وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً } يعني من لا يجد منكم غنى { أَن يَنكِحَ المحصنات } يعني : الحرائر ، فلينكح الأمة المؤمنة { وَأَن تَصْبِرُواْ } عن نكاح الإماء { خَيْرٌ لَّكُمْ } وهو حلال . وأخرج ابن أبي شيبة ، وابن المنذر ، عنه قال مما وسع الله به على هذه الأمة ، نكاح الأمة النصرانية واليهودية وإن كان موسراً . وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن أبي شيبة ، والبيهقي عنه قال : لا يصلح نكاح إماء أهل الكتاب؛ لأن الله يقول : { مّن فتياتكم المؤمنات } . وأخرج عبد الرزاق ، وابن أبي شيبة ، عن الحسن : أن رسول الله صلى الله عليه وسلم نهى أن تنكح الأمة على الحرّة ، والحرّة على الأمة ، ومن وجد طولاً لحرّة ، فلا ينكح أمة . وأخرج ابن أبي شيبة ، والبيهقي عن ابن عباس قال : لا يتزوج الحرّ من الإماء إلا واحدة . وأخرج ابن أبي شيبة ، عن قتادة نحوه .
وأخرج ابن أبي حاتم ، عن مقاتل في قوله : { والله أَعْلَمُ بإيمانكم بَعْضُكُمْ مّن بَعْضٍ } يقول : أنتم إخوة بعضكم من بعض . وأخرج ابن المنذر ، عن السدّي : { فانكحوهن بِإِذْنِ أَهْلِهِنَّ } قال : بإذن مواليهن : { وآتوهن أجورهن } قال : مهورهنّ . وأخرج ابن جرير ، عن ابن عباس قال : المسافحات المعلنات بالزنا ، والمتخذات أخدان : ذات الخليل الواحد . قال : كان أهل الجاهلية يحرّمون ما ظهر من الزنا ، ويستحلون ما خفي ، فأنزل الله : { وَلاَ تَقْرَبُواْ الفواحش مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ } [ الأنعام : 151 ] . وأخرج ابن أبي حاتم ، عن عليّ قال : قال رسول الله صلى الله عليه وسلم : { فَإِذَا أُحْصِنَّ } قال : « إحصانها إسلامها » وقال عليّ : اجلدوهنّ . قال ابن أبي حاتم ، حديث منكر ، وقال ابن كثير في إسناده ضعف ، ومبهم لم يسم ، ومثله لا تقوم به حجة . وأخرج عبد الرزاق ، وابن المنذر ، عن ابن عباس قال : حدّ العبد يفتري على الحرّ أربعون . وأخرج ابن جرير عنه قال : العنت الزنا .
وأخرج ابن جرير ، وابن أبي حاتم ، عن السدّي : { وَيُرِيدُ الذين يَتَّبِعُونَ الشهوات } قال : هم اليهود ، والنصارى . وأخرج ابن المنذر ، عن ابن عباس : { وَيُرِيدُ الذين يَتَّبِعُونَ الشهوات } قال : الزنا .

(2/128)

وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد : { يُرِيدُ الله أَن يُخَفّفَ عَنْكُمْ } يقول : في نكاح الأمة ، وفي كل شيء فيه يسر . وأخرج ابن جرير ، عن ابن زيد : { يُرِيدُ الله أَن يُخَفّفَ عَنْكُمْ } قال : رخص لكم في نكاح الإماء { وَخُلِقَ الإنسان ضَعِيفاً } قال : لو لم يرخص له فيها . وأخرج ابن جرير ، والبيهقي في الشعب ، عن ابن عباس قال : ثماني آيات نزلت في سورة النساء هنّ خير لهذه الأمة مما طلعت عليه الشمس ، وغربت : أوّلهنّ : { يُرِيدُ الله لِيُبَيّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الذين مِن قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ والله عَلِيمٌ حَكِيمٌ } [ النساء : 26 ] ، والثانية : { والله يُرِيدُ أَن يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الذين يَتَّبِعُونَ الشهوات أَن تَمِيلُواْ مَيْلاً عظيماً } [ النساء : 27 ] ، والثالثة : { عَظِيماً يُرِيدُ الله أَن يُخَفّفَ عَنْكُمْ وَخُلِقَ الإنسان ضَعِيفاً } [ النساء : 28 ] ، والرابعة : { إِن تَجْتَنِبُواْ كَبَائِرَ مَا تُنهَوْنَ عَنْهُ نُكَفّرْ عَنْكُمْ سيئاتكم وَنُدْخِلْكُمْ مُّدْخَلاً كَرِيماً } [ النساء : 31 ] ، والخامسة : { إِنَّ الله لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ } [ النساء : 40 ] الآية ، والسادسة : { وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ الله } [ النساء : 110 ] الآية ، والسابعة : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ } [ النساء : 116 ] الآية ، والثامنة : { والذين ءامَنُواْ بالله وَرُسُلِهِ وَلَمْ يُفَرّقُواْ بَيْنَ أَحَدٍ مّنْهُمْ أُوْلَئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ وَكَانَ الله } للذين عملوا من الذنوب { غَفُوراً رَّحِيماً } [ النساء : 152 ] .

(2/129)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلَّا أَنْ تَكُونَ تِجَارَةً عَنْ تَرَاضٍ مِنْكُمْ وَلَا تَقْتُلُوا أَنْفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيمًا (29) وَمَنْ يَفْعَلْ ذَلِكَ عُدْوَانًا وَظُلْمًا فَسَوْفَ نُصْلِيهِ نَارًا وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا (30) إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُمْ مُدْخَلًا كَرِيمًا (31)

الباطل : ما ليس بحق ، ووجوه ذلك كثيرة ، ومن الباطل البيوعات التي نهى عنها الشرع . والتجارة في اللغة عبارة عن المعاوضة ، وهذا الاستثناء منقطع ، أي : لكن تجارة عن تراض منكم جائزة بينكم ، أو لكن كون تجارة عن تراض منكم حلالاً لكم . وقوله : { عَن تَرَاضٍ } صفة لتجارة ، أي : كائنة عن تراض ، وإنما نص الله سبحانه على التجارة دون سائر أنواع المعاوضات لكونها أكثرها وأغلبها ، وتطلق التجارة على جزاء الأعمال من الله على وجه المجاز ، ومنه قوله تعالى : { هَلْ أَدُلُّكمْ على تجارة تُنجِيكُم مّنْ عَذَابٍ أَلِيمٍ } [ الصف : 10 ] . وقوله : { يَرْجُونَ تجارة لَّن تَبُورَ } [ فاطر : 29 ] .
واختلف العلماء في التراضي ، فقالت طائفة : تمامه وجوبه بافتراق الأبدان بعد عقد البيع ، أو بأن يقول أحدهما لصاحبه : اختر كما في الحديث الصحيح : « البيعان بالخيار ما لم يتفرّقا ، أو يقول أحدهما لصاحبه : اختر » وإليه ذهب جماعة من الصحابة ، والتابعين ، وبه قال الشافعي ، والثوري ، والأوزاعي ، والليث ، وابن عيينة ، وإسحاق وغيرهم . وقال مالك ، وأبو حنيفة : تمام البيع هو أن يعقد البيع بالألسنة ، فيرتفع بذلك الخيار ، وأجابوا عن الحديث بما لا طائل تحته . وقد قرىء « تجارة » بالرفع على أن كان تامة ، وتجارة بالنصب على أنها ناقصة .
قوله : { وَلاَ تَقْتُلُواْ أَنفُسَكُمْ } أي : لا يقتل بعضكم أيها المسلمون بعضاً إلا بسبب أثبته الشرع ، أو لا تقتلوا أنفسكم باقتراف المعاصي ، أو المراد النهي عن أن يقتل الإنسان نفسه حقيقة . ولا مانع من حمل الآية على جميع هذه المعاني . ومما يدل على ذلك احتجاج عمرو بن العاص بها حين لم يغتسل بالماء البارد حين أجنب في غزاة ذات السلاسل ، فقرّر النبي صلى الله عليه وسلم احتجاجه ، وهو في مسند أحمد ، وسنن أبي داود وغيرهما .
قوله : { وَمَن يَفْعَلْ ذلك } أي : القتل خاصة ، أو أكل أموال الناس ظلماً ، والقتل عدواناً وظلماً ، وقيل : هو إشارة إلى كل ما نهى عنه في هذه السورة . وقال ابن جرير : إنه عائد على ما نهى عنه من آخر وعيد وهو قوله تعالى : { أَلِيماً يَأَيُّهَا الذين ءامَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النساء كَرْهاً } [ النساء : 19 ] لأن كل ما نهى عنه من أوّل السورة قرن به وعيد إلا من قوله : { يَأَيُّهَا الذين ءامَنُواْ لاَ يَحِلُّ لَكُمْ } فإنه لا وعيد بعده إلا قوله : { وَمَن يَفْعَلْ ذلك عدوانا وَظُلْماً } والعدوان : تجاوز الحدّ . والظلم : وضع الشيء في غير موضعه . وقيل : إن معنى العدوان ، والظلم واحد ، وتكريره لقصد التأكيد ، كما في قول الشاعر :
وألفى قولها كذباً ومينا ... وخرج بقيد العدوان والظلم ما كان من القتل بحق كالقصاص ، وقتل المرتد ، وسائر الحدود الشرعية ، وكذلك قتل الخطأ .

(2/130)

قوله : { فَسَوْفَ نُصْلِيهِ ناراً } جواب الشرط ، أي : ندخله ناراً عظيمة : { وَكَانَ ذلك } أي : إصلاؤه النار { عَلَى الله يَسِيراً } لأنه لا يعجزه بشيء . وقرىء : «نصليه» بفتح النون ، روي ذلك عن الأعمش ، والنخعي ، وهو : على هذه القراءة منقول من صلى ، ومنه شاة مصلية .
قوله : { إِن تَجْتَنِبُواْ كَبَائِرَ مَا تُنهَوْنَ عَنْهُ نُكَفّرْ عَنْكُمْ سيئاتكم } أي : إن تجتنبوا كبائر الذنوب التي نهاكم الله عنها : { نُكَفّرْ عَنْكُمْ سيئاتكم } أي : ذنوبكم التي هي صغائر ، وحمل السيئات على الصغائر هنا متعين لذكر الكبائر قبلها ، وجعل اجتنابها شرطاً لتكفير السيئات . وقد اختلف أهل الأصول في تحقيق معنى الكبائر ، ثم في عددها ، فأما في تحقيقها ، فقيل : إن الذنوب كلها كبائر ، وإنما يقال لبعضها صغيرة بالإضافة إلى ما هو أكبر منها ، كما يقال : الزنا صغيرة بالإضافة إلى الكفر ، والقبلة المحرّمة صغيرة بالإضافة إلى الزنا ، وقد روي نحو هذا عن الإسفراييني ، والجويني ، والقشيري ، وغيرهم قالوا : والمراد بالكبائر التي يكون اجتنابها سبباً لتكفير السيئات هي : الشرك ، واستدلوا على ذلك بقراءة من قرأ : { إِن تَجْتَنِبُواْ كبائر مَا تُنهَوْنَ عَنْهُ } وعلى قراءة الجمع ، فالمراد أجناس الكفر ، واستدلوا على ما قالوه بقوله تعالى : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } [ النساء : 116 ] قالوا : فهذه الآية مقيدة لقوله : { إِن تَجْتَنِبُواْ كَبَائِرَ مَا تُنهَوْنَ عَنْهُ } وقال ابن عباس : الكبيرة كل ذنب ختمه الله بنار ، أو غضب ، أو لعنة ، أو عذاب . وقال ابن مسعود : الكبائر ما نهى الله عنه في هذه السورة إلى ثلاث وثلاثين آية . وقال سعيد بن جبير : كل ذنب نسبه الله إلى النار فهو كبيرة . وقال جماعة من أهل الأصول : الكبائر كل ذنب رتب الله عليه الحدّ ، أو صرح بالوعيد فيه . وقيل غير ذلك مما لا فائدة في التطويل بذكره . وأما الاختلاف في عددها ، فقيل : إنها سبع ، وقيل : سبعون ، وقيل : سبعمائة ، وقيل : غير منحصرة ، ولكن بعضها أكبر من بعض ، وسيأتي ما ورد في ذلك إن شاء الله . قوله : { وَنُدْخِلْكُمْ مُّدْخَلاً } أي : مكان دخول ، وهو الجنة : { كَرِيماً } أي : حسناً مرضياً ، وقد قرأ أبو عمرو ، وابن كثير ، وابن عامر ، والكوفيون { مُّدْخَلاً } بضم الميم . وقرأ أهل المدينة بفتح الميم ، وكلاهما اسم مكان ، ويجوز أن يكون مصدراً .
وقد أخرج ابن أبي حاتم ، والطبراني ، قال السيوطي بسند صحيح ، عن ابن مسعود في قوله تعالى : { يَأَيُّهَا الذين ءامَنُواْ لاَ تَأْكُلُواْ أموالكم بَيْنَكُمْ بالباطل } قال : إنها محكمة ما نسخت ، ولا تنسخ إلى يوم القيامة .
وأخرج ابن جرير ، عن عكرمة ، والحسن في الآية قال : كان الرجل يتحرج أن يأكل عند أحد من الناس بعد ما نزلت هذه الآية ، فنسخ ذلك الآية التي في النور : { وَلاَ على أَنفُسِكُمْ أَن تَأْكُلُواْ مِن بُيُوتِكُمْ }

(2/131)

[ النور : 61 ] الآية . وأخرج ابن ماجه ، وابن المنذر ، عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « إنما البيع عن تراض » وأخرج ابن المنذر ، وابن أبي حاتم ، عن أبي صالح ، وعكرمة في قوله تعالى : { وَلاَ تَقْتُلُواْ أَنفُسَكُمْ } قالا : نهاهم عن قتل بعضهم بعضاً . وأخرج ابن المنذر ، عن مجاهد نحوه . وأخرج ابن جرير ، عن عطاء بن أبي رباح نحوه . وأخرج ابن جرير ، وابن المنذر ، عن السدي : { وَلاَ تَقْتُلُواْ أَنفُسَكُمْ } قال : أهل دينكم .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { وَمَن يَفْعَلْ ذلك عدوانا وَظُلْماً } يعني : متعمداً اعتداء بغير حق : { وَكَانَ ذلك عَلَى الله يَسِيراً } يقول : كان عذابه على الله هيناً . وأخرج ابن المنذر ، عن ابن جريج قال : قلت لعطاء : أرأيت قوله تعالى : { وَمَن يَفْعَلْ ذلك عدوانا وَظُلْماً فَسَوْفَ نُصْلِيهِ نَاراً } في كل ذلك أم في قوله : { وَلاَ تَقْتُلُواْ أَنفُسَكُمْ } ؟ قال : بل في قوله : { وَلاَ تَقْتُلُواْ أَنفُسَكُمْ } .
وأخرج عبد بن حميد ، عن أنس بن مالك قال : هان ما سألكم ربكم : { إِن تَجْتَنِبُواْ كَبَائِرَ مَا تُنهَوْنَ عَنْهُ نُكَفّرْ عَنْكُمْ سيئاتكم } . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، والطبراني ، والبيهقي في الشعب ، عن ابن عباس قال : كل ما نهى الله عنه ، فهو كبيرة ، وقد ذكرت الطرفة : يعني النظرة . وأخرج ابن جرير ، عنه قال : كل شيء عصى الله فيه ، فهو كبيرة . وأخرج ابن أبي حاتم عنه قال : كل ما وعد الله عليه النار كبيرة . وأخرج ابن جرير ، والبيهقي في الشعب عنه قال : الكبائر كل ذنب ختمه الله بنار ، أو غضب ، أو لعنة ، أو عذاب . وأخرج ابن جرير ، عن سعيد بن جبير ما قدّمنا عنه . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب ، عن ابن عباس : أنه سئل عن الكبائر أسبع هي؟ قال : هي إلى السبعين أقرب . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه : أن رجلاً سأله كم الكبائر أسبع هي؟ قال : هي إلى سبعمائة أقرب منها إلى سبع ، غير أنه لا كبيرة مع استغفار ، ولا صغيرة مع إصرار . وأخرج البيهقي في الشعب عنه : كل ذنب أصر عليه العبد كبيرة ، وليس بكبيرة ما تاب عنه العبد .
وقد ثبت في الصحيحين ، وغيرهما من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « اجتنبوا السبع الموبقات ، » قالوا : وما هي يا رسول الله؟ قال : « الشرك بالله ، وقتل النفس التي حرّم الله إلا بالحق ، والسحر ، وأكل الربا ، وأكل مال اليتيم ، والتولي يوم الزحف وقذف المحصنات الغافلات المؤمنات » وثبت في الصحيحين وغيرهما من حديث أبي بكرة قال : قال النبي صلى الله عليه وسلم :

(2/132)

" ألا أنبئكم بأكبر الكبائر؟ " قلنا : بلى يا رسول الله ، قال : " الإشراك بالله ، وعقوق الوالدين ، وكان متكئاً ، فجلس ، فقال : ألا وقول الزور ، وشهادة الزور ، " فما زال يكررها حتى قلنا ليته سكت " . وأخرج البخاري ، وغيره عن ابن عمرو عن النبي صلى الله عليه وسلم قال : " الكبائر : الإشراك بالله ، وعقوق الوالدين ، وقتل النفس «شك شعبة» واليمين الغموس " وأخرج البخاري ، ومسلم ، وغيرهما عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم : " إن من أكبر الكبائر أن يلعن الرجل والديه ، " قالوا : وكيف يلعن الرجل والديه؟ قال : " يسبّ أبا الرجل ، فيسبّ أباه ، ويسبّ أمه ، فيسبّ أمه " والأحاديث في تعداد الكبائر ، وتعيينها كثيرة جداً ، فمن رام الوقوف على ما ورد في ذلك ، فعليه بكتاب الزواجر في الكبائر ، فإنه قد جمع ، فأوعى .
واعلم أنه لا بد من تقييد ما في هذه الآية من تكفير السيئات بمجرد اجتناب الكبائر بما أخرجه النسائي ، وابن ماجه ، وابن جرير ، وابن خزيمة ، وابن حبان ، والحاكم وصححه ، والبيهقي في سننه ، عن أبي هريرة ، وأبي سعيد أن النبي صلى الله عليه وسلم جلس على المنبر ، ثم قال : " والذي نفسي بيده ما من عبد يصلي الصلوات الخمس ، ويصوم رمضان ، ويؤدي الزكاة ، ويجتنب الكبائر السبع إلا فتحت له أبواب الجنة الثمانية يوم القيامة حتى إنها لتصفق ، ثم تلا : { إِن تَجْتَنِبُواْ كَبَائِرَ مَا تُنهَوْنَ عَنْهُ نُكَفّرْ عَنْكُمْ سيئاتكم } " وأخرج أبو عبيد في فضائله ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والطبراني ، والحاكم ، والبيهقي في الشعب ، عن ابن مسعود قال : إن في سورة النساء خمس آيات ما يسرّني أن لي بها الدنيا ، وما فيها ، ولقد علمت أن العلماء إذا مرّوا بها يعرفونها : قوله تعالى : { إِن تَجْتَنِبُواْ كَبَائِرَ مَا تُنهَوْنَ عَنْهُ } [ النساء : 31 ] الآية ، وقوله : { إِنَّ الله لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ } [ النساء : 40 ] الآية ، وقوله : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ } [ النساء : 48 ، 116 ] الآية ، وقوله : { وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَاءوكَ } [ النساء : 64 ] الآية ، وقوله : { وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ } [ النساء : 110 ] الآية .

(2/133)

وَلَا تَتَمَنَّوْا مَا فَضَّلَ اللَّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ لِلرِّجَالِ نَصِيبٌ مِمَّا اكْتَسَبُوا وَلِلنِّسَاءِ نَصِيبٌ مِمَّا اكْتَسَبْنَ وَاسْأَلُوا اللَّهَ مِنْ فَضْلِهِ إِنَّ اللَّهَ كَانَ بِكُلِّ شَيْءٍ عَلِيمًا (32) وَلِكُلٍّ جَعَلْنَا مَوَالِيَ مِمَّا تَرَكَ الْوَالِدَانِ وَالْأَقْرَبُونَ وَالَّذِينَ عَقَدَتْ أَيْمَانُكُمْ فَآَتُوهُمْ نَصِيبَهُمْ إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَيْءٍ شَهِيدًا (33) الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَا أَنْفَقُوا مِنْ أَمْوَالِهِمْ فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِلْغَيْبِ بِمَا حَفِظَ اللَّهُ وَاللَّاتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلَا تَبْغُوا عَلَيْهِنَّ سَبِيلًا إِنَّ اللَّهَ كَانَ عَلِيًّا كَبِيرًا (34)

قوله : { وَلاَ تَتَمَنَّوْاْ } التمني نوع من الإرادة يتعلق بالمستقبل ، كالتلهف نوع منها يتعلق بالماضي ، وفيه النهي عن أن يتمنى الإنسان ما فضل الله به غيره من الناس عليه ، فإن ذلك نوع من عدم الرضا بالقسمة التي قسمها الله بين عباده على مقتضى إرادته ، وحكمته البالغة ، وفيه أيضاً نوع من الحسد المنهى عنه إذا صحبه إرادة زوال تلك النعمة عن الغير .
وقد اختلف العلماء في الغبطة هل تجوز أم لا؟ وهي أن يتمنى أن يكون به حال مثل حال صاحبه من دون أن يتمنى زوال ذلك الحال عن صاحبه ، فذهب الجمهور إلى جواز ذلك ، واستدلوا بالحديث الصحيح : « لا حسد إلا في اثنتين : رجل آتاه الله القرآن ، فهو يقوم به آناء الليل ، وآناء النهار ، ورجل آتاه الله مالاً ، فهو ينفقه آناء الليل ، وآناء النهار » وقد بوب عليه البخاري : « باب الاغتباط في العلم ، والحكم » وعموم لفظ الآية يقتضي تحريم تمني ما وقع به التفضيل سواء كان مصحوباً بما يصير به من جنس الحسد أم لا ، وما ورد في السنة من جواز ذلك في أمور معينة يكون مخصصاً لهذا العموم ، وسيأتي ذكر سبب نزول الآية ، ولكن الاعتبار بعموم اللفظ لا بخصوص السبب .
وقوله : { لّلرّجَالِ نَصِيبٌ } الخ ، فيه تخصيص بعد التعميم ، ورجوع إلى ما يتضمنه سبب نزول الآية من أن أمّ سلمة قالت : يا رسول الله يغزو الرجال ، ولا نغزي ، ولا نقاتل ، فنستشهد ، وإنما لنا نصف الميراث ، فنزلت . أخرجه عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، والترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم ، والبيهقي ، وقد روى نحو هذا السبب من طرق بألفاظ مختلفة . والمعنى في الآية : أن الله جعل لكل من الفريقين نصيباً على حسب ما تقتضيه إرادته وحكمته ، وعبر عن ذلك المجعول لكل فريق من فريقي النساء ، والرجال بالنصيب ، مما اكتسبوا ، على طريق الاستعارة التبعية شبه اقتضاء حال كل فريق لنصيبه باكتسابه إياه . قال قتادة : للرجال نصيب مما اكتسبوا من الثواب ، والعقاب ، وللنساء كذلك . وقال ابن عباس : المراد بذلك : الميراث والاكتساب على هذا القول بمعنى ما ذكرنا . قوله : { واسألوا الله مِن فَضْلِهِ } عطف على قوله : { وَلاَ تَتَمَنَّوْاْ } وتوسيط التعليل بقوله : { لّلرّجَالِ نَصِيبٌ } الخ . بين المعطوف ، والمعطوف عليه لتقرير ما تضمنه النهي ، وهذا الأمر يدل على وجوب سؤال الله سبحانه من فضله ، كما قاله جماعة من أهل العلم .
قوله : { وَلِكُلٍ جَعَلْنَا مَوَالِىَ مِمَّا تَرَكَ الوالدان والأقربون } أي : جعلنا لكل إنسان ورثة موالي يلون ميراثه ، ف { لكل } مفعول ثان قدّم على الفعل لتأكيد الشمول ، وهذه الجملة مقررة لمضمون ما قبلها ، أي : ليتبع كل أحد ما قسم الله له من الميراث ، ولا يتمنى ما فضل الله به غيره عليه .

(2/134)

وقد قيل : إن هذه الآية منسوخة بقوله بعدها : { والذين عاقدت أيمانكم } وقيل : العكس . كما روى ذلك ابن جرير . وذهب الجمهور إلى أن الناسخ لقوله { والذين عاقدت أيمانكم } قوله تعالى { وأولوا الأرحام بعضهم أولى ببعض } [ الأنفال : 75 ] والموالى جمع مولى ، وهو : يطلق على المعتق ، والمعتق ، والناصر ، وابن العم ، والجار قيل : والمراد هنا : العصبة ، أي : ولكل جعلنا عصبة يرثون ما أبقت الفرائض . قوله : { والذين عاقدت أيمانكم } المراد بهم موالى الموالاة : كان الرجل من أهل الجاهلية يعاقد الرجل ، أي : يحالفه فيستحق من ميراثه نصيباً ، ثم ثبت في صدر الإسلام بهذه الآية ، ثم نسخ بقوله : { وَأُوْلُواْ الأرحام بَعْضُهُمْ أولى بِبَعْضٍ } [ الأنفال : 75 ] وقراءة الجمهور : { عاقدت } وروي عن حمزة أنه قرأ : «عقدت» بتشديد القاف على التكثير ، أي : والذين عقدت لهم أيمانكم الحلف ، أو عقدت عهودهم أيمانكم ، والتقدير على قراءة الجمهور : والذين عاقدتهم أيمانكم ، فآتوهم نصيبهم ، أي : ما جعلتموه لهم بعقد الحلف .
قوله : { الرجال قَوَّامُونَ عَلَى النساء بِمَا فَضَّلَ الله بَعْضَهُمْ على بَعْضٍ } هذه الجملة مستأنفة مشتملة على بيان العلة التي استحق بها الرجال الزيادة ، كأنه قيل : كيف استحق الرجال ما استحقوا مما لم تشاركهم فيه النساء؟ فقال : { الرجال قَوَّامُونَ } الخ ، والمراد : أنهم يقومون بالذب عنهنّ ، كما تقوم الحكام والأمراء بالذبّ عن الرعية ، وهم أيضاً يقومون بما يحتجن إليه من النفقة والكسوة والمسكن ، وجاء بصيغة المبالغة في قوله : { قَوَّامُونَ } ليدّل على أصالتهم في هذا الأمر ، والباء في قوله : { بِمَا فَضَّلَ الله } للسببية والضمير في قوله : { بَعْضُهُمْ على بَعْضٍ } للرجال والنساء ، أي : إنما استحقوا هذه المزية لتفضيل الله للرجال على النساء بما فضلهم به من كون فيهم الخلفاء والسلاطين والحكام والأمراء والغزاة ، وغير ذلك من الأمور . قوله : { وَبِمَا أَنفَقُواْ } أي : وبسبب ما أنفقوا من أموالهم ، وما مصدرية ، أو موصولة ، وكذلك هي في قوله : { بِمَا فَضَّلَ الله } و " من " تبعيضية ، والمراد : ما أنفقوه في الإنفاق على النساء ، وبما دفعوه في مهورهنّ من أموالهم ، وكذلك ما ينفقونه في الجهاد ، وما يلزمهم في العقل .
وقد استدل جماعة من العلماء بهذه الآية على جواز فسخ النكاح إذا عجز الزوج عن نفقة زوجته وكسوتها ، وبه قال مالك ، والشافعي ، وغيرهما .
قوله : { فالصالحات } أي : من النساء { قانتات } أي : مطيعات لله قائمات بما يجب عليهنّ من حقوق الله ، وحقوق أزواجهنّ { حفظات لّلْغَيْبِ } أي : لما يجب حفظه عند غيبة أزواجهنّ عنهنّ من حفظ نفوسهنّ ، وحفظ أموالهم ، «وما» في قوله : { بِمَا حَفِظَ الله } مصدرية ، أي : بحفظ الله . والمعنى : أنهنّ حافظات لغيب أزواجهنّ بحفظ الله لهنّ ومعونته وتسديده ، أو حافظات له بما استحفظهنّ من أداء الأمانة إلى أزواجهن على الوجه الذي أمر الله به ، أو حافظات له بحفظ الله لهنّ بما أوصى به الأزواج في شأنهنّ من حسن العشرة ، ويجوز أن تكون «ما» موصولة ، والعائد محذوف .

(2/135)

وقرأ أبو جعفر : " بِمَا حَفِظَ الله " بنصب الاسم الشريف . والمعنى بما حفظن الله : أي : حفظن أمره ، أو حفظن دينه ، فحذف الضمير الراجع إليهنّ للعلم به ، و«ما» على هذه القراءة مصدرية ، أو موصولة ، كالقراءة الأولى ، أي : بحفظهن الله ، أو بالذي حفظن الله به .
قوله : { واللاتى تَخَافُونَ نُشُوزَهُنَّ } هذا خطاب للأزواج ، قيل : الخوف هنا على بابه ، وهو حالة تحدث في القلب عند حدوث أمر مكروه ، أو عند ظنّ حدوثه ، وقيل المراد : بالخوف هنا العلم . والنشوز : العصيان . وقد تقدّم بيان أصل معناه في اللغة . قال ابن فارس : يقال : نشزت المرأة : استعصت على بعلها ، ونشز بعلها عليها : إذا ضربها وجفاها { فَعِظُوهُنَّ } أي : ذكروهنّ بما أوجبه الله عليهن من الطاعة ، وحسن العشرة ، ورغبوهنّ ، ورهبوهنّ ، { واهجروهن فِى المضاجع } يقال : هجره ، أي : تباعد عنه . والمضاجع : جمع مضجع ، وهو محل الاضطجاع ، أي : تباعدوا عن مضاجعتهنّ ، ولا تدخلوهنّ تحت ما تجعلونه عليكم حال الاضطجاع من الثياب ، وقيل : هو أن يوليها ظهره عند الاضطجاع ، وقيل : هو كناية عن ترك جماعها . وقيل : لا تبيت معه في البيت الذي يضطجع فيه { واضربوهن } أي : ضرباً غير مبرح . وظاهر النظم القرآني أنه يجوز للزوج أن يفعل جميع هذه الأمور عند مخافة النشوز ، وقيل : إنه لا يهجرها إلا بعد عدم تأثير الوعظ ، فإن أثر الوعظ لم ينتقل إلى الهجر . وإن كفاه الهجر لم ينتقل إلى الضرب { فَإِنْ أَطَعْنَكُمْ } كما يجب ، وتركن النشوز { فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً } أي : لا تتعرضوا لهنّ بشيء مما يكرهن لا بقول ، ولا بفعل ، وقيل : المعنى : لا تكلفوهنّ الحبّ لكم ، فإنه لا يدخل تحت اختيارهنّ { إِنَّ الله كَانَ عَلِيّاً كَبِيراً } إشارة إلى الأزواج بخفض الجناح ولين الجانب ، أي : وإن كنتم تقدرون عليهنّ ، فاذكروا قدرة الله عليكم ، فإنها فوق كل قدرة ، والله بالمرصاد لكم .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ تَتَمَنَّوْاْ مَا فَضَّلَ الله بِهِ بَعْضَكُمْ على بَعْضٍ } يقول : لا يتمنى الرجل ، فيقول : ليت أن لي مال فلان وأهله ، فنهى الله سبحانه عن ذلك ، ولكن يسأل الله من فضله : { لّلرّجَالِ نَصِيبٌ مّمَّا اكتسبوا } يعني مما ترك الوالدان والأقربون ، للذكر مثل حظ الأنثيين . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة : أن سبب نزول الآية أن النساء قلن : لو جعل أنصباؤنا في الميراث ، كأنصباء الرجال؟ وقال الرجال : إنا لنرجو أن نفضل على النساء بحسناتنا في الآخرة ، كما فضلنا عليهنّ في الميراث .

(2/136)

وقد تقدم ذكر سبب النزول . وأخرج ابن أبي شيبة ، وابن جرير ، وابن أبي حاتم ، عن مجاهد في قوله : { واسألوا الله مِن فَضْلِهِ } قال : ليس بعرض الدنيا . وأخرج ابن جرير ، وابن أبي حاتم ، عن سعيد بن جبير { واسألوا الله مِن فَضْلِهِ } قال : العبادة ليس من أمر الدنيا . وأخرج الترمذي ، عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « سلوا الله من فضله ، فإن الله يحب أن يسأل » . قال الترمذي : كذا رواه حماد بن واقد ، وليس بالحافظ ، ورواه أبو نعيم ، عن إسرائيل ، عن حكيم بن جبير ، عن رجل ، عن النبي صلى الله عليه وسلم . وحديث أبي نعيم أشبه أن يكون أصح ، وكذا رواه ابن جرير ، وابن مردويه ، ورواه أيضاً ابن مردويه من حديث ابن عباس .
وأخرج البخاري ، وأبو داود ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم ، والبيهقي في سننه ، عن ابن عباس { وَلِكُلٍ جَعَلْنَا مَوَالِىَ } قال : ورثة { والذين عاقدت أيمانكم } قال : كان المهاجرون لما قدموا المدينة يرث المهاجري الأنصاري دون ذوي رحمه للأخوّة التي آخى النبي صلى الله عليه وسلم بينهم ، فلما نزلت : { وَلِكُلٍ جَعَلْنَا مَوَالِىَ } نسخت ، ثم قال : { والذين عاقدت أيمانكم فآتوهم نصيبهم } من النصر والرفادة والنصيحة ، وقد ذهب الميراث ، ويوصي له . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه : { وَلِكُلٍ جَعَلْنَا مَوَالِىَ } قال : عصبة { والذين عاقدت أيمانكم } قال : كان الرجلان أيهما مات ، ورثه الآخر ، فأنزل الله : { وَأُوْلُواْ الأرحام بَعْضُهُمْ أولى بِبَعْضٍ فِي كتاب الله مِنَ المؤمنين والمهاجرين إِلاَّ أَن تَفْعَلُواْ إلى أَوْلِيَائِكُمْ مَّعْرُوفاً } [ الأحزاب : 6 ] يقول : إلا أن يوصوا لأوليائهم الذين عاقدوا وصية ، فهو لهم جائز من ثلث مال الميت ، وهو المعروف . وأخرج ابن المنذر ، وابن أبي حاتم ، عنه في الآية قال : كان الرجل قبل الإسلام يعاقد الرجل يقول : ترثني وأرثك ، وكان الأحياء يتحالفون ، فقال رسول الله صلى الله عليه وسلم : « كل حلف كان في الجاهلية ، أو عقد أدركه الإسلام ، فلا يزيده الإسلام إلا شدّة ، ولا عقد ولا حلف في الإسلام » ، فنسختها هذه الآية : { وَأُوْلُواْ الأرحام بَعْضُهُمْ أولى بِبَعْضٍ } [ الأنفال : 75 ] . وأخرج أبو داود ، وابن جرير ، وابن مردويه ، والبيهقي ، عنه في الآية قال : كان الرجل يحالف الرجل ليس بينهما نسب ، فيرث أحدهما الآخر ، فنسخ ذلك في الأنفال : { وَأُوْلُواْ الأرحام بَعْضُهُمْ أولى بِبَعْضٍ } .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن الحسن : أن رجلاً من الأنصار لطم امرأته ، فجاءت تلتمس القصاص ، فجعل النبي صلى الله عليه وسلم بينهما القصاص ، فنزل : { وَلاَ تَعْجَلْ بالقرءان مِن قَبْلِ إَن يقضى إِلَيْكَ وَحْيُهُ } [ طه : 114 ] فسكت رسول الله صلى الله عليه وسلم ، ونزل القرآن : { الرجال قَوَّامُونَ عَلَى النساء } الآية ، فقال رسول الله صلى الله عليه وسلم :

(2/137)

« أردنا أمراً وأراد الله غيره » وأخرج ابن مردويه ، عن عليّ نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس : { الرجال قَوَّامُونَ عَلَى النساء } يعني أمراء عليهنّ أن تطيعه فيما أمرها الله به من طاعته ، وطاعته أن تكون محسنة إلى أهله حافظة لماله { بِمَا فَضَّلَ الله } فضله عليها بنفقته ، وسعيه { فالصالحات قانتات } قال : مطيعات { حفظات لّلْغَيْبِ } يعني : إذا كنّ كذا ، فأحسنوا إليهنّ . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة { حفظات لّلْغَيْبِ } قال : حافظات للغيب بما استودعهنّ الله من حقه ، وحافظات لغيب أزواجهنّ . وأخرج ابن المنذر ، عن مجاهد قال : { حفظات لّلْغَيْبِ } للأزواج . وأخرج ابن جرير ، عن السدي قال : تحفظ على زوجها ماله ، وفرجها حتى يرجع ، كما أمرها الله .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عباس { واللاتى تَخَافُونَ نُشُوزَهُنَّ } قال : تلك المرأة تنشز ، وتستخفّ بحق زوجها ، ولا تطيع أمره ، فأمره الله أن يعظها ، ويذكرها بالله ، ويعظم حقه عليها ، فإن قبلت ، وإلا هجرها في المضجع ، ولا يكلمها من غير أن يذر نكاحها ، وذلك عليها تشديد ، فإن رجعت ، وإلا ضربها ضرباً غير مبرح ، ولا يكسر لها عظماً ، ولا يجرح بها جرحاً { فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً } يقول : إذا أطاعتك ، فلا تتجنى عليها العلل . وأخرج ابن جرير ، عن ابن عباس : { واهجروهن فِى المضاجع } قال : لا يجامعها . وأخرج عبد الرزاق ، وابن جرير ، عنه قال : يهجرها بلسانه ، ويغلظ لها بالقول ، ولا يدع الجماع . وأخرج عبد الرزاق ، وابن أبي شيبة ، وابن جرير ، عن عكرمة نحوه . وأخرج ابن جرير ، عن عطاء : أنه سأل ابن عباس ، عن الضرب غير المبرح ، فقال : بالسواك ، ونحوه . وقد أخرج الترمذي وصححه ، والنسائي ، وابن ماجه ، عن عمرو بن الأحوص : أنه شهد خطبة الوداع مع رسول الله صلى الله عليه وسلم ، وفيها أنه قال النبي صلى الله عليه وسلم « ألا واستوصوا بالنساء خيراً ، فإنما هنّ عوان عندكم ليس تملكون منهنّ شيئاً غير ذلك إلا أن يأتين بفاحشة مبينة ، فإن فعلن ، فاهجروهنّ في المضاجع ، واضربوهنّ ضرباً غير مبرح { فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً } » وأخرج البخاري ، ومسلم ، وغيرهما ، عن عبد الله بن زمعة قال : قال رسول الله صلى الله عليه وسلم : « أيضرب أحدكم امرأته ، كما يضرب العبد؟ ثم يجامعها في آخر اليوم » .

(2/138)

وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُوا حَكَمًا مِنْ أَهْلِهِ وَحَكَمًا مِنْ أَهْلِهَا إِنْ يُرِيدَا إِصْلَاحًا يُوَفِّقِ اللَّهُ بَيْنَهُمَا إِنَّ اللَّهَ كَانَ عَلِيمًا خَبِيرًا (35)

قد تقدّم معنى الشقاق في البقرة ، وأصله أن كل واحد منهم يأخذ شقاً غير شق صاحبه ، أي : ناحية غير ناحيته ، وأضيف الشقاق إلى الظرف لإجرائه مجرى المفعول به ، كقوله تعالى : { بَلْ مَكْرُ اليل والنهار } [ سبأ : 33 ] » وقوله : يا سارق الليلة أهل الدار والخطاب للأمراء والحكام ، والضمير في قوله : { بَيْنَهُمَا } للزوجين؛ لأنه قد تقدم ذكر ما يدل عليهما ، وهو ذكر الرجال والنساء { فابعثوا } إلى الزوجين { حُكْمًا } يحكم بينهما ممن يصلح لذلك عقلاً وديناً وإنصافاً ، وإنما نص الله سبحانه على أن الحكمين يكونان من أهل الزوجين؛ لأنهما أقعد بمعرفة أحوالهما ، وإذا لم يوجد من أهل الزوجين من يصلح للحكم بينهما كان الحكمان من غيرهم ، وهذا إذا أشكل أمرهما ، ولم يتبين من هو المسيء منهما؛ فأما إذا عرف المسيء ، فإنه يؤخذ لصاحبه الحق منه ، وعلى الحكمين أن يسعيا في إصلاح ذات البين جهدهما ، فإن قدرا على ذلك عملا عليه ، وإن أعياهما إصلاح حالهما ، ورأيا التفريق بينهما جاز لهما ذلك من دون أمر من الحاكم في البلد ، ولا توكيل بالفرقة بين الزوجين . وبه قال مالك ، والأوزاعي ، وإسحاق ، وهو مرويّ ، عن عثمان ، وعليّ ، وابن عباس ، والشعبي ، والنخعي ، والشافعي ، وحكاه ابن كثير عن الجمهور ، قالوا : لأن الله قال : { فابعثوا حَكَماً مّنْ أَهْلِهِ وَحَكَماً مّنْ أَهْلِهَا } وهذا نصّ من الله سبحانه أنهما قاضيان لا وكيلان ، ولا شاهدان . وقال الكوفيون ، وعطاء ، وابن زيد ، والحسن ، وهو أحد قولي الشافعي : إن التفريق هو إلى الإمام ، أو الحاكم في البلد لا إليهما ، ما لم يوكلهما الزوجان ، أو يأمرهما الإمام والحاكم؛ لأنهما رسولان شاهدان ، فليس إليهما التفريق ، ويرشد إلى هذا قوله : { إِن يُرِيدَا } أي الحكمان { إصلاحا } بين الزوجين { يُوَفّقِ الله بَيْنَهُمَا } لاقتصاره على ذكر الإصلاح دون التفريق . ومعنى : { إِن يُرِيدَا إصلاحا يُوَفّقِ الله بَيْنَهُمَا } أي : يوقع الموافقة بين الزوجين حتى يعودا إلى الألفة وحسن العشرة . ومعنى الإرادة : خلوص نيتهما لصلاح الحال بين الزوجين ، وقيل : إن الضمير في قوله : { يُوَفّقِ الله بَيْنَهُمَا } للحكمين ، كما في قوله : { إِن يُرِيدَا إصلاحا } أي : يوفق بين الحكمين في اتحاد كلمتهما ، وحصول مقصودهما ، وقيل : كلا الضميرين للزوجين ، أي : إن يريدا إصلاح ما بينهما من الشقاق أوقع الله بينهما الألفة والوفاق ، وإذا اختلف الحكمان لم ينفذ حكمهما ، ولا يلزم قبول قولهما بلا خلاف .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا } قال : هذا الرجل والمرأة إذا تفاسد الذي بينهما أمر الله أن تبعثوا رجلاً صالحاً من أهل الرجل ، ورجلاً مثله من أهل المرأة ، فينظران أيهما المسيء ، فإن كان الرجل هو المسيء حجبوا امرأته عنه ، وقسروه على النفقة ، وإن كانت المرأة هي المسيئة قسروها على زوجها ، ومنعوها النفقة ، فإن اجتمع رأيهما على أن يفرقا أو يجمعا ، فأمرهما جائز ، فإن رأيا أن يجمعا ، فرضي أحد الزوجين ، وكره الآخر ذلك ، ثم مات أحدهما فإن الذي رضي يرث الذي كره ، ولا يرث الكاره الراضي { إِن يُرِيدَا إصلاحا } قال : هما الحكمان { يُوَفّقِ الله بَيْنَهُمَا } وكذلك كل مصلح يوفقه للحق والصواب .

(2/139)

وأخرج الشافعي في الأمّ ، وعبد الرزاق في المصنف ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن عبيدة السلماني في هذه الآية قال : جاء رجل وامرأة إلى عليّ ، ومعهما فئام من الناس ، فأمرهم عليّ ، فبعثوا حكماً من أهله وحكماً من أهلها ، ثم قال للحكمين : تدريان ما عليكما؟ عليكما إن رأيتما أن تجمعا أن تجمعا ، وإن رأيتما أن تفرقا أن تفرقا ، قالت المرأة : رضيت بكتاب الله بما عليّ فيه ولي؛ وقال الرجل : أما الفرقة ، فلا ، فقال : كذبت ، والله حتى تقرّ مثل الذي أقرّت به . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن ابن عباس قال : بعثت أنا ومعاوية حكمين ، فقيل لنا : إن رأيتما أن تجمعا جمعتما ، وإن رأيتما أن تفرقا فرقتما ، والذي بعثهما عثمان . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي ، عن الحسن قال : إنما يبعث الحكمان ليصلحا ، ويشهدا على الظالم بظلمه ، فأما الفرقة فليست بأيديهما . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن قتادة نحوه . وأخرج البيهقي ، عن عليّ قال : إذا حكم أحد الحكمين ولم يحكم الآخر ، فليس حكمه بشيء حتى يجتمعا .

(2/140)

وَاعْبُدُوا اللَّهَ وَلَا تُشْرِكُوا بِهِ شَيْئًا وَبِالْوَالِدَيْنِ إِحْسَانًا وَبِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَالْجَارِ ذِي الْقُرْبَى وَالْجَارِ الْجُنُبِ وَالصَّاحِبِ بِالْجَنْبِ وَابْنِ السَّبِيلِ وَمَا مَلَكَتْ أَيْمَانُكُمْ إِنَّ اللَّهَ لَا يُحِبُّ مَنْ كَانَ مُخْتَالًا فَخُورًا (36)

قد تقدّم بيان معنى العبادة . و { شيئاً } إما مفعول به ، أي : لا تشركوا به شيئاً من الأشياء من غير فرق بين حيّ وميت ، وجماد وحيوان ، وإما مصدر ، أي : لا تشركوا به شيئاً من الاشراك من غير فرق بين الشرك الأكبر والأصغر والواضح والخفي . وقوله : { إحسانا } مصدر لفعل محذوف ، أي : أحسنوا بالوالدين إحساناً . وقرأ ابن أبي عبلة بالرفع ، وقد دل ذكر الإحسان إلى الوالدين بعد الأمر بعبادة الله ، والنهي عن الإشراك به على عظم حقهما ، ومثله : { أَنِ اشكر لِى ولوالديك } [ لقمان : 14 ] فأمر سبحانه بأن يشكرا معه . قوله : { وَبِذِى القربى } أي : صاحب القرابة ، وهو من يصح إطلاق اسم القربى عليه ، وإن كان بعيداً . { واليتامى والمساكين } قد تقدّم تفسيرهم والمعنى وأحسنوا بذي القربى إلى آخر ما هو مذكور في هذه الآية : { والجار ذِى القربى } أي : القريب جواره ، وقيل : هو من له مع الجوار في الدار قرب في النسب { والجار الجنب } المجانب ، وهو مقابل للجار ذي القربى ، والمراد من يصدق عليه مسمى الجوارمع كون داره بعيدة ، وفي ذلك دليل على تعميم الجيران بالإحسان إليهم سواء كانت الديار متقاربة أو متباعدة ، وعلى أن الجوار حرمة مرعية مأمور بها . وفيه ردّ على من يظن أن الجار مختص بالملاصق دون من بينه وبينه حائل ، أو مختص بالقريب دون البعيد . وقيل : إن المراد بالجار الجنب هنا : هو الغريب . وقيل : هو الأجنبي الذي لا قرابة بينه وبين المجاور له . وقرأ الأعمش ، والمفضل : « والجار الجنب » بفتح الجيم ، وسكون النون ، أي : ذي الجنب ، وهو : الناحية ، وأنشد الأخفش :
الناس جنب ، والأمير جنب ... وقيل : المراد بالجار ذي القربى : المسلم ، وبالجار الجنب : اليهودي النصراني . وقد اختلف أهل العلم في المقدار الذي يصدق عليه مسمى الجوار ، ويثبت لصاحبه الحق . فروي عن الأوزاعي والحسن أنه إلى حدّ أربعين داراً من كل ناحية ، وروي عن الزهري نحوه . وقيل : من سمع إقامة الصلاة . وقيل : إذا جمعتهما محلة . وقيل : من سمع النداء . والأولى أن يرجع في معنى الجار إلى الشرع ، فإن وجد فيه ما يقتضي بيانه ، وأنه يكون جاراً إلى حد كذا من الدور ، أو من مسافة الأرض ، كان العمل عليه متعيناً ، وإن لم يوجد رجع إلى معناه لغة أو عرفاً . ولم يأت في الشرع ما يفيد أن الجار هو الذي بينه وبين جاره مقدار كذا ، ولا ورد في لغة العرب أيضاً ما يفيد ذلك ، بل المراد بالجار في اللغة : المجاور ، ويطلق على معان . قال في القاموس . والجار المجاور ، والذي أجرته من أن يظلم ، والمجير ، والمستجير ، والشريك في التجارة ، وزوج المرأة وهي جارته ، وفرج المرأة ، وما قرب من المنازل ، والإست كالجارة ، والقاسم ، والحليف ، والناصر .

(2/141)

انتهى . قال القرطبي في تفسيره : وروي : أن رجلاً جاء إلى النبي صلى الله عليه وسلم ، فقال : إني نزلت محلة قوم ، وإن أقربهم إليّ جوارا أشدّهم لي أذى فبعث النبي صلى الله عليه وسلم أبا بكر ، وعمر ، وعلياً يصيحون على أبواب المساجد : " ألا إن أربعين داراً جار ، ولا يدخل الجنة من لا يأمن جاره بوائقه " انتهى . ولو ثبت هذا لكان مغنياً عن غيره ، ولكنه رواه ، كما ترى من غير عزوله إلى أحد كتب الحديث المعروفة ، وهو : وإن كان إماماً في علم الرواية ، فلا تقوم الحجة بما يرويه بغير سند مذكور ، ولا نقل عن كتاب مشهور ، ولا سيما ، وهو يذكر الواهيات كثيراً ، كما يفعل في تذكرته ، وقد ورد في القرآن ما يدل على أن المساكنة في مدينة مجاورة ، قال الله تعالى : «لئن لم ينته المنافقون» إلى قوله : { ثُمَّ لاَ يُجَاوِرُونَكَ فِيهَا إِلاَّ قَلِيلاً } [ الأحزاب : 60 ] فجعل اجتماعهم في المدينة جواراً . وأما الأعراف في مسمى الجوار ، فهي تختلف باختلاف أهلها ، ولا يصح حمل القرآن على أعراف متعارفة ، واصطلاحات متواضعة .
قوله : { والصاحب بالجنب } قيل : هو الرفيق في السفر ، قاله ابن عباس ، وسعيد بن جبير ، وعكرمة ، ومجاهد ، والضحاك . وقال علي بن أبي طالب ، وابن مسعود ، وابن أبي ليلى : هو الزوجة . وقال ابن جريج : هو الذي يصحبك ، ويلزمك رجاء نفعك . ولا يبعد أن تتناول الآية جميع ما في هذه الأقوال مع زيادة عليها وهو : كل من صدق عليه أنه صاحب بالجنب أي : بجنبك كمن يقف بجنبك في تحصيل علم ، أو تعلم صناعة ، أو مباشرة تجارة ، أو نحو ذلك . قوله : { وابن السبيل } قال مجاهد : هو الذي يجتاز بك مارّاً ، والسبيل الطريق ، فنسب المسافر إليه لمروره عليه ، ولزومه إياه ، فالأولى تفسيره بمن هو على سفر ، فإن على المقيم أن يحسن إليه . وقيل : هو المنقطع به . وقيل : هو الضيف . قوله : { وَمَا مَلَكَتْ أيمانكم } أي : وأحسنوا إلى ما ملكت أيمانكم إحساناً ، وهم : العبيد والإماء ، وقد أمر النبي صلى الله عليه وسلم بأنهم يطعمون مما يطعم مالكهم ويلبسون مما يلبس . والمختال ذو الخيلاء ، وهو الكبر ، والتيه ، أي : لا يحب من كان متكبراً تائهاً على الناس مفتخراً عليهم . والفخر : المدح للنفس ، والتطاول ، وتعديد المناقب ، وخص هاتين الصفتين؛ لأنهما يحملان صاحبهما على الأنفة مما ندب الله إليه في هذه الآية .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في شعب الإيمان من طرق ، عن ابن عباس في قوله : { والجار ذِى القربى } يعني : الذي بينك ، وبينه قرابة { والجار الجنب } يعني : الذي ليس بينك ، وبينه قرابة . وأخرج ابن جرير ، وابن أبي حاتم ، عن نوف البكالي قال : الجار ذي القربى : المسلم ، والجار الجنب : اليهودي والنصراني .

(2/142)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في شعب الإيمان عن ابن عباس في قوله : { والصاحب بالجنب } قال : الرفيق في السفر . وأخرج ابن جرير عن سعيد بن جبير ، ومجاهد مثله . وأخرج الحكيم ، والترمذي في نوادر الأصول ، وابن المنذر ، وابن أبي حاتم عن زيد بن أسلم : { والصاحب بالجنب } قال : هو جليسك في الحضر ، ورفيقك في السفر ، وامرأتك التي تضاجعك . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن عليّ قال : هو المرأة . وأخرج هؤلاء ، والطبراني عن ابن مسعود مثله .
وأخرج ابن جرير عن ابن عباس مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وَمَا مَلَكَتْ أيمانكم } قال : مما خوّلك الله ، فأحسن صحبته ، كل هذا أوصى الله به . وأخرج ابن أبي حاتم عن مقاتل نحوه ، وقد ورد مرفوعاً إلى رسول الله صلى الله عليه وسلم في برّ الوالدين ، وفي صلة القرابة ، وفي الإحسان إلى اليتامى ، وفي الإحسان إلى الجار ، وفي القيام بما يحتاجه المماليك أحاديث كثيرة قد اشتملت عليها كتب السنة لا حاجة بنا إلى بسطها هنا ، وهكذا ورد في ذم الكبر والاختيال والفخر ما هو معروف .

(2/143)

الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَيَكْتُمُونَ مَا آَتَاهُمُ اللَّهُ مِنْ فَضْلِهِ وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُهِينًا (37) وَالَّذِينَ يُنْفِقُونَ أَمْوَالَهُمْ رِئَاءَ النَّاسِ وَلَا يُؤْمِنُونَ بِاللَّهِ وَلَا بِالْيَوْمِ الْآَخِرِ وَمَنْ يَكُنِ الشَّيْطَانُ لَهُ قَرِينًا فَسَاءَ قَرِينًا (38) وَمَاذَا عَلَيْهِمْ لَوْ آَمَنُوا بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَأَنْفَقُوا مِمَّا رَزَقَهُمُ اللَّهُ وَكَانَ اللَّهُ بِهِمْ عَلِيمًا (39) إِنَّ اللَّهَ لَا يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِنْ تَكُ حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِنْ لَدُنْهُ أَجْرًا عَظِيمًا (40) فَكَيْفَ إِذَا جِئْنَا مِنْ كُلِّ أُمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلَاءِ شَهِيدًا (41) يَوْمَئِذٍ يَوَدُّ الَّذِينَ كَفَرُوا وَعَصَوُا الرَّسُولَ لَوْ تُسَوَّى بِهِمُ الْأَرْضُ وَلَا يَكْتُمُونَ اللَّهَ حَدِيثًا (42)

قوله : { الذين يَبْخَلُونَ } هم في محل نصب بدلاً من قوله : { مَن كَانَ مُخْتَالاً } أو على الذمّ ، أو في محل رفع على الابتداء ، والخبر مقدّر ، أي : لهم كذا وكذا من العذاب ، ويجوز أن يكون مرفوعاً بدلاً من الضمير المستتر في قوله : { مُخْتَالاً فَخُوراً } ويجوز أن يكون منصوباً على تقدير أعنى ، أو مرفوعاً على الخبر ، والمبتدأ مقدّر ، أي : هم الذين يبخلون ، والجملة في محل نصب على البدل . والبخل المذموم في الشرع هو الامتناع من أداء ما أوجب الله ، وهؤلاء المذكورون في هذه الآية ضموا إلى ما وقعوا فيه من البخل الذي هو أشرّ خصال الشرّ ما هو أقبح منه ، وأدل على سقوط نفس فاعله ، وبلوغه في الرذالة إلى غايتها ، وهو أنهم مع بخلهم بأموالهم ، وكتمهم لما أنعم الله به عليهم من فضله { يَأْمُرُونَ الناس بالبخل } كأنهم يجدون في صدورهم من جود غيرهم بماله حرجاً ومضاضة ، فلا كثر في عباده من أمثالكم ، هذه أموالكم قد بخلتم بها لكونكم تظنون انتقاصها بإخراج بعضها في مواضعه ، فما بالكم بخلتم بأموال غيركم؟ مع أنه لا يلحقكم في ذلك ضرر ، وهل هذا إلا غاية اللوم ونهاية الحمق ، والرقاعة وقبح الطباع وسوء الاختيار . وقد تقدم اختلاف القراءات في البخل . وقد قيل : إن المراد بهذه الآية : اليهود ، فإنهم جمعوا بين الاختيال ، والفخر ، والبخل بالمال ، وكتمان ما أنزل الله في التوراة وقيل : المراد بها المنافقون ، ولا يخفى أن اللفظ أوسع من ذلك ، وأكثر شمولاً ، وأعمّ فائدة .
قوله : { والذين يُنْفِقُونَ أموالهم رِئَاء الناس } عطف على قوله : { الذين يَبْخَلُونَ } ووجه ذلك أن الأوّلين قد فرطوا بالبخل ، وبأمر الناس به ، وبكتم ما آتاهم الله من فضله ، وهؤلاء أفرطوا ببذل أموالهم في غير مواضعها لمجرد الرياء ، والسمعة ، كما يفعله من يريد أن يتسامع الناس بأنه كريم ، ويتطاول على غيره بذلك ، ويشمخ بأنفه عليه ، مع ما ضم إلى هذا الإنفاق الذي يعود عليه بالضرر من عدم الإيمان بالله وباليوم الآخر . قوله : { وَمَن يَكُنِ الشيطان لَهُ قَرِيناً } في الكلام إضمار ، والتقدير ، ولا يؤمنون بالله ، ولا باليوم الآخر ، فقرينهم الشيطان { وَمَن يَكُنِ الشيطان لَهُ قَرِيناً فَسَاء قِرِيناً } والقرين المقارن ، وهو الصاحب ، والخليل . والمعنى : من قبل من الشيطان في الدنيا ، فقد قارنه فيها ، أو فهو قرينه في النار ، فساء الشيطان قرينا : { وَمَاذَا عَلَيْهِمْ } أي : على هذه الطوائف { لَوْ ءامَنُواْ بالله واليوم الأخر وَأَنفَقُواْ مِمَّا رَزَقَهُمُ الله } ابتغاء لوجهه وامتثالاً لأمره ، أي : وماذا يكون عليهم من ضرر لو فعلوا ذلك .
قوله : { إِنَّ الله لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ } المثقال مفعال من الثقل ، كالمقدار من القدر ، وهو منتصب على أنه نعت لمفعول محذوف ، أي : لا يظلم شيئاً مثقال ذرة .

(2/144)

والذرّة واحدة الذرّ ، وهي : النمل الصغار . وقيل : رأس النملة . وقيل : الذرّة الخردلة . وقيل : كل جزء من أجزاء الهباء الذي يظهر فيما يدخل من الشمس من كوة أو غيرها ذرة . والأوّل هو المعنى اللغوي الذي يجب حمل القرآن عليه . والمراد من الكلام : أن الله لا يظلم كثيراً ، ولا قليلاً ، أي : لا يبخسهم من ثواب أعمالهم ، ولا يزيد في عقاب ذنوبهم وزن ذرّة فضلاً عما فوقها . قوله : { وَإِن تَكُ حَسَنَةً يضاعفها } قرأ أهل الحجاز : «حسنة» بالرفع . وقرأ من عداهم بالنصب ، والمعنى على القراءة الأولى : إن توجد حسنة ، على أنّ كان هي التامة لا الناقصة ، وعلى القراءة الثانية : إن تك فعلته حسنة يضاعفها ، وقيل : إن التقدير : إن تك مثقال الذرّة حسنة ، وأنث ضمير المثقال لكونه مضافاً إلى المؤنث ، والأوّل أولى . وقرأ الحسن : " نضاعفها " بالنون ، وقرأ الباقون بالياء ، وهي الأرجح لقوله : { وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً } وقد تقدّم الكلام في المضاعفة ، والمراد : مضاعفة ثواب الحسنة .
قوله : { فَكَيْفَ إِذَا جِئْنَا مِن كُلّ أمَّةٍ بِشَهِيدٍ } كيف منصوبة بفعل مضمر ، كما هو رأي سيبويه ، أو محلها رفع على الابتداء ، كما هو رأي غيره ، والإشارة بقوله : { هَؤُلاء } إلى الكفار . وقيل : إلى كفار قريش خاصة . والمعنى : فكيف يكون حال هؤلاء الكفار يوم القيامة إذا جئنا من كل أمة بشهيد ، وجئنا بك على هؤلاء شهيداً؟ وهذا الاستفهام معناه : التوبيخ ، والتقريع { يَوْمَئِذٍ يَوَدُّ الذين كَفَرُواْ وَعَصَوُاْ الرسول لَوْ تسوى بِهِمُ الارض } قرأ نافع ، وابن عامر " تسوى " بفتح التاء ، وتشديد السين ، وقرأ حمزة ، والكسائي بفتح التاء ، وتخفيف السين ، وقرأ الباقون بضم التاء ، وتخفيف السين . والمعنى على القراءة الأولى والثانية : أن الأرض هي التي تسوّى بهم ، أي : أنهم تمنوا لو انفتحت لهم الأرض ، فساخوا فيها ، وقيل الباء في قوله : { بِهِمُ } بمعنى على ، أي : تسوّى عليهم الأرض . وعلى القراءة الثالثة الفعل مبنيّ للمفعول ، أي : لو سوّى الله بهم الأرض ، فيجعلهم والأرض سواء حتى لا يبعثوا . قوله : { وَلاَ يَكْتُمُونَ الله حَدِيثاً } عطف على { يَوَدُّ } أي : يومئذ يودّ الذين كفروا ، ويومئذ لا يكتمون الله حديثاً ، ولا يقدرون على ذلك . قال الزجاج : قال بعضهم { لا يَكْتُمُونَ الله حَدِيثاً } مستأنف؛ لأن ما عملوه ظاهر عند الله لا يقدرون على كتمانه . وقال بعضهم : هو معطوف . والمعنى : يودّون أن الأرض سوّيت بهم وأنهم لم يكتموا الله حديثاً؛ لأنه ظهر كذبهم .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : كان كردم بن يزيد حليف كعب بن الأشرف ، وأسامة بن حبيب ، ونافع بن أبي نافع ، وبحري بن عمرو ، وحيي بن أخطب ، ورفاعة بن زيد بن التابوت يأتون رجالاً من الأنصار يتنصحون لهم ، فيقولون : لا تنفقوا أموالكم ، فإنا نخشى عليكم الفقر في ذهابها ، ولا تسارعوا في النفقة ، فإنكم لا تدرون ما يكون؟ فأنزل الله فيهم : { الذين يَبْخَلُونَ وَيَأْمُرُونَ الناس بالبخل } إلى قوله : { وَكَانَ الله بِهِم عَلِيماً } .

(2/145)

وقد أخرج ابن أبي حاتم ، عنه أنها نزلت في اليهود . وأخرجه عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد . وأخرجه ابن جرير ، عن سعيد بن جبير . وأخرجه عبد بن حميد ، وابن جرير ، وابن المنذر عن قتادة .
وأخرج عبد بن حميد ، وابن جرير ، عن ابن عباس : { إِنَّ الله لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ } قال : رأس نملة حمراء . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { وَإِن تَكُ حَسَنَةً } وزن ذرة زادت على سيئاته { يضاعفها } فأما المشرك ، فيخفف به عنه العذاب ، ولا يخرج من النار أبداً . وأخرج البخاري ، وغيره ، عن ابن مسعود قال : قال لي رسول الله صلى الله عليه وسلم : « اقرأ عليّ » ، قلت يا رسول الله آقرأ عليك ، وعليك أنزل؟ قال : « نعم إني أحبّ أن أسمعه من غيري » ، فقرأت سورة النساء حتى أتيت إلى هذه الآية : { فَكَيْفَ إِذَا جِئْنَا مِن كُلّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ على هَؤُلاء شَهِيداً } قال : « حسبك الآن » ، فإذا عيناه تذرفان . وأخرجه الحاكم ، وصححه من حديث عمرو بن حريث .
وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي ، عن ابن عباس في قوله : { لَوْ تسوى بِهِمُ الأرض } يعني : أن تسوّى الأرض بالجبال ، والأرض عليهم . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في الآية : يقول : ودّوا لو انخرقت بهم الأرض ، فساخوا فيها . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ يَكْتُمُونَ الله حَدِيثاً } قال : بجوارحهم .

(2/146)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَقْرَبُوا الصَّلَاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ وَلَا جُنُبًا إِلَّا عَابِرِي سَبِيلٍ حَتَّى تَغْتَسِلُوا وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ أَوْ لَامَسْتُمُ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ إِنَّ اللَّهَ كَانَ عَفُوًّا غَفُورًا (43)

قوله : { يا أيها الذين آمنوا } جعل الخطاب خاصاً بالمؤمنين؛ لأنهم كانوا يقربون الصلاة حال السكر ، وأما الكفار ، فهم لا يقربونها سكارى ولا غير سكارى . قوله : { لاَ تَقْرَبُواْ } قال أهل اللغة : إذا قيل : لا تقرب بفتح الراء معناه لا تتلبس بالفعل ، وإذا كان بضم الراء كان معناه : لا تدن منه . والمراد هنا : النهي عن التلبس بالصلاة ، وغشيانها . وبه قال جماعة من المفسرين ، وإليه ذهب أبو حنيفة . وقال آخرون المراد : مواضع الصلاة ، وبه قال الشافعي . وعلى هذا فلا بدّ من تقدير مضاف ، ويقوّي هذا قوله : { وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ } وقالت طائفة : المراد الصلاة ومواضعها معاً؛ لأنهم كانوا حينئذ لا يأتون المسجد إلا للصلاة ، ولا يصلون إلا مجتمعين ، فكانا متلازمين .
قوله : { وَأَنتُمْ سكارى } الجملة في محل نصب على الحال ، وسكارى جمع سكران ، مثل كسالى جمع كسلان . وقرأ النخعي : «سكرى» بفتح السين ، وهو تكسير سكران . وقرأ الأعمش : «سُكْرى» كحبلى صفة مفردة . وقد ذهب العلماء كافة إلى أن المراد بالسكر هنا : سكر الخمر ، إلا الضحاك ، فإنه قال : المراد سكر النوم . وسيأتي بيان سبب نزول الآية ، وبه يندفع ما يخالف الصواب من هذه الأقوال . قوله : { حتى تَعْلَمُواْ مَا تَقُولُونَ } هذا غاية النهي عن قربان الصلاة في حال السكر ، أي : حتى يزول عنكم أثر السكر ، وتعلموا ما تقولونه ، فإن السكران لا يعلم ما يقوله ، وقد تمسك بهذا من قال : إن طلاق السكران لا يقع؛ لأنه إذا لم يعلم ما يقوله انتفى القصد . وبه قال عثمان بن عفان ، وابن عباس ، وطاوس ، وعطاء ، والقاسم ، وربيعة ، وهو قول الليث بن سعد ، وإسحاق ، وأبي ثور ، والمزني . واختاره الطحاوي ، وقال : أجمع العلماء على أن طلاق المعتوه لا يجوز ، والسكران معتوه كالموسوس . وأجازت طائفة وقوع طلاقه ، وهو محكيّ عن عمر ابن الخطاب ، ومعاوية ، وجماعة من التابعين ، وهو : قول أبي حنيفة ، والثوري ، والأوزاعي . واختلف قول الشافعي في ذلك . وقال مالك : يلزمه الطلاق ، والقود في الجراح ، والقتل ، ولا يلزمه النكاح ، والبيع .
قوله : { وَلاَ جُنُباً } عطف على محل الجملة الحالية ، وهي قوله : { وَأَنتُمْ سكارى } والجنب لا يؤنث ، ولا يثنى ، ولا يجمع؛ لأنه ملحق بالمصدر كالبعد والقرب . قال الفراء : يقال جنب الرجل ، وأجنب من الجنابة . وقيل : يجمع الجنب في لغة على أجناب ، مثل عنق ، وأعناق ، وطنب ، وأطناب . وقوله : { إِلاَّ عَابِرِى سَبِيلٍ } استثناء مفرّغ ، أي : لا تقربوها في حال من الأحوال إلا في حال عبور السبيل . والمراد به هنا : السفر ، ويكون محل هذا الاستثناء المفرّغ النصب على الحال من ضمير لا تقربوا بعد تقييده بالحال الثانية ، وهي قوله : { وَلاَ جُنُباً } لا بالحال الأولى ، وهي قوله : { وَأَنتُمْ سكارى } فيصير المعنى : لا تقربوا الصلاة حال كونكم جنباً إلا حال السفر ، فإنه يجوز لكم أن تصلوا بالتيمم ، وهذا قول عليّ ، وابن عباس ، وابن جبير ، ومجاهد ، والحكم ، وغيرهم ، قالوا : لا يصح لأحد أن يقرب الصلاة وهو جنب إلا بعد الاغتسال إلا المسافر ، فإنه يتيمم؛ لأن الماء قد يعدم في السفر لا في الحضر ، فإن الغالب أنه لا يعدم .

(2/147)

وقال ابن مسعود ، وعكرمة ، والنخعي ، وعمرو بن دينار ، ومالك ، والشافعي : عابر السبيل هو : المجتاز في المسجد ، وهو مرويّ عن ابن عباس ، فيكون معنى الآية على هذا لا تقربوا مواضع الصلاة ، وهي : المساجد في حال الجنابة إلا أن تكونوا مجتازين فيها من جانب إلى جانب ، وفي القول الأوّل قوّة من جهة كون الصلاة فيه باقية على معناها الحقيقي ، وضعف من جهة ما في حمل عابر السبيل على المسافر ، وإن معناه : أنه يقرب الصلاة عند عدم الماء بالتيمم ، فإن هذا الحكم يكون في الحاضر إذا عدم الماء ، كما يكون في المسافر ، وفي القول الثاني قوّة من جهة عدم التكلف في معنى قوله : { إِلاَّ عَابِرِى سَبِيلٍ } وضعف من جهة حمل الصلاة على مواضعها .
وبالجملة فالحال الأولى ، أعني قوله : { وَأَنتُمْ سكارى } تقوّي بقاء الصلاة على معناها الحقيقي من دون تقدير مضاف ، وكذلك ما سيأتي من سبب نزول الآية يقوّي ذلك . وقوله : { إِلاَّ عَابِرِى سَبِيلٍ } يقوّي تقدير المضاف ، أي : لا تقربوا مواضع الصلاة . ويمكن أن يقال : إن بعض قيود النهي أعني : { لا تقربوا } وهو قوله : { وَأَنتُمْ سكارى } يدل على أن المراد بالصلاة معناها الحقيقي ، وبعض قيود النهي وهو قوله : { إِلاَّ عَابِرِى سَبِيلٍ } يدل على أن المراد مواضع الصلاة ، ولا مانع من اعتبار كل واحد منهما مع قيده الدالّ عليه ، ويكون ذلك بمنزلة نهيين مقيد كل واحد منهما بقيد ، وهما لا تقربوا الصلاة التي هي ذات الأذكار والأركان ، وأنتم سكارى ، ولا تقربوا مواضع الصلاة حال كونكم جنباً إلا حال عبوركم في المسجد من جانب إلى جانب ، وغاية ما يقال في هذا أنه من الجمع بين الحقيقة والمجاز ، وهو جائز بتأويل مشهور .
وقال ابن جرير بعد حكايته للقولين : والأولى قول من قال : { وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ } إلا مجتازي طريق فيه ، وذلك أنه قد بين حكم المسافر إذا عدم الماء ، وهو جنب في قوله : { وَإِنْ كُنتُم مرضى أَوْ على سَفَرٍ أَوْ جَاء أَحَدٌ مّنْكُمْ مّن الغائط أَوْ لامستم النساء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صعيداً طيباً } فكان معلوماً بذلك ، أي : أن قوله : { وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ حتى تَغْتَسِلُواْ } لو كان معنياً به المسافر لم يكن لإعادة ذكره في قوله : { وَإِنْ كُنتُم مرضى أَوْ على سَفَرٍ } معنى مفهوم .

(2/148)

وقد مضى ذكر حكمه قبل ذلك ، فإذا كان ذلك كذلك ، فتأويل الآية : يا أيها الذين آمنوا لا تقربوا المساجد للصلاة مصلين فيها ، وأنتم سكارى حتى تعلموا ما تقولون ، ولا تقربوها أيضاً جنباً حتى تغتسلوا إلا عابري سبيل . قال : والعابر السبيل المجتاز مرّاً وقطعاً ، يقال منه : عبرت هذا الطريق ، فأنا أعبره عبراً وعبوراً ، ومنه قيل : عبر فلان النهر إذا قطعه وجاوزه ، ومنه قيل للناقة القوية : هي عبر أسفار لقوّتها على قطع الأسفار . قال ابن كثير : وهذا الذي نصره يعني ابن جرير هو قول الجمهور ، وهو الظاهر من الآية . انتهى .
قوله : { حتى تَغْتَسِلُواْ } غاية للنهي عن قربان الصلاة ، أو مواضعها حال الجنابة . والمعنى : لا تقربوها حال الجنابة حتى تغتسلوا إلا حال عبوركم السبيل . قوله : { وَإِنْ كُنتُم مرضى } المرض عبارة عن خروج البدن عن حدّ الاعتدال ، والاعتياد إلى الاعوجاج والشذوذ ، وهو على ضربين كثير ويسير . والمراد هنا : أن يخاف على نفسه التلف ، أو الضرر باستعمال الماء ، أو كان ضعيفاً في بدنه وهو لا يقدر على الوصول إلى موضع الماء . وروي عن الحسن أنه يتطهر ، وإن مات ، وهذا باطل يدفعه قوله تعالى : { وَمَا جَعَلَ عَلَيْكمْ فِى الدين مِنْ حَرَجٍ } [ الحج : 78 ] . وقوله : { وَلاَ تَقْتُلُواْ أَنفُسَكُمْ } [ النساء : 29 ] وقوله : { يُرِيدُ الله بِكُمُ اليسر } [ البقرة : 185 ] قوله : { أَوْ على سَفَرٍ } فيه جواز التيمم لمن صدق عليه اسم المسافر ، والخلاف مبسوط في كتب الفقه . وقد ذهب الجمهور إلى أنه لا يشترط أن يكون سفر قصر ، وقال قوم : لا بد من ذلك . وقد أجمع العلماء على جواز التيمم للمسافر . واختلفوا في الحاضر ، فذهب مالك ، وأصحابه ، وأبو حنيفة ، ومحمد إلى أنه يجوز في الحضر ، والسفر . وقال الشافعي : لا يجوز للحاضر الصحيح أن يتيمم إلا أن يخاف التلف .
قوله : { أَوْ جَاء أَحَدٌ مّنْكُمْ مّن الغائط } هو المكان المنخفض ، والمجيء منه كناية عن الحدث ، والجمع الغيطان ، والأغواط ، وكانت العرب تقصد هذا الصنف من المواضع لقضاء الحاجة تستراً عن أعين الناس ، ثم سمي الحدث الخارج من الإنسان غائطاً توسعاً ، ويدخل في الغائط جميع الأحداث الناقضة للوضوء . قوله : { أَوْ لامستم النساء } قرأ نافع ، وابن كثير ، وأبو عمرو ، وعاصم ، وابن عامر : { لامستم } وقرأ حمزة ، والكسائي : «لمستم» قيل المراد بها : بها في القراءتين الجماع . وقيل : المراد به : مطلق المباشرة ، وقيل : إنه يجمع الأمرين جميعاً . وقال محمد بن يزيد المبرد : الأولى في اللغة أن يكون : { لامستم } بمعنى قبلتم ، ونحوه ، و«لمستم» بمعنى غشيتم .
واختلف العلماء في معنى ذلك على أقوال ، فقالت فرقة : الملامسة هنا مختصة باليد دون الجماع ، قالوا : والجنب لا سبيل له إلى التيمم بل يغتسل ، أو يدع الصلاة حتى يجد الماء . وقد روي هذا عن عمرو بن الخطاب ، وابن مسعود . قال ابن عبد البر : لم يقل بقولهما في هذه المسألة أحد من فقهاء الأمصار من أهل الرأي ، وحملة الآثار .

(2/149)

انتهى . وأيضاً الأحاديث الصحيحة تدفعه ، وتبطله ، كحديث عمار ، وعمران بن حصين ، وأبي ذرّ في تيمم الجنب . وقالت طائفة : هو الجماع كما في قوله : { ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ } [ الأحزاب : 49 ] ، وقوله : { وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ } [ البقرة : 237 ] وهو مرويّ عن عليّ ، وأبيّ بن كعب ، وابن عباس ، ومجاهد ، وطاوس ، والحسن ، وعبيد ابن عمير ، وسعيد بن جبير ، والشعبي ، وقتادة ، ومقاتل بن حبان ، وأبي حنيفة . وقال مالك : الملامس بالجماع يتيمم ، والملامس باليد يتيمم إذا التذّ ، فإن لمسها بغير شهوة ، فلا وضوء ، وبه قال أحمد ، وإسحاق . وقال الشافعي : إذا أفضى الرجل بشيء من بدنه إلى بدن المرأة سواء كان باليد ، أو غيرها من أعضاء الجسد انتقضت به الطهارة وإلا فلا . وحكاه القرطبي عن ابن مسعود ، وابن عمر ، والزهري ، وربيعة . وقال الأوزاعي : إذا كان اللمس باليد نقض الطهر ، وإن كان بغير اليد لم ينقضه لقوله تعالى { فلمسوه بأيديهم } [ الأنعام : 7 ] وقد احتجوا بحجج تزعم كل طائفة أن حجتها تدل على أن الملامسة المذكورة في الآية هي ما ذهبت إليه ، وليس الأمر كذلك . فقد اختلفت الصحابة ، ومن بعدهم في معنى الملامسة المذكورة في الآية ، وعلى فرض أنها ظاهرة في الجماع ، فقد ثبتت القراءة المروية عن حمزة ، والكسائي بلفظ : «أو لمستم» وهي محتملة بلا شك ، ولا شبهة ، ومع الاحتمال ، فلا تقوم الحجة بالمحتمل . وهذا الحكم تعمّ به البلوى ، ويثبت به التكليف العامّ ، فلا يحل إثباته بمحتمل قط ، وقد وقع النزاع في مفهومه . وإذا عرفت هذا ، فقد ثبتت السنة الصحيحة بوجوب التيمم على من اجتنب ولم يجد الماء ، فكان الجنب داخلاً في الآية بهذا الدليل ، وعلى فرض عدم دخوله فالسنة تكفي في ذلك .
وأما وجوب الوضوء ، أو التيمم على من لمس المرأة بيده ، أو بشيء من بدنه ، فلا يصح القول به استدلالاً بهذه الآية لما عرفت من الاحتمال . وأما ما استدلوا به من أنه صلى الله عليه وسلم أتاه رجل ، فقال : يا رسول الله ما تقول في رجل لقي امرأة لا يعرفها؟ وليس يأتي الرجل من امرأته شيئاً إلا قد أتاه منها غير أنه لم يجامعها فأنزل الله : { وَأَقِمِ الصلاة طَرَفَىِ النهار وَزُلَفاً مِّنَ اليل إِنَّ الحسنات يُذْهِبْنَ السيئات ذلك ذكرى للذاكرين } [ هود : 114 ] . أخرجه أحمد ، والترمذي ، والنسائي من حديث معاذ ، قالوا : فأمره بالوضوء؛ لأنه لمس المرأة ، ولم يجامعها ، ولا يخفاك أنه لا دلالة بهذا الحديث على محل النزاع ، فإن النبي صلى الله عليه وسلم إنما أمره بالوضوء ليأتي بالصلاة التي ذكرها الله سبحانه في هذه الآية ، إذ لا صلاة إلا بوضوء . وأيضاً فالحديث منقطع؛ لأنه من رواية ابن أبي ليلى عن معاذ ، ولم يلقه ، وإذا عرفت هذا ، فالأصل البراءة عن هذا الحكم ، فلا يثبت إلا بدليل خالص عن الشوائب الموجبة لقصوره عن الحجة .

(2/150)

وأيضاً قد ثبت عن عائشة من طرق أنها قالت : كان النبي صلى الله عليه وسلم يتوضأ ، ثم يقبل ، ثم يصلي ، ولا يتوضأ . وقد روي هذا الحديث بألفاظ مختلفة ، رواه أحمد ، وابن أبي شيبة ، وأبو داود ، والنسائي ، وابن ماجه ، وما قيل من أنه من رواية حبيب بن أبي ثابت ، عن عروة ، عن عائشة ، ولم يسمع من عروة فقد رواه أحمد في مسنده من حديث هشام بن عروة ، عن أبيه ، عن عائشة ، ورواه ابن جرير من حديث ليث ، عن عطاء ، عن عائشة ، ورواه أحمد أيضاً ، وأبو داود ، والنسائي من حديث أبي روق الهمداني ، عن إبراهيم التيميّ ، عن عائشة ، ورواه أيضاً ابن جرير من حديث أم سلمة ، ورواه أيضاً من حديث زينب السهمية . ولفظ حديث أم سلمة : أن رسول الله صلى الله عليه وسلم كان يقبلها ، وهو صائم ، ولا يفطر ، ولا يحدث وضوءاً . ولفظ حديث زينب السهمية : أن النبيّ صلى الله عليه وسلم كان يقبل ، ثم يصلي ، ولا يتوضأ» . ورواه أحمد ، عن زينب السهمية ، عن عائشة .
قوله : { فَلَمْ تَجِدُواْ مَاء } هذا القيد إن كان راجعاً إلى جميع ما تقدم مما هو مذكور بعد الشرط ، وهو المرض ، والسفر ، والمجيء من الغائط ، وملامسة النساء كان فيه دليل على أن المرض والسفر بمجردهما لا يسوّغان التيمم ، بل لا بد مع وجود أحد السببين من عدم الماء ، فلا يجوز للمريض أن يتيمم إلا إذا لم يجد ماء ، ولا يجوز للمسافر أن يتيمم إلا إذا لم يجد ماء ، ولكنه يشكل على هذا أن الصحيح ، كالمريض إذا لم يجد الماء تيمم ، وكذلك المقيم ، كالمسافر إذا لم يجد الماء تيمم ، فلا بد من فائدة في التنصيص على المرض والسفر؛ فقيل وجه التنصيص عليهما أن المرض مظنة للعجز عن الوصول إلى الماء ، وكذلك المسافر عدم الماء في حقه غالب ، وإن كان راجعاً إلى الصورتين الأخيرتين : أعني قوله : { أَوْ جَاء أَحَدٌ مّنْكُمْ مّن الغائط أَوْ لامستم النساء } كما قال بعض المفسرين كان فيه إشكال ، وهو أن من صدق عليه اسم المريض ، أو المسافر جاز له التيمم ، وإن كان واجداً للماء قادراً على استعماله ، وقد قيل : إنه رجع هذا القيد إلى الآخرين مع كونه معتبراً في الأوّلين لندرة وقوعه فيهما . وأنت خبير بأن هذا كلام ساقط ، وتوجيه بارد . وقال مالك ، ومن تابعه : ذكر الله المرض ، والسفر في شرط التيمم اعتباراً بالأغلب في من لم يجد الماء بخلاف الحاضر ، فإن الغالب ، وجوده ، فلذلك لم ينص الله سبحانه عليه . انتهى . والظاهر أن المرض بمجرّده مسوّغ للتيمم ، وإن كان الماء موجوداً إذا كان يتضرّر باستعماله في الحال ، أو في المآل ، ولا تعتبر خشية التلف ، فالله سبحانه يقول :

(2/151)

{ يُرِيدُ الله بِكُمُ اليسر } [ البقرة : 185 ] ويقول : { وَمَا جَعَلَ عَلَيْكمْ فِى الدين مِنْ حَرَجٍ } [ الحج : 87 ] ، والنبي صلى الله عليه وسلم يقول : « الدين يسر » ويقول : « يسروا ولا تعسروا » وقال : « قتلوه قتلهم الله » ويقول : « أمرت بالشريعة السمحة » فإذا قلنا : إن قيد عدم وجود الماء راجع إلى الجميع كان وجه التنصيص على المرض هو أنه يجوز له التيمم ، والماء حاضر موجود إذا كان استعماله يضرّه ، فيكون اعتبار ذلك القيد في حقه إذا كان استعماله لا يضرّه ، فإن في مجرّد المرض مع عدم الضرر باستعمال الماء ما يكون مظنة لعجزه عن الطلب ، لأنه يلحقه بالمرض نوع ضعف . وأما وجه التنصيص على المسافر ، فلا شك أن الضرب في الأرض مظنة لإعواز الماء في بعض البقاع دون بعض .
قوله : { فَتَيَمَّمُواْ } التيمم لغة : القصد ، يقال : تيممت الشيء : قصدته ، وتيممت الصعيد : تعمدته ، وتيممته بسهمي ، ورمحي : قصدته دون من سواه ، وأنشد الخليل :
يممته الرمح شزرا ثم قلت له ... هذي البسالة لا لعب الزحاليق
وقال امرؤ القيس :
تيممتها من أذرعات وأهلها ... بيثرب أدنى دارها نظر عال
وقال :
تيممت العين التي عند ضارج ... يفيء عليها الظل عرمضها طامي
قال ابن السكيت : قوله : { فَتَيَمَّمُواْ } أي : اقصدوا ، ثم كثر استعمال هذه الكلمة حتى صار التيمم مسح الوجه واليدين بالتراب . وقال ابن الأنباري في قولهم قد تيمم الرجل : معناه قد مسح التراب على وجهه ، وهذا خلط منهما للمعنى اللغوي بالمعنى الشرعي . فإن العرب لا تعرف التيمم بمعنى مسح الوجه واليدين ، وإنما هو معنى شرعي فقط ، وظاهر الأمر الوجوب ، وهو مجمع على ذلك . والأحاديث في هذا الباب كثيرة ، وتفاصيل التيمم ، وصفاته مبينة في السنة المطهرة ، ومقالات أهل العلم مدوّنة في كتب الفقه ، قوله : { صَعِيداً } الصعيد : وجه الأرض سواء كان عليه تراب ، أو لم يكن ، قاله الخليل ، وابن الأعرابي ، والزجاج . قال الزجاج : لا أعلم فيه خلافاً بين أهل اللغة ، قال الله تعالى : { وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيداً جُرُزاً } [ الكهف : 8 ] أي : أرضاً غليظة لا تنبت شيئاً ، وقال تعالى : { فَتُصْبِحَ صَعِيدًا زَلَقًا } [ الكهف : 40 ] وقال : ذو الرمة :
كأنه بالضحى يرمي الصعيد به ... دبابة في عظام الرأس خرطوم
وإنما سمي صعيداً؛ لأنه نهاية ما يصعد إليه من الأرض ، وجمع الصعيد صعدات .
وقد اختلف أهل العلم فيما يجزىء التيمم به ، فقال مالك ، وأبو حنيفة ، والثوري ، والطبري : إنه يجزىء بوجه الأرض كله تراباً كان ، أو رملاً ، أو حجارة ، وحملوا قوله : { طَيّباً } على الطاهر الذي ليس بنجس ، وقال الشافعي ، وأحمد ، وأصحابهما : إنه لا يجزىء التيمم إلا بالتراب فقط ، واستدلوا بقوله تعالى : { صَعِيدًا زَلَقًا } [ الكهف : 40 ] أي : تراباً أملس طيباً ، وكذلك استدلوا بقوله : { طَيّباً } قالوا : والطيب التراب الذي ينبت .

(2/152)

وقد تنوزع في معنى الطيب ، فقيل : الطاهر كما تقدم وقيل : المنبت كما هنا وقيل : الحلال . والمحتمل لا تقوم به حجة ، ولو لم يوجد في الشيء الذي يتيمم به إلا ما في الكتاب العزيز ، لكان الحق ما قاله الأوّلون ، لكن ثبت في صحيح مسلم من حديث حذيفة بن اليمان قال : قال رسول الله : « فضلنا الناس بثلاث : جعلت صفوفنا كصفوف الملائكة ، وجعلت لنا الأرض كلها مسجداً ، وجعلت تربتها لنا طهوراً إذا لم نجد الماء » وفي لفظ « وجعل ترابها لنا طهوراً » فهذا مبين لمعنى الصعيد المذكور في الآية ، أو مخصص لعمومه ، أو مقيد لإطلاقه ، ويؤيد هذا ما حكاه ابن فارس عن كتاب الخليل : تيمم بالصعيد ، أي : أخذ من غباره . انتهى . والحجر الصلد لا غبار له . قوله : { فامسحوا بِوُجُوهِكُمْ وَأَيْدِيَكُمْ } هذا المسح مطلق ، يتناول المسح بضربة أو ضربتين ، ويتناول المسح إلى المرفقين أو إلى الرسغين ، وقد بينته السنة بياناً شافياً ، وقد جمعنا بين ما ورد في المسح بضربة ، وبضربتين ، وما ورد في المسح إلى الرسغ وإلى المرفقين في شرحنا للمنتقى وغيره من مؤلفاتنا بما لا يحتاج الناظر فيه إلى غيره . قوله : { إِنَّ الله كَانَ عَفُوّاً غَفُوراً } أي : عفا عنكم ، وغفر لكم تقصيركم ، ورحمكم بالترخيص لكم ، والتوسعة عليكم .
وقد أخرج عبد بن حميد ، وأبو داود ، والترمذي وحسنه ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والضياء في المختارة ، عن عليّ بن أبي طالب قال : صنع لنا عبد الرحمن بن عوف طعاماً ، فدعانا وسقانا من الخمر ، فأخذت الخمر منا ، وحضرت الصلاة ، فقدموني ، فقرأت : { قُلْ يا أَيُّهَا الكافرون لاَ أَعْبُدُ مَا تَعْبُدُونَ } ونحن نعبد ما تعبدون ، فأنزل الله : { يَأَيُّهَا الذين ءامَنُواْ لاَ تَقْرَبُواْ الصلاة وَأَنتُمْ سكارى حتى تَعْلَمُواْ مَا تَقُولُونَ } . وأخرج ابن جرير ، وابن المنذر عنه : أن الذي صلى بهم عبد الرحمن . وأخرج ابن المنذر ، عن عكرمة في الآية قال : نزلت في أبي بكر ، وعمر ، وعليّ ، وعبد الرحمن بن عوف ، وسعد ، صنع لهم عليّ طعاماً ، وشراباً ، فأكلوا ، وشربوا ، ثم صلى بهم المغرب ، فقرأ : { قل يا أيها الكافرون } حتى ختمها ، فقال : ليس لي دين ، لكم دين ، فنزلت . وأخرج عبد بن حميد ، وأبو داود ، والنسائي ، والبيهقي في سننه ، عن ابن عباس في هذه الآية قال : نسختها : { إِنَّمَا الخمر والميسر } [ المائدة : 90 ] الآية . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن الضحاك في الآية قال : لم يعن بها الخمر إنما عني بها سكر النوم . وأخرج عبد بن حميد ، عن ابن عباس : { وَأَنتُمْ سكارى } قال : النعاس .
وأخرج الفريابي ، وابن أبي شيبة في المصنف ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقيّ عن عليّ .

(2/153)

قوله : { وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ } قال : نزلت في المسافر تصيبه الجنابة ، فيتيمم ويصلي . وفي لفظ قال : لا يقرب الصلاة إلا أن يكون مسافراً تصيبه الجنابة ، فلا يجد الماء ، فيتيمم ، ويصلي حتى يجد الماء . وأخرج عبد بن حميد ، وابن جرير ، عن ابن عباس في الآية يقول : لا تقربوا الصلاة ، وأنتم جنب إذا وجدتم الماء ، فإن لم تجدوا الماء ، فقد أحللت أن تمسحوا بالأرض . وأخرج عبد بن حميد ، عن مجاهد قال : لا يمرّ الجنب ، ولا الحائض في المسجد ، إنما أنزلت : { وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ } للمسافر يتيمم ، ثم يصلي . وأخرج الدارقطني ، والطبراني ، وأبو نعيم في المعرفة ، وابن مردويه ، والبيهقي في سننه ، والضياء في المختارة عن الأسلع بن شريك قال : كنت أرحل ناقة رسول الله صلى الله عليه وسلم ، فأصابتني جنابة في ليلة باردة ، وأراد رسول الله صلى الله عليه وسلم الرحلة ، فكرهت أن أرحل ناقة وأنا جنب ، وخشيت أن أغتسل بالماء البارد ، فأموت ، أو أمرض ، فأمرت رجلاً من الأنصار فرحلها ، ثم رضفت أحجاراً فأسخنت بها ماء فاغتسلت ، ثم لحقت رسول الله صلى الله عليه وسلم و أصحابه ، فقال : " يا أسلع ، ما لي أرى راحلتك تغيرت؟ " قلت : يا رسول الله لم أرحلها ، رحلها رجل من الأنصار ، قال : " ولم؟ " قلت : إني أصابتني جنابة ، فخشيت القرّ على نفسي ، فأمرته أن يرحلها ، ورضفت أحجاراً ، فأسخنت بها ماء ، فاغتسلت به ، فأنزل الله : { يا أيها الذين آمنوا } إلى قوله : { وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ } .
وأخرج ابن سعد ، وعبد بن حميد ، وابن جرير ، والطبراني ، والبيهقي من وجه آخر عن أسلع قال : «كنت أخدم النبيّ صلى الله عليه وسلم وأرحل له ، فقال لي ذات ليلة : " يا أسلع قم ، فارحل لي ، " قلت : يا رسول الله أصابتني جنابة ، فسكت عني ساعة حتى جاء جبريل بآية الصعيد ، فقال : " قم يا أسلع فتيمم " الحديث . وأخرج ابن أبي حاتم من طريق عطاء الخراساني عن ابن عباس : { لاَ تَقْرَبُواْ الصلاة } قال : المساجد . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقيّ من طريق عطاء الخراساني عنه : { وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ } قال : لا تدخلوا المسجد ، وأنتم جنب إلا عابري سبيل ، قال : تمرّ به مرّاً ، ولا تجلس . وأخرج ابن جرير ، عن ابن مسعود ، نحوه . وأخرج عبد الرزاق ، والبيهقي في سننه عنه أنه كان يرخص للجنب أن يمرّ في المسجد ، ولا يجلس فيه ، ثم قرأ قوله : { وَلاَ جُنُباً إِلاَّ عَابِرِى سَبِيلٍ } . وأخرج البيهقي ، عن أنس نحوه . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، والبيهقي ، عن جابر قال : كان أحدنا يمرّ في المسجد ، وهو جنب مجتازاً .

(2/154)

وأخرج ابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { وَإِنْ كُنتُم مرضى } قال : نزلت في رجل من الأنصار كان مريضاً ، فلم يستطع أن يقوم فيتوضأ ، ولم يكن له خادم فيناوله ، فأتى رسول الله صلى الله عليه وسلم ، فذكر ذلك له ، فأنزل الله هذه الآية . وأخرج ابن شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، والبيهقي ، عن ابن عباس في قوله : { وَإِنْ كُنتُم مرضى } قال : هو الرجل المجدور أو به الجراح ، أو القرح يجنب ، فيخاف إن اغتسل أن يموت ، فيتيمم . وأخرج ابن جرير ، عن إبراهيم النخعي قال : نال أصحاب رسول الله صلى الله عليه وسلم جراح ففشت فيهم ، ثم ابتلوا بالجنابة ، فشكوا ذلك إلى النبي صلى الله عليه وسلم ، فنزلت : { وَإِنْ كُنتُم مرضى } الآية .
وأخرج عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم ، والبيهقي من طرق عن ابن مسعود في قوله : { أَوْ لامستم النساء } قال : اللمس ما دون الجماع ، والقبلة منه ، وفيه الوضوء . وأخرج ابن أبي شيبة ، وابن جرير ، عن ابن عمر أنه كان يتوضأ من قبلة المرأة ، ويقول هي : اللماس . وأخرج الدارقطني ، والبيهقي ، والحاكم عن عمر قال : إن القبلة من اللمس ، فتوضأ منها . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن علي قال : اللمس هو الجماع ، ولكن الله كنى عنه . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن سعيد بن جبير قال : كنا في حجرة ابن عباس ، ومعنا عطاء بن أبي رباح ، ونفر من الموالي ، وعبيد بن عمير ، ونفر من العرب ، فتذاكرنا للماسّ ، فقلت أنا وعطاء والموالي : اللمس باليد ، وقال عبيد بن عمير ، والعرب : هو الجماع ، فدخلت على ابن عباس ، فأخبرته فقال : غلبت الموالي وأصابت العرب ، ثم قال : إن اللمس ، والمسّ والمباشرة إلى الجماع ما هو ، ولكن الله يكنى ما شاء بما شاء . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد ابن حميد ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس قال : إن أطيب الصعيد أرض الحرث .

(2/155)

أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيبًا مِنَ الْكِتَابِ يَشْتَرُونَ الضَّلَالَةَ وَيُرِيدُونَ أَنْ تَضِلُّوا السَّبِيلَ (44) وَاللَّهُ أَعْلَمُ بِأَعْدَائِكُمْ وَكَفَى بِاللَّهِ وَلِيًّا وَكَفَى بِاللَّهِ نَصِيرًا (45) مِنَ الَّذِينَ هَادُوا يُحَرِّفُونَ الْكَلِمَ عَنْ مَوَاضِعِهِ وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا وَاسْمَعْ غَيْرَ مُسْمَعٍ وَرَاعِنَا لَيًّا بِأَلْسِنَتِهِمْ وَطَعْنًا فِي الدِّينِ وَلَوْ أَنَّهُمْ قَالُوا سَمِعْنَا وَأَطَعْنَا وَاسْمَعْ وَانْظُرْنَا لَكَانَ خَيْرًا لَهُمْ وَأَقْوَمَ وَلَكِنْ لَعَنَهُمُ اللَّهُ بِكُفْرِهِمْ فَلَا يُؤْمِنُونَ إِلَّا قَلِيلًا (46) يَا أَيُّهَا الَّذِينَ أُوتُوا الْكِتَابَ آَمِنُوا بِمَا نَزَّلْنَا مُصَدِّقًا لِمَا مَعَكُمْ مِنْ قَبْلِ أَنْ نَطْمِسَ وُجُوهًا فَنَرُدَّهَا عَلَى أَدْبَارِهَا أَوْ نَلْعَنَهُمْ كَمَا لَعَنَّا أَصْحَابَ السَّبْتِ وَكَانَ أَمْرُ اللَّهِ مَفْعُولًا (47) إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدِ افْتَرَى إِثْمًا عَظِيمًا (48)

قوله : { أَلَمْ تَرَ إِلَى الذين أُوتُواْ نَصِيبًا مّنَ الكتاب } كلام مستأنف ، والخطاب لكل من يتأتى منه الرؤية من المسلمين . والنصيب : الحظّ ، والمراد : اليهود أوتوا نصيباً من التوراة . وقوله : { يَشْتَرُونَ } جملة حالية ، والمراد بالاشتراء : الاستبدال ، وقد تقدم تحقيق معناه . والمعنى : أن اليهود استبدلوا الضلالة ، وهي : البقاء على اليهودية ، بعد وضوح الحجة على صحة نبوّة نبينا محمد صلى الله عليه وسلم . قوله : { وَيُرِيدُونَ أَن تَضِلُّواْ السبيل } عطف على قوله : { يَشْتَرُونَ } مشارك له في بيان سوء صنيعهم ، وضعف اختيارهم ، أي : لم يكتفوا بما جنوه على أنفسهم من استبدال الضلالة بالهدى ، بل أرادوا مع ضلالهم أن يتوصلوا بكتمهم وجحدهم إلى أن تضلوا أنتم أيها المؤمنون السبيل المستقيم ، الذي هو سبيل الحق : { والله أَعْلَمُ بِأَعْدَائِكُمْ } أيها المؤمنون ، وما يريدونه بكم من الإضلال ، والجملة اعتراضية { وكفى بالله وَلِيّاً } لكم { وكفى بالله نَصِيراً } ينصركم في مواطن الحرب ، فاكتفوا بولايته ونصره ، ولا تتولوا غيره ، ولا تستنصروه ، والباء في قوله : { بالله } في الموضعين زائدة .
قوله : { مّنَ الذين هَادُواْ } قال الزجاج : إن جعلت متلعقة بما قبل ، فلا يوقف على قوله : { نَصِيراً } وإن جعلت منقطعة ، فيجوز الوقف على { نصيراً } والتقدير : من الذين هادوا قوم يحرّفون ، ثم حذف ، وهذا مذهب سيبويه ، ومثله قول الشاعر :
لو قلت ما في قومها لم أيثم ... يفضلها في حسب وميسم
قالوا : المعنى : لو قلت ما في قومها أحد يفضلها ، ثم حذف . وقال الفراء : المحذوف لفظ من : أي من الذين هادوا من يحرّفون الكلم كقوله : { وَمَا مِنَّا إِلاَّ لَهُ مَقَامٌ مَّعْلُومٌ } [ الصافات : 164 ] أي : من له ، ومنه قول ذي الرمة :
فظلوا ومنهم دمعه سابق له ... أي : من دمعه ، وأنكره المبرّد والزجاج؛ لأن حذف الموصول كحذف بعض الكلمة؛ وقيل إن قوله : { مّنَ الذين هَادُواْ } بيان لقوله : { الذين أُوتُواْ نَصِيبًا مّنَ الكتاب } . والتحريف : الإمالة والإزالة ، أي : يميلونه ويزيلونه عن مواضعه ، ويجعلون مكانه غيره ، أو المراد : أنهم يتأوّلونه على غير تأويله ، وذمهم الله عزّ وجلّ بذلك ، لأنهم يفعلونه عناداً وبغياً ، وتأثيراً لغرض الدنيا .
قوله : { وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا } أي : سمعنا قولك ، وعصينا أمرك { واسمع غَيْرَ مُسْمَعٍ } أي : اسمع حال كونك غير مسمع ، وهو يحتمل أن يكون دعاء على النبيّ صلى الله عليه وسلم ، والمعنى : اسمع لا سمعت ، ويحتمل أن يكون المعنى : اسمع غير مسمع مكروهاً ، أو اسمع غير مسمع جواباً . وقد تقدم الكلام في راعنا . ومعنى : { لَيّاً بِأَلْسِنَتِهِمْ } أنهم يلوونها عن الحق ، أي : يميلونها إلى ما في قلوبهم ، وأصل الليّ : الفتل وهو منتصب على المصدر ، ويجوز أن يكون مفعولاً لأجله . قوله : { وَطَعْناً فِى الدين } معطوف على { ليا } ، أي : يطعنون في الدين بقولهم : لو كان نبياً لعلم أنا نسُّبه ، فأطلع الله سبحانه نبيه صلى الله عليه وسلم على ذلك : { وَلَوْ أَنَّهُمْ قَالُواْ سَمِعْنَا } قولك : { وَأَطَعْنَا } أمرك : { واسمع } ما نقول : { وانظرنا } أي : لو قالوا هذا مكان قولهم راعنا { لَكَانَ خَيْراً لَّهُمْ } مما قالوه { وَأَقْوَمُ } أي : أعدل ، وأولى من قولهم الأوّل ، وهو قولهم : { سَمِعْنَا وَعَصَيْنَا واسمع غَيْرَ مُسْمَعٍ وراعنا } لما في هذا من المخالفة وسوء الأدب ، واحتمال الذم في راعنا { ولكن } لم يسلكوا المسلك الحسن ، ويأتوا بما هو خير لهم وأقوم ، ولهذا : { لَّعَنَهُمُ الله بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً } أي : إلا إيماناً قليلاً ، وهو الإيمان ببعض الكتب دون بعض ، وببعض الرسل دون بعض .

(2/156)

قوله : { يَأَيُّهَا الذين أُوتُواْ الكتاب } ذكر سبحانه أوّلاً أنهم أوتوا نصيباً من الكتاب ، وهنا ذكر أنهم أوتوا الكتاب . والمراد : أنهم أوتوا نصيباً منه؛ لأنهم لم يعملوا بجميع ما فيه ، بل حرّفوا وبدّلوا . وقوله : { مُصَدّقاً } منتصب على الحال . والطمس : استئصال أثر الشيء ، ومنه { وَإِذَا النجوم طُمِسَتْ } [ المرسلات : 8 ] يقال : نطمس بكسر الميم وضمها لغتان في المستقبل ، ويقال : طمس الأثر أي : محاه كله ، ومنه { رَبَّنَا اطمس على أموالهم } [ يونس : 88 ] أي : أهلكها ، ويقال : هو مطموس البصر ، ومنه : { وَلَوْ نَشَاء لَطَمَسْنَا على أَعْيُنِهِمْ } [ يس : 66 ] أي : أعميناهم .
واختلف العلماء في المعنى المراد بهذه الآية هل هو حقيقة؟ فيجعل الوجه كالقفا ، فيذهب بالأنف والفم والحاجب والعين ، أو ذلك عبارة عن الضلالة في قلوبهم ، وسلبهم التوفيق؟ فذهب إلى الأوّل طائفة ، وذهب إلى الآخر آخرون ، وعلى الأوّل ، فالمراد بقوله : { فَنَرُدَّهَا على أدبارها } نجعلها قفا ، أي : نذهب بآثار الوجه ، وتخطيطه حتى يصير على هيئة القفا ، وقيل : إنه بعد الطمس يردّها إلى موضع القفا ، والقفا إلى مواضعها ، وهذا هو ألصق بالمعنى الذي يفيده قوله : { فَنَرُدَّهَا على أدبارها } فإن قيل : كيف جاز أن يهدّدهم بطمس الوجوه إن لم يؤمنوا ، ولم يفعل ذلك بهم؟ فقيل : إنه لما آمن هؤلاء ومن اتبعهم رفع الوعيد عن الباقين . وقال المبرد : الوعيد باق منتظر وقال : لا بدّ من طمس في اليهود ، ومسخ قبل يوم القيامة . قوله : { أَوْ نَلْعَنَهُمْ كَمَا لَعَنَّا أصحاب السبت } الضمير عائد إلى أصحاب الوجوه ، قيل المراد باللعن هنا : المسخ لأجل تشبيهه بلعن أصحاب السبت ، وكان لعن أصحاب السبت مسخهم قردة وخنازير ، وقيل المراد : نفس اللعنة ، وهم ملعونون بكل لسان . والمراد : وقوع أحد الأمرين : إما الطمس ، أو اللعن . وقد وقع اللعن ، ولكنه يقوّي الأوّل تشبيه هذا اللعن بلعن أهل أصحاب السبت . قوله : { وَكَانَ أَمْرُ الله مَفْعُولاً } أي : كائناً موجوداً لا محالة ، أو يراد بالأمر المأمور . والمعنى أنه متى أراده كان ، كقوله : { إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ }

(2/157)

[ يس : 82 ] قوله : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } هذا الحكم يشمل جميع طوائف الكفار من أهل الكتاب وغيرهم ، ولا يختص بكفار أهل الحرب ، لأن اليهود قالوا عزير ابن الله ، وقالت النصارى المسيح ابن الله ، وقالوا ثالث ثلاثة . ولا خلاف بين المسلمين أن المشرك إذا مات على شركه لم يكن من أهل المغفرة التي تفضل الله بها على غير أهل الشرك حسبما تقتضيه مشيئته؛ وأما غير أهل الشرك من عصاة المسلمين ، فداخلون تحت المشيئة يغفر لمن يشاء ويعذب من يشاء . قال ابن جرير : قد أبانت هذه الآية أن كل صاحب كبيرة في مشيئة الله عزّ وجلّ إن شاء عذبه ، وإن شاء عفا عنه ما لم تكن كبيرته شركاً بالله عزّ وجلّ . وظاهره أن المغفرة منه سبحانه تكون لمن اقتضته مشيئته تفضلاً منه ورحمة ، وإن لم يقع من ذلك المذنب توبة ، وقيد ذلك المعتزلة بالتوبة . وقد تقدّم قوله تعالى : { إِن تَجْتَنِبُواْ كَبَائِرَ مَا تُنهَوْنَ عَنْهُ نُكَفّرْ عَنْكُمْ سيئاتكم } [ النساء : 31 ] وهي تدل على أن الله سبحانه يغفر سيئات من اجتنب الكبائر ، فيكون مجتنب الكبائر ممن قد شاء الله غفران سيئاته .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الدلائل ، عن ابن عباس قال : كان رفاعة بن زيد بن التابوت من عظماء اليهود ، وإذا كلم رسول الله صلى الله عليه وسلم لوى لسانه ، وقال : أرعنا سمعك يا محمد حتى نفهمك ، ثم طعن في الإسلام وعابه ، فأنزل الله فيه : { أَلَمْ تَرَ إِلَى الذين أُوتُواْ نَصِيبًا مّنَ الكتاب } الآية .
وأخرج ابن أبي حاتم ، عنه في قوله : { يُحَرّفُونَ الكلم عَن مواضعه } يعني : يحرفون حدود الله في التوراة ، وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن مجاهد في قوله : { يُحَرّفُونَ الكلم عَن مواضعه } قال : تبديل اليهود التوراة { وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا } قالوا : سمعنا ما تقول ولا نطيعك { واسمع غَيْرَ مُسْمَعٍ } قال : غير مقبول ما تقول : { لَيّاً بِأَلْسِنَتِهِمْ } قال : خلافاً يلوون به ألسنتهم { واسمع وانظرنا } قال : أفهمنا لا تعجل علينا . وأخرج ابن جرير ، وابن أبي حاتم ، والطبراني ، عن ابن عباس في قوله : { واسمع غَيْرَ مُسْمَعٍ } قال : يقولون اسمع لا سمعت .
وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الدلائل ، عن ابن عباس قال : كلم رسول الله صلى الله عليه وسلم رؤساء من أحبار اليهود : منهم عبد الله بن صوريا ، وكعب بن أسد ، فقال لهم : « يا معشر اليهود اتقوا الله ، وأسلموا ، فوالله إنكم لتعلمون أن الذي جئتكم به لحق » فقالوا : ما نعرف ذلك يا محمد ، وأنزل الله فيهم : { يَأَيُّهَا الذين أُوتُواْ الكتاب } الآية .

(2/158)

وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي ، عن ابن عباس في قوله : { مّن قَبْلِ أَن نَّطْمِسَ وُجُوهاً } قال : طمسها أن تعمي { فَنَرُدَّهَا على أدبارها } يقول : نجعل وجوههم من قبل أقفيتهم ، فيمشون القهقري . ونجعل لأحدهم عينين في قفاه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { مّن قَبْلِ أَن نَّطْمِسَ وُجُوهاً } يقول : عن صراط الحق { فَنَرُدَّهَا على أدبارها } قال : في الضلالة . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، عن الحسن نحوه .
وأخرج ابن أبي حاتم ، والطبراني عن أبي أيوب الأنصاري قال : جاء رجل إلى النبي صلى الله عليه وسلم ، فقال : إن لي ابن أخ لا ينتهي عن الحرام ، قال : « وما دينه؟ » قال : يصلي ويوحد الله ، قال : استوهب منه دينه ، فإن أبى فابتعه منه ، فطلب الرجل منه ذلك ، فأبى عليه ، فأتى النبي صلى الله عليه وسلم ، فأخبره ، فقال : وجدته شحيحاً على دينه ، فنزلت : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ } الآية . وأخرج ابن الضريس ، وأبو يعلى ، وابن المنذر ، وابن عدّي بسند صحيح ، عن ابن عمر قال : كنا نمسك عن الاستغفار لأهل الكبائر حتى سمعنا من نبينا صلى الله عليه وسلم : « { إن الله لا يغفر أن يشرك به ، ويغفر ما دون ذلك لمن يشاء } » وقال : « إنيّ ادّخرت دعوتي ، وشفاعتي لأهل الكبائر من أمتي » فأمسكنا عن كثير مما كان في أنفسنا . وأخرج ابن جرير ، وابن المنذر ، عن ابن عمر قال : لما نزلت : { قُلْ ياعبادى الذين أَسْرَفُواْ على أَنفُسِهِمْ } [ الزمر : 53 ] الآية قام رجل فقال : والشرك يا نبيّ الله؟ فكره ذلك النبي صلى الله عليه وسلم ، فقال : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ } الآية . وأخرج ابن المنذر ، عن أبي مجلز أن سؤال هذا الرجل هو سبب نزول : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ } . وأخرج أبو داود في ناسخه ، وابن أبي حاتم ، عن ابن عباس قال في هذه الآية : إن الله حرّم المغفرة على من مات وهو كافر ، وأرجأ أهل التوحيد إلى مشيئته ، فلم يؤيسهم من المغفرة . وأخرج الترمذي ، وحسنه عن علي قال : أحبّ آية إلىّ في القرآن { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ } الآية .

(2/159)

أَلَمْ تَرَ إِلَى الَّذِينَ يُزَكُّونَ أَنْفُسَهُمْ بَلِ اللَّهُ يُزَكِّي مَنْ يَشَاءُ وَلَا يُظْلَمُونَ فَتِيلًا (49) انْظُرْ كَيْفَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ وَكَفَى بِهِ إِثْمًا مُبِينًا (50) أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيبًا مِنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُوا هَؤُلَاءِ أَهْدَى مِنَ الَّذِينَ آَمَنُوا سَبِيلًا (51) أُولَئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ وَمَنْ يَلْعَنِ اللَّهُ فَلَنْ تَجِدَ لَهُ نَصِيرًا (52) أَمْ لَهُمْ نَصِيبٌ مِنَ الْمُلْكِ فَإِذًا لَا يُؤْتُونَ النَّاسَ نَقِيرًا (53) أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آَتَاهُمُ اللَّهُ مِنْ فَضْلِهِ فَقَدْ آَتَيْنَا آَلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآَتَيْنَاهُمْ مُلْكًا عَظِيمًا (54) فَمِنْهُمْ مَنْ آَمَنَ بِهِ وَمِنْهُمْ مَنْ صَدَّ عَنْهُ وَكَفَى بِجَهَنَّمَ سَعِيرًا (55)

قوله : { أَلَمْ تَرَ إِلَى الذين يُزَكُّونَ أَنفُسَهُمْ } تعجيب من حالهم . وقد اتفق المفسرون على أن المراد : اليهود . واختلفوا في المعنى الذي زكوا به أنفسهم ، فقال الحسن ، وقتادة : هو قولهم : { نَحْنُ أَبْنَاء الله وَأَحِبَّاؤُهُ } [ المائدة : 18 ] وقولهم : { لَن يَدْخُلَ الجنة إِلاَّ مَن كَانَ هُودًا أَوْ نصارى } [ البقرة : 111 ] وقال الضحاك : هو قولهم لا ذنوب لنا ، ونحن كالأطفال . وقيل : قولهم إن آباءهم يشفعون لهم وقيل : ثناء بعضهم على بعض . ومعنى التزكية : التطهير والتنزيه ، فلا يبعد صدقها على جميع هذه التفاسير وعلى غيرها ، واللفظ يتناول كل من زكى نفسه بحق أو بباطل من اليهود وغيرهم ، ويدخل في هذا التلقب بالألقاب المتضمنة للتزكية ، كمحيي الدين ، وعز الدين ، ونحوهما . قوله : { بَلِ الله يُزَكّى مَن يَشَاء } أي : ذلك إليه سبحانه ، فهو العالم بمن يستحق التزكية من عباده ، ومن لا يستحقها ، فليدع العباد تزكية أنفسهم ، ويفوضوا أمر ذلك إلى الله سبحانه ، فإن تزكيتهم لأنفسهم مجرد دعاوى فاسدة تحمل عليها محبة النفس ، وطلب العلوّ والترفع والتفاخر ومثل هذه الآية قوله تعالى : { فَلاَ تُزَكُّواْ أَنفُسَكُمْ هُوَ أَعْلَمُ بِمَنِ اتقى } [ النجم : 32 ] . قوله : { وَلاَ تُظْلَمُونَ } أي : هؤلاء المزكون لأنفسهم { فَتِيلاً } وهو : الخيط الذي في نواة التمر . وقيل : القشرة التي حول النواة وقيل : هو ما يخرج بين أصبعيك أو كفيك من الوسخ إذا فتلتهما ، فهو : فتيل بمعنى مفتول ، والمراد هنا : الكناية عن الشيء الحقير ، ومثله : { وَلاَ يُظْلَمُونَ نَقِيراً } [ النساء : 124 ] وهو : النكتة التي في ظهر النواة . والمعنى : أن هؤلاء الذين يزكون أنفسهم يعاقبون على تزكيتهم لأنفسهم بقدر هذا الذنب ، ولا يظلمون بالزيادة على ما يستحقون ، ويجوز أن يعود الضمير إلى { مَن يَشَآء } أي : لا يظلم هؤلاء الذين يزكيهم الله فتيلاً مما يستحقونه من الثواب . ثم عجب النبي صلى الله عليه وسلم من تزكيتهم لأنفسهم ، فقال : { انظُرْ كَيفَ يَفْتَرُونَ عَلَى اللَّهِ الكَذِبَ } في قولهم ذلك . والافتراء : الاختلاق ، ومنه افترى فلان على فلان : أي : رماه بما ليس فيه ، وفريت الشيء : قطعته ، وفي قوله : { وكفى بِهِ إِثْماً مُّبِيناً } من تعظيم الذنب ، وتهويله ما لا يخفى .
قوله : { أَلَمْ تَرَ إِلَى الذين أُوتُواْ نَصِيبًا مّنَ الكتاب } هذا تعجيب من حالهم بعد التعجيب الأوّل ، وهم : اليهود .
واختلف المفسرون في معنى الجبت : فقال ابن عباس ، وابن جبير ، وأبو العالية ، الجبت : الساحر بلسان الحبشة ، والطاغوت : الكاهن ، وروي عن عمر بن الخطاب أن الجبت : السحر ، والطاغوت الشيطان . وروي عن ابن مسعود أن الجبت ، والطاغوت هاهنا كعب بن الأشرف . وقال قتادة : الجبت : الشيطان ، والطاغوت : الكاهن . وروي عن مالك أن الطاغوت : ما عبد من دون الله ، والجبت : الشيطان ، وقيل : هما كل معبود من دون الله ، أو مطاع في معصية الله .

(2/160)

وأصل الجبت الجبس ، وهو : الذي لا سير فيه ، فأبدلت التاء من السين قاله قطرب ، وقيل : الجبت : إبليس ، والطاغوت : أولياؤه . قوله : { وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَؤُلاء أهدى مِنَ الذين ءامَنُواْ سَبِيلاً } أي : يقول اليهود لكفار قريش أنتم أهدى من الذين آمنوا بمحمد سبيلاً ، أي : أقوم ديناً ، وأرشد طريقاً .
وقوله : { أولئك } إشارة إلى القائلين { الذين لَعَنَهُمُ الله } أي : طردهم وأبعدهم من رحمته { وَمَن يَلْعَنِ الله فَلَن تَجِدَ لَهُ نَصِيراً } يدفع عنه ما نزل به من عذاب الله وسخطه . قوله : { أَمْ لَهُمْ نَصِيبٌ مّنَ الملك } « أم » منقطعة ، والاستفهام للإنكار ، يعني : ليس لهم نصيب من الملك { فَإذا لاَّ يُؤْتُونَ الناس نَقِيراً } والفاء للسببية الجزائية لشرط محذوف ، أي : إن جعل لهم نصيب من الملك ، فإذا لا يعطون الناس نقيراً منه لشدّة بخلهم وقوّة حسدهم وقيل : المعنى : بل لهم نصيب من الملك على أن معنى أم الإضراب عن الأوّل ، والاستئناف للثاني . وقيل : هي : عاطفة على محذوف ، والتقدير : أهم أولى بالنبوة ممن أرسلته ، أم لهم نصيب من الملك ، فإذن لا يؤتون الناس نقيراً؟ والنقير : النقرة في ظهر النواة وقيل : ما نقر الرجل بأصبعه ، كما ينقر الأرض . والنقير أيضاً : خشبة تنقر وينبذ فيها . وقد نهى النبي صلى الله عليه وسلم عن النقير ، كما ثبت في الصحيحين وغيرهما ، والنقير : الأصل ، يقال : فلان كريم النقير ، أي : كريم الأصل . والمراد هنا : المعنى الأوّل ، والمقصود به المبالغة في الحقارة ، كالقطمير والفتيل . و « إذن » هنا ملغاة غير عاملة لدخول فاء العطف عليها ، ولو نصب لجاز . قال سيبويه : « إذن » في عوامل الأفعال بمنزلة أظن في عوامل الأسماء التي تلغى إذا لم يكن الكلام معتمداً عليها ، فإن كانت في أوّل الكلام ، وكان الذي بعدها مستقبلاً نصبت .
قوله : { أم يحسدون الناس على ما آتاهم من فضله } أم منقطعة مفيدة للانتقال عن توبيخهم بأمر إلى توبيخهم بآخر ، أي : بل يحسدون الناس يعني : اليهود يحسدون النبي صلى الله عليه وسلم فقط ، أو يحسدونه هو وأصحابه على ما آتاهم الله من فضله من النبوّة ، والنصر ، وقهر الأعداء . قوله : { فَقَدْ ءاتَيْنَا ءالَ إبراهيم } هذا إلزام لليهود بما يعترفون به ولا ينكرونه ، أي : ليس ما آتينا محمداً وأصحابه من فضلنا ببدع حتى يحسدهم اليهود على ذلك ، فهم يعلمون بما آتينا آل إبراهيم ، وهم أسلاف محمد صلى الله عليه وسلم . وقد تقدّم تفسير الكتاب والحكمة والملك العظيم . قيل : هو ملك سليمان ، واختاره ابن جرير { فَمِنْهُمْ } أي : اليهود { مَنْ ءامَنَ بِهِ } أي : بالنبي صلى الله عليه وسلم { وَمِنْهُمْ مَّن صَدَّ عَنْهُ } أي : أعرض عنه . وقيل : الضمير في { به } راجع إلى ما ذكر من حديث آل إبراهيم .

(2/161)

وقيل : الضمير راجع إلى إبراهيم . والمعنى : فمن آل إبراهيم من آمن بإبراهيم ، ومنهم من صدّ عنه ، وقيل : الضمير يرجع إلى الكتاب ، والأوّل أولى { وكفى بِجَهَنَّمَ سَعِيراً } أي : ناراً مسعرة .
وقد أخرج ابن جرير ، من طريق العوفي ، عن ابن عباس قال : إن اليهود قالوا : إن آباءنا قد توفوا ، وهم لنا قربة عند الله ، وسيشفعون لنا ويزكوننا ، فقال الله لمحمد صلى الله عليه وسلم : { أَلَمْ تَرَ إِلَى الذين يُزَكُّونَ أَنفُسَهُمْ } . وأخرج ابن أبي حاتم ، عنه قال : كانت اليهود يقدّمون صبيانهم يصلون بهم ، ويقرّبون قربانهم ، ويزعمون أنهم لا خطايا لهم ولا ذنوب ، وكذبوا ، قال الله : إني لا أطهر ذا ذنب بآخر لا ذنب له ، ثم أنزل الله : { أَلَمْ تَرَ إِلَى الذين يُزَكُّونَ أَنفُسَهُمْ } . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، عن الحسن أن التزكية قولهم : { نَحْنُ أَبْنَاء الله وَأَحِبَّاؤُهُ } [ المائدة : 18 ] { وقالوا لَن يَدْخُلَ الجنة إِلاَّ مَن كَانَ هُودًا أَوْ نصارى } [ البقرة : 111 ] . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ يُظْلَمُونَ فَتِيلاً } قال : الفتيل : ما خرج من بين الأصبعين . وفي لفظ آخر عنه : هو أن تدلك بين أصبعيك ، فما خرج منهما ، فهو ذلك . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، عنه قال : النقير : النقرة تكون في النواة التي نبتت منها النخلة . والفتيل : الذي يكون على شق النواة . والقطمير : القشر الذي يكون على النواة . وأخرج ابن جرير ، وابن أبي حاتم عنه : قال الفتيل الذي في الشق الذي في بطن النواة .
وأخرج الطبراني ، والبيهقي في الدلائل عنه قال : قدم حيّي بن أخطب ، وكعب بن الأشرف مكة على قريش ، فحالفوهم على قتال رسول الله صلى الله عليه وسلم ، وقالوا لهم : أنتم أهل العلم القديم ، وأهل الكتاب ، فأخبرونا عنا وعن محمد ، قالوا : ما أنتم وما محمد؟ قالوا : ننحر الكوماء ، ونسقي اللبن على الماء ، ونفك العناة ، ونسقي الحجيج ، ونصل الأرحام ، قالوا : فما محمد؟ قالوا : صنبور : أي : فرد ضعيف ، قطع أرحامنا ، واتبعه سراق الحجيج بنو غفار ، فقالوا : لا بل أنتم خير منه ، وأهدى سبيلاً ، فأنزل الله : { أَلَمْ تَرَ إِلَى الذين أُوتُواْ نَصِيباً مّنَ الكتاب يُؤْمِنُونَ بالجبت والطاغوت } الآية . وأخرجه سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، عن عكرمة مرسلاً . وقد روي عن ابن عباس ، وعن عكرمة بلفظ آخر . وأخرج نحوه عبد بن حميد ، وابن جرير ، عن السدّي ، عن أبي مالك . وأخرج نحوه أيضاً البيهقي في الدلائل ، وابن عساكر في تاريخه ، عن جابر ابن عبد الله . وأخرج عبد الرزاق ، وابن جرير ، عن عكرمة قال : الجبت ، والطاغوت صنمان . وأخرج الفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عمر في تفسير الجبت ، والطاغوت ما قدّمناه عنه .

(2/162)

وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس قال : الجبت حيّي بن أخطب ، والطاغوت كعب بن الأشرف . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس قال : الجبت : الأصنام ، والطاغوت : الذي يكون بين يدي الأصنام يعبرون عنها الكذب ليضلوا الناس . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن ابن عباس قال : الجبت : اسم الشيطان بالحبشية ، والطاغوت : كهان العرب .
وأخرج ابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { أَمْ لَهُمْ نَصِيبٌ مّنَ الملك } قال : فليس لهم نصيب ، ولو كان لهم نصيب لم يؤتوا الناس نقيراً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق ، عن ابن عباس قال النقير : النقطة التي في ظهر النواة . وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي ، عن ابن عباس قال : قال أهل الكتاب : زعم محمد أنه أوتي ما أوتى في تواضع ، وله تسع نسوة ، وليس له همة إلا النكاح ، فأيّ ملك أفضل من هذا؟ فأنزل الله هذه الآية : { أَمْ يَحْسُدُونَ الناس } إلى قوله : { مُّلْكاً عَظِيماً } يعني : ملك سليمان . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عكرمة قال : الناس في هذا الموضع النبي خاصة . وأخرج ابن جرير ، عن قتادة قال : هم : هذا الحيّ من العرب .

(2/163)

إِنَّ الَّذِينَ كَفَرُوا بِآَيَاتِنَا سَوْفَ نُصْلِيهِمْ نَارًا كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَاهُمْ جُلُودًا غَيْرَهَا لِيَذُوقُوا الْعَذَابَ إِنَّ اللَّهَ كَانَ عَزِيزًا حَكِيمًا (56) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَنُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا لَهُمْ فِيهَا أَزْوَاجٌ مُطَهَّرَةٌ وَنُدْخِلُهُمْ ظِلًّا ظَلِيلًا (57)

قوله : { بئاياتنا } الظاهر عدم تخصيص بعض الآيات دون بعض ، و { سَوْفَ } كلمة تذكر للتهديد قاله سيبويه . وينوب عنها السين . وقد تقدّم معنى نصلي في أوّل السورة . والمراد : ندخلهم ناراً عظيمة . وقرأ حميد بن قيس « نَصْلِيهِمْ » بفتح النون . قوله : { كُلَّمَا نَضِجَتْ جُلُودُهُمْ } يقال : نضج الشيء نضجاً ونضاجاً ، ونضج اللحم ، وفلان نضج الرأي ، أي : محكمه . والمعنى : أنها كلما احترقت جلودهم بدّلهم الله جلوداً غيرها ، أي : أعطاهم مكان كل جلد محترق جلداً آخر غير محترق ، فإن ذلك أبلغ في العذاب للشخص؛ لأن إحساسه لعمل النار في الجلد الذي لم يحترق أبلغ من إحساسه لعملها في الجلد المحتر . وقيل : المراد بالجلود : السرابيل التي ذكرها في قوله : { سَرَابِيلُهُم مّن قَطِرَانٍ } [ إبراهيم : 50 ] ولا موجب لترك المعنى الحقيقي ها هنا ، وإن جاز إطلاق الجلود على السرابيل مجازاً ، كما في قول الشاعر :
كسا اللوم تيما خضرة في جلودها ... فويل لتيم من سرابيلها الخضر
وقيل : المعنى : أعدنا الجلد الأوّل جديداً ، ويأبى ذلك معنى التبديل . قوله : { لِيَذُوقُواْ العذاب } أي : ليحصل لهم الذوق الكامل بذلك التبديل . وقيل : معناه : ليدوم لهم العذاب ، ولا ينقطع ، ثم أتبع وصف حال الكفار بوصف حال المؤمنين . وقد تقدّم تفسير الجنات التي تجري من تحتها الأنهار .
قوله : { لَّهُمْ فِيهَا أزواج مُّطَهَّرَةٌ } أي : من الأدناس التي تكون في نساء الدنيا ، والظل الظليل الكثيف الذي لا يدخله ما يدخل ظل الدنيا من الحرّ ، والسموم ، ونحو ذلك ، وقيل : هو مجموع ظلّ الأشجار ، والقصور . وقيل : الظلّ الظليل : هو الدائم الذي لا يزول ، واشتقاق الصفة من لفظ الموصوف للمبالغة ، كما يقال : ليل أليل .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن ابن عمر في قوله : { كُلَّمَا نَضِجَتْ جُلُودُهُمْ } قال : إذا احترقت جلودهم بدّلناهم جلوداً بيضاء أمثال القراطيس . وأخرج ابن أبي حاتم ، والطبراني عنه بسند ضعيف قال : قرىء عند عمر : { كُلَّمَا نَضِجَتْ جُلُودُهُمْ } الآية ، فقال معاذ : عندي تفسيرها تبدّل في ساعة مائة مرة ، فقال عمر : هكذا سمعت من رسول الله صلى الله عليه وسلم . وأخرجه أبو نعيم في الحلية ، وابن مردويه أن القائل كعب ، وأنه قال : تبدّل في الساعة الواحدة عشرين ومائة مرة . وأخرج ابن أبي شيبة ، عن ابن مسعود أن غلظ جلد الكافر اثنان وأربعون ذراعاً . وأخرج ابن أبي حاتم ، عن الربيع بن أنس في قوله : { ظِلاًّ ظَلِيلاً } قال : هو ظل العرش الذي لا يزول .

(2/164)

إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الْأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُمْ بَيْنَ النَّاسِ أَنْ تَحْكُمُوا بِالْعَدْلِ إِنَّ اللَّهَ نِعِمَّا يَعِظُكُمْ بِهِ إِنَّ اللَّهَ كَانَ سَمِيعًا بَصِيرًا (58)

هذه الآية من أمهات الآيات المشتملة على كثير من أحكام الشرع؛ لأن الظاهر أن الخطاب يشمل جميع الناس في جميع الأمانات ، وقد روي عن علي ، وزيد بن أسلم ، وشهر بن حوشب أنها خطاب لولاة المسلمين ، والأوّل أظهر ، وورودها على سبب ، كما سيأتي ، لا ينافي ما فيها من العموم ، فالاعتبار بعموم اللفظ لا بخصوص السبب ، كما تقرر في الأصول ، وتدخل الولاة في هذا الخطاب دخولاً أوّليا ، فيجب عليهم تأدية ما لديهم من الأمانات ، وردّ الظلامات ، وتحرّي العدل في أحكامهم ، ويدخل غيرهم من الناس في الخطاب ، فيجب عليهم ردّ ما لديهم من الأمانات ، والتحري في الشهادات والأخبار . وممن قال بعموم هذا الخطاب : البراء بن عازب ، وابن مسعود ، وابن عباس ، وأبيّ بن كعب ، واختاره جمهور المفسرين ، ومنهم ابن جرير ، وأجمعوا على أن الأمانات مردودة إلى أربابها : الأبرار منهم والفجار ، كما قال ابن المنذر . والأمانات جمع أمانة ، وهي : مصدر بمعنى المفعول .
قوله : { وَإِذَا حَكَمْتُمْ بَيْنَ الناس أَن تَحْكُمُواْ بالعدل } أي : وإن الله يأمركم إذا حكمتم بين الناس أن تحكموا بالعدل . والعدل : هو فصل الحكومة على ما في كتاب الله سبحانه وسنة رسوله صلى الله عليه وسلم ، لا الحكم بالرأي المجرد ، فإن ذلك ليس من الحق في شيء ، إلا إذا لم يوجد دليل تلك الحكومة في كتاب الله ولا في سنة رسوله ، فلا بأس باجتهاد الرأي من الحاكم الذي يعلم بحكم الله سبحانه ، وبما هو أقرب إلى الحق عند عدم وجود النص ، وأما الحاكم الذي لا يدري بحكم الله ورسوله ، ولا بما هو أقرب إليهما ، فهو لا يدري ما هو العدل؛ لأنه لا يعقل الحجة إذا جاءته ، فضلاً عن أن يحكم بها بين عباد الله . قوله : { نِعِمَّا } « ما » موصوفة أو موصولة ، وقد قدّمنا البحث في مثل ذلك .
وقد أخرج ابن مردويه ، عن ابن عباس أن النبي صلى الله عليه وسلم لما فتح مكة ، وقبض مفتاح الكعبة من عثمان بن طلحة ، فنزل جبريل عليه السلام بردّ المفتاح ، فدعا النبي صلى الله عليه وسلم عثمان بن طلحة ، وردّه إليه ، وقرأ هذه الآية . وأخرج ابن جرير ، وابن المنذر ، وابن عساكر ، عن ابن جريج : أن هذه الآية نزلت في عثمان بن طلحة لما قبض منه رسول الله صلى الله عليه وسلم مفتاح الكعبة ، فدعاه ، ودفعه إليه . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن أبي شيبة ، عن علي قال : حق على الإمام أن يحكم بما أنزل الله ، وأن يؤدي الأمانة ، فإذا فعل ذلك ، فحقّ على الناس أن يسمعوا له ، وأن يطيعوا ، وأن يجيبوا إذا دعوا . وأخرج أبو داود ، والترمذي ، والحاكم ، والبيهقي عن أبي هريرة أن النبي صلى الله عليه وسلم قال : « أدّ الأمانة لمن ائتمنك ، ولا تخن من خانك » وقد ثبت في الصحيح أن من خان إذا اؤتمن ، ففيه خصلة من خصال النفاق .

(2/165)

يَا أَيُّهَا الَّذِينَ آَمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُولِي الْأَمْرِ مِنْكُمْ فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ إِنْ كُنْتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلًا (59)

لما أمر سبحانه القضاة ، والولاة إذا حكموا بين الناس أن يحكموا بالحق ، أمر الناس بطاعتهم ها هنا ، وطاعة الله عزّ وجلّ هي امتثال أوامره ونواهيه ، وطاعة رسوله صلى الله عليه وسلم هي فيما أمر به ونهى عنه . وأولي الأمر هم : الأئمة ، والسلاطين ، والقضاة ، وكل من كانت له ولاية شرعية لا ولاية طاغوتية ، والمراد : طاعتهم فيما يأمرون به ، وينهون عنه ما لم تكن معصية ، فلا طاعة لمخلوق في معصية الله ، كما ثبت ذلك عن رسول الله صلى الله عليه وسلم . وقال جابر بن عبد الله ، ومجاهد : إن أولي الأمر ، هم : أهل القرآن والعلم ، وبه قال مالك والضحاك . وروي عن مجاهد أنهم أصحاب محمد صلى الله عليه وسلم . وقال ابن كيسان : هم أهل العقل والرأي ، والراجح القول الأوّل .
قوله : { فَإِن تَنَازَعْتُمْ فِى شَىْء فَرُدُّوهُ إِلَى الله والرسول } المنازعة المجاذبة ، والنزع : الجذب ، كأن كل واحد ينتزع حجة الآخر ويجذبها ، والمراد : الاختلاف ، والمجادلة ، وظاهر قوله : { فِي شَىْء } يتناول أمور الدين والدنيا ، ولكنه لما قال : { فَرُدُّوهُ إِلَى الله والرسول } تبين به أن الشيء المتنازع فيه يختص بأمور الدين دون أمور الدنيا ، والردّ إلى الله : هو الردّ إلى كتابه العزيز ، والردّ إلى الرسول : هو الردّ إلى سنته المطهرة بعد موته ، وأما في حياته ، فالردّ إليه سؤاله ، هذا معنى الردّ إليهما . وقيل : معنى الردّ أن يقولوا : الله أعلم ، وهو قول ساقط ، وتفسير بارد ، وليس الردّ في هذه الآية إلا الرد المذكور في قوله تعالى : { وَلَوْ رَدُّوهُ إِلَى الرسول وإلى أُوْلِى الأمر مِنْهُمْ لَعَلِمَهُ الذين يَسْتَنْبِطُونَهُ مِنْهُمْ } [ النساء : 83 ] .
قوله : { إِن كُنتُمْ تُؤْمِنُونَ بالله واليوم الآخر } فيه دليل على أن هذا الرد متحتم على المتنازعين ، وإنه شأن من يؤمن بالله واليوم الآخر ، والإشارة بقوله : { ذلك } إلى الردّ المأمور به { خَيْرٌ } لكم { وَأَحْسَنُ تَأْوِيلاً } أي : مرجعاً ، من الأول آل يؤول إلى كذا ، أي : صار إليه؛ والمعنى : أن ذلك الردّ خير لكم ، وأحسن مرجعاً ترجعون إليه . ويجوز أن يكون المعنى أن الردّ أحسن تأويلاً من تأويلكم الذي صرتم إليه عند التنازع .
وقد أخرج البخاري ، ومسلم ، وغيرهما عن ابن عباس في قوله : { أَطِيعُواْ الله وَأَطِيعُواْ الرسول وَأُوْلِى الأمر مِنْكُمْ } قال : نزلت في عبد الله بن حذافة بن قيس بن عدّي إذ بعثه النبي صلى الله عليه وسلم في سرية ، وقصته معروفة . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن عطاء في الآية قال : طاعة الله والرسول اتباع الكتاب والسنة { وَأُوْلِى الأمر } قال : أولى الفقه ، والعلم . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن أبي هريرة ، قال : { وَأُوْلِى الأمر مِنْكُمْ } هم : الأمراء ، وفي لفظ هم : أمراء السرايا .

(2/166)

وأخرج ابن أبي شيبة ، وعبد بن حميد ، والحكيم الترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، عن جابر بن عبد الله في قوله : { وَأُوْلِى الأمر مِنْكُمْ } قال : أهل العلم . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن مجاهد نحوه . وأخرج ابن شيبة ، وابن جرير ، عن أبي العالية نحوه أيضاً .
وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { فَإِن تَنَازَعْتُمْ فِى شَىْء فَرُدُّوهُ إِلَى الله والرسول } قال : إلى كتاب الله ، وسنة رسوله . ثم قرأ : { وَلَوْ رَدُّوهُ إِلَى الرسول وإلى أُوْلِى الأمر مِنْهُمْ لَعَلِمَهُ الذين يَسْتَنْبِطُونَهُ مِنْهُمْ } [ النساء : 83 ] .
وأخرج ابن جرير ، وابن المنذر ، عن ميمون بن مهران في الآية قال : الردّ إلى الله الردّ إلى كتابه ، والردّ إلى رسوله ما دام حياً ، فإذا قبض فإلى سنته . وأخرج ابن جرير ، عن قتادة ، والسدي مثله . وأخرج ابن جرير ، وابن المنذر ، عن قتادة في قوله : { ذلك خَيْرٌ وَأَحْسَنُ تَأْوِيلاً } يقول : ذلك أحسن ثواباً وخير عاقبة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { وَأَحْسَنُ تَأْوِيلاً } قال : وأحسن جزاءً . وقد وردت أحاديث كثيرة في طاعة الأمراء ثابتة في الصحيحين وغيرهما ، مقيدة بأن يكون ذلك في المعروف ، وأنه لا طاعة في معصية الله .

(2/167)

أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آَمَنُوا بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ يُرِيدُونَ أَنْ يَتَحَاكَمُوا إِلَى الطَّاغُوتِ وَقَدْ أُمِرُوا أَنْ يَكْفُرُوا بِهِ وَيُرِيدُ الشَّيْطَانُ أَنْ يُضِلَّهُمْ ضَلَالًا بَعِيدًا (60) وَإِذَا قِيلَ لَهُمْ تَعَالَوْا إِلَى مَا أَنْزَلَ اللَّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنْكَ صُدُودًا (61) فَكَيْفَ إِذَا أَصَابَتْهُمْ مُصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَاءُوكَ يَحْلِفُونَ بِاللَّهِ إِنْ أَرَدْنَا إِلَّا إِحْسَانًا وَتَوْفِيقًا (62) أُولَئِكَ الَّذِينَ يَعْلَمُ اللَّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُلْ لَهُمْ فِي أَنْفُسِهِمْ قَوْلًا بَلِيغًا (63) وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا لِيُطَاعَ بِإِذْنِ اللَّهِ وَلَوْ أَنَّهُمْ إِذْ ظَلَمُوا أَنْفُسَهُمْ جَاءُوكَ فَاسْتَغْفَرُوا اللَّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُوا اللَّهَ تَوَّابًا رَحِيمًا (64) فَلَا وَرَبِّكَ لَا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لَا يَجِدُوا فِي أَنْفُسِهِمْ حَرَجًا مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيمًا (65)

قوله : { أَلَمْ تَرَ إِلَى الذين يَزْعُمُونَ } فيه تعجيب لرسول الله من حال هؤلاء الذين ادعوا لأنفسهم أنهم قد جمعوا بين الإيمان بما أنزل على رسول الله صلى الله عليه وسلم ، وهو : القرآن ، وما أنزل على من قبله من الأنبياء ، فجاءوا بما ينقض عليهم هذه الدعوى ويبطلها من أصلها ، ويوضح أنهم ليسوا على شيء من ذلك أصلاً ، وهو إرادتهم التحاكم إلى الطاغوت ، وقد أمروا فيما أنزل على رسول الله ، وعلى من قبله أن يكفروا به ، وسيأتي بيان سبب نزول الآية ، وبه يتضح معناها . وقد تقدّم تفسير الطاغوت ، والاختلاف في معناه . قوله : { وَيُرِيدُ الشيطان } معطوف على قوله : { يُرِيدُونَ } والجملتان مسوقتان لبيان محل التعجب ، كأنه قيل : ماذا يفعلون؟ فقيل : يريدون كذا ، ويريد الشيطان كذا . وقوله : { ضَلاَلاً } مصدر للفعل المذكور بحذف الزوائد كقوله : { والله أَنبَتَكُمْ مّنَ الأرض نَبَاتاً } [ نوح : 17 ] أو مصدر لفعل محذوف دلّ عليه الفعل المذكور ، والتقدير : ويريد الشيطان أن يضلهم فيضلون ضلالاً . والصدود : اسم للمصدر ، وهو الصدّ عند الخليل ، وعند الكوفيين أنهما مصدران ، أي : يعرضون عنك إعراضاً .
قوله : { فَكَيْفَ إِذَا أصابتهم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ } بيان لعاقبة أمرهم ، وما صار إليهم حالهم ، أي : كيف يكون حالهم { إِذَا أصابتهم مُّصِيبَةٌ } أي : وقت إصابتهم ، فإنهم يعجزون عند ذلك ، ولا يقدرون على الدفع . والمراد : { بِمَا قَدَّمَتْ أَيْدِيهِمْ } ما فعلوه من المعاصي التي من جملتها التحاكم إلى الطاغوت { ثُمَّ جَاءوكَ } يعتذرون عن فعلهم ، وهو عطف على { أصابتهم } وقوله : { يَحْلِفُونَ } حال ، أي : جاءوك حال كونهم حالفين { إِنْ أَرَدْنَا إِلاَّ إِحْسَاناً وَتَوْفِيقاً } أي : ما أردنا بتحاكمنا إلى غيرك إلا الإحسان لا الإساءة ، والتوفيق بين الخصمين لا المخالفة لك . وقال ابن كيسان : معناه : ما أردنا إلا عدلاً ، وحقاً مثل قوله : { وَلَيَحْلِفَنَّ إِنْ أَرَدْنَا إِلاَّ الحسنى } [ التوبة : 107 ] فكذبهم الله بقوله : { أُولَئِكَ الذين يَعْلَمُ الله مَا فِى قُلُوبِهِمْ } من النفاق والعداوة للحق . قال الزجاج : معناه : قد علم الله أنهم منافقون { فَأَعْرِضْ عَنْهُمْ } أي : عن عقابهم . وقيل عن قبول اعتذارهم : { وَعِظْهُمْ } أي : خوّفهم من النفاق { وَقُل لَّهُمْ فِى أَنفُسِهِمْ } أي : في حق أنفسهم . وقيل : معناه : قل لهم خالياً بهم ليس معهم غيرهم { قَوْلاً بَلِيغاً } أي : بالغاً في وعظهم إلى المقصود مؤثراً فيهم ، وذلك بأن توعدهم بسفك دمائهم ، وسبي نسائهم ، وسلب أموالهم { وَمَا أَرْسَلْنَا مِن رَّسُولٍ } «من» زائدة للتوكيد { إلاَّ لِيُطَاعَ } فيما أمر به ونهى عنه { بِإِذُنِ الله } بعلمه . وقيل بتوفيقه : { وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ } بترك طاعتك ، والتحاكم إلى غيرك { جَاءوكَ } متوسلين إليك متنصلين عن جناياتهم ، ومخالفتهم { فاستغفروا الله } لذنوبهم ، وتضرعوا إليك حتى قمت شفيعاً لهم ، فاستغفرت لهم ، وإنما قال : { واستغفر لَهُمُ الرسول } على طريقة الالتفات لقصد التفخيم لشأن الرسول صلى الله عليه وسلم { لَوَجَدُواْ الله تَوَّاباً رَّحِيماً } أي : كثير التوبة عليهم والرحمة لهم .

(2/168)

قوله : { فَلاَ وَرَبّكَ } . قال ابن جرير : قوله : { فَلا } ردّ على ما تقدم ذكره ، تقديره فليس الأمر كما يزعمون أنهم آمنوا بما أنزل إليك ، وما أنزل من قبلك ، ثم استأنف القسم بقوله : { وَرَبّكَ لاَ يُؤْمِنُونَ } وقيل : إنه قدّم «لا» على القسم اهتماماً بالنفي ، وإظهاراً لقوته ، ثم كرره بعد القسم تأكيداً ، وقيل : لا مزيدة لتأكيد معنى القسم لا لتأكيد معنى النفي ، والتقدير : فوربك لا يؤمنون ، كما في قوله : { فَلاَ أُقْسِمُ بمواقع النجوم } [ الواقعة : 75 ] { حتى يُحَكّمُوكَ } أي : يجعلوك حكماً بينهم في جميع أمورهم لا يحكمون أحداً غيرك وقيل : معناه : يتحاكمون إليك ، ولا ملجىء لذلك { فِيمَا شَجَرَ بَيْنَهُمْ } أي : اختلف بينهم واختلط ، ومنه الشجر لاختلاف أغصانه ، ومنه قول طرفة :
وهم الحكام أرباب الهدى ... وسعاة الناس في الأمر الشجر
أي : المختلف ، ومنه : تشاجر الرماح ، أي : اختلافها { ثُمَّ لاَ يَجِدُواْ فِى أَنفُسِهِمْ حَرَجاً مّمَّا قَضَيْتَ } قيل : هو معطوف على مقدّر ينساق إليه الكلام ، أي : فتقضي بينهم ، ثم لا يجدوا . والحرج : الضيق ، وقيل : الشك ، ومنه قيل للشجر الملتفّ : حرج وحرجة ، وجمعها حراج . وقيل : الحرج : الإثم ، أي : لا يجدون في أنفسهم إثماً بإنكارهم ما قضيت { وَيُسَلّمُواْ تَسْلِيماً } أي : ينقادوا لأمرك ، وقضائك انقياداً لا يخالفونه في شيء . قال الزجاج : { تَسْلِيماً } مصدر مؤكد ، أي : ويسلمون لحكمك تسليماً لا يدخلون على أنفسهم شكاً ، ولا شبهة فيه . والظاهر أن هذا شامل لكل فرد في كل حكم ، كما يؤيد ذلك قوله : { وَمَا أَرْسَلْنَا مِن رَّسُولٍ إلاَّ لِيُطَاعَ بِإِذْنِ الله } فلا يختص بالمقصودين بقوله : { يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطاغوت } وهذا في حياته صلى الله عليه وسلم ، وأما بعد موته ، فتحكيم الكتاب والسنة ، وتحكيم الحاكم بما فيهما من الأئمة والقضاة إذا كان لا يحكم بالرأي المجرد مع وجود الدليل في الكتاب والسنة ، أو في أحدهما . وكان يعقل ما يردّ عليه من حجج الكتاب والسنة ، بأن يكون عالماً باللغة العربية ، وما يتعلق بها من نحو وتصريف ومعاني وبيان عارفاً بما يحتاج إليه من علم الأصول ، بصيراً بالسنة المطهرة ، مميزاً بين الصحيح وما يلحق به ، والضعيف وما يلحق به ، منصفاً غير متعصب لمذهب من المذاهب ، ولا لنحلة من النحل ، ورعاً لا يحيف ، ولا يميل في حكمه ، فمن كان هكذا فهو قائم في مقام النبوّة ، مترجم عنها ، حاكم بأحكامها . وفي هذا الوعيد الشديد ما تقشعر له الجلود ، وترجف له الأفئدة ، فإنه أوّلاً أقسم سبحانه بنفسه مؤكداً لهذا القسم بحرف النفي بأنهم لا يؤمنون ، فنفى عنهم الإيمان الذي هو رأس مال صالحي عباد الله ، حتى تحصل لهم غاية هي تحكيم رسول الله صلى الله عليه وسلم ، ثم لم يكتف سبحانه بذلك حتى قال : { ثُمَّ لاَ يَجِدُواْ فِى أَنفُسِهِمْ حَرَجاً مّمَّا قَضَيْتَ } فضم إلى التحكيم أمراً آخر ، وهو عدم وجود حرج ، أي : حرج في صدورهم ، فلا يكون مجرد التحكيم ، والإذعان كافياً حتى يكون من صميم القلب عن رضاً واطمئنان وانثلاج قلب وطيب نفس ، ثم لم يكتف بهذا كله ، بل ضمّ إليه قوله : { وَيُسَلّمُواْ } أي : يذعنوا ، وينقادوا ظاهراً وباطناً ، ثم لم يكتف بذلك ، بل ضم إليه المصدر المؤكد ، فقال : { تَسْلِيماً } فلا يثبت الإيمان لعبد حتى يقع منه هذا التحكيم ، ولا يجد الحرج في صدره بما قضي عليه ، ويسلم لحكم الله وشرعه ، تسليماً لا يخالطه ردّ ، ولا تشوبه مخالفة .

(2/169)

وقد أخرج ابن أبي حاتم ، والطبراني بسند قال السيوطي : صحيح عن ابن عباس ، قال : كان برزة الأسلمي كاهناً يقضي بين اليهود فيما يتنافرون فيه ، فتنافر إليه ناس من المسلمين ، فأنزل الله : { أَلَمْ تَرَ إِلَى الذين يَزْعُمُونَ } الآية . وأخرج ابن إسحاق ، وابن المنذر ، وابن أبي حاتم ، عنه قال : كان الجلاس بن الصامت قبل توبته ، ومعقب بن قشير ، ورافع بن زيد ، كانوا يدّعون الإسلام ، فدعاهم رجال من قومهم من المسلمين في خصومة كانت بينهم إلى رسول الله صلى الله عليه وسلم ، فدعوهم إلى الكهان حكام الجاهلية ، فنزلت الآية المذكورة . وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي ، عن ابن عباس في قوله : { يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطاغوت } قال : الطاغوت رجل من اليهود كان يقال له : كعب بن الأشرف ، وكانوا إذا ما دعوا إلى ما أنزل الله وإلى الرسول ليحكم بينهم قالوا : بل نحاكمكم إلى كعب ، فنزلت الآية .
وأخرج ابن جرير ، عن الضحاك مثله . وأخرج البخاري ، ومسلم ، وأهل السنن ، وغيرهم عن عبد الله بن الزبير : أن الزبير خاصم رجلاً من الأنصار قد شهد بدراً مع النبي صلى الله عليه وسلم إلى رسول الله في شراج من الحرّة ، وكانا يسقيان به كلاهما النخل . فقال الأنصاري : سرح الماء يمرّ ، فأبى عليه ، فقال رسول الله صلى الله عليه وسلم : « اسق يا زبير ، ثم أرسل الماء إلى جارك » ، فغضب الأنصاري ، وقال يا رسول الله آن كان ابن عمتك؟ فتلون وجه رسول الله صلى الله عليه وسلم ثم قال : « اسق يا زبير ، ثم احبس الماء حتى يرجع إلى الجدر ، ثم أرسل الماء إلى جارك » ، واستوعى رسول الله صلى الله عليه وسلم للزبير حقه ، وكان رسول الله صلى الله عليه وسلم قبل ذلك أشار على الزبير برأي أراد فيه سعة له وللأنصاري ، فلما أحفظ رسول الله الأنصاري .

(2/170)

استوعى للزبير حقه في صريح الحكم ، فقال الزبير : ما أحسب هذه الآية نزلت إلا في ذلك { فَلاَ وَرَبّكَ لاَ يُؤْمِنُونَ حتى يُحَكّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ } . وأخرج ابن أبي حاتم ، وابن مردويه ، من طريق ابن لهيعة عن الأسود : أن سبب نزول الآية أنه اختصم إلى رسول الله صلى الله عليه وسلم رجلان ، فقضى بينهما ، فقال المقضيّ عليه : ردنا إلى عمر ، فردهما ، فقتل عمر الذي قال ردّنا ، ونزلت الآية ، فأهدر النبي صلى الله عليه وسلم دم المقتول ، وأخرجه الحكيم الترمذي في نوادر الأصول عن مكحول ، فذكر نحوه ، وبين أن الذي قتله عمر كان منافقاً ، وهما مرسلان ، والقصة غريبة ، وابن لهيعة فيه ضعف .

(2/171)

وَلَوْ أَنَّا كَتَبْنَا عَلَيْهِمْ أَنِ اقْتُلُوا أَنْفُسَكُمْ أَوِ اخْرُجُوا مِنْ دِيَارِكُمْ مَا فَعَلُوهُ إِلَّا قَلِيلٌ مِنْهُمْ وَلَوْ أَنَّهُمْ فَعَلُوا مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَهُمْ وَأَشَدَّ تَثْبِيتًا (66) وَإِذًا لَآَتَيْنَاهُمْ مِنْ لَدُنَّا أَجْرًا عَظِيمًا (67) وَلَهَدَيْنَاهُمْ صِرَاطًا مُسْتَقِيمًا (68) وَمَنْ يُطِعِ اللَّهَ وَالرَّسُولَ فَأُولَئِكَ مَعَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاءِ وَالصَّالِحِينَ وَحَسُنَ أُولَئِكَ رَفِيقًا (69) ذَلِكَ الْفَضْلُ مِنَ اللَّهِ وَكَفَى بِاللَّهِ عَلِيمًا (70)

« لَوْ » حرف امتناع ، و « أن » مصدرية ، أو تفسيرية؛ لأن { كَتَبْنَا } في معنى أمرنا . والمعنى : أن الله سبحانه لو كتب القتل والخروج من الديار على هؤلاء الموجودين من اليهود ما فعله إلا القليل منهم ، أو لو كتب ذلك على المسلمين ما فعله إلا القليل منهم ، والضمير في قوله : { فَعَلُوهُ } راجع إلى المكتوب الذي دلّ عليه كتبنا ، أو إلى القتل والخروج المدلول عليهما بالفعلين ، وتوحيد الضمير في مثل هذا قد قدّمنا وجهه . قوله : { إِلاَّ قَلِيلٌ } قرأه الجمهور بالرفع على البدل . وقرأ عبد الله بن عامر ، وعيسى بن عمر « إِلاَّ قَلِيلاً » بالنصب على الاستثناء ، وكذا هو في مصاحف أهل الشام ، والرفع أجود عند النحاة . قوله : { وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ } من اتباع الشرع والانقياد لرسول الله صلى الله عليه وسلم { لَكَانَ } ذلك { خَيْراً لَّهُمْ } في الدنيا والآخرة ، { وَأَشَدَّ تَثْبِيتاً } لأقدامهم على الحق ، فلا يضطربون في أمر دينهم { وَإِذّن } أي : وقت فعلهم لما يوعظون به { لآتيناهم مّن لَّدُنَّا أَجْراً عَظِيماً ولهديناهم صراطا مُّسْتَقِيماً } لا عوج فيه ليصلوا إلى الخير الذي يناله من امتثل ما أمر به ، وانقاد لمن يدعوه إلى الحق .
قوله : { وَمَن يُطِعِ الله والرسول } كلام مستأنف لبيان فضل طاعة الله والرسول ، والاشارة بقوله : { فَأُوْلَئِكَ } إلى المطيعين ، كما تفيده من { مَعَ الذين أَنْعَمَ الله عَلَيْهِم } بدخول الجنة ، والوصول إلى ما أعدّ الله لهم . والصدّيق المبالغ في الصدق ، كما تفيده الصيغة . وقيل : هم فضلاء أتباع الأنبياء . والشهداء : من ثبتت لهم الشهادة ، والصالحين : أهل الأعمال الصالحة . والرفيق مأخوذ من الرفق ، وهو : لين الجانب ، والمراد به : المصاحب لارتفاقك بصحبته ، ومنه الرفقة لارتفاق بعضهم ببعض ، وهو منتصب على التمييز ، أو الحال ، كما قال الأخفش .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن مجاهد في قوله : { وَلَوْ أَنَّا كَتَبْنَا عَلَيْهِمْ أَنِ اقتلوا أَنفُسَكُمْ } هم : يهود ، كما أمر أصحاب موسى أن يقتل بعضهم بعضاً . وأخرج عبد بن حميد ، وابن المنذر ، عن سفيان أنها نزلت في ثابت بن قيس بن شماس . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ نحوه . وقد روي من طرق أن جماعة من الصحابة قالوا : لما نزلت الآية لو فعل ربنا لفعلنا . أخرجه ابن المنذر ، وابن أبي حاتم ، عن الحسن . وأخرجه ابن أبي حاتم ، عن عامر بن عبد الله بن الزبير . وأخرجه أيضاً عن شريح بن عبيد . وأخرج الطبراني ، وابن مردويه ، وأبو نعيم في الحلية ، والضياء المقدسي في صفة الجنة ، وحسنه عن عائشة قالت : جاء رجل إلى النبيّ صلى الله عليه وسلم ، فقال : يا رسول الله : إنك لأحب إليّ من نفسي ، وإنك لأحب إليّ من ولدي ، وإني لأكون في البيت فأذكرك ، فما أصبر حتى آتي ، فأنظر إليك ، وإذا ذكرت موتي ، وموتك عرفت أنك إذا دخلت الجنة رفعت مع النبيين ، وإني إذا دخلت الجنة خشيت أن لا أراك ، فلم يردّ عليه النبيّ صلى الله عليه وسلم حتى نزل جبريل بهذه الآية : { وَمَن يُطِعِ الله والرسول فَأُوْلَئِكَ مَعَ الذين أَنْعَمَ الله عَلَيْهِم } الآية . وأخرج الطبراني ، وابن مردويه عن ابن عباس نحوه .

(2/172)

يَا أَيُّهَا الَّذِينَ آَمَنُوا خُذُوا حِذْرَكُمْ فَانْفِرُوا ثُبَاتٍ أَوِ انْفِرُوا جَمِيعًا (71) وَإِنَّ مِنْكُمْ لَمَنْ لَيُبَطِّئَنَّ فَإِنْ أَصَابَتْكُمْ مُصِيبَةٌ قَالَ قَدْ أَنْعَمَ اللَّهُ عَلَيَّ إِذْ لَمْ أَكُنْ مَعَهُمْ شَهِيدًا (72) وَلَئِنْ أَصَابَكُمْ فَضْلٌ مِنَ اللَّهِ لَيَقُولَنَّ كَأَنْ لَمْ تَكُنْ بَيْنَكُمْ وَبَيْنَهُ مَوَدَّةٌ يَا لَيْتَنِي كُنْتُ مَعَهُمْ فَأَفُوزَ فَوْزًا عَظِيمًا (73) فَلْيُقَاتِلْ فِي سَبِيلِ اللَّهِ الَّذِينَ يَشْرُونَ الْحَيَاةَ الدُّنْيَا بِالْآَخِرَةِ وَمَنْ يُقَاتِلْ فِي سَبِيلِ اللَّهِ فَيُقْتَلْ أَوْ يَغْلِبْ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا (74) وَمَا لَكُمْ لَا تُقَاتِلُونَ فِي سَبِيلِ اللَّهِ وَالْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاءِ وَالْوِلْدَانِ الَّذِينَ يَقُولُونَ رَبَّنَا أَخْرِجْنَا مِنْ هَذِهِ الْقَرْيَةِ الظَّالِمِ أَهْلُهَا وَاجْعَلْ لَنَا مِنْ لَدُنْكَ وَلِيًّا وَاجْعَلْ لَنَا مِنْ لَدُنْكَ نَصِيرًا (75) الَّذِينَ آَمَنُوا يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ وَالَّذِينَ كَفَرُوا يُقَاتِلُونَ فِي سَبِيلِ الطَّاغُوتِ فَقَاتِلُوا أَوْلِيَاءَ الشَّيْطَانِ إِنَّ كَيْدَ الشَّيْطَانِ كَانَ ضَعِيفًا (76)

قوله : { يا أيها الذين آمنوا } هذا خطاب لخلص المؤمنين ، وأمر لهم بجهاد الكفار ، والخروج في سبيل الله ، والحذر ، والحذر لغتان : كالمثل ، والمثل . قال الفراء : أكثر الكلام الحذر ، والحذر مسموع أيضاً ، يقال : خذ حذرك أي : احذر ، وقيل : معنى الآية : الأمر لهم بأخذ السلاح حذراً؛ لأن به الحذر . قوله : { فانفروا } نفر ينفر بكسر الفاء نفيراً ، ونفرت الدابة تنفر بضم الفاء نفوراً . والمعنى : انهضوا لقتال العدوّ . أو النفير اسم للقوم الذين ينفرون ، وأصله من النفار ، والنفور ، وهو : الفزع ، ومنه قوله تعالى : { وَلَّوْاْ على أدبارهم نُفُوراً } [ الإسراء : 46 ] أي : نافرين ، قوله : { ثُبَاتٍ } جمع ثبة ، أي : جماعة ، والمعنى : انفروا جماعات متفرقات . قوله : { أَوِ انفروا جَمِيعاً } أي : مجتمعين جيشاً واحداً . ومعنى الآية : الأمر لهم بأن ينفروا على أحد الوصفين؛ ليكون ذلك أشدّ على عدوّهم ، وليأمنوا من أن يتخطفهم الأعداء ، إذا نفر كل واحد منهم وحده أو نحو ذلك ، وقيل : إن هذه الآية منسوخة بقوله تعالى : { انفروا خِفَافًا وَثِقَالاً } [ التوبة : 41 ] وبقوله : { إِلاَّ تَنفِرُواْ يُعَذّبْكُمْ } [ التوبة : 39 ] والصحيح أن الآيتين جميعاً محكمتان : إحداهما في الوقت الذي يحتاج فيه إلى نفور الجميع ، والأخرى عند الاكتفاء بنفور البعض دون البعض .
قوله : { وَإِنَّ مِنْكُمْ لَمَن لَّيُبَطّئَنَّ } التبطئة والإبطاء التأخر ، والمراد : المنافقون كانوا يقعدون عن الخروج ، ويقعدون غيرهم . والمعنى : أن من دخلائكم وجنسكم ومن أظهر إيمانه لكم نفاقاً من يبطيء المؤمنين ويثبطهم ، واللام في قوله : " لِمَنْ " لام توكيد ، وفي قوله : { لَّيُبَطّئَنَّ } لام جواب القسم ، و «من» في موضع نصب ، وصلتها الجملة . وقرأ مجاهد ، والنخعي ، والكلبي { لَّيُبَطّئَنَّ } بالتخفيف { فَإِنْ أصابتكم مُّصِيبَةٌ } من قتل أو هزيمة أو ذهاب مال . قال هذا المنافق قد أنعم الله عليّ إذ لم أكن معهم حتى يصيبني ما أصابهم { وَلَئِنْ أصابكم فَضْلٌ مِنَ } غنيمة أو فتح { لَّيَقُولَنَّ } هذا المنافق قول نادم حاسد { ياليتنى كُنتُ مَعَهُمْ فَأَفُوزَ فَوْزاً عَظِيماً } .
قوله : { كَأَن لَّمْ يَكُنِ بَيْنَكُمْ وَبَيْنَهُ مَوَدَّةٌ } جملة معترضة بين الفعل الذي هو { ليقولن } وبين مفعوله ، وهو : { يا لَيْتَنِى } وقيل : إن في الكلام تقديماً وتأخيراً . وقيل : المعنى : ليقولنّ كأن لم تكن بينكم وبينه مودّة أي : كأن لم يعاقدكم على الجهاد . وقيل : هو في موضع نصب على الحال . وقرأ الحسن : " لَّيَقُولَنَّ " بضم اللام على معنى من . وقرأ ابن كثير ، وحفص عن عاصم " كَأَن لَّمْ تَكُنْ " بالتاء على الفظ المودّة . قوله : { فَأَفُوزَ } بالنصب على جواب التمني . وقرأ الحسن : " فَأَفُوزَ " بالرفع .
قوله : { فَلْيُقَاتِلْ فِى سَبِيلِ الله } هذا أمر للمؤمنين ، وقدّم الظرف على الفاعل للاهتمام به . و { الذين يَشْرُونَ } معناه : يبيعون ، وهم المؤمنون ، والفاء في قوله : { فَلْيُقَاتِلْ } جواب الشرط مقدّر ، أي : لم يقاتل هؤلاء المذكورون سابقاً الموصوفون بأن منهم لمن ليبطئن ، فليقاتل المخلصون الباذلون أنفسهم البائعون للحياة الدنيا بالآخرة ، ثم وعد المقاتلين في سبيل الله بأنه سيؤتيهم أجراً عظيماً لا يقادر قدره ، وذلك أنه إذا قتل فاز بالشهادة التي هي أعلى درجات الأجور ، وإن غلب ، وظفر كان له أجر من قاتل في سبيل الله مع ما قد ناله من العلوّ في الدنيا والغنيمة ، وظاهر هذا يقتضي التسوية بين من قتل شهيداً ، أو انقلب غانماً ، وربما يقال : إن التسوية بينهما إنما هي في إيتاء الأجر العظيم ، ولا يلزم أن يكون أجرهما مستوياً ، فإن كون الشيء عظيماً هو من الأمور النسبية التي يكون بعضها عظيماً بالنسبة إلى ما هو دونه ، وحقيراً بالنسبة إلى ما هو فوقه .

(2/173)

قوله : { وَمَا لَكُمْ لاَ تقاتلون فِى سَبِيلِ الله } خطاب للمؤمنين المأمورين بالقتال على طريق الالتفات . قوله : { المستضعفين } مجرور عطفاً على الاسم الشريف ، أي : ما لكم لا تقاتلون في سبيل الله ، وسبيل المستضعفين حتى تخلصوهم من الأسر ، وتريحوهم مما هم فيه من الجهد . ويجوز أن يكون منصوباً على الاختصاص ، أي : وأخص المستضعفين ، فإنهم من أعظم ما يصدق عليه سبيل الله ، واختار الأوّل الزجاج ، والأزهري . وقال محمد بن يزيد : أختار أن يكون المعنى ، وفي المستضعفين ، فيكون عطفاً على السبيل ، والمراد بالمستضعفين هنا : من كان بمكة من المؤمنين تحت إذلال الكفار ، وهم : الذين كان يدعو لهم النبي صلى الله عليه وسلم ، فيقول : « اللهم أنج الوليد بن الوليد ، وسلمة بن هشام ، وعيّاش بن أبي ربيعة ، والمستضعفين من المؤمنين » كما في الصحيح . ولا يبعد أن يقال : إن لفظ الآية أوسع ، والاعتبار بعموم اللفظ لولا تقييده بقوله : { الذين يَقُولُونَ رَبَّنَا أَخْرِجْنَا مِنْ هذه القرية الظالم أَهْلُهَا } فإنه يشعر باختصاص ذلك بالمستضعفين الكائنين في مكة؛ لأنه قد أجمع المفسرون على أن المراد بالقرية الظالم أهلها : مكة . وقوله : { مِنَ الرجال والنساء والولدان } بيان للمستضعفين .
قوله : { الذين ءامَنُواْ يقاتلون فِى سَبِيلِ الله } هذا ترغيب للمؤمنين ، وتنشيط لهم بأن قتالهم لهذا المقصد لا لغيره { والذين كَفَرُواْ يقاتلون فِى سَبِيلِ الطاغوت } أي : سبيل الشيطان ، أو الكهان ، أو الأصنام ، وتفسير الطاغوت هنا بالشيطان أولى لقوله : { فقاتلوا أَوْلِيَاء الشيطان إِنَّ كَيْدَ الشيطان كَانَ ضَعِيفاً } أي : مكره ، ومكر من اتبعه من الكفار .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { فانفروا ثُبَاتٍ } قال : عصباً ، يعني سرايا متفرقين { أَوِ انفروا جَمِيعاً } يعني كلكم . وأخرج أبو داود في ناسخه ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عنه قال في سورة النساء : { خُذُواْ حِذْرَكُمْ فانفروا ثُبَاتٍ أَوِ انفروا جَمِيعاً } نسختها :

(2/174)

{ وَمَا كَانَ المؤمنون لِيَنفِرُواْ كَافَّةً } [ التوبة : 122 ] . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد في قوله : { ثُبَاتٍ } أي : فرقاً قليلاً . وأخرج عن قتادة في قوله : { أَوِ انفروا جَمِيعاً } أي : إذا نفر نبي الله صلى الله عليه وسلم ، فليس لأحد أن يتخلف عنه . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي نحوه .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { وَإِنَّ مِنْكُمْ لَمَن لَّيُبَطّئَنَّ } إلى قوله : { فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً } ما بين ذلك في المنافقين . وأخرج ابن المنذر ، وابن أبي حاتم ، عن مقاتل بن حيان في الآية قال : هو فيما بلغنا عبد الله بن أبيّ بن سلول رأس المنافقين . وأخرج ابن أبي حاتم ، عن سعيد ابن جبير { فَلْيُقَاتِلْ } يعني : يقاتل المشركين { فِى سَبِيلِ الله } في طاعة الله { وَمَن يقاتل فِى سَبِيلِ الله فَيُقْتَلْ } يعني : يقتله العدوّ { أَو يَغْلِبْ } يعني : يغلب العدوّ من المشركين { فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً } يعني : جزاءً وافراً في الجنة ، فجعل القاتل والمقتول من المسلمين في جهاد المشركين شريكين في الأجر .
وأخرج ابن جرير ، عن ابن عباس في قوله : { فِى سَبِيلِ الله والمستضعفين } قال : وفي المستضعفين . وأخرج ابن جرير ، عن الزهري قال : وسبيل المستضعفين . وأخرج ابن جرير ، وابن أبي حاتم ، عنه من طريق العوفي عن ابن عباس قال : المستضعفون أناس مسلمون كانوا بمكة لا يستطيعون أن يخرجوا منها . وأخرج البخاري ، عنه قال : « أنا وأمي من المستضعفين » وأخرج ابن جرير ، عنه قال : القرية الظالم أهلها مكة . وأخرج ابن أبي حاتم ، عن عائشة مثله . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : إذا رأيتم الشيطان ، فلا تخافوه ، واحملوا عليه { إِنَّ كَيْدَ الشيطان كَانَ ضَعِيفاً } . قال مجاهد : كان الشيطان يتراءى لي في الصلاة ، فكنت أذكر قول ابن عباس ، فأحمل عليه ، فيذهب عني .

(2/175)

أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّوا أَيْدِيَكُمْ وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ إِذَا فَرِيقٌ مِنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللَّهِ أَوْ أَشَدَّ خَشْيَةً وَقَالُوا رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلَا أَخَّرْتَنَا إِلَى أَجَلٍ قَرِيبٍ قُلْ مَتَاعُ الدُّنْيَا قَلِيلٌ وَالْآَخِرَةُ خَيْرٌ لِمَنِ اتَّقَى وَلَا تُظْلَمُونَ فَتِيلًا (77) أَيْنَمَا تَكُونُوا يُدْرِكُكُمُ الْمَوْتُ وَلَوْ كُنْتُمْ فِي بُرُوجٍ مُشَيَّدَةٍ وَإِنْ تُصِبْهُمْ حَسَنَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِ اللَّهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِكَ قُلْ كُلٌّ مِنْ عِنْدِ اللَّهِ فَمَالِ هَؤُلَاءِ الْقَوْمِ لَا يَكَادُونَ يَفْقَهُونَ حَدِيثًا (78) مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ وَأَرْسَلْنَاكَ لِلنَّاسِ رَسُولًا وَكَفَى بِاللَّهِ شَهِيدًا (79) مَنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللَّهَ وَمَنْ تَوَلَّى فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظًا (80) وَيَقُولُونَ طَاعَةٌ فَإِذَا بَرَزُوا مِنْ عِنْدِكَ بَيَّتَ طَائِفَةٌ مِنْهُمْ غَيْرَ الَّذِي تَقُولُ وَاللَّهُ يَكْتُبُ مَا يُبَيِّتُونَ فَأَعْرِضْ عَنْهُمْ وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلًا (81)

قوله : { أَلَمْ تَرَ إِلَى الذين قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ } الآية ، قيل : هم جماعة من الصحابة أمروا بترك القتال في مكة بعد أن تسرعوا إليه . فلما كتب عليهم بالمدينة تثبطوا عن القتال من غير شك في الدين بل خوفاً من الموت ، وفرقاً من هول القتل ، وقيل : إنها نزلت في اليهود ، وقيل : في المنافقين أسلموا قبل فرض القتال ، فلما فرض كرهوه ، وهذا أشبه بالسياق لقوله : { وَقَالُواْ رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا القتال لَوْلا أَخَّرْتَنَا إلى أَجَلٍ قَرِيبٍ } وقوله : { وَإِن تُصِبْهُمْ حَسَنَةٌ } الآية . ويبعد صدور مثل هذا من الصحابة . وقوله : { كَخَشْيَةِ الله } صفة مصدر محذوف ، أي : خشية كخشية الله ، أو حال ، أي : تخشونهم مشبهين أهل خشية الله ، والمصدر مضاف إلى المفعول ، أي : كخشيتهم الله . وقوله : { أَوْ أَشَدَّ خَشْيَةً } معطوف على { كخشية الله } في محل جر ، أو معطوف على الجار والمجرور جميعاً ، فيكون في محل الحال كالمعطوف عليه ، « وأو » للتنويع على أن خشية بعضهم كخشية الله ، وخشية بعضهم أشد منها .
قوله : { وَقَالُواْ } عطف على ما يدل عليه قوله : { إِذَا فَرِيقٌ مّنْهُمْ } أي : فلما كتب عليهم القتال ، فاجأ فريق منهم خشية الناس : { وَقَالُواْ رَبَّنَا لِمَ كَتَبْتَ عَلَيْنَا القتال لَوْلا أَخَّرْتَنَا } أي : هلا أخرتنا ، يريدون المهلة إلى وقت آخر قريب من الوقت الذي فرض عليهم فيه القتال ، فأمره الله سبحانه بأن يجيب عليهم ، فقال : { قُلْ متاع الدنيا قَلِيلٌ } سريع الفناء لا يدوم لصاحبه ، وثواب الآخرة خير لكم من المتاع القليل { لِمَنِ اتقى } منكم ، ورغب في الثواب الدائم { وَلاَ تُظْلَمُونَ فَتِيلاً } أي : شيئاً حقيراً يسيراً ، وقد تقدّم تفسير الفتيل قريباً ، وإذا كنتم توفرون أجوركم ، ولا تنقصون شيئاً منها ، فكيف ترغبون عن ذلك ، وتشتغلون بمتاع الدنيا مع قلته وانقطاعه .
وقوله : { أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الموت } كلام مبتدأ ، وفيه حثّ لمن قعد عن القتال خشية الموت ، وبيان لفساد ما خالطه من الجبن ، وخامره من الخشية ، فإن الموت إذا كان كائناً لا محالة فمن لم يمت بالسيف مات بغيره . والبروج جمع برج : وهو البناء المرتفع ، والمشيدة : المرفعة من شاد القصر : إذا رفعه ، وطلاه بالشيد ، وهو الجصّ ، وجواب « لولا » محذوف لدلالة ما قبله عليه . وقد اختلف في هذه البروج ما هي؟ فقيل : الحصون التي في الأرض ، وقيل : هي القصور . قال الزجاج ، والقتيبي : ومعنى مشيدة مطوّلة . وقيل : معناه مطلية بالشيد ، وهو الجص ، وقيل : المراد بالبروج : بروج في سماء الدنيا مبنية ، حكاه مكيّ عن مالك ، وقال : ألا ترى إلى قوله : { والسماء ذَاتِ البروج } [ البروج : 1 ] { جَعَلَ فِى السماء بُرُوجاً } [ الفرقان : 61 ] { وَلَقَدْ جَعَلْنَا فِى السماء بُرُوجًا } [ الحجر : 16 ] وقيل : إن المراد بالبروج المشيدة هنا : قصور من حديد .

(2/176)

وقرأ طلحة بن سليمان : { يُدْرِككُّمُ الموت } بالرفع على تقدير الفاء ، كما في قوله :
وقال رائدهم أرسوا نزاولها ... قوله : { وَإِن تُصِبْهُمْ حَسَنَةٌ } هذا ، وما بعده مختص بالمنافقين ، أي : إن تصبهم نعمة نسبوها إلى الله تعالى ، وإن تصبهم بلية ، ونقمة نسبوها إلى رسول الله صلى الله عليه وسلم ، فردّ الله ذلك عليهم بقوله : { قُلْ كُلٌّ مّنْ عِندِ الله } ليس ، كما تزعمون ، ثم نسبهم إلى الجهل ، وعدم الفهم ، فقال : { فَمَالِ هَؤُلاء القوم لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثاً } أي : ما بالهم هكذا .
قوله : { مَّا أصابك مِنْ حَسَنَةٍ فَمِنَ الله } هذا الخطاب إما لكل من يصلح له من الناس ، أو لرسول الله صلى الله عليه وسلم تعريضاً لأمته ، أي : ما أصابك من خصب ، ورخاء ، وصحة ، وسلامة ، فمن الله بفضله ، ورحمته ، وما أصابك من جهد ، وبلاء وشدّة ، فمن نفسك بذنب أتيته ، فعوقبت عليه . وقيل : إن هذا من كلام الذين لا يفقهون حديثاً ، أي : فيقولون ما أصابك من حسنة ، فمن الله . وقيل : إن ألف الاستفهام مضمرة ، أي : أفمن نفسك ، ومثله قوله تعالى : { وَتِلْكَ نِعْمَةٌ تَمُنُّهَا عَلَىَّ } [ الشعراء : 22 ] والمعنى ، أو تلك نعمة ، ومثله قوله : { فَلَمَّا رَأَى القمر بَازِغاً قَالَ هذا رَبّى } [ الأنعام : 77 ] أي : أهذا ربي ، ومنه قول أبي خراش الهذلي :
رموني وقالوا يا خويلد لم ترع ... فقلت وأنكرت الوجوه هم هم
أي : أهم هم؟ وهذا خلاف الظاهر ، وقد ورد في الكتاب العزيز ما يفيد مفاد هذه الآية ، كقوله تعالى : { وَمَا أصابكم مّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُواْ عَن كَثِيرٍ } [ الشورى : 30 ] ، وقوله : { أَوَ لَمَّا أصابتكم مُّصِيبَةٌ قَدْ أَصَبْتُمْ مّثْلَيْهَا قُلْتُمْ أنى هذا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ } [ آل عمران : 165 ] . وقد يظن أن قوله : { وَمَا أصابك مِن سَيّئَةٍ فَمِن نَّفْسِكَ } مناف لقوله : { قُلْ كُلٌّ مّنْ عِندِ الله } ولقوله : { وَمَا أصابكم يَوْمَ التقى الجمعان فَبِإِذْنِ الله } [ آل عمران : 166 ] ، وقوله : { وَنَبْلُوكُم بالشر والخير فِتْنَةً } [ الأنبياء : 35 ] وقوله : { وَإِذَا أَرَادَ اللَّهُ بِقَوْمٍ سُوءا فَلاَ مَرَدَّ لَهُ وَمَا لَهُمْ مّن دُونِهِ مِن وَالٍ } [ الرعد : 11 ] وليس الأمر كذلك ، فالجمع ممكن ، كما هو مقرّر في مواطنه . قوله : { وأرسلناك لِلنَّاسِ رَسُولاً } فيه البيان لعموم رسالته صلى الله عليه وسلم إلى الجميع ، كما يفيده التأكيد بالمصدر ، والعموم في الناس ، ومثله قوله : { وَمَا أرسلناك إِلاَّ كَافَّةً لّلنَّاسِ } [ سبأ : 28 ] ، وقوله : { قُلْ ياأيها الناس إِنّى رَسُولُ الله إِلَيْكُمْ جَمِيعًا } [ الأعراف : 158 ] { وكفى بالله شَهِيداً } [ الفتح : 28 ] على ذلك .
قوله : { مَّنْ يُطِعِ الرسول فَقَدْ أَطَاعَ الله } فيه أن طاعة الرسول طاعة لله ، وفي هذا من النداء بشرف رسول الله صلى الله عليه وسلم ، وعلوّ شأنه ، وارتفاع مرتبته ما لا يقادر قدره ، ولا يبلغ مداه ، ووجهه أن الرسول لا يأمر إلا بما أمر الله به ، ولا ينهي إلا عما نهى الله عنه : { وَمَن تولى } أي : أعرض { فَمَا أرسلناك عَلَيْهِمْ حَفِيظاً } أي : حافظاً لأعمالهم ، إنما عليك البلاغ ، وقد نسخ هذا بآية السيف { وَيَقُولُونَ طَاعَةٌ } بالرفع على أنها خبر مبتدأ محذوف ، أي : أمرنا طاعة ، أو شأننا طاعة .

(2/177)

وقرأ الحسن ، والجحدري ، ونصر بن عاصم بالنصب على المصدر ، أي : نطيع طاعة ، وهذه في المنافقين في قول أكثر المفسرين ، أي : يقولون إذا كانوا عندك طاعة { وَإِذَا بَرَزُواْ مِنْ عِندِكَ } أي : خرجوا من عندك . { بَيَّتَ طَائِفَةٌ مّنْهُمْ } أي : زوّرت طائفة من هؤلاء القائلين غير الذي تقول لهم أنت ، وتأمرهم به ، أو غير الذي تقول لك هي من الطاعة لك وقيل : معناه : غيروا وبدّلوا وحرّفوا قولك فيما عهدت إليهم ، والتبييت : التبديل ، ومنه قول الشاعر :
أتوني فلم أرض ما بيتوا ... وكانوا أتوني بأمر نكر
يقال بيت الرجل الأمر : إذا دبره ليلاً ، ومنه قوله تعالى : { إِذْ يُبَيّتُونَ مَا لاَ يرضى مِنَ القول } [ النساء : 108 ] { والله يَكْتُبُ مَا يُبَيّتُونَ } أي : يثبته في صحائف أعمالهم ليجازيهم عليه . وقال الزجاج : المعنى ينزله عليك في الكتاب . قوله : { فَأَعْرِضْ عَنْهُمْ } أي : دعهم وشأنهم حتى يمكن الانتقام منهم وقيل : معناه : لا تخبر بأسمائهم . وقيل : معناه : لا تعاقبهم . ثم أمره بالتوكل عليه ، والثقة به في النصر على عدوه ، قيل : وهذا منسوخ بآية السيف .
وقد أخرج النسائي ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في سننه ، عن ابن عباس : أن عبد الرحمن بن عوف ، وأصحاباً له أتوا النبي صلى الله عليه وسلم ، فقالوا : يا نبي الله كنا في عزة ، ونحن مشركون ، فلما آمنا صرنا أذلة؟ فقال : « إني أمرت بالعفو ، فلا تقاتلوا القوم » ، فلما حوّله الله إلى المدينة أمره بالقتال فكفوا ، فأنزل الله : { أَلَمْ تَرَ إِلَى الذين قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ } الآية . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة في تفسير الآية نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد : أنها نزلت في اليهود . وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي ، عن ابن عباس في قوله : { فَلَمَّا كُتِبَ عَلَيْهِمُ القتال إِذَا فَرِيقٌ } الآية ، قال : نهى الله هذه الأمة أن يصنعوا صنيعهم . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ في قوله : { إلى أَجَلٍ قَرِيبٍ } قال : هو الموت . وأخرجا نحوه ، عن ابن جريج .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة { فِى بُرُوجٍ مُّشَيَّدَةٍ } قال : في قصور محصنة . وأخرج ابن المنذر ، وابن أبي حاتم ، عن عكرمة نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي العالية قال : هي قصور في السماء . وأخرج عبد بن حميد ، وابن المنذر ، عن سفيان نحوه . وأخرج عبد الرزاق ، وابن المنذر ، عن قتادة في قوله : { وَإِن تُصِبْهُمْ حَسَنَةٌ } يقول : نعمة { وَإِن تُصِبْهُمْ سَيّئَةٌ } قال : مصيبة { قُلْ كُلٌّ مّنْ عِندِ الله } قال : النعم والمصائب .

(2/178)

وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي العالية في قوله : { وَإِن تُصِبْهُمْ حَسَنَةٌ } قال : هذه في السرّاء والضرّاء ، وفي قوله : { مَّا أصابك مِنْ حَسَنَةٍ } قال : هذه في الحسنات والسيئات ، وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { قُلْ كُلٌّ مّنْ عِندِ الله } يقول : الحسنة والسيئة من عند الله ، أما الحسنة فأنعم بها عليك ، وأما السيئة فابتلاك بها ، وفي قوله : { وَمَا أصابك مِن سَيّئَةٍ } قال : ما أصابه يوم أحد أن شجّ وجهه ، وكسرت رباعيته . وأخرج ابن أبي حاتم ، من طريق العوفي عنه في قوله : { وَمَا أصابك مِن سَيّئَةٍ فَمِن نَّفْسِكَ } قال : هذا يوم أحد يقول : ما كانت من نكبة فبذنبك ، وأنا قدّرت ذلك . وأخرج ابن المنذر من طريق مجاهد أن ابن عباس كان يقرأ : « وَمَا أصابك مِن سَيّئَةٍ فَمِن نَّفْسِكَ وَأَنَا كتبتها عَلَيْكَ » قال مجاهد : وكذلك قراءة أبيّ ، وابن مسعود . وأخرج نحو قول مجاهد هذا ابن الأنباري في المصاحف .
وأخرج ابن جرير ، وابن أبي حاتم من طريق العوفي ، عن ابن عباس في قوله : { وَيَقُولُونَ طَاعَةٌ } قال : هم أناس كانوا يقولون عند رسول الله صلى الله عليه وسلم آمنا بالله ورسوله؛ ليأمنوا على دمائهم وأموالهم { فَإِذَا بَرَزُواْ } من عند رسول الله { بَيَّتَ طَائِفَةٌ مّنْهُمْ } يقول : خالفوا إلى غير ما قالوا عنده ، فعابهم الله . وأخرج ابن جرير ، عنه قال غير أولئك ما قاله النبي صلى الله عليه وسلم .

(2/179)

أَفَلَا يَتَدَبَّرُونَ الْقُرْآَنَ وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلَافًا كَثِيرًا (82) وَإِذَا جَاءَهُمْ أَمْرٌ مِنَ الْأَمْنِ أَوِ الْخَوْفِ أَذَاعُوا بِهِ وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُولِي الْأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ لَاتَّبَعْتُمُ الشَّيْطَانَ إِلَّا قَلِيلًا (83)

الهمزة في قوله : { أَفَلاَ يَتَدَبَّرُونَ } للإنكار ، والفاء للعطف على مقدّر ، أي : أيعرضون عن القرآن ، فلا يتدبرونه . يقال تدبرت الشيء : تفكرت في عاقبته وتأملته ، ثم استعمل في كل تأمل ، والتدبير : أن يدبر الإنسان أمره كأنه ينظر إلى ما تصير إليه عاقبته ، ودلت هذه الآية ، وقوله تعالى : { أَفَلاَ يَتَدَبَّرُونَ القرءان أَمْ على قُلُوبٍ أَقْفَالُهَا } [ محمد : 24 ] على وجوب التدبر للقرآن؛ ليعرف معناه . والمعنى : أنهم لو تدبروه حق تدبره لوجدوه مؤتلفاً غير مختلف ، صحيح المعاني ، قوي المباني ، بالغاً في البلاغة إلى أعلى درجاتها { وَلَوْ كَانَ مِنْ عِندِ غَيْرِ الله لَوَجَدُواْ فِيهِ اختلافا كَثِيراً } أي : تفاوتاً وتناقضاً ، ولا يدخل في هذا اختلاف مقادير الآيات ، والسور؛ لأن المراد اختلاف التناقض والتفاوت ، وعدم المطابقة للواقع ، وهذا شأن كلام البشر لا سيما إذا طال ، وتعرّض قائله للإخبار بالغيب ، فإنه لا يوجد منه صحيحاً مطابقاً للواقع إلا القليل النادر .
قوله : { وَإِذَا جَاءهُمْ أَمْرٌ مّنَ الأمن أَوِ الخوف أَذَاعُواْ بِهِ } يقال : أذاع الشيء وأذاع به : إذا أفشاه ، وأظهره ، وهؤلاء هم جماعة من ضعفة المسلمين كانوا إذا سمعوا شيئاً من أمر المسلمين فيه أمن نحو ظفر المسلمين ، وقتل عدوّهم ، أو فيه خوف نحو هزيمة المسلمين وقتلهم أفشوه ، وهم يظنون أنه لا شيء عليهم في ذلك . قوله : { وَلَوْ رَدُّوهُ إِلَى الرسول وإلى أُوْلِى الأمر مِنْهُمْ } وهم أهل العلم والعقول الراجحة الذين يرجعون إليهم في أمورهم أو هم الولاة عليهم { لَعَلِمَهُ الذين يَسْتَنْبِطُونَهُ مِنْهُمْ } أي : يستخرجونه بتدبيرهم وصحة عقولهم . والمعنى : أنهم لو تركوا الإذاعة للأخبار حتى يكون النبي صلى الله عليه وسلم هو الذي يذيعها ، أو يكون أولي الأمر منهم هم الذين يتولون ذلك؛ لأنهم يعلمون ما ينبغي أن يفشى ، وما ينبغي أن يكتم . والاستنباط مأخوذ من استنبطت الماء : إذا استخرجته . والنبط : الماء المستنبط أوّل ما يخرج من ماء البئر عند حفرها . وقيل : إن هؤلاء الضعفة كانوا يسمعون إرجافات المنافقين على المسلمين فيذيعونها ، فتحصل بذلك المفسدة . قوله : { وَلَوْلاَ فَضْلُ الله عَلَيْكُمْ وَرَحْمَتُهُ لاَتَّبَعْتُمُ الشيطان إِلاَّ قَلِيلاً } أي : لولا ما تفضل الله به عليكم من إرسال رسوله ، وإنزال كتابه لاتبعتم الشيطان ، فبقيتم على كفركم إلا قليلاً منكم ، أو إلا اتباعاً قليلاً منكم ، وقيل : المعنى : أذاعوا به إلا قليلاً منهم ، فإنه لم يذع ولم يفش . قاله الكسائي ، والأخفش ، والفراء ، وأبو عبيدة ، وأبو حاتم ، وابن جرير . وقيل : المعنى لعلمه الذين يستنبطونه إلا قليلاً منهم ، قاله الزجاج .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة : { وَلَوْ كَانَ مِنْ عِندِ غَيْرِ الله لَوَجَدُواْ فِيهِ اختلافا كَثِيراً } يقول : إن قول الله لا يختلف ، وهو حق ليس فيه باطل ، وإن قول الناس يختلف .

(2/180)

وأخرج عبد بن حميد ، ومسلم ، وابن أبي حاتم ، من طريق ابن عباس ، عن عمر بن الخطاب قال : لما اعتزل النبي صلى الله عليه وسلم نساءه دخلت المسجد ، فوجدت الناس ينكتون بالحصا ، ويقولون : طلق رسول الله صلى الله عليه وسلم نساءه ، فقمت على باب المسجد ، فناديت بأعلى صوتي : لم يطلق نساءه ، ونزلت هذه الآية : { وَإِذَا جَاءهُمْ أَمْرٌ مّنَ الأمن أَوِ الخوف أَذَاعُواْ بِهِ وَلَوْ رَدُّوهُ إِلَى الرسول وإلى أُوْلِى الأمر مِنْهُمْ لَعَلِمَهُ الذين يستنبطونه منهم } فكنت أنا استنبطت ذلك الأمر . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس في الآية ، قال هذا في الإخبار إذا غزت سرية من المسلمين أخبر الناس عنها ، فقالوا : أصاب المسلمون من عدوهم كذا وكذا ، وأصاب العدوّ من المسلمين كذا وكذا ، فأفشوه بينهم من غير أن يكون النبي صلى الله عليه وسلم هو يخبرهم به . وأخرج ابن أبي حاتم ، عن الضحاك : { وَإِذَا جَاءهُمْ } قال : هم أهل النفاق . وأخرج ابن جرير ، عن أبي معاذ مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَلَوْلاَ فَضْلُ الله عَلَيْكُمْ وَرَحْمَتُهُ لاَتَّبَعْتُمُ الشيطان } قال : فانقطع الكلام . وقوله : { إِلاَّ قَلِيلاً } فهو في أوّل الآية يخبر عن المنافقين : قال : { وَإِذَا جَاءهُمْ أَمْرٌ مّنَ الأمن أَوِ الخوف أَذَاعُواْ بِهِ } { إِلاَّ قَلِيلاً } يعني : بالقليل المؤمنين .

(2/181)

فَقَاتِلْ فِي سَبِيلِ اللَّهِ لَا تُكَلَّفُ إِلَّا نَفْسَكَ وَحَرِّضِ الْمُؤْمِنِينَ عَسَى اللَّهُ أَنْ يَكُفَّ بَأْسَ الَّذِينَ كَفَرُوا وَاللَّهُ أَشَدُّ بَأْسًا وَأَشَدُّ تَنْكِيلًا (84) مَنْ يَشْفَعْ شَفَاعَةً حَسَنَةً يَكُنْ لَهُ نَصِيبٌ مِنْهَا وَمَنْ يَشْفَعْ شَفَاعَةً سَيِّئَةً يَكُنْ لَهُ كِفْلٌ مِنْهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ مُقِيتًا (85) وَإِذَا حُيِّيتُمْ بِتَحِيَّةٍ فَحَيُّوا بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَيْءٍ حَسِيبًا (86) اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لَا رَيْبَ فِيهِ وَمَنْ أَصْدَقُ مِنَ اللَّهِ حَدِيثًا (87)

الفاء في قوله : { فَقَاتِلْ } قيل : هي متعلقة بقوله : { وَمَن يقاتل فِى سَبِيلِ الله } [ النساء : 74 ] الخ ، أي : من أجل هذا فقاتل ، وقيل : متعلقة بقوله : { وَمَا لَكُمْ لاَ تقاتلون فِى سَبِيلِ الله } [ النساء : 75 ] فقاتل وقيل : هي جواب شرط محذوف يدل عليه السياق تقديره : إذا كان الأمر ما ذكر من عدم طاعة المنافقين فقاتل ، أو إذا أفردوك وتركوك فقاتل . قال الزجاج : أمر الله رسوله صلى الله عليه وسلم بالجهاد ، وإن قاتل وحده؛ لأنه قد ضمن له النصر . قال ابن عطية : هذا ظاهر اللفظ ، إلا أنه لم يجيء في خبر قط أن القتال فرض عليه دون الأمة . فالمعنى والله أعلم : أنه خطاب له في اللفظ ، وفي المعنى له ولأمته ، أي : أنت يا محمد وكل واحد من أمتك يقال له : { فَقَاتِلْ فِى سَبِيلِ الله لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ } أي : لا تكلف إلا نفسك ، ولا تلزم فعل غيرك ، وهو استئناف مقرّر لما قبله؛ لأن اختصاص تكليفه بفعل نفسه من موجبات مباشرته للقتال وحده . وقريء : { لاَ تُكَلَّفُ } بالجزم على النهي ، وقريء بالنون .
قوله : { وَحَرّضِ المؤمنين } أي : حضهم على القتال ، والجهاد ، يقال حرّضت فلاناً على كذا : إذا أمرته به ، وحارض فلان على الأمر وأكبّ عليه وواظب عليه بمعنى واحد . قوله : { عَسَى الله أَن يَكُفَّ بَأْسَ الذين كَفَرُواْ } فيه إطماع للمؤمنين بكفّ بأس الذين كفروا عنهم ، والاطماع من الله عز وجلّ واجب ، فهو وعد منه سبحانه ، ووعده كائن لا محالة { والله أَشَدُّ بَأْساً } أي : أشدّ صول وأعظم سلطاناً { وَأَشَدُّ تَنكِيلاً } أي : عقوبة ، يقال : نكلت بالرجل تنكيلاً من النكال وهو : العذاب . والمنكل الشيء الذي ينكل بالإنسان .
{ مَّن يَشْفَعْ شفاعة حَسَنَةً يَكُنْ لَّهُ نَصِيبٌ مّنْهَا } أصل الشفاعة والشفعة ونحوهما من الشفع وهو : الزوج ، ومنه الشفيع؛ لأنه يصير مع صاحب الحاجة شفعاً ، ومنه ناقة شفوع : إذا جمعت بين محلبين في حلبة واحدة ، وناقة شفيع : إذا اجتمع لها حمل وولد يتبعها . والشفع : ضمّ واحد إلى واحد ، والشفعة : ضم ملك الشريك إلى ملكك ، فالشفاعة : ضمّ غيرك إلى جاهك ووسيلتك ، فهي على التحقيق إظهار لمنزلة الشفيع عند المشفع ، واتصال منفعة إلى المشفوع له . والشفاعة الحسنة هي : في البرّ والطاعة . والشفاعة السيئة في المعاصي ، فمن شفع في الخير؛ لينفع فله نصيب منها ، أي : من أجرها ، ومن شفع في الشر ، كمن يسعى بالنميمة والغيبة كان له كفل منها ، أي : نصيب من وزرها . والكفل : الوزر والإثم ، واشتقاقه من الكساء الذي يجعله الراكب على سنام البعير لئلا يسقط ، يقال اكتفلت البعير : إذا أدرت على سنامه كساء وركبت عليه؛ لأنه لم يستعمل الظهر كله بل استعمل نصيباً منه ، ويستعمل في النصيب من الخير والشرّ .

(2/182)

ومن استعماله في الخير قوله تعالى : { يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ } [ الحديد : 28 ] { وَكَانَ الله على كُلّ شَىْء مُّقِيتاً } أي : مقتدراً ، قاله الكسائي . وقال الفراء : المقيت الذي يعطي كل إنسان قوته يقال : قته أقوته قوتاً ، وأقته أقيته إقاتة ، فأنا قائت ومقيت ، وحكى الكسائي أقات يقيت . وقال أبو عبيدة : المقيت الحافظ . قال النحاس : وقول أبي عبيدة أولى؛ لأنه مشتق من القوت ، والقوت معناه : مقدار ما يحفظ الإنسان . وقال ابن فارس في المجمل : المقيت المقتدر ، والمقيت : الحافظ والشاهد . وأما قول الشاعر :
ألي الفضل أم عليّ إذا حو ... سبت إني على الحساب مقيت
فقال ابن جرير الطبري إنه من غير هذا المعنى .
قوله : { وَإِذَا حُيّيتُم بِتَحِيَّةٍ فَحَيُّواْ بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا } التحية تفعلة من حييت ، والأصل تحيية مثل ترضية وتسمية؛ فأدغموا الياء في الياء ، وأصلها الدعاء بالحياة . والتحية : السلام ، وهذا المعنى هو المراد هنا ، ومثله قوله تعالى : { وَإِذَا جَاءوكَ حَيَّوْكَ بِمَا لَمْ يُحَيّكَ بِهِ الله } [ المجادلة : 8 ] وإلى هذا ذهب جماعة المفسرين ، وروي عن مالك أن المراد بالتحية هنا : تشميت العاطس . وقال أصحاب أبي حنيفة ، التحية هنا الهدية لقوله : { أَوْ رُدُّوهَا } ولا يمكن ردّ السلام بعينه ، وهذا فاسد لا ينبغي الالتفات إليه . والمراد بقوله : { فَحَيُّواْ بِأَحْسَنَ مِنْهَا } أن يزيد في الجواب على ما قاله المبتدىء بالتحية ، فإذا قال المبتدىء : السلام عليكم ، قال المجيب : وعليكم السلام ورحمة الله ، وإذا زاد المبتدىء لفظاً زاد المجيب على جملة ما جاء به المبتدىء لفظاً أو ألفاظاً نحو : وبركاته ، ومرضاته ، وتحياته .
قال القرطبي : أجمع العلماء على أن الابتداء بالسلام سنة مرغب فيها ، وردّه فريضة لقوله : { فَحَيُّواْ بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا } واختلفوا إذا ردّ واحد من جماعة هل يجزىء أو لا؟ فذهب مالك ، والشافعي إلى الإجزاء ، وذهب الكوفيون إلى أنه لا يجزىء عن غيره ، ويردّ عليهم حديث عليّ عن النبي صلى الله عليه وسلم قال : « يجزىء عن الجماعة إذا مرّوا أن يسلم أحدهم ، ويجزىء عن الجلوس أن يردّ أحدهم » أخرجه أبو داود ، وفي إسناده سعيد بن خالد الخزاعي المدني ، وليس به بأس ، وقد ضعفه بعضهم . وقد حسن الحديث ابن عبد البرّ .
ومعنى قوله : { أَوْ رُدُّوهَا } الاقتصار على مثل اللفظ الذي جاء به المبتدىء ، فإذا قال السلام عليكم ، قال المجيب : وعليكم السلام . وقد ورد في السنة المطهرة في تعيين من يبتدىء بالسلام ، ومن يستحق التحية ومن لا يستحقها ما يغني عن البسط هاهنا . قوله : { إِنَّ الله كَانَ على كُلّ شَىْء حَسِيباً } يحاسبكم على كل شيء وقيل : معناه حفيظاً وقيل : كافياً ، قولهم أحسبني كذا : أي : كفاني ، ومثله : { حَسْبَكَ الله } [ الأنفال : 62 ، 64 ] .
قوله : { الله لاَ إله إِلاَّ هُوَ } مبتدأ وخبر ، واللام في قوله : { لَيَجْمَعَنَّكُمْ } جواب قسم محذوف ، أي : والله ليجمعنكم الله بالحشر إلى يوم القيامة ، أي : إلى حساب يوم القيامة وقيل : « إلى » بمعنى في ، وقيل : إنها زائدة .

(2/183)

والمعنى : ليجمعنكم يوم القيامة ، و { يَوْمُ القيامة } يوم القيام من القبور { لاَ رَيْبَ فِيهِ } أي : في يوم القيامة ، أو في الجمع ، أي : جمعاً لا ريب فيه : { وَمَنْ أَصْدَقُ مِنَ الله حَدِيثاً } إنكار لأن يكون أحد أصدق منه سبحانه . وقرأ حمزة ، والكسائي ، «ومن أزدق» بالزاي . وقرأ الباقون بالصاد ، والصاد الأصل . وقد تبدل زاياً لقرب مخرجها منها .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، عن أبي سنان في قوله : { وَحَرّضِ المؤمنين } قال : عظهم . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { مَّن يَشْفَعْ شفاعة حَسَنَةً } الآية ، قال : شفاعة الناس بعضهم لبعض . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { يَكُنْ لَّهُ نَصِيبٌ مّنْهَا } قال : حظ منها . وقوله : { كِفْلٌ مَّنْهَا } قال : الكفل هو الإثم . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي قال : الكفل الحظ . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي ، عن ابن عباس في قوله : { وَكَانَ الله على كُلّ شَىْء مُّقِيتاً } قال : حفيظاً . وأخرج ابن المنذر ، وابن أبي حاتم ، عن عبد الله بن رواحة : أنه سأله رجل ، عن قول الله : { وَكَانَ الله على كُلّ شَىْء مُّقِيتاً } قال : يقيت كل إنسان بقدر عمله . وفي إسناده رجل مجهول . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { مُّقِيتاً } قال : شهيداً . وأخرج ابن جرير عنه { مُّقِيتاً } قال : شهيداً حسيباً حفيظاً . وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { مُّقِيتاً } قال : قادراً . وأخرج ابن جرير ، عن السدّي قال : المقيت القدير . وأخرج أيضاً ، عن ابن زيد مثله . وأخرج ابن أبي حاتم ، عن الضحاك قال : المقيت الرزاق . وأخرج ابن أبي شيبة ، والبخاري في الأدب المفرد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : من سلم عليك من خلق الله ، فاردد عليه ، وإن كان يهودياً ، أو نصرانياً ، أو مجوسياً ، ذلك بأن الله يقول : { وَإِذَا حُيّيتُم بِتَحِيَّةٍ } الآية . وأخرج أحمد في الزهد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه . قال السيوطي بسند حسن عن سلمان الفارسي قال : «جاء رجل إلى النبي صلى الله عليه وسلم ، فقال : السلام عليك يا رسول الله ، فقال : " وعليك ورحمة الله " ، ثم أتى آخر ، فقال : السلام عليك يا رسول الله ورحمة الله ، فقال : وعليك ورحمة الله وبركاته ، ثم جاء آخر ، فقال : السلام عليك ورحمة الله وبركاته ، فقال له :

(2/184)

« وعليك » ، فقال له الرجل : يا نبي الله ، بأبي أنت وأمي أتاك فلان وفلان فسلما عليك ، فرددت عليهما أكثر مما رددت علي؟ فقال : « إنك لم تدع لنا شيئاً ، قال الله : { وَإِذَا حُيّيتُم بِتَحِيَّةٍ فَحَيُّواْ بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا } فرددناها عليك »
وأخرج البخاري في الأدب المفرد ، عن أبي هريرة : أن رجلاً مرّ على رسول الله صلى الله عليه وسلم ، وهو في مجلس ، فقال : سلام عليكم ، فقال : « عشر حسنات » ، فمرّ رجل آخر ، فقال : السلام عليكم ورحمة الله ، فقال : عشرون حسنة ، فمرّ رجل آخر ، فقال : السلام عليكم ورحمة الله وبركاته ، فقال : « ثلاثون حسنة » وأخرج البيهقي في شعب الإيمان عن ابن عمر مرفوعاً نحوه . وأخرج البيهقي ، عن سهل بن حنيف مرفوعاً نحوه أيضاً . وأخرج أحمد ، والدارمي ، وأبو داود ، والترمذي وحسنه ، والنسائي ، والبيهقي ، عن عمران بن حصين مرفوعاً نحوه أيضاً ، وزاد بعد كل مرّة أن النبي صلى الله عليه وسلم ردّ عليه ، ثم قال : « عشر » إلى آخره . وأخرج أبو داود ، والبيهقي عن معاذ بن أنس الجهني مرفوعاً نحوه . وزاد بعد قوله وبركاته : ومغفرته ، فقال : « أربعون » ، يعني حسنة .

(2/185)

فَمَا لَكُمْ فِي الْمُنَافِقِينَ فِئَتَيْنِ وَاللَّهُ أَرْكَسَهُمْ بِمَا كَسَبُوا أَتُرِيدُونَ أَنْ تَهْدُوا مَنْ أَضَلَّ اللَّهُ وَمَنْ يُضْلِلِ اللَّهُ فَلَنْ تَجِدَ لَهُ سَبِيلًا (88) وَدُّوا لَوْ تَكْفُرُونَ كَمَا كَفَرُوا فَتَكُونُونَ سَوَاءً فَلَا تَتَّخِذُوا مِنْهُمْ أَوْلِيَاءَ حَتَّى يُهَاجِرُوا فِي سَبِيلِ اللَّهِ فَإِنْ تَوَلَّوْا فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ وَجَدْتُمُوهُمْ وَلَا تَتَّخِذُوا مِنْهُمْ وَلِيًّا وَلَا نَصِيرًا (89) إِلَّا الَّذِينَ يَصِلُونَ إِلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ أَوْ جَاءُوكُمْ حَصِرَتْ صُدُورُهُمْ أَنْ يُقَاتِلُوكُمْ أَوْ يُقَاتِلُوا قَوْمَهُمْ وَلَوْ شَاءَ اللَّهُ لَسَلَّطَهُمْ عَلَيْكُمْ فَلَقَاتَلُوكُمْ فَإِنِ اعْتَزَلُوكُمْ فَلَمْ يُقَاتِلُوكُمْ وَأَلْقَوْا إِلَيْكُمُ السَّلَمَ فَمَا جَعَلَ اللَّهُ لَكُمْ عَلَيْهِمْ سَبِيلًا (90) سَتَجِدُونَ آَخَرِينَ يُرِيدُونَ أَنْ يَأْمَنُوكُمْ وَيَأْمَنُوا قَوْمَهُمْ كُلَّ مَا رُدُّوا إِلَى الْفِتْنَةِ أُرْكِسُوا فِيهَا فَإِنْ لَمْ يَعْتَزِلُوكُمْ وَيُلْقُوا إِلَيْكُمُ السَّلَمَ وَيَكُفُّوا أَيْدِيَهُمْ فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ ثَقِفْتُمُوهُمْ وَأُولَئِكُمْ جَعَلْنَا لَكُمْ عَلَيْهِمْ سُلْطَانًا مُبِينًا (91)

الاستفهام في قوله : { مَالَكُمْ } للإنكار ، واسم الاستفهام مبتدأ ، وما بعده خبره . والمعنى : أي شيء كائن لكم { فِى المنافقين } أي : في أمرهم وشأنهم حال كونكم { فِئَتَيْنِ } في ذلك . وحاصله الإنكار على المخاطبين أن يكون لهم شيء يوجب اختلافهم في شأن المنافقين . وقد اختلف النحويون في انتصاب فئتين ، فقال الأخفش ، والبصريون على الحال ، كقولك : مالك قائماً . وقال الكوفيون انتصابه على أنه خبر لكان ، وهي مضمرة ، والتقدير : فما لكم في المنافقين كنتم فئتين . وسبب نزول الآية ما سيأتي وبه يتضح المعنى . وقوله : { والله أَرْكَسَهُمْ } معناه ردّهم إلى الكفر { بِمَا كَسَبُواْ } وحكى الفراء ، والنضر بن شميل ، والكسائي أركسهم وركسهم ، أي : ردّهم إلى الكفر ، ونكسهم ، فالركس والنكس : قلب الشيء على رأسه ، أو ردّ أوله إلى آخره ، والمنكوس المركوس ، وفي قراءة عبد الله بن مسعود وأبيّ « والله ركسهم } ومنه قول عبد الله بن رواحة :
اركسوا في فئة مظلمة ... كسواد الليل يتلوها فتن
والباء في قوله : { بِمَا } سببية ، أي أركسهم بسبب كسبهم ، وهو لحوقهم بدار الكفر . والاستفهام في قوله : { أَتُرِيدُونَ أَن تَهْدُواْ مَنْ أَضَلَّ الله } للتقريع والتوبيخ ، وفيه دليل على أن من أضله الله لا تنجع فيه هداية البشر { إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ ولكن الله يَهْدِى مَن يَشَآء } [ القصص : 56 ] قوله : { وَمَن يُضْلِلِ الله فَلَن تَجِدَ لَهُ سَبِيلاً } أي : طريقاً إلى الهداية .
قوله : { وَدُّواْ لَوْ تَكْفُرُونَ كَمَا كَفَرُواْ فَتَكُونُونَ سَوَاء } هذا كلام مستأنف يتضمن بيان حال هؤلاء المنافقين ، وإيضاح أنهم يودّون أن يكفر المؤمنون كما كفروا ، ويتمنوا ذلك عناداً وغلوّاً في الكفر وتمادياً في الضلال ، فالكاف في قوله : { كَمَا } نعت مصدر محذوف ، أي : كفراً مثل كفرهم ، أو حال ، كما روي عن سيبويه . قوله : { فَتَكُونُونَ سَوَاء } عطف على قوله : { تَكْفُرُونِ } داخل في حكمه ، أي : ودّوا كفركم ككفرهم ، وودّوا مساواتكم لهم . قوله : { فَلاَ تَتَّخِذُواْ مِنْهُمْ أَوْلِيَاء } جواب شرط محذوف ، أي : إذا كان حالهم ما ذكر فلا تتخذوا منهم أولياء حتى يؤمنوا ، ويحققوا إيمانهم بالهجرة { فَإِن تَوَلَّوْاْ } عن ذلك { فَخُذُوهُمْ } إذا قدرتم عليهم { واقتلوهم حَيْثُ وَجَدتُّمُوهُمْ } في الحلّ والحرم { وَلاَ تَتَّخِذُواْ مِنْهُمْ وَلِيّاً } توالونه { وَلاَ نَصِيراً } تستنصرون به .
قوله : { إِلاَّ الذين يَصِلُونَ إلى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ ميثاق } هو : مستثنى من قوله : { فَخُذُوهُمْ واقتلوهم } أي : إلا الذين يتصلون ، ويدخلون في قوم بينكم وبينهم ميثاق بالجوار والحلف ، فلا تقتلوهم لما بينهم وبين من بينكم وبينهم عهد وميثاق ، فإن العهد يشملهم . هذا أصح ما قيل في معنى الآية . وقيل الاتصال هنا : هو اتصال النسب .

(2/186)

والمعنى : إلا الذين ينتسبون إلى قوم بينكم وبينهم ميثاق ، قاله أبو عبيدة ، وقد أنكر ذلك أهل العلم عليه؛ لأن النسب لا يمنع من القتال بالإجماع ، فقد كان بين المسلمين وبين المشركين أنساب ، ولم يمنع ذلك من القتال . وقد اختلف في هؤلاء القوم الذين كان بينهم وبين رسول الله صلى الله عليه وسلم ميثاق ، فقيل : هم قريش كان بينهم وبين النبي صلى الله عليه وسلم ميثاق { والذين يَصِلُونَ } إلى قريش هم : بنو مدلج . وقيل : نزلت في هلال بن عويمر ، وسراقة بن جعشم ، وخزيمة بن عامر بن عبد مناف ، كان بينهم وبين النبي صلى الله عليه وسلم عهد . وقيل : خزاعة . وقيل : بنو بكر بن زيد .
قوله : { أَوْ جَاءوكُمْ حَصِرَتْ صُدُورُهُمْ } عطف على قوله : { يَصِلُونَ } داخل في حكم الاستثناء ، أي : إلا الذين يصلون ، والذين جاءوكم ، ويجوز أن يكون عطفاً على صفة قوم ، أي : إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق ، والذين يصلون إلى قوم جاءوكم حصرت صدورهم ، أي : ضاقت صدورهم ، عن القتال ، فأمسكوا عنه والحصر : الضيق ، والانقباض . قال الفراء : وهو : أي : { حصرت صدورهم } حال من المضمر المرفوع في جاءوكم ، كما تقول : جاء فلان ذهب عقله ، أي : قد ذهب عقله . وقال الزجاج : هو خبر بعد خبر ، أي : جاءوكم . ثم أخبر ، فقال : { حَصِرَتْ صُدُورُهُمْ } فعلى هذا يكون حصرت بدلا من جاءوكم ، وقيل : حصرت في موضع خفض على النعت لقوم . وقيل التقدير : أو جاءوكم رجال ، أو قوم حصرت صدورهم . وقرأ الحسن : « أَوْ جَاءوكُمْ حصرةً صُدُورُهُمْ » نصباً على الحال . وقرىء « حصرات ، وحاصرات » . وقال محمد بن يزيد المبرّد : حصرت صدورهم هو دعاء عليهم ، كما تقول لعن الله الكافر ، وضعفه بعض المفسرين ، وقيل : « أو » بمعنى « الواو » .
وقوله : { أن يقاتلونكم أَوْ يقاتلوا قَوْمَهُمْ } هو متعلق بقوله : { حَصِرَتْ صُدُورُهُمْ } أي : حصرت صدورهم عن قتالكم ، والقتال معكم لقومهم ، فضاقت صدورهم عن قتال الطائفتين ، وكرهوا ذلك { وَلَوْ شَاء الله لَسَلَّطَهُمْ عَلَيْكُمْ } ابتلاء منه لكم ، واختباراً ، كما قال سبحانه : { وَلَنَبْلُوَنَّكُمْ حتى نَعْلَمَ المجاهدين مِنكُمْ والصابرين وَنَبْلُوَ أخباركم } [ محمد : 31 ] أو تمحيصاً لكم ، أو عقوبة بذنوبكم ، ولكنه سبحانه لم يشأ ذلك ، واللام في قوله : { فلقاتلوكم } جواب لو على تكرير الجواب ، أي : لو شاء الله لسلطهم ولقاتلوكم ، والفاء للتعقيب { فَإِنِ اعتزلوكم } ولم يتعرضوا لقتالكم { وَأَلْقَوْاْ إِلَيْكُمُ السلم } أي : استسلموا لكم ، وانقادوا { فَمَا جَعَلَ الله لَكُمْ عَلَيْهِمْ سَبِيلاً } أي : طريقاً ، فلا يحلّ لكم قتلهم ، ولا أسرهم ولا سلب أموالهم ، فهذا الاستسلام يمنع من ذلك ويحرّمه { سَتَجِدُونَ ءاخَرِينَ يُرِيدُونَ أَن يَأْمَنُوكُمْ وَيَأْمَنُواْ قَوْمَهُمْ } فيظهرون لكم الإسلام ، ويظهرون لقومهم الكفر؛ ليأمنوا من كلا الطائفتين ، وهم قوم من أهل تهامة طلبوا الأمان من رسول الله صلى الله عليه وسلم ليأمنوا عنده ، وعند قومهم .

(2/187)

وقيل هي في قوم من أهل مكة . وقيل : في نعيم بن مسعود ، فإنه كان يأمن المسلمين والمشركين . وقيل : في قوم من المنافقين . وقيل : في أسد وغطفان { كُلَّمَا رُدُّواْ إِلَى الفتنة } أي : دعاهم قومهم إليها ، وطلبوا منهم قتال المسلمين { أُرْكِسُواْ فِيِهَا } أي : قلبوا فيها ، فرجعوا إلى قومهم ، وقاتلوا المسلمين ، ومعنى الارتكاس : الانتكاس { فَإِن لَّمْ يَعْتَزِلُوكُمْ } يعني هؤلاء الذين يريدون أن يأمنوكم ، ويأمنوا قومهم { وَيُلْقُواْ إِلَيْكُمُ السلم } أي : يستسلمون لكم ، ويدخلون في عهدكم وصلحكم ، وينسلخون عن قومهم { وَيَكُفُّواْ أَيْدِيَهُمْ } عن قتالكم { فَخُذُوهُمْ واقتلوهم حَيْثُ ثِقِفْتُمُوهُمْ } أي : حيث وجدتموهم وتمكنتم منهم { وَأُوْلَئِكُمْ } الموصوفون بتلك الصفات { جَعَلْنَا لَكُمْ عَلَيْهِمْ سلطانا مُّبِيناً } أي : حجة واضحة تتسلطون بها عليهم ، وتقهرونهم بها بسبب ما في قلوبهم من المرض ، وما في صدورهم من الدغل ، وارتكاسهم في الفتنة بأيسر عمل ، وأقلّ سعي .
وقد أخرج البخاري ، ومسلم ، وغيرهما من حديث زيد بن ثابت أن رسول الله صلى الله عليه وسلم خرج إلى أحد ، فرجع ناس خرجوا معه ، فكان أصحاب رسول الله صلى الله عليه وسلم فيهم فرقتين ، فرقة تقول نقتلهم ، وفرقة تقول لا ، فأنزل الله : { فَمَا لَكُمْ فِى المنافقين فِئَتَيْنِ } الآية كلها . فقال رسول الله صلى الله عليه وسلم : « وإنها طيبة ، وإنها تنفي الخبث ، كما تنفي النار خبث الفضة » هذا أصح ما روي في سبب نزول الآية ، وقد رويت أسباب غير ذلك . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس : { والله أَرْكَسَهُمْ } يقول : أوقعهم . وأخرج ابن جرير ، وابن المنذر عنه قال : ردهم .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { إِلاَّ الذين يَصِلُونَ إلى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ ميثاق } قال : نزلت في هلال بن عويمر ، وسراقة بن مالك المدلجي ، وفي بني خزيمة بن عامر بن عبد مناف . وأخرج أبو داود في ناسخه ، وابن المنذر ، وابن أبي حاتم ، والنحاس ، والبيهقي في سننه عنه في قوله : { إِلاَّ الذين يَصِلُونَ } الآية ، قال : نسختها براءة { فَإِذَا انسلخ الاشهر الحرم فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] . وأخرج ابن جرير وابن المنذر ، وابن أبي حاتم ، عن السديّ : { حَصِرَتْ صُدُورُهُمْ } يقول : ضاقت صدورهم . وأخرج ابن جرير ، وابن أبي حاتم ، عن الربيع { وَأَلْقَوْاْ إِلَيْكُمُ السلم } قال : الصلح . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { فَإِنِ اعتزلوكم } الآية ، قال : نسختها : { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] وأخرج ابن جرير ، عن الحسن ، وعكرمة في هذه الآية قال : نسختها براءة .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { سَتَجِدُونَ ءاخَرِينَ } الآية ، قال : ناس من أهل مكة كانوا يأتون النبي صلى الله عليه وسلم فيسلمون رياء ، ثم يرجعون إلى قومهم ، فيرتكسون في الأوثان يبتغون بذلك أن يأمنوا هاهنا وهاهنا ، فأمر بقتالهم إن لم يعتزلوا ويصالحوا . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة أنهم ناس كانوا بتهامة . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ أنها نزلت في نعيم ابن مسعود .

(2/188)

وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِنًا إِلَّا خَطَأً وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ إِلَّا أَنْ يَصَّدَّقُوا فَإِنْ كَانَ مِنْ قَوْمٍ عَدُوٍّ لَكُمْ وَهُوَ مُؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَإِنْ كَانَ مِنْ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ فَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ وَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ تَوْبَةً مِنَ اللَّهِ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (92) وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللَّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا (93)

قوله : { وَمَا كَانَ لِمُؤْمِنٍ } هذا النفي هو بمعنى النهي المقتضي للتحريم كقوله : { وَمَا كَانَ لَكُمْ أَن تؤْذُواْ رَسُولَ الله } [ الأحزاب : 53 ] ولو كان هذا النفي على معناه لكان خبراً ، وهو يستلزم صدقه ، فلا يوجد مؤمن قتل مؤمناً قط؛ وقيل المعنى : ما كان له ذلك في عهد الله ، وقيل : ما كان له ذلك فيما سلف ، كما ليس له الآن ذلك بوجه ، ثم استثنى منه استثناء منقطعاً فقال : إلا خطأ ، أي : ما كان له أن يقتله البتة ، لكن إن قتله خطأ فعليه كذا ، هذا قول سيبويه ، والزجاج ، وقيل : هو استثناء متصل؛ والمعنى : وما ثبت ، ولا وجد ، ولا ساغ لمؤمن أن يقتل مؤمناً إلا خطأ إذ هو مغلوب حينئذ ، وقيل : المعنى : ولا خطأ . قال النحاس : ولا يعرف ذلك في كلام العرب ، ولا يصح في المعنى؛ لأن الخطأ لا يحظر؛ وقيل : إن المعنى : ما ينبغي أن يقتله لعلة من العلل إلا للخطأ وحده ، فيكون قوله خطأ منتصباً بأنه مفعول له ، ويجوز أن ينتصب على الحال ، والتقدير : لا يقتله في حال من الأحوال إلا في حال الخطأ ، ويجوز أن يكون صفة لمصدر محذوف ، أي : إلا قتلاً خطأ ، ووجوه الخطأ كثيرة ، ويضبطها عدم القصد ، والخطأ الاسم من أخطأ خطأ إذا لم يتعمد . قوله : { فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ } أي : فعليه تحرير رقبة مؤمنة يعتقها كفارة عن قتل الخطأ ، وعبر بالرقبة عن جميع الذات .
واختلف العلماء في تفسير الرقبة المؤمنة ، فقيل : هي التي صلت ، وعقلت الإيمان فلا تجزىء الصغيرة ، وبه قال ابن عباس ، والحسن ، والشعبي ، والنخعي ، وقتادة ، وغيرهم . وقال عطاء بن أبي رباح : إنها تجزىء الصغيرة المولودة بين مسلمين . وقال جماعة منهم مالك ، والشافعي : يجزيء كل من حكم له بوجوب الصلاة عليه إن مات ، ولا يجزيء في قول جمهور العلماء أعمى ، ولا مقعد ، ولا أشلّ ، ويجزيء عند الأكثر الأعرج ، والأعور . قال مالك : إلا أن يكون عرجاً شديداً . ولا يجزيء عند أكثرهم المجنون ، وفي المقام تفاصيل طويلة مذكورة في علم الفروع . قوله : { وَدِيَةٌ مُّسَلَّمَةٌ إلى أَهْلِهِ } الدية : ما تعطى عوضاً عن دم المقتول إلى ورثته ، والمسلمة : المدفوعة المؤداة ، والأهل المراد بهم : الورثة ، وأجناس الدية ، وتفاصيلها قد بينتها السنة المطهرة . قوله : { إِلاَّ أَن يَصَّدَّقُواْ } أي : إلا أن يتصدّق أهل المقتول على القاتل بالدية ، سمي العفو عنها صدقة ترغيباً فيه . وقرأ أبيّ : إلا يتصدقوا ، وهذه الجملة المستثناة متعلقة بقوله : { فَدِيَةٌ مُّسَلَّمَةٌ } أي : فعليه دية مسلمة إلا أن يقع العفو من الورثة عنها . قوله : { فَإِن كَانَ مِن قَوْمٍ عَدُوّ لَّكُمْ } أي : فإن كان المقتول من قوم عدوّ لكم ، وهم الكفار الحربيون ، وهذه مسئلة المؤمن الذي يقتله المسلمون في بلاد الكفار الذين كان منهم ، ثم أسلم ، ولم يهاجر ، وهم يظنون أنه لم يسلم ، وأنه باق على دين قومه ، فلا دية على قاتله بل عليه تحرير رقبة مؤمنة .

(2/189)

واختلفوا في وجه سقوط الدية ، فقيل : وجهه أن أولياء القتيل كفار لا حق لهم في الدية ، وقيل : وجهه أن هذا الذي آمن ، ولم يهاجر حرمته قليلة لقول الله تعالى : { والذين ءامَنُواْ وَلَمْ يهاجروا مالكم من ولايتهم من شئ } [ الأنفال : 72 ] وقال : بعض أهل العلم إن ديته واجبة لبيت المال .
قوله : { وَإِن كَانَ مِن قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مّيثَاقٌ } أي : مؤقت أو مؤبد . وقرأ الحسن : « وَهُوَ مُؤْمِنٌ فَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ » أي : فعلى قاتله دية مؤداة إلى أهله من أهل الإسلام ، وهم ورثته { وَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةً } كما تقدم { فَمَن لَّمْ يَجِدْ } أي : الرقبة ، ولا اتسع ماله لشرائها { فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ } أي : فعليه صيام شهرين متتابعين ، لم يفصل بين يومين من أيام صومهما إفطار في نهار ، فلو أفطر استأنف ، هذا قول الجمهور ، وأما الإفطار لعذر شرعي كالحيض ونحوه فلا يوجب الاستئناف . واختلف في الإفطار لعرض المرض . قوله : { تَوْبَةً مّنَ الله } منصوب على أنه مفعول له ، أي : شرع ذلك لكم توبة ، أي : قبولاً لتوبتكم ، أو منصوب على المصدرية ، أي : تاب عليكم توبة ، وقيل : منصوب على الحال : أي : حال كونه ذا توبة كائنة من الله . قوله : { وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمّداً فَجَزَاؤُهُ جَهَنَّمُ } لما بين سبحانه حكم القاتل خطأ بين حكم القاتل عمداً .
وقد اختلف العلماء في معنى العمد ، فقال عطاء ، والنخعي ، وغيرهما : هو القتل بحديدة كالسيف ، والخنجر ، وسنان الرمح ، ونحو ذلك من المحدّد ، أو بما يعلم أن فيه الموت من ثقال الحجارة ونحوها . وقال الجمهور : إنه كل قتل من قاتل قاصد للفعل بحديدة ، أو بحجر ، أو بعصى ، أو بغير ذلك ، وقيده بعض أهل العلم بأن يكون بما يقتل مثله في العادة . وقد ذهب بعض أهل العلم إلى أن القتل ينقسم إلى ثلاثة أقسام : عمد ، وشبه عمد ، وخطأ . واستدلوا على ذلك بأدلة ليس هذا مقام بسطها . وذهب آخرون إلى أنه ينقسم إلى قسمين : عمد ، وخطأ ولا ثالث لهما . واستدلوا بأنه ليس في القرآن إلا القسمان . ويجاب عن ذلك بأن اقتصار القرآن على القسمين لا ينفي ثبوت قسم ثالث بالسنة ، وقد ثبت ذلك في السنة . وقد جاءت هذه الآية بتغليظ عقوبة القاتل عمداً ، فجمع الله له فيها بين كون جهنم جزاء له ، أي : يستحقها بسبب هذا الذنب ، وبين كونه خالداً فيها ، وبين غضب الله عليه ، ولعنته له ، وإعداده له عذاباً عظيماً . وليس وراء هذا التشديد تشديد ، ولا مثل هذا الوعيد وعيد . وانتصاب خالداً على الحال .

(2/190)

وقوله : { وَغَضِبَ الله عَلَيْهِ } معطوف على مقدّر ، يدل عليه السياق ، أي : جعل جزاءه جهنم ، أو حكم عليه أو جازاه وغضب عليه وأعدّ له .
وقد اختلف العلماء هل لقاتل العمد من توبة أم لا توبة له؟ فروى البخاري عن سعيد بن جبير قال : اختلف فيها علماء أهل الكوفة ، فرحلت فيها إلى ابن عباس ، فسألته عنها ، فقال : نزلت هذه الآية : { وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمّداً } وهي آخر ما نزل ، وما نسخها شيء . وقد روى النسائي عنه نحو هذا . وروى النسائي ، عن زيد بن ثابت نحوه ، وممن ذهب إلى أنه لا توبة له من السلف أبو هريرة ، وعبد الله بن عمرو ، وأبو سلمة ، وعبيد بن عمير ، والحسن ، وقتادة ، والضحاك ابن مزاحم ، نقله ابن أبي حاتم ، عنهم . وذهب الجمهور إلى أن التوبة منه مقبولة ، واستدلوا بمثل قوله تعالى : { إِنَّ الحسنات يُذْهِبْنَ السيئات } [ هود : 114 ] وقوله : { وَهُوَ الذى يَقْبَلُ التوبة عَنْ عِبَادِهِ } [ الشورى : 25 ] . وقوله : { وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } [ النساء : 48 ] ، قالوا أيضاً : والجمع ممكن بين آية النساء هذه ، وآية الفرقان ، فيكون معناهما : فجزاؤه جهنم إلا من تاب ، لا سيما ، وقد اتحد السبب ، وهو القتل ، والموجب ، وهو التوعد بالعقاب . واستدلوا أيضاً بالحديث المذكور في الصحيحين ، عن عبادة بن الصامت أنه صلى الله عليه وسلم قال : « بايعوني على أن لا تشركوا بالله شيئاً ، ولا تزنوا ، ولا تقتلوا النفس التي حرّم الله إلا بالحق » ، ثم قال : « فمن أصاب من ذلك شيئاً ، فستره الله ، فهو إلى الله إن شاء عفا عنه ، وإن شاء عذبه » وبحديث أبي هريرة الذي أخرجه مسلم في صحيحه ، وغيره في الذي قتل مائة نفس وذهب جماعة منهم أبو حنيفة ، وأصحابه ، والشافعي إلى أن القاتل عمداً داخل تحت المشيئة تاب أو لم يتب . وقد أوضحت في شرحي على المنتقى مستمسك كل فريق .
والحق أن باب التوبة لم يغلق دون كل عاص ، بل هو مفتوح لكل من قصده ورام الدخول منه ، وإذا كان الشرك ، وهو أعظم الذنوب وأشدّها تمحوه التوبة إلى الله ، ويقبل من صاحبه الخروج منه ، والدخول في باب التوبة ، فكيف بما دونه من المعاصي التي من جملتها القتل عمداً؟ لكن لا بدّ في توبة قاتل العمد من الاعتراف بالقتل ، وتسليم نفسه للقصاص إن كان واجباً ، أو تسليم الدية إن لم يكن القصاص واجباً ، وكان القاتل غنياً متمكناً من تسليمها ، أو بعضها . وأما مجرد التوبة من القاتل عمداً ، وعزمه على أن لا يعود إلى قتل أحد من دون اعتراف ، ولا تسليم نفس ، فنحن لا نقطع بقبولها ، والله أرحم الراحمين ، هو الذي يحكم بين عباده فيما كانوا فيه يختلفون .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة في قوله : { وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِناً إِلاَّ } يقول : ما كان له ذلك فيما أتاه من ربه من عهد الله الذي عهد إليه .

(2/191)

وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { مُّبِيناً وَمَا كَانَ لِمُؤْمِنٍ } الآية . قال : إن عياش بن أبي ربيعة قتل رجلاً مؤمناً كان يعذبه هو وأبو جهل ، وهو أخوه لأمه في اتباع النبي صلى الله عليه وسلم ، وعياش يحسب أن ذلك الرجل كافر . وأوضح من هذا السياق ما أخرجه ابن جرير عن عكرمة قال : كان الحارث بن يزيد من بني عامر بن لؤي يعذب عياش بن أبي ربيعة مع أبي جهل ، ثم خرج مهاجراً إلى النبي صلى الله عليه وسلم : يعني : الحارث ، فلقيه عياش بالحرّة فعلاه بالسيف ، وهو يحسب أنه كافر ، ثم جاء إلى النبي صلى الله عليه وسلم ، فأخبره ، فنزلت : { وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِناً إِلاَّ خطأ } الآية ، فقرأها النبي صلى الله عليه وسلم ، ثم قال له : " قم فحرّر " وأخرجه ابن جرير ، وابن المنذر ، عن السدّي بأطول من هذا . وقد روي من طرق غير هذه . وأخرج ابن جرير ، عن ابن زيد قال : نزلت في رجل قتله أبو الدرداء كان في سرية ، فعدل أبو الدرداء إلى شعب يريد حاجة له ، فوجد رجلاً من القوم في غنم فحمل عليه بالسيف ، فقال لا إله إلا الله ، فضربه . وأخرج ابن منده ، وأبو نعيم نحو ذلك ، ولكن فيه أن الذي قتل المتعوّذ بكلمة الشهادة هو بكر بن حارثة الجهني .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ } قال : يعني بالمؤمنة من قد عقل الإيمان وصلى . وكل رقبة في القرآن لم تسمّ مؤمنة ، فإنه يجوز المولود فما فوقه ممن ليس به زمانة ، وفي قوله : { وَدِيَةٌ مُّسَلَّمَةٌ إلى أَهْلِهِ إِلاَّ أَن يَصَّدَّقُواْ } قال : عليه الدية مسلمة إلا أن يتصدّق بها عليه . وأخرج عبد الرزاق ، وعبد بن حميد ، عن قتادة قال : في حرف أبيّ «فتحرير رقبة مؤمنة لا يجزىء فيها صبي» . وأخرج عبد بن حميد ، وأبو داود ، والبيهقي ، عن أبي هريرة : أن رجلاً أتى النبي صلى الله عليه وسلم بجارية سوداء ، فقال : يا رسول الله إن عليّ عتق رقبة مؤمنة ، فقال لها : " أين الله؟ " فأشارت إلى السماء بأصبعها ، فقال لها : " فمن أنا؟ " فأشارت إلى رسول الله صلى الله عليه وسلم وإلى السماء ، أي : أنت رسول الله ، فقال : " أعتقها ، فإنها مؤمنة " وقد روي من طرق ، وهو في صحيح مسلم من حديث معاوية بن الحكم السلمي . وقد وردت أحاديث في تقدير الدية ، وفي الفرق بين دية الخطأ ودية شبه العمد ودية المسلم ودية الكافر ، وهي معروفة ، فلا حاجة لنا في ذكرها في هذا الموضع .

(2/192)

وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، عن إبراهيم النخعي في قوله : { وَدِيَةٌ مُّسَلَّمَةٌ إلى أَهْلِهِ } قال : هذا المسلم الذي ورثته مسلمون : { فَإِن كَانَ مِن قَوْمٍ عَدُوّ لَّكُمْ وَهُوَ مْؤْمِنٌ } قال : هذا الرجل المسلم وقومه مشركون وليس بينهم وبين رسول الله صلى الله عليه وسلم عقد { وَإِن كَانَ مِن قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مّيثَاقٌ } قال : هذا الرجل المسلم ، وقومه مشركون ، وبينهم وبين رسول الله صلى الله عليه وسلم عقد ، فيقتل ، فيكون ميراثه للمسلمين ، وتكون ديته لقومه؛ لأنهم يعقلون عنه . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { فَإِن كَانَ مِن قَوْمٍ عَدُوّ لَّكُمْ وَهُوَ مْؤْمِنٌ } يقول : فإن كان في أهل الحرب ، وهو مؤمن ، فقتله خطأ ، فعلى قاتله أن يكفر بتحرير رقبة مؤمنة ، أو صيام شهرين متتابعين ولا دية عليه ، وفي قوله : { وَإِن كَانَ مِن قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مّيثَاقٌ } يقول : إذا كان كافراً في ذمتكم فقتل ، فعلى قاتله الدية مسلمة إلى أهله وتحرير رقبة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر من طريق عطاء بن السائب عن أبي عياض قال : كان الرجل يجيء فيسلم ، ثم يأتي قومه وهم مشركون ، فيقيم فيهم ، فتغزوهم جيوش النبيّ صلى الله عليه وسلم ، فيقتل الرجل فيمن يقتل فأنزل الله هذه الآية : { وَإِن كَانَ مِن قَوْمٍ عَدُوّ لَّكُمْ وَهُوَ مْؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ } وليست له دية . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، والبيهقي في سننه من طريق عطاء بن السائب عن أبي يحيى ، عن ابن عباس نحوه .
وأخرج ابن أبي حاتم ، عن سعيد بن جبير في قوله : { تَوْبَةً مّنَ الله } يعني تجاوزاً من الله لهذه الأمة حيث جعل في قتل الخطأ الكفارة . وأخرج ابن جرير ، وابن المنذر ، عن عكرمة : أن رجلاً من الأنصار قتل أخا مقيس بن صبابة ، فأعطاه النبي صلى الله عليه وسلم الدية فقبلها ، ثم وثب على قاتل أخيه ، وفيه نزلت الآية . وأخرج ابن أبي حاتم ، عن سعيد بن جبير نحوه ، وفيه أن مقيس بن صبابة لحق بمكة بعد ذلك ، وارتدّ عن الإسلام . وأخرج ابن جرير ، عن ابن عباس قال : نزلت هذه الآية : { وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمّداً } بعد التي في سورة الفرقان بثمان سنين ، وهي قوله : { والذين لاَ يَدْعُونَ مَعَ الله إلها ءاخَرَ } [ الفرقان : 68 ] إلى قوله : { غَفُوراً رَّحِيماً } [ الفرقان : 70 ] . وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني عن زيد بن ثابت أن قوله : { وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمّداً } نزلت بعد قوله : { والذين لاَ يَدْعُونَ مَعَ الله إلها ءاخَرَ } بستة أشهر . وأخرج ابن المنذر عنه قال : نزلت هذه الآية التي في النساء بعد قوله : { وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } [ النساء : 116 ] بأربعة أشهر ، والآثار عن الصحابة في هذا كثيرة جدّاً ، والحق ما عرّفناك .

(2/193)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا ضَرَبْتُمْ فِي سَبِيلِ اللَّهِ فَتَبَيَّنُوا وَلَا تَقُولُوا لِمَنْ أَلْقَى إِلَيْكُمُ السَّلَامَ لَسْتَ مُؤْمِنًا تَبْتَغُونَ عَرَضَ الْحَيَاةِ الدُّنْيَا فَعِنْدَ اللَّهِ مَغَانِمُ كَثِيرَةٌ كَذَلِكَ كُنْتُمْ مِنْ قَبْلُ فَمَنَّ اللَّهُ عَلَيْكُمْ فَتَبَيَّنُوا إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا (94)

هذا متصل بذكر الجهاد والقتال والضرب : السير في الأرض ، تقول العرب ضربت في الأرض : إذا سرت لتجارة أو غزو أو غيرهما ، وتقول ضربت الأرض بدون " في " : إذا قصدت قضاء حاجة الإنسان ، ومنه قوله صلى الله عليه وسلم : " لا يخرج رجلان يضربان الغائط " قوله : { فَتَبَيَّنُواْ } من التبين وهو التأمل ، وهي قراءة الجماعة إلا حمزة ، فإنه قرأ : «فتثبتوا» من التثبت . واختار القراءة الأولى أبو عبيدة ، وأبو حاتم قالا : لأن من أمر بالتبين فقد أمر بالثبت ، وإنما خصّ السفر بالأمر بالتبين ، مع أن التبين والتثبت في أمر القتل واجبان حضراً ، وسفراً بلا خلاف؛ لأن الحادثة التي هي سبب نزول الآية كانت في السفر ، كما سيأتي . قوله : { وَلاَ تَقُولُواْ لِمَنْ أَلْقَى إِلَيْكُمُ السلام } وقرىء " السلام " ، ومعناهما واحد . واختار أبو عبيدة السلام . وخالفه أهل النظر ، فقالوا : السلم هنا أشبه؛ لأنه بمعنى الانقياد والتسليم . والمراد هنا : لا تقولوا لمن ألقى بيده إليكم واستسلم لست مؤمناً ، فالسلم والسلام كلاهما بمعنى الاستسلام ، وقيل : هما بمعنى : الإسلام ، أي : لا تقولوا لمن ألقى إليكم الإسلام ، أي : كلمته ، وهي : الشهادة لست مؤمناً . وقيل : هما بمعنى التسليم الذي هو تحية أهل الإسلام ، أي : لا تقولوا لمن ألقى إليكم التسليم ، فقال السلام عليكم : لست مؤمناً . والمراد : نهى المسلمين عن أن يهملوا ما جاء به الكافر مما يستدل به على إسلامه ، ويقولوا إنه إنما جاء بذلك تعوذاً ، وتقية . وقرأ أبو جعفر : { لَسْتَ مُؤْمِناً } من أمنته : إذا أجرته فهو مؤمن .
وقد استدلّ بهذه الآية على أن من قتل كافراً بعد أن قال لا إله إلا الله قتل به؛ لأنه قد عصم بهذه الكلمة دمه وماله وأهله ، وإنما سقط القتل عمن وقع منه ذلك في زمن النبي صلى الله عليه وسلم ؛ لأنهم تأوّلوا وظنوا أن من قالها خوفاً من السلاح لا يكون مسلماً؛ ولا يصير بها دمه معصوماً ، وأنه لا بد من أن يقول هذه الكلمة ، وهو مطمئن غير خائف ، وفي حكم التكلم بكلمة الإسلام إظهار الانقياد بأن يقول أنا مسلم ، أو أنا على دينكم ، لما عرفت من أن معنى الآية الاستسلام والانقياد ، وهو يحصل بكل ما يشعر بالإسلام من قول أو فعل ، ومن جملة ذلك كلمة الشهادة وكلمة التسليم ، فالقولان الآخران في معنى الآية داخلان تحت القول الأوّل .
قوله : { تَبْتَغُونَ عَرَضَ الحياة الدنيا } الجملة في محل نصب على الحال ، أي : لا تقولوا تلك المقالة طالبين الغنيمة ، على أن يكون النهي راجعاً إلى القيد والمقيد لا إلى القيد فقط ، وسمي متاع الدنيا عرضاً؛ لأنه عارض زائل غير ثابت .

(2/194)

قال أبو عبيدة : يقال جميع متاع الدنيا عرض بفتح الراء . وأما العرض بسكون الراء ، فهو ما سوى الدنانير والدراهم ، فكل عرض بالسكون عرض بالفتح ، وليس كل عرض بالفتح عرضاً بالسكون . وفي كتاب العين : العرض ما نيل من الدنيا ، ومنه قوله تعالى : { تُرِيدُونَ عَرَضَ الدنيا } [ الأنفال : 67 ] وجمعه عروض . وفي المجمل لابن فارس : والعرض ما يعترض للإنسان من مرض ونحوه . وعرض الدنيا ما كان فيها من مال قلّ أو أكثر ، والعرض من الأثاث ما كان غير نقد .
قوله : { فَعِنْدَ الله مَغَانِمُ كَثِيرَةٌ } هو تعليل للنهي ، أي : عند الله مما هو حلال لكم من دون ارتكاب محظور مغانم كثيرة تغتنمونها ، وتستغنون بها عن قتل من قد استسلم وانقاد ، واغتنام ماله { كذلك كُنتُمْ مّن قَبْلُ } أي : كنتم كفاراً ، فحقنت دماؤكم لما تكلمتم بكلمة الشهادة ، أو كذلك كنتم من قبل ، تخفون إيمانكم عن قومكم خوفاً على أنفسكم حتى من الله عليكم بإعزاز دينه ، فأظهرتم الإيمان وأعلنتم به ، وكرّر الأمر بالتبين للتأكيد عليهم لكونه واجباً لا فسحة فيه ولا رخصة .
وقد أخرج البخاري وغيره عن ابن عباس قال : لحق ناس من المسلمين رجلاً معه غنيمة له ، فقال السلام عليكم ، فقتلوه وأخذوا غنيمته ، فنزلت : { يَأَيُّهَا الذين ءامَنُواْ إِذَا ضَرَبْتُمْ فِى سَبِيلِ الله فَتَبَيَّنُواْ } الآية . وأخرج ابن أبي شيبة ، وأحمد ، وعبد بن حميد ، والترمذي وحسنه ، وابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه ، والبيهقي في سننه عن ابن عباس قال : مرّ رجل من بني سليم بنفر من أصحاب رسول الله صلى الله عليه وسلم وهو يسوق غنماً له ، فسلم عليهم ، فقالوا ما سلم علينا إلا ليتعوّذ منا ، فعدوا عليه ، فقتلوه ، وأتوا بغنمه إلى النبي صلى الله عليه وسلم ، فنزلت هذه الآية : { يَأَيُّهَا الذين ءامَنُواْ إِذَا ضَرَبْتُمْ فِى سَبِيلِ الله } .
وأخرج ابن أبي شيبة ، وأحمد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو نعيم ، والبيهقي ، عن عبد الله بن أبي حدرد الأسلمي قال : بعثنا رسول الله صلى الله عليه وسلم إلى إضم ، فخرجت في نفر من المسلمين فيهم أبو قتادة الحرث بن ربعي ، ومحلم بن جثامة بن قيس الليثي ، فخرجنا حتى إذا كنا ببطن إضم مرّ بنا عامر بن الأضبط الأشجعي على قعود له معه متيع ، ووطب من لبن ، فلما مرّ بنا سلم علينا بتحية الإسلام ، فأمسكنا عنه ، وحمل عليه محلم بن جثامة لشيء كان بينه وبينه فقتله ، وأخذ بعيره ومتيعه ، فلما قدمنا على رسول الله صلى الله عليه وسلم ، وأخبرناه الخبر نزل فينا القرآن : { يَأَيُّهَا الذين ءامَنُواْ إِذَا ضَرَبْتُمْ فِى سَبِيلِ الله فَتَبَيَّنُواْ } الآية . وفي لفظ عند ابن إسحاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم من حديث [ ابن ] أبي حدرد هذا ، أن النبي صلى الله عليه وسلم قال لمحلم :

(2/195)

« أقتلته بعد ما قال آمنت بالله؟ » فنزل القرآن .
وأخرج ابن جرير ، من حديث ابن عمر أن محلماً جلس بين يدي النبي صلى الله عليه وسلم ؛ ليستغفر له ، فقال : لاغفر الله لك ، فقام وهو يتلقى دموعه ببرديه ، فما مضت به ساعة حتى مات ودفنوه ، فلفظته الأرض ، فجاءوا إلى النبي صلى الله عليه وسلم ، فذكروا ذلك له ، فقال : إن الأرض تقبل من هو شرّ من صاحبكم ، ولكنّ الله أراد أن يعظكم ، ثم طرحوه في جبل ، وألقوا عليه الحجارة ، فنزلت : { يَأَيُّهَا الذين ءامَنُواْ إِذَا ضَرَبْتُمْ } الآية . وأخرج البزار ، والدارقطني في الإفراد ، والطبراني ، والضياء في المختارة ، عن ابن عباس أن سبب نزول الآية : أن المقداد بن الأسود قتل رجلاً بعد ما قال لا إله إلا الله . وفي سبب النزول روايات كثيرة ، وهذا الذي ذكرناه أحسنها .
وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير في قوله : { كذلك كُنتُمْ مّن قَبْلُ } قال : تستخفون بإيمانكم ، كما استخفى هذا الراعي بإيمانه ، يعني : الذين قتلوه بعد أن ألقى إليهم السلام ، وفي لفظ « تكتمون إيمانكم من المشركين » { فَمَنَّ الله عَلَيْكُمْ } فأظهر الإسلام فأعلنتم إيمانكم { فَتَبَيَّنُواْ } قال : وعيد من الله ثان . وأخرج عبد بن حميد ، عن قتادة في قوله : { كذلك كُنتُمْ مّن قَبْلُ } قال : كنتم كفاراً حتى منّ الله عليكم بالإسلام ، وهداكم له .

(2/196)

لَا يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُولِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ فَضَّلَ اللَّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى وَفَضَّلَ اللَّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا (95) دَرَجَاتٍ مِنْهُ وَمَغْفِرَةً وَرَحْمَةً وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (96)

التفاوت بين درجات من قعد عن الجهاد من غير عذر ، ودرجات من جاهد في سبيل الله بماله ونفسه ، وإن كان معلوماً ، لكن أراد سبحانه بهذا الإخبار تنشيط المجاهدين ليرغبوا ، وتبكيت القاعدين ليأنفوا . قوله : { غَيْرُ أُوْلِى الضرر } قرأ أهل الكوفة ، وأبو عمرو بالرفع على أنه وصف للقاعدين ، كما قال الأخفش؛ لأنهم لا يقصد بهم قوم بأعيانهم ، فصاروا كالنكرة ، فجاز وصفهم بغير . وقرأ أبو حيوة بكسر الراء على أنه وصف للمؤمنين . وقرأ أهل الحرمين بفتح الراء على الاستثناء من القاعدين أو من المؤمنين ، أي : إلا أولى الضرر ، فإنهم يستوون مع المجاهدين . ويجوز أن يكون منتصباً على الحال من القاعدين ، أي : لا يستوي القاعدون الأصحاء في حال صحتهم ، وجازت الحال منهم؛ لأن لفظهم لفظ المعرفة . قال العلماء : أهل الضرر هم أهل الأعذار؛ لأنها أضرّت بهم حتى منعتهم عن الجهاد ، وظاهر النظم القرآني أن صاحب العذر يعطى مثل أجر المجاهد ، وقيل : يعطى أجره من غير تضعيف ، فيفضله المجاهد بالتضعيف لأجل المباشرة . قال القرطبي : والأوّل أصحّ إن شاء الله للحديث الصحيح في ذلك : « إن بالمدينة رجالاً ما قطعتم ، وادياً ، ولا سرتم مسيراً إلا كانوا معكم أولئك قوم حبسهم العذر » قال : وفي هذا المعنى ما ورد في الخبر : « إذا مرض العبد قال الله تعالى : اكتبوا لعبدي ما كان يعمله في الصحة إلى أن يبرأ ، أو أقبضه إليّ » قوله : { فَضَّلَ الله المجاهدين بأموالهم وَأَنفُسِهِمْ عَلَى القاعدين دَرَجَةً } هذا بيان لما بين الفريقين من التفاضل المفهوم من ذكر عدم الاستواء إجمالاً ، والمراد هنا : غير أولى الضرر حملاً للمطلق على المقيد ، وقال هنا : { دَرَجَةً } ، وقال فيما بعد : { درجات } فقال قوم : التفضيل بالدرجة ثم بالدرجات ، إنما هو مبالغة وبيان تأكيد . وقال آخرون : فضل الله المجاهدين على القاعدين من أولى الضرر بدرجة واحدة ، وفضل الله المجاهدين على القاعدين من غير أولى الضرر بدرجات ، قاله ابن جريج ، والسدّي ، وغيرهما . وقيل : إن معنى درجة علوّاً ، أي : أعلى ذكرهم ، ورفعهم بالثناء والمدح ، ودرجة منتصبة على التمييز ، أو المصدرية لوقوعها موقع المرة من التفضيل ، أي : فضل الله تفضيلة ، أو على نزع الخافض ، أو على الحالية من المجاهدين أي : ذوي درجة .
قوله : { وَكُلاًّ } مفعول لقوله : { وَعَدَ الله } قدّم عليه لإفادته القصر ، أي : كل واحد من المجاهدين والقاعدين ، وعده الله الحسنى ، أي : المثوبة ، وهي : الجنة . قوله : { أَجْراً } هو : منتصب على التمييز . وقيل : على المصدرية ، لأن فضل بمعنى آجر ، فالتقدير آجرهم أجراً . وقيل : مفعول ثان لفضل لتضمنه معنى الإعطاء . وقيل : منصوب بنزع الخافض . وقيل : على الحال من درجات مقدّم عليها ، وأما انتصاب درجات ومغفرة ورحمة : فهي بدل من أجراً .

(2/197)

وقيل : إن مغفرة ورحمة ناصبهما أفعال مقدّرة ، أي : غفر لهم مغفرة ورحمهم رحمة .
وقد أخرج البخاري ، وأحمد ، وأبو داود ، والترمذي ، والنسائي ، وغيرهم عن زيد بن ثابت أن رسول الله صلى الله عليه وسلم أملى عليه : « لا يستوي القاعدون من المؤمنين ، والمجاهدون في سبيل الله » فجاء ابن أم مكتوم ، وهو يمليها عليّ ، فقال : يا رسول الله لو أستطيع الجهاد لجاهدت ، وكان أعمى ، فأنزل الله على رسوله صلى الله عليه وسلم ، وفخذه على فخذي : { غَيْرُ أُوْلِى الضرر } . وقد أخرج هذا المعنى عبد بن حميد ، والترمذي ، وابن جرير ، وابن أبي حاتم من حديث البراء . وأخرجه أيضاً سعيد ابن منصور ، وأحمد ، وأبو داود ، وابن المنذر ، والطبراني ، والحاكم وصححه ، من حديث خارجة بن زيد ابن ثابت عن أبيه . وأخرج الترمذي وحسنه ، والنسائي ، وابن جرير ، وابن المنذر ، والبيهقي في سننه عن ابن عباس قال : { لاَّ يَسْتَوِى القاعدون مِنَ المؤمنين غَيْرُ أُوْلِى الضرر } عن بدر ، والخارجون إلى بدر . وأخرجه عنه أيضاً عبد الرزاق ، وعبد بن حميد ، والبخاري ، وابن جرير ، وابن المنذر . وأخرج عبد بن حميد ، والطبراني ، والبيهقي عنه قال : نزلت في قوم كانت تشغلهم أمراض ، وأوجاع ، فأنزل الله عذرهم من السماء . وأخرج سعيد بن منصور ، وعبد بن حميد ، عن أنس بن مالك قال : نزلت هذه الآية في ابن أم مكتوم ، ولقد رأيته في بعض مشاهد المسلمين معه اللواء .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن جريج في قوله : { فَضَّلَ الله المجاهدين بأموالهم وَأَنفُسِهِمْ عَلَى القاعدين دَرَجَةً } قال : على أهل الضرر . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن قتادة في قوله : { وَكُلاًّ وَعَدَ الله الحسنى } قال : الجنة . وأخرج ابن جرير ، عن ابن جريج قال : كان يقال الإسلام درجة ، والهجرة درجة في الإسلام ، والجهاد في الهجرة درجة ، والقتل في الجهاد درجة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن محيريز في قوله : { درجات } قال : الدرجات سبعون درجة ما بين الدرجتين عدو الفرس الجواد المضمر سبعين سنة . وأخرج نحوه عبد الرزاق في المصنف ، عن أبي مجلز . وأخرج البخاري ، والبيهقي في الأسماء والصفات عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « إن في الجنة مائة درجة أعدّها الله للمجاهدين في سبيل الله ما بين الدرجتين ، كما بين السماء والأرض ، فإذا سألتم الله ، فسلوه الفردوس ، فإنه أوسط الجنة ، وأعلى الجنة ، وفوقه عرش الرحمن ، ومنه تفجر أنهار الجنة » .

(2/198)

إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلَائِكَةُ ظَالِمِي أَنْفُسِهِمْ قَالُوا فِيمَ كُنْتُمْ قَالُوا كُنَّا مُسْتَضْعَفِينَ فِي الْأَرْضِ قَالُوا أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةً فَتُهَاجِرُوا فِيهَا فَأُولَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَاءَتْ مَصِيرًا (97) إِلَّا الْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاءِ وَالْوِلْدَانِ لَا يَسْتَطِيعُونَ حِيلَةً وَلَا يَهْتَدُونَ سَبِيلًا (98) فَأُولَئِكَ عَسَى اللَّهُ أَنْ يَعْفُوَ عَنْهُمْ وَكَانَ اللَّهُ عَفُوًّا غَفُورًا (99) وَمَنْ يُهَاجِرْ فِي سَبِيلِ اللَّهِ يَجِدْ فِي الْأَرْضِ مُرَاغَمًا كَثِيرًا وَسَعَةً وَمَنْ يَخْرُجْ مِنْ بَيْتِهِ مُهَاجِرًا إِلَى اللَّهِ وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الْمَوْتُ فَقَدْ وَقَعَ أَجْرُهُ عَلَى اللَّهِ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (100)

قوله : { توفاهم } يحتمل أن يكون فعلاً ماضياً وحذفت منه علامة التأنيث؛ لأن تأنيث الملائكة غير حقيقي ، ويحتمل أن يكون مستقبلاً ، والأصل تتوفاهم ، فحذفت إحدى التاءين . وحكى ابن فورك ، عن الحسن أن المعنى تحشرهم إلى النار . وقيل تقبض أرواحهم ، وهو الأظهر . والمراد بالملائكة : ملائكة الموت لقوله تعالى : { قُلْ يتوفاكم مَّلَكُ الموت الذى وُكّلَ بِكُمْ } [ السجدة : 11 ] . وقوله : { ظَالِمِى أَنفُسِهِمْ } حال ، أي : في حال ظلمهم أنفسهم ، وقول الملائكة : { فِيمَ كُنتُمْ } سؤال توبيخ ، أي : في أي شيء كنتم من أمور دينكم؟ وقيل المعنى : أكنتم في أصحاب النبي صلى الله عليه وسلم أم كنتم مشركين؟ وقيل : إن معنى السؤال التقريع لهم بأنهم لم يكونوا في شيء من الدين . وقولهم : { كُنَّا مُسْتَضْعَفِينَ فِى الأرض } يعني : مكة ، لأن سبب النزول من أسلم بها ولم يهاجر ، كما سيأتي ، ثم أوقفتهم الملائكة على دينهم ، وألزمتهم الحجة ، وقطعت معذرتهم ، فقالوا : { أَلَمْ تَكُنْ أَرْضُ الله واسعة فتهاجروا فِيهَا } قيل : المراد بهذه الأرض : المدينة ، والأولى العموم اعتباراً بعموم اللفظ لا بخصوص السبب ، كما هو الحق ، فيراد بالأرض كل بقعة من بقاع الأرض تصلح للهجرة إليها ، ويراد بالأرض الأولى كل أرض ينبغي الهجرة منها . قوله : { مَّأْوَاهُمْ جَهَنَّمُ } هذه الجملة خبر لأولئك ، والجملة خبر إن في قوله : { إِنَّ الذين توفاهم الملئكة } ودخول الفاء لتضمن اسم إن معنى الشرط : { وَسَاءتْ } أي : جهنم { مَصِيراً } أي : مكاناً يصيرون إليه .
قوله : { إِلاَّ المستضعفين } هو استثناء من الضمير في مأواهم ، وقيل : استثناء منقطع لعدم دخول المستضعفين في الموصول وضميره . وقوله : { مِنَ الرجال والنساء والولدان } متعلق بمحذوف ، أي : كائنين منهم ، والمراد بالمستضعفين من الرجال الزمني ونحوهم ، والولدان كعياش بن أبي ربيعة ، وسلمة بن هشام ، وإنما ذكر الولدان مع عدم التكليف لهم لقصد المبالغة في أمر الهجرة ، وإيهام أنها تجب لو استطاعها غير المكلف ، فكيف من كان مكلفاً ، وقيل : أراد بالولدان المراهقين والمماليك . قوله : { لاَ يَسْتَطِيعُونَ حِيلَةً } صفة للمستضعفين ، أو للرجال والنساء ، والولدان ، أوحال من الضمير في المستضعفين . وقيل : الحيلة لفظ عام لأنواع أسباب التخلص ، أي : لا يجدون حيلة ، ولا طريقاً إلى ذلك ، وقيل : السبيل : سبيل المدينة : { فَأُوْلَئِكَ } إشارة إلى المستضعفين الموصوفين بما ذكر { عَسَى الله أَن يَعْفُوَ عَنْهُمْ } وجيء بكلمة الإطماع لتأكيد أمر الهجرة ، حتى يظن أن تركها ممن لا تجب عليه يكون ذنباً يجب طلب العفو عنه .
قوله : { وَمَن يُهَاجِرْ فِى سَبِيلِ اللَّهِ يَجِدْ فِى الأرض مُرَاغَماً كَثِيراً وَسَعَةً } هذه الجملة متضمنة للترغيب في الهجرة ، والتنشيط إليها . وقوله : { فِى سَبِيلِ الله } فيه دليل على أن الهجرة لا بدّ أن تكون بقصد صحيح ، ونية خالصة غير مشوبة بشيء من أمور الدنيا ، ومنه الحديث الصحيح :

(2/199)

« فمن كانت هجرته إلى الله ورسوله ، فهجرته إلى الله ورسوله ، ومن كانت هجرته إلى دنيا يصيبها ، أو امرأة يتزوجها ، فهجرته إلى ما هاجر إليه »
وقد اختلف في معنى قوله سبحانه : { يَجِدْ فِى الأرض مُرَاغَماً } فقال ابن عباس ، وجماعة من التابعين ، ومن بعدهم : المراغم المتحوّل والمذهب . وقال مجاهد : المراغم المتزحزح . وقال ابن زيد : المراغم المهاجر ، وبه قال أبو عبيدة . قال النحاس : فهذه الأقوال متفقة المعاني ، فالمراغم : المذهب والمتحول ، وهو الموضع الذي يراغم فيه ، وهو مشتق من الرغام ، وهو : التراب ، ورغم أنف فلان ، أي : لصق بالتراب ، وراغمت فلاناً : هجرته وعاديته ، ولم أبال أن رغم أنفه . وقيل : إنما سمي مهاجراً ، لأن الرجل كان إذا أسلم عادى قومه وهجرهم ، فسمي خروجه مراغماً ، وسمي مسيره إلى النبي صلى الله عليه وسلم هجرة . والحاصل في معنى الآية أن المهاجر يجد في الأرض مكاناً يسكن فيه على رغم أنف قومه الذين هاجرهم ، أي : على ذلهم وهوانهم . قوله : { وسِعَةً } أي : في البلاد . وقيل : في الرزق ، ولا مانع من حمل السعة على ما هو أعمّ من ذلك . قوله : { وَمَن يَخْرُجْ مِن بَيْتِهِ مهاجرا إِلَى الله وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الموت فَقَدْ وَقَعَ أَجْرُهُ عَلىَ الله } قرىء « يدركه » بالجزم على أنه معطوف على فعل الشرط ، وبالرفع على أنه خبر مبتدأ محذوف ، وبالنصب على إضمار أن . والمعنى أن من أدركه الموت قبل أن يصل إلى مطلوبه ، وهو المكان الذي قصد الهجرة إليه أو الأمر الذي قصد الهجرة له : { فَقَدْ وَقَعَ أَجْرُهُ عَلىَ الله } أي : ثبت ذلك عنده ثبوتاً لا يتخلف { وَكَانَ الله غَفُوراً } أي : كثير المغفرة { رَّحِيماً } أي : كثير الرحمة . وقد استدل بهذه الآية على أن الهجرة واجبة على كل من كان بدار الشرك ، أو بدار يعمل فيها بمعاصي الله جهاراً ، إذا كان قادراً على الهجرة ، ولم يكن من المستضعفين ، لما في هذه الآية الكريمة من العموم ، وإن كان السبب خاصاً ، كما تقدّم . وظاهرها عدم الفرق بين مكان ، ومكان وزمان وزمان . وقد ورد في الهجرة أحاديث ، وورد ما يدلّ على أنه لا هجرة بعد الفتح . وقد أوضحنا ما هو الحقّ في شرحنا على المنتقى ، فليرجع إليه .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس قال : كان قوم من أهل مكة أسلموا ، وكانوا يستخفون بالإسلام ، فأخرجهم المشركون معهم يوم بدر ، فأصيب بعضهم ، وقتل البعض ، فقال المسلمون : قد كان أصحابنا هؤلاء مسلمين ، وأكرهوا فاستغفروا لهم ، فنزلت بهم هذه الآية : { إِنَّ الذين توفاهم الملئكة ظالمى أَنفُسِهِمْ } قال : فكتب إلى من بقي بمكة من المسلمين بهذه الآية ، وأنه لا عذر لهم ، فخرجوا فلحقهم المشركون ، فأعطوهم الفتنة ، فنزلت فيهم هذه الآية :

(2/200)

{ وَمِنَ الناس مَن يِقُولُ ءامَنَّا بالله فَإِذَا أُوذِىَ فِى الله } [ العنكبوت : 10 ] إلى آخر الآية فكتب المسلمون إليهم بذلك ، فحزنوا ، وأيسوا من كل خير ، فنزلت فيهم : { ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هاجروا مِن بَعْدِ مَا فُتِنُواْ ثُمَّ جاهدوا وَصَبَرُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ } [ النحل : 110 ] فكتبوا إليهم بذلك أن الله قد جعل لكم مخرجاً فاخرجوا ، فخرجوا ، فأدركهم المشركون فقاتلوهم حتى نجا من نجا ، وقتل من قتل . وقد أخرجه البخاري وغيره عنه مقتصراً على أوله .
وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن عكرمة في قوله : { إِنَّ الذين توفاهم الملئكة } إلى قوله : { وَسَاءتْ مَصِيراً } قال : نزلت في قيس بن الفاكه بن المغيرة ، والحارث بن ربيعة بن الأسود ، وقيس بن الوليد بن المغيرة ، وأبي العاص بن منبه بن الحجاج ، وعلي بن أمية بن خلف ، قال : لما خرج المشركون من قريش وأتباعهم لمنع أبي سفيان بن حرب وعير قريش من رسول الله صلى الله عليه وسلم وأصحابه ، وأن يطلبوا ما نيل منهم يوم نخلة ، خرجوا معهم بشباب كارهين كانوا قد أسلموا ، واجتمعوا ببدر على غير موعد ، فقتلوا ببدر كفاراً ورجعوا عن الإسلام ، وهم هؤلاء الذين سميناهم . وأخرج نحوه عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن ابن إسحاق . وقد روي نحو هذا من طرق . وقد أخرج البخاري ، وغيره ، عن ابن عباس أنه تلا هذه الآية : { إِلاَّ المستضعفين مِنَ الرجال والنساء والولدان } فقال : كنت أنا وأمي من المستضعفين أنا من الولدان ، وأمي من النساء . وأخرج ابن المنذر ، عن ابن جريج في قوله : { لاَ يَسْتَطِيعُونَ حِيلَةً } قال : قوّة . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عكرمة في قوله : { لاَ يَسْتَطِيعُونَ حِيلَةً } قال : نهوضاً إلى المدينة : { وَلاَ يَهْتَدُونَ سَبِيلاً } قال : طريقاً إلى المدينة . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { مُرَاغَماً كَثِيراً وَسَعَةً } قال : المراغم المتحوّل من أرض إلى أرض . والسعة : الرزق . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد : { مُرَاغَماً } قال : متزحزحاً عما يكره . وأخرج ابن أبي حاتم ، عن عطاء في قوله : { وسِعَةً } قال : ورخاء . وأخرج أيضاً عن مالك قال : سعة البلاد . وأخرج أبو يعلى ، وابن أبي حاتم ، والطبراني قال السيوطي : بسند : رجاله ثقات عن ابن عباس قال : خرج ضمرة بن جندب من بيته مهاجراً ، فقال لقومه احملوني ، فأخرجوني من أرض الشرك إلى رسول الله صلى الله عليه وسلم ، فمات في الطريق قبل أن يصل إلى النبي صلى الله عليه وسلم ، فنزل الوحي : { وَمَن يَخْرُجْ مِن بَيْتِهِ مهاجرا إِلَى الله } الآية .

(2/201)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من وجه آخر ، عنه نحوه .
وأخرج ابن سعد ، وأحمد ، والحاكم وصححه ، عن عبد الله بن عتيك قال : سمعت النبي صلى الله عليه وسلم يقول : « من خرج من بيته مجاهداً في سبيل الله ، وأين المجاهدون في سبيل الله؟ فخرّ عن دابته فمات فقد وقع أجره على الله ، أو لدغته دابة فمات فقد وقع أجره على الله ، أو مات حتف أنفه ، فقد وقع أجره على الله » ، يعني بحتف أنفه على فراشه ، والله إنها لكلمة ما سمعتها من أحد من العرب قبل رسول الله صلى الله عليه وسلم ، « ومن قتل قعصاً ، فقد استوجب الجنة » وأخرج أبو يعلى ، والبيهقي في شعب الإيمان عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « من خرج حاجاً فمات كتب له أجر الحاج إلى يوم القيامة ، ومن خرج معتمراً فمات كتب له أجر المعتمر إلى يوم القيامة ، ومن خرج غازياً في سبيل الله فمات كتب له أجر الغازي إلى يوم القيامة » قال ابن كثير : وهذا حديث غريب من هذا الوجه .

(2/202)

وَإِذَا ضَرَبْتُمْ فِي الْأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلَاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا إِنَّ الْكَافِرِينَ كَانُوا لَكُمْ عَدُوًّا مُبِينًا (101) وَإِذَا كُنْتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلَاةَ فَلْتَقُمْ طَائِفَةٌ مِنْهُمْ مَعَكَ وَلْيَأْخُذُوا أَسْلِحَتَهُمْ فَإِذَا سَجَدُوا فَلْيَكُونُوا مِنْ وَرَائِكُمْ وَلْتَأْتِ طَائِفَةٌ أُخْرَى لَمْ يُصَلُّوا فَلْيُصَلُّوا مَعَكَ وَلْيَأْخُذُوا حِذْرَهُمْ وَأَسْلِحَتَهُمْ وَدَّ الَّذِينَ كَفَرُوا لَوْ تَغْفُلُونَ عَنْ أَسْلِحَتِكُمْ وَأَمْتِعَتِكُمْ فَيَمِيلُونَ عَلَيْكُمْ مَيْلَةً وَاحِدَةً وَلَا جُنَاحَ عَلَيْكُمْ إِنْ كَانَ بِكُمْ أَذًى مِنْ مَطَرٍ أَوْ كُنْتُمْ مَرْضَى أَنْ تَضَعُوا أَسْلِحَتَكُمْ وَخُذُوا حِذْرَكُمْ إِنَّ اللَّهَ أَعَدَّ لِلْكَافِرِينَ عَذَابًا مُهِينًا (102)

قوله : { وَإِذَا ضَرَبْتُمْ } قد تقدّم تفسير الضرب في الأرض قريباً . قوله : { فَلَيْسَ عَلَيْكُمْ جُنَاحٌ } فيه دليل على أن القصر ليس بواجب ، وإليه ذهب الجمهور . وذهب الأقلون إلى أنه واجب ، ومنهم عمر بن عبد العزيز والكوفيون ، والقاضي إسماعيل ، وحماد بن أبي سليمان ، وهو مرويّ عن مالك . واستدلوا بحديث عائشة الثابت في الصحيح : « فرضت الصلاة ركعتين ركعتين ، فزيدت في الحضر ، وأقرّت في السفر » ولا يقدح في ذلك مخالفتها لما روت فالعمل على الرواية الثابتة عن رسول الله صلى الله عليه وسلم ، ومثله حديث يعلى بن أمية قال : سألت عمر بن الخطاب قلت : { لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصلاة إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الذين كَفَرُواْ } وقد أمن الناس ، فقال لي عمر : عجبت مما عجبت منه ، فسألت رسول الله صلى الله عليه وسلم عن ذلك ، فقال : « صدقة تصدّق الله بها عليكم فاقبلوا صدقته » أخرجه أحمد ، ومسلم ، وأهل السنن . وظاهر قوله : « فاقبلوا صدقته » أن القصر واجب .
قوله : { إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الذين كَفَرُواْ } ظاهر هذا الشرط أن القصر لا يجوز في السفر إلا مع خوف الفتنة من الكافرين لا مع الأمن ولكنه قد تقرّر بالسنة أن النبيّ صلى الله عليه وسلم قصر مع الأمن ، كما عرفت . فالقصر مع الخوف ثابت بالكتاب ، والقصر مع الأمن ثابت بالنسة ، ومفهوم الشرط لا يقوى على معارضته ما تواتر عنه صلى الله عليه وسلم من القصر مع الأمن . وقد قيل : إن هذا الشرط خرّج مخرج الغالب؛ لأن الغالب على المسلمين إذ ذاك القصر للخوف في الأسفار ، ولهذا قال يعلى بن أمية لعمر ما قال كما تقدّم . وفي قراءة أبيّ : « أن تقصروا من الصلاة أن يفتنكم الذين كفروا » بسقوط { إِنْ خِفْتُمْ } والمعنى على هذه القراءة كراهة أن يفتنكم الذين كفروا . وذهب جماعة من أهل العلم إلى أن هذه الآية إنما هي مبيحة للقصر في السفر للخائف من العدّو ، فمن كان آمناً ، فلا قصر له . وذهب آخرون إلى أن قوله : { إِنْ خِفْتُمْ } ليس متصلاً بما قبله ، وأن الكلام تمّ عند قوله : { مِنَ الصلاة } ثم افتتح فقال : { إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الذين كَفَرُواْ } فأقم لهم يا محمد صلاة الخوف . وقوله : { إِنَّ الكافرين كَانُواْ لَكُمْ عَدُوّاً مُّبِيناً } معترض ، ذكر معنى هذا الجرجاني ، والمهدوي ، وغيرهما . ورده القشيري ، والقاضي أبو بكر بن العربي . وقد حكى القرطبي ، عن ابن عباس معنى ما ذكره الجرجاني ومن معه ، ومما يرد هذا ، ويدفعه الواو في قوله : { وَإِذَا كُنتَ فِيهِمْ } وقد تكلف بعض المفسرين ، فقال : إن الواو زائدة ، وإن الجواب للشرط المذكور ، أعني قوله : { إِنْ خِفْتُمْ } هو قوله : { فَلْتَقُمْ طَائِفَةٌ } وذهب قوم إلى أن ذكر الخوف منسوخ بالسنة ، وهي حديث عمر الذي قدّمنا ذكره ، وما ورد في معناه .

(2/203)

قوله : { أَن يَفْتِنَكُمُ الذين كَفَرُواْ } قال الفراء : أهل الحجاز يقولون ، فتنت الرجل ، وربيعة ، وقيس ، وأسد ، وجميع أهل نجد يقولون أفتنت الرجل ، وفرق الخليل ، وسيبويه بينهما ، فقالا فتنته : جعلت فيه فتنة مثل كحلته ، وأفتنته : جعلته مفتناً ، وزعم الأصمعي أنه لا يعرف أفتنته . والمراد بالفتنة : القتال ، والتعرّض بما يكره قوله : { عَدُوّا } أي : أعداء . قوله : { وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصلاة } هذا خطاب لرسول الله صلى الله عليه وسلم ولمن بعده من أهل الأمر حكمه ، كما هو معروف في الأصول ، ومثله قوله تعالى : { خُذْ مِنْ أموالهم صَدَقَةً } [ التوبة : 103 ] ونحوه ، وإلى هذا ذهب جمهور العلماء ، وشذ أبو يوسف ، وإسماعيل بن علية ، فقالا : لا تصلى صلاة الخوف بعد النبي صلى الله عليه وسلم ؛ لأن هذا الخطاب خاص برسول الله صلى الله عليه وسلم ، قالا : ولا يلحق غيره به لماله صلى الله عليه وسلم من المزية العظمى ، وهذا مدفوع ، فقد أمرنا الله باتباع رسوله ، والتأسي به ، وقد قال صلى الله عليه وسلم « صلوا كما رأيتموني أصلي » والصحابة رضي الله عنهم أعرف بمعاني القرآن ، وقد صلوها بعد موته في غير مرّة ، كما ذلك معروف . ومعنى : { لَهُمُ الصلاة } أردت الإقامة ، كقوله : { وَإِذَا قُمْتُمْ إِلَى الصلاة فاغسلوا وُجُوهَكُمْ } [ المائدة : 6 ] ، وقوله : { وَإِذَا قَرَأْتَ القرءان * فاستعذ بالله } [ النحل : 98 ] قوله : { فَلْتَقُمْ طَائِفَةٌ مّنْهُمْ مَّعَكَ } يعني : بعد أن تجعلهم طائفتين ، طائفة تقف بإزاء العدّو ، وطائفة تقوم منهم معك في الصلاة : { وَلْيَأْخُذُواْ أَسْلِحَتَهُمْ } أي : الطائفة التي تصلي معه . وقيل : الضمير راجع إلى الطائفة التي بإزاء العدّو ، والأوّل أظهر؛ لأن الطائفة القائمة بإزاء العدّو لا بدّ أن تكون قائمة بأسلحتها ، وإنما يحتاج إلى الأمر بذلك من كان في الصلاة؛ لأنه يظن أن ذلك ممنوع منه حال الصلاة ، فأمره الله بأن يكون آخذاً لسلاحه أي غير واضع له . وليس المراد : الأخذ باليد ، بل المراد : أن يكونوا حاملين لسلاحهم؛ ليتناولوه من قرب إذا احتاجوا إليه ، وليكون ذلك أقطع لرجاء عدّوهم من إمكان فرصته فيهم . وقد قال بإرجاع الضمير من قوله : { وَلْيَأْخُذُواْ أَسْلِحَتَهُمْ } إلى الطائفة القائمة بإزاء العدّو ابن عباس قال : لأن المصلية لا تحارب ، وقال غيره : إن الضمير راجع إلى المصلية ، وجوّز الزجاج ، والنحاس أن يكون ذلك أمراً للطائفتين جميعاً ، لأنه أرهب للعدّو . وقد أوجب أخذ السلاح في هذه الصلاة أهل الظاهر حملاً للأمر على الوجوب . وذهب أبو حنيفة إلى أن المصلين لا يحملون السلاح ، وأن ذلك يبطل الصلاة ، وهو مدفوع بما في هذه الآية ، وبما في الأحاديث الصحيحة .

(2/204)

قوله : { فَإِذَا سَجَدُواْ } أي : القائمون في الصلاة { فَلْيَكُونُواْ } أي : الطائفة القائمة بإزاء العدّو { مِن وَرَائِكُمْ } أي : من وراء المصلين . ويحتمل أن يكون المعنى : فإذا سجد المصلون معه ، أي : أتموا الركعة تعبيراً بالسجود عن جميع الركعة ، أو عن جميع الصلاة { فَلْيَكُونُواْ مِن وَرَائِكُمْ } أي : فلينصرفوا بعد الفراغ إلى مقابلة العدوّ للحراسة { وَلْتَأْتِ طَائِفَةٌ أخرى } وهي : القائمة في مقابلة العدو التي لم تصلّ { فَلْيُصَلُّواْ مَعَكَ } على الصفة التي كانت عليها الطائفة الأولى { وَلْيَأْخُذُواْ } أي : هذه الطائفة الأخرى { حِذْرَهُمْ وَأَسْلِحَتَهُمْ } زيادة التوصية للطائفة الأخرى بأخذ الحذر مع أخذ السلاح . قيل : وجهه أن هذه المرة مظنة لوقوف الكفرة على كون الطائفة القائمة مع النبي صلى الله عليه وسلم في شغل شاغل ، وأما في المرة الأولى ، فربما يظنونهم قائمين للحرب ، وقيل : لأن العدوّ لا يؤخر قصده عن هذا الوقت ، لأنه آخر الصلاة ، والسلاح : ما يدفع به المرء عن نفسه في الحرب ، ولم يبين في الآية الكريمة كم تصلي كل طائفة من الطائفتين؟ وقد وردت صلاة الخوف في السنة المطهرة على أنحاء مختلفة ، وصفات متعددة ، وكلها صحيحة مجزئة من فعل واحدة منها ، فقد فعل ما أمر به ، ومن ذهب من العلماء إلى اختيار صفة دون غيرها ، فقد أبعد عن الصواب ، وقد أوضحنا هذا في شرحنا للمنتقى ، وفي سائر مؤلفاتنا .
قوله : { وَدَّ الذين كَفَرُواْ لَوْ تَغْفُلُونَ عَنْ أَسْلِحَتِكُمْ وَأَمْتِعَتِكُمْ فَيَمِيلُونَ عَلَيْكُمْ مَّيْلَةً واحدة } هذه الجملة متضمنة للعلة التي لأجلها أمرهم الله بالحذر ، وأخذ السلاح ، أي : ودّوا غفلتكم عن أخذ السلاح ، وعن الحذر؛ ليصلوا إلى مقصودهم ، وينالوا فرصتهم ، فيشدّون عليكم شدّة واحدة . والأمتعة : ما يتمتع به في الحرب ، ومنه الزاد والراحلة . قوله : { وَلاَ جُنَاحَ عَلَيْكُمْ إِن كَانَ بِكُمْ أَذًى مّن مَّطَرٍ أَوْ كُنتُم مَّرْضَى أَن تَضَعُواْ أَسْلِحَتَكُمْ } رخص لهم سبحانه في وضع السلاح إذا نالهم أذى من المطر ، وفي حال المرض؛ لأنه يصعب مع هذين الأمرين حمل السلاح ، ثم أمرهم بأخذ الحذر لئلا يأتيهم العدّو على غرّة ، وهم غافلون .
وقد أخرج ابن أبي شيبة ، وعبد بن حميد ، عن أبي حنظلة قال : سألت ابن عمر ، عن صلاة السفر ، فقال : ركعتان قلت : فأين قوله تعالى : { إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الذين كفروا } ونحن آمنون؟ قال : سنة رسول الله صلى الله عليه وسلم . وأخرج عبد بن حميد ، والنسائي ، وابن ماجه ، وابن حبان ، والبيهقي ، عن أمية بن عبد الله بن خالد بن أسيد أنه سأل ابن عمر : أرأيت قصر الصلاة في السفر؟ إنا لا نجدها في كتاب الله ، إنما نجد ذكر صلاة الخوف ، فقال ابن عمر : يا بن أخي إن الله أرسل محمداً صلى الله عليه وسلم ولا نعلم شيئاً ، فإنما نفعل ، كما رأينا رسول الله صلى الله عليه وسلم يفعل ، وقصر الصلاة في السفر سنة سنها رسول الله صلى الله عليه وسلم .

(2/205)

وفي الصحيحين ، وغيرهما عن حارثة بن وهب الخزاعي قال : صليت مع النبي صلى الله عليه وسلم الظهر والعصر بمنى أكثر ما كان الناس ، وآمنه ركعتين . وأخرج ابن أبي شيبة ، والترمذي وصححه ، والنسائي ، عن ابن عباس قال : صلينا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة ، ونحن آمنون لا نخاف شيئاً ركعتين .
وأخرج ابن جرير ، عن عليّ قال : سأل قوم من التجار رسول الله صلى الله عليه وسلم ، فقالوا : يا رسول الله إنا نضرب في الأرض ، فكيف نصلي؟ فأنزل الله : { وَإِذَا ضَرَبْتُمْ فِى الأرض فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصلاة } ثم انقطع الوحي ، فلما كان بعد ذلك بحول غزا النبيّ صلى الله عليه وسلم ، فصلى الظهر ، فقال المشركون : قد أمكنكم محمد وأصحابه من ظهورهم هلا شددّتم عليهم؟ فقال قائل منهم : إن لهم أخرى مثلها في أثرها ، فأنزل الله بين الصلاتين : { إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الذين كَفَرُواْ إِنَّ الكافرين كَانُواْ لَكُمْ عَدُوّاً مُّبِيناً وَإِذَا كُنتَ فِيهِمْ } إلى قوله : { إِنَّ الله أَعَدَّ للكافرين عَذَاباً مُّهِيناً } فنزلت صلاة الخوف .
وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن أبي شيبة ، وأحمد ، وعبد بن حميد ، وأبو داود ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والدارقطني ، والحاكم وصححه ، عن أبي عياش الزرقي قال : كنا مع رسول الله صلى الله عليه وسلم بعسفان ، فاستقبلنا المشركون عليهم خالد بن الوليد ، وهم بيننا وبين القبلة فصلى بنا النبي صلى الله عليه وسلم الظهر ، فقالوا : قد كانوا على حال لو أصبنا غرّتهم ، ثم قالوا : تأتي عليهم الآن صلاة هي أحبّ إليهم من أبنائهم وأنفسهم ، فنزل جبريل بهذه الآيات : { وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصلاة } ثم ذكر صفة الصلاة التي صلوها مع النبي صلى الله عليه وسلم . والأحاديث في صفة صلاة الخوف كثيرة ، وهي مستوفاة في مواطنها ، فلا نطول بذكرها ها هنا . وأخرج البخاري ، وغيره ، عن ابن عباس في قوله : { إِن كَانَ بِكُمْ أَذًى مّن مَّطَرٍ أَوْ كُنتُم مَّرْضَى } قال : نزلت في عبد الرحمن بن عوف كان جريحاً .

(2/206)

فَإِذَا قَضَيْتُمُ الصَّلَاةَ فَاذْكُرُوا اللَّهَ قِيَامًا وَقُعُودًا وَعَلَى جُنُوبِكُمْ فَإِذَا اطْمَأْنَنْتُمْ فَأَقِيمُوا الصَّلَاةَ إِنَّ الصَّلَاةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَابًا مَوْقُوتًا (103) وَلَا تَهِنُوا فِي ابْتِغَاءِ الْقَوْمِ إِنْ تَكُونُوا تَأْلَمُونَ فَإِنَّهُمْ يَأْلَمُونَ كَمَا تَأْلَمُونَ وَتَرْجُونَ مِنَ اللَّهِ مَا لَا يَرْجُونَ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (104)

{ قَضَيْتُمُ } بمعنى فرغتم من صلاة الخوف ، وهو أحد معاني القضاء ، ومثله : { فَإِذَا قَضَيْتُم مناسككم } [ البقرة : 200 ] { فَإِذَا قُضِيَتِ الصلاة فانتشروا فِى الأرض } [ الجمعة : 10 ] . قوله : { فاذكروا الله قياما وَقُعُوداً وعلى جُنُوبِكُمْ } أي : في جميع الأحوال حتى في حال القتال . وقد ذهب جمهور العلماء إلى أن هذا الذكر المأمور به ، إنما هو أثر صلاة الخوف ، أي : إذا فرغتم من الصلاة ، فاذكروا الله في هذه الأحوال؛ وقيل : معنى قوله : { فَإِذَا قَضَيْتُمُ الصلاة } إذا صليتم فصلوا قياماً وقعوداً أو على جنوبكم حسبما يقتضيه الحال عند ملاحمة القتال ، فهي مثل قوله : { فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَانًا } [ البقرة : 239 ] . قوله : { فَإِذَا اطمأننتم } أي : أمنتم ، وسكنت قلوبكم ، والطمأنينة : سكون النفس من الخوف { فأقيموا الصلاة } أي : فأتوا بالصلاة التي دخل وقتها على الصفة المشروعة من الأذكار والأركان ، ولا تفعلوا ما أمكن ، فإن ذلك إنما هو في حال الخوف . وقيل : المعنى في الآية أنهم يقضون ما صلوه في حال المسايفة؛ لأنها حالة قلق وانزعاج وتقصير في الأذكار والأركان ، وهو مرويّ عن الشافعي ، والأوّل أرجح { إن الصلاة كانت على المؤمنين كتاباً موقوتاً } أي : محدوداً معيناً ، يقال : وقته ، فهو موقوت ، ووقته فهو موقت . والمعنى : إن الله افترض على عباده الصلوات ، وكتبها عليهم في أوقاتها المحدودة لا يجوز لأحد أن يأتي بها في غير ذلك الوقت إلا لعذر شرعي من نوم ، أو سهو ، أو نحوهما .
قوله : { وَلاَ تَهِنُواْ فِى ابتغاء القوم } أي : لا تضعفوا في طلبهم ، وأظهروا القوّة والجلد . قوله : { إِن تَكُونُواْ تَأْلَمُونَ فَإِنَّهُمْ يَأْلَمُونَ كَمَا تَأْلَمونَ } تعليل للنهي المذكور قبله ، أي : ليس ما تجدونه من ألم الجراح ومزاولة القتال مختصاً بكم ، بل هو أمر مشترك بينكم وبينهم ، فليسوا بأولى منكم بالصبر على حر القتال ، ومرارة الحرب ، ومع ذلك فلكم عليهم مزية لا توجد فيهم ، وهي : أنكم ترجون من الله من الأجر ، وعظيم الجزاء مالا يرجونه لكفرهم وجحودهم ، فأنتم أحقّ بالصبر منهم ، وأولى بعدم الضعف منهم ، فإن أنفسكم قوية؛ لأنها ترى الموت مغنماً ، وهم يرونه مغرماً . ونظير هذه الآية قوله تعالى : { إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ القوم قَرْحٌ مّثْلُهُ } [ آل عمران : 140 ] . وقيل : إن الرجاء هنا بمعنى الخوف؛ لأن من رجا شيئاً فهو غير قاطع بحصوله ، فلا يخلو من خوف ما يرجو . وقال الفراء ، والزجاج : لا يطلق الرجاء بمعنى الخوف إلا مع النفي ، كقوله تعالى : { مَّا لَكُمْ لاَ تَرْجُونَ لِلَّهِ وَقَاراً } [ نوح : 13 ] أي : لا تخافون له عظمة . وقرأ عبد الرحمن الأعرج : « أن تَكُونُواْ » بفتح الهمزة ، أي : لأن تكونوا . وقرأ منصور بن المعتمر « تيلمون » بكسر التاء ولا يجوز عند البصريين كسر التاء لثقله .

(2/207)

وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { فاذكروا الله قياما وَقُعُوداً وعلى جُنُوبِكُمْ } قال : بالليل والنهار ، في البرّ والبحر ، وفي السفر والحضر ، والغنى والفقر ، والسقم والصحة ، والسرّ والعلانية ، وعلى كل حال . وأخرج ابن أبي شيبة عن ابن مسعود أنه بلغه أن قوماً يذكرون الله قياماً وقعوداً وعلى جنوبهم ، فقال : إنما هذه إذا لم يستطع الرجل أن يصلي قائماً صلى قاعداً . وأخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد : { فَإِذَا اطمأننتم } قال : إذا خرجتم من دار السفر إلى دار الإقامة : { فأقيموا الصلاة } قال : أتموها . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة نحوه . وأخرج ابن المنذر ، عن ابن جريج نحوه أيضاً . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { إن الصلاة كانت على المؤمنين كتاباً موقوتاً } يعني : مفروضاً . وأخرج ابن جرير ، عنه قال : الموقوت الواجب . وأخرج ابن أبي حاتم ، عنه في قوله : { وَلاَ تَهِنُواْ } قال : ولا تضعفوا . وأخرج ابن جرير ، وابن أبي حاتم ، عنه في قوله : { تَأْلَمُونَ } قال : توجعون : { وَتَرْجُونَ مِنَ الله مَا لاَ يَرْجُونَ } قال : ترجون الخير .

(2/208)

إِنَّا أَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللَّهُ وَلَا تَكُنْ لِلْخَائِنِينَ خَصِيمًا (105) وَاسْتَغْفِرِ اللَّهَ إِنَّ اللَّهَ كَانَ غَفُورًا رَحِيمًا (106) وَلَا تُجَادِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنْفُسَهُمْ إِنَّ اللَّهَ لَا يُحِبُّ مَنْ كَانَ خَوَّانًا أَثِيمًا (107) يَسْتَخْفُونَ مِنَ النَّاسِ وَلَا يَسْتَخْفُونَ مِنَ اللَّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لَا يَرْضَى مِنَ الْقَوْلِ وَكَانَ اللَّهُ بِمَا يَعْمَلُونَ مُحِيطًا (108) هَا أَنْتُمْ هَؤُلَاءِ جَادَلْتُمْ عَنْهُمْ فِي الْحَيَاةِ الدُّنْيَا فَمَنْ يُجَادِلُ اللَّهَ عَنْهُمْ يَوْمَ الْقِيَامَةِ أَمْ مَنْ يَكُونُ عَلَيْهِمْ وَكِيلًا (109)

قوله : { بِمَا أَرَاكَ الله } إما بوحي أو بما هو جار على سنن ما قد أوحي الله به . وليس المراد هنا : رؤية العين؛ لأن الحكم لا يرى ، بل المراد بما عرّفه الله به وأرشده إليه . قوله : { وَلاَ تَكُنْ لّلْخَائِنِينَ } أي : لأجل الخائنين خصيماً ، أي : مخاصماً عنهم مجادلاً للمحقين بسببهم . وفيه دليل على أنه لا يجوز لأحد أن يخاصم عن أحد إلا بعد أن يعلم أنه محق . قوله : { واستغفر الله } أمر لرسول الله صلى الله عليه وسلم بالاستغفار . قال ابن جرير : إن المعنى : استغفر الله من ذنبك في خصامك للخائنين ، وسيأتي بيان السبب الذي نزلت لأجله الآية ، وبه يتضح المراد . وقيل : المعنى : واستغفر الله للمذنبين من أمتك ، والمخاصمين بالباطل .
قوله : { وَلاَ تجادل عَنِ الذين يَخْتَانُونَ أَنفُسَهُمْ } أي : لا تحاجج عن الذين يخونون أنفسهم ، والمجادلة مأخوذة من الجدل ، وهو : القتل ، وقيل : مأخوذة من الجدالة ، وهي : وجه الأرض؛ لأن كل واحد من الخصمين يريد أن يلقي صاحبه عليها ، وسمي ذلك خيانة لأنفسهم؛ لأن ضرر معصيتهم راجع إليهم . والخوّان : كثير الخيانة ، والأثيم : كثير الإثم ، وعدم المحبة كناية عن البغض . قوله : { يَسْتَخْفُونَ مِنَ الناس } أي : يستترون منهم كقوله : { ومن هو مستخف بالليل } [ الرعد : 10 ] أي : مستتر . وقيل : معناه : يستخفون من الناس ، ولا يستخفون من الله ، أي : لا يستترون منه أو لا يستحيون منه ، والحال أنه معهم في جميع أحوالهم عالم بما هم فيه ، فكيف يستخفون منه؟ { إِذْ يُبَيّتُونَ } أي : يديرون الرأي بينهم ، وسماه تبييتاً ، لأن الغالب أن تكون إدارة الرأي بالليل : { مَا لاَ يرضى مِنَ القول } أي : من الرأي الذي أداروه بينهم ، وسماه قولاً؛ لأنه لا يحصل إلا بعد المداولة بينهم .
قوله : { ها أَنتُمْ هؤلاء } يعني : القوم الذين جادلوا عن صاحبهم السارق ، كما سيأتي ، والجملة مبتدأ وخبر . قال الزجاج : { أُوْلاء } بمعنى الذين و { جادلتم } بمعنى حاججتم { فِى الحياة الدنيا فَمَن يجادل الله عنهم يوم القيامة } الاستفهام للإنكار والتوبيخ ، أي : فمن يخاصم ويجادل الله عنهم يوم القيامة عند تعذيبهم بذنوبهم؟ { أَمْ مَّن يَكُونُ عَلَيْهِمْ وَكِيلاً } أي : مجادلاً ومخاصماً ، والوكيل في الأصل : القائم بتدبير الأمور . والمعنى : من ذاك يقوم بأمرهم إذا أخذهم الله بعذابه .
وقد أخرج الترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، عن قتادة بن النعمان ، قال : كان أهل بيت منا يقال لهم : بنو أبيرق بشر ، وبشير ، ومبشر ، وكان بشر رجلاً منافقاً يقول الشعر يهجو به أصحاب رسول الله صلى الله عليه وسلم ، ثم ينحله بعض العرب ، ثم يقول : قال فلان كذا وكذا . قال فلان كذا وكذا؛ فإذا سمع أصحاب رسول الله صلى الله عليه وسلم ذلك الشعر قالوا : والله ما يقول هذا الشعر إلا هذا الخبيث ، فقال :

(2/209)

أو كلما قال الرجال قصيدة ... أضمِوُا فقالوا ابن الأبيرق قالها
قال : وكانوا أهل بيت حاجة وفاقة في الجاهلية والإسلام وكان الناس إنما طعامهم بالمدينة التمر والشعير ، وكان الرجل إذا كان له يسار ، فقدمت ضافطة ، أي : حمولة من الشام من الدرمك ابتاع الرجل منها فخصّ بها نفسه ، وأما العيال ، فإنما طعامهم التمر والشعير ، فقدمت ضافطة من الشام ، فابتاع عمي رفاعة بن رافع جملاً من الدرمك ، فجعله في مشربة ، وفي المشربة سلاح له درعان ، وسيفاهما وما يصلحهما ، فعدى عليه من تحت الليل ، فنقبت المشربة ، وأخذ الطعام والسلاح ، فلما أصبح أتاني عمي رفاعة ، فقال : يا ابن أخي تعلم أن قد عدي علينا في ليلتنا هذه ، فنقبت مشربتنا ، فذهب بطعامنا وسلاحنا ، قال : فتحسسنا في الدار ، وسألنا ، فقيل لنا : قد رأينا بني أبيرق استوقدوا ناراً في هذه الليلة ، ولا نرى فيما نرى إلا على بعض طعامكم ، قال : وكان بنو أبيرق قالوا ، ونحن نسأل في الدار ، والله ما نرى صاحبكم إلا لبيد بن سهل رجلاً مناله صلاح وإسلام ، فلما سمع ذلك لبيد اخترط سيفه ، ثم أتى بني أبيرق وقال : أنا أسرق؟ فوالله ليخالطنكم هذا السيف ، أو لتبينن هذه السرقة ، قالوا : إليك عنا أيها الرجل ، فوالله ما أنت بصاحبها ، فسألنا في الدار حتى لم نشك أنهم أصحابها ، فقال لي عمي : يا ابن أخي لو أتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له ، قال قتادة : فأتيت رسول الله صلى الله عليه وسلم ، فقلت : يا رسول الله إن أهل بيت منا أهل جفاء عمدوا إلى عمي رفاعة بن زيد ، فنقبوا مشربة له ، وأخذوا سلاحه وطعامه ، فليردّوا علينا سلاحنا ، وأما الطعام فلا حاجة لنا فيه ، فقال رسول الله صلى الله عليه وسلم : « سأنظر في ذلك » ، فلما سمع ذلك بنو أبيرق أتوا رجلاً منهم يقال له أسير بن عروة ، فكلموه في ذلك ، واجتمع إليه ناس من أهل الدار ، فأتوا رسول الله صلى الله عليه وسلم ، فقالوا : يا رسول الله إن قتادة بن النعمان وعمه عمدوا إلى أهل بيت منا أهل إسلام وصلاح يرمونهم بالسرقة من غير بينة ولا ثبت ، قال قتادة : فأتيت رسول الله صلى الله عليه وسلم فكلمته ، فقال : « عمدت إلى أهل بيت ذكر منهم إسلام وصلاح ترميهم بالسرقة على غير بينة ولا ثبت » ، قال قتادة : فرجعت ، ولوددت أني خرجت من بعض مالي ، ولم أكلم رسول الله صلى الله عليه وسلم في ذلك ، فأتاني عمي رفاعة فقال لي : يا بن أخي ما صنعت؟ فأخبرته بما قال لي رسول الله صلى الله عليه وسلم ، فقال : الله المستعان ، فلم نلبث أن نزل القرآن : { إِنَّا أَنزَلْنَا إِلَيْكَ الكتاب بالحق لِتَحْكُمَ بَيْنَ الناس بِمَا أَرَاكَ الله وَلاَ تَكُنْ لّلْخَائِنِينَ خَصِيماً } بني أبيرق { واستغفر الله } أي : مما قلت لقتادة : { إِنَّ الله كَانَ غَفُوراً رَّحِيماً وَلاَ تجادل عَنِ الذين يَخْتَانُونَ أَنفُسَهُمْ } إلى قوله :

(2/210)

{ ثُمَّ يَسْتَغْفِرِ الله يَجِدِ الله غَفُوراً رَّحِيماً } [ النساء : 110 ] أي : لو استغفروا الله لغفر لهم { وَمَن يَكْسِبْ إِثْماً } [ النساء : 111 ] إلى قوله : { فَقَدِ احتمل بهتانا وَإِثْماً مُّبِيناً } [ النساء : 111 ] قولهم للبيد : { وَلَوْلاَ فَضْلُ الله عَلَيْكَ وَرَحْمَتُهُ لَهَمَّتْ طَّائِفَةٌ مّنْهُمْ أَن يُضِلُّوكَ } [ النساء : 113 ] يعني : أسير بن عروة ، فلما نزل القرآن أتى رسول الله صلى الله عليه وسلم بالسلاح ، فرده إلى رفاعة .
قال قتادة : فلما أتيت عمي بالسلاح ، وكان شيخاً قد عسا في الجاهلية ، أي : كبر ، وكنت أرى إسلامه مدخولاً ، فلما أتيته بالسلاح قال : يا ابن أخي هو في سبيل الله ، فعرفت أن إسلامه كان صحيحاً ، فلما نزل القرآن لحق بشير بالمشركين ، فنزل على سلافة بنت سعد ، فأنزل الله : { وَمَن يُشَاقِقِ الرسول مِن بَعْدِ مَا تَبَيَّنَ لَهُ الهدى وَيَتَّبِعْ غَيْرَ سَبِيلِ المؤمنين نُوَلّهِ مَا تولى } [ النساء : 115 ] إلى قوله : { ضلالا بَعِيداً } [ النساء : 115 - 116 ] فلما نزل على سلافة رماها حسان بن ثابت بأبيات من شعر ، فأخذت رحله فوضعته على رأسها ، ثم خرجت فرمت به في الأبطح ، ثم قالت : أهديت لي شعر حسان ما كنت تأتيني بخير . قال الترمذي : هذا حديث غريب لا نعلم أحداً أسنده غير محمد بن سلمة الحراني . ورواه يونس ابن بكير ، وغير واحد ، عن محمد بن إسحاق ، عن عاصم بن عمر بن قتادة مرسلاً لم يذكر فيه ، عن أبيه ، عن جدّه . ورواه ابن أبي حاتم ، عن هاشم بن القاسم الحراني ، عن محمد بن سلمة به ببعضه . ورواه ابن المنذر ، في تفسيره قال : حدثنا محمد بن إسماعيل : يعني : الصانع ، حدّثنا أحمد بن أبي شعيب الحراني ، حدثنا محمد بن سلمة ، فذكره بطوله . ورواه أبو الشيخ الأصبهاني في تفسيره ، عن محمد بن العباس بن أيوب ، والحسن بن يعقوب كلاهما ، عن الحسن بن أحمد بن أبي شعيب الحراني ، عن محمد ابن سلمة به ، ثم قال في آخره : قال محمد بن سلمة : سمع مني هذا الحديث يحيى بن معين ، وأحمد بن حنبل ، وإسحاق بن أبي إسرائيل . وقد رواه الحاكم في المستدرك عن أبي العباس الأصم ، عن أحمد بن عبد الجبار العطاردي ، عن يونس بن بكير ، عن محمد بن إسحاق بمعناه أثم منه ، ثم قال : هذا صحيح على شرط مسلم . وقد أخرجه ابن سعد ، عن محمود بن لبيد قال : غدا بشير فذكره مختصراً ، وقد رويت هذه القصة مختصرة ، ومطوّلة عن جماعة من التابعين .

(2/211)

وَمَنْ يَعْمَلْ سُوءًا أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللَّهَ يَجِدِ اللَّهَ غَفُورًا رَحِيمًا (110) وَمَنْ يَكْسِبْ إِثْمًا فَإِنَّمَا يَكْسِبُهُ عَلَى نَفْسِهِ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (111) وَمَنْ يَكْسِبْ خَطِيئَةً أَوْ إِثْمًا ثُمَّ يَرْمِ بِهِ بَرِيئًا فَقَدِ احْتَمَلَ بُهْتَانًا وَإِثْمًا مُبِينًا (112) وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكَ وَرَحْمَتُهُ لَهَمَّتْ طَائِفَةٌ مِنْهُمْ أَنْ يُضِلُّوكَ وَمَا يُضِلُّونَ إِلَّا أَنْفُسَهُمْ وَمَا يَضُرُّونَكَ مِنْ شَيْءٍ وَأَنْزَلَ اللَّهُ عَلَيْكَ الْكِتَابَ وَالْحِكْمَةَ وَعَلَّمَكَ مَا لَمْ تَكُنْ تَعْلَمُ وَكَانَ فَضْلُ اللَّهِ عَلَيْكَ عَظِيمًا (113)

هذا من تمام القصّة السابقة ، والمراد بالسوء : القبيح الذي يسوء به : { أَوْ يَظْلِمْ نَفْسَهُ } بفعل معصية من المعاصي ، أو ذنب من الذنوب التي لا تتعدى إلى غيره : { ثُمَّ يَسْتَغْفِرِ الله } يطلب منه أن يغفر له ما قارفه من الذنب : { يَجِدِ الله غَفُوراً } لذنبه : { رَّحِيماً } به ، وفيه ترغيب لمن وقع منه السرق من بني أبيرق أن يتوب إلى ا ويستغفره ، وأنه غفور لمن يستغفره رحيم به . وقال الضحاك : إن هذه الآية نزلت في شأن وحشي قاتل حمزة ، أشرك بالله ، وقتل حمزة ، ثم جاء إلى النبي صلى الله عليه وسلم ، وقال : هل لي من توبة؟ فنزلت . وعلى كل حال ، فالاعتبار بعموم اللفظ لا بخصوص السبب ، فهي لكل عبد من عباد الله أذنب ذنباً ، ثم استغفر الله سبحانه .
قوله : { وَمَن يَكْسِبْ إِثْماً } من الآثام بذنب يذنبه { فَإِنَّمَا يَكْسِبُهُ على نَفْسِهِ } أي عاقبته عائدة عليه ، والكسب ما يجرّ به الإنسان إلى نفسه نفعاً أو يدفع به ضرراً ، ولهذا لا يسمى فعل الربّ كسباً ، قاله القرطبي : { وَمَن يَكْسِبْ خَطِيئَةً أَوْ إِثْماً } قيل : هما بمعنى واحد كرر للتأكيد . وقال الطبري : إن الخطيئة تكون عن عمد ، وعن غير عمد ، والإثم لا يكون إلا عن عمد ، وقيل : الخطيئة : الصغيرة ، والإثم : الكبيرة . قوله : { ثُمَّ يَرْمِ بِهِ بَرِيئاً } توحيد الضمير لكون العطف بأو ، أو لتغليب الإثم على الخطيئة ، وقيل : إنه يرجع إلى الكسب . قوله : { فَقَدِ احتمل بهتانا وَإِثْماً مُّبِيناً } لما كانت الذنوب لازمة لفاعلها كانت كالثقل الذي يحمل ، ومثله : { وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ } [ العنكبوت : 13 ] ، والبهتان مأخوذ من البهت : وهو الكذب على البريء بما ينبهت له ، ويتحير منه ، يقال بهته بهتاً ، وبهتاناً : إذا قال عليه ما لم يقل ، ويقال بهت الرجل بالكسر : إذا دهش وتحير ، وبهت بالضم ، ومنه : { فَبُهِتَ الذى كَفَرَ } [ البقرة : 258 ] ، والإثم المبين : الواضح .
قوله : { وَلَوْلاَ فَضْلُ الله عَلَيْكَ وَرَحْمَتُهُ } خطاب لرسول الله صلى الله عليه وسلم ، والمراد بهذا الفضل ، والرحمة لرسول الله أنه نبهه على الحق في قصة بني أبيرق . وقيل : المراد بهما : النبوّة والعصمة { لَهَمَّتْ طَّائِفَةٌ مّنْهُمْ } أي : من الجماعة الذين عضدوا بني أبيرق ، كما تقدّم : { أَن يُضِلُّوكَ } عن الحق : { وَمَا يُضِلُّونَ إِلا أَنفُسَهُمْ } لأن وبال ذلك عائد عليهم { وَمَا يَضُرُّونَكَ مِن شَىْء } لأن الله سبحانه هو عاصمك من الناس؛ ولأنك عملت بالظاهر ، ولا ضرر عليك في الحكم به قبل نزول الوحي ، والجار والمجرور في محل نصب على المصدرية ، أي : وما يضرونك شيئاً من الضرر . قوله : { وَأَنزَلَ الله عَلَيْكَ الكتاب } قيل : هذا ابتداء كلام ، وقيل : الواو للحال ، أي : وما يضرّونك من شيء حال إنزال الله عليك الكتاب ، والحكمة ، أو مع إنزال الله ذلك عليك .

(2/212)

قوله : { وَعَلَّمَكَ مَا لَمْ تَكُنْ تَعْلَمُ } معطوف على أنزل ، أي : علمك بالوحي ما لم تكن تعلم من قبل : { وَكَانَ فَضْلُ الله عَلَيْكَ عَظِيماً } إذ لا فضل أعظم من النبوّة ونزول الوحي .
وقد أخرج ابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ } الآية . قال : أخبر الله عباده بحلمه وعفوه وكرمه وسعة رحمته ومغفرته ، فمن أذنب ذنباً صغيراً كان أو كبيراً ، ثم استغفر الله يجد الله غفوراً رحيماً ، ولو كانت ذنوبه أعظم من السموات والأرض والجبال . وأخرج عبد بن حميد ، عن ابن مسعود قال : من قرأ هاتين الآيتين من سورة النساء ، ثم استغفر الله غفر له : { وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ الله يَجِدِ الله غَفُوراً رَّحِيماً } { وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَاءوكَ فاستغفروا الله واستغفر لَهُمُ الرسول } [ النساء : 64 ] الآية . وأخرج ابن أبي حاتم ، عن قتادة في قوله : { وَعَلَّمَكَ مَا لَمْ تَكُنْ تَعْلَمُ } قال : علمه الله بيان الدنيا ، والآخرة بين حلاله وحرامه ليحتج بذلك على خلقه . وأخرج أيضاً عن الضحاك قال : علمه الخير والشر ، وقد ورد في قبول الاستغفار ، وأنه يمحو الذنب أحاديث كثيرة مدوّنة في كتب السنة .

(2/213)

لَا خَيْرَ فِي كَثِيرٍ مِنْ نَجْوَاهُمْ إِلَّا مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلَاحٍ بَيْنَ النَّاسِ وَمَنْ يَفْعَلْ ذَلِكَ ابْتِغَاءَ مَرْضَاةِ اللَّهِ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا (114) وَمَنْ يُشَاقِقِ الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيرًا (115)

النجوى : السرّ بين الاثنين أو الجماعة ، تقول ناجيت فلاناً مناجاة ونجاء ، وهم ينتجون ويتناجون ، ونجوت فلاناً أنجوه نجوى ، أي : ناجيته ، فنجوى مشتقة من نجوت الشيء أنجوه ، أي : خلصته وأفردته . والنجوة من الأرض المرتفع لانفراده بارتفاعه عما حوله ، فالنجوى : المسارّة مصدر ، وقد تسمى به الجماعة ، كما يقال قوم عدل ، قال الله تعالى : { وَإِذْ هُمْ نجوى } [ الإسراء : 47 ] فعلى الأوّل يكون الاستثناء منقطعاً . أي : لكن من أمر بصدقة ، أو متصلاً على تقدير إلا نجوى من أمر بصدقة ، وعلى الثاني يكون الاستثناء متصلاً في موضع خفض على البدل من كثير ، أي : لا خير في كثير إلا فيمن أمر بصدقة . وقد قال جماعة من المفسرين : إن النجوى كلام الجماعة المنفردة ، أو الاثنين سواء كان ذلك سراً أو جهراً ، وبه قال الزجاج . قوله : { بِصَدَقَةٍ } الظاهر أنها صدقة التطوّع ، وقيل : إنها صدقة الفرض . والمعروف صدقة التطوّع ، والأوّل أولى . والمعروف لفظ عام يشمل جميع أنواع البرّ . وقال مقاتل : المعروف هنا القرض . والأوّل أولى ، منه قول الحطيئة :
من يفعل الخير لا يعدم جوازيه ... لا يذهب العرف بين الله والناس
ومنه الحديث : « كل معروف صدقة » « وإن من المعروف أن تلقى أخاك بوجه طلق » ، وقيل : المعروف إغاثة الملهوف . والإصلاح بين الناس عامّ في الدماء والأعراض والأموال ، وفي كل شيء يقع التداعي فيه . قوله : { وَمَن يَفْعَلْ ذلك } إشارة إلى الأمور المذكورة ، جعل مجرّد الأمر بها خيراً ، ثم رغب في فعلها بقوله : { وَمَن يَفْعَلْ ذلك } لأن فعلها أقرب إلى الله من مجرّد الأمر بها ، إذ خيرية الأمر بها إنما هي لكونه وسيلة إلى فعلها . قوله : { ابتغاء مرضات الله } علة للفعل؛ لأن من فعلها لغير ذلك ، فهو غير مستحق لهذا المدح والجزاء ، بل قد يكون غير ناج من الوزر ، والأعمال بالنيات .
{ وَمَن يُشَاقِقِ الرسول مِن بَعْدِ مَا تَبَيَّنَ لَهُ الهدى } المشاققة : المعاداة والمخالفة . وتبين الهدى ظهوره ، بأن يعلم صحة الرسالة بالبراهين الدالة على ذلك ، ثم يفعل المشاققة { وَيَتَّبِعْ غَيْرَ سَبِيلِ المؤمنين } أي : غير طريقهم ، وهو ما هم عليه من دين الإسلام والتمسك بأحكامه . { نُوَلّهِ مَا تولى } أي : نجعله والياً لما تولاه من الضلال { وَنُصْلِهِ جَهَنَّمَ } قرأ عاصم وحمزة ، وأبو عمرو : « نُوَلّهِ وَنُصْلِهِ » بسكون الهاء في الموضعين . وقرأ الباقون بكسرهما ، وهما لغتان ، وقريء ونصله بفتح النون من صلاه ، وقد تقدّم بيان ذلك . وقد استدل جماعة من أهل العلم بهذه الآية على حجية الإجماع لقوله : { وَيَتَّبِعْ غَيْرَ سَبِيلِ المؤمنين } ولا حجة في ذلك عندي؛ لأن المراد بغير سبيل المؤمنين هنا : هو الخروج من دين الإسلام إلى غيره ، كما يفيده اللفظ ويشهد به السبب ، فلا تصدق على عالم من علماء هذه الملة الإسلامية اجتهد في بعض مسائل دين الإسلام ، فأدّاه اجتهاده إلى مخالفة من بعصره من المجتهدين ، فإنه إنما رام السلوك في سبيل المؤمنين ، وهو الدين القويم والملة الحنيفية ، ولم يتبع غير سبيلهم .

(2/214)

وقد أخرج عبد بن حميد ، والترمذي ، وابن ماجه ، وغيرهم عن أمّ حبيبة قالت : قال رسول الله صلى الله عليه وسلم : " كلام ابن آدم كله عليه لا له إلا أمراً بمعروف ، أو نهياً عن منكر ، أو ذكراً لله عزّ وجلّ " قال سفيان الثوري هذا في كتاب الله : { لاَّ خَيْرَ فِى كَثِيرٍ مّن نَّجْوَاهُمْ } الآية ، وقوله : { يَوْمَ يَقُومُ الروح والملائكة صَفّاً لاَّ يَتَكَلَّمُونَ إِلاَّ مَنْ أَذِنَ لَهُ الرحمن وَقَالَ صَوَاباً } [ النبأ : 38 ] ، وقوله : { والعصر * إِنَّ الإنسان لَفِى خُسْرٍ * إِلاَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات وَتَوَاصَوْاْ بالحق وَتَوَاصَوْاْ بالصبر } [ العصر : 1 - 3 ] . وقد وردت أحاديث صحيحة في الصمت ، والتحذير من آفات اللسان ، والترغيب في حفظه ، وفي الحثّ على الإصلاح بين الناس . وأخرج ابن أبي حاتم ، عن مقاتل بن حيان في قوله : { وَمَن يَفْعَلْ ذلك } تصدق أو أقرض أو أصلح بين الناس .
وأخرج أبو نصر السجزي في الإبانة عن أنس قال : «جاء أعرابيّ إلى النبي صلى الله عليه وسلم ، فقال له رسول الله صلى الله عليه وسلم : " إن الله أنزل عليّ القرآن يا أعرابيّ : { لاَّ خَيْرَ فِى كَثِيرٍ مّن نَّجْوَاهُمْ } إلى قوله : { فَسَوْفَ نُؤْتِيهِ أَجْراً عَظِيماً } يا أعرابيّ الأجر العظيم الجنة " ؛ قال الأعرابي : الحمد لله الذي هدانا للإسلام . وأخرج الترمذي ، والبيهقي في الأسماء والصفات عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : " لا يجمع الله هذه الأمة على الضلالة أبداً ، ويد الله على الجماعة ، فمن شذّ شذّ في النار " وأخرجه الترمذي والبيهقي أيضاً عن ابن عباس مرفوعاً .

(2/215)

إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدْ ضَلَّ ضَلَالًا بَعِيدًا (116) إِنْ يَدْعُونَ مِنْ دُونِهِ إِلَّا إِنَاثًا وَإِنْ يَدْعُونَ إِلَّا شَيْطَانًا مَرِيدًا (117) لَعَنَهُ اللَّهُ وَقَالَ لَأَتَّخِذَنَّ مِنْ عِبَادِكَ نَصِيبًا مَفْرُوضًا (118) وَلَأُضِلَّنَّهُمْ وَلَأُمَنِّيَنَّهُمْ وَلَآَمُرَنَّهُمْ فَلَيُبَتِّكُنَّ آَذَانَ الْأَنْعَامِ وَلَآَمُرَنَّهُمْ فَلَيُغَيِّرُنَّ خَلْقَ اللَّهِ وَمَنْ يَتَّخِذِ الشَّيْطَانَ وَلِيًّا مِنْ دُونِ اللَّهِ فَقَدْ خَسِرَ خُسْرَانًا مُبِينًا (119) يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلَّا غُرُورًا (120) أُولَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَلَا يَجِدُونَ عَنْهَا مَحِيصًا (121) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَنُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا وَعْدَ اللَّهِ حَقًّا وَمَنْ أَصْدَقُ مِنَ اللَّهِ قِيلًا (122)

قوله : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ } قد تقدّم تفسير هذه الآية ، وتكريرها بلفظها للتأكيد ، وقيل : كررت هنا لأجل قصة بني أبيرق ، وقيل إنها نزلت هنا لسبب غير قصة بني أبيرق . وهو ما رواه الثعلبي ، والقرطبي في تفسيريهما عن الضحاك : أن شيخاً من الأعراب جاء إلى رسول الله صلى الله عليه وسلم ، فقال : يا رسول الله إني شيخ منهمك في الذنوب والخطايا إلا أني لم أشرك بالله شيئاً مذ عرفته ، وآمنت به ، ولم أتخذ من دونه ، ولياً ، ولم أوقع المعاصي جرأة على الله ، ولا مكابرة له ، وإني لنادم وتائب ومستغفر ، فما حالي عند الله؟ فأنزل الله تعالى : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ } الآية { وَمَن يُشْرِكْ بالله فَقَدْ ضَلَّ } عن الحق { ضلالا بَعِيداً } لأن الشرك أعظم أنواع الضلال ، وأبعدها من الصواب .
{ إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إناثا } أي : ما يدعون من دون الله إلا أصناماً لها أسماء مؤنثة كاللات والعزى ومناة وقيل المراد بالإناث : الموات التي لا روح لها كالخشبة ، والحجر . وقيل المراد بالإناث : الملائكة لقولهم الملائكة بنات الله . وقرىء «وثنا» بضم الواو والثاء جمع وثن ، روى هذه القراءة ابن الأنباري عن عائشة . وقرأ ابن عباس «إلا أثنا» جمع وثن أيضاً ، وأصله " وثن " ، فأبدلت الواو همزة ، وقرأ الحسن " إلا أنثا " بضم الهمزة والنون بعدها مثلثة ، جمع أنيث كغدير وغدر . وحكى الطبري أنه جمع إناث كثمار وثمر . وحكى هذه القراءة أبو عمرو الداني عن النبي صلى الله عليه وسلم قال : وقرأ بها ابن عباس ، والحسن ، وأبو حيوة . وعلى جميع هذه القراءات ، فهذا الكلام خارج مخرج التوبيخ للمشركين ، والإزراء عليهم ، والتضعيف لعقولهم ، لكونهم عبدوا من دون الله نوعاً ضعيفاً { وَإِن يَدْعُونَ إِلاَّ شيطانا مَّرِيداً } أي : وما يدعون من دون الله إلا شيطاناً مريداً ، وهو إبليس لعنه الله ، لأنهم إذا أطاعوه فيما سوّل لهم فقد عبدوه . وقد تقدّم اشتقاق لفظ الشيطان . والمريد : المتمرّد العاتي ، من مرد : إذا عتا . قال الأزهري : المريد الخارج عن الطاعة . وقد مرد الرجل مروداً : إذا عتا ، وخرج عن الطاعة فهو مارد ومريد ومتمرّد . وقال ابن عرفة : هو الذي ظهر شرّه ، يقال شجرة مرداء : إذا تساقط ورقها وظهرت عيدانها ، ومنه قيل للرجل أمرد : أي : ظاهر مكان الشعر من عارضيه .
قوله : { لَّعَنَهُ الله } أصل اللعن الطرد ، والإبعاد . وقد تقدّم وهو في العرف إبعاد مقترن بسخط . قوله : { وَقَالَ لاَتَّخِذَنَّ مِنْ عِبَادِكَ نَصِيباً مَّفْرُوضاً } معطوف على قوله : { لَّعْنَهُ الله } والجملتان صفة لشيطان ، أي : شيطاناً مريداً جامعاً بين لعنة الله له وبين هذا القول الشنيع .

(2/216)

والنصيب المفروض : هو المقطوع المقدّر ، أي : لأجعلنّ قطعة مقدّرة من عباد الله تحت غوايتي ، وفي جانب إضلالي حتى أخرجهم من عبادة الله إلى الكفر به .
وقوله : { وَلأَضِلَّنَّهُمْ } اللام جواب قسم محذوف . والإضلال : الصرف عن طريق الهداية إلى طريق الغواية ، وهكذا اللام في قوله : { وَلأَمَنّيَنَّهُمْ وَلأَمُرَنَّهُمْ } والمراد بالأماني التي يمنيهم بها الشيطان : هي الأماني الباطلة الناشئة عن تسويله ووسوسته . قوله : { وَلاَمُرَنَّهُمْ فَلَيُبَتّكُنَّ ءاذَانَ الأنعام } أي : ولآمرنهم بتبتك آذان الأنعام : أي : تقطيعها فليبتكنها بموجب أمري . والبتك : القطع ، ومنه سيف باتك ، يقال بتكه وبتكه مخففاً ، ومشدّداً ، ومنه قول زهير :
طارت وفي كفه من ريشها بتك ... أي : قطع . وقد فعل الكفار ذلك امتثالاً لأمر الشيطان واتباعاً لرسمه ، فشقوا آذان البحائر والسوائب ، كما ذلك معروف .
قوله : { وَلآمُرَنَّهُمْ فَلَيُغَيّرُنَّ خَلْقَ الله } أي : ولآمرنهم بتغيير خلق الله ، فليغيرنه بموجب أمري لهم . واختلف العلماء في هذا التغيير ما هو؟ فقالت طائفة : هو الخصاء وفقء الأعين ، وقطع الآذان . وقال آخرون : إن المراد بهذا التغيير هو أن الله سبحانه خلق الشمس والقمر والأحجار ، والنار ، ونحوها من المخلوقات لما خلقها له ، فغيرها الكفار بأن جعلوها آلهة معبودة ، وبه قال الزجاج وقيل المراد بهذا التغيير : تغيير الفطرة التي فطر الله الناس عليها ، ولا مانع من حمل الآية على جميع هذه الأمور حملاً شمولياً ، أو بدلياً .
وقد رخص طائفة من العلماء في خصاء البهائم إذا قصد بذلك زيادة الانتفاع به لسمن أو غيره ، وكره ذلك آخرون ، وأما خصاء بني آدم فحرام ، وقد كره قوم شراء الخصي . قال القرطبي : ولم يختلفوا أن خصاء بني آدم لا يحل ولا يجوز وأنه مثلة وتغيير لخلق الله ، وكذلك قطع سائر أعضائهم في غير حدّ ولا قود ، قاله أبو عمر بن عبد البر .
{ وَمَن يَتَّخِذِ الشيطان وَلِيّاً مّن دُونِ الله } باتباعه وامتثال ما يأمر به من دون اتباع لما أمر الله به ، ولا امتثال له { فَقَدْ خَسِرَ خُسْرَاناً مُّبِيناً } أي : واضحاً ظاهراً { يَعِدُهُمْ } المواعيد الباطلة { وَيُمَنّيهِمْ } الأماني العاطلة { وَمَا يَعِدُهُمْ الشيطان إِلاَّ غُرُوراً } أي : وما يعدهم الشيطان بما يوقعه في خواطرهم من الوساوس الفارغة { إِلاَّ غُرُوراً } يغرّهم به ويظهر لهم فيه النفع ، وهو ضرر محض ، وانتصاب { غروراً } على أنه نعت لمصدر محذوف ، أي : وعداً غروراً ، أو على أنه مفعول ثان ، أو مصدر على غير لفظه . قال ابن عرفة : الغرور ما رأيت له ظاهراً تحبه ، وله باطن مكروه وهذه الجملة اعتراضية .
قوله : { أولئك } إشارة إلى أولياء الشيطان ، وهذا مبتدأ ، وخبره الجملة ، وهي قوله : { مَّأْوَاهُمْ جَهَنَّمُ } . قوله : { مَحِيصاً } أي : معدلاً ، من حاص يحيص وقيل ملجأ ، ومخلصاً؛ والمحيص اسم مكان ، وقيل : مصدر . قوله : { والذين ءامَنُواْ } الخ جعل هذا الوعد للذين آمنوا مقترناً بالوعيد المتقدّم للكافرين .

(2/217)

قوله : { وَعْدَ الله حَقّا } قال في الكشاف مصدران : الأوّل مؤكد لنفسه ، والثاني مؤكد لغيره ، ووجهه أن الأوّل مؤكد لمضمون الجملة الاسمية ، ومضمونها وعد ، والثاني مؤكد لغيره ، أي : حق ذلك حقاً . قوله : { وَمَنْ أَصْدَقُ مِنَ الله قِيلاً } هذه الجملة مؤكدة لما قبلها ، والقيل مصدر قال كالقول ، أي : لا أجد أصدق قولاً من الله عز وجل؛ وقيل : إن قيلا اسم لا مصدر ، وإنه منتصب على التمييز .
وقد أخرج الترمذي من حديث عليّ أنه قال : ما في القرآن آية أحبّ إليّ من هذه الآية : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } قال الترمذي : حسن غريب . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن أبي مالك في قوله : { إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إناثا } قال : اللات والعزة ، ومناة كلها مؤنثة . وأخرج عبد الله بن أحمد في زوائد المسند ، وابن المنذر ، وابن أبي حاتم ، والضياء في المختارة عن أبيّ بن كعب في الآية قال مع كل صنم جنيه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس : { إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إناثا } قال : موتى . وأخرج مثله عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن الحسن . وأخرج مثله أيضاً عبد بن حميد ، وابن جرير عن قتادة . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر عن الحسن قال : كان لكل حيّ من أحياء العرب صنم يعبدونها يسمونها أنثى بني فلان ، فأنزل الله : { إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إناثا } . وأخرج ابن المنذر ، وابن أبي حاتم ، عن الضحاك قال المشركون : إن الملائكة بنات الله ، وإنما نعبدهم ليقربونا إلى الله زلفى ، قال : اتخذوهنّ أرباباً ، وصوروهنّ صور الجواري ، فحلوا وقلدوا ، وقالوا هؤلاء يشبهن بنات الله الذي نعبده : يعنون الملائكة .
وأخرج ابن أبي حاتم عن مقاتل بن حيان في قوله : { وَقَالَ لأُتَّخِذَنَّ مِنْ عِبَادِكَ } الخ ، قال : هذا إبليس يقول من كل ألف تسعمائة وتسعة وتسعون إلى النار وواحد إلى الجنة . وأخرج ابن المنذر عن الربيع ابن أنس مثله . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن قتادة في قوله : { فَلَيُبَتّكُنَّ ءاذَانَ الأنعام } قال التبتيك في البحيرة والسائبة يبتكون آذانها لطواغيتهم . وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن أنس أنه كره الإخصاء ، وقال فيه نزلت : { وَلاَمُرَنَّهُمْ فَلَيُغَيّرُنَّ خَلْقَ الله } . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن ابن عباس مثله . وأخرج ابن أبي شيبة ، والبيهقي ، عن ابن عمر قال : نهى رسول الله صلى الله عليه وسلم عن خصاء البهائم والخيل . وأخرج ابن المنذر ، والبيهقي عن ابن عباس قال : نهى رسول الله صلى الله عليه وسلم عن صبر الروح ، وإخصاء البهائم وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عن ابن عباس في قوله : { وَلآمُرَنَّهُمْ فَلَيُغَيّرُنَّ خَلْقَ الله } قال : دين الله . وأخرج ابن جرير ، عن الضحاك مثله . وأخرج سعيد بن منصور ، وابن المنذر عن سعيد بن جبير مثله أيضاً . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن الحسن قال : الوشم .

(2/218)

لَيْسَ بِأَمَانِيِّكُمْ وَلَا أَمَانِيِّ أَهْلِ الْكِتَابِ مَنْ يَعْمَلْ سُوءًا يُجْزَ بِهِ وَلَا يَجِدْ لَهُ مِنْ دُونِ اللَّهِ وَلِيًّا وَلَا نَصِيرًا (123) وَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَأُولَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلَا يُظْلَمُونَ نَقِيرًا (124) وَمَنْ أَحْسَنُ دِينًا مِمَّنْ أَسْلَمَ وَجْهَهُ لِلَّهِ وَهُوَ مُحْسِنٌ وَاتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللَّهُ إِبْرَاهِيمَ خَلِيلًا (125) وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ مُحِيطًا (126)

قرأ أبو جعفر بتخفيف الياء من أماني في الموضعين ، واسم ليس محذوف ، أي : ليس دخول الجنة ، أو الفضل ، أو القرب من الله بأمانيكم ، ولا أمانيّ أهل الكتاب ، كما يدل على ذلك سبب نزول الآية الآتي ، وقيل : ضمير يعود إلى وعد الله ، وهو بعيد ، ومن أمانيّ أهل الكتاب قولهم : { لَن يَدْخُلَ الجنة إِلاَّ مَن كَانَ هُودًا أَوْ نصارى } [ البقرة : 111 ] وقولهم : { نَحْنُ أَبْنَاء الله وَأَحِبَّاؤُهُ } [ المائدة : 18 ] وقولهم : { لَن تَمَسَّنَا النار إِلاَّ أَيَّامًا مَّعْدُودَةً } [ البقرة : 80 ] .
قوله : { مَن يَعْمَلْ سُوءا يُجْزَ بِهِ } قيل المراد بالسوء : الشرك ، وظاهر الآية أعمّ من ذلك ، فكلّ من عمل سوءاً : أي سوء كان فهو مجزي به من غيره فرق بين المسلم والكافر . وفي هذه الجملة ما ترجف له القلوب من الوعيد الشديد ، وقد كان لها في صدور المسلمين عند نزولها موقع عظيم كما ثبت في صحيح مسلم وغيره من حديث أبي هريرة ، قال : لما نزلت : { مَن يَعْمَلْ سُوءا يُجْزَ بِهِ } بلغت من المسلمين مبلغاً شديداً ، فقال رسول الله صلى الله عليه وسلم : « قاربوا وسدّدوا ، في كل ما يصاب به المسلم كفارة حتى النكبة ينكبها ، والشوكة يشاكها » قوله : { وَلاَ يَجِدْ لَهُ } قرأه الجماعة بالجزم عطفاً على الجزاء . وروى ابن بكار عن ابن عامر { وَلاَ يَجِدْ } بالرفع استئنافاً ، أي ليس لمن يعمل السوء من دون الله ولياً يواليه ولا نصيراً ينصره .
{ وَمَن يَعْمَلْ مِنَ الصالحات } أي : بعضها حال كونه { مّن ذَكَرٍ أَوْ أنثى } وحال كونه مؤمناً ، والحال الأولى لبيان من يعمل ، والحال الأخرى لإفادة اشتراط الإيمان في كل عمل صالح { فَأُوْلَئِكَ } إشارة إلى العمل المتصف بالإيمان { يَدْخُلُونَ الجنة } قرأ أبو عمرو ، وابن كثير : « يَدْخُلُونَ » بضم حرف المضارعة على البناء للمجهول . وقرأ الباقون بفتحها على البناء للمعلوم { وَلاَ يُظْلَمُونَ نَقِيراً } أي : لا ينقصون شيئاً حقيراً ، وقد تقدّم تفسير النقير : { وَمَنْ أَحْسَنُ دِيناً مِمَّنْ أَسْلَمَ وَجْهَهُ لله } أي : أخلص نفسه له حال كونه محسناً ، أي : عاملاً للحسنات { واتَّبَعَ مِلَّةَ إبراهيم } أي : دينه حال كون المتبع { حَنِيفاً } أي : مائلاً عن الأديان الباطلة إلى دين الحق ، وهو الإسلام : { واتخذ الله إبراهيم خَلِيلاً } أي : جعله صفوة له ، وخصه بكراماته ، قال ثعلب : إنما سمي الخليل خليلاً؛ لأن محبته تتخلل القلب ، فلا تدع فيه خليلاً إلا ملأته ، وأنشد قول بشار :
قد تخللت مسلك الروح مني ... وبه سمي الخليل خليلاً
وخليل فعيل بمعنى فاعل كالعليم بمعنى العالم وقيل : هو بمعنى المفعول كالحبيب بمعنى المحبوب . وقد كان إبراهيم عليه السلام محبوباً لله ومحباً له . وقيل : الخليل من الاختصاص ، فالله سبحانه اختص إبراهيم برسالته في ذلك الوقت واختاره لها ، واختار هذا النحاس .

(2/219)

وقال الزجاج : معنى الخليل الذي ليس في محبته خلل { وَللَّهِ مَا فِى السموات وَمَا فِي الأرض } فيه إشارة إلى أنه سبحانه اتخذ إبراهيم خليلاً لطاعته لا لحاجته ، ولا للتكثر به ، والاعتضاد بمخاللته { وَكَانَ الله بِكُلّ شَىْء مُّحِيطاً } هذه الجملة مقررة لمعنى الجملة التي قبلها ، أي : أحاط علمه بكل شيء : { لاَ يُغَادِرُ صَغِيرَةً وَلاَ كَبِيرَةً إِلاَّ أَحْصَاهَا } [ الكهف : 49 ] .
وقد أخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد قال : قالت العرب : لا نبعث ، ولا نحاسب ، وقالت اليهود ، والنصارى : { لَن يَدْخُلَ الجنة إِلاَّ مَن كَانَ هُودًا أَوْ نصارى } [ البقرة : 11 ] وقالوا : { لَن تَمَسَّنَا النار إِلاَّ أَيَّامًا مَّعْدُودَةً } [ البقرة؛ 80 ] فأنزل الله : { لَّيْسَ بأمانيكم وَلا أَمَانِىّ أَهْلِ الكتاب مَن يَعْمَلْ سُوءا يُجْزَ بِهِ } . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر عن مسروق قال : احتج المسلمون ، وأهل الكتاب ، فقال المسلمون : نحن أهدى منكم ، وقال أهل الكتاب : نحن أهدى منكم ، فنزلت ففلج عليهم المسلمون بهذه الآية : { وَمَن يَعْمَلْ مِنَ الصالحات مِن ذَكَرٍ أَوْ أنثى وَهُوَ مُؤْمِنٌ } الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مسروق قال : تفاخر النصارى ، وأهل الإسلام ، فقال هؤلاء نحن أفضل منكم ، وقال هؤلاء نحن أفضل منكم ، فنزلت . وقد ورد معنى هذه الروايات من طرق كثيرة مختصرة ومطوّلة . وأخرج عبد بن حميد ، والترمذي ، وابن المنذر ، عن أبي بكر الصديق أن النبي صلى الله عليه وسلم قال له لما نزلت هذه الآية : « أما أنت ، وأصحابك يا أبا بكر ، فتجزون بذلك في الدنيا حتى تلقوا الله ليس لكم ذنوب ، وأما الآخرون ، فيجمع لهم ذلك حتى يجزوا به يوم القيامة » وأخرج البخاري ، ومسلم وغيرهما عن أبي هريرة ، وأبي سعيد أنهما سمعا رسول الله صلى الله عليه وسلم يقول : « ما يصيب المؤمن من وصب ، ولا نصب ، ولا سقم ، ولا حزن حتى الهمّ يهمه إلا كفر الله به من سيئاته » وقد ورد في هذا المعنى أحاديث كثيرة .
وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس أن ابن عمر لقيه ، فسأل عن هذه الآية : { وَمَن يَعْمَلْ مِنَ الصالحات } قال : الفرائض . وأخرج الحاكم ، وصححه عن جندب : أنه سمع النبي صلى الله عليه وسلم يقول قبل أن يتوفى : « إن الله اتخذني خليلاً ، كما اتخذ إبراهيم خليلاً » وأخرج الحاكم أيضاً وصححه ، عن ابن عباس قال : أتعجبون أن تكون الخلة لإبراهيم ، والكلام لموسى ، والرؤية لمحمد صلى الله عليه وسلم ؟

(2/220)

وَيَسْتَفْتُونَكَ فِي النِّسَاءِ قُلِ اللَّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاءِ اللَّاتِي لَا تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَنْ تَنْكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ وَأَنْ تَقُومُوا لِلْيَتَامَى بِالْقِسْطِ وَمَا تَفْعَلُوا مِنْ خَيْرٍ فَإِنَّ اللَّهَ كَانَ بِهِ عَلِيمًا (127)

سبب نزول هذه الآية سؤال قوم من الصحابة عن أمر النساء ، وأحكامهن في الميراث وغيره ، فأمر الله نبيه صلى الله عليه وسلم أن يقول لهم : { الله يُفْتِيكُمْ } أي : يبين لكم حكم ما سألتم عنه ، وهذه الآية رجوع إلى ما افتتحت به السورة من أمر النساء ، وكان قد بقيت لهم أحكام لم يعرفوها ، فسألوا ، فقيل لهم : { الله يُفْتِيكُمْ } . قوله : { وَمَا يتلى عَلَيْكُمْ } معطوف على قوله : { الله يُفْتِيكُمْ } والمعنى : والقرآن الذي يتلى عليكم يفتيكم فيهن . والمتلوّ في الكتاب في معنى اليتامى قوله تعالى : { وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِى اليتامى } [ النساء : 3 ] ويجوز أن يكون قوله : { وما يتلى } معطوفاً على الضمير في قوله : { يُفْتِيكُمْ } الراجع إلى المبتدأ لوقوع الفصل بين المعطوف والمعطوف عليه بالمفعول والجار والمجرور ، ويجوز أن يكون مبتدأ ، و { في الكتاب } خبره على أن المراد به : اللوح المحفوظ ، وقد قيل في إعرابه غير ما ذكرنا ، ولم نذكره لضعفه .
قوله : { فِى يتامى النساء } على الوجه الأوّل والثاني صلة لقوله : { يتلى } وعلى الوجه الثالث بدل من قوله : { فِيهِنَّ } . { اللاتى لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ } أي : ما فرض لهنّ من الميراث وغيره { وَتَرْغَبُونَ } معطوف على قوله : { لاَ تُؤْتُونَهُنَّ } عطف جملة مثبتة على جملة منفية . وقيل : حال من فاعل { تُؤْتُونَهُنَّ } . وقوله : { أَن تَنكِحُوهُنَّ } يحتمل أن يكون التقدير في أن تنكحوهن ، أي : ترغبون في أن تنكحوهنّ لجمالهنّ ، ويحتمل أن يكون التقدير ، وترغبون عن أن تنكحوهنّ لعدم جمالهنّ . قوله : { والمستضعفين مِنَ الولدان } معطوف على يتامى النساء ، أي : وما يتلى عليكم في يتامى النساء ، وفي المستضعفين من الولدان ، وهو قوله تعالى : { يُوصِيكُمُ الله فِى أولادكم } [ النساء : 11 ] . وقد كان أهل الجاهلية لا يورثون النساء ، ولا من كان مستضعفاً من الولدان ، كما سلف ، وإنما يورثون الرجال القائمين بالقتال وسائر الأمور . قوله : { وَأَن تَقُومُواْ لليتامى بالقسط } معطوف على قوله : { فِى يتامى النساء } كالمستضعفين أي : وما يتلى عليكم في يتامى النساء ، وفي المستضعفين ، وفي أن تقوموا لليتامى بالقسط ، أي : العدل ، ويجوز أن يكون في محل نصب ، أي : ويأمركم أن تقوموا { وَمَا تَفْعَلُواْ مِنْ خَيْرٍ } في حقوق المذكورين : { فَإِنَّ الله كَانَ بِهِ عَلِيماً } يجازيكم بحسب فعلكم من خير وشر .
وقد أخرج ابن جرير ، وابن المنذر ، والحاكم وصححه عن ابن عباس في قوله : { وَيَسْتَفْتُونَكَ فِى النساء } الآية ، قال : كان أهل الجاهلية لا يورثون المولود حتى يكبر ، ولا يورثون المرأة ، فلما كان الإسلام قال : { وَيَسْتَفْتُونَكَ فِى النساء قُلِ الله يُفْتِيكُمْ فِيهِنَّ وَمَا يتلى عَلَيْكُمْ فِى الكتاب } في أوّل السورة في الفرائض .

(2/221)

وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن مجاهد في الآية قال : كان أهل الجاهلية لا يورثون النساء ، ولا الصبيان شيئاً ، كانوا يقولون لا يغزون ، ولا يغنمون خيراً ، ففرض الله لهنّ الميراث حقاً واجباً . وأخرج ابن جرير ، وابن المنذر ، عن سعيد بن جبير نحوه بأطول منه . وأخرج عبد بن حميد ، وابن جرير ، عن إبراهيم في الآية قال : كانوا إذا كانت الجارية يتيمة دميمة لم يعطوها ميراثها ، وحبسوها من التزويج حتى تموت فيرثونها ، فأنزل الله هذا . وأخرج البخاري ، ومسلم وغيرهما عن عائشة في قوله : { وَيَسْتَفْتُونَكَ فِى النساء } إلى قوله : { وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ } قالت : هو الرجل تكون عنده اليتيمة هو وليها ووارثها قد شركته في ماله حتى في العذق ، فيرغب أن ينكحها ويكره أن يزوّجها رجلاً ، فتشركه في ماله بما شركته فيعضلها ، فنزلت هذه الآية . وأخرج ابن المنذر من طريق ابن عون عن الحسن ، وابن سيرين في هذه الآية قال أحدهما : ترغبون فيهنّ ، وقال الآخر : ترغبون عنهن .

(2/222)

وَإِنِ امْرَأَةٌ خَافَتْ مِنْ بَعْلِهَا نُشُوزًا أَوْ إِعْرَاضًا فَلَا جُنَاحَ عَلَيْهِمَا أَنْ يُصْلِحَا بَيْنَهُمَا صُلْحًا وَالصُّلْحُ خَيْرٌ وَأُحْضِرَتِ الْأَنْفُسُ الشُّحَّ وَإِنْ تُحْسِنُوا وَتَتَّقُوا فَإِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا (128) وَلَنْ تَسْتَطِيعُوا أَنْ تَعْدِلُوا بَيْنَ النِّسَاءِ وَلَوْ حَرَصْتُمْ فَلَا تَمِيلُوا كُلَّ الْمَيْلِ فَتَذَرُوهَا كَالْمُعَلَّقَةِ وَإِنْ تُصْلِحُوا وَتَتَّقُوا فَإِنَّ اللَّهَ كَانَ غَفُورًا رَحِيمًا (129) وَإِنْ يَتَفَرَّقَا يُغْنِ اللَّهُ كُلًّا مِنْ سَعَتِهِ وَكَانَ اللَّهُ وَاسِعًا حَكِيمًا (130)

{ امرأة } مرفوعة بفعل مقدّر يفسره ما بعده ، أي : وإن خافت امرأة ، وخافت بمعنى : توقعت ما تخاف من زوجها ، وقيل معناه : تيقنت وهو خطأ . قال الزجاج : المعنى : { وَإِنِ امرأة خافت مِن بَعْلِهَا } دوام النشوز . قال النحاس : الفرق بين النشوز والإعراض : أن النشوز التباعد ، والإعراض أن لا يكلمها ولا يأنس بها ، وظاهر الآية أنها تجوز المصالحة عند مخافة أيّ نشوز ، أو أيّ إعراض ، والاعتبار بعموم اللفظ لا بخصوص السبب الذي سيأتي ، وظاهرها أنه يجوز التصالح بأيّ نوع من أنواعه ، إما بإسقاط النوبة ، أو بعضها ، أو بعض النفقة ، أو بعض المهر . قوله : { أن يصالحا } هكذا قرأه الجمهور ، وقرأ الكوفيون : «أن يصلحا» وقراءة الجمهور أولى؛ لأن قاعدة العرب أن الفعل إذا كان بين اثنين فصاعداً قيل : تصالح الرجلان ، أو القوم ، لا أصلح . وقوله : { صالحا } منصوب على أنه اسم مصدر ، أو على أنه مصدر محذوف الزوائد ، أو منصوب بفعل محذوف ، أي : فيصلح حالهما صلحاً ، وقيل : هو منصوب على المفعولية . وقوله : { بَيْنَهُمَا } ظرف للفعل ، أو في محل نصب على الحال .
قوله : { والصلح خَيْرٌ } لفظ عام يقتضي أن الصلح الذي تسكن إليه النفوس ، ويزول به الخلاف خير على الإطلاق أو خير من الفرقة ، أو من الخصومة ، وهذه جملة اعتراضية . قوله : { وَأُحْضِرَتِ الأنفس الشح } إخبار منه سبحانه بأن الشحّ في كل واحد منهما ، بل في كل الأنفس الإنسانية كائن ، وأنه جعل كأنه حاضر لها لا يغيب عنها بحال من الأحوال ، وأن ذلك بحكم الجبلة والطبيعة ، فالرجل يشحّ بما يلزمه للمرأة من حسن العشرة ، وحسن النفقة ونحوها ، والمرأة تشحّ على الرجل بحقوقها اللازمة للزوج ، فلا تترك له شيئاً منها . وشحّ الأنفس : بخلها بما يلزمها ، أو يحسن فعله بوجه من الوجوه ، ومنه : { وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ المفلحون } [ الحشر : 9 ] .
قوله : { وَإِن تُحْسِنُواْ وَتَتَّقُواْ } أي : تحسنوا عشرة النساء ، وتتقوا ما لا يجوز من النشوز والإعراض { فَإِنَّ الله كَانَ بِمَا تَعْمَلُونَ خَبِيراً } فيجازيكم يا معشر الأزواج بما تستحقونه .
قوله : { وَلَن تَسْتَطِيعُواْ أَن تَعْدِلُواْ بَيْنَ النساء } أخبر سبحانه بنفي استطاعتهم للعدل بين النساء على الوجه الذي لا ميل فيه ألبتة لما جبلت عليه الطباع البشرية من ميل النفس إلى هذه دون هذه ، وزيادة هذه في المحبة ، ونقصان هذه ، وذلك بحكم الخلقة بحيث لا يملكون قلوبهم ، ولا يستطيعون توقيف أنفسهم على التسوية ، ولهذا كان يقول الصادق المصدوق صلى الله عليه وسلم : " اللهم هذا قسمي فيما أملك فلا تلمني فيما لا أملك " ولما كانوا لا يستطيعون ذلك ، ولو حرصوا عليه ، وبالغوا فيه نهاهم عزّ وجلّ عن أن يميلوا كل الميل؛ لأن ترك ذلك وتجنب الجور كل الجور في وسعهم ، وداخل تحت طاقتهم ، فلا يجوز لهم أن يميلوا عن إحداهنّ إلى الأخرى كل الميل حتى يذروا الأخرى كالمُعلقة التي ليست ذات زوج ، ولا مطلقة تشبيهاً بالشيء الذي هو معلق غير مستقرّ على شيء ، وفي قراءة أبيّ «فتذروها كالمسجونة» قوله : { وَإِن تُصْلِحُواْ } أي : ما أفسدتم من الأمور التي تركتم ما يجب عليكم فيها من عشرة النساء ، والعدل بينهنّ { وَتَتَّقُواْ } كل الميل الذي نهيتم عنه : { فَإِنَّ الله كَانَ غَفُوراً رَّحِيماً } لا يؤاخذكم بما فرط منكم .

(2/223)

قوله : { وَإِن يَتَفَرَّقَا } أي : لم يتصالحا بل فارق كل واحد منهما صاحبه : { يُغْنِ الله كُلاًّ } منهما : أي : يجعله مستغنياً عن الآخر بأن يهيىء للرجل امرأة توافقه ، وتقرّ بها عينه ، وللمرأة رجلاً تغتبط بصحبته ، ويرزقهما { مّن سَعَتِهِ } رزقاً يغنيهما به عن الحاجة : { وَكَانَ الله واسعا حَكِيماً } واسع الفضل صادرة أفعاله على جهة الإحكام والإتقان .
وقد أخرج الترمذي وحسنه ، وابن المنذر ، والطبراني ، والبيهقي عن ابن عباس قال : خشيت سودة أن يطلقها رسول الله صلى الله عليه وسلم ، فقالت : يا رسول الله لا تطلقني ، وأجعل يومي لعائشة ، ففعل ، ونزلت هذه الآية : { وَإِنِ امرأة خافت مِن بَعْلِهَا نُشُوزاً أَوْ إِعْرَاضاً } الآية ، قال ابن عباس : فما اصطلحا عليه من شيء فهو جائز . وأخرج أبو داود ، والحاكم وصححه ، والبيهقي عن عائشة أن سبب نزول الآية هو قصة سودة المذكورة . وأخرج البخاري وغيره عنها في الآية قالت : الرجل تكون عنده المرأة ليس بمستكثر منها يريد أن يفارقها ، فتقول : أجعلك من شأني في حلّ ، فنزلت هذه الآية . وأخرج الشافعي ، وسعيد بن منصور ، وابن أبي شيبة ، والبيهقي عن سعيد بن المسيب أن ابنة محمد بن سلمة كانت عند رافع بن خديج ، فكره منها أمراً ، إما كبراً ، أو غيره ، فأراد طلاقها ، فقالت : لا تطلقني واقسم لي ما بدا لك ، فاصطلحا ، وجرت السنة بذلك ونزل القرآن : { وَإِنِ امرأة خافت مِن بَعْلِهَا نُشُوزاً } الآية . وأخرج أبو داود الطيالسي ، وابن أبي شيبة ، وابن راهويه ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي عن عليّ أنه سئل عن هذه الآية ، فقال : هو رجل عنده امرأتان ، فتكون إحداهما قد عجزت ، أو تكون دميمة ، فيريد فراقها ، فتصالحه على أن يكون عندها ليلة ، وعند الأخرى ليالي ولا يفارقها ، فما طابت به نفسها ، فلا بأس به ، فإن رجعت سوّى بينهما . وقد ورد عن جماعة من الصحابة نحو هذا ، وثبت في الصحيحين من حديث عائشة قالت : لما كبرت سودة بنت زمعة وهبت يومها لعائشة ، فكان رسول الله صلى الله عليه وسلم يقسم لها بيوم سودة .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله : { وَأُحْضِرَتِ الأنفس الشح } قال : هواه في الشيء يحرص عليه ، وفي قوله : { وَلَن تَسْتَطِيعُواْ أَن تَعْدِلُواْ بَيْنَ النساء } قال : في الحبّ والجماع ، وفي قوله : { فَلاَ تَمِيلُواْ كُلَّ الميل فَتَذَرُوهَا كالمعلقة } قال : لا هي أيمة ولا ذات زوج .

(2/224)

وأخرج ابن أبي شيبة ، وأحمد ، وأبو داود ، والترمذي ، والنسائي ، وابن ماجه ، وابن المنذر عن عائشة قالت : «كان النبي صلى الله عليه وسلم يقسم بين نسائه ، فيعدل ، ثم يقول : " اللهم هذا قسمي فيما أملك فلا تلمني فيما تملك ولا أملك " وإسناده صحيح . وأخرج ابن أبي شيبة ، وأحمد ، وعبد بن حميد ، وأهل السنن عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " من كانت له امرأتان ، فمال إلى إحداهما جاء يوم القيامة ، وأحد شقيه ساقط " قال الترمذي : إنما أسنده همام . ورواه هشام الدستوائي عن قتادة قال : كان يقال ، ولا يعرف هذا الحديث مرفوعاً إلا من حديث همام . وأخرج ابن المنذر ، عن ابن مسعود في قوله : { وَلَن تَسْتَطِيعُواْ أَن تَعْدِلُواْ بَيْنَ النساء } قال : الجماع . وأخرج ابن أبي شيبة ، عن الحسن قال : الحبّ .

(2/225)

وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَإِيَّاكُمْ أَنِ اتَّقُوا اللَّهَ وَإِنْ تَكْفُرُوا فَإِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَكَانَ اللَّهُ غَنِيًّا حَمِيدًا (131) وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَكَفَى بِاللَّهِ وَكِيلًا (132) إِنْ يَشَأْ يُذْهِبْكُمْ أَيُّهَا النَّاسُ وَيَأْتِ بِآَخَرِينَ وَكَانَ اللَّهُ عَلَى ذَلِكَ قَدِيرًا (133) مَنْ كَانَ يُرِيدُ ثَوَابَ الدُّنْيَا فَعِنْدَ اللَّهِ ثَوَابُ الدُّنْيَا وَالْآَخِرَةِ وَكَانَ اللَّهُ سَمِيعًا بَصِيرًا (134)

قوله : { وَللَّهِ مَا فِى السموات وَمَا فِي الأرض } هذه الجملة مستأنفة لتقرير كمال سعته سبحانه ، وشمول قدرته { وَلَقَدْ وَصَّيْنَا الذين أُوتُواْ الكتاب مِن قَبْلِكُمْ } أمرناهم فيما أنزلناه عليهم من الكتب ، واللام في الكتاب للجنس { وإياكم } عطف على الموصول { أَنِ اتقوا الله } أي : أمرناهم وأمرناكم بالتقوى ، وهو في موضع نصب بقوله : { وَصَّيْنَا } أو منصوب بنزع الخافض . قال الأخفش : أي : بأن اتقوا الله ، ويجوز أن تكون أن مفسرة؛ لأن التوصية في معنى القول . قوله : { وَإِن تَكْفُرُواْ فَإِنَّ للَّهِ مَا فِى * السموات وَمَا فِي الأرض } معطوف على قوله : { أَنِ اتقوا } أي : وصيناهم وإياكم بالتقوى ، وقلنا لهم ولكم إن تكفروا ، وفائدة هذا التكرير التأكيد ليتنبه العباد على سعة ملكه ، وينظروا في ذلك ، ويعلموا أنه غنيّ عن خلقه { إِن يَشَأْ يُذْهِبْكُمْ } أي : يفنكم { وَيَأْتِ بِآخَرِينَ } أي : بقوم آخرين غيركم ، وهو كقوله تعالى { وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ ثُمَّ لاَ يَكُونُواْ أمثالكم } [ محمد : 38 ] { مَّن كَانَ يُرِيدُ ثَوَابَ الدنيا } وهو من يطلب بعمله شيئاً من أمور الدنيا كالمجاهد يطلب الغنيمة دون الأجر { فَعِندَ الله ثَوَابُ الدنيا والآخرة } فما باله يقتصر على أدنى الثوابين ، وأحقر الأجرين ، وهلا طلب بعمله ما عند الله سبحانه ، وهو ثواب الدنيا والآخرة ، فيحرزهما جميعاً ، ويفوز بهما ، وظاهر الآية العموم . وقال ابن جرير الطبري : إنها خاصة بالمشركين والمنافقين : { وَكَانَ الله سَمِيعاً بَصِيراً } يسمع ما يقولونه ، ويبصر ما يفعلونه .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَكَانَ الله غَنِيّاً } عن خلقه { حَمِيداً } قال : مستحمداً إليهم . وأخرجا أيضاً عن علي مثله . وأخرج ابن جرير ، عن قتادة في قوله : { وكفى بالله وَكِيلاً } قال : حفيظاً . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عنه في قوله : { إِن يَشَأْ يُذْهِبْكُمْ أَيُّهَا الناس وَيَأْتِ بِاخَرِينَ } قال قادر والله ربنا على ذلك أن يهلك من خلقه ما شاء ويأتي بآخرين من بعدهم .

(2/226)

يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالْأَقْرَبِينَ إِنْ يَكُنْ غَنِيًّا أَوْ فَقِيرًا فَاللَّهُ أَوْلَى بِهِمَا فَلَا تَتَّبِعُوا الْهَوَى أَنْ تَعْدِلُوا وَإِنْ تَلْوُوا أَوْ تُعْرِضُوا فَإِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا (135) يَا أَيُّهَا الَّذِينَ آَمَنُوا آَمِنُوا بِاللَّهِ وَرَسُولِهِ وَالْكِتَابِ الَّذِي نَزَّلَ عَلَى رَسُولِهِ وَالْكِتَابِ الَّذِي أَنْزَلَ مِنْ قَبْلُ وَمَنْ يَكْفُرْ بِاللَّهِ وَمَلَائِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الْآَخِرِ فَقَدْ ضَلَّ ضَلَالًا بَعِيدًا (136)

قوله : { قَوَّامِينَ } صيغة مبالغة ، أي : ليتكرر منكم القيام بالقسط ، وهو العدل في شهادتكم على أنفسكم ، وهو الإقرار بما عليكم من الحقوق ، وأما شهادته على والديه فبأن يشهد عليهما بحق للغير . وكذلك الشهادة على الأقربين ، وذكر الأبوين لوجوب برّهما ، وكونهما أحبّ الخلق إليه ، ثم ذكر الأقربين؛ لأنهم مظنة المودّة والتعصب ، فإذا شهدوا على هؤلاء بما عليهم ، فالأجنبي من الناس أحرى أن يشهدوا عليه . وقد قيل : إن معنى الشهادة على النفس أن يشهد بحق على من يخشى لحوق ضرر منه على نفسه ، وهو بعيد . وقوله : { شُهَدَاء للَّهِ } خبر بعد خبر لكان ، أو حال ، ولم ينصرف؛ لأن فيه ألف التأنيث . وقال ابن عطية : الحال فيه ضعيفة في المعنى؛ لأنها تخصص القيام بالقسط إلى معنى الشهادة فقط . وقوله : { لِلَّهِ } أي : لمرضاته وثوابه . وقوله : { وَلَوْ عَلَى أَنفُسِكُمْ } متعلق بشهداء ، هذا المعنى الظاهر من الآية؛ وقيل معنى : { شُهَدَاء للَّهِ } بالوحدانية ، فيتعلق قوله : { وَلَوْ عَلَى أَنفُسِكُمْ } بقوّامين ، والأوّل أولى .
قوله : { إِن يَكُنْ غَنِيّاً أَوْ فَقَيراً } اسم كان مقدّر ، أي : إن يكن المشهود عليه غنياً ، فلا يراعى لأجل غناه استجلاباً لنفعه ، أو استدفاعاً لضره ، فيترك الشهادة عليه ، أو فقيراً فلا يراعى لأجل فقره رحمة له ، وإشفاقاً عليه ، فيترك الشهادة عليه ، وإنما قال : { فالله أولى بِهِمَا } ولم يقل به مع أن التخيير إنما يدل على الحصول لواحد؛ لأن المعنى : فالله أولى بكل واحد منهما . وقال الأخفش : تكون " أو " بمعنى الواو؛ وقيل : إنه يجوز ذلك مع تقدّم ذكرهما كما في قوله : { وَلَهُ أَخٌ أَوْ أُخْتٌ فَلِكُلّ واحد مّنْهُمَا السدس } [ النساء : 12 ] . وقد تقدّم في مثل هذا ما هو أبسط مما هنا . وقرأ أبيّ : «فالله أولى بهم» . وقرأ ابن مسعود : «إن يكن غنيّ أو فقير» على أن كان تامة : { فَلاَ تَتَّبِعُواْ الهوى } نهاهم عن اتباع الهوى . وقوله : { أَن تَعْدِلُواْ } في موضع نصب ، وهو إما من العدل كأنه قال : فلا تتبعوا الهوى كراهة أن تعدلوا بين الناس ، أو من العدول كأنه قال : فلا تتبعوا الهوى مخافة أن تعدلوا عن الحق ، أو كراهة أن تعدلوا عن الحق .
قوله : { وَإِن تَلْوُواْ } من الليّ ، يقال لويت فلاناً حقه : إذا دفعته عنه . والمراد ليّ الشهادة ميلاً إلى المشهود عليه . وقرأ ابن عامر ، والكوفيون «وإن تلوا» من الولاية ، أي : وإن تلوا الشهادة ، وتتركوا ما يجب عليكم من تأديتها على وجه الحق . وقد قيل : إن هذه القراءة تفيد معنيين : الولاية ، والإعراض . والقراءة الأولى تفيد معنى واحداً وهو الإعراض . وزعم بعض النحويين أن القراءة الثانية غلط ولحن؛ لأنه لا معنى للولاية هاهنا .

(2/227)

قال النحاس وغيره : وليس يلزم هذا ، ولكن يكون تلوا بمعنى تلووا ، وذلك أن أصله تلووا ، فاستثقلت الضمة على الواو وبعدها واو أخرى ، فألقيت الحركة على اللام ، وحذفت إحدى الواوين لالتقاء الساكنين . وذكر الزجاج نحوه . قوله : { أَوْ تُعْرِضُواْ } أي : عن تأدية الشهادة من الأصل { فَإِنَّ الله كَانَ بِمَا تَعْمَلُونَ خَبِيراً } أي : بما تعملون من الليّ والإعراض ، أو من كل عمل ، وفي هذا وعيد شديد لمن لم يأت بالشهادة ، كما تجب عليه ، وقد روى أن هذه الآية تعمّ القاضي والشهود ، أما الشهود فظاهر ، وأما القاضي فذلك بأن يعرض عن أحد الخصمين ، أو يلوى عن الكلام معه وقيل : هي خاصة بالشهود . قوله : { يَأَيُّهَا الذين ءامَنُواْ ءامِنُواْ بالله وَرَسُولِهِ } أي : اثبتوا على إيمانكم ، وداوموا عليه ، والخطاب هنا للمؤمنين جميعاً { والكتاب الذى نَزَّلَ على رَسُولِهِ } هو القرآن ، واللام للعهد { والكتاب الذى أَنَزلَ مِن قَبْلُ } هو كل كتاب ، واللام للجنس . وقرأ ابن كثير ، وأبو عمرو ، وابن عامر « نزل » ، و « أنزل » بالضم . وقرأ الباقون بالفتح فيهما . وقيل إن الآية نزلت في المنافقين . والمعنى : يا أيها الذين آمنوا في الظاهر أخلصوا لله . وقيل نزلت في المشركين ، والمعنى : يا أيها الذين آمنوا باللات والعزى آمنوا بالله ، وهما ضعيفان . قوله : { وَمَن يَكْفُرْ بالله وَمَلَئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ واليوم الآخر } أي : بشيء من ذلك { فَقَدْ ضَلَّ } عن القصد { ضلالا بَعِيداً } وذكر الرسول فيما سبق لذكر الكتاب الذي أنزل عليه ، وذكر الرسل هنا لذكر الكتب جملة ، فناسبه ذكر الرسل جملة ، وتقديم الملائكة على الرسل؛ لأنهم الوسائط بين الله وبين رسله .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { ياأيها الذين ءامَنُواْ كُونُواْ قَوَّامِينَ } الآية : قال ، أمر الله المؤمنين أن يقولوا بالحق ولو على أنفسهم أو آبائهم أو أبنائهم ، لا يحابون غنياً لغناه ، ولا يرحمون مسكيناً لمسكنته ، وفي قوله : { فَلاَ تَتَّبِعُواْ الهوى } فتذروا الحق فتجوروا { وَإِن تَلْوُواْ } يعني بألسنتكم بالشهادة { أَوْ تُعْرِضُواْ } عنها . وأخرج أحمد ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو نعيم في الحلية عنه في معنى الآية قال : الرجلان يجلسان عند القاضي ، فيكون ليّ القاضي وإعراضه لأحد الرجلين على الآخر . وأخرج ابن المنذر عنه أيضاً قال : لما قدم النبيّ صلى الله عليه وسلم المدينة كانت البقرة أوّل سورة نزلت ، ثم أردفها سورة النساء ، قال : فكان الرجل تكون عنده الشهادة قبل ابن عمه أو ذوي رحمه ، فيلوى بها لسانه أو يكتمها مما يرى من عسرته حتى يوسر ، فيقضي حين يوسر ، فنزلت : { كُونُواْ قَوَّامِينَ بالقسط } الآية .
وأخرج ابن جرير عنه أيضاً { وَإِن تَلْوُواْ أَوْ تُعْرِضُواْ } يقول : تلوي لسانك بغير الحق ، وهي اللجلجة ، فلا تقيم الشهادة على وجهها .

(2/228)

والإعراض : الترك . وأخرج الثعلبي عن ابن عباس أن عبد الله بن سلام وأسدا وأسيدا ابني كعب ، وثعلبة بن قيس وسلاماً ابن أخت عبد الله بن سلام ، وسلمة ابن أخيه ، ويامين بن يامين أتوا رسول الله صلى الله عليه وسلم فقالوا : يا رسول الله إنا نؤمن بك وبكتابك ، وموسى والتوراة وعزير ، ونكفر بما سواه من الكتب والرسل ، فقال رسول الله صلى الله عليه وسلم : « بل آمنوا بالله ورسوله محمد ، وبكتابه القرآن وبكل كتاب كان قبله » ، فقالوا : لا نفعل ، فنزلت : { يَأَيُّهَا الذين ءامَنُواْ ءامِنُواْ بالله } الآية . وينبغي النظر في صحة هذا ، فالثعلبي رحمه الله ليس من رجال الرواية ، ولا يفرّق بين الصحيح والموضوع .
وأخرج ابن المنذر ، عن الضحاك في هذه الآية قال : يعني بذلك : أهل الكتاب ، كان الله قد أخذ ميثاقهم في التوراة والإنجيل ، وأقرّوا على أنفسهم أن يؤمنوا بمحمد صلى الله عليه وسلم ، فلما بعث الله رسوله دعاهم إلى أن يؤمنوا بمحمد والقرآن ، وذكرهم الذي أخذ عليهم من الميثاق ، فمنهم من صدّق النبيّ صلى الله عليه وسلم واتبعه ، ومنهم من كفر .

(2/229)

إِنَّ الَّذِينَ آَمَنُوا ثُمَّ كَفَرُوا ثُمَّ آَمَنُوا ثُمَّ كَفَرُوا ثُمَّ ازْدَادُوا كُفْرًا لَمْ يَكُنِ اللَّهُ لِيَغْفِرَ لَهُمْ وَلَا لِيَهْدِيَهُمْ سَبِيلًا (137) بَشِّرِ الْمُنَافِقِينَ بِأَنَّ لَهُمْ عَذَابًا أَلِيمًا (138) الَّذِينَ يَتَّخِذُونَ الْكَافِرِينَ أَوْلِيَاءَ مِنْ دُونِ الْمُؤْمِنِينَ أَيَبْتَغُونَ عِنْدَهُمُ الْعِزَّةَ فَإِنَّ الْعِزَّةَ لِلَّهِ جَمِيعًا (139) وَقَدْ نَزَّلَ عَلَيْكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آَيَاتِ اللَّهِ يُكْفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلَا تَقْعُدُوا مَعَهُمْ حَتَّى يَخُوضُوا فِي حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذًا مِثْلُهُمْ إِنَّ اللَّهَ جَامِعُ الْمُنَافِقِينَ وَالْكَافِرِينَ فِي جَهَنَّمَ جَمِيعًا (140) الَّذِينَ يَتَرَبَّصُونَ بِكُمْ فَإِنْ كَانَ لَكُمْ فَتْحٌ مِنَ اللَّهِ قَالُوا أَلَمْ نَكُنْ مَعَكُمْ وَإِنْ كَانَ لِلْكَافِرِينَ نَصِيبٌ قَالُوا أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ وَنَمْنَعْكُمْ مِنَ الْمُؤْمِنِينَ فَاللَّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَامَةِ وَلَنْ يَجْعَلَ اللَّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلًا (141)

أخبر الله سبحانه عن هذه الطائفة التي آمنت ثم كفرت ثم آمنت ، ثم كفرت ، ثم ازدادت كفراً بعد ذلك كله ، أنه لم يكن الله سبحانه ليغفر لهم ذنوبهم ، ولا ليهديهم سبيلاً يتوصلون به إلى الحق ، ويسلكونه إلى الخير؛ لأنه يبعد منهم كل البعد أن يخلصوا لله ، ويؤمنوا إيماناً صحيحاً ، فإن هذا الاضطراب منهم تارة يدّعون أنهم مؤمنون ، وتارة يمرقون من الإيمان ويرجعون إلى ما هو دأبهم ، وشأنهم من الكفر المستمرّ ، والجحود الدائم يدلّ أبلغ دلالة على أنهم متلاعبون بالدين ، ليست لهم نية صحيحة ، ولا قصد خالص . قيل المراد بهؤلاء : اليهود فإنهم آمنوا بموسى ، ثم كفروا بعزير ، ثم آمنوا بعزير ، ثم كفروا بعيسى ، ثم ازدادوا كفراً بكفرهم بمحمد صلى الله عليه وسلم ؛ وقيل : آمنوا بموسى ، ثم كفروا به بعبادتهم العجل ، ثم آمنوا به عند عوده إليهم ، ثم كفروا بعيسى ، ثم ازدادوا كفراً بكفرهم بمحمد صلى الله عليه وسلم ، والمراد بالآية : أنهم ازدادوا كفراً واستمروا على ذلك كما هو الظاهر من حالهم ، وإلا فالكافر إذا آمن وأخلص إيمانه ، وأقلع عن الكفر ، فقد هداه الله السبيل الموجب للمغفرة ، « والإسلام يجبّ ما قبله » ، ولكن لما كان هذا مستبعداً منهم جداً كان غفران ذنوبهم ، وهدايتهم إلى سبيل الحق مستبعداً .
قوله : { بَشّرِ المنافقين بِأَنَّ لَهُمْ عَذَاباً أَلِيماً } إطلاق البشارة على ما هو شرّ خالص لهم تهكم بهم ، وقد مرّ تحقيقه . وقوله : { الذين يَتَّخِذُونَ الكافرين أَوْلِيَاء } وصف للمنافقين ، أو منصوب على الذمّ ، أي : يجعلون الكفار أولياء لهم يوالونهم على كفرهم ، ويمالئونهم على ضلالهم . وقوله : { مِن دُونِ المؤمنين } في محل نصب على الحال ، أي : يوالون الكافرين متجاوزين ولاية المؤمنين { أَيَبْتَغُونَ عِندَهُمُ العزة } هذا الاستفهام للتقريع والتوبيخ ، والجملة معترضة . قوله : { فَإِنَّ العزة للَّهِ جَمِيعاً } هذه الجملة تعليل لما تقدّم من توبيخهم بابتغاء العزّة عند الكافرين ، وجميع أنواع العزّة ، وأفرادها مختص بالله سبحانه ، وما كان منها مع غيره ، فهو من فيض ، وتفضله كما في قوله : { وَلِلَّهِ العزة وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ } [ المنافقون : 8 ] والعزة : الغلبة . يقال عزّه يعزّه عزّا : إذا غلبه : { وَقَدْ نَزَّلَ عَلَيْكُمْ فِى الكتاب } الخطاب لجميع من أظهر الإيمان من مؤمن ومنافق؛ لأن من أظهر الإيمان ، فقد لزمه أن يمتثل ما أنزله الله؛ وقيل إنه خطاب للمنافقين فقط كما يفيده التشديد والتوبيخ . وقرأ عاصم ، ويعقوب : { نزل } بفتح النون والزاي وتشديدها ، وفاعله ضمير راجع إلى اسم الله تعالى في قوله : { فَإِنَّ العزة للَّهِ جَمِيعاً } . وقرأ حميد بتخفيف الزاي مفتوحة مع فتح النون ، وقرأ الباقون بضم النون مع كسر الزاي مشدّدة على البناء للمجهول .
وقوله : { أن إذا سمعتم آيات الله } في محل نصب على القراءة الأولى على أنه مفعول { نزل } .

(2/230)

وفي محل رفع على القراءة الثانية على أنه فاعل ، وفي محل رفع على أنه مفعول ما لم يسمّ فاعله على القراءة الثالثة . و { أن } هي المخففة من الثقيلة ، والتقدير أنه إذا سمعتم آيات الله . والكتاب : هو القرآن . وقوله : { يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا } حالان ، أي : إذا سمعتم الكفر ، والاستهزاء بآيات الله ، فأوقع السماع على الآيات . والمراد : سماع الكفر والاستهزاء . وقوله : { فَلاَ تَقْعُدُواْ مَعَهُمْ حتى يَخُوضُواْ فِى حَدِيثٍ غَيْرِهِ } أي : أنزل عليكم في الكتاب أنكم عند هذا السماع للكفر ، والاستهزاء بآيات الله لا تقعدوا معهم ما داموا كذلك حتى يخوضوا في حديث غير حديث الكفر والاستهزاء بها . والذي أنزله الله عليهم في الكتاب هو قوله تعالى : { وَإِذَا رَأَيْتَ الذين يَخُوضُونَ فِى ءاياتنا فَأَعْرِضْ عَنْهُمْ حتى يَخُوضُواْ فِى حَدِيثٍ غَيْرِهِ } [ الأنعام : 68 ] وقد كان جماعة من الداخلين في الإسلام يقعدون مع المشركين واليهود ، حال سخريتهم بالقرآن ، واستهزائهم به ، فنهوا عن ذلك .
وفي هذه الآية باعتبار عموم لفظها الذي هو المعتبر دون خصوص السبب دليل على اجتناب كل موقف يخوض فيه أهله بما يفيد التنقص ، والاستهزاء للأدلة الشرعية ، كما يقع كثيراً من أسراء التقليد الذين استبدلوا آراء الرجال بالكتاب والسنة ، ولم يبق في أيديهم سوى قال إمام مذهبنا كذا ، وقال فلان من أتباعه بكذا ، وإذا سمعوا من يستدلّ على تلك المسألة بآية قرآنية ، أو بحديث نبوي سخروا منه ، ولم يرفعوا إلى ما قاله رأساً ، ولا بالوا به بالة ، وظنوا أنه قد جاء بأمر فظيع ، وخطب شنيع ، وخالف مذهب إمامهم الذي نزلوه منزلة معلم الشرائع ، بل بالغوا في ذلك حتى جعلوا رأيه العايل ، واجتهاده الذي هو عن منهج الحق مائل ، مقدّماً على الله ، وعلى كتابه ، وعلى رسوله ، فإنا لله ، وإنا إليه راجعون ، ما صنعت هذه المذاهب بأهلها ، والأئمة الذين انتسب هؤلاء المقلدة إليهم برآء من فعلهم ، فإنهم قد صرّحوا في مؤلفاتهم بالنهي عن تقليدهم ، كما أوضحنا ذلك في رسالتنا المسماة ب « القول المفيد في حكم التقليد » وفي مؤلفنا المسمى ب « أدب الطلب ، ومنتهى الأرب » اللهم انفعنا بما علمتنا ، واجعلنا من المقتدين بالكتاب والسنة وباعد بيننا وبين آراء الرجال المبنية على شفا جرف هار ، يا مجيب السائلين .
قوله : { إِنَّكُمْ إِذاً مّثْلُهُمْ } تعليل للنهي أي : إنكم إن فعلتم ذلك ، ولم تنتهوا ، فأنتم مثلهم في الكفر . قيل : وهذه المماثلة ليست في جميع الصفات ، ولكنه إلزام شبه بحكم الظاهر كما في قول القائل :
وكل قرين بالمقارنِ يقتدي ... وهذه الآية محكمة عند جميع أهل العلم إلا ما يروى عن الكلبي فإنه قال : هي منسوخة بقوله تعالى : { وَمَا عَلَى الذين يَتَّقُونَ مِنْ حِسَابِهِم مّن شَىْء }

(2/231)

[ الأنعام : 69 ] وهو مردود ، فإن من التقوى اجتناب مجالس هؤلاء الذين يكفرون بآيات الله ، ويستهزئون بها . قوله : { إِنَّ الله جَامِعُ المنافقين والكافرين فِى جَهَنَّمَ جَمِيعاً } هذا تعليل لكونهم مثلهم في الكفر ، قيل : وهم القاعدون ، والمقعود إليهم عند من جعل الخطاب موجهاً إلى المنافقين .
قوله : { الذين يَتَرَبَّصُونَ بِكُمْ } أي : ينتظرون بكم ما يتجدد ، ويحدث لكم من خير أو شرّ ، والموصول في محل نصب على أنه صفة للمنافقين ، أو بدل منهم فقط دون الكافرين ، لأن التربص المذكور هو من المنافقين دون الكافرين ، ويجوز أن يكون في محل نصب على الذم ، { فَإِن كَانَ لَكُمْ فَتْحٌ مّنَ الله قَالُواْ أَلَمْ نَكُنْ مَّعَكُمْ } هذه الجملة ، والجملة التي بعدها حكاية لتربصهم ، أي : إن حصل لكم فتح من الله بالنصر على من يخالفكم من الكفار { قَالُواْ } لكم { أَلَمْ نَكُن مَّعَكُمْ } في الاتصاف بظاهر الإسلام ، والتزام أحكامه والمظاهرة والتسويد ، وتكثير العدد { وَإِن كَانَ للكافرين نَصِيبٌ } من الغلب لكم ، والظفر بكم { قَالُواْ } للكافرين { أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ } أي : ألم نقهركم ونغلبكم ونتمكن منكم ، ولكن أبقينا عليكم . وقيل المعنى : إنهم قالوا للكفار الذين ظفروا بالمسلمين ألم نستحوذ عليكم حتى هابكم المسلمون وخذلناهم عنكم؟ والأوّل أولى ، فإن معنى الاستحواذ : الغلب ، يقال : استحوذ على كذا ، أي : غلب عليه ، ومنه قوله تعالى : { استحوذ عَلَيْهِمُ الشيطان } [ المجادلة : 19 ] ولا يصح أن يقال : ألم نغلبكم حتى هابكم المسلمون ، ولكن المعنى : ألم نغلبكم يا معشر الكافرين ، ونتمكن منكم فتركناكم ، وأبقينا عليكم حتى حصل لكم هذا الظفر بالمسلمين : { وَنَمْنَعْكُمْ مّنَ المؤمنين } بتخذيلهم وتثبيطهم عنكم حتى ضعفت قلوبهم عن الدفع لكم ، وعجزوا عن الانتصاف منكم؛ والمراد أنهم يميلون مع من له الغلب ، والظفر من الطائفتين ، ويظهرون لهم أنهم كانوا معهم على الطائفة المغلوبة ، وهذا شأن المنافقين أبعدهم الله ، وشأن من حذا حذوهم من أهل الإسلام من التظهر لكل طائفة بأنه معها على الأخرى ، والميل إلى من معه الحظ من الدنيا في مال أو جاه ، فيلقاه بالتملق ، والتودد ، والخضوع ، والذلة ، ويلقى من لا حظ له من الدنيا بالشدّة ، والغلظة ، وسوء الخلق ، ويزدري به ، ويكافحه بكل مكروه ، فقبح الله أخلاق أهل النفاق وأبعدها .
قوله : { فالله يَحْكُمُ بَيْنَكُمْ يَوْمَ القيامة } بما انطوت عليه ضمائرهم من النفاق والبغض للحق وأهله ، ففي هذا اليوم تنكشف الحقائق ، وتظهر الضمائر ، وإن حقنوا في الدنيا دماءهم ، وحفظوا أموالهم بالتكلم بكلمة الإسلام نفاقاً { وَلَن يَجْعَلَ الله للكافرين عَلَى المؤمنين سَبِيلاً } ، هذا في يوم القيامة إذا كان المراد بالسبيل : النصر والغلب ، أو في الدنيا إن كان المراد به الحجة . قال ابن عطية : قال جميع أهل التأويل : إن المراد بذلك يوم القيامة . قال ابن العربي : وهذا ضعيف لعدم فائدة الخبر فيه ، وسببه توهم من توهم أن آخر الكلام يرجع إلى أوّله يعني قوله : { فالله يَحْكُمُ بَيْنَكُمْ يَوْمَ القيامة } وذلك يسقط فائدته ، إذ يكون تكرار هذا معنى كلامه وقيل المعنى : إن الله لا يجعل للكافرين سبيلاً على المؤمنين يمحو به دولتهم ، ويذهب آثارهم ، ويستبيح بيضتهم ، كما يفيده الحديث الثابت في الصحيح

(2/232)

« وألا أسلط عليهم عدواً من سوى أنفسهم ، فيستبيح بيضتهم ، ولو اجتمع عليهم من بأقطارها حتى يكون بعضهم يهلك بعضاً ، ويسبي بعضهم بعضاً » وقيل إنه سبحانه لا يجعل للكافرين سبيلاً على المؤمنين ما داموا عاملين بالحق غير راضين بالباطل ، ولا تاركين للنهي عن المنكر ، كما قال تعالى : { وَمَا أصابكم مّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ } [ الشورى : 30 ] قال ابن العربي : وهذا نفيس جداً . وقيل : إن الله لا يجعل للكافرين على المؤمنين سبيلا شرعاً ، فإن وجد ، فبخلاف الشرع . هذا خلاصة ما قاله أهل العلم في هذه الآية ، وهي صالحة للاحتجاج بها على كثير من المسائل .
وقد أخرج عبد بن حميد ، وابن جرير ، عن قتادة في قوله : { إِنَّ الذين ءامَنُواْ ثُمَّ كَفَرُواْ } الآية ، قال : هم اليهود والنصارى آمنت اليهود بالتوراة ، ثم كفرت ، وآمنت النصارى بالإنجيل ، ثم كفرت . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير عنه في الآية قال : هؤلاء اليهود آمنوا بالتوراة ، ثم كفروا ، ثم ذكر النصارى ، فقال : { ثُمَّ ءامَنُواْ ثُمَّ كَفَرُواْ } يقول : آمنوا بالإنجيل ، ثم كفروا ، { ثُمَّ ازدادوا كُفْراً } بمحمد صلى الله عليه وسلم . وأخرج ابن جرير عن ابن زيد في الآية قال : هؤلاء المنافقون آمنوا مرتين ، ثم كفروا مرتين ، ثم ازدادوا كفراً بعد ذلك . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { ثُمَّ ازدادوا كُفْراً } قال : تمادوا على كفرهم حتى ماتوا . وأخرج ابن جرير ، وابن المنذر عن أبي وائل قال : إن الرجل ليتكلم في المجلس بالكلمة من الكذب؛ ليضحك بها جلساءه ، فيسخط الله عليهم جميعاً ، فذكروا ذلك لإبراهيم النخعي ، فقال : صدق أبو وائل ، أو ليس ذلك في كتاب الله؟ { فَلاَ تَقْعُدُواْ مَعَهُمْ حتى يَخُوضُواْ فِى حَدِيثٍ غَيْرِهِ } . وأخرج ابن المنذر عن مجاهد قال : أنزل في سورة الأنعام { حتى يَخُوضُواْ فِى حَدِيثٍ غَيْرِهِ } [ الأنعام : 68 ] ثم نزل التشديد في سورة النساء { إِنَّكُمْ إِذاً مّثْلُهُمْ } .
وأخرج ابن المنذر ، عن سعيد بن جبير ، أن الله جامع المنافقين من أهل المدينة والكافرين من أهل مكة الذين خاضوا واستهزءوا بالقرآن في جهنم جميعاً . وأخرج ابن جرير ، وابن المنذر عن مجاهد : { الذين يَتَرَبَّصُونَ بِكُمْ } قال : هم المنافقون يتربصون بالمؤمنين { فَإِن كَانَ لَكُمْ فَتْحٌ مّنَ الله } إن أصاب المسلمين من عدوّهم غنيمة قال المنافقون { أَلَمْ نَكُن } قد كنا { مَّعَكُمْ } فأعطونا من الغنيمة مثل ما تأخذون { وَإِن كَانَ للكافرين نَصِيبٌ } يصيبونه من المسلمين قال المنافقون للكفار { أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ } ألم نبين لكم أنا على ما أنتم عليه ، قد كنا نثبطهم عنكم .

(2/233)

وأخرج ابن جرير عن السديّ { أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ } قال : نغلب عليكم . وأخرج عبد الرزاق ، والفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي في الشعب ، والحاكم وصححه عن عليّ أنه قيل له : أرأيت هذه الآية : { وَلَن يَجْعَلَ الله للكافرين عَلَى المؤمنين سَبِيلاً } وهم يقاتلوننا ، فيظهرون ويقتلون ، فقال : ادنه ادنه ، ثم قال : { فالله يَحْكُمُ بَيْنَكُمْ يَوْمَ القيامة وَلَن يَجْعَلَ الله للكافرين عَلَى المؤمنين سَبِيلاً } . وأخرج ابن جرير عنه في الآية قال : في الآخرة . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن أبي مالك نحوه أيضاً . وأخرج ابن جرير ، عن السديّ { سَبِيلاً } قال : حجة .

(2/234)

إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُوا إِلَى الصَّلَاةِ قَامُوا كُسَالَى يُرَاءُونَ النَّاسَ وَلَا يَذْكُرُونَ اللَّهَ إِلَّا قَلِيلًا (142) مُذَبْذَبِينَ بَيْنَ ذَلِكَ لَا إِلَى هَؤُلَاءِ وَلَا إِلَى هَؤُلَاءِ وَمَنْ يُضْلِلِ اللَّهُ فَلَنْ تَجِدَ لَهُ سَبِيلًا (143) يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا الْكَافِرِينَ أَوْلِيَاءَ مِنْ دُونِ الْمُؤْمِنِينَ أَتُرِيدُونَ أَنْ تَجْعَلُوا لِلَّهِ عَلَيْكُمْ سُلْطَانًا مُبِينًا (144) إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الْأَسْفَلِ مِنَ النَّارِ وَلَنْ تَجِدَ لَهُمْ نَصِيرًا (145) إِلَّا الَّذِينَ تَابُوا وَأَصْلَحُوا وَاعْتَصَمُوا بِاللَّهِ وَأَخْلَصُوا دِينَهُمْ لِلَّهِ فَأُولَئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ اللَّهُ الْمُؤْمِنِينَ أَجْرًا عَظِيمًا (146) مَا يَفْعَلُ اللَّهُ بِعَذَابِكُمْ إِنْ شَكَرْتُمْ وَآَمَنْتُمْ وَكَانَ اللَّهُ شَاكِرًا عَلِيمًا (147)

قوله : { إِنَّ المنافقين يخادعون الله } هذا كلام مبتدأ يتضمن بيان بعض قبائح المنافقين وفضائحهم ، وقد تقدم معنى الخدع في البقرة ، ومخادعتهم لله هي أنهم يفعلون فعل المخادع ، من إظهار الإيمان وإبطان الكفر ، ومعنى كون الله خادعهم : أنه صنع بهم صنع من يخادع من خادعه ، وذلك أنه تركهم على ما هم عليه من التظهر بالإسلام في الدنيا ، فعصم به أموالهم ، ودماءهم ، وأخر عقوبتهم إلى الدار الآخرة ، فجازاهم على خداعهم بالدرك الأسفل من النار . قال في الكشاف : والخادع اسم فاعل من خادعته فخدعته إذا غلبته ، وكنت أخدع منه . والكسالى بضم الكاف جمع كسلان ، وقرىء بفتحها . والمراد أنهم يصلون ، وهم متكاسلون متثاقلون لا يرجون ثواباً ، ولا يخافون عقاباً . والرياء إظهار الجميل ليراه الناس ، لا لاتباع أمر الله ، وقد تقدّم بيانه ، والمراءاة المفاعلة . قوله : { وَلاَ يَذْكُرُونَ الله إِلاَّ قَلِيلاً } معطوف على { يراءون } ، أي : لا يذكرونه سبحانه إلا ذكراً قليلاً أو لا يصلون إلا صلاة قليلة ، ووصف الذكر بالقلة لعدم الإخلاص ، أو لكونه غير مقبول ، أو لكونه قليلاً في نفسه؛ لأن الذي يفعل الطاعة لقصد الرياء ، إنما يفعلها في المجامع ، ولا يفعلها خالياً كالمخلص .
قوله : { مُّذَبْذَبِينَ بَيْنَ ذلك } المذبذب المتردد بين أمرين ، والذبذبة الاضطراب ، يقال ذبذبه فتذبذب ، ومنه قول النابغة :
ألم تر أن الله أعطاك سورة ... ترى كل ملك دونها يتذبذب
قال ابن جني : المذبذب القلق الذي لا يثبت على حال ، فهؤلاء المنافقون متردّدون بين المؤمنين ، والمشركين ، لا مخلصين الإيمان ، ولا مصرّحين بالكفر . قال في الكشاف : وحقيقة المذبذب الذي يذبّ عن كلا الجانبين ، أي : يذاد ، ويدفع فلا يقرّ في جانب واحد ، كما يقال : فلان يرمى به الرجوان ، إلا أن الذبذبة فيها تكرير ليس في الذبّ؛ كأن المعنى : كلما مال إلى جانب ذبّ عنه . انتهى . وقرأ الجمهور بضم الميم وفتح الذالين . وقرأ ابن عباس بكسر الذال الثانية ، وفي حرف أبي «متذبذبين» وقرأ الحسن بفتح الميم والذالين ، وانتصاب { مذبذبين } إما على الحال ، أو على الذمّ ، والإشارة بقوله { بين ذلك } إلى الإيمان والكفر . قوله : { لاَ إلى هَؤُلاء وَلاَ إِلَى هَؤُلاء } أي : لا منسوبين إلى المؤمنين ولا إلى الكافرين ، ومحل الجملة النصب على الحال ، أو على البدل من مذبذبين ، أو على التفسير له { وَمَن يُضْلِلِ الله } أي : يخذله ، ويسلبه التوفيق { فَلَن تَجِدَ لَهُ سَبِيلاً } أي : طريقاً يوصله إلى الحق .
قوله : { سَبِيلاً يَأَيُّهَا الذين ءامَنُواْ لاَ تَتَّخِذُواْ الكافرين أَوْلِيَاء مِن دُونِ المؤمنين } أي : لا تجعلوهم خاصة لكم ، وبطانة توالونهم من دون إخوانكم من المؤمنين ، كما فعل المنافقون من موالاتهم للكافرين : { أَتُرِيدُونَ أَن تَجْعَلُواْ للَّهِ عَلَيْكُمْ سُلْطَاناً مُّبِيناً } الاستفهام للتقريع والتوبيخ ، أي : أتريدون أن تجعلوا لله عليكم حجة بينة يعذبكم بها بسبب ارتكابكم لما نهاكم عنه من موالاة الكافرين .

(2/235)

{ إِنَّ المنافقين فِى الدرك الاسفل مِنَ النار } قرأ الكوفيون { الدرك } بسكون الراء ، وقرأ غيرهم بتحريكها . قال أبو علي : هما لغتان والجمع أدراك؛ وقيل جمع المحرك أدراك مثل جمل وأجمال ، وجمع الساكن أدرك مثل فلس وأفلس . قال النحاس : والتحريك أفصح . والدرك : الطبقة . والنار دركات سبع ، فالمنافق في الدرك الأسفل منها ، وهي الهاوية ، لغلظ كفره وكثرة غوائله ، وأعلى الدركات جهنم ، ثم الحطمة ، ثم السعير ، ثم سقر ، ثم الجحيم ، ثم الهاوية . وقد تسمى جميعها باسم الطبقة العليا ، أعاذنا الله من عذابها : { وَلَن تَجِدَ لَهُمْ نَصِيراً } يخلصهم من ذلك الدرك والخطاب لكل من يصلح له ، أو للنبيّ صلى الله عليه وسلم .
{ إِلاَّ الذين تَابُواْ } استثناء من المنافقين ، أي : إلا الذين تابوا عن النفاق { وَأَصْلَحُواْ } ما أفسدوا من أحوالهم { وَأَخْلَصُواْ دِينَهُمْ للَّهِ } أي : جعلوه خالصاً له غير مشوب بطاعة غيره . والاعتصام بالله : التمسك به والوثوق بوعده ، والإشارة بقوله : { أولئك } إلى الذين تابوا ، واتصفوا بالصفات السابقة . قوله : { مَعَ المؤمنين } قال الفراء : أي : من المؤمنين يعني الذين لم يصدر منهم نفاق أصلاً . قال القتيبي : حاد عن كلامهم غضباً عليهم ، فقال : { فَأُوْلَئِكَ مَعَ المؤمنين } ولم يقل هم المؤمنون . انتهى . والظاهر أن معنى « مع » معتبر هنا ، أي : فأولئك مصاحبون للمؤمنين في أحكام الدنيا والآخرة . ثم بين ما أعدّ الله للمؤمنين الذين هؤلاء معهم ، فقال : { وَسَوْفَ يُؤْتِ الله المؤمنين أَجْراً عَظِيماً } وحذفت الياء من { يؤت } في الخط ، كما حذفت في اللفظ لسكونها وسكون اللام بعدها ، ومثله { يَوْمَ يدع الداع } [ القمر : 9 ] و { سَنَدْعُ الزبانية } [ العلق : 17 ] و { يَوْمَ يُنَادِ المناد } [ ق : 41 ] ونحوها ، فإن الحذف في الجميع لالتقاء الساكنين .
قوله : { مَّا يَفْعَلُ الله بِعَذَابِكُمْ إِن شَكَرْتُمْ وَءامَنْتُمْ } هذه الجملة متضمنة لبيان أنه لا غرض له سبحانه في التعذيب إلا مجرّد المجازاة للعصاة . والمعنى : أيّ منفعة له في عذابكم إن شكرتم وآمنتم ، فإن ذلك لا يزيد في ملكه ، كما أن ترك عذابكم لا ينقص من سلطانه : { وَكَانَ الله شاكرا عَلِيماً } أي : يشكر عباده على طاعته ، فيثيبهم عليها ، ويتقبلها منهم . والشكر في اللغة : الظهور ، يقال دابة شكور : إذا ظهر من سمنها فوق ما تعطى من العلف .
وقد أخرج ابن جرير ، وابن المنذر ، عن الحسن في قوله : { إِنَّ المنافقين يخادعون الله } الآية ، قال : يلقى على كل مؤمن ، ومنافق نور يمشون به يوم القيامة حتى إذا انتهوا إلى الصراط طفىء نور المنافقين ، ومضى المؤمنون بنورهم ، فتلك خديعة الله إياهم . وأخرج ابن جرير عن السديّ نحوه . وأخرج ابن المنذر ، عن مجاهد ، وسعيد بن جبير نحوه أيضاً .

(2/236)

ولا أدري من أين جاء لهم هذا التفسير ، فإن مثله لا ينقل إلا عن النبيّ صلى الله عليه وسلم . وأخرج ابن جرير عن ابن جريج في الآية قال : نزلت في عبد الله بن أبيّ ، وأبي عامر بن النعمان . وقد ورد في الأحاديث الصحيحة وصف صلاة المنافق ، وأنه يرقب الشمس حتى إذا كانت بين قرني شيطان قام ، فنقرها أربعاً لا يذكر الله فيها إلا قليلاً .
وأخرج ابن جرير ، وابن المنذر عن مجاهد في قوله : { مُّذَبْذَبِينَ بَيْنَ ذلك } قال : هم المنافقون : { لاَ إلى هَؤُلاء } يقول : لا إلى أصحاب محمد { وَلاَ إِلَى هَؤُلاء } اليهود ، وثبت في الصحيح عن النبيّ صلى الله عليه وسلم : « إن مثل المنافق مثل الشاة العائرة بين الغنمين تعير إلى هذه مرّة وإلى هذه مرّة فلا تدري أيهما تتبع؟ » وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة في قوله : { أَتُرِيدُونَ أَن تَجْعَلُواْ للَّهِ عَلَيْكُمْ سُلْطَاناً مُّبِيناً } قال : إن لله السلطان على خلقه ولكنه يقول عذراً مبيناً . وأخرج عبد الرزاق ، وسعيد بن منصور ، والفريابي ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس قال : كل سلطان في القرآن ، فهو حجة . والله سبحانه أعلم .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، عن ابن مسعود في قوله : { إِنَّ المنافقين فِى الدرك الأسفل مِنَ النار } قال : في توابيت من حديد مقفلة عليهم ، وفي لفظ مبهمة عليهم : أي : مغلقة لا يهتدي لمكان فتحها . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن أبي هريرة نحوه . وأخرج ابن أبي الدنيا ، عن ابن مسعود نحوه أيضاً . وأخرج عبد بن حميد ، وابن المنذر ، عن قتادة في قوله : { ما يَفْعَلُ الله بِعَذَابِكُمْ إِن شَكَرْتُمْ } الآية ، قال : إن الله لا يعذّب شاكراً ولا مؤمناً .

(2/237)

لَا يُحِبُّ اللَّهُ الْجَهْرَ بِالسُّوءِ مِنَ الْقَوْلِ إِلَّا مَنْ ظُلِمَ وَكَانَ اللَّهُ سَمِيعًا عَلِيمًا (148) إِنْ تُبْدُوا خَيْرًا أَوْ تُخْفُوهُ أَوْ تَعْفُوا عَنْ سُوءٍ فَإِنَّ اللَّهَ كَانَ عَفُوًّا قَدِيرًا (149)

نفي الحبّ كناية عن البغض ، وقراءة الجمهور : { إَلاَّ مَن ظَلَمَ } على البناء للمجهول . وقرأ زيد بن أسلم ، وابن أبي إسحاق ، والضحاك ، وابن عباس ، وابن جبير ، وعطاء بن السائب « إَلاَّ مَن ظَلَمَ » على البناء للمعلوم ، وهو على القراءة الأولى استثناء متصل بتقدير مضاف محذوف ، أي : إلا جهر من ظلم . وقيل : إنه على القراءة الأولى أيضاً منقطع ، أي : لكن من ظلم ، فله أن يقول ظلمني فلان .
واختلف أهل العلم في كيفية الجهر بالسوء الذي يجوز لمن ظلم ، فقيل : هو أن يدعو على من ظلمه . وقيل : لا بأس أن يجهر بالسوء من القول على من ظلمه بأن يقول : فلان ظلمني ، أو هو ظالم أو نحو ذلك . وقيل معناه : إلا من أكره على أن يجهر بسوء من القول من كفر أو نحوه ، فهو مباح له ، والآية على هذا في الاكراه ، وكذا قال قطرب ، قال : ويجوز أن يكون على البدل كأنه قال لا يحبّ الله إلا من ظلم ، أي : لا يحبّ الظالم بل يحبّ المظلوم . والظاهر من الآية أنه يجوز لمن ظلم أن يتكلم بالكلام الذي : هو من السوء في جانب من ظلمه ، ويؤيده الحديث الثابت في الصحيح بلفظ : « ليّ الواجد ظلم يحل عرضه وعقوبته » ، وأما على القراءة الثانية ، فالاستثناء منقطع ، أي : إلا من ظلم في فعل أو قول ، فاجهروا له بالسوء من القول في معنى النهي عن فعله والتوبيخ له .
وقال قوم : معنى الكلام لا يحبّ الله أن يجهر أحد بالسوء من القول ، لكن من ظلم ، فإنه يجهر بالسوء ظلماً وعدواناً ، وهو ظالم في ذلك ، وهذا شأن كثير من الظلمة ، فإنهم مع ظلمهم يستطيلون بألسنتهم على من ظلموه ، وينالون من عرضه . وقال الزجاج : يجوز أن يكون المعنى إلا من ظلم ، فقال سوءاً ، فإنه ينبغي أن يأخذوا على يديه ، ويكون استثناء ليس من الأوّل { وَكَانَ الله سَمِيعاً عَلِيماً } هذا تحذير للظالم بأن الله يسمع ما يصدر منه ويعلم به ، ثم بعد أن أباح للمظلوم أن يجهر بالسوء ندب إلى ما هو الأولى والأفضل ، فقال : { إِن تُبْدُواْ خَيْراً أَوْ تُخْفُوهْ أَوْ تَعْفُواْ عَن سُوء } تصابون به { فَإِنَّ الله كَانَ عَفُوّاً } عن عباده { قَدِيراً } على الانتقام منهم بما كسبت أيديهم ، فاقتدوا به سبحانه ، فإنه يعفو مع القدرة .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { لاَّ يُحِبُّ الله الجهر بالسوء مِنَ القول } قال : لا يحبّ الله أن يدعو أحد على أحد إلا أن يكون مظلوماً ، فإنه رخص له أن يدعو على من ظلمه ، وإن يصبر فهو خير له .

(2/238)

وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، عن مجاهد في الآية قال : نزلت في رجل ضاف رجلاً بفلاة من الأرض ، فلم يضفه ، ثم ذكر أنه لم يضفه لم يزد على ذلك . وأخرج ابن المنذر عن إسماعيل { لاَّ يُحِبُّ الله الجهر بالسوء مِنَ القول إِلاَّ مَن ظُلِمَ } قال : كان الضحاك بن مزاحم يقول هذا على التقديم والتأخير ، يقول الله . ما يفعل الله بعذابكم إن شكرتم ، وآمنتم إلا من ظلم ، وكان يقرؤها كذلك ، ثم قال : { لاَّ يُحِبُّ الله الجهر بالسوء مِنَ القول } أي : على كل حال هكذا قال ، وهو قريب من التحريف لمعنى الآية . وقد أخرج ابن أبي شيبة ، والترمذي عن عائشة أن رسول الله صلى الله عليه وسلم قال : « من دعا على من ظلمه ، فقد انتصر » وروى نحوه أبو داود عنها من وجه آخر . وقد أخرج أبو داود من حديث أبي هريرة أن النبي صلى الله عليه وسلم قال : « المتسابان ما قالاه ، فعلى البادىء منهما ما لم يعتد المظلوم » .

(2/239)

إِنَّ الَّذِينَ يَكْفُرُونَ بِاللَّهِ وَرُسُلِهِ وَيُرِيدُونَ أَنْ يُفَرِّقُوا بَيْنَ اللَّهِ وَرُسُلِهِ وَيَقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَنْ يَتَّخِذُوا بَيْنَ ذَلِكَ سَبِيلًا (150) أُولَئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُهِينًا (151) وَالَّذِينَ آَمَنُوا بِاللَّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُوا بَيْنَ أَحَدٍ مِنْهُمْ أُولَئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (152)

لما فرغ من ذكر المشركين والمنافقين ذكر الكفار من أهل الكتاب ، وهم اليهود والنصارى؛ لأنهم كفروا بمحمد صلى الله عليه وسلم ، فكان ذلك كالكفر بجميع الرسل ، والكتب المنزلة ، والكفر بذلك كفر بالله ، وينبغي حمل قوله : { إِنَّ الذين يَكْفُرُونَ بالله وَرُسُلِهِ } على أنه استلزم ذلك كفرهم ببعض الكتب والرسل ، لا أنهم كفروا بالله ورسله جميعاً ، فإن أهل الكتاب لم يكفروا بالله ولا بجميع رسله ، لكنهم لما كفروا بالبعض كان ذلك كفر بالله وبجميع الرسل . ومعنى : { وَيُرِيدُونَ أَن يُفَرّقُواْ بَيْنَ الله وَرُسُلِهِ } أنهم كفروا بالرسل بسبب كفرهم ببعضهم ، وآمنوا بالله ، فكان ذلك تفريقاً بين الله وبين رسله { وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ } هم اليهود آمنوا بموسى ، وكفروا بعيسى ومحمد ، وكذلك النصارى آمنوا بعيسى ، وكفروا بمحمد : { وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذلك سَبِيلاً } أي : يتخذوا بين الإيمان والكفر ديناً متوسطاً بينهما ، فالإشارة بقوله : { ذلك } إلى قوله نؤمن ونكفر { أُوْلَئِكَ هُمُ الكافرون } أي : الكاملون في الكفر . وقوله : { حَقّاً } مصدر مؤكد لمضمون الجملة ، أي : حق ذلك حقاً . أو هو صفه لمصدر الكافرين ، أي : كفراً حقاً . قوله : { وَلَمْ يُفَرّقُواْ بَيْنَ أَحَدٍ مّنْهُمْ } بأن يقولوا نؤمن ببعض ونكفر ببعض ، ودخول { بين } على { أحد } لكونه عاماً في المفرد مذكراً ومؤنثاً ومثناهما وجمعهما . وقد تقدّم تحقيقه ، والإشارة بقوله : { أولئك } إلى الذين آمنوا بالله ورسله ، ولم يفرّقوا بين أحد منهم .
وقد أخرج عبد بن حميد ، وابن جرير ، عن قتادة في الآية ، قال : { أولئك } أعداء الله اليهود ، والنصارى آمنت اليهود بالتوراة ، وموسى ، وكفروا بالإنجيل ، وعيسى ، وآمنت النصارى بالإنجيل وعيسى ، وكفروا بالقرآن ومحمد ، اتخذوا اليهودية والنصرانية وهما بدعتان ليستا من الله وتركوا الإسلام ، وهو دين الله الذي بعث به رسله . وأخرج ابن جرير ، عن السديّ ، وابن جريج نحوه .

(2/240)

يَسْأَلُكَ أَهْلُ الْكِتَابِ أَنْ تُنَزِّلَ عَلَيْهِمْ كِتَابًا مِنَ السَّمَاءِ فَقَدْ سَأَلُوا مُوسَى أَكْبَرَ مِنْ ذَلِكَ فَقَالُوا أَرِنَا اللَّهَ جَهْرَةً فَأَخَذَتْهُمُ الصَّاعِقَةُ بِظُلْمِهِمْ ثُمَّ اتَّخَذُوا الْعِجْلَ مِنْ بَعْدِ مَا جَاءَتْهُمُ الْبَيِّنَاتُ فَعَفَوْنَا عَنْ ذَلِكَ وَآَتَيْنَا مُوسَى سُلْطَانًا مُبِينًا (153) وَرَفَعْنَا فَوْقَهُمُ الطُّورَ بِمِيثَاقِهِمْ وَقُلْنَا لَهُمُ ادْخُلُوا الْبَابَ سُجَّدًا وَقُلْنَا لَهُمْ لَا تَعْدُوا فِي السَّبْتِ وَأَخَذْنَا مِنْهُمْ مِيثَاقًا غَلِيظًا (154) فَبِمَا نَقْضِهِمْ مِيثَاقَهُمْ وَكُفْرِهِمْ بِآَيَاتِ اللَّهِ وَقَتْلِهِمُ الْأَنْبِيَاءَ بِغَيْرِ حَقٍّ وَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ بَلْ طَبَعَ اللَّهُ عَلَيْهَا بِكُفْرِهِمْ فَلَا يُؤْمِنُونَ إِلَّا قَلِيلًا (155) وَبِكُفْرِهِمْ وَقَوْلِهِمْ عَلَى مَرْيَمَ بُهْتَانًا عَظِيمًا (156) وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللَّهِ وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَكِنْ شُبِّهَ لَهُمْ وَإِنَّ الَّذِينَ اخْتَلَفُوا فِيهِ لَفِي شَكٍّ مِنْهُ مَا لَهُمْ بِهِ مِنْ عِلْمٍ إِلَّا اتِّبَاعَ الظَّنِّ وَمَا قَتَلُوهُ يَقِينًا (157) بَلْ رَفَعَهُ اللَّهُ إِلَيْهِ وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا (158) وَإِنْ مِنْ أَهْلِ الْكِتَابِ إِلَّا لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ وَيَوْمَ الْقِيَامَةِ يَكُونُ عَلَيْهِمْ شَهِيدًا (159)

قوله : { يَسْأَلُكَ أَهْلُ الكتاب } هم اليهود سألوه صلى الله عليه وسلم أن يرقى إلى السماء وهم يرونه ، فينزل عليهم كتاباً مكتوباً فيما يدّعيه يدل على صدقه دفعة واحدة ، كما أتى موسى التوراة تعنتاً منهم ، أبعدهم الله ، فأخبره الله عزّ وجلّ بأنهم قد سألوا موسى سؤالاً أكبر من هذا السؤال ، فقالوا : { أَرِنَا الله جَهْرَةً } أي : عياناً ، وقد تقدّم معناه في البقرة ، وجهرة نعت لمصدر محذوف ، أي : رؤية جهرة .
وقوله : { فَقَدْ سَأَلُواْ } جواب شرط مقدّر ، أي : إن استكبرت هذا السؤال منهم لك ، فقد سألوا موسى أكبر من ذلك . قوله : { فَأَخَذَتْهُمُ الصاعقة } هي النار التي نزلت عليهم من السماء فأهلكتهم ، والباء في قوله : { بِظُلْمِهِمْ } للسببية ، أي : بسبب ظلمهم في سؤالهم الباطل لامتناع الرؤية عياناً في هذه الحالة ، وذلك لا يستلزم امتناعها يوم القيامة ، فقد جاءت بذلك الأحاديث المتواترة . ومن استدل بهذه الآية على امتناع الرؤية يوم القيامة ، فقد غلط غلطاً بيناً ، ثم لم يكتفوا بهذا السؤال الباطل الذي نشأ منهم بسبب ظلمهم بعد ما رأوا المعجزات ، بل ضموا إليه ما هو أقبح منه ، وهو عبادة العجل . وفي الكلام حذف والتقدير : فأحييناهم فاتخذوا العجل . والبينات : البراهين ، والدلائل ، والمعجزات من اليد ، والعصا ، وفلق البحر وغيرها { فَعَفَوْنَا عَن ذلك } أي : عما كان منهم من التعنت ، وعبادة العجل ، { وآتينا موسى سلطاناً مبيناً } أي : حجة بينة وهي : الآيات التي جاء بها ، وسميت سلطاناً؛ لأن من جهر بها قهر خصمه ، ومن ذلك أمر الله سبحانه له بأن يأمرهم بقتل أنفسهم توبة عن معصيتهم ، فإنه من جملة السلطان الذي قهرهم به : { وَرَفَعْنَا فَوْقَهُمُ الطور بميثاقهم } أي : بسبب ميثاقهم ليعطوه؛ لأنه روى أنهم امتنعوا من قبول شريعة موسى ، فرفع الله عليهم الطور فقبلوها . وقيل : إن المعنى بسبب نقضهم ميثاقهم الذي أخذ منهم ، وهو العمل بما في التوراة ، وقد تقدّم رفع الجبل في البقرة ، وكذلك تفسير دخولهم الباب سجداً : { وَقُلْنَا لَهُمْ لاَ تَعْدُواْ فِى السبت } فتأخذوا ما أمرتم بتركه فيه من الحيتان ، وقد تقدّم تفسير ذلك ، وقرىء « لا تعتدوا » ، وتعدّوا بفتح العين ، وتشديد الدال { وَأَخَذْنَا مِنْهُمْ ميثاقا غَلِيظاً } مؤكداً ، وهو العهد الذي أخذه عليهم في التوراة . وقيل : إنه عهد مؤكداً باليمين ، فسمي غليظاً لذلك .
قوله : { فَبِمَا نَقْضِهِم ميثاقهم } ما مزيدة للتوكيد ، أو نكرة ، ونقضهم بدل منها ، والباء متعلقة بمحذوف ، والتقدير : فبنقضهم ميثاقهم لعناهم . وقال الكسائي : هو متعلق بما قبله والمعنى : فأخذتهم الصاعقة بظلمهم إلى قوله : { فَبِمَا نَقْضِهِم ميثاقهم } قال : ففسر ظلمهم الذي أخذتهم الصاعقة بسببه بما بعده من نقضهم ميثاقهم ، وقتلهم الأنبياء وما بعده .

(2/241)

وأنكر ذلك ابن جرير الطبري وغيره؛ لأن الذين أخذتهم الصاعقة كانوا على عهد موسى ، والذين قتلوا الأنبياء ، ورموا مريم بالبهتان كانوا بعد موسى بزمان ، فلم تأخذ الصاعقة الذين أخذتهم برميهم بالبهتان . قال المهدوي وغيره : وهذا لا يلزم لأن يجوز أن يخبر عنهم ، والمراد آباؤهم ، وقال الزجاج : المعنى فبنقضهم ميثاقهم حرمنا عليهم طيبات أحلت لهم؛ لأنه هذه القصة ممتدة إلى قوله : { فَبِظُلْمٍ مّنَ الذين هَادُواْ حَرَّمْنَا } [ النساء : 160 ] ونقضهم الميثاق أنه أخذ عليهم أن يبينوا صفة النبيّ صلى الله عليه وسلم . وقيل المعنى : فبنقضهم ميثاقهم وفعلهم كذا طبع الله على قلوبهم . وقيل المعنى : فبنقضهم لا يؤمنون إلا قليلاً ، والفاء في قوله : { فَلاَ يُؤْمِنُونَ } مقحمة .
قوله : { وَكُفْرِهِم بئايات الله } معطوف على ما قبله ، وكذا قوله : { وَقَتْلِهِمُ } ، والمراد بآيات الله كتبهم التي حرّفوها ، والمراد بالأنبياء الذين قتلوهم يحيى ، وزكرياء . وغلف جمع أغلف ، وهو المغطى بالغلاف ، أي : قلوبنا في أغطية ، فلا تفقه ما تقول : وقيل : إن غلف جمع غلاف ، والمعنى : أن قلوبهم أوعية للعلم ، فلا حاجة لهم إلى علم غير ما قد حوته قلوبهم ، وهو كقولهم : { قُلُوبَنَا في أَكِنَّةٍ } [ فصلت : 5 ] وغرضهم بهذا ردّ حجة الرسل . قوله : { بَلْ طَبَعَ الله عَلَيْهَا بِكُفْرِهِمْ } هذه الجملة اعتراضية ، أي : ليس عدم قبولهم للحق بسبب كونها غلفاً بحسب مقصدهم الذي يريدونه ، بل بحسب الطبع من الله عليها . والطبع : الختم ، وقد تقدم إيضاح معناه في البقرة ، وقوله : { فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً } أي : هي مطبوع عليها من الله بسبب كفرهم ، فلا يؤمنون إلا إيماناً قليلاً ، أو إلا قليلاً منهم كعبد الله بن سلام ، ومن أسلم معه منهم ، وقوله : { وَبِكُفْرِهِمْ } معطوف على { قولهم } ، وإعادة الجار لوقوع الفصل بين المعطوف والمعطوف عليه ، وهذا التكرير لإفادة أنهم كفروا كفراً بعد كفر . وقيل : إن المراد بهذا الكفر : كفرهم بالمسيح ، فحذف لدلالة ما بعده عليه . قوله : { وَقَوْلِهِمْ على مَرْيَمَ بهتانا عَظِيماً } هو رميها بيوسف النجار ، وكان من الصالحين . والبهتان : الكذب المفرط الذي يتعجب منه .
قوله : { وَقَوْلِهِمْ إِنَّا قَتَلْنَا المسيح عِيسَى ابن مَرْيَمَ رَسُولَ الله } معطوف على ما قبله ، وهو من جملة جناياتهم وذنوبهم لأنهم كذبوا بأنهم قتلوه ، وافتخروا بقتله ، وذكروه بالرسالة استهزاء؛ لأنهم ينكرونها ، ولا يعترفون بأنه نبيّ ، وما ادّعوه من أنهم قتلوه قد اشتمل على بيان صفته ، وإيضاح حقيقته الانجيل ، وما فيه هو من تحريف النصارى ، أبعدهم الله ، فقد كذبوا وصدق الله القائل في كتابه العزيز : { وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ } والجملة حالية ، أي : قالوا ذلك والحال أنهم ما قتلوه وما صلبوه { ولكن شُبّهَ لَهُمْ } أي : ألقى شبهه على غيره . وقيل : لم يكونوا يعرفون شخصه ، وقتلوا الذين قتلوه ، وهم شاكون فيه : { وَإِنَّ الذين اختلفوا فِيهِ } أي : في شأن عيسى ، فقال بعضهم : قتلناه ، وقال من عاين رفعه إلى السماء ما قتلناه ، وقيل : إن الاختلاف بينهم ، هو أن النسطورية من النصارى قالوا : صلب عيسى من جهة ناسوته لا من جهة لا هوته ، وقالت الملكانية : وقع القتل والصلب على المسيح بكماله ناسوته ولاهوته ، ولهم من جنس هذا الاختلاف كلام طويل لا أصل له ، ولهذا قال الله : { وَإِنَّ الذين اختلفوا فِيهِ لَفِى شَكّ مّنْهُ } أي : في تردّد لا يخرج إلى حيز الصحة ، ولا إلى حيز البطلان في اعتقادهم ، بل هم متردّدون مرتابون في شكهم يعمهون ، وفي جهلهم يتحيرون ، و { مَا لَهُمْ بِهِ مِنْ عِلْمٍ إِلاَّ اتباع الظن } من زائدة لتوكيد نفي العلم ، والاستثناء منقطع ، أي : لكنهم يتبعون الظن .

(2/242)

وقيل : هو بدل بما قبله . والأوّل أولى . لا يقال إن اتباع الظنّ ينافي الشكّ الذي أخبر الله عنهم بأنهم فيه ، لأن المراد هنا بالشك : التردد كما قدمنا ، والظنّ نوع منه ، وليس المراد به هنا : ترجح أحد الجانبين .
قوله : { وَمَا قَتَلُوهُ يَقِيناً } أي : قتلاً يقيناً على أنه صفة مصدر محذوف ، أو متيقنين على أنه حال ، وهذا على أن الضمير في قتلوه لعيسى ، وقيل : إنه يعود إلى الظن ، والمعنى : ما قتلوا ظنهم يقيناً كقولك قتلته علماً إذا علمته علماً تاماً . قال أبو عبيدة : ولو كان المعنى وما قتلوا عيسى يقيناً لقال وما قتلوه فقط . وقيل المعنى : وما قتلوا الذي شبه لهم . وقيل المعنى : بل رفعه الله إليه يقيناً ، وهو خطأ؛ لأنه لا يعمل لا بعد بل فيما قبلها . وأجاز ابن الأنباري نصب يقيناً بفعل مضمر هو جواب قسم ، ويكون { بَل رَّفَعَهُ الله إِلَيْهِ } كلاماً مستأنفاً ولا وجه لهذه الأقوال ، والضمائر قبل قتلوه وبعده لعيسى ، وذكر اليقين هنا لقصد التهكم بهم لإشعاره بعلمهم في الجملة .
قوله : { بَل رَّفَعَهُ الله إِلَيْهِ } ردّ عليهم وإثبات لما هو الصحيح ، وقد تقدم ذكر رفعه عليه السلام في آل عمران . قوله : { وَإِن مّنْ أَهْلِ الكتاب إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ } المراد بأهل الكتاب : اليهود والنصارى ، والمعنى : وما من أهل الكتاب أحد إلا والله ليؤمنن به قبل موته ، والضمير في به راجع إلى عيسى ، والضمير في موته راجع إلى ما دلّ عليه الكلام ، وهو لفظ أحد المقدّر ، أو الكتابي المدلول عليه بأهل الكتاب ، وفيه دليل على أنه لا يموت يهودّي ، أو نصرانيّ إلا وقد آمن بالمسيح؛ وقيل : كلا الضميرين لعيسى ، والمعنى : أنه لا يموت عيسى حتى يؤمن به كل كتابيّ في عصره . وقيل : الضمير الأوّل لله؛ وقيل : إلى محمد ، وقد اختار كون الضميرين لعيسى ابن جرير ، وقال به جماعة من السلف ، وهو الظاهر ، والمراد الإيمان به عند نزوله في آخر الزمان ، كما وردت بذلك الأحاديث المتواترة { وَيَوْمَ القيامة يَكُونُ } عيسى على أهل الكتاب { شَهِيداً } يشهد على اليهود بالتكذيب له ، وعلى النصارى بالغلوّ فيه حتى قالوا هو ابن الله .

(2/243)

وقد أخرج ابن جرير ، عن محمد بن كعب القرظي قال : جاء ناس من اليهود إلى رسول الله صلى الله عليه وسلم فقالوا : إن موسى جاء بالألواح من عند الله ، فأتنا بالألواح من عند الله حتى نصدقك ، فأنزل الله : { يَسْأَلُكَ أَهْلُ الكتاب أَن تُنَزّلَ عَلَيْهِمْ كتابا مّنَ السماء } إلى قوله { وَقَوْلِهِمْ على مَرْيَمَ بهتانا عَظِيماً } . وأخرج ابن جرير ، وابن المنذر عن ابن جريج في الآية قال : إن اليهود والنصارى قالوا لمحمد صلى الله عليه وسلم : لن نبايعك على ما تدعونا إليه حتى تأتينا بكتاب من عند الله إلى فلان أنك رسول الله وإلى فلان أنك رسول الله ، فأنزل الله : { يَسْأَلُكَ أَهْلُ الكتاب } الآية . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { أَرِنَا الله جَهْرَةً } قال : إنهم إذا رأوه فقد رأوه ، وإنما قالوا جهرة أرنا الله قال : هو مقدم ومؤخر . وأخرج عبد بن حميد ، وابن المنذر ، عن قتادة في قوله : { وَرَفَعْنَا فَوْقَهُمُ الطور } قال : جبل كانوا في أصله فرفعه الله ، فجعله فوقهم كأنه ظلة ، فقال : لتأخذنّ أمري أو لأرمينكم به ، فقالوا نأخذه ، فأمسكه الله عنهم .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَقَوْلِهِمْ على مَرْيَمَ بهتانا عَظِيماً } قال : رموها بالزنا . وأخرج سعيد بن منصور ، والنسائي ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس قال : لما أراد الله أن يرفع عيسى إلى السماء خرج إلى أصحابه ، وفي البيت اثنا عشر رجلاً من الحواريين ، فخرج عليهم من عين في البيت ، ورأسه يقطر ماء ، فقال : إن منكم من يكفر بي اثنتي عشرة مرة بعد أن آمن بي ، ثم قال : أيكم يلقى عليه شبهي ، فيقتل مكاني ، ويكون معي في درجتي؟ فقام شاب من أحدثهم سناً ، فقال له اجلس ، ثم أعاد عليهم ، فقام الشاب ، فقال : اجلس ، ثم أعاد عليهم ، فقام الشاب فقال أنا ، فقال : أنت ذاك فألقى عليه شبه عيسى ، ورفع عيسى من روزنة في البيت إلى السماء؛ قال : وجاء الطلب من اليهود ، فأخذوا الشبه ، فقتلوه ، ثم صلبوه ، فكفر به بعضهم اثنتي عشرة مرة بعد أن آمن به ، وافترقوا ثلاث فرق ، فقالت طائفة : كان الله فينا ما شاء ثم صعد إلى السماء ، فهؤلاء اليعقوبية؛ وقالت فرقة : كان فينا ابن الله ما شاء ثم رفعه الله إليه ، وهؤلاء النسطورية . وقالت فرقة : كان فينا عبد الله ورسوله ، وهؤلاء المسلمون ، فتظاهرت الكافرتان على المسلمة ، فقتلوها ، فلم يزل الإِسلام طامساً حتى بعث الله محمداً ، فأنزل الله عليه : { فآمنت طائفة من بني إسرائيل } يعني : الطائفة التي آمنت في زمن عيسى : { وَكَفَرَت طَّائِفَةٌ } يعني التي كفرت في زمن عيسى

(2/244)

{ فأيدنا الذين ءامَنُواْ } [ الصف : 14 ] في زمن عيسى بإظهار محمد دينهم على دين الكافرين . قال ابن كثير بعد أن ساقه بهذا اللفظ عن ابن أبي حاتم قال : حدثنا أحمد بن سنان ، حدثنا أبو معاوية ، عن الأعمش ، عن المنهال بن عمرو ، عن سعيد بن جبير ، عن ابن عباس ، فذكره . وهذا إسناد صحيح إلى ابن عباس . وصدق ابن كثير ، فهؤلاء كلهم من رجال الصحيح . وأخرجه النسائي ، من حديث أبي كريب ، عن أبي معاوية بنحوه . وقد رويت قصته عليه السلام من طرق بألفاظ مختلفة ، وساقها عبد بن حميد ، وابن جرير ، عن وهب بن منبه على صفة قريبة مما في الإنجيل ، وكذلك ساقها ابن المنذر عنه .
وأخرج ابن جرير ، عن ابن عباس في قوله : { وَمَا قَتَلُوهُ يَقِيناً } قال : لم يقتلوا ظنهم يقيناً . وأخرج ابن المنذر ، عن مجاهد مثله . وأخرج ابن جرير ، عن ابن جويبر ، والسدّي مثله أيضاً . وأخرج الفريابي وعبد بن حميد ، والحاكم وصححه ، عن ابن عباس في قوله : { وَإِن مّنْ أَهْلِ الكتاب إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ } قال : خروج عيسى ابن مريم . وأخرج ابن جرير ، وابن أبي حاتم ، من طرق عنه في الآية قال : قبل موت عيسى . وأخرجا عنه أيضاً قال : قبل موت اليهودي . وأخرج ابن جرير عنه قال : إنه سيدرك أناس من أهل الكتاب عيسى حين يبعث سيؤمنون به . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر عنه قال : ليس يهوديّ يموت أبداً حتى يؤمن بعيسى؛ قيل لابن عباس أرأيت إن خرّ من فوق بيت؟ قال يتكلم به في الهواء؛ فقيل أرأيت إن ضرب عنق أحدهم؟ قال : يتلجلج بها لسانه . وقد روي نحو هذا عنه من طرق ، وقال به جماعة من التابعين ، وذهب كثير من التابعين فمن بعدهم إلى أن المراد : قبل موت عيسى ، كما روي عن ابن عباس قبل هذا ، وقيده كثير منهم بأنه يؤمن به من أدركه عند نزوله إلى الأرض . وقد تواترت الأحاديث بنزول عيسى حسبما ، أوضحنا ذلك في مؤلف مستقلّ يتضمن ذكر ما ورد في المنتظر والدجال والمسيح .

(2/245)

فَبِظُلْمٍ مِنَ الَّذِينَ هَادُوا حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ عَنْ سَبِيلِ اللَّهِ كَثِيرًا (160) وَأَخْذِهِمُ الرِّبَا وَقَدْ نُهُوا عَنْهُ وَأَكْلِهِمْ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَأَعْتَدْنَا لِلْكَافِرِينَ مِنْهُمْ عَذَابًا أَلِيمًا (161) لَكِنِ الرَّاسِخُونَ فِي الْعِلْمِ مِنْهُمْ وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَا أُنْزِلَ إِلَيْكَ وَمَا أُنْزِلَ مِنْ قَبْلِكَ وَالْمُقِيمِينَ الصَّلَاةَ وَالْمُؤْتُونَ الزَّكَاةَ وَالْمُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ أُولَئِكَ سَنُؤْتِيهِمْ أَجْرًا عَظِيمًا (162) إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِنْ بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ وَعِيسَى وَأَيُّوبَ وَيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَآَتَيْنَا دَاوُودَ زَبُورًا (163) وَرُسُلًا قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِنْ قَبْلُ وَرُسُلًا لَمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللَّهُ مُوسَى تَكْلِيمًا (164) رُسُلًا مُبَشِّرِينَ وَمُنْذِرِينَ لِئَلَّا يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا (165)

الباء في قوله : { فَبِظُلْمٍ } للسببية ، والتنكير والتنوين للتعظيم ، أي : فبسبب ظلم عظيم حرّمنا عليهم طيبات أحلت لهم ، لا بسبب شيء آخر ، كما زعموا أنها كانت محرّمة على من قبلهم . وقال الزجاج : هذا بدل من قوله : { فَبِمَا نَقْضِهِم } [ النساء : 155 ، المائدة : 13 ] . والطيبات المذكورة هي ما نصه الله سبحانه : { وَعَلَى الذين هَادُواْ حَرَّمْنَا كُلَّ ذِى ظُفُرٍ } [ الأنعام : 146 ] الآية { وَبِصَدّهِمْ } أنفسهم وغيرهم { عَن سَبِيلِ الله } وهو اتباع محمد صلى الله عليه وسلم وتحريفهم ، وقتلهم الأنبياء ، وما صدر منهم من الذنوب المعروفة . وقوله : { كَثِيراً } مفعول للفعل المذكور ، أي : بصدّهم ناساً كثيراً ، أو صفة مصدر محذوف ، أي : صدّاً كثيراً { وَأَخْذِهِمُ الربا وَقَدْ نُهُواْ عَنْهُ } أي : معاملتهم فيما بينهم بالربا ، وأكلهم له ، وهو محرّم عليهم { وَأَكْلِهِمْ أموال الناس بالباطل } كالرشوة والسحت الذي كانوا يأخذونه .
قوله : { لكن الراسخون فِى العلم مِنْهُمْ } استدراك من قوله : { وَأَعْتَدْنَا للكافرين مِنْهُمْ عَذَاباً أَلِيماً } أو { مّنَ الذين هَادُواْ } وذلك أن اليهود أنكروا وقالوا : إن هذه الأشياء كانت حراماً في الأصل ، وأنت تحلها ، فنزل : { لكن الراسخون } والراسخ : هو المبالغ في علم الكتاب الثابت فيه ، والرسوخ : الثبوت . وقد تقدّم الكلام عليه في آل عمران . والمراد عبد الله بن سلام ، وكعب الأحبار ، ونحوهما . والراسخون مبتدأ ، ويؤمنون خبره ، والمؤمنون معطوف على الراسخون . والمراد بالمؤمنين : إما من آمن من أهل الكتاب ، أو من المهاجرين والأنصار ، أو من الجميع . قوله : { والمقيمين الصلاة } قرأ الحسن ، ومالك بن دينار ، وجماعة : « والمقيمون الصلاة » على العطف على ما قبله ، وكذا هو في مصحف ابن مسعود ، واختلف في وجه نصبه على قراءة الجمهور على أقوال : الأوّل قول سيبويه أنه نصب على المدح ، أي : وأعني المقيمين . قال سيبويه : هذا باب ما ينتصب على التعظيم ، ومن ذلك : { والمقيمين الصلاة } وأنشد :
وكل قوم أطاعوا أمر سيدهم ... إلا نميراً أطاعت أمر غاويها
الطاعنين ولما يطعنوا أحدا ... والقائلون لمن دار نخليها
وأنشد :
لا يبعدنّ قومي الذين هم ... سمّ العداة وآفة الجزر
النازلين بكل معترك ... والطيبون معاقد الأزر
قال النحاس : وهذا أصح ما قيل في المقيمين . وقال الكسائي ، والخليل : هو معطوف على قوله : { بِمَا أَنزَلَ إِلَيْكَ } قال الأخفش : وهذا بعيد لأن المعنى يكون هكذا : ويؤمنون بالمقيمين . ووجهه محمد بن يزيد المبرد بأن المقيمين هنا هم الملائكة ، فيكون المعنى : يؤمنون بما أنزل إليك ، وبما أنزل من قبلك ، وبالملائكة ، واختار هذا . وحكى أن النصب على المدح بعيد؛ لأن المدح إنما يأتي بعد تمام الخبر ، وخبر الرّاسخون هو قوله : { أولئك سَنُؤْتِيهِمْ أَجْراً عَظِيماً } وقيل : إن المقيمين معطوف على الضمير في قوله : { مِنْهُمْ } وفيه أنه عطف على مضمر بدون إعادة الخافض .

(2/246)

وحكى عن عائشة أنها سئلت ، عن المقيمين في هذه الآية ، وعن قوله تعالى : { إِنْ هاذان لساحران } [ طه : 63 ] وعن قوله : { والصابئون } [ المائدة : 69 ] في المائدة؟ فقالت : يا ابن أخي الكتاب أخطئوا . أخرجه عنها أبو عبيد في فضائله ، وسعيد ابن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر . وقال أبان بن عثمان كان الكاتب يملي عليه ، فيكتب فكتب : { لكن الراسخون فِى العلم مِنْهُمْ والمؤمنون } ثم قال ما أكتب؟ فقيل له أكتب : { والمقيمين الصلاة } فمن ثم وقع هذا . أخرجه عنه عبد بن حميد ، وابن جرير ، وابن المنذر . قال القشيري : وهذا باطل؛ لأن الذين جمعوا الكتاب كانوا قدوة في اللغة ، فلا يظن بهم ذلك . ويجاب عن القشيري بأنه قد روى عن عثمان بن عفان أنه لما فرغ من المصحف وأتى به إليه قال : أرى فيه شيئاً من لحن ستقيمه العرب بألسنها . أخرجه عنه ابن أبي داود من طرق . وقد رجح قول سيبويه كثير من أئمة النحو والتفسير ، ورجح قول الخليل ، والكسائي ابن جرير الطبري ، والقفال ، وعلى قول سيبويه تكون الجملة معترضة بين المبتدأ والخبر على قول من قال : إن خبر { الرّاسخون } هو قوله : { أولئك سَنُؤْتِيهِمْ } أو بين المعطوف والمعطوف عليه إن جعلنا الرّاسخون هو يؤمنون ، وجعلنا قوله : { والمؤتون الزكواة } عطفاً على المؤمنون لا على قول سيبويه أن المؤتون الزكاة مرفوع على الابتداء ، أو على تقدير مبتدأ محذوف ، أي : هم المؤتون الزكاة . قوله : { والمؤمنون بالله واليوم الآخر } هم مؤمنو أهل الكتاب ، وصفوا أوّلاً بالرسوخ في العلم ، ثم بالإيمان بكتب الله ، وأنهم يقيمون الصلاة ، ويؤتون الزكاة ، ويؤمنون بالله ، واليوم الآخر . وقيل المراد بهم : المؤمنون من المهاجرين والأنصار ، كما سلف ، وأنهم جامعون بين هذه الأوصاف ، والإشارة بقوله : { أولئك سَنُؤْتِيهِمْ أَجْراً عَظِيماً } إلى { الرّاسخون } ، وما عطف عليه .
قوله : { إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إلى نُوحٍ والنبيين مِن بَعْدِهِ } هذا متصل بقوله : { يَسْأَلُكَ أَهْلُ الكتاب } والمعنى : أن أمر محمد صلى الله عليه وسلم كأمر من تقدّمه من الأنبياء ، فما بالكم تطلبون منه ما لم يطلبه أحد من المعاصرين للرسل ، والوحي إعلام في خفاء ، يقال : وحى إليه بالكلام وحياً ، وأوحى يوحى إيحاء ، وخصّ نوحاً لكونه أوّل نبيّ شرعت على لسانه الشرائع ، وقيل : غير ذلك ، والكاف في قوله : { كَمَا } نعت مصدر محذوف ، أي : إيحاء مثل إيحائنا إلى نوح ، أو حال ، أي : أوحينا إليك هذا الإيحاء حال كونه مشبهاً بإيحائنا إلى نوح . قوله : { وَأَوْحَيْنَا إلى إبراهيم } معطوف على { أَوْحَيْنَا إلى نُوحٍ } { وإسماعيل وإسحاق وَيَعْقُوبَ وَالأسْبَاطَ } وهم أولاد يعقوب كما تقدّم { وعيسى وَأَيُّوبَ وَيُونُسَ وهارون وسليمان } خص هؤلاء بالذكر بعد دخولهم في لفظ النبيين تشريفاً لهم كقوله :

(2/247)

{ وَمَلئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ } [ البقرة : 98 ] ، وقدّم عيسى على أيوب ، ومن بعده مع كونهم في زمان قبل زمانه ، ردّاً على اليهود الذي كفروا به ، وأيضاً فالواو ليست إلا لمطلق الجمع .
قوله : { وَءاتَيْنَا * دَاوُود زَبُوراً } معطوف على أوحينا . والزبور : كتاب داود . قال القرطبي : وهو مائة وخمسون سورة ليس فيها حكم ، ولا حلال ولا حرام ، وإنما هي حكم ومواعظ . انتهى . قلت : هو مائة وخمسون مزموراً . والمزمور : فصل يشتمل على كلام لداود يستغيث بالله من خصومه ، ويدعو الله عليهم ويستنصره ، وتارة يأتي بمواعظ ، وكان يقول ذلك في الغالب في الكنيسة ، ويستعمل مع تكلمه بذلك شيئاً من الآلات التي لها نغمات حسنة ، كما هو مصرّح بذلك في كثير من تلك المزمورات . والزبر : الكتابة . والزبور بمعنى المزبور ، أي : المكتوب . كالرسول ، والحلوب ، والركوب . وقرأ حمزة : « زَبُوراً » بضم الزاي ، جمع زبر كفلس وفلوس . والزبر بمعنى المزبور ، والأصل في الكلمة التوثيق يقال بئر مزبورة ، أي : مطوية بالحجارة ، والكتاب سمي زبوراً لقوّة الوثيقة به . قوله : { وَرُسُلاً } منصوب بفعل مضمر يدل عليه { أَوْحَيْنَا } أي : وأرسلنا رسلاً { قَدْ قصصناهم عَلَيْكَ مِن قَبْلُ } وقيل : هو منصوب بفعل دلّ عليه { قصصناهم } أي : وقصصنا رسلاً ، ومثله ما أنشده سيبويه :
أصبحت لا أحمل السلاح ولا ... أملك رأس البعير إن نفرا
والذئب أخشاه إن مررت به ... وحدي وأخشى الرياح والمطرا
أي : وأخشى الذئب . وقرأ أبيّ : « رُسُلُ » بالرفع على تقدير ، ومنهم رسل . ومعنى : { مِن قَبْلُ } أنه قصة عليه من قبل هذه السورة ، أو من قبل هذا اليوم . قيل : إنه لما قصّ الله في كتابه بعض أسماء أنبيائه ، ولم يذكر أسماء بعض قالت اليهود : ذكر محمد الأنبياء ، ولم يذكر موسى ، فنزل : { وَكَلَّمَ الله موسى تَكْلِيماً } وقراءة الجمهور برفع الاسم الشريف على أن الله هو الذي كلم موسى . وقرأ النخعي ، ويحيى ابن وثاب بنصب الاسم الشريف على أن موسى هو الذي كلم الله سبحانه و { تَكْلِيماً } مصدر مؤكد . وفائدة التأكيد دفع توهم كون التكليم مجازاً ، كما قال الفراء إن العرب تسمى ما وصل إلى الإنسان كلاماً بأيّ طريق . وقيل : ما لم يؤكد بالمصدر ، فإذا أكد لم يكن إلا حقيقة الكلام . قال النحاس : وأجمع النحويون على أنك إذا أكدت الفعل بالمصدر لم يكن مجازاً .
قوله : { رُّسُلاً مُّبَشّرِينَ وَمُنذِرِينَ } بدل من رسلاً الأوّل ، أو منصوب بفعل مقدّر ، أي : وأرسلنا ، أو على الحال بأن يكون رسلاً موطئاً لما بعده ، أو على المدح ، أي : مبشرين لأهل الطاعات ، ومنذرين لأهل المعاصي . قوله : { لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى الله حُجَّةٌ بَعْدَ الرسل } أي : معذرة يعتذرون بها ، كما في قوله تعالى : { وَلَوْ أَنَّا أهلكناهم بِعَذَابٍ مّن قَبْلِهِ لَقَالُواْ رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولاً فَنَتَّبِعَ ءاياتك }

(2/248)

[ طه : 134 ] وسميت المعذرة حجة مع أنه لم يكن لأحد من العباد على الله حجة تنبيهاً على أن هذه المعذرة مقبولة لديه تفضلاً منه ورحمة . ومعنى قوله : { بَعْدَ الرسل } بعد إرسال الرسل { وَكَانَ الله عَزِيزاً } لا يغالبه مغالب { حَكِيماً } في أفعاله التي من جملتها إرسال الرسل .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن مجاهد : { وَبِصَدّهِمْ عَن سَبِيلِ الله كَثِيراً } قال : أنفسهم وغيرهم عن الحق . وأخرج ابن إسحاق [ والبيهقي ] في الدلائل عن ابن عباس في قوله : { لكن الراسخون فِى العلم مِنْهُمْ } قال : نزلت في عبد الله بن سلام ، وأسيد بن شعبة ، وثعلبة بن شعبة حين فارقوا اليهود وأسلموا . وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، والبيهقي في الدلائل عنه أن بعض اليهود قال : يا محمد ما نعلم الله أنزل على بشر من شيء بعد موسى ، فأنزل الله : { إِنَّا أَوْحَيْنَا إِلَيْكَ } الآية . وأخرج عبد بن حميد ، والحكيم الترمذي في نوادر الأصول ، وابن حبان في صحيحه ، والحاكم ، وابن عساكر ، عن أبي ذرّ قال : قلت يا رسول الله كم الأنبياء؟ قال : « مائة ألف وأربعة وعشرون ألفاً » قلت : كم الرسل منهم؟ قال : ثلثمائة وثلاثة عشر جمّ غفير . وأخرج نحوه ابن أبي حاتم ، عن أبي أمامة مرفوعاً إلا أنه قال : « والرسل ثلثمائة وخمسة عشر » وأخرج أبو يعلى ، والحاكم بسند ضعيف ، عن أنس قال : قال رسول الله صلى الله عليه وسلم : « كان فيمن خلا من إخواني من الأنبياء ثمانية آلاف نبيّ ، ثم كان عيسى ، ثم كنت أنا بعده » وأخرج الحاكم ، عن أنس بسند ضعيف نحوه . وأخرج البخاري ، ومسلم ، وغيرهما ، عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « لا أحد أغير من الله ، من أجل ذلك حرّم الفواحش ما ظهر منها وما بطن؛ ولا أحد أحبّ إليه المدح من الله ، من أجل ذلك مدح نفسه؛ ولا أحد أحب إليه العذر من الله ، من أجل ذلك بعث الله النبيين مبشرين ومنذرين » .

(2/249)

لَكِنِ اللَّهُ يَشْهَدُ بِمَا أَنْزَلَ إِلَيْكَ أَنْزَلَهُ بِعِلْمِهِ وَالْمَلَائِكَةُ يَشْهَدُونَ وَكَفَى بِاللَّهِ شَهِيدًا (166) إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ قَدْ ضَلُّوا ضَلَالًا بَعِيدًا (167) إِنَّ الَّذِينَ كَفَرُوا وَظَلَمُوا لَمْ يَكُنِ اللَّهُ لِيَغْفِرَ لَهُمْ وَلَا لِيَهْدِيَهُمْ طَرِيقًا (168) إِلَّا طَرِيقَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا (169) يَا أَيُّهَا النَّاسُ قَدْ جَاءَكُمُ الرَّسُولُ بِالْحَقِّ مِنْ رَبِّكُمْ فَآَمِنُوا خَيْرًا لَكُمْ وَإِنْ تَكْفُرُوا فَإِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (170) يَا أَهْلَ الْكِتَابِ لَا تَغْلُوا فِي دِينِكُمْ وَلَا تَقُولُوا عَلَى اللَّهِ إِلَّا الْحَقَّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللَّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِنْهُ فَآَمِنُوا بِاللَّهِ وَرُسُلِهِ وَلَا تَقُولُوا ثَلَاثَةٌ انْتَهُوا خَيْرًا لَكُمْ إِنَّمَا اللَّهُ إِلَهٌ وَاحِدٌ سُبْحَانَهُ أَنْ يَكُونَ لَهُ وَلَدٌ لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَكَفَى بِاللَّهِ وَكِيلًا (171)

قوله : { لكن الله يَشْهَدُ } الاسم الشريف مبتدأ ، والفعل خبره ، ومع تشديد النون هو منصوب على أنه اسم لكنّ ، والاستدراك من محذوف مقدّر كأنهم قالوا : ما نشهد لك يا محمد بهذا ، أي : الوحي والنبوّة ، فنزل : { لكن الله يَشْهَدُ } . وقوله : { والملئكة يَشْهَدُونَ } جملة معطوفة على الجملة الأولى ، أو جملة حالية ، وكذلك قوله : { أَنزَلَهُ بِعِلْمِهِ } جملة حالية ، أي : متلبساً بعلمه الذي لا يعلمه غيره ، من كونك أهلاً لما اصطفاك الله له من النبوّة ، وأنزله عليك من القرآن { وكفى بالله شَهِيداً } أي : كفى الله شاهداً ، والباء زائدة ، وشهادة الله سبحانه هي : ما يصنعه من المعجزات الدالة على صحة النبوة ، فإن وجود هذه المعجزات شهادة للنبيّ صلى الله عليه وسلم بصدق ما أخبر به من هذا ، وغيره .
{ إِنَّ الذين كَفَرُواْ } بكل ما يجب الإيمان به ، أو بهذا الأمر الخاص ، وهو ما في هذا المقام : { وَصَدُّواْ عَن سَبِيلِ الله } وهو دين الإسلام بإنكارهم نبوّة محمد صلى الله عليه وسلم ، وبقولهم ما نجد صفته في كتابنا ، وإنما النبوّة في ولد هارون وداود ، وبقولهم إن شرع موسى لا ينسخ { قَدْ ضَلُّواْ ضلالا بَعِيداً } عن الحقّ بما فعلوا ، لأنهم مع كفرهم منعوا غيرهم عن الحق { إِنَّ الذين كَفَرُواْ } بجحدهم { وَظَلَمُواْ } غيرهم بصدهم عن السبيل ، أو ظلموا محمداً بكتمانهم نبوّته ، أو ظلموا أنفسهم بكفرهم ، ويجوز الحمل على جميع هذه المعاني : { لَّمْ يَكُنْ الله لِيَغْفِرَ لَهُمْ } إذا استمروا على كفرهم ، وماتوا كافرين { وَلاَ لِيَهْدِيَهُمْ طَرِيقاً إِلاَّ طَرِيقَ جَهَنَّمَ } لكونهم اقترفوا ما يوجب لهم ذلك بسوء اختيارهم ، وفرط شقائهم ، وجحدوا الواضح ، وعاندوا البين { خالدين فِيهَا أَبَداً } أي : يدخلهم جهنم خالدين فيها ، وهي حال مقدّرة . وقوله : { أَبَدًا } منصوب على الظرفية ، وهو لدفع احتمال . أن الخلود هنا يراد به : المكث الطويل { وَكَانَ ذلك } أي : تخليدهم في جهنم ، أو ترك المغفرة لهم ، والهداية مع الخلود في جهنم : { عَلَى الله يَسِيراً } لأنه سبحانه لا يصعب عليه شيء { إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ } [ يس : 82 ] { فآمنوا خيراً لكم } اختلف أئمة النحو في انتصاب { خيراً } على ماذا؟ فقال سيبويه ، والخليل بفعل مقدر ، أي : واقصدوا ، أو أتو خيراً لكم ، وقال الفراء : هو نعت لمصدر محذوف ، أي : فآمنوا إيماناً خيراً لكم ، وذهب أبو عبيدة ، والكسائي إلى أنه خبر لكان مقدّرة ، أي : فآمنوا يكن الإيمان خيراً لكم ، وأقوى هذه الأقوال الثالث ، ثم الأوّل ، ثم الثاني على ضعف فيه : { وَإِن تَكْفُرُواْ } أي : وإن تستمروا على كفركم : { فَإِنَّ للَّهِ مَا فِى السموات والأرض } من مخلوقاته ، وأنتم من جملتهم ، ومن كان خالقاً لكم ولها فهو قادر على مجازاتكم بقبيح أفعالكم ، ففي هذه الجملة ، وعيد لهم مع إيضاح وجه البرهان ، وإماطة الستر عن الدليل بما يوجب عليهم القبول والإذعان .

(2/250)

لأنهم يعترفون بأن الله خالقهم { وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ الله } [ الزخرف : 87 ] قوله : { يأَهْلَ الكتاب لاَ تَغْلُواْ فِى دِينِكُمْ } الغلو : هو التجاوز في الحدّ ، ومنه غلا السعر يغلو غلاء ، وغلا الرجل في الأمر غلواً ، وغلا بالجارية لحمها وعظمها إذا أسرعت الشباب فجاوزت لداتها . والمراد بالآية : النهي لهم عن الإفراط تارة والتفريط أخرى ، فمن الإفراط غلوّ النصارى في عيسى حتى جعلوه ربا ، ومن التفريط غلو اليهود فيه عليه السلام حتى جعلوه لغير رشدة ، وما أحسن قول الشاعر :
ولا تغل في شيء من الأمر واقتصد ... كلا طرفي قصد الأمورذميم
{ وَلاَ تَقُولُواْ عَلَى الله إِلاَّ الحق } وهو ما وصف به نفسه ووصفته به رسله ، ولا تقولوا الباطل كقول اليهود عزير ابن الله ، وقول النصارى المسيح ابن الله { إِنَّمَا المسيح عِيسَى ابن مَرْيَمَ رَسُولُ الله } المسيح مبتدأ ، وعيسى بدل منه ، وابن مريم صفة لعيسى ، ورسول الله الخبر ، ويجوز أن يكون عيسى ابن مريم عطف بيان ، والجملة تعليل للنهي ، وقد تقدّم الكلام على المسيح في آل عمران . قوله : { وَكَلِمَتُهُ } عطف على رسول الله ، و { ألقاها إلى مَرْيَمَ } حال ، أي : كوّنه بقوله كن ، فكان بشرا من غير أب ، وقيل : { كلمته } بشارة الله مريم ورسالته إليها على لسان جبريل بقوله : { إِذْ قَالَتِ الملئكة يامريم مَرْيَمَ إِنَّ الله يُبَشّرُكِ بِكَلِمَةٍ مّنْهُ } [ آل عمران : 45 ] وقيل : الكلمة هاهنا بمعنى : الآية ، ومنه : { وَصَدَّقَتْ بكلمات رَبَّهَا } [ التحريم : 12 ] ، وقوله : { مَّا نَفِدَتْ كلمات الله } [ لقمان : 27 ] . قوله : { وَرُوحٌ مّنْهُ } أي : أرسل جبريل فنفخ في درع مريم فحملت بإذن الله ، وهذه الإضافة للتفضيل ، وإن كان جميع الأرواح من خلقه تعالى . وقيل قد يسمى من تظهر منه الأشياء العجيبة روحاً ويضاف إلى الله ، فيقال هذا روح من الله ، أي : من خلقه ، كما يقال في النعمة إنها من الله وقيل : { رُوحُ مِنْهُ } أي من خلقه كما قال تعالى : { وَسَخَّرَ لَكُمْ مَّا فِى * السموات وَمَا فِي الأرض جَمِيعاً مّنْهُ } [ الجاثية : 13 ] : أي : من خلقه ، وقيل : { رُوحُ مِنْهُ } أي : رحمة منه ، وقيل : { رُوحُ مِنْهُ } أي : برهان منه ، وكان عيسى برهاناً وحجة على قومه . وقوله : { مِنْهُ } متعلق بمحذوف وقع صفة لروح ، أي : كائنة منه وجعلت الروح منه سبحانه ، وإن كانت بنفخ جبريل لكونه تعالى الآمر لجبريل بالنفخ : { فآمنوا بالله ورسله } أي : بأنه سبحانه إله واحد { لم يلد ، ولم يولد ، ولم يكن له كفواً أحد } [ الإخلاص : 2-4 ] ، وبأن رسله صادقون مبلغون عن الله ما أمرهم بتبليغه ، ولا تكذبوهم ، ولا تغلوا فيهم ، فتجعلوا بعضهم آلهة .
قوله : { وَلاَ تَقُولُواْ ثلاثة } ارتفاع ثلاثة على أنه خبر مبتدأ محذوف قال الزجاج : أي : لا تقولوا آلهتنا ثلاثة ، وقال الفراء ، وأبو عبيد : أي : لا تقولوا هم ثلاثة كقوله :

(2/251)

{ سَيَقُولُونَ ثلاثة } [ الكهف : 22 ] وقال أبو علي الفارسي : لا تقولوا هو ثالث ثلاثة ، فحذف المبتدأ والمضاف ، والنصارى مع تفريق مذاهبهم متفقون على التثليث ، ويعنون بالثلاثة : الثلاثة الأقانيم ، فيجعلونه سبحانه جوهراً واحداً ، وله ثلاثة أقانيم ، ويعنون بالأقانيم أقنوم الوجود ، وأقنوم الحياة ، وأقنوم العلم ، وربما يعبرون عن الأقانيم بالأب والابن وروح القدس ، فيعنون بالأب : الوجود ، وبالروح : الحياة ، وبالابن : المسيح . وقيل : المراد بالآلهة الثلاثة : الله سبحانه وتعالى ، ومريم ، والمسيح . وقد اختبط النصارى في هذا اختباطاً طويلاً .
ووقفنا في الأناجيل الأربعة التي يطل عليها عندهم اسم الإنجيل على اختلاف كثير في عيسى : فتارة يوصف بأنه ابن الإنسان ، وتارة يوصف بأنه ابن الله ، وتارة يوصف بأنه ابن الربّ ، وهذا تناقض ظاهر وتلاعب بالدين . والحق ما أخبرنا الله به في القرآن ، وما خالفه في التوراة ، أو الإنجيل ، أو الزبور ، فهو من تحريف المحرّفين ، وتلاعب المتلاعبين . ومن أعجب ما رأيناه أن الأناجيل الأربعة كل واحد منها منسوب إلى واحد من أصحاب عيسى عليه السلام .
وحاصل ما فيها جميعاً أن كل واحد من هؤلاء الأربعة ذكر سيرة عيسى من عند أن بعثه الله إلى أن رفعه إليه ، وذكر ما جرى له من المعجزات ، والمراجعات لليهود ونحوهم ، فاختلفت ألفاظهم ، واتفقت معانيها ، وقد يزيد بعضهم على بعض بحسب ما يقتضيه الحفظ ، والضبط ، وذكر ما قاله عيسى ، وما قيل له ، وليس فيها من كلام الله سبحانه شيء ، ولا أنزل على عيسى من عنده كتاباً ، بل كان عيسى عليه السلام يحتج عليهم بما في التوراة ، ويذكر أنه لم يأت بما يخالفها ، وهكذا الزبور ، فإنه من أوّله إلى آخره من كلام داود عليه السلام . وكلام الله أصدق ، وكتابه أحق ، وقد أخبرنا أن الانجيل كتابه أنزله على عبده ورسوله عيسى ابن مريم ، وأن الزبور كتابه آتاه داود وأنزله عليه . قوله : { انتهوا خَيْراً لَّكُمْ } أي : انتهوا عن التثليث ، وانتصاب { خيراً } هنا فيه الوجوه الثلاثة التي تقدمت في قوله : { فآمنوا خيراً لكم } . { إِنَّمَا الله إله واحد } لا شريك له ولا صاحبة ولا ولداً : { سبحانه أَن يَكُونَ لَهُ وَلَدٌ } أي : أسبحه تسبيحاً عن أن يكون له ولد : { لَّهُ مَا فِي السموات وَمَا فِي الأرض } وما جعلتموه له شريكاً ، أو ولداً هو من جملة ذلك ، والمملوك المخلوق لا يكون شريكاً ، ولا ولداً : { وكفى بالله وَكِيلاً } فكل الخلق أمورهم إليه ، ولا يملكون لأنفسهم ضراً ولا نفعاً .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، والبيهقي في الدلائل ، عن ابن عباس قال : دخل جماعة من اليهود على رسول الله صلى الله عليه وسلم ، فقال لهم :

(2/252)

« إني والله أعلم أنكم تعلمون أني رسول الله » ، قالوا ما نعلم ذلك . فأنزل الله : { لكن الله يَشْهَدُ } الآية . وأخرج عبد بن حميد ، والحاكم وصححه ، والبيهقي في الدلائل ، عن أبي موسى أن النجاشي قال لجعفر : ما يقول صاحبك في ابن مريم؟ قال : يقول فيه قول الله هو روح الله وكلمته ، أخرجه من البتول العذراء لم يقربها بشر ، فتناول عودا من الأرض فرفعه فقال : يا معشر القسيسين والرهبان ما يزيد هؤلاء على ما تقولون في ابن مريم ما يزن هذه . وأخرجه البيهقي في الدلائل عن ابن مسعود بأطول من هذا . وأخرج البخاري عن عمر قال : قال رسول الله صلى الله عليه وسلم « لا تطروني كما أطرت النصارى عيسى ابن مريم فإنما أنا عبد ، فقولوا عبد الله ورسوله » .

(2/253)

لَنْ يَسْتَنْكِفَ الْمَسِيحُ أَنْ يَكُونَ عَبْدًا لِلَّهِ وَلَا الْمَلَائِكَةُ الْمُقَرَّبُونَ وَمَنْ يَسْتَنْكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيْهِ جَمِيعًا (172) فَأَمَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزِيدُهُمْ مِنْ فَضْلِهِ وَأَمَّا الَّذِينَ اسْتَنْكَفُوا وَاسْتَكْبَرُوا فَيُعَذِّبُهُمْ عَذَابًا أَلِيمًا وَلَا يَجِدُونَ لَهُمْ مِنْ دُونِ اللَّهِ وَلِيًّا وَلَا نَصِيرًا (173) يَا أَيُّهَا النَّاسُ قَدْ جَاءَكُمْ بُرْهَانٌ مِنْ رَبِّكُمْ وَأَنْزَلْنَا إِلَيْكُمْ نُورًا مُبِينًا (174) فَأَمَّا الَّذِينَ آَمَنُوا بِاللَّهِ وَاعْتَصَمُوا بِهِ فَسَيُدْخِلُهُمْ فِي رَحْمَةٍ مِنْهُ وَفَضْلٍ وَيَهْدِيهِمْ إِلَيْهِ صِرَاطًا مُسْتَقِيمًا (175)

أصل يستنكف نكف وباقي الحروف زائدة ، يقال نكفت من الشيء ، واستنكفت منه ، وأنكفته : أي : نزهته عما يستنكف منه . قال الزجاج : استنكف أي : أنف ، مأخوذ من نكفت الدمع : إذا نحيته بأصبعك عن خديك؛ وقيل : هو من النكف ، وهو العيب ، يقال : ما عليه في هذا الأمر نكف ولا وكف أي : عيب . ومعنى الأوّل : لن يأنف عن العبودية ، ولن يتنزّه عنها . ومعنى الثاني : لن يعيب العبودية ، ولن ينقطع عنها : { وَلاَ الملئكة المقربون } عطف على المسيح ، أي : ولن يستنكف الملائكة المقرّبون عن أن يكونوا عباداً لله .
وقد استدلّ بهذا القائلون بتفضيل الملائكة على الأنبياء ، وقرر صاحب الكشاف وجه الدلالة بما لا يسمن ولا يغني من جوع ، وادّعى أن الذوق قاض بذلك ، ونعم الذوق العربي إذا خالطه محبة المذهب ، وشابه شوائب الجمود كان هكذا ، وكل من يفهم لغة العرب يعلم أن من قال لا يأنف من هذه المقالة إمام ولا مأموم أو لا كبير ولا صغير أو لا جليل ولا حقير ، لم يدل هذا على أن المعطوف أعظم شأناً من المعطوف عليه ، وعلى كل حال ، فما أردأ الاشتغال بهذه المسألة ، وما أقلّ فائدتها ، وما أبعدها عن أن تكون مركزاً من المراكز الشرعية الدينية ، وجسراً من الجسور : { وَمَن يَسْتَنْكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ } أي : يأنف تكبراً ، ويعدّ نفسه كبيراً عن العبادة { فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعاً } المستنكف وغيره ، فيجازي كلاً بعمله . وترك ذكر غير المستنكف هنا لدلالة أوّل الكلام عليه . ولكون الحشر لكلا الطائفتين { فَأَمَّا الذين ءامَنُواْ وَعَمِلُواْ الصالحات فَيُوَفّيهِمْ أُجُورَهُمْ } من غير أن يفوتهم منها شيء : { وَأَمَّا الذين استنكفوا واستكبروا فَيُعَذّبُهُمْ عَذَاباً أَلُيماً } بسبب استنكافهم واستكبارهم { وَلاَ يَجِدُونَ لَهُمْ مّن دُونِ الله وَلِيّاً } يواليهم { وَلاَ نَصِيراً } ينصرهم .
قوله : { يَأَيُّهَا الناس قَدْ جَاءكُمْ بُرْهَانٌ مّن رَّبّكُمْ } بما أنزله عليكم من كتبه وبمن أرسله إليكم من رسله ، وما نصبه لهم من المعجزات . والبرهان : ما يبرهن به على المطلوب : { وَأَنزَلْنَا إِلَيْكُمْ نُوراً مُّبِيناً } وهو القرآن ، وسماه نوراً لأنه يهتدى به من ظلمة الضلال : { فَأَمَّا الذين ءامَنُواْ بالله واعتصموا بِهِ } أي : بالله ، وقيل : بالنور المذكور : { فَسَيُدْخِلُهُمْ فِى رَحْمَةٍ مَّنْهُ } يرحمهم بها { وَفَضَّلَ } يتفضل به عليهم { وَيَهْدِيهِمْ إِلَيْهِ } أي : إلى امتثال ما أمر به واجتناب ما نهى عنه أو إليه سبحانه وتعالى باعتبار مصيرهم إلى جزائه ، وتفضله : { صراطا مُّسْتَقِيماً } أي : طريقاً يسلكونه إليه مستقيماً لا عوج فيه ، وهو التمسك بدين الإسلام ، وترك غيره من الأديان ، قال أبو علي الفارسي : الهاء في قوله { إِلَيْهِ } راجعة إلى ما تقدّم من اسم الله؛ وقيل : راجعة إلى القرآن؛ وقيل : إلى الفضل؛ وقيل : إلى الرحمة والفضل لأنهما بمعنى الثواب وانتصاب { صراطاً } على أنه مفعول ثان للفعل المذكور؛ وقيل : على الحال .

(2/254)

وقد أخرج ابن أبي حاتم عن ابن عباس قال : { لَّن يَسْتَنكِفَ المسيح } لن يستكبر . وأخرج ابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، وأبو نعيم في الحلية ، والإسماعيلي في معجمه بسند ضعيف ، عن ابن مسعود قال : قال : رسول الله صلى الله عليه وسلم في قوله : « { فَيُوَفّيهِمْ أُجُورَهُمْ وَيَزيدُهُمْ مّن فَضْلِهِ } قال : { أجورهم } يدخلهم الجنة ، { ويزيدهم من فضله } الشفاعة فيمن وجبت له النار ، ممن صنع إليهم المعروف في الدنيا » وقد ساقه ابن كثير في تفسيره ، فقال : وقد روى ابن مردويه ، من طريق بقية عن إسماعيل بن عبد الله الكندي عن الأعمش عن شقيق عن ابن مسعود ، فذكره ، وقال : هذا إسناد لا يثبت ، وإذا روي عن ابن مسعود موقوفاً ، فهو جيد . وأخرج ابن جرير ، وابن المنذر ، عن قتادة { قَدْ جَاءكُمْ بُرْهَانٌ } أي : بينة { وَأَنزَلْنَا إِلَيْكُمْ نُوراً مُّبِيناً } قال : هذا القرآن . وأخرجا أيضاً عن مجاهد قال : برهان حجة . وأخرجا أيضاً عن ابن جريج في قوله : { واعتصموا بِهِ } قال : القرآن .

(2/255)

يَسْتَفْتُونَكَ قُلِ اللَّهُ يُفْتِيكُمْ فِي الْكَلَالَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَا إِنْ لَمْ يَكُنْ لَهَا وَلَدٌ فَإِنْ كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ وَإِنْ كَانُوا إِخْوَةً رِجَالًا وَنِسَاءً فَلِلذَّكَرِ مِثْلُ حَظِّ الْأُنْثَيَيْنِ يُبَيِّنُ اللَّهُ لَكُمْ أَنْ تَضِلُّوا وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (176)

قد تقدّم الكلام في الكلالة في أوّل هذه السورة ، وسيأتي ذكر المستفتي المقصود بقوله : { يَسْتَفْتُونَكَ } . قوله : { إِن امرؤ هَلَكَ } أي : إن هلك امرؤ هلك ، كما تقدم في قوله : { وَإِنِ امرأة خافت } [ النساء : 128 ] . وقوله : { لَيْسَ لَهُ وَلَدٌ } إما صفة ل { امرؤ } ، أو حال ، ولا وجه للمنع من كونه حالاً ، والولد يطلق على الذكر والأنثى ، واقتصر على عدم الولد هنا مع أن عدم الوالد معتبر في الكلالة اتكالاً على ظهور ذلك ، قيل : والمراد بالولد هنا : الابن ، وهو أحد معنى المشترك؛ لأن البنت لا تسقط الأخت . وقوله : { وَلَهُ أُخْتٌ } عطف على قوله : { ليس له ولد } . والمراد بالأخت هنا : هي الأخت لأبوين ، أو لأب لا لأم ، فإن فرضها السدس ، كما ذكر سابقاً . وقد ذهب جمهور العلماء من الصحابة والتابعين ومن بعدهم إلى أن الأخوات لأبوين ، أو لأب عصبة للبنات ، وإن لم يكن معهم أخ . وذهب ابن عباس إلى أن الأخوات لا يعصبن البنات ، وإليه ذهب داود الظاهري ، وطائفة ، وقالوا : إنه لا ميراث للأخت لأبوين ، أو لأب مع البنت ، واحتجوا بظاهر هذه الآية ، فإنه جعل عدم الولد المتناول للذكر والأنثى قيداً في ميراث الأخت ، وهذا استدلال صحيح لو لم يرد في السنة ما يدل على ثبوت ميراث الأخت مع البنت ، وهو ما ثبت في الصحيح أن معاذاً قضى على عهد رسول الله صلى الله عليه وسلم في بنت وأخت ، فجعل للبنت النصف ، وللأخت النصف . وثبت في الصحيح أيضاً : أن النبي صلى الله عليه وسلم قضى في بنت وبنت ابن وأخت فجعل للبنت النصف ولبنت الابن السدس وللأخت الباقي ، فكانت هذه السنة مقتضية لتفسير الولد بالابن دون البنت .
قوله : { وَهُوَ يَرِثُهَا } أي : المرء يرثها ، أي : يرث الأخت { إِن لَّمْ يَكُنْ لَّهَا وَلَدٌ } ذكر إن كان المراد بإرثه لها : حيازته لجميع ما تركته ، وإن كان المراد : ثبوت ميراثه لها في الجملة أعمّ من أن يكون كلاً ، أو بعضاً صح تفسير الولد بما يتناول الذكر والأنثى ، واقتصر سبحانه في هذه الآية على نفي الولد مع كون الأب يسقط الأخ ، كما يسقطه الولد الذكر ، لأن المراد : بيان حقوق الأخ مع الولد فقط هنا . وأما سقوطه مع الأب ، فقد تبين بالسنة ، كما ثبت في الصحيح من قوله صلى الله عليه وسلم : « ألحقوا الفرائض بأهلها فما بقي فلأولى رجل ذكر » والأب أولى من الأخ : { فَإِن كَانَتَا اثنتين } أي : فإن كان من يرث بالأخوّة اثنتين ، والعطف على الشرطية السابقة ، والتأنيث والتثنية ، وكذلك الجمع في قوله : { وَإِن كَانُواْ إِخْوَةً } باعتبار الخبر : { فَلَهُمَا الثلثان مِمَّا تَرَكَ } المرء إن لم يكن له ولد ، كما سلف ، وما فوق الاثنتين من الأخوات يكون لهنّ الثلثان بالأولى { وَإِن كَانُواْ } أي : من يرث بالأخوّة { إِخْوَةً رّجَالاً وَنِسَاء } أي : مختلطين ذكوراً وإناثاً { فَلِلذَّكَرِ } منهم { مِثْلُ حَظِ الأنثيين } تعصيباً { يُبَيّنُ الله لَكُمْ أَن تَضِلُّواْ } أي : يبين لكم حكم الكلالة ، وسائر الأحكام كراهة أن تضلوا ، هكذا حكاه القرطبي عن البصريين .

(2/256)

وقال الكسائي : المعنى لئلا تضلوا ، ووافقه الفراء وغيره من الكوفيين { والله بِكُلّ شَيْء } من الأشياء التي هذه الأحكام المذكورة منها { عَلِيمٌ } أي : كثير العلم .
وقد أخرج البخاري ، ومسلم ، وأهل السنن ، وغيرهم عن جابر بن عبد الله قال : دخل عليّ رسول الله صلى الله عليه وسلم ، وأنا مريض لا أعقل ، فتوضأ ، ثم صبّ عليّ ، فعقلت ، فقلت إنه لا يرثني إلا كلالة ، فكيف الميراث؟ فنزلت آية الفرائض . وأخرجه عنه ابن سعد ، وابن أبي حاتم بلفظ أنزلت فيّ { يَسْتَفْتُونَكَ قُلِ الله يُفْتِيكُمْ فِى الكلالة } . وأخرج ابن راهويه ، وابن مردويه ، عن عمر أنه سأل رسول الله صلى الله عليه وسلم : كيف تورث الكلالة : فأنزل الله : { يَسْتَفْتُونَكَ قُلِ الله يُفْتِيكُمْ فِى الكلالة } الآية . وأخرج مالك ، ومسلم ، وابن جرير ، والبيهقي ، عن عمر قال : ما سألت النبي صلى الله عليه وسلم عن شيء أكثر مما سألته في الكلالة حتى طعن بأصبعه في صدري ، وقال : « ما تكفيك آية الصيف التي في آخر سورة النساء » وأخرج أحمد ، وأبو داود ، والترمذي ، والبيهقي ، عن البراء بن عازب قال : جاء رجل إلى النبي صلى الله عليه وسلم ، فسأله عن الكلالة؟ فقال : « تكفيك آية الصيف » وأخرج البخاري ، ومسلم ، وغيرهما عن عمر قال : ثلاث ، وددت أن رسول الله صلى الله عليه وسلم كان عهد إلينا فيهنّ عهداً ننتهي إليه : الجدّ ، والكلالة ، وأبواب من أبواب الربا . وأخرج البخاري ومسلم وغيرهما عن البراء ابن عازب قال : آخر سورة نزلت كاملة براءة ، وآخر آية نزلت خاتمة سورة النساء { يَسْتَفْتُونَكَ قُلِ الله يُفْتِيكُمْ فِى الكلالة } . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، عن ابن سيرين قال : كان عمر ابن الخطاب إذا قرأ { يُبَيّنُ الله لَكُمْ أَن تَضِلُّواْ } قال : اللهمّ من بينت له الكلالة ، فلم تبين لي .
وقد أوضحنا الكلام خلافاً واستدلالاً وترجيحاً في شأن الكلالة في أوائل هذه السورة ، فلا نعيده .

(2/257)

يَا أَيُّهَا الَّذِينَ آَمَنُوا أَوْفُوا بِالْعُقُودِ أُحِلَّتْ لَكُمْ بَهِيمَةُ الْأَنْعَامِ إِلَّا مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنْتُمْ حُرُمٌ إِنَّ اللَّهَ يَحْكُمُ مَا يُرِيدُ (1) يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تُحِلُّوا شَعَائِرَ اللَّهِ وَلَا الشَّهْرَ الْحَرَامَ وَلَا الْهَدْيَ وَلَا الْقَلَائِدَ وَلَا آَمِّينَ الْبَيْتَ الْحَرَامَ يَبْتَغُونَ فَضْلًا مِنْ رَبِّهِمْ وَرِضْوَانًا وَإِذَا حَلَلْتُمْ فَاصْطَادُوا وَلَا يَجْرِمَنَّكُمْ شَنَآَنُ قَوْمٍ أَنْ صَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ أَنْ تَعْتَدُوا وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى وَلَا تَعَاوَنُوا عَلَى الْإِثْمِ وَالْعُدْوَانِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ شَدِيدُ الْعِقَابِ (2)

هذه الآية التي افتتح الله بها هذه السورة إلى قوله : { إِنَّ الله يَحْكُمُ مَا يُرِيدُ } فيها من البلاغة ما تتقاصر عنده القوى البشرية ، مع شمولها لأحكام عدّة : منها الوفاء بالعقود ، ومنها تحليل بهيمة الأنعام ، ومنها استثناء ما سيتلى مما لا يحلّ ، ومنها تحريم الصيد على المحرم ، ومنها إباحة الصيد لمن ليس بمحرم . وقد حكى النقاش : أن أصحاب الفيلسوف الكندي قالوا له : أيها الحكيم اعمل لنا مثل هذا القرآن ، فقال : نعم أعمل مثل بعضه ، فاحتجب أياماً كثيرة ثم خرج فقال : والله ما أقدر ، ولا يطيق هذا أحد ، إني فتحت المصحف فخرجت سورة المائدة ، فنظرت فإذا هو قد نطق بالوفاء ، ونهى عن النكث ، وحلل تحليلاً عاماً ، ثم استثنى بعد استثناء ، ثم أخبر عن قدرته وحكمته في سطرين ، ولا يقدر أحد أن يأتي بهذا .
قوله : { أَوْفُواْ بالعقود } يقال أوفى ووفى لغتان ، وقد جمع بينهما الشاعر فقال :
أما ابن طوقٍ فقد أوفى بذمته ... كما وفى بقلاص النجم حاديها
والعقود : العهود ، وأصل العقود : الربوط ، واحدها عقد ، يقال عقدت الحبل والعهد ، فهو يستعمل في الأجسام والمعاني ، وإذا استعمل في المعاني كما هنا أفاد أنه شديد الإحكام ، قويّ التوثيق؛ قيل : المراد بالعقود هي : التي عقدها الله على عباده وألزمهم بها من الأحكام؛ وقيل : هي العقود التي يعقدونها بينهم من عقود المعاملات ، والأولى : شمول الآية للأمرين جميعاً ، ولا وجه لتخصيص بعضها دون بعض . قال الزجاج : المعنى أوفوا بعقد الله عليكم ، وبعقدكم بعضكم على بعض انتهى . والعقد الذي يجب الوفاء به ما وافق كتاب الله وسنة رسول الله صلى الله عليه وسلم ، فإن خالفهما فهو ردّ لا يجب الوفاء به ولا يحلّ .
قوله : { أُحِلَّتْ لَكُمْ بَهِيمَةُ الأنعام } الخطاب للذين آمنوا . والبهيمة : اسم لكل ذي أربع ، سميت بذلك لإبهامها من جهة نقص نطقها وفهمها وعقلها ، ومنه باب مبهم : أي مغلق ، وليل بهيم ، وبهمة للشجاع الذي لا يدري من أين يؤتى ، وحلقة مبهمة : لا يدري أين طرفاها . والأنعام : اسم للإبل والبقر والغنم ، سميت بذلك لما في مشيها من اللين . وقيل : بهيمة الأنعام : وحشيها ، كالظباء وبقر الوحش والحمر الوحشية ، وغير ذلك . حكاه ابن جرير الطبري عن قوم ، وحكاه غيره عن السدّي والربيع وقتادة والضحاك . قال ابن عطية : وهذا قول حسن ، وذلك أن الأنعام هي الثمانية الأزواج ، وما انضاف إليها من سائر الحيوانات يقال له : أنعام ، مجموعة معها ، وكأن المفترس كالأسد ، وكل ذي ناب خارج عن حدّ الأنعام ، فبهيمة الأنعام : هي الراعي من ذوات الأربع . وقيل : بهيمة الأنعام : ما لم تكن صيداً ، لأن الصيد يسمى وحشاً لا بهيمة . وقيل : بهيمة الأنعام : الأجنة التي تخرج عند الذبح من بطون الأنعام ، فهي تؤكل من دون ذكاة ، وعلى القول الأوّل ، أعني تخصيص الأنعام بالإبل والبقر والغنم ، تكون الإضافة بيانية ، ويلحق بها ما يحلّ مما هو خارج عنها بالقياس ، بل وبالنصوص التي في الكتاب والسنة كقوله تعالى :

(2/258)

{ قُل لا أَجِدُ فِيمَا أُوحِىَ إِلَيَ مُحَرَّمًا على طَاعِمٍ يَطْعَمُهُ إِلا أَن يَكُونَ مَيْتَةً } الآية [ الأنعام : 145 ] ، وقوله صلى الله عليه وسلم ، « يحرم كل ذي ناب من السبع ومخلب من الطير » ، فإنه يدل بمفهومه على أن ما عداه حلال ، وكذلك سائر النصوص الخاصة بنوع كما في كتب السنة المطهرة .
قوله : { إِلاَّ مَا يتلى عَلَيْكُمْ } استثناء من قوله : { أُحِلَّتْ لَكُمْ بَهِيمَةُ الأنعام } ، أي إلا مدلول ما يتلى عليكم فإنه ليس بحلال ، والمتلوّ : هو ما نصّ الله على تحريمه ، نحو قوله تعالى : { حُرّمَتْ عَلَيْكُمُ الميتة } [ المائدة : 3 ] الآية ، ويلحق به ما صرحت السنة بتحريمه ، وهذا الاستثناء يحتمل أن يكون المراد به : إلا ما يتلى عليكم الآن ، ويحتمل أن يكون المراد به : في مستقبل الزمان ، فيدل على جواز تأخير البيان عن وقت الحاجة ، ويحتمل الأمرين جميعاً .
قوله : { غَيْرَ مُحِلّى الصيد } ذهب البصريون إلى أن قوله : { إِلاَّ مَا يتلى عَلَيْكُمْ } استثناء من بهيمة الأنعام ، وقوله : { غَيْرَ مُحِلّى الصيد } استثناء آخر منه أيضاً ، فالاستثناءان جميعاً من بهيمة الأنعام ، والتقدير : أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم إلا الصيد وأنتم محرمون . وقيل : الاستثناء الأوّل من بهيمة الأنعام ، والاستثناء الثاني هو من الاستثناء الأوّل ، وردّ بأن هذا يستلزم إباحة الصيد في حال الإحرام ، لأنه مستثنى من المحظور فيكون مباحاً ، وأجاز الفراء أن يكون { إِلاَّ مَا يتلى } في موضع رفع على البدل ، ولا يجيزه البصريون إلا في النكرة وما قاربها من الأجناس . قال : وانتصاب { غَيْرَ مُحِلّى الصيد } على الحال من قوله : { أَوْفُواْ بالعقود } وكذا قال الأخفش ، وقال غيرهما : حال من الكاف والميم في { لَكُمْ } والتقدير : أحلت لكم بهيمة الأنعام غير محلي الصيد ، أي الاصطياد في البرّ وأكل صيده . ومعنى عدم إحلالهم له تقرير حرمته عملاً واعتقاداً وهم حرم ، أي محرمون ، وجملة { وَأَنتُمْ حُرُمٌ } في محل نصب على الحال من الضمير في { مُحِلّى } ، ومعنى هذا التقييد ظاهر عند من يخص بهيمة الأنعام بالحيوانات الوحشية البرية التي يحلّ أكلها كأنه قال : أحلّ لكم صيد البرّ إلا في حال الإحرام؛ وأما على قول من يجعل الإضافة بيانية فالمعنى : أحلت لكم بهيمة هي الأنعام حال تحريم الصيد عليكم بدخولكم في الإحرام ، لكونكم محتاجين إلى ذلك ، فيكون المراد بهذا التقييد الامتنان عليهم بتحليل ما عدا ما هو محرّم عليهم في تلك الحال والمراد بالحرم من هو محرم بالحجّ أو العمرة أو بهما ، وسمي محرماً؛ لكونه يحرم عليه الصيد والطيب والنساء ، وهكذا وجه تسمية الحرم حرماً ، والإحرام إحراماً .

(2/259)

وقرأ الحسن والنخعي ويحيى بن وثاب " حَرْمَ " بسكون الراء وهي لغة تميمية ، يقولون في رُسُل : رُسْل ، وفي كُتُب : كُتْب ونحو ذلك . قوله : { إِنَّ الله يَحْكُمُ مَا يُرِيدُ } من الأحكام المخالفة لما كانت العرب تعتاده ، فهو مالك الكل يفعل ما يشاء ، ويحكم ما يريد ، لا معقب لحكمه .
قوله : { يَأَيُّهَا الذين ءامَنُواْ لاَ تُحِلُّواْ شَعَائِرَ الله } الشعائر : جمع شعيرة ، على وزن فعيلة ، قال ابن فارس : ويقال للواحدة شِعَارة وهو أحسن ، ومنه الإشعار للهدي . والمشاعر : المعالم ، واحدها مشعر ، وهي المواضع التي قد أشعرت بالعلامات . قيل : المراد بها هنا جميع مناسك الحج وقيل : الصفا والمروة ، والهدي والبدن . والمعنى على هذين القولين : لا تحلوا هذه الأمور بأن يقع منكم الإخلال بشىء منها أو بأن تحولوا بينها وبين من أراد فعلها : ذكر سبحانه النهي عن أن يحلوا شعائر الله عقب ذكره تحريم صيد المحرم . وقيل : المراد بالشعائر هنا : فرائض الله ، ومنه : { ومن يعظم شعائر الله } [ الحج : 32 ] . وقيل هي حرمات الله ، ولا مانع من حمل ذلك على الجميع اعتباراً بعموم اللفظ لا بخصوص السبب ، ولا بما يدل عليه السياق .
قوله : { وَلاَ الشهر الحرام } المراد به : الجنس ، فيدخل في ذلك جميع الأشهر الحرم وهي أربعة : ذو القعدة ، وذو الحجة ، ومحرّم ، ورجب ، أي لا تحلوها بالقتال فيها . وقيل : المراد به هنا شهر الحج فقط . قوله : { وَلاَ الهدى } هو ما يهدي إلى بيت الله من ناقة أو بقرة أو شاة ، الواحدة : هدية . نهاهم سبحانه عن أن يحلوا حرمة الهدي بأن يأخذوه على صاحبه أو يحولوا بينه وبين المكان الذي يهدى إليه ، وعطف الهدي على الشعائر مع دخوله تحتها لقصد التنبيه على مزيد خصوصيته والتشديد في شأنه .
قوله : { وَلاَ القلائد } جمع قلادة ، وهي ما يقلد به الهدي من نعل أو نحوه . وإحلالها : بأن تؤخذ غصباً ، وفي النهي عن إحلال القلائد تأكيد للنهي عن إحلال الهدي . وقيل : المراد بالقلائد : المقلدات بها ، ويكون عطفه على الهدي لزيادة التوصية بالهدي ، والأوّل أولى . وقيل : المراد بالقلائد : ما كان الناس يتقلدونه أمنة لهم ، فهو على حذف مضاف ، أي ولأصحاب القلائد . قوله : { ولا آمِّينَ البيت الحرام } أي قاصديه من قولهم أممت كذا أي قصدته . وقرأ الأعمش «ولا آمي البيت الحرام» بالإضافة . والمعنى : لا تمنعوا من قصد البيت الحرام لحجّ أو عمرة أو ليسكن فيه . وقيل : إن سبب نزول هذه الآية أن المشركين كانوا يحجون ويعتمرون ويهدون فأراد المسلمون أن يغيروا عليهم ، فنزل : { يَأَيُّهَا الذين ءامَنُواْ لاَ تُحِلُّواْ شَعَائِرَ الله } إلى آخر الآية فيكون ذلك منسوخاً بقوله : { اقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] ، وقوله : { فَلاَ يَقْرَبُواْ المسجد الحرام بَعْدَ عَامِهِمْ هذا }

(2/260)

[ التوبة : 28 ] ، وقوله صلى الله عليه وسلم : « لا يحجنّ بعد العام مشرك » وقال قوم : الآية محكمة وهي في المسلمين .
قوله : { يَبْتَغُونَ فَضْلاً مّن رَّبّهِمْ ورضوانا } جملة حالية من الضمير المستتر في { آمِينٌ } . قال جمهور المفسرين : معناه : يبتغون الفضل والأرباح في التجارة ، ويبتغون مع ذلك رضوان الله ، وقيل كان منهم من يطلب التجارة ومنهم من يبتغي بالحج رضوان الله ، ويكون هذا الابتغاء للرضوان بحسب اعتقادهم وفي ظنهم عند من جعل الآية في المشركين . وقيل : المراد بالفضل هنا : الثواب ، لا الأرباح في التجارة .
قوله : { وَإِذَا حَلَلْتُمْ فاصطادوا } هذا تصريح بما أفاده مفهوم { وَأَنتُمْ حُرُمٌ } أباح لهم الصيد بعد أن حظره عليهم لزوال السبب الذي حرّم لأجله وهو الإحرام . قوله : { وَلاَ يَجْرِمَنَّكُمْ شَنَانُ قَوْمٍ } قال ابن فارس : جرم وأجرم ولا جرم بمعنى قولك : لا بدّ ولا محالة ، وأصلها من جرم ، أي كسب . وقيل : المعنى : لا يحملنكم . قاله الكسائي وثعلب ، وهو يتعدّى إلى مفعولين ، يقال : جرمني كذا على بغضك ، أي حملني عليه ، ومنه قول الشاعر :
ولقد طعنت أبا عيينة طعنة ... جرمت فزارة بعدها أن يغضبوا
أي جملتهم على الغضب . وقال أبو عبيدة والفراء : معنى { لاَ يَجْرِمَنَّكُمْ } لا يكسبنكم بغض قوم أن تعتدوا الحق إلى الباطل ، والعدل إلى الجور ، والجريمة والجارم ، بمعنى الكاسب ، ومنه قول الشاعر :
جريمة ناهض في رأس نيق ... يرى لعظام ما جمعت صليباً
معناه كاسب قوت . والصليب : الودك ، ومنه قول الآخر :
يا أيها المشتكى عكلا وما جرمت ... إلى القبائل من قتل وإيئاس
أي كسبت ، والمعنى في الآية : لا يحملنكم بغض قوم على الاعتداء عليهم ، أولا يكسبنكم بغضهم اعتداءكم للحق إلى الباطل ، ويقال : جرم يجرم جرماً : إذا قطع . قال عليّ بن عيسى الرماني : وهو الأصل ، فجرم بمعنى حمل على الشيء لقطعه من غيره ، وجرم بمعنى كسب لانقطاعه إلى الكسب ، ولا جرم بمعنى حق لأن الحق يقطع عليه ، قال الخليل معنى : { لاَ جَرَمَ أَنَّ لَهُمُ النار } [ النحل : 62 ] لقد حقّ أن لهم النار . وقال الكسائي : جرم ، وأجرم لغتان بمعنى واحد : أي اكتسب . وقرأ ابن مسعود : « لاَ يَجْرِمَنَّكُمْ » بضم الياء ، والمعنى : لا يكسبنكم ولا يعرف البصريون أجرم ، وإنما يقولون جرم لا غير . والشنآن : البغض . وقرىء بفتح النون وإسكانها ، يقال شنيت الرجل أشنوه شناء ومشنأة وشنآناً كل ذلك : إذا أبغضته ، وشنآن هنا مضاف إلى المفعول ، أي بغض قوم منكم لا بغض قوم لكم .
قوله : { أَن صَدُّوكُمْ } بفتح الهمزة مفعول لأجله ، أي لأن صدّوكم . وقرأ أبو عمرو ، وابن كثير بكسر الهمزة على الشرطية ، وهو اختيار أبي عبيد وقرأ الأعمش : « إن يصدوكم » والمعنى على قراءة الشرطية : لا يحملنكم بغضهم إن وقع منهم الصدّ لكم عن المسجد الحرام على الاعتداء عليهم .

(2/261)

قال النحاس : وأما « إن صدّوكم » بكسر إن فالعلماء الجلة بالنحو والحديث والنظر يمنعون القراءة بها لأشياء : منها أن الآية نزلت عام الفتح سنة ثمان ، وكان المشركون صدّوا المؤمنين عام الحديبية سنة ست ، فالصد كان قبل الآية وإذا قرىء بالكسر لم يجز أن يكون إلا بعده كما تقول : لا تعط فلاناً شيئاً إن قاتلك ، فهذا لا يكون إلا للمستقبل وإن فتحت كان للماضي ، وما أحسن هذا الكلام . وقد أنكر أبو حاتم وأبو عبيدة « شنآن » بسكون النون ، لأن المصادر إنما تأتي في مثل هذا متحركة وخالفهما غيرهما فقال : ليس هذا مصدراً ، ولكنه اسم على وزن كسلان وغضبان .
ولما نهاهم عن الاعتداء أمرهم بالتعاون على البرّ والتقوى ، أي ليقصد بعضكم بعضاً على ذلك ، وهو يشمل كل أمر يصدق عليه أنه من البرّ والتقوى كائناً ما كان قيل إن البرّ والتقوى لفظان لمعنى واحد ، وكرر للتأكيد . وقال ابن عطية : إن البرّ يتناول الواجب والمندوب ، والتقوى تختص بالواجب . وقال الماوردي : إن في البرّ رضا الناس ، وفي التقوى رضا الله ، فمن جمع بينهما فقد تمت سعادته . ثم نهاهم سبحانه عن التعاون على الإثم والعدوان ، فالإثم : كل فعل أو قول يوجب إثم فاعله أو قائله ، والعدوان : التعدّي على الناس بما فيه ظلم ، فلا يبقى نوع من أنواع الموجبات للإثم ، ولا نوع من أنواع الظلم للناس ، الذين من جملتهم النفس إلا وهو داخل تحت هذا النهي ، لصدق هذين النوعين على كل ما يوجد فيه معناهما ، ثم أمر عباده بالتقوى ، وتوعد من خالف ما أمر به فتركه أو خالف ما نهى عنه ففعله ، بقوله : { إِنَّ الله شَدِيدُ آلْعِقَابِ } .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في شعب الإيمان عن ابن عباس في قوله : { أَوْفُواْ بالعقود } قال : ما أحل الله وما حرّم وما فرض ، وما حدّ في القرآن كله لا تغدروا ولا تنكثوا . وأخرج عبد الرزاق وعبد بن حميد عن قتادة قال : هي عقود الجاهلية الحلف ، وروى عنه ابن جرير أنه قال : ذكر لنا أن نبيّ الله صلى الله عليه وسلم كان يقول : « وأوفوا بعقد الجاهلية ولا تحدثوا عقداً في الإسلام » وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن الحسن في قوله : { أُحِلَّتْ لَكُمْ بَهِيمَةُ الأنعام } قال : الإبل والبقر والغنم . وأخرج ابن جرير عن ابن عمر في قوله : { أُحِلَّتْ لَكُمْ بَهِيمَةُ الأنعام } قال : ما في بطونها ، قلت : إن خرج ميتاً آكله؟ قال : نعم . وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي ، في شعب الإيمان ، عن ابن عباس في قوله : { إِلاَّ مَا يتلى عَلَيْكُمْ } قال : الميتة والدم ولحم الخنزير وما أهلّ لغير الله به ، إلى آخر الآية ، فهذا ما حرّم الله من بهيمة الأنعام .

(2/262)

وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { لاَ تُحِلُّواْ شَعَائِرَ الله } قال : كان المشركون يحجون البيت الحرام ، ويهدون الهدايا ، ويعظمون حرمة المشاعر ، وينحرون في حجهم ، فأراد المسلمون أن يغيروا عليهم ، فقال الله : { لاَ تُحِلُّواْ شَعَائِرَ الله } . وفي قوله : { وَلاَ الشهر الحرام } يعني : لا تستحلوا قتالاً فيه { ولا آمِّينَ البيت الحرام } يعني : من توجه قبل البيت الحرام ، فكان المؤمنون والمشركون يحجون جميعاً ، فنهى الله المؤمنين أن يمنعوا أحداً حجّ البيت أو يتعرضوا له من مؤمن أو كافر ، ثم أنزل الله بعد هذه الآية : { إِنَّمَا المشركون نَجَسٌ فَلاَ يَقْرَبُواْ المسجد الحرام بَعْدَ عَامِهِمْ هذا } [ التوبة : 28 ] وفي قوله : { يَبْتَغُونَ فَضْلاً } يعني : أنهم يرضون الله بحجهم { وَلاَ يَجْرِمَنَّكُمْ } يقول : لا يحملنكم { شَنَانُ قَوْمٍ } يقول : عداوة قوم . { وَتَعَاوَنُواْ عَلَى البر والتقوى } قال : البرّ ما أمرت به ، والتقوى ما نهيت عنه . وأخرج ابن جرير وابن أبي حاتم عنه في الآية قال : شعائر الله : ما نهى الله عنه أن تصيبه وأنت محرم ، والهدي : ما لم يقلد ، والقلائد : مقلدات الهدي . { ولا آمِّينَ البيت الحرام } يقول : من توجه حاجاً . وأخرج ابن جرير عنه في قوله : { لاَ تُحِلُّواْ شَعَائِرَ الله } قال : مناسك الحج .
وأخرج ابن أبي حاتم عن زيد بن أسلم قال : كان رسول الله صلى الله عليه وسلم بالحديبية وأصحابه ، حين صدهم المشركون عن البيت ، وقد اشتدّ ذلك عليهم ، فمر بهم أناس من المشركين ، من أهل المشرق يريدون العمرة ، فقال أصحاب رسول الله صلى الله عليه وسلم : نصدّ هؤلاء كما صدّنا أصحابنا ، فأنزل الله : { وَلاَ يَجْرِمَنَّكُمْ } الآية . وأخرج أحمد وعبد بن حميد والبخاري في تاريخه عن وابصة أن النبي صلى الله عليه وسلم قال له : « البرّ ما اطمأنّ إليه القلب واطمأنت إليه النفس ، والإثم ما حاك في القلب وتردّد في الصدر وإن أفتاك الناس وأفتوك » وأخرج ابن أبي شيبة وأحمد ، والبخاري ، في الأدب ، ومسلم والترمذي والحاكم والبيهقي ، عن النواس ابن سمعان قال : سألت النبي صلى الله عليه وسلم عن البرّ والإثم ، فقال : « البرّ حسن الخلق ، والإثم ما حاك في نفسك وكرهت أن يطلع عليه الناس » وأخرج أحمد وعبد بن حميد وابن حبان والطبراني ، والحاكم وصححه ، والبيهقي عن أبي أمامة ، أن رجلاً سأل النبيّ صلى الله عليه وسلم عن الإثم ، فقال : « ما حاك في نفسك فدعه » قال فما الإيمان؟ قال : « من ساءته سيئته ، وسرّته حسنته ، فهو مؤمن » .

(2/263)

حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ وَمَا أَكَلَ السَّبُعُ إِلَّا مَا ذَكَّيْتُمْ وَمَا ذُبِحَ عَلَى النُّصُبِ وَأَنْ تَسْتَقْسِمُوا بِالْأَزْلَامِ ذَلِكُمْ فِسْقٌ الْيَوْمَ يَئِسَ الَّذِينَ كَفَرُوا مِنْ دِينِكُمْ فَلَا تَخْشَوْهُمْ وَاخْشَوْنِ الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الْإِسْلَامَ دِينًا فَمَنِ اضْطُرَّ فِي مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لِإِثْمٍ فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (3)

هذا شروع في المحرّمات التي أشار إليها سبحانه بقوله : { إِلاَّ مَا يتلى عَلَيْكُمْ } . والميتة قد تقدّم ذكرها في البقرة ، وكذلك الدم ، ولحم الخنزير ، وما أهل به لغير الله ، وما هنا من تحريم مطلق الدم مقيد بكونه مسفوحاً كما تقدّم ، حملاً للمطلق على المقيد ، وقد ورد في السنة تخصيص الميتة بقوله صلى الله عليه وسلم : « أحلّ لنا ميتتان ودمان ، فأما الميتتان : فالحوت والجراد ، وأما الدمان : فالكبد والطحال » أخرجه الشافعي ، وأحمد ، وابن ماجه والدارقطني والبيهقي وفي إسناده مقال ، ويقوّيه حديث : « هو الطهور ماؤه والحلّ ميتته » ، وهو عند أحمد وأهل السنن وغيرهم ، وصححه جماعة منهم ابن خزيمة وابن حبان ، وقد أطلنا الكلام عليه في شرحنا للمنتقى . والإهلال : رفع الصوت لغير الله كأن يقول : بسم اللات والعزى ونحو ذلك ، ولا حاجة بنا هنا إلى تكرير ما قد أسلفناه ، ففيه ما لا يحتاج الناظر فيه إلى غيره .
{ والمنخنقة } هي التي تموت بالخنق : وهو حبس النفس ، سواء كان ذلك بفعلها كأن تدخل رأسها في حبل أو بين عودين ، أو بفعل آدميّ أو غيره . وقد كان أهل الجاهلية يخنقون الشاة ، فإذا ماتت أكلوها . { والموقوذة } هي التي تضرب بحجر أو عصا ، حتى تموت من غير تذكية ، يقال : وقَذَهَ يقَذُهَ وَقْذاً فهو وَقِيذٌ ، والوقذ : شدّة الضرب ، وفلان وقيذ ، أي مثخن ضرباً ، وقد كان أهل الجاهلية يفعلون ذلك ، فيضربون الأنعام بالخشب لآلهتهم حتى تموت ثم يأكلونها ، ومنه قول الفرزدق :
شغارةٌ تقِذ الفَصيلَ بِرِجْلها ... فطارةٌ لِقَوادِمِ الأظْفَارِ
قال ابن عبد البر : واختلف العلماء قديماً وحديثاً في الصيد بالبندق والحجر والمعراض ، ويعني بالبندق : قوس البندقة ، وبالمعراض : السهم الذي لا ريش له . أو العصا التي رأسها محدّد ، قال : فمن ذهب إلى أنه وقيذ لم يجزه إلا ما أدرك ذكاته ، على ما روى عن ابن عمر ، وهو قول مالك وأبي حنيفة وأصحابه والثوري والشافعي ، وخالفهم الشاميون في ذلك . قال الأوزاعي في المعراض : كله خرق أو لم يخرق ، فقد كان أبو الدرداء وفضالة بن عبيد وعبد الله بن عمر ومكحول لا يرون به بأساً . قال ابن عبد البرّ : هكذا ذكر الأوزاعي عن عبد الله بن عمر ، والمعروف عن ابن عمر ما ذكر مالك عن نافع ، قال : والأصل في هذا الباب والذي عليه العمل وفيه الحجة ، حديث عديّ بن حاتم ، وفيه : « ما أصاب بعرضه فلا تأكل فإنه وقيذ » ، انتهى .
قلت : والحديث في الصحيحين وغيرهما . عن عديّ قال : قلت : يا رسول الله ، إني أرمي بالمعراض الصيد ، فأصيب فقال : « إذا رميت بالمعراض فخرق فكله ، وإن أصاب بعرضه فإنما هو وقيذ فلا تأكله »

(2/264)

فقد اعتبر صلى الله عليه وسلم الخرق وعدمه ، فالحق : أنه لا يحلّ إلا ما خرق لا ما صدم ، فلا بد التذكية قبل الموت وإلا كان وقيذاً . وأما البنادق المعروفة الآن : وهي بنادق الحديد التي تجعل فيها البارود والرصاص ويرمى بها ، فلم يتكلم عليها أهل العلم لتأخر حدوثها ، فإنها لم تصل إلى الديار اليمنية إلا في المائة العاشرة من الهجرة ، وقد سألني جماعة من أهل العلم عن الصيد بها إذا مات ولم يتمكن الصائد من تذكيته حياً؟ والذي يظهر لي أنه حلال؛ لأنها تخرق وتدخل في الغالب من جانب منه وتخرج من الجانب الآخر ، وقد قال صلى الله عليه وسلم في الحديث الصحيح السابق : " إذا رميت بالمعراض فخرق فكله " ، فاعتبر الخرق في تحليل الصيد .
قوله : { والمتردية } هي التي تتردى من علو إلى أسفل فتموت ، من غير فرق بين أن تتردّى من جبل ، أو بئر ، أو مدفن ، أو غيرها ، والتردّي مأخوذ من الردى وهو الهلاك ، وسواء تردّت بنفسها أو ردّها غيرها . قوله : { والنطيحة } هي فعيلة بمعنى مفعولة ، وهي التي تنطحها أخرى فتموت من دون تذكية ، وقال قوم أيضاً : فعيلة بمعنى فاعلة ، لأن الدابتين تتناطحان فتموتان ، وقال : نطيحة ولم يقل : نطيح مع أنه قياس فعيل ، لأن لزوم الحذف مختص بما كان من هذا الباب ، صفة لموصوف مذكور ، فإن لم يذكر ثبتت التاء للنقل من الوصفية إلى الإسمية . وقرأ أبو ميسرة «والمنطوحة» .
قوله : { وَمَا أَكَلَ السبع } أي : ما افترسه ذو ناب كالأسد ، والنمر ، والذئب ، والضبع ، ونحوها ، والمراد هنا : ما أكل منه السبع ، لأن ما أكله السبع كله قد فنى ، ومن العرب من يخص اسم السبع بالأسد ، وكانت العرب إذا أكل السبع شاة ، ثم خلصوها منه أكلوها ، وإن ماتت ، ولم يذكوها . وقرأ الحسن وأبو حيوة " السبع " بسكون الباء ، وهي لغة لأهل نجد ومنه قول حسان في عتبة بن أبي لهب :
من يرجع العامَ إلى أهله ... فَما أكِيلُ السّبْع بالرَّاجعِ
وقرأ ابن مسعود «وأكيلة السبع» . وقرأ ابن عباس : «وأكيل السبع» . قوله : { إِلاَّ مَا ذَكَّيْتُمْ } في محل نصب على الاستثناء المتصل عند الجمهور ، وهو راجع على ما أدركت ذكاته من المذكورات سابقاً ، وفيه حياة ، وقال المدنيون : وهو المشهور من مذهب مالك ، وهو أحد قولي الشافعي أنه : إذا بلغ السبع منها إلى ما لا حياة معه فإنها لا تؤكل . وحكاه في الموطأ عن زيد بن ثابت ، وإليه ذهب إسماعيل القاضي ، فيكون الاستثناء على هذا القول منقطعاً ، أي حرمت عليكم هذه الأشياء ، لكن ما ذكيتم فهو الذي يحلّ ولا يحرم ، والأوّل أولى . والذكاة في كلام العرب : الذبح ، قاله قطرب وغيره . وأصل الذكاة في اللغة : التمام ، أي تمام استكمال القوّة ، والذكاء حدة القلب ، والذكاء سرعة الفطنة ، والذكوة ما تذكى منه النار ، ومنه أذكيت الحرب والنار : أوقدتهما ، وذكاء اسم الشمس ، والمراد هنا : إلا ما أدركتم ذكاته على التمام ، والتذكية في الشرع : عبارة عن إنهار الدم ، وفري الأوداج في المذبوح ، والنحر في المنحور ، والعقر في غير المقدور ، مقروناً بالقصد لله ، وذكر اسمه عليه .

(2/265)

وأما الآلة التي تقع بها الذكاة : فذهب الجمهور إلى أن كل ما أنهر الدم ، وأفرى الأوداج فهو آلة للذكاة ما خلا السن والعظم ، وبهذا جاءت الأحاديث الصحيحة .
قوله : { وَمَا ذُبِحَ عَلَى النصب } قال ابن فارس : النصب : حجر كان ينصب فيعبد ويصبّ عليه دماء الذبائح . والنصائب حجارة تنصب حوالي شفير البئر فتجعل عضائد . وقيل : النصب : جمع واحده نصاب ، كحمار وحمر . وقرأ طلحة بضم النون وسكون الصاد . وروى عن أبي عمرو بفتح النون وسكون الصاد . وقرأ الجحدري بفتح النون والصاد ، جعله اسماً موحداً كالجبل والجمل ، والجمع أنصاب كالأجبال والأجمال ، قال مجاهد : هي حجارة كانت حوالي مكة يذبحون عليها . قال ابن جريج : كانت العرب تذبح بمكة ، وتنضح بالدم ما أقبل من البيت ، ويشرّحون اللحم ويضعونه على الحجارة ، فلما جاء الإسلام قال المسلمون للنبي صلى الله عليه وسلم : نحن أحقّ أن نعظم هذا البيت بهذه الأفعال ، فأنزل الله { وَمَا ذُبِحَ عَلَى النصب } والمعنى : والنية بذلك تعظيم النصب لا أن الذبح عليها غير جائز ، ولهذا قيل : إن « على » بمعنى اللام : أي لأجلها . قاله قطرب ، وهو على هذا داخل فيما أهلّ به لغير الله ، وخصّ بالذكر لتأكيد تحريمه ، ولدفع ما كانوا يظنونه من أن ذلك لتشريف البيت وتعظيمه .
قوله : { وَأَنْ تَسْتَقْسِمُواْ بالأزلام } معطوف على ما قبله ، أي وحرّم عليكم الاستقسام بالأزلام ، والأزلام : قداح الميسر واحدها : زلم ، قال الشاعر :
بات يقاسيها غلام كالزّلم ... ليس براعي إبل ولا غنم ... ولا بجزار على لحم وضم ... وقال آخر :
فلئن جذيمة قتلت ساداتها ... فنساؤها يضربن بالأزلام
والأزلام للعرب ثلاثة أنواع : أحدها : مكتوب فيه افعل ، والآخر : مكتوب فيه لا تفعل ، والثالث : مهمل لا شيء عليه ، فيجعلها في خريطة معه ، فإذا أراد فعل شيء أدخل يده وهي متشابهة فأخرج واحداً منها ، فإن خرج الأوّل فعل ما عزم عليه ، وإن خرج الثاني تركه ، وإن خرج الثالث أعاد الضرب حتى يخرج واحد من الأوّلين . وإنما قيل لهذا الفعل استقسام؛ لأنهم كانوا يستقسمون به الرزق ، وما يريدون فعله ، كما يقال استسقى : أي استدعى السقي ، فالاستقسام : طلب القسم والنصيب . وجملة قداح الميسر عشرة ، وقد قدّمنا بيانها ، وكانوا يضربون بها في المقامرة ، وقيل : إن الأزلام كعاب فارس والروم التي يتقامرون بها ، وقيل : هي الشطرنج ، وإنما حرّم الله والاستقسام بالأزلام؛ لأنه تعرّض لدعوى علم الغيب ، وضرب من الكهانة .
قوله : { ذلكم فِسْقٌ } إشارة إلى الاستقسام بالأزلام ، أو إلى جميع المحرمات المذكورة هنا .

(2/266)

والفسق : الخروج عن الحدّ ، وقد تقدّم بيان معناه ، وفي هذا وعيد شديد؛ لأن الفسق هو أشدّ الكفر ، لا ما وقع عليه اصطلاح قوم من أنه منزلة متوسطة بين الإيمان والكفر . قوله : { اليوم يَئِسَ الذين كَفَرُواْ مِن دِينِكُمْ } المراد : اليوم الذي نزلت فيه الآية ، وهو يوم فتح مكة ، لثمان بقين من رمضان ، سنة تسع . وقيل : سنة ثمان؛ وقيل المراد باليوم : الزمان الحاضر وما يتصل به ، ولم يرد يوماً معيناً . و { يئس } فيه لغتان ييس بياءين يأساً ، وأيس يأيس إياساً وإياسة . قاله النضر بن شميل ، أي حصل لهم اليأس من إبطال دينكم ، وأن يردوكم إلى دينهم ، كما كانوا يزعمون { فَلاَ تَخْشَوْهُمْ } أي لا تخافوا منهم أن يغلبوكم أو يبطلوا دينكم { واخشون } فأنا القادر على كل شيء ، إن نصرتكم فلا غالب لكم ، وإن خذلتكم لم يستطع غيري أن ينصركم .
قوله : { اليوم أَكْمَلْتُ لَكُمْ دِينَكُمْ } جعلته كاملاً غير محتاج إلى إكمال لظهوره على الأديان كلها وغلبته لها ، ولكمال أحكامه التي يحتاج المسلمون إليها من الحلال والحرام والمشتبه ، ووفى ما تضمنه الكتاب والسنة من ذلك ، ولا يخفى ما يستفاد من تقديم قوله : { لَكُمْ } . قال الجمهور : المراد بالإكمال هنا : نزول معظم الفرائض والتحليل والتحريم . قالوا : وقد نزل بعد ذلك قرآن كثير كآية « الربا » وآية « الكلالة » ونحوهما . والمراد باليوم المذكور هنا : هو يوم الجمعة ، وكان يوم عرفة بعد العصر في حجة الوداع سنة عشر ، هكذا ثبت في الصحيح من حديث عمر بن الخطاب . وقيل : إنها نزلت في يوم الحجّ الأكبر .
قوله : { وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِى } بإكمال الدين المشتمل على الأحكام ، وبفتح مكة وقهر الكفار ، وإياسهم عن الظهور عليكم ، كما وعدتكم بقولي : { وَلأِتِمَّ نِعْمَتِى عَلَيْكُمْ } [ البقرة : 150 ] قوله : { وَرَضِيتُ لَكُمُ الإسلام دِيناً } أي أخبرتكم برضاي به لكم فإنه سبحانه لم يزل راضياً لأمة نبيه صلى الله عليه وسلم بالإسلام فلا يكون لاختصاص الرضا بهذا اليوم كثير فائدة ، إن حملناه على ظاهره ، ويحتمل أن يريد رضيت لكم الإسلام الذي أنتم عليه اليوم { ديناً } باقياً إلى انقضاء أيام الدنيا . وديناً منتصب على التمييز ، ويجوز أن يكون مفعولاً ثانياً .
قوله : { فَمَنِ اضطر فِى مَخْمَصَةٍ } هذا متصل بذكر المحرمات ، وما بينهما اعتراض ، أي من دعته الضرورة { فِى مَخْمَصَةٍ } أي مجاعة إلى أكل الميتة وما بعدها من المحرّمات . والخمص : ضمور البطن ، ورجل خميص وخمصان ، وامرأة خميصة وخمصانة ، ومنه أخمص القدم ، ويستعمل كثيراً في الجوع ، قال الأعشى : «
تبيتون في المشتاء ملأى بطونكم وجاراتكم غرثى يبتن خمائصاً » قوله : { غَيْرَ مُتَجَانِفٍ } الجنف : الميل ، والإثم : الحرام أي حال كون المضطرّ في مخمصة غير مائل لإثم ، وهو بمعنى غير باغ ولا عاد ، وكل مائل فهو متجانف وجنف .

(2/267)

وقرأ النخعي ويحيى بن وثاب والسلمي : «متجنف» ، { فَإِنَّ الله غَفُورٌ رَّحِيمٌ } به لا يؤاخذه بما ألجأته إليه الضرورة في الجوع مع عدم ميله بأكل ما حرّم عليه إلى الإثم ، بأن يكون باغياً على غيره ، أو متعدياً لما دعت إليه الضرورة حسبما تقدّم .
وقد أخرج ابن أبي حاتم والطبراني وابن مردويه ، والحاكم وصححه عن أبي أمامة قال : بعثني رسول الله صلى الله عليه وسلم إلى قومي أدعوهم إلى الله ورسوله ، وأعرض عليهم شعائر الإسلام ، فبينما نحن كذلك ، إذ جاءوا بقصعة دم واجتمعوا عليها يأكلونها ، قالوا : هلم يا صدى ، فكل ، قلت : ويحكم إنما أتيتكم من عند من يحرّم هذا عليكم ، لما أنزل الله عليه ، قالوا : وما ذاك؟ قال : فتلوت عليهم هذه الآية : { حُرّمَتْ عَلَيْكُمُ الميتة } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { وَمَا أُهِلَّ لِغَيْرِ الله بِهِ } قال : وما أهلّ للطواغيت به { والمنخنقة } قال : التي تخنق فتموت { والموقوذة } قال : التي تضرب بالخشبة فتموت . { والمتردية } قال : التي تتردى من الجبل فتموت . { والنطيحة } قال : الشاة التي تنطح الشاة { وَمَا أَكَلَ السبع } يقول : ما أخذ السبع ، { إِلاَّ مَا ذَكَّيْتُمْ } يقول : ذبحتم من ذلك ، وبه روح فكلوه { وَمَا ذُبِحَ عَلَى النصب } قال : النصب : أنصاب كانوا يذبحون ويهلون عليها { وَأَنْ تَسْتَقْسِمُواْ بالأزلام } قال : هي القداح كانوا يستقسمون بها في الأمور . { ذلكم فِسْقٌ } يعني : من أكل ذلك كله فهو فسق . وأخرج ابن أبي حاتم عنه قال : الرداة التي تتردّى في البئر . والمتردية التي تتردى من الجبل .
وأخرج ابن جرير عن سعيد بن جبير في قوله : { وَأَنْ تَسْتَقْسِمُواْ بالأزلام } قال : حصى بيض كانوا يضربون بها . وأخرج عبد بن حميد وابن جرير عن الحسن في الآية قال : كانوا إذا أرادوا أمراً أو سفراً يعمدون إلى قداح ثلاثة ، يكتبون على واحد منها : أمرني ، وعلى الآخر : نهاني ، ويتركون الثالث مخللاً بينهما ليس عليه شيء ثم يجيلونها ، فإن خرج الذي عليه : أمرني مضوا لأمرهم . وإن خرج الذي عليه : نهاني كفوا ، وإن خرج الذي ليس عليه شيء أعادوها .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { اليوم يَئِسَ الذين كَفَرُواْ مِن دِينِكُمْ } قال : يئسوا أن يرجعوا إلى دينهم أبداً . وأخرج البيهقي عنه في الآية قال : يقول يئس أهل مكة أن يرجعوا إلى دينهم عبادة ، الأوثان أبداً { فَلاَ تَخْشَوْهُمْ } في اتباع محمد { واخشون } في عبادة الأوثان وتكذيب محمد ، فلما كان واقفاً بعرفات نزل عليه جبريل وهو رافع يديه والمسلمون يدعون الله { اليوم أَكْمَلْتُ لَكُمْ دِينَكُمْ } يقول : حلالكم وحرامكم ، فلم ينزل بعد هذا حلال ولا حرام { وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِى } قال : منتي ، فلم يحج معكم مشرك { وَرَضِيتُ } يقول : اخترت { لَكُمُ الإسلام دِيناً } فمكث رسول الله صلى الله عليه وسلم بعد نزول هذه الآية أحداً وثمانين يوماً ، ثم قبضه الله إليه .

(2/268)

وأخرج ابن جرير وابن المنذر عنه قال : أخبر الله نبيه والمؤمنين أنه أكمل لهم الإيمان فلا يحتاجون إلى زيادة أبداً ، وقد أتمه فلا ينقص أبداً ، وقد رضيه فلا يسخطه أبداً . وأخرج البخاري ومسلم وغيرهما عن طارق بن شهاب قال : قالت اليهود لعمر : إنكم تقرءون آية في كتابكم ، لو علينا معشر اليهود نزلت لاتخذنا ذلك اليوم عيداً ، قال : وأيّ آية؟ قالوا : { اليوم أَكْمَلْتُ لَكُمْ دِينَكُمْ } قال عمر : والله إني لأعلم اليوم الذي نزلت فيه على رسول الله صلى الله عليه وسلم ، والساعة التي نزلت فيها ، نزلت على رسول الله صلى الله عليه وسلم عشية عرفة في يوم جمعة . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { فَمَنِ اضطر } يعني : إلى ما حرّم مما سمي في صدر هذه السورة : { فِى مَخْمَصَةٍ } يعني : في مجاعة { غَيْرَ مُتَجَانِفٍ لإِثْمٍ } يقول : غير متعمد لإثم .

(2/269)

يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَمَا عَلَّمْتُمْ مِنَ الْجَوَارِحِ مُكَلِّبِينَ تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمُ اللَّهُ فَكُلُوا مِمَّا أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ (4) الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ وَطَعَامُكُمْ حِلٌّ لَهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ إِذَا آَتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلَا مُتَّخِذِي أَخْدَانٍ وَمَنْ يَكْفُرْ بِالْإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ وَهُوَ فِي الْآَخِرَةِ مِنَ الْخَاسِرِينَ (5)

هذا شروع في بيان ما أحله الله لهم ، بعد بيان ما حرمه الله عليهم ، وسيأتي ذكر سبب نزول الآية . قوله : { مَاذَا أُحِلَّ لَهُمْ } أي شيء أحلّ لهم ، و أما الذي أحلّ لهم من المطاعم إجمالاً ومن الصيد ، ومن طعام أهل الكتاب ، ومن نسائهم ، قوله : { قُلْ أُحِلَّ لَكُمُ الطيبات } هي ما يستلذه آكله ويستطيبه مما أحله الله لعباده . وقيل : هي الحلال ، وقد سبق الكلام في هذا . وقيل : الطيبات : الذبائح لأنها طابت بالتذكية ، وهو تخصيص للعام بغير مخصص ، والسبب والسياق لا يصلحان لذلك .
قوله : { وَمَا عَلَّمْتُمْ مّنَ الجوارح } هو معطوف على الطيبات بتقدير مضاف لتصحيح المعنى : أي أحلّ لكم الطيبات وأحلّ لكم صيد ما علمتم من الجوارح ، وقرأ ابن عباس ومحمد بن الحنفية : «عُلِمتم» بضم العين وكسر اللام أي علمتم من أمر الجوارح والصيد بها . قال القرطبي : وقد ذكر بعض من صنف في أحكام القرآن أن الآية تدل على أن الإباحة تناولت ما علمنا من الجوارح ، وهو يتضمن الكلب ، وسائر جوارح الطير ، وذلك بموجب إباحة سائر وجوه الانتفاع فدلّ على جواز بيع الكلب ، والجوارح ، والانتفاع بها بسائر وجوه المنافع ، إلا ما خصه الدليل وهو الأكل من الجوارح ، أي الكواسب من الكلاب وسباع الطير . قال : أجمعت الأمة على أن الكلب إذا لم يكن أسود ، وعلمه مسلم ، ولم يأكل من صيده الذي صاده وأثر فيه بجرح ، أو تنييب ، وصاد به مسلم ، وذكر اسم الله عند إرساله أن صيده صحيح ، يؤكل بلا خلاف ، فإن انخرم شرط من هذه الشروط دخل الخلاف ، فإن كان الذي يصاد به غير كلب كالفهد وما أشبهه ، وكالبازي والصقر ونحوهما من الطير فجمهور الأمة على أن كل ما صاد بعد التعليم فهو جارح كاسب ، يقال : جرح فلان واجترح : إذا اكتسب ، ومنه الجارحة لأنه يكتسب بها ، ومنه اجتراح السيئات ، ومنه قوله تعالى : { وَيَعْلَمُ مَا جَرَحْتُم بالنهار } [ الأنعام : 60 ] . وقوله : { أَمْ حَسِبَ الذين اجترحوا السيئات } [ الجاثية : 21 ] . قوله : { مُكَلّبِينَ } حال ، والمكلب : معلم الكلاب لكيفية الاصطياد ، والأخصّ معلم الكلاب وإن كان معلم سائر الجوارح مثله ، لأن الاصطياد بالكلاب هو الغالب ، ولم يكتف بقوله : { وَمَا عَلَّمْتُمْ مّنَ الجوارح } مع أن التكليب هو التعليم ، لقصد التأكيد لما لا بدّ منه من التعليم . وقيل : إن السبع يسمى كلباً فيدخل كل سبع يصادّ به . وقيل : إن هذه الآية خاصة بالكلاب . وقد حكى ابن المنذر عن ابن عمر أنه قال : ما يصاد بالبزاة وغيرها من الطير فما أدركت ذكاته فهو لك حلال ، وإلا فلا تطعمه . قال ابن المنذر : وسئل أبو جعفر عن البازي هل يحلّ صيده؟ قال لا ، إلا أن تدرك ذكاته .

(2/270)

وقال الضحاك والسدّي : { وَمَا عَلَّمْتُمْ مّنَ الجوارح مُكَلّبِينَ } هي الكلاب خاصة ، فإن كان الكلب الأسود بهيماً فكره صيده الحسن وقتادة والنخعي . وقال أحمد : ما أعرف أحداً يرخص فيه إذا كان بهيماً ، وبه قال ابن راهويه . فأما عامة أهل العلم بالمدينة والكوفة فيرون جواز صيد كل كلب معلم ، واحتج من منع من صيد الكلب الأسود بقوله صلى الله عليه وسلم : « الكلب الأسود شيطان » أخرجه مسلم وغيره والحق أنه يحلّ صيد كل ما يدخل تحت عموم الجوارح ، من غير فرق بين الكلب وغيره ، وبين الأسود من الكلاب وغيره ، وبين الطير وغيره ، ويؤيد هذا أن سبب نزول الآية سؤال عديّ بن حاتم عن صيد البازي كما سيأتي .
قوله : { تُعَلّمُونَهُنَّ مِمَّا عَلَّمَكُمُ الله } الجملة في محل نصب على الحال أي مما علمكم الله ، مما أدركتموه بما خلقه فيكم من العقل الذي تهتدون به إلى تعليمها ، وتدريبها ، حتى تصير قابلة لإمساك الصيد عند إرسالكم لها . قوله : { فَكُلُواْ مِمَّا أَمْسَكْنَ عَلَيْكُمْ } الفاء للتفريع ، والجملة متفرّعة على ما تقدّم من تحليل صيد ما علموه من الجوارح ، « ومن » في قوله : { مِمَّا أَمْسَكْنَ عَلَيْكُمْ } للتبعيض ، لأن بعض الصيد لا يؤكل كالجلد ، والعظم ، وما أكله الكلب ونحوه ، وفيه دليل على أنه لا بد أن يمسكه على صاحبه ، فإن أكل منه فإنما أمسكه على نفسه كما في الحديث الثابت في الصحيح .
وقد ذهب الجمهور إلى أنه لا يحلّ أكل الصيد الذي يقصده الجارح من تلقاء نفسه من غير إرسال . وقال عطاء بن أبي رباح والأوزاعي وهو مرويّ عن سلمان الفارسي ، وسعد بن أبي وقاص ، وأبي هريرة وعبد الله بن عمر ، وروي عن عليّ ، وابن عباس والحسن البصري ، والزهري وربيعة ، ومالك ، والشافعي في القديم ، أنه يؤكل صيده ، ويردّ عليهم قوله تعالى : { مِمَّا أَمْسَكْنَ عَلَيْكُمْ } ، وقوله صلى الله عليه وسلم لعدي بن حاتم : « إذا أرسلت كلبك المعلم وذكرت اسم الله عليه فكل ما أمسك عليك » وهو في الصحيحين وغيرهما ، وفي لفظ لهما : « فإن أكل فلا تأكل ، فإني أخاف أن يكون أمسك على نفسه » وأما ما أخرجه أبو داود ، بإسناد جيد ، من حديث أبي ثعلبة قال : قال رسول الله صلى الله عليه وسلم : « إذا أرسلت كلبك المعلم وذكرت اسم الله فكل وإن أكل منه » وقد أخرجه أيضاً بإسناد جيد من حديث عمرو بن شعيب عن أبيه عن جدّه ، وأخرجه أيضاً النسائي ، فقد جمع بعض الشافعية بين هذه الأحاديث بأنه إن أكل عقب ما أمسكه فإنه يحرم لحديث عديّ بن حاتم ، وإن أمسكه ثم انتظر صاحبه فطال عليه الانتظار ، وجاع فأكل من الصيد لجوعه ، لا لكونه أمسكه على نفسه ، فإنه لا يؤثر ذلك ، ولا يحرم به الصيد ، وحملوا على ذلك حديث أبي ثعلبة الخشني ، وحديث عمرو بن شعيب ، وهذا جمع حسن .

(2/271)

وقال آخرون : إنه إذا أكل الكلب منه حرم لحديث عديّ ، وإن أكل غيره لم يحرم للحديثين الآخرين؛ وقيل : يحمل حديث أبي ثعلبة على ما إذا أمسكه وخلاه ، ثم عاد فأكل منه ، وقد سلك كثير من أهل العلم طريق الترجيح ، ولم يسلكوا طريق الجمع لما فيها من البعد ، قالوا : وحديث عديّ بن حاتم أرجح لكونه في الصحيحين . وقد قررت هذا المسلك في شرحي للمنتقى بما يزيد الناظر فيه بصيرة .
قوله : { واذكروا اسم الله عَلَيْهِ } الضمير في { عَلَيْهِ } يعود إلى { مَا عَلِمْتُمُ } أي سموا عليه عند إرساله ، أو لما أمسكن عليكم ، أي سموا عليه إذا أردتم ذكاته . وقد ذهب الجمهور إلى وجوب التسمية عند إرسال الجارح ، واستدلوا بهذه الآية . ويؤيده حديث عدي بن حاتم الثابت في الصحيحين ، وغيرهما بلفظ : « إذا أرسلت كلبك فاذكر اسم الله ، وإذا رميت بسهمك فاذكر اسم الله » وقال بعض أهل العلم : إن المراد التسمية عند الأكل . قال القرطبي : وهو الأظهر ، واستدلوا بالأحاديث التي فيها الإرشاد إلى التسمية وهذا خطأ ، فإن النبي صلى الله عليه وسلم قد وقت التسمية بإرسال الكلب وإرسال السهم ، ومشروعية التسمية عند الأكل حكم آخر . ومسألة غير هذه المسألة ، فلا وجه لحمل ما ورد في الكتاب والسنة هنا على ما ورد في التسمية عند الأكل ، ولا ملجىء إلى ذلك ، وفي لفظ في الصحيحين من حديث عديّ : « إن أرسلت كلبك وسميت فأخذ فكل » وقد ذهب جماعة إلى أن التسمية شرط ، وذهب آخرون إلى أنها سنة فقط ، وذهب جماعة إلى أنها شرط على الذاكر لا الناسي ، وهذا أقوى الأقوال وأرجحها . قوله : { واتقوا الله إِنَّ الله سَرِيعُ الحساب } أي حسابه سبحانه ، سريع إتيانه ، وكل آت قريب .
قوله : { اليوم أُحِلَّ لَكُمُ الطيبات } هذه الجملة مؤكدة للجملة الأولى ، وهي قوله : { أُحِلَّ لَكُمُ الطيبات } وقد تقدّم بيان الطيبات . قوله : { وَطَعَامُ الذين أُوتُواْ الكتاب حِلٌّ لَّكُمْ } الطعام اسم لما يؤكل ، ومنه الذبائح ، وذهب أكثر أهل العلم إلى تخصيصه هنا بالذبائح . وفي هذه الآية دليل على أن جميع طعام أهل الكتب من غير فرق بين اللحم وغيره حلال للمسلمين وإن كانوا لا يذكرون على ذبائحهم اسم الله ، وتكون هذه الآية مخصصة لعموم قوله : { وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسم الله عَلَيْهِ } [ الأنعام : 121 ] . وظاهر هذا أن ذبائح أهل الكتاب حلال ، وإن ذكر اليهوديّ على ذبيحته اسم عزير ، وذكر النصرانيّ على ذبيحته اسم المسيح . وإليه ذهب أبو الدرداء وعبادة بن الصامت ، وابن عباس والزهري وربيعة ، والشعبي ومكحول .

(2/272)

وقال عليّ وعائشة وابن عمر : إذا سمعت الكتابيّ يسمى غير الله فلا تأكل ، وهو قول طاوس والحسن ، وتمسكوا بقوله تعالى : { وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسم الله عَلَيْهِ } [ الأنعام : 121 ] ويدل عليه أيضاً قوله : { وَمَا أُهِلَّ لِغَيْرِ الله بِهِ } [ النحل : 115 ] وقال مالك : إنه يكره ولا يحرم . فهذا الخلاف إذا علمنا أن أهل الكتاب ذكروا على ذبائحهم اسم غير الله ، وأما مع عدم العلم فقد حكى الكيا الطبري وابن كثير الإجماع على حلها لهذه الآية ، ولما ورد في السنة من أكله صلى الله عليه وسلم من الشاة المصلية التي أهدتها إليه اليهودية وهو في الصحيح ، وكذا الجراب الشحم الذي أخذه بعض الصحابة من خيبر ، وعلم بذلك النبي صلى الله عليه وسلم ، وهو في الصحيح ، أيضاً وغير ذلك .
والمراد بأهل الكتاب هنا اليهود والنصارى . وأما المجوس ، فذهب الجمهور إلى أنها لا تؤكل ذبائحهم ، ولا تنكح نساؤهم؛ لأنهم ليسوا بأهل كتاب على المشهور عند أهل العلم ، وخالف في ذلك أبو ثور ، وأنكر عليه الفقهاء ذلك ، حتى قال أحمد بن حنبل : أبو ثور كاسمه ، يعني في هذه المسألة ، وكأنه تمسك بما يروى عن النبي صلى الله عليه وسلم مرسلاً أنه قال في المجوس : « سنوا بهم سنة أهل الكتاب » ، ولم يثبت بهذا اللفظ ، وعلى فرض أن له أصلاً ففيه زيادة تدفع ما قاله ، وهي قوله : « غير آكلي ذبائحهم ، ولا ناكحي نسائهم » وقد رواه بهذه الزيادة جماعة ممن لا خبرة له بفنّ الحديث من المفسرين والفقهاء ، ولم يثبت الأصل ولا الزيادة ، بل الذي ثبت في الصحيح أن النبي أخذ الجزية من مجوس هجر ، وأما بنو تغلب فكان عليّ بن أبي طالب ينهى عن ذبائحهم لأنهم عرب ، وكان يقول : إنهم لم يتمسكوا بشيء من النصرانية إلا بشرب الخمر ، وهكذا سائر العرب المتنصرة كتنوخ وجذام ، ولخم ، وعاملة ، ومن أشبههم . قال ابن كثير : وهو قول غير واحد من السلف والخلف . وروي عن سعيد بن المسيب والحسن البصري إنهما كانا لا يريان بأساً بذبيحة نصارى بني تغلب . وقال القرطبي : وقال جمهور الأمة إن ذبيحة كل نصراني حلال ، سواء كان من بني تغلب ، أو من غيرهم ، وكذلك اليهودي . قال : ولا خلاف بين العلماء أن ما لا يحتاج إلى ذكاة كالطعام يجوز أكله .
قوله : { وَطَعَامُكُمْ حِلٌّ لَّهُمْ } أي وطعام المسلمين حلال لأهل الكتاب ، وفيه دليل على أنه يجوز للمسلمين أن يطعموا أهل الكتاب من ذبائحهم ، وهذا من باب المكافأة والمجازاة وإخبار المسلمين بأن ما يأخذونه منهم من أعراض الطعام حلال لهم ، بطريق الدلالة الالتزامية .
قوله : { والمحصنات مِنَ المؤمنات } اختلف في تفسير المحصنات هنا ، فقيل : العفائف ، وقيل : الحرائر . وقرأ الشعبي بكسر الصاد ، وبه قرأ الكسائي . وقد تقدّم الكلام في هذا مستوفي في البقرة والنساء .

(2/273)

والمحصنات مبتدأ ، ومن المؤمنات وصف له ، والخبر محذوف ، أي حلّ لكم ، وذكرهنّ هنا توطئة وتمهيداً لقوله : { والمحصنات مِنَ الذين أُوتُواْ الكتاب مِن قَبْلِكُمْ } والمراد بهنّ : الحرائر دون الإماء ، هكذا قال الجمهور ، وحكى ابن جرير عن طائفة من السلف أن هذه الآية تعمّ كل كتابية حرةّ أو أمة . وقيل : المراد بأهل الكتاب هنا الإسرائيليات ، وبه قال الشافعي ، وهو تخصيص بغير مخصص . وقال عبد الله بن عمر : لا تحلّ النصرانية ، قال : ولا أعلم شركاً أكبر من أن تقول ربها عيسى ، وقد قال الله { وَلاَ تَنْكِحُواْ المشركات حتى يُؤْمِنَّ } الآية [ البقرة : 221 ] ، ويجاب عنه بأن هذه الآية مخصصة للكتابيات من عموم المشركات فيبنى العام على الخاص . وقد استدل من حرّم نكاح الإماء الكتابيات بهذه الآية لأنه حملها على الحرائر ، وبقوله تعالى { فَمِنْ مَّا مَلَكَتْ أيمانكم مّن فتياتكم المؤمنات } [ النساء : 25 ] وقد ذهب إلى هذا كثير من أهل العلم وخالفهم من قال : إن الآية تعم أو تخصّ العفائف كما تقدّم . والحاصل أنه يدخل تحت هذه الآية الحرّة العفيفة من الكتابيات على جميع الأقوال ، إلا على قول ابن عمر في النصرانية ، ويدخل تحتها الحرّة التي ليست بعفيفة ، والأمة العفيفة ، على قول من يقول إنه يجوز استعمال المشرك في كلا معنييه ، وأما من لم يجوز ذلك فإن حمل المحصنات هنا على الحرائر لم يقل بجواز نكاح الأمة ، عفيفة كانت أو غير عفيفة ، إلا بدليل آخر ، ويقول بجواز نكاح الحرّة عفيفة كانت أو غير عفيفة ، وإن حمل المحصنات هنا على العفائف قال بجواز نكاح الحرة العفيفة ، والأمة العفيفة ، دون غير العفيفة منهما .
قوله : { إِذَآ آتَيْتُمُوهُنَّ أُجُورَهُنّ } أي مهورهنّ ، وجواب { إذا } محذوف أي فهنّ حلال ، أو هي ظرف لخبر المحصنات المقدر أي حلّ لكم . قوله : { مُّحْصِنِينَ } منصوب على الحال ، أي حال كونكم أعفاء بالنكاح ، وكذا قوله : { غَيْرَ مسافحين } منصوب على الحال من الضمير في محصنين ، أو صفة لمحصنين ، والمعنى : غير مجاهرين بالزنا . قوله : { وَلاَ مُتَّخِذِى أَخْدَانٍ } معطوف على { غَيْرَ مسافحين } أو على { مسافحين } . " وَلاَ " مزيدة للتأكيد ، والخدن يقع على الذكر والأنثى ، أي لم يتخذوا معشوقات ، فقد شرط الله في الرجال العفة ، وعدم المجاهرة بالزنا ، وعدم اتخاذ أخدان ، كما شرط في النساء أن يكنّ محصنات { وَمَن يَكْفُرْ بالإيمان } أي بشرائع الإسلام { فَقَدْ حَبِطَ عَمَلُهُ } أي بطل ، { وَهُوَ فِى الآخرة مِنَ الخاسرين } وقرأ ابن السميفع : «فقد حبط» بفتح الباء ا ه .
وقد أخرج ابن جرير ، وابن المنذر وابن أبي حاتم والطبراني ، والحاكم وصححه والبيهقي في سننه ، عن أبي رافع؛ أن النبي صلى الله عليه وسلم أمره بقتل الكلاب في الناس ، فقالوا : يا رسول الله ، ماذا يحلّ لنا من هذه الأمة التي أمرت بقتلها؟ فسكت النبي صلى الله عليه وسلم ، فأنزل الله : { يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ } الآية .

(2/274)

وأخرج ابن جرير عن عكرمة نحوه . وأخرج أيضاً عن محمد بن كعب القرظي نحوه . وأخرج ابن أبي حاتم ، عن سعيد بن جبير ، أن عدّي بن حاتم وزيد بن المهلهل الطائيين ، سألا رسول الله صلى الله عليه وسلم ، فقالا : يا رسول الله ، إنا قوم نصيد بالكلاب والبزاة فنزلت . وأخرج عبد بن حميد وابن جرير عن الشعبي؛ أن عدّي بن حاتم الطائيّ أتى رسول الله صلى الله عليه وسلم فسأله ، فذكر نحوه .
وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { وَمَا عَلَّمْتُمْ مّنَ الجوارح مُكَلّبِينَ } قال : هي الكلاب المعلمة ، والبازي والجوارح يعني الكلاب والفهود والصقور وأشباهها . وأخرج ابن جرير عنه قال : آية المعلم أن يمسك صيده فلا يأكل منه حتى يأتي صاحبه . وأخرج عنه أيضاً قال : إذا أكل الكلب فلا تأكل ، فإنما أمسك على نفسه . وأخرج عبد بن حميد عنه نحوه ، وإذا أكل الصقر فلا تأكل لأن الكلب تستطيع أن تضر به والصقر لا تستطيع .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، والبيهقي في سننه عنه في قوله : { وَطَعَامُ الذين أُوتُواْ الكتاب } قال : ذبائحهم ، وفي قوله : { والمحصنات مِنَ الذين أُوتُواْ الكتاب مِن قَبْلِكُمْ } قال : حلّ لكم { إِذَآ آتَيْتُمُوهُنَّ أُجُورَهُنّ } يعني مهورهنّ { مُّحْصِنِينَ } يعني تنكحونهنّ بالمهر والبينة { غَيْرَ مسافحين } غير متغالين بالزنا { وَلاَ مُتَّخِذِى أَخْدَانٍ } يعني يسرّون بالزنا . وأخرج عبد بن حميد ، عن قتادة في قوله : { والمحصنات مِنَ المؤمنات والمحصنات مِنَ الذين أُوتُواْ الكتاب مِن قَبْلِكُم } قال : أحلّ الله لنا محصنتين محصنة مؤمنة ومحصنة من أهل الكتاب ، نساؤنا عليهم حرام ، ونساؤهم لنا حلال . وأخرج ابن جرير عن جابر قال : قال رسول الله صلى الله عليه وسلم : « نتزوج نساء أهل الكتاب ولا يتزوجون نساءنا » وأخرج عبد الرزاق وابن جرير عن عمر بن الخطاب قال : المسلم يتزوّج النصرانية ولا يتزوج النصرانيّ المسلمة . وأخرج الطبراني ، والحاكم وصححه عن ابن عباس قال : إنما أحلت ذبائح اليهود والنصارى من أجل أنهم آمنوا بالتوراة والإنجيل . وأخرج عبد بن حميد وابن جرير عن مجاهد في قوله : { والمحصنات مِنَ الذين أُوتُواْ الكتاب } قال الحرائر . وأخرج عبد بن حميد عن الضحاك قال : العفائف .

(2/275)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا قُمْتُمْ إِلَى الصَّلَاةِ فَاغْسِلُوا وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُوا بِرُءُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَيْنِ وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا وَإِنْ كُنْتُمْ مَرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ أَوْ لَامَسْتُمُ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيدًا طَيِّبًا فَامْسَحُوا بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِنْهُ مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُمْ مِنْ حَرَجٍ وَلَكِنْ يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ (6)

قوله : { إِذَا قُمْتُمْ } إذا أردتم القيام تعبيراً بالمسبب عن السبب كما في قوله : { فَإِذَا قَرَأْتَ القرءان فاستعذ بالله } [ النحل : 98 ] . وقد اختلف أهل العلم في هذا الأمر عند إرادة القيام إلى الصلاة ، فقالت طائفة : هو عام في كل قيام إليها سواء كان القائم متطهراً أو محدثاً ، فإنه ينبغي له إذا قام إلى الصلاة أن يتوضأ ، وهو مرويّ عن عليّ وعكرمة . وقال ابن سيرين : كان الخلفاء يتوضئون لكل صلاة . وقالت طائفة أخرى : إن هذا الأمر خاص بالنبي صلى الله عليه وسلم وهو ضعيف ، فإن الخطاب للمؤمنين والأمر لهم . وقالت طائفة : الأمر للندب طلباً للفضل . وقال آخرون : إن الوضوء لكل صلاة كان فرضاً عليهم بهذه الآية . ثم نسخ في فتح مكة . وقال جماعة : هذا الأمر خاص بمن كان محدثاً . وقال آخرون : المراد إذا قمتم من النوم إلى الصلاة ، فيعمّ الخطاب كل قائم من نوم . وقد أخرج مسلم وأحمد وأهل السنن عن بريدة قال : كان النبي صلى الله عليه وسلم يتوضأ عند كل صلاة . فلما كان يوم الفتح ، توضأ ومسح على خفيه ، وصلى الصلوات بوضوء واحد ، فقال له عمر : يا رسول الله ، إنك فعلت شيئاً لم تكن تفعله ، فقال : « عمداً فعلته يا عمر » ، وهو مرويّ من طرق كثيرة بألفاظ متفقة في المعنى . وأخرج البخاري وأحمد وأهل السنن عن عمرو بن عامر الأنصاري سمعت أنس بن مالك يقول : كان النبي صلى الله عليه وسلم يتوضأ عند كل صلاة قال : قلت : فأنتم كيف كنتم تصنعون؟ قال : كنا نصلي الصلوات بوضوء واحد ما لم نحدث ، فتقرر بما ذكر أن الوضوء لا يجب إلا على المحدث ، وبه قال جمهور أهل العلم وهو الحق .
قوله : { فاغسلوا وُجُوهَكُمْ } الوجه في اللغة مأخوذ من المواجهة ، وهو عضو مشتمل على أعضاء ، وله طول وعرض ، فحده في الطول : من مبتدأ سطح الجبهة إلى منتهى اللحيين ، وفي العرض ، من الأذن إلى الأذن ، وقد ورد الدليل بتخليل اللحية . واختلف العلماء في غسل ما استرسل ، والكلام في ذلك مبسوط في مواطنه . وقد اختلف أهل العلم أيضاً : هل يعتبر في الغسل الدلك باليد أم يكفي إمرار الماء؟ والخلاف في ذلك معروف ، والمرجع اللغة العربية ، فإن ثبت فيها أن الدلك داخل في مسمى الغسل ، كان معتبراً وإلا فلا . قال في شمس العلوم : غسل الشيء غسلاً إذا أجرى عليه الماء ودلكه انتهى . وأما المضمضة والإستنشاق ، فإذا لم يكن لفظ الوجه يشمل باطن الفم والأنف فقد ثبت غسلها بالسنة الصحيحة ، والخلاف في الوجوب وعدمه معروف . وقد أوضحنا ما هو الحق في مؤلفاتنا .
قوله : { وَأَيْدِيَكُمْ إِلَى المرافق } « إلى » للغاية ، وأما كون ما بعدها يدخل فيما قبلها فمحل خلاف .

(2/276)

وقد ذهب سيبويه وجماعة إلى أن ما بعدها إن كان من نوع ما قبلها دخل وإلا فلا . وقيل : إنها هنا بمعنى مع وذهب قوم إلى أنها تفيد الغاية مطلقاً ، وأما الدخول وعدمه فأمر يدور مع الدليل : وقد ذهب الجمهور إلى أن المرافق تغسل ، واستدلوا بما أخرجه الدارقطني والبيهقي من طريق القاسم بن محمد بن عبد الله ابن محمد بن عقيل عن جدّه عن جابر بن عبد الله ، قال : كان رسول الله صلى الله عليه وسلم إذا توضأ أدار الماء على مرفقيه . ولكن القاسم هذا متروك ، وجدّه ضعيف .
قوله : { وامسحوا بِرُؤُوسِكُمْ } قيل : الباء زائدة ، والمعنى : امسحوا رءوسكم ، وذلك يقتضي تعميم المسح لجميع الرأس . وقيل : هي للتبعيض ، وذلك يقتضي أنه يجزىء مسح بعضه . واستدل القائلون بالتعميم بقوله تعالى في التيمم : { فامسحوا بِوُجُوهِكُمْ } ولا يجزىء مسح بعض الوجه اتفاقاً . وقيل إنها للإلصاق ، أي ألصقوا أيديكم برءوسكم ، وعلى كل حال فقد ورد في السنة المطهرة ما يفيد أنه يكفي مسح بعض الرأس كما أوضحناه في مؤلفاتنا ، فكان هذا دليلاً على المطلوب غير محتمل كاحتمال الآية على فرض أنها محتملة ، ولا شك أن من أمر غيره بأن يمسح رأسه كان ممتثلاً بفعل ما يصدق عليه مسمى المسح ، وليس في لغة العرب ما يقتضي أنه لا بد في مثل هذا الفعل من مسح جميع الرأس ، وهكذا سائر الأفعال المتعدية نحو : اضرب زيداً أو اطعنه أو ارجمه ، فإنه يوجد المعنى العربي بوقوع الضرب أو الطعن أو الرجم على عضو من أعضائه ، ولا يقول قائل من أهل اللغة أو من هو عالم بها : إنه لا يكون ضارباً إلا بإيقاع الضرب على كل جزء من أجزاء زيد ، وكذلك الطعن والرجم وسائر الأفعال ، فاعرف هذا حتى يتبين لك ما هو الصواب من الأقوال في مسح الرأس . فإن قلت : يلزم مثل هذا في غسل الوجه واليدين والرجلين . قلت : ملتزم لولا البيان من السنة في الوجه ، والتحديد بالغاية في اليدين والرجلين بخلاف الرأس ، فإنه ورد في السنة مسح الكل ومسح البعض .
قوله : { وَأَرْجُلَكُمْ إِلَى الكعبين } قرأ نافع بنصب الأرجل ، وهي قراءة الحسن البصري والأعمش ، وقرأ ابن كثير وأبو عمرو وحمزة بالجرّ . وقراءة النصب تدل على أنه يجب غسل الرجلين ، لأنها معطوفة على الوجه ، وإلى هنا ذهب جمهور العلماء . وقراءة الجرّ تدل على أنه يجوز الاقتصار على مسح الرجلين ، لأنها معطوفة على الرأس ، وإليه ذهب ابن جرير الطبري ، وهو مرويّ عن ابن عباس . قال ابن العربي : اتفقت الأمة على وجوب غسلهما ، وما علمت من ردّ ذلك إلا الطبري من فقهاء المسلمين ، والرافضة من غيرهم ، وتعلق الطبري بقراءة الجرّ قال القرطبي : قد روى عن ابن عباس أنه قال : الوضوء غسلتان ومسحتان ، قال : وكان عكرمة يمسح رجليه وقال : ليس في الرجلين غسل ، إنما نزل فيهما المسح .

(2/277)

وقال عامر الشعبي : نزل جبريل بالمسح . قال : وقال قتادة : افترض الله مسحتين وغسلتين . قال : وذهب ابن جرير الطبري إلى أن فرضهما التخيير بين الغسل والمسح ، وجعل القراءتين كالروايتين ، وقواه النحاس ، ولكنه قد ثبت في السنة المطهرة بالأحاديث الصحيحة من فعله صلى الله عليه وسلم وقوله غسل الرجلين فقط ، وثبت عنه أنه قال : « ويل للأعقاب من النار » ، وهو في الصحيحين وغيرهما ، فأفاد وجوب غسل الرجلين ، وأنه لا يجزىء مسحهما ، لأن شأن المسح أن يصيب ما أصاب ويخطىء ما أخطأ ، فلو كان مجزئاً لما قال « ويل للأعقاب من النار » ، وقد ثبت عنه أنه قال بعد أن توضأ وغسل رجليه : « هذا وضوء لا يقبل الله الصلاة إلا به » وقد ثبت في صحيح مسلم وغيره : أن رجلاً توضأ فترك على قدمه مثل موضع الظفر ، فقال له : « ارجع فأحسن وضوءك » وأما المسح على الخفين فهو ثابت بالأحاديث المتواترة .
وقوله : { إِلَى الكعبين } الكلام فيه كالكلام في قوله : { إِلَى المرافق } وقد قيل في وجه جمع المرافق وتثنية الكعاب : إنه لما كان في كل رجل كعبان ولم يكن في كل يد إلا مرفق واحد ثنيت الكعاب تنبيهاً على أن لكل رجل كعبين ، بخلاف المرافق فإنها جمعت؛ لأنه لما كان في كل يد مرفق واحد لم يتوهم وجود غيره ، ذكر معنى هذا ابن عطية . وقال الكواشي : ثنى الكعبين وجمع المرافق لنفي توهم أن في كل واحدة أمن الرجلين كعبين ، وإنما في كل واحدة كعب واحد ، له طرفان من جانبي الرجل ، بخلاف المرفق فهي أبعد عن الوهم انتهى .
وبقي من فرائض الوضوء النية والتسمية ، ولم يذكرا في هذه الآية ، بل وردت بهما السنة وقيل : إن في هذه الآية ما يدلّ على النية ، لأنه لما قال : { إِذَا قُمْتُمْ إِلَى الصلاة فاغسلوا وُجُوهَكُم } كان تقدير الكلام : فاغسلوا وجوهكم لها ، وذلك هو النية المعتبرة .
قوله : { وَإِن كُنتُمْ جُنُباً فاطهروا } أي فاغتسلوا بالماء . وقد ذهب عمر بن الخطاب وابن مسعود إلى أن الجنب لا يتيمم ألبتة ، بل يدع الصلاة حتى يجد الماء استدلالاً بهذه الآية ، وذهب الجمهور إلى وجوب التيمم للجنابة مع عدم الماء ، وهذه الآية هي للواجد ، على أن التطهر هو أعمّ من الحاصل بالماء أو بما هو عوض عنه مع عدمه ، وهو التراب . وقد صحّ عن عمر وابن مسعود الرجوع إلى ما قاله الجمهور للأحاديث الصحيحة الواردة في تيمم الجنب مع عدم الماء . وقد تقدّم تفسير الجنب في النساء .
قوله : { وَإِنْ كُنتُم مرضى أَوْ على سَفَرٍ أَوْ جَاء أَحَدٌ مّنْكُمْ مّن الغائط }

(2/278)

[ النساء : 43 ] وقد تقدّم تفسير هذا في سورة النساء مستوفى ، وكذلك تقدّم الكلام على ملامسة النساء ، وعلى التيمم وعلى الصعيد ، و « من » في قوله : { مِنْهُ } لابتداء الغاية ، وقيل : للتبعيض . قيل : ووجه تكرير هذا هنا لاستيفاء الكلام في أنواع الطهارة { مَا يُرِيدُ الله لِيَجْعَلَ عَلَيْكُم مّنْ حَرَجٍ } أي ما يريد بأمركم بالطهارة بالماء أو بالتراب التضييق عليكم في الدين ، ومنه قوله تعالى : { وَمَا جَعَلَ عَلَيْكمْ فِي الدين مِنْ حَرَج } [ الحج : 78 ] ثم قال : { ولكن يُرِيدُ لِيُطَهّرَكُمْ } من الذنوب ، وقيل : من الحدث الأصغر والأكبر ، { وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ } أي بالترخيص لكم في التيمم عند عدم الماء ، أو بما شرعه لكم من الشرائع التي عرّضكم بها للثواب ، { لَعَلَّكُمْ تَشْكُرُونَ } نعمته عليكم ، فتستحقون بالشكر ثواب الشاكرين .
وقد أخرج مالك والشافعي وعبد بن حميد وابن المنذر عن زيد بن أسلم ، في قوله : { إِذَا قُمْتُمْ إِلَى الصلاة } قال : قمتم من المضاجع ، يعني : النوم . وأخرج ابن جرير عن السدّي مثله . وأخرج ابن جرير أيضاً عنه يقول : إذا قمتم وأنتم على غير طهر . وأخرج ابن أبي شيبة عن الحسن ، في قوله : { فاغسلوا وُجُوهَكُمْ } قال : ذلك الغسل الدلك . وأخرج سعيد بن منصور وابن أبي شيبة وابن جرير عن أنس أنه قيل له : إن الحجاج خطبنا فقال : اغسلوا وجوهكم وأيديكم وامسحوا برؤوسكم وأرجلكم ، وأنه ليس شيء من ابن آدم أقرب إلى الخبث من قدميه فاغسلوا بطونهما ، وظهورهما ، وعراقيبهما . قال أنس : صدق الله وكذب الحجاج . قال الله : { وامسحوا بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ } وكان أنس إذا مسح قدميه بلهما .
وأخرج سعيد بن منصور عن عبد الرحمن بن أبي ليلى قال : اجتمع أصحاب رسول الله صلى الله عليه وسلم على غسل القدمين . وأخرج عبد بن حميد وابن جرير وابن المنذر ، عن مجاهد في قوله : { مِنْ حَرَجٍ } قال : من ضيق . وأخرج عبد بن حميد ، وأبو الشيخ عن سعيد بن جبير في قوله : { وَيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ } قال : تمام النعمة دخول الجنة ، لم يتمّ نعمته على عبد لم يدخل الجنة .

(2/279)

وَاذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ وَمِيثَاقَهُ الَّذِي وَاثَقَكُمْ بِهِ إِذْ قُلْتُمْ سَمِعْنَا وَأَطَعْنَا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ (7) يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونُوا قَوَّامِينَ لِلَّهِ شُهَدَاءَ بِالْقِسْطِ وَلَا يَجْرِمَنَّكُمْ شَنَآَنُ قَوْمٍ عَلَى أَلَّا تَعْدِلُوا اعْدِلُوا هُوَ أَقْرَبُ لِلتَّقْوَى وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ (8) وَعَدَ اللَّهُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ مَغْفِرَةٌ وَأَجْرٌ عَظِيمٌ (9) وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا أُولَئِكَ أَصْحَابُ الْجَحِيمِ (10) يَا أَيُّهَا الَّذِينَ آَمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ هَمَّ قَوْمٌ أَنْ يَبْسُطُوا إِلَيْكُمْ أَيْدِيَهُمْ فَكَفَّ أَيْدِيَهُمْ عَنْكُمْ وَاتَّقُوا اللَّهَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (11)

{ نِعْمَةَ الله } قيل : هي الإسلام . والميثاق : العهد . قيل : المراد به هنا : ما أخذه على بني آدم كما قال : { وَإِذْ أَخَذَ رَبُّكَ مِن بَنِى ءادَمَ } الآية [ الأعراف : 172 ] . قال مجاهد وغيره : نحن وإن لم نذكره فقد أخبرنا الله به . وقيل : هو خطاب لليهود ، والعهد : ما أخذه عليهم في التوراة . وذهب جمهور المفسرين من السلف ومن بعدهم ، إلى أنه العهد الذي أخذه النبي صلى الله عليه وسلم ليلة العقبة عليهم ، وهو السمع والطاعة في المنشط والمكره ، وأضافه تعالى إلى نفسه؛ لأنه عن أمره وإذنه ، كما قال { إِنَّمَا يُبَايِعُونَ الله } [ الفتح : 10 ] ، وبيعة العقبة مذكورة في كتب السيرة ، وهذا متصل بقوله { أَوْفُواْ بالعقود } [ المائدة : 1 ] . قوله { إِذْ قُلْتُمْ سَمِعْنَا وَأَطَعْنَا } أي وقت قولكم هذا القول ، وهذا متعلق بواثقكم ، أو بمحذوف وقع حالاً أي كائناً هذا الوقت . و { ذَاتُ الصدور } : ما تخفيه الصدور لكونها مختصة بها لا يعلمها أحد . ولهذا أطلق عليها ذات التي بمعنى الصاحب ، وإذا كان سبحانه عالماً بها ، فكيف بما كان ظاهراً جلياً .
قوله : { ياأيها الذين ءامَنُواْ كُونُواْ قَوَّامِينَ } قد تقدّم تفسيرها في النساء ، وصيغة المبالغة في { قَوَّامِينَ } تفيد أنهم مأمورون بأن يقوموا بها أتمّ قيام { لِلَّهِ } أي لأجله ، تعظيماً لأمره ، وطمعاً في ثوابه . والقسط : العدل . وقد تقدّم الكلام على قوله : { يَجْرِمَنَّكُمْ } مستوفى ، أي لا يحملنكم بغض قوم على ترك العدل ، وكتم الشهادة { اعدلوا هُوَ } أي العدل المدلول عليه بقوله : { اعدلوا } { أَقْرَبُ للتقوى } التي أمرتم بها غير مرة ، أي أقرب لأن تتقوا الله ، أو لأن تتقوا النار . قوله : { لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ } هذه الجملة في محل نصب على أنها المفعول الثاني لقوله : { وَعْدُ } على معنى وعدهم أن لهم مغفرة ، أو وعدهم مغفرة فوقعت الجملة موقع المفرد فأغنت عنه ، ومثله قول الشاعر :
وجدنا الصالحين لهم جزاء ... وجنات وعيناً سلسبيلاً
قوله : { أصحاب الجحيم } أي : ملابسوها . قوله : { إِذْ هَمَّ قَوْمٌ } ظرف لقوله : { اذكروا } أو للنعمة ، أو لمحذوف وقع حالاً منها { أَن يَبْسُطُواْ } أي بأن يبسطوا . وقوله : { فَكَفَّ } معطوف على قوله : { همّ } وسيأتي بيان سبب نزول هذه الآية ، وبه يتضح المعنى .
وقد أخرج ابن جرير ، والطبراني في الكبير ، عن ابن عباس في قوله : { إِذْ قُلْتُمْ سَمِعْنَا وَأَطَعْنَا } يعني حين بعث الله النبي صلى الله عليه وسلم ، وأنزل عليه الكتاب قالوا آمناً بالنبيّ والكتاب ، وأقررنا بما في التوراة ، فذكرهم الله ميثاقه الذي أقرّوا به على أنفسهم وأمرهم بالوفاء به . وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد قال : النعم : الآلاء ، وميثاقه الذي واثقهم به ، قال : الذي واثق به بني آدم ، في ظهر آدم عليه السلام .

(2/280)

وأخرج ابن جرير عن عبد الله بن كثير ، في قوله : { ياأيها الذين ءامَنُواْ كُونُواْ قَوَّامِينَ للَّه شُهَدَآء بالقسط } الآية . قال : نزلت في يهود خيبر ، ذهب إليهم رسول الله صلى الله عليه وسلم يستعينهم في دية ، فهموا أن يقتلوه ، فذلك قوله : { وَلاَ يَجْرِمَنَّكُمْ شَنَانُ قَوْمٍ عَلَى أَن لا تَعْدِلُواْ } الآية . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي في الدلائل ، عن جابر بن عبد الله أن النبي صلى الله عليه وسلم ، نزل منزلاً فتفرق الناس في العضاه يستظلون تحتها ، فعلق النبي سلاحه بشجرة ، فجاء أعرابي إلى سيفه فأخذه فسله ، ثم أقبل على رسول الله صلى الله عليه وسلم فقال : من يمنعك مني؟ قال : « الله » ، قال الأعرابي : مرتين أو ثلاثاً من يمنعك مني؟ والنبي صلى الله عليه وسلم يقول : « الله » ، فشام الأعرابي السيف ، فدعا النبي صلى الله عليه وسلم أصحابه فأخبرهم بصنيع الأعرابي وهو جالس إلى جنبه لم يعاقبه . قال معمر : وكان قتادة يذكر نحو هذا . ويذكر أن قوماً من العرب أرادوا أن يفتكوا بالنبي ، فأرسلوا هذا الأعرابي ، ويتأوّل : { اذكروا الله عَلَيْكُمْ إِذْ هَمَّ قَوْمٌ أَن يَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ } الآية . وأخرج الحاكم وصححه عنه بنحوه ، وذكر أن اسم الرجل غورث بن الحارث ، وأنه لما قال النبي صلى الله عليه وسلم « الله » سقط السيف من يده ، فأخذه النبي وقال : « من يمنعك مني؟ » قال : كن خير آخذ ، قال : فشهد أن لا إله إلا الله . وأخرجه أيضاً ابن إسحاق وأبو نعيم في الدلائل عنه .
وأخرج أبو نعيم في الدلائل ، عن ابن عباس : أن بني النضير هموا أن يطرحوا حجراً على النبي صلى الله عليه وسلم ومن معه ، فجاء جبريل فأخبره بما هموا ، فقام ومن معه ، فنزلت : { يَأَيُّهَا الذين ءامَنُواْ اذكروا نِعْمَةَ الله عَلَيْكُمْ إِذْ هَمَّ قَوْمٌ } الآية ، وروى نحو هذا من طرق عن غيره ، وقصة الأعرابي وهو غورث المذكور ثابتة في الصحيح .

(2/281)

وَلَقَدْ أَخَذَ اللَّهُ مِيثَاقَ بَنِي إِسْرَائِيلَ وَبَعَثْنَا مِنْهُمُ اثْنَيْ عَشَرَ نَقِيبًا وَقَالَ اللَّهُ إِنِّي مَعَكُمْ لَئِنْ أَقَمْتُمُ الصَّلَاةَ وَآَتَيْتُمُ الزَّكَاةَ وَآَمَنْتُمْ بِرُسُلِي وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللَّهَ قَرْضًا حَسَنًا لَأُكَفِّرَنَّ عَنْكُمْ سَيِّئَاتِكُمْ وَلَأُدْخِلَنَّكُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ فَمَنْ كَفَرَ بَعْدَ ذَلِكَ مِنْكُمْ فَقَدْ ضَلَّ سَوَاءَ السَّبِيلِ (12) فَبِمَا نَقْضِهِمْ مِيثَاقَهُمْ لَعَنَّاهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً يُحَرِّفُونَ الْكَلِمَ عَنْ مَوَاضِعِهِ وَنَسُوا حَظًّا مِمَّا ذُكِّرُوا بِهِ وَلَا تَزَالُ تَطَّلِعُ عَلَى خَائِنَةٍ مِنْهُمْ إِلَّا قَلِيلًا مِنْهُمْ فَاعْفُ عَنْهُمْ وَاصْفَحْ إِنَّ اللَّهَ يُحِبُّ الْمُحْسِنِينَ (13) وَمِنَ الَّذِينَ قَالُوا إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُوا حَظًّا مِمَّا ذُكِّرُوا بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ إِلَى يَوْمِ الْقِيَامَةِ وَسَوْفَ يُنَبِّئُهُمُ اللَّهُ بِمَا كَانُوا يَصْنَعُونَ (14)

قوله : { وَلَقَدْ أَخَذَ الله } كلام مستأنف يتضمن ذكر بعض ما صدر من بني إسرائيل من الخيانة . وقد تقدّم بيان الميثاق الذي أخذه الله عليهم . واختلف المفسرون في كيفية بعث هؤلاء النقباء ، بعد الإجماع منهم على أن النقيب كبير القوم العالم بأمورهم الذي ينقب عنها وعن مصالحهم فيها ، والنَّقَّابُ : الرجل العظيم الذي هو في الناس على هذه الطريقة ، ويقال نقيب القوم لشاهدهم وضمينهم . والنقيب : الطريق في الجبل هذا أصله ، وسمي به نقيب القوم لأنه طريق إلى معرفة أمورهم . والنقيب : أعلى مكاناً من العريف ، فقيل المراد ببعث هؤلاء النقباء ، أنهم بعثوا أمناء على الإطلاع على الجبارين ، والنظر في قوّتهم ومنعتهم فساروا ليختبروا حال من بها ويخبروا بذلك ، فاطلعوا من الجبارين على قوّة عظيمة وظنوا أنهم لا قبل لهم بها ، فتعاقدوا بينهم على أن يخفوا ذلك عن بني إسرائيل ، وأن يعلموا به موسى ، فلما انصرفوا إلى بني إسرائيل خان منهم عشرة فأخبروا قراباتهم ، ففشا الخبر حتى بطل أمر الغزو ،
وقالوا { اذهب أَنتَ وَرَبُّكَ فَقَاتِلا } [ المائدة : 24 ] وقيل إن هؤلاء النقباء كفل كل واحد منهم على سبطه بأن يؤمنوا ويتقوا الله ، وهذا معنى بعثهم ، وسيأتي ذكر بعض ما قاله جماعة من السلف في ذلك .
قوله : { وَقَالَ الله إِنّى مَعَكُمْ } أي : قال ذلك لبني إسرائيل ، وقيل للنقباء؛ والمعنى : إني معكم بالنصر والعون ، واللام في قوله : { لَئِنْ أَقَمْتُمُ الصلاة } هي : الموطئة للقسم المحذوف ، وجوابه : { لأكَفّرَنَّ } وهو سادّ مسدّ جواب الشرط . والتعزير : التعظيم والتوقير ، وأنشد أبو عبيدة :
وكم من ماجد لهم كريم ... ومن ليث يعزر في الندّى
أي يعظم ويوقر . ويطلق التعزير على الضرب والردّ ، يقال عزّرت فلاناً : إذا أدّبته ورددته عن القبيح ، فقوله : { وَعَزَّرْتُمُوهُمْ } أي : عظمتموهم على المعنى الأوّل ، أو رددتم عنهم أعداءهم ومنعتموهم على الثاني . قوله { وَأَقْرَضْتُمُ الله قَرْضاً حَسَناً } أي : أنفقتم في وجوه الخير ، و { قَرْضًا } مصدر محذوف الزوائد ، كقوله تعالى : { وَأَنبَتَهَا نَبَاتًا حَسَنًا } [ آل عمران : 37 ] أو مفعول ثان لأقرضتم . والحسن : قيل هو ما طابت به النفس؛ وقيل ما ابتغى به وجه الله؛ وقيل الحلال . قوله : { فَمَن كَفَرَ بَعْدَ ذلك } أي : بعد الميثاق أو بعد الشرط المذكور ، { فَقَدْ ضَلَّ سَوَاء السبيل } أي : أخطأ وسط الطريق .
قوله : { فَبِمَا نَقْضِهِم ميثاقهم } الباء سببية وما زائدة ، أي : فبسبب نقضهم ميثاقهم : { لعناهم } أي : طردناهم وأبعدناهم { وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً } أي : صلبة لا تعي خيراً ولا تعقله . وقرأ حمزة والكسائي «قسِّية» بتشديد الياء من غير ألف ، وهي قراءة ابن مسعود والنخعي ويحيى بن وثاب؛ يقال درهم قسىّ مخفف السين مشدّد الياء : أي زائف ، ذكر ذلك أبو عبيد .

(2/282)

وقال الأصمعي وأبو عبيدة : درهم قسىّ كأنه معرب قاس . وقرأ الأعمش «قسية» بتخفيف الياء وقرأ الباقون : { قَاسِيَةً } { يُحَرّفُونَ الكلم عَن مواضعه } الجملة مستأنفة لبيان حالهم أو حالية : أي : يبدّلونه بغيره أو يتأولونه على غير تأويله . وقرأ السلمي والنخعي «الكلام» . قوله : { وَلاَ تَزَالُ تَطَّلِعُ على خَائِنَةٍ مّنْهُمْ } أي : لا تزال يا محمد تقف على خائنة منهم ، والخائنة : الخيانة؛ وقيل هو نعت لمحذوف ، والتقدير فرقة خائنة ، وقد تقع للمبالغة نحو علاّمة ونسّابة إذا أردت المبالغة في وصفه بالخيانة؛ وقيل خائنة معصية . قوله : { إِلاَّ قَلِيلاً مّنْهُمُ } استثناء من الضمير في منهم { فاعف عَنْهُمْ واصفح } قيل : هذا منسوخ بآية السيف؛ وقيل : خاص بالمعاهدين .
قوله : { وَمِنَ الذين قَالُواْ إِنَّا نصارى أَخَذْنَا ميثاقهم } الجار والمجرور متعلق بقوله : { أَخَذْنَا } والتقديم للاهتمام ، والتقدير : وأخذنا من الذين قالوا إنا نصارى ميثاقهم ، أي : في التوحيد والإيمان بمحمد صلى الله عليه وسلم وبما جاء به . قال الأخفش : هو كقولك أخذت من زيد ثوبه ودرهمه ، فرتبة " الذين " بعد أخذنا . وقال الكوفيون بخلافه؛ وقيل إن الضمير في قوله : { ميثاقهم } راجع إلى بني إسرائيل : أي أخذنا من النصارى مثل ميثاق المذكورين قبلهم من بني إسرائيل ، وقال : { مِنَ الذين قَالُواْ إِنَّا نصارى } ولم يقل ، ومن النصارى ، للإيذان بأنهم كاذبون في دعوى النصرانية وأنهم أنصار الله .
قوله : { فَنَسُواْ حَظّاً مّمَّا ذُكِرُواْ بِهِ } أي : نسوا من الميثاق المأخوذ عليهم نصيباً وافراً عقب أخذه عليهم : { فَأَغْرَيْنَا بَيْنَهُمُ العداوة والبغضاء } أي : ألصقنا ذلك بهم ، مأخوذ من الغراء : وهو ما يلصق الشيء بالشيء كالصمغ وشبهه يقال : غرى بالشيء يغري غرياً بفتح الغين مقصوراً ، وغراء بكسرها ممدوداً ، أي أولع به حتى كأنه صار ملتصقاً به ، ومثل الإغراء التحرش ، وأغريت الكلب : أي أولعته بالصيد ، والمراد بقوله : { بَيْنَهُمْ } اليهود والنصارى؛ لتقدم ذكرهم جميعاً؛ وقيل : بين النصارى خاصة ، لأنهم أقرب مذكور ، وذلك لأنهم افترقوا إلى اليعقوبية والنسطورية والملكانية ، وكفر بعضهم بعضاً ، وتظاهروا بالعداوة في ذات بينهم . قال النحاس : وما أحسن ما قيل في معنى : { فَأَغْرَيْنَا بَيْنَهُمُ العداوة والبغضاء } : أن الله عز وجل أمر بعداوة الكفار وإبغاضهم ، فكل فرقة مأمورة بعداوة صاحبتها وإبغاضها قوله : { وَسَوْفَ يُنَبّئُهُمُ الله بِمَا كَانُواْ يَصْنَعُونَ } تهديد لهم : أي سيلقون جزاء نقض الميثاق .
وقد أخرج ابن جرير عن أبي العالية في قوله : { وَلَقَدْ أَخَذَ الله ميثاق بَنِى إسراءيل } قال : أخذ مواثيقهم أن يخلصوا له ولا يعبدوا غيره { وَبَعَثْنَا مِنهُمُ اثنى عَشَرَ نَقِيباً } أي : كفيلاً كفلوا عليهم بالوفاء لله بما واثقوه عليه من العهود فيما أمرهم به وفيما نهاهم عنه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن مجاهد في قوله : { اثنى عَشَرَ نَقِيباً } قال : من كل سبط من بني إسرائيل رجال أرسلهم موسى إلى الجبارين ، فوجدوهم يدخل في كمّ أحدهم اثنان منهم ، ولا يحمل عنقود عنبهم إلا خمسة أنفس منهم في خشبة ، ويدخل في شطر الرمانة إذا نزع حبها خمسة أنفس أو أربعة ، فرجع النقباء كلهم ينهى سبطه عن قتالهم ، إلا يوشع بن نون ، وكالب بن يافنه ، فإنهما أمرا الأسباط بقتال الجبارين ، ومجاهدتهم فعصوهما وأطاعوا الآخرين ، فهما الرجلان اللذان أنعم الله عليهما ، فتاهت بنو إسرائيل أربعين سنة ، يصبحون حيث أمسوا ، ويمسون حيث أصبحوا في تيههم ذلك ، فضرب موسى الحجر لكل سبط عيناً حجراً لهم يحملونه معهم ، فقال لهم موسى : اشربوا يا حمير ، فنهاه الله عن سبهم .

(2/283)

وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { اثنى عَشَرَ نَقِيباً } قال : هم من بني إسرائيل بعثهم موسى لينظروا إلى المدينة ، فجاءوا بحبة من فاكهتهم ، وفر رجل ، فقال : اقدروا قوّة قوم وبأسهم وهذه فاكهتهم ، فعند ذلك فتنوا فقالوا لا نستطيع القتال { فاذهب أَنتَ وَرَبُّكَ فَقَاتِلا } [ المائدة : 24 ] وقد ذكر ابن إسحاق أسماء هؤلاء الأسباط ، وأسماؤهم مذكورة في السفر الرابع من التوراة ، وفيه مخالفة لما ذكره ابن إسحاق . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَعَزَّرْتُمُوهُمْ } قال : أعنتموهم . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن مجاهد في قوله : { وَعَزَّرْتُمُوهُمْ } قال : نصرتموهم .
وأخرج ابن جرير عن ابن عباس في قوله : { فَبِمَا نَقْضِهِم ميثاقهم } قال : هو ميثاق أخذه الله على أهل التوراة فنقضوه . وأخرج ابن جرير عنه في قوله : { يُحَرّفُونَ الكلم عَن مواضعه } يعني حدود الله ، يقولون إن أمركم محمد بما أنتم عليه فاقبلوه ، وإن خالفكم فاحذروا ، وأخرج ابن أبي حاتم عنه أيضاً في قوله : { وَنَسُواْ حَظَّا مّمَّا ذُكِرُواْ بِهِ } قال : نسوا الكتاب . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن مجاهد في قوله : { وَلاَ تَزَالُ تَطَّلِعُ على خَائِنَةٍ مّنْهُمْ } قال : هم يهود مثل الذي هموا به من النبي صلى الله عليه وسلم يوم دخل عليهم حائطهم . وأخرج عبد الرزاق وعبد بن حميد ، وابن جرير ، وابن المنذر عن قتادة في قوله : { وَلاَ تَزَالُ تَطَّلِعُ على خَائِنَةٍ مّنْهُمْ } قال : كذب وفجور ، وفي قوله : { فاعف عَنْهُمْ واصفح } قال : لم يؤمر يومئذ بقتالهم ، فأمره الله أن يعفو عنهم ويصفح ، ثم نسخ ذلك في براءة فقال { قاتلوا الذين لاَ يُؤْمِنُونَ بالله وَلاَ باليوم الآخر } الآية [ التوبة : 29 ] . وأخرج أبو عبيد وابن جرير ، وابن المنذر عن إبراهيم النخعي في قوله : { فَأَغْرَيْنَا بَيْنَهُمُ العداوة والبغضاء إلى يَوْمِ القيامة } قال : أغرى بعضهم ببعض بالخصومات والجدال في الدين .

(2/284)

يَا أَهْلَ الْكِتَابِ قَدْ جَاءَكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيرًا مِمَّا كُنْتُمْ تُخْفُونَ مِنَ الْكِتَابِ وَيَعْفُو عَنْ كَثِيرٍ قَدْ جَاءَكُمْ مِنَ اللَّهِ نُورٌ وَكِتَابٌ مُبِينٌ (15) يَهْدِي بِهِ اللَّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلَامِ وَيُخْرِجُهُمْ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ مُسْتَقِيمٍ (16)

الألف واللام في { الكتاب } للجنس ، والخطاب لليهود والنصارى { قَدْ جَاءكُمْ رَسُولُنَا } أي : محمد صلى الله عليه وسلم حال كونه : { يُبَيّنُ لَكُمْ كَثِيراً مّمَّا كُنتُمْ تُخْفُونَ مِنَ الكتاب } المنزل عليكم ، وهو التوراة والإنجيل : كآية الرجم وقصة أصحاب السبت الممسوخين قردة { وَيَعْفُواْ عَن كَثِيرٍ } مما تخفونه ، فيترك بيانه لعدم اشتماله على ما يجب بيانه عليه من الأحكام الشرعية ، فإنّ ما لم يكن كذلك لا فائدة تتعلق ببيانه إلا مجرّد افتضاحكم؛ وقيل المعنى : إنه يعفو عن كثير فيتجاوزه ولا يخبركم به؛ وقيل : يعفو عن كثير منكم فلا يؤاخذهم بما يصدر منهم ، والجملة في محل نصب عطفاً على الجملة الحالية : أعني قوله : { يُبَيّنُ لَكُمْ } .
قوله : { قَدْ جَاءكُمْ مّنَ الله نُورٌ } جملة مستأنفة مشتملة على بيان أن محمداً صلى الله عليه وسلم قد تضمنت بعثته فوائد غير ما تقدم من مجرد البيان . قال الزجاج : النور : محمد صلى الله عليه وسلم ، وقيل الإسلام . والكتاب المبين : القرآن ، فإنه المبين ، والضمير في قوله : { يَهْدِى بِهِ } راجع إلى الكتاب أو إليه وإلى النور لكونهما كالشيء الواحد { مَنِ اتبع رِضْوَانَهُ } أي : ما رضيه الله ، و { سُبُلَ السلام } : طرق السلامة من العذاب الموصلة إلى دار السلام المنزهة عن كل آفة؛ وقيل المراد بالسلام : الإسلام { وَيُخْرِجُهُمْ مّنِ الظلمات } الكفرية إِلَى النور الإسلامي ، { وَيَهْدِيهِمْ إلى صراط مُّسْتَقِيمٍ } إلى طريق يتوصلون بها إلى الحق ، لا عوج فيها ولا مخافة .
وقد أخرج ابن جرير ، عن قتادة ، في قوله : { رَسُولِنَا } قال : هو محمد صلى الله عليه وسلم . وأخرج ابن جرير أيضاً عن عكرمة قال : إن نبيّ الله صلى الله عليه وسلم أتاه اليهود يسألونه عن الرجم فقال : أيكم أعلم؟ فأشاروا إلى ابن صوريا ، فناشده بالذي أنزل التوراة على موسى ، والذي رفع الطور وبالمواثيق التي أخذت عليهم حتى أخذه أفكل ، فقال : إنه لما كثر فينا جلدنا مائة جلدة وحلقنا الرؤوس ، فحكم عليهم بالرجم ، فنزلت هذه الآية . وأخرج ابن المنذر عن ابن جريج نحوه . وأخرج عبد بن حميد عن قتادة في قوله : { وَيَعْفُواْ عَن كَثِيرٍ } يقول : عن كثير من الذنوب . وأخرج ابن جرير عن السدي قال : { سُبُلَ السلام } هي : سبيل الله الذي شرعه لعباده ودعاهم إليه وابتعث به رسله : وهو الإسلام .

(2/285)

لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ قُلْ فَمَنْ يَمْلِكُ مِنَ اللَّهِ شَيْئًا إِنْ أَرَادَ أَنْ يُهْلِكَ الْمَسِيحَ ابْنَ مَرْيَمَ وَأُمَّهُ وَمَنْ فِي الْأَرْضِ جَمِيعًا وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا يَخْلُقُ مَا يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (17) وَقَالَتِ الْيَهُودُ وَالنَّصَارَى نَحْنُ أَبْنَاءُ اللَّهِ وَأَحِبَّاؤُهُ قُلْ فَلِمَ يُعَذِّبُكُمْ بِذُنُوبِكُمْ بَلْ أَنْتُمْ بَشَرٌ مِمَّنْ خَلَقَ يَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَإِلَيْهِ الْمَصِيرُ (18)

ضمير الفصل في قوله : { هُوَ المسيح } يفيد الحصر؛ قيل : وقد قال بذلك بعض طوائف النصارى؛ وقيل : لم يقل به أحد منهم ، ولكن استلزم قولهم : { إِنَّ الله هُوَ المسيح } لا غيره ، وقد تقدّم في آخر سورة النساء ما يكفي ويغني عن التكرار . قوله : { قُلْ فَمَن يَمْلِكُ مِنَ الله شَيْئاً } الاستفهام للتوبيخ والتقريع ، والملك ، والملك : الضبط والحفظ والقدرة ، من قولهم ملكت على فلان أمره : أي قدرت عليه ، أي فمن يقدر أن يمنع { إِنْ أَرَادَ أَن يُهْلِكَ المسيح ابن مَرْيَمَ وَأُمَّهُ وَمَن فِى الأرض جَمِيعاً } وإذا لم يقدر أحد أن يمنع من ذلك ، فلا إله إلا الله ، ولا ربّ غيره ، ولا معبود بحق سواه ، ولو كان المسيح إلهاً كما تزعم النصارى ، لكان له من الأمر شيء ، ولقدر على أن يدفع عن نفسه أقلّ حال ، ولم يقدر على أن يدفع عن أمه الموت عند نزوله بها ، وتخصيصها بالذكر مع دخولها في عموم من في الأرض ، لكون الدفع منه عنها أولى وأحق من غيرها ، فهو إذا لم يقدر على الدفع عنها ، أعجز عن أن يدفع عن غيرها ، وذكر { من في الأرض } للدلالة على شمول قدرته ، وأنه إذا أراد شيئاً كان لا معارض له في أمره ، ولا مشارك له في قضائه : { وَللَّهِ مُلْكُ السموات والأرض وَمَا بَيْنَهُمَا } أي : ما بين النوعين من المخلوقات . قوله : { يَخْلُقُ مَا يَشَاء } جملة مستأنفة مسوقة لبيان أنه سبحانه خالق الخلق بحسب مشيئته ، وأنه يقدر على كل شيء لا يستصعب عليه شيء .
قوله : { وَقَالَتِ اليهود والنصارى نَحْنُ أَبْنَاء الله وَأَحِبَّاؤُهُ } أثبتت اليهود لأنفسها ما أثبتته لعزير ، حيث قالوا { عُزَيْرٌ ابن الله } [ التوبة : 30 ] وأثبتت النصارى لأنفسها ما أثبتته للمسيح حيث قالوا { المسيح ابن الله } [ التوبة : 30 ] وقيل هو على حذف مضاف : أي نحن أتباع أبناء الله ، وهكذا أثبتوا لأنفسهم أنهم أحباء الله بمجرد الدعوى الباطلة والأماني العاطلة ، فأمر الله سبحانه رسوله صلى الله عليه وسلم أن يردّ عليهم ، فقال : { قُلْ فَلِمَ يُعَذّبُكُم بِذُنُوبِكُم } أي : إن كنتم كما تزعمون ، فما باله يعذبكم بما تقترفونه من الذنوب بالقتل ، والمسخ ، وبالنار في يوم القيامة كما تعترفون بذلك ، لقولكم : { لَن تَمَسَّنَا النار إِلاَّ أَيَّامًا مَّعْدُودَةً } [ التوبة : 8 ] فإن الابن من جنس أبيه لا يصدر عنه ما يستحيل على الأب وأنتم تذنبون ، والحبيب لا يعذب حبيبه وأنتم تعذبون ، فهذا يدلّ على أنكم كاذبون في هذه الدعوى . وهذا البرهان هو المسمى عند الجدليين ببرهان الخلف . قوله : { بَلْ أَنتُمْ بَشَرٌ مِمَّنْ خَلَقَ } عطف على مقدّر يدلّ عليه الكلام : أي فلستم حينئذ كذلك ، { بَلْ أَنتُمْ بَشَرٌ مِمَّنْ خَلَقَ } أي : من جنس من خلقه الله تعالى يحاسبهم على الخير والشرّ ، ويجازي كل عامل بعمله { يَغْفِرُ لِمَن يَشَاء وَيُعَذّبُ مَن يَشَاء وَللَّهِ مُلْكُ السموات والأرض وَمَا بَيْنَهُمَا } من الموجودات { وَإِلَيْهِ المصير } أي : تصيرون إليه عند انتقالكم من دار الدنيا إلى دار الآخرة .

(2/286)

وقد أخرج ابن إسحاق وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الدلائل ، عن ابن عباس قال : أتى رسول الله صلى الله عليه وسلم نعمان بن أضاء وبحري بن عمرو وشاس بن عدّي فكلموه وكلمهم رسول الله صلى الله عليه وسلم ودعاهم إلى الله ، وحذرهم نقمته ، فقالوا : ما تخوّفنا يا محمد نَحْنُ أَبْنَاء الله وَأَحِبَّاؤُهُ كقول النصارى؛ فأنزل الله فيهم : { وَقَالَتِ اليهود والنصارى } إلى آخر الآية . وأخرج أحمد في مسنده عن أنس قال : مرّ النبيّ صلى الله عليه وسلم في نفر من أصحابه وصبيّ في الطريق ، فلما رأت أمه القوم خشيت على ولدها أن يوطأ ، فأقبلت تسعى وتقول ، ابني ابني ، فسعت فأخذته ، فقال القوم : يا رسول الله ما كانت هذه لتلقي ابنها في النار؟ فقال النبي صلى الله عليه وسلم : « لا ، والله لا يلقي حبيبه في النار » وإسناده في المسند هكذا : حدّثنا ، ابن أبي عدي ، عن حميد ، عن أنس فذكره . ومعنى الآية يشير إلى معنى هذا الحديث ، ولهذا قال بعض مشايخ الصوفية لبعض الفقهاء : أين تجد في القرآن أن الحبيب لا يعذب حبيبه؟ فلم يردّ عليه ، فتلا الصوفيّ هذه الآية ، وأخرج أحمد في الزهد عن الحسن أن النبي صلى الله عليه وسلم قال : « لا ، والله لا يعذب الله حبيبه ، ولكن قد يبتليه في الدنيا » وأخرج ابن جرير عن السدّي في قوله : { يَغْفِرُ لِمَن يَشَاء وَيُعَذّبُ مَن يَشَاء } يقول : يهدي منكم من يشاء في الدنيا فيغفر له ، ويميت من يشاء منكم على كفره فيعذبه .

(2/287)

يَا أَهْلَ الْكِتَابِ قَدْ جَاءَكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ عَلَى فَتْرَةٍ مِنَ الرُّسُلِ أَنْ تَقُولُوا مَا جَاءَنَا مِنْ بَشِيرٍ وَلَا نَذِيرٍ فَقَدْ جَاءَكُمْ بَشِيرٌ وَنَذِيرٌ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (19)

المراد بأهل الكتاب : اليهود والنصارى . والرسول هو محمد صلى الله عليه وسلم ، { وَيُبَيّنُ لَكُمْ } حال . والمبين هو : ما شرعه الله لعباده وحذف للعلم به ، لأن بعثة الرسل إنما هي بذلك . والفترة أصلها السكون ، يقال فتر الشيء : سكن؛ وقيل : هي الانقطاع . قاله أبو علي الفارسي وغيره؛ ومنه فتر الماء : إذا انقطع عما كان عليه من البرد إلى السخونة؛ وفتر الرجل عن عمله : إذا انقطع عما كان عليه من الجدّ فيه ، وامرأة فاترة الطرف : أي منقطعة عن حدة النظر . والمعنى : أنه انقطع الرسل قبل بعثه صلى الله عليه وسلم مدّة من الزمان . واختلف في قدر مدّة تلك الفترة ، وسيأتي بيان ذلك . قوله : { أَن تَقُولُواْ مَا جَاءنَا مِن بَشِيرٍ وَلاَ نَذِيرٍ } تعليل لمجيء الرسول بالبيان على حين فترة : أي كراهة أن تقولوا هذا القول معتذرين عن تفريطكم ، و«من» في قوله { مِن بَشِيرٍ } زائدة للمبالغة في نفي المجيء ، والفاء في قوله : { فَقَدْ جَاءكُمُ } هي الفصيحة مثل قول الشاعر :
فقد جئنا خراسانا ... أي : لا تعتذروا فقد جاءكم بشير ونذير ، وهو : محمد صلى الله عليه وسلم { والله على كُلّ شَيْء قَدِيرٌ } ، ومن جملة مقدوراته إرسال رسوله على فترة من الرسل .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الدلائل ، عن ابن عباس قال : دعا رسول الله صلى الله عليه وسلم يهود إلى الإسلام ، فرغبهم فيه وحذرهم فأبوا عليه ، فقال لهم معاذ بن جبل ، وسعد بن عبادة ، وعقبة بن وهب : يا معشر يهود اتقوا الله ، فوالله إنكم لتعلمون أنه رسول الله صلى الله عليه وسلم ، لقد كنتم تذكرونه لنا قبل مبعثه ، وتصفونه لنا بصفته ، فقال رافع بن حرملة ووهب بن يهوذا : ما قلنا لكم هذا وما أنزل الله من كتاب من بعد موسى ، ولا أرسل بشيراً ولا نذيراً بعده ، فأنزل الله : { يَاَأَهْلَ الكتاب قَدْ جَاءكُمْ رَسُولُنَا يُبَيّنُ لَكُمْ على فَتْرَةٍ مَّنَ الرسل } الآية .
وأخرج عبد بن حميد وابن جرير ، وابن المنذر ، عن قتادة في الآية قال : هو : محمد صلى الله عليه وسلم جاء بالحق الذي فرق الله به بين الحق والباطل ، فيه بيان وموعظة ، ونور وهدى وعصمة لمن أخذ به . قال : وكانت الفترة بين عيسى ومحمد ستمائة سنة ، وما شاء الله من ذلك . وأخرج عبد الرزاق وعبد بن حميد ، وابن جرير ، عنه قال : كانت خمسمائة سنة وستين سنة . وقال الكلبي : خمسمائة سنة وأربعين سنة . وأخرج ابن المنذر عن ابن جريج قال : كانت خمسمائة سنة . وأخرج ابن جرير عن الضحاك قال : كانت أربعمائة سنة وبضعاً وثلاثين سنة . وأخرج ابن سعد في كتاب الطبقات ، عن ابن عباس قال : كان بين موسى وعيسى ألف سنة وتسعمائة سنة ، ولم يكن بينهما فترة ، فإنه أرسل بينهما ألف نبيّ من بني إسرائيل ، سوى من أرسل من غيرهم ، وكان بين ميلاد عيسى ، ومحمد صلى الله عليه وسلم خمسمائة سنة وتسع وستون سنة ، بعث في أوّلها ثلاثة أنبياء كما قال الله تعالى : { إِذْ أَرْسَلْنَا إِلَيْهِمُ اثنين فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ } [ يس : 14 ] والذي عزّز به شمعون وكان من الحواريين ، وكانت الفترة التي لم يبعث الله فيها رسولاً أربعمائة سنة وأربعة وثلاثين سنة . وقد قيل غير ما ذكرناه .

(2/288)

وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنْبِيَاءَ وَجَعَلَكُمْ مُلُوكًا وَآَتَاكُمْ مَا لَمْ يُؤْتِ أَحَدًا مِنَ الْعَالَمِينَ (20) يَا قَوْمِ ادْخُلُوا الْأَرْضَ الْمُقَدَّسَةَ الَّتِي كَتَبَ اللَّهُ لَكُمْ وَلَا تَرْتَدُّوا عَلَى أَدْبَارِكُمْ فَتَنْقَلِبُوا خَاسِرِينَ (21) قَالُوا يَا مُوسَى إِنَّ فِيهَا قَوْمًا جَبَّارِينَ وَإِنَّا لَنْ نَدْخُلَهَا حَتَّى يَخْرُجُوا مِنْهَا فَإِنْ يَخْرُجُوا مِنْهَا فَإِنَّا دَاخِلُونَ (22) قَالَ رَجُلَانِ مِنَ الَّذِينَ يَخَافُونَ أَنْعَمَ اللَّهُ عَلَيْهِمَا ادْخُلُوا عَلَيْهِمُ الْبَابَ فَإِذَا دَخَلْتُمُوهُ فَإِنَّكُمْ غَالِبُونَ وَعَلَى اللَّهِ فَتَوَكَّلُوا إِنْ كُنْتُمْ مُؤْمِنِينَ (23) قَالُوا يَا مُوسَى إِنَّا لَنْ نَدْخُلَهَا أَبَدًا مَا دَامُوا فِيهَا فَاذْهَبْ أَنْتَ وَرَبُّكَ فَقَاتِلَا إِنَّا هَاهُنَا قَاعِدُونَ (24) قَالَ رَبِّ إِنِّي لَا أَمْلِكُ إِلَّا نَفْسِي وَأَخِي فَافْرُقْ بَيْنَنَا وَبَيْنَ الْقَوْمِ الْفَاسِقِينَ (25) قَالَ فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ أَرْبَعِينَ سَنَةً يَتِيهُونَ فِي الْأَرْضِ فَلَا تَأْسَ عَلَى الْقَوْمِ الْفَاسِقِينَ (26)

هذه الآيات متضمنة للبيان من الله سبحانه ، بأن أسلاف اليهود الموجودين في عصر محمد صلى الله عليه وسلم تمرّدوا على موسى ، وعصوه ، كما تمرّد هؤلاء على نبينا صلى الله عليه وسلم وعصوه ، وفي ذلك تسلية له صلى الله عليه وسلم . وروي عن عبد الله بن كثير أنه قرأ « يا قوم اذكروا » بضم الميم ، وكذا قرأ فيما أشبهه ، وتقديره : يا أيها القوم اذكروا نعمة الله عليكم إذ جعل فيكم أنبياء : أي وقت هذا الجعل ، وإيقاع الذكر على الوقت مع كون المقصود ما وقع فيه من الحوادث للمبالغة؛ لأن الأمر بذكر الوقت أمر بذكر ما وقع فيه بطريق الأولى ، وامتنّ عليهم سبحانه بجعل الأنبياء فيهم مع كونه قد جعل أنبياء من غيرهم ، لكثرة من بعثه من الأنبياء منهم قوله : { وَجَعَلَكُمْ مُّلُوكاً } أي : وجعل منكم ملوكاً ، وإنما حذف حرف الجرّ لظهور أن معنى الكلام على تقديره ، ويمكن أن يقال : إن منصب النبوّة لما كان لعظم قدره وجلالة خطره بحيث لا ينسب إلى غير من هو له قال فيه : { إِذْ جَعَلَ فِيكُمْ أَنْبِيَاء } ولما كان منصب الملك مما يجوز نسبته إلى غير من قال به ، كما تقول قرابة الملك : نحن الملوك ، قال فيه { وَجَعَلَكُمْ مُّلُوكاً } وقيل المراد بالملك : أنهم ملكوا أمرهم بعد أن كانوا مملوكين لفرعون ، فهم جميعاً ملوك بهذا المعنى . وقيل معناه : أنه جعلهم ذوي منازل لا يدخل عليهم غيرهم إلا بإذن؛ وقيل غير ذلك . والظاهر أن المراد من الآية الملك الحقيقي ، ولو كان بمعنى آخر لما كان للامتنان به كثير معنى . فإن قلت : قد جعل غيرهم ملوكاً كما جعلهم . قلت : قد كثر الملوك فيهم كما كثر الأنبياء ، فهذا وجه الامتنان . قوله : { وَآتَاكُمْ مَّا لَمْ يُؤْتِ أَحَداً مِّن العالمين } أي : من المنّ والسلوى ، والحجر والغمام ، وكثرة الأنبياء ، وكثرة الملوك ، وغير ذلك . والمراد عالمي زمانهم . وقيل إن الخطاب ها هنا لأمة محمد صلى الله عليه وسلم ، وهو عدول عن الظاهر لغير موجب ، والصواب ما ذهب إليه جمهور المفسرين ، من أنه من كلام موسى لقومه ، وخاطبهم بهذا الخطاب توطئة وتمهيداً لما بعده من أمره لهم بدخول الأرض المقدّسة .
وقد اختلف في تعيينها؛ فقال قتادة : هي الشام ، وقال مجاهد : الطور وما حوله ، وقال ابن عباس والسدّي وغيرهما : أريحاء ، وقال الزجاج : دمشق وفلسطين وبعض الأردن . وقول قتادة يجمع هذه الأقوال المذكورة بعده . والمقدسة : المطهرة ، وقيل المباركة : { الَّتِى كَتَبَ اللَّهُ لَكُمْ } أي : قسمها وقدّرها لهم في سابق علمه ، وجعلها مسكناً لكم { وَلاَ تَرْتَدُّوا على أدباركم } أي : لا ترجعوا عن أمري وتتركوا طاعتي ، وما أوجبته عليكم من قتال الجبارين ، جبناً وفشلا { فَتَنقَلِبُواْ } بسبب ذلك { خاسرين } لخير الدنيا والآخرة .

(2/289)

{ قَالُواْ ياموسى إِن } قال الزجاج : الجبار من الآدميين العاتي ، وهو الذي يجبر الناس على ما يريد ، وأصله على هذا من الإجبار وهو الإكراه ، فإنه يجبر غيره على ما يريده ، يقال أجبره : إذا أكرهه؛ وقيل : هو مأخوذ من جبر العظم ، فأصل الجبار على هذا المصلح لأمر نفسه ، ثم استعمل في كل من جرّ إلى نفسه نفعاً بحق أو باطل ، وقيل : إن جبر العظم راجع إلى معنى الإكراه . قال الفراء : لم أسمع فعالاً من أفعل إلا في حرفين ، جبار من أجبر ، ودراك من أدرك . والمراد هنا : أنهم قوم عظام الأجسام طوال متعاظمون؛ قيل هم قوم من بقية قوم عاد؛ وقيل هم من ولد عيص بن إسحاق؛ وقيل هم من الروم : ويقال إن منهم عوج بن عنق المشهور بالطول المفرط ، وعنق هي بنت آدم ، قيل كان طوله ثلاثة آلاف ذراع وثلثمائة وثلاثة وثلاثين ذراعاً وثلث ذراع . قال ابن كثير : وهذا شيء يستحيا من ذكره ، ثم هو مخالف لما ثبت في الصحيحين : أن رسول الله صلى الله عليه وسلم قال : « إن الله خلق آدم وطوله ستون ذراعاً ثم لم يزل الخلق ينقص » ثم قد ذكروا أن هذا الرجل كان كافراً ، وأنه كان ولد زنية ، وأنه امتنع من ركوب السفينة وأن الطوفان لم يصل إلى ركبته ، وهذا كذب وافتراء ، فإن الله ذكر أن نوحاً دعا على أهل الأرض من الكافرين فقال : { رَّبّ لاَ تَذَرْ عَلَى الأرض مِنَ الكافرين دَيَّاراً } [ نوح : 26 ] ، وقال تعالى : { فأنجيناه وَمَن مَّعَهُ فِى الفلك المشحون ثُمَّ أَغْرَقْنَا بَعْدُ الباقين } [ الشعراء : 119 ، 120 ] وقال تعالى : { لاَ عَاصِمَ اليوم مِنْ أَمْرِ الله إِلاَّ مَن رَّحِمَ } [ هود : 43 ] . وإذا كان ابن نوح الكافر غرق فكيف يبقى عوج بن عنق وهو كافر ولد زنية؟ هذا لا يسوغ في عقل ولا شرع ، ثم في وجود رجل يقال له عوج بن عنق نظر والله أعلم ، انتهى كلامه .
قلت : لم يأت في أمر هذا الرجل ما يقتضي تطويل الكلام في شأنه ، ما هذا بأوّل كذبة اشتهرت في الناس ، ولسنا ملزومين بدفع الأكاذيب التي وضعها القصاص ، ونفقت عند من لا يميز بين الصحيح والسقيم ، فكم في بطون دفاتر التفاسير من أكاذيب وبلايا ، وأقاصيص كلها حديث خرافة ، وما أحق من لا تمييز عنده لفنّ الرواية ولا معرفة به أن يدع التعرّض لتفسير كتاب الله ، ويضع هذه الحماقات والأضحوكات في المواضع المناسبة لها ، من كتب القصاص .
قوله : { فَإِن يَخْرُجُواْ مِنْهَا فَإِنَّا داخلون } هذا تصريح بما هو مفهوم من الجملة التي قبل هذه الجملة ، لبيان أن امتناعهم من الدخول ليس إلا لهذا السبب . قوله : { قَالَ رَجُلاَنِ } هما : يوشع وكالب بن يوفنا أو ابن فانيا ، وكانا من الاثنى عشر نقيباً كما مرّ بيان ذلك .

(2/290)

وقوله : { مِنَ الذين يَخَافُونَ } أي : يخافون من الله عزّ وجلّ؛ وقيل : من الجبارين أي : هذان الرجلان من جملة القوم الذين يخافون من الجبارين؛ وقيل من الذين يخافون ضعف بني إسرائيل وجبنهم . وقيل : إن الواو في { يَخَافُونَ } لبني إسرائيل : أي من الذين يخافهم بنو إسرائيل . وقرأ مجاهد وسعيد بن جبير «يخافون» بضم الياء : أي يخافهم غيرهم .
قوله : { أَنْعَمَ الله عَلَيْهِمَا } في محل رفع على أنه صفة ثانية لرجلان ، بالإيمان ، واليقين بحصول ما وعدوا به من النصر والظفر : { ادخلوا عَلَيْهِمُ الباب } أي : باب بلد الجبارين ، { فَإِذَا دَخَلْتُمُوهُ فَإِنَّكُمْ غالبون } قالا هذه المقالة لبني إسرائيل . والظاهر : أنهما قد علما بذلك من خبر موسى ، أو قالاه ثقة بوعد الله ، أو كانا قد عرفا أن الجبارين قد ملئت قلوبهم خوفاً ورعباً . { قَالُواْ } أي : بنو إسرائيل لموسى : { إِنَّا لَنْ نَّدْخُلَهَا أَبَداً مَّا دَامُواْ فِيهَا } وكان هذا القول منهم فشلاً وجبناً ، أو عناداً وجرأةً على الله وعلى رسوله { فاذهب أَنتَ وَرَبُّكَ فَقَاتِلا } قالوا هذا جهلاً بالله عزّ وجل وبصفاته وكفراً بما يجب له ، أو استهانة بالله ورسوله؛ وقيل : أرادوا بالذهاب الإرادة والقصد؛ وقيل أرادوا بالربّ هارون ، وكان أكبر من موسى ، وكان موسى يطيعه : { إِنَّا هاهنا قاعدون } أي : لا نبرح ها هنا لا نتقدّم معك ولا نتأخر عن هذا الموضع؛ وقيل أرادوا بذلك عدم التقدم لا عدم التأخر { قَالَ } موسى { رَبّ إِنّى لا أَمْلِكُ إِلاَّ نَفْسِى وَأَخِى } يحتمل أن يعطف وأخي على نفسي ، وأن يعطف على الضمير في { إِنّى } أي : إني لا أملك إلا نفسي وإن أخي لا يملك إلا نفسه ، قال هذا تحسراً وتحزناً واستجلاباً للنصر من الله عزّ وجلّ { فافرق بَيْنَنَا وَبَيْنَ القوم الفاسقين } أي : افصل بيننا : يعني نفسه وأخاه ، وبين القوم الفاسقين ، وميزنا عن جملتهم ، ولا تلحقنا بهم في العقوبة؛ وقيل المعنى : فاقض بيننا وبينهم؛ وقيل إنما أراد في الآخرة ، وقرأ عبيد بن عمير " فافرق " بكسر الراء { قَالَ فَإِنَّهَا } أي : الأرض المقدّسة { مُحَرَّمَةٌ عَلَيْهِمْ } أي على هؤلاء العصاة بسبب امتناعهم من قتال الجبارين { أَرْبَعِينَ سَنَةً } ظرف للتحريم : أي : أنه محرّم عليهم دخولها هذه المدّة لا زيادة عليها ، فلا يخالف هذا التحريم ما تقدّم من قوله : { الَّتِى كَتَبَ اللَّهُ لَكُمْ } فإنها مكتوبة لمن بقي منهم بعد هذه المدّة؛ وقيل : إنه لم يدخلها أحد ممن قال { إِنَّا لَنْ نَّدْخُلَهَا } فيكون توقيت التحريم بهذه المدّة باعتبار ذراريهم؛ وقيل : إن { أَرْبَعِينَ سَنَةً } ظرف لقوله { يَتِيهُونَ فِى الأرض } أي : يتيهون هذا المقدار فيكون التحريم مطلقاً .

(2/291)

والموقت : هو التيه ، وهو في اللغة الحيرة ، يقال منه تاه يتيه تيهاً أو توهاً إذا تحير ، فالمعنى : يتحيرون في الأرض؛ قيل : إن هذه الأرض التي تاهوا فيها كانت صغيرة نحو ستة فراسخ كانوا يمسون حيث أصبحوا ويصبحون حيث أمسوا ، وكانوا سيارة مستمرين على ذلك لا قرار لهم .
واختلف أهل العلم هل كان معهم موسى وهارون أم لا؟ فقيل : لم يكونا معهم ، لأن التيه عقوبة؛ وقيل : كانا معهم لكن سهل الله عليهما ذلك ، كما جعل النار برداً وسلاماً على إبراهيم . وقد قيل كيف يقع هذا لجماعة من العقلاء في مثل هذه الأرض اليسيرة ، في هذه المدّة الطويلة؟ قال أبو علي : يكون ذلك بأن يحوّل الله الأرض التي هم عليها إذا تاهوا إلى المكان الذي ابتدأوا منه ، وقد يكون بغير ذلك من الأسباب المانعة من الخروج عنها على طريق المعجزة الخارقة للعادة .
وقد أخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة في قوله : { وَجَعَلَكُمْ مُّلُوكاً } قال : ملكهم الخدم ، وكانوا أوّل من ملك الخدم . وأخرج ابن جرير عن ابن عباس في الآية قال : كان الرجل من بني إسرائيل ، إذا كانت له الزوجة والخادم والدار سمي ملكاً . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير عنه في الآية قال : الزوجة والخادم والبيت . وأخرج الفريابي ، وابن جرير وابن المنذر ، والحاكم وصححه ، والبيهقي في شعب الإيمان ، عنه أيضاً في قوله : { وَجَعَلَكُمْ مُّلُوكاً } قال : المرأة والخدم { وَآتَاكُمْ مَّا لَمْ يُؤْتِ أَحَداً مِّن العالمين } قال : الذين هم بين ظهرانيهم يومئذ . وأخرج ابن أبي حاتم عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال : « كانت بنو إسرائيل إذا كان لأحدهم خادم ودابة وامرأة كتب ملكاً » وأخرج ابن جرير ، والزبير بن بكار في الموقفيات ، عن زيد بن أسلم قال : قال رسول الله : « من كان له بيت وخادم فهو ملك » وأخرج أبو داود في مراسيله عن زيد بن أسلم في الآية قال : قال رسول الله : « زوجة ومسكن وخادم » وأخرج سعيد بن منصور وابن جرير عن عبد الله بن عمرو بن العاص ، أنه سأله رجل : ألسنا من فقراء المهاجرين؟ قال : « ألك امرأة تأوي إليها؟ » قال نعم ، قال : « ألك مسكن تسكنه؟ » قال نعم ، قال : « فأنت من الأغنياء » ، قال : إن لي خادماً ، قال : « فأنت من الملوك » وأخرج عبد بن حميد ، وابن جرير وابن المنذر ، عن مجاهد في قوله : { وَجَعَلَكُمْ مُّلُوكاً } قال : جعل لهم أزواجاً وخدماً وبيوتاً { وَآتَاكُمْ مَّا لَمْ يُؤْتِ أَحَداً مِّن العالمين } قال : المنّ والسلوى ، والحجر والغمام . وقد ثبت في الحديث الصحيح : « من أصبح منكم معافى في جسده آمناً في سربه عنده قوت يومه فكأنما حيزت له الدنيا بحذافيرها »

(2/292)

وأخرج ابن جرير عنه في قوله : { ادْخُلُوا الأرْضَ المُقَدَّسَةَ } قال : الطور وما حوله . وأخرج عنه أيضاً قال : هي أريحاء . وأخرج ابن عساكر عن معاذ بن جبل قال : هي ما بين العريش إلى الفرات . وأخرج عبد الرزاق ، وعبد بن حميد عن قتادة قال : هي الشام . وأخرج ابن جرير عن السدّي في قوله : { الَّتِى كَتَبَ اللَّهُ لَكُمْ } قال : التي أمركم الله بها . وأخرج عبد بن حميد عن قتادة في الآية قال : أمر القوم بها كما أمرنا بالصلاة والزكاة والحجّ والعمرة . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس : أمر موسى أن يدخل مدينة الجبارين ، فسار بمن معه حتى نزل قريباً من المدينة وهي أريحاء ، فبعث إليهم اثني عشر عيناً من كل سبط منهم عين ، ليأتوه بخبر القوم ، فدخلوا المدينة فرأوا أمرا عظيماً من هيئتهم وجسمهم وعظمهم ، فدخلوا حائطاً لبعضهم فجاء صاحب الحائط؛ ليجتني الثمار من حائطه ، فجعل يجتني الثمار فنظر إلى آثارهم فتتبعهم ، فكلما أصاب واحداً منهم أخذه فجعله في كمه مع الفاكهة ، حتى التقط الاثني عشر كلهم فجعلهم في كمه مع الفاكهة ، وذهب إلى ملكهم فنثرهم بين يديه فقال الملك : قد رأيتم شأننا وأمرنا اذهبوا فأخبروا صاحبكم ، قال : فرجعوا إلى موسى فأخبروه بما عاينوا من أمرهم ، فقال : اكتموا عنا ، فجعل الرجل يخبر أباه وصديقه ويقول : اكتم عني ، فأشيع ذلك في عسكرهم ، ولم يكتم منهم إلا رجلان يوشع بن نون وكالب بن يوفنا ، وهما اللذان أنزل الله فيهما { قَالَ رَجُلاَنِ مِنَ الذين يَخَافُونَ } وقد روي نحو هذا مما يتضمن المبالغة في وصف هؤلاء وعظم أجسامهم ، ولا فائدة في بسط ذلك فغالبه من أكاذيب القصاص ، كما قدّمنا . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { فافرق } يقول : اقض . وأخرج ابن جرير ، وابن أبي حاتم ، عنه يقول : افصل بيننا وبينهم .
وأخرج ابن جرير ، عن قتادة في قوله : { فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ } قال : أبداً ، وفي قوله : { يَتِيهُونَ فِى الأرض } قال : أربعين سنة . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : تاهوا أربعين سنة ، فهلك موسى وهارون في التيه ، وكل من جاوز الأربعين سنة ، فلما مضت الأربعون سنة ناهضهم يوشع ابن نون ، وهو الذي قام بالأمر بعد موسى ، وهو الذي افتتحها ، وهو الذي قيل له اليوم يوم جمعة ، فهموا بافتتاحها فدنت الشمس للغروب ، فخشى إن دخلت ليلة السبت أن يسبتوا ، فنادى الشمس إني مأمور وأنت مأمورة فوقفت حتى افتتحها ، فوجد فيها من الأموال ما لم ير مثله قط ، فقرّبوه إلى النار فلم تأت ، فقال : فيكم الغلول ، فدعا رؤوس الأسباط وهم اثنا عشر رجلاً ، فبايعهم والتصقت يد رجل منهم بيده ، فقال : الغلول عندك فأخرجه ، فأخرج رأس بقرة من ذهب لها عينان من ياقوت وأسنان من لؤلؤ ، فوضعه مع القربان فأتت النار فأكلتها . وأخرج ابن جرير عن ابن عباس قال : خلق لهم في التيه ثياب لا تخلق ولا تدرن .

(2/293)

وَاتْلُ عَلَيْهِمْ نَبَأَ ابْنَيْ آَدَمَ بِالْحَقِّ إِذْ قَرَّبَا قُرْبَانًا فَتُقُبِّلَ مِنْ أَحَدِهِمَا وَلَمْ يُتَقَبَّلْ مِنَ الْآَخَرِ قَالَ لَأَقْتُلَنَّكَ قَالَ إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنَ الْمُتَّقِينَ (27) لَئِنْ بَسَطْتَ إِلَيَّ يَدَكَ لِتَقْتُلَنِي مَا أَنَا بِبَاسِطٍ يَدِيَ إِلَيْكَ لِأَقْتُلَكَ إِنِّي أَخَافُ اللَّهَ رَبَّ الْعَالَمِينَ (28) إِنِّي أُرِيدُ أَنْ تَبُوءَ بِإِثْمِي وَإِثْمِكَ فَتَكُونَ مِنْ أَصْحَابِ النَّارِ وَذَلِكَ جَزَاءُ الظَّالِمِينَ (29) فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ فَقَتَلَهُ فَأَصْبَحَ مِنَ الْخَاسِرِينَ (30) فَبَعَثَ اللَّهُ غُرَابًا يَبْحَثُ فِي الْأَرْضِ لِيُرِيَهُ كَيْفَ يُوَارِي سَوْأَةَ أَخِيهِ قَالَ يَا وَيْلَتَا أَعَجَزْتُ أَنْ أَكُونَ مِثْلَ هَذَا الْغُرَابِ فَأُوَارِيَ سَوْأَةَ أَخِي فَأَصْبَحَ مِنَ النَّادِمِينَ (31)

وجه اتصال هذا بما قبله التنبيه من الله على أن ظلم اليهود ونقضهم المواثيق والعهود هو كظلم ابن آدم لأخيه ، فالداء قديم ، والشرّ أصيل .
وقد اختلف أهل العلم في ابني آدم المذكورين ، هل هما لصلبه أم لا؟ فذهب الجمهور إلى الأوّل . وذهب الحسن والضحاك إلى الثاني ، وقالا : إنهما كانا من بني إسرائيل ، فضرب بهما المثل في إبانة حسد اليهود ، وكانت بينهما خصومة ، فتقرّبا بقربانين ولم تكن القاربين إلا في بني إسرائيل . قال ابن عطية : وهذا وهم كيف يجهل صورة الدفن أحد من بني إسرائيل حتى يقتدي بالغراب؟ قال الجمهور من الصحابة فمن بعدهم : واسمهما قابيل وهابيل ، وكان قربان قابيل حزمة من سنبل ، لأنه كان صاحب زرع واختارها من أراد زرعه ، حتى إنه وجد فيها سنبلة طيبة ففركها وأكلها ، وكان قربان هابيل كبشاً؛ لأنه كان صاحب غنم أخذه من أجود غنمه ، فتقبل قربان هابيل ، فرفع إلى الجنة فلم يزل يرعى فيها إلى أن فدى به الذبيح عليه السلام ، كذا قال جماعة من السلف ، ولم يتقبل قربان قابيل ، فحسده وقال لأقتلنك . وقيل : سبب هذا القربان أن حواء كانت تلد في كل بطن ذكراً وأنثى ، إلا شيثاً عليه السلام فإنها ولدته منفرداً ، وكان آدم عليه السلام يزّوج الذكر من هذا البطن بالأنثى من البطن الآخر . ولا تحلّ له أخته التي ولدت معه ، فولدت مع قابيل أخت واسمها إقليما ، ومع هابيل أخت ليست كذلك ، واسمها ليوذا فلما أراد آدم تزويجهما قال قابيل : أناأحق بأختي ، فأمره آدم فلم يأتمر وزجره فلم ينزجر ، فاتفقوا على القربان ، وأنه يتزوجها من تقبل قربانه .
قوله : { بالحق } متعلق بمحذوف وقع صفة لمصدر ، { واتل } أي : تلاوة متلبسة بالحق ، أو صفة لنبأ : أي : نبأ متلبساً بالحق ، والمراد بأحدهما هابيل وبالآخر قابيل ، و { قَالَ للأَقْتُلَنَّكَ } استئناف بياني ، كأنه قيل فماذا حال الذي لم يتقبل قربانه؟ وقوله : { قَالَ إِنَّمَا يَتَقَبَّلُ الله مِنَ المتقين } استئناف كالأوّل كأنه قيل : فماذا قال الذي تقبل قربانه؟ وإنما للحصر : أي إنما يتقبل الله القربان من المتقين لا من غيرهم ، وكأنه يقول لأخيه : إنما أتيت من قبل نفسك لا من قبلي ، فإن عدم تقبل قربانك بسبب عدم تقواك .
قوله : { لَئِن بَسَطتَ إِلَىَّ يَدَكَ لِتَقْتُلَنِى } أي لأن قصدت قتلي ، واللام هي الموطئة ، و { مَا أَنَاْ بِبَاسِطٍ } جواب القسم سادّ مسدّ جواب الشرط ، وهذا استسلام للقتل من هابيل ، كما ورد في الحديث : « إذا كانت الفتنة فكن خير ابني آدم » ، وتلا النبي صلى الله عليه وسلم هذه الآية . قال مجاهد : كان الفرض عليهم حينئذ أن لا يسل أحد سيفاً وأن لا يمتنع ممن يريد قتله ، قال القرطبي : قال علماؤنا : وذلك مما يجوز ورود التعبد به ، إلا أن في شرعنا يجوز دفعه إجماعاً ، وفي وجوب ذلك عليه خلاف .

(2/294)

والأصح وجوب ذلك لما فيه من النهي عن المنكر ، وفي الحشوية قوم لا يجوّزون للمصول عليه الدفع ، واحتجوا بحديث أبي ذرّ ، وحمله العلماء على ترك القتال في الفتنة ، وكفّ اليد عند الشبهة ، على ما بيناه في كتاب التذكرة ، انتهى كلام القرطبي . وحديث أبي ذرّ المشار إليه هو عند مسلم ، وأهل السنن إلا النسائي ، وفيه «أن النبي صلى الله عليه وسلم قال له : " يا أبا ذرّ أرأيت إن قتل الناس بعضهم بعضاً كيف تصنع؟ " قلت : الله ورسوله أعلم ، قال : " اقعد في بيتك وأغلق عليك بابك " ، قال : فإن لم أترك ، قال : " فأت من أنت منهم فكن فيهم " ، قال : فآخذ سلاحي؟ قال : " إذن تشاركهم فيما هم فيه ، ولكن إن خشيت أن يردعك شعاع السيف ، فألق طرف ردائك على وجهك كي يبوء بإثمه وإثمك " وفي معناه أحاديث عن جماعة من الصحابة سعد بن أبي وقاص وأبي هريرة وخباب بن الأرثّ وأبي بكر وابن مسعود وأبي واقد وأبي موسى . قوله : { إِنّى أُرِيدُ أَن تَبُوء بِإِثْمِى وَإِثْمِكَ فَتَكُونَ مِنْ أصحاب النار } هذا تعليل لامتناعه من المقاتلة ، بعد التعليل الأوّل وهو : { إِنّى أَخَافُ الله رَبَّ العالمين } .
اختلف المفسرون في المعنى فقيل : أراد هابيل إني أريد أن تبوء بالإثم الذي كان يلحقني لو كنت حريصاً على قتلك ، وبإثمك الذي تحملته بسبب قتلي؛ وقيل المراد بإثمي الذي يختص بي بسبب سيأتي ، فيطرح عليك بسبب ظلمك لي وتبوء بإثمك في قتلي . وهذا يوافق معناه معنى ما ثبت في صحيح مسلم من قوله صلى الله عليه وسلم : " يؤتى يوم القيامة بالظالم والمظلوم ، فيؤخذ من حسنات الظالم فتزاد في حسنات المظلوم حتى ينتصف ، فإن لم يكن له حسنات أخذ من سيئات المظلوم فتطرح عليه " ، ومثله قوله تعالى : { وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ } [ العنكبوت : 13 ] وقيل المعنى : إني أريد أن لا تبوء بإثمي وإثمك كما في قوله تعالى : { وألقى فِى الأرض رَوَاسِىَ أَن تَمِيدَ بِكُمْ } [ النحل : 15 ] أي : أن لا تميد بكم . وقوله : { يُبَيّنُ الله لَكُمْ أَن تَضِلُّواْ } [ النساء : 176 ] أي : لا تضلوا . وقال أكثر العلماء : إن المعنى : { إِنّى أُرِيدُ أَن تَبُوء بِإِثْمِى } أي : بإثم قتلك لي : { وَإِثْمِكَ } الذي قد صار عليك بذنوبك من قبل قتلي . قال الثعلبي : هذا قول عامة المفسرين وقيل هو على وجه الإنكار : أي : أو إني أريد على وجه الإنكار كقوله تعالى { وَتِلْكَ نِعْمَةٌ } [ الشعراء : 22 ] أي أو تلك نعمة . قاله القشيري ، ووجهه بأن إرادة القتل معصية . وسئل أبو الحسن بن كيسان : كيف يريد المؤمن أن يأثم أخوه وأن يدخل النار؟ فقال : وقعت الإرادة بعد ما بسط يده إليه بالقتل ، وهذا بعيد جدّاً ، وكذلك الذي قبله .

(2/295)

وأصل باء رجع إلى المباءة ، وهي المنزل : { وَبَاءوا بِغَضَبٍ مّنَ الله } [ آل عمران : 112 ] أي : رجعوا .
قوله : { فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ } أي سهلت نفسه عليه الأمر وشجعته وصوّرت له أن قتل أخيه طوع يده سهل عليه ، يقال تطوّع الشيء : أي سهل وانقاد وطوعه فلان له : أي سهله . قال الهروي : طوّعت وطاوعت واحد ، يقال طاع له كذا : إذا أتاه طوعاً ، وفي ذكر تطويع نفسه له بعد ما تقدّم من قول قابيل { لأَقْتُلَنَّكَ } وقول هابيل { لِتَقْتُلَنِى } دليل على أن التطويع لم يكن قد حصل له عند تلك المقاولة . قوله { فَقَتَلَهُ } . قال ابن جرير ومجاهد وغيرهما : روي أنه جهل كيف يقتل أخاه فجاءه إبليس بطائر أو حيوان غيره ، فجعل يشدخ رأسه بين حجرين ليقتدي به قابيل ففعل؛ وقيل غير ذلك مما يحتاج إلى تصحيح الرواية .
قوله : { فَبَعَثَ الله غُرَاباً يَبْحَثُ فِى الأرض لِيُرِيَهُ كَيْفَ يُوَارِى سَوْءة أَخِيه } قيل : إنه لما قتل أخاه لم يدر كيف يواريه؛ لكونه أوّل ميت مات من بني آدم ، فبعث الله غرابين أخوين فاقتتلا فقتل أحدهما صاحبه ، فحفر له ثم حثا عليه ، فلما رآه قابيل : { يَاوَيْلَتَي أَعَجَزْتُ أَنْ أَكُونَ مِثْلَ هذا الغراب فَأُوَارِيَ سَوْءةَ أَخِي } فواراه ، والضمير المستكن في { لِيُرِيَهُ } للغراب؛ وقيل لله سبحانه ، و { كَيْفَ } في محل نصب على الحال من ضمير : { يوارى } والجملة ثاني مفعولي يريه . والمراد بالسوءة هنا ذاته كلها لكونها ميتة ، و { قَالَ } استئناف جواب سؤال مقدّر من سوق الكلام ، كأنه قيل : فماذا قال عند أن شاهد الغراب يفعل ذلك؟ و { يا ويلتي } كلمة تحسر وتحزن ، والألف بدل من ياء المتكلم كأنه دعا ويلته بأن تحضر في ذلك الوقت ، والويلة الهلكة ، والكلام خارج مخرج التعجب منه من عدم اهتدائه لمواراة أخيه ، كما اهتدى الغراب إلى ذلك { فَأُوَارِيَ } بالنصب على أنه جواب الاستفهام ، وقرىء بالسكون على تقدير فأنا أواري { فَأَصْبَحَ مِنَ النادمين } على قتله؛ وقيل : لم يكن ندمه ندم توبة بل ندم لفقده ، لا على قتله؛ وقيل غير ذلك .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن عساكر ، عن ابن عباس قال : «نهى أن تنكح المرأة أخاها توأمها ، وأن ينكحها غيره من إخوتها ، وكان يولد له في كل بطن رجل وامرأة ، فبينما هم كذلك ولد له امرأة وضيئة ، وولد له أخرى قبيحة دميمة ، فقال أخو الدميمة : أنكحني أختك وأنكحك أختي ، فقال : لا ، أنا أحق بأختي ، فقرّبا قرباناً ، فجاء صاحب الغنم بكبش أعين أقرن أبيض ، وصاحب الحرث بصبرة من طعام فتقبل من صاحب الكبش ، ولم يتقبل من صاحب الزرع» .

(2/296)

قال ابن كثير في تفسيره : إسناده جيد ، وكذا قال السيوطي في الدر المنثور . وأخرج ابن جرير عنه قال : كان من شأن بني آدم أنه لم يكن مسكين يتصدق عليه ، وإنما كان القربان يقرّبه الرجل ، فبينما ابنا آدم قاعدان إذ قالا لو قربنا ثم ذكرا ما قرباه .
وأخرج ابن جرير عن مجاهد في قوله : { لَئِن بَسَطتَ إِلَىَّ يَدَكَ } قال : كتب عليهم إذا أراد الرجل أن يقتل رجلاً تركه ولا يمتنع منه . وأخرج ابن المنذر عن ابن جريج نحوه . وأخرج عبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { إِنّى أُرِيدُ أَن تَبُوء بِإِثْمِى وَإِثْمِكَ } يقول : إني أريد أن تكون عليك خطيئتك ، ودمي ، فتبوء بهما جميعاً . وأخرج ابن جرير عنه { بِإِثْمِى } : قال بقتلك إياي ، { وَإِثْمِكَ } ، قال : بما كان منك قبل ذلك .
وأخرج عن قتادة والضحاك مثله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن مجاهد في قوله : { فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ } قال : شجعته على قتل أخيه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن قتادة في الآية قال : زينت له نفسه . وأخرج ابن جرير عن ابن مسعود وناس من الصحابة في قوله : { فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ } فطلبه ليقتله فراغ الغلام منه في رؤوس الجبال ، فأتاه يوماً من الأيام وهو يرعى غنماً له وهو نائم ، فرفع صخرة فشدخ بها رأسه فمات ، فتركه بالعراء ، ولا يعلم كيف يدفن ، فبعث الله غرابين أخوين فاقتتلا ، فقتل أحدهما صاحبه ، فحفر له ثم حثا عليه ، فلما رآه { قَالَ ياويلتا أَعَجَزْتُ أَنْ أَكُونَ مِثْلَ هذا الغراب } . وقد ثبت في الصحيحين ، وغيرهما من حديث ابن مسعود ، قال : قال رسول الله صلى الله عليه وسلم : « لا تقتل نفس ظلماً إلا كان على ابن آدم الأوّل كفل من دمها لأنه أوّل من سنّ القتل » وقد روي في صفة قتله لأخيه روايات الله أعلم بصحتها .

(2/297)

مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرَائِيلَ أَنَّهُ مَنْ قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الْأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا وَلَقَدْ جَاءَتْهُمْ رُسُلُنَا بِالْبَيِّنَاتِ ثُمَّ إِنَّ كَثِيرًا مِنْهُمْ بَعْدَ ذَلِكَ فِي الْأَرْضِ لَمُسْرِفُونَ (32) إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَادًا أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُمْ مِنْ خِلَافٍ أَوْ يُنْفَوْا مِنَ الْأَرْضِ ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الْآَخِرَةِ عَذَابٌ عَظِيمٌ (33) إِلَّا الَّذِينَ تَابُوا مِنْ قَبْلِ أَنْ تَقْدِرُوا عَلَيْهِمْ فَاعْلَمُوا أَنَّ اللَّهَ غَفُورٌ رَحِيمٌ (34)

قوله : { مِنْ أَجْلِ ذلك } أي : من أجل ذلك القاتل وجريرته وبسبب معصيته ، وقال الزجاج : أي من جنايته قال : يقال أجل الرجل على أهله شراً يأجل أجلاً إذا جنى مثل أخذ يأخذ أخذاً . وقرأ أبو جعفر «من أجل» بكسر النون وحذف الهمزة ، وهي لغة . قال في شرح الدرة : قرأ أبو جعفر منفرداً : «من أجل ذلك» بكسر الهمزة مع نقل حركتها إلى النون قبلها؛ وقيل يجوز أن يكون قوله : { مِنْ أَجْلِ ذلك } متعلقاً بقوله : { مِنَ النادمين } ، فيكون الوقف على قوله : { مِنْ أَجْلِ ذلك } والأولى ما قدّمنا ، والمعنى : أن نبأ ابني آدم هو الذي تسبب عنه الكتب المذكور على بني إسرائيل ، وعلى هذا جمهور المفسرين . وخصّ بني إسرائيل بالذكر؛ لأن السياق في تعداد جناياتهم ، ولأنهم أوّل أمة نزل الوعيد عليهم في قتل الأنفس ، ووقع التغليظ فيهم إذ ذاك لكثرة سفكهم للدماء ، وقتلهم للأنبياء وتقديم الجار والمجرور على الفعل الذي هو متعلق به أعني كتبنا : يفيد القصر : أي من أجل ذلك لا من غيره ، ومن لابتداء الغاية { أَنَّهُ مَن قَتَلَ نَفْساً } واحدة من هذه النفوس { بِغَيْرِ نَفْسٍ } أي : بغير نفس توجب القصاص ، فيخرج عن هذا من قتل نفساً بنفس قصاصاً .
قوله : { أَوْ فَسَادٍ فِى الأرض } قرأ الجمهور بالجرّ عطفاً على نفس . وقرأ الحسن بالنصب على تقدير فعل محذوف يدلّ عليه أوّل الكلام تقديره : أو أحدث فساداً في الأرض ، وفي هذا ضعف . ومعنى قراءة الجمهور : أن من قتل نفساً بغير سبب من قصاص أو فساد في الأرض ، فكأنما قتل الناس جميعاً . وقد تقرر أن كل حكم مشروط بتحقق أحد شيئين ، فنقيضه مشروط بانتفائهما معاً ، وكل حكم مشروط بتحققهما معاً ، فنقيضه مشروط بانتفاء أحدهما ضرورة أن نقيض كل شيء مشروط بنقيض شرطه .
وقد اختلف في هذا الفساد المذكور في هذه الآية ماذا هو؟ فقيل هو الشرك ، وقيل قطع الطريق . وظاهر النظم القرآني أنه ما يصدق عليه أنه فساد في الأرض ، فالشرك فساد في الأرض ، وقطع الطريق فساد في الأرض ، وسفك الدماء وهتك الحرم ونهب الأموال فساد في الأرض ، والبغي على عباد الله بغير حق فساد في الأرض ، وهدم البنيان وقطع الأشجار ، وتغوير الأنهار فساد في الأرض ، فعرفت بهذا أنه يصدق على هذه الأنواع أنها فساد في الأرض ، وهكذا الفساد الذي سيأتي في قوله : { وَيَسْعَوْنَ فِى الأرض فَسَاداً } يصدق على هذه الأنواع ، وسيأتي تمام الكلام على معنى الفساد قريباً .
قوله : { فَكَأَنَّمَا قَتَلَ الناس جَمِيعاً } اختلف المفسرون في تحقيق هذا التشبيه للقطع بأن عقاب من قتل الناس جميعاً أشدّ من عقاب من قتل واحداً منهم .

(2/298)

فروي عن ابن عباس أنه قال : المعنى من قتل نبياً أو إمام عدل فكأنما قتل الناس جميعاً ، ومن أحياه بأن شدّ عضده ونصره فكأنما أحيا الناس جميعاً . أخرج هذا عنه ابن جرير . وروي عن مجاهد أنه قال : المعنى أن الذي يقتل النفس المؤمنة متعمداً جعل الله جزاءه جهنم ، وغضب عليه ولعنه وأعدّ له عذاباً عظيماً ، فلو قتل الناس جميعاً لم يزد على هذا قال : ومن سلم من قتل ، فلم يقتل أحداً ، فكأنما أحيا الناس جميعاً .
وقد أخرج نحو هذا عنه عبد ابن حميد ، وابن جرير ، وابن المنذر ، وروى عن ابن عباس أيضاً أنه قال في تفسير هذه الآية : أوبق نفسه كما لو قتل الناس جميعاً ، أخرجه عنه ابن جرير ، وابن المنذر ، وابن أبي حاتم . وروي عن الحسن أنه قال : فكأنما قتل الناس جميعاً في الوزر ، وكأنما أحيا الناس جميعاً في الأجر . وقال ابن زيد : المعنى أن من قتل نفساً فيلزمه من القود والقصاص ما يلزم من قتل الناس جميعاً { وَمَنْ أحياها } أي : من عفا عمن وجب قتله ، حكاه عنه القرطبي . وحكى عن الحسن أنه العفو بعد القدرة : يعني أحياها . وروى عن مجاهد أن إحياءها : إنجاؤها من غرق أو حرق أو هدم أو هلكة ، حكاه عنه ابن جرير وابن المنذر وقيل المعنى : أن من قتل نفساً فالمؤمنون كلهم خصماؤه ، لأنه قد وتر الجميع { وَمَنْ أحياها فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً } أي وجب على الكل شكره؛ وقيل المعنى : أن من استحل واحداً ، فقد استحلّ الجميع؛ لأنه أنكر الشرع . وعلى كل حال ، فالإحياء هنا عبارة عن الترك والإنقاذ من هلكة فهو مجاز ، إذ المعنى الحقيقي مختص بالله عزّ وجلّ . والمراد بهذا التشبيه في جانب القتل تهويل أمر القتل ، وتعظيم أمره في النفوس حتى ينزجر عنه أهل الجرأة والجسارة ، وفي جانب الإحياء الترغيب إلى العفو عن الجناة واستنقاذ المتورطين في الهلكات .
قوله : { وَلَقَدْ جَاءتْهُمْ رُسُلُنَا بالبينات } جملة مستقلة مؤكدة باللام الموطئة للقسم متضمنة للإخبار بأن الرسل عليهم الصلاة والسلام قد جاءوا العباد بما شرعه الله لهم من الأحكام التي من جملتها أمر القتل ، وثم في قوله : { ثُمَّ إِنَّ كَثِيراً مّنْهُمْ } للتراخي الرتبي والاستبعاد العقلي ، والإشارة بقوله { ذلك } إلى ما ذكر مما كتبه الله على بني إسرائيل : أي إن كثيراً منهم بعد ذلك الكتب { فِى الأرض لَمُسْرِفُونَ } في القتل .
قوله { إِنَّمَا جَزَاء الذين يُحَارِبُونَ الله وَرَسُولَهُ } قد اختلف الناس في سبب نزول هذه الآية؛ فذهب الجمهور إلى أنها نزلت في العرنيين ، وقال مالك والشافعي وأبو ثور وأصحاب الرأي : لأنها نزلت فيمن خرج من المسلمين يقطع الطريق ويسعى في الأرض بالفساد . قال ابن المنذر : قول مالك صحيح .

(2/299)

قال أبو ثور محتجاً لهذا القول : إن قوله في هذه الآية : { إِلاَّ الذين تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ } يدلّ على أنها نزلت في غير أهل الشرك؛ لأنهم قد أجمعوا على أن أهل الشرك إذا وقعوا في أيدينا فأسلموا أن دماءهم تحرم ، فدلّ ذلك على أن الآية نزلت في أهل الإسلام انتهى . وهكذا يدلّ على هذا قوله تعالى : { قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ } [ الأنفال : 38 ] ، وقوله صلى الله عليه وسلم : « الإسلام يهدم ما قبله » أخرجه مسلم وغيره ، وحكى ابن جرير الطبري في تفسيره عن بعض أهل العلم أن هذه الآية : أعني آية المحاربة نسخت فعل النبي صلى الله عليه وسلم في العرنيين ، ووقف الأمر على هذه الحدود . وروى عن محمد بن سيرين أنه قال : كان هذا قبل أن تنزل الحدود : يعني فعله صلى الله عليه وسلم بالعرنيين وبهذا قال جماعة من أهل العلم . وذهب جماعة آخرون إلى أن فعله صلى الله عليه وسلم بالعرنيين منسوخ بنهي النبي صلى الله عليه وسلم عن المثلة ، والقائل بهذا مطالب ببيان تأخر الناسخ ، وسيأتي سياق الروايات الواردة في سبب النزول . والحق أن هذه الآية تعمّ المشرك وغيره لمن ارتكب ما تضمنته ، ولا اعتبار بخصوص السبب ، بل الاعتبار بعموم اللفظ . قال القرطبي في تفسيره : ولا خلاف بين أهل العلم في أن حكم هذه الآية مترتب في المحاربين من أهل الإسلام ، وإن كانت نزلت في المرتدين ، أو اليهود انتهى . ومعنى قوله مترتب : أي ثابت .
قيل المراد بمحاربة الله المذكورة في الآية : هي محاربة رسول الله صلى الله عليه وسلم ومحاربة المسلمين في عصره ، ومن بعد عصره بطريق العبارة دون الدلالة ودون القياس ، لأن ورود النص ليس بطريق خطاب المشافهة حتى يختص حكمه بالمكلفين عند النزول ، فيحتاج في تعميم الخطاب لغيرهم إلى دليل آخر؛ وقيل إنها جعلت محاربة المسلمين محاربة لله ولرسوله إكباراً لحربهم وتعظيماً لأذيتهم ، لأن الله سبحانه لا يحارب ولا يغالب . والأولى أن تفسر محاربة الله سبحانه : بمعاصيه ومخالفة شرائعه ، ومحاربة الرسول تحمل على معناها الحقيقي ، وحكم أمته حكمه وهم أسوته . والسعي في الأرض فساداً ، يطلق على أنواع من الشرّ كما قدمنا قريباً . قال ابن كثير في تفسيره : قال كثير من السلف منهم سعيد ابن المسيب : إن قرض الدراهم والدنانير من الإفساد في الأرض ، وقد قال تعالى : { وَإِذَا تولى سعى فِى الأرض لِيُفْسِدَ فِيهَا وَيُهْلِكَ الحرث والنسل والله لاَ يُحِبُّ الفساد } [ البقرة : 205 ] . انتهى .
إذا تقرر لك ما قررناه ، من عموم الآية ومن معنى المحاربة والسعي في الأرض فساداً ، فاعلم أن ذلك يصدق على كل من وقع منه ذلك ، سواء كان مسلماً أو كافراً ، في مصر وغير مصر ، في كل قليل وكثير ، وجليل وحقير ، وأن حكم الله في ذلك هو ما ورد في هذه الآية من القتل أو الصلب ، أو قطع الأيدي والأرجل من خلاف ، أو النفي من الأرض ، ولكن لا يكون هذا حكم من فعل أيّ ذنب من الذنوب ، بل من كان ذنبه هو التعدّي على دماء العباد وأموالهم فيما عدا ما قد ورد له حكم غير هذا الحكم في كتاب الله ، أو سنة رسوله كالسرقة وما يجب فيه القصاص ، لأنا نعلم أنه قد كان في زمنه صلى الله عليه وسلم من تقع منه ذنوب ومعاص غير ذلك ، ولا يجرى عليه صلى الله عليه وسلم هذا الحكم المذكور في هذه الآية ، وبهذا تعرف ضعف ما روى عن مجاهد في تفسير المحاربة المذكورة في هذه الآية أنها الزنا والسرقة ، ووجه ذلك أن هذين الذنبين قد ورد في كتاب الله ، وفي سنة رسوله صلى الله عليه وسلم لهما حكم غير هذا الحكم .

(2/300)

وإذا عرفت ما هو الظاهر من معنى هذه الآية ، على مقتضى لغة العرب التي أمرنا بأن نفسر كتاب الله وسنة رسوله بها ، فإياك أن تغترّ بشيء من التفاصيل المروية ، والمذاهب المحكية ، إلا أن يأتيك الدليل الموجب لتخصيص هذا العموم أو تقييد هذا المعنى المفهوم من لغة العرب ، فأنت وذاك اعمل به ، وضعه في موضعه ، وأما ما عداه :
فدع عنك نهباً صيح في حجراته ... وهات حديثا ما حديث الرواحل
على أنا سنذكر من هذه المذاهب ما تسمعه . اعلم أنه قد اختلف العلماء فيمن يستحق اسم المحاربة؛ فقال ابن عباس وسعيد بن المسيب ، ومجاهد وعطاء والحسن البصري ، وإبراهيم النخعي والضحاك وأبو ثور : إن من شهر السلاح في قبة الإسلام ، وأخاف السبيل ثم ظفر به وقدر عليه فإمام المسلمين فيه بالخيار : إن شاء قتله ، وإن شاء صلبه ، وإن شاء قطع يده ورجله . وبهذا قال مالك ، وصرّح بأن المحارب عنده من حمل على الناس في مصر أو في بريّة ، أو كابرهم على أنفسهم وأموالهم دون نائرة ولا دخل ولا عداوة . قال ابن المنذر : اختلف عن مالك في هذه المسألة ، فأثبت المحاربة في المصر مرّة ، ونفى ذلك مرة . وروي عن ابن عباس غير ما تقدّم ، فقال في قطاع الطريق : إذا قتلوا وأخذوا المال قتلوا وصلبوا ، وإذا قتلوا ولم يأخذوا المال قتلوا ولم يصلبوا ، وإذا أخذوا المال ولم يقتلوا قطعت أيديهم وأرجلهم من خلاف ، وإذا أخافوا السبيل ولم يأخذوا مالاً نفوا من الأرض . وروي عن أبي مجلز وسعيد ابن جبير ، وإبراهيم النخعي ، والحسن وقتادة والسديّ ، وعطاء ، على اختلاف في الرواية عن بعضهم ، وحكاه ابن كثير عن الجمهور . وقال أيضاً : وهكذا عن غير واحد من السلف والأئمة . وقال أبو حنيفة : إذا قتل قتل وإذا أخذ المال ولم يقتل قطعت يده ورجله من خلاف ، وإذا أخذ المال وقتل فالسلطان مخير فيه : إن شاء قطع يديه ورجليه ، وإن شاء لم يقطع وقتله وصلبه .

(2/301)

وقال أبو يوسف : القتل يأتي على كل شيء ، ونحوه قول الأوزاعي . وقال الشافعي : إذا أخذ المال قطعت يده اليمنى وحسمت ، ثم قطعت رجله اليسرى وحسمت وخلي ، لأن هذه الجناية زادت على السرقة بالحرابة؛ وإذا قتل قتل ، وإذا أخذ المال وقتل ، قتل وصلب . وروي عنه أنه قال : يصلب ثلاثة أيام . وقال أحمد : إن قتل قتل ، وإن أخذ المال قطعت يده ورجله ، كقول الشافعي ، ولا أعلم لهذه التفاصيل دليلاً لا من كتاب الله ولا من سنة رسوله ، إلا ما رواه ابن جرير في تفسيره ، وتفرّد بروايته ، فقال : حدثنا عليّ بن سهل ، حدثنا الوليد بن مسلم ، عن يزيد بن أبي حبيب : أن عبد الملك بن مروان كتب إلى أنس بن مالك يسأله عن هذه الآية ، فكتب إليه يخبره أن هذه الآية نزلت في أولئك النفر العرنيين ، وهم من بجيلة ، قال أنس : فارتدوا عن الإسلام وقتلوا الراعي واستاقوا الإبل ، وأخافوا السبيل وأصابوا الفرج الحرام؛ قال أنس : فسأل رسول الله صلى الله عليه وسلم جبريل عن القضاء فيمن حارب ، فقال : من سرق وأخاف الطريق ، فاقطع يده لسرقته ورجله بإخافته ، ومن قتل ، فاقتله؛ ومن قتل وأخاف السبيل واستحلّ الفرج الحرام ، فاصلبه . وهذا مع ما فيه من النكارة الشديدة ، لا يدري كيف صحته؟ قال ابن كثير في تفسيره بعد ذكره لشيء من هذه التفاصيل الذي ذكرناها ما لفظه : ويشهد لهذا التفصيل الحديث الذي رواه ابن جرير في تفسيره إن صح سنده ثم ذكره .
قوله : { وَيَسْعَوْنَ فِى الأرض فَسَاداً } هو إما منتصب على المصدرية ، أو على أنه مفعول له ، أو على الحال بالتأويل : أي مفسدين . قوله : { أَوْ يُصَلَّبُواْ } ظاهره أنهم يصلبون أحياء حتى يموتوا ، لأنه أحد الأنواع التي خير الله بينها . وقال قوم : الصلب إنما يكون بعد القتل ، ولا يجوز أن يصلب قبل القتل فيحال بينه وبين الصلاة والأكل والشرب . ويجاب بأن هذه عقوبة شرعها الله سبحانه في كتابه لعباده . قوله : { أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مّنْ خلاف } ظاهرة قطع إحدى اليدين وإحدى الرجلين من خلاف سواء كانت المقطوعة من اليدين هي اليمنى أو اليسرى ، وكذلك الرجلان ، ولا يعتبر إلا أن يكون القطع من خلاف ، إما يمنى اليدين مع يسرى الرجلين ، أو يسرى اليدين مع يمنى الرجلين؛ وقيل : المراد بهذا قطع اليد اليمنى والرجل اليسرى فقط .
قوله : { أَوْ يُنفَوْاْ مِنَ الأرض } اختلف المفسرون في معناه ، فقال السديّ : هو أن يطلب بالخيل والرجل حتى يؤخذ فيقام عليه الحدّ ، أو يخرج من دار الإسلام هرباً . وهو محكيّ عن ابن عباس ، وأنس ومالك والحسن البصري ، والسدي والضحاك وقتادة وسعيد بن جبير والربيع بن أنس ، والزهري ، حكاه الرماني في كتابه عنهم .

(2/302)

وحكى عن الشافعي أنهم يخرجون من بلد إلى بلد ويطلبون لتقام عليهم الحدود ، وبه قال الليث بن سعد . وروي عن مالك أنه ينفى من البلد الذي أحدث فيه إلى غيره ، ويحبس فيه كالزاني ، ورجحه ابن جرير والقرطبي . وقال الكوفيون : نفيهم سجنهم ، فينفى من سعة الدنيا إلى ضيقها . والظاهر من الآية : أنه يطرد من الأرض التي وقع منه فيها ما وقع ، من غير سجن ولا غيره . والنفي قد يقع بمعنى الإهلاك ، وليس هو مراداً هنا . قوله : { ذلك لَهُمْ خِزْىٌ فِى الدنيا } الإشارة إلى ما سبق ذكره من الأحكام ، والخزي : الذل والفضيحة .
قوله : { إِلاَّ الذين تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ فاعلموا أَنَّ الله غَفُورٌ رَّحِيمٌ } استثنى الله سبحانه التائبين قبل القدرة عليهم من عموم المعاقبين بالعقوبات السابقة ، والظاهر عدم الفرق بين الدماء والأموال ، وبين غيرها من الذنوب الموجبة للعقوبات المعينة المحدودة ، فلا يطالب التائب قبل القدرة بشيء من ذلك ، وعليه عمل الصحابة . وذهب بعض أهل العلم إلى أنه لا يسقط القصاص وسائر حقوق الآدميين بالتوبة قبل القدرة ، والحق الأوّل . وأما التوبة بعد القدرة فلا تسقط بها العقوبة المذكورة في الآية ، كما يدل عليه ذكر قيد { قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ } قال : القرطبي : وأجمع أهل العلم على أن السلطان وليّ من حارب ، فإن قتل محارب أخا امرىء أو أباه في حال المحاربة ، فليس إلى طالب الدم من أمر المحاربة شيء ، ولا يجوز عفو وليّ الدم .
وقد أخرج ابن جرير عن الضحاك في قوله : { مِنْ أَجْلِ ذلك كَتَبْنَا على بَنِى إسراءيل } يقول : من أجل ابن آدم الذي قتل أخاه ظلماً . وأخرج ابن جرير عن الحسن أنه قيل له في هذه الآية يعني قوله : { فَكَأَنَّمَا قَتَلَ الناس جَمِيعاً } أهي لنا كما كانت لبني إسرائيل؟ فقال : إي والذي لا إله غيره . وأخرج أبو داود والنسائي عن ابن عباس في قوله : { إِنَّمَا جَزَاء الذين يُحَارِبُونَ الله وَرَسُولَهُ } قال : نزلت في المشركين ، فمن تاب منهم قبل أن يقدر عليه لم يكن عليه سبيل ، وليست تحرز هذه الآية الرجل المسلم من الحدّ إن قتل أو أفسد في الأرض أو حارب الله ورسوله . وأخرج ابن جرير والطبراني في الكبير عنه في هذه الآية قال : كان قوم من أهل الكتاب بينهم وبين رسول الله صلى الله عليه وسلم عهد وميثاق ، فنقضوا العهد وأفسدوا في الأرض ، فخير الله نبيه فيهم : إن شاء قتل وإن شاء صلب ، وإن شاء أن يقطع أيديهم وأرجلهم من خلاف ، وأما النفي فهو الضرب في الأرض ، فإن جاء تائباً فدخل في الإسلام قبل منه ، ولم يؤخذ بما سلف .

(2/303)

وأخرج ابن مردويه عن سعد بن أبي وقاص أن هذه الآية نزلت في الحرورية .
وأخرج البخاري ومسلم وغيرهما عن أنس أن نفراً من عكل قدموا على رسول الله صلى الله عليه وسلم ، فأسلموا واجتووا المدينة ، فأمرهم النبيّ صلى الله عليه وسلم أن يأتوا إبل الصدقة ، فيشربوا من أبوالها وألبانها ، فقتلوا راعيها واستاقوها : فبعث النبي صلى الله عليه وسلم في طلبهم قافة ، فأتي بهم ، فقطع أيديهم وأرجلهم ، وسمل أعينهم ، ولم يحسمهم وتركهم حتى ماتوا ، فأنزل الله { إِنَّمَا جَزَاء الذين يُحَارِبُونَ الله وَرَسُولَه } الآية . وفي مسلم عن أنس أنه قال : إنما سمل النبيّ صلى الله عليه وسلم أعين أولئك لأنهم سملوا أعين الرعاة . وأخرج الشافعي في الأم ، وعبد الرزاق والفريابي ، وابن أبي شيبة ، وعبد بن حميد وابن جرير ، وابن المنذر وابن أبي حاتم ، والبيهقي ، عن ابن عباس في الآية قال : إذا خرج المحارب فأخذ المال ولم يقتل قطع من خلاف ، وإذا خرج فقتل ولم يأخذ المال قتل ، وإذا خرج وأخذ المال وقتل قتل وصلب ، وإذا خرج فأخاف السبيل ، ولم يأخذ المال ولم يقتل نفي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه في الآية قال : من شهر السلاح في قبة الإسلام ، وأفسد السبيل ، فظهر عليه وقدر ، فإمام المسلمين مخير فيه : إن شاء قتله ، وإن شاء صلبه ، وإن شاء قطع يده ورجله ، قال : { أَوْ يُنفَوْاْ مِنَ الأرض } يهربوا ويخرجوا من دار الإسلام إلى دار الحرب . وأخرج ابن جرير عنه قال : نفيه أن يطلب . وأخرج أيضاً عن أنس نحوه . وأخرج ابن أبي شيبة وعبد بن حميد ، وابن أبي الدنيا وابن جرير ، وابن أبي حاتم عن الشعبي قال : كان حارثة بن بدر التيمي من أهل البصرة قد أفسد في الأرض وحارب ، فكلم رجالاً من قريش أن يستأمنوا له علياً ، فأبوا فأتى سعيد بن قيس الهمداني ، فأتى علياً فقال : يا أمير المؤمنين ما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فساداً؟ قال : { أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مّنْ خلاف أَوْ يُنفَوْاْ مِنَ الأرض } ثم قال : { إِلاَّ الذين تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ } فقال سعيد : وإن كان حارثة بن بدر ، قال : وإن كان حارثة بن بدر ، قال : هذا حارثة بن بدر ، قد جاء تائباً فهو آمن؟ قال : نعم ، فجاء به إليه فبايعه ، وقبل ذلك منه وكتب له أماناً .

(2/304)

يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَابْتَغُوا إِلَيْهِ الْوَسِيلَةَ وَجَاهِدُوا فِي سَبِيلِهِ لَعَلَّكُمْ تُفْلِحُونَ (35) إِنَّ الَّذِينَ كَفَرُوا لَوْ أَنَّ لَهُمْ مَا فِي الْأَرْضِ جَمِيعًا وَمِثْلَهُ مَعَهُ لِيَفْتَدُوا بِهِ مِنْ عَذَابِ يَوْمِ الْقِيَامَةِ مَا تُقُبِّلَ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (36) يُرِيدُونَ أَنْ يَخْرُجُوا مِنَ النَّارِ وَمَا هُمْ بِخَارِجِينَ مِنْهَا وَلَهُمْ عَذَابٌ مُقِيمٌ (37)

{ ابتغوا } اطلبوا { إِلَيْهِ } : لا إلى غيره ، { وَ الوسيلة } فعيلة من توسلت إليه : إذا تقربت إليه . قال عنترة :
إن الرجال لهم إليك وسيلة ... إن يأخذوك تكحلي وتخضبي
وقال آخر :
إذا غفل الواشون عدنا لوصلنا ... وعاد التصابي بيننا والوسائل
فالوسيلة : القربة التي ينبغي أن تطلب ، وبه قال أبو وائل والحسن ومجاهد ، وقتادة والسدي وابن زيد . وروي عن ابن عباس ، وعطاء ، وعبد الله بن كثير . قال ابن كثير في تفسيره : وهذا الذي قاله هؤلاء الأئمة ، لا خلاف بين المفسرين فيه . والوسيلة أيضاً درجة في الجنة مختصة برسول الله صلى الله عليه وسلم . وقد ثبت في صحيح البخاري من حديث جابر قال : قال رسول الله صلى الله عليه وسلم : « من قال حين يسمع النداء : اللهم ربّ هذه الدعوة التامة والصلاة القائمة آت محمداً الوسيلة والفضيلة ، وابعثه مقاماً محموداً الذي وعدته ، إلا حلت له الشفاعة يوم القيامة » وفي صحيح مسلم ، من حديث عبد الله بن عمرو ، أنه سمع النبي صلى الله عليه وسلم يقول : « إذا سمعتم المؤذن فقولوا مثل ما يقول ، ثم صلوا عليّ ، فإنه من صلى عليّ صلاة صلى الله عليه عشراً ثم سلوا لي الوسيلة ، فإنها منزلة في الجنة ، لا تنبغي إلا لعبد من عباد الله ، وأرجو أن أكون أنا هو ، فمن سأل لي الوسيلة حلت عليه الشفاعة » وفي الباب أحاديث ، وعطف { وابتغوا إِلَيهِ الوسيلة } على { ياأيها الذين ءامَنُواْ اتقوا الله } يفيد أن الوسيلة غير التقوى . وقيل هي التقوى ، لأنها ملاك الأمر ، وكل الخير ، فتكون الجملة الثانية على هذا مفسرة للجملة الأولى . والظاهر أن الوسيلة : هي القربة تصدق على التقوى ، وعلى غيرها من خصال الخير التي يتقرب العباد بها إلى ربهم { وجاهدوا فِى سَبِيلِهِ } من لم يقبل دينه { لَعَلَّكُمْ تُفْلِحُونَ } .
قوله : { إِنَّ الذين كَفَرُواْ } كلام مبتدأ مسوق لزجر الكفار ، وترغيب المسلمين في امتثال أوامر الله سبحانه { لَوْ أَنَّ لَهُمْ مَّا فِى الأرض } من أموالها ومنافعها؛ وقيل المراد لكل واحد منهم ليكون أشدّ تهويلاً ، وإن كان الظاهر من ضمير الجمع خلاف ذلك ، و { جَمِيعاً } تأكيد . وقوله { وَمِثْلَهُ } عطف على ما في الأرض ، و { مَعَهُ } في محل نصب على الحال { لِيَفْتَدُواْ بِهِ } ؛ ليجعلوه فدية لأنفسهم ، وأفرد الضمير إما لكونه راجعاً إلى المذكور ، أو لكونه بمنزلة اسم الإشارة : أي ليفتدوا بذلك ، و { مِنْ عَذَابِ يَوْمِ القيامة } متعلق بالفعل المذكور { مَا تُقُبّلَ مِنْهُمْ } ذلك ، وهذا هو جواب لو .
قوله : { يُرِيدُونَ أَن يَخْرُجُواْ مِنَ النار } هذا استئناف بياني ، كأنه قيل : كيف حالهم فيما هم فيه من هذا العذاب الأليم؟ فقيل يريدون أن يخرجوا من النار .

(2/305)

وقرىء « أَن يَخْرُجُواْ » من أخرج ، ويضعف هذه القراءة { وَمَا هُم بخارجين مِنْهَا } ومحل هذه الجملة ، أعني قوله : { وَمَا هُم بخارجين مِنْهَا } النصب على الحال؛ وقيل إنها جملة اعتراضية .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وابتغوا إِلَيهِ الوسيلة } قال : الوسيلة القربة . وأخرج الحاكم وصححه ، عن حذيفة مثله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن قتادة في قوله : { وابتغوا إِلَيهِ الوسيلة } قال : تقرّبوا إلى الله بطاعته والعمل بما يرضيه .
وأخرج مسلم ، وابن المنذر وابن أبي حاتم ، وابن مردويه ، عن جابر بن عبد الله أن رسول الله صلى الله عليه وسلم قال : « يخرج من النار قوم فيدخلون الجنة » قال : يزيد الفقير ، فقلت لجابر يقول الله : { يُرِيدُونَ أَن يَخْرُجُواْ مِنَ النار وَمَا هُمْ بخارجين مِنْهَا } قال : اتل أوّل الآية { إِنَّ الذين كَفَرُواْ لَوْ أَنَّ لَهُمْ مَّا فِى الأرض جَمِيعاً وَمِثْلَهُ مَعَهُ لِيَفْتَدُواْ بِهِ } ألا إنهم الذين كفروا . وأخرج ابن جرير عن عكرمة : أن نافع بن الأزرق قال لابن عباس : تزعم أن قوما يخرجون من النار ، وقد قال الله تعالى : { وَمَا هُم بخارجين مِنْهَا } فقال ابن عباس : ويحك ، اقرأ ما فوقها هذه للكفار . قال الزمخشري في الكشاف بعد ذكره لهذا : إنه مما لفقته المجبرة ، ويا لله العجب من رجل لا يفرق بين أصحّ الصحيح ، وبين أكذب الكذب على رسول الله صلى الله عليه وسلم ، يتعرض للكلام على ما لا يعرفه ولا يدري ما هو؟ قد تواترت الأحاديث تواتراً لا يخفى ، على من له أدنى إلمام بعلم الرواية بأن عصاة الموحدين يخرجون من النار ، فمن أنكر هذا فليس بأهل للمناظرة؛ لأنه أنكر ما هو من ضروريات الشريعة ، اللهم غفراً .

(2/306)

وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا جَزَاءً بِمَا كَسَبَا نَكَالًا مِنَ اللَّهِ وَاللَّهُ عَزِيزٌ حَكِيمٌ (38) فَمَنْ تَابَ مِنْ بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ اللَّهَ يَتُوبُ عَلَيْهِ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (39) أَلَمْ تَعْلَمْ أَنَّ اللَّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يُعَذِّبُ مَنْ يَشَاءُ وَيَغْفِرُ لِمَنْ يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (40)

لما ذكر سبحانه حكم من يأخذ المال جهاراً وهو المحارب ، عقبه بذكر من يأخذ المال خفية ، وهو السارق ، وذكر السارقة مع السارق لزيادة البيان لأن غالب القرآن الاقتصار على الرجال في تشريع الأحكام . وقد اختلف أئمة النحو في خبر السارق والسارقة ، هل هو مقدر أم هو فاقطعوا؟ فذهب إلى الأول سيبويه ، وقال تقديره : فيما فرض عليكم أو فيما يتلى عليكم ، السارق والسارقة : أي حكمهما . وذهب المبرد والزجاج إلى الثاني ، ودخول الفاء لتضمن المبتدأ معنى الشرط ، إذ المعنى : الذي سرق والتي سرقت ، وقرىء : « والسارق والسارقة » بالنصب على تقدير اقطعوا ، ورجح هذه القراءة سيبويه ، قال : الوجه في كلام العرب النصب ، كما تقول زيداً اضربه ، ولكن العامة أبت إلا الرفع ، يعنى عامة القراء ، والسرقة بكسر الراء اسم الشيء المسروق ، والمصدر من سرق يسرق سرقاً قاله الجوهري وهو أخذ الشيء في خفية من الأعين ، ومنه استرق السمع ، وسارقه النظر .
قوله : { فاقطعوا } القطع معناه الإبانة والإزالة ، وجمع الأيدي لكراهة الجمع بين تثنيتين ، وقد بينت السنة المطهرة أن موضع القطع الرسغ . وقال قوم : يقطع من المرفق . وقال الخوارج : من المنكب . والسرقة لابد أن تكون ربع دينار فصاعداً ، ولا بد أن تكون من حرز ، كما وردت بذلك الأحاديث الصحيحة . وقد ذهب إلى اعتبار الربع الدينار الجمهور . وذهب قوم إلى التقدير بعشرة دراهم . وذهب الجمهور إلى اعتبار الحرز . وقال الحسن البصري إذا جمع الثياب في البيت قطع . وقد أطال الكلام في بحث السرقة أئمة الفقه ، وشرّاح الحديث ، بما لا يأتي التطويل به ها هنا بكثير فائدة .
قوله : { جَزَاء بِمَا كَسَبَا } مفعول له : أي فاقطعوا للجزاء ، أو مصدر مؤكد لفعل محذوف : أي فجازوهما جزاء ، والباء سببية ، وما مصدرية أي بسبب كسبهما ، أو موصولة أي جزاء بالذي كسباه من السرقة . وقوله : { نكالا } بدل من جزاء؛ وقيل هو علة للجزاء : والجزاء علة للقطع ، يقال نكلت به : إذا فعلت به ما يجب أن ينكل به عن ذلك الفعل . قوله : { فَمَن تَابَ مِن بَعْدِ ظُلْمِهِ وَأَصْلَحَ } السياق يفيد أن المراد بالظلم هنا السرقة ، أي فمن تاب من بعد سرقته ، وأصلح أمره { فَإِنَّ الله يَتُوبُ عَلَيْهِ } ولكن اللفظ عام ، فيشمل السارق وغيره من المذنبين ، والاعتبار بعموم اللفظ لا بخصوص السبب . وقد استدلّ بهذا عطاء ، وجماعة ، على أن القطع يسقط بالتوبة ، وليس هذا الاستدلال بصحيح ، لأن هذه الجملة الشرطية لا تفيد إلا مجرد قبول التوبة ، وإن الله يتوب على من تاب ، وليس فيها ما يفيد أنه لا قطع على التائب . وقد كان في زمن النبوّة يأتي إلى النبيّ صلى الله عليه وسلم من وجب عليه حدّ تائباً عن الذنب الذي ارتكبه ، طالباً لتطهيره بالحدّ ، فيحدّه النبي صلى الله عليه وسلم .

(2/307)

وقد روي عن النبي صلى الله عليه وسلم أنه قال للسارق بعد قطعه : « تب إلى الله » ثم قال « تاب الله عليك » أخرجه الدارقطني من حديث أبي هريرة . وأخرج أحمد وغيره ، أن هذه الآية نزلت في المرأة التي كانت تسرق المتاع ، لما قالت للنبي صلى الله عليه وسلم بعد قطعها ، هل لي من توبة . وقد ورد في السنة ما يدلّ على أن الحدود إذا رفعت إلى الأئمة وجبت وامتنع إسقاطها .
قوله : { أَلَمْ تَعْلَمْ أَنَّ الله لَهُ مُلْكُ السموات والأرض } هذا الاستفهام للإنكار مع تقرير العلم ، وهو كالعنوان لقوله : { يُعَذّبُ مَن يَشَاء وَيَغْفِرُ لِمَن يَشَاء } أي : من كان له ملك السموات والأرض ، فهو قادر على هذا التعذيب الموكول إلى المشيئة والمغفرة الموكولة إليها .
وقد أخرج عبد بن حميد ، وأبو الشيخ عن قتادة في قوله : { جَزَاء بِمَا كَسَبَا نكالا مّنَ الله } قال : لا ترثوا لهم فيه فإنه أمر الله الذي أمر به . قال : وذكر لنا أن عمر بن الخطاب كان يقول : اشتدوا على الفساق ، واجعلوهم يداً يداً ورجلاً رجلاً . وأخرج عبد بن حميد ، وابن المنذر ، عن مجاهد في قوله : { فَمَن تَابَ مِن بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ الله يَتُوبُ عَلَيْهِ } يقول : الحدّ كفارته . والأحاديث في قدر نصاب السرقة ، وفي سائر ما يتعلق بتفاصيل هذا الحدّ مذكورة في كتب الحديث ، فلا نطيل بذلك .

(2/308)

يَا أَيُّهَا الرَّسُولُ لَا يَحْزُنْكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنَ الَّذِينَ قَالُوا آَمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِنْ قُلُوبُهُمْ وَمِنَ الَّذِينَ هَادُوا سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آَخَرِينَ لَمْ يَأْتُوكَ يُحَرِّفُونَ الْكَلِمَ مِنْ بَعْدِ مَوَاضِعِهِ يَقُولُونَ إِنْ أُوتِيتُمْ هَذَا فَخُذُوهُ وَإِنْ لَمْ تُؤْتَوْهُ فَاحْذَرُوا وَمَنْ يُرِدِ اللَّهُ فِتْنَتَهُ فَلَنْ تَمْلِكَ لَهُ مِنَ اللَّهِ شَيْئًا أُولَئِكَ الَّذِينَ لَمْ يُرِدِ اللَّهُ أَنْ يُطَهِّرَ قُلُوبَهُمْ لَهُمْ فِي الدُّنْيَا خِزْيٌ وَلَهُمْ فِي الْآَخِرَةِ عَذَابٌ عَظِيمٌ (41) سَمَّاعُونَ لِلْكَذِبِ أَكَّالُونَ لِلسُّحْتِ فَإِنْ جَاءُوكَ فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ وَإِنْ تُعْرِضْ عَنْهُمْ فَلَنْ يَضُرُّوكَ شَيْئًا وَإِنْ حَكَمْتَ فَاحْكُمْ بَيْنَهُمْ بِالْقِسْطِ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ (42) وَكَيْفَ يُحَكِّمُونَكَ وَعِنْدَهُمُ التَّوْرَاةُ فِيهَا حُكْمُ اللَّهِ ثُمَّ يَتَوَلَّوْنَ مِنْ بَعْدِ ذَلِكَ وَمَا أُولَئِكَ بِالْمُؤْمِنِينَ (43) إِنَّا أَنْزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُوا لِلَّذِينَ هَادُوا وَالرَّبَّانِيُّونَ وَالْأَحْبَارُ بِمَا اسْتُحْفِظُوا مِنْ كِتَابِ اللَّهِ وَكَانُوا عَلَيْهِ شُهَدَاءَ فَلَا تَخْشَوُا النَّاسَ وَاخْشَوْنِ وَلَا تَشْتَرُوا بِآَيَاتِي ثَمَنًا قَلِيلًا وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ فَأُولَئِكَ هُمُ الْكَافِرُونَ (44)

قوله { لاَ يَحْزُنكَ } قرأ نافع بضم الياء وكسر الزاي والباقون بفتح الياء وضم الزاي ، والحزن خلاف السرور ، وحزن الرجل بالكسر ، فهو حزن وحزين : وأحزنه غيره وحزنه . قال اليزيدي : حزنه لغة قريش وأحزنه لغة تميم ، وقد قرىء بهما . وفي الآية النهي له صلى الله عليه وسلم عن التأثر لمسارعة الكفرة في كفرهم تأثراً بليغاً ، لأن الله سبحانه قد وعده في غير موطن بالنصر عليهم ، والمسارعة إلى الشيء : الوقوع فيه بسرعة . والمراد هنا ، وقوعهم في الكفر بسرعة عند وجود فرصة ، وآثر لفظ « فِى » على لفظ « إلى » للدلالة على استقرارهم فيه ، و « من » في قوله : { مِنَ الذين قَالُواْ } بيانية ، والجملة مبينة للمسارعين في الكفر ، و « الباء » في { بأفواههم } متعلقة ب { قالوا } لا ب { آمنا } ، وهؤلاء الذين قالوا آمنا بأفواههم ، ولم تؤمن قلوبهم هم المنافقون . { وَمِنَ الذين هِادُواْ } يعني اليهود ، وهو معطوف على { مِنَ الذين قَالُواْ ءامَنَّا } وهو تمام الكلام . والمعنى : أن المسارعين في الكفر طائفة المنافقين وطائفة اليهود .
وقوله : { سماعون لِلْكَذِبِ } خبر مبتدأ محذوف : أي هم سماعون للكذب ، فهو راجع إلى الفريقين ، أو إلى المسارعين ، واللام في قوله : { لِلْكَذِبِ } للتقوية أو لتضمين السماع معنى القبول؛ وقيل إن قوله : { سماعون } مبتدأ خبره { مّنَ الذين هَادُواْ } أي : ومن الذين هادوا قوم { سماعون لِلْكَذِبِ } أي : قابلون لكذب رؤسائهم المحرّفين للتوراة . قوله : { سماعون لِقَوْمٍ آخَرِينَ } خبر ثان ، واللام فيه كاللام في { للكذب } ؛ وقيل اللام للتعليل في الموضعين ، أي : سماعون لكلام رسول الله صلى الله عليه وسلم لأجل الكذب عليه ، وسماعون لأجل قوم آخرين ، وجهوهم عيوناً لهم لأجل أن يبلغوهم ، ما سمعوا من رسول الله صلى الله عليه وسلم . قوله : { لَمْ يَأْتُوكَ } صفة لقوم : أي لم يحضروا مجلسك وهم طائفة من اليهود ، كانوا لا يحضرون مجلس رسول الله صلى الله عليه وسلم تكبرا وتمرّداً؛ وقيل هم جماعة من المنافقين ، كانوا يتجنبون مجالس رسول الله صلى الله عليه وسلم قال الفراء : ويجوز سماعين كما قال { مَّلْعُونِينَ أَيْنَمَا ثُقِفُواْ } [ الأحزاب : 61 ] .
قوله : { يُحَرّفُونَ الكلم مِن بَعْدِ مواضعه } من جملة صفات القوم المذكورين : أي يميلونه عن مواضعه التي وضعه الله فيها ، ويتأوّلونه على غير تأويله . والمحرّفون هم اليهود؛ وقيل : إن هذه الجملة خبر مبتدأ محذوف؛ وقيل في محل نصب على الحال من { لَمْ يَأْتُوكَ } وقيل : مستأنفة لا محل لها من الإعراب ، لقصد تعداد معايبهم ومثالبهم . ومعنى : { مِن بَعْدِ مواضعه } من بعد كونه موضوعاً في مواضعه ، أو من بعد وضعه في مواضعه التي وضعه الله فيها ، من حيث لفظه ، أو من حيث معناه .

(2/309)

قوله : { يَقُولُونَ إِنْ أُوتِيتُمْ هذا فَخُذُوهُ } جملة حالية ، من ضمير يحرفون ، أو مستأنفة ، أو صفة لقوم ، أو خبر مبتدأ محذوف ، والإشارة بقولهم { هذا } إلى الكلام المحرّف : أي إن أوتيتم من جهة محمد هذا الكلام الذي حرّفناه ، فخذوه واعملوا به ، وإن لم تؤتوه بل جاءكم بغيره ، فاحذروا من قبوله والعمل به . قوله : { وَمَن يُرِدِ الله فِتْنَتَهُ } أي : ضلالته { فَلَن تَمْلِكَ لَهُ مِنَ الله شَيْئاً } أي : فلا تستطيع دفع ذلك عنه ولا تقدر على نفعه وهدايته ، وهذه الجملة مستأنفة مقررة لما قبلها ، وظاهرها العموم ويدخل فيها هؤلاء الذين سياق الكلام معهم دخولاً أوّليا ، والإشارة بقوله : { أولئك } إلى من تقدم ذكرهم ، من الذين قالوا آمنا بأفواههم ومن الذين هادوا ، وهو مبتدأ وخبره الذين لم يرد الله أن يطهر قلوبهم : أي لم يرد تطهيرها من أرجاس الكفر والنفاق ، كما طهّر قلوب المؤمنين { لَهُمْ فِى الدنيا خِزْىٌ } بظهور نفاق المنافقين ، وبضرب الجزية على الكافرين ، وظهور تحريفهم وكتمهم لما أنزل الله في التوراة . قوله : { سماعون لِلْكَذِبِ } كرّره تأكيداً لقبحه ، وليكون كالمقدّمة لما بعده ، وهو : أكالون للسحت ، وهما من جملة أخبار ذلك المبتدأ المقدّر سابقاً . والسحت ، بضم السين وسكون الحاء : المال الحرام ، وأصله الهلاك والشدّة ، من سحته : إذا هلكه ، ومنه { فَيُسْحِتَكُم بِعَذَابٍ } [ طه : 61 ] ، ومنه قول الفرزدق :
وعضّ زمان يابن مروان لم يدع ... من المال إلا مسحت أو مُجلَّفُ
ويقال للحالق اسحت : أي استأصل؛ وسمي الحرام سحتا لأنه يسحت الطاعات : أي يذهبها ويستأصلها ، وقال الفراء : أصله كلب الجوع؛ وقيل هو الرشوة ، والأوّل أولى ، والرشوة تدخل في الحرام دخولاً أوّلياً . وقد فسره جماعة بنوع من أنواع الحرام خاص كالهدية لمن يقضى له حاجة ، وحلوان الكاهن ، والتعميم أولى بالصواب . قوله : { فَإِن جَاؤوكَ فاحكم بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ } فيه تخيير لرسول الله صلى الله عليه وسلم بين الحكم بينهم والإعراض عنهم .
وقد استدلّ به على أن حكام المسلمين مخيرون بين الأمرين . وقد أجمع العلماء على أنه يجب على حكام المسلمين أن يحكموا بين المسلم والذمى إذا ترافعا إليهم . واختلفوا في أهل الذمة إذا ترافعوا فيما بينهم؛ فذهب قوم إلى التخيير ، وذهب آخرون إلى الوجوب ، وقالوا : إن هذه الآية منسوخة بقوله : { وَأَنِ احكم بَيْنَهُمْ بِمَا أَنزَلَ الله } وبه قال ابن عباس ، ومجاهد وعكرمة ، والزهري وعمر بن عبد العزيز والسديّ : وهو الصحيح من قول الشافعي ، وحكاه القرطبي عن أكثر العلماء .
قوله : { وَإِن تُعْرِضْ عَنْهُمْ فَلَن يَضُرُّوكَ شَيْئاً } أي إن اخترت الإعراض عن الحكم بينهم ، فلا سبيل لهم عليك ، لأن الله حافظك وناصرك عليهم ، وإن اخترت الحكم بينهم { فاحكم بَيْنَهُم بالقسط } أي بالعدل الذي أمرك الله به وأنزله عليك .

(2/310)

قوله : { وَكَيْفَ يُحَكّمُونَكَ وَعِندَهُمُ التوراة فِيهَا حُكْمُ الله } فيه تعجيب له صلى الله عليه وسلم من تحكيمهم إياه ، مع كونهم لا يؤمنون به ولا بما جاء به ، مع أن ما يحكمونه فيه هو موجود عندهم في التوراة كالرجم ، ونحوه ، وإنما يأتون إليه صلى الله عليه وسلم ويحكمونه طمعاً منهم في أن يوافق تحريفهم ، وما صنعوه بالتوراة من التغيير . قوله : { ثُمَّ يَتَوَلَّوْنَ } عطف على يحكمونك { مِن بَعْدِ ذلك } أي من بعد تحكيمهم لك . وجملة قوله : { وَمَا أُوْلَئِكَ بالمؤمنين } لتقرير مضمون ما قبلها .
وقوله : { إِنَّا أَنزَلْنَا التوراة فِيهَا هُدًى وَنُورٌ } استئناف يتضمن تعظيم التوراة ، وتفخيم شأنها وأن فيها الهدى والنور ، وهو بيان الشرائع ، والتبشير بمحمد صلى الله عليه وسلم وإيجاب اتباعه . قوله : { يَحْكُمُ بِهَا النبيون } هم أنبياء بني إسرائيل ، والجملة إما مستأنفة أو حالية ، و { الذين أَسْلَمُواْ } صفة مادحة للنبيين ، وفيه إرغام لليهود المعاصرين له صلى الله عليه وسلم بأن أنبياءهم كانوا يدينون بدين الإسلام الذي دان به محمد صلى الله عليه وسلم ؛ وقيل المراد بالنبيين محمد صلى الله عليه وسلم ، وعبر عنه بلفظ الجمع تعظيماً . قوله : { لِلَّذِينَ هَادُواْ } متعلق ب { يحكم } . والمعنى : أنه يحكم بها النبيون للذين هادوا وعليهم . والربانيون العلماء الحكماء ، وقد سبق تفسيره ، والأحبار العلماء ، مأخوذ من التحبير وهو التحسين فهم يحبرون العلم : أي يحسنونه . قال الجوهري : الحبر واحد أحبار اليهود بالفتح وبالكسر والكسر أفصح ، وقال الفراء : هو بالكسر ، وقال أبو عبيدة : هو بالفتح .
قوله : { بِمَا استحفظوا مِن كتاب الله } الباء للسببية واستحفظوا أمروا بالحفظ : أي أمرهم الأنبياء بحفظ التوراة عن التغيير والتبديل ، والجار والمجرور متعلق بيحكم : أي يحكمون بها بسبب هذا الاستحفاظ ، قوله : { وَكَانُواْ عَلَيْهِ شُهَدَاء } أي على كتاب الله والشهداء الرقباء ، فهم يحمونه عن التغيير والتبديل بهذه المراقبة ، والخطاب بقوله : { فَلاَ تَخْشَوُاْ الناس } لرؤساء اليهود ، وكذا في قوله : { وَلاَ تَشْتَرُواْ بآياتي ثَمَنًا قَلِيلاً } والاشتراء الاستبدال ، وقد تقدّم تحقيقه . قوله : { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ الله فَأُوْلَئِكَ هُمُ الكافرون } لفظ « مِنْ » من صيغ العموم فيفيد أن هذا غير مختص بطائفة معينة ، بل بكل من ولي الحكم؛ وقيل إنها مختصة بأهل الكتاب؛ وقيل بالكفار مطلقاً لأن المسلم لا يكفر بارتكاب الكبير؛ وقيل هو محمول على أن الحكم بغير ما أنزل الله ، وقع استخفافاً ، أو استحلالاً ، أو جحداً ، والإشارة بقوله : { أولئك } إلى من ، والجمع باعتبار معناها ، وكذلك ضمير الجماعة في قوله : { هُمُ الكافرون } .
وقد أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { لاَ يَحْزُنكَ الذين يُسَارِعُونَ فِى الكفر } قال : هم اليهود { مِنَ الذين قَالُواْ ءامَنَّا بأفواههم وَلَمْ تُؤْمِن قُلُوبُهُمْ } قال : هم المنافقون .

(2/311)

وأخرج أحمد ، وأبو داود وابن جرير ، وابن المنذر والطبراني ، وأبو الشيخ وابن مردويه عنه قال : إن الله أنزل : { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ الله فَأُوْلَئِكَ هُمُ الكافرون . . . الظالمون . . . الفاسقون } أنزلها الله في طائفتين من اليهود قهرت إحداهما الأخرى في الجاهلية حتى اصطلحوا على أن كل قتيل قتلته العزيزة من الذليلة فديته خمسون وسقاً ، وكل قتيل قتلته الذليلة من العزيزة فديته مائة وسق ، فكانوا على ذلك حتى قدم رسول الله صلى الله عليه وسلم المدينة ، فذلت الطائفتان كلتاهما لمقدم رسول الله صلى الله عليه وسلم ، ورسول الله صلى الله عليه وسلم لم يظهر عليهم ، فقتلت الذليلة من العزيزة ، فأرسلت العزيزة إلى الذليلة أن ابعثوا إلينا بمائة وسق ، فقالت الذليلة : وهل كان هذا في حيين قط دينهما واحد ونسبهما واحد ، وبلدهما واحد ، ودية بعضهم نصف دية بعض؟ إنما أعطيناكم هذا ضيماً منكم لنا وفرقاً منكم ، فأما إذ قدم محمد صلى الله عليه وسلم ، فلا نعطيكم ذلك ، فكادت الحرب تهيج بينهما ، ثم ارتضوا على أن جعلوا رسول الله صلى الله عليه وسلم بينهما ، ففكرت العزيزة فقالت : والله ما محمد يعطيكم منهم ضعف ما يعطيهم منكم ، ولقد صدقوا ، ما أعطونا هذا إلا ضيماً وقهراً لهم ، فدسوا إلى رسول الله صلى الله عليه وسلم من يخبر لكم رأيه ، فإن أعطاكم ما تريدون حكمتموه ، وإن لم يعطكم حذرتموه ولم تحكموه؛ فدسوا إلى رسول الله صلى الله عليه وسلم ناساً من المنافقين يختبرون لهم رأيه ، فلما جاءوا رسول الله صلى الله عليه وسلم أخبر الله رسوله بأمرهم ، كله وما أرادوا ، فأنزل الله : { ياأَيُّهَا الرسول لاَ يَحْزُنكَ } إلى قوله : { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ الله فَأُوْلَئِكَ هُمُ الكافرون } ثم قال فيهم : « والله أنزلت وإياهم عني » . وأخرج عبد الرزاق ، وأحمد وعبد بن حميد ، وأبو داود وابن جرير ، وابن أبي حاتم ، والبيهقي في الدلائل عن أبي هريرة ، قال : أوّل مرجوم رجمه رسول الله صلى الله عليه وسلم من اليهود زنى رجل منهم وامرأة ، فقال بعضهم لبعض : اذهبوا بنا إلى هذا النبيّ ، فإنه نبيّ بعث بالتخفيف ، فإن أفتانا بفتيا دون الرجم قبلناها واحتججنا بها عند الله وقلنا : فتيا نبيّ من أنبيائك ، قال : فأتوا النبيّ صلى الله عليه وسلم ، وهو جالس في المسجد وأصحابه ، فقالوا : يا أبا القاسم ما ترى في رجل وامرأة منهم زنيا ، فلم يكلمهم حتى أتى بيت مدراسهم ، فقام على الباب فقال : « أنشدكم بالله الذي أنزل التوراة على موسى ، ما تجدون في التوراة على من زنى إذا أحصن؟ » قالوا : يحمم ويجبه ويجلد ، والتجبية : أن يحمل الزانيان على حمار وتقابل أقفيتهما ويطاف بهما ، وسكت شاب منهم ، فلما رآه النبي صلى الله عليه وسلم سكت ألظ به النشدة فقال : اللهم إذ نشدتنا نجب فإنا نجد في التوراة الرجم ، فقال النبيّ صلى الله عليه وسلم :

(2/312)

« فما أوّل ما ارتخصتم أمر الله؟ » قال : زنى رجل ذو قرابة من ملك من ملوكنا ، فأخر عنه الرجم ، ثم زنى رجل في أسرة من الناس فأراد رجمه ، فحال قومه دونه ، وقالوا : والله لا ترجم صاحبنا حتى تجىء بصاحبك فترجمه ، فاصطلحوا هذه العقوبة بينهم ، قال النبي صلى الله عليه وسلم : « فإني أحكم بما في التوراة » ، فأمر بهما فرجما . قال الزهري : فبلغنا أن هذه الآية نزلت فيهم { إِنَّا أَنزَلْنَا التوراة فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النبيون الذين أَسْلَمُواْ } فكان النبيّ صلى الله عليه وسلم منهم . وأخرجه ابن إسحاق وابن جرير وابن المنذر ، والبيهقي في سننه من طريق أخرى عن أبي هريرة ، وذكر فيه أن الشاب المذكور هو عبد الله بن صوريا . وأخرج نحو حديث أبي هريرة أحمد ومسلم وأبو داود والنسائي من حديث البراء بن عازب .
وأخرج البخاري ومسلم ، وغيرهما ، من حديث عبد الله بن عمر : أن اليهود جاءوا إلى رسول الله صلى الله عليه وسلم ، فذكروا له أن رجلاً منهم وامرأة زنيا ، فقال لهم رسول الله صلى الله عليه وسلم : « ما تجدون في التوراة؟ » قالوا : نفضحهم ويجلدون ، قال عبد الله بن سلام : كذبتم إن فيها آية الرجم ، فأتوا بالتوراة فنشروها ، فوضع أحدهم يده على آية الرجم ، فقرأ ما قبلها وما بعدها ، فقال عبد الله بن سلام : ارفع يدك ، فرفع يده فإذا آية الرجم ، قالوا صدق ، فأمر بهما رسول الله صلى الله عليه وسلم فرجما .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن جابر بن عبد الله في قوله : { وَمِنَ الذين هِادُواْ سماعون لِلْكَذِبِ } قال : يهود المدينة { سماعون لِقَوْمٍ ءاخَرِينَ لَمْ يَأْتُوك } قال : يهود فدك { يُحَرّفُونَ الكلم } قال : يهود فدك يقولون ليهود المدينة { إِنْ أُوتِيتُمْ هذا } الجلد { فَخُذُوهُ وَإِن لَّمْ تُؤْتَوْهُ فاحذروا } الرجم . وأخرج أبو داود ، وابن ماجه ، وابن المنذر ، وابن مردويه ، عنه قال : زنى رجل من أهل فدك ، فكتب أهل فدك إلى ناس من اليهود بالمدينة أن سلوا محمداً ، وذكر القصة .
وأخرج ابن جرير عن ابن عباس في قوله : { أكالون لِلسُّحْتِ } قال : أخذوا الرشوة في الحكم وقضوا بالكذب . وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن مسعود قال : السحت الرشوة في الدين . قال سفيان : يعني في الحكم . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في شعب الإيمان ، عن ابن مسعود أيضاً قال : من شفع لرجل ليدفع عنه مظلمة أو يردّ عليه حقاً فأهدى له هدية فقبلها ، فذلك السحت فقيل له : يا أبا عبد الرحمن إنا كنا نعدّ السحت الرشوة في الحكم ، فقال ذلك الكفر { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ الله فَأُوْلَئِكَ هُمُ الكافرون } وقد روي نحو هذا عنه من طرق ، وأخرج ابن أبي حاتم عن ابن عباس قال : رشوة الحكام حرام .

(2/313)

وهي السحت الذي ذكر الله في كتابه . وأخرج عبد بن حميد عن زيد بن ثابت قال : السحت الرشوة . وأخرج عبد بن حميد عن عليّ بن أبي طالب أنه سئل عن السحت فقال : الرشا ، فقيل له في الحكم؟ قال : ذاك الكفر . وأخرج عبد بن حميد ، وابن جرير عن عمر قال : بابان من السحت يأكلهما الناس : الرشاء في الحكم ، ومهر الزانية . وقد ثبت عن رسول الله صلى الله عليه وسلم في تحريم الرشوة ما هو معروف .
وأخرج أبو داود في ناسخه ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس قال : آيتان نسختا من سورة المائدة : آية القلائد ، وقوله : { فَإِن جَاؤوكَ فاحكم بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ } ، فكان رسول الله صلى الله عليه وسلم مخيراً : إن شاء حكم بينهم ، وإن شاء أعرض عنهم ، فردّهم إلى أحكامهم ، فنزلت : { وَأَنِ احكم بَيْنَهُمْ بِمَا أَنزَلَ الله وَلاَ تَتَّبِعْ أَهْوَاءهُمْ } قال : فأمر رسول الله صلى الله عليه وسلم أن يحكم بينهم بما في كتابنا . وأخرج نحوه في الآية الآخر عنه أبو عبيدة وابن المنذر ، وابن مردويه . وأخرج عبد الرزاق عن عكرمة نحوه .
وأخرج ابن إسحاق وابن جرير ، وابن المنذر والطبراني وأبو الشيخ ، وابن مردويه عن ابن عباس أن الآيات من المائدة التي قال فيها : { فاحكم بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ } إلى قوله : { المقسطين } إنما نزلت في الدية من بني النضير وقريظة ، وذلك أن قتلى بني النضير كان لهم شرف يودون الدية كاملة ، وأن بني قريظة كانوا يودون نصف الدية ، فتحاكموا في ذلك إلى رسول الله صلى الله عليه وسلم ، فأنزل الله ذلك فيهم ، فحملهم رسول الله صلى الله عليه وسلم على الحق في ذلك ، فجعل الدية سواء . وأخرج نحوه عنه ابن أبي شيبة وابن جرير ، وابن المنذر ، وابن أبي حاتم وأبو الشيخ ، وابن مردويه ، والحاكم وصححه ، والبيهقي في سننه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { وَعِندَهُمُ التوراة فِيهَا حُكْمُ الله } يعني حدود الله فأخبره الله بحكمه في التوراة ، قال : { وَكَتَبْنَا عَلَيْهِمْ فِيهَا } إلى قوله : { والجروح قِصَاصٌ } .
وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ عن الحسن في قوله : { يَحْكُمُ بِهَا النبيون الذين أَسْلَمُواْ } يعني النبي صلى الله عليه وسلم { لِلَّذِينَ هَادُواْ } يعني اليهود .

(2/314)

وأخرج ابن جرير عن عكرمة قال : الذين أسلموا النبي ومن قبله من الأنبياء يحكمون بما فيها من الحق . وأخرج ابن جرير عن الحسن قال : الربانيون والأحبار الفقهاء والعلماء . وأخرج عن مجاهد قال : الربانيون العلماء الفقهاء ، وهم فوق الأحبار . وأخرج ابن أبي حاتم عن الحسن قال : الربانيون العباد ، والأحبار العلماء . وأخرج ابن أبي حاتم عن ابن عباس قال : الربانيون الفقهاء العلماء . وأخرج ابن جرير ، وابن أبي حاتم عنه قال : الربانيون هم المؤمنون ، والأحبار هم القراء .
وأخرج ابن جرير ، عن السدي { فَلاَ تَخْشَوُاْ الناس } فتكتموا ما أنزلت { وَلاَ تَشْتَرُواْ بآياتي ثَمَنًا قَلِيلاً } على أن تكتموا ما أنزلت . وأخرج ابن جرير عن ابن زيد { وَلاَ تَشْتَرُواْ بآياتي ثَمَنًا قَلِيلاً } قال : لا تأكلوا السحت على كتابي . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَمَن لَّمْ يَحْكُم } يقول : من جحد الحكم بما أنزل الله فقد كفر ، ومن أقرّ به ولم يحكم به فهو ظالم فاسق . وأخرج الفريابي وسعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في سننه ، عن ابن عباس في قوله : { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ الله فَأُوْلَئِكَ هُمُ الكافرون } قال : إنه ليس بالكفر الذي يذهبون إليه ، وإنه ليس كفر ينقل من الملة بل دون كفره . وأخرج عبد بن حميد ، وابن المنذر عن عطاء ابن أبي رباح في قوله : { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ الله فَأُوْلَئِكَ هُمُ الكافرون . . . هُمُ الظالمون . . . هُمُ الفاسقون } قال : كفر دون كفر وظلم دون ظلم ، وفسق دون فسق . وأخرج سعيد ابن منصور ، وأبو الشيخ ، وابن مردويه عن ابن عباس قال : إنما أنزل الله { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ الله فَأُوْلَئِكَ هُمُ الكافرون } و { الظالمون } و { الفاسقون } في اليهود خاصة . وقد روى نحو هذا عن جماعة من السلف . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، عن حذيفة ، أن هذه الآيات ذكرت عنده { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ الله فَأُوْلَئِكَ هُمُ الكافرون } و { الظالمون } و { الفاسقون } فقال رجل : إن هذا في بني إسرائيل ، فقال حذيفة : نعم الإخوة لكم بنو إسرائيل ، إن كان لكم كل حلوة ولهم كل مرّة ، كلا والله لتسلكنّ طريقهم قدّ الشراك . وأخرج ابن المنذر نحوه عن ابن عباس .

(2/315)

وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالْأَنْفَ بِالْأَنْفِ وَالْأُذُنَ بِالْأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ فَمَنْ تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَهُ وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ فَأُولَئِكَ هُمُ الظَّالِمُونَ (45) وَقَفَّيْنَا عَلَى آَثَارِهِمْ بِعِيسَى ابْنِ مَرْيَمَ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَآَتَيْنَاهُ الْإِنْجِيلَ فِيهِ هُدًى وَنُورٌ وَمُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَهُدًى وَمَوْعِظَةً لِلْمُتَّقِينَ (46) وَلْيَحْكُمْ أَهْلُ الْإِنْجِيلِ بِمَا أَنْزَلَ اللَّهُ فِيهِ وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ فَأُولَئِكَ هُمُ الْفَاسِقُونَ (47) وَأَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِنًا عَلَيْهِ فَاحْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ وَلَا تَتَّبِعْ أَهْوَاءَهُمْ عَمَّا جَاءَكَ مِنَ الْحَقِّ لِكُلٍّ جَعَلْنَا مِنْكُمْ شِرْعَةً وَمِنْهَاجًا وَلَوْ شَاءَ اللَّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلَكِنْ لِيَبْلُوَكُمْ فِي مَا آَتَاكُمْ فَاسْتَبِقُوا الْخَيْرَاتِ إِلَى اللَّهِ مَرْجِعُكُمْ جَمِيعًا فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ (48) وَأَنِ احْكُمْ بَيْنَهُمْ بِمَا أَنْزَلَ اللَّهُ وَلَا تَتَّبِعْ أَهْوَاءَهُمْ وَاحْذَرْهُمْ أَنْ يَفْتِنُوكَ عَنْ بَعْضِ مَا أَنْزَلَ اللَّهُ إِلَيْكَ فَإِنْ تَوَلَّوْا فَاعْلَمْ أَنَّمَا يُرِيدُ اللَّهُ أَنْ يُصِيبَهُمْ بِبَعْضِ ذُنُوبِهِمْ وَإِنَّ كَثِيرًا مِنَ النَّاسِ لَفَاسِقُونَ (49) أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللَّهِ حُكْمًا لِقَوْمٍ يُوقِنُونَ (50)

قوله : { وَكَتَبْنَا } معطوف على أنزلنا التوراة ، ومعناها فرضنا ، بين الله سبحانه في هذه الآية ما فرضه على بني إسرائيل : من القصاص في النفس ، والعين ، والأنف ، والأذن ، والسنّ ، والجروح . وقد استدلّ أبو حنيفة وجماعة من أهل العلم بهذه الآية فقالوا : إنه يقتل المسلم بالذميّ لأنه نفس . وقال الشافعي وجماعة من أهل العلم : إن هذه الآية خبر عن شرع من قبلنا وليس بشرع لنا . وقد قدّمنا في البقرة في شرح قوله تعالى : { كُتِبَ عَلَيْكُمُ القصاص فِي القتلى } [ البقرة : 178 ] ما فيه كفاية .
وقد اختلف أهل العلم في شرع من قبلنا هل يلزمنا أم لا؟ فذهب الجمهور إلى أنه يلزمنا إذا لم ينسخ ، وهو الحق . وقد ذكر ابن الصباغ في الشامل إجماع العلماء على الاحتجاج بهذه الآية على ما دلت عليه . قال ابن كثير في تفسيره : وقد احتج الأئمة كلهم على أن الرجل يقتل بالمرأة لعموم هذه الآية الكريمة انتهى .
وقد أوضحنا ما هو الحق في هذا في شرحنا على المنتقى ، وفي هذه الآية توبيخ لليهود وتقريع لكونهم يخالفون ما كتبه الله عليهم في التوراة كما حكاه هنا ، ويفاضلون بين الأنفس كما سبق بيانه ، وقد كانوا يقيدون بني النضير من بني قريظة ، ولا يقيدون بني قريظة من بني النضير .
قوله : { والعين بالعين } قرأ نافع وعاصم والأعمش وحمزة بالنصب في جميعها على العطف . وقرأ ابن كثير ، وابن عامر ، وأبو عمرو ، وأبو جعفر بالنصب أيضاً في الكل إلا في الجروح فبالرفع . وقرأ الكسائي ، وأبو عبيد بالرفع في الجميع عطفاً على المحل؛ لأن النفس قبل دخول الحرف الناصب عليها كانت مرفوعة على الابتداء . وقال الزجاج : يكون عطفاً على المضمر في النفس؛ لأن التقدير : إن النفس هي مأخوذة بالنفس ، فالأسماء معطوفة على هي . قال ابن المنذر : ومن قرأ بالرفع جعل ذلك ابتداء كلام يتضمن بيان الحكم للمسلمين . والظاهر من النظم القرآني أن العين إذا فقئت حتى لم يبق فيها مجال للإدراك أنها تفقأ عين الجاني بها ، والأنف إذا جدعت جميعها فإنها تجدع أنف الجاني بها ، والأذن إذا قطعت جميعها فإنها تقطع أذن الجاني بها ، وكذلك السنّ؛ فأما لو كانت الجناية ذهبت ببعض إدراك العين ، أو ببعض الأنف ، أو ببعض الأذن ، أو ببعض السنّ ، فليس في هذه الآية ما يدلّ على ثبوت القصاص .
وقد اختلف أهل العلم في ذلك إذا كان معلوم القدر يمكن الوقوف على حقيقته ، وكلامهم مدوّن في كتب الفروع . والظاهر من قوله : { والسن بالسن } أنه لا فرق بين الثنايا والأنياب والأضراس والرباعيات ، وأنه يؤخذ بعضها ببعض؛ ولا فضل لبعضها على بعض . وإليه ذهب أكثر أهل العلم ، كما قال ابن المنذر ، وخالف في ذلك عمر بن الخطاب رضي الله عنه ومن تبعه ، وكلامهم مدوّن في مواطنه ، ولكنه ينبغي أن يكون المأخوذ في القصاص من الجاني هو المماثل للسنّ المأخوذة من المجنيّ عليه ، فإن كانت ذاهبة فما يليها .

(2/316)

قوله : { والجروح قِصَاصٌ } أي ذوات قصاص . وقد ذكر أهل العلم أنه لا قصاص في الجروح التي يخاف منها التلف ، ولا فيما كان لا يعرف مقداره عمقاً أو طولاً أو عرضاً . وقد قدّر أئمة الفقه أرش كل جراحة بمقادير معلومة ، وليس هذا موضع بيان كلامهم ، ولا موضع استيفاء بيان ما ورد له أرش مقدّر . قوله : { فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ } أي : من تصدّق من المستحقين للقصاص بالقصاص ، بأن عفا عن الجاني فهو كفارة للمتصدّق يكفر الله عنه بها ذنوبه . وقيل إن المعنى : فهو كفارة للجارح فلا يؤاخذ بجنايته في الآخرة ، لأن العفو يقوم مقام أخذ الحق منه . والأوّل أرجح ، لأن الضمير يعود على هذا التفسير الآخر إلى غير مذكور . قوله : { وَمَن لَّمْ يَحْكُم بِمَا أنزَلَ الله فَأُوْلَئِكَ هُمُ الظالمون } ضمير الفصل مع اسم الإشارة ، وتعريف الخبر يستفاد منها أن هذا الظلم الصادر منهم ظلم عظيم بالغ إلى الغاية .
قوله : { وَقَفَّيْنَا على ءاثارهم بِعَيسَى ابن مَرْيَم } هذا شروع في بيان حكم الإنجيل بعد بيان حكم التوراة ، أي جعلنا عيسى ابن مريم يقفو آثارهم ، أي آثار النبيين الذين أسلموا من بني إسرائيل ، يقال قفيته مثل عقبته إذا اتبعته؛ ثم يقال قفيته بفلان وعقبته به فيتعدى إلى الثاني بالباء ، والمفعول الأول محذوف استغناء عنه بالظرف ، وهو على آثارهم؛ لأنه إذا قفى به على أثره فقد قفى به إياه ، وانتصاب { مُصَدّقاً } على الحال من عيسى { وَآتَيْنَاهُ الإنجيل } عطف على قفينا ، ومحل الجملة أعني : { فِيهِ هُدًى } النصب على الحال من الإنجيل و { نُورٌ } عطف على هدى .
وقوله : { وَمُصَدّقًا } معطوف على محل { فِيهِ هُدًى } أي : أن الإنجيل أوتيه عيسى حال كونه مشتملاً على الهدى والنور ومصدقاً لما بين يديه من التوراة؛ وقيل إن مصدّقاً معطوف على مصدّقاً الأوّل ، فيكون حالا من عيسى مؤكداً للحال الأول ومقرّراً له . والأوّل أولى؛ لأن التأسيس خير من التأكيد . قوله : { وَهُدًى وَمَوْعِظَةٌ لّلْمُتَّقِينَ } عطف على مصدّقاً داخل تحت حكمه منضماً إليه : أي مصدقاً وهادياً وواعظاً للمتقين .
قوله : { وَلْيَحْكُمْ أَهْلُ الإنجيل بِمَا أَنزَلَ الله فِيهِ } هذا أمر لأهل الإنجيل بأن يحكموا بما أنزل الله فيه ، فإنه قبل البعثة المحمدية حق ، وأما بعدها فقد أمروا في غير موضع بأن يعملوا بما أنزل الله على محمد صلى الله عليه وسلم في القرآن الناسخ لكل الكتب المنزلة . وقرأ الأعمش وحمزة بنصب الفعل من يحكم على أن اللام لام كي ، وقرأ الباقون بالجزم على أن اللام للأمر .

(2/317)

فعلى القراءة الأولى ، تكون اللام متعلقة بقوله : وآتيناه الإنجيل ليحكم أهله بما أنزل الله فيه ، وعلى القراءة الثانية : هو كلام مستأنف . قال مكي : والاختيار بالجزم ، لأن الجماعة عليه ، ولأن ما بعده من الوعيد والتهديد يدلّ على أنه إلزام من الله لأهل الإنجيل . وقال النحاس : والصواب عندي أنهما قراءتان حسنتان؛ لأن الله سبحانه لم ينزل كتاباً إلا ليعمل بما فيه .
قوله : { وَأَنزَلْنَا إِلَيْكَ الكتاب } خطاب لمحمد صلى الله عليه وسلم ، والكتاب القرآن والتعريف للعهد ، و { بالحق } متعلق بمحذوف وقع حالاً : أي متلبساً بالحق؛ وقيل هو حال من فاعل أنزلنا؛ وقيل من ضمير النبي صلى الله عليه وسلم و { مُصَدّقاً لّمَا بَيْنَ يَدَيْهِ } حال من الكتاب ، والتعريف في الكتاب أعني قوله : { مُصَدّقاً لّمَا بَيْنَ يَدَيْهِ مِنَ الكتاب } للجنس : أي أنزلنا إليك يا محمد القرآن حال كونه متلبساً بالحق وحال كونه مصدّقاً لما بين يديه من كتب الله المنزلة؛ لكونه مشتملاً على الدعوة إلى الله ، والأمر بالخير ، والنهي عن الشرّ ، كما اشتمل عليه قوله : { وَمُهَيْمِناً عَلَيْهِ } عطف على مصدّقاً ، والضمير في عليه عائد إلى الكتاب الذي صدقه القرآن وهيمن عليه ، والمهيمن الرقيب؛ وقيل الغالب المرتفع؛ وقيل الشاهد : وقيل الحافظ؛ وقيل المؤتمن . قال المبرد : أصله مؤيمن أبدل من الهمزة هاء ، كما قيل في أرقت الماء هرقت ، وبه قال الزجاج وأبو عليّ الفارسي . وقال الجوهري : هو من أمن غيره من الخوف ، وأصله أأمن فهو مؤأمن بهمزتين قلبت الثانية ياء كراهة لاجتماعهما ، فصار مؤيمن ثم صيرت الأولى هاء ، كما قالوا هراق الماء وأراقه ، يقال هيمن على الشيء يهيمن : إذا كان له حافظاً ، فهو له مهيمن كذا عن أبي عبيد . وقرأ مجاهد وابن محيصن : «مهيمنا عليه» بفتح الميم ، أي : هيمن عليه الله سبحانه . والمعنى على قراءة الجمهور : أن القرآن صار شاهداً بصحة الكتب المنزلة ومقرّراً لما فيها مما لم ينسخ ، وناسخاً لما خالفه منها ، ورقيباً عليها وحافظاً لما فيها من أصول الشرائع ، وغالباً لها لكونه المرجع في المحكم منها والمنسوخ ، ومؤتمناً عليها لكونه مشتملاً على ما هو معمول به منها وما هو متروك .
قوله : { فاحكم بَيْنَهُم بِمَا أَنزَلَ الله } أي : بما أنزله إليك في القرآن؛ لاشتماله على جميع ما شرعه الله لعباده في جميع الكتب السابقة عليه { وَلاَ تَتَّبِعْ أَهْوَاءهُمْ } أي : أهواء أهل الملل السابقة . وقوله : { عَمَّا جَاءكَ مِنَ الحق } متعلق بلا تتبع على تضمينه معنى لا تعدل أو لا تنحرف { عَمَّا جَاءكَ مِنَ الحق } متبعاً لأهوائهم؛ وقيل متعلق بمحذوف : أي لا تتبع أهواءهم عادلاً أو منحرفاً عن الحق . وفيه النهي له صلى الله عليه وسلم عن أن يتبع أهوية أهل الكتاب ، ويعدل عن الحق الذي أنزله الله عليه ، فإن كل ملة من الملل تهوى أن يكون الأمر على ما هم عليه ، وما أدركوا عليه سلفهم ، وإن كان باطلاً منسوخاً أو محرّفاً عن الحكم الذي أنزله الله على الأنبياء ، كما وقع في الرجم ونحوه مما حرفوه من كتب الله .

(2/318)

قوله : { لِكُلّ جَعَلْنَا مِنكُمْ شِرْعَةً ومنهاجا } الشرعة والشريعة في الأصل : الطريقة الظاهرة التي يتوصل بها إلى الماء ، ثم استعملت فيما شرعه الله لعباده من الدين . والمنهاج : الطريقة الواضحة البينة . وقال أبو العباس محمد بن يزيد المبرد الشريعة : ابتداء الطريق ، والمنهاج الطريق المستمر . ومعنى الآية : أنه جعل التوراة لأهلها ، والإنجيل لأهله ، والقرآن لأهله ، وهذا قبل نسخ الشرائع السابقة بالقرآن ، وأما بعده فلا شرعة ولا منهاج إلا ما جاء به محمد صلى الله عليه وسلم . قوله : { وَلَوْ شَاء الله لَجَعَلَكُمْ أُمَّةً واحدة } بشريعة واحدة وكتاب واحد ورسول واحد { ولكن لّيَبْلُوَكُمْ } أي ولكن لم يشأ ذلك الاتحاد ، بل شاء الابتلاء لكم باختلاف الشرائع ، فيكون { لِيَبْلُوَكُمْ } متعلقاً بمحذوف دلّ عليه سياق الكلام وهو ما ذكرنا ، ومعنى : { فِيمَا ءاتاكم } فيما أنزله عليكم من الشرائع المختلفة باختلاف الأوقات والرسل هل تعملون بذلك وتذعنون له ، أو تتركونه وتخالفون ما اقتضته مشيئة الله وحكمته ، وتميلون إلى الهوى وتشترون الضلالة بالهدى؟ وفيه دليل على أن اختلاف الشرائع هو لهذه العلة ، أعني الابتلاء والامتحان ، لا لكون مصالح العباد مختلفة باختلاف الأوقات والأشخاص . قوله : { فَاسْتَبِقُوا الخَيْرَاتِ } أي : إذا كانت المشيئة قد قضت باختلاف الشرائع فاستبقوا إلى فعل ما أمرتم بفعله وترك ما أمرتم بتركه . والاستباق : المسارعة { إلى الله مَرْجِعُكُمْ جَمِيعاً } لا إلى غيره وهذه الجملة كالعلة لما قبلها .
قوله : { وَأَنِ احكم بَيْنَهُمْ بِمَا أَنزَلَ الله وَلاَ تَتَّبِعْ أَهْوَاءهُمْ } عطف على الكتاب : أي أنزلنا عليك الكتاب والحكم بما فيه . وقد استدلّ بهذا على نسخ التخيير المتقدّم في قوله : { أَوْ أَعْرِضْ عَنْهُمْ } وقد تقدم تفسير { وَلاَ تَتَّبِعْ أَهْوَاءهُمْ } . قوله : { واحذرهم أَن يَفْتِنُوكَ عَن بَعْضِ مَا أَنزَلَ الله إِلَيْكَ } أي : يضلوك عنه ويصرفوك بسبب أهوائهم التي يريدون منك أن تعمل عليها وتؤثرها { فَإِن تَوَلَّوْاْ فاعلم أَنَّمَا يُرِيدُ الله أَن يُصِيبَهُم بِبَعْضِ ذُنُوبِهِمْ } أي إن أعرضوا عن قبول حكمك بما أنزل الله عليك ، فذلك لما أراده الله من تعذيبهم ببعض ذنوبهم وهو ذنب التولي عنك ، والإعراض عما جئت به { وَإِنَّ كَثِيراً مّنَ الناس لفاسقون } متمرّدون عن قبول الحق خارجون عن الإنصاف .
قوله : { أَفَحُكْمَ الجاهلية يَبْغُونَ } الاستفهام للإنكار والتوبيخ ، والفاء للعطف على مقدّر كما في نظائره . والمعنى : أيعرضون عن حكمك بما أنزل الله عليك ويتولون عنه ويبتغون حكم الجاهلية ، والاستفهام في { وَمَنْ أَحْسَنُ مِنَ الله حُكْماً لّقَوْمٍ يُوقِنُونَ } للإنكار أيضاً : أي : لا أحسن من حكم الله عند أهل اليقين لا عند أهل الجهل والأهواء .

(2/319)

وقد أخرج ابن المنذر عن ابن عباس { كَتَبْنَا عَلَيْهِمْ فِيهَا } في التوراة . وأخرج عبد الرزاق وابن المنذر عنه ، قال : كتب عليهم هذا في التوراة ، وكانوا يقتلون الحرّ بالعبد ، فيقولون كتب علينا أن النفس بالنفس . وأخرج ابن أبي شيبة وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ وابن مردويه ، والبيهقي في سننه ، عن ابن عمر في قوله : { فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ } قال : يهدم عنه من ذنوبه بقدر ما تصدّق به . وأخرج ابن أبي حاتم عن جابر بن عبد الله { فَهُوَ كَفَّارَةٌ لَّهُ } قال : للمجروح . وأخرج أحمد ، والترمذي ، وابن ماجه ، عن أبي الدرداء قال : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من مسلم يصاب بشيء في جسده فيتصدّق به إلا رفعه الله به درجة وحط عنه به خطيئة » . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم وابن مردويه ، والبيهقي عن ابن عباس { وَمُهَيْمِناً عَلَيْهِ } قال : مؤتمناً عليه . وأخرج ابن جرير ، وابن أبي حاتم ، والبيهقي عنه قال : المهيمن الأمين ، والقرآن أمين على كل كتاب قبله . وأخرج سعيد بن منصور ، وعبد ابن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ وابن مردويه عنه في قوله : { شِرْعَةً ومنهاجا } قال : سبيلاً وسنة . وأخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم والبيهقي في الدلائل ، عن ابن عباس قال : قال كعب بن أسد ، وعبد الله بن صوريا وشاس بن قيس : اذهبوا بنا إلى محمد لعلنا أن نفتنه عن دينه ، فأتوه فقالوا : يا محمد إنك قد عرفت أنا أحبار يهود وأشرافهم وساداتهم ، وإنا إن اتبعناك اتبعنا يهود ، وإن بيننا وبين قومنا خصومة فنحاكمهم إليك ، فتقضى لنا عليهم ونؤمن بك ونصدقك ، فأبى ذلك ، وأنزل الله فيهم : { وَأَنِ احكم بَيْنَهُمْ بِمَا أَنزَلَ الله } إلى قوله : { لِقَوْمٍ يُوقِنُونَ } . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { أَفَحُكْمَ الجاهلية يَبْغُونَ } قال : يهود . وأخرج عبد بن حميد عن قتادة قال : هذا في قتيل اليهود .

(2/320)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا الْيَهُودَ وَالنَّصَارَى أَوْلِيَاءَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (51) فَتَرَى الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى أَنْ تُصِيبَنَا دَائِرَةٌ فَعَسَى اللَّهُ أَنْ يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِنْ عِنْدِهِ فَيُصْبِحُوا عَلَى مَا أَسَرُّوا فِي أَنْفُسِهِمْ نَادِمِينَ (52) وَيَقُولُ الَّذِينَ آَمَنُوا أَهَؤُلَاءِ الَّذِينَ أَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُوا خَاسِرِينَ (53) يَا أَيُّهَا الَّذِينَ آَمَنُوا مَنْ يَرْتَدَّ مِنْكُمْ عَنْ دِينِهِ فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللَّهِ وَلَا يَخَافُونَ لَوْمَةَ لَائِمٍ ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌ (54) إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آَمَنُوا الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ (55) وَمَنْ يَتَوَلَّ اللَّهَ وَرَسُولَهُ وَالَّذِينَ آَمَنُوا فَإِنَّ حِزْبَ اللَّهِ هُمُ الْغَالِبُونَ (56)

قوله : { ياأيها الذين ءامَنُواْ لاَ تَتَّخِذُواْ } الظاهر أنه خطاب للمؤمنين حقيقة؛ وقيل المراد بهم : المنافقون ، ووصفهم بالإيمان باعتبار ما كانوا يظهرونه . وقد كانوا يوالون اليهود والنصارى فنهوا عن ذلك . والأولى : أن يكون خطاباً لكل من يتصف بالإيمان أعمّ من أن يكون ظاهراً وباطناً أو ظاهراً فقط ، فيدخل المسلم والمنافق ، ويؤيد هذا قوله : { فَتَرَى الذين فِى قُلُوبِهِم مَّرَضٌ } والاعتبار بعموم اللفظ ، وسيأتي في بيان سبب نزول الآية ما يتضح به المراد . والمراد من النهي عن اتخاذهم أولياء ، أن يعاملوا معاملة الأولياء في المصادقة والمعاشرة والمناصرة .
وقوله : { بَعْضُهُمْ أَوْلِيَاء بَعْضٍ } تعليل للنهي ، والمعنى : أن بعض اليهود أولياء البعض الآخر منهم ، وبعض النصارى أولياء البعض الآخر منهم ، وليس المراد بالبعض إحدى طائفتي اليهود والنصارى ، وبالبعض الآخر الطائفة الأخرى للقطع بأنهم في غاية من العداوة والشقاق { وَقَالَتِ اليهود لَيْسَتِ النصارى على شَىْء وَقَالَتِ النصارى لَيْسَتِ اليهود على شَىْء } [ البقرة : 118 ] وقيل : المراد أن كل واحدة من الطائفتين توالي الأخرى وتعاضدها ، وتناصرها على عداوة النبي صلى الله عليه وسلم وعداوة ما جاء به ، وإن كانوا في ذات بينهم متعادين متضادّين . ووجه تعليل النهي بهذه الجملة أنها تقتضي أن هذه الموالاة هي شأن هؤلاء الكفار لا شأنكم ، فلا تفعلوا ما هو من فعلهم فتكونوا مثلهم ، ولهذا عقب هذه الجملة التعليلية بما هو كالنتيجة لها فقال : { وَمَن يَتَوَلَّهُمْ مّنكُمْ فَإِنَّهُ مِنْهُمْ } أي : فإنه من جملتهم وفي عدادهم وهو وعيد شديد فإن المعصية الموجبة للكفر ، هي التي قد بلغت إلى غاية ليس وراءها غاية . وقوله : { إِنَّ الله لاَ يَهْدِى القوم الظالمين } تعليل للجملة التي قبلها : أي أن وقوعهم في الكفر هو بسبب عدم هدايته سبحانه لمن ظلم نفسه بما يوجب الكفر كمن يوالى الكافرين .
قوله : { فَتَرَى الذين فِى قُلُوبِهِم مَّرَضٌ يسارعون فِيهِمْ } الفاء للسببية ، والخطاب إما للرسول صلى الله عليه وسلم ، أو لكل من يصلح له : أي : ما ارتكبوه من الموالاة ووقعوا فيه من الكفر هو بسبب ما في قلوبهم من مرض النفاق . وقوله : { يسارعون } في محل نصب إما على أنه المفعول الثاني إذا كانت الرؤية قلبية أو على أنه حال إذا كانت بصرية ، وجعل المسارعة في موالاتهم مسارعة فيهم للمبالغة في بيان رغوبهم في ذلك ، حتى كأنهم مستقرّون فيهم داخلون في عدادهم . وقد قرىء « فيرى » بالتحتية . واختلف في فاعله ما هو؟ فقيل : هو الله عزّ وجلّ؛ وقيل : هو كل من تصح منه الرؤيا؛ وقيل : هو الموصول ومفعوله : { يسارعون فِيهِمْ } على حذف أن المصدرية : أي فيرى القوم الذين في قلوبهم مرض أن يسارعوا فيهم ، فلما حذفت ارتفع الفعل كقوله :

(2/321)

ألا أيهذا اللائمي أحضر الوغا ... والمرض في القلوب : هو النفاق والشك في الدين . وقوله : { يَقُولُونَ نخشى أَن تُصِيبَنَا دَائِرَةٌ } جملة مشتملة على تعليل المسارعة في الموالاة : أي أن هذه الخشية هي الحاملة لهم على المسارعة؛ وقيل إن الجملة حال من ضمير يسارعون . والدائرة : ما تدور من مكاره الدهر : أي نخشى أن تظفر الكفار بمحمد صلى الله عليه وسلم ، فتكون الدولة لهم وتبطل دولته فيصيبنا منهم مكروه ، ومنه قول الشاعر :
يردّ عنك القدر المقدورا ... ودائرات الدهر أن تدورا
أي : دولات الدهر الدائرة من قوم إلى قوم .
وقوله : { فَعَسَى الله أَن يَأْتِىَ بالفتح } ردّ عليهم ودفع لما وقع لهم من الخشية ، وعسى في كلام الله وعد صادق لا يتخلف . والفتح : ظهور النبيّ صلى الله عليه وسلم على الكافرين ، ومنه ما وقع من قتل مقاتلة بني قريظة وسبي ذراريهم ، وإجلاء بني النضير؛ وقيل هو فتح بلاد المشركين على المسلمين؛ وقيل فتح مكة . والمراد بالأمر من عنده سبحانه : هو كل ما تندفع به صولة اليهود ومن معهم وتنكسر به شوكتهم؛ وقيل : هو إظهار أمر المنافقين وإخبار النبي صلى الله عليه وسلم بما أسروا في أنفسهم وأمره بقتلهم؛ وقيل : هو الجزية التي جعلها الله عليهم؛ وقيل : الخصب والسعة للمسلمين ، فيصبح المنافقون { على مَا أَسَرُّواْ فِى أَنفُسِهِمْ نَادِمِين } من النفاق الحامل لهم على الموالاة { نادمين } على ذلك؛ لبطلان الأسباب التي تخيلوها وانكشاف خلافها .
قوله : { وَيَقُولُ الذين ءامَنُواْ } قرأ أبو عمرو ، وابن أبي إسحاق ، وأهل الكوفة بإثبات الواو ، وقرأ الباقون بحذفها ، فعلى القراءة الأولى مع رفع يقول يكون كلاماً مبتدأ ، مسوقاً لبيان ما وقع من هذه الطائفة ، وعلى قراءة النصب : يكون عطفاً على { فَيُصْبِحُواْ } وقيل : على { يَأْتِىَ } والأولى أولى؛ لأن هذا القول إنما يصدر عن المؤمنين عند ظهور ندامة الكافرين لا عند إتيان الفتح؛ وقيل هو معطوف على الفتح كقول الشاعر :
للبس عباءة وتقرّ عيني ... وأما على قراءة حذف الواو فالجملة مستأنفة جواب سؤال مقدّر ، والإشارة بقوله : { أهؤلاء } إلى المنافقين أي يقول الذين آمنوا مخاطبين لليهود مشيرين إلى المنافقين : { أهؤلاء الذين أَقْسَمُواْ بالله جَهْدَ أيمانهم إِنَّهُمْ لَمَعَكُمْ } بالمناصرة والمعاضدة في القتال ، أو يقول بعض المؤمنين لبعض مشيرين إلى المنافقين ، وهذه الجملة مفسرة للقول . وجهد الأيمان : أغلظها ، وهو منصوب على المصدر أو على الحال . أي : أقسموا بالله جاهدين . قوله : { حَبِطَتْ أعمالهم } أي : بطلت وهو من تمام قول المؤمنين ، أو جملة مستأنفة ، والقائل الله سبحانه . والأعمال هي التي عملوها في الموالاة أو كل عمل يعملونه .
قوله : { ياأيها الذين آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِه } قرأ أهل المدينة والشام يرتدد بدالين بفك الإدغام ، وهي لغة تميم ، وقرأ غيرهم بالإدغام .

(2/322)

وهذا شروع في بيان أحكام المرتدّين ، بعد بيان أن موالاة الكافرين من المسلم كفر ، وذلك نوع من أنواع الردّة . والمراد بالقوم الذين وعد الله سبحانه بالإتيان بهم هم : أبو بكر الصديق رضي الله عنه وجيشه من الصحابة والتابعين ، الذين قاتل بهم أهل الردّة ، ثم كل من جاء بعدهم من المقاتلين للمرتدّين في جميع الزمن ، ثم وصف سبحانه هؤلاء القوم بهذه الأوصاف العظيمة ، المشتملة على غاية المدح ونهاية الثناء من كونهم يحبون الله وهو يحبهم ، ومن كونهم : { أَذِلَّةٍ عَلَى المؤمنين أَعِزَّةٍ عَلَى الكافرين يجاهدون فِى سَبِيلِ الله وَلاَ يخافون لَوْمَةَ لائِمٍ } والأذلة : جمع ذليل لا ذلول ، والأعزّة : جمع عزيز : أي يظهرون العطف والحنوّ والتواضع للمؤمنين ويظهرون الشدة والغلظة والترفع على الكافرين ، ويجمعون بين المجاهدة في سبيل الله ، وعدم خوف الملامة في الدين ، بل هم متصلبون لا يبالون بما يفعله أعداء الحق ، وحزب الشيطان من الإزراء بأهل الدين ، وقلب محاسنهم مساوىء ، ومناقبهم مثالب ، حسداً وبغضاً ، وكراهة للحق وأهله ، والإشارة بقوله : { ذلك } إلى ما تقدّم من الصفات التي اختصهم الله بها . والفضل : اللطف والإحسان .
قوله : { إِنَّمَا وَلِيُّكُمُ الله } لما فرغ سبحانه من بيان من لا تحلّ موالاته ، بيّن من هو الوليّ الذي تجب موالاته ، ومحل { الذين يُقِيمُونَ الصلاة } الرفع على أنه صفة للذين آمنوا ، أو بدل منه ، أو النصب على المدح . وقوله : { وَهُمْ رَاكِعُونَ } جملة حالية من فاعل الفعلين اللذين قبله . والمراد بالركوع : الخشوع والخضوع : أي يقيمون الصلاة ويؤتون الزكاة وهم خاشعون خاضعون لا يتكبرون؛ وقيل هو حال من فاعل الزكاة . والمراد بالركوع هو المعنى المذكور : أي يضعون الزكاة في مواضعها غير متكبرين على الفقراء ، ولا مترفعين عليهم؛ وقيل المراد بالركوع على المعنى الثاني : ركوع الصلاة ، ويدفعه عدم جواز إخراج الزكاة في تلك الحال ، ثم وعد سبحانه من يتولى الله ورسوله والذين آمنوا بأنهم الغالبون لعدوّهم ، وهو من وضع الظاهر موضع المضمر ، ووضع حزب الله موضع ضمير الموالين لله ولرسوله وللمؤمنين . والحزب : الصنف من الناس ، من قولهم حزبه كذا ، أي : نابه ، فكأن المتحزبين مجتمعون كاجتماع أهل النائبة التي تنوب ، وحزب الرجل : أصحابه ، والحزب : الورد . وفي الحديث : « فمن فاته حزبه من الليل » وتحزّبوا : اجتمعوا . والأحزاب : الطوائف . وقد وقع ، ولله الحمد ما وعد الله به أولياءه وأولياء رسله ، وأولياء عباده المؤمنين من الغلب لعدوّهم ، فإنهم غلبوا اليهود بالسبي والقتل والإجلاء وضرب الجزية ، حتى صاروا لعنهم الله أذلّ الطوائف الكفرية وأقلها شوكة ، وما زالوا تحت كلكل المؤمنين يطحنونهم كيف شاءوا ، ويمتهنونهم كما يريدون من بعد البعثة الشريفة المحمدية إلى هذه الغاية .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر وابن أبي حاتم ، وأبو الشيخ وابن مردويه ، والبيهقي في الدلائل ، وابن عساكر ، عن عبادة بن الوليد بن عبادة بن الصامت قال : لما حاربت بنو قينقاع رسول الله صلى الله عليه وسلم تشبث بأمرهم عبد الله بن أبيّ بن سلول وقام دونهم ، ومشى عبادة بن الصامت إلى رسول الله صلى الله عليه وسلم وتبرأ إلى الله وإلى رسوله من حلفهم ، وكان أحد بني عوف بن الخزرج ، وله من حلفهم مثل الذي كان لهم من عبد الله بن أبيّ بن سلول ، فخلعهم إلى رسول الله صلى الله عليه وسلم وقال : أتبرأ إلى الله وإلى رسوله من حلف هؤلاء الكفار وولايتهم .

(2/323)

وفيه وفي عبد الله بن أبيّ نزلت الآيات في المائدة { ياأيها الذين ءامَنُواْ لاَ تَتَّخِذُواْ اليهود والنصارى أَوْلِيَاء } إلى قوله : { فَإِنَّ حِزْبَ الله هُمُ الغالبون } . وأخرج ابن مردويه عن ابن عباس قال : أسلم عبد الله بن أبيّ بن سلول ، ثم قال : إن بيني وبين قريظة والنضير حلفاً ، وإني أخاف الدوائر ، فارتدّ كافراً . وقال عبادة بن الصامت : أتبرأ إلى الله من حلف قريظة والنضير وأتولى الله ورسوله ، فنزلت . وأخرج ابن مردويه أيضاً من طريق عبادة بن الوليد بن عبادة بن الصامت ، عن أبيه ، عن جدّه نحو ذلك . وأخرج ابن أبي شيبة ، وابن جرير ، عن عطية بن سعد قال : جاء عبادة فذكر نحو ما تقدّم .
وأخرج ابن جرير ، عن الزهري قال : لما انهزم أهل بدر قال المسلمون لأوليائهم من يهود : آمنوا قبل أن يصيبكم الله بيوم مثل يوم بدر ، فقال مالك بن الصيف : غرّكم أن أصبتم رهطاً من قريش لا علم لهم بالقتال ، أما لو أصررنا العزيمة أن نستجمع عليكم ، لم يكن لكم يدان بقتالنا ، فقال عبادة ، ذكر نحو ما تقدم عنه وعن عبد الله بن أبيّ . وأخرج ابن جرير ، عن ابن عباس في هذه الآية : { ياأيها الذين آمَنُواْ } قال : إنها في الذبائح «من دخل في دين قوم فهو منهم» . وأخرج عبد بن حميد عن حذيفة قال : «ليتق أحدكم أن يكون يهودياً أو نصرانياً وهو لا يشعر ، وتلا { وَمَن يَتَوَلَّهُمْ مّنكُمْ فَإِنَّهُ مِنْهُمْ } » . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن عطية { فَتَرَى الذين فِى قُلُوبِهِم مَّرَضٌ } كعبد الله بن أبيّ { يسارعون فِيهِمْ } في ولايتهم .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، والبيهقي في سننه ، وابن عساكر ، عن قتادة قال : أنزل الله هذه الآية : { ياأيها الذين آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِه } وقد علم أنه سيرتدّ مرتدّون من الناس ، فلما قبض الله نبيه صلى الله عليه وسلم ، ارتدّ عامة العرب عن الإسلام إلا ثلاثة مساجد : أهل المدينة ، وأهل مكة ، وأهل الجواثي من عبد القيس؛ وقال الذين ارتدّوا : نصلي الصلاة ولا نزكي ، والله لا تغصب أموالنا ، فكلم أبا بكر في ذلك ليتجاوز عنهم ، وقيل له : إنهم لو قد فقهوا أدّوا الزكاة؛ فقال : والله لا أفرّق بين شيء جمعه الله ، ولو منعوني عقالاً مما فرض الله ورسوله لقاتلتهم عليه ، فبعث الله عصائب مع أبي بكر ، فقاتلوا حتى أقروا بالماعون ، وهو الزكاة .

(2/324)

قال قتادة : فكنا نتحدث أن هذه الآية نزلت في أبي بكر وأصحابه ، { فَسَوْفَ يَأْتِى الله بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ } إلى آخر الآية . وأخرج عبد ابن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في الدلائل ، عن الحسن نحوه .
وأخرج ابن جرير ، عن شريح بن عبيد قال : لما أنزل الله { ياأيها الذين آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِه } الآية ، قال عمر : أنا وقومي يا رسول الله؟ قال : « لا بل هذا وقومه » ، يعني أبا موسى الأشعري . وأخرج ابن سعد ، وابن أبي شيبة في مسنده ، وعبد بن حميد ، والحكيم الترمذي وابن جرير ، وابن المنذر ، وابن أبي حاتم والطبراني ، وأبو الشيخ وابن مردويه ، والحاكم وصححه ، والبيهقي في الدلائل ، عن عياض الأشعري قال : لما نزلت { فَسَوْفَ يَأْتِى الله بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ } قال رسول الله صلى الله عليه وسلم : « هم قوم هذا » ، وأشار إلى أبي موسى الأشعري . وأخرج أبو الشيخ ، وابن مردويه ، والحاكم في جمعه لحديث شعبة ، والبيهقي وابن عساكر ، عن أبي موسى الأشعري قال : تليت عند النبي صلى الله عليه وسلم { فَسَوْفَ يَأْتِى الله بِقَوْمٍ } الآية ، فقال النبي صلى الله عليه وسلم : « قومك يا أبا موسى أهل اليمن » . وأخرج ابن أبي حاتم والحاكم في الكنى ، والطبراني في الأوسط ، وأبو الشيخ ، وابن مردويه بسند حسن عن جابر بن عبد الله قال : سئل رسول الله صلى الله عليه وسلم عن قوله : { فَسَوْفَ يَأْتِى الله بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَه } الآية ، فقال : « هؤلاء قوم من أهل اليمن ، ثم كندة ، ثم السكون ، ثم تجيب » وأخرج البخاري في تاريخه وابن أبي حاتم وأبو الشيخ عن ابن عباس في الآية قال : هم قوم من أهل اليمن ، ثم من كندة ثم من السكون . وأخرج ابن أبي شيبة عنه قال : هم أهل القادسية . وأخرج البخاري في تاريخه عن القاسم بن مخيمرة قال : أتيت ابن عمر فرحب بي ، ثم تلا { مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِى الله بِقَوْمٍ } الآية ، ثم ضرب على منكبي وقال : أحلف بالله إنهم لمنكم أهل اليمن ثلاثاً .
وأخرج ابن جرير ، وابن أبي حاتم ، عن عطية ابن سعد . قال في قوله : { إِنَّمَا وَلِيُّكُمُ الله وَرَسُولُهُ } إنها نزلت في عبادة بن الصامت . وأخرج الخطيب في المتفق والمفترق عن ابن عباس قال : تصدّق عليّ بخاتم وهو راكع ، فقال النبيّ للسائل : « من أعطاك هذا الخاتم؟ » قال : ذاك الراكع ، فأنزل الله فيه { إِنَّمَا وَلِيُّكُمُ الله وَرَسُولُهُ } . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وأبو الشيخ ، وابن مردويه عن ابن عباس قال : نزلت في عليّ بن أبي طالب . وأخرج أبو الشيخ وابن مردويه ، وابن عساكر ، عن عليّ ابن أبي طالب نحوه . وأخرج ابن مردويه ، عن عمار ، نحوه أيضاً . وأخرج الطبراني في الأوسط بسند فيه مجاهيل عنه نحوه .

(2/325)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا الَّذِينَ اتَّخَذُوا دِينَكُمْ هُزُوًا وَلَعِبًا مِنَ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ وَالْكُفَّارَ أَوْلِيَاءَ وَاتَّقُوا اللَّهَ إِنْ كُنْتُمْ مُؤْمِنِينَ (57) وَإِذَا نَادَيْتُمْ إِلَى الصَّلَاةِ اتَّخَذُوهَا هُزُوًا وَلَعِبًا ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَا يَعْقِلُونَ (58) قُلْ يَا أَهْلَ الْكِتَابِ هَلْ تَنْقِمُونَ مِنَّا إِلَّا أَنْ آَمَنَّا بِاللَّهِ وَمَا أُنْزِلَ إِلَيْنَا وَمَا أُنْزِلَ مِنْ قَبْلُ وَأَنَّ أَكْثَرَكُمْ فَاسِقُونَ (59) قُلْ هَلْ أُنَبِّئُكُمْ بِشَرٍّ مِنْ ذَلِكَ مَثُوبَةً عِنْدَ اللَّهِ مَنْ لَعَنَهُ اللَّهُ وَغَضِبَ عَلَيْهِ وَجَعَلَ مِنْهُمُ الْقِرَدَةَ وَالْخَنَازِيرَ وَعَبَدَ الطَّاغُوتَ أُولَئِكَ شَرٌّ مَكَانًا وَأَضَلُّ عَنْ سَوَاءِ السَّبِيلِ (60) وَإِذَا جَاءُوكُمْ قَالُوا آَمَنَّا وَقَدْ دَخَلُوا بِالْكُفْرِ وَهُمْ قَدْ خَرَجُوا بِهِ وَاللَّهُ أَعْلَمُ بِمَا كَانُوا يَكْتُمُونَ (61) وَتَرَى كَثِيرًا مِنْهُمْ يُسَارِعُونَ فِي الْإِثْمِ وَالْعُدْوَانِ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُوا يَعْمَلُونَ (62) لَوْلَا يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالْأَحْبَارُ عَنْ قَوْلِهِمُ الْإِثْمَ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُوا يَصْنَعُونَ (63)

قوله : { لاَ تَتَّخِذُواْ الذين اتخذوا دِينَكُمْ هُزُواً } هذا النهي عن موالاة المتخذين للدين هزواً ولعباً يعم كل من حصل منه ذلك من المشركين ، وأهل الكتاب وأهل البدع المنتمين إلى الإسلام ، والبيان بقوله : { مِنَ الذين أُوتُواْ الكتاب } إلى آخره لا ينافي دخول غيرهم تحت النهي إذا وجدت فيه العلة المذكورة التي هي الباعثة على النهي . قوله : { والكفار } قرأ أبو عمرو ، والكسائي بالجر على تقدير من ، أي ومن الكفار . قال الكسائي : وفي حرف أبيّ « وَمِنْ الكفار » وقرأ من عداهما بالنصب . قال النحاس : وهو أوضح وأبين . وقال مكي : لولا اتفاق الجماعة على النصب؛ لاخترت الخفض لقوّته في الإعرابِ وفي المعنى ، والمراد بالكفار هنا المشركون ، وقيل : المنافقون { واتقوا الله } بترك ما نهاكم عنه من هذا وغيره { إِن كُنتُم مُّؤْمِنِينَ } فإن الإيمان يقتضي ذلك . والنداء الدعاء برفع الصوت ، وناداه مناداة ونداء : صالح به ، وتنادوا : أي نادى بعضهم بعضاً . وتنادوا : أي جلسوا في النادي ، والضمير في { اتخذوها } للصلاة أي اتخذوا صلاتكم هزواً ولعباً؛ وقيل : الضمير للمناداة المدلول عليها بناديتم . قيل : وليس في كتاب الله تعالى ذكر الأذان إلا في هذا الموضع ، وأما قوله تعالى في الجمعة : { إِذَا نُودِىَ لِلصَّلاَةِ مِن يَوْمِ الجمعة } [ الجمعة : 9 ] فهو خاص بنداء الجمعة . وقد اختلف أهل العلم في كون الأذان واجباً أو غير واجب ، وفي ألفاظه وهو مبسوط في مواطنه . قوله : { ذلك بِأَنَّهُمْ قَوْمٌ لاَّ يَعْقِلُونَ } أي ذلك بسبب أنهم قوم لا يعقلون ، لأن الهزؤ واللعب شأن أهل السفه والخفة والطيش .
قوله : { قُلْ ياأهل الكتاب هَلْ تَنقِمُونَ مِنَّا } يقال : نقمت على الرجل فأنا ناقم : إذا عبت عليه . قال الكسائي : نقمت بالكسر لغة ، ونقمت الأمر أيضاً ونقمته : إذا كرهته ، وانتقم الله منه : أي عاقبه ، والاسم منه النقمة ، والجمع نقمات ، مثل كلمة وكلمات ، وإن شئت سكنت القاف ونقلت حركتها إلى النون ، والجمع نقم مثل نعمة ونعم؛ وقيل : المعنى يسخطون؛ وقيل : ينكرون . قال عبد الله بن قيس الرقيات :
ما نقموا من بني أمية إلا ... أنهم يحلمون إن غضبوا
وقال الله سبحانه : { وَمَا نَقَمُواْ مِنْهُمْ } [ البروج : 8 ] والمعنى في الآية : هل تعيبون أو تسخطون أو تنكرون أو تكرهون منا إلا إيماننا بالله وبكتبه المنزلة ، وقد علمتم بأنا على الحق { وَأَنَّ أَكْثَرَكُمْ فاسقون } بترككم للإيمان ، والخروج عن امتثال أوامر الله . وقوله : { وَأَنْ أَكْثَرَكُمْ فاسقون } معطوف على { أن آمنا } أي ما تنقمون منا إلا الجمع بين إيماننا وبين تمرّدكم وخروجكم عن الإيمان . وفيه أن المؤمنين لم يجمعوا بين الأمرين المذكورين ، فإن الإيمان من جهتهم والتمرّد والخروج من جهة الناقمين؛ وقيل هو على تقدير محذوف أي واعتقادنا أن أكثركم فاسقون .

(2/326)

وقيل : إن قوله { أَنْ آمَنَّا } هو منصوب على أنه مفعول له ، والمفعول محذوف ، فيكون { وَأَنَّ أَكْثَرَكُمْ فاسقون } معطوفاً عليه عطف العلة على العلة ، والتقدير : وما تنقمون منا إلا لأن آمنا ، ولأن أكثركم فاسقون ، وقيل : معطوف على علة محذوفة ، أي لقلة إنصافكم ، ولأن أكثركم فاسقون . وقيل الواو في قوله : { وَأَنَّ أَكْثَرَكُمْ فاسقون } هي التي بمعنى مع أي ما تنقمون منا إلا الإيمان مع أن أكثركم فاسقون . وقيل : هو منصوب بفعل محذوف يدل عليه هل تنقمون أي ولا تنقمون أن أكثركم فاسقون وقيل : هو مرفوع على الابتداء والخبر محذوف أي وفسقكم معلوم فتكون الجملة حالية ، وقرىء بكسر إن من قوله : { وَأَنَّ أَكْثَرَكُمْ فاسقون } فتكون جملة مستأنفة .
قوله : { قُلْ هَلْ أُنَبّئُكُمْ بِشَرّ مّن ذلك } بين الله سبحانه لرسوله أن فيهم من العيب ما هو أولى بالعيب ، وهو ما هم عليه من الكفر الموجب للعن الله وغضبه ومسخه؛ والمعنى : هل أنبئكم بشر من نقمكم علينا أو بشرّ مما تريدون لنا من المكروه أو بشرّ من أهل الكتاب أو بشرّ من دينهم . وقوله : { مَثُوبَةً } أي جزاء ثابتاً ، وهي مختصة بالخير كما أن العقوبة مختصة بالشرّ . ووضعت هنا موضع العقوبة على طريقة { فَبَشّرْهُم بِعَذَابٍ أَلِيمٍ } [ آل عمران : 21 ] وهي منصوبة على التمييز من بشرّ . وقوله : { مَن لَّعَنَهُ الله } خبر لمبتدأ محذوف مع تقدير مضاف محذوف : أي هو لعن من لعنه الله أو هو دين من لعنه الله ، ويجوز أن يكون في محل جر بدلاً من شرّ . قوله : { وَجَعَلَ مِنْهُمُ القردة والخنازير } أي مسخ بعضهم قردة وبعضهم خنازير وهم اليهود ، فإن الله مسخ أصحاب السبت قردة ، وكفار مائدة عيسى منهم خنازير .
وقوله : { وَعَبَدَ الطاغوت } قرأ حمزة بضم الباء من " عبد " وكسر التاء من " الطاغوت " أي جعل منهم عبد الطاغوت بإضافة عبد إلى الطاغوت . والمعنى : وجعل منهم من يبالغ في عبادة الطاغوت ، لأن فعل من صيغ المبالغة؛ كحذر وفطن للتبليغ في الحذر والفطنة . وقرأ الباقون بفتح الباء من { عَبْدُ } وفتح التاء من { الطاغوت } على أنه فعل ماض معطوف على فعل ماض وهو غضب ولعن ، كأنه قيل : ومن عبد الطاغوت ، أو معطوف على القردة والخنازير أي جعل منهم القردة والخنازير ، وجعل منهم عبد الطاغوت حملاً على لفظ { من } . وقرأ أبيّ وابن مسعود " وَعَبَد الطاغوت " حملاً على معناها . وقرأ ابن عباس " وعبد " بضم العين والباء كأنه جمع عبد ، كما يقال : سقف وسقف . ويجوز أن يكون جمع عبيد ، كرغيف ورغف ، أو جمع عابد كبازل وبزل . وقرأ أبو واقد «وعباد» جمع عابد للمبالغة ، كعامل وعمال . وقرأ البصريون و " عباد " جمع عابد أيضاً ، كقائم وقيام ، ويجوز أن يكون جمع عبد .

(2/327)

وقرأ أبو جعفر الرقاشي « وعبد الطاغوت » على البناء للمفعول ، والتقدير وعبد الطاغوت فيهم . وقرأ عون العقيلي ، وابن بريدة « وعابد الطاغوت » على التوحيد . وروي عن ابن مسعود وأبيّ أنهما قرآ « وعبدة الطاغوت » وقرأ عبيد بن عمير « واعبد الطاغوت » مثل كلب وأكلب . وقرىء « وَعَبَدَ الطاغوت » عطفاً على الموصول بناء على تقدير مضاف محذوف ، وهي قراءة ضعيفة جداً ، والطاغوت : الشيطان أو الكهنة أو غيرهما مما قد تقدّم مستوفى .
قوله : { أُوْلَئِكَ شَرٌّ مَّكَاناً } الإشارة إلى الموصوفين بالصفات المتقدمة ، وجعلت الشرارة للمكان ، وهي لأهله للمبالغة ، ويجوز أن يكون الإسناد مجازياً . قوله : { وَأَضَلُّ عَن سَوَاء السبيل } معطوف على شرّ ، أي هم أضلّ من غيرهم عن الطريق المستقيم ، والتفضيل في الموضعين للزيادة مطلقاً أو لكونهم أشرّ وأضل مما يشاركهم في أصل الشرارة والضلال .
قوله : { وَإِذَا جَاءوكُمْ قَالُواْ ءامَنَّا } أي إذا جاؤوكم أظهروا الإسلام . قوله : { وَقَدْ دَّخَلُواْ بالكفر وَهُمْ قَدْ خَرَجُواْ بِهِ } جملتان حاليتان : أي جاءوكم حال كونهم قد دخلوا عندك متلبسين بالكفر ، وخرجوا من عندك متلبسين به لم يؤثر فيهم ما سمعوا منك ، بل خرجوا كما دخلوا { والله أَعْلَمُ بِمَا كَانُواْ يَكْتُمُونَ } عندك من الكفر ، وفيه وعيد شديد ، وهؤلاء هم المنافقون؛ وقيل : هم اليهود الذين قالوا : { ءامِنُواْ بالذي أُنزِلَ عَلَى الذين آمَنُواْ وَجْهَ النهار واكفروا آخِرَه } [ آل عمران : 72 ] .
قوله : { وترى كَثِيراً مّنْهُمْ يسارعون فِى الإثم } الخطاب لرسول الله صلى الله عليه وسلم أو لكل من يصلح له ، والضمير في { مِنْهُمْ } عائد إلى المنافقين ، أو اليهود ، أو إلى الطائفتين جميعاً و { يسارعون فِى الإثم } في محل نصب على الحال ، على أن الرؤية بصرية أو هو مفعول ثان لترى على أنها قلبية ، والمسارعة : المبادرة ، والإثم : الكذب أو الشرك أو الحرام ، والعدوان : الظلم المتعدي إلى الغير أو مجاوزة الحدّ في الذنوب ، والسحت : الحرام ، فعلى قول من فسر الإثم بالحرام يكون تكريره للمبالغة ، والربانيون علماء النصارى ، والأحبار : علماء اليهود؛ وقيل الكل من اليهود لأن هذه الآيات فيهم؛ ثم وبخ علماءهم في تركهم لنهيهم فقال : { لَبِئْسَ مَا كَانُواْ يَصْنَعُونَ } وهذا فيه زيادة على قوله : { لَبِئْسَ مَا كَانُواْ يَعْمَلُونَ } لأن العمل لا يبلغ درجة الصنع حتى يتدرّب فيه صاحبه ، ولهذا تقول العرب : سيف صنيع إذا جوّد عامله عمله فالصنع هو العمل الجيد لا مطلق العمل ، فوبخ سبحانه الخاصة ، وهم العلماء التاركون للأمر بالمعروف والنهي عن المنكر ، بما هو أغلظ وأشدّ من توبيخ فاعل المعاصي ، فليفتح العلماء لهذه الآية مسامعهم ويفرجوا لها عن قلوبهم ، فإنها قد جاءت بما فيه البيان الشافي لهم بأن كفهم عن المعاصي ، مع ترك إنكارهم على أهلها لا يسمن ولا يغني من جوع ، بل هم أشدّ حالاً وأعظم وبالاً من العصاة ، فرحم الله عالماً قام بما أوجبه الله عليه من فريضة الأمر بالمعروف والنهي عن المنكر ، فهو أعظم ما افترضه الله عليه وأوجب ما أوجب عليه النهوض به .

(2/328)

اللهم اجعلنا من عبادك الصالحين الآمرين بالمعروف الناهين عن المنكر الذين لا يخافون فيك لومة لائم ، وأعنا على ذلك ، وقوّنا عليه ، ويسره لنا ، وانصرنا على من تعدى حدودك ، وظلم عبادك ، إنه لا ناصر لنا سواك ، ولا مستعان غيرك ، يا مالك يوم الدين ، إياك نعبد ، وإياك نستعين .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس قال : كان رفاعة بن زيد ابن التابوت ، وسويد بن الحارث ، قد أظهرا الإسلام ونافقا ، وكان رجال من المسلمين يوادّونهما ، فأنزل الله : { ياأيها الذين ءامَنُواْ لاَ تَتَّخِذُواْ الذين اتخذوا دِينَكُمْ هُزُواً وَلَعِباً } إلى قوله : { والله أَعْلَمُ بِمَا كَانُواْ يَكْتُمُونَ } . وأخرج البيهقي في الدلائل من طريق الكلبي ، عن أبي صالح عن ابن عباس في قوله : { وَإِذَا ناديتم إِلَى الصلاة اتخذوها هُزُواً وَلَعِباً } قال : كان منادي رسول الله صلى الله عليه وسلم إذا نادى بالصلاة ، فقام المسلمون إلى الصلاة ، قالت اليهود والنصارى : قد قاموا لا قاموا ، فإذا رأوهم ركعوا وسجدوا استهزءوا بهم وضحكوا منهم . قال : وكان رجل من اليهود تاجراً ، إذا سمع المنادي ينادي بالأذان قال : أحرق الله الكاذب؛ قال : فبينما هو كذلك ، إذ دخلت جاريته بشعلة من نار ، فطارت شرارة منها في البيت فأحرقته . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن السديّ قال : كان رجل من النصارى فذكر نحو قصة الرجل اليهودي .
وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس قال : أتى النبيّ صلى الله عليه وسلم نفر من اليهود ، فسألوه عمن يؤمن به من الرسل فقال : « أومن بالله وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط ، وما أوتى موسى وعيسى ، وما أوتى النبيون من ربهم ، لا نفرق بين أحد منهم ونحن له مسلمون » ؛ فلما ذكر عيسى جحدوا نبوّته ، وقالوا : لا نؤمن بعيسى ولا نؤمن بمن آمن به ، فأنزل الله فيهم : { قُلْ ياأهل الكتاب هَلْ تَنقِمُونَ مِنَّا } إلى قوله : { فاسقون } .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وَجَعَلَ مِنْهُمُ القردة والخنازير } قال : مسخت من يهود . وأخرج أبو الشيخ ، عن أبي مالك أنه قيل له : كانت القردة والخنازير قبل أن يمسخوا؟ قال : نعم ، وكانوا مما خلق من الأمم . وأخرج مسلم ، وابن مردويه ، عن ابن مسعود قال : سئل رسول الله صلى الله عليه وسلم عن القردة والخنازير هما مما مسخ الله؟ فقال :

(2/329)

« إن الله لم يهلك قوماً » ، أو قال : « لم يمسخ قوماً فيجعل لهم نسلاً ولا عاقبة ، وإن القردة والخنازير كانت قبل ذلك » . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { وَإِذَا جَاءوكُمْ قَالُواْ ءامَنَّا } الآية ، قال أناس من اليهود : كانوا يدخلون على النبي صلى الله عليه وسلم فيخبرونه بأنهم مؤمنون راضون بالذي جاء به ، وهم متمسكون بضلالتهم وبالكفر ، فكانوا يدخلون بذلك ويخرجون به من عند رسول الله صلى الله عليه وسلم . وأخرج ابن جرير ، عن السدي في الآية قال : هؤلاء ناس من المنافقين كانوا يهوداً ، يقول دخلوا كفاراً وخرجوا كفاراً .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن زيد في قوله : { وترى كَثِيراً مّنْهُمْ يسارعون فِى الإثم والعدوان } قال : هؤلاء اليهود { لَبِئْسَ مَا كَانُواْ يَعْمَلُونَ } إلى قوله : { لَبِئْسَ مَا كَانُواْ يَصْنَعُونَ } قال : يصنعون ويعملون واحد ، قال لهؤلاء حين لم ينتهوا ، كما قال لهؤلاء حين عملوا . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس في قوله : { لَوْلاَ ينهاهم الربانيون والأحبار } قال : فهل لا ينهاهم الربانيون والأحبار ، وهم الفقهاء والعلماء . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن عباس قال : ما في القرآن آية أشد توبيخاً من هذه الآية { لَوْلاَ ينهاهم الربانيون والأحبار } وأخرج ابن المبارك في الزهد ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عن الضحاك بن مزاحم نحوه . وقد وردت أحاديث كثيرة في الأمر بالمعروف والنهي عن المنكر ، لا حاجة لنا في بسطها هنا .

(2/330)

وَقَالَتِ الْيَهُودُ يَدُ اللَّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُوا بِمَا قَالُوا بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنْفِقُ كَيْفَ يَشَاءُ وَلَيَزِيدَنَّ كَثِيرًا مِنْهُمْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ طُغْيَانًا وَكُفْرًا وَأَلْقَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ إِلَى يَوْمِ الْقِيَامَةِ كُلَّمَا أَوْقَدُوا نَارًا لِلْحَرْبِ أَطْفَأَهَا اللَّهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَادًا وَاللَّهُ لَا يُحِبُّ الْمُفْسِدِينَ (64) وَلَوْ أَنَّ أَهْلَ الْكِتَابِ آَمَنُوا وَاتَّقَوْا لَكَفَّرْنَا عَنْهُمْ سَيِّئَاتِهِمْ وَلَأَدْخَلْنَاهُمْ جَنَّاتِ النَّعِيمِ (65) وَلَوْ أَنَّهُمْ أَقَامُوا التَّوْرَاةَ وَالْإِنْجِيلَ وَمَا أُنْزِلَ إِلَيْهِمْ مِنْ رَبِّهِمْ لَأَكَلُوا مِنْ فَوْقِهِمْ وَمِنْ تَحْتِ أَرْجُلِهِمْ مِنْهُمْ أُمَّةٌ مُقْتَصِدَةٌ وَكَثِيرٌ مِنْهُمْ سَاءَ مَا يَعْمَلُونَ (66)

قوله : { يَدُ الله مَغْلُولَةٌ } اليد عند العرب تطلق على الجارحة ، ومنه قوله تعالى : { وَخُذْ بِيَدِكَ ضِغْثاً } [ ص : 44 ] وعلى النعمة ، يقولون كم يد لي عند فلان؛ وعلى القدرة . ومنه قوله تعالى : { قُلْ إِنَّ الفضل بِيَدِ الله } [ آل عمران : 73 ] أو على التأييد ، ومنه قوله صلى الله عليه وسلم : " يد الله مع القاضي حين يقضي " وتطلق على معان أخر . وهذه الآية هي على طريق التمثيل كقوله تعالى : { وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إلى عُنُقِكَ } [ الإسراء : 29 ] والعرب تطلق غلّ اليد على البخل ، وبسطها على الجود مجازاً ، ولا يريدون الجارحة كما يصفون البخيل بأنه جعد الأنامل ومقبوض الكفّ ، ومنه قول الشاعر :
كانت خراسان أرضاً إذ يزيد بها ... وكل باب من الخيرات مفتوح
فاستبدلت بعده جعداً أنامله ... كأنما وجهه بالخل منضوح
فمراد اليهود هنا عليهم لعائنٍ الله أن الله بخيل ، فأجاب سبحانه عليهم بقوله : { غُلَّتْ أَيْدِيهِمْ } دعاء عليهم بالبخل ، فيكون الجواب عليهم مطابقاً لما أرادوه بقوله : { يَدُ الله مَغْلُولَةٌ } ويجوز أن يراد غلّ أيديهم حقيقة بالأسر في الدنيا أو بالعذاب في الآخر ، ويقوّي المعنى الأوّل : أن البخل قد لزم اليهود لزوم الظلّ للشمس ، فلا ترى يهودياً ، وإن كان ماله في غاية الكثرة ، إلا وهو من أبخل خلق الله ، وأيضاً المجاز أوفق بالمقام لمطابقته لما قبله . قوله :
{ وَلُعِنُواْ بِمَا قَالُواْ } معطوف على ما قبله والباء سببية أي أبعدوا من رحمة الله بسبب قولهم : { يَدُ الله مَغْلُولَةٌ } ، ثم رد سبحانه بقوله : { بَلْ يَدَاهُ مَبْسُوطَتَانِ } أي بل هو في غاية ما يكون من الجود ، وذكر اليدين مع كونهم لم يذكروا إلا اليد الواحدة مبالغة في الردّ عليهم بإثبات ما يدل على غاية السخاء ، فإن نسبة الجود إلى اليدين أبلغ من نسبته إلى اليد الواحدة ، وهذه الجملة الإضرابية معطوفة على جملة مقدّرة يقتضيها المقام أي كلا ليس الأمر كذلك : { بَلْ يَدَاهُ مَبْسُوطَتَانِ } وقيل المراد بقوله : { بَلْ يَدَاهُ مَبْسُوطَتَانِ } نعمة الدنيا الظاهرة ونعمتها الباطنة . وقيل : نعمة المطر والنبات . وقيل : الثواب والعقاب . وحكى الأخفش عن ابن مسعود أنه قرأ «بل يداه بسيطتان» أي منطلقتان كيف يشاء . قوله : { يُنفِقُ كَيْفَ يَشَاء } جملة مستأنفة مؤكدة لكمال جوده سبحانه أي إنفاقه على ما تقتضيه مشيئته ، فإن شاء وسع ، وإن شاء قتر ، فهو الباسط القابض؛ فإن قبض كان ذلك لما تقتضيه حكمته الباهرة ، لا لشيء آخر ، فإن خزائن ملكه لا تفنى وموادّ جوده لا تتناهى .
قوله : { وَلَيَزِيدَنَّ كَثِيراً مّنْهُم } إلخ ، اللام هي لام القسم : أي ليزيدن كثيراً من اليهود والنصارى ما أنزل إليك من القرآن المشتمل على هذه الأحكام الحسنة { طغيانا وَكُفْراً } أي طغياناً إلى طغيانهم ، وكفراً إلى كفرهم .

(2/331)

قوله : { وَأَلْقَيْنَا بَيْنَهُمُ } أي بين اليهود { العداوة والبغضاء } أو بين اليهود والنصارى . قوله : { كُلَّمَا أَوْقَدُواْ نَاراً لّلْحَرْبِ أَطْفَأَهَا الله } أي كلما جمعوا للحرب جمعاً وأعدوا له عدّة شتت الله جمعهم ، وذهب بريحهم ، فلم يظفروا بطائل ولا عادوا بفائدة ، بل لا يحصلون من ذلك إلا على الغلب لهم ، وهكذا لا يزالون يهيجون الحروب ويجمعون عليها ، ثم يبطل الله ذلك ، والآية مشتملة على استعارة بليغة ، وأسلوب بديع { وَيَسْعَوْنَ فِى الأرض فَسَاداً } أي يجتهدون في فعل ما فيه فساد ، ومن أعظمه ما يريدونه من إبطال الإسلام وكيد أهله؛ وقيل المراد بالنار هنا الغضب أي كلما أثاروا في أنفسهم غضباً أطفأه الله بما جعله من الرعب في صدورهم ، والذلة والمسكنة المضروبتين عليهم . قوله : { والله لاَ يُحِبُّ المفسدين } إن كانت اللام للجنس ، فهم داخلون في ذلك دخولاً أوّلياً ، وإن كانت للعهد فوضع الظاهر موضع المضمر لبيان شدّة فسادهم ، وكونهم لا ينفكون عنه .
قوله : { وَلَوْ أَنَّ أَهْلَ الكتاب ءامَنُواْ واتقوا } أي لو أن المتمسكين بالكتاب ، وهم اليهود والنصارى ، على أن التعريف للجنس { ءامَنُواْ } الإيمان الذي طلبه الله منهم ، ومن أهمه الإيمان بما جاء به محمد صلى الله عليه وسلم كما أمروا بذلك في كتب الله المنزلة عليهم { واتقوا } المعاصي التي من أعظمها ما هم عليه من الشرك بالله ، والجحود لما جاء به رسول الله { لَكَفَّرْنَا عَنْهُمْ سيئاتهم } التي اقترفوها ، وإن كانت كثيرة متنوّعة . وقيل المعنى : لوسعنا عليهم في أرزاقهم ، { وَلَوْ أَنَّهُمْ أَقَامُواْ التوراة والإنجيل } أي أقاموا ما فيهما من الأحكام التي من جملتها الإيمان بما جاء به محمد صلى الله عليه وسلم . قوله : { وَمَا أُنزِلَ إِلَيهِمْ مّن رَّبّهِمْ } من سائر كتب الله التي من جملتها القرآن ، فإنها كلها وإن نزلت على غيرهم ، فهي في حكم المنزلة عليهم لكونهم متعبدين بما فيها { لأكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم } ذكر فوق وتحت للمبالغة في تيسر أسباب الرزق لهم وكثرتها ، وتعدد أنواعها . قوله : { مّنْهُمْ أُمَّةٌ مُّقْتَصِدَةٌ } جواب سؤال مقدّر ، كأنه قيل : هل جميعهم متصفون بالأوصاف السابقة ، أو البعض منهم دون البعض ، والمقتصدون منهم هم : المؤمنون كعبد الله بن سلام ، ومن تبعه ، وطائفة من النصارى { وَكَثِيرٌ مّنْهُمْ سَاء مَا يَعْمَلُونَ } وهم المصرّون على الكفر المتمرّدون عن إجابة محمد صلى الله عليه وسلم والإيمان بما جاء به .
وقد أخرج ابن إسحاق ، والطبراني في الكبير ، وابن مردويه ، عن ابن عباس قال : قال رجل من اليهود يقال له النباش بن قيس : إن ربك بخيل لا ينفق ، فأنزل الله : { وَقَالَتِ اليهود يَدُ الله مَغْلُولَةٌ } الآية . وأخرج أبو الشيخ عنه أنها نزلت في فنحاص اليهودي . وأخرج مثله ابن جرير عن عكرمة . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَقَالَتِ اليهود يَدُ الله مَغْلُولَةٌ } أي بخيلة .

(2/332)

وأخرج ابن جرير وابن أبي حاتم عنه نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَلَيَزِيدَنَّ كَثِيراً مّنْهُم مَّا أُنزِلَ إِلَيْكَ مِن رَّبّكَ طغيانا وَكُفْراً } قال : حملهم حسد محمد والعرب على أن تركوا القرآن ، وكفروا بمحمد ودينه ، وهم يجدونه مكتوباً عندهم . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم وأبو الشيخ ، عن مجاهد في قوله : { كُلَّمَا أَوْقَدُواْ نَاراً لّلْحَرْبِ } قال : حرب محمد صلى الله عليه وسلم . وأخرج ابن جرير ، وابن أبي حاتم عن السديّ في الآية : كلما أجمعوا أمرهم على شيء فرّقه الله ، وأطفأ حدهم ونارهم ، وقذف في قلوبهم الرعب .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { وَلَوْ أَنَّ أَهْلَ الكتاب ءامَنُواْ واتقوا } قال : آمنوا بما أنزل على محمد ، واتقوا ما حرّم الله . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وَلَوْ أَنَّهُمْ أَقَامُواْ التوراة والإنجيل } قال : العمل بهما ، وأما { ما أنزل إليهم } ، فمحمد صلى الله عليه وسلم ، وما أنزل عليه ، وأما { لأكَلُواْ مِن فَوْقِهِمْ } فأرسلت عليهم مطراً ، وأما { مِن تَحْتِ أَرْجُلُهُمْ } يقول : أنبت لهم من الأرض من رزقي ما يغنيهم ، { مّنْهُمْ أُمَّةٌ مُّقْتَصِدَةٌ } وهم مسلمة أهل الكتاب . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس { لأكَلُواْ مِن فَوْقِهِمْ } يعني لأرسل عليهم السماء مدراراً { وَمِن تَحْتِ أَرْجُلِهِم } قال : تخرج الأرض من بركتها . وأخرج ابن جرير ، وأبو الشيخ ، عن الربيع بن أنس قال : الأمة المقتصدة : الذين لا هم فسقوا في الدين ولا هم غلوا . قال : والغلوّ الرغبة ، والفسق التقصير عنه . وأخرج أبو الشيخ ، عن السديّ { أُمَّةٌ مُّقْتَصِدَةٌ } يقول : مؤمنة .
وأخرج ابن مردويه قال : حدّثنا عبد الله بن جعفر ، حدّثنا أحمد بن يونس الضبي ، حدثنا عاصم بن عليّ ، حدّثنا أبو معشر عن يعقوب بن زيد بن طلحة ، عن زيد بن أسلم ، عن أنس بن مالك قال : كنا عند رسول الله صلى الله عليه وسلم فذكر حديثاً ، قال : ثم حدّثهم النبيّ صلى الله عليه وسلم قال : « تفرقت أمة موسى على اثنتين وسبعين ملة ، واحدة منها في الجنة وإحدى وسبعون منها في النار؛ وتفرّقت أمة عيسى على اثنتين وسبعين ملة ، واحدة منها في الجنة وإحدى وسبعون منها في النار ، تعلوا أمتي على الفريقين جميعاً ملة واحدة في الجنة وثنتان وسبعون منها في النار » ، قالوا : من هم يا رسول الله؟ قال : « الجماعات الجماعات » قال يعقوب بن زيد : كان عليّ بن أبي طالب إذا حدّث بهذا الحديث عن رسول الله صلى الله عليه وسلم تلا فيه قرآناً ، قال : { وَلَوْ أَنَّ أَهْلَ الكتاب ءامَنُواْ واتقوا لَكَفَّرْنَا عَنْهُمْ سيئاتهم } إلى قوله : { مّنْهُمْ أُمَّةٌ مُّقْتَصِدَةٌ وَكَثِيرٌ مّنْهُمْ سَاء مَا يَعْمَلُونَ } وتلا أيضاً :

(2/333)

{ وَمِمَّنْ خَلَقْنَا أُمَّةٌ يَهْدُونَ بالحق وَبِهِ يَعْدِلُونَ } [ الأعراف : 181 ] يعني : أمة محمد صلى الله عليه وسلم . قال ابن كثير في تفسيره بعد ذكره لهذا الحديث ما لفظه : وحديث افتراق الأمم إلى بضع وسبعين ، مرويّ من طرق عديدة قد ذكرناها في موضع آخر انتهى . قلت : أما زيادة كونها في النار إلا واحدة ، فقد ضعفها جماعة من المحدثين ، بل قال ابن حزم إنها : موضوعة .

(2/334)

يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ وَإِنْ لَمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الْكَافِرِينَ (67)

العموم الكائن في { ما أنزل } يفيد أنه يجب عليه صلى الله عليه وسلم أن يبلغ جميع ما أنزله الله إليه ، لا يكتم منه شيئاً . وفيه دليل على أنه لم يسر إلى أحد مما يتعلق بما أنزل الله إليه شيئاً ، ولهذا ثبت في الصحيحين عن عائشة رضي الله عنها أنها قالت : من زعم أن محمداً صلى الله عليه وسلم كتم شيئاً من الوحي فقد كذب . وفي صحيح البخاري من حديث أبي جحيفة وهب بن عبد الله السوائي قال : قلت لعليّ ابن أبي طالب رضي الله عنه : هل عندكم شيء من الوحي مما ليس في القرآن؟ فقال : لا والذي فلق الحبة وبرأ النسمة ، إلا فهماً يعطيه الله رجلاً في القرآن وما في هذه الصحيفة ، قلت : وما في هذه الصحيفة؟ قال : العقل ، وفكاك الأسير ، وأن لا يقتل مسلم بكافر . { فَإِن لَّمْ تَفْعَل } ما أمرت به من تبليغ الجميع ، بل كتمت ولو بعضاً من ذلك { فَمَا بَلَّغْتَ رِسَالَتَهُ } . قرأ أبو عمرو ، وأهل الكوفة إلا شعبة : «رسالته» على التوحيد . وقرأ أهل المدينة وأهل الشام «رسالاته» على الجمع ، قال النحاس : والجمع أبين لأن رسول الله صلى الله عليه وسلم كان ينزل عليه الوحي شيئاً فشيئاً ، ثم يبينه انتهى . وفيه نظر ، فإن نفي التبليغ عن الرسالة الواحدة أبلغ من نفيه عن الرسالات ، كما ذكره علماء البيان على خلاف في ذلك ، وقد بلغ رسول الله صلى الله عليه وسلم لأمته ما نزل إليهم ، وقال لهم في غير موطن : " هل بلغت؟ " فيشهدون له بالبيان ، فجزاه الله عن أمته خيراً؛ ثم إن الله سبحانه وعده بالعصمة من الناس دفعاً لما يظنّ أنه حامل على كتم البيان ، وهو خوف لحوق الضرر من الناس ، وقد كان ذلك بحمد الله ، فإنه بين لعباد الله ما نزل إليهم على وجه التمام ، ثم حمل من أبى من الدخول في الدين على الدخول فيه طوعاً أو كرهاً ، وقتل صناديد الشرك وفرّق جموعهم وبدّد شملهم ، وكانت كلمة الله هي العليا ، فأسلم كل من نازعه ممن لم يسبق فيه السيف العذل ، حتى قال يوم الفتح لصناديد قريش وأكابرهم : " ما تظنون أني فاعل بكم؟ " فقالوا : أخ كريم وابن أخ كريم فقال : " اذهبوا فأنتم الطلقاء " . وهكذا من سبقت له العناية من علماء هذه الأمة يعصمه الله من الناس ، إن قام ببيان حجج الله ، وإيضاح براهينه ، وصرخ بين ظهراني من ضادّ الله وعانده ولم يمتثل لشرعه كطوائف المبتدعة ، وقد رأينا من هذا في أنفسنا وسمعنا منه في غيرنا ما يزيد المؤمن إيماناً وصلابة في دين الله وشدّة شكيمة في القيام بحجة الله ، وكل ما يظنه متزلزلو الأقدام ، ومضطربو القلوب ، من نزول الضرر بهم وحصول المحن عليهم فهو خيالات مختلة وتوهمات باطلة ، فإن كل محنة في الظاهر هي منحة في الحقيقة ، لأنها لا تأتي إلا بخير في الأولى والأخرى

(2/335)

{ إِنَّ فِى ذلك لذكرى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السمع وَهُوَ شَهِيدٌ } [ ق : 37 ] . قوله : { إِنَّ الله لاَ يَهْدِى القوم الكافرين } . جملة متضمنة لتعليل ما سبق من العصمة أي إن الله لا يجعل لهم سبيلاً إلى الإضرار بك ، فلا تخف وبلغ ما أمرت بتبليغه .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد قال : لما نزلت : { بَلّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبّكَ } قال : " يا رب إنما أنا واحد كيف أصنع؟ يجتمع عليّ الناس " ، فنزلت : { وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ } . وأخرج أبو الشيخ ، عن الحسن ، أن رسول الله صلى الله عليه وسلم قال : " إن الله بعثني برسالته فضقت بها ذرعاً وعرفت أن الناس مكذبيّ ، فوعدني لأبلغن أو ليعذبني ، فأنزلت : { ياأيها الرسول بَلّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبّكَ } " وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ } يعني : إن كتمت آية مما أنزل إليك لم تبلغ رسالته .
وأخرج ابن أبي حاتم ، وابن مردويه ، وابن عساكر ، عن أبي سعيد الخدري قال : نزلت هذه الآية : { ياأيها الرسول بَلّغْ مَا أُنزِلَ إِلَيْكَ } على رسول الله صلى الله عليه وسلم يوم غدير خمّ ، في عليّ بن أبي طالب رضي الله عنه . وأخرج ابن مردويه ، عن ابن مسعود قال : كنا نقرأ على عهد رسول الله صلى الله عليه وسلم : «يا أيها الرسول بلغ ما أنزل إليك من ربك إن عليا مولى المؤمنين وإن لم تفعل فما بلغت رسالته والله يعصمك من الناس» . وأخرج ابن ابن أبي حاتم ، عن عنترة ، قال : كنت عند ابن عباس فجاءه رجل فقال : إن ناساً يأتونا فيخبرونا أن عندكم شيئاً لم يبده رسول الله صلى الله عليه وسلم للناس ، فقال : ألم تعلم أنّ الله قال : { ياأيها الرسول بَلّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبّكَ } والله ما ورّثنا رسول الله صلى الله عليه وسلم سوداء في بيضاء .
وأخرج ابن مردويه ، والضياء في المختارة عن ابن عباس أن رسول الله صلى الله عليه وسلم سئل : أيّ آية أنزلت من السماء أشدّ عليك؟ فقال : " كنت بمنى أيام موسم الحج ، فاجتمع مشركو العرب وأفناء الناس في الموسم ، فأنزل عليّ جبريل " فقال : { ياأيها الرسول بَلّغْ مَا أُنزِلَ إِلَيْكَ } الآية ، قال : " فقمت عند العقبة فناديت يا أيها الناس من ينصرني على أن أبلغ رسالة ربي وله الجنة ، أيها الناس قولوا لا إله إلا الله وأنا رسول الله إليكم ، تفلحوا وتنجحوا ولكم الجنة "

(2/336)

، قال : « فما بقي رجل ولا امرأة ولا صبيّ إلا يرمون بالتراب والحجارة ويبزقون في وجهي ويقولون : كذب صابىء ، فعرض عليّ عارض فقال : يا محمد إن كنت رسول الله فقد آن لك أن تدعو عليهم كما دعا نوح على قومه بالهلاك » ، فقال النبيّ صلى الله عليه وسلم : « اللهمّ اهد قومي فإنهم لا يعلمون » ، فجاء العباس عمه فأنقذه منهم وطردهم عنه . قال الأعمش : فبذلك يفتخر بنو العباس ويقولون فيهم نزلت : { إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ ولكن الله يَهْدِى مَن يَشَاء } [ القصص : 56 ] هوى النبيّ صلى الله عليه وسلم أبا طالب ، وشاء الله عباس بن عبد المطلب .
وأخرج عبد بن حميد ، والترمذي وابن جرير وابن المنذر ، وابن أبي حاتم وأبو الشيخ ، والحاكم ، وابن مردويه ، وأبو نعيم والبيهقي كلاهما في الدلائل ، عن عائشة قالت : كان رسول الله صلى الله عليه وسلم يحرس حتى نزلت : { والله يَعْصِمُكَ مِنَ الناس } فأخرج رأسه من القبة فقال : « أيها الناس انصرفوا فقد عصمني الله » قال الحاكم في المستدرك : صحيح الإسناد ولم يخرّجاه . وأخرج الطبراني ، وابن مردويه من حديث أبي سعيد . وقد روى في هذا المعنى أحاديث . وأخرج ابن أبي حاتم عن جابر بن عبد الله قال : لما غزا رسول الله صلى الله عليه وسلم بني أنمار نزل ذات الرقيع بأعلى نخل ، فبينما هو جالس على رأس بئر قد دلى رجليه ، فقال الوارث من بني النجار : لأقتلنّ محمداً ، فقال له أصحابه : كيف تقتله؟ قال : أقول له أعطني سيفك فإذا أعطانيه قتلته به؛ فأتاه فقال : يا محمد أعطني سيفك أشمه ، فأعطاه إياه ، فرعدت يده حتى سقط السيف من يده ، فقال رسول الله صلى الله عليه وسلم : « حال الله بينك وبين ما تريد » ، فأنزل الله سبحانه : { ياأيها الرسول بَلّغْ مَا أُنزِلَ إِلَيْكَ } الآية . قال ابن كثير : وهذا حديث غريب من هذا الوجه . وأخرج ابن حبان في صحيحه ، وابن مردويه عن أبي هريرة نحو هذه القصة ، ولم يسمّ الرجل . وأخرج ابن جرير من حديث محمد بن كعب القرظي نحوه ، وفي الباب روايات . وقصة غورث بن الحارث ثابتة في الصحيح ، وهي معروفة مشهورة .

(2/337)

قُلْ يَا أَهْلَ الْكِتَابِ لَسْتُمْ عَلَى شَيْءٍ حَتَّى تُقِيمُوا التَّوْرَاةَ وَالْإِنْجِيلَ وَمَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ وَلَيَزِيدَنَّ كَثِيرًا مِنْهُمْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ طُغْيَانًا وَكُفْرًا فَلَا تَأْسَ عَلَى الْقَوْمِ الْكَافِرِينَ (68) إِنَّ الَّذِينَ آَمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئُونَ وَالنَّصَارَى مَنْ آَمَنَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَعَمِلَ صَالِحًا فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (69) لَقَدْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ وَأَرْسَلْنَا إِلَيْهِمْ رُسُلًا كُلَّمَا جَاءَهُمْ رَسُولٌ بِمَا لَا تَهْوَى أَنْفُسُهُمْ فَرِيقًا كَذَّبُوا وَفَرِيقًا يَقْتُلُونَ (70) وَحَسِبُوا أَلَّا تَكُونَ فِتْنَةٌ فَعَمُوا وَصَمُّوا ثُمَّ تَابَ اللَّهُ عَلَيْهِمْ ثُمَّ عَمُوا وَصَمُّوا كَثِيرٌ مِنْهُمْ وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ (71) لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ وَقَالَ الْمَسِيحُ يَا بَنِي إِسْرَائِيلَ اعْبُدُوا اللَّهَ رَبِّي وَرَبَّكُمْ إِنَّهُ ُ مَنْ يُشْرِكْ بِاللَّهِ فَقَدْ حَرَّمَ اللَّهُ عَلَيْهِ الْجَنَّةَ وَمَأْوَاهُ النَّارُ وَمَا لِلظَّالِمِينَ مِنْ أَنْصَارٍ (72) لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ ثَالِثُ ثَلَاثَةٍ وَمَا مِنْ إِلَهٍ إِلَّا إِلَهٌ وَاحِدٌ وَإِنْ لَمْ يَنْتَهُوا عَمَّا يَقُولُونَ لَيَمَسَّنَّ الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابٌ أَلِيمٌ (73) أَفَلَا يَتُوبُونَ إِلَى اللَّهِ وَيَسْتَغْفِرُونَهُ وَاللَّهُ غَفُورٌ رَحِيمٌ (74) مَا الْمَسِيحُ ابْنُ مَرْيَمَ إِلَّا رَسُولٌ قَدْ خَلَتْ مِنْ قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلَانِ الطَّعَامَ انْظُرْ كَيْفَ نُبَيِّنُ لَهُمُ الْآَيَاتِ ثُمَّ انْظُرْ أَنَّى يُؤْفَكُونَ (75)

قوله : { على شَىْء } فيه تحقير وتقليل لما هم عليه ، أي لستم على شيء يعتدّ به حتى تقيموا التوراة والإنجيل ، أي تعملوا بما فيهما من أوامر الله ونواهيه التي من جملتها أمركم باتباع محمد صلى الله عليه وسلم ، ونهيكم عن مخالفته . قال أبو عليّ الفارسي : ويجوز أن يكون ذلك قبل النسخ لهما . قوله : { وَمَا أُنزِلَ إِلَيْكُمْ مّن رَّبّكُمْ } قيل : هو القرآن ، فإن إقامة الكتابين لا تصح بغير إقامته ، ويجوز أن يكون المراد ما أنزل إليهم على لسان الأنبياء من غير الكتابين . قوله : { وَلَيَزِيدَنَّ كَثِيراً مّنْهُم مَّا أُنزِلَ إِلَيْكَ مِن رَّبّكَ طغيانا وَكُفْراً } أي كفراً إلى كفرهم وطغياناً إلى طغيانهم ، والمراد بالكثير منهم من لم يسلم ، واستمرّ على المعاندة؛ وقيل المراد به العلماء منهم ، وتصدير هذه الجملة بالقسم لتأكيد مضمونها ، قوله : { فَلاَ تَأْسَ عَلَى القوم الكافرين } أي دع عنك التأسف على هؤلاء ، فإن ضرر ذلك راجع إليهم ونازل بهم ، وفي المتبعين لك من المؤمنين غنى لك عنهم .
قوله : { إِنَّ الذين ءامَنُواْ } إلخ ، جملة مستأنفة لترغيب من عداهم من المؤمنين . والمراد بالمؤمنين هنا : الذين آمنوا بألسنتهم وهم المنافقون { والذين هَادُواْ } أي دخلوا في دين اليهود { والصابئون } مرتفع على الابتداء وخبره محذوف ، والتقدير : والصابئون والنصارى كذلك . قال الخليل وسيبويه : الرفع محمول على التقديم والتأخير ، والتقدير : إن الذين آمنوا والذين هادوا من آمن بالله واليوم الآخر ، وعمل صالحاً ، فلا خوف عليهم ، ولا هم يحزنون والصابئون والنصارى كذلك ، وأنشد سيبويه ، قول الشاعر :
وإلا فاعلموا أنا وأنتم ... بغاة ما بقينا في شقاق
أي : وإلا فاعلموا أنا بغاة وأنتم كذلك ، ومثله قول ضابي البرجمي :
فمن يك أمسى بالمدينة رحله ... فإني وقيار بها لغريب
أي : فإني لغريب وقيار كذلك . وقال الكسائي والأخفش : إن { الصابئون } معطوف على المضمر في { هادوا } . قال النحاس : سمعت الزجاج يقول وقد ذكر له قول الكسائي والأخفش : هذا خطأ من وجهين : أحدهما أن المضمر المرفوع لا يعطف عليه حتى يؤكد . وثانيهما أن المعطوف شريك المعطوف عليه ، فيصير المعنى : إن الصابئين قد دخلوا في اليهودية ، وهذا محال . وقال الفراء : إنما جاز الرفع لأن إن ضعيفة فلا تؤثر إلا في الاسم دون الخبر ، فعلى هذا هو عنده معطوف على محل اسم إنّ ، أو على مجموع إنّ واسمها ، وقيل إنّ خبر إن مقدر ، والجملة الآتية خبر الصابئون والنصارى ، كما في قول الشاعر :
نحن بما عندنا وأنت بما ... عندك راض والرأي مختلف
وقيل : إنّ « إن » هنا بمعنى نعم : فالصابون مرتفع بالابتداء ، ومثله قول قيس بن الرقيات :
بكر العواذل في الصبا ... ح يلمنني وألومهنه
ويقلن شيب قد علا ... ك وقد كبرت فقلت إنه

(2/338)

قال الأخفش : إنه بمعنى نعم والهاء للسكت . وقد تقدم الكلام على الصابئين والنصارى في البقرة ، وقرىء " الصابيون " صريحة تخفيفاً للهمزة ، وقرىء " الصابون " بدون ياء ، وهو من صبا يصبو لأنهم صبوا إلى اتباع الهوى ، وقرىء «والصابئين» عطفاً على اسم إن قوله : { مَنْ ءامَنَ بالله } مبتدأ وخبره { فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ } والمبتدأ خبره خبر لأنّ ، ودخول الفاء لتضمن المبتدأ معنى الشرط ، والعائد إلى اسم إن محذوف : أي من آمن منهم ، ويجوز أن يكون { من آمن } بدلاً من اسم " إن " وما عطف عليه ، ويكون خبر " إنّ " { فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ } والمعنى على تقدير كون المراد الذين آمنوا المنافقين كما قدّمنا : أن من آمن من هذه الطوائف إيماناً خالصاً على الوجه المطلوب ، وعمل عملاً صالحاً ، فهو الذي لا خوف عليه ولا حزن ، وأما على تقدير كون المراد بالذين آمنوا جميع أهل الإسلام : المخلص والمنافق ، فالمراد بمن آمن من اتصف بالإيمان الخالص واستمرّ عليه ، ومن أحدث إيماناً خالصاً بعد نفاقه .
قوله : { لَقَدْ أَخَذْنَا مِيثَاقَ بَنِى إسراءيل } كلام مبتدأ لبيان بعض أفعالهم الخبيثة . وقد تقدّم في البقرة بيان معنى الميثاق { وَأَرْسَلْنَا إِلَيْهِمْ رُسُلاً } ليعرّفوهم بالشرائع وينذروهم { كُلَّمَا جَاءهُمْ رَسُولٌ بِمَا لاَ تهوى أَنفُسُهُمْ } جملة شرطية وقعت جواباً لسؤال ناس من الأحبار بإرسال الرسل كأنه قيل : ماذا فعلوا بالرسل؟ وجواب الشرط محذوف أي عصوه . وقوله : { فَرِيقاً كَذَّبُواْ وَفَرِيقاً يَقْتُلُونَ } جملة مستأنفة أيضاً جواب عن سؤال ناس عن الجواب الأوّل كأنه قيل : كيف فعلوا بهم؟ فقيل فريقاً منهم كذبوهم ولم يتعرضوا لهم بضرر ، وفريقاً آخر منهم قتلوهم ، وإنما قال { وَفَرِيقاً يَقْتُلُونَ } لمراعاة رؤوس الآي ، فمن كذبوه عيسى وأمثاله من الأنبياء ، وممن قتلوه زكريا ويحيى .
قوله : { وَحَسِبُواْ أَن لا تَكُونَ فِتْنَةٌ } أي حسب هؤلاء الذين أخذ الله عليهم الميثاق أن لا يقع من الله عز وجل ابتلاء واختبار بالشدائد اعتزازاً بقولهم : { نَحْنُ أَبْنَاء الله وَأَحِبَّاؤُهُ } [ المائدة : 18 ] قرأ أبو عمرو وحمزة والكسائي " تَكُون " بالرفع على أنّ " إن " هي المخففة من الثقيلة ، و { حسب } بمعنى علم ، لأن " أن " معناها التحقيق . وقرأ الباقون بالنصب على أن " أنّ " ناصبة للفعل ، " وحسب " بمعنى الظن ، قال النحاس : والرفع عند النحويين في حسبت وأخواتها أجود ، ومثله :
ألا زعمت بسباسة اليوم أنني ... كبرت وأن لا يشهد اللهو أمثالي
قوله : { فَعَمُواْ وَصَمُّواْ } أي عموا عن إبصار الهدى ، وصموا عن استماع الحق ، وهذه إشارة إلى ما وقع من بني إسرائيل في الابتداء من مخالفة أحكام التوراة ، وقتل شعيا ، ثم تاب الله عليهم حين تابوا ، فكشف عنهم القحط { ثُمَّ عَمُواْ وَصَمُّواْ كَثِيرٌ مّنْهُمْ } وهذا إشارة إلى ما وقع منهم بعد التوبة من قتل يحيى بن زكريا وقصدهم لقتل عيسى ، وارتفاع { كَثِيرٍ } على البدل من الضمير في الفعلين .

(2/339)

قال الأخفش : كما تقول رأيت قومك ثلاثتهم ، وإن شئت كان على إضمار مبتدأ : أي العمى والصمّ كثير منهم ، ويجوز أن يكون كثير مرتفعاً على الفاعلية على لغة من قال : أكلوني البراغيث ، ومنه قول الشاعر :
ولكن ديافيّ أبوه وأمه ... بحوران يعصرن السليط أقاربه
وقرىء : « عموا وصموا » بالبناء للمفعول : أي أعماهم الله وأصمهم .
قوله : { لَّقَدْ كَفَرَ الذين قَالُواْ إِنَّ الله هُوَ المسيح ابن مَرْيَمَ } هذا كلام مبتدأ يتضمن بيان بعض فضائح أهل الكتاب ، والقائلون بهذه المقالة هم فرقة منهم : يقال لهم اليعقوبية؛ وقيل : هم الملكانية ، قالوا : إن الله عز وجل حلّ في ذات عيسى ، فردّ الله عليهم بقوله : { وَقَالَ المسيح يَابَنِى إسراءيل اعبدوا الله رَبّى وَرَبَّكُمْ } أي والحال أنه قد قال المسيح هذه المقالة ، فكيف يدّعون الإلهية لمن يعترف على نفسه بأنه عبد مثلهم؟ قوله : { إِنَّهُ مَن يُشْرِكْ بالله فَقَدْ حَرَّمَ الله عَلَيهِ الجنة } الضمير للشأن ، وهذا كلام مبتدأ يتضمن بيان أن الشرك يوجب تحريم دخول الجنة ، وقيل : هو من قول عيسى { وَمَا للظالمين مِنْ أَنصَارٍ } ينصرونهم فيدخلونهم الجنة أو يخلصونهم من النار .
قوله : { لَّقَدْ كَفَرَ الذين قَالُواْ إِنَّ الله ثالث ثلاثة } وهذا كلام أيضاً مبتدأ لبيان بعض مخازيهم . والمراد بثالث ثلاثة واحد من ثلاثة ، ولهذا يضاف إلى ما بعده ، ولا يجوز فيه التنوين كما قال الزجاج وغيره ، وإنما ينوّن وينصب ما بعده إذا كان ما بعده دونه بمرتبة نحو ثالث اثنين ورابع ثلاثة ، والقائل بأنه سبحانه وتعالى ثالث ثلاثة هم النصارى ، والمراد بالثلاثة : الله سبحانه ، وعيسى ، ومريم كما يدل عليه قوله : { أَأَنت قُلتَ لِلنَّاسِ اتخذونى وَأُمّىَ إلهين مِن } [ المائدة : 116 ] وهذا هو المراد بقولهم ثلاثة أقانيم : إقنيم الأب وإقنيم الابن ، وإقنيم روح القدس ، وقد تقدّم في سورة النساء كلام في هذا ، ثم رد الله سبحانه عليهم هذه الدعوى الباطلة فقال : { وَمَا مِنْ إله إِلاَّ إله واحد } أي ليس في الوجود إلا الله سبحانه ، وهذه الجملة حالية ، والمعنى : قالوا تلك المقالة ، والحال أنه لا موجود إلا الله ، و « من » في قوله : { مِنْ إِلَهٍ } لتأكيد الاستغراق المستفاد من النفي { وَإِن لَّمْ يَنتَهُواْ عَمَّا يَقُولُونَ } من الكفر ، { لَيَمَسَّنَّ الذين كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ } جواب قسم محذوف سادّ مسدّ جواب الشرط ، و « من » في { مِنْهُمْ } بيانية أو تبعيضية { أَفَلاَ يَتُوبُونَ إلى الله وَيَسْتَغْفِرُونَهُ } الفاء للعطف على مقدّر ، والهمزة للإنكار .

(2/340)

قوله :
{ مَّا المسيح ابن مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرسل } أي هو مقصور على الرسالة ، لا يجاوزها كما زعمتم ، وجملة { قَدْ خَلَتْ مِن قَبْلِهِ الرسل } صفة لرسول أي ما هو إلا رسول من جنس الرسل الذين خلوا من قبله ، وما وقع منه من المعجزات لا يوجب كونه إلها ، فقد كان لمن قبله من الرسل مثلها ، فإن الله أحيا العصا في يد موسى ، وخلق آدم من غير أب ، فكيف جعلتم إحياء عيسى للموتى ، ووجوده من غير أب يوجبان كونه إلها؟ فإن كان كما تزعمون إلها لذلك ، فمن قبله من الرسل الذين جاؤوا بمثل ما جاء به آلهة ، وأنتم لا تقولون بذلك . قوله : { وَأُمُّهُ صِدّيقَةٌ } عطف على المسيح ، أي وما أمه إلا صدّيقة أي صادقة فيما تقوله أو مصدّقة لما جاء به ولدها من الرسالة ، وذلك لا يستلزم الإلهية لها ، بل هي كسائر من يتصف بهذا الوصف من النساء . قوله : { كَانَا يَأْكُلاَنِ الطعام } استئناف يتضمن التقرير لما أشير إليه من أنهما كسائر أفراد البشر ، أي من كان يأكل الطعام كسائر المخلوقين فليس بربّ ، بل هو عبد مربوب ولدته النساء ، فمتى يصلح لأن يكون رباً؟ وأما قولكم إنه كان يأكل الطعام بناسوته لا بلاهوته ، فهو كلام باطل يستلزم اختلاط الإله بغير الإله واجتماع الناسوت واللاهوت ، ولو جاز اختلاط القديم بالحادث لجاز أن يكون القديم حادثاً ، ولو صحّ هذا في حق عيسى لصح في حق غيره من العباد { انظر كَيْفَ نُبَيّنُ لَهُمُ الآيات } أي الدلالات ، وفيه تعجيب من حال هؤلاء الذين يجعلون تلك الأوصاف مستلزمة للإلهية ، ويغفلون عن كونها موجودة في من لا يقولون بأنه إله { ثُمَّ انظر أنى يُؤْفَكُونَ } أي كيف يصرفون عن الحق بعد هذا البيان؟ يقال أفكه يأفكه إذا صرفه ، وكرر الأمر بالنظر للمبالغة في التعجيب ، وجاء ب { ثم } لإظهار ما بين العجبين من التفاوت .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس قال : جاء نافع بن حارثة وسلام بن مشكم ، ومالك بن الصيف ، ورافع بن حرملة فقالوا : يا محمد ألست تزعم أنك على ملة إبراهيم ودينه ، وتؤمن بما عندنا من التوراة وتشهد أنها من الله حق؟ فقال النبي صلى الله عليه وسلم : « بلى ولكنكم أحدثتم وجحدتم ما فيها مما أخذ عليكم من الميثاق ، وكفرتم منها بما أمرتم أن تبينوه للناس ، فبرئت من إحداثكم » ، قالوا : فإنا نأخذ بما في أيدينا وإنا على الهدى والحق ، ولا نؤمن بك ولا نتبعك ، فأنزل الله فيهم : { قُلْ ياأهل الكتاب لَسْتُمْ على شَىْء حتى تُقِيمُواْ التوراة والإنجيل } إلى قوله : { القوم الكافرين } .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الحسن في قوله : { وَحَسِبُواْ أَن لا تَكُونَ فِتْنَةٌ } قال : بلاء .

(2/341)

وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة مثله . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ نحوه .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { لَّقَدْ كَفَرَ الذين قَالُواْ إِنَّ الله ثالث ثلاثة } قال : النصارى يقولون إن الله ثالث ثلاثة وكذبوا . وأخرج ابن أبي حاتم عنه قال : تفرّقت بنو إسرائيل ثلاث فرق في عيسى ، فقالت فرقة هو الله ، وقالت فرقة هو ابن الله ، وقالت فرقة هو عبد الله وروحه ، وهي المقتصدة وهي مسلمة أهل الكتاب .

(2/342)

قُلْ أَتَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَمْلِكُ لَكُمْ ضَرًّا وَلَا نَفْعًا وَاللَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (76) قُلْ يَا أَهْلَ الْكِتَابِ لَا تَغْلُوا فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلَا تَتَّبِعُوا أَهْوَاءَ قَوْمٍ قَدْ ضَلُّوا مِنْ قَبْلُ وَأَضَلُّوا كَثِيرًا وَضَلُّوا عَنْ سَوَاءِ السَّبِيلِ (77) لُعِنَ الَّذِينَ كَفَرُوا مِنْ بَنِي إِسْرَائِيلَ عَلَى لِسَانِ دَاوُودَ وَعِيسَى ابْنِ مَرْيَمَ ذَلِكَ بِمَا عَصَوْا وَكَانُوا يَعْتَدُونَ (78) كَانُوا لَا يَتَنَاهَوْنَ عَنْ مُنْكَرٍ فَعَلُوهُ لَبِئْسَ مَا كَانُوا يَفْعَلُونَ (79) تَرَى كَثِيرًا مِنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُوا لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنْفُسُهُمْ أَنْ سَخِطَ اللَّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ (80) وَلَوْ كَانُوا يُؤْمِنُونَ بِاللَّهِ وَالنَّبِيِّ وَمَا أُنْزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاءَ وَلَكِنَّ كَثِيرًا مِنْهُمْ فَاسِقُونَ (81)

أمر الله سبحانه رسوله صلى الله عليه وسلم أن يقول لهم هذا القول إلزاماً لهم وقطعاً لشبهتهم ، أي أتعبدون من دون الله متجاوزين إياه ما لا يملك لكم ضرّاً ولا نفعاً؟ بل هو عبد مأمور ، وما جرى على يده من النفع ، أو دفع من الضر ، فهو بإقدار الله له وتمكينه منه ، وأما هو فهو يعجز عن أن يملك لنفسه شيئاً من ذلك ، فضلاً عن أن يملكه لغيره ، ومن كان لا ينفع ولا يضر فكيف تتخذونه إلها وتعبدونه ، وأي سبب يقتضي ذلك؟ والمراد هنا المسيح عليه السلام ، وقدّم سبحانه الضرّ على النفع لأن دفع المفاسد أهمّ من جلب المصالح . { والله هُوَ السميع العليم } أي كيف تعبدون ما لا يملك لكم ضرّاً ولا نفعاً ، والحال أن الله هو السميع العليم ، ومن كان كذلك فهو القادر على الضرّ والنفع لإحاطته بكل مسموع ومعلوم ، ومن جملة ذلك مضارّكم ومنافعكم .
قوله : { تَغْلُواْ فِى دِينِكُمْ } لما أبطل سبحانه جميع ما تعلقوا به من الشبه الباطلة ، نهاهم عن الغلوّ في دينهم ، وهو المجاوزة للحد كإثبات الإلهية لعيسى ، كما يقوله النصارى ، أو حطه عن مرتبته العلية ، كما يقوله اليهود فإن كل ذلك من الغلوّ المذموم وسلوك طريقة الإفراط أو التفريط ، واختيارهما على طريق الصواب . « وَغَيْرَ » منصوب على أنه نعت لمصدر محذوف ، أي غلوّاً غير غلوّ الحق ، وأما الغلوّ في الحق بإبلاغ كلية الجهد في البحث عنه ، واستخراج حقائقه فليس بمذموم ، وقيل إن النصب على الاستثناء المتصل؛ وقيل : على المنقطع { وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ } وهم أسلاف أهل الكتاب من طائفتي اليهود والنصارى ، أي قبل البعثة المحمدية على صاحبها أفضل الصلاة والتسليم { وَأَضَلُّواْ كَثِيراً } من الناس { وَضَلُّواْ عَن سَوَاء السبيل } أي عن قصدهم طريق محمد صلى الله عليه وسلم بعد البعثة ، والمراد أن أسلافهم ضلوا من قبل البعثة وأضلوا كثيراً من الناس إذ ذاك ، وضلوا من بعد البعثة ، إما بأنفسهم ، أو جعل ضلال من أضلوه ضلالاً لهم؛ لكونهم سنوا لهم ذلك ونهجوه لهم؛ وقيل المراد بالأول : كفرهم بما يقتضيه العقل ، وبالثاني : كفرهم بما يقتضيه الشرع .
قوله : { لُعِنَ الذين كَفَرُواْ مِن بَنِى إسراءيل } أي لعنهم الله سبحانه { على لِسَانِ دَاوُودُ وَعِيسَى ابن مَرْيَمَ } أي في الزبور والإنجيل على لسان داود وعيسى بما فعلوه من المعاصي ، كاعتدائهم في السبت ، وكفرهم بعيسى . قوله : { ذلك بِمَا عَصَواْ } جملة مستأنفة جواب عن سؤال مقدر ، والإشارة بذلك إلى اللعن ، أي ذلك اللعن بسبب المعصية والاعتداء لا بسبب آخر ، ثم بين سبحانه المعصية والاعتداء بقوله : { كَانُواْ لاَ يتناهون عَن مُّنكَرٍ فَعَلُوهُ } ، فأسند الفعل إليهم لكونه فاعله من جملتهم وإن لم يفعلوه جميعاً .

(2/343)

والمعنى : أنهم كانوا لا ينهون العاصي عن معاودة معصية قد فعلها ، أو تهيأ لفعلها ، ويحتمل أن يكون وصفهم بأنهم قد فعلوا المنكر باعتبار حالة النزول لا حالة ترك الإنكار ، وبيان العصيان والاعتداء بترك التناهي عن المنكر؛ لأن من أخلّ بواجب النهي عن المنكر فقد عصى الله سبحانه وتعدّى حدوده . والأمر بالمعروف والنهي عن المنكر من أهمّ القواعد الإسلامية ، وأجلّ الفرائض الشرعية ، ولهذا كان تاركه شريكاً لفاعل المعصية ، ومستحقاً لغضب الله وانتقامه كما وقع لأهل السبت ، فإن الله سبحانه مسخ من لم يشاركهم في الفعل ، ولكن ترك الإنكار عليهم ، كما مسخ المعتدين فصاروا جميعاً قردة وخنازير { إِنَّ فِى ذلك لذكرى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السمع وَهُوَ شَهِيدٌ } [ ق : 37 ] ثم إن الله سبحانه قال مقبحاً لعدم التناهي عن المنكر { لَبِئْسَ مَا كَانُواْ يَفْعَلُونَ } أي من تركهم لإنكار ما يجب عليهم إنكاره { ترى كَثِيراً مّنْهُمْ } أي من اليهود مثل كعب بن الأشرف وأصحابه { يَتَوَلَّوْنَ الذين كَفَرُواْ } أي المشركين وليسوا على دينهم { لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ } أي سولت وزينت ، أو ما قدّموه لأنفسهم؛ ليردوا عليه يوم القيامة ، والمخصوص بالذم هو { أَن سَخِطَ الله عَلَيْهِمْ } أي موجب سخط الله عليهم على حذف مضاف أو هو سخط الله عليهم على حذف المبتدأ . وقيل هو : أي أن سخط الله عليهم بدل من « ما » { وَلَوْ كَانُوا يُؤْمِنُونَ بِالْلهِ والنَّبِىّ } أي نبيهم { وَمَا أُنْزِلَ إِلَيْهِ } من الكتاب { مَا اتَّخَذُوهُمْ } أي المشركين { أَوْلِيَاء } لأن الله سبحانه ، ورسوله المرسل إليهم ، وكتابه المنزل عليهم قد نهوهم عن ذلك { ولكن كَثِيراً مّنْهُمْ فاسقون } أي خارجون عن ولاية الله وعن الإيمان به وبرسوله وبكتابه .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { لاَ تَغْلُواْ فِى دِينِكُمْ } يقول : لا تبتدعوا . وأخرج ابن أبي حاتم عن ابن زيد قال : كانوا مما غلوا فيه أن دعوا لله صاحبة وولداً . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وَضَلُّواْ عَن سَوَاء السبيل } قال : يهود .
وأخرج عبد الرزاق وعبد بن حميد ، وأبو داود ، والترمذي وحسنه ، وابن ماجه وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « إن أوّل ما دخل النقص على بني إسرائيل كان الرجل يلقى الرجل فيقول له : يا هذا اتق الله ودع ما تصنع فإنه لا يحلّ لك ، ثم يلقاه من الغد فلا يمنعه ذلك أن يكون أكيله وشريبه وقعيده ، فلما فعلوا ذلك ضرب الله قلوب بعضهم ببعض »

(2/344)

ثم قال : { لُعِنَ الذين كَفَرُواْ مِن بَنِى إسراءيل على لِسَانِ دَاوُود } إلى قوله : { فاسقون } ثم قال : « كلا ، والله لتأمرنّ بالمعروف ولتنهونّ عن المنكر ولتأخذنّ على يد الظالم ولتأطرنه على الحق أطراً » وقد روي هذا الحديث من طرق كثيرة ، والأحاديث في هذا الباب كثيرة جداً فلا نطول بذكرها . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { لُعِنَ الذين كَفَرُواْ مِن بَنِى إسراءيل على لِسَانِ دَاوُود } يعني في الزبور { وَعِيسَى ابن مَرْيَمَ } يعني في الإنجيل .
وأخرج أبو عبيد ، وعبد بن حميد وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن أبي مالك الغفاري في الآية قال : لعنوا على لسان داود فجعلوا قردة ، وعلى لسان عيسى فجعلوا خنازير . وأخرج ابن جرير عن مجاهد مثله . وأخرج عبد بن حميد وأبو الشيخ ، عن قتادة نحوه . وأخرج الديلمي في مسند الفردوس ، عن أبي عبيدة ابن الجراح مرفوعاً : « قتلت بنو إسرائيل ثلاثة وأربعين نبياً من أوّل النهار ، فقام مائة واثنا عشر رجلاً من عبادهم فأمروهم بالمعروف ونهوهم عن المنكر ، فقتلوا جميعاً في آخر النهار ، فهم الذين ذكر الله : { لُعِنَ الذين كَفَرُواْ مِن بَنِى إسراءيل } الآيات » وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس في قوله : { لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ } قال : ما أمرتهم .
وأخرج ابن أبي حاتم والخرائطي في مساوىء الأخلاق ، وابن مردويه ، والبيهقي في شعب الإيمان . وضعفه ، عن حذيفة عن النبي صلى الله عليه وسلم قال : « يا معشر المسلمين إياكم والزنا ، فإن فيه ست خصال : ثلاث في الدنيا وثلاث في الآخرة؛ فأما التي في الدنيا : فذهاب البهاء ، ودوام الفقر ، وقصر العمر؛ وأما التي في الآخرة : فسخط الله ، وسوء الحساب ، والخلود في النار؛ ثم تلا رسول الله صلى الله عليه وسلم : { لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَن سَخِطَ الله عَلَيْهِمْ وَفِى العذاب هُمْ خالدون } » قال ابن كثير في تفسيره : هذا الحديث ضعيف على كل حال . وأخرج عبد بن حميد وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وَلَوْ كَانُوا يُؤْمِنُونَ بِالْلهِ والنَّبِىّ وَمَا أُنْزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء } قال : المنافقون .

(2/345)

لَتَجِدَنَّ أَشَدَّ النَّاسِ عَدَاوَةً لِلَّذِينَ آَمَنُوا الْيَهُودَ وَالَّذِينَ أَشْرَكُوا وَلَتَجِدَنَّ أَقْرَبَهُمْ مَوَدَّةً لِلَّذِينَ آَمَنُوا الَّذِينَ قَالُوا إِنَّا نَصَارَى ذَلِكَ بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَانًا وَأَنَّهُمْ لَا يَسْتَكْبِرُونَ (82) وَإِذَا سَمِعُوا مَا أُنْزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُوا مِنَ الْحَقِّ يَقُولُونَ رَبَّنَا آَمَنَّا فَاكْتُبْنَا مَعَ الشَّاهِدِينَ (83) وَمَا لَنَا لَا نُؤْمِنُ بِاللَّهِ وَمَا جَاءَنَا مِنَ الْحَقِّ وَنَطْمَعُ أَنْ يُدْخِلَنَا رَبُّنَا مَعَ الْقَوْمِ الصَّالِحِينَ (84) فَأَثَابَهُمُ اللَّهُ بِمَا قَالُوا جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ جَزَاءُ الْمُحْسِنِينَ (85) وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا أُولَئِكَ أَصْحَابُ الْجَحِيمِ (86)

قوله : { لَتَجِدَنَّ } الخ هذه جملة مستأنفة مقررة لما قبلها من تعداد مساوىء اليهود وهناتهم ، ودخول لام القسم عليها يزيدها تأكيداً وتقريراً ، والخطاب لرسول الله صلى الله عليه وسلم ، أو لكل من يصلح له كما في غير هذا الموضع من الكتاب العزيز . والمعنى في الآية : أن اليهود والمشركين لعنهم الله أشدّ جميع الناس عداوة للمؤمنين وأصلبهم في ذلك . وأن النصارى أقرب الناس مودّة للمؤمنين ، واللام في { لِلَّذِينَ ءامَنُواْ } في الموضعين متعلقة بمحذوف وقع صفة لعداوة ومودّة ، وقيل هو متعلق بعداوة ومودة؛ والإشارة بقوله : { ذلك } إلى كونهم أقرب مودّة ، والباء في { بِأَنَّ مِنْهُمْ قِسّيسِينَ } للسببية : أي ذلك بسبب أن منهم قسيسين ، وهو جمع قسّ وقسيس قاله قطرب . والقسيس : العالم ، وأصله من قسّ : إذا تتبع الشيء وطلبه . قال الراجز :
يصبحن عن قسّ الأذى غوافلا ... وتقسست أصواتهم بالليل تسمعتها والقسّ : النميمة . والقسّ أيضاً : رئيس النصارى في الدين والعلم ، وجمعه قسوس أيضاً ، وكذلك القسيس : مثل الشرّ والشرّير ، ويقال في جمع قسيس تكسيراً قساوسة بإبدال أحد السينين واواً ، والأصل قساسة ، فالمراد بالقسيسين في الآية : المتبعون للعلماء والعباد ، وهو إما عجميّ خلطته العرب بكلامها ، أو عربيّ ، والرهبان : جمع راهب كركبان وراكب ، والفعل رهب الله يرهبه : أي خافه . والرهبانية والترهب : التعبد في الصوامع . قال أبو عبيد : وقد يكون رهبان للواحد والجمع . قال الفراء : ويجمع رهبان إذا كان للمفرد رهبان ورهابين كقربان وقرابين . وقد قال جرير في الجمع :
رهبان مدين لو رأوك ترهبوا ... وقال الشاعر في استعمال رهبان مفرداً :
لو أبصرت رهبان دير في الجبل ... لانحدر الرهبان يسعى ونزل
ثم وصفهم الله سبحانه بأنهم لا يستكبرون عن قول الحق ، بل هم متواضعون ، بخلاف اليهود فإنهم على ضدّ ذلك ، وهذه الجملة معطوفة على الجملة التي قبلها { وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرسول } معطوف على جملة { وَأَنَّهُمْ لاَ يَسْتَكْبِرُونَ } . { تَفِيضُ مِنَ الدمع } أي : تمتلىء فتفيض ، لأن الفيض لا يكون إلا بعد الامتلاء ، جعل الأعين تفيض ، والفائض : إنما هو الدمع قصداً للمبالغة كقولهم دمعت عينه . قال امرؤ القيس :
ففاضت دموع العين مني صبابة ... على النحر حتى بلّ دمعي محملي
قوله : { مِمَّا عَرَفُواْ مِنَ الحق } من الأولى لابتداء الغاية ، والثانية بيانية ، أي كان ابتداء الفيض ناشئاً من معرفة الحق ، ويجوز أن تكون الثانية تبعيضية ، وقرىء : « تَرَى أَعْيُنَهُم » على البناء للمجهول . وقوله : { يَقُولُونَ رَبَّنَا ءامَنَّا } استئناف مسوق لجواب سؤال مقدّر ، كأنه قيل : فما حالهم عند سماع القرآن؟ فقال : { يَقُولُونَ رَبَّنَا ءامَنَّا فاكتبنا مَعَ الشاهدين } أي آمنا بهذا الكتاب النازل من عندك على محمد وبمن أنزلته عليه { فاكتبنا مع الشاهدين } على الناس يوم القيامة ، من أمة محمد أو مع الشاهدين بأنه حق ، أو مع الشاهدين بصدق محمد وأنه رسولك إلى الناس .

(2/346)

قوله : { وَمَا لَنَا لاَ نُؤْمِنُ بالله } كلام مستأنف ، والاستفهام للاستبعاد { وَلَنَا } متعلق بمحذوف ، و { لاَ نُؤْمِنُ } في محل نصب في الحال ، والتقدير : أيّ شيء حصل لنا حال كوننا لا نؤمن بالله وبما جاءنا من الحق؟ والمعنى : أنهم استبعدوا انتفاء الإيمان منهم مع جود المقتضى له ، وهو الطمع في إنعام الله ، فالاستفهام والنفي متوجهان إلى القيد والمقيد جميعاً كقوله تعالى : { مَّا لَكُمْ لاَ تَرْجُونَ لِلَّهِ وَقَاراً } [ نوح : 13 ] ، والواو في { وَنَطْمَعُ أَن يُدْخِلَنَا رَبُّنَا مَعَ القوم الصالحين } للحال أيضاً بتقدير مبتدأ : أي ، أيّ شيء حصل لنا غير مؤمنين ونحن نطمع في الدخول مع الصالحين؟ فالحال الأولى والثانية صاحبهما الضمير في { لَنَا } وعاملها الفعل المقدّر : أي حصل ، ويجوز أن تكون الحال الثانية من الضمير في { نُؤْمِنُ } والتقدير : وما لنا نجمع بين ترك الإيمان وبين الطمع في صحبة الصالحين .
قوله : { فَأَثَابَهُمُ الله بِمَا قَالُواْ } الخ أثابهم على هذا القول مخلصين له معتقدين لمضمونه . قوله : { والذين كَفَرُواْ وَكَذَّبُواْ بئاياتنا أولئك أصحاب الجحيم } التكذيب بالآيات كفر ، فهو من باب عطف الخاص على العام . والجحيم : النار الشديدة الإيقاد ، ويقال جحم فلان النار : إذا شدّد إيقادها ، ويقال أيضاً لعين الأسد : جحمة لشدّة اتقادها . قال الشاعر :
والحرب لا تبقى لجا ... حمها التحيل والمزاح
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد ، في قوله : { وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً } الآية قال هم الوفد الذين جاؤوا مع جعفر وأصحابه من أرض الحبشة . وأخرج أبو الشيخ ، وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ما خلا يهوديّ بمسلم إلا همّ بقتله » وفي لفظ : « إلا حدّث نفسه بقتله » قال ابن كثير : وهو غريب جدّاً . وأخرج ابن أبي حاتم عن عطاء قال : ما ذكر الله به النصارى من خير فإنما يراد به النجاشي وأصحابه . وأخرج أبو الشيخ عنه قال : هم ناس من الحبشة آمنوا إذ جاءتهم مهاجرة المؤمنين فذلك لهم .
وأخرج النسائي وابن جرير وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه عن عبد الله بن الزبير قال : نزلت هذه الآية في النجاشي وأصحابه : { وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرسول تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدمع } . وأخرج ابن أبي شيبة وابن أبي حاتم وأبو نعيم ، في الحلية والواحدي من طريق ابن شهاب قال : أخبرني سعيد بن المسيب وأبو بكر بن عبد الرحمن بن الحارث بن هشام ، وعروة بن الزبير قالوا : بعث رسول الله صلى الله عليه وسلم عمرو بن أمية الضمري وكتب معه كتاباً إلى النجاشي ، فقدم على النجاشي فقرأ كتاب رسول الله صلى الله عليه وسلم ، ثم دعا جعفر بن أبي طالب والمهاجرين معه ، وأرسل النجاشي إلى الرهبان والقسيسين فجمعهم ، ثم أمر جعفر بن أبي طالب أن يقرأ عليهم القرآن ، فقرأ عليهم سورة مريم ، فآمنوا بالقرآن وفاضت أعينهم من الدمع ، وهم الذين أنزل الله فيهم : { وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً } إلى قوله : { مّنَ الشاهدين } .

(2/347)

وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ وابن مردويه ، عن سعيد بن جبير في الآية قال : هم رسل النجاشي بإسلامه وإسلام قومه ، كانوا سبعين رجلاً يختارهم من قومه ، الخير فالخير ، في الفقه والسنّ ، وفي لفظ : بعث من خيار أصحابه إلى رسول الله صلى الله عليه وسلم ثلاثين رجلاً ، فلما أتوا رسول الله صلى الله عليه وسلم دخلوا عليه فقرأ عليهم سورة يس ، فبكوا حين سمعوا القرآن وعرفوا أنه الحق ، فأنزل الله فيهم { ذلك بِأَنَّ مِنْهُمْ قِسّيسِينَ وَرُهْبَاناً } . الآية ونزلت هذه الآية فيهم أيضاً : { الذين ءاتيناهم الكتاب مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ } [ القصص : 52 ] إلى قوله : { أُوْلَئِكَ يُؤْتُونَ أَجْرَهُم مَّرَّتَيْنِ بِمَا صَبَرُواْ } [ القصص : 54 ] . وأخرج عبد بن حميد ، والطبراني ، وأبو الشيخ وابن مردويه ، عن ابن عباس نحوه بدون ذكر العدد .
وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي قال : بعث النجاشي إلى رسول الله صلى الله عليه وسلم اثني عشر رجلاً ، سبعة قسيسين وخمسة رهباناً ، ينظرون إليه ويسألونه فلما لقوه فقرأ عليهم ما أنزل الله بكوا وآمنوا ، فأنزل الله فيهم : { وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرسول } الآية ، والروايات في هذا الباب كثيرة ، وهذا المقدار يكفي ، فليس المراد إلا بيان سبب نزول الآية . وأخرج ابن أبي حاتم عن الحسن في قوله : { قِسّيسِينَ } قال : هم علماؤهم . وأخرج ابن جرير عن ابن زيد قال : القسيسون عبادهم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه من طرق عن ابن عباس في قوله : { فاكتبنا مَعَ الشاهدين } قال : أمة محمد صلى الله عليه وسلم .

(2/348)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تُحَرِّمُوا طَيِّبَاتِ مَا أَحَلَّ اللَّهُ لَكُمْ وَلَا تَعْتَدُوا إِنَّ اللَّهَ لَا يُحِبُّ الْمُعْتَدِينَ (87) وَكُلُوا مِمَّا رَزَقَكُمُ اللَّهُ حَلَالًا طَيِّبًا وَاتَّقُوا اللَّهَ الَّذِي أَنْتُمْ بِهِ مُؤْمِنُونَ (88)

الطيبات : هي المستلذات لما أحلّه الله لعباده ، نهى الذين آمنوا عن أن يحرّموا على أنفسهم شيئاً منهم ، إما لظنهم أن في ذلك طاعة لله وتقرّباً إليه ، وأنه من الزهد في الدنيا فرفع النفس عن شهواتها ، أو لقصد أن يحرّموا على أنفسهم شيئاً مما أحلّه لهم كما يقع من كثير من العوام من قولهم : حرام عليّ ، وحرّمته على نفسي ، ونحو ذلك من الألفاظ التي تدخل تحت هذا النهي القرآني . قال ابن جرير الطبري : لا يجوز لأحد من المسلمين تحريم شيء مما أحلّ الله لعباده المؤمنين على نفسه من طيبات المطاعم والملابس والمناكح ، ولذلك ردّ النبيّ صلى الله عليه وسلم التبتل على عثمان بن مظعون .
فثبت أنه لا فضل في ترك شيء مما أحله الله لعباده ، وأن الفضل والبرّ إنما هو في فعل ما ندب الله عباده إليه ، وعمل به رسول الله صلى الله عليه وسلم وسَنَّه لأمته ، واتبعه على منهاجه الأئمة الراشدون ، إذ كان خير الهدي هدي نبينا محمد صلى الله عليه وسلم . فإذا كان ذلك كذلك ، تبين خطأ من آثر لباس الشعر والصوف على لباس القطن والكتان إذا قدر على لباس ذلك من حله ، وآثر أكل الخشن من الطعام ، وترك اللحم ، وغيره حذراً من عارض الحاجة إلى النساء . قال : فإن ظن ظانّ أن الفضل في غير الذي قلنا لِما في لباس الخشن وأكله من المشقة على النفس وصرف ما فضل بينهما من القيمة إلى أهل الحاجة ، فقد ظنّ خطأ ، وذلك أن الأولى بالإنسان صلاح نفسه وعونه لها على طاعة ربها ، ولا شيء أضرّ للجسم من المطاعم الردية ، لأنها مفسدة لعقله ، ومضعفة لأدواته التي جعلها الله سبباً إلى طاعته .
قوله : { وَلاَ تَعْتَدُواْ } أي لا تعتدوا على الله بتحريم طيبات ما أحلّ الله لكم ، أو لا تعتدوا فتحلوا ما حرّم الله عليكم أي تترخصوا فتحللوا حراماً كما نهيتم عن التشديد على أنفسكم بتحريم الحلال . وقد ذهب جمهور العلماء إلى أن من حرّم على نفسه شيئاً مما أحله الله له فلا يحرم عليه ولا يلزمه كفارة . وقال أبو حنيفة وأحمد ومن تابعهما : إن من حرّم شيئاً صار محرّماً عليه ، وإذا تناوله لزمته الكفارة ، وهو خلاف ما في هذه الآية ، وخلاف ما دلت عليه الأحاديث الصحيحة ، ولعله يأتي في سورة التحريم ما هو أبسط من هذا إن شاء الله . وقوله : { إِنَّ الله لاَ يُحِبُّ المعتدين } تعليل لما قبله ، وظاهره أن تحريم كل اعتداء : أي مجاوزة لما شرعه الله في كل أمر من الأمور { وَكُلُواْ مِمَّا رَزَقَكُمُ الله } حال كونه { حلالا طَيّباً } أي غير محرّم ولا مستقذر ، أو أكلا حلالاً طيباً ، أو كلوا حلالاً طيباً مما رزقكم الله ، ثم وصاهم الله سبحانه بالتقوى فقال : { واتقوا الله الذى أَنتُم بِهِ مُؤْمِنُونَ } .

(2/349)

وقد أخرج الترمذي وحسّنه وابن جرير ، وابن أبي حاتم ، وابن عديّ في الكامل ، والطبراني ، وابن مردويه ، عن ابن عباس ، أن رجلاً أتى النبي صلى الله عليه وسلم فقال : يا رسول الله ، إني إذا أكلت اللحم انتشرت للنساء ، وأخذتني شهوة ، وإني حرّمت عليّ اللحم ، فنزلت : { ياأيها الذين ءامَنُواْ لاَ تُحَرّمُواْ طيبات مَا أَحَلَّ الله لَكُمْ } . وقد روي من وجه آخر مرسلاً ، وروي موقوفاً على ابن عباس . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، عنه في الآية قال : نزلت في رهط من الصحابة قالوا : نقطع مذاكيرنا ونترك شهوات الدنيا ، ونسيح في الأرض كما يفعل الرهبان ، فبلغ ذلك النبي صلى الله عليه وسلم فأرسل إليهم ، فذكر لهم ذلك فقالوا نعم ، فقال النبي صلى الله عليه وسلم : « لكني أصوم وأفطر وأصلي وأنام وأنكح النساء ، فمن أخذ بسنتي فهو مني ، ومن لم يأخذ بسنتي فليس مني » وقد ثبت نحو هذا في الصحيحين وغيرهما ، من دون ذكر أن ذلك سبب نزول الآية . وأخرج عبد بن حميد ، وأبو داود ، في المراسيل ، وابن جرير ، عن أبي مالك أن هؤلاء الرهط هم عثمان بن مظعون وأصحابه . وفي الباب روايات كثيرة بهذا المعنى ، وكثير منها مصرّح بأن ذلك سبب نزول الآية .
وأخرج ابن جرير ، وابن أبي حاتم عن زيد بن أسلم أن عبد الله بن رواحة ضافه ضيف من أهله ، وهو عند النبي صلى الله عليه وسلم ثم رجع إلى أهله ، فوجدهم لم يطعموا ضيفهم انتظاراً له ، فقال لامرأته : حبست ضيفي من أجلي هو حرام عليّ ، فقالت امرأته : هو حرام عليّ فقال الضيف : هو حرام عليّ ، فلما رأى ذلك وضع يده وقال : كلوا بسم الله ، ثم ذهب إلى النبيّ صلى الله عليه وسلم فأخبره ، فقال رسول الله صلى الله عليه وسلم : « قد أصبت » فأنزل الله : { ياأيها الذين ءامَنُواْ لاَ تُحَرّمُواْ طيبات مَا أَحَلَّ الله لَكُمْ } وهذا أثر منقطع ، ولكن في صحيح البخاري في قصة الصديق مع أضيافه ما هو شبيه بهذا . وأخرج ابن أبي حاتم عن مسروق قال : كنا عند عبد الله فجيء بضرع ، فتنحى رجل ، فقال له عبد الله : ادن ، فقال : إني حرّمت أن آكله ، فقال عبد الله : ادن فاطعم وكفر عن يمينك ، وتلا هذه الآية . وأخرجه أيضاً الحاكم في مستدركه ، وقال : صحيح على شرط الشيخين ولم يخرجاه .

(2/350)

لَا يُؤَاخِذُكُمُ اللَّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَكِنْ يُؤَاخِذُكُمْ بِمَا عَقَّدْتُمُ الْأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَنْ لَمْ يَجِدْ فَصِيَامُ ثَلَاثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُوا أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آَيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ (89)

قد تقدم تفسير اللغو ، والخلاف فيه ، في سورة البقرة ، و { فِى أيمانكم } صلة { يُؤَاخِذُكُمُ } ، قيل و " فِى " بمعنى " من " والأيمان جمع يمين . وفي الآية دليل على أن أيمان اللغو لا يؤاخذ الله الحالف بها ، ولا تجب فيها كفارة . وقد ذهب الجمهور من الصحابة ، ومن بعدهم ، إلى أنها قول الرجل : لا والله وبلى والله في كلامه ، غير معتقد لليمين ، وبه فسر الصحابة الآية وهم أعرف بمعاني القرآن . قال الشافعي : وذلك عند اللجاج والغضب والعجلة . قوله : { ولكن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأيمان } قرىء بتشديد { عقدتم } وبتخفيفه ، وقرىء «عاقدتم» . والعقد على ضربين : حسي ، كعقد الحبل؛ وحكمي ، كعقد البيع ، واليمين ، والعهد . قال الشاعر :
قوم إذا عقدوا عقداً لجارهم ... شدوا العناج وشدوا فوقه الكربا
فاليمين المعقدة من عقد القلب ليفعلن أو لايفعلن في المستقبل ، أي ولكن يؤاخذكم بأيمانكم المعقدة الموثقة بالقصد والنية إذا حنثتم فيها . وأما اليمين الغموس : فهي يمين مكر وخديعة ، وكذب قد باء الحالف بإثمها ، وليست بمعقودة ولا كفارة فيها كما ذهب إليه الجمهور ، وقال الشافعي : هي يمين معقودة لأنها مكتسبة بالقلب معقودة بخبر مقرونة باسم الله ، والراجح الأول ، وجميع الأحاديث الواردة في تكفير اليمين متوجهة إلى المعقودة ولا يدل شيء منها على الغموس ، بل ما ورد في الغموس إلا الوعيد والترهيب ، وأنها من الكبائر ، بل من أكبر الكبائر ، وفيها نزل قوله تعالى : { إِنَّ الذين يَشْتَرُونَ بِعَهْدِ الله وأيمانهم ثَمَنًا قَلِيًلا } الآية [ آل عمران : 77 ] .
قوله : { فَكَفَّارَتُهُ } الكفارة : هي مأخوذة من التكفير وهو التستير ، وكذلك الكفر هو الستر ، والكافر هو الساتر ، لأنها تستر الذنب وتغطيه ، والضمير في { كفارته } راجع إلى «ما» في قوله : { بِمَا عَقَّدتُّمُ } . { إِطْعَامُ عَشَرَةِ مساكين مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ } المراد بالوسط هنا المتوسط بين طرفي الإسراف والتقتير ، وليس المراد به الأعلى كما في غير هذا الموضع ، أي أطعموهم من المتوسط مما تعتادون إطعام أهليكم منه ، ولا يجب عليكم أن تطعموهم من أعلاه ، ولا يجوز لكم أن تطعموهم من أدناه ، وظاهره أنه يجزىء إطعام عشرة حتى يشبعوا . وقد روي عن علي بن أبي طالب أنه قال : لا يجزىء إطعام العشرة غداء دون عشاء حتى يغديهم ويعشيهم . قال أبو عمر : هو قول أئمة الفتوى بالأمصار . وقال الحسن البصري وابن سيرين : يكفيه أن يطعم عشرة مساكين أكلة واحدة خبزاً وسمناً ، أو خبزاً ولحماً . وقال عمر بن الخطاب ، وعائشة ، ومجاهد ، والشعبي ، وسعيد بن جبير ، وإبراهيم النخعي ، وميمون بن مهران ، وأبو مالك ، والضحاك والحكم ، ومكحول ، وأبو قلابة ، ومقاتل : يدفع إلى كل واحد من العشرة نصف صاع من برّ أو تمر .

(2/351)

وروي ذلك عن عليّ . وقال أبو حنيفة نصف صاع برّ وصاع مما عداه . وقد أخرج ابن ماجه ، وابن مردويه ، عن ابن عباس قال : كفَّر رسول الله صلى الله عليه وسلم بصاع من تمر وكفَّر الناس به ، ومن لم يجد فنصف صاع من برّ ، وفي إسناده عمر بن عبد الله بن يعلى الثقفي وهو مجمع على ضعفه . وقال الدارقطني : متروك .
قوله : { أَوْ كِسْوَتُهُمْ } عطف على إطعام . قرىء بضم الكاف وكسرها وهما لغتان مثل أسوة وإسوة . وقرأ سعيد بن جبير ، ومحمد بن السميفع اليماني «أو كإسوتهم» : يعني كإسوة أهليكم ، والكسوة في الرجال تصدق على ما يكسو البدن ، ولو كان ثوباً واحداً ، وهكذا في كسوة النساء؛ وقيل الكسوة للنساء درع وخمار؛ وقيل المراد بالكسوة ما تجزىء به الصلاة . قوله : { أَوْ تَحْرِيرُ رَقَبَةٍ } أي إعتاق مملوك ، والتحرير : الإخراج من الرقّ ، ويستعمل التحرير في فكّ الأسير وإعفاء المجهود بعمل عن عمله وترك إنزال الضرر به ، ومنه قول الفرزدق :
أبني غدانة أنني حررتكم ... فوهبتكم لعطية بن جعال
أي حررتكم من الهجاء الذي كان سيضع منكم ويضرّ بأحسابكم .
ولأهل العلم أبحاث في الرقبة التي تجزىء في الكفارة ، وظاهر هذه الآية أنها تجزىء كل رقبة على أيّ صفة كانت . وذهب جماعة منهم الشافعي إلى اشتراط الإيمان فيها قياساً على كفارة القتل { فَمَن لَّمْ يَجِدْ فَصِيَامُ ثلاثة أَيَّامٍ } أي فمن لم يجد شيئاً من الأمور المذكورة فكفارته صيام ثلاثة أيام ، وقرىء «متتابعات» حكى ذلك عن ابن مسعود وأبيّ ، فتكون هذه القراءة مقيدة لمطلق الصوم . وبه قال أبو حنيفة والثوري ، وهو أحد قول الشافعي . وقال مالك ، والشافعي في قوله الآخر : يجزىء التفريق { ذلك كَفَّارَةُ أيمانكم إِذَا حَلَفْتُمْ } أي ذلك المذكور كفارة أيمانكم إذا حلفتم وحنثتم ، ثم أمرهم بحفظ الأيمان ، وعدم المسارعة إليها أو إلى الحنث بها ، والإشارة بقوله : { كذلك } إلى مصدر الفعل المذكور بعده ، أي مثل ذلك البيان { يُبَيّنُ الله لَكُمْ } وقد تكرّر هذا في مواضع من الكتاب العزيز ، { لَعَلَّكُمْ تَشْكُرُونَ } ما أنعم به عليكم من بيان شرائعه وإيضاح أحكامه .
وقد أخرج ابن جرير ، عن ابن عباس قال : لما نزلت : { ياأيها الذين ءامَنُواْ لاَ تُحَرّمُواْ طيبات مَا أَحَلَّ الله لَكُمْ } في القوم الذين كانوا حرّموا على أنفسهم النساء واللحم قالوا : يا رسول الله كيف نصنع بأيماننا التي حلفنا عليها؟ فأنزل الله : { لاَّ يُؤَاخِذُكُمُ الله باللغو فِى أيمانكم } وأخرج عبد بن حميد ، عن سعيد بن جبير ، في اللغو قال : هو الرجل يحلف على الحلال . وأخرج عبد بن حميد عن مجاهد قال : هما الرجلان يتبايعان ، يقول أحدهما : والله لا أبيعك بكذا ، ويقول الآخر : والله لا أشتريه بكذا . وأخرج عبد بن حميد ، وأبو الشيخ ، عن النخعي قال : اللغو أن يصل كلامه بالحلف : والله لتأكلنّ والله لتشربنّ ونحو هذا لا يريد به يميناً ولا يتعمد حلفاً ، فهو لغو اليمين ليس عليه كفارة ، وقد تقدّم الكلام في البقرة .

(2/352)

وأخرج ابن جرير ، وابن أبي حاتم عن مجاهد { ولكن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأيمان } قال : بما تعمدتم . وأخرج عبد بن حميد ، وأبو الشيخ ، عن قتادة نحوه . وأخرج ابن مردويه ، عن ابن عمر : أن رسول الله صلى الله عليه وسلم كان يقيم كفارة اليمين مدّاً من حنطة ، وفي إسناده النضر بن زرارة بن عبد الكريم الذهلي الكوفي . قال أبو حاتم مجهول ، وذكره ابن حبان في الثقات . وقد تقدّم حديث ابن عباس وتضعيفه . وأخرج ابن مردويه عن أسماء بنت أبي بكر قالت : كنا نعطي في كفارة اليمين بالمدّ الذي نقتات به ، وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، عن عمر بن الخطاب قال : إني أحلف لا أعطي أقواماً ، ثم يبدو لي فأعطيهم ، فأطعم عشرة مساكين كل مسكين صاعاً من شعير ، أو صاعاً من تمر أو نصف صاع من قمح .
وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير وابن أبي حاتم ، وأبو الشيخ عن عليّ بن أبي طالب قال : في كفارة اليمين إطعام عشرة مساكين لكل مسكين نصف صاع من حنطة . وأخرج عبد بن حميد ، عن ابن عباس مثله . وأخرج عنه عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ من طرق قال : في كفارة اليمين مدّ من حنطة لكل مسكين . وأخرج هؤلاء إلا ابن أبي حاتم عن زيد بن ثابت مثله . وأخرج هؤلاء أيضاً عن ابن عمر مثله . وأخرج ابن المنذر عن أبي هريرة مثله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عليّ ابن أبي طالب قال : تغديهم وتعشيهم إن شئت خبزاً ولحماً ، أو خبزاً وزيتاً ، أو خبزاً وسمناً ، أو خبزاً وتمراً .
وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ } قال : من عسركم ويسركم . وأخرج ابن ماجه عنه قال : [ كان ] الرجل يقوت أهله قوتاً فيه سعة ، وكان الرجل يقوت أهله قوتاً فيه شدّة ، فنزلت : { مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ } . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه عنه نحو ذلك .
وأخرج الطبراني وابن مردويه ، عن عائشة عن النبيّ صلى الله عيله وسلم في قوله : { أَوْ كِسْوَتُهُمْ } قال : « عباءة لكل مسكين » ، قال ابن كثير : حديث غريب . وأخرج ابن مردويه عن حذيفة قال : قلت يا رسول الله { أَوْ كِسْوَتُهُمْ } ما هو؟ قال : « عباءة عباءة » وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس قال : عباءة لكل مسكين أو شملة . وأخرج ابن أبي حاتم ، عن ابن عمر قال : الكسوة ثوب أو إزار . وأخرج ابن جرير ، والبيهقي في سننه ، عن ابن عباس قال : في كفارة اليمين هو بالخيار في هؤلاء الثلاثة الأوّل فالأوّل ، فإن لم يجد من ذلك شيئاً فصيام ثلاثة أيام متتابعات . وأخرج ابن مردويه عنه نحوه .

(2/353)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالْأَنْصَابُ وَالْأَزْلَامُ رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ (90) إِنَّمَا يُرِيدُ الشَّيْطَانُ أَنْ يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَنْ ذِكْرِ اللَّهِ وَعَنِ الصَّلَاةِ فَهَلْ أَنْتُمْ مُنْتَهُونَ (91) وَأَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَاحْذَرُوا فَإِنْ تَوَلَّيْتُمْ فَاعْلَمُوا أَنَّمَا عَلَى رَسُولِنَا الْبَلَاغُ الْمُبِينُ (92) لَيْسَ عَلَى الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا إِذَا مَا اتَّقَوْا وَآَمَنُوا وَعَمِلُوا الصَّالِحَاتِ ثُمَّ اتَّقَوْا وَآَمَنُوا ثُمَّ اتَّقَوْا وَأَحْسَنُوا وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ (93)

قوله : { ياأيها الذين آمَنُواْ } خطاب لجميع المؤمنين . وقد تقدم تفسير الميسر في سورة البقرة { والأنصاب } هي : الأصنام المنصوبة للعبادة ، { والأزلام } . قد تقدّم تفسيرها في أوّل هذه السورة ، والرجس يطلق على العذرة والأقذار ، وهو خبر للخمر ، وخبر المعطوف عليه محذوف . وقوله : { مِنْ عَمَلِ الشيطان } صفة لرجس : أي كائن من عمل الشيطان ، بسبب تحسينه لذلك وتزيينه له . وقيل : هو الذي كان عمل هذه الأمور بنفسه فاقتدى به بنو آدم والضمير في { فاجتنبوه } راجع إلى الرجس أو إلى المذكور .
وقوله : { لَعَلَّكُمْ تُفْلِحُونَ } علة لما قبله . قال في الكشاف : أكد تحريم الخمر والميسر وجوهاً من التأكيد ، منها تصدير الجملة بإنما ، ومنها أنه قرنهما بعبادة الأصنام ومنه قوله صلى الله عليه وسلم : « شارب الخمر كعابد الوثن » ، ومنها أنه جعلهما رجساً ، كما قال : { فاجتنبوا الرجس مِنَ الأوثان } [ الحج : 30 ] ، ومنها أنه جعلهما من عمل الشيطان ، والشيطان لا يأتي منه إلا الشرّ البحت ، ومنها أنه أمر بالاجتناب ، ومنها أنه جعل الاجتناب من الفلاح ، وإذا كان الاجتناب فلاحاً كان الارتكاب خيبة ومحقة ، ومنها أنه ذكر ما ينتج منهما من الوبال ، وهو وقوع التعادي والتباغض بين أصحاب الخمر والقمر ، وما يؤديان إليه من الصدّ عن ذكر الله ، وعن مراعاة أوقات الصلوات انتهى .
وفي هذه الآية دليل على تحريم الخمر لما تضمنه الأمر بالاجتناب من الوجوب وتحريم الصدّ ، ولما تقرّر في الشريعة من تحريم قربان الرجس ، فضلاً عن جعله شراباً يشرب . قال أهل العلم من المفسرين وغيرهم : كان تحريم الخمر بتدريج ونوازل كثيرة ، لأنهم كانوا قد ألفوا شربها وحببها الشيطان إلى قلوبهم ، فأوّل ما نزل في أمرها { يَسْئَلُونَكَ عَنِ الخمر والميسر قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ ومنافع لِلنَّاسِ } [ البقرة : 219 ] فترك عند ذلك بعص من المسلمين شربها ، ولم يتركه آخرون ، ثم نزل قوله تعالى : { لاَ تَقْرَبُواْ الصلاة وَأَنتُمْ سكارى } [ النساء : 43 ] فتركها البعض أيضاً ، وقالوا لا حاجة لنا فيما يشغلنا عن الصلاة ، وشربها البعض في غير أوقات الصلاة ، حتى نزلت هذه الآية : { إِنَّمَا الخمر والميسر } فصارت حراماً عليهم ، حتى كان يقول بعضهم ما حرّم الله شيئاً أشدّ من الخمر ، وذلك لما فهموه من التشديد فيما تضمنته هذه الآية من الزواجر ، وفيما جاءت به الأحاديث الصحيحة من الوعيد لشاربها ، وأنها من كبائر الذنوب .
وقد أجمع على ذلك المسلمون إجماعاً لا شك فيه ولا شبهة ، وأجمعوا أيضاً على تحريم بيعها والانتفاع بها ما دامت خمراً ، وكما دلت هذه الآية على تحريم الخمر ، دلت أيضاً على تحريم الميسر ، والأنصاب ، والأزلام . وقد أشارت هذه الآية إلى ما في الخمر والميسر من المفاسد الدنيوية بقوله : { إِنَّمَا يُرِيدُ الشيطان أَن يُوقِعَ بَيْنَكُمُ العداوة والبغضاء } ومن المفاسد الدينية بقوله : { وَيَصُدَّكُمْ عَن ذِكْرِ الله وَعَنِ الصلاة } .

(2/354)

قوله : { فَهَلْ أَنْتُمْ مُّنتَهُونَ } فيه زجر بليغ يفيده الاستفهام الدال على التقريع والتوبيخ . ولهذا قال عمر رضي الله عنه لما سمع هذا : انتهينا ، ثم أكد الله سبحانه هذا التحريم بقوله : { وَأَطِيعُواْ الله وَأَطِيعُواْ الرسول واحذروا } أي مخالفتهما أي مخالفة الله ورسوله ، فإن هذا وإن كان أمراً مطلقاً فالمجيء به في هذا الموضع يفيد ما ذكرناه من التأكيد ، وهكذا ما أفاده بقوله : { فَإِن تَوَلَّيْتُمْ فاعلموا أَنَّمَا على رَسُولِنَا البلاغ المبين } أي : إن أعرضتم عن الامتثال ، فقد فعل الرسول ما هو الواجب عليه من البلاغ الذي فيه رشادكم وصلاحكم ، ولم تضرّوا بالمخالفة إلا أنفسكم ، وفي هذا من الزجر ما لا يقدر قدره ولا يبلغ مداه .
قوله : { لَيْسَ عَلَى الذين ءامَنُواْ وَعَمِلُواْ الصالحات جُنَاحٌ فِيمَا طَعِمُواْ } أي من المطاعم التي يشتهونها ، والطعم وإن كان استعماله في الأكل أكثر لكنه يجوز استعماله في الشرب ، ومنه قوله تعالى : { وَمَن لَّمْ يَطْعَمْهُ فَإِنَّهُ مِنّى } [ البقرة : 249 ] أباح الله سبحانه لهم في هذه الآية جميع ما طعموا كائناً ما كان مقيداً بقوله : { إِذَا مَا اتقوا } أي اتقوا ما هو محرّم عليهم كالخمر وغيره من الكبائر ، وجميع المعاصي { وَءامَنُواْ } بالله { وَعَمِلُواْ الصالحات } من الأعمال التي شرعها الله لهم : أي استمروا على عملها . قوله : { ثُمَّ اتَّقَواْ } عطف على اتقوا الأوّل ، أي اتقوا ما حرّم عليهم بعد ذلك مع كونه كان مباحاً فيما سبق { وَءامَنُواْ } بتحريمه { ثُمَّ اتَّقَواْ } ما حرّم عليهم بعد التحريم المذكور قبله مما كان مباحاً من قبل { وَأَحْسِنُواْ } أي عملوا الأعمال الحسنة ، هذا معنى الآية؛ وقيل : التكرير باعتبار الأوقات الثلاثة؛ وقيل : إن التكرير باعتبار المراتب الثلاث ، المبدأ ، والوسط ، والمنتهى؛ وقيل : إن التكرار باعتبار ما يتقيه الإنسان ، فإنه ينبغي له أن يترك المحرّمات توقياً من العذاب ، والشبهات توقياً من الوقوع في الحرام ، وبعض المباحات حفظاً للنفس عن الخسة؛ وقيل إنه لمجرّد التأكيد ، كما في قوله تعالى : { كَلاَّ سَوْفَ تَعْلَمُونَ ثُمَّ كَلاَّ سَوْفَ تَعْلَمُونَ } [ التكاثر : 3 ، 4 ] ، هذه الوجوه كلها مع قطع النظر عن سبب نزول الآية إما مع النظر إلى سبب نزولها ، وهو أنه لما نزل تحريم الخمر ، قال قوم من الصحابة : كيف بمن مات منا وهو يشربها ويأكل الميسر؟ فنزلت ، فقد قيل : إن المعنى { اتقوا } الشرك { وَءامَنُواْ } بالله ورسوله { ثُمَّ اتَّقَواْ } الكبائر { وَءامَنُواْ } أي ازدادوا إيماناً { ثُمَّ اتَّقَواْ } الصغائر { وَأَحْسِنُواْ } أي تنفلوا . قال ابن جرير الطبري : الاتقاء الأول : هو الاتقاء بتلقي أمر الله بالقبول والتصديق والدينونة به والعمل ، والاتقاء الثاني : الاتقاء بالثبات على التصديق ، والثالث : الاتقاء بالإحسان والتقرّب بالنوافل .

(2/355)

وقد أخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب ، عن ابن عمر قال : نزل في الخمر ثلاث آيات ، فأول شيء : { يَسْئَلُونَكَ عَنِ الخمر والميسر } [ البقرة : 219 ] الآية ، فقيل : حرّمت الخمر ، فقيل : يا رسول الله دعنا ننتفع بها كما قال الله ، فسكت عنهم ، ثم نزلت هذه الآية : { لاَ تَقْرَبُواْ الصلاة وَأَنتُمْ سكارى } [ النساء : 43 ] ، فقيل : حرّمت الخمر ، فقالوا : يا رسول الله لا نشربها قرب الصلاة ، فسكت عنهم ، ثم نزلت : { يَاأَيُّهَا الذين آمَنُواْ إِنَّمَا الخمر } الآية ، فقال رسول الله صلى الله عليه وسلم : « حرّمت الخمر » وأخرج أحمد عن أبي هريرة قال : حرّمت الخمر ثلاث مرات ، وذكر نحو حديث ابن عمر ، فقال الناس : يا رسول الله ، ناس قتلوا في سبيل الله وماتوا على فراشهم كانوا يشربون الخمر ويأكلون الميسر ، وقد جعله الله رجساً من عمل الشيطان ، فأنزل الله : { لَيْسَ عَلَى الذين ءامَنُواْ } الآية ، وقال النبيّ صلى الله عليه وسلم : « لو حرّم عليهم لتركوه كما تركتم » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والنحاس في ناسخه ، وأبو الشيخ ، وابن مردويه ، عن سعد بن أبي وقاص قال : فيّ نزل تحريم الخمر ، صنع رجل من الأنصار طعاماً ، فدعا ناساً ، فأتوه ، فأكلوا وشربوا ، حتى انتشوا من الخمر ، وذلك قبل تحريم الخمر فتفاخروا ، فقالت الأنصار : الأنصار خير من المهاجرين ، وقالت قريش : قريش خير ، فأهوى رجل بلحى جمل فضرب على أنفي ، فأتيت النبيّ صلى الله عليه وسلم فذكرت ذلك له ، فنزلت هذه الآية : { يَاأَيُّهَا الذين آمَنُواْ إِنَّمَا الخمر والميسر } الآية .
وأخرج عبد بن حميد ، والنسائي ، وابن جرير ، وابن المنذر ، والطبراني ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي عن ابن عباس قال : أنزل تحريم الخمر في قبيلتين من الأنصار شربوا ، فلما أن ثمل القوم عبث بعضهم ببعض ، فلما أن صحوا جعل يرى الرجل منهم الأثر بوجهه وبرأسه ولحيته ، فيقول صنع بي هذا أخي فلان وكانوا إخوة ليس في قلوبهم ضغائن ، والله لو كان بي رؤوفاً رحيماً ما صنع بي هذا حتى وقعت الضغائن في قلوبهم ، فأنزل الله هذه الآية : { يَاأَيُّهَا الذين آمَنُواْ إِنَّمَا الخمر والميسر } إلى قوله : { فَهَلْ أَنْتُمْ مُّنتَهُونَ } فقال ناس من المتكلفين : هي رجس ، وهي في بطن فلان قتل يوم بدر ، وفلان قتل يوم أحد؟ فأنزل الله هذه الآية : { لَيْسَ عَلَى الذين ءامَنُواْ وَعَمِلُواْ الصالحات جُنَاحٌ فِيمَا طَعِمُواْ } الآية . وقد رويت في سبب النزول روايات كثيرة موافقة لما قد ذكرناه .
وأخرج عبد بن حميد عن قتادة قال : الميسر هو القمار كله . وأخرج ابن مردويه ، عن وهب بن كيسان قال : قلت لجابر متى حرّمت الخمر؟ قال : بعد أحد . وأخرج ابن جرير ، وابن المنذر ، عن قتادة قال : نزل تحريم الخمر في سورة المائدة ، بعد غزوة الأحزاب .

(2/356)

وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن أبي الدنيا ، وابن جرير ، وابن المنذر ، وابن أبي حاتم والطبراني ، وأبو الشيخ ، عن ابن عباس قال : كل القمار من الميسر حتى لعب الصبيان بالجوز والكعاب .
وأخرج ابن أبي شيبة وابن المنذر ، عن عليّ بن أبي طالب قال : النرد والشطرنج من الميسر . وأخرج عبد بن حميد عن عليّ قال : الشطرنج ميسر الأعاجم . وأخرج ابن أبي حاتم ، عن القاسم بن محمد ، أنه سئل عن النرد أهي من الميسر؟ قال : كل من ألهى عن ذكر الله وعن الصلاة فهو ميسر . وأخرج عبد بن حميد ، وابن أبي الدنيا في ذمّ الملاهي ، والبيهقي في الشعب ، عنه أيضاً أنه قيل له : هذه النرد تكرهونها فما بال الشطرنج؟ قال : كل ما ألهى عن ذكر الله وعن الصلاة فهو من الميسر . وأخرجوا أيضاً عن ابن الزبير قال : يا أهل مكة بلغني عن رجال يلعبون بلعبة يقال لها النردشير ، والله يقول في كتابه : { يَاأَيُّهَا الذين آمَنُواْ إِنَّمَا الخمر والميسر } إلى قوله : { فَهَلْ أَنْتُمْ مُّنتَهُونَ } وإني أحلف بالله لا أوتى بأحد يلعب بها إلا عاقبته في شعره وبشره ، وأعطيت سلبه من أتاني به .
وأخرج ابن أبي الدنيا عن مالك بن أنس قال : الشطرنج من النرد ، بلغنا عن ابن عباس أنه ولي مال يتيم فأحرقها . وأخرج ابن أبي الدنيا ، عن عبد الله بن عمير قال : سئل ابن عمر عن الشطرنج؟ فقال هي شرّ من النرد . وأخرج ابن أبي الدنيا ، عن عبد الملك بن عبيد قال : رأى رجل من أهل الشام أنه يغفر لكل مؤمن في كل يوم اثنتي عشرة مرّة إلا أصحاب الشاه ، يعني أصحاب الشطرنج . وأخرج ابن أبي الدنيا عن أبي جعفر أنه سئل عن الشطرنج ، فقال تلك المجوسية فلا تلعبوا بها . وأخرج ابن أبي شيبة ، وابن أبي الدنيا ، عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم : « من لعب بالنردشير فقد عصى الله ورسوله » وأخرج أحمد عن عبد الرحيم الخطمي ، سمعت رسول الله يقول : « مثل الذي يلعب بالنرد ثم يقوم فيصلي مثل الذي يتوضأ بالقيح ودم الخنزير ثم يقوم فيصلي » وأخرج ابن أبي شيبة ، وابن أبي الدنيا عن عبد الله بن عمر قال : اللاعب بالنرد قماراً كآكل لحم الخنزير ، واللاعب بها من غير قمار كالمدّهن بودك الخنزير . وأخرج ابن أبي الدنيا ، عن يحيى بن كثير قال : مرّ رسول الله صلى الله عليه وسلم بقوم يلعبون بالنرد فقال : « قلوب لاهية وأيدي عليلة وألسنة لاغية » وأخرج عبد بن حميد ، وابن أبي الدنيا ، وأبو الشيخ ، عن قتادة قال : الميسر القمار .

(2/357)

وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن أبي الدنيا ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، من طريق ليث عن عطاء وطاوس ، ومجاهد قالوا : كل شيء فيه قمار ، فهو من الميسر ، حتى لعب الصبيان بالجوز والكعاب .
وأخرج ابن أبي شيبة ، وابن أبي الدنيا ، وأبو الشيخ عن ابن سيرين قال : القمار من الميسر . وأخرج ابن أبي الدنيا ، وأبو الشيخ ، عنه قال : ما كان من لعب فيه قمار ، أو قيام أو صياح ، أو شرّ ، فهو من الميسر . وأخرج ابن أبي حاتم ، عن يزيد بن شريح ، أن النبي صلى الله عليه وسلم قال : « ثلاث من الميسر : الصفير بالحمام ، والقمار ، والضرب بالكعاب » وأخرج ابن أبي حاتم عن ابن عباس قال : الأنصاب حجارة كانوا يذبحون لها ، والأزلام : قداح كانوا يستقسمون بها الأمور . وأخرج ابن أبي حاتم عن سعيد بن جبير قال : كانت لهم حصيات إذا أراد أحدهم أن يغزو أو يجلس استقسم بها . وأخرج ابن المنذر عن مجاهد في الأزلام قال : هي كعاب فارس التي يقتمرون بها ، وسهام العرب . وقد وردت أحاديث كثيرة في ذمّ الخمر وشاربها ، والوعيد الشديد عليها ، وأن كل مسكر حرام ، وهي مدوّنة في كتب الحديث ، فلا نطوّل المقام بذكرها ، فلسنا بصدد ذلك ، بل نحن بصدد ما هو متعلق بالتفسير .

(2/358)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَيَبْلُوَنَّكُمُ اللَّهُ بِشَيْءٍ مِنَ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَاحُكُمْ لِيَعْلَمَ اللَّهُ مَنْ يَخَافُهُ بِالْغَيْبِ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ (94) يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ وَمَنْ قَتَلَهُ مِنْكُمْ مُتَعَمِّدًا فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنَ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ هَدْيًا بَالِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَاكِينَ أَوْ عَدْلُ ذَلِكَ صِيَامًا لِيَذُوقَ وَبَالَ أَمْرِهِ عَفَا اللَّهُ عَمَّا سَلَفَ وَمَنْ عَادَ فَيَنْتَقِمُ اللَّهُ مِنْهُ وَاللَّهُ عَزِيزٌ ذُو انْتِقَامٍ (95) أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ مَتَاعًا لَكُمْ وَلِلسَّيَّارَةِ وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا وَاتَّقُوا اللَّهَ الَّذِي إِلَيْهِ تُحْشَرُونَ (96) جَعَلَ اللَّهُ الْكَعْبَةَ الْبَيْتَ الْحَرَامَ قِيَامًا لِلنَّاسِ وَالشَّهْرَ الْحَرَامَ وَالْهَدْيَ وَالْقَلَائِدَ ذَلِكَ لِتَعْلَمُوا أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَأَنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (97) اعْلَمُوا أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللَّهَ غَفُورٌ رَحِيمٌ (98) مَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ وَاللَّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ (99)

قوله : { لَيَبْلُوَنَّكُمُ } أي ليختبرنكم ، واللام جواب قسم محذوف ، كان الصيد أحد معايش العرب فابتلاهم الله بتحريمه مع الإحرام وفي الحرم ، كما ابتلى بني إسرائيل أن لا يعتدوا في السبت ، وكان نزول الآية في عام الحديبية ، أحرم بعضهم وبعضهم لم يحرم ، فكان إذا عرض صيدهم اختلفت فيه أحوالهم .
وقد اختلف العلماء في المخاطبين بهذه الآية ، هل هم المحلون أو المحرمون؟ فذهب إلى الأوّل : مالك وإلى الثاني : ابن عباس ، والراجح أن الخطاب للجميع ، ولا وجه لقصره على البعض دون البعض ، و«من» في { مّنَ الصيد } للتبعيض وهو صيد البر ، قاله ابن جرير الطبري وغيره؛ وقيل : إن «من» بيانية أي شيء حقير من الصيد ، وتنكير { شيء } للتحقير . قوله : { تَنَالُهُ أَيْدِيكُمْ ورماحكم } قرأ ابن وثاب : " يناله " بالياء التحتية ، هذه الجملة تقتضي تعميم الصيد ، وأنه لا فرق بين ما يؤخذ باليد ، وهو ما لا يطيق الفرار كالصغار والبيض ، وبين ما تناله الرماح : وهو ما يطيق الفرار ، وخصّ الأيدي بالذكر لأنها أكثر ما يتصرّف به الصائد في أخذ الصيد ، وخص الرماح بالذكر؛ لأنها أعظم الآلات للصيد عند العرب . قوله : { لِيَعْلَمَ الله مَن يَخَافُهُ بالغيب } أي : ليتميز عند الله من يخافه منكم بسبب عقابه الأخروي فإنه غائب عنكم غير حاضر ، { فَمَنِ اعتدى بَعْدَ ذلك فَلَهُ عَذَابٌ أَلِيمٌ } أي بعد هذا البيان الذي امتحنكم الله به ، لأن الاعتداء بعد العلم بالتحريم معاندة لله سبحانه وتجرئة عليه .
قوله : { لاَ تَقْتُلُواْ الصيد وَأَنْتُمْ حُرُمٌ } [ المائدة : 1 ] نهاهم عن قتل الصيد في حال الإحرام ، وفي معناه { غَيْرَ مُحِلّى الصيد وَأَنتُمْ حُرُمٌ } وهذا النهي شامل لكل أحد من ذكور المسلمين وإناثهم ، لأنه يقال رجل حرام وامرأة حرام والجمع حرم ، وأحرم الرجل : دخل في الحرم . قوله : { وَمَن قَتَلَهُ مِنكُم مُّتَعَمّداً } المتعمد : هو القاصد للشيء مع العلم بالإحرام ، والمخطىء : هو الذي يقصد شيئاً فيصيب صيداً ، والناسي : هو الذي يتعمد الصيد ولا يذكر إحرامه . وقد استدل ابن عباس ، وأحمد في رواية ، وداود عنه باقتصاره سبحانه على العامد بأنه لا كفارة على غيره ، بل لا تجب إلا عليه وحده . وبه قال سعيد بن جبير ، وطاوس ، وأبو ثور . وقيل : إنها تلزم الكفارة المخطىء والناسي كما تلزم المتعمد ، وجعلوا قيد التعمد خارجاً مخرج الغالب ، روي عن عمر ، والحسن ، والنخعي ، والزهري ، وبه قال مالك والشافعي وأبو حنيفة وأصحابهم ، وروي عن ابن عباس . وقيل : إنه يجب التكفير على العامد الناسي لإحرامه ، وبه قال مجاهد ، قال : فإن كان ذاكراً لإحرامه فقد حلّ ، ولا حج له ، لارتكابه محظور إحرامه ، فبطل عليه كما لو تكلم في الصلاة أو أحدث فيها .

(2/359)

قوله : { فَجَزَاء مّثْلُ مَا قَتَلَ مِنَ النعم } أي فعليه جزاء مماثل لما قتله ، و { من النعم } بيان للجزاء المماثل . قيل : المراد المماثلة في القيمة ، وقيل : في الخلقة . وقد ذهب إلى الأوّل : أبو حنيفة ، وذهب إلى الثاني : مالك والشافعي وأحمد والجمهور ، وهو الحق لأن البيان المماثل للنعم يفيد ذلك ، وكذلك يفيده هدياً بالغ الكعبة . وروي عن أبي حنيفة أنه يجوز إخراج القيمة ولو وجد المثل ، وأن المحرم مخير . وقرىء : « فَجَزَاؤُهُ مّثْلُ مَا قَتَلَ » وقرىء : « فَجَزَاء مّثْلُ » على إضافة جزاء إلى مثل ، وقرىء بنصبهما على تقدير فليخرج جزاء مثل ما قتل ، وقرأ الحسن « النعم » بسكون العين تخفيفاً . { يَحْكُمُ بِهِ } أي بالجزاء أو بمثل ما قتل { ذَوَا عَدْلٍ مّنْكُمْ } أي رجلان معروفان بالعدالة بين المسلمين ، فإذا حكما بشيء لزم ، وإن اختلفا رجع إلى غيرهما ، ولا يجوز أن يكون الجاني أحد الحكمين وقيل يجوز ، وبالأوّل قال أبو حنيفة ، وبالثاني قال الشافعي في أحد قوليه : وظاهر الآية يقتضي حكمين غير الجاني .
قوله : { هَدْياً بالغ الكعبة } نصب هدياً على الحال ، أو البدل من { مثل } ، و { بالغ الكعبة } صفة لهدياً؛ لأن الإضافة غير حقيقية ، والمعنى : أنهما إذا حكما بالجزاء فإنه يفعل به ما يفعل بالهدي من الإرسال إلى مكة والنحر هنالك ، والإشعار والتقليد ، ولم يرد الكعبة بعينها ، فإن الهدي لا يبلغها ، وإنما أراد الحرم ، ولا خلاف في هذا . قوله : { أَوْ كَفَّارَةٌ } معطوف على محل من النعم : وهو الرفع لأنه خبر مبتدأ محذوف ، و { طَعَامُ مساكين } عطف بيان لكفارة ، أو بدل منه ، أو خبر مبتدأ محذوف { أَو عَدْلُ ذلك } معطوف على طعام . وقيل هو معطوف على جزاء ، وفيه ضعف ، فالجاني مخير بين هذه الأنواع المذكورة ، وعدل الشيء ما عادله من غير جنسه ، و { صِيَاماً } منصوب على التمييز ، وقد قرّر العلماء عدل كل صيد من الإطعام والصيام ، وقد ذهب إلى أن الجاني يخير بين الأنواع المذكورة جمهور العلماء . وروي عن ابن عباس أنه لا يجزىء المحرم الإطعام والصوم إلا إذا لم يجد الهدي . والعدل بفتح العين وكسرها لغتان ، وهما الميل قاله الكسائي . وقال الفراء : عدل الشيء بكسر العين مثله من جنسه ، وبفتح العين مثله من غير جنسه ، وبمثل قول الكسائي قال البصريون .
قوله : { لّيَذُوقَ وَبَالَ أَمْرِهِ } عليه لإيجاب الجزاء : أي أوجبنا ذلك عليه ليذوق وبال أمره ، والذوق مستعار لإدراك المشقة ، ومثله : { ذُقْ إِنَّكَ أَنتَ العزيز الكريم } [ الدخان : 49 ] والوبال : سوء العاقبة ، والمرعى الوبيل : الذي يتأذى به بعد أكله ، وطعام وبيل : إذا كان ثقيلاً . قوله : { عَفَا الله عَمَّا سَلَف } يعني في جاهليتكم من قتلكم للصيد . وقيل عما سلف قبل نزول الكفارة { وَمَنْ عَادَ } إلى ما نهيتم عنه من قتل الصيد بعد هذا البيان { فَيَنْتَقِمُ الله مِنْهُ } خبر مبتدأ محذوف؛ أي فهو ينتقم الله منه .

(2/360)

وقيل المعنى : إن الله ينتقم منه في الآخرة فيعذبه بذنبه . وقيل : ينتقم منه بالكفارة . قال شريح وسعيد بن جبير : يحكم عليه في أوّل مرة ، فإذا عاد لم يحكم عليه بل يقال له : اذهب ينتقم الله منك : أي ذنبك أعظم من أن يكفر .
قوله : { أُحِلَّ لَكُمْ صَيْدُ البحر } الخطاب لكل مسلم أو للمحرمين خاصة ، وصيد البحر ما يصاد فيه؛ والمراد بالبحر هنا كل ماء يوجد فيه صيد بحريّ وإن كان نهراً أو غديراً . قوله : { وَطَعَامُهُ متاعا لَّكُمْ وَلِلسَّيَّارَةِ } الطعام لكل ما يطعم ، وقد تقدّم . وقد اختلف في المراد به هنا فقيل : هو ما قذف به البحر وطفا عليه ، وبه قال كثير من الصحابة والتابعين؛ وقيل طعامه ما ملح منه وبقي ، وبه قال جماعة ، وروي عن ابن عباس؛ وقيل طعامه ملحه الذي ينعقد من مائه وسائر ما فيه من نبات وغيره ، وبه قال قوم . وقيل المراد به ما يطعم من الصيد : أي ما يحل أكله وهو السمك فقط ، وبه قالت الحنفية . والمعنى : أحلّ لكم الانتفاع بجميع ما يصاد في البحر ، وأحلّ لكم المأكول منه وهو السمك ، فيكون التخصيص بعد التعميم ، وهو تكلف لا وجه له ، ونصب { متاعاً } على أنه مصدر : أي متعتم به متاعاً ، وقيل : مفعول له مختص بالطعام : أي أحلّ لكم طعام البحر متاعاً ، وهو تكلف جاء به من قال بالقول الأخير ، بل إذا كان مفعولاً له كان من الجميع ، أي أحلّ لكم مصيد البحر وطعامه تمتيعاً لكم ، أي لمن كان مقيماً منكم يأكله طرياً { وَلِلسَّيَّارَةِ } أي المسافرين منكم يتزوّدونه ويجعلونه قديداً ، وقيل السيارة : هم الذين يركبونه خاصة .
قوله : { وَحُرّمَ عَلَيْكُمْ صَيْدُ البر مَا دُمْتُمْ حُرُماً } أي حرّم عليكم ما يصاد في البر ما دمتم محرمين ، وظاهره تحريم صيده على المحرم ولو كان الصائد حلالاً ، وإليه ذهب الجمهور إن كان الحلال صاده للمحرم لا إذا لم يصده لأجله ، وهو القول الراجح ، وبه يجمع بين الأحاديث؛ وقيل إنه يحلّ له مطلقاً ، وإليه ذهب جماعة : وقيل يحرم عليه مطلقاً ، وإليه ذهب آخرون ، وقد بسطنا هذا في شرحنا للمنتقى . قوله : { واتقوا الله الذى إِلَيْهِ تُحْشَرُونَ } أي اتقوا الله فيما نهاكم عنه . { الذي إليه تحشرون } لا إلى غيره ، وفيه تشديد ومبالغة في التحذير . وقرىء : « وَحُرّمَ عَلَيْكُمْ صَيْدُ البر » بالبناء للفاعل وقرىء « مَا دُمْتُمْ » بكسر الدال .
قوله : { جَعَلَ الله الكعبة البيت الحرام قِيَاماً لّلنَّاسِ } جعل هنا بمعنى خلق ، وسميت الكعبة كعبة لأنها مربعة ، والتكعيب التربيع ، وأكثر بيوت العرب مدورة لا مربعة؛ وقيل سميت كعبة لنتوئها وبروزها ، وكل بارز كعب مستديراً كان أو غير مستدير ، ومنه كعب القدم ، وكعوب القنا ، وكعب ثدي المرأة ، و { البيت الحرام } عطف بيان ، وقيل : مفعول ثان ولا وجه له ، وسمي بيتاً؛ لأن له سقوفاً وجدراً وهي حقيقة البيت ، وإن لم يكن به ساكن ، وسمي حراماً لتحريم الله سبحانه إياه .

(2/361)

وقوله : { قِيَاماً لّلنَّاسِ } كذا قرأ الجمهور ، وقرأ ابن عامر « قَيِّماً » وهو منصوب على أنه المفعول الثاني إن كان جعل هو المتعدي إلى مفعولين ، وإن كان بمعنى خلق كما تقدّم ، فهو منتصب على الحال ، ومعنى كونه قياماً : أنه مدار لمعاشهم ودينهم : أي يقومون فيه بما يصلح دينهم ودنياهم : يأمن فيه خائفهم ، وينصر فيه ضعيفهم ، ويربح فيه تجارهم ، ويتعبد فيه متعبدهم .
قوله : { والشهر الحرام } عطف على الكعبة ، وهو ذو الحجة ، وخصه من بين الأشهر الحرم؛ لكونه زمان تأدية الحج ، وقيل : هو اسم جنس . والمراد به : الأشهر الحرم ، ذو القعدة ، وذو الحجة ، ومحرّم ، ورجب ، فإنهم كانوا لا يطلبون فيها دماً ، ولا يقاتلون بها عدواً ، ولا يهتكون فيها حرمة ، فكانت من هذه الحيثية قياماً للناس { والهدى والقلائد } أي وجعل الله الهدي والقلائد قياماً للناس . والمراد بالقلائد : ذوات القلائد من الهدي ، ولا مانع من أن يراد بالقلائد أنفسها ، والإشارة بذلك إلى الجعل أي ذلك الجعل { لِتَعْلَمُواْ أَنَّ الله يَعْلَمُ مَا فِى السموات وَمَا فِي الأرض } أي لتعلموا أن الله يعلم تفاصيل أمر السموات والأرض ، ويعلم مصالحكم الدينية والدنيوية فإنها من جملة ما فيهما ، فكل ما شرعه لكم فهو جلب لمصالحكم ، ودفع لما يضرّكم { وَأَنَّ الله بِكُلّ شَىْء عَلِيمٌ } هذا تعميم بعد التخصيص ، ثم أمرهم بأن يعلموا بأن الله لمن انتهك محارمه ولم يتب عن ذلك شديد العقاب ، وأنه لمن تاب وأناب غفور رحيم ، ثم أخبرهم أن ما على رسوله إلا البلاغ لهم ، فإن لم يمتثلوا ويطيعوا فما ضرّوا إلا أنفسهم ، وما جنوا إلا عليها ، وأما الرسول عليه الصلاة والسلام فقد فعل ما يجب عليه ، وقام بما أمره الله به .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عباس في قوله : { وَمَن قَتَلَهُ مِنكُم مُّتَعَمّداً } قال : إن قتله متعمداً أو ناسياً أو خطأ حكم عليه ، فإن عاد متعمداً عجلت له العقوبة إلا أن يعفو الله عنه ، وفي قوله : { فَجَزَاء مّثْلُ مَا قَتَلَ مِنَ النعم } قال : إذا قتل المحرم شيئاً من الصيد حكم عليه فيه ، فإن قتل ظبياً أو نحوه فعليه شاة تذبح بمكة ، فإن لم يجد فإطعام ستة مساكين ، فإن لم يجد فصيام ثلاثة أيام ، فإن قتل أيلاً ونحوه فعليه بقرة ، فإن لم يجد أطعم عشرين مسكيناً ، فإن لم يجد صام عشرين يوماً ، وإن قتل نعامة أو حمار وحش أو نحوه فعليه بدنة ، فإن لم يجد أطعم ستين مسكيناً ، فإن لم يجد صام ثلاثين يوماً ، والطعام مدّ يشبعهم .

(2/362)

وأخرج ابن أبي شيبة وابن أبي حاتم ، عن الحكم ، أن عمر كتب أن يحكم عليه في الخطأ والعمد . وأخرجا نحوه عن عطاء . وقد روي نحو هذا عن جماعات من السلف ، من غير فرق بين العامد والخاطىء والناسي ، وروي عن آخرين اختصاص ذلك بالعامد . وللسلف في تقدير الجزاء المماثل ، وتقدير القيمة أقوال مبسوطة في مواطنها .
وأخرج أبو الشيخ ، عن أبي هريرة عن النبيّ صلى الله عليه وسلم قال في بيضة النعام : " صيام يوم أو إطعام مسكين " وأخرج ابن أبي شيبة عن عبد الله بن ذكوان ، عن النبيّ صلى الله عليه وسلم مثله . وأخرج أيضاً عن عائشة ، عنه صلى الله عليه وسلم نحوه . وأخرج أبو الشيخ ، وابن مردويه ، من طريق أبي المهزّم عن أبي هريرة ، عن النبيّ صلى الله عليه وسلم قال : " في بيض النعام ثمنه " وقد استثنى النبي صلى الله عليه وسلم من حيوانات الحرم الخمس الفواسق ، كما ورد ذلك في الأحاديث فإنه يجوز للمحرم أن يقتلها ولا شيء عليه .
وأخرج ابن جرير ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم في قوله تعالى : { أُحِلَّ لَكُمْ صَيْدُ البحر وَطَعَامُهُ متاعا لَّكُمْ } " ما لفظه ميتاً فهو طعامه " وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي هريرة موقوفاً مثله . وأخرج أبو الشيخ ، عن أبي بكر الصدّيق نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن عكرمة أن أبا بكر الصدّيق قال في قوله : { أُحِلَّ لَكُمْ صَيْدُ البحر وَطَعَامُهُ } قال : صيد البحر ما تصطاده أيدينا ، وطعامه مالاثه البحر ، وفي لفظ «طعامه كل ما فيه» . وفي لفظ «طعامه ميتته» . ويؤيد هذا ما في الصحيحين من حديث العنبرة التي ألقاها البحر فأكل الصحابة منها ، وقرّرهم رسول الله صلى الله عليه وسلم على ذلك ، وحديث هو : " الطهور ماؤه والحل ميتته " وحديث : " أحلّ لكم ميتتان ودمان " وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { جَعَلَ الله الكعبة البيت الحرام قِيَاماً لّلنَّاسِ } قال : قياماً لدينهم ومعالم حجهم . وأخرج ابن جرير ، عنه قال : قيامها أن يأمن من توجه إليها . وأخرج ابن أبي حاتم ، عن ابن شهاب قال : جعل الله الكعبة البيت الحرام والشهر الحرام قياماً للناس يأمنون به في الجاهلية الأولى ، لا يخاف بعضهم من بعض حين يلقونهم عند البيت ، أو في الحرم ، أو في الشهر الحرام . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، عن قتادة في قوله : { جَعَلَ الله الكعبة البيت الحرام قِيَاماً لّلنَّاسِ والشهر الحرام والهدى والقلائد } قال : حواجز أبقاها الله بين الناس في الجاهلية ، فكان الرجل لو جرّ كل جريرة ثم لجأ إلى الحرم لم يتناول ولم يقرب ، وكان الرجل لو لقي قاتل أبيه في الشهر الحرام ، لم يعرض له ولم يقربه ، وكان الرجل لو لقي الهدي مقلداً وهو يأكل العصب من الجوع لم يعرض له ولم يقربه ، وكان الرجل إذا أراد البيت تقلد قلادة من شعر ، فحمته ومنعته من الناس ، وكان إذا نفر تقلد قلادة من الأذخر أو من السمر ، فتمنعه من الناس حتى يأتي أهله حواجز أبقاها الله بين الناس في الجاهلية .

(2/363)

وأخرج أبو الشيخ ، عن زيد بن أسلم { قِيَاماً لّلنَّاسِ } قال أمنا .

(2/364)

قُلْ لَا يَسْتَوِي الْخَبِيثُ وَالطَّيِّبُ وَلَوْ أَعْجَبَكَ كَثْرَةُ الْخَبِيثِ فَاتَّقُوا اللَّهَ يَا أُولِي الْأَلْبَابِ لَعَلَّكُمْ تُفْلِحُونَ (100) يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَسْأَلُوا عَنْ أَشْيَاءَ إِنْ تُبْدَ لَكُمْ تَسُؤْكُمْ وَإِنْ تَسْأَلُوا عَنْهَا حِينَ يُنَزَّلُ الْقُرْآَنُ تُبْدَ لَكُمْ عَفَا اللَّهُ عَنْهَا وَاللَّهُ غَفُورٌ حَلِيمٌ (101) قَدْ سَأَلَهَا قَوْمٌ مِنْ قَبْلِكُمْ ثُمَّ أَصْبَحُوا بِهَا كَافِرِينَ (102) مَا جَعَلَ اللَّهُ مِنْ بَحِيرَةٍ وَلَا سَائِبَةٍ وَلَا وَصِيلَةٍ وَلَا حَامٍ وَلَكِنَّ الَّذِينَ كَفَرُوا يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ وَأَكْثَرُهُمْ لَا يَعْقِلُونَ (103) وَإِذَا قِيلَ لَهُمْ تَعَالَوْا إِلَى مَا أَنْزَلَ اللَّهُ وَإِلَى الرَّسُولِ قَالُوا حَسْبُنَا مَا وَجَدْنَا عَلَيْهِ آَبَاءَنَا أَوَلَوْ كَانَ آَبَاؤُهُمْ لَا يَعْلَمُونَ شَيْئًا وَلَا يَهْتَدُونَ (104)

قيل المراد بالخبيث والطيب : الحرام والحلال ، وقيل المؤمن والكافر ، وقيل العاصي والمطيع ، وقيل الرديء والجيد . والأولى أن الاعتبار بعموم اللفظ فيشمل هذه المذكورات وغيرها مما يتصف بوصف الخبث والطيب من الأشخاص والأعمال والأقوال ، فالخبيث لا يساوي الطيب بحال من الأحوال .
قوله : { وَلَوْ أَعْجَبَكَ كَثْرَةُ الخبيث } قيل الخطاب للنبيّ صلى الله عليه وسلم ، وقيل لكل مخاطب يصلح لخطابه بهذا . والمراد : نفي الاستواء في كل الأحوال ، ولو في حال كون الخبيث معجباً للرائي للكثرة التي فيه ، فإن هذه الكثرة مع الخبيث في حكم العدم ، لأن خبث الشيء يبطل فائدته ، ويمحو بركته ، ويذهب بمنفعته ، والواو إما للحال أو للعطف على مقدّر : أي لا يستوي الخبيث والطيب ، لو لم تعجبك كثرة الخبيث ، ولو أعجبك كثرة الخبيث ، كقولك أحسن إلى فلان ، وإن أساء إليك ، أي أحسن إليه إن لم يسىء إليك ، وإن أساء إليك ، وجواب « لو » محذوف : أي ولو أعجبك كثرة الخبيث فلا يستويان .
قوله : { ياأَيُّهَا الذين ءامَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَاء إِن تُبْدَ لَكُمْ تَسُؤْكُمْ } أي لا تسألوا عن أشياء لا حاجة لكم بالسؤال عنها ، ولا هي مما يعنيكم في أمر دينكم ، فقوله : { إِن تُبْدَ لَكُمْ تَسُؤْكُمْ } في محل جر صفة لأشياء أي لا تسألوا عن أشياء متصفة بهذه الصفة من كونها إذا بدت لكم أي ظهرت وكلفتم بها ساءتكم ، نهاهم الله عن كثرة مساءلتهم لرسول الله صلى الله عليه وسلم ، فإن السؤال عما لا يعني ولا تدعو إليه حاجة قد يكون سبباً لإيجابه على السائل وعلى غيره . قوله : { وَإِن تَسْأَلُواْ عَنْهَا حِينَ يُنَزَّلُ القرآن تُبْدَ لَكُم } هذه الجملة من جملة صفة أشياء ، والمعنى : لا تسألوا عن أشياء إن تسألوا عنها حين ينزل القرآن ، وذلك مع وجود رسول الله صلى الله عليه وسلم بين أظهركم ، ونزول الوحي عليه { تُبْدَ لَكُمْ } أي : تظهر لكم بما يجيب عليكم به النبيّ صلى الله عليه وسلم ، أو ينزل به الوحي ، فيكون ذلك سبباً للتكاليف الشاقة وإيجاب ما لم يكن واجباً وتحريم ما لم يكن محرّماً ، بخلاف السؤال عنها بعد انقطاع الوحي بموت رسول الله صلى الله عليه وسلم ، فإنه لا إيجاب ولا تحريم يتسبب عن السؤال .
وقد ظنّ بعض أهل التفسير ، أن الشرطية الثانية فيها إباحة السؤال ، مع وجود رسول الله صلى الله عليه وسلم ونزول الوحي عليه ، فقال : إن الشرطية الأولى أفادت عدم جواز السؤال ، والثانية أفادت جوازه ، فقال إن المعنى : وإن تسألوا عن غيرها مما مست إليه الحاجة تبد لكم بجواب رسول الله صلى الله عليه وسلم عنها ، وجعل الضمير في { عَنْهَا } راجعاً إلى أشياء غير الأشياء المذكورة ، وجعل ذلك كقوله :

(2/365)

{ وَلَقَدْ خَلَقْنَا الإنسان مِن سلالة مّن طِينٍ } [ المؤمنون : 12 ] وهو : آدم ، ثم قال : { ثُمَّ جعلناه نُطْفَةً } [ المؤمنون : 13 ] أي : ابن آدم .
قوله : { عَفَا الله عَنْهَا } أي عما سلف من مسألتكم فلا تعودوا إلى ذلك . وقيل المعنى : إن تلك الأشياء التي سألتم عنها هي مما عفا عنه ، ولم يوجبه عليكم ، فكيف تتسببون بالسؤال لإيجاب ما هو عفو من الله غير لازم؟ وضمير { عَنْهَا } عائد إلى المسألة الأولى ، وإلى أشياء على الثاني ، على أن تكون جملة { عفا الله عنها } صفة ثالثة لأشياء ، والأوّل أولى؛ لأن الثاني يستلزم أن يكون ذلك المسؤول عنه قد شرعه الله ثم عفا عنه ، ويمكن أن يقال إن العفو بمعنى الترك أي تركها الله ولم يذكرها بشيء فلا تبحثوا عنها ، وهذا معنى صحيح لا يستلزم ذلك اللازم الباطل ، ثم جاء سبحانه بصيغة المبالغة في كونه غفوراً حليماً ليدلّ بذلك على أنه لا يعاجل من عصاه بالعقوبة؛ لكثرة مغفرته وسعة حلمه .
قوله : { قَدْ سَأَلَهَا قَوْمٌ مّن قَبْلِكُمْ ثُمَّ أَصْبَحُواْ بِهَا كافرين } الضمير : يرجع إلى المسألة المفهومة من { لاَ تَسْأَلُواْ } لكن ليست هذه المسألة بعينها ، بل مثلها في كونها مما لا حاجة إليه ، ولا توجبه الضرورة الدينية ثم لم يعملوا بها ، بل أصبحوا بها كافرين أي ساترين لها تاركين للعمل بها ، وذلك كسؤال قوم صالح الناقة ، وأصحاب عيسى المائدة ، ولا بد من تقييد النهي في هذه الآية بما لا تدعو إليه حاجة كما قدمنا ، لأن الأمر الذي تدعو الحاجة إليه في أمور الدين والدنيا ، قد أذن الله بالسؤال عنه فقال : { فاسألوا أَهْلَ الذكر إِن كُنْتُم لاَ تَعْلَمُونَ } [ الأنبياء : 7 ] وقال صلى الله عليه وسلم : « قاتلهم الله ألا سألوا فإنما شفاء العيّ السؤال » قوله : { مَا جَعَلَ الله مِن بَحِيرَةٍ } هذا كلام مبتدأ يتضمن الردّ على أهل الجاهلية فيما ابتدعوه ، وجعل ههنا بمعنى سمي كما قال : { إِنَّا جعلناه قُرْءاناً عَرَبِيّاً } [ الزخرف : 3 ] . والبحيرة : فعيلة بمعنى مفعولة كالنطيحة والذبيحة ، وهي مأخوذة من البحر ، وهو شقّ الأذن ، قال ابن سيده : البحيرة هي التي خليت بلا راع؛ قيل : هي التي يجعل درّها للطواغيت ، فلا يحتلبها أحد من الناس ، وجعل شق أذنها علامة لذلك . وقال الشافعي : كانوا إذا نتجت الناقة خمسة أبطن إناثاً بحرت أذنها فحرّمت . وقيل إن الناقة إذا نتجت خمسة أبطن ، فإن كان الخامس ذكراً ، بحروا أذنه فأكله الرجال والنساء ، وإن كان الخامس أنثى ، بحروا أذنها وكانت حراماً على النساء لحمها ولبنها . وقيل : إذا نتجت الناقة خمسة أبطن من غير تقييد بالإناث شقوا أذنها وحرّموا ركوبها ودرّها . والسائبة : الناقة تسيب ، أو البعير يسيب نذر على الرجل إن سلمه الله من مرض أو بلغه منزلة ، فلا يحبس عن رعي ولا ماء ، ولا يركبه أحد قاله أبو عبيد .

(2/366)

قال الشاعر :
وسائبة لله تنمي تشكرا ... إن الله عافا عامراً ومجاشعا
وقيل : هي التي تسيب لله فلا قيد عليها ولا راعي لها ، ومنه قول الشاعر :
عقرتم ناقة كانت لربي ... مسيبة فقوموا للعقاب
وقيل : هي التي تابعت بين عشر إناث ليس بينهنّ ذكر ، فعند ذلك لا يركب ظهرها ، ولا يجزّ وبرها ولا يشرب لبنها إلا ضيف . وقيل : كانوا يسيبون العبد ، فيذهب حيث يشاء لا يد عليه لأحد . والوصيلة : قيل هي الناقة إذا ولدت أنثى بعد أنثى . وقيل هي الشاة كانت إذا ولدت أنثى فهي لهم ، وإن ولدت ذكراً فهو لآلهتهم ، وإن ولدت ذكراً وأنثى قالوا : وصلت أخاها فلم يذبحوا الذكر لآلهتهم . وقيل : كانوا إذا ولدت الشاة سبعة أبطن نظروا فإن كان السابع ذكراً ذبح فأكل منه الرجال والنساء ، وإن كانت أنثى تركت في الغنم ، وإن كان ذكراً وأنثى قالوا وصلت أخاها فلم يذبح لمكانها ، وكان لحمها حراماً على النساء ، إلا أن يموت فيأكلها الرجال والنساء . والحام : الفحل الحامي ظهره عن أن يركب ، وكانوا إذا ركب ولد الفحل قالوا حمى ظهره فلا يركب ، قال الشاعر :
حماها أبو قابوس في عز ملكه ... كما قد حمى أولاد أولاده الفحل
وقيل : هو الفحل إذا نتج من صلبه عشرة ، قالوا : قد حمى ظهره فلا يركب ولا يمنع من كلأ ولا ماء ، ثم وصفهم الله سبحانه بأنهم ما قالوا ذلك إلا افتراء على الله وكذباً ، لا لشرع شرعه الله لهم ، ولا لعقل دلهم عليه ، وسبحان الله العظيم ما أركّ عقول هؤلاء وأضعفها؟ يفعلون هذه الأفاعيل التي هي محض الرقاعة ، ونفس الحمق { وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إلى مَا أَنزَلَ الله وَإِلَى الرسول قَالُواْ حَسْبُنَا مَا وَجَدْنَا عَلَيْهِ ءابَاءنَا } وهذا أفعال آبائهم وسننهم التي سنوها لهم ، وصدق الله سبحانه حيث يقول : { أَوَلَوْ كَانَ آبَاؤُهُمْ لاَ يَعْلَمُونَ شَيْئاً وَلاَ يَهْتَدُون } أي : ولو كانوا جهلة ضالين ، والواو للحال دخلت عليها همزة الاستفهام . وقيل للعطف على جملة مقدّرة أي أحسبهم ذلك ولو كان آباؤهم . وقد تقدّم الكلام على مثل هذه الآية في البقرة . وقد صارت هذه المقالة التي قالتها الجاهلية نصب أعين المقلدة وعصاهم التي يتوكؤون عليها إن دعاهم داعي الحق وصرخ لهم صارخ الكتاب والسنة فاحتجاجهم بمن قلدوه ممن هو مثلهم في التعبد بشرع الله ، مع مخالفة قوله لكتاب الله ، أو لسنة رسوله ، هو كقول هؤلاء ، وليس الفرق إلا في مجرّد العبارة اللفظية ، لا في المعنى الذي عليه تدور الإفادة والاستفادة ، اللهمّ غفراً .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ في الآية : قال الخبيث هم المشركون ، والطيب هم المؤمنون ، وأخرج البخاري ومسلم ، وغيرهما ، عن أنس قال : خطب النبي صلى الله عليه وسلم خطبة ما سمعت مثلها قط ، فقال رجل : من أبي؟ فقال فلان ، فنزلت هذه الآية : { لاَ تَسْأَلُواْ عَنْ أَشْيَاء } .

(2/367)

وأخرج البخاري وغيره نحوه من حديث ابن عباس ، وقد بين هذا السائل في روايات أخر ، أنه عبد الله بن حذافة ، وأنه قال : من أبي؟ قال النبي صلى الله عليه وسلم : « أبوك حذافة » وأخرج ابن حبان ، عن أبي هريرة ، أن رسول الله صلى الله عليه وسلم خطب فقال : « يا أيها الناس إن الله قد افترض عليكم الحجّ » ، فقام رجل ، فقال : أكل عام يا رسول الله؟ فسكت عنه ، فأعادها ثلاث مرات ، فقال : « لو قلت نعم لوجبت ، ولو وجبت ما قمتم بها ، ذروني ما تركتكم فإنما هلك الذين قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم ، فإذا نهيتكم عن شيء فاجتنبوه ، وإذا أمرتكم بشيء فأتوا منه ما استطعتم » ، وذلك أن هذه الآية : أعني { لاَ تَسْأَلُواْ عَنْ أَشْيَاء } نزلت في ذلك . وقد أخرج عنه نحو هذا ابن جرير ، وأبو الشيخ ، وابن مردويه . وأخرج ابن جرير ، والطبراني ، وابن مردويه ، عن أبي أمامة الباهلي نحوه . وأخرج ابن مردويه ، عن أبي مسعود ، نحوه أيضاً . وأخرج ابن مردويه ، عن ابن عباس نحوه أيضاً . وأخرج أحمد والترمذي وابن ماجه وابن المنذر ، وابن أبي حاتم ، والدارقطني ، والحاكم ، وابن مردويه ، عن عليّ نحوه ، وكل هؤلاء صرحوا في أحاديثهم أن الآية نزلت في ذلك .
وأخرج البخاري ومسلم ، وغيرهما ، عن سعد بن أبي وقاص ، قال : كانوا يسألون عن الشيء وهو لهم حلال ، فما زالوا يسألون حتى يحرم عليهم ، وإذا حرّم عليهم وقعوا فيه . وأخرج ابن المنذر عنه قال : قال رسول الله صلى الله عليه وسلم : « أعظم المسلمين في المسلمين جرماً من سأل عن شيء لم يحرم فيحرم من أجل مسألته » وأخرج ابن جرير ، وابن المنذر ، والحاكم وصححه ، عن أبي ثعلبة الخشني قال : قال رسول الله صلى الله عليه وسلم : « إن الله حدّ حدوداً فلا تعتدوها ، وفرض لكم فرائض فلا تضيعوها ، وحرّم أشياء فلا تنتهكوها ، وترك أشياء في غير نسيان ولكن رحمة لكم فاقبلوها ولا تبحثوا عنها » وأخرج سعيد بن منصور وابن جرير ، وابن المنذر ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس في قوله : { لاَ تَسْأَلُواْ عَنْ أَشْيَاء } قال : البحيرة والسائبة والوصيلة والحام . وأخرج البخاري ومسلم ، وغيرهما ، عن سعيد بن المسيب قال : البحيرة التي يمنع درّها للطواغيت ، ولا يجلها أحد من الناس؛ والسائبة كانوا يسيبونها لآلهتهم لا يحمل عليها شيء؛ والوصيلة الناقة البكر ، تبكر في أوّل نتاج الإبل ثم تثني بعد بأنثى . وكانوا يسيبونها لطواغيتهم إن وصلت إحداهما بالأخرى ، ليس بينهما ذكر؛ والحامي فحل الإبل ، يضرب الضراب المعدود ، فإذا قضى ضرابه ودعوه للطواغيت وأعفوه من الحمل ، فلم يحمل عليه شيء وسموه الحامي .

(2/368)

وأخرج ابن جرير وابن المنذر ، وابن أبي حاتم ، من طريق عليّ بن أبي طلحة عن ابن عباس قال : البحيرة الناقة إذا نتجت خمسة أبطن نظروا إلى الخامس ، فإن كان ذكراً ونحوه فأكله الرجال دون النساء ، وإن كانت أنثى جدعوا آذانها فقالوا هذه بحيرة . وأما السائبة فكانوا يسيبون من أنعامهم لآلهتهم لا يركبون لها ظهراً ، ولا يحلبون لها لبناً ، ولا يجزون لها وبراً ، ولا يحملون عليها شيئاً . وأما الوصيلة فالشاة إذا نتجت سبعة أبطن نظروا إلى السابع ، فإن كان ذكراً أو أثنى وهو ميت اشترك فيه الرجال دون النساء ، وإن كانت أنثى استحيوها ، وإن كان ذكراً أو أنثى في بطن استحيوهما وقالوا وصلته أخته فحرّمته علينا ، وأما الحام فالفحل من الإبل إذا ولد لولده قالوا حمى هذا ظهره فلا يحملون عليه شيئاً ، ولا يجزون له وبراً ، ولا يمنعونه من حمى ولا من حوض يشرب منه ، وإن كان الحوض لغير صاحبه . وأخرج نحوه عنه ابن جرير ، وابن أبي حاتم ، وابن مردويه من طريق العوفيّ .

(2/369)

يَا أَيُّهَا الَّذِينَ آَمَنُوا عَلَيْكُمْ أَنْفُسَكُمْ لَا يَضُرُّكُمْ مَنْ ضَلَّ إِذَا اهْتَدَيْتُمْ إِلَى اللَّهِ مَرْجِعُكُمْ جَمِيعًا فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (105)

أي الزموا أنفسكم أو احفظوها كما تقول عليك زيداً : أي الزمه ، قرىء " لاَ يَضُرُّكُمْ " بالجزم على أنه جواب الأمر الذي يدلّ عليه اسم الفعل . وقرأ نافع وغيره بالرفع على أنه مستأنف ، كقول الشاعر :
فقال رائدهم أرسوا نزاولها ... أو على أن ضم الراء للاتباع ، وقرىء : { لاَ يَضُرُّكُمْ } بكسر الضاد ، وقرىء : «لا يضيركم» والمعنى : لا يضركم ضلال من ضلّ من الناس إذا اهتديتم للحق أنتم في أنفسكم ، وليس في الآية ما يدلّ على سقوط الأمر بالمعروف والنهي عن المنكر؛ فإن من تركه مع كونه من أعظم الفروض الدينية فليس بمهتد . وقد قال الله سبحانه : { إِذَا اهتديتم } وقد دلت الآيات القرآنية ، والأحاديث المتكاثرة على وجوب الأمر بالمعروف والنهي عن المنكر وجوباً مضيقاً متحتماً ، فتحمل هذه الآية على من لا يقدر على القيام بواجب الأمر بالمعروف والنهي عن المنكر ، أو لا يظن التأثير بحال من الأحوال ، أو يخشى على نفسه أن يحلّ به ما يضرّه ضرراً يسوغ له معه الترك { إلى الله مَرْجِعُكُمْ } يوم القيامة { فَيُنَبّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ } في الدنيا فيجازي المحسن بإحسانه والمسيء بإساءته .
وقد أخرج ابن أبي شيبة ، وأحمد ، وعبد ابن حميد ، وأبو داود ، والترمذي وصححه ، والنسائي وابن ماجه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن حبان ، والدارقطني والضياء ، في المختارة وغيرهم ، عن قيس بن أبي حازم قال : قام أبو بكر ، فحمد الله وأثنى عليه وقال : يا أيها الناس إنكم تقرءون هذه الآية : { ياأَيُّهَا الذين ءامَنُواْ عَلَيْكُمْ أَنْفُسَكُمْ لاَ يَضُرُّكُمْ مَّن ضَلَّ إِذَا اهتديتم } وإنكم تضعونها على غير مواضعها ، وإني سمعت رسول الله صلى الله عليه وسلم يقول : " إن الناس إذا رأوا المنكر ولم يغيروه أوشك أن يعمهم الله بعقاب " وفي لفظ لابن جرير عنه : " والله لتأمرنّ بالمعروف ولتنهونّ عن المنكر ، أو ليعمنكم الله منه بعقاب " وأخرج الترمذي وصححه ، وابن ماجه ، وابن جرير ، والبغوي في معجمه ، وابن أبي حاتم والطبراني ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن أبي أمية الشعثاني قال : أتيت أبا ثعلبة الخشني فقلت له : كيف تصنع في هذه الآية؟ قال : أية آية؟ قلت : قوله : { ياأَيُّهَا الذين ءامَنُواْ عَلَيْكُمْ أَنْفُسَكُمْ لاَ يَضُرُّكُمْ مَّن ضَلَّ إِذَا اهتديتم } قال : أما والله لقد سألت عنها خبيراً ، سألت عنها رسول الله صلى الله عليه وسلم قال : " بل ائتمروا بالمعروف وتناهوا عن المنكر حتى إذا رأيت شحاً مطاعاً وهوى متبعاً ودنيا مؤثرة وإعجاب كل ذي رأي برأيه فعليك بخاصة نفسك ودع عنك أمر العوام ، فإن من ورائكم أياماً الصبر فيهنّ مثل القبض على الجمر ، للعامل فيهنّ أجر خمسين رجلاً يعملون مثل عملكم "

(2/370)

وفي لفظ : قيل يا رسول الله أجر خمسين رجلاً منا أو منهم؟ قال : « بل أجر خمسين منكم » وأخرج أحمد وابن أبي حاتم ، والطبرني وابن مردويه ، عن عامر الأشعري أنه كان فيهم أعمى ، فاحتبس على رسول الله صلى الله عليه وسلم ثم أتاه فقال : « ما حبسك؟ » قال : يا رسول الله قرأت هذه الآية : { ياأَيُّهَا الذين ءامَنُواْ عَلَيْكُمْ أَنْفُسَكُمْ لاَ يَضُرُّكُمْ مَّن ضَلَّ إِذَا اهتديتم } قال : فقال له النبي صلى الله عليه وسلم : « أين ذهبتم؟ إنما هي لا يضرّكم من ضلّ من الكفار إذا اهتديتم » وأخرج عبد الرزاق وسعيد بن منصور وعبد بن حميد ، وابن جرير ، وابن المنذر ، والطبراني ، وأبو الشيخ عن الحسن : أن ابن مسعود سأله رجل عن قوله : { عَلَيْكُمْ أَنْفُسَكُم } فقال : يا أيها الناس إنه ليس بزمانها إنها اليوم مقبولة ، ولكنه قد أوشك أن يأتي زمان تأمرون بالمعروف فيصنع بكم كذا وكذا ، أو قال : فلا يقبل منكم ، فحينئذ عليكم أنفسكم لا يضركم من ضلّ إذا اهتديتم .
وأخرج سعيد بن منصور ، وعبد بن حميد عنه في الآية قال : « مروا بالمعروف وانهوا عن المنكر ما لم يكن من دون ذلك السوط والسيف ، فإذا كان كذلك فعليكم أنفسكم » وأخرج ابن جرير ، وابن مردويه ، عن ابن عمر ، أنه قال في هذه الآية : إنها لأقوام يجيئون من بعدنا إن قالوا لم يقبل منهم . وأخرج عبد الرزاق ، وابن جرير ، عن رجل قال : كنت في خلافة عمر بن الخطاب بالمدينة في حلقة فيهم أصحاب رسول الله صلى الله عليه وسلم ، فإذا فيهم شيخ حسبت أنه قال أُبيّ بن كعب ، فقرأ { عَلَيْكُمْ أَنْفُسَكُمْ } فقال : إنما تأويلها في آخر الزمان . وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ ، عن أبي مازن قال : انطلقت على عهد عثمان إلى المدينة ، فإذا قوم جلوس فقرأ أحدهم : { عَلَيْكُمْ أَنْفُسَكُمْ } فقال أكثرهم : لم يجيء تأويل هذه الآية اليوم . وأخرج ابن جرير عن جبير بن نفير قال : كنت في حلقة فيها أصحاب النبي وإني لأصغر القوم ، فتذاكروا الأمر بالمعروف والنهي عن المنكر ، فقلت : أليس الله يقول : { عَلَيْكُمْ أَنْفُسَكُمْ } ؟ فأقبلوا عليّ بلسان واحد فقالوا : تنزع آية من القرآن لا نعرفها ولا ندري ما تأويلها؟ حتى تمنيت أني لم أكن تكلمت ، ثم أقبلوا يتحدّثون ، فلما حضر قيامهم قالوا : إنك غلام حدث السن ، وإنك نزعت آية لا ندري ما هي؟ وعسى أن تدرك ذلك الزمان « إذا رأيت شحاً مطاعاً وهوى متبعاً وإعجاب كل ذي رأي برأيه ، فعليك بنفسك لا يضرك من ضل إذا اهتديت » وأخرج ابن مردويه ، عن معاذ بن جبل ، عن النبي صلى الله عليه وسلم بنحو حديث أبي ثعلبة الخشني المتقدّم ، وفي آخره « كأجر خمسين رجلاً منكم » وأخرج ابن مردويه ، عن أبي سعيد الخدري قال : ذكرت هذه الآية عند رسول الله صلى الله عليه وسلم ، فقال النبيّ صلى الله عليه وسلم : « لم يجيء تأويلها ، لا يجيء تأويلها حتى يهبط عيسى ابن مريم عليه السلام » ، والروايات في هذا الباب كثيرة ، وفيما ذكرناه كفاية ، ففيه ما يرشد إلى ما قدمناه من الجمع بين هذه الآية وبين الآيات والأحاديث الواردة في الأمر بالمعروف والنهي عن المنكر .

(2/371)

يَا أَيُّهَا الَّذِينَ آَمَنُوا شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِنْكُمْ أَوْ آَخَرَانِ مِنْ غَيْرِكُمْ إِنْ أَنْتُمْ ضَرَبْتُمْ فِي الْأَرْضِ فَأَصَابَتْكُمْ مُصِيبَةُ الْمَوْتِ تَحْبِسُونَهُمَا مِنْ بَعْدِ الصَّلَاةِ فَيُقْسِمَانِ بِاللَّهِ إِنِ ارْتَبْتُمْ لَا نَشْتَرِي بِهِ ثَمَنًا وَلَوْ كَانَ ذَا قُرْبَى وَلَا نَكْتُمُ شَهَادَةَ اللَّهِ إِنَّا إِذًا لَمِنَ الْآَثِمِينَ (106) فَإِنْ عُثِرَ عَلَى أَنَّهُمَا اسْتَحَقَّا إِثْمًا فَآَخَرَانِ يَقُومَانِ مَقَامَهُمَا مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ الْأَوْلَيَانِ فَيُقْسِمَانِ بِاللَّهِ لَشَهَادَتُنَا أَحَقُّ مِنْ شَهَادَتِهِمَا وَمَا اعْتَدَيْنَا إِنَّا إِذًا لَمِنَ الظَّالِمِينَ (107) ذَلِكَ أَدْنَى أَنْ يَأْتُوا بِالشَّهَادَةِ عَلَى وَجْهِهَا أَوْ يَخَافُوا أَنْ تُرَدَّ أَيْمَانٌ بَعْدَ أَيْمَانِهِمْ وَاتَّقُوا اللَّهَ وَاسْمَعُوا وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ (108)

قال مكيّ : هذه الآيات الثلاث عند أهل المعاني من أشكل ما في القرآن إعراباً ومعنى وحكماً . قال ابن عطية : هذا كلام من لم يقع له النتاج في تفسيرها ، وذلك بين من كتابه رحمه الله ، يعني من كتاب مكي . قال القرطبي : ما ذكره مكي ذكره أبو جعفر النحاس قبله أيضاً . قال السعد في حاشيته على الكشاف : واتفقوا على أنها أصعب ما في القرآن إعراباً ونظماً وحكماً . قوله : { شهادة بَيْنِكُمْ } أضاف الشهادة إلى البين توسعاً لأنها جارية بينهم؛ وقيل أصله شهادة ما بينكم فحذفت «ما» ، وأضيفت إلى الظرف كقوله تعالى : { بَلْ مَكْرُ اليل والنهار } [ سبأ : 33 ] ومنه قول الشاعر :
تصافح من لاقيت لي ذا عداوة ... صفايا وعني بين عينيك منزوي
أراد ما بين عينيك ، ومثله قول الآخر :
ويوماً شهدناه سليماً وعامراً ... أي : شهدنا فيه ، ومنه قوله تعالى : { هذا فِرَاقُ بَيْنِى وَبَيْنِكَ } [ الكهف : 78 ] قيل : والشهادة هنا بمعنى الوصية؛ وقيل بمعنى الحضور للوصية . وقال ابن جرير الطبري : هي هنا بمعنى اليمين ، فيكون المعنى : يمين ما بينكم أن يحلف اثنان ، واستدل على ما قاله بأنه لا يعلم لله حكماً يجب فيه على الشاهد يمين . واختار هذا القول القفال ، وضعف ذلك ابن عطية ، واختار أن الشهادة هنا هي الشهادة التي تؤدى من الشهود . قوله : { إِذَا حَضَرَ أَحَدَكُمُ الموت } ظرف للشهادة ، والمراد إذا حضرت علاماته ، لأن من مات لا يمكنه الإشهاد ، وتقديم المفعول للاهتمام ولكمال تمكن الفاعل عند النفس . وقوله : { حِينَ الوصية } ظرف لحضر أو للموت ، أو بدل من الظرف الأوّل .
وقوله : { اثنان } خبر شهادة على تقدير محذوف ، أي شهادة اثنين أو فاعل للشهادة على أن خبرها محذوف ، أي فيما فرض عليكم شهادة بينكم اثنان على تقدير أن يشهد اثنان ، ذكر الوجهين أبو عليّ الفارسي . قوله : { ذَوَا عَدْلٍ مّنْكُمْ } صفة للاثنان وكذا منكم أي كائنان منكم ، أي من أقاربكم { أَوْ آخَرَان } معطوف على { اثنان } ، و { مِنْ غَيْرِكُمْ } صفة له ، أي كائنان من الأجانب؛ وقيل : إن الضمير في { مّنكُمْ } للمسلمين ، وفي { غَيْرِكُمْ } للكفار وهو الأنسب لسياق الآية ، وبه قال أبو موسى الأشعري ، وعبد الله بن عباس وغيرهما ، فيكون في الآية دليل على جواز شهادة أهل الذمة على المسلمين في السفر ، في خصوص الوصايا كما يفيده النظم القرآني ، ويشهد له السبب للنزول وسيأتي ، فإذا لم يكن مع الموصي من يشهد على وصيته من المسلمين فليشهد رجلان من أهل الكفر ، فإذا قدما وأدّيا بالشهادة على وصيته حلفا بعد الصلاة أنهما ما كذبا ولا بدّلا ، وأن ما شهدا به حق ، فيحكم حينئذ بشهادتهما { فَإِنْ عُثِرَ } بعد ذلك { على أَنَّهُمَا } كذبا أو خانا حلف رجلان من أولياء الموصي وغرم الشاهدان الكافران ما ظهر عليهما من خيانة أو نحوها ، هذا معنى الآية عند من تقدم ذكره ، وبه قال سعيد بن المسيب ويحيى بن يعمر ، وسعيد بن جبير ، وأبو مجلز ، والنخعي وشريح ، وعبيدة السلماني ، وابن سيرين ، ومجاهد ، وقتادة ، والسديّ ، والثوري ، وأبو عبيد ، وأحمد بن حنبل .

(2/372)

وذهب إلى الأول : أعني تفسير ضمير { مّنكُمْ } بالقرابة أو العشيرة ، وتفسير { مِنْ غَيْرِكُمْ } بالأجانب الزهري والحسن وعكرمة . وذهب مالك والشافعي وأبو حنيفة وغيرهم من الفقهاء أن الآية منسوخة ، واحتجوا بقوله : { مِمَّن تَرْضَوْنَ مِنَ الشهداء } [ البقرة : 282 ] وقوله : { وَأَشْهِدُواْ ذَوِى عَدْلٍ مّنْكُمْ } [ الطلاق : 2 ] والكفار ليسوا بمرضيين ولا عدول ، وخالفهم الجمهور فقالوا : الآية محكمة ، وهو الحق لعدم وجود دليل صحيح يدل على النسخ . وأما قوله تعالى : { مِمَّن تَرْضَوْنَ مِنَ الشهداء } [ البقرة : 282 ] وقوله : { وَأَشْهِدُواْ ذَوِى عَدْلٍ مّنْكُمْ } [ الطلاق : 2 ] فهما عامان في الأشخاص والأزمان والأحوال ، وهذه الآية خاصة بحالة الضرب في الأرض وبالوصية وبحالة عدم الشهود المسلمين ، ولا تعارض بين عامّ وخاص .
قوله : { إِنْ أَنتُمْ } هو فاعل فعل محذوف يفسره ضربتم ، أو مبتدأ وما بعده خبر ، والأوّل : مذهب الجمهور من النحاة ، والثاني : مذهب الأخفش والكوفيين ، والضرب في الأرض هو السفر . وقوله : { فَأَصَابَتْكُم مُّصِيبَةُ الموت } معطوف على ما قبله وجوابه محذوف؛ أي إن ضربتم في الأرض فنزل بكم الموت ، وأردتم الوصية ، ولم تجدوا شهوداً عليها مسلمين ، ثم ذهبا إلى ورثتكم بوصيتكم وبما تركتم فارتابوا في أمرهما وادّعوا عليها خيانة ، فالحكم أن تحبسوهما ، ويجوز أن يكون استئنافاً لجواب سؤال مقدّر ، كأنهم قالوا : فكيف نصنع إن ارتبنا في الشهادة؟ فقال : تحبسونهما من بعد الصلاة إن ارتبتم في شهادتهما . وخص بعد الصلاة ، أي صلاة العصر ، قاله الأكثر لكونه الوقت الذي يغضب الله على من حلف فيه فاجراً كما في الحديث الصحيح . وقيل لكونه وقت اجتماع الناس وقعود الحكام للحكومة وقيل صلاة الظهر . وقيل : أيّ صلاة كانت . قال أبو عليّ الفارسي : { تَحْبِسُونَهُمَا } صفة لآخران ، واعترض بين الصفة والموصوف بقوله : { إِنْ أَنتُمْ ضَرَبْتُمْ فِى الأرض } ، والمراد بالحبس : توقيف الشاهدين في ذلك الوقت لتحليفهما ، وفيه دليل على جواز الحبس بالمعنى العام ، وعلى جواز التغليظ على الحالف بالزمان والمكان ونحوهما .
قوله : { فَيُقْسِمَانِ بالله } معطوف على { تَحْبِسُونَهُمَا } أي : يقسم بالله الشاهدان على الوصية أو الوصيان .
وقد استدلّ بذلك ابن أبي ليلى على تحليف الشاهدين مطلقاً إذا حصلت الريبة في شهادتهما ، وفيه نظر؛ لأن تحليف الشاهدين هنا إنما هو لوقوع الدعوى عليهما بالخيانة أو نحوها . قوله : { إِنِ ارتبتم } جواب هذا الشرط محذوف دلّ عليه ما تقدّم كما سبق . قوله : { لاَ نَشْتَرِى بِهِ ثَمَناً } جواب القسم ، والضمير في { بِهِ } راجع إلى الله تعالى .

(2/373)

والمعنى : لا نبيع حظنا من الله تعالى بهذا العرض النزر ، فنحلف به كاذبين لأجل المال الذي ادّعيتموه علينا . وقيل يعود إلى القسم : أي لا نستبدل بصحة القسم بالله عرضاً من أعراض الدنيا . وقيل يعود إلى الشهادة ، وإنما ذكر الضمير لأنها بمعنى القول ، أي لا نستبدل بشهادتنا ثمناً . قال الكوفيون : المعنى ذا ثمن ، فحذف المضاف وأقيم المضاف إليه مقامه وهذا مبنيّ على أن العروض لا تسمى ثمناً ، وعند الأكثر أنها تسمى ثمناً ، كما تسمى مبيعاً .
قوله : { وَلَوْ كَانَ ذَا قربى } أي ولو كان المقسم له ، أو المشهود له قريباً فإنا نؤثر الحق والصدق ، ولا نؤثر العرض الدنيوي ، ولا القرابة ، وجواب " لو " محذوف لدلالة ما قبله عليه ، أي ولو كان ذا قربى ، لا نشتري به ثمناً . قوله : { وَلاَ نَكْتُمُ شهادة الله } معطوف على { لاَ نَشْتَرِى } داخل معه في حكم القسم ، وأضاف الشهادة إلى الله سبحانه لكونه الآمر بإقامتها والناهي عن كتمها . قوله : { فَإِنْ عُثِرَ على أَنَّهُمَا استحقا إِثْماً } عثر على كذا : اطلع عليه ، يقال عثرت منه على خيانة : أي اطلعت وأعثرت غيري عليه ، ومنه قوله تعالى : { وكذلك أَعْثَرْنَا عَلَيْهِمْ } [ الكهف : 21 ] وأصل العثور الوقوع والسقوط على الشيء ، ومنه قول الأعشى :
بذات لوث عَفَرْناةٍ إذ عثرت ... فالتعس أولى لها من أن أقول لعا
والمعنى : أنه إذا اطلع بعد التحليف على أن الشاهدين أو الوصيين استحقا إثماً ، أي استوجبا إثماً إما بكذب في الشهادة أو اليمين ، أو بظهور خيانة . قال أبو علي الفارسي : الإثم هنا اسم الشيء المأخوذ لأن آخذه يأثم بأخذه ، فسمى إثماً كما سمى ما يؤخذ بغير حق مظلمة . وقال سيبويه : المظلمة اسم ما أخذ منك فكذلك سمي هذا المأخوذ ، باسم المصدر . قوله : { فَآخَرَانِ يِقُومَانُ مَقَامَهُمَا } أي فشاهدان آخران أو فحالفان آخران يقومان مقام اللذين عثر على أنهما استحقا إثماً فيشهدان أو يحلفان على ما هو الحق ، وليس المراد أنهما يقومان مقامهما في أداء الشهادة التي شهدها المستحقان للإثم .
قوله : { مِنَ الذين استحق عَلَيْهِمُ الأوليان } استحق مبنيّ للمفعول ، في قراءة الجمهور ، وقرأ عليّ وأُبيّ وابن عباس وحفص على البناء للفاعل ، و { الأوليان } على القراءة الأولى مرتفع على أنه خبر مبتدأ محذوف ، أي هما الأوليان ، كأنه قيل : من هما؟ فقيل هما الأوليان . وقيل : هو بدل من الضمير في يقومان أو من آخران . وقرأ يحيى بن وثاب والأعمش وحمزة " الأولين " جمع أول على أنه بدل من الذين ، أو من الهاء والميم في عليهم . وقرأ الحسن «الأولان» . والمعنى على بناء الفعل للمفعول من الذين استحق عليهم الإثم أي جنى عليهم ، وهم أهل الميت وعشيرته فإنهم أحق بالشهادة أو اليمين من غيرهم ، فالأوليان تثنية أولى .

(2/374)

والمعنى على قراءة البناء للفاعل : من الذين استحق عليهم الأوليان من بينهم بالشهادة أن يجردوهما للقيام بالشهادة . وقيل المفعول محذوف ، والتقدير : من الذين استحق عليهم الأوليان بالميت وصيته التي أوصى بها .
قوله : { فَيُقْسِمَانِ } بالله عطف على { يِقُومَانُ } أي فيحلفان بالله لشهادتنا ، أي يميننا ، فالمراد بالشهادة هنا اليمين ، كما في قوله تعالى : { فشهادة أَحَدِهِمْ أَرْبَعُ شهادات بالله } [ النور : 6 ] أي يحلفان لشهادتنا على أنهما كاذبان خائنان أحق من شهادتهما ، أي من يمينهما على أنهما صادقان أمينان { وَمَا اعتدينا } أي تجاوزنا الحق في يميننا { إِنَّا إِذاً لَّمِنَ الظالمين } إن كنا حلفنا على باطل . قوله : { ذلك أدنى أَن يَأْتُواْ بالشهادة على وَجْهِهَا } أي ذلك البيان الذي قدمه الله سبحانه ، في هذه القصة وعرفنا كيف يصنع من أراد الوصية في السفر؟ ولم يكن عنده أحد من أهله ، وعشيرته ، وعنده كفار ، أدنى أي أقرب إلى أن يؤدي الشهود المتحملون للشهادة على الوصية بالشهادة على وجهها ، فلا يحرّفوا ولا يبدّلوا ، ولا يخونوا وهذا كلام مبتدأ يتضمن ذكر المنفعة والفائدة ، في هذا الحكم الذي شرعه الله في هذا الموضع من كتابه؛ فالضمير في { يَأْتُواْ } عائد إلى شهود الوصية من الكفار . وقيل : إنه راجع إلى المسلمين المخاطبين بهذا الحكم . والمراد تحذيرهم من الخيانة ، وأمرهم بأن يشهدوا بالحق .
قوله : { أَوْ يخافوا أَن تُرَدَّ أيمان بَعْدَ أيمانهم } أي تردّ على الورثة فيحلفون على خلاف ما شهد به شهود الوصية فيفتضح حينئذ شهود الوصية ، وهو معطوف على قوله : { أَن يَأْتُواْ } فتكون الفائدة في شرع الله سبحانه لهذا الحكم هي أحد الأمرين : إما احتراز شهود الوصية عن الكذب والخيانة فيأتون بالشهادة على وجهها ، أو يخافوا الافتضاح إذا ردّت الأيمان على قرابة الميت فحلفوا بما يتضمن كذبهم أو خيانتهم فيكون ذلك سبباً لتأدية شهادة شهود الوصية على وجهها من غير كذب ولا خيانة . وقيل : إن { يخافوا } معطوف على مقدّر بعد الجملة الأولى ، والتقدير : ذلك أدنى أن يأتوا بالشهادة على وجهها ، ويخافوا عذاب الآخرة بسبب الكذب والخيانة ، أو يخافوا الافتضاح بردّ اليمين ، فأيّ الخوفين وقع حصل المقصود { واتقوا الله } في مخالفة أحكامه { والله لاَ يَهْدِى القوم الفاسقين } الخارجين عن طاعته بأيّ ذنب ، ومنه الكذب في اليمين أو الشهادة .
وحاصل ما تضمنه هذا المقام من الكتاب العزيز ، أن من حضرته علامات الموت أشهد على وصيته عدلين من عدول المسلمين ، فإن لم يجد شهوداً مسلمين ، وكان في سفر ، ووجد كفاراً جاز له أن يشهد رجلين منهم على وصيته ، فإن ارتاب بهما ورثة الموصي حلفاً بالله على أنهما شهدا بالحق ، وما كتما من الشهادة شيئاً ولا خانا مما تركه الميت شيئاً ، فإن تبين بعد ذلك خلاف ما أقسما عليه من خلل في الشهادة أو ظهور شيء من تركة الميت زعما أنه قد صار في ملكهما بوجه من الوجوه حلف رجلان من الورثة وعمل بذلك .

(2/375)

وقد أخرج الترمذي وضعفه ، وابن جرير ، وابن أبي حاتم ، والنحاس في تاريخه ، وأبو الشيخ ، وابن مردويه ، وأبو نعيم في المعرفة من طريق أبي النضر ، وهو الكلبي ، عن باذان مولى أم هانىء عن ابن عباس ، عن تميم الداري في هذه الآية : { يِاأَيُّهَا الذين ءامَنُواْ شهادة بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الموت } قال : برىء الناس منها غيري وغير عديّ بن بداء ، وكانا نصرانيين يختلفان إلى الشام قبل الإسلام ، فأتيا الشام لتجارتهما ، وقدم عليهما مولى لبني سهم يقال له بديل بن أبي مريم بتجارة ، ومعه جام من فضة يريد به الملك ، وهو عظم تجارته ، فمرض فأوصى إليهما وأمرهما أن يبلغا ما ترك أهله؛ قال تميم : فلما مات أخذنا ذلك الجام فبعناه بألف درهم ، ثم اقتسمناه أنا وعديّ بن بداء ، فلما قدمنا إلى أهله دفعنا إليهم ما كان معنا ، وفقدوا الجام فسألونا عنه ، فقلنا : ما ترك غير هذا ، أو ما دفع إلينا غيره؛ قال تميم : فلما أسلمت بعد قدوم رسول الله صلى الله عليه وسلم المدينة تأثمت من ذلك ، فأتيت أهله فأخبرتهم الخبر ، وأدّيت إليهم خمسمائة درهم ، وأخبرتهم أن عند صاحبي مثلها ، فأتوا به رسول الله صلى الله عليه وسلم ، فسألهم البينة فلم يجدوا ، فأمرهم أن يستحلفوه بما يعظم به على أهل دينه ، فحلف فأنزل الله : { يِاأَيُّهَا الذين ءامَنُواْ شهادة بَيْنِكُمْ } إلى قوله : { أَن تُرَدَّ أيمان بَعْدَ أيمانهم } فقام عمرو بن العاص ورجل آخر فحلفا ، فنزعت الخمسمائة درهم من عديّ بن بداء . وفي إسناده أبو النضر ، وهو محمد بن السائب الكلبي صاحب التفسير ، قال الترمذي : تركة أهل العلم بالحديث .
وأخرج البخاري في تاريخه ، والترمذي وحسنه ، وابن جرير ، وابن المنذر ، والنحاس ، والطبراني ، وأبو الشيخ ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس قال : خرج رجل من بني سهم مع تميم الداري وعدي بن بداء ، فمات السهميّ بأرض ليس فيها مسلم ، فأوصى إليهما فلما قدما بتركته فقدوا جاماً من فضة مخوّصاً بالذهب ، فأحلفهما رسول الله صلى الله عليه وسلم « بالله ما كتمتماها ولا اطلعتما » ، ثم وجدوا الجام بمكة . فقيل : اشتريناه من تميم وعديّ ، فقام رجلان من أولياء السهميّ فحلفا بالله لشهادتنا أحق من شهادتهما وإن الجام لصاحبهم ، وأخذوا الجام ، قال : وفيهم نزلت : { يِاأَيُّهَا الذين ءامَنُواْ شهادة بَيْنِكُمْ } الآية ، وفي إسناده محمد بن أبي القاسم الكوفي ، قال الترمذي : قيل : إنه صالح الحديث . وقد روى ذلك أبو داود من طريقه . وقد روى جماعة من التابعين أن هذه القصة هي السبب في نزول الآية ، وذكرها المفسرون في تفاسيرهم . وقال القرطبي : إنه أجمع أهل التفسير على أن هذه القصة هي سبب نزول الآية .

(2/376)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والنحاس من طريق علي بن أبي طلحة ، عن ابن عباس { يِاأَيُّهَا الذين ءامَنُواْ شهادة بَيْنِكُمْ } الآية قال : هذا لمن مات وعنده المسلمون أمره الله أن يشهد على وصيته عدلين مسلمين . ثم قال : { أَوْ آخَرَانِ مِنْ غَيْرِكُمْ إِنْ أَنتُمْ ضَرَبْتُمْ فِي الأرض } فهذا لمن مات وليس عنده أحد من المسلمين ، أمر الله بشهادة رجلين من غير المسلمين ، فإن ارتيب بشهادتهما استحلفا بالله بعد الصلاة ما اشتريا بشهادتهما ثمناً قليلاً ، فإن اطلع الأولياء على أن الكافرين كذبا في شهادتهما ، وثمّ رجلان من الأولياء فحلفا بالله أن شهادة الكافرين باطلة ، فذلك قوله : { فَإِنْ عُثِرَ على أَنَّهُمَا استحقا إِثْماً } يقول : إن اطلع على أن الكافرين كذبا . { ذَلِكَ أدنى أَن } يأتي الكافران { بالشهادة على وَجْهِهَا أَوْ يخافوا أَن تُرَدَّ أيمان بَعْدَ أيمانهم } فتترك شهادة الكافرين ويحكم بشهادة الأولياء ، فليس على شهود المسلمين أقسام : إنما الأقسام إذا كانا كافرين .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن مسعود أنه سئل عن هذه الآية فقال : هذا رجل خرج مسافراً ومعه مال فأدركه قدره ، فإن وجد رجلين من المسلمين دفع إليهما تركته ، وأشهد عليهما عدلين من المسلمين ، فإن لم يجد عدلين من المسلمين فرجلين من أهل الكتاب ، فإن أدى فسبيل ما أدى ، وإن جحد استحلف بالله الذي لا إله إلا هو دبر صلاة ، إن هذا الذي دفع إليّ وما غيبت منه شيئاً ، فإذا حلف برىء . فإذا أتى بعد ذلك صاحبا الكتاب فشهدا عليه ، ثم ادعى القوم عليه من تسميتهم ما لهم جعلت أيمان الورثة مع شهادتهم ثم اقتطعوا حقه ، فذلك الذي يقول الله : { اثنان ذَوَا عَدْلٍ مّنْكُمْ أَوْ ءاخَرَانِ مِنْ غَيْرِكُمْ } .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والضياء في المختارة عن ابن عباس في قوله : { آخَرَانِ مِنْ غَيْرِكُمْ } قال : من غير المسلمين من أهل الكتاب . وأخرج ابن جرير ، عن ابن عباس قال : هذه الآية منسوخة . وأخرج ابن جرير عن زيد بن أسلم في الآية قال : كان ذلك في رجل توفي وليس عنده أحد من أهل الإسلام ، وذلك في أوّل الإسلام ، والأرض حرب ، والناس كفار ، إلا رسول الله صلى الله عليه وسلم وأصحابه بالمدينة ، وكان الناس يتوارثون بالوصية ، ثم نسخت الوصية وفرضت الفرائض وعمل المسلمون بها . وأخرج ابن جرير أيضاً عن الزهري قال : مضت السنة أن لا تجوز شهادة كافر في حضر ولا سفر ، إنما هي في المسلمين . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن أبي حاتم ، عن عبيدة في قوله : { تَحْبِسُونَهُمَا مِن بَعْدِ الصلاة } قال : صلاة العصر . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن زيد في قوله : { لاَ نَشْتَرِى بِهِ ثَمَناً } قال : لا نأخذ به رشوة { وَلاَ نَكْتُمُ شهادة الله } وإن كان صاحبها بعيداً .

(2/377)

وأخرج عبد ابن حميد ، وابن جرير ، وابن المنذر ، عن قتادة في قوله : { فَإِنْ عُثِرَ على أَنَّهُمَا استحقا إِثْماً } قال : بالميت . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { ذلك أدنى أَن يَأْتُواْ بالشهادة على وَجْهِهَا } يقول : ذلك أحرى أن يصدقوا في شهادتهم { أَوْ يخافوا أَن تُرَدَّ أيمان بَعْدَ أيمانهم } يقول : وأن يخافوا العتب . وأخرج ابن جرير عن ابن زيد في قوله : { أَوْ يخافوا أَن تُرَدَّ أيمان بَعْدَ أيمانهم } قال : فيبطل أيمانهم ويؤخذ أيمان هؤلاء .

(2/378)

يَوْمَ يَجْمَعُ اللَّهُ الرُّسُلَ فَيَقُولُ مَاذَا أُجِبْتُمْ قَالُوا لَا عِلْمَ لَنَا إِنَّكَ أَنْتَ عَلَّامُ الْغُيُوبِ (109) إِذْ قَالَ اللَّهُ يَا عِيسَى ابْنَ مَرْيَمَ اذْكُرْ نِعْمَتِي عَلَيْكَ وَعَلَى وَالِدَتِكَ إِذْ أَيَّدْتُكَ بِرُوحِ الْقُدُسِ تُكَلِّمُ النَّاسَ فِي الْمَهْدِ وَكَهْلًا وَإِذْ عَلَّمْتُكَ الْكِتَابَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالْإِنْجِيلَ وَإِذْ تَخْلُقُ مِنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ بِإِذْنِي فَتَنْفُخُ فِيهَا فَتَكُونُ طَيْرًا بِإِذْنِي وَتُبْرِئُ الْأَكْمَهَ وَالْأَبْرَصَ بِإِذْنِي وَإِذْ تُخْرِجُ الْمَوْتَى بِإِذْنِي وَإِذْ كَفَفْتُ بَنِي إِسْرَائِيلَ عَنْكَ إِذْ جِئْتَهُمْ بِالْبَيِّنَاتِ فَقَالَ الَّذِينَ كَفَرُوا مِنْهُمْ إِنْ هَذَا إِلَّا سِحْرٌ مُبِينٌ (110) وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آَمِنُوا بِي وَبِرَسُولِي قَالُوا آَمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ (111)

قوله : { يَوْمَ يَجْمَعُ الله الرسل } العامل في الظرف فعل مقدّر ، أي اسمعوا ، أو اذكروا ، أو احذروا . وقال الزجاج : هو منصوب بقوله : { واتقوا الله } [ المائدة : 108 ] المذكور في الآية الأولى . وقيل بدل من مفعول { اتقوا } بدل اشتمال . وقيل ظرف لقوله : { لاَّ يَهِدِّى } المذكور قبله . وقيل منصوب بفعل مقدّر متأخر تقديره : يَوْمَ يَجْمَعُ الله الرسل يكون من الأحوال كذا وكذا . قوله : { مَاذَا أَجَبْتُمُ } أي أيّ إجابة أجابتكم به أممكم الذين بعثكم الله إليهم؟ أو أيّ جواب أجابوكم به؟ وعلى الوجهين تكون « ما » منصوبة بالفعل المذكور بعدها ، وتوجيه السؤال إلى الرسل لقصد توبيخ قومهم ، وجوابهم بقولهم { لاَ عِلْمَ لَنَا } مع أنهم عالمون بما أجابوا به عليهم تفويض منهم ، وإظهار للعجز ، وعدم القدرة ، ولا سيما مع علمهم بأن السؤال سؤال توبيخ فإن تفويض الجواب إلى الله أبلغ في حصول ذلك ، وقيل المعنى : لا علم لنا بما أحدثوا بعدنا . وقيل لا علم لنا بما اشتملت عليه بواطنهم . وقيل المعنى : لا علم لنا إلا علم ما أنت أعلم به منا . وقيل : إنهم ذهلوا عما أجاب به قومهم لهول المحشر .
قوله : { إِذْ قَالَ الله ياعيسى ابن مَرْيَمَ } « إذ » بدل ، من { يوم يجمع } ، وهو تخصيص بعد التعميم وتخصيص عيسى عليه السلام من بين الرسل لاختلاف طائفتي اليهود والنصارى فيه إفراطاً وتفريطاً ، هذه تجعله إلهاً ، وهذه تجعله كاذباً . وقيل هو منصوب بتقدير اذكر ، قوله : { اذكر نِعْمَتِى عَلَيْكَ وعلى والدتك } ذكره سبحانه نعمته عليه وعلى أمه ، مع كونه ذاكراً لها عالماً بتفضل الله سبحانه بها ، لقصد تعريف الأمم بما خصهما الله به من الكرامة وميزهما به من علوّ المقام ، أو لتأكيد الحجة ، وتبكيت الجاحد ، بأن منزلتهما عند الله هذه المنزلة ، وتوبيخ من اتخذهما إلهين ، ببيان أن ذلك الإنعام عليهما كله من عند الله سبحانه ، وأنهما عبدان من جملة عباده منعم عليهما بنعم الله سبحانه ، ليس لهما من الأمر شيء .
قوله : { إِذْ أَيَّدتُّكَ بِرُوحِ القدس } « إذ » ظرف للنعمة؛ لأنها بمعنى المصدر ، أي اذكر إنعامي عليك وقت تأييدي لك ، أو حال من النعمة : أي كائنة ذلك الوقت { أَيَّدتُّكَ } قوّيتك مأخوذ من الأيد ، وهو القوّة . وفي روح القدس وجهان : أحدهما أنها الروح الطاهرة التي خصه الله بها ، وقيل : إنه جبريل عليه السلام ، وقيل إنه الكلام الذي يحيى به الأرواح . والقدس : الطهر ، وإضافته إليه لكونه سببه ، وجملة { تُكَلّمَ الناس } مبينة لمعنى التأييد ، و { فِى المهد } في محل نصب على الحال ، أي تكلم الناس حال كونك صبياً وكهلاً لا يتفاوت كلامك في الحالتين مع أن غيرك يتفاوت كلامه فيهما تفاوتاً بيناً .

(2/379)

وقوله : { وَإِذْ عَلَّمْتُكَ الكتاب } معطوف على { إِذْ أَيَّدتُّكَ } أي واذكر نعمتي عليك وقت تعليمي لك الكتاب أي جنس الكتاب ، أو المراد بالكتاب الخط ، وعلى الأوّل يكون ذكر التوراة والإنجيل من عطف الخاص على العام ، وتخصيصهما بالذكر لمزيد اختصاصه بهما . أما التوراة فقد كان يحتج بها على اليهود في غالب ما يدور بينه وبينهم من الجدال كما هو مصرح بذلك في الإنجيل ، وأما الإنجيل فلكونه نازلاً عليه من عند الله سبحانه ، والمراد بالحكمة جنس الحكمة . وقيل هي الكلام المحكم { وَإِذْ تَخْلُقُ مِنَ الطين كَهَيْئَةِ الطير } أي تصوّر تصويراً مثل صورة الطير { بِإِذْنِى } لك بذلك وتيسيري له { فَتَنفُخُ } في الهيئة المصوّرة { فَتَكُونُ } هذه الهيئة « طائراً » متحركاً حياً كسائر الطيور { وَتُبْرِىء الأكمه والأبرص بِإِذْنِى } لك وتسهيله عليك وتيسيره لك . وقد تقدّم تفسير هذا مطوّلاً في البقرة ، فلا نعيده { وَإِذْ تُخْرِجُ الموتى } من قبورهم ، فيكون ذلك آية لك عظيمة { بِإِذْنِى } ، وتكرير بإذني في المواضع الأربعة؛ للاعتناء بأن ذلك كله من جهة الله ليس لعيسى عليه السلام فيه فعل إلا مجرد امتثاله لأمر الله سبحانه .
قوله : { وَإِذْ كَفَفْتُ } معطوف على { إذ تخرج } كففت معناه : دفعت وصرفت { بَنِى إسراءيل عَنكَ } حين هموا بقتلك { إِذْ جِئْتَهُمْ بالبينات } بالمعجزات الواضحات { فَقَالَ الذين كَفَرُواْ مِنْهُمْ إِنْ هذا إِلاَّ سِحْرٌ مُّبِينٌ } أي ما هذا الذي جئت به إلا سحر بين ، لما عظم ذلك في صدورهم وانبهروا منه لم يقدروا على جحده بالكلية ، بل نسبوه إلى السحر .
قوله : { وَإِذْ أَوْحَيْتُ إِلَى الحواريين أَنْ ءامِنُواْ بِى وَبِرَسُولِى } هو معطوف على ما قبله . وقد تقدّم تفسير ذلك . والوحي في كلام العرب معناه الإلهام ، أي ألهمت الحواريين وقذفت في قلوبهم . وقيل معناه : أمرتهم على ألسنة الرسل أن يؤمنوا بي بالتوحيد والإخلاص ويؤمنوا برسالة رسولي . قوله : { قَالُواْ ءامَنَّا } جملة مستأنفة كأنه قيل ماذا قالوا؟ فقال : قالوا آمنا { واشهد بِأَنَّنَا مُسْلِمُونَ } أي مخلصون للإيمان أي واشهد يا رب ، أو واشهد يا عيسى .
وقد أخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله { يَوْمَ يَجْمَعُ الله الرسل فَيَقُولُ مَاذَا أُجِبْتُمْ } فيفزعون فيقولون { لاَ عِلْمَ لَنَا } فتردّ إليهم أفئدتهم فيعلمون . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ في الآية قال : ذلك أنهم نزلوا منزلاً ذهلت فيه العقول ، فلما سئلوا قالوا : لا علم لنا ، ثم نزلوا منزلاً آخر فشهدوا على قومهم . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس قال : قالوا لا علم لنا فرقاً يذهل عقولهم ، ثم يردّ الله إليهم عقولهم ، فيكونون هم الذين يسألون بقول الله :

(2/380)

{ فَلَنَسْئَلَنَّ الذين أُرْسِلَ إِلَيْهِمْ وَلَنَسْئَلَنَّ المرسلين } [ الأعراف : 6 ] .
وأخرج ابن أبي حاتم وابن مردويه وابن عساكر عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم : « إذا كان يوم القيامة يدعى بالأنبياء وأممها ثم يدعى بعيسى فيذكره نعمته عليه فيقرّ بها ، فيقول : { يا عيسى ابن مريم اذكر نعمتي عليك وعلى والدتك } الآية ، ثم يقول ءأنت قلت للناس اتخذوني وأمي إلهين من دون الله؟ فينكر أن يكون قال ذلك ، فيؤتى بالنصارى فيسألون ، فيقولون نعم هو أمرنا بذلك ، فيطول شعر عيسى حتى يأخذ كل ملك من الملائكة بشعرة من شعر رأسه وجسده ، فيجاثيهم بين يدي الله مقدار ألف عام حتى يوقع عليهم الحجة ، ويرفع لهم الصليب وينطلق بهم إلى النار » وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَإِذْ كَفَفْتُ بَنِى إسراءيل عَنكَ إِذْ جِئْتَهُمْ بالبينات } أي بالآيات التي وضع على يديه من إحياء الموتى وخلقه من الطين كهيئة الطير وإبراء الأسقام ، والخبر بكثير من الغيوب . وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن السديّ في قوله : { وَإِذْ أَوْحَيْتُ إِلَى الحواريين } يقول قذفت في قلوبهم . وأخرج عبد بن حميد عن قتادة نحوه .

(2/381)

إِذْ قَالَ الْحَوَارِيُّونَ يَا عِيسَى ابْنَ مَرْيَمَ هَلْ يَسْتَطِيعُ رَبُّكَ أَنْ يُنَزِّلَ عَلَيْنَا مَائِدَةً مِنَ السَّمَاءِ قَالَ اتَّقُوا اللَّهَ إِنْ كُنْتُمْ مُؤْمِنِينَ (112) قَالُوا نُرِيدُ أَنْ نَأْكُلَ مِنْهَا وَتَطْمَئِنَّ قُلُوبُنَا وَنَعْلَمَ أَنْ قَدْ صَدَقْتَنَا وَنَكُونَ عَلَيْهَا مِنَ الشَّاهِدِينَ (113) قَالَ عِيسَى ابْنُ مَرْيَمَ اللَّهُمَّ رَبَّنَا أَنْزِلْ عَلَيْنَا مَائِدَةً مِنَ السَّمَاءِ تَكُونُ لَنَا عِيدًا لِأَوَّلِنَا وَآَخِرِنَا وَآَيَةً مِنْكَ وَارْزُقْنَا وَأَنْتَ خَيْرُ الرَّازِقِينَ (114) قَالَ اللَّهُ إِنِّي مُنَزِّلُهَا عَلَيْكُمْ فَمَنْ يَكْفُرْ بَعْدُ مِنْكُمْ فَإِنِّي أُعَذِّبُهُ عَذَابًا لَا أُعَذِّبُهُ أَحَدًا مِنَ الْعَالَمِينَ (115)

قوله : { إِذْ قَالَ الحواريون } الظرف منصوب بفعل مقدر ، أي ، اذكر أو نحوه كما تقدّم ، قيل والخطاب لمحمد صلى الله عليه وسلم . قرأ الكسائي « هَل تَسْتَطِيعَ » بالفوقية ، ونصب « ربك » ، وبه قرأ عليّ وابن عباس ، وسعيد بن جبير ، ومجاهد . وقرأ الباقون بالتحتية ورفع « ربك » واستشكلت القراءة الثانية بأنه قد وصف سبحانه الحواريين بأنهم قالوا : { آمَنَّا واشهد بِأَنَّنَا مُسْلِمُونَ } [ المائدة : 111 ] والسؤال عن استطاعته لذلك ينافي ما حكوه عن أنفسهم . وأجيب بأن هذا كان في أوّل معرفتهم قبل أن تستحكم معرفتهم بالله ، ولهذا قال عيسى في الجواب عن هذا الاستفهام الصادر منهم ، { اتقوا الله إِن كُنتُم مُّؤْمِنِينَ } أي لا تشكوا في قدرة الله . وقيل : إنهم ادّعوا الإيمان والإسلام دعوى باطلة ، ويردّه أن الحواريين هم خلصاء عيسى وأنصاره ، كما قال : { مَنْ أَنصَارِى إِلَى الله قَالَ الحواريون نَحْنُ أَنْصَارُ الله } [ آل عمران : 52 ] وقيل : إن ذلك صدر ممن كان معهم ، وقيل : إنهم لم يشكوا في استطاعة البارىء سبحانه ، فإنهم كانوا مؤمنين عارفين بذلك ، وإنما هو كقول الرجل : هل يستطيع فلان أن يأتي؟ مع علمه بأنه يستطيع ذلك ويقدر عليه ، فالمعنى : هل يفعل ذلك وهل يجيب إليه؟ وقيل إنهم طلبوا الطمأنينة كما قال إبراهيم عليه السلام { رَبّ أَرِنِى كَيْفَ تُحْىِ الموتى } الآية [ البقرة : 260 ] . ويدل على هذا قولهم من بعد { وَتَطْمَئِنَّ قُلُوبُنَا } وأما على القراءة الأولى ، فالمعنى : هل تستطيع أن تسأل ربك؟ قال الزجاج : المعنى هل تستدعي طاعة ربك فيما تسأله؟ فهو من باب : { واسئل القرية } [ يوسف : 82 ] ، والمائدة : الخوان إذا كان عليه الطعام ، من ماده : إذا أعطاه ورفده كأنها تميد من تقدّم إليه قاله قطرب وغيره . وقيل هي فاعلة بمعنى مفعولة كعيشة راضية قاله أبو عبيدة ، فأجابهم عيسى عليه السلام بقوله : { اتقوا الله إِن كُنتُم مُّؤْمِنِينَ } أي اتقوه من هذا السؤال ، وأمثاله إن كنتم صادقين في إيمانكم ، فإن شأن المؤمن ترك الاقتراح على ربه على هذه الصفة؛ وقيل : إنه أمرهم بالتقوى ليكون ذلك ذريعة إلى حصول ما طلبوه .
قوله : { قَالُواْ نُرِيدُ أَن نَّأْكُلَ مِنْهَا } بينوا به الغرض من سؤالهم نزول المائدة ، وكذا ما عطف عليه من قولهم : { وَتَطْمَئِنَّ قُلُوبُنَا وَنَعْلَمَ أَن قَدْ صَدَقْتَنَا وَنَكُونَ عَلَيْهَا مِنَ الشاهدين } والمعنى : تطمئن قلوبنا بكمال قدرة الله ، أو بأنك مرسل إلينا من عنده ، أو بأن الله قد أجابنا إلى ما سألناه ، ونعلم علماً يقيناً بأنك قد صدقتنا في نبوّتك ، ونكون عليها من الشاهدين عند من لم يحضرها من بني إسرائيل ، أو من سائر الناس ، أو من الشاهدين لله بالوحدانية ، أو من الشاهدين ، أي الحاضرين دون السامعين .

(2/382)

ولما رأى عيسى ما حكوه عن أنفسهم من الغرض بنزول المائدة قال : { اللهم رَبَّنَا أَنزِلْ عَلَيْنَا مَائِدَةً مّنَ السماء } أي كائنة أو نازلة من السماء ، وأصل اللهمّ عند سيبويه وأتباعه : يالله ، فجعلت الميم بدلاً من حرف النداء ، وربنا نداء ثان ، وليس بوصف ، و { تَكُونُ لَنَا عِيداً } وصف لمائدة . وقرأ الأعمش «يكون لنا عيدا» أي يكون يوم نزولها لنا عيداً . وقد كان نزولها يوم الأحد ، وهو يوم عيد لهم والعيد واحد الأعياد ، وإنما جمع بالياء وأصله الواو للزومها في الواحد . وقيل للفرق بينه وبين أعواد جمع عود ، ذكر معناه الجوهري . وقيل أصله من عاد يعود أي رجع ، فهو عود بالواو ، وتقلب ياء لانكسار ما قبلها ، مثل الميزان والميقات والميعاد ، فقيل ليوم الفطر والأضحى عيدان ، لأنهما يعودان في كل سنة . وقال الخليل : العيد كل يوم جمع كأنهم عادوا إليه . قوله : { لأِوَّلِنَا وَءاخِرِنَا } بدل من الضمير في { لنا } بتكرير العامل أي لمن في عصرنا ولمن يأتي بعدنا من ذرارينا وغيرهم . قوله : { وَآيَةً مِّنْك } عطف على { عيداً } : أي دلالة وحجة واضحة على كمال قدرتك ، وصحة إرسالك من أرسلته { وارزقنا } أي أعطنا هذه المائدة المطلوبة ، أو ارزقنا رزقاً نستعين به على عبادتك { وَأَنتَ خَيْرُ الرازقين } بل لا رازق في الحقيقة غيرك ولا معطى سواك ، فأجاب الله سبحانه سؤال عيسى عليه السلام فقال : { إِنّى مُنَزّلُهَا } أي المائدة { عَلَيْكُمْ } .
وقد اختلف أهل العلم هل نزلت عليهم المائدة أم لا؟ فذهب الجمهور إلى الأوّل وهو الحق ، لقوله سبحانه { إِنّى مُنَزّلُهَا عَلَيْكُمْ } ووعده الحق وهولا يخلف الميعاد . وقال مجاهد : ما نزلت وإنما هو ضرب مثل ضربه الله لخلقه نهياً لهم عن مسألة الآيات لأنبيائه ، وقال الحسن : وعدهم بالإجابة ، فلما قال : { فَمَن يَكْفُرْ بَعْدُ مِنكُمْ } استغفروا الله وقالوا لا نريدها .
قوله : { فَمَن يَكْفُرْ بَعْدُ مِنكُمْ } أي بعد تنزيلها { فَإِنّى أُعَذّبُهُ عَذَاباً } أي تعذيباً { لاَّ أُعَذّبُهُ } صفة ل { عذاباً } ، والضمير عائد إلى العذاب بمعنى التعذيب ، أي لا أعذب مثل ذلك التعذيب { أَحَداً مّن العالمين } قيل : المراد عالمي زمانهم . وقيل جميع العالمين ، وفي هذا من التهديد والترهيب ما لا يقادر قدره .
وقد أخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن عائشة قالت : كان الحواريون أعلم بالله من أن يقولوا : { هَلْ يَسْتَطِيعُ رَبُّكَ } إنما قالوا : هل تستطيع أنت ربك أن تدعوه ، ويؤيد هذا ما أخرجه الحاكم وصححه ، والطبراني وابن مردويه ، عن معاذ بن جبل أنه قال : أقرأني رسول الله صلى الله عليه وسلم " هَلُ تَسْتَطِيعَ رَبَّكَ " بالتاء يعني الفوقية . وأخرج أبو عبيد ، وعبد بن حميد ، وابن المنذر ، وأبو الشيخ ، عن ابن عباس ، أنه قرأها كذلك .

(2/383)

وأخرج ابن أبي حاتم ، عن سعيد بن جبير قال : المائدة الخوان ، وتطمئن : توقن . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ في قوله : { تَكُونُ لَنَا عِيداً } يقول : نتخذ اليوم الذي نزلت فيه عيداً نعظمه نحن ، ومن بعدنا . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس : أنه كان يحدّث عن عيسى ابن مريم أنه قال لبني إسرائيل : هل لكم أن تصوموا لله ثلاثين يوماً ثم تسألوه فيعطيكم ما سألتم؟ فإن أجر العامل على من عمل له ، ففعلوا ثم قالوا : يا معلم الخير ، قلت لنا إن أجر العامل على من عمل له ، وأمرتنا أن نصوم ثلاثين يوماً ففعلنا ، ولم نكن نعمل لأحد ثلاثين يوماً إلا أطعمنا { فَهَلْ يَسْتَطِيعُ رَبُّكَ أَن يُنَزّلَ عَلَيْنَا مَائِدَةً } إلى قوله : { أَحَداً مّن العالمين } فأقبلت الملائكة تطير بمائدة من السماء عليها سبعة أحوات ، وسبعة أرغفة ، حتى وضعتها بين أيديهم ، فأكل منها آخر الناس كما أكل أوّلهم .
وأخرج الترمذي ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن عمار بن ياسر ، قال : قال رسول الله صلى الله عليه وسلم : « نزلت المائدة من السماء خبزاً ولحماً ، وأمروا أن لا يخونوا ولا يدّخروا لغد ، فخافوا وادّخروا ، ورفعوا لغد فمسخوا قردة وخنازير » وقد روي موقوفاً على عمار . قال الترمذي : والوقف أصح . وأخرج ابن أبي حاتم عن ابن عباس قال : المائدة سمكة وأرغفة . وأخرج ابن جرير من طريق العوفيّ عنه قال : نزلت على عيسى ابن مريم ، والحواريين ، خوان عليه سمك وخبز ، يأكلون منه أينما تولوا إذا شاءوا . وأخرج ابن جرير نحوه عنه من طريق عكرمة . وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ عن عبد الله بن عمرو قال : إن أشدّ الناس عذاباً يوم القيامة من كفر من أصحاب المائدة ، والمنافقون ، وآل فرعون .

(2/384)

وَإِذْ قَالَ اللَّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنْتَ قُلْتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَهَيْنِ مِنْ دُونِ اللَّهِ قَالَ سُبْحَانَكَ مَا يَكُونُ لِي أَنْ أَقُولَ مَا لَيْسَ لِي بِحَقٍّ إِنْ كُنْتُ قُلْتُهُ فَقَدْ عَلِمْتَهُ تَعْلَمُ مَا فِي نَفْسِي وَلَا أَعْلَمُ مَا فِي نَفْسِكَ إِنَّكَ أَنْتَ عَلَّامُ الْغُيُوبِ (116) مَا قُلْتُ لَهُمْ إِلَّا مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُوا اللَّهَ رَبِّي وَرَبَّكُمْ وَكُنْتُ عَلَيْهِمْ شَهِيدًا مَا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِي كُنْتَ أَنْتَ الرَّقِيبَ عَلَيْهِمْ وَأَنْتَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (117) إِنْ تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِنْ تَغْفِرْ لَهُمْ فَإِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ (118) قَالَ اللَّهُ هَذَا يَوْمُ يَنْفَعُ الصَّادِقِينَ صِدْقُهُمْ لَهُمْ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ ذَلِكَ الْفَوْزُ الْعَظِيمُ (119) لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا فِيهِنَّ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (120)

قوله : { وَإِذْ قَالَ الله } معطوف على ما قبله في محل نصب بعامله أو بعامل مقدّر ، هنا : أي اذكر . وقد ذهب جمهور المفسرين إلى أن هذا القول منه سبحانه هو يوم القيامة . والنكتة توبيخ عباد المسيح وأمه من النصارى . وقال السديّ وقطرب : إنه قال له هذا القول عند رفعه إلى السماء ، لما قالت النصارى فيه ما قالت ، والأوّل أولى : قيل « وَإِذْ » هنا بمعنى إذا كقوله تعالى : { وَلَوْ ترى إِذْ فَزِعُواْ } [ سبأ : 51 ] أي إذا فزعوا ، وقول أبي النجم :
ثم جزاك الله عني إذ جزى ... جنات عدن في السموات العلى
أي إذا جزى ، وقول الأسود بن جعفر الأسدي :
في الآن إذ هازلتهنّ فإنما ... يقلن ألا لم يذهب الشيخ مذهبا
أي إذا هازلتهنّ تعبيراً عن المستقبل بلفظ الماضي تنبيهاً على تحقيق وقوعه . وقد قيل في توجيه هذا الاستفهام منه تعالى إنه لقصد التوبيخ كما سبق . وقيل : لقصد تعريف المسيح بأن قومه غيروا بعده وادّعوا عليه ما لم يقله . وقوله : { مِن دُونِ الله } متعلق بقوله : { اتخذونى } على أنه حال ، أي متجاوزين الحدّ ، ويجوز أن يتعلق بمحذوف هو صفة لإلهين ، أي كائنين من دون الله . قوله : { سبحانك } تنزيه له سبحانه ، أي أنزهك تنزيهاً { مَا يَكُونُ لِى أَنْ أَقُولَ مَا لَيْسَ لِى بِحَقّ } أي ما ينبغي لي أن أدّعي لنفسي ما ليس من حقها { إِن كُنتُ قُلْتُهُ فَقَدْ عَلِمْتَهُ } ردّ ذلك إلى علمه سبحانه ، وقد علم أنه لم يقله ، فثبت بذلك عدم القول منه . قوله : { تَعْلَمُ مَا فِى نَفْسِى وَلاَ أَعْلَمُ مَا فِى نَفْسِكَ } هذه الجملة في حكم التعليل لما قبلها ، أي تعلم معلومي ولا أعلم معلومك ، وهذا الكلام من باب المشاكلة كما هو معروف عند علماء المعاني والبيان . وقيل المعنى : تعلم ما في غيبي ولا أعلم ما في غيبك . وقيل تعلم ما أخفيه ولا أعلم ما تخفيه . وقيل : تعلم ما أريد ولا أعلم ما تريد .
قوله : { مَا قُلْتُ لَهُمْ إِلاَّ مَا أَمَرْتَنِى بِهِ } هذه جملة مقرّرة لمضمون ما تقدّم ، أي ما أمرتهم إلا بما أمرتني : { أَنِ اعبدوا الله رَبّى وَرَبَّكُمْ } هذا تفسير لمعنى { مَا قُلْتُ لَهُمْ } أي ما أمرتهم ، وقيل : عطف بيان للمضمر في { بِهِ } وقيل بدل منه { وَكُنتُ عَلَيْهِمْ شَهِيداً } أي حفيظاً ورقيباً أرعى أحوالهم وأمنعهم عن مخالفة أمرك { مَّا دُمْتُ فِيهِمْ } أي مدّة دوامي فيهم { فَلَمَّا تَوَفَّيْتَنِى } قيل : هذا يدل على أن الله سبحانه توفاه قبل أن يرفعه ، وليس بشيء لأن الأخبار قد تضافرت بأنه لم يمت ، وأنه باق في السماء على الحياة التي كان عليها في الدنيا ، حتى ينزل إلى الأرض آخر الزمان ، وإنما المعنى : فلما رفعتني إلى السماء .

(2/385)

قيل الوفاة في كتاب الله سبحانه جاءت على ثلاثة أوجه : بمعنى الموت ، ومنه قوله تعالى : { الله يَتَوَفَّى الأنفس حِينَ مِوْتِهَا } [ الزمر : 42 ] وبمعنى النوم ، ومنه قوله تعالى : { وَهُوَ الذى يتوفاكم باليل } [ الأنعام : 60 ] أي ينيمكم ، وبمعنى الرفع ، ومنه { فَلَمَّا تَوَفَّيْتَنِى } . { وَإِذْ قَالَ الله ياعيسى إِنّي مُتَوَفّيكَ } [ آل عمران : 55 ] . { كُنتَ أَنتَ الرَّقِيبَ عَلَيْهِمْ } أصل المراقبة : المراعاة ، أي كنت الحافظ لهم والعالم بهم والشاهد عليهم : { إِن تُعَذّبْهُمْ فَإِنَّهُمْ عِبَادُكَ } تصنع بهم ما شئت وتحكم فيهم بما تريد { وَإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنتَ العزيز الحكيم } أي القادر على ذلك الحكيم في أفعاله ، قيل : قاله على وجه الاستعطاف كما يستعطف السيد لعبده . ولهذا لم يقل إن تعذبهم فإنهم عصوك؛ وقيل : قاله على وجه التسليم لأمر الله والانقياد له ، ولهذا عدل عن الغفور الرحيم إلى العزيز الحكيم .
قوله : { قَالَ الله هذا يَوْمُ يَنفَعُ الصادقين صِدْقُهُمْ } أي صدقهم في الدنيا ، وقيل : في الآخرة ، والأوّل ، أولى . قرأ نافع وابن محيصن « يَوْم » بالنصب ، وقرأ الباقون بالرفع ، فوجه النصب أنه ظرف للقول ، أي قال الله هذا القول يوم ينفع الصادقين ، ووجه الرفع أنه خبر للمبتدأ هو وما أضيف إليه . وقال الكسائي نصب « يَوْمَ » هاهنا لأنه مضاف إلى الجملة ، وأنشد :
على حين عاتبت المشيب على الصبا ... وقلت ألمَّا أصحُ والشيبُ وازِعُ
وبه قال الزجاج ، ولا يجيز البصريون ما قالاه إلا إذا أضيف الظرف إلى فعل ماض . وقرأ الأعمش : « هذا يَوْمٌ يَنفَعُ » بتنوين يوم كما في قوله : { واتقوا يَوْمًا لاَّ تَجْزِى نَفْسٌ عَن نَّفْسٍ شَيْئًا } [ البقرة : 48 ] فكلاهما مقطوع عن الإضافة بالتنوين . وقد تقدّم تفسير قوله : { لَهُمْ جنات تَجْرِى مِن تَحْتِهَا الأنهار خالدين فِيهَا أَبَداً } . قوله : { رّضِىَ الله عَنْهُمْ وَرَضُواْ عَنْهُ } أي رضي عنهم بما عملوه من الطاعات الخالصة له ، ورضوا عنه بما جازاهم به مما لا يخطر لهم على بال ولا تتصوره عقولهم ، والرضا منه سبحانه هو أرفع درجات النعيم ، وأعلى منازل الكرامة ، والإشارة بذلك إلى نيل ما نالوه من دخول الجنة والخلود فيها أبداً ، ورضوان الله عليهم . والفوز : الظفر بالمطلوب على أتمّ الأحوال .
قوله : { للَّهِ مُلْكُ السموات والأرض وَمَا فِيهِنَّ وَهُوَ على كُلّ شَىْء قَدِيرٌ } جاء سبحانه بهذه الخاتمة دفعاً لما سبق من إثبات من أثبت إلهية عيسى وأمه ، وأخبر بأن ملك السموات والأرض له دون عيسى وأمه ودون سائر مخلوقاته ، وأنه القادر على كل شيء دون غيره . وقيل المعنى : أن له ملك السموات والأرض يعطي الجنات للمطيعين ، جعلنا الله منهم .
وقد أخرج الترمذي وصححه ، والنسائي ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن أبي هريرة قال : تلقى عيسى حجته والله لقَّاه في قوله : { وَإِذْ قَالَ الله ياعيسى ابن مَرْيَمَ أَأَنتَ قُلتَ لِلنَّاسِ اتخذونى وَأُمّىَ إلهين مِن دُونِ الله } قال أبو هريرة ، عن النبيّ صلى الله عليه وسلم ، فلقاه الله سبحانه : { مَا يَكُونُ لِى أَنْ أَقُولَ مَا لَيْسَ لِى بِحَقّ } الآية .

(2/386)

وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، عن قتادة في الآية قال : يقول الله هذا يوم القيامة ، ألا ترى أنه يقول : { هذا يَوْمُ يَنفَعُ الصادقين صِدْقُهُمْ } . وأخرج ابن جرير وابن أبي حاتم عن السديّ قال : قال الله ذلك لما رفع عيسى إليه ، وقالت النصارى ما قالت .
وأخرج أبو الشيخ عن ابن عباس في قوله : { أَنِ اعبدوا الله رَبّى وَرَبَّكُمْ } قال : سيدي وسيدكم . وأخرج ابن المنذر ، عنه في قوله : { كُنتَ أَنتَ الرقيب عَلَيْهِمْ } قال : الحفيظ . وأخرج الطبراني عن ابن مسعود قال : قال النبيّ صلى الله عليه وسلم : { وَكُنتُ عَلَيْهِمْ شَهِيداً مَّا دُمْتُ فِيهِمْ } قال : « ما كنت فيهم » . وأخرج أبو الشيخ عن ابن عباس { إِن تُعَذّبْهُمْ فَإِنَّهُمْ عِبَادُكَ } يقول : عبيدك قد استوجبوا العذاب بمقالتهم { وَإِن تَغْفِرْ لَهُمْ } أي من تركت منهم ومدّ في عمره حتى أهبط من السماء إلى الأرض لقتل الدجال ، فزالوا عن مقالتهم ووحدوك { فَإِنَّكَ أَنتَ العزيز الحكيم } . وأخرج ابن أبي حاتم وأبو الشيخ عنه في قوله : { هذا يَوْمُ يَنفَعُ الصادقين صِدْقُهُمْ } يقول : هذا يوم ينفع الموحدين توحيدهم .

(2/387)

الْحَمْدُ لِلَّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ ثُمَّ الَّذِينَ كَفَرُوا بِرَبِّهِمْ يَعْدِلُونَ (1) هُوَ الَّذِي خَلَقَكُمْ مِنْ طِينٍ ثُمَّ قَضَى أَجَلًا وَأَجَلٌ مُسَمًّى عِنْدَهُ ثُمَّ أَنْتُمْ تَمْتَرُونَ (2) وَهُوَ اللَّهُ فِي السَّمَاوَاتِ وَفِي الْأَرْضِ يَعْلَمُ سِرَّكُمْ وَجَهْرَكُمْ وَيَعْلَمُ مَا تَكْسِبُونَ (3)

بدأ سبحانه هذه السورة بالحمد لله ، للدلالة على أن الحمد كله لله ، ولإقامة الحجة على الذين هم بربهم يعدلون . وقد تقدّم في سورة الفاتحة ما يغني عن الإعادة له هنا ، ثم وصف نفسه بأنه الذي خلق السموات والأرض إخباراً عن قدرته الكاملة ، الموجبة لاستحقاقه لجميع المحامد ، فإن من اخترع ذلك وأوجده ، هو الحقيق بإفراده بالثناء وتخصيصه بالحمد ، والخلق يكون بمعنى الاختراع ، وبمعنى التقدير . وقد تقدّم تحقيق ذلك ، وجمع السموات لتعدد طباقها ، وقدّمها على الأرض لتقدّمها في الوجود { والأرض بَعْدَ ذَلِكَ دحاها } [ النازعات : 30 ] . قوله : { وَجَعَلَ الظلمات والنور } معطوف على خلق . ذكر سبحانه خلق الجواهر بقوله : { خَلقَ السموات والأرض } ثم ذكر خلق الأعراض بقوله : { وَجَعَلَ الظلمات والنور } لأن الجواهر لا تستغني عن الأعراض .
واختلف أهل العلم في المعنى المراد بالظلمات والنور؛ فقال جمهور المفسرين : المراد بالظلمات سواد الليل ، وبالنور ضياء النهار . وقال الحسن : الكفر والإيمان . قال ابن عطية : وهذا خروج عن الظاهر انتهى . والأولى أن يقال : إن الظلمات تشمل كل ما يطلق عليه اسم الظلمة ، والنور يشمل كل ما يطلق عليه اسم النور ، فيدخل تحت ذلك ظلمة الكفر ونور الإيمان { أَوَ مَن كَانَ مَيْتًا فأحييناه وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِى الناس كَمَن مَّثَلُهُ فِي الظلمات } [ الأنعام : 122 ] وأفرد النور لأنه جنس يشمل جميع أنواعه ، وجمع الظلمات لكثرة أسبابها وتعدد أنواعها . قال النحاس : جعل هنا بمعنى خلق ، وإذا كانت بمعنى خلق لم تتعدّ إلا إلى مفعول واحد ، وقال القرطبي : جعل هنا بمعنى خلق لا يجوز غيره . قال ابن عطية : وعليه يتفق اللفظ والمعنى في النسق ، فيكون الجمع معطوفاً على الجمع ، والمفرد معطوفاً على المفرد ، وتقديم الظلمات على النور لأنها الأصل ، ولهذا كان النهار مسلوخاً من الليل .
قوله : { ثْمَّ الذين كَفَرُواْ بِرَبّهِمْ يَعْدِلُونَ } معطوف على الحمد لله ، أو على خلق السموات والأرض ، و « ثم » لاستبعاد ما صنعه الكفار من كونهم بربهم يعدلون مع ما تبين من أن الله سبحانه حقيق بالحمد على خلقه السموات والأرض والظلمات والنور ، فإن هذا يقتضي الإيمان به وصرف الثناء الحسن إليه ، لا الكفر به واتخاذ شريك له ، وتقديم المفعول للاهتمام ، ورعاية الفواصل ، وحذف المفعول لظهوره ، أي يعدلون به مالا يقدر على شيء مما يقدر عليه ، وهذا نهاية الحمق وغاية الرقاعة حيث يكون منه سبحانه تلك النعم ، ويكون من الكفرة الكفر .
قوله : { هُوَ الذى خَلَقَكُمْ مّن طِينٍ } في معناه قولان : أحدهما ، وهو الأشهر ، وبه قال الجمهور أن المراد آدم عليه السلام ، وأخرج مخرج الخطاب للجميع ، لأنهم ولده ونسله . الثاني ، أن يكون المراد جميع البشر باعتبار أن النطفة التي خلقوا منها مخلوقة من الطين ، ذكر الله سبحانه خلق آدم وبنيه بعد خلق السموات والأرض إتباعاً للعالم الأصغر بالعالم الأكبر ، والمطلوب بذكر هذه الأمور دفع كفر الكافرين بالبعث ، وردّ لجحودهم بما هو مشاهد لهم لا يمترون فيه .

(2/388)

قوله : { ثُمَّ قَضَى أَجَلاً وَأَجَلٌ مُّسمًّى عِندَهُ } جاء بكلمة «ثم» لما بين خلقهم وبين موتهم من التفاوت .
وقد اختلف السلف ومن بعدهم في تفسير الأجلين ، فقيل : { قَضَى أَجَلاً } يعني الموت { وَأَجَلٌ مُّسمًّى عِندَهُ } يعني القيامة ، وهو مروي عن ابن عباس ، وسعيد بن جبير ، والحسن ، وقتادة ، والضحاك ، ومجاهد ، وعكرمة ، وزيد بن أسلم ، وعطية والسديّ وخصيف ، ومقاتل وغيرهم ، وقيل الأوّل : ما بين أن يخلق إلى أن يموت؛ والثاني : ما بين أن يموت إلى أن يبعث ، وهو قريب من الأوّل . وقيل الأوّل مدّة الدنيا؛ والثاني عمر الإنسان إلى حين موته . وهو مرويّ عن ابن عباس ومجاهد . وقيل : الأوّل قبض الأرواح في النوم؛ والثاني قبض الروح عند الموت . وقيل : الأوّل ما يعرف من أوقات الأهلة والبروج وما يشبه ذلك؛ والثاني أجل الموت . وقيل : الأوّل لمن مضى . والثاني لمن بقي ولمن يأتي . وقيل : إن الأوّل الأجل الذي هو محتوم؛ والثاني الزيادة في العمر لمن وصل رحمه ، فإن كان برّاً تقياً وصولاً لرحمه زيد في عمره ، وإن كان قاطعاً للرحم لم يزد له ، ويرشد إلى هذا قوله تعالى : { وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلاَ يُنقَصُ مِنْ عُمُرِهِ إِلاَّ فِى كتاب } [ فاطر : 11 ] . وقد صح عن رسول الله صلى الله عليه وسلم أن صلة الرحم تزيد في العمر ، وورد عنه أن دخول البلاد التي قد فشا بها الطاعون والوباء من أسباب الموت؛ وجاز الابتداء بالنكرة في قوله : { وَأَجَلٌ مُّسمًّى عِندَهُ } لأنها قد تخصصت بالصفة .
قوله : { ثُمَّ أَنتُمْ تَمْتَرُونَ } استبعاد لصدور الشك منهم مع وجود المقتضى لعدمه ، أي كيف تشكون في البعث مع مشاهدتكم في أنفسكم من الابتداء ، والابتداء ما يذهب بذلك ويدفعه ، من خلقكم من طين ، وصيركم أحياء تعلمون وتعقلون ، وخلق لكم هذه الحواس والأطراف ، ثم سلب ذلك عنكم فصرتم أمواتاً ، وعدتم إلى ما كنتم عليه من الجمادية ، لا يعجزه أن يبعثكم ويعيد هذه الأجسام كما كانت ، ويردّ إليها الأرواح التي فارقتها بقدرته وبديع حكمته .
قوله : { وَهُوَ الله فِى السموات وَفِى الأرض يَعْلَمُ سِرَّكُمْ وَجَهْرَكُمْ وَيَعْلَمُ مَا تَكْسِبُونَ } قيل : إن في السموات وفي الأرض متعلق باسم الله باعتبار ما يدل عليه من كونه معبوداً ومتصرفاً ومالكاً ، أي هو المعبود أو المالك أو المتصرف في السموات والأرض كما تقول : زيد الخليفة في الشرق والغرب ، أي حاكم أو متصرف فيهما؛ وقيل المعنى : وهو الله يعلم سركم وجهركم في السموات وفي الأرض ، فلا تخفى عليه خافية ، فيكون العامل فيهما ما بعدهما .

(2/389)

قال النحاس : وهذا من أحسن ما قيل فيه . وقال ابن جرير : هو الله في السموات ويعلم سركم وجهركم في الأرض . والأوّل أولى ، ويكون { يعلم سركم وجهركم } جملة مقرّرة لمعنى الجملة الأولى ، لأن كونه سبحانه في السماء والأرض ، يستلزم علمه بأسرار عباده وجهرهم ، وعلمه بما يكسبونه من الخير والشرّ ، وجلب النفع ودفع الضرر .
وقد أخرج ابن أبي حاتم ، عن عليّ أن هذه الآية أعني { الحمد لله } ، إلى قوله : { ثْمَّ الذين كَفَرُواْ بِرَبّهِمْ يَعْدِلُونَ } نزلت في أهل الكتاب . وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ ، عن عبد الرحمن بن أبزى عن أبيه نحوه . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن مجاهد قال : نزلت هذه الآية في الزنادقة ، قالوا : إن الله لم يخلق الظلمة ولا الخنافس ، ولا العقارب ، ولا شيئاً قبيحاً ، وإنما يخلق النور وكل شيء حسن ، فأنزلت فيهم هذه الآية . وأخرج أبو الشيخ ، عن ابن عباس { وَجَعَلَ الظلمات والنور } قال : الكفر والإيمان . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة قال : إن الذين بربهم يعدلون هم أهل الشرك . وأخرج ابن جرير ، وابن أبي حاتم عن السديّ مثله . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد قال : { يَعْدِلُونَ } يشركون . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن زيد في قوله : { ثْمَّ الذين كَفَرُواْ بِرَبّهِمْ يَعْدِلُونَ } قال : الآلهة التي عبدوها عدلوها بالله ، وليس لله عدل ولا ندّ ، وليس معه آلهة ولا اتخذ صاحبة ولا ولداً .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس { هُوَ الذى خَلَقَكُمْ مّن طِينٍ } يعني آدم { ثُمَّ قَضَى أَجَلاً } يعني أجل الموت { وَأَجَلٌ مُّسمًّى عِندَهُ } أجل الساعة والوقوف عند الله . وأخرج ابن أبي شيبة وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، عنه في قوله : { ثُمَّ قَضَى أَجَلاً } قال : أجل الدنيا ، وفي لفظ أجل موته { وَأَجَلٌ مُّسمًّى عِندَهُ } قال : الآخرة لا يعلمه إلا الله . وأخرج ابن جرير ، وابن أبي حاتم عنه { قَضَى أَجَلاً } قال : هو اليوم يقبض فيه الروح ، ثم يرجع إلى صاحبه من اليقظة { وَأَجَلٌ مُّسمًّى عِندَهُ } قال : هو أجل موت الإنسان .

(2/390)

وَمَا تَأْتِيهِمْ مِنْ آَيَةٍ مِنْ آَيَاتِ رَبِّهِمْ إِلَّا كَانُوا عَنْهَا مُعْرِضِينَ (4) فَقَدْ كَذَّبُوا بِالْحَقِّ لَمَّا جَاءَهُمْ فَسَوْفَ يَأْتِيهِمْ أَنْبَاءُ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (5) أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنْ قَرْنٍ مَكَّنَّاهُمْ فِي الْأَرْضِ مَا لَمْ نُمَكِّنْ لَكُمْ وَأَرْسَلْنَا السَّمَاءَ عَلَيْهِمْ مِدْرَارًا وَجَعَلْنَا الْأَنْهَارَ تَجْرِي مِنْ تَحْتِهِمْ فَأَهْلَكْنَاهُمْ بِذُنُوبِهِمْ وَأَنْشَأْنَا مِنْ بَعْدِهِمْ قَرْنًا آَخَرِينَ (6) وَلَوْ نَزَّلْنَا عَلَيْكَ كِتَابًا فِي قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ لَقَالَ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا سِحْرٌ مُبِينٌ (7) وَقَالُوا لَوْلَا أُنْزِلَ عَلَيْهِ مَلَكٌ وَلَوْ أَنْزَلْنَا مَلَكًا لَقُضِيَ الْأَمْرُ ثُمَّ لَا يُنْظَرُونَ (8) وَلَوْ جَعَلْنَاهُ مَلَكًا لَجَعَلْنَاهُ رَجُلًا وَلَلَبَسْنَا عَلَيْهِمْ مَا يَلْبِسُونَ (9) وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِنْ قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُوا مِنْهُمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (10) قُلْ سِيرُوا فِي الْأَرْضِ ثُمَّ انْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ (11)

قوله : { وَمَا تَأْتِيهِم } الخ كلام مبتدأ لبيان بعض أسباب كفرهم وتمرّدهم ، وهو الإعراض عن آيات الله التي تأتيهم كمعجزات الأنبياء ، وما يصدر عن قدرة الله الباهرة مما لا يشك من له عقل أنه فعل الله سبحانه ، والإعراض : ترك النظر في الآيات التي يجب أن يستدلوا بها على توحيد الله و «من» في { مّنْ ءايَةٍ } مزيدة للاستغراق و «من» في { مِنْ آيات } تبعيضية ، أي وما تأتيهم آية من الآيات التي هي بعض آيات ربهم ، إلا كانوا عنها معرضين ، والفاء في { فَقَدْ كَذَّبُواْ } جواب شرط مقدر ، أي إن كانوا معرضين عنها فقد كذبوا بما هم أعظم من ذلك ، وهو الحق { لَمَّا جَاءهُمْ } قيل : المراد بالحق هنا القرآن ، وقيل محمد صلى الله عليه وسلم { فَسَوْفَ يَأْتِيهِمْ أَنْبَاء مَا كَانُواْ بِهِ يَسْتَهْزِءونَ } أي أخبار الشيء الذي كانوا به يستهزءون وهو القرآن ، أو محمد صلى الله عليه وسلم ، على أن " ما " عبارة عن ذلك تهويلاً للأمر وتعظيماً له ، أي سيعرفون أن هذا الشيء الذي استهزءوا به ليس بموضع للاستهزاء ، وذلك عند إرسال عذاب الله عليهم ، كما يقال : اصبر فسوف يأتيك الخبر عند إرادة الوعيد والتهديد ، وفي لفظ الأنباء ما يرشد إلى ذلك ، فإنه لا يطلق إلا على خبر عظيم .
قوله : { أَلَمْ يَرَوْاْ كَمْ أَهْلَكْنَا مِن قَبْلِهِم مّن قَرْنٍ } كلام مبتدأ لبيان ما تقدّمه ، والهمزة للإنكار ، و «كم» يحتمل أن تكون الاستفهامية وأن تكون الخبرية وهي معلقة لفعل الرؤية عن العمل فيما بعده ، و { مّن قَرْنٍ } تمييز ، والقرن : يطلق على أهل كل عصر ، سموا بذلك لاقترانهم ، أي ألم يعرفوا بسماع الأخبار ، ومعاينة الآثار ، كم أهلكنا من قبلهم من الأمم الموجودة في عصر بعد عصر؛ لتكذيبهم أنبياءهم . وقيل القرن مدّة من الزمان . وهي ستون عاماً أو سبعون أو ثمانون أو مائة على اختلاف الأقوال ، فيكون ما في الآية على تقدير مضاف محذوف ، أي من أهل قرن . قوله : { مكناهم فِى الأرض مَا لَمْ نُمَكّن لَّكُمْ } مكّن له في الأرض جعل له مكاناً فيها ، ومكّنه في الأرض : أثبته فيها ، والجملة مستأنفة جواب سؤال مقدّر كأنه قيل : كيف ذلك؟ وقيل : إن هذه الجملة صفة لقرن ، والأوّل : أولى ، و «ما» في { ما لم نمكن } نكرة موصوفة بما بعدها ، أي مكّناهم تمكيناً لم نمكّنه لكم ، والمعنى : أنا أعطينا القرون الذين هم قبلكم ، ما لم نعطكم من الدنيا ، وطول الأعمار وقوّة الأبدان ، وقد أهلكناهم جميعاً ، فإهلاككم وأنتم دونهم بالأولى . قوله : { وَأَرْسَلْنَا السماء عَلَيْهِم مَّدْرَاراً } يريد المطر الكثير ، عبّر عنه بالسماء ، لأنه ينزل من السماء ، ومنه قول الشاعر :

(2/391)

إذا نزل السماء بأرض قوم ... والمدرار صيغة مبالغة تدل على الكثرة كمذكار للمرأة التي كثرت ولادتها للذكور ، وميناث للتي تلد الإناث ، يقال درّ اللبن يدرّ ، إذا أقبل على الحالب بكثرة . وانتصاب { مُّدْرَاراً } على الحال؛ وجريان الأنهار من تحتهم معناه : من تحت أشجارهم ومنازلهم ، أي أن الله وسّع عليهم النعم بعد التمكين لهم في الأرض ، فكفروها ، فأهلكهم الله بذنوبهم { وَأَنْشَأْنَا مِن بَعْدِهِمْ } أي من بعد إهلاكهم { قَرْناً آخَرِينَ } فصاروا بدلاً من الهالكين ، وفي هذا بيان لكمال قدرته سبحانه ، وقوّة سلطانه ، وأنه يهلك من يشاء ويوجد من يشاء .
قوله : { وَلَوْ نَزَّلْنَا عَلَيْكَ كتابا فِى قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ لَقَالَ الذين كَفَرُواْ إِنْ هذا إِلاَّ سِحْرٌ مُّبِينٌ } في هذه الجملة بيان شدّة صلابتهم في الكفر ، وأنهم لا يؤمنون ولو أنزل الله على رسوله كتاباً مكتوباً في قرطاس بمرأى منهم ومشاهدة { فَلَمَسُوهُ بِأَيْدِيهِمْ } حتى يجتمع لهم إدراك الحاستين : حاسة البصر ، وحاسة اللمس { لَقَالَ الذين كَفَرُواْ } منهم { إِنْ هذا إِلاَّ سِحْرٌ مُّبِينٌ } ولم يعملوا بما شاهدوا ولمسوا ، وإذا كان هذا حالهم في المرئيّ المحسوس ، فكيف فيما هو مجرد وحي إلى رسول الله صلى الله عليه وسلم بواسطة ملك ، لا يرونه ، ولا يحسونه؟ والكتاب مصدر بمعنى الكتابة ، والقرطاس : الصحيفة .
قوله : { وَقَالُواْ لَوْلا أُنزِلَ عَلَيْهِ مَلَكٌ } هذه الجملة مشتملة على نوع آخر من أنواع جحدهم لنبوّته صلى الله عليه وسلم وكفرهم بها ، أي قالوا هلا أنزل الله عليك ملكاً نراه ويكلمنا أنه نبيّ حتى نؤمن به ونتبعه؟ كقولهم : { لَوْلا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيراً } [ الفرقان : 7 ] { وَلَوْ أَنزَلْنَا مَلَكاً لَّقُضِىَ الأمر } أي لو أنزلنا ملكاً على الصفة التي اقترحوها بحيث يشاهدونه ويخاطبونه ويخاطبهم { لَقُضِىَ الأمر } أي لأهلكناهم إذ لم يؤمنوا عند نزوله ، ورؤيتهم له؛ لأن مثل هذه الآية البينة ، وهي نزول الملك على تلك الصفة إذا لم يقع الإيمان بعدها ، فقد استحقوا الإهلاك والمعاجلة بالعقوبة { ثُمَّ لاَ يُنظَرُونَ } أي لا يمهلون بعد نزوله ومشاهدتهم له؛ وقيل إن المعنى : إن الله سبحانه لو أنزل ملكاً مشاهداً لم تطق قواهم البشرية أن يبقوا بعد مشاهدته أحياء ، بل تزهق أرواحهم عند ذلك ، فيبطل ما أرسل الله له رسله ، وأنزل به كتبه من هذا التكليف الذي كلف به عباده { لِنَبْلُوَهُمْ أَيُّهُم أَحْسَنُ عَمَلاً } [ الكهف : 7 ] .
قوله : { وَلَوْ جعلناه مَلَكاً لجعلناه رَجُلاً } أي لو جعلنا الرسول إلى النبيّ ملكاً يشاهدونه ، ويخاطبونه ، لجعلنا ذلك الملك رجلاً ، لأنهم لا يستطيعون أن يروا الملك على صورته التي خلفه الله عليها إلا بعد أن يتجسم بالأجسام الكثيفة المشابهة لأجسام بني آدم؛ لأن كل جنس يأنس بجنسه ، فلو جعل الله سبحانه الرسول إلى البشر ، أو الرسول إلى رسوله ، ملكاً مشاهداً مخاطباً لنفروا منه ولم يأنسوا به ، ولداخلهم الرعب وحصل معهم من الخوف ما يمنعهم من كلامه ومشاهدته ، هذا أقلّ حال فلا تتمّ المصلحة من الإرسال .

(2/392)

وعند أن يجعله الله رجلاً ، أي على صورة رجل من بني آدم ، ليسكنوا إليه ويأنسوا به ، سيقول الكافرون إنه ليس بملك وإنما هو بشر ، ويعودون إلى مثل ما كانوا عليه .
قوله : { وَلَلَبَسْنَا عَلَيْهِم مَّا يَلْبِسُونَ } أي لخلطنا عليهم ما يخلطون على أنفسهم؛ لأنهم إذا رأوه في صورة إنسان قالوا هذا إنسان وليس بملك ، فإن استدل لهم بأنه ملك كذبوه قال الزجاج : المعنى للبسنا عليهم ، أي على رؤسائهم كما يلبسون على ضعفتهم ، وكانوا يقولون لهم : إنما محمد بشر وليس بينه وبينكم فرق . فيلبسون عليهم بهذا ويشككونهم ، فأعلم الله عزّ وجلّ أنه لو نزل ملكاً في صورة رجل ، لوجدوا سبيلاً إلى اللبس كما يفعلون . واللبس : الخلط ، يقال لبست عليه الأمر ألبسه لبساً ، أي خلطته ، وأصله التستر بالثوب ونحوه . ثم قال سبحانه مؤنساً لنبيه صلى الله عليه وسلم ومسلياً له { وَلَقَدِ استهزىء بِرُسُلٍ مّن قَبْلِكَ فَحَاقَ بالذين سَخِرُواْ مِنْهُمْ مَّا كَانُواْ بِهِ يَسْتَهْزِءونَ } يقال : حاق الشيء يحيق حيقاً وحيوقاً وحيقاناً : نزل أي فنزل ما كانوا به يستهزءون ، وأحاط بهم ، وهو الحق حيث أهلكوا من أجل الاستهزاء به { قُلْ سِيرُواْ فِى الأرض } أي قل يا محمد لهؤلاء المستهزئين سافروا في الأرض ، وانظروا آثار من كان قبلكم لتعرفوا ما حلّ بهم من العقوبات ، وكيف كانت عاقبتهم بعدما كانوا فيه من النعيم العظيم الذي يفوق ما أنتم فيه ، فهذه ديارهم خاربة وجناتهم مغبرة وأراضيهم مكفهرة ، فإذا كانت عاقبتهم هذه العاقبة ، فأنتم بهم لاحقون ، وبعد هلاكهم هالكون .
وقد أخرج ابن أبي حاتم ، عن قتادة في قوله : { وَمَا تَأْتِيهِم مّنْ ءايَةٍ مّنْ ءايات رَبّهِمْ إِلاَّ كَانُواْ عَنْهَا مُعْرِضِينَ } يقول : ما يأتيهم من شيء من كتاب الله إلا أعرضوا عنه ، وفي قوله : { فَقَدْ كَذَّبُواْ بالحق لَمَّا جَاءهُمْ فَسَوْفَ يَأْتِيهِمْ أَنْبَاء مَا كَانُواْ بِهِ يَسْتَهْزِءونَ } يقول : سيأتيهم يوم القيامة أنباء ما استهزءوا به من كتاب الله عزّ وجل . وأخرج ابن أبي حاتم عن أبي مالك في قوله : { مّن قَرْنٍ } قال : أمة .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { مكناهم فِى الأرض مَا لَمْ نُمَكّن لَّكُمْ } يقول : أعطيناهم ما لم نعطكم . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن هارون التيمي في الآية قال : المطر في إبانة . وأخرج ابن جرير ، وابن أبي حاتم ، من طريق العوفي عن ابن عباس ، في قوله : { وَلَوْ نَزَّلْنَا عَلَيْكَ كتابا فِى قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ } يقول : لو أنزلنا من السماء صحفاً فيها كتاب { فَلَمَسُوهُ بِأَيْدِيهِمْ } لزادهم ذلك تكذيباً .

(2/393)

وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { فَلَمَسُوهُ بِأَيْدِيهِمْ } قال : فمسوه ونظروا إليه لم يصدقوا به .
وأخرج ابن المنذر ، وابن أبي حاتم ، عن محمد بن إسحاق قال : دعا رسول الله صلى الله عليه وسلم قومه إلى الإسلام ، وكلمهم فأبلغ إليهم فيما بلغني ، فقال له زمعة بن الأسود بن المطلب ، والنضر بن الحارث بن كلدة ، وعبدة بن عبد يغوث ، وأُبيّ بن خلف بن وهب ، والعاص بن وائل بن هشام : لو جعل معك يا محمد ملك يحدّث عنك الناس ويرى معك ، فأنزل الله : { وَقَالُواْ لَوْلا أُنزِلَ عَلَيْهِ مَلَكٌ } الآية . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وَقَالُواْ لَوْلا أُنزِلَ عَلَيْهِ مَلَكٌ } قال : ملك في صورة رجل { وَلَوْ أَنزَلْنَا مَلَكاً لَّقُضِىَ الأمر } لقامت الساعة . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { لَقُضِىَ الأمر } يقول : لو أنزل الله ملكاً ثم لم يؤمنوا لعجل لهم العذاب . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس في قوله : { وَلَوْ أَنزَلْنَا مَلَكاً } قال : ولو أتاهم ملك في صورته { لَقُضِىَ الأمر } لأهلكناهم { ثُمَّ لاَ يُنظَرُونَ } لا يؤخرون { وَلَوْ جعلناه مَلَكاً لجعلناه رَجُلاً } قال : في صورة رجل في خلق رجل .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير وأبو الشيخ ، عن قتادة في قوله : { وَلَوْ جعلناه مَلَكاً لجعلناه رَجُلاً } يقول : في صورة آدميّ . وأخرج ابن جرير ، عن ابن زيد نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { وَلَلَبَسْنَا عَلَيْهِم } يقول : شبهنا عليهم . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السدي في الآية قال : شبهنا عليهم ما يشبهون على أنفسهم . وأخرج ابن المنذر ، وابن أبي حاتم ، عن محمد بن إسحاق قال : مرّ رسول الله صلى الله عليه وسلم فيما بلغني بالوليد بن المغيرة ، وأمية بن خلف ، وأبي جهل بن هشام فهمزوه واستهزءوا به فغاظه ذلك ، فأنزل الله : { وَلَقَدِ استهزىء بِرُسُلٍ مّن قَبْلِكَ فَحَاقَ بالذين سَخِرُواْ مِنْهُمْ مَّا كَانُواْ بِهِ يَسْتَهْزِءونَ } .

(2/394)

قُلْ لِمَنْ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ قُلْ لِلَّهِ كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لَا رَيْبَ فِيهِ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ فَهُمْ لَا يُؤْمِنُونَ (12) وَلَهُ مَا سَكَنَ فِي اللَّيْلِ وَالنَّهَارِ وَهُوَ السَّمِيعُ الْعَلِيمُ (13) قُلْ أَغَيْرَ اللَّهِ أَتَّخِذُ وَلِيًّا فَاطِرِ السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ يُطْعِمُ وَلَا يُطْعَمُ قُلْ إِنِّي أُمِرْتُ أَنْ أَكُونَ أَوَّلَ مَنْ أَسْلَمَ وَلَا تَكُونَنَّ مِنَ الْمُشْرِكِينَ (14) قُلْ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ (15) مَنْ يُصْرَفْ عَنْهُ يَوْمَئِذٍ فَقَدْ رَحِمَهُ وَذَلِكَ الْفَوْزُ الْمُبِينُ (16) وَإِنْ يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلَا كَاشِفَ لَهُ إِلَّا هُوَ وَإِنْ يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (17) وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَهُوَ الْحَكِيمُ الْخَبِيرُ (18) قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادَةً قُلِ اللَّهُ شَهِيدٌ بَيْنِي وَبَيْنَكُمْ وَأُوحِيَ إِلَيَّ هَذَا الْقُرْآَنُ لِأُنْذِرَكُمْ بِهِ وَمَنْ بَلَغَ أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللَّهِ آَلِهَةً أُخْرَى قُلْ لَا أَشْهَدُ قُلْ إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ وَإِنَّنِي بَرِيءٌ مِمَّا تُشْرِكُونَ (19) الَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءَهُمُ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ فَهُمْ لَا يُؤْمِنُونَ (20) وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِآَيَاتِهِ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ (21)

قوله : { قُل لّمَن مَّا فِى السموات والأرض } هذا احتجاج عليهم وتبكيت لهم ، والمعنى : قل لهم هذا القول فإن قالوا فقل لله ، وإذا ثبت أن له ما في السموات والأرض إما باعترافهم ، أو بقيام الحجة عليهم ، فالله قادر على أن يعاجلهم بالعقاب ، ولكنه كتب على نفسه الرحمة ، أي وعد بها فضلاً منه وتكرّماً ، وذكر النفس هنا عبارة عن تأكد وعده ، وارتفاع الوسائط دونه ، وفي الكلام ترغيب للمتولين عنه إلى الإقبال إليه وتسكين خواطرهم بأنه رحيم بعباده لا يعاجلهم بالعقوبة ، وأنه يقبل منهم الإنابة والتوبة ، ومن رحمته لهم إرسال الرسل ، وإنزال الكتب ، ونصب الأدلة .
قوله : { لَيَجْمَعَنَّكُمْ إلى يَوْمِ القيامة } اللام جواب قسم محذوف . قال الفراء وغيره : يجوز أن يكون تمام الكلام عند قوله : { الرحمة } ويكون ما بعدها مستأنفاً على جهة التبيين ، فيكون المعنى { لَيَجْمَعَنَّكُمْ } ليمهلنكم وليؤخرنّ جمعكم . وقيل المعنى : ليجمعنكم في القبور إلى اليوم الذي أنكرتموه . وقيل : « إلى » بمعنى في ، أي ليجمعنكم في يوم القيامة . وقيل يجوز أن يكون موضع { لَيَجْمَعَنَّكُمْ } النصب على البدل من الرحمة ، فتكون اللام بمعنى « أن » . والمعنى : كتب ربكم على نفسه الرحمة أن يجمعنكم كما قالوا في قوله تعالى : { ثُمَّ بَدَا لَهُمْ مّن بَعْدِ مَا رَأَوُاْ الآيات لَيَسْجُنُنَّهُ } [ يوسف : 35 ] أي أن يسجنوه . وقيل إن جملة { لَيَجْمَعَنَّكُمْ } مسوقة للترهيب بعد الترغيب ، وللوعيد بعد الوعد ، أي إن أمهلكم برحمته فهو مجازيكم بجمعكم في معاقبة من يستحق عقوبته من العصاة ، والضمير في { لاَ رَيْبَ فِيهِ } لليوم أو للجمع .
قوله : { الذين خَسِرُواْ أَنفُسَهُمْ فَهُمْ لاَ يُؤْمِنُونَ } . قال الزجاج : إن الموصول مرتفع على الابتداء وما بعده خبره كما تقول : الذي يكرمني فله درهم ، فالفاء لتضمن المبتدأ معنى الشرط . وقال الأخفش : إن شئت كان { الذين } في موضع نصب على البدل من الكاف والميم في { لَيَجْمَعَنَّكُمْ } أي ليجمعنّ المشركين الذين خسروا أنفسهم ، وأنكره المبرد ، وزعم أنه خطأ ، لأنه لا يبدل من المخاطب ولا من المخاطب . لا يقال : مررت بك زيد ولا مررت بي زيد . وقيل : يجوز أن يكون { الذين } مجروراً على البدل من المكذبين الذين تقدّم ذكرهم ، أو على النعت لهم . وقيل : إنه منادى وحرف النداء مقدّر .
قوله : { وَلَهُ مَا سَكَنَ فِى اليل والنهار } أي : لله ، وخصّ الساكن بالذكر ، لأن ما يتصف بالسكون أكثر مما يتصف بالحركة؛ وقيل المعنى : ما سكن فيهما أو تحرّك فاكتفى بأحد الضدّين عن الآخر ، وهذا من جملة الاحتجاج على الكفرة .
قوله : { قُلْ أَغَيْرَ الله أَتَّخِذُ وَلِيّاً } الاستفهام للإنكار ، قال لهم ذلك لما دعوه إلى عبادة الأصنام ، ولما كان الإنكار لاتخاذ غير الله ولياً ، لا لاتخاذ الولي مطلقاً؛ دخلت الهمزة على المفعول لا على الفعل .

(2/395)

والمراد بالوليّ هنا : المعبود أي كيف أتخذ غير الله معبوداً؟ و { فَاطِرَ السموات والأرض } مجرور على أنه نعت لاسم الله ، وأجاز الأخفش الرفع على إضمار مبتدأ ، وأجاز الزجاج النصب على المدح ، وأجاز أبو عليّ الفارسي نصبه بفعل مضمر ، كأنه قيل أترك فاطر السموات والأرض . قوله : { وَهُوَ يُطْعِمُ وَلاَ يُطْعَمُ } قرأ الجمهور بضم الياء وكسر العين في الأوّل ، وضمها وفتح العين في الثاني ، أي يرزق ولا يرزق ، وقرأ سعيد بن جبير ، ومجاهد ، والأعمش بفتح الياء في الثاني وفتح العين ، وقرىء بفتح الياء والعين في الأوّل ، وضمها وكسر العين في الثاني على أن الضمير يعود إلى الوليّ المذكور ، وخصّ الإطعام دون غيره من ضروب الإنعام؛ لأن الحاجة إليه أمسّ .
قوله : { قُلْ إِنّى أُمِرْتُ أَنْ أَكُونَ أَوَّلَ مَنْ أَسْلَمَ } أمره سبحانه بعد ما تقدّم من اتخاذ غير الله ولياً أن يقول لهم : إنه مأمور بأن يكون أوّل من أسلم وجهه لله من قومه ، وأخلص من أمته؛ وقيل معنى { أَسْلَمَ } استسلم لأمر الله ، ثم نهاه الله عزّ وجلّ أن يكون من المشركين . والمعنى : أمرت بأن أكون أوّل من أسلم ونهيت عن الشرك ، أي يقول لهم هذا ، ثم أمره أن يقول : { إِنّى أَخَافُ إِنْ عَصَيْتُ رَبّى عَذَابَ يَوْمٍ عَظِيمٍ } أي إن عصيته بعبادة غيره أو مخالفة أمره و نهيه . والخوف : توقع المكروه؛ وقيل : هو هنا بمعنى العلم ، أي إني أعلم إن عصيت ربي أن لي عذاباً عظيماً .
قوله : { مَّن يُصْرَفْ عَنْهُ يَوْمَئِذٍ فَقَدْ رَحِمَهُ } قرأ أهل المدينة وأهل مكة ، وابن عامر ، على البناء للمفعول ، أي من يصرف عنه العذاب ، واختار هذه القراءة سيبويه . وقرأ الكوفيون على البناء للفاعل ، وهو اختيار أبي حاتم ، فيكون الضمير على هذه القراءة لله . ومعنى { يَوْمَئِذٍ } يوم العذاب العظيم ، { فَقَدْ رَحِمَهُ } الله أي نجاه وأنعم عليه وأدخله الجنة ، والإشارة بذلك إلى الصرف أو إلى الرحمة ، أي فذلك الصرف أو الرحمة { الفوز المبين } أي الظاهر الواضح ، وقرأ أبيّ { مَّن يُصْرَفْ عَنْه } .
قوله : { وَإِن يَمْسَسْكَ الله بِضُرّ } أي إن ينزل الله بك ضراً من فقر أو مرض { فَلاَ كاشف لَهُ إِلاَّ هُوَ } أي لا قادر على كشفه سواه { وَإِن يَمْسَسْكَ بِخَيْرٍ } من رخاء أو عافية { فَهُوَ على كُلّ شَىْء قَدُيرٌ } ومن جملة ذلك المسّ بالشرّ والخير . قوله : { وَهُوَ القاهر فَوْقَ عِبَادِهِ } القهر : الغلبة ، والقاهر : الغالب ، وأقهر الرجل : إذا صار مقهوراً ذليلاً ، ومنه قول الشاعر :
تمنى حصين أن يسود خزاعة ... فأمسى حصين قد أذلّ وأقهرا
ومعنى : { فَوْقَ عِبَادِهِ } فوقية الاستعلاء بالقهر والغلبة عليهم ، لا فوقية المكان كما تقول : السلطان فوق رعيته ، أي بالمنزلة والرفعة .

(2/396)

وفي القهر معنى زائد ليس في القدرة ، وهو منع غيره عن بلوغ المراد { وَهُوَ الحكيم } في أمره { الخبير } بأفعال عباده . قوله : { قُلْ أَىُّ شَىْء أَكْبَرُ شهادة } أيّ مبتدأ ، وأكبر خبره ، وشهادة تمييز ، والشيء يطلق على القديم والحادث ، والمحال والممكن . والمعنى : أيّ شهيد أكبر شهادة ، فوضع شيء موضع شهيد . وقيل : إن { شَىْء } هنا موضوع موضع اسم الله تعالى . والمعنى : الله أكبر شهادة ، أي انفراده بالربوبية ، وقيام البراهين على توحيده أكبر شهادة ، وأعظم فهو شهيد بيني وبينكم . وقيل : إن قوله : { الله شَهِيدٌ بِيْنِى وَبَيْنَكُمْ } هو الجواب ، لأنه إذا كان الشهيد بينه وبينهم كان أكبر شهادة له صلى الله عليه وسلم . وقيل : إنه قد تمّ الجواب عند قوله : { قُلِ الله } يعني الله أكبر شهادة ، ثم ابتدأ فقال : { شَهِيدٌ بِيْنِى وَبَيْنَكُمْ } أي شهيد بيني وبينكم .
قوله : { وَأُوحِيَ إِلَيَّ هذا القرآن لأُنذِرَكُمْ بِهِ وَمَن بَلَغ } أي أوحى الله إليّ هذا القرآن الذي تلوته عليكم؛ لأجل أن أنذركم به ، وأنذر به من بلغ إليه ، أي كل من بلغ إليه من موجود ومعدوم سيوجد في الأزمنة المستقبلة ، وفي هذه الآية من الدلالة على شمول أحكام القرآن لمن سيوجد ، كشمولها لمن قد كان موجوداً وقت النزول ، ما لا يحتاج معه إلى تلك الخزعبلات المذكورة في علم أصول الفقه ، وقرأ أبو نهيك « وَأُوحِىَ » على البناء للفاعل ، وقرأ ابن عدي على البناء للمفعول . قوله : { أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ الله آلِهَةً أخرى } الاستفهام للتوبيخ والتقريع على قراءة من قرأ بهمزتين على الأصل أو بقلب الثانية ، وأما من قرأ على الخبر فقد حقّق عليهم شركهم ، وإنما قال : { آلِهَةً أخرى } لأن الآلهة جمع ، والجمع يقع عليه التأنيث ، كذا قال الفراء ، ومثله قوله تعالى : { وَللَّهِ الأسماء الحسنى } [ الأعراف : 180 ] وقال : { فَمَا بَالُ القرون الاولى } [ طه : 51 ] { قُل لاَّ أَشْهَدُ } أي فأنا لا أشهد معكم فحذف لدلالة الكلام عليه ، وذلك لكون هذه الشهادة باطلة ، ومثله : { فَإِن شَهِدُواْ فَلاَ تَشْهَدْ مَعَهُمْ } [ الأنعام : 150 ] و « ما » في { مّمَّا تُشْرِكُونَ } موصولة أو مصدرية ، أي من الأصنام التي تجعلونها آلهة ، أو من إشراككم بالله .
قوله : { الذين آتيناهم الكتاب يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمْ } الكتاب للجنس فيشمل التوراة والإنجيل وغيرهما ، أي يعرفون رسول الله صلى الله عليه وسلم . قال به جماعة من السلف ، وإليه ذهب الزجاج . وقيل إن الضمير يرجع إلى الكتاب ، أي يعرفونه معرفة محققة ، بحيث لا يلتبس عليهم منه شيء ، و { كَمَا يَعْرِفُونَ أَبْنَاءهُمُ } بيان لتحقيق تلك المعرفة وكمالها وعدم وجود شك فيها ، فإن معرفة الآباء للأبناء هي المبالغة إلى غاية الإتقان إجمالاً وتفصيلاً . قوله : { الذين خَسِرُواْ أَنفُسَهُم } في محل رفع على الابتداء ، وخبره { فَهُمْ لاَ يُؤْمِنُونَ } ودخول الفاء في الخبر ، لتضمن المبتدأ معنى الشرط .

(2/397)

وقيل : إن الموصول خبر مبتدأ محذوف . وقيل : هو نعت للموصول الأوّل . وعلى الوجهين الأخيرين يكون { فَهُمْ لاَ يُؤْمِنُونَ } معطوفاً على جملة { الذين ءاتيناهم الكتاب } . والمعنى على الوجه الأوّل : أن الكفار الخاسرين لأنفسهم بعنادهم وتمرّدهم لا يؤمنون بما جاء به رسول الله صلى الله عليه وسلم ، وعلى الوجهين الأخيرين أن أولئك الذين آتاهم الله الكتاب هم الذين خسروا أنفسهم بسبب ما وقعوا فيه من البعد عن الحق ، وعدم العمل بالمعرفة التي ثبتت لهم فهم لا يؤمنون .
قوله : { وَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِباً } أي اختلق على الله الكذب فقال : إن في التوراة و الإنجيل ما لم يكن فيهما { أَوْ كَذَّبَ بِآيَاتِه } التي يلزمه الإيمان بها من المعجزة الواضحة البينة ، فجمع بين كونه كاذباً على الله ، ومكذباً بما أمره الله بالإيمان به ، ومن كان هكذا فلا أحد من عباد الله أظلم منه ، والضمير في { إِنَّهُ لاَ يُفْلِحُ الظالمون } للشأن .
وقد أخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن سلمان الفارسيّ قال : إنا نجد في التوراة أن الله خلق السموات والأرض ، ثم جعل مائة رحمة قبل أن يخلق الخلق ، ثم خلق الخلق فوضع بينهم رحمة واحدة ، وأمسك عنده تسعاً وتسعين رحمة ، فبها يتراحمون ، وبها يتعاطفون ، وبها يتبادلون ، وبها يتزاورون وبها تحنّ الناقة ، وبها تنتج البقرة ، وبها تيعر الشاة ، وبها تتابع الطير ، وبها تتابع الحيتان في البحر ، فإذا كان يوم القيامة جمع تلك الرحمة إلى ما عنده ، ورحمته أفضل وأوسع . وقد أخرج مسلم ، وأحمد ، وغيرهما ، عن سلمان عن النبيّ صلى الله عليه وسلم قال : « خلق الله يوم خلق السموات والأرض مائة رحمة : منها رحمة يتراحم بها الخلق ، وتسعة وتسعون ليوم القيامة ، فإذا كان يوم القيامة أكملها بهذه الرحمة » وثبت في الصحيحين وغيرهما عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لما قضى الله الخلق كتب كتاباً فوضعه عنده فوق العرش : إن رحمتي سبقت غضبي » وقد روي من طرق أخرى بنحو هذا .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { وَلَهُ مَا سَكَنَ فِى اليل والنهار } يقول ما استقرّ في الليل والنهار ، وفي قوله : { قُلْ أَغَيْرَ الله أَتَّخِذُ وَلِيّاً } قال : أما الولي فالذي تولاه ، ويقرّ له بالربوبية . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس في قوله : { فَاطِرَ السموات والأرض } قال : بديع السموات والأرض . وأخرج أبو عبيد في فضائله وابن جرير ، وابن الأنباري ، عنه قال : كنت لا أدري ما فاطر السموات والأرض؟ حتى أتاني أعرابيان يختصمان في بئر فقال أحدهما : أنا فطرتها ، يقول : أنا ابتدأتها .

(2/398)

وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { وَهُوَ يُطْعِمُ وَلاَ يُطْعَمُ } قال : يرزق ولا يرزق . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، عن قتادة في قوله : { مَّن يُصْرَفْ عَنْهُ } قال : من يصرف عنه العذاب . وأخرج أبو الشيخ عن السديّ في قوله : { وَإِن يَمْسَسْكَ بِخَيْرٍ } يقول : بعافية .
وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس قال : جاء التمام بن زيد ، وقردم بن كعب ، وبحري بن عمرو فقالوا : يا محمد ما تعلم مع الله إلها غيره؟ فقال رسول الله صلى الله عليه وسلم : " لا إله إلا الله ، بذلك بعثت وإلى ذلك أدعو " ، فأنزل الله : { قُلْ أَىُّ شَىْء أَكْبَرُ شهادة } الآية . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في الأسماء والصفات عن مجاهد قال : أمر محمد صلى الله عليه وسلم أن يسأل قريشاً أيّ شيء أكبر شهادة؟ ثم أمره أن يخبرهم فيقول : الله شهيد بيني وبينكم .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات ، عن ابن عباس في قوله : { وَأُوحِيَ إِلَيَّ هذا القرآن لأُنذِرَكُمْ بِهِ } يعني أهل مكة { وَمَن بَلَغَ } يعني من بلغه هذا القرآن من الناس فهو له نذير . وأخرج أبو الشيخ ، وابن مردويه ، عن أنس قال : لما نزلت هذه الآية { وَأُوحِيَ إِلَيَّ هذا القرآن } كتب رسول الله صلى الله عليه وسلم إلى كسرى ، وقيصر ، والنجاشي ، وكل جبار يدعوهم إلى الله عزّ وجل ، وليس بالنجاشي الذي صلى عليه النبي صلى الله عليه وسلم . وأخرج ابن مردويه ، وأبو نعيم ، والخطيب وابن النجار ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : " من بلغه القرآن فكأنما شافهته به " ، ثم قرأ ، { وأوحي إليّ هذا القرآن لأنذركم به ومن بلغ } .
وأخرج ابن أبي شيبة ، وابن الضريس ، وابن جرير ، وابن المنذر وابن أبي حاتم ، وأبو الشيخ ، عن محمد بن كعب القرظي قال : «من بلغه القرآن فكأنما رأى النبي صلى الله عليه وسلم . وفي لفظ من بلغه القرآن حتى تفهمه وتعقله كان كمن عاين رسول الله صلى الله عليه وسلم وكلمه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في الأسماء والصفات ، عن مجاهد في قوله : { وَأُوحِيَ إِلَيَّ هذا القرآن لأُنذِرَكُمْ بِه } قال : العرب { وَمَن بَلَغَ } قال : العجم . وأخرج ابن أبي حاتم ، عن عكرمة قال : قال النضر وهو من بني عبد الدار : إذا كان يوم القيامة شفعت لي اللات والعزى ، فأنزل الله : { وَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِباً } الآية .

(2/399)

وَيَوْمَ نَحْشُرُهُمْ جَمِيعًا ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُوا أَيْنَ شُرَكَاؤُكُمُ الَّذِينَ كُنْتُمْ تَزْعُمُونَ (22) ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلَّا أَنْ قَالُوا وَاللَّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ (23) انْظُرْ كَيْفَ كَذَبُوا عَلَى أَنْفُسِهِمْ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (24) وَمِنْهُمْ مَنْ يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آَذَانِهِمْ وَقْرًا وَإِنْ يَرَوْا كُلَّ آَيَةٍ لَا يُؤْمِنُوا بِهَا حَتَّى إِذَا جَاءُوكَ يُجَادِلُونَكَ يَقُولُ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ (25) وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ وَإِنْ يُهْلِكُونَ إِلَّا أَنْفُسَهُمْ وَمَا يَشْعُرُونَ (26) وَلَوْ تَرَى إِذْ وُقِفُوا عَلَى النَّارِ فَقَالُوا يَا لَيْتَنَا نُرَدُّ وَلَا نُكَذِّبَ بِآَيَاتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ (27) بَلْ بَدَا لَهُمْ مَا كَانُوا يُخْفُونَ مِنْ قَبْلُ وَلَوْ رُدُّوا لَعَادُوا لِمَا نُهُوا عَنْهُ وَإِنَّهُمْ لَكَاذِبُونَ (28) وَقَالُوا إِنْ هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ (29) وَلَوْ تَرَى إِذْ وُقِفُوا عَلَى رَبِّهِمْ قَالَ أَلَيْسَ هَذَا بِالْحَقِّ قَالُوا بَلَى وَرَبِّنَا قَالَ فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ (30)

قوله : { وَيَوْمَ نَحْشُرُهُمْ } قرأ الجمهور بالنون في الفعلين ، وقرىء بالياء فيهما ، وناصب الظرف محذوف مقدر متأخراً ، أي يوم نحشرهم كان كيت وكيت ، والاستفهام في { أَيْنَ شُرَكَاؤُكُمُ } للتقريع والتوبيخ للمشركين . وأضاف الشركاء إليهم ، لأنها لم تكن شركاء لله في الحقيقة ، بل لما سموها شركاء أضيفت إليهم ، وهي ما كانوا يعبدونه من دون الله ، أو يعبدونه مع الله . قوله : { الذين كُنتُمْ تَزْعُمُونَ } أي تزعمونها شركاء ، فحذف المفعولان معاً ، ووجه التوبيخ بهذا الاستفهام أن معبوداتهم غابت عنهم في تلك الحال ، أو كانت حاضرة ولكن لا ينتفعون بها بوجه من الوجوه ، فكان وجودها كعدمها .
قوله : { ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ إِلاَّ أَن قَالُواْ والله رَبّنَا مَا كُنَّا مُشْرِكِينَ } قال الزجاج : تأويل هذه الآية : أن الله عزّ وجلّ أخبر بقصص المشركين وافتتانهم بشركهم ، ثم أخبر أن فتنتهم لم تكن حتى رأوا الحقائق إلا أن انتفوا من الشرك ، ونظير هذا في اللغة أن ترى إنساناً يحب غاوياً ، فإذا وقع في هلكة تبرأ منه فتقول : ما كانت محبتك إياه إلا أن تبرأت منه انتهى . فالمراد بالفتنة على هذا كفرهم : أي لم تكن عاقبة كفرهم الذي افتخروا به ، وقاتلوا عليه ، إلا ما وقع منهم من الجحود والحلف على نفيه بقولهم : { والله رَبّنَا مَا كُنَّا مُشْرِكِينَ } وقيل المراد بالفتنة هنا جوابهم ، أي لم يكن جوابهم إلا الجحود والتبريء ، فكان هذا الجواب فتنة لكونه كذباً ، وجملة : { ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ } معطوفة على عامل الظرف المقدّر كما مرّ والاستثناء مفرّغ ، وقرىء « فتنتهم » بالرفع وبالنصب . ويكن وتكن والوجه ظاهر ، وقرىء « وَمَا كَانَ فِتْنَتُهُمْ » وقرىء « رَبَّنَا » بالنصب على النداء { انظر كَيْفَ كَذَبُواْ على أَنفُسِهِمْ } بإنكار ما وقع منهم في الدنيا من الشرك ، { وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ } أي زال وذهب افتراؤهم وتلاشى ، وبطل ما كانوا يظنونه من أن الشركاء يقرّبونهم إلى الله . هذا على أنّ « ما » مصدرية . وقيل هي موصولة عبارة عن الآلهة أي فارقهم ما كانوا يعبدون من دون الله فلم يغن عنهم شيئاً ، وهذا تعجيب لرسول الله صلى الله عليه وسلم من حالهم المختلفة ودعواهم المتناقضة . وقيل لا يجوز أن يقع منهم كذب في الآخرة؛ لأنها دار لا يجري فيها غير الصدق ، فمعنى { والله رَبّنَا مَا كُنَّا مُشْرِكِينَ } نفي شركهم عند أنفسهم ، وفي اعتقادهم ، ويؤيد هذا قوله تعالى : { وَلاَ يَكْتُمُونَ الله حَدِيثاً } [ النساء : 42 ] .
قوله : { وَمِنْهُمْ مَّن يَسْتَمِعُ إِلَيْكَ } هذا كلام مبتدأ لبيان ما كان يصنعه بعض المشركين في الدنيا ، والضمير عائد إلى الذين أشركوا ، أي وبعض الذين أشركوا يستمع إليك حين تتلو القرآن { وَجَعَلْنَا على قُلُوبِهِمْ أَكِنَّةً } أي فعلنا ذلك بهم مجازاة على كفرهم ، والأكنة : الأغطية جمع كنان مثل الأسنة والسنان ، كننت الشيء في كنه : إذا جعلته فيه ، وأكننته أخفيته ، وجملة : { جَعَلْنَا على قُلُوبِهِمْ أَكِنَّةً } مستأنفة للإخبار بمضمونها ، أو في محل نصب على الحال ، أي وقد جعلنا على قلوبهم أغطية كراهة أن يفقهوا القرآن ، أو لئلا يفقهوه ، والوقر : الصمم ، يقال وقرت أذنه تقر وقراً : أي صمت .

(2/400)

وقرأ طلحة ابن مصرف « وِقْراً » بكسر الواو ، أي جعل في آذانهم ما سدّها عن استماع القول على التشبيه بوقر البعير ، وهو مقدار ما يطيق أن يحمله ، وذكر الأكنة والوقر تمثيل لفرط بعدهم عن فهم الحق وسماعه ، كأن قلوبهم لا تعقل ، وأسماعهم لا تدرك ، { وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا } أي لا يؤمنوا بشيء من الآيات التي يرونها من المعجزات ، ونحوها لعنادهم وتمرّدهم .
قوله : { حتى إِذَا جَاءوكَ يجادلونك يَقُولُ الذين كَفَرُواْ إِنْ هذا إِلاَّ أساطير الأولين } « حتى » هنا هي الابتدائية التي تقع بعدها الجمل ، وجملة { يجادلونك } في محل نصب على الحال . والمعنى : أنهم بلغوا من الكفر والعناد أنهم إذا جاءوك مجادلين لم يكتفوا بمجرد عدم الإيمان ، بل يقولون إن هذا إلا أساطير الأوّلين . وقيل : « حتى » هي الجارة وما بعدها في محل جر ، والمعنى : حتى وقت مجيئهم مجادلين يقولون إن هذا إلا أساطير الأوّلين ، وهذا غاية التكذيب ونهاية العناد . والأساطير قال الزجاج : واحدها أسطار . وقال الأخفش : أسطورة . وقال أبو عبيدة أسطارة . وقال النحاس : أسطور . وقال القشيري : أسطير . وقيل : هو جمع لا واحد له كعباديد وأبابيل ، والمعنى : ما سطره الأوّلون في الكتب من القصص والأحاديث . قال الجوهري : الأساطير الأباطيل والترهات .
قوله : { وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنأون عَنْهُ } أي ينهى المشركون الناس عن الإيمان بالقرآن ، أو بمحمد صلى الله عليه وسلم ويبعدون هم في أنفسهم عنه . وقيل : إنها نزلت في أبي طالب ، فإنه كان ينهى الكفار عن أذية النبيّ صلى الله عليه وسلم ، ويبعد هو عن إجابته { وَإِن يُهْلِكُونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ } أي ما يهلكون بما يقع منهم من النهي والنأي ، إلا أنفسهم بتعريضها لعذاب الله وسخطه ، والحال : أنهم ما يشعرون بهذا البلاء الذي جلبوه على أنفسهم .
قوله : { وَلَوْ ترى إِذْ وُقِفُواْ عَلَى النار } الخطاب لرسول الله صلى الله عليه وسلم ، أو لكل من تتأتى منه الرؤية . وعبر عن المستقبل يوم القيامة بلفظ الماضي تنبيهاً على تحقق وقوعه ، كما ذكره علماء المعاني ، و { وُقِفُواْ } معناه حبسوا ، يقال وقفته وقفا ووقف وقوفاً ، وقيل : معنى { وُقِفُواْ عَلَى النار } أدخلوها ، فتكون « على » بمعنى « في » . وقيل هي بمعنى الباء : أي وقفوا بالنار أي بقربها معاينين لها ، ومفعول ترى محذوف ، وجواب « لو » محذوف ، ليذهب السامع كل مذهب ، والتقدير : لو تراهم إذا وقفوا على النار لرأيت منظراً هائلاً وحالاً فظيعاً { فَقَالُواْ ياليتنا نُرَدُّ } أي إلى الدنيا { وَلاَ نُكَذّبَ بئايات رَبّنَا } أي التي جاءنا بها رسوله صلى الله عليه وسلم ، { وَنَكُونَ مِنَ المؤمنين } بها العاملين بما فيها ، والأفعال الثلاثة داخلة تحت التمني أي تمنوا الرد ، وأن لا يكذبوا ، وأن يكونوا من المؤمنين ، برفع الأفعال الثلاثة كما هي قراءة الكسائي وأهل المدينة ، وشعبة ، وابن كثير ، وأبي عمرو .

(2/401)

وقرأ حفص ، وحمزة ، بنصب نكذب ونكون بإضمار أن بعد الواو على جواب التمني ، واختار سيبويه القطع في { وَلاَ نُكَذّبَ } فيكون غير داخل في التمني ، والتقدير : ونحن لا نكذب على معنى الثبات على ترك التكذيب ، أي لا نكذب رددنا أو لم نردّ ، قال : وهو مثل دعني ولا أعود ، أي لا أعود على كل حال تركتني أو لم تتركني . واستدل أبو عمرو بن العلاء على خروجه من التمني بقوله : { وَإِنَّهُمْ لكاذبون } لأن الكذب لا يكون في التمني . وقرأ ابن عامر { وَنَكُونَ } بالنصب ، وأدخل الفعلين الأوّلين في التمني ، وقرأ أبيّ « وَلاَ نُكَذّبَ بئايات رَبّنَا أَبَدًا » وقرأ هو وابن مسعود « ياليتنا نُرَدُّ فلاَ نُكَذّبَ » بالفاء والنصب ، والفاء ينصب بها في جواب التمني كما ينصب بالواو كما قال الزجاج ، وقال أكثر البصريين : لا يجوز الجواب إلا بالفاء .
قوله : { بَلْ بَدَا لَهُمْ مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ } هذا إضراب عما يدل عليه التمني من الوعد بالإيمان والتصديق ، أي لم يكن ذلك التمني منهم عن صدق نية وخلوص اعتقاد ، بل هو لسبب آخر ، وهو أنه بدا لهم ما كانوا يخفون ، أي يجحدون من الشرك ، وعرفوا أنهم هالكون بشركهم ، فعدلوا إلى التمني والمواعيد الكاذبة . وقيل : بدا لهم ما كانوا يخفون من النفاق والكفر بشهادة جوارحهم عليهم . وقيل : بدا لهم ما كانوا يكتمون من أعمالهم القبيحة كما قال تعالى : { وَبَدَا لَهُمْ مّنَ الله مَا لَمْ يَكُونُواْ يَحْتَسِبُونَ } [ الزمر : 47 ] وقال المبرد : بدا لهم جزاء كفرهم الذي كانوا يخفونه ، وهو مثل القول الأوّل . وقيل : المعنى أنه ظهر للذين اتبعوا الغواة ما كان الغواة يخفون عنهم من أمر البعث والقيامة { وَلَوْ رُدُّواْ } إلى الدنيا حسبما تمنوا { لعادوا } لفعل ما نهوا عنه من القبائح التي رأسها الشرك ، كما عاين إبليس ما عاين من آيات الله ثم عاند { وَإِنَّهُمْ لكاذبون } أي متصفون بهذه الصفة لا ينفكون عنها بحال من الأحوال ولو شاهدوا ما شاهدوا . وقيل المعنى : وإنهم لكاذبون فيما أخبروا به عن أنفسهم من الصدق والإيمان . وقرأ يحيى بن وثاب « وَلَوْ رِدُّوا » بكسر الراء؛ لأن الأصل رددوا فنقلت كسرة الدال إلى الراء ، وجملة { وَإِنَّهُمْ لكاذبون } معترضة بين المعطوف وهو { وقالوا } ، وبين المعطوف عليه وهو { لعادوا } أي لعادوا إلى ما نهوا عنه { وَقَالُواْ إِنْ هِىَ إِلاَّ حَيَاتُنَا الدنيا } أي ما هي إلا حياتنا الدنيا { وَمَا نَحْنُ بِمَبْعُوثِينَ } بعد الموت ، وهذا من شدّة تمرّدهم وعنادهم ، حيث يقولون هذه المقالة على تقدير أنهم رجعوا إلى الدنيا بعد مشاهدتهم للبعث .

(2/402)

قوله : { وَلَوْ ترى إِذْ وُقِفُواْ على رَبّهِمْ } قد تقدّم تفسيره في قوله : { وَلَوْ ترى إِذْ وُقِفُواْ عَلَى النار } أي حبسوا على ما يكون من أمر ربهم فيهم . وقيل : « على » بمعنى « عند » ، وجواب « لو » محذوف ، أي لشاهدت أمراً عظيماً ، والاستفهام في { أَلَيْسَ هذا بالحق } للتقريع والتوبيخ ، أي أليس هذا البعث الذي ينكرونه كائناً موجوداً ، وهذا الجزاء الذي يجحدونه حاضراً . { قَالُواْ بلى وَرَبّنَا } اعترفوا بما أنكروا ، وأكدوا اعترافهم بالقسم { قَالَ فَذوقوا العذاب } الذي تشاهدونه وهو عذاب النار { بِمَا كُنْتُمْ تَكْفُرُونَ } أي بسبب كفركم به أو بكل شيء مما أمرتم بالإيمان به في دار الدنيا .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ } قال : معذرتهم . وأخرج ابن أبي حاتم ، وأبو الشيخ عنه { ثُمَّ لَمْ تَكُنْ فِتْنَتُهُمْ } قال : حجتهم { إِلاَّ أَن قَالُواْ والله رَبّنَا مَا كُنَّا مُشْرِكِينَ } يعني المنافقين والمشركين قالوا وهم في النار : هلم فلنكذب فلعله أن ينفعنا ، فقال الله : { انظر كَيْفَ كَذَبُواْ على أَنفُسِهِمْ وَضَلَّ عَنْهُمْ } في القيامة { مَّا كَانُواْ يَفْتَرُونَ } يكذبون في الدنيا . وأخرج ابن جرير ، وابن المنذر ، عنه في قوله : { والله رَبّنَا مَا كُنَّا مُشْرِكِينَ } ثم قال : { وَلاَ يَكْتُمُونَ الله حَدِيثاً } [ النساء : 42 ] قال بجوارحهم .
وأخرج عبد بن حميد عن قتادة : { انظر كَيْفَ كَذَبُواْ على أَنفُسِهِمْ } قال : باعتذارهم الباطل { وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ } قال : ما كانوا يشركون . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وَمِنْهُمْ مَّن يَسْتَمِعُ إِلَيْكَ } قال : قريش ، وفي قوله : { وَجَعَلْنَا على قُلُوبِهِمْ أَكِنَّةً } قال : كالجعبة للنبل . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، عن قتادة في قوله : { وَجَعَلْنَا على قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِى ءاذَانِهِمْ وَقْراً } قال : يسمعونه بآذانهم ولا يعون منه شيئاً ، كمثل البهيمة التي لا تسمع النداء ولا تدري ما يقال لها . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ قال : الغطاء أكن قلوبهم أن يفقهوه ، والوقر الصمم ، و { أساطير الأولين } أساجيع الأوّلين . وأخرج ابن جرير ، عن ابن عباس قال : أساطير الأوّلين : أحاديث الأوّلين . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن قتادة قال : أساطير الأوّلين : كذب الأوّلين وباطلهم .

(2/403)

وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل ، عن ابن عباس في قوله : { وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ } قال : نزلت في أبي طالب كان ينهى المشركين أن يردّوا رسول الله صلى الله عليه وسلم ، ويتباعد عما جاء به . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، عن القاسم بن مخيمرة نحوه . وأخرج ابن جرير عن عطاء نحوه أيضاً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس في الآية قال : ينهون عنه الناس أن يؤمنوا به ، وينأون عنه : يتباعدون . وأخرج ابن جرير ، من طريق العوفيّ عنه قال : لا يلقونه ولا يدعون أحداً يأتيه . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن محمد بن الحنفية ، في الآية قال : كفار مكة كانوا يدفعون الناس عنه ولا يجيبونه . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد نحوه .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة قال : ينهون عن القرآن ، وعن النبيّ صلى الله عليه وسلم ، وينأون عنه يتباعدون عنه . وأخرج ابن أبي حاتم ، عن سعيد بن أبي هلال ، في الآية قال : نزلت في عمومة النبيّ صلى الله عليه وسلم وكانوا عشرة ، فكانوا أشدّ الناس معه في العلانية ، وأشدّ الناس عليه في السرّ . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { بَلْ بَدَا لَهُمْ مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ } قال : من أعمالهم { وَلَوْ رُدُّواْ لعادوا لِمَا نُهُواْ عَنْهُ } يقول : ولو وصل الله لهم دنيا كدنياهم التي كانوا فيها لعادوا إلى أعمالهم ، أعمال السوء التي كانوا نهوا عنها . وأخرج ابن أبي حاتم ، عن ابن عباس قال : أخبر الله سبحانه أنهم لو ردّوا لم يقدروا على الهدى ، فقال : { وَلَوْ رُدُّواْ لعادوا لِمَا نُهُواْ عَنْهُ } أي ولو ردّوا إلى الدنيا لحيل بينهم وبين الهدى كما حيل بينهم وبينه أوّل مرّة ، وهم في الدنيا .

(2/404)

قَدْ خَسِرَ الَّذِينَ كَذَّبُوا بِلِقَاءِ اللَّهِ حَتَّى إِذَا جَاءَتْهُمُ السَّاعَةُ بَغْتَةً قَالُوا يَا حَسْرَتَنَا عَلَى مَا فَرَّطْنَا فِيهَا وَهُمْ يَحْمِلُونَ أَوْزَارَهُمْ عَلَى ظُهُورِهِمْ أَلَا سَاءَ مَا يَزِرُونَ (31) وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا لَعِبٌ وَلَهْوٌ وَلَلدَّارُ الْآَخِرَةُ خَيْرٌ لِلَّذِينَ يَتَّقُونَ أَفَلَا تَعْقِلُونَ (32) قَدْ نَعْلَمُ إِنَّهُ لَيَحْزُنُكَ الَّذِي يَقُولُونَ فَإِنَّهُمْ لَا يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآَيَاتِ اللَّهِ يَجْحَدُونَ (33) وَلَقَدْ كُذِّبَتْ رُسُلٌ مِنْ قَبْلِكَ فَصَبَرُوا عَلَى مَا كُذِّبُوا وَأُوذُوا حَتَّى أَتَاهُمْ نَصْرُنَا وَلَا مُبَدِّلَ لِكَلِمَاتِ اللَّهِ وَلَقَدْ جَاءَكَ مِنْ نَبَإِ الْمُرْسَلِينَ (34) وَإِنْ كَانَ كَبُرَ عَلَيْكَ إِعْرَاضُهُمْ فَإِنِ اسْتَطَعْتَ أَنْ تَبْتَغِيَ نَفَقًا فِي الْأَرْضِ أَوْ سُلَّمًا فِي السَّمَاءِ فَتَأْتِيَهُمْ بِآَيَةٍ وَلَوْ شَاءَ اللَّهُ لَجَمَعَهُمْ عَلَى الْهُدَى فَلَا تَكُونَنَّ مِنَ الْجَاهِلِينَ (35) إِنَّمَا يَسْتَجِيبُ الَّذِينَ يَسْمَعُونَ وَالْمَوْتَى يَبْعَثُهُمُ اللَّهُ ثُمَّ إِلَيْهِ يُرْجَعُونَ (36)

قوله : { قَدْ خَسِرَ الذين كَذَّبُواْ بِلِقَاء الله } هم الذين تقدّم ذكرهم . والمراد من تكذيبهم بلقاء الله تكذيبهم بالبعث ، وقيل تكذيبهم بالجزاء . والأوّل أولى ، لأنهم الذين قالوا قريباً : { إِنْ هِىَ إِلاَّ حَيَاتُنَا الدنيا وَمَا نَحْنُ بِمَبْعُوثِينَ } [ الأنعام : 29 ] { حتى إِذَا جَاءتْهُمُ الساعة بَغْتَةً } أي القيامة ، وسميت ساعة لسرعة الحساب فيها . ومعنى بغتة : فجأة ، يقال بغتهم الأمر يبغتهم بغتاً وبغتة . قال سيبويه : وهي مصدر في موضع الحال ، قال : ولا يجوز أن يقاس عليه ، فلا يقال : جاء فلان سرعة ، و « حتى } غاية للتكذيب لا للخسران ، فإنه لا غاية له { قَالُواْ ياحسرتنا } هذا جواب { إذا جاءتهم } أوقعوا النداء على الحسرة ، وليست بمنادى في الحقيقة ليدلّ ذلك على كثرة تحسرهم . والمعنى : يا حسرتنا احضري ، فهذا أوانك ، كذا قال سيبويه في هذا النداء وأمثاله ، كقولهم يا للعجب ويا للرجل . وقيل : هو تنبيه للناس على عظم ما يحلّ بهم من الحسرة ، كأنهم قالوا : يا أيها الناس تنبهوا على عظيم ما بنا من الحسرة ، والحسرة : الندم الشديد { على مَا فَرَّطْنَا فِيهَا } أي على تفريطنا في الساعة ، أي في الاعتداد لها ، والاحتفال بشأنها ، والتصديق بها . ومعنى فرّطنا ضيعنا ، وأصله التقدّم ، يقال فرط فلان : أي تقدّم وسبق إلى الماء ، ومنه قوله صلى الله عليه وسلم : » وأنا فرطكم على الحوض « ، ومنه الفارط : أي المتقدم فكأنهم أرادوا بقولهم : { على مَا فَرَّطْنَا } أي على ما قدّمنا من عجزنا عن التصديق بالساعة والاعتداد لها ، وقال ابن جرير الطبري : إن الضمير في { فرّطنا فيها } يرجع إلى الصفقة ، وذلك أنهم لما تبين لهم خسران صفقتهم ببيعهم الإيمان بالكفر ، والدنيا بالآخرة { قَالُواْ ياحسرتنا على مَا فَرَّطْنَا فِيهَا } في صفقتنا ، وإن لم تذكر في الكلام ، فهو دالّ عليها؛ لأن الخسران لا يكون إلا في صفقة . وقيل الضمير راجع إلى الحياة : أي على ما فرّطنا في حياتنا .
قوله : { وَهُمْ يَحْمِلُونَ أَوْزَارَهُمْ على ظُهُورِهِمْ } هذه الجملة حالية ، أي يقولون تلك المقالة ، والحال أنهم : { يَحْمِلُونَ أَوْزَارَهُمْ على ظُهُورِهِمْ } أي ذنوبهم ، جمع وزر : يقال : وزر يزر ، فهو وازر وموزور ، وأصله من الوزر . قال أبو عبيدة : يقال للرجال إذا بسط ثوبه ، فجعل فيه المتاع : احمل وزرك ، أي ثقلك ، ومنه الوزير ، لأنه يحمل أثقال ما يسند إليه من تدبير الولاية . والمعنى : أنها لزمتهم الآثام فصاروا مثقلين بها ، وجعلها محمولة على الظهور تمثيل { أَلاَ سَاء مَا يَزِرُونَ } أي بئس ما يحملون .
قوله : { وَمَا الحياة الدنيا إِلاَّ لَعِبٌ وَلَهْوٌ } أي وما متاع الدنيا إلا لعب ولهو على تقدير حذف مضاف ، أو ما الدنيا من حيث هي ، إلا لعب ولهو . والقصد بالآية تكذيب الكفار في قولهم : { مَا هِىَ إِلاَّ حَيَاتُنَا الدنيا } ، واللعب معروف ، وكذلك اللهو ، وكل ما يشغلك فقد ألهاك .

(2/405)

وقيل : أصله الصرف عن الشيء . وردّ بأن اللهو بمعنى الصرف لامه « ياء » ، يقال لهيت عنه ، ولام اللهو واو ، يقال لهوت بكذا { وَلَلدَّارُ الآخرة خَيْرٌ لّلَّذِينَ يَتَّقُونَ أَفَلاَ تَعْقِلُونَ } سميت آخرة لتأخرها عن الدنيا ، أي هي خير للذين يتقون الشرك والمعاصي ، أفلا تعقلون ذلك . قرأ ابن عامر « وَلَدَارُ الآخرة » بلام واحدة ، وبالإضافة وقرأ الجمهور باللام التي للتعريف معها ، وجعل الآخرة نعتاً لها والخبر « خير » ، وقرىء تعقلون بالفوقية والتحتية .
قوله : { قَدْ نَعْلَمُ إِنَّهُ لَيَحْزُنُكَ الذى يَقُولُونَ } هذا الكلام مبتدأ مسوق لتسلية رسول الله صلى الله عليه وسلم عما ناله من الغمّ والحزن بتكذيب الكفار له . ودخول قد للتكثير ، فإنها قد تأتي لإفادته كما تأتي ربّ . والضمير في « إنَّه » للشأن ، وقرىء بفتح الياء من « يحزنك » وضمها . وقرىء { يكذبونك } مشدّداً ومخففاً ، واختار أبو عبيد قراءة التخفيف . قال النحاس : وقد خولف أبو عبيد في هذا . ومعنى { يكذبونك } على التشديد : ينسبونك إلى الكذب ويردّون عليك ما قلته . ومعنى المخفف : أنهم لا يجدونك كذاباً ، يقال أكذبته : وجدته كذاباً ، وأبخلته : وجدته بخيلاً . وحكى الكسائي عن العرب : أكذبت الرجل : أخبرت أنه جاء بالكذب ، وكذّبته : أخبرت أنه كاذب . وقال الزجاج : كذبته إذا قلت له كذبت ، وأكذبته : إذا أردت أن ما أتى به كذب . والمعنى : أن تكذيبهم ليس يرجع إليك ، فإنهم يعترفون لك بالصدق ، ولكن تكذيبهم راجع إلى ما جئت به ، ولهذا قال : { ولكن الظالمين بئايات الله يَجْحَدُونَ } ووضع الظاهر موضع المضمر لزيادة التوبيخ لهم ، والإزراء عليهم ، ووصفهم بالظلم لبيان أن هذا الذي وقع منهم ظلم بين .
قوله : { وَلَقَدْ كُذّبَتْ رُسُلٌ مّن قَبْلِكَ فَصَبَرُواْ على مَا كُذّبُواْ وَأُوذُواْ حتى أتاهم نَصْرُنَا } هذا من جملة التسلية لرسول الله صلى الله عليه وسلم ، أي أن هذا الذي وقع من هؤلاء إليك ليس هو بأوّل ما صنعه الكفار مع من أرسله الله إليهم ، بل قد وقع التكذيب لكثير من الرسل المرسلين من قبلك ، فاقتد بهم ولا تحزن واصبر كما صبروا على ما كذبوا به ، وأوذوا ، حتى يأتيك نصرنا كما أتاهم فإنا لا نخلف الميعاد و { لِكُلّ أَجَلٍ كِتَابٌ } [ الرعد : 38 ] { إِنَّا لَنَنصُرُ رُسُلَنَا والذين ءامَنُواْ } [ غافر : 51 ] { وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا المرسلين إِنَّهُمْ لَهُمُ المنصورون وَإِنَّ جُندَنَا لَهُمُ الغالبون } [ الصافات : 171 173 ] { كَتَبَ الله لأغْلِبَنَّ أَنَاْ وَرُسُلِى } [ المجادلة : 21 ] { وَلاَ مُبَدّلَ لكلمات الله } بل وعده كائن ، وأنت منصور على المكذبين ، ظاهر عليهم . وقد كان ذلك ولله الحمد . { وَلَقدْ جَاءكَ مِن نَّبَإِ المرسلين } ما جاءك من تجرّى قومهم عليهم في الابتداء ، وتكذيبهم لهم ، ثم نصرهم عليهم في الانتهاء ، وأنت ستكون عاقبة هؤلاء المكذبين لك كعاقبة المكذبين للرسل ، فيرجعون إليك ويدخلون في الدين الذي تدعوهم إليه طوعاً أو كرهاً .

(2/406)

قوله : { وَإِن كَانَ كَبُرَ عَلَيْكَ إِعْرَاضُهُمْ } ، كان النبيّ صلى الله عليه وسلم يكبر عليه إعراض قومه ، ويتعاظمه ، ويحزن له ، فبين له الله سبحانه أن هذا الذي وقع منهم من توليهم عن الإجابة له ، والإعراض عما دعا إليه ، هو كائن لا محالة لما سبق في علم الله عزّ وجلّ ، وليس في استطاعته وقدرته إصلاحهم وإجابتهم قبل أن يأذن الله بذلك ، ثم علق ذلك بما هو محال ، فقال { فَإِن استطعت أَن تَبْتَغِىَ نَفَقاً فِى الأرض } فتأتيهم بآية منه { أَوْ سُلَّماً فِي السمآء فَتَأْتِيَهُمْ بِآيَةٍ } منها فافعل ، ولكنك لا تستطيع ذلك فدع الحزن ، { وَلاَ تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حسرات } [ فاطر : 8 ] و { مَا أَنتَ عَلَيْهِم بِمُسَيْطِرٍ } [ الغاشية : 22 ] والنفق : السرب والمنفذ ، ومنه النافقاء لجحر اليربوع ، ومنه المنافق . وقد تقدّم في البقرة ما يغني عن الإعادة . والسلم : الدرج الذي يرتقي عليه ، وهو مذكر لا يؤنث ، وقال الفراء : إنه يؤنث . قال الزجاج : وهو مشتق من السلامة ، لأنه يسلك به إلى موضع الأمن . وقيل : إن الخطاب وإن كان لرسول الله صلى الله عليه وسلم فالمراد به أمته ، لأنها كانت تضيق صدورهم بتمرّد الكفرة وتصميمهم على كفرهم ، ولا يشعرون أن لله سبحانه في ذلك حكمة ، لا تبلغها العقول ، ولا تدركها الأفهام ، فإن الله سبحانه لو جاء لرسوله صلى الله عليه وسلم بآية تضطرهم إلى الإيمان لم يبق للتكليف الذي هو الابتلاء والامتحان معنى ، ولهذا قال : { وَلَوْ شَاء الله لَجَمَعَهُمْ عَلَى الهدى } جمع إلجاء وقسر ، ولكنه لم يشأ ذلك ، ولله الحكمة البالغة { فَلاَ تَكُونَنَّ مِنَ الجاهلين } فإن شدّة الحرص والحزن لإعراض الكفار عن الإجابة قبل أن يأذن الله بذلك هو صنيع أهل الجهل ، ولست منهم ، فدع الأمور مفوّضة إلى عالم الغيب والشهادة ، فهو أعلم بما فيه المصلحة ، ولا تحزن لعدم حصول ما يطلبونه من الآيات التي لو بدا لهم بعضها ، لكان إيمانهم بها اضطراراً { إِنَّمَا يَسْتَجِيبُ الذين يَسْمَعُونَ } أي إنما يستجيب لك إلى ما تدعو إليه الذين يسمعون سماع تفهم بما تقتضيه العقول وتوجبه الأفهام ، وهؤلاء ليسوا كذلك ، بل هم بمنزلة الموتى الذين لا يسمعون ولا يعقلون لما جعلنا على قلوبهم من الأكنة ، وفي آذانهم من الوقر ، ولهذا قال { والموتى يَبْعَثُهُمُ الله } شبههم بالأموات بجامع أنهم جميعاً لا يفهمون الصواب ، ولا يعقلون الحق ، أي أن هؤلاء لا يلجئهم الله إلى الإيمان وإن كان قادراً على ذلك ، كما يقدر على بعثة الموتى للحساب { ثُمَّ إِلَيْهِ يُرْجَعُونَ } إلى الجزاء فيجازى كلا بما يليق به كما تقتضيه حكمته البالغة .
وقد أخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { قَالُوا ياحسرتنا } قال : الحسرة الندامة .

(2/407)

وأخرج ابن جرير ، وابن أبي حاتم ، والطبراني وأبو الشيخ ، وابن مردويه ، والخطيب بسند صحيح ، عن أبي سعيد الخدري قال : قال رسول صلى الله عليه وسلم في قوله : { يا حسرتنا } قال : « الحسرة أن يرى أهل النار منازلهم من الجنة ، فتلك الحسرة » وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { أَلاَ سَاء مَا يَزِرُونَ } قال : ما يعملون .
وأخرج ابن أبي حاتم عن مجاهد في قوله : { لَعِبٌ وَلَهْوٌ } قال : كل لعب : لهو . وأخرج الترمذي ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والحاكم وصححه ، والضياء في المختارة ، عن عليّ بن أبي طالب ، قال : قال أبو جهل للنبيّ صلى الله عليه وسلم : إنا لا نكذّبك ولكن نكذّب بما جئت به ، فأنزل الله : { فَإِنَّهُمْ لاَ يُكَذِّبُونَكَ ولكن الظالمين بِآيَاتِ الله يَجْحَدُون } . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن أبي يزيد المدني ، أن أبا جهل قال : والله إني لأعلم أنه صادق ، ولكن متى كنا تبعاً لبني عبد مناف؟ . وأخرج عبد بن حميد ، وابن المنذر ، وابن مردويه ، عن أبي ميسرة ، نحو رواية عليّ بن أبي طالب . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { ولكن الظالمين بئايات الله يَجْحَدُونَ } قال : يعلمون أنك رسول الله ويجحدون .
وأخرج ابن جرير عن الضحاك في قوله : { وَلَقَدْ كُذّبَتْ رُسُلٌ مّن قَبْلِكَ } قال : يعزّي نبيه صلى الله عليه وسلم . وأخرج ابن جرير وابن المنذر عن ابن جريج مثله . وأخرج ابن جرير وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسما والصفات ، عن ابن عباس قال : { فَإِن استطعت أَن تَبْتَغِىَ نَفَقاً فِى الأرض } والنفق : السرب ، فتذهب فيه فتأتيهم بآية ، أو تجعل لهم سلماً في السماء فتصعد عليه { فَتَأْتِيَهُمْ بِآيَة } أفضل مما أتيناهم به ، فافعل { وَلَوْ شَاء الله لَجَمَعَهُمْ عَلَى الهدى } يقول سبحانه : لو شئت لجمعتهم على الهدى أجمعين .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { نَفَقاً فِى الأرض } قال : سرباً { أَوْ سُلَّماً فِى السماء } قال : يعني الدرج . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الحسن في قوله : { إِنَّمَا يَسْتَجِيبُ الذين يَسْمَعُونَ } قال : المؤمنون { والموتى } قال : الكفار . وأخرج هؤلاء عن مجاهد مثله .

(2/408)

وَقَالُوا لَوْلَا نُزِّلَ عَلَيْهِ آَيَةٌ مِنْ رَبِّهِ قُلْ إِنَّ اللَّهَ قَادِرٌ عَلَى أَنْ يُنَزِّلَ آَيَةً وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (37) وَمَا مِنْ دَابَّةٍ فِي الْأَرْضِ وَلَا طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلَّا أُمَمٌ أَمْثَالُكُمْ مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ (38) وَالَّذِينَ كَذَّبُوا بِآَيَاتِنَا صُمٌّ وَبُكْمٌ فِي الظُّلُمَاتِ مَنْ يَشَأِ اللَّهُ يُضْلِلْهُ وَمَنْ يَشَأْ يَجْعَلْهُ عَلَى صِرَاطٍ مُسْتَقِيمٍ (39)

هذا كان منهم تعنتاً ومكابرة ، حيث لم يقتدوا بما قد أنزله الله على رسوله من الآيات البينات التي من جملتها القرآن ، وقد علموا أنهم قد عجزوا عن أن يأتوا بسورة مثله ، ومرادهم بالآية هنا هي التي تضطرهم إلى الإيمان كنزول الملائكة بمرأى منهم ومسمع ، أو نتق الجبل كما وقع لبني إسرائيل ، فأمره الله سبحانه أن يجيبهم بأن الله قادر على أن ينزل على رسوله آية تضطرهم إلى الإيمان ، ولكنه ترك ذلك لتظهر فائدة التكليف الذي هو الابتلاء والامتحان ، وأيضاً لو أنزل آية كما طلبوا لم يمهلهم بعد نزولها؛ بل سيعاجلهم بالعقوبة إذا لم يؤمنوا . قال الزجاج : طلبوا أن يجمعهم على الهدى ، يعني جمع إلجاء { ولكن أَكْثَرَهُمْ لاَ يَعْلَمُونَ } أن الله قادر على ذلك ، وأنه تركه لحكمة بالغة لا تبلغها عقولهم .
قوله : { وَمَا مِن دَابَّةٍ فِى الارض وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أمثالكم } الدابة من دبّ يدبّ فهو داب : إذا مشى مشياً فيه تقارب خطو . وقد تقدّم بيان ذلك في البقرة { وَلاَ طَائِرٍ } معطوف على { دَابَّةٍ } مجرور في قراءة الجمهور . وقرأ الحسن وعبد الله بن أبي إسحاق « وَلاَ طَائِرٍ » بالرفع عطفاً على موضع من دابة على تقدير زيادة من ، و { بِجَنَاحَيْهِ } لدفع الإبهام؛ لأن العرب تستعمل الطيران لغير الطير ، كقولهم : طر في حاجتي : أي أسرع . وقيل : إن اعتدال جسد الطائر بين الجناحين يعينه على الطيران ، ومع عدم الاعتدال يميل ، فأعلمنا سبحانه أن الطيران بالجناحين . وقيل : ذكر الجناحين للتأكيد كضرب بيده وأبصر بعينيه . والجناح : أحد ناحيتي الطير الذي يتمكن به من الطيران في الهواء ، وأصله : الميل إلى ناحية من النواحي . والمعنى : ما من دابة من الدواب التي تدبّ في أيّ مكان من أمكنة الأرض ، ولا طائر يطير في أيّ ناحية من نواحيها { إِلاَّ أُمَمٌ أمثالكم } أي جماعات مثلكم خلقهم الله كما خلقكم ، ورزقهم كما رزقكم داخلة تحت علمه وتقديره وإحاطته بكل شيء . وقيل : أمثالنا في ذكر الله والدلالة عليه . وقيل : أمثالنا في كونهم محشورين ، روى ذلك عن أبي هريرة . وقال سفيان بن عيينة : أي ما من صنف من الدوابّ والطير إلا في الناس شبه منه ، فمنهم من يعدو كالأسد ، ومنهم من يشره كالخنزير ، ومنهم من يعوي كالكلب ، ومنهم من يزهو كالطاوس . وقيل : أمثالكم في أن لها أسماء تعرف بها ، وقال الزجاج أمثالكم في الخلق والرزق ، والموت ، والبعث ، والاقتصاص . والأولى أن تحمل المماثلة على كل ما يمكن وجود شبه فيه كائناً ما كان .
قوله : { مَّا فَرَّطْنَا فِى الكتاب مِن شَىْء } أي : ما أغفلنا عنه ولا ضيعنا فيه من شيء . والمراد بالكتاب : اللوح المحفوظ ، فإن الله أثبت فيه جميع الحوادث .

(2/409)

وقيل إن المراد به القرآن ، أي ما تركنا في القرآن من شيء من أمر الدين إما تفصيلاً أو إجمالاً ، ومثله قوله تعالى : { وَنَزَّلْنَا عَلَيْكَ الكتاب تِبْيَانًا لّكُلّ شَىْء } [ النحل : 89 ] ، وقال : { وَأَنزَلْنَا إِلَيْكَ الذكر لِتُبَيّنَ لِلنَّاسِ مَا نُزّلَ إِلَيْهِمْ } [ النحل : 44 ] ، ومن جملة ما أجمله في الكتاب العزيز قوله : { مَا آتاكم الرسول فَخُذُوهُ وَمَا نهاكم عَنْهُ فانتهوا } [ الحشر : 7 ] فأمر في هذه الآية باتباع ما سنه رسول الله صلى الله عليه وسلم ، فكل حكم سنه الرسول لأمته قد ذكره الله سبحانه في كتابه العزيز ، بهذه الآية وبنحو قوله تعالى : { قُلْ إِن كُنتُمْ تُحِبُّونَ الله فاتبعونى } [ آل عمران : 31 ] وبقوله : { لَّقَدْ كَانَ لَكُمْ فِى رَسُولِ الله أُسْوَةٌ حَسَنَةٌ } [ الأحزاب : 21 ] ، «ومن» في { مِن شَىْء } مزيدة للإستغراق .
قوله : { ثُمَّ إلى رَبّهِمْ يُحْشَرُونَ } يعني : الأمم المذكورة ، وفيه دلالة على أنها تحشر كما يحشر بنو آدم ، وقد ذهب إلى هذا جمع من العلماء ، ومنهم أبو ذرّ ، وأبو هريرة ، والحسن ، وغيرهم . وذهب ابن عباس إلى أن حشرها موتها ، وبه قال الضحاك . والأوّل أرجح للآية ، ولما صح في السنة المطهرة من أنه يقاد يوم القيامة للشاة الجلحاء من الشاة القرناء ، ولقول الله تعالى : { وَإِذَا الوحوش حُشِرَتْ } [ التكوير : 5 ] : وذهبت طائفة من العلماء إلى أن المراد بالحشر المذكور في الآية حشر الكفار ، وما تخلل كلام معترض . قالوا : وأما الحديث فالمقصود به التمثيل على جهة تعظيم أمر الحساب والقصاص . واستدلوا أيضاً بأن في هذا الحديث خارج الصحيح عن بعض الرواة زيادة ، ولفظه«حتى يقاد للشاة الجلحاء من القرناء ، وللحجر لم ركب على الحجر؟ والعود لم خدش العود؟» قالوا : والجمادات لا يعقل خطابها ولا ثوابها ولا عقابها .
قوله : { والذين كَذَّبُواْ باياتنا صُمٌّ وَبُكْمٌ } أي لا يسمعون بأسماعهم ولا ينطقون بألسنتهم ، نزلهم منزلة من لا يسمع ولا ينطق ، لعدم قبولهم لما ينبغي قوله من الحجج الواضحة والدلائل الصحيحة . وقال أبو علي : يجوز أن يكون صممهم وبكمهم في الآخرة . قوله : { فِى الظلمات } أي في ظلمات الكفر ، والجهل والحيرة ، لا يهتدون لشيء مما فيه صلاحهم . والمعنى : كائنين في الظلمات التي تمنع من إبصار المبصرات ، وضموا إلى الصمم ، والبكم ، عدم الانتفاع بالأبصار لتراكم الظلمة عليهم ، فكانت حواسهم كالمسلوبة التي لا ينتفع بها بحال ، وقد تقدّم في البقرة تحقيق المقام بما يغني عن الإعادة ، ثم بين سبحانه أن الأمر بيده ما شاء يفعل ، من شاء تعالى أن يضله أضله ، ومن شاء أن يهديه جعله على صراط مستقيم ، لا يذهب به إلى غير الحق ، ولا يمشي فيه إلا إلى صوب الاستقامة .
وقد أخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في قوله : { إِلاَّ أُمَمٌ أمثالكم } قال : أصنافاً مصنفة تعرف بأسمائها .

(2/410)

وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في الآية قال : الطير أمة ، والإنس أمة ، والجن أمة . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ : قال : خلق أمثالكم . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن جريح في الآية قال : الذرّة فما فوقها من ألوان ما خلق الله من الدواب . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس { مَّا فَرَّطْنَا فِى الكتاب مِن شَىْء } يعني : ما تركنا شيئاً إلا وقد كتبناه في أم الكتاب . وأخرج عبد الرزاق ، وأبو الشيخ ، عن قتادة نحوه . وأخرج ابن جرير ، وابن أبي حاتم وأبو الشيخ ، عن ابن عباس في قوله : { ثُمَّ إلى رَبّهِمْ يُحْشَرُونَ } قال : موت البهائم حشرها ، وفي لفظ قال : يعني بالحشر الموت . وأخرج عبد الرزاق ، وأبو عبيد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، عن أبي هريرة قال : ما من دابة ولا طائر إلا سيحشر يوم القيامة ، ثم يقتصّ لبعضها من بعض ، حتى يقتص للجلحاء من ذات القرن ، ثم يقال لها كوني تراباً ، فعند ذلك يقول الكافر : { ياليتنى كُنتُ ترابا } [ النبأ : 40 ] وإن شئتم فاقرءوا : { وَمَا مِن دَابَّةٍ فِى الأرض } الآية . وأخرج ابن جرير ، عن أبي ذرّ قال : انتطحت شاتان عند النبيّ صلى الله عليه وسلم فقال لي : « يا أبا ذرّ أتدري فيم انتطحتا؟ » قلت : لا قال : « لكنّ الله يدري وسيقضي بينهما » قال أبو ذرّ : ولقد تركنا رسول الله صلى الله عليه وسلم ، وما يقلب طائر جناحيه في السماء ولا ذكر لنا منه علماً . وأخرجه أيضاً أحمد ، وفي صحيح مسلم أن رسول الله صلى الله عليه وسلم قال : « لتؤدّنّ الحقوق إلى أهلها يوم القيامة حتى يقاد للشاة الجلحاء من الشاة القرناء » .

(2/411)

قُلْ أَرَأَيْتَكُمْ إِنْ أَتَاكُمْ عَذَابُ اللَّهِ أَوْ أَتَتْكُمُ السَّاعَةُ أَغَيْرَ اللَّهِ تَدْعُونَ إِنْ كُنْتُمْ صَادِقِينَ (40) بَلْ إِيَّاهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَاءَ وَتَنْسَوْنَ مَا تُشْرِكُونَ (41) وَلَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِنْ قَبْلِكَ فَأَخَذْنَاهُمْ بِالْبَأْسَاءِ وَالضَّرَّاءِ لَعَلَّهُمْ يَتَضَرَّعُونَ (42) فَلَوْلَا إِذْ جَاءَهُمْ بَأْسُنَا تَضَرَّعُوا وَلَكِنْ قَسَتْ قُلُوبُهُمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ مَا كَانُوا يَعْمَلُونَ (43) فَلَمَّا نَسُوا مَا ذُكِّرُوا بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَيْءٍ حَتَّى إِذَا فَرِحُوا بِمَا أُوتُوا أَخَذْنَاهُمْ بَغْتَةً فَإِذَا هُمْ مُبْلِسُونَ (44) فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُوا وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (45)

قوله : { أَرَأَيْتُكُم } الكاف والميم عند البصريين للخطاب ، ولا حظ لهما في الإعراب ، وهو اختيار الزجاج . وقال الكسائي والفراء وغيرهما : إن الكاف والميم في محل نصب بوقوع الرؤية عليهما . والمعنى : أرأيتم أنفسكم . قال في الكشاف مرجحاً للمذهب الأوّل : إنه لا محل للضمير الثاني ، يعني الكاف من الإعراب ، لأنك تقول : أرأيتك زيداً ما شأنه ، فلو جعلت للكاف محلا لكنت كأنك تقول : أرأيت نفسك زيداً ما شأنه ، وهو خلف من القول انتهى . والمعنى : أخبروني { إِنْ أتاكم عَذَابُ الله } كما أتى غيركم من الأمم { أَوْ أَتَتْكُمْ الساعة } أي القيامة { أَغَيْرَ الله تَدْعُونَ } هذا على طريقة التبكيت والتوبيخ ، أي أتدعون غير الله في هذه الحالة من الأصنام التي تعبدونها ، أم تدعون الله سبحانه؟ وقوله : { إِن كُنتُمْ صادقين } تأكيد لذلك التوبيخ ، أي أغير الله من الأصنام تدعون إن كنتم صادقين أن أصنامكم تضرّ وتنفع ، وأنها آلهة كما تزعمون .
قوله : { بَلْ إياه تَدْعُونَ } معطوف على منفيّ مقدّر ، أي لا تدعون غيره ، بل إياه تخصون بالدعاء { فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ } أي فيكشف عنكم ما تدعونه إلى كشفه إن شاء أن يكشفه عنكم لا إذا لم يشأ ذلك . قوله : { وَتَنسَوْنَ مَا تُشْرِكُونَ } أي وتنسون عند أن يأتيكم العذاب ما تشركون به تعالى ، أي ما تجعلونه شريكاً له من الأصنام ونحوها فلا تدعونها ، ولا ترجون كشف ما بكم منها ، بل تعرضون عنها إعراض الناس . وقال الزجاج : يجوز أن يكون المعنى : وتتركون ما تشركون .
قوله : { وَلَقَدْ أَرْسَلنَا إلى أُمَمٍ مّن قَبْلِكَ } كلام مبتدأ مسوق لتسلية النبي صلى الله عليه وسلم ، أي ولقد أرسلنا إلى أمم كائنة من قبلك رسلاً فكذبوهم { فأخذناهم بالبأساء والضراء } أي البؤس والضرّ . وقيل : البأساء المصائب في الأموال ، والضراء المصائب في الأبدان ، وبه قال الأكثر { لَعَلَّهُمْ يَتَضَرَّعُونَ } أي يدعون الله بضراعة ، مأخوذ من الضراعة وهي الذلّ ، يقال : ضرع فهو ضارع ، ومنه قول الشاعر :
ليبك يزيد ضارع لخصومة ... ومختبط مما تطيح الطوائح
قوله : { فَلَوْلا إِذْ جَاءهُمْ بَأْسُنَا تَضَرَّعُواْ } أي فهلا إذ جاءهم بأسنا تضرعوا لكنهم لم يتضرعوا ، وهذا عتاب لهم على ترك الدعاء في كل الأحوال حتى عند نزول العذاب بهم لشدة تمرّدهم وغلوّهم في الكفر ، ويجوز أن يكون المعنى أنهم تضرّعوا عند أن نزل بهم العذاب ، وذلك تضرّع ضروري لم يصدر عن إخلاص ، فهو غير نافع لصاحبه ، والأول أولى ، كما يدل عليه { ولكن قَسَتْ قُلُوبُهُمْ } أي صلبت وغلظت { وَزَيَّنَ لَهُمُ الشيطان مَا كَانُواّ يَعْمَلُونَ } أي أغواهم بالتصميم على الكفر والاستمرار على المعاصي .
قوله : { فَلَمَّا نَسُواْ مَا ذُكّرُواْ بِهِ } أي : تركوا ما ذكروا به ، أو أعرضوا عما ذكروا به ، لأن النسيان لو كان على حقيقته لم يؤاخذوا به ، إذ ليس هو من فعلهم ، وبه قال ابن عباس ، وابن جريج ، وأبو علي الفارسي .

(2/412)

والمعنى : أنهم لما تركوا الاتعاظ بما ذكروا به من البأساء والضرّاء وأعرضوا عن ذلك { فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلّ شَىْء } أي لما نسوا ما ذكروا به استدرجناهم بفتح أبواب كل نوع من أنواع الخير عليهم { حتى إِذَا فَرِحُواْ بِمَا أُوتُواْ } من الخير على أنواعه فرح بطر وأشر وأعجبوا بذلك وظنوا أنهم إنما أعطوه لكون كفرهم الذي هم عليه حقاً وصواباً { أخذناهم بَغْتَةً } أي فجأة وهم غير مترقبين لذلك والبغتة : الأخذ على غرّة من غير تقدمة أمارة ، وهي مصدر في موضع الحال ، لا يقاس عليها عند سيبويه . قوله : { فَإِذَا هُمْ مُّبْلِسُونَ } المبلس : الحزين الآيس من الخير لشدّة ما نزل به من سوء الحال ، ومن ذلك اشتق اسم إبليس ، يقال أبلس الرجل إذا سكت ، وأبلست الناقة إذا لم ترع . قال العجاج :
صاح هل تعرف رسما مكرسا ... قال نعم أعرفه وأبلسا
أي تحول لهول ما رأى ، والمعنى : فإذا هم محزونون متحيرون آيسون من الفرح . قوله : { فَقُطِعَ دَابِرُ القوم الذين ظَلَمُواْ } الدابر الآخر ، يقال دبر القوم يدبرهم دبراً : إذا كان آخرهم في المجيء ، والمعنى : أنه قطع آخرهم أي استؤصلوا جميعاً حتى آخرهم . قال قطرب : يعني أنهم استؤصلوا وأهلكوا . قال أمية بن أبي الصلت :
فأهلكوا بعذاب حص دابرهم ... فما استطاعوا له صرفاً ولا انتصروا
ومنه التدبير؛ لأنه إحكام عواقب الأمور . قوله : { والحمد للَّهِ رَبّ العالمين } أي على هلاكهم ، وفيه تعليم للمؤمنين كيف يحمدونه سبحانه عند نزول النعم التي من أجلها هلاك الظلمة الذين يفسدون في الأرض ، ولا يصلحون ، فإنهم أشدّ على عباد الله من كل شديد ، اللهم أرح عبادك المؤمنين من ظلم الظالمين ، واقطع دابرهم ، وأبدلهم بالعدل الشامل لهم .
وقد أخرج أبو الشيخ ، عن سعيد بن جبير ، في قوله : { فأخذناهم بالبأساء والضراء } قال : خوف السلطان وغلاء السعر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { فَلَمَّا نَسُواْ مَا ذُكّرُواْ بِهِ } قال : يعني تركوا ما ذكروا به . وأخرج ابن جرير ، وابن المنذر ، عن ابن جريج { فَلَمَّا نَسُواْ مَا ذُكّرُواْ بِهِ } قال : ما دعاهم الله إليه ورسله ، أبوه وردّوه عليهم . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلّ شَىْء } قال : رخاء الدنيا ويسرها . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، عن قتادة نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن السدي ، في قوله : { حتى إِذَا فَرِحُواْ بِمَا أُوتُواْ } قال : من الرزق { أخذناهم بَغْتَةً فَإِذَا هُمْ مُّبْلِسُونَ } قال : مهلكون متغير حالهم { فَقُطِعَ دَابِرُ القوم الذين ظَلَمُواْ } يقول : فقطع أصل الذين ظلموا .

(2/413)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن محمد بن النضر الحارثي في قوله : { أخذناهم بَغْتَةً } قال : أمهلوا عشرين سنة ، ولا يخفى أن هذا مخالف لمعنى البغتة لغة ومحتاج إلى نقل عن الشارع ، وإلا فهو كلام لا طائل تحته . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن زيد قال : المبلس المجهود المكروب الذي قد نزل به الشرّ الذي لا يدفعه ، والمبلس أشدّ من المستكين ، وفي قوله : { فَقُطِعَ دَابِرُ القوم والذين ظَلَمُواْ } قال : استؤصلوا .

(2/414)

قُلْ أَرَأَيْتُمْ إِنْ أَخَذَ اللَّهُ سَمْعَكُمْ وَأَبْصَارَكُمْ وَخَتَمَ عَلَى قُلُوبِكُمْ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِهِ انْظُرْ كَيْفَ نُصَرِّفُ الْآَيَاتِ ثُمَّ هُمْ يَصْدِفُونَ (46) قُلْ أَرَأَيْتَكُمْ إِنْ أَتَاكُمْ عَذَابُ اللَّهِ بَغْتَةً أَوْ جَهْرَةً هَلْ يُهْلَكُ إِلَّا الْقَوْمُ الظَّالِمُونَ (47) وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلَّا مُبَشِّرِينَ وَمُنْذِرِينَ فَمَنْ آَمَنَ وَأَصْلَحَ فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (48) وَالَّذِينَ كَذَّبُوا بِآَيَاتِنَا يَمَسُّهُمُ الْعَذَابُ بِمَا كَانُوا يَفْسُقُونَ (49)

هذا تكرير للتوبيخ لقصد تأكيد الحجة عليهم ، ووحد السمع لأنه مصدر يدل على الجمع بخلاف البصر ، ولهذا جمعه . والختم : الطبع ، وقد تقدّم تحقيقه في البقرة ، والمراد : أخذ المعاني القائمة بهذه الجوارح أو أخذ الجوارح نفسها ، والاستفهام في { مَّنْ إله غَيْرُ الله يَأْتِيكُمْ بِهِ } للتوبيخ ، «ومن» مبتدأ . و { إله } خبره ، و { غير الله } صفة للخبر ، ووحد الضمير في «به» مع أن المرجع متعدد على معنى : فمن يأتيكم بذلك المأخوذ أو المذكور ، وقيل : الضمير راجع إلى أحد هذه المذكورات . وقيل إن الضمير بمنزلة اسم الإشارة ، أي يأتيكم بذلك المذكور ، ثم أمر رسول الله صلى الله عليه وسلم بالنظر في تصريف الآيات ، وعدم قبولهم لها تعجيباً له من ذلك ، والتصريف المجيء بها على جهات مختلفة ، تارة إنذار وتارة إعذار ، وتارة ترغيب ، وتارة ترهيب .
وقوله : { ثُمَّ هُمْ يَصْدِفُونَ } عطف على نصرف ، ومعنى يصدفون : يعرضون ، يقال : صدف عن الشيء : إذا أعرض عنه صدفاً وصدوفاً .
قوله : { قُلْ أَرَأَيْتُكُم إِنْ أتاكم عَذَابُ الله } أي أخبروني عن ذلك ، وقد تقدّم تفسير البغتة قريباً أنها الفجأة . قال الكسائي : بغتهم يبغتهم بغتا وبغتة : إذا أتاهم فجأة ، أي من دون تقديم مقدّمات تدل على العذاب . والجهرة أن يأتي العذاب بعد ظهور مقدمات تدل عليه . وقيل البغتة : إتيان العذاب ليلاً ، والجهرة : إتيان العذاب نهاراً كما في قوله تعالى : { بَيَاتًا أَوْ نَهَارًا } [ يونس : 50 ] . { هَلْ يُهْلَكُ إِلاَّ القوم الظالمون } الاستفهام للتقرير ، أي ما يهلك هلاك تعذيب وسخط إلا القوم الظالمون . وقرىء «يهلك» على البناء للفاعل . قال الزجاج : معناه هل يهلك إلا أنتم ومن أشبهكم؟ انتهى .
قوله : { وَمَا نُرْسِلُ المرسلين إِلاَّ مُبَشّرِينَ وَمُنذِرِينَ } كلام مبتدأ لبيان الغرض من إرسال الرسل ، أي مبشرين لمن أطاعهم بما أعدّ الله له من الجزاء العظيم ، ومنذرين لمن عصاهم بما له عند الله من العذاب الوبيل . وقيل : مبشرين في الدنيا بسعة الرزق وفي الآخرة بالثواب ، ومنذرين مخوّفين بالعقاب ، وهما حالان مقدرّتان ، أي ما نرسلهم إلا مقدّرين تبشيرهم وإنذارهم { فَمَنْ ءامَنَ وَأَصْلَحَ } أي آمن بما جاءت به الرسل { وَأَصْلَحَ } حال نفسه بفعل ما يدعونه إليه { فَلاَ خَوْفٌ عَلَيْهِمْ } بوجه من الوجوه { وَلاَ هُمْ يَحْزَنُونَ } بحال من الأحوال ، هذا حال من آمن وأصلح ، وأما حال المكذبين فهو أنه يمسهم العذاب بسبب فسقهم ، أي خروجهم عن التصديق والطاعة .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس في قوله : { يَصْدِفُونَ } قال : يعدلون . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهداً ، في قوله : { يَصْدِفُونَ } قال : يعرضون ، وقال في قوله : { قُلْ أَرَأَيْتَكُمْ إِنْ أتاكم عَذَابُ الله بَغْتَةً } قال : فجأة آمنين ، أو جهرة ، قال : وهم ينظرون . وأخرج ابن جرير عن ابن زيد قال : كل فسق في القرآن فمعناه الكذب .

(2/415)

قُلْ لَا أَقُولُ لَكُمْ عِنْدِي خَزَائِنُ اللَّهِ وَلَا أَعْلَمُ الْغَيْبَ وَلَا أَقُولُ لَكُمْ إِنِّي مَلَكٌ إِنْ أَتَّبِعُ إِلَّا مَا يُوحَى إِلَيَّ قُلْ هَلْ يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ أَفَلَا تَتَفَكَّرُونَ (50) وَأَنْذِرْ بِهِ الَّذِينَ يَخَافُونَ أَنْ يُحْشَرُوا إِلَى رَبِّهِمْ لَيْسَ لَهُمْ مِنْ دُونِهِ وَلِيٌّ وَلَا شَفِيعٌ لَعَلَّهُمْ يَتَّقُونَ (51) وَلَا تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ مَا عَلَيْكَ مِنْ حِسَابِهِمْ مِنْ شَيْءٍ وَمَا مِنْ حِسَابِكَ عَلَيْهِمْ مِنْ شَيْءٍ فَتَطْرُدَهُمْ فَتَكُونَ مِنَ الظَّالِمِينَ (52) وَكَذَلِكَ فَتَنَّا بَعْضَهُمْ بِبَعْضٍ لِيَقُولُوا أَهَؤُلَاءِ مَنَّ اللَّهُ عَلَيْهِمْ مِنْ بَيْنِنَا أَلَيْسَ اللَّهُ بِأَعْلَمَ بِالشَّاكِرِينَ (53) وَإِذَا جَاءَكَ الَّذِينَ يُؤْمِنُونَ بِآَيَاتِنَا فَقُلْ سَلَامٌ عَلَيْكُمْ كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ أَنَّهُ مَنْ عَمِلَ مِنْكُمْ سُوءًا بِجَهَالَةٍ ثُمَّ تَابَ مِنْ بَعْدِهِ وَأَصْلَحَ فَأَنَّهُ غَفُورٌ رَحِيمٌ (54) وَكَذَلِكَ نُفَصِّلُ الْآَيَاتِ وَلِتَسْتَبِينَ سَبِيلُ الْمُجْرِمِينَ (55)

أمره الله سبحانه بأن يخبرهم لما كثر اقتراحهم عليه وتعنتهم بإنزال الآيات التي تضطرهم إلى الإيمان ، أنه لم يكن عنده خزائن الله حتى يأتيهم بما اقترحوه من الآيات ، والمراد خزائن قدرته التي تشتمل على كل شيء من الأشياء ويقول لهم : إنه لا يعلم الغيب حتى يخبرهم به ويعرّفهم بما سيكون في مستقبل الدهر { وَلا أَقُولُ لَكُمْ إِنّى مَلَكٌ } حتى تكلفوني من الأفعال الخارقة للعادة مالا يطيقه البشر . وليس في هذا ما يدل على أن الملائكة أفضل من الأنبياء . وقد اشتغل بهذه المفاضلة قوم من أهل العلم ، ولا يترتب على ذلك فائدة دينية ولا دنيوية . بل الكلام في مثل هذا من الاشتغال بما لا يعني ، « ومن حسن إسلام المرء تركه ما لا يعنيه » { إِنْ أَتَّبِعُ إِلاَّ مَا يوحى إِلَىَّ } أي ما أتبع إلا ما يوحيه الله إليّ . وقد تمسك بذلك من لم يثبت اجتهاد الأنبياء عملاً بما يفيده القصر في هذه الآية ، والمسألة مدوّنة في الأصول والأدلة عليها معروفة . وقد صح عنه صلى الله عليه وسلم أنه قال : « أوتيت القرآن ومثله معه » { قُلْ هَلْ يَسْتَوِى الأعمى والبصير } هذا الاستفهام للإنكار ، والمراد : أنه لا يستوي الضالّ والمهتدي ، أو المسلم الكافر أو من اتبع ما أوحي إليه ومن لم يتبعه ، والكلام تمثيل : { أَفَلاَ تَتَفَكَّرُونَ } في ذلك حتى تعرفوا عدم الاستواء بينهما ، فإنه بين لا يلتبس على من له أدنى عقل ، وأقلّ تفكر .
قوله : { وَأَنذِرْ بِهِ الذين يَخَافُونَ أَن يُحْشَرُواْ إلى رَبّهِمْ } الإنذار : الإعلام ، والضمير في به راجع إلى { ما يوحى } ؛ وقيل إلى { الله } ؛ وقيل إلى { اليوم الآخر } . وخص الذين يخافون أن يحشروا ، لأن الإنذار يؤثر فيهم لما حلّ بهم من الخوف ، بخلاف من لا يخاف الحشر من طوائف الكفر لجحوده به وإنكاره له ، فإنه لا يؤثر فيه ذلك . قيل ومعنى يخافون : يعلمون ويتيقنون أنهم محشورون ، فيشمل كل من آمن بالبعث من المسلمين ، وأهل الذمة ، وبعض المشركين . وقيل : معنى الخوف على حقيقته ، والمعنى : أنه ينذر به من يظهر عليه الخوف من الحشر عند أن يسمع النبي صلى الله عليه وسلم يذكره ، وإن لم يكن مصدقاً به في الأصل ، لكنه يخاف أن يصح ما أخبر به النبي صلى الله عليه وسلم ، فإن من كان كذلك تكون الموعظة فيه أنجع والتذكير له أنفع . قوله : { لَيْسَ لَهُمْ مّن دُونِهِ وَلِىٌّ وَلاَ شَفِيعٌ } الجملة في محل نصب على الحال أي أنذر به هؤلاء الذين يخافون الحشر حال كونهم لا وليّ لهم يواليهم ولا نصير يناصرهم ، ولا شفيع يشفع لهم من دون الله ، وفيه ردّ على من زعم من الكفار المعترفين بالحشر أن آباءهم يشفعون لهم ، وهم أهل الكتاب ، أو أن أصنامهم تشفع لهم ، وهم المشركون .

(2/416)

قوله : { وَلاَ تَطْرُدِ الذين يَدْعُونَ رَبَّهُمْ بالغداة والعشى يُرِيدُونَ وَجْهَهُ } الدعاء العبادة مطلقاً . وقيل : المحافظة على صلاة الجماعة . وقيل : الذكر وقراءة القرآن . وقيل : المراد الدعاء لله بجلب النفع ودفع الضرر . قيل : والمراد بذكر الغداة والعشيّ الدوام على ذلك والاستمرار . وقيل : هو على ظاهره ، و { يُرِيدُونَ وَجْهَهُ } في محل نصب على الحال . والمعنى : أنهم مخلصون في عبادتهم لا يريدون بذلك إلا وجه الله تعالى ، أي يتوجهون بذلك إليه لا إلى غيره .
قوله : { مَا عَلَيْكَ مِنْ حِسَابِهِم مّن شَىْء وَمَا مِنْ حِسَابِكَ عَلَيْهِمْ مّن شَىْء } هذا كلام معترض بين النهي وجوابه متضمن لنفي الحامل على الطرد ، أي حساب هؤلاء الذين أردت أن تطردهم موافقة لمن طلب ذلك منك هو على أنفسهم ما عليك منه شيء ، وحسابك على نفسك ما عليهم منه شيء فعلام تطردهم؟ هذا على فرض صحة وصف من وصفهم بقوله : { مَا نَرَاكَ اتبعك إِلاَّ الذين هُمْ أَرَاذِلُنَا } [ هود : 27 ] وطعن عندك في دينهم وحسبهم ، فكيف وقد زكاهم الله عزّ وجلّ بالعبادة والإخلاص؟! وهذا هو مثل قوله تعالى : { وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أخرى } [ الأنعام : 164 ] وقوله : { وَأَن لَّيْسَ للإنسان إِلاَّ مَا سعى } [ النجم : 39 ] . وقوله : { إِنْ حِسَابُهُمْ إِلاَّ على رَبّى } [ الشعراء : 113 ] . قوله : { فَتَطْرُدَهُمْ } جواب النفي في قوله : { مَا عَلَيْكَ مِنْ حِسَابِهِم مّن شَىْء } وهو من تمام الاعتراض ، أي إذا كان الأمر كذلك فأقبل عليهم وجالسهم ولا تطردهم مراعاة لحق من ليس على مثل حالهم في الدين والفضل ، و « من » في { ما عليك من حسابهم من شيء } للتبعيض ، والثانية للتوكيد . وكذا في { ما من حسابك عليهم من شيء } .
قوله : { فَتَكُونَ مِنَ الظالمين } جواب للنهي أعني { وَلاَ تَطْرُدِ الذين يَدْعُونَ رَبَّهُمْ } أي فإن فعلت ذلك كنت من الظالمين ، وحاشاه عن وقوع ذلك . وإنما هو من باب التعريض لئلا يفعل ذلك غيره صلى الله عليه وسلم من أهل الإسلام ، كقوله تعالى : { لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ } [ الزمر : 65 ] . وقيل : إن { فتكون من الظالمين } معطوف على { فتطردهم } على طريق التسبب ، والأوّل أولى .
قوله : { وكذلك فَتَنَّا بَعْضَهُمْ بِبَعْضٍ } أي مثل ذلك الفتن العظيم فتنا بعض الناس ببعض ، والفتنة الإختبار ، أي عاملناهم معاملة المختبرين ، واللام في { لّيَقُولواْ } للعاقبة ، أي ليقول البعض الأوّل مشيرين إلى البعض الثاني { أهؤلاء } الذين { مَنَّ الله عَلَيْهِم مّن بَيْنِنَا } أي أكرمهم بإصابة الحق دوننا . قال النحاس : وهذا من المشكل ، لأنه يقال كيف فتنوا ليقولوا هذا القول؟ وهو إن كان على طريقة الإنكار كفر ، وأجاب بجوابين : الأوّل : أن ذلك واقع منهم على طريقة الاستفهام لا على سبيل الإنكار؛ والثاني : أنهم لما اختبروا بهذا كان عاقبة هذا القوم منهم كقوله :

(2/417)

{ فالتقطه ءالُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوّاً وَحَزَناً } [ القصص : 8 ] . قوله : { أَلَيْسَ الله بِأَعْلَمَ بالشاكرين } هذا الاستفهام للتقرير . والمعنى : أن مرجع الاستحقاق لنعم الله سبحانه هو الشكر ، وهو أعلم بالشاكرين له ، فما بالكم تعترضون بالجهل وتنكرون الفضل .
قوله : { وَإِذَا جَاءكَ الذين يُؤْمِنُونَ بئاياتنا } هم الذين نهاه الله عن طردهم وهم المستضعفون من المؤمنين ، كما سيأتي بيانه : { فَقُلْ سلام عَلَيْكُمْ } أمره الله بأن يقول لهم هذا القول تطييباً لخواطرهم ، وإكراماً لهم . والسلام ، والسلامة : بمعنى واحد ، فمعنى سلام عليكم : سلمكم الله . وقد كان النبي صلى الله عليه وسلم بعد نزول هذه الآية إذا رآهم بدأهم بالسلام . وقيل : إن هذا السلام هو من جهة الله ، أي أبلغهم منا السلام . قوله : { كَتَبَ رَبُّكُمْ على نَفْسِهِ الرحمة } أي أوجب ذلك إيجاب فضل وإحسان . وقيل : كتب ذلك في اللوح المحفوظ . قيل : هذا من جملة ما أمره الله سبحانه بإبلاغه إلى أولئك الذين أمره بإبلاغ السلام إليهم تبشيراً بسعة مغفرة الله ، وعظيم رحمته .
قوله : { أَنَّهُ من عَمِلَ مِنكُمْ سُوءا بِجَهَالَةٍ } قرأ ابن عامر ، وعاصم ، ونافع بفتح " أن " من { أنه } ، وقرأ الباقون بكسرها . فعلى القراءة الأولى : تكون هذه الجملة بدلاً من الرحمة ، أي كتب ربكم على نفسه أنه من عمل إلى آخره . وعلى القراءة الثانية : تكون هذه الجملة مفسرة للرحمة بطريق الاستئناف وموضع بجهالة النصب على الحال ، أي عمله وهو جاهل . قيل : والمعنى أنه فعل فعل الجاهلين؛ لأن من عمل ما يؤدي إلى الضرر في العاقبة مع علمه بذلك أو ظنه ، فقد فعل فعل أهل الجهل والسفه ، لا فعل أهل الحكمة والتدبير . وقيل المعنى : أنه عمل ذلك وهو جاهل لما يتعلق به من المضرة ، فتكون فائدة التقييد بالجهالة الإيذان بأن المؤمن لا يباشر ما يعلم أنه يؤدي إلى الضرر .
قوله : { ثُمَّ تَابَ مِن بَعْدِهِ } أي من بعد عمله { وَأَصْلَحَ } ما أفسده بالمعصية ، فراجع الصواب وعمل الطاعة { فَإنَّهُ غَفُورٌ رَّحِيمٌ } . قرأ ابن عامر ، وعاصم ، بفتح الهمزة من «فإنه» ، وقرأ الباقون بالكسر . فعلى القراءة الأولى تكون أن وما بعدها خبر مبتدأ محذوف ، أي فأمره أن الله غفور رحيم ، وهذا اختيار سيبويه ، واختار أبو حاتم أن الجملة في محل رفع على الابتداء ، والخبر مضمر ، كأنه قيل : فله " أَنَّهُ غَفُورٌ رَّحِيمٌ " قال لأن المبتدأ هو ما بعد الفاء . وأما على القراءة الثانية : فالجملة مستأنفة .
قوله : { وَكَذَلِكَ نفَصّلُ الآيات } أي مثل ذلك التفصيل نفصلها ، والتفصيل التبيين ، والمعنى : أن الله فصل لهم ما يحتاجون إليه من أمر الدين ، وبين لهم حكم كل طائفة . قوله : { وَلِتَسْتَبِينَ سَبِيلُ المجرمين } . قال الكوفيون : هو معطوف على مقدّر ، أي وكذلك نفصل الآيات لنبين لكم ولتستبين .

(2/418)

قال النحاس : وهذا الحذف لا يحتاج إليه . وقيل : إن دخول الواو للعطف على المعنى . قرىء { لتستبين } بالفوقية والتحتية ، فالخطاب على الفوقية للنبي صلى الله عليه وسلم ، أي لتستبين يا محمد سبيل المجرمين ، وسبيل منصوب على قراءة نافع . وأما على قراءة ابن كثير ، وأبي عمرو ، وابن عامر ، وحفص بالرفع ، فالفعل مسند إلى سبيل وأما على التحتية فالفعل مسند إلى سبيل أيضاً ، وهي قراءة حمزة والكسائي وشعبة بالرفع ، وإذا استبان سبيل المجرمين فقد استبان سبيل المؤمنين .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { قُلْ هَلْ يَسْتَوِى الأعمى والبصير } قال : الأعمى الكافر ، الذي عمي عن حق الله وأمره ونعمه عليه ، والبصير : العبد المؤمن ، الذي أبصر بصراً نافعاً فوحد الله وحده ، وعمل بطاعة ربه ، وانتفع بما أتاه الله . وأخرج أحمد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه ، وأبو نعيم في الحلية ، عن عبد الله بن مسعود
: قال مرّ الملأ من قريش على النبي صلى الله عليه وسلم ، وعنده صهيب ، وعمار ، وبلال ، وخباب ونحوهم من ضعفاء المسلمين ، فقالوا : يا محمد أرضيت بهؤلاء من قومك { أَهَؤُلاء مَنَّ الله عَلَيْهِم مّن بَيْنِنَا } أنحن نكون تبعاً لهؤلاء ، اطردهم عنا فلعلك إن طردتهم أن نتبعك ، فأنزل الله فيهم القرآن { وَأَنذِرْ بِهِ الذين يَخَافُونَ أَن يُحْشَرُواْ إلى رَبّهِمْ } إلى قوله : { والله عَلِيمٌ بالظالمين } .
وقد أخرج هذا السبب مطوّلاً ابن جرير ، وابن المنذر ، عن عكرمة ، وفيه : إن الذين جاءوا إلى النبيّ صلى الله عليه وسلم عتبة بن ربيعة ، وشيبة بن ربيعة ، وقرظة بن عبد عمرو بن نوفل ، والحارث بن عامر بن نوفل ، ومطعم بن عدي بن الخيار بن نوفل في أشراف الكفار من عبد مناف . وأخرجه ابن أبي شيبة ، وابن ماجه وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ وابن مردويه ، وأبو نعيم في الحلية ، والبيهقي في الدلائل ، عن خباب قال : جاء الأقرع بن حابس التميمي ، وعيينة بن حصن الفزاري ، فذكر نحو حديث عبد الله بن مسعود مطوّلاً . قال ابن كثير : هذا حديث غريب ، فإن هذه الآية مكية ، والأقرع وعيينة إنما أسلما بعد الهجرة بدهر .
وأخرج مسلم والنسائي ، وابن ماجه ، وغيرهم ، عن سعد بن أبي وقاص قال : لقد نزلت هذه الآية في ستة : أنا وعبد الله بن مسعود ، وبلال ، ورجل من هذيل ، ورجلان لست أسميهما ، فقال المشركون للنبي صلى الله عليه وسلم : اطرد هؤلاء عنك لا يجترئون علينا ، فوقع في نفس رسول الله صلى الله عليه وسلم ما شاء الله أن يقع ، فحدّث نفسه ، فأنزل الله : { وَلاَ تَطْرُدِ الذين يَدْعُونَ رَبَّهُمْ بالغداة والعشى } .

(2/419)

وقد روي في بيان السبب روايات موافقة لما ذكرنا في المعنى . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { بالغداة والعشى } قال : يعني الصلاة المكتوبة . وأخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد قال : الصلاة المكتوبة الصبح والعصر . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن إبراهيم النخعي في الآية قال : هم أهل الذكر لا تطردهم عن الذكر . قال سفيان : أي أهل الفقه .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وكذلك فَتَنَّا بَعْضَهُمْ بِبَعْضٍ } يعني : أنه جعل بعضهم أغنياء وبعضهم فقراء ، فقال الأغنياء للفقراء { أَهَؤُلاء مَنَّ الله عَلَيْهِم مّن بَيْنِنَا } يعني : أهؤلاء هداهم الله ، وإنما قالوا ذلك استهزاء وسخرية . وأخرج ابن المنذر عن ابن جريج { أهؤلاء الذين مَنَّ الله عَلَيْهِم مّن بَيْنِنَا } أي لو كان لهم كرامة على الله ما أصابهم هذا الجهد .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن ماهان قال : أتى قوم النبي صلى الله عليه وسلم ، فقالوا : إنا أصبنا ذنوباً عظاماً فما ردّ عليهم شيئاً فانصرفوا ، فأنزل الله : { وَإِذَا جَاءكَ الذين يُؤْمِنُونَ بئاياتنا } الآية ، فدعاهم فقرأها عليهم . وأخرج ابن المنذر ، عن ابن جريج ، قال : أخبرت أن قوله : { سلام عَلَيْكُمُ } كانوا إذا دخلوا على النبي صلى الله عليه وسلم بدأهم بالسلام ، فقال { سلام عَلَيْكُمُ } وإذا لقيهم فكذلك أيضاً . وأخرج عبد الرزاق ، وابن جرير ، عن قتادة في قوله : { وَكَذَلِكَ نفَصّلُ الآيات } قال : نبين الآيات . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن زيد في قوله : { وَلِتَسْتَبِينَ سَبِيلُ المجرمين } قال : الذين يأمرونك بطرد هؤلاء .

(2/420)

قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ قُلْ لَا أَتَّبِعُ أَهْوَاءَكُمْ قَدْ ضَلَلْتُ إِذًا وَمَا أَنَا مِنَ الْمُهْتَدِينَ (56) قُلْ إِنِّي عَلَى بَيِّنَةٍ مِنْ رَبِّي وَكَذَّبْتُمْ بِهِ مَا عِنْدِي مَا تَسْتَعْجِلُونَ بِهِ إِنِ الْحُكْمُ إِلَّا لِلَّهِ يَقُصُّ الْحَقَّ وَهُوَ خَيْرُ الْفَاصِلِينَ (57) قُلْ لَوْ أَنَّ عِنْدِي مَا تَسْتَعْجِلُونَ بِهِ لَقُضِيَ الْأَمْرُ بَيْنِي وَبَيْنَكُمْ وَاللَّهُ أَعْلَمُ بِالظَّالِمِينَ (58) وَعِنْدَهُ مَفَاتِحُ الْغَيْبِ لَا يَعْلَمُهَا إِلَّا هُوَ وَيَعْلَمُ مَا فِي الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِنْ وَرَقَةٍ إِلَّا يَعْلَمُهَا وَلَا حَبَّةٍ فِي ظُلُمَاتِ الْأَرْضِ وَلَا رَطْبٍ وَلَا يَابِسٍ إِلَّا فِي كِتَابٍ مُبِينٍ (59)

قوله : { قُلْ إِنّى نُهِيتُ } أمره الله سبحانه أن يعود إلى مخاطبة الكفار ، ويخبرهم بأنه نهى عن عبادة ما يدعونه ويعبدونه من دون الله ، أي : نهاه الله عن ذلك وصرفه وزجره ، ثم أمره سبحانه بأن يقول لهم : { لاَّ أَتَّبِعُ أَهْوَاءكُمْ } أي لا أسلك المسلك الذي سلكتموه في دينكم ، من اتباع الأهواء والمشي على ما توجبه المقاصد الفاسدة التي يتسبب عنها الوقوع في الضلال . قوله : { قَدْ ضَلَلْتُ إِذاً } أي إن اتبعت أهواءكم فيما طلبتموه من عبادة معبوداتكم ، وطرد من أردتم طرده { وَمَا أَنَاْ مِنَ المهتدين } إن فعلت ذلك ، وهذه الجملة الإسمية معطوفة على الجملة التي قبلها ، والمجيء بها اسمية عقب تلك الفعلية للدلالة على الدوام والثبات ، وقرىء « ضَلَلْتُ » بفتح اللام وكسرها وهما لغتان . قال أبو عمرو : ضللت بكسر اللام لغة تميم ، وهي قراءة ابن وثاب وطلحة بن مصرف ، والأولى هي الأصح والأفصح؛ لأنها لغة أهل الحجاز ، وهي قراءة الجمهور . قال الجوهري : والضلال والضلالة ضدّ الرشاد ، وقد ضللت أضلّ ، قال الله تعالى : { قُلْ إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ على نَفْسِى } [ سبأ : 50 ] قال فهذه : يعني المفتوحة لغة نجد وهي الفصيحة ، وأهل العالية يقول : « ضللت » بالكسر أضلّ انتهى .
قوله : { قُلْ إِنّى على بَيّنَةٍ مّن رَّبّى } البينة : الحجة والبرهان ، أي إني على برهان من ربي ويقين ، لا على هوى وشك ، أمره الله سبحانه بأن يبين لهم أن ما هو عليه من عبادة ربه هو عن حجة برهانية يقينية ، لا كما هم عليه من اتباع الشبه الداحضة والشكوك الفاسدة التي لا مستند لها إلا مجرد الأهوية الباطلة . قوله : { وَكَذَّبْتُم بِهِ } أي بالربّ أو بالعذاب أو بالقرآن أو بالبينة ، والتذكير للضمير باعتبار المعنى . وهذه الجملة إما حالية بتقدير قد ، أي والحال أن قد كذبتم به ، أو جملة مستأنفة مبينة لما هم عليه من التكذيب بما جاء به رسول الله صلى الله عليه وسلم من الحجج الواضحة والبراهين البينة .
قوله : { مَا عِندِى مَا تَسْتَعْجِلُونَ بِهِ } أخبرهم بأنه لم يكن عنده ما يتعجلونه من العذاب ، فإنهم كانوا لفرط تكذيبهم يستعجلون نزوله استهزاء ، نحو قوله : { أَوْ تُسْقِطَ السماء كَمَا زَعَمْتَ عَلَيْنَا كِسَفًا } [ الإسراء : 92 ] ، وقولهم : { اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مّنَ السماء } [ الأنفال : 32 ] ، وقولهم : { متى هذا الوعد إِن كُنتُمْ صادقين } [ سبأ : 29 ] ، وقيل : { مَا عِندِى مَا تَسْتَعْجِلُونَ بِهِ } من الآيات التي تقترحونها عليّ .
قوله : { إِنِ الحكم إِلاَّ الله } أي ما الحكم في كل شيء إلا لله سبحانه ، ومن جملة ذلك ما تستعجلون به من العذاب أو الآيات المقترحة . والمراد : الحكم الفاصل بين الحق والباطل .

(2/421)

قوله : { يَقُصُّ الحق } قرأ نافع وابن كثير وعاصم { يَقُصُّ } بالقاف والصاد المهملة ، وقرأ الباقون « يَقْضِى » بالضاد المعجمة والياء ، وكذا قرأ علي وأبو عبد الرحمن السلمي ، وسعيد بن المسيب ، وهو مكتوب في المصحف بغير ياء . فعلى القراءة الأولى ، هو من القصص ، أي يقصّ القصص الحق ، أو من قصّ أثره ، أي يتبع الحق فيما يحكم به . وعلى القراءة الثانية ، هو من القضاء ، أي يقضي القضاء بين عباده ، و { الحق } منتصب على المفعولية ، أو على أنه صفة لمصدر محذوف ، أي يقضي القضاء الحق ، أو يقص القصص الحق { وَهُوَ خَيْرُ الفاصلين } أي بين الحق والباطل بما يقضي به بين عباده ويفصله لهم في كتابه . ثم أمره الله سبحانه أن يقول لهم : { لَّوْ أَنَّ عِندِى مَا تَسْتَعْجِلُونَ بِهِ } أي ما تطلبون تعجيله بأن يكون إنزاله بكم مقدوراً إليّ وفي وسعي { لَقُضِىَ الأمر بَيْنِى وَبَيْنَكُمْ } أي لقضى الله الأمر بيننا بأن ينزله الله سبحانه بكم بسؤالي له وطلبي ذلك ، أو المعنى : لو كان العذاب الذي تطلبونه وتستعجلون به عندي ، وفي قبضتي لأنزلته بكم ، وعند ذلك يقضى الأمر بيني وبينكم { والله أَعْلَمُ بالظالمين } وبالوقت الذي ينزل فيه عذابهم وبما تقتضيه مشيئته من تأخيره استدراجاً لهم وإعذاراً إليهم .
قوله : { وَعِندَهُ مَفَاتِحُ الغيب لاَ يَعْلَمُهَا إِلاَّ هُوَ } المفاتح جمع مفتح بالفتح وهو المخزن ، أي عنده مخازن الغيب ، جعل للأمور الغيبية مخازن تخزن فيها على طريق الاستعارة ، أو جمع مفتح بكسر الميم ، وهو المفتاح ، جعل للأمور الغيبية مفاتح يتوصل بها إلى ما في المخازن منها على طريق الاستعارة أيضاً ، ويؤيد أنها جمع مفتح بالكسر قراءة ابن السميفع « وَعِندَهُ مَفَاتِيح الغيب » فإن المفاتيح جمع مفتاح والمعنى : إن عنده سبحانه خاصة مخازن الغيب ، أو المفاتيح التي يتوصل بها . وقوله : { لاَ يَعْلَمُهَا إِلاَّ هُوَ } جملة مؤكّدة لمضمون الجملة الأولى ، وأنه لا علم لأحد من خلقه بشيء من الأمور الغيبية التي استأثر الله بعلمها ، ويندرج تحت هذه الآية علم ما يستعجله الكفار من العذاب كما يرشد إليه السياق اندراجاً أوّلياً . وفي هذه الآية الشريفة ما يدفع أباطيل الكهان والمنجمين والرمليين وغيرهم من المدّعين ما ليس من شأنهم ، ولا يدخل تحت قدرتهم ، ولا يحيط به علمهم ، ولقد ابتلى الإسلام وأهله بقوم سوء من هذه الأجناس الضالة ، والأنواع المخذولة ، ولم يربحوا من أكاذيبهم وأباطيلهم بغير خطة السوء المذكورة في قول الصادق المصدوق صلى الله عليه وسلم « من أتى كاهناً أو منجماً فقد كفر بما أنزل على محمد »
قوله : { وَيَعْلَمُ مَا فِى البر والبحر } خصهما بالذكر لأنهما من أعظم مخلوقات الله ، أي يعلم ما فيهما من حيوان وجماد علماً مفصلاً لا يخفى عليه منه شيء ، أو خصهما لكونهما أكثر ما يشاهده الناس ويتطلعون لعلم ما فيهما { وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا } أي من ورق الشجر وهو تخصيص بعد التعميم ، أي يعلمها ويعلم زمان سقوطها ومكانه .

(2/422)

وقيل : المراد بالورقة ما يكتب فيه الآجال والأرزاق . وحكى النقاش عن جعفر بن محمد : أن الورقة يراد بها هنا السقط من أولاد بني آدم ، قال ابن عطية : وهذا قول جار على طريقة الرموز ، ولا يصح عن جعفر بن محمد ولا ينبغي أن يلتفت إليه { وَلاَ حَبَّةٍ } كائنة { فِى ظلمات الأرض } أي في الأمكنة المظلمة . وقيل : في بطن الأرض { وَلاَ رَطْبٍ وَلاَ يَابِسٍ } بالخفض عطفاً على حبة ، وهي معطوفة على ورقة . وقرأ ابن السميفع ، والحسن ، وغيرهما بالرفع عطفاً على موضع { من ورقة } ، وقد شمل وصف الرطوبة واليبوسة جميع الموجودات . قوله : { إِلاَّ فِى كتاب مُّبِينٍ } هو اللوح المحفوظ ، فتكون هذه الجملة بدل اشتمال من { إِلاَّ يَعْلَمُهَا } . وقيل : هو عبارة عن علمه فتكون هذه الجملة بدل كل من تلك الجملة .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن أبي عمران الجوني ، في قوله { قُلْ إِنّى على بَيّنَةٍ مّن رَّبّى } قال : على ثقة . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عكرمة في قوله : { لَقُضِىَ الأمر بَيْنِى وَبَيْنَكُمْ } قال : لقامت الساعة .
وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ في قوله : { وَعِندَهُ مَفَاتِحُ الغيب } قال : يقول خزائن الغيب . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { وَعِندَهُ مَفَاتِحُ الغيب } قال : هنّ خمس { إِنَّ الله عِندَهُ عِلْمُ الساعة } إلى قوله : { عَلَيمٌ خَبِيرٌ } [ لقمان : 34 ] . وأخرج أحمد ، والبخاري ، وغيرهما ، عن ابن عمر أن رسول الله صلى الله عليه وسلم قال : « مفاتح الغيب خمس لا يعلمها إلا الله : لا يعلم ما في غد إلا الله ، ولا يعلم ما تغيض الأرحام إلا الله ، ولا يعلم متى يأتي المطر إلا الله ، ولا تدري نفس بأيّ أرض تموت إلا الله ، ولا يعلم أحد متى تقوم الساعة إلا الله » وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس { وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا } قال : ما من شجرة في برّ ولا بحر إلا وبها ملك يكتب ما يسقط من ورقها . وأخرج أبو الشيخ ، عن مجاهد نحوه .
وأخرج أبو الشيخ ، عن محمد بن جحادة في قوله : { وَمَا تَسْقُطُ مِن وَرَقَةٍ } قال : لله تبارك وتعالى شجرة تحت العرش ليس مخلوق إلا له فيها ورقة فإذا سقطت ورقته خرجت روحه من جسده ، فذلك قوله : { وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا } . وأخرج الخطيب في تاريخه بسند ضعيف ، عن ابن عمر ، أن رسول الله صلى الله عليه وسلم قال : « ما من زرع على الأرض ولا ثمار على أشجار ، إلا عليها مكتوب بسم الله الرحمن الرحيم ، هذا رزق فلان بن فلان » فذلك قوله تعالى : { وَمَا تَسْقُطُ مِن } الآية . وقد رواه يزيد بن هارون ، عن محمد ابن إسحاق ، عن نافع ، عن ابن عمر ، عن النبي صلى الله عليه وسلم فذكره . وأخرج أبو الشيخ ، عن ابن عباس أنه تلا هذه الآية { وَلاَ رَطْبٍ وَلاَ يَابِسٍ } فقال : الرطب واليابس من كل شيء .

(2/423)

وَهُوَ الَّذِي يَتَوَفَّاكُمْ بِاللَّيْلِ وَيَعْلَمُ مَا جَرَحْتُمْ بِالنَّهَارِ ثُمَّ يَبْعَثُكُمْ فِيهِ لِيُقْضَى أَجَلٌ مُسَمًّى ثُمَّ إِلَيْهِ مَرْجِعُكُمْ ثُمَّ يُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (60) وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُمْ حَفَظَةً حَتَّى إِذَا جَاءَ أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لَا يُفَرِّطُونَ (61) ثُمَّ رُدُّوا إِلَى اللَّهِ مَوْلَاهُمُ الْحَقِّ أَلَا لَهُ الْحُكْمُ وَهُوَ أَسْرَعُ الْحَاسِبِينَ (62)

قوله : { يتوفاكم باليل } أي ينيمكم فيقبض فيه نفوسكم التي بها تميزون وليس ذلك موتاً حقيقة ، فهو مثل قوله : { الله يَتَوَفَّى الأنفس حِينَ مِوْتِهَا والتى لَمْ تَمُتْ فِى مَنَامِهَا } [ الزمر : 42 ] والتوفي استيفاء الشيء ، وتوفيت الشيء واستوفيته : إذا أخذته أجمع ، قال الشاعر :
إن بني الأدرم ليسوا من أحد ... ولا توفاهم قريش في العدد
قيل : الروح إذا خرجت من البدن في المنام بقيت فيه الحياة ، وقيل : لا تخرج منه الروح بل الذهن فقط ، والأولى أن هذا أمر لا يعرفه إلا الله سبحانه . قوله : { وَيَعْلَمُ مَا جَرَحْتُم بالنهار } أي كسبتم بجوارحكم من الخير والشرّ . قوله : { ثُمَّ يَبْعَثُكُمْ فِيهِ } أي في النهار يعني اليقظة وقيل يبعثكم من القبور فيه ، أي في شأن ذلك الذي قطعتم فيه أعماركم من النوم بالليل والكسب بالنهار . وقيل : في الكلام تقديم وتأخير ، والتقدير : هو الذي يتوفاكم بالليل ثم يبعثكم بالنهار ويعلم ما جرحتم فيه . وقيل ثم يبعثكم فيه ، أي في المنام ، ومعنى الآية : أن إمهاله تعالى للكفار ليس للغفلة عن كفرهم ، فإنه عالم بذلك ولكن { لّيَقْضِىَ أَجَلٌ مُّسَمًّى } أي معين لكل فرد من أفراد العباد من حياة ورزق { ثُمَّ إِلَيْهِ مَرْجِعُكُمْ } أي رجوعكم بعد الموت { ثُمَّ يُنَبّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ } فيجازى المحسن بإحسانه ، والمسيء بإساءته .
قوله : { وَهُوَ القاهر فَوْقَ عِبَادِهِ } المراد : فوقية القدرة والرتبة كما يقال : السلطان فوق الرعية ، وقد تقدّم بيانه في أوّل السورة . قوله : { وَيُرْسِلُ عَلَيْكُم حَفَظَةً } أي ملائكة جعلهم الله حافظين لكم ، ومنه قوله : { وَإِنَّ عَلَيْكُمْ لحافظين } [ الإنفطار : 10 ] بمعنى : أنه يرسل عليكم من يحفظكم من الآفات ويحفظ أعمالكم ، والحفظة جمع حافظ ، مثل كتبة جمع كاتب { وَعَلَيْكُمْ } متعلق { بيرسل } لما فيه من معنى الاستيلاء ، وتقديمه على حفظة ليفيد العناية بشأنه ، وأنه أمر حقيق بذلك . وقيل هو متعلق بحفظة .
قوله : { حتى إِذَا جَاء أَحَدَكُمُ الموت تَوَفَّتْهُ رُسُلُنَا } " حتى " يحتمل أن تكون هي الغائية ، أي ويرسل عليكم حفظة يحفظون ما أمروا بحفظه مما يتعلق بكم { حتى إِذَا جَاء أَحَدَكُمُ الموت } ويحتمل أن تكون الابتدائية . والمراد بمجيء الموت : مجيء علاماته . وقرأ حمزة «توفاه رسلنا» وقرأ الأعمش «تتوفاه» والرسل : هم أعوان ملك الموت ، ومعنى توفته : استوفت روحه : { لاَ يُفَرّطُونَ } أي لا يقصرون ويضيعون ، وأصله من التقدّم ، وقال أبو عبيدة : لا يتوانون . وقرأ عبيد بن عمير «لا يفرطون» بالتخفيف ، أي لا يجاوزون الحد فيما أمروا به من الإكرام والإهانة .
قوله : { ثُمَّ رُدُّواْ إلى الله مولاهم الحق } معطوف على توفته ، والضمير راجع إلى أحد لأنه في معنى الكل مع الالتفات من الخطاب إلى الغيبة ، أي ردّوا بعد الحشر إلى الله ، أي إلى حكمه وجزائه { مولاهم } مالكهم الذي يلي أمورهم { الحق } قرأ الجمهور بالجر صفة لاسم الله .

(2/424)

وقرأ الحسن « الحق » بالنصب على إضمار فعل ، أي أعني أو أمدح ، أو على المصدر { وَهُوَ أَسْرَعُ الحاسبين } لكونه لا يحتاج إلى ما يحتاجون إليه من الفكر والروية والتدبر .
وقد أخرج أبو الشيخ ، وابن مردويه ، عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « مع كل إنسان ملك إذا نام يأخذ نفسه ، فإذا أذن الله في قبض روحه قبضه وإلا ردّها إليه ، فذلك قوله تعالى : { يتوفاكم باليل } » وأخرج ابن أبي حاتم ، وأبو الشيخ عن عكرمة ، في الآية قال : ما من ليلة إلا والله يقبض الأرواح كلها ، فيسأل كل نفس عما عمل صاحبها من النهار ، ثم يدعو ملك الموت فيقول : اقبض روح هذا؛ وما من يوم إلا وملك الموت ينظر في كتاب حياة الإنسان ، قائل يقول ثلاثاً ، وقائل يقول خمساً . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في الآية قال : أما وفاته إياهم بالليل فمنامهم ، وأما { جَرَحْتُم بالنهار } فيقول : ما اكتسبتم بالنهار { ثُمَّ يَبْعَثُكُمْ فِيهِ } قال : في النهار { لّيَقْضِىَ أَجَلٌ مُّسَمًّى } وهو الموت . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس { وَيَعْلَمُ مَا جَرَحْتُم } قال : ما كسبتم من الإثم .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { وَيُرْسِلُ عَلَيْكُم حَفَظَةً } قال : هم المعقبات من الملائكة يحفظونه ويحفظون عمله . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس في الآية قال : أعوان ملك الموت من الملائكة . وأخرج ابن جرير وابن أبي حاتم عنه في قوله { وَهُمْ لاَ يُفَرّطُونَ } يقول : لا يضيعون .

(2/425)

قُلْ مَنْ يُنَجِّيكُمْ مِنْ ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ تَدْعُونَهُ تَضَرُّعًا وَخُفْيَةً لَئِنْ أَنْجَانَا مِنْ هَذِهِ لَنَكُونَنَّ مِنَ الشَّاكِرِينَ (63) قُلِ اللَّهُ يُنَجِّيكُمْ مِنْهَا وَمِنْ كُلِّ كَرْبٍ ثُمَّ أَنْتُمْ تُشْرِكُونَ (64) قُلْ هُوَ الْقَادِرُ عَلَى أَنْ يَبْعَثَ عَلَيْكُمْ عَذَابًا مِنْ فَوْقِكُمْ أَوْ مِنْ تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعًا وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ انْظُرْ كَيْفَ نُصَرِّفُ الْآَيَاتِ لَعَلَّهُمْ يَفْقَهُونَ (65)

قيل : المراد بظلمات البرّ والبحر : شدائدهما . قال النحاس : والعرب تقول يوم مظلم إذا كان شديداً ، فإذا عظمت ذلك قالت : يوم ذو كوكب ، أي يحتاجون فيه لشدّة ظلمته إلى كوكب ، وأنشد سيبويه :
بني أسد هل تعلمون بلاءنا ... إذا كان يوم ذو كواكب أشنعا
والاستفهام للتقريع والتوبيخ ، أي من ينجيكم من شدائدهما العظيمة؟ قرأ أبو بكر عن عاصم « خفية » بكسر الخاء . وقرأ الباقون بضمها ، وهما لغتان . وقرأ الأعمش « وَخِيفَةً » من الخوف . وجملة { تَدْعُونَهُ } في محل نصب على الحال ، أي من ينجيكم من ذلك حال دعائكم له دعاء تضرّع وخفية ، أو متضرّعين ومخفين . والمراد بالتضرّع هنا : دعاء الجهر . قوله : { لَئِنْ أَنْجَيْتَنَا } كذا قرأ أهل المدينة وأهل الشام . وقرأ الكوفيون « لَّئِنْ أنجانا » والجملة في محل نصب على تقدير القول ، أي قائلين لئن أنجيتنا من هذه الشدّة التي نزلت بنا ، وهي الظلمات المذكورة { لَنَكُونَنَّ مِنَ الشاكرين } لك على ما أنعمت به علينا من تخليصنا من هذه الشدائد .
قوله : { قُلِ الله يُنَجّيكُمْ مّنْهَا وَمِن كُلّ كَرْبٍ } قرأ الكوفيون وهشام « يُنَجّيكُمْ » بالتشديد ، وقرأ الباقون بالتخفيف ، وقراءة التشديد تفيد التكثير . وقيل : معناهما واحد ، والضمير في { مِنْهَا } راجع إلى الظلمات . والكرب : الغم يأخذ بالنفس ، ومنه رجل مكروب . قال عنترة :
ومكروب كشفت الكرب عنه ... بطعنة فيصل لما دعاني
{ ثُمَّ أَنتُمْ تُشْرِكُونَ } بالله سبحانه بعد أن أحسَن إليكم بالخلوص من الشدائد ، وذهاب الكروب ، شركاء لا ينفعونكم ولا يضرّونكم ، ولا يقدرون على تخليصكم من كل ما ينزل بكم ، فكيف وضعتم هذا الشرك موضع ما وعدتم به من أنفسكم من الشكر؟ ثم أمره الله سبحانه أن يقول لهم : { هُوَ القادر على أَن يَبْعَثَ عَلَيْكُمْ عَذَاباً } أي الذي قدر على إنجائكم من تلك الشدائد ، ودفع عنكم تلك الكروب ، قادر على أن يعيدكم في شدّة ومحنة وكرب ، يبعث عذابه عليكم من كل جانب . فالعذاب المبعوث من جهة الفوق : ما ينزل من السماء من المطر والصواعق . والمبعوث من تحت الأرجل : الخسف والزلازل والغرق . وقيل : { مّن فَوْقِكُمْ } يعني الأمراء الظلمة { وَمِن تَحْتِ أَرْجُلِكُمْ } يعني السفلة ، وعبيد السوء .
قوله : { أَوْ يَلْبِسَكُمْ شِيَعاً } قرأ الجمهور بفتح التحتية ، من لبس الأمر : إذا خلطه . وقرأ أبو عبد الله المديني بضمها ، أي يجعل ذلك لباساً لكم . قيل والأصل : أو يلبس عليكم أمركم ، فحذف أحد المفعولين مع حرف الجرّ كما في قوله تعالى : { وَإِذَا كَالُوهُمْ أَوْ وَّزَنُوهُمْ } [ المطففين : 3 ] . والمعنى : يجعلكم مختلطي الأهواء مختلفي النحل متفرقي الآراء . وقيل : يجعلكم فرقاً يقاتل بعضكم بعضاً . والشيع : الفرق ، أي يخلطكم فرقاً .

(2/426)

قوله : { وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ } أي يصيب بعضكم بشدّة بعض من قتل وأسر ونهب { وَيُذِيقَ } معطوف على { يَبْعَثَ } ، وقرىء « نذيق » بالنون { انظر كَيْفَ نُصَرّفُ الأيات } نبين لهم الحجج والدلالات من وجوه مختلفة { لَعَلَّهُمْ يَفْقَهُونَ } الحقيقة فيعودون إلى الحق الذي بيناه لهم بيانات متنوّعة .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { قُلْ مَن يُنَجّيكُمْ مّن ظلمات البر والبحر } يقول : من كرب البرّ والبحر . وأخرج ابن جرير ، وابن أبي حاتم ، في تفسير الآية عن ابن عباس قال : يقول إذا أضلّ الرجل الطريق دعا الله لئن أنجيتنا من هذه لنكوننّ من الشاكرين .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه في قوله : { قُلْ هُوَ القادر على أَن يَبْعَثَ عَلَيْكُمْ عَذَاباً مّن فَوْقِكُمْ } قال : يعني من أمرائكم { أَوْ مِن تَحْتِ أَرْجُلِكُمْ } يعني سفلتكم { أَوْ يَلْبِسَكُمْ شِيَعاً } يعني بالشيع : الأهواء المختلفة { وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ } قال : يسلط بعضكم على بعض بالقتل والعذاب . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عنه من وجه آخر في تفسير الآية قال : { عَذَاباً مّن فَوْقِكُمْ } أئمة السوء { أَوْ مِن تَحْتِ أَرْجُلِكُمْ } قال : خدم السوء . وأخرج أبو الشيخ عنه أيضاً من وجه آخر قال : { مّن فَوْقِكُمْ } من قبل أمرائكم وأشرافكم { أَوْ مِن تَحْتِ أَرْجُلِكُمْ } قال : من قبل سفلتكم وعبيدكم . وأخرج عبد ابن حميد ، وأبو الشيخ ، عن أبي مالك { عَذَاباً مّن فَوْقِكُمْ } قال : القذف { أَوْ مِن تَحْتِ أَرْجُلِكُمْ } قال : الخسف . وأخرج أبو الشيخ عن مجاهد مثله . وأخرج أبو الشيخ ، عن مجاهد أيضاً { مّن فَوْقِكُمْ } قال : الصيحة والحجارة والريح { أَوْ مِن تَحْتِ أَرْجُلِكُمْ } قال : الرجفة والخسف ، وهما عذاب أهل التكذيب { وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ } قال : عذاب أهل الإقرار . وأخرج البخاري وغيره ، عن جابر بن عبد الله قال : لما نزلت هذه الآية { قُلْ هُوَ القادر على أَن يَبْعَثَ عَلَيْكُمْ عَذَاباً مّن فَوْقِكُمْ } قال رسول الله صلى الله عليه وسلم : « أعوذ بوجهك » { أَوْ مِن تَحْتِ أَرْجُلِكُمْ } قال : « أعوذ بوجهك » { أَوْ يَلْبِسَكُمْ شِيَعاً وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ } قال : « هذا أهون و أيسر » . وأخرج أحمد ، وعبد بن حميد ، ومسلم ، وأبو داود ، والترمذي ، وابن ماجه وغيرهم ، من حديث طويل عن ثوبان ، وفيه : « وسألته أن لا يسلط عليهم عدوّاً من غيرهم فأعطانيها ، وسألته أن لا يذيق بعضهم بأس بعض فمنعنيها » وأخرج مسلم وغيره من حديث سعد بن أبي وقاص : أن النبيّ صلى الله عليه وسلم أقبل ذات يوم من العالية ، حتى إذا مرّ بمسجد بني معاوية ، دخل فركع فيه ركعتين وصلينا معه ودعا ربه طويلاً ، ثم انصرف إلينا فقال :

(2/427)

« سألت ربي ثلاثاً فأعطاني اثنتين ومنعني واحدة : سألته أن لا يهلك أمتي بالغرق ، وسألته أن لا يهلك أمتي بالسنة فأعطانيهما ، وسألته أن لا يجعل بأسهم بينهم فمنعنيها » وأخرج أحمد ، والحاكم وصححه ، من حديث جابر بن عتيك نحوه . وأخرج نحوه أيضاً ابن مردويه ، من حديث أبي هريرة . وأخرج أيضاً ابن أبي شيبة وابن مردويه ، من حديث حذيفة بن اليمان نحوه . وأخرج أحمد والنسائي ، وابن مردويه ، عن أنس نحوه أيضاً .
وأخرج أحمد ، والترمذي وحسنه ، وابن أبي حاتم ، وابن مردويه ، عن سعد بن أبي وقاص عن النبي في هذه الآية : { قُلْ هُوَ القادر على أَن يَبْعَثَ عَلَيْكُمْ عَذَاباً مّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ } فقال النبي : « أما إنها كائنة ولم يأت تأويلها بعد » وأخرج ابن أبي شيبة ، وأحمد ، وعبد بن حميد ، وابن جرير ، وابن المنذر وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، وأبو نعيم في الحلية ، والضياء في المختارة ، عن أبيّ بن كعب في هذه الآية قال : هنّ أربع وكلهنّ عذاب وكلهنّ واقع لا محالة . فمضت اثنتان بعد وفاة رسول الله صلى الله عليه وسلم بخمس وعشرين سنة ، فألبسوا شيعاً ، وذاق بعضهم بأس بعض؛ وبقيت اثنتان واقعتان لا محالة : الخسف ، والرجم . والأحاديث في هذا الباب كثيرة وفيما ذكرناه كفاية .

(2/428)

وَكَذَّبَ بِهِ قَوْمُكَ وَهُوَ الْحَقُّ قُلْ لَسْتُ عَلَيْكُمْ بِوَكِيلٍ (66) لِكُلِّ نَبَإٍ مُسْتَقَرٌّ وَسَوْفَ تَعْلَمُونَ (67) وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آَيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُوا فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنْسِيَنَّكَ الشَّيْطَانُ فَلَا تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ (68) وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِمْ مِنْ شَيْءٍ وَلَكِنْ ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ (69) وَذَرِ الَّذِينَ اتَّخَذُوا دِينَهُمْ لَعِبًا وَلَهْوًا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَذَكِّرْ بِهِ أَنْ تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ لَيْسَ لَهَا مِنْ دُونِ اللَّهِ وَلِيٌّ وَلَا شَفِيعٌ وَإِنْ تَعْدِلْ كُلَّ عَدْلٍ لَا يُؤْخَذْ مِنْهَا أُولَئِكَ الَّذِينَ أُبْسِلُوا بِمَا كَسَبُوا لَهُمْ شَرَابٌ مِنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْفُرُونَ (70) قُلْ أَنَدْعُو مِنْ دُونِ اللَّهِ مَا لَا يَنْفَعُنَا وَلَا يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَابِنَا بَعْدَ إِذْ هَدَانَا اللَّهُ كَالَّذِي اسْتَهْوَتْهُ الشَّيَاطِينُ فِي الْأَرْضِ حَيْرَانَ لَهُ أَصْحَابٌ يَدْعُونَهُ إِلَى الْهُدَى ائْتِنَا قُلْ إِنَّ هُدَى اللَّهِ هُوَ الْهُدَى وَأُمِرْنَا لِنُسْلِمَ لِرَبِّ الْعَالَمِينَ (71) وَأَنْ أَقِيمُوا الصَّلَاةَ وَاتَّقُوهُ وَهُوَ الَّذِي إِلَيْهِ تُحْشَرُونَ (72) وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَيَوْمَ يَقُولُ كُنْ فَيَكُونُ قَوْلُهُ الْحَقُّ وَلَهُ الْمُلْكُ يَوْمَ يُنْفَخُ فِي الصُّورِ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ (73)

قوله : { وَكَذَّبَ بِهِ قَوْمُكَ } الضمير راجع إلى القرآن ، أو إلى العذاب . وقومه المكذبون : هم قريش . وقيل : كل معاند ، وجملة : { وَهُوَ الحق } في محل نصب على الحال ، أي كذبوا بالقرآن ، أو العذاب ، والحال أنه حق . وقرأ ابن أبي عبلة « وكذبت » بالتاء { قُل لَّسْتُ عَلَيْكُمْ بِوَكِيلٍ } أي لست بحفيظ على أعمالكم حتى أجازيكم عليها . وقيل : وهذه الآية منسوخة بآية القتال . وقيل ليست بمنسوخة إذ لم يكن إيمانهم في وسعه .
قوله : { لّكُلّ نَبَإٍ مُّسْتَقَرٌّ } أي لكل شيء وقت يقع فيه . والنبأ : الشيء الذي ينبأ عنه . وقيل المعنى : لكل عمل جزاء . قال الزجاج : يجوز أن يكون وعيداً لهم بما ينزل بهم في الدنيا . وقال الحسن : هذا وعيد من الله للكفار ، لأنهم كانوا لا يقرّون بالبعث { وَسَوْفَ تَعْلَمُونَ } ذلك بحصوله ونزوله بهم ، كما علموا يوم بدر بحصول ما كان النبي صلى الله عليه وسلم يتوعدهم به .
قوله : { وَإِذَا رَأَيْتَ الذين يَخُوضُونَ فِى ءاياتنا فَأَعْرِضْ عَنْهُمْ } الخطاب للنبي صلى الله عليه وسلم ، أو لكل من يصلح له . والخوض : أصله في الماء ثم استعمل في غمرات الأشياء التي هي مجاهل تشبيها بغمرات الماء ، فاستعير من المحسوس للمعقول . وقيل : هو مأخوذ من الخلط ، وكل شيء خضته فقد خلطته ، ومنه خاض الماء بالعسل : خلطه . والمعنى : إذا رأيت الذين يخوضون في آياتنا بالتكذيب والردّ والاستهزاء فدعهم ، ولا تقعد معهم لسماع مثل هذا المنكر العظيم حتى يخوضوا في حديث مغاير له ، أمره الله سبحانه بالإعراض عن أهل المجالس التي يستهان فيها بآيات الله إلى غاية هي الخوض في غير ذلك .
وفي هذه الآية موعظة عظيمة لمن يتسمح بمجالسة المبتدعة ، الذين يحرّفون كلام الله ، ويتلاعبون بكتابه وسنة رسوله ، ويردّون ذلك إلى أهوائهم المضلة وبدعهم الفاسدة ، فإن إذا لم ينكر عليهم ويغير ما هم فيه فأقلّ الأحوال أن يترك مجالستهم ، وذلك يسير عليه غير عسير . وقد يجعلون حضوره معهم مع تنزّهه عما يتلبسون به شبهة يشبهون بها على العامة ، فيكون في حضوره مفسدة زائدة على مجرد سماع المنكر .
وقد شاهدنا من هذه المجالس الملعونة ما لا يأتي عليه الحصر ، وقمنا في نصرة الحق ودفع الباطل بما قدرنا عليه ، وبلغت إليه طاقتنا ، ومن عرف هذه الشريعة المطهرة حق معرفتها ، علم أن مجالسة أهل البدع المضلة فيها من المفسدة أضعاف أضعاف ما في مجالسة من يعصي الله بفعل شيء من المحرّمات ، ولا سيما لمن كان غير راسخ القدم في علم الكتاب والسنة ، فإنه ربما ينفق عليه من كذباتهم وهذيانهم ما هو من البطلان بأوضح مكان ، فينقدح في قلبه ما يصعب علاجه ويعسر دفعه ، فيعمل بذلك مدّة عمره ويلقى الله به معتقداً أنه من الحق ، وهو من أبطل الباطل وأنكر المنكر .

(2/429)

قوله : { وَإِمَّا يُنسِيَنَّكَ الشيطان فَلاَ تَقْعُدْ بَعْدَ الذكرى } «إما» هذه هي الشرطية وتلزمها غالباً نون التأكيد ولا تلزمها نادراً ، ومنه قول الشاعر :
إما يصبك عدوّ في منازلة ... يوماً فقل كيف يستعلي وينتصر
وقرأ ابن عباس «ينسينك» بتشديد السين ، ومثله قول الشاعر :
وقد ينسيك بعض الحاجة الكسل ... والمعنى : إن أنساك الشيطان أن تقوم عنهم فلا تقعد بعد الذكرى إذا ذكرت { مَعَ القوم الظالمين } أي الذين ظلموا أنفسهم بالاستهزاء بالآيات والتكذيب بها . قيل : وهذا الخطاب وإن كان ظاهره للنبي صلى الله عليه وسلم فالمراد التعريض لأمته لتنزّهه عن أن ينسيه الشيطان . وقيل : لا وجه لهذا ، فالنسيان جائز عليه كما نطقت بذلك الأحاديث الصحيحة " إنما أنا بشر أنسى كما تنسون ، فإذا نسيت فذكروني " ونحو ذلك .
قوله : { وَمَا عَلَى الذين يَتَّقُونَ مِنْ حِسَابِهِم مّن شَىْء } أي ما على الذين يتقون مجالسة الكفار عند خوضهم في آيات الله من حساب الكفار من شيء . وقيل المعنى : ما على الذين يتقون ما يقع منهم من الخوض في آيات الله في مجالستهم لهم من شيء ، وعلى هذا التفسير ففي الآية الترخيص للمتقين من المؤمنين في مجالسة الكفار إذا اضطروا إلى ذلك كما سيأتي عند ذكر السبب . قيل : وهذا الترخيص كان في أوّل الإسلام ، وكان الوقت وقت تقية ، ثم نزل قوله تعالى : { وَقَدْ نَزَّلَ عَلَيْكُمْ فِى الكتاب أَنْ إِذَا سَمِعْتُمْ ءايات الله يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حتى يَخُوضُواْ فِي حَدِيثٍ غَيْرِه } [ النساء : 140 ] فنسخ ذلك ، قوله : { ولكن ذكرى لَعَلَّهُمْ } " ذكرى " في موضع نصب على المصدر ، أو رفع على أنها مبتدأ ، وخبرها محذوف ، أي ولكن عليهم ذكرى . وقال الكسائي : المعنى ولكن هذه ذكرى ، والمعنى على الاستدراك من النفي السابق : أي ولكن عليهم الذكرى للكافرين بالموعظة والبيان لهم بأن ذلك لا يجوز . أما على التفسير الأوّل : فلأن مجرد اتقاء مجالس هؤلاء الذين يخوضون في آيات الله لا يسقط وجوب الأمر بالمعروف والنهي عن المنكر . وأما على التفسير الثاني : فالترخيص في المجالسة لا يسقط التذكير { لَعَلَّهُمْ يَتَّقُونَ } الخوض في آيات الله إذا وقعت منكم الذكرى لهم . وأما جعل الضمير للمتقين فبعيد جدّاً .
قوله : { وَذَرِ الَّذِينَ اتخذوا دِينَهُمْ لَعِباً وَلَهْواً } أي اترك هؤلاء الذين اتخذوا الدين الذي كان يجب عليهم العمل به والدخول فيه لعباً ولهواً ، ولا تعلق قلبك بهم فإنهم أهل تعنت ، وإن كنت مأموراً بإبلاغهم الحجة . وقيل : هذه الآية منسوخة بآية القتال . وقيل المعنى : أنهم اتخذوا دينهم الذي هم عليه لعباً ولهواً ، كما في فعلهم بالأنعام من تلك الجهالات والضلالات المتقدم ذكرها .

(2/430)

وقيل : المراد بالدين هنا العيد ، أي اتخذوا عيدهم لعباً ولهواً ، وجملة : { وَغَرَّتْهُمُ الحياة الدنيا } معطوفة على { اتخذوا } أي غرّتهم حتى آثروها على الآخرة وأنكروا البعث وقالوا : { إِنْ هِىَ إِلاَّ حَيَاتُنَا الدنيا نَمُوتُ وَنَحْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ } [ المؤمنون : 37 ] .
قوله : { وَذَكّرْ بِهِ أَن تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ } الضمير في « بِهِ » للقرآن أو للحساب . والإبسال : تسليم المرء نفسه للهلاك ، ومنه أبسلت ولدي ، أي رهنته في الدم ، لأن عاقبة ذلك الهلاك . قال النابغة :
ونحن رهناً بالأُفاقة عامراً ... بما كان في الدرداء رهناً فأبسلا
أي فهلك ، والدرداء : كتيبة كانت لهم معروفة بهذا الاسم ، فالمعنى : وذكر به خشية أو مخافة أو كراهة أن تهلك نفس بما كسبت ، أي ترتهن وتسلم للهلكة ، وأصل الإبسال : المنع ، ومنه شجاع باسل ، أي ممتنع من قرنه .
قوله : { وَإِن تَعْدِلْ كُلَّ عَدْلٍ لاَّ يُؤْخَذْ مِنْهَا } العدل هنا : الفدية . والمعنى : وإن بذلت تلك النفس التي سلمت للهلاك كل فدية لا يؤخذ منها ذلك العدل حتى تنجو به من الهلاك ، وفاعل { يُؤْخَذْ } ضمير يرجع إلى العدل ، لأنه بمعنى المفدى به كما في قوله : { وَلاَ يُؤْخَذُ مِنْهَا عَدْلٌ } [ البقرة : 48 ] . وقيل : فاعله { منها } ، لأن العدل هنا مصدر لا يسند إليه الفعل . وكل عدل منصوب على المصدر ، أي عدلاً كل عدل ، والإشارة بقوله { أولئك } إلى المتخذين دينهم لعباً ولهواً ، وحبره { الذين أبسلوا بما كسبوا } أي هؤلاء الذين اتخذوا دينهم لعباً ولهواً هم الذين سلموا للهلاك بما كسبوا ، و { لَهُمْ شَرَابٌ مّنْ حَمِيمٍ } جواب سؤال مقدّر كأنه قيل : كيف حال هؤلاء؟ فقيل : لهم شراب من حميم ، وهو الماء الحارّ ، ومثله قوله تعالى : { يُصَبُّ مِن فَوْقِ رُءوسِهِمُ الحميم } [ الحح : 19 ] وهو هنا : شراب يشربونه فيقطع أمعاءهم .
قوله : { قُلْ أَنَدْعُواْ مِن دُونِ الله مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا } أمره الله سبحانه بأن يقول لهم هذه المقالة ، والاستفهام للتوبيخ ، أي كيف ندعوا من دون الله أصناماً لا تنفعنا بوجه من وجوه النفع إن إردنا منها نفعاً ، ولا نخشى ضرّها بوجه من الوجوه ، ومن كان هكذا فلا يستحق العبادة { وَنُرَدُّ على أعقابنا } عطف على { ندعوا } . والأعقاب : جمع عقب ، أي كيف ندعو من كان كذلك ونرجع إلى الضلالة التي أخرجنا الله منها . قال أبو عبيدة : يقال لمن ردّ عن حاجته ولم يظفر بها : قد ردّ على عقبيه . وقال المبرّد :
تعقب بالشر بعد الخير ... وأصله من المعاقبة والعقبى ، وهما ما كان تالياً للشيء واجباً أن يتبعه ، ومنه { والعاقبة لِلْمُتَّقِينَ } [ الأعراف : 128 ] ، ومنه عقب الرجل ، ومنه العقوبة ، لأنها تالية للذنب .
قوله : { كالذى استهوته الشياطين فِى الأرض } هوى يهوى إلى الشيء أسرع إليه . وقال الزجاج : هو من هوى النفس ، أي زين له الشيطان هواه ، و { استهوته الشياطين } هوت به ، والكاف في { كالذى } إما نعت مصدر محذوف ، أي نردّ على أعقابنا ردّاً كالذي ، أو في محل نصب على الحال من فاعل نردّ ، أي نردّ حال كوننا مشبهين للذي استهوته الشياطين ، أي ذهبت به مردة الجنّ بعد أن كان بين الإنس .

(2/431)

قرأ الجمهور «استهوته» وقرأ حمزة { استهواه } على تذكير الجمع . وقرأ ابن مسعود والحسن " استهواه الشيطان " وهو كذلك في قراءة أبيّ ، و { حَيْرَانَ } حال ، أي حال كونه متحيراً تائهاً لا يدري كيف يصنع؟ والحيران : هو الذي لا يهتدي لجهة ، قود حار يحار حيرة وحيرورة : إذا تردّد ، وبه سمى الماء المستنقع الذي لا منفذ له حائراً .
قوله : { لَهُ أصحاب يَدْعُونَهُ إِلَى الهدى } صفة لحيران ، أو حالية ، أي له رفقة يدعونه إلى الهدى يقولون له : ائتنا فلا يجيبهم ولا يهتدي بهديهم . قوله : { قُلْ إِنَّ هُدَى الله هُوَ الهدى } أمره الله سبحانه بأن يقول لهم : { إِنَّ هُدَى الله } أي دينه الذي ارتضاه لعباده { هُوَ الهدى } وما عداه باطل { وَمَن يَبْتَغِ غَيْرَ الإسلام دِينًا فَلَن يُقْبَلَ مِنْهُ } [ آل عمران : 85 ] . { وَأُمِرْنَا } معطوف على الجملة الإسمية ، أي من جملة ما أمره الله بأن يقوله ، واللام في { لِنُسْلِمَ } هي لام العلة ، والمعلل هو الأمر ، أي أمرنا لأجل نسلم لربّ العالمين . وقال الفراء : المعنى أمرنا بأن نسلم ، لأن العرب تقول أمرتك لتذهب ، وبأن تذهب بمعنى . وقال النحاس : سمعت ابن كيسان يقول هي لام الخفض .
قوله : { وَأَنْ أَقِيمُواْ الصلاة واتقوه } معطوف على { لنسلم } على معنى وأمرنا أن نسلم وأن أقيموا ، ويجوز أن يكون عطفاً على { يدعونه } على المعنى ، أي يدعونه إلى الهدى ، ويدعونه أن أقيموا { وَهُوَ الذى إِلَيْهِ تُحْشَرُونَ } فكيف تخالفون أمره { وَهُوَ الذى خَلَقَ السموات والأرض } خلقاً { بالحق } أو حال كون الخلق بالحق فكيف تعبدون الأصنام المخلوقة؟ قوله : { وَيَوْمَ يَقُولُ كُن فَيَكُونُ قَوْلُهُ الحق } أي واذكر يوم يقول " كن فيكون " ، أو واتقوا يوم يقول : كن فيكون . وقيل : هو عطف على الهاء في { واتقوه } . وقيل : إن { يوم } ظرف لمضمون جملة { قَوْلُهُ الحق } والمعنى : وأمره المتعلق بالأشياء الحق ، أي المشهود له بأنه حق . وقيل : { قوله } مبتدأ ، و { الحق } صفة له و { يَوْمَ يَقُولُ كُن فَيَكُونُ } خبره مقدّماً عليه ، والمعنى : قوله المتصف بالحق كائن يوم يقول كن فيكون . وقيل : إن { قوله } مرتفع { بيكون } ، و { الحق } صفته ، أي يوم يقول كن يكون قوله الحق . وقرأ ابن عامر " فَنَكُونَ " بالنون ، وهو إشارة إلى سرعة الحساب . وقرأ الباقون بالياء التحتية وهو الصواب .
قوله : { وَلَهُ الملك يَوْمَ يُنفَخُ فِى الصور } الظرف منصوب بما قبله ، أي له الملك في هذا اليوم . وقيل : هو بدل من اليوم الأوّل ، والصور : قرن ينفخ فيه النفخة الأولى للفناء ، والثانية للإنشاء ، وكذا قال الجوهري : إن الصور القرن ، قال الراجز :

(2/432)

لقد نطحناهم غداة الجمعين ... نطحاً شديداً لا كنطح الصَّورَيْن
والصور بفتح الصاد وبكسرها لغة ، وحكي عن عمرو بن عبيد أنه قرأ " يَوْمَ يُنفَخُ فِى الصور " بتحريك الواو ، جمع صورة ، والمراد : الخلق . قال أبو عبيدة : وهذا وإن كان محتملاً يردّ بما في الكتاب والسنة . وقال الفراء : كن فيكون ، يقال : إنه للصور خاصة ، أي ويوم يقول للصور كن فيكون . قوله : { عالم الغيب والشهادة } رفع { عالم } على أنه صفة للذي خلق السموات والأرض ، ويجوز أن يرتفع على إضمار مبتدأ ، أي هو عالم الغيب والشهادة ، وروي عن بعضهم أنه قرأ «ينفخ» بالبناء للفاعل ، فيجوز على هذه القراءة أن يكون الفاعل { عالم الغيب } ويجوز أن يرتفع بفعل مقدّر كما أنشد سيبويه :
ليبك يزيد ضارع لخصومة ... ومختبط مما تطيح الطوائح
أي يبكيه مختبط . وقرأ الحسن والأعمش " عالم " بالخفض على البدل من الهاء في { لَهُ الملك } . { وَهُوَ الحكيم } في جميع ما يصدر عنه { الخبير } بكل شيء .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { وَكَذَّبَ بِهِ قَوْمُكَ } يقول : كذبت قريش بالقرآن { وَهُوَ الحق } وأما الوكيل فالحفيظ ، وأما { لّكُلّ نَبَإٍ مُّسْتَقَرٌّ } فكان نبأ القوم استقرّ يوم بدر بما كان بعدهم من العذاب . وأخرج النحاس في ناسخه ، عن ابن عباس في قوله : { وَمَا أَنَاْ عَلَيْكُمْ بِوَكِيلٍ } قال : نسخ هذه الآية آية السيف { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة 5 ] . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس { لّكُلّ نَبَإٍ مُّسْتَقَرٌّ } قال : حبست عقوبتها حتى عمل ذنبها أرسلت عقوبتها . وأخرج ابن جرير من طريق العوفي عن ابن عباس في قوله { لّكُلّ نَبَإٍ مُّسْتَقَرٌّ } قال : فعل وحقيقة ما كان منه في الدنيا وما كان منه في الآخرة .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَإِذَا رَأَيْتَ الذين يَخُوضُونَ فِى ءاياتنا فَأَعْرِضْ عَنْهُمْ } ونحو هذا في القرآن قال : أمر الله المؤمنين بالجماعة ونهاهم عن الاختلاف والفرقة وأخبرهم أنما أهلك من كان قبلهم بالمراء والخصومات في دين الله . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { وَإِذَا رَأَيْتَ الذين يَخُوضُونَ فِى ءاياتنا } قال : يستهزئون بها ، نهى محمداً صلى الله عليه وسلم أن يقعد معهم إلا أن ينسى ، فإذا ذكر فليقم وذلك قول الله : { فَلاَ تَقْعُدْ بَعْدَ الذكرى مَعَ القوم الظالمين } . وأخرج عبد بن حميد ، وابن أبي حاتم ، وأبو الشيخ ، عن محمد بن سيرين أنه كان يرى أن هذه الآية نزلت في أهل الأهواء .

(2/433)

وأخرج عبد بن حميد ، وابن جرير ، وأبو نعيم في الحلية ، عن أبي جعفر قال : لا تجالسوا أهل الخصومات فإنهم الذين يخوضون في آيات الله . وأخرج عبد بن حميد ، وابن المنذر ، عن محمد بن علي قال : إن أصحاب الأهواء من الذين يخوضون في آيات الله . وأخرج أبو الشيخ ، عن مقاتل قال : كان المشركون بمكة إذا سمعوا القرآن من أصحاب النبي صلى الله عليه وسلم خاضوا واستهزءوا ، فقال المسلمون : لا تصلح لنا مجالستهم نخاف أن نخرج حين نسمع قولهم ونجالسهم فلا نعيب عليهم ، فأنزل الله هذه الآية . وأخرج أبو الشيخ أيضاً عن السديّ أنه قال : إن هذه الآية منسوخة بآية السيف .
وأخرج النحاس عن ابن عباس في قوله : { وَمَا عَلَى الذين يَتَّقُونَ مِنْ حِسَابِهِم مّن شَىْء } قال : نسخت هذه الآية المكية بالآية المدنية ، وهي قوله : { وَقَدْ نَزَّلَ عَلَيْكُمْ فِى الكتاب أَنْ إِذَا سَمِعْتُمْ ءايات الله يُكَفَرُ بِهَا } الآية [ النساء : 140 ] . وأخرج عبد بن حميد ، وأبو الشيخ ، عن مجاهد { وَمَا عَلَى الذين يَتَّقُونَ مِنْ حِسَابِهِم مّن شَىْء } إن قعدوا ولكن لا يقعدوا . وأخرج ابن أبي شيبة عن هشام بن عروة ، عن عمر بن عبد العزيز ، أنه أتى بقوم قعدوا على شراب معهم رجل صائم فضربه وقال : لا تقعدوا معهم حتى يخوضوا في حديث غيره .
وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وَذَرِ الَّذِينَ اتخذوا دِينَهُمْ لَعِباً وَلَهْواً } قال : هو مثل قوله : { ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً } [ المدثر : 11 ] يعني أنه للتهديد . وأخرج عبد بن حميد ، وأبو داود في ناسخه ، عن قتادة ، في هذه الآية قال : نسختها آية السيف . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه في قوله : { لَعِباً وَلَهْواً } قال : أكلاً وشرباً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { أَن تُبْسَلَ } قال : أن تفضح ، وفي قوله : { أُبْسِلُواْ } قال : فضحوا وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه في قوله : { أَن تُبْسَلَ } قال : تسلم ، وفي قوله : { أُبْسِلُواْ بِمَا كَسَبُواْ } قال : أسلموا بجرائرهم .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه أيضاً في قوله : { قُلْ أَنَدْعُواْ مِن دُونِ الله } قال : هذا مثل ضربه الله للآلهة وللدعاة الذين يدعون إلى الله . وقوله : { كالذى استهوته الشياطين فِى الأرض } يقول : أضلته ، وهم الغيلان يدعونه باسمه ، واسم أبيه ، وجدّه ، فيتبعها ويرى أنه في شيء فيصبح وقد ألقته في هلكة ، وربما أكلته أو تلقيه في مضلة من الأرض ، يهلك فيها عطشاً . فهذا مثل من أجاب الآلهة التي تعبد من دون الله . وأخرج ابن جرير ، وابن أبي حاتم ، عنه أيضاً في قوله : { كالذى استهوته الشياطين } قال : هو الرجل لا يستجيب لهدى الله ، وهو الرجل أطاع الشيطان وعمل في الأرض بالمعصية ، وحاد عن الحق وضلّ عنه ، و { لَهُ أصحاب يَدْعُونَهُ إِلَى الهدى } ويزعمون أن الذي يأمرونه به هدى ، يقول الله ذلك لأوليائهم من الإنس يقول : { إِنَّ الهدى هُدَى الله } والضلالة ما تدعو إليه الجن .

(2/434)

وأخرج ابن المبارك في الزهد ، وعبد بن حميد ، وأبو داود ، والترمذي وحسنه ، والنسائي ، وابن المنذر ، وابن أبي حاتم ، وابن حبان ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث ، عن عبد الله بن عمرو قال : سئل النبي صلى الله عليه وسلم عن الصور فقال : « قرن ينفخ فيه » والأحاديث الواردة في كيفية النفخ ثابتة في كتب الحديث لا حاجة لنا إلى إيرادها ها هنا . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس ، في قوله : { عالم الغيب والشهادة } يعني : إِن عالم الغيب والشهادة هو الذي ينفخ في الصور .

(2/435)

وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ آَزَرَ أَتَتَّخِذُ أَصْنَامًا آَلِهَةً إِنِّي أَرَاكَ وَقَوْمَكَ فِي ضَلَالٍ مُبِينٍ (74) وَكَذَلِكَ نُرِي إِبْرَاهِيمَ مَلَكُوتَ السَّمَاوَاتِ وَالْأَرْضِ وَلِيَكُونَ مِنَ الْمُوقِنِينَ (75) فَلَمَّا جَنَّ عَلَيْهِ اللَّيْلُ رَأَى كَوْكَبًا قَالَ هَذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لَا أُحِبُّ الْآَفِلِينَ (76) فَلَمَّا رَأَى الْقَمَرَ بَازِغًا قَالَ هَذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لَئِنْ لَمْ يَهْدِنِي رَبِّي لَأَكُونَنَّ مِنَ الْقَوْمِ الضَّالِّينَ (77) فَلَمَّا رَأَى الشَّمْسَ بَازِغَةً قَالَ هَذَا رَبِّي هَذَا أَكْبَرُ فَلَمَّا أَفَلَتْ قَالَ يَا قَوْمِ إِنِّي بَرِيءٌ مِمَّا تُشْرِكُونَ (78) إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالْأَرْضَ حَنِيفًا وَمَا أَنَا مِنَ الْمُشْرِكِينَ (79) وَحَاجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِّي فِي اللَّهِ وَقَدْ هَدَانِ وَلَا أَخَافُ مَا تُشْرِكُونَ بِهِ إِلَّا أَنْ يَشَاءَ رَبِّي شَيْئًا وَسِعَ رَبِّي كُلَّ شَيْءٍ عِلْمًا أَفَلَا تَتَذَكَّرُونَ (80) وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلَا تَخَافُونَ أَنَّكُمْ أَشْرَكْتُمْ بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالْأَمْنِ إِنْ كُنْتُمْ تَعْلَمُونَ (81) الَّذِينَ آَمَنُوا وَلَمْ يَلْبِسُوا إِيمَانَهُمْ بِظُلْمٍ أُولَئِكَ لَهُمُ الْأَمْنُ وَهُمْ مُهْتَدُونَ (82) وَتِلْكَ حُجَّتُنَا آَتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَاتٍ مَنْ نَشَاءُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ (83)

قوله : { لأَبِيهِ ءازَرَ } قال الجوهري : آزر اسم أعجمي ، وهو مشتق من آزر فلان فلاناً : إذا عاونه ، فهو مؤازر قومه على عبادة الأصنام . وقال ابن فارس : إنه مشتق من القوّة . قال الجويني في النكت من التفسير له : ليس بين الناس اختلاف في أن اسم والد إبراهيم تارخ ، والذي في القرآن يدل على أن اسمه آزر . وقد تعقب في دعوى الاتفاق بما روي عن ابن إسحاق ، والضحاك ، والكلبي أنه كان له اسمان : آزر وتارخ . وقال مقاتل : آزر لقب ، وتارخ اسم ، وقال سليمان التيمي : إن آزر سب وعتب ، ومعناه في كلامهم المعوج . وقال الضحاك معنى آزر : الشيخ الهرم بالفارسية . وقال الفراء : هي صفة ذم بلغتهم كأنه قال : يا مخطىء . وروي مثله عن الزجاج . وقال مجاهد : هو اسم صنم . وعلى هذا إطلاق اسم الصنم على أبيه : إما للتعيير له لكونه معبوده ، أو على حذف مضاف ، أي قال لأبيه عابد آزر ، أو أتعبد آزر على حذف الفعل . وقرأ ابن عباس «أإزر» بهمزتين الأولى مفتوحة والثانية مكسورة ، وروي عنه أنه قرأ بهمزتين مفتوحتين ، ومحل { إِذْ قَالَ } النصب على تقدير : واذكر إذ قال إبراهيم ، ويكون هذا المقدر معطوفاً على { قُلْ أَنَدْعُواْ مِن دُونِ الله } وقيل : هو معطوف على { وذكر به أن تبسل } وآزر عطف بيان .
قوله : { أَتَتَّخِذُ أَصْنَاماً آلِهَة } الاستفهام للإنكار ، أي أتجعلها آلهة لك تعبدها { إِنّى أَرَاكَ وَقَوْمَكَ } المتبعين لك في عبادة الأصنام { فِى ضلال } عن طريق الحق { مُّبِينٌ } واضح ، { وَكَذَلِكَ نُرِي إبراهيم } أي ومثل تلك الإراءة نري إبراهيم ، والجملة معترضة ، و { مَلَكُوتَ السموات والأرض } ملكهما ، وزيدت التاء والواو للمبالغة في الصفة . ومثله الرغبوت والرهبوت مبالغة في الرغبة والرهبة . قيل : أراد بملكوت السموات والأرض ما فيهما من الخلق . وقيل : كشف الله له عن ذلك حتى رأى إلى العرش وإلى أسفل الأرضين . وقيل : رأى من ملكوت السموات والأرض ما قصه الله في هذه الآية . وقيل : المراد بملكوتهما الربوبية والإلهية ، أي نريه ذلك ونوفقه لمعرفته بطريق الاستدلال التي سلكها . ومعنى { نُرِى } أريناه ، حكاية حال ماضية .
قوله : { وَلِيَكُونَ مِنَ الموقنين } متعلق بمقدّر ، أي أريناه ذلك { لِيَكُونَ مِنَ الموقنين } وقد كان آزر وقومه يعبدون الأصنام والكواكب والشمس والقمر ، فأراد أن ينبههم على الخطأ . وقيل : إنه ولد في سرب ، وجعل رزقه في أطراف أصابعه ، فكان يمصها . وسبب جعله في السرب ، أن النمروذ رأى رؤيا أن ملكه يذهب على يد مولود فأمر بقتل كل مولود ، والله أعلم .
قوله : { فَلَمَّا جَنَّ عَلَيْهِ اليل } أي ستره بظلمته ، ومنه الجنة والمجنّ والجن كله من الستر ، قال الشاعر :

(2/436)

ولولا جنان الليل أدرك ركضنا ... بذي الرمث والأرطي عياض بن ثابت
والفاء للعطف على { قال إبراهيم } أي واذكر إذ قال ، وإذ جنّ عليه الليل ، فهو قصة أخرى غير قصة عرض الملكوت عليه ، وجواب لما { رَأَى كَوْكَباً } قيل : رآه من شق الصخرة الموضوعة على رأس السرب الذي كان فيه . وقيل رآه لما أخرجه أبوه من السرب وكان وقت غيبوبة الشمس ، قيل : رأى المشتري ، وقيل الزهرة .
قوله : { هذا رَبّى } جملة مستأنفة جواب سؤال مقدّر ، كأنه قيل : فماذا قال عند رؤية الكوكب؟ قيل : وكان هذا منه عند قصور النظر؛ لأنه في زمن الطفولية . وقيل : أراد قيام الحجة على قومه كالحاكي لما هو عندهم ، وما يعتقدونه ، لأجل إلزامهم ، وبالثاني قال الزجاج . وقيل : هو على حذف حرف الاستفهام ، أي أهذا ربي؟ ومعناه : إنكار أن يكون مثل هذا رباً ، ومثله قوله تعالى : { أَفَإِنْ مِّتَّ فَهُمُ الخالدون } [ الأنبياء : 34 ] أي أفهم الخالدون ، ومثله قول الهذلي :
رقوني وقالوا يا خويلد لم ترع ... فقلت وأنكرت الوجوه هم هم
أي أهم هم؟ وقول الآخر :
لعمرك ما أدري وإن كنت داريا ... بسبع رمين الجمر أم بثمانيا
أي أبسبع ، وقيل المعنى : وأنتم تقولون هذا ربي فأضمر القول ، وقيل المعنى على حذف مضاف ، أي هذا دليل ربي { فَلَمَّا أَفَلَ } أي غرب { قَالَ } إبراهيم { لا أُحِبُّ الآفلين } أي الآلهة التي تغرب ، فإن الغروب تغير من حال إلى حال ، وهو دليل الحدوث { فَلَمَّا رَأَى القمر بَازِغاً } أي طالعاً ، يقال : بزغ القمر إذا ابتدأ في الطلوع ، والبزغ : الشق كأنه يشق بنوره الظلمة { فَلَمَّا أَفَلَ قَالَ لَئِن لَّمْ يَهْدِنِى رَبّى } أي لئن لم يثبتني على الهداية ، ويوفقني للحجة { لاَكُونَنَّ مِنَ القوم الضالين } الذين لا يهتدون للحق فيظلمون أنفسهم ، ويحرمونها حظها من الخير ، { فَلَماَّ رَأَى الشمس بَازِغَةً } بازغاً وبازغة منصوبان على الحال ، لأن الرؤية بصرية ، وإنما { قَالَ هذا رَبّى } مع كون الشمس مؤنثة ، لأن مراده هذا الطالع ، قاله : الكسائي والأخفش . وقيل : هذا الضوء . وقيل : الشخص { هذا أَكْبَرُ } أي بما تقدّمه من الكوكب والقمر { قَالَ يَاقَوْم إِنّى بَرِىء مّمَّا تُشْرِكُونَ } أي من الأشياء التي تجعلونها شركاء لله وتعبدونها ، وما موصولة أو مصدرية ، قال بهذا لما ظهر له أن هذه الأشياء مخلوقة لا تنفع ولا تضرّ ، مستدلاً على ذلك بأفولها الذي هو دليل حدوثها { إِنّى وَجَّهْتُ وَجْهِىَ } أي قصدت بعبادتي وتوحيدي الله عزّ وجلّ . وذكر الوجه لأنه العضو الذي يعرف به الشخص ، أو لأنه يطلق على الشخص كله كما تقدّم . وقد تقدّم معنى { فَطَرَ السموات والأرض حَنِيفاً } مائلاً إلى الدين الحق .
قوله : { وَحَاجَّهُ قَوْمُهُ } أي وقعت منهم المحاججة له في التوحيد بما يدل على ما يدّعونه من أن ما يشركون به ويعبدونه من الأصنام آلهة ، فأجاب إبراهيم عليه السلام بما حكاه الله عنه أنه قال : { أَتُحَاجُّونّى فِى الله } أي في كونه لا شريك له ولا ندّ ولا ضدّ .

(2/437)

وقرأ نافع بتخفيف نون أتحاجوني . وقرأ الباقون بتشديدها بإدغام نون الجمع في نون الوقاية ، ونافع خفف فحذف إحدى النونين ، وقد أجاز ذلك سيبويه . وحكى عن أبي عمرو بن العلاء أن قراءة نافع لحن ، وجملة { وَقَدْ هَدَانِى } في محل نصب على الحال ، أي هداني إلى توحيده وأنتم تريدون أن أكون مثلكم في الضلالة والجهالة وعدم الهداية .
قوله : { وَلاَ أَخَافُ مَا تُشْرِكُونَ بِهِ } قال هذا لما خوّفوه من آلهتهم بأنها ستغضب عليه وتصيبه بمكروه ، أي إني لا أخاف ما هو مخلوق من مخلوقات الله لا يضرّ ولا ينفع ، والضمير في « به » يجوز رجوعه إلى الله وإلى معبوداتهم المدلول عليها بما في { مَا تُشْرِكُونَ بِهِ إِلاَّ أَن يَشَاء رَبّى شَيْئاً } أي إلا وقت مشيئته ربي بأن يلحقني شيئاً من الضرر بذنب عملته فالأمر إليه ، وذلك منه لا من معبوداتكم الباطلة التي لا تضرّ ولا تنفع . والمعنى : على نفي حصول ضرر من معبوداتهم على كل حال ، وإثبات الضرر والنفع لله سبحانه ، وصدورهما حسب مشيئته ، ثم علل ذلك بقوله : { وَسِعَ رَبّى كُلَّ شَىْء عِلْماً } أي إن علمه محيط بكل شيء ، فإذا شاء الخير كان حسب مشيئته ، وإذا شاء إنزال شرّ بي كان ، ما شاء الله كان وما لم يشأ لم يكن . ثم قال لهم مكملاً للحجة عليهم ، ودافعاً لما خوّفوه به { وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بالله مَا لَمْ يُنَزّلْ بِهِ عَلَيْكُمْ سلطانا } أي كيف أخاف ما لا يضرّ ولا ينفع ولا يخلق ولا يرزق ، والحال أنكم لا تخافون ما صدر منكم من الشرك بالله ، وهو الضارّ النافع الخالق الرازق ، والاستفهام للإنكار عليهم والتقريع لهم . و « مَا » في { مَا لَمْ يُنَزّلْ بِهِ عَلَيْكُمْ سلطانا } مفعول أشركتم ، أي ولا تخافون أنكم جعلتم الأشياء التي لم ينزل بها عليكم سلطاناً شركاء لله ، أو المعنى : أن الله سبحانه لم يأذن بجعلها شركاء له ، ولا نزل عليهم بإشراكها حجة يحتجون بها ، فكيف عبدوها واتخذوها آلهة ، وجعلوها شركاء لله سبحانه؟
قوله : { فَأَىُّ الفريقين أَحَقُّ بالأمن } المراد بالفريقين : فريق المؤمنين وفريق المشركين ، أي إذا كان الأمر على ما تقدم من أن معبودي هو الله المتصف بتلك الصفات ، ومعبودكم هي تلك المخلوقات ، فكيف تخوّفوني بها ، وكيف أخافها؟ وهي بهذه المنزلة ، ولا تخافون من إشراككم بالله سبحانه ، وبعد هذا فأخبروني أي الفريقين أحق بالأمن وعدم الخوف { إِن كُنتُمْ تَعْلَمُونَ } بحقيقة الحال ، وتعرفون البراهين الصحيحة وتميزونها عن الشبه الباطلة؟ ثم قال الله سبحانه قاضياً بينهم ومبيناً لهم { الذين ءامَنُواْ وَلَمْ يَلْبِسُواْ إيمانهم بِظُلْمٍ } أي هم الأحق بالأمن من الذين أشركوا .

(2/438)

وقيل : هو من تمام قول إبراهيم ، وقيل : هو من قول قوم إبراهيم . ومعنى { لَمْ يَلْبِسُواْ إيمانهم بِظُلْمٍ } : لم يخلطوه بظلم . والمراد بالظلم الشرك ، لما ثبت في الصحيحين وغيرهما من حديث ابن مسعود قال : لما نزلت هذه الآية شقّ ذلك على أصحاب رسول الله صلى الله عليه وسلم ، وقالوا : أينا لم يظلم نفسه؟ فقال رسول الله صلى الله عليه وسلم : " ليس هو كما تظنون ، إنما هو كما قال لقمان : " { يابنى لاَ تُشْرِكْ بالله إِنَّ الشرك لَظُلْمٌ عَظِيمٌ } [ لقمان : 13 ] » ، والعجب من صاحب الكشاف حيث يقول في تفسير هذه الآية : وأبى تفسير الظلم بالكفر لفظ اللبس ، وهو لا يدري أن الصادق المصدوق قد فسرها بهذا ، وإذا جاء نهر الله بطل نهر معقل ، والإشارة بقوله : { أولئك } إلى الموصول المتصف بما سبق . و { لَهُمُ الأمن } جملة وقعت خبراً عن اسم الإشارة . هذا أوضح ما قيل مع احتمال غيره من الوجوه . { وَهُمْ مُّهْتَدُونَ } إلى الحق ثابتون عليه ، وغيرهم على ضلال وجهل .
والإشارة بقوله : { تِلْكَ حُجَّتُنَا } إلى ما تقدّم من الحجج التي أوردها إبراهيم عليهم ، أي تلك البراهين التي أوردها إبراهيم عليهم من قوله : { فَلَمَّا جَنَّ عَلَيْهِ اليل } إلى قوله : { وَهُمْ مُّهْتَدُونَ } { تِلكَ حُجَّتُنَا ءاتيناها إبراهيم } أي أعطيناه إياها وأرشدناه إليها ، وجملة { آتَيْنَاهَآ إبراهيم } في محل نصب على الحال ، أو في محل رفع على أنها خبر ثان لاسم الإشارة { على قَوْمِهِ } أي حجة على قومه { نَرْفَعُ درجات مَّن نَّشَاء } بالهداية والإرشاد إلى الحق وتلقين الحجة ، أو بما هو أعم من ذلك { إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ } أي حكيم في كل ما يصدر عنه عليم بحال عباده ، وأن منهم من يستحق الرفع ومنهم من لا يستحقه .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس قال في قوله تعالى : { وَإِذْ قَالَ إبراهيم لأبِيهِ ءازَرَ } قال الآزر الضم ، وأبو إبراهيم اسمه يازر ، وأمه اسمها مثلي ، وامرأته اسمها سارة ، وسريته أم إسماعيل اسمها هاجر . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد قال : آزر لم يكن بأبيه ولكنه اسم صنم . وأخرج ابن أبي حاتم ، عن السديّ قال : اسم أبيه تارخ ، واسم الصنم آزر . وأخرج ابن المنذر عن ابن جريج نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، عن سليمان التيمي ، أنه قرأ { وَإِذْ قَالَ إبراهيم لأَبِيهِ ءازَرَ } قال : بلغني أنها أعوج وأنها أشدّ كلمة قالها إبراهيم لأبيه . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس أنه قال : إن والد إبراهيم لم يكن اسمه آزر ، وإنما اسمه تارخ .

(2/439)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات ، عنه في قوله تعالى : { وَكَذَلِكَ نُرِى إبراهيم مَلَكُوتَ السموات والأرض } قال : الشمس والقمر والنجوم . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه قال في الآية : كشف ما بين السموات حتى نظر إليهنّ على صخرة ، والصخرة على حوت ، وهو الحوت الذي منه طعام الناس ، والحوت في سلسلة ، والسلسلة في خاتم العزّة . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، عن مجاهد في الآية : قال سلطانهما .
وأخرج ابن أبي حاتم ، عن الربيع بن أنس ، في قوله : { وَحَاجَّهُ قَوْمُهُ } يقول : خاصموه ، وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { أَتُحَاجُّونّى } قال : أتخاصموني .
وأخرج ابن أبي شيبة ، والحكيم الترمذي ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، وابن مردويه ، عن أبي بكر الصديق أنه فسر { وَلَمْ يَلْبِسُواْ إيمانهم بِظُلْمٍ } بالشرك . وكذلك أخرج أبو الشيخ عن عمر بن الخطاب . وكذلك أخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، عن حذيفة بن اليمان . وكذلك أخرج عبد بن حميد ، وابن جرير ، عن سلمان الفارسي . وكذلك أخرجا أيضاً عن أبيّ بن كعب . وكذلك أخرج ابن المنذر ، وابن مردويه ، عن ابن عباس . وأخرج عنه من طريق أخرى عبد بن حميد ، وابن جرير ، وابن المنذر وأبو الشيخ مثله ، وقد روي عن جماعة من التابعين مثل ذلك ، ويغني عن الجميع ما قدّمنا عن رسول الله صلى الله عليه وسلم في تفسير الآية كما هو ثابت في الصحيحين وغيرهما .
وأخرج ابن المنذر ، عن ابن جريج ، في قوله تعالى : { وَتِلْكَ حُجَّتُنَا ءاتيناها إبراهيم على قَوْمِهِ } قال : خصمهم . وأخرج أبو الشيخ ، عن زيد بن أسلم ، في قوله : { نَرْفَعُ درجات مَّن نَّشَاء } قال : بالعلم . وأخرج أبو الشيخ ، عن الضحاك قال : إن للعلماء درجات كدرجات الشهداء .

(2/440)

وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ كُلًّا هَدَيْنَا وَنُوحًا هَدَيْنَا مِنْ قَبْلُ وَمِنْ ذُرِّيَّتِهِ دَاوُودَ وَسُلَيْمَانَ وَأَيُّوبَ وَيُوسُفَ وَمُوسَى وَهَارُونَ وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ (84) وَزَكَرِيَّا وَيَحْيَى وَعِيسَى وَإِلْيَاسَ كُلٌّ مِنَ الصَّالِحِينَ (85) وَإِسْمَاعِيلَ وَالْيَسَعَ وَيُونُسَ وَلُوطًا وَكُلًّا فَضَّلْنَا عَلَى الْعَالَمِينَ (86) وَمِنْ آَبَائِهِمْ وَذُرِّيَّاتِهِمْ وَإِخْوَانِهِمْ وَاجْتَبَيْنَاهُمْ وَهَدَيْنَاهُمْ إِلَى صِرَاطٍ مُسْتَقِيمٍ (87) ذَلِكَ هُدَى اللَّهِ يَهْدِي بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ وَلَوْ أَشْرَكُوا لَحَبِطَ عَنْهُمْ مَا كَانُوا يَعْمَلُونَ (88) أُولَئِكَ الَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ فَإِنْ يَكْفُرْ بِهَا هَؤُلَاءِ فَقَدْ وَكَّلْنَا بِهَا قَوْمًا لَيْسُوا بِهَا بِكَافِرِينَ (89) أُولَئِكَ الَّذِينَ هَدَى اللَّهُ فَبِهُدَاهُمُ اقْتَدِهِ قُلْ لَا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِنْ هُوَ إِلَّا ذِكْرَى لِلْعَالَمِينَ (90)

قوله : { وَوَهَبْنَا لَهُ } معطوف على جملة { وتلك حجتنا } عطف جملة فعلية على جملة اسمية . وقيل : معطوف على { آتيناها } والأوّل أولى . والمعنى : ووهبنا له ذلك جزاء له على الاحتجاج في الدين وبذل النفس فيه ، و { كُلاًّ هَدَيْنَا } انتصاب { كلاً } على أنه مفعول لما بعده مقدّم عليه للقصر ، أي كل واحد منهما هديناه ، وكذلك نوحاً منصوب بهدينا الثاني ، أو بفعل مضمر يفسره ما بعده { وَمِن ذُرّيَّتِهِ } أي من ذرية إبراهيم ، وقال الفراء : من ذرية نوح . واختاره ابن جرير الطبري ، والقشيري ، وابن عطية ، واختار الأوّل الزجاج ، واعترض عليه بأنه عدّ من هذه الذرية يونس ولوطاً ، وما كان من ذرية إبراهيم ، فإن لوطاً هو ابن أخي إبراهيم ، وانتصب { دَاوُودُ وسليمان } بفعل مضمر ، أي وهدينا من ذرية داود وسليمان ، وكذلك ما بعدها ، وإنما عدّ الله سبحانه هداية هؤلاء الأنبياء من النعم التي عدّدها على إبراهيم ، لأن شرف الأبناء متصل بالآباء . ومعنى { من قبل } في قوله : { وَنُوحاً هَدَيْنَا مِن قَبْلُ } أي من قبل إبراهيم ، والإشارة بقوله : { وكذلك } إلى مصدر الفعل المتأخر ، أي ومثل ذلك الجزاء { نَجْزِى المحسنين } .
{ وَإِلْيَاسَ } قال الضحاك : هو من ولد إسماعيل ، وقال القتيبي : هو من سبط يوشع ابن نون ، وقرأ الأعرج والحسن ، وقتادة " وَإِلْيَاسَ " بوصل الهمزة ، وقرأ أهل الحرمين وأبو عمرو وعاصم «واليسع» مخففاً . وقرأ الكوفيون إلا عاصماً بلامين ، وكذلك قرأ الكسائي ، ورد القراءة الأولى ، ولا وجه للردّ فهو اسم أعجمي ، والعجمة لا تؤخذ بالقياس ، بل تؤدي على حسب السماع ، ولا يمتنع أن يكون في الاسم لغتان للعجم ، أو تغيره العرب تغييرين . قال المهدوي : من قرأ بلام واحدة فالاسم يسع والألف واللام مزيدتان ، كما في قول الشاعر :
رأيت الوليد بن اليزيد مباركا ... شديداً بأعباء الخلافة كاهله
ومن قرأ بلامين فالاسم ليسع ، وقد توهم قوم أن اليسع هو إلياس وهو وهم ، فإن الله أفرد كل واحد منهما ، وقال وهب : اليسع صاحب إلياس ، وكانوا قبل يحيى وعيسى وزكريا . وقيل : إلياس هو إدريس ، وهذا غير صحيح ، لأن إدريس جدّ نوح وإلياس من ذريته . وقيل : إلياس هو الخضر وقيل : لا بل اليسع هو الخضر { وَكُلاًّ فَضَّلْنَا عَلَى العالمين } أي كل واحد فضلناه بالنبوّة على عالمي زمانه ، والجملة معترضة .
قوله : { وَمِنْ ءابَائِهِمْ وذرياتهم وإخوانهم } أي هدينا ، و«من» للتبعيض ، أي هدينا بعض آبائهم وذرياتهم وأزواجهم { واجتبيناهم } معطوف على فضلنا . والاجتباء : الاصطفاء أو التخليص أو الاختيار ، مشتق من جبيت الماء في الحوض جمعته ، فالاجتباء : ضم الذي تجتبيه إلى خاصتك . قال الكسائي : جبيت الماء في الحوض جباً مقصورة ، والجابية الحوض ، قال الشاعر :

(2/441)

كجابية الشيخ العراقي تفهق ... والإشارة بقوله : { ذلك هُدَى الله } إلى الهداية والتفضيل والاجتباء المفهومة من الأفعال السابقة { يَهْدِى بِهِ } الله { مَن يَشَاء مِنْ عِبَادِهِ } وهم الذين وفقهم للخير واتباع الحق { وَلَوْ أَشْرَكُواْ } أي هؤلاء المذكورون بعبادة غير الله { لَحَبِطَ عَنْهُمْ } من حسناتهم { مَا كَانُواْ يَعْمَلُونَ } والحبوط البطلان . وقد تقدّم تحقيقه في البقرة . والإشارة بقوله : { أولئك الذين ءاتيناهم الكتاب } إلى الأنبياء المذكورين سابقاً ، أي جنس الكتاب ، ليصدق على كل ما أنزل على هؤلاء المذكورين : { والحكم } العلم { والنبوة } الرسالة ، أي ما هو أعمّ من ذلك { فَإِن يَكْفُرْ بِهَا هَؤُلاء } الضمير في بها للحكم والنبوّة والكتاب ، أو للنبوّة فقط ، والإشارة بهؤلاء إلى كفار قريش المعاندين لرسول الله صلى الله عليه وسلم { فَقَدْ وَكَّلْنَا بِهَا قَوْماً } هذا جواب الشرط ، أي ألزمنا بالإيمان بها قوماً { لَّيْسُواْ بِهَا بكافرين } وهم المهاجرون والأنصار أو الأنبياء المذكورون سابقاً ، وهذا أولى لقوله فيما بعد : { أُوْلَئِكَ الذين هَدَى الله فَبِهُدَاهُمُ اقتده } فإن الإشارة إلى الأنبياء المذكورين لا إلى المهاجرين والأنصار ، إذ لا يصح أن يؤمر النبي صلى الله عليه وسلم بالاقتداء بهداهم ، وتقديم بهداهم على الفعل يفيد تخصيص هداهم بالاقتداء . والاقتداء طلب موافقة الغير في فعله . وقيل المعنى : اصبر كما صبروا . وقيل : اقتد بهم في التوحيد ، وإن كانت جزئيات الشرائع مختلفة ، وفيها دلالة على أنه صلى الله عليه وسلم مأمور بالاقتداء بمن قبله من الأنبياء فيما لم يرد عليه فيه نصّ .
قوله : { قُل لاَّ أَسْأَلُكُمْ عَلَيْهِ أَجْراً } أمره الله بأن يخبرهم بأنه لا يسألهم أجراً على القرآن ، وأن يقول لهم ما { هُوَ إِلاَّ ذكرى } يعني القرآن { للعالمين } أي موعظة وتذكير للخلق كافة ، الموجودين عند نزوله ، ومن سيوجد من بعد .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن محمد بن كعب قال : الخال والد والعم والد ، نسب الله عيسى إلى أخواله فقال : { وَمِن ذُرّيَّتِهِ } حتى بلغ إلى قوله : { وَزَكَرِيَّا ويحيى وعيسى } . وأخرج أبو الشيخ ، والحاكم ، والبيهقي عن عبد الملك بن عمير قال : دخل يحيى بن يعمر على الحجاج فذكر الحسين ، فقال الحجاج : لم يكن من ذرية النبي ، فقال يحيى : كذبت ، فقال : لتأتيني على ما قلت ببينة ، فتلا : { وَمِن ذُرّيَّتِهِ } إلى قوله : { وَعِيسَى } فأخبر الله أن عيسى من ذرية آدم بأمه ، فقال : صدقت . وأخرج ابن أبي حاتم ، عن أبي حرب بن أبي الأسود قال : أرسل الحجاج إلى يحيى بن يعمر فقال : بلغني أنك تزعم أن الحسن والحسين من ذرية النبي تجده في كتاب الله؟ وقد قرأته من أوّله إلى آخره فلم أجده ، فذكر يحيى بن يعمر نحو ما تقدم .

(2/442)

وأخرج عبد بن حميد ، وابن المنذر وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { واجتبيناهم } قال : أخلصناهم . وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُمْ مَّا كَانُواْ يَعْمَلُونَ } قال : يريد هؤلاء الذين هديناهم وفعلنا بهم . وأخرج أبو الشيخ ، عن مجاهد قال : الحكم : اللب . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { فَإِن يَكْفُرْ بِهَا هَؤُلاء } يعني أهل مكة . يقول : إن يكفروا بالقرآن { فَقَدْ وَكَّلْنَا بِهَا قَوْماً لَّيْسُواْ بِهَا بكافرين } يعني أهل المدينة والأنصار . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { فَقَدْ وَكَّلْنَا بِهَا قَوْماً } قال : هم الأنبياء الثمانية عشر الذين قال الله فيهم { فَبِهُدَاهُمُ اقتده } .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن أبي رجاء العطاردي قال في الآية : هم الملائكة . وأخرج البخاري ، والنسائي وغيرهما ، عن ابن عباس ، في قوله : { فَبِهُدَاهُمُ اقتده } قال : أمر رسول الله صلى الله عليه وسلم أن يقتدي بهداهم وكان يسجد في ص ، ولفظ ابن أبي حاتم عن مجاهد : سألت ابن عباس عن السجدة التي في ص ، فقال هذه الآية ، وقال : أمر نبيكم أن يقتدي بداود عليه السلام . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { قُل لاَّ أَسْأَلُكُمْ عَلَيْهِ أَجْراً } قال : قل لهم يا محمد : لا أسألكم على ما أدعوكم إليه عرضاً من عروض الدنيا .

(2/443)

وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِذْ قَالُوا مَا أَنْزَلَ اللَّهُ عَلَى بَشَرٍ مِنْ شَيْءٍ قُلْ مَنْ أَنْزَلَ الْكِتَابَ الَّذِي جَاءَ بِهِ مُوسَى نُورًا وَهُدًى لِلنَّاسِ تَجْعَلُونَهُ قَرَاطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيرًا وَعُلِّمْتُمْ مَا لَمْ تَعْلَمُوا أَنْتُمْ وَلَا آَبَاؤُكُمْ قُلِ اللَّهُ ثُمَّ ذَرْهُمْ فِي خَوْضِهِمْ يَلْعَبُونَ (91) وَهَذَا كِتَابٌ أَنْزَلْنَاهُ مُبَارَكٌ مُصَدِّقُ الَّذِي بَيْنَ يَدَيْهِ وَلِتُنْذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَالَّذِينَ يُؤْمِنُونَ بِالْآَخِرَةِ يُؤْمِنُونَ بِهِ وَهُمْ عَلَى صَلَاتِهِمْ يُحَافِظُونَ (92) وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ قَالَ أُوحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَنْ قَالَ سَأُنْزِلُ مِثْلَ مَا أَنْزَلَ اللَّهُ وَلَوْ تَرَى إِذِ الظَّالِمُونَ فِي غَمَرَاتِ الْمَوْتِ وَالْمَلَائِكَةُ بَاسِطُو أَيْدِيهِمْ أَخْرِجُوا أَنْفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنْتُمْ تَقُولُونَ عَلَى اللَّهِ غَيْرَ الْحَقِّ وَكُنْتُمْ عَنْ آَيَاتِهِ تَسْتَكْبِرُونَ (93) وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُمْ مَا خَوَّلْنَاكُمْ وَرَاءَ ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَاءَكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاءُ لَقَدْ تَقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنْكُمْ مَا كُنْتُمْ تَزْعُمُونَ (94)

قوله : { وَمَا قَدَرُواْ الله حَقَّ قَدْرِهِ } قدرت الشيء وقدّرته : عرفت مقداره ، وأصله : الستر ، ثم استعمل في معرفة الشيء ، أي لم يعرفوه حق معرفته ، حيث أنكروا إرساله للرسل ، وإنزاله للكتب . وقيل المعنى : وما قدروا نعم الله حق تقديرها . وقرأ أبو حيوة : " وَمَا قَدَرُواْ الله حَقَّ قَدْرِهِ " بفتح الدال : وهي لغة ، ولما وقع منهم هذا الإنكار وهم من اليهود ، أمر الله نبيه صلى الله عليه وسلم أن يورد عليهم حجة لا يطيقون دفعها ، فقال : { قُلْ مَنْ أَنزَلَ الكتاب الذى جَاء بِهِ موسى } وهم يعترفون بذلك ويذعنون له ، فكان في هذا من التبكيت لهم والتقريع ما لا يقادر قدره ، مع إلجائهم إلى الاعتراف بما أنكروه ، من وقوع إنزال الله على البشر ، وهم الأنبياء عليهم السلام ، فبطل جحدهم وتبين فساد إنكارهم وقيل : إن القائلين بهذه المقالة هم كفار قريش ، فيكون إلزامهم بإنزال الله الكتاب على موسى من جهة أنهم يعترفون بذلك ، ويعلمونه بالأخبار من اليهود ، وقد كانوا يصدقونهم ، و { نُوراً وَهُدًى } منتصبان على الحال ، و { لِلنَّاسِ } متعلق بمحذوف هو صفة لهدى ، أي كائناً للناس .
قوله : { تَجْعَلُونَهُ قراطيس } أي تجعلون الكتاب الذي جاء به موسى في قراطيس تضعونه فيها ليتمّ لكم ما تريدونه من التحريف والتبديل ، وكتم صفة النبي صلى الله عليه وسلم المذكورة فيه ، وهذا ذمّ لهم ، والضمير في { تُبْدُونَهَا } راجع إلى القراطيس ، وفي { تَجْعَلُونَهُ } راجع إلى الكتاب ، وجملة { تجعلونه } في محل نصب على الحال ، وجملة { تبدونها } صفة لقراطيس { وَتُخْفُونَ كَثِيراً } معطوف على { تبدونها } أي وتخفون كثيراً منها ، والخطاب في { وَعُلّمْتُمْ مَّا لَمْ تَعْلَمُواْ أَنتُمْ وَلاَ ءابَاؤُكُمْ } لليهود ، أي والحال أنكم قد علمتم ما لم تعلموا أنتم ولا آباؤكم ، ويحتمل أن تكون هذه الجملة استئنافية مقرّرة لما قبلها ، والذي علموه هو الذي أخبرهم به نبينا محمد صلى الله عليه وسلم من الأمور التي أوحى الله إليه بها ، فإنها اشتملت على ما لم يعلموه من كتبهم ، ولا على لسان أنبيائهم ، ولا علمه آباؤهم ، ويجوز أن يكون " ما " في { ما لم تعلموا } عبارة عما علموه من التوراة ، فيكون ذلك على وجه المنّ عليهم بإنزال التوراة . وقيل : الخطاب للمشركين من قريش وغيرهم ، فتكون «ما» عبارة عما علموه من رسول الله صلى الله عليه وسلم ، ثم أمره الله رسوله بأن يجيب عن ذلك الإلزام الذي ألزمهم به حيث قال : { مَنْ أَنزَلَ الكتاب الذى جَاء بِهِ موسى } فقال : { قُلِ الله } أي : أنزله الله { ثُمَّ ذَرْهُمْ فِى خَوْضِهِمْ يَلْعَبُونَ } أي ذرهم في باطلهم حال كونهم يلعبون ، أي يصنعون صنع الصبيان الذين يلعبون .

(2/444)

قوله : { وهذا كتاب أنزلناه مُبَارَكٌ } هذا من جملة الرد عليهم في قولهم : { مَا أَنزَلَ الله على بَشَرٍ مّن شَىْء } أخبرهم بأن الله أنزل التوراة على موسى ، وعقبه بقوله : { وهذا كتاب أنزلناه } يعني على محمد صلى الله عليه وسلم ، فكيف تقولون : { مَا أَنزَلَ الله على بَشَرٍ مّن شَىْء } ؟ ومبارك ومصدق صفتان لكتاب ، والمبارك كثير البركة ، والمصدق كثير التصديق ، والذي بين يديه ما أنزل الله من الكتب على الأنبياء من قبله ، كالتوراة والإنجيل ، فإنه يوافقها في الدعوة إلى الله ، وإلى توحيده ، وإن خالفها في بعض الأحكام .
قوله : { وَلِتُنذِرَ } قيل : هو معطوف على ما دل عليه مبارك ، كأنه قيل أنزلناه للبركات ولتنذر ، وخص أم القرى وهي مكة ، لكونها أعظم القرى شأناً ، ولكونها أوّل بيت وضع للناس ، ولكونها قبلة هذه الأمة ومحلّ حجهم ، فالإنذار لأهلها مستتبع لإنذار سائر أهل الأرض ، والمراد بمن حولها : جميع أهل الأرض ، والمراد بأنذر أمّ القرى : إنذار أهلها وأهل سائر الأرض ، فهو على تقدير مضاف محذوف كسؤال القرية { والذين يُؤْمِنُونَ بالآخرة } مبتدأ ، و { وَيُؤْمِنُونَ بِهِ } خبره ، والمعنى : أن من حق من صدق بالدار الآخرة أن يؤمن بهذا الكتاب ، ويصدق ، ويعمل بما فيه ، لأن التصديق بالآخرة يوجب قبول من دعا الناس إلى ما ينال به خيرها ، ويندفع به ضرّها . وجملة : { وَهُمْ على صَلاَتِهِمْ يُحَافِظُونَ } في محل نصب على الحال ، وخص المحافظة على الصلاة من بين سائر الواجبات لكونها عمادها وبمنزلة الرأس لها .
قوله : { وَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِباً } هذه الجملة مقررة لمضمون ما تقدّم من الاحتجاج عليهم بأن الله أنزل الكتب على رسله ، أي كيف تقولون ما أنزل الله على بشر من شيء ، وذلك يستلزم تكذيب الأنبياء عليهم السلام ، ولا أحد أظلم ممن افترى على الله كذباً فزعم أنه نبيّ وليس بنبيّ ، أو كذب على الله في شيء من الأشياء { أَوْ قَالَ أُوْحِى إِلَىَّ وَلَمْ يُوحَ إِلَيْهِ شَىْء } أي والحال أنه لم يوح إليه شيء ، وقد صان الله أنبياءه عما تزعمون عليهم ، وإنما هذا شأن الكذابين رؤوس الإضلال ، كمسيلمة الكذاب ، والأسود العنسي ، وسجاح .
قوله : { وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ الله } معطوف على { من افترى } أي ومن أظلم ممن افترى أو ممن قال أوحى إليّ ولم يوح إليه شيء ، أو ممن قال سأنزل مثل ما أنزل الله ، وهم القائلون : { لَوْ نَشَاء لَقُلْنَا مِثْلَ هذا } [ الأنفال : 31 ] وقيل : هو عبد الله بن أبي سرح ، فإنه كان يكتب الوحي لرسول صلى الله عليه وسلم ، فأملى عليه رسول صلى الله عليه وسلم : { ثُمَّ أَنشَأْنَاهُ خَلْقاً آخَر } [ المؤمنون : 14 ] فقال عبد الله : { فَتَبَارَكَ الله أَحْسَنُ الخالقين } [ المؤمنون : 14 ] فقال رسول الله صلى الله عليه وسلم :

(2/445)

" هكذا أنزلت " فشكّ عبد الله حينئذ وقال : لئن كان محمد صادقاً لقد أوحى إليّ كما أوحى إليه ، ولئن كان كاذباً لقد قلت كما قال ، ثم ارتدّ عن الإسلام ، ولحق بالمشركين ، ثم أسلم يوم الفتح كما هو معروف ، قوله : { وَلَوْ تَرَى إِذِ الظالمون فِى غَمَرَاتِ الموت } الخطاب لرسول الله صلى الله عيله وسلم أو لكل من يصلح له ، والمراد كل ظالم ، ويدخل فيه الجاحدون لما أنزل الله ، والمدّعون للنبوات افتراء على الله دخولاً أوّلياً ، وجواب " لو " محذوف ، أي لرأيت أمراً عظيماً . والغمرات جمع غمرة : وهي الشدّة ، وأصلها الشيء الذي يغمر الأشياء فيغطيها ، ومنه غمرة الماء ، ثم استعملت في الشدائد ، ومنه غمرة الحرب . قال الجوهري : والغمرة الشدّة والجمع غمر : مثل نوبة ونوب ، وجملة : { والملئكة بَاسِطُواْ أَيْدِيهِمْ } في محل نصب ، أي والحال أن الملائكة باسطو أيديهم لقبض أرواح الكفار . وقيل للعذاب وفي أيديهم مطارق الحديد ، ومثله قوله تعالى : { وَلَوْ تَرَى إِذْ يَتَوَفَّى الذين كَفَرُواْ الملئكة يَضْرِبُونَ وُجُوهَهُمْ وأدبارهم } [ الأنفال : 50 ] .
قوله : { أَخْرِجُواْ أَنفُسَكُمُ } أي قائلين لهم أخرجوا أنفسكم من هذه الغمرات التي وقعتم فيها ، أو أخرجوا أنفسكم من أيدينا وخلصوها من العذاب ، أو أخرجوا أنفسكم من أجسادكم ، وسلموها إلينا لنقبضها { اليوم تُجْزَوْنَ عَذَابَ الهون } أي اليوم الذي تقبض فيه أرواحكم ، أو أرادوا باليوم الوقت الذي يعذبون فيه الذي مبدؤه عذاب القبر ، والهون والهوان بمعنى أي اليوم تجزون عذاب الهوان الذي تصيرون به في إهانة ومذلة ، بعدما كنتم فيه من الكبر والتعاظم ، والباء في { بِمَا كُنتُمْ تَقُولُونَ عَلَى الله غَيْرَ الحق } للسببية ، أي بسبب قولكم هذا من إنكار إنزال الله كتبه على رسله والإشراك به { وَكُنتُمْ عَنْ ءاياته تَسْتَكْبِرُونَ } عن التصديق لها والعمل بها ، فكان ما جوزيتم به من عذاب الهون : { جَزَاء وفاقا } [ النبأ : 26 ] .
قوله : { وَلَقَدْ جِئْتُمُونَا فرادى } قرأ أبو حيوة " فرادى " بالتنوين ، وهي لغة تميم ، وقرأ الباقون بألف التأنيث للجمع فلم ينصرف . وحكى ثعلب «فراد» بلا تنوين مثل : ثلاث ورباع ، وفرادى جمع فرد كسكارى جمع سكران ، وكسالى جمع كسلان ، والمعنى : جئتمونا منفردين واحداً واحداً كل واحد منفرد عن أهله وماله ، وما كان يعبده من دون الله ، فلم ينتفع بشيء من ذلك { كَمَا خلقناكم أَوَّلَ مَرَّةٍ } أي على الصفة التي كنتم عليها عند خروجكم من بطون أمهاتكم ، والكاف نعت مصدر محذوف ، أي جئتمونا مجيئاً مثل مجيئكم عند خلقنا لكم ، أو حال من ضمير { فرادى } أي متشابهين ابتداء خلقنا لكم { وَتَرَكْتُمْ مَّا خولناكم وَرَاء ظُهُورِكُمْ } أي أعطيناكم ، والخول ما أعطاه الله للإنسان من متاع الدنيا ، أي تركتم ذلك خلفكم لم تأتونا بشيء منه ، ولا انتفعتم به بوجه من الوجوه { وَمَا نرى مَعَكُمْ شُفَعَاءكُمُ الذين } عبدتموهم وقلتم :

(2/446)

{ مَا نَعْبُدُهُمْ إِلاَّ لِيُقَرّبُونَا إِلَى الله زُلْفَى } [ الزمر : 3 ] و { زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاء } لله يستحقون منكم العبادة كما يستحقها .
قوله : { لَقَد تَّقَطَّعَ بَيْنَكُمْ } قرأ نافع والكسائي وحفص بنصب { بينكم } على الظرفية ، وفاعل { تقطع } محذوف ، أي تقطع الوصل بينكم أنتم وشركاؤكم ، كما يدل عليه : { وَمَا نرى مَعَكُمْ شُفَعَاءكُمُ } . وقرأ الباقون بالرفع على إسناد التقطع إلى البين ، أي وقع التقطع بينكم ، ويجوز أن يكون معنى قراءة النصب معنى قراءة الرفع في إسناد الفعل إلى الظرف ، وإنما نصب لكثرة استعماله ظرفاً . وقرأ ابن مسعود : «لقد تقطع ما بينكم» على إسناد الفعل إلى " ما " : أي الذي بينكم { وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ } من الشركاء والشرك ، وحيل بينكم وبينهم .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس في قوله : { وَمَا قَدَرُواْ الله حَقَّ قَدْرِهِ } قال : هم الكفار لم يؤمنوا بقدرة الله ، فمن آمن أن الله على كل شيء قدير ، قد قدر الله حق قدره ، ومن لم يؤمن بذلك فلم يقدر الله حق قدره ، إذ قالوا ما أنزل الله على بشر من شيء . قالت اليهود : يا محمد أنزل الله عليك كتاباً؟ قال : " نعم " ، قالوا : والله ما أنزل الله من السماء كتاباً ، فأنزل الله { قُلْ } يا محمد { مَنْ أَنزَلَ الكتاب الذى جَاء بِهِ موسى } إلى آخر الآية . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن مجاهد { وَمَا قَدَرُواْ الله حَقَّ قَدْرِهِ إِذْ قَالُواْ مَا أَنزَلَ الله على بَشَرٍ مّن شَىْء } قالها مشركو قريش . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ قال : قال فنحاص اليهودي ما أنزل الله على محمد من شيء ، فنزلت . وأخرج ابن جرير ، وابن المنذر ، عن عكرمة قال : نزلت في مالك بن الصيف .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير ، قال : جاء رجل من اليهود يقال له مالك بن الصيف ، فخاصم النبي صلى الله عليه وسلم ، فقال له النبي صلى الله عليه وسلم : " أنشدك بالذي أنزل التوراة على موسى هل تجد في التوراة أن الله يبغض الحبر السمين؟ " وكان حبراً سميناً ، فغضب وقال : والله ما أنزل الله على بشر من شيء ، فقال له أصحابه : ويحك ولا على موسى؟ قال : ما أنزل الله على بشر من شيء ، فنزلت . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { تَجْعَلُونَهُ قراطيس } قال : اليهود ، وقوله : { وَعُلّمْتُمْ مَّا لَمْ تَعْلَمُواْ أَنتُمْ وَلاَ ءابَاؤُكُمْ } قال : هذه للمسلمين . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن قتادة في قوله : { وَعُلّمْتُمْ مَّا لَمْ تَعْلَمُواْ } قال : هم اليهود آتاهم الله علماً فلم يقتدوا به ، ولم يأخذوا به ولم يعملوا به ، فذمهم الله في علمهم ذلك .

(2/447)

وأخرج ابن أبي حاتم ، عن قتادة في قوله : { وهذا كتاب أنزلناه مُبَارَكٌ } قال : هو القرآن الذي أنزله الله على محمد صلى الله عليه وسلم . وأخرج عبد بن حميد ، عنه قال { مُّصَدّقُ الذى بَيْنَ يَدَيْهِ } أي من الكتب التي قد خلت قبله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات ، عن ابن عباس في قوله : { وَلِتُنذِرَ أُمَّ القرى } قال : مكة ومن حولها . قال : يعني ما حولها من القرى ، إلى المشرق والمغرب . وأخرج ابن أبي حاتم ، عن السديّ قال : إنما سميت أمّ القرى لأن أوّل بيت وضعت بها . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، عن قتادة في قوله { وَلِتُنذِرَ أُمَّ القرى } قال : هي مكة ، قال : وبلغني أن الأرض دحيت من مكة . وأخرج ابن أبي حاتم ، عن عطاء بن دينار نحوه . وأخرج الحاكم في المستدرك ، عن شرحبيل بن سعد قال : نزلت في عبد الله بن أبي سرح { وَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِباً أَوْ قَالَ أُوْحِى إِلَىَّ وَلَمْ يُوحَ إِلَيْهِ شَىْء } الآية . فلما دخل رسول الله صلى الله عليه وسلم مكة فرّ إلى عثمان أخيه من الرضاعة ، فغيبه عنده حتى اطمأنّ أهل مكة ، ثم استأمن له . وأخرج ابن أبي حاتم ، عن أبي خلف الأَعمى : أنها نزلت في عبد الله بن أبي سرح . وكذلك روى ابن أبي حاتم عن السديّ .
وأخرج عبد بن حميد ، وابن المنذر ، عن ابن جريج ، في قوله : { وَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِباً أَوْ قَالَ أُوْحِى إِلَىَّ وَلَمْ يُوحَ إِلَيْهِ شَىْء } قال : نزلت في مسيلمة الكذاب ونحوه ممن دعا إلى مثل ما دعا إليه { وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ الله } قال : نزلت في عبد الله بن سعد بن أبي سرح . وأخرج ابن جرير وأبو الشيخ عن عكرمة نحوه . وأخرج عبد بن حميد عن عكرمة لما نزلت : { والمرسلات عُرْفاً فالعاصفات عَصْفاً } [ المرسلات : 1 ، 2 ] قال : النضر وهو من بني عبد الدار : والطاحنات طحناً والعاجنات عجناً قولاً كثيراً ، فأنزل الله { وَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِباً } الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس في قوله : { غَمَرَاتِ الموت } قال : سكرات الموت . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه قال في قوله : { والملئكة بَاسِطُواْ أَيْدِيهِمْ } هذا عند الموت ، والبسط : الضرب { يَضْرِبُونَ وُجُوهَهُمْ وأدبارهم } [ الأنفال : 50 ، محمد : 27 ] . وأخرج أبو الشيخ عنه قال في الآية هذا ملك الموت عليه السلام . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، عن الضحاك في قوله : { والملئكة بَاسِطُواْ أَيْدِيهِمْ } قال : بالعذاب .

(2/448)

وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن مجاهد في قوله : { عَذَابَ الهون } قال : الهوان .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عكرمة قال : قال النضر بن الحارث : سوف تشفع لي اللات والعزّى ، فنزلت { وَلَقَدْ جِئْتُمُونَا فرادى } الآية . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن سعيد بن جبير ، في قوله : { وَلَقَدْ جِئْتُمُونَا فرادى } الآية ، قال : كيوم ولد يردّ عليه كل شيء نقص منه يوم ولد . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { وَتَرَكْتُمْ مَّا خولناكم } قال : من المال والخدم { وَرَاء ظُهُورِكُمْ } قال : في الدنيا . وأخرج عبد الرزاق ، وعبد بن حميد وأبو الشيخ ، عن قتادة في قوله : { لَقَد تَّقَطَّعَ بَيْنَكُمْ } قال : ما كان بينهم من الوصل . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { لَقَد تَّقَطَّعَ بَيْنَكُمْ } قال : تواصلكم في الدنيا .

(2/449)

إِنَّ اللَّهَ فَالِقُ الْحَبِّ وَالنَّوَى يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَمُخْرِجُ الْمَيِّتِ مِنَ الْحَيِّ ذَلِكُمُ اللَّهُ فَأَنَّى تُؤْفَكُونَ (95) فَالِقُ الْإِصْبَاحِ وَجَعَلَ اللَّيْلَ سَكَنًا وَالشَّمْسَ وَالْقَمَرَ حُسْبَانًا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ (96) وَهُوَ الَّذِي جَعَلَ لَكُمُ النُّجُومَ لِتَهْتَدُوا بِهَا فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ قَدْ فَصَّلْنَا الْآَيَاتِ لِقَوْمٍ يَعْلَمُونَ (97) وَهُوَ الَّذِي أَنْشَأَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ فَمُسْتَقَرٌّ وَمُسْتَوْدَعٌ قَدْ فَصَّلْنَا الْآَيَاتِ لِقَوْمٍ يَفْقَهُونَ (98) وَهُوَ الَّذِي أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ نَبَاتَ كُلِّ شَيْءٍ فَأَخْرَجْنَا مِنْهُ خَضِرًا نُخْرِجُ مِنْهُ حَبًّا مُتَرَاكِبًا وَمِنَ النَّخْلِ مِنْ طَلْعِهَا قِنْوَانٌ دَانِيَةٌ وَجَنَّاتٍ مِنْ أَعْنَابٍ وَالزَّيْتُونَ وَالرُّمَّانَ مُشْتَبِهًا وَغَيْرَ مُتَشَابِهٍ انْظُرُوا إِلَى ثَمَرِهِ إِذَا أَثْمَرَ وَيَنْعِهِ إِنَّ فِي ذَلِكُمْ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (99)

قوله : { إِنَّ الله فَالِقُ الحب والنوى } هذا شروع في تعداد عجائب صنعه تعالى ، وذكر ما يعجز آلهتهم عن أدنى شيء منه ، والفلق الشق : أي هو سبحانه فالق الحبّ فيخرج منه النبات ، وفالق النوى فيخرج منه النوى فيخرج منه الشجر . وقيل : معنى : { فَالِقُ الحب والنوى } الشق الذي فيهما من أصل الخلقة . وقيل معنى { فَالِقُ } خالق ، والنوى : جمع نواة يطلق على كل ما فيه عجم كالتمر والمشمش والخوخ .
قوله : { يُخْرِجُ الحى مِنَ الميت } هذه الجملة خبر بعد خبر ، فهي في محل رفع . وقيل : هي جملة مفسرة لما قبلها ، لأن معناها معناه ، والأول : أولى ، فإن معنى { يُخْرِجُ الحى مِنَ الميت } يخرج الحيوان من مثل النطفة والبيضة وهي ميتة . ومعنى : { وَمُخْرِجُ الميت مِنَ الحى } مخرج النطفة والبيضة وهي ميتة من الحيّ ، وجملة : { وَمُخْرِجُ الميت مِنَ الحى } معطوفة على { يُخْرِجُ الحى مِنَ الميت } عطف جملة اسمية على جملة فعلية ، ولا ضير في ذلك . وقيل : معطوفة على ( فالق ) على تقدير أن جملة { يُخْرِجُ الحى مِنَ الميت } مفسرة لما قبلها ، والأوّل أولى ، والإشارة ب { ذلكم } إلى صانع ذلك الصنع العجيب المذكور سابقاً و { الله } خبره . والمعنى : أن صانع هذا الصنع العجيب هو المستجمع لكل كمال ، والمفضل بكل إفضال ، والمستحق لكل حمد وإجلال { فأنى تُؤْفَكُونَ } فكيف تصرفون عن الحق مع ما ترون من بديع صنعه وكمال قدرته؟ قوله : { فَالِقُ الإصباح } مرتفع على أنه من جملة أخبار «إنّ» في { إِنَّ الله فَالِقُ الحب والنوى } . وقيل : هو نعت للاسم الشريف في { ذَلِكُمُ الله } ، وقرأ الحسن ، وعيسى بن عمر " فَالِقُ الأصباح " بفتح الهمزة ، وقرأ الجمهور بكسرها ، وهو على قراءة الفتح جمع صبح ، وعلى قراءة الكسر مصدر أصبح . والصبح والصباح : أوّل النهار ، وكذا الإصباح ، وقرأ النخعي " فَالِقُ الإصباح " بفعل وهمزة مكسورة . والمعنى في { فَالِقُ الإصباح } أنه شاق الضياء عن الظلام وكاشفه ، أو يكون المعنى على حذف مضاف ، أي فالق ظلمة الإصباح ، وهي الغبش ، أو فالق عمود الفجر عن بياض النهار ، لأنه يبدو مختلطاً بالظلمة ثم يصير أبيض خالصاً . وقرأ الحسن وعيسى بن عمر ، وعاصم وحمزة ، والكسائي { وَجَعَلَ اليل سَكَناً } حملاً على معنى { فَالِقُ } عند حمزة والكسائي ، وأما عند الحسن وعيسى فعطفاً على " فلق " . وقرأ الجمهور ، " وجاعل " عطفاً على { فالق } . وقرىء " فالق وجاعل " بنصبهما على المدح . وقرأ يعقوب «وجاعل الليل ساكناً» . والسكن : محل السكون ، من سكن إليه : إذ اطمأنّ إليه ، لأنه يسكن فيه الناس عن الحركة في معاشهم ، ويستريحون من التعب والنصب .

(2/450)

قوله : { والشمس والقمر حُسْبَاناً } بالنصب على إضمار فعل ، أي وجعل الشمس والقمر ، وبالرفع على الابتداء ، والخبر محذوف تقديره والشمس والقمر مجعولان حسباناً ، وبالجرّ عطفاً على الليل على قراءة من قرأ « وجاعل الليل » ، قال الأخفش : والحسبان جمع حساب مثل شهبان وشهاب . وقال يعقوب : حسبان مصدر حسبت الشيء أحسبه حساباً وحسباناً . والحساب : الاسم . وقيل الحسبان بالضم مصدر حسب بالفتح ، والحسبان بالكسر مصدر حسب . والمعنى : جعلهما محل حساب تتعلق به مصالح العباد وسيرهما على تقدير لا يزيد ولا ينقص ليدلّ عباده بذلك على عظيم قدرته وبديع صنعه . وقيل الحسبان : الضياء ، وفي لغة أن الحسبان : النار ، ومنه قوله تعالى : { وَيُرْسِلَ عَلَيْهَا حُسْبَانًا مِّنَ السماء } [ الكهف : 40 ] والإشارة ب { ذلك تَقْدِيرُ العزيز العليم } إلى الجعل المدلول عليه بجاعل ، أو يجعل على القراءتين . والعزيز : القاهر الغالب . والعليم : كثير العلم ، ومن جملة معلوماته تسييرهما على هذا التدبير المحكم .
قوله : { وَهُوَ الذى جَعَلَ لَكُمُ النجوم لِتَهْتَدُواْ بِهَا فِي ظُلُمَاتِ البر والبحر } أي : خلقها للاهتداء بها { فِى ظلمات } الليل عند المسير في { البر والبحر } وإضافة الظلمات إلى البرّ ، لكونها ملابسة لهما ، أو المراد بالظلمات : اشتباه طرقهما التي لا يهتدى فيها إلا بالنجوم ، وهذه إحدى منافع النجوم التي خلقها الله لها ، ومنها ما ذكره الله في قوله : { وَحِفْظاً مّن كُلّ شيطان مَّارِدٍ } [ الصافات : 7 ] . { وجعلناها رُجُوماً للشياطين } [ الملك : 5 ] ، ومنها جعلها زينة للسماء ، ومن زعم غير هذه الفوائد فقد أعظم على الله الفرية { قَدْ فَصَّلْنَا الآيات } التي بيناها بياناً مفصلاً لتكون أبلغ في الاعتبار { لِقَوْمٍ يَعْلَمُونَ } بما في هذه الآيات من الدلالة على قدرة الله وعظمته وبديع حكمته .
قوله : { وَهُوَ الذى أَنشَأَكُم مّن نَّفْسٍ واحدة } أي آدم عليه السلام كما تقدّم . وهذا نوع آخر من بديع خلقه الدال على كمال قدرته { فَمُسْتَقَرٌّ وَمُسْتَوْدَعٌ } قرأ ابن عباس وسعيد بن جبير والحسن وأبو عمرو وعيسى والأعرج والنخعي بكسر القاف ، والباقون بفتحها ، وهما مرفوعان على أنهما مبتدآن وخبرهما محذوف ، والتقدير : فمنكم مستقرّ أو فلكم مستقرّ ، التقدير الأوّل على القراءة الأولى ، والثاني على الثانية ، أي فمنكم مستقرّ على ظهر الأرض ، أو فلكم مستقرّ على ظهرها ، ومنكم مستودع في الرحم ، أو في باطن الأرض ، أو في الصلب . وقيل المستقرّ في الرحم ، والمستودع في الأرض . وقيل المستقرّ في القبر . قال القرطبي : وأكثر أهل التفسير يقولون المستقرّ ما كان في الرحم ، والمستودع ما كان في الصلب . وقيل المستقرّ من خلق ، والمستودع من لم يخلق . وقيل الاستيداع إشارة إلى كونهم في القبور إلى المبعث .
ومما يدل على تفسير المستقرّ بالكون على الأرض قول الله تعالى : { وَلَكُمْ فِى الأرض مُسْتَقَرٌّ ومتاع إلى حِينٍ } [ البقرة : 36 ] ، وذكر سبحانه هاهنا { يَفْقَهُونَ } وفيما قبله { يَعْلَمُونَ } لأن في إنشاء الأنفس من نفس واحدة وجعل بعضها مستقرّاً وبعضها مستودعاً من الغموض والدقة ما ليس في خلق النجوم للاهتداء ، فناسبه ذكر الفقه لإشعاره بمزيد تدقيق وإمعان فكر .

(2/451)

قوله : { وَهُوَ الذى أَنزَلَ مِنَ السماء مَاء } هذا نوع آخر من عجائب مخلوقاته . والماء هو ماء المطر ، وفي { فَأَخْرَجْنَا بِهِ } التفات من الغيبة إلى التكلم ، إظهاراً للعناية بشأن هذا المخلوق وما ترتب عليه ، والضمير في « بِهِ » عائد إلى الماء ، و { نَبَاتَ كُلّ شَىْء } يعني كل صنف من أصناف النبات المختلفة . وقيل : المعنى رزق كل شيء ، والتفسير الأوّل أولى . ثم فصل هذا الإجمال فقال : { فَأَخْرَجْنَا مِنْهُ خَضِراً } قال الأخفش : أي أخضر . والخضر : رطب البقول ، وهو ما يتشعب من الأغصان الخارجة من الحبة . وقيل : يريد القمح والشعير والذرة والأرز وسائر الحبوب { نُّخْرِجُ مِنْهُ حَبّاً } هذه الجملة صفة ل { خضر } أي نخرج من الأغصان الخضر حباً متراكباً أي مركباً بعضه على بعضه كما في السنابل { وَمِنَ النخل } خبر مقدّم ، و { مِن طَلْعِهَا } بدل منه ، وعلى قراءة من قرأ « يخرج منه حب » يكون ارتفاع { قنوان } على أنه معطوف على حب ، وأجاز الفراء في غير القرآن « قنواناً » عطفاً على { حباً } ، وتميم يقولون قنيان . وقرىء بضم القاف وفتحها باعتبار اختلاف اللغتين لغة قيس ولغة أهل الحجاز . والطلع : الكفري قبل أن ينشق عن الإغريض ، والإغريض يسمى طلعاً أيضاً . والقنوان : جمع قنو ، والفرق بين جمعه وتثنيته أن المثنى مكسورة النون ، والجمع على ما يقتضيه الاعراب ، ومثله صنوان . والقنو : العذق . والمعنى : أن القنوان أصله من الطلع . والعذق : هو عنقود النخل ، وقيل القنوان : الجمار . والدانية : القريبة التي ينالها القائم والقاعد . قال الزجاج : المعنى منها دانية ومنها بعيدة فحذف ، ومثله : { سَرَابِيلَ تَقِيكُمُ الحر } [ النحل : 81 ] وخصّ الدانية بالذكر ، لأن الغرض من الآية بيان القدر والامتنان ، وذلك فيما يقرب تناوله أكثر .
قوله : { وجنات مّنْ أعناب } قرأ محمد بن عبد الرحمن بن أبي ليلى ، والأعمش ، وعاصم في قراءته الصحيحة عنه برفع « جنات » ، وقرأ الباقون بالنصب . وأنكر القراءة الأولى أبو عبيدة ، وأبو حاتم ، حتى قال أبو حاتم هي محال ، لأن الجنات لا تكون من النخل . قال النحاس : ليس تأويل الرفع على هذا ، ولكنه رفع بالابتداء ، والخبر محذوف ، أي ولهم جنات كما قرأ جماعة من القراء { وَحُورٌ عِينٌ } [ الواقعة : 22 ] وقد أجاز مثل هذا سيبويه والكسائي والفراء ، وأما على النصب فقيل : هو معطوف على { نَبَاتَ كُلّ شَىْء } أي وأخرجنا به جنات كائنة من أعناب ، أو النصب بفعل يقدّر متأخراً أي وجنات من أعناب أخرجناها ، وهكذا القول في انتصاب الزيتون والرمان . وقيل : هما منصوبان على الاختصاص لكونهما عزيزين ، و { مُشْتَبِهاً } منتصب على الحال ، أي كل واحد منهما يشبه بعضه بعضاً في بعض أوصافه ، ولا يشبه بعضه بعضاً في البعض الآخر ، وقيل : إن أحدهما يشبه الآخر في الورق باعتبار اشتماله على جميع الغصن وباعتبار حجمه ، ولا يشبه أحدهما الآخر في الطعم ، وقيل خصّ الزيتون والرمان لقرب منابتهما من العرب كما في قول الله سبحانه :

(2/452)

{ أَفَلاَ يَنظُرُونَ إِلَى الإبل كَيْفَ خُلِقَتْ } [ الغاشية : 17 ] ، ثم أمرهم سبحانه بأن ينظروا نظر اعتبار إلى ثمره إذا أثمر ، وإلى ينعه إذا أينع . والثمر في اللغة : جنى الشجر . واليانع : الناضج الذي قد أدرك وحان قطافه . قال ابن الأنباري : الينع جمع يانع ، كركب وراكب . وقال الفراء : أينع احمرّ . قرأ حمزة والكسائي «ثمره» بضم الثاء والميم ، وقرأ الباقون بفتحها ، إلا الأعمش فإنه قرأ " ثمره " بضم الثاء ، وسكون الميم تخفيفاً . وقرأ محمد بن السميفع ، وابن محيصن ، وابن أبي إسحاق «وينعه» بضم الياء التحتية . قال الفراء : هي لغة بعض أهل نجد . وقرأ الباقون بفتحها ، والإشارة بقوله : { إِنَّ فِى ذلكم } إلى ما تقدّم ذكره مجملاً ومفصلاً { لآيات لّقَوْمٍ يُؤْمِنُونَ } بالله استدلالاً بما يشاهدونه من عجائب مخلوقاته التي قصها عليهم .
وقد أخرج ابن أبي حاتم ، عن ابن عباس ، في قوله تعالى { إِنَّ الله فَالِقُ الحب والنوى } يقول : خلق الحب والنوى . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة قال : يفلق الحبّ والنوى عن النبات . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد قال : الشقان اللذان فيهما . وأخرج سعيد بن منصور ، وابن المنذر ، عن أبي مالك نحوه . وأخرج عبد بن حميد ، وابن أبي حاتم ، وأبو الشيخ عنه في قوله : { يُخْرِجُ الحى مِنَ الميت } قال : النخلة من النواة والسنبلة من الحبة { وَمُخْرِجُ الميت مِنَ الحى } قال : النواة من النخلة والحبة من السنبلة . وأخرج ابن أبي حاتم ، عن مجاهد { يُخْرِجُ الحى مِنَ الميت وَمُخْرِجُ الميت مِنَ الحى } قال : الناس الأحياء من النطف ، والنطفة ميتة تخرج من الناس الأحياء ، ومن الأنعام والنبات كذلك أيضاً . وأخرج ابن أبي حاتم ، عن ابن عباس قال { فأنى تُؤْفَكُونَ } أي فكيف تكذبون . وأخرج أيضاً عن الحسن قال أنى تصرفون .
وأخرج أيضاً عن ابن عباس في { فَالِقُ الإصباح } قال : خلق الليل والنهار . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه قال : يعني بالإصباح ضوء الشمس بالنهار ، وضوء القمر بالليل . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في { فَالِقُ الإصباح } قال : إضاءة الفجر . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، عن قتادة في قوله : { فَالِقُ الإصباح } قال : فالق الصبح . وأخرج ابن أبي حاتم ، عن قتادة في قوله : { وَجَاعِلُ الليل سَكَنا } قال : سكن فيه كل طير ودابة .

(2/453)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { والشمس والقمر حُسْبَاناً } يعني عدد الأيام والشهور والسنين .
وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { وَهُوَ الذى جَعَلَ لَكُمُ النجوم لِتَهْتَدُواْ بِهَا فِى ظلمات البر والبحر } قال : يضلّ الرجل ، وهو في الظلمة والجور عن الطريق . وأخرج ابن أبي شيبة ، وابن المنذر ، والخطيب في كتاب النجوم ، عن عمر بن الخطاب قال : تعلموا من النجوم ما تهتدون به في برّكم وبحركم ، ثم أمسكوا ، فإنها والله ما خلقت إلا زينة للسماء ورجوماً للشياطين ، وعلامات يهتدى بها . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة نحوه . وأخرج ابن مردويه ، والخطيب ، عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : " تعلموا من النجوم ما تهتدون به في ظلمات البرّ والبحر ثم انتهوا " وقد ورد في استحباب مراعاة الشمس والقمر لذكر الله سبحانه لا لغير ذلك أحاديث ، منها عند الحاكم وصححه ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " أحبّ عباد الله إلى الله الذين يراعون الشمس والقمر لذكر الله " وأخرج ابن شاهين والطبراني ، والحاكم ، والخطيب ، عن عبد الله بن أبي أوفى قال : قال رسول الله ، فذكر نحوه . وأخرج أحمد في الزهد ، والخطيب ، عن أبي الدرداء نحوه . وأخرج الخطيب في كتاب النجوم ، عن أبي هريرة نحو حديثه الأوّل مرفوعاً . وأخرج الحاكم في تاريخه ، والديلمي بسند ضعيف ، عن أبي هريرة أيضاً قال : قال رسول الله صلى الله عليه وسلم : " ثلاثة يظلهم الله في ظله يوم لا ظلّ إلا ظله : التاجر الأمين ، والإمام المقتصد ، وراعي الشمس بالنهار " وأخرج عبد الله بن أحمد في زوائد الزهد عن سلمان الفارسي قال : «سبعة في ظلّ الله يوم لا ظلّ إلا ظله ، فذكر منهم الرجل الذي يراعي الشمس لمواقيت الصلاة» . فهذه الأحاديث مقيدة بكون المراعاة لذكر الله ، والصلاة ، لا لغير ذلك .
وقد جعل الله انقضاء وقت صلاة الفجر طلوع الشمس ، وأوّل صلاة الظهر زوالها ، ووقت العصر ما دامت الشمس بيضاء نقية ، ووقت المغرب غروب الشمس ، وورد في صلاة العشاء : أن النبي صلى الله عليه وسلم كان يصليها لوقت مغيب القمر ليلة ثالث الشهر ، وبها يعرف أوائل الشهور وأوساطها وأواخرها . فمن راعى الشمس والقمر بهذه الأمور فهو الذي أراده ، ومن راعاها لغير ذلك فهو غير مراد بما ورد .
وهكذا النجوم ، وورد النهي عن النظر فيها كما أخرجه ابن مردويه ، والخطيب ، عن عليّ قال : نهاني رسول الله صلى الله عليه وسلم عن النظر في النجوم . وأخرج ابن مردويه ، والمرهبي ، والخطيب ، عن أبي هريرة قال : نهى رسول الله صلى الله عليه وسلم عن النظر في النجوم .

(2/454)

وأخرج الخطيب ، عن عائشة مرفوعاً مثله . وأخرج الطبراني ، وأبو نعيم في الحلية ، والخطيب ، عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « إذا ذكر أصحابي فأمسكوا ، وإذا ذكر القدر فأمسكوا ، وإذا ذكرت النجوم فأمسكوا » وأخرج ابن أبي شيبة ، وأبو داود ، وابن مردويه ، عن ابن عباس قال : قال النبي صلى الله عليه وسلم : « من اقتبس علماً من النجوم اقتبس شعبة من السحر زاد ما زاد » فهذه الأحاديث محمولة على النظر فيها لما عدا الاهتداء والتفكر والاعتبار . وما ورد في جواز النظر في النجوم فهو مقيد بالاهتداء والتفكر والاعتبار كما يدلّ عليه حديث ابن عمر السابق ، وعليه يحمل ما روي عن عكرمة فيما أخرجه الخطيب عنه : أنه سأل رجلاً عن حساب النجوم ، فجعل الرجل يتحرّج أن يخبره ، فقال عكرمة : سمعت ابن عباس يقول : علم عجز الناس عنه ووددت أني علمته . وقد أخرج أبو داود ، والخطيب ، عن سمرة بن جندب ، أنه خطب فذكر حديثاً عن رسول الله صلى الله عليه وسلم أنه قال : « أما بعد ، فإن ناساً يزعمون أن كسوف هذه الشمس وكسوف هذا القمر وزوال هذه النجوم عن مواضعها لموت رجال عظماء من أهل الأرض ، وإنهم قد كذبوا ، ولكنها آيات من آيات الله يعتبر بها عباده لينظر ما يحدث لهم من توبة » وقد ثبت في الصحيحين وغيرهما في كسوف الشمس والقمر عن النبي صلى الله عليه وسلم : « إنهما لا ينكسفان لموت أحد ولا لحياته ، ولكن يخوّف الله بهما عباده » وأخرج ابن مردويه ، عن أبي أمامة مرفوعاً : « إن الله نصب آدم بين يديه ، ثم ضرب كتفه اليسرى فخرجت ذريته من صلبه حتى ملئوا الأرض » فهذا الحديث هو معنى ما في الآية ، { وَهُوَ الذى أَنشَأَكُم مّن نَّفْسٍ واحدة } . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه من طرق عن ابن عباس في قوله : { فَمُسْتَقَرٌّ وَمُسْتَوْدَعٌ } قال : المستقر ما كان في الرحم ، والمستودع ما استودع في أصلاب الرجال والدواب . وفي لفظ : المستقر ما في الرحم ، وعلى ظهر الأرض وبطنها مما هو حيّ ومما قد مات . وفي لفظ المستقرّ ما كان في الأرض ، والمستودع ما كان في الصلب . وأخرج عبد الرزاق ، وابن أبي حاتم ، وأبو الشيخ عن ابن مسعود في الآية : قال مستقرّها في الدنيا ومستودعها في الآخرة . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، عن ابن مسعود قال : المستقرّ الرحم ، والمستودع المكان الذي يموت فيه . وأخرج أبو الشيخ عن الحسن وقتادة في الآية قالا : مستقرّ في القبر ، ومستودع في الدنيا ، أوشك أن يلحق بصاحبه .

(2/455)

وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { نُّخْرِجُ مِنْهُ حَبّاً مُّتَرَاكِباً } قال : هذا السنبل . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن البراء بن عازب { قنوان دَانِيَةٌ } قال قريبة : وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس { قنوان دَانِيَةٌ } قال : قصار النخل اللاصقة عذوقها بالأرض . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه قنوان الكبائس ، والدانية المنصوبة . وأخرج ابن أبي حاتم ، عنه أيضاً في { قنوان دَانِيَةٌ } قال : تهدل العذوق من الطلع . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة ، في قوله { مُشْتَبِهاً وَغَيْرَ متشابه } قال : متشابهاً ورقه مختلفاً ثمره . وأخرج ابن أبي حاتم ، عن محمد بن كعب القرظي ، في قوله : { انظروا إلى ثَمَرِهِ إِذَا أَثْمَرَ } قال : رطبه وعنبه . وأخرج أبو عبيد ، وابن المنذر ، وابن أبي حاتم ، عن البراء { وَيَنْعِهِ } قال نضجه .

(2/456)

وَجَعَلُوا لِلَّهِ شُرَكَاءَ الْجِنَّ وَخَلَقَهُمْ وَخَرَقُوا لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يَصِفُونَ (100) بَدِيعُ السَّمَاوَاتِ وَالْأَرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُنْ لَهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ (101) ذَلِكُمُ اللَّهُ رَبُّكُمْ لَا إِلَهَ إِلَّا هُوَ خَالِقُ كُلِّ شَيْءٍ فَاعْبُدُوهُ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ (102) لَا تُدْرِكُهُ الْأَبْصَارُ وَهُوَ يُدْرِكُ الْأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ (103)

هذا الكلام يتضمن ذكر نوع آخر من جهالاتهم وضلالاتهم . قال النحاس : { الجنّ } المفعول الأوّل ، و { شركاء } المفعول الثاني كقوله تعالى : { وَجَعَلَكُمْ مُّلُوكاً } [ المائدة : 20 ] { وَجَعَلْتُ لَهُ مَالاً مَّمْدُوداً } [ المدثر : 12 ] وأجاز الفراء : أن يكون الجنّ بدلاً من شركاء ومفسراً له . وأجاز الكسائي رفع الجنّ بمعنى هم الجنّ ، كأنه قيل : من هم؟ فقيل الجنّ ، وبالرفع قرأ يزيد بن أبي قطيب ، وأبو حيان ، وقرىء بالجر على إضافة شركاء إلى الجنّ للبيان . والمعنى : أنهم جعلوا شركاء لله فعبدوهم كما عبدوه ، وعظموهم كما عظموه . وقيل المراد بالجنّ هاهنا الملائكة لاجتنانهم ، أي استتارهم ، وهم الذين قالوا : الملائكة بنات الله . وقيل : نزلت في الزنادقة الذين قالوا : إن الله تعالى وإبليس أخوان ، فالله خالق الناس والدوابّ ، وإبليس خالق الحيات والسباع والعقارب . وروي ذلك عن الكلبي ، ويقرب من هذا قول المجوس ، فإنهم قالوا : للعالم صانعان هما الربّ سبحانه والشيطان . وهكذا القائلون : كل خير من النور ، وكل شرّ من الظلمة ، وهم المانوية .
قوله : { وَخَلَقَهُمْ } جملة حالية بتقدير قد ، أي وقد علموا أن الله خلقهم ، أو خلق ما جعلوه شريكاً لله . قوله : { وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ } قرأ نافع بالتشديد على التكثير ، لأن المشركين ادّعوا أن الملائكة بنات الله ، والنصارى ادّعوا أن المسيح ابن الله ، واليهود ادّعوا أن عزيراً ابن الله ، فكثر ذلك من كفرهم فشدّد الفعل لمطابقة المعنى . وقرأ الباقون بالتخفيف . وقرىء « حرفوا » من التحريف أي زوّروا . قال أهل اللغة : معنى { خرقوا } اختلقوا وافتعلوا وكذبوا ، يقال اختلق الإفك ، واخترقه وخرقه ، أو أصله من خرق الثوب : إذا شقه ، أي اشتقوا له بنين وبنات . قوله : { بِغَيْرِ عِلْمٍ } متعلق بمحذوف هو حال ، أي كائنين بغير علم ، بل قالوا ذلك عن جهل خالص ، ثم بعد حكاية هذا الضلال البين ، والبهت الفظيع من جعل الجنّ شركاء لله ، وإثبات بنين وبنات له ، نزه الله نفسه ، فقال : { سبحانه وتعالى عَمَّا يَصِفُونَ } وقد تقدّم الكلام في معنى { سبحانه } . ومعنى { تعالى } تباعد وارتفع عن قولهم الباطل الذي وصفوه به .
قوله : { بَدِيعُ السموات والأرض } أي مبدعهما ، فكيف يجوز أن { يَكُونَ لَهُ وَلَدٌ } وقد جاء البديع بمعنى المبدع ، كالسميع بمعنى المسمع كثيراً ، ومنه قول عمرو بن معدي كرب :
أمن ريحانة الدَّاعى السَّميع ... يؤرقني وأصحابي هجوع
أي المسمع . وقيل : هو من إضافة الصفة المشبهة إلى الفاعل ، والأصل : بديع سمواته وأرضه . وأجاز الكسائي خفضه على النعت لله . والظاهر أن رفعه على تقدير مبتدأ محذوف ، أو على أنه مبتدأ وخبره { أنى يَكُونُ لَهُ وَلَدٌ } . وقيل : هو مرفوع على أنه فاعل { تعالى } ، وقرىء بالنصب على المدح ، والاستفهام في { أنى يَكُونُ لَهُ وَلَدٌ } للإنكار والاستبعاد ، أي من كان هذا وصفه ، وهو أنه خالق السموات والأرض وما فيهما ، كيف يكون له ولد؟ وهو من جملة مخلوقاته ، وكيف يتخذ ما يخلقه ولداً ، ثم بالغ في نفي الولد ، فقال : { وَلَمْ تَكُنْ لَّهُ صاحبة } أي كيف يكون له ولد والحال أنه لم تكن له صاحبة؟ والصاحبة إذا لم توجد استحال وجود الولد ، وجملة : { وَخَلَقَ كُلَّ شَىْء } لتقرير ما قبلها ، لأن من كان خالقاً لكل شيء استحال منه أن يتخذ بعض مخلوقاته ولداً { وَهُوَ بِكُلّ شَىْء عَلِيمٌ } لا تخفى عليه من مخلوقاته خافية ، والإشارة بقوله { ذلكم } إلى الأوصاف السابقة ، وهو في موضع رفع على الابتداء وما بعده خبره ، وهو الاسم الشريف ، و { رَبُّكُمْ } خبر ثان ، و { لاَ إله إِلاَّ هُوَ } خبر ثالث ، و { خالق كُلّ شَىْء } خبر رابع ، ويجوز أن يكون { الله رَبُّكُمُ } بدلاً من اسم الإشارة ، وكذلك { لا إله إِلاَّ هُوَ خالق كُلّ شَىْء } خبر المبتدأ ، ويجوز ارتفاع خالق على إضمار مبتدأ ، وأجاز الكسائي والفراء النصب فيه .

(2/457)

{ فاعبدوه } أي من كانت هذه صفاته ، فهو الحقيق بالعبادة فاعبدوه ولا تعبدوا غيره ممن ليس له من هذه الصفات العظيمة شيء .
قوله : { لاَّ تُدْرِكُهُ الأبصار } الأبصار : جمع بصر ، وهو الحاسة ، وإدراك الشيء عبارة عن الإحاطة به . قال الزجاج أي لا تبلغ كنه حقيقته ، فالمنفيّ هو هذا الإدراك لا مجرّد الرؤية . فقد ثبتت بالأحاديث المتواترة تواتراً لا شك فيه ولا شبهة ، ولا يجهله إلا من يجهل السنة المطهرة جهلاً عظيماً ، وأيضاً قد تقرّر في علم البيان ، والميزان أن رفع الإيجاب الكلي سلب جزئي ، فالمعنى لا تدركه بعض الأبصار وهي أبصار الكفار ، هذا على تسليم أن نفي الإدراك يستلزم نفي الرؤية ، فالمراد به هذه الرؤية الخاصة ، والآية من سلب العموم لا من عموم السلب ، والأوّل تخلفه الجزئية ، والتقدير : لا تدركه كل الأبصار بل بعضها ، وهي أبصار المؤمنين . والمصير إلى أحد الوجهين متعين لما عرّفناك من تواتر الرؤية في الآخرة ، واعتضادها بقوله تعالى : { وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ } الآية [ القيامة : 22 ] .
قوله : { وَهُوَ يُدْرِكُ الأبصار } أي يحيط بها ويبلغ كنهها لا تخفى عليه منها خافية ، وخصّ الأبصار ليجانس ما قبله . وقال الزجاج : في هذا دليل على أن الخلق لا يدركون الأبصار ، أي لا يعرفون كيفية حقيقة البصر ، وما الشيء الذي صار به الإنسان يبصر من عينيه دون أن يبصر من غيرهما من سائر أعضائه انتهى . { وَهُوَ اللطيف } أي الرفيق بعباده ، يقال لطف فلان بفلان : أي رفق به ، واللطف في العمل الرفق به . واللطف من الله التوفيق والعصمة ، وألطفه بكذا : إذا أبرّه . والملاطفة : المبارّة . هكذا قال الجوهري وابن فارس ، و { الخبير } المختبر بكل شيء بحيث لا يخفى عليه شيء .

(2/458)

وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَجَعَلُواْ للَّهِ شُرَكَاء الجن وَخَلَقَهُمْ } قال : والله خلقهم { وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ } قال : تخرّصوا . وأخرج ابن أبي حاتم ، عنه في قوله { وَخَرَقُواْ } قال : جعلوا : وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد قال كذبوا . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن قتادة نحوه .
وأخرج ابن أبي حاتم ، والعقيلي ، وابن عدي وأبو الشيخ ، وابن مردويه بسند ضعيف ، عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم في قوله : { لاَّ تُدْرِكُهُ الأبصار } قال : " لو أن الإنس والجنّ والملائكة والشياطين منذ خلقوا إلى أن فنوا صفوا صفاً واحداً ما أحاطوا بالله أبداً " قال الذهبي : هذا حديث منكر انتهى . وفي إسناده عطية العوفى وهو ضعيف . وأخرج الترمذي وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه ، عن ابن عباس قال : رأى محمد ربه . قال عكرمة : فقلت له أليس الله يقول : { لاَّ تُدْرِكُهُ الأبصار وَهُوَ يُدْرِكُ الأبصار } قال : لا أمّ لك ، ذاك نوره ، إذا تجلى بنوره لا يدركه شيء . وفي لفظ «إنما ذلك إذا تجلى بكيفيته لم يقم له بصر» . وأخرج ابن جرير عنه قال : لا يحيط بصر أحد بالله . وأخرج أبو الشيخ ، والبيهقي في كتاب الرؤية ، عن الحسن في قوله : { لاَّ تُدْرِكُهُ الأبصار } قال : في الدنيا . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن إسماعيل بن علية مثله .

(2/459)

قَدْ جَاءَكُمْ بَصَائِرُ مِنْ رَبِّكُمْ فَمَنْ أَبْصَرَ فَلِنَفْسِهِ وَمَنْ عَمِيَ فَعَلَيْهَا وَمَا أَنَا عَلَيْكُمْ بِحَفِيظٍ (104) وَكَذَلِكَ نُصَرِّفُ الْآَيَاتِ وَلِيَقُولُوا دَرَسْتَ وَلِنُبَيِّنَهُ لِقَوْمٍ يَعْلَمُونَ (105) اتَّبِعْ مَا أُوحِيَ إِلَيْكَ مِنْ رَبِّكَ لَا إِلَهَ إِلَّا هُوَ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ (106) وَلَوْ شَاءَ اللَّهُ مَا أَشْرَكُوا وَمَا جَعَلْنَاكَ عَلَيْهِمْ حَفِيظًا وَمَا أَنْتَ عَلَيْهِمْ بِوَكِيلٍ (107) وَلَا تَسُبُّوا الَّذِينَ يَدْعُونَ مِنْ دُونِ اللَّهِ فَيَسُبُّوا اللَّهَ عَدْوًا بِغَيْرِ عِلْمٍ كَذَلِكَ زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ ثُمَّ إِلَى رَبِّهِمْ مَرْجِعُهُمْ فَيُنَبِّئُهُمْ بِمَا كَانُوا يَعْمَلُونَ (108)

البصائر جمع بصيرة ، وهي في الأصل : نور القلب ، والمراد بها هنا الحجة البينة والبرهان الواضح . وهذا الكلام وارد على لسان رسول الله صلى الله عليه وسلم ، ولهذا قال في آخره { وَمَا أَنَاْ عَلَيْكُمْ بِحَفِيظٍ } ووصف البصائر بالمجيء تفخيماً لشأنها ، وجعلها بمنزلة الغائب المتوقع مجيئه ، كما يقال جاءت العافية ، وانصرف المرض ، وأقبلت السعود ، وأدبرت النحوس { فَمَنْ أَبْصَرَ فَلِنَفْسِهِ } أي فمن تعقل الحجة وعرفها وأذعن لها فنفع ذلك لنفسه؛ لأنه ينجو بهذا الإبصار من عذاب النار { وَمَنْ عَمِىَ } عن الحجة ولم يتعقلها ولا أذعن لها ، فضرر ذلك على نفسه؛ لأنه يتعرض لغضب الله في الدنيا ويكون مصيره النار { وَمَا أَنَاْ عَلَيْكُمْ بِحَفِيظٍ } برقيب أحصي عليكم أعمالكم ، وإنما أنا رسول أبلغكم رسالات ربي وهو الحفيظ عليكم . قال الزجاج : نزل هذا قبل فرض القتال ثم أمر أن يمنعهم بالسيف من عبادة الأوثان . { وكذلك نُصَرّفُ الآيات } أي مثل ذلك التصريف البديع نصرفها في الوعد والوعيد والوعظ والتنبيه . قوله : { وَلِيَقُولُواْ دَرَسْتَ } العطف على محذوف ، أي نصرّف الآيات لتقوم الحجة وليقولوا درست . أو علة لفعل محذوف يقدّر متأخراً ، أي وليقولوا درست صرفناها ، وعلى هذا تكون اللام للعاقبة أو للصيرورة . والمعنى : ومثل ذلك التصريف نصرّف الآيات وليقولوا درست ، فإنه لا احتفال بقولهم ولا اعتداد بهم ، فيكون معناه الوعيد والتهديد لهم وعدم الاكتراث بقولهم . وقد أشار إلى مثل هذا الزجاج . وقال النحاس : وفي المعنى قول آخر حسن ، وهو أن يكون معنى { نُصَرّفُ الآيات } نأتي بها آية بعد آية { وَلّيَقُولواْ دَرَسْتَ } علينا ، فيذكرون الأوّل بالآخر ، فهذا حقيقته ، والذي قاله أبو إسحاق : يعني الزجاج مجاز . وفي { دَرَسْتَ } قراءات ، قرأ أبو عمرو ، وابن كثير «دارست» بألف بين الدال والراء كفاعلت ، وهي قراءة عليّ ، وابن عباس ، وسعيد بن جبير ، ومجاهد ، وعكرمة ، وأهل مكة . وقرأ ابن عامر «درست» بفتح السين وإسكان التاء من غير ألف كخرجت ، وهي قراءة الحسن . وقرأ الباقون «درست» كضربت ، فعلى القراءة الأولى المعنى : دارست أهل الكتاب ودارسوك ، أي ذاكرتهم وذاكروك ، ويدلّ على هذا ما وقع في الكتاب العزيز من إخبار الله عنهم بقوله : { وَأَعَانَهُ عَلَيْهِ قَوْمٌ آخَرُون } [ الفرقان : 4 ] أي أعان اليهود النبي صلى الله عليه وسلم على القرآن ، ومثله قولهم : { أساطير الأولين اكتتبها فَهِىَ تملى عَلَيْهِ بُكْرَةً وَأَصِيلاً } [ الفرقان : 5 ] ، وقولهم : { إِنَّمَا يُعَلّمُهُ بَشَرٌ } [ النحل : 103 ] . والمعنى على القراءة الثانية : قدمت هذه الآيات وعفت وانقطعت ، وهو كقولهم : { أساطير الأولين } [ الأنعام : 25 ، وفي ثمانية مواضع أُخر من كتاب الله العزيز ] . والمعنى على القراءة الثالثة : مثل المعنى على القراءة الأولى . قال الأخفش : هي بمعنى دارست إلا أنه أبلغ . وحكى عن المبرد أنه قرأ " وَلِيَقُولُواْ " بإسكان اللام ، فيكون فيه معنى التهديد ، أي وليقولوا ما شاءوا فإن الحق بين ، وفي اللفظ أصله درس يدرس دراسة ، فهو من الدرس ، وهو القراءة .

(2/460)

وقيل من درسته : أي ذللته بكثرة القراءة ، وأصله درس الطعام ، أي داسه . والدياس : الدراس بلغة أهل الشام . وقيل أصله من درست الثوب أدرسه درساً ، أي أخلقته ، ودرست المرأة درساً ، أي حاضت . ويقال : إن فرج المرأة يكنى أبا دراس وهو من الحيض ، والدرس أيضاً : الطريق الخفي . وحكى الأصمعي : بعير لم يدرس : أي لم يركب . وروى عن ابن عباس وأصحابه ، وأبي ، وابن مسعود ، والأعمش ، أنهم قرءوا «درس» أي : درس محمد الآيات ، وقرىء «درِسَتْ» وبه قرأ زيد بن ثابت ، أي الآيات على البناء للمفعول ، «ودارست» أي دارست اليهود محمداً . واللام في { لنبينه } لام كي ، أي نصرف الآيات لكي نبينه لقوم يعلمون ، والضمير راجع إلى الآيات؛ لأنها في معنى القرآن ، أو إلى القرآن ، وإن لم يجر له ذكر ، لأنه معلوم من السياق أو إلى التبيين المدلول عليه بالفعل .
قوله : { اتبع مَا أُوحِىَ إِلَيْكَ مِن رَّبّكَ } أمره الله باتباع ما أوحى إليه وأن لا يشغل خاطره بهم ، بل يشتغل باتباع ما أمره الله ، وجملة : { لاَ إله إِلاَّ هُوَ } معترضة بين المعطوف والمعطوف عليه ، لقصد تأكيد إيجاب الاتباع { وَأَعْرِض } معطوف على { اتَّبِعُ } أمره الله بالإعراض عن المشركين بعدما أمره باتباع ما أوحي إليه ، وهذا قبل نزول آية السيف : { وَلَوْ شَاء الله مَا أَشْرَكُواْ } أي لو شاء الله عدم إشراكهم ما أشركوا ، وفيه أن الشرك بمشيئة الله سبحانه ، والكلام في تقرير هذا على الوجه الذي يتعارف به أهل علم الكلام والميزان معروف فلا نطيل بإيراده ، { وَمَا جعلناك عَلَيْهِمْ حَفِيظاً } أي رقيباً { وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ } أي قيم بما فيه نفعهم فتجلبه إليهم ، ليس عليك إلا إبلاغ الرسالة .
قوله : { وَلاَ تَسُبُّواْ الذين يَدْعُونَ مِن دُونِ الله فَيَسُبُّواْ الله عَدْواً بِغَيْرِ عِلْمٍ } الموصول عبارة عن الآلهة التي كانت تعبدها الكفار . والمعنى : لا تسب يا محمد آلهة هؤلاء الكفار التي يدعونها من دون الله ، فيتسبب عن ذلك سبهم لله عدواناً وتجاوزاً عن الحق ، وجهلاً منهم .
وفي هذه الآية دليل على أن الداعي إلى الحق ، والناهي عن الباطل ، إذا خشي أن يتسبب عن ذلك ما هو أشد منه من انتهاك حرم ، ومخالفة حق ، ووقوع في باطل أشد كان الترك أولى به ، بل كان واجباً عليه ، وما أنفع هذه الآية وأجل فائدتها لمن كان من الحاملين لحجج الله ، المتصدين لبيانها للناس ، إذا كان بين قوم من الصم البكم الذين إذا أمرهم بمعروف تركوه ، وتركوا غيره من المعروف . وإذا نهاهم عن منكر فعلوه وفعلوا غيره من المنكرات؛ عناداً للحق وبغضاً لاتباع المحقين ، وجراءة على الله سبحانه ، فإن هؤلاء لا يؤثر فيهم إلا السيف ، وهو الحكم العدل لمن عاند الشريعة المطهرة وجعل المخالفة لها والتجرؤ على أهلها ديدنه وهجيراه ، كما يشاهد ذلك في أهل البدع الذين إذا دعوا إلى حق وقعوا في كثير من الباطل ، وإذا أرشدوا إلى السنة ، قابلوها بما لديهم من البدعة ، فهؤلاء هم المتلاعبون بالدين المتهاونون بالشرائع ، وهم شرّ من الزنادقة ، لأنهم يحتجون بالباطل وينتمون إلى البدع ، ويتظاهرون بذلك غير خائفين ولا وجلين ، والزنادقة قد ألجمتهم سيوف الإسلام ، وتحاماهم أهله ، وقد ينفق كيدهم ، ويتمّ باطلهم وكفرهم نادراً على ضعيف من ضعفاء المسلمين ، مع تكتم وتحرز وخيفة ووجل ، وقد ذهب جمهور أهل العلم إلى أن هذه الآية محكمة ثابتة غير منسوخة ، وهي أصل أصيل في سدّ الذرائع ، وقطع التطرّق إلى الشبه .

(2/461)

وقرأ أهل مكة «عُدُوّا» بضم العين والدال وتشديد الواو ، وهي قراءة الحسن ، وأبي رجاء وقتادة . وقرأ من عداهم بفتح العين وضم الدال وتشديد الواو ، ومعنى القراءتين واحد : أي ظلماً وعدواناً ، وهو منتصب على الحال ، أو على المصدر ، أو على أنه مفعول له { كَذَلِكَ زَيَّنَّا لِكُلّ أُمَّةٍ عَمَلَهُمْ } أي مثل ذلك التزيين زينا لكل أمة من أمم الكفار عملهم من الخير والشرّ { يُضِلُّ مَن يَشَآء وَيَهْدِى مَن يَشَآء } [ النحل : 93 ، فاطر : 8 ] { ثُمَّ إلى رَبّهِمْ مَّرْجِعُهُمْ فَيُنَبّئُهُمْ بِمَا كَانُواْ يَعْمَلُونَ } في الدنيا من المعاصي التي لم ينتهوا عنها ، ولا قبلوا من المرسلين ما أرسلهم الله به إليهم ، وما تضمنته كتبه المنزلة عليهم .
وقد أخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { قَدْ جَاءكُمْ بَصَائِرُ } أي بينة { فَمَنْ أَبْصَرَ فَلِنَفْسِهِ } أي فمن اهتدى فإنما يهتدي لنفسه { وَمَنْ عَمِىَ } أي من ضلّ { فَعَلَيْهَا } .
وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن مردويه ، والضياء في المختارة ، عن ابن عباس أنه كان يقرأ «دارست» وقال : قرأت . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه عنه { دَرَسْتَ } قال : قرأت وتعلمت . وأخرج عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه ، عنه أيضاً قال " دارست " خاصمت ، جادلت ، تلوت .
وأخرج أبو الشيخ ، عن السديّ ، { وَأَعْرِضْ عَنِ المشركين } قال : كفّ عنهم ، وهذا منسوخ ، نسخه القتال : { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] . وأخرج ابن أبي حاتم ، والبيهقي في الأسماء والصفات ، عن ابن عباس في قوله : { وَلَوْ شَاء الله مَا أَشْرَكُواْ } يقول الله تبارك وتعالى : لو شئت لجمعتهم على الهدى أجمعين . وأخرج ابن أبي حاتم ، عن قتادة في قوله : { وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ } أي بحفيظ .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في قوله : { وَلاَ تَسُبُّواْ الذين يَدْعُونَ مِن دُونِ الله } قال : قالوا يا محمد لتنتهينّ عن سبك آلهتنا أو لنهجونَّ ربك ، فنهاهم الله أن يسبوا أوثانهم { فَيَسُبُّواْ الله عَدْواً بِغَيْرِ عِلْمٍ } . وقد ثبت في الصحيح أن رسول الله صلى الله عليه وسلم قال : " ملعون من سبّ والديه " ، قالوا يا رسول الله وكيف يسبّ الرجل والديه؟ قال : " يسبّ أبا الرجل فيسبّ أباه ، ويسبّ أمه فيسبّ أمه " .

(2/462)

وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ جَاءَتْهُمْ آَيَةٌ لَيُؤْمِنُنَّ بِهَا قُلْ إِنَّمَا الْآَيَاتُ عِنْدَ اللَّهِ وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءَتْ لَا يُؤْمِنُونَ (109) وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُوا بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ (110) وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمُ الْمَلَائِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَيْءٍ قُبُلًا مَا كَانُوا لِيُؤْمِنُوا إِلَّا أَنْ يَشَاءَ اللَّهُ وَلَكِنَّ أَكْثَرَهُمْ يَجْهَلُونَ (111) وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا شَيَاطِينَ الْإِنْسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا وَلَوْ شَاءَ رَبُّكَ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ (112) وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ وَلِيَرْضَوْهُ وَلِيَقْتَرِفُوا مَا هُمْ مُقْتَرِفُونَ (113)

قوله : { وَأَقْسَمُواْ بالله } أي الكفار مطلقاً ، أو كفار قريش ، وجهد الأيمان أشدّها ، أي أقسموا بالله أشد أيمانهم التي بلغتها قدرتهم ، وقد كانوا يعتقدون أن الله هو الإله الأعظم ، فلهذا أقسموا به ، وانتصاب { جهد } على المصدرية ، وهو بفتح الجيم المشقة ، وبضمها الطاقة ، ومن أهل اللغة من يجعلهما لمعنى واحد ، والمعنى : أنهم اقترحوا على النبي صلى الله عليه وسلم آية من الآيات التي كانوا يقترحونها ، وأقسموا لئن جاءتهم هذه الآية التي اقترحوها { لَّيُؤْمِنُنَّ بِهَا } وليس غرضهم الإيمان ، بل معظم قصدهم التهكم على رسول الله صلى الله عليه وسلم والتلاعب بآيات الله ، فأمره الله سبحانه أن يجيب عليهم بقوله : { إِنَّمَا الآيات عِندَ الله } هذه الآية التي يقترحونها ، وغيرها ، وليس عندي من ذلك شيء ، فهو سبحانه إن أراد إنزالها أنزلها ، وإن أراد أن لا ينزلها لم ينزلها . قوله : { وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ } . قرأ أبو عمرو ، وابن كثير ، بكسر الهمزة من " أنها " ، وهي قراءة مجاهد ، ويؤيد هذه القراءة قراءة ابن مسعود " وَمَا يُشْعِرُكُمْ إِذَا جَاءتْ لاَ يُؤْمِنُونَ " قال مجاهد وابن زيد : المخاطب بهذا المشركون أي وما يدريكم ، ثم حكم عليهم بقوله : { أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ } وقال الفراء وغيره : الخطاب للمؤمنين ، لأن المؤمنين قالوا للنبي صلى الله عليه وسلم : يا رسول الله لو نزلت الآية لعلهم يؤمنون ، فقال الله تعالى : { وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ } وقرأ أهل المدينة والأعمش ، وحمزة والكسائي ، وعاصم ، وابن عامر { أنها إذا جاءت } بفتح الهمزة . قال الخليل : { أنها } بمعنى لعلها ، وفي التنزيل : { وَمَا يُدْرِيكَ لَعَلَّهُ يزكى } [ عبس : 3 ] أي أنه يزكي . وحكى عن العرب ائت السوق أنك تشتري لنا شيئاً أي لعلك ، ومنه قول عدي بن زيد :
أعاذل ما يدريك أن منيتي ... إلى ساعة في اليوم أو في ضحى الغد
أي لعل منيتي ، ومنه قول دريد بن الصمة :
أريني جواداً مات هزلاً لأنني ... أرى ما ترين أو بخيلاً مخلداً
أي لعلني ، وقول أبي النجم :
قلت لشيبان ادن من لقائه ... أني نُغَدِّ اليوم من شوائه
أي لعلي ، وقول جرير :
هل أنتم عائجون بنا لأن ... نرى العرصات أو أثر الخيام
أي لعلنا : ا ه . وقد وردت في كلام العرب كثيراً بمعنى لعل . وحكى الكسائي أنها كذلك في مصحف أُبيّ بن كعب . وقال الكسائي أيضاً والفراء : إن «لا» زائدة ، والمعنى : وما يشعركم أنها أي الآيات ، إذا جاءت يؤمنون ، فزيدت كما زيدت في قوله تعالى : { وَحَرَامٌ على قَرْيَةٍ أهلكناها أَنَّهُمْ لاَ يَرْجِعُونَ } [ الأنبياء : 95 ] وفي قوله : { مَا مَنَعَكَ أَن لاَ تَسْجُدَ }

(2/463)

[ الأعراف : 12 ] وضعف الزجاج والنحاس وغيرهما زيادة « لا » وقالوا : هو غلط وخطأ . وذكر النحاس وغيره ، أن في الكلام حذفاً والتقدير : أنها إذا جاءت لا يؤمنون أو يؤمنون ، ثم حذف هذا المقدر لعلم السامع .
قوله : { وَنُقَلّبُ أَفْئِدَتَهُمْ وأبصارهم } معطوف على { لا يؤمنون } قيل والمعنى : تقليب أفئدتهم وأبصارهم يوم القيامة على لهب النار ، وحرّ الجمر { كَمَا لَمْ يُؤْمِنُواْ } في الدنيا { وَنَذَرُهُمْ } في الدنيا ، أي نمهلهم ولا نعاقبهم فعلى هذا بعض الآية في الآخرة ، وبعضها في الدنيا . وقيل المعنى : ونقلب أفئدتهم وأبصارهم في الدنيا ، أي نحول بينهم وبين الإيمان لو جاءتهم تلك الآية ، كما حلنا بينهم وبين ما دعوتهم إليه أوّل مرة عند ظهور المعجزة . وقيل : في الكلام تقديم وتأخير ، والتقدير : أنها إذا جاءت لا يؤمنون كما لم يؤمنوا ، ونقلب أفئدتهم وأبصارهم ، ونذرهم في طغيانهم يعمهون ، أي يتحيرون ، والكاف في { كَمَا لَمْ يُؤْمِنُواْ } نعت مصدر محذوف ، و « ما » مصدرية ، و { يَعْمَهُونَ } في محل نصب على الحال .
قوله : { وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمُ الملئكة } أي لا يؤمنون ولو نزلنا إليهم الملائكة كما اقترحوه بقولهم : { لَوْلا أُنزِلَ عَلَيْهِ مَلَكٌ } [ الأنعام : 8 ] { وَكَلَّمَهُمُ الموتى } الذين يعرفونهم بعد إحيائنا لهم ، فقالوا لهم : إن هذا النبي صادق مرسل من عند الله ، فآمنوا به ، لم يؤمنوا { وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَىْء } مما سألوه من الآيات { قُبُلاً } أي كفلاً وضمناً بما جئناهم به من الآيات البينات . هذا على قراءة من قرأ { قبلاً } بضم القاف وهم الجمهور . وقرأ نافع ، وابن عامر ، « قبلاً » بكسرها أي مقابلة . وقال محمد بن يزيد المبرد : { قبلاً } بمعنى ناحية ، كما تقول لي قبل فلان مال ، فقبلاً نصب على الظرف ، وعلى المعنى الأوّل ورد قوله تعالى : { أَوْ تَأْتِىَ بالله والملئكة قَبِيلاً } [ الإسراء : 92 ] أي يضمنون ، كذا قال الفراء . وقال الأخفش : هو بمعنى قبيل قبيل : أي جماعة جماعة . وحكى أبو زيد ، لقيت فلاناً قبلاً ومقابلة وقبلاً كله واحد ، بمعنى المواجهة ، فيكون على هذا الضم كالكسر وتستوي القراءتان . والحشر : الجمع { مَّا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَاء الله } إيمانهم ، فإن ما شاء الله كان ، وما لم يشأ لم يكن ، والاستثناء مفرغ { ولكن أَكْثَرَهُمْ يَجْهَلُونَ } جهلاً يحول بينهم وبين درك الحق والوصول إلى الصواب .
قوله : { وَكَذَلِكَ جَعَلْنَا لِكُلّ نِبِىّ } هذا الكلام لتسلية رسول الله صلى الله عليه وسلم ودفع ما حصل معه من الحزن بعدم إيمانهم ، أي مثل هذا الجعل { جَعَلْنَا لِكُلّ نِبِىّ عَدُوّاً } والمعنى : كما ابتليناك بهؤلاء فقد ابتلينا الأنبياء من قبلك بقوم من الكفار ، فجعلنا لكل واحد منهم عدواً من كفار زمنهم ، و { شياطين الإنس والجن } بدل من { عدواً } . وقيل هو المفعول الثاني لجعلنا . وقرأ الأعمش « الجن والإنس » بتقديم الجن ، والمراد بالشياطين المردة من الفريقين ، والإضافة بيانية ، أو من إضافة الصفة إلى الموصوف ، والأصل الإنس والجن : الشياطين ، وجملة { يُوحِى بَعْضُهُمْ إلى بَعْضٍ } في محل نصب على الحال ، أي حال كونه يوسوس بعضهم لبعض .

(2/464)

وقيل إن الجملة مستأنفة لبيان حال العدوّ ، وسمي وحياً لأنه إنما يكون خفية بينهم ، وجعل تمويههم زخرف القول لتزيينهم إياه ، والمزخرف : المزين ، وزخارف الماء طرائفه ، و { غُرُوراً } منتصب على المصدر ، لأن معنى يوحي بعضهم إلى بعض يغرونهم بذلك غروراً ، ويجوز أن يكون في موضع الحال ، ويجوز أن يكون مفعولاً له ، والغرور : الباطل .
قوله : { وَلَوْ شَاء رَبُّكَ مَا فَعَلُوهُ } الضمير يرجع إلى ما ذكر سابقاً من الأمور التي جرت من الكفار في زمنه وزمن الأنبياء قبله ، أي لو شاء ربك عدم وقوع ما تقدّم ذكره ما فعلوه وأوقعوه وقيل : ما فعلوا الايحاء المدلول عليه بالفعل { فَذَرْهُمْ } أي اتركهم ، وهذا الأمر للتهديد للكفار كقوله : { ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً } [ المدثر : 11 ] { وَمَا يَفْتَرُونَ } إن كانت « ما » مصدرية فالتقدير : اتركهم وافتراءهم ، وإن كانت موصولة فالتقدير : اتركهم والذي يفترونه .
قوله : { وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الذين لاَ يُؤْمِنُونَ بالآخرة } اللام في لتصغي لام كي ، فتكون علة كقوله : { يُوحِى } والتقدير : يوحي بعضهم إلى بعض لغرورهم ولتصغى . وقيل : هو متعلق بمحذوف يقدر متأخراً ، أي لتصغى { جَعَلْنَا لِكُلّ نِبِىّ عَدُوّاً } وقيل : إن اللام للأمر وهو غلط ، فإنها لو كانت لام الأمر جزمت الفعل ، والإصغاء : الميل ، يقال صغوت أصغو صغواً ، وصغيت أصغى؛ ويقال صغيت بالكسر؛ ويقال أصغيت الإناء : إذا أملته ليجتمع ما فيه ، وأصله الميل إلى الشيء لغرض من الأغراض ، ويقال صغت النجوم : إذا مالت للغروب ، وأصغت الناقة : إذا أمالت رأسها ، ومنه قول ذي الرمة :
تصغي إذا شدّها بالكور جانحة ... حتى إذا ما استوى في غرزها وثبت
والضمير في { إليه } لزخرف القول ، أو لما ذكر سابقاً من زخرف القول وغيره ، أي أوحى بعضهم إلى بعض زخرف القول ليغروهم { وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الذين لاَ يُؤْمِنُونَ بالآخرة } من الكفار ، { وَلِيَرْضَوْهُ } لأنفسهم بعد الإصغاء إليه { وَلِيَقْتَرِفُواْ مَا هُم مُّقْتَرِفُونَ } من الآثام ، والاقتراف : الاكتساب؛ يقال خرج ليقترف لأهله ، أي ليكتسب لهم ، وقارف فلان هذا الأمر : إذا واقعه ، وقرفه : إذا رماه بالريبة ، واقترف : كذب ، وأصله اقتطاع قطعة من الشيء .
وقد أخرج أبو الشيخ ، عن ابن عباس ، قال : نزلت { وَأَقْسَمُواْ بالله جَهْدَ أيمانهم } في قريش { وَمَا يُشْعِرُكُمْ } يا أيها المسلمون { أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ } . وأخرج ابن جرير ، عن محمد بن كعب القرظي ، قال : كلم رسول الله صلى الله عليه وسلم ، قريشاً فقالوا : يا محمد تخبرنا أن موسى كان معه عصى يضرب بها البحر ، وأن عيسى كان يحيي الموتى ، وأن ثمود لهم ناقة ، فأتنا من الآيات حتى نصدّقك ، فقال رسول الله صلى الله عليه وسلم :

(2/465)

« أي شيء تحبون أن آتيكم به؟ » قالوا : تجعل لنا الصفا ذهباً ، قال : « فإن فعلت تصدقوني؟ » قالوا : نعم ، والله لئن فعلت لنتبعنك أجمعون ، فقام رسول الله صلى الله عليه وسلم يدعو ، فجاءه جبريل فقال له : إن شئت أصبح ذهباً ، فإن لم يصدقوا عند ذلك لنعذبنهم ، وإن شئت فاتركهم حتى يتوب تائبهم ، فقال : « بل يتوب تائبهم » ، فأنزل الله : { وَأَقْسَمُواْ بالله جَهْدَ أيمانهم } إلى قوله : { يَجْهَلُونَ } .
وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { وَنُقَلّبُ أَفْئِدَتَهُمْ وأبصارهم } قال : لما جحد المشركون ما أنزل الله ، لم تثبت قلوبهم على شيء وردّت عن كل أمر . وأخرج ابن جرير ، وابن المنذر ، عنه { وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَىْء قُبُلاً } قال : معاينة { مَّا كَانُواْ لِيُؤْمِنُواْ } أي : أهل الشقاء { إِلاَّ أَن يَشَاء الله } أي أهل السعادة والذين سبق لهم في علمه أن يدخلوا في الإيمان . وأخرج عبد بن حميد ، وأبو الشيخ ، عن قتادة { وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَىْء قُبُلاً } أي فعاينوا ذلك معاينة . وأخرج أبو الشيخ ، عن مجاهد قال : أفواجاً قبيلاً .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { وَكَذَلِكَ جَعَلْنَا لِكُلّ نِبِىّ عَدُوّاً شياطين الإنس والجن } قال : إن للجنّ شياطين يضلونهم مثل شياطين الإنس يضلونهم ، فيلتقي شيطان الإنس وشيطان الجنّ ، فيقول هذا لهذا : أضلله بكذا ، وأضلله بكذا ، فهو : { يُوحِى بَعْضُهُمْ إلى بَعْضٍ زُخْرُفَ القول غُرُوراً } وقال ابن عباس : الجنّ هم الجانّ وليسوا شياطين ، والشياطين ولد إبليس وهم لا يموتون إلا مع إبليس والجنّ يموتون ، فمنهم المؤمن ومنهم الكافر . وأخرج أبو الشيخ ، عن ابن مسعود قال : الكهنة هم شياطين الإنس . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { يُوحِى بَعْضُهُمْ إلى بَعْضٍ } قال : شياطين الجن يوحون إلى شياطين الإنس ، فإن الله يقول : { وَإِنَّ الشياطين لَيُوحُونَ إلى أَوْلِيَائِهِمْ } [ الأنعام : 121 ] .
وأخرج عبد الرزاق ، وابن المنذر ، عن قتادة ، في الآية قال : من الإنس شياطين ، ومن الجن شياطين ، يوحي بعضهم إلى بعض . وأخرج ابن أبي حاتم ، عن ابن عباس ، زخرف القول قال : يحسن بعضهم لبعض القول ليتبعوهم في فتنتهم . وقد أخرج أحمد ، وابن أبي حاتم ، والطبراني ، عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « يا أبا ذر تعوّذ بالله من شرّ شياطين الجن والإنس » ، قال : يا نبيّ الله وهل للإنس شياطين؟ قال : « نعم ، شياطين الإنس والجن يوحي بعضهم إلى بعض زخرف القول غروراً » وأخرج أحمد ، وابن مردويه ، والبيهقي في الشعب ، عن أبي ذرّ مرفوعاً نحوه . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس { ولتصغى } لتميل . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عنه { ولتصغي } تزيغ { وَلِيَقْتَرِفُواْ } يكتسبوا .

(2/466)

أَفَغَيْرَ اللَّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنْزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلًا وَالَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِنْ رَبِّكَ بِالْحَقِّ فَلَا تَكُونَنَّ مِنَ الْمُمْتَرِينَ (114) وَتَمَّتْ كَلِمَةُ رَبِّكَ صِدْقًا وَعَدْلًا لَا مُبَدِّلَ لِكَلِمَاتِهِ وَهُوَ السَّمِيعُ الْعَلِيمُ (115) وَإِنْ تُطِعْ أَكْثَرَ مَنْ فِي الْأَرْضِ يُضِلُّوكَ عَنْ سَبِيلِ اللَّهِ إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ هُمْ إِلَّا يَخْرُصُونَ (116) إِنَّ رَبَّكَ هُوَ أَعْلَمُ مَنْ يَضِلُّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ (117)

قوله : { أَفَغَيْرَ الله } الاستفهام للإنكار ، والفاء للعطف على فعل مقدّر ، والكلام هو على إرادة القول ، والتقدير : قل لهم يا محمد كيف أضلّ أوابتغى غير الله حكماً؟ و « غير » مفعول لأبتغي مقدّم عليه ، وحكماً المفعول الثاني أو العكس . ويجوز أن ينتصب { حكماً } على الحال ، والحكم أبلغ من الحاكم كما تقرر في مثل هذه الصفة المشتقة ، أمره الله سبحانه وتعالى أن ينكر عليهم ما طلبوه منه ، من أن يجعل بينه وبينهم حكماً فيما اختلفوا فيه ، وإن الله هو الحكم العدل بينه وبينهم ، وجملة : { وَهُوَ الذى أَنَزَلَ إِلَيْكُمُ الكتاب مُفَصَّلاً } في محل نصب على الحال ، أي كيف أطلب حكماً غير الله ، وهو الذي أنزل عليكم القرآن مفصلاً مبيناً واضحاً ، مستوفياً لكل قضية على التفصيل؟ ثم أخبر نبيه صلى الله عليه وسلم بأن أهل الكتاب ، وإن أظهروا الجحود والمكابرة ، فإنهم يعلمون أن القرآن منزل من عند الله بما دلّتهم عليه كتب الله المنزلة ، كالتوراة والإنجيل ، من أنه رسول الله وأنه خاتم الأنبياء ، و { بالحق } متعلق بمحذوف وقع حالاً ، أي متلبساً بالحق الذي لا شك فيه ولا شبهة ، ثم نهاه الله عن أن يكون من الممترين في أن أهل الكتاب يعلمون بأن القرآن منزل من عند الله بالحق ، أو نهاه عن مطلق الامتراء ، ويكون ذلك تعريضاً لأمته عن أن يمتري أحد منهم ، أو الخطاب لكل من يصلح له ، أي فلا يكوننّ أحد من الناس من الممترين ، ولا يقدح في ذلك كون الخطاب لرسول الله صلى الله عليه وسلم ، فإن خطابه خطاب لأمته .
قوله : { وتمت كلمات ربك
صدقاً وعدلاً } قرأ أهل الكوفة { كلمة } بالتوحيد ، وقرأ الباقون بالجمع ، والمراد بالكلمات العبارات أو متعلقاتها من الوعد والوعيد . والمعنى : أن الله قد أتمّ وعده ووعيده ، فظهر الحق وانطمس الباطل . وقيل : المراد بالكلمة أو الكلمات القرآن ، و { صِدْقاً وَعَدْلاً } منتصبان على التمييز ، أو الحال ، على أنهما نعت مصدر محذوف ، أي تمام صدق وعدل { لاَ مُبَدّلَ لكلماته } لا خلف فيها ولا مغير لما حكم به ، والجملة المنفية في محل نصب على الحال ، أو مستأنفة { وَهُوَ السميع } لكل مسموع { العليم } بكل معلوم .
قوله : { وَإِن تُطِعْ أَكْثَرَ مَن فِى الأرض يُضِلُّوكَ عَن سَبِيلِ الله } أخبره الله سبحانه بأنه إذا رام طاعة أكثر من في الأرض أضلوه ، لأن الحق لا يكون إلا بيد الأقلين ، وهم الطائفة التي لا تزال على الحق ، ولا يضرّها خلاف من يخالفها ، كما ثبت ذلك عن رسول الله صلى الله عليه وسلم وقيل المراد بالأكثر : الكفار . وقيل المراد بالأرض : مكة أي أكثر أهل مكة ، ثم علل ذلك سبحانه بقوله : { إِن يَتَّبِعُونَ إِلاَّ الظن } أي ما يتبعون إلا الظنّ الذي لا أصل له ، وهو ظنهم أن معبوداتهم تستحق العبادة وأنها تقربهم إلى الله { وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ } أي وما هم إلا يخرصون ، أي يحدسون ويقدّرون ، وأصل الخرص القطع ، ومنه خرص النخل يخرص : إذا حزره ليأخذ منه الزكاة ، فالخارص يقطع بما لا يجوز القطع به ، إذ لا يقين منه .

(2/467)

وإذا كان هذا حال أكثر من في الأرض ، فالعلم الحقيقي هو عند الله ، فاتبع ما أمرك به ، ودع عنك طاعة غيره ، وهو العالم بمن يضلّ عن سبيله ومن يهتدي إليه . قال بعض أهل العلم : إن { أَعْلَمُ } في الموضعين بمعنى يعلم ، قال : ومنه قول حاتم الطائي :
فحالفت طيّ من دوننا حلفا ... والله أعلم ما كنا لهم خولا
والوجه في هذا التأويل أن أفعل التفضيل لا ينصب الاسم الظاهر ، فتكون « من » منصوبة بالفعل الذي جعل أفعل التفضيل نائباً عنه . وقيل : إن أفعل التفضيل على بابه والنصب بفعل مقدّر . وقيل : إنها منصوبة بأفعل التفضيل ، أي إن ربك أعلم أيّ الناس يضلّ عن سبيله ، وقيل : في محل نصب بنزع الخافض ، أي بمن يضلّ ، قاله بعض البصريين . وقيل : في محل جرّ بإضافة أفعل التفضيل إليها .
وقد أخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { مُفَصَّلاً } قال : مبيناً . وأخرج عبد ابن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { صِدْقاً وَعَدْلاً } قال : صدقاً فيما وعد ، وعدلاً فيما حكم . وأخرج ابن أبي حاتم ، وأبو الشيخ ، وأبو نصر السجزي في الإبانة ، عن محمد بن كعب القرظي ، في قوله : { لاَ مُبَدّلَ لكلماته } قال : لا تبديل لشيء قاله في الدنيا والآخرة لقوله : { مَا يُبَدَّلُ القول لَدَىَّ } [ ق : 29 ] . وأخرج ابن مردويه ، وابن النجار ، عن أنس ، عن النبيّ صلى الله عليه وسلم في قوله : { وَتَمَّتْ كَلِمَةُ رَبّكَ صِدْقاً وَعَدْلاً } قال : « لا إله إلا الله » وأخرج ابن أبي حاتم ، عن أبي اليمان عامر بن عبد الله قال : دخل رسول الله صلى الله عليه وسلم المسجد الحرام يوم فتح مكة ، ومعه مخصرة ، ولكل قوم صنم يعبدونه ، فجعل يأتيها صنماً صنماً ويطعن في صدر الصنم بعصا ثم يعقره ، فكلما طعن صنماً أتبعه ضرباً بالقوس حتى يكسروه ويطرحوه خارجاً من المسجد ، والنبيّ يقول : { وَتَمَّتْ * كَلِمَةُ رَبّكَ صِدْقاً وَعَدْلاً لاَّ مُبَدّلِ لكلماته وَهُوَ السميع العليم } .

(2/468)

فَكُلُوا مِمَّا ذُكِرَ اسْمُ اللَّهِ عَلَيْهِ إِنْ كُنْتُمْ بِآَيَاتِهِ مُؤْمِنِينَ (118) وَمَا لَكُمْ أَلَّا تَأْكُلُوا مِمَّا ذُكِرَ اسْمُ اللَّهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلَّا مَا اضْطُرِرْتُمْ إِلَيْهِ وَإِنَّ كَثِيرًا لَيُضِلُّونَ بِأَهْوَائِهِمْ بِغَيْرِ عِلْمٍ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِالْمُعْتَدِينَ (119) وَذَرُوا ظَاهِرَ الْإِثْمِ وَبَاطِنَهُ إِنَّ الَّذِينَ يَكْسِبُونَ الْإِثْمَ سَيُجْزَوْنَ بِمَا كَانُوا يَقْتَرِفُونَ (120)

لما تقدم ذكر ما يصنعه الكفار في الأنعام من تلك السنن الجاهلية ، أمر الله المسلمين بأن يأكلوا مما ذكر اسم الله عليه . وقيل : إنها نزلت في سبب خاص وسيأتي ، ولكن الاعتبار بعموم اللفظ لا بخصوص السبب ، فكل ما ذكر الذابح عليه اسم الله حلّ إن كان مما أباح الله أكله . وقال عطاء : في هذه الآية الأمر بذكر الله على الشراب والذبح وكل مطعوم ، والشرط في { إِن كُنتُم بآياته مُؤْمِنِينَ } للتهييج والإلهاب ، أي بأحكامه من الأوامر والنواهي التي من جملتها الأمر بالأكل مما ذكر اسم الله عليه ، والاستفهام في { وَمَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسم الله عَلَيْهِ } للإنكار ، أي ما المانع لكم من أكل ما سميتم عليه بعد أن أذن الله لكم بذلك؟ والحال أن { قَدْ فَصَّل لَكُم مَّا حَرَّمَ عَلَيْكُمْ } أي بين لكم بياناً مفصلاً يدفع الشك ، ويزيل الشبهة بقوله : { قُل لا أَجِدُ فِيمَا أُوحِىَ إِلَي مُحَرَّمًا } [ الأنعام : 145 ] إلى آخر الآية ، ثم استثنى فقال : { إِلاَّ مَا اضطررتم إِلَيْهِ } أي من جميع ما حرّمه عليكم ، فإن الضرورة تحلل الحرام ، وقد تقدّم تحقيقه في البقرة . قرأ نافع ، ويعقوب " وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ " بفتح الفعلين على البناء للفاعل ، وهو الله سبحانه . وقرأ أبو عمرو ، وابن عامر ، وابن كثير ، بالضم فيهما على البناء للمفعول . وقرأ عطية العوفي «فصل» بالتخفيف ، أي أبان وأظهر .
قوله : { وَإِنَّ كَثِيرًا لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ } هم الكفار الذين كانوا يحرّمون البحيرة والسائبة ونحوهما ، فإنهم بهذه الأفعال المبنية على الجهل ، كانوا يضلون الناس ، فيتبعونهم ، ولا يعلمون أن ذلك جهل وضلالة ، لا يرجع إلى شيء من العلم ، ثم أمرهم الله أن يتركوا ظاهر الإثم وباطنه . والظاهر : ما كان يظهر كأفعال الجوارح . والباطن : ما كان لا يظهر كأفعال القلب؛ وقيل ما أعلنتم وما أسررتم . وقيل : الزنا الظاهر ، والزنا المكتوم وأضاف الظاهر والباطن إلى الإثم ، لأنه يتسبب عنهما ، ثم توعد الكاسبين للإثم بالجزاء بسبب افترائهم على الله سبحانه .
وقد أخرج أبو داود ، والترمذي وحسنه ، والبزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس ، قال : جاءت اليهود إلى النبي صلى الله عليه وسلم قالوا : إنا نأكل مما قتلنا ولا نأكل مما قتل الله ، فأنزل الله : { فَكُلُواْ مِمَّا ذُكِرَ اسم الله عَلَيْهِ } إلى قوله : { وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ } . وأخرج ابن أبي حاتم ، عن سعيد بن جبير { فَكُلُواْ مِمَّا ذُكِرَ اسم الله عَلَيْهِ } فإنه حلال { إِن كُنتُم بآياته } يعني القرآن { مُّؤْمِنِينَ } قال : مصدقين { وَمَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسم الله عَلَيْهِ } يعني : الذبائح { وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ } يعني : ما حرّم عليكم من الميتة { وَإِنَّ كَثِيرًا } يعني من مشركي العرب { لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ } يعني في أمر الذبائح .

(2/469)

وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { إِلاَّ مَا اضطررتم إِلَيْهِ } أي من الميتة ، والدم ، ولحم الخنزير .
وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس { وَذَرُواْ ظاهر الإثم } قال : هو نكاح الأمهات والبنات { وَبَاطِنَهُ } قال : هو الزنا . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير قال : الظاهر منه { لا تَنكِحُواْ مَا نَكَحَ ءابَاؤُكُمْ مّنَ النساء } [ النساء : 22 ] و { حُرّمَتْ عَلَيْكُمْ أمهاتكم وبناتكم وأخواتكم } [ النساء : 23 ] الآية ، والباطن : الزنا . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن قتادة في الآية قال : علانيته وسرّه .

(2/470)

وَلَا تَأْكُلُوا مِمَّا لَمْ يُذْكَرِ اسْمُ اللَّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَائِهِمْ لِيُجَادِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ (121)

نهى الله سبحانه عن أكل ما لم يذكر اسم الله عليه ، بعد أن أمر بالأكل مما ذكر اسم الله عليه ، وفيه دليل على تحريم أكل ما لم يذكر اسم الله عليه .
وقد اختلف أهل العلم في ذلك ، فذهب ابن عمر ، ونافع مولاه ، والشعبي ، وابن سيرين وهو رواية عن مالك وعن أحمد بن حنبل ، وبه قال أبو ثور ، وداود الظاهري أن ما لم يذكر اسم الله عليه من الذبائح حرام من غير فرق بين العامد والناسي لهذه الآية . ولقوله تعالى في آية الصيد : { فَكُلُواْ مِمَّا أَمْسَكْنَ عَلَيْكُمْ واذكروا اسم الله عَلَيْهِ } [ المائدة : 4 ] ويزيد هذا الاستدلال تأكيداً قوله سبحانه في هذه الآية : { وَإِنَّهُ لَفِسْقٌ } .
وقد ثبت في الأحاديث الصحيحة ، الأمر بالتسمية في الصيد وغيره . وذهب الشافعي وأصحابه ، وهو رواية عن مالك ، ورواية عن أحمد : أن التسمية مستحبة لا واجبة ، وهو مرويّ عن ابن عباس ، وأبي هريرة ، وعطاء بن أبي رباح ، وحمل الشافعي الآية على من ذبح لغير الله ، وهو تخصيص للآية بغير مخصص . وقد روى أبو داود في المرسل أن النبيّ صلى الله عليه وسلم قال : « ذبيحة المسلم حلال ، ذكر اسم الله أو لم يذكر » وليس في هذا المرسل ما يصلح لتخصيص الآية ، نعم حديث عائشة أنها قالت للنبي صلى الله عليه وسلم : إن قوماً يأتوننا بلحمان لا ندري أذكر اسم الله عليه أم لا؟ فقال : « سموا أنتم وكلوا » يفيد أن التسمية عند الأكل تجزىء مع التباس وقوعها عند الذبح . وذهب مالك ، وأحمد في المشهور عنهما ، وأبو حنيفة وأصحابه ، وإسحاق بن راهويه ، أن التسمية إن تركت نسياناً لم تضرّ ، وإن تركت عمداً لم يحلّ أكل الذبيحة . وهو مرويّ عن علي ، وابن عباس ، وسعيد بن المسيب ، وعطاء وطاووس ، والحسن البصري ، وأبي مالك ، وعبد الرحمن بن أبي ليلى ، وجعفر بن محمد ، وربيعة بن أبي عبد الرحمن ، واستدلوا بما أخرجه البيهقي عن ابن عباس ، عن النبي صلى الله عليه وسلم قال : « المسلم إن نسي أن يسمي حين يذبح فليذكر اسم الله وليأكله » وهذا الحديث رفعه خطأ ، وإنما هو من قول ابن عباس . وكذا أخرجه من قوله عبد الرزاق ، وسعيد ابن منصور ، وعبد بن حميد ، وابن المنذر؛ نعم يمكن الاستدلال لهذا المذهب بمثل قوله تعالى : { رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا } [ البقرة : 286 ] كما سبق تقريره ، وبقوله صلى الله عليه وسلم : « رفع عن أمتي الخطأ والنسيان » وأما حديث أبي هريرة الذي أخرجه ابن عديّ أن رجلاً جاء إلى النبي صلى الله عليه وسلم فقال : يا رسول الله أرأيت الرجل منا يذبح وينسى أن يسمى؟ فقال النبي صلى الله عليه وسلم :

(2/471)

« اسم الله على كل مسلم » فهو حديث ضعيف ، قد ضعفه البيهقي وغيره .
قوله : { وَإِنَّهُ لَفِسْقٌ } الضمير يرجع إلى « مَا » بتقدير مضاف ، أي وإن أكل ما لم يذكر لفسق ، ويجوز أن يرجع إلى مصدر تأكلوا ، أي فإن الأكل لفسق ، وقد تقدّم تحقيق الفسق . وقد استدلّ من حمل هذه الآية على ما ذبح لغير الله بقوله : { وَإِنَّهُ لَفِسْقٌ } ووجه الاستدلال أن الترك لا يكون فسقاً ، بل الفسق الذبح لغير الله . ويجاب عنه بأن إطلاق اسم الفسق على تارك ما فرضه الله عليه غير ممتنع شرعاً { وَإِنَّ الشياطين لَيُوحُونَ إلى أَوْلِيَائِهِمْ } أي يوسوسون لهم بالوساوس المخالفة للحق ، المباينة للصواب ، قاصدين بذلك أن يجادلكم هؤلاء الأولياء بما يوسوسون لهم { وَإِنْ أَطَعْتُمُوهُمْ } فيما يأمرونكم به وينهونكم عنه { إِنَّكُمْ لَمُشْرِكُونَ } مثلهم .
وقد أخرج ابن أبي شيبة ، وعبد بن حميد ، وأبو داود ، وابن ماجه ، وابن المنذر ، وابن أبي حاتم ، والنحاس ، والطبراني وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس ، قال : قال المشركون ، وفي لفظ : قال اليهود : لا تأكلوا مما قتل الله وتأكلوا مما قتلتم أنتم ، فأنزل الله : { وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسم الله عَلَيْهِ } . وأخرج ابن جرير ، والطبراني ، وأبو الشيخ ، وابن مردويه ، عنه قال لما نزلت : { وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسم الله عَلَيْهِ } أرسلت فارس إلى قريش أن خاصموا محمداً ، فقالوا له : ما تذبح أنت بيدك بسكين فهو حلال ، وما ذبح الله بشمشار من ذهب يعني الميتة فهو حرام؟ فنزلت : { وَإِنَّ الشياطين لَيُوحُونَ إلى أَوْلِيَائِهِمْ ليجادلوكم } قال : الشياطين من فارس وأولياؤهم من قريش . وقد روى نحو ما تقدّم في حديث ابن عباس الأوّل من غير طريق .
وأخرج ابن المنذر ، وأبو الشيخ ، عنه أيضاً في قوله : { وَإِنَّ الشياطين لَيُوحُونَ إلى أَوْلِيَائِهِمْ } قال : إبليس أوحى إلى مشركي قريش . وأخرج أبو داود ، وابن مردويه ، والبيهقي في سننه ، عنه أيضاً في قوله : { وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسم الله عَلَيْهِ وَإِنَّهُ لَفِسْقٌ } فنسخ ، واستثنى من ذلك فقال : { وَطَعَامُ الذين أُوتُواْ الكتاب حِلٌّ لَّكُمْ } [ المائدة : 5 ] . وأخرج عبد بن حميد ، عن عبد الله بن يزيد الخطمي قال : كلوا ذبائح المسلمين وأهل الكتاب مما ذكر اسم الله عليه . وروى ابن أبي حاتم عن مكحول نحو قول ابن عباس في النسخ .

(2/472)

أَوَمَنْ كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ كَمَنْ مَثَلُهُ فِي الظُّلُمَاتِ لَيْسَ بِخَارِجٍ مِنْهَا كَذَلِكَ زُيِّنَ لِلْكَافِرِينَ مَا كَانُوا يَعْمَلُونَ (122) وَكَذَلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَابِرَ مُجْرِمِيهَا لِيَمْكُرُوا فِيهَا وَمَا يَمْكُرُونَ إِلَّا بِأَنْفُسِهِمْ وَمَا يَشْعُرُونَ (123) وَإِذَا جَاءَتْهُمْ آَيَةٌ قَالُوا لَنْ نُؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَا أُوتِيَ رُسُلُ اللَّهِ اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ سَيُصِيبُ الَّذِينَ أَجْرَمُوا صَغَارٌ عِنْدَ اللَّهِ وَعَذَابٌ شَدِيدٌ بِمَا كَانُوا يَمْكُرُونَ (124)

قوله : { أَوَ مَن كَانَ مَيْتًا فأحييناه } قرأ الجمهور بفتح الواو بعد همزة الاستفهام . وقرأ نافع ، وابن أبي نعيم بإسكانها ، قال النحاس : يجوز أن يكون محمولاً على المعنى ، أي انظروا وتدبروا { أَفغَيْرَ الله أَبْتَغِى حَكَماً أَوَ مَن كَانَ مَيْتًا فأحييناه } والمراد بالميت هنا الكافر ، أحياه الله بالإسلام . وقيل معناه : كان ميتاً حين كان نطفة ، فأحييناه بنفخ الروح فيه . والأوّل أولى ، لأن السياق يشعر بذلك لكونه في تنفير المسلمين عن اتباع المشركين ، وكثيراً ما تستعار الحياة للهداية وللعلم ، ومنه قول القائل :
وفي الجهل قبل الموت موت لأهله ... فأجسامهم قبل القبور قبور
وإن امرأ لم يحيي بالعلم ميت ... فليس له حتى النشور نشور
والنور : عبارة عن الهداية والإيمان . وقيل هو القرآن . وقيل الحكمة . وقيل هو النور المذكور في قوله تعالى : { يسعى نُورُهُم بَيْنَ أَيْدِيهِمْ وبأيمانهم } [ الحديد : 12 ] والضمير في « به » راجع إلى النور { كَمَن مَّثَلُهُ فِي الظلمات } أي كمن صفته في الظلمات ، ومثله مبتدأ والظلمات خبره ، والجملة صفة لمن . وقيل مثل زائدة ، والمعنى : كمن في الظلمات ، كما تقول : أنا أكرم من مثلك ، أي منك ، ومثله : { فَجَزَاء مّثْلُ مَا قَتَلَ مِنَ النعم } [ المائدة : 95 ] { لَيْسَ كَمِثْلِهِ شَىْء } [ الشورى : 11 ] . وقيل المعنى : كمن مثله مثل من هو في الظلمات ، و { لَيْسَ بِخَارِجٍ مّنْهَا } في محل نصب على الحال ، أي حال كونه ليس بخارج منها بحال من الأحوال .
قوله : { وكذلك جَعَلْنَا فِي كُلّ قَرْيَةٍ أكابر مُجْرِمِيهَا لِيَمْكُرُواْ فِيهَا } أي مثل ذلك الجعل جعلنا في كل قرية . والأكابر جمع أكبر ، قيل : هم الرؤساء والعظماء ، وخصهم بالذكر؛ لأنهم أقدر على الفساد ، والمكر : الحيلة في مخالفة الاستقامة ، وأصله الفتل ، فالماكر يفتل عن الاستقامة : أي يصرف عنها { وَمَا يَمْكُرُونَ إِلاَّ بِأَنفُسِهِمْ } أي وبال مكرهم عائد عليهم { وَمَا يَشْعُرُونَ } بذلك لفرط جهلهم { وَإِذَا جَاءتْهُمْ ءايَةٌ } من الآيات ، { قَالُواْ لَن نُّؤْمِنَ حتى نؤتى مِثْلَ مَا أُوتِىَ رُسُلُ الله } يريدون أنهم لا يؤمنون حتى يكونوا أنبياء ، وهذا نوع عجيب من جهالاتهم الغريبة وعجرفتهم العجيبة ، ونظيره : { يُرِيدُ كُلُّ امرىء مّنْهُمْ أَن يؤتى صُحُفاً مُّنَشَّرَةً } [ المدثر : 52 ] . والمعنى : إذا جاءت الأكابر آية قالوا هذه المقالة ، فأجاب الله عنهم بقوله : { الله أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَه } أي إن الله أعلم بمن يستحق أن يجعله رسولاً ، ويكون موضعاً لها ، وأميناً عليها ، وقد اختار أن يجعل الرسالة في محمد صفيه وحبيبه ، فدعوا طلب ما ليس من شأنكم ، ثم توعدهم بقوله : { سَيُصِيبُ الذين أَجْرَمُواْ صَغَارٌ } أي : ذلّ وهوان ، وأصله من الصغر كأنّ الذلّ يصغر إلى المرء نفسه . وقيل الصغار هو الرضا بالذلّ ، روي ذلك عن ابن السكيت .

(2/473)

وقد أخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس { أَوَ مَن كَانَ مَيْتًا فأحييناه } قال : كان كافراً ضالاً فهديناه { وَجَعَلْنَا لَهُ نُورًا } هو القرآن { كَمَن مَّثَلُهُ فِي الظلمات } : الكفر والضلالة . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عكرمة في الآية قال : نزلت في عمار بن ياسر . وأخرج أبو الشيخ ، وابن مردويه ، عن ابن عباس في قوله : { أَوَ مَن كَانَ مَيْتًا فأحييناه وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِى الناس } يعني عمر بن الخطاب ، { كَمَن مَّثَلُهُ فِي الظلمات لَيْسَ بِخَارِجٍ مّنْهَا } يعني أبا جهل بن هشام . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن زيد بن أسلم ، في الآية قال : نزلت في عمر ابن الخطاب ، وأبي جهل بن هشام ، كانا ميتين في ضلالتهما ، فأحيا الله عمر بالإسلام وأعزّه ، وأقرّ أبا جهل في ضلالته وموته ، وذلك أن رسول الله صلى الله عليه وسلم دعا فقال : « اللهم أعزّ الإسلام بأبي جهل بن هشام ، أو بعمر بن الخطاب » . وأخرج ابن جرير ، وأبو الشيخ ، عن عكرمة في قوله : { وكذلك جَعَلْنَا فِي كُلّ قَرْيَةٍ أكابر مُجْرِمِيهَا } قال : نزلت في المستهزئين . وأخرج ابن أبي حاتم ، عن ابن عباس في الآية قال : سلطنا شرارها فعصوا فيها ، فإذا فعلوا ذلك أهلكناهم بالعذاب . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وأبو الشيخ ، عن مجاهد قال { أكابر مُجْرِمِيهَا } عظماءها .
وأخرج ابن المنذر ، وأبو الشيخ ، عن ابن جريج في قوله : { وَإِذَا جَاءتْهُمْ ءايَةٌ } الآية قال : قالوا لمحمد حين دعاهم إلى ما دعاهم إليه من الحق . لو كان هذا حقاً لكان فينا من هو أحق أن يؤتي به محمد : { وَقَالُواْ لَوْلاَ نُزّلَ هذا القرءان على رَجُلٍ مّنَ القريتين عَظِيمٍ } [ الزخرف : 31 ] . وأخرج ابن المنذر ، عن ابن عباس ، في قوله : { سَيُصِيبُ الذين أَجْرَمُواْ } قال : أشركوا { صَغَارٌ } قال : هوان .

(2/474)

فَمَنْ يُرِدِ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلَامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاءِ كَذَلِكَ يَجْعَلُ اللَّهُ الرِّجْسَ عَلَى الَّذِينَ لَا يُؤْمِنُونَ (125) وَهَذَا صِرَاطُ رَبِّكَ مُسْتَقِيمًا قَدْ فَصَّلْنَا الْآَيَاتِ لِقَوْمٍ يَذَّكَّرُونَ (126) لَهُمْ دَارُ السَّلَامِ عِنْدَ رَبِّهِمْ وَهُوَ وَلِيُّهُمْ بِمَا كَانُوا يَعْمَلُونَ (127) وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا يَا مَعْشَرَ الْجِنِّ قَدِ اسْتَكْثَرْتُمْ مِنَ الْإِنْسِ وَقَالَ أَوْلِيَاؤُهُمْ مِنَ الْإِنْسِ رَبَّنَا اسْتَمْتَعَ بَعْضُنَا بِبَعْضٍ وَبَلَغْنَا أَجَلَنَا الَّذِي أَجَّلْتَ لَنَا قَالَ النَّارُ مَثْوَاكُمْ خَالِدِينَ فِيهَا إِلَّا مَا شَاءَ اللَّهُ إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ (128)

قوله : { فَمَن يُرِدِ الله أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ للإسلام } الشرح : الشق وأصله التوسعة ، وشرحت الأمر بينته وأوضحته ، والمعنى : من يرد الله هدايته للحق يوسع صدره حتى يقبله بصدر منشرح ، { وَمَن يُرِدِ } إضلاله { يَجْعَلْ صَدْرَهُ ضَيّقاً حَرَجاً } قرأ ابن كثير " ضَيقاً " بالتخفيف مثل هين ولين . وقرأ الباقون بالتشديد وهما لغتان . وقرأ نافع " حَرَجاً " بالكسر ، ومعناه الضيق ، كرر المعنى تأكيداً ، وحسن ذلك اختلاف اللفظ . وقرأ الباقون بالفتح ، جمع حرجة ، وهي شدة الضيق ، والحرجة الغيظة ، والجمع حرج وحرجات ، ومنه فلان يتحرج : أي يضيق على نفسه . وقال الجوهري : مكان حرج وحرج ، أي ضيق كثير الشجر لا تصل إليه الراعية ، والحرج الإثم . وقال الزجاج : الحرج أضيق الضيق . وقال النحاس : حرج اسم الفاعل ، وحرج مصدر وصف به كما يقال : رجل عدل .
قوله : { كَأَنَّمَا يَصَّعَّدُ فِى السماء } قرأ ابن كثير بالتخفيف من الصعود ، شبه الكافر في ثقل الإيمان عليه ، بمن يتكلف ما لا يطيقه كصعود السماء . وقرأ النخعي «يصاعد» وأصله يتصاعد . وقرأ الباقون { يصعد } بالتشديد وأصله يتصعد ، ومعناه : يتكلف ما لا يطيق مرة بعد مرة ، كما يتكلف من يريد الصعود إلى السماء . وقيل : المعنى على جميع القراءات : كاد قلبه يصعد إلى السماء نبوّاً على الإسلام ، و " ما " في { كأنما } هي المهيئة لدخول كأن على الجمل الفعلية . قوله : { كذلك يَجْعَلُ الله الرجس عَلَى الذين لاَ يُؤْمِنُونَ } أي مثل ذلك الجعل الذي هو جعل الصدر ضيقاً حرجاً يجعل الله الرجس . والرجس في اللغة : النتن ، وقيل هو العذاب ، وقيل : هو الشيطان يسلطه الله عليهم . وقيل : هو ما لا خير فيه؛ والمعنى الأوّل هو المشهور في لغة العرب ، وهو مستعار لما يحلّ بهم من العقوبة وهو يصدق على جميع المعاني المذكورة . والإشارة بقوله : { وهذا صراط رَبّكَ } إلى ما عليه النبي صلى الله عليه وسلم ، ومن معه من المؤمنين ، أي هذا طريق دين ربك لا اعوجاج فيه . وقيل الإشارة إلى ما تقدّم مما يدل على التوفيق والخذلان ، أي : هذا هو عادة الله في عباده يهدي من يشاء ويضل من يشاء ، وانتصاب { مُّسْتَقِيماً } على الحال كقوله تعالى : { وَهُوَ الحق مُصَدّقًا } [ البقرة : 91 ] ، { وهذا بَعْلِى شَيْخًا } [ هود : 72 ] { وَقَدْ فَصَّلْنَا الآيات } أي بيناها وأوضحناها { لِقَوْمٍ يَذَّكَّرُونَ } ما فيها ، ويتفهمون معانيها . { لَهُمْ دَارُ السلام عِندَ رَبّهِمْ } أي لهؤلاء المتذكرين الجنة ، لأنها دار السلامة من كل مكروه ، أو دار الرب السلام مدخرة لهم عند ربهم ، ويوصلهم إليها { وَهُوَ وَلِيُّهُم } أي ناصرهم ، والباء في { بِمَا كَانُواْ يَعْمَلُونَ } للسببية أي بسبب أعمالهم .
قوله : { وَيَوْمَ نَحْشُرُهُمْ جَمِيعاً } الظرف منصوب بمضمر يقدر متقدماً ، أي واذكر يوم نحشرهم أو { وَيَوْمَ نَحْشُرُهُمْ } نقول : { يَامَعْشَر الجن } والمراد حشر جميع الخلق في القيامة ، والمعشر الجماعة : أي يوم الحشر نقول ، يا جماعة الجن { قَدِ استكثرتم مّنَ الإنس } أي من الاستمتاع بهم ، كقوله : { رَبَّنَا استمتع بَعْضُنَا بِبَعْضٍ } وقيل : استكثرتم من إغوائهم وإضلالهم حتى صاروا في حكم الأتباع لكم فحشرناهم معكم ، ومثله قوله : استكثر الأمير من الجنود ، والمراد التقريع والتوبيخ ، وعلى الأوّل ، فالمراد بالاستمتاع : التلذذ من الجن بطاعة الإنس لهم ودخولهم فيما يريدون منهم { وَقَالَ أَوْلِيَاؤُهُم مّنَ الإنس رَبَّنَا استمتع بَعْضُنَا بِبَعْضٍ } أما استمتاع الجن بالإنس : فهو ما تقدم من تلذذهم باتباعهم لهم ، وأما استمتاع الإنس بالجن فحيث قبلوا منهم تحسين المعاصي ، فوقعوا فيها وتلذذوا بها .

(2/475)

فذلك هو استمتاعهم بالجن؛ وقيل : استمتاع الإنس بالجن : أنه كان إذا مرّ الرجل بواد في سفره وخاف على نفسه قال : أعوذ بربّ هذا الوادي من جميع ما أحذر ، يعني ربه من الجن ، ومنه قوله تعالى : { وَأَنَّهُ كَانَ رِجَالٌ مّنَ الإنس يَعُوذُونَ بِرِجَالٍ مّنَ الجن فَزَادوهُمْ رَهَقاً } [ الجن : 6 ] وقيل : استمتاع الجن بالإنس : أنهم كانوا يصدقونهم فيما يقولون من الأخبار الغيبية الباطلة ، واستمتاع الإنس بالجن : أنهم كانوا يتلذذون بما يلقونه إليهم من الأكاذيب ، وينالون بذلك شيئاً من حظوظ الدنيا كالكهان { وَبَلَغْنَا أَجَلَنَا الذى أَجَّلْتَ لَنَا } أي يوم القيامة اعترافاً منهم بالوصول إلى ما وعدهم الله به مما كانوا يكذبون به . ولما قالوا هذه المقالة أجاب الله عليهم ف { قَالَ النار مَثْوَاكُمْ } أي موضع مقامكم . والمثوى : المقام ، والجملة مستأنفة جواب سؤال مقدّر .
قوله : { خالدين فِيهَا إِلاَّ مَا شَاء الله } المعنى الذي تقتضيه لغة العرب في هذا التركيب أنهم يخلدون في النار في كل الأوقات ، إلا في الوقت الذي يشاء الله عدم بقائهم فيها . وقال الزجاج : إن الاستثناء يرجع إلى يوم القيامة ، أي خالدين في النار إلا ما شاء الله من مقدار حشرهم من قبورهم ومقدار مدّتهم في الحساب ، وهو تعسف ، لأن الاستثناء هو من الخلود الدائم ، ولا يصدق على من لم يدخل النار ، وقيل : الاستثناء راجع إلى النار ، أي إلا ما شاء الله من تعذيبهم بغيرها في بعض الأوقات كالزمهرير . وقيل : الاستثناء لأهل الإيمان ، و « ما » بمعنى من ، أي إلا من شاء الله إيمانه فإنه لا يدخل النار . وقيل المعنى : إلا ما شاء الله من كونهم في الدنيا بغير عذاب . وكل هذه التأويلات متكلفة ، والذي ألجأ إليها ما ورد في الآيات القرآنية والأحاديث النبوية من خلود الكفار في النار أبداً ، ولكن لا تعارض بين عام وخاص ، لا سيما بعد وروده في القرآن مكرراً كما سيأتي في سورة هود { خالدين فِيهَا مَا دَامَتِ السموات والأرض إِلاَّ مَا شَاء رَبُّكَ إِنَّ رَبَّكَ فَعَّالٌ لّمَا يُرِيدُ }

(2/476)

[ هود : 107 ] ولعله يأتي هنالك إن شاء الله زيادة تحقيق .
وقد أخرج ابن المبارك في الزهد ، وعبد الرزاق والفريابي ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر وابن أبي حاتم ، وابن مردويه ، والبيهقي في الأسماء والصفات ، عن أبي جعفر المدائني رجل من بني هاشم ، وليس هو محمد ابن علي قال : سئل النبي صلى الله عليه وسلم عن هذه الآية { فَمَن يُرِدِ الله أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ للإسلام } قالوا : كيف يشرح صدره يا رسول الله؟ قال : « نور يقذف فيه فينشرح صدره له وينفسح له » ، قالوا : فهل لذلك من أمارة يعرف بها؟ قال : « الإنابة إلى دار الخلود ، والتجافي عن دار الغرور ، والاستعداد للموت قبل لقاء الموت » وأخرج عبد بن حميد ، عن فضيل نحوه . وأخرج ابن أبي الدنيا ، عن الحسن نحوه أيضاً . وأخرج ابن أبي شيبة ، وابن أبي الدنيا ، وابن جرير ، وأبو الشيخ ، والحاكم ، وابن مردويه ، والبيهقي في الشعب ، من طرق عن ابن مسعود قال : قال رسول الله حين نزلت هذه الآية فذكر نحوه . وأخرجه ابن مردويه عنه مرفوعاً من طريق أخرى . وأخرجه سعيد بن منصور ، وابن جرير ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات ، وابن النجار في تاريخه عن عبد الله بن المستورد ، وكان من ولد جعفر بن أبي طالب قال : تلا رسول الله صلى الله عليه وسلم هذه الآية فذكر نحوه . وهذه الطرق يقوّي بعضها بعضاً ، والمتصل يقوّي المرسل ، فالمصير إلى هذا التفسير النبويّ متعين .
وأخرج عبد بن حميد ، وابن أبي حاتم ، عن ابن عباس في الآية قال : كما لا يستطيع ابن آدم أن يبلغ السماء ، كذلك لا يقدر على أن يدخل الإيمان والتوحيد قلبه حتى يدخله الله في قلبه . وأخرج البيهقي في الأسماء والصفات عنه في الآية يقول : من أراد أن يضله يضيق عليه حتى يجعل الإسلام عليه ضيقاً ، والإسلام واسع وذلك حين يقول : { وَمَّا جَعَلَ عَلَيْكمْ فِى الدين مِنْ حَرَجٍ } [ الحج : 78 ] يقول : ما جعل عليكم في الإسلام من ضيق .
وأخرج عبد الرزاق ، وابن أبي حاتم ، عن قتادة في قوله { دَارُ السلام } قال : الجنة . وأخرج ابن أبي حاتم ، عن جابر بن زيد قال : السلام هو الله . وأخرج أبو الشيخ ، عن السديّ قال : الله هو السلام ، وداره الجنة . وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم ، وأبو الشيخ عن ابن عباس في قوله : { قَدِ استكثرتم مّنَ الإنس } يقول : من ضلالتكم إياهم ، يعني : أضللتم منهم كثيراً ، وفي قوله : { خالدين فِيهَا إِلاَّ مَا شَاء الله } قال : إن هذه الآية لا ينبغي لأحد أن يحكم على الله في خلقه ، لا ينزلهم جنة ولا ناراً .

(2/477)

وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا بِمَا كَانُوا يَكْسِبُونَ (129) يَا مَعْشَرَ الْجِنِّ وَالْإِنْسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ يَقُصُّونَ عَلَيْكُمْ آَيَاتِي وَيُنْذِرُونَكُمْ لِقَاءَ يَوْمِكُمْ هَذَا قَالُوا شَهِدْنَا عَلَى أَنْفُسِنَا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَشَهِدُوا عَلَى أَنْفُسِهِمْ أَنَّهُمْ كَانُوا كَافِرِينَ (130) ذَلِكَ أَنْ لَمْ يَكُنْ رَبُّكَ مُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا غَافِلُونَ (131) وَلِكُلٍّ دَرَجَاتٌ مِمَّا عَمِلُوا وَمَا رَبُّكَ بِغَافِلٍ عَمَّا يَعْمَلُونَ (132)

قوله : { وكذلك نُوَلّى بَعْضَ الظالمين بَعْضاً } أي مثل ما جعلنا بين الجن والإنس ما سلف { كذلك نُوَلّى بَعْضَ الظالمين بَعْضاً } والمعنى : نجعل بعضهم يتولى البعض ، فيكونون أولياء لبعضهم بعضاً ، ثم يتبرأ بعضهم من البعض ، فمعنى نولي على هذا : نجعله ولياً له . وقال عبد الرحمن بن زيد بن أسلم : معناه نسلط ظلمة الجن على ظلمة الإنس . وروي عنه أيضاً أنه فسر هذه الآية بأن بالمعنى : نسلط بعض الظلمة على بعض فيهلكه ويذله ، فيكون في الآية على هذا تهديد للظلمة بأن من لم يمتنع من ظلمه منهم سلط الله عليه ظالماً آخر . وقال فضيل بن عياض : إذا رأيت ظالماً ينتقم من ظالم ، فقف وانظر متعجباً . وقيل معنى نولي : نكل بعضهم إلى بعض فيما يختارونه من الكفر ، والباء في { بِمَا كَانُواْ يَكْسِبُونَ } للسببية ، أي بسبب كسبهم للذنوب ولينا بعضهم بعضاً .
قوله : { يامعشر الجن والإنس أَلَمْ يَأْتِكُمْ رُسُلٌ مّنْكُمْ } أي يوم نحشرهم نقول لهم { أَلَمْ يَأْتِكُمْ } أوهو شروع في حكاية ما سيكون في الحشر ، وظاهره أن الله يبعث في الدنيا إلى الجنّ رسلاً منهم ، كما يبعث إلى الإنس رسلاً منهم . وقيل معنى منكم : أي ممن هو مجانس لكم في الخلق والتكليف ، والقصد بالمخاطبة ، فإن الجنّ والإنس متحدون في ذلك ، وإن كان الرسل من الإنس خاصة فهم من جنس الجنّ من تلك الحيثية . وقيل : إنه من باب تغليب الإنس على الجنّ كما يغلب الذكر على الأنثى . وقيل المراد بالرسل إلى الجنّ هاهنا هم النذر منهم ، كما في قوله : { وَلَّوْاْ إلى قَوْمِهِم مُّنذِرِينَ } [ الأحقاف : 29 ] . قوله : { يَقُصُّونَ عَلَيْكُمْ ءاياتى } صفة أخرى لرسل ، وقد تقدّم بيان معنى القصّ . قوله : { قَالُواْ شَهِدْنَا عَلَى أَنْفُسِنَا } هذا إقرار منهم بأن حجة الله لازمة لهم بإرسال رسله إليهم ، والجملة جواب سؤال مقدّر فهي مستأنفة ، وجملة { وَغَرَّتْهُمُ الحياة الدنيا } في محل نصب على الحال ، أو هي جملة معترضة { وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُواْ كافرين } هذه شهادة أخرى منهم على أنفسهم بأنهم كانوا كافرين في الدنيا بالرسل المرسلين إليهم ، والآيات التي جاءوا بها ، وقد تقدّم ما يفيد أن مثل هذه الآية المصرّحة بإقرارهم بالكفر على أنفسهم ، ومثل قولهم : { والله رَبّنَا مَا كُنَّا مُشْرِكِينَ } [ الأنعام : 23 ] محمول على أنهم يقرّون في بعض مواطن يوم القيامة ، وينكرون في بعض آخر لطول ذلك اليوم ، واضطراب القلوب فيه وطيشان العقول ، وانغلاق الأفهام وتبلد الأذهان .
والإشارة بقوله : { ذلك } إلى شهادتهم على أنفسهم أو إلى إرسال الرسل إليهم . وأن في { أَن لَّمْ يَكُنْ رَّبُّكَ مُهْلِكَ القرى } هي المخففة من الثقيلة ، واسمها ضمير شأن محذوف .

(2/478)

والمعنى : ذلك أن الشأن لم يكن ربك مهلك القرى ، أو هي المصدرية ، والباء في { بِظُلْمٍ } سببية ، أي لم أكن أهلك القرى بسبب ظلم من يظلم منهم ، والحال أن أهلها غافلون ، لم يرسل الله إليهم رسولاً . والمعنى : أن الله أرسل الرسل إلى عباده؛ لأنه لا يهلك من عصاه بالكفر من القرى ، والحال أنهم غافلون عن الأعذار والإنذار بإرسال الرسل ، وإنزال الكتب ، بل إنما يهلكهم بعد إرسال الرسل إليهم ، وارتفاع الغفلة عنهم بإنذار الأنبياء لهم : { وَمَا كُنَّا مُعَذّبِينَ حتى نَبْعَثَ رَسُولاً } [ الإسراء : 15 ] ؛ وقيل المعنى : ما كان الله مهلك أهل القرى بظلم منه ، فهو سبحانه يتعالى عن الظلم ، بل إنما يهلكهم بعد أن يستحقوا ذلك وترتفع الغفلة عنهم بإرسال الأنبياء؛ وقيل المعنى : أن الله لا يهلك أهل القرى بسبب ظلم من يظلم منهم مع كون الآخرين غافلين عن ذلك ، فهو مثل قوله : { وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أخرى } [ الأنعام : 164 ] . { وَلِكُلّ درجات مّمَّا عَمِلُواْ } أي لكلّ من الجنّ والإنس درجات متفاوتة مما عملوا ، فنجازيهم بأعمالهم . كما قال في آية أخرى : { وَلِكُلّ درجات مّمَّا عَمِلُواْ وَلِيُوَفّيَهُمْ أعمالهم وَهُمْ لاَ يُظْلَمُونَ } [ الأحقاف : 19 ] ، وفيه دليل على أن المطيع من الجنّ في الجنة ، والعاصي في النار { وَمَا رَبُّكَ بغافل عَمَّا يَعْمَلُونَ } من أعمال الخير والشر ، والغفلة ذهاب الشيء عنك لاشتغالك بغيره ، قرأ ابن عامر { تَعْمَلُونَ } بالفوقية ، وقرأ الباقون بالتحتية .
وقد أخرج عبد الرزاق ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { وكذلك نُوَلّى بَعْضَ الظالمين بَعْضاً } قال : يوليّ الله بعض الظالمين بعضاً في الدنيا يتبع بعضهم بعضاً في النار . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن عبد الرحمن بن زيد ، في الآية مثل ما حكينا عنه قريباً . وأخرج أبو الشيخ ، عن الأعمش في تفسير الآية قال : سمعتهم يقولون إذا فسد الزمان أمر عليهم شرارهم . وأخرج الحاكم في التاريخ ، والبيهقي في الشعب ، من طريق يحيى بن هاشم حدّثنا يونس بن أبي إسحاق عن أبيه قال : قال رسول الله صلى الله عليه وسلم : « كما تكونون كذلك يؤمر عليكم » قال البيهقي : هذا منقطع ويحيى ضعيف .
وأخرج ابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { رُسُلٌ مّنكُمْ } قال : ليس في الجنّ رسل ، وإنما الرسل في الإنس ، والنذارة في الجنّ ، وقرأ : { فَلَمَّا قُضِىَ وَلَّوْاْ إلى قَوْمِهِم مُّنذِرِينَ } [ الأحقاف : 29 ] . وأخرج ابن المنذر ، وأبو الشيخ في العظمة ، أيضاً عن الضحاك قال : الجنّ يدخلون الجنة ويأكلون ويشربون . وأخرج أبو الشيخ في العظمة أيضاً ، عن ليث بن أبي سليم قال : مسلمو الجنّ لا يدخلون الجنة ولا النار ، وذلك أن الله أخرج أباهم من الجنة فلا يعيده ولا يعيد ولده . وأخرج أبو الشيخ في العظمة أيضاً ، عن ابن عباس قال : الخلق أربعة فخلق في الجنة كلهم ، وخلق في النار كلهم ، وخلقان في الجنة والنار ، فأما الذين في الجنة كلهم فالملائكة ، وأما الذين في النار كلهم فالشياطين ، وأما الذين في الجنة والنار فالإنس والجنّ ، لهم الثواب وعليهم العقاب .

(2/479)

وَرَبُّكَ الْغَنِيُّ ذُو الرَّحْمَةِ إِنْ يَشَأْ يُذْهِبْكُمْ وَيَسْتَخْلِفْ مِنْ بَعْدِكُمْ مَا يَشَاءُ كَمَا أَنْشَأَكُمْ مِنْ ذُرِّيَّةِ قَوْمٍ آَخَرِينَ (133) إِنَّ مَا تُوعَدُونَ لَآَتٍ وَمَا أَنْتُمْ بِمُعْجِزِينَ (134) قُلْ يَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ مَنْ تَكُونُ لَهُ عَاقِبَةُ الدَّارِ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ (135) وَجَعَلُوا لِلَّهِ مِمَّا ذَرَأَ مِنَ الْحَرْثِ وَالْأَنْعَامِ نَصِيبًا فَقَالُوا هَذَا لِلَّهِ بِزَعْمِهِمْ وَهَذَا لِشُرَكَائِنَا فَمَا كَانَ لِشُرَكَائِهِمْ فَلَا يَصِلُ إِلَى اللَّهِ وَمَا كَانَ لِلَّهِ فَهُوَ يَصِلُ إِلَى شُرَكَائِهِمْ سَاءَ مَا يَحْكُمُونَ (136) وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِنَ الْمُشْرِكِينَ قَتْلَ أَوْلَادِهِمْ شُرَكَاؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُوا عَلَيْهِمْ دِينَهُمْ وَلَوْ شَاءَ اللَّهُ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ (137)

قوله : { وَرَبُّكَ الغنى } أي عن خلقه لا يحتاج إليهم ولا إلى عبادتهم لا ينفعه إيمانهم ، ولا يضرّه كفرهم ، ومع كونه غنياً عنهم ، فهو ذو رحمة بهم لا يكون غناه عنهم مانعاً من رحمته لهم ، وما أحسن هذا الكلام الرباني وأبلغه ، وما أقوى الاقتران بين الغنى والرحمة في هذا المقام ، فإن الرحمة لهم مع الغنى عنهم هي غاية التفضل والتطوّل { إِن يَشَأْ يُذْهِبْكُمْ } أيها العباد العصاة ، فيستأصلكم بالعذاب المفضي إلى الهلاك وَيَسْتَخْلِفْ مِن بَعْدِ إهلاككَمْ ما يشاء من خلقه ممن هو أطوع له وأسرع إلى امتثال أحكامه منكم { كَمَا أَنشَأَكُمْ مّن ذُرّيَّةِ قَوْمٍ ءاخَرِينَ } الكاف نعت مصدر محذوف ، وما مصدرية ، أي ويستخلف استخلافاً مثل إنشائكم من ذرية قوم آخرين ، قيل : هم أهل سفينة نوح ، ولكنه سبحانه لم يشأ ذلك فلم يهلكهم ، ولا استخلف غيرهم رحمة لهم ، ولطفاً بهم { إِنَّ مَا تُوعَدُونَ } من البعث والمجازاة { لآتٍ } لا محالة ، فإن الله لا يخلف الميعاد { وَمَا أَنتُم بِمُعْجِزِينَ } أي بفائتين عما هو نازل بكم ، وواقع عليكم : يقال أعجزني فلان ، أي فاتني وغلبني .
قوله : { قُلْ ياقَوْم اعملوا على مَكَانَتِكُمْ } المكانة : الطريقة ، أي اثبتوا على ما أنتم عليه ، فإني غير مبال بكم ولا مكترث بكفركم ، إني ثابت على ما أنا عليه { فَسَوْفَ تَعْلَمُونَ } من هو على الحق ومن هو على الباطل ، وهذا وعيد شديد ، فلا يرد ما يقال كيف يأمرهم بالثبات على الكفر : و { عاقبة الدار } هي العاقبة المحمودة التي يحمد صاحبها عليها ، أي من له النصر في دار الدنيا ، ومن له وراثة الأرض ، ومن له الدار الآخرة . وقال الزجاج : معنى مكانتكم : تمكنكم في الدنيا ، أي اعملوا على تمكنكم من أمركم . وقيل : على ناحيتكم . وقيل : على موضعكم . قرأ حمزة والكسائي « من يكون » بالتحتية ، وقرأ الباقون بالفوقية . والضمير في { إِنَّهُ لاَ يُفْلِحُ الظالمون } للشأن : أي لا يفلح من اتصف بصفة الظلم ، وهو تعريض لهم بعدم فلاحهم لكونهم المتصفين بالظلم .
قوله : { وَجَعَلُواْ لِلَّهِ مِمَّا ذَرَأَ مِنَ الحرث والأنعام } هذا بيان نوع آخر من أنواع كفرهم وجهلهم وتأثيرهم لآلهتهم على الله سبحانه ، أي جعلوا لله سبحانه مما خلق من حرثهم ونتاج دوابهم نصيباً ، ولآلهتهم نصيباً من ذلك ، يصرفونه في سدنتها والقائمين بخدمتها ، فإذا ذهب ما لآلهتهم بانفاقه في ذلك عوّضوا عنه ما جعلوه لله ، وقالوا : الله غنيّ عن ذلك ، والزعم الكذب قرأ يحيى بن وثاب والسلمي والأعمش والكسائي « بِزُعْمِهِمْ » بضم الزاي ، وقرأ الباقون بفتحها ، وهما لغتان { فَمَا كَانَ لِشُرَكَائِهِمْ فَلاَ يَصِلُ إِلَى الله } أي إلى المصارف التي شرع الله الصرف فيها كالصدقة وصلة الرحم ، وقرى الضيف { وَمَا كَانَ لِلَّهِ فَهُوَ يَصِلُ إلى شُرَكَائِهِمْ } أي يجعلونه لآلهتهم وينفقونه في مصالحها { سَاء مَا يَحْكُمُونَ } أي ساء الحكم حكمهم في إيثار آلهتهم على الله سبحانه .

(2/480)

وقيل معنى الآية : أنهم كانوا إذا ذبحوا ما جعلوه لله ذكروا عليه اسم أصنامهم ، وإذا ذبحوا ما لأصنامهم لم يذكروا عليه اسم الله ، فهذا معنى الوصول إلى الله ، والوصول إلى شركائهم ، وقد قدّمنا الكلام في ذرأ .
قوله : { وكذلك زَيَّنَ لِكَثِيرٍ مّنَ المشركين قَتْلَ أولادهم شُرَكَاؤُهُمْ } أي : ومثل ذلك التزيين الذي زينه الشيطان لهم في قسمة أموالهم بين الله وبين شركائهم ، زين لهم قتل أولادهم . قال الفراء والزجاج : شركاؤهم هاهنا هم الذين كانوا يخدمون الأوثان وقيل : هم الغواة من الناس . وقيل هم الشياطين ، وأشار بهذا إلى الوأد ، وهو دفن البنات مخافة السبي والحاجة . وقيل كان الرجل يحلف بالله لئن ولد له كذا من الذكور لينحرنّ أحدهم كما فعله عبد المطلب . قرأ الجمهور { زين } بالبناء للفاعل ونصب { قتل } على أنه مفعول زيَّن ، وجرّ أولاد بإضافة قتل إليه ، ورفع شركاؤهم على أنه فاعل زين ، وقرأ الحسن بضم الزاي ورفع قتل وخفض أولاد ، ورفع شركاؤهم على أن قتل هو نائب الفاعل ، ورفع شركاؤهم بتقدير يجعل يرجعه ، أي زينه شركاؤهم ، ومثله قول الشاعر :
ليبك يزيد ضارع لخصومة ... ومختبط ما تطيح الطوائح
أي يبكيه ضارع ، وقرأ ابن عامر ، وأهل الشام بضم الزاي ، ورفع قتل ، ونصب أولاد ، وخفض شركائهم على أن قتل مضاف إلى شركائهم ، ومعموله أولادهم ، ففيه الفصل بين المصدر وما هو مضاف إليه بالمفعول ، ومثله في الفصل بين المصدر وما أضيف إليه ، قول الشاعر :
تمرّ على ما تستمرّ وقد شفت ... غلائل عبد القيس منها صدورها
بجر صدورها ، والتقدير : شفت عبد القيس غلائل صدورها . قال النحاس : إن هذه القراءة لا تجوز في كلام ولا في شعر ، وإنما أجاز النحويون التفريق بين المضاف والمضاف إليه بالظرف في الشعر لاتساعهم في الظروف ، وهو أي الفصل بالمفعول به في الشعر بعيد ، فإجازته في القرآن أبعد . وقال أبو غانم أحمد بن حمدان النحوي : إن قراءة ابن عامر لا تجوز في العربية وهي زلة عالم ، وإذا زلّ العالم لم يجز اتباعه ، وردّ قوله إلى الإجماع ، وإنما أجازوا في الضرورة للشاعر أن يفرّق بين المضاف والمضاف إليه بالظرف ، كقول الشاعر :
كما خط الكتاب بكف يوما ... يهودي يقارب أو يزيل
وقول الآخر :
لله درّ اليوم من لامها ... وقال قوم ممن انتصر لهذه القراءة : إنها إذا ثبتت بالتواتر عن النبي صلى الله عليه وسلم ، فهي فصيحة لا قبيحة . قالوا : وقد ورد ذلك في كلام العرب ، وفي مصحف عثمان رضي الله عنه «شركايهم» بالياء .

(2/481)

وأقول : دعوى التواتر باطلة بإجماع القراء المعتبرين ، كما بينا ذلك في رسالة مستقلة ، فمن قرأ بما يخالف الوجه النحوي فقراءته ردّ عليه ، ولا يصح الاستدلال لصحة هذه القراءة بما ورد من الفصل في النظم كما قدّمنا ، وكقول الشاعر :
فزججتها بمزجَة ... زج القلوص أبي مزاده
فإن ضرورة الشعر لا يقاس عليها ، وفي الآية قراءة رابعة وهي جرّ الأولاد والشركاء ، ووجه ذلك أن الشركاء بدل من الأولاد لكونهم شركاءهم في النسب والميراث . قوله : { لِيُرْدُوهُمْ } اللام لام كي ، أي لكي يردوهم ، من الإرداء وهو الإهلاك { وَلِيَلْبِسُواْ عَلَيْهِمْ دِينَهُمْ } معطوف على ما قبله ، أي فعلوا ذلك التزيين لإهلاكهم ولخلط دينهم عليهم { وَلَوْ شَاء الله مَا فَعَلُوهُ } أي لو شاء الله عدم فعلهم ما فعلوه ، فما شاء كان وما لم يشأ لم يكن . وإذا كان ذلك بمشيئة الله { فَذَرْهُمْ وَمَا يَفْتَرُونَ } فدعهم وافتراءهم فذلك لا يضرك .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن أبان بن عثمان قال : الذرية الأصل ، والذرية النسل . وأخرجا أيضاً عن ابن عباس { وَمَا أَنتُم بِمُعْجِزِينَ } قال : بسابقين . وأخرج ابن المنذر ، وابن أبي حاتم ، عنه في قوله : { على مَكَانَتِكُمْ } قال : على ناحيتكم . وأخرج ابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عنه أيضاً في قوله : { وَجَعَلُواْ للَّهِ } الآية . قال : جعلوا لله من ثمارهم ومائهم نصيباً وللشيطان والأوثان نصيباً ، فإن سقط من ثمره ما جعلوه لله في نصيب الشيطان تركوه ، وإن سقط مما جعلوه للشياطين في نصيب الله ، ردّوه إلى نصيب الشيطان ، وإن انفجر من سقي ما جعلوه لله في نصيب الشيطان تركوه ، وإن انفجر من سقي ما جعلوه للشيطان في نصيب الله نزحوه ، فهذا ما جعلوا لله من الحرث وسقي الماء ، وأما ما جعلوه للشيطان من الأنعام فهو قول الله : { مَا جَعَلَ الله مِن بَحِيرَةٍ } [ المائدة : 103 ] الآية . وأخرج ابن أبي حاتم ، عنه نحوه من طريق أخرى . وأخرج ابن أبي شيبة ، وعبد ابن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد قال : جعلوا لله مما ذرأ من الحرث جزءاً أو لشركائهم جزءاً ، فما ذهب به الريح مما سموا لله إلى جزء أوثانهم تركوه وقالوا الله عن هذا غني ، وما ذهب به الريح من جزء أوثانهم إلى جزء الله أخذوه . والأنعام التي سموا لله : البحيرة والسائبة .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وكذلك زَيَّنَ لِكَثِيرٍ مّنَ المشركين قَتْلَ أولادهم شُرَكَاؤُهُمْ } قال : شياطينهم يأمرونهم أن يئدوا أولادهم خوف العيلة .

(2/482)

وَقَالُوا هَذِهِ أَنْعَامٌ وَحَرْثٌ حِجْرٌ لَا يَطْعَمُهَا إِلَّا مَنْ نَشَاءُ بِزَعْمِهِمْ وَأَنْعَامٌ حُرِّمَتْ ظُهُورُهَا وَأَنْعَامٌ لَا يَذْكُرُونَ اسْمَ اللَّهِ عَلَيْهَا افْتِرَاءً عَلَيْهِ سَيَجْزِيهِمْ بِمَا كَانُوا يَفْتَرُونَ (138) وَقَالُوا مَا فِي بُطُونِ هَذِهِ الْأَنْعَامِ خَالِصَةٌ لِذُكُورِنَا وَمُحَرَّمٌ عَلَى أَزْوَاجِنَا وَإِنْ يَكُنْ مَيْتَةً فَهُمْ فِيهِ شُرَكَاءُ سَيَجْزِيهِمْ وَصْفَهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ (139) قَدْ خَسِرَ الَّذِينَ قَتَلُوا أَوْلَادَهُمْ سَفَهًا بِغَيْرِ عِلْمٍ وَحَرَّمُوا مَا رَزَقَهُمُ اللَّهُ افْتِرَاءً عَلَى اللَّهِ قَدْ ضَلُّوا وَمَا كَانُوا مُهْتَدِينَ (140)

هذا بيان نوع آخر من جهالاتهم وضلالاتهم ، والحجر بكسر أوّله وسكون ثانيه في قراءة الجمهور . وقرأ أبان بن عثمان «حجر» بضم الحاء والجيم ، وقرأ الحسن وقتادة بفتح الحاء وإسكان الجيم ، وقرأ ابن عباس وابن الزبير «حرج» بتقديم الراء على الجيم ، وكذا هو في مصحف أُبيّ ، وهو من الحرج ، يقال فلان يتحرّج ، أي يضيق على نفسه الدخول فيما يشتبه عليه . والحجر على اختلاف القراءات فيه هو مصدر بمعنى اسم المفعول ، أي محجور ، وأصله المنع ، فمعنى الآية : هذه أنعام وحرث ممنوعة ، يعنون أنها لأصنامهم ، لا يطعمها إلا من يشاءون بزعمهم ، وهم خدام الأصنام . والقسم الثاني قولهم : { وأنعام حُرّمَتْ ظُهُورُهَا } وهي البحيرة والسائبة والحام . وقيل : إن هذا القسم الثاني مما جعلوه لآلهتهم أيضاً . والقسم الثالث : { أنعام لاَّ يَذْكُرُونَ اسم الله عَلَيْهَا } وهي ما ذبحوا لآلهتهم فإنهم يذبحونها باسم أصنامهم لا باسم الله . وقيل : إن المراد لا يحجون عليها افتراء على الله ، أي للافتراء عليه { سَيَجْزِيهِم بِمَا كَانُواْ يَفْتَرُونَ } أي بافترائهم أو بالذي يفترونه ، ويجوز أن يكون افتراء منتصباً على أنه مصدر ، أي افتروا افتراء أو حال ، أي مفترين ، وانتصابه على العلة أظهر ، ثم بين الله سبحانه نوعاً آخر من جهالاتهم ، فقال { وَقَالُواْ مَا فِى بُطُونِ هذه الأنعام } يعنون البحائر والسوائب من الأجنة { خَالِصَةٌ لِّذُكُورِنَا } أي حلال لهم { وَمُحَرَّمٌ على أزواجنا } أي على جنس الأزواج ، وهنّ النساء فيدخل في ذلك البنات والأخوات ونحوهنّ . وقيل : هو اللبن جعلوه حلالاً للذكور ، ومحرّماً على الإناث ، والهاء في خالصة للمبالغة في الخلوص كعلامة ونسابة ، قاله الكسائي والأخفش . وقال الفراء : تأنيثها لتأنيث الأنعام . وردّ بأن ما في بطون الأنعام غير الأنعام ، وتعقب هذا الردّ بأن ما في بطون الأنعام أنعام ، وهي الأجنة ، وما عبارة عنها ، فيكون تأنيث خالصة باعتبار معنى ما ، وتذكير محرّم باعتبار لفظها . وقرأ الأعمش «خالص» قال الكسائي : معنى خالص وخالصة واحد ، إلا أن الهاء للمبالغة كما تقدّم عنه . وقرأ قتادة «خالصة» بالنصب على الحال من الضمير في متعلق الظرف الذي هو صلة لما ، وخبر المبتدأ محذوف كقولك : الذي في الدار قائماً زيد ، هذا قول البصريين . وقال الفراء : إنه انتصب على القطع . وقرأ ابن عباس «خالصة» بإضافة خالص إلى الضمير على أنه بدل من ما . وقرأ سعيد ابن جبير «خالصاً» { وَإِن يَكُن مَّيْتَةً } . قرىء بالتحتية والفوقية ، أي وإن يكن الذي في بطون الأنعام { مَّيْتَةً فَهُمْ فِيهِ } أي في الذي في البطون { شُرَكَاء } يأكل منه الذكور والإناث { سَيَجْزِيهِمْ وَصْفَهُمْ } أي بوصفهم على أنه منتصب بنزع الخافض ، والمعنى : سيجزيهم بوصفهم الكذب على الله .

(2/483)

وقيل المعنى : سيجزيهم جزاء وصفهم . ثم بين الله سبحانه نوعاً آخر من جهالاتهم فقال : { قَدْ خَسِرَ الذين قَتَلُواْ أولادهم سَفَهاً } أي بناتهم بالوأد الذي كانوا يفعلونه سفهاً ، أي لأجل السفه ، وهو الطيش والخفة لا لحجة عقلية ولا شرعية ، كائناً ذلك منهم { بِغَيْرِ عِلْمٍ } يهتدون به . قوله : { وَحَرَّمُواْ مَا رَزَقَهُمُ الله } من الأنعام التي سموها بحائر وسوائب { افتراء عَلَى الله } أي للافتراء عليه أو افتروا افتراء عليه { قَدْ ضَلُّواْ } عن طريق الصواب بهذه الأفعال { وَمَا كَانُواْ مُهْتَدِينَ } إلى الحق ، ولا هم من أهل الاستعداد لذلك .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَقَالُواْ هذه أنعام وَحَرْثٌ حِجْرٌ } قال : الحجر ما حرموا من الوصيلة ، وتحريم ما حرموا . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { وَقَالُواْ هذه أنعام وَحَرْثٌ حِجْرٌ } قال : ما جعلوا لله ولشركائهم . وأخرج عبد الرزاق ، وعبد بن حميد ، عن قتادة { وَحَرْثٌ حِجْرٌ } قال : حرام . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ في الآية قال : يقولون حرام أن يطعم الابن شيئاً { وأنعام حُرّمَتْ ظُهُورُهَا } قال : البحيرة والسائبة والحامي { وأنعام لاَّ يَذْكُرُونَ اسم الله عَلَيْهَا } إذا نحروها .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن أبي وائل في قوله : { وأنعام لاَّ يَذْكُرُونَ اسم الله عَلَيْهَا } قال : لم تكن يحج عليها وهي البحيرة .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس { وَقَالُواْ مَا فِى بُطُونِ هذه الأنعام } الآية قال : اللبن . وأخرج هؤلاء إلا ابن جرير عن مجاهد في الآية قال : السائبة والبحيرة محرّم على أزواجنا قال : النساء { سَيَجْزِيهِمْ وَصْفَهُمْ } قال : قولهم الكذب في ذلك . وأخرج أبو الشيخ ، وابن مردويه ، عن ابن عباس في الآية قال : كانت الشاة إذا ولدت ذكراً ذبحوه ، فكان للرجال دون النساء ، وإن كانت أنثى تركوها فلم تذبح ، وإن كانت ميتة كانوا فيها شركاء . وأخرج عبد بن حميد ، والبخاري ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس قال : إذا سرّك أن تعلم جهل العرب فاقرأ ما فوق الثلاثين ومائة من سورة الأنعام { قَدْ خَسِرَ الذين قَتَلُواْ أولادهم } إلى قوله : { وَمَا كَانُواْ مُهْتَدِينَ } . وأخرج ابن المنذر ، وأبو الشيخ ، عن عكرمة في الآية قال : نزلت فيمن كان يئد البنات من مضر وربيعة .
وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في الآية قال : هذا صنع أهل الجاهلية كان أحدهم يقتل ابنته مخافة السبي والفاقة ، ويغذو كلبه { وَحَرَّمُواْ مَا رَزَقَهُمُ الله } قال : جعلوه بحيرة وسائبة ووصيلة وحامياً تحكماً من الشيطان في أموالهم .

(2/484)

وَهُوَ الَّذِي أَنْشَأَ جَنَّاتٍ مَعْرُوشَاتٍ وَغَيْرَ مَعْرُوشَاتٍ وَالنَّخْلَ وَالزَّرْعَ مُخْتَلِفًا أُكُلُهُ وَالزَّيْتُونَ وَالرُّمَّانَ مُتَشَابِهًا وَغَيْرَ مُتَشَابِهٍ كُلُوا مِنْ ثَمَرِهِ إِذَا أَثْمَرَ وَآَتُوا حَقَّهُ يَوْمَ حَصَادِهِ وَلَا تُسْرِفُوا إِنَّهُ لَا يُحِبُّ الْمُسْرِفِينَ (141) وَمِنَ الْأَنْعَامِ حَمُولَةً وَفَرْشًا كُلُوا مِمَّا رَزَقَكُمُ اللَّهُ وَلَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ (142)

هذا فيه تذكير لهم ببديع قدرة الله وعظيم صنعه { أَنشَأَ } أي خلق ، والجنات : البساتين { معروشات } مرفوعات على الأعمدة { وَغَيْرَ معروشات } غير مرفوعات عليها . وقيل المعروشات ما انبسط على وجه الأرض مما يعرش مثل الكرم والزرع والبطيخ ، وغير المعروشات : ما قام على ساق مثل النخل وسائر الأشجار . وقيل المعروشات : ما أنبته الناس وعرشوه ، وغير المعروشات : ما نبت في البراري والجبال . قوله : { والنخل والزرع } معطوف على جنات ، وخصهما بالذكر مع دخولهما في الجنات لما فيها من الفضيلة { مُخْتَلِفًا أُكُلُهُ } أي حال كونه مختلفاً أكله في الطعم والجودة والرداءة . قال الزجاج : وهذه مسألة مشكلة في النحو ، يعني انتصاب { مختلفاً } على الحال لأنه يقال قد أنشأها ولم يختلف أكلها ، فالجواب أن الله سبحانه أنشأها مقدّراً فيها الاختلاف ، وقد بين هذا سيبويه بقوله : مررت برجل معه صقر صائداً به غداً ، أي مقدّراً للصيد به غداً ، كما تقول : لتدخلنّ الدار آكلين شاربين ، أي مقدّرين ذلك ، وهذه هي الحال المقدرة المشهورة عند النحاة المدوّنة في كتب النحو . وقال { مُخْتَلِفًا أُكُلُهُ } ولم يقل أكلهما ، اكتفاء بإعادة الذكر على أحدهما كقوله : { وَإِذَا رَأَوْاْ تجارة أَوْ لَهْواً انفضوا إِلَيْهَا } [ الجمعة : 11 ] أو الضمير بمنزلة اسم الإشارة ، أي أكل ذلك . قوله : { والزيتون والرمان } معطوف على جنات ، أي وأنشأ الزيتون والرمان حال كونه متشابهاً وغير متشابه ، وقد تقدم الكلام على تفسير هذا { كُلُواْ مِن ثَمَرِهِ } أي : من ثمر كل واحد منهما ، أو من ثمر ذلك { إِذَا أَثْمَرَ } أي إذا حصل فيه الثمر وإن لم يدرك ويبلغ حدّ الحصاد . قوله : { وَآتُواْ حَقَّهُ يَوْمَ حَصَادِه } .
وقد اختلف أهل العلم هل هذه محكمة أو منسوخة أو محمولة على الندب؟ فذهب ابن عمر ، وعطاء ، ومجاهد وسعيد بن جبير ، إلى أن الآية محكمة ، وأنه يجب على المالك يوم الحصاد أن يعطي من حضر من المساكين القبضة والضغث ونحوهما . وذهب ابن عباس ، ومحمد بن الحنفية ، والحسن ، والنخعي ، وطاووس ، وأبو الشعثاء ، وقتادة ، والضحاك وابن جريج ، أن هذه الآية منسوخة بالزكاة . واختاره ابن جرير ، ويؤيده أن هذه الآية مكية ، وآية الزكاة مدنية في السنة الثانية بعد الهجرة ، وإلى هذا ذهب جمهور أهل العلم من السلف والخلف . وقالت طائفة من العلماء : إن الآية محمولة على الندب لا على الوجوب . قوله : { وَلاَ تُسْرِفُواْ } أي في التصدق ، وأصل الإسراف في اللغة : الخطأ . والإسراف في النفقة : التبذير . وقيل : هو خطاب للولاة يقول لهم لا تأخذوا فوق حقكم . وقيل المعنى : لا تأخذوا الشيء بغير حقه وتضعونه في غير مستحقه .
قوله : { وَمِنَ الأنعام حَمُولَةً وَفَرْشًا } معطوف على جنات ، أي وأنشأ لكم من الأنعام حمولة وفرشاً ، والحمولة ما يحمل عليها ، وهو يختص بالإبل فهي فعولة بمعنى فاعلة ، والفرش ما يتخذ من الوبر والصوف والشعر ، فراشاً يفترشه الناس .

(2/485)

وقيل : الحمولة الإبل ، والفرش : الغنم . وقيل الحمولة : كل ما حمل عليه من الإبل والبقر والخيل والبغال والحمير ، والفرش : الغنم ، وهذا لا يتم إلا على فرض صحة إطلاق اسم الأنعام على جميع هذه المذكورات . وقيل الحمولة : ما تركب ، والفرش : ما يؤكل لحمه { كُلُواْ مِمَّا رَزَقَكُمُ } من هذه الأشياء { وَلاَ تَتَّبِعُواْ خطوات الشيطان } كما فعل المشركون من تحريم ما لم يحرمه الله ، وتحليل ما لم يحلله { إِنَّهُ } أي الشيطان { لَكُمْ عَدُوٌّ مُّبِينٌ } مظهر للعداوة ومكاشف بها .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَهُوَ الذى أَنشَأَ جنات معروشات } قال : المعروشات ما عرش الناس { وَغَيْرَ معروشات } ما خرج في الجبال والبرّية من الثمار . وأخرج عبد بن حميد ، عن قتادة قال : معروشات بالعيدان والقصب وغير معروشات قال : الضاحي . وأخرج أبو الشيخ ، عن ابن عباس { معروشات } قال : الكرم خاصة .
وأخرج ابن المنذر ، والنحاس ، وأبو الشيخ ، وابن مردويه ، عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في قوله : { وَآتُواْ حَقَّهُ يَوْمَ حَصَادِه } قال : « ما سقط من السنبل » وأخرج أبو عبيد ، وابن أبي شيبة ، وابن المنذر ، والنحاس ، والطبراني ، وأبو الشيخ ، وابن مردويه ، والبيهقي في سننه ، عن ابن عمر في قوله { وَآتُواْ حَقَّهُ يَوْمَ حَصَادِه } قال : كانوا يعطون من اعتزّ بهم شيئاً سوى الصدقة . وأخرج سعيد بن منصور ، وابن أبي شيبة وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي عن مجاهد في الآية قال : إذا حصدت فحضرك المساكين فاطرح لهم من السنبل . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وأبو الشيخ ، عن ميمون بن مهران ويزيد الأصم قال : كان أهل المدينة إذا صرموا النخل يجيئون بالعذق فيضعونه في المسجد فيجيء السائل ، فيضربه بالعصا فيسقط منه ، فهو قوله : { وَآتُواْ حَقَّهُ يَوْمَ حَصَادِه } .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن حماد بن أبي سليمان ، في الآية قال : كانوا يطعمون منه رطباً . وأخرج أحمد ، وأبو داود في سننه ، من حديث جابر بن عبد الله : أن النبيّ صلى الله عليه وسلم ، أمر من كل حادي عشرة أوسق من التمر بقنو يعلق في المسجد للمساكين . وإسناده جيد . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، والنحاس ، والبيهقي في سننه ، عن ابن عباس ، قال : { وَآتُواْ حَقَّهُ يَوْمَ حَصَادِه } نسخها العشر ، ونصف العشر . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وأبو داود في ناسخه ، وابن المنذر عن السديّ نحوه . وأخرج النحاس ، وأبو الشيخ ، والبيهقي ، عن سعيد بن جبير نحوه .

(2/486)

وأخرج ابن أبي حاتم ، عن عكرمة نحوه . وأخرج أبو عبيد ، وابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، عن الضحاك نحوه .
وأخرج سعيد بن منصور ، وابن المنذر ، عن الشعبي قال : إن في المال حقاً سوى الزكاة . وأخرج ابن أبي شيبة ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن أبي العالية قال : ما كانوا يعطون شيئاً سوى الزكاة ، ثم إنهم تبادروا وأسرفوا ، فأنزل الله { وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ المسرفين } . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن جريج قال : نزلت في ثابت بن قيس بن شماس جذّ نخلاً فقال : لا يأتيني اليوم أحد إلا أطعمته ، فأطعم حتى أمسى وليس له تمرة ، فأنزل الله { وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ المسرفين } . وأخرج ابن أبي حاتم عن مجاهد قال : لو أنفقت مثل أبي قبيس ذهباً في طاعة الله لم يكن إسرافاً . ولو أنفقت صاعاً في معصية الله كان إسرافاً ، وللسلف في هذا مقالات طويلة .
وأخرج الفريابي ، وأبو عبيد ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، والحاكم وصححه ، عن ابن مسعود قال : الحمولة ما حمل عليه من الإبل ، والفرش صغار الإبل التي لا تحمل . وأخرج أبو الشيخ عن ابن عباس قال : الحمولة الكبار من الإبل ، والفرش الصغار من الإبل . وأخرج أبو الشيخ عنه قال : الحمولة ما حمل عليه ، والفرش ما أكل منه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه أيضاً قال : الحمولة الإبل والخيل والبغال والحمير ، وكل شيء يحمل عليه ، والفرش الغنم . وأخرج عبد بن حميد عن أبي العالية قال : الحمولة الإبل والبقر ، والفرش الضأن والمعز .

(2/487)

ثَمَانِيَةَ أَزْوَاجٍ مِنَ الضَّأْنِ اثْنَيْنِ وَمِنَ الْمَعْزِ اثْنَيْنِ قُلْ آَلذَّكَرَيْنِ حَرَّمَ أَمِ الْأُنْثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الْأُنْثَيَيْنِ نَبِّئُونِي بِعِلْمٍ إِنْ كُنْتُمْ صَادِقِينَ (143) وَمِنَ الْإِبِلِ اثْنَيْنِ وَمِنَ الْبَقَرِ اثْنَيْنِ قُلْ آَلذَّكَرَيْنِ حَرَّمَ أَمِ الْأُنْثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الْأُنْثَيَيْنِ أَمْ كُنْتُمْ شُهَدَاءَ إِذْ وَصَّاكُمُ اللَّهُ بِهَذَا فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا لِيُضِلَّ النَّاسَ بِغَيْرِ عِلْمٍ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (144)

اختلف في انتصاب { ثمانية } على ماذا؟ فقال الكسائي : بفعل مضمر ، أي وأنشأ ثمانية أزواج ، وقال الأخفش سعيد : هو منصوب على البدل من حمولة وفرشاً؛ وقال الأخفش علي بن سليمان : هو منصوب ب { كلوا } ، أي كلوا لحم ثمانية أزواج . وقيل : منصوب على أنه بدل من «ما» في «ممارزقكم الله» والزوج خلاف الفرد ، يقال زوج أو فرد ، كما يقال شفع أو وتر ، فقوله : { ثمانية أزواج } يعني ثمانية أفراد ، وإنما سمي الفرد زوجاً في هذه الآية لأن كل واحد من الذكر والأنثى زوج بالنسبة إلى الآخر ، ويقع لفظ الزوج على الواحد ، فيقال هما زوج ، وهو زوج ، ويقول اشتريت زوجي حمام ، أي ذكرا وأنثى . والحاصل أن الواحد إذا كان منفرداً سواء كان ذكراً أو أنثى ، قيل له فرد ، وإن كان الذكر مع أنثى من جنسه قيل لهما زوج ، ولكل واحد على انفراده منهما زوج ، ويقال لهما أيضاً زوجان ، ومنه قوله تعالى : { فَجَعَلَ مِنْهُ الزوجين الذكر والأنثى } [ القيامة : 39 ] .
قوله : { مِنْ الضأن اثنين } بدل من ثمانية منتصب بناصبه على حسب الخلاف السابق ، والضأن ذوات الصوف من الغنم ، وهو جمع ضائن ، ويقال للأنثى ضائنة ، والجمع ضوائن . وقيل : هو جمع لا واحد له . وقيل : في جمعه ضئين كعبد وعبيد . وقرأ طلحة بن مصرف «الضأن» بفتح الهمزة ، وقرأ الباقون بسكونها . وقرأ أبان بن عثمان { وَمِنْ الضأن اثنان وَمِنَ المعز اثنان } رفعاً بالابتداء .
قوله : { وَمِنَ المعز اثنين } معطوف على ما قبله مشارك له في حكمه . وقرأ ابن عامر ، وأبو عمرو ، وابن كثير ، وأهل البصرة ، بفتح العين { من المعز } . وقرأ الباقون بسكونها . قال النحاس : الأكثر في كلام العرب المعز والضأن بالإسكان ، والمعز من الغنم خلاف الضأن ، وهي ذوات الأشعار والأذناب القصار ، وهو اسم جنس ، وواحد المعز ماعز ، مثل صحب وصاحب ، وركب وراكب ، وتجر وتاجر ، والأنثى ماعزة . والمراد من هذه الآية : أن الله سبحانه بين حال الأنعام وتفاصيلها إلى الأقسام المذكورة توضيحاً للامتنان بها على عباده ، ودفعاً لما كانت الجاهلية تزعمه من تحليل بعضها وتحريم بعضها ، تقوّلاً على الله سبحانه وافتراء عليه ، والهمزة في { قُلْ ءآلذَّكَرَيْنِ حَرَّمَ أَمِ الانثيين } للإنكار . والمراد بالذكرين الكبش والتيس ، وبالأنثيين النعجة والعنز ، وانتصاب الذكرين بحرّم ، والأنثيين معطوف عليه منصوب بناصبه . والمعنى : الإنكار على المشركين في أمر البحيرة وما ذكر معها . وقولهم : { مَا فِى بُطُونِ هذه الأنعام خَالِصَةٌ لِّذُكُورِنَا وَمُحَرَّمٌ على أزواجنا } أي قل لهم إن كان حرّم الذكور فكل ذكر حرام ، وإن كان حرّم الإناث فكل أنثى حرام ، وإن كان حرّم ما اشتملت عليه أرحام الأنثيين ، يعني من الضأن والمعز ، فكل مولود حرام ، ذكراً كان أو أنثى وكلها مولود .

(2/488)

فيستلزم أن كلها حرام . وقوله : { َنبِئُونِى بِعِلْمٍ إِن كُنتُمْ صادقين } أي أخبروني بعلم لا بجهل إن كنتم صادقين . والمراد من هذا التبكيت لهم وإلزام الحجة؛ لأنه يعلم أنه لا علم عندهم ، وهكذا الكلام في قوله : { وَمِنَ الإبل اثنين وَمِنَ البقر اثنين } إلى آخره .
قوله : { أَمْ كُنتُمْ شُهَدَاء إِذْ وصاكم الله بهذا } أم هي المنقطعة ، والإستفهام للإنكار ، وهي بمعنى بل والهمزة ، أي بل أكنتم شهداء حاضرين مشاهدين إذ وصاكم الله بهذا التحريم؟ والمراد التبكيت وإلزام الحجة كما سلف قبله . قوله : { فَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِبًا } أي لا أحد أظلم ممن افترى على الله كذباً فحرّم شيئاً لم يحرّمه الله ، ونسب ذلك افتراء عليه كما فعله كبراء المشركين ، واللام في { لِيُضِلَّ الناس بِغَيْرِ عِلْمٍ } للعلة ، أي لأجل أن يضل الناس بجهل ، وهو متعلق ب { افترى } { إِنَّ الله لاَ يَهْدِى القوم الظالمين } على العموم . وهؤلاء المذكورون في السياق داخلون في ذلك دخولاً أوّلياً ، وينبغي أن ينظر في وجه تقديم المعز والضأن على الإبل والبقر مع كون الإبل والبقر أكثر نفعاً وأكبر أجساماً وأعود فائدة ، لا سيما في الحمولة والفرش اللذين وقع الإبدال منهما على ما هو الوجه الأوضح في إعراب ثمانية .
وقد أخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، من طرق عن ابن عباس قال : الأزواج الثمانية من الإبل والبقر والضأن والمعز . وليت شعري ما فائدة نقل هذا الكلام عن ابن عباس من مثل هؤلاء الأئمة ، فإنها لا تتعلق به فائدة ، وكون الأزواج الثمانية هي المذكورة ، هو هكذا في الآية مصرحاً به تصريحاً لا لبس فيه . وأخرج عبد بن حميد عن قتادة قال : الذكر والأنثى زوجان . وأخرج عبد بن حميد ، وابن المنذر وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { ثمانية أزواج } قال : في شأن ما نهى الله عنه من البحيرة والسائبة . وأخرج ابن أبي حاتم ، عن ليث بن أبي سليم قال : الجاموس والبختيّ من الأزواج الثمانية . وأخرج ابن المنذر ، وابن أبي حاتم ، من طرق عن ابن عباس ، في قوله : { ثمانية أزواج مّنَ الضأن اثنين وَمِنَ المعز اثنين } قال : فهذه أربعة { قُلْ ءآلذَّكَرَيْنِ حَرَّمَ أَمِ الأنثيين } يقول : لم أحرّم شيئاً من ذلك { أَمَّا اشتملت عَلَيْهِ أَرْحَامُ الأنثيين } يعني : هل تشتمل الرحم إلا على ذكر أو أنثى فلم يحرّمون بعضاً ويحلون بعضاً؟ { نَبّئُونِي بِعِلْمٍ إِن كُنتُمْ صادقين } يقول كلها حلال ، يعني ما تقدّم ذكره مما حرّمه أهل الجاهلية .

(2/489)

قُلْ لَا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلَّا أَنْ يَكُونَ مَيْتَةً أَوْ دَمًا مَسْفُوحًا أَوْ لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقًا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ فَإِنَّ رَبَّكَ غَفُورٌ رَحِيمٌ (145)

أمره الله سبحانه بأن يخبرهم أنه لا يجد في شيء مما أوحي إليه محرّماً غير هذه المذكورات ، فدلّ ذلك على انحصار المحرّمات فيها لولا أنها مكية ، وقد نزل بعدها بالمدينة سورة المائدة وزيد فيها على هذه المحرّمات : المنخنقة والموقوذة والمتردّية والنطيحة ، وصحّ عن رسول الله صلى الله عليه وسلم تحريم كل ذي ناب من السباع ، وكل ذي مخلب من الطير ، وتحريم الحمر الأهلية والكلاب ونحو ذلك . وبالجملة فهذا العموم إن كان بالنسبة إلى ما يؤكل من الحيوانات كما يدلّ عليه السياق ويفيده الاستثناء ، فيضم إليه كل ما ورد بعده في الكتاب أو السنة مما يدل على تحريم شيء من الحيوانات . وإن كان هذا العموم هو بالنسبة إلى كل شيء حرّمه الله من حيوان وغيره ، فإنه يضمّ إليه كل ما ورد بعده مما فيه تحريم شيء من الأشياء . وقد روي عن ابن عباس ، وابن عمر ، وعائشة ، أنه لا حرام إلا ما ذكره الله في هذه الآية ، وروى ذلك عن مالك وهو قول ساقط ، ومذهب في غاية الضعف؛ لاستلزامه لإهمال غيرها مما نزل بعدها من القرآن ، وإهمال ما صح عن النبيّ صلى الله عليه وسلم أنه قاله بعد نزول هذه الآية ، بلا سبب يقتضي ذلك ولا موجب يوجبه .
قوله : { مُحَرَّمًا } صفة لموصوف محذوف ، أي طعاماً محرّماً " على " أي { طَاعِمٍ يَطْعَمُهُ } من المطاعم ، وفي { يَطْعَمُهُ } زيادة تأكيد وتقرير لما قبله { إِلا أَن يَكُونَ مَيْتَةً } أي ذلك الشيء أو ذلك الطعام أو العين أو الجثة أو النفس . وقرىء { يكون } بالتحتية والفوقية ، وقرىء «ميتة» بالرفع على أن يكون تامة . والدم المسفوح : الجاري ، وغير المسفوح معفوّ عنه ، كالدم الذي يبقى في العروق بعد الذبح ، ومنه الكبد والطحال ، وهكذا ما يتلطخ به اللحم من الدم . وقد حكى القرطبي الإجماع على هذا .
قوله : { أَوْ لَحْمَ خِنزِيرٍ } ظاهر تخصيص اللحم أنه لا يحرم الانتفاع منه بما عدا اللحم ، والضمير في { فَإِنَّهُ } راجع إلى اللحم ، أو إلى الخنزير . والرجس : النجس ، وقد تقدّم تحقيقه . قوله : { أَوْ فِسْقًا } عطف على لحم خنزير ، و { أُهِلَّ بِهِ لِغَيْرِ الله } صفة فسق ، أي ذبح على الأصنام ، وسمي فسقاً لتوغله في باب الفسق . قيل : ويجوز أن يكون { فِسْقًا } مفعولاً له لأهلّ ، أي أهلّ به لغير الله ، فسقاً ، على عطف أهلّ على يكون ، وهو تكلف لا حاجة إليه { فَمَنِ اضطر غَيْرَ بَاغٍ وَلاَ عَادٍ } قد تقدم تفسيره في سورة البقرة ، فلا نعيده { فَإِنَّ رَبَّكَ غَفُورٌ رَّحِيمٌ } أي كثير المغفرة والرحمة ، فلا يؤاخذ المضطرّ بما دعت إليه ضرورته .
وقد أخرج عبد بن حميد عن طاووس قال : إن أهل الجاهلية كانوا يحرّمون أشياء ويحلون أشياء ، فنزلت { قُل لا أَجِدُ } الآية .

(2/490)

وأخرج عبد بن حميد ، وأبو داود ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، عن ابن عباس قال : كان أهل الجاهلية يأكلون أشياء ويتركون أشياء تعذراً ، فبعث الله نبيه ، وأنزل كتابه ، وأحلّ حلاله وحرّم حرامه ، فما أحلّ فهو حلال ، وما حرّم فهو حرام ، وما سكت عنه فهو عفو ، ثم تلا هذه الآية : { قُل لا أَجِدُ } إلى آخرها . وأخرج عبد الرزاق ، وعبد بن حميد ، عنه أنه تلا هذه الآية فقال : ما خلا هذا حلال . وأخرج البخاري ، وأبو داود ، وابن المنذر ، وأبو الشيخ ، عن عمرو بن دينار قال : قلت لجابر بن زيد : إنهم يزعمون أن رسول الله صلى الله عليه وسلم نهى عن لحوم الحمر الأهلية زمن خيبر ، فقال قد كان يقول ذلك الحكم ابن عمرو الغفاري عندنا بالبصرة ، عن رسول الله صلى الله عليه وسلم ، ولكن أبى ذلك البحر ابن عباس ، وقرأ { قُل لا أَجِدُ } الآية . وأقول : وإن أبى ذلك البحر ، فقد صحّ عن رسول الله صلى الله عليه وسلم ، والتمسك بقول صحابي في مقابلة قول النبي صلى الله عليه وسلم ، من سوء الاختيار ، وعدم الإنصاف .
وأخرج ابن أبي حاتم ، عن ابن عباس قال : ليس شيء من الدوابّ حرام إلا ما حرّم الله في كتابه : { قُل لا أَجِدُ فِيمَا أُوْحِىَ إِلَىَّ مُحَرَّمًا } الآية . وأخرج سعيد بن منصور ، وأبو داود ، وابن أبي حاتم ، وابن مردويه ، عن ابن عمر : أنه سئل عن أكل القنفد ، فقرأ : { قُل لا أَجِدُ فِيمَا أُوْحِىَ إِلَىَّ مُحَرَّمًا } الآية ، فقال شيخ عنده : سمعت أبا هريرة يقول : ذكر عند النبي صلى الله عليه وسلم فقال : « خبيثة من الخبائث » ، فقال ابن عمر : إن كان النبي صلى الله عليه وسلم قاله ، فهو كما قال . وأخرج ابن المنذر ، وابن أبي حاتم ، والنحاس ، وأبو الشيخ ، وابن مردويه ، عن عائشة : أنها كانت إذا سئلت عن كل ذي ناب من السباع ، ومخلب من الطير ، تلت { قُل لا أَجِدُ فِيمَا أُوْحِىَ إِلَىَّ مُحَرَّمًا } الآية .
وأخرج أحمد ، والبخاري ، والنسائي ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، عن ابن عباس أن شاة لسودة بنت زمعة ماتت فقالت : يا رسول الله ماتت فلانة : تعني الشاة ، قال : « فلولا أخذتم مسكها؟ » قالت : يا رسول الله أنأخذ مسك شاة قد ماتت؟ فقرأ رسول الله صلى الله عليه وسلم : « { قُل لا أَجِدُ فِيمَا أُوْحِىَ إِلَىَّ مُحَرَّمًا على طَاعِمٍ يَطْعَمُهُ إِلا أَن يَكُونَ مَيْتَةً } وأنتم لا تطعمونه ، وإنما تدبغونه حتى تستنفعوا به » ، فأرسلت إليها فسلختها ثم دبغته ، فاتخذت منه قربة حتى تخرّقت عندها .

(2/491)

ومثل هذا حديث شاة ميمونة ، وهو في الصحيح . ومثله حديث « إنما حرم من الميتة أكلها » وهو أيضاً في الصحيح .
وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { أَوْ دَمًا مَّسْفُوحًا } قال : مهراقاً . وأخرج ابن أبي حاتم ، عنه قال : كان أهل الجاهلية إذا ذبحوا أودجوا الدابة وأخذوا الدم فأكلوه ، قال : هو دم مسفوح . وأخرج أبو الشيخ عن الشعبي : أنه سئل عن لحم الفيل والأسد فتلا : { قُل لا أَجِدُ فِيمَا أُوحِىَ إِلَىَّ مُحَرَمَاً } الآية . والأحاديث الواردة بتحريم كل ذي ناب من السباع ، ومخلب من الطير ، والحمر الأهلية ، ونحوها مستوفاة في كتب الحديث .

(2/492)

وَعَلَى الَّذِينَ هَادُوا حَرَّمْنَا كُلَّ ذِي ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا إِلَّا مَا حَمَلَتْ ظُهُورُهُمَا أَوِ الْحَوَايَا أَوْ مَا اخْتَلَطَ بِعَظْمٍ ذَلِكَ جَزَيْنَاهُمْ بِبَغْيِهِمْ وَإِنَّا لَصَادِقُونَ (146) فَإِنْ كَذَّبُوكَ فَقُلْ رَبُّكُمْ ذُو رَحْمَةٍ وَاسِعَةٍ وَلَا يُرَدُّ بَأْسُهُ عَنِ الْقَوْمِ الْمُجْرِمِينَ (147)

قدّم { عَلَى الذين هَادُواْ } على الفعل للدلالة على أن هذا التحريم مختص بهم لا يجاوزهم إلى غيرهم . والذين هادوا : اليهود ، ذكر الله ما حرّمه عليهم عقب ذكر ما حرّمه على المسلمين . والظفر : واحد الأظفار ، ويجمع أيضاً على أظافير ، وزاد الفراء في جموع ظفر : أظافر وأظافرة ، وذو الظفر : ما له أصبع من دابة أو طائر ، ويدخل فيه الحافر والخف والمخلب ، فيتناول الإبل والبقر ، والغنم والنعام ، والأوز والبط ، وكل ما له مخلب من الطير ، وتسمية الحافر والخف ظفراً مجاز . والأولى حمل الظفر على ما يصدق عليه اسم الظفر في لغة العرب ، لأن هذا التعميم يأباه ما سيأتي من قوله : { وَمِنَ البقر والغنم } فإن كان في لغة العرب بحيث يقال على البقر والغنم كان ذكرهما من بعد تخصيصاً حرّم الله ذلك عليهم عقوبة لهم على ما وقعوا فيه من الظلم كما قال تعالى : { فَبِظُلْمٍ مّنَ الذين هَادُواْ حَرَّمْنَا عَلَيْهِمْ طيبات أُحِلَّتْ لَهُمْ } [ النساء : 160 ] .
قوله : { وَمِنَ البقر والغنم حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا } لا غير هذه المذكورات كلحمهما ، والشحوم يدخل فيها الثروب وشحم الكلية . وقيل الثروب جمع ثرب ، وهو الشحم الرقيق الذي يكون على الكرش ، ثم استثنى الله سبحانه من الشحوم ما حملت ظهورهما من الشحم ، فإنه لم يحرمه الله عليهم ، و " مَا " في موضع نصب على الاستثناء { أَوِ الحوايا } معطوف على ظهورهما ، أي إلا ما حملت ظهورهما أو حملت الحوايا ، وهي المباعر التي يجتمع البعر فيها ، فما حملته من الشحم غير حرام عليهم ، وواحدها حاوية ، مثل ضاربة وضوارب . وقيل : واحدها حاوياء مثل قاصعاء وقواصع ، وقيل حوية : كسفينة وسفائن . وقال أبو عبيدة : الحوايا ما تحوّى من البطن : أي استدار ، وهي متحوية : أي مستديرة . وقيل الحوايا : خزائن اللبن ، وهي تتصل بالمباعر . وقيل الحوايا : الأمعاء التي عليها الشحوم .
قوله : { أَوْ مَا اختلط بِعَظْمٍ } معطوف على «ما» في { مَا حَمَلَتْ } كذا قال الكسائي والفراء وثعلب . وقيل : إن الحوايا وما اختلط بعظم معطوفة على الشحوم . والمعنى : حرّمنا عليهم شحومهما أو الحوايا أو ما اختلط بعظم ، إلا ما حملت ظهورهما فإنه غير محرّم ، ولا وجه لهذا التكلف ، ولا موجب له ، لأنه يكون المعنى إن الله حرّم عليهم إحدى هذه المذكورات . والمراد بما اختلط بعظم : ما لصق بالعظام من الشحوم في جميع مواضع الحيوان ، ومنه الإلية فإنها لاصقة بعجب الذنب ، والإشارة بقوله : { ذلك } إلى التحريم المدلول عليه بحرّمنا ، أي ذلك التحريم جزيناهم به بسبب بغيهم . وقيل : إن الإشارة إلى الجزاء المدلول عليه بقوله : { جزيناهم } أي ذلك الجزاء جزيناهم ، وهو تحريم ما حرّمه الله عليهم { وِإِنَّا لصادقون } في كل ما نخبر به ، ومن جملة ذلك هذا الخبر ، وهو موجود عندهم في التوراة ، ونصها «حرّمت عليكم الميتة والدم ولحم الخنزير وكل دابة ليست مشقوقة الحافر ، وكل حوت ليس فيه سفاسف» أي بياض انتهى .

(2/493)

والضمير في { كَذَّبُوكَ } لليهود أي فإن كذبك اليهود فيما وصفت من تحريم الله عليهم تلك الأشياء { فَقُل رَّبُّكُمْ ذُو رَحْمَةٍ واسعة } ومن رحمته حلمه عنكم ، وعدم معاجلته لكم بالعقوبة في الدنيا ، وهو وإن أمهلكم ورحمكم ف { لا يرد بأسه عن القوم المجرمين } إذا أنزله بهم واستحقوا المعاجلة بالعقوبة . وقيل المراد : لا يردّ بأسه في الآخرة عن القوم المجرمين ، والأوّل أولى ، فإنه سبحانه قد عاجلهم بعقوبات منها تحريم الطيبات عليهم في الدنيا . وقيل الضمير يعود إلى المشركين الذين قسموا الأنعام إلى تلك الأقسام ، وحللوا بعضها وحرّموا بعضها . وقيل المراد : أنه ذو رحمة للمطيعين { وَلاَ يُرَدُّ بَأْسُهُ عَنِ القوم المجرمين } ولا مُلجىء لهذا .
وقد أخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { كُلَّ ذِى ظُفُرٍ } قال : هو الذي ليس بمنفرج الأصابع ، يعني ليس بمشقوق الأصابع . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عنه { كُلَّ ذِى ظُفُرٍ } قال : البعير والنعامة . وأخرج أبو الشيخ عن مجاهد قال : هو كل شيء لم تنفرج قوائمه من البهائم ، وما انفرج أكلته اليهود ، قال : انفرجت قوائم الدجاج ، والعصافير ، فيهود تأكله ، ولم ينفرج خفّ البعير ولا النعامة ، ولا قائمة الوزينة ، فلا تأكل اليهود الإبل ولا النعام ولا الوزينة ، ولا كل شيء لم تنفرج قائمته كذلك ، ولا تأكل حمار الوحش .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عباس ، في قوله : { وَمِنَ البقر والغنم حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا إِلاَّ مَا حَمَلَتْ ظُهُورُهُمَا } يعني : ما علق بالظهر من الشحم { أَوِ الحوايا } هي المبعر . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن أبي صالح ، في قوله : { إِلاَّ مَا حَمَلَتْ ظُهُورُهُمَا } قال : الإلية { أَوِ الحوايا } قال : المبعر { أَوْ مَا اختلط بِعَظْمٍ } قال : الشحم . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، عن مجاهد في قوله : { أَوِ الحوايا } قال : المباعر . وأخرج ابن أبي شيبة ، وابن أبي حاتم ، عن الضحاك { أَوِ الحوايا } قال : المرائض والمباعر . وأخرج ابن المنذر ، وأبو الشيخ ، عن ابن عباس { أَوْ مَا اختلط بِعَظْمٍ } قال : الإلية اختلط شحم الإلية بالعصعص ، فهو حلال ، وكل شحم القوائم ، والجنب ، والرأس ، والعين ، والأذن ، يقولون قد اختلط ذلك بعظم فهو حلال لهم ، إنما حرّم عليهم الثرب وشحم الكلية ، وكل شيء كان كذلك ليس في عظم .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { فَإِن كَذَّبُوكَ } قال : اليهود . وأخرج ابن أبي حاتم ، عن السديّ قال : كانت اليهود يقولون : إن ما حرّمه إسرائيل فنحن نحرّمه ، فلذلك قوله : { فَإِن كَذَّبُوكَ } الآية .

(2/494)

سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آَبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ (148) قُلْ فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ (149) قُلْ هَلُمَّ شُهَدَاءَكُمُ الَّذِينَ يَشْهَدُونَ أَنَّ اللَّهَ حَرَّمَ هَذَا فَإِنْ شَهِدُوا فَلَا تَشْهَدْ مَعَهُمْ وَلَا تَتَّبِعْ أَهْوَاءَ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَالَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ وَهُمْ بِرَبِّهِمْ يَعْدِلُونَ (150)

أخبر الله عن المشركين أنهم سيقولون هذه المقالة ، وهم كفار قريش أو جميع المشركين ، يريدون أنه لو شاء الله عدم شركهم ما أشركوا هم ولا آباؤهم ، ولا حرّموا شيئاً من الأنعام ، كالبحيرة ونحوها ، وظنوا أن هذا القول يخلصهم عن الحجة التي ألزمهم بها رسول الله صلى الله عليه وسلم وأن ما فعلوه حق ، ولو لم يكن حقاً لأرسل الله إلى آبائهم الذين ماتوا على الشرك ، وعلى تحريم ما لم يحرمه الله رسلاً يأمرونهم بترك الشرك ، وبترك التحريم لما لم يحرمه الله ، والتحليل لما لم يحلله : { كذلك كَذَّبَ الذين مِن قَبْلِهِمْ } أي مثل ما كذب هؤلاء كذب من قبلهم من المشركين أنبياء الله { حتى ذَاقُواْ بَأْسَنَا } أي استمروا على التكذيب حتى ذاقوا بأسنا الذي أنزلناه بهم ، ثم أمره الله أن يقول لهم : { هَلْ عِندَكُم مّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا } أي هل عندكم دليل صحيح بعد من العلم النافع ، فتخرجوه إلينا لننظر فيه ونتدبره ، والمقصود من هذا التبكيت لهم ، لأنه قد علم أنه لا علم عندهم يصلح للحجة ، ويقوم به البرهان ، ثم أوضح لهم أنهم ليسوا على شيء من العلم ، وأنهم إنما يتبعون الظنون ، أي ما يتبعون إلا الظنّ الذي هو محل الخطأ ، ومكان الجهل { وَإِنْ أَنتُمْ إِلاَّ تَخْرُصُونَ } أي تتوهمون مجرّد توهم فقط كما يتوهم الخارص ، وقد سبق تحقيقه ، ثم أمره الله سبحانه بأن يخبرهم أن لله الحجة البالغة على الناس ، أي التي تنقطع عندها معاذيرهم ، وتبطل شبههم ، وظنونهم وتوهماتهم . والمراد بها الكتب المنزلة ، والرسل المرسلة ، وما جاءوا به من المعجزات { فَلَوْ شَاء } هدايتكم جميعاً { لَهَدَاكُمْ أَجْمَعِينَ } ولكنه لم يشأ ذلك ، ومثله قوله تعالى : { وَلَوْ شَاء الله مَا أَشْرَكُواْ } [ الأنعام : 107 ] و { مَّا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَاء الله } [ الأنعام : 111 ] ومثله كثير . ثم أمره الله أن يقول لهؤلاء المشركين { هَلُمَّ شُهَدَاءكُمُ } أي هاتوهم وأحضرهم ، وهو اسم فعل يستوي فيه المذكر والمؤنث ، والمفرد ، والمثنى ، والمجموع عند أهل الحجاز ، وأهل نجد يقولون : هلما هلمي هلموا ، فينطقون به كما ينطقون بسائر الأفعال ، وبلغة أهل الحجاز نزل القرآن ، ومنه قوله تعالى : { والقائلين لإخوانهم هَلُمَّ إِلَيْنَا } [ الأحزاب : 18 ] والأصل عند الخليل « ها » ضُمَّت إليها « لم » ، وقال غيره : أصلها « هل » زيدت عليها الميم ، وفي كتاب العين للخليل : أن أصلها هل أؤم ، أي هل أقصدك ، ثم كثر استعمالهم لها ، وهذا أيضاً من باب التبكيت لهم ، حيث يأمرهم بإحضار الشهود على أن الله حرّم تلك الأشياء ، مع علمه أن لا شهود لهم { فَإِن شَهِدُواْ } لهم بغير علم ، بل مجازفة وتعصب { فَلاَ تَشْهَدْ مَعَهُمْ } أي فلا تصدقهم ولا تسلم لهم ، فإنهم كاذبون جاهلون ، وشهادتهم باطلة { وَلاَ تَتَّبِعْ أَهْوَاء الذين كَذَّبُواْ بآياتنا } أي ولا تتبع أهواءهم ، فإنهم رأس المكذبين بآياتنا .

(2/495)

قوله : { والذين لاَ يُؤْمِنُونَ بالآخرة } معطوف على الموصول ، أي لا تتبع أهواء الذين كذبوا بآياتنا ، وأهواء الذين لا يؤمنون بالآخرة { وَهُم بِرَبِهِمْ يَعْدِلُونَ } أي يجعلون له عدلاً من مخلوقاته كالأوثان ، والجملة إما في محل نصب على الحال ، أو معطوفة على لا يؤمنون .
وقد أخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في الأسماء والصفات ، عن مجاهد ، في قوله : { سَيَقُولُ الذين أَشْرَكُواْ } قال : هذا قول قريش إن الله حرم هذا ، أي البحيرة والسائبة ، والوصيلة والحام .
وأخرج أبو الشيخ عن عكرمة : { قُل فلِلَّهِ الحجة البالغة } قال : السلطان . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، والبيهقي في الأسماء والصفات ، عن ابن عباس أنه قيل له إن ناساً يقولون ليس الشرّ بقدر ، فقال ابن عباس : بيننا وبين أهل القدر هذه الآية { سَيَقُولُ الذين أَشْرَكُواْ } إلى قوله : { فَلِلَّهِ الحجة البالغة فَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ } قال ابن عباس : والعجز والكيس من القدر . وأخرج أبو الشيخ ، عن عليّ بن زيد ، قال : انقطعت حجة القدرية عند هذه الآية { قُلْ فَلِلَّهِ الحجة البالغة فَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ } . وأخرج ابن أبي حاتم ، وأبو الشيخ عن السديّ ، في قوله : { قُلْ هَلُمَّ شُهَدَاءكُمُ } قال : أروني شهداءكم .

(2/496)

قُلْ تَعَالَوْا أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلَّا تُشْرِكُوا بِهِ شَيْئًا وَبِالْوَالِدَيْنِ إِحْسَانًا وَلَا تَقْتُلُوا أَوْلَادَكُمْ مِنْ إِمْلَاقٍ نَحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ وَلَا تَقْرَبُوا الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَلَا تَقْتُلُوا النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَعْقِلُونَ (151) وَلَا تَقْرَبُوا مَالَ الْيَتِيمِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُوا الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لَا نُكَلِّفُ نَفْسًا إِلَّا وُسْعَهَا وَإِذَا قُلْتُمْ فَاعْدِلُوا وَلَوْ كَانَ ذَا قُرْبَى وَبِعَهْدِ اللَّهِ أَوْفُوا ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَذَكَّرُونَ (152) وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلَا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ (153)

قوله : { قُلْ تَعَالَوْاْ } أي تقدّموا . قال ابن الشجري : إن المأمور بالتقدّم في أصل وضع هذا الفعل كأنه كان قاعداً ، فقيل له تعال ، أي ارفع شخصك بالقيام وتقدّم ، واتسعوا فيه حتى جعلوه للواقف والماشي . وهكذا قال الزمخشري في الكشاف : إنه من الخاص الذي صار عاماً ، وأصله أن يقوله من كان في مكان عال لمن هو أسفل منه ، ثم كثروا واتسع فيه حتى عمّ .
قوله : { أَتْلُ مَا حَرَّمَ رَبُّكُمْ } { أتل } جواب الأمر ، و « ما » موصولة في محل نصب به ، أي أتل الذين حرّمه ربكم عليكم . والمراد من تلاوة ما حرّم الله تلاوة الآيات المشتملة عليه ، ويجوز أن تكون « ما » مصدرية ، أي أتل تحريم ربكم . والمعنى : ما اشتمل على التحريم . قيل ويجوز أن تكون ما استفهامية أي أتل أي شيء حرّم ربكم ، على جعل التلاوة بمعنى القول ، وهو ضعيف جداً ، و { عليكم } أن تعلق ب { أتل } ، فالمعنى : أتل عليكم الذي حرّم ربكم ، وإن تعلق ب { حرّم } ، فالمعنى أتل الذي حرّم ربكم عليكم ، وهذا أولى ، لأن المقام مقام بيان ما هو محرّم عليكم لا مقام بيان ما هو محرّم مطلقاً وقيل : إن عليكم للإغراء ولا تعلق لها بما قبلها . والمعنى عليكم أن لا تشركوا إلى آخره ، أي الزموا ذلك كقوله تعالى : { عَلَيْكُمْ أَنْفُسَكُمْ } [ المائدة : 105 ] وهو أضعف مما قبله ، وأن في { أَن لا تُشْرِكُواْ } مفسرة لفعل التلاوة ، وقال النحاس : يجوز أن تكون في موضع نصب بدلاً من « ما » ، أي أتل عليكم تحريم الإشراك . وقيل : يجوز أن يكون في محل رفع بتقدير مبتدأ ، أي المتلوّ أن لا تشركوا ، و { شيئاً } مفعول أو مصدر أي لا تشركوا به شيئاً من الأشياء ، أو شيئاً من الإشراك . قوله : { وبالوالدين إحسانا } أي أحسنوا بهما إحساناً ، والإحسان إليهما البرّ بهما ، وامتثال أمرهما ونهيهما . وقد تقدّم الكلام على هذا .
قوله : { وَلاَ تَقْتُلُواْ أولادكم مّنْ إملاق } لما ذكر حق الوالدين على الأولاد ، ذكر حق الأولاد على الوالدين ، وهو أن لا يقتلوهم من أجل إملاق . والإملاق الفقر ، فقد كانت الجاهلية تفعل ذلك بالذكر والإناث خشية الإملاق ، وتفعله بالإناث خاصة خشية العار ، وحكى النقاش عن مؤرّج أن الإملاق الجوع بلغة لخم ، وذكر منذر بن سعيد البلوطي : أن الإملاق الإنفاق . يقال أملق ماله : بمعنى أنفقه . والمعنى الأوّل هو الذي أطبق عليه أئمة اللغة ، وأئمة التفسير ها هنا . { وَلاَ تَقْرَبُواْ الفواحش } أي المعاصي ، ومنه { وَلاَ تَقْرَبُواْ الزنى إِنَّهُ كَانَ فَاحِشَةً } [ الإسراء : 32 ] وما في { مَا ظَهَرَ } بدل من الفواحش ، وكذا ما بطن . والمراد ب { ما ظهر } : ما أعلن به منها ، و { ما بطن } : ما أسرّ .

(2/497)

وقد تقدّم { وَلاَ تَقْتُلُواْ النفس } اللام في النفس للجنس ، و { التى حَرَّمَ الله } صفة للنفس ، أي لا تقتلوا شيئاً من الأنفس التي حرّمها الله { إِلاَّ بالحق } أي إلا بما يوجبه الحق ، والاستثناء مفرّغ ، أي لا تقتلوه في حال من الأحوال إلا في حال الحق ، أو لا تقتلوها بسبب من الأسباب إلا بسبب الحق ، ومن الحق قتلها قصاصاً ، وقتلها بسبب زنا المحصن ، وقتلها بسبب الردّة ، ونحو ذلك من الأسباب التي ورد الشرع بها ، والإشارة بقوله : { ذلكم } إلى ما تقدّم مما تلاه عليهم ، وهو مبتدأ { وَوَصَاكم بِهِ } خبره : أي أمركم به ، وأوجبه عليكم { وَلاَ تَقْرَبُواْ مَالَ اليتيم } أي لا تتعرضوا له بوجه من الوجوه إلا بالخصلة { التى هِىَ أَحْسَنُ } من غيرها ، وهي ما فيه صلاحه وحفظه وتنميته ، فيشمل كل وجه من الوجوه التي فيها نفع لليتيم وزيادة في ماله وقيل : المراد بالتي هي أحسن التجارة { حتى يَبْلُغَ أَشُدَّهُ } أي إلى غاية هي أن يبلغ اليتيم أشدّه ، فإن بلغ ذلك فادفعوا إليه ماله ، كما قال تعالى : { فَإِنْ آنَسْتُمْ مِّنْهُمْ رُشْداً فادفعوا إِلَيْهِمْ أموالهم } [ النساء : 6 ] .
واختلف أهل العلم في الأشد ، فقال أهل المدينة : بلوغه وإيناس رشده . وقال أبو حنيفة : خمس وعشرون سنة . وقال عبد الرحمن بن زيد بن أسلم : هو البلوغ . وقيل : إنه انتهاء الكهولة ، ومنه قول سحيم الرباحي :
أخو الخمسين مجتمع أشدي ... ويحديني مداورة الشؤون
والأولى في تحقيق بلوغ الأشد أنه البلوغ إلى سن التكليف مع إيناس الرشد ، وهو أن يكون في تصرفاته بماله سالكاً مسلك العقلاء ، لا مسلك أهل السفه والتبذير ، ويدل على هذا قوله تعالى في سورة النساء : { وابتلوا اليتامى حتى إِذَا بَلَغُواْ النّكَاحَ فَإِنْ ءانَسْتُمْ مّنْهُمْ رُشْداً فادفعوا إِلَيْهِمْ أموالهم } [ النساء : 6 ] فجعل بلوغ النكاح ، وهو بلوغ سنّ التكليف مقيداً بإيناس الرشد ، ولعله قد سبق هنالك كلام في هذا ، والأشد واحد لا جمع له ، وقيل : واحده شدّ كفلس وأفلس ، وأصله من شدّ النهار ، أي ارتفع . وقال سيبويه : واحده شدة . قال الجوهري : وهو حسن في المعنى ، لأنه يقال بلغ الكلام شدته ، ولكن لا تجمع فعلة على أفعل .
قوله : { وَأَوْفُواْ الكيل والميزان بالقسط } أي بالعدل في الأخذ والإعطاء عند البيع والشراء { لاَ نُكَلّفُ نَفْساً إِلاَّ وُسْعَهَا } أي إلا طاقتها في كل تكليف من التكاليف ، ومنه التكليف بإيفاء الكيل والوزن ، فلا يخاطب المتولي لهما بما لا يمكن الاحتراز عنه في الزيادة والنقصان { وَإِذَا قُلْتُمْ فاعدلوا } أي إذا قلتم بقول في خير أو شهادة ، أو جرح أو تعديل ، فاعدلوا فيه ، وتحرّوا الصواب ، ولا تتعصبوا في ذلك لقريب ولا على بعيد ، ولا تميلوا إلى صديق ، ولا على عدو ، بل سوّوا بين الناس ، فإن ذلك من العدل الذي أمر الله به ، والضمير في { وَلَوْ كَانَ } راجع إلى ما يفيده { وإذا قلتم } فإنه لا بد للقول من مقول فيه ، أو مقول له ، أي ولو كان المقول فيه ، أو المقول له { ذَا قربى } أي صاحب قرابة لكم .

(2/498)

وقيل إن المعنى : ولو كان الحق على مثل قراباتكم والأوّل أولى ، ومثل هذه الآية قوله : { وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الوالدين والأقربين } [ النساء : 135 ] .
قوله : { وَبِعَهْدِ الله أَوْفُواْ } أي أوفوا بكل عهد عهده الله إليكم ، ومن جملة ما عهده إليكم ، ما تلاه عليكم رسوله بأمره في هذا المقام ، ويجوز أن يراد به كل عهد ، ولو كان بين المخلوقين ، لأن الله سبحانه لما أمر بالوفاء به في كثير من الآيات القرآنية كان ذلك مسوّغاً لإضافته إليه . والإشارة بقوله : { ذلكم } إلى ما تقدّم ذكره { وصاكم بِهِ } أمركم به أمراً مؤكداً { لَعَلَّكُمْ تَذَكَّرُونَ } فتتعظون بذلك .
قوله : { وَأَنَّ هذا صراطي مُسْتَقِيمًا } أن في موضع نصب ، أي واتل أن هذا صراطي ، قاله الفراء والكسائي . قال الفراء : ويجوز أن يكون خفضاً ، أي وصاكم به ، وبأن هذا . وقال الخليل وسيبويه : إن التقدير ولأن هذا صراطي مستقيماً ، كما في قوله سبحانه : { وَأَنَّ المساجد لِلَّهِ } [ الجن : 18 ] وقرأ الأعمش وحمزة والكسائي « وَإِنَّ هذا » بكسر الهمزة على الاستئناف ، والتقدير : الذي ذكر في هذه الآيات صراطي . وقرأ ابن أبي إسحاق ، ويعقوب « وَإِن هذا صراطي » بالتخفيف على تقدير ضمير الشأن . وقرأ الأعمش « وهذا صراطي » وفي مصحف عبد الله بن مسعود « وهذا صراط رَبُّكُمْ » وفي مصحف أبيّ « وهذا صراط رَبّكَ » والصراط : الطريق ، وهو طريق الإسلام ، ونصب مستقيماً على الحال ، والمستقيم المستوي الذي لا اعوجاج فيه ، ثم أمرهم باتباعه ونهاهم عن اتباع سائر السبل ، أي الأديان المتباينة طرقها { فَتَفَرَّقَ بِكُمْ } أي تميل بكم { عَن سَبِيلِهِ } أي عن سبيل الله المستقيم الذي هو دين الإسلام . قال ابن عطية : وهذه السبل تعمّ اليهودية والنصرانية والمجوسية ، وسائر أهل الملل ، وأهل البدع والضلالات من أهل الأهواء والشذوذ في الفروع ، وغير ذلك من أهل التعمق في الجدل والخوض في الكلام ، هذه كلها عرضة للزلل ومظنة لسوء المعتقد . والإشارة ب { ذلكم } إلى ما تقدّم وهو مبتدأ وخبره { وصاكم بِهِ } أي أكد عليكم الوصية به { لَعَلَّكُمْ تَتَّقُونَ } ما نهاكم عنه .
وقد أخرج الترمذي وحسنه ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه ، عن عبادة بن الصامت ، قال : قال رسول الله صلى الله عليه وسلم : « أيكم يبايعني على هؤلاء الآيات الثلاث؟ » ثم تلا : { قُلْ تَعَالَوْاْ } إلى ثلاث آيات ، ثم قال : « فمن وفَّى بهنّ فأجره على الله ومن انتقص منهنّ شيئاً فأدركه الله في الدنيا كانت عقوبته ، ومن أخره إلى الآخرة كان أمره إلى الله إن شاء آخذه وإن شاء عفا عنه »

(2/499)

وأخرج ابن أبي شيبة ، وابن الضريس ، وابن المنذر ، عن كعب الأحبار قال : أوّل ما أنزل في التوراة عشر آيات ، وهي العشر التي أنزلت من آخر الأنعام { قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ } إلى آخرها . وأخرج أبو الشيخ ، عن عبيد الله بن عبد الله بن عدي بن الخيار قال : سمع كعب رجلاً يقرأ { قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُواْ بِهِ شَيْئاً } فقال كعب : والذي نفس كعب بيده إنها لأول آية في التوراة :
بسم الله الرحمن الرحيم { قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ } إلى آخر الآيات انتهى .
قلت : هي الوصايا العشر التي في التوراة ، وأوّلها أنا الرب إلهك الذي أخرجك من أرض مصر من بيت العبودية ، لا يكن لك إله غيري . ومنها : أكرم أباك وأمك ليطول عمرك في الأرض التي يعطيك الرب إلهك ، لا تقتل ، لا تزن ، لا تسرق ، لا تشهد على قريبك شهادة زور ، لا تشته بنت قريبك ، ولا تشته امرأة قريبك ، ولا عبده ، ولا أمته ، ولا ثوره ، ولا حماره ، ولا شيئاً مما لقريبك ، فلعل مراد كعب الأحبار هذا ، ولليهود بهذه الوصايا عناية عظيمة وقد كتبها أهل الزبور في آخر زبورهم . وأهل الإنجيل في أوّل إنجيلهم ، وهي مكتوبة في لوحين ، وقد تركنا منها ما يتعلق بالسبت .
وأخرج عبد بن حميد ، وأبو الشيخ ، عن قتادة { وَلاَ تَقْتُلُواْ أولادكم مّنْ إملاق } قال : من خشية الفاقة ، قال : وكان أهل الجاهلية يقتل أحدهم ابنته مخافة الفاقة عليها والسبي { وَلاَ تَقْرَبُواْ الفواحش مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ } قال : سرّها وعلانيتها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس { وَلاَ تَقْتُلُواْ أولادكم مّنْ إملاق } قال : خشية الفقر { وَلاَ تَقْرَبُواْ الفواحش مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ } قال : كانوا في الجاهلية لا يرون بالزنا بأساً في السرّ ، ويستقبحونه في العلانية ، فحرّم الله الزنا في السر والعلانية .
وأخرج عبد بن حميد ، وأبو الشيخ ، عن قتادة ، في قوله : { وَأَنَّ هذا صراطي مُسْتَقِيمًا } قال : اعلموا أن السبيل سبيل واحد ، جماعه الهدى ومصيره الجنة ، وأن إبليس اشترع سبلاً متفرقة ، جماعه الضلالة ومصيرها النار . وأخرج أحمد ، وعبد بن حميد ، والبزار ، والنسائي ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، عن ابن مسعود ، قال : خط رسول الله خطاً بيده ثم قال : « هذا سبيل الله مستقيماً » ، ثم خط خطوطاً عن يمين ذلك الخط ، وعن شماله ، ثم قال : « وهذه السبل ليس منها سبيل إلا عليه شيطان يدعو إليه »

(2/500)


03-فتح القدير

الكتاب : فتح القدير الجامع بين فني الرواية و الدراية من علم التفسير
المؤلف : محمد بن علي بن محمد الشوكاني (المتوفى : 1250هـ)
[ الكتاب مرقم آليا غير موافق للمطبوع ]

، ثم قرأ : { وَأَنَّ هذا صراطي مُسْتَقِيمًا فاتبعوه وَلاَ تَتَّبِعُواْ السبل فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ } وأخرج أحمد ، وابن ماجه ، وابن مردويه ، من حديث جابر نحوه . وأخرج عبد الرزاق ، وابن جرير ، وابن مردويه ، عن ابن مسعود أن رجلاً سأله : ما الصراط المستقيم؟ قال : تركنا محمداً صلى الله عليه وسلم ، في أدناه وطرفه الجنة ، وعن يمينه جواد وعن شماله جواد ، وثم رجال يدعون من مرّ بهم ، فمن أخذ في تلك الجوادّ انتهت به إلى النار ، ومن أخذ على الصراط المستقيم انتهى به إلى الجنة ، ثم قرأ ابن مسعود : { وَأَنَّ هذا صراطي مُسْتَقِيمًا فاتبعوه } الآية . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس { وَلاَ تَتَّبِعُواْ السبل } قال : الضلالات .

(3/1)

ثُمَّ آَتَيْنَا مُوسَى الْكِتَابَ تَمَامًا عَلَى الَّذِي أَحْسَنَ وَتَفْصِيلًا لِكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً لَعَلَّهُمْ بِلِقَاءِ رَبِّهِمْ يُؤْمِنُونَ (154) وَهَذَا كِتَابٌ أَنْزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُوا لَعَلَّكُمْ تُرْحَمُونَ (155) أَنْ تَقُولُوا إِنَّمَا أُنْزِلَ الْكِتَابُ عَلَى طَائِفَتَيْنِ مِنْ قَبْلِنَا وَإِنْ كُنَّا عَنْ دِرَاسَتِهِمْ لَغَافِلِينَ (156) أَوْ تَقُولُوا لَوْ أَنَّا أُنْزِلَ عَلَيْنَا الْكِتَابُ لَكُنَّا أَهْدَى مِنْهُمْ فَقَدْ جَاءَكُمْ بَيِّنَةٌ مِنْ رَبِّكُمْ وَهُدًى وَرَحْمَةٌ فَمَنْ أَظْلَمُ مِمَّنْ كَذَّبَ بِآَيَاتِ اللَّهِ وَصَدَفَ عَنْهَا سَنَجْزِي الَّذِينَ يَصْدِفُونَ عَنْ آَيَاتِنَا سُوءَ الْعَذَابِ بِمَا كَانُوا يَصْدِفُونَ (157)

هذا الكلام مسوق لتقرير التوصية التي وصى الله عباده بها ، وقد استشكل العطف بِثُمَّ مع كون قصة موسى وإيتائه الكتاب قبل المعطوف عليه . وهو ما تقدم من قوله : { ذلكم وصاكم بِهِ } فقيل : إن ثم ها هنا بمعنى الواو وقيل : تقدير الكلام ، ثم كنا قد آتينا موسى الكتاب قبل إنزالنا القرآن على محمد صلى الله عليه وسلم . وقيل المعنى : قل تعالوا أتل ما حرّم ربكم عليكم ، ثم أتل إيتاء موسى الكتاب وقيل : إن التوصية المعطوف عليها قديمة لم يزل كل نبيّ يوصي بها أمته وقيل : إن ثم للتراخي في الإخبار كما تقول : بلغني ما صنعت اليوم ثم ما صنعت بالأمس أعجب .
قوله : { تَمَامًا } مفعول لأجله أو مصدر ، و { عَلَى الذى أَحْسَنَ } قرىء بالرفع ، وهي قراءة يحيى بن يعمر ، وابن أبي إسحاق ، فيكون رفع أحسن على تقدير مبتدأ ، أي على الذي هو أحسن ، ومنه ما حكى سيبويه عن الخليل أنه سمع : ما أنا بالذي قائل لك شيئاً . وقرأ الباقون بالنصب على أنه فعل ماض عند البصريين ، وأجاز الفراء والكسائي أن يكون اسماً نعتاً للذي ، وهذا محال عند البصريين لأنه نعت للاسم قبل أن يتمّ ، والمعنى عندهم تماماً على من أحسن قبوله والقيام به كائناً من كان ، ويؤيد هذا أن ابن مسعود قرأ : { تَمَاماً عَلَى الذي أَحْسَنَوا } وقال الحسن : كان فيهم محسن وغير محسن ، فأنزل الله الكتاب تماماً على المحسنين . وقيل المعنى : أعطينا موسى التوراة زيادة على ما كان يحسنه موسى مما علمه الله قبل نزول التوراة عليه . وقيل المعنى : تماماً على الذي أحسن به الله عزّ وجلّ إلى موسى من الرسالة وغيرها . وقيل : تماماً على إحسان موسى بطاعة الله عزّ وجلّ قاله الفراء . قوله : { وَتَفْصِيلاً لّكُلّ شَىْء } معطوف على تماماً ، أي ولأجل تفصيل كل شيء ، وكذا { هُدًى وَرَحْمَةً } معطوفتان ، عليه أي وللهدى والرحمة ، والضمير في لعلهم راجع إلى بني إسرائيل ، المدلول عليه بذكر موسى ، والباء في { بِلِقَاء } متعلقة ب { يؤمنون } .
قوله : { وهذا كتاب أنزلناه مُبَارَكٌ } الإشارة إلى القرآن ، واسم الإشارة مبتدأ وخبره كتاب ، وأنزلناه صفة لكتاب ، ومبارك صفة أخرى له ، وتقديم صفة الإنزال لكون الإنكار متعلقاً بها ، والمبارك كثير البركة لما هو مشتمل عليه من المنافع الدنيوية والدينية { فاتبعوه } فإنه لما كان من عند الله ، وكان مشتملاً على البركة ، كان اتباعه متحتماً عليكم { واتقوا } مخالفته ، والتكذيب بما فيه { لَعَلَّكُمْ } إن قبلتموه ولم تخالفوه { تُرْحَمُونَ } برحمة الله سبحانه ، و « أن » في { أَن تَقُولُواْ } في موضع نصب . قال الكوفيون : لئلا تقولوا . وقال البصريون : كراهة أن تقولوا .

(3/2)

وقال الفراء والكسائي : المعنى فاتقوا أن تقولوا يا أهل مكة { إِنَّمَا أُنزِلَ الكتاب } أي التوراة والإنجيل { على طَائِفَتَيْنِ مِن قَبْلِنَا } وهم اليهود والنصارى ولم ينزل علينا كتاب { وَإِن كُنَّا عَن دِرَاسَتِهِمْ } أي عن تلاوة كتبهم بلغاتهم { لغافلين } أي لا ندري ما فيها ، ومرادهم إثبات نزول الكتابين مع الاعتذار عن اتباع ما فيهما بعدم الدراية منهم ، والغفلة عن معناهما .
قوله : { أَوْ تَقُولُواْ لَوْ أَنَّا أُنزِلَ عَلَيْنَا الكتاب } معطوف على { تَقُولُواْ } أي أو أن تقولوا لو أنا أنزل علينا الكتاب كما أنزل على الطائفتين من قبلنا { لَكُنَّا أهدى مِنْهُمْ } إلى الحق الذي طلبه الله ، فإن هذه المقالة والمعذرة منهم مندفعة بإرسال محمد صلى الله عليه وسلم إليهم ، وإنزال القرآن عليه ، ولهذا قال : { فَقَدْ جَاءكُمْ بَيّنَةٌ مّن رَّبّكُمْ } أي كتاب أنزله الله على نبيكم ، وهو منكم يا معشر العرب ، فلا تعتذروا بالأعذار الباطلة وتعللوا أنفسكم بالعلل الساقطة ، فقد أسفر الصبح لذي عينين { وَهُدًى وَرَحْمَةٌ } معطوف على { بَيّنَةً } أي جاءكم البينة الواضحة ، والهدى الذي يهتدي به كل من له رغبة في الاهتداء ، ورحمة من الله يدخل فيها كل من يطلبها ويريد حصولها ، ولكنكم ظلمتم أنفسكم بالتكذيب بآيات الله ، والصدوف عنها ، أي الانصراف عنها . وصرف من أراد الإقبال إليها { فَمَنْ أَظْلَمُ مِمَّن كَذَّبَ بِآيَاتِ الله } التي هي رحمة وهدى للناس { وَصَدَفَ عَنْهَا } فضلّ بانصرافه عنها ، وأضلّ بصرف غيره عن الإقبال إليها { سَنَجْزِى الذين يَصْدِفُونَ عَنْ آياتنا سُوء العذاب } أي العذاب السيء بسبب { مَا كَانُواْ يَصْدِفُونَ } وقيل معنى صدف : أعرض ، ويصدفون يعرضون ، وهو مقارب لمعنى الصرف ، وقد تقدّم تحقيق معنى هذا اللفظ ، والاستفهام في { فمن أظلم } للإنكار ، أي إنكار أن يكون أحد أظلم ممن كذب بآيات الله وصدف عنها ، مع ما يفيده ذلك من التبكيت لهم .
وقد أخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد { تَمَامًا عَلَى الذى أَحْسَنَ } قال : على المؤمنين المحسنين . وأخرج ابن أبي حاتم ، عن أبي صخر { تَمَامًا عَلَى الذى أَحْسَنَ } قال : تماماً لما كان قد أحسن الله . وأخرج أيضاً عن ابن زيد قال : تماماً لنعمته عليهم وإحسانه إليهم .
وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { وهذا كتاب } قال : هو القرآن الذي أنزل الله على محمد { فاتبعوه واتقوا } يقول : فاتبعوا ما أحلّ الله فيه ، واتقوا ما حرّم . وأخرج هؤلاء عن مجاهد في قوله : { على طَائِفَتَيْنِ مِن قَبْلِنَا } قال : اليهود والنصارى ، خاف أن تقوله قريش . وأخرج ابن المنذر ، وابن حاتم ، عن ابن عباس ، قال : هم اليهود والنصارى ، { وَإِن كُنَّا عَن دِرَاسَتِهِمْ } قال : تلاوتهم .
وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن قتادة ، في قوله : { لَكُنَّا أهدى مِنْهُمْ } قال : هذا قول كفار العرب . وأخرج ابن أبي حاتم ، عن السدي ، في قوله : { فَقَدْ جَاءكُمْ بَيّنَةٌ مّن رَّبّكُمْ } يقول : قد جاءتكم بينة لسان عربي مبين حين لم يعرفوا دراسة الطائفتين . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { صَدَفَ عَنْهَا } قال : أعرض عنها . وأخرج عبد بن حميد ، عن الضحاك ، في قوله : { يَصْدِفُونَ } قال : يعرضون .

(3/3)

هَلْ يَنْظُرُونَ إِلَّا أَنْ تَأْتِيَهُمُ الْمَلَائِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آَيَاتِ رَبِّكَ يَوْمَ يَأْتِي بَعْضُ آَيَاتِ رَبِّكَ لَا يَنْفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ آَمَنَتْ مِنْ قَبْلُ أَوْ كَسَبَتْ فِي إِيمَانِهَا خَيْرًا قُلِ انْتَظِرُوا إِنَّا مُنْتَظِرُونَ (158)

أي لما أقمنا عليهم الحجة ، وأنزلنا الكتاب على رسولنا المرسل إليهم ، فلم ينفعهم ذلك ولم يرجعوا به عن غوايتهم ، فما بقي بعد هذا إلا أنهم { يُنظَرُونَ } أي ينتظرون { أَن تَأْتِيهُمُ الملائكة } أي ملائكة الموت لقبض أرواحهم ، وعند ذلك لا ينفع نفساً إيمانها لم تكن آمنت من قبل { أَوْ يَأْتِىَ رَبُّكَ } يا محمد كما اقترحوه بقولهم : { لَوْلاَ أُنزِلَ عَلَيْنَا الملئكة أَوْ نرى رَبَّنَا } [ الفرقان : 21 ] وقيل معناه : أو يأتي أمر ربك بإهلاكهم . وقيل المعنى : أو يأتي كل آيات ربك بدليل قوله : { أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّك } وقيل : هو من المتشابه الذي لا يعلم تأويله إلا الله ، وقد جاء في القرآن حذف المضاف كثيراً ، كقوله : { واسأل القرية } [ يوسف : 82 ] وقوله : { وَأُشْرِبُواْ فِى قُلُوبِهِمُ العجل } [ البقرة : 93 ] أي حب العجل . وقيل إتيان الله مجيئه يوم القيامة لفصل القضاء بين خلقه ، كقوله : { وَجَاء رَبُّكَ والملك صَفّاً صَفّاً } [ الفجر : 22 ] .
قوله : { يَوْمَ يَأْتِي بَعْضُ آيَاتِ رَبِّك } قرأ ابن عمر وابن الزبير « يَوْمَ تَأْتِي » بالفوقية ، وقرأ الباقون بالتحتية ، قال المبرد : التأنيث على المجاورة لمؤنث ، لا على الأصل ، ومنه قول جرير :
لما أتى خبر الزبير تواضعت ... سور المدينة والجبال الخشع
وقرأ ابن سيرين : « لا تنفع » بالفوقية . قال أبو حاتم : إن هذا غلط عن ابن سيرين . وقد قال الناس في هذا شيء دقيق من النحو ذكره نفطويه ، وذلك أن الإيمان والنفس كل واحد منهما مشتمل على الآخر ، فأنث الإيمان إذ هو من النفس . قال النحاس ، وفيه وجه آخر ، وهو أن يؤنث الإيمان ، لأنه مصدر كما يذكر المصدر المؤنث مثل { فَمَن جَاءهُ مَوْعِظَةٌ مّنْ رَّبّهِ } [ البقرة : 275 ] . ومعنى { يَوْمَ يَأْتِى بَعْضُ ءايات رَبّكَ } يوم يأتي الآيات التي اقترحوها ، وهي التي تضطرهم إلى الإيمان { لاَ يَنفَعُ نَفْسًا إِيمَانُهَا } أو ما هو أعمّ من ذلك ، فيدخل فيه ما ينتظرونه . وقيل : هي الآيات التي هي علامات القيامة المذكورة في الأحاديث الثابتة عن رسول الله صلى الله عليه وسلم ، فهي التي إذا جاءت لا ينفع نفساً إيمانها .
قوله : { لَمْ تَكُنْ ءامَنَتْ مِن قَبْلُ } أي من قبل إتيان بعض الآيات ، فأما التي قد كانت آمنت من قبل مجيء بعض الآيات فإيمانها ينفعها ، وجملة : { لَمْ تَكُنْ ءامَنَتْ مِن قَبْلُ } في محل نصب على أنها صفة { نفساً } . قوله : { أَوْ كَسَبَتْ فِى إيمانها خَيْرًا } معطوف على { ءامَنتُ } والمعنى : أنه لا ينفع نفساً إيمانها عند حضور الآيات متصفة بأنها لم تكن آمنت من قبل ، أو آمنت من قبل ولكن لم تكسب في إيمانها خيراً ، فحصل من هذا أنه لا ينفع إلا الجمع بين الإيمان من قبل مجيء بعض الآيات مع كسب الخير في الإيمان ، فمن آمن من قبل فقط ، ولم يكسب خيراً في إيمانه ، أو كسب خيراً ولم يؤمن ، فإن ذلك غير نافعه ، وهذا التركيب هو كقولك : لا أعطي رجلاً اليوم أتاني لم يأتني بالأمس ، أو لم يمدحني في إتيانه إليّ بالأمس ، فإن المستفاد من هذا أنه لا يستحق العطاء إلا رجل أتاه بالأمس ومدحه في إتيانه إليه بالأمس ، ثم أمره الله سبحانه أن يقول لهم : { انتظروا } ما تريدون إتيانه { إنا منتظرون } له ، وهذا تهديد شديد ووعيد عظيم ، وهو يقوّي ما قيل في تفسير : { يَوْمَ يَأْتِى بَعْضُ ءايات رَبّكَ } إنها الآيات التي اقترحوها من إتيان الملائكة ، وإتيان العذاب لهم من قبل الله كما تقدّم بيانه .

(3/4)

وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن مسعود { هَلْ يَنظُرُونَ إِلا أَن تَأْتِيهُمُ الملائكة } قال : عند الموت { أَوْ يَأْتِىَ رَبُّكَ } قال : يوم القيامة . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن قتادة ، في تفسير الآية مثله . وأخرج ابن أبي حاتم ، عن مقاتل { أَوْ يَأْتِىَ رَبُّكَ } قال : يوم القيامة في ظلل من الغمام . وأخرج أحمد ، وعبد بن حميد ، في مسنده ، والترمذي وأبو يعلى ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن أبي سعيد الخدري ، عن النبي صلى الله عليه وسلم ، في قوله : { يَوْمَ يَأْتِى بَعْضُ ءايات رَبّكَ } قال : « طلوع الشمس من مغربها » ، قال الترمذي غريب . ورواه ابن أبي شيبة ، وعبد ابن حميد ، عن أبي سعيد موقوفاً . وأخرجه الطبراني ، وابن عدي ، وابن مردويه من حديث أبي هريرة مرفوعاً . وأخرجه سعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، ونعيم بن حماد ، والطبراني عن ابن مسعود موقوفاً . فإذا ثبت رفع هذا التفسير النبوي من وجه صحيح لا قادح فيه ، فهو واجب التقديم له ، متحتم الأخذ به ، ويؤيده ما ثبت في الصحيحين وغيرهما عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لا تقوم الساعة حتى تطلع الشمس من مغربها ، فإذا طلعت ورآها الناس آمنوا أجمعون فذلك حين لا ينفع نفساً إيمانها » ، ثم قرأ الآية . وأخرج مسلم ، وأبو داود ، والترمذي ، والنسائي ، وغيرهم ، عن أبي ذر مرفوعاً نحوه . وأخرج ابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، مرفوعاً نحوه أيضاً .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السدي ، في قوله : { أَوْ كَسَبَتْ فِى إيمانها خَيْرًا } يقول : كسبت في تصديقها عملاً صالحاً ، هؤلاء أهل القبلة ، وإن كانت مصدقة لم تعمل قبل ذلك خيراً فعملت بعد أن رأت الآية لم يقبل منها ، وإن عملت قبل الآية خيراً ، ثم عملت بعد الآية خيراً قبل . منها وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن مقاتل ، في قوله : { أَوْ كَسَبَتْ فِى إيمانها خَيْرًا } قال : يعني : المسلم الذي لم يعمل في إيمانه خيراً ، وكان قبل الآية مقيماً على الكبائر . والآيات التي هي علامات القيامة ، قد وردت الأحاديث المتكاثرة في بيانها وتعدادها ، وهي مذكورة في كتب السنة .

(3/5)

إِنَّ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا لَسْتَ مِنْهُمْ فِي شَيْءٍ إِنَّمَا أَمْرُهُمْ إِلَى اللَّهِ ثُمَّ يُنَبِّئُهُمْ بِمَا كَانُوا يَفْعَلُونَ (159) مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَنْ جَاءَ بِالسَّيِّئَةِ فَلَا يُجْزَى إِلَّا مِثْلَهَا وَهُمْ لَا يُظْلَمُونَ (160)

قرأ حمزة والكسائي «فارقوا دينهم» وهي قراءة عليّ بن أبي طالب أي تركوا دينهم وخرجوا عنه . وقرأ الباقون { فرّقوا } بالتشديد إلا النخعي فإنه بالتخفيف . والمعنى : أنهم جعلوا دينهم متفرّقاً فأخذوا ببعضه ، وتركوا بعضه . قيل المراد بهم : اليهود والنصارى . وقد رود في معنى هذا في اليهود قوله تعالى : { وَمَا تَفَرَّقَ الذين أُوتُواْ الكتاب إِلاَّ مِن بَعْدِ مَا جَاءتْهُمُ البينة } [ البينة : 4 ] . وقيل المراد بهم : المشركون ، عبد بعضهم الصنم ، وبعضهم الملائكة . وقيل الآية عامة في جميع الكفار ، وكل من ابتدع وجاء بما لم يأمر به الله ، وهذا هو الصواب ، لأن اللفظ يفيد العموم ، فيدخل فيه طوائف أهل الكتاب ، طوائف المشركين ، وغيرهم ممن ابتدع من أهل الإسلام ، ومعنى { شيعاً } فرقاً وأحزاباً ، فتصدق على كل قوم كان أمرهم في الدين واحداً مجتمعاً ، ثم اتبع كل جماعة منهم رأى كبير من كبرائهم ، يخالف الصواب ويباين الحق { لَّسْتَ مِنْهُمْ فِى شَىْء } أي لست من تفرّقهم ، أو من السؤال عن سبب تفرّقهم والبحث عن موجب تحزبهم في شيء من الأشياء ، فلا يلزمك من ذلك شيء ، ولا تخاطب به ، إنما عليك البلاغ ، وهو مثل قوله صلى الله عليه وسلم : " من غشنا فليس منا " أي نحن برآء منه ، وموضع : { فِي شَىْء } نصب على الحال . قال الفراء : هو على حذف مضاف ، أي لست من عقابهم في شيء ، وإنما عليك الإنذار ، ثم سلاه الله تعالى بقوله : { إِنَّمَا أَمْرُهُمْ إِلَى الله } فهو مجاز لهم بما تقتضيه مشيئته والحصر ، بإنما هو في حكم التعليل لما قبله ، والتأكيد له " ثُمَّ " هو يوم القيامة { يُنَبّئُهُمُ } أي يخبرهم بما ينزله بهم من المجازاة { بِمَا كَانُواْ يَعْمَلُونَ } من الأعمال التي تخالف ما شرعه الله لهم ، وأوجبه عليهم ، وهذه الآية من جملة ما هو منسوخ بآية السيف .
قوله : { مَن جَاء بالحسنة فَلَهُ عَشْرُ أَمْثَالِهَا } لما توعد سبحانه المخالفين له بما توعد ، بين عقب ذلك مقدار جزاء العاملين بما أمرهم به الممتثلين لما شرعه لهم ، بأن من جاء بحسنة واحدة من الحسنات فله من الجزاء عشر حسنات ، والتقدير : فله عشر حسنات أمثالها ، فأقيمت الصفة مقام الموصوف . قال أبو علي الفارسي : حسن التأنيث في عشر أمثالها ، لما كان الأمثال مضافاً إلى مؤنث ، نحو ذهبت بعض أصابعه . وقرأ الحسن وسعيد بن جبير والأعمش " فَلَهُ عَشْرُ أَمْثَالِهَا " برفعهما .
وقد ثبت هذا التضعيف في السنة بأحاديث كثيرة ، وهذا التضعيف هو أقلّ ما يستحقه عامل الحسنة . وقد وردت الزيادة على هذا عموماً وخصوصاً ، ففي القرآن كقوله : { كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ } [ البقرة : 261 ] . وورد في بعض الحسنات ، أن فاعلها يجازى عليها بغير حساب ، وورد في السنة المطهرة تضعيف الجزاء إلى ألوف مؤلفة .

(3/6)

وقد قدمنا تحقيق هذا في موضعين من هذا التفسير ، فليرجع إليهما .
{ وَمَن جَاء بالسيئة } من الأعمال السيئة { فَلا يُجْزى إِلاَّ مِثْلَهَا } من دون زيادة عليها على قدرها في الخفة والعظم ، فالمشرك يجازى على سيئة الشرك بخلوده في النار ، وفاعل المعصية من المسلمين يجازى عليها بمثلها ، مما ورد تقديره من العقوبات ، كما ورد بذلك كثير من الأحاديث المصرّحة بأن من عمل كذا فعليه كذا ، وما لم يرد لعقوبته تقدير من الذنوب ، فعلينا أن نقول يجازيه الله بمثله ، وإن لم نقف على حقيقة ما يجازى به ، وهذا إن لم يتب ، أما إذا تاب و غلبت حسناته سيئاته ، أو تغمده الله برحمته ، وتفضل عليه بمغفرته ، فلا مجازاة ، وأدلة الكتاب والسنة مصرّحة بهذا تصريحاً لا يبقى بعده ريب لمرتاب ، { وَهُمْ } أي من جاء بالحسنة ومن جاء بالسيئة { لاَ يُظْلَمُونَ } بنقص ثواب حسنات المحسنين ، ولا بزيادة عقوبات المسيئين .
وقد أخرج ابن أبي حاتم ، عن ابن عباس ، قال : اختلفت اليهود والنصارى قبل أن يبعث محمد صلى الله عليه وسلم فتفرقوا ، فلما بعث محمد أنزل عليه : { إِنَّ الذين فَرَّقُواْ دِينَهُمْ } الآية . وأخرج النحاس ، عنه في ناسخه { إِنَّ الذين فَرَّقُواْ دِينَهُمْ } قال : اليهود والنصارى ، تركوا الإسلام والدين الذي أمروا به { وَكَانُواْ شِيَعاً } فرقاً أحزاباً مختلفة { لَّسْتَ مِنْهُمْ فِى شَىْء } نزلت بمكة ثم نسخها { وَقاتلوا المشركين } [ التوبة : 36 ] . وأخرج أبو الشيخ عنه { وَكَانُواْ شِيَعاً } قال : مللاً شتى . وأخرج الفريابي ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن أبي هريرة ، في قوله : { إِنَّ الذين فَرَّقُواْ دِينَهُمْ } الآية قال : هم في هذه الأمة .
وأخرج الحكيم الترمذي وابن جرير ، والطبراني ، والشيرازي في الألقاب ، وابن مردويه ، عنه ، عن النبي صلى الله عليه وسلم في الآية قال : « هم أهل البدع والأهواء من هذه الأمة » ، وفي إسناده عبد بن كثير ، وهو متروك الحديث ، ولم يرفعه غيره ، ومن عداه وقفوه على أبي هريرة . وأخرج عبد بن حميد ، وأبو الشيخ ، وابن مردويه ، عن أبي أمامة في الآية قال : هم الحرورية ، وقد رواه ابن أبي حاتم ، والنحاس ، وابن مردويه ، عن أبي غالب عن أبي أمامة مرفوعاً ولا يصح رفعه . وأخرج الحكيم الترمذي ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن شاهين ، وابن مردويه ، وأبو نعيم في الحلية ، وأبو نصر السجزي في الإبانة ، والبيهقي في شعب الإيمان ، عن عمر ، أن رسول الله صلى الله عليه وسلم قال لعائشة : « يا عائشة { إن الذين فرّقوا دينهم وكانوا شيعاً } هم أصحاب البدع وأصحاب الأهواء وأصحاب الضلالة من هذه الأمة ليست لهم توبة ، يا عائشة إن لكل صاحب ذنب توبة غير أصحاب البدع وأصحاب الأهواء ليس لهم توبة وهم مني برآء »

(3/7)

قال ابن كثير : هو غريب ولا يصح رفعه .
وأخرج عبد بن حميد ، عن سعيد بن جبير ، قال : لما نزلت { مَن جَاء بالحسنة فَلَهُ عَشْرُ أَمْثَالِهَا } قال رجل من المسلمين : يا رسول الله ، لا إله إلا الله حسنة؟ قال : « نعم ، أفضل الحسنات » ، وهذا مرسل ولا ندري كيف إسناده إلى سعيد؟ وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو نعيم ، في الحلية ، عن ابن مسعود { مَن جَاء بالحسنة } . قال : لا إله إلا الله . وأخرج ابن المنذر ، عن ابن عباس ، مثله . وأخرج أبو الشيخ ، عن أبي هريرة ، مثله أيضاً . وقد قدّمنا الإشارة إلى أنها قد ثبتت الأحاديث الصحيحة بمضاعفة الحسنة إلى عشر أمثالها ، فلا نطيل بذكرها ، ووردت أحاديث كثيرة في الزيادة على هذا المقدار ، وفضل الله واسع ، وعطاؤه جمّ .

(3/8)

قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُسْتَقِيمٍ دِينًا قِيَمًا مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ (161) قُلْ إِنَّ صَلَاتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلَّهِ رَبِّ الْعَالَمِينَ (162) لَا شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَا أَوَّلُ الْمُسْلِمِينَ (163)

لما بيّن سبحانه أن الكفار تفرقوا فرقاً ، وتحزبوا أحزاباً ، أمر رسوله صلى الله عليه وسلم أن يقول لهم : { إِنَّنِى هَدَانِى رَبّى } أي أرشدني بما أوحاه إليّ { إلى صراط مُّسْتَقِيمٍ } وهو ملة إبراهيم عليه السلام ، و { دِينًا } منتصب على الحال كما قال قطرب ، أو على أنه مفعول { هداني } كما قال الأخفش . وقيل منتصب بفعل يدل عليه { هداني } ؛ لأن معناه عرّفني ، أي عرفني ديناً . وقيل : إنه بدل من محل { إلى صراط } ، لأن معناه هداني صراطاً مستقيماً كقوله تعالى : { وَيَهْدِيَكُمْ صراطا مُّسْتَقِيماً } [ الفتح : 2 ] وقيل منصوب بإضمار فعل ، كأنه قيل : اتبعوا ديناً .
قوله { قَيِّماً } قرأه الكوفيون ، وابن عامر بكسر القاف ، والتخفيف وفتح الياء . وقرأه الباقون بفتح القاف وكسر الياء المشدّدة ، وهما لغتان : ومعناه الدين المستقيم الذي لا عوج فيه ، وهو صفة ل { ديناً } ، وصف به مع كونه مصدراً مبالغة ، وانتصاب { مِلَّةِ إبراهيم } على أنها عطف بيان ل { دينا } ، ويجوز نصبها بتقدير أعني ، و { حَنِيفاً } منتصب على أنه حال من إبراهيم ، قاله الزجاج . وقال علي بن سليمان : هو منصوب بإضمار أعني . والحنيف المائل إلى الحق ، وقد تقدّم تحقيقه { وَمَا كَانَ مِنَ المشركين } في محل نصب معطوف على { حنيفاً } ، أو جملة معترضة مقررة لما قبلها .
قوله : { قُلْ إِنَّ صَلاَتِى } أمره الله سبحانه أن يقول لهم بهذه المقالة ، عقب أمره بأن يقول لهم بالمقالة السابقة . قيل : ووجه ذلك أن ما تضمنه القول الأوّل إشارة إلى أصول الدين ، وهذا إلى فروعها . والمراد بالصلاة : جنسها ، فيدخل فيه جميع أنواعها . وقيل المراد بها هنا : صلاة الليل ، وقيل صلاة العيد . والنسك : جمع نسيكة ، وهي الذبيحة كذا قال مجاهد والضحاك ، وسعيد بن جبير ، وغيرهم ، أي ذبيحتي في الحج والعمرة . وقال الحسن : ديني . وقال الزجاج : عبادتي من قولهم : نسك فلان هو ناسك ، إذا تعبد ، وبه قال جماعة من أهل العلم { وَمَحْيَاىَ وَمَمَاتِى } أي ما أعمله في حياتي ، ومماتي من أعمال الخير ، ومن أعمال الخير في الممات الوصية بالصدقات ، وأنواع القربات . وقيل : نفس الحياة ونفس الموت { لِلَّهِ } قرأ الحسن « نُسْكي » بسكون السين . وقرأ الباقون بضمها . وقرأ أهل المدينة « محياي » بسكون الياء . وقرأ الباقون بفتحها لئلا يجتمع ساكنان قال النحاس : لم يجزه ، أي السكون ، أحد من النحويين إلا يونس ، وإنما أجازه لأن المدّة التي في الألف تقوم مقام الحركة . وقرأ ابن أبي إسحاق ، وعيسى بن عمرو ، عاصم الجحدري ، « محيي » ، من غير ألف وهي لغة عليا مضر ، ومنه قول الشاعر :
سبقوا هويّ وأعنقوا لهواهم ... فتخرموا ولكل جنب مصرع
{ للَّهِ رَبّ العالمين } أي خالصاً له لا شريك له فيه ، والإشارة { بذلك } إلى ما أفاده { للَّهِ رَبّ العالمين لاَ شَرِيكَ لَهُ } من الإخلاص في الطاعة وجعلها لله وحده .

(3/9)

قوله : { وَأَنَاْ أَوَّلُ المسلمين } أي أوّل مسلمي أمته . وقيل : أوّل المسلمين أجمعين ، لأنه وإن كان متأخراً في الرسالة ، فهو أولهم في الخلق ، ومنه قوله تعالى : { وَإِذْ أَخَذْنَا مِنَ النبيين مِيثَاقَهُمْ وَمِنْكَ وَمِن نُّوحٍ } [ الأحزاب : 7 ] الآية ، والأوّل : أولى .
قال ابن جرير الطبري : استدل بهذه الآية الشافعي على مشروعية افتتاح الصلاة بهذا الذكر ، فإن الله أمر به نبيه وأنزله في كتابه ، ثم ذكر حديثاً على ، أن النبي صلى الله عليه وسلم كان إذا قام إلى الصلاة قال : { وجهت وجهي للذي فطر السموات والأرض حنيفاً وما أنا من المشركين } [ الأنعام : 79 ] إلى قوله { وَأَنَاْ أَوَّلُ المسلمين } قلت هذا هو في صحيح مسلم مطوّلاً ، وهو أحد التوجهات الواردة ، ولكنه مفيد بصلاة الليل كما في الروايات الصحيحة ، وأصح التوجهات الذي كان يلازمه النبي صلى الله عليه وسلم ويرشد إليه هو « اللهم باعد بيني وبين خطاياي » إلى آخره ، وقد أوضحنا هذا في شرحنا للمنتقى بما لا يحتاج إلى زيادة عليه هنا .
وقد أخرج ابن أبي حاتم ، عن مقاتل ، في قوله : { وإِنَّ صَلاَتِى } قال : يعني : المفروضة { وَنُسُكِى } يعني : الحج . وأخرج عبد بن حميد ، وأبو الشيخ ، عن سعيد بن جبير { وَنُسُكِى } قال : ذبيحتي . وأخرجا أيضاً عن قتادة { إِنَّ صَلاَتِى وَنُسُكِى } قال : حجي وذبيحتي . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَنُسُكِى } قال : ذبيحتي في الحج والعمرة . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، عن قتادة ، في قوله : { وَنُسُكِى } قال : ضحيتي . وفي قوله : { وَأَنَاْ أَوَّلُ المسلمين } قال : من هذه الأمة . وأخرج الحاكم وصححه ، وابن مردويه ، والبيهقي ، عن عمران بن حصين قال : قال رسول الله صلى الله عليه وسلم : « يا فاطمة قومي فاشهدي أضحيتك ، فإنه يغفر لك بأوّل قطرة تقطر من دمها كل ذنب عملتيه ، وقولي { إن صلاتي } إلى { وأنا أوّل المسلمين } » ، قلت يا رسول الله هذا لك ولأهل بيتك خاصة ، فأهل ذلك أنتم أم للمسلمين عامة؟ قال : « لا بل للمسلمين عامة » .

(3/10)

قُلْ أَغَيْرَ اللَّهِ أَبْغِي رَبًّا وَهُوَ رَبُّ كُلِّ شَيْءٍ وَلَا تَكْسِبُ كُلُّ نَفْسٍ إِلَّا عَلَيْهَا وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُمْ مَرْجِعُكُمْ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ (164) وَهُوَ الَّذِي جَعَلَكُمْ خَلَائِفَ الْأَرْضِ وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِيَبْلُوَكُمْ فِي مَا آَتَاكُمْ إِنَّ رَبَّكَ سَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَحِيمٌ (165)

الاستفهام في { أَغَيْرَ الله أَبْغِى رَبّا } للإنكار ، وهو جواب على المشركين لما دعوه إلى عبادة غير الله ، أي كيف أبغي غير الله رباً مستقلاً وأترك عبادة الله ، أو شريكاً لله فأعبدهما معاً ، والحال أنه ربّ كل شيء ، والذي تدعونني إلى عبادته هو من جملة من هو مربوب له ، مخلوق مثلي لا يقدر على نفع ولا ضرّ ، وفي هذا الكلام من التقريع والتوبيخ لهم ما لا يقادر قدره ، و { غير } منصوب بالفعل الذي بعده ، و { ربا } تمييز أو مفعول ثان على جعل الفعل ناصباً لمفعولين . قوله : { وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا } أي لا يؤاخذ مما أتت من الذنب وارتكبت من المعصية سواها ، فكل كسبها للشرّ عليها لا يتعداها إلى غيرها ، وهو مثل قوله تعالى : { لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكتسبت } [ البقرة : 286 ] وقوله : { لتجزى كُلُّ نَفْسٍ بِمَا تسعى } [ طه : 15 ] . قوله : { وَلاَ تَزِرُ وازرة وِزْرَ أخرى } أصل الوزر الثقل ، ومنه قوله تعالى : { وَوَضَعْنَا عَنكَ وِزْرَكَ } [ الشرح : 2 ] وهو هنا الذنب { وَهُمْ يَحْمِلُونَ أَوْزَارَهُمْ على ظُهُورِهِمْ } [ الأنعام : 31 ] قال الأخفش ، يقال وزر يَوزر ، ووزر يزر وزراً ، ويجوز إزراً ، وفيه ردّ لما كانت عليه الجاهلية من مؤاخذة القريب بذنب قريبه ، والواحد من القبيلة بذنب الآخر . وقد قيل : إن المراد بهذه الآية في الآخرة ، وكذلك التي قبلها لقوله تعالى : { واتقوا فِتْنَةً لاَّ تُصِيبَنَّ الذين ظَلَمُواْ مِنكُمْ خَاصَّةً } [ الأنفال : 25 ] ، ومثله قول زينب بنت جحش : يا رسول الله أنهلك وفينا الصالحون؟ قال : « نعم إذا كثر الخبث » ، والأولى حمل الآية على ظاهرها : أعني العموم ، وما ورد من المؤاخذة بذنب الغير كالدية التي تحملها العاقلة ونحو ذلك ، فيكون في حكم المخصص بهذا العموم ، ويقرّ في موضعه ولا يعارض هذه الآية قوله تعالى : { وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ } [ العنكبوت : 13 ] فإن المراد بالأثقال التي مع أثقالهم هي : أثقال الذين يضلونهم كما في الآية الأخرى : { لِيَحْمِلُواْ أَوْزَارَهُمْ كَامِلَةً يَوْمَ القيامة وَمِنْ أَوْزَارِ الذين يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ } [ النحل : 25 ] { ثُمَّ إلى رَبّكُمْ مَّرْجِعُكُمْ } يوم القيامة { فَيُنَبّئُكُم بِمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ } في الدنيا ، وعند ذلك يظهر حق المحقين وباطل المبطلين .
قوله : { وَهُوَ الذى جَعَلَكُمْ خلائف الأرض } خلائف جمع خليفة : أي جعلكم خلفاء الأمم الماضية والقرون السالفة ، قال الشماخ :
أصيبهم وتخطئني المنايا ... وأخلف في ربوع عن ربوع
أو المراد أنه يخلف بعضهم بعضاً ، أو أن هذا النوع الإنساني خلفاء الله في أرضه : { وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ درجات } في الخلق ، والرزق ، والقوة ، والفضل ، والعلم ، و { درجات } منصوب بنزع الخافض ، أي إلى درجات { لِيَبْلُوَكُمْ فِيمَا ءاتاكم } أي ليختبركم فيما آتاكم من تلك الأمور ، أو ليبتلي بعضكم ببعض كقوله تعالى :

(3/11)

{ وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً } [ الفرقان : 20 ] ثم خوّفهم فقال : { إِنَّ رَبَّكَ سَرِيعُ العقاب } فإنه وإن كان في الآخرة فكل آت قريب كما قال : { وَمَا أَمْرُ الساعة إِلاَّ كَلَمْحِ البصر أَوْ هُوَ أَقْرَبُ } [ النحل : 77 ] ثم رغب من يستحق الترغيب من المسلمين ، فقال : { وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ } أي كثير الغفران والرحمة .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَلاَ تَزِرُ وَازِرَةٌ } قال : لا يؤاخذ أحد بذنب غيره . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { وَهُوَ الذى جَعَلَكُمْ خلائف الأرض } قال : أهلك القرون الأولى ، فاستخلفنا فيها بعدهم { وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ درجات } قال : في الرزق .

(3/12)

المص (1) كِتَابٌ أُنْزِلَ إِلَيْكَ فَلَا يَكُنْ فِي صَدْرِكَ حَرَجٌ مِنْهُ لِتُنْذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ (2) اتَّبِعُوا مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ وَلَا تَتَّبِعُوا مِنْ دُونِهِ أَوْلِيَاءَ قَلِيلًا مَا تَذَكَّرُونَ (3) وَكَمْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا فَجَاءَهَا بَأْسُنَا بَيَاتًا أَوْ هُمْ قَائِلُونَ (4) فَمَا كَانَ دَعْوَاهُمْ إِذْ جَاءَهُمْ بَأْسُنَا إِلَّا أَنْ قَالُوا إِنَّا كُنَّا ظَالِمِينَ (5) فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ (6) فَلَنَقُصَّنَّ عَلَيْهِمْ بِعِلْمٍ وَمَا كُنَّا غَائِبِينَ (7)

قوله : { المص } قد تقدّم في فاتحة سورة البقرة ما يغني عن الإعادة ، وهو إما مبتدأ وخبره { كتاب } ، أي { المص } حروف { كتاب أُنزِلَ إِلَيْكَ } أو هو خبر مبتدأ محذوف تقديره هذا «المص» أي المسمى به ، وأما إذا كانت هذه الفواتح مسرودة على نمط التعديد فلا محل له ، و { كتاب } خبر المبتدأ على الوجه الأوّل ، أو خبر مبتدأ محذوف على الثاني ، أي هو كتاب . قال الكسائي : أي هذا كتاب ، و { أنزل إليك } صفة له . { فَلاَ يَكُن فِى صَدْرِكَ حَرَجٌ مّنْهُ } الحرج : الضيق ، أي لا يكن في صدرك ضيق منه ، من إبلاغه إلى الناس مخافة أن يكذبوك ويؤذوك ، فإن الله حافظك وناصرك . وقيل : المراد لا يضق صدرك حيث لم يؤمنوا به ولم يستجيبوا لك { فَإِنَّمَا عَلَيْكَ البلاغ } ، وقال مجاهد وقتادة : الحرج هنا الشك ، لأن الشاك ضيق الصدر ، أي لا تشك في أنه منزل من عند الله ، وعلى هذا يكون النهي له صلى الله عليه وسلم من باب التعريض ، والمراد أمته ، أي لا يشك أحد منهم في ذلك ، والضمير في { منه } راجع إلى الكتاب ، فعلى الوجه الأوّل : يكون على تقدير مضاف ، أي من إبلاغه ، وعلى الثاني : يكون التقدير من إنزاله ، والضمير في { لِتُنذِرَ بِهِ } راجع إلى الكتاب ، أي لتنذر الناس بالكتاب الذي أنزلناه إليك ، وهو متعلق بأنزل ، أي أنزل إليك لإنذارك للناس به ، أو متعلق بالنهي ، لأن انتفاء الشك في كونه منزلاً من عند الله ، أو انتفاء الخوف من قومه يقوّيه على الانذار ويشجعه ، لأن المتيقن يقدم على بصيرة ، ويباشر بقوّة نفس .
قوله : { وذكرى لِلْمُؤْمِنِينَ } الذكرى التذكير . قال البصريون : الذكرى في محل رفع على إضمار مبتدأ . وقال الكسائي : هي في محل رفع عطفاً على كتاب ، ويجوز النصب على المصدر ، أي وذكر به ذكرى قاله البصريون . ويجوز الجر حملاً على موضع { لتنذر } أي للإنذار والذكرى ، وتخصيص الذكرى بالمؤمنين ، لأنهم الذين ينجع فيهم ذلك ، وفيه إشارة إلى تخصيص الإنذار بالكافرين .
قوله : { اتبعوا مَا أُنزِلَ إِلَيْكُم مّن رَّبّكُمْ } يعني : الكتاب ، ومثله السنة لقوله : { وَمَا ءاتاكم الرسول فَخُذُوهُ وَمَا نهاكم عَنْهُ فانتهوا } [ الحشر : 7 ] ونحوها من الآيات ، وهو أمر للنبي صلى الله عليه وسلم ولأمته . وقيل : هو أمر للأمة بعد أمره صلى الله عليه وسلم بالتبليغ ، وهو منزل إليهم بواسطة إنزاله إلى النبي صلى الله عليه وسلم { وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء } نهي للأمة عن أن يتبعوا أولياء من دون الله يعبدونهم ويجعلونهم شركاء لله ، فالضمير على هذا في { مِن دُونِهِ } يرجع إلى ربّ ، ويجوز أن يرجع إلى «ما» في { ما أنزل إليكم } أي لا تتبعوا من دون كتاب الله أولياء تقلدونهم في دينكم ، كما كان يفعله أهل الجاهلية من طاعة الرؤساء فيما يحللونه لهم ويحرمونه عليهم .

(3/13)

قوله : { قَلِيلاً مَّا تَذَكَّرُونَ } انتصاب { قليلاً } على أنه صفة لمصدر محذوف للفعل المتأخر ، أي تذكراً قليلاً ، و « ما » مزيدة للتوكيد أو هو منتصب على الحال من فاعل { لا تتبعوا } ، و « ما » مصدرية ، أي لا تتبعوا من دونه أولياء قليلاً تذكرهم ، قرىء « تَذَكرُونَ » بالتخفيف بحذف إحدى التاءين ، وقرىء بالتشديد على الإدغام .
قوله : { وَكَم مّن قَرْيَةٍ أهلكناها } « كم » هي الخبرية المفيدة للتكثير ، وهي في موضع رفع على الابتداء و { أهلكناها } الخبر ، { من } قرية تمييز ، ويجوز أن تكون في محل نصب بإضمار فعل بعدها لا قبلها ، لأن لها صدر الكلام ، ولولا اشتغال { أهلكناها } بالضمير لجاز انتصاب « كم » به ، والقرية موضع اجتماع الناس ، أي كم من قرية من القرى الكبيرة أهلكناها نفسها بإهلاك أهلها ، أو أهلكنا أهلها ، والمراد أردنا إهلاكها .
قوله : { فَجَاءهَا بَأْسُنَا } معطوف على أهلكنا بتقدير الإرادة كما مرّ؛ لأن ترتيب مجيء البأس على الإهلاك لا يصح إلا بهذا التقدير ، إذ الإهلاك هو نفس مجيء البأس . وقال الفراء : إن الفاء بمعنى الواو فلا يلزم التقدير ، والمعنى : أهلكناها وجاءها بأسنا ، والواو لمطلق الجمع لا ترتيب فيها . وقيل : إن الإهلاك واقع لبعض أهل القرية؛ فيكون المعنى : وكم من قرية أهلكنا بعض أهلها فجاءها بأسنا فأهلكنا الجميع . وقيل المعنى : وكم من قرية حكمنا بإهلاكها فجاءها بأسنا . وقيل : أهلكناها بإرسال ملائكة العذاب إليها فجاءها بأسنا ، والبأس : هو العذاب . وحكي عن الفراء أنه إذا كان معنى الفعلين واحداً أو كالواحد قدمت أيهما شئت فيكون المعنى : وكم من قرية جاءها بأسنا فأهلكناها ، مثل دنا فقرب ، وقرب فدنا . { بَيَاتًا } أي ليلاً ، لأنه يبات فيه ، يقال بات يبيت بيتاً وبياتاً ، وهو مصدر واقع موقع الحال ، أي بائتين .
قوله : { أَوْ هُمْ قَائِلُونَ } معطوف على { بياتاً } أي بائتين أو قائلين ، وجاءت الجملة الحالية بدون واو استثقالاً لاجتماع الواوين واو العطف وواو الحال ، هكذا قال الفراء . واعترضه الزجاج فقال : هذا خطأ بل لا يحتاج إلى الواو ، تقول : جاءني زيد راكباً ، أو هو ماش ، لأن في الجملة ضميراً قد عاد إلى الأوّل ، و « أو » في هذا الموضع للتفصيل لا للشك . والقيلولة هي نوم نصف النهار . وقيل : هي مجرد الاستراحة في ذلك الوقت لشدّة الحرّ من دون نوم ، وخص الوقتين لأنهما وقت السكون والدعة ، فمجيء العذاب فيهما أشدّ وأفظع .
قوله : { فَمَا كَانَ دَعْوَاهُمْ إِذْ جَاءهُم بَأْسُنَا إِلا أَن قَالُواْ إِنَّا كُنَّا ظالمين } الدعوى : الدعاء ، أي فما كان دعاؤهم ربهم عند نزول العذاب ، إلا اعترافهم بالظلم على أنفسهم ، ومثله

(3/14)

{ وَآخِرُ دَعْوَاهُمْ } [ يونس : 10 ] أي آخر دعائهم . وقيل : الدعوى هنا بمعنى الادّعاء ، والمعنى : ما كان ما يدّعونه لدينهم وينتحلونه إلا اعترافهم ببطلانه وفساده ، واسم كان { إِلاَّ أَن قَالُواْ } وخبرها ( دعواهم ) ويجوز العكس ، والمعنى : ما كان دعواهم إلا قولهم إنا كنا ظالمين .
قوله : { فَلَنَسْئَلَنَّ الذين أُرْسِلَ إِلَيْهِمْ } هذا وعيد شديد ، والسؤال للقوم الذين أرسل الله إليهم الرسل من الأمم السالفة للتقريع والتوبيخ ، واللام لام القسم ، أي لنسألنهم عما أجابوا به رسلهم عند دعوتهم ، والفاء لترتيب الأحوال الأخروية على الأحوال الدنيوية { وَلَنَسْأَلَنَّ المرسلين } أي الأنبياء الذين بعثهم الله ، أي نسألهم عما أجاب به أممهم عليهم ، ومن أطاع منهم ومن عصى . وقيل المعنى : فلنسألن الذين أرسل إليهم ، يعني الأنبياء ، ولنسألن المرسلين ، يعني الملائكة ، ولا يعارض هذا قول الله سبحانه : { وَلاَ يسأَل عَن ذُنُوبِهِمُ المجرمون } [ القصص : 78 ] لما قدّمنا غير مرة أن الآخرة مواطن ، ففي موطن يسألون ، وفي موطن لا يسألون ، وهكذا سائر ما ورد مما ظاهره التعارض بأن أثبت تارة ونفى أخرى ، بالنسبة إلى يوم القيامة ، فإنه محمول على تعدّد المواقف مع طول ذلك اليوم طولاً عظيماً { فَلَنَقُصَّنَّ عَلَيْهِم بِعِلْمٍ } أي على الرسل والمرسل إليهم ، ما وقع بينهم عند الدعوة منهم بعلم لا بجهل ، أي عالمين بما يسرون وما يعلنون { وَمَا كُنَّا غَائِبِينَ } عنهم في حال من الأحوال حتى يخفى علينا شيء مما وقع بينهم .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والبيهقي في الأسماء والصفات ، وابن النجار في تاريخه ، عن ابن عباس ، في قوله : { المص } قال : أنا الله أفصل . وأخرج ابن جرير ، عن سعيد بن جبير ، مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، أن هذا ونحوه من فواتح السور قسم أقسم الله به ، وهي من أسماء الله . وأخرج ابن جرير ، وابن أبي حاتم عن السدي في قوله : { المص } قال : هو المصوّر . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن محمد بن كعب القرظي في قوله : { المص } قال : الألف من الله والميم من الرحمن والصاد من الصمد . وأخرج أبو الشيخ ، عن الضحاك ، قال معناه : أنا الله الصادق ، ولا يخفى عليك أن هذا كله قول بالظن ، وتفسير بالحدس ، ولا حجة في شيء من ذلك ، والحق ما قدّمنا في فاتحة سورة البقرة .
وأخرج عبد بن حميد ، وابن أبي حاتم ، عن ابن عباس : { فَلاَ يَكُن فِى صَدْرِكَ حَرَجٌ مّنْهُ } قال : الشك ، وقال الأعرابيّ : ما الحرج فيكم؟ قال : اللبس . وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد ، نحوه . وأخرج أبو الشيخ ، عن الضحاك ، قال : ضيق . وأخرج ابن أبي حاتم ، عن ابن مسعود : ما هلك قوم حتى يعذروا من أنفسهم ، ثم قرأ { فَمَا كَانَ دَعْوَاهُمْ } الآية . وأخرجه ابن جرير عنه مرفوعاً .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي ، عن ابن عباس { فَلَنَسْئَلَنَّ الذين أُرْسِلَ إِلَيْهِمْ وَلَنَسْئَلَنَّ المرسلين } قال : نسأل الناس عما أجابوا المرسلين ، ونسأل المرسلين عما بلغوا ، { فلنقصنّ عليهم بعلم } ، قال : بوضع الكتاب يوم القيامة فيتكلم بما كانوا يعملون . وأخرج عبد بن حميد ، عن فرقد ، في الآية قال : أحدهما الأنبياء ، وأحدهما الملائكة . وأخرج ابن أبي حاتم ، عن مجاهد ، في الآية قال : نسأل الناس عن قول لا إله إلا الله ، ونسأل جبريل .

(3/15)

وَالْوَزْنُ يَوْمَئِذٍ الْحَقُّ فَمَنْ ثَقُلَتْ مَوَازِينُهُ فَأُولَئِكَ هُمُ الْمُفْلِحُونَ (8) وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُولَئِكَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ بِمَا كَانُوا بِآَيَاتِنَا يَظْلِمُونَ (9) وَلَقَدْ مَكَّنَّاكُمْ فِي الْأَرْضِ وَجَعَلْنَا لَكُمْ فِيهَا مَعَايِشَ قَلِيلًا مَا تَشْكُرُونَ (10) وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآَدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ لَمْ يَكُنْ مِنَ السَّاجِدِينَ (11) قَالَ مَا مَنَعَكَ أَلَّا تَسْجُدَ إِذْ أَمَرْتُكَ قَالَ أَنَا خَيْرٌ مِنْهُ خَلَقْتَنِي مِنْ نَارٍ وَخَلَقْتَهُ مِنْ طِينٍ (12) قَالَ فَاهْبِطْ مِنْهَا فَمَا يَكُونُ لَكَ أَنْ تَتَكَبَّرَ فِيهَا فَاخْرُجْ إِنَّكَ مِنَ الصَّاغِرِينَ (13) قَالَ أَنْظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ (14) قَالَ إِنَّكَ مِنَ الْمُنْظَرِينَ (15) قَالَ فَبِمَا أَغْوَيْتَنِي لَأَقْعُدَنَّ لَهُمْ صِرَاطَكَ الْمُسْتَقِيمَ (16) ثُمَّ لَآَتِيَنَّهُمْ مِنْ بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ وَعَنْ أَيْمَانِهِمْ وَعَنْ شَمَائِلِهِمْ وَلَا تَجِدُ أَكْثَرَهُمْ شَاكِرِينَ (17) قَالَ اخْرُجْ مِنْهَا مَذْءُومًا مَدْحُورًا لَمَنْ تَبِعَكَ مِنْهُمْ لَأَمْلَأَنَّ جَهَنَّمَ مِنْكُمْ أَجْمَعِينَ (18)

قوله : { والوزن يَوْمَئِذٍ الحق } الوزن مبتدأ وخبره الحق ، أي الوزن في هذا اليوم العدل الذي لا جور فيه ، أو الخبر يومئذ ، والحق وصف للمبتدأ ، أي الوزن العدل كائن في هذا اليوم وقيل : إن الحق خبر مبتدأ محذوف .
واختلف أهل العلم في كيفية هذا الوزن الكائن في هذا اليوم ، فقيل : المراد به وزن صحائف أعمال العباد بالميزان وزناً حقيقياً ، وهذا هو الصحيح ، وهو الذي قامت عليه الأدلة وقيل : توزن نفس الأعمال ، وإن كانت أعراضاً فإن الله يقلبها يوم القيامة أجساماً كما جاء في الخبر الصحيح : « إن البقرة وآل عمران يأتيان يوم القيامة كأنهما غمامتان أو غيايتان أو فِرْقان من طير صوافّ » وكذلك ثبت في الصحيح أنه يأتي القرآن في صورة شاب شاحب اللون ونحو ذلك . وقيل : الميزان الكتاب الذي فيه أعمال الخلق . وقيل : الوزن والميزان بمعنى العدل والقضاء ، وذكرهما من باب ضرب المثل ، كما تقول هذا الكلام في وزن هذا . قال الزجاج : هذا سائغ من جهة اللسان ، والأولى أن نتبع ما جاء في الأسانيد الصحاح من ذكر الميزان . قال القشيري : وقد أحسن الزجاج فيما قال ، إذ لو حمل [ الميزان على هذا ، فليحمل ] الصراط على الدين الحق ، والجنة والنار على ما يرد على الأرواح دون الأجساد ، والشياطين والجنّ على الأخلاق المذمومة ، والملائكة على القوى المحمودة ، ثم قال : وقد أجمعت الأمة في الصدر الأوّل على الأخذ بهذه الظواهر من غير تأويل ، وإذا أجمعوا على منع التأويل وجب الأخذ بالظاهر ، وصارت هذه الظواهر نصوصاً انتهى . والحق هو : القول الأوّل .
وأما المستبعدون لحمل هذه الظواهر على حقائقها فما يأتون في استبعادهم بشيء من الشرع يرجع إليه ، بل غاية ما تشبثوا به مجرد الاستبعادات العقلية ، وليس في ذلك حجة على أحد ، فهذا إذا لم تقبله عقولهم ، فقد قبلته عقول قوم هي أقوى من عقولهم من الصحابة والتابعين وتابعيهم ، حتى جاءت البدع كالليل المظلم وقال كل ما شاء ، وتركوا الشرع خلف ظهورهم وليتهم جاءوا بأحكام عقلية يتفق العقلاء عليها ، ويتحد قبولهم لها ، بل كل فريق يدعى على العقل ما يطابق هواه ، ويوافق ما يذهب إليه هو أو من هو تابع له ، فتتناقض عقولهم على حسب ما تناقضت مذاهبهم ، يعرف هذا كل منصف ، ومن أنكره فليصفّ فهمه وعقله عن شوائب التعصب والتمذهب ، فإنه إن فعل ذلك أسفر الصبح لعينيه .
وقد ورد ذكر الوزن والموازين في مواضع من القرآن كقوله : { وَنَضَعُ الموازين القسط لِيَوْمِ القيامة فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً } [ الأنبياء : 47 ] ، وقوله : { فَإِذَا نُفِخَ فِى الصور فَلاَ أنساب بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَاءلُونَ } [ المؤمنون : 101 ] ، وقوله : { فَمَن ثَقُلَتْ موازينه فَأُوْلَئِكَ هُمُ المفلحون وَمَنْ خَفَّتْ موازينه فأُوْلَئِكَ الذين خَسِرُواْ أَنفُسَهُمْ فِى جَهَنَّمَ خالدون }

(3/16)

[ المؤمنون : 102 ، 103 ] ، وقوله : { إِنَّ الله لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ } [ النساء : 40 ] ، وقوله : { فَأَمَّا مَن ثَقُلَتْ موازينه فَهُوَ فِى عِيشَةٍ رَّاضِيَةٍ وَأَمَّا مَنْ خَفَّتْ موازينه فَأُمُّهُ هَاوِيَةٌ } [ القارعة : 6-9 ] .
والفاء في { فَمَن ثَقُلَتْ موازينه } للتفصيل . والموازين : جمع ميزان ، وأصله موزان قلبت الواو ياء لكسر ما قبلها ، وثقل الموازين هذا يكون بثقل ما وضع فيها من صحائف الأعمال . وقيل : إن الموازين جمع موزون ، أي فمن رجحت أعماله الموزونة ، والأوّل : أولى . وظاهر جمع الموازين المضافة إلى العامل أن لكل واحد من العاملين موازين يوزن بكل واحد منها صنف من أعماله . وقيل : وهو ميزان واحد عبر عنه بلفظ الجمع كما يقال : خرج فلان إلى مكة على البغال ، والإشارة بقوله : { فَأُوْلَئِكَ } إلى " من " ، والجمع باعتبار معناه كما رجع إليه ضمير { موازينه } باعتبار لفظه هو مبتدأ خبره { هُمْ المفلحون } والكلام في قوله : { وَمَنْ خَفَّتْ موازينه فأولئك الذين خَسِرُواْ أَنفُسَهُم } مثله ، والباء في { بِمَا كَانُواْ بآياتنا يَظْلِمُونَ } سببية ، و " ما " مصدرية . ومعنى { يَظْلِمُونَ } يكذبون .
قوله : { وَلَقَدْ مكناكم فِى الأرض } أي جعلنا لكم فيها مكاناً وهيأنا لكم فيها أسباب المعايش . والمعايش جمع معيشة ، أي ما يتعايش به من المطعوم والمشروب ، وما تكون به الحياة ، يقال عاش يعيش عيشاً ومعاشاً ومعيشاً . قال الزجاج : المعيشة ما يتوصلون به إلى العيش ، والمعيشة عند الأخفش وكثير من النحويين مفعلة . وقرأ الأعرج «معائش» بالهمز ، وكذا روى خارجة بن مصعب ، عن نافع . قال النحاس : والهمز لحن لا يجوز ، لأن الواحدة معيشة والياء أصلية ، كمدينة ومداين ، وصحيفة وصحايف . قوله : { قَلِيلاً مَّا تَشْكُرُونَ } الكلام فيه كالكلام فيما تقدّم قريباً من قوله تعالى : { قَلِيلاً مَّا تَذَكَّرُونَ } [ الأعراف : 3 ] .
قوله : { وَلَقَدْ خلقناكم ثُمَّ صورناكم } هذا ذكر نعمة أخرى من نعم الله على عبيده . والمعنى : خلقناكم نطفاً ثم صوّرناكم بعد ذلك ، وقيل المعنى : خلقنا آدم من تراب ، ثم صورناكم في ظهره . وقيل : { وَلَقَدْ خلقناكم } يعني : آدم ذكر بلفظ الجمع؛ لأنه أبو البشر ، { ثُمَّ صورناكم } راجع إليه ، ويدلّ عليه : { ثُمَّ قُلْنَا للملائكة اسجدوا لآدَمَ } فإن ترتيب هذا القول على الخلق والتصوير يفيد أن المخلوق المصوّر آدم عليه السلام . وقال الأخفش : إن " ثم " في { ثُمَّ صورناكم } بمعنى الواو . وقيل المعنى : خلقناكم من ظهر آدم ، ثم صوّرناكم حين أخذنا عليكم الميثاق . قال النحاس : وهذا أحسن الأقوال وقيل المعنى : ولقد خلقنا الأرواح أوّلاً ، ثم صوّرنا الأشباح ، ثم قلنا للملائكة اسجدوا لآدم ، أي أمرناهم بذلك فامتثلوا الأمر ، وفعلوا السجود بعد الأمر { إِلاَّ إِبْلِيسَ } قيل : الاستثناء متصل بتغليب الملائكة على إبليس؛ لأنه كان منفرداً بينهم ، أو كما قيل : لأن من الملائكة جنساً يقال لهم الجنّ .

(3/17)

وقيل : غير ذلك . وقد تقدّم تحقيقه في البقرة . قوله : { لَمْ يَكُن مّنَ الساجدين } .
جملة مبينة لما فهم من معنى الاستثناء ، ومن جعل الاستثناء منقطعاً قال معناه : لكن إبليس لم يكن من الساجدين ، وجملة : { قَالَ مَا مَنَعَكَ أَلاَّ تَسْجُدَ } مستأنفة جواب سؤال مقدّر ، كأنه قيل : فماذا قال له الله؟ و«لا» في { أَلا تَسْجُدَ } زائدة للتوكيد بدليل قوله تعالى في سورة ص : { مَا مَنَعَكَ أَن تَسْجُدَ } [ ص : 75 ] ؛ وقيل إن " منع " بمعنى قال ، والتقدير : من قال لك أن لا تسجد؛ وقيل " منع " بمعنى دعا ، أي ما دعاك إلى أن لا تسجد . وقيل : في الكلام حذف ، والتقدير : ما منعك من الطاعة وأحوجك إلى أن لا تسجد { إِذْ أَمَرْتُكَ } أي وقت أمرتك ، وقد استدل به على أن الأمر للفور ، والبحث مقرر في علم الأصول ، والاستفهام في { مَا مَنَعَكَ } للتقريع والتوبيخ ، وإلا فهو سبحانه عالم بذلك ، وجملة : { قَالَ أَنَاْ خَيْرٌ مّنْهُ } مستأنفة جواب سؤال مقدّر كأنه قيل : فما قال إبليس؟ وإنما قال في الجواب { أنا خير منه } ، ولم يقل : منعني كذا ، لأن في هذه الجملة التي جاء بها مستأنفة ما يدل على المانع ، وهو اعتقاده أنه أفضل منه . والفاضل لا يفعل مثل ذلك للمفضول مع ما تفيده هذه الجملة من إنكار أن يؤمر مثله بالسجود لمثله . ثم علل ما ادّعاه من الخيرية بقوله : { خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ } اعتقاداً منه أن عنصر النار أفضل من عنصر الطين . وقد أخطأ عدوّ الله ، فإن عنصر الطين أفضل من عنصر النار من جهة رزانته وسكونه ، وطول بقائه ، وهي حقيقة مضطربة سريعة النفاد ، ومع هذا فهو موجود في الجنة دونها ، وهي عذاب دونه ، وهي محتاجة إليه لتتحيز فيه ، وهو مسجد وطهور ، ولولا سبق شقاوته ، وصدق كلمة الله عليه ، لكان له بالملائكة المطيعين لهذا الأمر أسوة وقدوة ، فعنصرهم النوري أشرف من عنصره الناري .
وجملة { قَالَ فاهبط } استئنافية كالتي قبلها ، والفاء لترتيب الأمر بالهبوط على مخالفته للأمر ، أي اهبط من السماء التي هي محل المطيعين من الملائكة الذين لا يعصون الله فيما أمرهم ، إلى الأرض التي هي مقرّ من يعصي ويطيع ، فإن السماء لا تصلح لمن يتكبر ، ويعصى أمر ربه مثلك ، ولهذا قال { فَمَا يَكُونُ لَكَ أَن تَتَكَبَّرَ فِيهَا } . ومن التفاسير الباطلة ما قيل إن معنى { اهبط مِنْهَا } أي أخرج من صورتك النارية التي افتخرت بها صورة مشوّهة مظلمة؛ وقيل المراد هبوطه من الجنة . وقيل من زمرة الملائكة ، وجملة { فاخرج } لتأكيد الأمر بالهبوط ، وجملة { إنك من الصاغرين } تعليل للأمر ، أي إنك من أهل الصغار ، والهوان على الله ، وعلى صالحي عباده ، وهكذا كل من تردّى برداء الاستكبار ، عوقب بلبس رداء الهوان والصغار .

(3/18)

ومن ليس رداء التواضع ألبسه الله رداء الترفع .
وجملة : { قَالَ أَنظِرْنِى إلى يَوْمِ يُبْعَثُونَ } استئنافية كما تقدّم في الجمل السابقة ، أي أمهلني إلى يوم البعث ، وكأنه طلب أن لا يموت ، لأن يوم البعث لا موت بعده ، والضمير في { يُبْعَثُونَ } لآدم وذريته ، فأجابه الله بقوله : { إِنَّكَ مِنَ المنظرين } أي الممهلين إلى ذلك اليوم ، ثم تعاقب بما قضاه الله لك ، وأنزله بك في دركات النار . قيل : الحكمة في إنظاره ابتلاء العباد ، ليعرف من يطيعه ممن يعصيه .
وجملة : { قَالَ فبِمَا أَغْوَيْتَنِى } مستأنفة كالجمل السابقة ، واردة جواباً لسؤال مقدّر ، والباء في { فبِمَا } للسببية ، والفاء لترتيب الجملة على ما قبلها . وقيل : الباء للقسم كقوله : { فَبِعِزَّتِكَ لأَغْوِيَنَّهُمْ أَجْمَعِينَ } [ ص : 82 ] أي فباغوائك إياي { لأقْعُدَنَّ لَهُمْ صراطك المستقيم } ، والإغواء : الإيقاع في الغيّ . وقيل : الباء بمعنى اللام ، وقيل : بمعنى مع . والمعنى : فمع إغوائك إياي . وقيل : « مَا » في { فَبِمَا أَغْوَيْتَنِى } للاستفهام . والمعنى : فبأي شيء أغويتني؟ والأوّل : أولى . ومراده بهذا الإغواء الذي جعله سبباً لما سيفعله مع العباد هو ترك السجود منه ، وأن ذلك كان بإغواء الله له ، حتى اختار الضلالة على الهدى . وقيل : أراد به اللعنة التي لعنه الله ، أي فبما لعنتني فأهلكتني ، لأقعدنّ لهم ومنه : { فَسَوْفَ يَلْقُونَ غَيّاً } [ مريم : 59 ] أي هلاكاً . وقال ابن الأعرابي : يقال : غوى الرجل يغوي غياً ، إذا فسد عليه أمره أو فسد هو في نفسه ، ومنه : { وعصى ءادَمَ رَبَّهُ فغوى } [ طه : 121 ] أي فسد عيشه في الجنة { لأقْعُدَنَّ لَهُمْ } أي لأجهدنّ في إغوائهم حتى يفسدوا بسببي كما فسدت بسبب تركي السجود لأبيهم . والصراط المستقيم هو الطريق الموصل إلى الجنة . وانتصابه على الظرفية ، أي في صراطك المستقيم كما حكى سيبويه ضرب زيد الظهر والبطن ، واللام في ( لأقعدنّ ) لام القسم ، والباء في { فبِمَآ أَغْوَيْتَنِى } متعلقة بفعل القسم المحذوف ، أي فبما أغويتني أقسم لأقعدنّ .
قوله : { ثُمَّ لآتِيَنَّهُم مّن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ وَعَنْ أيمانهم وَعَن شَمَائِلِهِمْ } ذكر الجهات الأربع؛ لأنها هي التي يأتي منها العدو عدوّه ، ولهذا ترك ذكر جهة الفوق والتحت ، وعدى الفعل إلى الجهتين الأوليين « بمن » ، وإلى الآخريين « بعن » ، لأن الغالب فيمن يأتي من قدام وخلف أن يكون متوجهاً إلى ما يأتيه بكلية بدنه ، والغالب فيمن يأتي من جهة اليمين والشمال أن يكون منحرفاً ، فناسب في الأوليين التعدية بحرف الابتداء ، وفي الأخريين التعدية بحرف المجاوزة ، وهو تمثيل لوسوسته وتسويله بمن يأتي حقيقة . وقيل المراد : { مِن بَيْنِ أَيْدِيهِمْ } من دنياهم { وَمِنْ خَلْفِهِمْ } من آخرتهم { وَعَنْ أيمانهم } من جهة حسناتهم { وَعَنْ شَمَائِلِهِمْ } من جهة سيئاتهم ، واستحسنه النحاس . قوله : { وَلاَ تَجِدُ أَكْثَرَهُمْ شاكرين } أي وعند أن أفعل ذلك لا تجد أكثرهم شاكرين ، لتأثير وسوستي فيهم وإغوائي لهم ، وهذا قاله على الظنّ ، ومنه قوله تعالى :

(3/19)

{ وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ } [ سبأ : 20 ] . وقيل : إنه سمع ذلك من الملائكة فقاله ، وعبر بالشكر عن الطاعة أو هو على حقيقته وأنهم لم يشكروا الله بسبب الإغواء .
وجملة { قَالَ اخرج مِنْهَا } استئناف ، كالجمل التي قبلها ، أي من السماء أو الجنة أو من بين الملائكة كما تقدّم { مَذْءومًا } أي مذموماً من ذأمه إذا ذمَّه ، يقال : ذأمته وذممته بمعنى . وقرأ الأعمش «مذموماً» . وقرأ الزهريّ «مذوماً» بغير همزة؛ وقيل المذءوم : المنفي ، والمدحور : المطرود . قوله : { لَّمَن تَبِعَكَ مِنْهُمْ } قرأ الجمهور بفتح اللام على أنها لام القسم ، وجوابه : { لأَمْلانَّ جَهَنَّمَ مِنكُمْ أَجْمَعِينَ } وقيل : اللام في { لَّمَن تَبِعَكَ } للتوكيد ، وفي { لأَمْلاَنَّ } لام القسم . والأوّل : أولى ، وجواب القسم سدّ مسدّ جواب الشرط ، لأن مَنْ شرطية ، وفي هذا الجواب من التهديد ما لا يقادر قدره . وقرأ عاصم في رواية عنه " لَّمَن تَبِعَكَ " بكسر اللام ، وأنكره بعض النحويين . قال النحاس : وتقديره والله أعلم ، من أجل من اتبعك كما يقال : أكرمت فلاناً لك . وقيل : هو علة لا خرج ، وضمير { مّنكُمْ } له ولمن اتبعه ، وغلب ضمير الخطاب على ضمير الغيبة ، والأصل منك ومنهم .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { والوزن يَوْمَئِذٍ الحق } قال : العدل { فَمَن ثَقُلَتْ موازينه } قال : حسناته { وَمَنْ خَفَّتْ موازينه } قال : حسناته . وأخرج ابن أبي حاتم ، عن السدي ، توزن الأعمال . وقد ورد في كيفية الميزان والوزن والموزون أحاديث كثيرة .
وأخرج أحمد ، والترمذي ، وابن ماجه ، وابن حبان ، والحاكم وصححه ، وابن مردويه ، والبيهقي ، عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : " يصاح برجل من أمتي على رؤوس الخلائق يوم القيامة ، فينشر له تسعة وتسعون سجلاً كل سجل منها مدّ البصر ، فيقول : أتنكر من هذا شيئاً؟ أظلمك كتبتي الحافظون؟ فيقول : لا يا ربّ ، فيقول : أفلك عذر أو حسنة؟ فيهاب الرجل فيقول : لا يا ربّ ، فيقول : بلى إن لك عندنا حسنة ، وإنّه لا ظلم عليك اليوم ، فيخرج له بطاقة فيها أشهد أن لا إله إلا الله وأشهد أن محمداً عبده ورسوله ، فيقول : يا ربّ ما هذه البطاقة مع هذه السجلات؟ فيقال : إنك لا تظلم ، فتوضع السجلات في كفة ، والبطاقة في كفة ، فطاشت السجلات وثقلت البطاقة " وقد صححه أيضاً الترمذي ، وإسناده أحمد حسن .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، والبيهقي في الشعب ، عن ابن عباس ، في قوله : { وَلَقَدْ خلقناكم ثُمَّ صورناكم } قال : خلقوا في أصلاب الرجال ، وصوّروا في أرحام النساء .

(3/20)

وأخرج الفريابي عنه أنه قال : خلقوا في ظهر آدم ، ثم صوّروا في الأرحام . وأخرج ابن جرير ، وابن أبي حاتم ، عنه أيضاً قال : أما { خلقناكم } فآدم ، وأما { ثم صوّرناكم } فذريته .
وأخرج أبو الشيخ ، عن عكرمة ، في الآية قال : خلق إبليس من نار العزة . وقد ثبت في الصحيح من حديث عائشة قالت : قال رسول الله صلى الله عليه وسلم : « خلقت الملائكة من نور ، وخلق إبليس من نار ، وخلق آدم مما وصف لكم » وأخرج ابن جرير عن الحسن قال : أوّل من قاس إبليس في قوله : { خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ } وإسناده صحيح إلى الحسن . وأخرج أبو نعيم في الحلية ، والديلمي ، عن جعفر بن محمد عن أبيه ، عن جدّه ، أن رسول الله صلى الله عليه وسلم قال : « أوّل من قاس أمر الدين برأيه إبليس قال الله له اسجد لآدم ، فقال : أنا خير منه خلقتني من نار وخلقته من طين » قال جعفر : فمن قاس أمر الدين برأيه ، قرنه الله يوم القيامة بإبليس ، لأنه اتبعه بالقياس ، وينبغي أن ينظر في إسناد هذا الحديث ، فما أظنه يصح رفعه وهو لا يشبه كلام النبوّة .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، قال : { فبِمَا أَغْوَيْتَنِى } أضللتني . وأخرج عبد بن حميد ، عنه ، في قوله : { لأَقْعُدَنَّ لَهُمْ صراطك المستقيم } قال : طريق مكة . وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ ، عن ابن مسعود مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس { ثُمَّ لآتِيَنَّهُم مّن بَيْنِ أَيْدِيهِمْ } قال : أشككهم في آخرتهم { وَمِنْ خَلْفِهِمْ } قال : أرغبهم في دنياهم { وَعَنْ أيمانهم } أشبه عليهم أمر دينهم { وَعَن شَمَائِلِهِمْ } قال : أسنّ لهم المعاصي وأحق عليهم الباطل { وَلاَ تَجِدُ أَكْثَرَهُمْ شاكرين } قال : موحدين .
وأخرج ابن جرير ، وابن أبي حاتم ، عنه { ثُمَّ لآتِيَنَّهُم مّن بَيْنِ أَيْدِيهِمْ } يقول : من حيث يبصرن { وَمِنْ خَلْفِهِمْ } من حيث لا يبصرون { وَعَنْ أيمانهم } من حيث يبصرون { وَعَن شَمَائِلِهِمْ } من حيث لا يبصرون . وأخرج عبد بن حميد ، وابن جرير ، عنه ، أيضاً في الآية قال : لم يستطع أن يقول من فوقهم . وفي لفظ علم أن الرحمة تنزل من فوقهم . وأخرج ابن أبي حاتم ، عنه ، في قوله : { مَذْءومًا } قال : ملوماً ، مدحوراً : قال مقيتاً . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد { مَذْءومًا } قال : منفياً { مَّدْحُورًا } قال : مطروداً .

(3/21)

وَيَا آَدَمُ اسْكُنْ أَنْتَ وَزَوْجُكَ الْجَنَّةَ فَكُلَا مِنْ حَيْثُ شِئْتُمَا وَلَا تَقْرَبَا هَذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الظَّالِمِينَ (19) فَوَسْوَسَ لَهُمَا الشَّيْطَانُ لِيُبْدِيَ لَهُمَا مَا وُورِيَ عَنْهُمَا مِنْ سَوْآَتِهِمَا وَقَالَ مَا نَهَاكُمَا رَبُّكُمَا عَنْ هَذِهِ الشَّجَرَةِ إِلَّا أَنْ تَكُونَا مَلَكَيْنِ أَوْ تَكُونَا مِنَ الْخَالِدِينَ (20) وَقَاسَمَهُمَا إِنِّي لَكُمَا لَمِنَ النَّاصِحِينَ (21) فَدَلَّاهُمَا بِغُرُورٍ فَلَمَّا ذَاقَا الشَّجَرَةَ بَدَتْ لَهُمَا سَوْآَتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِنْ وَرَقِ الْجَنَّةِ وَنَادَاهُمَا رَبُّهُمَا أَلَمْ أَنْهَكُمَا عَنْ تِلْكُمَا الشَّجَرَةِ وَأَقُلْ لَكُمَا إِنَّ الشَّيْطَانَ لَكُمَا عَدُوٌّ مُبِينٌ (22) قَالَا رَبَّنَا ظَلَمْنَا أَنْفُسَنَا وَإِنْ لَمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ (23) قَالَ اهْبِطُوا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الْأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ (24) قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ (25)

قوله : { ويا ءادَمَ } هو على تقدير القول ، أي وقلنا يا آدم . قال له هذا القول ، بعد إخراج إبليس من الجنة ، أو من السماء ، أو من بين الملائكة كما تقدّم . وقد تقدّم معنى الإسكان ، ومعنى : { ولا تَقْرَبَا هذه الشجرة } في البقرة . ومعنى : { مِنْ حَيْثُ شِئْتُمَا } من أيّ نوع من أنواع الجنة شئتما أكله ، ومثله ما تقدّم من قوله تعالى : { وَكُلاَ مِنْهَا رَغَدًا حَيْثُ شِئْتُمَا } [ البقرة : 35 ] وحذف النون من { فَتَكُونَا } لكونه معطوفاً على المجزوم ، أو منصوباً على أنه جواب النهي .
قوله : { فَوَسْوَسَ لَهُمَا الشيطان } الوسوسة : الصوت الخفي ، والوسوسة : حديث النفس ، يقال وسوست إليه نفسه وسوسة ووسواساً بكسر الواو ، والوسوسة بالفتح الاسم : مثل الزلزلة والزلزال ، ويقال لهمس الصائد والكلاب ، وأصوات الحلي : وسواس . قال الأعشى :
تسمع للحليّ وسواساً إذا انصرفت ... والوسواس : اسم الشيطان . ومعنى وسوس له : وسوس إليه ، أو فعل الوسوسة لأجله . قوله : { لِيُبْدِيَ لَهُمَا } أي ليظهر لهما ، واللام للعاقبة ، كما في قوله : { لِيَكُونَ لَهُمْ عَدُوّاً وَحَزَناً } [ القصص : 8 ] . وقيل هي لام كي ، أي فعل ذلك ليتعقبه الإيذاء ، أو لكي يقع الإيذاء . قوله : { مَا وُورِيَ } أي ما ستر وغطي { عَنْهُمَا مِنَ سَوآتِهِما } سمي الفرج سوءة ، لأن ظهوره يسوء صاحبه ، أراد الشيطان أن يسوءهما بظهور ما كان مستوراً عنهما من عوراتهما ، فإنهما كانا لا يريان عورة أنفسهما ، ولا يراها أحدهما من الآخر ، وإنما لم تقلب الواو في { مَا وُورِيَ } همزة ، لأن الثانية مدة . قيل : إنما بدت عورتهما لهما لا لغيرهما ، وكان عليهما نور يمنع من رؤيتها { وَقَالَ } أي الشيطان لهما { مَا نهاكما رَبُّكُمَا عَنْ } أكل هذه الشجرة { إِلا أَن تَكُونَا مَلَكَيْنِ } " أن " في موضع نصب ، وفي الكلام مضاف محذوف تقديره : ولا كراهة أن تكونا ملكين ، هكذا قال البصريون . وقال الكوفيون : التقدير لئلا تكونا ملكين { أَوْ تَكُونَا مِنَ الخالدين } في الجنة ، أو من الذين لا يموتون . قال النحاس : فضل الله الملائكة على جميع الخلق في غير موضع في القرآن ، فمنها هذا ، ومنها : { وَلا أَقُولُ إِنّى مَلَكٌ } [ هود : 31 ] ، ومنها { وَلاَ الملئكة المقربون } [ النساء : 172 ] . قال ابن فورك : لا حجة في هذه الآية ، لأنه يحتمل أن يريد ملكين في أن لا يكون لهما شهوة في الطعام .
وقد اختلف الناس في هذه المسألة اختلافاً كثيراً ، وأطالوا الكلام في غير طائل ، وليست هذه المسألة مما كلفنا الله بعلمه ، فالكلام فيها لا يعنينا . وقرأ ابن عباس ، ويحيى بن أبي كثير ، والضحاك «ملكين» بكسر اللام ، وأنكر أبو عمرو بن العلاء هذه القراءة وقال : لم يكن قبل آدم ملك فيصيرا ملكين . وقد احتج من قرأ بالكسر بقوله تعالى :

(3/22)

{ هَلْ أَدُلُّكَ على شَجَرَةِ الخلد وَمُلْكٍ لاَّ يبلى } [ طه : 120 ] . قال أبو عبيد : هذه حجة بينة لقراءة الكسر ، ولكنّ الناس على تركها فلهذا تركناها . قال النحاس : هي قراءة شاذة ، وأنكر على أبي عبيد ، هذا الكلام وجعله من الخطأ الفاحش . قال وهل يجوز أن يتوهم على آدم عليه السلام أن يصل إلى أكثر من ملك الجنة وهي غاية الطالبين؟ وإنما معنى { وَمُلْكٍ لاَّ يبلى } المقام في ملك الجنة والخلود فيه .
قوله : { وَقَاسَمَهُمَا إِنّي لَكُمَا لَمِنَ الناصحين } أي حلف لهما فقال : أقسم قساماً أي حلف ، ومنه قول الشاعر :
وقاسمهما بالله جهداً لأنتما ... ألذّ من السلوى إذا ما نشورها
وصيغة المفاعلة وإن كانت في الأصل تدلّ على المشاركة ، فقد جاءت كثيراً لغير ذلك . وقد قدّمنا تحقيق هذا في المائدة ، والمراد بها هنا المبالغة في صدور الأقسام لهما من إبليس . وقيل : إنهما أقسما له بالقبول ، كما أقسم لهما على المناصحة ، قوله : { فدلاهما بِغُرُورٍ } التدلية والإدلاء : إرسال الشيء من أعلى إلى أسفل ، يقال أدلى دلوه : أرسلها ، والمعنى : أنه أهبطهما بذلك من الرتبة العلية إلى الأكل من الشجرة . وقيل معناه : أوقعهما في الهلاك . وقيل : خدعهما ، وأنشد نفطويه :
إن الكريم إذا تشاء خدعته ... وترى اللئيم مجرباً لا يخدع
وقيل معنى : { دلاهما } دللهما من الدالة ، وهي الجرأة ، أي جرأهما على المعصية ، فخرجا من الجنة . قوله : { فَلَمَّا ذَاقَا الشجرة بَدَتْ لَهُمَا سوآتِهِما } أي لما طعماها ظهرت لهما عوراتهما ، بسبب زوال ما كان ساتراً لهما ، وهو تقلص النور الذي كان عليها . وقد تقدّم في البقرة ، قوله : { وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الجنة } طفق يفعل كذا ، بمعنى شرع يفعل كذا . وحكى الأخفش : طفق يطفق مثل ضرب يضرب أي شرعا أو جعلا يخصفان عليهما . قرأ الحسن «يخصفان» بكسر الخاء وتشديد الصاد ، والأصل يختصفان ، فأدغم وكسرت الخاء لالتقاء الساكنين . وقرأ ابن بريدة ويعقوب بفتح الخاء . وقرأ الزهري «يخصفان» من أخصف . وقرأ الجمهور { يخصفان } من خصف . والمعنى : أنهما أخذا يقطعان الورق ويلزقانه بعورتهما ليستراها ، من خصف النعل : إذا جعله طبقة فوق طبقة { وَنَادَاهُمَا رَبُّهُمَا } قائلاً لهما : { أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشجرة } التي نهيتكما عن أكلها ، وهذا عتاب من الله لهما وتوبيخ ، حيث لم يحذرا ما حذرهما منه { وَأَقُل لَّكُمَا } معطوف على { أنهكما } { إِنَّ الشيطان لَكُمَا عَدُوٌّ مُّبِينٌ } أي مظهر للعداوة .
قوله : { قَالاَ رَبَّنَا ظَلَمْنَا أَنفُسَنَا } جملة استئنافية مبنية على تقدير سؤال كأنه قيل فماذا قالا؟ وهذا منهما اعتراف بالذنب ، وأنهما ظلما أنفسهما مما وقع منهما من المخالفة ، ثم قالا : { وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الخاسرين } .
وجملة { قَالَ اهبطوا } استئناف كالتي قبلها ، والخطاب لآدم وحواء وذريتهما ، أو لهما ولإبليس ، وجملة { بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ } في محل نصب على الحال { وَلَكُمْ فِى الأرض مُسْتَقَرٌّ } أي موضع استقرار و لكم { متاع } تتمتعون به في الدنيا ، وتنتفعون به من المطعم والمشرب ونحوهما { إلى حِينٍ } أي إلى وقت ، وهو وقت موتكم .

(3/23)

وجملة { قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ } استئنافية كالتي قبلها ، أي في الأرض تحيون ، وفيها يأتيكم الموت ، ومنها تخرجون إلى دار الآخرة ، ومثله قوله تعالى : { مِنْهَا خلقناكم وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أخرى } [ طه : 55 ] واعلم أنه قد سبق شرح هذه القصة مستوفى في البقرة فارجع إليه .
وقد أخرج الحكيم الترمذي في نوادر الأصول ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن عساكر ، عن وهب بن منبه في قوله : { لِيُبْدِيَ لَهُمَا مَا وُورِيَ عَنْهُمَا مِن سَوْءَاتِهِمَا } قال : كان على كل واحد منهما نور لا يبصر كل واحد منهما سوءة صاحبه ، فلما أصابا الخطيئة نزع عنهما . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن ابن عباس ، قال : أتاهما إبليس فقال : ما نهاكما ربكما عن هذه الشجرة إلا أن تكون ملكين مثله ، يعني مثل الله عزّ وجلّ ، فلم يصدّقاه حتى دخل في جوف الحية فكلمهما . وأخرج أبو الشيخ ، عن ابن عباس ، في الآية { إِلا أَن تَكُونَا مَلَكَيْنِ } فإن أخطأكما أن تكونا ملكين لم يخطئكما أن تكونا خالدين فلا تموتان فيها أبداً { وَقَاسَمَهُمَا } قال : حلف لهما { إِنّي لَكُمَا لَمِنَ الناصحين } .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن محمد بن كعب ، في قوله : { فدلاهما بِغُرُورٍ } قال : مناهما بغرور . وأخرج ابن المنذر ، وابن أبي شيبة ، عن عكرمة قال : لباس كل دابة منها ، ولباس الإنسان الظفر ، فأدركت آدم التوبة عند ظفره . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ وابن مردويه ، والبيهقي ، وابن عساكر ، عن ابن عباس ، قال : كان لباس آدم وحواء كالظفر ، فلما أكلا من الشجرة لم يبق عليهما إلا مثل الظفر { وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الجنة } قال : ينزعان ورق التين ، فيجعلانه على سوآتهما . وأخرج ابن أبي حاتم عنه قال : لما أسكن الله آدم الجنة كساه سربالاً من الظفر ، فلما أصاب الخطيئة سلبه السربال ، فبقي في أطراف أصابعه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عنه ، نحوه من طريق أخرى . وأخرج ابن أبي حاتم ، عن أنس بن مالك ، قال : كان لباس آدم في الجنة الياقوت ، فلما عصى قلص فصار الظفر .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وَطَفِقَا يَخْصِفَانِ } قال : يرقعان كهيئة الثوب . وأخرج ابن أبي حاتم ، عن السديّ { وَنَادَاهُمَا رَبُّهُمَا أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشجرة } قال آدم : ربّ إنه حلف لي بك ، ولم أكن أعلم أن أحداً من خلقك يحلف بك إلا صادقاً ، وأخرج عبد بن حميد ، عن الحسن { قَالاَ رَبَّنَا ظَلَمْنَا أَنفُسَنَا } الآية قال : هي الكلمات التي تلقى آدم من ربه . وأخرج عبد بن حميد عن الضحاك مثله .

(3/24)

يَا بَنِي آَدَمَ قَدْ أَنْزَلْنَا عَلَيْكُمْ لِبَاسًا يُوَارِي سَوْآَتِكُمْ وَرِيشًا وَلِبَاسُ التَّقْوَى ذَلِكَ خَيْرٌ ذَلِكَ مِنْ آَيَاتِ اللَّهِ لَعَلَّهُمْ يَذَّكَّرُونَ (26) يَا بَنِي آَدَمَ لَا يَفْتِنَنَّكُمُ الشَّيْطَانُ كَمَا أَخْرَجَ أَبَوَيْكُمْ مِنَ الْجَنَّةِ يَنْزِعُ عَنْهُمَا لِبَاسَهُمَا لِيُرِيَهُمَا سَوْآَتِهِمَا إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لَا تَرَوْنَهُمْ إِنَّا جَعَلْنَا الشَّيَاطِينَ أَوْلِيَاءَ لِلَّذِينَ لَا يُؤْمِنُونَ (27)

عبّر سبحانه بالإنزال عن الخلق ، أي خلقنا لكم لباساً يواري سوآتكم التي أظهرها إبليس من أبويكم ، والسوأة العورة كما سلف ، والكلام في قدرها وما يجب ستره منها مبين في كتب الفروع . قوله : { وَرِيشًا } قرأ الحسن وعاصم ، من رواية المفضل الضبي ، وأبو عمرو ، من رواية الحسن بن عليّ الجعفي «ورياشاً» وقرأ الباقون { وريشاً } والرياش جمع ريش : وهو اللباس . قال الفراء : ريش ورياش كما يقال لبس ولباس ، وريش الطائر ما ستره الله به . وقيل المراد بالريش هنا : الخصب ورفاهية العيش . قال القرطبي : والذي عليه أكثر أهل اللغة : أن الريش ما ستر من لباس أو معيشة . وحكى أبو حاتم عن أبي عبيدة : وهبت له دابة وريشها ، أي وما عليها من اللباس . وقيل : المراد بالريش هنا لباس الزينة لذكره بعد قوله : { قَدْ أَنزَلْنَا عَلَيْكُمْ لِبَاسًا } وعطفه عليه .
قوله : { وَلِبَاسُ التقوى } قرأ أهل المدينة وابن عامر والكسائي بنصب لباس . وقرأ الباقون بالرفع؛ فالنصب على أنه معطوف على لباس الأوّل ، والرفع على أنه مبتدأ ، وجملة { ذلك خَيْرٌ } خبره ، والمراد بلباس التقوى : لباس الورع ، واتقاء معاصي الله ، وهو الورع نفسه والخشية من الله ، فذلك خير لباس وأجمل زينة . وقيل : لباس التقوى الحياء . وقيل : العمل الصالح ، وقيل : هو لباس الصوف والخشن من الثياب لما فيه من التواضع لله . وقيل : هو الدرع والمغفر الذي يلبسه من يجاهد في سبيل الله ، والأوّل أولى . وهو يصدق على كل ما فيه تقوى لله فيندرج تحته جميع ما ذكر من الأقوال ، ومثل هذه الاستعارة كثيرة الوقوع في كلام العرب ، ومنه :
إذ المرء لم يلبس ثياباً من التقى ... تقلب عرياناً وإن كان كاسيا
ومثله :
تغطّ بأثواب السخاء فإنني ... أرى كل عيب والسخاء غطاؤه
والإشارة بقوله : { ذلك } إلى لباس التقوى ، أي هو خير لباس ، وقرأ الأعمش : " وَلِبَاسُ التقوى خَيْرٌ " والإشارة بقوله { ذلك مِنْ آيات الله } إلى الإنزال المدلول عليه بأنزلنا ، أي ذلك الإنزال من آيات الله الدالة على أن له خالقاً . ثم كرّر الله سبحانه النداء لبني آدم تحذيراً لهم من الشيطان ، فقال : { يابنى آدَمَ لاَ يَفْتِنَنَّكُمُ الشيطان } أي لا يوقعنكم في الفتنة ، فالنهي وإن كان للشيطان ، فهو في الحقيقة لبني آدم بأن لا يفتتنوا بفتنته ويتأثروا لذلك ، والكاف في { كَمَا أَخْرَجَ } نعت مصدر محذوف ، أي لا يفتننكم فتنة مثل إخراج أبويكم من الجنة ، وجملة : { يَنزِعُ عَنْهُمَا لِبَاسَهُمَا } في محل نصب على الحال ، وقد تقدّم تفسيره ، واللام في { لِيُرِيَهُمَا سوآتهِما } لام كي ، أي لكي يريهما ، وقد تقدّم تفسيره أيضاً . قوله : { إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لاَ تَرَوْنَهُمْ } هذه الجملة تعليل لما قبلها ، مع ما تتضمنه من المبالغة في تحذريهم منه ، لأن من كان بهذه المثابة يرى بني آدم من حيث لا يرونه ، كان عظيم الكيد ، وكان حقيقاً بأن يحترس منه أبلغ احتراس { وَقَبِيلُهُ } أعوانه من الشياطين وجنوده .

(3/25)

وقد استدل جماعة من أهل العلم بهذه الآية على أن رؤية الشياطين غير ممكنة ، وليس في الآية ما يدل على ذلك ، وغاية ما فيها أنه يرانا من حيث لا نراه ، وليس فيها أنا لا نراه أبداً ، فإن انتفاء الرؤية منا له في وقت رؤيته لنا لا يستلزم انتفاءها مطلقاً ، ثم أخبر الله سبحانه بأنه جعل الشياطين أولياء للذين لا يؤمنون من عباده وهم الكفار .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { يا بني آدم قد أنزلنا عليكم لباساً يواري سوآتكم } قال : كان ناس من العرب يطوفون بالبيت عراة ، وفي قوله : { وَرِيشًا } قال : المال . وأخرج ابن جرير ، عن عروة بن الزبير ، في قوله : { لِبَاسًا يوارى سوآتكم } قال : الثياب { وَرِيشًا } قال : المال { وَلِبَاسُ التقوى } قال : خشية الله . وأخرج ابن أبي حاتم ، عن زيد بن عليّ ، في قوله : { لِبَاسًا يوارى سواتِكم } قال : لباس العامة { وَرِيشًا } قال : لباس الزينة { وَلِبَاسُ التقوى } قال : الإسلام . وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم ، وأبو الشيخ ، من طرق عن ابن عباس ، في قوله : { وَرِيشًا } قال : المال واللباس والعيش والنعيم ، وفي قوله : { وَلِبَاسُ التقوى } قال : الإيمان والعمل الصالح { ذلك خَيْرٌ } قال : الإيمان والعمل خير من الريش واللباس ، وأخرج ابن جرير ، وابن أبي حاتم ، عنه ، في قوله : « ورياشاً } يقول : المال . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { يَنزِعُ عَنْهُمَا لِبَاسَهُمَا } قال : التقوى ، وفي قوله : { إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ } قال : الجن والشياطين .

(3/26)

وَإِذَا فَعَلُوا فَاحِشَةً قَالُوا وَجَدْنَا عَلَيْهَا آَبَاءَنَا وَاللَّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللَّهَ لَا يَأْمُرُ بِالْفَحْشَاءِ أَتَقُولُونَ عَلَى اللَّهِ مَا لَا تَعْلَمُونَ (28) قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُوا وُجُوهَكُمْ عِنْدَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ كَمَا بَدَأَكُمْ تَعُودُونَ (29) فَرِيقًا هَدَى وَفَرِيقًا حَقَّ عَلَيْهِمُ الضَّلَالَةُ إِنَّهُمُ اتَّخَذُوا الشَّيَاطِينَ أَوْلِيَاءَ مِنْ دُونِ اللَّهِ وَيَحْسَبُونَ أَنَّهُمْ مُهْتَدُونَ (30)

الفاحشة : ما تبالغ في فحشه وقبحه من الذنوب . قال أكثر المفسرين : هي طواف المشركين بالبيت عراة . وقيل هي الشرك ، والظاهر أنها تصدق على ما هو أعم من الأمرين جميعاً ، والمعنى : أنهم إذا فعلوا ذنباً قبيحاً متبالغاً في القبح ، اعتذروا عن ذلك بعذرين : الأوّل : أنهم فعلوا ذلك اقتداء بآبائهم لما وجدوهم مستمرين على فعل تلك الفاحشة ، والثاني : أنهم مأمورون بذلك من جهة الله سبحانه . وكلا العذرين في غاية البطلان والفساد ، لأن وجود آبائهم على القبح لا يسوّغ لهم فعله ، والأمر من الله سبحانه لهم لم يكن بالفحشاء ، بل أمرهم باتباع الأنبياء والعمل بالكتب المنزلة ونهاهم عن مخالفتهما ، ومما نهاهم عنه فعل الفواحش ، ولهذا ردّ الله سبحانه عليهم بأن أمر نبيه صلى الله عليه وسلم أن يقول لهم : { إِنَّ الله لاَ يَأْمُرُ بالفحشاء } فكيف تدّعون ذلك عليه سبحانه ، ثم أنكر عليهم ما أضافوه إليه ، فقال : { أَتَقُولُونَ عَلَى الله مَا لاَ تَعْلَمُونَ } وهو من تمام ما أمر النبي صلى الله عليه وسلم بأن يقوله لهم ، وفيه من التقريع والتوبيخ أمر عظيم ، فإن القول بالجهل إذا كان قبيحاً في كل شيء ، فكيف إذا كان في التقوّل على الله؟
وإن في هذه الآية الشريفة لأعظم زاجر ، وأبلغ واعظ ، للمقلدة الذين يتبعون آباءهم في المذاهب المخالفة للحق ، فإن ذلك من الاقتداء بأهل الكفر لا بأهل الحق ، فإنهم القائلون : { إِنَّا وَجَدْنَآ آبَآءَنَا على أُمَّةٍ وَإِنَّا على آثَارِهِم مُّقْتَدُونَ } [ الزخرف : 23 ] والقائلون { وَجَدْنَا عَلَيْهَا ءابَاءنَا والله أَمَرَنَا بِهَا } والمقلد لولا اغتراره بكونه وجد أباه على ذلك المذهب ، مع اعتقاده بأنه الذي أمر الله به ، وأنه الحق لم يبق عليه ، وهذه الخصلة هي التي بقي بها اليهودي على اليهودية ، والنصراني على النصرانية ، والمبتدع على بدعته ، فما أبقاهم على هذه الضلالات إلا كونهم وجدوا آباءهم في اليهودية ، والنصرانية ، أو البدعية ، وأحسنوا الظنّ بهم ، بأن ما هم عليه هو الحق الذي أمر الله به ، ولم ينظروا لأنفسهم ، ولا طلبوا الحق كما يجب ، وبحثوا عن دين الله كما ينبغي ، وهذا هو التقليد البحت والقصور الخالص ، فيا من نشأ على مذهب من هذه المذاهب الإسلامية أنا لك النذير المبالغ في التحذير ، من أن تقول هذه المقالة وتستمر على الضلالة ، فقد اختلط الشرّ بالخير ، والصحيح بالسقيم ، وفاسد الرأي بصحيح الرواية ، ولم يبعث الله إلى هذه الأمة إلا نبياً واحداً أمرهم باتباعه ونهى عن مخالفته فقال : { وَمَا آتاكم الرسول فَخُذُوهُ وَمَا نهاكم عَنْهُ فانتهوا } [ الحشر : 7 ] ولو كان محض رأى أئمة المذاهب وأتباعهم حجة على العباد ، لكان لهذه الأمة رسل كثيرون متعدّدون بعدد أهل الرأي المكلفين للناس بما لم يكلفهم الله به .

(3/27)

وإن من أعجب الغفلة ، وأعظم الذهول عن الحق ، اختيار المقلدة لآراء الرجال مع وجود كتاب الله ، ووجود سنة رسوله ، ووجود من يأخذونهما عنه ، ووجود آلة الفهم لديهم ، وملكة العقل عندهم .
قوله : { قُلْ أَمَرَ رَبّي بالقسط } القسط : العدل ، وفيه أن الله سبحانه يأمر بالعدل ، لا كما زعموه من أن الله أمرهم بالفحشاء . وقيل القسط هنا هو : لا إله إلا الله ، وفي الكلام حذف ، أي قل أمر ربي بالقسط فأطيعوه . قوله : { وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلّ مَسْجِدٍ } معطوف على المحذوف المقدّر ، أي توجهوا إليه في صلاتكم إلى القبلة في أي مسجد كنتم ، أو في كل وقت سجود ، أو في كل مكان سجود ، على أن المراد بالسجود : الصلاة { وادعوه مُخْلِصِينَ لَهُ الدين } أي ادعوه أو اعبدوه حال كونكم مخلصين الدعاء ، أو العبادة له . وقيل : وحدوه ولا تشركوا به . قوله : { كَمَا بَدَأَكُمْ تَعُودُونَ } الكاف : نعت مصدر محذوف . وقال الزجاج : هو متعلق بما قبله . والمعنى : كما أنشأكم في ابتداء الخلق يعيدكم ، فيكون المقصود الاحتجاج على منكري البعث ، فيجازي المحسن بإحسانه ، والمسيء بإساءته . وقيل : كما أخرجكم من بطون أمهاتكم تعودون إليه كذلك ليس معكم شيء ، فيكون مثل قوله تعالى : { وَلَقَدْ جِئْتُمُونَا فرادى كَمَا خلقناكم أَوَّلَ مَرَّةٍ } [ الأنعام : 94 ] . وقيل : كما بدأكم من تراب تعودون إلى التراب { فَرِيقًا هدى } منتصب بفعل يفسره ما بعده . وقيل : منتصب على الحال من المضمر في تعودون ، أي تعودون فريقين : سعداء وأشقياء ، ويقويه قراءة أبيّ «فريقين فريقا هدى» ، والفريق الذي هداه الله هم : المؤمنون بالله المتبعون لأنبيائه ، والفريق الذي حقت عليه الضلالة : هم الكفار .
قوله : { إِنَّهُمُ اتخذوا الشياطين أَوْلِيَاء مِن دُونِ الله } تعليل لقوله : { وَفَرِيقًا حَقَّ عَلَيْهِمُ الضلالة } أي ذلك بسبب أنهم أطاعوا الشياطين في معصية الله ، ومع هذا فإنهم { يَحْسَبُونَ أَنَّهُمْ مُّهْتَدُونَ } ، ولم يعترفوا على أنفسهم بالضلالة ، وهذا أشدّ في تمرّدهم وعنادهم .
وقد أخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن ابن عباس ، في قوله : { إِذَا فَعَلُواْ فاحشة } قال : كانوا يطوفون بالبيت عراة ، فنهوا عن ذلك . وأخرج ابن جرير ، وابن أبي حاتم ، عن السدي مثله . وأخرج ابن أبي حاتم ، عن محمد بن كعب نحوه . وأخرج عبد بن حميد ، عن قتادة في الآية قال : والله ما أكرم الله عبداً قط على معصيته ، ولا رضيها له ولا أمر بها ، ولكن رضي لكم بطاعته ، ونهاكم عن معصيته ، وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد ، في قوله : { أَمَرَ رَبّي بالقسط } قال : بالعدل { وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلّ مَسْجِدٍ } قال : إلى الكعبة حيثت صليتم في كنيسة أو غيرها { كَمَا بَدَأَكُمْ تَعُودُونَ } قال : شقي وسعيد .

(3/28)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { كَمَا بَدَأَكُمْ تَعُودُونَ } الآية قال : إن الله بدأ خلق بني آدم مؤمناً وكافراً كما قال : { هُوَ الذى خَلَقَكُمْ فَمِنكُمْ كَافِرٌ وَمِنكُمْ مُّؤْمِن } [ التغابن : 2 ] ثم يعيدهم يوم القيامة كما بدأ خلقهم مؤمناً وكافراً . وأخرج ابن جرير ، عن جابر في الآية قال : يبعثون على ما كانوا عليه المؤمن على إيمانه والمنافق على نفاقه . وأخرج سعيد بن منصور ، وابن المنذر ، عنه أنه ذكر القدرية فقال : قاتلهم الله ، أليس قد قال الله تعالى : { كَمَا بَدَأَكُمْ تَعُودُونَ فَرِيقًا هدى وَفَرِيقًا حَقَّ عَلَيْهِمُ الضلالة } . وأخرج ابن أبي حاتم ، عنه ، أيضاً في الآية : يقول كما خلقناكم أوّل مرّة كذلك تعودون .

(3/29)

يَا بَنِي آَدَمَ خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ وَكُلُوا وَاشْرَبُوا وَلَا تُسْرِفُوا إِنَّهُ لَا يُحِبُّ الْمُسْرِفِينَ (31) قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِي أَخْرَجَ لِعِبَادِهِ وَالطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِيَ لِلَّذِينَ آَمَنُوا فِي الْحَيَاةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَامَةِ كَذَلِكَ نُفَصِّلُ الْآَيَاتِ لِقَوْمٍ يَعْلَمُونَ (32) قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالْإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَنْ تُشْرِكُوا بِاللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لَا تَعْلَمُونَ (33)

هذا خطاب لجميع بني آدم ، وإن كان وارداً على سبب خاص ، فالاعتبار بعموم اللفظ لا بخصوص السبب والزينة ما يتزين به الناس من الملبوس ، أمروا بالتزين عند الحضور إلى المساجد للصلاة والطواف . وقد استدلّ بالآية على وجوب ستر العورة في الصلاة ، وإليه ذهب جمهور أهل العلم ، بل سترها واجب في كل حال من الأحوال ، وإن كان الرجل خالياً كما دلّت عليه الأحاديث الصحيحة ، والكلام على العورة وما يجب ستره منها مفصل في كتب الفروع . قوله : { كُلُواْ واشربوا * وَلاَ تُسْرِفُواْ } أمر الله سبحانه عباده بالأكل والشرب ، ونهاهم عن الإسراف ، فلا زهد في ترك مطعم ولا مشرب ، وتاركه بالمرّة قاتل لنفسه ، وهو من أهل النار ، كما صح في الأحاديث الصحيحة ، والمقلل منه على وجه يضعف به بدنه ويعجز عن القيام بما يجب عليه القيام به من طاعة أو سعي على نفسه ، وعلى من يعول مخالفاً لما أمر الله به وأرشد إليه ، والمسرف في إنفاقه على وجه لا يفعله إلا أهل السفه ، والتبذير مخالف لما شرعه الله لعباده واقع في النهي القرآني؛ وهكذا من حرّم حلالاً أو حلل حراماً ، فإنه يدخل في المسرفين ويخرج عن المقتصدين . ومن الإسراف الأكل لا لحاجة ، وفي وقت شبع . قوله : { قُلْ مَنْ حَرَّمَ زِينَةَ الله التى أَخْرَجَ لِعِبَادِهِ } الزينة : ما يتزين به الإنسان ، من ملبوس أو غيره من الأشياء المباحة ، كالمعادن التي لم يرد نهي عن التزين بها ، والجواهر ونحوها؛ وقيل الملبوس خاصة ، ولا وجه له ، بل هو من جملة ما تشمله الآية ، فلا حرج على من لبس الثياب الجيدة الغالية القيمة إذا لم يكن مما حرّمه الله ، ولا حرج على من تزين بشيء من الأشياء التي لها مدخل في الزينة ، ولم يمنع منها مانع شرعي ، ومن زعم أن ذلك يخالف الزهد فقد غلط غلطاً بيناً . وقد قدّمنا في هذا ما يكفي ، وهكذا الطيبات من المطاعم والمشارب ونحوهما ، مما يأكله الناس ، فإنه لا زهد في ترك الطيب منها ، ولهذا جاءت الآية هذه معنونة بالاستفهام المتضمن للإنكار على من حرّم ذلك على نفسه ، أو حرّمه على غيره . وما أحسن ما قال ابن جرير الطبري : ولقد أخطأ من آثر لباس الشعر والصوف على لباس القطن والكتان ، مع وجود السبيل إليه من حله ، ومن أكل البقول والعدس ، واختاره على خبز البرّ ، ومن ترك أكل اللحم خوفاً من عارض الشهوة . وقد قدّمنا نقل مثل هذا عنه مطوّلاً . والطيبات المستلذات من الطعام؛ وقيل هو اسم عام لما طاب كسباً ومطعماً . قوله : { قُلْ مَنْ حَرَّمَ زِينَةَ الله التى أَخْرَجَ } أي : أنها لهم بالأصالة ، وإن شاركهم الكفار فيها ما داموا في الحياة { خَالِصَةً يَوْمَ القيامة } أي : مختصة بهم يوم القيامة ، لا يشاركهم فيها الكفار .

(3/30)

وقرأ نافع «خالصة» بالرفع ، وهي قراءة ابن عباس ، على أنها خبر بعد خبر . وقرأ الباقون بالنصب على الحال . قال أبو علي الفارسي : ولا يجوز الوقف على الدنيا؛ لأن ما بعدها متعلق بقوله : { لِلَّذِينَ ءامَنُواْ } حال منه بتقدير : قل هي ثابتة للذين آمنوا في الحياة الدنيا في حال خلوصها لهم يوم القيامة ، قوله : { كَذَلِكَ نُفَصِلُ الآيات لِقَوْمٍ يَعْلَمُونَ } أي : مثل هذا التفصيل نفصل الآيات المشتملة على التحليل والتحريم . قوله : { قُلْ إِنَّمَا حَرَّمَ رَبّيَ الفواحش } جمع فاحشة . وقد تقدّم تفسيرها { مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ } أي : ما أعلن منها وما أسرّ ، وقيل : هي خاصة بفواحش الزنا ، ولا وجه لذلك؛ والإثم يتناول كل معصية يتسبب عنها الإثم؛ وقيل : هو الخمر خاصة؛ ومنه قول الشاعر :
شربت الإثم حتى ضلّ عقلي ... كذاك الإثم تذهب بالعقول
ومثله قول الآخر :
يشرب الإثم بالصواع جهارا ... وقد أنكر جماعة من أهل العلم على من جعل الإثم خاصاً بالخمر . قال النحاس : فأما أن يكون الإثم الخمر فلا يعرف ذلك ، وحقيقته أنه جميع المعاصي ، كما قال الشاعر :
إني وجدت الأمر أرشده ... تقوى الإله وشرّه الإثم
قال الفراء : الإثم ما دون الحق والاستطالة على الناس انتهى . وليس في إطلاق الإثم على الخمر ما يدل على اختصاصه به ، فهو أحد المعاصي التي يصدق عليها . قال في الصحاح : وقد يسمى الخمر إثماً ، وأنشد :
شربت الإثم ... البيت ، وكذا أنشده الهروي قبله في غريبته . قوله : { والبغى بِغَيْرِ الحق } أي : الظلم المجاوز للحد ، وأفرده بالذكر بعد دخوله فيما قبله لكونه ذنباً عظيماً كقوله : { وينهى عَنِ الفحشاء والمنكر والبغى } [ النحل : 90 ] { وَأَن تُشْرِكُواْ بالله مَا لَمْ يُنَزّلْ بِهِ سلطانا } أي : وأن تجعلوا لله شريكاً لم ينزل عليكم به حجة . والمراد التهكم بالمشركين ، لأن الله لا ينزل برهاناً بأن يكون غيره شريكاً له : { وَأَن تَقُولُواْ عَلَى الله مَا لاَ تَعْلَمُونَ } بحقيقته وأن الله قاله ، وهذا مثل ما كانوا ينسبون إلى الله سبحانه من التحليلات والتحريمات التي لم يأذن بها .
وقد أخرج ابن أبي شيبة ، ومسلم ، والنسائي ، وغيرهم ، عن ابن عباس ، أن النساء كنّ يطفن عراة إلا أن تجعل المرأة على فرجها خرقة وتقول :
اليوم يبدو بعضه أو كله ... وما بدا منه فلا أحله
فنزلت : { خُذُواْ زِينَتَكُمْ عِندَ كُلّ مَسْجِدٍ } . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، عنه ، في الآية قال : كان الرجال يطوفون بالبيت عراة فأمرهم الله بالزينة . والزينة : اللباس وما يواري السوءة ، وما سوى ذلك من جيد البرّ والمتاع . وأخرج ابن عدي ، وأبو الشيخ ، وابن مردويه ، عن أبي هريرة ، قال : قال رسول الله صلى الله عليه وسلم :

(3/31)

« خذوا زينة الصلاة ، قالوا : وما زينة الصلاة؟ قال : البسوا نعالكم فصلوا فيها » وأخرج العقيلي ، وأبو الشيخ ، وابن مردويه ، وابن عساكر ، عن أنس ، عن النبيّ صلى الله عليه وسلم في قول الله : { خُذُواْ زِينَتَكُمْ عِندَ كُلّ مَسْجِدٍ } قال : صلوا في نعالكم . والأحاديث في مشروعية الصلاة في النعل كثيرة جداً ، وأما كون ذلك هو تفسير الآية كما روي في هذين الحديثين فلا أدري كيف إسنادهما . وقد ورد النهي عن أن يصلي الرجل في الثوب الواحد ليس على عاتقه منه شيء ، وهو في الصحيحين وغيرهما ، من حديث أبي هريرة . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب ، عن ابن عباس ، قال : أحلّ الله الأكل والشرب ما لم يكن سرفاً أو مخيلة . وأخرج ابن جرير ، وابن أبي حاتم ، عنه ، في قوله : { إِنَّهُ لاَ يُحِبُّ المسرفين } قال : في الطعام والشراب . وأخرج عبد بن حميد ، والنسائي ، وابن ماجه ، وابن مردويه ، والبيهقي في الشعب ، من طريق عمرو بن شعيب ، عن أبيه ، عن جدّه ، عن النبي صلى الله عليه وسلم قال : « كلوا واشربوا وتصدقوا والبسوا في غير مخيلة ولا سرف ، فإن الله سبحانه يحب أن يرى أثر نعمته على عبده » وأخرج عبد بن حميد ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس ، قال : كانت قريش تطوف بالبيت ، وهم عراة يصفرون ويصفقون ، فأنزل الله : { قُلْ مَنْ حَرَّمَ زِينَةَ الله } فأمروا بالثياب أن يلبسوها . { قُلْ مَنْ حَرَّمَ زِينَةَ الله التى أَخْرَجَ لِعِبَادِهِ والطيبات مِنَ } قال : ينتفعون بها في الدنيا لا يتبعهم فيها مأثم يوم القيامة . وأخرج عبد بن حميد ، وأبو الشيخ ، عن الضحاك { قُلْ مَنْ حَرَّمَ زِينَةَ الله التى أَخْرَجَ } قال : المشركون يشاركون المؤمنين في زهرة الدنيا ، وهي خالصة يوم القيامة للمؤمنين دون المشركين . وأخرج أبو الشيخ ، عن ابن عباس { والطيبات مِنَ الرزق } قال : الودك ، واللحم ، والسمن . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه ، قال : كان أهل الجاهلية يحرمون أشياء أحلها الله من الثياب وغيرها ، وهو قول الله : { قُلْ أَرَأَيْتُمْ مَّا أَنزَلَ الله لَكُمْ مّن رّزْقٍ فَجَعَلْتُمْ مّنْهُ حَرَامًا وَحَلاَلاً } [ يونس : 59 ] وهذا هذا ، فأنزل الله : { قُلْ مَنْ حَرَّمَ زِينَةَ الله التى أَخْرَجَ لِعِبَادِهِ والطيبات مِنَ الرزق قُلْ هِى لِلَّذِينَ ءامَنُواْ فِى الحياة الدنيا } يعني : شارك المسلمون الكفار في الطيبات في الحياة الدنيا ، فأكلوا من طيبات طعامها ، ولبسوا من جياد ثيابها ونكحوا من صالحي نسائها ، ثم يخلص الله الطيبات في الآخرة للذين آمنوا ، وليس للمشركين فيها شيء . وأخرج أبو الشيخ ، عن ابن عباس ، قال : ما ظهر منها العرية ، وما بطن الزنا ، وكانوا يطوفون بالبيت عراة . وأخرج ابن جرير ، عن مجاهد ، في الآية قال : ما ظهر منها طواف الجاهلية عراة ، وما بطن الزنا . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ ، في قوله : { والإثم } قال المعصية { والبغى } قال : أن يبغي على الناس بغير حق .

(3/32)

وَلِكُلِّ أُمَّةٍ أَجَلٌ فَإِذَا جَاءَ أَجَلُهُمْ لَا يَسْتَأْخِرُونَ سَاعَةً وَلَا يَسْتَقْدِمُونَ (34) يَا بَنِي آَدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِنْكُمْ يَقُصُّونَ عَلَيْكُمْ آَيَاتِي فَمَنِ اتَّقَى وَأَصْلَحَ فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (35) وَالَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَاسْتَكْبَرُوا عَنْهَا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (36) فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِآَيَاتِهِ أُولَئِكَ يَنَالُهُمْ نَصِيبُهُمْ مِنَ الْكِتَابِ حَتَّى إِذَا جَاءَتْهُمْ رُسُلُنَا يَتَوَفَّوْنَهُمْ قَالُوا أَيْنَ مَا كُنْتُمْ تَدْعُونَ مِنْ دُونِ اللَّهِ قَالُوا ضَلُّوا عَنَّا وَشَهِدُوا عَلَى أَنْفُسِهِمْ أَنَّهُمْ كَانُوا كَافِرِينَ (37) قَالَ ادْخُلُوا فِي أُمَمٍ قَدْ خَلَتْ مِنْ قَبْلِكُمْ مِنَ الْجِنِّ وَالْإِنْسِ فِي النَّارِ كُلَّمَا دَخَلَتْ أُمَّةٌ لَعَنَتْ أُخْتَهَا حَتَّى إِذَا ادَّارَكُوا فِيهَا جَمِيعًا قَالَتْ أُخْرَاهُمْ لِأُولَاهُمْ رَبَّنَا هَؤُلَاءِ أَضَلُّونَا فَآَتِهِمْ عَذَابًا ضِعْفًا مِنَ النَّارِ قَالَ لِكُلٍّ ضِعْفٌ وَلَكِنْ لَا تَعْلَمُونَ (38) وَقَالَتْ أُولَاهُمْ لِأُخْرَاهُمْ فَمَا كَانَ لَكُمْ عَلَيْنَا مِنْ فَضْلٍ فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْسِبُونَ (39)

قوله : { وَلِكُلّ أُمَّةٍ أَجَلٌ } أي وقت معين محدود ينزل فيه عذابهم من الله أو يميتهم فيه ، ويجوز أن تحمل الآية على ما هو أعم من الأمرين جميعاً . والضمير في { أَجَلُهُمْ } لكل أمة أي إذا جاء أجل كل أمة من الأمم كان ما قدّره عليهم واقعاً في ذلك الأجل ، لا يستأخرون عنه ساعة ولا يستقدمون عنه ساعة . قال أبو السعود ما معناه : إن قوله : { وَلاَ يَسْتَقْدِمُونَ } عطف على { يستأخرون } لكن « لا » لبيان انتفاء التقدّم ، مع إمكانه في نفسه كالتأخر ، بل للمبالغة في انتفاء التأخر بنظمه في سلك المستحيل عقلاً . وقيل المراد بالمجيء الدنوّ بحيث يمكن التقدّم في الجملة كمجيء اليوم الذي ضرب لهلاكهم ساعة منه وليس بذاك . وقرأ ابن سيرين « آجالهم » بالجمع ، وخصّ الساعة بالذكر لأنها أقل أسماء الأوقات . وقد استدل بالآية الجمهور على أن كل ميت يموت بأجله ، وإن كان موته بالقتل أو التردي أو نحو ذلك ، والبحث في ذلك طويل جدّاً ، ومثل هذه الآية قوله تعالى : { مَّا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتأخِرُونَ } [ الحجر : 5 ، المؤمنون : 43 ] . قوله : { يابنى آدَمَ إِمَّا يَأْتِيَنَّكُمْ } الآية : « إن » هي الشرطية ، و « ما » زائدة للتوكيد ، ولهذا لزمت الفعل النون المؤكدة . والقصص قد تقدّم معناه ، والمعنى : إن أتاكم رسل كائنون منكم يخبرونكم بأحكامي ويبينونها لكم ، { فَمَنِ اتقى وَأَصْلَحَ } أي اتقى معاصي الله ، وأصلح حال نفسه باتباع الرسل وإجابتهم { فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ } وهذه الجملة الشرطية هي الجواب للشرط الأوّل . وقيل جوابه ما دلّ عليه الكلام ، أي إما يأتينكم رسل منكم يقصون عليكم آياتي ، فأطيعوهم . والأوّل أولى ، وبه قال الزجاج . { والذين كَذَّبُواْ بئاياتنا } التي يقصها عليهم رسلنا { واستكبروا } عن إجابتها ، والعمل بما فيها { فأولئك أصحاب النار هُمْ فِيهَا خالدون } لا يخرجون منها ، بسبب كفرهم بتكذيب الآيات والرسل . { فَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِبًا أَوْ كَذَّبَ بئاياته } أي لا أحد أظلم منه . وقد تقدّم تحقيقه . والإشارة بقوله : { أولئك } إلى المكذبين المستكبرين { يَنَالُهُمْ نَصِيبُهُم مّنَ الكتاب } أي مما كتب الله لهم من خير وشرّ . وقيل : ينالهم من العذاب بقدر كفرهم . وقيل : الكتاب هنا القرآن لأن عذاب الكفار مذكور فيه . وقيل هو اللوح المحفوظ .
قوله : { حتى إِذَا جَاءتْهُمْ رُسُلُنَا } أي إلى غاية هي هذه . وجملة { يَتَوَفَّوْنَهُمْ } في محل نصب على الحال . والمراد بالرسل هنا : ملك الموت وأعوانه . وقيل : { حتى } هنا هي التي للابتداء . ولكن لا يخفى أن كونها لابتداء الكلام بعدها لا ينافي كونها غاية لما قبلها . والاستفهام في قوله { أَيْنَ مَا كُنتُمْ تَدْعُونَ مِن دُونِ الله } للتقريع والتوبيخ ، أي أين الآلهة التي كنتم تدعونها من دون الله وتعبدونها؟ وجملة { قَالُواْ ضَلُّواْ عَنَّا } استئنافية بتقدير سؤال وقعت هي جواباً عنه ، أي ذهبوا عنا وغابوا فلا ندري أي هم؟ { وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُواْ كافرين } أي أقرّوا بالكفر على أنفسهم .

(3/33)

قوله : { قَالَ ادخلوا فِى أُمَمٍ قَدْ خَلَتْ مِن قَبْلِكُم } القائل : هو الله عزّ وجلّ ، «وفي» بمعنى " مع " ، أي مع أمم . وقيل : هي على بابها . والمعنى : ادخلوا في جملتهم . وقيل : هو قول مالك خازن النار . والمراد بالأمم التي قد خلت من قبلهم من الجن والإنس : هم الكفار من الطائفتين من الأمم الماضية { كُلَّمَا دَخَلَتْ أُمَّةٌ } من الأمم الماضية { لَّعَنَتْ أُخْتَهَا } أي الأمة الأخرى التي سبقتها إلى النار ، وجعلت أختاً لها باعتبار الدين ، أو الضلالة ، أو الكون في النار { حَتَّى إِذَا اداركوا فِيهَا } أي تداركوا . والتدارك : التلاحق والتتابع ، والاجتماع في النار . وقرأ الأعمش «تداركوا» على الأصل من دون إدغام . وقرأ ابن مسعود " حتى إِذَا ادركوا " أي : أدرك بعضهم بعضاً . وروي عن أبي عمرو أنه قرأ بقطع ألف الوصل ، فكأنه سكت على " إذا " للتذكر ، فلما طال سكوته ، قطع ألف الوصل كالمبتدىء بها . وهو مثل قول الشاعر :
يا نفس صبراً كل حيّ لاقى ... وكل اثنين إلى افتراق
{ قَالَتْ أُخْرَاهُمْ لأولاهم } أي أخراهم دخولاً لأولاهم دخولاً . وقيل { أخراهم } : أي سفلتهم وأتباعهم { لأولاهم } لرؤسائهم وكبارهم . وهذا أولى كما يدل عليه { رَبَّنَا هَؤُلاء أَضَلُّونَا } فإن المضلين هم الرؤساء . ويجوز أن يراد أنهم أضلوهم لأنهم تبعوهم واقتدوا بدينهم من بعدهم ، فيصح الوجه الأوّل ، لأن أخراهم تبعت دين أولاهم .
قوله : { فَآتِهِمْ عَذَاباً ضِعْفاً مِّنَ النار } الضعف الزائد على مثله مرة أو مرات . ومثله قوله تعالى : { رَبَّنَا ءاتِهِمْ ضِعْفَيْنِ مِنَ العذاب والعنهم لَعْناً كبيرا } [ الأحزاب : 68 ] وقيل : الضعف هنا الأفاعي والحيات ، وجملة { قَالَ لِكُلّ ضِعْفٌ } استئنافية جواباً لسؤال مقدّر ، والمعنى لكل طائفة منكم ضعف من العذاب ، أي الطائفة الأولى والطائفة الأخرى { ولكن لاَّ تَعْلَمُونَ } بما لكل نوع من العذاب { وَقَالَتْ أولاهم لأخْرَاهُمْ } أي قال السابقون للاحقين ، أو المَّتَبعُونَ للتابعين { فَمَا كَانَ لَكُمْ عَلَيْنَا مِن فَضْلٍ } بل نحن سواء في الكفر بالله واستحقاق عذابه . { فَذُوقُواْ } عذاب النار ، كما ذقناه { بِمَا كُنتُمْ تَكْسِبُونَ } من معاصي الله والكفر به .
وقد أخرج ابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه ، والخطيب ، وابن النجار ، عن أبي الدرداء قال : تذاكرنا زيادة العمر عند رسول الله صلى الله عليه وسلم ، فقلنا من وصل رحمه أنسىء في أجله فقال : " إنه ليس بزائد في عمره ، قال الله تعالى : { فَإِذَا جَاء أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ } ولكن الرجل يكون له الذرية الصالحة ، فيدعون الله من بعده ، فيبلغه ذلك ، فذلك الذي ينسأ في أجله "

(3/34)

وفي لفظ : « فيلحقه دعاؤهم في قبره ، فذلك زيادة العمر » وهذا الحديث ينبغي أن يكشف عن إسناده ، ففيه نكارة ، وقد جاءت الأحاديث الصحيحة في الصحيحين وغيرهما بخلافه . وأخرج ابن أبي حاتم ، عن سعيد بن أبي عروبة ، قال : كان الحسن يقول : ما أحمق هؤلاء القوم يقولون اللهم أطل عمره ، والله يقول : { فَإِذَا جَاء أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ } . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، من طريق الزهري ، عن ابن المسيب قال : لما طعن عمر قال كعب : لو دعا الله لأخر في أجله ، فقيل له : أليس قد قال الله : { فَإِذَا جَاء أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ } فقال كعب : وقد قال الله : { وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلاَ يُنقَصُ مِنْ عُمُرِهِ إِلاَّ فِى كتاب } [ فاطر : 11 ] .
وأخرج الفريابي ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { أُوْلَئِكَ يَنَالُهُمْ نَصِيبُهُم مّنَ الكتاب } قال : ما قدر لهم من خير وشرّ . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه ، في الآية قال : من الأعمال ، من عمل خيراً جزى به ، ومن عمل شرّاً جزى به . وأخرج ابن جرير ، وأبو الشيخ ، عنه ، أيضاً قال : نصيبهم من الشقاوة والسعادة . وأخرج عبد ابن حميد ، وابن جرير ، وابن أبي حاتم ، عن مجاهد ، في الآية قال : ما سبق من الكتاب . وأخرج ابن أبي شيبة ، وابن المنذر وابن أبي حاتم عن محمد بن كعب في الآية قال : رزقه وأجله وعمله . وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن أبي صالح ، في الآية قال : من العذاب . وأخرج عبد بن حميد عن الحسن مثله .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ ، في قوله : { قَدْ خَلَتْ } قال : قد مضت { كُلَّمَا دَخَلَتْ أُمَّةٌ لَّعَنَتْ أُخْتَهَا } قال : كلما دخلت أهل ملة لعنوا أصحابهم على ذلك ، يلعن المشركون المشركين ، واليهود اليهود ، والنصارى النصارى ، والصابئون الصابئين ، والمجوس المجوس ، تلعن الآخرة الأولى { حَتَّى إِذَا اداركوا فِيهَا جَمِيعًا قَالَتْ أُخْرَاهُمْ } الذين كانوا في آخر الزمان { لأولاهم } الذين شرعوا لهم ذلك الدين { رَبَّنَا هَؤُلاء أَضَلُّونَا فَئَاتِهِمْ عَذَابًا ضِعْفًا مّنَ النار قَالَ لِكُلّ ضِعْفٌ } الأولى والآخرة { وَقَالَتْ أولاهم لأخْرَاهُمْ فَمَا كَانَ لَكُمْ عَلَيْنَا مِن فَضْلٍ } وقد ضللتم كما ضللنا . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { عَذَاباً ضِعْفاً } قال : مضاعفاً { قَالَ لِكُلّ ضِعْفٌ } قال : مضاعف ، وفي قوله : { فَمَا كَانَ لَكُمْ عَلَيْنَا مِن فَضْلٍ } قال : تخفيف من العذاب .

(3/35)

إِنَّ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَاسْتَكْبَرُوا عَنْهَا لَا تُفَتَّحُ لَهُمْ أَبْوَابُ السَّمَاءِ وَلَا يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ وَكَذَلِكَ نَجْزِي الْمُجْرِمِينَ (40) لَهُمْ مِنْ جَهَنَّمَ مِهَادٌ وَمِنْ فَوْقِهِمْ غَوَاشٍ وَكَذَلِكَ نَجْزِي الظَّالِمِينَ (41) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَا نُكَلِّفُ نَفْسًا إِلَّا وُسْعَهَا أُولَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ (42) وَنَزَعْنَا مَا فِي صُدُورِهِمْ مِنْ غِلٍّ تَجْرِي مِنْ تَحْتِهِمُ الْأَنْهَارُ وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي هَدَانَا لِهَذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلَا أَنْ هَدَانَا اللَّهُ لَقَدْ جَاءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ وَنُودُوا أَنْ تِلْكُمُ الْجَنَّةُ أُورِثْتُمُوهَا بِمَا كُنْتُمْ تَعْمَلُونَ (43)

قوله : { لاَ تُفَتَّحُ لَهُمْ أبواب السماء } قرأ ابن عباس ، وحمزة ، والكسائي بفتح التحتية ، لكون تأنيث الجمع غير حقيقي فجاز تذكيره . وقرأ الباقون بالفوقية على التأنيث . وقرأ أبو عمرو ، وحمزة ، والكسائي ، " تفتح " بالتخفيف . وقرأ الباقون بالتشديد ، والمعنى : أنها لا تفتح أبواب السماء لأرواحهم إذا ماتوا . وقد دلّ على هذا المعنى ، وأنه المراد من الآية ما جاء في الأحاديث الصحيحة ، أن الملائكة إذا انتهوا بروح الكافر إلى السماء الدنيا يستفتحون فلا تفتح لهم أبواب السماء . وقيل : لا تفتح أبواب السماء لأدعيتهم إذا دعوا ، قاله مجاهد والنخعي . وقيل لأعمالهم ، أي لا تقبل ، بل تردّ عليهم فيضرب بها في وجوههم . وقيل المعنى : أنها لا تفتح لهم أبواب الجنة يدخلونها ، لأن الجنة في السماء ، فيكون على هذا القول العطف لجملة { وَلاَ يَدْخُلُونَ الجنة } من عطف التفسير ، ولا مانع من حمل الآية على ما يعم الأرواح والدعاء والأعمال ، ولا ينافيه ورود ما ورد من أنها لا تفتح أبواب السماء لواحد من هذه ، فإن ذلك لا يدل على فتحها لغيره ، مما يدخل تحت عموم الآية .
قوله : { وَلاَ يَدْخُلُونَ الجنة حتى يَلِجَ الجمل فِى سَمّ الخياط } أي أن هؤلاء الكفار المكذبين المستكبرين ، لا يدخلون الجنة بحال من الأحوال ، ولهذا علقه بالمستحيل ، فقال : { حتى يَلِجَ الجمل فِى سَمّ الخياط } وهو لا يلج أبداً ، وخص الجمل بالذكر ، لكونه يضرب به المثل في كبر الذات ، وخص سمّ الخياط ، وهو ثقب الإبرة بالذكر ، لكونه غاية في الضيق . والجمل : الذكر من الإبل ، والجمع جمال وأجمال وجمالات . وإنما يسمى جملاً إذا أربع . وقرأ ابن عباس «الجُمَّل» بضم الجيم وفتح الميم مشدّدة . وهو حبل السفينة الذي يقال له القلس . وهو حبال مجموعة قاله ثعلب . وقيل الحبل الغليظ من القنب . وقيل الحبل الذي يصعد به في النخل . وقرأ سعيد بن جبير «الجُمَل» بضم الجيم وتخفيف الميم : وهو القلس أيضاً . وقرأ أبو السماك «الجُمْل» بضم الجيم وسكون الميم . وقرىء أيضاً بضمهما . وقرأ عبد الله بن مسعود «حتى يلج الجمل الأصغر في سم الخياط» وقرىء " فِى سَمّ " بالحركات الثلاث . والسم : كل ثقب لطيف ، ومنه ثقب الإبرة . والخياط ما يخاط به يقال خياط ومخيط . { وكذلك نَجْزِى المجرمين } أي مثل ذلك الجزاء الفظيع نجزي المجرمين ، أي جنس من أجرم وقد تقدّم تحقيقه . والمهاد : الفراش ، والغواش جمع غاشية ، أي نيران تغشاهم من فوقهم كالأغطية { وكذلك نَجْزِى الظالمين } أي مثل ذلك الجزاء العظيم نجزى من اتصف بصفة الظلم .
قوله : { لاَ نُكَلّفُ نَفْسًا إِلاَّ وُسْعَهَا } أي لا نكلف العباد إلا بما يدخل تحت وسعهم ويقدرون عليه .

(3/36)

ولا نكلفهم ما لا يدخل تحت وسعهم . وهذه الجملة معترضة بين المبتدأ والخبر . ومثله : { لاَ يُكَلّفُ الله نَفْساً إِلاَّ مَا ءاتَاهَا } [ الطلاق : 7 ] وقرأ الأعمش « تكلف » بالفوقية ورفع « نفس » ، والإشارة بقوله : { أولئك } إلى الموصول ، وخبره { أصحاب الجنة } والجملة خبر الموصول . وجملة { هُمْ فِيهَا خالدون } في محل نصب على الحال .
قوله : { وَنَزَعْنَا مَا فِى صُدُورِهِم مّنْ غِلّ } هذا من جملة ما ينعم الله به على أهل الجنة ، أن ينزع الله ما في قلوبهم من الغلّ على بعضهم بعضاً ، حتى تصفو قلوبهم ويودّ بعضهم بعضاً ، فإن الغلّ لو بقي في صدورهم كما كان في الدنيا ، لكان في ذلك تنغيص لنعيم الجنة ، لأن المتشاحنين لا يطيب لأحدهم عيش مع وجود الآخر . والغلّ : الحقد الكامن في الصدور . وقيل : نزع الغلّ في الجنة ، أن لا يحسد بعضهم بعضاً في تفاضل المنازل { وَقَالُواْ الحمد لِلَّهِ الذى هَدَانَا لهذا } أي لهذا الجزاء العظيم ، وهو الخلود في الجنة ، ونزع الغلّ من صدورهم ، والهداية هذه { لهذا } هي الهداية لسببه من الإيمان والعمل الصالح في الدنيا { وَمَا كُنَّا لِنَهْتَدِىَ } قرأ ابن عامر بإسقاط الواو ، وقرأ الباقون بإثباتها ، وما كنا نطيق أن نهتدي بهذا الأمر لولا هداية الله لنا ، والجملة مستأنفة أو حالية ، وجواب { لولا } محذوف يدل عليه ما قبله ، أي لولا هداية الله لنا ما كنا لنهتدي .
قوله : { لَقَدْ جَاءتْ رُسُلُ رَبّنَا بالحق } اللام لام القسم ، قالوا هذا لما وصلوا إلى ما وصلوا إليه من الجزاء العظيم ، اغتباطاً بما صاروا فيه بسبب ما تقدّم منهم من تصديق الرسل وظهور صدق ما أخبروهم به في الدنيا من أن جزاء الإيمان والعمل الصالح هو هذا الذي صاروا فيه .
قوله : { وَنُودُواْ أَن تِلْكُمُ الجنة أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ } أي وقع النداء لهؤلاء الذين آمنوا وعملوا الصالحات ، فقيل لهم تلكم الجنة أورثتموها ، أي ورثتم منازلها بعملكم . قال في الكشاف : بسبب أعمالكم لا بالتفضل كما تقوله المبطلة انتهى .
أقول : يا مسكين هذا قاله رسول الله صلى الله عليه وسلم فيما صح عنه « سدّدوا وقاربوا واعلموا أنه لن يدخل أحد الجنة بعمله » ، قالوا : ولا أنت يا رسول الله؟ قال : « ولا أنا إلا أن يتغمدني الله برحمته » والتصريح بسبب لا يستلزم نفي سبب آخر . ولولا التفضل من الله سبحانه وتعالى على العامل باقداره على العمل ، لم يكن عمل أصلاً ، فلو لم يكن التفضل إلا بهذا الإقدار ، لكان القائلون به محقة لا مبطلة ، وفي التنزيل : { ذلك الفضل مِنَ الله } [ النساء : 70 ] وفيه : { فَسَيُدْخِلُهُمْ فِى رَحْمَةٍ مَّنْهُ وَفَضْلٍ } [ النساء : 175 ] .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { لاَ تُفَتَّحُ لَهُمْ أبواب السماء } يعني : لا يصعد إلى الله من عملهم شيء .

(3/37)

وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عنه ، قال : لا تفتح لهم لعمل ولا لدعاء . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عنه ، أيضاً في الآية قال : لا تفتح لأرواحهم ، وهي تفتح لأرواح المؤمنين .
وأخرج ابن جرير ، وابن المنذر ، عنه أيضاً { حتى يَلِجَ الجمل } قال : ذو القوائم { فِى سَمّ الخياط } قال : في خرت الإبرة . وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والطبراني في الكبير ، وأبو الشيخ ، عن ابن مسعود ، في قوله : { حتى يَلِجَ الجمل } قال : زوج الناقة . وأخرج أبو عبيد ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، من طرق عن ابن عباس ، أنه كان يقرأ « الجُمّل » بضم الجيم وتشديد الميم . وقال : هو الحبل الغليظ أو هو من حبال السفن . وأخرج عبد بن حميد ، عن ابن عمر ، أنه سئل عن سم الخياط فقال : الجمل في ثقب الإبرة .
وأخرج ابن المنذر ، عن ابن عباس قال : المهاد الفراش ، والغواش اللحف . وأخرج ابن جرير ، وأبو الشيخ ، عن محمد بن كعب مثله .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن علي بن أبي طالب ، قال : فينا والله أهل بدر نزلت هذه الآية { وَنَزَعْنَا مَا فِى صُدُورِهِم مّنْ غِلّ } . وأخرج النسائي ، وابن جرير ، وابن مردويه ، عن أبي هريرة ، قال : قال رسول الله صلى الله عليه وسلم : « كل أهل النار يرى منزله من الجنة يقول لو هدانا الله . فيكون حسرة عليهم ، وكل أهل الجنة يرى منزله من النار ، فيقول لولا أن هدانا الله . فهذا شكرهم » وأخرج ابن أبي شيبة ، وأحمد وعبد بن حميد ، والدارمي ، ومسلم ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن أبي سعيد ، وأبي هريرة ، عن النبي صلى الله عليه وسلم : { وَنُودُواْ أَن تِلْكُمُ الجنة أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ } قال : « نودوا أن صحوا فلا تسقموا ، وانعموا فلا تبأسوا ، وشبوا فلا تهرموا ، واخلدوا فلا تموتوا » .

(3/38)

وَنَادَى أَصْحَابُ الْجَنَّةِ أَصْحَابَ النَّارِ أَنْ قَدْ وَجَدْنَا مَا وَعَدَنَا رَبُّنَا حَقًّا فَهَلْ وَجَدْتُمْ مَا وَعَدَ رَبُّكُمْ حَقًّا قَالُوا نَعَمْ فَأَذَّنَ مُؤَذِّنٌ بَيْنَهُمْ أَنْ لَعْنَةُ اللَّهِ عَلَى الظَّالِمِينَ (44) الَّذِينَ يَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا وَهُمْ بِالْآَخِرَةِ كَافِرُونَ (45) وَبَيْنَهُمَا حِجَابٌ وَعَلَى الْأَعْرَافِ رِجَالٌ يَعْرِفُونَ كُلًّا بِسِيمَاهُمْ وَنَادَوْا أَصْحَابَ الْجَنَّةِ أَنْ سَلَامٌ عَلَيْكُمْ لَمْ يَدْخُلُوهَا وَهُمْ يَطْمَعُونَ (46) وَإِذَا صُرِفَتْ أَبْصَارُهُمْ تِلْقَاءَ أَصْحَابِ النَّارِ قَالُوا رَبَّنَا لَا تَجْعَلْنَا مَعَ الْقَوْمِ الظَّالِمِينَ (47) وَنَادَى أَصْحَابُ الْأَعْرَافِ رِجَالًا يَعْرِفُونَهُمْ بِسِيمَاهُمْ قَالُوا مَا أَغْنَى عَنْكُمْ جَمْعُكُمْ وَمَا كُنْتُمْ تَسْتَكْبِرُونَ (48) أَهَؤُلَاءِ الَّذِينَ أَقْسَمْتُمْ لَا يَنَالُهُمُ اللَّهُ بِرَحْمَةٍ ادْخُلُوا الْجَنَّةَ لَا خَوْفٌ عَلَيْكُمْ وَلَا أَنْتُمْ تَحْزَنُونَ (49)

مناداة أصحاب الجنة لأصحاب النار لم تكن لقصد الإخبار لهم بما نادوهم به ، بل لقصد تبكيتهم وإيقاع الحسرة في قلوبهم ، و { أَن قَدْ وَجَدْنَا } هو نفس النداء ، أي إنا قد وصلنا إلى ما وعدنا الله به من النعيم ، فهل وصلتم إلى ما وعدكم الله به من العذاب الأليم؟ والاستفهام هو للتقريع والتوبيخ . وحذف مفعول وعد الثاني لكون الوعد لم يكن لهم بخصوصهم ، بل لكل الناس كالبعث والحساب والعقاب . وقيل حذف لإسقاط الكفار عن رتبة التشريف بالخطاب عند الوعد : { قَالُواْ نَعَمْ } أي وجدنا ما وعدنا ربنا حقاً . وقرأ الأعمش والكسائي «نعم» بكسر العين . قال مكي : من قال " نعم " بكسر العين فكأنه أراد أن يفرّق بين نعم التي جواب وبين نعم التي هي اسم للبقر والغنم والإبل . والمؤذن : المنادي ، أي فنادي مناد بينهم أي بين الفريقين؛ قيل : هو من الملائكة { أَن لَّعْنَةُ الله عَلَى الظالمين } قرأ ابن عامر ، وحمزة ، والكسائي ، والبزي ، بتشديد " أن " وهو الأصل . وقرأ الباقون بالتخفيف على أنها المخففة من الثقيلة أو المفسرة . وقرأ الأعمش بكسر همزة " إن " على إضمار القول ، وجملة : { الذين يَصُدُّونَ عَن سَبِيلِ الله } صفة للظالمين ، ويجوز الرفع والنصب على إضمارهم ، أو أعني . والصدّ : المنع ، أي يمنعون الناس عن سلوك سبيل الحق { وَيَبْغُونَهَا عِوَجًا } أي يطلبون اعوجاجها ، أي ينفرون الناس عنها ويقدحون في استقامتها ، بقولهم إنها غير حق وإن الحق ما هم فيه ، والعوج بالكسر في المعاني والأعيان ، ما لم يكن منتصباً ، وبالفتح ما كان في المنتصب كالرمح ، وجملة : { وَهُم بالآخرة كافرون } في محل نصب على الحال . قوله : { وَبَيْنَهُمَا حِجَابٌ } أي بين الفريقين ، أو بين الجنة والنار . والحجاب هو السور المذكور في قوله تعالى : { فَضُرِبَ بَيْنَهُم بِسُورٍ } [ الحديد : 13 ] .
قوله : { وَعَلَى الأعراف رِجَالٌ } الأعراف : جمع عرف ، وهي شرفات السور المضروب بينهم ، ومنه عرف الفرس وعرف الديك والأعراف في اللغة : المكان المرتفع ، وهذا الكلام خارج مخرج المدح كما في قوله : { رِجَالٌ لاَّ تُلْهِيهِمْ تجارة وَلاَ بَيْعٌ عَن ذِكْرِ الله } [ النور : 37 ] .
وقد اختلف العلماء في أصحاب الأعراف من هم؟ فقيل هم الشهداء ، ذكره القشيري وشرحبيل بن سعد . وقيل : هم فضلاء المؤمنين ، فرغوا من شغل أنفسهم وتفرّغوا لمطالعة أحوال الناس ذكره مجاهد . وقيل : هم قوم أنبياء ، ذكره الزجاج . وقيل : هم قوم استوت حسناتهم وسيئاتهم ، قاله ابن مسعود وحذيفة بن اليمان ، وابن عباس والشعبي ، والضحاك وسعيد بن جبير . وقيل هم العباس وحمزة وعلي وجعفر الطيار ، يعرفون محبيهم ببياض الوجوه ، ومبغضيهم بسوادها ، حكي ذلك عن ابن عباس؛ وقيل : هم عدول القيامة الذين يشهدون على الناس بأعمالهم وهم في كل أمة ، واختار هذا القول النحاس .

(3/39)

وقيل هم أولاد الزنا ، روي ذلك عن ابن عباس . وقيل : هم ملائكة موكلون بهذا السور ، يميزون الكافرين من المؤمنين قبل إدخالهم الجنة والنار ، ذكره أبو مجلز .
وجملة : { يَعْرِفُونَ كُلاًّ بسيماهم } صفة لرجال والسيما العلامة ، أي يعرفون كلاً من أهل الجنة والنار بعلاماتهم كبياض الوجوه وسوادها ، أو مواضع الوضوء من المؤمنين ، أو علامة يجعلها الله لكل فريق في ذلك الموقف ، يعرف رجال الأعراف بها السعداء من الأشقياء .
{ وَنَادَوْاْ أصحاب الجنة } أي نادى رجال الأعراف أصحاب الجنة حين رأوهم { أَن سلام عَلَيْكُمْ } أي نادوهم بقولهم سلام عليكم ، تحية لهم وإكراماً وتبشيراً ، أو أخبروهم بسلامتهم من العذاب .
قوله : { لَمْ يَدْخُلُوهَا وَهُمْ يَطْمَعُونَ } أي لم يدخل الجنة أصحاب الأعراف ، والحال أنهم يطمعون في دخولها . وقيل معنى : { يَطْمَعُونَ } يعلمون أنهم يدخلونها ، وذلك معروف عند أهل اللغة ، أي طمع بمعنى علم . ذكره النحاس . وهذا القول أعني كونهم أهل الأعراف مرويّ عن جماعة منهم ابن عباس وابن مسعود . وقال أبو مجلز : هم أهل الجنة ، أي أن أهل الأعراف قالوا لهم { سلام عليكم } ، حال كون أهل الجنة لم يدخلوها والحال أنهم يطمعون في دخولها .
قوله : { وَإِذَا صُرِفَتْ أبصارهم تِلْقَاء أصحاب النار } أي إذا صرفت أبصار أهل الأعراف تلقاء أصحاب النار أي جهة أصحاب ، وأصل معنى { تِلْقَاء } جهة اللقاء ، وهي جهة المقابلة ، ولم يأت مصدر على تفعال بكسر أوّله غير مصدرين ، أحدهما هذا ، والآخر تبيان . وما عداهما بالفتح { قَالُواْ } أي قال أهل الأعراف { رَبَّنَا لاَ تَجْعَلْنَا مَعَ القوم الظالمين } سألوا الله أن لا يجعلهم منهم { ونادى أصحاب الأعراف رِجَالاً } من الكفار { يَعْرِفُونَهُمْ بسيماهم } أي بعلاماتهم { قَالُواْ } بدل من نادى { مَا أغنى عَنكُمْ جَمْعُكُمْ } الذي كنتم تجمعون للصدّ عن سبيل الله ، والاستفهام للتقريع والتوبيخ .
قوله : { وَمَا كُنتُمْ تَسْتَكْبِرُونَ } . «ما» مصدرية ، أي وما أغنى عنكم استكباركم { أهؤلاء الذين أَقْسَمْتُمْ لاَ يَنَالُهُمُ الله بِرَحْمَةٍ } هذا من كلام أصحاب الأعراف ، أي قالوا للكفار مشيرين إلى المسلمين الذين صاروا إلى الجنة هذه المقالة . وقد كان الكفار يقسمون في الدنيا عند رؤيتهم لضعفاء المسلمين بهذا القسم . وهذا تبكيت للكفار وتحسير لهم .
قوله : { ادخلوا الجنة لاَ خَوْفٌ عَلَيْكُمْ وَلا أَنتُمْ تَحْزَنُونَ } هذا تمام كلام أصحاب الأعراف ، أي قالوا للمسلمين ادخلوا الجنة ، فقد انتفى عنكم الخوف والحزن بعد الدخول . وقرأ طلحة بن مصرف «أدخلوا» بكسر الخاء .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { أَن قَدْ وَجَدْنَا مَا وَعَدَنَا رَبُّنَا حَقّا } قال : من النعيم والكرامة { فَهَلْ وَجَدتُّم مَّا وَعَدَ رَبُّكُمْ حَقّا } قال : من الخزي والهوان والعذاب .

(3/40)

وأخرج ابن أبي شيبة ، وأبو الشيخ ، وابن مردويه ، عن ابن عمر : أن النبي صلى الله عليه وسلم لما وقف على قليب بدر تلا هذه الآية .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن السديّ ، في قوله : { وَبَيْنَهُمَا حِجَابٌ } قال : هو السور ، وهو الأعراف ، وإنما سمي الأعراف لأن أصحابه يعرفون الناس . وأخرج سعيد بن منصور ، وابن المنذر ، عن حذيفة قال : الأعراف سور بين الجنة والنار . وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في البعث والنشور ، عن ابن عباس قال : الأعراف هو الشيء المشرف . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وأبو الشيخ ، عنه ، قال : الأعراف سور له عرف كعرف الديك . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن سعيد بن جبير ، قال : الأعراف جبال بين الجنة والنار ، فهم على أعرافها ، يقول على ذراها . وأخرج ابن جرير ، عن ابن عباس ، أنها تلّ بين الجنة والنار حبس عليه ناس من أهل الذنوب وأخرج ابن أبي حاتم ، عن ابن جرير ، قال : زعموا أنه الصراط . وأخرج ابن جرير ، عن حذيفة قال : أصحاب الأعراف قوم كانت لهم أعمال أنجاهم الله بها من النار ، وهم آخر من يدخل الجنة ، قد عرفوا أهل الجنة وأهل النار . وأخرج ابن جرير ، عن ابن مسعود : أنهم من استوت حسناتهم وسيئاتهم يقفون على الصراط . وأخرج ابن جرير عن حذيفة نحوه . وكذا أخرج نحوه عنه عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ . وأخرج أبو الشيخ ، وابن مردويه ، وابن عساكر ، عن جابر بن عبد الله نحوه .
وأخرج ابن جرير ، وابن المنذر ، عن أبي زرعة بن عمرو بن جرير قال : سئل رسول الله صلى الله عليه وسلم عن أصحاب الأعراف؟ فقال : « هم آخر من يفصل بينهم من العباد ، فإذا فرغ ربّ العالمين من الفصل بين العباد ، قال : أنتم قوم أخرجتكم حسناتكم من النار ، ولم تدخلوا الجنة فأنتم عتقائي ، فارعوا من الجنة حيث شئتم » قال ابن كثير : وهذا مرسل حسن . وأخرج البيهقي في البعث عن حذيفة أراه قال : قال رسول الله صلى الله عليه وسلم : « يجمع الناس يوم القيامة ، فيؤمر بأهل الجنة إلى الجنة ، ويؤمر بأهل النار إلى النار ، ثم يقال لأصحاب الأعراف ما تنتظرون؟ قالوا : ننتظر أمرك ، فيقال لهم : إن حسناتكم تجاوزت بكم النار أن تدخلوها ، وحالت بينكم وبين الجنة خطاياكم ، فادخلوا بمغفرتي ورحمتي » وأخرج سعيد بن منصور ، وابن منيع ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ وابن مردويه ، والبيهقي في البعث ، عن عبد الرحمن المزني قال : سئل رسول الله صلى الله عليه وسلم عن أصحاب الأعراف؟ فقال :

(3/41)

« هم قوم قتلوا في سبيل الله في معصية آبائهم ، فمنعهم من النار قتلهم في سبيل الله ، ومنعهم من الجنة معصيتهم آباءهم » وأخرج الطبراني ، وابن مردويه بسند ضعيف عن أبي سعيد الخدري مرفوعاً نحوه . وأخرج ابن مردويه ، والبيهقي في البعث ، عن أبي هريرة مرفوعاً نحوه أيضاً . وأخرج الحارث بن أبي أسامة في مسنده ، وابن جرير ، وابن مردويه ، عن عبد الله بن مالك الهلالي ، عن أبيه مرفوعاً نحوه . وأخرج ابن مردويه ، عن ابن عباس مرفوعاً نحوه .
وأخرج أبو الشيخ ، وابن مردويه ، عن رجل من مزينة مرفوعاً نحوه . وأخرج أبو الشيخ ، عن أبي عبيدة بن محمد بن عمار ، أنه سئل عن قوله : { لَمْ يَدْخُلُوهَا وَهُمْ يَطْمَعُونَ } قال : سلمت عليهم الملائكة وهم لم يدخلوها وهم يطمعون أن يدخلوها حين سلمت . وأخرج ابن جرير ، وأبو الشيخ ، عن السديّ قال : أصحاب الأعراف يعرفون الناس بسيماهم ، أهل النار بسواد وجوههم ، وأهل الجنة ببياض وجوههم ، فإذا مرّوا بزمرة يذهب بهم إلى الجنة ، قالوا سلام عليكم ، وإذا مرّوا بزمرة يذهب بها إلى النار قالوا ربنا لا تجعلنا مع القوم الظالمين . وأخرج ابن جرير وابن أبي حاتم ، عن ابن عباس { ونادى أصحاب الأعراف رِجَالاً } قال : في النار { يَعْرِفُونَهُمْ بسيماهم قَالُواْ مَا أغنى عَنكُمْ جَمْعُكُمْ وَمَا كُنتُمْ تَسْتَكْبِرُونَ } قال الله لأهل التكبر { أهؤلاء الذين أَقْسَمْتُمْ لاَ يَنَالُهُمُ الله بِرَحْمَةٍ } ؟ يعني أصحاب الأعراف { ادخلوا الجنة لاَ خَوْفٌ عَلَيْكُمْ وَلا أَنتُمْ تَحْزَنُونَ } .

(3/42)

وَنَادَى أَصْحَابُ النَّارِ أَصْحَابَ الْجَنَّةِ أَنْ أَفِيضُوا عَلَيْنَا مِنَ الْمَاءِ أَوْ مِمَّا رَزَقَكُمُ اللَّهُ قَالُوا إِنَّ اللَّهَ حَرَّمَهُمَا عَلَى الْكَافِرِينَ (50) الَّذِينَ اتَّخَذُوا دِينَهُمْ لَهْوًا وَلَعِبًا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا فَالْيَوْمَ نَنْسَاهُمْ كَمَا نَسُوا لِقَاءَ يَوْمِهِمْ هَذَا وَمَا كَانُوا بِآَيَاتِنَا يَجْحَدُونَ (51) وَلَقَدْ جِئْنَاهُمْ بِكِتَابٍ فَصَّلْنَاهُ عَلَى عِلْمٍ هُدًى وَرَحْمَةً لِقَوْمٍ يُؤْمِنُونَ (52) هَلْ يَنْظُرُونَ إِلَّا تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِنْ قَبْلُ قَدْ جَاءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَلْ لَنَا مِنْ شُفَعَاءَ فَيَشْفَعُوا لَنَا أَوْ نُرَدُّ فَنَعْمَلَ غَيْرَ الَّذِي كُنَّا نَعْمَلُ قَدْ خَسِرُوا أَنْفُسَهُمْ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (53) إِنَّ رَبَّكُمُ اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُغْشِي اللَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَاتٍ بِأَمْرِهِ أَلَا لَهُ الْخَلْقُ وَالْأَمْرُ تَبَارَكَ اللَّهُ رَبُّ الْعَالَمِينَ (54)

قوله : { أَنْ أَفِيضُواْ عَلَيْنَا مِنَ الماء } الإفاضة : التوسعة ، يقال أفاض عليه نعمه ، طلبوا منهم أن يواسوهم بشيء من الماء ، أو بشيء مما رزقهم الله من غيره من الأشربة أو الأطعمة ، فأجابوا بقولهم : { إِنَّ الله حَرَّمَهُمَا } أي الماء وما رزقهم الله من غيره { عَلَى الكافرين } فلا نواسيكم بشيء مما حرّمه الله عليكم . وقيل : إن هذا النداء من أهل النار كان بعد دخول أهل الأعراف الجنة ، وجملة { الذين اتخذوا دِينَهُمْ لَهْوًا وَلَعِبًا } في محل جر صفة الكافرين ، وقد تقدّم تفسير اللهو واللعب والغرر .
قوله : { فاليوم ننساهم } أي نتركهم في النار { كَمَا نَسُواْ لِقَاء يَوْمِهِمْ هذا } " الكاف " نعت مصدر محذوف ، و " ما " مصدرية ، أي نسياناً كنسيانهم لقاء يومهم هذا .
قوله : { وَمَا كَانُواْ بئاياتنا يَجْحَدُونَ } معطوف على ما نسوا ، أي كما نسوا ، وكما كانوا بآياتنا يجحدون ، أي ينكرونها . واللام في { وَلَقَدْ جئناهم } جواب القسم . والمراد بالكتاب الجنس ، إن كان الضمير للكفار جميعاً ، وإن كان للمعاصرين للنبي صلى الله عليه وسلم ، فالمراد بالكتاب : القرآن ، والتفصيل التبيين ، و { على عِلْمٍ } في محل نصب على الحال ، أي عالمين حال كونه { هُدًى } للمؤمنين { وَرَحْمَةً } لهم . قال الكسائي والفراء : ويجوز «هدى ورحمة» بالخفض على النعت لكتاب .
قوله : { هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ } بالهمز من آل ، وأهل المدينة يخفون الهمزة . والنظر الانتظار ، أي هل ينتظرون إلا ما وعدوا به في الكتاب من العقاب الذي يؤول الأمر إليه . وقيل : تأويله جزاؤه . وقيل عاقبته . والمعنى متقارب . و { يوم } ظرف ل { يقول } أي يوم يأتي تأويله ، وهو يوم القيامة { يَقُولُ الذين نَسُوهُ مِن قَبْلُ } أي تركوه من قبل أن يأتي تأويله { قَدْ جَاءتْ رُسُلُ رَبّنَا بالحق } الذي أرسلهم الله به إلينا ، { فَهَل لَّنَا مِن شُفَعَاء } استفهام منهم ، ومعناه التمني { فَيَشْفَعُواْ لَنَا } منصوب لكونه جواباً للاستفهام .
قوله : { أَوْ نُرَدُّ } قال الفراء : المعنى أو هل نردّ { فَنَعْمَلَ غَيْرَ الذى كُنَّا نَعْمَلُ } وقال الزجاج : { نردّ } عطف على المعنى ، أي هل يشفع لنا أحد ، أو نردّ . وقرأ ابن أبي إسحاق «أو نردّ فنعمل» بنصبهما ، كقول امرىء القيس :
فقلت له لا تبك عيناً إنما ... نحاول ملكاً أو نموت فنعذرا
وقرأ الحسن برفعهما . ومعنى الآية : هل لنا شفعاء يخلصونا مما نحن فيه من العذاب ، أو هل نُردُّ إلى الدنيا فنعمل صالحاً غير ما كنا نعمل من المعاصي { قَدْ خَسِرُواْ أَنفُسَهُمْ } أي لم ينتفعوا بها ، فكانت أنفسهم بلاء عليهم ومحنة لهم ، فكأنهم خسروها كما يخسر التاجر رأس ماله . وقيل خسروا النعيم وحظ الأنفس { وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ } أي افتراؤهم أو الذي كانوا يفترونه .

(3/43)

والمعنى أنه بطل كذبهم الذي كانوا يقولونه في الدنيا ، أو غاب عنهم ما كانوا يجعلونه شريكاً لله ، فلم ينفعهم ولا حضر معهم .
قوله : { إِنَّ رَبَّكُمُ الله الذى خَلَقَ السموات والأرض فِي سِتَّةِ أَيَّامٍ } هذا نوع من بديع صنع الله وجليل قدرته ، وتفرّده بالإيجاد ، الذي يوجب على العباد توحيده وعبادته . وأصل ستة سدسة ، أبدلت التاء من أحد السينين ، وأدغم فيها الدال ، والدليل على هذا أنك تقول في التصغير سديسة ، وفي الجمع أسداس ، وتقول جاء فلان سادساً . واليوم من طلوع الشمس إلى غروبها ، قيل : هذه الأيام من أيام الدنيا . وقيل : من أيام الآخرة ، وهذه الأيام الست أولها الأحد وآخرها الجمعة ، وهو سبحانه قادر على خلقها في لحظة واحدة ، يقول لها كوني فتكون ، ولكنه أراد أن يعلم عباده الرفق والتأني في الأمور ، أو خلقها في ستة أيام لكون لكل شيء عنده أجلاً ، وفي آية أخرى : { وَلَقَدْ خَلَقْنَا السموات والأرض وَمَا بَيْنَهُمَا فِى سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِن لُّغُوبٍ } [ ق : 38 ] .
قوله : { ثُمَّ استوى عَلَى العرش }
قد اختلف العلماء في معنى هذا على أربعة عشر قولاً ، وأحقها وأولاها بالصواب مذهب السلف الصالح أنه : استوى سبحانه عليه بلا كيف ، بل على الوجه الذي يليق به مع تنزهه عما لا يجوز عليه ، والاستواء في لغة العرب هو العلوّ والاستقرار . قال الجوهري : استوى على ظهر دابته ، أي استقرّ . واستوى إلى السماء : أي صعد . واستوى : أي استولى وظهر ، ومنه قول الشاعر :
قد استوى بشر على العراق ... من غير سيف ودم مهراق
واستوى الرجل : أي انتهى شبابه . واستوى : أي انتسق واعتدل . وحكي عن أبي عبيدة أن معنى { استوى } هنا : علا ، ومثله قول الشاعر :
فأورد بهم ماء ثقيفاً بقفرة ... وقد حلق النجم اليماني فاستوى
أي علا وارتفع . { والعرش } . قال الجوهري : هو سرير الملك . ويطلق العرش على معان أخر ، منها عرش البيت : سقفه ، وعرش البئر : طيها بالخشب ، وعرش السماك : أربعة كواكب صغار . ويطلق على الملك والسلطان والعزّ ، ومنه قول زهير :
تداركتما عبساً وقد ثلّ عرشها ... وذبيان إذ زلت بأقدامها النعل
وقول الآخر :
إن يقتلوك فقد ثللت عروشهم ... بعتيبة بن الحارث بن شهاب
وقول الآخر :
رأوا عرشي تثلم جانباه ... فلما أن تثلم أفردوني
وقد ثبت في الأحاديث الصحيحة صفة عرش الرحمن ، وإحاطته بالسموات والأرض وما بينهما وما عليهما ، وهو المراد هنا .
قوله : { يُغْشِي الليل النهار } أي يجعل الليل كالغشاء للنهار ، فيغطى بظلمته ضياءه . وقرأ عاصم وحمزة والكسائي «يغشي» بالتشديد ، وقرأ الباقون بالتخفيف وهما لغتان ، يقال أغشى يغشي ، وغشي يغشي ، والتغشية في الأصل : إلباس الشيء الشيء . ولم يذكر في هذه الآية يغشي الليل بالنهار اكتفاء بأحد الأمرين عن الآخركقوله تعالى :

(3/44)

{ سَرَابِيلَ تَقِيكُمُ الحر } [ النحل : 8 ] . وقرأ حميد بن قيس «يغشي الليل النهار» على إسناد الفعل إلى الليل ، ومحل هذه الجملة النصب على الحال ، والتقدير : استوى على العرش مغشياً الليل والنهار ، وهكذا قوله : { يَطْلُبُهُ حَثِيثًا } حال من الليل ، أي حال كون الليل طالباً للنهار طلباً حثيثاً لا يفتر عنه بحال ، وحثيثاً صفة مصدر محذوف ، أي يطلبه طلباً حثيثاً ، أو حال من فاعل يطلب . والحث : الاستعجال والسرعة ، يقال ولى حثيثاً : أي مسرعاً .
قوله : { والشمس والقمر والنجوم مسخرات بِأَمْرِهِ } قال الأخفش : معطوف على السموات ، وقرأ ابن عامر برفعها كلها على الابتداء والخبر . والمعنى على الأوّل : وخلق الشمس والقمر والنجوم حال كونها مسخرات ، وعلى الثاني : الإخبار عن هذه بالتسخير .
قوله : { أَلاَ لَهُ الخلق والأمر } إخبار منه سبحانه لعباده بأنهما له ، والخلق : المخلوق ، والأمر : كلامه ، وهو " كن " في قوله : { إِنَّمَا قَوْلُنَا لِشَىْء إِذَا أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُنْ فَيَكُونُ } [ النحل : 40 ] ، أو المراد بالأمر ما يأمر به على التفصيل ، أو التصرّف في مخلوقاته . ولما ذكر سبحانه في هذه الآية خلق السموات والأرض في ذلك الأمد اليسير ، ثم ذكر استواءه على عرشه وتسخير الشمس والقمر والنجوم ، وأن له الخلق والأمر . قال : { تَبَارَكَ الله رَبُّ العالمين } أي كثرت بركته واتسعت ، ومنه بورك الشيء وبورك فيه ، كذا قال ابن عرفة . وقال الأزهري في { تبارك } معناه تعالى وتعاظم . وقد تقدم تفسير { رَبّ العالمين } في الفاتحة مستكملاً .
وقد أخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { ونادى أصحاب النار أصحاب الجنة } الآية قال : ينادي الرجل أخاه فيقول : يا أخي أغثني ، فإني قد احترقت ، فأفض عليّ من الماء ، فيقال أجبه ، فيقول : { إن الله حرّمهما على الكافرين } . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { أَفِيضُواْ عَلَيْنَا مِنَ الماء أَوْ مِمَّا رَزَقَكُمُ الله } قال : من الطعام . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن زيد ، في الآية قال : يستسقونهم ويستطعمونهم . وفي قوله : { إِنَّ الله حَرَّمَهُمَا عَلَى الكافرين } قال : طعام الجنة وشرابها .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات ، عن ابن عباس ، في قوله : { فاليوم ننساهم كَمَا نَسُواْ لِقَاء يَوْمِهِمْ هذا } يقول : نتركهم في النار كما تركوا لقاء يومهم هذا . وأخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد ، في قوله : { فاليوم ننساهم } قال : نؤخرهم .
وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ } قال : عاقبته . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، قال : { يَوْمَ يَأْتِى تَأْوِيلُهُ } جزاؤه .

(3/45)

وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس : { يَوْمَ يَأْتِى تَأْوِيلُهُ } قال : يوم القيامة . وأخرج ابن أبي حاتم ، عن ابن عباس { مَّا كَانُواْ يَفْتَرُونَ } قال : ما كانوا يكذبون في الدنيا .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس ، في قوله : { خَلَقَ السموات والأرض فِي سِتَّةِ أَيَّامٍ } قال : كل يوم مقداره ألف سنة . وأخرج ابن مردويه ، عن أم سلمة ، قالت في قوله : { استوى عَلَى العرش } الكيف غير معقول ، والاستواء غير مجهول ، والإقرار به إيمان ، والجحود كفر . وأخرج اللالكائي عن مالك أن رجلاً سأله كيف استوى على العرش؟ فقال : الكيف غير معقول والاستواء منه غير مجهول ، والإيمان به واجب ، والسؤال عنه بدعة . وأخرج ابن أبي الدنيا في كتاب الدعاء والخطيب في تاريخه ، عن الحسن بن عليّ ، قال : أنا ضامن لمن قرأ هذه العشرين آية في كل ليلة أن يعصمه الله من كل سلطان ظالم ، ومن كل شيطان مريد ، ومن كل سبع ضاري ، ومن كل لص عادي : آية الكرسي ، وثلاث آيات من الأعراف { إِنَّ رَبَّكُمُ الله الذى خَلَقَ السموات والأرض } [ الأعراف : 54 ] وعشراً من أوّل سورة الصافات ، وثلاث آيات من الرحمن . أوّلها { يامعشر الجن والإنس } [ الرحمن : 33 ] ، وخاتمة الحشر . وأخرج أبو الشيخ عن عبيد بن أبي مرزوق قال : من قرأ عند نومه { إِنَّ رَبَّكُمُ الله الذى خَلَقَ السموات والأرض } الآية ، بسط عليه ملك جناحه حتى يصبح ، وعوفي من السرق . وأخرج أبو الشيخ عن محمد بن قيس صاحب عمر بن عبد العزيز قال : مرض رجل من أهل المدينة فجاءه زمرة من أصحابه يعودونه ، فقرأ رجل منهم : { إِنَّ رَبَّكُمُ الله الذى خَلَقَ السموات والأرض } الآية كلها ، وقد أصمت الرجل فتحرّك ثم استوى جالساً ، ثم سجد يومه وليلته حتى كان من الغد من الساعة التي سجد فيها ، قال له أهله ، الحمد لله الذي عافاك ، قال : بعث إلى نفسي ملك يتوفاها ، فلما قرأ صاحبكم الآية التي قرأ ، سجد الملك وسجدت بسجوده ، فهذا حين رفع رأسه ، ثم مال فقضى .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن السديّ ، في قوله : { يُغْشِي الليل النهار } قال : يغشى الليل النهار فيذهب بضوئه ، ويطلبه سريعاً حتى يدركه . وأخرج ابن أبي حاتم ، عن قتادة ، قال : يلبس الليل النهار . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { حَثِيثًا } قال : سريعاً . وأخرج ابن أبي حاتم ، عن سفيان بن عيينة ، في قوله : { أَلاَ لَهُ الخلق والأمر } قال : الخلق ما دون العرش ، والأمر ما فوق ذلك . وأخرج ابن أبي حاتم ، والبيهقي ، عنه ، قال : الخلق هو الخلق ، والأمر هو الكلام .

(3/46)

ادْعُوا رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لَا يُحِبُّ الْمُعْتَدِينَ (55) وَلَا تُفْسِدُوا فِي الْأَرْضِ بَعْدَ إِصْلَاحِهَا وَادْعُوهُ خَوْفًا وَطَمَعًا إِنَّ رَحْمَةَ اللَّهِ قَرِيبٌ مِنَ الْمُحْسِنِينَ (56) وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالًا سُقْنَاهُ لِبَلَدٍ مَيِّتٍ فَأَنْزَلْنَا بِهِ الْمَاءَ فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ كَذَلِكَ نُخْرِجُ الْمَوْتَى لَعَلَّكُمْ تَذَكَّرُونَ (57) وَالْبَلَدُ الطَّيِّبُ يَخْرُجُ نَبَاتُهُ بِإِذْنِ رَبِّهِ وَالَّذِي خَبُثَ لَا يَخْرُجُ إِلَّا نَكِدًا كَذَلِكَ نُصَرِّفُ الْآَيَاتِ لِقَوْمٍ يَشْكُرُونَ (58)

أمرهم الله سبحانه بالدعاء ، وقيد ذلك بكون الداعي متضرّعاً بدعائه مخفياً له . وانتصاب { تَضَرُّعًا وَخُفْيَةً } على الحال ، أي متضرّعين بالدعاء مخفين له ، أو صفة مصدر محذوف ، أي ادعوه دعاء تضرّع ودعاء خفية . والتضرّع من الضراعة ، وهي الذلة والخشوع والاستكانة . والخفية : الإسرار به ، فإن ذلك أقطع لعرق الرياء ، وأحسم لباب ما يخالف الإخلاص . ثم علل ذلك بقوله : { إِنَّهُ لاَ يُحِبُّ المعتدين } أي المجاوزين لما أمروا به في الدعاء وفي كل شيء . فمن جاوز ما أمره الله به في شيء من الأشياء فقد اعتدى ، والله لا يحب المعتدين . وتدخل المجاوزة في الدعاء في هذا العموم دخولاً أولياً . ومن الاعتداء في الدعاء أن يسأل الداعي ما ليس له ، كالخلود في الدنيا ، أو إدراك ما هو محال في نفسه ، أو يطلب الوصول إلى منازل الأنبياء في الآخرة ، أو يرفع صوته بالدعاء صارخاً به .
قوله : { وَلاَ تُفْسِدُواْ فِى الأرض بَعْدَ إصلاحها } نهاهم الله سبحانه عن الفساد في الأرض بوجه من الوجوه ، قليلاً كان أو كثيراً ، ومنه قتل الناس ، وتخريب منازلهم ، وقطع أشجارهم ، وتغوير أنهارهم . ومن الفساد في الأرض : الكفر بالله ، والوقوع في معاصيه ، ومعنى { بَعْدَ إصلاحها } : بعد أن أصلحها الله بإرسال الرسل ، وإنزال الكتب ، وتقرير الشرائع .
قوله : { وادعوه خَوْفًا وَطَمَعًا } إعرابهما يحتمل الوجهين المتقدمين في { تَضَرُّعًا وَخُفْيَةً } . وفيه أنه يشرع للداعي أن يكون عند دعائه خائفاً وجلاً طامعاً في إجابة الله لدعائه . فإنه إذا كان عند الدعاء جامعاً بين الخوف والرجاء ، ظفر بمطلوبه . والخوف : الانزعاج من المضارّ التي لا يؤمن من وقوعها . والطمع : توقع حصول الأمور المحبوبة .
قوله : { إِنَّ رَحْمَةَ الله قَرِيبٌ مّنَ المحسنين } هذا إخبار من الله سبحانه بأن رحمته قريبة من عباده المحسنين ، بأيّ نوع من الأنواع كان إحسانهم . وفي هذا ترغيب للعباد إلى الخير وتنشيط لهم ، فإن قرب هذه الرحمة التي يكون بها الفوز بكل مطلب مقصود لكل عبد من عباد الله .
وقد اختلف أئمة اللغة والإعراب في وجه تذكير خبر رحمة الله ، حيث قال { قريب } ولم يقل قريبة ، فقال الزجاج : إن الرحمة مؤولة بالرحم ، لكونها بمعنى العفو والغفران . ورجح هذا التأويل النحاس . وقال النضر بن شميل : الرحمة مصدر بمعنى الترحم ، وحق المصدر التذكير . وقال الأخفش سعيد : أراد بالرحمة هنا المطر ، وتذكير بعض المؤنث جائز ، وأنشد :
فلا مزنة ودقت ودقها ... ولا أرض أبقل أبقالها
وقال أبو عبيدة : تذكير قريب على تذكير المكان : أي مكان قريب . قال علي بن سليمان الأخفش : وهذا خطأ ، ولو كان كما قال لكان قريب منصوباً كما تقول : إن زيداً قريباً منك . وقال الفراء : إن القريب إذا كان بمعنى المسافة ، فيذكر ويؤنث ، وإن كان بمعنى النسب فيؤنث بلا اختلاف بينهم .

(3/47)

وروي عن الفراء أنه قال : يقال في النسب قريبة فلان ، وفي غير النسب يجوز التذكير والتأنيث فيقال : دارك عنا قريب ، وفلانة منا قريب قال الله تعالى : { وَمَا يُدْرِيكَ لَعَلَّ الساعة تَكُونُ قَرِيباً } [ الأحزاب : 63 ] ومنه قول امرىء القيس :
لك الويل أن أمسني ولا أمّ هاشم ... قريب ولا البسباسة ابنة يشكر
وروي عن الزجاج أنه خطأ الفراء فيما قاله وقال : إن سبيل المذكر والمؤنث ، أن يجريا على أفعالهما . وقيل : إنه لما كان تأنيث الرحمة غير حقيقي ، جاز في خبرها التذكير ، ذكر معناه الجوهري .
قوله : { وَهُوَ الذى يُرْسِلُ الرياح بشرا بَيْنَ يَدَىْ رَحْمَتِهِ } عطف على قوله : { يُغْشِي الليل النهار } يتضمن ذكر نعمة من النعم التي أنعم بها على عباده ، مع ما في ذلك من الدلالة على وحدانيته وثبوت إلهيته . ورياح جمع ريح ، وأصل ريح روح ، وقرأ أهل الحرمين وأبو عمرو «نشراً» بضم النون والشين ، جمع ناشر على معنى النسب . أي ذات نشر . وقرأ الحسن وقتادة ، وابن عامر «نُشْراً» بضم النون وإسكان الشين من نُشْر . وقرأ الأعمش وحمزة والكسائي «نشراً» بفتح النون ، وإسكان الشين على المصدر ، ويجوز أن يكون مصدراً في موضع الحال . ومعنى هذه القراءات يرجع إلى النشر ، الذي هو خلاف الطيّ ، فكأن الريح مع سكونها كانت مطوية ، ثم ترسل من طيها فتصير كالمنفتحة . وقال أبو عبيدة : معناه متفرقة في وجوهها ، على معنى ننشرها هاهنا وهاهنا . وقرأ عاصم { بَشَرًا } بالباء الموحدة ، وإسكان الشين جمع بشير ، أي الرياح تبشر بالمطر ، ومثله قوله تعالى : { وَمِنْ آيَاتِهِ أَن يُرْسِلُ الرياح مبشرات } [ الروم : 46 ] .
قوله : { بَيْنَ يَدَىْ رَحْمَتِهِ } أراد بالرحمة هنا المطر ، أي قدّام رحمته ، والمعنى : أنه سبحانه يرسل الرياح ناشرات أو مبشرات بين يدي المطر .
قوله : { حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالاً } أقلّ فلان الشيء : حمله ورفعه . والسحاب يذكر ويؤنث ، والمعنى : حتى إذا حملت الرياح سحاباً ثقالاً بالماء الذي صارت تحمله { سقناه } أي السحاب { لِبَلَدٍ مَّيّتٍ } أي مجدب ليس فيه نبات . يقال سقته لبلد كذا ، وإلى بلد كذا . وقيل اللام هنا لام العلة ، أي لأجل بلد ميت . والبلد : هو الموضع العامر من الأرض { فَأَنزَلْنَا بِهِ الماء } أي بالبلد الذي سقناه لأجله ، أو بالسحاب أي أنزلنا بالسحاب الماء الذي تحمله ، أو بالريح أي فأنزلنا بالريح المرسلة بين يدي المطر الماء . وقيل إن " الباء " هنا بمعنى " من " أي فأنزلنا معه الماء { فَأَخْرَجْنَا بِهِ } أي بالماء { مِن كُلّ الثمرات } أي من جميع أنواعها .
قوله : { كذلك نُخْرِجُ الموتى } أي مثل ذلك الإخراج ، وهو إخراج الثمرات نخرج الموتى من القبور يوم حشرهم { لَعَلَّكُمْ تَذَكَّرُونَ } أي تتذكرون ، فتعلمون بعظيم قدرة الله وبديع صنعته ، وأنه قادر على بعثكم كما قدر على إخراج الثمرات التي تشاهدونها .

(3/48)

قوله : { والبلد الطيب يَخْرُجُ نَبَاتُهُ بِإِذْنِ رَبّهِ } أي التربة الطيبة يخرج نباتها بإذن الله وتيسيره إخراجاً حسناً تاماً وافياً { والذى خَبُثَ لاَ يَخْرُجُ إِلاَّ نَكِدًا } أي والتربة الخبيثة لا يخرج نباتها إلا نكداً أي لا خير فيه . وقرأ طلحة بن مصرف «نكداً» بسكون الكاف . وقرأ ابن القعقاع «نكداً» بفتح الكاف أي ذا نكد . وقرأ الباقون «نكداً» بفتح النون وكسر الكاف . وقرىء " يَخْرُج " أي يخرجه البلد؛ قيل : ومعنى الآية التشبيه ، شبه تعالى السريع الفهم بالبلد الطيب ، والبليد بالبلد الخبيث ، ذكره النحاس؛ وقيل هذا مثل للقلوب ، فشبه القلب القابل للوعظ بالبلد الطيب ، والنائي عنه بالبلد الخبيث ، قاله الحسن . وقيل : هو مثل لقلب المؤمن والمنافق قاله قتادة . وقيل هو مثل للطيب والخبيث من بني آدم ، قاله مجاهد ، { كذلك نُصَرّفُ الآيات } أي : مثل ذلك التصريف { لِقَوْمٍ يَشْكُرُونَ } الله ، ويعترفون بنعمته .
وقد أخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن ابن عباس { ادعوا ربكم تضرّعاً وخفية } قال : السرّ { إنه لا يحبّ المعتدين } في الدعاء ولا في غيره . وأخرج أبو الشيخ عن قتادة ، قال : التضرّع علانية . والخفية سرّ . وأخرج ابن أبي حاتم ، عن سعيد بن جبير ، في قوله : { ادعوا ربكم تضرّعاً وخفية } يعني : مستكيناً . وخفية : يعني في خفض وسكون في حاجاتكم من أمر الدنيا والآخرة ، { إنه لا يحب المعتدين } يقول : لا تدعوا على المؤمن والمؤمنة بالشرّ : اللهم اخزه والعنه ونحو ذلك ، فإن ذلك عدوان . وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي مجلز ، في قوله : { إنه لا يحب المعتدين } قال : لا تسألوا منازل الأنبياء . وأخرج ابن المبارك ، وابن جرير ، وأبو الشيخ ، عن الحسن قال : لقد كان المسلمون يجتهدون في الدعاء ، وما يسمع لهم صوت ، إن كان إلا همساً بينهم وبين ربهم ، وذلك أن الله يقول { ادعوا ربكم تضرّعاً وخفية } وذلك أن الله ذكر عبداً صالحاً فرضي قوله فقال : { إذ نادى ربه نداء خفياً } [ مريم : 3 ] .
وأخرج ابن أبي حاتم ، عن أبي صالح ، في قوله : { ولا تفسدوا في الأرض بعد إصلاحها } قال : بعدما أصلحها الأنبياء وأصحابهم . وأخرج أبو الشيخ ، عن أبي سنان ، في الآية قال : أحللت حلالي ، وحرّمت حرامي ، وحدّدت حدودي ، فلا تفسدوها . وأخرج أبو الشيخ ، عن ابن عباس ، في قوله : { ادعوه خوفاً وطمعاً } قال : خوفاً منه ، وطمعاً لما عنده { إن رحمة الله قريب من المحسنين } يعني المؤمنين ، ومن لم يؤمن بالله فهو من المفسدين .
وأخرج ابن جريج ، وابن أبي حاتم ، وأبو الشيخ ، عن السدي في قوله : { وهو الذي يرسل الرياح } قال : إن الله يرسل الريح ، فيأتي بالسحاب من بين الخافقين طرف السماء والأرض ، من حيث يلتقيان ، فيخرجه من ثم ، ثم ينشره فيبسطه في السماء كيف يشاء ، ثم يفتح أبواب السماء ، فيسيل الماء على السحاب ، ثم يمطر السحاب بعد ذلك .

(3/49)

وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { بشرا بين يدي رحمته } قال : يستبشر بها الناس . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ في قوله : { بين دي رحمته } قال : هو المطر ، وفي قوله : { كذلك نخرج الموتى } قال : كذلك تخرجون ، وكذلك النشور ، كما يخرج الزرع بالماء . وأخرج ابن أبي شيبة ، وعبد ابن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { كذلك نخرج الموتى } قال : إذا أراد الله أن يخرج الموتى أمطر السماء حتى يشقق عنهم الأرض ، ثم يرسل الأرواح فيهوي كل روح إلى جسده ، فكذلك يحيي الله الموتى بالمطر ، كإحيائه الأرض .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { والبلد الطيب } الآية قال : هو مثل ضربه الله للمؤمن ، يقول هو طيب وعمله طيب ، كما أن البلد الطيب ثمرها طيب { والذي خبث } ضرب مثلاً للكافر ، كالبلد السبخة المالحة التي لا تخرج منها البركة ، فالكافر هو الخبيث وعمله خبيث ، وقد روي نحو هذا عن جماعة من التابعين .

(3/50)

لَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ (59) قَالَ الْمَلَأُ مِنْ قَوْمِهِ إِنَّا لَنَرَاكَ فِي ضَلَالٍ مُبِينٍ (60) قَالَ يَا قَوْمِ لَيْسَ بِي ضَلَالَةٌ وَلَكِنِّي رَسُولٌ مِنْ رَبِّ الْعَالَمِينَ (61) أُبَلِّغُكُمْ رِسَالَاتِ رَبِّي وَأَنْصَحُ لَكُمْ وَأَعْلَمُ مِنَ اللَّهِ مَا لَا تَعْلَمُونَ (62) أَوَعَجِبْتُمْ أَنْ جَاءَكُمْ ذِكْرٌ مِنْ رَبِّكُمْ عَلَى رَجُلٍ مِنْكُمْ لِيُنْذِرَكُمْ وَلِتَتَّقُوا وَلَعَلَّكُمْ تُرْحَمُونَ (63) فَكَذَّبُوهُ فَأَنْجَيْنَاهُ وَالَّذِينَ مَعَهُ فِي الْفُلْكِ وَأَغْرَقْنَا الَّذِينَ كَذَّبُوا بِآَيَاتِنَا إِنَّهُمْ كَانُوا قَوْمًا عَمِينَ (64)

لما بيّن سبحانه كمال قدرته ، وبديع صنعته في الآيات السابقة ، ذكر هنا أقاصيص الأمم وما فيها من تحذير الكفار ووعيدهم ، لتنبيه هذه الأمة على الصواب ، وأن لا يقتدوا بمن خالف الحق من الأمم السالفة . واللام جواب قسم محذوف . وهو أول الرسل إلى أهل الأرض بعد آدم . وقد تقدّم ذكر نوح في آل عمران ، فأغني عن الإعادة هنا . وما قيل من أن إدريس قبل نوح ، فقال ابن العربي : إنه وهم . قال المازري : فإن صح ما ذكره المؤرخون كان محمولاً على أن إدريس كان نبياً غير مرسل . وجملة : { فقال يا قوم اعبدوا الله } استئنافية جواب سؤال مقدر .
قوله : { ما لكم من إله غيره } هذه الجملة في حكم العلة ، لقوله : { اعبدوا } أي اعبدوه ، لأنه لم يكن لكم إله غيره ، حتى يستحق منكم أن يكون معبوداً . قرأ نافع ، وأبو عمرو ، وعاصم ، وحمزة ، وابن كثير ، وابن عامر برفع { غيره } على أنه نعت لإله على الموضع . وقرأ الكسائي بالخفض في جميع القرآن ، على أنه نعت على اللفظ . وأجاز الفراء والكسائي النصب على الاستثناء . يعني ما لكم من إله إلا إياه . وقال أبو عمرو : ما أعرف الجرّ ولا النصب . ويردّه أن بعض بني أسد ينصبون «غير» في جميع الأحوال ، ومنه قول الشاعر :
لم يمنع الشرب منها غير أن نطقت ... حمامة في غصون ذات أو قال
وجملة : { إني أخاف عليكم عذاب يوم عظيم } جملة متضمنة لتعليل الأمر بالعبادة ، أي إن لم تعبدوه ، فإني أخاف عليكم عذاب يوم القيامة ، أو عذاب يوم الطوفان .
قوله : { قال الملأ من قومه } جملة استئنافية جواب سؤال مقدّر . والملأ أشراف القوم ورؤساؤهم . وقيل : هم الرجال ، وقد تقدّم بيانه في البقرة . والضلال : العدول عن طريق الحق والذهاب عنه ، أي إنا لنراك في دعائك إلى عبادة الله وحده في ضلال عن طريق الحق .
وجملة { قال يا قوم } استئنافية أيضاً ، جواب سؤال مقدّر . { ليس بي ضلالة } كما تزعمون { ولكني رسول من رب العالمين } أرسلني إليكم لسوق الخير إليكم ، ودفع الشرّ عنكم ، نفي عن نفسه الضلالة ، وأثبت لها ما هو أعلى منصباً وأشرف رفعة ، وهو أنه رسول الله إليهم .
وجملة { أبلغكم رسالات ربي } في محل رفع ، على أنها صفة لرسول ، أو هي مستأنفة مبينة لحال الرسول . والرسالات : ما أرسله الله به إليهم مما أوحاه إليه { وأنصح لكم } عطف على { أبلغكم } يقال : نصحته ونصحت له ، وفي زيادة اللام دلالة على المبالغة في إمحاض النصح . قال الأصمعي : الناصح : الخالص من الغلّ ، وكل شيء خلص فقد نصح ، فمعنى أنصح هنا : أخلص النية لكم عن شوائب الفساد ، والاسم النصيحة . وجملة : { وأعلم من الله ما لا تعلمون } معطوفة على الجملة التي قبلها ، مقررة لرسالته ، ومبينة لمزيد علمه ، وأنه يختص بعلم الأشياء التي لا يعلمونها بإخبار الله له بذلك .

(3/51)

قوله : { أو عجبتم } فتحت الواو لكونها العاطفة ، ودخلت عليها همزة الاستفهام للإنكار عليهم . والمعطوف عليه مقدّر ، كأنه قيل : استبعدتم وعجبتم ، أو أكذبتم وعجبتم ، أو أنكرتم وعجبتم { أن جاءكم ذكر من ربكم } أي وحي وموعظة { على رجل منكم } أي على لسان رجل منكم تعرفونه . ولم يكن ذلك على لسان من لا تعرفونه ، أو لا تعرفون لغته . وقيل « على » بمعنى « مع » : أي مع رجل منكم لأجل ينذركم به . { ولتتقوا } ما يخالفه { ولعلكم ترحمون } بسبب ما يفيده الإنذار لكم ، والتقوى منكم من التعرّض لرحمة الله سبحانه لكم ورضوانه عنكم . { فكذبوه } أي فبعد ذلك كذبوه ، ولم يعملوا بما جاء به من الإنذار { فأنجيناه والذين معه } من المؤمنين به المستقرّين معه { في الفلك وأغرقنا الذين كذبوا بآياتنا } واستمرّوا على ذلك ، ولم يرجعوا إلى التوبة . وجملة { إنهم كانوا قوماً عمين } علة لقوله : { وأغرقنا } أي أغرقنا المكذبين ، لكونهم عمي القلوب ، لا تنجع فيهم الموعظة ، ولا يفيدهم التذكير .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، وابن عساكر ، عن أنس أن النبي صلى الله عليه وسلم قال : « أول نبيّ أرسل نوح » وأخرج ابن أبي حاتم ، وأبو الشيخ ، وأبو نعيم ، وابن عساكر ، عن يزيد الرقاشي قال : إنما سمي نوح عليه السلام نوحاً لطول ما ناح على نفسه . وأخرج ابن المنذر عن عكرمة نحوه . وأخرج ابن أبي حاتم ، والحاكم وصححه ، عن ابن عباس قال : كان بين آدم ونوح عشرة قرون كلهم على شريعة من الحق .
وأخرج ابن أبي حاتم ، عن أبي مالك قال : الملأ يعني الأشراف من قومه . وأخرج أبو الشيخ ، عن السديّ { أن جاءكم ذكر من ربكم } يقول : بيان من ربكم . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { إنهم كانوا قوماً عمين } قال : كفاراً . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد { إنهم كانوا قوماً عمين } قال : عن الحق .

(3/52)

وَإِلَى عَادٍ أَخَاهُمْ هُودًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ (65) قَالَ الْمَلَأُ الَّذِينَ كَفَرُوا مِنْ قَوْمِهِ إِنَّا لَنَرَاكَ فِي سَفَاهَةٍ وَإِنَّا لَنَظُنُّكَ مِنَ الْكَاذِبِينَ (66) قَالَ يَا قَوْمِ لَيْسَ بِي سَفَاهَةٌ وَلَكِنِّي رَسُولٌ مِنْ رَبِّ الْعَالَمِينَ (67) أُبَلِّغُكُمْ رِسَالَاتِ رَبِّي وَأَنَا لَكُمْ نَاصِحٌ أَمِينٌ (68) أَوَعَجِبْتُمْ أَنْ جَاءَكُمْ ذِكْرٌ مِنْ رَبِّكُمْ عَلَى رَجُلٍ مِنْكُمْ لِيُنْذِرَكُمْ وَاذْكُرُوا إِذْ جَعَلَكُمْ خُلَفَاءَ مِنْ بَعْدِ قَوْمِ نُوحٍ وَزَادَكُمْ فِي الْخَلْقِ بَسْطَةً فَاذْكُرُوا آَلَاءَ اللَّهِ لَعَلَّكُمْ تُفْلِحُونَ (69) قَالُوا أَجِئْتَنَا لِنَعْبُدَ اللَّهَ وَحْدَهُ وَنَذَرَ مَا كَانَ يَعْبُدُ آَبَاؤُنَا فَأْتِنَا بِمَا تَعِدُنَا إِنْ كُنْتَ مِنَ الصَّادِقِينَ (70) قَالَ قَدْ وَقَعَ عَلَيْكُمْ مِنْ رَبِّكُمْ رِجْسٌ وَغَضَبٌ أَتُجَادِلُونَنِي فِي أَسْمَاءٍ سَمَّيْتُمُوهَا أَنْتُمْ وَآَبَاؤُكُمْ مَا نَزَّلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ فَانْتَظِرُوا إِنِّي مَعَكُمْ مِنَ الْمُنْتَظِرِينَ (71) فَأَنْجَيْنَاهُ وَالَّذِينَ مَعَهُ بِرَحْمَةٍ مِنَّا وَقَطَعْنَا دَابِرَ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَمَا كَانُوا مُؤْمِنِينَ (72)

قوله : { وإلى عاد أخاهم هوداً } أي وأرسلنا إلى قوم عاد أخاهم أي واحداً من قبيلتهم أو صاحبهم ، أو سماه أخاً لكونه ابن آدم مثلهم . وعاد من هو ولد سام بن نوح . قيل هو عاد بن عوص بن إرم بن شالخ بن أرفخشذ بن سام بن نوح ، وهود هو ابن عبد الله بن رباح بن الخلود بن عوص بن إرم بن شالخ ابن أرفخشذ بن سام بن نوح . و { هوداً } عطف بيان { قال يا قوم اعبدوا الله ما لكم من إله غيره } . قد تقدّم تفسير هذا قريبا . والاستفهام في { أفلا تتقون } للإنكار . وقد تقدّم أيضاً تفسير الملأ ، والسفاهة الخفة والحمق ، وقد تقدّم بيان ذلك في البقرة . نسبوه إلى الخفة والطيش ولم يكتفوا بذلك حتى قالوا : { إنا لنظنك من الكاذبين } مؤكدين لظنهم كذبه فيما ادعاه من الرسالة ، ثم أجاب عليهم بنفي السفاهة عنه . واستدرك من ذلك بأنه رسول ربّ العالمين ، وقد تقدّم بيان معنى هذا قريباً ، وكذلك سبق تفسير { أبلغكم رسالات ربي } وتقدّم معنى الناصح . والأمين المعروف بالأمانة . وسبق أيضاً تفسير { أو عجبتم أن جاءكم ذكر من ربكم على رجل منكم لينذركم } في قصة نوح التي قبل هذه القصة .
قوله : { واذكروا إذ جعلكم خلفاء من بعد قوم نوح } أذكرهم نعمة من نعم الله عليهم ، وهي أنه جعلهم خلفاء من بعد قوم نوح أي ، جعلهم سكان الأرض التي كانوا فيها ، أو جعلهم ملوكاً . و « إذ » منصوب ب { اذكر } ، وجعل الذكر للوقت . والمراد ما كان فيه من الاستخلاف على الأرض لقصد المبالغة ، لأن الشيء إذا كان وقته مستحقاً للذكر ، فهو مستحق له بالأولى { وزادكم في الخلق بسطة } أي طولاً في الخلق وعظم جسم ، زيادة على ما كان عليه آباؤهم في الأبدان . وقد ورد عن السلف حكايات عن عظم أجرام قوم عاد .
قوله : { فاذكروا آلاء الله } الآلاء : جمع إِلَى ومن جملتها نعمة الاستخلاف في الأرض ، والبسطة في الخلق وغير ذلك مما أنعم به عليهم ، وكرر التذكير لزيادة التقرير ، والآلاء النعم { لعلكم تفلحون } إن تذكرتم ذلك ، لأن الذكر للنعمة سبب باعث على شكرها ، ومن شكر فقد أفلح .
قوله : { قالوا أجئتنا لنعبد الله وحده } هذا استنكار منهم لدعائه إلى عبادة الله وحده ، دون معبوداتهم التي جعلوها شركاء لله ، وإنما كان هذا مستنكراً عندهم لأنهم وجدوا آباءهم على خلاف ما دعاهم إليه . { ونذر ما كان يعبد آباؤنا } أي نترك الذي كانوا يعبدونه ، وهذا داخل في جملة ما استنكروه .
قوله : { فأتنا بما تعدنا إن كنت من الصادقين } هذا استعجال منهم للعذاب الذي كان هود يعدهم به ، لشدّة تمرّدهم على الله ، ونكوصهم عن طريق الحق ، وبعدهم عن اتباع الصواب ، فأجابهم بقوله : { قد وقع عليكم من ربكم رجس وغضب } جعل ما هو متوقع كالواقع ، تنبيهاً على تحقق وقوعه ، كما ذكره أئمة المعاني والبيان .

(3/53)

وقيل معنى وقع : وجب . والرجس : العذاب . وقيل : هو هنا الرين على القلب بزيادة الكفر . ثم استنكر عليهم ما وقع منهم من المجادلة ، فقال : { أتجادلونني في أسماء } يعني أسماء الأصنام التي كانوا يعبدونها ، جعلها أسماء ، لأن مسمياتها لا حقيقة لها ، بل تسميتها بالآلهة باطلة ، فكأنها معدومة لم توجد ، بل الموجود أسماؤها فقط { سميتموها أنتم وآباؤكم } أي سميتم بها معبوداتكم من جهة أنفسكم أنتم وآباؤكم ، ولا حقيقة لذلك . { وما نزل الله بها من سلطان } أي من حجة تحتجون بها على ما تدّعونه لها من الدعاوي الباطلة ، ثم توعدهم بأشد وعيد فقال : { فانتظروا إني معكم من المنتظرين } أي فانتظروا ما طلبتموه من العذاب ، فإني معكم من المنتظرين له ، وهو واقع بكم لا محالة ، ونازل عليكم بلا شك . ثم أخبر الله سبحانه أنه نجى هوداً ومن معه من المؤمنين به من العذاب النازل بمن كفر به ، ولم تقبل رسالته ، وأنه قطع دابر القوم المكذبين ، أي استأصلهم جميعاً . وقد تقدّم تحقيق معناه ، وجملة : { وما كانوا مؤمنين } معطوفة على { كذبوا } أي استأصلنا هؤلاء القوم الجامعين بين التكذبين بآياتنا وعدم الإيمان .
وقد أخرج ابن المنذر ، عن ابن عباس ، في قوله : { وإلى عاد أخاهم هوداً } قال : ليس بأخيهم في الدين ، ولكنه أخوهم في النسب؛ لأنه منهم ، فلذلك جعل أخاهم . وأخرج ابن أبي حاتم ، عن الربيع بن خيثم قال : كانت عاد ما بين اليمن إلى الشام مثل الذرّ . وأخرج ابن عساكر عن وهب قال : كان الرجل من عاد ستين ذراعاً بذراعهم ، وكان هامة الرجل مثل القبة العظيمة ، وكان عين الرجل لتفرخ فيها السباع ، وكذلك مناخرهم . وأخرج عبد بن حميد ، عن قتادة قال : ذكر لنا أنهم كانوا اثني عشر ذراعاً طولاً . وأخرج الحكيم الترمذي في نوادر الأصول ، عن ابن عباس قال : كان الرجل منهم ثمانين باعاً ، وكانت البرّة فيهم ككلية البقرة ، والرمانة الواحدة يقعد في قشرها عشرة نفر .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه { وزادكم في الخلق بسطة } قال شدة . وأخرج عبد الله بن أحمد في زوائد الزهد ، وابن أبي حاتم ، عن أبي هريرة ، قال : إن كان الرجل من قوم عاد ليتخذ المصراع من الحجارة ، لو اجتمع عليه خمسمائة من هذه الأمة لم يستطيعوا أن يقلوه ، وإن كان أحدهم ليدخل قدمه في الأرض فتدخل فيها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { آلاء الله } قال : نعم الله ، وفي قوله : { رجس } قال : سخط . وأخرج ابن عساكر قال : لما أرسل الله الريح على عاد ، اعتزل هود ومن معه من المؤمنين في حظيرة ما يصيبهم من الريح إلا ما تلين عليه الجلود وتلتذ به الأنفس ، وإنها لتمر بالعادي فتحمله بين السماء والأرض ، وتدمغه بالحجارة .

(3/54)

وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن زيد ، في قوله : { وقطعنا دابر الذين كذبوا } قال : استأصلناهم .
وأخرج البخاري في تاريخه ، وابن جرير ، وابن عساكر ، عن عليّ بن أبي طالب ، قال : قبر هود بحضرموت في كثيب أحمر عند رأسه سدرة . وأخرج ابن عساكر ، عن عثمان بن أبي العاتكة ، قال : قبلة مسجد دمشق قبر هود . وأخرج أبو الشيخ ، عن أبي هريرة ، قال : كان عمر هود أربعمائة سنة واثنتين وسبعين سنة .

(3/55)

وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ قَدْ جَاءَتْكُمْ بَيِّنَةٌ مِنْ رَبِّكُمْ هَذِهِ نَاقَةُ اللَّهِ لَكُمْ آَيَةً فَذَرُوهَا تَأْكُلْ فِي أَرْضِ اللَّهِ وَلَا تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابٌ أَلِيمٌ (73) وَاذْكُرُوا إِذْ جَعَلَكُمْ خُلَفَاءَ مِنْ بَعْدِ عَادٍ وَبَوَّأَكُمْ فِي الْأَرْضِ تَتَّخِذُونَ مِنْ سُهُولِهَا قُصُورًا وَتَنْحِتُونَ الْجِبَالَ بُيُوتًا فَاذْكُرُوا آَلَاءَ اللَّهِ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ (74) قَالَ الْمَلَأُ الَّذِينَ اسْتَكْبَرُوا مِنْ قَوْمِهِ لِلَّذِينَ اسْتُضْعِفُوا لِمَنْ آَمَنَ مِنْهُمْ أَتَعْلَمُونَ أَنَّ صَالِحًا مُرْسَلٌ مِنْ رَبِّهِ قَالُوا إِنَّا بِمَا أُرْسِلَ بِهِ مُؤْمِنُونَ (75) قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا بِالَّذِي آَمَنْتُمْ بِهِ كَافِرُونَ (76) فَعَقَرُوا النَّاقَةَ وَعَتَوْا عَنْ أَمْرِ رَبِّهِمْ وَقَالُوا يَا صَالِحُ ائْتِنَا بِمَا تَعِدُنَا إِنْ كُنْتَ مِنَ الْمُرْسَلِينَ (77) فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُوا فِي دَارِهِمْ جَاثِمِينَ (78) فَتَوَلَّى عَنْهُمْ وَقَالَ يَا قَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَالَةَ رَبِّي وَنَصَحْتُ لَكُمْ وَلَكِنْ لَا تُحِبُّونَ النَّاصِحِينَ (79)

قوله : { وإلى ثَمُودَ أَخَاهُمْ صالحا } معطوف على ما تقدّم ، أي وأرسلنا إلى ثمود أخاهم ، وثمود قبيلة سموا باسم أبيهم ، وهو ثمود بن عاد بن إرم بن شالخ بن أرفخشذ بن سام بن نوح . وصالح عطف بيان ، وهو صالح بن عبيد بن أسف بن ماشح بن عبيد بن حاذر بن ثمود ، وامتناع ثمود من الصرف لأنه جعل اسماً للقبيلة . وقال أبو حاتم : لم ينصرف لأنه أعجميّ . قال النحاس : وهو غلط لأنه من الثمد ، وهو الماء القليل ، وقد قرأ القراء { أَلا إِنَ ثموداً كفروا ربهم } [ هود : 68 ] على أنه اسم للحيّ ، وكانت مساكن ثمود الحجر ، بين الحجاز والشام إلى وادي القرى .
قوله : { قَالَ يَاقَوْم اعبدوا الله مَا لَكُم مّنْ إله غَيْرُهُ } قد تقدّم تفسيره في قصة نوح . { قَدْ جَاءتْكُم بَيّنَةٌ مّن رَّبّكُمْ } أي معجزة ظاهرة ، وهي إخراج الناقة من الحجر الصلد . وجملة { هذه نَاقَةُ الله لَكُمْ ءايَةً } مشتملة على بيان البينة المذكورة ، وانتصاب { آية } على الحال . والعامل فيها معنى الإشارة ، وفي إضافة الناقة إلى الله تشريف لها وتكريم .
قوله : { فَذَرُوهَا تَأْكُلْ فِى أَرْضِ الله } أي دعوها تأكل في أرض الله ، فهي ناقة الله ، والأرض أرضه فلا تمنعوها مما ليس لكم ، ولا تملكونه ، { وَلاَ تَمَسُّوهَا } بشيء من السوء ، أي لا تتعرّضوا لها بوجه من الوجوه التي تسوءها . قوله : { فَيَأْخُذَكُمْ عَذَابٌ أَلِيمٌ } هو جواب النهي ، أي إذا لم تتركوا مسها بشيء من السوء أخذكم عذاب أليم : أي شديد الألم .
قوله : { واذكروا إِذْ جَعَلَكُمْ خُلَفَاء مِن بَعْدِ عَادٍ } أي استخلفكم في الأرض أو جعلكم ملوكاً فيها ، كما تقدّم في قصة هود . { وَبَوَّأَكُمْ فِى الأرض } أي جعل لكم فيها مباءة ، وهي المنزل الذي تسكنونه { تَتَّخِذُونَ مِن سُهُولِهَا قُصُورًا } أي : تتخذون من سهولة الأرض قصوراً ، أو هذه الجملة مبينة لجملة : { وبوّأكم في الأرض } ، وسهول الأرض ترابها ، يتخذون منه اللبن والآجر ، ونحو ذلك ، فيبنون به القصور . { وَتَنْحِتُونَ الجبال بُيُوتًا } أي تتخذون في الجبال التي هي صخور بيوتاً تسكنون فيها ، وقد كانوا لقوّتهم وصلابة أبدانهم ينحتون الجبال فيتخذون فيها ، كهوفاً يسكنون فيها ، لأن الأبنية والسقوف كانت تفنى قبل فناء أعمارهم . وانتصاب { بيوتاً } على أنها حال مقدّرة ، أو على أنها مفعول ثان ل { تنحتون } على تضمينه معنى { تتخذون } . قوله : { فاذكروا ءالآء الله } تقدّم تفسيره في القصة التي قبل هذه .
قوله : { وَلاَ تَعْثَوْاْ فِى الأرض مُفْسِدِينَ } العثي والعثو لغتان ، وقد تقدم تحقيقه في البقرة بما يغني عن الإعادة . { قَالَ الملا الذين استكبروا مِن قَوْمِهِ } أي قال الرؤساء المستكبرون من قوم صالح للمستضعفين ، الذين استضعفهم المستكبرون ، و { لِمَنْ ءامَنَ مِنْهُمْ } بدل من الذين { استضعفوا } ، بإعادة حرف الجر ، بدل البعض من الكل ، لأن في المستضعفين من ليس بمؤمن ، هذا على عود ضمير { منهم } إلى الذين استضعفوا ، فإن عاد إلى قومه كان بدل كل من المستضعفين ، ومقول القول : { أَتَعْلَمُونَ أَنَّ صالحا مُّرْسَلٌ مّن رَّبّهِ } قالوا هذا على طريق الاستهزاء والسخرية .

(3/56)

قوله : { قَالُواْ إِنَّا بِمَا أُرْسِلَ بِهِ مُؤْمِنُونَ } أجابوهم بأنهم مؤمنون برسالته ، مع كون سؤال المستكبرين لهم إنما هو عن العلم منهم هل تعلمون برسالته أم لا؟ مسارعة إلى إظهار ما لهم من الإيمان ، وتنبيهاً على أن كونه مرسلاً أمر واضح مكشوف ، لا يحتاج إلى السؤال عنه ، فأجابوا تمرداً وعناداً بقولهم : { إِنَّا بالذى آمَنتُمْ بِهِ كَافِرُونَ } وهذه الجمل المعنوية ، يقال مستأنفة لأنها جوابات عن سؤالات مقدّرة كما سبق بيانه .
قوله : { فَعَقَرُواْ الناقة } العقر : الجرح . وقيل : قطع عضو يؤثر في تلف النفس . يقال عقرت الفرس : إذا ضربت قوائمه بالسيف . وقيل أصل العقر : كسر عرقوب البعير ، ثم قيل للنحر عقر ، لأن العقر سبب النحر في الغالب ، وأسند العقر إلى الجميع ، مع كون العاقر واحداً منهم ، لأنهم راضون بذلك موافقون عليه . وقد اختلف في عاقر الناقة ما كان اسمه؟ فقيل قدار بن سالف ، وقيل غير ذلك { وَعَتَوْاْ عَنْ أَمْرِ رَبّهِمْ } أي استكبروا ، يقال عتا يعتو عتوّاً : استكبر ، وتعتي فلان : إذا لم يطع ، والليل العاتي : الشديد الظلمة { وَقَالُواْ ياصَالِح ائتنا بِمَا تَعِدُنَا } من العذاب { إِن كُنتَ مِنَ المرسلين } هذا استعجال منهم للنقمة ، وطلب منهم لنزول العذاب ، وحلول البلية بهم . { فَأَخَذَتْهُمُ الرجفة } أي الزلزلة . يقال رجف الشيء يرجف رجفاناً ، وأصله حركة مع صوت ، ومنه : { يَوْمَ تَرْجُفُ الراجفة } [ النازعات : 6 ] . وقيل : كانت صيحة شديدة ، خلعت قلوبهم { فَأَصْبَحُواْ فِي دَارِهِمْ } أي : بلدهم { جاثمين } لاصقين بالأرض على ركبهم ووجوههم ، كما يجثم الطائر . وأصل الجثوم للأرنب وشبهها . وقيل للناس والطير ، والمراد أنهم أصبحوا في دورهم ميتين لا حراك بهم { فتولى عَنْهُمْ } صالح عند اليأس من إجابتهم { وَقَالَ } لهم هذه المقالة { لَقَدْ أَبْلَغْتُكُمْ رِسَالَةَ رَبّى وَنَصَحْتُ لَكُمْ وَلَكِن لاَّ تُحِبُّونَ الناصحين } ويحتمل أنه قال لهم هذه المقالة بعد موتهم على طريق الحكاية لحالهم الماضية . كما وقع من النبي صلى الله عليه وسلم من التكليم لأهل قليب بدر بعد موتهم ، أو قالها لهم عند نزول العذاب بهم ، وكأنه كان مشاهداً لذلك ، فنحسر على ما فاتهم من الإيمان والسلامة من العذاب ، ثم أبان عن نفسه أنه لم يأل جهداً في إبلاغهم الرسالة ومحض النصح ، لكن أبوا ذلك فلم يقبلوا منه ، فحق عليهم العذاب ، ونزل بهم ما كذبوا به واستعجلوه .
وقد أخرج عبد الرزاق ، والفريابي ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن أبي الطفيل قال : قالت ثمود لصالح

(3/57)

{ ائتنا بآية إن كنت من الصادقين } [ الشعراء : 154 ] ، قال : اخرجوا ، فخرجوا إلى هضبة من الأرض ، فإذا هي تمخض كما تمخض الحامل ، ثم إنها انفرجت ، فخرجت الناقة من وسطها ، فقال لهم صالح : { هذه ناقة الله لكم آية } [ هود : 64 ] ، فلما ملوها عقروها : { فَقَالَ تَمَتَّعُواْ فِى دَارِكُمْ ثلاثة أَيَّامٍ } [ هود : 65 ] . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة : أن صالحاً قال لهم حين عقروا الناقة : تمتعوا ثلاثة أيام ، ثم قال لهم : آية هلاككم أن تصبح وجوهكم غداً مصفرّة ، وتصبح اليوم الثاني محمرّة ، ثم تصبح اليوم الثالث مسودّة . فأصبحت كذلك . فلما كان اليوم الثالث أيقنوا بالهلاك ، فتكفنوا وتحنطوا . ثم أخذتهم الصيحة فأهمدتهم . وقال عاقر الناقة : لا أقتلها حتى ترضوا أجمعين ، فجعلوا يدخلون على المرأة في خدرها فيقولون أترضين؟ فتقول نعم ، والصبيّ حتى رضوا أجمعون ، فعقرها .
وأخرج أحمد ، والبزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني في الأوسط ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، عن جابر بن عبد الله ، أن رسول الله صلى الله عليه وسلم لما نزل الحجر قام فخطب فقال : « يا أيها الناس ، لا تسألوا نبيكم عن الآيات ، فإن قوم صالح سألوا نبيهم أن يبعث إليهم آية ، فبعث الله لهم الناقة ، فكانت ترد من هذا الفجّ ، فتشرب ماءهم يوم وردها ، ويحتلبون من لبنها مثل الذي كانوا يأخذون من مائها يوم غبها ، وتصدر من هذا الفج ، فعتوا عن أمر ربهم فعقروها . فوعدهم الله العذاب بعد ثلاثة أيام ، وكان وعد من الله غير مكذوب ، ثم جاءتهم الصيحة فأهلك الله من كان منهم تحت مشارق الأرض ومغاربها ، إلا رجلاً كان في حرم الله ، فمنعه حرم الله من عذاب الله » ، فقيل يا رسول الله من هو؟ فقال : « أبو رغال . فلما خرج من الحرم أصابه ما أصاب قومه » قال ابن كثير : هذا الحديث على شرط مسلم . وأخرج ابن جرير ، وأبو الشيخ ، وابن مردويه ، من حديث أبي الطفيل مرفوعاً مثله .
وأخرج أحمد من حديث ابن عمر قال : قال رسول الله صلى الله عليه وسلم وهو بالحجر : « لا تدخلوا على هؤلاء المعذبين إلا أن تكونوا باكين ، فإن لم تكونوا باكين فلا تدخلوا عليهم أن يصيبكم مثل ما أصابهم » ، وأصل الحديث في الصحيحين من غير وجه . وفي لفظ لأحمد من هذا الحديث قال : لما نزل رسول الله صلى الله عليه وسلم على تبوك نزل بهم الحجر عند بيوت ثمود . وأخرج أحمد ، وابن المنذر ، نحوه مرفوعاً من حديث أبي كبشة الأنماري .
وأخرج ابن المنذر ، عن ابن جريج ، في قوله : { وَلاَ تَمَسُّوهَا بِسُوء } قال : لا تعقروها .
وأخرج ابن أبي حاتم ، عن السديّ ، في قوله : { وَتَنْحِتُونَ مِنَ الجبال بُيُوتاً } قال : كانوا ينقبون في الجبال البيوت . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وَعَتَوْاْ عَنْ أَمْرِ رَبّهِمْ } قال : غلوا في الباطل { فَأَخَذَتْهُمُ الرجفة } قال : الصيحة . وأخرج ابن جرير وابن أبي حاتم ، وأبو الشيخ ، عن ابن زيد { فَأَصْبَحُواْ فِي دَارِهِمْ جاثمين } قال : ميتين . وأخرج عبد بن حميد ، عن قتادة مثله .

(3/58)

وَلُوطًا إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُمْ بِهَا مِنْ أَحَدٍ مِنَ الْعَالَمِينَ (80) إِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِنْ دُونِ النِّسَاءِ بَلْ أَنْتُمْ قَوْمٌ مُسْرِفُونَ (81) وَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَنْ قَالُوا أَخْرِجُوهُمْ مِنْ قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ (82) فَأَنْجَيْنَاهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ (83) وَأَمْطَرْنَا عَلَيْهِمْ مَطَرًا فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ (84)

قوله : { وَلُوطاً } معطوف على ما سبق ، أي وأرسلنا لوطاً ، أو منصوب بفعل مقدّر ، أي واذكر لوطاً وقت قال لقومه . قال الفراء : لوط مشتق من قولهم : هذا أليط بقلبي ، أي ألصق . قال الزجاج : زعم بعض النحويين أن لوطاً يجوز أن يكون مشتقاً من لطت الحوض إذا ملسته بالطين ، وهذا غلط . لأن الأسماء الأعجمية لا تشتق . وقال سيبويه نوح ولوط أسماء أعجمية إلا أنها خفيفة ، فلذلك صرفت . ولوط هو ابن هاران بن تارخ ، فهو ابن أخي إبراهيم ، بعثه الله إلى أمة تسمى سدوم . { أَتَأْتُونَ الفاحشة } أي الخصلة الفاحشة المتمادية في الفحش والقبح . قال ذلك إنكاراً عليهم وتوبيخاً لهم { مَا سَبَقَكُمْ بِهَا مِنْ أَحَدٍ مّن العالمين } أي لم يفعلها أحد قبلكم . فإن اللواط لم يكن في أمة من الأمم قبل هذه الأمة ، و «من» مزيدة للتوكيد للعموم في النفي ، وإنه مستغرق لما دخل عليه ، والجملة مسوقة لتأكيد النكير عليهم والتوبيخ لهم .
قوله : { إِنَّكُمْ لَتَأْتُونَ الرجال شَهْوَةً } قرأ نافع وحفص على الخبر بهمزة واحدة مكسورة . وقرأ الباقون بهمزتين على الاستفهام المقتضي للتوبيخ والتقريع ، واختار القراءة الأولى أبو عبيد والكسائي وغيرهما ، واختار الخليل وسيبويه القراءة الثانية ، فعلى القراءة الأولى تكون هذه الجملة مبينة لقوله : { أَتَأْتُونَ الفاحشة } وكذلك على القراءة الثانية ، مع مزيد الاستفهام وتكريره المفيد للمبالغة في التقريع والتوبيخ ، وانتصاب { شهوة } على المصدرية ، أي تشتهونهم شهوة ، ويجوز أن يكون مصدراً في موضع الحال ، أي مشتهين . ويجوز أن يكون مفعولاً له ، أي لأجل الشهوة ، وفيه أنه لا غرض لهم بإتيان هذه الفاحشة إلا مجرد قضاء الشهوة من غير أن يكون لهم في ذلك غرض يوافق العقل ، فهم في هذا كالبهائم التي ينزو بعضها على بعض ، لما يتقاضاها من الشهوة { مّن دُونِ النساء } أي متجاوزين في فعلكم هذا للنساء ، اللاتي هنّ محل لقضاء الشهوة ، وموضع لطلب اللذة ، ثم أضرب عن الإنكار المتقدّم إلى الإخبار بما هم عليه من الإسراف الذي تسبب عنه إتيان هذه الفاحشة الفظيعة .
قوله : { وَمَا كَانَ جَوَابَ قَوْمِهِ } الواقعين في هذه الفاحشة على ما أنكره عليهم منها { إِلا أَن قَالُواْ أَخْرِجُوهُم } أي لوطاً وأتباعه { مّن قَرْيَتِكُمْ } أي ما كان لهم جواب إلا هذا القول المباين للإنصاف ، المخالف لما طلبه منهم وأنكره عليهم ، وجملة : { إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ } تعليل لما أمروا به من الإخراج ، ووصفهم بالتطهر ، يمكن أن يكون على حقيقته ، وأنهم أرادوا أن هؤلاء يتنزهون عن الوقوع في هذه الفاحشة ، فلا يساكنونا في قريتنا ، ويحتمل أنهم قالوا ذلك على طريق السخرية والاستهزاء ، ثم أخبر الله سبحانه أنه أنجى لوطاً وأهله المؤمنين به ، واستثنى امرأته من الأهل ، لكونها لم تؤمن به ، ومعنى : { كَانَتْ مِنَ الغابرين } أنها كانت من الباقين في عذاب الله ، يقال غبر الشيء إذا مضى ، وغبر إذا بقي فهو من الأضداد .

(3/59)

وحكى ابن فارس في المجمل عن قوم أنهم قالوا : الماضي عابر بالعين المهملة ، والباقي غابر بالمعجمة . وقال الزجاج : { مِنَ الغابرين } أي من الغائبين عن النجاة . وقال أبو عبيد : المعنى { مِنَ الغابرين } أي من المعمرين ، وكانت قد هرمت ، وأكثر أهل اللغة على أن الغابر الباقي .
قوله : { وَأَمْطَرْنَا عَلَيْهِمْ مَّطَرًا } قيل : أمطر بمعنى إرسال المطر . وقال أبو عبيدة : مطر في الرحمة وأمطر في العذاب ، والمعنى هنا : أن الله أمطر عليهم مطراً غير ما يعتادونه ، وهو رميهم بالحجارة كما في قوله : { وَأَمْطَرْنَا عَلَيْهِمْ حِجَارَةً مّن سِجّيلٍ } [ الحجر : 74 ] { فانظر كَيْفَ كَانَ عاقبة المجرمين } هذا خطاب لكل من يصلح له ، أو لمحمد صلى الله عليه وسلم ، وسيأتي في هود قصة لوط بأبين مما هنا .
وقد أخرج ابن أبي الدنيا ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في شعب الإيمان ، وابن عساكر ، عن ابن عباس في قوله : { أَتَأْتُونَ الفاحشة } قال : أدبار الرجال . وأخرج ابن عساكر ، عن ابن عباس ، قال : إنما كان بدء عمل قوم لوط : أن إبليس جاءهم في هيئة صبيّ ، أجمل صبيّ رآه الناس ، فدعاهم إلى نفسه ، فنكحوه ثم جسروا على ذلك .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، عنه ، في قوله : { إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ } قال : من أدبار الرجال ، ومن أدبار النساء . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن قتادة ، في قوله : { إِلاَّ امرأته كَانَتْ مِنَ الغابرين } قال : من الباقين في عذاب الله . وأخرج أبو الشيخ ، عن سعيد بن أبي عروبة ، قال : كان قوم لوط أربعة آلاف ألف .

(3/60)

وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ قَدْ جَاءَتْكُمْ بَيِّنَةٌ مِنْ رَبِّكُمْ فَأَوْفُوا الْكَيْلَ وَالْمِيزَانَ وَلَا تَبْخَسُوا النَّاسَ أَشْيَاءَهُمْ وَلَا تُفْسِدُوا فِي الْأَرْضِ بَعْدَ إِصْلَاحِهَا ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ (85) وَلَا تَقْعُدُوا بِكُلِّ صِرَاطٍ تُوعِدُونَ وَتَصُدُّونَ عَنْ سَبِيلِ اللَّهِ مَنْ آَمَنَ بِهِ وَتَبْغُونَهَا عِوَجًا وَاذْكُرُوا إِذْ كُنْتُمْ قَلِيلًا فَكَثَّرَكُمْ وَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ (86) وَإِنْ كَانَ طَائِفَةٌ مِنْكُمْ آَمَنُوا بِالَّذِي أُرْسِلْتُ بِهِ وَطَائِفَةٌ لَمْ يُؤْمِنُوا فَاصْبِرُوا حَتَّى يَحْكُمَ اللَّهُ بَيْنَنَا وَهُوَ خَيْرُ الْحَاكِمِينَ (87) قَالَ الْمَلَأُ الَّذِينَ اسْتَكْبَرُوا مِنْ قَوْمِهِ لَنُخْرِجَنَّكَ يَا شُعَيْبُ وَالَّذِينَ آَمَنُوا مَعَكَ مِنْ قَرْيَتِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا قَالَ أَوَلَوْ كُنَّا كَارِهِينَ (88) قَدِ افْتَرَيْنَا عَلَى اللَّهِ كَذِبًا إِنْ عُدْنَا فِي مِلَّتِكُمْ بَعْدَ إِذْ نَجَّانَا اللَّهُ مِنْهَا وَمَا يَكُونُ لَنَا أَنْ نَعُودَ فِيهَا إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّنَا وَسِعَ رَبُّنَا كُلَّ شَيْءٍ عِلْمًا عَلَى اللَّهِ تَوَكَّلْنَا رَبَّنَا افْتَحْ بَيْنَنَا وَبَيْنَ قَوْمِنَا بِالْحَقِّ وَأَنْتَ خَيْرُ الْفَاتِحِينَ (89) وَقَالَ الْمَلَأُ الَّذِينَ كَفَرُوا مِنْ قَوْمِهِ لَئِنِ اتَّبَعْتُمْ شُعَيْبًا إِنَّكُمْ إِذًا لَخَاسِرُونَ (90) فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُوا فِي دَارِهِمْ جَاثِمِينَ (91) الَّذِينَ كَذَّبُوا شُعَيْبًا كَأَنْ لَمْ يَغْنَوْا فِيهَا الَّذِينَ كَذَّبُوا شُعَيْبًا كَانُوا هُمُ الْخَاسِرِينَ (92) فَتَوَلَّى عَنْهُمْ وَقَالَ يَا قَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَالَاتِ رَبِّي وَنَصَحْتُ لَكُمْ فَكَيْفَ آَسَى عَلَى قَوْمٍ كَافِرِينَ (93)

قوله : { وإلى مَدْيَنَ أخاهم شُعَيْباً } معطوف على ما تقدّم ، أي وأرسلنا . ومدين : اسم قبيلة ، وقيل : اسم بلد والأوّل أولى . وسميت القبيلة باسم أبيهم ، وهو مدين بن إبراهيم كما يقال بكر وتميم . قوله : { أخاهم شُعَيْباً } شعيب عطف بيان ، وهو شعيب بن ميكائيل بن يشجب بن مدين بن إبراهيم ، قاله عطاء وابن إسحاق وغيرهما . وقال الشرقي بن القطامي : إنه شعيب بن عيفاء بن ثويب بن مدين بن إبراهيم . وزعم ابن سمعان أنه شعيب بن حرّة بن يشجب بن لاوي بن يعقوب بن إسحاق بن إبراهيم . وقال قتادة : هو شعيب بن صفوان بن عيفاء بن ثابت بن مدين بن إبراهيم . قوله : { قَالَ ياقوم } إلى قوله : { بَيّنَةٌ مّن رَّبّكُمْ } قد سبق شرحه في قصة نوح .
قوله : { فَأَوْفُواْ الكيل والميزان } أمرهم بإيفاء الكيل والميزان ، لأنهم كانوا أهل معاملة بالكيل والوزن ، وكانوا لا يوفونهما ، وذكر الكيل الذي هو المصدر ، وعطف عليه الميزان الذي هو اسم للآلة .
واختلف في توجيه ذلك ، فقيل المراد بالكيل : المكيال ، فتناسب عطف الميزان عليه . وقيل المراد بالميزان : الوزن فيناسب الكيل ، والفاء في { فأوفوا } للعطف على اعبدوا .
قوله : { وَلاَ تَبْخَسُواْ الناس أَشْيَاءهُمْ } البخس النقص ، وهو يكون بالتعييب للسلعة أو التزهيد فيها ، أو المخادعة لصاحبها والاحتيال عليه ، وكل ذلك من أكل أموال الناس بالباطل ، وظاهر قوله : { أَشْيَاءهُمْ } أنهم كانوا يبخسون الناس في كل الأشياء . وقيل : كانوا مكاسين ، يمكسون كل ما دخل إلى أسواقهم ، ومنه قول زهير :
أفي كل أسواق العراق إتاوة ... وفي كل ما باع امرؤ مكس درهم
قوله : { وَلاَ تُفْسِدُواْ فِى الأرض بَعْدَ إصلاحها } قد تقدّم تفسيره قريباً ، ويدخل تحته قليل الفساد وكثيره ، ودقيقه وجليله ، والإشارة بقوله : { ذلكم } إلى العمل بما أمرهم به ، وترك ما نهاهم عنه ، والمراد بالخيرية هنا : الزيادة المطلقة ، لأنه لا خير في عدم إيفاء الكيل والوزن ، وفي بخس الناس ، وفي الفساد في الأرض أصلاً .
قوله : { وَلاَ تَقْعُدُواْ بِكُلّ صراط تُوعِدُونَ } الصراط : الطريق ، أي لا تقعدوا بكل طريق توعدون الناس بالعذاب . قيل : كانوا يقعدون في الطرقات المفضية إلى شعيب ، فيتوعدون من أراد المجيء إليه ، ويقولون إنه كذاب فلا تذهب إليه ، كما كانت قريش تفعله مع النبي صلى الله عليه وسلم ، قاله ابن عباس ، وقتادة ، ومجاهد ، والسديّ ، وغيرهم . وقيل المراد : القعود على طرق الدين ومنع من أراد سلوكها . وليس المراد به القعود على الطرق حقيقة . ويؤيده : { وَتَصُدُّونَ عَن سَبِيلِ الله مَنْ ءامَنَ بِهِ } وقيل : المراد بالآية النهي عن قطع الطريق ، وأخذ السلب ، وكان ذلك من فعلهم . وقيل : إنهم كانوا عشارين يأخذون الجباية في الطرق من أموال الناس ، فنهوا عن ذلك .

(3/61)

والقول الأوّل : أقربها إلى الصواب ، مع أنه لا مانع من حمل النهي على جميع هذه الأقوال المذكورة . وجملة { توعدون } في محل نصب على الحال ، وكذلك ما عطف عليها ، أي لا تقعدوا بكل طريق موعدين لأهله ، صادّين عن سبيل الله ، باغين لها عوجاً ، والمراد بالصدّ { عن سبيل الله } : صدّ الناس عن الطريق الذي قعدوا عليه ، ومنعهم من الوصول إلى شعيب ، فإن سلوك الناس في ذلك السبيل للوصول إلى نبيّ الله هو سلوك سبيل الله ، و { مَنْ ءامَنَ بِهِ } مفعول { تصدّون } ، والضمير في { آمن به } يرجع إلى الله ، أو إلى سبيل الله ، أو إلى كل صراط أو إلى شعيب ، و { تَبْغُونَهَا عِوَجاً } أي تطلبون سبيل الله أن تكون معوجة غير مستقيمة ، وقد سبق الكلام على العوج . قال الزجاج : كسر العين في المعاني وفتحها في الأجرام { واذكروا إِذْ كُنتُمْ } أي وقت كنتم { قَلِيلاً } عددكم { فَكَثَّرَكُمْ } بالنسل . وقيل : كنتم فقراء فأغناكم .
{ وانظروا كَيْفَ كَانَ عاقبة المفسدين } من الأمم الماضية ، فإن الله أهلكهم ، وأنزل بهم من العقوبات ما ذهب بهم ومحا أثرهم . { وَإِن كَانَ طَائِفَةٌ مّنكُمْ ءامَنُواْ بالذى أُرْسِلْتُ بِهِ } إليكم من الأحكام التي شرعها الله لكم { وَطَائِفَةٌ } منكم { لَّمْ يْؤْمِنُواْ فاصبروا حتى يَحْكُمَ الله بَيْنَنَا وَهُوَ خَيْرُ الحاكمين } هذا من باب التهديد والوعيد الشديد لهم . وليس هو من باب الأمر بالصبر على الكفر . وحكم الله بين الفريقين هو نصر المحقين على المبطلين ، ومثله قوله تعالى : { فَتَرَبَّصُواْ إِنَّا مَعَكُمْ مُّتَرَبّصُونَ } [ التوبة : 52 ] أو هو أمر للمؤمنين بالصبر على ما يحلّ بهم من أذى الكفار ، حتى ينصرهم الله عليهم . { قَالَ الملأ الذين استكبروا مِن قَوْمِهِ } أي قال الأشراف المستكبرون { لَنُخْرِجَنَّكَ ياشعيب والذين ءامَنُواْ مَعَكَ } لم يكتفوا بترك الإيمان والتمرّد عن الإجابة إلى ما دعاهم إليه ، بل جاوزوا ذلك بغياً وبطراً وأشرا إلى توعد نبيهم ، ومن آمن به ، بالإخراج من قريتهم ، أو عوده هو ومن معه في ملتهم الكفرية ، أي لا بدّ من أحد الأمرين : إما الإخراج ، أو العود . قال الزجاج : يجوز أن يكون العود بمعنى الإبتداء . يقال عاد إليّ من فلان مكروه ، أي صار وإن لم يكن سبقه مكروه قبل ذلك ، فلا يرد ما يقال : كيف يكون شعيب على ملتهم الكفرية من قبل أن يبعثه الله رسولاً؟ ويحتاج إلى الجواب بتغليب قومه المتبعين له عليه في الخطاب ، بالعود إلى ملتهم .
وجملة { قَالَ أُو لَو كُنَّا كارهين } مستأنفة جواب عن سؤال مقدّر . والهمزة لإنكار وقوع ما طلبوه من الإخراج أو العود ، والواو للحال ، أي أتعيدوننا في ملتكم في حال كراهتنا للعود إليها ، أو أتخرجوننا من قريتكم في حال كراهتنا للخروج منها ، أو في حال كراهتنا للأمرين جميعاً ، والمعنى : إنه ليس لكم أن تكرهونا على أحد الأمرين ، ولا يصح لكم ذلك ، فإن المكره لا اختيار له ، ولا تعدّ موافقته مكرها موافقة ، ولا عوده إلى ملتكم مكرهاً عوداً ، وبهذا التقرير يندفع ما استشكله كثير من المفسرين في هذا المقام ، حتى تسبب عن ذلك تطويل ذيول الكلام .

(3/62)

{ قَدِ افترينا عَلَى الله كَذِبًا إِنْ عُدْنَا فِى مِلَّتِكُمْ } التي هي الشرك { بَعْدَ إِذْ نَجَّانَا الله مِنْهَا } بالإيمان ، فلا يكون منا عود إليها أصلاً { وَمَا يَكُونُ لَنَا } أي ما يصح لنا ولا يستقيم { أَن نَّعُودَ فِيهَا } بحال من الأحوال { إِلاَّ أَن يَشَاء الله } أي إلا حال مشيئته سبحانه ، فإنه ما شاء كان وما لم يشأ لم يكن . قال الزجاج : أي إلا بمشيئة الله عزّ وجلّ ، قال : وهذا قول أهل السنة . والمعنى : أنه لا يكون منا العود إلى الكفر ، إلا أن يشاء الله ذلك ، فالاستثناء منقطع . وقيل : إن الاستثناء هنا على جهة التسليم لله عزّ وجلّ ، كما في قوله : { وَمَا تَوْفِيقِى إِلاَّ بالله } [ هود : 88 ] وقيل : هو كقولهم لا أكلمك حتى يبيضّ الغراب ، وحتى يلج الجمل في سمّ الخياط ، والغراب لا يبيض ، والجمل لا يلج ، فهو من باب التعليق بالمحال .
{ وَسِعَ رَبُّنَا كُلَّ شَيْء عِلْمًا } أي أحاط علمه بكل المعلومات ، فلا يخرج عنه منها شيء ، و { علماً } منصوب على التمييز . وقيل المعنى : { وَمَا يَكُونُ لَنَا أَن نَّعُودَ فِيهَا } أي القرية بعد أن كرهتم مجاورتنا لهم { إِلاَّ أَن يَشَاء الله } عودنا إليها { عَلَى الله تَوَكَّلْنَا } أي عليه اعتمدنا في أن يثبتنا على الإيمان ، ويحول بيننا وبين الكفر وأهله ، ويتمّ علينا نعمته ، ويعصمنا من نقمته .
قوله : { رَبَّنَا افتح بَيْنَنَا وَبَيْنَ قَوْمِنَا بالحق وَأَنتَ خَيْرُ الفاتحين } الفتاحة الحكومة ، أي احكم بيننا وبين قومنا بالحق وأنت خير الحاكمين . دعوا الله سبحانه أن يحكم بينهم ، ولا يكون حكمه سبحانه إلا بنصر المحقين على المبطلين ، كما أخبرنا به في غير موضع من كتابه فكأنهم طلبوا نزول العذاب بالكافرين ، وحلول نقمة الله بهم { وَقَالَ الملأ الذين كَفَرُواْ مِن قَوْمِهِ } معطوف على { قَالَ الملأ الذين استكبروا } يحتمل أن يكون هؤلاء هم أولئك ، ويحتمل أن يكونوا غيرهم من طوائف الكفار الذين أرسل إليهم شعيب ، واللام في { لئن اتبعتم شعيبا } موطئة لجواب قسم محذوف ، أي دخلتم في دينه ، وتركتم دينكم { إِنَّكُمْ إِذاً لخاسرون } جواب القسم ساد مسدّ جواب الشرط . وخسرانهم : هلاكهم ، أو ما يخسرونه بسبب إيفاء الكيل والوزن ، وترك التطفيف الذي كانوا يعاملون الناس به { فَأَخَذَتْهُمُ الرجفة } أي : الزلزلة . وقيل : الصيحة كما في قوله : { وَأَخَذَتِ الذين ظَلَمُواْ الصَّيْحَةُ فَأَصْبَحُواْ فِى دَارِهِمْ جاثمين } [ هود : 94 ] قد تقدم تفسيره في قصة صالح .

(3/63)

قوله : { الذين كَذَّبُواْ شُعَيْبًا كَأَن لَّمْ يَغْنَوْاْ فِيهَا } هذه الجملة مستأنفة مبينة لما حلّ بهم من النعمة ، والموصول مبتدأ ، و { كأن لم يغنوا } خبره يقال غنيت بالمكان إذا أقمت به ، وغنى القوم في دارهم ، أي طال مقامهم فيها ، والمغني : المنزل ، والجمع المغاني . قال حاتم الطائي :
غنينا زماناً بالتصعلك والغنى ... وكلا سقاناه بكاسيهما الدهر
فما زادنا بغياً على ذي قرابة ... غنانا ولا أزرى باحساننا الفقر
ومعنى الآية : الذين كذبوا شعيباً كأن لم يقيموا في دارهم ، لأن الله سبحانه استأصلهم بالعذاب ، والموصول { في الذين كذبوا } شعيباً مبتدأ خبره { كَانُواْ هُمُ الخاسرين } ، وهذه الجملة مستأنفة كالأولى ، متضمنة لبيان خسران القوم المكذبين { فتولى عَنْهُمْ } أي شعيب لما شاهد نزول العذاب بهم { وَقَالَ ياقوم لَقَدْ أَبْلَغْتُكُمْ رسالات رَبّى } التي أرسلني بها إليكم { وَنَصَحْتُ لَكُمْ } ببيان ما فيه سلامة دينكم ودنياكم { فَكَيْفَ ءاسى } أي أحزن { على قَوْمٍ كافرين } بالله ، مصرّين على كفرهم ، متمردين عن الإجابة ، أو الأسى شدة الحزن ، آسى على ذلك فهو آس . قال شعيب هذه المقالة تحسراً على عدم إيمان قومه ، ثم سلا نفسه بأنه كيف يقع منه الأسى على قوم ليس بأهل للحزن عليهم لكفرهم بالله ، وعدم قبولهم لما جاء به رسوله .
وقد أخرج ابن إسحاق ، وابن عساكر ، عن عكرمة ، والسدي قالا : ما بعث الله نبياً مرتين إلا شعيباً : مرة إلى مدين فأخذتهم الصيحة ، ومرة إلى أصحاب الأيكة { فأخذهم الله بعذاب يوم الظلة } [ الشعراء : 189 ] . وأخرج ابن أبي حاتم ، عن ابن عباس { وَلاَ تَبْخَسُواْ الناس أَشْيَاءهُمْ } قال : لا تظلموا الناس . وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ ، عن قتادة { وَلاَ تَبْخَسُواْ الناس أَشْيَاءهُمْ } قال : لا تظلموهم { وَلاَ تَقْعُدُواْ بِكُلّ صراط تُوعِدُونَ } قال : كانوا يوعدون من أتى شعيباً وغشيه وأراد الإسلام .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس { وَلاَ تَقْعُدُواْ بِكُلّ صراط تُوعِدُونَ } قال : كانوا يجلسون في الطريق ، فيخبرون من أتى عليهم أن شعيباً كذاب ، فلا يفتننكم عن دينكم . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد { بِكُلّ صراط تُوعِدُونَ } قال : بكل سبيل حق { وَتَصُدُّونَ عَن سَبِيلِ الله } قال : تصدّون أهلها { وَتَبْغُونَهَا عِوَجًا } قال : تلتمسون لها الزيغ . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ { وَلاَ تَقْعُدُواْ بِكُلّ صراط تُوعِدُونَ } قال : هو العاشر { وَتَصُدُّونَ عَن سَبِيلِ الله } قال : تصدّون عن الإسلام { وَتَبْغُونَهَا عِوَجًا } قال : هلاكاً . وأخرج أبو الشيخ ، عن مجاهد ، قال : هم العُشَّار . وأخرج ابن جرير ، عن أبي العالية ، عن أبي هريرة أو غيره ، شك أبو العالية قال : أتى النبي صلى الله عليه وسلم ليلة أسري به على خشبة على الطريق لا يمرّ بها ثوب إلا شقته ، ولا شيء إلا خرقته ، قال :

(3/64)

« ما هذا يا جبريل؟ » قال : هذا مثل أقوام من أمتك يقعدون على الطريق فيقطعونه ثم تلا { وَلاَ تَقْعُدُواْ بِكُلّ صراط تُوعِدُونَ } .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السدي ، في قوله : { وَمَا يَكُونُ لَنَا أَن نَّعُودَ فِيهَا } قال : ما ينبغي لنا أن نعود في شرككم بعد إذ نجانا الله { إِلا أَن يَشَاء الله رَبُّنَا } والله لا يشاء الشرك ، ولكن يقول : إلا أن يكون الله قد علم شيئاً ، فإنه قد وسع كل شيء علماً . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات ، وابن الأنباري في الوقف والابتداء ، عن ابن عباس قال : ما ما كنت أدري ما قوله : { رَبَّنَا افتح بَيْنَنَا وَبَيْنَ قَوْمِنَا بالحق } حتى سمعت ابنته ذي يزن تقول : تعال أفاتحك ، تعني أقاضيك . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه ، في قوله : { رَبَّنَا افتح } يقول : اقض . وأخرج ابن أبي حاتم ، عن السديّ ، قال : الفتح القضاء لغة يمانية إذا قال أحدهم تعال أقاضيك القضاء قال : تعال أفاتحك .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس { لَّمْ يَغْنَوْاْ فِيهَا } قال : لم يعيشوا فيها . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة ، مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس { فَكَيْفَ ءاسى } قال : أحزن . وأخرج ابن عساكر ، عن ابن عباس قال : في المسجد الحرام قبران ليس فيه غيرهما ، قبر إسماعيل ، وقبر شعيب ، فقبر إسماعيل في الحجر ، وقبر شعيب مقابل الحجر الأسود . وأخرج ابن عساكر عن وهب بن منبه أن شعيباً مات بمكة ، ومن معه من المؤمنين ، فقبورهم في غربي الكعبة بين دار الندوة وبين باب بني سهم . وأخرج ابن أبي حاتم ، والحاكم ، عن ابن إسحاق قال : ذكر لي يعقوب بن أبي مسلمة أن رسول الله صلى الله عليه وسلم كان إذا ذكر شعيباً قال : « ذاك خطيب الأنبياء لحسن مراجعته قومه فيما يريدهم به ، فلما كذبوه وتوعدوه بالرجم والنفي من بلادهم وعتوا على الله أخذهم عذاب يوم الظلة » .

(3/65)

وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِنْ نَبِيٍّ إِلَّا أَخَذْنَا أَهْلَهَا بِالْبَأْسَاءِ وَالضَّرَّاءِ لَعَلَّهُمْ يَضَّرَّعُونَ (94) ثُمَّ بَدَّلْنَا مَكَانَ السَّيِّئَةِ الْحَسَنَةَ حَتَّى عَفَوْا وَقَالُوا قَدْ مَسَّ آَبَاءَنَا الضَّرَّاءُ وَالسَّرَّاءُ فَأَخَذْنَاهُمْ بَغْتَةً وَهُمْ لَا يَشْعُرُونَ (95) وَلَوْ أَنَّ أَهْلَ الْقُرَى آَمَنُوا وَاتَّقَوْا لَفَتَحْنَا عَلَيْهِمْ بَرَكَاتٍ مِنَ السَّمَاءِ وَالْأَرْضِ وَلَكِنْ كَذَّبُوا فَأَخَذْنَاهُمْ بِمَا كَانُوا يَكْسِبُونَ (96) أَفَأَمِنَ أَهْلُ الْقُرَى أَنْ يَأْتِيَهُمْ بَأْسُنَا بَيَاتًا وَهُمْ نَائِمُونَ (97) أَوَأَمِنَ أَهْلُ الْقُرَى أَنْ يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ (98) أَفَأَمِنُوا مَكْرَ اللَّهِ فَلَا يَأْمَنُ مَكْرَ اللَّهِ إِلَّا الْقَوْمُ الْخَاسِرُونَ (99) أَوَلَمْ يَهْدِ لِلَّذِينَ يَرِثُونَ الْأَرْضَ مِنْ بَعْدِ أَهْلِهَا أَنْ لَوْ نَشَاءُ أَصَبْنَاهُمْ بِذُنُوبِهِمْ وَنَطْبَعُ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَسْمَعُونَ (100)

قوله : { وَمَا أَرْسَلْنَا فِى قَرْيَةٍ مّن نَّبِىٍّ } لما فصل الله سبحانه أحوال بعض الأنبياء مع أممهم ، وهم المذكورون سابقاً ، أجمل حال سائر الأمم المرسل إليها ، أي وما أرسلنا في قرية من القرى من نبيّ من الأنبياء . وفي الكلام محذوف ، أي فكذب أهلها { إلا أخذناهم } ، والاستثناء مفرّغ ، أي ما أرسلنا في حال من الأحوال ، إلا في حال أخذنا أهلها ، فمحل أخذنا النصب . والبأساء : البؤس والفقر . والضراء : الضرّ . وقد تقدم تحقيق معنى البأساء والضراء { لَعَلَّهُمْ يَضَّرَّعُونَ } أي لكي يتضرعوا ويتذللوا ، فيدعوا ما هم عليه من الاستكبار وتكذيب الأنبياء .
قوله : { ثُمَّ بَدَّلْنَا } معطوف على { أخذنا } أي ثم بعد الأخذ لأهل القرى بدّلناهم { مَكَانَ السيئة } التي أصبناهم بها من البلاء والامتحان { الحسنة } أي الخصلة الحسنة ، فصاروا في خير وسعة وأمن { حتى عَفَواْ } يقال عفا كثر ، وعفا درس ، فهو من أسماء الأضداد ، والمراد هنا : أنهم كثروا في أنفسهم وفي أموالهم ، أي أعطيناهم الحسنة مكان السيئة ، حتى كثروا { وَّقَالُواْ قَدْ مَسَّ ءابَاءنَا الضراء والسراء } أي قالوا هذه المقالة عند أن صاروا في الحسنة بعد السيئة ، أي أن هذا الذي مسنا من البأساء والضراء ، ثم من الرخاء والخصب من بعد ، هو أمر وقع لآبائنا قبلنا مثله . فمسهم من البأساء والضراء ما مسنا ، ومن النعمة والخير ما نلناه ، ومعناهم : أن هذه العادة الجارية في السلف والخلف ، وأن ذلك ليس من الله سبحانه ابتلاء لهم ، واختبار لما عندهم ، وفي هذا من شدة عنادهم وقوة تمردهم وعتوّهم ما لا يخفى ، ولهذا عاجلهم الله بالعقوبة ولم يمهلهم فقال : { فأخذناهم بَغْتَةً } أي فجأة عقب أن قالوا هذه المقالة من دون تراخ ولا إمهال « و » الحال أن { هُمْ لا يَشْعُرُونَ } بذلك ولا يترقبونه . واللام في { القرى } للعهد ، أي : { وَلَوْ أَنَّ أَهْلَ القرى } التي أرسلنا إليها رسلنا { ءامَنُواْ } بالرسل المرسلين إليهم { واتقوا } ما صمموا عليه من الكفر ، ولم يصرّوا على ما فعلوا من القبائح { لَفَتَحْنَا عَلَيْهِم بركات مّنَ السماء والأرض } أي يسرنا لهم خير السماء والأرض ، كما يحصل التيسير للأبواب المغلقة بفتح أبوابها . قيل المراد بخير السماء : المطر ، وخير : الأرض النبات ، والأولى حمل ما في الآية على ما هو أعمّ من ذلك . ويجوز أن تكون اللام في { القرى } للجنس . والمراد : لو أن أهل القرى أين كانوا ، وفي أيّ بلاد سكنوا { آمنوا واتقوا } إلى آخر الآية . { ولكن كَذَّبُواْ } بالآيات والأنبياء ولم يؤمنوا ولا اتقوا { فأخذناهم } بالعذاب بسبب { مَّا كَانُواْ يَكْسِبُونَ } من الذنوب الموجبة لعذابهم . والاستفهام في { أَفَأَمِنَ أَهْلُ القرى } للتقريع والتوبيخ ، وأهل القرى هم أهل القرى : المذكورة قبله ، والفاء للعطف ، وهو مثل :

(3/66)

{ أَفَحُكْمَ الجاهلية يَبْغُونَ } [ المائدة : 50 ] . وقيل : المراد بالقرى مكة وما حولها ، لتكذيبهم للنبي صلى الله عليه وسلم ، والحمل على العموم أولى .
قوله : { أَن يَأْتِيَهُم بَأْسُنَا بياتا } أي : وقت بيات ، وهو الليل ، على أنه منصوب على الظرفية ، ويجوز أن يكون مصدراً ، بمعنى تبيتاً ، أو مصدراً في موضع الحال ، أي مبيتين ، وجملة : { وَهُمْ نَائِمُونَ } في محل نصب على الحال ، والاستفهام في { أَوَ أَمِنَ أَهْلُ القرى أَن يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ } كالاستفهام الذي قبله . والضحى ضحوة النهار ، وهو في الأصل اسم لضوء الشمس إذا أشرقت وارتفعت . قرأ ابن عامر والحرميان " أوْ أمن " بإسكان الواو ، وقرأ الباقون بفتحها . وجملة { وَهُمْ يَلْعَبُونَ } في محل نصب على الحال ، أي يشتغلون بما لا يعود عليهم بفائدة . والاستفهام في { أَفَأَمِنُواْ مَكْرَ الله } للتقريع والتوبيخ ، وإنكار ما هم عليه من أمان مالا يؤمن من مكر الله بهم وعقوبته لهم ، وفي تكرير هذا الاستفهام زيادة تقرير ، لإنكار ما أنكره عليهم ، ثم بين حال من أمن مكر الله ، فقال : { فَلاَ يَأْمَنُ مَكْرَ الله إِلاَّ القوم الخاسرون } أي الذين أفرطوا في الخسران ، ووقعوا في وعيده الشديد . وقيل : مكر الله هنا هو استدراجه بالنعمة والصحة . والأولى حمله على ما هو أعمّ من ذلك .
قوله : { أَوَ لَمْ يَهْدِ لِلَّذِينَ يَرِثُونَ الأرض مِن بَعْدِ أَهْلِهَا } قرىء «نهد» بالنون وبالتحتية . فعلى القراءة بالنون يكون فاعل الفعل هو الله سبحانه ، ومفعول الفعل { أَن لَّوْ نَشَاء أصبناهم بِذُنُوبِهِمْ } أي أن الشأن هو هذا ، وعلى القراءة بالتحتية يكون فاعل يهد هو { أَن لَّوْ نَشَاء أصبناهم بِذُنُوبِهِمْ } أي أخذناهم بكفرهم وتكذيبهم . والهداية هنا بمعنى التبيين ، ولهذا عديت باللام .
قوله : { وَنَطْبَعُ على قُلُوبِهِمْ } أي ونحن نطبع على قلوبهم على الاستئناف ، ولا يصح عطفه على { أصبنا } لأنهم ممن طبع الله على قلبه ، لعدم قبولهم للإيمان . وقيل : هو معطوف على فعل مقدّر دلّ عليه الكلام . كأنه قيل يغفلون عن الهداية ونطبع . وقيل معطوف على { يرثون } قوله : { فَهُمْ لاَ يَسْمَعُونَ } جواب " لو " أي صاروا بسبب إصابتنا لهم بذنوبهم ، والطبع على قلوبهم ، لا يسمعون ما يتلوه عليهم من أرسله الله إليهم من الوعظ ، والإعذار ، والإنذار .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { ثُمَّ بَدَّلْنَا مَكَانَ السيئة الحسنة } قال : مكان الشدة الرخاء { حتى عَفَواْ } قال : كثروا ، وكثرت أموالهم . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد نحوه . وأخرج ابن جرير وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس في قوله : { حتى عَفَواْ } قال : جَمُّوا .

(3/67)

وأخرج عبد بن حميد ، وابن أبي حاتم ، عن قتادة في قوله : { قَدْ مَسَّ ءابَاءنَا الضراء والسراء } قال : قالوا قد أتى على آبائنا مثل هذا فلم يكن شيئاً { فأخذناهم بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ } .
وأخرج عبد بن حميد ، وابن أبي حاتم ، عنه في قوله : { وَلَوْ أَنَّ أَهْلَ القرى ءامَنُواْ } قال : بما أنزل الله { واتقوا } قال : ما حرّمه الله { لَفَتَحْنَا عَلَيْهِم بركات مّنَ السماء والأرض } يقول : أعطتهم السماء بركتها والأرض نباتها . وأخرج ابن أبي حاتم من طريق معاذ بن رفاعة ، عن موسى الطائفي قال : قال رسول الله صلى الله عليه وسلم : « أكرموا الخبز ، فإن الله أنزله من بركات السماء ، وأخرجه من بركات الأرض » وأخرج البزار والطبراني ، قال السيوطي ، بسند ضعيف ، عن عبد الله ابن أمّ حرام قال : صليت القبلتين مع رسول الله صلى الله عليه وسلم وسمعت رسول الله صلى الله عليه وسلم يقول : « أكرموا الخبز ، فإن الله أنزله من بركات السماء ، وسخر له بركات الأرض ، ومن تتبع ما يسقط من السفرة ، غفر له » وأخرج ابن أبي شيبة عن الحسن قال : كان أهل قريةِ أوسع الله عليهم ، حتى كانوا يستنجون بالخبز ، فبعث الله عليهم الجوع .
وأخرج ابن جرير ، وأبو الشيخ ، عن ابن عباس ، في قوله : { أَوَ لَمْ يَهْدِ } قال : أو لم نبين . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد مثله . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ في قوله : { لِلَّذِينَ يَرِثُونَ الأرض مِن بَعْدِ أَهْلِهَا } قال : المشركون .

(3/68)

تِلْكَ الْقُرَى نَقُصُّ عَلَيْكَ مِنْ أَنْبَائِهَا وَلَقَدْ جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَمَا كَانُوا لِيُؤْمِنُوا بِمَا كَذَّبُوا مِنْ قَبْلُ كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الْكَافِرِينَ (101) وَمَا وَجَدْنَا لِأَكْثَرِهِمْ مِنْ عَهْدٍ وَإِنْ وَجَدْنَا أَكْثَرَهُمْ لَفَاسِقِينَ (102)

قوله : { تِلْكَ القرى } أي التي أهلكناها ، وهي قرى قوم نوح وهود وصالح ولوط وشعيب ، المتقدّم ذكرها . { نَقُصُّ عَلَيْكَ } أي نتلو عليك { مِنْ أَنبَائِهَا } أي من أخبارها . وهذه تسلية لرسول الله صلى الله عليه وسلم وللمؤمنين . و { نقصّ } إما في محل نصب على أنه حال ، و { تِلْكَ القرى } مبتدأ وخبر ، أو يكون في محل رفع على أنه الخبر ، و { القرى } صفة { لتلك } ، و { من } في { مِنْ أَنبَائِهَا } للتبعيض ، أي نقصّ عليك بعض أنبائها ، واللام في { وَلَقَد جَاءتْهُمْ رُسُلُهُم بالبينات } جواب القسم . والمعنى : أن من أخبارهم أنها جاءتهم رسل الله ببيناته ، كما سبق بيانه في قصص الأنبياء المذكورين قبل هذا { فَمَا كَانُواْ لِيُؤْمِنُواْ } عند مجيء الرسل { بِمَا كَذَّبُواْ } به { مِن قَبْلُ } مجيئهم ، أو فما كانوا ليؤمنوا بما جاءتهم به الرسل ، في حال من الأحوال ، ولا في وقت من الأوقات بما كذبوا به قبل مجيئهم ، بل هم مستمرون على الكفر ، متشبثون بأذيال الطغيان دائماً ، ولم ينجع فيهم مجيء الرسل ، ولا ظهر له أثر ، بل حالهم عند مجيئهم كحالهم قبله . وقيل المعنى : فما كانوا ليؤمنوا بعد هلاكهم بما كذبوا به لو أحييناهم كقوله : { وَلَوْ رُدُّواْ لعادوا } [ الأنعام : 28 ] وقيل سألوا المعجزات ، فلما رأوها لم يؤمنوا بما كذبوا به من قبل رؤيتها ، والأوّل : أولى ، ومعنى تكذيبهم قبل مجيء الرسل : أنهم كانوا في الجاهلية يكذبون بكل ما سمعوا به من إرسال الرسل ، وإنزال الكتب .
قوله : { كَذَلِكَ يَطْبَعُ الله على قُلُوبِ الكافرين } أي مثل ذلك الطبع الشديد يطبع الله على قلوب الكافرين ، فلا ينجع فيهم بعد ذلك وعظ ولا تذكير ولا ترغيب ولا ترهيب . قوله : { وَمَا وَجَدْنَا لأَكْثَرِهِم مّنْ عَهْدٍ } الضمير يرجع إلى أهل القرى المذكورين سابقاً ، أي ما وجدنا لأكثر أهل هذه القرى من عهد ، أي عهد يحافظون عليه ويتمسكون به ، بل دأبهم نقض العهود في كل حال . وقيل الضمير يرجع إلى الناس على العموم ، أي ما وجدنا لأكثر الناس من عهد . وقيل المراد بالعهد : هو المأخوذ عليهم في عالم الذرّ . وقيل : الضمير يرجع إلى الكفار على العموم من غير تقييد بأهل القرى ، أي الأكثر منهم لا عهد ولا وفاء . والقليل منهم قد يفي بعهده ويحافظ عليه ، و « إن » في { وَإِن وَجَدْنَا أَكْثَرَهُمْ لفاسقين } هي المخففة من الثقيلة ، وضمير الشأن محذوف ، أي أن الشأن وجدنا أكثرهم لفاسقين ، أو هي النافية . واللام في { لفاسقين } بمعنى إلا ، أي إلا فاسقين خارجين عن الطاعة خروجاً شديداً .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن أبيّ بن كعب ، في قوله : { فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ مِن قَبْلُ } قال : كان في علم الله يوم أقروا له بالميثاق من يكذب به ممن يصدّق به .

(3/69)

وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، في قوله : { فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ مِن قَبْلُ } قال : مثل قوله : { وَلَوْ رُدُّواْ لعادوا لِمَا نُهُواْ عَنْهُ } [ الأنعام : 28 ] . وأخرج ابن أبي حاتم ، عن الحسن ، في قوله : { وَمَا وَجَدْنَا لأَكْثَرِهِم مّنْ عَهْدٍ } قال : الوفاء . وأخرج ابن أبي حاتم ، في الآية قال : هو ذاك العهد يوم أخذ الميثاق . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، نحوه . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { وَإِن وَجَدْنَا أَكْثَرَهُمْ لفاسقين } قال : ذاك أن الله إنما أهلك القرى ، لأنهم لم يكونوا حفظوا ما وصاهم به .

(3/70)

ثُمَّ بَعَثْنَا مِنْ بَعْدِهِمْ مُوسَى بِآَيَاتِنَا إِلَى فِرْعَوْنَ وَمَلَئِهِ فَظَلَمُوا بِهَا فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ (103) وَقَالَ مُوسَى يَا فِرْعَوْنُ إِنِّي رَسُولٌ مِنْ رَبِّ الْعَالَمِينَ (104) حَقِيقٌ عَلَى أَنْ لَا أَقُولَ عَلَى اللَّهِ إِلَّا الْحَقَّ قَدْ جِئْتُكُمْ بِبَيِّنَةٍ مِنْ رَبِّكُمْ فَأَرْسِلْ مَعِيَ بَنِي إِسْرَائِيلَ (105) قَالَ إِنْ كُنْتَ جِئْتَ بِآَيَةٍ فَأْتِ بِهَا إِنْ كُنْتَ مِنَ الصَّادِقِينَ (106) فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُبِينٌ (107) وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاءُ لِلنَّاظِرِينَ (108) قَالَ الْمَلَأُ مِنْ قَوْمِ فِرْعَوْنَ إِنَّ هَذَا لَسَاحِرٌ عَلِيمٌ (109) يُرِيدُ أَنْ يُخْرِجَكُمْ مِنْ أَرْضِكُمْ فَمَاذَا تَأْمُرُونَ (110) قَالُوا أَرْجِهْ وَأَخَاهُ وَأَرْسِلْ فِي الْمَدَائِنِ حَاشِرِينَ (111) يَأْتُوكَ بِكُلِّ سَاحِرٍ عَلِيمٍ (112) وَجَاءَ السَّحَرَةُ فِرْعَوْنَ قَالُوا إِنَّ لَنَا لَأَجْرًا إِنْ كُنَّا نَحْنُ الْغَالِبِينَ (113) قَالَ نَعَمْ وَإِنَّكُمْ لَمِنَ الْمُقَرَّبِينَ (114) قَالُوا يَا مُوسَى إِمَّا أَنْ تُلْقِيَ وَإِمَّا أَنْ نَكُونَ نَحْنُ الْمُلْقِينَ (115) قَالَ أَلْقُوا فَلَمَّا أَلْقَوْا سَحَرُوا أَعْيُنَ النَّاسِ وَاسْتَرْهَبُوهُمْ وَجَاءُوا بِسِحْرٍ عَظِيمٍ (116) وَأَوْحَيْنَا إِلَى مُوسَى أَنْ أَلْقِ عَصَاكَ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ (117) فَوَقَعَ الْحَقُّ وَبَطَلَ مَا كَانُوا يَعْمَلُونَ (118) فَغُلِبُوا هُنَالِكَ وَانْقَلَبُوا صَاغِرِينَ (119) وَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ (120) قَالُوا آَمَنَّا بِرَبِّ الْعَالَمِينَ (121) رَبِّ مُوسَى وَهَارُونَ (122)

قوله : { ثُمَّ بَعَثْنَا مِن بَعْدِهِم موسى } أي من بعد نوح وهود وصالح ولوط وشعيب أي ثم أرسلنا موسى بعد إرسالنا لهؤلاء الرسل . وقيل : الضمير في { مّن بَعْدِهِمْ } راجع إلى الأمم السابقة ، أي من بعد إهلاكهم { إلى فِرْعَوْنَ وملئه } فرعون هو لقب لكل من يملك أرض مصر بعد العمالقة . وملأ فرعون : أشراف قومه ، وتخصيصهم بالذكر مع عموم الرسالة لهم ولغيرهم ، لأن من عداهم كالأتباع لهم . قوله : { فَظَلَمُواْ بِهَا } أي كفروا بها . وأطلق الظلم على الكفر ، لكون كفرهم بالآيات التي جاء بها موسى كان كفراً متبالغاً ، لوجود ما يوجب الإيمان من المعجزات العظيمة التي جاءهم بها . والمراد بالآيات هنا : هي الآيات التسع . أو معنى : { فَظَلَمُواْ بِهَا } ظلموا الناس بسببها لما صدّوهم عن الإيمان بها ، أو ظلموا أنفسهم بسببها { فانظر كَيْفَ كَانَ عاقبة المفسدين } أي المكذبين بالآيات الكافرين بها ، وجعلهم مفسدين ، لأن تكذيبهم وكفرهم من أقبح أنواع الفساد .
قوله : { وَقَالَ موسى يافرعون إِنّى رَسُولٌ مِن رَّبّ العالمين } أخبره بأنه مرسل من الله إليه ، وجعل ذلك عنواناً لكلامه معه ، لأن من كان مرسلاً من جهة من هو رب العالمين أجمعين ، فهو حقيق بالقبول لما جاء به ، كما يقول من أرسله الملك في حاجة إلى رعيته : أنا رسول الملك إليكم ، ثم يحكي ما أرسل به فإن في ذلك من تربية المهابة ، وإدخال الروعة ، مالا يقادر قدره .
قوله : { حَقِيقٌ عَلَى أَن لا أَقُولَ عَلَى الله إِلاَّ الحق } قرىء " حقيق عليّ أن لا أقول " أي واجب عليّ ، ولازم لي ، أن لا أقول فيما أبلغكم عن الله إلا القول الحق ، وقرىء { حَقِيقٌ عَلَى أَن لا أَقُولَ } بدون ضمير في " على "؛ قيل : في توجيهه إن " على " معنى الباء ، أي حقيق بأن لا أقول . ويؤيده قراءة أبيّ والأعمش ، فإنهما قرآ «حقيق بأن لا أقول» . وقيل : إن { حَقِيقٌ } مضمن معنى حريص . وقيل : إنه لما كان لازماً للحق ، كان الحق لازماً له . فقول الحق حقيق عليه ، وهو حقيق على قول الحق . وقيل إنه أغرق في وصف نفسه في ذلك المقام ، حتى جعل نفسه حقيقة على قول الحق ، كأنه وجب على الحق أن يكون موسى هو قائله . وقرأ عبد الله بن مسعود «حقيق أن لا أقول» بإسقاط " على " ، ومعناها واضح . ثم قال بعد هذا { قَدْ جِئْتُكُمْ بِبَيّنَةٍ مّن رَّبّكُمْ } أي بما يتبين به صدقي ، وأني رسول من رب العالمين . وقد طوى هنا ذكر ما دار بينهما من المحاورة ، كما في موضع آخر أنه قال فرعون :

(3/71)

{ فَمَن رَّبُّكُمَا ياموسى } [ طه : 49 ] . ثم قال بعد جواب موسى { وَمَا رَبُّ العالمين } [ الشعراء : 23 ] الآيات الحاكية لما دار بينهما .
قوله : { فَأَرْسِلْ مَعِىَ بَنِى إسراءيل } أمره بأن يدع بني إسرائيل يذهبون معه ، ويرجعون إلى أوطانهم ، وهي الأرض المقدّسة . وقد كانوا باقين لديه مستعبدين ممنوعين من الرجوع إلى وطنهم ، والفاء لترتيب ما بعدها على ما قبلها ، فلما قال ذلك { قَالَ } له فرعون { إِن كُنتَ جِئْتَ بِآيةٍ } من عند الله كما تزعم { فَأْتِ بِهَا } حتى نشاهدها ، وننظر فيها { إِن كُنتَ مِنَ الصادقين } في هذه الدعوى التي جئت بها .
قوله : { فألقى عَصَاهُ فَإِذَا هِىَ ثُعْبَانٌ مُّبِينٌ } أي وضعها على الأرض فانقلبت ثعباناً ، أي حية عظيمة من ذكور الحيات . ومعنى { مُّبِينٌ } أن كونها حية في تلك الحال أمر ظاهر واضح لا لبس فيه . { وَنَزَعَ يَدَهُ } أي أخرجها وأظهرها من جيبه ، أو من تحت إبطه ، وفي التنزيل : { وَأَدْخِلْ يَدَكَ فِى جَيْبِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوء } [ النمل : 12 ] . قوله : { فَإِذَا هِىَ بَيْضَاء للناظرين } أي فإذا يده التي أخرجها بيضاء تتلألأ نوراً ، يظهر لكل مبصر .
{ قَالَ الملأ } أي الأشراف { مِن قَوْمِ فِرْعَونَ } لما شاهدوا انقلاب العصى حية ، ومصير يده بيضاء من غير سوء { إِنَّ هَذَا } أي موسى { لساحر عَلِيمٌ } أي كثير العلم بالسحر . ولا تنافي بين نسبة هذا القول إلى الملأ هنا ، وإلى فرعون في سورة الشعراء ، فكلهم قد قالوه ، فكان ذلك مصححاً لنسبته إليهم تارة وإليه أخرى .
وجملة : { يُرِيدُ أَن يُخْرِجَكُم مّنْ أَرْضِكُمْ } وصف { لساحر } . والأرض المنسوبة إليهم هي أرض مصر . وهذا من كلام الملأ . وأما { فَمَاذَا تَأْمُرُونَ } فقيل : هو من كلام فرعون ، قال للملأ لما قالوا بما تقدّم ، أي بأي شيء تأمرونني . وقيل : هو من كلام الملأ ، أي قالوا لفرعون ، فبأي شيء تأمرنا ، وخاطبوه بما تخاطب به الجماعة تعظيماً له ، كما يخاطب الرؤساء أتباعهم . و " ما " في موضع نصب بالفعل الذي بعدها . ويجوز أن تكون " ذا " بمعنى الذي ، كما ذكره النحاة في ماذا صنعت ، وكون هذا من كلام فرعون هو الأولى ، بدليل ما بعده ، وهو : { قَالُواْ أَرْجِهْ وَأَخَاهُ } قال الملأ جواباً لكلام فرعون ، حيث استشارهم وطلب ما عندهم من الرأي : { أرجه } ، أي أخره وأخاه . يقال أرجأته وأرجيته : أخرته . قرأ عاصم والكسائي وحمزة وأهل المدينة «أرجه» بغير همز . وقرأ الباقون بالهمز . وقرأ أهل الكوفة إلا الكسائي " أرجه " بسكون الهاء . قال الفراء : هي لغة للعرب يقفون على الهاء في الوصل ، وأنكر ذلك البصريون . وقيل معنى { أرجه } احبسه . وقيل هو من رجا يرجو ، أي أطمعه ودعه يرجوك ، حكاه النحاس عن محمد بن يزيد المبرد { وَأَرْسِلْ فِى المدائن حاشرين } أي أرسل جماعة حاشرين في المدائن التي فيها السحرة ، و { حاشرين } مفعول { أرسل } .

(3/72)

وقيل : هو منصوب على الحال . و { يَأْتُوكَ } جواب الأمر ، أي يأتوك هؤلاء الذين أرسلتهم { بِكُلّ سَحَّارٍ عَلِيمٍ } أي بكل ماهر في السحر ، كثير العلم بصناعته . قرأ أهل الكوفة إلا عاصم «سحار» . وقرأ من عداهم { ساحر } .
قوله : { وَجَاء السحرة فِرْعَوْنَ } في الكلام طيّ ، أي فبعث في المدائن حاشرين ، وجاء السحرة فرعون . قوله : { قَالْواْ إِنَّ لَنَا لأَجْرًا } أي فلما جاءوا فرعون قالوا له إن لنا لأجراً ، والجملة استئنافية جواب سؤال مقدّر ، كأنه قيل : أيّ شيء قالوا له لما جاءوه؟ والأجر الجائزة والجعل ، ألزموا فرعون أن يجعل لهم جُعلاً ، إن غلبوا موسى بسحرهم . قرأ نافع ، وابن كثير { إن لنا } على الإخبار . وقرأ الباقون «أئن لنا» على الاستفهام . استفهموا فرعون عن الجعل الذي سيجعله لهم على الغلبة ، ومعنى الاستفهام التقرير . وأما على القراءة الأولى ، فكأنهم قاطعون بالجعل ، وأنه لابدّ لهم منه ، فأجابهم فرعون بقوله : { نَعَمْ وَإِنَّكُمْ لَمِنَ المقربين } أي إن تلكم لأجراً ، وإنكم مع هذا الأجر المطلوب منكم لمن المقرّبين لدينا .
قوله : { قَالُواْ يا موسى إَمَا أَن تُلْقِىَ وَإِمَّا أَن نَّكُونَ نَحْنُ الملقين } هذه الجملة مستأنفة جواب سؤال مقدّر ، كأنه قيل : فما قالوا لموسى بعد أن قال لهم فرعون { نعم وإنكم لمن المقرّبين } . والمعنى : أنهم خيروا موسى بين أن يبتدىء بإلقاء ما يلقيه عليهم ، أو يبتدئوه هم بذلك تأدّباً معه ، وثقة من أنفسهم بأنهم غالبون ، وإن تأخروا ، و " أن " في موضع نصب ، قاله الكسائي والفراء ، أي إما أن تفعل الإلقاء أو نفعله نحن . فأجابهم موسى بقوله : { أَلْقَوْاْ } اختار أن يكونوا المتقدّمين عليه بإلقاء ما يلقونه غير مبال بهم ، ولا هائب لما جاءوا به . قال الفراء : في الكلام حذف . المعنى : قال لهم موسى إنكم لم تغلبوا ربكم ، ولن تبطلوا آياته . وقيل هو تهديد ، أي ابتدئوا بالإلقاء فستنظرون ما يحل بكم من الافتضاح . والموجب لهذين التأويلين عند من قال بهما أنه لا يجوز على موسى أن يأمرهم بالسحر { فَلَمَّا أَلْقُوْاْ } أي حبالهم وعصيهم { سَحَرُواْ أَعْيُنَ الناس } أي قلبوها وغيروها عن صحة إدراكها بما جاءوا به من التمويه والتخييل الذي يفعله المشعوذون وأهل الخفة { واسترهبوهم } أي أدخلوا الرهبة في قلوبهم إدخالاً شديداً { وَجَاءوا بِسِحْرٍ عَظِيمٍ } في أعين الناظرين لما جاءوا به ، وإن كان لا حقيقة له في الواقع .
قوله : { وَأَوْحَيْنَا إلى مُوسَى أَنْ أَلْقِ عَصَاكَ } أمره الله سبحانه ، عند أن جاء السحرة بما جاءوا به من السحر ، أن يلقي عصاه { فَإِذَا هِىَ } أي العصا { تَلْقَفُ مَا يَأْفِكُونَ } قرأ حفص { تَلْقَفْ } بإسكان اللام ، وتخفيف القاف من لقف يلقف . وقرأ الباقون بفتح اللام ، وتشديد القاف من تلقف يتلقف ، يقال لقفت الشيء وتلقفته : إذا أخذته أو بلعته .

(3/73)

قال أبو حاتم : وبلغني في بعض القراءات " تلقم " بالميم والتشديد ، قال الشاعر :
أنت عصا موسى التي لم تزل ... تلقم ما يأفكه الساحر
و«ما» في { مَا يَأْفِكُونَ } مصدرية أو موصولة ، أي إفكهم أو ما يأفكونه ، سماه إفكاً ، لأنه لا حقيقة له في الواقع ، بل هو كذب وزور وتمويه وشعوذة { فَوَقَعَ الحق } أي ظهر وتبين لما جاء به موسى { وَبَطَلَ مَا كَانُواْ يَعْمَلُونَ } من سحرهم ، أي تبين بطلانه { فَغُلِبُواْ } أي السحرة { هُنَالِكَ } أي في الموقف الذي أظهروا فيه سحرهم { وانقلبوا } من ذلك الموقف { صاغرين } أذلاء مقهورين { وَأُلْقِىَ السحرة ساجدين } أي خروا ساجدين ، كأنما ألقاهم ملق على هيئة السجود ، أو لم يتمالكوا مما رأوا ، فكأنهم ألقوا أنفسهم ، وجملة { قَالُواْ ءامَنَّا بِرَبّ العالمين رَبّ موسى وهارون } مستأنفة جواب سؤال مقدّر ، كأنه قيل : ماذا قالوا عند سجودهم أوفي سجودهم؟ وإنما قالوا هذه المقالة وصرّحوا بأنهم آمنوا بربّ العالمين ، ثم لم يكتفوا بذلك حتى قالوا : { ربّ موسى وهارون } لئلا يتوهم متوهم من قوم فرعون المقرّين بإلهيته ، أن السجود له .
وقد أخرج أبو الشيخ ، عن ابن عباس ، في قوله : { ثُمَّ بَعَثْنَا موسى } قال : إنما سمي موسى ، لأنه ألقى بين ماء وشجر ، فالماء بالقبطية : مو والشجر : سي . وأخرج ابن أبي حاتم ، عن مجاهد أن فرعون كان فارسياً من أهل إصطخر . وأخرج أيضاً عن ابن لهيعة ، أنه كان من أبناء مصر . وأخرج أيضاً وأبو الشيخ ، عن محمد بن المنكدر قال : عاش فرعون ثلثمائة سنة . وأخرج ابن أبي حاتم ، عن عليّ بن أبي طلحة ، أن فرعون كان قبطياً ولد زنا طوله سبعة أشبار . وأخرج أيضاً عن الحسن قال : كان علجاً من همذان . وأخرج أبو الشيخ ، عن إبراهيم بن مقسم الهذلي ، قال : مكث فرعون أربعمائة سنة لم يصدع له رأس .
وأخرج عبد بن حميد ، وأبو الشيخ ، عن قتادة ، في قوله : { فألقى عَصَاهُ } قال : ذكر لنا أن تلك العصا عصا آدم ، أعطاه إياها ملك حين توجه إلى مدين ، فكانت تضيء بالليل ، ويضرب بها الأرض بالنهار ، فتخرج له رزقه ويهشّ بها على غنمه { فَإِذَا هِىَ ثُعْبَانٌ مُّبِينٌ } قال : حية تكاد تساوره . وأخرج ابن أبي حاتم ، على ابن عباس ، قال : لقد دخل موسى على فرعون وعليه زرمانقة من صوف ما تجاوز مرفقيه ، فاستأذن على فرعون فقال : أدخلوه ، فدخل فقال : إن إلهي أرسلني إليك ، فقال للقوم حوله : { ما علمت لكم من إله غيري } [ القصص : 38 ] ، خذوه . قال إني قد جئتك بآية ، قال : فائت بها إن كنت من الصادقين ، فألقى عصاه ، فصارت ثعباناً بين لحييه ، ما بين السقف إلى الأرض ، وأدخل يده في جيبه ، فأخرجها مثل البرق تلتمع الأبصار ، فخروا على وجوههم ، وأخذ موسى عصاه ثم خرج ، ليس أحد من الناس إلا نفر منه .

(3/74)

فلما أفاق وذهب عن فرعون الروع قال للملأ حوله : ماذا تأمروني؟ { قَالُواْ أَرْجِهْ وَأَخَاه } ولا تأتنا به ولا يقربنا { وَأَرْسِلْ فِى المدائن حاشرين } وكانت السحرة يخشون من فرعون ، فلما أرسل إليهم قالوا : قد احتاج إليكم إلهكم؟ قال : إن هذا فعل كذا وكذا . قالوا : إن هذا ساحر سحر { إِنَّ لَنَا لأَجْرًا إِن كُنَّا نَحْنُ الغالبين قَالَ نَعَمْ وَإِنَّكُمْ لَمِنَ المقربين } .
وأخرج ابن أبي حاتم ، عنه ، قال : عصى موسى اسمها ماشا . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ من طرق ، عنه ، في قوله : { فَإِذَا هِىَ ثُعْبَانٌ مُّبِينٌ } قال : الحية الذكر . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ ، في قوله : { فَإِذَا هِىَ ثُعْبَانٌ مُّبِينٌ } قال : الذكر من الحيات ، فاتحة فمها ، واضعة لحيها الأسفل في الأرض ، والأعلى على سور القصر ، ثم توجهت نحو فرعون لتأخذه ، فلما رآها ذُعِر منها ووثب فأحدث ، ولم يكن يحدث قبل ذلك ، فصاح يا موسى خذها وأنا أؤمن بربك وأرسل معك بني إسرائيل ، فأخذها موسى فصارت عصا .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { أَرْجِهْ } قال : أخره . وأخرج عبد بن حميد ، عن قتادة ، قال : احبسه وأخاه . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس من طرق في قوله : { وَأَرْسِلْ فِى المدائن حاشرين } قال : الشُّرَط . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عنه ، في قوله : { وَجَاء السحرة } قال : كانوا سبعين رجلاً أصبحوا سحرة ، وأمسوا شهداء .
وقد اختلفت كلمة السلف في عددهم؛ فقيل : كانوا سبعين كما قال ابن عباس . وقيل كانوا اثني عشر . وقيل : خمسة عشر ألفاً . وقيل : سبعة عشر ألفاً . وقيل : تسعة عشر ألفاً . وقيل : ثلاثين ألفاً . وقيل : سبعين ألفاً . وقيل : ثمانين ألفاً . وقيل ثلثمائة ألف . وقيل تسعمائة ألف .
وأخرج عبد بن حميد ، وابن أبي حاتم ، عن قتادة ، في قوله : { إِنَّ لَنَا لأَجْرًا } أي عطاء . وأخرج ابن جرير ، عن ابن عباس ، في قوله : { فَلَمَّا أَلْقُوْاْ } قال : ألقوا حبالاً غلاظاً وخشباً طوالاً ، فأقبلت يخيل إليه من سحرهم أنها تسعى .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ قال : ألقى موسى عصاه فأكلت كل حية لهم ، فلما رأوا ذلك سجدوا . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، نحوه .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وابن المنذر عن مجاهد ، في قوله : { تَلْقَفُ مَا يَأْفِكُونَ } قال : ما يكذبون .

(3/75)

وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن الحسن في قوله : { تَلْقَفُ مَا يَأْفِكُونَ } قال : تسترط حبالهم وعصيهم . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن مسعود ، وناس من الصحابة قال : التقى موسى وأمير السحرة ، فقال له موسى : أرأيتك إن غلبتك أتؤمن بي؟ وتشهد أن ما جئت به حق؟ فقال الساحر : لآتينّ غداً بسحر لا يغلبه سحر . فو الله لئن غلبتني لأمننّ بك ، ولأشهدنّ أنه حق ، وفرعون ينظر إليهما وهو قول فرعون { إِنَّ هذا لَمَكْرٌ مَّكَرْتُمُوهُ فِى المدينة } [ الأعراف : 123 ] . وأخرج ابن أبي حاتم ، عن الأوزاعي قال : لما خرّ السحرة سجداً رفعت لهم الجنة حتى نظروا إليها .

(3/76)

قَالَ فِرْعَوْنُ آَمَنْتُمْ بِهِ قَبْلَ أَنْ آَذَنَ لَكُمْ إِنَّ هَذَا لَمَكْرٌ مَكَرْتُمُوهُ فِي الْمَدِينَةِ لِتُخْرِجُوا مِنْهَا أَهْلَهَا فَسَوْفَ تَعْلَمُونَ (123) لَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِنْ خِلَافٍ ثُمَّ لَأُصَلِّبَنَّكُمْ أَجْمَعِينَ (124) قَالُوا إِنَّا إِلَى رَبِّنَا مُنْقَلِبُونَ (125) وَمَا تَنْقِمُ مِنَّا إِلَّا أَنْ آَمَنَّا بِآَيَاتِ رَبِّنَا لَمَّا جَاءَتْنَا رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا وَتَوَفَّنَا مُسْلِمِينَ (126) وَقَالَ الْمَلَأُ مِنْ قَوْمِ فِرْعَوْنَ أَتَذَرُ مُوسَى وَقَوْمَهُ لِيُفْسِدُوا فِي الْأَرْضِ وَيَذَرَكَ وَآَلِهَتَكَ قَالَ سَنُقَتِّلُ أَبْنَاءَهُمْ وَنَسْتَحْيِي نِسَاءَهُمْ وَإِنَّا فَوْقَهُمْ قَاهِرُونَ (127) قَالَ مُوسَى لِقَوْمِهِ اسْتَعِينُوا بِاللَّهِ وَاصْبِرُوا إِنَّ الْأَرْضَ لِلَّهِ يُورِثُهَا مَنْ يَشَاءُ مِنْ عِبَادِهِ وَالْعَاقِبَةُ لِلْمُتَّقِينَ (128) قَالُوا أُوذِينَا مِنْ قَبْلِ أَنْ تَأْتِيَنَا وَمِنْ بَعْدِ مَا جِئْتَنَا قَالَ عَسَى رَبُّكُمْ أَنْ يُهْلِكَ عَدُوَّكُمْ وَيَسْتَخْلِفَكُمْ فِي الْأَرْضِ فَيَنْظُرَ كَيْفَ تَعْمَلُونَ (129)

قوله : { آمَنتُمْ بِهِ } قرىء بحذف الهمزة على الإخبار وبإثباتها . أنكر على السحرة فرعون إيمانهم بموسى قبل أن يأذن لهم بذلك ، ثم قال بعد الإنكار عليهم ، مبيناً لما هو الحامل لهم على ذلك في زعمه { إِنَّ هذا لَمَكْرٌ مَّكَرْتُمُوهُ فِى المدينة } أي حيلة احتلتموها أنتم وموسى عن مواطأة بينكم سابقة { لِتُخْرِجُواْ } من مدينة مصر { أَهْلِهَا } من القبط ، وتستولوا عليها وتسكنوا فيها أنتم وبنو إسرائيل . ومعنى { فِى المدينة } أن هذه الحيلة والمواطأة كانت بينكم ، وأنتم بالمدينة ، مدينة مصر ، قبل أن تبرزوا أنتم وموسى إلى هذه الصحراء . ثم هدّدهم بقوله : { فَسَوْفَ تَعْلَمُونَ } عاقبة صنعكم هذا ، وسوء مغبته ، ثم لم يكتف بهذا الوعيد المجمل ، بل فصّله فقال : { لأقَطّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مّنْ خِلاَفٍ } أي الرجل اليمنى واليد اليسرى ، أو الرجل اليسرى واليد اليمنى ، ثم لم يكتف عدوّ الله بهذا ، بل جاوزه إلى غيره فقال : { ثُمَّ لاَصَلّبَنَّكُمْ } في جذوع النخل ، أي أجعلكم عليها مصلوبين زيادة تنكيل بهم ، وإفراطاً في تعذيبهم ، وجملة { قَالُواْ إِنَّا إلى رَبّنَا مُنقَلِبُونَ } استئنافية جواب سؤال كما تقدّم ، ومعناه : إنك وإن فعلت بنا هذا الفعل ، فبْعَدْه يومُ الجزاء سيجازيك الله بصنعك ، ويحسن إلينا بما أصابنا في ذاته ، فتوعدوه بعذاب الله في الآخرة ، لما توعدهم بعذاب الدنيا ، ويحتمل أن يكون المعنى : { إِنَّا إلى رَبّنَا مُنقَلِبُونَ } بالموت ، أي لا بدّ لنا من الموت ، ولا يضرّنا كونه بسبب منك .
قوله : { وَمَا تَنقِمُ مِنَّا } قرأ الحسن بفتح القاف . قال الأخفش : هي لغة ، وقرأ الباقون بكسرها . يقال نقمت الأمر أنكرته ، أي لست تعيب علينا وتنكر منا { إِلا أَنْ ءامَنَّا بئايات رَبِّنَا لَمَّا جَآءَتْنَا } مع أن هذا هو الشرف العظيم والخير الكامل ، ومثله لا يكون موضعاً للعيب ومكاناً للإنكار ، بل هو حقيق بالثناء الحسن والاستحسان البالغ ، ثم تركوا خطابه وقطعوا الكلام معه والتفتوا إلى خطاب الجناب العليّ ، مفوّضين الأمر إليه ، طالبين منه عزّ وجلّ أن يثبتهم على هذه المحنة بالصبر قائلين : { رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا } الإفراغ : الصبّ ، أي اصببه علينا حتى يفيض ويغمرنا . طلبوا أبلغ أنواع الصبر ، استعداداً منهم لما سينزل بهم من العذاب من عدوّ الله ، وتوطيناً لأنفسهم على التصلب في الحق ، وثبوت القدم على الإيمان ، ثم قالوا : { وَتَوَفَّنَا مُسْلِمِينَ } أي توفنا إليك حال ثبوتنا على الإسلام ، غير محرّفين ، ولا مبدّلين ، ولا مفتونين . ولقد كان ما هم عليه من السحر ، والمهارة في علمه ، مع كونه شرّاً محضاً ، سبباً للفوز بالسعادة ، لأنهم علموا أن هذا الذي جاء به موسى خارج عن طوق البشر ، وأنه من فعل الله سبحانه ، فوصلوا بالشرّ إلى الخير ، ولم يحصل من غيرهم ممن لا يعرف هذا العلم من أتباع فرعون ، ما حصل منهم من الإذعان والاعتراف والإيمان ، وإذا كانت المهارة في علم الشرّ قد تأتي بمثل هذه الفائدة ، فما بالك بالمهارة في علم الخير ، اللهم انفعنا بما علمتنا ، وثبت أقدامنا على الحق ، وأفرغ علينا سجال الصبر ، وتوفنا مسلمين .

(3/77)

قوله : { وَقَالَ الملأ مِن قَوْمِ فِرْعَونَ أَتَذَرُ موسى وَقَوْمَهُ لِيُفْسِدُواْ فِى الأرض } ؟ هذا الاستفهام منهم للإنكار عليه ، أي أتتركه وقومه ليفسدوا في الأرض بإيقاع الفرقة وتشتيت الشمل؟ والمراد بالأرض هنا : أرض مصر . قوله : { وَيَذَرَكَ وَءالِهَتَكَ } قرأ نعيم بن ميسرة «ويذرك» بالرفع على تقدير مبتدأ ، أي وهو يذرك ، أو على العطف على { أَتَذَرُ موسى } أي أتذره ويذرك . وقرأ الأشهب العقيلي " وَيَذَرَك " بالجزم ، إما على التخفيف بالسكون لثقل الضمة ، أو على ما قيل في { وَأَكُن مّنَ الصالحين } [ المنافقون : 10 ] في توجيه الجزم . وقرأ أنس بن مالك «ونذرك» بالنون والرفع ، ومعناه : أنهم أخبروا عن أنفسهم بأنهم سيذرونه وآلهته . وقرأ الباقون { ويذرك } بالنصب بأن مقدّرة على أنه جواب الاستفهام ، والواو نائبة عن الفاء ، أو عطفاً على { يفسدوا } أي ليفسدوا ، وليذرك ، لأنهم على الفساد في زعمهم ، وهو يؤدّي إلى ترك فرعون وآلهته .
واختلف المفسرون في معنى : { وَءالِهَتَكَ } لكون فرعون كان يدّعي الربوبية كما في قوله : { مَا عَلِمْتُ لَكُمْ مّنْ إله غَيْرِى } [ القصص : 38 ] . وقوله : { أَنَاْ رَبُّكُمُ } [ النازعات : 24 ] فقيل معنى و { آلهتك } وطاعتك . وقيل معناه : وعبادتك . ويؤيده قراءة علي ، وابن عباس ، والضحاك «وإلهتك» ، وفي حرف أبي «أتذر موسى وقومه ليفسدوا في الأرض وقد تركوك أن يعبدوك» وقيل : إنه كان يعبد بقرة ، وقيل : كان يعبد النجوم . وقيل : كان له أصنام يعبدها قومه تقرّباً إليه ، فنسبت إليه ، ولهذا قال { أَنَاْ رَبُّكُمُ الأعلى } [ النازعات : 24 ] قاله الزجاج . وقيل : كان يعبد الشمس . فقال فرعون مجيباً لهم ، ومثبتاً لقلوبهم على الكفر { سَنُقَتّلُ أَبْنَاءهُمْ } . قرأ نافع وابن كثير «سنقتل» بالتخفيف ، وقرأ الباقون بالتشديد ، أي سنقتل الأبناء ، ونستحيي النساء ، أي نتركهنّ في الحياة . ولم يقل سنقتل موسى ، لأنه يعلم . أنه لا يقدر عليه { وَإِنَّا فَوْقَهُمْ قاهرون } أي مستعلون عليهم بالقهر والغلبة ، أو هم تحت قهرنا وبين أيدينا . ما شئنا أن نفعله بهم فعلناه .
وجملة { قَالَ موسى لِقَوْمِهِ } مستأنفة جواب سؤال مقدّر ، لما بلغ موسى ما قاله فرعون أمر قومه بالاستعانة بالله والصبر على المحنة ، ثم أخبرهم { أَنَّ الارض } يعني : أرض مصر { للَّهِ يُورِثُهَا مَن يَشَاء مِنْ عِبَادِهِ } أو جنس الأرض ، وهو وعد من موسى لقومه بالنصر على فرعون وقومه ، وأن الله سيورثهم أرضهم وديارهم . ثم بشّرهم بأن العاقبة للمتقين ، أي العاقبة المحمودة في الدنيا والآخرة للمتقين من عباده ، وهم موسى ومن معه . وعاقبة كل شيء آخره . وقرىء «والعاقبة» بالنصب عطفاً على الأرض .

(3/78)

وجملة { قَالُواْ أُوذِينَا مِن قَبْلِ أَن تَأْتِيَنَا وَمِن بَعْدِ مَا جِئْتَنَا } مستأنفة جواب سؤال مقدّر كالتي قبلها ، أي أوذينا من قبل أن تأتينا رسولاً ، وذلك بقتل فرعون أبناءنا عند مولدك لما أخبر بأنه سيولد مولود يكون زوال ملكه على يده { وَمِن بَعْدِ مَا جِئْتَنَا } رسولاً بقتل أبنائنا الآن . وقيل : المعنى أوذينا من قبل أن تأتينا باستعمالنا في الأعمال الشاقة بغير جعل { ومن بَعْدِ مَا جِئْتَنَا } بما صرنا فيه الآن من الخوف على أنفسنا وأولادنا وأهلنا . وقيل : إن الأذى من قبل ومن بعد واحد ، وهو قبض الجزية منهم . وجملة { قَالَ عسى رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ } مستأنفة كالتي قبلها ، وعدهم بإهلاك الله لعدوّهم ، وهو فرعون وقومه .
قوله : { وَيَسْتَخْلِفَكُمْ فِى الأرض } هو تصريح بما رمز إليه سابقاً من أن الأرض لله . وقد حقّق الله رجاءه ، وملكوا مصر في زمان داود وسليمان ، وفتحوا بيت المقدس مع يوشع ابن نون ، وأهلك فرعون وقومه بالغرق وأنجاهم { فَيَنظُرَ كَيْفَ تَعْمَلُونَ } من الأعمال بعد أن يمنّ عليكم بإهلاك عدوّكم { وَيَسْتَخْلِفَكُمْ فِى الأرض } فيجازيكم بما عملتم فيه من خير وشرّ .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن السدي في قوله : { إِنَّ هذا لَمَكْرٌ مَّكَرْتُمُوهُ فِى المدينة } إذا التقيتما لتظاهرا فتخرجا منها أهلها { لأقَطّعَنَّ أَيْدِيَكُمْ } الآية ، قال : فقتلهم وقطعهم كما قال . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : كان أوّل من صلب فرعون ، وهو أوّل من قطع الأيدي والأرجل من خلاف . وأخرج عبد بن حميد ، عن قتادة ، في قوله : { مّنْ خلاف } قال : يداً من ها هنا ، ورجلاً من ها هنا .
وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن مجاهد ، في قوله : { أُوذِينَا مِن قَبْلِ أَن تَأْتِيَنَا وَمِن بَعْدِ مَا جِئْتَنَا } قال : من قبل إرسال الله إياك ومن بعده . وأخرج عبد بن حميد ، وابن أبي حاتم ، وأبو الشيخ ، عن وهب بن منبه ، في الآية قال : قالت بنو إسرائيل لموسى كان فرعون يكلفنا اللبن قبل أن تأتينا . فلما جئت كلفنا اللبن مع التبن أيضاً ، فقال موسى : أي ربّ أهلك فرعون ، حتى متى تبقيه؟ فأوحى الله إليهم إنهم لم يعملوا الذنب الذي أهلكهم به . وأخرج عبد بن حميد ، عن قتادة في الآية قال : حزا لعدوّ الله حاز أنه يولد في العام غلام يسلب ملكك ، قال : فتتبع أولادهم في ذلك العام بذبح الذكر منهم ، ثم ذبحهم أيضاً بعد ما جاءهم موسى .
وأخرج ابن أبي حاتم ، عن ابن عباس ، قال : إن بنا أهل البيت يفتح ويختم ، ولا بدّ أن تقع دولة لبني هاشم فانظروا فيمن تكون من بني هاشم؟ وفيهم نزلت : { عسى رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ وَيَسْتَخْلِفَكُمْ فِى الأرض فَيَنظُرَ كَيْفَ تَعْمَلُونَ } وينبغي أن ينظر في صحة هذا عن ابن عباس ، فالآية نازلة في بني إسرائيل ، لا في بني هاشم ، واقعة في هذه القصة الحاكية لما جرى بين موسى وفرعون .

(3/79)

وَلَقَدْ أَخَذْنَا آَلَ فِرْعَوْنَ بِالسِّنِينَ وَنَقْصٍ مِنَ الثَّمَرَاتِ لَعَلَّهُمْ يَذَّكَّرُونَ (130) فَإِذَا جَاءَتْهُمُ الْحَسَنَةُ قَالُوا لَنَا هَذِهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُوا بِمُوسَى وَمَنْ مَعَهُ أَلَا إِنَّمَا طَائِرُهُمْ عِنْدَ اللَّهِ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (131) وَقَالُوا مَهْمَا تَأْتِنَا بِهِ مِنْ آَيَةٍ لِتَسْحَرَنَا بِهَا فَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ (132) فَأَرْسَلْنَا عَلَيْهِمُ الطُّوفَانَ وَالْجَرَادَ وَالْقُمَّلَ وَالضَّفَادِعَ وَالدَّمَ آَيَاتٍ مُفَصَّلَاتٍ فَاسْتَكْبَرُوا وَكَانُوا قَوْمًا مُجْرِمِينَ (133) وَلَمَّا وَقَعَ عَلَيْهِمُ الرِّجْزُ قَالُوا يَا مُوسَى ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِنْدَكَ لَئِنْ كَشَفْتَ عَنَّا الرِّجْزَ لَنُؤْمِنَنَّ لَكَ وَلَنُرْسِلَنَّ مَعَكَ بَنِي إِسْرَائِيلَ (134) فَلَمَّا كَشَفْنَا عَنْهُمُ الرِّجْزَ إِلَى أَجَلٍ هُمْ بَالِغُوهُ إِذَا هُمْ يَنْكُثُونَ (135) فَانْتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ فِي الْيَمِّ بِأَنَّهُمْ كَذَّبُوا بِآَيَاتِنَا وَكَانُوا عَنْهَا غَافِلِينَ (136)

المراد بآل فرعون هنا قومه ، والمراد بالسنين الجدب . وهذا معروف عند أهل اللغة . يقولون أصابتهم سنة : أي جدب سنة ، وفي الحديث : " اللهم اجعلها عليهم سنين كسني يوسف " ، وأكثر العرب يعربون السنين إعراب جمع المذكر السالم . ومن العرب من يعربه إعراب المفرد ، ويجري الحركات على النون ، وأنشد الفراء :
أرى مرّ السنين أخذن مني ... كما أخذ السرار من الهلال
بكسر النون من السنين . قال النحاس : وأنشد سيبويه هذا البيت بفتح النون .
أقول : قد ورد ما لا احتمال فيه وهو قول الشاعر :
وماذا تزدري الأقوام مني ... وقد جاوزت حدّ الأربعين
وبعده :
أخو الخمسين مجتمع أشدي ... وتجدبني مداورة السنين
فإن الأبيات قبله وبعده مكسورة . وأوّل هذه الأبيات :
أنا ابن جلا وطلاع الثنايا ... متى أضع العمامة تعرفوني
وحكى الفراء عن بني عامر أنهم يقولون : أقمت عنده سنيناً مصروفاً . قال : وبنو تميم لا يصرفونه . ويقال أسنت القوم ، أي أجدبوا ، ومنه قول ابن الزبعري :
ورجال مكة مسنتون عجاف ... { وَنَقْصٍ مّن الثمرات } بسبب عدم نزول المطر ، وكثرة العاهات { لَعَلَّهُمْ يَذَّكَّرُونَ } فيتعظون ويرجعون عن غوايتهم .
قوله : { فَإِذَا جَاءتْهُمُ الحسنة قَالُواْ لَنَا هذه } أي الخصلة الحسنة من الخصب بكثرة المطر ، وصلاح الثمرات ، ورخاء الأسعار { قَالُواْ لَنَا هذه } أي أعطيناها باستحقاق ، وهي مختصة بنا { وَإِن تُصِبْهُمْ سَيّئَةٌ } أي خصلة سيئة من الجدب والقحط ، وكثرة الأمراض ونحوها من البلاء { يَطَّيَّرُواْ بموسى وَمَن مَّعَهُ } أي يتشاءموا بموسى ومن معه من المؤمنين به ، والأصل يتطيروا أدغمت التاء في الطاء ، وقرأ طلحة " تطيروا " على أنه فعل ماض . وقد كانت العرب تتطير بأشياء من الطيور والحيوانات ، ثم استعمل بعد ذلك في كل من تشاءم بشيء . ومثل هذا قوله تعالى : { اوإن تُصِبْهُمْ سَيّئَةٌ يَقُولُواْ هذه مِنْ عِندِكَ } [ النساء : 78 ] قيل : ووجه تعريف الحسنة أنها كثيرة الوقوع ، ووجه تنكير السيئة ندرة وقوعها .
قوله : { أَلا إِنَّمَا طَائِرُهُمْ عِندَ الله } أي سبب خيرهم وشرهم بجميع ما ينالهم من خصب وقحط ، هو من عند الله ، ليس بسبب موسى ومن معه . وكان هذا الجواب على نمط ما يعتقدونه وبما يفهمونه . ولهذا عبر بالطائر عن الخير والشر الذي يجري بقدر الله وحكمته ومشيئته { ولكن أَكْثَرَهُمْ لاَ يَعْلَمُونَ } بهذا ، بل ينسبون الخير والشر إلى غير الله جهلاً منهم . وقرأ الحسن «طيرهم» .
قوله : { وَقَالُواْ مَهْمَا تَأْتِنَا بِهِ مِن ءايَةٍ لّتَسْحَرَنَا بِهَا فَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ } قال الخليل : أصل { مهما } : «ما» الشرطية زيدت عليه «ما» التي للتوكيد ، كما تزاد في سائر الحروف مثل : حيثما وأينما وكيفما ومتى ما . ولكنهم كرهوا اجتماع المثلين فأبدلوا ألف الأولى هاء .

(3/80)

وقال الكسائي : أصله : مه ، أي اكفف ما تأتينا به من آية ، وزيدت عليها «ما» الشرطية . وقيل : وهي كلمة مفردة يجازى بها . ومحل { مهما } الرفع على الابتداء ، أو النصب بفعل يفسره ما بعدها . و { من آية } لبيان { مهما } ، وسموها آية استهزاء بموسى كما يفيده ما بعده . وهو { لّتَسْحَرَنَا بِهَا } أي لتصرفنا عما نحن عليه كما يفعله السحرة بسحرهم . والضمير في " به " عائد إلى { مهما } ، والضمير في { بها } عائد إلى { آية } ؛ وقيل : إنهما جميعاً عائدان إلى { مهما } ، وتذكير الأوّل باعتبار اللفظ ، وتأنيث الثاني باعتبار المعنى { فَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ } جواب الشرط ، أي فما نحن لك بمصدّقين . أخبروا عن أنفسهم أنهم لا يؤمنون بشيء مما يجيء به من الآيات التي هي في زعمهم من السحر ، فعند ذلك نزلت بهم العقوبة من الله عزّ وجلّ المبينة بقوله : { فَأَرْسَلْنَا عَلَيْهِمُ الطوفان } وهو المطر الشديد . قال الأخفش : واحده طوفانة ، وقيل : هو مصدر كالرجحان والنقصان فلا واحد له . وقيل الطوفان : الموت . وقال النحاس : الطوفان في اللغة ما كان مهلكاً من موت أو سيل ، أي ما يطيف بهم فيهلكهم . والجراد هو الحيوان المعروف . أرسله الله لأكل زروعهم فأكلها . والقمل قيل : هي الدباء . والدباء : الجراد قبل أن تطير ، وقيل : هي السوس ، وقيل : البراغيث ، وقيل : دواب سود صغار ، وقيل : ضرب من القردان ، وقيل : الجعلان . قال النحاس : يجوز أن تكون هذه الأشياء كلها أرسلت عليهم . وقرأ الحسن «القمل» بفتح القاف وإسكان الميم . وقرأ الباقون بضم القاف وفتح الميم مشددة . وقد فسّر عطاء الخراساني «القمل» بالقمل { والضفادع } جمع ضفدع ، وهو الحيوان المعروف الذي يكون في الماء . { والدم } روي أنه سال النيل عليهم دماً . وقيل : هو الرعاف .
قوله : { آيَاتٍ مّفَصَّلاَت } أي مبينات . قال الزجاج : هو منصوب على الحال . والمعنى : أرسلنا عليهم هذه الأشياء حال كونها آيات بينات ظاهرات { فاستكبروا } أي ترفعوا عن الإيمان بالله { وَكَانُواْ قَوْماً مُّجْرِمِينَ } لا يهتدون إلى حق ، ولا ينزعون عن باطل .
قوله : { وَلَمَّا وَقَعَ عَلَيْهِمُ الرجز } أي العذاب بهذه الأمور التي أرسلها الله عليهم . وقرىء بضم الراء وهما لغتان . وقيل : كان هذا الرجز طاعوناً مات به من القبط في يوم واحد سبعون ألفاً . { قَالُواْ يا موسى ادع لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ } أي بما استودعك من العلم ، أو بما اختصك به من النبوّة ، أو بما عهد إليك أن تدعو به فيجيبك . والباء متعلقة ب { ادع } على معنى : أسعفنا إلى ما نطلب من الدعاء بحق ما عندك من عهد الله ، أو ادع لنا متوسلاً إليه بعهده عندك . وقيل : إن الباء للقسم ، وجوابه لنؤمنن ، أي أقسمنا بعهد الله عندك { لَئِن كَشَفْتَ عَنَّا الرجز لَنُؤْمِنَنَّ لَكَ } على أن جواب الشرط سدّ مسدّ جواب القسم ، وعلى أن الباء ليست للقسم ، تكون اللام في { لَئِن كَشَفْتَ عَنَّا الرجز } جواب قسم محذوف .

(3/81)

و { لَنُؤْمِنَنَّ } جواب الشرط سادّ مسدّ جواب القسم { وَلَنُرْسِلَنَّ مَعَكَ بَنِى إسراءيل } معطوف على لنؤمننّ . وقد كانوا حابسين لبني إسرائيل عندهم ، يمتهنونهم في الأعمال ، فوعدوه بإرسالهم معه .
{ فَلَمَّا كَشَفْنَا عَنْهُمُ الرجز إلى أَجَلٍ هُم بالغوه } أي رفعنا عنهم العذاب عند أن رجعوا إلى موسى وسألوه بما سألوه ، لكن لا رفعاً مطلقاً ، بل رفعاً مقيداً بغاية هي الأجل المضروب لإهلاكهم بالغرق . وجواب « لما » { إِذَا هُمْ يَنكُثُونَ } أي ينقضون ما عقدوه على أنفسهم ، و « إذا » هي الفجائية ، أي فاجؤوا النكث وبادروه .
{ فانتقمنا مِنْهُمْ } أي أردنا الانتقام منهم لما نكثوا بسبب ما تقدّم لهم من الذنوب المتعددة { فأغرقناهم فِي اليم } أي في البحر . قيل : هو الذي لا يدرك قعره . وقيل هو لجته وأوسطه . وجملة { بِأَنَّهُمْ كَذَّبُواْ بِآيَاتِنَا } تعليل للإغراق { وَكَانُواْ عَنْهَا غافلين } معطوف على كذبوا ، أي كانوا غافلين عن النقمة المدلول عليها بانتقمنا ، أو عن الآيات التي لم يؤمنوا بها ، بل كذبوا بها ، وكانوا في تكذيبهم بمنزلة الغافلين عنها . والثاني أولى لأن الجملتين تعليل للإغراق .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن مسعود { وَلَقَدْ أَخَذْنَا ءالَ فِرْعَوْنَ بالسنين } قال : السنين الجوع . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد قال : السنين الجوائح { وَنَقْصٍ مّن الثمرات } دون ذلك . وأخرج الحكيم الترمذي في نوادر الأصول ، وابن أبي حاتم ، عن ابن عباس ، قال : لما أخذ الله آل فرعون بالسنين يبس كل شيء لهم ، وذهبت مواشيهم حتى يبس نيل مصر ، واجتمعوا إلى فرعون ، فقالوا : إن كنت كما تزعم فائتنا في نيل مصر بماء ، قال : غدوة يصبحكم الماء ، فلما خرجوا من عنده قال : أي شيء صنعت إن لم أقدر على أن أجري في نيل مصر ماء غدوة كذبوني . فلما كان جوف الليل قام فاغتسل ، ولبس مدرعة صوف ، ثم خرج حافياً حتى أتى نيل مصر فقال : اللهم إنك تعلم ، أني أعلم أنك تقدر على أن تملأ نيل مصر ماء فاملأه ماء . فما علم إلا بجزر الماء يقبل ، فخرج وأقبل النيل يزخ بالماء لما أراد الله بهم من الهلكة .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { فَإِذَا جَاءتْهُمُ الحسنة } قال : العافية والرخاء { قَالُواْ لَنَا هذه } نحن أحق بها { وَإِن تُصِبْهُمْ سَيّئَةٌ } قال : بلاء وعقوبة { يَطَّيَّرُواْ بموسى } قال : يتشاءموا به . وأخرج ابن جرير ، عن ابن عباس ، في قوله : { أَلا إِنَّمَا طَائِرُهُمْ عِندَ الله } قال : الأمر من قبل الله .

(3/82)

وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن عائشة ، قالت : قال رسول الله صلى الله عليه وسلم : « الطوفان الموت » قال ابن كثير : هو حديث غريب . وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ ، عن ابن عباس ، قال : الطوفان الغرق . وأخرج هؤلاء عن مجاهد قال : الطوفان الموت على كل حال . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، قال : الطوفان : مطروا دائماً بالليل والنهار ثمانية أيام . والقمل : الجراد الذي له أجنحة . وأخرج ابن المنذر ، وابن أبي حاتم ، عنه ، قال : الطوفان أمر من أمر ربك ، ثم قرأ : { فَطَافَ عَلَيْهَا طَائِفٌ مِّن رَّبّكَ } [ القلم : 19 ] . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد قال : الطوفان الماء ، والطاعون والجراد . قال يأكل مسامير رُتُجهم : يعني أبوابهم وثيابهم ، والقمل : الدباء . والضفادع ، تسقط على فرشهم وفي أطعمتهم ، والدم : يكون في ثيابهم ومائهم وطعامهم .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس قال : القمل الدباء . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، قال : كانت الضفادع بريّة ، فلما أرسلها الله على آل فرعون سمعت وأطاعت ، فجعلت تقذف نفسها في القدر وهي تغلي ، وفي التنانير وهي تفور .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، قال : سال النيل دماً ، فكان الإسرائيلي يستقي ماء طيباً ، ويستقي الفرعوني دماً ، ويشتركان في إناء واحد ، فيكون ما يلي الإسرائيلي ماء طيباً وما يلي الفرعوني دماً . وأخرج ابن جرير ، وابن أبي حاتم ، عن زيد بن أسلم ، في قوله : { والدم } قال : سلط الله عليهم الرعاف . وأخرج أبو الشيخ عن ابن عباس قال : مكث موسى في آل فرعون بعدما غلب السحرة أربعين سنة ، يريهم الآيات ، والجراد ، والقمل والضفادع . وأخرج ابن أبي حاتم ، عنه في قوله : { آيَاتٍ مّفَصَّلاَت } قال : كانت آيات مفصلات يتبع بعضها بعضاً ليكون لله الحجة عليهم . وأخرج ابن المنذر ، عنه ، قال : يتبع بعضها بعضاً تمكث فيهم سبتاً إلى سبت ، ثم ترفع عنهم شهراً .
وأخرج ابن مردويه ، عن عائشة ، عن النبي صلى الله عليه وسلم قال : « الرجز : العذاب » وأخرج عبد بن حميد عن سعيد بن جبير قال : الرجز الطاعون . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس في قوله : { إلى أَجَلٍ هُم بالغوه } قال : الغرق . وأخرج ابن أبي حاتم ، من طرق ، عن ابن عباس قال : اليم البحر . وأخرج أيضاً عن السديّ مثله .

(3/83)

وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُوا يُسْتَضْعَفُونَ مَشَارِقَ الْأَرْضِ وَمَغَارِبَهَا الَّتِي بَارَكْنَا فِيهَا وَتَمَّتْ كَلِمَةُ رَبِّكَ الْحُسْنَى عَلَى بَنِي إِسْرَائِيلَ بِمَا صَبَرُوا وَدَمَّرْنَا مَا كَانَ يَصْنَعُ فِرْعَوْنُ وَقَوْمُهُ وَمَا كَانُوا يَعْرِشُونَ (137) وَجَاوَزْنَا بِبَنِي إِسْرَائِيلَ الْبَحْرَ فَأَتَوْا عَلَى قَوْمٍ يَعْكُفُونَ عَلَى أَصْنَامٍ لَهُمْ قَالُوا يَا مُوسَى اجْعَلْ لَنَا إِلَهًا كَمَا لَهُمْ آَلِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ (138) إِنَّ هَؤُلَاءِ مُتَبَّرٌ مَا هُمْ فِيهِ وَبَاطِلٌ مَا كَانُوا يَعْمَلُونَ (139) قَالَ أَغَيْرَ اللَّهِ أَبْغِيكُمْ إِلَهًا وَهُوَ فَضَّلَكُمْ عَلَى الْعَالَمِينَ (140) وَإِذْ أَنْجَيْنَاكُمْ مِنْ آَلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ يُقَتِّلُونَ أَبْنَاءَكُمْ وَيَسْتَحْيُونَ نِسَاءَكُمْ وَفِي ذَلِكُمْ بَلَاءٌ مِنْ رَبِّكُمْ عَظِيمٌ (141)

قوله : { وَأَوْرَثْنَا القوم } يعني : بني إسرائيل { الذين كَانُواْ يُسْتَضْعَفُونَ } أي يذلون ويمتهون بالخدمة لفرعون وقومه { مشارق الأرض ومغاربها } منصوبان بأورثنا . وقال الكسائي والفراء : إن الأصل في مشارق الأرض ومغاربها ، جهات مغربها ، ثم حذفت في فنصبا . والأوّل أظهر ، لأنه يقال أورثته المال . والأرض هي مصر والشام ، ومشارقها جهات مشرقها . ومغاربها ، وهي التي كانت لفرعون وقومه من القبط . وقيل : المراد جميع الأرض؛ لأن داود وسليمان من بني إسرائيل ، وقد ملكا الأرض . قوله : { التى بَارَكْنَا فِيهَا } صفة للمشارق والمغارب . وقيل : صفة الأرض . والمباركة فيها إخراج الزرع والثمار منها على أتمّ ما يكون ، وأنفع ما يتفق .
قوله : { وَتَمَّتْ كَلِمَتُ رَبّكَ الحسنى } أي مضت واستمرت على التمام ، والكلمة هي : { وَنُرِيدُ أَن نَّمُنَّ عَلَى الذين استضعفوا فِى الأرض وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمُ الوارثين } [ القصص : 5 ] ، وهذا وعد من الله سبحانه بالنصر والظفر بالأعداء والاستيلاء على أملاكهم . و { الحسنى } صفة للكلمة . وهي تأنيث الأحسن . وتمام هذه الكلمة { على بَنِى إسراءيل } بسبب صبرهم على ما أصيبوا به من فرعون وقومه .
قوله : { وَدَمَّرْنَا مَا كَانَ يَصْنَعُ فِرْعَوْنُ وَقَوْمُهُ } التدمير الإهلاك ، أي أهلكنا بالخراب ما كانوا يصنعونه من العمارات { وَمَا كَانُواْ يَعْرِشُونَ } قرأ ابن عامر ، وأبو بكر ، عن عاصم «يعرشُون» بضم الراء . قال الكسائي : هي لغة تميم . وقرأ إبراهيم بن أبي عبلة «يُعَرّشون» بتشديد الراء وضم حرف المضارعة . وقرأ الباقون بكسر الراء مخففة ، أي ما كانوا يعرشونه من الجنات ، ومنه قوله تعالى : { وَهُوَ الذى أَنشَأَ جنات معروشات وَغَيْرَ معروشات } [ الأنعام : 141 ] وقيل : معنى يعرشون يبنون ، يقال عرش يعرش أي بنى يبني .
قوله : { وَجَاوَزْنَا بِبَنِى إسراءيل البحر } هذا شروع في بيان ما فعله بنو إسرائيل بعد الفراغ مما فعله فرعون وقومه . ومعنى جاوزنا ببني إسرائيل البحر : جزناه بهم وقطعناه . وقرىء «جوزنا» بالتشديد ، وهو بمعنى قراءة الجمهور { فَأَتَوْاْ على قَوْمٍ يَعْكُفُونَ على أَصْنَامٍ لَّهُمْ } قرأ حمزة والكسائي «يعكفون» بكسر الكاف ، وقرأ الباقون بضمها . يقال عكف يعكف ، ويعكف بمعنى أقام على الشيء ولزمه ، والمصدر منها عكوف . قيل : هؤلاء القوم الذين آتاهم بنو إسرائيل هم من لخم كانوا نازلين بالرقة ، كانت أصنامهم تماثيل بقر . وقيل : كانوا من الكنعانيين { قَالُواْ } أي بنو إسرائيل عند مشاهدتهم لتلك التماثيل { ياموسى اجعل لَّنَا إلها } أي صنماً نعبده كائناً كالذي لهؤلاء القوم ، فالكاف متعلق بمحذوف وقع صفة ل { إلهاً } ، فأجاب عليهم موسى ، و { قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ } وصفهم بالجهل ، لأنهم قد شاهدوا من آيات الله ما يزجر من له أدنى علم عن طلب عبادة غير الله . ولكن هؤلاء القوم ، أعني بني إسرائيل ، أشد خلق الله عناداً وجهلاً وتلوّناً .

(3/84)

وقد سلف في سورة البقرة بيان ما جرى منهم من ذلك . ثم قال لهم موسى { إِنَّ هَؤُلآء } يعني القوم العاكفين على الأصنام { مُتَبَّرٌ مَّا هُمْ فِيهِ } التبار : الهلاك . وكل إناء منكسر فهو متبر ، أي أن هؤلاء هالك ما هم فيه مدمّر مكسر . والذي هم فيه هو : عبادة الأصنام . أخبرهم بأن هذا الدين الذي هؤلاء القوم عليه هالك مدمّر لا يتمّ منه شيء .
قوله : { وباطل مَّا كَانُواْ يَعْمَلُونَ } أي ذاهب مضمحل جميع ما كانوا يعملونه من الأعمال مع عبادتهم للأصنام . قال في الكشاف : وفي إيقاع { هؤلاء } اسماً لإن ، وتقديم خبر المبتدأ من الجملة الواقعة خبراً لها ، وسم لعبدة الأصنام بأنهم هم المعرّضون للتبار ، وأنه لا يعدوهم ألبتة ، وأنه لهم ضربة لازب ، ليحذرهم عاقبة ما طلبوا ، ويبغض إليهم ما أحبوا . قوله : { أَغَيْرَ الله أَبْغِيكُمْ إلها } الاستفهام للإنكار والتوبيخ ، أي كيف أطلب لكم غير الله إلها تعبدونه ، وقد شاهدتم من آياته العظام ما يكفي البعض منه؟ والمعنى : أن هذا الذي طلبتم لا يكون أبداً . وإدخال الهمزة على { غير } للإشعار بأن المنكر هو كون المبتغى غيره سبحانه إلها ، و { غير } مفعول للفعل الذي بعده . و { إلها } تمييز أو حال . وجملة : { وَهُوَ فَضَّلَكُمْ عَلَى العالمين } في محل نصب على الحال ، أي : والحال أنه فضلكم على العالمين من أهل عصركم بما أنعم به عليكم من إهلاك عدوكم ، واستخلافكم في الأرض ، وإخراجكم من الذلّ والهوان إلى العزّ والرفعة ، فكيف تقابلون هذه النعم بطلب عبادة غيره؟
قوله : { وَإِذْ أنجيناكم مّنْ ءالِ فِرْعَونَ } أي : واذكروا وقت إنجائنا لكم من آل فرعون ، بعد أن كانوا مالكين لكم ، يستعبدونكم فيما يريدونه منكم ، ويمتهنونكم بأنواع الامتهانات . هذا على أن هذا الكلام محكيّ عن موسى . وأما إذا كان في حكم الخطاب لليهود الموجودين في عصر محمد ، فهو بمعنى : اذكروا إذ أنجينا أسلافكم من آل فرعون . وجملة : { يَسُومُونَكُمْ سُوء العذاب } في محل نصب على الحال ، أي أنجيناكم من آل فرعون حال كونهم { يَسُومُونَكُمْ سُوء العذاب } . ويجوز أن تكون مستأنفة لبيان ما كانوا فيه مما أنجاهم منه . وجملة : { يُقَتّلُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ } مفسرة للجملة التي قبلها ، أو بدل منها ، وقد سبق بيان ذلك . والإشارة بقوله : { وَفِى ذلكم } إلى العذاب : أي في هذا العذاب ، الذي كنتم فيه { بَلاء } عليكم { مِّن رَّبّكُمْ عَظِيمٌ } وقيل : الإشارة إلى الإنجاء ، والبلاء النعمة ، والأوّل أولى .
وقد أخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الحسن في قوله : { مشارق الأرض ومغاربها التى بَارَكْنَا فِيهَا } قال : الشام . وأخرج هؤلاء عن قتادة مثله . وأخرج ابن عساكر عن زيد بن أسلم نحوه .

(3/85)

وأخرج أبو الشيخ ، عن عبد الله بن شوذب ، قال : هي فلسطين . وقد روي عن النبي صلى الله عليه وسلم في فضل الشام أحاديث ليس هذا موضع ذكرها . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَتَمَّتْ كَلِمَتُ رَبّكَ الحسنى } قال : ظهور قوم موسى على فرعون وتمكين الله لهم في الأرض وما ورثهم منها . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَمَا كَانُواْ يَعْرِشُونَ } قال : يبنون .
وأخرج ابن جرير ، وابن أبي حاتم ، عن قتادة ، في قوله : { فَأَتَوْاْ على قَوْمٍ يَعْكُفُونَ على أَصْنَامٍ لَّهُمْ } قال : لخم وجذام . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن أبي عمران الجوني مثله . وأخرج ابن جرير ، وابن المنذر ، عن ابن جريج ، في الآية قال : تماثيل بقر من نحاس ، فلما كان عجل السامري شبه لهم أنه من تلك البقر . فذلك كان أوّل شأن العجل ليكون لله عليهم الحجة ، فينتقم منهم بعد ذلك . وأخرج ابن أبي شيبة ، وأحمد ، والترمذي وصححه ، والنسائي وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه عن أبي واقد الليثي قال : خرجنا مع رسول الله صلى الله عليه وسلم قبل حنين فمررنا بسدرة ، فقلت : يا رسول الله اجعل لنا هذه ذات أنواط كما للكفار ذات أنواط ، وكان الكفار ينوطون سلاحهم بسدرة ، ويعكفون حولها فقال النبي صلى الله عليه وسلم : « الله أكبر هذا كما قالت بنو إسرائيل لموسى { اجعل لنا إلها كما لهم آلهة } إنكم تركبون سنن الذين من قبلكم » وأخرج نحوه ابن أبي حاتم ، والطبراني ، وابن مردويه ، من طريق كثير بن عبد الله بن عوف عن أبيه عن جدّه مرفوعاً ، وكثير ضعيف جدّاً .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { مُتَبَّرٌ } قال : خسران . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه ، قال : هلاك .

(3/86)

وَوَاعَدْنَا مُوسَى ثَلَاثِينَ لَيْلَةً وَأَتْمَمْنَاهَا بِعَشْرٍ فَتَمَّ مِيقَاتُ رَبِّهِ أَرْبَعِينَ لَيْلَةً وَقَالَ مُوسَى لِأَخِيهِ هَارُونَ اخْلُفْنِي فِي قَوْمِي وَأَصْلِحْ وَلَا تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ (142)

هذا من جملة ما كرّم الله به موسى عليه السلام وشرفه . والثلاثين هي ذو القعدة ، والعشر هي عشر ذي الحجة ضرب الله هذه المدّة موعداً لمناجاة موسى ومكالمته . قيل : وكان التكليم في يوم النحر . والفائدة في { فَتَمَّ ميقات رَبّهِ أَرْبَعِينَ لَيْلَةً } مع العلم بأن الثلاثين والعشر أربعون ليلاً يتوهم وأن المراد أتممنا الثلاثين بعشر منها ، فبين أن العشر غير الثلاثين ، و { أربعين ليلة } منصوب على الحال ، أي فتمّ حال كونه بالغاً أربعين ليلة .
قوله : { وَقَالَ موسى لأخِيهِ هارون اخلفنى فِى قومي } أي : كن خليفتي فيهم . قال موسى هذا لما أراد المضيّ إلى المناجاة { وَأَصْلِح } أمر بني إسرائيل بحسن سياستهم ، والرفق بهم ، وتفقد أحوالهم { وَلاَ تَتَّبِعْ سَبِيلَ المفسدين } أي : لا تسلك سبيل العاصين ، ولا تكن عوناً للظالمين .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، من طرق ، عن ابن عباس ، في قوله : { وواعدنا موسى } الآية ، قال : ذو القعدة ، وعشر من ذي الحجة . وأخرج عبد الرزاق ، وعبد بن حميد عن مجاهد مثله . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في الآية ، قال : إن موسى قال لقومه : إن ربي وعدني ثلاثين ليلة أن ألقاه ، وأخلف هارون فيكم ، فلما فصل موسى إلى ربه ، زاده الله عشراً ، فكانت فتنتهم في العشر التي زاده الله ، فلما مضى ثلاثون ليلة كان السامري قد أبصر جبريل ، فأخذ من أثر الفرس قبضة من تراب ، ثم ذكر قصة السامريّ .

(3/87)

وَلَمَّا جَاءَ مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ قَالَ رَبِّ أَرِنِي أَنْظُرْ إِلَيْكَ قَالَ لَنْ تَرَانِي وَلَكِنِ انْظُرْ إِلَى الْجَبَلِ فَإِنِ اسْتَقَرَّ مَكَانَهُ فَسَوْفَ تَرَانِي فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا وَخَرَّ مُوسَى صَعِقًا فَلَمَّا أَفَاقَ قَالَ سُبْحَانَكَ تُبْتُ إِلَيْكَ وَأَنَا أَوَّلُ الْمُؤْمِنِينَ (143) قَالَ يَا مُوسَى إِنِّي اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَالَاتِي وَبِكَلَامِي فَخُذْ مَا آَتَيْتُكَ وَكُنْ مِنَ الشَّاكِرِينَ (144) وَكَتَبْنَا لَهُ فِي الْأَلْوَاحِ مِنْ كُلِّ شَيْءٍ مَوْعِظَةً وَتَفْصِيلًا لِكُلِّ شَيْءٍ فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُوا بِأَحْسَنِهَا سَأُرِيكُمْ دَارَ الْفَاسِقِينَ (145) سَأَصْرِفُ عَنْ آَيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَإِنْ يَرَوْا كُلَّ آَيَةٍ لَا يُؤْمِنُوا بِهَا وَإِنْ يَرَوْا سَبِيلَ الرُّشْدِ لَا يَتَّخِذُوهُ سَبِيلًا وَإِنْ يَرَوْا سَبِيلَ الْغَيِّ يَتَّخِذُوهُ سَبِيلًا ذَلِكَ بِأَنَّهُمْ كَذَّبُوا بِآَيَاتِنَا وَكَانُوا عَنْهَا غَافِلِينَ (146) وَالَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَلِقَاءِ الْآَخِرَةِ حَبِطَتْ أَعْمَالُهُمْ هَلْ يُجْزَوْنَ إِلَّا مَا كَانُوا يَعْمَلُونَ (147)

اللام في { لميقاتنا } للاختصاص ، أي كان مجيئه مختصاً بالميقات المذكور ، بمعنى أنه جاء في الوقت الموعود { وَكَلَّمَهُ رَبُّهُ } أي أسمعه كلامه من غير واسطة . قوله : { أَرِنِى أَنظُرْ إِلَيْكَ } أي ، أرني نفسك أنظر إليك : أي سأله النظر إليه اشتياقاً إلى رؤيته لما أسمعه كلامه . وسؤال موسى للرؤية يدلّ على أنها جائزة عنده في الجملة . ولو كانت مستحيلة عنده لما سألها . والجواب بقوله : { لَن تَرَانِى } يفيد أنه لا يراه هذا الوقت الذي طلب رؤيته فيه ، أو أنه لا يرى ما دام الرائي حياً في دار الدنيا . وأما رؤيته في الآخرة فقد ثبتت بالأحاديث المتواترة تواتراً لا يخفى على من يعرف السنة المطهرة ، والجدال في مثل هذا والمراوغة لا تأتي بفائدة ، ومنهج الحق واضح . ولكن الاعتقاد لمذهب نشأ الإنسان عليه وأدرك عليه آباءه وأهل بلده ، مع عدم التنبه لما هو المطلوب من العباد من هذه الشريعة المطهرة يوقع في التعصب ، والمتعصب وإن كان بصره صحيحاً فبصيرته عمياء ، وأذنه عن سماع الحق صماء ، يدفع الحق ، وهو يظنّ أنه ما دفع غير الباطل ، ويحسب أن ما نشأ عليه هو الحق ، غفلة منه وجهلاً بما أوجبه الله عليه من النظر الصحيح ، وتلقى ما جاء به الكتاب والسنة بالإذعان والتسليم . وما أقلّ المنصفين بعد ظهور هذه المذاهب في الأصول والفروع فإنه صار بها باب الحقّ مرتجاً ، وطريق الإنصاف مستوعرة ، والأمر لله سبحانه ، والهداية منه :
يأبى الفتى إلا اتباع الهوى ... ومنهج الحق له واضح
وجملة : { قَالَ لَن تَرَانِى } مستأنفة ، لكونها جواباً لسؤال مقدّر ، كأنه قيل : فما قال الله له؟ والاستدراك بقوله : { ولكن انْظُرْ إِلَى الْجَبَلِ فَإِنِ اسْتَقَرَّ مَكَانَهُ فَسَوْفَ تَرَانِى } معناه أنك لا تثبت لرؤيتي ، ولا يثبت لها ما هو أعظم منك جرماً وصلابة وقوّة ، وهو الجبل ، فانظر إليه { فَإِنِ اسْتَقَرَّ مَكَانَهُ } ولم يتزلزل عند رؤيتي له { فَسَوْفَ تَرَانِى } وإن ضعف عن ذلك ، فأنت منه أضعف . فهذا الكلام بمنزلة ضرب المثل لموسى عليه السلام بالجبل . وقيل : هو من باب التعليق بالمحال . وعلى تسليم هذا فهو في الرؤية في الدنيا لما قدّمنا .
وقد تمسك بهذه الآية كلا طائفتين المعتزلة والأشعرية . فالمعتزلة استدلوا بقوله : { لَن تَرَانِى } ، وبأمره بأن ينظر إلى الجبل . والأشعرية قالوا : إن تعليق الرؤية باستقرار الجبل يدلّ على أنها جائزة غير ممتنعة . ولا يخفاك أن الرؤية الأخروية هي بمعزل عن هذا كله . والخلاف بينهم هو فيها لا في الرؤية في الدنيا ، فقد كان الخلاف فيها في زمن الصحابة ، وكلامهم فيها معروف .
قوله : { فَلَمَّا تجلى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكّا } تجلى معناه : ظهر ، من قولك جلوت العروس ، أي أيرزتها .

(3/88)

وجلوت السيف : أخلصته من الصدأ ، وتجلى الشيء : انكشف . والمعنى : فلما ظهر ربه للجبل جعله دكاً . وقيل المتجلي : هو أمره وقدرته ، قاله قطرب وغيره . والدك مصدر بمعنى المفعول ، أي جعله مدكوكاً مدقوقاً فصار تراباً ، هذا على قراءة من قرأ { دكاً } بالمصدر . وهم أهل المدينة وأهل البصرة . وأما على قراءة أهل الكوفة « جَعَلَهُ دَكَّاء » على التأنيث ، والجمع دكاوات ، كحمراء وحمراوات ، وهي اسم للرابية الناشزة من الأرض ، أو للأرض المستوية . فالمعنى : أن الجبل صار صغيراً كالرابية ، أو أرضاً مستوية . قال الكسائي الدك : الجبال العراض واحدها أدك . والدكاوات جمع دكاء ، وهي رواب من طين ليست بالغلاظ ، والدكادك : ما التبد من الأرض فلم يرتفع ، وناقة دكاء : لا سنام لها .
{ وَخَرَّ موسى صَعِقًا } أي مغشياً عليه مأخوذاً من الصاعقة . والمعنى : أنه صار حاله لما غشي عليه كحال من يغشى عليه عند إصابة الصاعقة له . يقال صعق الرجل ، فهو صعق ومصعوق ، إذا أصابته الصاعقة { فَلَمَّا أَفَاقَ } من غشيته { قَالَ سبحانك } أي أنزهك تنزيهاً من أن أسأل شيئاً لم تأذن لي به { تُبْتُ إِلَيْكَ } عن العود إلى مثل هذا السؤال . قال القرطبي : وأجمعت الأمة على أن هذه التوبة ما كانت عن معصية ، فإن الأنبياء معصومون . وقيل : هي توبة من قتله للقبطي ، ذكره القشيري . ولا وجه له في مثل هذا المقام { وَأَنَاْ أَوَّلُ المؤمنين } بك قبل قومي الموجودين في هذا العصر المعترفين بعظمتك وجلالك .
وجملة { قَالَ يَا موسى } مستأنفة كالتي قبلها ، متضمنة لإكرام موسى واختصاصه بما اختصه الله به . والاصطفاء : الاجتباء والاختيار ، أي اخترتك على الناس المعاصرين لك برسالتي ، كذا قرأ نافع ، وابن كثير ، بالافراد ، وقرأ الباقون بالجمع . والرسالة مصدر ، والأصل فيه الإفراد . ومن جمع فكأنه نظر إلى أن الرسالة هي على ضروب ، فجمع لاختلاف الأنواع . والمراد بالكلام هنا : التكليم . امتنّ الله سبحانه عليه بهذين النوعين العظيمين من أنواع الإكرام ، وهما الرسالة والتكليم من غير واسطة ، ثم أمره بأن يأخذ ما آتاه ، أي أعطاه من هذا الشرف الكريم ، وأمره بأن يكون من الشاكرين على هذا العطاء العظيم ، والإكرام الجليل .
قوله : { وَكَتَبْنَا لَهُ فِى الألواح مِن كُلّ شَىْء مَّوْعِظَةً وَتَفْصِيلاً لّكُلّ شَىْء } من كل شيء أي من كل ما يحتاج إليه بنو إسرائيل في دينهم ودنياهم . وهذه الألواح : هي التوراة . قيل : كانت من زمردة خضراء . وقيل : من ياقوتة حمراء ، وقيل : من زبرجد ، وقيل : من صخرة صماء . وقد اختلف في عدد الألواح ، وفي مقدار طولها وعرضها . والألواح : جمع لوح ، وسمي لوحاً لكونه تلوح فيه المعاني . وأسند الله سبحانه الكتابة إلى نفسه تشريفاً للمكتوب في الألواح ، وهي مكتوبة بأمره سبحانه . وقيل : هي كتابة خلقها الله في الألواح .

(3/89)

و { مِن كُلّ شَىْء } في محل نصب على أنه مفعول { كَتَبْنَا } و { مَّوْعِظَةً وَتَفْصِيلاً } بدل من محل كل شيء ، أي موعظة لمن يتعظ بها من بني إسرائيل وغيرهم ، وتفصيلاً للأحكام المحتاجة إلى التفصيل { فَخُذْهَا بِقُوَّةٍ } أي : خذ الألواح بقوّة ، أي بجدّ ونشاط . وقيل الضمير عائد إلى الرسالات ، أو إلى كل شيء ، أو إلى التوراة . قيل : وهذا الأمر على إضمار القول ، أي فقلنا له خذها . وقيل : إن { فَخُذْهَا } بدل من قوله : { فَخُذْ مَا ءاتَيْتُكَ } { وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا } أي بأحسن ما فيها بما أجره أكثر من غيره ، وهو مثل قوله تعالى : { اتبعوا أَحْسَنَ مَا أُنزِلَ إِلَيْكُم مّن رَّبّكُمْ } [ الزمر : 55 ] ، وقوله : { فَيَتَّبِعُونَ أَحْسَنَهُ } [ الزمر : 18 ] ، ومن الأحسن الصبر على الغير والعفو عنه ، والعمل بالعزيمة دون الرخصة ، وبالفريضة دون النافلة ، وفعل المأمور به ، وترك المنهيّ عنه .
قوله : { سَأُوْرِيكُمْ دَارَ الفاسقين } قيل : هي أرض مصر التي كانت لفرعون وقومه . وقيل منازل عاد وثمود . وقيل هي جهنم . وقيل منازل الكفار من الجبابرة والعمالقة ليعتبروا بها . وقيل الدار : الهلاك . والمعنى : سأريكم هلاك الفاسقين . وقد تقدّم تحقيق معنى الفسق .
قوله : { سَأَصْرِفُ عَنْ ءاياتي الذين يَتَكَبَّرُونَ فِي الأرض بِغَيْرِ الحق } قيل : معنى { سَأَصْرِفُ عَنْ ءاياتي الذين يَتَكَبَّرُونَ } سأمنعهم فهم كتابي . وقيل : سأصرفهم عن الإيمان بها . وقيل : سأصرفهم عن نفعها مجازاة على تكبرهم كما في قوله : { فَلَمَّا زَاغُواْ أَزَاغَ الله قُلُوبَهُمْ } [ الصف : 5 ] . وقيل : سأطبع على قلوبهم حتى لا يتفكروا فيها ولا يعتبروا بها . واختلف في تفسير الآيات ، فقيل هي المعجزات . وقيل : الكتب المنزلة . وقيل : هي خلق السموات والأرض ، وصرفهم عنها أن لا يعتبروا بها . ولا مانع من حمل الآيات على جميع ذلك حمل الصرف على جميع المعاني المذكورة . و { بِغَيْرِ الحق } إما متعلق بقوله : { يَتَكَبَّرُونَ } أي يتكبرون بما ليس بحق ، أو بمحذوف وقع حالاً ، أي يتكبرون متلبسين بغير الحق .
قوله : { وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا } معطوف على { يتكبرون } منتظم معه في حكم الصفة . والمعنى : سأصرف عن آياتي المتكبرين التاركين للإيمان بما يرونه من الآيات . ويدخل تحت كل آية الآيات المنزلة ، والآيات التكوينية ، والمعجزات ، أي لا يؤمنون بآية من الآيات كائنة ما كانت . وقرأ مالك بن دينار «يروا» بضم الياء في الموضعين . وجملة : { وَإِن يَرَوْاْ سَبِيلَ الرشد لاَ يَتَّخِذُوهُ سَبِيلاً } معطوفة على ما قبلها داخلة في حكمها . وكذلك جملة : { وَإِن يَرَوْاْ سَبِيلَ الغى يَتَّخِذُوهُ سَبِيلاً } والمعنى : أنهم إذا وجدوا سبيلاً من سبل الرشد تركوه وتجنبوه ، وإن رأوا سبيلاً من سبل الغيّ سلكوه واختاروه لأنفسهم . قرأ أهل المدينة وأهل البصرة { الرشد } بضم الراء وإسكان الشين . وقرأ أهل الكوفة إلا عاصماً بفتح الراء والشين . قال أبو عبيدة : فرق أبو عمرو بين الرشد والرشد فقال : الرُّشد الصلاح والرُّشد في الدين .

(3/90)

قال النحاس : سيبويه يذهب إلى أن الرشد والرشد ، كالسخط والسخط . قال الكسائي : والصحيح عن أبي عمرو ، وغيره ، ما قال أبو عبيدة . وأصل الرشد في اللغة : أن يظفر الإنسان بما يريد ، وهو ضدّ الخيبة ، والإشارة بقوله : { ذلك } إلى الصرف ، أي ذلك الصرف بسبب تكذيبهم ، أو الإشارة إلى التكبر وعدم الإيمان بالآيات ، وتجنب سبيل الرشد ، وسلوك سبيل الغيّ ، واسم الإشارة مبتدأ ، وخبره جملة : { بِأَنَّهُمْ كَذَّبُواْ بِآيَاتِنَا وَكَانُواْ عَنْهَا غَافِلِينَ } أي بسبب تكذيبهم بالآيات وغفلتهم عنها . والموصول في { والذين كَذَّبُواْ بئاياتنا وَلِقَاء الآخرة } مبتدأ . وخبره { حَبِطَتْ أعمالهم } ، والمراد بلقاء الآخرة لقاء الدار الآخرة : أي لقائهم لها ، أو لقائهم ما وعدوا به فيها على أن الإضافة إلى الظرف ، وحباط الأعمال بطلانها ، أي بطلان ما عملوه مما صورته صورة الطاعة ، كالصدقة والصلة ، وإن كانوا في حال كفرهم لا طاعات لهم . ويحتمل أن يراد أنها تبطل بعدما كانت مرجوّة النفع على تقدير إسلامهم ، لما في الحديث الصحيح : « أسلمت على ما أسفلت من خير » { هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ } من الكفر بالله ، والتكذيب بآياته ، وتنكب سبيل الحق ، وسلوك سبيل الغيّ .
وقد أخرج الحكيم الترمذي في نوادر الأصول عن كعب قال : لما كلم الله موسى قال : يا ربّ أهكذا كلامك؟ قال : يا موسى إنما أكلمك بقوّة عشرة آلاف لسان ولي قوة الألسن كلها ، ولو كلمتك بكنه كلامي لم تك شيئاً . وأخرج البزار ، وابن أبي حاتم ، وأبو نعيم في الحلية ، والبيهقي في الأسماء والصفات ، من حديث جابر قال : قال رسول الله صلى الله عليه وسلم : « لما كلم الله موسى يوم الطور ، كلمه بغير الكلام الذي كلمه به يوم ناداه ، فقال له موسى : يا ربّ ، أهذا كلامك الذي كلمتني به؟ قال : يا موسى إنما كلمتك بقوّة عشرة آلاف لسان ، ولي قوّة الألسن كلها ، وأقوى من ذلك . فلما رجع موسى إلى بني إسرائيل قالوا : يا موسى صف لنا كلام الرحمن ، فقال : لا تستطيعونه ، ألم تروا إلى أصوات الصواعق التي تقتل ، في أحلا حلاوة سمعتموه ، فذاك قريب منه وليس به » وأخرج ابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، عن أبي الحويرث عبد الرحمن بن معاوية ، قال : إنما كلم الله موسى بقدر ما يطيق من كلامه ، ولو تكلم بكلامه كله لم يطقه شيء ، فمكث موسى أربعين ليلة لا يراه أحد ، إلا مات من نور ربّ العالمين .
وأخرج ابن جرير ، وأبو الشيخ ، عن ابن عباس ، في قوله : { قَالَ رَبّ أَرِنِى أَنظُرْ إِلَيْكَ } يقول : أعطني أنظر إليك . وأخرج عبد بن حميد ، وابن المنذر ، عن قتادة ، في الآية ، قال : لما سمع الكلام طمع في الرؤية .

(3/91)

وأخرج أبو الشيخ ، عن ابن عباس ، قال : حين قال موسى لربه تبارك وتعالى { رَبّ أَرِنِى أَنظُرْ إِلَيْكَ } قال الله : يا موسى إنك لن تراني ، قال يقول : ليس تراني ولا يكون ذلك أبداً ، يا موسى إنه لن يراني أحد فيحيا ، قال موسى ربّ إني أراك ثم أموت ، أحبّ إليّ من أن لا أراك ثم أحيا ، فقال الله لموسى : يا موسى انظر إلى الجبل العظيم الطويل الشديد { فَإِنِ اسْتَقَرَّ مَكَانَهُ } يقول : فإن ثبت مكانه لم يتضعضع ، ولم ينهد لبعض ما يرى من عظمتي { فَسَوْفَ تَرَانِى } أنت لضعفك وذلتك ، وإن الجبل انهدّ بقوّته وشدته وعظمته ، فأنت أضعف وأذلّ .
وأخرج أحمد ، وعبد بن حميد ، والترمذي وصححه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن عدي في الكامل ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في كتاب الرؤية من طرق ، عن أنس بن مالك : أن النبي صلى الله عليه وسلم قرأ هذه الآية { فَلَمَّا تجلى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكّا } قال هكذا ، وأشار بأصبعيه ووضع إبهامه على أنملة الخنصر . وفي لفظ على المفصل الأعلى من الخنصر . فساخ الجبل { وَخَرَّ موسى صَعِقًا } وفي لفظ ، فساخ الجبل في الأرض ، فهو يهوى فيها إلى يوم القيامة ، وهذا الحديث حديث صحيح على شرط مسلم . وأخرج أبو الشيخ ، عن ابن عباس ، قال : الجبل الذي أمره الله أن ينظر إليه الطور .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في كتاب الرؤية ، عن ابن عباس { فَلَمَّا تجلى رَبُّهُ لِلْجَبَلِ } قال : ما تجلى منه إلا قدر الخنصر { جَعَلَهُ دَكّا } قال : تراباً { وَخَرَّ موسى صَعِقًا } قال : مغشياً عليه . وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، وأبو نعيم في الحلية ، والديلمي ، عن أنس أن النبي صلى الله عليه وسلم قال : « لما تجلى الله للجبل طارت لعظمته ستة أجبل ، فوقعت ثلاثة بالمدينة وثلاثة بمكة بالمدينة : أحد وورقان ورضوى ، وبمكة : حراء وثبير وثور » وأخرج الطبراني في الأوسط ، عن أنس أن رسول الله صلى الله عليه وسلم ، قال : « لما تجلى الله لموسى ، تطايرت سبعة أجبل ، ففي الحجاز خمسة منها ، وفي اليمن اثنان ، في الحجاز : أحد وثبير وحراء وورقان ، وفي اليمن : حضور وصبر » وأخرج ابن جرير ، والحاكم وصححه ، وابن مردويه ، عن ابن عباس ، أن موسى لما كلمه ربه أحبّ أن ينظر إليه فسأله فقال : { لَن تَرَانِى ولكن انْظُرْ إِلَى الْجَبَلِ } قال : فحفّ حول الجبل الملائكة ، وحفّ حول الملائكة بنار ، وحف حول النار بملائكة ، وحفّ حولهم بنار ، ثم تجلى ربه للجبل تجلى منه مثل الخنصر ، فجعل الجبل دكاً وخرّ موسى صعقاً ، فلم يزل صعقاً ما شاء الله ، ثم أفاق فقال : سبحانك تبت إليك وأنا أوّل المؤمنين من بني إسرائيل .

(3/92)

وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ عن عليّ ابن أبي طالب ، قال : كتب الله الألواح لموسى ، وهو يسمع صريف الأقلام في لوح . وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن جعفر بن محمد ، عن أبيه ، عن جده ، عن النبي صلى الله عليه وسلم قال : « الألواح التي أنزلت على موسى كانت من سدر الجنة ، كان طول اللوح اثنى عشر ذراعاً » وأخرج ابن أبي حاتم ، عن سعيد ابن جبير ، قال كانوا يقولون كانت الألواح من ياقوتة . وأنا أقول : إنما كانت من زمرّد وكتابها الذهب ، كتبها الله بيده ، فسمع أهل السموات صريف الأقلام .
أقول : رحم الله سعيداً ، ما كان أغناه عن هذا الذي قاله من جهة نفسه ، فمثله لا يقال بالرأي ولا بالحدس ، والذي يغلب به الظن أن كثيراً من السلف رحمهم الله كانوا يسألون اليهود عن هذه الأمور . فلهذا اختلفت واضطربت ، فهذا يقول من خشب ، وهذا يقول من ياقوت . وهذا يقول من زمرّد ، وهذا يقول من زبرجد ، وهذا يقول من برد ، وهذا يقول من حجر .
وأخرج أبو الشيخ ، عن السدي { وَكَتَبْنَا لَهُ فِى الألواح مِن كُلّ شَىْء } كل شيء أمروا به ونهوا عنه . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، مثله . وقد اختلف السلف في المكتوب في الألواح اختلافاً كثيراً . ولا مانع من حمل المكتوب على جميع ذلك لعدم التنافي .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس { فَخُذْهَا بِقُوَّةٍ } قال بجدّ وحزم { سَأُوْرِيكُمْ دَارَ الفاسقين } قال : دار الكفار . وأخرج ابن جرير عنه { وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا } قال : أمر موسى أن يأخذها بأشدّ مما أمر به قومه . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن الربيع بن أنس { فَخُذْهَا بِقُوَّةٍ } قال : بطاعة . وأخرج ابن أبي حاتم ، وأبو الشيخ عن السدي في قوله : { فَخُذْهَا بِقُوَّةٍ } يعني : بجدّ واجتهاد { وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا } قال : بأحسن ما يجدون منها .
وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد { سَأُوْرِيكُمْ دَارَ الفاسقين } قال : مصيرهم في الآخرة . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن أبي حاتم ، عن قتادة ، قال : منازلهم في الدنيا . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن الحسن ، قال : جهنم . وأخرج أبو الشيخ ، عن قتادة ، قال : مصر .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السدي ، في قوله : { سَأَصْرِفُ عَنْ ءاياتي } قال : عن أن يتفكروا في آياتي . وأخرج ابن المنذر ، وأبو الشيخ ، عن ابن جريج { عَنْ ءاياتي } قال : عن خلق السموات والأرض ، والآيات التي فيها ، سأصرفهم عن أن يتفكروا فيها أو يعتبروا . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن سفيان بن عيينة في الآية قال : أنزع عنهم فهم القرآن .

(3/93)

وَاتَّخَذَ قَوْمُ مُوسَى مِنْ بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلًا جَسَدًا لَهُ خُوَارٌ أَلَمْ يَرَوْا أَنَّهُ لَا يُكَلِّمُهُمْ وَلَا يَهْدِيهِمْ سَبِيلًا اتَّخَذُوهُ وَكَانُوا ظَالِمِينَ (148) وَلَمَّا سُقِطَ فِي أَيْدِيهِمْ وَرَأَوْا أَنَّهُمْ قَدْ ضَلُّوا قَالُوا لَئِنْ لَمْ يَرْحَمْنَا رَبُّنَا وَيَغْفِرْ لَنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ (149) وَلَمَّا رَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفًا قَالَ بِئْسَمَا خَلَفْتُمُونِي مِنْ بَعْدِي أَعَجِلْتُمْ أَمْرَ رَبِّكُمْ وَأَلْقَى الْأَلْوَاحَ وَأَخَذَ بِرَأْسِ أَخِيهِ يَجُرُّهُ إِلَيْهِ قَالَ ابْنَ أُمَّ إِنَّ الْقَوْمَ اسْتَضْعَفُونِي وَكَادُوا يَقْتُلُونَنِي فَلَا تُشْمِتْ بِيَ الْأَعْدَاءَ وَلَا تَجْعَلْنِي مَعَ الْقَوْمِ الظَّالِمِينَ (150) قَالَ رَبِّ اغْفِرْ لِي وَلِأَخِي وَأَدْخِلْنَا فِي رَحْمَتِكَ وَأَنْتَ أَرْحَمُ الرَّاحِمِينَ (151)

قوله : { واتخذ قَوْمُ موسى مِن بَعْدِهِ } أي من بعد خروجه إلى الطور { مِنْ حُلِيّهِمْ } متعلق ب { اتخذ } أو بمحذوف وقع حالاً ، و { من } للتبعيض ، أو للابتداء ، أو للبيان . والحلي جمع حلى . وقرأ أهل المدينة وأهل البصرة { من حُلِّيهم } بضم الحاء وتشديد الياء . وقرأ أهل الكوفة إلا عاصماً بكسر الحاء . وقرأ يعقوب بفتح الحاء وتخفيف الياء . قال النحاس : جمع حَلْيٍ وحُليٍ وحِلِى مثل ثدي وثدي وثدي ، والأصل حلوى أدغمت الواو في الياء ، فانكسرت اللام لمجاورتها الياء ، وتكسر الحاء لكسرة اللام وضمها على الأصل . وأضيفت الحلي إليهم وإن كانت لغيرهم؛ لأن الإضافة تجوز لأدنى ملابسة ، و { عِجْلاً } مفعول { اتخذ } . وقيل : هو بمعنى التصيير ، فيتعدى إلى مفعولين ثانيهما محذوف : أي اتخذوا عجلاً إلهاً . و { جَسَداً } بدل من عجلاً . وقيل وصف له . والخوار الصياح . يقال خار يخور خوراً إذا صاح . وكذلك خار يخار خواراً . ونسب اتخاذ العجل إلى القوم جميعاً ، مع أنه اتخذه السامريّ وحده ، لكونه واحداً منهم ، وهم راضون بفعله .
روي أنه لما وعد موسى قومه ثلاثين ليلة فأبطأ عليهم في العشر المزيدة ، قال السامري لبني إسرائيل وكان مطاعاً فيهم : إن معكم حلياً من حلي آل فرعون الذي استعرتموه منهم لتتزينوا به في العيد ، وخرجتم وهو معكم ، وقد أغرق الله أهله من القبط ، فهاتوها ، فدفعوها إليه ، فاتخذ منها العجل المذكور .
قوله : { أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلّمُهُمْ } الاستفهام للتقريع والتوبيخ ، أي ألم يعتبروا بأن هذا الذي اتخذوه إلهاً لا يقدر على تكليمهم ، فضلاً عن أن يقدر على جلب نفع لهم ، أو دفع ضرّ عنهم . { وَلاَ يَهْدِيهِمْ سَبِيلاً } أي طريقاً واضحة يسلكونها { اتخذوه وَكَانُواْ ظالمين } أي اتخذوه إلهاً { وَكَانُواْ ظالمين } لأنفسهم في اتخاذه ، أو في كل شيء . ومن جملة ذلك هذا الاتخاذ .
قوله : { وَلَمَّا سُقِطَ فَى أَيْدِيهِمْ } أي ندموا وتحيروا بعد عود موسى من الميقات ، يقال للنادم المتحير قد سقط في يده . قال الأخفش : يقال سقط في يده وأسقط . ومن قال { سقط في أيديهم } على البناء للفاعل ، فالمعنى عنده : سقط الندم . وأصله أن من شأن من اشتدّ ندمه وحسرته أن يعضّ يده غماً ، فتصير يده مسقوطاً فيها ، لأن فاه قد وقع فيها . وقال الأزهري والزجاج والنحاس وغيرهم : معنى { سقط في أيديهم } أي في قلوبهم وأنفسهم ، كما يقال : حصل في يده مكروه ، وإن كان محالاً أن يكون في اليد تشبيهاً لما يحصل في القلب والنفس بما يحصل في اليد ، لأن مباشرة الأشياء في الغالب باليد ، قال الله تعالى : { ذلك بِمَا قَدَّمَتْ يَدَاكَ } [ الحج : 10 ] وأيضاً الندم وإن حلّ القلب ، فأثره يظهر في البدن ، لأن النادم يعضّ يده ، ويضرب إحدى يديه على الأخرى ، قال الله تعالى :

(3/94)

{ فَأَصْبَحَ يُقَلّبُ كَفَّيْهِ عَلَى مَا أَنْفَقَ فِيهَا } [ الكهف : 42 ] ومنه : { وَيَوْمَ يَعَضُّ الظالم على يَدَيْهِ } [ الفرقان : 27 ] أي : من الندم . وأيضاً النادم يضع ذقنه في يده .
{ وَرَأَوْاْ أَنَّهُمْ قَدْ ضَلُّواْ } معطوف على { سقط } : أي تبينوا أنهم قد ضلوا باتخاذهم العجل ، وأنهم قد ابتلوا بمعصية الله سبحانه { قَالُواْ لَئِن لَّمْ يَرْحَمْنَا رَبُّنَا وَيَغْفِرْ لَنَا } قرأ حمزة والكسائي بالفوقية في الفعلين جميعاً . وقرأ الباقون بالتحتية ، واللام للقسم ، وجوابه : { لَنَكُونَنَّ مِنَ الخاسرين } وفي هذا الكلام منهم ما يفيد الاستغاثة بالله والتضرع والابتهال في السؤال . وسيأتي في سورة طه إن شاء الله ما يدل على أن هذا الكلام المحكي عنهم هنا وقع بعد رجوع موسى . وإنما قدم هنا على رجوعه لقصد حكاية ما صدر عنهم من القول والفعل في موضع واحد . قوله : { وَلَمَّا رَجَعَ موسى إلى قَوْمِهِ غضبان أَسِفًا } هذا بيان لما وقع من موسى بعد رجوعه . وانتصاب غضبان وأسفا على الحال ، والأسف شديد الغضب . قيل هو منزلة وراء الغضب أشدّ منه ، وهو أسف وأسيف وأسفان وأسوف ، قال ابن جرير الطبري : أخبره الله قبل رجوعه بأنهم قد فتنوا ، فلذلك رجع وهو غضبان أسفاً .
{ قَالَ بِئْسَمَا خَلَفْتُمُونِى مِن بَعْدِى } هذا ذمّ من موسى لقومه ، أي بئس العمل ما عملتموه من بعدي ، أي من بعد غيبتي عنكم ، يقال خلفه بخير وخلفه بشرّ ، استنكر عليهم ما فعلوه ، وذمهم لكونهم قد شاهدوا من الآيات ما يوجب بعضه الانزجار والإيمان بالله وحده ، ولكن هذا شأن بني إسرائيل في تلوّن حالهم واضطراب أفعالهم . ثم قال منكراً عليهم { أَعَجِلْتُمْ أَمْرَ رَبّكُمْ } والعجلة . التقدّم بالشيء قبل وقته ، يقال عجلت الشيء سبقته ، وأعجلت الرجل حملته على العجلة ، والمعنى : أعجلتم عن انتظار أمر ربكم؟ أي ميعاده الذي وعدنيه ، وهو الأربعون ففعلتم ما فعلتم . وقيل معناه : تعجلتم سخط ربكم . وقيل معناه : أعجلتم بعبادة العجل قبل أن يأتيكم أمر ربكم .
{ وَأَلْقَى الألواح } أي طرحها لما اعتراه من شدّة الغضب والأسف ، حين أشرف على قومه ، وهم عاكفون على عبادة العجل .
قوله : { وَأَخَذَ بِرَأْسِ أَخِيهِ يَجُرُّهُ إِلَيْهِ } أي أخذ برأس أخيه هارون ، أو بشعر رأسه حال كونه يجرّه إليه فعل به ذلك لكونه لم ينكر على السامريّ ، ولا غيره ما رآه من عبادة بني إسرائيل للعجل ، فقال : هارون معتذراً منه { ابن أُمَّ إِنَّ القوم استضعفونى وَكَادُواْ يَقْتُلُونَنِى } أي إني لم أطق تغيير ما فعلوه لهذين الأمرين ، استضعافهم لي ، ومقاربتهم لقتلي . وإنما قال { ابن أمّ } مع كونه أخاه من أبيه وأمه ، لأنها كلمة لين وعطف ، ولأنها كانت كما قيل مؤمنة . وقال الزجاج : قيل كان هارون أخا موسى لأمه لا لأبيه . قرىء { ابن أمّ } بفتح الميم تشبيهاً له بخمسة عشر ، فصار كقولك يا خمسة عشر أقبلوا .

(3/95)

وقال الكسائي والفراء وأبو عبيد : إن الفتح على تقدير يابن أما . وقال البصريون هذا القول خطأ . لأن الألف خفيفة لا تحذف ، ولكن جعل الاسمين اسماً واحداً كخمسة عشر ، واختاره الزجاج والنحاس . وأما من قرأ بكسر الميم ، فهو على تقدير ابن أمي ، ثم حذفت الياء وأبقيت الكسرة ، لتدل عليها . وقال الأخفش وأبو حاتم : ابن أمّ بالكسر ، كما تقول يا غلام أقبل وهي لغة شاذة والقراءة بها بعيدة . وإنما هذا فيما يكون مضافاً إليك . وقرىء { ابن أمي } بإثبات الياء .
قوله : { يَقْتُلُونَنِى فَلاَ تُشْمِتْ بِىَ الأعداء } الشماتة : السرور من الأعداء بما يصيب من يعادونه مع المصائب ، ومنه قوله صلى الله عليه وسلم : « اللهم إني أعوذ بك من سوء القضاء ، ودرك الشقاء ، وجهد البلاء ، وشماتة الأعداء » وهو في الصحيح . ومنه قول الشاعر :
إذا ما الدهر جرّ على أناس ... كلاكله أناخ بآخرينا
فقل للشامتين بنا أفيقوا ... سيلقى الشامتون كما لقينا
والمعنى : لا تفعل بي ما يكون سبباً للشماتة منهم . وقرأ مجاهد ومالك بن دينار « فَلاَ تُشْمِتْ بِىَ الأعداء » بفتح حرف المضارعة ، وفتح الميم ، ورفع الأعداء على أن الفعل مسند إليهم ، أي لا يكون ذلك منهم لفعل تفعله بي . وروي عن مجاهد أنه قرأ « تُشْمِتْ » كما تقدّم عنه مع نصب الأعداء . قال ابن جني : والمعنى فلا تشمت بي أنت يا ربّ ، وجاز هذا كما في قوله : { الله يَسْتَهْزِىء بِهِمْ } [ البقرة : 15 ] ونحوه ، ثم عاد إلى المراد فأضمر فعلاً نصب به الأعداء ، كأنه قال : ولا تشمت يا ربّ بي الأعداء ، وما أبعد هذه القراءة عن الصواب ، وأبعد تأويلها عن وجوه الإعراب .
قوله : { وَلاَ تَجْعَلْنِى مَعَ القوم الظالمين } أي : لا تجعلني بغضبك عليّ في عداد القوم الظالمين ، يعني الذين عبدوا العجل ، أو لا تعتقد أني منهم .
قوله : { قَالَ رَبّ اغفر لِي وَلأَخِي } هذا كلام مستأنف جواب سؤال مقدّر ، كأنه قيل : فماذا قال موسى بعد كلام هارون هذا؟ فقيل : { قَالَ رَبّ اغفر لِى وَلأَخِي } طلب المغفرة له أوّلاً ، ولأخيه ثانياً ، ليزيل عن أخيه ما خافه من الشماتة ، فكأنه تذمم مما فعله بأخيه ، وأظهر أنه لا وجه له ، وطلب المغفرة من الله مما فرط منه في جانبه ، ثم طلب المغفرة لأخيه إن كان قد وقع منه تقصير فيما يجب عليه من الإنكار عليهم وتغيير ما وقع منهم ، ثم طلب إدخاله وإدخال أخيه في رحمة الله التي وسعت كل شيء ، فهو { أَرْحَمُ الرحمين } .
وقد أخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، عن مجاهد ، في قوله : { واتخذ قَوْمُ موسى } الآية ، قال : حين دفنوها ألقى عليها السامري قبضة من تراب أثر فرس جبريل عليه السلام .

(3/96)

وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في الآية قال : استعاروا حلياً من آل فرعون ، فجمعه السامري فصاغ منه { عِجْلاً } فجعله { جَسَداً } لحماً ودماً { لَّهُ خُوَارٌ } . وأخرج ابن أبي حاتم ، عن عكرمة ، في قوله : { خُوَارٌ } قال : الصوت . وأخرج ابن أبي حاتم ، عن الضحاك قال : خار العجل خورة لم يئن ، ألم تر أن الله قال : { أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلّمُهُمْ } .
وأخرج ابن المنذر ، عن ابن عباس ، في قوله : { سُقِطَ فَى أَيْدِيهِمْ } قال : ندموا . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ من طرق ، عن ابن عباس { أَسَفاً } قال : حزينا . وأخرج أبو الشيخ ، عن أبي الدرداء ، قال : الأسف منزلة وراء الغضب أشدّ من ذلك . وأخرج عبد بن حميد ، عن محمد بن كعب ، قال : الأسف الغضب الشديد .
وأخرج أبو عبيد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، قال : لما ألقى موسى الألواح تكسرت فرفعت إلا سدسها . وأخرج أبو الشيخ عنه قال : رفع الله منها ستة أسباعها وبقي سبع . وأخرج أبو نعيم في الحلية ، عن مجاهد ، أو سعيد بن جبير ، قال : لما ألقاها موسى ذهب التفصيل وبقي الهدى . وأخرج ابن المنذر ، عن ابن جريج ، قال : كانت تسعة رفع منها لوحان وبقي سبعة . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، في قوله : { وَلاَ تَجْعَلْنِى مَعَ القوم الظالمين } قال : مع أصحاب العجل .

(3/97)

إِنَّ الَّذِينَ اتَّخَذُوا الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِنْ رَبِّهِمْ وَذِلَّةٌ فِي الْحَيَاةِ الدُّنْيَا وَكَذَلِكَ نَجْزِي الْمُفْتَرِينَ (152) وَالَّذِينَ عَمِلُوا السَّيِّئَاتِ ثُمَّ تَابُوا مِنْ بَعْدِهَا وَآَمَنُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا لَغَفُورٌ رَحِيمٌ (153) وَلَمَّا سَكَتَ عَنْ مُوسَى الْغَضَبُ أَخَذَ الْأَلْوَاحَ وَفِي نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ (154)

الغضب ما نزل بهم من العقوبة في الدنيا بقتل أنفسهم ، وما سينزل بهم في الآخرة من العذاب ، والذلة هي التي ضربها الله عليهم بقوله : { ضُرِبَتْ عَلَيْهِمُ الذلة } [ البقرة : 61 ] . وقيل : هي إخراجهم من ديارهم . وقيل : هي الجزية ، وفيه نظر لأنها لم تؤخذ منهم ، وإنما أخذت من ذراريَهم . والأولى أن يقيد الغضب والذلة بالدنيا ، لقوله : { فِي الحياة الدنيا } وأن ذلك مختص بالمتخذين للعجل إلهاً ، لا لمن بعدهم من ذراريهم . ومجرّد ما أمروا به من قتل أنفسهم هو غضب من الله عليهم ، وبه يصيرون أذلاء . وكذلك خروجهم من ديارهم هو من غضب الله عليهم ، وبه يصبرون أذلاء . وأما ما نال ذراريهم من الذلة فلا يصحّ تفسير ما في الآية به إلا إذا تعذر حمل الآية على المعنى الحقيقي ، وهو لم يتعذر هنا { وكذلك نَجْزِى المفترين } أي : مثل ما فعلنا بهؤلاء نفعل بالمفترين . والافتراء الكذب ، فمن افترى على الله سيناله من الله غضب وذلة في الحياة الدنيا . وإن لم يكن بنفس ما عوقب به هؤلاء ، بل المراد ما يصدق عليه أنه من غضب الله سبحانه ، وأن فيه ذلة بأيّ نوع كان { والذين عَمِلُواْ السيئات } أي : سيئة كانت { ثُمَّ تَابُواْ } عنها { مِن بَعْدِ } عملها { وَءامَنُواْ } بالله { إِنَّ رَبَّكَ مِن بَعْدِهَا } أي : من بعد هذه التوبة ، أو من بعد عمل هذه السيئات التي قد تاب عنها فاعلها وآمن بالله { لَغَفُورٌ رَّحِيمٌ } أي : كثير الغفران لذنوب عباده وكثير الرحمة لهم .
قوله : { وَلَمَّا سَكَتَ عَن مُّوسَى الغضب } أصل السكوت : السكون والإمساك ، يقال جرى الوادي ثلاثاً ثم سكن ، أي أمسك عن الجري . قيل هذا مثل كأن الغضب كان يغريه على ما فعل ، ويقول له : قل لقومك كذا ، وألق الألواح ، وجرّ برأس أخيك ، فترك الإغراء وسكت . وقيل : هذا الكلام فيه قلب ، والأصل : سكت موسى عن الغضب ، كقولهم أدخلت الإصبع الخاتم ، والخاتم الإصبع . وأدخلت القلنسوة رأسي ، ورأسي القلنسوة . وقرأ معاوية ابن قرّة «ولما سكن عن موسى الغضب» . وقرىء " سكت وأسكت "
{ أَخَذَ الألواح } التي ألقاها عند غضبه { وَفِى نُسْخَتِهَا هُدًى وَرَحْمَةٌ } النسخ نقل ما في كتاب إلى كتاب آخر . ويقال للأصل الذي كان النقل منه نسخة ، وللمنقول نسخة أيضاً . قال القشيري : والمعنى { وَفِى نُسْخَتِهَا } أي فيما نسخ من الألواح المتكسرة ، ونقل إلى الألواح الجديدة { هُدًى وَرَحْمَةً } . وقيل المعنى : وفيما نسخ له منها ، أي من اللوح المحفوظ . وقيل المعنى : وفيما كتب له فيها هدى ورحمة ، فلا يحتاج إلى أصل ينقل عنه ، وهذا كما يقال أنسخ ما يقول فلان ، أي أثبته في كتابك . والنسخة فعلة ، بمعنى مفعولة كالخطبة .

(3/98)

والهدى ما يهتدون به من الأحكام ، والرحمة ما يحصل لهم من الله عند عملهم بما فيها من الرحمة الواسعة . واللام في { لّلَّذِينَ هُمْ } متعلقة بمحذوف ، أي كائنة لهم أو لأجلهم ، واللام في { لِرَبّهِمْ يَرْهَبُونَ } للتقوية للفعل ، لما كان مفعوله متقدّماً عليه ، فإنه يضعف بذلك بعض الضعف . وقد صرح الكسائي بأنها زائدة . وقال الأخفش : هي لام الأجل ، أي لأجل ربهم يرهبون . وقال محمد بن يزيد المبرد : هي متعلقة بمصدر الفعل المذكور ، والتقدير : للذين هم رهبتهم لربهم يرهبون .
وقد أخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن أيوب ، قال : تلا أبو قلابة هذه الآية { إِنَّ الذين اتخذوا العجل } إلى قوله : { وكذلك نَجْزِى المفترين } قال : هو جزاء كل مفتر ، يكون إلى يوم القيامة أن يذله الله . وأخرج ابن أبي حاتم ، عن ابن عباس ، قال : أعطى موسى التوراة في سبعة ألواح من زبرجد ، فيها تبيان لكل شيء وموعظة . ولما جاء فرأى بني إسرائيل عكوفاً على العجل رمى التوراة من يده فتحطمت ، وأقبل على هارون فأخذ برأسه ، فرفع الله منها ستة أسباع وبقي سبع { فَلَمَّا ذَهَبَ عَنْ مُّوسَى الغضب أَخَذَ الألواح وَفِى نُسْخَتِهَا هُدًى وَرَحْمَةٌ } قال : فيما بقي منها . وأخرج ابن المنذر ، عن مجاهد ، أو سعيد بن جبير ، قال : كانت الألواح من زمرّد ، فلما ألقاها موسى ذهب التفصيل ، وبقي الهدى والرحمة ، وقرأ { وكتبنا له في الألواح [ من كل شيء ] موعظة وتفصيلاً لكل شيء } وقرأ { ولما سكت عن موسى الغضب أخذ الألواح وفي نسختها هدى ورحمة } قال : ولم يذكر التفصيل هاهنا .

(3/99)

وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلًا لِمِيقَاتِنَا فَلَمَّا أَخَذَتْهُمُ الرَّجْفَةُ قَالَ رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُمْ مِنْ قَبْلُ وَإِيَّايَ أَتُهْلِكُنَا بِمَا فَعَلَ السُّفَهَاءُ مِنَّا إِنْ هِيَ إِلَّا فِتْنَتُكَ تُضِلُّ بِهَا مَنْ تَشَاءُ وَتَهْدِي مَنْ تَشَاءُ أَنْتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنْتَ خَيْرُ الْغَافِرِينَ (155) وَاكْتُبْ لَنَا فِي هَذِهِ الدُّنْيَا حَسَنَةً وَفِي الْآَخِرَةِ إِنَّا هُدْنَا إِلَيْكَ قَالَ عَذَابِي أُصِيبُ بِهِ مَنْ أَشَاءُ وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُمْ بِآَيَاتِنَا يُؤْمِنُونَ (156) الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الْأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِنْدَهُمْ فِي التَّوْرَاةِ وَالْإِنْجِيلِ يَأْمُرُهُمْ بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنْكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَائِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالْأَغْلَالَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آَمَنُوا بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُوا النُّورَ الَّذِي أُنْزِلَ مَعَهُ أُولَئِكَ هُمُ الْمُفْلِحُونَ (157)

قوله : { واختار موسى قَوْمَهُ سَبْعِينَ رَجُلاً لميقاتنا } هذا شروع في بيان ما كان من موسى ، ومن القوم الذين اختارهم ، وسبعين مفعول { اختار } ، وقومه منصوب بنزع الخافض ، أي من قومه على الحذف والإيصال ، ومثله قوله الراعي :
اخترتك الناس إذ رثت خلائقهم ... واعتل من كان يرجى عنده السول
يريد اخترتك من الناس ، ومعنى { لميقاتنا } للوقت الذي وقتناه له ، بعد أن وقع من قومه ما وقع . والميقات الكلام الذي تقدم ذكره ، لأن الله أمره أن يأتي إلى الطول في ناس من بني إسرائيل يعتذرون إليه سبحانه من عبادة العجل ، كذا قيل . والرجفة في اللغة : الزلزلة الشديدة . قيل : إنهم زلزلوا حتى ماتوا ، فلما رأى موسى أخذ الرجفة لهم : { قَالَ رَبّ لَوْ شِئْتَ أَهْلَكْتَهُم مّن قَبْلُ وإياى } قاله عليه السلام تحسراً وتلهفاً ، لأن سبب أخذ الرجفة لهم ما حكى الله عنهم من قولهم : { وَإِذْ قُلْتُمْ ياموسى لَن نُّؤْمِنَ لَكَ حتى نَرَى الله جَهْرَةً فَأَخَذَتْكُمُ الصاعقة } [ البقرة : 55 ] على ما تقدّم في البقرة . وقيل : هؤلاء السبعون غير من قالوا : { أَرِنَا الله جَهْرَةً } [ النساء : 153 ] بل أخذتهم الرجفة ، بسبب عدم انتهائهم عن عبادة العجل . وقيل : إنهم قوم لم يرضوا بعبادة العجل ، ولا نهوا السامريّ ومن معه عن عبادته ، فأخذتهم الرجفة بسبب سكوتهم . والمعنى لو شئت إهلاكنا بذنوبنا قبل هذا الوقت اعترافاً منه عليه السلام بالذنب ، وتلهفاً على ما فرط من قومه . والاستفهام في قوله : { أَتُهْلِكُنَا بِمَا فَعَلَ السفهاء مِنَّا } للجحد ، أي لست ممن يفعل ذلك ، قاله ثقة منه برحمة الله . والمقصود منه الاستعطاف والتضرّع . وقيل : معناه الدعاء والطلب ، أي لا تهلكنا . قال المبرد : المراد بالاستفهام استفهام الإعظام كأنه يقول : [ لا تهلكنا ] وقد علم موسى أنه لا يهلك أحد بذنب غيره . ولكنه كقول عيسى : { إِن تُعَذّبْهُمْ فَإِنَّهُمْ عِبَادُكَ } [ المائدة : 118 ] . وقيل المراد بالسفهاء : السبعون ، والمعنى : أتهلك بني إسرائيل بما فعل هؤلاء السفهاء في قولهم { أَرِنَا الله جَهْرَةً } [ النساء : 153 ] . وقيل المراد بهم : السامري وأصحابه .
قوله : { إِنْ هِىَ إِلاَّ فِتْنَتُكَ } أي ما الفتنة التي وقع فيها هؤلاء السفهاء إلا فتنتك التي تختبر بها من شئت ، وتمتحن بها من أردت . ولعله عليه السلام استفاد هذا من قوله سبحانه : { فإنا قد فَتَنَّا قَوْمَكَ مِن بَعْدِكَ } [ طه : 85 ] { تُضِلُّ بِهَا مَن تَشَاء وَتَهْدِى مَن تَشَاء } أي تضلّ بهذه الفتنة من تشاء من عبادك وتهدي بها من تشاء منهم ، ومثله : { لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً } [ هود : 7 ] ، ثم رجع إلا الاستعطاف والدعاء فقال : { أَنتَ وَلِيُّنَا } أي المتولي لأمورنا { فاغفر لَنَا } ما أذنبناه { وارحمنا } برحمتك التي وسعت كل شيء { وَأَنتَ خَيْرُ الغافرين } للذنوب .
{ واكتب لَنَا فِى هذه الدنيا حَسَنَةً } بتوفيقنا للأعمال الصالحة ، أو تفضل علينا بإِفاضة النعم في هذه الدنيا من العافية ، وسعة الرزق { وَفِي الآخرة } أي واكتب لنا في الآخرة الجنة بما تجازينا به ، أو بما تتفضل به علينا من النعيم في الآخرة .

(3/100)

وجملة { إِنَّا هُدْنَا إِلَيْكَ } تعليل لما قبلها من سؤال المغفرة ، والرحمة ، والحسنة ، في الدنيا وفي الآخرة ، أي : إنا تبنا إليك ورجعنا عن الغواية التي وقعت من بني إسرائيل . والهود : التوبة . وقد تقدّم في البقرة .
وجملة : { قَالَ عَذَابِى أُصِيبُ بِهِ مَنْ أَشَاء } مستأنفة كنظائرها فيما تقدّم . قيل المراد بالعذاب هنا : الرجفة . وقيل : أمره سبحانه لهم بأن يقتلوا أنفسهم ، أي ليس هذا إليك يا موسى ، بل ما شئت كان ، وما لم أشأ لم يكن . والظاهر أن العذاب هنا يندرج تحته كل عذاب ، ويدخل فيه عذاب هؤلاء دخولاً أوّلياً . وقيل المراد : من أشاء من المستحقين للعذاب ، أو من أشاء أن أضله وأسلبه التوفيق { وَرَحْمَتِى وَسِعَتْ كُلَّ شَىْء } : من الأشياء من المكلفين وغيرهم . ثم أخبر سبحانه أنه سيكتب هذه الرحمة الواسعة { لّلَّذِينَ يَتَّقُونَ } الذنوب { وَيُؤْتُونَ الزكواة } المفروضة عليهم { والذين هُم بئاياتنا يُؤْمِنُونَ } أي يصدّقون بها ويذعنون لها .
ثم بين سبحانه هؤلاء الذين كتب لهم هذه الرحمة ، ببيان أوضح مما قبله وأصرح فقال : { الذين يَتَّبِعُونَ الرسول النبى الأمى } وهو محمد عليه الصلاة والسلام ، فخرجت اليهود والنصارى وسائر الملل . والأمي : إما نسبة إلى الأمة الأمية التي لا تكتب ولا تحسب ، وهم العرب ، أو نسبة إلى الأم . والمعنى أنه باق على حالته التي ولد عليها لا يكتب ولا يقرأ المكتوب؛ وقيل نسبة إلى أمّ القرى ، وهي مكة .
{ الذي يجدونه } يعني : اليهود والنصارى ، أي يجدون نعته { مَكْتُوبًا عِندَهُمْ فِى التوراة والإنجيل } وهما مرجعهم في الدين . وهذا الكلام منه سبحانه مع موسى هو قبل نزول الإنجيل فهو من باب الإخبار بما سيكون . ثم وصف هذا النبيّ الذي يجدونه كذلك بأنه يأمر بالمعروف ، أي بكل ما تعرفه القلوب ، ولا تنكره من الأشياء التي هي من مكارم الأخلاق { وينهاهم عَنِ المنكر } أي ما تنكره القلوب ولا تعرفه . وهو ما كان من مساوئ الأخلاق . قيل : إن قوله : { يَأْمُرُهُم بالمعروف } إلى قوله : { أُوْلَئِكَ هُمُ المفلحون } كلام يتضمن تفصيل أحكام الرحمة التي وعد بها . ذكر معناه الزجاج . وقيل : هو في محل نصب على الحال من النبيّ . وقيل : هو مفسر لقوله : { مَكْتُوبًا } .
قوله : { يَحِلَّ لَهُمُ الطيبات } أي المستلذات . وقيل : يحلّ لهم ما حرّم عليهم من الأشياء التي حرّمت عليهم بسبب ذنوبهم { وَيُحَرّمُ عَلَيْهِمُ الخبئث } أي المستخبئات كالحشرات والخنازير { وَيَضَعُ عَنْهُمْ إِصْرَهُمْ } الإصر الثقل ، أي يضع عنهم التكاليف الشاقة الثقيلة . وقد تقدّم بيانه في البقرة [ الآية : 286 ] .

(3/101)

{ والأغلال التى كَانَتْ عَلَيْهِمْ } أي ويضع عنهم الأغلال التي كانت عليهم . الأغلال مستعارة للتكاليف الشاقة التي كانوا قد كلفوها { فالذين ءامَنُواْ بِهِ } أي بمحمد صلى الله عليه وسلم { واتبعوه } فيما جاء به من الشرائع { وَعَزَّرُوهُ } أي عظموه ووقروه ، قاله الأخفش . وقيل : معناه منعوه من عدوّه ، وأصل العزر : المنع ، وقرأ الجحدريّ «وعزروه» بالتخفيف { ونصروه } أي قاموا بنصره على من يعاديه { واتبعوا النور الذى أُنزِلَ مَعَهُ } أي اتبعوا القرآن الذي أنزل عليه مع نبوّته . وقيل المعنى : واتبعوا القرآن المنزل إليه مع اتباعه بالعمل بسنته ، مما يأمر به وينهى عنه ، أو اتبعوا القرآن مصاحبين له في اتباعه ، والإشارة ب { أولئك } إلى المتصفين بهذه الأوصاف { هُمُ المفلحون } الفائزون بالخير والفلاح لا غيرهم من الأمم .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { واختار موسى قَوْمَهُ } الآية . قال كان الله أمره أن يختار من قومه سبعين رجلاً ، فاختار سبعين رجلاً فبرز بهم ليدعوا ربهم ، فكان فيما دعوا الله أن قالوا : اللهم أعطنا مالم تعط أحداً من قبلنا ولا تعطه أحداً بعدنا ، فكره الله ذلك من دعائهم ، فأخذتهم الرجفة . { قَالَ } موسى { رَبّ لَوْ شِئْتَ أَهْلَكْتَهُم مّن قَبْلُ } { إِنْ هِىَ إِلاَّ فِتْنَتُكَ } يقول : إن هي إلا عذابك تصيب به من تشاء وتصرفه عمن تشاء .
وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد { لميقاتنا } قال : لتمام الموعد ، وفي قوله : { فَلَمَّا أَخَذَتْهُمُ الرجفة } قال : ماتوا ثم أحياهم . وأخرج ابن أبي شيبة ، وأبو الشيخ ، عن أبي العالية ، في قوله { إن هي إلا فتنتك } قال : بليتك . وأخرج أبو الشيخ عن ابن عباس { إن هي إلا فتنتك } قال : مشيئتك . وأخرج عبد بن حميد ، وأبو الشيخ ، عن ابن عباس ، قال : إن السبعين الذين اختارهم موسى من قومه ، إنما أخذتهم الرجفة ، لأنهم لم يرضوا بالعمل ولم ينهوا عنه .
وأخرج سعيد بن منصور ، عنه ، في قوله : { واكتب لَنَا فِى هذه الدنيا حَسَنَةً وَفِي الآخرة } فلم يعطها موسى { قَالَ عَذَابِى أُصِيبُ بِهِ مَنْ أَشَاء } إلى قوله : { المفلحون } . وأخرج ابن أبي حاتم ، عن عكرمة ، في قوله : { واكتب لَنَا فِى هذه الدنيا حَسَنَةً وَفِي الآخرة } قال : فكتب الرحمة يومئذ لهذه الأمة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، من طرق ، عن ابن عباس ، في قوله : { إِنَّا هُدْنَا إِلَيْكَ } قال تبنا إليك . وأخرج ابن أبي حاتم ، عن سعيد بن جبير ، مثله . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن أبي وجزة السعدي ، وكان من أعلم الناس بالعربية قال : لا والله ما أعلمها في كلام العرب { هدنا } ؛ قيل فكيف قال " هدنا " بكسر الهاء ، يقول : مِلنا .

(3/102)

وأخرج عبد الرزاق ، وأحمد في الزهد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الحسن وقتادة ، في قوله : { وَرَحْمَتِى وَسِعَتْ كُلَّ شَىْء } قال : وسعت رحمته في الدنيا البرّ والفاجر ، وهي يوم القيامة للذين اتقوا خاصة . وأخرج مسلم وغيره ، عن سلمان ، عن النبي صلى الله عليه وسلم قال : " إن لله مائة رحمة ، فمنها رحمة يتراحم بها الخلق . وبها تعطف الوحوش على أولادها ، وأخر تسعة وتسعين إلى يوم القيامة " وأخرج نحوه أحمد ، وأبو داود ، والطبراني ، والحاكم ، والضياء المقدسي ، من حديث جندب بن عبد الله العجلي . وأخرج أبو الشيخ ، عن السدي قال : لما نزلت : { وَرَحْمَتِى وَسِعَتْ كُلَّ شَىْء } قال إبليس : وأنا من الشيء . فنسخها الله ، فنزلت : { فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ } إلى آخر الآية . وأخرج ابن المنذر ، وأبو الشيخ ، عن ابن جريج ، قال : لما نزلت : { وَرَحْمَتِى وَسِعَتْ كُلَّ شَىْء } قال إبليس : أنا من الشيء ، قال الله تعالى : { فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزكاة } قالت اليهود : فنحن نتقي ونؤتي الزكاة ، قال الله : { الذين يَتَّبِعُونَ الرسول النبى الأمى } فعزلها الله عن إبليس وعن اليهود ، وجعلها لأمة محمد صلى الله عليه وسلم . وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ ، عن قتادة نحوه .
وأخرج البزار في مسنده ، وابن المنذر ، وابن مردويه ، عن ابن عباس ، قال : سأل موسى ربه مسئلة فأعطاها محمداً . قوله : { واختار موسى قَوْمَهُ } إلى قوله : { فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ } فأعطى محمداً كل شيء سأل موسى ربه في هذه الآية . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عنه ، في قوله : { فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ } قال : كتبها الله لهذه الأمة . وأخرج ابن جرير عنه في الآية قال : يتقون الشرك .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن النخعي في قوله : { النبى الأمى } قال : كان لا يقرأ ولا يكتب . وأخرج عبد بن حميد ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في الآية قال : هو نبيكم صلى الله عليه وسلم كان أمياً لا يكتب . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { الذى يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ } قال : يجدون نعته وأمره ونبوّته مكتوباً عندهم . وأخرج ابن سعد ، والبخاري ، والبيهقي في الدلائل ، عن عطاء بن يسار قال : لقيت عبد الله بن عمرو بن العاص ، فقلت له أخبرني عن صفة رسول الله صلى الله عليه وسلم ، قال : أجل ، والله إنه لموصوف في التوراة ببعض صفته في القرآن «ياأيها النبيّ إنا أرسلناك شاهداً ومبشراً ونذيراً ، وحرزاً للأميين أنت عبدي ورسولي سميتك المتوكل ، ليس بفظ ولا غليظ ، ولا صخاب في الأسواق ، ولا تجزى بالسيئة السيئة ، ولكن تعفو وتصفح ، ولن يقبضه الله حتى يقيم به الملة العوجاء ، بأن يقولوا لا إله إلا الله ، ويفتح به أعيناً عمياً وآذاناً صماً وقلوباً غلفاً» .

(3/103)

وأخرج ابن سعيد ، والدارمي في مسنده ، والبيهقي في الدلائل ، وابن عساكر ، عن عبد الله بن سلام مثله . وقد روي نحو هذا مع اختلاف في بعض الألفاظ ، وزيادة في بعض ، ونقص في بعض عن جماعة .
وأخرج ابن المنذر ، عن ابن جريج ، في قوله : { وَيُحِلُّ لَهُمُ الطيبات } قال : الحلال { وَيَضَعُ عَنْهُمْ إِصْرَهُمْ والأغلال التى كَانَتْ عَلَيْهِمْ } قال : التثقيل الذي كان في دينهم . وأخرج ابن جرير ، وابن أبي حاتم ، والبيهقي في سننه ، عن ابن عباس ، في قوله : { وَيُحَرّمُ عَلَيْهِمُ الخبآئث } قال : كلحم الخنزير والربا ، وما كانوا يستحلونه من المحرّمات من المآكل التي حرمها الله ، وفي قوله : { وَيَضَعُ عَنْهُمْ إِصْرَهُمْ والأغلال التى كَانَتْ عَلَيْهِمْ } قال : هو ما كان الله أخذ عليهم من الميثاق فيما حرّم عليهم . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير ، في قوله : { وَيَضَعُ عَنْهُمْ إِصْرَهُمْ } قال : ما غلظ على بني إسرائيل من قرض البول من جلودهم إذا أصابهم ونحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَعَزَّرُوهُ } يعني : عظموه ووقروه .

(3/104)

قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ لَا إِلَهَ إِلَّا هُوَ يُحْيِي وَيُمِيتُ فَآَمِنُوا بِاللَّهِ وَرَسُولِهِ النَّبِيِّ الْأُمِّيِّ الَّذِي يُؤْمِنُ بِاللَّهِ وَكَلِمَاتِهِ وَاتَّبِعُوهُ لَعَلَّكُمْ تَهْتَدُونَ (158)

لما تقدّم ذكر أوصاف رسول الله صلى الله عليه وسلم المكتوبة في التوراة والإنجيل ، أمره سبحانه أن يقول هذا القول المقتضى لعموم رسالته إلى الناس جميعاً ، لا كما كان غيره من الرسل عليهم السلام ، فإنهم كانوا يبعثون إلى قومهم خاصة ، و { جميعاً } منصوب على الحال ، أي حال كونكم جميعاً . و { الذى لَهُ مُلْكُ السموات والأرض } إما في محل جرّ على الصفة للاسم الشريف ، أو منصوب على المدح ، أو مرفوع على أنه خبر مبتدأ محذوف . وجملة { لاَ إله إِلاَّ الله } بدل من الصلة مقرر لمضمونها مبين لها ، لأن من ملك السموات والأرض وما فيهما هو الإله على الحقيقة ، وهكذا من كان يحيى ويميت هو المستحق لتفردّه بالربوبية ونفى الشركاء عنه .
والأمر بالإيمان بالله وبرسوله متفرع على ما قبله . وقد تقدّم تفسير النبيّ الأميّ . وهما وصفان لرسوله . وكذلك : { الذى يُؤْمِنُ بالله وكلماته } وصف له ، والمراد بالكلمات ما أنزله الله عليه وعلى الأنبياء من قبله أو القرآن فقط . وجملة { واتبعوه } مقررة لجملة { فَآمِنُواْ بالله } ، و { لَعَلَّكُمْ تَهْتَدُونَ } علة للأمر بالإيمان والاتباع .
وقد أخرج أبو الشيخ ، وابن مردويه ، عن ابن عباس ، قال : بعث الله محمداً صلى الله عليه وسلم إلى الأحمر والأسود فقال : { قُلْ ياأيها الناس إِنّى رَسُولُ الله إِلَيْكُمْ جَمِيعًا } . والأحاديث الصحيحة الكثيرة في هذا المعنى مشهورة ، فلا نطيل بذكرها . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { يُؤْمِنُ بالله وكلماته } قال : آياته . وأخرج أبو عبيد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد { وكلماته } قال : عيسى .

(3/105)

وَمِنْ قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ (159) وَقَطَّعْنَاهُمُ اثْنَتَيْ عَشْرَةَ أَسْبَاطًا أُمَمًا وَأَوْحَيْنَا إِلَى مُوسَى إِذِ اسْتَسْقَاهُ قَوْمُهُ أَنِ اضْرِبْ بِعَصَاكَ الْحَجَرَ فَانْبَجَسَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْنًا قَدْ عَلِمَ كُلُّ أُنَاسٍ مَشْرَبَهُمْ وَظَلَّلْنَا عَلَيْهِمُ الْغَمَامَ وَأَنْزَلْنَا عَلَيْهِمُ الْمَنَّ وَالسَّلْوَى كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَمَا ظَلَمُونَا وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (160) وَإِذْ قِيلَ لَهُمُ اسْكُنُوا هَذِهِ الْقَرْيَةَ وَكُلُوا مِنْهَا حَيْثُ شِئْتُمْ وَقُولُوا حِطَّةٌ وَادْخُلُوا الْبَابَ سُجَّدًا نَغْفِرْ لَكُمْ خَطِيئَاتِكُمْ سَنَزِيدُ الْمُحْسِنِينَ (161) فَبَدَّلَ الَّذِينَ ظَلَمُوا مِنْهُمْ قَوْلًا غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَرْسَلْنَا عَلَيْهِمْ رِجْزًا مِنَ السَّمَاءِ بِمَا كَانُوا يَظْلِمُونَ (162) وَاسْأَلْهُمْ عَنِ الْقَرْيَةِ الَّتِي كَانَتْ حَاضِرَةَ الْبَحْرِ إِذْ يَعْدُونَ فِي السَّبْتِ إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعًا وَيَوْمَ لَا يَسْبِتُونَ لَا تَأْتِيهِمْ كَذَلِكَ نَبْلُوهُمْ بِمَا كَانُوا يَفْسُقُونَ (163) وَإِذْ قَالَتْ أُمَّةٌ مِنْهُمْ لِمَ تَعِظُونَ قَوْمًا اللَّهُ مُهْلِكُهُمْ أَوْ مُعَذِّبُهُمْ عَذَابًا شَدِيدًا قَالُوا مَعْذِرَةً إِلَى رَبِّكُمْ وَلَعَلَّهُمْ يَتَّقُونَ (164) فَلَمَّا نَسُوا مَا ذُكِّرُوا بِهِ أَنْجَيْنَا الَّذِينَ يَنْهَوْنَ عَنِ السُّوءِ وَأَخَذْنَا الَّذِينَ ظَلَمُوا بِعَذَابٍ بَئِيسٍ بِمَا كَانُوا يَفْسُقُونَ (165) فَلَمَّا عَتَوْا عَنْ مَا نُهُوا عَنْهُ قُلْنَا لَهُمْ كُونُوا قِرَدَةً خَاسِئِينَ (166)

قوله : { وَمِن قَوْمِ مُوسَى } لما قص الله علينا ما وقع من السامريّ وأصحابه ، وما حصل من بني إسرائيل من التزلزل في الدين ، قص علينا سبحانه أن قوم موسى أمة مخالفة لأولئك الذين تقدّم ذكرهم ، ووصفهم بأنهم { يَهْدُونَ بالحق } أي يدعون الناس إلى الهداية حال كونهم متلبسين بالحق { وَبِهِ } أي : بالحق { يَعْدِلُونَ } بين الناس في الحكم . وقيل : هم الذين آمنوا بمحمد صلى الله عليه وسلم منهم .
قوله : { وقطعناهم اثنتى عَشْرَةَ أَسْبَاطًا } الضمير يرجع إلى قوم موسى المتقدّم ذكرهم ، لا إلى هؤلاء الأمة منهم الذين يهدون بالحق وبه يعدلون ، والمعنى : صيرناهم قطعاً متفرّقة ، وميزنا بعضهم من بعض . وهذا من جملة ما قصه الله علينا من النعم التي أنعم بها على بني إسرائيل ، والمعنى : أنه ميز بعضهم من بعض حتى صاروا أسباطاً كل سبط معروف على انفراده لكل سبط نقيب ، كما في قوله تعالى : { وَبَعَثْنَا مِنهُمُ اثنى عَشَرَ نَقِيباً } [ المائدة : 12 ] وقد تقدّم ، وقوله : { اثنتى عَشْرَةَ } هو ثاني مفعولي { قطعنا } لتضمنه معنى التصيير . و { أسباطاً } تمييز له أو بدل منه . و { أُمَمًا } نعت للأسباط أو بدل منه . والأسباط جمع سبط : وهو ولد الولد ، صاروا اثنتي عشرة أمة من اثني عشر ولداً ، وأراد بالأسباط القبائل ، ولهذا أنث العدد ، كما في قول الشاعر :
وإن قريشاً كلها عشر أبطن ... وأنت بريء من قبائلها العشر
أراد بالبطن القبيلة . وقد تقدّم تحقيق معنى الأسباط في البقرة [ الآية : 58 ] . وروى المفضل عن عاصم أنه قرأ « قطعناهم » مخففاً ، وسماهم أمماً ، لأن كل سبط كان جماعة كثيرة العدد ، وكانوا مختلفي الآراء يؤمّ بعضهم غير ما يؤمه الآخر .
{ وَأَوْحَيْنَا إلى مُوسَى إِذِ استسقاه قَوْمُهُ } أي وقت استسقائهم له لما أصابهم العطش في التيه { أَنِ اضرب بّعَصَاكَ الحجر } تفسير لفعل الايحاء { فانبجست } عطف على مقدّر يدل عليه السياق ، أي فضرب فانبجست ، والانبجاس : الانفجار ، أي فانفجرت { مِنْهُ اثنتا عَشْرَةَ عَيْنًا } بعدد الأسباط ، لكل سبط عين يشربون منها { قَدْ عَلِمَ كُلُّ أُنَاسٍ مَّشْرَبَهُمْ } أي : كل سبط منهم العين المختصة به التي يشرب منها . وقد تقدّم في البقرة ما فيه كفاية مغنية عن الإعادة . { وَظَلَّلْنَا عَلَيْهِمُ الغمام } أي جعلناه ظللاً عليهم في التيه ، يسير بسيرهم ويقيم بإقامتهم { وَأَنزَلْنَا عَلَيْهِمُ المن والسلوى } أي : الترنجبين والسماني كما تقدّم تحقيقه في البقرة { كُلُواْ مِن طيبات مَا رزقناكم } أي : وقلنا لهم كلوا من المستلذات التي رزقناكم { وَمَا ظَلَمُونَا } بما وقع منهم من المخالفة وكفران النعم وعدم تقديرها حق قدرها { ولكن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ } أي : كان ظلمهم مختصاً بهم مقصوراً عليهم ، لا يجاوزهم إلى غيرهم .

(3/106)

{ وَإِذْ قِيلَ لَهُمُ } أي : واذكر وقت قيل لهم هذا القول وهو { اسكنوا هذه القرية } أي : بيت المقدس أو أريحاء . وقيل غير ذلك مما تقدم بيانه { وَكُلُواْ مِنْهَا } أي : من المأكولات الموجودة فيها { حَيْثُ شِئْتُمْ } أي : في أيّ مكان شئتم من أمكنتها ، لا مانع لكم من الأكل فيه { وَقُولُواْ حِطَّةٌ } قد تقدم تفسيرها في البقرة [ الآية : 58 ] { وادخلوا الباب } أي : باب القرية المتقدمة حال كونكم { سُجَّدًا } أمروا بأن يجمعوا بين قولهم { حطة } وبين الدخول ساجدين . فلا يقال كيف قدّم الأمر بالقول هنا على الدخول وأخّره في البقرة؟ وقد تقدّم بيان معنى السجود الذي أمروا به { نَغْفر لَكُمْ خطيئاتكم } جواب الأمر ، وقرىء " خَطِيتِكُمْ " ، ثم وعدهم بقوله : { سَنَزِيدُ المحسنين } أي : سنزيدهم على المغفرة للخطايا بما يتفضل به عليهم من النعم . والجملة استئنافية جواب سؤال مقدّر كأنه قيل : فماذا لهم بعد المغفرة؟ { فَبَدَّلَ الذين ظَلَمُواْ مِنْهُمْ قَوْلاً غَيْرَ الذى قِيلَ لَهُمْ } قد تقدّم بيان ذلك في البقرة [ الآية : 59 ] { فَأَرْسَلْنَا عَلَيْهِمْ رِجْزًا مّنَ السماء } أي : عذاباً كائناً منها { بِمَا كَانُواْ يَظْلِمُونَ } أي : بسبب ظلمهم .
قوله : { وَاسْئَلْهُمْ عَنِ القرية التى كَانَتْ حَاضِرَةَ البحر } معطوف على عامل إذ المقدّر ، أي اذكر إذ قيل لهم واسألهم ، وهذا سؤال تقريع وتوبيخ ، والمراد من سؤال القرية : سؤال أهلها ، أي اسألهم عن هذا الحادث الذي حدث لهم فيها المخالف لما أمرهم الله به . وفي ضمن هذا السؤال فائدة جليلة ، وهي تعريف اليهود بأن ذلك مما يعلمه رسول الله صلى الله عليه وسلم ، وأن اطلاعه لا يكون إلا بإخبار له من الله سبحانه ، فيكون دليلاً على صدقه .
واختلف أهل التفسير في هذه القرية : أيّ قرية هي؟ فقيل أيلة . وقيل طبرية . وقيل مدين . وقيل إيليا . وقيل قرية من قرى ساحل الشام التي كانت حاضرة البحر ، أي التي كانت بقرب البحر . يقال كنت بحضرة الدار ، أي بقربها . والمعنى : سل يا محمد هؤلاء اليهود الموجودين عن قصة أهل القرية المذكورة . قرىء { واسألهم } وقرىء «سلهم» .
{ إِذْ يَعْدُونَ } أي وقت يعدون ، وهو ظرف لمحذوف دلّ عليه الكلام ، لأن السؤال هو عن حالهم وقصتهم وقت يعدون . وقيل : إنه ظرف ل { كانت } أو ل { حاضرة } . وقرىء «يُعِدُّون» بضم الياء وكسر العين وتشديد الدال من الإعداد للآلة . وقرأ الجمهور { يعدون } بفتح الياء وسكون العين وضم الدال مخففة ، أي يتجاوزون حدود الله بالصيد يوم السبت الذي نهوا عن الاصطياد فيه . وقرىء «يعدّون» بفتح الياء والعين وضم الدال مشدّدة بمعنى يعتدون ، أدغمت التاء في الدال . والسبت : هو اليوم المعروف وأصله السكون . يقال سبت : إذا سكن وسبت اليهود تركوا العمل في سبتهم ، والجمع أسبت ، وسبوت ، وأسبات ، وقرأ ابن السمفع في «الأسبات» على الجمع .

(3/107)

{ إِذْ تَأْتِيهِمْ حِيتَانُهُمْ } ظرف ل { يعدون } . والحيتان : جمع حوت ، وأضيفت إليهم لمزيد اختصاص لهم بما كان منها على هذه الصفة من الإتيان يوم السبت دون ما عداه . و { يَوْمَ سَبْتِهِمْ } ظرف ل { تأتيهم } . وقرىء «يوم أسباتهم» و { شُرَّعًا } حال ، وهو جمع شارع ، أي ظاهرة على الماء . وقيل رافعة رؤوسها . وقيل : إنها كانت تشرع على أبوابهم كالكباش البيض . قال في الكشاف : يقال شرع علينا فلان إذا دنى منا وأشرف علينا ، وشرعت على فلان في بيته فرأيته يفعل كذا انتهى . { وَيَوْمَ لاَ يَسْبِتُونَ لاَ تَأْتِيهِمْ } أي : لا يفعلون السبت ، وذلك عند خروج يوم السبت لا تأتيهم الحيتان ، كما كانت تأتيهم في يوم السبت { كذلك نَبْلُوهُم } أي : مثل ذلك البلاء العظيم نبلوهم بسبب فسقهم . والابتلاء الامتحان والاختبار .
{ وَإِذْ قَالَتْ أُمَّةٌ } معطوف على { إذ يعدون } معمول لعامله ، داخل في حكمه . والأمة الجماعة ، أي قالت جماعة من صلحاء أهل القرية لآخرين ممن كان يجتهد في وعظ المتعدّين في السبت حين أيسوا من قبولهم للموعظة ، وإقلاعهم عن المعصية { لِمَ تَعِظُونَ قَوْمًا الله مُهْلِكُهُمْ } أي : مستأمل لهم بالعقوبة { أَوْ مُعَذّبُهُمْ عَذَاباً شَدِيدًا } بما انتهكوا من الحرمة ، وفعلوا من المعصية ، وقيل : إن الجماعة القائلة { لم تعظون قوماً } ؟ هم العصاة الفاعلون للصيد في يوم السبت ، قالوا ذلك للواعظين لهم حين وعظوهم . والمعنى : إذا علمتم أن الله مهلكنا كما تزعمون فلم تعظوننا؟ { قَالُواْ مَعْذِرَةً إلى رَبّكُمْ } أي : قال الواعظون للجماعة القائلين لهم { لم تعظون } ، وهم طائفة من صلحاء القرية على الوجه الأوّل ، أو الفاعلين على الوجه الثاني { مَعْذِرَةً إلى رَبّكُمْ } قرأ عيسى بن عمر وطلحة بن مصرف { مَعْذِرَةً } بالنصب ، وهي قراءة حفص عن عاصم ، وقرأ الباقون بالرفع . قال الكسائي : ونصبه على وجهين : أحدهما على المصدر ، والثاني على تقدير فعلنا ذلك معذرة ، أي لأجل المعذرة . والرفع على تقدير مبتدأ : أي موعظتنا معذرة إلى الله ، حتى لا يؤاخذنا بترك الأمر بالمعروف والنهي عن المنكر ، اللذين أوجبهما علينا ، ولرجاء أن يتعظوا فيتقوا ويقلعوا عما هم فيه من المعصية .
قال جمهور المفسرين : إن بني إسرائيل افترقت ثلاث فرق : فرقة عصت وصادت وكانت نحو سبعين ألفاً ، وفرقة اعتزلت فلم تنه ولم تعص ، وفرقة اعتزلت ونهت ولم تعص ، فقالت الطائفة التي لم تنه ولم تعص للفرقة الناهية { لِمَ تَعِظُونَ قَوْمًا } يريدون الفرقة العاصية { الله مُهْلِكُهُمْ أَوْ مُعَذّبُهُمْ } قالوا ذلك على غلبة الظنّ لما جرت به عادة الله من إهلاك العصاة أو تعذيبهم ، من دون استئصال بالهلاك ، فقالت الناهية : موعظتنا معذرة إلى الله ولعلهم يتقون . ولو كانوا فرقتين فقط ناهية غير عاصية ، وعاصية لقال : لعلكم تتقون .

(3/108)

قوله : { فَلَمَّا نَسُواْ مَا ذُكّرُواْ بِهِ } أي : لما ترك العصاة من أهل القرية ما ذكرهم به الصالحون الناهون عن المنكر ، ترك الناسي للشيء المعرض عنه كلية الإعراض { أَنجَيْنَا الذين يَنْهَوْنَ عَنِ السوء } أي : الذين فعلوا النهي ، ولم يتركوه { وَأَخَذْنَا الذين ظَلَمُواْ } وهم العصاة المعتدون في السبت { بِعَذَابِ بَئِيس } أي : شديد من بؤس الشيء يبؤس بأساً إذا اشتد ، وفيه إحدى عشرة قراءة ، للسبعة وغيرهم { بِمَا كَانُواْ يَفْسُقُونَ } أي : بسبب فسقهم ، والجار والمجرور متعلق بأخذنا { فَلَمَّا عَتَوْاْ عَمَّا نُهُواْ عَنْهُ } أي : تجاوزوا الحد في معصية الله سبحانه تمرّداً وتكبراً { قُلْنَا لَهُمْ كُونُواْ قِرَدَةً } أي : أمرناهم أمراً كونياً لا أمراً قولياً ، أي مسخناهم قردة . قيل : إنه سبحانه عذبهم أوّلاً بسبب المعصية ، فلما لم يقلعوا مسخهم قردة . وقيل : إن قوله : { فَلَمَّا عَتَوْاْ عَمَّا نُهُواْ عَنْهُ } تكرير لقوله : { فَلَمَّا نَسُواْ مَا ذُكّرُواْ بِهِ } للتأكيد والتقرير ، وأن المسخ هو العذاب البئيس ، والخاسىء الصاغر الذليل أو المباعد المطرود ، يقال خسأته فخسىء ، أي باعدته فتباعد .
واعلم أن ظاهر النظم القرآني هو أنه لم ينجح من العذاب إلا الفرقة الناهية التي لم تعص لقوله : { أَنجَيْنَا الذين يَنْهَوْنَ عَنِ السوء } وأنه لم يعذب بالمسخ إلا الطائفة العاصية لقوله : { فَلَمَّا عَتَوْاْ عَن مَّا نُهُواْ عَنْهُ قُلْنَا لَهُمْ كُونُواْ قِرَدَةً خاسئين } فإن كانت الطوائف منهم ثلاثاً كما تقدّم ، فالطائفة التي لم تنه ولم تعص يحتمل أنها ممسوخة مع الطائفة العاصية؛ لأنها قد ظلمت نفسها بالسكوت عن النهي ، وعتت عما نهاها الله عنه من ترك النهي عن المنكر . ويحتمل أنها لم تمسخ ، لأنها وإن كانت ظالمة لنفسها عاتية عن أمر ربها ونهيه ، لكنها لم تظلم نفسها بهذه المعصية الخاصة ، وهي صيد الحوت في يوم السبت ، ولا عتت عن نهيه لها عن الصيد . وأما إذا كانت الطائفة الثالثة ناهية كالطائفة الثانية ، وإنما جعلت طائفة مستقلة لكونها قد جرت المقاولة بينها وبين الطائفة الأخرى من الناهين المعتزلين ، فهما في الحقيقة طائفة واحدة لاجتماعهما في النهي والاعتزال والنجاة من المسخ .
وقد أخرج الفريابي ، وابن أبي حاتم ، عن ابن عباس ، قال : قال موسى : يا ربّ أجد أمة أناجيلهم في قلوبهم ، قال : تلك أمة تكون بعدك أمة أحمد . قال : يا ربّ أجد أمة يصلون الخمس تكون كفارات لما بينهنّ ، قال : تلك أمة تكون بعدك : أمة أحمد . قال : يا ربّ أجد أمة يعطون صدقات أموالهم ثم ترجع فيهم ، فيأكلون ، قال : تلك أمة بعدك : أمة أحمد . قال : يا ربّ اجعلني من أمة أحمد . فأنزل الله كهيئة المرضاة لموسى { وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بالحق وَبِهِ يَعْدِلُونَ } . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن ابن جريج ، في قوله : { وَمِن قَوْمِ مُوسَى أُمَّةٌ } الآية ، قال : بلغني أن بني إسرائيل لما قتلوا أنبياءهم ، وكفروا وكانوا اثني عشر سبطاً ، تبرأ سبط منهم مما صنعوا واعتذروا ، وسألوا الله أن يفرق بينهم وبينهم ، ففتح الله لهم نفقاً في الأرض ، فساروا فيه حتى خرجوا من وراء الصين فهم هنالك حنفاء مسلمين يستقبلون قبلتنا .

(3/109)

قال ابن جريج : قال ابن عباس : فذلك قوله : { وَقُلْنَا مِن بَعْدِهِ لِبَنِى إسراءيل اسكنوا الأرض فَإِذَا جَاء وَعْدُ الآخرة جِئْنَا بِكُمْ لَفِيفًا } [ الإسراء : 104 ] ووعد الآخرة عيسى ابن مريم . قال ابن عباس ساروا في السرب سنة ونصفاً .
أقول : ومثل هذا الخبر العجيب والنبأ الغريب محتاج إلى تصحيح النقل .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن عليّ بن أبي طالب ، قال : افترقت بنو إسرائيل بعد موسى إحدى وسبعين فرقة ، كلها في النار إلا فرقة . وافترقت النصارى بعد عيسى على اثنتين وسبعين فرقة ، كلها في النار إلا فرقة ، ولتفترقن هذه الأمة على ثلاث وسبعين فرقة كلها في النار إلا فرقة ، فأما اليهود فإن الله يقول : { وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بالحق وَبِهِ يَعْدِلُونَ } فهذه التي تنجو . وأما النصارى فإن الله يقول : { مّنْهُمْ أُمَّةٌ مُّقْتَصِدَةٌ } [ المائدة : 66 ] فهذه التي تنجو . وأما نحن فيقول : { وَمِمَّنْ خَلَقْنَا أُمَّةٌ يَهْدُونَ بالحق وَبِهِ يَعْدِلُونَ } [ الأعراف : 181 ] فهذه التي تنجو من هذه الأمة . وقد قدّمنا أن زيادة « كلها في النار » لم تصح لا مرفوعة ولا موقوفة .
وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { فانبجست } قال : فانفرجت . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عكرمة قال : دخلت على ابن عباس ، وهو يقرأ هذه الآية : { وَاسأَلْهُمْ عَنِ القرية التى كَانَتْ حَاضِرَةَ البحر } قال : يا عكرمة هل تدري أيّ قرية هذه؟ قلت لا ، قال : هي أيلة . وأخرج ابن أبي حاتم ، عن الزهري قال : هي طبرية . وأخرج أبو الشيخ ، عن ابن عباس ، في قله : { إِذْ يَعْدُونَ فِى السبت } قال : يظلمون . وأخرج ابن جرير ، عنه ، في قوله : { شُرَّعًا } يقول : من كل مكان . وأخرج ابن جرير ، عنه ، أيضاً قال : ظاهرة على الماء . وأخرج ابن المنذر ، عنه ، قال : واردة .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه ، في الآية قال : هي قرية على شاطىء البحر بين مصر والمدينة ، يقال لها أيلة ، فحرّم الله عليهم الحيتان يوم سبتهم ، فكانت تأتيهم يوم سبتهم شرعاً في ساحل البحر ، فإذا مضى يوم السبت لم يقدروا عليها ، فمكثوا كذلك ما شاء الله ، ثم إن طائفة منهم أخذوا الحيتان يوم سبتهم ، فنهتهم طائفة فلم يزدادوا إلا غياً ، فقالت طائفة من النهاة يعلمون أن هؤلاء قوم حق عليهم العذاب { لِمَ تَعِظُونَ قَوْمًا الله مُهْلِكُهُمْ } وكانوا أشدّ غضباً من الطائفة الأخرى ، وكل قد كانوا ينهون ، فلما وقع عليهم غضب الله نجت الطائفتان اللتان قالوا { لِمَ تَعِظُونَ } والذين قالوا : { مَعْذِرَةً إلى رَبّكُمْ } وأهلك الله أهل معصيته الذين أخذوا الحيتان ، فجعلهم قردة .

(3/110)

وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عنه ، أنهم ثلاث فرق : فرقة العصاة ، وفرقة الناهون وفرقة القائلين { لم تعظون } ؛ فما نجا إلا الذين نهوا وهلك سائرهم ، فأصبح الذين نهوا ذات غداة في مجالسهم يتفقدون الناس لا يرونهم ، وقد باتوا من ليلتهم ، وغلقوا عليهم دورهم ، فجعلوا يقولون إن للناس لشأناً فانظروا ما شأنهم؟ فاطلعوا في دورهم ، فإذا القوم قد مسخوا يعرفون الرجل بعينه ، وإنه لقرد ، والمرأة بعينها وإنها لقردة . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، والبيهقي في سننه ، عن عكرمة ، عن ابن عباس ، فذكر القصة ، وفي آخرها أنه قال : فأرى الذين نهوا قد نجوا ، ولا أرى الآخرين ذكروا . ونحن نرى أشياء ننكرها ولا نقول فيها . قال عكرمة : فقلت جعلني الله فداك ألا ترى أنهم قد كرهوا ما هم عليه وخالفوهم . وقالوا : { لِمَ تَعِظُونَ قَوْمًا الله مُهْلِكُهُمْ } قال فأمر بي فكسيت ثوبين غليظين .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، أيضاً قال : نجا الناهون وهلك الفاعلون ، ولا أدري ما صنع بالساكتين . وأخرج عبد بن حميد ، وأبو الشيخ ، عنه قال : والله لأن أكون علمت أن القوم الذين قالوا { لِمَ تَعِظُونَ قَوْمًا } نجوا مع الذين نهوا عن السوء أحبّ إلي مما عدل به . وفي لفظ : من حمر النعم ، ولكن أخاف أن تكون العقوبة نزلت بهم جميعاً . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن عكرمة ، قال : قال ابن عباس : ما أدري أنجا الذين قالوا : { لِمَ تَعِظُونَ قَوْمًا الله مُهْلِكُهُمْ } أم لا؟ قال : فما زلت أبصره حتى عرف أنهم قد نجوا فكساني حلة . وأخرج عبد بن حميد ، عن ليث بن أبي سليم ، قال : مسخوا حجارة الذين قالوا : { لِمَ تَعِظُونَ قَوْمًا الله مُهْلِكُهُمْ } . وأخرج عبد الرزاق ، وابن جرير ، عن ابن عباس في قوله : { بِعَذَابِ بَئِيس } قال : أليم وجيع .

(3/111)

وَإِذْ تَأَذَّنَ رَبُّكَ لَيَبْعَثَنَّ عَلَيْهِمْ إِلَى يَوْمِ الْقِيَامَةِ مَنْ يَسُومُهُمْ سُوءَ الْعَذَابِ إِنَّ رَبَّكَ لَسَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَحِيمٌ (167) وَقَطَّعْنَاهُمْ فِي الْأَرْضِ أُمَمًا مِنْهُمُ الصَّالِحُونَ وَمِنْهُمْ دُونَ ذَلِكَ وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ (168) فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ وَرِثُوا الْكِتَابَ يَأْخُذُونَ عَرَضَ هَذَا الْأَدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا وَإِنْ يَأْتِهِمْ عَرَضٌ مِثْلُهُ يَأْخُذُوهُ أَلَمْ يُؤْخَذْ عَلَيْهِمْ مِيثَاقُ الْكِتَابِ أَنْ لَا يَقُولُوا عَلَى اللَّهِ إِلَّا الْحَقَّ وَدَرَسُوا مَا فِيهِ وَالدَّارُ الْآَخِرَةُ خَيْرٌ لِلَّذِينَ يَتَّقُونَ أَفَلَا تَعْقِلُونَ (169) وَالَّذِينَ يُمَسِّكُونَ بِالْكِتَابِ وَأَقَامُوا الصَّلَاةَ إِنَّا لَا نُضِيعُ أَجْرَ الْمُصْلِحِينَ (170)

قوله : { وَإِذ تَأَذَّنَ رَبُّكَ } معطوف على ما قبله ، أي واسألهم وقت تأذن ربك ، وتأذن تفعل من الأيذان ، وهو الإعلام . قال أبو علي الفارسي : آذن بالمد أعلم ، وأذّن بالتشديد نادى . وقال قوم : كلاهما بمعنى أعلم ، كما يقال أيقن وتيقن ، والمعنى في الآية : واسألهم وقت أن وقع الإعلام لهم من ربك { لَيَبْعَثَنَّ عَلَيْهِمْ } قيل : وفي هذا الفعل معنى القسم كعلم الله ، وشهد الله ، ولذلك أجيب بما يجاب به القسم ، حيث قال : { لَيَبْعَثَنَّ عَلَيْهِمْ } أي : ليرسلنّ عليهم ، ويسلطن ، كقوله : { بَعَثْنَا عَلَيْكُمْ عِبَادًا لَّنَا أُوْلِى بَأْسٍ شَدِيدٍ } [ الإسراء : 5 ] { إلى يَوْمِ القيامة } غاية لسومهم سوء العذاب ممن يبعثه الله عليهم ، وقد كانوا أقمأهم الله هكذا أذلاء مستضعفين معذبين بأيدي أهل الملل ، وهكذا هم في هذه الملة الإسلامية ، في كل قطر من أقطار الأرض ، في الذلة المضروبة عليهم والعذاب والصغار ، يسلمون الجزية بحقن دمائهم ، ويمتهنهم المسلمون فيما فيه ذلة من الأعمال التي يتنزه عنها غيرهم من طوائف الكفار . ومعنى { يَسُومُهُمْ } : يذيقهم . وقد تقدّم بيان أصل معناه ، ثم علل ذلك بقوله : { إِنَّ رَبَّكَ لَسَرِيعُ العقاب } يعاجل به في الدنيا كما وقع لهؤلاء { وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ } أي : كثير الغفران والرحمة .
{ وقطعناهم فِي الأرض } أي : فرّقناهم في جوانبها ، أو شتتنا أمرهم ، فلم تجتمع لهم كلمة ، و { أُمَمًا } منتصب على الحال ، أو مفعول ثان لقطعنا ، على تضمينه معنى صيرنا ، وجملة { مّنْهُمُ الصالحون } بدل من { أمماً } ، قيل : هم الذين آمنوا بمحمد صلى الله عليه وسلم ، ومن مات قبل البعثة المحمدية غير مبدّل . وقيل : هم الذين سكنوا وراء الصين كما تقدّم بيانه قبل هذا { وَمِنْهُمْ دُونَ ذلك } أي : دون هذا الوصف الذي اتصفت به الطائفة الأولى وهو الصلاح ، ومحل { دُونِ ذَلِكَ } الرفع على أنه خبر مبتدأ محذوف ، والتقدير : ومنهم أناس دون ذلك ، والمراد بهؤلاء هم من لم يؤمن ، بل انهمك في المخالفة لما أمره الله به . قال النحاس { دُونِ } منصوب على الظرف ، ولا نعلم أحداً رفعه { وبلوناهم بالحسنات والسيئات } أي : امتحناهم بالخير والشرّ رجاء أن يرجعوا مما هم من الكفر والمعاصي .
{ فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ } المراد بهم : أولاد الذين قطعهم الله في الأرض . قال أبو حاتم : الخلف بسكون اللام : الأولاد ، الواحد والجمع سواء . والخلف بفتح اللام البدل ولداً كان أو غيره . وقال ابن الأعرابي : الخلف بالفتح الصالح ، وبالسكون الطالح . قال لبيد :
ذهب الذين يعاش في أكنافهم ... وبقيت في خلف كجلد الأجرب
ومنه قيل للرديء من الكلام خلف بالسكون ، وقد يستعمل كل واحد منهما موضع الآخر ، ومنه قول حسان ابن ثابت :

(3/112)

لنا القدم الأولى إليك وخلفنا ... لأوّلنا في طاعة الله تابع
{ وَرِثُواْ الكتاب } أي : التوراة من أسلافهم يقرءونها ولا يعملون بها { يَأْخُذُونَ عَرَضَ هذا الأدنى } أخبر الله عنهم بأنهم يأخذون ما يعرض لهم من متاع الدنيا لشدّة حرصهم وقوّة نهمتهم ، والأدنى : مأخوذ من الدنوّ ، وهو القرب ، أي يأخذون عرض هذا الشيء الأدنى ، وهو الدنيا يتعجلون مصالحها بالرشاء ، وما هو مجعول لهم من السحت في مقابلة تحريفهم لكلمات الله ، وتهوينهم للعمل بأحكام التوراة ، وكتمهم لما يكتمونه منها . وقيل : إن الأدنى مأخوذ من الدناءة والسقوط ، أي إنهم يأخذون عرض الشيء الدنيء الساقط .
{ وَيَقُولُونَ سَيُغْفَرُ لَنَا } أي : يعللون أنفسهم بالمغفرة ، مع تماديهم في الضلالة ، وعدم رجوعهم إلى الحق . وجملة { يَأْخُذُونَ } يحتمل أن تكون مستأنفة لبيان حالهم ، أو في محل نصب على الحال . وجملة { يَقُولُونَ } معطوفة عليها ، والمراد بهذا الكلام : التقريع والتوبيخ لهم ، وجملة { وَإِن يَأْتِهِمْ عَرَضٌ مّثْلُهُ يَأْخُذُوهُ } في محل نصب على الحال ، أي يتعللون بالمغفرة ، والحال أنهم إذا أتاهم عرض مثل العرض الذي كانوا يأخذونه أخذوه غير مبالين بالعقوبة ، ولا خائفين من التبعة . وقيل : الضمير في { يَأْتِهِمْ } ليهود المدينة ، أي وإن يأت هؤلاء اليهود الذين هم في عصر محمد صلى الله عليه وسلم عرض مثل العرض الذي كان يأخذه أسلافهم ، أخذوه كما أخذه أسلافهم .
{ أَلَمْ يُؤْخَذْ عَلَيْهِم مّيثَاقُ الكتاب } أي : التوراة { أَن لاَّ يِقُولُواْ عَلَى الله إِلاَّ الْحَقّ } والاستفهام للتقريع والتوبيخ ، وجملة { وَدَرَسُواْ مَا فِيهِ } معطوفة على { يُؤْخَذْ } على المعنى ، وقيل : على { وَرِثُواْ الكتاب } ، والأولى : أن تكون في محل نصب على الحال بتقدير قد . والمعنى : أنهم تركوا العمل بالميثاق المأخوذ عليهم في الكتاب ، والحال أن قد درسوا ما في الكتاب وعلموه ، فكان الترك منهم عن علم لا عن جهل ، وذلك أشدّ ذنباً وأعظم جرماً . وقيل : معنى { َدَرَسُوا مَا فِيهِ } أي : محوه بترك العمل به والفهم له ، من قولهم درست الريح الآثار : إذا محتها . { والدار الآخرة خَيْرٌ } من ذلك العرض الذي أخذوه وآثروه عليها { لّلَّذِينَ يَتَّقُونَ } الله ، ويجتنبون معاصيه { أَفَلاَ تَعْقِلُونَ } فتعلمون بهذا وتفهمونه ، وفي هذا من التوبيخ والتقريع ما لا يقادر قدره .
قوله : { والذين يُمَسّكُونَ بالكتاب } قرأ الجمهور { يمسكون } بالتشديد من مسك وتمسك ، أي استمسك بالكتاب ، وهو التوراة . وقرأ أبو العالية ، وعاصم ، في رواية أبي بكر ، بالتخفيف من أمسك يمسك . وروي عن أبيّ بن كعب أنه قرأ «مسكوا» والمعنى : أن طائفة من أهل الكتاب لا يتمسكون بالكتاب ، ولا يعملون بما فيه ، مع كونهم قد درسوه وعرفوه ، وهم من تقدّم ذكره . وطائفة يتمسكون بالكتاب ، أي التوراة ويعملون بما فيه ، ويرجعون إليه في أمر دينهم ، فهم المحسنون الذين لا يضيع أجرهم عند الله ، والموصول مبتدأ .

(3/113)

و { إِنَّا لاَ نُضِيعُ أَجْرَ المصلحين } خبره ، أي لا نضيع أجر المصلحين منهم ، وإنما وقع التنصيص على الصلاة مع كونها داخلة في سائر العبادات التي يفعلها المتمسكون بالتوراة ، لأنها رأس العبادات وأعظمها ، فكان ذلك وجهاً لتخصيصها بالذكر . وقيل لأنها تقام في أوقات مخصوصة ، والتمسك بالكتاب مستمرّ ، فذكرت لهذا وفيه نظر . فإن كل عبادة في الغالب تختصّ بوقت معين ، ويجوز أن يكون الموصول معطوفاً على الموصول الذي قبله ، وهو { للذين يتقون } ، وتكون { أَفَلاَ تَعْقِلُونَ } جملة معترضة .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في قوله : { يَسُومُهُمْ سُوء العذاب } قال محمد وأمته إلى يوم القيامة وسوء العذاب : الجزية . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه ، قال { سُوء العذاب } الخراج . وفي قوله : { وقطعناهم } قال : هم اليهود بسطهم الله في الأرض ، فليس منها بقعة إلا وفيها عصابة منهم وطائفة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، في قوله : { لَيَبْعَثَنَّ عَلَيْهِمْ } قال : على اليهود والنصارى { إلى يَوْمِ القيامة مَن يَسُومُهُمْ سُوء العذاب } فبعث الله عليهم أمة محمد صلى الله عليه وسلم ، يأخذون منهم الجزية ، وهم صاغرون { وقطعناهم فِي الأرض أُمَمًا } قال : يهود { مّنْهُمُ الصالحون } وهم مسلمة أهل الكتاب { وَمِنْهُمْ دُونَ ذلك } قال : اليهود { وبلوناهم بالحسنات } قال : الرخاء والعافية { والسيئات } قال : البلاء والعقوبة . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس { وبلوناهم بالحسنات والسيئات } بالخصب والجدب .
وأخرج أبو الشيخ ، عنه ، أنه سئل عن هذه الآية { فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ وَرِثُواْ الكتاب يَأْخُذُونَ عَرَضَ هذا الأدنى } قال : أقوام يقبلون على الدنيا ، فيأكلونها ، ويتبعون رخص القرآن { وَيَقُولُونَ سَيُغْفَرُ لَنَا } ولا يعرض لهم شيء من الدنيا إلا أخذوه . وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله : { فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ } قال : النصارى { يَأْخُذُونَ عَرَضَ هذا الأدنى } قال : ما أشرف لهم من شيء من الدنيا حلالاً أو حراماً يشتهونه أخذوه ، ويتمنون المغفرة ، وإن يجدوا الغد مثله يأخذوه . وأخرج ابن جرير ، عن ابن عباس { فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ } الآية يقول : يأخذون ما أصابوا ويتركون ما شاءوا من حلال أو حرام { وَيَقُولُونَ سَيُغْفَرُ لَنَا } .
وأخرج أبو الشيخ ، عن ابن عباس ، في قوله : { أَلَمْ يُؤْخَذْ عَلَيْهِم مّيثَاقُ الكتاب أَن لاَّ يِقُولُواْ عَلَى الله إِلاَّ الحق } فيما يوجبون على الله من غفران ذنوبهم التي لا يزالون يعودون إليها ولا يتوبون منها . وأخرج ابن جرير ، وابن أبي حاتم ، عن أبي زيد ، في قوله : { وَدَرَسُواْ مَا فِيهِ } قال : علموا ما في الكتاب ، لم يأتوه بجهالة .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن الحسن ، في قوله : { والذين يُمَسّكُونَ بالكتاب } قال : هي لأهل الإيمان منهم . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { والذين يُمَسّكُونَ بالكتاب } قال : من اليهود والنصارى .

(3/114)

وَإِذْ نَتَقْنَا الْجَبَلَ فَوْقَهُمْ كَأَنَّهُ ظُلَّةٌ وَظَنُّوا أَنَّهُ وَاقِعٌ بِهِمْ خُذُوا مَا آَتَيْنَاكُمْ بِقُوَّةٍ وَاذْكُرُوا مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ (171)

قوله : { وَإِذْ } منصوب بفعل مقدر معطوف على ما قبله ، أي واسألهم إذ نتقنا الجبل ، أي رفعنا الجبل { فَوْقَهُمُ } و { كَأَنَّهُ ظُلَّةٌ } أي : كأنه لارتفاعه سحابة تظلهم ، والظلة : اسم لكل ما أظلّ ، وقرىء «طلة» بالطاء من أطلّ عليه إذا أشرف { وَظَنُّواْ أَنَّهُ وَاقِعٌ بِهِمْ } أي : ساقط عليهم . قيل : الظنّ هنا بمعنى العلم . وقيل : هو على بابه { خُذُواْ مَا ءاتيناكم بِقُوَّةٍ } هو على تقدير القول ، أي وقلنا لهم خذوا ، والقوّة : الجدّ والعزيمة ، أي أخذاً كائناً بقوّة { واذكروا مَا فِيهِ } من الأحكام التي شرعها الله لكم ، ولا تنسوه { لَعَلَّكُمْ تَتَّقُونَ } رجاء أن تتقوا ما نهيتهم عنه ، وتعملوا بما أمرتم به ، وقد تقدّم تفسير " ما " هنا في البقرة مستوفى ، فلا نعده .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَإِذ نَتَقْنَا الجبل } يقول : رفعناه ، وهو قوله : { وَرَفَعْنَا فَوْقَهُمُ الطور } [ النساء : 154 ] فقال : { خُذُواْ مَا ءاتيناكم بِقُوَّةٍ } وإلا أرسلته عليكم . وأخرج ابن أبي حاتم ، عنه ، في الآية قال : رفعته الملائكة فوق رؤوسهم ، فقيل لهم : { خُذُواْ مَا ءاتيناكم بِقُوَّةٍ } فكانوا إذا نظروا إلى الجبل قالوا سمعنا وأطعنا ، وإذا نظروا إلى الكتاب قالوا سمعنا وعصينا . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه ، أيضاً قال : إني لأعلم لم تسجد اليهود على حرف ، قال الله { وَإِذ نَتَقْنَا الجبل فَوْقَهُمْ } قال : لتأخذنّ أمري أو لأرمينكم به ، فسجدوا وهم ينظرون إليه مخافة أن يسقط عليهم ، وكانت سجدة رضيها الله سبحانه فاتخذوها سنة . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة { وَإِذ نَتَقْنَا الجبل } قال : انتزعه الله من أصله ، ثم جعله فوق رؤوسهم ، ثم قال : لتأخذنّ أمري أو لأرمينكم به .

(3/115)

وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آَدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنْفُسِهِمْ أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى شَهِدْنَا أَنْ تَقُولُوا يَوْمَ الْقِيَامَةِ إِنَّا كُنَّا عَنْ هَذَا غَافِلِينَ (172) أَوْ تَقُولُوا إِنَّمَا أَشْرَكَ آَبَاؤُنَا مِنْ قَبْلُ وَكُنَّا ذُرِّيَّةً مِنْ بَعْدِهِمْ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ (173) وَكَذَلِكَ نُفَصِّلُ الْآَيَاتِ وَلَعَلَّهُمْ يَرْجِعُونَ (174)

قوله : { وَإِذْ } منصوب بفعل مقدّر معطوف على ما قبله كما تقدّم . قوله : { مِن بَنِى ءادَمَ } استدلّ بهذا على أن المراد بالمأخوذين هنا : هم ذرية بني آدم ، أخرجهم الله من أصلابهم نسلاً بعد نسل .
وقد ذهب إلى هذا جماعة من المفسرين ، قالوا : ومعنى : { وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ } دلهم بخلقه على أنه خالقهم ، فقامت هذه الدلالة مقام الإِشهاد ، فتكون هذه الآية من باب التمثيل ، كما في قوله تعالى : { فَقَالَ لَهَا وَلِلأَرْضِ ائتيا طَوْعاً أَوْ كَرْهاً قَالَتَا أَتَيْنَا طَائِعِينَ } [ فصلت : 11 ] . وقيل المعنى : أن الله سبحانه أخرج الأرواح قبل خلق الأجسام ، وأنه جعل فيها من المعرفة ما فهمت به خطابه سبحانه . وقيل المراد ببني آدم هنا : آدم نفسه ، كما وقع في غير هذا الموضع . والمعنى أن الله سبحانه لما خلق آدم مسح ظهره ، فاستخرج منه ذريته ، وأخذ عليهم العهد ، وهؤلاء هم عالم الذرّ ، وهذا هو الحق الذي لا ينبغي العدول عنه ، ولا المصير إلى غيره ، لثبوته مرفوعاً إلى النبي صلى الله عليه وسلم ، وموقوفاً على غيره من الصحابة ، ولا ملجىء للمصير إلى المجاز ، وإذا جاء نهر الله بطل نهر معقل . وسنذكر آخر هذا البحث إن شاء الله بعض ما ورد في ذلك . قوله : { مِن ظُهُورِهِمْ } هو بدل من بني آدم ، بدل بعض من كل . وقيل بدل اشتمال قوله : { ذرياتهم } ، قرأ الكوفيون وابن كثير «ذريتهم» بالتوحيد ، وهي تقع على الواحد والجمع . وقرأ الباقون «ذرياتهم» بالجمع { وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ } أي : أشهد كل واحد منهم { أَلَسْتَ بِرَبّكُمْ } أي : قائلاً ألست بربكم ، فهو على إرادة القول { قَالُواْ بلى شَهِدْنَا } أي : على أنفسنا بأنك ربنا .
قوله : { أَن تَقُولُواْ } ، قرأ أبو عمرو بالياء التحتية في هذا وفي قوله : { أَوْ يَقُولُواْ } على الغيبة كما كان فيما قبله على الغيبة ، وقرأ الباقون بالفوقية على الخطاب . والمعنى : كراهة أن يقولوا ، أو لئلا يقولوا ، أي : فعلنا ذلك الأخذ والإشهاد ، كراهة أن يقولوا { يَوْمَ القيامة إِنَّا كُنَّا عَنْ هذا غافلين } أي : عن كون الله ربنا وحده لا شريك له .
قوله : { أَوْ تَقُولُواْ إِنَّمَا أَشْرَكَ ءابَاؤُنَا مِن قَبْلُ } معطوف على { تَقُولُواْ } الأوّل أي : فعلنا ذلك كراهة أن تعتذروا بالغفلة ، أو تنسبوا الشرك إلى آبائكم دونكم ، و " أَوْ " لمنع الخلوّ دون الجمع ، فقد يعتذرون بمجموع الأمرين { مِن قَبْلُ } أي : من قبل زماننا { وَكُنَّا ذُرّيَّةً مّن بَعْدِهِمْ } لا نهتدي إلى الحق ، ولا نعرف الصواب { أَفَتُهْلِكُنَا بِمَا فَعَلَ المبطلون } من آبائنا ، ولا ذنب لنا لجهلنا وعجزنا عن النظر ، واقتفائنا آثار سلفنا ، بين الله سبحانه في هذه الحكمة التي لأجلها أخرجهم من ظهر آدم ، وأشهدهم على أنفسهم ، وأنه فعل ذلك بهم لئلا يقولوا هذه المقالة يوم القيامة ، ويعتلوا بهذه العلة الباطلة ، ويعتذروا بهذه المعذرة الساقطة { وكذلك } أي : ومثل ذلك التفصيل { نُفَصّلُ الآيات وَلَعَلَّهُمْ يَرْجِعُونَ } إلى الحق ، ويتركون ما هم عليه من الباطل .

(3/116)

وقد أخرج مالك في الموطأ ، وأحمد في المسند ، وعبد بن حميد ، والبخاري في تاريخه ، وأبو داود ، والترمذي وحسنه ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن حبان في صحيحه ، وأبو الشيخ ، والحاكم ، وابن مردويه ، والبيهقي في الأسماء والصفات ، والضياء في المختارة : أن عمر بن الخطاب سئل عن هذه الآية { وَإِذْ أَخَذَ رَبُّكَ } الآية فقال : سمعت رسول الله صلى الله عليه وسلم يُسأل عنها فقال : « إن الله خلق آدم ثم مسح ظهره بيمينه ، فاستخرج منه ذرية ، فقال : خلقت هؤلاء للجنة ، وبعمل أهل الجنة يعملون . ثم مسح ظهره ، فاستخرج منه ذرية ، فقال : خلقت هؤلاء للنار ، وبعمل أهل النار يعملون » ، فقال رجل : يا رسول الله ففيم العمل؟ فقال : « إن الله إذا خلق العبد للجنة استعمله بعمل أهل الجنة حتى يموت على عمل من أعمال أهل الجنة فيدخله به الجنة ، وإذا خلق العبد للنار استعمله بعمل أهل النار حتى يموت على عمل من أعمال أهل النار ، فيدخله النار » وأخرج أحمد ، وابن جرير ، والنسائي ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الأسماء والصفات ، عن ابن عباس ، عن النبي صلى الله عليه وسلم قال : « إن الله أخذ الميثاق من ظهر آدم بنعمان ، يوم عرفة ، فأخرج من صلبه كل ذرية ذرأها فنثرها بين يديه ، ثم كلمهم فقال : { أَلَسْتَ بِرَبّكُمْ قَالُواْ بلى شَهِدْنَا } إلى قوله : { المبطلون } » وإسناده لا مطعن فيه . وقد أخرجه ابن أبي حاتم موقوفاً على ابن عباس .
وأخرج ابن جرير ، وابن منده في كتاب « الردّ على الجهمية » عن عبد الله بن عمر قال : قال رسول الله صلى الله عليه وسلم : « { وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم } ، قال : أخذهم من ظهره كما يؤخذ المشط من الرأس ، فقال لهم : ألست بربكم؟ قالوا بلى ، قالت الملائكة : { شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين } » وفي إسناده أحمد بن أبي طبية أبو محمد الجرجاني قاضي قومس كان أحد الزهاد ، وأخرج له النسائي في سننه . وقال أبو حاتم الرازي : يكتب حديثه . وقال ابن عديّ : حدث بأحاديث كثيرة غرائب . وقد روى هذا الحديث عبد الرحمن بن مهدي ، عن سفيان الثوري ، عن منصور ، عن مجاهد ، عن عبد الله ابن عمر ، وهؤلاء أئمة ثقات .
وأخرج عبد بن حميد ، والحكيم الترمذي في نوادر الأصول ، والطبراني ، وأبو الشيخ في العظمة ، وابن مردويه ، عن أبي أمامة : أن رسول الله صلى الله عليه وسلم قال :

(3/117)

« لما خلق الله الخلق ، وقضى القضية ، وأخذ ميثاق النبيين وعرشه على الماء ، فأخذ أهل اليمين بيمينه ، وأخذ أهل الشمال بيده الأخرى وكلتا يدي الرحمن يمين ، فقال : يا أصحاب اليمين ، فاستجابوا له فقالوا : لبيك ربنا وسعديك ، قال : ألست بربكم قالوا بلى » الحديث . والأحاديث في هذا الباب كثيرة ، بعضها مقيد بتفسير هذه الآية ، وبعضها مطلق يشتمل على ذكر إخراج ذرية آدم من ظهره ، وأخذ العهد عليهم ، كما في حديث أنس مرفوعاً في الصحيحين وغيرهما .
وأما المروي عن الصحابة في تفسير هذه الآية بإخراج ذرية آدم من صلبه في عالم الذرّ ، وأخذ العهد عليهم وإشهادهم على أنفسهم فهي كثيرة ، منها عن ابن عباس ، عند عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، في قوله : { وَإِذْ أَخَذَ رَبُّكَ مِن بَنِى ءادَمَ } الآية قال : خلق الله آدم وأخذ ميثاقه أنه ربه ، وكتب أجله ورزقه ، ثم أخرج ولده من ظهره كهيئة الذر ، فأخذ مواثيقهم أنه ربهم ، وكتب آجالهم وأرزاقهم ومصيباتهم . وأخرج نحوه عنه ابن جرير ، وابن أبي حاتم . وأخرج نحوه عنه أيضاً ابن جرير ، وابن المنذر . وأخرج نحوه عنه عبد الرزاق وابن المنذر . وأخرج نحوه عنه عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن منده . وهذا المعنى مروي عنه من طرق كثيرة غير هذه موقوفة عليه .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عبد الله بن عمر في قوله : { وَإِذْ أَخَذَ رَبُّكَ مِن بَنِى ءادَمَ } الآية قال : أخذهم كما يأخذ المشط من الرأس . وأخرج ابن عبد البرّ في التمهيد عن ابن مسعود ، وناس من الصحابة في تفسير الآية نحوه .
وأخرج عبد بن حميد ، وعبد الله بن أحمد بن حنبل في زوائد المسند ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن منده ، وابن مردويه والبيهقي في الأسماء والصفات ، والضياء في المختارة ، وابن عساكر في تاريخه ، عن أبيّ بن كعب في قوله : { وَإِذْ أَخَذَ رَبُّكَ مِن بَنِى ءادَمَ } الآية قال : جمعهم جميعاً فجعلهم أرواحاً في صورهم ، ثم استنطقهم فتكلموا ، ثم أخذ عليهم العهد والميثاق ، ثم أشهدهم على أنفسهم .
وقد روي عن جماعة ممن بعد الصحابة تفسير هذه الآية بإخراج ذرية آدم من ظهره ، وفيما قاله رسول الله صلى الله عليه وسلم في تفسيرها مما قدمنا ذكره ما يغني عن التطويل .

(3/118)

وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِي آَتَيْنَاهُ آَيَاتِنَا فَانْسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ (175) وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا وَلَكِنَّهُ أَخْلَدَ إِلَى الْأَرْضِ وَاتَّبَعَ هَوَاهُ فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِنْ تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَثْ ذَلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ (176) سَاءَ مَثَلًا الْقَوْمُ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا وَأَنْفُسَهُمْ كَانُوا يَظْلِمُونَ (177) مَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِي وَمَنْ يُضْلِلْ فَأُولَئِكَ هُمُ الْخَاسِرُونَ (178)

قوله : { واتل } معطوف على الأفعال المقدّرة في القصص السابقة وإيراد هذه القصة منه سبحانه ، وتذكير أهل الكتاب بها ، لأنها كانت مذكورة عندهم في التوراة .
وقد اختلف في هذا الذي أوتي الآيات { فانسلخ مِنْهَا } فقيل : هو بلعم بن باعوراء ، وكان قد حفظ بعض الكتب المنزلة . وقيل : كان قد أوتي النبوّة ، وكان مجاب الدعوة ، بعثه الله إلى مدين يدعوهم إلى الإيمان ، فأعطوه الأعطية الواسعة ، فاتبع دينهم ، وترك ما بعث به ، فلما أقبل موسى في بني إسرائيل لقتال الجبارين ، سأل الجبارون بلعم بن باعوراء أن يدعو على موسى ، فقام ليدعو عليه فتحوّل لسانه بالدعاء على أصحابه ، فقيل له في ذلك فقال : لا أقدر على أكثر مما تسمعون . واندلع لسانه على صدره ، فقال قد ذهبت مني الآن الدنيا والآخرة ، فلم يبق إلا المكر والخديعة والحيلة ، وسأمكر لكم ، وإني أرى أن تخرجوا إليهم فتياتكم ، فإن الله يبغض الزنا ، فإن وقعوا فيه هلكوا ، فوقع بنو إسرائيل في الزنا ، فأرسل الله عليهم الطاعون ، فمات منهم سبعون ألفاً . وقيل : إن هذا الرجل اسمه باعم ، وهو من بني إسرائيل . وقيل المراد به أمية بن أبي الصلت الثقفي ، وكان قد قرأ الكتب وعلم أن الله مرسل رسولاً في ذلك ، فلما أرسل الله محمداً صلى الله عليه وسلم حسده وكفر به . وقيل هو أبو عامر بن صيفي وكان يلبس المسوح في الجاهلية ، فكفر بمحمد صلى الله عليه وسلم . وقيل : نزلت في قريش آتاهم الله آياته التي أنزلها على محمد صلى الله عليه وسلم فكفروا بها . وقيل : نزلت في اليهودوالنصارى ، انتظروا خروج محمد صلى الله عليه وسلم فكفروا به .
قوله : { فانسلخ مِنْهَا } أي : من هذه الآيات التي أوتيها ، كما تنسلخ الشاة عن جلدها ، فلم يبق له بها اتصال { فَأَتْبَعَهُ الشيطان } عند انسلاخه عن الآيات ، أي لحقه فأدركه ، وصار قريناً له ، أو فأتبعه خطواته ، وقرىء «فاتبعه» بالتشديد بمعنى تبعه { فَكَانَ مِنَ الغاوين } المتمكنين في الغواية وهم الكفار .
قوله : { وَلَوْ شِئْنَا لرفعناه بِهَا } الضمير يعود إلى الذي أوتي الآيات ، والمعنى : لو شئنا رفعه : بما آتيناه من الآيات لرفعناه بها ، أي بسببها ، ولكن لم نشأ ذلك لانسلاخه عنها ، وتركه للعمل بها . وقيل المعنى : ولو شئنا لأمتناه قبل أن يعصي فرفعناه إلى الجنة بها ، أي بالعمل بها { ولكنه أَخْلَدَ إِلَى الأرض } أصل الإخلاد : اللزوم ، يقال أخلد فلان بالمكان إذا قام به ولزمه ، والمعنى هنا : أنه مال إلى الدنيا ورغب فيها ، وآثرها على الآخرة { واتبع هَوَاهُ } أي : اتبع ما يهواه ، وترك العمل بما يقتضيه العلم الذي علمه الله ، وهو حطام الدنيا .

(3/119)

وقيل : كان هواه مع الكفار . وقيل : اتبع رضا زوجته ، وكانت هي التي حملته على الانسلاخ من آيات الله .
قوله : { فَمَثَلُهُ كَمَثَلِ الكلب } أي : فصار لما انسلخ عن الآيات ولم يعمل بها منحطاً إلى أسفل رتبة ، مشابهاً لأخس الحيوانات في الدناءة مماثلاً له في أقبح أوصافه ، وهو أنه يلهث في كلا حالتي قصد الإنسان له وتركه . فهو لاهث سواء زجر أو ترك ، طرد أو لم يطرد ، شدّ عليه أو لم يشد عليه ، وليس بعد هذا في الخسة والدناءة شيء ، وجملة { إِن تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث } في محل نصب على الحال ، أي مثله كمثل الكلب حال كونه متصفاً بهذه الصفة ، والمعنى : أن هذا المنسلخ عن الآيات لا يرعوى عن المعصية في جميع أحواله ، سواء وعظه الواعظ ، وذكره المذكر ، وزجره الزاجر ، أو لم يقع شيء من ذلك .
قال القتيبي : كل شيء يلهث ، فإنما يلهث من إعياء أو عطش ، إلا الكلب فإنه يلهث في حال الكلال ، وحال الراحة ، وحال المرض ، وحال الصحة ، وحال الري ، وحال العطش . فضربه الله مثلاً لمن كذب بآياته؛ فقال : إن وعظته ضلّ ، وإن تركته ضلّ ، فهو كالكلب إن تركته لهث ، وإن طردته لهث ، كقوله تعالى : { وَإِن تَدْعُوهُمْ إِلَى الهدى لاَ يَتَّبِعُوكُمْ سَوَاء عَلَيْكُمْ أَدَعَوْتُمُوهُمْ أَمْ أَنتُمْ صامتون } [ الأعراف : 193 ] واللهث : إخراج اللسان لتعب أو عطش أو غير ذلك . قال الجوهري : لهث الكلب بالفتح يلهث لهثاً ولهاثاً بالضم إذا أخرج لسانه من التعب أو العطش ، وكذلك الرجل إذا أعيا . قيل معنى الآية : أنك إذا حملت على الكلب نبح وولى هارباً ، وإن تركته شدّ عليك ونبح ، فيتعب نفسه مقبلاً عليك ومديراً عنك ، فيعتريه عند ذلك ما يعتريه عند العطش من إخراج اللسان .
والإشارة بقوله { ذلك } إلى ما تقدّم من التمثيل بتلك الحالة الخسيسة . وهو مبتدأ وخبره { مَثَلُ القوم الذين كَذَّبُواْ بئاياتنا } أي : ذلك المثل الخسيس مثل القوم الذين كذبوا بآياتنا من اليهود ، بعد أن علموا بها وعرفوها ، فحرفوا وبدّلوا ، وكتموا صفة رسول الله صلى الله عليه وسلم وكذبوا بها { فاقصص القصص } أي فاقصص عليهم هذا القصص الذي هو صفة الرجل المنسلخ عن الآيات ، فإن مثله المذكور كمثل هؤلاء القوم المكذبين من اليهود الذين تقص عليهم { لَعَلَّهُمْ يَتَفَكَّرُونَ } في ذلك ويعملون فيه أفهامهم ، فينزجرون عن الضلال ، ويقبلون على الصواب .
قوله : { سَاء مَثَلاً القوم الذين كَذَّبُواْ بئاياتنا } هذه الجملة متضمنة لبيان حال هؤلاء القوم البالغة في القبح إلى الغاية ، يقال ساء الشيء قبح ، فهو لازم ، وساءه يسوؤه مساءة : فهو متعد وهو من أفعال الذم : كبئس ، وفاعله ضمير مستتر فيه ، و { مثلاً } تمييز مفسر له ، والمخصوص بالذم هو { الذين كذبوا بآياتنا } ، ولا بدّ من تقدير مضاف محذوف لأجل المطابقة ، أي : ساء مثلاً مثل القوم الذين كذبوا .

(3/120)

وقال الأخفش : جعل المثل القوم مجازاً ، والقوم مرفوع بالابتداء أو على إضمار مبتدأ ، التقدير : ساء المثل مثلاً هو مثل القوم ، كذا قال . وقدره أبو علي الفارسي : ساء مثلاً مثل القوم كما قدّمنا . وقرأ الجحدري والأعمش « وَسَاء مَثَلُ القوم » .
قوله : { وَأَنفُسَهُمْ كَانُواْ يَظْلِمُونَ } أي : ما ظلموا بالتكذيب إلا أنفسهم ، لا يتعداها ظلمهم إلى غيرها ولا يتجاوزها . والجملة معطوفة على التي قبلها على معنى أنهم جمعوا بين التكذيب بآيات الله وظلم أنفسهم { مَن يَهْدِ الله فَهُوَ المهتدى } لما أمر به وشرعه لعباده { وَمَن يُضْلِلْ فَأُوْلَئِكَ هُمُ الخاسرون } الكاملون في الخسران ، من هداه فلا مضلّ له ، ومن أضله فلا هادي له ، ما شاء كان وما لم يشأ لم يكن .
وقد أخرج الفريابي ، وعبد الرزاق ، وعبد بن حميد ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه ، عن ابن مسعود ، في قوله : { واتل عَلَيْهِمْ نَبَأَ الذى ءاتيناه ءاياتنا } قال : هو رجل من بني إسرائيل يقال له بلعم بن آبر . وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ ، وابن مردويه ، من طرق عن ابن عباس قال : هو بلعم بن باعوراء . وفي لفظ : بلعام بن باعر الذي أوتي الاسم كان في بني إسرائيل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { واتل عَلَيْهِمْ نَبَأَ الذى ءاتيناه ءاياتنا } قال : هو رجل من مدينة الجبارين يقال له بلعم ، تعلم اسم الله الأكبر ، فلما نزل بهم موسى أتاه بنو عمه وقومه فقالوا : إن موسى رجل حديد ، ومعه جنود كثيرة ، وإنه إن يظهر علينا يهلكنا ، فادع الله أن يردّ عنا موسى ومن معه ، قال : إني إن دعوت الله أن يردّ موسى ومن معه مضت دنياي وآخرتي ، فلم يزالوا به حتى دعا الله فسلخ ما كان فيه . وفي قوله : { إِن تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث } قال : إن حمل الحكمة لم يحملها ، وإن ترك لم يهتد لخير ، كالكلب إن كان رابضاً لهث وإن يطرد لهث .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه ، في الآية قال : هو رجل أعطى ثلاث دعوات يستجاب له فيهن ، وكانت له امرأة له منها ولد ، فقالت : اجعل لي منها واحدة ، قال : فلك واحدة فما الذي تريدين؟ قالت ادع الله أن يجعلني أجمل امرأة في بني إسرائيل ، فدعا الله فجعلها أجمل امرأة في بني إسرائيل؛ فلما علمت أن ليس فيهم مثلها رغبت عنه ، وأرادت شيئاً آخر ، فدعا الله أن يجعلها كلبة فصارت كلبة ، فذهبت دعوتان ، فجاء بنوها فقالوا : ليس بنا على هذا قرار قد صارت أمنا كلبة يعيرنا الناس بها ، فادع الله أن يردّها إلى الحال التي كانت عليه ، فدعا الله فعادت كما كانت فذهبت الدعوات الثلاث وسميت البسوس .

(3/121)

وأخرج عبد بن حميد ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه ، عن عبد الله بن عمرو ، في الآية : قال : هو أمية بن أبي الصلت الثقفي ، وفي لفظ : نزلت في صاحبكم أمية بن أبي الصلت . وأخرج عبد بن حميد ، وابن أبي حاتم ، وابن مردويه ، وابن عساكر ، عنه نحوه .
وأخرج ابن أبي حاتم ، وابن مردويه ، عن الشعبي في هذه الآية قال : قال ابن عباس هو رجل من بني إسرائيل يقال له بلعام بن باعوراء ، وكانت الأنصار تقول : هو ابن الراهب الذي بنى له مسجد الشقاق . وكانت ثقيف تقول : هو أمية بن أبي الصلت . وأخرج ابن أبي حاتم ، عن ابن عباس ، قال : هو صيفي بن الراهب . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عنه ، في قوله : { فانسلخ مِنْهَا } قال : نزع منه العلم ، وفي قوله : { وَلَوْ شِئْنَا لرفعناه بِهَا } قال : رفعه الله بعلمه . وأخرج مسلم ، والنسائي ، وابن ماجه ، وابن مردويه ، والبيهقي في الأسماء والصفات ، عن جابر بن عبد الله ، قال : كان رسول الله صلى الله عليه وسلم في خطبته يحمد الله ويثنى عليه بما هو أهله ، ثم يقول : " من يهد الله فلا مضل له ، ومن يضلل فلا هادي له ، أصدق الحديث كتاب الله ، وأحسن الهدي هدي محمد صلى الله عليه وسلم ، وشرّ الأمور محدثاتها ، وكل محدث بدعة ، وكل بدعة ضلالة ، وكل ضلالة في النار» ثم يقول : «بعثت أنا والساعة كهاتين " .

(3/122)

وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِنَ الْجِنِّ وَالْإِنْسِ لَهُمْ قُلُوبٌ لَا يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لَا يُبْصِرُونَ بِهَا وَلَهُمْ آَذَانٌ لَا يَسْمَعُونَ بِهَا أُولَئِكَ كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ أُولَئِكَ هُمُ الْغَافِلُونَ (179)

{ وَلَقَدْ ذَرَأْنَا } أي خلقنا . وقد تقدّم بيان أصل معناه مستوفى ، وهذه الجملة مقرّرة لمضمون ما قبلها ، { لِجَهَنَّمَ } أي : للتعذيب بها { كَثِيراً } أي خلقاً كثيراً { مّنَ الجن والإنس } أي من طائفتي الجنّ والإنس ، جعلهم سبحانه للنار بِعَدْ لِه ، وبعمل أهلها يعملون . وقد علم ما هم عاملون قبل كونهم ، كما ثبت في الأحاديث الصحيحة ، ثم وصف هؤلاء فقال : { لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا } كما يفقه غيرهم بعقولهم . وجملة { لاَّ يَفْقَهُونَ بِهَا } في محل رفع على أنها صفة لقلوب . وجملة { لَهُمْ قُلُوبٌ } في محل نصب صفة ل { كثيراً } جعل سبحانه قلوبهم لما كانت غير فاقهة لما فيه نفعهم وإرشادهم ، غير فاقهة مطلقاً ، وإن كانت تفقه في غير ما فيه النفع والرشاد فهو كالعدم ، وهكذا معنى { وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ ءاذَانٌ لاَّ يَسْمَعُونَ بِهَا } فإن الذي انتقى من الأعين هو إبصار ما فيه الهداية بالتفكر والاعتبار ، وإن كانت مبصرة في غير ذلك ، والذي انتقى من الآذان هو سماع المواعظ النافعة ، والشرائع التي اشتملت عليها الكتب المنزلة . وما جاءت به رسل الله ، وإن كانوا يسمعون غير ذلك . والإشارة بقوله : { أولئك } إلى هؤلاء المتصفين بهذه الأوصاف كالأنعام في انتفاء انتفاعهم بهذه المشاعر ، ثم حكم عليهم بأنهم أضلّ منها ، لأنها تدرك بهذه الأمور ما ينفعها ويضرّها ، فينتفع بما ينفع ، وتجتنب ما يضرّ ، وهؤلاء لا يميزون بين ما ينفع وما يضرّ باعتبار ما طلبه الله منهم وكلفهم به ، ثم حكم عليهم بالغفلة الكاملة لما هم عليه من عدم التمييز الذي هو من شأن من له عقل وبصر وسمع .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَلَقَدْ ذَرَأْنَا } قال : خلقنا . وأخرج ابن جرير ، وأبو الشيخ ، عن الحسن في الآية قال خلقنا لجهنم . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، وابن النجار ، عن عبد الله بن عمر قال : قال رسول الله صلى الله عليه وسلم « إن الله لما ذرأ لجهنم من ذرأ كان ولد الزنا ممن ذرأ لجهنم » وأخرج ابن جرير ، عن مجاهد ، في قوله : { وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ } قال : لقد خلقنا لجهنم { لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا } قال : لا يفقهون شيئاً من أمور الآخرة { وَلَهُمْ آذانٌ لاَّ يَسمَعُونَ بِهَا } الهدى { وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا } الحق ، ثم جعلهم كالأنعام ، ثم جعلهم شراً من الأنعام ، فقال : { بَلْ هُمْ أَضَلُّ } ثم أخبر أنهم الغافلون .

(3/123)

وَلِلَّهِ الْأَسْمَاءُ الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُوا الَّذِينَ يُلْحِدُونَ فِي أَسْمَائِهِ سَيُجْزَوْنَ مَا كَانُوا يَعْمَلُونَ (180)

هذه الآية مشتملة على الإخبار من الله سبحانه بماله من الأسماء ، على الجملة دون التفصيل ، والحسنى تأنيث الأحسن ، أي التي هي أحسن الأسماء لدلالتها على أحسن مسمى وأشرف مدلول ، ثم أمرهم بأن يدعوه بها عند الحاجة ، فإنه إذا دعي بأحسن أسمائه كان ذلك من أسباب الإجابة ، وقد ثبت في الصحيح : " إن لله تسعة وتسعين اسماً من أحصاها دخل الجنة " وسيأتي ، ويأتى أيضاً بيان عددها ، آخر البحث إن شاء الله .
قوله : { وَذَرُواْ الذين يُلْحِدُونَ فِى أَسْمَئِهِ } الإلحاد : الميل وترك القصد . يقال لحد الرجل في الدين وألحد : إذا مال ، ومنه اللحد في القبر ، لأنه في ناحية ، وقرىء «يلحدون» وهما لغتان ، والإلحاد في أسمائه سبحانه يكون على ثلاثة أوجه ، إما بالتغيير كما فعله المشركون ، فإنهم أخذوا اسم اللات من الله ، والعزّى من العزيز ، ومناة من المنان؛ أو بالزيادة عليها بأن يخترعوا أسماء من عندهم لم يأذن الله بها ، أو بالنقصان منها بأن يدعوه ببعضها دون بعض . ومعنى { وَذَرُواْ الذين يُلْحِدُونَ } أتركوهم ولا تحاجوهم ، ولا تعرضوا لهم ، وعلى هذا المعنى فالآية منسوخة بآيات القتال ، وقيل معناه الوعيد كقوله تعالى : { ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً } [ المدثر : 11 ] ، وقوله : { ذَرْهُمْ يَأْكُلُواْ وَيَتَمَتَّعُواْ } [ الحجر : 3 ] وهذا أولى لقوله : { سَيُجْزَوْنَ مَا كَانُواْ يَعْمَلُونَ } فإنه وعيد لهم بنزول العقوبة ، وتحذير للمسلمين أن يفعلوا كفعلهم . وقد ذكر مقاتل وغيره من المفسرين ، أن هذه الآية نزلت في رجل من المسلمين كان يقول في صلاته يا رحمن يا رحيم ، فقال رجل من المشركين أليس يزعم محمد وأصحابه أنهم يعبدون رباً واحداً فما بال هذا يدعو ربين اثنين؟ حكى ذلك القرطبي .
وقد أخرج أحمد ، والبخاري ومسلم ، والترمذي ، والنسائي ، وابن ماجه ، وابن خزيمة ، وأبو عوانة ، وابن جرير ، وابن أبي حاتم ، والطبراني ، وابن منده ، وابن مردويه ، وأبو نعيم ، والبيهقي ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم " إن لله تسعة وتسعين إسماً مائة إلا واحداً من أحصاها دخل الجنة إنه وتريحب الوتر " وفي لفظ ابن مردويه وأبي نعيم «من دعا بها استجاب الله دعاءه» وزاد الترمذي في سننه بعد قوله " يحبّ الوتر " «هو الله الذي لا إله إلا هو الرّحمن الرّحيم ، الملك ، القدّوس ، السلام ، المؤمن ، المهيمن ، العزيز ، الجبار ، المتكبر ، الخالق ، البارىء ، المصوّر ، الغفار ، القهار ، الوهاب ، الرزاق ، الفتاح ، العليم ، القابض ، الباسط ، الخافض ، الرافع ، المعزّ ، المذلّ ، السميع ، البصير ، الحكم ، العدل ، اللطيف ، الخبير ، الحليم ، العظيم ، الغفور ، الشكور ، العليّ ، الكبير ، الحفيظ ، المقيت ، الحسيب ، الجليل ، الكريم ، الرقيب ، المجيب ، الواسع ، الحكيم ، الودود ، المجيد ، الباعث ، الشهيد ، الحق ، الوكيل ، القوي ، المتين ، الوليّ ، الحميد ، المحصى ، المبدىء ، المعيد ، المحيي ، المميت ، الحي ، القيوم ، الواجد ، الماجد ، الأحد ، الصمد ، القادر ، المقتدر ، المقدّم ، المؤخر ، الأوّل ، الآخر ، الظاهر ، الباطن ، الوالي ، المتعالى ، البرّ ، التوّاب ، المنتقم ، العفو ، الرؤوف ، مالك الملك ، ذو الجلال والإكرام ، المقسط ، الجامع ، الغني ، المغني ، المانع ، الضارّ ، النافع ، النور ، الهادي ، البديع ، الباقي ، الوارث ، الرشيد ، الصبور» .

(3/124)

هكذا أخرج الترمذي هذه الزيادة عن الجوزجاني ، عن صفوان بن صالح ، عن الوليد بن مسلم ، عن شعيب بن أبي حمزة ، عن أبي الزناد ، عن الأعرج ، عن أبي هريرة مرفوعة وقال : هذا حديث غريب . وقد روي من غير وجه عن أبي هريرة ، ولا يعلم في كثير شيء من الروايات ذكر الأسماء إلا في هذا الحديث . ورواه ابن حبان في صحيحه ، وابن خزيمة ، والحاكم من طريق صفوان بإسناده السابق . ورواه ابن ماجه في سننه من طريق أخرى ، عن موسى ابن عقبة ، عن الأعرج ، عن أبي هريرة مرفوعاً ، فسرد الأسماء المتقدّمة بزيادة ونقصان .
قال ابن كثير في تفسيره والذي عوّل عليه جماعة من الحفاظ أن سرد الأسماء في هذا الحديث مدرج فيه . وإنما ذلك كما رواه الوليد بن مسلم ، وعبد الملك بن محمد الصنعاني ، عن زهير بن محمد أنه بلغه عن غير واحد من أهل العلم أنهم قالوا ذلك ، أي أنهم جمعوها من القرآن كما روي عن جعفر بن محمد ، وسفيان بن عيينة ، وأبي زيد اللغوي .
قال : ثم ليعلم أن الأسماء الحسنى ليست منحصرة في التسعة والتسعين ، بدليل ما رواه الإمام أحمد في مسنده عن يزيد بن هارون ، عن فضيل ابن مرزوق ، عن أبي سلمة الجهنى ، عن القاسم بن عبد الرحمن ، عن أبيه ، عن عبد الله بن مسعود ، عن رسول الله صلى الله عليه وسلم أنه قال : « ما أصاب أحداً قط همّ ولا حزن ، فقال : اللهم إني عبدك ابن عبدك وأمتك ، ناصيتي بيدك ، ماض فيّ حكمك ، عدل فيّ قضاؤك ، أسألك بكل اسم هو لك سميت به نفسك ، أو أنزلته في كتابك ، أو علمته أحداً من خلقك ، أو استأثرت به في علم الغيب عندك أن تجعل القرآن العظيم ربيع قلبي ، ونور صدري ، وجلاء حزني ، وذهاب همي وغمي ، إلا أذهب الله همه وحزنه ، وأبدله مكانه فرجاً » فقيل يا رسول الله ألا نتعلمها؟ فقال : « بلى ينبغي لمن سمعها أن يتعلمها » وقد أخرجه الإمام أبو حاتم بن حبان في صحيحه بمثله انتهى . وأخرجه البيهقي أيضاً في الأسماء والصفات .
قال ابن حزم : جاءت في إحصائها ، يعني الأسماء الحسنى أحاديث مضطربة لا يصح منها شيء أصلاً . وقد أخرجها بهذا العدد الذي أخرجه الترمذي ، وابن مردويه ، وأبو نعيم ، عن ابن عباس ، وابن عمر قالا : قال رسول الله صلى الله عليه وسلم فذكراه ، ولا أدري كيف إسناده .
وأخرج ابن أبي الدنيا ، والطبراني كلاهما في الدعاء ، وأبو الشيخ ، والحاكم ، وابن مردويه ، وأبو نعيم ، والبيهقي عن أبي هريرة : إن لله تسعة وتسعين اسماً من أحصاها دخل الجنة : أسأل الله الرحمن ، الرحيم ، الإله ، الربّ ، الملك ، القدّوس ، السلام ، المؤمن ، المهيمن ، العزيز ، الجبار ، المتكبر ، الخالق ، البارىء ، المصوّر ، الحليم ، العليم ، السميع ، البصير ، الحي ، القيوم ، الواسع ، اللطيف ، الخبير ، الحنان ، المنان ، البديع ، الغفور ، الودود ، الشكور ، المجيد ، المبدىء ، المعيد ، النور ، البارىء - وفي لفظ : القائم - الأوّل ، الآخر ، الظاهر ، الباطن ، العفوّ ، الغفار ، الوهاب ، الفرد - وفي لفظ : القادر - الأحد ، الصمد ، الوكيل ، الكافي ، الباقي ، المغيث ، الدائم ، المتعالي ، ذا الجلال والإكرام ، المولى ، البصير ، الحق ، المتين ، الوارث ، المنير ، الباعث ، القدير - وفي لفظ : المجيب - المحيي ، المميت الحميد - وفي لفظ : الجميل - الصادق ، الحفيظ ، المحيط ، الكبير ، القريب ، الرقيب ، الفتاح ، التواب ، القديم ، الوتر ، الفاطر ، الرزاق ، العلام ، العلي ، العظيم ، الغني ، الملك ، المقتدر ، الأكرم ، الرؤوف ، المدبر ، المالك ، القاهر ، الهادي ، الشاكر ، الكريم ، الرفيع ، الشهيد ، الواحد ، ذا الطول ، ذا المعارج ، ذا الفضل ، الخلاق ، الكفيل ، الجليل .

(3/125)

وأخرج أبو نعيم عن محمد بن جعفر قال : سألت أبي جعفر بن محمد الصادق عن الأسماء التسعة والتسعين التي من أحصاها دخل الجنة؟ فقال : هي في القرآن ، ففي الفاتحة خمسة أسماء : يا الله ، يا ربّ ، يا رحمن ، يا رحيم ، يا ملك . وفي البقرة ثلاثة وثلاثون اسماً : يا محيط ، يا قدير ، يا عليم ، يا حكيم ، يا علي ، يا عظيم ، يا تواب ، يا بصير ، يا ولي ، يا واسع ، يا كافي ، يا رؤوف ، يا بديع ، يا شاكر ، يا واحد ، يا سميع ، يا قابض ، يا باسط ، يا حيّ ، يا قيوم ، يا غني ، يا حميد ، يا غفور ، يا حليم ، يا إله ، يا قريب ، يا مجيب ، يا عزيز ، يا نصير ، يا قوي ، يا شديد ، يا سريع ، يا خبير . وفي آل عمران : يا وهاب ، يا قائم ، يا صادق ، يا باعث ، يا منعم ، يا متفضل . وفي النساء : يا رقيب ، يا حسيب ، يا شهيد ، يا مقيت ، يا وكيل ، يا عليّ ، يا كبير . وفي الأنعام : يا فاطر ، يا قاهر ، يا لطيف ، يا برهان . وفي الأعراف : يا محيي ، يا مميت . وفي الأنفال : يا نعم المولى ، ويا نعم النصير ، وفي هود : يا حفيظ ، يا مجيد ، يا ودود ، يا فعال لما تريد . وفي الرعد : يا كبير ، يا متعالي . وفي إبراهيم : يا منان ، يا وارث . وفي الحجر : يا خلاق . وفي مريم : يا فرد . وفي طه : يا غفار . وفي قد أفلح : يا كريم . وفي النور : يا حق ، يا مبين . وفي الفرقان : يا هادي . وفي سبأ : يا فتاح . وفي الزمر : يا عالم . وفي غافر : يا قابل التوب ، ياذا الطول ، يا رفيع . وفي الذاريات : يا رزاق ، ياذا القوة ، يا متين . وفي الطور : يا برّ . وفي اقتربت : يا مقتدر ، يا مليك . وفي الرحمن : ياذا الجلال والإكرام ، يا رب المشرقين ، يا ربّ المغربين ، يا باقي ، يا معين .

(3/126)

وفي الحديد : يا أوّل ، يا آخر ، يا ظاهر ، يا باطن . وفي الحشر : يا ملك ، يا قدّوس ، يا سلام ، يا مؤمن ، يا مهيمن ، يا عزيز ، يا جبار ، يا متكبر ، يا خالق ، يا بارىء ، يا مصوّر . وفي البروج : يا مبدىء ، يا معيد . وفي الفجر : يا وتر . وفي الإخلاص : يا أحد ، يا صمد . انتهى .
وقد ذكر ابن حجر في التلخيص أنه تتبعها من الكتاب العزيز إلى أن حرّرها منه تسعة وتسعين ثم سردها فابحثه . ويؤيد هذا ما أخرجه أبو نعيم ، عن ابن عباس ، وابن عمر ، قالا : قال رسول الله صلى الله عليه وسلم : " لله تسعة وتسعون اسماً من أحصاها دخل الجنة ، وهي في القرآن " وأخرج البيهقي ، عن عائشة أنها قالت : «يا رسول الله علمني اسم الله الذي إذا دعى به أجاب ، قال لها : " قومي فتوضيء وادخلي المسجد فصلي ركعتين ثم ادعي حتى أسمع " ، ففعلت؛ فلما جلست للدعاء قال النبي صلى الله عليه وسلم : " اللهم وفقها " ، فقالت : اللهمّ إني أسألك بجميع أسمائك الحسنى كلها ما علمنا منها وما لم نعلم ، وأسألك باسمك العظيم الأعظم الكبير ، الأكبر ، الذي من دعاك به أجبته ، ومن سألك به أعطيته ، قال النبي صلى الله عليه وسلم : " أصبتيه أصبتيه " وقد أطال أهل العلم الكلام على الأسماء الحسنى حتى أن ابن العربي في شرح الترمذي حكى عن بعض أهل العلم أنه جمع من الكتاب والسنة من أسماء الله ألف اسم .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَذَرُواْ الذين يُلْحِدُونَ فِى أَسْمَئِهِ } قال : الإلحاد ، أن يدعو اللات والعزّى في أسماء الله . وأخرج ابن المنذر ، وابن أبي حاتم ، عنه ، قال : الإلحاد التكذيب . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن ابن جريج ، في الآية قال : اشتقوا العزّى من العزيز ، واشتقوا اللات من الله . وأخرج ابن أبي حاتم ، عن عطاء في الآية قال : الإلحاد المضاهاة . وأخرج ابن أبي حاتم عن الأعمش أنه قرأ { يلحدون } من لحد ، وقال تفسيرها : يدخلون فيها ما ليس منها . وأخرج عبد الرزاق بن حميد ، وابن جرير ، عن قتادة ، في الآية قال : يشركون .

(3/127)

وَمِمَّنْ خَلَقْنَا أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ (181) وَالَّذِينَ كَذَّبُوا بِآَيَاتِنَا سَنَسْتَدْرِجُهُمْ مِنْ حَيْثُ لَا يَعْلَمُونَ (182) وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ (183) أَوَلَمْ يَتَفَكَّرُوا مَا بِصَاحِبِهِمْ مِنْ جِنَّةٍ إِنْ هُوَ إِلَّا نَذِيرٌ مُبِينٌ (184) أَوَلَمْ يَنْظُرُوا فِي مَلَكُوتِ السَّمَاوَاتِ وَالْأَرْضِ وَمَا خَلَقَ اللَّهُ مِنْ شَيْءٍ وَأَنْ عَسَى أَنْ يَكُونَ قَدِ اقْتَرَبَ أَجَلُهُمْ فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ (185) مَنْ يُضْلِلِ اللَّهُ فَلَا هَادِيَ لَهُ وَيَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ (186)

قوله : { وَمِمَّنْ خَلَقْنَا } خبر مقدّم و { أُمَّةٍ } مبتدأ مؤخر ، و { يَهْدُونَ } وما بعده صفة له . ويجوز أن يكون { وَمِمَّنْ خَلَقْنَا } هو المبتدأ كما تقدّم في قوله : { وَمِنَ الناس مَن يَقُولُ } [ البقرة : 8 ] . والمعنى : أن من جملة من خلقه الله أمة يهدون الناس متلبسين بالحق ، أو يهدونهم بما عرفوه من الحق . " و " بالحق { يَعْدِلُونَ } بينهم . قيل : هم من هذه الأمة ، وإنهم الفرقة الذين لا يزالون على الحق ظاهرين ، كما ورد في الحديث الصحيح .
ثم لما بين حال هذه الأمة الصالحة بين حال من يخالفهم فقال : { والذين كَذَّبُواْ بئاياتنا سَنَسْتَدْرِجُهُم مّنْ حَيْثُ لاَ يَعْلَمُونَ } والاستدراج : هو الأخذ بالتدريج منزلة بعد منزلة ، والدرج : كفّ الشيء ، يقال أدرجته ودرجته ، ومنه إدارج الميت في أكفانه . وقيل : هو من الدرجة ، فالاستدراج : أن يخطو درجة بعد درجة إلى المقصود ، ومنه درج الصبيّ : إذا قارب بين خطاه ، وأدرج الكتاب : طواه شيئاً بعد شيء ، ودرج القوم : مات بعضهم في إثر بعض . والمعنى : سنستدرجهم قليلاً قليلاً إلى ما يهلكهم ، وذلك بإدرار النعم عليهم وإنسائهم شكرها ، فينهمكون في الغواية ، ويتنكبون طرق الهداية لاغترارهم بذلك ، وأنه لم يحصل لهم إلا بما لهم عند الله من المنزلة والزلفة .
قوله : { وَأُمْلِى لَهُمْ } معطوف على سنستدرجهم ، أي أطيل لهم المدّة وأمهلهم ، وأؤخر عنهم العقوبة . وجملة { إِنَّ كَيْدِى مَتِينٌ } مقرّرة لما قبلها من الاستدراج والإملاء ، ومؤكدة له . والكيد : المكر ، والمتين : الشديد القويّ ، وأصله من المتن وهو اللحم الغليظ الذي على جانب الصلب . قال في الكشاف : سماه كيداً ، لأنه شبيه بالكيد من حيث إنه في الظاهر إحسان وفي الحقيقة خذلان .
والاستفهام في { أَوَ لَمْ يَتَفَكَّرُواْ } للإنكار عليهم ، حيث لم يتفكروا في شأن رسول الله صلى الله عليه وسلم ، وفيما جاء به . و«ما» في { مَا بِصَاحِبِهِم } للاستفهام الإنكاري ، وهي في محل رفع بالابتداء والخبر { بصاحبهم } ، والجنة مصدر ، أي وقع منهم التكذيب ، ولم يتفكروا أيّ شيء من جنون كائن بصاحبهم كما يزعمون ، فإنهم لو تفكروا لوجدوا زعمهم باطلاً ، وقولهم زوراً وبهتاً . وقيل إنّ «ما» نافية واسمها { مّن جِنَّةٍ } وخبرها بصاحبهم ، أي ليس بصاحبهم شيء مما يدّعونه من الجنون ، فيكون هذا رداً لقولهم : { ياأَيُّهَا الذى نُزّلَ عَلَيْهِ الذكر إِنَّكَ لَمَجْنُونٌ } [ الحجر : 6 ] ويكون الكلام قد تمّ عند قوله : { أَوَلَمْ يَتَفَكَّرُواْ } . والوقف عليه من الأوقاف الحسنة . وجملة : { إِنْ هُوَ إِلاَّ نَذِيرٌ مُّبِينٌ } مقررة لمضمون ما قبلها ، ومبينة لحقيقة حال رسول الله صلى الله عليه وسلم . والاستفهام في { أَوَ لَمْ يَنظُرُواْ فِى مَلَكُوتِ السموات والأرض } للإنكار والتقريع والتوبيخ ، ولقصد التعجيب من إعراضهم عن النظر في الآيات البينة الدالة على كمال قدرته وتفرده بالإلهية ، والملكوت من أبنية المبالغة ، ومعناه الملك العظيم وقد تقدّم بيانه .

(3/128)

والمعنى : إن هؤلاء لم يتفكروا حتى ينتفعوا بالتفكر ، ولا نظروا في مخلوقات الله حتى يهتدوا بذلك إلى الإيمان به ، بل هم سادرون في ضلالتهم ، خائضون في غوايتهم ، لا يعملون فكراً ، ولا يمعنون نظراً .
قوله : { وَمَا خَلَقَ الله مِن شَىْء } أي : لم ينظروا في ملكوت السموات والأرض ، ولا فيما خلق الله من شيء من الأشياء كائناً ما كان ، فإن في كل مخلوقاته عبرة للمعتبرين ، وموعظة للمتفكرين ، سواء كانت من جلائل مصنوعاته كملكوت السموات والأرض ، أومن دقائقها من سائر مخلوقاته .
قوله : { وَأَنْ عسى أَن يَكُونَ قَدِ اقترب أَجَلُهُمْ } معطوف على ملكوت . و « أن » هي المخففة من الثقيلة ، واسمها ضمير الشأن وخبرها { عسى } وما بعدها ، أي أو لم ينظروا في أن الشأن والحديث عسى أن يكون قد اقترب أجلهم ، فيموتون عن قريب . والمعنى : إنهم إذا كانوا يجوّزون قرب آجالهم فما لهم لا ينظرون فيما يهتدون به ، وينتفعون بالتفكر فيه والاعتبار به . { فَبِأَيّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ } الضمير يرجع إلى ما تقدّم من التفكر والنظر في الأمور المذكورة ، أي فبأيّ حديث بعد هذا الحديث المتقدم بيانه يؤمنون؟ وفي هذا الاستفهام من التقريع والتوبيخ ما لا يقادر قدره؛ وقيل الضمير للقرآن . وقيل لمحمد صلى الله عليه وسلم . وقيل للأجل المذكور قبله .
وجملة { مَن يُضْلِلِ الله فَلاَ هَادِيَ لَهُ } مقررة لما قبلها ، أي إن هذه الغفلة منهم عن هذه الأمور الواضحة البينة ليس إلا لكونهم ممن أضله الله ، ومن يضلله فلا هادي له ، أي فلا يوجد من يهديه إلى الحق ، وينزعه عن الضلالة ألبتة { وَيَذَرُهُمْ فِى طغيانهم يَعْمَهُونَ } قرىء بالرفع على الاستئناف ، وبالجزم عطفاً على محل الجزاء . وقرىء بالنون . ومعنى يعمهون : يتحيرون . وقيل : يترددون ، وهو في محل نصب على الحال .
وقد أخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن ابن جريج ، في قوله : { وَمِمَّنْ خَلَقْنَا أُمَّةٌ يَهْدُونَ بالحق } قال : ذكر لنا أن النبي صلى الله عليه وسلم قال : « هذه أمتي بالحق يحكمون ويقضون ويأخذون ويعطون » وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن قتادة ، في الآية قال : بلغنا أن نبي الله صلى الله عليه وسلم كان يقولإذا قرأها : « هذه لكم وقد أعطى القوم بين أيديكم مثلها » { وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بالحق وَبِهِ يَعْدِلُونَ } [ الأعراف : 159 ] . وأخرج ابن أبي حاتم عن الربيع في الآية قال : قال رسول الله صلى الله عليه وسلم « إن من أمتي قوماً على الحق حتى ينزل عيسى ابن مريم متى نزل » وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { سَنَسْتَدْرِجُهُم مّنْ حَيْثُ لاَ يَعْلَمُونَ } يقول : سنأخذهم من حيث لا يعلمون .

(3/129)

قال : عذاب بدر . وأخرج أبو الشيخ ، عن يحيى بن المثنى في الآية قال : كلما أحدثوا ذنباً جددنا لهم نعمة ، تنسيهم الاستغفار . وأخرج ابن أبي الدنيا ، وأبو الشيخ ، والبيهقي في الأسماء والصفات ، عن سفيان في الآية قال : نسبغ عليهم النعمة ونمنعهم شكرها . وأخرج ابن أبي الدنيا ، والبيهقي عن ثابت البناني ، أنه سئل عن الاستدراج فقال : ذلك مكر الله بالعباد المضيعين .
وأخرج أبو الشيخ ، في قوله : { وَأُمْلِى لَهُمْ } يقول : أكفّ عنهم { إِنَّ كَيْدِى مَتِينٌ } إن مكري شديد ، ثم نسخها الله فأنزل { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] . وأخرج ابن أبي حاتم ، عن ابن عباس قال : كيد الله العذاب والنقمة .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، قال : ذكر لنا أن نبيّ الله صلى الله عليه وسلم قام على الصفا ، فدعا قريشاً فخذاً فخذاً : يا بني فلان يا بني فلان ، يحذرهم بأس الله ووقائع الله إلى الصباح حتى قال قائل : إن صاحبكم هذا لمجنون بات يصوّت حتى أصبح ، فأنزل الله : { أَوَلَمْ يَتَفَكَّرُواْ مَا بِصَاحِبِهِم مّن جِنَّةٍ إِنْ هُوَ إِلاَّ نَذِيرٌ مُّبِينٌ } .

(3/130)

يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِنْدَ رَبِّي لَا يُجَلِّيهَا لِوَقْتِهَا إِلَّا هُوَ ثَقُلَتْ فِي السَّمَاوَاتِ وَالْأَرْضِ لَا تَأْتِيكُمْ إِلَّا بَغْتَةً يَسْأَلُونَكَ كَأَنَّكَ حَفِيٌّ عَنْهَا قُلْ إِنَّمَا عِلْمُهَا عِنْدَ اللَّهِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (187) قُلْ لَا أَمْلِكُ لِنَفْسِي نَفْعًا وَلَا ضَرًّا إِلَّا مَا شَاءَ اللَّهُ وَلَوْ كُنْتُ أَعْلَمُ الْغَيْبَ لَاسْتَكْثَرْتُ مِنَ الْخَيْرِ وَمَا مَسَّنِيَ السُّوءُ إِنْ أَنَا إِلَّا نَذِيرٌ وَبَشِيرٌ لِقَوْمٍ يُؤْمِنُونَ (188) هُوَ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَجَعَلَ مِنْهَا زَوْجَهَا لِيَسْكُنَ إِلَيْهَا فَلَمَّا تَغَشَّاهَا حَمَلَتْ حَمْلًا خَفِيفًا فَمَرَّتْ بِهِ فَلَمَّا أَثْقَلَتْ دَعَوَا اللَّهَ رَبَّهُمَا لَئِنْ آَتَيْتَنَا صَالِحًا لَنَكُونَنَّ مِنَ الشَّاكِرِينَ (189) فَلَمَّا آَتَاهُمَا صَالِحًا جَعَلَا لَهُ شُرَكَاءَ فِيمَا آَتَاهُمَا فَتَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ (190) أَيُشْرِكُونَ مَا لَا يَخْلُقُ شَيْئًا وَهُمْ يُخْلَقُونَ (191) وَلَا يَسْتَطِيعُونَ لَهُمْ نَصْرًا وَلَا أَنْفُسَهُمْ يَنْصُرُونَ (192)

قوله : { يَسْئَلُونَكَ عَنِ الساعة } السائلون : هم اليهود . وقيل : قريش . والساعة : القيامة . وهي من الأسماء الغالبة ، وإطلاقها على القيامة لوقوعها بغتة أو لسرعة حسابها . و { أيان } ظرف زمان مبني على الفتح . قال الراجز :
أيان تقضي حاجتي أيانا ... أما ترى لنجحها أوانا
ومعناه معنى متى ، واشتقاقه من أيّ . وقيل من أين . وقرأ السلمي «إيان» بكسر الهمزة وهو في موضع رفع على الخبر . و { مرساها } المبتدأ عند سيبويه . و { مرساها } بضم الميم ، أي وقت إرسائها من أرساها الله ، أي أثبتها ، وبفتح الميم من رست ، أي ثبتت ، ومنه : { وَقُدُورٍ راسيات } [ سبأ : 13 ] ، ومنه رسا الجبل . والمعنى : متى يرسيها الله ، أي يثبتها ويوقعها . وظاهر { يَسْئَلُونَكَ عَنِ الساعة } أن السؤال عن نفس الساعة ، وظاهر { أَيَّانَ مرساها } أن السؤال عن وقتها ، فحصل من الجميع أن السؤال المذكور هو عن الساعة . باعتبار وقوعها في الوقت المعين لذلك ، ثم أمره الله سبحانه بأن يجيب عنهم بقوله : { قُلْ إِنَّمَا عِلْمُهَا عِنْدَ رَبّي } أي : علمها باعتبار وقوعها عند الله ، لا يعلمها غيره ولا يهتدي إليها سواه { لاَ يُجَلّيهَا لِوَقْتِهَا إِلاَّ هُوَ } أي : لا يظهرها لوقتها ، ولا يكشف عنها إلا الله سبحانه . والتجلية : إظهار الشيء ، يقال جلى لي فلان الخبر : إذا أظهره وأوضحه ، وفي استئثار الله سبحانه بعلم الساعة حكمة عظيمة ، وتدبير بليغ كسائر الأشياء التي أخفاها الله واستأثر بعلمها . وهذه الجملة مقررة لمضمون التي قبلها .
قوله : { ثَقُلَتْ فِى السموات والأرض } قيل معنى ذلك : أنه لما خفي علمها على أهل السموات والأرض كانت ثقيلة ، لأن كل ما خفي علمه ثقيل على القلوب . وقيل المعنى : لا تطيقها السموات والأرض لعظمها ، لأن السماء تنشق ، والنجوم تتناثر ، والبحار تنضب . وقيل : عظم وصفها عليهم . وقيل : ثقلت المسألة عنها . وهذه الجملة مقرّرة لمضمون ما قبلها أيضاً . { لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً } إلا فجأة على غفلة . والبغتة مصدر في موضع الحال . وهذه الجملة كالتي قبلها في التقرير .
قوله : { يَسْئَلُونَكَ كَأَنَّكَ حَفِيٌّ عَنْهَا } . قال ابن فارس : الحفيّ العالم بالشيء ، والحفي المستقصى في السؤال ، ومنه قول الأعشى :
فإن تسألي عني فيارب سائل ... حفيّ عن الأعشى به حيث أصعدا
يقال أحفى في المسألة وفي الطلب فهو محف ، وحفيّ على التكثير مثل مخصب وخصيب . والمعنى : يسألونك عن الساعة كأنك عالم بها ، أو كأنك مستقص للسؤال عنها ومستكثر منه . والجملة التشبيهية في محل نصب على الحال ، أي : يسألونك مشبهاً حالك حال من هو حفيّ عنها . وقيل المعنى : يسألونك عنها كأنك حفيّ بهم ، أي حفيّ ببرهم وفرح بسؤالهم . والأوّل : هو معنى النظم القرآني على مقتضى المسلك العربي .
قوله : { قُلْ إِنَّمَا عِلْمُهَا عِنْدَ رَبّي } أمره الله سبحانه بأن يكرّر ما أجاب به عليهم سابقاً لتقرير الحكم وتأكيده .

(3/131)

وقيل : ليس بتكرير ، بل أحدهما معناه الاستئثار بوقوعها ، والآخر الاستئثار بكنهها نفسها { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } باستئثار الله بهذا ، وعدم علم خلقه به ، لم يعلمه ملك مقرّب ولا نبيّ مرسل .
قوله : { قُل لا أَمْلِكُ لِنَفْسِى نَفْعًا وَلاَ ضَرّا إِلاَّ مَا شَاء الله } هذه الجملة متضمنة لتأكيد ما تقدّم من عدم علمه بالساعة أيان تكون ومتى تقع ، لأنه إذا كان لا يقدر على جلب نفع له ، أو دفع ضرّ عنه إلا ماشاء الله سبحانه من النفع له والدفع عنه ، فبالأولى أن لا يقدر على علم ما استأثر الله بعلمه ، وفي هذا من إظهار العبودية والإقرار بالعجز عن الأمور التي ليست من شأن العبيد ، والاعتراف بالضعف عن انتحال ما ليس له صلى الله عليه وسلم ما فيه أعظم زاجر ، وأبلغ واعظ لمن يدّعي لنفسه ما ليس من شأنها ، وينتحل علم الغيب بالنجامة أو الرمل أو الطرق بالحصا أو الزجر . ثم أكّد هذا وقرّره بقوله : { وَلَوْ كُنتُ أَعْلَمُ الغيب لاَسْتَكْثَرْتُ مِنَ الخير } أي : لو كنت أعلم جنس الغيب لتعرّضت لما فيه الخير فجلبته إلى نفسي ، وتوقيت ما فيه السوء حتى لا يمسني ، ولكني عبد لا أدري ما عند ربي ، ولا ما قضاه فيَّ وقدره لي ، فكيف أدري غير ذلك وأتكلف علمه؟ وقيل المعنى : لو كنت أعلم ما يريد الله عزّ وجلّ مني من قبل أن يعرفنيه لفعلته . وقيل : لو كنت أعلم متى يكون لي النصر في الحرب ، لقاتلت فلم أغلب . وقيل : لو كنت أعلم الغيب لأجبت عن كل ما أسأل عنه ، والأولى حمل الآية على العموم ، فتندرج هذه الأمور وغيرها تحتها . وقد قيل : إن { وَمَا مَسَّنِىَ السوء } كلام مستأنف ، أي : ليس بي ما تزعمون من الجنون والأولى : أنه متصل بما قبله . والمعنى : لو علمت الغيب ما مسني السوء ، ولحذرت عنه كما قدّمنا ذلك .
قوله : { إِنْ أَنَاْ إِلاَّ نَذِيرٌ وَبَشِيرٌ لّقَوْمٍ يُؤْمِنُونَ } أي : ما أنا إلا مبلغ عن الله لأحكامه أنذر بها قوماً ، وأبشر بها آخرين ، ولست أعلم بغيب الله سبحانه . واللام في { لِقَوْمٍ } متعلق بكلا الصفتين : أي بشير لقوم . ونذير لقوم ، وقيل : هو متعلق ببشير ، والمتعلق بنذير محذوف ، أي نذير لقوم يكفرون ، وبشير لقوم يؤمنون .
قوله : { هُوَ الذى خَلَقَكُمْ مّن نَّفْسٍ واحدة } هذا كلام مبتدأ يتضمن ذكر نعم الله على عباده وعدم مكافأتهم لها ، مما يجب من الشكر والاعتراف بالعبودية ، وأنه المنفرد بالإلهية . قال جمهور المفسرين : المراد بالنفس الواحدة . آدم ، وقوله : { وَجَعَلَ مِنْهَا زَوْجَهَا } معطوف على { خَلَقَكُمْ } أي : هو الذي خلقكم من نفس آدم ، وجعل من هذه النفس زوجها ، وهي حواء ، خلقها من ضلع من أضلاعه .

(3/132)

وقيل المعنى { جَعَلَ مِنْهَا } من جنسها ، كما في قوله : { جَعَلَ لَكُمْ مّنْ أَنفُسِكُمْ أَزْوَاجًا } [ النحل : 72 ] والأوّل : أولى . { لِيَسْكُنَ إِلَيْهَا } علة للجعل ، أي جعله منها لأجل { يسكن إليها } يأنس إليها . ويطمئن بها ، فإن الجنس بجنسه أسكن وإليه آنس . وكان هذا في الجنة ، كما وردت بذلك الأخبار . ثم ابتدأ سبحانه بحالة أخرى كانت بينهما في الدنيا بعد هبوطهما ، فقال : { فَلَمَّا تَغَشَّاهَا } ، والتغشي كناية عن الوقاع ، أي فلما جامعها { حَمَلَتْ حَمْلاً خَفِيفًا } علقت به بعد الجماع ، ووصفه بالخفة لأنه عند إلقاء النطفة أخفّ منه عند كونه علقة ، وعند كونه علقة أخفّ منه عند كونه مضغة ، وعند كونه مضغة أخفّ مما بعده . وقيل : إنه خفّ عليها هذا الحمل من ابتدائه إلى انتهائه ، ولم تجد منه ثقلاً . كما تجده الحوامل من النساء ، لقوله : { فَمَرَّتْ بِهِ } أي : استمرت بذلك الحمل تقوم وتقعد ، وتمضى في حوائجها لا تجد به ثقلاً ، والوجه الأوّل ، لقوله : { فَلَمَّا أَثْقَلَت } فإن معناه : فلما صارت ذات ثقل لكبر الولد في بطنها . وقرىء «فمرت به» بالتخفيف ، أي فجزعت لذلك ، وقرىء «فمارت به» من المور ، وهو المجيء والذهاب . وقيل المعنى : فاستمرّت به . وقد رويت قراءة التخفيف عن ابن عباس ، ويحيى بن يعمر . ورويت قراءة «فمارت» عن عبد الله بن عمر . وروي عن ابن عباس أنه قرأ «فاستمرت به» .
قوله : { دَّعَوَا الله رَبَّهُمَا } جواب لما ، أي : دعا آدم وحواء ربهما ومالك أمرهما { لَئِنْ ءاتَيْتَنَا صالحا } أي : ولداً صالحاً ، واللام جواب قسم محذوف ، و { لَنَكُونَنَّ مِنَ الشاكرين } جواب القسم سادّ مسدّ جواب الشرط ، أي من الشاكرين لك على هذه النعمة . وفي هذا الدعاء دليل على أنهما قد علما أن ما حدث في بطن حواء من أثر ذلك الجماع هو من جنسهما ، وعلما بثبوت النسل المتأثر عن ذلك السبب { فَلَمَّا ءاتاهما } ما طلباه من الولد الصالح ، وأجاب دعاءهما { جَعَلاَ لَهُ شُرَكَاء فِيمَا ءاتاهما } قال كثير من المفسرين : إنه جاء إبليس إلى حواء وقال لها : إن ولدت ولداً فسميه باسمى فقالت : وما اسمك؟ قال : الحارث ولو سمى لها نفسه لعرفته ، فسمته عبد الحارث ، فكان هذا شركاً في التسمية ، ولم يكن شركاً في العبادة . وإنما قصدا أن الحارث كان سبب نجاة الولد ، كما يسمى الرجل نفسه عبد ضيفه ، كما قال حاتم الطائي :
وإني لعبد الضيف مادام ثاويا ... وما فيّ إلا تلك من شيمة العبد
وقال جماعة من المفسرين : إن الجاعل شركاً فيما آتاهما هم جنس بني آدم ، كما وقع من المشركين منهم ، ولم يكن ذلك من آدم وحواء ، ويدلّ على هذا جمع الضمير في قوله : { فتعالى الله عَمَّا يُشْرِكُونَ } وذهب جماعة من المفسرين إلى أن معنى { مّن نَّفْسٍ واحدة } من هيئة واحدة وشكل واحد { وَجَعَلَ مِنْهَا زَوْجَهَا } أي : من جنسها { فَلَمَّا تَغَشَّاهَا } يعني جنس الذكر جنس الأنثى .

(3/133)

وعلى هذا لا يكون لآدم وحوّاء ذكر في الآية ، وتكون ضمائر التثنية راجعة إلى الجنسين . وقد قدّمنا الإشارة إلى نحو هذا ، وذكرنا أنه خلاف الأولى لأمور منها { وَجَعَلَ مِنْهَا زَوْجَهَا } بأن هذا إنما هو لحواء . ومنها { دَّعَوَا الله رَبَّهُمَا } فإن كل مولود يولد بين الجنسين ، لا يكون منهما عند مقاربة وضعه هذا الدعاء . وقد قرأ أهل المدينة وعاصم «شركاً» على التوحيد . وقرأ أبو عمرو ، وسائر أهل الكوفة بالجمع . وأنكر الأخفش سعيد القراءة الأولى . وأجيب عنه بأنها صحيحة على حذف المضاف ، أي جعلا له ذا شرك ، أو ذوي شرك .
والاستفهام في { أَيُشْرِكُونَ مَالا يَخْلُقُ شَيْئاً } للتقريع والتوبيخ ، أي كيف يجعلون لله شريكاً لا يخلق شيئاً ولا يقدر على نفع لهم ، ولا دفع عنهم . قوله : { وَهُمْ يُخْلَقُونَ } عطف على { مَالا يَخْلُقُ } والضمير راجع إلى الشركاء الذين لا يخلقون شيئاً ، أي وهؤلاء الذين جعلوهم شركاء من الأصنام أو الشياطين مخلوقون . وجمعهم جمع العقلاء لاعتقاد من جعلهم شركاء أنهم كذلك { وَلاَ يَسْتَطِيعُونَ لَهُمْ } أي : لمن جعلهم شركاء { نَصْراً } إن طلبه منهم { وَلاَ أَنفُسَهُمْ يَنصُرُونَ } إن حصل عليهم شيء من جهة غيرهم ، ومن عجز عن نصر نفسه فهو عن نصر غيره أعجز .
وقد أخرج ابن إسحاق ، وابن جرير ، وأبو الشيخ عن ابن عباس ، قال : قال حمل بن أبي قيس ، وشمول بن زيد لرسول الله صلى الله عليه وسلم : أخبرنا متى الساعة إن كنت نبياً كما تقول فإنا نعلم ما هي؟ فأنزل الله { يَسْئَلُونَكَ عَنِ الساعة أَيَّانَ مرساها قُلْ إِنَّمَا عِلْمُهَا عِنْدَ رَبّي } إلى قوله : { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة { أَيَّانَ مرساها } أي : متى قيامها؟ { قُلْ إِنَّمَا عِلْمُهَا عِنْدَ رَبّي لاَ يُجَلّيهَا لِوَقْتِهَا إِلاَّ هُوَ } قال : قالت قريش يا محمد أسرّ إلينا الساعة لما بيننا وبينك من القرابة؟ قال : { يَسْئَلُونَكَ عَنِ الساعة أَيَّانَ مرساها قُلْ إِنَّمَا عِلْمُهَا عِنْدَ الله } وذكر لنا أن نبيّ الله صلى الله عليه وسلم كان يقول : " تهيج الساعة بالناس ، والرجل يسقي على ماشيته ، والرجل يصلح حوضه ، والرجل يخفض ميزانه ويرفعه ، والرجل يقيم سلعته في السوق ، قضاء الله لا تأتيكم إلا بغتة " وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { أَيَّانَ مرساها } قال : { منتهاها } . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد { لاَ يُجَلّيهَا لِوَقْتِهَا إِلاَّ هُوَ } يقول : لا يأتي بها إلا الله .

(3/134)

وأخرج ابن جرير ، وابن أبي حاتم ، عن قتادة ، في الآية قال : هو يجليها لوقتها لا يعلم ذلك إلا الله .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { ثَقُلَتْ فِى السموات والأرض } قال : ليس شيء من الخلق إلا يصيبه من ضرر يوم القيامة . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة ، في قوله : { ثَقُلَتْ فِى السموات والأرض } قال : ثقل علمها على أهل السموات والأرض . يقول كبرت عليهم . وأخرج ابن جرير وابن المنذر ، وأبو الشيخ ، عن ابن جريج ، في قوله : { ثَقُلَتْ فِى السموات والأرض } قال : إذا جاءت انشقت السماء ، وانتثرت النجوم ، وكوّرت الشمس ، وسيرت الجبال ، وما يصيب الأرض . وكان ما قال الله سبحانه فذلك ثقلها فيهما . وأخرج ابن أبي حاتم ، عن مجاهد ، في قوله : { لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً } قال : فجأة آمنين .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في البعث ، عن مجاهد ، في قوله : { كَأَنَّكَ حَفِىٌّ عَنْهَا } قال : استحفيت عنها السؤال حتى علمتها . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { كَأَنَّكَ حَفِىٌّ عَنْهَا } يقول : كأنك عالم بها ، أي لست تعلمها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي عنه { كَأَنَّكَ حَفِىٌّ عَنْهَا } قال : لطيف بها . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي ، عنه أيضاً { كَأَنَّكَ حَفِىٌّ عَنْهَا } يقول : كأن بينك وبينهم مودّة كأنك صديق لهم . قال لما سأل الناس محمداً صلى الله عليه وسلم عن الساعة ، سألوه سؤال قوم كأنهم يرون أن محمداً حفيّ بهم ، فأوحى الله إليه : { إِنَّمَا عِلْمُهَا عِندَ الله } استأثر بعلمها فلم يطلع ملكاً ولا رسولاً . وأخرج عبد بن حميد ، عن عمرو بن دينار قال : كان ابن عباس يقرأ «كأنك حفيّ بها» .
وأخرج ابن جرير ، وأبو الشيخ ، عن ابن جريج { قُل لا أَمْلِكُ لِنَفْسِى نَفْعًا وَلاَ ضراً } قال : الهدى والضلالة { وَلَوْ كُنتُ أَعْلَمُ الغيب } متى أموت { لاَسْتَكْثَرْتُ مِنَ الخير } قال : العمل الصالح . وأخرج ابن أبي حاتم ، وأبو الشيخ عن ابن عباس ، في قوله : { وَلَوْ كُنتُ أَعْلَمُ الغيب لاَسْتَكْثَرْتُ مِنَ الخير } قال : لعلمت إذا اشتريت شيئاً ما أربح فيه ، فلا أبيع شيئاً لاربح فيه { وَمَا مَسَّنِىَ السوء } قال : ولا يصيبني الفقر . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن زيد في قوله : { وَمَا مَسَّنِىَ السوء } قال : لاجتنبت ما يكون من الشرّ قبل أن يكون .
وأخرج أحمد ، والترمذي وحسنه ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، والروياني ، والطبراني ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، عن سمرة عن النبي صلى الله عليه وسلم قال :

(3/135)

« لما ولدت حواء طاف بها إبليس ، وكان لا يعيش لها ولد ، فقال : سميه عبد الحارث فإنه يعيش ، فسمته عبد الحارث فعاش ، فكان ذلك من وحى الشيطان وأمره » وأخرج عبد بن حميد ، وابن جرير ، وابن مردويه ، عن سمرة في قوله : { فَلَمَّا ءاتاهما صالحا جَعَلاَ لَهُ شُرَكَاء } قال : سمياه عبد الحارث . وأخرج عبد بن حميد ، وأبو الشيخ ، عن أبيّ بن كعب ، نحو حديث سمرة المرفوع موقوفاً عليه . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس قال : حملت حواء فأتاها إبليس فقال : إني صاحبكما الذي أخرجتكما من الجنة ، لتطيعنني أو لأجعلن له قرني أيل ، فيخرج من بطنك فيشقه ، ولأفعلنّ ، ولأفعلنّ ، يخوّفهما ، سمياه عبد الحارث ، فأبيا أن يطيعاه ، فخرج ميتاً ، ثم حملت فأتاهما أيضاً فقال مثل ذلك ، فأبيا أن يطيعاه فخرج ميتاً ، ثم حملت فأتاهما ، فذكر لهما ، فأدركهما حبّ الولد ، فسمياه عبد الحارث . فذلك قوله : { جَعَلاَ لَهُ شُرَكَاء فِيمَا ءاتاهما } . وأخرج ابن جرير ، وأبو الشيخ ، عن الحسن ، في الآية قال : كان هذا في بعض أهل الملل وليس بآدم .
وأخرج أبو الشيخ وابن مردويه ، عن سمرة ، في قوله : { حَمَلَتْ حَمْلاً خَفِيفًا } لم يستبن { فَمَرَّتْ بِهِ } لما استبان حملها . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { فَمَرَّتْ بِهِ } قال : فشكت أحملت أم لا؟ وأخرج ابن جرير ، وأبو الشيخ ، عن أيوب قال : سئل الحسن عن قوله : { فَمَرَّتْ بِهِ } قال : لو كنت عربياً لعرفتها ، إنما هي استمرّت بالحمل . وأخرج ابن جرير وابن أبي حاتم ، عن السدّي ، في قوله : { حَمَلَتْ حَمْلاً خَفِيفًا } قال : هي النطفة { فَمَرَّتْ بِهِ } يقول : استمرت به . وأخرج سعيد بن منصور ، وابن المنذر ، عن ابن عباس ، في قوله : { فَمَرَّتْ بِهِ } قال : فاستمرت به . وأخرج ابن أبي حاتم ، عن ميمون بن مهران { فَمَرَّتْ بِهِ } يقول : استخفته . وأخرج عبد بن حميد ، وابن أبي حاتم ، وأبو الشيخ ، عن أبي صالح في قوله : { لَئِنْ ءاتَيْتَنَا صالحا } فقال : أشفق أن يكون بهيمة ، فقالا لئن آتيتنا بشراً سوياً . وأخرج ابن أبي حاتم ، عن مجاهد نحوه . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن الحسن في الآية قال غلاماً سوياً .
وأخرج عبد بن حميد ، عن ابن عباس ، في قوله : { جعلا له شركاء } قال : كان شريكاً في طاعة ، ولم يكن شريكاً في عبادة . وأخرج ابن المنذر ، وابن أبي حاتم عنه ، قال : ما أشرك آدم إنّ أوّلها شكر ، وآخرها مثل ضربه لمن بعده . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ ، في قوله : { فتعالى الله عَمَّا يُشْرِكُونَ } هذا فصل من آية آدم خاصة في آلهة العرب . وأخرج ابن أبي حاتم ، عن أبي مالك نحوه . وأخرج عبد بن حميد ، وأبو الشيخ ، عن الحسن ، في الآية قال : هذا في الكفار يدعون الله ، فإذا آتاهما صالحاً هوّداً أو نصراً ، ثم قال : { أَيُشْرِكُونَ مَالا يَخْلُقُ شَيْئاً وَهُمْ يُخْلَقُونَ } يقول : يطيعون مالا يخلق شيئاً ، وهي الشياطين لا تخلق شيئاً وهي تخلق { وَلاَ يَسْتَطِيعُونَ لَهُمْ نَصْرًا } يقول لمن يدعوهم .

(3/136)

وَإِنْ تَدْعُوهُمْ إِلَى الْهُدَى لَا يَتَّبِعُوكُمْ سَوَاءٌ عَلَيْكُمْ أَدَعَوْتُمُوهُمْ أَمْ أَنْتُمْ صَامِتُونَ (193) إِنَّ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ عِبَادٌ أَمْثَالُكُمْ فَادْعُوهُمْ فَلْيَسْتَجِيبُوا لَكُمْ إِنْ كُنْتُمْ صَادِقِينَ (194) أَلَهُمْ أَرْجُلٌ يَمْشُونَ بِهَا أَمْ لَهُمْ أَيْدٍ يَبْطِشُونَ بِهَا أَمْ لَهُمْ أَعْيُنٌ يُبْصِرُونَ بِهَا أَمْ لَهُمْ آَذَانٌ يَسْمَعُونَ بِهَا قُلِ ادْعُوا شُرَكَاءَكُمْ ثُمَّ كِيدُونِ فَلَا تُنْظِرُونِ (195) إِنَّ وَلِيِّيَ اللَّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّى الصَّالِحِينَ (196) وَالَّذِينَ تَدْعُونَ مِنْ دُونِهِ لَا يَسْتَطِيعُونَ نَصْرَكُمْ وَلَا أَنْفُسَهُمْ يَنْصُرُونَ (197) وَإِنْ تَدْعُوهُمْ إِلَى الْهُدَى لَا يَسْمَعُوا وَتَرَاهُمْ يَنْظُرُونَ إِلَيْكَ وَهُمْ لَا يُبْصِرُونَ (198)

قوله : { وَإِن تَدْعُوهُمْ إِلَى الهدى لاَ يَتَّبِعُوكُمْ } هذا خطاب للمشركين ، أي وإن تدعوا هؤلاء الشركاء إلى الهدى والرشاد بأن تطلبوا منهم أن يهدوكم ويرشدوكم لا يتبعوكم ولا يجيبوكم إلى ذلك ، وهو دون ما تطلبونه منهم من جلب النفع ، ودفع الضرّ ، والنصر على الأعداء . قال الأخفش معناه وإن تدعوهم ، أي الأصنام إلى الهدى لا يتبعوكم . وقيل : المراد من سبق في علم الله أنه لا يؤمن . وقرىء { لا يتبعوكم } مشدّداً ومخففاً وهما لغتان . وقال بعض أهل اللغة أتبعه مخففاً : إذا مضى خلفه ولم يدركه ، واتبعه مشدّداً : إذا مضى خلفه فأدركه . وجملة { سَوَاء عَلَيْكُمْ أَدَعَوْتُمُوهُمْ أَمْ أَنتُمْ صامتون } مقرّرة لمضمون ما قبلها ، أي دعاؤكم لهم عند الشدائد وعدمه سواء ، لا فرق بينهما لأنهم لا ينفعون ولا يضرون ولا يسمعون ولا يجيبون ، وقال : { أَمْ أَنتُمْ صامتون } مكان أصمتم لما في الجملة الاسمية من المبالغة . وقال محمد بن يحيى : إنما جاء بالجملة الاسمية لكونها رأس آية ، يعني لمطابقة { وَلاَ أَنفُسَهُمْ يَنصُرُونَ } وما قبله .
قوله : { إِنَّ الذين تَدْعُونَ مِن دُونِ الله عِبَادٌ أَمْثَالُكُمْ } أخبرهم سبحانه بأن هؤلاء الذين جعلتموهم آلهة هم عباد لله كما أنتم عباد له مع أنكم أكمل منهم ، لأنكم أحياء تنطقون وتمشون ، وتسمعون وتبصرون . وهذه الأصنام ليست كذلك ، ولكنها مثلكم في كونها مملوكة لله مسخرة لأمره . وفي هذا تقريع لهم بالغ ، وتوبيخ لهم عظيم . وجملة : { فادعوهم فَلْيَسْتَجِيبُواْ لَكُمْ } مقررة لمضمون ما قبلها من أنهم إن دعوهم إلى الهدى لا يتبعوهم ، وأنهم لا يستطيعون شيئاً ، أي ادعوا هؤلاء الشركاء ، فإن كانوا كما تزعمون { فَلْيَسْتَجِيبُواْ لَكُمْ إِن كُنتُمْ صادقين } فيما تدّعونه لهم من قدرتهم على النفع والضرّ .
والاستفهام في قوله : { أَلَهُمْ أَرْجُلٌ } ؟ وما بعده للتقريع والتوبيخ ، أي هؤلاء الذين جعلتموهم شركاء ليس لهم شيء من الآلات التي هي ثابتة لكم ، فضلاً عن أن يكونوا قادرين على ما تطلبونه منهم . فإنهم كما ترون هذه الأصنام التي تعكفون على عبادتها ليست لهم : { أَرْجُلٌ } يَمْشُونَ بِهَا في نفع أنفسهم ، فضلاً عن أن يمشوا في نفعكم ، وليس { لَهُمْ أَيْدٍ يَبْطِشُونَ بِهَا } كما يبطش غيرهم من الأحياء ، وليس { لَهُمْ أَعْيُنٌ يُبْصِرُونَ بِهَا } كما تبصرون ، وليس { لَهُمْ آذَانٌ يَسْمَعُون بِهَا } كما تسمعون ، فكيف تدعون من هم على هذه الصفة من سلب الأدوات ، وبهذه المنزلة من العجز ، و « أم » في هذه المواضع هي المنطقة التي بمعنى بل ، والهمزة كما ذكره أئمة النحو . وقرأ سعيد بن جبير : « إِنَّ الذين تَدْعُونَ » بتخفيف « إن » ونصب « عبادا » أي ما الذين تدعون { مِن دُونِ الله عِبَادًا أمثالكم } على إعمال إن النافية عمل ما الحجازية .

(3/137)

وقد ضعفت هذه القراءة بأنها خلاف ما رجحه سيبويه وغيره من اختيار الرفع في خبرها . وبأن الكسائي قال : إنها لا تكاد تأتي في كلام العرب بمعنى «ما» إلا أن يكون بعدها إيجاب كما في قوله : { إِنِ الكافرون إِلاَّ فِى غُرُورٍ } [ الملك : 20 ] ، والبطش : الأخذ بقوّة . وقرأ أبو جعفر " يَبْطِشُونَ " بضم الطاء ، وهي لغة . ثم لما بين لهم حال هذه الأصنام ، وتعاور وجوه النقص والعجز لها من كل باب ، أمره الله بأن يقول لهم : ادعوا شركاءكم الذين تزعمون أن لهم قدرة على النفع والضرّ . { ثُمَّ كِيدُون } أنتم وهم جميعاً بما شئتم من وجوه الكيد { فَلاَ تُنظِرُونِ } أي : فلا تمهلوني ، ولا تؤخروا إنزال الضرر بي من جهتها ، والكيد : المكر . وليس بعد هذا التحدّي لهم والتعجيز لأصنامهم شيء .
ثم قال لهم : { إِنَّ وَلِيّىَ الله الذى نَزَّلَ الكتاب } أي : كيف أخاف هذه الأصنام التي هذه صفتها ، ولي وليّ ألجأ إليه وأستنضر به ، وهو الله عزّ وجلّ { الذى نَزَّلَ الكتاب } وهذه الجملة تعليل لعدم المبالاة بها . ووليّ الشيء هو الذي يحفظه ، ويقوم بنصرته ، ويمنع منه الضرر { وَهُوَ يَتَوَلَّى الصالحين } أي : يحفظهم وينصرهم ، ويحول ما بينهم وبين أعدائهم . قال الأخفش : وقرىء " إِنَّ وَلِيّىَ الله الذى نَزَّلَ الكتاب " يعني جبرائيل . قال النحاس : هي قراءة عاصم الجحدري . والقراءة الأولى أبين لقوله : { وَهُوَ يَتَوَلَّى الصالحين } .
قوله : { والذين تَدْعُونَ مِن دُونِهِ لاَ يَسْتَطِيعُونَ نَصْرَكُمْ وَلا أَنفُسَهُمْ يَنصُرُونَ } كرّر سبحانه هذا لمزيد التأكيد والتقرير ، ولما في تكرار التوبيخ والتقريع من الإهانة للمشركين ، والتنقيص بهم ، وإظهار سخف عقولهم ، وركاكة أحلامهم { وَتَرَاهُمْ يَنظُرُونَ إِلَيْكَ } جملة مبتدأة لبيان عجزهم ، أو حالية ، أي والحال أنك تراهم ينظرون إليك حال كونهم لا يبصرون . والمراد : الأصنام أنهم يشبهون الناظرين ، ولا أعين لهم يبصرون بها . قيل : كانوا يجعلون للأصنام أعيناً من جواهر مصنوعة ، فكانوا بذلك في هيئة الناظرين ، ولا يبصرون . وقيل : المراد بذلك المشركون ، أخبر الله عنهم بأنهم لا يبصرون حين لم ينتفعوا بأبصارهم ، وإن أبصروا بها غير ما فيه نفعهم .
وقد أخرج أبو الشيخ ، عن سعيد بن جبير قال : يجاء بالشمس والقمر حتى يلقيا بين يدي الله تعالى ، ويجاء بمن كان يعبدهما ، فيقال : { ادعوهم فَلْيَسْتَجِيبُواْ لَكُمْ إِن كُنتُمْ صادقين } . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن السديّ ، في قوله : { وَتَرَاهُمْ يَنظُرُونَ إِلَيْكَ } قال : هؤلاء المشركون .
وأخرج هؤلاء أيضاً عن مجاهد ، في قوله : { وَتَرَاهُمْ يَنظُرُونَ إِلَيْكَ وَهُمْ لاَ يُبْصِرُونَ } ما يدعوهم إليه من الهدى .

(3/138)

خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِضْ عَنِ الْجَاهِلِينَ (199) وَإِمَّا يَنْزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ (200) إِنَّ الَّذِينَ اتَّقَوْا إِذَا مَسَّهُمْ طَائِفٌ مِنَ الشَّيْطَانِ تَذَكَّرُوا فَإِذَا هُمْ مُبْصِرُونَ (201) وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لَا يُقْصِرُونَ (202) وَإِذَا لَمْ تَأْتِهِمْ بِآَيَةٍ قَالُوا لَوْلَا اجْتَبَيْتَهَا قُلْ إِنَّمَا أَتَّبِعُ مَا يُوحَى إِلَيَّ مِنْ رَبِّي هَذَا بَصَائِرُ مِنْ رَبِّكُمْ وَهُدًى وَرَحْمَةٌ لِقَوْمٍ يُؤْمِنُونَ (203) وَإِذَا قُرِئَ الْقُرْآَنُ فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا لَعَلَّكُمْ تُرْحَمُونَ (204) وَاذْكُرْ رَبَّكَ فِي نَفْسِكَ تَضَرُّعًا وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالْآَصَالِ وَلَا تَكُنْ مِنَ الْغَافِلِينَ (205) إِنَّ الَّذِينَ عِنْدَ رَبِّكَ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ (206)

قوله : { خُذِ العفو } لما عدّد الله ما عدده من أحوال المشركين وتسفيه رأيهم وضلال سعيهم ، أمر رسوله صلى الله عليه وسلم بأن يأخذ العفو من أخلاقهم . يقال أخذت حقي عفواً ، أي سهلاً . وهذا نوع من التيسير الذي كان يأمر به رسول الله صلى الله عليه وسلم ، كما ثبت في الصحيح أنه كان يقول : " يسروا ولا تعسروا وبشروا ولا تنفروا " والمراد بالعفو هنا ضد الجهد . وقيل المراد : خذ العفو من صدقاتهم ، ولا تشدّد عليهم فيها وتأخذ ما يشق عليهم . وكان هذا قبل نزول فريضة الزكاة { وَأْمُرْ بالعرف } أي : بالمعروف . وقرأ عيسى بن عمر «بالعُرف» بضمتين ، وهما لغتان . والعرف والمعروف والعارفة : كل خصلة حسنة ترتضيها العقول ، وتطمئن إليها النفوس ، ومنه قول الشاعر :
من يفعل الخير لا يعدم جوازيه ... لا يذهب العرف بين الله والناس
{ وَأَعْرِض عَنِ الجاهلين } أي : إذا أقمت الحجة في أمرهم بالمعروف فلم يفعلوا ، فأعرض عنهم ولا تمارهم ، ولا تسافههم مكافأة لما يصدر منهم من المراء والسفاهة . قيل : وهذه الآية هي من جملة ما نسخ بآية السيف ، قاله عبد الرحمن بن زيد وعطاء . وقيل هي محكمة ، قاله مجاهد وقتادة .
قوله : { وَإِمَّا يَنَزَغَنَّكَ مِنَ الشيطان نَزْغٌ } النزغ : الوسوسة ، وكذا النغز والنخس . قال الزجاج : النزغ أدنى حركة تكون ، ومن الشيطان أدنى وسوسة ، وأصل النزغ : الفساد ، يقال نزغ بيننا : أي أفسد ، وقيل النزغ : الإغواء . والمعنى متقارب : أمر الله سبحانه نبيه صلى الله عليه وسلم إذا أدرك من وسوسة الشيطان أن يستعيذ بالله وقيل إنه لما نزل قوله : { خُذِ العفو } قال النبي صلى الله عليه وسلم : " كيف ياربّ بالغضب؟ " فنزلت ، وجملة { إِنَّهُ سَمِيعٌ عَلِيمٌ } علة لأمره بالاستعاذة ، أي استعذ به والتجىء إليه ، فإنه يسمع ذلك منك ويعلم به .
وجملة { إِنَّ الذين اتقوا إِذَا مَسَّهُمْ طَئِفٌ مّنَ الشيطان تَذَكَّرُواْ } مقرّرة لمضمون ما قبلها ، أي : إن شأن الذين يتقون الله ، وحالهم هو التذكر لما أمر الله به من الاستعاذة به ، والالتجاء إليه ، عند أن يمسهم طائف من الشيطان وإن كان يسيراً . قرأ أهل البصرة " طيف " وكذا أهل مكة . وقرأ أهل المدينة والكوفة { طَائِفٌ } . وقرأ سعيد بن جبير " طيف " بالتشديد . قال النحاس : كلام العرب في مثل هذا " طيف " بالتخفيف على أنه مصدر من طاف يطيف . قال الكسائي : هو مخفف مثل ميت وميت .
قال النحاس ومعناه في اللغة ما يتخيل في القلب أو يرى في النوم ، وكذا معنى طائف . قال أبو حاتم : سألت الأصمعي عن طيف فقال : ليس في المصادر فيعل .

(3/139)

قال النحاس : ليس هو مصدراً ولكن يكون بمعنى طائف . وقيل : الطيف والطائف معنيان مختلفان ، فالأوّل : التخيل . والثاني : الشيطان نفسه . فالأوّل : من طاف الخيال يطوف طيفاً ، ولم يقولوا من هذا طائف . قال السهيلي : لأنه تخيل لا حقيقة له ، فأما قوله { فَطَافَ عَلَيْهم طَائِفٌ مِّن رَّبّكَ } [ القلم : 19 ] فلا يقال فيه طيف ، لأنه اسم فاعل حقيقة . قال الزجاج : طفت عليهم أطوف ، فطاف الخيال يطيف . قال حسان :
فدع هذا ولكن من لِطَيْف ... يؤرقني إذا ذهب العشاء
وسميت الوسوسة طيفاً ، لأنها لمة من الشيطان تشبه لمة الخيال . { فَإِذَا هُم مُّبْصِرُونَ } بسبب التذكر ، أي منتبهون . وقيل على بصيرة . وقرأ سعيد بن جبير « تَذَكَّرُواْ » بتشديد الذال . قال النحاس : ولا وجه له في العريبة . قوله : { وإخوانهم يَمُدُّونَهُمْ فِى الغى } قيل المعنى : وإخوان الشياطين ، وهم الفجار من ضلال الإنس ، على أن الضمير في إخوانهم يعود إلى الشيطان المذكور سابقاً ، والمراد به الجنس . فجاز إرجاع ضمير الجمع إليه . { يَمُدُّونَهُمْ فِى الغى } أي : تمدّهم الشياطين في الغيّ ، وتكون مدداً لهم . وسميت الفجار من الإنس إخوان الشياطين ، لأنهم يقبلون منهم ويقتدون بهم . وقيل : إن المراد بالإخوان الشياطين ، وبالضمير الفجار من الإنس ، فيكون الخبر جارياً على من هو له . وقال الزجاج : في الكلام تقديم وتأخير . والمعنى : { والذين تدعون من دونه لا يستطيعون لكم نصراً ولا أنفسهم ينصرون } { وإخوانهم يَمُدُّونَهُمْ فِى الغى } لأن الكفار إخوان الشياطين ، { ثُمَّ لاَ يُقْصِرُونَ } الإقصار : الانتهاء عن الشيء ، أي لا تقصر الشياطين في مدّ الكفار في الغيّ . قيل : إن { في الغيّ } متصلاً بقوله { يَمُدُّونَهُمْ } وقيل : بالإخوان . والغي : الجهل . قرأ نافع « يَمُدُّونَهُمْ » بضم حرف المضارعة وكسر الميم . وقرأ الباقون بفتح حرف المضارعة وضم الميم ، وهما لغتان . يقال مدّ وأمد . قال مكي : ومدّ أكثر . وقال أبو عبيد وجماعة من أهل اللغة : فإنه يقال إذا كثر شيء شيئاً بنفسه مدّه . وإذا كثره بغيره ، قيل : أمدّه نحو { يُمْدِدْكُمْ رَبُّكُمْ بِخَمْسَةِ ءالافٍ مّنَ الملئكة } [ آل عمران : 125 ] وقيل : يقال : مددت في الشرّ وأمددت في الخير . وقرأ عاصم الجحدري « يَمُدُّونَهُمْ فِى الغى » . وقرأ عيسى بن عمر « ثُمَّ لاَ يُقْصِرُونَ » بفتح الياء وضم الصاد وتخفيف القاف .
قوله : { وَإِذَا لَمْ تَأْتِهِم بِئَايَةٍ قَالُواْ لَوْلاَ اجتبيتها } اجتبى الشيء بمعنى جباه لنفسه ، أي جمعه ، أي : هلا اجتمعتها افتعالاً لها من عند نفسك . وقيل : المعنى اختلقتها ، يقال : اجتبيت الكلام : انتحلته واختلقته واخترعته إذا جئت به من عند نفسك . كانوا يقولون لرسول الله صلى الله عليه وسلم إذا تراخى الوحي هذه المقالة ، فأمره الله بأن يجيب عليهم بقوله : { إِنَّمَا أَتَّبِعُ مَا يُوحِى إِلَىَّ } أي : لست ممن يأتي بالآيات من قبل نفسه كما تزعمون بَلِ إِنَّمَا أَتَّبِعُ مَا يُوحِى إِلَىَّ مّن رَّبّى ، فما أوحاه إليّ وأنزله عليّ أبلغته إليكم .

(3/140)

وبصائر جمع بصيرة ، أي هذا القرآن المنزل عليّ هو { بَصَائِرُ مِن رَّبّكُمْ } يتبصر بها من قبلها . وقيل : البصائر الحجج والبراهين . وقال الزجاج : البصائر الطرق { وَهُدًى وَرَحْمَةً لّقَوْمٍ يُؤْمِنُونَ } معطوف على بصائر أي هذا القرآن هو بصائر وهدى يهتدي به المؤمنون ورحمة لهم .
قوله : { وَإِذَا قُرِىء القرءان فاستمعوا لَهُ وَأَنصِتُواْ } أمرهم الله سبحانه بالاستماع للقرآن والإنصات له عند قراءته؛ لينتفعوا به ويتدبروا ما فيه من الحكم والمصالح . قيل : هذا الأمر خاص بوقت الصلاة عند قراءة الإمام ، ولا يخفاك أن اللفظ أوسع من هذا والعام لا يقصر على سببه ، فيكون الاستماع والإنصات عند قراءة القرآن في كل حالة ، وعلى أيّ صفة مما يجب على السامع . وقيل : هذا خاص بقراءة رسول الله صلى الله عليه وسلم للقرآن دون غيره ، ولا وجه لذلك .
{ لَعَلَّكُمْ تُرْحَمُونَ } أي : تنالون الرحمة وتفوزون بها بامتثال أمر الله سبحانه ، ثم أمره الله سبحانه أن يذكره في نفسه . فإن الإخفاء أدخل في الإخلاص ، وأدعى للقبول . قيل : المراد بالذكر هنا ما هو أعم من القرآن وغيره من الأذكار التي يذكر الله بها . وقال النحاس : لم يختلف في معنى { واذكر رَّبَّكَ فِي نَفْسِكَ } أنه الدعاء . وقيل هو خاص بالقرآن ، أي اقرأ القرآن بتأمل وتدبر ، و { تَضَرُّعًا وَخِيفَةً } منتصبان على الحال ، أي متضرعاً وخائفاً ، والخيفة : الخوف ، وأصلها خوفة قلبت الواو ياء لانكسار ما قبلها . وحكى الفراء أنه يقال في جمع خيفة خيف . قال الجوهري : والخيفة الخوف والجمع خيف ، وأصله الواو : أي خوف .
{ وَدُونَ الجهر مِنَ القول } أي : دون المجهور به من القول ، وهو معطوف على ما قبله ، أي متضرعاً وخائفاً ، ومتكلماٍ بكلام هو دون الجهر من القول . و { بالغدو والآصال } متعلق ب { اذكر } أي أوقات الغدوات وأوقات الأصائل . والغدوّ : جمع غدوة ، والآصال : جمع أُصيل ، قاله الزجاج والأخفش ، مثل يمين وأيمان . وقيل الآصال جمع أُصل ، والأُصلُ جمع أصيل ، فهو على هذا جمع الجمع ، قاله الفراء . قال الجوهري الأصيل الوقت من بعد العصر إلى المغرب ، وجمعه أُصل وآصال وأصائل ، كأنه جمع أصيلة . قال الشاعر :
لعمري لأنت البيت أكرم أهله ... وأقعد في أفنائه بالأصائل
ويجمع أيضاً على أصلان مثل بعير وبعران . وقرأ أبو مجلز «والإيصال» وهو مصدر . وخصّ هذين الوقتين لشرفهما . والمراد : دوام الذكر لله .
{ وَلاَ تَكُنْ مّنَ الغافلين } أي : عن ذكر الله { إِنَّ الذين عِندَ رَبّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ } المراد بهم : الملائكة . قال القرطبي : بالإجماع . قال الزجاج : وقال { عند ربك } والله عزّ وجلّ بكل مكان لأنهم قريبون من رحمته ، وكل قريب من رحمة الله عزّ وجلّ فهو عنده . وقال غيره : لأنهم في موضع لا ينفذ فيه إلا حكم الله .

(3/141)

وقيل : إنهم رسل الله ، كما يقال عند الخليفة جيش كثير . وقيل : هذا على جهة التشريف والتكريم لهم ، ومعنى : { يسبحونه } يعظمونه وينزهونه عن كل شين { وَيُسَبّحُونَهُ وَلَهُ يَسْجُدُونَ } أي : يخصونه بعبادة السجود التي هي أشرف عبادة . وقيل المراد بالسجود : الخضوع والذلة . وفي ذكر الملأ الأعلى تعريض لبني آدم .
وقد أخرج سعيد بن منصور ، وابن أبي شيبة ، والبخاري ، وأبو داود ، والنسائي ، والنحاس في ناسخه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه ، والبيهقي في الدلائل ، عن عبد الله بن الزبير ، في قوله : { خُذِ العفو } الآية ، قال : ما نزلت هذه الآية إلا في اختلاف الناس . وفي لفظه : أمر الله نبيه صلى الله عليه وسلم أن يأخذ العفو من أخلاق الناس . وأخرج ابن أبي حاتم ، والطبراني في الأوسط ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، عن ابن عمر في قوله : { خُذِ العفو } قال : أمر الله نبيه صلى الله عليه وسلم أن يأخذ العفو من أخلاق الناس .
وأخرج ابن أبي الدنيا ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الشعبي ، قال : لما أنزل الله : { خُذِ العفو وَأْمُرْ بالعرف وَأَعْرِض عَنِ الجاهلين } قال رسول الله صلى الله عليه وسلم : « ما هذا يا جبريل؟ قال : لاأدري حتى أسأل العالم ، فذهب ثم رجع فقال : إن الله أمرك أن تعفو عمن ظلمك ، وتعطي من حرمك ، وتصل من قطعك » وأخرج ابن مردويه ، عن جابر ، نحوه . وأخرج ابن مردويه ، عن قيس بن سعد بن عبادة ، قال : لما نظر رسول الله صلى الله عليه وسلم إلى حمزة بن عبد المطلب قال : « والله لأمثلنّ بسبعين منهم » ، فجاه جبريل بهذه الآية .
وأخرج ابن مردويه ، عن عائشة ، في قوله : { خُذِ العفو } ما عفا لك من مكارم الأخلاق . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس ، في قوله : { خُذِ العفو } قال : خذ ما عفا من أموالهم ما أتوك به من شيء فخذه . وهذا قبل أن تنزل براءة بفرائض الصدقة وتفصيلها . وأخرج ابن جرير ، والنحاس ، في ناسخه ، عن السديّ في الآية قال : الفضل من المال نسخته الزكاة .
وأخرج ابن جرير ، عن ابن زيد ، قال : لما نزلت { خُذِ العفو } الآية . قال رسول الله صلى الله عليه وسلم : « كيف بالغضب ياربّ؟ فنزل { وَإِمَّا يَنَزَغَنَّكَ مِنَ الشيطان نَزْغٌ } » وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { إِنَّ الذين اتقوا } قال هم المؤمنون . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن أبي الدنيا ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، عن مجاهد ، في قوله : « إِذَا مَسَّهُمْ طيف مِنَ الشيطان » قال : الغضب . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن ابن عباس قال : الطيف : الغضب .

(3/142)

وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ ، في قوله : { تَذَكَّرُواْ } قال : إذا زلوا تابوا .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في الآية قال الطائف : اللمة من الشيطان { تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ } يقول : فإذا هم منتهون عن المعصية ، آخذون بأمر الله ، عاصون للشيطان { وإخوانهم } قال : إخوان الشياطين : { يَمُدُّونَهُمْ فِى الغى ثُمَّ لاَ يُقْصِرُونَ } قال : لا الإنس يمسكون عما يعملون من السيئات ، ولا الشياطين تمسك عنهم { وَإِذَا لَمْ تَأْتِهِم بِئَايَةٍ قَالُواْ لَوْلاَ اجتبيتها } يقول : لولا أحدثتها ، لولا تلقيتها فأنشأتها . وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عنه { وإخوانهم يَمُدُّونَهُمْ فِى الغى } قال : هم الجنّ يوحون إلى أوليائهم من الإنس { ثُمَّ لاَ يُقْصِرُونَ } يقول : لا يسأمون { وَإِذَا لَمْ تَأْتِهِم بِئَايَةٍ قَالُواْ لَوْلاَ اجتبيتها } يقول : هلا افتعلتها من تلقاء نفسك .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، وابن عساكر ، عن أبي هريرة ، في قوله : { وَإِذَا قُرِىء القرءان } الآية قال : نزلت في رفع الأصوات ، وهم خلف رسول الله صلى الله عليه وسلم في الصلاة . وأخرج ابن جرير ، وابن المنذر ، والبيهقي ، عن ابن عباس ، في الآية قال : يعني في الصلاة المفروضة . وأخرج ابن مردويه ، والبيهقي ، عنه قال : صلى النبي صلى الله عليه وسلم ، فقرأ خلفه قوم فخلطوا ، فنزلت : { وَإِذَا قُرِىء القرءان } الآية ، فهذه في المكتوبة . قال : وإن كنا لم نستمع لمن يقرأ بالأخفى من الجهر . وأخرج سعيد بن منصور وابن أبي حاتم ، والبيهقي عن محمد بن كعب القرظي نحوه . وأخرج عبد بن حميد ، وابن أبي حاتم ، والبيهقي في سننه ، عن مجاهد نحوه . وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والبيهقي عن عبد الله بن مغفل نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي ، عن ابن مسعود ، نحوه أيضاً .
وقد روي نحو هذا عن جماعة من السلف ، وصرحوا بأن هذه الآية نزلت في قراءة الصلاة من الإمام . وأخرج ابن أبي شيبة ، عن الحسن ، في الآية قال : عند الصلاة المكتوبة ، وعند الذكر . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في الآية قال : في الصلاة وحين ينزل الوحي . وأخرج البيهقي عنه في الآية أنه قال : هذا في الصلاة .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { واذكر رَّبَّكَ فِي نَفْسِكَ } الآية قال : أمره الله أن يذكره ، ونهاه عن الغفلة ، أما بالغدوّ فصلاة الصبح ، والآصال بالعشي . وأخرج ابن أبي حاتم ، عن أبي صخر . قال : الآصال ما بين الظهر والعصر . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن زيد ، في الآية قال : لا تجهر بذاك { بالغدو والآصال } بالبكر والعشيّ . وأخرج ابن جرير ، وأبو الشيخ ، عن مجاهد { بالغدو } قال : آخر الفجر صلاة الصبح . والآصال آخر العشي صلاة العصر .
والأحاديث والآثار عن الصحابة في سجود التلاوة ، وعدد المواضع التي يسجد فيها ، وكيفية السجود ، وما يقال فيه مستوفاة في كتب الحديث والفقه ، فلا نطوّل بإيراد ذلك هاهنا .

(3/143)

يَسْأَلُونَكَ عَنِ الْأَنْفَالِ قُلِ الْأَنْفَالُ لِلَّهِ وَالرَّسُولِ فَاتَّقُوا اللَّهَ وَأَصْلِحُوا ذَاتَ بَيْنِكُمْ وَأَطِيعُوا اللَّهَ وَرَسُولَهُ إِنْ كُنْتُمْ مُؤْمِنِينَ (1)

الأنفال : جمع نفل محرّكاً ، وهو الغنيمة ، ومنه قول عنترة :
إنا إذا احمرّ الوغى نروي القنا ... ونعف عند تقاسم الأنفال
أي الغنائم . وأصل النفل . الزيادة . وسميت الغنيمة به لأنها زيادة فيما أحلّ الله لهذه الأمة مما كان محرماً على غيرهم . أو لأنها زيادة على ما يحصل للمجاهد من أجر الجهاد . ويطلق النفل على معان أخر منها اليمين ، والابتغاء ، ونبت معروف . والنافلة : التطوّع لكونها زائدة على الواجب . والنافلة : ولد الولد ، لأنه زيادة على الولد .
وكان سبب نزول الآية اختلاف الصحابة رضي الله عنهم في يوم بدر كما سيأتي بيانه ، فنزع الله ما غنموه من أيديهم ، وجعله لله والرسول ، فقال : { قُلِ الأنفال لِلَّهِ والرسول } أي حكمها مختص بهما ، يقسمها بينكم رسول الله عن أمر الله سبحانه ، وليس لكم حكم في ذلك .
وقد ذهب جماعة من الصحابة والتابعين إلى أن الأنفال كانت لرسول الله صلى الله عليه وسلم خاصة ، ليس لأحد فيها شيء حتى نزل قوله تعالى : { واعلموا أَنَّمَا غَنِمْتُم مّن شَىْء فَأَنَّ للَّهِ خُمُسَهُ } [ الأنفال : 41 ] . وثم أمرهم بالتقوى ، وإصلاح ذات البين ، وطاعة الله والرسول بالتسليم لأمرهما ، وترك الاختلاف الذي وقع بينهم ، ثم قال : { إِن كُنتُم مُّؤْمِنِينَ } أي امتثلوا هذه الأوامر الثلاثة إن كنتم مؤمنين بالله . وفيه من التهييج والإلهاب مالا يخفى ، مع كونهم في تلك الحال على الإيمان ، فكأنه قال : إن كنتم مستمرّين على الإيمان بالله ، لأن هذه الأمور الثلاثة التي هي تقوى الله ، وإصلاح ذات البين ، وطاعة الله والرسول ، لا يكمل الإيمان بدونها ، بل لا يثبت أصلاً لمن لم يمتثلها ، فإن من ليس بمتق ، وليس بمطيع لله ورسوله ليس بمؤمن .
وقد أخرج أحمد ، وعبد بن حميد ، وابن جرير ، وأبو الشيخ ، والحاكم ، وابن مردويه ، والبيهقي في سننه ، عن أبي أمامة ، قال : سألت عبادة بن الصامت عن الأنفال فقال : فينا أصحاب بدر نزلت حين اختلفنا في النفل ، وساءت فيه أخلاقنا ، فانتزعه الله من أيدينا وجعله إلى الرسول صلى الله عليه وسلم ، فقسمه رسول الله بين المسلمين عن بواء . يقول : عن سواء . وأخرج سعيد ابن منصور ، وأحمد ، وابن المنذر ، وابن أبي حاتم ، وابن حبان ، والحاكم وصححه ، وأبو الشيخ ، وابن مردويه ، والبيهقي في سننه ، عن عبادة بن الصامت قال : خرجنا مع رسول الله صلى الله عليه وسلم فشهدت معه بدراً ، فالتقى الناس فهزم الله العدو ، فانطلقت طائفة في آثارهم يهزمون ويقتلون ، وأكبت طائفة على العسكر يحوزونه ويجمعونه ، وأحدقت طائفة برسول الله صلى الله عليه وسلم لا يصيب العدوّ منه غرّة ، حتى إذا كان الليل وفاء الناس بعضهم إلى بعض ، قال الذين جمعوا الغنائم : نحن حويناها وجمعناها فليس لأحد فيها نصيب ، وقال الذين خرجوا في طلب العدوّ : لستم بأحق بها منا ، نحن نفينا عنه العدوّ وهزمناهم ، وقال الذين أحدقوا برسول الله صلى الله عليه وسلم : لستم بأحق بها منا نحن أحدقنا برسول الله صلى الله عليه وسلم ، وخفنا أن يصيب العدوّ منه غرّة فاشتغلنا به ، فنزلت : { يَسْأَلُونَكَ عَنِ الأنفال قُلِ الأنفال لِلَّهِ والرسول } قسمها رسول الله صلى الله عليه وسلم بين المسلمين ، وكان رسول الله صلى الله عليه وسلم إذا أغار في أرض العدوّ نفل الربع ، وإذا أقبل راجعاً وكلّ الناس نفل الثلث .

(3/144)

وكان يكره الأنفال ويقول : ليرد قويّ المسلمين على ضعيفهم .
وأخرج إسحاق بن راهويه في مسنده ، وأبو الشيخ ، وابن مردويه ، عن أبي أيوب الأنصاريّ قال : بعث رسول الله صلى الله عليه وسلم سرية ، فنصرها الله وفتح عليها ، فكان من آتاه بشيء نفله من الخمس ، فرجع رجال كانوا يستقدمون ويقتلونه ويأسرون ، وتركوا الغنائم خلفهم ، فلم ينالوا من الغنائم شيئاً ، فقالوا : يا رسول الله ما بال رجال منا يستقدمون ويأسرون ، وتخلف رجال لم يصلوا بالقتال فنفلتهم بالغنيمة؟ فسكت رسول الله ونزل : { يَسْأَلُونَكَ عَنِ الأنفال } الآية ، فدعاهم رسول الله صلى الله عليه وسلم ، فقال : « ردوا ما أخدتم واقتسموا بالعدل والسوية فإن الله يأمركم بذلك » ، فقالوا : قد أنفقنا وأكلنا ، فقال : « احتسبوا ذلك » . وأخرج أحمد ، وأبو داود ، والترمذي وصححه ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو نعيم في الحلية ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه ، عن سعد بن أبي وقاص ، قال قلت : يا رسول الله قد شفاني الله اليوم من المشركين ، فهب لي هذا السيف ، فقال : « إن هذا السيف لا لك ولا لي ، ضعه » ، فوضعته ، ثم رجعت قلت عسى يعطى هذا السيف اليوم من لا يبلى بلائي ، إذا رجل يدعوني من ورائي ، قلت : قد أنزل الله فيّ شيئاً؟ قال : « كنت سألتني هذا السيد وليس هو لي ، وإنه قد وهب لي فهو لك » وأنزل الله هذه الآية : { يَسْأَلُونَكَ عَنِ الأنفال } وفي لفظ لأحمد أن سعداً قال : لما قتل أخي يوم بدر ، وقتلت سعيد بن العاص ، وأخذت سيفه وكان يسمّى ذا الكتيفة ، فأتيت به رسول الله صلى الله عليه وسلم ، ثم ذكر نحو ما تقدّم ، وقد روي هذا الحديث عن سعد من وجوه أخر .
وأخرج ابن جرير وابن مردويه ، عن عمرو بن شعيب ، عن أبيه عن جدّه : أن الناس سألوا رسول الله صلى الله عليه وسلم الغنائم يوم بدر ، فنزلت { يَسْأَلُونَكَ عَنِ الأنفال } . وأخرج ابن مردويه عنه قال : لم ينفل النبي صلى الله عليه وسلم بعد إذ نزلت عليه { يَسْأَلُونَكَ عَنِ الأنفال } إلا من الخمس ، فإنه نفل يوم خيبر من الخمس .

(3/145)

وأخرج ابن أبي شيبة وأبو داود والنسائي ، وابن جرير ، وابن المنذر ، وابن حبان ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل ، عن ابن عباس قال : لما كان يوم بدر قال النبي صلى الله عليه وسلم : « من قتل قتيلاً فله كذا وكذا » ، ومن أسر أسيراً فله كذا وكذا ، فأما المشيخة فثبتوا تحت الرايات ، وأما الشبان فسارعوا إلى القتل والغنائم ، فقالت المشيخة للشبان : أشركونا معكم فإنا كنا لكم رِدءاً ، ولو كان منكم شيء للجأتم إلينا ، فاختصموا إلى النبي صلى الله عليه وسلم ، فنزلت : { يَسْأَلُونَكَ عَنِ الأنفال } الآية ، فقسم النبي صلى الله عليه وسلم الغنائم بينهم بالسوية .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس ، في قوله : { يَسْأَلُونَكَ عَنِ الأنفال } قال : الأنفال المغانم . كانت لرسول الله صلى الله عليه وسلم خالصة ليس لأحد منها شيء ما أصاب من سرايا المسلمين من شيء أتوه به . فمن حبس منه إبرة أو سلكاً فهو غلول ، فسألوا رسول الله صلى الله عليه وسلم أن يعطيهم منها شيئاً فأنزل الله : { يَسْأَلُونَكَ عَنِ الأنفال قُلِ الأنفال } لي جعلتها لرسولي ليس لكم فيها شيء { فاتقوا الله وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ } إلى قوله : { إِن كُنتُم مُّؤْمِنِينَ } ثم أنزل الله { واعلموا أَنَّمَا غَنِمْتُم مّن شَىْء } [ الأنفال : 41 ] الآية ، ثم قسم ذلك الخمس لرسول الله صلى الله عليه وسلم ، ولذي القربى واليتامى ، والمساكين ، والمهاجرين في سبيل الله ، وجعل أربعة أخماس الناس فيه سواء ، للفرس سهمان ، ولصاحبه سهم ، وللراجل سهم . وأخرج أبو عبيد ، وابن المنذر ، عن ابن عباس ، في قوله : { يَسْأَلُونَكَ عَنِ الأنفال } قال : هي الغنائم ، ثم نسخها { واعلموا أَنَّمَا غَنِمْتُم مّن شَىْء } الآية .
وأخرج مالك وابن أبي شيبة ، وأبو عبيد ، وعبد بن حميد وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والنحاس وأبو الشيخ ، وابن مردويه عن القاسم بن محمد قال : سمعت رجلاً يسأل ابن عباس عن الأنفال فقال : الفرس من النفل ، والسلب من النفل ، فأعاد المسألة فقال ابن عباس : هذا مثل ضبيع الذي ضربه عمر؛ وفي لفظ : فقال ما أحوجك أن يصنع بك كما صنع عمر بضبيع العراقي ، وكان عمر ضربه حتى سالت الدماء على عقبيه . وأخرج ابن جرير ، وابن المنذر عنه ، قال : الأنفال المغانم ، أمروا أن يصلحوا ذات بينهم فيها ، فيرد القويّ على الضعيف . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، والنحاس ، وأبو الشيخ ، عن عطاء ، في قوله : { يَسْأَلُونَكَ عَنِ الأنفال } قال : هو ما شذّ من المشركين إلى المسلمين بغير قتال ، من عبد أو دابة أو متاع ، فذلك للنبي صلى الله عليه وسلم ، يصنع به ما شاء .

(3/146)

وأخرج ابن أبي شيبة ، وابن جرير ، وأبو الشيخ ، عن محمد بن عمرو قال : أرسلنا إلى سعيد بن المسيب نسأله عن الأنفال فقال : تسألوني عن الأنفال ، وإنه لا نفل بعد رسول الله صلى الله عليه وسلم . وأخرج عبد الرزاق عن سعيد أيضاً قال : ما كانوا ينفلون إلا من الخمس . وروي عبد الرزاق عنه أنه قال : لا نفل في غنائم المسلمين إلا في خمس الخمس . وأخرج عبد الرزاق عن أنس أن أميراً من الأمراء أراد أن ينفله قبل أن يخمسه ، فأبى أنس أن يقبله حتى يخمسه . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن أبي حاتم ، عن الشعبي ، في قوله : { يَسْأَلُونَكَ عَنِ الأنفال } قال : ما أصابت السرايا . وأخرج ابن أبي شيبة ، وابن جرير ، والنحاس في ناسخه ، عن مجاهد ، وعكرمة ، قال : كانت الأنفال لله والرسول ، حتى نسختها آية الخمس { واعلموا أَنَّمَا غَنِمْتُم مّن شَىْء } الآية [ الأنفال : 41 ] .
وأخرج ابن أبي شيبة ، والبخاري ، في الأدب المفرد ، وابن مردويه ، والبيهقي في شعب الإيمان ، عن ابن عباس ، في قوله : { وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ } قال : هذا تخريج من الله على المؤمنين أن يتقوا الله وأن يصلحوا ذات بينهم حيث اختلفوا في الأنفال . وأخرج ابن أبي حاتم ، عن مكحول ، قال : كان صلاح ذات بينهم أن ردت الغنائم ، فقسمت بين من ثبت عند رسول الله صلى الله عليه وسلم ، وبين من قاتل وغنم . وأخرج ابن أبي حاتم ، عن عطاء ، في قوله : { وَأَطِيعُواْ الله وَرَسُولَهُ } قال : طاعة الرسول اتباع الكتاب والسنة .

(3/147)

إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آَيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ (2) الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (3) أُولَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا لَهُمْ دَرَجَاتٌ عِنْدَ رَبِّهِمْ وَمَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ (4)

الوجل الخوف والفزع ، والمراد أن حصول الخوف من الله . والفزع منه عند ذكره هو شأن المؤمنين الكاملي الإيمان المخلصين لله ، فالحصر باعتبار كمال الإيمان لا باعتبار أصل الإيمان .
قال جماعة من المفسرين : هذه الآية متضمنة للتحريض على طاعة رسول الله صلى الله عليه وسلم ، فيما أمر به من قسمة الغنائم ، ولا يخفاك أن هذا وإن صح إدراجه تحت معنى الآية ، من جهة أن وجل القلوب عند الذكر وزيادة الإيمان عند تلاوة آيات الله يستلزمان امتثال ما أمر به سبحانه من كون الأنفال لله والرسول ، ولكن الظاهر أن مقصود الآية هو إثبات هذه المزية لمن كمل إيمانه من غير تقييد بحال دون حال ، ولا بوقت دون وقت ، ولا بواقعة دون واقعة .
والمراد من تلاوة آياته تلاوة الآيات المنزلة أو التعبير عن بديع صنعته ، وكمال قدرته في آياته التكوينية بذكر خلقها البديع وعجائبها التي يخشع عند ذكرها المؤمنون . قيل والمراد بزيادة الإيمان : هو زيادة انشراح الصدر وطمأنينة القلب وانثلاج الخاطر عند تلاوة الآيات . وقيل المراد بزيادة الإيمان : زيادة العمل؛ لأن الإيمان شيء واحد لا يزيد ولا ينقص ، والآيات المتكاثرة والأحاديث المتواترة ترد ذلك وتدفعه .
{ وعلى رَبّهِمْ يَتَوَكَّلُونَ } لا على غيره . والتوكل على الله : تفويض الأمر إليه في جميع الأمور . والموصول في قوله : { الذين يُقِيمُونَ الصلاة } في محل رفع على أنه وصف للموصول الذي قبله ، أو بدل منه ، أو بيان له ، أو في محل نصب على المدح . وخص إقامة الصلاة والصدقة لكونهما أصل الخير وأساسه . و «من» في { مّمَّا } للتبعيض .
والإشارة بقوله : { أولئك } إلى المتصفين بالأوصاف المتقدّمة ، وهو مبتدأ وخبره { هُمُ المؤمنون } أي إن هؤلاء هم الكاملون الإيمان البالغون فيه إلى أعلى درجاته ، وأقصى غاياته . و { حَقّاً } مصدر مؤكد لمضمون جملة { هم المؤمنون } أي حق ذلك حقاً أو صفة مصدر محذوف ، أي هم المؤمنون إيماناً حقاً . ثم ذكر ما أعدّ لمن كان جامعاً بين هذه الأوصاف من الكرامة فقال { لَّهُمْ درجات } أي منازل خير وكرامة ، وشرف في الجنة كائنة عند ربهم ، وفي كونها عنده سبحانه زيادة تشريف لهم وتكريم ، وتعظيم وتفخيم . وجملة { لَّهُمْ درجات عِندَ رَبّهِمْ } خبر ثان ل { أولئك } أو مستأنفة جواباً لسؤال مقدر { وَمَغْفِرَةٌ } معطوف على درجات أي مغفرة لذنوبهم . { وَرِزْقٌ كَرِيمٌ } يكرمهم الله به من واسع فضله ، وفائض جوده .
وقد أخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَجِلَتْ قُلُوبُهُمْ } قال : فرقت قلوبهم . وأخرج ابن جرير ، وابن أبي حاتم عنه ، أيضاً في الآية قال : المنافقون لا يدخل قلوبهم شيء من ذكر الله عند أداء فرائضه ، ولا يؤمنون بشيء من آيات الله ، ولا يتوكلون على الله ، ولا يصلون إذا غابوا ، ولا يؤدّون زكاة أموالهم ، فأخبر الله أنهم ليسوا بمؤمنين ، ثم وصف المؤمنين فقال : { إِنَّمَا المؤمنون الذين إِذَا ذُكِرَ الله وَجِلَتْ قُلُوبُهُمْ } فأدّوا فرائضه .

(3/148)

وأخرج الحكيم الترمذي ، وابن جرير ، وأبو الشيخ ، من طريق شهر بن حوشب ، عن أمّ الدرداء قالت : إنما الوجل في القلب كاحتراق السعفة يا شهر بن حوشب ، أما تجد قشعريرة؟ قلت بلى ، قالت : فادع عندها فإن الدعاء يستجاب عند ذلك .
وأخرج الحكيم الترمذي عن ثابت البناني قال : قال فلان : إني لأعلم متى يستجاب لي قالوا : ومن أين لك؟ قال : إذا اقشعرّ جلدي ، ووجل قلبي ، وفاضت عيناي ، فذلك حين يستجاب لي . وأخرج أيضاً عن عائشة قالت : ما الوجل في قلب المؤمن إلا كضرمة السعفة ، فإذا وجل أحدكم فليدع عند ذلك . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ في الآية قال : هو الرجل يريد أن يظلم أو يهمّ بمعصية ، فيقال له اتق الله فييجل قلبه .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { زَادَتْهُمْ إيمانا } قال : تصديقاً . وأخرج هؤلاء عن الربيع بن أنس في قوله : { زَادَتْهُمْ إيمانا } قال : خشية . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وعلى رَبّهِمْ يَتَوَكَّلُونَ } يقول : لا يرجون غيره .
وأخرجا عنه في قوله : { أُوْلئِكَ هُمُ المؤمنون حَقّاً } قال : برئوا من الكفر . وأخرج أبو الشيخ عنه { حَقّاً } قال : خالصاً . وأخرج ابن أبي حاتم ، عن سعيد بن جبير ، في قوله : { لَّهُمْ درجات } يعني فضائل ورحمة . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { لَّهُمْ درجات } قال : أعمال رفيعة . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن الضحاك في قوله : { لَّهُمْ درجات } قال : أهل الجنة بعضهم فوق بعض . فيرى الذي هو فوق فضله على الذي هو أسفل منه . ولا يرى الذي هو أسفل أنه فضل عليه أحد . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن زيد ، في قوله : { وَمَغْفِرَةٌ } قال : بترك الذنوب . { وَرِزْقٌ كَرِيمٌ } قال : الأعمال الصالحة . وأخرج ابن أبي حاتم ، عن محمد بن كعب القرظي ، قال إذا سمعتم الله يقول : { وَرِزْقٌ كَرِيمٌ } فهي الجنة .

(3/149)

كَمَا أَخْرَجَكَ رَبُّكَ مِنْ بَيْتِكَ بِالْحَقِّ وَإِنَّ فَرِيقًا مِنَ الْمُؤْمِنِينَ لَكَارِهُونَ (5) يُجَادِلُونَكَ فِي الْحَقِّ بَعْدَمَا تَبَيَّنَ كَأَنَّمَا يُسَاقُونَ إِلَى الْمَوْتِ وَهُمْ يَنْظُرُونَ (6) وَإِذْ يَعِدُكُمُ اللَّهُ إِحْدَى الطَّائِفَتَيْنِ أَنَّهَا لَكُمْ وَتَوَدُّونَ أَنَّ غَيْرَ ذَاتِ الشَّوْكَةِ تَكُونُ لَكُمْ وَيُرِيدُ اللَّهُ أَنْ يُحِقَّ الْحَقَّ بِكَلِمَاتِهِ وَيَقْطَعَ دَابِرَ الْكَافِرِينَ (7) لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَاطِلَ وَلَوْ كَرِهَ الْمُجْرِمُونَ (8)

قوله : { كَمَا أَخْرَجَكَ رَبُّكَ مِن بَيْتِكَ بالحق } قال الزجاج : الكاف في موضع نصب ، أي الأنفال ثابتة لك كما أخرجك ربك من بيتك بالحق ، أي مثل إخراج ربك ، والمعنى : امض لأمرك في الغنائم . ونفل من شئت ، وإن كرهوا ، لأن بعض الصحابة قال لرسول الله صلى الله عليه وسلم حين جعل لكل من أتى بأسير شيئاً قال : بقي أكثر الناس بغير شيء . فموضع الكاف نصب كما ذكرنا . وبه قال الفراء . وقال أبو عبيدة : هو قسم ، أي والذي أخرجك ، فالكاف بمعنى الواو ، و « ما » بمعنى الذي . وقال الأخفش سعيد بن مسعدة المعنى أولئك هم المؤمنون حقاً كما أخرجك ربك . وقال عكرمة المعنى : أطيعوا الله ورسوله كما أخرجك ربك .
وقيل { كما أخرجك } متعلق بقوله : { لَّهُمْ درجات } أي هذا الوعد للمؤمنين حق في الآخرة { كَمَا أَخْرَجَكَ رَبُّكَ مِن بَيْتِكَ بالحق } الواجب له ، فأنجز وعدك وظفرك بعدوّك وأوفى لك . ذكره النحاس واختاره . وقيل الكاف في { كما } كاف التشبيه على سبيل المجازاة كقول القائل لعبده : كما وجهتك إلى أعدائي فاستضعفوك ، وسألت مدداً فأمددتك وقوّيتك وأزحت علتك ، فخذهم الآن فعاقبهم . وقيل : إن الكاف في محل رفع على أنه خبر مبتدأ محذوف تقديره : هذه الحال كحال إخراجك . يعني أن حالهم في كراهة ما رأيت من تنفيل الغزاة مثل حالهم في كراهة خروجك للحرب ، ذكره صاحب الكشاف .
و { بالحق } متعلق بمحذوف ، والتقدير : إخراجاً متلبساً بالحق الذي لا شبهة فيه ، وجملة { وَإِنَّ فَرِيقاً مّنَ المؤمنين لَكَارِهُونَ } في محل نصب على الحال ، أي كما أخرجك في حال كراهتهم لذلك ، لأنه لما وعدهم الله إحدى الطائفتين ، إما العير أو النفير ، رغبوا في العير لما فيها من الغنيمة والسلامة من القتال كما سيأتي بيانه .
وجملة { يجادلونك فِي الحق بَعْدَمَا تَبَيَّنَ } إما في محل نصب على أنها حال بعد حال ، أو مستأنفة جواب سؤال مقدّر . ومجادلتهم لما ندبهم إلى إحدى الطائفتين ، وفات العير وأمرهم بقتال النفير ، ولم يكن معهم كثير أهبة ، لذلك شق عليهم وقالوا : لو أخبرتنا بالقتال لأخدنا العدة وأكملنا الأهبة . ومعنى { فِي الحق } أي في القتال بعد ما تبين لهم أنك لا تأمر بالشيء إلا بإذن الله ، أو بعد ما تبين لهم أن الله وعدهم بالظفر بإحدى الطائفتين . وأن العير إذا فاتت ظفروا بالنفير . و { بعد } ظرف ليجادلونك . و { ما } مصدرية أي يجادلونك بعد ما تبين الحق لهم .
قوله : { كَأَنَّمَا يُسَاقُونَ إِلَى الموت وَهُمْ يَنظُرُونَ } الكاف في محل نصب على الحال من الضمير في { لَكَارِهُونَ } أي : حال كونهم في شدة فزعهم من القتال ، يشبهون حال من يساق ليقتل ، وهو مشاهد لأسباب قتله ، ناظر إليها لا يشك فيها .

(3/150)

قوله : { وَإِذْ يَعِدُكُمُ الله إِحْدَى الطائفتين أَنَّهَا لَكُمْ } الظرف منصوب بفعل مقدّر ، أي واذكروا وقت وعد الله إياكم إحدى الطائفتين . وأمرهم بتذكير الوقت مع أن المقصود ذكر ما فيه من الحوادث بقصد المبالغة . والطائفتان : هما العير والنفير . و { إحدى } هو ثاني مفعولي { يعد } ، و { أَنَّهَا لَكُمْ } بدل منه بدل اشتمال . ومعناه : أنها مسخرة لكم ، وأنكم تغلبونها وتغنمون منها وتصنعون بها ما شئتم من قتل وأسر وغنيمة ، لا يطيقون لكم دفعاً ، ولا يملكون لأنفسهم منكم ضراً ولا نفعاً . وفي هذه الجملة تذكير لهم بنعمة من النعم التي أنعم الله بها عليهم .
قوله : { وَتَوَدُّونَ } معطوف على { يَعِدُكُمُ } من جملة الحوادث التي أمروا بذكر وقتها . { أَنَّ غَيْرَ ذَاتِ الشوكة } من الطائفتين ، وهي طائفة العير { تَكُونُ لَكُمْ } دون ذات الشوكة ، وهي طائفة النفير . قال أبو عبيدة : أي غير ذات الحدّ . والشوكة : السلاح ، والشوكة : النبت الذي له حدّ . ومنه رجل شائك السلاح ، أي حديد السلاح . ثم يقلب فيقال شاكي السلاح . فالشوكة مستعارة من واحدة الشوك . والمعنى : وتودّون أن تظفروا بالطائفة التي ليس معها سلاح ، وهي طائفة الغير ، لأنها غنيمة صافية عن كدر القتال ، إذ لم يكن معها من يقوم بالدفع عنها .
قوله : { وَيُرِيدُ الله أَن يُحِقَّ الحَقَّ بكلماته } معطوف على { تودّون } وهو من جملة ما أمروا بذكر وقته ، أي ويريد الله غير ما تريدون ، وهو أن يحقّ الحقّ بظهاره ، لما قضاه من ظفركم بذات الشوكة ، وقتلكم لصناديدهم ، وأسر كثير منهم ، واغتنام ما غنمتم من أموالهم التي أجلبوا بها عليكم ، وراموا دفعكم بها . والمراد بالكلمات : الآيات التي أنزلها في محاربة ذات الشوكة ، ووعدكم منه بالظفر بها . { وَيَقْطَعَ دَابِرَ الكافرين } الدابر : الآخر ، وقطعه عبارة عن الاستئصال . والمعنى : ويستأصلهم جميعاً .
قوله : { لِيُحِقَّ الحق وَيُبْطِلَ الباطل } هذه الجملة علة لما يريده الله ، أي أراد ذلك ، أو يريد ذلك ليظهر الحق ، ويرفعه { وَيُبْطِلَ الباطل } ويضعه ، أو اللام متعلقة بمحذوف ، أي فعل ذلك ليحق الحق . وقيل متعلق ب { يقطع } ، وليس في هذه الجملة تكرير لما قبلها ، لأن الأولى لبيان التفاوت فيما بين الإرادتين . وهذه لبيان الحكمة الداعية إلى ذلك ، والعلة المقتضية له . والمصلحة المترتبة عليه . وإحقاق الحق إظهاره ، وإبطال الباطل إعدامه : { بَلْ نَقْذِفُ بالحق عَلَى الباطل فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ } [ الأنبياء : 18 ] ومفعول { وَلَوْ كَرِهَ المجرمون } محذوف ، أي ولو كرهوا أن يحق الحق ، ويبطل الباطل . والمجرمون هم المشركون من قريش ، أو جميع طوائف الكفار .
وقد أخرج ابن جرير ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، والبيهقي في الدلائل ، عن أبي أيوب الأنصاري قال : قال لنا رسول الله صلى الله عليه وسلم ونحن بالمدينة ، وبلغه أن عير أبي سفيان قد أقبلت فقال :

(3/151)

« ما ترون فيها لعلّ الله يغنمناها ويسلمنا » ، فخرجنا فلما سرنا يوماً أو يومين أمرنا رسول الله صلى الله عليه وسلم أن نتعادّ ، ففعلنا ، فإذا نحن ثلاثمائة وثلاثة عشر ، فأخبرنا النبي صلى الله عليه وسلم بعدّتنا ، فسرّ بذلك وحمد الله وقال : « عدّة أصحاب طالوت » ، فقال : « ما ترون في قتال القوم ، فإنهم قد أخبروا بمخرجكم » ، فقلنا : يا رسول الله ، لا والله ما لنا طاقة بقتال القوم ، إنما خرجنا للعير ، ثم قال : « ما ترون في قتال القوم؟ » فقلنا مثل ذلك ، فقال المقداد : لا تقولوا كما قال قوم موسى لموسى { اذهب أَنتَ وَرَبُّكَ فَقَاتِلا إِنَّا هاهنا قاعدون } [ المائدة : 24 ] فأنزل الله : { كَمَا أَخْرَجَكَ رَبُّكَ } إلى قوله : { وَإِذْ يَعِدُكُمُ الله إِحْدَى الطائفتين أَنَّهَا لَكُمْ } . فلما وعدنا الله إحدى الطائفتين ، إما القوم وإما العير ، طابت أنفسنا ، ثم إنا اجتمعنا مع القوم فصففنا ، فقال رسول الله صلى الله عليه وسلم : « اللهم إني أنشدك وعدك » ، فقال ابن رواحة : يا رسول الله إني أريد أن أشير عليك ، ورسول الله صلى الله عليه وسلم أفضل من أن يشير عليه ، إن الله أجلّ وأعظم من أن تنشده وعده ، فقال : « يا ابن رواحة لأنشدنّ الله وعده ، فإن الله لا يخلف الميعاد » ، فأخذ قبضة من التراب فرمى بها رسول الله صلى الله عليه وسلم في وجوه القوم فانهزموا ، فأنزل الله { وَمَا رَمَيْتَ إِذْ رَمَيْتَ ولكن الله رمى } [ الأنفال : 17 ] فقتلنا وأسرنا ، فقال عمر : يا رسول الله ما أرى أن يكون لك أسرى ، فإنما نحن داعون مؤلفون ، فقلنا : يا معشر الأنصار إنما يحمل عمر على ما قال حسد لنا . فنام رسول الله صلى الله عليه وسلم ثم استيقظ فقال : « ادعوا لي عمر » ، فدعي له فقال : « إن الله قد أنزل عليّ » { مَا كَانَ لِنَبِىٍّ أَن يَكُونَ لَهُ أسرى } الآية [ الأنفال : 67 ] . وفي إسناده ابن لهيعة ، وفيه مقال معروف .
وأخرج ابن أبي شيبة في المصنف ، وابن مردويه عن محمد بن عمرو بن علقمة بن وقاص الليثي عن أبيه عن جدّه قال : خرج رسول الله صلى الله عليه وسلم إلى بدر حتى إذا كان بالروحاء خطب الناس فقال : { كيف ترون؟ } فقال أبو بكر : يا رسول الله ، بلغنا أنهم كذا وكذا ، ثم خطب الناس فقال : « كيف ترون؟ » فقال عمر مثل قول أبي بكر . ثم خطب الناس فقال : « كيف ترون؟ » فقال سعد بن معاذ : يا رسول الله ، إيانا تريد ، فوالذي أكرمك وأنزل عليك الكتاب ما سلكتها قط ، ولا لي بها علم ، ولئن سرت حتى تأتي برك الغماد من ذي يمن ، لنسيرن معك ، ولا نكونن كالذين قالوا لموسى :

(3/152)

{ اذهب أَنتَ وَرَبُّكَ فَقَاتِلا إِنَّا هاهنا هاهنا قاعدون } [ المائدة : 24 ] ولكن اذهب أنت وربك فقاتلا إنا معكم متبعون ، ولعلك أن تكون خرجت لأمر وأحدث الله إليك غيره ، فانظر الذي أحدث الله إليك فامض له ، فصل حبال من شئت ، واقطع حبال من شئت ، وعاد من شئت ، وسالم من شئت ، وخذ من أموالنا ما شئت ، فنزل القرآن على قول سعد { كَمَا أَخْرَجَكَ رَبُّكَ مِن بَيْتِكَ بالحق } إلى قوله : { وَيَقْطَعَ دَابِرَ الكافرين } وإنما كان رسول الله صلى الله عليه وسلم يريد الغنيمة مع أبي سفيان ، فأحدث الله إليه القتال .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { كَمَا أَخْرَجَكَ رَبُّكَ مِن بَيْتِكَ بالحق } قال : كذلك يجادلونك في خروج القتال . وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ ، عن السديّ في قوله : { كَمَا أَخْرَجَكَ رَبُّكَ مِن بَيْتِكَ بالحق } قال : السدى في قوله { كَمَا أَخْرَجَكَ رَبُّكَ مِن بَيْتِكَ بالحق } قال : خروج النبي صلى الله عليه وسلم إلى بدر { وَإِنَّ فَرِيقاً مّنَ المؤمنين لَكَِّرِهُونَ } قال : لطلب المشركين . { يجادلونك فِي الحق بَعْدَمَا مَا تَبَيَّنَ } أنك لا تصنع إلا ما أمرك الله به . وأخرج ابن أبي حاتم وأبو الشيخ عن الضحاك في قوله : { وَتَوَدُّونَ أَنَّ غَيْرَ ذَاتِ الشوكة تَكُونُ لَكُمْ } قال : هي عير أبي سفيان . ودّ أصحاب محمد صلى الله عليه وسلم أن العير كانت لهم ، وأن القتال صرف عنهم . وأخرج عبد بن حميد عن قتادة : { وَيَقْطَعَ دَابِرَ الكافرين } أي شأفتهم . ووقعة بدر قد اشتملت عليها كتب الحديث ، والسير ، والتاريخ مستوفاة ، فلا نطيل بذكرها .

(3/153)

إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ أَنِّي مُمِدُّكُمْ بِأَلْفٍ مِنَ الْمَلَائِكَةِ مُرْدِفِينَ (9) وَمَا جَعَلَهُ اللَّهُ إِلَّا بُشْرَى وَلِتَطْمَئِنَّ بِهِ قُلُوبُكُمْ وَمَا النَّصْرُ إِلَّا مِنْ عِنْدِ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (10)

قوله : { إِذْ تَسْتَغِيثُونَ } الظرف متعلق بمحذوف ، أي واذكروا وقت استغاثتكم . وقيل بدل من { وَإِذْ يَعِدُكُمُ الله } [ الأنفال : 7 ] معمول لعامله . وقيل : متعلق بقوله : { لِيُحِقَّ الحق } [ الأنفال : 8 ] والاستغاثة : طلب الغوث . يقال : استغاثني فلان فأغثته ، والاسم الغياث . والمعنى : أن المسلمين لما علموا أنه لا بدّ من قتال الطائفة ذات الشوكة ، وهم النفير كما أمرهم الله بذلك ، وأراده منهم ، ورأوا كثرة عدد النفير ، وقلة عددهم ، استغاثوا بالله سبحانه . وقد ثبت في صحيح مسلم من حديث عمر بن الخطاب رضي الله عنه : أن عدد المشركين يوم بدر ألف ، وعدد المسلمين ثلثمائة وسبعة عشر رجلاً ، وأن النبي صلى الله عليه وسلم لما رأى ذلك استقبل القبلة ، ثم مد يديه فجعل يهتف بربه : " اللهم أنجز لي ما وعدتني ، اللهم آتني ما وعدتني ، اللهم إن تهلك هذه العصابة من أهل الإسلام لا تعبد في الأرض " الحديث { فاستجاب لَكُمْ } عطف على { تستغيثون } داخل معه في التذكير ، وهو وإن كان مستقبلاً فهو بمعنى الماضي ، ولهذا عطف عليه استجاب .
قوله : { أَنّي مُمِدُّكُمْ بِأَلْفٍ مّنَ الملئكة } أي بأني ممدكم ، فحذف حرف الجرّ وأوصل الفعل إلى المفعول ، وقرىء بكسر الهمزة على إرادة القول ، أو على أن في { استجاب } معنى القول .
قوله : { مُرْدِفِينَ } قرأ نافع بفتح الدال اسم مفعول ، وقرأ الباقون بكسرها اسم فاعل وانتصابه على الحال . والمعنى على القراءة الأولى : أنه جعل بعضهم تابعاً لبعض . وعلى القراءة الثانية : أنهم جعلوا بعضهم تابعاً لبعض وقيل : إن { مردفين } على القراءتين نعت لألف . وقيل : إنه على القراءة الأولى ، حال من الضمير المنصوب في { ممدكم } : أي ممددكم في حال إردافكم بألف من الملائكة . وقد قيل : إن ردف وأردف بمعنى واحد . وأنكره أبو عبيدة قال : لقوله تعالى : { تَتْبَعُهَا الرادفة } [ النازعات : 7 ] ولم يقل المردفة . قال سيبويه : وفي الآية قراءة ثالثة وهي «مردّفين» بضم الراء وكسر الدال مشدّدة . وقراءة رابعة بفتح الراء وتشديد الدال . وقرأ جعفر بن محمد ، وعاصم الجحدري «بآلاف» جمع ألف ، وهو الموافق لما تقدّم في آل عمران .
والضمير في { وما جعله الله } راجع إلى الإمداد المدلول عليه بقوله : { أَنِّي مُمِدُّكُمْ } { إِلاَّ بشرى } أي إلا بشارة لكم بنصره ، وهو استثناء مفرّغ ، أي ما جعل إمدادكم لشيء من الأشياء إلا للبشرى لكم بالنصر . { وَلِتَطْمَئِنَّ بِهِ } أي بالإمداد قلوبكم . وفي هذا إشعار بأن الملائكة لم يقاتلوا ، بل أمدّ الله المسلمين بهم للبشرى لهم ، وتطمين قلوبهم وتثبيتها . واللام في { لتطمئن } متعلقة بفعل محذوف يقدر متأخراً ، أي ولتطمئن قلوبكم فعل ذلك لا لشيء آخر . { وَمَا النصر إِلاَّ مِنْ عِندِ الله } لا من عند غيره ، ليس للملائكة في ذلك أثر ، فهو الناصر على الحقيقة ، وليسوا إلا سبباً من أسباب النصر التي سببها الله لكم ، وأمدكم بها .

(3/154)

{ إِنَّ الله عَزِيزٌ } لا يغالب { حَكِيمٌ } في كل أفعاله .
وقد أخرج ابن جرير ، عن عليّ رضي الله عنه ، قال : نزل جبريل في ألف من الملائكة عن ميمنة النبي صلى الله عليه وسلم ، وفيها أبو بكر ، ونزل ميكائيل في ألف من الملائكة عن ميسرة النبي صلى الله عليه وسلم وأنا في الميسرة . وأخرج سنيد ، وابن جرير ، وأبو الشيخ ، عن مجاهد ، قال : ما أمدّ النبي صلى الله عليه وسلم بأكثر من هذه الألف التي ذكر الله في الأنفال ، وما ذكر الثلاثة الآلاف ، والخمسة الآلاف إلا بشرى .
وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { مُرْدِفِينَ } قال : متتابعين . وأخرج ابن جرير ، عنه ، في قوله : { مُرْدِفِينَ } يقول : المدد . وأخرج ابن أبي حاتم ، وابن المنذر ، وأبو الشيخ عنه ، أيضاً في الآية قال : وراء كل ملك ملك . وأخرج ابن أبي حاتم ، عن الشعبي ، قال : كان ألف مردفين ، وثلاثة آلاف منزلين ، فكانوا أربعة آلاف ، وهم مدد المسلمين في ثغورهم . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، عن مجاهد ، في قوله : { مُرْدِفِينَ } قال : مجدّين . وأخرج عبد بن حميد ، وابن جرير ، عن قتادة قال : متتابعين ، أمدّهم الله بألف ثم بثلاثة ، ثم أكملهم خمسة آلاف . { وَمَا جَعَلَهُ الله إِلاَّ بشرى } لكم { وَلِتَطْمَئِنَّ بِهِ قُلُوبُكُمْ } قال : يعني نزول الملائكة . قال : وذكر لنا أن عمر قال : أما يوم بدر فلا نشك أن الملائكة كانوا معنا . وأما بعد ذلك فالله أعلم . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن زيد { مُرْدِفِينَ } قال : بعضهم على أثر بعض .

(3/155)

إِذْ يُغَشِّيكُمُ النُّعَاسَ أَمَنَةً مِنْهُ وَيُنَزِّلُ عَلَيْكُمْ مِنَ السَّمَاءِ مَاءً لِيُطَهِّرَكُمْ بِهِ وَيُذْهِبَ عَنْكُمْ رِجْزَ الشَّيْطَانِ وَلِيَرْبِطَ عَلَى قُلُوبِكُمْ وَيُثَبِّتَ بِهِ الْأَقْدَامَ (11) إِذْ يُوحِي رَبُّكَ إِلَى الْمَلَائِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُوا الَّذِينَ آَمَنُوا سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُوا الرُّعْبَ فَاضْرِبُوا فَوْقَ الْأَعْنَاقِ وَاضْرِبُوا مِنْهُمْ كُلَّ بَنَانٍ (12) ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ وَمَنْ يُشَاقِقِ اللَّهَ وَرَسُولَهُ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ (13) ذَلِكُمْ فَذُوقُوهُ وَأَنَّ لِلْكَافِرِينَ عَذَابَ النَّارِ (14)

قوله : { إِذْ يُغَشِّيكُم } الظرف منصوب بفعل مقدّر كالذي قبله ، أو بدل ثان من { إذ يعدكم } ، أو منصوب بالنصر المذكور قبله . وقيل : غير ذلك مما لا وجه له . و { إِذْ يُغَشّيكُمُ } هي : قراءة نافع وأهل المدينة على أن الفاعل هو الله سبحانه . وهذه القراءة هي المطابقة لما قبلها . أعني قوله : { وَمَا النصر إِلاَّ مِنْ عِندِ الله } ولما بعدها أعني { وَيُنَزّلُ عَلَيْكُم } فيتشاكل الكلام ويتناسب . وقرأ ابن كثير وأبو عمرو « يغشاكم » على أن الفاعل للنعاس . وقرأ الباقون { يُغَشّيكُمُ } بفتح الغين وتشديد الشين ، وهي كقراءة نافع وأهل المدينة في إسناد الفعل إلى الله ، ونصب النعاس . قال مكي : والاختيار ضم الياء والتشديد ، ونصب النعاس لأن بعده { أَمَنَةً مّنْهُ } . والهاء في { منه } لله ، فهو الذي يغشيهم النعاس ، ولأن الأكثر عليه ، وعلى القراءة الأولى والثالثة يكون انتصاب { أمنة } على أنها مفعول له . ولا يحتاج في ذلك إلى تأويل وتكلف ، لأن فاعل الفعل المعلل والعلة واحد بخلاف انتصابها على العلة ، باعتبار القراءة الثانية ، فإنه يحتاج إلى تكلف . وأما على جعل الأمنة مصدراً فلا إشكال ، يقال أمن أمنة ، وأمناً وأماناً . وهذه الآية تتضمن ذكر نعمة أنعم الله بها عليهم ، وهي أنهم مع خوفهم من لقاء العدوّ والمهابة لجانبه ، سكن الله قلوبهم وأمَّنها حتى ناموا آمنين غير خائفين ، وكان هذا النوم في الليلة التي كان القتال في غدها ، قيل : وفي امتنان الله عليهم بالنوم في هذه الليلة وجهان : أحدهما أنه قَّواهم بالاستراحة على القتال من الغد . الثاني : أنه أمنهم بزوال الرعب من قلوبهم . وقيل : إن النوم غشيهم في حال التقاء الصفين ، وقد مضى في يوم أحد نحو من هذا في سورة آل عمران .
قوله : { وَيُنَزّلُ عَلَيْكُم مّن السماء مَاء لّيُطَهّرَكُمْ بِهِ } هذا المطر كان بعد النعاس . وقيل : قبل النعاس . وحكى الزجاج أن الكفار يوم بدر سبقوا المؤمنين إلى ماء بدر ، فنزلوا عليه وبقي المؤمنون لا ماء لهم ، فأنزل الله المطر ليلة بدر . والذي في سيرة ابن إسحاق وغيره أن المؤمنين هم الذين سبقوا إلى ماء بدر ، وأنه منع قريشاً من السبق إلى الماء مطر عظيم ، ولم يصب المسلمين منه إلا ما شدّ لهم دهس الوادي ، وأعانهم على المسير .
ومعنى { لّيُطَهّرَكُمْ بِهِ } ؛ ليرفع عنكم الأحداث { وَيُذْهِبَ عَنكُمْ رِجْزَ الشيطان } أي : وسوسته لكم ، بما كان قد سبق إلى قلوبهم من الخواطر التي هي منه من الخوف والفشل حتى كانت حالهم حال من يساق إلى الموت { وَلِيَرْبِطَ على قُلُوبِكُمْ } فيجعلها صابرة قوية ثابتة في مواطن الحرب . والضمير في { بِهِ } من قوله : { وَيُثَبّتَ بِهِ الأقدام } راجع إلى الماء الذي أنزله الله ، أي يثبت بهذا الماء الذي أنزله عليكم عند الحاجة إليه أقدامكم في مواطن القتال .

(3/156)

وقيل الضمير راجع إلى الربط المدلول عليه بالفعل .
قوله : { إِذ يُوحِى رَبُّكَ إِلَى الملائكة أَنّي مَعَكُمْ } الظرف منصوب بفعل محذوف خاص بالنبي صلى الله عليه وسلم ؛ لأنه لا يقف على ذلك سواه ، أي واذكر يا محمد وقت إيحاء ربك إلى الملائكة . وقيل : هو بدل من { إِذْ يَعِدُكُمُ } كما تقدّم . ولكنه يأبى ذلك أن هذا لا يقف عليه المسلمون ، فلا يكون من جملة النعم التي عدّدها الله عليهم . وقيل : العامل فيه يثبت فيكون المعنى : يثبت الأقدام وقت الوحي ، وليس لهذا التقييد معنى . وقيل العامل فيه : { ليربط } ولا وجه لتقييد الربط على القلوب بوقت الإيحاء . ومعنى الآية : أني معكم بالنصر والمعونة ، فعلى قراءة الفتح للهمزة هو مفعول { يُوحِى } وعلى قراءة الكسر يكون بتقدير القول . ومعنى { فَثَبّتُواْ الذين ءامَنُواْ } بشروهم بالنصر ، أو ثبتوهم على القتال بالحضور معهم ، وتكثير سوادهم . وهذا أمر منه سبحانه للملائكة الذين أوحى إليهم بأنه معهم . والفاء لترتيب ما بعدها على ما قبلها .
قوله : { سَأُلْقِى فِي قُلُوبِ الذين كَفَرُواْ الرعب } قد تقدّم بيان معنى إلقاء الرعب في آل عمران . قيل : هذه الجملة تفسير لقوله : { إِنّى مَعَكُمْ } ، قوله : { فاضربوا فَوْقَ الأعناق } قيل : المراد الأعناق أنفسها . و { فَوْقَ } زائدة قاله الأخفش وغيره . وقال محمد بن يزيد : هذا خطأ ، لأن { فوق } يفيد معنى ، فلا يجوز زيادتها ، ولكن المعنى أنه أبيح لهم ضرب الوجوه وما قرب منها . وقيل المراد بما فوق الأعناق الرؤوس . وقيل المراد بفوق الأعناق : أعاليها ، لأنها المفاصل الذي يكون الضرب فيها أسرع إلى القطع . قيل : وهذا أمر للملائكة . وقيل للمؤمنين ، وعلى الأوّل قيل هو تفسير لقوله : { فَثَبّتُواْ الذين ءامَنُواْ } .
قوله : { واضربوا مِنْهُمْ كُلَّ بَنَانٍ } قال الزجاج : واحد البنان بنانة ، وهي هنا الأصابع وغيرها من الأعضاء ، والبنان مشتق من قولهم أبنّ الرجل بالمكان إذا أقام به ، لأنه يعمل بها ما يكون للإقامة والحياة . وقيل المراد بالبنان هنا : أطراف الأصابع من اليدين والرجلين وهو عبارة عن الثبات في الحرب . فإذا ضربت البنان تعطل من المضروب القتال ، بخلاف سائر الأعضاء . قال عنترة :
وقد كان في الهيجاء يحمي ذمارها ... ويضرب عند الكرب كل بنان
وقال عنترة أيضاً :
وإن الموت طوع يدي إذا ما ... وصلت بنانها بالهندواني
قال ابن فارس : البنان الأصابع ، ويقال الأطراف ، والإشارة بقوله : { ذلك } إلى ما وقع عليهم من القتل ، ودخل في قلوبهم من الرعب ، وهو مبتدأ ، و { بِأَنَّهُمْ شَاقُّواْ الله وَرَسُولَهُ } خبره ، أي ذلك بسبب مشاقتهم . والشقاق أصله أن يصير كل واحد من الخصمين في شق ، وقد تقدّم تحقيق ذلك { وَمَن يُشَاقِقِ الله وَرَسُولَهُ فَإِنَّ الله شَدِيدُ العقاب } له ، يعاقبه بسبب ما وقع منه من الشقاق .

(3/157)

قوله : { ذلكم فَذُوقُوهُ وَأَنَّ للكافرين عَذَابَ النار } الإشارة إلى ما تقدّم من العقاب ، أو الخطاب هنا للكافرين ، كما أن الخطاب في قوله : { ذلكم } للنبي صلى الله عليه وسلم ، أو لكل من يصلح للخطاب . قال الزجاج : ذلكم رفع بإضمار الأمر أو القصة ، أي الأمر أو القصة ذلكم فذوقوه . قال : ويجوز أن يضمر واعلموا . قال في الكشاف : ويجوز أن يكون نصباً على عليكم ذلكم فذوقوه ، كقولك زيداً فاضربه . قال أبو حيان : لا يجوز تقدير عليكم لأنه اسم فعل ، وأسماء الأفعال لا تضمر ، وتشبيهه بزيداً فاضربه غير صحيح؛ لأنه لم يقدّر فيه عليك ، بل هو من باب الاشتغال . وجملة { وَأَنَّ للكافرين عَذَابَ النار } معطوفة على ما قبلها فتكون الإشارة على هذا إلى العقاب العاجل الذي أصيبوا به ، ويكون { وَأَنَّ للكافرين عَذَابَ النار } إشارة إلى العقاب الآجل .
وقد أخرج أبو يعلى ، والبيهقي في الدلائل ، عن عليّ قال : ما كان فينا فارس يوم بدر غير المقداد ، ولقد رأيتنا وما فينا إلا نائم ، إلا رسول الله صلى الله عليه وسلم يصلي تحت شجرة حتى أصبح . وأخرج ابن أبي حاتم ، عن ابن شهاب في الآية ، قال : بلغنا أن هذه الآية أنزلت في المؤمنين يوم بدر ، فيما أغشاهم الله من النعاس أمنة منه . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، في قوله : { أَمَنَةً مّنْهُ } قال : أمناً من الله . وأخرج ابن أبي حاتم ، عن قتادة ، في قوله : { أَمَنَةً مّنْهُ } قال : رحمة منه ، أمنة من العدو . وأخرج ابن أبي أبي حاتم ، عنه قال : النعاس في الرأس ، والنوم في القلب . وأخرج عبد بن حميد ، عنه ، أيضاً قال : كان النعاس أمنة من الله ، وكان النعاس نعاسين : نعاس يوم بدر ، ونعاس يوم أحد .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن سعيد بن المسيب ، في قوله : { وَيُنَزّلُ عَلَيْكُم مّن السماء مَاء لّيُطَهّرَكُمْ بِهِ } قال : طش كان يوم بدر . وأخرج هؤلاء عن مجاهد في الآية قال : المطر أنزله الله عليهم قبل النعاس فأطفأ بالمطر الغبار ، والتبدت به الأرض ، وطابت به أنفسهم ، وثبتت به أقدامهم . وأخرج ابن أبي حاتم ، وابن إسحاق ، عن عروة بن الزبير ، قال : بعث الله السماء وكان الوادي دهساً ، وأصاب رسول الله صلى الله عليه وسلم وأصحابه ما لبد الأرض ، ولم يمنعهم المسير ، وأصاب قريشاً ما لم يقدروا على أن يرتحلوا معه . وأخرج ابن المنذر ، وأبو الشيخ ، عن ابن عباس قال : إن المشركين غلبوا المسلمين في أوّل أمرهم على الماء ، فضحى المسلمون وصلوا مجنبين محدثين ، فألقى الشيطان في قلوبهم الحزن ، وقال أتزعمون أن فيكم نبياً وأنكم أولياء الله ، وتصلون مجنبين محدثين؟ فأنزل الله من السماء ماء فسال عليهم الوادي ماء ، فشرب المسلمون وتطهروا ، وثبتت أقدامهم ، وذهبت وسوسته .

(3/158)

وقد قدّمنا أن المشهور في كتب السير المعتمدة أن المشركين لم يغلبوا المؤمنين على الماء بل المؤمنون هم الذين غلبوا عليه من الابتداء . وهذا المرويّ عن ابن عباس في إسناده العوفي ، وهو ضعيف جداً .
وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { رِجْزَ الشيطان } قال : وسوسته . وأخرج ابن أبي حاتم ، عن قتادة ، في قوله : { وَلِيَرْبِطَ على قُلُوبِكُمْ } قال : بالصبر { وَيُثَبّتَ بِهِ الأقدام } قال : كان بطن الوادي دهاساً ، فلما مطروا اشتدت الرملة . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { وَيُثَبّتَ بِهِ الأقدام } قال : حتى تشتدّ على الرمل ، وهو كهيئة الأرض . وأخرج ابن جرير ، وأبو الشيخ ، وابن مردويه ، عن عليّ قال : كان رسول الله صلى الله عليه وسلم يصلي تلك الليلة ويقول : « اللهم إن تهلك هذه العصابة لا تعبد » وأصابهم تلك الليلة مطر شديد ، فذلك قوله : { وَيُثَبّتَ بِهِ الأقدام } .
وأخرج ابن أبي شيبة ، عن مجاهد ، قال : لم تقاتل الملائكة إلا يوم بدر . وأخرج أبو الشيخ ، وابن مردويه ، عن أبي أمامة بن سهل بن حنيف ، قال : قال لي أبي : يا بنيّ لقد رأيتنا يوم بدر وإن أحدنا ليشير بسيفه إلى رأس المشرك ، فيقع رأسه عن جسده قبل أن يصل إليه السيف . وأخرج ابن أبي حاتم ، عن الربيع بن أنس قال : كان الناس يوم بدر يعرفون قتلى الملائكة ممن قتلوهم بضرب على الأعناق ، وعلى البنان مثل سمة النار قد احترق به . وأخرج ابن جرير ، وابن أبي حاتم ، عن عكرمة ، في قوله : { فاضربوا فَوْقَ الأعناق } يقول : الرؤوس . وأخرج ابن جرير ، وابن المنذر ، عن عطية { فاضربوا فَوْقَ الأعناق } قال : اضربوا الأعناق . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن الضحاك { فاضربوا فَوْقَ الأعناق } يقول : اضربوا الرقاب .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { واضربوا مِنْهُمْ كُلَّ بَنَانٍ } قال : يعني بالبنان الأطراف . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عطية { واضربوا مِنْهُمْ كُلَّ بَنَانٍ } قال : كل مفصل .

(3/159)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا لَقِيتُمُ الَّذِينَ كَفَرُوا زَحْفًا فَلَا تُوَلُّوهُمُ الْأَدْبَارَ (15) وَمَنْ يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلَّا مُتَحَرِّفًا لِقِتَالٍ أَوْ مُتَحَيِّزًا إِلَى فِئَةٍ فَقَدْ بَاءَ بِغَضَبٍ مِنَ اللَّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ (16) فَلَمْ تَقْتُلُوهُمْ وَلَكِنَّ اللَّهَ قَتَلَهُمْ وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللَّهَ رَمَى وَلِيُبْلِيَ الْمُؤْمِنِينَ مِنْهُ بَلَاءً حَسَنًا إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (17) ذَلِكُمْ وَأَنَّ اللَّهَ مُوهِنُ كَيْدِ الْكَافِرِينَ (18)

الزحف : الدنوّ قليلاً قليلاً ، وأصله الاندفاع على الإلية . ثم سمي كل ماش في الحرب إلى آخر زاحفاً . والتزاحف : التداني والتقارب . تقول زحف إلى العدوّ زحفاً ، وازدحف القوم ، أي مشى بعضهم إلى بعض ، وانتصاب { زحفاً } إما على أنه مصدر لفعل محذوف ، أي تزحفون زحفاً ، أو على أنه حال من المؤمنين ، أي حال كونكم زاحفين إلى الكفار ، أو حال من الذين كفروا ، أي حال كون الكفار زاحفين إليكم ، أو حال من الفريقين ، أي متزاحفين .
{ فَلاَ تُوَلُّوهُمُ الأدبار } نهى الله المؤمنين أن ينهزموا عن الكفار إذا لقوهم ، وقد دبّ بعضهم إلى بعض للقتال ، فظاهر هذه الآية العموم لكل المؤمنين في كل زمن ، وعلى كل حال ، إلا حالة التحرّف والتحيز . وقد روي عن عمر ، وابن عمر ، وابن عباس ، وأبي هريرة ، وأبي سعيد ، وأبي نضرة ، وعكرمة ، ونافع ، والحسن ، وقتادة ، وزيد بن أبي حبيب ، والضحاك : أن تحريم الفرار من الزحف في هذه الآية مختص بيوم بدر . وأن أهل بدر لم يكن لهم أن ينحازوا ، ولو انحازوا لانحازوا إلى المشركين ، إذ لم يكن في الأرض يومئذ مسلمون غيرهم ، ولا لهم فئة إلا النبي صلى الله عليه وسلم . فأما بعد ذلك فإن بعضهم فئة لبعض . وبه قال أبو حنيفة ، قالوا : ويؤيده قوله : { وَمَن يُوَلّهِمْ يَوْمَئِذٍ دُبُرَهُ } فإنه إشارة إلى يوم بدر . وقيل إن هذه الآية منسوخة بآية الضعف . وذهب جمهور العلماء إلى أن هذه الآية محكمة عامة غير خاصة ، وأن الفرار من الزحف محرّم ، ويؤيد هذا أن هذه الآية نزلت بعد انقضاء الحرب في يوم بدر .
وأجيب عن قول الأوّلين بأن الإشارة في { يَوْمَئِذٍ } إلى يوم بدر بأن الإشارة إلى يوم الزحف كما يفيده السياق ، ولا منافاة بين هذه الآية وآية الضعف . بل هذه الآية مقيدة بها ، فيكون الفرار من الزحف محرماً بشرط ما بينه الله في آية الضعف ، ولا وجه لما ذكروه من أنه لم يكن في الأرض يوم بدر مسلمون غير من حضرها ، فقد كان في المدينة إذ ذاك خلق كثير لم يأمرهم النبي صلى الله عليه وسلم بالخروج ، لأنه صلى الله عليه وسلم ومن خرج معه لم يكونوا يرون في الابتداء أنه سيكون قتال . ويؤيد هذا ورود الأحاديث الصحيحة المصرّحة بأن الفرار من الزحف من جملة الكبائر كما في حديث : « اجتنبوا السبع الموبقات » ، وفيه : « والتولي يوم الزحف » ونحوه من الأحاديث ، وهذا البحث تطول ذيوله وتتشعب طرقه ، وهو مبين في مواطنه . قال ابن عطية : والأدبار جمع دبر ، والعبارة بالدبر في هذه الآية متمكنة في الفصاحة لما في ذلك من الشناعة على الفارّ والذمّ له .

(3/160)

قوله : { إِلاَّ مُتَحَرّفاً لّقِتَالٍ } التحرف : الزوال عن جهة الاستواء . والمراد به هنا التحرّف من جانب إلى جانب في المعركة طلباً لمكائد الحرب ، وخداعاً للعدوّ ، وكمن يوهم أنه منهزم ليتبعه العدوّ ، فيكرّ عليه ويتمكن منه ، ونحو ذلك من مكائد الحرب ، فإن الحرب خدعة .
قوله : { أَوْ مُتَحَيّزاً إلى فِئَةٍ } أي : إلى جماعة من المسلمين ، غير الجماعة المقابلة للعدوّ . وانتصاب { متحرّفاً } و { متحيزاً } على الاستثناء من المولين ، أي ومن يولهم دبره إلا رجلاً منهم متحرّفاً أو متحيزاً . ويجوز انتصابهما على الحال ، ويكون حرف الاستثناء لغواً لا عمل له . وجملة { فَقَدْ بَاء بِغَضَبٍ مّنَ الله } جزاء للشرط . والمعنى : من ينهزم ويفرّ من الزحف ، فقد رجع بغضب كائن من الله إلاّ المتحرّف والمتحيز . { وَمَأْوَاهُ جَهَنَّمُ } أي : المكان الذي يأوي إليه هو النار . ففراره أوقعه إلى ما هو أشدّ بلاء مما فرّ منه وأعظم عقوبة . والمأوى : ما يأوى إليه الإنسان { وَبِئْسَ المصير } ما صار إليه من عذاب النار . وقد اشتملت هذه الآية على هذا الوعيد الشديد لمن يفرّ عن الزحف ، وفي ذلك دلالة على أنه من الكبائر الموبقة . قوله :
{ فَلَمْ تَقْتُلُوهُمْ ولكن الله قَتَلَهُمْ } الفاء جواب شرط مقدّر ، أي إذا عرفتم ما قصه الله عليكم من إمداده لكم بالملائكة ، وإيقاع الرعب في قلوبهم ، فلم تقتلوهم ولكنّ الله قتلهم بما يسره لكم من الأسباب الموجبة للنصر .
قوله : { وَمَا رَمَيْتَ إِذْ رَمَيْتَ ولكن الله رمى } اختلف المفسرون في هذا الرمى على أقوال : فروي عن مالك أن المراد به : ما كان منه صلى الله عليه وسلم في يوم حنين ، فإنه رمى المشركين بقبضة من حصباء الوادي ، فأصابت كل واحد منهم . وقيل المراد به : الرمية التي رمى رسول الله صلى الله عليه وسلم أبيّ بن خلف بالحربة في عنقه ، فانهزم ومات منها . وقيل المراد به : السهم الذي رمى به رسول الله صلى الله عليه وسلم في حصن خيبر ، فسار في الهوى حتى أصاب ابن أبي الحقيق ، وهو على فراشه .
وهذه الأقوال ضعيفة ، فإن الآية نزلت عقب وقعة بدر . وأيضاً المشهور في كتب السير والحديث في قتل ابن أبي الحقيق : أنه وقع على صورة غير هذه الصورة . والصحيح كما قال ابن إسحاق وغيره ، أن المراد بالرمي المذكور في هذه الآية هو : ما كان منه صلى الله عليه وسلم في يوم بدر ، فإنه أخذ قبضة من تراب فرمى بها في وجوه المشركين ، فأصابت كل واحد منهم ودخلت في عينيه ومنخريه وأنفه .
قال ثعلب : المعنى { وَمَا رَمَيْتَ } الفزع والرعب في قلوبهم { إِذْ رَمَيْتَ } بالحصباء فانهزموا { ولكن الله رمى } أي : أعانك وأظفرك ، والعرب تقول : رمى الله لك ، أي أعانك وأظفرك وصنع لك .

(3/161)

وقد حكى مثل هذا أبو عبيدة في كتاب المجاز . وقال محمد بن يزيد المبرد : المعنى { وَمَا رَمَيْتَ } بقوّتك { إِذْ رَمَيْتَ } ولكنك بقوّة الله رميت .
وقيل المعنى : إن تلك الرمية بالقبضة من التراب التي رميتها لم ترمها أنت على الحقيقة ، لأنك لو رميتها ما بلغ أثرها إلا ما يبلغه رمي البشر ، ولكنها كانت رمية الله ، حيث أثرت ذلك الأثر العظيم ، فأثبت الرمية لرسول الله صلى الله عليه وسلم ؛ لأن صورتها وجدت منه ، ونفاها عنه ، لأن أثرها الذي لا يطيقه البشر فعل الله عزّ وجلّ ، فكأن الله فاعل الرمية على الحقيقة ، وكأنها لم توجد من رسول الله صلى الله عليه وسلم أصلاً ، هكذا في الكشاف .
قوله : { وَلِيُبْلِىَ المؤمنين مِنْهُ بَلاء حَسَنًا } البلاء ها هنا : النعمة . والمعنى : ولينعم على المؤمنين إنعاماً جميلاً . واللام متعلقة بمحذوف ، أي وللإنعام عليهم بنعمه الجميلة فعل ذلك لا لغيره ، أو الواو عاطفة لما بعدها على علة مقدرة قبلها ، أي ولكن الله رمى ، ليمحق الكافرين ، وليبلي المؤمنين منه بلاءً حسناً . { وإِنَّ الله سَمِيعٌ عَلِيمٌ } لدعائهم ، عليم بأحوالهم . والإشارة بقوله { ذلكم } إلى البلاء الحسن ، وهو في محل رفع على أنه خبر لمبتدأ محذوف ، أي الغرض { ذلكم وَأَنَّ الله مُوهِنُ كَيْدِ الكافرين } أي : إن الغرض منه سبحانه بما وقع مما حكته الآيات السابقة ، إبلاء المؤمنين وتوهين كيد الكافرين . وقيل المشار إليه القتل والرمي . وقد قرىء بتشديد الهاء وتخفيفها مع التنوين ، وقرأ الحسن بتخفيف الهاء مع الإضافة ، والكيد : المكر . وقد تقدّم بيانه .
وقد أخرج البخاري في تاريخه ، والنسائي ، وابن أبي حاتم ، وابن مردويه ، عن نافع ، أنه سأل ابن عمر قال : إنا قوم لا نثبت عند قتال عدوّنا ، ولا ندري من الفئة أمامنا أو عسكرنا؟ فقال لي : الفئة رسول الله صلى الله عليه وسلم ، فقلت : إن الله يقول : { إِذَا لَقِيتُمُ الذين كَفَرُواْ زَحْفاً فَلاَ تُوَلُّوهُمُ الأدبار } قال : إنما نزلت هذه الآية في أهل بدر ، لا قبلها ولا بعدها . وأخرج عبد بن حميد ، وأبو داود ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والنحاس في ناسخه ، وأبو الشيخ ، والحاكم ، وابن مردويه ، عن أبي سعيد الخدري ، في قوله : { وَمَن يُوَلّهِمْ يَوْمَئِذٍ دُبُرَهُ } الآية قال : إنها كانت لأهل بدر خاصة . وأخرج ابن أبي شيبة ، وابن جرير ، وابن أبي حاتم ، عن عمر بن الخطاب قال : لا تغرنكم هذه الآية فإنما كانت يوم بدر ، وأنا فئة لكل مسلم . وأخرج أبو الشيخ ، وابن مردويه ، عن ابن عباس ، في الآية قال : نزلت في أهل بدر خاصة ما كان لهم أن ينهزموا عن رسول الله صلى الله عليه وسلم ويتركوه . وقد روي اختصاص هذه الآية بأهل بدر عن جماعة من التابعين ومن بعدهم ، وقد قدّمنا الإشارة إلى ذلك .

(3/162)

وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن سعيد بن جبير ، في قوله : { إِلاَّ مُتَحَرّفاً لّقِتَالٍ } يعني : مستطرداً يريد الكرّة على المشركين { أَوْ مُتَحَيّزاً إلى فِئَةٍ } يعني : أو ينجاز إلى أصحابه من غير هزيمة { فَقَدْ بَاء بِغَضَبٍ مّنَ الله } يقول : استوجبوا سخطاً من الله { وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ المصير } فهذا يوم بدر خاصة ، كان شديداً على المسلمين يومئذ ، ليقطع دابر الكافرين وهو أول قتال قاتل المشركين من أهل مكة . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، عن الضحاك قال : المتحرّف : المتقدّم من أصحابه أن يرى عورة من العدوّ فيصيبها . والمتحيز : الفارّ إلى رسول الله صلى الله عليه وسلم ، وكذلك من فرّ اليوم إلى أميره وأصحابه . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن عطاء بن أبي رباح ، في قوله : { وَمَن يُوَلّهِمْ يَوْمَئِذٍ دُبُرَهُ } قال : هذه الآية منسوخة بالآية التي في الأنفال { الئان خَفَّفَ الله عَنكُمْ } الآية [ الأنفال : 66 ] . وأخرج سعيد بن منصور ، وابن سعد ، وابن أبي شيبة ، وأحمد ، وعبد بن حميد ، والبخاري في الأدب المفرد ، واللفظ له ، وأبو داود ، والترمذي وحسنه ، وابن ماجه ، وابن المنذر ، وابن أبي حاتم ، والنحاس ، وأبو الشيخ ، وابن مردويه ، والبيهقي في شعب الإيمان ، عن ابن عمر قال : كنا في غزاة فحاص الناس حيصة ، قلنا : كيف نلقى رسول الله صلى الله عليه وسلم وقد فررنا من الزحف ، وبؤنا بالغضب؟ فأتينا رسول الله صلى الله عليه وسلم قبل صلاة الفجر ، فخرج فقال : « من القوم؟ » فقالنا : نحن الفرّارون ، فقال : « لا ، بل أنتم العكارون » فقبلنا يده فقال : « أنا فئتكم وأنا فئة المسلمين ، ثم قرأ { إِلاَّ مُتَحَرّفاً لّقِتَالٍ أَوْ مُتَحَيّزاً إلى فِئَةٍ } » . وقد روي في تحريم الفرار من الزحف ، وأنه من الكبائر أحاديث ، وورد عن جماعة من الصحابة أنه من الكبائر ، كما أخرجه ابن جرير ، عن ابن عباس . وأخرجه ابن أبي شيبة ، عن ابن عمر . وأخرجه ابن أبي شيبة ، وابن أبي حاتم ، عن علي بن أبي طالب .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { فَلَمْ تَقْتُلُوهُمْ } قال لأصحاب محمد صلى الله عليه وسلم حين قال : هذا قتلت وهذا قتلت { وَمَا رَمَيْتَ إِذْ رَمَيْتَ } قال لمحمد صلى الله عليه وسلم حين حصب الكفار . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، عن قتادة ، في قوله : { وَمَا رَمَيْتَ إِذْ رَمَيْتَ } قال : رماهم يوم بدر بالحصباء . وأخرج ابن جرير ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، عن حكيم بن حزام قال : لما كان يوم بدر سمعنا صوتاً من السماء إلى الأرض كأنه صوت حصاة وقعت في طست ، ورمى رسول الله صلى الله عليه وسلم بتلك الحصباء وقال :

(3/163)

« شاهت الوجوه » ، فانهزمنا ، فذلك قوله تعالى : { وَمَا رَمَيْتَ إِذْ رَمَيْتَ } الآية .
وأخرج أبو الشيخ ، وابن مردويه ، عن جابر ، قال : سمعت صوت حصيات وقعن من السماء يوم بدر ، كأنهنّ وقعن في طست ، فلما اصطفّ الناس أخذهنّ رسول الله صلى الله عليه وسلم فرمى بهنّ في وجوه المشركين ، فانهزموا . فذلك قوله : { وَمَا رَمَيْتَ إِذْ رَمَيْتَ ولكن الله رمى } . وأخرج الطبراني ، وأبو الشيخ ، وابن مردويه عن ابن عباس ، في قوله : { وَمَا رَمَيْتَ إِذْ رَمَيْتَ } قال : قال رسول الله صلى الله عليه وسلم لعليّ « ناولني قبضة من حصباء » ، فناوله فرمى بها في وجوه القوم ، فما بقي أحد من القوم إلا امتلأت عيناه من الحصباء ، فنزلت هذه الآية { وَمَا رَمَيْتَ إِذْ رَمَيْتَ } .
وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عن سعيد بن المسيب ، قال : لما كان يوم أحد أخذ أبيّ بن خلف يركض فرسه حتى دنا من رسول الله صلى الله عليه وسلم ، واعترض رجال من المسلمين لأبيّ بن خلف ليقتلوه ، فقال لهم رسول الله صلى الله عليه وسلم : « استأخروا » ، فاستأخروا فأخذ رسول الله صلى الله عليه وسلم حربته في يده ، فرمى بها أبيّ بن خلف ، وكسر ضلعاً من أضلاعه ، فرجع أبيّ بن خلف إلى أصحابه ثقيلاً ، فاحتملوه حين ولوا قافلين ، فطفقوا يقولون لا بأس ، فقال أبيّ حين قالوا له ذلك : والله لو كانت بالناس لقتلتهم ، ألم يقل إني أقتلك إن شاء الله ، فانطلق به أصحابه ينعشونه حتى مات ببعض الطريق ، فدفنوه . قال ابن المسيب : وفي ذلك أنزل الله { وَمَا رَمَيْتَ إِذْ رَمَيْتَ } . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن المسيب ، والزهري نحوه ، وإسناده صحيح إليهما ، وقد أخرجه الحاكم في المستدرك . قال ابن كثير : وهذا القول عن هذين الإمامين غريب جدّاً ، ولعلهما أرادا أن الآية تتناولهما بعمومها ، وهكذا قال فيما قاله عبد الرحمن بن جبير كما سيأتي .
وأخرج ابن جرير ، وابن أبي حاتم ، عن عبد الرحمن بن جبير : أن رسول الله صلى الله عليه وسلم [ لما خرج ] يؤم ابن أبي الحقيق دعا بقوس فرمى بها الحصن ، فأقبل السهم حتى قتل ابن أبي الحقيق في فراشه ، فأنزل الله : { وَمَا رَمَيْتَ إِذْ رَمَيْتَ ولكن الله رمى } . وأخرج ابن إسحاق ، وابن أبي حاتم ، عن عروة بن الزبير ، في قوله : { ولكن الله رمى } أي : لم يكن ذلك برميتك لولا الذي جعل الله من نصرك وما ألقى في صدور عدوّك حتى هزمهم { وَلِيُبْلِىَ المؤمنين مِنْهُ بَلاء حَسَنًا } أي ليعرف المؤمنين من نعمته عليهم في إظهارهم على عدوّهم مع كثرة عدوّهم وقلة عددهم ليعرفوا بذلك حقه ، ويشكروا بذلك نعمته .

(3/164)

إِنْ تَسْتَفْتِحُوا فَقَدْ جَاءَكُمُ الْفَتْحُ وَإِنْ تَنْتَهُوا فَهُوَ خَيْرٌ لَكُمْ وَإِنْ تَعُودُوا نَعُدْ وَلَنْ تُغْنِيَ عَنْكُمْ فِئَتُكُمْ شَيْئًا وَلَوْ كَثُرَتْ وَأَنَّ اللَّهَ مَعَ الْمُؤْمِنِينَ (19)

الاستفتاح : طلب النصر ، وقد اختلف في المخاطبين بالآية من هم؟ فقيل : إنها خطاب للكفار تهكماً بهم ، والمعنى : إن تستنصروا الله على محمد فقد جاءكم النصر . وقد كانوا عند خروجهم من مكة سألوا الله أن ينصر أحق الطائفتين بالنصر ، فتهكم الله بهم ، وسمى ما حلّ بهم من الهلاك نصراً . ومعنى بقية الآية على هذا القول { وَإِن تَنتَهُواْ } عما كنتم عليه من الكفر والعداوة لرسول الله { فَهُوَ } أي : الانتهاء { خَيْرٌ لَّكُمْ وَإِن تَعُودُواْ } إلى ما كنتم عليه من الكفر والعداوة { نَعُدُّ } بتسليط المؤمنين عليكم ، ونصرهم كما سلطناهم ونصرناهم في يوم بدر { وَلَن تُغْنِىَ عَنكُمْ فِئَتُكُمْ } أي : جماعتكم { شَيْئاً وَلَوْ كَثُرَتْ } أي : لا تغني عنكم في حال من الأحوال ، ولو في حال كثرتها ، ثم قال : { وَأَنَّ الله مَعَ المؤمنين } ومن كان الله معه ، فهو المنصور ، ومن كان الله عليه ، فهو المخذول . قرىء بكسر « إن » وفتحها ، فالكسر على الاستئناف ، والفتح على تقدير : ولأن الله مع المؤمنين فعل ذلك .
وقيل : إن الآية خطاب للمؤمنين ، والمعنى إن تستنصروا الله فقد جاءكم النصر في يوم بدر ، وإن تنتهوا عن مثل ما فعلتموه من أخذ الغنائم ، وفداء الأسرى قبل الإذن لكم بذلك ، فهو خير لكم ، وإن تعودوا إلى مثل ذلك نعد إلى توبيخكم ، كما في قوله : { لَّوْلاَ كتاب مّنَ الله سَبَقَ } [ الأنفال : 68 ] الآية ، ولا يخفى أنه يأبي هذا القول معنى { وَلَن تُغْنِىَ عَنكُمْ فِئَتُكُمْ شَيْئاً } ويأباه أيضاً { وَأَنَّ الله مَعَ المؤمنين } وتوجيه ذلك لا يمكن إلا بتكلف وتعسف .
وقيل إن الخطاب في { إِن تَسْتَفْتِحُواْ فَقَدْ جَاءكُمُ الفتح } للمؤمنين ، وما بعده للكافرين ، ولا يخفى ما في هذا من تفكيك النظم وعود الضمائر الجارية في الكلام على نمط واحد إلى طائفتين مختلفتين .
وقد أخرج ابن أبي شيبة ، وأحمد ، وعبد بن حميد ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، وابن منده ، والحاكم وصححه ، والبهيقي في الدلائل ، عن ابن شهاب ، عن عبد الله بن ثعلبة بن صغير ، أن أبا جهل قال حين التقى القوم : اللهم أقطعنا للرحم وآتانا بما لا نعرف ، فأحنه الغداة ، فكان ذلك استفتاحاً منه فنزلت { إِن تَسْتَفْتِحُواْ } الآية . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عطية ، قال : قال أبو جهل يوم بدر : اللهم انصر أهدى الفئتين ، وأفضل الفئتين ، وخير الفئتين ، فنزلت الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس { إِن تَسْتَفْتِحُواْ } يعني المشركين ، أي إن تستنصروا فقد جاءكم المدد .
وأخرج عبد بن حميد ، وابن جرير ، عن مجاهد { إِن تَسْتَفْتِحُواْ فَقَدْ جَاءكُمُ الفتح } قال : كفار قريش في قولهم : ربنا افتح بيننا وبين محمد وأصحابه .

(3/165)

ففتح بينهم يوم بدر .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، عن عكرمة ، في قوله : { إِن تَسْتَفْتِحُواْ } قال : إن تستقضوا فقد جاءكم القضاء في يوم بدر . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السندي ، في قوله : { وَإِن تَنتَهُواْ } قال : عن قتال محمد صلى الله عليه وسلم ، { وَإِن تَعُودُواْ نَعُدْ } قال : إن تستفتحوا الثانية أفتح لمحمد { وَأَنَّ الله مَعَ المؤمنين } قال : مع محمد وأصحابه . وأخرج عبد بن حميد ، عن قتادة { وَإِن تَعُودُواْ نَعُدْ } يقول : نعد لكم بالأسر والقتل .

(3/166)

يَا أَيُّهَا الَّذِينَ آَمَنُوا أَطِيعُوا اللَّهَ وَرَسُولَهُ وَلَا تَوَلَّوْا عَنْهُ وَأَنْتُمْ تَسْمَعُونَ (20) وَلَا تَكُونُوا كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لَا يَسْمَعُونَ (21) إِنَّ شَرَّ الدَّوَابِّ عِنْدَ اللَّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لَا يَعْقِلُونَ (22) وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لَأَسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّوْا وَهُمْ مُعْرِضُونَ (23)

أمر الله سبحانه المؤمنين بطاعته وطاعة رسوله ، ونهاهم عن التولي عن رسوله ، فالضمير في { عَنْهُ } عائد إلى الرسول ، لأن طاعة رسول الله صلى الله عليه وسلم هي من طاعة الله ، و { مَّنْ يُطِعِ الرسول فَقَدْ أَطَاعَ الله } [ النساء : 80 ] ويحتمل أن يكون هذا الضمير راجعاً إلى الله وإلى رسوله ، كما في قوله : { والله وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ } [ التوبة : 62 ] وقيل : الضمير راجع إلى الأمر الذي دلّ عليه { أطيعوا } ، وأصل تولوا : تتولوا ، فطرحت إحدى التاءين ، هذا تفسير الآية على ظاهر الخطاب للمؤمنين ، وبه قال الجمهور .
وقيل : إنه خطاب للمنافقين ، والمعنى : يا أيها الذين آمنوا بألسنتهم فقط . قال ابن عطية : وهذا وإن كان محتملاً على بعد فهو ضعيف جدّاً ، لأن الله وصف من خاطبه في هذه الآية بالإيمان وهو التصديق .
والمنافقون لا يتصفون من التصديق بشيء ، وأبعد من هذا من قال : الخطاب لبني إسرائيل ، فإنه أجنبيّ من الآية . وجملة { وَأَنتُمْ تَسْمَعُونَ } في محل نصب على الحال ، والمعنى : وأنتم تسمعون ما يتلى عليكم من الحجج والبراهين وتصدقون بها ولستم كالصمّ البكم { وَلاَ تَكُونُواْ كالذين قَالُواْ سَمِعْنَا } وهم المشركون أو المنافقون أو اليهود أو الجميع من هؤلاء ، فإنهم يسمعون بآذانهم من غير فهم ولا عمل ، فهم كالذي لم يسمع أصلاً؛ لأنه لم ينتفع بما سمعه .
ثم أخبر سبحانه { إِنَّ شَرَّ الدواب } أي : ما دبّ على الأرض { عَندَ الله } أي : في حكمه { الصم البكم } أي : الذين لا يسمعون ولا ينطقون ، وصفوا بذلك مع كونهم ممن يسمع وينطق ، لعدم انتفاعهم بالسمع والنطق { الذين لاَ يَعْقِلُونَ } ما فيه النفع لهم فيأتونه ، وما فيه الضرر عليهم فيجتنبونه ، فهم شرّ الدوابّ عند الله ، لأنها تميز بعض تمييز ، وتفرق بين ما ينفعها ويضرّها .
{ وَلَوْ عَلِمَ الله فِيهِمْ } أي : في هؤلاء الصمّ البكم { خَيْرًا لأسْمَعَهُمْ } سماعاً ينتفعون به ، ويتعقلون عنده الحجج والبراهين . قال الزجاج { لاسْمَعَهُمْ } جواب كل ما سألوا عنه . وقيل : { لأسْمَعَهُمْ } كلام الموتى الذين طلبوا إحياءهم ، لأنهم طلبوا إحياء قصيّ بن كلاب وغيره؛ ليشهدوا بنبوّة محمد صلى الله عليه وسلم { وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ } لأنه قد سبق في علمه أنهم لا يؤمنون . وجملة { وَهُم مُّعْرِضُونَ } في محل نصب على الحال .
وقد أخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَهُمْ لاَ يَسْمَعُونَ } قال : عاصون . وأخرج ابن أبي حاتم ، عن عليّ بن أبي طالب ، في قوله : { إِنَّ شَرَّ الدواب عِندَ الله } الآية قال : إن هذه الآية نزلت في فلان وأصحاب له .

(3/167)

وأخرج الفريابي ، وابن أبي شيبة ، وعبد بن حميد ، والبخاري ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في قوله : { إِنَّ شَرَّ الدواب عِندَ الله } قال هم نفر من قريش من بني عبد الدار .
وأخرج ابن أبي حاتم ، عنه ، في قوله : { الصم البكم الذين لاَ يَعْقِلُونَ } قال : لا يتبعون الحق . وأخرج ابن المنذر ، عن ابن جريج ، قال : نزلت هذه الآية في النضر بن الحارث وقومه ، ولعله المكنى عنه « بفلان » فيما تقدّم من قول عليّ رضي الله عنه . وأخرج ابن إسحاق ، وابن أبي حاتم ، عن عروة بن الزبير ، في قوله : { وَلَوْ عَلِمَ الله فِيهِمْ خَيْرًا لأسْمَعَهُمْ } أي : لأنفذ لهم قولهم الذي قالوا بألسنتهم ، ولكنّ القلوب خالفت ذلك منهم . وأخرج أبو الشيخ ، عن عكرمة ، في الآية قال : قالوا نحن صمّ عما يدعونا إليه محمد لا نسمعه ، بكم لا نجيبه فيه بتصديق ، قتلوا جميعاً بأحد ، وكانوا أصحاب اللواء يوم أحد .

(3/168)

يَا أَيُّهَا الَّذِينَ آَمَنُوا اسْتَجِيبُوا لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ وَاعْلَمُوا أَنَّ اللَّهَ يَحُولُ بَيْنَ الْمَرْءِ وَقَلْبِهِ وَأَنَّهُ إِلَيْهِ تُحْشَرُونَ (24) وَاتَّقُوا فِتْنَةً لَا تُصِيبَنَّ الَّذِينَ ظَلَمُوا مِنْكُمْ خَاصَّةً وَاعْلَمُوا أَنَّ اللَّهَ شَدِيدُ الْعِقَابِ (25)

الأمر هنا بالاستجابة مؤكد لما سبق من الأمر بالطاعة ، ووحد الضمير هنا حيث قال : { إِذَا دَعَاكُمْ } كما وحده في قوله : { وَلاَ تَتَوَلَّوْاْ عَنْهُ } [ الأنفال : 20 ] وقد قدّمنا الكلام في وجه ذلك ، والاستجابة : الطاعة . قال أبو عبيدة معنى استجيبوا : أجيبوا . وإن كان استجاب يتعدّى باللام ، وأجاب بنفسه كما في قوله : { ياقومنا أَجِيبُواْ دَاعِىَ الله } [ الأحقاف : 31 ] ، وقد يتعدّى استجاب بنفسه كما في قول الشاعر :
وداع دعا يا من يجيب إلى الندى ... فلم يستجبه عند ذاك مجيب
{ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ } اللام متعلقة بقوله : { استجيبوا } أي : استجيبوا لما يحييكم إذا دعاكم ، ولا مانع من أن تكون متعلقة « بدعا » أي إذا دعاكم إلى ما فيه حياتكم من علوم الشريعة ، فإن العلم حياة ، كما أن الجهل موت . فالحياة هنا مستعارة للعلم . قال الجمهور من المفسرين : المعنى استجيبوا للطاعة وما تضمنه القرآن من أوامر ونواه ففيه الحياة الأبدية ، والنعمة السرمدية . وقيل المراد بقوله : { لِمَا يُحْيِيكُمْ } الجهاد ، فإنه سبب الحياة في الظاهر ، لأن العدوّ إذا لم يغز غزا .
ويستدلّ بهذا الأمر بالاستجابة على أنه يجب على كل مسلم إذا بلغه قول الله أو قول رسوله في حكم من الأحكام الشرعية أن يبادر إلى العمل به كائناً ما كان ، ويدع ما خالفه من الرأي وأقوال الرجال . وفي هذه الآية الشريفة أعظم باعث على العمل بنصوص الأدلة ، وترك التقيد بالمذاهب ، وعدم الاعتداد بما يخالف ما في الكتاب والسنة كائناً ما كان .
قوله : { واعلموا أَنَّ الله يَحُولُ بَيْنَ المرء وَقَلْبِهِ } قيل معناه : بادروا إلى الاستجابة قبل أن لا تتمكنوا منها بزوال القلوب التي تعقلون بها بالموت الذي كتبه الله عليكم . وقيل معناه : إنه خاف المسلمون يوم بدر كثرة العدوّ ، فأعلمهم الله أنه يحول بين المرء وقلبه بأن يبدلهم بعد الخوف أمناً ، ويبدل عدوّهم من الأمن خوفاً . وقيل هو : من باب التمثيل لقربه سبحانه من العبد كقوله : { وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الوريد } [ ق : 16 ] ومعناه : أنه مطلع على ضمائر القلوب ، لا تخفى عليه منها خافية .
واختار ابن جرير أن هذا من باب الإخبار من الله عزّ وجلّ بأنه أملك لقلوب عباده منهم ، وأنه يحول بينهم وبينها إذا شاء ، حتى لا يدرك الإنسان شيئاً إلا بمشيئته عزّ وجلّ . ولا يخفاك أنه لا مانع من حمل الآية على جميع هذه المعاني . { وَأَنَّهُ إِلَيْهِ تُحْشَرُونَ } معطوف على { أَنَّ الله يَحُولُ بَيْنَ المرء وَقَلْبِهِ } وأنكم محشورون إليه ، وهو مجازيكم بالخير خيراً ، وبالشرّ شرّاً . قال الفراء : ولو استأنفت فكسرت همزة « إنَّه » لكان صواباً . ولعل مراده أن مثل هذا جائز في العربية .

(3/169)

قوله : { واتقوا فِتْنَةً لاَّ تُصِيبَنَّ الذين ظَلَمُواْ مِنكُمْ خَاصَّةً } أي : اتقوا فتنة تتعدّى الظالم فتصيب الصالح والطالح ، ولا تختص إصابتها بمن يباشر الظلم منكم .
وقد اختلف النحاة في دخول هذه النون المؤكدة في { تُصِيبَنَّ } فقال الفراء : هو بمنزلة قولك : انزل عن الدابة لا تطرحنك ، فهو جواب الأمر بلفظ النهى ، أي إن تنزل عنها لا تطرحنك ، ومثله قوله تعالى : { ادخلوا مساكنكم لاَ يَحْطِمَنَّكُمْ سليمان وَجُنُودُهُ } [ النمل : 18 ] أي : إن تدخلوا لا يحطمنكم . فدخلت النون لما فيه من معنى الجزاء .
وقال المبرد : إنه نهى بعد أمر . والمعنى : النهي للظالمين ، أي لا يقربنّ الظلم ، ومثله ما روى عن سيبويه لا أرينك هاهنا . فإن معناه : لا تكن هاهنا ، فإن من كان ها هنا رأيته . وقال الجرجاني : إن { لا تصيبنّ } نهي في موضع وصف لفتنة . وقرأ عليّ ، وزيد بن ثابت ، وأبيّ وابن مسعود « لتصيبنّ » على أن اللام جواب لقسم محذوف ، والتقدير : اتقوا فتنة والله لتصيبنّ الذين ظلموا منكم خاصة . فيكون معنى هذه القراءة مخالفاً لمعنى قراءة الجماعة ، لأنها تفيد أن الفتنة تصيب الظالم خاصة ، بخلاف قراءة الجماعة .
{ واعلموا أَنَّ الله شَدِيدُ العقاب } ، ومن شدّة عقابه أنه يصيب بالعذاب من لم يباشر أسبابه ، وقد وردت الآيات القرآنية بأنه لا يصاب أحد إلا بذنبه ، ولا يعذب إلا بجنايته ، فيمكن حمل مافي هذه الآية على العقوبات التي تكون بتسليط العباد بعضهم على بعض . ويمكن أن تكون هذه الآية خاصة بالعقوبات العامة ، والله أعلم . ويمكن أن يقال : إن الذين لم يظلموا قد تسببوا للعقوبة بأسباب : كترك الأمر بالمعروف والنهي عن المنكر ، فتكون الأسباب المتعدّية للظالم إلى غيره مختصة بمن ترك ما يجب عليه عند ظهور الظلم .
وقد أخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ } قال : للحق . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في الآية : قال هو هذا القرآن فيه الحياة والثقة والنجاة والعصمة في الدنيا والآخرة . وأخرج ابن إسحاق ، وابن أبي حاتم ، عن عروة بن الزبير ، في قوله : { إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ } أي : للحرب التي أعزّكم الله بها بعد الذلّ . وقوّاكم بها بعد الضعف ، ومنعكم بها من العذاب بعد القهر منهم لكم . وقد ثبت في الصحيح من حديث أبي سعيد بن المعلي ، قال كنت أصلي في المسجد فدعاني رسول الله صلى الله عليه وسلم فلم أجبه ، ثم أتيته فقلت : يا رسول الله إني كنت أصلي ، فقال : « ألم يقل الله تعالى { استجيبوا لله وللرسول إذا دعاكم } » الحديث . وفيه دليل على ما ذكرنا من أن الآية تعمّ كل دعاء من الله أو من رسوله .

(3/170)

وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه من طرق ، عن ابن عباس ، في قوله : { واعلموا أَنَّ الله يَحُولُ بَيْنَ المرء وَقَلْبِهِ } قال : يحول بين المؤمن وبين الكفر ومعاصي الله . ويحول بين الكافر وبين الإيمان وطاعة الله . وأخرج ابن أبي حاتم ، عن الربيع بن أنس ، في الآية قال علمه يحول بين المرء وقلبه . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في الآية قال : يحول بين المرء وقلبه حتى يتركه لا يعقل . وأخرج عبد بن حميد ، عن الحسن ، في الآية قال : في القرب منه .
وأخرج أحمد ، والبزار ، وابن المنذر ، وابن مردويه ، وابن عساكر ، عن مطرف ، قال : قلت للزبير يا أبا عبد الله ضيعتم الخليفة حتى قتل ، ثم جئتم تطلبون بدمه . قال الزبير : إنا قرأنا على عهد رسول الله صلى الله عليه وسلم وأبي بكر وعمر وعثمان { واتقوا فِتْنَةً لاَّ تُصِيبَنَّ الذين ظَلَمُواْ مِنكُمْ خَاصَّةً } ولم نكن نحسب أنا أهلها حتى وقعت فينا حيث وقعت . وأخرج ابن أبي حاتم ، عن الحسن ، قال : قرأ الزبير { واتقوا فِتْنَةً لاَّ تُصِيبَنَّ الذين ظَلَمُواْ مِنكُمْ خَاصَّةً } قال : البلاء والأمر الذي هو كائن . وأخرج ابن جرير ، وابن المنذر ، عن الحسن ، في الآية قال : نزلت في عليّ وعثمان وطلحة والزبير .
وأخرج عبد بن حميد ، عن الضحاك قال نزلت في أصحاب النبيّ صلى الله عليه وسلم خاصة . وأخرج ابن جرير ، وأبو الشيخ ، عن السديّ قال : نزلت في أهل بدر خاصة ، فأصابتهم يوم الجمل فاقتتلوا ، فكان من المقتولين طلحة والزبير ، وهما من أهل بدر . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ في الآية قال : تصيب الظالم والصالح عامة . وأخرج أبو الشيخ عن مجاهد مثله .
وأخرج أبو الشيخ عن مجاهد في الآية قال : هي مثل { يَحُولُ بَيْنَ المرء وَقَلْبِهِ } حتى يتركه لا يعقل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في الآية قال : أمر الله المؤمنين أن لا يقرّوا المنكر بين أظهرهم فيعمهم الله بالعذاب . وقد وردت الأحاديث الصحيحة الكثيرة بأن هذه الأمة إذا لم يأمروا بالمعروف وينهوا عن المنكر ، عمهم الله بعذاب من عنده .

(3/171)

وَاذْكُرُوا إِذْ أَنْتُمْ قَلِيلٌ مُسْتَضْعَفُونَ فِي الْأَرْضِ تَخَافُونَ أَنْ يَتَخَطَّفَكُمُ النَّاسُ فَآَوَاكُمْ وَأَيَّدَكُمْ بِنَصْرِهِ وَرَزَقَكُمْ مِنَ الطَّيِّبَاتِ لَعَلَّكُمْ تَشْكُرُونَ (26) يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَخُونُوا اللَّهَ وَالرَّسُولَ وَتَخُونُوا أَمَانَاتِكُمْ وَأَنْتُمْ تَعْلَمُونَ (27) وَاعْلَمُوا أَنَّمَا أَمْوَالُكُمْ وَأَوْلَادُكُمْ فِتْنَةٌ وَأَنَّ اللَّهَ عِنْدَهُ أَجْرٌ عَظِيمٌ (28)

الخطاب بقوله : { واذكروا إِذْ أَنتُمْ قَلِيلٌ } للمهاجرين ، أي اذكروا وقت قلتكم ، و { مُّسْتَضْعَفُونَ } خبر ثان للمبتدأ ، والأرض هي أرض مكة ، والخطف : الأخذ بسرعة ، والمراد بالناس : مشركو قريش . وقيل : فارس والروم { فَآوَاكُمْ } يقال : آوى إليه بالمد وبالقصر بمعنى : انضم إليه . فالمعنى : ضمكم الله إلى المدينة أو إلى الأنصار { وَأَيَّدَكُم بِنَصْرِهِ } أي : قوّاكم بالنصر في مواطن الحرب التي منها يوم بدر ، أو قوّاكم بالملائكة يوم بدر { وَرَزَقَكُم مّنَ الطيبات } التي من جملتها الغنائم { لَعَلَّكُمْ تَشْكُرُونَ } أي : إرادة أن تشكروا هذه النعم ، التي أنعم بها عليكم ، والخون أصله كما في الكشاف : النقص . كما أن الوفاء التمام ، ثم استعمل في ضد الأمانة والوفاء ، لأنك إذا خنت الرجل في شيء فقد أدخلت عليه النقصان . وقيل معناه : الغدر وإخفاء الشيء . ومنه قوله تعالى : { يَعْلَمُ خَائِنَةَ الاعين } [ غافر : 19 ] نهاهم الله عن أن يخونوه بترك شيء مما افترضه عليهم ، أو يخونوا رسوله بترك شيء مما أمنهم عليه ، أو بترك شيء مما سنه لهم ، أو يخونوا شيئاً من الأمانات التي اؤتمنوا عليها ، وسميت أمانات لأنه يؤمن معها من منع الحق ، مأخوذة من الأمن .
وجملة { وَأَنتُمْ تَعْلَمُونَ } في محل نصب على الحال ، أي وأنتم تعلمون أن ذلك الفعل خيانة ، فتفعلون الخيانة عن عمد ، أو وأنتم من أهل العلم لا من أهل الجهل . ثم قال : { واعلموا أَنَّمَا أموالكم وأولادكم فِتْنَةٌ } لأنهم سبب الوقوع في كثير من الذنوب ، فصاروا من هذه الحيثية محنة يختبر الله بها عباده ، وإن كانوا من حيثية أخرى زينة الحياة الدنيا كما في الآية الأخرى { وَأَنَّ الله عِندَهُ أَجْرٌ عَظِيمٌ } فآثروا حقه على أموالكم وأولادكم ، ليحصل لكم ما عنده من الأجر المذكور .
وقد أخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن قتادة ، في قوله : { واذكروا إِذَ أَنتُمْ قَلِيلٌ } قال : كان هذا الحيّ من العرب أذلّ الناس ذلاً ، وأشقاه عيشاً ، وأجوعه بطوناً ، وأعراه جلوداً ، وأبينه ضلالة ، من عاش عاش شقياً ، ومن مات منهم ردّي في النار ، يؤكلون ولا يأكلون ، لا والله ما نعلم قبيلاً من حاضري الأرض يومئذ كان أشرّ منزلاً منهم حتى جاء الله بالإسلام ، فمكن به في البلاد ، ووسع به في الرزق ، وجعلهم به ملوكاً على رقاب الناس . وبالإسلام أعطى الله ما رأيتم فاشكروا لله نعمه ، فإن ربكم منعم يحب الشكر ، وأهل الشكر في مزيد من الله عزّ وجلّ . وأخرج ابن المنذر ، عن ابن جريج ، في قوله : { يَتَخَطَّفَكُمُ الناس } قال : في الجاهلية بمكة { فَآوَاكُمْ } إلى الإسلام . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن وهب ، في قوله : { يَتَخَطَّفَكُمُ الناس } قال : الناس إذ ذاك فارس والروم .

(3/172)

وأخرج أبو الشيخ ، وأبو نعيم ، والديلمي ، في مسند الفردوس ، عن ابن عباس ، عن رسول الله صلى الله عليه وسلم ، في قوله : { واذكروا إِذْ أَنتُمْ قَلِيلٌ مُّسْتَضْعَفُونَ فِى الأرض تَخَافُونَ أَن يَتَخَطَّفَكُمُ الناس } قيل : يا رسول الله ومن الناس؟ قال : « أهل فارس » وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { فَآوَاكُمْ } قال : إلى الأنصار بالمدينة { وَأَيَّدَكُم بِنَصْرِهِ } قال : يوم بدر .
وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن جابر بن عبد الله ، أن أبا سفيان خرج من مكة ، فأتى جبريل النبيّ صلى الله عليه وسلم فقال : إن أبا سفيان بمكان كذا وكذا ، فقال رسول الله صلى الله عليه وسلم : « إن أبا سفيان في مكان كذا وكذا ، فاخرجوا إليه واكتموا » ، فكتب رجل من المنافقين إلى أبي سفيان إن محمداً يريدكم فخذوا حذركم ، فأنزل الله : { ياأَيُّهَا الذين ءامَنُواْ لاَ تَخُونُواْ الله والرسول } الآية . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عبد الله بن أبي قتادة ، قال : نزلت هذه الآية { لاَ تَخُونُواْ الله والرسول } في أبي لبابة بن عبد المنذر ، سألوه يوم قريظة ما هذا الأمر؟ فأشار إلى حلقه أنه الذبح ، فنزلت . قال أبو لبابة : ما زالت قدماي حتى علمت أني خنت الله ورسوله . وأخرج سنيد ، وابن جرير ، عن الزهري نحوه بأطول منه . وأخرج عبد بن حميد ، عن الكلبي أن رسول الله بعث أبا لبابة إلى قريظة وكان حليفاً لهم ، فأومأ بيده أنه الذبح ، فنزلت . وأخرج أبو الشيخ ، عن السديّ ، في هذه الآية : أنها نزلت في أبي لبابة ، ونسختها الآية التي في براءة { وَءاخَرُونَ اعترفوا بِذُنُوبِهِمْ } [ التوبة : 102 ] .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { لاَ تَخُونُواْ الله } قال : بترك فرائضه { والرسول } بترك سننه ، وارتكاب معصيته { وَتَخُونُواْ أماناتكم } يقول : لا تنقصوها . والأمانة : الأعمال التي ائتمن الله عليها العباد . وأخرج ابن جرير ، عن المغيرة بن شعبة ، قال : نزلت هذه الآية في قتل عثمان . ولعل مراده أن من جملة من يدخل تحت عمومها قتل عثمان . وأخرج أبو الشيخ ، عن يزيد بن أبي حبيب ، في الآية قال : هو الإخلال بالسلاح في المغازي ، ولعل مراده أن هذا مما يندرج تحت عمومها .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن مسعود ، قال : ما منكم من أحد إلا وهو يشتمل على فتنة ، لأن الله يقول : { إِنَّمَا أموالكم وأولادكم فِتْنَةٌ } فمن استعاذ منكم ، فليستعذ بالله من مضلات الفتن . وأخرج هؤلاء عن ابن زيد في الآية قال : فتنة الإختبار اختبرهم ، وقرأ و { وَنَبْلُوكُم بالشر والخير فِتْنَةً } [ الأنبياء : 35 ] .

(3/173)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنْ تَتَّقُوا اللَّهَ يَجْعَلْ لَكُمْ فُرْقَانًا وَيُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (29)

جعل سبحانه التقوى شرطاً في الجعل المذكور ، مع سبق علمه بأنهم يتقون أو لا يتقون جرياً على ما يخاطب به الناس بعضهم بعضاً . والتقوى : اتقاء مخالفة أوامره والوقوع في مناهيه . والفرقان : ما يفرق به بين الحق والباطل ، والمعنى : أنه يجعل لهم من ثبات القلوب ، وثقوب البصائر ، وحسن الهداية ما يفرقون به بينهما عند الالتباس . وقيل : الفرقان المخرج من الشبهات والنجاة من كل ما يخافونه ، ومنه قول الشاعر :
مالك من طول الأسى فرقان ... بعد قطين رحلوا وبانوا
ومنه قول الآخر :
وكيف أرجو الخلد والموت طالبي ... وما لي من كأس المنية فرقان
وقال الفراء : المراد بالفرقان الفتح والنصر . قال ابن إسحاق : الفرقان الفصل بين الحق والباطل ، وبمثله قال ابن زيد ، وقال السديّ : الفرقان النجاة ، ويؤيد تفسير الفرقان بالمخرج والنجاة . قوله تعالى : { وَمَن يَتَّقِ الله يَجْعَل لَّهُ مَخْرَجاً } [ الطلاق : 2 ] وبه قال مجاهد ومالك بن أنس .
{ وَيُكَفّرْ عَنكُمْ سَيّئَاتِكُمْ } أي : يسترها حتى تكون غير ظاهرة { وَيَغْفِرْ لَكُمْ } ما اقترفتم من الذنوب . وقد قيل إن المراد بالسيئات : الصغائر ، وبالذنوب التي تغفر : الكبائر . وقيل المعنى : أنه يغفر لهم ما تقدّم من الذنوب وما تأخر { والله ذُو الفضل العظيم } فهو المتفضل على عباده بتكفير السيئات ومغفرة الذنوب .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { يَجْعَل لَّكُمْ فُرْقَانًا } قال : هو المخرج . وأخرج ابن جرير عنه ، قال : هو : النجاة . وأخرج ابن جرير ، عن عكرمة ، مثله . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، قال : هو النصر .

(3/174)

وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ (30) وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا قَالُوا قَدْ سَمِعْنَا لَوْ نَشَاءُ لَقُلْنَا مِثْلَ هَذَا إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ (31) وَإِذْ قَالُوا اللَّهُمَّ إِنْ كَانَ هَذَا هُوَ الْحَقَّ مِنْ عِنْدِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِنَ السَّمَاءِ أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ (32) وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنْتَ فِيهِمْ وَمَا كَانَ اللَّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ (33)

قوله : { وَإِذْ يَمْكُرُ بِكَ الذين كَفَرُواْ } الظرف معمول لفعل محذوف ، أي : واذكر يا محمد وقت مكر الكافرين بك ، أو معطوف على ما تقدّم من قوله { واذكروا } ذكر الله رسوله هذه النعمة العظمى التي أنعم بها عليه ، وهي نجاته من مكر الكافرين وكيدهم كما سيأتي بيانه { لِيُثْبِتُوكَ } أي : يثبتوك بالجراحات ، كما قال ثعلب وأبو حاتم ، وغيرهما ، ومنه قول الشاعر :
فقلت ويحكم ما في صحيفتكم ... قالوا الخليفة أمسى مثبتاً وجعا
وقيل : المعنى ليحبسوك ، يقال أثبته : إذا حبسه . وقيل : ليوثقوك ، ومنه : { فَشُدُّواْ الوثاق } [ محمد : 4 ] . وقرأ الشعبي " ليبيتوك " من البيات . وقرىء «ليثبتوك» بالتشديد { أَوْ يُخْرِجُوكَ } معطوف على ما قبله ، أي يخرجوك من مكة التي هي بلدك وبلد أهلك . وجملة : { وَيَمْكُرُونَ وَيَمْكُرُ الله } مستأنفة . والمكر : التدبير في الأمر في خفية . والمعنى : أنهم يخفون ما يعدّونه لرسول الله صلى الله عليه وسلم من المكايد ، فيجازيهم الله على ذلك ويردّ كيدهم في نحورهم . وسمى ما يقع منه تعالى مكراً مشاكلة ، كما في نظائره { والله خَيْرُ الماكرين } أي : المجازين لمكر الماكرين بمثل فعلهم ، فهو يعذبهم على مكرهم من حيث لا يشعرون ، فيكون ذلك أشدّ ضرراً عليهم وأعظم بلاء من مكرهم .
قوله : { وَإِذَا تتلى عَلَيْهِمْ ءاياتنا } أي التي تأتيهم بها ، وتتلوها عليهم { قَالُواْ } تعنتاً وتمرّداً وبعداً عن الحق { قَدْ سَمِعْنَا } ما تتلوه علينا { لَوْ نَشَاء لَقُلْنَا مِثْلَ هذا } الذي تلوته علينا . قيل : إنهم قالوا هذا توهماً منهم أنهم يقدرون على ذلك . فلما راموا أن يقولوا مثله عجزوا عنه . ثم قالوا عناداً وتمرّداً { إِنْ هذا إِلاَّ أساطير الأولين } أي : ما يستطره الوراقون من أخبار الأوّلين ، وقد تقدّم بيانه مستوفى .
{ وَإِذْ قَالُواْ } أي : واذكر إذ قالوا { اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ } بنصب الحق على أنه خبر كان ، والضمير للفصل ، ويجوز الرفع . قال الزجاج : ولا أعلم أحداً قرأ بها ، ولا اختلاف بين النحويين في إجازتها ، ولكن القراءة سنة ، والمعنى : إن كان القرآن الذي جاءنا به محمد هو الحق ، { فَأَمْطِرْ عَلَيْنَا } قالوا هذه المقالة مبالغة في الجحود والإنكار . قال أبو عبيدة : يقال أمطر في العذاب ، ومطر في الرحمة . وقال في الكشاف : قد كثر الإمطار في معنى العذاب .
{ أَوِ ائتنا بِعَذَابٍ أَلِيمٍ } سألوا أن يعذبوا بالرجم بالحجارة من السماء ، أو بغيرها من أنواع العذاب الشديد . فأجاب الله عليهم بقوله : { وَمَا كَانَ الله لِيُعَذّبَهُمْ وَأَنتَ } يا محمد { فِيهِمْ } موجود ، فإنك ما دمت فيهم فهم في مهلة من العذاب الذي هو الاستئصال { وَمَا كَانَ الله مُعَذّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ } روي أنهم كانوا يقولون في الطواف غفرانك ، أي : وما كان الله معذبهم في حال كونهم يستغفرونه .

(3/175)

وقيل المعنى : لو كانوا ممن يؤمن بالله ويستغفره لم يعذبهم . وقيل إن الاستغفار راجع إلى المسلمين الذين هم بين أظهرهم ، أي وما كان الله ليعذبهم وفيهم من يستغفر من المسلمين ، فلما خرجوا من بين أظهرهم عذبهم بيوم بدر وما بعده . وقيل المعنى : وما كان الله معذبهم وفي أصلابهم من يستغفر الله .
وقد أخرج عبد الرزاق ، وأحمد ، وعبد بن حميد ، وابن المنذر ، والطبراني ، وأبو الشيخ ، وابن مردويه ، وأبو نعيم في الدلائل ، والخطيب ، عن ابن عباس ، في قوله : { وَإِذْ يَمْكُرُ بِكَ الذين كَفَرُواْ } قال : تشاورت قريش ليلة بمكة فقال بعضهم : إذا أصبح فأثبتوه بالوثاق ، يريدون النبي صلى الله عليه وسلم ، وقال بعضهم : بل اقتلوه ، وقال بعضهم : بل أخرجوه ، فأطلع الله نبيه على ذلك ، فبات عليّ على فراش النبي صلى الله عليه وسلم حتى لحق بالغار ، فلما أصبحوا ثاروا إليه ، فلما رأوه علياً ردّ الله مكرهم فقالوا : أين صاحبك هذا؟ فقال : لا أدري ، فاقتصوا أثره ، فلما بلغوا الجبل اختلط عليهم ، فصعدوا في الجبل فمرّوا بالغار ، فرأوا على بابه نسج العنكبوت فقالوا : لو دخل هنا لم يكن نسج العنكبوت على بابه ، فمكث فيه ثلاث ليال . وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو نعيم ، والبيهقي ، عن ابن عباس ، فذكر القصة بأطول مما هنا . وفيها ذكر الشيخ النجدي أي إبليس ومشورته عليهم عند اجتماعهم في دار الندوة للمشاورة في أمر النبي صلى الله عليه وسلم ، وأن أبا جهل أشار بأن يأخذوا من كل قبيلة من قبائل قريش غلاماً ، ويعطوا كل واحد منهم سيفاً ، ثم يضربونه ضربة رجل واحد ، فإذا قتلوه تفرّق دمه في القبائل ، فقال الشيخ النجدي : هذا والله هو الرأي ، فتفرّقوا على ذلك .
وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عبيد بن عمير ، قال : لما ائتمروا بالنبي صلى الله عليه وسلم ليثبتوه أو يقتلوه أو يخرجوه ، قال له عمه أبو طالب : هل تدري ما ائتمروا بك؟ قال : « يريدون أن يسجنوني أو يقتلوني أو يخرجوني » ، قال : من حدّثك بهذا؟ قال : « ربي » ، قال : نعم الربّ ربك استوص به خيراً ، قال : « أنا أستوصي به؟ بل هو يستوصي بي » وأخرجه ابن جرير من طريق أخرى عنه . وهذا لا يصح ، فقد كان أبو طالب مات قبل وقت الهجرة بسنين .
وأخرج ابن جرير ، وأبو الشيخ ، عن ابن جريج ، في قوله : { وَإِذ يَمْكُرُ بِكَ الذين كَفَرُواْ } قال : قال عكرمة هي مكية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عطاء في قوله : { لِيُثْبِتُوكَ } يعني : ليوثقوك .

(3/176)

وأخرج ابن جرير ، وابن مردويه ، عن سعيد بن جبير ، قال : قتل النبيّ صلى الله عليه وسلم يوم بدر صبراً عقبة بن أبي معيط ، وطعيمة بن عديّ ، والنضر بن الحارث ، وكان المقداد أسر النضر ، فلما أمر بقتله قال المقداد : يا رسول الله أسيري ، فقال رسول الله صلى الله عليه وسلم : « إنه كان يقول في كتاب الله ما يقول » ، قال : وفيه أنزلت هذه الآية { وَإِذا تتلى عَلَيْهِمْ ءاياتنا } وهذا مرسل . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ أنها نزلت في النضر بن الحارث .
وأخرج البخاري ، وابن أبي حاتم ، وابن الشيخ ، وابن مردويه ، والبيهقي ، عن أنس بن مالك قال : قال أبو جهل بن هشام { اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ } الآية فنزلت { وَمَا كَانَ الله لِيُعَذّبَهُمْ } الآية . وأخرج عبد بن حميد ، عن قتادة ، أنها نزلت في أبي جهل . وأخرج ابن جرير ، وابن أبي حاتم ، عن سعيد بن جبير ، في الآية ، أنها نزلت في النضر بن الحارث . وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ عن مجاهد مثله . وأخرج ابن جرير ، عن عطاء ، نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس قال : كان المشركون يطوفون بالبيت ويقولون : لبيك اللهم لبيك ، لا شريك لك إلا شريك هو لك تملكه وما ملك ، ويقولون : غفرانك غفرانك ، فأنزل الله { وَمَا كَانَ الله لِيُعَذّبَهُمْ } الآية .
قال ابن عباس ، كان فيهم أمانان : النبي صلى الله عليه وسلم ، والاستغفار ، فذهب النبيّ صلى الله عليه وسلم ، وبقي الاستغفار . وأخرج الترمذي وضعفه ، عن أبي موسى الأشعري ، قال : قال النبي صلى الله عليه وسلم « أنزل الله عليّ أمانين لأمتي { وَمَا كَانَ الله لِيُعَذّبَهُمْ } الآية ، فإذا مضيت تركت فيهم الاستغفار » وأخرج أبو الشيخ ، والحاكم وصححه ، والبهيقي في شعب الإيمان ، عن أبي هريرة قال : كان فيكم أمانان مضى أحدهما وبقي الآخر ، قال { وَمَا كَانَ الله لِيُعَذّبَهُمْ } الآية . وأخرج أبو الشيخ ، وابن مردويه ، عن ابن عباس نحوه . وأخرج ابن جرير ، وأبو الشيخ ، والطبراني وابن مردويه ، والحاكم ، وابن عساكر ، عن أبي موسى الأشعري نحوه أيضاً ، والأحاديث عن رسول الله صلى الله عليه وسلم في مطلق الاستغفار كثيرة جدّاً معروفة في كتب الحديث .

(3/177)

وَمَا لَهُمْ أَلَّا يُعَذِّبَهُمُ اللَّهُ وَهُمْ يَصُدُّونَ عَنِ الْمَسْجِدِ الْحَرَامِ وَمَا كَانُوا أَوْلِيَاءَهُ إِنْ أَوْلِيَاؤُهُ إِلَّا الْمُتَّقُونَ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (34) وَمَا كَانَ صَلَاتُهُمْ عِنْدَ الْبَيْتِ إِلَّا مُكَاءً وَتَصْدِيَةً فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ (35) إِنَّ الَّذِينَ كَفَرُوا يُنْفِقُونَ أَمْوَالَهُمْ لِيَصُدُّوا عَنْ سَبِيلِ اللَّهِ فَسَيُنْفِقُونَهَا ثُمَّ تَكُونُ عَلَيْهِمْ حَسْرَةً ثُمَّ يُغْلَبُونَ وَالَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ يُحْشَرُونَ (36) لِيَمِيزَ اللَّهُ الْخَبِيثَ مِنَ الطَّيِّبِ وَيَجْعَلَ الْخَبِيثَ بَعْضَهُ عَلَى بَعْضٍ فَيَرْكُمَهُ جَمِيعًا فَيَجْعَلَهُ فِي جَهَنَّمَ أُولَئِكَ هُمُ الْخَاسِرُونَ (37)

قوله : { وَمَا لَهُمْ أَلاَّ يُعَذّبَهُمُ الله } لما بيّن سبحانه أن المانع من تعذيبهم هو الأمران المتقدمان وجود رسول الله صلى الله عليه وسلم بين ظهورهم ، ووقوع الاستغفار . ذكر بعد ذلك أن هؤلاء الكفار ، أعني : كفار مكة ، مستحقون لعذاب الله لما ارتكبوا من القبائح . والمعنى : أيّ شيء لهم يمنع من تعذيبهم؟ قال الأخفش : إن «أن» زائدة . قال النحاس : لو كان كما قال لرفع { يعذبهم } ، وجملة : { وَهُمْ يَصُدُّونَ عَنِ المسجد الحرام } في محل نصب على الحال ، أي وما يمنع من تعذيبهم؟ والحال أنهم يصدّون الناس عن المسجد الحرام ، كما وقع منهم عام الحديبية من منع رسول الله صلى الله عليه وسلم وأصحابه من البيت ، وجملة { وَمَا كَانُواْ أَوْلِيَاءهُ } في محل نصب على أنها حال من فاعل { يَصِدُّونَ } ، وهذا كالردّ لما كانوا يقولونه من أنهم ولاة البيت ، وأن أمره مفوّض إليهم ، ثم قال مبيناً لمن له ذلك : { إِنْ أَوْلِيَاؤُهُ إِلاَّ المتقون } أي : ما أولياؤه إلا من كان في عداد المتقين للشرك والمعاصي { ولكن أَكْثَرَهُمْ لاَ يَعْلَمُونَ } ذلك ، والحكم على الأكثرين بالجهل يفيد أن الأقلين يعلمون ولكنهم يعاندون .
قوله : { وَمَا كَانَ صَلاَتُهُمْ عِندَ البيت إِلاَّ مُكَاء وَتَصْدِيَةً } المكاء : الصفير من مكا يمكو مكاء ، ومنه قول عنترة :
وخليل غانية تركت مجندلا ... تمكو فريصته كشدق الأعلم
أي : تصوّت . ومنه مكت است الدابة : إذا نفخت بالريح ، قيل المكاء : هو الصفير على لحن طائر أبيض بالحجاز يقال له المكاء . قال الشاعر :
إذا غرّد المكاء في غير دوحة ... فويل لأهل الشاء والحمرات
والتصدية : التصفيق ، يقال صدّى يصدّى تصدية : إذا صفق ، ومنه قول عمر بن الإطنابة :
وظلوا جميعاً لهم ضجة ... مكاء لدى البيت بالتصدية
أي بالتصفيق . وقيل المكاء : الضرب بالأيدي ، والتصدية : الصياح . وقيل المكاء : إدخالهم أصابعهم في أفواههم ، والتصدية : الصفير . وقيل التصدية : صدّهم عن البيت . قيل : والأصل على هذا تصددة ، فأبدل من إحدى الدالين ياء . ومعنى الآية : أن المشركين كانوا يصفرون ويصفقون عند البيت الذي هو موضع للصلاة والعبادة ، فوضعوا ذلك موضع الصلاة ، قاصدين به أن يشغلوا المصلين من المسلمين عن الصلاة . وقرىء بنصب " صلاتهم " على أنها خبر كان ، وما بعده اسمها . قوله : { فَذُوقُواْ العذاب بِمَا كُنْتُمْ تَكْفُرُونَ } هذا التفات إلى مخاطبة الكفار تهديداً لهم ومبالغة في إدخال الروعة في قلوبهم ، والمراد به : عذاب الدنيا كيوم بدر وعذاب الآخرة .
قوله : { إِنَّ الذين كَفَرُواْ يُنفِقُونَ أموالهم لِيَصُدُّواْ عَن سَبِيلِ الله } لما فرغ سبحانه من شرح أحوال هؤلاء الكفرة في الطاعات البدنية ، أتبعها شرح أحوالهم في الطاعات المالية . والمعنى : أن غرض هؤلاء الكفار في إنفاق أموالهم هو الصدّ عن سبيل الحق ، بمحاربة رسول الله صلى الله عليه وسلم وجمع الجيوش لذلك ، وإنفاق أموالهم عليها ، وذلك كما وقع من كفار قريش يوم بدر ، ويوم أحد ، ويوم الأحزاب .

(3/178)

فإن الرؤساء كانوا ينفقون أموالهم على الجيش ، ثم أخبر الله سبحانه عن الغيب على وجه الإعجاز فقال : { فَسَيُنفِقُونَهَا } أي : سيقع منهم هذا الإنفاق { ثُمَّ تَكُونُ } عاقبة ذلك أن يكون إنفاقهم حسرة عليهم ، وكأن ذات الأموال تنقلب حسرة تصير ندماً . { ثُمَّ } آخر الأمر { يُغْلَبُونَ } كما وعد الله به في مثل قوله : { كَتَبَ الله لأَغْلِبَنَّ أَنَاْ وَرُسُلِى } [ المجادلة : 21 ] . ومعنى { ثُمَّ } في الموضعين إما التراخي في الزمان لما بين الإنفاق المذكور ، وبين ظهور دولة الإسلام من الامتداد ، وإما التراخي في الرتبة لما بين بذل المال وعدم حصول المقصود من المباينة ، ثم قال : { والذين كَفَرُواْ إلى جَهَنَّمَ يُحْشَرُونَ } أي : استمرّوا على الكفر ، لأن من هؤلاء الكفار المذكورين سابقاً من أسلم وحسن إسلامه ، أي يساقون إليها لا إلى غيرها . ثم بيّن العلة التي لأجلها فعل بهم ما فعله فقال : { لِيَمِيزَ الله الخبيث } أي : الفريق الخبيث من الكفار { مِنْ } الفريق { الطيب } وهم المؤمنون { وَيَجْعَلَ الخبيث بَعْضَهُ على بَعْضٍ } أي : يجعل فريق الكفار الخبيث بعضه على بعض { فَيَرْكُمَهُ جَمِيعاً } عبارة عن الجمع والضم ، أي يجمع بعضهم إلى بعض ، ويضمّ بعضهم إلى بعض حتى يتراكموا لفرط ازدحامهم . يقال ركم الشيء يركمه : إذا جمعه وألقى بعضه على بعض . والإشارة بقوله : { أولئك } إلى الفريق الخبيث { هُمُ الخاسرون } أي : الكاملون في الخسران . وقيل : الخبيث والطيب : صفة للمال ، والتقدير يميز المال الخبيث الذي أنفقه المشركون من المال الطيب الذي أنفقه المسلمون ، فيضمّ تلك الأموال الخبيثة بعضها إلى بعض ، فيلقيه في جهنم ويعذبهم بها ، كما في قوله تعالى : { فتكوى بِهَا جِبَاهُهُمْ وَجُنوبُهُمْ وَظُهُورُهُمْ } [ التوبة : 35 ] . قال في الكشاف : واللام على هذا متعلقة بقوله : { ثُمَّ تَكُونُ عَلَيْهِمْ حَسْرَةً } ، وعلى الأوّل ب { يحشرون } ، و { أولئك } إشارة إلى الذين كفروا . انتهى .
وقد أخرج ابن أبي حاتم ، عن ابن عباس { وَمَا كَانَ الله مُعَذّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ } ثم استثنى أهل الشرك فقال { وَمَا لَهُمْ أَلاَّ يُعَذّبَهُمُ الله } . وأخرج ابن أبي شيبة ، وابن المنذر ، عن سعيد بن جبير ، في قوله : { وَمَا لَهُمْ أَلاَّ يُعَذّبَهُمُ الله } قال : عذابهم فتح مكة . وأخرج ابن إسحاق ، وأبو حاتم ، عن عباد بن عبد الله بن الزبير { وَمَا لَهُمْ أَلاَّ يُعَذّبَهُمُ الله } وهم يجحدون بآيات الله ويكذبون رسله . وأخرج ابن إسحاق ، وابن أبي حاتم ، عن عروة بن الزبير ، في قوله : { وَهُمْ يَصُدُّونَ عَنِ المسجد الحرام } أي : من آمن بالله وعبده ، أنت ومن اتبعك { وَمَا كَانُواْ أَوْلِيَاءهُ إِنْ أَوْلِيَاؤُهُ إِلاَّ المتقون } الذين يخرجون منه ويقيمون الصلاة عنده ، أي أنت ومن آمن بك .

(3/179)

وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { إِنْ أَوْلِيَاؤُهُ إِلاَّ المتقون } قال : من كانوا حيث كانوا .
وأخرج عبد بن حميد ، وابن جرير ، عن سعيد بن جبير ، قال : كانت قريش يعارضون النبيّ صلى الله عليه وسلم في الطواف ، ويستهزئون ويصفرون ويصفقون ، فنزلت : { وَمَا كَانَ صَلاَتُهُمْ عِندَ البيت إِلاَّ مُكَاء وَتَصْدِيَةً } . وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والضياء عن ابن عباس ، قال : كانت قريش يطوفون بالكعبة عراة تصفر وتصفق ، فأنزل الله : { وَمَا كَانَ صَلاَتُهُمْ عِندَ البيت إِلاَّ مُكَاء وَتَصْدِيَةً } قال : والمكاء الصفير ، إنما شبهوا بصفير الطير ، وتصدية : التصفيق وأنزل الله فيهم : { قُلْ مَنْ حَرَّمَ زِينَةَ الله } [ الأعراف : 32 ] . وأخرج ابن المنذر ، عن ابن عباس ، نحوه . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، عنه نحوه أيضاً .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن عمر قال : المكاء الصفير ، والتصدية : التصفيق .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، قال : المكاء إدخال أصابعهم في أفواههم ، والتصدية الصفير ، يخلطون بذلك كله على محمد صلى الله عليه وسلم صلاته . وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ : قال : المكاء الصفير على نحو طير أبيض يقال له المكاء يكون بأرض الحجاز ، والتصدية : التصفيق . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن سعيد بن جبير ، في قوله : { إِلاَّ مُكَاء } قال : كانوا يشبكون أصابعهم ويصفرون فيهنّ { وَتَصْدِيَةً } قال : صدّهم الناس . وأخرج عبد بن حميد ، عن عكرمة قال : كان المشركون يطوفون بالبيت على الشمال . وهو قوله : { وَمَا كَانَ صَلاَتُهُمْ عِندَ البيت إِلاَّ مُكَاء وَتَصْدِيَةً } فالمكاء مثل نفخ البوق ، والتصدية : طوافهم على الشمال .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الضحاك في قوله : { فَذُوقُواْ العذاب بِمَا كُنْتُمْ تَكْفُرُونَ } قال : يعني أهل بدر عذبهم الله بالقتل والأسر .
وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الدلائل ، كلهم من طريقه ، قال : حدّثني الزهري ، ومحمد بن يحيى بن حبان ، وعاصم بن عمر بن قتادة ، والحسين بن عبد الرحمن بن عمرو قالوا : لما أصيبت قريش يوم بدر ورجع فلهم إلى مكة ورجع أبو سفيان بعيره ، مشى عبد الله بن أبي ربيعة ، وعكرمة بن أبي جهل ، وصفوان بن أمية ، في رجال من قريش أصيب آباؤهم وأبناؤهم ، فكلموا أبا سفيان ومن كانت له في تلك العير من قريش تجارة فقالوا : يا معشر قريش إن محمداً قد وتركم وقتل خياركم ، فأعينوا بهذا المال على حربه فلعلنا أن ندرك منه ثاراً .

(3/180)

ففعلوا ، ففيهم كما ذكر ابن عباس ، أنزل الله : { إِنَّ الذين كَفَرُواْ يُنفِقُونَ أموالهم لِيَصُدُّواْ عَن سَبِيلِ الله } إلى { والذين كَفَرُواْ إلى جَهَنَّمَ يُحْشَرُونَ } . وأخرج ابن مردويه ، عن ابن عباس قال : نزلت هذه الآية في أبي سفيان بن حرب . وأخرج عبد بن حميد ، وابن جرير ، وأبو الشيخ ، عن مجاهد نحوه . وأخرج هؤلاء وغيرهم عن سعيد بن جبير نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الحكم بن عتيبة ، في الآية قال : نزلت في أبي سفيان أنفق على مشركي قريش يوم أحد أربعين أوقية من ذهب ، وكانت الوقية يومئذ اثنين وأربعين مثقالاً من ذهب .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن شمر بن عطية ، في قوله : { لِيَمِيزَ الله الخبيث مِنَ الطيب } قال : يميز يوم القيامة ما كان من عمل صالح في الدنيا ، ثم تؤخذ الدنيا بأسرها فتلقى في جهنم . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن زيد ، في قوله : { فَيَرْكُمَهُ جَمِيعاً } قال : يجمعه جميعاً .

(3/181)

قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنْتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ وَإِنْ يَعُودُوا فَقَدْ مَضَتْ سُنَّةُ الْأَوَّلِينَ (38) وَقَاتِلُوهُمْ حَتَّى لَا تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلَّهِ فَإِنِ انْتَهَوْا فَإِنَّ اللَّهَ بِمَا يَعْمَلُونَ بَصِيرٌ (39) وَإِنْ تَوَلَّوْا فَاعْلَمُوا أَنَّ اللَّهَ مَوْلَاكُمْ نِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ (40)

أمر الله سبحانه رسوله صلى الله عليه وسلم أن يقول للكفار هذا المعنى . وسواء قاله بهذه العبارة أو غيرها . قال ابن عطية : ولو كان كما قال الكسائي إنه في مصحف عبد الله بن مسعود « قُل لِلَّذِينَ كَفَرُواْ إِن تَنتَهُواْ » يعني : بالتاء المثناة من فوق ، لما تأدّت الرسالة إلا بتلك الألفاظ بعينها . وقال في الكشاف : أي قل لأجلهم هذا القول ، وهو { إِن يَنتَهُواْ } ولو كان بمعنى خاطبهم ، لقيل إن تنتهوا يغفر لكم ، وهي قراءة ابن مسعود ، ونحوه { وَقَالَ الذين كَفَرُواْ لِلَّذِينَ ءامَنُواْ لَوْ كَانَ خَيْراً مَّا سَبَقُونَا إِلَيْهِ } [ الأحقاف : 11 ] خاطبوا به غيرهم لأجلهم ليسمعوه ، أي إن ينتهوا عما هم عليه من عداوة رسول الله صلى الله عليه وسلم وقتاله بالدخول في الإسلام { يُغْفَرْ لَهُمْ مَّا قَدْ سَلَفَ } لهم من العداوة . انتهى . وقيل معناه : إن ينتهوا عن الكفر ، قال ابن عطية : والحامل على ذلك جواب الشرط ب { يغفر لهم ما قد سلف } ، ومغفرة ما قد سلف لا تكون إلا لمنته عن الكفر . وفي هذه الآية دليل على أن الإسلام يجبّ ما قبله .
{ وَإِن يَعُودُواْ } إلى القتال والعداوة أو إلى الكفر الذي هم عليه ، ويكون العود بمعنى الاستمرار { فَقَدْ مَضَتْ سُنَّتُ الأولين } هذه العبارة مشتملة على الوعيد ، والتهديد والتمثيل بمن هلك من الأمم في سالف الدهر بعذاب الله ، أي قد مضت سنة الله فيمن فعل مثل فعل هؤلاء من الأوّلين من الأمم أن يصيبه بعذاب ، فليتوقعوا مثل ذلك .
{ وقاتلوهم حتى لاَ تَكُونَ فِتْنَةٌ } أي : كفر . وقد تقدّم تفسير هذا في البقرة مستوفى { فَإِنِ انْتَهَوْاْ } عما ذكر { فَإِنَّ اللَّهَ بِمَا يَعْمَلُونَ بَصِيرٌ } لا يخفى عليه ما وقع منهم من الانتهاء { وَإِن تَوَلَّوْاْ } عما أمروا به من الانتهاء { فاعلموا } أيها المؤمنون { أَنَّ الله مَوْلاَكُمْ } أي : ناصركم عليهم { نِعْمَ المولى وَنِعْمَ النصير } فمن والاه فاز ومن نصره غلب .
وقد أخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { فَقَدْ مَضَتْ سُنَّتُ الأولين } قال : في قريش وغيرها يوم بدر ، والأمم قبل ذلك . وأخرج أحمد ، ومسلم ، عن عمرو بن العاص ، قال : لما جعل الله الإسلام في قلبي أتيت النبي صلى الله عليه وسلم ، فقلت : ابسط يدك فلأبايعك ، فبسط يمينه فقبضت يدي ، قال : « مالك؟ » قلت : أردت أن أشترط ، قال : « تشترط ماذا؟ » قلت : أن تستغفر لي ، قال : « أما علمت أن الإسلام يهدم ما كان قبله ، وأن الهجرة تهدم ما كان قبلها ، وأن الحجّ يهدم ما كان قبله » وقد ثبت في الصحيح من حديث ابن مسعود ، أن رسول الله صلى الله عليه وسلم قال : « الإسلام يجبّ ما قبله ، والتوبة تجبّ ما قبلها » وقد فسر كثير من السلف قوله تعالى : { فَقَدْ مَضَتْ سُنَّتُ الأولين } بما مضى في الأمم المتقدّمة من عذاب من قاتل الأنبياء ، وصمم على الكفر . وقال السديّ ومحمد بن إسحاق : المراد بالآية يوم بدر . وفسر جمهور السلف الفتنة المذكورة هنا بالكفر . وقال محمد بن إسحاق : بلغني عن الزهري عن عروة ابن الزبير ، وغيره من علمائنا { حتى لاَ تَكُونَ فِتْنَةٌ } حتى لا يفتن مسلم عن دينه .

(3/182)

وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ إِنْ كُنْتُمْ آَمَنْتُمْ بِاللَّهِ وَمَا أَنْزَلْنَا عَلَى عَبْدِنَا يَوْمَ الْفُرْقَانِ يَوْمَ الْتَقَى الْجَمْعَانِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (41) إِذْ أَنْتُمْ بِالْعُدْوَةِ الدُّنْيَا وَهُمْ بِالْعُدْوَةِ الْقُصْوَى وَالرَّكْبُ أَسْفَلَ مِنْكُمْ وَلَوْ تَوَاعَدْتُمْ لَاخْتَلَفْتُمْ فِي الْمِيعَادِ وَلَكِنْ لِيَقْضِيَ اللَّهُ أَمْرًا كَانَ مَفْعُولًا لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَنْ بَيِّنَةٍ وَإِنَّ اللَّهَ لَسَمِيعٌ عَلِيمٌ (42)

لما أمر الله سبحانه بالقتال بقوله : { وقاتلوهم حتى لاَ تَكُونَ فِتْنَةٌ } [ الأنفال : 38 ] وكانت المقاتلة مظنة حصول الغنيمة ، ذكر حكم الغنيمة . والغنيمة قد قدّمنا أن أصلها إصابة الغنم من العدوّ ، ثم استعملت في كل ما يصاب منهم ، وقد تستعمل في كل ما ينال بسعي . ومنه قول الشاعر :
وقد طوّفت في الآفاق حتى ... رضيت من الغنيمة بالإياب
ومنه قول الآخر :
ومطعم الغنم يوم الغنم مطعمه ... أنى توجه والمحروم محروم
وأما معنى الغنيمة في الشرع ، فحكى القرطبي الاتفاق على أن المراد بقوله تعالى : { واعلموا أَنَّمَا غَنِمْتُم مّن شَىْء } مال الكفار إذا ظفر بهم المسلمون على وجه الغلبة والقهر . قال : ولا تقتضي اللغة هذا التخصيص ، ولكن عرف الشرع قيد اللفظ بهذا النوع . وقد ادّعى ابن عبد البر الإجماع على أن هذه الآية بعد قوله : { يَسْأَلُونَكَ عَنِ الأنفال } [ الأنفال : 1 ] وأن أربعة أخماس الغنيمة مقسومة على الغانمين ، وأن قوله : { يَسْأَلُونَكَ عَنِ الأنفال } نزلت حين تشاجر أهل بدر في غنائم بدر على ما تقدّم أوّل السورة .
وقيل إنها أعني قوله : { يَسْأَلُونَكَ عَنِ الأنفال } محكمة غير منسوخة ، وأن الغنيمة لرسول الله صلى الله عليه وسلم وليست مقسومة بين الغانمين ، وكذلك لمن بعده من الأئمة ، حكاه الماوردي عن كثير من المالكية . قالوا : وللإمام أن يخرجها عنهم ، واحتجوا بفتح مكة وقصة حنين وكان أبو عبيدة يقول : افتتح رسول الله صلى الله عليه وسلم مكة عنوة ومنّ على أهلها فردّها عليهم ولم يقسمها ولم يجعلها فيئاً . وقد حكى الإجماع جماعة من أهل العلم على أن أربعة أخماس الغنيمة للغانمين . وممن حكى ذلك ابن المنذر ، وابن عبد البر ، والداودي ، والمازري ، والقاضي عياض ، وابن العربي ، والأحاديث الواردة في قسمة الغنيمة بين الغانمين ، وكيفيتها كثيرة جداً .
قال القرطبي : ولم يقل أحد فيما أعلم أن قوله تعالى : { يَسْأَلُونَكَ عَنِ الأنفال } الآية ناسخ لقوله : { واعلموا أَنَّمَا غَنِمْتُم مّن شَىْء } الآية ، بل قال الجمهور : إن قوله : { واعلموا أَنَّمَا غَنِمْتُم مّن شَىْء } ناسخ ، وهم الذين لا يجوز عليهم التحريف ولا التبديل لكتاب الله . وأما قصة فتح مكة فلا حجة فيها لاختلاف العلماء في فتحها ، قال : وأما قصة حنين فقد عوّض الأنصار لما قالوا تعطى الغنائم قريشاً وتتركنا ، وسيوفنا تقطر من دمائهم نفسه ، فقال لهم : « أما ترضون أن يرجع الناس بالدنيا وترجعون برسول الله صلى الله عليه وسلم إلى بيوتكم » كما في مسلم وغيره . وليس لغيره أن يقول هذا القول ، بل ذلك خاص به .
قوله : { أَنَّمَا غَنِمْتُم مّن شَىْء } يشمل كل شيء يصدق عليه اسم الغنيمة . و { مِن شَىْء } بيان ل « ما » الموصولة ، وقد خصّص الإجماع من عموم الآية الأسارى ، فإن الخيرة فيها إلى الإمام بلا خلاف .

(3/183)

وكذلك سلب المقتول إذا نادى به الإمام . وقيل : كذلك الأرض المغنومة . وردّ بأنه لا إجماع على الأرض .
قوله : { فَأَنَّ للَّهِ خُمْسَه } قرأ النخعي « فإَِنَّ للَّهِ » بكسر إن . وقرأ الباقون بفتحها على { أن } أنّ وما بعدها مبتدأ وخبره محذوف ، والتقدير : فحق أو فواجب أن لله خمسه .
وقد اختلف العلماء في كيفية قسمة الخمس على أقوال ستة :
الأوّل قالت طائفة : يقسم الخمس على ستة فيجعل السدس للكعبة ، وهو الذي لله ، والثاني لرسول الله ، والثالث ، لذوي القربى ، والرابع لليتامى ، والخامس للمساكين ، والسادس لابن السبيل .
والقول الثاني : قاله أبو العالية والربيع : إنها تقسم الغنيمة على خمسة ، فيعزل منها سهم واحد ويقسم أربعة على الغانمين ، ثم يضرب يده في السهم الذي عزله ، فما قبضه من شيء جعله للكعبة ، ثم يقسم بقية السهم الذي عزله على خمسة للرسول ومن بعده الآية .
القول الثالث : روي عن زين العابدين علي بن الحسين أنه قال : إن الخمس لنا ، فقيل له : إن الله يقول : { واليتامى والمساكين وابن السبيل } فقال : يتامانا ومساكيننا وأبناء سبيلنا .
القول الرابع قول الشافعي : إن الخمس يقسم على خمسة ، وإن سهم الله وسهم رسوله واحد يصرف في مصالح المؤمنين ، والأربعة الأخماس على الأربعة الأصناف المذكورة في الآية .
القول الخامس قول أبي حنيفة : إنه يقسم الخمس على ثلاثة : اليتامى ، والمساكين ، وابن السبيل ، وقد ارتفع حكم قرابة رسول الله صلى الله عليه وسلم بموته ، كما ارتفع حكم سهمه ، قال : ويبدأ من الخمس بإصلاح القناطر وبناء المساجد وأرزاق القضاة والجند . وروي نحو هذا عن الشافعي .
القول السادس قول مالك : إنه موكول إلى نظر الإمام واجتهاده ، فيأخذ منه بغير تقدير ، ويعطى منه الغزاة باجتهاد ، ويصرف الباقي في مصالح المسلمين .
قال القرطبي ، وبه قال الخلفاء الأربعة وبه عملوا ، وعليه يدل قوله صلى الله عليه وسلم : « مالي مما أفاء الله عليكم إلا الخمس ، والخمس مردود عليكم » ، فإنه لم يقسمه أخماساً ولا أثلاثاً ، وإنما ذكر ما في الآية من ذكره على وجه التنبيه عليهم ، لأنهم من أهم من يدفع إليه . قال الزجاج محتجاً لهذا القول : قال الله تعالى : { يَسْئَلُونَكَ مَاذَا يُنفِقُونَ قُلْ مَا أَنفَقْتُم مّنْ خَيْرٍ فللوالدين والأقربين واليتامى والمساكين وابن السبيل } [ البقرة : 215 ] وجائز بإجماع أن ينفق في غير هذه الأصناف إذا رأى ذلك .
قوله : { وَلِذِى القربى } قيل إعادة اللام في ذي القربى دون من بعدهم ، لدفع توهم اشتراكهم في سهم النبي صلى الله عليه وسلم .
وقد اختلف العلماء في القربى على أقوال : الأول : أنهم قريش كلها ، روي ذلك عن بعض السلف ، واستدلّ بما روي عن النبي صلى الله عليه وسلم أنه لما صعد الصفا جعل يهتف ببطون قريش كلها قائلاً :

(3/184)

« يا بني فلان يا بني فلان »
وقال الشافعي ، وأحمد ، وأبو ثور ، ومجاهد ، وقتادة ، وابن جريج ، ومسلم ابن خالد : هم بنو هاشم وبنو المطلب لقوله صلى الله عليه وسلم : « إنما بنو هاشم وبنو المطلب شيء واحد » ، وشبك بين أصابعهوهو في الصحيح .
وقيل : هم بنو هاشم خاصة ، وبه قال مالك ، والثوري ، والأوزاعي ، وغيرهم ، وهو مروي عن علي بن الحسين ، ومجاهد .
قوله : { إِن كُنتُمْ آمَنْتُمْ بالله } قال الزجاج عن فرقة : إن المعنى فاعلموا أن الله مولاكم إن كنتم آمنتم بالله . وقالت فرقة أخرى : إن { إِن } متعلقة بقوله : { واعلموا أَنَّمَا غَنِمْتُم } قال ابن عطية : وهذا هو الصحيح لأن قوله : { واعلموا } يتضمن الأمر بالانقياد والتسليم لأمر الله في الغنائم ، فعلق { إن } بقوله : { واعلموا } على هذا المعنى ، أي إن كنتم مؤمنين بالله فانقادوا وسلموا لأمر الله في الغنائم ، فيما أعلمكم به من حال قسمة الغنيمة . وقال في الكشاف : إنه متعلق بمحذوف يدلّ عليه { واعلموا } بمعنى : إن كنتم آمنتم بالله فاعلموا أنّ الخمس من الغنيمة يجب التقرب به ، فاقطعوا عنه أطماعكم ، واقتنعوا بالأخماس الأربعة ، وليس المراد بالعلم المجرّد ، ولكن العلم المضمن بالعمل والطاعة لأمر الله ، لأن العلم المجرد يستوي فيه المؤمن والكافر . انتهى .
قوله : { وَمَا أَنزَلْنَا على عَبْدِنَا } معطوف على الاسم الجليل أي : إن كنتم آمنتم بالله وبما أنزلنا . و { يَوْمَ الفرقان } يوم بدر ، لأنه فرق بين أهل الحق وأهل الباطل . و { الجمعان } الفريقان من المسلمين والكافرين { والله على كُلّ شَيْء قَدِيرٌ } ومن قدرته العظيمة نصر الفريق الأقلّ على الفريق الأكثر .
قوله : { إِذْ أَنتُم بِالْعُدْوَةِ الدنيا وَهُم بالعدوة القصوى } قرأ ابن كثير ، وأبو عمرو ، ويعقوب ، بكسر العين في العدوة في الموضعين . وقرأ الباقون بالضم فيهما . و « إِذْ » بدل من يوم الفرقان ، ويجوز أن يكون العامل محذوفاً ، أي واذكروا إذ أنتم . والعدوة : جانب الوادي . والدنيا : تأنيث الأدنى ، والقصوى : تأنيث الأقصى ، من دنا يدنو ، وقصا يقصو ، ويقال القصيا ، والأصل الواو . وهي لغة أهل الحجاز ، والعدوة الدنيا كانت مما يلي المدينة ، والقصوى : كانت مما يلي مكة . والمعنى : وقت نزولكم بالجانب الأدنى من الوادي إلى جهة المدينة ، وعدوّكم بالجانب الأقصى منه مما يلي مكة . وجملة : { والركب أَسْفَلَ مِنكُمْ } في محل نصب على الحال ، وانتصاب { أَسْفَلَ } على الظرف ، ومحله الرفع على الخبرية ، أي والحال أنّ الركب في مكان أسفل من المكان الذي أنتم فيه . وأجاز الأخفش والكسائي والفراء رفع أسفل على معنى أشدّ سفلاً منكم ، والركب : جمع راكب ، ولا تقول العرب ركب إلا للجماعة الراكبي الإبل ، ولا يقال لمن كان على فرس وغيرها ركب . وكذا قال ابن فارس ، وحكاه ابن السكيت عن أكثر أهل اللغة .

(3/185)

والمراد بالركب ها هنا ركب أبي سفيان ، وهي المراد بالعير ، فإنهم كانوا في موضع أسفل منهم مما يلي ساحل البحر .
قيل : وفائدة ذكر هذه الحالة التي كانوا عليها من كونهم بالعدوة الدنيا وعدوّهم بالعدوة القصوى والركب أسفل منهم الدلالة على قوّة شأن العدوّ وشوكته . وذلك لأن العدوة القصوى التي أناخ بها المشركون كان فيها الماء ، وكانت أرضاً لا يابس بها . وأما العدوة الدنيا فكانت رخوة تسوخ فيها الأقدام ولا ماء بها . وكانت العير وراء ظهر العدوّ مع كثرة عددهم ، فامتنّ الله على المسلمين بنصرتهم عليهم والحال هذه .
قوله : { وَلَوْ تَوَاعَدتُّمْ لاَخْتَلَفْتُمْ فِي الميعاد } أي : لو تواعدتم أنتم والمشركون من أهل مكة على أن تلتقوا في هذا الموضع للقتال لخالف بعضكم بعضاً . فثبطكم قلتكم وكثرتهم عن الوفاء بالموعد ، وثبطهم ما في قلوبهم من المهابة لرسول الله صلى الله عليه وسلم { ولكن } جمع الله بينكم في هذا الموطن { لّيَقْضِيَ الله أَمْراً كَانَ مَفْعُولاً } أي : حقيقاً بأن يفعل من نصر أوليائه وخذلان أعدائه وإعزاز دينه وإذلال الكفر ، فأخرج المسلمين لأخذ العير وغنيمتها عند أنفسهم ، وأخرج الكافرين للمدافعة عنها . ولم يكن في حساب الطائفتين أن يقع هذا الاتفاق على هذه الصفة ، واللام في { لّيَقْضِيَ } متعلقة بمحذوف ، والتقدير : جمعهم ليقضي .
وجملة : { لّيَهْلِكَ مَنْ هَلَكَ عَن بَيّنَةٍ ويَحيا مَنْ حَىَّ } بدل من الجملة التي قبلها ، أي ليموت من يموت عن بينة ويعيش عن بينة لئلا يبقى لأحد على الله حجة . وقيل الهلاك والحياة مستعاران للكفر والإسلام ، أي ليصدر إسلام من أسلم عن وضوح بينة ، ويقين بأنه دين الحق ، ويصدر كفر من كفر عن وضوح بينة لا عن مخالجة شبهة . قرأ نافع ، وخلف ، وسهل ، ويعقوب ، والبزي وأبو بكر { مِنْ حيي } بياءين على الأصل وقرأ الباقون بياء واحدة على الإدغام ، وهي اختيار أبي عبيد لأنها كذلك وقعت في المصحف { وَإِنَّ الله لَسَمِيعٌ عَلِيمٌ } أي : سميع بكفر الكافرين عليم به ، وسميع بإيمان المؤمنين عليم به .
وقد أخرج ابن إسحاق ، وابن أبي حاتم ، عن عباد بن عبد الله بن الزبير قال : ثم وضع مقاسم الفيء ، فقال : { واعلموا أَنَّمَا غَنِمْتُم مّن شَىْء } بعد الذي كان مضى من بدر { فَأَنَّ للَّهِ خُمُسَهُ } إلى آخر الآية . وأخرج عبد الرزاق ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم ، عن قيس بن مسلم الجدلي قال : سألت الحسن بن محمد بن عليّ بن أبي طالب ابن الحنفية عن قول الله : { واعلموا أَنَّمَا غَنِمْتُم مّن شَىْء فَأَنَّ للَّهِ خُمُسَهُ } قال : هذا مفتاح كلام ، لله الدنيا والآخرة { وَلِلرَّسُولِ وَلِذِى القربى } فاختلفوا بعد وفاة رسول الله صلى الله عليه وسلم في هذين السهمين .

(3/186)

قال قائل منهم : سهم ذي القربى لقرابة رسول الله صلى الله عليه وسلم . وقال قائل منهم : سهم ذي القربى لقرابة الخليفة . وقال قائل منهم : سهم النبي صلى الله عليه وسلم للخليفة من بعده . واجتمع رأى أصحاب رسول الله صلى الله عليه وسلم على أن يجعلوا هذين السهمين في الخيل والعدّة في سبيل الله ، فكان ذلك في خلافة أبي بكر وعمر .
وأخرج ابن جرير ، والطبراني ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم إذا بعث سرية فغنموا خمس الغنيمة فضرب ذلك في خمسه ، ثم قرأ : { واعلموا أَنَّمَا غَنِمْتُم } الآية ، قال قوله : { فَأَنَّ للَّهِ خُمُسَهُ } مفتاح كلام ، لله ما في السموات وما في الأرض ، فجعل الله سهم الله والرسول واحداً { وَلِذِى القربى } فجعل هذين السهمين قوّة في الخيل والسلاح ، وجعل سهم اليتامى والمساكين وابن السبيل لا يعطيه غيرهم ، وجعل الأربعة الأسهم الباقية : للفرس سهماً ولراكبه سهماً ، وللراجل سهماً .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه ، قال : كانت الغنيمة تقسم على خمسة أخماس : فأربعة منها بين من قاتل عليها ، وخمس واحد يقسم على أربعة أخماس . فربع لله وللرسول ولذي القربى ، يعني قرابة رسول الله صلى الله عليه وسلم ، فما كان لله وللرسول فهو لقرابة النبي صلى الله عليه وسلم ، ولم يأخذ النبي من الخمس شيئاً ، والربع الثاني لليتامى ، والربع الثالث للمساكين ، والربع الرابع لابن السبيل ، وهو الضيف الفقير الذي ينزل بالمسلمين . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن أبي العالية ، في قوله : { واعلموا أَنَّمَا غَنِمْتُم مّن شَىْء } الآية قال : كان يجاء بالغنيمة فتوضع ، فيقسمها رسول الله صلى الله عليه وسلم على خمسة أسهم ، فيعزل سهماً منها ، ويقسم أربعة أسهم بين الناس ، يعني لمن شهد الوقعة ، ثم يضرب بيده في جميع السهم الذي عزله ، فما قبض عليه من شيء جعله للكعبة ، فهو الذي سمى الله لا تجعلوا لله نصيباً ، فإن لله الدنيا والآخرة ثم يعمد إلى بقية السهم فيقسمه على خمسة أسهم : سهم للنبي صلى الله عليه وسلم ، وسهم لذي القربى وسهم لليتامى ، وسهم للمساكين ، وسهم لابن السبيل .
وأخرج ابن المنذر ، عن ابن عباس ، قال : كان النبي صلى الله عليه وسلم يجعل سهم الله في السلاح والكراع وفي سبيل الله وفي كسوة الكعبة وطيبها وما تحتاج إليه الكعبة ، ويجعل سهم الرسول في الكراع والسلاح ونفقة أهله ، وسهم ذي القربى لقرابته ، يضعه رسول الله صلى الله عليه وسلم فيهم مع سهمهم مع الناس ، ولليتامى والمساكين وابن السبيل ثلاثة أسهم يضعها رسول الله فيمن شاء حيث شاء ، ليس لبني عبد المطلب في هذه الثلاثة الأسهم ولرسول الله صلى الله عليه وسلم سهم مع سهام الناس .

(3/187)

وأخرج ابن أبي حاتم عن حسين المعلم قال : سألت عبد الله بن بريدة عن قوله : { فَأَنَّ للَّهِ خُمُسَهُ وَلِلرَّسُولِ } فقال : الذي لله لنبيه ، والذي للرسول لأزواجه . وأخرج الشافعي ، وعبد الرزاق ، وابن أبي شيبة ، ومسلم ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس ، أن نجدة كتب إليه يسأله عن ذوي القربى الذين ذكر الله ، فكتب إليه إنا كنا نرى أناهم فأبى ذلك علينا قومنا ، وقالوا قريش كلها ذوو قربى ، وزيادة قوله وقالوا قريش كلها تفرّد بها أبو معشر . وفيه ضعف . وأخرج ابن أبي شيبة ، وابن المنذر ، من وجه آخر عن ابن عباس : أن نجدة الحروري أرسل إليه يسأله عن سهم ذي القربى ، ويقول لمن تراه؟ فقال ابن عباس : هو لقربى رسول الله صلى الله عليه وسلم قسمه لهم رسول الله صلى الله عليه وسلم . وقد كان عمر عرض علينا من ذلك عرضاً رأيناه دون حقنا فرددناه عليهم وأبينا أن نقبله ، وكان عرض عليهم أن يعين ناكحهم وأن يقضي عن غارمهم ، وأن يعطي فقيرهم ، وأبى أن يزيدهم على ذلك .
وأخرج ابن أبي حاتم ، عن ابن عباس قال : رغبت لكم عن غسالة الأيدي ، لأن لكم في خمس الخمس ما يكفيكم أو يغنيكم . رواه ابن أبي حاتم عن إبراهيم بن مهدي المصيصي حدّثنا المعتمر بن سليمان عن أبيه عن حنش عن عكرمة عنه مرفوعاً . قال ابن كثير : هذا حديث حسن الإسناد ، وإبراهيم بن مهدي هذا وثقه أبو حاتم . وقال يحيى بن معين : يأتي بمناكير . أخرج ابن إسحاق ، وابن أبي حاتم ، عن الزهري وعبد الله بن أبي بكر ، عن جبير بن مطعم : أن النبيّ صلى الله عليه وسلم قسم سهم ذوي القربى من خيبر على بني هاشم وبني المطلب . قال : فمشيت أنا وعثمان بن عفان حتى دخلنا عليه ، فقلنا يا رسول الله هؤلاء إخوانك من بني هاشم لا ننكر فضلهم لمكانك منهم ، أرأيت إخواننا من بني المطلب أعطيتهم دوننا ، فإنما نحن وهم بمنزلة واحدة في النسب؟ فقال : « إنهم لم يفارقونا في الجاهلية والإسلام » وقد أخرجه مسلم في صحيحه .
وأخرج ابن مرديه ، عن زيد بن أرقم قال : آل محمد الذين أعطوا الخمس : آل عليّ ، وآل العباس ، وآل جعفر ، وآل عقيل . وأخرج ابن مردويه ، عن ابن عباس قال : كان للنبي صلى الله عليه وسلم شيء واحد من المغنم يصطفيه لنفسه ، إما خادم وإما فرس ، ثم يصيب بعد ذلك من الخمس . وأخرج ابن أبي شيبة ، وابن مردويه ، عن عليّ قال : قلت يا رسول الله : ألا وليتني ما خصنا الله به من الخمس؟ فولانيه .

(3/188)

وأخرج الحاكم وصححه عنه قال : ولاني رسول الله صلى الله عليه وسلم خمس الخمس فوضعته مواضعه حياة رسول الله صلى الله عليه وسلم ، وأبي بكر وعمر .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس ، في قوله : { يَوْمَ الفرقان } قال : هو يوم بدر ، وبدر ما بين مكة والمدينة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل ، عن ابن عباس ، في قوله : { يَوْمَ الفرقان } قال : هو يوم بدر فرق الله فيه بين الحق والباطل . وأخرج ابن مردويه ، عن عليّ بن أبي طالب ، قال : كانت ليلة الفرقان ليلة التقى الجمعان في صبيحتها ليلة الجمعة لسبع عشرة مضت من رمضان . وأخرجه عنه ابن جرير أيضاً .
وأخرج ابن أبي شيبة ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { إِذْ أَنتُم بِالْعُدْوَةِ الدنيا } قال : العدوة الدنيا شاطىء الوادي { والركب أَسْفَلَ مِنكُمْ } . قال أبو سفيان . وأخرج ابن المنذر عن عكرمة قال : العدوة الدنيا شفير الوادي الأدنى ، والعدوة القصوى شفير الوادي الأقصى .

(3/189)

إِذْ يُرِيكَهُمُ اللَّهُ فِي مَنَامِكَ قَلِيلًا وَلَوْ أَرَاكَهُمْ كَثِيرًا لَفَشِلْتُمْ وَلَتَنَازَعْتُمْ فِي الْأَمْرِ وَلَكِنَّ اللَّهَ سَلَّمَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (43) وَإِذْ يُرِيكُمُوهُمْ إِذِ الْتَقَيْتُمْ فِي أَعْيُنِكُمْ قَلِيلًا وَيُقَلِّلُكُمْ فِي أَعْيُنِهِمْ لِيَقْضِيَ اللَّهُ أَمْرًا كَانَ مَفْعُولًا وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (44)

« إذ » منصوب بفعل مقدّر ، أي اذكر أو هو بدل ثان من يوم الفرقان . والمعنى : أن النبي صلى الله عليه وسلم رآهم في منامه قليلاً ، فقصّ ذلك على أصحابه ، فكان ذلك سبباً لثباتهم . ولو رآهم في منامه كثيراً ، لفشلوا وجبنوا عن قتالهم وتنازعوا في الأمر ، هل يلاقونهم أم لا؟ { ولكن الله سَلَّمَ } أي سلمهم وعصمهم من الفشل والتنازع ، فقللهم في عين رسول الله صلى الله عليه وسلم في المنام . وقيل عني بالمنام : محل النوم ، وهو العين ، أي في موضع منامك وهو عينك ، روي ذلك عن الحسن . قال الزجاج : هذا مذهب حسن ، ولكنّ الأوّل أسوغ في العربية لقوله : { وَإِذْ يُرِيكُمُوهُمْ إِذِ التقيتم فِى أَعْيُنِكُمْ قَلِيلاً وَيُقَلّلُكُمْ فِى أَعْيُنِهِمْ } فدلّ بهذا على أن هذه رؤية الالتقاء ، وأن تلك رؤية النوم .
قوله : { وَإِذْ يُرِيكُمُوهُمْ } الظرف منصوب بمضمر معطوف على الأوّل ، أي واذكروا وقت إراءتكم إياهم حال كونهم قليلاً ، حتى قال القائل من المسلمين لآخر : أتراهم سبعين؟ قال : هم نحو المائة . وقلل المسلمين في أعين المشركين حتى قال قائلهم : إنما هم أكلة جزور ، وكان هذا قبل القتال ، فلما شرعوا فيه كثر الله المسلمين في أعين المشركين ، كما قال في آل عمران : { يَرَوْنَهُمْ مّثْلَيْهِمْ رَأْىَ العين } [ آل عمران : 13 ] ، ووجه تقليل المسلمين في أعين المشركين هو أنهم إذا رأوهم قليلاً أقدموا على القتال غير خائفين ، ثم يرونهم كثيراً فيفشلون ، وتكون الدائرة عليهم ، ويحلّ بهم عذاب الله وسوط عقابه . واللام في { لّيَقْضِيَ الله أَمْراً كَانَ مَفْعُولاً } متعلقة بمحذوف كما سبق مثله قريباً . وإنما كرره لاختلاف المعلل به { وَإِلَى الله تُرْجَعُ الأمور } كلها يفعل فيها ما يريد ويقضي في شأنها ما يشاء .
وقد أخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، في قوله : { إِذْ يُرِيكَهُمُ الله فِى مَنَامِكَ قَلِيلاً } قال : أراه الله إياهم في منامه قليلاً ، فأخبر النبي صلى الله عليه وسلم أصحابه بذلك فكان ذلك تثبيتاً لهم . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { وَلَوْ أَرَاكَهُمْ كَثِيراً لَّفَشِلْتُمْ } يقول : لجبنتم { ولتنازعتم فِى الأمر } قال : لاختلفتم . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { ولكن الله سَلَّمَ } أي : أتمّ ، وأخرج ابن جرير وابن أبي حاتم ، عنه { ولكن الله سَلَّمَ } يقول : سلم لهم أمرهم حتى أظهرهم على عدوّهم .
وأخرج ابن أبي شيبة ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن مسعود ، في قوله : { وَإِذْ يُرِيكُمُوهُمْ } الآية قال : لقد قلوا في أعيننا يوم بدر حتى قلت لرجل إلى جنبي : تراهم سبعين؟ قال : لا بل هم مائة ، حتى أخذنا رجلاً منهم ، فسألناه قال : كنا ألفاً . وأخرج ابن أبي حاتم ، وأبو الشيخ عن عكرمة ، في الآية قال : حضض بعضهم على بعض . قال ابن كثير : إسناده صحيح . وأخرج ابن إسحاق عن عباد بن عبد الله بن الزبير في قوله : { لّيَقْضِيَ الله أَمْراً كَانَ مَفْعُولاً } أي ليلقي بينهم الحرب للنقمة ممن أراد الانتقام منه ، والإنعام على من أراد النعمة عليه من أهل ولايته .

(3/190)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُوا وَاذْكُرُوا اللَّهَ كَثِيرًا لَعَلَّكُمْ تُفْلِحُونَ (45) وَأَطِيعُوا اللَّهَ وَرَسُولَهُ وَلَا تَنَازَعُوا فَتَفْشَلُوا وَتَذْهَبَ رِيحُكُمْ وَاصْبِرُوا إِنَّ اللَّهَ مَعَ الصَّابِرِينَ (46) وَلَا تَكُونُوا كَالَّذِينَ خَرَجُوا مِنْ دِيَارِهِمْ بَطَرًا وَرِئَاءَ النَّاسِ وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَاللَّهُ بِمَا يَعْمَلُونَ مُحِيطٌ (47) وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لَا غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَكُمْ فَلَمَّا تَرَاءَتِ الْفِئَتَانِ نَكَصَ عَلَى عَقِبَيْهِ وَقَالَ إِنِّي بَرِيءٌ مِنْكُمْ إِنِّي أَرَى مَا لَا تَرَوْنَ إِنِّي أَخَافُ اللَّهَ وَاللَّهُ شَدِيدُ الْعِقَابِ (48) إِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ غَرَّ هَؤُلَاءِ دِينُهُمْ وَمَنْ يَتَوَكَّلْ عَلَى اللَّهِ فَإِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (49)

قوله : { إِذَا لَقِيتُمْ فِئَةً } اللقاء . الحرب ، والفئة : الجماعة ، أي إذا حاربتم جماعة من المشركين { فاثبتوا } لهم ولا تجبنوا عنهم ، وهذا لا ينافي الرخصة المتقدّمة في قوله : { إِلاَّ مُتَحَرّفاً لّقِتَالٍ أَوْ مُتَحَيّزاً إلى فِئَةٍ } [ الأنفال : 16 ] فإن الأمر بالثبات هو في حال السعة ، والرخصة هي في حال الضرورة . وقد لا يحصل الثبات إلا بالتحرّف والتحيز { واذكروا الله } أي : اذكروا الله عند جزع قلوبكم ، فإن ذكره يعين على الثبات في الشدائد؛ وقيل المعنى : اثبتوا بقلوبكم واذكروا بألسنتكم فإن القلب قد يسكن عند اللقاء ويضطرب اللسان ، فأمرهم بالذكر حتى يجتمع ثبات القلب واللسان . قيل وينبغي أن يكون الذكر في هذه الحالة بما قاله أصحاب طالوت : { رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا وَثَبّتْ أَقْدَامَنَا وانصرنا عَلَى القوم الكافرين } [ البقرة : 250 ] . وفي الآية دليل على مشروعية الذكر في جميع الأحوال ، حتى في هذه الحالة التي ترجف فيها القلوب ، وتزيغ عندها البصائر ، ثم أمرهم بطاعة الله فيما يأمرهم به وطاعة رسوله فيما يرشدهم إليه ، ونهاهم عن التنازع وهو الاختلاف في الرأي ، فإن ذلك يتسبب عنه الفشل ، وهو الجبن في الحرب . والفاء جواب النهي ، والفعل منصوب بإضمار أن ، ويجوز أن يكون الفعل معطوفاً على { تنازعوا } مجزوماً بجازمه . قوله : { وَتَذْهَبَ رِيحُكُمْ } قرىء بنصب الفعل ، وجزمه عطفاً على تفشلوا على الوجهين ، والريح : القوّة والنصر ، كما يقال الريح لفلان إذا كان غالباً في الأمر . وقيل الريح الدولة ، شبهت في نفوذ أمرها بالريح في هبوبها ، ومنه قول الشاعر :
إذ هبت رياحك فاغتنمها ... فعقبى كل خافقة سكون
وقيل المراد بالريح : ريح الصبا ، لأن بها كان ينصر النبي صلى الله عليه وسلم ، ثم أمرهم بالصبر على شدائد الحرب ، وأخبرهم بأنه مع الصابرين في كل أمر ينبغي الصبر فيه ، ويا حبذا هذه المعية التي لا يغلب من رزقها غالب ، ولا يؤتى صاحبها من جهة من الجهات ، وإن كانت كثيرة ، ثم نهاهم عن أن تكون حالتهم كحالة هؤلاء الذين خرجوا من ديارهم بطراً ورئاء الناس ، وهم قريش . فإنهم خرجوا يوم بدر ليحفظوا العير التي مع أبي سفيان ، ومعهم القيان والمعازف ، فلما بلغوا الجحفة بلغهم أن العير قد نجت وسلمت ، فلم يرجعوا بل قالوا لا بدّ لهم من الوصول إلى بدر ليشربوا الخمر ، وتغني لهم القيان ، وتسمع العرب بمخرجهم ، فكان ذلك منهم بطراً وأشراً وطلباً للثناء من الناس ، وللتمدح إليهم ، والفخر عندهم ، وهو الرياء؛ وقيل والبطر في اللغة : التقوّي بنعم الله على معاصيه ، وهو مصدر في موضع الحال ، أي خرجوا بطرين مرائين . وقيل هو مفعول له وكذا رياء ، أي خرجوا للبطر والرياء .
وقوله : { وَيَصُدُّونَ } معطوف على بطراً ، والمعنى كما تقدّم ، أي خرجوا بطرين مرائين صادّين عن سبيل الله ، أو للصدّ عن سبيل الله .

(3/191)

والصدّ : إضلال الناس والحيلولة بينهم وبين طرق الهداية . ويجوز أن يكون و { يصدّون } معطوفاً على يخرجون ، والمعنى : يجمعون بين الخروج على تلك الصفة والصدّ { والله بِمَا يَعْمَلُونَ مُحِيطٌ } لا تخفى عليه من أعمالهم خافية ، فهو : مجازيهم عليها .
قوله : { وَإِذْ زَيَّنَ لَهُمُ الشيطان أعمالهم } الظرف متعلق بمحذوف ، أي واذكر يا محمد وقت تزيين الشيطان لهم أعمالهم ، والتزيين : التحسين ، وقد روي أن الشيطان تمثل لهم وقال لهم تلك المقالة ، وهي : { لاَ غَالِبَ لَكُمُ اليوم مِنَ الناس وَإِنّي جَارٌ لَّكُمْ } أي : مجير لكم من كل عدوّ أو من بني كنانة ، ومعنى الجار هنا : الدافع عن صاحبه أنواع الضرر ، كما يدفع الجار عن الجار ، وكان في صورة سراقة بن مالك بن جشعم ، وهو من بني بكر بن كنانة ، وكانت قريش تخاف من بني بكر أن يأتوهم من ورائهم . وقيل المعنى : إنه ألقى في روعهم هذه المقالة ، وخيل إليهم أنهم لا يغلبون ولا يطاقون { فَلَمَّا تَرَاءتِ الفئتان } أي : فئة المسلمين والمشركين { نَكَصَ على عَقِبَيْهِ } أي : رجع القهقري ، ومنه قول الشاعر :
ليس النكوص على الأعقاب مكرمة ... إن المكارم إقدام على الأمل
وقول الآخر :
وما نفع المستأخرين نكوصهم ... ولا ضرّ أهل السابقات التقدّم
وقيل معنى نكص هاهنا : بطل كيده وذهب ما خيله { وَقَالَ إِنّي بَرِىء مّنْكُمْ } أي : تبرأ منهم لما رأى أمارات النصر مع المسلمين بإمداد الله لهم بالملائكة ، ثم علل ذلك بقوله : { إِنّى أرى مَالاً تَرَوْنَ } يعني : الملائكة ، ثم علل بعلة أخرى فقال : { إِنّى أَخَافُ الله } قيل : خاف أن يصاب بمكروه من الملائكة الذين حضروا الوقعة؛ وقيل إن دعوى الخوف كذب منه ، ولكنه رأى أنه لا قوّة له ولا للمشركين فاعتلّ بذلك ، وجملة { والله شَدِيدُ العقاب } يحتمل أن تكون من تمام كلام إبليس ، ويحتمل أن تكون كلاماً مستأنفاً من جهة الله سبحانه .
قوله : { إِذْ يَقُولُ المنافقون } الظرف معمول لفعل محذوف هو اذكر ، ويجوز أن يتعلق بنكص أو بزين أو بشديد العقاب . قيل : المنافقون هم الذين أظهروا الإيمان وأبطنوا الكفر { والذين فِي قُلُوبِهِم مَّرَضٌ } هم الشاكون من غير نفاق ، بل لكونهم حديثي عهد بالإسلام ، فوافقوا المنافقين في قولهم بهذه المقالة ، أعني : { غَرَّ هَؤُلاء } أي : المسلمين { دِينَهُمُ } حتى تكلفوا ما لا طاقة لهم به من قتال قريش . وقيل : الذين في قلوبهم مرض هم المشركون ، ولا يبعد أن يراد بهم اليهود الساكنون في المدينة وما حولها ، وأنهم هم والمنافقون من أهل المدينة ، قالوا هذه المقالة عند خروج المسلمين إلى بدر لما رأوهم في قلة من العدد وضعف من العدد ، فأجاب الله عليهم بقوله : { وَمَن يَتَوَكَّلْ عَلَى الله فَإِنَّ الله عَزِيزٌ } لا يغلبه غالب ، ولا يذلّ من توكل عليه { حَكِيمٌ } له الحكمة البالغة التي تقصر عندها العقول .

(3/192)

وقد أخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { واذكروا الله } قال : افترض الله ذكره عند أشغل ما يكونون : عند الضراب بالسيوف . وأخرج الحاكم وصححه ، عن سهل بن سعد ، قال : قال رسول الله صلى الله عليه وسلم : « ثنتان لا يردّان : الدعاء عند النداء وعند البأس حين يلحم بعضهم بعضاً » وأخرج الحاكم وصححه ، عن أبي موسى أن رسول الله صلى الله عليه وسلم كان يكره الصوت عند القتال . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { وَلاَ تنازعوا فَتَفْشَلُواْ وَتَذْهَبَ رِيحُكُمْ } يقول : لا تختلفوا فتجبنوا ويذهب نصركم . وأخرج الفريابي ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وَتَذْهَبَ رِيحُكُمْ } قال : نصركم . وقد ذهب ريح أصحاب محمد حين نازعوه يوم أحد .
وأخرج ابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في قوله : { وَلاَ تَكُونُواْ كالذين خَرَجُواْ مِن ديارهم } الآية ، يعني المشركين الذين قاتلوا رسول الله صلى الله عليه وسلم يوم بدر . وأخرج ابن جرير ، عن محمد بن كعب القرظي قال : لما خرجت قريش من مكة إلى بدر خرجوا بالقيان والدفوف ، فأنزل الله هذه الآية . وأخرج ابن أبي شيبة ، وابن المنذر ، عن مجاهد ، في الآية قال : أبو جهل وأصحابه يوم بدر . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في الآية قال : كان مشركو قريش الذين قاتلوا نبيّ الله صلى الله عليه وسلم يوم بدر خرجوا ولهم بغي وفخر ، وقد قيل لهم يومئذ ارجعوا فقد انطلقت عيركم وقد ظفرتم ، فقالوا : لا والله حتى يتحدّث أهل الحجاز بمسيرنا وعددنا ، وذكر لنا أن نبيّ الله صلى الله عليه وسلم قال يومئذ « اللهم إن قريشاً قد أقبلت بفخرها وخيلائها لتجادل رسولك » وذكر لنا أنه صلى الله عليه وسلم قال يومئذ « جاءت من مكة أفلاذها » . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الدلائل ، عن ابن عباس ، قال : جاء إبليس في جند من الشياطين ومعه راية في صورة رجال من بني مدلج ، والشيطان في صورة سراقة بن مالك بن جعشم ، فقال الشيطان : { لاَ غَالِبَ لَكُمُ اليوم مِنَ الناس وَإِنّي جَارٌ لَّكُمْ } وأقبل جبريل على إبليس ، فلما رآه وكانت يده في يد رجل من المشركين انتزع إبليس يده وولى مدبراً وشيعته ، فقال الرجل : يا سراقة إنك جار لنا فقال : { إِنّي أرى مَا لاَ تَرَوْنَ } وذلك حين رأى الملائكة { إِنّي أَخَافُ الله والله شَدِيدُ العقاب } قال : ولما دنا القوم بعضهم من بعض قلل الله المسلمين في أعين المشركين ، وقلل المشركين في أعين المسلمين ، فقال المشركون : وما هؤلاء؟ غرّ هؤلاء دينهم ، وإنما قالوا ذلك من قلتهم في أعينهم ، وظنوا أنهم سيهزمونهم لا يشكون في ذلك ، فقال الله : { وَمَن يَتَوَكَّلْ عَلَى الله فَإِنَّ الله عَزِيزٌ حَكِيمٌ } .

(3/193)

وأخرج الطبراني ، وأبو نعيم ، عن رفاعة بن رافع الأنصاري ، قال : لما رأى إبليس ما تفعل الملائكة بالمشركين يوم بدر أشفق أن يخلص القتل إليه فتشبث به الحارث بن هشام ، وهو يظنّ أنه سراقة بن مالك ، فوكز في صدر الحارث ، فألقاه ثم خرج هارباً حتى ألقى نفسه في البحر ، ورفع يديه فقال : اللهم إني أسألك نظرتك إياي . وأخرج الواقدي وابن مردويه ، عن ابن عباس نحوه . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { إِنّي أرى مَا لاَ تَرَوْنَ } قال : ذكر لنا أنه رأى جبريل تنزل معه الملائكة ، فعلم عدوّ الله أنه لا يدان له بالملائكة ، وقال : { إِنّى أَخَافُ الله } وكذب عدوّ الله ما به مخافة الله ، ولكن علم أنه لا قوّة له به ولا منعة له . وأخرج عبد الرزاق ، وابن المنذر ، عن معمر قال : ذكروا أنهم أقبلوا على سراقة بن مالك بعد ذلك ، فأنكر أن يكون قال شيئاً من ذلك .
وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { إِذْ يَقُولُ المنافقون } قال : وهم يومئذ في المسلمين . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، عن الحسن ، في قوله : { والذين فِي قُلُوبِهِم مَّرَضٌ } قال : هم قوم لم يشهدوا القتال يوم بدر فسموا منافقين . وأخرج عبد الرزاق ، وابن المنذر ، عن الكلبي في قوله : { والذين فِي قُلُوبِهِم مَّرَضٌ } قال : هم قوم كانوا أقرّوا بالإسلام ، وهم بمكة ثم خرجوا مع المشركين يوم بدر ، فلما رأوا المسلمين قالوا : { غَرَّ هَؤُلاء دِينُهُمْ } . وأخرج ابن المنذر ، وأبو الشيخ ، عن الشعبي نحوه .

(3/194)

وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُوا الْمَلَائِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ وَذُوقُوا عَذَابَ الْحَرِيقِ (50) ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّامٍ لِلْعَبِيدِ (51) كَدَأْبِ آَلِ فِرْعَوْنَ وَالَّذِينَ مِنْ قَبْلِهِمْ كَفَرُوا بِآَيَاتِ اللَّهِ فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ إِنَّ اللَّهَ قَوِيٌّ شَدِيدُ الْعِقَابِ (52) ذَلِكَ بِأَنَّ اللَّهَ لَمْ يَكُ مُغَيِّرًا نِعْمَةً أَنْعَمَهَا عَلَى قَوْمٍ حَتَّى يُغَيِّرُوا مَا بِأَنْفُسِهِمْ وَأَنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (53) كَدَأْبِ آَلِ فِرْعَوْنَ وَالَّذِينَ مِنْ قَبْلِهِمْ كَذَّبُوا بِآَيَاتِ رَبِّهِمْ فَأَهْلَكْنَاهُمْ بِذُنُوبِهِمْ وَأَغْرَقْنَا آَلَ فِرْعَوْنَ وَكُلٌّ كَانُوا ظَالِمِينَ (54)

قوله : { وَلَوْ تَرَى } الخطاب لرسول الله صلى الله عليه وسلم ، أو لكل من يصلح له كما تقدّم تحقيقه في غير موضع . والمعنى : ولو رأيت ، لأن « لو » تقلب المضارع ماضياً ، و « إِذْ » ظرف لترى ، والمفعول محذوف ، أي ولو ترى الكافرين وقت توفي الملائكة لهم . قيل أراد بالذين كفروا من لم يقتل يوم بدر . وقيل : هي فيمن قتل ببدر وجواب « لو » محذوف تقديره لرأيت أمراً عظيماً . وجملة { يَضْرِبُونَ وُجُوهَهُمْ } في محل نصب على الحال ، والمراد بأدبارهم أستاههم ، كنى عنها بالأدبار . وقيل ظهورهم . قيل هذا الضرب يكون عند الموت كما يفيده ذكر التوفي . وقيل : هو يوم القيامة حين يسيرون بهم إلى النار . قوله : { وَذُوقُواْ عَذَابَ الحريق } قاله : الفراء ، المعنى : ويقولون ذوقوا عذاب الحريق ، والجملة معطوفة على يضربون . وقيل : إنه يقول لهم هذه المقالة خزنة جهنم ، والذوق قد يكون محسوساً ، وقد يوضع موضع الابتلاء والاختبار ، وأصله من الذوق بالضم ، والإشارة بقوله : { ذلك } إلى ما تقدّم من الضرب والعذاب والباء في { بِمَا قَدَّمَتْ أَيْدِيكُمْ } سببية ، أي ذلك واقع بسبب ما كسبتم من المعاصي ، واقترفتم من الذنوب . وجملة { وَأَنَّ الله لَيْسَ بظلام لّلْعَبِيدِ } في محل رفع على أنه خبر مبتدأ محذوف ، أي والأمر أنه لا يظلمهم ، ويجوز أن تكون معطوفة على الجملة الواقعة خبراً لقوله : { ذلك } وهي : { بِمَا قَدَّمَتْ أَيْدِيكُمْ } أي ذلك العذاب بسبب المعاصي ، وبسبب : { أَنَّ الله لَيْسَ بظلام لّلْعَبِيدِ } لأنه سبحانه قد أرسل إليهم رسله ، وأنزل عليهم كتبه ، وأوضح لهم السبيل ، وهداهم النجدين كما قال سبحانه : { وَمَا ظلمناهم ولكن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ } [ النحل : 118 ] .
قوله : { كَدَأْبِ ءالِ فِرْعَوْنَ } لما ذكر الله سبحانه ما أنزله بأهل بدر أتبعه بما يدل على أن هذه سنته في فرق الكافرين . والدأب : العادة ، والكاف في محل الرفع على الخبرية لمبتدأ محذوف ، أي دأب هؤلاء مثل دأب آل فرعون { والذين مِن قَبْلِهِمْ } ، والمعنى : أنه جوزي هؤلاء كما جوزي أولئك ، فكانت العادة في عذاب هؤلاء كالعادة الماضية لله في تعذيب طوائف الكفر ، وجملة قوله : { كَفَرُواْ بئايات الله } مفسرة لدأب آل فرعون ، أي دأبهم هذا هو أنهم كفروا بآيات الله ، فتسبب عن كفرهم أخذ الله سبحانه لهم ، والمراد بذنوبهم : معاصيهم المترتبة على كفرهم ، فيكون الباء في { بذنوبهم } للملابسة ، أي فأخذهم متلبسين بذنوبهم غير تائبين عنها ، وجملة : { إِنَّ الله قَوِىٌّ شَدِيدُ العقاب } معترضة مقرّرة لمضمون ما قبلها .
والإشارة بقوله : { ذلك } إلى العقاب الذي أنزله الله بهم ، وهو مبتدأ وخبره ما بعده ، والجملة جارية مجرى التعليل لما حلّ بهم من عذاب الله .

(3/195)

والمعنى : أن ذلك العقاب بسبب أن عادة الله في عباده عدم تغيير نعمه التي ينعم بها عليهم { حتى يُغَيّرُواْ مَا بِأَنفُسِهِمْ } من الأحوال والأخلاق بكفران نعم الله وغمط إحسانه وإهمال أوامره ونواهيه ، وذلك كما كان من آل فرعون ومن قبلهم ومن قريش ومن يماثلهم من المشركين ، فإن الله فتح لهم أبواب الخيرات في الدنيا ومنّ عليهم بإرسال الرسل ، وإنزال الكتب ، فقابلوا هذه النعم بالكفر فاستحقوا تغيير النعم ، كما غيروا ما كان يجب عليهم سلوكه ، والعمل به من شكرها وقبولها ، وجملة { وَأَنَّ الله سَمِيعٌ عَلِيمٌ } معطوفة على { بِأَنَّ الله لَمْ يَكُ مُغَيّراً نّعْمَةً } داخلة معها في التعليل ، أي ذلك بسبب أن الله لم يك مغيراً ، إلخ . وبسبب أن الله سميع عليم يسمع ما يقولونه ويعلم ما يفعلونه . وقرىء بكسر الهمزة على الاستئناف .
ثم كرّر ما تقدّم ، فقال { كَدَأْبِ ءالِ فِرْعَوْنَ والذين مِن قَبْلِهِمْ كَذَّبُواْ بآيات رَبّهِمْ } لقصد التأكيد مع زيادة أنه كالبيان للأخذ بالذنوب بأنه كان بالإغراق ، وقيل : إن الأوّل باعتبار ما فعله آل فرعون ومن شبه بهم ، والثاني : باعتبار ما فعل بهم . وقيل : المراد بالأوّل كفرهم بالله ، والثاني تكذيبهم الأنبياء . وقيل غير ذلك مما لا يخلو عن تعسف ، والكلام في { أهلكناهم بِذُنُوبِهِمْ } كالكلام المتقدّم في { فأخذهم الله بذنوبهم } { وَأَغْرَقْنَا آلَ فِرْعَوْن } معطوف على أهلكناهم ، عطف الخاص على العام ، لفظاعته وكونه من أشدّ أنواع الإهلاك ، ثم حكم على كلا الطائفتين من آل فرعون والذين من قبلهم ، ومن كفار قريش بالظلم لأنفسهم ، بما تسببوا به لعذاب الله من الكفر بالله وآياته ورسله ، وبالظلم لغيرهم ، كما كان يجري منهم في معاملاتهم للناس بأنواع الظلم .
وقد أخرج ابن أبي حاتم ، عن الضحاك في قوله : { وَلَوْ تَرَى إِذْ يَتَوَفَّى الذين كَفَرُواْ الملائكة } قال : الذين قتلهم الله ببدر من المشركين . وأخرج ابن جرير ، عن الحسن ، قال : قال رجل يا رسول الله إني رأيت بظهر أبي جهل مثل الشوك قال : « ذلك ضرب الملائكة » وهذا مرسل . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وأدبارهم } قال : وأستاههم ، ولكن الله كريم يكنى . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { ذلك بِأَنَّ الله لَمْ يَكُ مُغَيّراً نّعْمَةً أَنعمَها على قَوْمٍ حتى يُغَيّرُواْ مَا بِأَنْفُسِهِمْ } قال : نعمة الله : محمد صلى الله عليه وسلم أنعم الله به على قريش فكفروا فنقله الله إلى الأنصار .

(3/196)

إِنَّ شَرَّ الدَّوَابِّ عِنْدَ اللَّهِ الَّذِينَ كَفَرُوا فَهُمْ لَا يُؤْمِنُونَ (55) الَّذِينَ عَاهَدْتَ مِنْهُمْ ثُمَّ يَنْقُضُونَ عَهْدَهُمْ فِي كُلِّ مَرَّةٍ وَهُمْ لَا يَتَّقُونَ (56) فَإِمَّا تَثْقَفَنَّهُمْ فِي الْحَرْبِ فَشَرِّدْ بِهِمْ مَنْ خَلْفَهُمْ لَعَلَّهُمْ يَذَّكَّرُونَ (57) وَإِمَّا تَخَافَنَّ مِنْ قَوْمٍ خِيَانَةً فَانْبِذْ إِلَيْهِمْ عَلَى سَوَاءٍ إِنَّ اللَّهَ لَا يُحِبُّ الْخَائِنِينَ (58) وَلَا يَحْسَبَنَّ الَّذِينَ كَفَرُوا سَبَقُوا إِنَّهُمْ لَا يُعْجِزُونَ (59) وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ وَمِنْ رِبَاطِ الْخَيْلِ تُرْهِبُونَ بِهِ عَدُوَّ اللَّهِ وَعَدُوَّكُمْ وَآَخَرِينَ مِنْ دُونِهِمْ لَا تَعْلَمُونَهُمُ اللَّهُ يَعْلَمُهُمْ وَمَا تُنْفِقُوا مِنْ شَيْءٍ فِي سَبِيلِ اللَّهِ يُوَفَّ إِلَيْكُمْ وَأَنْتُمْ لَا تُظْلَمُونَ (60)

قوله : { إِنَّ شَرَّ الدواب } أي : شرّ ما يدب على وجه الأرض { عَندَ الله } أي : في حكمه { الذين كَفَرُواْ } أي : المصرّون على الكفر المتمادون في الضلال . ولهذا قال : { فَهُمْ لاَ يُؤْمِنُونَ } أي : إن هذا شأنهم لا يؤمنون أبداً ، ولا يرجعون عن الغواية أصلاً ، وجعلهم شرّ الدوابّ لا شرّ الناس إيماء إلى انسلاخهم عن الإنسانية ، ودخولهم في جنس غير الناس من أنواع الحيوان لعدم تعقلهم لما فيه رشادهم . قوله : { الذين عاهدت مِنْهُمْ } بدل من الذين كفروا أو عطف بيان أو في محل نصب على الذمّ . والمعنى : أن هؤلاء الكافرين الذين همّ شرّ الدوابّ عند الله هم هؤلاء الذين عاهدت منهم ، أي أخذت منهم عهدهم ، ثُمَّ هم { يَنقُضُونَ عَهْدَهُمْ } الذي عاهدتهم { فِي كُلّ مَرَّةٍ } من مرّات المعاهدة ، والحال أنهُمْ { لا يَتَّقُونَ } النقض ، ولا يخافون عاقبته ولا يتجنبون أسبابه . وقيل إن « مِنْ » في قوله : { مِنْهُمْ } للتبعيض ، ومفعول عاهدت محذوف ، أي الذين عاهدتهم ، وهم بعض أولئك الكفرة : يعني الأشراف منهم ، وعطف المستقبل وهو { ثم ينقضون } على الماضي ، وهو { عاهدت } للدلالة على استمرار النقض منهم ، وهؤلاء هم قريظة ، عاهدهم رسول الله صلى الله عليه وسلم أن لا يعينوا الكفار فلم يفوا بذلك كما سيأتي ، ثم أمر رسول الله صلى الله عليه وسلم بالشدّة والغلظة عليهم ، فقال : { فَإِمَّا تَثْقَفَنَّهُمْ فِى الحرب فَشَرّدْ بِهِم مَّنْ خَلْفَهُمْ } أي : فإما تصادفنهم في ثقاف ، وتلقاهم في حالة تقدر عليهم فيها ، وتتمكن من غلبهم { فَشَرّدْ بِهِم مَّنْ خَلْفَهُمْ } أي : ففرّق بقتلهم والتنكيل بهم من خلفهم من المحاربين لك من أهل الشرك حتى يهابوا جانبك ، ويكفوا عن حربك مخافة أن ينزل بهم ما نزل بهؤلاء . والثقاف في أصل اللغة : ما يشد به القناة أو نحوها ، ومنه قول النابغة :
تدعو قعيباً وقد غض الحديد بها ... غض الثقاف على ضمّ الأنابيب
يقال ثقفته : وجدته ، وفلان ثقف : سريع الوجود لما يحاوله ، والتشريد : التفريق مع الاضطراب . وقال أبو عبيدة { شرد بِهِمُ } سمع بهم . وقال الزجاج : افعل بهم فعلاً من القتل تفرّق به من خلفهم ، يقال شردت بني فلان : قلعتهم عن مواضعهم وطردتهم عنها حتى فارقوها . قال الشاعر :
أطوّف في الأباطح كل يوم ... مخافة أن يشردني حكيم
ومنه شرد البعير : إذا فارق صاحبه ، وروي عن ابن مسعود أنه قرأ « فشرد بِهِم » بالذال المعجمة . قال قطرب : التشريذ بالذال المعجمة هو التنكيل ، وبالمهملة هو التفريق . وقال المهدوي : الذال المعجمة لا وجه لها إلا أن تكون بدلاً من الدال المهملة لتقاربهما ، قال : ولا يعرف فشرّذ في اللغة ، وقرىء « مّنْ خَلْفِهِمْ » بكسر الميم والفاء .

(3/197)

قوله : { وَإِمَّا تَخَافَنَّ مِن قَوْمٍ خِيَانَةً } أي : غشاً ونقضاً للعهد من القوم المعاهدين { فانبذ إِلَيْهِمْ } أي فاطرح إليهم العهد الذي بينك وبينهم { على سَوَاء } على طريق مستوية . والمعنى : أنه يخبرهم إخباراً ظاهراً مكشوفاً بالنقض ، ولا يناجزهم الحرب بغتة ، وقيل معنى : { على سَوَاء } على وجه يستوي في العلم بالنقض أقصاهم وأدناهم ، أو تستوي أنت وهم فيه . قال الكسائي : السواء العدل ، وقد يكون بمعنى الوسط ، ومنه قوله : { فِى سَوَاء الجحيم } [ الصافات : 55 ] ، ومنه قول حسان :
يا ويح أنصار النبي ورهطه ... بعد المغيب في سواء الملحد
ومن الأوّل قول الشاعر :
فاضرب وجوه الغدّر الأعداء ... حتى يجيبوك إلى سواء
وقيل : معنى { فانبذ إِلَيْهِمْ على سَوَاء } على جهر لا على سرّ ، والظاهر أن هذه الآية عامة في كل معاهد يخاف من وقوع النقض منه . قال ابن عطية : والذي يظهر من ألفاظ القرآن أن أمر بني قريظة انقضى عند قوله : { فَشَرّدْ بِهِم مَّنْ خَلْفَهُمْ } ثم ابتدأ تبارك وتعالى في هذه الآية يأمره بما يصنعه في المستقبل مع من يخاف منه خيانة ، وجملة { إِنَّ الله لاَ يُحِبُّ الخائنين } تعليل لما قبلها ، يحتمل أن تكون تحذيراً لرسول الله صلى الله عليه وسلم عن المناجزة قبل أن ينبذ إليهم على سواء ، ويحتمل أن تكون عائدة إلى القوم الذين تخاف منهم الخيانة .
قوله : { وَلاَ تَحْسَبَنَّ } قرأ ابن عامر ويزيد وحمزة وحفص بالياء التحتية . وقرأ الباقون بالمثناة من فوق . فعلى القراءة الأولى يكون الذين كفروا فاعل الحسبان ، ويكون مفعوله الأوّل محذوفاً ، أي لا يحسبنّ الذين كفروا أنفسهم ، ومفعوله الثاني سبقوا ومعناه : فاتوا وأفلتوا من أن يظفر بهم . وعلى القراءة الثانية يكون الخطاب لرسول الله صلى الله عليه وسلم ، ومفعوله الأول الذين كفروا ، والثاني سبقوا ، وقرىء " إِنهَّم سَبَقُوا " وقرىء «يحسبن» بكسر الياء ، وجملة { إِنَّهُمْ لاَ يُعْجِزُونَ } تعليل لما قبلها ، أي إنهم لا يفوتون ولا يجدون طالبهم عاجزاً عن إدراكهم . وقرأ ابن عامر " أنهم " بفتح الهمزة ، والباقون بكسرها ، وكلا القراءتين مفيدة لكون الجملة تعليلية . وقيل المراد بهذه الآية : من أفلت من وقعة بدر من المشركين . والمعنى : أنهم وإن أفلتوا من هذه الوقعة ونجوا فإنهم لا يعجزون ، بل هم واقعون في عذاب الله في الدنيا أو في الآخرة . وقد زعم جماعة من النحويين منهم أبو حاتم ، أن قراءة من قرأ " يحسبنّ " بالتحتية لحن ، لا تحلّ القراءة بها ، لأنه لم يأت ليحسبنّ بمفعول ، وهو يحتاج إلى مفعولين . قال النحاس : وهذا تحامل شديد . ومعنى هذه القراءة : ولا يحسبنّ من خلفهم الذين كفروا سبقوا ، فيكون الضمير يعود على ما تقدّم إلا أن القراءة بالتاء أبين .

(3/198)

وقال المهدوي : يجوز على هذه القراءة أن يكون الذين كفروا فاعلاً ، والمفعول الأوّل محذوف . والمعنى ولا يحسبنّ الذين كفروا أنفسهم سبقوا . قال مكي : ويجوز أن يضمر مع سبقوا «أن» فتسدّ مسد المفعولين ، والتقدير : ولا يحسبنّ الذين كفروا أن سبقوا ، فهو مثل : { أَحَسِبَ الناس أَن يُتْرَكُواْ } [ العنكبوت : 2 ] في سدّ أن مسدّ المفعولين .
ثم أمر سبحانه بإعداد القوّة للأعداء ، والقوّة كل ما يتقوّى به في الحرب ، ومن ذلك السلاح والقسيّ . وقد ثبت في صحيح مسلم وغيره من حديث عقبة بن عامر قال : سمعت رسول الله صلى الله عليه وسلم وهو على المنبر يقول : " { وأعدّوا لهم ما استطعتم من قوّة } ألا إن القوّة الرمي ، قالها ثلاث مرات " وقيل : هي الحصون ، والمصير إلى التفسير الثابت عن رسول الله صلى الله عليه وسلم متعين . قوله : { وَمِن رّبَاطِ الخيل } . قرأ الحسن وعمرو بن دينار وأبو حيوة «ومن ربط الخيل» بضم الراء والباء ككتب : جمع كتاب . قال أبو حاتم : الرباط من الخيل الخمس فما فوقها ، وهي الخيل التي ترتبط بإزاء العدو . ومنه قول الشاعر :
أمر الإله بربطها لعدوّه ... في الحرب إن الله خير موفق
قال في الكشاف : والرباط اسم للخيل التي تربط في سبيل الله ، ويجوز أن يسمى بالرباط الذي هو بمعنى المرابطة . ويجوز أن يكون جمع ربيط كفصيل وفصال . انتهى . ومن فسر القوّة بكل ما يتقوّى به في الحرب جعل عطف الخيل من عطف الخاص على العام ، وجملة { تُرْهِبُونَ بِهِ عَدْوَّ الله وَعَدُوَّكُمْ } في محل نصب على الحال ، والترهيب : التخويف ، والضمير في { به } عائد إلى «ما» في { ما استطعتم } أو إلى المصدر المفهوم من { وأعدّوا } وهو الإعداد . والمراد بعدوّ الله وعدوهم هم المشركون من أهل مكة ، وغيرهم من مشركي العرب . قوله : { وَآخَرِينَ مِن دُونِهِم } معطوف على عدوّ الله وعدوّكم . ومعنى من دونهم : من غيرهم . قيل هم اليهود . وقيل فارس والروم ، وقيل الجنّ ، ورجحه ابن جرير . وقيل المراد بالآخرين من عدوهم : كل من لا تعرف عداوته ، قاله السهيلي . وقيل : هم بنو قريظة خاصة ، وقيل غير ذلك . والأولى : الوقف في تعيينهم لقوله : { لاَ تَعْلَمُونَهُمُ الله يَعْلَمُهُمْ } . قوله : { وَمَا تُنفِقُواْ مِن شَىْء فِى سَبِيلِ الله } أي : في الجهاد وإن كان يسيراً حقيراً { يُوَفَّ إِلَيْكُمْ } جزاؤه في الآخرة . فالحسنة بعشرة أمثالها إلى سبعمائة ضعف إلى أضعاف كثيرة ، كما قرّرناه سابقاً . { وَأَنتُمْ لاَ تُظْلَمُونَ } في شيء من هذه النفقة التي تنفقونها في سبيل الله ، أي من ثوابها ، بل يصير ذلك إليكم وافياً وافراً كاملاً { وَإِن تَكُ حَسَنَةً يضاعفها وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً } [ النساء : 40 ] { أَنّى لاَ أُضِيعُ عَمَلَ عَامِلٍ مّنْكُمْ } [ آل عمران : 195 ] .
وأخرج أبو الشيخ عن سعيد بن جبير قال : نزلت { إِنَّ شَرَّ الدواب عِندَ الله } الآية في ستة رهط من اليهود فيهم ابن تابوت .

(3/199)

وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { الذين عاهدت مِنْهُمْ ثُمَّ يَنقُضُونَ عَهْدَهُمْ } قال : قريظة يوم الخندق مالؤوا على رسول الله صلى الله عليه وسلم أعداءه . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { فَشَرّدْ بِهِم مَّنْ خَلْفَهُمْ } قال : نكل بهم من بعدهم . وأخرج ابن جرير ، عنه ، في الآية قال : نكل بهم من رواءهم . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن سعيد بن جبير ، في الآية قال : أنذر بهم . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة قال : عظ بهم من سواهم من الناس . وأخرج ابن أبي حاتم ، عن ابن زيد ، قال : أخفهم بهم . وأخرج ابن أبي حاتم ، عن السديّ ، في قوله : { لَعَلَّهُمْ يَذَّكَّرُونَ } يقول : لعلهم يحذرون أن ينكثوا فيصنع بهم مثل ذلك .
وأخرج أبو الشيخ عن ابن شهاب قال : دخل جبريل على رسول الله صلى الله عليه وسلم فقال : قد وضعت السلاح وما زلنا في طلب القوم ، فاخرج فإن الله قد أذن لك في قريظة ، وأنزل فيهم : { وَإِمَّا تَخَافَنَّ مِن قَوْمٍ خِيَانَةً } الآية . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { إِنَّهُمْ لاَ يُعْجِزُونَ } قال : لا يفوتونا . وأخرج أبو الشيخ ، وابن مردويه ، عن ابن عباس ، في قوله : { وَأَعِدُّواْ لَهُمْ مَّا استطعتم مّن قُوَّةٍ } قال : الرمي والسيوف والسلاح .
وأخرج ابن إسحاق ، وابن أبي حاتم ، عن عباد بن عبد الله بن الزبير ، في قوله : { وَأَعِدُّواْ لَهُمْ مَّا استطعتم مّن قُوَّةٍ } قال : أمرهم بإعداد الخيل . وأخرج أبو الشيخ ، والبيهقي في الشعب ، عن عكرمة في الآية قال : القوّة ذكور الخيل ، والرباط الإناث . وأخرج ابن أبي حاتم عن مجاهد مثله . وأخرج ابن أبي شيبة ، وابن أبي حاتم ، عن سعيد بن المسيب في الآية قال : القوّة الفرس إلى السهم فما دونه . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، عن عكرمة قال : القوّة الحصون . { ومِنْ رّبَاطِ الخيل } قال : الإناث . وأخرج الفريابي ، وابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { تُرْهِبُونَ بِهِ عَدْوَّ الله وَعَدُوَّكُمْ } قال : تخزون به عدوّ الله وعدوّكم . وقد ورد في استحباب الرمي ، وما فيه من الأجر أحاديث كثيرة ، وكذلك ورد في استحباب اتخاذ الخيل وإعدادها ، وكثرة ثواب صاحبها أحاديث لا يتسع المقام لبسطها . وقد أفرد ذلك جماعة من العلماء بمصنفات .

(3/200)

وَإِنْ جَنَحُوا لِلسَّلْمِ فَاجْنَحْ لَهَا وَتَوَكَّلْ عَلَى اللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (61) وَإِنْ يُرِيدُوا أَنْ يَخْدَعُوكَ فَإِنَّ حَسْبَكَ اللَّهُ هُوَ الَّذِي أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَ (62) وَأَلَّفَ بَيْنَ قُلُوبِهِمْ لَوْ أَنْفَقْتَ مَا فِي الْأَرْضِ جَمِيعًا مَا أَلَّفْتَ بَيْنَ قُلُوبِهِمْ وَلَكِنَّ اللَّهَ أَلَّفَ بَيْنَهُمْ إِنَّهُ عَزِيزٌ حَكِيمٌ (63)

الجنوح : الميل ، يقال جنح الرجل إلى الرجل : مال إليه ومنه قيل للأضالع جوانح ، لأنها مالت إلى الحنوّة ، وجنحت الإبل : إذا مالت أعناقها في السير ، ومنه قول ذي الرمة :
إذا مات فوق الرحل أحييت روحه ... بذكراك والعيس المراسيل جنح
ومثله قول عنترة :
جوانح قد أيقنّ أن قبيله ... إذا ما التقى الجمعان أوّل غالب
يعني الطير ، والسلم : الصلح . وقرأ الأعمش وأبو بكر ، وابن محيصن ، والمفضل بكسر السين ، وقرأ الباقون بفتحها . وقرأ العقيلي « فاجنح » بضم النون ، وقرأ الباقون بفتحها . والأولى : لغة قيس ، والثانية : لغة تميم . قال ابن جني : ولغة قيس هي القياس ، والسلم تؤنث كما تؤنث الحرب ، أو هي مؤوّلة بالخصلة ، أو الفعلة .
وقد اختلف أهل العلم هل هذه الآية منسوخة أم محكمة؟ فقيل هي منسوخة بقوله : { فاقتلوا المشركين } [ التوبة : 5 ] وقيل : ليست بمنسوخة ، لأن المراد بها قبول الجزية ، وقد قبلها منهم الصحابة فمن بعدهم ، فتكون خاصة بأهل الكتاب . وقيل : إن المشركين إن دعوا إلى الصلح جاز أن يجابوا إليه ، وتمسك المانعون من مصالحة المشركين بقوله تعالى : { فَلاَ تَهِنُواْ وَتَدْعُواْ إِلَى السلم وَأَنتُمُ الأعلون والله مَعَكُمْ } [ محمد : 35 ] وقيدوا عدم الجواز بما إذا كان المسلمون في عزّة وقوّة ، لا إذا لم يكونوا كذلك ، فهو جائز كما وقع منه صلى الله عليه وسلم من مهادنة قريش ، وما زالت الخلفاء والصحابة على ذلك ، وكلام أهل العلم في هذه المسألة معروف مقرّر في مواطنه { وَتَوَكَّلْ عَلَى الله } في جنوحك للسلم ، ولا تخف من مكرهم ، ف { إِنَّه } سبحانه { هُوَ السميع } لما يقولون { العليم } بما يفعلون .
{ وَإِن يُرِيدُواْ أَن يَخْدَعُوكَ } بالصلح ، وهم مضمرون الغدر والخدع { فَإِنَّ حَسْبَكَ الله } أي : كافيك ما تخافه من شرورهم بالنكث والغدر ، وجملة { هُوَ الذى أَيَّدَكَ بِنَصْرِهِ وبالمؤمنين } تعليلية ، أي لا تخف من خدعهم ومكرهم ، فإن الله الذي قوّاك عليهم بالنصر فيما مضى ، وهو يوم بدر ، هو الذي سينصرك ويقوّيك عليهم عند حدوث الخدع والنكث ، والمراد بالمؤمنين : المهاجرون والأنصار ، ثم بين كيف كان تأييده بالمؤمنين فقال : { وَأَلَّفَ بَيْنَ قُلُوبِهِمْ } وظاهره العموم وأن ائتلاف قلوب المؤمنين هو من أسباب النصر التي أيد الله بها رسوله . وقال جمهور المفسرين : المراد الأوس والخزرج ، فقد كان بينهم عصبية شديدة وحروب عظيمة ، فألف الله بين قلوبهم بالإيمان برسول الله صلى الله عليه وسلم ، وقيل : أراد التأليف بين المهاجرين والأنصار ، والحمل على العموم أولى ، فقد كانت العرب قبل البعثة المحمدية يأكل بعضهم بعضاً ولا يحترم ماله ولا دمه ، حتى جاء الإسلام فصاروا يداً واحدة ، وذهب ما كان بينهم من العصبية ، وجملة { لَوْ أَنفَقْتَ مَا فِى الأرض جَمِيعاً مَّا أَلَّفْتَ بَيْنَ قُلُوبِهِمْ } مقرّرة لمضمون ما قبلها .

(3/201)

والمعنى أن ما كان بينهم من العصبية والعداوة قد بلغ إلى حدّ لا يمكن دفعه بحال من الأحوال ، ولو أنفق الطالب له جميع ما في الأرض لم يتم له ما طلبه من التأليف ، لأن أمرهم في ذلك قد تفاقم جدّاً { ولكن الله أَلَّفَ بَيْنَهُمْ } بعظيم قدرته وبديع صنعه { إِنَّهُ عَزِيزٌ } لا يغالبه مغالب ، ولا يستعصي عليه أمر من الأمور { حَكِيمٌ } في تدبيره ونفوذ نهيه وأمره .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، عن مجاهد ، في قوله : { وَإِن جَنَحُواْ لِلسَّلْمِ } قال : قريظة . وأخرج أبو الشيخ ، عن السديّ في الآية قال : نزلت في بني قريظة نسختها : { فَلاَ تَهِنُواْ وَتَدْعُواْ إِلَى السلم } [ محمد : 35 ] إلى آخر الآية . وأخرج ابن أبي حاتم ، عن ابن عباس ، قال : السلم الطاعة . وأخرج أبو الشيخ عنه في الآية قال : إن رضوا فارض . وأخرج ابن أبي حاتم ، عن السديّ في الآية قال : إن أرادوا الصلح ، فأرده . وأخرج أبو عبيد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في الآية قال : نسختها هذه الآية { قاتلوا الذين لاَ يُؤْمِنُونَ بالله وَلاَ باليوم الآخر } [ التوبة : 29 ] إلى قوله : { وَهُمْ صاغرون } [ التوبة : 29 ] . وأخرج عبد الرزاق ، وابن المنذر ، والنحاس في ناسخه ، وأبو الشيخ ، عن قتادة ، قال : ثم نسخ ذلك : { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَإن يريدوا أَن يَخْدَعُوكَ } قال : قريظة . وأخرج ابن أبي حاتم ، عن السديّ ، في قوله : { وبالمؤمنين } قال : بالأنصار . وأخرج ابن مردويه ، عن النعمان بن بشير نحوه . وأخرج ابن مردويه ، عن ابن عباس ، نحوه أيضاً . وأخرج ابن عساكر ، عن أبي هريرة ، قال : مكتوب على العرش : لا إله إلا الله ، أنا الله وحدي لا شريك لي ، ومحمد عبدي ورسولي أيدته بعلمي ، وذلك قوله : { هُوَ الذى أَيَّدَكَ بِنَصْرِهِ وبالمؤمنين } .
وأخرج ابن المبارك ، وابن أبي شيبة ، وابن أبي الدنيا ، والنسائي ، والبزار ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب ، عن ابن مسعود ، أن هذه الآية نزلت في المتحابين في الله { لَوْ أَنفَقْتَ مَا فِى الأرض جَمِيعاً } الآية .
وأخرج أبو عبيد ، وابن المنذر ، وأبو الشيخ ، والبيهقي في شعب الإيمان ، واللفظ له عن ابن عباس قال : قرابة الرحم تقطع ، ومنة المنعم تكفر ، ولم نر مثل تقارب القلوب ، يقول الله { لَوْ أَنفَقْتَ مَا فِى الأرض جَمِيعاً } الآية . وأخرج ابن المبارك ، وعبد الرزاق ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم ، والبهيقي عنه نحوه . وليس في هذا عن ابن عباس ما يدلّ على أنه سبب النزول ، ولكن الشأن في قول ابن مسعود رضي الله عنه : إن هذه الآية نزلت في المتحابين في الله مع أن الواقع قبلها { هُوَ الذى أَيَّدَكَ بِنَصْرِهِ وبالمؤمنين } والواقع بعدها { ياأيها النبى حَسْبُكَ الله وَمَنِ اتبعك مِنَ المؤمنين } [ الأنفال : 64 ] ومع كون الضمير في قوله : { مَّا أَلَّفْتَ بَيْنَ قُلُوبِهِمْ } يرجع إلى المؤمنين المذكورين قبله بلا شك ولا شبهة ، وكذلك الضمير في قوله : { ولكن الله أَلَّفَ بَيْنَهُمْ } فإن هذا يدلّ على أن التأليف المذكور هو بين المؤمنين الذين أيد الله بهم رسوله صلى الله عليه وسلم .

(3/202)

يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللَّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ (64) يَا أَيُّهَا النَّبِيُّ حَرِّضِ الْمُؤْمِنِينَ عَلَى الْقِتَالِ إِنْ يَكُنْ مِنْكُمْ عِشْرُونَ صَابِرُونَ يَغْلِبُوا مِائَتَيْنِ وَإِنْ يَكُنْ مِنْكُمْ مِئَةٌ يَغْلِبُوا أَلْفًا مِنَ الَّذِينَ كَفَرُوا بِأَنَّهُمْ قَوْمٌ لَا يَفْقَهُونَ (65) الْآَنَ خَفَّفَ اللَّهُ عَنْكُمْ وَعَلِمَ أَنَّ فِيكُمْ ضَعْفًا فَإِنْ يَكُنْ مِنْكُمْ مِئَةٌ صَابِرَةٌ يَغْلِبُوا مِائَتَيْنِ وَإِنْ يَكُنْ مِنْكُمْ أَلْفٌ يَغْلِبُوا أَلْفَيْنِ بِإِذْنِ اللَّهِ وَاللَّهُ مَعَ الصَّابِرِينَ (66)

قوله : { ياأيها النبى حَسْبُكَ الله وَمَنِ اتبعك مِنَ المؤمنين } ليس هذا تكريراً لما قبله فإن الأوّل مقيد بإرادة الخدع { وَإِن يُرِيدُواْ أَن يَخْدَعُوكَ فَإِنَّ حَسْبَكَ الله } [ الأنفال : 62 ] فهذه كفاية خاصة ، وفي قوله : { ياأيها النبى حَسْبُكَ الله } كفاية عامة غير مقيّدة ، أي حسبك الله في كل حال ، والواو في قوله : { وَمَنِ اتبعك } يحتمل أن تكون للعطف على الاسم الشريف . والمعنى : حسبك الله وحسبك المؤمنين ، أي كافيك الله وكافيك المؤمنين ، ويحتمل أن تكون بمعنى مع كما تقول : حسبك وزيداً درهم ، والمعنى : كافيك وكافي المؤمنين الله ، لأن عطف الظاهر على المضمر في مثل هذه الصورة ممتنع كما تقرّر في علم النحو ، وأجازه الكوفيون . قال الفراء : ليس بكثير في كلامهم أن تقول حسبك وأخيك ، بل المستعمل أن يقال : حسبك وحسب أخيك بإعادة الجار ، فلو كان قوله : { وَمَنِ اتبعك } مجروراً لقيل : حسبك الله وحسب من اتبعك ، واختار النصب على المفعول معه النحاس ، وقيل يجوز أن يكون المعنى : ومن اتبعك من المؤمنين حسبهم الله فحذف الخبر .
وقوله : { حَرّضِ المؤمنين عَلَى القتال } أي : حثهم وحضهم ، والتحريض في اللغة : المبالغة في الحثّ وهو كالتحضيض ، مأخوذ من الحرض ، وهو أن ينهكه المرض ويتبالغ فيه حتى يشفى على الموت كأنه ينسبه إلى الهلاك لو تخلف عن المأمور به ، ثم بشرهم تثبيتاً لقلوبهم وتسكيناً لخواطرهم بأن الصابرين منهم في القتال يغلبون عشرة أمثالهم من الكفار ، فقال : { إِن يَكُن مّنكُمْ عِشْرُونَ صابرون يَغْلِبُواْ مِاْئَتَيْنِ } ثم زاد هذا إيضاحاً مفيداً لعدم اختصاص هذه البشارة بهذا العدد ، بل هي جارية في كل عدد فقال : { وَإِن تَكُنْ مّنكُمْ مّاْئَةٌ يَغْلِبُواْ أَلْفًا } وفي هذا دلالة على أن الجماعة من المؤمنين قليلاً كانوا أو كثيراً لا يغلبهم عشرة أمثالهم من الكفار بحال من الأحوال ، وقد وجد في الخارج ما يخالف ذلك . فكم من طائفة من طوائف الكفار يغلبون من هو مثل عشرهم من المسلمين ، بل مثل نصفهم بل مثلهم . وأجيب عن ذلك بأن وجود هذا بالخارج لا يخالف ما في الآية لاحتمال أن لا تكون الطائفة من المؤمنين متصفة بصفة الصبر . وقيل : إن هذا الخبر الواقع في الآية هو في معنى الأمر ، كقوله تعالى : { والوالدات يُرْضِعْنَ } [ البقرة : 233 ] { والمطلقات يَتَرَبَّصْنَ } [ البقرة : 228 ] فالمؤمنون كانوا مأمورين من جهة الله سبحانه بأن تثبت الجماعة منهم لعشرة أمثالهم ، ثم لما شق ذلك عليهم واستعظموه خفف عنهم ورخص لهم لما علمه سبحانه من وجود الضعف فيهم فقال : { فَإن تَكُنْ مّنكُمْ مّاْئَةٌ صَابِرَةٌ يَغْلِبُواْ مِاْئَتَيْنِ } إلى آخر الآية ، فأوجب على الواحد أن يثبت لاثنين من الكفار . وقرأ حمزة وحفص عن عاصم { ضعفاً } بفتح الضاد .

(3/203)

وقوله : { بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُونَ } متعلق بقوله : { يَغْلِبُواْ } أي : إن هذا الغلب بسبب جهلهم وعدم فقههم ، وأنهم يقاتلون على غير بصيرة ، ومن كان هكذا فهو مغلوب في الغالب . وقد قيل في نكتة التنصيص على غلب العشرين للمائتين ، والمائة للألف أن سراياه التي كان يبعثها صلى الله عليه وسلم كان لا ينقص عددها عن العشرين ولا يجاوز المائة . وقيل في التنصيص فيما بعد ذلك على غلب المائة للمائتين ، والألف للألفين ، على أنه بشارة للمسلمين بأن عساكر الإسلام سيجاوز عددها العشرات والمئات إلى الألوف . ثم أخبرهم بأن هذا الغلب هو بإذن الله وتسهيله ، وتيسيره لا بقوّتهم وجلادتهم ، ثم بشرهم بأنه مع الصابرين ، وفيه الترغيب إلى الصبر والتأكيد عليهم بلزومه والتوصية به ، وأنه من أعظم أسباب النجاح والفلاح والنصر والظفر ، لأن من كان الله معه لم يستقم لأحد أن يغلبه . وقد اختلف أهل العلم ، هل هذا التخفيف نسخ أم لا؟ ولا يتعلق بذلك كثير فائدة .
وقد أخرج البزار عن ابن عباس قال : لما أسلم عمر قال المشركون : قد انتصف القوم منا اليوم ، وأنزل الله { ياأيها النبى حَسْبُكَ الله وَمَنِ اتبعك مِنَ المؤمنين } . وأخرج الطبراني ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس قال : لما أسلم مع النبي صلى الله عليه وسلم تسعة وثلاثون رجلاً وامرأة ، ثم إن عمر أسلم صاروا أربعين فنزل : { ياأيها النبى حَسْبُكَ الله وَمَنِ اتبعك مِنَ المؤمنين } . وأخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن سعيد بن جبير ، قال : لما أسلم مع النبيّ صلى الله عليه وسلم ثلاثة وثلاثون وست نسوة ثم أسلم عمر نزلت { ياأيها النبى حَسْبُكَ الله } . وأخرج ابن إسحاق ، وابن أبي حاتم ، عن الزهري في الآية قال : نزلت في الأنصار ، وأخرج البخاري في تاريخه ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الشعبي في قوله : { ياأيها النبى حَسْبُكَ الله وَمَنِ اتبعك مِنَ المؤمنين } قال : حسبك الله وحسب من اتبعك .
وأخرج البخاري ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والبيهقي في الشعب ، عن ابن عباس قال : لما نزلت { إِن يَكُن مّنكُمْ عِشْرُونَ صابرون يَغْلِبُواْ مِاْئَتَيْنِ } فكتب عليهم أن لا يفرّ واحد من العشرة ، وأن لا يفرّ عشرون من مائتين ، ثم نزلت { الئان خَفَّفَ الله عَنكُمْ } الآية ، فكتب أن لا يفرّ مائة من مائتين قال سفيان : وقال ابن شبرمة : وأرى الأمر بالمعروف والنهي عن المنكر مثل هذا ، إن كانا رجلين أمرهما وإن كانوا ثلاثة فهو في سعة من تركهم ، وأخرج البخاري والنحاس في ناسخه ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس قال : لما نزلت : { إِن يَكُن مّنكُمْ عِشْرُونَ صابرون يَغْلِبُواْ مِاْئَتَيْنِ } شق ذلك على المسلمين حين فرض عليهم أن لا يفرّ واحد من عشرة ، فجاء التخفيف { الئان خَفَّفَ الله عَنكُمْ } الآية قال : فلما خفّف الله عنهم من العدّة نقص من الصبر بقدر ما خفّف عنهم .

(3/204)

مَا كَانَ لِنَبِيٍّ أَنْ يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الْأَرْضِ تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللَّهُ يُرِيدُ الْآَخِرَةَ وَاللَّهُ عَزِيزٌ حَكِيمٌ (67) لَوْلَا كِتَابٌ مِنَ اللَّهِ سَبَقَ لَمَسَّكُمْ فِيمَا أَخَذْتُمْ عَذَابٌ عَظِيمٌ (68) فَكُلُوا مِمَّا غَنِمْتُمْ حَلَالًا طَيِّبًا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (69)

هذا حكم آخر من أحكام الجهاد . ومعنى { مَا كَانَ لِنَبِىٍّ } ما صح له وما استقام ، وقرأ أبو عمرو ، وسهيل ويعقوب ، ويزيد ، والمفضل ، أن تكون بالفوقية ، وقرأ الباقون بالتحتية ، وقرأ أيضاً يزيد والمفضل «أسارى» وقرأ الباقون { أسرى } والأسرى جمع أسير ، مثل قتلى وقتيل ، وجرحى وجريح ، ويقال في جمع أسير أيضاً أسارى بضم الهمزة وبفتحها ، وهو مأخوذ من الأسر ، وهو القيد ، لأنهم كانوا يشدّون به الأسير ، فسمي كل أخيذ وإن لم يشدّ بالقدّ أسيراً ، قال الأعشى :
وقيدني الشعر في بيته ... كما قيدت الأسرات الحمارا
وقال أبو عمرو بن العلاء : الأسرى هم غير الموثقين عندما يؤخذون ، والأسارى هم الموثقون ربطاً . والإثخان : كثرة القتل والمبالغة فيه؛ تقول العرب : أثخن فلان في هذا الأمر ، أي بالغ فيه . فالمعنى : ما كان لنبيّ أن يكون له أسرى حتى يبالغ في قتل الكافرين ويستكثر من ذلك . وقيل معنى الإثخان : التمكن ، وقيل : هو القوّة . أخبر الله سبحانه أن قتل المشركين يوم بدر كان أولى من أسرهم ، وفدائهم؛ ثم لما كثر المسلمون رخص الله في ذلك فقال : { فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاء } [ محمد : 4 ] كما يأتي في سورة القتال إن شاء الله . قوله : { تُرِيدُونَ عَرَضَ } الحياة { الدنيا } أي : نفعها ومتاعها بما قبضتم من الفداء ، وسمي عرضاً لأنه سريع الزوال كما تزول الأعراض التي هي مقابل الجواهر { والله يُرِيدُ الآخرة } أي : يريد لكم الدار الآخرة بما يحصل لكم من الثواب في الإثخان بالقتل . وقرىء «يريد الآخرة» بالجر على تقدير مضاف وهو المذكور قبله ، أي والله يريد عرض الآخرة { والله عَزِيزٌ } لا يغالب { حَكِيمٌ } في كل أفعاله .
قوله : { لَّوْلاَ كتاب مّنَ الله سَبَقَ لَمَسَّكُمْ فِيمَا أَخَذْتُمْ عَذَابٌ عَظِيمٌ } اختلف المفسرون في هذا الكتاب الذي سبق ما هو؟ على أقوال : الأوّل ما سبق في علم الله من أنه سيحلّ لهذه الأمة الغنائم بعد أن كانت محرّمة على سائر الأمم . والثاني : أنه مغفرة الله لأهل بدر ما تقدم من ذنوبهم وما تأخر ، كما في الحديث الصحيح " إن الله اطلع على أهل بدر فقال اعملوا ما شئتم فقد غفرت لكم " القول الثالث هو : أنه لا يعذبهم ورسول الله صلى الله عليه وسلم فيهم كما قال سبحانه : { وَمَا كَانَ الله لِيُعَذّبَهُمْ وَأَنتَ فِيهِمْ } [ الأنفال : 33 ] . القول الرابع : أنه لا يعذب أحداً بذنب فعله جاهلاً لكونه ذنباً . القول الخامس : أنه ما قضاه الله من محو الصغائر باجتناب الكبائر . القول السادس : أنه لا يعذب أحداً إلا بعد تأكيد الحجة وتقديم النهي ، ولم يتقدّم نهي عن ذلك . وذهب ابن جرير الطبري إلى أن هذه المعاني كلها داخلة تحت اللفظ ، وأنه يعمها { لَمَسَّكُمْ } أي : لحلّ بكم { فِيمَا أَخَذْتُمْ } أي : لأجل ما أخذتم من الفداء { عَذَابٌ عظِيمٌ } والفاء في { فَكُلُواْ مِمَّا غَنِمْتُمْ } لترتيب ما بعدها عن سبب محذوف ، أي قد أبحت لكم الغنائم ، فكلوا مما غنمتم ويجوز أن تكون عاطفة على مقدّر محذوف ، أي اتركوا الفداء فكلوا مما غنمتم من غيره .

(3/205)

وقيل إن « مَا » عبارة عن الفداء ، أي كلوا من الفداء الذي غنمتم فإنه من جملة الغنائم التي أحلها الله لكم و { حلالا طَيّباً } منتصبان على الحال ، أو صفة المصدر المحذوف ، أي أكلاً حلالاً طيباً { واتقوا الله } فيما يستقبل ، فلا تقدموا على شيء لم يأذن الله لكم به { إِن الله غَفُورٌ } لما فرط منكم { رَّحِيمٌ } بكم ، فلذلك رخّص لكم في أخذ الفداء في مستقبل الزمان .
وقد أخرج أحمد ، عن أنس قال : استشار النبيّ صلى الله عليه وسلم الناس في الأسرى يوم بدر فقال : « إن الله قد أمكنكم منهم » فقام عمر بن الخطاب فقال : يا رسول الله اضرب أعناقهم . فأعرض عنه النبيّ صلى الله عليه وسلم . ثم عاد رسول الله صلى الله عليه وسلم فقال : « يا أيها الناس إن الله قد أمكنكم منهم؛ وإنما هم إخوانكم بالأمس » ، فقام عمر فقال : يا رسول الله اضرب أعناقهم . فأعرض عنه النبيّ صلى الله عليه وسلم ثم عاد فقال مثل ذلك فقام أبو بكر الصديق فقال : يا رسول الله نرى أن تعفو عنهم وأن تقبل منهم الفداء ، فعفا عنهم وقبل منهم الفداء ، فأنزل الله { لَّوْلاَ كتاب مّنَ الله سَبَقَ } الآية .
وأخرج ابن أبي شيبة ، وأحمد ، والترمذي وحسنه ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل ، عن ابن مسعود قال : لما كان يوم بدر جيء بالأسارى وفيهم العباس ، فقال رسول الله صلى الله عليه وسلم : « ما ترون في هؤلاء الأسارى؟ » فقال أبو بكر : يا رسول الله قومك وأهلك فاستبقهم لعلّ الله أن يتوب عليهم ، وقال عمر : يا رسول الله كذبوك وأخرجوك وقاتلوك ، قدّمهم فاضرب أعناقهم ، وقال عبد الله بن رواحة : يا رسول الله انظر وادياً كثير الحطب فأضرمه عليهم ناراً ، فقال العباس وهو يسمع : قطعت رحمك ، فدخل النبي صلى الله عليه وسلم عليهم ولم يردّ عليهم شيئاً ، فقال أناس : يأخذ بقول أبي بكر ، وقال أناس : يأخذ بقول عمر ، وقال قوم : يأخذ بقول عبد الله بن رواحة ، فخرج رسول الله صلى الله عليه وسلم فقال : « إن الله ليلين قلوب رجال فيه حتى تكون ألين من اللبن ، وإن الله ليشدّد قلوب رجال فيه حتى تكون أشدّ من الحجارة ، مثلك يا أبا بكر مثل إبراهيم عليه السلام قال : { ومن تَبِعَنِى فَإِنَّهُ مِنّى وَمَنْ عَصَانِى فَإِنَّكَ غَفُورٌ رَّحِيمٌ } [ إبراهيم : 36 ] ، ومثلك يا أبا بكر مثل عيسى عليه السلام إذ قال : { إِن تُعَذّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنتَ العزيز الحكيم } [ المائدة : 118 ] ، ومثلك يا عمر مثل نوح عليه السلام إذ قال : { رَّبّ لاَ تَذَرْ عَلَى الأرض مِنَ الكافرين دَيَّاراً } [ نوح : 26 ] ، ومثلك يا عمر مثل موسى عليه السلام إذ قال : { رَبَّنَا اطمس على أموالهم واشدد على قُلُوبِهِمْ فَلاَ يُؤْمِنُواْ حتى يَرَوُاْ العذاب الاليم } [ يونس : 88 ] أنتم عالة فلا ينفلتنّ أحد منهم إلا بفداء أو ضرب عنق »

(3/206)

، فقال عبد الله : يا رسول الله إلا سهيل بن بيضاء فإني سمعته يذكر الإسلام ، فسكت رسول الله صلى الله عليه وسلم ، فما رأيتني في يوم أخوف من أن تقع عليّ الحجارة من السماء من ذلك اليوم حتى قال رسول الله صلى الله عليه وسلم : « إلا سهيل بن بيضاء » ، فأنزل الله { مَا كَانَ لِنَبِىٍّ أَن يَكُونَ لَهُ أسرى } الآية .
وأخرج الحاكم وصححه ، وابن مردويه ، والبيهقي في سننه ، عن عليّ قال : قال النبي صلى الله عليه وسلم في الأسارى يوم بدر : « إن شئتم قتلتموهم ، وإن شئتم فاديتم واستمتعتم بالفداء ، واستشهد منكم بعدّتهم ، فكان آخر السبعين ثابت بن قيس اسشهد باليمامة » وأخرج عبد الرزاق في مصنفه ، وابن أبي شيبة عن عبيدة نحوه . وأخرج الحاكم وصححه ، وابن مردويه ، عن ابن عمر ، قال : لما أسر الأسارى يوم بدر أسر العباس فيمن أسر ، أسره رجل من الأنصار وقد وعدته الأنصار أن يقتلوه . فبلغ ذلك النبي صلى الله عليه وسلم ، فقال رسول الله صلى الله عليه وسلم : « إني لم أنم الليلة من أجل عمي العباس ، وقد زعمت الأنصار أنهم قاتلوه » ، فقال له عمر : فآتيهم؟ قال « نعم » ، فأتى عمر الأنصار فقال : أرسلوا العباس ، فقالوا : لا والله لا نرسله . فقال لهم عمر : فإن كان لرسول الله صلى الله عليه وسلم رضا ، قالوا : فإن كان لرسول الله صلى الله عليه وسلم رضا فخذه ، فأخذه عمر ، فلما صار في يده قال له : يا عباس أسلم ، فوالله إن تسلم أحبّ إليّ من أن يسلم الخطاب ، وما ذاك إلا لما رأيت رسول الله صلى الله عليه وسلم يعجبه إسلامك ، قال : فاستشار رسول الله صلى الله عليه وسلم أبا بكر فقال أبو بكر : عشيرتك فأرسلهم ، فاستشار عمر فقال : اقتلهم ، ففاداهم رسول الله صلى الله عليه وسلم ، فأنزل الله ، { مَا كَانَ لِنَبِىٍّ أَن يَكُونَ لَهُ أسرى } الآية .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { حتى يُثْخِنَ فِي الأرض } يقول حتى يظهروا على الأرض .

(3/207)

وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، عن مجاهد ، قال : الإثخان هو : القتل . وأخرج ابن أبي شيبة ، وابن المنذر ، عن مجاهد ، أيضاً في الآية قال : ثم نزلت الرخصة بعد ، إن شئت فمنّ ، وإن شئت ففاد . وأخرج ابن المنذر عن قتادة { تُرِيدُونَ عَرَضَ الدنيا } قال : أراد أصحاب محمد صلى الله عليه وسلم يوم بدر الفداء ، ففادوهم بأربعة آلاف أربعة آلاف . وأخرج ابن أبي حاتم عن عكرمة { تُرِيدُونَ عَرَضَ الدنيا } قال : الخراج . وأخرج ابن أبي حاتم ، عن مجاهد ، في قوله : { لَّوْلاَ كتاب مّنَ الله سَبَقَ } قال : سبق لهم المغفرة . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن سعيد بن جبير ، قال : ما سبق لأهل بدر من السعادة . وأخرج النسائي ، وابن مردويه ، وأبو الشيخ ، عن ابن عباس ، قال : سبقت لهم من الله الرحمة قبل أن يعملوا بالمعصية . وأخرج أبو حاتم ، وأبو الشيخ ، عن مجاهد قال : سبق أن لا يعذب أحداً حتى يبين له ويتقدّم إليه .

(3/208)

يَا أَيُّهَا النَّبِيُّ قُلْ لِمَنْ فِي أَيْدِيكُمْ مِنَ الْأَسْرَى إِنْ يَعْلَمِ اللَّهُ فِي قُلُوبِكُمْ خَيْرًا يُؤْتِكُمْ خَيْرًا مِمَّا أُخِذَ مِنْكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (70) وَإِنْ يُرِيدُوا خِيَانَتَكَ فَقَدْ خَانُوا اللَّهَ مِنْ قَبْلُ فَأَمْكَنَ مِنْهُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ (71)

اختلاف القراء في أسرى والأسارى هو هنا كما سبق في الآية قبل هذه . خاطب الله النبيّ صلى الله عليه وسلم بهذا ، أي قل لهؤلاء الأسرى الذين هم في أيديكم أسرتموهم يوم بدر وأخذتم منهم الفداء ، { إِن يَعْلَمِ الله فِي قُلُوبِكُمْ خَيْراً } من حسن إيمان ، وصلاح نية ، وخلوص طوية { يُؤْتِكُمْ خَيْراً مّمَّا أُخِذَ مِنكُمْ } من الفداء : أي يعوّضكم في هذه الدنيا رزقاً خيراً منه ، وأنفع لكم ، أو في الآخرة بما يكتبه لكم من المثوبة بالأعمال الصالحة { وَيَغْفِرْ لَكُمْ } ذنوبكم { والله غَفُورٌ رَّحِيمٌ } شأنه المغفرة لعباده والرحمة لهم . ولما ذكر ما ذكره من العوض لمن علم في قلبه خيراً ذكر من هو على ضدّ ذلك منهم فقال : { وَإِن يُرِيدُواْ خِيَانَتَكَ } بما قالوه لك بألسنتهم من أنهم قد آمنوا بك وصدّقوك ، ولم يكن ذلك منهم عن عزيمة صحيحة ونية خالصة ، بل هو مماكرة ومخادعة ، فليس ذلك بمستبعد منهم ، فإنهم قد فعلوا ما هو أعظم منه ، وهو أنهم خانوا الله من قبل أن تظفر بهم ، فكفروا به وقاتلوا رسوله { فَأَمْكَنَ مِنْهُمْ } بأن نصرك عليهم في يوم بدر ، فقتلت منهم من قتلت وأسرت من أسرت { والله عَلِيمٌ } بما في ضمائرهم { حَكِيمٌ } في أفعاله بهم .
وقد أخرج الحاكم وصححه ، والبيهقي في سننه ، عن عائشة قالت : لما بعث أهل مكة في فداء أسراهم ، بعثت زينب بنت رسول الله صلى الله عليه وسلم في فداء أبي العاص ، وبعثت فيه بقلادة ، فلما رآها رسول الله صلى الله عليه وسلم رقّ رقة شديدة وقال : « إن رأيتم أن تطلقوا لها أسيرها » ، وقال العباس : إني كنت مسلماً يا رسول الله ، قال : « الله أعلم بإسلامك ، فإن تكن كما تقول فالله يجزيك ، فافد نفسك وابني أخويك نوفل بن الحارث وعقيل بن أبي طالب ، وحليفك عتبة بن عمرو » ، قال : ما ذاك عندي يا رسول الله ، قال : « فأين المال الذي دفنت أنت وأمّ الفضل؟ فقلت لها : إن أصبت فهذا المال لبنيّ؟ » فقال : والله يا رسول الله إن هذا لشيء ما علمه غيري وغيرها ، فاحسب لي ما أصبتم مني عشرون أوقية من مال كان معي ، قال : « لا أفعل » ، ففدى نفسه وابني أخويه وحليفه ، ونزلت : { قُل لّمَن فِى أَيْدِيكُم مّنَ الأسرى } الآية ، فأعطاني مكان العشرين الأوقية في الإسلام ، عشرين عبداً كلهم في يده مال يضرب به مع ما أرجو من مغفرة الله .
وأخرج ابن سعد ، والحاكم وصححه ، عن أبي موسى أن العلاء ابن الحضرمي بعث إلى رسول الله صلى الله عليه وسلم بمال من البحرين ثمانين ألفاً ، فما أتى رسول الله صلى الله عليه وسلم مال أكثر منه ، فنشره على حصير ، وجاء الناس ، فجعل رسول الله صلى الله عليه وسلم يعطيهم ، وما كان يومئذ عدد ولا وزن ، فجاء العباس فقال : يا رسول الله إني أعطيت فدائي ، وفداء عقيل يوم بدر ، أعطني من هذا المال ، فقال :

(3/209)

« خذ » ، فحثا في خميصته ، ثم ذهب ينصرف فلم يستطع ، فرفع رأسه وقال : يا رسول الله ارفع عليّ ، فتبسم رسول الله صلى الله عليه وسلم وذهب وهو يقول : أما أحد اللذين وعد الله فقد أنجزنا ، وما ندري ما يصنع في الأخرى { قُل لّمَن فِى أَيْدِيكُم مّنَ الأسرى إِن يَعْلَمِ الله فِي قُلُوبِكُمْ خَيْراً يُؤْتِكُمْ خَيْراً مّمَّا أُخِذَ مِنكُمْ وَيَغْفِرْ لَكُمْ } فهذا خير مما أخذ مني ولا أدري ما يصنع في المغفرة . والروايات في هذا الباب كثيرة . وأخرج ابن سعد ، وابن عساكر ، عن ابن عباس ، في الآية قال : نزلت في الأسارى يوم بدر ، منهم العباس بن عبد المطلب ، ونوفل بن الحارث ، وعقيل بن أبي طالب . وأخرج ابن المنذر ، وأبو الشيخ ، عنه ، في قوله : { وَإِن يُرِيدُواْ خِيَانَتَكَ } إن كان قولهم كذباً { فَقَدْ خَانُواْ الله مِن قَبْلُ } فقد كفروا وقاتلوك { فَأَمْكَنَك } الله مِنْهُمْ .

(3/210)

إِنَّ الَّذِينَ آَمَنُوا وَهَاجَرُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ فِي سَبِيلِ اللَّهِ وَالَّذِينَ آَوَوْا وَنَصَرُوا أُولَئِكَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَالَّذِينَ آَمَنُوا وَلَمْ يُهَاجِرُوا مَا لَكُمْ مِنْ وَلَايَتِهِمْ مِنْ شَيْءٍ حَتَّى يُهَاجِرُوا وَإِنِ اسْتَنْصَرُوكُمْ فِي الدِّينِ فَعَلَيْكُمُ النَّصْرُ إِلَّا عَلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِيثَاقٌ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (72) وَالَّذِينَ كَفَرُوا بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ إِلَّا تَفْعَلُوهُ تَكُنْ فِتْنَةٌ فِي الْأَرْضِ وَفَسَادٌ كَبِيرٌ (73) وَالَّذِينَ آَمَنُوا وَهَاجَرُوا وَجَاهَدُوا فِي سَبِيلِ اللَّهِ وَالَّذِينَ آَوَوْا وَنَصَرُوا أُولَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا لَهُمْ مَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ (74) وَالَّذِينَ آَمَنُوا مِنْ بَعْدُ وَهَاجَرُوا وَجَاهَدُوا مَعَكُمْ فَأُولَئِكَ مِنْكُمْ وَأُولُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (75)

ختم الله سبحانه هذه السورة بذكر الموالاة ليعلم كل فريق وليه الذي يستعين به ، وسمى سبحانه المهاجرين إلى المدينة بهذا الاسم ، لأنهم هجروا أوطانهم وفارقوها طلباً لما عند الله ، وإجابة لداعيه { والذين ءاوَواْ وَّنَصَرُواْ } هم الأنصار ، والإشارة بقوله : { أولئك } إشارة إلى الموصول الأوّل والآخر ، وهو مبتدأ وخبره الجملة المذكورة بعده ، ويجوز أن يكون { بَعْضُهُمْ } بدلاً من اسم الإشارة ، والخبر { أَوْلِيَاء بَعْضٍ } أي : بعضهم أولياء بعض في النصرة والمعونة ، وقيل المعنى : إن بعضهم أولياء بعض في الميراث . وقد كانوا يتوارثون بالهجرة والنصرة ، ثم نسخ ذلك بقوله سبحانه : { وَأُوْلُواْ الأرحام بَعْضُهُمْ أولى بِبَعْضٍ } .
قوله : { والذين ءامَنُواْ } مبتدأ ، وخبره { مَا لَكُم مّن ولايتهم مّن شَىْء } . قرأ يحيى بن وثاب والأعمش ، وحمزة { من ولايتهم } بكسر الواو . وقرأ الباقون بفتحها ، أي ما لكم من نصرتهم وإعانتهم ، أو من ميراثهم ، ولو كانوا من قراباتكم لعدم وقوع الهجرة منهم { حتى يُهَاجِرُواْ } فيكون لهم ما كان للطائفة الأولى الجامعين بين الإيمان والهجرة { وَإِنِ استنصروكم } أي : هؤلاء الذين آمنوا ولم يهاجروا ، إذا طلبوا منكم النصرة لهم على المشركين { فَعَلَيْكُمُ النصر } أي : فواجب عليكم النصر { إِلا } أن يستنصروكم { على قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مّيثَاقٌ } فلا تنصروهم ولا تنقضوا العهد الذي بينكم وبين أولئك القوم ، حتى تنقضي مدته . قال الزجاج : ويجوز فعليكم النصر بالنصب على الإغراء .
قوله : { والذين كَفَرُواْ } مبتدأ خبره { بَعْضُهُمْ أَوْلِيَاء بَعْضٍ } أي : بعضهم ينصر بعضاً ويتولاه في أموره ، أو يرثه إذا مات ، وفيه تعريض للمسلمين بأنهم لا يناصرون الكفار ولا يتولونهم ، قوله : { إِلاَّ تَفْعَلُوهُ } الضمير يرجع إلى ما أمروا به قبل هذا من موالاة المؤمنين ومناصرتهم على التفصيل المذكور ، وترك موالاة الكافرين { تَكُنْ فِتْنَةٌ فِى الأرض } أي : تقع فتنة إن لم تفعلوا ذلك { وَفَسَادٌ كَبِيرٌ } أي : مفسدة كبيرة في الدين والدنيا ، ثم بيّن سبحانه حكماً آخر يتعلق بالمؤمنين المهاجرين المجاهدين في سبيل الله والمؤمنين الذين آووا من هاجر إليهم ونصروهم وهم الأنصار ، فقال : { أُوْلئِكَ هُمُ المؤمنون حَقّاً } أي : الكاملون في الإيمان ، وليس في هذا تكرير لما قبله فإنه وارد في الثناء على هؤلاء ، والأوّل وارد في إيجاب الموالاة والنصرة ، ثم أخبر سبحانه أن { لَهُمْ } منه { مَغْفِرَةٍ } لذنوبهم في الآخرة و لهم في الدنيا { رّزْقٌ كَرِيمٌ } خالص عن الكدر طيب مستلذ . ثم أخبر سبحانه بأن من هاجر بعد هجرتهم وجاهد مع المهاجرين الأوّلين والأنصار فهو من جملتهم ، أي من جملة المهاجرين الأوّلين والأنصار في استحقاق ما استحقوه من الموالاة والمناصرة ، وكمال الإيمان والمغفرة والرزق الكريم ، ثم بيّن سبحانه بأن أولي الأرحام بعضهم أولى ببعض من غيرهم ممن لم يكن بينه وبينهم رحم في الميراث ، والمراد بهم القرابات فيتناول كل قرابة .

(3/211)

وقيل المراد بهم هنا : العصبات ، قالوا : ومنه قول العرب : وصلتك رحم ، فإنهم لا يريدون قرابة الأم . قالوا : ومنه قول قتيلة :
ظلت سيوف بني أبيه تنوشه ... لله أرحام هناك تشقق
ولا يخفاك أنه ليس في هذا ما يمنع من إطلاقه على غير العصبات ، وقد استدل بهذه الآية من أثبت ميراث ذوي الأرحام ، وهم من ليس بعصبة ولا ذي سهم على حسب اصطلاح أهل علم المواريث ، والخلاف في ذلك معروف مقرر في مواطنه . وقد قيل : إن هذه الآية ناسخة للميراث بالموالاة والنصرة عند من فسر ما تقدّم من قوله : { بَعْضُهُمْ أَوْلِيَاء بَعْضٍ } وما بعده بالتوارث ، وأما من فسرها بالنصرة والمعونة فيجعل هذه الآية إخباراً منه سبحانه وتعالى بأن القرابات { بَعْضُهُمْ أولى بِبَعْضٍ فِي كتاب الله } أي : في حكمه ، أو في اللوح المحفوظ ، أو في القرآن ، ويدخل في هذه الأولوية الميراث دخولاً أوّلياً لوجود سببه ، أعني القرابة { أَنَّ الله بِكُلّ شَىْء عَلِيمٌ } لا يخفى عليه شيء من الأشياء كائناً ما كان ، ومن جملة ذلك ما تضمنته هذه الآيات .
وقد أخرج ابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في قوله : { إِنَّ الذين ءامَنُواْ وَهَاجَرُواْ } الآية قال : إن المؤمنين كانوا على عهد رسول الله صلى الله عليه وسلم على ثلاث منازل ، منهم المؤمن المهاجر المباين لقومه ، وفي قوله : { والذين ءاوَواْ وَّنَصَرُواْ } قال : آووا ونصروا وأعلنوا ما أعلن أهل الهجرة ، وشهروا السيوف على من كذب وجحد ، فهذان مؤمنان جعل الله بعضهم أولياء بعض ، وفي قوله : { والذين آمَنُواْ وَلَمْ يُهَاجِرُوا } قال : كانوا يتوارثون بينهم إذا توفى المؤمن المهاجر بالولاية في الدين ، وكان الذي آمن ولم يهاجر لا يرث من أجل أنه لم يهاجر ولم ينصر ، فبرّأ الله المؤمنين المهاجرين من ميراثهم ، وهي الولاية التي قال : { مَا لَكُم مّن ولايتهم مّن شَىْء حتى يُهَاجِرُواْ وَإِنِ استنصروكم فِى الدين فَعَلَيْكُمُ النصر إِلاَّ على قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مِيثاق } كان حقاً على المؤمنين الذين آووا ونصروا إذا استنصروهم في الدين أن ينصروهم إن قوتلوا إلا أن يستنصروا على قوم بينهم وبين النبي صلى الله عليه وسلم ميثاق ، فلا نصر لهم عليهم إلا على العدوّ الذي لا ميثاق لهم ، ثم أنزل الله بعد ذلك أن ألحق كل ذي رحم برحمه من المؤمنين الذين آمنوا { والذين آمَنُواْ وَلَمْ يُهَاجِرُوا } فجعل لكل إنسان من المؤمنين نصيباً مفروضاً ، لقوله : { وَأُوْلُواْ الأرحام بَعْضُهُمْ أولى بِبَعْضٍ } الآية ، وفي رواية لابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في قوله : { أُوْلَئِكَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ } قال : يعني في الميراث جعل الله الميراث للمهاجرين والأنصار دون الأرحام { والذين آمَنُواْ وَلَمْ يُهَاجِرُواْ مَا لَكُمْ مِّن وَلاَيَتِهِم مِّن شَيْءٍ } ما لكم من ميراثهم من شيء { حتى يُهَاجِرُواْ وَإِنِ استنصروكم فِى الدين } يعني : إن استنصر الأعراب المسلمون المهاجرين والأنصار على عدوّ لهم ، فعليهم أن ينصروهم إلا على قوم بينكم وبينهم ميثاق ، فكانوا يعملون على ذلك حتى أنزل الله هذه الآية : { وَأُوْلُواْ الأرحام بَعْضُهُمْ أولى بِبَعْضٍ } فنسخت الآية التي قبلها ، وصارت المواريث لذوي الأرحام .

(3/212)

وأخرج أبو عبيد ، وأبو داود ، وابن المنذر ، وابن أبي حاتم ، عنه أيضاً في هذه الآيات قال : كان المهاجر لا يتولى الأعرابي ولا يرثه وهو مؤمن ، ولا يرث الأعرابي المهاجر ، فنسختها هذه الآية { وَأُوْلُواْ الأرحام بَعْضُهُمْ أولى بِبَعْضٍ فِي كتاب الله } .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عنه ، أيضاً قال : قال رجل من المسلمين : لنورثنّ ذوي القربى منا من المشركين ، فنزلت : { والذين كَفَرُواْ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ إِلاَّ تَفْعَلُوهُ تَكُنْ فِتْنَةٌ فِى الأرض وَفَسَادٌ كَبِيرٌ } . وأخرج أحمد ، وابن أبي حاتم ، والحاكم وصححه ، عن جرير بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « المهاجرون بعضهم أولياء بعض في الدنيا والآخرة ، والطلقاء من قريش ، والعتقاء من ثقيف بعضهم أولياء بعض في الدنيا والآخرة » وأخرج الحاكم وصححه ، وابن مردويه ، عن أسامة ، عن النبي صلى الله عليه وسلم قال : « لا يتوارث أهل ملتين ، ولا يرث مسلم كافراً ، ولا كافر مسلماً ، ثم قرأ { والذين كَفَرُواْ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ } الآية » وأخرج ابن سعد ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، عن الزبير بن العوام قال : أنزل الله فينا خاصة معشر قريش { وَأُوْلُواْ الأرحام بَعْضُهُمْ أولى بِبَعْضٍ فِي كتاب الله } وذلك أنا معشر قريش لما قدمنا المدينة قدمنا ولا أموال لنا ، فوجدنا الأنصار نعم الإخوان . فواخيناهم ووارثناهم فآخونا ، فآخى أبو بكر خارجة بن زيد ، وآخى عمر فلاناً ، وآخى عثمان بن عفان رجلاً من بني زريق بن أسعد الزرقي ، قال الزبير : وآخيت أنا كعب بن مالك ، ووارثونا ووارثناهم ، فلما كان يوم أحد قيل لي : قد قتل أخوك كعب بن مالك ، فجئته فانتقلته فوجدت السلاح قد ثقلته فيما يرى ، فوالله يا بنيّ لو مات يومئذ عن الدنيا ما ورثه غيري ، حتى أنزل الله هذه الآية فينا معشر قريش والأنصار ، فرجعنا إلى مواريثنا . وأخرج أبو داود الطيالسي ، والطبراني ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس قال : آخى رسول الله صلى الله عليه وسلم بين أصحابه وورّث بعضهم من بعض ، حتى نزلت هذه الآية : { وَأُوْلُواْ الأرحام بَعْضُهُمْ أولى بِبَعْضٍ } فتركوا ذلك وتوارثوا بالنسب .

(3/213)

بَرَاءَةٌ مِنَ اللَّهِ وَرَسُولِهِ إِلَى الَّذِينَ عَاهَدْتُمْ مِنَ الْمُشْرِكِينَ (1) فَسِيحُوا فِي الْأَرْضِ أَرْبَعَةَ أَشْهُرٍ وَاعْلَمُوا أَنَّكُمْ غَيْرُ مُعْجِزِي اللَّهِ وَأَنَّ اللَّهَ مُخْزِي الْكَافِرِينَ (2) وَأَذَانٌ مِنَ اللَّهِ وَرَسُولِهِ إِلَى النَّاسِ يَوْمَ الْحَجِّ الْأَكْبَرِ أَنَّ اللَّهَ بَرِيءٌ مِنَ الْمُشْرِكِينَ وَرَسُولُهُ فَإِنْ تُبْتُمْ فَهُوَ خَيْرٌ لَكُمْ وَإِنْ تَوَلَّيْتُمْ فَاعْلَمُوا أَنَّكُمْ غَيْرُ مُعْجِزِي اللَّهِ وَبَشِّرِ الَّذِينَ كَفَرُوا بِعَذَابٍ أَلِيمٍ (3)

قوله : { بَرَاءةٌ مّنَ الله وَرَسُولِهِ } برئت من الشيء أبرأ براءة ، وأنا منه بريء : إذا أزلته عن نفسك ، وقطعت سبب ما بينك وبينه ، وبراءة مرتفعة على أنها خبر مبتدأ محذوف : أي هذه براءة ، ويجوز أن ترتفع على الابتداء ، لأنها نكرة موصوفة ، والخبر { إِلَى الذين عَاهَدْتُمْ } . وقرأ عيسى بن عمر { براءة } بالنصب على تقدير : اسمعوا براءة ، أو على تقدير : التزموا براءة ، لأن فيها معنى الإغراء ، و «من» في قوله : { مِنَ الله } لابتداء الغاية متعلق بمحذوف وقع صفة ، أي واصلة من الله ورسوله إلى الذين عاهدتم . وقرأ روح وزيد بنصب { رسوله } ، وقرأ الباقون بالرفع . والعهد : العقد الموثق باليمين . والخطاب في عاهدتم للمسلمين ، وقد كانوا عاهدوا مشركي مكة وغيرهم بإذن من الله ومن الرسول صلى الله عليه وسلم ، والمعنى : الإخبار للمسلمين بأن الله ورسوله قد برئا من تلك المعاهدة بسبب ما وقع من الكفار من النقض ، فصار النبذ إليهم بعهدهم واجباً على المعاهدين من المسلمين ، ومعنى براءة الله سبحانه ، وقوع الإذن منه سبحانه بالنبذ من المسلمين لعهد المشركين بعد وقوع النقض منهم ، وفي ذلك من التفخيم لشأن البراءة والتهويل لها والتسجيل على المشركين بالذلّ والهوان ما لا يخفى .
قوله : { فَسِيحُواْ فِى الأرض أَرْبَعَةَ أَشْهُرٍ } هذا أمر منه سبحانه بالسياحة بعد الإخبار بتلك البراءة ، والسياحة : السير ، يقال : ساح فلان في الأرض يسيح سياحة وسيوحاً وسيحاناً ، ومنه سيح الماء في الأرض وسيح الخيل ، ومنه قول طرفة بن العبد :
لو خفت هذا منك ما نلتني ... حتى ترى خيلاً أمامي تسيح
ومعنى الآية : أن الله سبحانه بعد أن أذن بالنبذ إلى المشركين بعهدهم أباح للمشركين الضرب في الأرض والذهاب إلى حيث يريدون ، والاستعداد للحرب هذه الأربعة الأشهر ، وليس المراد من الأمر بالسياحة تكليفهم بها . قال محمد بن إسحاق وغيره : إن المشركين صنفان : صنف كانت مدة عهده أقلّ من أربعة أشهر ، فأمهل تمام أربعة أشهر ، والآخر كانت أكثر من ذلك فقصر على أربعة أشهر ، ليرتاد لنفسه ، وهو حرب بعد ذلك لله ولرسوله وللمؤمنين يقتل حيث يوجد ، وابتداء هذا الأجل يوم الحج الأكبر ، وانقضاؤه إلى عشر من ربيع الآخر ، فأما من لم يكن له عهد فإنما أجله انسلاخ الأشهر الحرم ، وذلك خمسون يوماً : عشرون من ذي الحجة وشهر محرم . وقال الكلبي : إنما كانت الأربعة الأشهر لمن كان بينه وبين رسول الله صلى الله عليه وسلم عهد دون أربعة أشهر ، ومن كان عهده أكثر من ذلك فهو الذي أمر الله أن يتمّ له عهده بقوله : { فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إلى مُدَّتِهِمْ } ورجح هذا ابن جرير ، وغيره . وسيأتي في آخر البحث من الرواية ما يتضح به معنى الآية : { واعلموا أَنَّكُمْ غَيْرُ مُعْجِزِي الله } أي : اعلموا أن هذا الإمهال ليس لعجز ، ولكن لمصلحة ليتوب من تاب ، وفي ذلك ضرب من التهديد ، كأنه قيل : افعلوا في هذه المدّة كل ما أمكنكم من إعداد الآلات والأدوات ، فإنكم لا تفوتون الله وهو مخزيكم : أي مذلكم ومهينكم في الدنيا بالقتل والأسر ، وفي الآخرة بالعذاب ، وفي وضع الظاهر موضع المضمر ، إشارة إلى أن سبب هذا الإخزاء هو : الكفر ، ويجوز أن يكون المراد : جنس الكافرين ، فيدخل فيه المخاطبون دخولاً أوّلياً .

(3/214)

قوله : { وَأَذَانٌ مّنَ الله وَرَسُولِهِ إِلَى الناس يَوْمَ الحج الأكبر } ارتفاع أذان على أنه خبر مبتدأ محذوف ، أو على أنه مبتدأ وخبره ما بعده على ما تقدّم في ارتفاع براءة ، والجملة هذه معطوفة على جملة { بَرَاءةٌ مّنَ الله وَرَسُولِهِ } وقال الزجاج : إن قوله { وأذان } معطوف على قوله { براءة } . واعترض عليه بأن الأمر لو كان كذلك لكن { أذان } مخبر عنه بالخبر الأوّل ، وهو { إِلَى الذين عَاهَدْتُمْ مّنَ المشركين } وليس ذلك بصحيح . بل الخبر عنه هو { إِلَى الناس } والأذان بمعنى : الإيذان ، وهو الإعلام ، كما أن الأمان والعطاء بمعنى الإيمان والإعطاء . ومعنى قوله : { إِلَى الناس } التعميم في هذا : أي أنه إيذان من الله إلى كافة الناس غير مختص بقوم دون قوم ، فهذه الجملة متضمنة للإخبار بوجوب الإعلام لجميع الناس ، والجملة الأولى متضمنة للإخبار بالبراءة إلى المعاهدين خاصة ، و { يَوْمَ الحج } ظرف لقوله : { وأذان } ، ووصفه بالأكبر لأنه يجتمع فيه الناس ، أو لكون معظم أفعال الحج فيه .
وقد اختلف العلماء في تعيين هذا اليوم المذكور في الآية ، فذهب جمع ، منهم : عليّ بن أبي طالب ، وابن مسعود ، وابن أبي أوفى ، والمغيرة بن شعبة ، ومجاهد ، أنه : يوم النحر . ورجحه ابن جرير . وذهب آخرون منهم : عمر ، وابن عباس ، وطاوس ، أنه : يوم عرفة . والأوّل : أرجح؛ لأن النبيّ صلى الله عليه وسلم أمر من بعثه لإبلاغ هذا إلى المشركين أن يبلغهم يوم النحر . قوله : { أَنَّ الله بَرِىء مّنَ المشركين وَرَسُولُهُ } قرىء بفتح « أن » على تقدير : بأن الله برىء من المشركين . فحذفت الباء تخفيفاً . وقرىء بكسرها؛ لأن في الإيذان معنى القول ، وارتفاع { رسوله } على أنه معطوف على موضع اسم « أن » ، أو على الضمير في { برىء } ، أو على أنه مبتدأ وخبره محذوف ، والتقدير : ورسوله بريء منهم . وقرأ الحسن وغيره { ورسوله } بالنصب عطفاً على لفظ اسم { أن } . وقرىء { ورسوله } بالجرّ على أن الواو للقسم ، روى ذلك عن الحسن ، وهي قراءة ضعيفة جداً ، إذ لا معنى للقسم برسول الله صلى الله عليه وسلم هاهنا ، مع ما ثبت من النهي عن الحلف بغير الله ، وقيل : أنه مجرور على الجوار .
قوله : { فإن تبتم } أي : من الكفر ، وفيه التفات من الغيبة إلى الخطاب ، قيل : وفائدة هذا الالتفات زيادة التهديد ، والضمير في قوله : { فَهُوَ } راجع إلى التوبة المفهومة من تبتم { خَيْرٌ لَّكُمْ } مما أنتم فيه من الكفر { وَإِن تَوَلَّيْتُمْ } أي : أعرضتم عن التوبة ، وبقيتم على الكفر { فاعلموا أَنَّكُمْ غَيْرُ مُعْجِزِى الله } أي : غير فائتين عليه ، بل هو مدرككم ، فمجازيكم بأعمالكم .

(3/215)

قوله : { وَبَشّرِ الذين كَفَرُواْ بِعَذَابٍ أَلِيمٍ } هذا تهكم بهم ، وفيه من التهديد ما لا يخفى .
وقد أخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، في قوله : { بَرَاءةٌ مّنَ الله وَرَسُولِهِ إِلَى الذين عَاهَدْتُمْ مّنَ المشركين } إلى أهل العهد خزاعة ومدلج ، ومن كان له عهد قبل رسول الله صلى الله عليه وسلم من تبوك حين فرغ منها فأراد الحج ، ثم قال : إنه يحضر البيت مشركون يطوفون عراة فلا أحبّ أن أحجّ حتى لا يكون ذلك ، فأرسل أبا بكر وعلياً فطافا في الناس بذي المجاز ، وبأمكنتهم التي كانوا يبيعون بها ، أو بالموسم كله ، فآذنوا أصحاب العهد أن يأمنوا أربعة أشهر ، وهي : الأشهر الحرم المنسلخات المتواليات ، عشرون من آخر ذي الحجة إلى عشر تخلو من ربيع الآخر ، ثم لا عهد لهم ، وآذن الناس كلهم بالقتال إلى أن يموتوا . وأخرج عبد الله بن أحمد بن حنبل ، في زوائد المسند ، وأبو الشيخ ، وابن مردويه ، عن عليّ قال : لما نزلت عشر آيات من براءة عن النبيّ صلى الله عليه وسلم دعا أبا بكر ليقرأها على أهل مكة ، ثم دعاني فقال : « لي أدرك أبا بكر ، فحيثما لقيته فخذ الكتاب منه ، فاقرأه على أهل مكة » ، فلحقته فأخذت الكتاب منه ، ورجع أبو بكر وقال : يا رسول الله ، نزل فيّ شيء؟ قال « لا ، ولكن جبريل جاءني فقال : لن يؤدي عنك إلا أنت ، أو رجل منك » وأخرج ابن أبي شيبة ، وأحمد ، والترمذي وحسنه ، وأبو الشيخ ، وابن مردويه ، من حديث أنس نحوه . وأخرج ابن مردويه ، من حديث سعد بن أبي وقاص ، نحوه أيضاً .
وأخرج أحمد ، والنسائي ، وابن المنذر ، وابن مردويه ، عن أبي هريرة ، قال : كنت مع عليّ حين بعثه رسول الله صلى الله عليه وسلم إلى أهل مكة ببراءة ، فكنا ننادي أنه لا يدخل الجنة إلا مؤمن ، ولا يطوف بالبيت عريان ، ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد ، فإن أجله وأمده إلى أربعة أشهر ، فإذا مضت الأربعة أشهر ، فإن الله بريء من المشركين ورسوله ، ولا يحجّ هذا البيت بعد العام مشرك . وأخرج البخاري ، ومسلم ، وغيرهما عن أبي هريرة قال : بعثني أبو بكر في تلك الحجة في مؤذنين بعثهم يوم النحر يؤذنون بمنى : ألا يحجّ بعد هذا العام مشرك ، ولا يطوف بالبيت عريان ، ثم أردف النبي صلى الله عليه وسلم عليّ بن أبي طالب ، فأمره أن يؤذن ببراءة ، فأذن علي في يوم النحر ببراءة : أن لا يحج بعد هذا العام مشرك ، ولا يطوف بالبيت عريان .

(3/216)

وأخرج الترمذي وحسنه ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبهيقي في الدلائل ، عن ابن عباس ، أن رسول الله صلى الله عليه وسلم بعث أبا بكر وأمره أن ينادي بهؤلاء الكلمات ، ثم أتبعه علياً وأمره أن ينادي بهؤلاء الكلمات ، فانطلقا فحجا ، فقام عليّ في أيام التشريق فنادى : إن الله برىء من المشركين ، ورسوله ، فسيحوا في الأرض أربعة أشهر ، ولا يحجنّ بعد العام مشرك ، ولا يطوف بالبيت عريان ، ولا يدخل الجنة إلا مؤمن؛ فكان عليّ ينادى ، فإذا أعيا قام أبو بكر ينادي بها . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وأحمد ، والترمذي وصححه ، وابن المنذر ، والنحاس ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل ، عن زيد بن تبيع قال : سألت علياً بأيّ شيء بعثت مع أبي بكر في الحج؟ قال : بعثت بأربع : لا يدخل الجنة إلا نفس مؤمنة . ولا يطوف بالبيت عريان . ولا يجتمع مؤمن وكافر بالمسجد الحرام بعد عامهم هذا . ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد ، فعهده إلى مدّته ، ومن لم يكن له عهد ، فأجله أربعة أشهر .
وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { بَرَاءةٌ مّنَ الله وَرَسُولِهِ } الآية قال : حدّ الله للذين عاهدوا رسوله أربعة أشهر يسيحون فيها حيث شاءوا ، وحدّ أجل من ليس له عهد انسلاخ الأربعة الأشهر الحرم من يوم النحر ، إلى انسلاخ المحرّم خمسين ليلة . فإذا انسلخ الأشهر الحرم أمره أن يضع السيف فيمن عاهد ، إن لم يدخلوا في الإسلام ، ونقض ما سمي لهم من العهد والميثاق ، وأذهب الشرط الأوّل { إِلاَّ الذين عاهدتم عِندَ المسجد الحرام } يعني : أهل مكة . وأخرج النحاس ، عنه ، نحو هذا ، وقال : ولم يعاهد رسول الله صلى الله عليه وسلم بعد هذا أحداً . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، والنحاس ، عن الزهري { فَسِيحُواْ فِى الأرض أَرْبَعَةَ أَشْهُرٍ } قال : نزلت في شوّال فهي الأربعة أشهر : شوّال ، وذو القعدة ، وذو الحجة ، والمحرّم . وأخرج ابن أبي حاتم ، عن ابن زيد ، في قوله : { وَأَذَانٌ مّنَ الله وَرَسُولِهِ } قال : هو إعلام من الله ورسوله .
وأخرج الترمذي ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن عليّ قال : سألت رسول الله صلى الله عليه وسلم عن يوم الحجّ الأكبر ، فقال : يوم النحر . وأخرجه ابن أبي شيبة ، والترمذي ، وأبو الشيخ ، عنه ، من قوله . وأخرج أبو داود ، والنسائي ، والحاكم وصححه ، عن عبد الله بن قرط ، قال : قال رسول الله صلى الله عليه وسلم :

(3/217)

« أعظم الأيام عند الله يوم النحر ثم يوم الفرّ » وأخرج ابن مردويه ، عن ابن أبي أوفى ، عن النبيّ صلى الله عليه وسلم أنه قال : « يوم الأضحى هذا يوم الحج الأكبر » وأخرج البخاري تعليقاً ، وأبو داود ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، وأبو نعيم في الحلية ، عن ابن عمر : أن رسول الله صلى الله عليه وسلم وقف يوم النحر بين الجمرات في الحجة التي حج فقال : « أيّ يوم » هذا؟ قالوا : يوم النحر ، قال : « هذا يوم الحجّ الأكبر » وأخرج البخاري ومسلم ، وأبو داود ، والنسائي ، وابن مردويه ، عن أبي هريرة قال : بعثني أبو بكر فيمن يؤذن يوم النحر بمنى أن لا يحجّ بعد العام مشرك ، ولا يطوف بالبيت عريان ، ويوم الحج الأكبر : يوم النحر ، والحج الأكبر : الحجّ؛ وإنما قيل الأكبر : من أجل قول الناس الحجّ الأصغر ، فنبذ أبو بكر إلى الناس في ذلك العام ، فلم يحجّ عام حجة الوداع التي حجّ فيها رسول الله صلى الله عليه وسلم مشرك ، وأنزل الله في العالم الذي نبذ فيه أبو بكر إلى المشركين : { ياأيها الذين ءامَنُواْ إِنَّمَا المشركون نَجَسٌ } [ التوبة : 28 ] الآية .
وأخرج الطبراني ، عن سمرة بن جندب ، أن رسول الله صلى الله عليه وسلم قال زمن الفتح : « إن هذا عام الحج الأكبر ، قال : اجتمع حجّ المسلمين وحجّ المشركين في ثلاثة أيام متتابعات ، واجتمع النصارى واليهود في ثلاثة أيام متتابعات؛ فاجتمع حجّ المسلمين والمشركين والنصارى واليهود في ستة أيام متتابعات ، ولم يجتمع منذ خلق السموات والأرض كذلك قبل العام ، ولا يجتمع بعد العام حتى تقوم الساعة » وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، عن الحسن ، أنه سئل عن يوم الحج الأكبر فقال : مالكم وللحج الأكبر؟ ذاك عام حجّ فيه أبو بكر ، استخلفه رسول الله صلى الله عليه وسلم فحج بالناس ، واجتمع فيه المسلمون والمشركون ، فلذلك سمي الحج الأكبر ، ووافق عيد اليهود والنصارى . وأخرج ابن أبي حاتم ، عن سعيد بن المسيب ، قال : الحجّ الأكبر : اليوم الثاني من يوم النحر ، ألم تر أن الإمام يخطب فيه . وأخرج ابن أبي حاتم ، وابن مردويه ، عن المسور بن مخرمة ، أن رسول الله صلى الله عليه وسلم قال يوم عرفة : « هذا يوم الحجّ الأكبر » وأخرج ابن سعد ، وابن أبي شيبة ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن عمر بن الخطاب ، قال : الحج الأكبر يوم عرفة . وأخرج ابن جرير ، عن أبي الصهباء البكري قال : سألت عليّ بن أبي طالب عن يوم الحج الأكبر فقال : يوم عرفة . وأخرج أبو عبيدة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، قال : إن يوم عرفة يوم الحج الأكبر .

(3/218)

وأخرج ابن جرير عن الزبير نحوه .
ولا يخفاك أن الأحاديث الواردة في كون يوم النحر : هو يوم الحج الأكبر ، هي ثابتة في الصحيحين ، وغيرهم من طرق ، فلا تقوى لمعارضتها هذه الروايات المصرّحة بأنه يوم عرفة . وأخرج ابن أبي شيبة ، عن الشعبي ، أنه سئل : هذا الحج الأكبر ، فما الحج الأصغر؟ قال : عمرة في رمضان . وأخرج ابن أبي شيبة ، عن ابن إسحاق ، قال : سألت عبد الله بن شدّاد عن الحج الأكبر فقال : الحج الأكبر يوم النحر ، والحج الأصغر : العمرة . وأخرج ابن أبي شيبة ، عن مجاهد نحوه . وأخرج ابن أبي حاتم ، عن محمد ابن مسعود ، قال : سئل سفيان بن عيينة عن البشارة تكون في المكروه فقال : ألم تسمع قوله : { وَبَشّرِ الذين كَفَرُواْ بِعَذَابٍ أَلِيمٍ } .

(3/219)

إِلَّا الَّذِينَ عَاهَدْتُمْ مِنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنْقُصُوكُمْ شَيْئًا وَلَمْ يُظَاهِرُوا عَلَيْكُمْ أَحَدًا فَأَتِمُّوا إِلَيْهِمْ عَهْدَهُمْ إِلَى مُدَّتِهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ (4) فَإِذَا انْسَلَخَ الْأَشْهُرُ الْحُرُمُ فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُوا لَهُمْ كُلَّ مَرْصَدٍ فَإِنْ تَابُوا وَأَقَامُوا الصَّلَاةَ وَآَتَوُا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (5) وَإِنْ أَحَدٌ مِنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلَامَ اللَّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَا يَعْلَمُونَ (6)

الاستثناء بقوله : { إِلاَّ الذين عاهدتم } . قال الزجاج : إنه يعود إلى قوله : { بَرَاءةٌ } والتقدير : براءة من الله ورسوله إلى المعاهدين من المشركين إلا الذين لم ينقضوا العهد منهم . وقال في الكشاف : إنه مستثنى من قوله : { فَسِيحُواْ } والتقدير : فقولوا لهم : فسيحوا ، إلا الذين عاهدتم ثم لم ينقصوكم ، فأتموا إليهم عهدهم . قال : والاستثناء بمعنى الاستدراك ، كأنه قيل بعد أن أمروا في الناكثين : ولكن الذين لم ينكثوا فأتموا إليهم عهدهم ، ولا تجروهم مجراهم . وقد اعترض عليه بأنه قد تخلل الفاصل بين المستثنى والمستثنى منه ، وهو : { وَأَذَانٌ مّنَ الله } إلخ . وأجيب بأن ذلك لا يضرّ ، لأنه ليس بأجنبي . وقيل : إن الاستثناء من المشركين المذكورين قبله ، فيكون متصلاً وهو ضعيف . قوله : { ثُمَّ لَمْ يَنقُصُوكُمْ شَيْئاً } أي : لم يقع منهم أيّ نقص . وإن كان يسيراً ، وقرأ عكرمة ، وعطاء بن يسار « ينقضوكم » بالضاد المعجمة ، أي لم ينقضوا عهدكم ، وفيه دليل على أنه كان من أهل العهد من خاس بعهده . ومنهم من ثبت عليه ، فأذن الله سبحانه لنبيه صلى الله عليه وسلم بنقض عهد من نقض ، وبالوفاء لمن لم ينقض إلى مدّته { وَلَمْ يظاهروا عَلَيْكُمْ أَحَداً } المظاهرة : المعاونة : أي لم يعاونوا عليكم أبحداً من أعدائكم { فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ } أي : أدّوا إليهم عهدهم تاماً غير ناقص { إلى مُدَّتِهِمْ } التي عاهدتموهم إليها ، وإن كانت أكثر من أربعة أشهر ، ولا تعاملوهم معاملة الماكثين على القتال بعد مضي المدّة المذكورة سابقاً ، وهي أربعة أشهر أو خمسون يوماً على الخلاف السابق .
قوله : { فَإِذَا انسلخ الأشهر الحرم فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } انسلاخ الشهر : تكامله جزءاً فجزءاً إلى أن ينقضي كانسلاخ الجلد عما يحويه ، شبه خروج المتزمن عن زمانه بانفصال المتمكن عن مكانه ، وأصله الانسلاخ الواقع بين الحيوان وجلده ، فاستعير لانقضاء الأشهر ، يقال : سلخت الشهر تسلخه سلخاً وسلوخاً بمعنى : خرجت منه ، ومنه قول الشاعر :
إذا ما سلخت الشهر أهللت مثله ... كفى قاتلاً سلخي الشهور وإهلالي
ويقال : سلخت المرأة درعها : نزعته ، وفي التنزيل : { وَءايَةٌ لَّهُمُ اليل نَسْلَخُ مِنْهُ النهار } [ يس : 37 ] .
واختلف العلماء في تعيين الأشهر الحرم المذكورة هاهنا ، فقيل : هي الأشهر الحرم المعروفة التي هي : ذو القعدة ، وذو الحجة ، ومحرّم ، ورجب : ثلاثة سرد ، وواحد فرد . ومعنى الآية على هذا وجوب الإمساك عن قتال من لا عهد له من المشركين في هذه الأشهر الحرم . وقد وقع النداء والنبذ إلى المشركين بعهدهم يوم النحر ، فكان الباقي من الأشهر الحرم التي هي الثلاثة المسرودة ، خمسين يوماً تنقضي بانقضاء شهر المحرم ، فأمرهم الله بقتل المشركين حيث يوجدون ، وبه قال جماعة من أهل العلم منهم الضحاك والباقر .

(3/220)

وروي عن ابن عباس ، واختاره ابن جرير . وقيل : المراد بها : شهور العهد المشار إليها بقوله : { فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إلى مُدَّتِهِمْ } وسميت حرماً ، لأن الله سبحانه حرّم على المسلمين فيها دماء المشركين والتعرّض لهم ، وإلى هذا ذهب جماعة من أهل العلم منهم : مجاهد ، وابن إسحاق ، وابن زيد ، وعمرو بن شعيب . وقيل : هي الأشهر المذكورة في قوله : { فَسِيحُواْ فِى الأرض أَرْبَعَةَ أَشْهُرٍ } . وقد روي ذلك عن ابن عباس وجماعة ، ورجحه ابن كثير ، وحكاه عن مجاهد ، وعمرو بن شعيب ، ومحمد بن إسحاق ، وقتادة ، والسديّ ، وعبد الرحمن بن زيد بن أسلم ، وسيأتي بيان حكم القتال في الأشهر الحرم الدائرة في كل سنة في هذه السورة إن شاء الله . ومعنى : { حَيْثُ وَجَدتُّمُوهُمْ } : في أيّ مكان وجدتموهم من حلّ أو حرم . ومعنى : { خذوهم } : الأسر ، فإن الأخيذ هو الأسير . ومعنى الحصر : منعهم من التصرّف في بلاد المسلمين إلا بإذن منهم ، والمرصد : الموضع الذي يرقب فيه العدوّ ، يقال : رصدت فلاناً أرصده ، أي اقعدوا لهم في المواضع التي ترتقبونهم فيها . قال عامر بن الطفيل :
ولقد علمت وما أخالك عالما ... أن المنية للفتى بالمرصد
وقال النابغة :
أعاذل إن الجهل من لذة الفتى ... وإن المنايا للنفوس بمرصد
وكل في { كُلَّ مَرْصَدٍ } : منتصب على الظرفية وهو اختيار الزجاج ، وقيل : هو منتصب بنزع الخافض : أي في كل مرصد ، وخطأ أبو عليّ الفارسي الزجاج في جعله ظرفاً . وهذه الآية المتضمنة للأمر بقتل المشركين عند انسلاخ الأشهر الحرم عامة لكل مشرك ، لا يخرج عنها إلا من خصته السنة ، وهو : المرأة ، والصبيّ ، والعاجز الذي لا يقاتل ، وكذلك يخصص منها أهل الكتاب الذين يعطون الجزية على فرض تناول لفظ المشركين لهم ، وهذه الآية نسخت كل آية فيها ذكر الإعراض عن المشركين والصبر على أذاهم . وقال الضحاك وعطاء والسديّ : هي منسوخة بقوله : { فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاء } [ محمد : 4 ] . وأن الأسير لا يقتل صبراً بل يمن عليه أو يفادي . وقال مجاهد وقتادة : بل هي ناسخة لقوله : { فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاء } ، وأنه لا يجوز في الأسارى من المشركين إلا القتل . وقال ابن زيد : الآيتان محكمتان . قال القرطبي : وهو الصحيح؛ لأن المنّ والقتل والفداء لم تزل من حكم رسول الله صلى الله عليه وسلم فيهم من أوّل حرب جاء بهم وهو يوم بدر . قوله : { فَإِن تَابُواْ وَأَقَامُواْ الصلاة وَآتَوُاْ الزكاة } أي : تابوا عن الشرك الذي هو سبب القتل ، وحققوا التوبة بفعل ما هو من أعظم أركان الإسلام ، وهو إقامة الصلاة ، وهذا الركن اكتفى به عن ذكر ما يتعلق بالأبدان من العبادات ، لكونه رأسها ، واكتفى بالركن الآخر المالي ، وهو إيتاء الزكاة عن كل ما يتعلق بالأموال من العبادات ، لأنه أعظمها { فَخَلُّواْ سَبِيلَهُمْ } أي : اتركوهم وشأنهم ، فلا تأسروهم ، ولا تحصروهم ، ولا تقتلوهم { الله غَفُورٌ } لهم { رَّحِيمٌ } بهم .

(3/221)

قوله : { وَإِنْ أَحَدٌ مّنَ المشركين استجارك فَأَجِرْهُ } ، يقال : استجرت فلاناً ، أي طلبت أن يكون جاراً : أي محامياً ومحافظاً من أن يظلمني ظالم ، أو يتعرّض لي متعرّض . و { أحد } مرتفع بفعل مقدّر يفسره المذكور بعده : أي وإن استجارك أحد استجارك ، وكرهوا الجمع بين المفسر والمفسر . والمعنى : وإن استجارك أحد من المشركين الذين أمرت بقتالهم فأجره : أي كن جاراً له مؤمناً محامياً { حتى يَسْمَعَ كَلاَمَ الله } منك ويتدبره حق تدبره ، ويقف على حقيقة ما تدعو إليه : { ثُمَّ أَبْلِغْهُ مَأْمَنَهُ } أي : إلى الدار التي يأمن فيها بعد أن يسمع كلام الله إن لم يسلم ، ثم بعد أن تبلغه مأمنه قاتله فقد خرج من جوارك ورجع إلى ما كان عليه من إباحة دمه ، ووجوب قتله حيث يوجد ، والإشارة بقوله : { ذلك } إلى ما تقدّم من الأمر بالإجارة ، وما بعده { بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ } أي : بسبب فقدانهم للعلم النافع المميز بين الخير والشر في الحال والمآل .
وقد أخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { إِلاَّ الذين عاهدتم } قال : هم قريش . وأخرج أيضاً عن قتادة قال : هم مشركو قريش الذين عاهدهم نبيّ الله زمن الحديبية ، وكان بقي من مدّتهم أربعة أشهر بعد يوم النحر ، فأمر نبيه أن يوفي بعهدهم هذا إلى مدّتهم . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن محمد بن عباد بن جعفر ، في قوله : { إِلاَّ الذين عاهدتم } قال : هم بنو جذيمة ابن عامر من بني بكر بن كنانة . وأخرج ابن أبي حاتم ، عن مجاهد ، في قوله : { فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إلى مُدَّتِهِمْ } قال : كان بقي لبني مذحج وخزاعة عهد ، فهو الذي قال الله { فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إلى مُدَّتِهِمْ } . وأخرج أبو الشيخ ، عن السديّ ، في قوله : { إِلاَّ الذين عاهدتم مّنَ المشركين } قال : هؤلاء بنو ضمرة ، وبنو مدلج ، من بني كنانة كانوا حلفاء للنبي صلى الله عليه وسلم في غزوة العُشَيْرة من بطن ينبع { ثُمَّ لَمْ يَنقُصُوكُمْ شَيْئاً } ثم لم ينقصوا عهدكم بغدر { وَلَمْ يظاهروا عَلَيْكُمْ أَحَداً } قال : لم يظاهروا عدوّكم عليكم { فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إلى مُدَّتِهِمْ } يقول : أجلهم الذي شرطتم لهم { إِنَّ الله يُحِبُّ المتقين } يقول : الذين يتقون الله فيما حرّم عليهم ، فيوفون بالعهد . قال : فلم يعاهد النبي صلى الله عليه وسلم بعد هؤلاء الآيات أحداً .
وأخرج ابن أبي حاتم ، عن السديّ ، في قوله : { فَإِنَّهُ انسلخ الأشهر الحرم } قال : هي الأربعة : عشرون من ذي الحجة والمحرّم ، وصفر ، وشهر ربيع الأوّل ، وعشر من ربيع الآخر . قلت : مراد السديّ أن هذه الأشهر تسمى حرماً لكون تأمين المعاهدين فيها يستلزم تحريم القتال ، لا أنها الأشهر الحرم المعروفة .

(3/222)

وأخرج ابن أبي حاتم ، عن الضحاك ، في الآية قال : هي عشر من ذي القعدة ، وذو الحجة ، والمحرم ، سبعون ليلة . وأخرج أبو الشيخ ، عن مجاهد قال : هي الأربعة الأشهر التي قال : { فَسِيحُواْ فِي الأرض أَرْبَعَةَ أَشْهُرٍ } . وأخرج ابن المنذر ، عن قتادة ، نحو قول السديّ السابق . وأخرج أبو داود في ناسخه ، عن ابن عباس ، في قوله : { فَإِذَا انسلخ الأشهر الحرم فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } ثم نسخ واستثنى . فقال : { فَإِن تَابُواْ وَأَقَامُواْ الصلاة وَآتَوُاْ الزكاة فَخَلُّواْ سَبِيلَهُم } ، وقال : { وَإِنْ أَحَدٌ مّنَ المشركين استجارك فَأَجِرْهُ حتى يَسْمَعَ كَلاَمَ الله } .
وأخرج ابن المنذر وابن أبي حاتم ، عن مجاهد ، في قوله : { وَإِنْ أَحَدٌ مّنَ المشركين استجارك فَأَجِرْهُ } يقول : من جاءك واستمع ما تقول . واستمع ما أنزل إليك ، فهو آمن حين يأتيك فيسمع كلام الله حتى يبلغ مأمنه من حيث جاء . وأخرج ابن أبي حاتم ، عن ابن زيد ، في قوله : { ثُمَّ أَبْلِغْهُ مَأْمَنَهُ } قال : إن لم يوافقه ما يقصّ عليه ويخبر به فأبلغه مأمنه ، وهذا ليس بمنسوخ . وأخرج أبو الشيخ ، عن قتادة في قوله : { حتى يَسْمَعَ كَلاَمَ الله } أي : كتاب الله . وأخرج أبو الشيخ ، عن سعيد بن أبي عروبة ، قال : كان الرجل يجىء إذا سمع كتاب الله ، وأقرّ به ، وأسلم ، فذاك الذي دُعي إليه ، وإن أنكر ولم يقرّ به ، ردّ إلى مأمنه ، ثم نسخ ذلك ، فقال : { وَقَاتِلُواْ المشركين كَافَّةً كَمَا يقاتلونكم كَافَّةً } [ التوبة : 36 ] .

(3/223)

كَيْفَ يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ عِنْدَ اللَّهِ وَعِنْدَ رَسُولِهِ إِلَّا الَّذِينَ عَاهَدْتُمْ عِنْدَ الْمَسْجِدِ الْحَرَامِ فَمَا اسْتَقَامُوا لَكُمْ فَاسْتَقِيمُوا لَهُمْ إِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ (7) كَيْفَ وَإِنْ يَظْهَرُوا عَلَيْكُمْ لَا يَرْقُبُوا فِيكُمْ إِلًّا وَلَا ذِمَّةً يُرْضُونَكُمْ بِأَفْوَاهِهِمْ وَتَأْبَى قُلُوبُهُمْ وَأَكْثَرُهُمْ فَاسِقُونَ (8) اشْتَرَوْا بِآَيَاتِ اللَّهِ ثَمَنًا قَلِيلًا فَصَدُّوا عَنْ سَبِيلِهِ إِنَّهُمْ سَاءَ مَا كَانُوا يَعْمَلُونَ (9) لَا يَرْقُبُونَ فِي مُؤْمِنٍ إِلًّا وَلَا ذِمَّةً وَأُولَئِكَ هُمُ الْمُعْتَدُونَ (10) فَإِنْ تَابُوا وَأَقَامُوا الصَّلَاةَ وَآَتَوُا الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ وَنُفَصِّلُ الْآَيَاتِ لِقَوْمٍ يَعْلَمُونَ (11)

قوله : { كَيْفَ يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ عِندَ الله وَعِندَ رَسُولِهِ } الاستفهام هنا للتعجب المتضمن للإنكار ، وعهد اسم يكون ، وفي خبره ثلاثة أوجه : الأوّل : أنه كيف ، وقدم للاستفهام ، والثاني : للمشركين ، { وعند } على هذين : ظرف للعهد ، أو ليكون ، أو صفة للعهد؛ والثالث : أن الخبر عند الله ، وفي الآية إضمار . والمعنى : كيف يكون للمشركين عهد عند الله يأمنون به من عذابه ، وقيل : معنى الآية : محال أن يثبت لهؤلاء عهد ، وهم أضداد لكم مضمرون للغدر ، فلا يطمعوا في ذلك ولا يحدّثوا به أنفسهم ، ثم استدرك ، فقال : { إِلاَّ الذين عاهدتم عِندَ المسجد الحرام } أي : لكن الذين عاهدتم عند المسجد الحرام ، ولم ينقضوا ولم ينكثوا فلا تقاتلوهم ، فما داموا مستقيمين لكم على العهد الذي بينكم وبينهم { فاستقيموا لَهُمْ } قيل : هم بنو بكر ، وقيل : بنو كنانة وبنو ضمرة ، وفي «ما» وجهان : أحدهما : أنها مصدرية زمانية ، والثاني : أنها شرطية ، وفي قوله : { إِنَّ الله يُحِبُّ المتقين } إشارة إلى أن الوفاء بالعهد والاستقامة عليه من أعمال المتقين ، فيكون تعليلاً للأمر بالاستقامة .
قوله : { كَيْفَ وَإِن يَظْهَرُوا عَلَيْكُمْ } أعاد الاستفهام التعجيبي للتأكيد والتقرير ، والتقدير : كيف يكون لهم عهد عند الله وعند رسوله؟ والحال أنهم إن يظهروا عليكم بالغلبة لكم { لاَ يَرْقُبُواْ } أي : لا يراعوا فيكم { إِلا } : أي عهداً { وَلاَ ذِمَّةً } . قال في الصحاح : الإلّ العهد والقرابة : ومنه قول حسان :
لعمرك أن إلك من قريش ... كإلّ السقب من رئل النعام
قال الزجاج : الإلّ عندي على ما توجبه اللغة يدور على معنى الحدة ، ومنه الإلة للحربة ، ومنه أذن مؤللة : أي محددة ، ومنه قوله طرفة بن العبد يصف ناقته بالحدة والانتصاب :
مؤللتان يعرف العنق منهما ... كسامعتي شاة بحومل مفرد
قال أبو عبيدة : الإلّ العهد ، والذمة والنديم . وقال الأزهري : هو اسم لله بالعبرانية ، وأصله من الأليل ، وهو البريق ، يقال ألّ لونه يوّلّ إلا : أي صفا ولمع ، والذمة العهد ، وجمعها ذمم ، فمن فسر الإلّ بالعهد كان التكرير للتأكيد مع اختلاف اللفظين . وقال أبو عبيدة : الذمة : التذمم . وقال أبو عبيد : الذمة : الأمان ، كما في قوله صلى الله عليه وسلم : " ويسعى بذمتهم أدناهم " وروي عن أبي عبيدة أيضاً أن الذمة ما يتذمم به : أي ما يجتنب فيه الذمّ . قوله : { يُرْضُونَكُم بأفواههم } أي : يقولون بألسنتهم ما فيه مجاملة ومحاسنة لكم ، طلباً لمرضاتهم وتطييب قلوبكم ، وقلوبهم تأبى ذلك وتخالفه ، وتودّ ما فيه مساءتكم ومضرتكم ، كما يفعله أهل النفاق وذو الوجهين ، ثم حكم عليهم بالفسق ، وهو التمرّد والتجري ، والخروج عن الحق لنقضهم العهود ، وعدم مراعلتهم للعقود ، ثم وصفهم بقوله : { اشتروا بئايات الله ثَمَنًا قَلِيلاً } أي : استبدلوا بآيات القرآن التي من جملتها ما فيه الأمر بالوفاء بالعهود ثمناً قليلاً حقيراً ، وهو ما آثروه من حطام الدنيا { فَصَدُّواْ عَن سَبِيلِهِ } أي : فعدلوا وأعرضوا عن سبيل الحق ، أو صرفوا غيرهم عنه .

(3/224)

قوله : { لاَ يَرْقُبُونَ فِى مُؤْمِنٍ إِلاًّ وَلاَ ذِمَّةً } قال النحاس : ليس هذا تكريراً ، ولكن الأوّل : لجميع المشركين ، والثاني : لليهود خاصة ، والدليل على هذا { اشتروا بئايات الله ثَمَنًا قَلِيلاً } يعني : اليهود ، وقيل : هذا فيه مراعاة لحقوق المؤمنين على الإطلاق ، وفي الأوّل : المراعاة لحقوق طائفة من المؤمنين خاصة { وَأُوْلَئِكَ هُمُ المعتدون } أي : المجاوزون للحلال إلى الحرام بنقض العهد ، أو البالغون في الشرّ والتمرد إلى الغاية القصوى { فَإِن تَابُواْ } عن الشرك والتزموا أحكام الإسلام ، { فَإِخوَانُكُمْ } أي : فهم إخوانكم { فِى الدين } أي في دين الإسلام { وَنُفَصّلُ الآيات } أي : نبينها ونوضحها { لِقَوْمٍ يَعْلَمُونَ } بما فيها من الأحكام ويفهمونه ، وخص أهل العلم لأنهم المنتفعون بها ، والمراد بالآيات ما مرّ من الآيات المتعلقة بأحوال المشركين على اختلاف أنواعهم .
وقد أخرج ابن المنذر ، وأبو الشيخ ، عن ابن عباس ، في قوله : { إِلاَّ الذين عاهدتم عِندَ المسجد الحرام } قال : قريش . وأخرج ابن أبي حاتم ، عن ابن زيد ، نحوه . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن مقاتل قال : كان النبي صلى الله عليه وسلم عاهد أناساً من بني ضمرة بن بكر وكنانة خاصة ، عاهدهم عند المسجد الحرام ، وجعل مدتهم أربعة أشهر ، وهم الذين ذكر الله { إِلاَّ الذين عاهدتم عِندَ المسجد الحرام فَمَا استقاموا لَكُمْ فاستقيموا لَهُمْ } يقول : ما وفوا لكم بالعهد ففوا لهم . وأخرج ابن أبي حاتم ، عن السديّ قال : هم بنو جذيمة . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { إِلاَّ الذين عاهدتم عِندَ المسجد الحرام } قال : هو يوم الحديبية .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { إِلاًّ وَلاَ ذِمَّةً } قال : الإلّ : القرابة ، والذمة : العهد . وأخرج الفريابي ، وأبو عبيد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد قال : الإلّ الله عزّ وجلّ . وأخرج ابن المنذر ، وأبو الشيخ ، عن عكرمة مثله .
وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله { اشتروا بئايات الله ثَمَنًا قَلِيلاً } قال : أبو سفيان بن حرب أطعم حلفاءه وترك حلفاء محمد صلى الله عليه وسلم . وأخرج ابن المنذر ، وابن أبي حاتم ، عن قتادة ، في قوله : { فإن تابوا } الآية يقول : إن تركوا اللات والعزّى ، وشهدوا أن لا إله إلا الله وأن محمداً رسول الله ، فإخوانكم في الدين . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن عباس ، قال : حرّمت هذه الآية قتال أو دماء أهل الصلاة .

(3/225)

وَإِنْ نَكَثُوا أَيْمَانَهُمْ مِنْ بَعْدِ عَهْدِهِمْ وَطَعَنُوا فِي دِينِكُمْ فَقَاتِلُوا أَئِمَّةَ الْكُفْرِ إِنَّهُمْ لَا أَيْمَانَ لَهُمْ لَعَلَّهُمْ يَنْتَهُونَ (12) أَلَا تُقَاتِلُونَ قَوْمًا نَكَثُوا أَيْمَانَهُمْ وَهَمُّوا بِإِخْرَاجِ الرَّسُولِ وَهُمْ بَدَءُوكُمْ أَوَّلَ مَرَّةٍ أَتَخْشَوْنَهُمْ فَاللَّهُ أَحَقُّ أَنْ تَخْشَوْهُ إِنْ كُنْتُمْ مُؤْمِنِينَ (13) قَاتِلُوهُمْ يُعَذِّبْهُمُ اللَّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنْصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ قَوْمٍ مُؤْمِنِينَ (14) وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ وَيَتُوبُ اللَّهُ عَلَى مَنْ يَشَاءُ وَاللَّهُ عَلِيمٌ حَكِيمٌ (15) أَمْ حَسِبْتُمْ أَنْ تُتْرَكُوا وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَاهَدُوا مِنْكُمْ وَلَمْ يَتَّخِذُوا مِنْ دُونِ اللَّهِ وَلَا رَسُولِهِ وَلَا الْمُؤْمِنِينَ وَلِيجَةً وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ (16)

قوله : { وَإِن نَّكَثُواْ } معطوف على { فإن تابوا } والنكث : النقض ، وأصله نقض الخيط بعد إبرامه ، ثم استعمل في كل نقض ، ومنه نقض الإيمان والعهود على طريق الاستعارة . ومعنى : { مّن بَعْدِ عَهْدِهِمْ } أي : من بعد أن عاهدوكم . والمعنى : أن الكفار إن نكثوا العهود التي عاهدوا بها المسلمين ، ووثقوا بها وضموا إلى ذلك الطعن في دين الإسلام ، والقدح فيه ، فقد وجب على المسلمين قتالهم . وأئمة الكفر : جمع إمام ، والمراد صناديد المشركين ، وأهل الرئاسة فيهم على العموم . وقرأ حمزة " أإمة " ، وأكثر النحويين يذهب إلى أن هذا لحن ، لأن فيه الجمع بين همزين في كلمة واحدة . وقرأ الجمهور بجعل الهمزة الثانية بين بين ، أي بين مخرج الهمزة والياء . وقرىء بإخلاص الياء وهو لحن ، كما قال الزمخشري . قوله : { إِنَّهُمْ لا أيمان لَهُمْ } هذه الجملة تعليل لما قبلها ، والإيمان : جمع يمين في قراءة الجمهور . وقرأ ابن عامر «لا إيمان لهم» بكسر الهمزة . والمعنى على قراءة الجمهور : أن إيمان الكافرين وإن كانت في الصورة يميناً ، فهي في الحقيقة ليست بيمين . وعلى القراءة الثانية : أن هؤلاء الناكثين للإيمان الطاعنين في الدين ، ليسوا من أهل الإيمان بالله حتى يستحقوا العصمة لدمائهم وأموالهم ، فقتالهم واجب على المسلمين . قوله : { لَعَلَّهُمْ يَنتَهُونَ } أي : عن كفرهم ونكثهم وطعنهم في دين الإسلام . والمعنى : أن قتالهم يكون إلى الغاية هي الانتهاء عن ذلك .
وقد استدلّ بهذه الآية على أن الذمي إذا طعن في الدين لا يقتل حتى ينكث العهد ، كما قال أبو حنيفة ، لأن الله إنما أمر بقتلهم بشرطين : أحدهما : نقض العهد ، والثاني : الطعن في الدين . وذهب مالك والشافعي وغيرهما ، إلى أنه إذا طعن في الدين قتل ، لأنه ينتقض عهده بذلك ، قالوا : وكذلك إذا حصل من الذميّ مجرد النكث فقط من دون طعن في الدين ، فإنه يقتل .
قوله : { أَلاَ تقاتلون قَوْماً نَّكَثُواْ أيمانهم } الهمزة الداخلة على حرف النفي للاستفهام التوبيخي ، مع ما يستفاد منها من التحضيض على القتال والمبالغة في تحققه ، والمعنى : أن من كان حاله كحال هؤلاء من نقض العهد وإخراج الرسول من مكة والبداءة بالقتال ، فهو حقيق بأن لا يترك قتاله ، وأن يوبخ من فرط في ذلك ، ثم زاد في التوبيخ فقال : { أَتَخْشَوْنَهُمْ } فإن هذا الاستفهام للتوبيخ والتقريع : أي تخشون أن ينالهم منهم مكروه فتتركون قتالهم لهذه الخشية ، ثم بين ما يجب أن يكون الأمر عليه ، فقال : { فالله أَحَقُّ أَن تَخْشَوْهُ إِن كُنتُم مُّؤُمِنِينَ } أي : هو أحق بالخشية منكم ، فإنه الضارّ النافع بالحقيقة ، ومن خشيتكم له أن تقاتلوا من أمركم بقتاله ، فإن قضية الإيمان توجب ذلك عليكم ، ثم زاد في تأكيد الأمر بالقتال فقال : { قاتلوهم } ورتب على هذا الأمر فوائد : الأولى : تعذيب الله للكفار بأيدي المؤمنين بالقتل والأسر .

(3/226)

والثانية : إخزاؤهم ، قيل : بالأسر . وقيل : بما نزل بهم من الذلّ والهوان . والثالثة : نصر المسلمين عليهم وغلبتهم لهم . والرابعة : أن الله يشفي بالقتال صدور قوم مؤمنين ممن لم يشهد القتال ولا حضره . والخامسة : أنه سبحانه يذهب بالقتال غيظ قلوب المؤمنين الذي نالهم بسبب ما وقع من الكفار من الأمور الجالبة للغيظ وحرج الصدر .
فإن قيل : شفاء الصدور وإذهاب غيظ القلوب كلاهما بمعنى فيكون تكراراً . قيل في الجواب : إن القلب أخص من الصدر . وقيل : إن شفاء الصدر إشارة إلى الوعد بالفتح ، ولا ريب أن الانتظار لنجاز الوعد مع الثقة به فيهما شفاء للصدر ، وأن إذهاب غيظ القلوب إشارة إلى وقوع الفتح ، وقد وقعت للمؤمنين ولله الحمد هذه الأمور كلها ، ثم قال : { وَيَتُوبُ الله على مَن يَشَاء } وهو ابتداء كلام يتضمن الإخبار بما سيكون ، وهو أن بعض الكافرين يتوب عن كفره ، كما وقع من بعض أهل مكة يوم الفتح ، فإنهم أسلموا وحسن إسلامهم ، وهذا على قراءة الرفع في { يتوب } ، وهي قراءة الجمهور . وقرىء بنصب { يتوب } بإضمار أن ، ودخول التوبة في جملة ما أجيب به الأمر من طريق المعنى . قرأ بذلك ابن أبي إسحاق ، وعيسى الثقفي ، والأعرج . فإن قيل : كيف تقع التوبة جزاء للمقاتلة؟ وأجيب بأن القتال قد يكون سبباً لها إذا كانت من جهة الكفار ، وأما إذا كانت من جهة المسلمين فوجهه : أن النصر والظفر من جهة الله يكون سبباً لخلوص النية والتوبة عن الذنوب .
قوله : { أَمْ حَسِبْتُمْ أَن تُتْرَكُواْ } أم هذه هي المنقطعة التي بمعنى بل ، والهمزة والاستفهام للتوبيخ ، وحرف الإضراب للدلالة على الانتقال من كلام إلى آخر ، والمعنى : كيف يقع الحسبان منكم بأن تتركوا على ما أنتم عليه ، وقوله : { أَن تُتْرَكُواْ } في موضع مفعولي الحسبان عند سيبويه . وقال المبرد : إنه حذف الثاني ، والتقدير : أم حسبتم أن تتركوا من غير أن تبتلوا بما يظهر به المؤمن والمنافق ، الظهور الذي يستحق به الثواب والعقاب . وجملة { وَلَمَّا يَعْلَمِ الله الذين جاهدوا مِنكُمْ } في محل نصب على الحال ، والمراد من نفي العلم نفي المعلوم ، والمعنى كيف تحسبون أنكم تتركوا ، ولما يتبين المخلص منكم في جهاده من غير المخلص ، وجملة : { وَلَمْ يَتَّخِذُواْ } معطوفة على جاهدوا داخلة معه في حكم النفي واقعة في حيز الصلة ، والوليجة : من الولوج : وهو الدخول ، ولج يلج ولوجاً : إذا دخل ، فالوليجة : الدخيلة . قال أبو عبيدة : كل شيء أدخلته في شيء ليس منه ، فهو وليجة . قال أبان بن تغلب :
فبئس الوليجة للهاربي ... ن والمعتدين وأهل الريب
وقال الفراء : الوليجة : البطانة من المشركين ، والمعنى واحد ، أي كيف تتخذون دخيلة أو بطانة من المشركين تفشون إليهم بأسراركم ، وتعلمونهم أموركم من دون الله { والله خَبِيرٌ بِمَا تَعْمَلُونَ } أي : بجميع أعمالكم .

(3/227)

وقد أخرج عبد بن حميد ، وابن المنذر ، عن مجاهد ، في قوله : { وَإِن نَّكَثُواْ أيمانهم } قال : عهدهم . وأخرج ابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في الآية قال : يقول الله لنبيه وإن نكثوا العهد الذي بينك وبينهم ، فقاتلهم إنهم أئمة الكفر . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { أئمة الكفر } قال : أبو سفيان بن حرب ، وأمية بن خلف ، وعتبة بن ربيعة ، وأبو جهل بن هاشم ، وسهيل بن عمرو ، وهم الذين نكثوا عهد الله وهموا بإخراج الرسول من مكة . وأخرج ابن عساكر ، عن مالك بن أنس مثله . وأخرج أبو الشيخ ، عن ابن عباس { فقاتلوا أَئِمَّةَ الكفر } قال : رؤوس قريش . وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن عمر قال : أبو سفيان بن حرب منهم . وأخرج أبو الشيخ عن الحسن أنهم الديلم . وأخرج ابن أبي شيبة ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن حذيفة أنهم ذكروا عنده هذه الآية فقال : ما قوتل أهل هذه الآية بعد ، وأخرج ابن مردويه ، عن عليّ نحوه . وأخرج ابن أبي شيبة ، والبخاري ، وابن مردويه ، عن حذيفة قال : ما بقي من أهل هذه الآية إلا ثلاثة ، ولا من المنافقين إلا أربعة ، فقال أعرابيّ : إنكم أصحاب محمد تخبروننا لا ندري فما بال هؤلاء الذين ينقرون بيوتنا ويسترقون أعلاقنا ، قال : أولئك الفساق ، أجل لم يبق منهم إلا أربعة . أحدهم شيخ كبير لو شرب الماء البارد لما وجد برده . والأولى : أن الآية عامة في كل رؤساء الكفار من غير تقييد بزمن معين أو بطائفة معينة اعتباراً بعموم اللفظ لا بخصوص السبب ، ومما يفيد ذلك ما أخرجه ابن أبي حاتم ، عن عبد الرحمن بن جبير بن نفير ، أنه كان في عهد أبي بكر الصديق إلى الناس حين وجههم إلى الشام قال : إنكم ستجدون قوماً مجوفة رؤوسهم ، فاضربوا مقاعد الشيطان منهم بالسيوف ، فوالله لأن أقتل رجلاً منهم أحبّ إليّ من أن أقتل سبعين من غيرهم ، وذلك بأن الله يقول : { فقاتلوا أَئِمَّةَ الكفر } . وأخرج أبو الشيخ عن حذيفة { لا أيمان لهم } قال : لا عهود لهم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عمار مثله .
وأخرج ابن المنذر ، وأبو الشيخ ، عن مجاهد ، في قوله : { أَلاَ تقاتلون قَوْماً نَّكَثُواْ أيمانهم } قال : قتال قريش حلفاء النبيّ صلى الله عليه وسلم وهمهم بإخراج الرسول . زعموا أن ذلك عام عمرة النبي صلى الله عليه وسلم في العام التابع للحديبية ، نكثت قريش العهد عهد الحديبية ، وجعلوا في أنفسهم إذا دخلوا مكة أن يخرجوا منها؛ فذلك همهم بإخراجه ، فلم تتابعهم خزاعة على ذلك فلما خرج النبيّ صلى الله عليه وسلم من مكة ، قالت قريش لخزاعة : عميتمونا عن إخراجه ، فقاتلوهم ، فقتلوا منهم رجالاً .

(3/228)

وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عكرمة قال : نزلت في خزاعة : { قاتلوهم يُعَذّبْهُمُ الله بِأَيْدِيكُمْ وَيُخْزِهِمْ } الآية . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد نحوه . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ نحوه . وأخرج أبو الشيخ ، عن قتادة ، نحوه أيضاً ، وقد ساق القصة ابن إسحاق في سيرته ، وأورد فيها النظم الذي أرسلته خزاعة إلى النبيّ صلى الله عليه وسلم ، وأوّله :
يا رب إني ناشد محمدا ... حلف أبينا وأبيه الأتلدا
وأخرج القصة البيهقي في الدلائل . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، قال : الوليجة : البطانة من غير دينهم . وأخرج عبد بن حميد ، وابن المنذر ، عن قتادة ، قال : { وليجة } أي : خيانة .

(3/229)

مَا كَانَ لِلْمُشْرِكِينَ أَنْ يَعْمُرُوا مَسَاجِدَ اللَّهِ شَاهِدِينَ عَلَى أَنْفُسِهِمْ بِالْكُفْرِ أُولَئِكَ حَبِطَتْ أَعْمَالُهُمْ وَفِي النَّارِ هُمْ خَالِدُونَ (17) إِنَّمَا يَعْمُرُ مَسَاجِدَ اللَّهِ مَنْ آَمَنَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَأَقَامَ الصَّلَاةَ وَآَتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلَّا اللَّهَ فَعَسَى أُولَئِكَ أَنْ يَكُونُوا مِنَ الْمُهْتَدِينَ (18) أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آَمَنَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَجَاهَدَ فِي سَبِيلِ اللَّهِ لَا يَسْتَوُونَ عِنْدَ اللَّهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (19) الَّذِينَ آَمَنُوا وَهَاجَرُوا وَجَاهَدُوا فِي سَبِيلِ اللَّهِ بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ أَعْظَمُ دَرَجَةً عِنْدَ اللَّهِ وَأُولَئِكَ هُمُ الْفَائِزُونَ (20) يُبَشِّرُهُمْ رَبُّهُمْ بِرَحْمَةٍ مِنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَهُمْ فِيهَا نَعِيمٌ مُقِيمٌ (21) خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللَّهَ عِنْدَهُ أَجْرٌ عَظِيمٌ (22)

قرأ الجمهور { يَعْمُرُواْ } بفتح حرف المضارعة وضم الميم من عمر يعمر . وقرأ ابن السميفع بضم حرف المضارعة من أعمر يعمر : أي يجعلون لها من يعمرها . وقرأ ابن عباس ، وسعيد بن جبير ، وعطاء بن أبي رباح ، ومجاهد ، وابن كثير ، وأبو عمرو ، وابن محيصن وسهم ويعقوب { مَسجد الله } الإفراد . وقرأ الباقون { مساجد } بالجمع ، واختارها أبو عبيدة . قال النحاس : لأنها أعمّ ، والخاص يدخل تحت العام ، وقد يحتمل أن يراد بالجمع المسجد الحرام خاصة ، وهذا جائز فيما كان من أسماء الأجناس كما يقال : فلان يركب الخيل وإن لم يركب إلا فرساً قال : وقد أجمعوا على الجمع في قوله : { إِنَّمَا يَعْمُرُ مساجد الله } وروي عن الحسن البصري أنه تعالى إنما قال : { مساجد } والمراد : المسجد الحرام ، لأنه قبلة المساجد كلها وإمامها ، فعامره كعامر جميع المساجد . قال الفراء : العرب قد تضع الواحد مكان الجمع كقولهم : فلان كثير الدرهم وبالعكس ، كقولهم فلان يجالس الملوك ولعله لم يجالس إلا ملكاً واحداً . والمراد بالعمارة إما المعنى الحقيقي أو المعنى المجازي ، وهو ملازمته والتعبد فيه ، وكلاهما ليس للمشركين ، أما الأول : فلأنه يستلزم المنة على المسلمين بعمارة مساجدهم ، وأما الثاني : فلكون الكفار لا عبادة لهم مع نهيهم عن قربان المسجد الحرام ، ومعنى : { مَا كَانَ لِلْمُشْرِكِينَ } ما صح لهم وما استقام أن يفعلوا ذلك ، و { على أَنفُسِهِم بِالْكُفْرِ } حال : أي ما كان لهم ذلك حال كونهم شاهدين على أنفسهم بالكفر ، بإظهار ما هو كفر من نصب الأوثان والعبادة لها ، وجعلها آلهة ، فإن هذا شهادة منهم على أنفسهم بالكفر ، وإن أبوا ذلك بألسنتهم ، فكيف يجمعون بين أمرين متنافيين : عمارة المساجد التي هي من شأن المؤمنين ، والشهادة على أنفسهم بالكفر التي ليست من شأن من يتقرّب إلى الله بعمارة مساجده . وقيل : المراد بهذه الشهادة قولهم في طوافهم : لبيك لا شريك لك إلا شريك هو لك : تملكه وما ملك؛ وقيل : شهادتهم على أنفسهم بالكفر : أن اليهودي يقول هو يهودي ، والنصراني يقول هو نصراني ، والصابىء يقول هو صابىء ، والمشرك يقول هو مشرك : { أُوْلَئِكَ حَبِطَتْ أعمالهم } التي يفتخرون بها ، ويظنون أنها من أعمال الخير : أي بطلت ولم يبق لها أثر { وَفِى النار هُمْ خالدون } وفي هذه الجملة الإسمية مع تقديم الظرف المتعلق بالخبر تأكيد لمضمونها .
ثم بين سبحانه من هو حقيق بعمارة المساجد فقال : { إِنَّمَا يَعْمُرُ مساجد الله مَنْ ءامَنَ بالله واليوم الآخر } وفعل ما هو من لوازم الإيمان من إقامة الصلاة وإيتاء الزكاة { وَلَمْ يَخْشَ } أحداً { إِلاَّ الله } فمن كان جامعاً بين هذه الأوصاف ، فهو الحقيق بعمارة المساجد .

(3/230)

لا من كان خالياً منها أو من بعضها ، واقتصر على ذكر الصلاة والزكاة والخشية تنبيهاً بما هو من أعظم أمور الدين على ما عداه مما افترضه الله على عباده؛ لأن كل ذلك من لوازم الإيمان ، وقد تقدّم الكلام في وجه جمع المساجد ، وفي بيان ماهية العمارة ، ومن جوّز الجمع بين الحقيقة والمجاز حمل العمارة هنا عليهما ، وفي قوله : { فعسى أُوْلَئِكَ أَن يَكُونُواْ مِنَ المهتدين } حسم لأطماع الكفار في الانتفاع بأعمالهم ، فإن الموصوفين بتلك الصفات إذا كان اهتداؤهم مرجوّاً فقط ، فكيف بالكفار الذين لم يتصفوا بشيء من تلك الصفات . وقيل : « عسى » من الله واجبة . وقيل : هي بمعنى خليق ، أي فخليق أن يكونوا من المهتدين . وقيل : إن الرجاء راجع إلى العباد .
والاستفهام في { أَجَعَلْتُمْ سِقَايَةَ الحاج وَعِمَارَةَ المسجد الحرام } للإنكار ، والسقاية والعمارة مصدران كالسعاية والحماية ، وفي الكلام حذف ، والتقدير : أجعلتم أصحاب سقاية الحاج وعمارة المسجد ، أو أهلهما { كَمَنْ ءامَنَ } حتى يتفق الموضوع والمحمول أو يكون التقدير في الخبر : أي جعلتم سقاية الحاج وعمارة المسجد الحرام ، كعمل من آمن أو كإيمان من آمن . وقرأ ابن أبي وجرة السعدي ، وابن الزبير ، وسعيد بن جبير : « أجعلتم سقاة الحاج ، وعمرة المسجد الحرام » جمع ساق وعامر . وعلى هذه القراءة لا يحتاج إلى تقدير محذوف ، والمعنى : أن الله أنكر عليهم التسوية بين ما كان تعمله الجاهلية من الأعمال التي صورتها صورة الخير ، وإن لم ينتفعوا بها وبين إيمان المؤمنين وجهادهم في سبيل الله ، وقد كان المشركون يفتخرون بالسقاية والعمارة ، ويفضلونهما على عمل المسلمين . فأنكر الله عليهم ذلك ، ثم صرّح سبحانه بالمفاضلة بين الفريقين وتفاوتهم وعدم استوائهم فقال : { لاَ يَسْتَوُونَ عِندَ الله } أي : لا تساوي تلك الطائفة الكافرة الساقية للحجيج العامرة للمسجد الحرام هذه الطائفة المؤمنة بالله واليوم الآخر المجاهدة في سبيله ، ودلّ سبحانه بنفي الاستواء على نفي الفضيلة ، التي يدّعيها المشركون ، أي إذا لم تبلغ أعمال الكفار إلى أن تكون مساوية لأعمال المسلمين ، فكيف تكون فاضلة عليها كما يزعمون ، ثم حكم عليهم بالظلم وأنهم مع ظلمهم بما هم فيه من الشرك لا يستحقون الهداية من الله سبحانه ، وفي هذا إشارة إلى الفريق المفضول . ثم صرّح بالفريق الفاضل فقال : { الذين آمنوا } إلى آخره : أي الجامعون بين الإيمان والهجرة والجهاد بالأموال والأنفس { أَعْظَمُ دَرَجَةً عِندَ الله } وأحق بما لديه من الخير من تلك الطائفة المشركة المفتخرة بأعمالها المحيطة الباطلة . وفي قوله : { عَندَ الله } تشريف عظيم للمؤمنين ، والإشارة بقوله : { أولئك } إلى المتصفين بالصفات المذكورة { هُمُ الفائزون } أي : المختصون بالفوز عند الله ، ثم فسر الفوز بقوله : { يُبَشّرُهُمْ رَبُّهُم بِرَحْمَةٍ مّنْهُ ورضوان وجنات لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ } والتنكير في الرحمة والرضوان والجنات للتعظيم ، والمعنى : أنها فوق وصف الواصفين وتصوّر المتصوّرين .

(3/231)

والنعيم المقيم : الدائم المستمر الذي لا يفارق صاحبه ، وذكر الأبد بعد الخلود تأكيد له ، وجملة { إِنَّ الله عِندَهُ أَجْرٌ عَظِيمٌ } مؤكدة لما قبلها مع تضمنها للتعليل : أي أعطاهم الله سبحانه هذه الأجور العظيمة لكون الأجر الذي عنده عظيم ، يهب منه ما يشاء لمن يشاء ، وهو ذو الفضل العظيم .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله { مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله } وقال : { إِنَّمَا يَعْمُرُ مساجد الله مَنْ ءامَنَ بالله واليوم الآخر } فنفى المشركين من المسجد { مَنْ ءامَنَ بالله } يقول : من وحد الله وآمن بما أنزل الله { وَأَقَامَ الصلاة } يعني : الصلوات الخمس ، { وَلَمْ يَخْشَ إِلاَّ الله } يقول : لم يعبد إلا الله { فعسى أُوْلَئِكَ } يقول : أولئك هم المهتدون ، كقوله لنبيه صلى الله عليه وسلم : { عسى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا } [ الإسراء : 79 ] يقول : إن ربك سيبعثك مقاماً محموداً ، وهي الشفاعة ، وكل « عسى » في القرآن فهي واجبة .
وأخرج أحمد ، وعبد بن حميد ، والدارمي ، والترمذي وحسنه ، وابن ماجه ، وابن المنذر ، والبيهقي في سننه ، عن أبي سعيد الخدري ، قال : قال رسول الله صلى الله عليه وسلم : « إذا رأيتم الرجل يعتاد المساجد فاشهدوا له بالإيمان قال الله تعالى : { إِنَّمَا يَعْمُرُ مساجد الله مَنْ ءامَنَ بالله واليوم الآخر } » وقد وردت أحاديث كثيرة في استحباب ملازمة المساجد ، وعمارتها والتردّد إليها للطاعات .
وأخرج مسلم ، وأبو داود ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن حبان ، والطبراني ، وأبو الشيخ ، وابن مردويه ، عن النعمان بن بشير ، قال : كنت عند منبر رسول الله في نفر من أصحابه فقال رجل منهم : ما أبالي أن لا أعمل لله عملاً بعد الإسلام إلا أن أسقي الحاج ، وقال آخر : بل عمارة المسجد الحرام ، وقال آخر : بل جهاد في سبيل الله خير مما قلتم ، فزجرهم عمر ، وقال : لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم ، وذلك يوم الجمعة ، ولكن إذا صليت الجمعة دخلت على رسول الله فأستفتيه فيما اختلفتم فيه ، فأنزل الله : { أَجَعَلْتُمْ سِقَايَةَ الحاج } إلى قوله : { لاَ يَهْدِى القوم الظالمين } .
وأخرج ابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في قوله : { أَجَعَلْتُمْ سِقَايَةَ الحاج } الآية ، وذلك أن المشركين قالوا : عمارة بيت الله ، وقيام على السقاية ، خير ممن آمن وجاهد ، فكانوا يفخرون بالحرم ويستكبرون به من أجل أنهم أهله وعماره ، فذكر الله سبحانه استكبارهم وإعراضهم ، فقال لأهل الحرم من المشركين : { قَدْ كَانَتْ ءايَتِى تتلى عَلَيْكُمْ فَكُنتُمْ على أعقابكم تَنكِصُونَ * مُسْتَكْبِرِينَ بِهِ سامرا تَهْجُرُونَ } [ المؤمنون : 66 ، 67 ] يعني : أنهم كانوا يستكبرون بالحرم . وقال { به سامراً } كانوا به يسمرون ويهجرون بالقرآن والنبي صلى الله عليه وسلم ، فخير الإيمان بالله والجهاد مع نبيّ الله على عمران المشركين البيت وقيامهم على السعاية ، ولم يكن لينفعهم عند الله مع الشرك به ، وإن كانوا يعمرون بيته ويخدمونه قال الله : { لاَ يَسْتَوُونَ عِندَ الله والله لاَ يَهْدِى القوم الظالمين } يعني : الذين زعموا أنهم أهل العمارة فسماهم ظالمين بشركهم ، فلم تغن عنهم العمارة شيئاً ، وفي إسناده العوفي وهو ضعيف .

(3/232)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس ، قال : قال العباس حين أسر يوم بدر : إن كنتم سبقتمونا بالإسلام والهجرة والجهاد لقد كنا نعمر المسجد الحرام ، ونسقي الحاج ونفكّ العاني ، فأنزل الله : { أَجَعَلْتُمْ سِقَايَةَ الحاج } الآية : يعني : أن ذلك كان في الشرك ، فلا أقبل ما كان في الشرك . وأخرج ابن مردويه ، عنه ، أيضاً في الآية ، قال : نزلت في عليّ بن أبي طالب والعباس . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن الشعبي ، قال : تفاخر عليّ والعباس وشيبة في السقاية والحجابة فأنزل الله : { أَجَعَلْتُمْ سِقَايَةَ الحاج } الآية ، وقد روى معنى هذا من طرق .

(3/233)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا آَبَاءَكُمْ وَإِخْوَانَكُمْ أَوْلِيَاءَ إِنِ اسْتَحَبُّوا الْكُفْرَ عَلَى الْإِيمَانِ وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَأُولَئِكَ هُمُ الظَّالِمُونَ (23) قُلْ إِنْ كَانَ آَبَاؤُكُمْ وَأَبْنَاؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُمْ مِنَ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ (24)

الخطاب للمؤمنين كافة ، وهو حكم باق إلى يوم القيامة يدل على قطع الولاية بين المؤمنين والكافرين ، وقالت طائفة من أهل العلم : إنها نزلت في الحضّ على الهجرة ورفض بلاد الكفر ، فيكون الخطاب لمن كان من المؤمنين بمكة وغيرها من بلاد العرب ، نهوا بأن يوالوا الآباء والإخوة ، فيكونون لهم تبعاً في سكنى البلاد الكفر إن استحبوا : أي أحبوا ، كما يقال استجاب بمعنى أجاب ، وهو في الأصل : طلب المحبة ، وقد تقدّم تحقيق المقام في سورة المائدة في قوله تعالى : { ياأيها الذين ءامَنُواْ لاَ تَتَّخِذُواْ اليهود والنصارى أَوْلِيَاء } [ المائدة : 51 ] ثم حكم على من يتولى من استحب الكفر على الإيمان من الآباء والإخوان بالظلم . فدلّ ذلك على أن تولي من كان كذلك من أعظم الذنوب وأشدّها ، ثم أمر الله رسوله صلى الله عليه وسلم بأن يقول لهم : { إِن كَانَ آبَاؤُكُمْ } إلى آخره ، والعشيرة : الجماعة التي ترجع إلى عقد واحد ، وعشيرة الرجل : قرابته الأدنون ، وهم الذين يعاشرونه ، وهي اسم جمع . وقرأ أبو بكر وحماد « عشيراتكم » بالجمع . قال الأخفش : لا تكاد العرب تجمع عشيرة على عشيرات . وإنما يجمعونها على عشائر . وقرأ الحسن « عشائركم » . وقرأ الباقون { عشيرتكم } والاقتراف : الاكتساب ، وأصله : اقتطاع الشيء من مكانه ، والتركيب يدور على الدنو . والكاسب يدني الشيء من نفسه ويدخله تحت ملكه ، والتجارة الأمتعة التي يشترونها ليربحوا فيها ، والكساد عدم النفاق لفوات وقت بيعها بالهجرة ومفارقة الأوطان . ومن غرائب التفسير ما روي عن ابن المبارك أنه قال : إن المراد بالتجارة في هذه الآية البنات والأخوات ، إذا كسدن في البيت لا يجدن لهنّ خاطباً ، واستشهد لذلك بقول الشاعر :
كسدن من الفقر في قومهن ... وقد زادهنّ مقامي كسادا
وهذا البيت وإن كان فيه إطلاق الكساد على عدم وجود الخاطب لهنّ فليس فيه جواز إطلاق اسم التجارة عليهنّ . والمراد بالمساكن التي يرضونها : المنازل التي تعجبهم وتميل إليها أنفسهم ، ويرون الإقامة فيها أحبّ إليهم من المهاجرة إلى الله ورسوله ، و { أحبّ } خبر { كان } : أي كانت هذه الأشياء المذكورة في الآية أحبّ إليكم من الله ورسوله ومن الجهاد في سبيل الله { فَتَرَبَّصُواْ } أي : انتظروا { حتى يَأْتِىَ الله بِأَمْرِهِ } فيكم ، وما تقتضيه مشيئته من عقوبتكم ، وقيل : المراد بأمر الله سبحانه : القتال . وقيل : فتح مكة وفيه بعد ، فقد روى أن هذه السورة نزلت بعد الفتح . وفي هذا وعيد شديد ، ويؤكده إبهام الأمر وعدم التصريح به ، لتذهب أنفسهم كل مذهب وتتردّد بين أنواع العقوبات ، { والله لاَ يَهْدِى القوم الفاسقين } أي الخارجين عن طاعته ، النافرين عن امتثال أوامره ونواهيه .
وقد أخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، قال : أمروا بالهجرة فقال العباس بن عبد المطلب : أنا أسقي الحاج .

(3/234)

وقال طلحة أخو بني عبد الدار : أنا أحجب الكعبة فلا نهاجر ، فأنزلت { لاَ تَتَّخِذُواْ ءابَاءكُمْ وإخوانكم } الآية . وأخرج ابن أبي حاتم ، عن مقاتل ، في هذه الآية قال : هي الهجرة . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة { اقترفتموها } قال : أصبتموها . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { حتى يَأْتِىَ الله بِأَمْرِهِ } قال : بالفتح في أمره بالهجرة ، هذا كل قبل فتح مكة . وأخرج البيهقي من حديث عبد الله بن شوذب قال : جعل أبو أبي عبيدة بن الجراح ينعت له الآلهة يوم بدر ، وجعل أبو عبيدة يحيد عنه ، فلما أكثر الجراح قصده ابنه أبو عبيدة فقتله ، فأنزل الله : { لاَّ تَجِدُ قَوْماً يُؤْمِنُونَ بالله واليوم الآخر } [ المجادلة : 22 ] الآية ، وهي تؤكد معنى هذه الآية ، وقد تقدم بيان حكم الهجرة في سورة النساء .

(3/235)

لَقَدْ نَصَرَكُمُ اللَّهُ فِي مَوَاطِنَ كَثِيرَةٍ وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ فَلَمْ تُغْنِ عَنْكُمْ شَيْئًا وَضَاقَتْ عَلَيْكُمُ الْأَرْضُ بِمَا رَحُبَتْ ثُمَّ وَلَّيْتُمْ مُدْبِرِينَ (25) ثُمَّ أَنْزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَنْزَلَ جُنُودًا لَمْ تَرَوْهَا وَعَذَّبَ الَّذِينَ كَفَرُوا وَذَلِكَ جَزَاءُ الْكَافِرِينَ (26) ثُمَّ يَتُوبُ اللَّهُ مِنْ بَعْدِ ذَلِكَ عَلَى مَنْ يَشَاءُ وَاللَّهُ غَفُورٌ رَحِيمٌ (27)

المواطن : جمع موطن ، ومواطن الحرب : مقاماتها ، والمواطن التي نصر الله المسلمين فيها هي : يوم بدر ، وما بعده من المواطن التي نصر الله المسلمين على الكفار فيها قبل يوم حنين ، { وَيَوْمَ حُنَيْنٍ } معطوف على { مواطن } بتقدير مضاف : إما في الأوّل وتقديره : في أيام مواطن ، أو في الثاني ، وتقديره : وموطن يوم حنين ، لئلا يعطف الزمان على المكان . وردّ بأنه لا استبعاد في عطف الزمان على المكان ، فلا يحتاج إلى تقدير . وقيل : إن { يوم حنين } منصوب بفعل مقدّر معطوف على { نَصَرَكُمُ } أي : ونصركم يوم حنين ، ورجح هذا صاحب الكشاف ، قال : وموجب ذلك أن قوله : { إِذْ أَعْجَبَتْكُمْ } بدل من { يوم حنين } ، فلو جعلت ناصبة هذا الظاهر لم يصح؛ لأن كثرتم لم تعجبهم في جميع تلك المواطن ، ولم يكونوا كثيراً في جميعها . وردّ بأن العطف لا يجب فيه تشارك المتعاطفين في جميع ما ثبت للمعطوف ، كما تقول : جاءني زيد ، وعمرو ، مع قومه ، أو في ثيابه أو على فرسه ، وقيل إن : { إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ } ليس ببدل من { يوم حنين } ، بل منصوب بفعل مقدّر : أي اذكروا إذا أعجبتكم كثرتكم . وحنين : واد بين مكة والطائف ، وانصرف على أنه اسم للمكان ، ومن العرب من يمنعه على أنه اسم للبقعة ، ومنه قول الشاعر :
نصروا نبيهم وشدّوا أزره ... بحنين يوم تواكل الأبطال
وإنما أعجب من أعجب من المسلمين بكثرتهم لأنهم كانوا اثني عشر ألفاً . وقيل : أحد عشر ألفاً ، وقيل : ستة عشر ألفاً . فقال بعضهم : لن نغلب اليوم من قلة ، فوكلوا إلى هذه الكلمة ، فلم تغن الكثرة شيئاً عنهم ، بل انهزموا وثبت رسول الله صلى الله عليه وسلم ، وثبت معه طائفة يسيرة ، منهم : عمه العباس وأبو سفيان بن الحارث ، ثم تراجع المسلمون ، فكان النصر والظفر . والإغناء : إعطاء ما يدفع الحاجة ، أي لم تعطكم الكثرة شيئاً يدفع حاجتكم ، ولم تفدكم . قوله : { بِمَا رَحُبَتْ } الرحب بضم الراء : السعة ، والرحب بفتح الراء : المكان الواسع ، والباء بمعنى « مع » ، و « ما » مصدرية ، ومحل الجار والمجرور النصب على الحال . والمعنى : أن الأرض مع كونها واسعة الأطراف ضاقت عليهم بسبب ما حلّ بهم من الخوف والوجل؛ وقيل إن الباء بمعنى « على » : أي على رحبها { ثُمَّ وَلَّيْتُم مُّدْبِرِينَ } أي : انهزمتم حال كونكم مدبرين : أي مولين أدباركم ، جاعلين لها إلى جهة عدوّكم .
قوله : { ثُمَّ أَنزَلَ الله سَكِينَتَهُ على رَسُولِهِ وَعَلَى المؤمنين } أي : أنزل ما يسكنهم ، فيذهب خوفهم حتى وقع منهم الاجتراء على قتال المشركين بعد أن ولوا مدبرين ، والمراد بالمؤمنين : هم الذين لم ينهزموا ، وقيل : الذين انهزموا .

(3/236)

والظاهر : جميع من حضر منهم؛ لأنهم ثبتوا بعد ذلك وقاتلوا وانتصروا .
قوله : { وَأَنزَلَ جُنُوداً لَّمْ تَرَوْهَا } هم الملائكة . وقد اختلف في عددهم على أقوال : قيل : خمسة آلاف . وقيل : ثمانية آلاف ، وقيل : ستة عشر ألفاً . وقيل : غير ذلك ، وهذا لا يعرف إلا من طريق النبوّة . واختلفوا أيضاً هل قاتلت الملائكة في هذا اليوم أم لا؟ وقد تقدم أن الملائكة لم تقاتل إلا يوم بدر ، وأنهم إنما حضروا في غير يوم بدر لتقوية قلوب المؤمنين ، وإدخال الرعب في قلوب المشركين { وَعذَّبَ الذين كَفَرُواْ } بما وقع عليهم من القتل والأسر وأخذ الأموال وسبي الذرية ، والإشارة بقوله : { وَذَلِكَ } إلى التعذيب المفهوم من عذب ، وسمي ما حلّ بهم من العذاب في هذا اليوم جزاء مع أنه غير كاف بل لا بدّ من عذاب الآخرة مبالغة في وصف ما وقع عليهم وتعظيماً له : { ثُمَّ يَتُوبُ الله مِن بَعْدِ ذلك على مَن يَشَاء } أي : من بعد هذا التعذيب على من يشاء ممن هداه منهم إلى الإسلام { والله غَفُورٌ } يغفر لمن أذنب ، فتاب { رَّحِيمٌ } بعباده يتفضل عليهم بالمغفرة لما اقترفوه .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، قال : حنين ما بين مكة والطائف ، قاتل نبيّ الله هوازن وثقيف ، وعلى هوازن مالك بن عوف ، وعلى ثقيف عبد ياليل بن عمرو الثقفي . وأخرج ابن المنذر ، عن الحسن قال : لما اجتمع أهل مكة وأهل المدينة قالوا : الآن نقاتل حين اجتمعنا ، فكره رسول الله صلى الله عليه وسلم ما قالوا ، وما أعجبهم من كثرتهم ، فالتقوا فهزموا حتى ما يقوم أحد منهم على أحد حتى جعل رسول الله صلى الله عليه وسلم ينادي أحياء العرب : « إليّ إليّ » ، فوالله ما يعرج عليه أحد حتى أعرى موضعه ، فالتفت إلى الأنصار وهم ناحية فنادهم : « يا أنصار الله وأنصار رسوله ، إليّ عباد الله أنا رسول الله » ، فجثوا يبكون وقالوا : يا رسول الله ، وربّ الكعبة إليك والله ، فنكسوا رءوسهم يبكون وقدّموا أسيافهم يضربون بين يدي رسول الله صلى الله عليه وسلم ، حتى فتح الله عليهم . وأخرج البيهقي في الدلائل ، عن الربيع أن رجلاً قال يوم حنين : لن نغلب من قلة ، فشقّ ذلك على رسول الله صلى الله عليه وسلم ، فأنزل الله { وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ } قال الربيع : وكانوا اثني عشر ألفاً ، منهم ألفان من أهل مكة . وأخرج الطبراني ، والحاكم وصححه ، وأبو نعيم ، والبيهقي في الدلائل ، عن ابن مسعود قال : كنت مع رسول الله صلى الله عليه وسلم يوم حنين ، فولى عنه الناس وبقيت معه في ثمانين رجلاً من المهاجرين والأنصار . فكنا على أقدامنا نحواً من ثمانين قدماً ولم نولهم الدبر ، وهم الذين أنزل الله عليهم السكينة ، ورسول الله صلى الله عليه وسلم على بغلته البيضاء يمضي قدماً ، فقال :

(3/237)

« ناولني كفاً من تراب » ، فناولته فضرب به وجوههم فامتلأت أعينهم تراباً ، وولى المشركون أدبارهم . ووقعة حنين مذكورة في كتب السير والحديث بطولها وتفاصيلها ، فلا نطول بذلك .
وأخرج ابن أبي حاتم ، عن السديّ ، في قوله : { وَأَنزَلَ جُنُوداً لَّمْ تَرَوْهَا } قال : هم الملائكة { وَعذَّبَ الذين كَفَرُواْ } قال : قتلهم بالسيف . وأخرج ابن أبي حاتم ، عن سعيد ابن جبير ، قال : في يوم حنين أمدّ الله رسوله بخمسة آلاف من الملائكة مسوّمين ، ويومئذ سمى الله الأنصار مؤمنين قال : فأنزل سكينته على رسوله وعلى المؤمنين . وأخرج ابن إسحاق ، وابن المنذر ، وابن مردويه ، وأبو نعيم ، والبيهقي عن جبير بن مطعم ، قال : رأيت قبل هزيمة القوم والناس يقتتلون مثل البجاد الأسود أقبل من السماء حتى سقط بين القوم ، فنظرت فإذا نمل أسود مبثوث قد ملأ الوادي ، لم أشك أنها الملائكة ، ولم تكن إلا هزيمة القوم .

(3/238)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلَا يَقْرَبُوا الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَذَا وَإِنْ خِفْتُمْ عَيْلَةً فَسَوْفَ يُغْنِيكُمُ اللَّهُ مِنْ فَضْلِهِ إِنْ شَاءَ إِنَّ اللَّهَ عَلِيمٌ حَكِيمٌ (28) قَاتِلُوا الَّذِينَ لَا يُؤْمِنُونَ بِاللَّهِ وَلَا بِالْيَوْمِ الْآَخِرِ وَلَا يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ وَرَسُولُهُ وَلَا يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُونَ (29)

النجس مصدر لا يثنى ولا يجمع ، يقال رجل نجس ، وامرأة نجس ، ورجلان نجس ، وامرأتان نجس ، ورجال نجس ، ونساء نجس . ويقال : نجس ونجس بكسر الجيم وضمها . ويقال : نجْس بكسر النون وسكون الجيم وهو تخفيف من المحرك . قيل : لا تستعمل إلا إذا قيل معه رجس؛ وقيل ذلك أكثريّ لا كليّ . و { المشركون } مبتدأ ، وخبره المصدر ، مبالغة في وصفهم بذلك حتى كأنهم عين النجاسة ، أؤ على تقدير مضاف : أي ذوو نجس؛ لأن معهم الشرك وهو بمنزلة النجس . وقال قتادة ومعمر وغيرهما : إنهم وصفوا بذلك لأنهم لا يتطهرون ، ولا يغتسلون ، ولا يتجنبون النجاسات .
وقد استدل بالآية من قال بأن المشرك نجس الذات ، كما ذهب إليه بعض الظاهرية والزيدية . وروي عن الحسن البصري ، وهو محكيّ عن ابن عباس . وذهب الجمهور من السلف والخلف ومنهم أهل المذاهب الأربعة إلى أن الكافر ليس بنجس الذات؛ لأن الله سبحانه أحلّ طعامهم ، وثبت عن النبيّ صلى الله عليه وسلم في ذلك من فعله ، وقوله ، ما يفيد عدم نجاسة ذواتهم ، فأكل في آنيتهم ، وشرب منها ، وتوضأ فيها ، وأنزلهم في مسجده .
قوله : { فَلاَ يَقْرَبُواْ المسجد الحرام } الفاء للتفريع ، فعدم قربانهم للمسجد الحرام متفرّع على نجاستهم . والمراد بالمسجد الحرام : جميع الحرم ، روي ذلك عن عطاء ، فيمنعون عنده من جميع الحرم ، وذهب غيره من أهل العلم إلى أن المراد المسجد الحرام نفسه ، فلا يمنع المشرك من دخول سائر الحرم .
وقد اختلف أهل العلم في دخول المشرك غير المسجد الحرام من المساجد؛ فذهب أهل المدينة إلى منع كل مشرك عن كل مسجد . وقال الشافعي : الآية عامة في سائر المشركين خاصة في المسجد الحرام ، فلا يمنعون من دخول غيره من المساجد . قال ابن العربي : وهذا جمود منه على الظاهر؛ لأن قوله تعالى : { إِنَّمَا المشركون نَجَسٌ } تنبيه على العلة بالشرك والنجاسة ، ويجاب عنه بأن هذا القياس مردود بربطه صلى الله عليه وسلم لثمامة بن أثال في مسجده ، وإنزال وفد ثقيف فيه . وروي عن أبي حنيفة مثل قول الشافعي ، وزاد أنه يجوز دخول الذمي سائر المساجد من غير حاجة ، وقيده الشافعي بالحاجة . وقال قتادة : إنه يجوز ذلك للذميّ دون المشرك . وروى عن أبي حنيفة أيضاً أنه يجوز لهم دخول الحرم والمسجد الحرام وسائر المساجد ، ونهى المشركين عن أن يقربوا المسجد الحرام هو نهي المسلمين عن أن يمكنوهم من ذلك ، فهو من باب قولهم : لا أرينك هاهنا .
قوله : { بَعْدَ عَامِهِمْ هذا } فيه قولان : أحدهما : أنه سنة تسع ، وهي التي حج فيها أبو بكر على الموسم . الثاني : أنه سنة عشر قاله قتادة ، قال ابن العربي : وهو الصحيح الذي يعطيه مقتضى اللفظ ، ومن العجب أن يقال : إنه سنة تسع ، وهو العام الذي وقع فيه الأذان ، ولو دخل غلام رجل داره يوماً فقال له مولاه : لا تدخل هذه الدار بعد يومك ، لم يكن المراد اليوم الذي دخل فيه .

(3/239)

انتهى . ويجاب عنه بأن الذي يعطيه مقتضى اللفظ هو خلاف ما زعمه ، فإن الإشارة بقوله : { بَعْدَ عَامِهِمْ هذا } إلى العام المذكور قبل اسم الإشارة وهو عام النداء ، وهكذا في المثال الذي ذكره ، المراد النهي عن دخولها بعد يوم الدخول الذي وقع فيه الخطاب ، والأمر ظاهر لا يخفى ، ولعله أراد تفسير ما بعد المضاف إلى عامهم ولا شك أنه عام عشر ، وأما تفسير العام المشار إليه بهذا ، فلا شك ولا ريب أنه عام تسع ، وعلى هذا يحمل قول قتادة . وقد استدلّ من قال بأنه يجوز للمشركين دخول المسجد الحرام وغيره من المساجد بهذا القيد ، أعني قوله : { بَعْدَ عَامِهِمْ هذا } قائلاً إن النهي مختصّ بوقت الحج والعمرة ، فهم ممنوعون عن الحج والعمرة فقط ، لا عن مطلق الدخول . ويجاب عنه بأن ظاهر النهي عن القربان بعد هذا العام يفيد المنع من القربان في كل وقت من الأوقات الكائنة بعده ، وتخصيص بعضها بالجواز يحتاج إلى مخصص . قوله : { وَإِنْ خِفْتُمْ عَيْلَةً فَسَوْفَ يُغْنِيكُمُ الله مِن فَضْلِهِ } العيلة : الفقر ، يقال : عال الرجل يعيل : إذا افتقر ، قال الشاعر :
وما يدري الفقير متى غناه ... وما يدري الغني متى يعيل
وقرأ علقمة وغيره من أصحاب ابن مسعود «عايلة» وهو مصدر : كالقايلة والعافية والعاقبة؛ وقيل : معناه : خصلة شاقة ، يقال عالني الأمر يعولني : أي شقّ عليّ واشتدّ . وحكى ابن جرير الطبري أنه يقال : عال يعول : إذا افتقر . وكان المسلمون لما منعوا المشركين من الموسم وهم كانوا يجلبون إليه الأطعمة والتجارات ، قذف الشيطان في قلوبهم الخوف من الفقر ، وقالوا : من أين نعيش؟ فوعدهم الله أن يغنيهم من فضله . قال الضحاك : ففتح الله عليهم باب الجزية من أهل الذمة بقوله : { قاتلوا الذين لاَ يُؤْمِنُونَ بالله } الآية . وقال عكرمة : أغناهم بإدرار المطر والنبات وخصب الأرض ، وأسلمت العرب فحملوا إلى مكة ما أغناهم الله به . وقيل : أغناهم بالفيء ، وفائدة التقييد بالمشيئة : التعليم للعباد بأن يقولوا ذلك في كل ما يتكلمون به ، مما له تعلق بالزمن المستقبل ، ولئلا يفتروا عن الدعاء والتضرّع { إِنَّ الله عَلِيمٌ } بأحوالكم { حَكِيمٌ } في إعطائه ومنعه ، ما شاء كان ومالم يشأ لم يكن .
قوله : { قاتلوا الذين لاَ يُؤْمِنُونَ بالله } الآية ، فيه الأمر بقتال من جمع بين هذه الأوصاف . قال أبو الوفاء بن عقيل : إن قوله : { قَاتَلُواْ } أمر بالعقوبة ، ثم قال : { الذين لاَ يُؤْمِنُونَ بالله } فبين الذنب الذي توجبه العقوبة ، ثم قال : { وَلاَ باليوم الآخر } فأكد الذنب في جانب الاعتقاد ، ثم قال : { وَلاَ يُحَرِمُونَ مَا حَرَّمَ الله وَرَسُولُهُ } فيه زيادة للذنب في مخالفة الأعمال ، ثم قال : { وَلاَ يَدِينُونَ دِيِنَ الحق } فيه إشارة إلى تأكيد المعصية بالانحراف والمعاندة ، والأنفة عن الاستسلام ، ثم قال : { مِنَ الذين أُوتُواْ الكتاب } تأكيد للحجة عليهم؛ لأنهم كانوا يجدونه مكتوباً عندهم في التوراة والإنجيل ، ثم قال : { حتى يُعْطُواْ الجزية } فبيّن الغاية التي تمتد إليها العقوبة .

(3/240)

انتهى .
قوله : { مِنَ الذين أُوتُواْ الكتاب } بيان للموصول مع ما في حيزه وهم أهل التوراة والإنجيل . قوله : { حتى يُعْطُواْ الجزية عَن يَدٍ } الجزية وزنها فعلة من جزى يجزي : إذا كافأ عما أسدي إليه ، فكأنهم أعطوها جزاء عما منحوا من الأمن . وقيل : سميت جزية؛ لأنها طائفة مما على أهل الذمة أن يجزوه : أي يقضوه ، وهي في الشرع : ما يعطيه المعاهد على عهده ، و { عَن يَدٍ } في محل نصب على الحال . والمعنى : عن يد مواتية غير ممتنعة . وقيل : معناه : يعطونها بأيديهم غير مستنيبين فيها أحداً . وقيل : معناه : نقد غير نسيئة . وقيل : عن قهر . وقيل : معناه : عن إنعام منكم عليهم؛ لأن أخذها منهم نوع من أنواع الإنعام عليهم . وقيل : معناه : مذمومون . وقد ذهب جماعة من أهل العلم منهم الشافعي ، وأحمد ، أبو حنيفة ، وأصحابه والثوري ، وأبو ثور ، إلى أنها لا تقبل الجزية إلا من أهل الكتاب . وقال الأوزاعي ومالك : إن الجزية تؤخذ من جميع أجناس الكفرة كائناً من كان ، ويدخل في أهل الكتاب على القول الأوّل : المجوس . قال ابن المنذر : لا أعلم خلافاً في أن الجزية تؤخذ منهم .
واختلف أهل العلم في مقدار الجزية . فقال عطاء : لا مقدار لها . وإنما تؤخذ على ما صولحوا عليه ، وبه قال يحيى بن آدم ، وأبو عبيد ، وابن جرير إلا أنه قال : أقلها دينار ، وأكثرها لا حدّ له . وقال الشافعي : دينار على الغنيّ والفقير من الأحرار البالغين لا ينقص منه شيء ، وبه قال أبو ثور . قال الشافعي : وإن صولحوا على أكثر من دينار جاز ، وإذا زادوا وطابت بذلك أنفسهم قبل منهم . وقال مالك : إنها أربعة دنانير على أهل الذهب . وأربعون درهماً على أهل الورق ، الغنيّ والفقير سواء ، ولو كان مجوسياً لا يزيد ولا ينقص . وقال أبو حنيفة وأصحابه ، ومحمد بن الحسن ، وأحمد بن حنبل : اثنا عشر ، وأربعة وعشرون ، وثمانية وأربعون . والكلام في الجزية مقرّر في مواطنه ، والحق من هذه الأقوال قد قرّرناه في شرحنا للمنتقى وغيره من مؤلفاتنا .
قوله : { وَهُمْ صاغرون } في محل نصب على الحال ، والصغار : الذالّ . والمعنى : إن الذميّ يعطى الجزية حال كونه صاغراً ، قيل : وهو أن يأتي بها بنفسه ماشياً غير راكب ، ويسلمها وهو قائم ، والمتسلم قاعد . وبالجملة ينبغي للقابض للجزية أن يجعل المسلم لها حال قبضها صاغراً ذليلاً .

(3/241)

وقد أخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن جابر بن عبد الله ، في قوله : { إِنَّمَا المشركون نَجَسٌ } الآية قال : إلا أن يكون عبداً أو أحداً من أهل الذمة . وقد روي مرفوعاً من وجه آخرج أخرجه ابن أبي حاتم ، وابن مردويه ، عن جابر قال : قال رسول الله صلى الله عليه وسلم : « لا يدخل مسجدنا هذا بعد عامنا هذا مشرك إلا أهل العهد وخدمكم » قال ابن كثير : تفرّد به أحمد مرفوعاً . والموقوف : أصح . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، قال : كان المشركون يجيئون إلى البيت ويجيئون معهم بالطعام يتجرون به ، فلما نهوا عن أن يأتوا البيت . قال المسلمون : فمن أين لنا الطعام؟ فأنزل الله { وَإِنْ خِفْتُمْ عَيْلَةً فَسَوْفَ يُغْنِيكُمُ الله مِن فَضْلِهِ إِن شَاء } قال : فأنزل الله عليهم المطر ، وكثر خيرهم حين ذهب المشركون عنهم . وأخرج ابن مردويه ، عنه ، قال : فأغناهم الله من فضله ، وأمرهم بقتال أهل الكتاب . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن عكرمة ، في قوله : { وَإِنْ خِفْتُمْ عَيْلَةً } قال : الفاقة . وأخرج ابن أبي حاتم ، عن سعيد بن جبير ، في قوله : { فَسَوْفَ يُغْنِيكُمُ الله مِن فَضْلِهِ } قال : بالجزية . وأخرج ابن أبي شيبة ، وابن المنذر ، عن الضحاك مثله . وأخرج نحوه عبد الرزاق عن قتادة . وأخرج أبو الشيخ ، عن الحسن ، في قوله : { إِنَّمَا المشركون نَجَسٌ } قال : قذر . وأخرج أبو الشيخ عنه ، أيضاً قال : من صافحهم فليتوضأ . وأخرج أبو الشيخ ، وابن مردويه ، عن ابن عباس ، قال : قال رسول الله صلى الله عليه وسلم : « من صافح مشركاً فليتوضأ أو ليغسل كفيه » وأخرج ابن أبي شيبة ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، والبهيقي في سننه ، عن مجاهد ، في قوله : { قاتلوا الذين لاَ يُؤْمِنُونَ بالله } قال : نزلت هذه الآية حين أمر محمد صلى الله عليه وسلم وأصحابه بغزوة تبوك . وأخرج ابن المنذر ، عن ابن شهاب ، قال : نزلت في كفار قريش والعرب { وقاتلوهم حتى لاَ تَكُونَ فِتْنَةٌ } وأنزلت في أهل الكتاب : { قاتلوا الذين لاَ يُؤْمِنُونَ بالله } الآية إلى قوله : { حتى يُعْطُواْ الجزية } ، فكان أول من أعطى الجزية أهل نجران . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن سعيد بن جبير ، في قوله : { قاتلوا الذين لاَ يُؤْمِنُونَ بالله } يعني : الذين لا يصدّقون بتوحيد الله { وَلاَ يُحَرِمُونَ مَا حَرَّمَ الله وَرَسُولُهُ } يعني الخمر والحرير { وَلاَ يَدِينُونَ دِينَ الحق } يعني : دين الإسلام { مِنَ الذين أُوتُواْ الكتاب حتى يُعْطُواْ الجزية عَن يَدٍ وَهُمْ صاغرون } يعني : مذللون . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { عَن يَدٍ } قال : عن قهر . وأخرج ابن أبي حاتم ، عن سفيان بن عيينة ، في قوله : { عَن يَدٍ } قال : من يده ولا يبعث بها غيره . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن أبي سنان في قوله : { عَن يَدٍ } قال : عن قدرة . وأخرج ابن المنذر ، عن ابن عباس ، في قوله : { وَهُمْ صاغرون } قال : يمشون بها متلتلين . وأخرج ابن أبي حاتم ، عنه ، قال : يلكزون . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن سلمان ، في الآية قال : غير محمودين .

(3/242)

وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللَّهِ وَقَالَتِ النَّصَارَى الْمَسِيحُ ابْنُ اللَّهِ ذَلِكَ قَوْلُهُمْ بِأَفْوَاهِهِمْ يُضَاهِئُونَ قَوْلَ الَّذِينَ كَفَرُوا مِنْ قَبْلُ قَاتَلَهُمُ اللَّهُ أَنَّى يُؤْفَكُونَ (30) اتَّخَذُوا أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِنْ دُونِ اللَّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا إِلَهًا وَاحِدًا لَا إِلَهَ إِلَّا هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ (31) يُرِيدُونَ أَنْ يُطْفِئُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَيَأْبَى اللَّهُ إِلَّا أَنْ يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الْكَافِرُونَ (32) هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ (33)

قوله : { وَقَالَتِ اليهود عُزَيْرٌ عَبْدُ الله } كلام مبتدأ لبيان شرك أهل الكتابين ، و { عزير } مبتدأ و { ابن الله } خبره ، وقد قرأ عاصم والكسائي { عزير } بالتنوين ، وقرأ الباقون بترك التنوين لاجتماع العجمة والعلمية فيه . ومن قرأ بالتنوين فقد جعله عربياً؛ وقيل : إن سقوط التنوين ليس لكونه ممتنعاً بل لاجتماع الساكنين ، ومنه قراءة من قرأ { قُلْ هُوَ الله أَحَدٌ * الله الصمد } [ الإخلاص : 1 ، 2 ] . قال أبو عليّ الفارسي : وهو كثير في الشعر ، وأنشد ابن جرير الطبري :
لتجديني بالأمير برّا ... وبالقناة لامرا مكرّاً إذا غطيت السلمى فرّاً
وظاهر قوله : { وَقَالَتِ اليهود } أن هذه المقالة لجميعهم . وقيل : هو لفظ خرج على العموم ، ومعناه : الخصوص لأنه لم يقل ذلك إلا البعض منهم . وقال النقاش : لم يبق يهودي يقولها؟ بل قد انقرضوا . وقيل : إنه قال ذلك للنبي صلى الله عليه وسلم جماعة منهم ، فنزلت الآية متضمنة لحكاية ذلك عن اليهود؛ لأن قول بعضهم لازم لجميعهم . قوله : { وَقَالَتِ النصارى المسيح ابن الله } قالوا هذا لما رأوا من إحيائه الموتى مع كونه من غير أب ، فكان ذلك سبباً لهذه المقالة ، والأولى أن يقال : إنهم قالوا هذه المقالة لكون في الإنجيل وصفه تارة بابن الله وتارة بابن الإنسان ، كما رأينا ذلك في مواضع متعددة من الإنجيل ، ولم يفهموا أن ذلك لقصد التشريف والتكريم ، أو لم يظهر لهم أن ذلك من تحريف سلفهم لغرض من الأغراض الفاسدة . قيل : وهذه المقالة إنما هي لبعض النصارى لا لكلهم .
قوله : { ذلك قَوْلُهُم بأفواههم } الإشارة إلى ما صدر عنهم من هذه المقالة الباطلة . ووجه قوله بأفواههم مع العلم بأن القول لا يكون إلا الفم . بأن هذا القول لما كان ساذجاً ليس فيه بيان ، ولا عضده برهان ، كان مجرّد دعوى ، لا معنى تحتها فارغة صادرة عنهم صدور المهملات التي ليس فيها إلا كونها خارجة من الأفواه ، غير مفيدة لفائدة يعتدّ بها . وقيل : إن ذكر الأفواه لقصد التأكيد ، كما في : كتبت بيدي ومشيت برجلي ، ومنه قوله تعالى : { يَكْتُبُونَ الكتاب بِأَيْدِيهِمْ } [ البقرة : 79 ] . وقوله : { وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ } [ الأنعام : 38 ] . وقال بعض أهل العلم : إن الله سبحانه لم يذكر قولاً مقروناً بذكر الأفواه والألسن ، إلا وكان قولاً زوراً كقوله : { يَقُولُونَ بأفواههم مَّا لَيْسَ فِى قُلُوبِهِمْ } [ آل عمران : 167 ] ، وقوله : { كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ } [ الكهف : 5 ] ، وقوله : { يَقُولُونَ بِأَلْسِنَتِهِمْ مَّا لَيْسَ فِى قُلُوبِهِمْ } [ الفتح : 11 ] .
قوله : { يضاهئون قَوْلَ الذين كَفَرُواْ } المضاهاة : المشابهة ، قيل : ومنه قول العرب امرأة ضهياء ، وهي التي لا تحيض لأنها شابهت الرجال . قال أبو عليّ الفارسي : من قال : { يضاهئون } مأخوذ من قولهم امرأة ضهياء فقوله خطأ؛ لأن الهمزة في ضاهأ أصلية ، وفي ضهياء زائدة كحمراء ، وأصله يضاهئون وامرأة ضهياء .

(3/243)

ومعنى مضاهاتهم لقول الذين كفروا فيه أقوال لأهل العلم : الأوّل : أنهم شابهوا بهذه المقالة عبدة الأوثان في قولهم : واللات والعزى ومناة بنات الله . القول الثاني : أنهم شابهوا قول من يقول من الكافرين : إن الملائكة بنات الله ، الثالث : أنهم شابهوا أسلافهم القائلين بأن عزير ابن الله وأن المسيح ابن الله . قوله : { قاتلهم الله } دعاء عليهم بالهلاك؛ لأن من قاتله الله هلك ، وقيل : هو تعجب من شناعة قولهم . وقيل : معنى قاتلهم الله : لعنهم الله ، ومنه قول أبان بن تغلب :
قاتلها الله تلحاني وقد علمت ... أني لنفسي إفسادي وإصلاحي
وحكى النقاش أن أصل قاتل الله : الدعاء . ثم كثر في استعمالهم حتى قالوه على التعجب في الخير والشرّ وهم لا يريدون الدعاء . وأنشد الأصمعي :
يا قاتل الله ليلى كيف تعجبني ... وأخبر الناس أني لا أباليها
{ أنى يُؤْفَكُونَ } أي : كيف يصرفون عن الحق إلى الباطل .
قوله : { اتخذوا أحبارهم ورهبانهم أَرْبَاباً مّن دُونِ الله } الأحبار : جمع حبر . وهو الذي يحسن القول ، ومنه ثوب محبر . وقيل : جمع حبر بكسر الحاء . قال يونس : لم أسمعه إلا بكسر الحاء . وقال الفراء : الفتح والكسر لغتان ، وقال ابن السكيت : الحبر بالكسر العالم ، والحبر بالفتح العالم . والرهبان : جمع راهب مأخوذ من الرهبة ، وهم علماء النصارى كما أن الأحبار علماء اليهود . ومعنى الآية : أنهم لما أطاعوهم فيما يأمرونهم به ، وينهونهم عنه كانوا بمنزلة المتخذين لهم أرباباً ، لأنهم أطاعوهم كما تطاع الأرباب ، قوله : { والمسيح ابن مَرْيَمَ } معطوف على رهبانهم : أي اتخذه النصارى رباً معبوداً ، وفيه إشارة إلى أن اليهود لم يتخذوا عزيراً رباً معبوداً .
وفي هذه الآية ما يزجر من كان له قلب أو ألقى السمع وهو شهيد عن التقليد في دين الله ، وتأثير ما يقوله الأسلاف على ما في الكتاب العزيز والسنة المطهرة ، فإن طاعة المتمذهب لمن يقتدى بقوله ويستنّ بسنته من علماء هذه الأمة مع مخالفته لما جاءت به النصوص ، وقامت به حجج الله وبراهينه ، ونطقت به كتبه وأنبياؤه ، هو كاتخاذ اليهود والنصارى للأحبار والرهبان أرباباً من دون الله ، للقطع بأنهم لم يعبدوهم بل أطاعوهم ، وحرّموا ما حرّموا ، وحللوا ما حللوا ، وهذا هو صنيع المقلدين من هذه الأمة ، وهو أشبه به من شبه البيضة بالبيضة ، والتمرة بالتمرة ، والماء بالماء ، فيا عباد الله ، ويا أتباع محمد بن عبد الله ، ما بالكم تركتم الكتاب والسنة جانباً ، وعمدتم إلى رجال هم مثلكم في تعبد الله لهم بهما وطلبه منهم للعمل بما دلا عليه وأفاده . فعلتم بما جاءوا به من الآراء التي لم تعمد بعماد الحق ، ولم تعضد بعضد الدين ، ونصوص الكتاب والسنة ، تنادي بأبلغ نداء ، وتصوّت بأعلى صوت بما يخالف ذلك ويباينه ، فأعرتموهما آذاناً صماً ، وقلوباً غلفاً ، وأفهاماً مريضة ، وعقولاً مهيضة ، وأذهاناً كليلة ، وخواطر عليلة ، وأنشدتم بلسان الحال :

(3/244)

وما أنا إلا من غزية إن غوت ... غويت وإن ترشد غزية أرشد
فدعوا - أرشدكم الله وإياي - كتباً كتبها لكم الأموات من أسلافكم ، واستبدلوا بها كتاب الله ، خالقهم وخالقكم ، ومتعبدهم ومتعبدكم ، ومعبودهم ومعبودكم ، واستبدلوا بأقوال من تدعونهم بأئمتكم وما جاؤوكم به من الرأي بأقوال إمامكم وإمامهم ، وقدوتكم وقدوتهم ، وهو الإمام الأوّل : محمد بن عبد الله صلى الله عليه وسلم .
دعوا كل قول عند قول محمد ... فما آبن في دينه كمخاطر
اللهم هادي الضالّ ، مرشد التائه ، موضح السبيل ، اهدنا إلى الحق وأرشدنا إلى الصواب ، وأوضح لنا منهج الهداية .
قوله : { وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إلها واحدا } هذه الجملة في محل نصب على الحال : أي اتخذوا أحبارهم ورهبانهم أرباباً ، والحال : أنهم ما أمروا إلا بعبادة الله وحده ، أو ما أمر الذين اتخذوهم أرباباً من الأحبار والرهبان إلا بذلك ، فكيف يصلحون لما أهلوهم له من اتخاذهم أرباباً . قوله : { لاَ إله إِلاَّ هُوَ } صفة ثانية لقوله { إلها } { سبحانه عَمَّا يُشْرِكُونَ } أي : تنزيهاً له عن الإشراك في طاعته وعبادته .
قوله : { يُرِيدُونَ أَن يُطْفِئُواْ نُورَ الله بأفواههم } هذا كلام يتضمن ذكر نوع آخر من أنواع ضلالهم وبعدهم عن الحق ، وهو ما راموه من إبطال الحق بأقاويلهم الباطلة ، التي هي مجرّد كلمات ساذجة ، ومجادلات زائفة ، وهذا تمثيل لحالهم في محاولة إبطال دين الحق ، ونبوّة نبيّ الصدق ، بحال من يريد أن ينفخ في نور عظيم قد أنارت به الدنيا ، وانقشعت به الظلمة ، ليطفئه ويذهب أضواءه { ويأبى الله إِلاَّ أَن يُتِمَّ نُورَهُ } أي : دينه القويم . وقد قيل : كيف دخلت إلا الاستثنائية على يأبى ، ولا يجوز كرهت أو بغضت إلا زيداً . قال الفراء : إنما دخلت لأن في الكلام طرفاً من الجحد . وقال الزجاج : إن العرب تحذف مع « أبى » ، والتقدير : ويأبى الله كل شيء إلا أن يتم نوره . وقال علي بن سليمان : إنما جاز هذا في أبى ، لأنها منع أو امتناع فضارعت النفي ، قال النحاس : وهذا أحسن . كما قال الشاعر :
وهل لي أمّ غيرها إن تركتها ... أبى الله إلا أن أكون لها ابنا
وقال صاحب الكشاف : إن أبر قد أجرى مجرى لم يرد : أي ولا يريد إلا أن يتمّ نوره . قوله : { وَلَوْ كَرِهَ الكافرون } معطوف على جملة قبله مقدرة : أي أبى الله إلا أن يتمّ نوره ، ولو لم يكره الكافرون ذلك ، ولو كرهوا ، ثم أكد هذا بقوله : { هُوَ الذي أَرْسَلَ رَسُولَهُ بالهدى } أي : بما يهدي به الناس من البراهين والمعجزات ، والأحكام التي شرعها الله لعباده ، { وَدِينِ الحق } وهو : الإسلام ، { لِيُظْهِرَهُ } أي : ليظهر رسوله ، أو دين الحق بما اشتمل عليه من الحجج والبراهين ، وقد وقع ذلك ولله الحمد { وَلَوْ كَرِهَ المشركون } الكلام فيه كالكلام في { وَلَوْ كَرِهَ الكافرون } كما قدّمنا ذلك .

(3/245)

وقد أخرج ابن إسحاق ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس ، قال : أتى رسول الله سلام بن مشكم ، ونعمان بن أوفى ، وأبو أنس ، وشاس بن قيس ، ومالك بن الصيف ، فقالوا : كيف نتبعك وقت تركت قبلتنا وأنت لا تزعم عزير ابن الله؟ فأنزل الله { وَقَالَتِ اليهود عُزَيْرٌ ابن الله } الآية . وأخرج ابن أبي شيبة ، وابن المنذر ، عنه ، قال : كنّ نساء بني إسرائيل يجتمعن بالليل فيصلين ويعتزلن ويذكرن ما فضل الله به بني إسرائيل وما أعطاهم ، ثم سلط عليهم شرّ خلقه بختنصر ، فحرق التوراة وخرّب بيت المقدس ، وعزير يومئذ غلام ، فقال عزير : أو كان هذا؟ فلحق بالجبال والوحش ، فجعل يتعبد فيها ، وجعل لا يخالط الناس ، فإذا هو ذات يوم بامرأة عند قبر وهي تبكي ، فقال : يا أمه اتقي الله واحتسبي واصبري ، أما تعلمين أن سبيل الناس إلى الموت؟ فقالت : يا عزير أتنهاني أن أبكي ، وأنت قد خلفت بني إسرائيل ، ولحقت بالجبال والوحش؟ ثم قالت : إني لست بامرأة ولكني الدنيا ، وإنه سينبع في مصلاك عين وتنبت شجرة ، فاشرب من ماء العين وكل من ثمر الشجرة ، فإنه سيأتيك ملكان فاتركهما يصنعان ما أرادا ، فلما كان من الغد نبعت العين ونبتت الشجرة ، فشرب من ماء العين وأكل من ثمرة الشجرة ، وجاء ملكان ومعهما قارورة فيها نور فأوجراه ما فيها فألهمه الله التوراة ، فجاء فأملاه على الناس ، فعند ذلك قالوا عزير ابن الله ، تعالى الله عن ذلك . وأخرج ابن أبي حاتم ، عنه ، أيضاً فذكر قصة وفيها : أن عزير سأل الله بعد ما أنسى بني إسرائيل التوراة ونسخها من صدورهم ، أن يردّ الذي نسخ من صدره ، فبينما هو يصلي نزل نور من الله عزّ وجلّ فدخل جوفه ، فعاد إليه الذي كان ذهب من جوفه من التوراة ، فأذن في قومه فقال : يا قوم قد آتاني الله التوراة وردّها إليّ .
وأخرج أبو الشيخ ، عن كعب ، قال : دعا عزير ربه أن يلقي التوراة كما أنزل على موسى في قلبه ، فأنزلها الله عليه ، فبعد ذلك قالوا : عزير ابن الله . وأخرج ابن مردويه ، وابن عساكر ، عن ابن عباس ، قال : ثلاث أشك فيهن : فلا أدري عزير كان نبياً أم لا؟ ولا أدري ألعن تبع أم لا؟ قال : ونسيت الثالثة . وأخرج ابن جرير ، وابن أبي حاتم ، عنه ، في قوله : { يضاهئون } قال : يشبهون . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عنه ، في قوله : { قاتلهم الله } قال : لعنهم الله ، وكل شيء في القرآن قتل فهو لعن .

(3/246)

وأخرج ابن سعد ، وعبد بن حميد ، والترمذي وحسنه ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والبيهقي في سننه ، عن عدي بن حاتم ، قال : أتيت النبي صلى الله عليه وسلم وهو يقرأ في سورة براءة { اتخذوا أحبارهم ورهبانهم أَرْبَاباً مّن دُونِ الله } فقال : « أما إنهم لم يكونوا يعبدونهم ، ولكنهم كانوا إذا أحلوا لهم شيئاً استحلوه ، وإذا حرّموا عليهم شيئاً حرّموه » وأخرجه أيضاً أحمد وابن جرير . وأخرج عبد الرزاق ، والفريابي ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في سننه ، عن أبي البحتري قال : سأل رجل حذيفة فقال : أرأيت قوله : { اتخذوا أحبارهم ورهبانهم أَرْبَاباً مّن دُونِ الله } أكانوا يعبدونهم؟ قال : لا ، ولكنهم كانوا إذا أحلوا لهم شيئاً استحلوه ، وإذا حرّموا عليهم شيئاً حرّموه . وأخرج ابن المنذر ، وابن أبي حاتم ، عن الضحاك ، قال : أحبارهم : قراؤهم ، ورهبانهم : علماؤهم . وأخرج ابن المنذر ، عن ابن جريج ، قال : الأحبار من اليهود ، والرهبان من النصارى . وأخرج ابن أبي حاتم ، عن السديّ مثله . وأخرج أيضاً عن الفضيل بن عياض قال : الأحبار : العلماء ، والرهبان : العباد .
وأخرج أيضاً عن السديّ في قوله : { يُرِيدُونَ أَن يُطْفِئُواْ نُورَ الله بأفواههم } قال : يريدون أن يطفئوا الإسلام بأقوالهم . وأخرج ابن أبي حاتم ، عن الضحاك في قوله : { يُرِيدُونَ أَن يُطْفِئُواْ نُورَ الله بأفواههم } يقول : يريدون أن يهلك محمد وأصحابه . وأخرج عبد بن حميد ، وابن المنذر ، عن قتادة ، في الآية قال : هم اليهود والنصارى . وأخرج أبو الشيخ ، عن السديّ : { هُوَ الذي أَرْسَلَ رَسُولَهُ بالهدى } يعني : بالتوحيد والإسلام والقرآن .

(3/247)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنَّ كَثِيرًا مِنَ الْأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلَا يُنْفِقُونَهَا فِي سَبِيلِ اللَّهِ فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ (34) يَوْمَ يُحْمَى عَلَيْهَا فِي نَارِ جَهَنَّمَ فَتُكْوَى بِهَا جِبَاهُهُمْ وَجُنُوبُهُمْ وَظُهُورُهُمْ هَذَا مَا كَنَزْتُمْ لِأَنْفُسِكُمْ فَذُوقُوا مَا كُنْتُمْ تَكْنِزُونَ (35)

لما فرغ سبحانه من ذكر حال أتباع الأحبار والرهبان المتخذين لهم أرباباً ذكر حال المتبوعين فقال : { إِنَّ كَثِيراً مّنَ الأحبار } إلى آخره ، ومعنى أكلهم لأموال الناس بالباطل : أنهم يأخذونها بالوجوه الباطلة كالرشوة ، وأثبت هذا للكثير منهم؛ لأن فيهم من لم يلتبس بذلك ، بل بقي على ما يوجبه دينه من غير تحريف ولا تبديل ، ولا ميل إلى حطام الدنيا ، ولقد اقتدى بهؤلاء الأحبار والرهبان من علماء الإسلام من لا يأتي عليه الحصر في كل زمان ، فالله المستعان ، قوله : { وَيَصُدُّونَ عَن سَبِيلِ الله } أي : عن الطريق إليه وهو دين الإسلام ، أو عن ما كان حقاً في شريعتهم قبل نسخها بسبب أكلهم لأموال الناس بالباطل . قوله : { والذين يَكْنِزُونَ الذهب والفضة } قيل : هم المتقدّم ذكرهم من الأحبار والرهبان ، وإنهم كانوا يصنعون هذا الصنع . وقيل : هم من يفعل ذلك من المسلمين ، والأولى حمل الآية على عموم اللفظ ، فهو أوسع من ذلك ، وأصل الكنز في اللغة : الضم والجمع ، ولا يختص بالذهب والفضة . قال ابن جرير : الكنز كل شيء مجموع بعضه إلى بعض في بطن الأرض كان أو على ظهرها . انتهى . ومنه ناقة كناز : أي مكتنزة اللحم ، واكتنز الشيء : اجتمع .
واختلف أهل العلم في المال الذي أديت زكاته هل يسمى كنزاً أم لا؟ فقال قوم : هو كنز ، وقال آخرون : ليس بكنز . ومن القائلين بالقول الأوّل : أبو ذر . وقيده بما فضل عن الحاجة . ومن القائلين بالقول الثاني : عمر بن الخطاب ، وابن عمر ، وابن عباس ، وجابر ، وأبو هريرة ، وعمر بن عبد العزيز ، وغيرهم ، وهو الحق لما سيأتي من الأدلة المصرحة بأن ما أديت زكاته فليس بكنز .
قوله : { وَلاَ يُنفِقُونَهَا فِي سَبِيلِ الله } اختلف في وجه إفراد الضمير مع كون المذكور قبله شيئين ، هما : الذهب والفضة ، فقال ابن الأنباري : إنه قصد إلى الأعمّ الأغلب ، وهو الفضة قال : ومثله قوله تعالى : { واستعينوا بالصبر والصلاة وَإِنَّهَا لَكَبِيرَةٌ } [ البقرة : 45 ] ردّ الكناية إلى الصلاة لأنها أعمّ ، ومثله قوله : { وَإِذَا رَأَوْاْ تجارة أَوْ لَهْواً انفضوا إِلَيْهَا } [ الجمعة : 11 ] أعاد الضمير إلى التجارة؛ لأنها الأهمّ . وقيل : إن الضمير راجع إلى الذهب والفضة معطوفة عليه ، والعرب تؤنث الذهب وتذكره . وقيل : إن الضمير راجع إلى الكنوز المدلول عليها بقوله : { يَكْنِزُونَ } وقيل : إلى الأموال . وقيل : للزكاة ، وقيل : إنه اكتفى بضمير أحدهما عن ضمير الآخر مع فهم المعنى ، وهو كثير في كلام العرب ، وأنشد سيبويه :
نحن بما عندنا وأنت بما ... عندك راض والرأي مختلف
ولم يقل : راضون ، ومثله قول الآخر :
رماني بأمر كنت منه ووالدي ... برياً ومن أجل الطوى رماني
ولم يقل : بريين ، ومثله قول حسان :

(3/248)

إن شرخ الشباب والشعر الأس ... ود ما لم يعاض كان جنونا
ولم يقل : يعاضا . وقيل : إن إفراد الضمير من باب الذهاب إلى المعنى دون اللفظ؛ لأن كل واحد من الذهب والفضة جملة وافية ، وعدّة كثيرة ، ودنانير ودراهم ، فهو كقوله : { وَإِن طَائِفَتَانِ مِنَ المؤمنين اقتتلوا } [ الحجرات : 9 ] . وإنما خص الذهب والفضة بالذكر دون سائر الأموال لكونهما أثمان الأشياء . وغالب ما يكنز وإن كان غيرهما له حكمهما في تحريم الكنز ، قوله : { فَبَشّرْهُم بِعَذَابٍ أَلِيمٍ } هو خبر الموصول ، وهو من باب التهكم بهم كما في قوله : تحية بينهم ضرب وجيع . وقيل : إن البشارة هي الخبر الذي يتغير له لون البشرة لتأثيره في القلب ، سواء كان من الفرح أو من الغمّ .
ومعنى { يَوْمَ يحمى عَلَيْهَا فِى نَارِ جَهَنَّمَ } أن النار توقد عليها وهي ذات حمى وحرّ شديد . ولو قال يوم تحمي : أي الكنوز لم يعط هذا المعنى . فجعل الإحماء للنار مبالغة . ثم حذف النار وأسند الفعل إلى الجارّ ، كما تقول رفعت القصة إلى الأمير ، فإن لم تذكر القصة قلت رفع إلى الأمير ، وقرأ ابن عامر «تحمى» بالمثناة الفوقية ، وقرأ أبو حيوة «فيكوى» بالتحتية . وخص الجباه ، والجنوب والظهور؛ لكون التألم بكيها أشدّ لما في داخلها من الأعضاء الشريفة . وقيل : ليكون الكيّ في الجهات الأربع : من قدّام ، وخلف ، وعن يمين ، وعن يسار . وقيل : لأن الجمال : في الوجه ، والقوّة : في الظهر والجنبين ، والإنسان إنما يطلب المال للجمال والقوّة . وقيل غير ذلك مما لا يخلو عن تكلف . قوله : { هذا مَا كَنَزْتُمْ لأنفُسِكُمْ } أي : يقال لهم هذا ما كنزتم لأنفسكم : أي كنزتموه لتنفتعوا به ، فهذا نفعه على طريقة التهكم والتوبيخ { فَذُوقُواْ مَا كُنتُمْ تَكْنِزُونَ } ما : مصدرية أو موصولة : أي ذوقوا وباله ، وسوء عاقبته ، وقبح مغبته ، وشؤم فائدته .
وقد أخرج أبو الشيخ ، عن الضحاك ، في قوله : { إِنَّ كَثِيراً مّنَ الأحبار والرهبان } يعني : علماء اليهود والنصارى { لَيَأْكُلُونَ أَمْوَالَ الناس بالباطل } والباطل : كتب كتبوها لم ينزلها الله فأكلوا بها أموال الناس ، وذلك قول الله تعالى : { فَوَيْلٌ لّلَّذِينَ يَكْتُبُونَ الكتاب بِأَيْدِيهِمْ ثُمَّ يَقُولُونَ هذا مِنْ عِندِ الله } [ البقرة : 79 ] . وأخرج ابن المنذر ، عن ابن عباس ، في قوله : { والذين يَكْنِزُونَ الذهب والفضة } قال : هؤلاء الذين لا يؤدّون الزكاة من أموالهم ، وكل ما لا تؤدي زكاته كان على ظهر الأرض أو في بطنها فهو كنز ، وكل مال أدّيت زكاته ، فليس بكنز ، كان على ظهر الأرض أو في بطنها . وأخرجه عنه ابن أبي شيبة ، وابن المنذر ، وأبو الشيخ ، من وجه آخر . وأخرج مالك ، وابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عمر ، نحوه . وأخرج ابن مردويه ، عنه ، نحوه مرفوعاً . وأخرج ابن عديّ ، والخطيب عن جابر ، نحوه مرفوعاً أيضاً . وأخرجه ابن أبي شيبة ، عنه ، موقوفاً .

(3/249)

وأخرج أحمد في الزهد ، والبخاري ، وابن ماجه ، وابن مردويه ، والبيهقي في سننه ، عن ابن عمر ، في الآية قال : إنما كان هذا قبل أن تنزل الزكاة ، فلما نزلت الزكاة جعلها الله طهرة للأموال ، ثم قال : ما أبالي لو كان عندي مثل أحد ذهباً أعلم عدده وأزكيه ، وأعمل فيه بطاعات الله؟ وأخرج ابن أبي شيبة ، وأبو الشيخ ، عن عمر بن الخطاب قال : ليس بكنز ما أدّى زكاته . وأخرج ابن مردويه ، والبيهقي عن أمّ سلمة ، مرفوعاً نحوه .
وأخرج ابن أبي شيبة ، في مسنده ، وأبو داود ، وأبو يعلى ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس قال : لما نزلت هذه الآية : { والذين يَكْنِزُونَ الذهب والفضة } كبر ذلك على المسلمين ، وقالوا : ما يستطيع أحد منا لولده ما لا يبقى بعده ، فقال عمر : أنا أفرج عنكم ، فانطلق عمر واتبعه ثوبان فأتى النبي صلى الله عليه وسلم فقال : يا نبيّ الله ، إنه قد كبر على أصحابك هذه الآية ، فقال : « إن الله لم يفرض الزكاة إلا ليطيب بها ما بقي من أموالكم ، وإنما فرض المواريث من أموال تبقى بعدكم » ، فكبر عمر ، ثم قال له النبي صلى الله عليه وسلم : « ألا أخبرك بخير ما يكنز المرء؟ المرأة الصالحة التي إذا نظر إليها سرّته ، وإذا أمرها أطاعته ، وإذا غاب عنها حفظته » وقد أخرجه أحمد ، والترمذي وحسنه ، وابن ماجه ، عن سالم بن أبي الجعد من غير وجه عن ثوبان .
وحكى البخاري أن سالماً لم يسمعه من ثوبان . وأخرج ابن مردويه ، عن ابن عباس ، في قوله : { والذين يَكْنِزُونَ الذهب والفضة } قال : هم أهل الكتاب ، وقال : هي خاصة وعامة . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن عليّ بن أبي طالب ، قال : أربعة آلاف فما دونها نفقة وما فوقها كنز . وأخرج ابن أبي حاتم ، والطبراني ، عن أبي أمامة قال : حلية السيوف من الكنوز ما أحدّثكم إلا ما سمعت . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن عراك بن مالك ، وعمر بن عبد العزيز ، أنهما قالا في قوله : { والذين يَكْنِزُونَ الذهب والفضة } إنها نسختها الآية الأخرى : { خُذْ مِنْ أموالهم صَدَقَةً } [ التوبة : 103 ] الآية . وأخرج البخاري ومسلم ، وغيرهما عن أبي هريرة أن رسول الله صلى الله عليه وسلم ، قال : « ما من صاحب ذهب ولا فضة لا يؤدي زكاتها إلا جعل لها يوم القيامة صفائح ، ثم أحمى عليها في نار جهنم ، ثم يكوى بها جنباه وجبهته وظهره في يوم كان مقداره خمسين ألف سنة حتى يقضي بين الناس فيرى سبيله ، إما إلى الجنة ، وإما إلى النار » وأخرج ابن أبي شيبة ، والبخاري ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن زيد بن وهب ، قال : مررت على أبي ذرّ بالربذة ، فقلت : ما أنزلك بهذه الأرض؟ فقال : كنا بالشأم فقرأت { والذين يَكْنِزُونَ الذهب والفضة } الآية ، فقال معاوية : ما هذه فينا ، ما هذه إلا في أهل الكتاب ، قلت : إنها لفينا وفيهم .

(3/250)

إِنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللَّهِ يَوْمَ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ فَلَا تَظْلِمُوا فِيهِنَّ أَنْفُسَكُمْ وَقَاتِلُوا الْمُشْرِكِينَ كَافَّةً كَمَا يُقَاتِلُونَكُمْ كَافَّةً وَاعْلَمُوا أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ (36) إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُوا يُحِلُّونَهُ عَامًا وَيُحَرِّمُونَهُ عَامًا لِيُوَاطِئُوا عِدَّةَ مَا حَرَّمَ اللَّهُ فَيُحِلُّوا مَا حَرَّمَ اللَّهُ زُيِّنَ لَهُمْ سُوءُ أَعْمَالِهِمْ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْكَافِرِينَ (37)

قوله : { إِنَّ عِدَّةَ الشهور عِندَ الله اثنا عَشَرَ شَهْراً } هذا كلام مبتدأ يتضمن ذكر نوع آخر من قبائح الكفار وذلك أن الله سبحانه لما حكم في كل وقت بحكم خاص ، غيروا تلك الأوقات بالنسيء والكبيسة ، فأخبرنا الله بما هو حكمه فقال : { إِنَّ عِدَّةَ الشهور } أي : عدد شهور السنة عند الله في حكمه وقضائه وحكمته : اثنا عشر شهراً . قوله : { فِى كتاب الله } أي : فيما أثبته في كتابه . قال أبو علي الفارسي : لا يجوز أن يتعلق في { في كتاب الله } بقوله : { عدّة الشهور } ، للفصل بالأجنبي وهو الخبر : أعني { اثنا عشر شهراً } ؛ فقوله : { في كتاب الله } ، وقوله : { يوم خلق } بدل من قوله : { عند الله } ، والتقدير : إن عدّة الشهور عند الله في كتاب الله يوم خلق السموات والأرض . وفائدة الإبدالين تقرير الكلام في الأذهان؛ لأنه يعلم منه أن ذلك العدد واجب عند الله في كتاب الله ، وثابت في علمه في أوّل ما خلق الله العالم . ويجوز أن يكون { في كتاب الله } صفة { اثنا عشر } : أي اثنا عشر مثبتة في كتاب الله ، وهو اللوح المحفوظ . وفي هذه الآية بيان أن الله سبحانه وضع هذه الشهور وسماها بأسمائها على هذا الترتيب المعروف يوم خلق السموات والأرض ، وأن هذا هو الذي جاءت به الأنبياء ونزلت به الكتب . وأنه لا اعتبار بما عند العجم ، والروم ، والقبط ، من الشهور التي يصطلحون عليها ويجعلون بعضها ثلاثين يوماً ، وبعضها أكثر ، وبعضها أقلّ .
قوله : { مِنْهَا أَرْبَعَةٌ حُرُمٌ } هي : ذي القعدة ، وذو الحجة ، والمحرم ، ورجب : ثلاثة سرد ، وواحد فرد؛ كما ورد بيان ذلك في السنة المطهرة . قوله : { ذلك الدين القيم } أي : كون هذه الشهور كذلك ، ومنها أربعة حرم هو : الدين المستقيم ، والحساب الصحيح ، والعدد المستوفى . قوله { فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ } أي في هذه الأشهر الحرم بإيقاع القتال فيها والهتك لحرمتها ، وقيل : إن الضمير يرجع إلى الشهور كلها الحرم وغيرها ، وإن الله نهى عن الظلم فيها ، والأوّل : أولى .
وقد ذهب جماعة من أهل العلم إلى أنّ تحريم القتال في الأشهر الحرم ثابت محكم لم ينسخ لهذه الآية ، ولقوله : { يَأَيُّهَا الذين ءامَنُواْ لاَ تُحِلُّواْ شَعَائِرَ الله وَلاَ الشهر الحرام } [ المائدة : 2 ] أولقوله : { فَإِذَا انسلخ الأشهر الحرم فاقتلوا المشركين } الآية .
وقد ذهب جماعة آخرون إلى أن تحريم القتال في الأشهر الحرم منسوخ بآية السيف . ويجاب عنه بأن الأمر بقتل المشركين ومقاتلتهم مقيد بانسلاخ الأشهر الحرم كما في الآية المذكورة ، فتكون سائر الآيات المتضمنة للأمر بالقتال مقيدة بما ورد في تحريم القتال في الأشهر الحرم . كما هي مقيدة بتحريم القتال في الحرم للأدلة الواردة في تحريم القتال فيه .

(3/251)

وأما ما استدلوا به من أنه صلى الله عليه وسلم حاصر أهل الطائف في شهر حرام وهو : ذو القعدة ، كما ثبت في الصحيحين وغيرهما ، فقد أجيب عنه أنه لم يبتد محاصرتهم في ذي القعدة بل في شوّال ، والمحرّم إنما هو ابتداء القتال في الأشهر الحرم لا إتمامه ، وبهذا يحصل الجمع .
قوله : { وَقَاتِلُواْ المشركين كَافَّةً } أي جميعاً ، وهو مصدر في موضع الحال . قال الزجاج : مثل هذا من المصادر كعامة وخاصة لا يثنى ولا يجمع . { كَمَا يقاتلونكم كَافَّةً } أي جميعاً ، وفيه دليل على وجوب قتال المشركين ، وأنه فرض على الأعيان إن لم يقم به البعض { واعلموا أَنَّ الله مَعَ المتقين } أي : ينصرهم ويثبتهم ، ومن كان الله معه فهو الغالب ، وله العاقبة والغلبة .
قوله : { إِنَّمَا النسىء زِيَادَةٌ فِى الكفر } قرأ نافع في رواية ورش عنه « النسيّ » بياء مشدّدة بدون همز . وقرأ الباقون بياء بعدها همزة . قال النحاس : ولم يرو أحد عن نافع هذه القراءة إلا ورش وحده ، وهو مشتق من نسأه ، وأنسأه : إذا أخره ، حكى ذلك الكسائي . قال الجوهري : النسيء فعيل بمعنى مفعول من قولك : نسأت الشيء فهو منسوء : إذا أخرته ، ثم تحوّل منسوء إلى نسيء كما تحوّل مقتول إلى قتيل . قال ابن جرير : في النسيء بالهمزة معنى الزيادة يقال : نسأ ينسأ : إذا زاد ، قال : ولا يكون بترك الهمزة إلا من النسيان ، كما قال تعالى : { نَسُواْ الله فَنَسِيَهُمْ } [ التوبة : 67 ] ، وردّ على نافع قراءته . وكانت العرب تحرّم القتال في الأشهر الحرم المذكورة ، فإذا احتاجوا إلى القتال فيها قاتلوا فيها وحرّموا غيرها . فإذا قاتلوا في المحرّم ، حرّموا بدله شهر صفر ، وهكذا في غيره . وكان الذي يحملهم على هذا : أن كثيراً منهم إنما كانوا يعيشون بالغارة على بعضم البعض ، ونهب ما يمكنهم نهبه من أموال من يغيرون عليه ، ويقع بينهم بسبب ذلك القتال ، وكانت الأشهر الثلاثة المسرودة يضرّ بهم تواليها وتشتدّ حاجتهم وتعظم فاقتهم . فيحللون بعضها ويحرّمون مكانه بقدره من غير الأشهر الحرم ، فهذا هو معنى النسيء الذي كانوا يفعلونه . وقد وقع الخلاف في أوّل من فعل ذلك ، فقيل : هو رجل من بني كنانة يقال له حذيفة بن عتيد . ويلقب القلمس ، وإليه يشير الكميت بقوله :
ألسنا الناشئين على معد ... شهور الحلّ نجعلها حراما
وفيه يقول قائلهم :
ومنا ناسيء الشهر القلمس ... وقيل : هو عمرو بن لحيّ ، وقيل : هو نعيم بن ثعلبة من بني كنانة ، وسمى الله سبحانه النسيء زيادة في الكفر؛ لأنه نوع من أنواع كفرهم ، ومعصية من معاصيهم المنضمة إلى كفرهم بالله وكتبه ورسله واليوم الآخر . قوله : { يُضَلُّ بِهِ الذين كَفَرُواْ } قرأ أهل الحرمين وأبو عمرو وابن عامر « يضلّ » على البناء للمعلوم . وقرأ الكوفيون على البناء للمجهول .

(3/252)

ومعنى القراءة الأولى : أن الكفار يضلون بما يفعلونه من النسيء ، ومعنى القراءة الثانية ، أن الذي سنّ لهم ذلك يجعلهم ضالين بهذه السنة السيئة ، وقد اختار القراءة الأولى أبو حاتم ، واختار القراءة الثانية أبو عبيد ، وقرأ الحسن وأبو رجاء ويعقوب " يضل " بضم الياء وكسر الضاد على أن فاعله الموصول ، ومفعوله محذوف . ويجوز أن يكون فاعله هو الله سبحانه ، ومفعوله الموصول . وقرىء بفتح الياء والضاد من ضلّ يضلّ . وقرىء «نضلّ» بالنون .
قوله : { يُحِلُّونَهُ عَامًا وَيُحَرّمُونَهُ عَامًا } الضمير راجع إلى النسيء : أي يحلون النسيء عاماً ويحرّمونه عاماً ، أو إلى الشهر الذي يؤخرونه ويقاتلون فيه ، أي يحلونه عاماً بإبداله بشهر آخر من شهور الحل ، ويحرّمون عاماً ، أي يحافظون عليه فلا يحلون فيه القتال ، بل يبقونه على حرمته . قوله : { لّيُوَاطِئُواْ عِدَّةَ مَا حَرَّمَ الله } أي : لكي يواطئوا ، والمواطأة : الموافقة ، يقال : تواطأ القوم على كذا : أي توافقوا عليه واجتمعوا . والمعنى : إنهم لم يحلوا شهراً إلا حرّموا شهراً لتبقى الأشهر الحرم أربعة ، قال قطرب : معناه عمدوا إلى صفر فزادوه في الأشهر الحرم ، وقرنوه بالمحرّم في التحريم . وكذا قال الطبري . قوله : { فَيُحِلُّواْ مَا حَرَّمَ الله } أي : من الأشهر الحرم التي أبدلوها بغيرها { زُيّنَ لَهُمْ سُوء أعمالهم } أي : زين لهم الشيطان الأعمال السيئة التي يعملونها ، ومن جملتها النسيء . وقرىء على البناء للفاعل . { والله لاَ يَهْدِي القوم الكافرين } أي : المصرّين على كفرهم المستمرين عليه فلا يهديهم هداية توصلهم إلى المطلوب ، وأما الهداية بمعنى الدلالة على الحق والإرشاد اليه فقد نصبها الله سبحانه لجميع عباده .
وقد أخرج البخاري ومسلم ، وغيرهما ، من حديث أبي بكر أن النبي صلى الله عليه وسلم خطب في حجته فقال : " إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض ، السنة اثنا عشر شهراً ، منها أربعة حرم ، ثلاثة متواليات : ذو القعدة ، وذو الحجة ، والمحرم ، ورجب مضر الذي بين جمادى وشعبان " وأخرج نحوه ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، من حديث ابن عمر . وأخرج نحوه ابن المنذر ، وأبو الشيخ ، وابن مردويه ، من حديث ابن عباس . وأخرج نحوه أيضاً البزار ، وابن جرير ، وابن مردويه ، من حديث أبي هريرة . وأخرجه أحمد ، وابن مردويه ، من حديث أبي حرة الرقاشي عن عمه مرفوعاً مطوّلاً .
وأخرج سعيد بن منصور ، وابن مردويه ، عن ابن عباس { مِنْهَا أَرْبَعَةٌ حُرُمٌ } قال : المحرّم ، ورجب ، وذو القعدة ، وذو الحجة . وأخرج أبو الشيخ ، عن الضحاك قال : إنما سمين حرماً لئلا يكون فيهنّ حرب . وأخرج ابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب ، عن ابن عباس في قوله : { إِنَّ عِدَّةَ الشهور عِندَ الله اثنا عَشَرَ شَهْراً فِي كتاب الله } ثم اختصّ من ذلك أربعة أشهر فجعلهنّ حرماً ، وعظم حرماتهنّ ، وجعل الدين فيهنّ أعظم ، والعمل الصالح والأجر أعظم { فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ } قال : في كلهنّ { وَقَاتِلُواْ المشركين كَافَّةً } يقول جميعاً .

(3/253)

وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن مقاتل ، في قوله : { وَقَاتِلُواْ المشركين كَافَّةً } قال : نسخت هذه الآية كل آية فيها رخصة .
وأخرج الطبراني ، وأبو الشيخ ، وابن مردويه ، عن عمرو بن شعيب ، عن أبيه ، عن جدّه ، قال : كانت العرب يحلون عاماً شهراً وعاماً شهرين ، ولا يصيبون الحج إلا في كل سنة ، وعشرين سنة مرة ، وهي النسيء الذي ذكره الله في كتابه ، فلما كان عام حجّ أبو بكر بالناس ، وافق ذلك العام ، فسماه الله الحجّ الأكبر ، ثم حج رسول الله صلى الله عليه وسلم من العام المقبل ، واستقبل الناس الأهلة ، فقال رسول الله صلى الله عليه وسلم : « إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض » وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عمر ، قال : وقف رسول الله صلى الله عليه وسلم بالعقبة فقال : « إنما النسيء من الشيطان زيادة في الكفر ، يضلّ به الذين كفروا يحلونه عاماً ويحرّمونه عاماً ، فكانوا يحرّمون المحرّم عاماً ويستحلون صفر ، ويحرّمون صفر عاماً ويستحلون المحرّم ، وهي : النسيء » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، قال : كان جنادة بن عوف الكناني يوافي الموسم كل عام ، وكان يكنى أبا ثمامة ، فينادي ألا إن أبا ثمامة لا يخاب ولا يعاب ، ألا وإن صفر الأوّل العام حلال ، فيحله للناس ، فيحرّم صفر عاماً ، ويحرّم المحرّم عاماً . فذلك قوله تعالى : { إِنَّمَا النسىء زِيَادَةٌ فِى الكفر } الآية . وأخرج ابن أبي حاتم ، عنه ، في الآية قال : المحرّم كانوا يسمونه صفر ، وصفر يقولون : صفران الأوّل والآخر ، يحلّ لهم مرّة الأوّل ، ومرّة الآخر . وأخرج ابن مردويه ، عنه ، قال : كانت النساءة حي من بني مالك من كنانة من بني فقيم ، فكان آخرهم رجلاً يقال له : القلمس ، وهو الذي أنسأ المحرم .

(3/254)

يَا أَيُّهَا الَّذِينَ آَمَنُوا مَا لَكُمْ إِذَا قِيلَ لَكُمُ انْفِرُوا فِي سَبِيلِ اللَّهِ اثَّاقَلْتُمْ إِلَى الْأَرْضِ أَرَضِيتُمْ بِالْحَيَاةِ الدُّنْيَا مِنَ الْآَخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الْآَخِرَةِ إِلَّا قَلِيلٌ (38) إِلَّا تَنْفِرُوا يُعَذِّبْكُمْ عَذَابًا أَلِيمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ وَلَا تَضُرُّوهُ شَيْئًا وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (39) إِلَّا تَنْصُرُوهُ فَقَدْ نَصَرَهُ اللَّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُوا ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لَا تَحْزَنْ إِنَّ اللَّهَ مَعَنَا فَأَنْزَلَ اللَّهُ سَكِينَتَهُ عَلَيْهِ وَأَيَّدَهُ بِجُنُودٍ لَمْ تَرَوْهَا وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُوا السُّفْلَى وَكَلِمَةُ اللَّهِ هِيَ الْعُلْيَا وَاللَّهُ عَزِيزٌ حَكِيمٌ (40) انْفِرُوا خِفَافًا وَثِقَالًا وَجَاهِدُوا بِأَمْوَالِكُمْ وَأَنْفُسِكُمْ فِي سَبِيلِ اللَّهِ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (41) لَوْ كَانَ عَرَضًا قَرِيبًا وَسَفَرًا قَاصِدًا لَاتَّبَعُوكَ وَلَكِنْ بَعُدَتْ عَلَيْهِمُ الشُّقَّةُ وَسَيَحْلِفُونَ بِاللَّهِ لَوِ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ يُهْلِكُونَ أَنْفُسَهُمْ وَاللَّهُ يَعْلَمُ إِنَّهُمْ لَكَاذِبُونَ (42)

قوله : { ياأيها الذين آمَنُواْ } لما شرح معايب أولئك الكفار عاد إلى ترغيب المؤمنين في قتالهم ، والاستفهام في { مَا لَكُمْ } للإنكار والتوبيخ : أي ، أيّ شيء يمنعكم عن ذلك ، ولا خلاف أن هذه الآية نزلت عتاباً لمن تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك ، وكانت سنة تسع من الهجرة بعد الفتح بعام ، والنفر : هو الانتقال بسرعة من مكان إلى مكان ، لأمر يحدث . قوله : { اثاقلتم إِلَى الأرض } أصله تثاقلتم ، أدغمت التاء في الثاء لقربها منها ، وجيء بألف الوصل ليتوصل بها إلى النطق بالساكن ، ومثله : ادّاركوا ، واطيرتم ، واطيروا ، وأنشد الكسائي :
توالى الضجيع إذا ما اشتاقها حضرا ... عذب المذاق إذا ما اتابع القبل
وقرأ الأعمش « تثاقلتم » على الأصل ، ومعناه : تباطأتم ، وعدى ب { إلى } لتضمنه معنى الميل والإخلاد . وقيل : معناه : ملتم إلى الإقامة بأرضكم والبقاء فيها وقرىء : { اثاقلتم } على الاستفهام ، ومعناه : التوبيخ ، والعامل في الظرف « ما » في { مَالَكُمْ } من معنى الفعل ، كأنه قيل : ما يمنعكم ، أو ما تصنعون إذا قيل لكم؟ و { إِلَى الأرض } متعلق ب { اثاقلتم } وكما مرّ . قوله : { أَرَضِيتُمْ بالحياة الدنيا } أي : بنعيمها بدلاً من الآخرة كقوله تعالى : { وَلَوْ نَشَاء لَجَعَلْنَا مِنكُمْ مَّلَئِكَةً فِى الأرض يَخْلُفُونَ } [ الزخرف : 60 ] أي بدلاً منكم ، ومثله قول الشاعر :
قلبت لنا من ماء زمزم شربة ... مبردة باتت على طهيان
أي بدلاً من ماء زمزم ، والطهيان : عود ينصب في ناحية الدار للهواء يعلق عليه الماء ليبرد ، ومعنى : { الآخرة } أي في جنب الآخرة ، وفي مقابلتها { إِلاَّ قَلِيلٌ } أي : إلا متاع حقير لا يعبأ به ، ويجوز أن يراد بالقليل العدم ، إذ لا نسبة للمتناهي الزائل إلى غير المتناهي الباقي ، والظاهر : أن هذا التثاقل لم يصدر من الكل ، إذ من البعيد أن يطبقوا جميعاً على التباطؤ والتثاقل ، وإنما هو من باب نسبة ما يقع من البعض إلى الكل ، وهو كثير شائع .
قوله : { إِلاَّ تَنفِرُواْ يُعَذّبْكُمْ } هذا تهديد شديد ، ووعيد موكد لمن ترك النفير مع رسول الله صلى الله عليه وسلم { يُعَذّبْكُمْ عَذَاباً أَلِيماً } أي : يهلككم بعذاب شديد مؤلم ، قيل : في الدنيا فقط ، وقيل : هو أعم من ذلك . قوله : { وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ } أي : يجعل لرسله بدلاً منكم ممن لا يتباطأ عند حاجتهم إليهم .
واختلف في هؤلاء القوم من هم؟ فقيل أهل اليمن ، وقيل أهل فارس ، ولا وجه للتعين بدون دليل . قوله : { وَلاَ تَضُرُّوهُ شَيْئًا } معطوف على { يَسْتَبْدِلْ } ، والضمير قيل : لله ، وقيل : للنبي صلى الله عليه وسلم : أي ولا تضرّوا الله بترك امتثال أمره بالنفير شيئاً ، أو لا تضرّوا رسول الله بترك نصره والنفير معه شيئاً { والله على كُلّ شَيْء قَدِيرٌ } ومن جملة مقدوراته تعذيبكم والاستبدال بكم .

(3/255)

قوله : { إِلاَّ تَنصُرُوهُ فَقَدْ نَصَرَهُ الله } أي : إن تركتم نصره فالله متكفل به ، فقد نصره في مواطن القلة ، وأظهره على عدوه بالغلبة والقهر ، أو فسينصره من نصره حين لم يكن معه إلا رجل واحد وقت إخراج الذين كفروا له حال كونه { ثَانِيَ اثنين } أي : أحد اثنين ، وهما : رسول الله صلى الله عليه وسلم وأبو بكر الصديق رضي الله عنه . وقرىء بسكون الياء . قال ابن جني : حكاها أبو عمرو بن العلاء ، ووجهها أن تسكن الياء تشبيهاً لها بالألف . قال ابن عطية : فهي كقراءة الحسن ما بقي من الربا ، وكقول جرير :
هو الخليفة فارضوا ما رضيه لكم ... ماضي العزيمة ما في حكمه جنف
قوله : { إِذْ هُمَا فِى الغار } بدل من { إِذْ أَخْرَجَهُ } بدل بعض ، والغار : ثقب في الجبل المسمى ثوراً ، وهو : المشهور بغار ثور ، وهو : جبل قريب من مكة ، وقصة خروجه صلى الله عليه وسلم من مكة إلى المدينة هو وأبو بكر ودخولهما الغار مشهورة مذكورة في كتب السير والحديث . قوله : { إِذْ يَقُولُ لِصَاحِبِهِ } بدل ثان : أي وقت قوله لأبي بكر : { لاَ تَحْزَنْ إِنَّ الله مَعَنَا } أي : دع الحزن ، فإن الله بنصره وعونه وتأييده معنا ، ومن كان الله معه فلن يغلب ، ومن لا يغلب فيحق له أن لا يحزن . قوله : { فَأَنزَلَ الله سَكِينَتَهُ عَلَيْهِ } السكينة : تسكين جأشه وتأمينه حتى ذهب روعه ، وحصل له الأمن ، على أن الضمير في { عَلَيْهِ } لأبي بكر . وقيل : هو للنبي صلى الله عليه وسلم ، ويكون المراد بالسكينة النازلة عليه : عصمته عن حصول سبب من أسباب الخوف له ، ويؤيد كون الضمير في { عَلَيْهِ } للنبي صلى الله عليه وسلم الضمير في { وَأَيَّدَهُ بِجُنُودٍ لَّمْ تَرَوْهَا } فإنه للنبي صلى الله عليه وسلم ، لأنه المؤيد بهذه الجنود التي هي الملائكة ، كما كان في يوم بدر . وقيل : إنه لا محذور في رجوع الضمير من { عَلَيْهِ } إلى أبي بكر ، ومن { وَأَيَّدَهُ } إلى النبي صلى الله عليه وسلم ، فإن ذلك كثير في القرآن ، وفي كلام العرب { وَجَعَلَ كَلِمَةَ الذين كَفَرُواْ السفلى } أي : كلمة الشرك ، وهي دعوتهم إليه . ونداؤهم للأصنام { وَكَلِمَةُ الله هِىَ العليا } قرأ الأعمش ، ويعقوب بنصب « كلمة » حملاً على جعل ، وقرأ الباقون برفعها على الاستئناف . وقد ضعف قراءة النصب الفراء ، وأبو حاتم ، وفي ضمير الفصل ، أعني { هِىَ } تأكيد لفضل كلمته في العلوّ ، وأنها المختصة به دون غيرها ، وكلمة الله هي كلمة التوحيد ، والدعوة إلى الإسلام { والله عَزِيزٌ حَكُيمٌ } أي : غالب قاهر لا يفعل إلا ما فيه حكمة وصواب .

(3/256)

ثم لما توعد من لم ينفر مع الرسول صلى الله عليه وسلم وضرب له من الأمثال ما ذكره عقبه بالأمر الجزم فقال : { انفروا خِفَافًا وَثِقَالاً } أي : حال كونكم خفافاً وثقالاً ، قيل المراد : منفردين أو مجتمعين . وقيل : نشاطاً وغير نشاط . وقيل : فقراء وأغنياء . وقيل : شباباً وشيوخاً . وقيل : رجالاً وفرساناً ، وقيل : من لا عيال له ومن له عيال ، وقيل : من يسبق إلى الحرب كالطلائع ، ومن يتأخر كالجيش ، وقيل : غير ذلك . ولا مانع من حمل الآية على جميع هذه المعاني ، لأن معنى الآية : انفروا خفت عليكم الحركة أو ثقلت . قيل : وهذه الآية منسوخة بقوله تعالى : { لَّيْسَ عَلَى الضعفاء وَلاَ على المرضى } [ التوبة : 91 ] ، وقيل : الناسخ لها قوله : { فَلَوْلاَ نَفَرَ مِن كُلّ فِرْقَةٍ مّنْهُمْ طَائِفَةٌ } [ النور : 122 ] الآية . وقيل : هي محكمة وليست بمنسوخة ، ويكون إخراج الأعمى والأعرج بقوله : { لَّيْسَ عَلَى الأعمى حَرَجٌ وَلاَ عَلَى الأعرج حَرَجٌ } [ النور : 61 ] . وإخراج الضعيف والمريض بقوله : { لَّيْسَ عَلَى الضعفاء وَلاَ على المرضى } من باب التخصيص ، لا من باب النسخ على فرض دخول هؤلاء تحت قوله : { خِفَافًا وَثِقَالاً } والظاهر : عدم دخولهم تحت العموم . قوله : { وجاهدوا بأموالكم وَأَنفُسِكُمْ فِى سَبِيلِ الله } فيه الأمر بالجهاد بالأنفس والأموال وإيجابه على العباد ، فالفقراء يجاهدون بأنفسهم ، والأغنياء بأموالهم وأنفسهم . والجهاد من آكد الفرائض وأعظمها ، وهو فرض كفاية مهما كان البعض يقوم بجهاد العدوّ وبدفعه ، فإن كان لا يقوم بالعدوّ إلا جميع المسلمين في قطر من الأرض ، أو أقطار وجب عليهم ذلك وجوب عين ، والإشارة بقوله : { ذلكم } إلى ما تقدّم من الأمر بالنفير ، والأمر بالجهاد { خَيْرٌ لَّكُمْ } أي : خير عظيم في نفسه ، وخير : من السكون والدعة { إِن كُنتُمْ تَعْلَمُونَ } ذلك ، وتعرفون الأشياء الفاضلة وتميزونها عن المفضولة .
قوله : { لَوْ كَانَ عَرَضًا قَرِيبًا وَسَفَرًا قَاصِدًا لاَّتَّبَعُوكَ } . قال الزجاج : لو كان المدعوّ إليه فحذف لدلالة ما تقدّم عليه ، والعرض : ما يعرض من منافع الدنيا . والمعنى : غنيمة قريبة غير بعيدة { وَسَفَرًا قَاصِدًا } عطف على ما قبله : أي سفراً متوسطاً بين القرب والبعد ، وكل متوسط بين الإفراط والتفريط فهو قاصد { ولكن بَعُدَتْ عَلَيْهِمُ الشقة } قال أبو عبيدة وغيره : إن الشقة السفر إلى أرض بعيدة ، يقال : منه شقة شاقة ، قال الجوهري : الشقة بالضم من الثياب ، والشقة أيضاً : السفر البعيد ، وربما قالوه بالكسر ، والمراد بهذا غزوة تبوك ، فإنها كانت سفرة بعيدة شاقة . وقرأ عيسى بن عمر « بَعُدَتْ عَلَيْهِمُ الشقة » بكسر العين والشين { وَسَيَحْلِفُونَ بالله } أي : المتخلفون عن غزوة تبوك حال كونكم قائلين : { لَوِ استطعنا لَخَرَجْنَا مَعَكُمْ } أي : لو قدرنا على الخروج ووجدنا ما نحتاج إليه فيه مما لا بدّ منه { لَخَرَجْنَا مَعَكُمْ } هذه الجملة سادّة مسدّ جواب القسم والشرط . قوله : { يُهْلِكُونَ أَنفُسَهُمْ } هو بدل من قوله : { سَيَحْلِفُونَ } لأن من حلف كاذباً فقد أهلك نفسه أو يكون حالاً : أي مهلكين أنفسهم موقعين لها موقع الهلاك { والله يَعْلَمُ إِنَّهُمْ لكاذبون } في حلفهم الذي سيحلفون به لكم .

(3/257)

وقد أخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { ياأيها الذين ءامَنُواْ مَا لَكُمْ إِذَا قِيلَ لَكُمُ انفروا } الآية ، قال : هذا حين أمروا بغزوة تبوك بعد الفتح ، وحين أمرهم بالنفير في الصيف وحين خرفت النخل وطابت الثمار ، واشتهوا الظلال ، وشق عليهم المخرج ، فأنزل الله : { انفروا خِفَافًا وَثِقَالاً } .
وأخرج أبو داود ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس ، في قوله : { إِلاَّ تَنفِرُواْ يُعَذّبْكُمْ عَذَابًا أَلِيمًا } قال : إن رسول الله صلى الله عليه وسلم استنفر حياً من أحياء العرب ، فتثاقلوا عنه ، فأنزل الله هذه الآية ، فأمسك عنهم المطر فكان ذلك عذابهم . وأخرج ابن أبي حاتم ، عن عكرمة ، قال : لم نزلت : { إِلاَّ تَنفِرُواْ يُعَذّبْكُمْ عَذَابًا أَلِيمًا } ، وقد كان تخلف عنه أناس في البدو يفقهون قومهم ، فقال المؤمنون : قد بقي ناس في البوادي ، وقالوا هلك أصحاب البوادي ، فنزلت : { وَمَا كَانَ المؤمنون لِيَنفِرُواْ كَافَّةً } . وأخرج أبو داود ، وابن أبي حاتم ، والنحاس ، والبيهقي في سننه ، عن ابن عباس ، في قوله : { إِلاَّ تَنفِرُواْ } الآية قال : نسختها : { وَمَا كَانَ المؤمنون لِيَنفِرُواْ كَافَّةً } . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { إِلاَّ تَنصُرُوهُ فَقَدْ نَصَرَهُ الله } قال : ذكر ما كان من أوّل شأنه حين بعث ، يقول : فأنا فاعل ذلك به ، وناصره كما نصرته إذ ذاك وهو ثاني اثنين . وأخرج أبو نعيم ، والبيهقي في الدلائل ، عن ابن شهاب وعروة ، أنهم ركبوا في كل وجه يعني المشركين يطلبون النبي صلى الله عليه وسلم ، وبعثوا إلى أهل المياه يأمرونهم ويجعلون لهم الحمل العظيم ، وأتوا على ثور الجبل الذي فيه الغار ، والذي فيه النبي صلى الله عليه وسلم حتى طلعوا فوقه ، وسمع رسول الله صلى الله عليه وسلم وأبو بكر أصواتهم ، فأشفق أبو بكر ، وأقبل عليه الهمّ والخوف ، فعند ذلك يقول له رسول الله صلى الله عليه وسلم : { لاَ تَحْزَنْ إِنَّ الله مَعَنَا } ودعا رسول الله صلى الله عليه وسلم ، فنزلت عليه السكينة من الله ، { فأنزل الله سكينته على رسوله وعلى المؤمنين } الآية . وأخرج ابن شاهين ، وابن مردويه ، وابن عساكر ، عن حبشي ابن جنادة ، قال أبو بكر : يا رسول الله ، لو أن أحداً من المشركين رفع قدمه لأبصرنا ، فقال : « يا أبا بكر ، لا تحزن إن الله معنا » وأخرج عبد الرزاق ، وابن المنذر ، عن الزهري ، في قوله : { إذ هُمَا فِى الغار } قال : هو الغار الذي في الجبل الذي يسمى ثوراً .

(3/258)

وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والبيهقي في الدلائل ، وابن عساكر في تاريخه ، عن ابن عباس ، في قوله : { فَأَنزَلَ الله سَكِينَتَهُ عَلَيْهِ } قال : على أبي بكر لأن النبيّ صلى الله عليه وسلم لم تزل معه السكينة . وأخرج ابن مردويه ، عن أنس ، قال : دخل النبيّ صلى الله عليه وسلم وأبو بكر غار حراء ، فقال أبو بكر للنبيّ صلى الله عليه وسلم : لو أن أحدهم يبصر موضع قدمه لأبصرني وإياك ، فقال صلى الله عليه وسلم : « ما ظنك باثنين الله ثالثهما يا أبا بكر؟ إن الله أنزل سكينته عليك وأيدني بجنود لم يروها » وأخرج الخطيب في تاريخه ، عن حبيب بن أبي ثابت { فَأَنزَلَ الله سَكِينَتَهُ عَلَيْهِ } قال : على أبي بكر ، فأما النبيّ صلى الله عليه وسلم ، فقد كانت عليه السكينة . وأخرج ابن المنذر ، وابن أبي حاتم ، والبيهقي ، عن ابن عباس ، في قوله : { وَجَعَلَ كَلِمَةَ الذين كَفَرُواْ السفلى } قال : هي الشرك بالله : { وَكَلِمَةُ الله هِىَ العليا } قال : لا إله إلا الله .
وأخرج الفريابي ، وأبو الشيخ ، عن أبي الضحى قال : أوّل ما أنزل من براءة : { انفروا خِفَافًا وَثِقَالاً } ثم نزل أوّلها وآخرها . وأخرج ابن أبي شيبة ، وابن المنذر ، عن أبي مالك ، نحوه . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { خِفَافًا وَثِقَالاً } قال : نشاطاً وغير نشاط . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، عن الحكم في الآية قال : مشاغيل وغير مشاغيل . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن الحسن ، قال : في العسر واليسر . وأخرج ابن المذر ، عن زيد ابن أسلم ، قال : فتياناً وكهولاً . وأخرج ابن أبي شيبة ، وابن المنذر ، عن عكرمة ، قال : شباباً وشيوخاً . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، قال : قالوا : إن فينا الثقيل ، وذا الحاجة ، والضيعة ، والشغل فأنزل الله : { انفروا خِفَافًا وَثِقَالاً } وأبى أن يعذرهم دون أن ينفروا خفافاً وثقالاً ، وعلى ما كان منهم . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ قال : جاء رجل زعموا أنه المقداد ، وكان عظيماً سميناً ، فشكا إليه وسأله أن يأذن له فأبى ، فنزلت : { انفروا خِفَافًا وَثِقَالاً } فلما نزلت هذه الآية اشتدّ على الناس شأنها فنسخها الله ، فقال : { لَّيْسَ عَلَى الضعفاء وَلاَ على المرضى } [ التوبة : 91 ] الآية .
وأخرج ابن جرير ، عن ابن عباس ، قال : إن رسول الله صلى الله عليه وسلم قيل له : ألا تغزو بني الأصفر لعلك أن تصيب ابنة عظيم الروم؟ فقال رجلان : قد علمت يا رسول الله ، أن النساء فتنة فلا تفتنا بهنّ فأذن لنا ، فأذن لهما ، فلما انطلقنا قال أحدهما : إن هو إلا شحمة لأوّل آكل ، فسار رسول الله صلى الله عليه وسلم ولم ينزل عليه شيء في ذلك ، فلما كان ببعض الطريق نزل عليه وهو على بعض المناة { لَوْ كَانَ عَرَضًا قَرِيبًا وَسَفَرًا قَاصِدًا لاَّتَّبَعُوكَ } ونزل عليه : { عَفَا الله عَنكَ لِمَ أَذِنتَ لَهُمْ } ونزل عليه : { إِنَّمَا يَسْتَأْذِنُكَ الذين لاَ يُؤْمِنُونَ بالله واليوم الآخر } [ التوبة : 45 ] ونزل عليه :

(3/259)

{ إِنَّهُمْ رِجْسٌ وَمَأْوَاهُمْ جَهَنَّمُ جَزَاء بِمَا كَانُواْ يَكْسِبُونَ } [ التوبة : 95 ] . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس : { لَوْ كَانَ عَرَضًا قَرِيبًا } قال : غنيمة قريبة ، { ولكن بَعُدَتْ عَلَيْهِمُ الشقة } قال : المسير . وأخرج عبد بن حميد ، وابن المنذر ، عن قتادة ، في قوله : { والله يَعْلَمُ إِنَّهُمْ لكاذبون } قال : لقد كانوا يستطيعون الخروج ولكن كان تبطئة من عند أنفسهم ، وزهادة في الجهاد .

(3/260)

عَفَا اللَّهُ عَنْكَ لِمَ أَذِنْتَ لَهُمْ حَتَّى يَتَبَيَّنَ لَكَ الَّذِينَ صَدَقُوا وَتَعْلَمَ الْكَاذِبِينَ (43) لَا يَسْتَأْذِنُكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ أَنْ يُجَاهِدُوا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ وَاللَّهُ عَلِيمٌ بِالْمُتَّقِينَ (44) إِنَّمَا يَسْتَأْذِنُكَ الَّذِينَ لَا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَارْتَابَتْ قُلُوبُهُمْ فَهُمْ فِي رَيْبِهِمْ يَتَرَدَّدُونَ (45) وَلَوْ أَرَادُوا الْخُرُوجَ لَأَعَدُّوا لَهُ عُدَّةً وَلَكِنْ كَرِهَ اللَّهُ انْبِعَاثَهُمْ فَثَبَّطَهُمْ وَقِيلَ اقْعُدُوا مَعَ الْقَاعِدِينَ (46) لَوْ خَرَجُوا فِيكُمْ مَا زَادُوكُمْ إِلَّا خَبَالًا وَلَأَوْضَعُوا خِلَالَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ وَفِيكُمْ سَمَّاعُونَ لَهُمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ (47) لَقَدِ ابْتَغَوُا الْفِتْنَةَ مِنْ قَبْلُ وَقَلَّبُوا لَكَ الْأُمُورَ حَتَّى جَاءَ الْحَقُّ وَظَهَرَ أَمْرُ اللَّهِ وَهُمْ كَارِهُونَ (48) وَمِنْهُمْ مَنْ يَقُولُ ائْذَنْ لِي وَلَا تَفْتِنِّي أَلَا فِي الْفِتْنَةِ سَقَطُوا وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ (49)

الاستفهام في : { عَفَا الله عَنكَ لِمَ أَذِنتَ لَهُمْ } للإنكار من الله تعالى على رسوله صلى الله عليه وسلم حيث وقع منه الإذن لما استأذنه في القعود قبل أن يتبين من هو صادق منهم في عذره الذي أبداه ، ومن هو كاذب فيه . وفي ذكر العفو عنه صلى الله عليه وسلم ما يدلّ على أن هذا الإذن الصادر منه كان خلاف الأولى ، وفي هذا عتاب لطيف من الله سبحانه . وقيل : إن هذا عتاب له صلى الله عليه وسلم في إذنه للمنافقين بالخروج معه ، لا في إذنه لهم بالقعود عن الخروج . والأوّل : أولى ، وقد رخص له سبحانه في سورة النور بقوله : { فَإِذَا استأذنوك لِبَعْضِ شَأْنِهِمْ فَأْذَن لّمَن شِئْتَ مِنْهُمْ } [ النور : 62 ] ويمكن أن يجمع بين الآيتين بأن العتاب هنا متوجه إلى الإذن قبل الاستثبات حتى يتبين الصادق من الكاذب ، والإذن هنالك متوجه إلى الإذن بعد الإستثبات ، والله أعلم . وقيل : إن قوله : { عَفَا الله عَنكَ } هي افتتاح كلام كما تقول : أصلحك الله ، وأعزّك ورحمك ، كيف فعلت كذا ، وكذا حكاه مكي والنحاس ، والمهدوي ، وعلى هذا التأويل يحسن الوقف على عفا الله عنك ، وعلى التأويل الأوّل : لا يحسن . ولا يخفاك أن التفسير الأوّل هو المطابق لما يقتضيه اللفظ على حسب اللغة العربية ، ولا وجه لإخراجه عن معناه العربي . وفي الآية دليل على جواز الاجتهاد منه صلى الله عليه وسلم ، والمسألة مدوّنة في الأصول ، وفيها أيضاً دلالة على مشروعية الاحتراز عن العجلة ، والاغترار بظواهر الأمور ، و«حتى» في { حتى يَتَبَيَّنَ لَكَ الذين صَدَقُواْ } للغاية ، كأنه قيل : لم سارعت إلى الإذن لهم؛ وهلا تأنيث حتى يتبين لك صدق من هو صادق منهم في العذر الذي أبداه ، وكذب من هو كاذب منهم في ذلك؟
ثم ذكر سبحانه أنه ليس من عادة المؤمنين أن يستأذنوا رسول الله صلى الله عليه وسلم في القعود عن الجهاد ، بل كان من عادتهم أنه صلى الله عليه وسلم إذا أذن لواحد منهم بالقعود شق عليه ذلك . فقال : { لاَ يَسْتَأْذِنُكَ الذين يُؤْمِنُونَ بالله واليوم الآخر أَن يجاهدوا } وهذا على أن معنى لآية أن لا يجاهدوا على حذف حرف النفي؛ وقيل المعنى : لا يستأذنك المؤمنون في التخلف كراهة الجهاد؛ وقيل : إن معنى الاستئذان في الشيء الكراهة له ، وأما على ما يقتضيه ظاهر اللفظ فالمعنى : لا يستأذنك المؤمنون في الجهاد ، بل دأبهم أن يبادروا إليه من غير توقف ولا ارتقاب منهم ، لوقوع الإذن منك فضلاً عن أن يستأذنوك في التخلف . قال الزجاج : { أن يجاهدوا } في موضع نصب بإضمار في : أي في أن يجاهدوا : { والله عَلِيمٌ بالمتقين } وهم هؤلاء الذين لم يستأذنوا { إِنَّمَا يَسْتَأْذِنُكَ } في القعود عن الجهاد ، والتخلف عنه : { الذين لاَ يُؤْمِنُونَ بالله واليوم الآخر } وهم : المنافقون ، وذكر الإيمان بالله أوّلا ، ثم باليوم الآخر ثانياً في الموضعين ، لأنهما الباعثان على الجهاد في سبيل الله .

(3/261)

قوله : { وارتابت قُلُوبُهُمْ } عطف على قوله : { الذين لاَ يُؤْمِنُونَ } وجاء بالماضي للدلالة على تحقق الريب في قلوبهم ، وهو : الشك . قوله : { فَهُمْ فِى رَيْبِهِمْ يَتَرَدَّدُونَ } أي : في شكهم الذي حلّ بقلوبهم يتحيرون ، والتردّد : التحير . والمعنى : فهؤلاء الذين يستأذنونك ليسوا بمؤمنين ، بل مرتابين حائرين لا يهتدون إلى طريق الصواب ، ولا يعرفون الحق .
قوله : { وَلَوْ أَرَادُواْ الخروج لاعَدُّواْ لَهُمْ عِدَّةَ } أي : لو كانوا صادقين فيما يدّعونه ويخبرونك به من أنهم يريدون الجهاد معك ، ولكن لم يكن معهم من العدّة للجهاد ما يحتاج إليه ، لما تركوا إعداد العدّة وتحصيلها قبل وقت الجهاد ، كما يستعدّ لذلك المؤمنون ، فمعنى هذا الكلام : أنهم لم يريدوا الخروج أصلاً ولا استعدّوا للغزو . والعدّة ما يحتاج إليه المجاهد من الزاد والراحلة والسلاح . قوله : { ولكن كَرِهَ الله انبعاثهم } أي : ولكن كره الله خروجهم ، فتثبطوا عن الخروج ، فيكون المعنى : ما خرجوا ولكن تثبطوا ، لأن كراهة الله انبعاثهم تستلزم تثبطهم عن الخروج ، والانبعاث : الخروج ، أي حبسهم الله عن الخروج معك وخذلهم ، لأنهم قالوا : إن لم يؤذن لنا في الجلوس ، أفسدنا وحرّضنا على المؤمنين . وقيل : المعنى : لو أرادوا الخروج لأعدّوا له عدّة ، ولكن ما أرادوه لكراهة الله له قوله : { وَقِيلَ اقعدوا مَعَ القاعدين } قيل : القائل لهم هو الشيطان بما يلقيه إليهم من الوسوسة ، وقيل : قاله بعضهم لبعض . وقيل : قاله رسول الله صلى الله عليه وسلم غضباً عليهم . وقيل : هو عبارة عن الخذلان ، أي أوقع الله في قلوبهم القعود خذلاناً لهم . ومعنى : { مَعَ القاعدين } أي : مع أولي الضرر من العميان ، والمرضى ، والنساء ، والصبيان ، وفيه من الذمّ لهم والإزراء عليهم والتنقص بهم ما لا يخفى .
قوله : { لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً } هذه تسلية لرسول الله صلى الله عليه وسلم وللمؤمنين عن تخلف المنافقين ، والخبال : الفساد والنميمة ، وإيقاع الاختلاف والأراجيف . قيل : هذا الاستثناء منقطع ، أي ما زادوكم قوّة ، ولكن طلبوا الخبال . وقيل المعنى : لا يزيدونكم فيما تردّدون فيه من الرأي إلا خبالاً فيكون متصلاً . وقيل : هو استثناء من أعمّ العام : أي ما زادوكم شيئاً إلا خبالاً . فيكون الاستثناء من قسم المتصل؛ لأن الخبال من جملة ما يصدق عليه الشيء . قوله : { ولأَوْضَعُواْ خلالكم يَبْغُونَكُمُ الفتنة } الإيضاع : سرعة السير ، ومنه قوله ورقة بن نوفل :
يا ليتني فيها جذع ... أخبّ فيها وأضع
يقال : أوضع البعير : إذا أسرع السير . وقيل : الإيضاع : سير الخبب ، والخلل : الفرجة بين الشيئين ، والجمع الخلال : أي الفرج التي تكون بين الصفوف .

(3/262)

والمعنى : لسعوا بينكم بالإفساد بما يختلقونه من الأكاذيب المشتملة على الإرجاف والنمائم الموجبة لفساد ذات البين . قوله : { يَبْغُونَكُمُ الفتنة } يقال : بغيته كذا : طلبته له ، وأبغيته كذا : أعنته على طلبه . والمعنى : يطلبون لكم الفتنة في ذات بينكم بما يصنعونه من التحريش والإفساد . وقيل : الفتنة هنا الشرك . وجملة : { وَفِيكُمْ سماعون لَهُمْ } في محل نصب على الحال ، أي والحال أنّ فيكم من يستمع ما يقولونه من الكذب ، فينقله إليكم فيتأثر من ذلك الاختلاف بينكم ، والفساد لإخوانكم { والله عَلِيمٌ بالظالمين } وبما يحدث منهم لو خرجوا معكم ، لذلك اقتضت حكمته البالغة أن لا يخرجوا معكم ، وكره انبعاثهم معكم ، ولا ينافي حالهم هذا لو خرجوا مع رسول الله صلى الله عليه وسلم ما تقدّم من عتابه على الإذن لهم في التخلف؛ لأنه سارع إلى الإذن لهم ، ولم يكن قد علم من أحوالهم لو خرجوا أنهم يفعلون هذه الأفاعيل ، فعوتب صلى الله عليه وسلم على تسرّعه إلى الإذن لهم قبل أن يتبين له الصادق منهم في عذره من الكاذب ، ولهذا قال الله سبحانه فيما يأتي في هذه السورة : { فَإِن رَّجَعَكَ الله إلى طَائِفَةٍ مّنْهُمْ فاستأذنوك لِلْخُرُوجِ فَقُلْ لَّن تَخْرُجُواْ مَعِىَ أَبَدًا } [ التوبة : 83 ] الآية ، وقال في سورة الفتح : { سَيَقُولُ المخلفون إِذَا انطلقتم إلى مَغَانِمَ } إلى قوله : { قُل لَّن تَتَّبِعُونَا } [ الفتح : 15 ] .
قوله : { لَقَدِ ابتغوا الفتنة مِن قَبْلُ } أي : لقد طلبوا الإفساد والخبال وتفريق كلمة المؤمنين وتشتيت شملهم من قبل هذه الغزوة التي تخلفوا عنك فيها . كما وقع من عبد الله بن أبيّ وغيره { ويأبى الله إِلاَّ أَن يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الكافرون } . قوله : { وَقَلَّبُواْ لَكَ الأمور } أي : صرّفوها من أمر إلى أمر ، ودبروا لك الحيل والمكائد ، ومنه قول العرب حوّل قلب إذا كان دائراً حول المكائد والحيل ، يدير الرأي فيها ويتدبره . وقرىء «وقلبوا» بالتخفيف { حتى جَاء الحق } أي : إلى غاية هي مجيء الحق ، وهو النصر لك والتأييد { وَظَهَرَ أَمْرُ الله } بإعزاز دينه ، وإعلاء شرعه ، وقهر أعدائه . وقيل : الحق : القرآن { وَهُمْ كارهون } أي : والحال أنهم كارهون لمجيء الحق وظهور أمر الله ، ولكن كان ذلك على رغم منهم { وَمِنْهُمُ } أي : من المنافقين { مَن يِقُولُ } لرسول الله صلى الله عليه وسلم { ائذن لّي } في التخلف عن الجهاد { وَلاَ تَفْتِنّى } أي : لا توقعني في الفتنة ، أي الإثم ، إذا لم تأذن لي فتخلفت بغير إذنك؛ وقيل : معناه : لا توقعني في الهلكة بالخروج { أَلا فِى الفتنة سَقَطُواْ } أي : في نفس الفتنة سقطوا ، وهي : فتنة التخلف عن الجهاد ، والاعتذار الباطل . والمعنى : أنهم ظنوا أنهم بالخروج أو بترك الإذن لهم يقعون في الفتنة ، وهم بهذا التخلف سقطوا في الفتنة العظيمة .

(3/263)

وفي التعبير بالسقوط ما يشعر بأنهم وقعوا فيها وقوع من يهوى من أعلى إلى أسفل ، وذلك أشدّ من مجرّد الدخول في الفتنة ، ثم توعدهم على ذلك فقال : { وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بالكافرين } أي : مشتملة عليهم من جميع الجوانب لا يجدون عنها مخلصاً ، ولا يتمكنون من الخروج منها بحال من الأحوال .
وقد أخرج عبد الرزاق في المصنف ، وابن جرير عن عمرو بن ميمون ، قال : اثنتان فعلهما رسول الله صلى الله عليه وسلم لم يؤمر فيهما بشيء : إذنه للمنافقين ، وأخذه من الأسارى ، فأنزل الله : { عَفَا الله عَنكَ لِمَ أَذِنتَ لَهُمْ } وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عون بن عبد الله ، قال : ما سمعتم بمعاتبة أحسن من هذا؟ بدأ بالعفو قبل المعاتبة . فقال : { عَفَا الله عَنكَ لِمَ أَذِنتَ لَهُمْ } . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، في قوله : { عَفَا الله عَنكَ } الآية قال : ناس قالوا استأذنوا رسول الله صلى الله عليه وسلم فإن أذن لكم ، فاقعدوا . وإن لم يأذن لكم ، فاقعدوا . وأخرج النحاس في ناسخه ، عن ابن عباس في قوله : { عَفَا الله عَنكَ لِمَ أَذِنتَ لَهُمْ } الثلاث الآيات ، قال : نسخها : { فَإِذَا استذنوك لِبَعْضِ شَأْنِهِمْ فَأْذَن لّمَن شِئْتَ مِنْهُمْ } [ النور : 62 ] .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والنحاس في ناسخه ، عنه ، في قوله : { لاَ يَسْتَأْذِنُكَ الذين يُؤْمِنُونَ بالله } الآية قال : هذا تعيير للمنافقين حين استأذنوا في القعود عن الجهاد بغير عذر ، وعذر الله المؤمنين فقال : { فَإِذَا استأذنوك لِبَعْضِ شَأْنِهِمْ فَأْذَن لّمَن شِئْتَ مِنْهُمْ } [ النور : 62 ] . وأخرج أبو عبيد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في سننه ، عنه ، أيضاً في قوله : { لاَ يَسْتَأْذِنُكَ } الآيتين قال : نسختها الآية التي في سورة النور : { إِنَّمَا المؤمنون الذين ءامَنُواْ بالله وَرَسُولِهِ } إلى { إِنَّ الله غَفُورٌ رَّحِيمٌ } [ النور : 62 ] . فجعل الله النبي صلى الله عليه وسلم بأعلى النظرين في ذلك ، من غزا غزا في فضيلة ، ومن قعد قعد في غير حرج إن شاء الله .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن الضحاك ، في قوله : { ولكن كَرِهَ الله انبعاثهم } قال : خروجهم . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { فَثَبَّطَهُمْ } قال : حبسهم . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن زيد ، في قوله : { لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً } قال : هؤلاء المنافقون في غزوة تبوك . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، عن قتادة ، في قوله : { ولأَوْضَعُواْ خلالكم } قال : لأسرعوا بينكم . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { ولأَوْضَعُوا خلالكم } قال : لأرفضوا { يَبْغُونَكُمُ الفتنة } يبطئونكم : عبد الله بن نبتل ، وعبد الله بن أبيّ ابن سلول ، ورفاعة بن تابوت ، وأوس بن قيظي { وَفِيكُمْ سماعون لَهُمْ } محدّثون لهم بأحاديثكم غير منافقين ، وهم عيون للمنافقين .

(3/264)

وأخرج ابن المنذر ، والطبراني ، وابن مردويه ، وأبو نعيم في المعرفة ، عن ابن عباس ، قال : لما أراد النبي صلى الله عليه وسلم أن يخرج إلى غزوة تبوك ، قال لجدّ بن قيس : « يا جدّ بن قيس ، ما تقول في مجاهدة بني الأصفر؟ » فقال : يا رسول الله ، إني امرؤ صاحب نساء ، ومتى أرى نساء بني الأصفر أفتتن ، فأذن لي ولا تفتني ، فأنزل الله : { وَمِنْهُمْ مَّن يَقُولُ ائذن لّي } الآية . وأخرج ابن أبي حاتم ، وابن مردويه ، عن جابر بن عبد الله ، نحوه . وأخرج ابن مردويه ، عن عائشة ، نحوه أيضاً . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَلاَ تَفْتِنّى } قال : لا تخرجني { أَلا فِى الفتنة سَقَطُواْ } يعني : في الخروج . وأخرج ابن المنذر ، وأبو الشيخ ، عن قتادة ، في قوله : { وَلاَ تَفْتِنّى } قال : لا تؤثمني { أَلا فِى الفتنة } قال : ألا في الإثم ، وقصة تبوك مذكورة في كتب الحديث والسير فلا نطول بذكرها .

(3/265)

إِنْ تُصِبْكَ حَسَنَةٌ تَسُؤْهُمْ وَإِنْ تُصِبْكَ مُصِيبَةٌ يَقُولُوا قَدْ أَخَذْنَا أَمْرَنَا مِنْ قَبْلُ وَيَتَوَلَّوْا وَهُمْ فَرِحُونَ (50) قُلْ لَنْ يُصِيبَنَا إِلَّا مَا كَتَبَ اللَّهُ لَنَا هُوَ مَوْلَانَا وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (51) قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلَّا إِحْدَى الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَنْ يُصِيبَكُمُ اللَّهُ بِعَذَابٍ مِنْ عِنْدِهِ أَوْ بِأَيْدِينَا فَتَرَبَّصُوا إِنَّا مَعَكُمْ مُتَرَبِّصُونَ (52) قُلْ أَنْفِقُوا طَوْعًا أَوْ كَرْهًا لَنْ يُتَقَبَّلَ مِنْكُمْ إِنَّكُمْ كُنْتُمْ قَوْمًا فَاسِقِينَ (53) وَمَا مَنَعَهُمْ أَنْ تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلَّا أَنَّهُمْ كَفَرُوا بِاللَّهِ وَبِرَسُولِهِ وَلَا يَأْتُونَ الصَّلَاةَ إِلَّا وَهُمْ كُسَالَى وَلَا يُنْفِقُونَ إِلَّا وَهُمْ كَارِهُونَ (54) فَلَا تُعْجِبْكَ أَمْوَالُهُمْ وَلَا أَوْلَادُهُمْ إِنَّمَا يُرِيدُ اللَّهُ لِيُعَذِّبَهُمْ بِهَا فِي الْحَيَاةِ الدُّنْيَا وَتَزْهَقَ أَنْفُسُهُمْ وَهُمْ كَافِرُونَ (55) وَيَحْلِفُونَ بِاللَّهِ إِنَّهُمْ لَمِنْكُمْ وَمَا هُمْ مِنْكُمْ وَلَكِنَّهُمْ قَوْمٌ يَفْرَقُونَ (56) لَوْ يَجِدُونَ مَلْجَأً أَوْ مَغَارَاتٍ أَوْ مُدَّخَلًا لَوَلَّوْا إِلَيْهِ وَهُمْ يَجْمَحُونَ (57)

قوله : { إِن تُصِبْكَ حَسَنَةٌ } أيّ : حسنة كانت بأيّ سبب اتفق ، كما يفيده وقوعها في حيز الشرط ، وكذلك القول في المصيبة ، وتدخل الحسنة والمصيبة الكائنة في القتال كما يفيده السياق دخولاً أوّلياً ، فمن جملة ما تصدق عليه الحسنة : الغنيمة والظفر . ومن جملة ما تصدق عليه المصيبة : الخيبة والانهزام ، وهذا ذكر نوع آخر من خبث ضمائر المنافقين وسوء أفعالهم ، والإخبار بعظيم عدوانهم لرسول الله صلى الله عليه وسلم وللمؤمنين ، فإن المساءة بالحسنة ، والفرح بالمصيبة من أعظم ما يدلّ على أنهم في العداوة قد بلغوا إلى الغاية ، ومعنى { تَوَلَّوْاْ } : رجعوا إلى أهلهم عن مقامات الاجتماع ، ومواطن التحدّث حال كونهم فرحين بالمصيبة التي أصابت المؤمنين ، ومعنى قولهم : { قَدْ أَخَذْنَا أَمْرَنَا مِن قَبْلُ } أي : احتطنا لأنفسنا ، وأخذنا بالحزم ، فلم نخرج إلى القتال كما خرج المؤمنون حتى نالهم ما نالهم من المصيبة .
ثم لما قالوا هذا القول أمر الله رسوله صلى الله عليه وسلم بأن يجيب عليهم بقوله : { لَّن يُصِيبَنَا إِلاَّ مَا كَتَبَ الله لَنَا } أي : في اللوح المحفوظ ، أو في كتابه المنزّل علينا ، وفائدة هذا الجواب أن الإنسان إذا علم أن ما قدّره الله كائن ، وأن كل ما ناله من خير أو شرّ إنما هو بقدر الله وقضائه ، هانت عليه المصائب ، ولم يجد مرارة شماتة الأعداء وتشفي الحسدة { هُوَ مولانا } أي : ناصرنا وجاعل العاقبة لنا ، ومظهر دينه على جميع الأديان ، والتوكل على الله تفويض الأمور إليه؛ والمعنى : أن من حق المؤمنين أن يجعلوا توكلهم مختصاً بالله سبحانه ، لا يتوكلون على غيره . وقرأ طلحة بن مصرف " يصيبنا " بتشديد الياء . وقرأ أعين قاضي الري «يصيبنا» بنون مشدّدة . وهو لحن لان الخبر لا يؤكد . وردّ بمثل قوله تعالى : { هَلْ يُذْهِبَنَّ كَيْدُهُ مَا يَغِيظُ } [ الحج : 15 ] . وقال الزجاج : معناه لا يصيبنا إلا ما اختصنا الله من النصرة عليكم أو الشهادة . وعلى هذا القول يكون قوله : { قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلا إِحْدَى الحسنيين } تكريراً لغرض التأكيد ، والأوّل : أولى حتى يكون كل واحد من الجوابين اللذين أمر الله سبحانه رسوله بأن يجيب عليهم بهما مفيداً لفائدة غير فائدة الآخر ، والتأسيس خير من التأكيد . ومعنى : { هَلْ تَرَبَّصُونَ بِنَا إِلا إِحْدَى الحسنيين } : هل تنتظرون بنا إلا إحدى الخصلتين الحسنيين : إما النصرة أو الشهادة ، وكلاهما مما يحسن لدينا ، والحسنى : تأنيث الأحسن ، ومعنى الاستفهام : التقريع والتوبيخ { وَنَحْنُ نَتَرَبَّصُ بِكُمْ } إحدى المساءتين لكم : إما { أَن يُصِيبَكُمُ الله بِعَذَابٍ مّنْ عِندِهِ } أي : قارعة نازلة من السماء ، فيسحتكم بعذابه ، { أَوْ } بعذاب لكم { بِأَيْدِينَا } أي : بإظهار الله لنا عليكم بالقتل والأسر والنهب والسبي .

(3/266)

والفاء في { فتربصوا } فصيحة ، والأمر للتهديد كما في قوله : { ذُقْ إِنَّكَ أَنتَ العزيز الكريم } [ الدخان : 49 ] أي تربصوا بنا ما ذكرنا من عاقبتنا فنحن معكم متربصون ما هو عاقبتكم ، فستنظرون عند ذلك ما يسرّنا ويسوؤكم . وقرأ البزي وابن فليح «هل تربصون» بإظهار اللام وتشديد التاء . وقرأ الكوفيون بإدغام اللام في التاء . وقرأ الباقون بإظهار اللام وتخفيف التاء . قوله : { قُلْ أَنفِقُواْ طَوْعاً أَوْ كَرْهاً لَّن يُتَقَبَّلَ مِنكُمْ } هذا الأمر معناه الشرط والجزاء ، لأن الله سبحانه لا يأمرهم بما لا يتقبله منهم . والتقدير : إن أنفقتم طائعين أو مكرهين فلن يتقبل منكم؛ وقيل : هو أمر في معنى الخبر : أي أنفقتم طوعاً أو كرهاً لن يتقبل منكم ، فهو كقوله : { استغفر لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ } [ التوبة : 80 ] وفيه الإشعار بتساوي الأمرين في عدم القبول ، وانتصاب طوعاً أو كرهاً على الحال ، فهما مصدران في موقع المشتقين : أي أنفقوا طائعين من غير أمر من الله ورسوله ، أو مكرهين بأمر منهما . وسمي الأمر منهما إكراهاً لأنهم منافقون لا يأتمرون بالأمر . فكانوا بأمرهم الذي لا يأتمرون به كالمكرهين على الإنفاق ، أو طائعين من غير إكراه من رؤسائكم أو مكرهين منهم ، وجملة { إِنَّكُمْ كُنتُمْ قَوْماً فاسقين } تعليل لعدم قبول إنفاقهم ، والفسق : التمرّد والعتوّ ، وقد سبق بيانه لغة وشرعاً .
ثم بين سبحانه السبب المانع من قبول نفقاتهم فقال : { وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نفقاتهم إِلا أَنَّهُمْ كَفَرُواْ بالله وَبِرَسُولِهِ } أي : كفرهم بالله وبرسوله جعل المانع من القبول ثلاثة أمور : الأوّل : الكفر ، الثاني : أنهم لا يصلون في حال من الأحوال إلا في حال الكسل والتثاقل؛ لأنهم لا يرجون ثواباً ولا يخافون عقاباً ، فصلاتهم ليست إلا رياء للناس وتظهراً بالإسلام الذي يبطنون خلافه ، والثالث : أنهم لا ينفقون أموالهم إلا وهم كارهون ، ولا ينفقونها طوعاً لأنهم يعدّون إنفاقها وضعا لها في مضيعة لعدم إيمانهم بما وعد الله ورسوله .
قوله : { فَلاَ تُعْجِبْكَ أموالهم وَلاَ أولادهم } الإعجاب بالشيء : أن يسرّ به سروراً راض به متعجب من حسنه ، قيل : مع نوع من الافتخار ، واعتقاد أنه ليس لغيره ما يساويه . والمعنى : لا تستحسن ما معهم من الأموال والأولاد : { إِنَّمَا يُرِيدُ الله لِيُعَذِّبَهُمْ بِهَا فِي الحياة الدنيا } بما يحصل معهم من الغمّ والحزن عند أن يغنمها المسلمون ، ويأخذوها قسراً من أيديهم مع كونها زينة حياتهم وقرّة أعينهم ، وكذا في الآخرة يعذبهم بعذاب النار بسبب عدم الشكر لربهم الذي أعطاهم ذلك ، وترك ما يجب عليهم من الزكاة فيها ، والتصدق بما يحق التصدق به . وقيل : في الكلام تقديم وتأخير ، والمعنى : فلا تعجبك أموالهم ولا أولادهم في الحياة الدنيا ، إنما يريد الله ليعذبهم بها في الآخرة لأنهم منافقون ، فهم ينفقون كارهين ، فيعذبون بما ينفقون . قوله : { وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كافرون } الزهوق : الخروج بصعوبة ، والمعنى : أن الله يريد أن تزهق أنفسهم وتخرج أرواحهم حال كفرهم لعدم قبولهم لما جاءت به الأنبياء وأرسلت به الرسل ، وتصميمهم على الكفر وتماديهم في الضلالة .

(3/267)

ثم ذكر الله سبحانه نوعاً آخر من قبائح المنافقين ، فقال : { وَيَحْلِفُونَ بالله إِنَّهُمْ لَمِنكُمْ } أي : من جملتكم في دين الإسلام ، والانقياد لرسول الله صلى الله عليه وسلم ، ولكتاب الله سبحانه : { وَمَا هُم مّنكُمْ } في ذلك إلا بمجرّد ظواهرهم دون بواطنهم { ولكنهم قَوْمٌ يَفْرَقُونَ } أي : يخافون أن ينزل بهم ما نزل بالمشركين من القتل والسبي ، فيظهرون لكم الإسلام تقية منهم لا عن حقيقة { لَوْ يَجِدُونَ مَلْجَأَ } يلتجئون إليه ويحفظون نفوسهم فيه منكم من حصن أو غيره { أَوْ مغارات } جمع مغارة من غار يغير . قال الأخفش : ويجوز أن يكون من أغار يغير ، والمغارات : الغيران والسراديب ، وهي : المواضع التي يستتر فيها ، ومنه غار الماء وغارت العين؛ والمعنى : لو وجدوا أمكنة يغيبون فيها أشخاصهم هرباً منكم { أَوْ مُدَّخَلاً } من الدخول : أي مكاناً يدخلون فيه من الأمكنة التي ليست مغارات . قال النحاس : الأصل فيه متدخل قلبت التاء دالاً ، وقيل أصله : مدتخل . وقرأ أبيّ : «متدخلاً» وروى عنه أنه قرا «مندخلا» بالنون . وقرأ الحسن وابن أبي إسحاق ، وابن محيصن «أو مدخلاً» بفتح الميم وإسكان الدال . قال الزجاج : ويقرأ «أو مدخلاً» بضم الميم وإسكان الدال . وقرأ الباقون بتشديد الدال مع ضم الميم { لَّوَلَّوْاْ إِلَيْهِ } أي : لالتجئوا إليه وأدخلوا أنفسهم فيه والحال أنهم { يَجْمَحُون } أي يسرعون إسراعاً لا يردّهم شيء ، من جمح الفرس : إذا لم يردّه اللجام ، ومنه قول الشاعر :
سبوح جموح وإحضارها ... كمعمعة السعف الموقد
والمعنى : لو وجدوا شيئاً من هذه الأشياء المذكورة لولوا إليه مسرعين هرباً من المسلمين .
وقد أخرج ابن أبي حاتم ، عن جابر بن عبد الله ، قال : جعل المنافقون الذين تخلفوا بالمدينة يخبرون عن النبي صلى الله عليه وسلم أخبار السوء يقولون : إن محمداً وأصحابه قد جهدوا في سفرهم وهلكوا ، فبلغهم تكذيب حديثهم وعافية النبيّ وأصحابه ، فساءهم ذلك فأنزل الله { إِن تُصِبْكَ حَسَنَةٌ تَسُؤْهُمْ } الآية . وأخرج سنيد ، وابن جرير ، عن ابن عباس { إِن تُصِبْكَ حَسَنَةٌ تَسُؤْهُمْ } يقول : إن يصبك في سفرك هذه الغزوة - تبوك - حسنة تسؤهم قال : الجد وأصحابه ، يعني : الجد بن قيس .
وأخرج أبو الشيخ ، عن السديّ : { قُل لَّن يُصِيبَنَا إِلاَّ مَا كَتَبَ الله لَنَا } قال : إلا ما قضى الله لنا . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، قال : { هَلْ تَرَبَّصُونَ بِنَا إِلا إِحْدَى الحسنيين } قال : فتح أو شهادة . وأخرج ابن المنذر ، عن ابن جريج ، في قوله : { أَوْ بِأَيْدِينَا } قال : القتل بالسيوف . وأخرج ابن جرير ، عن ابن عباس ، قال : قال الجد بن قيس : إني إذا رأيت النساء لم أصبر حتى أفتتن ولكن أعينك بمالي ، قال : ففيه نزلت { قُلْ أَنفِقُواْ طَوْعاً أَوْ كَرْهاً } الآية .

(3/268)

وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { فَلاَ تُعْجِبْكَ أموالهم } قال : هذه من تقاديم الكلام ، يقول : لا تعجبك أموالهم ولا أولادهم في الحياة الدنيا ، إنما يريد الله ليعذبهم بها في الآخرة . وأخرج ابن المنذر ، عن ابن عباس ، قال : إنما يريد الله ليعذبهم بها في الآخرة . وأخرج ابن أبي حاتم ، عن السديّ ، في قوله : { وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كافرون } قال : تزهق أنفسهم في الحياة الدنيا { وَهُمْ كافرون } قال : هذه آية فيها تقديم وتأخير . وأخرج أبو حاتم ، وأبو الشيخ عن الضحاك ، في قوله : { فَلاَ تُعْجِبْكَ } يقول : لا يغرنك { وَتَزْهَقَ } قال : تخرج أنفسهم ، قال في الدنيا وهم كافرون .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { لَوْ يَجِدُونَ مَلْجَأَ } الآية قال : الملجأ : الحرز في الجبال ، والمغارات : الغيران ، والمدّخل : السرب . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ { وَهُمْ يَجْمَحُونَ } قال : يسرعون .

(3/269)

وَمِنْهُمْ مَنْ يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُوا مِنْهَا رَضُوا وَإِنْ لَمْ يُعْطَوْا مِنْهَا إِذَا هُمْ يَسْخَطُونَ (58) وَلَوْ أَنَّهُمْ رَضُوا مَا آَتَاهُمُ اللَّهُ وَرَسُولُهُ وَقَالُوا حَسْبُنَا اللَّهُ سَيُؤْتِينَا اللَّهُ مِنْ فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللَّهِ رَاغِبُونَ (59) إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاءِ وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللَّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِنَ اللَّهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (60)

قوله : { وَمِنْهُمْ مَّن يَلْمِزُكَ } هذا ذكر نوع آخر قبائحهم ، يقال : لمزه يلمزه : إذا عابه . قال الجوهري : اللمز : العيب ، وأصله الإشارة بالعين ونحوها ، وقد لمزه يلمزه ويلمزه ، ورجل لماز ، ولمزة : أي عياب . قال الزجاج : لمزت الرجل ألِمزه وأُلمزه ، بكسر الميم وضمها : إذا عبته ، وكذا همزته . ومعنى الآية : ومن المنافقين من يعيبك في الصدقات ، أي في تفريقها وقسمتها . وروى عن مجاهد أنه قال : معنى { يَلْمِزُكَ } : يرزؤك ويسألك ، والقول عند أهل اللغة هو الأوّل ، كما قال النحاس . وقرىء « يلمزك » بضم الميم ، و « يلمزك » بكسرها مع التشديد . وقرأ الجمهور بكسرها مخففة { فَإِنْ أُعْطُواْ مِنْهَا } أي : من الصدقات بقدر ما يريدون { رَضُواْ } بما وقع من رسول الله صلى الله عليه وسلم ولم يعيبوه ، وذلك لأنه لا مقصد لهم إلا حطام الدنيا ، وليسوا من الدين في شيء { وَإِن لَّمْ يُعْطَوْاْ مِنهَا } أي : من الصدقات ما يريدونه ويطلبونه { إِذَا هُمْ يَسْخَطُونَ } أي : وإن لم يعطوا فاجئوا السخط ، وفائدة إذا الفجائية : أن الشرط مفاجىء للجزاء وهاجم عليه . وقد نابت إذا الفجائية مناب فاء الجزاء . { وَلَوْ أَنَّهُمْ رَضُوْاْ مَا ءاتاهم الله وَرَسُولُهُ } أي : ما فرضه الله لهم وما أعطاهم رسول الله صلى الله عليه وسلم من الصدقات ، وجوب « لو » محذوف : أي لكان خيراً لهم ، فإن فيما أعطاهم الخير العاجل والآجل { وَقَالُواْ حَسْبُنَا الله سَيُؤْتِينَا الله مِن فَضْلِهِ وَرَسُولُهُ } أي : قالوا هذه المقالة عند أن أعطاهم رسول الله صلى الله عليه وسلم ما هو لهم : أي كفانا الله ، سيعطينا من فضله ، ويعطينا رسوله بعد هذا ما نرجوه ونؤمله { إِنَّا إِلَى الله راغبون } في أن يعطينا من فضله ما نرجوه .
قوله : { إِنَّمَا الصدقات لِلْفُقَرَاء } لما لمز المنافقون رسول الله صلى الله عليه وسلم في قسمة الصدقات بيّن الله لهم مصرفها دفعاً لطعنهم ، وقطعاً لشغبهم ، و { إِنَّمَا } من صيغ القصر ، وتعريف الصدقات للجنس : أي جنس هذه الصدقات مقصور على هذه الأصناف المذكورة لا يتجاوزها ، بل هي لهم لا لغيرهم .
وقد اختلف أهل العلم هل يجب تقسيط الصدقات على هذه الأصناف الثمانية ، أو يجوز صرفها إلى البعض دون البعض على حسب ما يراه الإمام أو صاحب الصدقة؟ فذهب إلى الأوّل الشافعي وجماعة من أهل العلم ، وذهب إلى الثاني : مالك وأبو حنيفة ، وبه قال عمر ، وحذيفة ، وابن عباس ، وأبو العالية ، وسعيد بن جبير ، وميمون بن مهران . قال ابن جرير وهو قول عامة أهل العلم : احتج الأوّلون بما في الآية من القصر ، وبحديث زياد بن الحرث الصدائي عند أبي داود والدارقطني قال : أتيت النبي صلى الله عليه وسلم فبايعته ، فأتى رجل فقال : أعطني من الصدقة ، فقال له :

(3/270)

« إن الله لم يرض بحكم نبيّ ولا غيره في الصدقات حتى حكم فيها هو ، فجزأها ثمانية أصناف ، فإن كنت من تلك الأجزاء أعطيتك » وأجاب الآخرون بأن ما في الآية من القصر إنما هو لبيان الصرف والمصرف ، لا لوجوب استيعاب الأصناف ، وبأن في إسناد الحديث عبد الرحمن بن زياد بن أنعم الإفريقي وهو ضعيف . ومما يؤيد ما ذهب إليه الآخرون قوله تعالى : { إِن تُبْدُواْ الصدقات فَنِعِمَّا هِىَ وَإِن تُخْفُوهَا وَتُؤْتُوهَا الفقراء فَهُوَ خَيْرٌ لَّكُمْ } [ البقرة : 271 ] والصدقة تطلق على الواجبة كما تطلق على المندوبة . وصح عنه صلى الله عليه وسلم أنه قال : « أمرت أن آخذ الصدقة من أغنيائكم وأردّها في فقرائكم » وقد ادّعى مالك الإجماع على القبول الآخر . قال ابن عبد البرّ : يريد إجماع الصحابة ، فإنه لا يعلم له مخالفاً منهم .
قوله : { لِلْفُقَرَاء } قدمهم ، لأنهم أحوج من البقية على المشهور لشدّة فاقتهم وحاجتهم .
وقد اختلف أهل العلم في الفرق بين الفقير والمسكين على أقوال : فقال يعقوب بن السكيت ، والقتيبي ، ويونس ابن حبيب : إن الفقير أحسن حالاً من المسكين ، قالوا : لأن الفقير هو الذي له بعض ما يكفيه ويقيمه . والمسكين الذي لا شيء له ، وذهب إلى هذا قوم من أهل الفقه منهم أبو حنيفة . وقال آخرون بالعكس ، فجعلوا المسكين أحسن حالاً من الفقير ، واحتجوا بقوله تعالى : { أَمَّا السفينة فَكَانَتْ لمساكين } [ الكهف : 79 ] . فأخبر أن لهم سفينة من سفن البحر . وربما ساوت جملة من المال ، ويؤيده تعوّذ النبيّ صلى الله عليه وسلم من الفقر مع قوله : « اللهم أحيني مسكيناً وأمتني مسكيناً » وإلى هذا ذهب الأصمعي وغيره من أهل اللغة . وحكاه الطحاوي عن الكوفيين ، وهو أحد قولي الشافعي وأكثر أصحابه . وقال قوم : إن الفقير والمسكين سواء لا فرق بينهما وهو أحد قولي الشافعي ، وإليه ذهب ابن القاسم وسائر أصحاب مالك ، وبه قال أبو يوسف . وقال قوم : الفقير المحتاج المتعفف ، والمسكين : السائل . قاله الأزهري ، واختاره ابن شعبان ، وهو مرويّ عن ابن عباس . وقد قيل غير هذه الأقوال مما لا يأتي الاستكثار منه بفائدة يعتدّ بها . والأولى في بيان ماهية المسكين : ما ثبت عن رسول الله صلى الله عليه وسلم عند البخاري ومسلم ، وغيرهما ، من حديث أبي هريرة ، أن رسول الله صلى الله عليه وسلم قال : « ليس المسكين بهذا الطواف الذي يطوف على الناس فتردّه اللقمة واللقمتان والتمرة والتمرتان » ، قالوا : فما المسكين يا رسول الله؟ قال : « الذي لا يجد غنى يغنيه ، ولا يفطن له فيتصدّق عليه ، ولا يسأل الناس شيئاً » قوله : { والعاملين عَلَيْهَا } أي : السعاة والجباة الذين يبعثهم الإمام لتحصيل الزكاة ، فإنهم يستحقون منها قسطاً .

(3/271)

وقد اختلف في القدر الذي يأخذونه منها ، فقيل : الثمن . روي ذلك عن مجاهد والشافعي . وقيل : على قدر أعمالهم من الأجرة ، روي ذلك عن أبي حنيفة وأصحابه . وقيل : يعطون من بيت المال قدر أجرتهم . روي ذلك عن مالك ، ولا وجه لهذا ، فإن الله قد أخبر بأن لهم نصيباً من الصدقة فكيف يمنعون منها ويعطون من غيرها؟ واختلفوا هل يجوز أن يكون العامل هاشمياً أم لا؟ فمنعه قوم ، وأجازه آخرون . قالوا : ويعطى من غير الصدقة .
قوله : { والمؤلفة قُلُوبُهُمْ } هم قوم كانوا في صدر الإسلام ، فقيل : هم الكفار الذين كان النبيّ صلى الله عليه وسلم يتألفهم ليسلموا . وكانوا لا يدخلون في الإسلام بالقهر والسيف ، بل بالعطاء . وقيل : هم قوم أسلموا في الظاهر ولم يحسن إسلامهم ، فكان رسول الله صلى الله عليه وسلم يتألفهم بالعطاء؛ وقيل : هم من أسلم من اليهود والنصارى ، وقيل : هم قوم من عظماء المشركين لهم أتباع ، أعطاهم النبي صلى الله عليه وسلم ليتألفوا أتباعهم على الإسلام . وقد أعطى النبيّ صلى الله عليه وسلم جماعة ممن أسلم ظاهراً كأبي سفيان بن حرب ، والحرث بن هشام ، وسهيل بن عمرو ، وحويطب بن عبد العزى ، أعطى كل واحد منهم مائة من الإبل تألفهم بذلك ، وأعطى آخرين دونهم .
وقد اختلف العلماء هل سهم المؤلفة قلوبهم باق بعد ظهور الإسلام أم لا؟ فقال عمر ، والحسن ، والشعبي : قد انقطع هذا الصنف بعزّة الإسلام وظهوره ، وهذا مشهور من مذهب مالك وأصحاب الرأي : وقد ادّعى بعض الحنفية أن الصحابة أجمعت على ذلك . وقال جماعة من العلماء : سهمهم باق لأن الإمام ربما احتاج أن يتألف على الإسلام . وإنما قطعهم عمر لما رأى من إعزاز الدين . قال يونس : سألت الزهري عنهم فقال : لا أعلم نسخ ذلك ، وعلى القول الأول يرجع سهمهم لسائر الأصناف .
قوله : { وَفِي الرقاب } أي في فك الرقاب بأن يشتري رقاباً ثم يعتقها . روي ذلك عن ابن عباس ، وابن عمر ، وبه قال مالك ، وأحمد بن حنبل ، وإسحاق وأبو عبيد . وقال الحسن البصري ، ومقاتل ابن حيان ، وعمر بن عبد العزيز ، وسعيد بن جبير ، والنخعي ، والزهري ، وابن زيد : إنهم المكاتبون يعانون من الصدقة على مال الكتابة ، وهو قول الشافعي وأصحاب الرأي ، ورواية عن مالك ، والأولى حمل ما في الآية على القولين جميعاً لصدق الرقاب على شراء العبد وإعتاقه ، وعلى إعانة المكاتب على مال الكتابة . قوله : { والغارمين } هم : الذين ركبتهم الديون ولا وفاء عندهم بها ، ولا خلاف في ذلك إلا من لزمه دين في سفاهة فإنه لا يعطى منها ولا من غيرها إلا أن يتوب . وقد أعان النبيّ صلى الله عليه وسلم من الصدقة من تحمل حمالة وأرشد إلى إعانته منها . قوله : { وَفِى سَبِيلِ الله } هم الغزاة والمرابطون ، يعطون من الصدقة ما ينفقون في غزوهم ومرابطتهم وإن كانوا أغنياء ، وهذا قول أكثر العلماء .

(3/272)

وقال ابن عمر : هم الحجاج والعمار ، وروي عن أحمد وإسحاق أنهما جعلا الحج من سبيل الله . وقال أبو حنيفة وصاحباه : لا يعطى الغازي إلا إذا كان فقيراً منقطعاً به .
قوله : { وابن السبيل } هو : المسافر ، والسبيل الطريق ، ونسب إليها المسافر لملازمته إياها ، والمراد الذي انقطعت به الأسباب في سفره عن بلده ومستقرّه ، فإنه يعطى منها وإن كان غنياً في بلده ، وإن وجد من يسلفه . وقال مالك : إذا وجد من يسلفه فلا يعطى . قوله : { فَرِيضَةً مّنَ الله } مصدر مؤكد؛ لأن قوله : { إِنَّمَا الصدقات لِلْفُقَرَاء } معناه : فرض الله الصدقات لهم . والمعنى : أن كون الصدقات مقصورة على هذه الأصناف هو حكم لازم فرضه الله على عباده ونهاهم عن مجاوزته { والله عَلِيمٌ } بأحوال عباده { حَكِيمٌ } في أفعاله؛ وقيل : إن { فريضة } منتصبة بفعل مقدّر ، أي فرض الله ذلك فريضة . قال في الكشاف : فإن قلت : لم عدل عن اللام إلى «في» في الأربعة الآخرة؟ قلت : للإيذان بأنها أرسخ في استحقاق التصدق عليهم ممن سبق ذكره؛ وقيل : النكتة في العدول أن الأصناف الأربعة الأول يصرف المال إليهم حتى ينصرفوا به كما شاءوا ، وفي الأربعة الأخيرة لا يصرف المال إليهم ، بل يصرف إلى جهات الحاجات المعتبرة في الصفات التي لأجلها استحقوا سهم الزكاة ، كذا قيل .
وقد أخرج البخاري ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن أبي سعيد الخدري قال : بينما رسول الله صلى الله عليه وسلم يقسم قسماً إذ جاءه ابن ذي الخويصرة التيمي فقال : اعدل يا رسول الله ، فقال : " ويحك ، ومن يعدل إذا لم أعدل؟ " فقال عمر بن الخطاب : ائذن لي فأضرب عنقه فقال النبي صلى الله عليه وسلم : " دعه ، فإن له أصحاباً يحقر أحدكم صلاته مع صلاتهم ، وصيامه مع صيامهم ، يمرقون من الدين كما يمرق السهم من الرمية " الحديث حتى قال : وفيهم نزلت : { وَمِنْهُمْ مَّن يَلْمِزُكَ فِي الصدقات } . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في قوله : { وَمِنْهُمْ مَّن يَلْمِزُكَ } قال : يرزؤك ويسألك . وأخرج ابن المنذر ، عن قتادة قال : يطعن عليك . وأخرج ابن مردويه ، عن ابن مسعود قال : لما قسم النبيّ صلى الله عليه وسلم غنائم حنين ، سمعت رجلاً يقول : إن هذه لقسمة ما أريد بها الله ، فأتيت النبيّ صلى الله عليه وسلم ، وذكرت ذلك له ، فقال : " رحمة الله على موسى قد أوذي بأكثر من هذا فصبر " ، ونزل { وَمِنْهُمْ مَّن يَلْمِزُكَ فِي الصدقات } . وأخرج ابن مردويه ، عن ابن عباس ، قال : نسخت هذه الآية كل صدقة في القرآن { إِنَّمَا الصدقات لِلْفُقَرَاء } الآية .

(3/273)

وأخرج ابن المنذر ، عن ابن جريج ، نحوه . وأخرج ابن أبي شيبة ، وابن جرير ، وأبو الشيخ ، عن حذيفة ، في قوله : { إِنَّمَا الصدقات لِلْفُقَرَاء } الآية قال : إن شئت جعلتها في صنف واحد من الأصناف الثمانية التي سمى الله أو صنفين أو ثلاثة . وأخرج ابن أبي شيبة ، عن أبي العالية ، والحسن ، وعطاء ، وإبراهيم ، وسعيد بن جبير ، نحوه . وأخرج ابن المنذر ، والنحاس ، وأبو الشيخ ، عن قتادة ، قال : الفقير الذي به زمانة ، والمسكين : المحتاج الذي ليس به زمانة . وأخرج ابن أبي شيبة ، عن عمر ، في قوله : { إِنَّمَا الصدقات لِلْفُقَرَاء } قال : هم زمني أهل الكتاب . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { والعاملين عَلَيْهَا } قال : السعاة أصحاب الصدقة .
وأخرج ابن جرير ، وابن مردويه ، عن ابن عباس ، في قوله : { والمؤلفة قُلُوبُهُمْ } قال : هم قوم كانوا يأتون رسول الله صلى الله عليه وسلم قد أسلموا ، وكان يرضخ لهم من الصدقات ، فإذا أعطاهم من الصدقة فأصابوا منها خيراً قالوا : هذا دين صالح ، وإن كان غير ذلك عابوه وتركوه . وأخرج البخاري ، وابن أبي حاتم ، وابن مردويه ، عن أبي سعيد ، قال : بعث عليّ بن أبي طالب من اليمن إلى النبيّ صلى الله عليه وسلم بذهيبة فيها تربتها ، فقسمها بين أربعة من المؤلفة : الأقرع بن حابس الحنظلي وعلقمة بن علاثة العامري ، وعيينة بن بدر الفزاري ، وزيد الخيل الطائي؛ فقالت قريش والأنصار : يقسم بين صناديد أهل نجد ويدعنا؟ فقال النبيّ صلى الله عليه وسلم : « إنما أتألفهم . » وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الزهري أنه سئل عن المؤلفة قلوبهم قال : من أسلم من يهودي أو نصرانيّ ، قلت : وإن كان موسراً؟ قال : وإن كان موسراً . وأخرج هؤلاء عن أبي جعفر قال : ليس اليوم مؤلفة قلوبهم . وأخرج هؤلاء أيضاً عن الشعبي مثله .
وأخرج ابن أبي حاتم ، عن مقاتل ، في قوله : { وَفِي الرقاب } قال : هم المكاتبون . وأخرج ابن المنذر ، عن النخعي ، نحوه . وأخرج أيضاً عن عمر بن عبد الله قال : سهم الرقاب نصفان : نصف لكل مكاتب ممن يدّعي الإسلام ، والنصف الآخر يشتري به رقاب ممن صلى وصام ، وقدم إسلامه من ذكر وأنثى ، يعتقون لله . وأخرج ابن أبي شيبة ، وأبو عبيد ، وابن المنذر ، عن ابن عباس ، أنه كان لا يرى بأساً أن يعطى الرجل من زكاته في الحج ، وأن يعتق منها رقبة . وأخرج ابن أبي شيبة ، عن الزهري ، أنه سئل عن الغارمين قال : أصحاب الدين .
وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن أبي جعفر ، في قوله : { والغارمين } قال : هو الذي يسأل في دم أو جائحه تصيبه { وَفِى سَبِيلِ الله } قال : هم المجاهدون { وابن السبيل } قال : المنقطع به يعطى قدر ما يبلغه .

(3/274)

وأخرج ابن أبي حاتم ، عن ابن عباس قال : ابن السبيل هو الضيف الفقير الذي ينزل بالمسلمين . وأخرج ابن أبي شيبة ، وأبو داود ، وابن ماجه ، وابن المنذر ، وابن مردويه ، عن أبي سعيد الخدري ، قال : قال رسول الله صلى الله عليه وسلم : « لا تحلّ الصدقة لغنيّ إلا لخمسة : العامل عليها ، أو الرجل اشتراها بماله ، أو غارم ، أو غاز في سبيل الله ، أو مسكين تصدّق عليه فأهدى منها لغنيّ » وأخرج ابن أبي شيبة ، وأبو داود ، والترمذي ، عن عبد الله بن عمر ، عن النبي صلى الله عليه وسلم ، قال : « لا تحلّ الصدقة لغنيّ ولا لذي مرة سوى » وأخرج أحمد ، عن رجل من بني هلال ، قال : سمعت رسول الله صلى الله عليه وسلم ، فذكر مثله . وأخرج ابن أبي شيبة ، وأبو داود ، والنسائي عن عبد الله بن عدي بن الجيار ، قال : أخبرني رجلان أنهما أتيا رسول الله صلى الله عليه وسلم في حجة الوداع ، وهو يقسم الصدقة فسألاه منها ، فرفع فينا البصر وخفضه فرآنا جلدين ، فقال : « إن شئتما أعطيتكما ولا حظّ فيها لغنيّ ولا لقويّ مكتسب » .

(3/275)

وَمِنْهُمُ الَّذِينَ يُؤْذُونَ النَّبِيَّ وَيَقُولُونَ هُوَ أُذُنٌ قُلْ أُذُنُ خَيْرٍ لَكُمْ يُؤْمِنُ بِاللَّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ وَرَحْمَةٌ لِلَّذِينَ آَمَنُوا مِنْكُمْ وَالَّذِينَ يُؤْذُونَ رَسُولَ اللَّهِ لَهُمْ عَذَابٌ أَلِيمٌ (61) يَحْلِفُونَ بِاللَّهِ لَكُمْ لِيُرْضُوكُمْ وَاللَّهُ وَرَسُولُهُ أَحَقُّ أَنْ يُرْضُوهُ إِنْ كَانُوا مُؤْمِنِينَ (62) أَلَمْ يَعْلَمُوا أَنَّهُ مَنْ يُحَادِدِ اللَّهَ وَرَسُولَهُ فَأَنَّ لَهُ نَارَ جَهَنَّمَ خَالِدًا فِيهَا ذَلِكَ الْخِزْيُ الْعَظِيمُ (63) يَحْذَرُ الْمُنَافِقُونَ أَنْ تُنَزَّلَ عَلَيْهِمْ سُورَةٌ تُنَبِّئُهُمْ بِمَا فِي قُلُوبِهِمْ قُلِ اسْتَهْزِئُوا إِنَّ اللَّهَ مُخْرِجٌ مَا تَحْذَرُونَ (64) وَلَئِنْ سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ قُلْ أَبِاللَّهِ وَآَيَاتِهِ وَرَسُولِهِ كُنْتُمْ تَسْتَهْزِئُونَ (65) لَا تَعْتَذِرُوا قَدْ كَفَرْتُمْ بَعْدَ إِيمَانِكُمْ إِنْ نَعْفُ عَنْ طَائِفَةٍ مِنْكُمْ نُعَذِّبْ طَائِفَةً بِأَنَّهُمْ كَانُوا مُجْرِمِينَ (66)

قوله : { وَمِنْهُمُ } هذا نوع آخر بما حكاه الله من فضائح المنافقين وقبائحهم ، وذلك أنهم كانوا يقولون للنبيّ صلى الله عليه وسلم ، على وجه الطعن والذم { هو أذن } . قال الجوهري : يقال : رجل أذن : إذا كان يسمع مقال كل أحد ، يستوي فيه الواحد والجمع ومرادهم ، أقمأهم الله ، أنهم إذا آذوا النبيّ وبسطوا فيه ألسنهم . وبلغه ذلك اعتذروا له ، وقبل ذلك منهم ، لأنه يسمع كل ما يقال له ، فيصدّقه ، وإنما أطلقت العرب على من يسمع ما يقال له فيصدّقه أنه أذن مبالغة ، لأنهم سموه بالجارحة التي هي آلة السماع ، حتى كأن جملته أذن سامعة ، ونظيره قولهم : للربيئة عين ، وإيذاؤهم له هو قولهم : { هُوَ أُذُنٌ } لأنهم نسبوه إلى أنه يصدّق كل ما يقال له ، ولا يفرق بين الصحيح والباطل ، اغتراراً منهم بحلمه عنهم ، وصفحه عن جناياتهم كرماً وحلماً وتغاضياً ، ثم أجاب الله عن قولهم هذا ، فقال : { قُلْ أُذُنُ خَيْرٍ لَّكُمْ } بالإضافة على قراءة الجمهور . وقرأ الحسن بالتنوين ، وكذا قرأ عاصم في رواية أبي بكر عنه ، كأنه قيل : نعم هو أذن ، ولكن نعم الأذن هو ، لكونه أذن خير لكم ، وليس بأذن في غير ذلك . كقولهم رجل صدق ، يريدون الجودة والصلاح . والمعنى أنه يسمع الخير ولا يسمع الشرّ . وقرىء «أذن» بسكون الذال وضمها . ثم فسر كونه أذن خير بقوله : { يُؤْمِنُ بالله وَيُؤْمِنُ لِلْمُؤْمِنِينَ } أي : يصدّق بالله ويصدّق المؤمنين لما علم فيهم من خلوص الإيمان . فتكون اللام في { لِلْمُؤْمِنِينَ } للتقوية ، كما قال الكوفيون ، أو متعلقة بمصدر محذوف ، كما قال المبرد . وقرأ الجمهور { وَرَحْمَةً } بالرفع عطف على أذن . وقرأ حمزة بالخفض عطفاً على خير . والمعنى على القراءة الأولى : هو أنه أذن خير ، وأنه هو رحمة للمؤمنين ، وعلى القراءة الثانية : أنه أذن خير وأذن رحمة . قال النحاس : وهذا عند أهل العربية بعيد ، يعني : قراءة الجر لأنه قد تباعد بين الاسمين ، وهذا يقبح في المخفوض . والمعنى : أن النبيّ صلى الله عليه وسلم أذن خير للمنافقين { وَرَحْمَةً } لهم حيث لم يكشف أسرارهم ولا فضحهم ، فكأنه قال : هو أذن كما قلتم لكنه أذن خير لكم لا أذن سوء ، فسلم لهم قولهم فيه إلا أنه فسرّه بما هو مدح له وثناء عليه ، وإن كانوا قصدوا به المذمة والتقصير بفطنته . ومعنى { لّلَّذِينَ ءامَنُواْ مِنكُمْ } أي : الذين أظهروا الإيمان وإن لم يكونوا مؤمنين حقيقة { والذين يُؤْذُونَ رَسُولَ الله } بما تقدّم من قولهم : هو أذن ، ونحو ذلك مما يصدق عليه أنه أذية لرسول الله صلى الله عليه وسلم { لَهُمْ عَذَابٌ أَلِيمٌ } أي : شديد الألم . وقرأ ابن أبي عبلة «ورحمة للمؤمنين» بالنصب على أنها علة لمعلل محذوف : أي ورحمة لكم يأذن لكم .

(3/276)

ثم ذكر أن من قبائح المنافقين إقدامهم على الإيمان الكاذبة ، فقال : { يَحْلِفُونَ بالله لَكُمْ لِيُرْضُوكُمْ } والخطاب للمؤمنين . وذلك أن المنافقين كانوا في خلواتهم يطعنون على المؤمنين ، وعلى النبي صلى الله عليه وسلم ، فإذا بلغ ذلك إلى رسول الله وإلى المؤمنين جاء المنافقون فحلفوا على أنهم لم يقولوا ما بلغ عنهم قاصدين بهذه الأيمان الكاذبة : أن يرضوا رسول الله ومن معه من المؤمنين ، فنعى الله ذلك عليهم . وقال : { والله وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ } أي : هما أحق بذلك من إرضاء المؤمنين بالإيمان الكاذبة ، فإنهم لو اتقوا الله وآمنوا به وتركوا النفاق لكان ذلك أولى لهم ، وإفراد الضمير في { يرضوه } إما للتعظيم للجناب الإلهيّ بإفراده بالذكر ، أو لكونه لا فرق بين إرضاء الله وإرضاء رسوله . فإرضاء الله إرضاء لرسوله؛ أو المراد : الله أحق أن يرضوه ورسوله كذلك ، كما قال سيبويه ، ورجحه النحاس ، أو لأن الضمير موضوع موضع اسم الإشارة؛ فإنه يشار به إلى الواحد والمتعدّد ، أو الضمير راجع إلى المذكور ، وهو يصدق عليهما . وقال الفراء : المعنى : ورسوله أحق أن يرضوه . { والله } افتتاح كلام ، كما تقول : ما شاء الله وشئت ، وهذه الجملة أعني : { والله وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ } في محل نصب على الحال ، وجواب { إِن كَانُواْ مُؤْمِنِينَ } محذوف : أي إن كانوا مؤمنين فليرضوا الله ورسوله .
قوله : { أَلَمْ يَعْلَمُواْ أَنَّهُ مَن يُحَادِدِ الله وَرَسُولَهُ فَأَنَّ لَهُ نَارَ جَهَنَّمَ } . قرأ الحسن ، وابن هرمز ، " ألم تعلموا " بالفوقية . وقرأ الباقون بالتحتية : والمحاددة : وقوع هذا في حد . وذلك في حد كالمشاققة : يقال حادّ فلان فلاناً : أي صار في حدّ غير حده { فإنَّ لَهُ نَارَ جَهَنَّمَ } قرأ الجمهور بفتح الهمزة على أنه خبر مبتدأ محذوف ، أي فحق أن له نار جهنم . وقال الخليل وسيبويه : إن «أن» الثانية مبدلة من الأولى ، وزعم المبرد أن هذا القول مردود ، وأن الصحيح ما قال الجرمي أن الثانية مكرّرة للتوكيد لما طال الكلام . وقال الأخفش : المعنى : فوجوب النار له ، وأنكره المبرد وقال : هذا خطأ من أجل أن «أن» المفتوحة المشدّدة لا يبتدأ بها ويضمر الخبر . وقرىء بكسر الهمزة . قال سيبويه ، وهي قراءة جيدة ، وأنشد :
وإني إذا ملت ركابي مناخها ... فإني على حظي من الأمر جامح
وانتصاب { خالداً } على الحال . والإشارة بقوله : { ذلك } إلى ما ذكر من العذاب ، وهو مبتدأ وخبره { الخزى العظيم } أي : الخزي البالغ إلى الغاية التي لا يبلغ إليها غيره ، وهو الذلّ والهوان .
قوله : { يَحْذَرُ المنافقون أَن تُنَزَّلَ عَلَيْهِمْ سُورَةٌ } قيل : هو خبر وليس بأمر . وقال الزجاج : معناه : ليحذر . فالمعنى على القول الأوّل : أن المنافقين كانوا يحذرون نزول القرآن فيهم .

(3/277)

وعلى الثاني : الأمر لهم بأن يحذروا ذلك ، و { أن تنزل } في موضع نصب : أي من أن تنزل ، ويجوز على قول سيبويه أن يكون في موضع خفض على تقدير « من » وإعمالها . ويجوز أن يكون النصب على المفعولية . وقد أجاز سيبويه : حذرت زيداً ، وأنشد :
حذر أموراً لا تضير وآمن ... ما ليس ينجيه من الأقدار
ومنع من النصب على المفعولية المبرد . ومعنى : { عَلَيْهِمْ } أي : على المؤمنين في شأن المنافقين ، على أن الضمير للمؤمنين ، والأولى أن يكون الضمير للمنافقين : أي في شأنهم { تُنَبّئُهُمْ } أي : المنافقين { بِمَا فِي قُلُوبِهِم } مما يسرّونه فضلاً عما يظهرونه ، وهم وإن كانوا عالمين بما في قلوبهم ، فالمراد من إنباء السورة لهم إطلاعهم على أن المؤمنين قد علموا بما في قلوبهم ، ثم أمر الله رسوله بأن يجيب عليهم ، فقال : { قُلِ استهزءوا إِنَّ الله مُخْرِجٌ مَّا تَحْذَرُونَ } هو أمر تهديد : أي افعلوا الاستهزاء ، إن الله مخرج ما تحذرون من ظهوره حتى يطلع عليه المؤمنون ، إما بإنزال سورة ، أو بإخبار رسوله بذلك أو نحو ذلك .
قوله : { وَلَئِن سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ } أي : لئن سألتهم عما قالوه من الطعن في الدين ، وثلب المؤمنين بعد أن يبلغ إليك ذلك ، ويطلعك الله عليه ، ليقولنّ إنما كنا نخوض ونلعب ، ولم نكن في شيء من أمرك ولا أمر المؤمنين . ثم أمره الله أن يجيب عنهم فقال : { قُلْ أبالله وءاياته وَرَسُولِهِ كُنتُمْ تَسْتَهْزِءونَ } والاستفهام : للتقريع والتوبيخ ، وأثبت وقوع ذلك منهم ، ولم يعبأ بإنكارهم ، لأنهم كانوا كاذبين في الإنكار ، بل جعلهم كالمعترفين بوقوع ذلك منهم حيث جعل المستهزأ به ، والباء لحرف النفي ، فإن ذلك إنما يكون بعد وقوع الاستهزاء وثبوته ، ثم قال : { لاَ تَعْتَذِرُواْ } نهياً لهم عن الاشتغال بالاعتذارات الباطنة ، فإن ذلك غير مقبول منهم . وقد نقل الواحدي عن أئمة اللغة : أن معنى الاعتذار : محو أثر الذنب وقطعه ، من قولهم : اعتذر المنزل : إذا درس ، واعتذرت المياه : إذا انقطعت { قَدْ كَفَرْتُمْ } أي أظهرتم الكفر بما وقع منكم من الاستهزاء المذكور { بَعْدَ إيمانكم } أي بعد إظهاركم الإيمان ، مع كونكم تبطنون الكفر { إِن نَّعْفُ عَن طَائِفَةٍ مّنْكُمْ } وهم من أخلص الإيمان ، وترك النفاق ، وتاب عنه . قال الزجاج : الطائفة في اللغة : الجماعة . قال ابن الأنباري : ويطلق لفظ الجمع على الواحد عند العرب { نُعَذّبْ طَائِفَةً } بسبب { أَنَّهُمْ كَانُواْ مُجْرِمِينَ } مصرّين على النفاق ، لم يتوبوا منه . قرىء { نعذب } بالنون وبالتاء الفوقية على البناء للمفعول وبالتحتية على البناء للفاعل ، وهو الله سبحانه .
وقد أخرج ابن إسحاق ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، قال : كان نبتل بن الحارث يأتي رسول الله صلى الله عليه وسلم ، فيجلس إليه فيسمع منه ، ثم ينقل حديثه إلى المنافقين ، وهو الذي قال لهم : إنما محمد أذن ، من حدثه بشيء صدقه ، فأنزل الله فيه : { وَمِنْهُمُ الذين يُؤْذُونَ النبى وَيَقُولُونَ هُوَ أُذُنٌ } الآية .

(3/278)

وأخرج ابن أبي حاتم ، عن السديّ ، قال : اجتمع ناس من المنافقين فيهم : جلاس بن سويد ابن صامت ، ومخشي بن حمير ، ووديعة بن ثابت ، فأرادوا أن يقعوا في النبيّ صلى الله عليه وسلم ، فنهى بعضهم بعضاً وقالوا : إنا نخاف أن يبلغ محمداً فيقع بكم ، فقال بعضهم : إنما محمد أذن نحلف له فيصدقنا ، فنزل : { وَمِنْهُمُ الذين يُؤْذُونَ النبى } الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في قوله : { هُوَ أُذُنٌ } يعني : أنه يسمع من كل أحد . قال الله تعالى : { أُذُنُ خَيْرٍ لَّكُمْ يُؤْمِنُ بالله وَيُؤْمِنُ لِلْمُؤْمِنِينَ } يعني : يصدّق بالله ويصدّق المؤمنين . وأخرج الطبراني ، وابن عساكر ، وابن مردويه ، عن عمير بن سعد ، قال : فيّ أنزلت هذه الآية { وَيَقُولُونَ هُمْ أَذِنَ } وذلك أن عمير بن سعد كان يسمع أحاديث أهل المدينة ، فيأتي النبي صلى الله عليه وسلم ، فيسارّه حتى كانوا يتأذون بعمير بن سعد ، وكرهوا مجالسته ، وقال : { هو أذن } فأنزلت فيه .
وأخرج ابن المنذر ، وابن أبي حاتم ، عن قتادة ، قال : ذكر لنا أن رجلاً من المنافقين قال : والله إن هؤلاء لخيارنا وأشرافنا ، ولئن كان ما يقول محمد حقاً لهم شرّ من الحمير ، فسمعها رجل من المسلمين فقال : والله إن ما يقول محمد لحق ولأنت شرّ من الحمار ، فسعى بها الرجل إلى نبيّ الله صلى الله عليه وسلم فأخبره ، فأرسل إلى الرجل فدعاه فقال : « ما حملك على الذي قلت؟ » فجعل يلتعن ويحلف بالله ما قال ذلك ، وجعل الرجل المسلم يقول : اللهم صدق الصادق ، وكذب الكاذب ، فأنزل الله في ذلك : { يَحْلِفُونَ بالله لَكُمْ لِيُرْضُوكُمْ } الآية . وأخرج ابن أبي حاتم ، عن السديّ مثله ، وسمى الرجل المسلم عامر بن قيس من الأنصار .
وأخرج أبو الشيخ ، عن الضحاك { أَلَمْ يَعْلَمُواْ أَنَّهُ مَن يُحَادِدِ الله وَرَسُولَهُ } يقول : يعادي الله ورسوله . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { يَحْذَرُ المنافقون } الآية قال : يقولون القول فيما بينهم ، ثم يقولون عسى الله أن لا يفشى علينا هذا . وأخرج أبو نعيم في الحلية ، عن شريح بن عبيد ، أن رجلاً قال لأبي الدرداء : يا معشر القراء ما بالكم أجبن منا وأبخل إذا سئلتم ، وأعظم لقماً إذا أكلتم؟ فأعرض عنه أبو الدرداء ولم يردّ عليه بشيء ، فأخبر بذلك عمر بن الخطاب ، فانطلق عمر إلى الرجل الذي قال ذلك ، فقال بثوبه وخنقه وقاده إلى النبيّ صلى الله عليه وسلم ، فقال الرجل : إنما كنا نخوض ونلعب ، فأوحى الله نبيه صلى الله عليه وسلم : { وَلَئِن سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ } .

(3/279)

وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن عبد الله بن عمر ، قال : قال رجل في غزوة تبوك في مجلس يوماً : ما رأينا مثل قرائنا هؤلاء ، لا أرغب بطوناً ولا أكذب ألسنة ، ولا أجبن عند اللقاء ، فقال رجل في المجلس : كذبت ولكنك منافق ، لأخبرنّ رسول الله صلى الله عليه وسلم ، فبلغ ذلك رسول الله صلى الله عليه وسلم ، ونزل القرآن . قال عبد الله : فأنا رأيته متعلقاً بحقب ناقة رسول الله ، والحجارة تنكبه وهو يقول : يا رسول الله ، إنما كنا نخوض ونلعب ، والنبيّ صلى الله عليه وسلم يقول : { أبالله وَآيَاتِهِ وَرَسُولِهِ كُنتُمْ تَسْتَهْزِءُونَ } . وأخرجه ابن المنذر ، وابن أبي حاتم ، والعقيلي في الضعفاء ، وأبو الشيخ ، وابن مردويه ، والخطيب ، في رواية مالك عن ابن عمر ، فقال : رأيت عبد الله بن أبيّ وهو يشتد قدّام النبي صلى الله عليه وسلم والأحجار تنكبه وهو يقول : يا محمد إنما كنا نخوض ونلعب ، والنبي صلى الله عليه وسلم يقول : { أبالله وَآيَاتِهِ وَرَسُولِهِ كُنتُمْ تَسْتَهْزِءُونَ } . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في الآية قال : بينما رسول الله صلى الله عليه وسلم في غزوة إلى تبوك وبين يديه أناس من المنافقين ، فقالوا : أيرجو هذا الرجل أن تفتح له قصور الشام وحصونها؟ هيهات هيهات ، فأطلع الله نبيه على ذلك ، فقال نبيّ الله صلى الله عليه وسلم : « احبسوا على هؤلاء الركب » ، فأتاهم فقال : « قلتم كذا » ، قالوا : يا نبيّ الله ، إنما كنا نخوض ونلعب ، فأنزل الله فيهم ما تسمعون . وقد روي نحو هذا من طرق عن جماعة من الصحابة . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { إِن نَّعْفُ عَن طَائِفَةٍ } قال : الطائفة : الرجل والنفر .

(3/280)

الْمُنَافِقُونَ وَالْمُنَافِقَاتُ بَعْضُهُمْ مِنْ بَعْضٍ يَأْمُرُونَ بِالْمُنْكَرِ وَيَنْهَوْنَ عَنِ الْمَعْرُوفِ وَيَقْبِضُونَ أَيْدِيَهُمْ نَسُوا اللَّهَ فَنَسِيَهُمْ إِنَّ الْمُنَافِقِينَ هُمُ الْفَاسِقُونَ (67) وَعَدَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْكُفَّارَ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا هِيَ حَسْبُهُمْ وَلَعَنَهُمُ اللَّهُ وَلَهُمْ عَذَابٌ مُقِيمٌ (68) كَالَّذِينَ مِنْ قَبْلِكُمْ كَانُوا أَشَدَّ مِنْكُمْ قُوَّةً وَأَكْثَرَ أَمْوَالًا وَأَوْلَادًا فَاسْتَمْتَعُوا بِخَلَاقِهِمْ فَاسْتَمْتَعْتُمْ بِخَلَاقِكُمْ كَمَا اسْتَمْتَعَ الَّذِينَ مِنْ قَبْلِكُمْ بِخَلَاقِهِمْ وَخُضْتُمْ كَالَّذِي خَاضُوا أُولَئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالْآَخِرَةِ وَأُولَئِكَ هُمُ الْخَاسِرُونَ (69) أَلَمْ يَأْتِهِمْ نَبَأُ الَّذِينَ مِنْ قَبْلِهِمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَقَوْمِ إِبْرَاهِيمَ وَأَصْحَابِ مَدْيَنَ وَالْمُؤْتَفِكَاتِ أَتَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (70)

قوله : { المنافقون والمنافقات بَعْضُهُمْ مّن بَعْضٍ } ذكر هاهنا جملة أحوال المنافقين ، وأن ذكورهم في ذلك كإناثهم ، وأنهم متناهون في النفاق والبعد عن الإيمان ، وفيه إشارة إلى نفي أن يكونوا من المؤمنين ، وردّ لقولهم : { وَيَحْلِفُونَ بالله إِنَّهُمْ لَمِنكُمْ } ، ثم فصل ذلك المجمل ببيان مضادّة حالهم لحال المؤمنين فقال : { يَأْمُرُونَ بالمنكر } وهو كل قبيح عقلاً أو شرعاً { وَيَنْهَوْنَ عَنِ المعروف } وهو كل حسن عقلاً أو شرعاً قال الزجاج : هذا متصل بقوله : { وَيَحْلِفُونَ بالله إِنَّهُمْ لَمِنكُمْ وَمَا هُم مّنكُمْ } [ التوبة : 56 ] أي ليسوا من المؤمنين ، ولكن بعضهم من بعض : أي متشابهون في الأمر بالمنكر والنهي عن المعروف { وَيَقْبِضُونَ أَيْدِيَهُمْ } أي : يشحون فيما ينبغي إخراجه من المال في الصدقة ، والصلة والجهاد ، فالقبض كناية عن الشحّ ، كما أن البسط كناية عن الكرم . والنسيان الترك : أي تركوا ما أمرهم به ، فتركهم من رحمته وفضله ، لأن النسيان الحقيقي لا يصح إطلاقه على الله سبحانه ، وإنما أطلق عليه هنا من باب المشاكلة المعروفة في علم البيان ، ثم حكم عليهم بالفسق : أي الخروج عن طاعة الله إلى معاصيه ، وهذا التركيب يفيد أنهم هم الكاملون في الفسق . ثم بين مآل حال أهل النفاق والكفر بأنه { نَارُ جَهَنَّمَ } و { خالدين فِيهَا } حال مقدّرة : أي مقدّرين الخلود؛ وفي هذه الآية دليل على أن وعد يقال في الشر ، كما يقال في الخير : { هِىَ حَسْبُهُمْ } أي : كافيتهم لا يحتاجون إلى زيادة على عذابها ، « و » مع ذلك فقد { لَّعَنَهُمُ الله } أي : طردهم وأبعدهم من رحمته { وَلَهُمْ عَذَابٌ مُّقِيمٌ } أي : نوع آخر من العذاب دائم لا ينفك عنهم .
قوله : { كالذين مِن قَبْلِكُمْ } شبه حال المنافقين بالكفار الذين كانوا من قبلهم ملتفتاً من الغيبة إلى الخطاب ، والكاف محلها رفع على خبرية مبتدأ محذوف : أي أنتم مثل الذين من قبلكم ، أو محلها نصب : أي فعلتم مثل فعل الذين من قبلكم من الأمم . وقال الزجاج : التقدير وعد الله الكفار نار جهنم وعداً كما وعد الذين من قبلكم؛ وقيل : المعنى : فعلتم كأفعال الذين من قبلكم في ترك الأمر بالمعروف والنهي عن المنكر ، فحذف المضاف . ثم وصف حال أولئك الكفار الذين من قبلهم ، وبين وجه تشبيههم بهم وتمثيل حالهم بحالهم بأنهم كانوا أشدّ من هؤلاء المنافقين والكفار المعاصرين للنبي صلى الله عليه وسلم { قُوَّةً وَأَكْثَرَ أموالا وأولادا فاستمتعوا } أي : تمتعوا { بخلاقهم } أي : نصيبهم الذي قدّره الله لهم من ملاذ الدنيا ، { فاستمعتم } أنتم { بخلاقكم } أي : نصيبكم الذي قدّره الله لكم { كَمَا اسْتَمْتَعَ الَّذِينَ مِن قَبْلِكُمْ بخلاقهم } أي : انتفعتم به كما انتفعوا به ، والغرض من هذا التمثيل ذمّ هؤلاء المنافقين والكفار بسبب مشابهتهم لمن قبلهم من الكفار ، في الاستمتاع بما رزقهم الله .

(3/281)

وقد قيل : ما فائدة ذكر الاستمتاع بالخلاق في حقّ الأولين مرّة ، ثم في حقّ المنافقين ثانياً ، ثم تكريره في حقّ الأوّلين ثالثاً؟ وأجيب بأنه تعالى ذمّ الأوّلين بالاستمتاع بما أوتوا من حظوظ الدنيا ، وحرمانهم عن سعادة الآخرة بسبب استغراقهم في تلك الحظوظ ، فلما قرّر تعالى هذا عاد فشبه حال المنافقين بحالهم ، فيكون ذلك نهاية في المبالغة .
قوله : { وَخُضْتُمْ كالذي خَاضُواْ } معطوف على ما قبله : أي كالفوج الذي خاضوا ، أو كالخوض الذي خاضوا . وقيل : أصله كالذين فحذفت النون ، والأولى أن يقال إن الذي اسم موصول مثل من وما ، يعبر به عن الواحد والجمع ، يقال : خضت الماء : أخوضه خوضاً وخياضاً ، والموضع مخاضة ، وهو ما جاز الناس فيه مشاة وركباناً ، وجمعها المخاض والمخاوض . ويقال منه : خاض القوم في الحديث ، وتخاوضوا فيه ، أي تفاوضوا فيه . والمعنى : خضتم في أسباب الدنيا ، واللهو واللعب . وقيل : في أمر محمد صلى الله عليه وسلم بالتكذيب ، أي دخلتم في ذلك ، والإشارة بقوله : { أولئك } إلى المتصفين بهذه الأوصاف من المشبهين ، والمشبه بهم { حَبِطَتْ أعمالهم } أي : بطلت ، والمراد بالأعمال ما عملوه مما هو في صورة طاعة ، لا هذه الأعمال المذكورة هنا فإنها من المعاصي ، ومعنى { فِى الدنيا والآخرة } أنها باطلة على كل حال : أما بطلانها في الدنيا فلأنّ ما يترتب على أعمالهم فيها لا يحصل لهم بل يصير ما يرجونه من الغنى فقراً ، ومن العزّ ذلاً ، ومن القوّة ضعفاً . وأما في الآخرة فلأنهم يصيرون إلى عذاب النار ، ولا ينتفعون بشيء مما عملوه من الأعمال التي يظنونها طاعة وقربة { وَأُوْلَئِكَ هُمُ الخاسرون } أي : المتمكنون في الخسران الكاملون فيه في الدنيا والآخرة .
{ أَلَمْ يَأْتِهِمْ } أي : المنافقين { نَبَأُ الذين مِن قَبْلِهِمْ } أي : خبرهم الذي له شأن ، وهو ما فعلوه وما فعل بهم ، ولما شبه حالهم بحالهم فيما سلف على الإجمال في المشبه بهم ، ذكر منهم ههنا ست طوائف قد سمع العرب أخبارهم ، لأن بلادهم وهي الشام قريبة من بلاد العرب ، فالاستفهام للتقرير ، وأوّلهم : قوم نوح ، وقد أهلكوا بالإغراق ، وثانيهم : قوم عاد ، وقد أهلكوا بالريح العقيم ، وثالثهم : قوم ثمود ، وقد أخذوا بالصيحة ، ورابعهم : قوم إبراهيم ، وقد سلط الله عليهم البعوض ، وخامسهم : أصحاب مدين ، وهم قوم شعيب ، وقد أخذتهم الرجفة ، وسادسهم : أصحاب المؤتفكات ، وهي قرى قوم لوط ، وقد أهلكهم الله بما أمطر عليهم من الحجارة؛ وسميت مؤتفكات؛ لأنها انقلبت بهم حتى صار عاليها سافلها ، والائتفاك : الانقلاب { أَتَتْهُمْ رُسُلُهُمْ بالبينات } أي : رسل هذه الطوائف الست . وقيل : رسل أصحاب المؤتفكات؛ لأن رسولهم لوط وقد بعث إلى كل قرية من قراهم رسولاً ، والفاء في { فَمَا كَانَ الله لِيَظْلِمَهُمْ } للعطف على مقدّر يدل عليه الكلام : أي فكذبوهم ، فأهلكهم الله فما ظلمهم بذلك؛ لأنه قد بعث إليهم رسله فأنذروهم وحذروهم { ولكن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ } بسبب ما فعلوه من الكفر بالله ، وعدم الانقياد لأنبيائه ، وهذا التركيب يدل على أن ظلمهم لأنفسهم كان مستمراً .

(3/282)

وقد أخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { يَأْمُرُونَ بالمنكر } قال : هو التكذيب ، قال : وهو أنكر المنكر { وَيَنْهَوْنَ عَنِ المعروف } شهادة أن لا إله إلا الله ، والإقرار بما أنزل الله ، وهو أعظم المعروف . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَيَقْبِضُونَ أَيْدِيَهُمْ } قال : لا يبسطونها بنفقة في حق . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { نَسُواْ الله فَنَسِيَهُمْ } قال : تركوا الله فتركهم من كرامته وثوابه .
وأخرج ابن أبي حاتم ، عن قتادة ، في قوله : { كالذين مِن قَبْلِكُمْ } قال : صنيع الكفار ، كالكفار . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، قال : ما أشبه الليلة بالبارحة { كالذين مِن قَبْلِكُمْ كَانُواْ أَشَدَّ مِنكُمْ قُوَّةً } إلى قوله : { وَخُضْتُمْ كالذي خَاضُواْ } هؤلاء بنو إسرائيل أشبهناهم ، والذي نفسي بيده لنتبعنهم حتى لو دخل رجل جحر ضب لدخلتموه . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه ، في قوله : { بخلاقهم } قال : بدينهم . وأخرجا أيضاً عن أبي هريرة قال الخلاق : الدين . وأخرج ابن أبي حاتم ، عن السديّ ، في قوله : { فاستمتعوا بخلاقهم } قال : بنصيبهم في الدنيا . وأخرج عبد بن حميد ، وابن المنذر ، عن قتادة ، في قوله : { وَخُضْتُمْ كالذي خَاضُواْ } قال : لعبتم كالذي لعبوا . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { والمؤتفكات } قال : قوم لوط ائتفكت بهم أرضهم ، فجعل عاليها سافلها .

(3/283)

وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَيُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَيُطِيعُونَ اللَّهَ وَرَسُولَهُ أُولَئِكَ سَيَرْحَمُهُمُ اللَّهُ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (71) وَعَدَ اللَّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ وَرِضْوَانٌ مِنَ اللَّهِ أَكْبَرُ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (72)

قوله : { بَعْضُهُمْ أَوْلِيَاء بَعْضٍ } أي : قلوبهم متحدة في التوادد ، والتحبابب ، والتعاطف بسبب ما جمعهم من أمر الدين وضمهم من الإيمان بالله ، ثم بيّن أوصافهم الحميدة كما بيّن أوصاف من قبلهم من المنافقين فقال : { يَأْمُرُونَ بالمعروف } أي : بما هو معروف في الشرع غير منكر ، ومن ذلك توحيد الله سبحانه وترك عبادة غيره { وَيَنْهَوْنَ عَنِ المنكر } أي : عما هو منكر في الدين غير معروف ، وخصص إقامة الصلاة وإيتاء الزكاة بالذكر من جملة العبادات؛ لكونهما الركنين العظيمين فيما يتعلق بالأبدان والأموال ، وقد تقدّم معنى هذا . { وَيُطِيعُونَ الله } في صنع ما أمرهم بفعله أو نهاهم عن تركه ، والإشارة ب { أولئك } إلى المؤمنين والمؤمنات المتصفين بهذه الأوصاف ، والسين في { سَيَرْحَمُهُمُ الله } للمبالغة في إنجاز الوعد { أَنَّ الله عَزِيزٌ } لا يغالب { حَكِيمٌ } في أقواله وأفعاله . ثم ذكر تفصيل ما يدخل تحت الرحمة إجمالاً باعتبار الرحمة في الدار الآخرة ، فقال : { وَعَدَ الله المؤمنين والمؤمنات جنات تَجْرِي مِن تَحْتِهَا الأنهار } والإظهار في موقع الإضمار لزيادة التقرير؛ ومعنى جري الأنهار من تحت الجنات : أنها تجري تحت أشجارها وغرفها ، وقد تقدّم تحقيقه في البقرة { ومساكن طَيّبَةً } أي : منازل يسكنون فيها من الدرّ والياقوت ، و { جنات عَدْنٍ } يقال : عدن بالمكان : إذا أقام به ، ومنه : المعدن . قيل : هي أعلى الجنة . وقيل : أوسطها ، وقيل : قصور من ذهب لا يدخلها إلا نبيّ ، أو صدّيق ، أو شهيد . وصف الجنة بأوصاف ، الأوّل : جري الأنهار من تحتها ، والثاني : أنهم فيها خالدون ، والثالث : طيب مساكنها ، والرابع : أنها دار عدن : أي إقامة غير منقطعة ، هذا على ما هو معنى عدن لغة . وقيل : هو علم ، والتنكير في { رضوان } للتحقير ، أي { ورضوان } حقير يستر « من » رضوان { الله أَكْبَرُ } من ذلك كله الذي أعطاهم الله إياه ، وفيه دليل على أنه لا شيء من النعم ، وإن جلت وعظمت ، يماثل رضوان الله سبحانه ، وأن أدنى رضوان منه لا يساويه شيء من اللذات الجسمانية ، وإن كانت على غاية ليس وراءها غاية ، اللهم ارض عنا ، رضا لا يشوبه سخط ، ولا يكدّره نكد ، يا من بيده الخير كله دقه وجله ، والإشارة بقوله : { ذلك } إلى ما تقدّم مما وعد الله به المؤمنين والمؤمنات { هُوَ الفوز العظيم } دون كل فوز مما يعدّه الناس فوزاً .
وقد أخرج أبو الشيخ ، عن الضحاك ، في قوله : { يَأْمُرُونَ بالمعروف } قال : يدعون إلى الإيمان بالله ورسوله ، والنفقات في سبيل الله ، وما كان من طاعة الله { وَيَنْهَوْنَ عَنِ المنكر } عن الشرك والكفر قال : الأمر بالمعروف والنهي عن المنكر فريضة من فرائض الله كتبها الله على المؤمنين .

(3/284)

وأخرج أبو الشيخ ، عن ابن عباس ، في قوله : { بَعْضُهُمْ أَوْلِيَاء بَعْضٍ } قال : إخاؤهم في الله يتحابون بجلال الله والولاية لله ، وقد ثبت عن رسول الله صلى الله عليه وسلم في الأمر بالمعروف والنهي عن المنكر من الأحاديث ما هو معروف . وأخرج ابن أبي حاتم ، وابن مردويه ، عن الحسن قال : سألت عمران بن حصين ، وأبا هريرة عن تفسير قوله تعالى : { ومساكن طَيّبَةً فِى جَنَّاتِ عَدْنٍ } قالا : على الخبير سقطت ، سألنا عنها رسول الله صلى الله عليه وسلم فقال : « قصر من لؤلؤة في الجنة ، في ذلك القصر سبعون داراً من ياقوتة حمراء ، في كل دار سبعون بيتاً من زمرّدة خضراء ، في كل بيت سبعون سريراً ، على كل سرير سبعون فراشاً من كل لون ، على كل فراش امرأة من الحور العين ، في كل بيت سبعون مائدة ، في كل مائدة سبعون لوناً من كل طعام ، في كل بيت سبعون وصيفاً ووصيفة ، فيعطى المؤمن من القوة في كل غداة ما يأتي على ذلك كله » وأخرج ابن جرير ، عن ابن عباس ، في قوله : { جنات عَدْنٍ } قال : معدن الرجل الذي يكون فيه . وأخرج ابن أبي حاتم عنه ، قال : معدنهم فيها أبداً . وأخرج أبو الشيخ ، عن سعيد بن جبير ، في قوله : { ورضوان مّنَ الله أَكْبَرُ } يعني : إذا أخبروا أن الله عنهم راض ، فهو أكبر عندهم من التحف والتسنيم . وأخرج البخاري ومسلم ، وغيرهما ، من حديث أبي سعيد ، قال : قال رسول الله صلى الله عليه وسلم : « إن الله يقول لأهل الجنة : يا أهل الجنة ، فيقولون لبيك ربنا وسعديك والخير في يديك ، فيقول : هل رضيتم؟ فيقولون : ربنا وما لنا لا نرضى ، وقد أعطيتنا ما لم تعطه أحداً من خلقك ، فيقول : ألا أعطيكم أفضل من ذلك؟ قالوا : يا ربنا وأيّ شيء أفضل من ذلك؟ قال : أحلّ عليكم رضواني ، فلا أسخط عليكم بعده أبداً » .

(3/285)

يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ (73) يَحْلِفُونَ بِاللَّهِ مَا قَالُوا وَلَقَدْ قَالُوا كَلِمَةَ الْكُفْرِ وَكَفَرُوا بَعْدَ إِسْلَامِهِمْ وَهَمُّوا بِمَا لَمْ يَنَالُوا وَمَا نَقَمُوا إِلَّا أَنْ أَغْنَاهُمُ اللَّهُ وَرَسُولُهُ مِنْ فَضْلِهِ فَإِنْ يَتُوبُوا يَكُ خَيْرًا لَهُمْ وَإِنْ يَتَوَلَّوْا يُعَذِّبْهُمُ اللَّهُ عَذَابًا أَلِيمًا فِي الدُّنْيَا وَالْآَخِرَةِ وَمَا لَهُمْ فِي الْأَرْضِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (74)

الأمر للنبي صلى الله عليه وسلم بهذا الجهاد أمر لأمته من بعده ، وجهاد الكفار يكون بمقاتلتهم حتى يسلموا . وجهاد المنافقين يكون بإقامة الحجة عليهم ، حتى يخرجوا عنه ويؤمنوا بالله ، وقال الحسن : إن جهاد المنافقين بإقامة الحدود عليهم ، واختاره قتادة . قيل في توجيهه : إن المنافقين كانوا أكثر من يفعل موجبات الحدود . قال ابن العربي : إن هذه دعوى لا برهان عليها ، وليس العاصي بمنافق ، إنما المنافق بما يكون في قلبه من النفاق دائماً ، لا بما تتلبس به الجوارح ظاهراً ، وأخبار المحدودين تشهد بسياقتها أنهم لم يكونوا منافقين . قوله : { واغلظ عَلَيْهِمْ } الغلظ : نقيض الرأفة ، وهو شدّة القلب وخشونة الجانب ، قيل : وهذه الآية نسخت كل شيء من العفو والصلح والصفح ، ثم ذكر من خصال المنافقين أنهم يحلفون الأيمان الكاذبة ، فقال : { يَحْلِفُونَ بالله مَا قَالُواْ } .
وقد اختلف أئمة التفسير في سبب نزول هذه الآية ، فقيل نزلت في الجلاس بن سويد بن الصامت ، ووديعة بن ثابت ، وذلك أنه كثر نزول القرآن في غزوة تبوك في شأن المنافقين وذمهم ، فقالا : لئن كان محمد صادقاً على إخواننا الذين هم ساداتنا وخيارنا لنحن شرّ من الحمير ، فقال له عامر بن قيس : أجل ، والله إن محمداً لصادق مصدّق ، وإنك لشرّ من الحمار ، وأخبر عامر بذلك النبي صلى الله عليه وسلم ، وجاء الجلاس فحلف بالله أن عامراً لكاذب ، وحلف عامر لقد قال ، وقال : اللهم أنزل على نبيك شيئاً فنزلت ، وقيل : إن الذي سمع ذلك عاصم بن عدي ، وقي : حذيفة ، وقيل : بل سمعه ولد امرأته : أي امرأة الجلاس ، واسمه عمير بن سعد ، فهم الجلاس بقتله لئلا يخبر بخبره . وقيل : إن هذه الآية نزلت في عبد الله بن أبيّ رأس المنافقين لما قال : ما مثلنا ومثل محمد إلا كما قال القائل : «سمن كلبك يأكلك» ، و { لَئِن رَّجَعْنَا إِلَى المدينة لَيُخْرِجَنَّ الأعز مِنْهَا الأذل } [ المنافقون : 8 ] فأخبر النبي صلى الله عليه وسلم بذلك ، فجاء عبد الله بن أبيّ ، فحلف أنه لم يقله . وقيل : إنه قول جميع المنافقين ، وأن الآية نزلت فيهم ، وعلى تقدير أن القائل واحد أو اثنان فنسبة القول إلى جميعهم هي باعتبار موافقة من لم يقل ، ولم يحلف من المنافقين لمن قد قال وحلف . ثم ردّ الله على المنافقين وكذبهم وبين أنهم حلفوا كذباً ، فقال : { وَلَقَدْ قَالُواْ كَلِمَةَ الكفر } وهي ما تقدّم بيانه على اختلاف الأقوال السابقة { وَكَفَرُواْ بَعْدَ إسلامهم } أي : كفروا بهذه الكلمة بعد إظهارهم للإسلام ، وإن كانوا كفاراً في الباطن . والمعنى : أنهم فعلوا ما يوجب كفرهم على تقدير صحة إسلامهم .
قوله : { وَهَمُّواْ بِمَا لَمْ يَنَالُواْ } قيل : هو همهم بقتل رسول الله صلى الله عليه وسلم ليلة العقبة في غزوة تبوك .

(3/286)

وقيل : هموا بعقد التاج على رأس عبد الله بن أبيّ . وقيل : هو همّ الجلاس بقتل من سمعه يقول تلك المقالة ، فأخبر رسول الله صلى الله عليه وسلم . قوله : { وَمَا نَقَمُواْ إِلا أَنْ أَغْنَاهُمُ الله وَرَسُولُهُ مِن فَضْلِهِ } أي : وما عابوا وأنكروا إلا ما هو حقيق بالمدح والثناء ، وهو إغناء الله لهم من فضله ، والاستثناء مفرّغ من أعمّ العامّ ، وهو من باب قول النابغة :
ولا عيب فيهم غير أن سيوفهم ... بهنّ فلول من قراع الكتائب
ومن باب قول الشاعر :
ما نقموا من بني أمية إلا ... أنهم يحلمون إن غضبوا
فهو من تأكيد المدح بما يشبه الذم . وقد كان هؤلاء المنافقون في ضيق من العيش ، فلما قدم النبي صلى الله عليه وسلم المدينة اتسعت معيشتهم ، وكثرت أموالهم . قوله : { فَإِن يَتُوبُواْ يَكُ خَيْراً لَّهُمْ } أي : فإن تحصل منهم التوبة والرجوع إلى الحق يكن ذلك الذي فعلوه من التوبة خيراً لهم في الدين والدنيا ، وقد تاب الجلاس بن سويد ، وحسن إسلامه ، وفي ذلك دليل على قبول التوبة من المنافق والكافر .
وقد اختلف العلماء في قبولها من الزنديق ، فمنع من قبولها مالك وأتباعه ، لأنه لا يعلم صحة توبته إذ هو في كل حين يظهر التوبة والإسلام { وَإِن يَتَوَلَّوْا } أي : يعرضوا عن التوبة والإيمان { يُعَذّبْهُمُ الله عَذَابًا أَلِيمًا فِى الدنيا } بالقتل والأسر ، ونهب الأموال « و » في { الآخرة } بعذاب النار { وَمَا لَهُمْ فِى الأرض مِن وَلِيّ } يواليهم { وَلاَ نَصِيرٍ } ينصرهم .
وقد أخرج ابن إسحاق ، وابن أبي حاتم ، عن كعب بن مالك ، قال : لما نزل القرآن فيه ذكر المنافقين قال الجلاس : والله لئن كان هذا الرجل صادقاً لنحن شرّ من الحمير ، فسمعها عمير بن سعد ، فقال : والله يا جلاس إنك لأحب الناس إليّ وأحسنهم عندي أثراً ، وأعزّهم عليّ أن يدخل عليه شيء يكرهه ، ولقد قلت مقالة لئن ذكرتها لتفضحنك ، ولئن سكت عنها لتهلكني ، ولإحداهما أشدّ عليّ من الأخرى ، فمشى إلى رسول الله صلى الله عليه وسلم ، فذكر له ما قال الجلاس ، فحلف بالله ما قال ولكن كذب عليّ عمير ، فأنزل الله : { يَحْلِفُونَ بالله مَا قَالُواْ } الآية . وأخرج ابن أبي حاتم ، عن ابن عباس ، نحوه . وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والبيهقي في الدلائل ، عن أنس بن مالك قال : سمع زيد بن أرقم رجلاً من المنافقين يقول والنبي صلى الله عليه وسلم يخطب : إن كان هذا صادقاً لنحن شرّ من الحمير؛ قال زيد : هو والله صادق ، وأنت شرّ من الحمار ، فرفع ذلك إلى النبي صلى الله عليه وسلم فجحد القائل ، فأنزل الله : { يَحْلِفُونَ بالله مَا قَالُواْ } الآية .

(3/287)

وأخرج ابن جرير ، والطبراني ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس ، قال : كان رسول الله صلى الله عليه وسلم جالساً في ظلّ شجرة فقال : " إنه سيأتيكم إنسان ينظر إليكم بعيني شيطان ، فإذا جاءكم فلا تكلموه " ، فلم يلبثوا أن طلع رجل أزرق ، فدعاه رسول الله صلى الله عليه وسلم فقال : " علام تشتمني أنت وأصحابك " ، فانطلق الرجل فجاء بأصحابه فحلفوا بالله ما قالوا حتى تجاوز عنهم ، وأنزل الله : { يَحْلِفُونَ بالله مَا قَالُواْ } الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة قال : ذكر لنا أن رجلين اقتتلا ، أحدهما من جهينة والآخر من غفار ، وكانت جهينة حلفاء الأنصار ، فظهر الغفاري على الجهني ، فقال عبد الله بن أبيّ للأوس : انصروا أخاكم ، والله ، ما مثلنا ومثل محمد إلا كما قال القائل : «سمن كلبك يأكلك» والله { لَئِن رَّجَعْنَا إِلَى المدينة لَيُخْرِجَنَّ الأعز مِنْهَا الأذل } [ المنافقون : 8 ] فسعى بها رجل من المسلمين إلى رسول الله صلى الله عليه وسلم ، فأرسل إليه فسأله ، فجعل يحلف بالله ما قاله ، فأنزل الله : { يَحْلِفُونَ بالله } الآية ، وفي الباب أحاديث مختلفة في سبب نزول هذه الآية ، وفيما ذكرناه كفاية .
وأخرج ابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس ، في قوله : { وَهَمُّواْ بِمَا لَمْ يَنَالُواْ } قال : همّ رجل يقال له الأسود بقتل النبي صلى الله عليه وسلم . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ ، في قوله : { وَهَمُّواْ بِمَا لَمْ يَنَالُواْ } قال : أرادوا أن يتوّجوا عبد الله بن أبيّ بتاج . وأخرج ابن ماجه ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس ، قال : قتل رجل على عهد رسول الله صلى الله عليه وسلم فجعل ديته اثني عشر ألفاً ، وذلك قوله : { وَمَا نَقَمُواْ إِلا أَنْ أَغْنَاهُمُ الله وَرَسُولُهُ مِن فَضْلِهِ } قال : بأخذهم الدية .

(3/288)

وَمِنْهُمْ مَنْ عَاهَدَ اللَّهَ لَئِنْ آَتَانَا مِنْ فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ (75) فَلَمَّا آَتَاهُمْ مِنْ فَضْلِهِ بَخِلُوا بِهِ وَتَوَلَّوْا وَهُمْ مُعْرِضُونَ (76) فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُوا اللَّهَ مَا وَعَدُوهُ وَبِمَا كَانُوا يَكْذِبُونَ (77) أَلَمْ يَعْلَمُوا أَنَّ اللَّهَ يَعْلَمُ سِرَّهُمْ وَنَجْوَاهُمْ وَأَنَّ اللَّهَ عَلَّامُ الْغُيُوبِ (78) الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَاتِ وَالَّذِينَ لَا يَجِدُونَ إِلَّا جُهْدَهُمْ فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللَّهُ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (79)

اللام الأولى ، وهي { لَئِنْ ءاتانا } الله { مِن فَضْلِهِ } لام القسم ، واللام الثانية ، وهي { لَنَصَّدَّقَنَّ } لام الجواب للقسم والشرط . ومعنى : { لَنَصَّدَّقَنَّ } لنخرج الصدقة ، وهي أعمّ من المفروضة وغيرها { وَلَنَكُونَنَّ مِنَ الصالحين } أي : من جملة أهل الصلاح من المؤمنين القائمين بواجبات الدّين التاركين لمحرّماته { فَلَمَّا ءاتَاهُمْ مّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُمْ مُّعْرِضُونَ } أي : لما أعطاهم ما طلبوا من الرزق بخلوا به : أي بما آتاهم من فضله ، فلم يتصدّقوا بشيء منه كما حلفوا به { وَتَوَلَّواْ } أي : أعرضوا عن طاعة الله وإخراج صدقات ما أعطاهم الله من فضله ، والحال أنهم { مُّعْرِضُونَ } في جميع الأوقات قبل أن يعطيهم الله ما أعطاهم من الرزق وبعده .
قوله : { فَأَعْقَبَهُمْ نِفَاقاً فِى قُلُوبِهِمْ إلى يَوْمِ يَلْقَوْنَهُ } الفاعل : هو الله سبحانه ، أي فأعقبهم الله بسبب البخل الذي وقع منهم والإعراض ، نفاقاً كائناً في قلوبهم ، متمكناً منها ، مستمراً فيها { إلى يوم يلقون } الله عزّ وجلّ ، وقيل : إن الضمير يرجع إلى البخل ، أي فأعقبهم البخل بما عاهدوا الله عليه نفاقاً كائناً في قلوبهم إلى يوم يلقون بخلهم : أي جزاء بخلهم . ومعنى { فَأَعْقَبَهُمْ } : أن الله سبحانه جعل النفاق المتمكن في قلوبهم إلى تلك الغاية عاقبة ما وقع منهم من البخل ، والباء في { بِمَا أَخْلَفُواْ الله مَا وَعَدُوهُ } للسببية ، أي بسبب إخلافهم لما وعدوه من التصدّق والصلاح ، وكذلك الباء في { وَبِمَا كَانُواْ يَكْذِبُونَ } أي : وبسبب تكذيبهم بما جاء به رسول الله صلى الله عليه وسلم .
ثم أنكر عليهم فقال { أَلَمْ يَعْلَمُواْ } أي المنافقون ، وقرىء بالفوقية خطاباً للمؤمنين { أَنَّ الله يَعْلَمُ سِرَّهُمْ وَنَجْوَاهُمْ } أي : جميع ما يسرونه من النفاق ، وجميع ما يتناجون به فيما بينهم من الطعن على النبي صلى الله عليه وسلم ، وعلى أصحابه ، وعلى دين الإسلام { وَأَنَّ الله علام الغيوب } فلا يخفى عليه شيء من الأشياء المغيبة كائناً ما كان ، ومن جملة ذلك ما يصدر عن المنافقين .
قوله : { الذين يَلْمِزُونَ المطوعين } الموصول محله النصب ، أو الرفع على الذم ، أو الجرّ بدلاً من الضمير في سرّهم ونجواهم ، ومعنى { يَلْمِزُونَ } يعيبون . وقد تقدّم تحقيقه ، والمطوّعين : أي المتطوّعين ، والتطوّع : التبرّع . والمعنى : أن المنافقين كانوا يعيبون المسلمين إذا تطوّعوا بشيء من أموالهم وأخرجوه للصدقة ، فكانوا يقولون : ما أغنى الله عن هذا ، ويقولون : ما فعلوا هذا إلا رياء ، ولم يكن لله خالصاً ، و { فِي الصدقات } متعلق بيلمزون : أي يعيبونهم في شأنها . قوله : { وَالَّذِينَ لاَ يَجِدُونَ إِلاَّ جُهْدَهُمْ } معطوف على المطوّعين : أي يلمزون المتطوّعين ، ويلمزون الذين لا يجدون إلا جهدهم؛ وقيل : معطوف على المؤمنين : أي يلمزون المتطوّعين من المؤمنين ، ومن الذين لا يجدون إلا جهدهم ، وقرىء «جهدهم» بفتح الجيم ، والجهد بالضم الطاقة ، وبالفتح المشقة ، وقيل : هما لغتان ومعناهما واحد ، وقد تقدّم بيان ذلك .

(3/289)

والمعنى : أن المنافقين كانوا يعيبون فقراء المؤمنين الذين كانوا يتصدّقون بما فضل عن كفايتهم . قوله : { فَيَسْخَرُونَ مِنْهُمْ } معطوف على يلمزون : أي يستهزءون بهم لحقارة ما يخرجونه في الصدقة مع كون ذلك جهد المقلّ ، وغاية ما يقدر عليه ويتمكن منه ، قوله : { سَخِرَ الله مِنْهُمْ } أي : جازاهم على ما فعلوه من السخرية بالمؤمنين بمثل ذلك ، فسخر الله منهم بأن أهانهم وأذلهم وعذبهم ، والتعبير بذلك من باب المشاكلة كما في غيره . وقيل : هو دعاء عليهم بأن يسخر الله بهم كما سخروا بالمسلمين { وَلَهُمْ عَذَابٌ أَلِيمٌ } أي : ثابت مستمر شديد الألم .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والعسكري في الأمثال ، والطبراني ، وابن منده ، والبارودي ، وأبو نعيم ، وابن مردويه ، والبيهقي ، وابن عساكر ، عن أبي أمامة الباهلي قال : جاء ثعلبة بن حاطب إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله ادع الله أن يرزقني مالاً ، قال : « ويلك يا ثعلبة قليل تؤدّي شكره خير من كثير لا تطيقه » قال : يا رسول الله ، ادع الله أن يرزقني مالاً ، قال : « ويحك يا ثعلبة : أما تحبّ أن تكون مثلي ، فلو شئت أن يسير ربي هذه الجبال معي ذهباً لسارت » ، فقال : يا رسول الله ، ادع الله أن يرزقني مالا ، فوالذي بعثك بالحق إن آتاني الله مالا لأعطين كل ذي حق حقه ، قال : « ويحك يا ثعلبة ، قليل تطيق شكره خير من كثير لا تطيقه » ، قال : يا رسول الله ، ادع الله تعالى . فقال رسول الله صلى الله عليه وسلم : « اللهمّ ارزقه مالاً » ؛ قال : فاتخذ غنماً فنمت كما تنمو الدود حتى ضاقت بها المدينة ، فتنحى بها ، فكان يشهد الصلاة بالنهار مع رسول الله صلى الله عليه وسلم ، ولا يشهدها بالليل ، ثم نمت كما تنمو الدود فتنحى بها ، فكان لا يشهد الصلاة بالليل ولا بالنهار إلا من جمعة إلى جمعة مع رسول الله صلى الله عليه وسلم ، ثم نمت كما تنمو الدود فضاق بها مكانه ، فتنحى بها فكان لا يشهد جمعة ولا جنازة مع رسول الله صلى الله عليه وسلم ، فجعل يتلقى الركبان ويسألهم عن الأخبار ، وفقده رسول الله صلى الله عليه وسلم فسأل عنه ، فأخبروه أنه اشترى غنماً ، وأن المدينة ضاقت به وأخبروه خبره ، فقال رسول الله صلى الله عليه وسلم : « ويح ثعلبة بن حاطب ، ويح ثعلبة بن حاطب » ؛ ثم إن الله تعالى أمر رسوله أن يأخذ الصدقات ، وأنزل : { خُذْ مِنْ أموالهم صَدَقَةً } [ التوبة : 103 ] الآية ، فبعث رسول الله صلى الله عليه وسلم رجلين ، رجلاً من جهينة ورجلاً من بني سلمة يأخذان الصدقات ، وكتب لهما أسنان الإبل والغنم كيف يأخذانها وجوهها ، وأمرهما أن يمرّا على ثعلبة بن حاطب ، وبرجل من بني سليم ، فخرجا فمرا بثعلبة فسألا الصدقة ، فقال : أرياني كتابكما ، فنظر فيه فقال : ما هذه إلا جزية ، انطلقا حتى أرى رأيي ، فانطلقا حتى قدما المدينة ، فلما رآهما رسول الله صلى الله عليه وسلم قال قبل أن يكلمهما :

(3/290)

« ويح ثعلبة بن حاطب » ، ودعا للسلميّ بالبركة ، وأنزل الله : { وَمِنْهُمْ مَّنْ عاهد الله } الثلاث الآيات ، قال : فسمع بعض أقارب ثعلبة ، فأتى ثعلبة فقال : ويحك يا ثعلبة أنزل فيك كذا وكذا ، قال : فقدم ثعلبة على رسول الله صلى الله عليه وسلم فقال : يا رسول الله هذه صدقة مالي ، فقال رسول الله صلى الله عليه وسلم : « إن الله قد منعني أن أقبل منك » ، فجعل يبكي ويحثي التراب على رأسه ، فقال رسول الله صلى الله عليه وسلم : « هذا عملك بنفسك ، أمرتك فلم تطعني » ، فلم يقبل منه رسول الله صلى الله عليه وسلم حتى مضى ، ثم أتى أبا بكر ، فقال : يا أبا بكر : إقبل مني صدقتي فقد عرفت منزلتي من الأنصار ، فقال أبو بكر : لم يقبلها رسول الله صلى الله عليه وسلم وأقبلها؟ فلم يقبلها أبو بكر؛ ثم ولي عمر بن الخطاب ، فأتاه فقال : يا أبا حفص يا أمير المؤمنين اقبل مني صدقتي ، قال : ويثقل عليه بالمهاجرين والأنصار وأزواج النبي صلى الله عليه وسلم ، فقال عمر : لم يقبلها رسول الله صلى الله عليه وسلم ولا أبو بكر أقبلها أنا؟ فأبى أن يقبلها؛ ثم ولي عثمان فسأله أن يقبل صدقته ، فقال : لم يقبلها رسول الله ولا أبو بكر ولا عمر وأنا أقبلها منك؟ فلم يقبلها منه ، فهلك في خلافة عثمان ، وفيه نزلت : { الذين يَلْمِزُونَ المطوعين مِنَ الْمُؤْمِنِينَ فِي الصدقات } قال : وذلك في الصدقة ، وهذا الحديث هو مرويّ من حديث معاذ بن رفاعة ، عن عليّ بن زيد ، عن أبي عبد الرحمن القاسم بن عبد الرحمن مولى عبد الله بن يزيد بن معاوية ، عن أبي أمامة الباهلي .
وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الدلائل ، عن ابن عباس ، في قوله : { وَمِنْهُمْ مَّنْ عاهد الله } الآية ، وذلك أن رجلاً كان يقال له ثعلبة من الأنصار أتى مجلساً فأشهدهم فقال : لئن آتاني الله من فضله آتيت كل ذي حق حقه ، وتصدّقت منه ، وجعلت منه للقرابة؛ فابتلاه الله فآتاه من فضله ، فأخلف ما وعده ، فأغضب الله بما أخلفه ما وعده ، فقص الله شأنه في القرآن . وأخرج أبو الشيخ ، عن الحسن ، أن رجلاً من الأنصار هو الذي قال هذا ، فمات ابن عمّ له فورث منه مالاً فبخل به ، ولم يف بما عاهد الله عليه ، فأعقبه بذلك نفاقاً في قلبه إلى أن يلقاه . قال ذلك { بِمَا أَخْلَفُواْ الله مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ } . وأخرج البخاري ومسلم ، وغيرهما ، عن ابن مسعود ، قال : لما نزلت آية الصدقة كنا نتحامل على ظهورنا ، فجاء رجل فتصدّق بشيء كثير ، فقالوا : مراء؛ وجاء أبو عقيل بنصف صاع ، فقال المنافقون : إن الله لغنيّ عن صدقة هذا ، فنزلت : { الذين يَلْمِزُونَ المطوعين } الآية ، وفي الباب روايات كثيرة . وأخرج أبو الشيخ ، عن قتادة في قوله : { الذين يَلْمِزُونَ المطوعين } أي : يطعنون على المطوّعين .

(3/291)

اسْتَغْفِرْ لَهُمْ أَوْ لَا تَسْتَغْفِرْ لَهُمْ إِنْ تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَنْ يَغْفِرَ اللَّهُ لَهُمْ ذَلِكَ بِأَنَّهُمْ كَفَرُوا بِاللَّهِ وَرَسُولِهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ (80) فَرِحَ الْمُخَلَّفُونَ بِمَقْعَدِهِمْ خِلَافَ رَسُولِ اللَّهِ وَكَرِهُوا أَنْ يُجَاهِدُوا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ فِي سَبِيلِ اللَّهِ وَقَالُوا لَا تَنْفِرُوا فِي الْحَرِّ قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرًّا لَوْ كَانُوا يَفْقَهُونَ (81) فَلْيَضْحَكُوا قَلِيلًا وَلْيَبْكُوا كَثِيرًا جَزَاءً بِمَا كَانُوا يَكْسِبُونَ (82) فَإِنْ رَجَعَكَ اللَّهُ إِلَى طَائِفَةٍ مِنْهُمْ فَاسْتَأْذَنُوكَ لِلْخُرُوجِ فَقُلْ لَنْ تَخْرُجُوا مَعِيَ أَبَدًا وَلَنْ تُقَاتِلُوا مَعِيَ عَدُوًّا إِنَّكُمْ رَضِيتُمْ بِالْقُعُودِ أَوَّلَ مَرَّةٍ فَاقْعُدُوا مَعَ الْخَالِفِينَ (83)

أخبر الله سبحانه رسوله صلى الله عليه وسلم بأن صدور الاستغفار منه للمنافقين وعدمه سواء ، وذلك لأنهم ليسوا بأهل لاستغفاره صلى الله عليه وسلم ، ولا للمغفرة من الله سبحانه لهم ، فهو كقوله تعالى : { قُلْ أَنفِقُواْ طَوْعاً أَوْ كَرْهاً لَّن يُتَقَبَّلَ مِنكُمْ } [ التوبة : 53 ] ، ثم قال : { إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ الله لَهُمْ } وفيه بيان لعدم المغفرة من الله سبحانه للمنافقين ، وإن أكثر النبي من الاستغفار لهم ، وليس المراد من هذا أنه لو زاد على السبعين لكان ذلك مقبولاً ، كما في سائر مفاهيم الأعداد ، بل المراد بهذا المبالغة في عدم القبول . فقد كانت العرب تجري ذلك مجرى المثل في كلامها عند إرادة التكثير ، والمعنى : أنه لن يغفر الله لهم وإن استغفرت لهم استغفاراً بالغاً في الكثرة ، غاية المبالغ ، وقد ذهب بعض الفقهاء إلى أن التقييد بهذا العدد المخصوص يفيد قبول الزيادة عليه ، ويدل لذلك ما سيأتي عن النبي صلى الله عليه وسلم أنه قال : « لأزيدنّ على السبعين » وذكر بعضهم لتخصيص السبعين وجهاً فقال : إن السبعة عدد شريف؛ لأنها عدد السموات ، والأرضين ، والبحار ، والأقاليم ، والنجوم السيارة ، والأعضاء ، وأيام الأسبوع ، فصير كل واحد من السبعة إلى عشرة؛ لأن الحسنة بعشر أمثالها . وقيل : خصت السبعون بالذكر لأنه صلى الله عليه وسلم كبر على عمه الحمزة سبعين تكبيرة ، فكأنه قال : إن تستغفر لهم سبعين مرة بإذاء تكبيراتك على حمزة . وانتصاب { سبعين } على المصدر كقولهم : ضربته عشرين ضربة . ثم علل عدم المغفرة لهم بقوله : { ذلك بِأَنَّهُمْ كَفَرُواْ بالله وَرَسُولِهِ } أي : ذلك الامتناع بسبب كفرهم بالله ورسوله { والله لاَ يَهْدِى القوم الفاسقين } أي : المتمرّدين الخارجين عن الطاعة المتجاوزين لحدودها ، والمراد هنا : الهداية الموصلة إلى المطلوب ، لا الهداية التي بمعنى الدلالة وإراءة الطريق .
ثم ذكر سبحانه نوعاً آخر من قبائح المنافقين ، فقال : { فَرِحَ المخلفون بِمَقْعَدِهِمْ خلاف رَسُولِ الله } المخلفون : المتروكون ، وهم الذين استأذنوا رسول الله صلى الله عليه وسلم من المنافقين ، فأذن لهم وخلفهم بالمدينة في غزوة تبوك ، أو الذين خلفهم الله وثبطهم ، أو الشيطان ، أو كسلهم ، أو المؤمنون ، ومعنى { بِمَقْعَدِهِمْ } أي : بقعودهم يقال : قعد قعوداً ومقعداً : أي جلس ، وأقعده غيره ، ذكر معناه الجوهري فهو متعلق بفرح : أي فرح المخلفون بقعودهم ، وخلاف رسول الله منتصب على أنه ظرف لمقعدهم . قال الأخفش ويونس : الخلاف بمعنى الخلف : أي بعد رسول الله صلى الله عليه وسلم ، وذلك أن جهة الإمام التي يقصدها الإنسان تخالفها جهة الخلف . وقال قطرب والزجاج : معنى خلاف رسول الله : مخالفة الرسول حين سار وأقاموا ، فانتصابه على أنه مفعول له : أي قعدوا لأجل المخالفة ، أو على الحال مثل : وأرسلها العراك : أي مخالفين له ، ويؤيد ما قاله الأخفش ويونس قراءة أبي حيوة « خلف رسول الله » .

(3/292)

قوله : { وَكَرِهُواْ أَن يجاهدوا بأموالهم وَأَنْفُسِهِمْ فِى سَبِيلِ الله } سبب ذلك الشحّ بالأموال والأنفس ، وعدم وجود باعث الإيمان ، وداعي الإخلاص ، ووجود الصارف عن ذلك ، وهو ما هم فيه من النفاق ، وفيه تعريض بالمؤمنين الباذلين لأموالهم وأنفسهم في سبيل الله لوجود الداعي معهم ، وانتفاء الصارف عنهم { وَقَالُواْ لاَ تَنفِرُواْ فِى الحر } أي : قال المنافقون لإخوانهم هذه المقالة تثبيطاً لهم ، وكسراً لنشاطهم ، وتواصياً بينهم بالمخالفة لأمر الله ورسوله ، ثم أمر الله رسوله صلى الله عليه وسلم أن يقول لهم : { نَارُ جَهَنَّمَ أَشَدُّ حَرّا لَّوْ كَانُوا يَفْقَهُونَ } والمعنى : أنكم أيها المنافقون كيف تفرّون من هذا الحرّ اليسير ، ونار جهنم التي ستدخلونها خالدين فيها أبداً أشدّ حرّاً مما فررتم منه ، فإنكم إنما فررتم من حرّ يسير في زمن قصير ، ووقعتم في حرّ كثير في زمن كبير ، بل غير متناه أبد الآبدين ، ودهر الداهرين .
فكنت كالساعي إلى مثعب ... موائلاً من سبل الراعد
وجواب « لو » في { لَّوْ كَانُوا يَفْقَهُونَ } مقدّر ، أي : لو كانوا يفقهون أنها كذلك لما فعلوا ما فعلوا .
قوله : { فَلْيَضْحَكُواْ قَلِيلاً وَلْيَبْكُواْ كَثِيرًا } هذان الأمران معناهما الخبر ، والمعنى : فسيضحكون قليلاً ، ويبكون كثيراً ، وإنما جيء بهما على لفظ الأمر ، للدلالة على أن ذلك أمر محتوم لا يكون غيره ، وقليلاً كثيراً منصوبان على المصدرية أو الظرفية : أي ضحكاً قليلاً ، وبكاءً كثيراً ، أو زماناً قليلاً ، وزماناً كثيراً { وَجَزَاء بِمَا كَانُواْ يَكْسِبُونَ } أي : جزاء بسبب ما كانوا يكسبونه من المعاصي ، وانتصاب { جزاء } على المصدرية : أي يجزون جزاء { فَإِن رَّجَعَكَ الله إلى طَائِفَةٍ مّنْهُمْ } الرجع متعدّ كالردّ ، والرجوع : لازم ، والفاء لتفريع ما بعدها على ما قبلها ، وإنما قال { إلى طَائِفَةٍ } لأن جميع من أقام بالمدينة لم يكونوا منافقين بل كان فيهم غيرهم من المؤمنين لهم أعذار صحيحة ، وفيهم من المؤمنين من لا عذر له ، ثم عفا عنهم رسول الله صلى الله عليه وسلم ، وتاب الله عليهم كالثلاثة الذين خلفوا ، وسيأتي بيان ذلك ، وقيل : إنما قال : { إلى طائفة } ، لأن منهم من تاب عن النفاق ، وندم على التخلف { فاستأذنوك لِلْخُرُوجِ } معك في غزوة أخرى بعد غزوتك هذه { فَقُلْ } لهم : { لَّن تَخْرُجُواْ مَعِىَ أَبَدًا وَلَن تقاتلوا مَعِىَ عَدُوّا } أي : قل لهم ذلك عقوبة لهم ، ولما في استصحابهم من المفاسد ، كما تقدم في قوله : { لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً } [ التوبة : 47 ] ، وقرىء بفتح الياء من معي في الموضعين ، وقرىء بسكونها فيهما ، وجملة : { إِنَّكُمْ رَضِيتُمْ بالقعود أَوَّلَ مَرَّةٍ } للتعليل ، أي لن تخرجوا معي ، ولن تقاتلوا ، لأنكم رضيتم بالقعود والتخلف أوّل مرّة ، وهي غزوة تبوك ، والفاء في { فاقعدوا مَعَ الخالفين } لتفريع ما بعدها على ما قبلها ، والخالفين جمع خالف ، كأنهم خلفوا الخارجين ، والمراد بهم : من تخلف عن الخروج ، وقيل : المعنى : فاقعدوا مع الفاسدين .

(3/293)

من قولهم : فلان خالف أهل بيته إذا كان فاسداً فيهم ، من قولك : خلف اللبن : أي فسد بطول المكث في السقاء . ذكر معناه الأصمعي ، وقرىء : « فاقعدوا مع الخلفين » وقال الفراء : معناه : المخالفين .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن عروة أن عبد الله بن أبيّ قال : لولا أنكم تنفقون على محمد وأصحابه لانفضوا من حوله ، وهو القائل : { لَيُخْرِجَنَّ الأعز مِنْهَا الأذل } [ المنافقون : 8 ] فأنزل الله : { استغفر لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ } فقال النبي صلى الله عليه وسلم : « لأزيدنّ على السبعين » فأنزل الله : { سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ الله لَهُمْ } [ المنافقون : 6 ] . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، عن مجاهد نحوه . وأخرج ابن جرير ، عن ابن عباس ، نحوه . وأخرج أحمد ، والبخاري ، والترمذي ، والنسائي ، وابن ماجه ، وابن أبي حاتم ، والنحاس ، وابن حبان ، وابن مردويه ، وأبو نعيم في الحلية ، عن ابن عباس قال : سمعت عمر يقول : لما توفي عبد الله بن أبيّ دعى رسول الله صلى الله عليه وسلم للصلاة عليه فقام عليه ، فلما وقف قلت : أعلى عدوّ الله عبد الله بن أبيّ القائل كذا وكذا ، والقائل كذا وكذا؟ أعدد أيامه ، ورسول الله صلى الله عليه وسلم يتبسم حتى إذا أكثرت قال : « يا عمر أخر عني ، إني قد خيرت ، قد قيل لي : { استغفر لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ الله لَهُمْ } فلو أعلم أني إن زدت على السبعين غفر له ، لزدت عليها » ثم صلى عليه رسول الله صلى الله عليه وسلم ومشى معه حتى قام على قبره ، حتى فرغ منه ، فعجبت لي ولجرأتي على رسول الله صلى الله عليه وسلم ، والله ورسوله أعلم . فوالله ما كان إلا يسيراً حتى نزلت هاتان الآيتان { وَلاَ تُصَلّ على أَحَدٍ مّنْهُم مَّاتَ أَبَداً وَلاَ تَقُمْ على قَبْرِهِ } فما صلى رسول الله صلى الله عليه وسلم على منافق بعد حتى قبضه الله عزّ وجلّ . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { فَرِحَ المخلفون } الآية قال : عن غزوة تبوك . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، أن رسول الله صلى الله عليه وسلم أمر الناس أن ينبعثوا معه ، وذلك في الصيف ، فقال رجال : يا رسول الله الحر شديد ، ولا نستطيع الخروج ، فلا تنفروا في الحرّ ، فقال الله : { قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرّا لَّوْ كَانُوا يَفْقَهُونَ } فأمره بالخروج .

(3/294)

وأخرج ابن مردويه ، عن جابر بن عبد الله ، نحوه .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { فَلْيَضْحَكُواْ قَلِيلاً وَلْيَبْكُواْ كَثِيرًا } قال : هم المنافقون والكفار الذين اتخذوا دينهم هزواً ولعباً ، يقول الله : فليضحكوا قليلاً في اللدنيا ، وليبكوا كثيراً في الآخرة . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { فَإِن رَّجَعَكَ الله إلى طَائِفَةٍ مّنْهُمْ } قال : ذكر لنا أنهم كانوا اثني عشر رجلاً من المنافقين ، وفيهم قيل ما قيل . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { فاقعدوا مَعَ الخالفين } قال : هم الرجال الذين تخلفوا عن الغزو .

(3/295)

وَلَا تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَدًا وَلَا تَقُمْ عَلَى قَبْرِهِ إِنَّهُمْ كَفَرُوا بِاللَّهِ وَرَسُولِهِ وَمَاتُوا وَهُمْ فَاسِقُونَ (84) وَلَا تُعْجِبْكَ أَمْوَالُهُمْ وَأَوْلَادُهُمْ إِنَّمَا يُرِيدُ اللَّهُ أَنْ يُعَذِّبَهُمْ بِهَا فِي الدُّنْيَا وَتَزْهَقَ أَنْفُسُهُمْ وَهُمْ كَافِرُونَ (85) وَإِذَا أُنْزِلَتْ سُورَةٌ أَنْ آَمِنُوا بِاللَّهِ وَجَاهِدُوا مَعَ رَسُولِهِ اسْتَأْذَنَكَ أُولُو الطَّوْلِ مِنْهُمْ وَقَالُوا ذَرْنَا نَكُنْ مَعَ الْقَاعِدِينَ (86) رَضُوا بِأَنْ يَكُونُوا مَعَ الْخَوَالِفِ وَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَفْقَهُونَ (87)

قوله : { مَّاتَ } صفة لأحد ، و { أَبَدًا } ظرف لتأييد النفي . قال الزجاج : معنى قوله : { وَلاَ تَقُمْ على قَبْرِهِ } أن رسول الله صلى الله عليه وسلم كان إذا دفن الميت وقف على قبره ، ودعا له ، فمنع ها هنا منه؛ وقيل : معناه : لا تقم بمهمات إصلاح قبره ، وجملة : { إِنَّهُمْ كَفَرُواْ } تعليل للنهي . وإنما وصفهم بالفسق بعد وصفهم بالكفر؛ لأن الكافر قد يكون عدلاً في دينه ، والكذب ، والنفاق ، والخداع ، والجبن ، والخبث ، مستقبحة في كل دين . ثم نهى رسوله عن أن تعجبه أموالهم وأولادهم . وهو تكرير لما سبق في هذه السورة وتقرير لمضمونه؛ وقيل : إن الآية المتقدّمة في قوم ، وهذه في آخرين . وقيل : هذه في اليهود ، والأولى : في المنافقين . وقيل : غير ذلك . وقد تقدّم في الآية الأولى جميع ما يحتاج إليه في تفسير هذه الآية .
ثم عاد الله سبحانه إلى توبيخ المنافقين ، فقال : { وَإِذَا أُنزِلَتْ سُورَةٌ } أي : من القرآن ، ويجوز أن يراد بعض السورة ، وأن يراد تمامها؛ وقيل : هي هذه السورة : أي سورة براءة ، و «أن» في { أَنْ آمِنُواْ بالله } مفسرة لما في الإنزال من معنى القول ، أو مصدرية حذف منها الجارّ : أي : بأن آمنوا ، وإنما قدّم الأمر بالإيمان ، لأن الاشتغال بالجهاد لا يفيد إلا بعد الإيمان : { استأذنك أُوْلُواْ الطول مِنْهُمْ } أي : ذوو الفضل والسعة ، من طال عليه طولاً ، كذا قال ابن عباس والحسن ، وقال الأصمّ : الرؤساء والكبراء المنظور إليهم ، وخصهم بالذكر لأن الذم لهم ألزم ، إذ لا عذر لهم في القعود { وَقَالُواْ ذَرْنَا } أي اتركنا { نَكُنْ مَّعَ القاعدين } أي : المتخلفين عن الغزو من المعذورين ، كالضعفاء والزمنى ، والخوالف : النساء اللاتي يخلفن الرجال في القعود في البيوت . جمع خالفة ، وجوّز بعضهم أن يكون جمع خالف ، وهو من لا خير فيه : { وَطُبِعَ على قُلُوبِهِمْ } هو كقوله : { خَتَمَ الله على قُلُوبِهِمْ } [ البقرة : 7 ] وقد مرّ تفسيره { فَهُمْ لاَ يَفْقَهُونَ } شيئاً مما فيه نفعهم وضرهم ، بل هم كالأنعام .
وقد أخرج البخاري ، ومسلم ، وغيرهما ، عن ابن عمر قال : لما توفي عبد الله بن أبيّ ابن سلول ، أتى ابنه عبد الله رسول الله صلى الله عليه وسلم ، فسأله أن يعطيه قميصه ليكفنه فيه فأعطاه ، ثم سأله أن يصلي عليه ، فقام رسول الله صلى الله عليه وسلم ، فقام عمر فأخذ ثوبه فقال : يا رسول الله ، أتصلي عليه ، وقد نهاك الله أن تصلي على المنافقين؟ فقال : " إن ربي خيرني وقال : { استغفر لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ الله لَهُمْ } وسأزيد على السبعين " فقال : إنه منافق ، فصلى عليه ، فأنزل الله : { وَلاَ تُصَلّ على أَحَدٍ مّنْهُم مَّاتَ أَبَداً } الآية ، فترك الصلاة عليهم .

(3/296)

وأخرج ابن ماجه ، والبزار ، وابن جرير ، وابن مردويه ، عن جابر ، قال : مات رأس المنافقين بالمدينة فأوصى أن يصلي عليه النبيّ صلى الله عليه وسلم ، وأن يكفنه في قميصه ، فجاء ابنه إلى رسول الله صلى الله عليه وسلم ، فقال : إن أبي أوصى أن يكفن في قميصك ، فصلى عليه وألبسه قميصه وقام على قبره ، فأنزل الله : { وَلاَ تُصَلّ على أَحَدٍ مّنْهُم مَّاتَ أَبَداً وَلاَ تَقُمْ على قَبْرِهِ } .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مرديه ، عن ابن عباس ، في قوله : { أُوْلُواْ الطول } قال : أهل الغنى . وأخرج هؤلاء ، عن ابن عباس ، في قوله : { رَضُواْ بِأَن يَكُونُواْ مَعَ الخوالف } قال : مع النساء . وأخرج ابن أبي حاتم ، عن السديّ ، في الآية قال : رضوا بأن يقعدوا كما قعدت النساء . وأخرج أبو الشيخ ، عن قتادة ، قال : الخوالف النساء .

(3/297)

لَكِنِ الرَّسُولُ وَالَّذِينَ آَمَنُوا مَعَهُ جَاهَدُوا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ وَأُولَئِكَ لَهُمُ الْخَيْرَاتُ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (88) أَعَدَّ اللَّهُ لَهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا ذَلِكَ الْفَوْزُ الْعَظِيمُ (89)

المقصود من الاستدراك بقوله : { لكن الرسول } إلى آخره : الإشعار بأن تخلف هؤلاء غير ضائر ، فإنه قد قام بفريضة الجهاد من هو خير منهم وأخلص نية كما في قوله : { فَإِن يَكْفُرْ بِهَا هَؤُلاء فَقَدْ وَكَّلْنَا بِهَا قَوْماً لَّيْسُواْ بِهَا بكافرين } [ الأنعام : 89 ] . وقد تقدّم بيان الجهاد بالأموال والأنفس ، ثم ذكر منافع الجهاد فقال : { وَأُوْلَئِكَ لَهُمُ الخيرات } وهي : جمع خير ، فيشمل منافع الدنيا والدّين ، وقيل : المراد به : النساء الحسان ، كقوله تعالى : { فِيهِنَّ خيرات حِسَانٌ } [ الرحمن : 70 ] ومفرده خيرة بالتشديد ، ثم خففت مثل هينة وهينة : وقد تقدّم معنى الفلاح ، والمراد به هنا : الفائزون بالمطلوب ، وتكرير اسم الإشارة لتفخيم شأنهم وتعظيم أمرهم ، والجنات : البساتين . وقد تقدم بيان جري الأنهار من تحتها ، وبيان الخلود والفوز ، والإشارة بقوله : { ذلك } إلى ما تقدّم من الخيرات والفلاح ، وإعداد الجنات الموصوفة بتلك الصفة ، ووصف الفوز بكونه عظيماً يدلّ على أنه الفرد الكامل من أنواع الفوز .
وقد أخرج القرطبي في تفسيره ، عن الحسن أنه قال : الخيرات : هنّ النساء الحسان .

(3/298)

وَجَاءَ الْمُعَذِّرُونَ مِنَ الْأَعْرَابِ لِيُؤْذَنَ لَهُمْ وَقَعَدَ الَّذِينَ كَذَبُوا اللَّهَ وَرَسُولَهُ سَيُصِيبُ الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابٌ أَلِيمٌ (90)

قرأ الأعرج والضحاك " المعذرون " بالتخفيف ، من أعذر ، ورواها أبو كريب عن أبي بكر عن عاصم ، ورواها أصحاب القراءات عن ابن عباس . قال في الصحاح : وكان ابن عباس يقرأ " وجاء المعذرون " مخففة من أعذر ، ويقول : والله هكذا أنزلت . قال النحاس : إلا أن مدارها على الكلبي ، وهي من أعذر : إذا بالغ في العذر ، ومنه : " من أنذر فقد أعذر» أي : بالغ في العذر . وقرأ الجمهور { المعذرون } بالتشديد ففيه وجهان ، أحدهما : أن يكون أصله المعتذرون فأدغمت التاء في الذال ، وهم : الذين لهم عذر ، ومنه قول لبيد :
إلى الحول ثم اسم السلام عليكما ... ومن يبك حولاً كاملاً فقد اعتذر
فالمعذرون على هذا : هم المحقون في اعتذارهم . وقد روي هذا عن الفراء ، والزجاج ، وابن الأنباري ، وقيل : هو من عذّر ، وهو الذي يعتذر ولا عذر له ، يقال عذر في الأمر : إذا قصر واعتذر بما ليس بعذر ، ذكره الجوهري وصاحب الكشاف؛ فالمعذرون على هذا : هم المبطلون ، لأنهم اعتذروا بأعذار باطلة لا أصل لها . وروي عن الأخفش ، والفراء ، وأبي حاتم ، وأبي عبيد ، أنه يجوز كسر العين لالتقاء الساكنين وضمها للاتباع . والمعنى : أنه جاء هؤلاء من الأعراب بما جاءوا به من الأعذار بحق أو بباطل على كلا التفسيرين؛ لأجل أن يأذن لهم رسول الله صلى الله عليه وسلم بالتخلف عن الغزو ، وطائفة أخرى لم يعتذروا ، بل قعدوا عن الغزو لغير عذر ، وهم منافقو الأعراب الذين كذبوا الله ورسوله ، ولم يؤمنوا ولا صدّقوا ، ثم توعدهم الله سبحانه ، فقال : { سَيُصِيبُ الذين كَفَرُواْ مِنْهُمْ } أي : من الأعراب ، وهم الذين اعتذروا بالأعذار الباطلة ، والذين لم يعتذروا ، بل كذبوا بالله ورسوله { عَذَابٌ أَلِيمٌ } أي : كثير الألم ، فيصدق على عذاب الدنيا ، وعذاب الآخرة .
وقد أخرج ابن المنذر ، عن ابن عباس ، في قوله : { وَجَاء المعذرون مِنَ الأعراب } أي : أهل العذر منهم . وروى ابن أبي حاتم ، عنه ، نحو ذلك . وأخرج ابن الأنباري في كتاب ( الأضداد ) عنه أيضاً أنه كان يقول : «لعن الله المعذرين» ويقرأ بالتشديد كأن الأمر عنده أن المعذر بالتشديد : هو المظهر للعذر اعتلالاً من غير حقيقة . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن إسحاق ، في قوله : { وَجَاء المعذرون مِنَ الأعراب } قال : ذكر لي أنهم نفر من بني غفار ، جاءوا فاعتذروا ، منهم خفاف بن إيماء؛ وقيل : لهم رهط عامر بن الطفيل ، قالوا : إن غزونا معك أغارت أعراب طيىء على أهالينا ، ومواشينا .

(3/299)

لَيْسَ عَلَى الضُّعَفَاءِ وَلَا عَلَى الْمَرْضَى وَلَا عَلَى الَّذِينَ لَا يَجِدُونَ مَا يُنْفِقُونَ حَرَجٌ إِذَا نَصَحُوا لِلَّهِ وَرَسُولِهِ مَا عَلَى الْمُحْسِنِينَ مِنْ سَبِيلٍ وَاللَّهُ غَفُورٌ رَحِيمٌ (91) وَلَا عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لَا أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّوْا وَأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَنًا أَلَّا يَجِدُوا مَا يُنْفِقُونَ (92) إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَسْتَأْذِنُونَكَ وَهُمْ أَغْنِيَاءُ رَضُوا بِأَنْ يَكُونُوا مَعَ الْخَوَالِفِ وَطَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَعْلَمُونَ (93)

لما ذكر سبحانه المعذرين ، ذكر بعدهم أهل الأعذار الصحيحة المسقطة للغزو ، وبدأ بالعذر في أصل الخلقة . فقال : { لَّيْسَ عَلَى الضعفاء } وهم : أرباب الزمانة ، والهرم ، والعمى ، والعرج ، ونحو ذلك ، ثم ذكر العذر العارض ، فقال : { وَلاَ على المرضى } والمراد بالمرضى : كل ما يصدق عليه اسم المرض لغة أو شرعاً . وقيل : إنه يدخل في المرضى : الأعمى والأعرج ونحوهما . ثم ذكر العذر الراجع إلى المال ، لا إلى البدن فقال : { وَلاَ عَلَى الذين لاَ يَجِدُونَ مَا يُنفِقُونَ } أي : ليست لهم أموال ينفقونها فيما يحتاجون إليه من التجهز للجهاد ، فنفى سبحانه عن هؤلاء الحرج ، وأبان أن الجهاد مع هذه الأعذار ساقط عنهم غير واجب عليهم ، مقيداً بقوله : { إِذَا نَصَحُواْ لِلَّهِ وَرَسُولِهِ } وأصل النصح : إخلاص العمل من الغش ، ومنه التوبة النصوح . قال نفطويه : نصح الشيء : إذا خلص ، ونصح له القول ، أي أخلصه له . والنصح لله : الإيمان به ، والعمل بشريعته . وترك ما يخالفها كائناً ما كان ، ويدخل تحته دخولاً أوّلياً نصح عباده . ومحبة المجاهدين في سبيله ، وبذل النصيحة لهم في أمر الجهاد . وترك المعاونة لأعدائهم بوجه من الوجوه؛ ونصيحة الرسول صلى الله عليه وسلم : التصديق بنبوته وبما جاء به ، وطاعته في كل ما يأمر به ، أو ينهي عنه ، وموالاة من والاه ، ومعاداة من عاداه ، ومحبته وتعظيم سنته ، وإحياؤها بعد موته بما تبلغ إليه القدرة . وقد ثبت في الحديث الصحيح أن النبيّ صلى الله عليه وسلم قال : « الدين النصيحة » ثلاثاً ، قالوا : لمن؟ قال : « لله ولكتابه ولرسوله ولأئمة المسلمين وعامتهم » وجملة : { مَا عَلَى المحسنين مِن سَبِيلٍ } مقرّرة لمضمون ما سبق : أي ليس على المعذورين الناصحين من سبيل : أي طريق عقاب ومؤاخذة . و « من » مزيدة للتأكيد ، وعلى هذا فيكون لفظ { المحسنين } موضوعاً في موضع الضمير الراجع إلى المذكورين سابقاً . أو يكون المراد : ما على جنس المحسنين من سبيل ، وهؤلاء المذكورون سابقاً من جملتهم ، فتكون الجملة تعليلية . وجملة : { والله غَفُورٌ رَّحِيمٌ } تذييلية . وفي معنى هذه الآية قوله تعالى : { لاَ يُكَلّفُ الله نَفْسًا إِلاَّ وُسْعَهَا } [ البقرة : 286 ] ، وقوله : { لَّيْسَ عَلَى الأعمى حَرَجٌ وَلاَ عَلَى الأعرج حَرَجٌ وَلاَ عَلَى المريض حَرَجٌ } [ النور : 61 ] .
وإسقاط التكليف عن هؤلاء المعذورين ، لا يستلزم عدم ثبوت ثواب الغزو لهم الذي عذرهم الله عنه ، مع رغبتهم إليه لولا حبسهم العذر عنه ، ومنه حديث أنس عند أبي داود وأحمد ، وأصله في الصحيحين : أن رسول الله صلى الله عليه وسلم قال : « لقد تركتم بعدكم قوماً ما سرتم من مسير ولا أنفقتم من نفقة ولا قطعتم وادياً إلا وهم معكم فيه »

(3/300)

قالوا : يارسول الله ، وكيف يكونون معنا وهم بالمدينة؟ فقال : « حبسهم العذر » وأخرجه أحمد ، ومسلم ، من حديث جابر .
ثم ذكر الله سبحانه من جملة المعذورين من تضمنه قوله : { وَلاَ عَلَى الذين إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ } والعطف على جملة { مَا عَلَى المحسنين } أي : ولا على الذين إذا ما أتوك إلى آخره من سبيل . ويجوز أن تكون عطفاً على الضعفاء : أي ولا على إذا ما أتوك إلى آخره حرج . والمعنى : أن من جملة المعذورين هؤلاء الذين أتوك لتحملهم على ما يركبون عليه في الغزو ، فلم تجد ذلك الذي طلبوه منك . قيل : وجملة { لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ } في محل نصب على الحال من الكاف في { أتوك } بإضمار قد : أي إذا ما أتوك قائلاً لا أجد . وقيل : هي بدل من أتوك . وقيل : جملة معترضة بين الشرط والجزاء ، والأوّل : أولى . وقوله : { تَوَلَّوْاْ } جواب « إذا » ، وجملة : { وَّأَعْيُنُهُمْ تَفِيضُ مِنَ الدمع } في محل نصب على الحال : أي تولوا عنك لما قلت لهم : لا أجد ما أحملكم عليه ، حال كونهم باكين ، و { حَزَناً } منصوب على المصدرية ، أو على العلية ، أو الحالية ، و { أَن لا يَجِدُواْ } مفعول له ، وناصبه { حَزَناً } وقال الفراء : إن « لا » بمعنى ليس ، أي حزناً أن ليس يجدوا . وقيل المعنى : حزناً على أن لا يجدوا . وقيل المعنى : حزناً أنهم لا يجدون ما ينفقون ، لا عند أنفسهم ولا عندك .
ثم ذكر الله سبحانه من عليه السبيل من المتخلفين فقال : { إِنَّمَا السبيل } أي : طريق العقوبة والمؤاخذة { عَلَى الذين يَسْتَأْذِنُونَك } في التخلف عن الغزو ، و الحال أنهم { أَغْنِيَاء } أي : يجدون ما يحملهم وما يتجهزون به ، وجملة : { رَضُواْ بِأَن يَكُونُواْ مَعَ الخوالف } مستأنفة كأنه قيل : ما بالهم استأذنوا وهم أغنياء . وقد تقدّم تفسير الخوالف قريباً . وجملة : { وَطَبَعَ الله على قُلُوبِهِمْ } معطوفة على { رَضُواْ } أي : سبب الاستئذان مع الغنى أمران : أحدهما : الرضا بالصفقة الخاسرة ، وهي أن يكونوا مع الخوالف ، والثاني : الطبع من الله على قلوبهم { فَهُمُ } بسبب هذا الطبع { لاَّ يَعْلَمُونَ } ما فيه الربح لهم ، حتى يختاروه على ما فيه الخسر .
وقد أخرج ابن أبي حاتم ، والدارقطني في الإفراد ، وابن مردويه ، عن زيد ابن ثابت ، قال : كنت أكتب لرسول الله صلى الله عليه وسلم فنزلت براءة ، فكنت أكتب ما أنزل عليه ، فإني لواضع القلم عن أذني إذ أمرنا بالقتال ، فجعل رسول الله صلى الله عليه وسلم ينظر ما ينزل عليه إذ جاء أعمى فقال : كيف بي يا رسول الله وأنا أعمى؟ فنزلت : { لَّيْسَ عَلَى الضعفاء } الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، قال : أنزلت هذه الآية في عابد بن عمر المزني .

(3/301)

وأخرج ابن أبي حاتم ، عن مجاهد ، قال : نزل من عند قوله : { عَفَا الله عَنكَ } إلى قوله : { مَا عَلَى المحسنين مِن سَبِيلٍ والله غَفُورٌ رَّحِيمٌ } في المنافقين . وأخرج أبو الشيخ ، عن الضحاك ، في قوله : { مَا عَلَى المحسنين مِن سَبِيلٍ } قال : ما على هؤلاء من سبيل بأنهم نصحوا لله ورسوله ولم يطيقوا الجهاد ، فعذرهم الله وجعل لهم من الأجر ما جعل للمجاهدين ، ألم تسمع أن الله يقول : { لاَّ يَسْتَوِى القاعدون مِنَ المؤمنين غَيْرُ أُوْلِى الضرر } [ النساء : 95 ] . فجعل الله للذين عذر من الضعفاء ، وأولي الضرر ، والذين لا يجدون ما ينفقون من الأجر مثل ما جعل للمجاهدين . وأخرج أبو الشيخ ، عن ابن عباس ، في قوله : { مَا عَلَى المحسنين مِن سَبِيلٍ } قال : والله لأهل الإساءة { غَفُورٌ رَّحِيمٌ } .
وأخرج ابن مردويه ، عن ابن عباس ، في قوله : { وَلاَ عَلَى الذين إِذَا مَا أَتَوْكَ } الآية ، قال : أمر رسول الله صلى الله عليه وسلم أن ينبعثوا غازين معه ، فجاءت عصابة من أصحابه فيهم عبد الله بن مغفل المزني ، فقالوا : يا رسول الله احملنا ، فقال : والله ما أجد ما أحملكم عليه ، فتولوا ولهم بكاء وعزيز عليهم أن يجلسوا عن الجهاد ، ولا يجدون نفقة ولا محملاً ، فأنزل الله عذرهم { وَلاَ عَلَى الذين إِذَا مَا أَتَوْكَ } الآية . وأخرج ابن سعد ، وابن أبي حاتم ، وابن مردويه ، عن عبد الله بن مغفل ، قال : إني لا أجد ارهط الذين ذكر الله { وَلاَ عَلَى الذين إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ } الآية . وأخرج ابن جرير ، عن محمد بن كعب ، قال : هم سبعة نفر من بني : عمر بن عوف سالم بن عمير ، ومن بني : واقف حرميّ بن عمرو ، ومن بني : مازن بن النجار عبد الرحمن بن كعب يكنى أبا ليلى ، ومن بني : المعلى سلمان بن صخر ، ومن بني : حارثة عبد الرحمن بن زيد أبو عبلة ، ومن بني : سلمة عمرو بن غنمة وعبد الله بن عمرو المزني . وقد اتفق الرواة على بعض هؤلاء السبعة . واختلفوا في البعض ، ولا يأتي التطويل في ذلك بكثير فائدة .
وأخرج ابن إسحاق ، وابن المنذر ، وأبو الشيخ ، عن الزهري ، ويزيد بن رومان ، وعبد الله بن أبي بكر ، وعاصم بن عمر بن قتادة ، وغيرهم؛ أن رجالاً من المسلمين أتوا رسول الله صلى الله عليه وسلم وهم : البكاؤون ، وهم سبعة نفر من الأنصار وغيرهم ، ثم ذكروا أسماءهم ، وفيه ، فاستحملوا رسول الله صلى الله عليه وسلم ، وكانوا أهل حاجة . قال : { لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ } . وأخرج أبو الشيخ ، وابن مردويه ، عن الحسن ، قال : كان معقل بن يسار من البكائين الذين قال الله : { وَلاَ عَلَى الذين إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ } الآية .

(3/302)

وأخرج ابن أبي حاتم ، عن أنس بن مالك ، في قوله : { لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ } قال : الماء والزاد . وأخرج ابن المنذر ، عن عليّ بن صالح ، قال : حدّثني مشيخة من جهينة ، قالوا : أدركنا الذين سألوا رسول الله صلى الله عليه وسلم الحملان ، فقالوا : ما سألناه إلا الحملان على النعال . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن إبراهيم بن أدهم ، عمن حدّثه في قوله : { وَلاَ عَلَى الذين إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ } قال : ما سألوه الدوابّ ما سألوه إلا النعال . وأخرج ابن أبي حاتم ، عن الحسن بن صالح ، في الآية قال : استحملوه النعال . وأخرج ابن المنذر ، وابن أبي حاتم ، عن مجاهد ، في قوله : { إِنَّمَا السبيل عَلَى الذين يَسْتَأْذِنُونَكَ } قال : هي وما بعدها إلى قوله { إِنَّ الله لاَ يرضى عَنِ القوم الفاسقين } في المنافقين .

(3/303)

يَعْتَذِرُونَ إِلَيْكُمْ إِذَا رَجَعْتُمْ إِلَيْهِمْ قُلْ لَا تَعْتَذِرُوا لَنْ نُؤْمِنَ لَكُمْ قَدْ نَبَّأَنَا اللَّهُ مِنْ أَخْبَارِكُمْ وَسَيَرَى اللَّهُ عَمَلَكُمْ وَرَسُولُهُ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (94) سَيَحْلِفُونَ بِاللَّهِ لَكُمْ إِذَا انْقَلَبْتُمْ إِلَيْهِمْ لِتُعْرِضُوا عَنْهُمْ فَأَعْرِضُوا عَنْهُمْ إِنَّهُمْ رِجْسٌ وَمَأْوَاهُمْ جَهَنَّمُ جَزَاءً بِمَا كَانُوا يَكْسِبُونَ (95) يَحْلِفُونَ لَكُمْ لِتَرْضَوْا عَنْهُمْ فَإِنْ تَرْضَوْا عَنْهُمْ فَإِنَّ اللَّهَ لَا يَرْضَى عَنِ الْقَوْمِ الْفَاسِقِينَ (96) الْأَعْرَابُ أَشَدُّ كُفْرًا وَنِفَاقًا وَأَجْدَرُ أَلَّا يَعْلَمُوا حُدُودَ مَا أَنْزَلَ اللَّهُ عَلَى رَسُولِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (97) وَمِنَ الْأَعْرَابِ مَنْ يَتَّخِذُ مَا يُنْفِقُ مَغْرَمًا وَيَتَرَبَّصُ بِكُمُ الدَّوَائِرَ عَلَيْهِمْ دَائِرَةُ السَّوْءِ وَاللَّهُ سَمِيعٌ عَلِيمٌ (98) وَمِنَ الْأَعْرَابِ مَنْ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَيَتَّخِذُ مَا يُنْفِقُ قُرُبَاتٍ عِنْدَ اللَّهِ وَصَلَوَاتِ الرَّسُولِ أَلَا إِنَّهَا قُرْبَةٌ لَهُمْ سَيُدْخِلُهُمُ اللَّهُ فِي رَحْمَتِهِ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (99)

قوله : { يَعْتَذِرُونَ إِلَيْكُمْ } إخبار من الله سبحانه عن المنافقين المعتذرين بالباطل ، بأنهم يعتذرون إلى المؤمنين إذا رجعوا من الغزو ، وهذا كلام مستأنف ، وإنما قال : { إِلَيْهِمُ } أي : إلى المعتذرين بالباطل ، ولم يقل إلى المدينة؛ لأن مدار الاعتذار هو الرجوع إليهم لا الرجوع إلى المدينة ، وربما يقع الاعتذار عند الملاقاة قبل الوصول إليها . ثم أخبر الله سبحانه رسوله صلى الله عليه وسلم بما يجيب به عليهم ، فقال : { قُل لاَّ تَعْتَذِرُواْ لَن نُّؤْمِنَ لَكُمْ } فنهاهم أوّلا عن الاعتذار بالباطل ، ثم علله بقوله : { لَن نُّؤْمِنَ لَكُمْ } أي : لن نصدقكم ، كأنهم ادّعوا أنهم صادقون في اعتذارهم ، لأن غرض المعتذر أن يصدّق فيما يعتذر به ، فإذا عرف أنه لا يصدّق ترك الاعتذار ، وجملة { قَدْ نَبَّأَنَا الله مِنْ أَخْبَارِكُمْ } تعليلية للتي قبلها : أي لا يقع منا تصديق لكم لأن الله قد أعلمنا بالوحي ما هو مناف لصدق اعتذاركم ، وإنما خصّ الرسول صلى الله عليه وسلم بالجواب عليهم ، فقال : { قُل لاَّ تَعْتَذِرُواْ } مع أن الاعتذار منهم كائن إلى جميع المؤمنين ، لأنه صلى الله عليه وسلم رأسهم ، والمتولي لما يرد عليهم من جهة الغير ، ويحتمل أن يكون المراد بالضمير في قوله : { إِلَيْكُمْ } هو الرسول صلى الله عليه وسلم على التأويل المشهور في مثل هذا .
قوله : { وَسَيَرَى الله عَمَلَكُمْ } أي : ما ستفعلونه من الأعمال فيما بعد هل تقلعون عما أنتم عليه الآن من الشرّ أم تبقون عليه؟ . وقوله : { وَرَسُولُهُ } معطوف على الاسم الشريف ، ووسط مفعول الرؤية إيذانا ، بأن رؤية الله سبحانه لما سيفعلونه من خير أو شرّ هي التي يدور عليها الإثابة أو العقوبة ، وفي جملة : { ثُمَّ تُرَدُّونَ إلى عالم الغيب } إلى آخرها تخويف شديد ، لما هي مشتملة عليه من التهديد ، ولا سيما ما اشتملت عليه من وضع الظاهر موضع المضمر ، لإشعار ذلك بإحاطته بكل شيء يقع منهم مما يكتمونه ويتظاهرون به ، وإخباره لهم به ومجازاتهم عليه .
ثم ذكر أن هؤلاءالمعتذرين بالباطل سيؤكدون ما جاءوا به من الأعذار الباطلة بالحلف عند رجوع المؤمنين إليهم من الغزو ، وغرضهم من هذا التأكيد هو : أن يعرض المؤمنون عنهم ، فلا يوبخونهم ولا يؤاخذونهم بالتخلف ، ويظهرون الرضا عنهم ، كما يفيده ذكر الرضا من بعد ، وحذف المحلوف عليه لكون الكلام يدلّ عليه ، وهو اعتذارهم الباطل ، وأمر المؤمنين بالإعراض عنهم المراد به : تركهم والمهاجرة لهم . لا الرضا عنهم والصفح عن ذنوبهم ، كما تفيده جملة { إِنَّهُمْ رِجْسٌ } الواقعة علة للأمر بالإعراض . والمعنى : أنهم في أنفسهم رجس لكون جميع أعمالهم نجسة ، فكأنها قد صيرت ذواتهم رجساً ، أو أنهم ذوو رجس : أي ذوو أعمال قبيحة ، ومثله :

(3/304)

{ إِنَّمَا المشركون نَجَسٌ } [ التوبة : 28 ] وهؤلاء لما كانوا هكذا كانوا غير متأهلين لقبول الإرشاد إلى الخير ، والتحذير من الشرّ ، فليس لهم إلا الترك . وقوله : { وَمَأْوَاهُمْ جَهَنَّمُ } من تمام التعليل؛ فإن من كان من أهل النار لا يجدي فيه الدعاء إلى الخير ، والمأوى كل مكان يأوي إليه الشيء ، ليلاً أو نهاراً . وقد أوى فلان إلى منزله ، يأوي أوياً وإيواء . و { جَزَاء } منصوب على المصدرية ، أو على العلية ، والباء في { بِمَا كَانُواْ يَكْسِبُونَ } للسببية ، وجملة : { يَحْلِفُونَ لَكُمْ } بدل مما تقدّم . وحذف هنا المحلوف به لكونه معلوماً مما سبق ، والمحلوف عليه لمثل ما تقدّم ، وبين سبحانه أن مقصدهم بهذا الحلف هو رضا المؤمنين عنهم ، ثم ذكر ما يفيد أنه لا يجوز الرضا عن هؤلاء المعتذرين بالباطل ، فقال : { فَإِن تَرْضَوْاْ عَنْهُمْ } كما هو مطلوبهم مساعدة لهم { فَإِنَّ الله لاَ يرضى عَنِ القوم الفاسقين } وإذا كان هذا هو ما يريده الله سبحانه من عدم الرضا على هؤلاء الفسقة العصاة ، فينبغي لكم أيها المؤمنون أن لا تفعلوا خلاف ذلك ، بل واجب عليكم أن لا ترضوا عنهم على أن رضاكم عنهم لو وقع لكان غير معتدّ به ، ولا مفيد لهم . والمقصود من إخبار الله سبحانه بعدم رضاه عنهم ، نهي المؤمنين عن ذلك؛ لأن الرضا على من لا يرضى الله عليه مما لا يفعله مؤمن .
قوله : { الأعراب أَشَدُّ كُفْرًا وَنِفَاقًا } لما ذكر الله سبحانه أحوال المنافقين بالمدينة ، ذكر حال من كان خارجاً عنها من الأعراب ، وبين أن كفرهم ونفاقهم أشدّ من كفر غيرهم ومن نفاق غيرهم ، لأنهم أقسى قلباً وأغلظ طبعاً وأجفى قولاً ، وأبعد عن سماع كتب الله ، وما جاءت به رسله . والأعراب : هم من سكن البوادي بخلاف العرب ، فإنه عام لهذا النوع من بني آدم ، سواء سكنوا البوادي أو القرى ، هكذا قال أهل اللغة ، ولهذا قال سيبويه : إن الأعراب صيغة جمع وليست بصيغة جمع العرب . قال النيسابوري : قال أهل اللغة : رجل عربي إذا كان نسبه إلى العرب ثابتاً ، وجمعه عرب ، كالمجوسيّ والمجوس ، واليهوديّ واليهود؛ فالأعرابي إذا قيل له : يا عربي ، فرح ، وإذا قيل للعربي : يا أعرابي غضب ، وذلك أن من استوطن القرى العربية فهو عربي ، ومن نزل البادية فهو أعرابي ، ولهذا لا يجوز أن يقال لللمهاجرين والأنصار أعراب ، وإنما هم عرب . قال : قيل : إنما سمي العرب عرباً لأن أولاد إسماعيل عليه السلام نشئوا بالعرب ، وهي من تهامة فنسبوا إلى بلدهم ، وكل من يسكن جزيرة العرب ، وينطق بلسانهم فهو منهم . وقيل : لأن ألسنتهم معربة ، عما في ضمائرهم ، ولما في لسانهم من الفصاحة والبلاغة . انتهى . { وَأَجْدَرُ } معطوف على { أشد } ، ومعناه : أخلق ، يقال : فلان جدير بكذا : أي خليق به ، وأنت جدير أن تفعل كذا ، والجمع : جدر ، أو جديرون ، وأصله من جدر الحائط ، وهو رفعه بالبناء .

(3/305)

والمعنى : أنهم أحق وأخلق بألا يعلموا حدود ما أنزل الله من الشرائع والأحكام ، لبعدهم عن مواطن الأنبياء ، وديار التنزيل { والله عَلِيمٌ } بأحوال مخلوقاته على العموم . وهؤلاء منهم : { حَكِيمٌ } فيما يجازيهم به من خير وشرّ .
قوله : { وَمِنَ الأعراب مَن يَتَّخِذُ مَا يُنفِقُ مَغْرَمًا } هذا تنويع لجنس إلى نوعين ، الأوّل : هؤلاء ، والثاني : { وَمِنَ الأعراب مَن يُؤْمِنُ بالله } والمغرم : الغرامة والخسران ، وهو ثاني مفعولي يتخذ ، لأنه بمعنى الجُعل ، والمعنى : اعتقد أن الذي ينفقه في سبيل الله غرامة وخسران ، وأصل الغرم والغرامة ، ما ينفقه الرجل وليس بلازم له في اعتقاده ، ولكنه ينفقه للرياء والتقية . وقيل : أصل الغرم : اللزوم ، كأنه اعتقد أنه يلزمه لأمر خارج لا تنبعث له النفس . و { الدوائر } جمع دائرة ، وهي الحالة المنقلبة عن النعمة إلى البلية ، وأصلها : ما يحيط بالشيء ، ودوائر الزمان : نوبه وتصاريفه ، ودوله ، وكأنها لا تستعمل إلا في المكروه ، ثم دعا سبحانه عليهم بقوله : { عَلَيْهِمْ دَائِرَةُ السوء } وجعل ما دعا به عليهم مماثلاً لما أرادوه بالمسلمين ، و { السوء } بالفتح عند جمهور القراء مصدر أضيفت إليه الدائرة للملابسة ، كقولك رجل صدق . وقرأ أبو عمرو ، وابن كثير ، بضم السين ، وهو المكروه . قال الأخفش : أي : عليهم دائرة الهزيمة والشرّ . وقال الفراء : { عَلَيْهِمْ دَائِرَةُ السوء } : العذاب والبلاء . قال : والسوء بالفتح مصدر سؤته سوءاً ومساءة ، وبالضم اسم لا مصدر ، وهو كقولك : دائرة البلاء والمكروه { والله سَمِيعٌ } لما يقولونه { عَلِيمٌ } بما يضمرونه .
قوله : { وَمِنَ الأعراب مَن يُؤْمِنُ بالله واليوم الآخر } هذا النوع الثاني من أنواع الأعراب كما تقدّم : أي : يصدّق بهما { وَيَتَّخِذُ مَا يُنفِقُ } أي : يجعل ما ينفقه في سبيل الله { قربات } وهي : جمع قربة ، وهي ما يتقرب به إلى الله سبحانه ، تقول منه قربت لله قرباناً ، والجمع : قرب وقربات . والمعنى : أنه يجعل ما ينفقه سبباً لحصول القربات { عِندَ الله } وسبباً ل { صلوات الرسول } أي : لدعوات الرسول لهم ، لأنه صلى الله عليه وسلم كان يدعو للمتصدقين ، ومنه قوله : { وَصَلّ عَلَيْهِمْ إِنَّ صلواتك سَكَنٌ لَّهُمْ } [ التوبة : 103 ] ، ومنه قوله صلى الله عليه وسلم : " اللهمّ صلّ على آل أبي أوفى " ثم إنه سبحانه بين بأن ما ينفقه هذا النوع من الأعراب تقرّباً إلى الله مقبول واقع على الوجه الذي أرادوه ، فقال : { أَلا إِنَّهَا قُرْبَةٌ لَّهُمْ } فأخبر سبحانه بقبولها خبراً مؤكداً باسمية الجملة ، وحرفي التنبيه والتحقيق ، وفي هذا من التطييب لخواطرهم ، والتطمين لقلوبهم ما لا يقادر قدره ، مع ما يتضمنه من النعي على من يتخذ ما ينفق مغرماً ، والتوبيخ له بأبلغ وجه ، والضمير في { إنها } راجع إلى «ما» في { ما ينفق } وتأنيثه باعتبار الخبر .

(3/306)

وقرأ نافع ، في رواية عنه «قُربة» بضم الراء ، وقرأ الباقون : بسكونها تخفيفاً ، ثم فسر سبحانه القربة بقوله : { سَيُدْخِلُهُمُ الله فِى رَحْمَتِهِ } والسين لتحقيق الوعد .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ في قوله : { قَدْ نَبَّأَنَا الله مِنْ أَخْبَارِكُمْ } قال : أخبرنا أنكم لو خرجتم ما زدتمونا إلا خبالاً ، وفي قوله : { فَأَعْرِضُواْ عَنْهُمْ } قال : لما رجع النبي صلى الله عليه وسلم ، قال للمؤمنين " لا تكلموهم ولا تجالسوهم " ، فأعرضوا عنهم كما أمر الله . وأخرج أبو الشيخ ، عن الضحاك ، في قوله : { لِتُعْرِضُواْ عَنْهُمْ } قال : لتجاوزوا عنهم . وأخرج أبو الشيخ ، عنه ، في قوله : { الأعراب أَشَدُّ كُفْرًا وَنِفَاقًا } قال : من منافقي المدينة { وَأَجْدَرُ أَلا يَعْلَمُواْ حُدُودَ مَا أَنزَلَ الله على رَسُولِهِ } يعني : الفرائض ، وما أمر به من الجهاد . وأخرج أبو الشيخ ، عن الكلبي ، أن هذه الآية نزلت في أسد وغطفان . وأخرج أحمد ، وأبو داود ، والترمذي ، والنسائي ، والبيهقي في شعب الإيمان ، عن ابن عباس ، عن النبي صلى الله عليه وسلم ، قال : " من سكن البادية جفا ، ومن اتبع الصيد غفل ، ومن أتى السلطان افتتن " وإسناد أحمد هكذا : حدّثنا عبد الرحمن بن مهدي ، حدّثنا سفيان عن أبي موسى ، عن وهب بن منبه ، عن ابن عباس ، عن النبي صلى الله عليه وسلم ، فذكره . قال في التقريب : وأبو موسى عن وهب بن منبه مجهول من السادسة ، ووهم من قال إنه إسرائيل بن موسى ، وقال الترمذي بعد إخراجه : حسن غريب لا نعرفه إلا من حديث الثوري . وأخرج أبو داود ، والبيهقي ، من حديث أبي هريرة ، قال : قال رسول الله صلى الله عليه وسلم : " من بدا جفا ، ومن اتبع الصيد غفل ، ومن أتى أبواب السلطان افتتن ، وما ازداد أحد من سلطانه قرباً إلا ازداد من الله بعداً " وأخرج أبو الشيخ ، عن الضحاك ، في قوله : { وَمِنَ الأعراب مَن يَتَّخِذُ مَا يُنفِقُ مَغْرَمًا } قال : يعني بالمغرم أنه لا يرجو له ثواباً عند الله ولا مجازاة ، وإنما يعطي من يعطي من الصدقات كرهاً { وَيَتَرَبَّصُ بِكُمُ الدوائر } الهلكات . وأخرج ابن أبي حاتم ، عن ابن زيد ، في الآية قال : هؤلاء المنافقون من الأعراب الذين إنما ينفقون رياء اتقاء على أن يغزوا ويحاربوا ، ويقاتلوا ويرون نفقاتهم مغرماً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَمِنَ الأعراب مَن يُؤْمِنُ بالله } قال : هم بنو مقرّن من مزينة ، وهم الذين قال الله : { وَلاَ عَلَى الذين إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ } الآية . وأخرج ابن جرير ، وأبو الشيخ ، عن عبد الرحمن بن معقل ، قال : كنا عشرة ولد مقرن ، فنزلت فينا : { وَمِنَ الأعراب مَن يُؤْمِنُ بالله } الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي أبي حاتم ، وابن مردويه ، عن ابن عباس ، في قوله : { وصلوات الرسول } يعني : استغفار النبي صلى الله عليه وسلم .

(3/307)

وَالسَّابِقُونَ الْأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالْأَنْصَارِ وَالَّذِينَ اتَّبَعُوهُمْ بِإِحْسَانٍ رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ وَأَعَدَّ لَهُمْ جَنَّاتٍ تَجْرِي تَحْتَهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا ذَلِكَ الْفَوْزُ الْعَظِيمُ (100) وَمِمَّنْ حَوْلَكُمْ مِنَ الْأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُوا عَلَى النِّفَاقِ لَا تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ سَنُعَذِّبُهُمْ مَرَّتَيْنِ ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ (101) وَآَخَرُونَ اعْتَرَفُوا بِذُنُوبِهِمْ خَلَطُوا عَمَلًا صَالِحًا وَآَخَرَ سَيِّئًا عَسَى اللَّهُ أَنْ يَتُوبَ عَلَيْهِمْ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (102) خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا وَصَلِّ عَلَيْهِمْ إِنَّ صَلَاتَكَ سَكَنٌ لَهُمْ وَاللَّهُ سَمِيعٌ عَلِيمٌ (103) أَلَمْ يَعْلَمُوا أَنَّ اللَّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَاتِ وَأَنَّ اللَّهَ هُوَ التَّوَّابُ الرَّحِيمُ (104) وَقُلِ اعْمَلُوا فَسَيَرَى اللَّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ وَسَتُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (105) وَآَخَرُونَ مُرْجَوْنَ لِأَمْرِ اللَّهِ إِمَّا يُعَذِّبُهُمْ وَإِمَّا يَتُوبُ عَلَيْهِمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ (106)

لما ذكر سبحانه أصناف الأعراب ذكر المهاجرين والأنصار ، وبين أن منهم السابقين إلى الهجرة . وأن منهم التابعين لهم . وروي عن عمر بن الخطاب رضي الله عنه أنه قرأ « والأنصار » بالرفع على { والسابقون } وقرأ سائر القراء من الصحابة فمن بعدهم بالجرّ . قال الأخفش : الخفض في الأنصار الوجه؛ لأن السابقين منهم يدخلون في قوله : { والسابقون } وفي الآية تفضيل السابقين الأوّلين من المهاجرين والأنصار ، وهم الذين صلوا القبلتين في قول سعيد بن المسيب وطائفة ، أو الذين شهدوا بيعة الرضوان . وهي بيعة الحديبية في قول الشعبي ، أو أهل بدر في قول محمد بن كعب ، وعطاء بن يسار ، ولا مانع من حمل الآية على هذه الأصناف كلها ، قال أبو منصور البغدادي : أصحابنا مجمعون على أن أفضلهم الخلفاء الأربعة ، ثم الستة الباقون ، ثم البدريون؛ ثم أصحاب أحد ، ثم أهل بيعة الرضوان بالحديبية .
قوله : { والذين اتبعوهم بِإِحْسَانٍ } قرأ عمر بن الخطاب رضي الله عنه « الذين اتبعوهم » محذوف الواو وصفاً للأنصار على قراءته برفع الأنصار ، فراجعه في ذلك زيد بن ثابت ، فسأل أبي بن كعب فصدّق زيداً ، فرجع عمر عن القراءة المذكورة كما رواه أبو عبيد ، وابن جرير ، وابن المنذر ، وابن مردويه ، ومعنى { الذين اتبعوهم بإحسان } : الذين اتبعوا السابقين الأوّلين من المهاجرين والأنصار ، وهم المتأخرون عنهم من الصحابة فمن بعدهم إلى يوم القيامة ، وليس المراد بهم التابعين اصطلاحاً ، وهم كل من أدرك الصحابة ولم يدرك النبي صلى الله عليه وسلم ، بل هم من جملة من يدخل تحت الآية ، فتكون « من » في قوله : { مِنَ المهاجرين } على هذا للتبعيض ، وقيل : إنها للبيان ، فيتناول المدح جميع الصحابة ، ويكون المراد بالتابعين : من بعدهم من الأمة إلى يوم القيامة . وقوله : { بإحسان } قيد للتابعين : أي والذين اتبعوهم متلبسين بإحسان في الأفعال والأقوال اقتداء منهم بالسابقين الأوّلين . قوله : { رَّضِىَ الله عَنْهُمْ } خبر للمبتدأ وما عطف عليه ، ومعنى رضاه سبحانه عنهم : أنه قبل طاعاتهم وتجاوز عنهم ، ولم يسخط عليهم { وَرَضُواْ عَنْهُ } بما أعطاهم من فضله ، ومع رضاه عنهم فقد { أَعَدَّ لَهُمْ جنات تَجْرِي تَحْتَهَا الأنهار } في الدار الآخرة . وقرأ ابن كثير « تجري من تحتها الأنهار » بزيادة « من » . وقرأ الباقون بحذفها والنصب على الظرفية ، وقد تقدّم تفسير جري الأنهار من تحت الجنات ، وتفسير الخلود والفوز .
قوله : { وَمِمَّنْ حَوْلَكُم مّنَ الأعراب منافقون } هذا عود إلى شرح أحوال المنافقين من أهل المدينة ، ومن يقرب منها من الأعراب . { وممن حولكم } خبر مقدّم ، و { من الأعراب } بيان ، وهو في محل نصب على الحال ، { ومنافقون } هو المبتدأ .

(3/308)

وقيل : وهؤلاء الذين هم حول المدينة من المنافقين هم : جهينة ومزينة ، وأشجع ، وغفار ، وجملة : { وَمِنْ أَهْلِ المدينة مَرَدُواْ عَلَى النفاق } معطوفة على الجملة الأولى ، عطف جملة على جملة . وقيل : إن من أهل المدينة عطف على الخبر في الجملة الأولى ، فعلى الأول : يكون المبتدأ مقدّراً : أي ومن أهل المدينة قوم مردوا على النفاق ، وعلى الثاني : يكون التقدير : وممن حولكم من الأعراب ومن أهل المدينة منافقون مردوا ، ولكون جملة { مردوا على النفاق } مستأنفة لا محل لها ، وأصل مرد وتمرّد اللين والملاسة والتجرّد ، فكأنهم تجرّدوا للنفاق ، ومنه : غصن أمرد : لا ورق عليه ، وفرس أمرد : لا شعر فيه . وغلام أمرد : لا شعر بوجهه ، وأرض مرداء : لا نبات فيها ، وصرح ممرّد : مجرّد؛ فالمعنى : أنهم أقاموا على النفاق وثبتوا عليه ولم ينثنوا عنه . قال ابن زيد : معناه لجوا فيه وأتوا غيره ، وجملة : { لاَ تَعْلَمُهُمْ } مبينة للجملة الأولى ، وهي مردوا على النفاق : أي ثبتوا عليه ثبوتاً شديداً ، ومهروا فيه حتى خفي أمرهم على رسول الله صلى الله عليه وسلم ، فكيف سائر المؤمنين؟ والمراد عدم علمه صلى الله عليه وسلم بأعيانهم لا من حيث الجملة ، فإن للنفاق دلائل لا تخفى عليه صلى الله عليه وسلم ، وجملة : { نَحْنُ نَعْلَمُهُمْ } مقرّرة لما قبلها لما فيها من الدلالة على مهارتهم في النفاق ورسوخهم فيه ، على وجه يخفى على البشر ، ولا يظهر لغير الله سبحانه لعلمه بما يخفى ، وما تجنه الضمائر وتنطوي عليه السرائر . ثم توعدهم سبحانه فقال : { سَنُعَذّبُهُم مَّرَّتَيْنِ } قيل : المراد بالمرّتين : عذاب الدنيا بالقتل والسبي ، وعذاب الآخرة ، وقيل : الفضيحة بانكشاف نفاقهم ، والعذاب في الآخرة؛ وقيل : المصائب في أموالهم وأولادهم ، وعذاب القبر . وقيل : غير ذلك مما يطول ذكره مع عدم الدليل على أنه المراد بعينه . والظاهر أن هذا العذاب المكرّر هو في الدنيا بما يصدق عليه اسم العذاب ، وأنهم يعذبون مرّة بعد مرّة ، ثم يردون بعد ذلك إلى عذاب الآخرة ، وهو المراد بقوله : { ثُمَّ يُرَدُّونَ إلى عَذَابٍ عَظِيمٍ } ومن قال : إن العذاب في المرة الثانية هو عذاب الآخرة ، قال معنى قوله : { ثُمَّ يُرَدُّونَ إلى عَذَابٍ عَظِيمٍ } أنهم يردّون بعد عذابهم في النار ، كسائر الكفار إلى الدرك الأسفل منها؛ أو أنهم يعذبون في النار عذاباً خاصاً بهم دون سائر الكفار ، ثم يردون بعد ذلك إلى العذاب الشامل لهم ولسائر الكفار .
ثم ذكر سبحانه حال طائفة من المسلمين وهم المخلطون في دينهم فقال : { وَءاخَرُونَ اعترفوا بِذُنُوبِهِمْ } وهو معطوف على قوله { منافقون } : أي وممن حولكم من الأعراب ومن أهل المدينة قوم { آخرون } ، ويجوز أن يكون آخرون مبتدأ ، واعترفوا بذنوبهم صفته ، و { خلطوا عملاً صالحاً وآخر سيئاً } خبره ، والمعنى : أن هؤلاء الجماعة تخلفوا عن الغزو لغير عذر مسوّغ للتخلف ، ثم ندموا على ذلك ، ولم يعتذروا بالأعذار الكاذبة كما اعتذر المنافقون ، بل تابوا واعترفوا بالذنب ، ورجوا أن يتوب الله عليهم .

(3/309)

والمراد بالعمل الصالح : ما تقدّم من إسلامهم وقيامهم بشرائع الإسلام ، وخروجهم إلى الجهاد في سائر المواطن . والمراد بالعمل السيء : هو تخلفهم عن هذه الغزوة ، وقد أتبعوا هذا العمل السيء عملاً صالحاً ، وهو الاعتراف به والتوبة عنه ، وأصل الاعتراف : الإقرار بالشيء . ومجرد الإقرار لا يكون توبة إلا إذا اقترن به الندم على الماضي ، والعزم على تركه في الحال والاستقبال ، وقد وقع منهم ما يفيد هذا كما سيأتي بيانه إن شاء الله . ومعنى الخلط : أنهم خلطوا كل واحد منهما بالآخر ، كقولك : خلطت الماء باللبن ، واللبن بالماء . ويجوز أن تكون الواو بمعنى الباء ، كقولك : بعت الشاة شاة ودرهما : أي بدرهم ، وفي قوله : { عَسَى الله أَن يَتُوبَ عَلَيْهِمْ } دليل على أنه قد وقع منهم مع الاعتراف ما يفيد التوبة ، أو أن مقدّمة التوبة وهي الاعتراف قامت مقام التوبة ، وحرف الترجي وهو « عسى » ، هو في كلام الله سبحانه يفيد تحقق الوقوع؛ لأن الإطماع من الله سبحانه إيجاب لكونه أكرم الأكرمين { إِنَّ الله غَفُورٌ رَّحِيمٌ } أي : يغفر الذنوب ويتفضل على عباده .
قوله : { خُذْ مِنْ أموالهم صَدَقَةً } اختلف أهل العلم في هذه الصدقة المأمور بها ، فقيل : هي صدقة الفرض ، وقيل : هي مخصوصة بهذه الطائفة المعترفة بذنوبها؛ لأنهم بعد التوبة عليهم عرضوا أموالهم على رسول الله صلى الله عليه وسلم ، فنزلت هذه الآية ، و « من » للتبعيض على التفسيرين ، والآية مطلقة مبينة بالسنة المطهرة ، والصدقة مأخوذة من الصدق ، إذ هي دليل على صدق مخرجها في إيمانه . قوله : { تُطَهّرُهُمْ وَتُزَكّيهِمْ بِهَا } الضمير في الفعلين للنبي صلى الله عليه وسلم : أي تطهرهم وتزكيهم يا محمد بما تأخذه من الصدقة منهم . وقيل : الضمير في { تطهرهم } للصدقة : أي تطهرهم هذه الصدقة المأخوذة منهم ، والضمير في { تزكيهم } للنبي صلى الله عليه وسلم : أي تزكيهم يا محمد بالصدقة المأخوذة ، والأوّل : أولى لما في الثاني من الاختلاف في الضميرين في الفعلين المتعاطفين؛ وعلى الأوّل : فالفعلان منتصبان على الحال ، وعلى الثاني : فالفعل الأوّل صفة لصدقة ، والثاني : حال منه صلى الله عليه وسلم . ومعنى التطهير : إذهاب ما يتعلق بهم من أثر الذنوب ، ومعنى التزكية : المبالغة في التطهير . قال الزجاج : والأجود أن تكون المخاطبة للنبي صلى الله عليه وسلم : أي فإنك يا محمد تطهرهم وتزكيهم بها على القطع والاستئناف ، ويجوز الجزم على جواب الأمر . والمعنى : أن تأخذ من أموالهم صدقة تطهرهم . وقد قرأ الحسن : بجزم « تطهرهم » . وعلى هذه القراءة فيكون { وَتُزَكّيهِمْ } على تقدير مبتدأ : أي وأنت تزكيهم بها . قوله : { وَصَلِّ عَلَيْهِمْ } أي : ادع لهم بعد أخذك لتلك الصدقة من أموالهم ، قال النحاس .

(3/310)

وحكى أهل اللغة جميعا فيما علمناه ، أن الصلاة في كلام العرب : الدعاء ، ثم علل سبحانه أمره لرسوله صلى الله عليه وسلم بالصلاة على من يأخذ منه الصدقة فقال : { إِنَّ صلواتك سَكَنٌ لَّهُمْ } قرأ حفص ، وحمزة ، والكسائي { صلاتك } بالتوحيد . وقرأ الباقون بالجمع ، والسكن : ما تسكن : إليه النفس وتطمئن به .
قوله : { أَلَمْ يَعْلَمُواْ أَنَّ الله هُوَ يَقْبَلُ التوبة عَنْ عِبَادِهِ } لما تاب الله سبحانه على هؤلاء المذكورين سابقاً . قال الله : { أَلَمْ يَعْلَمُواْ } أي : غير التائبين ، أو التائبون قبل أن يتوب الله عليهم ويقبل صدقاتهم { أَنَّ الله هُوَ يَقْبَلُ التوبة } لاستغنائه عن طاعة المطيعين ، وعدم مبالاته بمعصية العاصين . وقرىء : « ألم تعلموا » بالفوقية ، وهو إما خطاب للتائبين ، أو لجماعة من المؤمنين ، ومعنى : { وَيَأْخُذُ الصدقات } : أي يتقبلها منهم ، وفي إسناد الأخذ إليه سبحانه بعد أمره لرسوله صلى الله عليه وسلم بأخذها تشريف عظيم لهذه الطاعة ، ولمن فعلها . وقوله : { وَأَنَّ الله هُوَ التواب الرحيم } معطوف على قوله : { أَنَّ الله هُوَ يَقْبَلُ التوبة عَنْ عِبَادِهِ } مع تضمنه لتأكيد ما اشتمل عليه المعطوف عليه : أي : أن هذا شأنه سبحانه . وفي صيغة المبالغة في التواب ، وفي الرحيم مع توسيط ضمير الفصل . والتأكيد من التبشير لعباده والترغيب لهم ما لا يخفى .
قوله : { وَقُلِ اعملوا فَسَيَرَى الله عَمَلَكُمْ وَرَسُولُهُ والمؤمنون } فيه تخويف وتهديد : أي إن عملكم لا يخفى على الله ، ولا على رسوله ولا على المؤمنين ، فسارعوا إلى أعمال الخير ، وأخلصوا أعمالكم لله عزّ وجلّ ، وفيه أيضاً ترغيب وتنشيط ، فإن من علم أن عمله لا يخفى سواء كان خيراً أو شرّاً رغب إلى أعمال الخير ، وتجنب أعمال الشرّ ، وما أحسن قول زهير :
ومهما تكن عند امرىء من خليقة ... وإن خالها تخفى على الناس تعلم
والمراد بالرؤية هنا : العلم بما يصدر منهم من الأعمال ، ثم جاء سبحانه بوعيد شديد فقال : { وَسَتُرَدُّونَ إلى عالم الغيب والشهادة } أي : وستردّون بعد الموت إلى الله سبحانه ، الذي يعلم ما تسرّونه وما تعلنونه ، وما تخفونه وما تبدونه . وفي تقديم الغيب على الشهادة : إشعار بسعة علمه عزّ وجلّ ، وأنه لا يخفى عليه شيء ، ويستوي عنده كل معلوم . ثم ذكر سبحانه ما سيكون عقب ردّهم إليه فقال : { فَيُنَبّئُكُمْ } أي : يخبركم { بِمَا كُنْتُمْ تَعْمَلُونَ } في الدنيا ، فيجازي المحسن بإحسانه ، والمسيء بإساءته ، ويتفضل على من يشاء من عباده .
قوله : { وَءاخَرُونَ مُرْجَوْنَ لأَمْرِ الله } ذكر سبحانه ثلاثة أقسام في المتخلفين : الأوّل : المنافقون الذين مردوا على النفاق ، والثاني : التائبون المعترفون بذنوبهم ، الثالث : الذين بقي أمرهم موقوفاً في تلك الحال ، وهم المرجون لأمر الله ، من أرجيته وأرجأته : إذا أخرته . قرأ حمزة والكسائي ، ونافع وحفص { مُرْجَوْنَ } بالواو من غير همزة .

(3/311)

وقرأ الباقون بالهمزة المضمومة بعد الجيم . والمعنى : أنهم مؤخرون في تلك الحال ، لا يقطع لهم بالتوبة لاو بعدمها ، بل هم على ما يتبين من أمر الله سبحانه في شأنهم { إما يُعَذّبْهُمُ } إن بقوا على ما هم عليه ، ولم يتوبوا { وَإِمَّا يَتُوبُ عَلَيْهِمْ } إن تابوا توبة صحيحة وأخلصوا إخلاصاً تاماً ، والجملة في محل نصب على الحال ، والتقدير { وَءاخَرُونَ مُرْجَوْنَ لأَمْرِ الله } حال كونهم ، إما معذبين ، وإما متوباً عليهم { والله عَلِيمٌ } بأحوالهم { حَكِيمٌ } فيما يفعله بهم من خير أو شرّ .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وأبو نعيم في المعرفة ، عن أبي موسى ، أنه سئل عن قوله : { والسابقون الأولون } فقال : هم الذين صلوا القبلتين جميعاً . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، وأبو نعيم ، عن سعيد بن المسيب ، مثله . وأخرج ابن المنذر ، وأبو نعيم ، عن الحسن ، ومحمد بن سيرين ، مثله أيضاً . وأخرج ابن مردويه ، عن ابن عباس ، قال : هم أبو بكر ، وعمر ، وعليّ ، وسلمان ، وعمار بن ياسر . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، وأبو نعيم في المعرفة ، عن الشعبي قال : هم من أدرك بيعة الرضوان . وأخرج ابن أبي حاتم ، عن قتادة في قوله : { والذين اتبعوهم بِإِحْسَانٍ } قال : التابعون . وأخرج ابن أبي حاتم ، عن ابن زيد ، قال : هم من بقي من أهل الإسلام ، إلى أن تقوم الساعة . وأخرج أبو الشيخ ، وابن عساكر ، عن أبي صخر حميد بن زياد قال : قلت لمحمد بن كعب القرظي : أخبرني عن أصحاب رسول الله صلى الله عليه وسلم ، وإنما أريد الفتن ، قال : إن الله قد غفر لجميع أصحاب النبي صلى الله عليه وسلم ، وأوجب لهم الجنة في كتابه محسنهم ومسيئهم ، قلت له : وفي أيّ موضع أوجب الله لهم الجنة في كتابه؟ قال : ألا تقرءون قوله تعالى : { والسابقون الأولون } الآية أوجب لجميع أصحاب النبي صلى الله عليه وسلم الجنة والرضوان ، وشرط على التابعين شرطاً لم يشرطه فيهم . قلت : وما اشترط عليهم؟ قال : اشترط عليهم أن يتبعوهم بإحسان . يقول : يقتدون بهم في أعمالهم الحسنة ، ولا يقتدون بهم في غير ذلك . قال أبو صخر : فوالله لكأني لم أقرأها قبل ذلك ، وما عرفت تفسيرها حتى قرأها عليّ ابن كعب . وأخرج ابن مردويه من طريق الأوزاعي قال : حدّثني يحيى بن أبي كثير ، والقسم ومكحول ، وعبدة بن أبي لبابة ، وحسان بن عطية ، أنهم سمعوا جماعة من أصحاب النبي صلى الله عليه وسلم يقولون لما أنزلت هذه الآية : { والسابقون الأولون } إلى قوله : { وَرَضُواْ عَنْهُ } قال رسول الله صلى الله عليه وسلم : « هذا لأمتي كلهم ، وليس بعد الرضا سخط » .

(3/312)

وأخرج ابن جرير ، وابن أبي حاتم ، والطبراني في الأوسط ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس في قوله : { وَمِمَّنْ حَوْلَكُم مّنَ الأعراب } الآية ، قال : قام رسول الله صلى الله عليه وسلم يوم جمعة خطيباً ، فقال : « قم يا فلان فاخرج ، فإنك منافق » ، اخرج يا فلان ، فإنك منافق ، فأخرجهم بأسمائهم ففضحهم ، ولم يكن عمر بن الخطاب يشهد تلك الجمعة لحاجة كانت له ، فلقيهم عمر وهم يخرجون من المسجد ، فاختبأ منهم استحياء أنه لم يشهد الجمعة ، وظن الناس قد انصرفوا ، واختبئوا هم من عمر ، وظنوا أنه قد علم بأمرهم ، فدخل عمر المسجد ، فإذا الناس لم ينصرفوا ، فقال له رجل : أبشر يا عمر فقد فضح الله المنافقين اليوم ، فهو : العذاب الأوّل ، والعذاب الثاني : عذاب القبر . وأخرج ابن المنذر عن عكرمة في قوله : { وَمِمَّنْ حَوْلَكُم مّنَ الأعراب } قال : جهينة ومزينة ، وأشجع وأسلم وغفار . وأخرج ابن أبي حاتم ، عن ابن زيد ، في قوله : { مَرَدُواْ عَلَى النفاق } قال : أقاموا عليه ، ولم يتوبوا كما تاب آخرون . وأخرج ابن المنذر ، عن ابن جريج ، في الآية قال : ماتوا عليه : عبد الله بن أبيّ ، وأبو عامر الراهب ، والجدّ بن قيس . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { سَنُعَذّبُهُم مَّرَّتَيْنِ } قال : بالجوع والقتل . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن أبي مالك ، قال : بالجوع وعذاب القبر . وأخرج ابن أبي حاتم ، وأبو الشيخ ، والبيهقي ، عن قتادة قال : عذاب في القبر ، وعذاب في النار . وقد روى عن جماعة من السلف نحو هذا في تعيين العذابين ، والظاهر ما قدّمنا .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الدلائل ، عن ابن عباس ، في قوله : { وَءاخَرُونَ اعترفوا بِذُنُوبِهِمْ خَلَطُواْ عَمَلاً صالحا } قال : كانوا عشرة رهط تخلفوا عن رسول الله صلى الله عليه وسلم في غزوة تبوك . فلما حضر رجوع رسول الله صلى الله عليه وسلم أوثق سبعة منهم أنفسهم بسواري المسجد ، وكان ممرّ النبيّ صلى الله عليه وسلم إذا رجع عليهم فلما رآهم قال : من هؤلاء الموثقون أنفسهم؟ قالوا : هذا أبو لبابة ، وأصحاب له تخلفوا عنك يا رسول الله صلى الله عليه وسلم حتى تطلقهم وتعذرهم ، قال : وأنا أقسم بالله ، لا أطلقهم ، ولا أعذرهم حتى يكون الله هو الذي يطلقهم ، رغبوا عني وتخلفوا عن الغزو مع المسلمين ، فلما بلغهم ذلك قالوا : ونحن لا نطلق أنفسنا حتى يكون الله هو الذي يطلقنا ، فنزلت : { عَسَى الله أَن يَتُوبَ عَلَيْهِمْ } و « عسى » من الله واجب ، فلما نزلت أرسل إليهم النبي صلى الله عليه وسلم فأطلقهم وعذرهم ، فجاءوا بأموالهم فقالوا : يا رسول الله هذه أموالنا فتصدّق بها عنا ، واستغفر لنا ، قال :

(3/313)

« ما أمرت أن آخذ أموالكم » ، فأنزل الله عزّ وجل : { خُذْ مِنْ أموالهم صَدَقَةً تُطَهّرُهُمْ وَتُزَكّيهِمْ بِهَا وَصَلّ عَلَيْهِمْ } يقول : استغفر لهم { إِنَّ صلواتك سَكَنٌ لَّهُمْ } يقول : رحمة لهم ، فأخذ منهم الصدقة واستغفر لهم ، وكانوا ثلاثة نفر لم يوثقوا أنفسهم بالسواري ، فأرجئوا سنة لا يدرون أيعذبون أو يتاب عليهم؟ فأنزل الله عزّ وجل : { لَقَدْ تَابَ الله على النبى } إلى قوله : { وَعَلَى الثلاثة الذين خُلّفُواْ } إلى قوله : { ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُواْ إِنَّ الله هُوَ التواب الرحيم } يعني : إن استقاموا . وأخرج أبو الشيخ ، عن الضحاك ، مثله سواء . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الدلائل ، عن مجاهد في قوله : { اعترفوا بِذُنُوبِهِمْ } قال : هو أبو لبابة إذ قال لقريظة ما قال ، وأشار إلى حلقه بأن محمداً يذبحكم إن نزلتم على حكمه ، والقصة مذكورة في كتب السير . وأخرج ابن أبي حاتم ، عن السديّ ، في قوله : { خَلَطُواْ عَمَلاً صالحا } قال : غزوهم مع رسول الله صلى الله عليه وسلم { وَآخَرَ سَيِّئاً } قال : تخلفهم عنه . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { وَصَلّ عَلَيْهِمْ } قال : استغفر لهم من ذنوبهم التي كانوا أصابوها { إِنَّ صلواتك سَكَنٌ لَّهُمْ } قال : رحمة لهم . وأخرج البخاري ، ومسلم ، وغيرهما ، عن عبد الله بن أبي أوفى قال : كان رسول الله صلى الله عليه وسلم إذا أتى بصدقة قال : « اللهم صلّ على آل فلان » ، فأتاه أبي بصدقته فقال : « اللهم صلّ على آل أبي أوفى » . وأخرج ابن أبي شيبة ، وابن المنذر ، وأبو الشيخ ، عن مجاهد ، في قوله : { اعملوا فَسَيَرَى الله عَمَلَكُمْ وَرَسُولُهُ } قال : هذا وعيد من الله عزّ وجلّ . وأخرج أحمد ، وأبو يعلى ، وابن حبان ، والحاكم ، والبيهقي في الشعب ، وابن أبي الدنيا ، والضياء في المختارة ، عن أبي سعيد ، عن رسول الله صلى الله عليه وسلم قال : « لو أن أحدكم يعمل في صخرة صماء ليس لها باب ولا كوّة ، لأخرج الله عمله للناس كائناً ما كان » وأخرج ابن المنذر ، عن عكرمة ، في قوله : { وَءاخَرُونَ مُرْجَوْنَ لأَمْرِ الله } قال : هم الثلاثة الذين خلفوا . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في الآية قال : هم هلال بن أمية ، ومرارة بن الربيع ، وكعب بن مالك ، من الأوس والخزرج . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ ، في قوله : { إِمَّا يُعَذّبُهُمْ } يقول : يميتهم على معصية { وَإِمَّا يَتُوبُ عَلَيْهِمْ } فأرجأ أمرهم ثم نسخها فقال : { وَعَلَى الثلاثة الذين خُلّفُواْ }

(3/314)

وَالَّذِينَ اتَّخَذُوا مَسْجِدًا ضِرَارًا وَكُفْرًا وَتَفْرِيقًا بَيْنَ الْمُؤْمِنِينَ وَإِرْصَادًا لِمَنْ حَارَبَ اللَّهَ وَرَسُولَهُ مِنْ قَبْلُ وَلَيَحْلِفُنَّ إِنْ أَرَدْنَا إِلَّا الْحُسْنَى وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ (107) لَا تَقُمْ فِيهِ أَبَدًا لَمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَنْ تَقُومَ فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَنْ يَتَطَهَّرُوا وَاللَّهُ يُحِبُّ الْمُطَّهِّرِينَ (108) أَفَمَنْ أَسَّسَ بُنْيَانَهُ عَلَى تَقْوَى مِنَ اللَّهِ وَرِضْوَانٍ خَيْرٌ أَمْ مَنْ أَسَّسَ بُنْيَانَهُ عَلَى شَفَا جُرُفٍ هَارٍ فَانْهَارَ بِهِ فِي نَارِ جَهَنَّمَ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (109) لَا يَزَالُ بُنْيَانُهُمُ الَّذِي بَنَوْا رِيبَةً فِي قُلُوبِهِمْ إِلَّا أَنْ تَقَطَّعَ قُلُوبُهُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ (110)

لما ذكر الله أصناف المنافقين ، وبين طرائقهم المختلفة ، عطف على ما سبق هذه الطائفة منهم ، وهم الذين اتخذوا مسجداً ضراراً ، فيكون التقدير : ومنهم الذين اتخذوا على أن { الذين } مبتدأ ، وخبره « منهم » المحذوف ، والجملة معطوفة على ما تقدّمها ، ويجوز أن يكون الموصول في محل نصب على الذمّ . وقرأ المدنيون وابن عامر : « الذين اتخذوا » بغير واو ، فتكون قصة مستقلة ، الموصول مبتدأ ، وخبره : { لاَ تَقُمْ } قاله الكسائي ، وقال النحاس : إن الخبر هو { لاَ يَزَالُ بُنْيَانُهُمُ الذى بَنَوْاْ } وقيل : الخبر محذوف ، والتقدير : يعذبون ، وسيأتي بيان هؤلاء البانين لمسجد الضرار .
و { ضِرَارًا } منصوب على المصدرية ، أو على العلية { وَكُفْرًا وَتَفْرِيقًا وَإِرْصَادًا } معطوفة على { ضِرَارًا } فقد أخبر الله سبحانه أن الباعث لهم على بناء هذا المسجد أمور أربعة : الأوّل : الضرار لغيرهم ، وهو المضاررة . الثاني : الكفر بالله والمباهاة لأهل الإسلام ، لأنهم أرادوا ببنائه تقوية أهل النفاق . الثالث : التفريق بين المؤمنين؛ لأنهم أرادوا أن لا يحضروا مسجد قباء ، فتقلّ جماعة المسلمين ، وفي ذلك من اختلاف الكلمة وبطلان الألفة ما لا يخفى . الرابع : الإرصاد لمن حارب الله ورسوله ، أي الإعداد لأجل من حارب الله ورسوله . قال الزجاج : الإرصاد الانتظار . وقال ابن قتيبة : الإرصاد الانتظار مع العداوة . وقال الأكثرون : هو الإعداد ، والمعنى متقارب؛ يقال أرصدت لكذا : إذا أعددته مرتقباً له به . وقال أبو زيد : يقال : رصدته وأرصدته في الخير ، وأرصدت له في الشرّ . وقال ابن الأعرابي : لا يقال إلا أرصدت ، ومعناه : ارتقبت ، والمراد بمن حارب الله ورسوله : المنافقون ، ومنهم أبو عامر الراهب : أي أعدّوه لهؤلاء ، وارتقبوا به وصولهم ، وانتظروهم ليصلوا فيه حتى يباهوا بهم المؤمنين ، وقوله : { مِن قَبْلُ } متعلق ب { اتخذوا } : أي اتخذوا مسجداً من قبل أن ينافق هؤلاء ويبنوا مسجد الضرار ، أو متعلق ب { حارب } : أي لمن وقع منه الحرب لله ولرسوله من قبل بناء مسجد الضرار .
قوله : { وَلَيَحْلِفَنَّ إِنْ أَرَدْنَا إِلاَّ الحسنى } أي : ما أردنا إلا الخصلة الحسنى ، وهي : الرفق بالمسلمين ، فردّ الله عليهم بقوله : { والله يَشْهَدُ إِنَّهُمْ لكاذبون } فيما حلفوا عليه ، ثم نهى الله سبحانه رسوله صلى الله عليه وسلم عن الصلاة في مسجد الضرار ، فقال : { لاَ تَقُمْ فِيهِ أَبَدًا } أي : في وقت من الأوقات ، والنهي عن القيام فيه ، يستلزم النهي عن الصلاة فيه . وقد يعبر عن الصلاة بالقيام ، يقال فلان يقوم الليل : أي يصلي ، ومنه الحديث الصحيح : « من قام رمضان إيماناً به واحتساباً غفر له ما تقدّم من ذنبه » ثم ذكر الله سبحانه علة النهي عن القيام فيه بقوله : { لَّمَسْجِدٌ أُسّسَ عَلَى التقوى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ } واللام في { لَّمَسْجِدٌ } لام القسم ، وقيل : لام الابتداء ، وفي ذلك تأكيد لمضمون الجملة ، وتأسيس البناء : تثبيته ورفعه .

(3/315)

ومعنى تأسيسه على التقوى : تأسيسه على الخصال التي تتقى بها العقوبة .
واختلف العلماء في المسجد الذي أسس على التقوى ، فقالت طائفة : هو مسجد قباء ، كما روي عن ابن عباس والضحاك ، والحسن ، والشعبي ، وغيرهم . وذهب آخرون إلى أنه مسجد النبي صلى الله عليه وسلم . والأول : أرجح لما سيأتي قريباً إن شاء الله .
و { مِنْ أَوَّلِ يَوْمٍ } متعلق بأسس : أي أسس على التقوى من أول يوم من أيام تأسيسه ، قال بعض النحاة : إن { مِنْ } هنا بمعنى منذ : أي منذ أوّل يوم ابتدىء ببنائه ، وقوله : { أَحَقُّ أَن تَقُومَ فِيهِ } خبر المبتدأ ، والمعنى : لو كان القيام في غيره جائزاً لكان هذا أولى بقيامك فيه للصلاة ولذكر الله ، لكونه أسس على التقوى من أوّل يوم ، ولكون { فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ } وهذه الجملة مستأنفة لبيان أحقية قيامه فيه : أي كما أن هذا المسجد أولى من جهة المحل ، فهو أولى من جهة الحالّ فيه ، ويجوز أن تكون هذه الجملة في محل نصب على الحال : أي حال كون فيه رجال يحبون أن يتطهروا ، ويجوز أن تكون صفة أخرى لمسجد . ومعنى محبتهم للتطهر : أنهم يؤثرونه ويحرصون عليه عند عروض موجبه؛ وقيل : معناه : يحبون التطهر من الذنوب بالتوبة والاستغفار . والأوّل : أولى . وقيل : يحبون أن يتطهروا بالحمى المطهرة من الذنوب فحموا جميعاً ، وهذا ضعيف جدّاً . ومعنى محبة الله لهم : الرضا عنهم ، والإحسان إليهم ، كما يفعل المحب بمحبوبه .
ثم بيّن سبحانه أن بين الفريقين بوناً بعيداً . فقال : { أَفَمَنْ أَسَّسَ بُنْيَانَهُ } والهمزة للإنكار التقريري ، والبنيان مصدر كالعمران ، وأريد به المبنيّ ، والجملة مستأنفة . والمعنى : أن من أسس بناء دينه على قاعدة قوية محكمة ، وهي تقوى الله ورضوانه ، خير ممن أسس دينه على ضدّ ذلك ، وهو الباطل والنفاق ، والموصول مبتدأ ، وخبره { خير } ، وقرىء : «أسس بنيانه» على بناء الفعل للفاعل ، ونصب بنيانه ، واختار هذه القراءة أبو عبيدة ، وقرىء على البناء للمجهول ، وقرىء : «أساس بنيانه» بإضافة أساس إلى بنيانه ، وقرىء : «أسّ بنيانه» والمراد : أصول البناء ، وحكى أبو حاتم قراءة أخرى ، وهي «آساس بنيانه» على الجمع ، ومنه :
أصبح الملك ثابت الآساس ... بالبهاليل من بني العباس
والشفا : الشفير ، والجرف : ما يتجرف السيول ، وهي : الجوانب التي تنجرف بالماء ، والاجتراف : اقتلاع الشيء من أصله ، وقرىء بضم الراء من " جرف " وبإسكانها . والهار : الساقط ، يقال هار البناء : إذا سقط ، وأصله : هائر ، كما قالوا : شاك السلاح ، وشائك كذا ، قال الزجاج . وقال أبو حاتم : إن أصله هاور . قال في شمس العلوم : الجرف ما جرف السيل أصله ، وأشرف أعلاه فإن انصدع أعلاه فهو الهار ا ه ، جعل الله سبحانه هذا مثلاً لما بنوا عليه دينهم الباطل المضمحلّ بسرعة ، ثم قال : { فانهار بِهِ فِى نَارِ جَهَنَّمَ } وفاعل فانهار ، ضمير يعود على الجرف : أي فانهار الجرف بالبنيان في النار ، ويجوز أن يكون الضمير في { بِهِ } يعود إلى { من } ، وهو الباني .

(3/316)

والمعنى : أنه طاح الباطل بالبناء ، أو الباني في نار جهنم ، وجاء بالانهيار الذي هو للجرف ترشيحاً للمجاز ، وسبحان الله ما أبلغ هذا الكلام ، وأقوى تراكيبه ، وأوقع معناه ، وأفصح مبناه .
ثم ذكر سبحانه أن بنيانهم هذا موجب لمزيد ريبهم ، واستمرار تردّدهم وشكهم فقال : { لاَ يَزَالُ بُنْيَانُهُمُ الذى بَنَوْاْ رِيبَةً فِى قُلُوبِهِمْ } أي شكاً في قلوبهم ونفاقاً ، ومنه قول النابغة :
حلفت فلم أترك لنفسك ريبة ... وليس وراء الله للمرء مذهب
وقيل : معنى الريبة : الحسرة والندامة ، لأنهم ندموا على بنيانه . وقال المبرد : أي حرارة وغيظاً . وقد كان هؤلاء الذين بنوا مسجد الضرار منافقين شاكين في دينهم ، ولكنهم ازدادوا بهدم رسول الله صلى الله عليه وسلم نفاقاً وتصميماً على الكفر ، ومقتاً للإسلام ، لما أصابهم من الغيظ الشديد ، والغضب العظيم بهدمه ، ثم ذكر سبحانه ما يدلّ على استمرار هذه الريبة ودوامها ، وهو قوله : { إِلاَّ أَن تَقَطَّعَ قُلُوبُهُمْ } أي : لا يزال هذا إلا أن تتقطع قلوبهم قطعاً ، وتتفرّق أجزاء : إما بالموت أو بالسيف ، والمقصود أن هذه الريبة دائمة لهم ما داموا أحياء ، ويجوز أن يكون ذكر التقطع تصويراً لحال زوال الريبة . وقيل معناه : إلا أن يتوبوا توبة تتقطع بها قلوبهم ندماً وأسفاً على تفريطهم . وقرأ ابن عامر ، وحمزة ، وحفص ، ويعقوب ، وأبو جعفر ، بفتح حرف المضارعة . وقرأ الجمهور بضمها . وروي عن يعقوب أنه قرأ «تقطع» بالتخفيف ، والخطاب للنبي صلى الله عليه وسلم : أي إلا أن تقطع يا محمد قلوبهم . وقرأ أصحاب عبد الله بن مسعود : «ولو تقطعت قلوبهم» . وقرأ الحسن ، ويعقوب ، وأبو حاتم : «إلى أن تقطع» على الغاية . أي لا يزالون كذلك إلى أن يموتوا .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الدلائل ، عن ابن عباس ، في قوله : { والذين اتخذوا مَسْجِدًا ضِرَارًا } قال : هم أناس من الأنصار ابتنوا مسجداً ، فقال لهم أبو عامر الراهب : ابنوا مسجدكم واستمدوا بما استطعتم من قوّة وسلاح ، فإني ذاهب إلى قيصر ملك الروم ، فآتي بجند من الروم ، فأخرج محمداً وأصحابه؛ فلما فرغوا من مسجدهم ، أتوا النبي صلى الله عليه وسلم ، فقالوا : قد فرغنا من بناء مسجدنا فيجب أن تصلي فيه ، وتدعو بالبركة ، فأنزل الله : { لا تقم فِيهِ أَبَدًا } . وأخرج ابن أبي حاتم ، وابن مردويه ، عنه ، قال : لما بنى رسول الله صلى الله عليه وسلم مسجد قباء خرج رجال من الأنصار منهم بجدح جدّ عبد الله بن حنيف ، ووديعة بن حزام ، ومجمع بن جارية الأنصاري ، فبنوا مسجد النفاق ، فقال رسول الله صلى الله عليه وسلم لبجدح :

(3/317)

« ويلك يا بجدح ، ما أردت إلى ما أرى » ، فقال : يا رسول الله ، والله ما أردت إلا الحسنى وهو كاذب ، فصدّقه رسول الله صلى الله عليه وسلم وأراد أن يعذره ، فأنزل الله تعالى : { والذين اتخذوا مَسْجِدًا ضِرَارًا وَكُفْرًا وَتَفْرِيقًا بَيْنَ المؤمنين وَإِرْصَادًا لّمَنْ حَارَبَ الله وَرَسُولَهُ } يعني : رجلاً يقال له أبو عامر ، كان محارباً لرسول الله صلى الله عليه وسلم ، وكان قد انطلق إلى هرقل ، وكانوا يرصدون إذا قدم أبو عامر أن يصلي فيه ، وكان قد خرج من المدينة محارباً لله ولرسوله .
وأخرج ابن إسحاق ، وابن مردويه ، عنه ، أيضاً قال : دعا رسول الله مالك بن الدخشم ، فقال مالك لعاصم : أنظرني حتى أخرج إليك بنار من أهلي ، فدخل على أهله فأخذ سعفات من نار ، ثم خرجوا يشتدّون حتى دخلوا المسجد وفيه أهله ، فحرقوه وهدموه ، وخرج أهله فتفرّقوا عنه ، فأنزل الله هذه الآية . ولعل في هذه الرواية حذفاً بين قوله صلى الله عليه وسلم دعا رسول الله صلى الله عليه وسلم مالك بن الدخشم وبين قوله فقال مالك لعاصم ، ويبين ذلك ما أخرج ابن إسحاق ، وابن مردويه ، عن أبي رهم : كلثوم بن الحصين الغفاري ، وكان من الصحابة الذين بايعوا تحت الشجرة قال : أقبل رسول الله صلى الله عليه وسلم حتى نزل بذي أوان : بلد بينه وبين المدينة ساعة من نهار ، وكان أصحاب مسجد الضرار قد كانوا أتوه وهو يتجهز إلى تبوك ، فقالوا يا رسول الله : إنا بنينا مسجداً لذي العلة والحاجة ، والليلة الشاتية ، والليلة المطيرة ، وإنا نحبّ أن تأتينا فتصلي لنا فيه؛ قال : إني على جناح سفر ، ولو قدمنا إن شاء الله أتيناكم فصلينا لكم فيه؛ فلما نزل بذي أوان أتاه خبر المسجد ، فدعا رسول الله مالك بن الدخشم أخا بني سالم بن عوف ، ومعن بن عدي ، وأخاه عاصم بن عدي ، أحد بني العجلان ، فقال : انطلقا إلى هذا المسجد الظالم أهله ، فاهدماه وحرّقاه ، فخرجا سريعين حتى أتيا بني سالم بن عوف ، وهم رهط مالك بن الدخشم ، فقال مالك لمعن : أنظرني حتى أخرج إليك ، فدخل إلى أهله ، فأخذ سعفاً من النخل ، فأشعل فيه ناراً ، ثم خرجا يشتدان ، وفيه أهله فحرقاه وهدماه وتفرقوا عنه ، ونزل فيهم من القرآن ما نزل : { والذين اتخذوا مَسْجِدًا ضِرَارًا وَكُفْرًا } إلى آخر القصة . وأخرج ابن المنذر ، وابن أبي حاتم : إن الذين بنوا مسجد الضرار كانوا اثني عشر رجلاً ، وذكرا أسماءهم .
وأخرج ابن أبي شيبة ، وأحمد ، ومسلم ، والترمذي ، والنسائي ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن خزيمة ، وابن حبان ، وأبو الشيخ ، والحاكم ، وابن مردويه ، والبيهقي في الدلائل ، عن أبي سعيد الخدري قال : اختلف رجلان : رجل من بني خدرة ، وفي لفظ : تماريت أنا ورجل من بني عمرو بن عوف في المسجد الذي أسس على التقوى ، فقال الخدري : هو مسجد رسول الله صلى الله عليه وسلم ، وقال العمري : هو مسجد قباء ، فأتيا رسول الله صلى الله عليه وسلم فسألاه عن ذلك فقال :

(3/318)

" هو هذا المسجد " ، لمسجد رسول الله صلى الله عليه وسلم ، وقال " في ذلك خير كثير " ، يعني : مسجد قباء . وأخرج ابن أبي شيبة ، وأحمد ، وعبد بن حميد ، والزبير بن بكار في أخبار المدينة ، وأبو يعلى ، وابن حبان ، والطبراني ، والحاكم في الكنى ، وابن مردويه ، عن سهل بن سعد الساعدي نحوه . وأخرج ابن أبي شيبة ، وأحمد ، وابن المنذر ، وأبو الشيخ ، وابن مردويه ، والخطيب ، والضياء في المختارة ، عن أبيّ بن كعب قال : «سألت النبي صلى الله عليه وسلم عن المسجد الذي أسس على التقوى قال : " هو مسجدي هذا " وأخرج الطبراني ، والضياء المقدسي في المختارة ، عن زيد بن ثابت ، مرفوعاً مثله . وأخرج ابن أبي شيبة ، وابن مردويه ، والطبراني ، من طريق عروة بن الزبير ، عن زيد بن ثابت قال : المسجد الذي أسس على التقوى من أوّل يوم مسجد النبي صلى الله عليه وسلم . قال عروة : مسجد النبي صلى الله عليه وسلم خير منه ، إنما أنزلت في مسجد قباء . وأخرج ابن أبي شيبة ، وابن مردويه ، عن ابن عمر ، قال : المسجد الذي أسس على التقوى : مسجد النبي صلى الله عليه وسلم . وأخرج المذكوران عن أبي سعيد الخدري مثله . وقد روي عن جماعة غير هؤلاء مثل قولهم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الدلائل ، عن ابن عباس ، أنه مسجد قباء . وأخرج أبو الشيخ ، عن الضحاك ، مثله .
ولا يخفاك أن النبي صلى الله عليه وسلم قد عين هذا المسجد الذي أسس على التقوى ، وجزم بأنه مسجده صلى الله عليه وسلم ، كما قدّمنا من الأحاديث الصحيحة ، فلا يقاوم ذلك قول فرد من الصحابة ولا جماعة منهم ، ولا غيرهم ، ولا يصح لإيراده في مقابلة ما قد صحّ عن النبيّ صلى الله عليه وسلم ، ولا فائدة في إيراد ما ورد في فضل الصلاة في مسجد قباء ، فإن ذلك لا يستلزم كونه المسجد الذي أسس على التقوى ، على أن ما ورد في فضائل مسجده صلى الله عليه وسلم أكثر مما ورد في فضل مسجد قباء ، بلا شك ولا شبهة تعمّ .
وأخرج أبو داود ، والترمذي ، وابن ماجه ، وأبو الشيخ ، وابن مردويه ، عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال : نزلت هذه الآية في أهل قباء : { فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ } قال : وكانوا يستنجون بالماء فنزلت فيهم هذه الآية ، وفي إسناده يونس بن الحارث ، وهو ضعيف .

(3/319)

وأخرج الطبراني ، وأبو الشيخ ، والحاكم ، وابن مردويه ، عن ابن عباس ، قال : لما نزلت هذه الآية : { فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ } بعث رسول الله صلى الله عليه وسلم إلى عويم بن ساعدة ، فقال : « ما هذا الطهور الذي أثنى الله عليكم؟ فقالوا : يا رسول الله ما خرج منا رجل ولا امرأة من الغائط إلا غسل فرجه ، أو قال : مقعدته ، فقال النبي صلى الله عليه وسلم : هو هذا » وأخرج أحمد ، وابن خزيمة ، والطبراني ، والحاكم ، وابن مردويه ، عن عويم بن ساعدة الأنصاري ، أن النبي صلى الله عليه وسلم أتاهم في مسجد قباء فقال : « إن الله قد أحسن عليكم الثناء في الطهور في قصة مسجدكم ، فما هذا الطهور الذي تتطهرون به؟ قالوا : والله يا رسول الله ما نعلم شيئاً إلا أنه كان لنا جيران من اليهود ، فكانوا يغسلون أدبارهم من الغائط فغسلنا كما غسلوا » رواه أحمد عن حسن بن محمد . حدّثنا أبو أويس ، حدّثنا شرحبيل عن عويم بن ساعدة ، فذكره . وقد أخرجه ابن خزيمة في صحيحه . وأخرج ابن ماجه ، وابن المنذر ، وابن أبي حاتم ، وابن الجارود في المنتقى ، والدارقطني ، والحاكم ، وابن مردويه ، وابن عساكر ، عن طلحة بن نافع ، قال : حدّثني أبو أيوب ، وجابر بن عبد الله ، وأنس بن مالك أن هذه الآية لما نزلت { فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ } قال رسول الله صلى الله عليه وسلم : « يا معشر الأنصار إن الله قد أثنى عليكم خيراً في الطهور ، فما طهوركم هذا؟ قالوا : نتوضأ للصلاة ونغتسل من الجنابة ، قال : فهل مع ذلك غيره؟ قالوا : لا ، غير أن أحدنا إذا خرج إلى الغائط أحبّ أن يستنجي بالماء ، قال : هو ذاك فعليكموه » . وأخرج ابن أبي شيبة ، وأحمد ، والبخاري في تاريخه ، وابن جرير ، والبغوي في معجمه ، والطبراني وابن مردويه ، وأبو نعيم في المعرفة ، عن محمد بن عبد الله بن سلام ، عن أبيه ، قال : لما أتى رسول الله صلى الله عليه وسلم المسجد الذي أسس على التقوى مسجد قباء فقال : « إن الله قد أثنى عليكم في الطهور خيراً أفلا تخبروني؟ » يعني : قوله تعالى : { فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ والله يُحِبُّ المطهرين } فقالوا : يا رسول الله ، إنا لنجده مكتوباً علينا في التوراة الاستنجاء بالماء ، ونحن نفعله اليوم . وإسناد أحمد في هذا الحديث هكذا : حدّثنا يحيى بن آدم ، حدّثني مالك ، يعني ابن مغول ، سمعت سياراً أبا الحكم ، عن شهر بن حوشب عن محمد بن عبد الله بن سلام . وقد روى عن جماعة من التابعين في ذكر سبب نزول الآية نحو هذا . ولا يخفاك أن بعض هذه الأحاديث ليس فيه تعيين مسجد قباء وأهله ، وبعضها ضعيف ، وبعضها لا تصريح فيه بأن المسجد الذي أسس على التقوى هو مسجد قباء ، وعلى كل حال : لا تقاوم تلك الأحاديث المصرحة بأن المسجد الذي أسس على التقوى هو مسجد النبي صلى الله عليه وسلم في صحتها وصراحتها .

(3/320)

وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { فانهار بِهِ فِى نَارِ جَهَنَّمَ } قال : يعني قواعده في نار جهنم . وأخرج مسدّد في مسنده ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، عن جابر بن عبد الله ، قال : لقد رأيت الدخان يخرج من مسجد الضرار حيث انهار على عهد رسول الله صلى الله عليه وسلم .
وأخرج ابن المنذر ، والبيهقي في الدلائل ، عن ابن عباس في قوله : { لاَ يَزَالُ بُنْيَانُهُمُ الذى بَنَوْاْ رِيبَةً فِى قُلُوبِهِمْ } قال : يعني الشك { إِلاَّ أَن تَقَطَّعَ قُلُوبُهُمْ } يعني : الموت . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن حبيب بن أبي ثابت ، في قوله : { رِيبَةً فِى قُلُوبِهِمْ } قال : غيظاً في قلوبهم { إِلاَّ أَن تَقَطَّعَ قُلُوبُهُمْ } قال : إلى أن يموتوا . وأخرج ابن أبي حاتم ، عن سفيان ، في قوله : { إِلاَّ أَن تَقَطَّعَ قُلُوبُهُمْ } قال : إلا أن يتوبوا .

(3/321)

إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنْفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالْإِنْجِيلِ وَالْقُرْآَنِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللَّهِ فَاسْتَبْشِرُوا بِبَيْعِكُمُ الَّذِي بَايَعْتُمْ بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (111) التَّائِبُونَ الْعَابِدُونَ الْحَامِدُونَ السَّائِحُونَ الرَّاكِعُونَ السَّاجِدُونَ الْآَمِرُونَ بِالْمَعْرُوفِ وَالنَّاهُونَ عَنِ الْمُنْكَرِ وَالْحَافِظُونَ لِحُدُودِ اللَّهِ وَبَشِّرِ الْمُؤْمِنِينَ (112)

لما شرح فضائح المنافقين وقبائحهم بسبب تخلفهم عن غزوة تبوك ، وذكر أقسامهم ، وفرّع على كل قسم منها ما هو لائق به ، عاد على بيان فضيلة الجهاد والترغيب فيه ، وذكر الشراء تمثيل ، كما في قوله : { أولئك الذين اشتروا الضلالة بالهدى } [ البقرة : 16 ] مثل سبحانه إثابة المجاهدين بالجنة على بذلهم أنفسهم وأموالهم في سبيل الله بالشراء ، وأصل الشراء بين العباد هو : إخراج الشيء عن الملك بشيء آخر مثله أو دونه ، أو أنفع منه ، فهؤلاء المجاهدون باعوا أنفسهم من الله بالجنة التي أعدها للمؤمنين ، أي : بأن يكونوا من جملة أهل الجنة ، وممن يسكنها فقد جادوا بأنفسهم ، وهي أنفس الأعلاق ، والجود بها غاية الجود :
يجود بالنفس أن ضنّ الجبان بها ... والجود بالنفس أقصى غاية الجود
وجاد الله عليهم بالجنة ، وهي أعظم ما يطلبه العباد ، ويتوسلون إليه بالأعمال؛ والمراد بالأنفس هنا : أنفس المجاهدين ، وبالأموال : ما ينفقونه في الجهاد . قوله : { يقاتلون فِى سَبِيلِ الله } بيان للبيع الذي يقتضيه الاشتراء المذكور ، كأنه قيل : كيف يبيعون أنفسهم وأموالهم بالجنة؟ فقيل : يقاتلون في سبيل الله ، ثم بيّن هذه المقاتلة في سبيل الله بقوله : { فَيَقْتُلُونَ وَيُقْتَلُونَ } والمراد أنهم : يقدمون على قتل الكفار في الحرب ، ويبذلون أنفسهم في ذلك ، فإن فعلوا فقد استحقوا الجنة ، وإن لم يقع القتل عليهم بعد الإبلاء في الجهاد ، والتعرّض للموت بالإقدام على الكفار . قرأ الأعمش ، والنخعي ، وحمزة ، والكسائي وخلف بتقديم المبنيّ للمفعول على المبنيّ للفاعل . وقرأ الباقون بتقديم المبني للفاعل على المبني للمفعول . وقوله : { وَعْدًا عَلَيْهِ حَقّا فِي التوراة والإنجيل والقرءان } إخبار من الله سبحانه أن فريضة الجهاد واستحقاق الجنة بها قد ثبت الوعد بها من الله في التوراة والإنجيل ، كما وقع في القرآن ، وانتصاب و { عداً } و { حقاً } على المصدرية أو الثاني : نعت للأوّل ، و { في التوراة } متعلق بمحذوف : أي وعداً ثابتاً فيها .
قوله : { وَمَنْ أوفى بِعَهْدِهِ مِنَ الله } في هذا من تأكيد الترغيب للمجاهدين في الجهاد ، والتنشيط لهم على بذل الأنفس والأموال ، ما لا يخفى ، فإنه أوّلاً أخبر بأنه قد اشترى منهم أنفسهم ، وأموالهم ، بأن لهم الجنة ، وجاء بهذه العبارة الفخيمة ، وهي كون الجنة قد صارت ملكاً لهم ، ثم أخبر ثانياً بأنه قد وعد بذلك في كتبه المنزّلة ، ثم أخبر بأنه بعد هذا الوعد الصادق ، لا بدّ من حصول الموعود به ، فإنه لا أحد أوفى بعهده من الله سبحانه ، وهو صادق الوعد لا يخلف الميعاد ، ثم زادهم سروراً وحبوراً ، فقال : { فاستبشروا بِبَيْعِكُمُ الذى بَايَعْتُمْ بِهِ } أي : أظهروا السرور بذلك ، والبشارة هي إظهار السرور ، وظهوره يكون في بشرة الوجه ، ولذا يقال : أسارير الوجه : أي التي يظهر فيها السرور .

(3/322)

وقد تقدّم إيضاح هذا ، والفاء لترتيب الاستبشار على ما قبله . والمعنى : أظهروا السرور بهذا البيع الذي بايعتم به الله عزّ وجلّ ، فقد ربحتم فيه ربحاً لم يربحه أحد من الناس ، إلا من فعل مثل فعلكم ، والإشارة بقوله : { ذلك } إلى الجنة ، أو إلى نفس البيع الذي ربحوا فيه الجنة ، ووصف الفوز وهو الظفر بالمطلوب بالعظم ، يدل على أنه فوز لا فوز مثله .
قوله : { التائبون } خبر مبتدأ محذوف : أي هم التائبون ، يعني : المؤمنون ، والتائب الراجع : أي هم الراجعون إلى طاعة الله عن الحالة المخالفة للطاعة . وقال الزجاج : الذي عندي أن قوله : { التائبون العابدون } رفع بالابتداء وخبره مضمر : أي التائبون ، ومن بعدهم إلى آخر الآية لهم الجنة أيضاً ، وإن لم يجاهدوا . قال : وهذا أحسن ، إذ لو كانت هذه أوصافاً للمؤمنين المذكورين في قوله : { اشترى مِنَ المؤمنين } لكان الوعد خاصاً بمجاهدين . وقد ذهب إلى ما ذهب إليه الزجاج من أن هذا الكلام منفصل عما قبله طائفة من المفسرين ، وذهب آخرون إلى أن هذه الأوصاف راجعة إلى المؤمنين في الآية الأولى ، وأنها على جهة الشرط : أي لا يستحق الجنة بتلك المبايعة إلا من كان من المؤمنين على هذه الأوصاف . وفي مصحف عبد الله بن مسعود : التائبين العابدين إلى آخرها وفيه وجهان : أحدهما : أنها أوصاف للمؤمنين . الثاني : أن النصب على المدح . وقيل : إن ارتفاع هذه الأوصاف على البدل من ضمير { يقاتلون } ، وجوز صاحب الكشاف أن يكون { التائبون } مبتدأ ، وخبره { العابدون } ، وما بعده أخبار ، كذلك أي : التائبون من الكفر على الحقيقة ، الجامعون لهذه الخصال ، وفيه من البعد ما لا يخفى ، والعابدون القائمون بما أمروا به من عبادة الله مع الإخلاص . و { الحامدون } الذين يحمدون الله سبحانه على السرّاء والضرّاء ، و { السائحون } قيل : هم الصائمون ، وإليه ذهب جمهور المفسرين ، ومنه قوله تعالى : { عابدات سائحات } [ التحريم : 5 ] وإنما قيل للصائم سائح؛ لأنه يترك اللذات ، كما يتركها السائح في الأرض ، ومنه قول أبي طالب بن عبد المطلب :
وبالسائحين لا يذوقون فطرة ... لربهم والراكدات العوامل
وقال آخر :
تراه يصلي ليله ونهاره ... يظل كثير الذكر لله سائحا
قال الزجاج : ومذهب الحسن أن السائحين ها هنا هم الذين يصومون الفرض ، وقيل : إنهم الذين يديمون الصيام . وقال عطاء : السائحون المجاهدون . وقال عبد الرحمن بن زيد بن أسلم : السائحون : المهاجرون . وقال عكرمة : هم الذين يسافرون لطلب الحديث والعلم . وقيل : هم الجائلون بأفكارهم في توحيد ربهم وملكوته ، وما خلق من العبر . والسياحة في اللغة أصلها : الذهاب على وجه الأرض كما يسيح الماء ، وهي مما يعين العبد على الطاعة لانقطاعه عن الخلق ، ولما يحصل له من الاعتبار بالتفكر في مخلوقات الله سبحانه ، و { الركعون الساجدون } معناه : المصلون ، و { الآمرون بالمعروف } القائمون بأمر الناس بما هو معروف في الشريعة { والناهون عَنِ المنكر } القائمون بالإنكار على من فعل منكراً : أي شيئاً ينكره الشرع { والحافظون لِحُدُودِ الله } القائمون بحفظ شرائعه التي أنزلها في كتبه ، وعلى لسان رسله ، وإنما أدخل الواو في الوصفين الآخرين ، وهما : { والناهون عَنِ المنكر والحافظون } الخ ، لأن الأمر بالمعروف والنهي عن المنكر بمنزلة خصلة واحدة ، ثم عطف عليه الحافظون بالواو لقربه .

(3/323)

وقيل : إن العطف في الصفات يجيء بالواو وبغيرها ، كقوله : { غَافِرِ الذنب وَقَابِلِ التوب شَدِيدِ العقاب } [ غافر : 3 ] . وقيل : إن الواو زائدة . وقيل : هي واو الثمانية المعروفة عند النحاة ، كما في قوله تعالى : { ثيبات وَأَبْكَاراً } [ التحريم : 5 ] ، وقوله : { وَفُتِحَتْ أبوابها } [ الزمر : 73 ] ، وقوله : { سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ } [ الكهف : 22 ] ، وقد أنكروا الثمانية ، أبو علي الفارسي وناظره في ذلك ابن خالويه { وَبَشّرِ المؤمنين } الموصوفين بالصفات السابقة .
وقد أخرج ابن جرير ، عن محمد بن كعب القرظي ، وغيره قالوا : قال عبد الله بن رواحة لرسول الله صلى الله عليه وسلم : اشترط لربك ولنفسك ما شئت ، قال : « أشترط لربي أن تعبدوه ولا تشركوا به شيئاً ، وأشترط لنفسي أن تمنعوني مما تنعون منه أنفسكم وأموالكم » ، قالوا : فإذا فعلنا ذلك فما لنا؟ قال : « الجنة » ، قال : ربح البيع ، لا نقيل ولا نستقيل ، فنزلت : { إِنَّ الله اشترى مِنَ المؤمنين أَنفُسَهُمْ } الآية . وأخرج ابن أبي حاتم ، وابن مردويه ، عن جابر بن عبد الله ، قال : أنزلت هذه الآية على رسول الله صلى الله عليه وسلم وهو في المسجد { إِنَّ الله اشترى مِنَ المؤمنين أَنفُسَهُمْ } فكبر الناس في المسجد ، فأقبل رجل من الأنصار ثانياً طرفي ردائه على عاتقه ، فقال : يا رسول الله ، أنزلت هذه الآية؟ قال : « نعم » ، فقال الأنصاري : بيع ربيح لا نقيل ، ولا نستقيل . وقد أخرج ابن سعد ، عن عبادة بن الصامت ، أن النبي صلى الله عليه وسلم اشترط في بيعة العقبة على من بايعه من الأنصار : أن يشهدوا أن لا إله إلا الله وأنه رسول الله ، ويقيموا الصلاة ، ويؤتوا الزكاة ، والسمع والطاعة ، ولا ينازعوا في الأمر أهله ، ويمنعوه مما يمنعون منه أنفسهم وأهليهم . قالوا : نعم؛ قال قائل الأنصار : نعم ، هذا لك يا رسول الله ، فما لنا؟ قال : « الجنة » وأخرجه ابن سعد أيضاً من وجه آخر ، وليس في قصة العقبة ما يدلّ على أنها سبب نزول الآية .
وأخرج ابن أبي شيبة ، وابن المنذر ، عن ابن عباس ، قال : من مات على هذه التسع ، فهو في سبيل الله : { التائبون العابدون } إلى آخر الآية . وأخرج ابن جرير ، وأبو الشيخ ، وابن المنذر ، عن ابن عباس ، قال : الشهيد من كان له التسع الخصال المذكورة في هذه الآية . وأخرج أبو الشيخ عنه قال : العابدون الذين يقيمون الصلاة .

(3/324)

وأخرج أبو الشيخ ، وابن مردويه ، والبيهقي في شعب الإيمان ، عنه ، أيضاً قال : قال رسول الله صلى الله عليه وسلم : « أوّل من يدعى إلى الجنة الحمادون الذين يحمدون الله على السرّاء والضرّاء » . وأخرج ابن جرير ، عن عبيد بن عمير ، قال : سئل النبي صلى الله عليه وسلم عن السائحين ، فقال : « هم الصائمون » وأخرج الفريابي ، وابن جرير ، والبيهقي في شعب الإيمان ، من طريق عبيد بن عمير ، عن أبي هريرة مرفوعاً مثله . وأخرج ابن جرير ، وأبو الشيخ ، وابن مردويه ، وابن النجار ، من طريق أبي صالح عن أبي هريرة مرفوعاً مثله . وأخرج ابن مردويه ، عن ابن مسعود ، مرفوعاً مثله . وقد روي عن أبي هريرة موقوفاً ، وهو أصح من المرفوع من طريقه ، وحديث عبيد بن عمير مرسل ، وقد أسنده من طريق أبي هريرة في الرواية الثانية . وقد روي من قول جماعة من الصحابة مثل هذا : منهم عائشة عند ابن جرير ، وابن المنذر ، ومنهم ابن عباس عند ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبي الشيخ ، ومنهم ابن مسعود ، عند هؤلاء المذكورين قبله . وروي نحو ذلك عن جماعة من التابعين . وأخرج ابن أبي حاتم ، والطبراني ، والحاكم ، والبيهقي في شعب الإيمان ، عن أبي أمامة أنّ رجلاً استأذن رسول الله صلى الله عليه وسلم في السياحة فقال : « إن سياحة أمتي الجهاد في سبيل الله » وصححه عبد الحق . وأخرج أبو الشيخ ، عن الربيع ، في هذه الآية قال : هذه أعمال قال فيها أصحاب النبي صلى الله عليه وسلم : إن الله قضى على نفسه في التوراة والإنجيل والقرآن لهذه الأمة أن من قتل منهم على هذه الأعمال كان عند الله شهيداً ، ومن مات منهم عليها فقد وجب أجره على الله . وأخرج ابن المنذر ، عن أبي صالح ، عن أبي هريرة ، قال : الشهيد من لو مات على فراشه دخل الجنة . قال : وقال ابن عباس : من مات وفيه تسع ، فهو شهيد ، وقرأ هذه الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { إِنَّ الله اشترى مِنَ المؤمنين أَنفُسَهُمْ وأموالهم } يعني : بالجنة ، ثم قال : { التائبون } إلى قوله : { والحافظون لِحُدُودِ الله } يعني : القائمين على طاعة الله ، وهو شرط اشترطه الله على أهل الجهاد ، وإذا وفوا لله بشرطه وفى لهم بشرطهم .

(3/325)

مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آَمَنُوا أَنْ يَسْتَغْفِرُوا لِلْمُشْرِكِينَ وَلَوْ كَانُوا أُولِي قُرْبَى مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أَصْحَابُ الْجَحِيمِ (113) وَمَا كَانَ اسْتِغْفَارُ إِبْرَاهِيمَ لِأَبِيهِ إِلَّا عَنْ مَوْعِدَةٍ وَعَدَهَا إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ إِنَّ إِبْرَاهِيمَ لَأَوَّاهٌ حَلِيمٌ (114)

لما بيّن الله سبحانه في أول السورة وما بعده أن البراءة من المشركين والمنافقين واجبة ، بين سبحانه هنا ما يزيد ذلك تأكيداً ، وصرّح بأن ذلك متحتم ، ولو كانوا أولي قربى ، وأن القرابة في مثل هذا الحكم لا تأثير لها . وقد ذكر أهل التفسير أن { ما كان } في القرآن يأتي على وجهين : الأوّل : على النفي نحو : { وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إِلاَّ بِإِذْنِ الله } [ آل عمران : 145 ] ، والآخر : على معنى النهي نحو : { مَّا كَانَ لَكُمْ أَن تؤْذُواْ رَسُولَ الله } [ الأحزاب : 53 ] و { مَا كَانَ لِلنَّبِىّ والذين ءامَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ } وهذه الآية متضمنة لقطع الموالاة للكفار ، وتحريم الاستغفار لهم ، والدعاء بما لا يجوز لمن كان كافراً ، ولا ينافي هذا ما ثبت عنه صلى الله عليه وسلم في الصحيح أنه قال يوم أحد حين كسر المشركون رباعيته وشجوا وجهه : اللهم اغفر لقومي فإنهم لا يعلمون ، لأنه يمكن أن يكون ذلك قبل أن يبلغه تحريم الاستغفار للمشركين . وعلى فرض أنه قد كان بلغه ، كما يفيده سبب النزول ، فإنه قبل يوم أحد بمدّة طويلة ، وسيأتي . فصدور هذا الاستغفار منه لقومه إنما كان على سبيل الحكاية عمن تقدّمه من الأنبياء ، كما في صحيح مسلم عن عبد الله ، قال : كأني أنظر إلى النبيّ صلى الله عليه وسلم يحكي نبياً من الأنبياء ضربه قومه ، وهو يمسح الدم عن وجهه ويقول : « ربّ اغفر لقومي فإنهم لا يعلمون » وفي البخاري ، أنّ النبيّ صلى الله عليه وسلم ذكر نبياً قبله شجه قومه ، فجعل النبي يخبر عنه بأنه قال : « اللهم اغفر لقومي فإنهم لا يعلمون » قوله : { مِن بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أصحاب الجحيم } هذه الجملة تتضمن التعليل للنهي عن الاستغفار ، والمعنى : أن هذا التبين موجب لقطع الموالاة لمن كان هكذا ، وعدم الاعتداد بالقرابة؛ لأنهم ماتوا على الشرك . وقد قال سبحانه : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ } [ النساء : 48 ] . فطلب المغفرة لهم في حكم المخالفة لوعد الله ووعيده .
قوله : { وَمَا كَانَ استغفار إبراهيم لأَبِيهِ } الآية : ذكر الله سبحانه السبب في استغفار إبراهيم لأبيه ، أنه كان لأجل وعد تقدّم من إبراهيم لأبيه بالاستغفار له ، ولكنه ترك ذلك وتبرأ منه لما تبين له أنه عدوّ لله ، وأنه غير مستحق للاستغفار ، وهذا يدلّ على أنه إنما وعده قبل أن يتبين له أنه من أهل النار ، ومن أعداء الله ، فلا حاجة إلى السؤال الذي يورده كثير من المفسرين ، أنه كيف خفي ذلك على إبراهيم ، فإنه لم يخف عليه تحريم الاستغفار لمن أصرّ على الكفر ومات عليه ، وهو لم يعلم ذلك إلا بإخبار الله سبحانه له بأنه عدوّ الله ، فإن ثبوت هذه العداوة تدلّ على الكفر ، وكذلك لم يعلم نبينا بتحريم ذلك إلا بعد أن أخبره الله بهذه الآية ، وهذا حكم إنما يثبت بالسمع لا بالعقل .

(3/326)

وقيل : المراد من استغفار إبراهيم لأبيه : دعاؤه إلى الإسلام ، وهو ضعيف جداً . وقيل المراد بالاستغفار في هذه الآية : النهي عن الصلاة على جنائز الكفار ، فهو كقوله : { وَلاَ تُصَلّ على أَحَدٍ مّنْهُم مَّاتَ أَبَداً } [ التوبة : 84 ] ولا حاجة إلى تفسير الاستغفار بالصلاة ولا ملجىء إلى ذلك ، ثم ختم الله سبحانه هذه الآية بالثناء العظيم على إبراهيم . فقال : { إِنَّ إبراهيم لأَوَّاهٌ } وهو كثير التأوّه ، كما تدل على ذلك صيغة المبالغة .
وقد اختلف أهل العلم في معنى الأوّاه ، فقال ابن مسعود ، وعبيد بن عمير : إنه الذي يكثر الدعاء . وقال الحسن ، وقتادة : إنه الرّحيم بعباد الله . وروي عن ابن عباس : أنه المؤمن بلغة الحبشة . وقال الكلبي : إنه الذي يذكر الله في الأرض القفر . وروي مثله : عن ابن المسيب ، وقيل : الذي يكثر الذكر لله من غير تقييد ، روي ذلك عن عقبة بن عامر . وقيل : هو الذي يكثر التلاوة ، حكي ذلك عن ابن عباس . وقيل : إنه الفقيه ، قاله مجاهد والنخعي . وقيل : المتضرع الخاضع ، روى ذلك عن عبد الله بن شدّاد بن الهاد . وقيل : هو الذي إذا ذكر خطاياه استغفر لها ، روي ذلك عن أبي أيوب . وقيل : هو الشفيق قاله عبد العزيز بن يحيى . وقيل : إنه المعلم للخير . وقيل : إنه الراجع عن كل ما يكرهه الله ، قاله عطاء . والمطابق لمعنى الأوّاه لغة أن يقال : إنه الذي يكثر التأوّه من ذنوبه ، فيقول مثلاً : آه من ذنوبي آه ، مما أعاقب به بسببها ، ونحو ذلك ، وبه قال الفراء ، وهو مروي عن أبي ذرّ ، ومعنى التأوّه : هو : أن يسمع للصدر صوت من تنفس الصعداء . قال في الصحاح : وقد أوّه الرجل تأويهاً ، وتأوه تأوهاً إذا قال أوّه ، والاسم منه آهة بالمدّ ، قال :
إذا ما قمت أرحلها بليل ... تأوّه آهة الرجل الحزين
و { الحليم } الكثير الحلم ، كما تفيده صيغة المبالغة ، وهو الذي يصفح عن الذنوب ، ويصبر على الأذى . وقيل : الذي لا يعاقب أحداً قط إلا لله .
وقد أخرج البخاري ، ومسلم ، وغيرهما ، عن سعيد بن المسيب ، عن أبيه ، قال : لما حضرت الوفاة أبا طالب دخل النبي صلى الله عليه وسلم ، وعنده أبو جهل وعبد الله بن أمية ، فقال النبي صلى الله عليه وسلم : « أي عمّ ، قل لا إله إلا الله أحاج لك بها عند الله » ، فقال أبو جهل وعبد الله بن أمية : يا أبا طالب أترغب عن ملة عبد المطلب؟ فجعل رسول الله صلى الله عليه وسلم يعرضها عليه ، وأبو جهل وعبد الله ، يعاندانه بتلك المقالة . فقال أبو طالب آخر ما كلمهم : هو على ملة عبد المطلب ، وأبى أن يقول : لا إله إلا الله .

(3/327)

فقال النبي صلى الله عليه وسلم : « لأستغفرنّ لك ما لم أنه عنك » ، فنزلت : { مَا كَانَ لِلنَّبِىّ } الآية ، وأنزل الله في أبي طالب : { إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ ولكن الله يَهْدِى مَن يَشَاء } [ القصص : 56 ] . وأخرج ابن أبي شيبة ، وأحمد ، والترمذي ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في شعب الإيمان ، والضياء في المختارة ، عن عليّ قال : سمعت رجلاً يستغفر لأبويه وهما مشركان ، فقلت : تستغفر لأبويك وهما مشركان؟ فقال : أو لم يستغفر إبراهيم لأبيه؟ فذكرت ذلك للنبي صلى الله عليه وسلم فنزلت : { مَا كَانَ لِلنَّبِىّ } الآية . وأخرج ابن سعد ، وابن عساكر ، عن عليّ قال : أخبرت النبيّ صلى الله عليه وسلم بموت أبي طالب ، فبكى ، فقال : « اذهب فغسله وكفنه ، وواره غفر الله له ورحمه » ، ففعلت ، وجعل رسول الله صلى الله عليه وسلم يستغفر له أياماً ولا يخرج من بيته حتى نزل عليه { مَا كَانَ لِلنَّبِىّ } الآية .
وقد روي كون سبب نزول الآية : استغفار النبي صلى الله عليه وسلم لأبي طالب من طرق كثيرة : منها عن محمد بن كعب ، عند ابن أبي حاتم وأبي الشيخ ، وهو مرسل . ومنها عن عمرو بن دينار ، عند ابن جرير ، وهو مرسل أيضاً . ومنها عن سعيد بن المسيب ، عند ابن جرير ، وهو مرسل أيضاً . ومنها عن عمر بن الخطاب عند ابن سعد ، وأبي الشيخ وابن عساكر . ومنها عن الحسن البصري عند ابن عساكر ، وهو مرسل . وروي أنها نزلت بسبب زيارة النبي صلى الله عليه وسلم لقبر أمه ، واستغفاره لها ، من طريق ابن عباس عند الطبراني وابن مردويه ، ومن طريق ابن مسعود عند ابن أبي حاتم ، والحاكم ، وابن مردويه ، والبيهقي في الدلائل ، وعن بريدة عند ابن مردويه ، وما في الصحيحين مقدّم على ما لم يكن فيهما ، على فرض أنه صحيح ، فكيف وهو ضعيف غالبه .
وأخرج ابن المنذر ، عن ابن عباس ، في قوله : { وقضى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إياه } إلى قوله : { كَمَا رَبَّيَانِى صَغِيرًا } [ الإسراء : 24 ] قال : ثم استثنى فقال : { مَا كَانَ لِلنَّبِىّ } إلى قوله : { إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَا إِيَّاهُ } .
وأخرج ابن جرير ، وابن أبي حاتم ، عن قتادة ، في قوله : { فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ } قال : تبين له حين مات وعلم أن التوبة قد انقطعت منه . وأخرج الفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وأبو بكر الشافعي في فوائده ، والضياء في المختارة ، عن ابن عباس قال : لم يزل إبراهيم يستغفر لأبيه حتى مات ، فلما مات تبين له أنه عدوّ لله ، فتبرأ منه . وأخرج ابن مردويه ، عن جابر ، أن رجلاً كان يرفع صوته بالذكر ، فقال رجل : لو أن هذا خفض صوته؟ فقال رسول الله صلى الله عليه وسلم :

(3/328)

« دعه فإنه أوّاه » وأخرج الطبراني وابن مردويه ، عن عقبة بن عامر ، أن رسول الله صلى الله عليه وسلم قال لرجل يقال له ذو النجادين : « إنه أوّاه » ، وذلك أنه كان يكثر ذكر الله بالقرآن والدعاء . وأخرجه أيضاً أحمد قال : حدّثنا موسى بن لهيعة ، عن الحارث بن يزيد ، عن عليّ بن رباح ، عن عقبة بن عامر ، فذكره . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن عبد الله بن شدّاد بن الهاد قال : قال رجل : يا رسول ، الله ما الأوّاه؟ قال : « الخاشع المتضرّع الدّعاء » وهذا إن ثبت وجب المصير إليه وتقديمه على ما ذكره أهل اللغة في معنى الأوّاه ، وإسناده عند ابن جرير هكذا : حدّثني المثنى ، حدثني الحجاج بن منهال ، حدّثنا عبد الحميد بن بهرام ، حدّثنا شهر بن حوشب ، عن عبد الله بن شداد ، فذكره . وأخرج ابن أبي حاتم ، عن ابن عباس في قوله : { إِنَّ إبراهيم لأَوَّاهٌ حَلِيمٌ } قال : كان من حلمه أنه كان إذا أذاه الرجل من قومه قال له : هداك الله .

(3/329)

وَمَا كَانَ اللَّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُمْ مَا يَتَّقُونَ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (115) إِنَّ اللَّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يُحْيِي وَيُمِيتُ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (116) لَقَدْ تَابَ اللَّهُ عَلَى النَّبِيِّ وَالْمُهَاجِرِينَ وَالْأَنْصَارِ الَّذِينَ اتَّبَعُوهُ فِي سَاعَةِ الْعُسْرَةِ مِنْ بَعْدِ مَا كَادَ يَزِيغُ قُلُوبُ فَرِيقٍ مِنْهُمْ ثُمَّ تَابَ عَلَيْهِمْ إِنَّهُ بِهِمْ رَءُوفٌ رَحِيمٌ (117) وَعَلَى الثَّلَاثَةِ الَّذِينَ خُلِّفُوا حَتَّى إِذَا ضَاقَتْ عَلَيْهِمُ الْأَرْضُ بِمَا رَحُبَتْ وَضَاقَتْ عَلَيْهِمْ أَنْفُسُهُمْ وَظَنُّوا أَنْ لَا مَلْجَأَ مِنَ اللَّهِ إِلَّا إِلَيْهِ ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُوا إِنَّ اللَّهَ هُوَ التَّوَّابُ الرَّحِيمُ (118) يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ (119)

لما نزلت الآية المتقدّمة في النهي عن الاستغفار للمشركين ، خاف جماعة ممن كان يستغفر لهمَ العقوبة من الله بسبب ذلك الاستغفار ، فأنزل الله سبحانه : { وَمَا كَانَ الله لِيُضِلَّ قَوْماً } إلخ : أي أن الله سبحانه لا يوقع الضلال على قوم ، ولا يسميهم ضلالاً بعد أن هداهم إلى الإسلام ، والقيام بشرائعه ، مالم يقدموا على شيء من المحرّمات بعد أن يتبين لهم أنه محرّم ، وأما قبل أن يتبين لهم ذلك ، فلا إثم عليهم ولا يؤاخذون به ، ومعنى : { حتى يُبَيّنَ لَهُم مَّا يَتَّقُونَ } حتى يتبين لهم ما يجب عليهم اتقاؤه من محرّمات الشرع { إِن الله بِكُلّ شَىْء عَلِيمٌ } مما يحلّ لعباده ، ويحرم عليه ، ومن سائر الأشياء التي خلقها ، ثم بين لهم أن له سبحانه ملك السموات والأرض لا يشاركه في ذلك مشارك ، ولا ينازعه منازع يتصرف في ملكه بما شاء من التصرفات التي من جملتها أنه يحيى من قضت مشيئته بإحيائه ، ويميت من قضت مشيته بإماتته ، وما لعباده من دونه من وليّ يواليهم ، ولا نصير ينصرهم ، فلا يستغفروا للمشركين ولو كانوا أولي قربى ، فإن القرابة لا تنفع شيئاً ولا تؤثر أثراً ، بل التصرف في جميع الأشياء لله وحده .
قوله : { لَقَدْ تَابَ الله على النبى } فيما وقع منه صلى الله عليه وسلم من الإذن في التخلف ، أو فيما وقع منه من الاستغفار للمشركين . وليس من لازم التوبة أن يسبق الذنب ممن وقعت منه أوله ، لأن كل العباد محتاج إلى التوبة والاستغفار . وقد تكون التوبة منه تعالى على النبي من باب أنه ترك ما هو الأولى ، والأليق ، كما في قوله : { عَفَا الله عَنكَ لِمَ أَذِنتَ لَهُمْ } [ التوبة : 43 ] . ويجوز أن يكون ذكر النبي صلى الله عليه وسلم لأجل التعريض للمذنبين بأن يتجنبوا الذنوب ، ويتوبوا عما قد لابسوه منها ، وكذلك تاب الله سبحانه على المهاجرين والأنصار ، فيما قد اقترفوه من الذنوب . ومن هذا القبيل ما صح عنه صلى الله عليه وسلم من قوله : " إن الله اطلع على أهل بدر ، فقال : اعملوا ما شئتم فقد غفرت لكم " ثم وصف سبحانه المهاجرين والأنصار بأنهم الذين اتبعوا النبيّ صلى الله عليه وسلم ، فلم يتخلفوا عنه ، وساعة العسرة هي غزوة تبوك ، فإنهم كانوا في عسرة شديدة ، فالمراد بالساعة جميع أوقات تلك الغزاة ، ولم يرد ساعة بعينها ، والعسرة : صعوبة الأمر .
قوله : { مِن بَعْدِ مَا كَادَ يَزِيغُ قُلُوبُ فَرِيقٍ مّنْهُمْ } في { كاد } ضمير الشأن ، و { قلوب } مرفوع ب { يزيغ } عند سيبويه . وقيل : هي مرفوعة ب { كاد } ، ويكون التقدير : من بعد ما كان قلوب فريق منهم تزيغ . وقرأ الأعمش وحمزة وحفص «يزيغ» بالتحتية .

(3/330)

قال أبو حاتم : من قرأ بالياء التحتية ، فلا يجوز له أن يرفع القلوب ب { كاد } . قال النحاس : والذي لم يجزه جائز عند غيره على تذكير الجمع ، ومعنى : { تزيغ } تتلف بالجهد والمشقة والشدّة . وقيل معناه : تميل عن الحق وتترك المناصرة والممانعة . وقيل معناه : تهمّ بالتخلف عن الغزو لما هم فيه من الشدّة العظيمة . وفي قراءة ابن مسعود «من بعد ما زاغت» وهم المتخلفون على هذه القراءة . وفي تكرير التوبة عليهم بقوله : { ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُواْ } تأكيد ظاهر واعتناء بشأنها ، هذا إن كان الضمير راجعاً إلى من تقدّم ذكر التوبة عنهم ، وإن كان الضمير إلى الفريق فلا تكرار .
قوله : { وَعَلَى الثلاثة الذين خُلّفُواْ } أي : وتاب على الثلاثة الذين خلفوا : أي أخروا ، ولم تقبل توبتهم في الحال كما قبلت توبة أولئك المتخلفين المتقدم ذكرهم . قال ابن جرير : معنى خلفوا : تركوا ، يقال : خلفت فلاناً فارقته . وقرأ عكرمة بن خالد «خلفوا» بالتخفيف : أي أقاموا بعد نهوض رسول الله صلى الله عليه وسلم والمؤمنين إلى الغزو . وقرأ جعفر بن محمد «خالفوا» وهؤلاء الثلاثة هم : كعب بن مالك ، ومرارة بن الربيع ، أو ابن ربيعة العامري ، وهلال ابن أمية الواقفي ، وكلهم من الأنصار ، لم يقبل النبي صلى الله عليه وسلم توبتهم ، حتى نزل القرآن بأن الله قد تاب عليهم؛ وقيل : معنى { خلفوا } : فسدوا ، مأخوذ من خلوف الفم . قوله : { حتى إِذَا ضَاقَتْ عَلَيْهِمُ الأرض بِمَا رَحُبَتْ } معناه : أنهم أخروا عن قبول التوبة إلى هذه الغاية ، وهي وقت أن ضاقت عليهم الأرض بما رحبت ، و " ما " مصدرية : أي برحبها ، لإعراض الناس عنهم وعدم مكالمتهم من كل أحد ، لأن النبي صلى الله عليه وسلم نهى الناس أن يكالموهم . والرحب : الواسع . يقال : منزل رحب ورحيب ورحاب . وفي هذه الآية دليل على جواز هجران أهل المعاصي تأديباً لهم؛ لينزجروا عن المعاصي . ومعنى ضيق أنفسهم عليهم : أنها ضاقت صدورهم بما نالهم من الوحشة وبما حصل لهم من الجفوة ، وعبر بالظن في قوله : { وَظَنُّواْ أَن لاَّ مَلْجَأَ مِنَ الله إِلاَّ إِلَيْهِ } عن العلم : أي علموا أن لا ملجأ يلجؤون إليه قط ، إلا إلى الله سبحانه بالتوبة والاستغفار . قوله : { ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُواْ } أي : رجع عليهم بالقبول والرحمة ، وأنزل في القرآن التوبة عليهم ليستقيموا أو وفقهم للتوبة فيما يستقبل من الزمان إن فرطت منهم خطيئة ليتوبوا عنها ، ويرجعوا إلى الله فيها ويندموا على ما وقع منهم { إِنَّ الله هُوَ التواب } أي : الكثير القبول لتوبة التائبين ، { الرحيم } أي : الكثير الرحمة لمن طلبها من عباده . قوله : { وَكُونُواْ مَعَ الصادقين } هذا الأمر بالكون مع الصادقين بعد قصة الثلاثة فيه الإشارة إلى أن هؤلاء الثلاثة حصل لهم بالصدق ما حصل من توبة الله ، وظاهر الآية الأمر للعباد على العموم .

(3/331)

وقد أخرج ابن مردويه ، عن ابن عباس ، في قوله : { وَمَا كَانَ الله لِيُضِلَّ قَوْماً بَعْدَ إِذْ هَدَاهُمْ } قال : نزلت حين أخذوا الفداء من المشركين يوم الأسارى . قال : لم يكن لكم أن تأخذوه حتى يؤذن لكم ، ولكن ما كان الله ليعذب قوماً بذنب أذنبوه { حتى يُبَيّنَ لَهُم مَّا يَتَّقُونَ } قال : حتى ينهاهم قبل ذلك . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، في الآية قال : بيان الله للمؤمنين في الاستغفار للمشركين خاصة ، وفي بيانه طاعته ومعصيته عاما ما فعلوا أو تركوا .
وأخرج ابن جرير ، وابن خزيمة ، وابن حبان ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم ، والبيهقي ، والضياء في المختارة ، عن ابن عباس ، أنه قال لعمر بن الخطاب : حدّثنا من شأن ساعة العسرة ، فقال : خرجنا مع رسول الله إلى تبوك في قيظ شديد ، فنزلنا منزلاً فأصابنا فيه عطش حتى ظننا أن رقابنا ستنقطع ، حتى إن الرجل لينحر بعيره ، فيعصر فرثه ، فيشربه ويجعل ما بقي على كبده ، فقال أبو بكر الصديق : يا رسول الله ، إن الله قد عوّدك في الدعاء خيراً فادع لنا ، فرفع يديه ، فلم يرجعهما حتى قالت السماء ، فأهطلت ثم سكبت ، فملؤوا ما معهم ثم ذهبنا ننظر ، فلم نجدها جاوزت العسكر . وقد وقع الاتفاق بين الرواة أن ساعة العسرة هي غزوة تبوك .
وأخرج ابن جرير ، وابن المنذر ، وابن منده ، وأبو الشيخ ، وابن مردويه ، وابن عساكر ، عن جابر بن عبد الله ، في قوله : { وَعَلَى الثلاثة الذين خُلّفُواْ } قال : كعب بن مالك ، وهلال بن أمية ، ومرارة بن الربيع ، وكلهم من الأنصار . وأخرج ابن منده ، وابن عساكر ، عن ابن عباس ، مثله . وأخرج البخاري ومسلم ، وغيرهما ، عن كعب بن مالك قال : لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط إلا في غزوة تبوك ، غير أني كنت تخلفت في غزوة بدر ، ولم يعاتب أحداً تخلف عنها ، إنما خرج رسول الله صلى الله عليه وسلم يريد عير قريش ، حتى جمع الله بينهم وبين عدوّهم على غير ميعاد ، ولقد شهدت مع رسول الله صلى الله عليه وسلم ليلة العقبة حين توافقنا على الإسلام ، وما أحبّ أن لي بها مشهد بدر ، وإن كانت بدر أذكر منها في الناس وأشهر ، ثم ذكر القصة الطويلة المشهورة في كتب الحديث والسير ، وهي معلومة عند أهل العلم فلا نطول بذكرها . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن الضحاك ، في قوله : { وَعَلَى الثلاثة الذين خُلّفُواْ } قال : يعني : خلفوا عن التوبة ، لم يتب عليهم حين تاب الله على أبي لبابة وأصحابه . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، وابن عساكر ، عن عكرمة نحوه .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن نافع ، في قوله : { وَكُونُواْ مَعَ الصادقين } قال : نزلت في الثلاثة الذين خلفوا ، قيل لهم : كونوا مع محمد وأصحابه . وأخرج ابن جرير ، عن سعيد بن جبير ، في قوله : { وَكُونُواْ مَعَ الصادقين } قال : مع أبي بكر وعمر . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن عساكر ، عن الضحاك في الآية قال : مع أبي بكر ، وعمر ، وأصحابهما . وأخرج ابن مردويه ، عن ابن عباس ، قال : مع عليّ بن أبي طالب . وأخرج ابن عساكر ، عن أبي جعفر ، قال : مع الثلاثة الذين خلفوا .

(3/332)

مَا كَانَ لِأَهْلِ الْمَدِينَةِ وَمَنْ حَوْلَهُمْ مِنَ الْأَعْرَابِ أَنْ يَتَخَلَّفُوا عَنْ رَسُولِ اللَّهِ وَلَا يَرْغَبُوا بِأَنْفُسِهِمْ عَنْ نَفْسِهِ ذَلِكَ بِأَنَّهُمْ لَا يُصِيبُهُمْ ظَمَأٌ وَلَا نَصَبٌ وَلَا مَخْمَصَةٌ فِي سَبِيلِ اللَّهِ وَلَا يَطَئُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ وَلَا يَنَالُونَ مِنْ عَدُوٍّ نَيْلًا إِلَّا كُتِبَ لَهُمْ بِهِ عَمَلٌ صَالِحٌ إِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ (120) وَلَا يُنْفِقُونَ نَفَقَةً صَغِيرَةً وَلَا كَبِيرَةً وَلَا يَقْطَعُونَ وَادِيًا إِلَّا كُتِبَ لَهُمْ لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا كَانُوا يَعْمَلُونَ (121)

في قوله : { مَا كَانَ لأَهْلِ المدينة } إلخ ، زيادة تأكيد لوجوب الغزو مع رسول الله صلى الله عليه وسلم ، وتحريم التخلف عنه : أي ما صح وما استقام لأهل المدينة { وَمَنْ حَوْلَهُمْ مّنَ الأعراب } كمزينة وجهينة ، وأشجع وأسلم وغفار { أَن يَتَخَلَّفُواْ عَن رَّسُولِ الله } ، صلى الله عليه وسلم في غزوة تبوك ، وإنما خصهم الله سبحانه لأنهم قد استنفروا ، فلم ينفروا ، بخلاف غيرهم من العرب ، فإنهم لم يستنفروا مع كون هؤلاء لقربهم وجوارهم أحق بالنصرة والمتابعة لرسول الله صلى الله عليه وسلم { وَلاَ يَرْغَبُواْ بِأَنفُسِهِمْ عَن نَّفْسِهِ } أي : وما كان لهم أن يرغبوا بأنفسهم عن نفسه ، فيشحون بها ويصونونها ، ولا يشحون بنفس رسول الله ، ويصونونها كما شحوا بأنفسهم وصانوها ، يقال : رغبت عن كذا : أي ترفعت عنه ، بل واجب عليهم أن يكابدوا معه المشاق ، ويجاهدوا بين يديه أهل الشقاق . ويبذلوا أنفسهم دون نفسه؛ وفي هذا الإخبار معنى الأمر لهم مع ما يفيده إيراده على هذه الصيغة من التوبيخ لهم ، والتقريع الشديد ، والتهييج لهم ، والإزراء عليهم . والإشارة بقوله : { ذلك } إلى ما يفيده السياق من وجوب المتابعة لرسول الله صلى الله عليه وسلم : أي ذلك الوجوب عليهم بسبب أنهم مثابون على أنواع المتاعب ، وأصناف الشدائد . والظمأ : العطش ، والنصب : التعب ، والمخمصة : المجاعة الشديدة التي يظهر عندها ضمور البطن . وقرأ عبيد بن عمير «ظماء» بالمد . وقرأ غيره بالقصر ، وهما لغتان مثل خطأ وخطاء ، و " لا " في هذه المواضع زائدة للتأكيد . ومعنى { فِى سَبِيلِ الله } في طاعة الله .
قوله : { وَلاَ يَطَأُونَ مَوْطِئًا يَغِيظُ الكفار } أي : لا يدوسون مكاناً من أمكنة الكفار بأقدامهم ، أو بحوافر خيولهم أو بأخفاف رواحلهم ، فيحصل بسبب ذلك الغيظ للكفار . والموطىء : اسم مكان ، ويجوز أن يكون مصدراً { وَلاَ يَنَالُونَ مِنْ عَدُوّ نَّيْلاً } أي : يصيبون من عدوّهم قتلاً أو أسراً أو هزيمة أو غنيمة ، وأصله : من نلت الشيء أنال : أي أصيب . قال الكسائي : هو من قولهم : أمر منيل منه ، وليس هو من التناول ، إنما التناول من نلته بالعطية . قال غيره : نلت أنول من العطية ، ونلته أناله : أدركته ، والضمير في { بِهِ } يعود إلى كل واحد من الأمور المذكورة ، والعمل الصالح : الحسنة المقبولة : أي إلا كتبه الله لهم حسنة مقبولة يجازيهم بها ، وجملة : { إِنَّ الله لاَ يُضِيعُ أَجْرَ المحسنين } في حكم التعليل لما سبق مع كونه يشمل كل محسن ، ويصدق على المذكورين هنا صدقاً أوّلياً .
قوله : { وَلاَ يُنفِقُونَ نَفَقَةً } معطوف على ما قبله : أي ولا يقع منهم الإنفاق في الحرب ، وإن كان شيئاً صغيراً يسيراً { وَلاَ يَقْطَعُونَ وَادِيًا } وهو في الأصل كل منفرج بين جبال وآكام يكون منفذاً للسيل ، والعرب تقول : واد وأودية على غير قياس .

(3/333)

قال النحاس : ولا يعرف فيما علمت فاعل وأفعلة { إِلاَّ كُتِبَ لَهُمْ } أي : كتب لهم ذلك الذي عملوه من النفقة والسفر في الجهاد { لِيَجْزِيَهُمُ الله } به { أَحْسَنَ مَا كَانُواْ يَعْمَلُونَ } أي : أحسن جزاء ما كانوا يعملون من الأعمال ، ويجوز أن يكون في قوله : { إِلاَّ كُتِبَ لَهُمْ } ضمير يرجع إلى عمل صالح . وقد ذهب جماعة إلى أن هذه الآية منسوخة بالآية المذكورة بعدها ، وهي قوله : { وَمَا كَانَ المؤمنون لِيَنفِرُواْ كَافَّةً } فإنها تدل على جواز التخلف من البعض ، مع القيام بالجهاد من البعض ، وسيأتي .
وقد أخرج ابن أبي حاتم من طريق عمر بن مالك ، عن بعض الصحابة قال : لما نزلت : { مَا كَانَ لأَهْلِ المدينة } الآية ، قال رسول الله صلى الله عليه وسلم : « والذي بعثني بالحق لولا ضعفاء الناس ما كانت سرية إلا كنت فيها » وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن زيد ، في قوله : { مَا كَانَ لأَهْلِ المدينة } قال هذا حين كان الإسلام قليلاً لم يكن لأحد أن يتخلف عن رسول الله صلى الله عليه وسلم ، فلما كثر الإسلام وفشا قال الله : { وَمَا كَانَ المؤمنون لِيَنفِرُواْ كَافَّةً } . وأخرج ابن أبي حاتم ، عن الأوزاعي ، وعبد الله بن المبارك ، وإبراهيم بن محمد الفزاري ، وعيسى بن يونس السبيعي ، أنهم قالوا في قوله تعالى : { وَلاَ يَنَالُونَ مِنْ عَدُوّ نَّيْلاً } قالوا : هذه الآية للمسلمين إلى أن تقوم الساعة .

(3/334)

وَمَا كَانَ الْمُؤْمِنُونَ لِيَنْفِرُوا كَافَّةً فَلَوْلَا نَفَرَ مِنْ كُلِّ فِرْقَةٍ مِنْهُمْ طَائِفَةٌ لِيَتَفَقَّهُوا فِي الدِّينِ وَلِيُنْذِرُوا قَوْمَهُمْ إِذَا رَجَعُوا إِلَيْهِمْ لَعَلَّهُمْ يَحْذَرُونَ (122) يَا أَيُّهَا الَّذِينَ آَمَنُوا قَاتِلُوا الَّذِينَ يَلُونَكُمْ مِنَ الْكُفَّارِ وَلْيَجِدُوا فِيكُمْ غِلْظَةً وَاعْلَمُوا أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ (123)

اختلف المفسرون في معنى : { وَمَا كَانَ المؤمنون لِيَنفِرُواْ كَافَّةً } فذهب جماعة إلى أنه من بقية أحكام الجهاد؛ لأن سبحانه لما بالغ في الأمر بالجهاد والانتداب إلى الغزو ، كان المسلمون إذا بعث رسول الله صلى الله عليه وسلم سرية من الكفار ينفرون جميعاً ويتركون المدينة خالية ، فأخبرهم الله سبحانه بأنه ما كان لهم ذلك ، أي ما صحّ لهم ، ولا استقام أن ينفروا جميعاً ، بل ينفر من كل فرقة منهم طائفة من تلك الفرقة ، ويبقى من عدا هذه الطائفة النافرة . قالوا : ويكون الضمير في قوله : { لّيَتَفَقَّهُواْ } عائداً إلى الفرقة الباقية . والمعنى : أن الطائفة من هذه الفرقة تخرج إلى الغزو ، ومن بقي من الفرقة يقفون لطلب العلم ، ويعلمون الغزاة إذا رجعوا إليهم من الغزو ، أو يذهبون في طلبه إلى المكان الذي يجدون فيه من يتعلمون منه ، ليأخذوا عنه الفقه في الدين ، وينذروا قومهم وقت رجوعهم إليهم . وذهب آخرون إلى أن هذه الآية ليست من بقية أحكام الجهاد ، وهي حكم مستقلّ بنفسه في مشروعية الخروج لطلب العلم ، والتفقه في الدين ، جعله الله سبحانه متصلاً بما دلّ على إيجاب الخروج إلى الجهاد ، فيكون السفر نوعين : الأوّل : سفر الجهاد ، والثاني : السفر لطلب العلم . ولا شك أن وجوب الخروج لطلب العلم إنما يكون إذا لم يجد الطالب من يتعلم منه في الحضر من غير سفر . والفقه : هو العلم بالأحكام الشرعية ، وبما يتوصل به إلى العلم بها من لغة ونحو ، وصرف وبيان وأصول . ومعنى : { فَلَوْلاَ نَفَرَ } فهلا نفر ، والطائفة في اللغة : الجماعة . وقد جعل الله سبحانه الغرض من هذا هو التفقه في الدين ، وإنذار من لم يتفقه . فجمع بين المقصدين الصالحين والمطلبين الصحيحين ، وهما تعلم العلم وتعليمه ، فمن كان غرضه بطلب العلم غير هذين ، فهو طالب لغرض دنيوي لا لغرض دينيّ ، فهو كماقلت :
وطالب الدنيا بعلم الدين أي بائس ... كمن غدا لنعله يمسح بالقلانس
ومعنى : { لَعَلَّهُمْ يَحْذَرُونَ } الترجي لوقوع الحذر منهم عن التعريض فيما يجب فعله فيترك ، أو فيما يجب تركه فيفعل ، ثم أمر سبحانه المؤمنين بأن يجتهدوا في مقاتلة من يليهم من الكفار ، وأن يأخذوا في حربهم بالغلظة والشدّة ، والجهاد واجب لكل الكفار ، وإن كان الابتداء بمن يلى المجاهدين منهم أهمّ وأقدم ، ثم الأقرب فالأقرب؛ ثم أخبرهم الله بما يقوّي عزائمهم ، ويثبت أقدامهم فقال : { واعلموا أَنَّ الله مَعَ المتقين } أي : بالنصرة لهم ، وتأييدهم على عدوّهم ، ومن كان الله معه لم يقم له شيء .
وقد أخرج أبو داود في ناسخه ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، قال : نسخ هؤلاء الآيات : { انفروا خِفَافًا وَثِقَالاً } [ التوبة : 41 ] و

(3/335)

{ إِلاّ تَنفِرُواْ يُعَذّبْكُمْ } [ التوبة : 39 ] قوله : { وَمَا كَانَ المؤمنون لِيَنفِرُواْ كَافَّةً } يقول : لتنفر طائفة ، وتمكث طائفة مع رسول الله صلى الله عليه وسلم ، فالماكثون مع رسول الله صلى الله عليه وسلم هم الذين يتفقهون في الدين ، وينذرون إخوانهم إذا رجعوا إليهم من الغزو ، ولعلهم يحذرون ما نزل من بعدهم من قضاء الله في كتابه وحدوده . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي ، عنه ، نحوه من طريق أخرى بسياق أتمّ . وأخرج ابن جرير ، وابن أبي حاتم ، عنه ، أيضاً في هذه الآية قال : ليست هذه الآية في الجهاد ، ولكن لما دعا رسول الله صلى الله عليه وسلم على مضر بالسنين ، أجدبت بلادهم ، فكانت القبيلة منهم تقبل بأسرها حتى يخلوا بالمدينة من الجهد ، ويقبلوا بالإسلام وهم كاذبون ، فضيقوا على أصحاب رسول الله صلى الله عليه وسلم وأجهدوهم ، فأنزل الله يخبر رسوله أنهم ليسوا بمؤمنين ، فردّهم إلى عشائرهم وحذر قومهم أن يفعلوا فعلهم ، فذلك قوله : { وَلِيُنذِرُواْ قَوْمَهُمْ إِذَا رَجَعُواْ إِلَيْهِمْ لَعَلَّهُمْ يَحْذَرُونَ } وفي الباب روايات عن جماعة من التابعين .
وأخرج ابن أبي حاتم ، عن قتادة ، في قوله : { قَاتِلُواْ الذين يَلُونَكُم } قال : الأدنى ، فالأدنى . وأخرج أبو الشيخ ، عن الضحاك ، مثله . وأخرج ابن مردويه ، عن ابن عمر ، أنه سئل عن غزو الديلم فقال : سمعت رسول الله صلى الله عليه وسلم يقول : { قَاتِلُواْ الذين يَلُونَكُمْ مّنَ الكفار } قال : « الروم » . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { وَلِيَجِدُواْ فِيكُمْ غِلْظَةً } قال : شدّة .

(3/336)

وَإِذَا مَا أُنْزِلَتْ سُورَةٌ فَمِنْهُمْ مَنْ يَقُولُ أَيُّكُمْ زَادَتْهُ هَذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آَمَنُوا فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ (124) وَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ وَمَاتُوا وَهُمْ كَافِرُونَ (125) أَوَلَا يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ فِي كُلِّ عَامٍ مَرَّةً أَوْ مَرَّتَيْنِ ثُمَّ لَا يَتُوبُونَ وَلَا هُمْ يَذَّكَّرُونَ (126) وَإِذَا مَا أُنْزِلَتْ سُورَةٌ نَظَرَ بَعْضُهُمْ إِلَى بَعْضٍ هَلْ يَرَاكُمْ مِنْ أَحَدٍ ثُمَّ انْصَرَفُوا صَرَفَ اللَّهُ قُلُوبَهُمْ بِأَنَّهُمْ قَوْمٌ لَا يَفْقَهُونَ (127) لَقَدْ جَاءَكُمْ رَسُولٌ مِنْ أَنْفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُمْ بِالْمُؤْمِنِينَ رَءُوفٌ رَحِيمٌ (128) فَإِنْ تَوَلَّوْا فَقُلْ حَسْبِيَ اللَّهُ لَا إِلَهَ إِلَّا هُوَ عَلَيْهِ تَوَكَّلْتُ وَهُوَ رَبُّ الْعَرْشِ الْعَظِيمِ (129)

قوله : { وَإِذَا مَا أُنزِلَتْ سُورَةٌ } حكاية منه سبحانه لقية فضائح المنافقين ، أي إذا ما أنزل الله على رسوله صلى الله عليه وسلم سورة من كتابه العزيز ، فمن المنافقين { مَن يِقُولُ } لإخوانه منهم { أَيُّكُمْ زَادَتْهُ هذه } السورة النازلة { إيمانا } يقولون هذا استهزاء بالمؤمنين ، ويجوز أن يقولوه لجماعة من المسلمين قاصدين بذلك صرفهم عن الإسلام وزهيدهم فيه ، و { أيكم } مرفوع بالابتداء وخبره زادته . وقد تقدّم بيان معنى السورة . ثم حكى الله سبحانه بعد مقالتهم هذه أن المؤمنين زادتهم إيماناً إلى إيمانهم ، والحال أنهم يستبشرون مع هذه الزيادة بنزول الوحي ، وما يشتمل عليه من المنافع الدينية والدنيوية { وَأَمَّا الذين فِى قُلُوبِهِم مَّرَضٌ } وهم : المنافقون { فَزَادَتْهُمْ } السورة المنزلة { رِجْسًا إلى رِجْسِهِمْ } أي : خبثاً إلى خبثهم الذين هم عليه من الكفر وفساد الاعتقاد ، وإظهار غير ما يضمرونه ، وثبتوا على ذلك واستمروا عليه إلى أن ماتوا كفاراً منافقين ، والمراد بالمرض هنا : الشك والنفاق؛ وقيل المعنى : زادتهم إثماً إلى إثمهم .
قوله : { أَوْ لاَ يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ فِى كُلّ عَامٍ مَّرَّةً أَوْ مَرَّتَيْنِ } قرأ الجمهور { يرون } بالتحتية . وقرأ حمزة ويعقوب بالفوقية خطاباً للمؤمنين . وقرأ الأعمش «أو لم يروا» . وقرأ طلحة بن مصرف «أو لا ترى» خطاباً لرسول الله صلى الله عليه وسلم ، وهي قراءة ابن مسعود . ومعنى : { يُفْتَنُونَ } : يختبرون ، قاله ابن جرير ، وغيره ، أو يبتليهم الله سبحانه بالقحط والشدّة ، قاله مجاهد . وقال ابن عطية بالأمراض والأوجاع . وقال قتادة ، والحسن ، بالغزو والجهاد مع النبي صلى الله عليه وسلم ، ويرون ما وعد الله من النصر { ثُمَّ لاَ يَتُوبُونَ } بسبب ذلك { وَلاَ هُمْ يَذَّكَّرُونَ } و " ثم " لعطف ما بعدها على يرون ، والهمزة في أو لا يرون للإنكار والتوبيخ ، والواو للعطف على مقدّر ، أي لا ينظرون ولا يرون ، وهذا تعجيب من الله سبحانه للمؤمنين من حال المنافقين وتصلبهم في النفاق ، وإهمالهم للنظر والاعتبار .
ثم ذكر الله سبحانه ما كانوا يفعلونه عند نزول السورة بعد ذكره لما كانوا يقولونه ، فقال : { وَإِذَا مَا أُنزِلَتْ سُورَةٌ نَّظَرَ بَعْضُهُمْ إلى بَعْضٍ } أي : نظر بعض المنافقين إلى البعض الآخر قائلين : { هَلْ يَرَاكُمْ مّنْ أَحَدٍ } من المؤمنين ، لننصرف عن المقام الذي ينزل فيه الوحي ، فإنه لا صبر لنا على استماعه ، ولنتكلم بما نريد من الطعن والسخرية والضحك . وقيل المعنى : وإذا أنزلت سورة ذكر الله فيها فضائح المنافقين ومخازيهم ، قال بعض من يحضر مجلس رسول الله صلى الله عليه وسلم للبعض الآخر منهم : هل يراكم من أحد؟ ثم انصرفوا إلى منازلهم . وحكى ابن جرير ، عن بعض أهل العلم ، أنه قال : { نَظَرَ } في هذه الآية موضوع موضع قال : أي قال بعضهم لبعض هل يراكم من أحد؟ قوله : { ثُمَّ انصرفوا } أي : عن ذلك المجلس إلى منازلهم ، أو عن ما يتقضي الهداية والإيمان إلى ما يقتضى الكفر والنفاق ، ثم دعا الله سبحانه عليهم ، فقال : { صَرَفَ الله قُلُوبَهُم } أي : صرفها عن الخير وما فيه الرشد لهم والهداية ، وهو سبحانه مصرّف القلوب ومقلبها .

(3/337)

وقيل المعنى : أنه خذلهم عن قبول الهداية . وقيل : هو دعاء لا يراد به وقوع مضمونه ، كقولهم : قاتله الله . ثم ذكر سبحانه السبب الذي لأجله انصرفوا عن مواطن الهداية ، أو السبب الذي لأجله استحقوا الدعاء عليهم بقوله : { صَرَفَ الله قُلُوبَهُم } فقال : { بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُونَ } ما يسمعونه لعدم تدبرهم وإنصافهم .
ثم ختم الله سبحانه هذه السورة بما يهوّن عنده بعض ما اشتملت عليه من التكاليف الشاقة ، فقال : { لَقَدْ جَاءكُمْ } يا معشر العرب { رَّسُولٍ } أرسله الله إليكم ، له شأن عظيم { مّنْ أَنفُسِكُمْ } من جنسكم في كونه عربياً وإلى كون هذه الآية خطاباً للعرب ذهب جمهور المفسرين . وقال الزجاج : هي خطاب لجميع العالم . والمعنى : { لَقَدْ جَاءكُمْ رَسُولٌ مّنْ } جنسكم في البشرية { عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ } « ما » مصدرية . والمعنى : شاق عليه عنتكم لكونه من جنسكم ، ومبعوثاً لهدايتكم ، والعنت : التعب لهم والمشقة عليهم بعذاب الدنيا بالسيف ونحوه ، أو بعذاب الآخرة بالنار ، أو بمجموعهما { حَرِيصٌ عَلَيْكُمْ } أي : شحيح عليكم بأن تدخلوا النار ، أو حريص على إيمانكم . والأوّل : أولى ، وبه قال الفراء . والرؤوف الرحيم ، قد تقدّم بيان معناهما : أي هذا الرسول { بالمؤمنين } منكم أيها العرب أو الناس { رَءوفٌ رَّحِيمٌ } ثم قال مخاطباً لرسوله ومسلياً له ، ومرشداً له ، إلى ما يقوله عند أن يُعصى { فَإِن تَوَلَّوْاْ } أي : أعرضوا عنك ولم يعملوا بما جئت به ولا قبلوه { فَقُلْ } يا محمد { حَسْبِىَ الله } أي : كافيّ الله سبحانه المنفرد بالألوهية { عَلَيْهِ تَوَكَّلْتُ } أي : فوّضت جميع أموري { وَهُوَ رَبُّ العرش العظيم } وصفه بالعظم ، لأنه أعظم المخلوقات . وقد قرأ الجمهور بالجرّ على أنه صفة لعرش . وقرأ ابن محيصن بالرفع صفة لرب . وقد رويت هذه القراءة عن ابن كثير .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس ، في قوله : { فَأَمَّا الذين آمَنُواْ فَزَادَتْهُمْ إِيمَاناً } قال : كان إذا نزلت سورة آمنوا بها فزادهم الله إيماناً وتصديقاً ، وكانوا بها يستبشرون . وأخرج ابن أبي حاتم ، عن السديّ ، في قوله : { رِجْسًا إلى رِجْسِهِمْ } قال : شكاً إلى شكهم . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { أَوَلاَ يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ } قال : يقتلون . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، نحوه وقال : بالسنة والجوع .

(3/338)

وأخرج ابن أبي حاتم ، عن الحسن ، قال : بالعدوّ . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة ، قال : بالغزو في سبيل الله . وأخرج أبو الشيخ ، عن بكار بن مالك ، قال : يمرضون في كل عام مرّة أو مرّتين . وأخرج ابن مردويه ، عن أبي سعيد ، قال : كانت لهم في كل عام كذبة أو كذبتان . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن حذيفة ، قال : كنا نسمع في كل عام كذبة أو كذبتين ، فيضل بها فئام من الناس كثير .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { نَّظَرَ بَعْضُهُمْ إلى بَعْضٍ } قال : هم المنافقون . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، قال : لا تقولوا انصرفنا من الصلاة ، فإن قوماً انصرفوا ، صرف الله قلوبهم ولكن قولوا قضينا الصلاة . وأخرج ابن أبي شيبة ، عن ابن عمر ، نحوه . وأقول : الانصراف يكون عن الخير ، كما يكون عن الشرّ ، وليس في إطلاقه هنا على رجوع المنافقين عن مجلس الخير ما يدل على أنه لا يطلق إلا على نحو ذلك ، وإلا لزم أن كل لفظ يستعمل في لغة العرب في الأمور المتعدّدة إذا استعمل في القرآن في حكاية ما وقع من الكفار ، لا يجوز استعماله في حكاية ما وقع عن أهل الخير ، كالرجوع والذهاب ، والدخول والخروج ، والقيام والقعود . واللازم باطل بالإجماع ، فالملزوم مثله ، ووجه الملازمة ظاهر لا يخفى .
وأخرج عبد بن حميد ، والحارث بن أبي أسامة ، في مسنده ، وابن المنذر ، وابن مردويه ، وأبو نعيم ، في دلائل النبوّة ، وابن عساكر ، عن ابن عباس ، في قوله : { لَقَدْ جَاءكُمْ رَسُولٌ مّنْ أَنفُسِكُمْ } قال : ليس من العرب قبيلة إلا وقد ولدت النبي صلى الله عليه وسلم مضريها وربيعها ويمانيها . وأخرج ابن سعد عنه ، في قوله : { مّنْ أَنفُسِكُمْ } قال : قد ولدتموه يا معشر العرب . وأخرج عبد الرزاق في المصنف ، وابن جرير ، وابن أبي حاتم ، والبيهقي في سننه ، وأبو الشيخ ، عن جعفر بن محمد ، عن أبيه ، في قوله : { لَقَدْ جَاءكُمْ رَسُولٌ مّنْ أَنفُسِكُمْ } قال : لم يصبه شيء من ولادة الجاهلية ، وقال رسول الله صلى الله عليه وسلم : « خرجت من نكاح ولم أخرج من سفاح » وهذا فيه انقطاع ، ولكنه قد وصله الحافظ الرامهرمزي في كتابه الفاصل بين الراوي والواعي ، فقال : حدثنا أبو أحمد ، يوسف بن هارون بن زياد ، حدثنا ابن أبي عمر ، حدثنا محمد بن جعفر بن محمد قال : أشهد على أبي يحدثني ، عن أبيه ، عن جدّه ، عن عليّ بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم :

(3/339)

" خرجت من نكاح ولم أخرج من سفاح من لدن آدم إلى أن ولدني أبي وأمي " وأخرج ابن مردويه ، عن أنس ، قال : «قرأ رسول الله صلى الله عليه وسلم { لَقَدْ جَاءكُمْ رَسُولٌ مّنْ أَنفُسِكُمْ } فقال عليّ بن أبي طالب : يا رسول الله ، ما معنى { من أنفسكم } ؟ قال : " نسباً وصهراً وحسباً ، ليس فيّ ولا في آبائي من لدن آدم سفاح كلنا نكاح " وأخرج الحاكم ، عن ابن عباس ، أن رسول الله صلى الله عليه وسلم قرأ : { لَقَدْ جَاءكُمْ رَسُولٌ مّنْ أَنفُسِكُمْ } يعني : من أعظمكم قدراً . وأخرج ابن سعد عنه نحو حديث على الأول . وأخرج الطبراني عنه أيضاً نحوه . وأخرج ابن سعد ، وابن عساكر ، عن عائشة ، نحوه . وفي الباب أحاديث بمعناه ، ويؤيد ما في صحيح مسلم ، وغيره ، من حديث واثلة بن الأسقع قال : قال رسول الله صلى الله عليه وسلم : " إن الله اصطفى من ولد إبراهيم إسماعيل ، واصطفى من ولد إسماعيل بني كنانة ، واصطفى من بني كنانة قريشاً ، واصطفى من قريش بني هاشم ، واصطفاني من بني هاشم " وأخرج أحمد ، والترمذي وحسنه ، وابن مردويه ، وأبو نعيم ، والبيهقي ، عن العباس بن عبد المطلب قال : قال رسول الله صلى الله عليه وسلم : " إن الله حين خلق الخلق جعلني من خير خلقه ، ثم حين فرقهم جعلني في خير الفريقين ، ثم حين خلق القبائل جعلني من خير قبيلة ، وحين خلق الأنفس جعلني من خير أنفسهم ، ثم حين خلق البيوت جعلني من خير بيوتهم ، فأنا خيرهم بيتاً وخيرهم نفساً " وفي الباب أحاديث . وأخرج ابن أبي شيبة ، وإسحاق بن راهويه ، وابن منيع ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، وابن مردويه ، والبيهقي في الدلائل من طريق يوسف بن مهران ، عن ابن عباس ، عن أبيّ بن كعب ، قال : آخر آية أنزلت على النبي صلى الله عليه وسلم ، وفي لفظ : آخر ما أنزل من القرآن : { لَقَدْ جَاءكُمْ رَسُولٌ مّنْ أَنفُسِكُمْ } إلى آخر الآية ، وروي عنه نحوه من طريق أخرى؛ أخرجها عبد الله بن أحمد في زوائد المسند ، وابن الضريس ، في فضائله ، وابن أبي داود في المصاحف ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والبيهقي في الدلائل ، والخطيب في تلخيص المتشابه ، والضياء في المختارة . وأخرج ابن مردويه ، عن سعد بن أبي وقاص ، قال : لما قدم رسول الله صلى الله عليه وسلم المدينة جاءته جهينة فقالوا له : إنك قد نزلت بين أظهرنا فأوثق لنا نأمنك وتأمنا قال : ولم سألتم هذا؟ قالوا : نطلب الأمن ، فأنزل الله هذه الآية : { لَقَدْ جَاءكُمْ رَسُولٌ مّنْ أَنفُسِكُمْ } . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { فَإِن تَوَلَّوْاْ فَقُلْ حَسْبِىَ الله } يعني : الكفار تولوا عن النبي صلى الله عليه وسلم .

(3/340)

وأخرج ابن أبي حاتم ، عنه ، قال : إنما سمي العرش عرشاً لارتفاعه ، وقد رويت أحاديث كثيرة في صفة العرش وماهيته ، وقدره .
وإلى هنا انتهى الثلث الأوّل من التفسير المسمى : «فتح القدير» الجامع بين فني الرواية والدراية من علم التفسير ، بقلم مؤلفه : محمد بن علي الشوكاني ، غفر الله لهما . وكان تمام هذا الثلث في نهار يوم الثلاثاء لعله يوم عشرين من شهر محرّم سنة 1227 ه .
والحمد لله ربّ العالمين ، والصلاة والسلام على سيد المرسلين وآله وصحبه أجمعين .
الحمد لله : انتهى سماعاً على مؤلفه . أطال الله مدّته في شهر جمادى الأولى من عام سنة 1235 ه .

(3/341)

الر تِلْكَ آَيَاتُ الْكِتَابِ الْحَكِيمِ (1) أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَا إِلَى رَجُلٍ مِنْهُمْ أَنْ أَنْذِرِ النَّاسَ وَبَشِّرِ الَّذِينَ آَمَنُوا أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِنْدَ رَبِّهِمْ قَالَ الْكَافِرُونَ إِنَّ هَذَا لَسَاحِرٌ مُبِينٌ (2) إِنَّ رَبَّكُمُ اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُدَبِّرُ الْأَمْرَ مَا مِنْ شَفِيعٍ إِلَّا مِنْ بَعْدِ إِذْنِهِ ذَلِكُمُ اللَّهُ رَبُّكُمْ فَاعْبُدُوهُ أَفَلَا تَذَكَّرُونَ (3) إِلَيْهِ مَرْجِعُكُمْ جَمِيعًا وَعْدَ اللَّهِ حَقًّا إِنَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ لِيَجْزِيَ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ بِالْقِسْطِ وَالَّذِينَ كَفَرُوا لَهُمْ شَرَابٌ مِنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْفُرُونَ (4)

قوله : { الر } قد تقدّم الكلام مستوفى على هذه الحروف الواقعة في أوائل السور في أوّل سورة البقرة ، فلا نعيده . ففيه ما يغني عن الإعادة . وقد قرأ بالإمالة أبو عمرو ، وحمزة ، وخلف ، وغيرهم . وقرأ جماعة من غير إمالة . وقد قيل : إن معنى { الر } أنا الله أرى . قال النحاس : ورأيت أبا إسحاق يميل إلى هذا القول ، لأن سيبويه قد حكى مثله عن العرب ، وأنشد :
بالخير خيرات وإن شرافا ... أي : وإن شرّاً فشرّ . وقال الحسن وعكرمة : { الر } قسم ، وقال سعيد عن قتادة : { الر } اسم للسورة . وقيل : غير ذلك مما فيه تكلف لعلم ما استأثر الله بعلمه ، وقد اتفق القراء على أن { الر } ليس بآية . وعلى أن { طه } آية ، وفي مقنع أبي عمرو الداني ، أن العادّين لطه آية هم : الكوفيون فقط ، قيل : ولعل الفرق أن { الرا } لا يشاكل مقاطع الآي التي بعده . والإشارة بقوله : { تِلْكَ } إلى ما تضمنته السورة من الآيات ، والتبعيد للتعظيم ، واسم الإشارة مبتدأ وخبره ما بعده . وقال مجاهد وقتادة : أراد التوراة والإنجيل وسائر الكتب المتقدمة ، فإن تلك إشارة إلى غائب مؤنث ، وقيل : { تِلْكَ } بمعنى هذه : أي هذه آيات الكتاب الحكيم ، وهو القرآن ، ويؤيد كون الإشارة إلى القرآن أنه لم يجر للكتب المتقدمة ذكر ، وأن الحكيم من صفات القرآن لا من صفات غيره ، و { الحكيم } المحكم بالحلال والحرام ، والحدود والأحكام ، قاله أبو عبيدة وغيره . وقيل : الحكيم معناه : الحاكم ، فهو فعيل بمعنى : فاعل ، كقوله : { وَأَنزَلَ مَعَهُمُ الكتاب بالحق لِيَحْكُمَ بَيْنَ الناس فِيمَا اختلفوا فِيهِ } [ البقرة : 213 ] . وقيل : الحكيم بمعنى المحكوم فيه ، فهو فعيل بمعنى مفعول ، أي حكم الله فيه بالعدل والإحسان ، قاله الحسن وغيره . وقيل : الحكيم ذو الحكمة ، لاشتماله عليها .
والاستفهام في قوله : { أَكَانَ لِلنَّاسِ عَجَبًا } لإنكار العجب مع ما يفيده من التقريع والتوبيخ ، واسم كان { أَنْ أَوْحَيْنَا } وخبرها { عَجَبًا } أي : أكان إيحاؤنا عجباً للناس . وقرأ ابن مسعود «عجب» على أنه اسم كان ، على أن كان تامة ، و { أَنْ أَوْحَيْنَا } بدل من عجب . وقرىء بإسكان الجيم من { رجل } في قوله : { إلى رَجُلٍ مّنْهُمْ } أي : من جنسهم ، وليس في هذا الإيحاء إلى رجل من جنسهم ما يقتضى العجب ، فإنه لا يلابس الجنس ويرشده ويخبره عن الله سبحانه ، إلا من كان من جنسه ، ولو كان من غير جنسهم لكان من الملائكة ، أو من الجنّ ، ويتعذر المقصود حينئذ من الإرسال؛ لأنهم لا يأنسون إليه ، ولا يشاهدونه . ولو فرضنا تشكله لهم وظهوره ، فإما أن يظهر في غير شكل النوع الإنساني ، وذلك أوحش لقلوبهم وأبعد من أنسهم ، أو في الشكل الإنساني ، فلا بدّ من إنكارهم لكونه في الأصل غير إنسان ، هذا إن كان العجب منهم لكونه من جنسهم ، وإن كان لكونه يتيماً أو فقيراً .

(3/342)

فذلك لا يمنع من أن يكون من كان كذلك جامعاً من خصال الخير والشرف ما لا يجمعه غيره ، وبالغاً في كمال الصفات إلى حدّ يقصّر عنه من كان غنياً ، أو كان غير يتيم . وقد كان لرسول الله صلى الله عليه وسلم قبل أن يصطفيه الله بإرساله من خصال الكمال عند قريش ما هو أشهر من الشمس ، وأظهر من النهار ، حتى كانوا يسمونه الأمين . قوله : { أَنْ أَنذِرِ الناس } في موضع نصب بنزع الخافض ، أي بأن أنذر الناس . وقيل : هي المفسرة لأن في الإيحاء معنى القول ، وقيل : هي المخففة من الثقيلة ، قوله : { قَدَمَ صِدْقٍ } أي : منزل صدق ، وقال الزجاج : درجة عالية ، ومنه قول ذي الرمة :
لكم قدم لا ينكر الناس أنها ... مع الحسب العالي طمت على البحر
وقال ابن الأعرابي : القدم المتقدّم في الشرف . وقال أبو عبيدة والكسائي : كل سابق من خير أو شر ، فهو عند العرب قدم ، يقال : لفلان قدم في الإسلام ، وله عندي قدم صدق ، وقدم خير ، وقدم شرّ ، ومنه قول العجاج :
زلّ بنو العوام عند آل الحكم ... وتركوا الملك لملك ذي قدم
وقال ثعلب : القدم كل ما قدمت من خير ، وقال ابن الأنباري : القدم كناية عن العمل الذي لا يقع فيه تأخير ، ولا إبطاء . وقال قتادة : سلف صدق . وقال الربيع : ثواب صدق ، وقال الحسن : هو محمد صلى الله عليه وسلم ، وقال الحكيم الترمذي : قدمه صلى الله عليه وسلم في المقام المحمود ، وقال مقاتل : أعمالاً قدّموها واختاره ابن جرير ، ومنه قول الوضاح :
صلِّ لذي العرش واتخذ قوما ... ينجيك يوم الخصام والزلل
وقيل : غير ما تقدّم مما لا حاجة إلى التطويل بإيراده . قوله : { قَالَ الكافرون إِنَّ هذا لَسِحْرٌ مُّبِينٌ } . قرأ ابن كثير ، وعاصم ، وحمزة ، والكسائي ، وخلف ، والأعمش ، وابن محيصن : { لساحر } على أنهم أرادوا رسول الله صلى الله عليه وسلم باسم الإشارة . وقرأ الباقون «لسحر» على أنهم أرادوا القرآن ، وقد تقدّم معنى السحر في البقرة . وجملة : { قَالَ الكافرون } مستأنفة كأنه قيل : ماذا صنعوا بعد التعجب؛ وقال القفال : فيه إضمار . والتقدير : فلما أنذرهم قال الكافرون ذلك .
ثم إن الله سبحانه جاء بكلام يبطل به العجب الذي حصل للكفار من الإيحاء إلى رجل منهم ، فقال : { إِنَّ رَبَّكُمُ الله الذى خَلَقَ السموات والأرض فِي سِتَّةِ أَيَّامٍ } أي : من كان له هذا الاقتدار العظيم الذي تضيق العقول عن تصوّره ، كيف يكون إرساله لرسول إلى الناس من جنسهم محلاً للتعجب مع كون الكفار يعترفون بذلك ، فكيف لا يعترفون بصحة هذه الرسالة بهذا الرسول ، وقد تقدّم تفسير هذه الآية في الأعراف في قوله :

(3/343)

{ إِنَّ رَبَّكُمُ الله الذى خَلَقَ السموات والأرض فِي سِتَّةِ أَيَّامٍ ثُمَّ استوى عَلَى العرش } [ الأعراف : 54 ] فلا نعيده هنا ، ثم ذكر ما يدل على مزيد قدرته وعظيم شأنه فقال : { يُدَبّرُ الأمر مَا مِن شَفِيعٍ إِلاَّ مِن بَعْدِ إِذْنِهِ } وترك العاطف ، لأن جملة { يدبر } كالتفسير والتفصيل ، لما قبلها ، وقيل : هي في محل نصب على الحال من ضمير استوى . وقيل : مستأنفة جواب سؤال مقدّر ، وأصل التدبير النظر في أدبار الأمور وعواقبها؛ لتقع على الوجه المقبول . وقال مجاهد : يقضيه ويقدّره وحده ، وقيل : يبعث الأمر ، وقيل : ينزل الأمر ، وقيل : يأمر به ويمضيه ، والمعنى متقارب ، واشتقاقه من الدبر ، والأمر الشأن ، وهو أحوال ملكوت السموات والأرض ، والعرش ، وسائر الخلق . قال الزجاج : إن الكفار الذين خوطبوا بهذه الآية كانوا يقولون إن الأصنام شفعاؤنا عند الله ، فردّ الله عليهم بأنه ليس لأحد أن يشفع إليه في شيء إلا بعد إذنه ، لأنه أعلم بموضع الحكمة والصواب . وقد تقدّم معنى الشفاعة في البقرة ، وفي هذا بيان لاستبداده بالأمور في كل شيء سبحانه وتعالى ، والإشارة بقوله : { ذلكم } إلى فاعل هذه الأشياء من الخلق والتدبير : أي الذي فعل هذه الأشياء العظيمة { الله رَبُّكُمُ } واسم الإشارة مبتدأ ، وخبره : الاسم الشريف ، و { ربكم } : بدل منه ، أو بيان له ، أو خبر ثان ، وفي هذه الجملة زيادة تأكيد لقوله : { إِنَّ رَبَّكُمُ الله الذى خَلَقَ السموات والأرض } ثم أمرهم سبحانه بعبادته بعد أن بين لهم أنه الحقيق بها دون غيره لبديع صنعه وعظيم اقتداره . فكيف يعبدون الجمادات التي لا تسمع ولا تبصر ، ولا تنفع ولا تضر؟ والاستفهام في قوله : { أَفَلاَ تَذَكَّرُونَ } للإنكار ، والتوبيخ ، والتقريع؛ لأن من له أدنى تذكر ، وأقلّ اعتبار ، يعلم بهذا ولا يخفى عليه . ثم بيّن لهم ما يكون آخر أمرهم بعد الحياة الدنيا ، فقال : { إِلَيْهِ مَرْجِعُكُمْ جَمِيعاً } وفي هذا من التهديد والتخويف ما لا يخفى ، وانتصاب : { وَعَدَ الله } على المصدر؛ لأن في قوله : { إِلَيْهِ مَرْجِعُكُمْ جَمِيعاً } معنى الوعد أو هو منصوب بفعل مقدر ، والمراد بالمرجع الرجوع إليه سبحانه : إما بالموت ، أو بالبعث ، أو بكل واحد منهما ، ثم أكد ذلك الوعد بقوله : { حَقّاً } فهو تأكيد لتأكيد ، فيكون في الكلام من الوكادة ما هو الغاية في ذلك . وقرأ ابن أبي عبلة " وَعْدَ الله حَقٌّ " على الاستئناف ، ثم علل سبحانه ما تقدّم بقوله : { إِنَّهُ يَبْدَأُ الخلق ثُمَّ يُعِيدُهُ } أي : إن هذا شأنه يبتدىء خلقه من التراب ثم يعيده إلى التراب ، أو معنى الإعادة الجزاء يوم القيامة . قال مجاهد : ينشئه ثم يميته ، ثم يحييه للبعث؛ وقيل ينشئه من الماء ثم يعيده من حال إلى حال . وقرأ يزيد بن القعقاع : أنه يبدأ الخلق بفتح الهمزة ، فتكون الجملة في وضع نصب بما نصب به وعد الله : أي وعدكم أنه يبدأ الخلق ثم يعيده ، ويجوز أن يكون التقدير لأنه يبدأ الخلق ، وأجاز الفراء أن تكون «أن» في موضع رفع ، فتكون اسماً .

(3/344)

قال أحمد بن يحيى بن ثعلب يكون التقدير حقاً إبداؤه الخلق ، ثم ذكر غاية ما يترتب على الإعادة فقال : { لِيَجْزِيَ الذين آمَنُواْ وَعَمِلُواْ الصالحات بالقسط } أي : بالعدل الذي لا جور فيه { والذين كَفَرُواْ لَهُمْ شَرَابٌ مّنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُواْ يَكْفُرُونَ } يحتمل أن يكون الموصول الآخر معطوفاً على الموصول الأوّل : أي ليجزي الذين آمنوا ، ويجزي الذين كفروا ، وتكون جملة : { لَهُمْ شَرَابٌ مّنْ حَمِيمٍ } في محل نصب على الحال ، هي وما عطف عليها : أي وعذاب أليم ، ويكون التقدير هكذا ، ويجزي الذين كفروا حال كون لهم هذا الشراب وهذا العذاب ، ولكن يشكل على ذلك أن هذا الشراب وهذا العذاب الأليم هما من الجزاء ، ويمكن أن يقال : إن الموصول في { والذين كَفَرُواْ } مبتدأ وما بعده خبره ، فلا يكون معطوفاً على الموصول الأوّل ، والباء في { بِمَا كَانُواْ يَكْفُرُونَ } للسببية : أي بسبب كفرهم ، والحميم : الماء الحار ، وكل مسخن عند العرب ، فهو حميم .
وقد أخرج ابن مردويه ، عن ابن عباس ، في قوله : { الر } قال : فواتح [ السور ] أسماء من أسماء الله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في الأسماء والصفات ، وابن النجار في تاريخه ، عنه ، قال : في قوله : { الر } أنا الله أرى . وأخرج ابن المنذر ، عن سعيد بن جبير ، مثله . وأخرج ابن أبي حاتم ، عن الضحاك ، مثله أيضاً . وأخرج ابن أبي حاتم ، عن أبي مالك ، في قوله : { تِلْكَ ءايات الكتاب } قال : يعني هذه . وأخرج ابن أبي حاتم ، عن قتادة ، في قوله : { تِلْكَ ءايات الكتاب } قال : الكتب التي خلت قبل القرآن .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس ، قال : لما بعث الله محمداً صلى الله عليه وسلم رسولاً أنكرت العرب ذلك ، أو من أنكر منهم ، فقالوا : الله أعظم من أن يكون رسوله بشراً مثل محمد ، فأنزل الله : { أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَا إلى رَجُلٍ مّنْهُمْ } الآية { وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ } الآية [ النحل : 43 ] ، فلما كرّر الله سبحانه عليهم الحجج قالوا : وإذا كان بشراً ، فغير محمد كان أحق بالرسالة . { لَوْلاَ نُزّلَ هذا القرءان على رَجُلٍ مّنَ القريتين عَظِيمٍ } [ الزخرف : 31 ] يقول : أشرف من محمد ، يعنون الوليد بن المغيرة من مكة ، ومسعود بن عمرو الثقفي من الطائف ، فأنزل الله ردّاً عليهم : { أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبّكَ } [ الزخرف : 32 ] الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عنه ، في قوله : { وَبَشّرِ الذين ءامَنُواْ أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِندَ رَبّهِمْ } قال : ما سبق لهم من السعادة في الذكر الأوّل .

(3/345)

وأخرج ابن جرير ، عنه ، أيضاً قال : أجراً حسناً بما قدّموا من أعمالهم . وأخرج أبو الشيخ ، وابن مردويه ، عن ابن مسعود ، قال : القدم هو العمل الذي قدموا . قال الله سبحانه : { وَنَكْتُبُ مَاَ قَدَّمُواْ وَءاثَارَهُمْ } [ ياس : 12 ] . والآثار : ممشاهم . قال : مشى رسول الله صلى الله عليه وسلم بين أسطوانتين من مسجدهم ثم قال : هذا أثر مكتوب . وأخرج ابن مردويه ، عن أبي سعيد الخدري ، في قوله : { قَدَمَ صِدْقٍ } قال : محمد صلى الله عليه وسلم يشفع لهم . وأخرج ابن مردويه ، عن عليّ بن أبي طالب مثله . وأخرج الحاكم ، وصححه ، عن أبيّ بن كعب ، قال : سلف صدق . والروايات عن التابعين وغيرهم في هذا كثيرة ، وقد قدّمنا أكثرها . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { يُدَبّرُ الأمر } قال : يقضيه وحده ، وفي قوله : { إِنَّهُ يَبْدَأُ الخلق ثُمَّ يُعِيدُهُ } قال : يحييه ثم يميته ثم يحييه .

(3/346)

هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاءً وَالْقَمَرَ نُورًا وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُوا عَدَدَ السِّنِينَ وَالْحِسَابَ مَا خَلَقَ اللَّهُ ذَلِكَ إِلَّا بِالْحَقِّ يُفَصِّلُ الْآَيَاتِ لِقَوْمٍ يَعْلَمُونَ (5) إِنَّ فِي اخْتِلَافِ اللَّيْلِ وَالنَّهَارِ وَمَا خَلَقَ اللَّهُ فِي السَّمَاوَاتِ وَالْأَرْضِ لَآَيَاتٍ لِقَوْمٍ يَتَّقُونَ (6)

ذكر ها هنا بعض نعمه على المكلفين ، وهي مما يستدل به على وجوده ووحدته ، وقدرته وعلمه ، وحكمته بإتقان صنعه في هذين النيرين المتعاقبين على الدوام ، بعدما ذكر قبل هذا إبداعه للسموات والأرض ، واستواءه على العرش ، وغير ذلك . والضياء قيل : جمع ضوء ، كالسياط والحياض . وقرأ قنبل عن ابن كثير «ضئاء» بجعل الياء همزة مع الهمزة . ولا وجه له ، لأن ياءه كانت واواً مفتوحة ، وأصله : «ضواء» فقلبت ياء لكسر ما قبلها . قال المهدوي : ومن قرأ " ضئاء " بالهمزة فهو مقلوب قدّمت الهمزة التي بعد الألف ، فصارت قبل الألف ، ثم قلبت الياء همزة ، والأولى : أن يكون { ضياء } مصدراً لا جمعاً ، مثل قام يقوم قياماً ، وصام يصوم صياماً ، ولا بدّ من تقدير مضاف : أي : جعل الشمس ذات ضياء والقمر ذا نور إلا أن يحمل على المبالغة ، وكأنهما جعلا نفس الضياء والنور . قيل : الضياء أقوى من النور ، وقيل الضياء هو ما كان بالذات ، والنور ما كان بالعرض ، ومن هنا قال الحكماء : إن نور القمر مستفاد من ضوء الشمس .
قوله : { وَقَدَّرَهُ مَنَازِلَ } أي : قدر مسيره في منازل ، أو قدره ذا منازل ، والضمير راجع إلى القمر ، ومنازل القمر : هي المسافة التي يقطعها في يوم وليلة بحركته الخاصة به ، وجملتها ثمانية وعشرون وهي معروفة ، ينزل القمر في كل ليلة منها منزلاً لا يتخطاه ، فيبدو صغيراً في أول منازله ، ثم يكبر قليلاً قليلاً حتى يبدو كاملاً ، وإذا كان في آخر منازله رقّ واستقوس ، ثم يستتر ليلتين إذا كان الشهر كاملاً ، أو ليلة إذا كان ناقصاً ، والكلام في هذا يطول ، وقد جمعنا فيه رسالة مستقلة جواباً عن سؤال أورده علينا بعض الأعلام . وقيل : إن الضمير راجع إلى كل واحد من الشمس والقمر ، كما قيل في قوله تعالى : { وَإِذَا رَأَوْاْ تجارة أَوْ لَهْواً انفضوا إِلَيْهَا } [ الجمعة : 11 ] . وفي قول الشاعر :
نحن بما عندنا وأنت بما ... عندك راض والرأي مختلف
وقد قدّمنا تحقيق هذا فيما سبق من هذا التفسير ، والأولى رجوع الضمير إلى القمر وحده ، كما في قوله تعالى : { والقمر قدرناه مَنَازِلَ } [ ياس : 39 ] ، ثم ذكر بعض المنافع المتعلقة بهذا التقدير ، فقال : { لِتَعْلَمُواْ عَدَدَ السنين والحساب } فإن في العلم بعدد السنين من المصالح الدينية والدنيوية ما لا يحصى ، وفي العلم بحساب الأشهر والأيام والليالي من ذلك ما لا يخفى ، ولولا هذا التقدير الذي قدّره الله سبحانه ، لم يعلم الناس بذلك ولا عرفوا ما يتعلق به كثير من مصالحهم . والسنة تتحصل من اثني عشر شهراً ، والشهر يتحصل من ثلاثين يوماً إن كان كاملاً ، واليوم يتحصل من ساعات معلومة هي : أربع وعشرون ساعة لليل والنهار ، قد يكون لكل واحد منهما اثنتا عشرة ساعة في أيام الاستواء ، ويزيد أحدهما على الآخر في أيام الزيادة وأيام النقصان ، والاختلاف بين السنة الشمسية والقمرية معروف؛ ثم بيّن سبحانه أنه ما خلق الشمس والقمر ، واختلاف تلك الأحوال إلا بالحق والصواب ، دون الباطل والعبث ، فالإشارة بقوله : { ذلك } إلى المذكور قبله ، واستثناء مفرّغ من أعم الأحوال ، ومعنى تفصيل الآيات تبينها ، والمراد بالآيات التكوينية أو التنزيلية أو مجموعهما ، وتدخل هذه الآيات التكوينية المذكورة هنا دخولاً أوّلياً في ذلك .

(3/347)

قرأ ابن كثير ، وأبو عمرو ، وحفص ، ويعقوب : { يفصل } بالتحتية . وقرأ ابن السميفع «تفصل» بالفوقية على البناء للمفعول . وقرأ الباقون بالنون . واختار أبو عبيد ، وأبو حاتم ، القراءة الأولى ، ولعل وجه هذا الاختيار أن قبل هذا الفعل { مَا خَلَقَ الله ذلك إِلاَّ بالحق } وبعده { وَمَا خَلَقَ الله فِى السموات والارض } .
ثم ذكر سبحانه المنافع الحاصلة من اختلاف الليل والنهار ، وما خلق في السموات والأرض من تلك المخلوقات ، فقال : { إِنَّ فِى اختلاف اليل والنهار وَمَا خَلَقَ الله فِى السموات والأرض لآيات لِّقَوْمٍ يَتَّقُونَ } أي : الذين يتقون الله سبحانه ، ويجتنبون معاصيه ، وخصهم بهذه الآيات لأنهم الذين يمعنون النظر والتفكر في مخلوقات الله سبحانه حذراً منهم عن الوقوع في شيء مما يخالف مراد الله سبحانه ، ونظراً لعاقبة أمرهم ، وما يصلحهم في معادهم . قال القفال : من تدبر في هذه الأحوال علم أن الدنيا مخلوقة لبقاء الناس فيها ، وأن خالقها وخالقهم ما أهملهم ، بل جعلها لهم دار عمل ، وإذا كان كذلك فلا بدّ من أمر ونهي .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ ، في قوله تعالى : { جَعَلَ الشمس ضِيَاء والقمر نُوراً } قال : لم يجعل الشمس كهيئة القمر لكي يعرف الليل من النهار ، وهو قوله : { فَمَحَوْنَا ءايَةَ اليل } [ الإسراء : 12 ] . وأخرج أبو الشيخ ، وابن مردويه ، عن ابن عباس ، في الآية قال : وجوههما إلى السموات ، وأقفيتهما إلى الأرض . وأخرج ابن مردويه ، عن عبد الله بن عمرو ، مثله . وأخرج أبو الشيخ ، عن خليفة العبدي ، قال : لو أن الله تبارك وتعالى لم يعبد إلا عن رؤية ما عبده أحد ، ولكن المؤمنون تفكروا في مجيء هذا الليل إذا جاء فملأ كل شيء وغطى كل شيء ، وفي مجيء سلطان النهار إذا جاء فمحا سلطان الليل ، وفي السحاب المسخر بين السماء والأرض ، وفي النجوم ، وفي الشتاء والصيف ، فوالله ما زال المؤمنون يتفكرون فيما خلق ربهم تبارك وتعالى حتى أيقنت قلوبهم بربهم .

(3/348)

إِنَّ الَّذِينَ لَا يَرْجُونَ لِقَاءَنَا وَرَضُوا بِالْحَيَاةِ الدُّنْيَا وَاطْمَأَنُّوا بِهَا وَالَّذِينَ هُمْ عَنْ آَيَاتِنَا غَافِلُونَ (7) أُولَئِكَ مَأْوَاهُمُ النَّارُ بِمَا كَانُوا يَكْسِبُونَ (8) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ تَجْرِي مِنْ تَحْتِهِمُ الْأَنْهَارُ فِي جَنَّاتِ النَّعِيمِ (9) دَعْوَاهُمْ فِيهَا سُبْحَانَكَ اللَّهُمَّ وَتَحِيَّتُهُمْ فِيهَا سَلَامٌ وَآَخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (10)

شرع الله سبحانه في شرح أحوال من لا يؤمن بالمعاد ، ومن يؤمن به ، وقدّم الطائفة التي لم تؤمن ، لأن الكلام في هذه السورة مع الكفار الذين يعجبون مما لا عجب فيه ، ويهملون النظر والتفكر فيما لا ينبغي إهماله مما هو مشاهد لكل حيّ طول حياته ، فيتسبب عن إهمال النظر ، والتفكر الصادق : عدم الإيمان بالمعاد ، ومعنى الرجاء هنا الخوف ، ومنه قول الشاعر :
إذا لسعته النحل لم يرج لسعها ... وخالفها في بيت نوبٍ عواسلِ
وقيل { يرجون } : يطمعون . ومنه قول الشاعر :
أترجو بني مروان سمعي وطاعتي ... وقومي تميم والفلاة ورائيا
فالمعنى على الأوّل : لا يخافون عقاباً . وعلى الثاني : لا يطمعون في ثواب إذا لم يكن المراد باللقاء حقيقته ، فإن كان المراد به حقيقته كان المعنى : لا يخافون رؤيتنا ، أو لا يطمعون في رؤيتنا . وقيل : المراد بالرجاء هنا : التوقع ، فيدخل تحته الخوف والطمع ، فيكون المعنى : { لاَ يَرْجُونَ لِقَاءنَا } لا يتوقعون لقاءنا ، فهم لا يخافونه ، ولا يطمعون فيه { وَرَضُواْ بالحياة الدنيا } أي : رضوا بها عرضاً عن الآخرة ، فعملوا لها { واطمأنوا بِهَا } أي : سكنت أنفسهم إليها ، وفرحوا بها { والذين هُمْ عَنْ ءاياتنا غافلون } لا يعتبرون بها ، ولا يتفكرون فيها { أُوْلَئِكَ مَأْوَاهُمُ } أي : مثواهم ، ومكان إقامتهم النار ، والإشارة إلى المتصفين بالصفات السابقة من عدم الرجاء ، وحصول الرضا والاطمئنان ، والغفلة { بِمَا كَانُواْ يَكْسِبُونَ } أي : بسبب ما كانوا يكسبون من الكفر والتكذيب بالمعاد فهذا حال الذين لا يؤمنون بالمعاد .
وأما حال الذين يؤمنون به ، فقد بيّنه سبحانه بقوله : { إِنَّ الذين ءامَنُواْ } أي : فعلوا الإيمان الذي طلبه الله منهم بسبب ما وقع منهم من التفكر والاعتبار ، فيما تقدّم ذكره من الآيات { وَعَمِلُواْ الصالحات } التي يقتضيها الإيمان . وهي ما شرعه الله لعباده المؤمنين { يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ } أي : يرزقهم الهداية بسبب هذا الإيمان المضموم إليه العمل الصالح ، فيصلون بذلك إلى الجنة ، وجملة : { تَجْرِى مِن تَحْتِهِمُ الأنهار } مستأنفة ، أو خبر ثان ، أو في محل نصب على الحال . ومعنى { من تحتهم } : من تحت بساتينهم ، أو من بين أيديهم؛ لأنهم على سرر مرفوعة . وقوله : { فِي جنات النعيم } متعلق بتجري أو ب { يهديهم } ، أو خبر آخر أو حال من { الأنهار } .
قوله : { دَعْوَاهُمْ } أي : دعاؤهم ونداؤهم ، وقيل : الدعاء العبادة ، كقوله تعالى : { وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِن دُونِ الله } [ مريم : 48 ] وقيل معنى { دعواهم } هنا : الادّعاء الكائن بين المتخاصمين ، والمعنى : أن أهل الجنة يدعون في الدنيا والآخرة تنزيه الله سبحانه من المعايب والإقرار له بالإلهية . قال القفال : أصله من الدعاء لأن الخصم يدعو خصمه إلى من يحكم بينهما ، وقيل معناه : طريقتهم وسيرتهم ، وذلك أن المدّعي للشيء مواظب عليه ، فيمكن أن تجعل الدعوى كناية عن الملازمة ، وإن لم يكن في قوله : { سبحانك اللهم } دعوى ولا دعاء؛ وقيل معناه : تمنيهم كقوله :

(3/349)

{ وَلَهُمْ مَّا يَدَّعُونَ } [ ياس : 57 ] وكأن تمنيهم في الجنة ليس إلا تسبيح الله وتقديسه ، وهو مبتدأ وخبره { سبحانك اللهم } ، و { فِيهَا } أي : في الجنة . والمعنى على القول الأوّل : أن دعاءهم الذي يدعون به في الجنة هو تسبيح الله وتقديسه ، والمعنى : نسبحك يا الله تسبيحاً . قوله : { وَتَحِيَّتُهُمْ فِيهَا سَلاَمٌ } أي : تحية بعضهم للبعض . فيكون المصدر مضافاً إلى الفاعل ، أو تحية الله أو الملائكة لهم ، فيكون من إضافة المصدر إلى المفعول . وقد مضى تفسير هذا في سورة النساء ، قوله : { وَآخِرُ دَعْوَاهُمْ أَنِ الحمد للَّهِ رَبِّ العالمين } أي : وخاتمة دعائهم الذي هو التسبيح أن يقولوا : الحمد لله رب العالمين . قال النحاس : مذهب الخليل أن «أن» هذه مخففة من الثقيلة . والمعنى : أنه الحمد لله . وقال محمد بن يزيد المبرد : ويجوز أن تعملها خفيفة عملها ثقيلة . والرفع أقيس ، ولم يحك أبو عبيد إلا التخفيف . وقرأ ابن محيصن بتشديد أنّ ونصب الحمد .
وقد أخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد ، في قوله : { وَرَضُواْ بالحياة الدنيا } قال : مثل قوله : { مَن كَانَ يُرِيدُ الحياة الدنيا وَزِينَتَهَا نُوَفّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا } [ هود : 15 ] الآية . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، أيضاً في قوله : { يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ } قال : يكون لهم نور يمشون به . وأخرج أبو الشيخ ، عن قتادة ، مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة ، في قوله : { يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ } قال : حدّثنا الحسن قال : بلغنا أن رسول الله قال : " إن المؤمن إذا خرج من قبره صوّر له عمله في صورة حسنة وريح طيبة ، فيقول له : ما أنت؟ فوالله إني لأراك عين امرىء صدق ، فيقول له : أنا عملك ، فيكون له نوراً وقائداً إلى الجنة؛ وأما الكافر ، فإذا خرج من قبره صوّر له عمله في صورة سيئة وريح منتنة ، فيقول له : ما أنت؟ فوالله إني لأراك عين امرىء سوء ، فيقول له : أنا عملك ، فينطلق به حتى يدخله النار " ، وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن ابن جريج ، نحوه . وأخرج ابن مردويه ، عن أبيّ بن كعب ، قال : قال رسول الله : " إذا قالوا سبحانك اللهم أتاهم ما اشتهوا من الجنة من ربهم " وقد روى نحو هذا عن جماعة من التابعين . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن أبي الهذيل ، قال : الحمد أوّل الكلام وآخر الكلام ، ثم تلا : { وَآخِرُ دَعْوَاهُمْ أَنِ الحمد للَّهِ رَبِّ العالمين } .

(3/350)

وَلَوْ يُعَجِّلُ اللَّهُ لِلنَّاسِ الشَّرَّ اسْتِعْجَالَهُمْ بِالْخَيْرِ لَقُضِيَ إِلَيْهِمْ أَجَلُهُمْ فَنَذَرُ الَّذِينَ لَا يَرْجُونَ لِقَاءَنَا فِي طُغْيَانِهِمْ يَعْمَهُونَ (11) وَإِذَا مَسَّ الْإِنْسَانَ الضُّرُّ دَعَانَا لِجَنْبِهِ أَوْ قَاعِدًا أَوْ قَائِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَنْ لَمْ يَدْعُنَا إِلَى ضُرٍّ مَسَّهُ كَذَلِكَ زُيِّنَ لِلْمُسْرِفِينَ مَا كَانُوا يَعْمَلُونَ (12) وَلَقَدْ أَهْلَكْنَا الْقُرُونَ مِنْ قَبْلِكُمْ لَمَّا ظَلَمُوا وَجَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ وَمَا كَانُوا لِيُؤْمِنُوا كَذَلِكَ نَجْزِي الْقَوْمَ الْمُجْرِمِينَ (13) ثُمَّ جَعَلْنَاكُمْ خَلَائِفَ فِي الْأَرْضِ مِنْ بَعْدِهِمْ لِنَنْظُرَ كَيْفَ تَعْمَلُونَ (14) وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ لَا يَرْجُونَ لِقَاءَنَا ائْتِ بِقُرْآَنٍ غَيْرِ هَذَا أَوْ بَدِّلْهُ قُلْ مَا يَكُونُ لِي أَنْ أُبَدِّلَهُ مِنْ تِلْقَاءِ نَفْسِي إِنْ أَتَّبِعُ إِلَّا مَا يُوحَى إِلَيَّ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ (15) قُلْ لَوْ شَاءَ اللَّهُ مَا تَلَوْتُهُ عَلَيْكُمْ وَلَا أَدْرَاكُمْ بِهِ فَقَدْ لَبِثْتُ فِيكُمْ عُمُرًا مِنْ قَبْلِهِ أَفَلَا تَعْقِلُونَ (16)

لما ذكر الله سبحانه الوعيد على عدم الإيمان بالمعاد ، ذكر أن هذا العذاب من حقه أن يتأخر عن هذه الحياة الدنيا . قال القفال : لما وصفهم بالغفلة أكد ذلك بأن من غاية غفلتهم أن الرسول متى أنذرهم استعجلوا العذاب ، فبيّن الله سبحانه أنه لا مصلحة في إيصال الشرّ إليهم ، فلعلهم يتوبون ويخرج من أصلابهم من يؤمن ، قيل : معنى { وَلَوْ يُعَجّلُ الله لِلنَّاسِ الشر استعجالهم بالخير } لو عجل الله للناس العقوبة كما يتعجلون بالثواب والخير { لَقُضِىَ إِلَيْهِمْ أَجَلُهُمْ } أي : ماتوا . وقيل المعنى : لو فعل الله مع الناس في إجابته إلى المكروه مثل ما يريدون فعله معهم في إجابته إلى الخير لأهلكهم . وقيل : الآية خاصة بالكفار الذين أنكروا البعث ، وما يترتب عليه . قال في الكشاف : وضع استعجالهم بالخير موضع تعجيله لهم الخير ، إشعاراً بسرعة إجابته وإسعافه بطلبتهم حتى كأن استعجالهم بالخير تعجيل له . والمراد : أهل مكة ، وقولهم : { فَأَمْطِرْ عَلَيْنَا حِجَارَةً مّنَ السماء } [ الأنفال : 32 ] الآية . قيل : والتقدير : ولو يعجل الله لهم الشرّ عند استعجالهم به تعجيلاً مثل تعجيله لهم بالخير عند استعجالهم به ، فحذف ما حذف لدلالة الباقي عليه . قال أبو عليّ الفارسي : في الكلام حذف ، والتقدير : { وَلَوْ يُعَجّلُ الله لِلنَّاسِ الشر } تعجيلاً مثل { استعجالهم بالخير } ثم حذف تعجيلاً وأقام صفته مقامه ، ثم حذف صفته وأقام المضاف إليه مقامه قال : هذا مذهب الخليل وسيبويه ، وهو قول الأخفش والفرّاء ، قالوا : وأصله كاستعجالهم ، ثم حذف الكاف ونصب . قال الفراء : كما تقول : ضربت زيداً ضربك ، أي كضربك ، ومعنى { لَقُضِىَ إِلَيْهِمْ أَجَلُهُمْ } لأهلكوا ، ولكنه سبحانه لم يعجل لهم الشرّ فأمهلوا . وقيل معناه : أميتوا . وقرأ ابن عامر «لقضى» على البناء للفاعل ، وهي قراءة حسنة لمناسبة ذلك لقوله : { وَلَوْ يُعَجّلُ الله } قوله : { فَنَذَرُ الذين لاَ يَرْجُونَ لِقَاءنَا فِى طُغْيَانِهِمْ يَعْمَهُونَ } الفاء للعطف على مقدّر يدلّ عليه الكلام ، لأن قوله : { وَلَوْ يُعَجّلُ الله } يتضمن نفي التعجيل ، فكأنه قيل : لكن لا يعجل لهم الشرّ ، ولا يقضي إليهم أجلهم ، فنذرهم الخ : أي فنتركهم ونمهلهم ، والطغيان : التطاول ، وهو العلوّ والارتفاع ، ومعنى { يَعْمَهُونَ } يتحيرون ، أي نتركهم يتحيرون في تطاولهم وتكبرهم ، وعدم قبولهم للحق استدراجاً لهم منه سبحانه وخذلاناً .
ثم بيّن الله سبحانه أنهم كاذبون في استعجال الشرّ ، ولو أصابهم ما طلبوه لأظهروا العجز والجزع ، فقال : { وَإِذَا مَسَّ الإنسان الضر } أي : هذا الجنس الصادق على كل ما يحصل التضرر به { دَعَانَا لِجَنبِهِ } اللام للوقت ، كقوله : جئته لشهر كذا ، أو في محل نصب على الحال بدلالة عطف قاعداً أو قائماً عليه ، وتكون اللام بمعنى على : أي دعانا مضطجعاً { أَوْ قَاعِدًا أَوْ قَائِمًا } وكأنه قال : دعانا في جميع الأحوال المذكورة وغيرها ، وخصّ المذكورة بالذكر؛ لأنها الغالب على الإنسان ، وما عداها نادر كالركوع والسجود ، ويجوز أن يراد أنه يدعو الله حال كونه مضطجعاً غير قادر على القعود ، وقاعداً غير قادر على القيام ، وقائماً غير قادر على المشي ، والأوّل : أولى .

(3/351)

قال الزجاج : إن تعديل أحوال الدعاء أبلغ من تعديد أحوال المضرّة ، لأنه إذا كان داعياً على الدوام ، ثم نسي في وقت الرخاء كان أعجب .
قوله : { فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَا إلى ضُرّ مَّسَّهُ } أي : فلما كشفنا عنه ضرّه الذي مسه ، كما تفيده الفاء ، مضى على طريقته التي كان عليها قبل أن يمسه الضرّ ، ونسي حالة الجهد والبلاء ، أو مضى عن موقف الدعاء والتضرّع ، لا يرجع إليه؛ كأنه لا عهد له به ، كأنه لم يدعنا عند أن مسه الضرّ إلى كشف ذلك الضرّ الذي مسه . وقيل معنى { مَرَّ } استمرّ على كفره ، ولم يشكر ، ولم يتعظ . قال الأخفش : «أن» في { كَأَن لَّمْ يَدْعُنَا } هي المخففة من الثقيلة ، والمعنى : كأنه انتهى . والجملة التشبيهية في محل نصب على الحال ، وهذه الحالة التي ذكرها الله سبحانه للداعي لا تختص بأهل الكفر ، بل تتفق لكثير من المسلمين ، تلين ألسنهم بالدعاء وقلبهم بالخشوع والتذلل عند نزول ما يكرهون بهم . فإذا كشفه الله عنهم غفلوا عن الدعاء والتضرّع ، وذهلوا عما يجب عليهم من شكر النعمة التي أنعم الله بها عليهم ، من إجابة دعائهم ورفع ما نزل بهم من الضرّ ، ودفع ما أصابهم من المكروه . وهذا مما يدلّ على أن الآية تعمّ المسلم والكافر ، كما يشعر به لفظ الناس ، ولفظ الإنسان ، اللهم أوزعنا شكر نعمك ، وأذكرنا الأحوال التي مننت علينا فيها بإجابة الدعاء ، حتى نستكثر من الشكر الذي لا نطيق سواه ، ولا نقدر على غيره ، وما أغناك عنه وأحوجنا إليه { لَئِن شَكَرْتُمْ لأَزِيدَنَّكُمْ } [ إبراهيم : 7 ] . والإشارة بقوله : { كذلك زُيّنَ لِلْمُسْرِفِينَ مَا كَانُواْ يَعْمَلُونَ } إلى مصدر الفعل المذكور بعده كما مرّ غير مرة ، أي : مثل ذلك التزيين العجيب زين للمسرفين عملهم . والمسرف في اللغة : هو الذي ينفق المال الكثير لأجل الغرض الخسيس ، ومحل { كذلك } النصب على المصدرية . والتزيين هو : إما من جهة الله تعالى على طريقة التحلية وعدم اللطف بهم ، أو من طريق الشيطان بالوسوسة ، أو من طريق النفس الأمارة بالسوء . والمعنى : أنه زين لهم الإعراض عن الدعاء ، والغفلة عن الشكر ، والاشتغال بالشهوات .
ثم ذكر سبحانه ما يجري مجرى الردع والزجر ، عما صنعه هؤلاء ، فقال : { وَلَقَدْ أَهْلَكْنَا القرون مِن قَبْلِكُمْ لَمَّا ظَلَمُواْ } يعني : الأمم الماضية من قبل هؤلاء الكفار المعاصرين للنبي صلى الله عليه وسلم : أي أهلكناهم من قبل زمانكم . وقيل : الخطاب لأهل مكة على طريق الالتفات للمبالغة في الزجر ، و " لما " ظرف ل { أهلكنا } : أي أهلكناهم حين فعلوا الظلم بالتكذيب ، والتجاري على الرسل ، والتطاول في المعاصي من غير تأخير لإهلاكهم ، كما أخرنا إهلاككم ، والواو في { وَجَاءتْهُمْ رُسُلُهُم بالبينات } للحال بإضمار قد ، أي وقد جاءتهم رسلهم الذين أرسلناهم إليهم بالبينات ، أي بالآيات البينات الواضحات الدلالة على صدق الرسل ، وقيل الواو للعطف على { ظَلَمُواْ } والأوّل أولى ، وقيل : المراد بالظلم هنا : هو الشرك .

(3/352)

والواو في { وَمَا كَانُواْ لِيُؤْمِنُواْ } للعطف على ظلموا ، أو الجملة اعتراضية . واللام لتأكيد النفي : أي وما صح لهم وما استقام أن يؤمنوا لعدم استعدادم لذلك ، وسلب الألطاف عنهم { كذلك نَجْزِي القوم المجرمين } أي : مثل ذلك الجزاء نجزي القوم المجرمين . وهو الاستئصال الكلي لكل مجرم ، وهذا وعيد شديد لمن كان في عصره من الكفار ، أو لكفار مكة على الخصوص .
ثم خاطب سبحانه الذين بعث إليهم رسول الله صلى الله عليه وسلم فقال : { ثُمَّ جعلناكم خلائف } أي : استخلفناكم في الأرض بعد تلك القرون التي تسمعون أخبارها وتنظرون آثارها ، والخلائف جمع خليفة ، وقد تقدّم الكلام عليه في آخر سورة الأنعام ، واللام في { لِنَنظُرَ كَيْفَ تَعْمَلُونَ } لام كي : أي : لكي ننظر كيف تعملون من أعمال الخير أو الشرّ ، و { كَيْفَ } في محل نصب بالفعل الذي بعده : أي لننظر أيّ عمل تعملونه ، أو في محل نصب على الحالية ، أي على أيّ حالة تعملون الأعمال اللائقة بالاستخلاف .
ثم حكى الله سبحانه نوعاً ثالثاً من تعنتهم وتلاعبهم بآيات الله ، فقال : { وَإِذَا تتلى عَلَيْهِمْ ءاياتنا بَيّنَاتٍ } وفيه التفات من الخطاب إلى الغيبة إعراضاً عنهم ، والمراد بالآيات : الآيات التي في الكتاب العزيز : أي وإذا تلا التالي عليهم آياتنا الدالة على إثبات التوحيد ، وإبطال الشرك ، حال كونها بينات : أي واضحات الدلالة على المطلوب { قَالَ الذين لاَ يَرْجُونَ لِقَاءنَا } وهم المنكرون للمعاد ، وقد تقدّم تفسيره قريباً : أي قالوا لمن يتلوها عليهم ، وهو رسول الله صلى الله عليه وسلم { ائت بِقُرْءانٍ غَيْرِ هذا أَوْ بَدّلْهُ } طلبوا من رسول الله صلى الله عليه وسلم لما سمعوا ما غاظهم فيما تلاه عليهم من القرآن من ذمّ عبادة الأوثان ، والوعيد الشديد لمن عبدها أحد أمرين : إما الإتيان بقرآن غير هذا القرآن مع بقاء هذا القرآن على حاله ، وإما تبديل هذا القرآن بنسخ بعض آياته ، أو كلها ، ووضع أخرى مكانها مما يطابق إرادتهم ويلائم غرضهم ، فأمره الله أن يقول في جوابهم : { مَا يَكُونُ لِى } أي : ما ينبغي لي ، ولا يحلّ لي ، أن أبدّله من تلقاء نفسي؛ فنفى عن نفسه أحد القسمين ، وهو التبديل؛ لأنه الذي يمكنه لو كان ذلك جائزاً ، بخلاف القسم الآخر وهو الإتيان بقرآن آخر ، فإن ذلك ليس في وسعه ولا يقدر عليه .

(3/353)

وقيل : إنه صلى الله عليه وسلم نفى عن نفسه أسهل القسمين ليكون دليلاً على نفي أصعبهما بالطريق الأولى ، وهذا منه من باب مجاراة السفهاء ، إذ لا يصدر مثل هذا الاقتراح عن العقلاء بعد أن أمره الله سبحانه بذلك . وهو أعلم بمصالح عباده وبما يدفع الكفار عن هذه الطلبات الساقطة والسؤالات الباردة ، و { تِلْقَاء } مصدر استعمل ظرفاً ، من قبل { من تلقاء نفسي } . قال الزجاج : سألوه إسقاط ما فيه من ذكر البعث والنشور . وقيل : سألوه أن يسقط ما فيه من عيب آلهتهم وتسفيه أحلامهم؛ وقيل : سألوه أن يحوّل الوعد وعيداً والحرام حلالاً والحلال حراماً ، ثم أمره أن يؤكد ما أجاب به عليهم من أنه ما صح له ، ولا استقام أن يبدّله من تلقاء نفسه بقوله : { إِنْ أَتَّبِعُ إِلاَّ مَا يُوحِى إِلَىَّ } أي : ما أتبع شيئاً من الأشياء إلا ما يوحى إليّ من عند الله سبحانه من غير تبديل ولا تحويل ، ولا تحريف ولا تصحيف ، فقصر حاله صلى الله عليه وسلم على اتباع ما يوحى إليه ، وربما كان مقصد الكفار بهذا السؤال التعريض للنبي صلى الله عليه وسلم بأن القرآن كلامه ، وأنه يقدر على الإتيان بغيره والتبديل له ، ثم أمره الله سبحانه أن يقول لهم تكميلاً للجواب عليهم : { إِنّى أَخَافُ إِنْ عَصَيْتُ رَبّى عَذَابَ يَوْمٍ عَظِيمٍ } فإن هذه الجملة كالتعليل لما قدّمه من الجواب قبلها ، واليوم العظيم هو يوم القيامة : أي { إِنّى أَخَافُ إِنْ عَصَيْتُ رَبّى } بفعل ما تطلبون على تقدير إمكانه عذاب يوم القيامة . ثم أكد سبحانه كون هذا القرآن من عند الله ، وأنه صلى الله عليه وسلم إنما يبلغ إليهم منه ما أمره الله بتبليغه لا يقدر على غير ذلك ، فقال : { قُل لَّوْ شَاء الله مَا تَلَوْتُهُ عَلَيْكُمْ } أي : أن هذا القرآن المتلوّ عليكم هو بمشيئة الله وإرادته ، ولو شاء الله أن لا أتلوه عليكم ولا أبلغكم إياه ما تلوته ، فالأمر كله منوط بمشيئة الله ، ليس لي في ذلك شيء قوله : { وَلا أَدْرَاكُمْ بِهِ } معطوف على ما تلوته ، ولو شاء الله ما أداركم بالقرآن : أي ما أعلمكم به على لساني يقال : دريت الشيء وأدراني الله به . هكذا قرأ الجمهور بالألف من أدراه يدريه أعلمه يعلمه . وقرأ ابن كثير : " ولأدراكم به " بغير ألف بين اللام والهمزة ، والمعنى : ولو شاء الله لأعلمكم به من غير أن أتلوه عليكم . فتكون اللام لام التأكيد دخلت على ألف أفعل . وقد قرىء «أدرؤكم» بالهمزة ، فقيل : هي منقلبة عن الألف ، لكونهما من واد واحد ، ويحتمل أن يكون من درأته إذا دفعته ، وأدرأته إذا جعلته دارياً . والمعنى : لأجعلكم بتلاوته خصماء تدرءونني بالجدال وتكذبونني .

(3/354)

وقرأ ابن عباس ، والحسن " ولا أدراتكم به " قال أبو حاتم : أصله : ولا أدريتكم به ، فأبدل من الياء ألفاً ، قال النحاس : وهذا غلط . والرواية عن الحسن «ولا أدرأتكم» بالهمزة . قوله : { فَقَدْ لَبِثْتُ فِيكُمْ عُمُراً مّن قَبْلِهِ } تعليل لكون ذلك بمشيئة الله ، ولم يكن من النبي إلا التبليغ ، أي قد أقمت فيما بينكم عمراً من قبله ، أي زماناً طويلاً . وهو أربعون سنة من قبل القرآن تعرفونني بالصدق والأمانة ، لست ممن يقرأ ولا ممن يكتب { أَفَلاَ تَعْقِلُونَ } الهمزة للتقريع والتوبيخ ، أي أفلا تجرون على ما يقتضيه العقل من عدم تكذيبي لما عرفتم من العادة المستمرة إلى المدّة الطويلة بالصدق والأمانة . وعدم قراءتي للكتب المنزلة على الرسل وتعلمي لما عند أهلها من العلم ، ولا طلبي لشيء من هذا الشأن ، ولا حرصي عليه ، ثم جئتكم بهذا الكتاب الذي عجزتم عن الإتيان بسورة منه ، وقصرتم عن معارضته وأنتم العرب المشهود لهم بكمال الفصاحة ، المعترف لهم بأنهم البالغون فيها إلى مبلغ لا يتعلق به غيركم؟
وقد أخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَلَوْ يُعَجّلُ الله الناس الشر } الآية ، قال : هو قول الإنسان لولده وماله إذا غضب عليهم : اللهم لا تبارك فيه والعنه . { لَقُضِىَ إِلَيْهِمْ أَجَلُهُمْ } قال : لأهلك من دعا عليه وأماته . وأخرج أبو الشيخ ، عن سعيد بن جبير ، في الآية قال : قول الرجل للرجل : اللهم العنه ، اللهم اخزه ، وهو يحب أن يستجاب له . وأخرج ابن جرير ، وابن أبي حاتم ، عن قتادة ، في الآية قال : هو دعاء الرجل على نفسه وماله بما يكره أن يستجاب له . وحكى القرطبي في تفسيره عن ابن إسحاق ، ومقاتل ، في الآية قالا : هو قول النضر بن الحارث : { اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مّنَ السماء } [ الأنفال : 32 ] . فلو عجل لهم هذا لهلكوا . وأخرج ابن جرير ، وابن المنذر ، عن ابن جريج ، في قوله : { دَعَانَا لِجَنبِهِ } قال : مضطجعاً . وأخرج أبو الشيخ ، عن قتادة ، في قوله : { دَعَانَا لِجَنبِهِ أَوْ قَاعِدًا أَوْ قَائِمًا } قال : على كل حال . وأخرج أبو الشيخ ، عن أبي الدرداء ، قال : ادع الله يوم سرّائك يستجاب لك يوم ضرّائك .
وأقول أنا : أكثر من شكر الله على السرّاء يدفع عنك الضرّاء . فإن وعده للشاكرين بزيادة النعم مؤذن بدفعه عنهم النقم ، لذهاب حلاوة النعمة عند وجود مرارة النقمة ، اللهم اجمع لنا بين جلب النعم وسلب النقم ، فإنا نشكرك عدد ما شكرك الشاكرون بكل لسان في كل زمان . ونحمدك عدد ما حمدك الحامدون بكل لسان في كل زمان .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { ثُمَّ جعلناكم خلائف فِى الأرض } الآية ، قال : ذكر لنا أن عمر بن الخطاب قرأ هذه الآية فقال : صدق ربنا ما جعلنا خلائف في الأرض إلا لينظر إلى أعمالنا .

(3/355)

فأروا الله خير أعمالكم بالليل والنهار ، والسرّ والعلانية . وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن جريج ، قال : { خلائف فِى الأرض } لأمة محمد صلى الله عليه وسلم .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { ائت بِقُرْءانٍ غَيْرِ هذا أَوْ بَدّلْهُ } قال : هذا قول مشركي أهل مكة للنبي صلى الله عليه وسلم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { وَلا أَدْرَاكُمْ بِهِ } أعلمكم به . وأخرج أبو الشيخ ، عن قتادة ، قال : { وَلا أَدْرَاكُمْ بِهِ } ولا أشعركم به . وأخرج سعيد بن منصور ، وابن جرير ، عن ابن عباس ، أنه كان يقرأ « ولا أنذرتكم به » . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ ، في قوله : { فَقَدْ لَبِثْتُ فِيكُمْ عُمُراً مّن قَبْلِهِ } قال : لم أتل عليكم ولم أذكر . وأخرجا عنه قال : لبث أربعين سنة قبل أن يوحى إليه ورأى الرؤيا سنتين ، وأوحى الله إليه عشر سنين بمكة ، وعشراً بالمدينة ، وتوفي وهو ابن اثنتين وستين سنة . وأخرج ابن أبي شيبة ، والبخاري ، والترمذي ، عن ابن عباس ، قال : بعث رسول الله صلى الله عليه وسلم لأربعين سنة ، فمكث بمكة ثلاثة عشر يوحى إليه ، ثم أمر بالهجرة فهاجر عشر سنين ، ومات وهو ابن ثلاث وستين سنة .

(3/356)

فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِآَيَاتِهِ إِنَّهُ لَا يُفْلِحُ الْمُجْرِمُونَ (17) وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَضُرُّهُمْ وَلَا يَنْفَعُهُمْ وَيَقُولُونَ هَؤُلَاءِ شُفَعَاؤُنَا عِنْدَ اللَّهِ قُلْ أَتُنَبِّئُونَ اللَّهَ بِمَا لَا يَعْلَمُ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ (18) وَمَا كَانَ النَّاسُ إِلَّا أُمَّةً وَاحِدَةً فَاخْتَلَفُوا وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَقُضِيَ بَيْنَهُمْ فِيمَا فِيهِ يَخْتَلِفُونَ (19)

قوله : { فَمَنْ أَظْلَمُ } استفهام فيه معنى الجحد ، أي لا أحد أظلم { مِمَّنِ افترى عَلَى الله } الكذب ، وزيادة { كَذِبًا } مع أن الافتراء لا يكون إلا كذباً لبيان أن هذا مع كونه افتراء على الله هو كذب في نفسه ، فربما يكون الافتراء كذباً في الإسناد فقط ، كما إذا أسند ذنب زيد إلى عمرو ، ذكر معنى هذا أبو السعود في تفسيره ، قيل : وهذا من جملة رده صلى الله عليه وسلم على المشركين لما طلبوا منه أن يأتي بقرآن غير هذا القرآن ، أو يبدّله ، فبين لهم أنه لو فعل ذلك لكان من الافتراء على الله ، ولا ظلم يماثل ذلك ، وقيل : المفتري على الله الكذب هم : المشركون ، والمكذب بآيات الله هم أهل الكتاب { إِنَّهُ لاَ يُفْلِحُ المجرمون } تعليل لكونه لا أظلم ممن افترى على الله كذباً أو كذب بآياته ، أي لا يظفرون بمطلوب ، ولا يفوزون بخير ، والضمير في { إنه } للشأن ، أي إن الشأن هذا .
ثم نعى الله سبحانه عليهم عبادة الأصنام ، وبين أنها لا تنفع من عبدها ولا تضرّ من لم يعبدها ، فقال : { وَيَعْبُدُونَ مِن دُونِ الله } أي : متجاوزين الله سبحانه إلى عبادة غيره ، لا بمعنى ترك عبادته بالكلية { مَالاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ } أي : ما ليس من شأنه الضرّر ولا النفع ، ومن حق المعبود أن يكون مثيباً لمن أطاعه معاقباً لمن عصاه ، والواو لعطف هذه الجملة على جملة { وَإِذَا تتلى عَلَيْهِمْ ءاياتنا } و « ما » في { مَالاَ يَضُرُّهُمْ } موصولة أو موصوفة ، والواو في { وَيَقُولُونَ هَؤُلاء شفعاؤنا عِندَ الله } للعطف على { وَيَعْبُدُونَ } زعموا أنهم يشفعون لهم عند الله ، فلا يعذبهم بذنوبهم . وهذا غاية الجهالة منهم ، حيث ينتظرون الشفاعة في المآل ممن لا يوجد منه نفع ولا ضرّ في الحال . وقيل : أرادوا بهذه الشفاعة إصلاح أحوال دنياهم ، ثم أمر الله سبحانه رسوله صلى الله عليه وسلم بأن يجيب عنهم ، فقال : { قُلْ أَتُنَبّئُونَ الله بِمَا لاَ يَعْلَمُ فِى السموات وَلاَ فِى الأرض } قرأ أبو السمال العدوي « تنبئون » بالتخفيف من أنبأنا ينبىء . وقرأ من عداه بالتشديد من نبأ ينبىء . والمعنى : أتخبرون الله أن له شركاء في ملكه يعبدون كما يعبد ، أو أتخبرونه أن لكم شفعاء بغير إذنه ، والله سبحانه لا يعلم لنفسه شريكاً ولا شفيعاً بغير إذنه من جميع مخلوقاته الذين هم في سمواته وفي أرضه؟ وهذا الكلام حاصله : عدم وجود من هو كذلك أصلاً ، وفي هذا من التهكم بالكفار مالا يخفى ، ثم نزّه الله سبحانه نفسه عن إشراكهم ، وهو يحتمل أن يكون ابتداء كلام غير ادخل في الكلام الذي أمر الله سبحانه رسوله صلى الله عليه وسلم بأن يجيب به عليهم ، ويحتمل أن يكون من تمام ما أمر النبي صلى الله عليه وسلم أن يقوله لهم جواباً عليهم .

(3/357)

قرأ حمزة والكسائي { عَمَّا يُشْرِكُونَ } بالتحتية . وقرأ الباقون بالفوقية ، واختار القراءة الأولى أبو عبيد .
قوله : { وَمَا كَانَ الناس إِلاَّ أُمَّةً وَاحِدَةً فاختلفوا } قد تقدّم تفسيره في البقرة . والمعنى : أن الناس ما كانوا جميعاً إلا أمة واحدة موحدة لله سبحانه ، مؤمنة به ، فصار البعض كافراً وبقي البعض الآخر مؤمناً ، فخالف بعضهم بعضاً . وقال الزجاج : هم العرب كانوا على الشرك . وقال : كل مولود يولد على الفطرة ، فاختلفوا عند البلوغ ، والأوّل أظهر . وليس المراد أن كل طائفة أحدثت ملة من ملل الكفر مخالفة للأخرى ، بل المراد : كفر البعض وبقي البعض على التوحيد ، كما قدّمنا : { وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبّكَ } وهي : أنه سبحانه لا يقضى بينهم فيما اختلفوا فيه إلا يوم القيامة { لَّقُضِىَ بِيْنَهُمْ } في الدنيا { فِيمَا } هم { فِيهِ يَخْتَلِفُونَ } لكنه قد امتنع ذلك بالكلمة التي لا تتخلف ، وقيل معنى : { لَّقُضِىَ بِيْنَهُمْ } بإقامة الساعة عليهم ، وقيل : لفرغ من هلاكهم . وقيل : الكلمة : إن الله أمهل هذه الأمة فلا يهلكهم بالعذاب في الدنيا . وقيل : الكلمة : أنه لا يأخذ أحداً إلا بحجة ، وهي إرسال الرسل كما قال تعالى : { وَمَا كُنَّا مُعَذّبِينَ حتى نَبْعَث رَسُولاً } [ الإسراء : 15 ] . وقيل : الكلمة : قوله «سبقت رحمتي غضبي» . وقرأ عيسى بن عمر : «لقضى» بالبناء للفاعل . وقرأ من عداه بالبناء للمفعول .
وقد أخرج ابن أبي حاتم ، عن عكرمة ، قال : قال النضر : إذا كان يوم القيامة شفعت لي اللات والعزّى ، فأنزل الله : { فَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِبًا أَوْ كَذَّبَ بآياته إِنَّهُ لاَ يُفْلِحُ المجرمون وَيَعْبُدُونَ مِن دُونِ الله مَالا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ } الآية . وأخرج أبو الشيخ ، عن ابن عباس ، في قوله : { وَمَا كَانَ الناس إِلاَّ أُمَّةً وَاحِدَةً فاختلفوا } قال ابن مسعود : كانوا على هدى . وروى أنه قرأ هكذا . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَمَا كَانَ الناس إِلاَّ أُمَّةً وَاحِدَةً } قال : آدم وحده { فاختلفوا } قال : حين قتل أحد ابني آدم أخاه . وأخرج ابن أبي حاتم ، عن السديّ ، في الآية قال : كان الناس أهل دين واحد على دين آدم ، فكفروا ، فلولا أن ربك أجلهم إلى يوم القيامة لقضى بينهم .

(3/358)

وَيَقُولُونَ لَوْلَا أُنْزِلَ عَلَيْهِ آَيَةٌ مِنْ رَبِّهِ فَقُلْ إِنَّمَا الْغَيْبُ لِلَّهِ فَانْتَظِرُوا إِنِّي مَعَكُمْ مِنَ الْمُنْتَظِرِينَ (20) وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً مِنْ بَعْدِ ضَرَّاءَ مَسَّتْهُمْ إِذَا لَهُمْ مَكْرٌ فِي آَيَاتِنَا قُلِ اللَّهُ أَسْرَعُ مَكْرًا إِنَّ رُسُلَنَا يَكْتُبُونَ مَا تَمْكُرُونَ (21) هُوَ الَّذِي يُسَيِّرُكُمْ فِي الْبَرِّ وَالْبَحْرِ حَتَّى إِذَا كُنْتُمْ فِي الْفُلْكِ وَجَرَيْنَ بِهِمْ بِرِيحٍ طَيِّبَةٍ وَفَرِحُوا بِهَا جَاءَتْهَا رِيحٌ عَاصِفٌ وَجَاءَهُمُ الْمَوْجُ مِنْ كُلِّ مَكَانٍ وَظَنُّوا أَنَّهُمْ أُحِيطَ بِهِمْ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ لَئِنْ أَنْجَيْتَنَا مِنْ هَذِهِ لَنَكُونَنَّ مِنَ الشَّاكِرِينَ (22) فَلَمَّا أَنْجَاهُمْ إِذَا هُمْ يَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ يَا أَيُّهَا النَّاسُ إِنَّمَا بَغْيُكُمْ عَلَى أَنْفُسِكُمْ مَتَاعَ الْحَيَاةِ الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُكُمْ فَنُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (23)

قوله : { وَيَقُولُونَ } ذكر سبحانه هاهنا نوعاً رابعاً من مخازيهم ، وهو معطوف على قوله : { وَيَعْبُدُونَ } ، وجاء بالمضارع لاستحضار صورة ما قالوه . قيل : والقائلون هم : أهل مكة ، كأنهم لم يعتدّوا بما قد نزل على رسول الله صلى الله عليه وسلم من الآيات الباهرة ، والمعجزات القاهرة التي لو لم يكن منها إلا القرآن لكفي به دليلاً بيناً ومصدّقاً قاطعاً : أي هلا أنزلت عليه آية من الآيات التي نقترحها عليه ، ونطلبها منه ، كإحياء الأموات ، وجعل الجبال ذهباً ، ونحو ذلك؟ ثم أمره الله سبحانه أن يجيب عنهم فقال : { فَقُلْ إِنَّمَا الغيب للَّهِ } أي : أن نزول الآية غيب ، والله هو المختص بعلمه ، المستأثر به ، لا علم لي ولا لكم ، ولا لسائر مخلوقاته { فانتظروا } نزول ما اقترحتموه من الآيات { إِنّى مَعَكُم مّنَ المنتظرين } لنزولها ، وقيل : المعنى : انتظروا قضاء الله بيني وبينكم بإظهار الحق على الباطل .
قوله : { وَإِذَا أَذَقْنَا الناس رَحْمَةً مّن بَعْدِ ضَرَّاء مَسَّتْهُمْ إِذَا لَهُمْ مَّكْرٌ فِى ءاياتنا } لما بين سبحانه في الآية المتقدمة أنهم طلبوا آية عناداً ومكراً ولجاجاً ، وأكد ذلك بما ذكره هنا من أنه سبحانه إذا أذاقهم رحمة منه من بعد أن مستهم الضرّاء ، فعلوا مقابل هذه النعمة العظيمة المكر منهم في آيات الله؛ والمراد بإذاقتهم رحمته سبحانه : أنه وسع عليهم في الأرزاق ، وأدرّ عليهم النعم بالمطر وصلاح الثمار ، بعد أن مستهم الضرّاء بالجدب وضيق المعايش ، فما شكروا نعمته ولا قدروها حق قدرها ، بل أضافوها إلى أصنامهم التي لا تنفع ولا تضرّ ، وطعنوا في آيات الله ، واحتالوا في دفعها بكل حيلة ، وهو معنى المكر فيها . و " إذا " الأولى شرطية ، وجوابها { إذا لهم مكر } ، وهي فجائية ، ذكر معنى ذلك الخليل وسيبويه . ثم أمر الله سبحانه رسوله أن يجيب عنهم فقال : { قُلِ الله أَسْرَعُ مَكْرًا } أي : أعجل عقوبة ، وقد دلّ أفعل التفضيل على أن مكرهم كان سريعاً ، ولكن مكر الله أسرع منه . وإذا الفجائية يستفاد منها السرعة ، لأن المعنى أنهم فاجئوا المكر : أي أوقعوه على جهة الفجاءة والسرعة ، وتسمية عقوبة الله سبحانه مكراً من باب المشاكلة ، كما قرّر في مواطن من عبارات الكتاب العزيز { إِنَّ رُسُلَنَا يَكْتُبُونَ مَا تَمْكُرُونَ } قرأ يعقوب في رواية ، وأبو عمرو في رواية «يمكرون» بالتحتية ، وقرأ الباقون بالفوقية . والمعنى : أن رسل الله وهم الملائكة يكتبون مكر الكفار ، لا يخفى ذلك على الملائكة الذين هم الحفظة ، فكيف يخفى على العليم الخبير؟ وفي هذا وعيد لهم شديد ، وهذه الجملة تعليلية للجملة التي قبلها ، فإن مكرهم إذا كان ظاهراً لا يخفى ، فعقوبة الله كائنة لا محالة ، ومعنى هذه الآية قريب من معنى الآية المتقدّمة وهي :

(3/359)

{ وَإِذَا مَسَّ الإنسان الضر } [ يونس : 12 ] وفي هذه زيادة ، وهي أنهم لا يقتصرون على مجرد الإعراض ، بل يطلبون الغوائل لآيات الله بما يدبرونه من المكر .
{ هُوَ الذى يُسَيّرُكُمْ فِى البر والبحر } ضرب سبحانه لهؤلاء مثلاً حتى ينكشف المراد انكشافاً تاماً . ومعنى تسييرهم في البر : أنهم يمشون على أقدامهم التي خلقها لهم ، لينتفعوا بها ، ويركبون ما خلقه الله لركوبهم من الدواب ، ومعنى تسييرهم في البحر : أنه ألهمهم لعمل السفائن التي يركبون فيها في لجج البحر ، ويسر ذلك لهم ، ودفع عنهم أسباب الهلاك . وقد قرأ ابن عامر : « وهو الذي ينشركم في البحر » بالنون والشين المعجمة من النشر كما في قوله : { فانتشروا فِى الأرض } [ الجمعة : 10 ] أي ينشرهم سبحانه في البحر ، فينجي من يشاء ويغرق من يشاء { حتى إِذَا كُنتُمْ فِى الفلك وَجَرَيْنَ بِهِم } الفلك يقع على الواحد والجمع ويذكر ويؤنث ، وقد تقدّم تحقيقه { وَجَرَيْنَ } أي السفن بهم ، أي بالراكبين عليها ، و { حتى } لانتهاء الغاية ، والغاية مضمون الجملة الشرطية بكمالها ، فالقيود المعتبرة في الشرط ثلاثة : أوّلها : الكون في الفلك ، والثاني : جريها بهم بالريح الطيبة التي ليست بعاصفة ، وثالثها : فرحهم . والقيود المعتبرة في الجزاء ثلاثة : الأوّل { جَاءتْهَا } أي : جاءت الفلك ريح عاصف ، أو جاءت الريح الطيبة : أي تلقتها ريح عاصف ، والعصوف : شدّة هبوب الريح ، والثاني : { وَجَاءهُمُ الموج مِن كُلّ مَكَانٍ } أي : من جميع الجوانب للفلك ، والمراد : جاء الراكبين فيها ، والموج ما ارتفع من الماء فوق البحر ، والثالث : { ظَنُّواْ أَنَّهُمْ أُحِيطَ بِهِمْ } أي : غلب على ظنونهم الهلاك ، وأصله من إحاطة العدوّ بقوم أو ببلد . فجعل هذه الإحاطة مثلاً في الهلاك وإن كان بغير العدو كما هنا . وجواب إذا في قوله : { إِذَا كُنتُمْ فِى الفلك } قوله : { جَاءتْهَا } إلى آخره ، ويكون قوله : { دَّعَوَا الله } بدلاً من ظنوا ، لكون هذا الدعاء الواقع منهم إنما كان عند ظنّ الهلاك وهو الباعث عليه ، فكان بدلاً منه بدل اشتمال لاشتماله عليه ، ويمكن أن يكون جملة دعوا مستأنفة كأنه قيل : ماذا صنعوا؟ فقيل : دعوا الله ، وفي قوله : { وَجَرَيْنَ بِهِم } التفات من الخطاب إلى الغيبة ، جعل الفائدة فيه صاحب الكشاف المبالغة . وقال الرازي : الانتقال من مقام الخطاب إلى مقام الغيبة في هذا المقام دليل المقت والتبعيد ، كما أن عكس ذلك في قوله : { إِيَّاكَ نَعْبُدُ } [ الفاتحة : 5 ] دليل الرضا والتقريب ، وانتصاب { مخلصين } على الحال : أي لم يشوبوا دعاءهم بشيء من الشوائب ، كما جرت عادتهم في غير هذا الموطن أنهم يشركون أصنامهم في الدعاء ، وليس هذا لأجل الإيمان بالله وحده ، بل لأجل أن ينجيهم مما شارفوه من الهلاك ، لعلمهم أنه لا ينجيهم سوى الله سبحانه . وفي هذا دليل على أن الخلق جبلوا على الرجوع إلى الله في الشدائد ، وأن المضطرّ يجاب دعاؤه وإن كان كافراً .

(3/360)

وفي هذه الآية بيان أن هؤلاء المشركين كانوا لا يلتفتون إلى أصنامهم في هذه الحالة ، وما يشابهها ، فياعجباً لما حدث في الإسلام من طوائف يعتقدون في الأموات؟ فإذا عرضت لهم في البحر مثل هذه الحالة دعوا الأموات ، ولم يخلصوا الدعاء لله ، كما فعله المشركون ، كما تواتر ذلك إلينا تواتراً يحصل به القطع ، فانظر هداك الله ما فعلت هذه الاعتقادات الشيطانية ، وأين وصل بها أهلها ، وإلى أين رمى بهم الشيطان ، وكيف اقتادهم وتسلط عليهم؟ حتى انقادوا له انقياداً ما كان يطمع في مثله ، ولا في بعضه ، من عباد الأوثان ، فإنا لله وإنا إليه راجعون ، واللام في : { لَئِنْ أَنْجَيْتَنَا مِنْ هذه } هي اللام الموطئة للقسم ، أي قائلين ذلك ، والإشارة : { مِنْ هذه } إلى ما وقعوا فيه من مشارفة الهلاك في البحر ، واللام في { لَنَكُونَنَّ } جواب القسم ، أي لنكونن في كل حال ممن يشكر نعمك التي أنعمت بها علينا ، منها هذه النعمة التي نحن بصدد سؤالك أن تفرجها عنا ، وتنجينا منها؛ وقيل : إنَّ هذه الجملة مفعول { دعوا } .
{ فَلَمَّا نَجَّاهُمْ } الله من هذه المحنة التي وقعوا فيها ، وأجاب دعاءهم ، لم يفوا بما وعدوا من أنفسهم . بل فعلوا فعل الجاحدين لا فعل الشاكرين ، وجعلوا البغي في الأرض بغير الحق مكان الشكر . وإذا في { إِذَا هُمْ يَبْغُونَ } هي الفجائية ، أي فاجؤوا البغي في الأرض بغير الحق . والبغي : هو الفساد ، من قولهم بغى الجرح : إذا ترامى في الفساد ، وزيادة في الأرض للدلالة على أن فسادهم هذا شامل لأقطار الأرض ، والبغي وإن كان ينافي أن يكون بحق ، بل لا يكون إلا بالباطل ، لكن زيادة بغير الحق إشارة إلى أنهم فعلوا ذلك بغير شبهة عندهم ، بل تمرّداً وعناداً؛ لأنهم قد يفعلون ذلك لشبهة يعتقدونها مع كونها باطلة .
قوله : { ياأيها الناس إِنَّمَا بَغْيُكُمْ على أَنفُسِكُمْ مَّتَاعَ الحياة الدنيا } لما ذكر سبحانه أن هؤلاء المتقدّم ذكرهم يبغون في الأرض بغير الحق ، ذكر عاقبة البغي وسوء مغبته . قرأ ابن إسحاق ، وحفص ، والمفضل بنصب { متاع } ، وقرأ الباقون بالرفع . فمن قرأ بالنصب جعل ما قبله جملة تامة : أي بغيكم وبال على أنفسكم ، فيكون بغيكم مبتدأ وعلى أنفسكم خبره ، ويكون { متاع } في موضع المصدر المؤكد ، كأنه قيل : تتمتعون متاع الحياة الدنيا ، ويكون المصدر مع الفعل المقدّر استئنافاً ، وقيل : إن { متاع } على قراءة النصب ظرف زمان نحو مقدم الحاج : أي زمن متاع الحياة الدنيا ، وقيل : هو مفعول له : أي لأجل متاع الحياة الدنيا ، وقيل منصوب بنزع الخافض : أي كمتاع؛ وقيل على الحال على أنه مصدر بمعنى المفعول : أي ممتعين ، وقد نوقش غالب هذه الأقوال في توجيه النصب .

(3/361)

وأما من قرأ برفع { متاع } فجعله خبر المبتدأ : أي بغيكم متاع الحياة الدنيا ، ويكون { على أنفسكم } متعلق بالمصدر ، والتقدير : إنما بغيكم على أمثالكم ، والذين جنسهم جنسكم ، متاع الحياة الدنيا ومنفعتها التي لا بقاء لها ، فيكون المراد بأنفسكم على هذا الوجه : أبناء جنسهم ، وعبر عنهم بالأنفس لما يدركه الجنس على جنسه من الشفقة؛ وقيل : ارتفاع متاع على أنه خبر ثان؛ وقيل : على أنه خبر لمبتدأ محذوف : أي هو متاع . قال النحاس : على قراءة الرفع يكون { بغيكم } مرتفعاً بالابتداء ، وخبره { متاع الحياة الدنيا } و { على أنفسكم } مفعول البغي ، ويجوز أن يكون { خبره على أنفسكم } ، ويضمر مبتدأ ، أي ذلك متاع الحياة الدنيا ، أو هو متاع الحياة الدنيا . انتهى . وقد نوقش أيضاً بعض هذه الوجوه المذكورة في توجيه الرفع ، بما يطول به البحث في غير طائل . والحاصل أنه إذا جعل خبر { المبتدأ على أنفسكم } ، فالمعنى؛ أن ما يقع من البغي على الغير هو بغي على نفس الباغي ، باعتبار ما يؤول إليه الأمر من الانتقام منه مجازاة على بغيه ، وإن جعل الخبر { متاع } ، فالمراد : أن بغي هذا الجنس الإنساني على بعضه بعضاً هو سريع الزوال ، قريب الاضمحلال ، كسائر أمتعة الحياة الدنيا ، فإنها ذاهبة عن قرب ، متلاشية بسرعة ، ليس لذلك كثيرة فائدة ولا عظيم جدوى . ثم ذكر سبحانه ما يكون على ذلك البغي من المجازاة يوم القيامة ، مع وعيد شديد فقال : { ثُمَّ إِلَينَا مَرْجِعُكُمْ } وتقديم الخبر للدلالة على القصر ، والمعنى : أنكم بعد هذه الحياة الدنيا ومتاعها ترجعون إلى الله ، فيجازي المسيء بإساءته ، والمحسن بإحسانه { فَنُنَبّئُكُمْ بِمَا كُنتُمْ تَعْمَلُونَ } في الدنيا ، أي فنخبركم بما كنتم تعملون في الدنيا من خير وشرّ ، والمراد بذلك : المجازاة ، كما تقول لمن أساء : سأخبرك بما صنعت ، وفيه أشد وعيد وأفظع تهديد .
وقد أخرج ابن أبي حاتم ، عن الربيع ، في قوله : { فانتظروا إِنّى مَعَكُم مّنَ المنتظرين } قال : خوفهم عذابه وعقوبته . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَإِذَا أَذَقْنَا الناس رَحْمَةً مّن بَعْدِ ضَرَّاء مَسَّتْهُمْ إِذَا لَهُمْ مَّكْرٌ فِى ءاياتنا } قال : استهزاء وتكذيب . وأخرج ابن المنذر ، عن ابن جريج ، في قوله : { وَظَنُّواْ أَنَّهُمْ أُحِيطَ بِهِمْ } قال : هلكوا . وأخرج ابن أبي شيبة ، وأبو داود ، والنسائي ، وابن مردويه ، عن سعد بن أبي وقاص ، ما حاصله : أن النبي صلى الله عليه وسلم لما أهدر يوم الفتح دم جماعة ، منهم عكرمة بن أبي جهل ، هرب من مكة وركب البحر فأصابهم عاصف ، فقال أصحاب السفينة لأهل السفينة : أخلصوا فإن آلهتكم لا تغني عنكم شيئاً ، فقال عكرمة : لئن لم ينجني في البحر الإخلاص ، ما ينجيني في البرّ غيره . اللهم إن لك عهداً إن أنت عافيتني مما أنا فيه ، أن آتي محمداً حتى أضع يدي في يده ، فلأجدنه عفواً كريماً ، فجاء فأسلم .

(3/362)

وأخرج أبو الشيخ ، وابن مردويه ، وأبو نعيم ، والخطيب في تاريخه ، والديلمي في مسند الفردويس ، عن أنس ، قال : قال رسول الله صلى الله عليه وسلم : « ثلاث هنّ رواجع على أهلها : المكر ، والنكث ، والبغي » ، ثم تلا رسول الله صلى الله عليه وسلم { ياأيها الناس إِنَّمَا بَغْيُكُمْ على أَنفُسِكُمْ } { وَلاَ يَحِيقُ المكر السيىء إِلاَّ بِأَهْلِهِ } [ فاطر : 43 ] { فَمَن نَّكَثَ فَإِنَّمَا يَنكُثُ على نَفْسِهِ } [ الفتح : 10 ] . وأخرج الحاكم وصححه ، والبيهقي في شعب الإيمان ، عن أبي بكرة ، قال : قال رسول الله صلى الله عليه وسلم : « لا تبغ ولا تكن باغياً ، فإن الله يقول : { إِنَّمَا بَغْيُكُمْ على أَنفُسِكُمْ } » وأخرج أبو الشيخ عن مكحول قال : ثلاث من كنّ فيه كنّ عليه : المكر ، والبغي ، والنكث ، قال الله سبحانه : { إِنَّمَا بَغْيُكُمْ على أَنفُسِكُمْ } .
أقول أنا : وينبغي أن يلحق بهذه الثلاث التي دلّ القرآن على أنها تعود على فاعلها : الخدع ، فإن الله يقول : { يخادعون الله والذين ءامَنُوا وَمَا يَخْدَعُونَ إلاَّ أَنفُسَهُمْ } [ البقرة : 9 ] . وأخرج ابن مردويه ، عن ابن عباس ، قال : قال رسول الله صلى الله عليه وسلم : « لو بغى جبل على جبل لدك الباغي منهما » وأخرج ابن مردويه من حديث ابن عمر مثله .

(3/363)

إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنْزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الْأَرْضِ مِمَّا يَأْكُلُ النَّاسُ وَالْأَنْعَامُ حَتَّى إِذَا أَخَذَتِ الْأَرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَا أَتَاهَا أَمْرُنَا لَيْلًا أَوْ نَهَارًا فَجَعَلْنَاهَا حَصِيدًا كَأَنْ لَمْ تَغْنَ بِالْأَمْسِ كَذَلِكَ نُفَصِّلُ الْآَيَاتِ لِقَوْمٍ يَتَفَكَّرُونَ (24) وَاللَّهُ يَدْعُو إِلَى دَارِ السَّلَامِ وَيَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ (25) لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ وَلَا يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلَا ذِلَّةٌ أُولَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ (26) وَالَّذِينَ كَسَبُوا السَّيِّئَاتِ جَزَاءُ سَيِّئَةٍ بِمِثْلِهَا وَتَرْهَقُهُمْ ذِلَّةٌ مَا لَهُمْ مِنَ اللَّهِ مِنْ عَاصِمٍ كَأَنَّمَا أُغْشِيَتْ وُجُوهُهُمْ قِطَعًا مِنَ اللَّيْلِ مُظْلِمًا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (27) وَيَوْمَ نَحْشُرُهُمْ جَمِيعًا ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُوا مَكَانَكُمْ أَنْتُمْ وَشُرَكَاؤُكُمْ فَزَيَّلْنَا بَيْنَهُمْ وَقَالَ شُرَكَاؤُهُمْ مَا كُنْتُمْ إِيَّانَا تَعْبُدُونَ (28) فَكَفَى بِاللَّهِ شَهِيدًا بَيْنَنَا وَبَيْنَكُمْ إِنْ كُنَّا عَنْ عِبَادَتِكُمْ لَغَافِلِينَ (29) هُنَالِكَ تَبْلُو كُلُّ نَفْسٍ مَا أَسْلَفَتْ وَرُدُّوا إِلَى اللَّهِ مَوْلَاهُمُ الْحَقِّ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (30)

لما ذكر الله سبحانه ما تقدّم من متاع الدنيا ، جاء بكلام مستأنف يضمن بيان حالها وسرعة تقضيها ، وأنها تعود بعد أن تملأ الأعين برونقها ، وتجتلب النفوس ببهجتها . وتحمل أهلها على أن يسفكوا دماء بعضهم بعضاً ، ويهتكوا حرمهم حباً لها ، وعشقاً لجمالها الظاهري ، وتكالباً على التمتع بها ، وتهافتاً على نيل ما تشتهي الأنفس منها بضرب من التشبيه المركب ، فقال : { إِنَّمَا مَثَلُ الحياة الدنيا كَمَاء أَنزَلْنَاهُ مِنَ السماء } إلى آخر الآية . والمعنى : أن مثلها في سرعة الذهاب والاتصاف بوصف يضادّ ما كانت عليه ويباينه ، مثل ما على الأرض من أنواع النبات في زوال رونقه ، وذهاب بهجته ، وسرعة تقضيه ، بعد أن كان غضاً مخضراً طرياً قد تعانقت أغصانه المتمايلة ، وزهت أوراقه المتصافحة ، وتلألأت أنوار نوره ، وحاكت الزهر أنواع زهره ، وليس المشبه به هو ما دخله الكاف في قوله : { كَمَآء أَنزَلْنَاهُ مِنَ السماء } بل ما يفهم من الكلام ، والباء في : { فاختلط بِهِ نَبَاتُ الأرض } للسببية ، أي فاختلط بسببه نبات الأرض بأن اشتبك بعضه ببعض ، حتى بلغ إلى حدّ الكمال ، ويحتمل أن يراد أن النبات كان في أوّل بروزه ، ومبدأ حدوثه غير مهتز ولا مترعرع ، فإذا نزل الماء عليه اهتز وربا ، حتى اختلط بعض الأنواع ببعض { مِمَّا يَأْكُلُ الناس والأنعام } من الحبوب والثمار ، والكلأ والتبن ، وأخذت الأرض زخرفها . قال في الصحاح الزخرف : الذهب ، ثم يشبه به كل مموّه مزوّر . انتهى . والمعنى : أن الأرض أخذت لونها الحسن المشابه بعضه للون الذهب ، وبعضه للون الفضة ، وبعضه للون الياقوت ، وبعضه للون الزمرّد . وأصل ازينت : تزينت أدغمت التاء في الزاي ، وجىء بألف الوصل؛ لأن الحرف المدغم مقام حرفين أولهما ساكن . والساكن لا يمكن الابتداء به . وقرأ ابن مسعود ، وأبيّ بن كعب «وتزينت» على الأصل . وقرأ الحسن والأعرج وأبو العالية «وأزينت» على وزن أفعلت : أي أزينت بالزينة التي عليها ، شبهها بالعروس التي تلبس الثياب الجيدة المتلونة ألواناً كثيرة . وقال عوف بن أبي جميلة : قرأ أشياخنا «وازيانت» على وزن اسوادّت ، وفي رواية المقدمى «وازانت» والأصل فيه تزاينت على وزن تفاعلت . وقرأ الشعبي ، وقتادة «أزينت» ، ومعنى هذه القراءات كلها هو ما ذكرنا { وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَا } أي : غلب على ظنونهم أو تيقنوا أنهم قادرون على حصادها والانتفاع بها ، والضمير في عليها للأرض ، والمراد : النبات الذي هو عليها { أَتَاهَا أَمْرُنَا } جواب إذا ، أي : جاءها أمرنا بإهلاكها واستئصالها وضربها ببعض العاهات { فَجَعَلْنَاهَا حَصِيدًا } أي : جعلنا زرعها شبيهاً بالمحصود في قطعه من أصوله . قال أبو عبيدة : الحصيد : المستأصل { كَأَن لَّمْ تَغْنَ بالأمس } أي : كأن لم يكن زرعها موجوداً فيها بالأمس : مخضرّاً طرياً ، من غنى بالمكان بالكسر يغنى بالفتح إذا أقام به ، والمراد بالأمس الوقت القريب ، والمغاني في اللغة : المنازل .

(3/364)

وقال قتادة : كأن لم تنعم ، قال لبيد :
غنيت سنيناً قبل مجرى داحس ... لو كان للنفس اللجوج خلود
وقرأ قتادة « كن لم يغن » بالتحتية بإرجاع الضمير إلى الزخرف . وقرأ من عداه { تَغْنَ } بالفوقية بإرجاع الضمير إلى الأرض { كذلك } أي : مثل ذلك التفصيل البديع { نُفَصّلُ الآيات } القرآنية التي من جملتها هذه الآية { لِقَوْمٍ يَتَفَكَّرُونَ } فيما اشتملت عليه ، ويجوز أن يراد الآيات التكوينية .
قوله : { والله يَدْعُو إلى دَارِ السلام } لما نفر عباده عن الميل إلى الدنيا بما ضربه لهم من المثل السابق ، رغبهم في الدار الآخرة بإخبارهم بهذه الدعوة منه عزّ وجلّ إلى دار السلام ، قال الحسن وقتادة : السلام هو : الله تعالى ، وداره الجنة . وقال الزجاج : المعنى والله يدعو إلى دار السلامة . ومعنى السلام والسلامة واحد كالرضاع والرضاعة . ومنه قول الشاعر :
تحيى بالسلامة أمّ بكر ... وهل لك بعد قومك من سلام
وقيل : أراد دار السلام الذي هو : التحية؛ لأن أهلها ينالون من الله السلام بمعنى : التحية ، كما في قوله : { تَحِيَّتُهُمْ فِيهَا سلام } [ إبراهيم : 23 ] . وقيل : السلام اسم لأحد الجنان السبع : أحدها : دار السلام ، والثانية : دار الجلال ، والثالثة : جنة عدن ، والرابعة : جنة المأوى ، والخامسة : جنة الخلد ، والسادسة : جنة الفردوس ، والسابعة : جنة النعيم . وقيل المراد : دار السلام الواقع من المؤمنين بعضهم على بعض في الجنة ، وقد اتفقوا على أن دار السلام هي الجنة ، وإنما اختلفوا في سبب التسمية بدار السلام { وَيَهْدِى مَن يَشَاء إلى صِرَاطٍ مُّسْتَقِيمٍ } جعل سبحانه الدعوة إلى دار السلام عامة ، والهداية خاصة بمن يشاء أن يهديه ، تكميلاً للحجة وإظهاراً للاستغناء عن خلقه .
ثم قسم سبحانه أهل الدعوة إلى قسمين ، وبين حال كل طائفة فقال : { لّلَّذِينَ أَحْسَنُواْ الحسنى وَزِيَادَةٌ } أي : الذين أحسنوا بالقيام بما أوجبه الله عليهم من الأعمال ، والكفّ عما نهاهم عنه من المعاصي ، والمراد بالحسنى المثوبة الحسنى . قال ابن الأنباري : العرب توقع هذه اللفظة على الخصلة المحبوبة المرغوب فيها ، ولذلك ترك موصوفها؛ وقيل المراد بالحسنى : الجنة ، وأما الزيادة فقيل المراد بها : ما يزيد على المثوبة من التفضل ، كقوله : { لِيُوَفّيَهُمْ أُجُورَهُمْ وَيَزِيدَهُم مّن فَضْلِهِ } [ فاطر : 30 ] وقيل الزيادة : النظر إلى وجهه الكريم . وقيل : الزيادة : هي : مضاعفة الحسنة إلى عشر أمثالها . وقيل : الزيادة : غرفة من لؤلؤ ، وقيل الزيادة : مغفرة من الله ورضوان . وقيل : هي أنه سبحانه يعطيهم في الدنيا من فضله ما لا يحاسبهم عليه . وقيل : غير ذلك ، مما لا فائدة في ذكره ، وسيأتي بيان ما هو الحق في آخر البحث : { وَلاَ يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلاَ ذِلَّةٌ } معنى { يرهق } : يلحق ، ومنه قيل : غلام مراهق ، إذا لحق بالرجال ، وقيل يعلو ، وقيل يغشى ، والمعنى متقارب؛ والقتر : الغبار ، ومنه قول الفرزدق :

(3/365)

متوّج برداء الملك يتبعه ... موج ترى فوقه الرايات والقترا
وقرأ الحسن «قتر» بإسكان المثناة ، والمعنى واحد ، قاله النحاس ، وواحد القتر قترة ، والذلة : ما يظهر على الوجه من الخضوع والإنكسار والهوان ، والمعنى : أنه لا يعلو وجوههم غبرة ، ولا يظهر فيها هوان؛ وقيل القتر : الكآبة ، وقيل : سواد الوجوه ، وقيل : هو دخان النار { أُوْلَئِكَ أصحاب الجنة هُمْ فِيهَا خالدون } الإشارة إلى المتصفين بالصفات السابقة هم أصحاب الجنة الخالدون فيها ، المتنعمون بأنواع نعيمها { والذين كَسَبُواْ السيئات جَزَاء سَيّئَةٍ بِمِثْلِهَا } هذا الفريق الثاني من أهل الدعوة ، وهو معطوف على { لّلَّذِينَ أَحْسَنُواْ } كأنه قيل : وللذين كسبوا السيئات جزاء سيئة بمثلها ، أو يقدر . وجزاء الذين كسبوا السيئات جزاء سيئة بمثلها : أي يجازي سيئة واحدة بسيئة واحدة ، لا يزاد عليها ، وهذا أولى من الأوّل ، لكونه من باب العطف على معمولي عاملين مختلفين ، والمراد بالسيئة : إما الشرك ، أو المعاصي التي ليست بشرك ، وهي ما يتلبس به العصاة من المعاصي ، قال ابن كيسان : الباء زائدة ، والمعنى : جزاء سيئة مثلها؛ وقيل : الباء مع ما بعدها الخبر ، وهي متعلقة بمحذوف قامت مقامه ، والمعنى : جزاء سيئة كائن بمثلها ، كقولك إنما أنا بك ، ويجوز أن يتعلق بجزاء ، والتقدير جزاء سيئة بمثلها كائن ، فحذف خبر المبتدأ ، ويجوز أن يكون { جَزَاء } مرفوعاً على تقدير : فلهم جزاء سيئة ، فيكون مثل قوله : { فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ } [ البقرة : 184 ] أي : فعليه عدّة . والباء على هذا التقدير متعلقة بمحذوف ، كأنه قال : لهم جزاء سيئة ثابت بمثلها ، أو تكون مؤكدة أو زائدة .
قوله : { تَرْهَقُهُمْ ذِلَّةٌ } أي يغشاهم هوان وخزي . وقرىء «يرهقهم» بالتحتية { لَهُمْ مّنَ الله مِنْ عَاصِمٍ } أي : لا يعصمهم أحد كائناً من كان من سخط الله وعذابه ، أو مالهم من جهة الله ومن عنده من يعصمهم كما يكون للمؤمنين ، والأوّل : أولى ، والجملة في محل نصب على الحالية ، أو مستأنفة { كَأَنَّمَا أُغْشِيَتْ وُجُوهُهُمْ قِطَعاً مِّنَ الليل مُظْلِماً } قطعاً جمع قطعة ، وعلى هذا يكون مظلماً منتصباً على الحال من الليل : أي أغشيت وجوههم قطعاً من الليل في حالة ظلمته . وقد قرأ بالجمع جمهور القراء . وقرأ الكسائي وابن كثير " قطعا " بإسكان الطاء ، فيكون { مظلماً } على هذا صفة ل { قطعا } ، ويجوز أن يكون حالاً من { الليل } . قال ابن السكيت : القطع طائفة من الليل { أولئك } أي : الموصوفون بهذه الصفات الذميمة { أصحاب النار هُمْ فِيهَا خالدون } وإطلاق الخلود هنا مقيد بما تواتر في السنة من خروج عصاة الموحدين .
قوله : { وَيَوْمَ نَحْشُرُهُمْ جَمِيعاً } الحشر الجمع ، وجميعاً منتصب على الحال { وَيَوْمَ } منصوب بمضمر : أي أنذرهم يوم نحشرهم ، والجملة مستأنفة لبيان بعض أحوالهم القبيحة .

(3/366)

والمعنى : أن الله سبحانه يحشر العابد والمعبود لسؤالهم { ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ } في حالة الحشر ، ووقت الجمع تقريعاً لهم على رءوس الأشهاد ، وتوبيخاً لهم مع حضور من يشاركهم في العبادة ، وحضور معبوداتهم { مَكَانَكُمْ } أي : الزموا مكانكم ، واثبتوا فيه ، وقفوا في موضعكم { أَنتُمْ وَشُرَكَاؤُكُمْ } هذا الضمير تأكيد للضمير الذي في مكانكم لسدّه مسدّ الزموا ، و { شركاؤكم } معطوف عليه . وقرىء بنصب { شركاؤكم } على أن الواو واو مع .
قوله : { فَزَيَّلْنَا بَيْنَهُمْ } أي : فرّقنا وقطعنا ما كان بينهم من التواصل في الدنيا : يقال زيلته فتزيل : أي فرقته فتفرق ، والمزايلة المفارقة ، يقال زايله مزايلة ، وزيالاً إذا فارقه ، والتزايل التباين . قال الفراء : وقرأ بعضهم : " فزايلنا " والمراد بالشركاء هنا : الملائكة . وقيل الشياطين ، وقيل الأصنام ، وإن الله سبحانه ينطقها في هذا الوقت . وقيل : المسيح ، وعزير ، والظاهر أنه كل معبود للمشركين كائناً ما كان ، وجملة : { وَقَالَ شُرَكَاؤُهُمْ مَّا كُنتُمْ إِيَّانَا تَعْبُدُونَ } في محل نصب على الحال بتقدير قد ، والمعنى : وقد قال شركاؤهم الذين عبدوهم وجعلوهم شركاء لله سبحانه ما كنتم إيانا تعبدون ، وإنما عبدتم هواكم وضلالكم ، وشياطينكم الذين أغووكم ، وإنما أضاف الشركاء إليهم مع أنهم جعلوهم شركاء لله سبحانه ، لكونهم جعلوا لهم نصيباً من أموالهم ، فهم شركاؤهم في أموالهم من هذه الحيثية . وقيل : لكونهم شركاؤهم في هذا الخطاب ، وهذا الجحد من الشركاء وإن كان مخالفاً لما قد وقع من المشركين من عبادتهم ، فمعناه إنكار عبادتهم إياهم عن أمرهم لهم بالعبادة { فكفى بالله شَهِيدًا بَيْنَنَا وَبَيْنَكُمْ } إن كنا أمرناكم بعبادتنا ، أو رضينا ذلك منكم { إِن كُنَّا عَن عِبَادَتِكُمْ لغافلين } " إن " هي المخففة من الثقيلة ، واللام هي الفارقة بينها وبين النافية ، والقائل لهذا الكلام هم : المعبودون . قالوا لمن عبدهم من المشركين : إنا كنا عن عبادتكم لنا لغافلين ، والمراد بالغفلة هنا : عدم الرضا بما فعله المشركون من العبادة لهم ، وفي هذا دليل على أن هؤلاء المعبودين غير الشياطين ، لأنهم يرضون بما فعله المشركون من عبادتهم ، ويمكن أن يكونوا من الشياطين ، ويحمل هذا الجحد منهم على أنهم لم يجبروهم على عبادتهم ، ولا أكرهوهم عليها .
{ هُنَالِكَ تَبْلُواْ كُلُّ نَفْسٍ مَّا أَسْلَفَتْ } أي : في ذلك المكان وفي ذلك الموقف ، أو في ذلك الوقت على استعارة اسم الزمان للمكان تذوق كل نفس وتختبر جزاء ما أسلفت من العمل ، فمعنى { تبلو } : تذوق وتختبر . وقيل : تعلم . وقيل : تتبع ، وهذا على قراءة من قرأ «تبلو» بالمثناة الفوقية بإسناد الفعل إلى كل نفس؛ وأما على قراءة من قرأ : «نبلو» بالنون ، فالمعنى : أن الله يبتلي كل نفس ويختبرها ، ويكون ما أسلفت بدلاً من كل نفس . والمعنى : أنه يعاملها معاملة من يختبرها ويتفقد أحوالها . قوله : { وَرُدُّواْ إِلَى الله مولاهم الحق } معطوف على { زيلنا } ، والضمير في { ردّوا } عائد إلى الذين أشركوا : أي ردّوا إلى جزائه ، وما أعدّ لهم من عقابه ، و { مولاهم } : ربهم ، و { الحق } صفة له : أي الصادق الربوبية دون ما اتخذوه من المعبودات الباطلة ، وقرىء «الحق» بالنصب على المدح ، كقولهم الحمد لله أهل الحمد { وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ } أي : ضاع وبطل ما كانوا يفترون من أن الآلهة التي لهم حقيقة بالعبادة ، لتشفع لهم إلى الله وتقرّبهم إليه .

(3/367)

والحاصل أن هؤلاء المشركين يرجعون في ذلك المقام إلى الحق ، ويعترفون به ، ويقرّون ببطلان ما كانوا يعبدونه ويجعلونه إلهاً ، ولكن حين لا ينفعهم ذلك .
وقد أخرج ابن جرير ، وابن المنذر ، عن ابن عباس ، في قوله : { فاختلط بِهِ نَبَاتُ الأرض } قال : اختلط فنبت بالماء كل لون { مِمَّا يَأْكُلُ الناس } كالحنطة والشعير ، وسائر حبوب الأرض والبقول والثمار ، وما تأكله الأنعام والبهائم من الحشيش والمراعي . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة في قوله : { وازينت } قال : أنبتت وحسنت ، وفي قوله : { كَأَن لَّمْ تَغْنَ بالأمس } قال : كأن لم تعش ، كأن لم تنعم . وأخرج ابن جرير ، عن أبيّ بن كعب ، وابن عباس ، ومروان بن الحكم ، أنهم كانوا يقرءون بعد قوله : { وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَا } وما كان الله ليهلكها إلا بذنوب أهلها . وأخرج ابن جرير ، وابن المنذر ، عن أبي سلمة بن عبد الرحمن ، أنه كان يقرأ : وما أهلكناها إلا بذنوب أهلها « كذلك نفصل الأيات » . وأخرج ابن المنذر ، وأبو الشيخ ، عن أبي مجلز ، قال : كان مكتوب في سورة يونس إلى حيث هذه الآية { حتى إِذَا أَخَذَتِ الأرض زُخْرُفَهَا } إلى { يَتَفَكَّرُونَ } ، ولو أن لابن آدم واديين من مال لتمني وادياً ثالثاً ، ولا يشبع نفس ابن آدم إلا التراب ، ويتوب الله على من تاب ، فمحيت .
وأخرج أبو نعيم ، والدمياطي في معجمه من طريق الكلبي ، عن أبي صالح ، عن ابن عباس ، في قوله : { والله يَدْعُو إِلَى دَارُ السلام } يقول : يدعو إلى عمل الجنة . والله : السلام ، والجنة : داره . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، نحوه . وأخرج ابن أبي حاتم ، عن أبي العالية ، في قوله : { وَيَهْدِى مَن يَشَاء } قال : يهديهم للمخرج من الشبهات والفتن والضلالات . وأخرج أحمد ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب ، عن أبي الدرداء ، قال : قال رسول الله صلى الله عليه وسلم : « ما من يوم طلعت شمسه إلا وكل بجنبتيها ملكان يناديان نداء يسمعه خلق الله كلهم إلا الثقلين : يا أيها الناس ، هلموا إلى ربكم ، فما قلّ وكفى خير مما كثر وألهى ، ولا آبت شمسه إلا وكل بجنبتيها ملكان يناديان نداء يسمعه خلق الله كلهم غير الثقلين : اللهم أعط منفقاً خلفاً ، وأعط ممسكاً تلفاً { واليل إِذَا يغشى * والنهار إِذَا تجلى } إلى قوله : { للعسرى } [ الليل : 1 10 ] »

(3/368)

وأخرج ابن جرير ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل ، عن سعيد بن أبي هلال ، سمعت أبا جعفر محمد بن عليّ وتلا : { والله يَدْعُو إلى دَارِ السلام وَيَهْدِى مَن يَشَاء إلى صِرَاطٍ مُّسْتَقِيمٍ } فقال : حدّثني جابر قال : خرج علينا رسول الله صلى الله عليه وسلم يوماً فقال : " إني رأيت في المنام كأن جبريل عند رأسي ، وميكائيل عند رجلي ، يقول أحدهما لصاحبه : اضرب له مثلاً ، فقال : اسمع سمعت أذنك ، واعقل عقل قلبك ، إنما مثلك ومثل أمتك مثل ملك اتخذ داراً ، ثم بنى فيها بيتاً ، ثم جعل فيها مأدبة ، ثم بعث رسولاً يدعو الناس إلى طعامه ، فمنهم من أجاب الرسول ، ومنهم من ترك؛ فالله هو الملك ، والدار الإسلام ، والبيت الجنة ، وأنت يا محمد رسول ، فمن أجابك دخل الإسلام ، ومن دخل الإسلام دخل الجنة ، ومن دخل الجنة أكل منها " وقد روي معنى هذا من طرق . وأخرج أحمد في الزهد ، وابن جرير ، وابن أبي حاتم ، عن قتادة ، في قوله : { والله يَدْعُواْ إِلَى دَارُ السلام } قال : ذكر لنا أن في التوراة مكتوباً : يا باغي الخير هلمّ ، ويا باغي الشرّ اتقه . وأخرج أبو الشيخ ، عن الحسن ، أنه كان إذا قرأ : { والله يَدْعُواْ إِلَى دَارُ السلام } قال : لبيك ربنا وسعديك .
وأخرج أحمد ، ومسلم ، والترمذي ، وابن ماجه ، وابن خزيمة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وغيرهم ، عن صهيب : «أن رسول الله صلى الله عليه وسلم تلا هذه الآية : { لّلَّذِينَ أَحْسَنُواْ الحسنى وَزِيَادَةٌ } قال : " إذا دخل أهل الجنة الجنة ، وأهل النار النار نادى مناد : يا أهل الجنة ، إن لكم عند الله موعداً يريد أن ينجزكموه ، فيقولون : وما هو؟ ألم يثقل موازيننا ، ويبيض وجوهنا ، ويدخلنا الجنة ، ويزحزحنا عن النار؛ قال : فيكشف لهم الحجاب فينظرون إليه ، فوالله ما أعطاهم الله شيئاً أحبّ إليهم من النظر إليه ، ولا أقرّ لأعينهم " وأخرج ابن جرير ، وابن أبي حاتم ، والدارقطني في الرؤية ، وابن مردويه ، عن أبي موسى ، عن رسول الله صلى الله عليه وسلم : " إن الله يبعث يوم القيامة منادياً ينادي بصوت يسمعه أوّلهم وآخرهم : إن الله وعدكم الحسنى وزيادة " فالحسنى الجنة ، والزيادة النظر إلى وجه الرحمن . وأخرج ابن جرير ، وابن مردويه ، والبيهقي في الرؤية ، عن كعب بن عجرة ، عن النبيّ صلى الله عليه وسلم ، في قوله : { لّلَّذِينَ أَحْسَنُواْ الحسنى وَزِيَادَةٌ } قال : " الزيادة : النظر إلى وجه الرحمن " وأخرج هؤلاء والدارقطني ، وابن أبي حاتم ، عن أبيّ بن كعب ، أنه سأل رسول الله صلى الله عليه وسلم عن قوله : { لّلَّذِينَ أَحْسَنُواْ الحسنى وَزِيَادَةٌ } قال :

(3/369)

« الذين أحسنوا : أهل التوحيد ، والحسنى : الجنة ، والزيادة : النظر إلى وجه الله » وأخرج ابن مردويه ، عن ابن عمر ، مرفوعاً نحوه . وأخرج أبو الشيخ ، والدارقطني ، وابن مردويه ، والخطيب ، وابن النجار ، عن أنس مرفوعاً نحوه . وأخرج أبو الشيخ ، عن أبي هريرة نحوه .
وأخرج ابن أبي شيبة ، وابن جرير ، وابن خزيمة ، وابن المنذر ، وأبو الشيخ ، والدارقطني ، وابن مردويه ، والبيهقي ، عن أبي بكر الصدّيق ، في الآية قال : الحسنى : الجنة ، والزيادة : النظر إلى وجه الله . وأخرج ابن مردويه ، من طريق الحرث ، عن عليّ بن أبي طالب في الآية مثله . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، والدارقطني ، والبيهقي ، عن حذيفة في الآية قال : الزيادة : النظر إلى وجه الله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والدارقطني ، والبيهقي ، عن أبي موسى نحوه . وأخرج ابن مردويه ، والبيهقي في الأسماء والصفات ، من طريق عكرمة ، عن ابن عباس نحوه . وأخرج ابن أبي حاتم ، واللالكائي عن ابن مسعود ، نحوه . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي ، عن عليّ قال : الزيادة : غرفة من لؤلؤة واحدة لها أربعة أبواب غرفها وأبوابها من لؤلؤة واحدة . وأخرج ابن جرير ، عن ابن عباس ، في قوله : { وَزِيَادَةٌ } قال : هو مثل قوله : { وَلَدَيْنَا مَزِيدٌ } [ ق : 35 ] يقول : يجزيهم بعملهم ، ويزيدهم من فضله . وقال : { مَن جَاء بالحسنة فَلَهُ عَشْرُ أَمْثَالِهَا } [ الأنعام : 160 ] . وقد روى عن التابعين ومن بعدهم روايات في تفسير الزيادة غالبها أنها النظر إلى وجه الله سبحانه . وقد ثبت التفسير بذلك من قول رسول الله صلى الله عليه وسلم ، فلم يبق حينئذ لقائل مقال ، ولا التفات إلى المجادلات الواقعة بين المتمذهبة الذين لا يعرفون من السنة المطهرة ما ينتفعون به ، فإنهم لو عرفوا ذلك لكفوا عن كثير من هذيانهم ، والله المستعان .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَلاَ يَرْهَقُ وُجُوهَهُمْ } قال : لا يغشاهم { قَتَرٌ } قال : سواد الوجوه . وأخرج أبو الشيخ عن عطاء في الآية قال : القتر : سواد الوجه . وأخرج ابن أبي حاتم ، عن مجاهد ، في الآية قال : خزي . وأخرج أبو الشيخ ، وابن مردويه ، عن صهيب عن النبيّ : { وَلاَ يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلاَ ذِلَّةٌ } قال : « بعد نظرهم إليه عزّ وجلّ » وأخرج أبو الشيخ ، عن السديّ ، في قوله : { والذين كَسَبُواْ السيئات } قال : الذين عملوا الكبائر { جَزَاء سَيّئَةٍ بِمِثْلِهَا } قال : النار { كَأَنَّمَا أُغْشِيَتْ وُجُوهُهُمْ قِطَعاً مِّنَ الليل مُظْلِماً } القطع : السواد . نسختها الآية في البقرة : { بلى مَن كَسَبَ سَيّئَةً } [ البقرة : 81 ] الآية . وأخرج ابن جرير ، عن ابن عباس ، في قوله : { وَتَرْهَقُهُمْ ذِلَّةٌ } قال : تغشاهم ذلة وشدّة .

(3/370)

وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه ، في قوله : { مَّا لَهُمْ مّنَ الله مِنْ عَاصِمٍ } يقول : من مانع .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَيَوْمَ نَحْشُرُهُمْ } قال : الحشر الموت . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن زيد ، في قوله : { فَزَيَّلْنَا بَيْنَهُمْ } قال : فرّقنا بينهم . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، قال : تنصب الآلهة التي كانوا يعبدونها من دون الله ، فيقول : هؤلاء الذين كنتم تعبدون من دون الله؟ فيقولون : نعم ، هؤلاء الذين كنا نعبد ، فتقول لهم الآلهة . والله ما كنا نسمع ولا نبصر ، ولا نعقل ، ولا نعلم ، أنكم كنتم تعبدوننا ، فيقولون : بلى والله لإياكم كنا نعبد ، فتقول لهم الآلهة : { فكفى بالله شَهِيدًا بَيْنَنَا وَبَيْنَكُمْ إِن كُنَّا عَنْ عِبَادَتِكُمْ لغافلين } .
وأخرج ابن مردويه ، عن ابن مسعود ، قال : قال رسول الله صلى الله عليه وسلم : « يمثل لهم يوم القيامة ما كانوا يعبدون من دون الله ، فيتبعونهم حتى يؤدّوهم النار » ، ثم تلا رسول الله صلى الله عليه وسلم : { هُنَالِكَ تَبْلُواْ كُلُّ نَفْسٍ مَّا أَسْلَفَتْ } . وأخرج أبو الشيخ ، عن السديّ { هُنَالِكَ تَبْلُواْ } يقول : تتبع . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، قال : { تبلو } : تختبر . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن زيد ، { تبلو } قال : تعاين { تَبْلُواْ كُلُّ نَفْسٍ مَّا أَسْلَفَتْ } ما عملت { وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ } ما كانوا يدعون معه من الأنداد . وأخرج أبو الشيخ ، عن السديّ في قوله : { وَرُدُّواْ إِلَى الله مولاهم الحق } قال : نسخها قوله : { الله مَوْلَى الذين ءامَنُواْ وَأَنَّ الكافرين لاَ مولى لَهُمْ } [ محمد : 11 ] .

(3/371)

قُلْ مَنْ يَرْزُقُكُمْ مِنَ السَّمَاءِ وَالْأَرْضِ أَمْ مَنْ يَمْلِكُ السَّمْعَ وَالْأَبْصَارَ وَمَنْ يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ وَمَنْ يُدَبِّرُ الْأَمْرَ فَسَيَقُولُونَ اللَّهُ فَقُلْ أَفَلَا تَتَّقُونَ (31) فَذَلِكُمُ اللَّهُ رَبُّكُمُ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلَّا الضَّلَالُ فَأَنَّى تُصْرَفُونَ (32) كَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ فَسَقُوا أَنَّهُمْ لَا يُؤْمِنُونَ (33) قُلْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ قُلِ اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ فَأَنَّى تُؤْفَكُونَ (34) قُلْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَهْدِي إِلَى الْحَقِّ قُلِ اللَّهُ يَهْدِي لِلْحَقِّ أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمْ مَنْ لَا يَهِدِّي إِلَّا أَنْ يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ (35) وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلَّا ظَنًّا إِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا إِنَّ اللَّهَ عَلِيمٌ بِمَا يَفْعَلُونَ (36) وَمَا كَانَ هَذَا الْقُرْآَنُ أَنْ يُفْتَرَى مِنْ دُونِ اللَّهِ وَلَكِنْ تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ الْكِتَابِ لَا رَيْبَ فِيهِ مِنْ رَبِّ الْعَالَمِينَ (37) أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُوا بِسُورَةٍ مِثْلِهِ وَادْعُوا مَنِ اسْتَطَعْتُمْ مِنْ دُونِ اللَّهِ إِنْ كُنْتُمْ صَادِقِينَ (38) بَلْ كَذَّبُوا بِمَا لَمْ يُحِيطُوا بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ (39) وَمِنْهُمْ مَنْ يُؤْمِنُ بِهِ وَمِنْهُمْ مَنْ لَا يُؤْمِنُ بِهِ وَرَبُّكَ أَعْلَمُ بِالْمُفْسِدِينَ (40) وَإِنْ كَذَّبُوكَ فَقُلْ لِي عَمَلِي وَلَكُمْ عَمَلُكُمْ أَنْتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَا بَرِيءٌ مِمَّا تَعْمَلُونَ (41)

لما بيّن فضائح المشركين أتبعها بإيراد الحجج الدامغة ، من أحوال الرزق والحواس ، والموت والحياة ، والابتداء والإعادة ، والإرشاد والهدى ، وبنى سبحانه الحجج على الاستفهام وتفويض الجواب إلى المسؤولين ، ليكون أبلغ في إلزام الحجة وأوقع في النفوس ، فقال : { قُلْ } يا محمد للمشركين احتجاجاً لحقية التوحيد ، وبطلان ما هم عليه من الشرك { مَن يَرْزُقُكُم مّنَ السماء والأرض } من السماء بالمطر ، ومن الأرض بالنبات والمعادن ، فإن اعترفوا حصل المطلوب ، وإن لم يعترفوا فلا بدّ أن يعترفوا بأن الله هو الذي خلقهما { أَم مَّنْ يَمْلِكُ السمع والأبصار } « أم » هي المنقطعة ، وفي هذا انتقال من سؤال إلى سؤال ، وخص السمع والبصر بالذكر ، لما فيهما من الصنعة العجيبة ، والقدرة الباهرة العظيمة ، أي : من يستطيع ملكهما وتسويتهما على هذه الصفة العجيبة ، والخلقة الغريبة ، حتى ينتفعوا بهما هذا الانتفاع العظيم ، ويحصلون بهما من الفوائد ما لا يدخل تحت حصر الحاصرين . ثم انتقل إلى حجة ثالثة ، فقال : { وَمَن يُخْرِجُ الحى مِنَ الميت } الإنسان من النطفة ، والطير من البيضة ، والنبات من الحبة ، أو المؤمن من الكافر { يَخْرُجُ الميت مِنَ الحى } أي : النطفة من الإنسان ، أو الكافر من المؤمن ، والمراد من هذا الاستفهام عمن يحيي ويميت . ثم انتقل إلى حجة رابعة ، فقال : { وَمَن يُدَبّرُ الأمر } أي : يقدّره ويقضيه ، وهذا من عطف العام على الخاص؛ لأنه قد عمّ ما تقدّم وغيره { فَسَيَقُولُونَ الله } أي : سيكون قولهم في جواب هذه الاستفهامات إن الفاعل لهذه الأمور هو : الله سبحانه ، إن أنصفوا وعملوا على ما يوجبه الفكر الصحيح والعقل السليم ، وارتفاع الاسم الشريف على أنه خبر مبتدأ محذوف أو مبتدأ خبره محذوف ، أي : الله يفعل ذلك ، ثم أمره الله سبحانه بعد أن يجيبوا بهذا الجواب أن يقول لهم : { أَفَلاَ تَتَّقُونَ } والاستفهام للإنكار ، والفاء للعطف على مقدّر : أي تعلمون ذلك ، أفلا تتقون وتفعلون ما يوجبه هذا العلم من تقوى الله الذي يفعل هذه الأفعال .
{ فَذَلِكُمُ الله رَبُّكُمُ الحق } أي : فذلكم الذي يفعل هذه الأفعال هو ربكم المتصف بأنه الحق ، لا ما جعلتموهم شركاء له ، والاستفهام في قوله : { فَمَاذَا بَعْدَ الحق إِلاَّ الضلال } للتقريع والتوبيخ ، إن كانت « ما » استفهامية ، لا إن كانت نافية كما يحتمله الكلام ، والمعنى : أيّ شيء بعد الحق إلا الضلال ، فإن ثبوت ربوبية الربّ سبحانه حق بإقرارهم ، فكان غيره باطلاً ، لأن واجب الوجود يجب أن يكون واحداً في ذاته وصفاته { فأنى تُصْرَفُونَ } أي : كيف تستجيزون العدول عن الحق الظاهر ، وتقعون في الضلال إذ لا واسطة بينهما؟ فمن تخطى أحدهما وقع في الآخر ، والاستفهام للإنكار والاستبعاد والتعجب { كَذَلِكَ حَقَّتْ كَلِمَةُ رَبّكَ عَلَى الذين فَسَقُواْ أَنَّهُمْ لاَ يُؤْمِنُونَ } أي : كما حق وثبت أن الحق بعده الضلال ، أو كما حق أنهم مصروفون عن الحق ، كذلك حقت كلمة ربك : أي حكمه وقضاؤه على الذين فسقوا : أي خرجوا من الحق إلى الباطل ، وتمرّدوا في كفرهم عناداً ومكابرة ، وجملة { أَنَّهُمْ لاَ يُؤْمِنُونَ } بدل من الكلمة .

(3/372)

قاله الزجاج : أي حقت عليهم هذه الكلمة ، وهي عدم إيمانهم ، ويجوز أن تكون الجملة تعليلية لما قبلها بتقدير اللام : أي لأنهم لا يؤمنون . وقال الفراء : إنه يجوز إنهم لا يؤمنون بالكسر على الاستئناف ، وقد قرأ نافع ، وابن عامر : « كلمات ربك » بالجمع . وقرأ الباقون بالافراد .
قوله : { قُلْ هَلْ مِن شُرَكَائِكُمْ مَّن يَبْدَأُ الخلق ثُمَّ يُعِيدُهُ } أورد سبحانه في هذا حجة خامسة على المشركين ، أمر نبيه صلى الله عليه وسلم أن يقولها لهم ، وهم وإن كانوا لا يعترفون بالمعاد ، لكنه لما كان أمراً ظاهراً بيناً ، وقد أقام الأدلة عليه في هذه السورة على صورة لا يمكن دفعها عند من أنصف ، ولم يكابر ، كان كالمسلم عندهم الذي لا جحد له ولا إنكار فيه ، ثم أمره سبحانه أن يقول لهم : { قُلِ الله يَبْدَأُ الخلق ثُمَّ يُعِيدُهُ فأنى تُؤْفَكُونَ } أي : هو الذي يفعل ذلك لا غيره ، وهذا القول الذي قاله النبي صلى الله عليه وسلم ، عن أمر الله سبحانه له هو نيابة عن المشركين في الجواب ، إما على طريق التلقين لهم ، وتعريفهم كيف يجيبون ، وإرشادهم إلى ما يقولون ، وإما لكون هذا المعنى قد بلغ في الوضوح إلى غاية لا يحتاج معها إلى إقرار الخصم ، ومعرفة ما لديه ، وإما لكون المشركين لا ينطقون بما هو الصواب في هذا الجواب ، فراراً منهم عن أن تلزمهم الحجة ، أو أن يسجل عليهم بالعناد والمكابرة إن حادوا عن الحق ، ومعنى : { فأنى تُؤْفَكُونَ } فكيف تؤفكون ، أي تصرفون عن الحق وتنقلبون منه إلى غيره .
ثم أمره الله سبحانه أن يورد عليهم حجة سادسة فقال : { قُلْ هَلْ مِن شُرَكَائِكُمْ مَّن يَهْدِى إِلَى الحق } والاستفهام ها هنا ، كالاستفهامات السابقة ، والاستدلال بالهداية بعد الاستدلال بالخلق وقع كثيراً في القرآن كقوله : { الذى خَلَقَنِى فَهُوَ يَهْدِينِ } [ الشعراء : 78 ] وقوله : { الذى أعطى كُلَّ شَىء خَلْقَهُ ثُمَّ هدى } [ طه : 50 ] وقوله : { الذى خَلَقَ فسوى * والذى قَدَّرَ فهدى } [ الأَعلى : 2 ، 3 ] وفعل الهداية يجيء متعدياً باللام وإلى ، وهما بمعنى واحد . روي ذلك عن الزجاج . والمعنى : قل لهم يا محمد ، هل من شركائكم من يرشد إلى دين الإسلام ، ويدعو الناس إلى الحق؟ فإذا قالوا لا ، فقل لهم : الله يهدي للحق دون غيره ، ودليل ذلك ما تقدّم من الأدلة الدالة على اختصاصه سبحانه بهذا ، وهداية الله سبحانه لعباده إلى الحق هي بما نصبه لهم من الآيات في المخلوقات ، وإرساله للرسل ، وإنزاله للكتب ، وخلقه لما يتوصل به العباد إلى ذلك من العقول والأفهام ، والأسماع والأبصار ، والاستفهام في قوله : { أَفَمَن يَهْدِى إِلَى الحق أَحَقُّ أَن يُتَّبَعَ أَمَّن مَّن لاَّ يَهِدِّى إِلاَّ أَن يهدى } للتقرير وإلزام الحجة .

(3/373)

وقد اختلف القراء في { لاَّ يَهِدِّى } فقرأ أهل المدينة إلا نافعاً «يهدي» بفتح الياء وإسكان الهاء وتشديد الدال فجمعوا في قراءتهم هذه بين ساكنين . قال النحاس : والجمع بين ساكنين لا يقدر أحد أن ينطق به . قال محمد بن يزيد : لا بدّ لمن رام مثل هذا أن يحرك حركة خفيفة إلى الكسر ، وسيبويه يسمي هذا اختلاساً . وقرأ أبو عمرو ، وقالون ، في رواية بين الفتح والإسكان . وقرأ ابن عامر ، وابن كثير ، وورش ، وابن محيصن ، بفتح الياء والهاء وتشديد الدال . قال النحاس : هذه القراءة بينة في العربية ، والأصل فيها يهتدى ، أدغمت التاء في الدال وقلبت حركتها إلى الهاء . وقرأ حفص ، ويعقوب ، والأعمش مثل قراءة ابن كثير ، إلا أنهم كسروا الهاء ، قالوا : لأن الكسر هو الأصل عند التقاء الساكنين . وقرأ أبو بكر ، عن عاصم " يهديِ " بكسر الياء والهاء وتشديد الدال ، وذلك للاتباع . وقرأ حمزة ، والكسائي ، وخلف ، ويحيى بن وثاب " يهْديَ " بفتح الياء وإسكان الهاء ، وتخفيف الدال من هدي يهدي . قال النحاس : وهذه القراءة لها وجهان في العربية ، وإن كانت بعيدة : الأوّل : أن الكسائي والفراء قالا : إن { يهدي } بمعنى يهتدي . الثاني : أن أبا العباس قال : إن التقدير أم من لا يهدي غيره ، ثم تمّ الكلام ، وقال بعد ذلك { إِلاَّ أَن يهدى } أي : لكنه يحتاج أن يهدى ، فهو استثناء منقطع ، كما تقول : فلان لا يسمع غيره إلا أن يسمع : أي لكنه يحتاج أن يسمع ، والمعنى على القراءات المتقدمّة : أفمن يهدي الناس إلى الحق ، وهو الله سبحانه أحق أن يتبع ويقتدي به ، أم الأحق بأن يتبع ويقتدي به من لا يهتدي بنفسه إلا أن يهديه غيره ، فضلاً عن أن يهدي غيره؟ والاستثناء على هذا ، استثناء مفرّغ من أعمّ الأحوال .
قوله : { فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ } هذا تعجيب من حالهم باستفهامين متواليين ، أي أيّ شيء لكم كيف تحكمون باتخاذ هؤلاء شركاء لله ، وكلا الاستفهامين للتقريع والتوبيخ ، و { كيف } في محل نصب ب { تحكمون } ، ثم بيّن سبحانه ما هؤلاء عليه في أمر دينهم ، وعلى أيّ شيء بنوه . وبأيّ شيء اتبعوا هذا الدين الباطل ، وهو الشرك فقال : { وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلاَّ ظَنّا إَنَّ الظن لاَ يُغْنِى مِنَ الحق شَيْئًا } وهذا كلام مبتدأ غير داخل في الأوامر السابقة . والمعنى : ما يتبع هؤلاء المشركون في إشراكهم بالله ، وجعلهم له أنداداً إلا مجرّد الظن ، والتخمين والحدس ، ولم يكن ذلك عن بصيرة ، بل ظن من ظن من سلفهم أن هذه المعبودات تقرّبهم إلى الله ، وأنها تشفع لهم ، ولم يكن ظنه هذا لمستند قط ، بل مجرد خيال مختل وحدس باطل ، ولعل تنكير الظن هنا للتحقير : أي إلا ظناً ضعيفاً لا يستند إلى ما تستند إليه سائر الظنون .

(3/374)

وقيل : المراد بالآية : إنه ما يتبع أكثرهم في الإيمان بالله والإقرار به إلا ظناً . والأوّل : أولى . ثم أخبرنا الله سبحانه : بأن مجرد الظن لا يغني من الحق شيئاً ، لأن أمر الدين إنما يبنى على العلم ، وبه يتضح الحق من الباطل ، والظن لا يقوم مقام العلم ، ولا يدرك به الحق ، ولا يغني عن الحق في شيء من الأشياء ، ويجوز انتصاب شيئاً على المصدرية ، أو على أنه مفعول به ، و { من الحق } حال منه والجملة مستأنفة لبيان شأن الظن وبطلانه { إِنَّ الله عَلَيمٌ بِمَا يَفْعَلُونَ } من الأفعال القبيحة الصادرة لا عن برهان .
قوله : { وَمَا كَانَ هذا القرءان أَن يفترى مِن دُونِ الله } لما فرغ سبحانه من دلائل التوحيد وحججه ، شرع في تثبيت أمر النبوّة : أي وما صح وما استقام أن يكون هذا القرآن المشتمل على الحجج البيّنة ، والبراهين الواضحة ، يفترى من الخلق من دون الله ، وإنما هو من عند الله عزّ وجلّ ، وكيف يصح أن يكون مفترى ، وقد عجز عن الإتيان بسورة منه القوم الذين هم أفصح العرب لساناً وأدقهم أذهاناً { ولكن } كان هذا القرآن { تَصْدِيقَ الذى بَيْنَ يَدَيْهِ } من الكتب المنزلة على الأنبياء ، ونفس هذا التصديق معجزة مستقلة؛ لأن أقاصيصه موافقة لما في الكتب المتقدمة ، مع أن النبي صلى الله عليه وسلم ، لم يطلع على ذلك ولا تعلمه ولا سأل عنه ، ولا اتصل بمن له علم بذلك ، وانتصاب { تصديق } على أنه خبر لكان المقدرة بعد لكن ، ويجوز أن يكون انتصابه على العلية لفعل محذوف ، أي لكن أنزله الله تصديق الذي بين يديه . قال الفراء : ومعنى الآية ، وما ينبغي لهذا القرآن أن يفترى ، كقوله : { وَمَا كَانَ لِنَبِىّ أَنْ يَغُلَّ } [ آل عمران : 161 ] ، { وَمَا كَانَ المؤمنون لِيَنفِرُواْ كَافَّةً } [ التوبة : 122 ] . وقيل : إن { أن } بمعنى اللام ، أي : وما كان هذا القرآن ليفترى . وقيل : بمعنى لا : أي لا يفترى ، قال الكسائي والفراء : إن التقدير في قوله : { ولكن تَصْدِيقَ } ولكن كان تصديق ، ويجوز عندهما الرفع ، أي : ولكن هو تصديق . وقيل : المعنى : ولكن القرآن تصديق { الذى بَيْنَ يَدَيْهِ } من الكتب ، أي أنها قد بشرت به قبل نزوله ، فجاء مصدّقاً لها . قيل : المعنى : ولكن تصديق النبيّ الذي بين يدي القرآن ، وهو محمد صلى الله عليه وسلم ؛ لأنهم شاهدوه قبل أن يسمعوا منه القرآن . قوله : { وَتَفْصِيلَ الكتاب } عطف على قوله : { ولكن تَصْدِيقَ الذى بَيْنَ يَدَيْهِ } فيجيء فيه الرفع والنصب على الوجهين المذكورين في { تصديق } ، والتفصيل : التبيين ، أي يبين ما في كتب الله المتقدّمة ، والكتاب للجنس .

(3/375)

وقيل : أراد ما بين في القرآن من الأحكام ، فيكون المراد بالكتاب : القرآن . قوله : { لاَ رَيْبَ فِيهِ } الضمير عائد إلى القرآن ، وهو داخل في حكم الاستدراك خبر ثالث ، ويجوز أن تكون هذه الجملة في محل نصب على الحال من الكتاب ، ويجوز أن تكون الجملة استئنافية لا محلّ لها ، و { مِن رَّبّ العالمين } خبر رابع : أي كائن من ربّ العالمين ، ويجوز أن يكون حالاً من الكتاب ، أو من ضمير القرآن في قوله : { لاَ رَيْبَ فِيهِ } أي : كائناً من ربّ العالمين ، ويجوز أن يكون متعلقاً بتصديق وتفصيل ، وجملة { لاَ رَيْبَ فِيهِ } معترضة .
قوله : { أَمْ يَقُولُونَ افتراه } الاستفهام للإنكار عليهم ، مع تقرير ثبوت الحجة ، و « أم » هي المنقطعة التي بمعنى بل والهمزة ، أي بل أيقولون افتراه واختلقه . وقال أبو عبيدة : أم بمعنى الواو : أي ويقولون افتراه . وقيل : الميم زائدة ، والتقدير : أيقولون افتراه ، والاستفهام للتقريع والتوبيخ . ثم أمره الله سبحانه أن يتحدّاهم حتى يظهر عجزهم ويتبيّن ضعفهم فقال : { قُلْ فَأْتُواْ بِسُورَةٍ مّثْلِهِ } أي : إن كان الأمر كما تزعمون من أن محمداً افتراه ، فأتوا أنتم على جهة الافتراء بسورة مثله في البلاغة ، وجودة الصناعة ، فأنتم مثله في معرفة لغة العرب وفصاحة الألسن وبلاغة الكلام { وادعوا } بمظاهريكم ومعاونيكم { مَنِ استطعتم } دعاءه والاستعانة به ، من قبائل العرب ، ومن آلهتكم التي تجعلونهم شركاء لله . وقوله : { مِن دُونِ الله } متعلق ب { ادعوا } : أي ادعوا من سوى الله من خلقه { إِن كُنتُمْ صادقين } في دعواكم أن هذا القرآن مفترى .
وسبحان الله العظيم ما أقوى هذه الحجة وأوضحها ، وأظهرها للعقول ، فإنهم لما نسبوا الافتراء إلى واحد منهم في البشرية والعربية ، قال لهم : هذا الذي نسبتموه إليّ وأنا واحد منكم ، ليس عليكم إلا أن تأتوا ، وأنتم الجمع الجمّ ، بسورة مماثلة لسورة من سوره ، واستعينوا بمن شئتم من أهل هذه اللسان العربية على كثرتهم وتباين مساكنهم ، أو من غيرهم من بني آدم ، أو من الجنّ ، أو من الأصنام ، فإن فعلتم هذا بعد اللتيا والتي ، فأنتم صادقون فيما نسبتموه إليّ وألصقتموه بي ، فلم يأتوا عند سماع هذا الكلام المنصف ، والتنزّل البالغ ، بكلمة ولا نطقوا ببنت شفة ، بل كاعوا عن الجواب ، وتشبثوا بأذيال العناد البارد ، والمكابرة المجردة عن الحجة ، وذلك مما لا يعجز عنه مبطل ، ولهذا قال سبحانه عقب هذا التحدّي البالغ { بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ } فأضرب عن الكلام الأوّل ، وانتقل إلى بيان أنهم سارعوا إلى تكذيب القرآن ، قبل أن يتدبروه ويفهموا معانيه ، وما اشتمل عليه ، وهكذا صنع من تصلب في التقليد ، ولم يبال بما جاء به من دعا إلى الحق وتمسك بذيول الإنصاف ، بل يردّه بمجرد كونه لم يوافق هواه ، ولا جاء على طبق دعواه قبل أن يعرف معناه ، ويعلم مبناه ، كما تراه عياناً وتعلمه وجداناً .

(3/376)

والحاصل أن من كذب بالحجة النيرة ، والبرهان الواضح ، قبل أن يحيط بعلمه ، فهو لم يتسمك بشيء في هذا التكذيب ، إلا مجرد كونه جاهلاً لما كذب به غير عالم به ، فكان بهذا التكذيب منادياً على نفسه بالجهل بأعلى صوت ، ومسجلاً بقصوره عن تعقل الحجج بأبلغ تسجيل ، وليس على الحجة ولا على من جاء بها من تكذيبه شيء :
ما يبلغ الأعداء من جاهل ... ما يبلغ الجاهل من نفسه
قوله : { وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ } معطوف على : { لَمْ يُحِيطُواْ بِعِلْمِهِ } أي : بل كذبوا بما لم يحيطوا بعلمه ، وبما لم يأتهم تأويله ، أو هذه الجملة في محل نصب على الحال ، أي كذبوا به حال كونهم لم يفهموا تأويل ما كذبوا به ، ولا بلغته عقولهم . والمعنى : أن التكذيب منهم وقع قبل الإحاطة بعلمه ، وقبل أن يعرفوا ما يؤول إليه من صدق ما اشتمل عليه من حكاية ما سلف من أخبار الرسل المتقدّمين ، والأمم السابقين ، ومن حكايات ما سيحدث من الأمور المستقبلة التي أخبر عنها قبل كونها ، أو قبل أن يفهموه حق الفهم ، وتتعقله عقولهم ، فإنهم لو تدبروه كلية التدبر لفهموه كما ينبغي ، وعرفوا ما اشتمل عليه من الأمور الدالة أبلغ دلالة على أنه كلام الله ، وعلى هذا فمعنى تأويله ما يؤول إليه لمن تدبره من المعاني الرشيقة ، واللطائف الأنيقة ، وكلمة التوقع أظهر في المعنى الأوّل : { كذلك كَذَّبَ الذين مِن قَبْلِهِمْ } أي : مثل ذلك التكذيب كذب الذين من قبلهم من الأمم عند أن جاءتهم الرسل بحجج الله وبراهينه ، فإنهم كذبوا به قبل أن يحيطوا بعلمه ، وقبل أن يأتيهم تأويله : { فانظر كَيْفَ كَانَ عاقبة الظالمين } من الأمم السالفة من سوء العاقبة ، بالخسف والمسخ ونحو ذلك من العقوبات التي حلت بهم ، كما حكى ذلك القرآن عنهم ، واشتملت عليه كتب الله المنزّلة عليهم .
قوله : { وَمِنهُمْ مَّن يُؤْمِنُ بِهِ } أي : ومن هؤلاء الذين كذبوا بالقرآن من يؤمن به في نفسه ، ويعلم أنه صدق وحق ، ولكنه كذب به مكابرة وعناداً . وقيل : المراد : ومنهم من يؤمن به في المستقبل ، وإن كذب به في الحال ، والموصول مبتدأ ، وخبره منهم { وَمِنْهُمْ مَّن لاَّ يُؤْمِنُ بِهِ } ولا يصدّقه في نفسه ، بل كذب به جهلاً كما مرّ تحقيقه ، أو لا يؤمن به في المستقبل ، بل يبقى على جحوده وإصراره . وقيل : الضمير في الموضعين للنبيّ صلى الله عليه وسلم . وقد قيل : إن هذا التقسيم خاص بأهل مكة ، وقيل : عام في جميع الكفار { وَرَبُّكَ أَعْلَمُ بالمفسدين } فيجازيهم بأعمالهم ، والمراد بهم : المصرّون المعاندون ، أو بكلا الطائفتين ، وهم الذين يؤمنون به في أنفسهم ، ويكذبون به في الظاهر ، والذين يكذبون به جهلاً ، أو الذين يؤمنون به في المستقبل ، والذين لا يؤمنون به .

(3/377)

ثم أمر الله سبحانه رسوله صلى الله عليه وسلم بأن يقول لهم إن أصرّوا على تكذيبه واستمرّوا عليه : { لّى عَمَلِى وَلَكُمْ عَمَلُكُمْ } أي لي جزاء عملي ولكم جزاء عملكم ، فقد أبلغت إليكم ما أمرت بإبلاغه ، وليس عليّ غير ذلك ، ثم أكد هذا بقوله : { أَنتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَاْ بَرِىء مّمَّا تَعْمَلُونَ } أي : لا تؤاخذون بعملي ، ولا أؤاخذ بعملكم . وقد قيل : إن هذا منسوخ بآية السيف كما ذهب إليه جماعة من المفسرين .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { كَذَلِكَ حَقَّتْ كَلِمَةُ رَبّكَ } يقول : سبقت كلمة ربك . وأخرج أبو الشيخ ، عن الضحاك ، قال : صدقت . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { أَم مَّنْ لاَّ يَهِدِّى إِلاَّ أَن يهدى } قال : الأوثان . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن زيد ، في قوله : { وَإِن كَذَّبُوكَ فَقُل لّى عَمَلِى } الآية ، قال : أمره بهذا ، ثم نسخه ، فأمره بجهادهم .

(3/378)

وَمِنْهُمْ مَنْ يَسْتَمِعُونَ إِلَيْكَ أَفَأَنْتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُوا لَا يَعْقِلُونَ (42) وَمِنْهُمْ مَنْ يَنْظُرُ إِلَيْكَ أَفَأَنْتَ تَهْدِي الْعُمْيَ وَلَوْ كَانُوا لَا يُبْصِرُونَ (43) إِنَّ اللَّهَ لَا يَظْلِمُ النَّاسَ شَيْئًا وَلَكِنَّ النَّاسَ أَنْفُسَهُمْ يَظْلِمُونَ (44) وَيَوْمَ يَحْشُرُهُمْ كَأَنْ لَمْ يَلْبَثُوا إِلَّا سَاعَةً مِنَ النَّهَارِ يَتَعَارَفُونَ بَيْنَهُمْ قَدْ خَسِرَ الَّذِينَ كَذَّبُوا بِلِقَاءِ اللَّهِ وَمَا كَانُوا مُهْتَدِينَ (45) وَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا مَرْجِعُهُمْ ثُمَّ اللَّهُ شَهِيدٌ عَلَى مَا يَفْعَلُونَ (46) وَلِكُلِّ أُمَّةٍ رَسُولٌ فَإِذَا جَاءَ رَسُولُهُمْ قُضِيَ بَيْنَهُمْ بِالْقِسْطِ وَهُمْ لَا يُظْلَمُونَ (47) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (48) قُلْ لَا أَمْلِكُ لِنَفْسِي ضَرًّا وَلَا نَفْعًا إِلَّا مَا شَاءَ اللَّهُ لِكُلِّ أُمَّةٍ أَجَلٌ إِذَا جَاءَ أَجَلُهُمْ فَلَا يَسْتَأْخِرُونَ سَاعَةً وَلَا يَسْتَقْدِمُونَ (49)

قوله : { وَمِنْهُمْ مَّن يَسْتَمِعُونَ } الخ بيّن الله سبحانه في هذا أن في أولئك الكفار من بلغت حاله في النفرة والعداوة إلى هذا الحد ، وهي أنهم يستمعون إلى النبيّ صلى الله عليه وسلم إذا قرأ القرآن وعلم الشرائع في الظاهر ، ولكنهم لا يسمعون في الحقيقة؛ لعدم حصول أثر السماع ، وهو حصول القبول والعمل بما يسمعونه ، ولهذا قال : { أَفَأَنتَ تُسْمِعُ الصم } يعني : أن هؤلاء وإن استمعوا في الظاهر فهم صمّ ، والصمم مانع من سماعهم ، فكيف تطمع منهم بذلك مع حصول المانع ، وهو : الصمم ، فكيف إذا انضمّ إلى ذلك أنهم لا يعقلون ، فإن من كان أصمّ غير عاقل ، لا يفهم شيئاً ولا يسمع ما يقال له . وجمع الضمير في { يستمعون } حملاً على معنى من ، وأفرده في { وَمِنهُمْ مَّن يَنظُرُ } حملاً على لفظه . قيل : والنكتة : كثرة المستمعين بالنسبة إلى الناظرين؛ لأن الاستماع لا يتوقف على ما يتوقف عليه النظر ، من المقابلة وانتفاء الحائل وانفصال الشعاع ، والنور الموافق لنور البصر ، والتقدير في قوله : { وَمِنْهُمْ مَّن يَسْتَمِعُونَ } { وَمِنهُمْ مَّن يَنظُرُ } ومنهم ناس يستمعون ، ومنهم بعض ينظر ، والهمزتان في { أَفَأَنتَ تُسْمِعُ } { أَفَأَنْتَ تَهْدِى } للإنكار ، والفاء في الموضعين للعطف على مقدّر ، كأنه قيل : أيستمعون إليك فأنت تسمعهم؟ أينظرون إليك فأنت تهديهم؟ والكلام في : { وَمِنهُمْ مَّن يَنظُرُ إِلَيْكَ أَفَأَنْتَ تَهْدِى العمى وَلَوْ كَانُواْ لاَ يُبْصِرُونَ } كالكلام في { وَمِنْهُمْ مَّن يَسْتَمِعُونَ } الخ؛ لأن العمى مانع ، فكيف يطمع من صاحبه في النظر . وقد انضمّ إلى فقد البصر ، فقد البصيرة؛ لأن الأعمى الذي له في قلبه بصيرة قد يكون له من الحدس الصحيح ما يفهم به في بعض الأحوال فهما يقوم مقام النظر ، وكذلك الأصمّ العاقل ، قد يتحدّس تحدّساً يفيده بعض فائدة ، بخلاف من جمع له بين عمي البصر والبصيرة ، فقد تعذر عليه الإدراك . وكذا من جمع له بين الصمم وذهاب العقل ، فقد انسدّ عليه باب الهدى ، وجواب « لو » في الموضعين محذوف ، دلّ عليهما ما قبلهما ، والمقصود من هذا الكلام تسلية رسول الله صلى الله عليه وسلم ، فإن الطبيب إذا رأى مريضاً لا يقبل العلاج أصلاً أعرض عنه ، واستراح من الاشتغال به .
قوله : { إِنَّ الله لاَ يَظْلِمُ الناس شَيْئًا ولكن الناس أَنفُسَهُمْ يَظْلِمُونَ } ذكر هذا عقب ما تقدّم من عدم الاهتداء بالأسماع والأبصار ، لبيان أن ذلك لم يكن لأجل نقص فيما خلقه الله لهم من السمع والعقل ، والبصر والبصيرة ، بل لأجل ما صار في طبائعهم من التعصب والمكابرة للحق ، والمجادلة بالباطل ، والإصرار على الكفر ، فهم الذين ظلموا أنفسهم بذلك ، ولم يظلمهم الله شيئاً من الأشياء ، بل خلقهم وجعل لهم من المشاعر ما يدركون به أكمل إدراك ، وركب فيهم من الحواس ما يصلون به إلى ما يريدون ، ووفر مصالحهم الدنيوية عليهم ، وخلى بينهم وبين مصالحهم الدينية ، فعلى نفسها براقش تجني ، وقرأ حمزة والكسائي « ولكن الناس » بتخفيف النون ورفع الناس ، وقرأ الباقون بتشديدها ونصب الناس .

(3/379)

قال النحاس : زعم جماعة من النحويين منهم الفراء ، أن العرب إذا قالت «ولكن» بالواو شدّدوا النون ، وإذا حذفوا الواو خففوها . قيل : والنكتة في وضع الظاهر موضع المضمر زيادة التعيين والتقرير ، وتقديم المفعول على الفعل لإفادة القصر ، أو لمجرد الاهتمام مع مراعاة الفاصلة .
قوله : { وَيَوْمَ نَحْشُرُهُمْ } الظرف منصوب بمضمر : أي واذكر يوم نحشرهم { كَأَن لَّمْ يَلْبَثُواْ } أي : كأنهم لم يلبثوا ، والجملة في محلّ نصب على الحال : أي مشبهين من لم يلبث { إِلاَّ سَاعَةً مّنَ النهار } أي : شيئاً قليلاً منه ، والمراد باللبث : هو اللبث في الدنيا ، وقيل : في القبور ، واستقلوا المدّة الطويلة إما لأنهم ضيعوا أعمارهم في الدنيا ، فجعلوا وجودها كالعدم ، أو استقصروها للدهش والحيرة ، أو لطول وقوفهم في المحشر ، أو لشدّة ما هم فيه من العذاب ، نسوا لذات الدنيا وكأنها لم تكن ، ومثل هذا قولهم : { لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ } [ المؤمنون : 113 ] وجملة : { يَتَعَارَفُونَ بَيْنَهُمْ } في محل نصب على الحال ، أو مستأنفة . والمعنى : يعرف بعضهم بعضاً كأنهم لم يتفارقوا إلا قليلاً ، وذلك عند خروجهم من القبور ، ثم تنقطع التعاريف بينهم لما بين أيديهم من الأمور المدهشة للعقول ، المذهلة للأفهام . وقيل : إن هذا التعارف ، هو : تعارف التوبيخ والتقريع ، يقول بعضهم لبعض : أنت أضللتني وأغويتني ، لا تعارف شفقة ورأفة ، كما قال تعالى : { وَلاَ يَسْئَلُ حَمِيمٌ حَمِيماً } [ المعارج : 10 ] وقوله : { فَإِذَا نُفِخَ فِى الصور فَلاَ أنساب بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَاءلُونَ } [ المؤمنون : 101 ] فيجمع بأن المراد بالتعارف؛ هو : تعارف التوبيخ ، وعليه يحمل قوله : { وَلَوْ ترى إِذِ الظالمون مَوْقُوفُونَ عِندَ رَبّهِمْ يَرْجِعُ بَعْضُهُمْ إلى بَعْضٍ القول } [ سبأ : 31 ] ، وقد جمع بين الآيات المختلفة في مثل هذا وغيره بأن المواقف يوم القيامة مختلفة ، فقد يكون في بعض المواقف ما لا يكون في الآخر { قَدْ خَسِرَ الذين كَذَّبُواْ بِلِقَاء الله وَمَا كَانُواْ مُهْتَدِينَ } هذا تسجيل من الله سبحانه عليهم بالخسران ، والجملة في محل النصب على الحال ، والمراد بلقاء الله : يوم القيامة عند الحساب والجزاء ، ونفى عنهم أن يكونوا من جنس المهتدين لجهلهم ، وعدم طلبهم لما ينجيهم وينفعهم .
قوله : { وَإِمَّا نُرِيَنَّكَ بَعْضَ الذى نَعِدُهُمْ } أصله : إن نرك ، وما مزيدة لتأكيد معنى الشرط وزيدت نون التأكيد ، والمعنى : إن حصلت منا الإراءة لك بعض الذي وعدناهم من إظهار دينك في حياتك بقتلهم وأسرهم ، وجواب الشرط محذوف ، والتقدير فتراه ، أو فذاك ، وجملة : { أَوْ نَتَوَفَّيَنَّكَ } معطوفة على ما قبلها ، والمعنى : أو لا نرينك ذلك في حياتك ، بل نتوفينك قبل ذلك { فَإِلَيْنَا مَرْجِعُهُمْ } فعند ذلك نعذبهم في الآخرة ، فنريك عذابهم فيها ، وجواب { أَوْ نَتَوَفَّيَنَّكَ } محذوف أيضاً ، والتقدير : أو نتوفينك قبل الإراءة فنحن نريك ذلك في الآخرة .

(3/380)

وقيل : إن جواب { أونتوفينك } هو قوله : { فَإِلَيْنَا مَرْجِعُهُمْ } لدلالته على ما هو المراد من إراءة النبي صلى الله عليه وسلم تعذيبهم في الآخرة ، وقيل : العدول إلى صيغة المستقبل في الموضعين لاستحضار الصورة ، والأصل : أريناك أو توفيناك ، وفيه نظر ، فإن إراءته صلى الله عليه وسلم لبعض ما وعد الله المشركين من العذاب لم تكن قد وقعت كالوفاة . وحاصل معنى هذه الآية : إن لم ننتقم منهم عاجلاً انتقمنا منهم آجلاً . وقد أراه الله سبحانه قتلهم وأسرهم ، وذلهم وذهاب عزّهم ، وانكسار سورة كبرهم بما أصابهم به في يوم بدر وما بعده من المواطن ، فلله الحمد .
قوله : { ثُمَّ الله شَهِيدٌ على مَا يَفْعَلُونَ } جاء بثم الدالة على التبعيد ، مع كون الله سبحانه شهيداً على ما يفعلونه في الدارين ، للدلالة على أن المراد بهذه الأفعال ما يترتب عليها من الجزاء ، أو ما يحصل من إنطاق الجوارح بالشهادة عليهم يوم القيامة ، فجعل ذلك بمنزلة شهادة الله عليهم ، كما ذكره النيسابوري { وَلِكُلّ أُمَّةٍ } من الأمم الخالية في وقت من الأوقات { رَّسُولٍ } يرسله الله إليهم ، ويبيّن لهم ما شرعه الله لهم من الأحكام على حسب ما تقتضيه المصلحة { فَإِذَا جَاء رَسُولُهُمْ } إليهم ، وبلغهم ما أرسله الله به فكذبوه جميعاً { قُضِىَ بَيْنَهُمْ } أي : بين الأمة ورسولها { بالقسط } أي : العدل فنجا الرسول ، وهلك المكذبون له ، كما قال سبحانه : { وَمَا كُنَّا مُعَذّبِينَ حتى نَبْعَثَ رَسُولاً } [ الإسراء : 15 ] . ويجوز أن يراد بالضمير في { بينهم } الأمة على تقدير أنه كذبه بعضهم ، وصدقه البعض الآخر ، فيهلك المكذبون ، وينجو المصدقون { وَهُمْ لاَ يُظْلَمُونَ } في ذلك القضاء ، فلا يعذبون بغير ذنب ، ولا يؤاخذون بغير حجة ، ومنه قوله تعالى : { وَجِىء بالنبيين والشهداء وَقُضِىَ بَيْنَهُمْ } [ الزمر : 69 ] وقوله : { فَكَيْفَ إِذَا جِئْنَا مِن كُلّ أمَّةٍ بِشَهِيدٍ } [ النساء : 41 ] . والمراد المبالغة في إظهار العدل ، والنصفة بين العباد ، ثم ذكر سبحانه شبهة أخرى من شبه الكفار ، وذلك أن النبيّ صلى الله عليه وسلم ، كان كلما هددهم بنزول العذاب كانوا { يَقُولُونَ متى هذا الوعد } والاستفهام منهم للإنكار ، والاستبعاد ، وللقدح في النبوّة { إِن كُنتُمْ صادقين } خطاباً منهم للنبيّ صلى الله عليه وسلم ، وللمؤمنين ، وجواب الشرط محذوف يدلّ عليه ما قبله ، ويحتمل أن يراد بالقائلين هذه المقالة جميع الأمم الذين لم يسلموا لرسلهم الذين أرسلهم الله إليهم .
ثم أمر الله سبحانه رسوله أن يجيب عليهم بما يحسم مادّة الشبهة ويقطع اللجاج فقال : { قُل لاَّ أَمْلِكُ لِنَفْسِى ضَرّا وَلاَ نَفْعًا } أي : لا أقدر على جلب نفع لها ، ولا دفع ضرّ عنها ، فكيف أقدر على أن أملك ذلك لغيري ، وقدّم الضرّ ، لأن السياق لإظهار العجز عن حضور الوعد الذي استعجلوه واستبعدوه ، والاستثناء في قوله : { إِلاَّ مَا شَاء الله } منقطع كما ذكره أئمة التفسير ، أي : ولكن ما شاء الله من ذلك كان ، فكيف أقدر على أن أملك لنفسي ضراً أو نفعاً ، وفي هذه أعظم واعظ ، وأبلغ زاجر لمن صار ديدنه وهجيراه المناداة لرسول الله صلى الله عليه وسلم ، والاستغاثة به عند نزول النوازل التي لا يقدر على دفعها إلا الله سبحانه ، وكذلك من صار يطلب من الرسول صلى الله عليه وسلم ما لا يقدر على تحصيله إلا الله سبحانه .

(3/381)

فإن هذا مقام ربّ العالمين الذي خلق الأنبياء والصالحين ، وجميع المخلوقين ، ورزقهم ، وأحياهم ويميتهم ، فكيف يطلب من نبيّ من الأنبياء ، أو ملك من الملائكة ، أو صالح من الصالحين ، ما هو عاجز عنه غير قادر عليه ، ويترك الطلب لربّ الأرباب القادر على كل شيء ، الخالق الرازق المعطي المانع؟ وحسبك بما في هذه الآية موعظة ، فإن هذا سيد ولد آدم ، وخاتم الرسل ، يأمره الله بأن يقول لعباده : لا أملك لنفسي ضرّاً ولا نفعاً ، فكيف يملكه لغيره ، وكيف يملكه غيره ممن رتبته دون رتبته ، ومنزلته لا تبلغ إلى منزلته لنفسه ، فضلاً عن أن يملكه لغيره ، فيا عجباً لقوم يعكفون على قبور الأموات الذين قد صاروا تحت أطباق الثرى ، ويطلبون منهم من الحوائج ما لا يقدر عليه إلا الله عزّ وجلّ؟ كيف لا يتيقظون لما وقعوا فيه من الشرك ، ولا يتنبهون لما حلّ بهم من المخالفة لمعنى : لا إله إلا الله ، ومدلول : { قُلْ هُوَ الله أَحَدٌ } [ الإخلاص : 1 ] ؟ وأعجب من هذا : اطلاع أهل العلم على ما يقع من هؤلاء ، ولا ينكرون عليهم ، ولا يحولون بينهم وبين الرجوع إلى الجاهلية الأولى ، بل إلى ما هو أشدّ منها ، فإن أولئك يعترفون بأن الله سبحانه هو الخالق الرازق ، المحيي المميت ، الضارّ النافع ، وإنما يجعلون أصنامهم شفعاء لهم عند الله ، ومقرّبين لهم إليه ، وهؤلاء يجعلون لهم قدرة على الضرّ والنفع ، وينادونهم تارة على الاستقلال ، وتارة مع ذي الجلال ، وكفاك من شرّ سماعه ، والله ناصر دينه ، ومطهر شريعته من أوضار الشرك ، وأدناس الكفر ، ولقد توسل الشيطان أخزاه الله بهذه الذريعة إلى ما تقرّ به عينه ، وينثلج به صدره ، من كفر كثير من هذه الأمة المباركة { وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا } [ الكهف : 104 ] إنا لله وإنا إليه راجعون .
ثم بيّن سبحانه أن لكل طائفة حدّاً محدوداً لا يتجاوزونه ، فلا وجه لاستعجال العذاب فقال : { لِكُلّ أُمَّةٍ أَجَلٌ } فإذا جاء ذلك الوقت ، أنجز وعده وجازى كلاً بما يستحقه ، والمعنى : أن لكل أمة ممن قضى بينهم وبين رسولهم ، أو بين بعضهم البعض أجلاً معيناً ، ووقتاً خاصاً ، يحلّ بهم ما يريده الله سبحانه لهم عند حلوله : { إِذَا جَاء أَجَلُهُمْ } أي : ذلك الوقت المعين ، والضمير راجع إلى كل أمة { فَلاَ يَسْتَأْخِرُونَ } عن ذلك الأجل المعين { سَاعَةِ } أي : شيئاً قليلاً من الزمان { وَلاَ يَسْتَقْدِمُونَ } وعليه ، وجملة : { لا يستقدمون } معطوفة على جملة { لا يستأخرون } ، ومثله قوله تعالى :

(3/382)

{ مَّا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُون } [ الحجر : 5 ] والكلام على هذه الآية المذكورة هنا قد تقدّم في تفسير الآية التي في أوّل الأعراف ، فلا نعيده .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن الحسن ، في قوله : { يَتَعَارَفُونَ بَيْنَهُمْ } قال : يعرف الرجل صاحبه إلى جنبه لا يستطيع أن يكلمه . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَإِمَّا نُرِيَنَّكَ } الآية . قال : سوء العذاب في حياتك { أَوْ نَتَوَفَّيَنَّكَ } قبل { فَإِلَيْنَا مَرْجِعُهُمْ } وفي قوله : { وَلِكُلّ أُمَّةٍ رَّسُولٌ فَإِذَا جَاء رَسُولُهُمْ } قال : يوم القيامة .

(3/383)

قُلْ أَرَأَيْتُمْ إِنْ أَتَاكُمْ عَذَابُهُ بَيَاتًا أَوْ نَهَارًا مَاذَا يَسْتَعْجِلُ مِنْهُ الْمُجْرِمُونَ (50) أَثُمَّ إِذَا مَا وَقَعَ آَمَنْتُمْ بِهِ آَلْآَنَ وَقَدْ كُنْتُمْ بِهِ تَسْتَعْجِلُونَ (51) ثُمَّ قِيلَ لِلَّذِينَ ظَلَمُوا ذُوقُوا عَذَابَ الْخُلْدِ هَلْ تُجْزَوْنَ إِلَّا بِمَا كُنْتُمْ تَكْسِبُونَ (52) وَيَسْتَنْبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِي وَرَبِّي إِنَّهُ لَحَقٌّ وَمَا أَنْتُمْ بِمُعْجِزِينَ (53) وَلَوْ أَنَّ لِكُلِّ نَفْسٍ ظَلَمَتْ مَا فِي الْأَرْضِ لَافْتَدَتْ بِهِ وَأَسَرُّوا النَّدَامَةَ لَمَّا رَأَوُا الْعَذَابَ وَقُضِيَ بَيْنَهُمْ بِالْقِسْطِ وَهُمْ لَا يُظْلَمُونَ (54) أَلَا إِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ أَلَا إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (55) هُوَ يُحْيِي وَيُمِيتُ وَإِلَيْهِ تُرْجَعُونَ (56) يَا أَيُّهَا النَّاسُ قَدْ جَاءَتْكُمْ مَوْعِظَةٌ مِنْ رَبِّكُمْ وَشِفَاءٌ لِمَا فِي الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِلْمُؤْمِنِينَ (57) قُلْ بِفَضْلِ اللَّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُوا هُوَ خَيْرٌ مِمَّا يَجْمَعُونَ (58)

قوله : { قُلْ أَرَءيْتُمْ إِنْ أَتَاكُمْ عَذَابُهُ } هذا منه سبحانه تزييف لرأي الكفار في استعجال العذاب بعد التزييف الأوّل : أي أخبروني إن أتاكم عذاب الله { بَيَاتًا } أي : وقت بيات ، والمراد به : الوقت الذي يبيتون فيه ، وينامون ويغفلون ، عن التحرز ، والبيات بمعنى التبييت اسم مصدر كالسلام بمعنى التسليم ، وهو منتصب على الظرفية ، وكذلك نهاراً : أي وقت الاشتغال بطلب المعاش والكسب ، والضمير في { منه } راجع إلى العذاب ، وقيل : راجع إلى الله ، والاستفهام في : { مَّاذَا يَسْتَعْجِلُ مِنْهُ المجرمون } للإنكار المتضمن للنهي ، كما في قوله : { أتى أَمْرُ الله فَلاَ تَسْتَعْجِلُوهُ } [ النحل : 1 ] ووجه الإنكار عليهم في استعجالهم : أن العذاب مكروه تنفر منه القلوب ، وتأباه الطبائع فما المقتضى لاستعجالهم له؟ والجملة المصدرة بالاستفهام جواب الشرط بحذف الفاء ، وقيل : إن الجواب محذوف ، والمعنى : تندموا على الاستعجال ، أو تعرفوا الخطأ منكم فيه . وقيل : إن الجواب قوله : { أَثُمَّ إِذَا مَا وَقَعَ } وتكون جملة { مَّاذَا يَسْتَعْجِلُ مِنْهُ المجرمون } اعتراضاً ، والمعنى : إن أتاكم عذابه آمنتم به بعد وقوعه حين لا ينفعكم الإيمان . والأوّل : أولى . وإنما قال : { يستعجل منه المجرمون } ، ولم يقل : يستعجلون منه؛ للدلالة على ما يوجب ترك الاستعجال ، وهو الإجرام؛ لأن من حقّ المجرم أن يخاف من العذاب بسبب إجرامه ، فكيف يستعجله؟ كما يقال لمن يستوخم أمراً إذا طلبه : ماذا تجني على نفسك . وحكى النحاس ، عن الزجاج ، أن الضمير في { مِنْهُ } إن عاد إلى العذاب كان لك في { مَاذَا } تقديران : أحدهما : أن تكون « ما » في موضع رفع بالابتداء ، و « ذا » بمعنى الذي ، وهو خبر ما ، والعائد محذوف . والتقدير الآخر : أن يكون { مَاذَا } اسماً واحداً في موضع رفع بالابتداء ، والخبر ما بعده ، وإن جعل الضمير في { مِنْهُ } عائداً إلى الله تعالى ، كان { مَاذَا } شيئاً واحداً في موضع نصب ب { يستعجل } ، والمعنى : أيّ شيء يستعجل منه المجرمون : أي من الله عزّ وجلّ .
ودخول الهمزة الاستفهامية في { أَثُمَّ إِذَا مَا وَقَعَ ءامَنْتُمْ بِهِ } على ثم كدخولها على الواو والفاء ، وهي لإنكار إيمانهم ، حيث لا ينفع الإيمان ، وذلك بعد نزول العذاب ، وهو يتضمن معنى التهويل عليهم ، وتفظيع ما فعلوه في غير وقته ، مع تركهم له في وقته الذي يحصل به النفع والدفع ، وهذه الجملة داخلة تحت القول المأمور به ، وجيء بكلمة « ثم » التي للتراخي؛ دلالة على الاستبعاد . وجيء ب { إذا } مع زيادة ما للتأكيد؛ دلالة على تحقق وقوع الإيمان منهم في غير وقته ، ليكون في ذلك زيادة استجهال لهم ، والمعنى : أبعد ما وقع عذاب الله عليكم ، وحلّ بكم سخطه وانتقامه آمنتم ، حين لا ينفعكم هذا الإيمان شيئاً ، ولا يدفع عنكم ضرّاً .

(3/384)

وقيل إن هذه الجملة : ليست داخلة تحت القول المأمور به ، وأنها من قول الملائكة استهزاء بهم ، وإزراء عليهم . والأول : أولى . وقيل : إن ثم هاهنا ، هي بفتح الثاء ، فتكون ظرفية بمعنى هناك . والأوّل : أولى .
قوله : { الآن وَقَدْ كُنتُم بِهِ تَسْتَعْجِلُونَ } قيل : هو استئناف بتقدير القول ، غير داخل تحت القول الذي أمر الله رسوله صلى الله عليه وسلم أن يقوله لهم ، أي قيل لهم عند إيمانهم بعد وقوع العذاب : آلآن آمنتم به وقد كنتم به تستعجلون : أي بالعذاب تكذيباً منكم واستهزاء؛ لأن استعجالهم كان على جهة التكذيب والاستهزاء ، ويكون المقصود بأمره صلى الله عليه وسلم أن يقول لهم هذا القول : التوبيخ لهم ، والاستهزاء بهم ، والإزراء عليهم ، وجملة { وَقَدْ كُنتُم بِهِ تَسْتَعْجِلُونَ } في محل نصب على الحال ، وقرىء : «آلان» بحذف الهمزة التي بعد اللام ، وإلقاء حركتها على اللام .
قوله : { ثُمَّ قِيلَ لِلَّذِينَ ظَلَمُواْ ذُوقُواْ عَذَابَ الخلد } معطوف على الفعل المقدّر ، قيل : آلآن ، والمراد منه : التقريع والتوبيخ لهم : أي قيل للذين ظلموا أنفسهم بالكفر وعدم الإيمان : إن هذا الذي تطلبونه ضرر محض ، عار عن النفع من كل وجه ، والعاقل لا يطلب ذلك ، ويقال لهم على سبيل الإهانة لهم : ذوقوا عذاب الخلد : أي العذاب الدائم الذي لا ينقطع ، والقائل لهم هذه المقالة ، والتي قبلها ، قيل : هم : الملائكة الذين هم : خزنة جهنم . ولا يبعد أن يكون القائل لذلك هم الأنبياء على الخصوص ، أو المؤمنون على العموم { هَلْ تُجْزَوْنَ إِلاَّ بِمَا كُنتُمْ تَكْسِبُونَ } في الحياة من الكفر والمعاصي . والاستفهام للتقرير ، وكأنه يقال لهم هذا القول عن استغاثتهم من العذاب ، وحلول النقمة .
ثم حكى الله سبحانه عنهم بعد هذه البيانات البالغة ، والجوابات عن أقوالهم الباطلة : أنهم استفهموا تارة أخرى عن تحقق العذاب ، فقال : { وَيَسْتَنْبِئُونَكَ أَحَقٌّ هُوَ } أي : يستخبرونك عن جهة الاستهزاء منهم والإنكار ، أحق ما تعدنا به من العذاب في العاجل والآجل ، وهذا السؤال منهم جهل محض . وظلمات بعضها فوق بعض ، فقد تقدّم ذكره عنهم مع الجواب عليه ، فصنيعهم في هذا التكرير صنيع من لا يعقل ما يقول ، ولا يقال له؛ وقيل : المراد بهذا الاستخبار منهم هو : عن حقية القرآن ، وارتفاع حق على أنه خبر مقدّم . والمبتدأ هو الضمير الذي بعده ، وتقديم الخبر للاهتمام ، أو هو مبتدأ ، والضمير مرتفع به سادّ مسدّ الخبر ، والجملة في موضع نصب ب { يستنبئونك } ، وقرىء «آلحق هو» على أن اللام للجنس ، فكأنه قيل : أهو الحق لا الباطل .
قوله : { قُلْ إِى وَرَبّى إِنَّهُ لَحَقٌّ } أمر الله سبحانه رسوله صلى الله عليه وسلم أن يقول لهم هذه المقالة جواباً عن استفهامهم الخارج مخرج الاستهزاء ، أي قل لهم يا محمد غير ملتفت إلى ما هو مقصودهم من الاستهزاء : إي وربي إنه لحق ، أي نعم ، وربي إن ما أعدّكم به من العذاب لحق ثابت كائن لا محالة .

(3/385)

وفي هذا الجواب تأكيد من وجوه : الأوّل : القسم مع دخول الحرف الخاص بالقسم الواقع موقع نعم . الثاني : دخول إن المؤكدة؛ الثالث : اللام في لحق؛ الرابع : إسمية الجملة ، وذلك يدلّ على أنهم قد بلغوا في الإنكار والتمرّد إلى الغاية التي ليست وراءها غاية ، ثم توعدهم بأشدّ توعد ، ورهبهم بأعظم ترهيب ، فقال : { وَمَا أَنتُم بِمُعْجِزِينَ } أي : فائتين العذاب بالهرب والتحيل الذي لا ينفع ، والمكابرة التي لا تدفع من قضاء الله شيئاً ، وهذه الجملة إما معطوفة على جملة جواب القسم ، أو مستأنفة لبيان عدم خلوصهم من عذاب الله بوجه من الوجوه .
ثم زاد في التأكيد ، فقال : { وَلَوْ أَنَّ لِكُلّ نَفْسٍ ظَلَمَتْ مَا فِى الأرض لاَفْتَدَتْ بِهِ } أي : ولو أن لكل نفس من الأنفس المتصفة بأنها ظلمت نفسها بالكفر بالله وعدم الإيمان به ما في الأرض ، من كل شيء من الأشياء التي تشتمل عليها من الأموال النفيسة ، والذخائر الفائقة لافتدت به : أي جعلته فدية لها من العذاب ، ومثله قوله تعالى : { إِنَّ الذين كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ فَلَن يُقْبَلَ مِنْ أَحَدِهِم مّلْء الأرض ذَهَبًا وَلَوِ افتدى بِهِ } [ آل عمران : 91 ] وقد تقدّم قوله : { وَأَسَرُّواْ الندامة لَمَّا رَأَوُاْ العذاب } الضمير راجع إلى الكفار ، الذين سياق الكلام معهم . وقيل : راجع إلى الأنفس المدلول عليها بكل نفس . ومعنى { أسروا } : أخفوا ، أي لم يظهروا الندامة بل أخفوها ، لما قد شاهدوه في ذلك الموطن مما سلب عقولهم ، وذهب بتجلدهم ، ويمكن أنه بقي فيهم ، وهم على تلك الحالة عرق ينزعهم إلى العصبية التي كانوا عليها في الدنيا ، فأسرّوا الندامة لئلا يشمت بهم المؤمنون ، وقيل : أسرّها الرؤساء فيما بينهم دون أتباعهم ، خوفاً من توبيخهم لهم ، لكونهم هم الذين أضلوهم ، وحالوا بينهم وبين الإسلام؛ ووقوع هذا منهم كان عند رؤية العذاب ، وأما بعد الدخول فيه فهم الذين : { قَالُواْ رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا } [ المؤمنون : 106 ] . وقيل : معنى { أسروا } : أظهروا . وقيل : وجدوا ألم الحسرة في قلوبهم؛ لأن الندامة لا يمكن إظهارها ، ومنه قول كثير :
فأسررت الندامة يوم نادى ... بردّ جمال عاضرة المنادى
وذكر المبرد في ذلك وجهين : الأوّل : أنها بدت في وجوههم أسرة الندامة ، وهي الإنكسار ، واحدها : سرار ، وجمعها : أسارير ، والثاني : ما تقدّم . وقيل معنى : { أَسَرُّواْ الندامة } أخلصوها؛ لأن إخفاءها إخلاصها ، و { لَّمّاً } في قوله : { لَمَّا رَأَوُاْ العذاب } ظرف بمعنى حين منصوب بأسرّوا ، أو حرف شرط جوابه محذوف للدلالة ما قبله عليه { وَقُضِىَ بَيْنَهُمْ بالقسط } أي : قضى الله بين المؤمنين وبين الكافرين ، أو بين الرؤساء والأتباع ، أو بين الظالمين من الكفار والمظلومين . وقيل : معنى القضاء بينهم : إنزال العقوبة عليهم ، والقسط : العدل ، وجملة { وَهُمْ لاَ يُظْلَمُونَ } في محل نصب على الحال ، أي : لا يظلمهم الله فيما فعله بهم من العذاب الذي حلّ بهم ، فإنه بسبب ما كسبوا .

(3/386)

وجملة { أَلا إِنَّ للَّهِ مَا فِى السموات والأرض } مسوقة لتقرير كمال قدرته؛ لأن من ملك ما في السموات والأرض ، تصرف به كيف يشاء ، وغلب غير العقلاء لكونهم أكثر المخلوقات ، قيل : لما ذكر سبحانه افتداء الكفار بما في الأرض لو كان لهم ذلك بين أن الأشياء كلها لله ، وليس لهم شيء يتمكنون من الافتداء به . وقيل : لما أقسم على حقية ما جاء به النبي صلى الله عليه وسلم ، أراد أن يصحب ذلك بدليل البرهان البين بأن ما في العالم على اختلاف أنواعه ملكه ، يتصرّف به كيف يشاء ، وفي تصدير الجملة بحرف التنبيه تنبيه للغافلين ، وإيقاظ للذاهلين ، ثم أكد ما سبق بقوله : { أَلاَ إِنَّ وَعْدَ الله حَقٌّ } أي : كائن لا محالة ، وهو عامّ يندرج فيه ما استعجلوه من العذاب اندراجاً أوّلياً ، وتصدير الجملة بحرف التنبيه ، كما قلنا في التي قبلها مع الدلالة على تحقق مضمون الجملتين { ولكن أَكْثَرَ الناس } أي : الكفار { لاَّ يَعْلَمُونَ } ما فيه صلاحهم ، فيعملون به ، وما فيه فسادهم فيجتنبونه { هُوَ يُحْيىِ وَيُمِيتُ } يهب الحياة ويسلبها . { وَإِلَيْهِ تُرْجَعُونَ } في الدار الآخرة ، فيجازي كلاً بما يستحقه ، ويتفضل على من يشاء من عباده .
قوله : { ياأيها الناس قَدْ جَاءتْكُمْ مَّوْعِظَةٌ مّن رَّبّكُمْ } يعني : القرآن فيه ما يتعظ به من قرأه وعرف معناه ، والوعظ في الأصل : هو : التذكير بالعواقب سواء كان بالترغيب أو الترهيب ، والواعظ هو كالطبيب ينهى المريض عما يضرّه ، و { مِنْ } في { مّن رَّبّكُمْ } متعلقة بالفعل ، وهو { جاءتكم } ، فتكون ابتدائية ، أو متعلقة بمحذوف ، فتكون تبعيضية { وَشِفَاء لِمَا فِى الصدور } من الشكوك التي تعتري بعض المرتابين ، لوجود ما يستفاد منه في من العقائد الحقة ، واشتماله على تزييف العقائد الباطلة ، والهدى : الإرشاد لمن اتبع القرآن ، وتفكر فيه ، وتدبر معانيه إلى الطريق الموصلة إلى الجنة ، والرحمة : هي ما يوجد في الكتاب العزيز من الأمور التي يرحم الله بها عباده ، فيطلبها من أراد ذلك حتى ينالها ، فالقرآن العظيم مشتمل على هذه الأمور .
ثم أمر رسول الله صلى الله عليه وسلم وجعل الخطاب معه بعد خطابه للناس على العموم ، فقال : { قُلْ بِفَضْلِ الله وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ } المراد بالفضل من الله سبحانه : هو تفضله على عباده في الآجل والعاجل بما لا يحيط به الحصر ، والرحمة : رحمته لهم . وروي عن ابن عباس أنه قال : فضل الله : القرآن ، ورحمته : الإسلام . وروي عن الحسن والضحاك ، ومجاهد وقتادة ، أن فضل الله : الإيمان ، ورحمته : القرآن . والأولى : حمل الفضل والرحمة على العموم ، ويدخل في ذلك ما في القرآن منهما دخولاً أوّلياً ، وأصل الكلام : قل بفضل الله وبرحمته فليفرحوا ، ثم حذف هذا الفعل لدلالة الثاني في قوله : { فَبِذَلِكَ فَلْيَفْرَحُواْ } عليه ، قيل : والفاء في هذا الفعل المحذوف داخلة في جواب شرط مقدّر ، كأنه قيل : إن فرحوا بشيء فليخصوا فضل الله ورحمته بالفرح .

(3/387)

وتكرير الباء في برحمته للدلالة على أن كل واحد من الفضل والرحمة سبب مستقلّ في الفرح ، والفرح : هو اللذة في القلب بسبب إدراك المطلوب ، وقد ذمّ الله سبحانه الفرح في مواطن كقوله : { لاَ تَفْرَحْ إِنَّ الله لاَ يُحِبُّ الفرحين } [ القصص : 76 ] وجوّزه في قوله : { فَرِحِينَ بِمَا ءاتاهم الله مِن فَضْلِهِ } [ آل عمران : 170 ] وكما في هذه الآية ، ويجوز أن تتعلق الباء في { بفضل الله وبرحمته } بقوله : { جَاءتْكُمُ } ، والتقدير : جاءتكم موعظة بفضل الله وبرحمته فبذلك : أي فبمجيئها ، فليفرحوا ، وقرأ يزيد بن القعقاع ويعقوب «فلتفرحوا» بالفوقية ، وقرأ الجمهور بالتحتية ، والضمير في { هو خير } راجع إلى المذكور من الفضل والرحمة ، أو إلى المجيء على الوجه الثاني ، أو إلى اسم الإشارة في قوله { فَبِذَلِكَ } والمعنى : أن هذا خير لهم مما يجمعون من حطام الدنيا . وقد قرىء بالتاء الفوقية في { يَجْمَعُونَ } مطابقة للقراءة بها في { فلتفرحوا } . وقد تقرّر في العربية أن لام الأمر تحذف مع الخطاب إلا في لغة قليلة ، جاءت هذه القراءة عليها ، قورأ الجمهور بالمثناة التحتية في يجمعون ، كما قرءوا في { فليفرحوا } . وروي عن ابن عامر أنه قرأ بالفوقية في " يجمعون " ، والتحتية في " فلتفرحوا " .
وقد أخرج الطبراني ، وأبو الشيخ ، عن أبي الأحوص ، قال : جاء رجل إلى عبد الله بن مسعود فقال : إن أخي يشتكي بطنه ، فوصف له الخمر ، فقال : سبحان الله! ما جعل الله في رجس شفاء ، إنما الشفاء في شيء من القرآن والعسل ، فهما شفاء لهما في الصدور ، وشفاء للناس . وأخرج أبو الشيخ ، عن الحسن ، قال : إن الله جعل القرآن شفاء لما في الصدور ، ولم يجعله شفاء لأمراضكم . وأخرج ابن المنذر ، وابن مردويه ، عن أبي سعيد الخدري ، قال : جاء رجل إلى النبي صلى الله عليه وسلم فقال : إني أشتكي صدري ، فقال : " اقرأ القرآن ، يقول الله : شفاء لما في الصدور " وأخرج البيهقي في شعب الإيمان ، عن واثلة بن الأسقع ، أن رجلاً شكا إلى النبيّ صلى الله عليه وسلم وجع حلقه ، قال : " عليك بقراءة القرآن والعسل ، فالقرآن شفاء لما في الصدور ، والعسل شفاء من كل داء " . وأخرج أبو داود ، والحاكم وصححه ، وابن مردويه ، عن أبيّ قال : أقرأني رسول الله صلى الله عليه وسلم بالتاء يعني الفوقية ، وقد روى نحو هذا من غير هذه الطريق . وأخرج أبو الشيخ ، وابن مردويه ، عن أنس ، قال : قال رسول الله صلى الله عليه وسلم : { قُلْ بِفَضْلِ الله وَبِرَحْمَتِهِ } قال :

(3/388)

« بفضل الله : القرآن ، وبرحمته : أن جعلكم من أهله » وأخرج الطبراني في الأوسط ، عن البراء ، مثله من قوله . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في الشعب ، عن أبي سعيد الخدري ، مثله . وأخرج سعيد بن منصور ، وابن المنذر ، والبيهقي عن ابن عباس ، في الآية قال : بكتاب الله بالإسلام . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي ، عنه قال : فضله : الإسلام ، ورحمته : القرآن . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي ، عنه أيضاً قال . بفضل الله : القرآن ، وبرحمته : حين جعلهم من أهله . وقد روي عن جماعة من التابعين نحو هذه الروايات المتقدّمة . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس ، هو خير مما يجمعون من الأموال والحرث والأنعام .

(3/389)

قُلْ أَرَأَيْتُمْ مَا أَنْزَلَ اللَّهُ لَكُمْ مِنْ رِزْقٍ فَجَعَلْتُمْ مِنْهُ حَرَامًا وَحَلَالًا قُلْ آَللَّهُ أَذِنَ لَكُمْ أَمْ عَلَى اللَّهِ تَفْتَرُونَ (59) وَمَا ظَنُّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَهُمْ لَا يَشْكُرُونَ (60) وَمَا تَكُونُ فِي شَأْنٍ وَمَا تَتْلُو مِنْهُ مِنْ قُرْآَنٍ وَلَا تَعْمَلُونَ مِنْ عَمَلٍ إِلَّا كُنَّا عَلَيْكُمْ شُهُودًا إِذْ تُفِيضُونَ فِيهِ وَمَا يَعْزُبُ عَنْ رَبِّكَ مِنْ مِثْقَالِ ذَرَّةٍ فِي الْأَرْضِ وَلَا فِي السَّمَاءِ وَلَا أَصْغَرَ مِنْ ذَلِكَ وَلَا أَكْبَرَ إِلَّا فِي كِتَابٍ مُبِينٍ (61) أَلَا إِنَّ أَوْلِيَاءَ اللَّهِ لَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (62) الَّذِينَ آَمَنُوا وَكَانُوا يَتَّقُونَ (63) لَهُمُ الْبُشْرَى فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآَخِرَةِ لَا تَبْدِيلَ لِكَلِمَاتِ اللَّهِ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (64)

أشار سبحانه بقوله : { قُلْ أَرَأَيْتُمْ مَّا أَنزَلَ الله } إلخ إلى طريق أخرى غير ما تقدّم في إثبات النبوّة ، وتقرير ذلك ما حاصله أنكم تحكمون بتحليل البعض ، وتحريم البعض ، فإن كان بمجرد التشهي والهوى فهو مهجور باتفاق العقلاء ، مسلمهم وكافرهم ، وإن كان لاعتقادكم أنه حكم الله فيكم وفيما رزقكم ، فلا تعرفون ذلك إلا بطريق موصلة إلى الله ، ولا طريق يتبين بها الحلال من الحرام إلا من جهة الرسل الذين أرسلهم الله إلى عباده ، ومعنى { أرأيتم } : أخبروني ، و { مَا } في محل نصب بأرأيتم المتضمن لمعنى أخبروني ، وقيل : إن { ما } في محل الرفع بالابتداء وخبرها { آلله أذن لكم } و { قل } في قوله : { قُلِ الله أَذِنَ لَكُمْ } تكرير للتأكيد والرابط محذوف ، ومجموع المبتدأ والخبر في محل نصب ب { أرأيتم } والمعنى : أخبروني الذي أنزل الله إليكم من رزق ، فجعلتم منه حراماً وحلالاً ، آلله أذن لكم في تحليله وتحريمه { أَمْ عَلَى الله تَفْتَرُونَ } وعلى الوجهين ، فمن في { منه حراماً } للتبعيض ، والتقدير : فجعلتم بعضه حراماً وجعلتم بعضه حلالاً ، وذلك كما كانوا يفعلونه في الأنعام حسبما سبق حكاية ذلك عنهم في الكتاب العزيز؛ ومعنى إنزال الرزق : كون المطر ينزل من جهة العلوّ ، وكذلك يقضي الأمر في أرزاق العباد في السماء على ما قد ثبت في اللوح المحفوظ من ذكره سبحانه وتعالى ، لكل شيء فيه . وروى عن الزجاج أن { ما } في موضع نصب ب { أنزل } ، وأنزل بمعنى خلق ، كما قال : { وَأَنزَلَ لَكُمْ مّنَ الأنعام ثمانية أزواج } [ الزمر : 6 ] { وَأَنزْلْنَا الحديد فِيهِ بَأْسٌ شَدِيدٌ } [ الحديد : 25 ] وعلى هذا القول والقول الأوّل يكون قوله : { قُلِ الله أَذِنَ لَكُمْ } مستأنفاً ، قيل : ويجوز أن تكون الهمزة في { الله أَذِنَ لَكُمْ } للإنكار ، وأم منقطعة بمعنى : بل أتفترون على الله ، وإظهار الإسم الشريف وتقديمه على الفعل للدلالة على كمال الافتراء .
وفي هذه الآية الشريفة ما يصكّ مسامع المتصدرين للإفتاء لعباد الله في شريعته ، بالتحليل والتحريم والجواز وعدمه ، مع كونهم من المقلدين الذين لا يعقلون حجج الله ، ولا يفهمونها ولا يدرون ما هي . ومبلغهم من العلم الحكاية لقول قائل من هذه الأمة قد قلدوه في دينهم ، وجعلوه شارعاً مستقلاً . ما عمل به من الكتاب والسنة ، فهو المعمول به عندهم . وما لم يبلغه أو بلغه ولم يفهمه حق فهمه ، أو فهمه وأخطأ الصواب في اجتهاده وترجيحه ، فهو في حكم المنسوخ عندهم المرفوع حكمه عن العباد ، مع كون من قلدوه متعبّداً بهذه الشريعة ، كما هم متعبدون بها ومحكوماً عليه بأحكامها ، كما هو محكوم عليهم بها ، وقد اجتهد رأيه وأدّى ما عليه ، وفاز بأجرين مع الإصابة وأجر مع الخطأ ، إنما الشأن في جعلهم لرأيه الذي أخطأ فيه شريعة مستقلة ، ودليلاً معمولاً به .

(3/390)

وقد أخطئوا في هذا خطأ بيناً . واغلطوا غلطاً فاحشاً . فإن الترخيص للمجتهد في اجتهاد رأيه يخصه وحده ، ولا قائل من أهل الإسلام المعتمد بأقوالهم أنه يجوز لغيره أن يعمل به تقليداً له واقتداء به ، وما جاء به المقلدة في تقوّم هذا الباطل ، فهو من الجهل العاطل ، اللهمّ كما رزقتنا من العلم ما نميز به بين الحق والباطل ، فارزقنا من الإنصاف ما نظفر عنده بما هو الحق عندك يا واهب الخير .
ثم قال : { وَمَا ظَنُّ الذين يَفْتَرُونَ عَلَى الله الكذب يَوْمَ القيامة } أي : أيّ شيء ظنهم في هذا اليوم ، وما يصنع بهم فيه ، وهذه الجملة الاستفهامية المتضمنة لتعظيم الوعيد لهم غير داخلة تحت القول الذي أمر الله رسوله صلى الله عليه وسلم أن يقوله لهم ، بل مبتدأة مسوقة لبيان ما سيحلّ بهم من عذاب الله ، و { يوم القيامة } منصوب بالظنّ ، وذكر الكذب بعد الافتراء ، مع أن الافتراء لا يكون إلا كذباً لزيادة التأكيد . وقرأ عيسى بن عمر «وما ظنّ» على أنه فعل : { إِنَّ الله لَذُو فَضْلٍ عَلَى الناس } يتفضل عليهم بأنواع النعم في الدنيا والآخرة { ولكن أَكْثَرَهُمْ لاَ يَشْكُرُونَ } الله على نعمه الواصلة إليهم منه سبحانه في كل وقت من الأوقات ، وطرفة من الطرفات .
قوله : { وَمَا تَكُونُ فِى شَأْنٍ } الخطاب لرسول الله صلى الله عليه وسلم ، و " ما " نافية ، والشأن : الأمر بمعنى القصد ، وأصله الهمز ، وجمعه شؤون . قال الأخفش : تقول العرب : ما شأنت شأنه : أي ما عملت عمله : { وَمَا تَتْلُواْ مِنْهُ مِن قُرْآن } قال الفراء والزجاج : الضمير في منه يعود على الشأن ، والجار والمجرور صفة لمصدر محذوف : أي تلاوة كائنة منه ، إذ التلاوة للقرآن من أعظم شؤونه صلى الله عليه وسلم ؛ والمعنى : أنه يتلو من أجل الشأن الذي حدّث القرآن ، فيعلم كيف حكمه ، أو يتلو القرآن الذي ينزل في ذلك الشأن . وقال ابن جرير الطبري : الضمير عائد في { منه } إلى الكتاب : أي ما يكون من كتاب الله من قرآن ، وأعاده تفخيماً له كقوله : { إنني أَنَا الله } [ طه : 14 ] ، والخطاب في { وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ } لرسول الله وللأمة ، وقيل : الخطاب لكفار قريش { إِلاَّ كُنَّا عَلَيْكُم شُهُوداً } استثناء مفرّغ من أعمّ الأحوال للمخاطبين : أي شهوداً عليكم بعمله منكم ، والضمير . في { فيه } من قوله : { تُفِيضُونَ فِيهِ } عائد على العمل ، يقال : أفاض فلان في الحديث والعمل : إذا اندفع فيه . وقال الضحاك : الضمير في { فيه } عائد على القرآن . والمعنى : إذ تشيعون في القرآن الكذب .
قوله : { وَمَا يَعْزُبُ عَن رَّبّكَ مِن مّثْقَالِ ذَرَّةٍ فِي الأرض وَلاَ فِى السماء } قرأ الكسائي «يعزب» بكسر الزاي ، وقرأ الباقون بالضم وهما لغتان فصيحتان ، ومعنى يعزب : يغيب ، وقيل يبعد .

(3/391)

وقال ابن كيسان : يذهب ، وهذه المعاني متقاربة ، و « من » في { مِن مّثْقَالِ } زائدة للتأكيد : أي وما يغيب عن ربك وزن ذرة . أي : نملة حمراء ، وعبر بالأرض والسماء مع أنه سبحانه لا يغيب عنه شيء ، لا فيهما ولا فيما هو خارج عنهما ، لأن الناس لا يشاهدون سواهما وسوى ما فيهما من المخلوقات ، وقدّم الأرض على السماء؛ لأنها محل استقرار العالم فهم يشاهدون ما فيها من قرب ، والواو في { وَلاَ أَصْغَرَ مِن ذلك وَلا أَكْبَرَ } لعطف على لفظ مثقال ، وانتصبا لكونهما ممتنعين ، ويجوز أن يكون العطف على ذرة؛ وقيل : انتصابهما بلا التي لنفي الجنس ، والواو للاستئناف ، وليس من متعلقات وما يعزب ، وخبر لا { إِلاَّ فِى كتاب } والمعنى : ولا أصغر من مثقال الذرّة ولا أكبر منه إلا وهو في كتاب مبين ، فكيف يغيب عنه؟ وقرأ يعقوب وحمزة برفع أصغر وأكبر ، ووجه ذلك أنه معطوف على محل من مثقال ، ومحله الرفع ، وقد أورد على توجيه النصب والرفع على العطف على لفظ مثقال ومحله ، أو على لفظ ذرّة إشكال ، وهو أنه يصير تقدير الآية : لا يعزب عنه شيء في الأرض ، ولا في السماء إلا في كتاب ، ويلزم منه أن يكون ذلك الشيء الذي في الكتاب خارجاً عن علم الله وهو محال . وقد أجيب عن هذا الإشكال بأن الأشياء المخلوقة قسمان : قسم أوجده الله ابتداء من غير واسطة ، كخلق الملائكة والسموات والأرض؛ وقسم آخر أوجده بواسطة القسم الأوّل من حوادث عالم الكون والفساد ، ولا شك أن هذا القسم الثاني متباعد في سلسلة العلية عن مرتبة الأوّل ، فالمراد من الآية أنه لا يبعد عن مرتبة وجوده ، سبحانه شيء في الأرض ولا في السماء إلا وهو في كتاب مبين أثبت فيه صورة تلك المعلومات ، والغرض : الردّ على من يزعم أنه غير عالم بالجزئيات . وأجيب أيضاً بأن الاستثناء منقطع : أي لكن هو في كتاب مبين . وذكر أبو علي الجرجاني أن « إلا » بمعنى الواو ، على أن الكلام قد تمّ عند قوله : { وَلا أَكْبَرَ } ثم وقع الابتداء بقوله : { إِلاَّ فِى كتاب مُّبِينٍ } أي : وهو أيضاً في كتاب مبين . والعرب قد تضع إلا موضع الواو ، ومنه قوله تعالى : { إِنّى لاَ يَخَافُ لَدَىَّ المرسلون * إَلاَّ مَن ظَلَمَ } [ النمل : 10 ، 11 ] يعني : ومن ظلم ، وقوله : { لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلاَّ الذين ظَلَمُواْ } [ البقرة : 150 ] أي : والذين ظلموا ، وقدّر هو بعد الواو التي جاءت إلا بمعناها ، كما في قوله : { وَقُولُواْ حِطَّةٌ } [ البقرة : 58 ] أي : هي حطة ، ومثله : { وَلاَ تَقُولُواْ ثلاثة } [ النساء : 171 ] { وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِى ظلمات الأرض وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِى كتاب مُّبِينٍ } [ الأنعام : 59 ] . وقال الزجاج : إن الرفع على الابتداء في قراءة من قرأ بالرفع ، وخبره : { إِلاَّ فِى كتاب } واختاره صاحب الكشاف ، واختار في قراءة النصب التي قرأ بها الجمهور أنهما منصوبان بلا التي لنفي الجنس ، واستشكل العطف بنحو ما قدّمنا .

(3/392)

ثم لما بين سبحانه إحاطته بجميع الأشياء ، وكان في ذلك تقوية لقلوب المطيعين ، وكسر لقلوب العاصين ذكر حال المطيعين ، فقال : { أَلا إِنَّ أَوْلِيَاء الله لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ } الوليّ : في اللغة : القريب . والمراد بأولياء الله : خلص المؤمنين كأنهم قربوا من الله سبحانه بطاعته واجتناب معصيته . وقد فسر سبحانه ، هؤلاء الأولياء بقوله : { الذين ءامَنُواْ وَكَانُواْ يَتَّقُونَ } أي : يؤمنون بما يجب الإيمان به ، ويتقون ما يجب عليهم اتقاؤه من معاصي الله سبحانه ، والمراد بنفي الخوف عنهم : أنهم لا يخافون أبداً كما يخاف غيرهم؛ لأنهم قد قاموا بما أوجب الله عليهم ، وانتهوا عن المعاصي التي نهاهم عنها ، فهم على ثقة من أنفسهم ، وحسن ظنّ بربهم ، وكذلك لا يحزنون على فوت مطلب من المطالب ، لأنهم يعلمون أن ذلك بقضاء الله وقدره ، فيسلمون للقضاء والقدر ، ويريحون قلوبهم عن الهمّ والكدر ، فصدورهم منشرحة ، وجوارحهم نشطة ، وقلوبهم مسرورة ، ومحل الموصول النصب على أنه بدل من أولياء أو الرفع على أنه خبر لمبتدأ محذوف ، أو هو مبتدأ وخبره لهم البشرى ، فيكون غير متصل بما قبله ، أو النصب أيضاً على المدح ، أو على أنه وصف لأولياء .
قوله : { لَهُمُ البشرى فِي الحياة الدنيا وَفِى الآخرة } تفسير لمعنى كونهم أولياء الله : أي لهم البشرى من الله ما داموا في الحياة بما يوحيه إلى أنبيائه ، وينزله في كتبه ، من كون حال المؤمنين عنده هو إدخالهم الجنة ورضوانه عنهم ، كما وقع كثير من البشارات للمؤمنين في القرآن الكريم ، وكذلك ما يحصل لهم من الرؤيا الصالحة ، وما يتفضل الله به عليهم من إجابة دعائهم ، وما يشاهدونه من التبشير لهم عند حضور آجالهم بتنزل الملائكة عليهم قائلين لهم : لا تخافوا ولا تحزنوا وأبشروا بالجنة؛ وأما البشرى في الآخرة ، فتلقى الملائكة لهم مبشرين بالفوز بالنعيم والسلامة من العذاب . والبشرى مصدر أريد به المبشر به ، والظرفان في محل نصب على الحال : أي حال كونهم في الدنيا ، وحال كونهم في الآخرة ، ومعنى : { لاَ تَبْدِيلَ لِكَلِمَاتِ الله } لا تغيير لأقواله على العموم ، فيدخل فيها ما وعد به عباده الصالحين دخولاً أوّلياً ، والإشارة بقوله : { ذلك } إلى المذكور قبله من كونهم مبشرين بالبشارتين في الدارين { هُوَ الفوز العظيم } الذي لا يقادر قدره ، ولا يماثله غيره ، والجملتان : أعني { لاَ تَبْدِيلَ لِكَلِمَاتِ الله } و { ذلك هُوَ الفوز العظيم } اعتراض في آخر الكلام عند من يجوّزه ، وفائدتهما تحقيق المبشر به وتعظيم شأنه ، أو الأولى : اعتراضية ، والثانية : تذييلية .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس ، في قوله : { قُلْ أَرَأَيْتُمْ مَّا أَنزَلَ الله لَكُمْ مّن رّزْقٍ } قال : هم أهل الشرك كانوا يحلون من الأنعام والحرث ، ما شاءوا ويحرّمون ما شاءوا .

(3/393)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه ، في قوله : { إِذْ تُفِيضُونَ فِيهِ } قال : إذ تفعلون . وأخرج الفريابي ، وابن جرير ، عن مجاهد ، مثله . وأخرج ابن أبي حاتم ، عن السديّ ، في قوله : { وَمَا يَعْزُبُ عَن رَّبّكَ } قال : لا يغيب عنه وزن ذرّة { وَلاَ أَصْغَرَ مِن ذلك وَلا أَكْبَرَ إِلاَّ فِى كِتَابٍ مُّبِينٍ } قال : هو الكتاب الذي عند الله .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن زيد ، في قوله : { أَلا إِنَّ أَوْلِيَاء الله } قيل : من هم يا ربّ؟ قال : هم { الذين آمنوا وكانوا يتقون } . وأخرج أبو الشيخ ، عن سعيد بن جبير ، قال : هم الذين إذا رؤوا ذكر الله . وأخرج الطبراني ، وأبو الشيخ ، وابن مردويه ، والضياء في المختارة ، عن ابن عباس ، مرفوعاً وموقوفاً قال : هم الذين إذا رؤوا يذكر الله لرؤيتهم . وأخرج عنه ابن المبارك ، والحكيم الترمذي في نوادر الأصول ، والبزار ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه مرفوعاً ، مثله . وأخرجه ابن المبارك ، وابن شيبة ، وابن جرير ، وأبو الشيخ ، وابن مردويه ، عن سعيد بن جبير ، مرفوعاً وهو مرسل . وروي نحوه من طرق أخرى مرفوعاً وموقوفاً . وأخرج أحمد ، والحكيم الترمذي ، عن عمرو بن الجموح ، أنه سمع النبي صلى الله عليه وسلم يقول : « لا يحقّ العبد حقّ صريح الإيمان حتى يحبّ لله ويبغض لله ، فإذا أحبّ لله وأبغض لله فقد استحقّ الولاء من الله ، وإنّ أوليائي من عبادي وأحبائي من خلقي الذين يذكرون بذكري وأذكر بذكرهم » وأخرج أحمد عن عبد الرحمن بن غنم يبلغ به النبي صلى الله عليه وسلم : « خيار عباد الله الذين إذا رؤوا ذكر الله ، وشرار عباده المشاءون بالنميمة المفرّقون بين الأحبة الباغون البرآء العنت » وأخرج الحكيم الترمذي ، عن عبد الله بن عمرو بن العاص ، قال : قال رسول الله صلى الله عليه وسلم : « خياركم من ذكركم الله رؤيته ، وزاد في علمكم منطقه ، ورغبكم في الآخرة عمله » وأخرج الحكيم الترمذي ، عن ابن عباس ، مرفوعاً نحوه . وأخرج الحاكم وصححه ، عن ابن عمر ، مرفوعاً : « إن لله عباداً ليسوا بالأنبياء ولا شهداء يغبطهم النبيون والشهداء يوم القيامة بقربهم ومجلسهم منه » ، فجثا أعرابي على ركبتيه فقال : يا رسول الله صفهم لنا حلهم لنا؟ قال : « قوم من أفناء الناس من نزاع القبائل ، تصافوا في الله وتحابوا في الله ، يضع الله لهم يوم القيامة منابر من نور فيجلسهم . يخاف الناس ولا يخافون ، هم أولياء الله الذين لا خوف عليهم ولا هم يحزنون »

(3/394)

وأخرج أبو داود ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، وأبو نعيم في الحلية ، والبيهقي في شعب الإيمان ، عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم فذكر نحوه . قال ابن كثير : وإسناده جيد . وأخرج ابن أبي الدنيا ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، وابن مردويه ، والبيهقي ، عن أبي هريرة مرفوعاً نحوه . وأخرج أحمد ، وابن أبي الدنيا ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي ، عن أبي مالك الأشعري مرفوعاً نحوه . وأخرج ابن مردويه ، عن أبي هريرة ، قال : سئل النبي صلى الله عليه وسلم عن قول الله { أَلا إِنَّ أَوْلِيَاء الله } الآية فقال : « الذين يتحابون في الله » وأخرج ابن مردويه ، عن جابر ، مرفوعاً مثله . وقد ورد في فضل المتحابين في الله أحاديث ليس فيها أنهم المرادون بالآية .
وأخرج سعيد بن منصور ، وابن أبي شيبة ، وأحمد ، والترمذي وحسنه ، والحكيم في نوادر الأصول ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مرودويه ، والبيهقي في شعب الإيمان ، عن عطاء بن يسار ، عن رجل من أهل مصر قال : سألت أبا الدرداء عن معنى قوله : { لَهُمُ البشرى فِي الحياة الدنيا } فقال : ما سألني عنها أحد منذ سألت رسول الله صلى الله عليه وسلم فقال : « ما سألني عنها أحد غيرك منذ أنزلت عليّ : هي الرؤيا الصالحة يراها المسلم ، أو ترى له ، فهي بشراه في الحياة الدنيا ، وبشراه في الآخرة الجنة » ، وفي إسناده هذا الرجل المجهول . وأخرج أبو داود الطيالسي ، وأحمد ، والدارمي ، والترمذي ، وابن ماجه ، والحكيم الترمذي ، وابن جرير ، وابن المنذر ، والطبراني ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي ، عن عبادة بن الصامت قال : سألت رسول الله صلى الله عليه وسلم عن قوله : { لَهُمُ البشرى فِي الحياة الدنيا } قال : « هي الرؤيا الصالحة يراها المؤمن أو ترى له » وأخرج أحمد ، وابن جرير ، وأبو الشيخ ، وابن مردويه ، والبيهقي عن عبد الله بن عمرو ، عن رسول الله صلى الله عليه وسلم في قوله : { لَهُمُ البشرى فِي الحياة الدنيا } قال : « الرؤيا الصالحة يبشر بها المؤمن جزء من ستة وأربعين جزءاً من النبوّة ، فمن رأى ذلك فليخبر بها » الحديث . وأخرج ابن جرير ، وأبو الشيخ ، وابن مردويه ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم في الآية قال : « هي في الدنيا الرؤيا الصالحة يراها العبد الصالح أو ترى له ، وفي الآخرة الجنة » وأخرج ابن أبي الدنيا ، وأبو الشيخ ، وابن مردويه ، وابن منده ، من طريق أبي جعفر ، عن جابر أن رسول الله صلى الله عليه وسلم فسر البشرى في الحياة الدنيا بالرؤيا الحبيبة ، وفي الآخرة ببشارة المؤمن عند الموت : إن الله قد غفر لك ولمن حملك إلى قبرك .

(3/395)

وأخرج ابن مردويه ، عنه ، مرفوعاً مثل حديث جابر . وأخرج ابن مردويه ، عن ابن مسعود ، مرفوعاً الشطر الأوّل من حديث جابر . وأخرج ابن أبي شيبة ، وابن جرير ، عن ابن عباس ، مثله . وقد وردت أحاديث صحيحة بأن الرؤيا الصالحة من المبشرات ، وأنها جزء من أجزاء النبوّة ، ولكنها لم تقيد بتفسير هذه الآية . وقد روي أن المراد بالبشرى في الآية هي قوله : { وَبَشّرِ المؤمنين بِأَنَّ لَهُمْ مّنَ الله فَضْلاً كِبِيراً } [ الأحزاب : 47 ] أخرج ذلك ابن جرير ، وابن المنذر ، من طريق عليّ بن أبي طلحة ، عن ابن عباس . وأخرج ابن المنذر ، عنه ، من طريق مقسم أنها قوله : { إِنَّ الذين قَالُواْ رَبُّنَا الله ثُمَّ استقاموا } [ فصلت : 30 ] . وأخرج ابن جرير ، والحاكم ، والبيهقي عن نافع ، قال : خطب الحجاج فقال : إن ابن الزبير بدّل كتاب الله ، فقال ابن عمر : لا تستطيع ذلك أنت ولا ابن الزبير ، { لا تبديل لكلمات الله } .

(3/396)

وَلَا يَحْزُنْكَ قَوْلُهُمْ إِنَّ الْعِزَّةَ لِلَّهِ جَمِيعًا هُوَ السَّمِيعُ الْعَلِيمُ (65) أَلَا إِنَّ لِلَّهِ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ وَمَا يَتَّبِعُ الَّذِينَ يَدْعُونَ مِنْ دُونِ اللَّهِ شُرَكَاءَ إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ هُمْ إِلَّا يَخْرُصُونَ (66) هُوَ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِتَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِرًا إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَسْمَعُونَ (67) قَالُوا اتَّخَذَ اللَّهُ وَلَدًا سُبْحَانَهُ هُوَ الْغَنِيُّ لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ إِنْ عِنْدَكُمْ مِنْ سُلْطَانٍ بِهَذَا أَتَقُولُونَ عَلَى اللَّهِ مَا لَا تَعْلَمُونَ (68) قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لَا يُفْلِحُونَ (69) مَتَاعٌ فِي الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُوا يَكْفُرُونَ (70)

قوله : { وَلاَ يَحْزُنكَ قَوْلُهُمْ } : نهى للنبي صلى الله عليه وسلم عن الحزن من قول الكفار المتضمن : للطعن عليه وتكذيبه ، والقدح في دينه . والمقصود : التسلية له والتبشير . ثم استأنف سبحانه الكلام مع رسول الله صلى الله عليه وسلم معللاً لما ذكره من النهي لرسوله صلى الله عليه وسلم فقال : { إِنَّ العزة للَّهِ جَمِيعاً } أي : الغلبة والقهر له في مملكته وسلطانه ، ليست لأحد من عباده ، وإذا كان ذلك كله له ، فكيف يقدرون عليك حتى تحزن لأقوالهم الكاذبة ، وهم لا يملكون من الغلبة شيئاً . وقرىء «يحزنك» من أحزنه . وقرىء «أن العزة» بفتح الهمزة على معنى ، لأن العزّة لله ، ولا ينافي ما في هذه الآية من جعل العزّة جميعها لله تعالى قوله سبحانه : { وَلِلَّهِ العزة وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ } [ المنافقون : 8 ] لأن كل عزّة بالله ، فهي : كلها لله . ومنه قوله : { كَتَبَ الله لأَغْلِبَنَّ أَنَاْ وَرُسُلِى } [ المجادلة : 21 ] { إِنَّا لَنَنصُرُ رُسُلَنَا } [ غافر : 51 ] .
{ أَلا إِنَّ للَّهِ مَن فِى السموات وَمَن فِى الأرض } ومن جملتهم هؤلاء المشركون المعاصرون للنبي صلى الله عليه وسلم ، وإذا كانوا في ملكه يتصرّف فيهم كيف يشاء ، فكيف يستطيعون أن يؤذوا رسول الله صلى الله عليه وسلم بما لا يأذن الله به ، وغلب العقلاء على غيرهم؛ لكونهم أشرف . وفي الآية نعي على عباد البشر ، والملائكة والجمادات؛ لأنهم عبدوا المملوك ، وتركوا المالك ، وذلك مخالف لما يوجبه العقل ، ولهذا عقبه بقوله : { وَمَا يَتَّبِعُ الذين يَدْعُونَ مِن دُونِ الله شُرَكَاء } والمعنى : أنهم وإن سموا معبوداتهم شركاء لله ، فليست شركاء له على الحقيقة ، لأن ذلك محال : { لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلاَّ الله لَفَسَدَتَا } [ الأنبياء : 22 ] و " ما " في و { ما يتبع } نافية وشركاء مفعول يتبع ، وعلى هذا يكون مفعول يدعون محذوفاً ، والأصل : وما يتبع الذين يدعون من دون الله شركاء شركاء في الحقيقة : إنما هي : أسماء لا مسميات لها ، فحذف أحدهما لدلالة المذكور عليه ، ويجوز أن يكون المذكور مفعول { يدعون } ، وحذف مفعول يتبع لدلالة المذكور عليه ، ويجوز أن تكون استفهامية بمعنى : أيّ شيء يتبع الذين يدعون من دون الله شركاء ، ويكون على هذا الوجه { شركاء } منصوباً ب { يدعون } ، والكلام خارج مخرج التوبيخ لهم ، والإزراء عليهم . ويجوز أن تكون " ما " موصولة معطوفة على { من في السموات } : أي لله من في السموات ، ومن في الأرض ، وما يتبع الذين يدعون من دون الله شركاء؛ والمعنى : أن الله مالك لمعبوداتهم لكونها من جملة من في السموات ومن في الأرض . ثم زاد سبحانه في تأكيد الردّ عليهم ، والدفع لأقوالهم ، فقال : { إِن يَتَّبِعُونَ إِلاَّ الظن } أي : ما يتبعون يقيناً إنما يتبعون ظناً ، والظنّ لا يغني من الحق شيئاً { إِنْ هُمْ إِلاَّ يَخْرُصُونَ } أي : يقدرون أنهم شركاء تقديراً باطلاً ، وكذباً بحتاً ، وقد تقدّمت هذه الآية في الأنعام .

(3/397)

ثم ذكر سبحانه طرفاً من آثار قدرته مع الامتنان على عباده ببعض نعمه ، فقال : { هُوَ الذى جَعَلَ لَكُمُ اليل لِتَسْكُنُواْ فِيهِ والنهار مُبْصِراً } أي : جعل لعباده الزمان منقسماً إلى قسمين : أحدهما : مظلم وهو : الليل؛ لأجل يسكن العباد فيه عن الحركة والتعب ، ويريحون أنفسهم عن الكدّ والكسب . والآخر : مبصر ، لأجل يسعون فيه بما يعود على نفعهم ، وتوفير معايشهم ، ويحصلون ما يحتاجون إليه في وقت مضيء منير ، لا يخفى عليهم فيه كبير ولا حقير ، وجعله سبحانه للنهار مبصراً مجاز . والمعنى : أنه مبصر صاحبه كقولهم : نهاره صائم ، والإشارة بقوله : { إِنَّ فِى ذَلِكَ } إلى الجعل المذكور { لآيَاتٍ } عجيبة كثيرة { لِّقَوْمٍ يَسْمَعُونَ } أي : يسمعون ما يتلى عليهم من الآيات التنزيلية المنبهة على الآيات التكوينية مما ذكره الله سبحانه هاهنا منها ، ومن غيرها مما لم يذكره ، فعند السماع منهم لذلك يتفكرون ويعتبرون ، فيكون ذلك من أعظم أسباب الإيمان .
قوله : { قَالُواْ اتخذ الله وَلَداً سبحانه هُوَ الغني } هذا نوع آخر من أباطيل المشركين التي كانوا يتكلمون بها ، وهو زعمهم بأن الله سبحانه اتخذ ولداً ، فردّ ذلك عليهم بقوله : { سبحانه هُوَ الغني } فتنزّه جل وعلا عما نسبوه إليه من هذا الباطل البين ، وبين أنه غنيّ عن ذلك ، وأن الولد إنما يطلب للحاجة . والغنيّ المطلق لا حاجة له حتى يكون له ولد يقضيها ، وإذا انتفت الحاجة انتفى الولد ، وأيضاً إنما يحتاج إلى الولد من يكون بصدد الانقراض ، ليقوم الولد مقامه ، والأزليّ القديم لا يفتقر إلى ذلك . وقد تقدّم تفسير الآية في البقرة . ثم بالغ في الردّ عليهم بما هو كالبرهان ، فقال : { لَّهُ مَا فِي السموات وَمَا فِي الأرض } ، وإذا كان الكل له ، وفي ملكه ، فلا يصح أن يكون شيء مما فيهما ولداً له للمنافاة بين الملك والبنوّة والأبوّة . ثم زيف دعواهم الباطلة وبين أنها بلا دليل فقال : { إِنْ عِندَكُمْ مّن سُلْطَانٍ بهذا } أي : ماعندكم من حجة وبرهان بهذا القول الذي تم لونه ، و«من» في : { مّن سلطان } زائدة للتأكيد ، والجار والمجرور في { بهذا } متعلق إما بسلطان ، لأنه بمعنى الحجة والبرهان ، أو متعلق بما عندكم لما فيه من معنى الاستقرار . ثم وبخهم على هذا القول العاطل عن الدليل الباطل عند العقلاء فقال : { أَتَقُولُونَ عَلَى الله مَا لاَ تَعْمَلُونَ } ، ويستفاد من هذا أن كل قول لا دليل عليه ، ليس هو من العلم في شيء ، بل من الجهل المحض .
ثم أمر رسوله صلى الله عليه وسلم أن يقول لهم قولاً يدلّ على أن ما قالوه كذب ، وأن من كذب على الله لا يفلح ، فقال : { قُلْ إِنَّ الذين يَفْتَرُونَ عَلَى الله الكذب لاَ يُفْلِحُونَ } أي : كل مفتر هذا شأنه ، ويدخل فيه هؤلاء دخولاً أوّلياً .

(3/398)

وذكر الكذب مع الافتراء للتأكيد كما سبق في مواضع من الكتاب العزيز . والمعنى : أن هؤلاء الذين يكذبون على ربهم لا يفوزون بمطلب من المطالب . ثم بين سبحانه أن هذا الافتراء وإن فاز صاحبه بشيء من المطالب العاجلة ، فهو متاع قليل في الدنيا ، ثم يتعقبه الموت والرجوع إلى الله ، فيعذب المفتري عذاباً مؤبّداً . فيكون { متاع } خبر مبتدأ محذوف ، والجملة مستأنفة لبيان أن ما يحصل للمفترى بافترائه ليس بفائدة يعتدّ بها ، بل هو متاع يسير في الدنيا ، يتعقبه العذاب الشديد بسبب الكفر الحاصل بأسباب من جملتها الكذب على الله . وقال الأخفش : إن التقدير : لهم متاع في الدنيا ، فيكون المحذوف على هذا هو الخبر . وقال الكسائي : التقدير ذلك متاع أو هو متاع ، فيكون المحذوف على هذا هو المبتدأ .
وقد أخرج أبو الشيخ ، عن ابن عباس ، قال : في قوله تعالى : { وَلاَ يَحْزُنكَ } : لما لم ينتفعوا بما جاءهم من الله وأقاموا على كفرهم ، كبر ذلك على رسول الله صلى الله عليه وسلم ، فجاءه من الله فيما يعاتبه : { وَلاَ يَحْزُنكَ قَوْلُهُمْ إِنَّ العزة للَّهِ جَمِيعاً هُوَ السميع العليم } يسمع ما يقولون ويعلمه ، فلو شاء بعزّته لانتصر منهم . وأخرج ابن أبي حاتم ، عن قتادة ، في قوله : { والنهار مُبْصِراً } قال : منيراً . وأخرج أبو الشيخ ، عن الحسن ، في قوله : { إِنْ عِندَكُمْ مّن سُلْطَانٍ بهذا } يقول : ما عندكم سلطان بهذا .

(3/399)

وَاتْلُ عَلَيْهِمْ نَبَأَ نُوحٍ إِذْ قَالَ لِقَوْمِهِ يَا قَوْمِ إِنْ كَانَ كَبُرَ عَلَيْكُمْ مَقَامِي وَتَذْكِيرِي بِآَيَاتِ اللَّهِ فَعَلَى اللَّهِ تَوَكَّلْتُ فَأَجْمِعُوا أَمْرَكُمْ وَشُرَكَاءَكُمْ ثُمَّ لَا يَكُنْ أَمْرُكُمْ عَلَيْكُمْ غُمَّةً ثُمَّ اقْضُوا إِلَيَّ وَلَا تُنْظِرُونِ (71) فَإِنْ تَوَلَّيْتُمْ فَمَا سَأَلْتُكُمْ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى اللَّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ (72) فَكَذَّبُوهُ فَنَجَّيْنَاهُ وَمَنْ مَعَهُ فِي الْفُلْكِ وَجَعَلْنَاهُمْ خَلَائِفَ وَأَغْرَقْنَا الَّذِينَ كَذَّبُوا بِآَيَاتِنَا فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنْذَرِينَ (73) ثُمَّ بَعَثْنَا مِنْ بَعْدِهِ رُسُلًا إِلَى قَوْمِهِمْ فَجَاءُوهُمْ بِالْبَيِّنَاتِ فَمَا كَانُوا لِيُؤْمِنُوا بِمَا كَذَّبُوا بِهِ مِنْ قَبْلُ كَذَلِكَ نَطْبَعُ عَلَى قُلُوبِ الْمُعْتَدِينَ (74)

لما بالغ سبحانه في تقرير البراهين الواضحة ودفع الشبهة المنهارة؛ شرع في ذكر قصص الأنبياء ، لما في ذلك من التسلية لرسول الله صلى الله عليه وسلم ، فقال : { واتل عَلَيْهِمْ } أي : على الكفار المعاصرين لك ، المعارضين لما جئت به بأقوالهم الباطلة { نَبَأَ نُوحٍ } أي : خبره ، والنبأ هو الخبر الذي له خطر وشأن ، والمراد : ما جرى له مع قومه الذين كفروا بما جاء به ، كما فعله كفار قريش وأمثالهم : { إِذْ قَالَ لِقَوْمِهِ } أي : وقت قال لقومه ، والظرف منصوب بنبأ أو بدل منه بدل اشتمال ، واللام في { لِقَوْمِهِ } لام التبليغ { ياقوم إِن كَانَ كَبُرَ عَلَيْكُمْ مَّقَامِى } أي : عظم وثقل ، والمقام بفتح الميم : الموضع الذي يقام فيه ، وبالضم الإقامة . وقد اتفق القراء على الفتح ، وكنى بالمقام عن نفسه كما يقال فعلته لمكان فلان : أي لأجله . ومنه : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ } [ الرحمن : 46 ] أي : خاف ربه ، ويجوز أن يراد بالمقام : المكث : أي : شقّ عليكم مكثي بين أظهركم ، ويجوز أن يراد بالمقام : القيام؛ لأن الواعظ يقوم حال وعظه؛ والمعنى : إن كان كبر عليكم قيامي بالوعظ في مواطن اجتماعكم ، وكبر عليكم تذكيري لكم { بِآيَاتِ الله } التكوينية والتنزيلية ، { فَعَلَى الله تَوَكَّلْتُ } هذه الجملة جواب الشرط ، والمعنى : إني لا أقابل ذلك منكم إلا بالتوكل على الله ، فإن ذلك دأبي الذي أنا عليه قديماً وحديثاً . ويجوز أن يريد إحداث مرتبة مخصوصة عن مراتب التوكل ، ويجوز أن يكون جواب الشرط { فَأَجْمِعُواْ } وجملة { فَعَلَى الله تَوَكَّلْتُ } اعتراض ، كقولك : إن كنت أنكرت عليّ شيئاً فالله حسبي . ومعنى : { فَأَجْمِعُواْ أَمْرَكُمْ } اعتزموا عليه ، من أجمع الأمر : إذا نواه وعزم عليه قاله الفراء : وروي عن الفراء أنه قال : أجمع الشيء : أعدّه ، وقال مؤرّج السدوسي : أجمع الأمر أفصح من أجمع عليه ، وأنشد :
يا ليت شعري والمنى لا تنفع ... هل أغدون يوماً وأمري مجمع
وقال أبو الهيثم : أجمع أمره : جعله جميعاً بعدما كان متفرّقاً ، وتفرّقه أن تقول مرّة أفعل كذا ، ومرّة أفعل كذا ، فلما عزم على أمر واحد فقد جمعه : أي جعله جميعاً ، فهذا هو الأصل في الإجماع ، ثم صار بمعنى العزم ، وقد اتفق جمهور القراء على نصب «شركاءكم» وقطع الهمزة من أجمعوا . وقرأ يعقوب ، وعاصم الجحدري بهمزة وصل في { أجمعوا } ، على أنه من جمع يجمع جمعاً . وقرأ الحسن ، وابن أبي إسحاق ، ويعقوب «وشركاؤكم» بالرفع . قال النحاس : وفي نصب الشركاء على قراءة الجمهور ثلاثة أوجه : الأوّل : بمعنى : وادعوا شركاءكم ، قاله : الكسائي والفراء ، أي ادعوهم لنصرتكم ، فهو على هذا منصوب بفعل مضمر . وقال محمد بن يزيد المبرد : هو معطوف على المعنى ، كما قال الشاعر :

(3/400)

يا ليت زوجك في الوغى ... متقلداً سيفاً ورمحاً
والرمح لا يتقلد به ، لكنه محمول كالسيف . وقال الزجاج : المعنى مع شركائكم ، فالواو على هذا واو مع . وأما على قراءة " اجمعوا " بهمزة وصل فالعطف ظاهر : أي اجمعوا أمركم ، واجمعوا شركاءكم . وأما توجيه قراءة الرفع ، فعلى عطف الشركاء على الضمير المرفوع في { أجمعوا } ، وحسن هذا العطف مع عدم التأكيد بمنفصل كما هو المعتبر في ذلك أن الكلام قد طال . قال النحاس وغيره : وهذه القراءة بعيدة؛ لأنه لو كان { شركاءكم } مرفوعاً لرسم في المصحف بالواو ، وليس ذلك موجوداً فيه ، قال المهدوي : ويجوز أن يرتفع الشركاء بالابتداء ، والخبر محذوف : أي وشركاؤكم ليجمعوا أمرهم ، ونسبة ذلك إلى الشركاء مع كون الأصنام لا تعقل ، لقصد التوبيخ ، والتقريع لمن عبدها . وروي عن أبيّ أنه قرأ : «وادعوا شركاءكم» بإظهار الفعل . قوله : { ثُمَّ لاَ يَكُنْ أَمْرُكُمْ عَلَيْكُمْ غُمَّةً } الغمة : التغطية من قولهم ، غمّ الهلال : إذا استتر ، أي : ليكن أمركم ظاهراً منكشفاً ، قال طرفة :
لعمرك ما أمري عليّ بغمة ... نهاري ولا ليلي عليّ بسرمد
هكذا قال الزجاج ، وقال الهيثم : معناه لا يكن أمركم عليكم مبهماً . وقيل : إن الغمة : ضيق الأمر ، كذا روي عن أبي عبيدة . والمعنى : لا يكن أمركم عليكم بمصاحبتي والمجاملة لي ضيقاً شديداً ، بل ادفعوا هذا الضيق والشدّة بما شئتم ، وقدرتم عليه ، وعلى الوجهين الأوّلين : يكون المراد بالأمر الثاني هو الأمر الأول ، وعلى الثالث : يكون المراد به غيره . قوله : { ثُمَّ اقضوا إِلَىَّ وَلاَ تُنظِرُونَ } أي ذلك الأمر الذي تريدونه بي ، وأصل اقضوا : من القضاء ، وهو الإحكام ، والمعنى : أحكموا ذلك الأمر . قال الأخفش والكسائي : هو مثل : { وَقَضَيْنَآ إِلَيْهِ ذَلِكَ الأمر } [ الحجر : 66 ] أي أنهيناه إليه وأبلغناه إياه ، ثم { لا تنظرون } : أي لا تمهلون ، بل عجلوا أمركم واصنعوا ما بدا لكم ، وقيل معناه : ثم امضوا إليّ ولا تؤخرون ، قال النحاس : هذا قول صحيح في اللغة ، ومنه قضى الميت : مضى ، وحكى الفراء عن بعض القراء أنه قرأ «ثم أفضوا» بالفاء وقطع الهمزة ، أي توجهوا ، وفي هذا الكلام من نوح عليه السلام ما يدلّ على وثوقه بنصر ربه ، وعدم مبالاته بما يتوعده به قومه .
ثم بيّن لهم أن كل ما أتى به إليهم من الإعذار والإنذار ، وتبليغ الشريعة عن الله ، ليس هو لطمع دنيويّ ، ولا لغرض خسيس ، فقال : { فَإِن تَوَلَّيْتُمْ فَمَا سَأَلْتُكُمْ مِنْ أَجْرٍ } أي : إن أعرضتم عن العمل بنصحي لكم ، وتذكيري إياكم ، فما سألتكم في مقابلة ذلك من أجر تؤدّونه إليّ حتى تتهموني فيما جئت به ، والفاء في { فَإِن تَوَلَّيْتُمْ } لترتيب ما بعدها على ما قبلها ، والفاء في { فَمَا سَأَلْتُكُمْ } جزائية { إِنْ أَجْرِىَ إِلاَّ عَلَى الله } أي : ما ثوابي في النصح والتذكير إلا عليه سبحانه ، فهو يثيبني آمنتم أو توليتم .

(3/401)

قرأ أهل المدينة ، وأبو عمر ، وابن عامر ، وحفص ، بتحريك الياء من { أجري } ، وقرأ الباقون بالسكون { وَأُمِرْتُ أَنْ أَكُونَ مِنَ المسلمين } المنقادين لحكم الله الذين يجعلون أعمالهم خالصة لله سبحانه ، لا يأخذون عليها أجراً ولا يطمعون في عاجل .
قوله : { فَكَذَّبُوهُ فَنَجَّيْنَاهُ وَمَن مَّعَهُ فِى الفلك } أي : استمروا على تكذيبه أصرّوا على ذلك ، وليس المراد أنهم أحدثوا تكذيبه بعد أن لم يكن ، والمراد بمن معه : من قد أجابه وصار على دينه ، والخلائف جمع خليفة ، والمعنى : أنه سبحانه جعلهم خلفاء يسكنون الأرض التي كانت للمهلكين بالغرق ، ويخلفونهم فيها { وَأَغْرَقْنَا الذين كَذَّبُواْ بِآيَاتِنَا } من الكفار المعاندين لنوح ، الذين لم يؤمنوا به أغرقهم الله بالطوفان { فانظر كَيْفَ كَانَ عَاقِبَةُ المنذرين } فيه تسلية لرسول الله صلى الله عليه وسلم ، وتهديد للمشركين ، وتهويل عليهم .
{ ثُمَّ بَعَثْنَا مِن بَعْدِهِ } أي : من بعد نوح { رُسُلاً } كهود وصالح ، وإبراهيم ولوط ، وشعيب { فَجَاءوهُم بالبينات } أي : بالمعجزات وبما أرسلهم الله به من الشرائع التي شرعها الله لقوم كل نبيّ { فَمَا كَانُواْ لِيُؤْمِنُواْ } أي : فما أحدثوا الإيمان بل استمرّوا على الكفر وأصرّوا عليه ، والمعنى : أنه ما صح ولا استقام لقوم من أولئك الأقوام الذين أرسل الله إليهم رسله أن يؤمنوا في وقت من الأوقات { بِمَا كَذَّبُواْ بِهِ مِن قَبْلُ } أي : من قبل تكذيبهم الواقع منهم عند مجيء الرسل إليهم ، والمعنى : أن كل قوم من العالم لم يؤمنوا عند أن أرسل الله إليهم الرسول صلى الله عليه وسلم المبعوث إليهم على الخصوص بما كانوا مكذبين به من قبل مجيئه إليهم؛ لأنهم كانوا غير مؤمنين ، بل مكذبين بالدين ، ولو كانوا مؤمنين لم يبعث إليهم رسولاً ، وهذا مبنيّ على أن الضمير في { فَمَا كَانُواْ لِيُؤْمِنُواْ } وفي : { بِمَا كَذَّبُواْ } راجع إلى القوم المذكورين في قوله : { إلى قَوْمِهِمْ } وقيل : ضمير { كذبوا } راجع إلى قوم نوح : أي فما كان قوم الرسل ليؤمنوا بما كذب به قوم نوح من قبل أن يأتي هؤلاء الأقوام الذين جاءوا من بعدهم { وَجَاءتْهُمْ رُسُلُهُم بالبينات } وقيل : إن الباء في { بما كذبوا به من قبل } للسببية ، أي فما كانوا ليؤمنوا عند مجيء الرسل بسبب ما اعتادوه من تكذيب الحق من قبل مجيئهم ، وفيه نظر . وقيل المعنى : بما كذبوا به من قبل : أي في عالم الذرّ فإن فيهم من كذب بقلبه ، وإن آمنوا ظاهراً . قال النحاس : ومن أحسن ما قيل : إنه لقوم بأعيانهم { كَذَلِكَ نَطْبَعُ على قُلوبِ المعتدين } أي : مثل ذلك الطبع العظيم نطبع على قلوب المتجاوزين للحدّ المعهود في الكفر ، وقد تقدّم تفسير هذا في غير موضع .
وقد أخرج ابن أبي حاتم ، عن الأعرج ، في قوله : { فَأَجْمِعُواْ أَمْرَكُمْ وَشُرَكَاءكُمْ } يقول : فأحكموا أمركم ، وادعوا شركاءكم . وأخرج أيضاً عن الحسن في الآية أي : فليجمعوا أمرهم معكم . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { ثُمَّ لاَ يَكُنْ أَمْرُكُمْ عَلَيْكُمْ غُمَّةً } قال : لا يكبر عليكم أمركم { ثُمَّ اقضوا } ما أنتم قاضون . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { ثُمَّ اقضوا } قال : انهضوا { إِلَىَّ وَلاَ تُنظِرُونَ } يقول : ولا تؤخرون .

(3/402)

ثُمَّ بَعَثْنَا مِنْ بَعْدِهِمْ مُوسَى وَهَارُونَ إِلَى فِرْعَوْنَ وَمَلَئِهِ بِآَيَاتِنَا فَاسْتَكْبَرُوا وَكَانُوا قَوْمًا مُجْرِمِينَ (75) فَلَمَّا جَاءَهُمُ الْحَقُّ مِنْ عِنْدِنَا قَالُوا إِنَّ هَذَا لَسِحْرٌ مُبِينٌ (76) قَالَ مُوسَى أَتَقُولُونَ لِلْحَقِّ لَمَّا جَاءَكُمْ أَسِحْرٌ هَذَا وَلَا يُفْلِحُ السَّاحِرُونَ (77) قَالُوا أَجِئْتَنَا لِتَلْفِتَنَا عَمَّا وَجَدْنَا عَلَيْهِ آَبَاءَنَا وَتَكُونَ لَكُمَا الْكِبْرِيَاءُ فِي الْأَرْضِ وَمَا نَحْنُ لَكُمَا بِمُؤْمِنِينَ (78) وَقَالَ فِرْعَوْنُ ائْتُونِي بِكُلِّ سَاحِرٍ عَلِيمٍ (79) فَلَمَّا جَاءَ السَّحَرَةُ قَالَ لَهُمْ مُوسَى أَلْقُوا مَا أَنْتُمْ مُلْقُونَ (80) فَلَمَّا أَلْقَوْا قَالَ مُوسَى مَا جِئْتُمْ بِهِ السِّحْرُ إِنَّ اللَّهَ سَيُبْطِلُهُ إِنَّ اللَّهَ لَا يُصْلِحُ عَمَلَ الْمُفْسِدِينَ (81) وَيُحِقُّ اللَّهُ الْحَقَّ بِكَلِمَاتِهِ وَلَوْ كَرِهَ الْمُجْرِمُونَ (82) فَمَا آَمَنَ لِمُوسَى إِلَّا ذُرِّيَّةٌ مِنْ قَوْمِهِ عَلَى خَوْفٍ مِنْ فِرْعَوْنَ وَمَلَئِهِمْ أَنْ يَفْتِنَهُمْ وَإِنَّ فِرْعَوْنَ لَعَالٍ فِي الْأَرْضِ وَإِنَّهُ لَمِنَ الْمُسْرِفِينَ (83) وَقَالَ مُوسَى يَا قَوْمِ إِنْ كُنْتُمْ آَمَنْتُمْ بِاللَّهِ فَعَلَيْهِ تَوَكَّلُوا إِنْ كُنْتُمْ مُسْلِمِينَ (84) فَقَالُوا عَلَى اللَّهِ تَوَكَّلْنَا رَبَّنَا لَا تَجْعَلْنَا فِتْنَةً لِلْقَوْمِ الظَّالِمِينَ (85) وَنَجِّنَا بِرَحْمَتِكَ مِنَ الْقَوْمِ الْكَافِرِينَ (86) وَأَوْحَيْنَا إِلَى مُوسَى وَأَخِيهِ أَنْ تَبَوَّآَ لِقَوْمِكُمَا بِمِصْرَ بُيُوتًا وَاجْعَلُوا بُيُوتَكُمْ قِبْلَةً وَأَقِيمُوا الصَّلَاةَ وَبَشِّرِ الْمُؤْمِنِينَ (87)

قوله : { ثُمَّ بَعَثْنَا مِن بَعْدِهِم } معطوف على قوله : { ثُمَّ بَعَثْنَا مِن بَعْدِهِ رُسُلاً } والضمير في : { من بعدهم } ، راجع إلى الرسل المتقدّم ذكرهم ، وخصّ موسى وهارون بالذكر مع دخولهما تحت الرسل لمزيد شرفهما ، وخطر شأن ما جرى بينهما وبين فرعون ، والمراد بالملأ : الأشراف ، والمراد بالآيات : المعجزات ، وهي التسع المذكورة في الكتاب العزيز { فاستكبروا } عن قبولها ، ولم يتواضعوا لها ، ويذعنوا لما اشتملت عليه من المعجزات الموجبة لتصديق ما جاء بها . { وَكَانُواْ قَوْماً مُّجْرِمِينَ } أي : كانوا ذوي إجرام عظام ، وآثام كبيرة ، فبسبب ذلك اجترءوا على ردّها؛ لأن الذنوب تحول بين صاحبها وبين إدراك الحق ، وإبصار الصواب . قيل : وهذه الجملة معترضة مقررة لمضمون ما قبلها .
قوله : { فَلَمَّا جَاءهُمُ الحق مِنْ عِندِنَا قَالُواْ إِنَّ هذا لَسِحْرٌ مُّبِينٌ } أي : فلما جاء فرعون وملأه الحق من عند الله ، وهو : المعجزات ، لم يؤمنوا بها بل حملوها على السحر مكابرة منهم ، فردّ عليهم موسى قائلاً : { أَتقُولُونَ لِلْحَقّ لَمَّا جَاءكُمْ أَسِحْرٌ هذا } قيل : في الكلام حذف ، والتقدير : أتقولون للحقّ سحر فلا تقولوا ذلك ، ثم استأنف إنكاراً آخر من جهة نفسه فقال : { أَسِحْرٌ هذا } فحذف قولهم الأوّل اكتفاء بالثاني ، والملجىء إلى هذا أنهم لم يستفهموه عن السحر حتى يحكي ما قالوه بقوله : { أَسِحْرٌ هذا } بل هم قاطعون بأنه سحر؛ لأنهم قالوا : { إِنَّ هذا لَسِحْرٌ مُّبِينٌ } فحينئذ لا يكون قوله : { أَسِحْرٌ هذا } من قولهم ، وقال الأخفش : هو من قولهم ، وفيه نظر لما قدّمنا ، وقيل معنى : { أَتَقُولُونَ } : أتعيبون الحقّ وتطعنون فيه ، وكان عليكم أن تذعنوا له ، ثم قال أسحر هذا ، منكراً لما قالوه . وقيل : إن مفعول { أَتَقُولُونَ } محذوف ، وهو ما دلّ عليه قولهم : { إِنَّ هذا لساحر } والتقدير : أتقولون ما تقولون ، يعني : قولهم إن هذا لسحر مبين ، ثم قيل : أسحر هذا ، وعلى هذا التقدير والتقدير الأوّل فتكون جملة { أَسِحْرٌ هذا } مستأنفة من جهة موسى عليه السلام ، والاستفهام : للتقريع والتوبيخ ، بعد الجملة الأولى المستأنفة الواقعة جواب سؤال مقدّر ، كأنه قيل : ماذا قال لهم موسى لما قالوا إن هذا لسحر مبين؟ فقيل : قال : أتقولون للحق لما جاءكم ، على طريقة الاستفهام الإنكاري ، والمعنى : أتقولون للحق لما جاءكم إنّ هذا لسحر مبين ، وهو أبعد شيء من السحر . ثم أنكر عليهم ، وقرّعهم ، ووبخهم ، فقال : { أَسِحْرٌ هذا } فجاء موسى عليه السلام بإنكار بعد إنكار ، وتوبيخ بعد توبيخ ، وتجهيل بعد تجهيل ، وجملة : { وَلاَ يُفْلِحُ الساحرون } في محل نصب على الحال : أي أتقولون للحق إنه سحر ، والحال : أنه لا يفلح الساحرون ، فلا يظفرون بمطلوب ، ولا يفوزون بخير ، ولا ينجون من مكروه ، فكيف يقع في هذا من هو مرسل من عند الله ، وقد أيده بالمعجزات والبراهين الواضحة؟
وجملة : { قَالُواْ أَجِئْتَنَا لِتَلْفِتَنَا عَمَّا وَجَدْنَا عَلَيْهِ ءابَاءنَا } مستأنفة جواب سؤال مقدّر ، كأنه قيل : فماذا قالوا بعد أن قال لهم موسى ما قال؟ وفي هذا ما يدلّ على أنهم انقطعوا عن الدليل ، وعجزوا عن إبراز الحجة ، ولم يجحدوا ما يجيبون به عما أورده عليهم ، بل لجئوا إلى ما يلجأ إليه أهل الجهل والبلادة ، وهو : الاحتجاج بما كان عليه آباؤهم من الكفر ، وضموا إلى ذلك ما هو غرضهم وغاية مطلبهم ، وسبب مكابرتهم للحق ، وجحودهم للآيات البينة ، وهو الرياسة الدنيوية التي خافوا عليها ، وظنوا أنها ستذهب عنهم إن آمنوا ، وكم بقي على الباطل ، وهو يعلم أنه باطل بهذه الذريعة من طوائف هذا العالم في سابق الدهر ولاحقه ، فمنهم من حبسه ذلك عن الخروج من الكفر ، ومنهم من حبسه عن الخروج إلى السنة من البدعة ، وإلى الرواية الصحيحة من الرأي البحت ، يقال : لفته لفتاً : إذا صرفه عن الشيء ولواه عنه ، ومنه قول الشاعر :

(3/403)

تلفت نحو الحيّ حتى رأيتني ... وجعت من الإصغاء ليتاً وأخدعا
أي : تريد أن تصرفنا عن الشيء الذي وجدنا عليه آباءنا ، وهو عبادة الأصنام ، والمراد بالكبرياء : الملك ، قال الزجاج : سمي الملك كبرياء؛ لأنه أكبر ما يطلب من أمر الدنيا؛ وقيل سمي بذلك؛ لأن الملك يتكبر .
والحاصل : أنهم عللوا عدم قبولهم دعوة موسى بأمرين : التمسك بالتقليد للآباء ، والحرص على الرياسة الدنيوية؛ لأنهم إذا أجابوا النبي وصدّقوه صارت مقاليد أمر أمته إليه ولم يبق للملك رئاسة تامة؛ لأن التدبير للناس بالدين يرفع تدبير الملوك هم بالسياسات والعادات ، ثم قالوا : { وَمَا نَحْنُ لَكُمَا بِمُؤْمِنِينَ } تصريحاً منهم بالتكذيب ، وقطعاً للطمع في إيمانهم ، وقد أفرد الخطاب لموسى في قولهم : { أجئتنا لتلفتنا } ، ثم جمعوا بينه وبين هارون في الخطاب في قولهم : { وَتَكُونَ لَكُمَا الكبرياء فِي الأرض وَمَا نَحْنُ لَكُمَا بِمُؤْمِنِينَ } ووجه ذلك أنهم أسندوا المجيء والصرف عن طريق آبائهم إلى موسى ، لكونه المقصود بالرسالة المبلغ عن الله ما شرعه لهم ، وجمعوا بينهما في الضميرين الآخرين؛ لأن الكبرياء شامل لهما في زعمهم ، ولكون ترك الإيمان بموسى يستلزم ترك الإيمان بهارون ، وقد مرّت القصة في الأعراف .
قوله : { وَقَالَ فِرْعَوْنُ ائتونى بِكُلّ ساحر عَلِيمٍ } قال هكذا لما رأى اليد البيضاء والعصا ، لأنه اعتقد أنهما من السحر ، فأمر قومه بأن يأتوه بكل ساحر عليم ، هكذا قرأ حمزة والكسائي ، وابن وثاب ، والأعمش «سحار» . وقرأ الباقون : { ساحر } وقد تقدّم الكلام على هذا في الأعراف ، والسحار صيغة مبالغة : أي كثير السحر ، كثير العلم بعمله وأنواعه { فَلَمَّا جَاء السحرة } في الكلام حذف ، والتقدير هكذا : وقال فرعون ائتوني بكل سحار عليم ، فأتوا بهم إليه ، فلما جاء السحرة ، فتكون الفاء للعطف على المقدّر المحذوف .

(3/404)

قوله : { قَالَ لَهُمْ موسى أَلْقُواْ مَا أَنتُمْ مُّلْقُونَ } أي : قال لهم هذه المقالة بعد أن قالوا له : إما أن تلقي ، وإما أن نكون نحن الملقون : أي اطرحوا على الأرض ما معكم من حبالكم وعصيكم { فَلَمَّا أَلْقُوْاْ } ما ألقوه من ذلك { قَالَ } لهم { موسى مَا جِئْتُمْ بِهِ السحر } أي : الذي جئتم به السحر ، على أن " ما " موصولة مبتدأ والخبر السحر؛ والمعنى : أنه سحر ، لا أنه آية من آيات الله . وأجاز الفراء نصب السحر ب { جئتم } ، وتكون " ما " شرطية ، والشرط : " جئتم " ، والجزاء : { إِنَّ الله سَيُبْطِلُهُ } على تقدير الفاء : أي فإن الله سيبطله؛ وقيل : إن السحر منتصب على المصدر : أي ما جئتم به سحراً ، ثم دخلت الألف واللام ، فلا يحتاج على هذا إلى حذف الفاء ، واختاره النحاس . وقال : حذف الفاء في المجازاة لا يجيزه كثير من النحويين إلا في ضرورة الشعر . وقرأ أبو عمرو ، وأبو جعفر «آلسحر» على أن الهمزة للاستفهام ، والتقدير : أهو السحر ، فتكون " ما " على هذه القراءة استفهامية . وقرأ أبيّ «ما أتيتم به سحر إن الله سيبطله» أي : سيمحقه ، فيصير باطلاً بما يظهره على يديّ من الآيات المعجزة { إِنَّ الله لاَ يُصْلِحُ عَمَلَ المفسدين } أي : عمل هذا الجنس ، فيشمل كل من يصدق عليه أنه مفسد ، ويدخل فيه السحر والسحرة دخولاً أوّلياً ، والواو في { وَيُحِقُّ الله الحق } للعطف على سيبطله ، أي يبينه ويوضحه { بكلماته } التي أنزلها في كتبه على أنبيائه ، لاشتمالها على الحجج والبراهين { وَلَوْ كَرِهَ المجرمون } من آل فرعون ، أو المجرمون على العموم ، ويدخل تحتهم آل فرعون دخولاً أوّلياً ، والإجرام : الآثام .
قوله : { فَمَا ءامَنَ لموسى إِلاَّ ذُرّيَّةٌ مّن قَوْمِهِ } الضمير يرجع إلى موسى : أي من قوم موسى ، وهم طائفة من ذراري بني إسرائيل . وقيل : المراد : طائفة من ذراري فرعون ، فيكون الضمير عائداً على فرعون . قيل : ومنهم مؤمن آل فرعون وامرأته ، وماشطة ابنته ، وامرأة خازنه . وقيل : هم قوم آباؤهم من القبط وأمهاتهم من بني إسرائيل ، روي هذا عن الفراء { على خَوْفٍ مّن فِرْعَوْنَ وَمَلَئِهِم } الضمير لفرعون ، وجمع لأنه لما كان جباراً جمعوا ضميره تعظيماً له . وقيل : إن قوم فرعون سموا بفرعون مثل ثمود ، فرجع الضمير إليهم بهذا الاعتبار . وقيل : إنه عائد على مضاف محذوف ، والتقدير : على خوف من آل فرعون ، وروي هذا عن الفراء . ومنع ذلك الخليل ، وسيبويه ، فلا يجوز عندهما : قامت هند وأنت تريد غلامها . وروي عن الأخفش أن الضمير يعود على الذرية ، وقوّاه النحاس : { أَن يَفْتِنَهُمْ } أي : يصرفهم عن دينهم بالعذاب الذي كان ينزله بهم ، وهو بدل اشتمال . ويجوز أن يكون في موضع نصب بالمصدر { وَإِنَّ فِرْعَوْنَ لَعَالٍ فِي الأرض } أي : عات متكبر ، متغلب على أرض مصر { وَإِنَّهُ لَمِنَ المسرفين } المجاوزين للحد في الكفر ، وما يفعله من القتل والصلب ، وتنويع العقوبات .

(3/405)

قوله : { وَقَالَ موسى يا قَوْمٍ إِن كُنتُمْ ءامَنْتُمْ بالله فَعَلَيْهِ تَوَكَّلُواْ إِن كُنْتُم مُّسْلِمِينَ } قيل : إن هذا من باب التكرير للشرط ، فشرط في التوكل على الله الإيمان به والإسلام : أي الاستسلام لقضائه وقدره . وقيل : إن هذا ليس من تعليق الحكم بشرطين بل المعلق بالإيمان هو وجوب التوكل ، والمشروط بالإسلام وجوده ، والمعنى : أن يسلموا أنفسهم لله : أي يجعلوها له سالمة خالصة لا حظّ للشيطان فيها؛ لأن التوكل لا يكون مع التخليط . قال في الكشاف : ونظيره في الكلام : إن ضربك زيد فاضربه ، إن كانت لك به قوّة { فَقَالُواْ } أي : قوم موسى مجيبين له { عَلَى الله تَوَكَّلْنَا } ثم دعوا الله مخلصين ، فقالوا : { رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً } أي : موضع فتنة { لّلْقَوْمِ الظالمين } والمعنى : لا تسلطهم علينا ، فيعذبونا حتى يفتنونا عن ديننا ، ولا تجعلنا فتنة لهم ، يفتنون بنا غيرنا ، فيقولون لهم : لو كان هؤلاء على حق لما سلطنا عليهم وعذبناهم ، وعلى المعنى الأوّل : تكون الفتنة بمعنى المفتون . ولما قدّموا التضرّع إلى الله سبحانه في أن يصون دينهم عن الفساد ، أتبعوه بسؤال عصمة أنفسهم ، فقالوا : { وَنَجّنَا بِرَحْمَتِكَ مِنَ القوم الكافرين } وفي هذا دليل على أنه كان لهم اهتمام بأمر الدين فوق اهتمامهم بسلامة أنفسهم .
قوله : { وَأَوْحَيْنَا إلى موسى وَأَخِيهِ أَن تَبَوَّءا لِقَوْمِكُمَا بِمِصْرَ بُيُوتًا } « أن » هي المفسرة لأن في الإيحاء معنى القول أن تبوّآ : أي : اتخذوا لقومكما بمصر بيوتاً؛ يقال : بوّأت زيداً مكاناً ، وبوّأت لزيد مكاناً ، والمبوأ : المنزل الملزوم ، ومنه بوّأه الله منزلاً : أي ألزمه إياه ، وأسكنه فيه ، ومنه الحديث : « من كذب عليّ متعمداً فليتبوّأ مقعده من النار » ومنه قول الراجز :
نحن بنو عدنان ليس شك ... تبوّأ المجد بنا والملك
قيل : ومصر في هذه الآية هي الإسكندرية ، وقيل : هي مصر المعروفة ، لا الإسكندرية { واجعلوا بُيُوتَكُمْ قِبْلَةً } أي : متوجهة إلى جهة القبلة ، قيل : والمراد بالبيوت هنا : المساجد ، وإليه ذهب جماعة من السلف . وقيل المراد بالبيوت : التي يسكنون فيها ، أمروا بأن يجعلوها منا قبلة ، والمراد بالقبلة على القول الأوّل : هي جهة بيت المقدس ، وهو : قبلة اليهود إلى اليوم . وقيل : جهة الكعبة ، وأنها كانت قبلة موسى ومن معه؛ وقيل : المراد أنهم يجعلون بيتهم مستقبلة للقبلة ، ليصلوا فيها سرّاً لئلا يصيبهم من الكفار معرّة بسبب الصلاة ، ومما يؤيد هذا قوله : { وَأَقِيمُواْ الصلاة } أي : التي أمركم الله بإقامتها ، فإنه يفيد أن القبلة هي قبلة الصلاة ، إما في المساجد أو في البيوت ، لا جعل البيوت متقابلة ، وإنما جعل الخطاب في أوّل الكلام مع موسى وهارون ، ثم جعله لهما ولقومهما في قوله : { واجعلوا بُيُوتَكُمْ قِبْلَةً وَأَقِيمُواْ الصلاة } ثم أفرد موسى بالخطاب بعد ذلك ، فقال : { وَبَشّرِ المؤمنين } لأن اختيار المكان مفوّض إلى الأنبياء ، ثم جعل عاماً في استقبال القبلة وإقامة الصلاة ، لأن ذلك واجب على الجميع لا يختص بالأنبياء ، ثم جعل خاصاً بموسى؛ لأنه الأصل في الرسالة ، وهارون تابع له ، فكان ذلك تعظيماً للبشارة وللمبشر بها .

(3/406)

وقيل : إن الخطاب في { وبشّر المؤمنين } لنبينا محمد صلى الله عليه وسلم ، على طريقة الالتفات والاعتراض ، والأوّل : أولى .
وقد أخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن قتادة ، في قوله : { لِتَلْفِتَنَا } قال : لتلوينا . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ ، قال : لتصدّنا عن آلهتنا ، وأخرج ابن أبي شيبة ، وابن المنذر ، عن مجاهد ، في قوله : { وَتَكُونَ لَكُمَا الكبرياء فِى الأرض } قال : العظمة والملك والسلطان . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { فَمَا ءامَنَ لموسى إِلاَّ ذُرّيَّةٌ } قال : الذرية : القليل . وأخرج هؤلاء ، عنه ، في قوله : { ذُرّيَّةٌ مّن قَوْمِهِ } قال : من بني إسرائيل . وأخرج ابن أبي شيبة ، وابن المنذر ، وأبو الشيخ ، عن مجاهد ، قال : هم أولاد الذين أرسل إليهم موسى من طول الزمان ومات آباؤهم . وأخرج ابن جرير ، عن ابن عباس ، قال : كانت الذرية التي آمنت لموسى من أناس غير بني إسرائيل من قوم فرعون منهم : امرأة فرعون ، ومؤمن آل فرعون ، وخازن فرعون ، وامرأة خازنه .
وأخرج عبد الرزاق ، وسعيد بن منصور ، ونعيم بن حماد في الفتن ، وأبو الشيخ ، عن مجاهد ، في قوله : { رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لّلْقَوْمِ الظالمين } قال : لا تسلطهم علينا فيفتنونا . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عنه ، قال في تفسير الآية : لا تعذبنا بأيدي قوم فرعون ، ولا بعذاب من عندك ، فيقول قوم فرعون : لو كانوا على الحق ما عذبوا ولا سلطنا عليهم فيفتنون بنا . وأخرج ابن أبي شيبة ، وابن المنذر ، وأبو الشيخ ، عن أبي قلابة ، في الآية قال : سأل ربه ألا يظهر علينا عدوّنا ، فيحسبون أنهم أولى بالعدل فيفتنون بذلك . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن أبي مجلز ، نحوه .
وأخرج أبو الشيخ ، عن قتادة ، في قوله : { وَأَوْحَيْنَا إلى موسى وَأَخِيهِ } الآية . قال ذلك حين منعهم فرعون الصلاة ، فأمروا أن يجعلوا مساجدهم في بيوتهم ، وأن يوجهوها نحو القبلة . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، في قوله : { أَن تَبَوَّءا لِقَوْمِكُمَا بِمِصْرَ } قال : مصر : الإسكندرية . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في الآية قال : كانوا لا يصلون إلا في البيع حتى خافوا من آل فرعون ، فأمروا أن يصلوا في بيوتهم . وأخرج الفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس ، في الآية قال : أمروا أن يتخذوا في بيوتهم مساجد . وأخرج أبو الشيخ ، عن أبي سنان ، قال : القبلة : الكعبة ، وذكر أن آدم فمن بعده كانوا يصلون قبل الكعبة . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { واجعلوا بُيُوتَكُمْ قِبْلَةً } قال : يقابل بعضها بعضاً .

(3/407)

وَقَالَ مُوسَى رَبَّنَا إِنَّكَ آَتَيْتَ فِرْعَوْنَ وَمَلَأَهُ زِينَةً وَأَمْوَالًا فِي الْحَيَاةِ الدُّنْيَا رَبَّنَا لِيُضِلُّوا عَنْ سَبِيلِكَ رَبَّنَا اطْمِسْ عَلَى أَمْوَالِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلَا يُؤْمِنُوا حَتَّى يَرَوُا الْعَذَابَ الْأَلِيمَ (88) قَالَ قَدْ أُجِيبَتْ دَعْوَتُكُمَا فَاسْتَقِيمَا وَلَا تَتَّبِعَانِّ سَبِيلَ الَّذِينَ لَا يَعْلَمُونَ (89) وَجَاوَزْنَا بِبَنِي إِسْرَائِيلَ الْبَحْرَ فَأَتْبَعَهُمْ فِرْعَوْنُ وَجُنُودُهُ بَغْيًا وَعَدْوًا حَتَّى إِذَا أَدْرَكَهُ الْغَرَقُ قَالَ آَمَنْتُ أَنَّهُ لَا إِلَهَ إِلَّا الَّذِي آَمَنَتْ بِهِ بَنُو إِسْرَائِيلَ وَأَنَا مِنَ الْمُسْلِمِينَ (90) آَلْآَنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنْتَ مِنَ الْمُفْسِدِينَ (91) فَالْيَوْمَ نُنَجِّيكَ بِبَدَنِكَ لِتَكُونَ لِمَنْ خَلْفَكَ آَيَةً وَإِنَّ كَثِيرًا مِنَ النَّاسِ عَنْ آَيَاتِنَا لَغَافِلُونَ (92)

لما بالغ موسى عليه السلام في إظهار المعجزات ، وإقامة الحجج البيّنات ، ولم يكن لذلك تأثير في من أرسل إليهم ، دعا عليهم بعد أن بيّن سبب إصرارهم على الكفر ، وتمسكهم بالجحود والعناد ، فقال مبيناً للسبب أوّلاً : { رَبَّنَا إِنَّكَ ءاتَيْتَ فِرْعَوْنَ وَمَلأهُ زِينَةً وَأَمْوَالاً فِى الحياة الدنيا } قد تقدّم أن الملأ : هم الأشراف . والزينة : اسم لكل ما يتزين به ، من ملبوس ومركوب ، وحلية وفراش وسلاح ، وغير ذلك ، ثم كرّر النداء للتأكيد فقال : { رَبَّنَا لِيُضِلُّواْ عَن سَبِيلِكَ } . وقد اختلف في هذه اللام الداخلة على الفعل ، فقال الخليل وسيبويه : إنها لام العاقبة والصيرورة . والمعنى : أنه لما كان عاقبة أمرهم الضلال ، صار كأنه سبحانه أعطاهم ما أعطاهم من النعم ليضلوا ، فتكون اللام على هذا متعلقة بآتيت؛ وقيل : إنها لام كي : أي أعطيتهم لكي يضلوا . وقال قوم : إن المعنى أعطيتهم ذلك لئلا يضلوا . فحذفت لا كما قال سبحانه : { يُبَيّنُ الله لَكُمْ أَن تَضِلُّواْ } [ النساء : 176 ] . قال النحاس : ظاهر هذا الجواب حسن إلا أن العرب لا تحذف لا إلا مع أن ، فموّه صاحب هذا التأويل بالاستدلال بقوله : { يُبَيّنُ الله لَكُمْ أَن تَضِلُّواْ } ، وقيل اللام للدعاء عليهم . والمعنى ، ابتلهم بالهلاك عن سبيلك ، واستدلّ هذا القائل بقوله سبحانه بعد هذا : { اطمس } و { اشدد } . وقد أطال صاحب الكشاف في تقرير هذا بما لا طائل تحته ، والقول الأوّل هو : الأولى . وقرأ الكوفيون «ليضلوا» بضم حرف المضارعة : أي يوقعوا الإضلال على غيرهم . وقرأ الباقون بالفتح : أي يضلون في أنفسهم { رَبَّنَا اطمس على أموالهم } . قال الزجاج : طمس الشيء : إذهابه عن صورته؛ والمعنى : الدعاء عليهم بأن يمحق الله أموالهم ، ويهلكها وقرىء بضم الميم من اطمس { واشدد على قُلُوبِهِمْ } أي : اجعلها قاسية مطبوعة لا تقبل الحق ، ولا تنشرح للإيمان . قوله : { فَلاَ يُؤْمِنُواْ } قال المبرد والزجاج : هو معطوف على { ليضلوا } ، والمعنى : آتيتهم النعم ، ليضلوا ولا يؤمنوا ، ويكون ما بين المعطوف والمعطوف عليه اعتراضاً . وقال الفراء ، والكسائي ، وأبو عبيدة : هو دعاء بلفظ النهي ، والتقدير : اللهمّ فلا يؤمنوا ، ومنه قول الأعشى :
فلا ينبسط من بين عينيك ما انزوى ... ولا تلقني إلا وأنفك راغم
وقال الأخفش : إنه جواب الأمر : أي اطمس واشدد ، فلا يؤمنوا ، فيكون منصوباً . وروي هذا عن الفراء أيضاً ، ومنه :
يا ناق سيري عنقاً فسيحا ... إلى سليمان فنستريحا
{ حتى يَرَوُاْ العذاب الأليم } أي : لا يحصل منهم الإيمان إلا مع المعاينة لما يعذبهم الله به ، وعند ذلك لا ينفع إيمانهم . وقد استشكل بعض أهل العلم ما في هذه الآية من الدعاء على هؤلاء ، وقال : إن الرسل إنما تطلب هداية قومهم وإيمانهم . وأجيب بأنه لا يجوز لنبيّ أن يدعو على قومه إلا بإذن الله سبحانه ، وإنما يأذن الله بذلك لعلمه بأنه ليس فيهم من يؤمن ، ولهذا لما أعلم الله نوحاً عليه السلام بأنه لا يؤمن من قومه إلا من قد آمن ، قال :

(3/408)

{ رَّبّ لاَ تَذَرْ عَلَى الأرض مِنَ الكافرين دَيَّاراً } [ نوح : 26 ] . { قَالَ قَدْ أُجِيبَتْ دَّعْوَتُكُمَا فاستقيما } جعل الدعوة ها هنا مضافة إلى موسى وهارون ، وفيما تقدّم أضافها إلى موسى وحده ، فقيل : إن هارون كان يؤمِّن على دعاء موسى ، فسمي ها هنا داعياً ، وإن كان الداعي موسى وحده ، ففي أوّل الكلام أضاف الدعاء إلى موسى لكونه الداعي ، وها هنا أضافه إليهما تنزيلاً للمؤمن منزلة الداعي ، ويجوز أن يكونا جميعاً داعيين ، ولكن أضاف الدعاء إلى موسى في أوّل الكلام لأصالته في الرسالة . قال النحاس : سمعت عليّ بن سليمان يقول : الدليل على أن الدعاء لهما ، قول موسى { ربنا } ولم يقل : رب . وقرأ عليّ والسلمي «دعاؤكما» وقرأ ابن السميفع «دعواكما» . والاستقامة : الثبات على ما هما عليه من الدعاء إلى الله . قال الفراء وغيره : أمر بالاستقامة على أمرهما والثبات عليه ، على دعاء فرعون وقومه إلى الإيمان إلى أن يأتيهما تأويل الإجابة أربعين سنة ، ثم أهلكوا . وقيل : معنى الاستقامة : ترك الاستعجال ولزوم السكينة ، والرضا والتسليم لما يقضي به الله سبحانه . قوله : { وَلاَ تَتَّبِعَانّ سَبِيلَ الذين لاَ يَعْلَمُونَ } بتشديد النون للتأكيد ، وحرّكت بالكسر لكونه الأصل ، ولكونها أشبهت نون التثنية . وقرأ ابن ذكوان بتخفيف النون على النفي لا على النهي . وقرىء بتخفيف الفوقية الثانية من { تتبعان } ، والمعنى : النهي لهما عن سلوك طريقة من لا يعلم بعادة الله سبحانه في إجراء الأمور على ما تقتضيه المصالح ، تعجيلاً وتأجيلاً .
قوله : { وَجَاوَزْنَا بِبَنِى إسراءيل البحر } هو من جاوز المكان : إذا خلفه وتخطاه ، والباء للتعدية : أي جعلناهم مجاوزين البحر ، حتى بلغوا الشط؛ لأن الله سبحانه جعل البحر يبساً فمرّوا فيه حتى خرجوا منه إلى البرّ . وقد تقدّم تفسير هذا في سورة البقرة في قوله سبحانه : { وَإِذْ فَرَقْنَا بِكُمُ البحر } [ البقرة : 50 ] وقرأ الحسن «وجوّزنا» وهما لغتان { فَأَتْبَعَهُمْ فِرْعَوْنُ وَجُنُودُهُ } يقال : تبع وأتبع بمعنى واحد ، إذا لحقه . وقال الأصمعي : يقال : أتبعه بقطع الألف ، إذا لحقه وأدركه ، واتبعه بوصل الألف : إذا اتبع أثره أدركه ، أو لم يدركه . وكذا قال أبو زيد . وقال أبو عمرو : إنّ اتبعه بالوصل : اقتدى به ، وانتصاب بغياً وعدواً على الحال ، والبغي : الظلم ، والعدو : الاعتداء ، ويجوز أن يكون انتصابهما على العلة : أي للبغي والعدو . وقرأ الحسن «وعدوا» بضم العين والدال وتشديد الواو ، مثل علا يعلو علوّاً ، وقيل إن البغي : طلب الاستعلاء في القول بغير حق ، والعدو : في الفعل { حتى إِذَا أَدْرَكَهُ الغرق } أي : ناله ووصله وألجمه . وذلك أن موسى خرج ببني إسرائيل على حين غفلة من فرعون ، فلما سمع فرعون بذلك لحقهم بجنوده ، ففرق الله البحر لموسى وبني إسرائيل ، فمشوا فيه حتى خرجوا من الجانب الآخر ، وتبعهم فرعون ، والبحر باق على الحالة التي كان عليها عند مضيّ موسى ومن معه ، فلما تكامل دخول جنود فرعون ، وكادوا أن يخرجوا من الجانب الآخر ، انطبق عليهم فغرقوا كما حكى الله سبحانه ذلك { قَالَ ءامَنتُ أَنَّهُ لا إله إِلاَّ الذى ءامَنَتْ بِهِ بَنواْ إسراءيل } أي : صدّقت أنه بفتح الهمزة على أن الأصل بأنه ، فحذفت الباء ، والضمير للشأن .

(3/409)

وقرىء بكسر إنّ على الاستئناف ، وزعم أبو حاتم أن القول محذوف : أي آمنت ، فقلت : إنه ، ولم ينفعه هذا الإيمان أنه وقع منه بعد إدراك الغرق كله ، كما تقدّم في النساء ، ولم يقل للعين : آمنت بالله أو بربّ العالمين ، بل قال : آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل ، لأنه بقي فيه عرق من دعوى الإلهية . قوله : { وَأَنَاْ مِنَ المسلمين } أي : المستسلمين لأمر الله ، المنقادين له ، الذين يوحدونه وينفون ما سواه ، وهذه الجملة إما في محل نصب على الحال أو معطوفة على آمنت .
قوله : { الآن وقد عصيت قبل وكنت من المفسدين } هو مقول قول مقدّر معطوف على { قال آمنت } : أي فقيل له : أتؤمن الآن؟ وقد اختلف من القائل لفرعون بهذه المقالة؟ فقيل : هي من قول الله سبحانه ، وقيل : من قول جبريل ، وقيل : من قول ميكائيل ، وقيل : من قول فرعون ، قال ذلك في نفسه لنفسه . وجملة { وقد عصيت قبل } : في محل نصب على الحال من فاعل الفعل المقدّر بعد القول المقدر ، وهو أتؤمن الآن ، والمعنى : إنكار الإيمان منه عند أن ألجمه الغرق ، والحال أنه قد عصى الله من قبل ، والمقصود التقريع والتوبيخ له . وجملة { وكنت من المفسدين } معطوفة على عصيت داخلة في الحال ، أي : كنت من المفسدين في الأرض بضلالك عن الحق ، وإضلالك لغيرك .
قوله : { فاليوم نُنَجّيكَ بِبَدَنِكَ } قرىء «ننجيك» بالتخفيف ، والجمهور على التثقيل . وقرأ اليزيدي : «ننحيك» بالحاء المهملة من التنحية ، وحكاها علقمة عن ابن مسعود؛ ومعنى { ننجيك } بالجيم : نلقيك على نجوة من الأرض ، وذلك أن بني إسرائيل لم يصدّقوا أن فرعون غرق ، وقالوا : هو أعظم شأناً من ذاك ، فألقاه الله على نجوة من الأرض ، أي : مكان مرتفع من الأرض حتى شاهدوه . وقيل : المعنى : نخرجك مما وقع فيه قومك من الرسوب في قعر البحر ، ونجعلك طافياً ليشاهدوك ميتاً بالغرق ، ومعنى " ننحيك " بالمهملة : نطرحك على ناحية من الأرض ، وروي عن ابن مسعود أنه قرأ «بأبدانك» .
وقد اختلف المفسرون في معنى ببدنك ، فقيل : معناه : بجسدك بعد سلب الروح منه . وقيل : معناه : بدرعك ، والدرع يسمى بدناً ، ومنه قول كعب بن مالك :
ترى الأبدان فيها مسبغات ... على الأبطال واليلب الحصينا

(3/410)

أراد بالأبدان : الدروع ، وقال عمرو بن معدي كرب :
ومضى نساؤهم بكل مُضاضة ... جدلاء سابغة وبالأبدان
أي بدروع سابغة ، ودروع قصيرة : وهي التي يقال لها : أبدان كما قال أبو عبيدة . وقال الأخفش : وأما قول من قال : بدرعك ، فليس بشيء ، ورجح أن البدن المراد به هنا الجسد . قوله : { لِتَكُونَ لِمَنْ خَلْفَكَ ءايَةً } هذا تعليل لتنجيته ببدنه ، وفي ذلك دليل على أنه لم يظهر جسده دون قومه إلا لهذه العلة لا سوى ، والمراد بالآية : العلامة ، أي لتكون لمن خلفك من الناس علامة يعرفون بها هلاكك ، وأنك لست كما تدّعي ، ويندفع عنهم الشك في كونك قد صرت ميتاً بالغرق . وقيل : المراد ليكون طرحك على الساحل وحدك دون المغرقين من قومك آية من آيات الله ، يعتبر بها الناس ، أو يعتبر بها من سيأتي من الأمم إذا سمعوا ذلك ، حتى يحذروا من التكبر والتجبر والتمرّد على الله سبحانه ، فإن هذا الذي بلغ إلى ما بلغ إليه من دعوى الإلهية ، واستمرّ على ذلك دهراً طويلاً كانت له هذه العاقبة القبيحة . وقرىء «لمن خلفك» على صيغة الفعل الماضي أي : لمن يأتي بعدك من القرون ، أو من خلفك في الرياسة أو في السكون في المسكن الذي كنت تسكنه { وَإِنَّ كَثِيراً مِّنَ الناس عَنْ آيَاتِنَا } التي توجب الاعتبار والتفكر ، وتوقظ من سنة الغفلة { لغافلون } عما توجبه الآيات ، وهذه الجملة تذييلية .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { رَبَّنَا اطمس على أموالهم } يقول : دمر على أموالهم وأهلكها { واشدد على قُلُوبِهِمْ } قال : اطبع : { فَلاَ يُؤْمِنُواْ حتى يَرَوُاْ العذاب الأليم } وهو الغرق . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن محمد بن كعب القرظي ، قال : سألني عمر ابن عبد العزيز ، عن قوله : { رَبَّنَا اطمس على أموالهم } فأخبرته أن الله طمس على أموال فرعون وآل فرعون ، حتى صارت حجارة ، فقال عمر : كما أنت حتى آتيك ، فدعا بكيس مختوم ففكه ، فإذا فيه الفضة مقطوعة كأنها الحجارة والدنانير والدراهم ، وأشباه ذلك من الأموال حجارة كلها . وقد روي أن أموالهم تحوّلت حجارة من طريق جماعة من السلف .
وأخرج ابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، قال : { قد أجيبت دعوتكما } ، قال : فاستجاب له ، وحال بين فرعون وبين الإيمان . وأخرج أبو الشيخ ، عن أبي هريرة قال : كان موسى إذا دعا أمَّن هارون على دعائه يقول آمين . قال أبو هريرة : وهو اسم من أسماء الله ، فذلك قوله : { قَدْ أُجِيبَتْ دَّعْوَتُكُمَا } . وأخرج أبو الشيخ ، عن ابن عباس ، نحوه . وأخرج عبد الرزاق ، وابن جرير ، وأبو الشيخ ، عن عكرمة نحوه . وأخرج سعيد بن منصور ، عن محمد بن كعب القرظي ، نحوه أيضاً . وأخرج ابن المنذر ، عن ابن عباس ، قال : يزعمون أن فرعون مكث بعد هذه الدعوة أربعين سنة .

(3/411)

وأخرج ابن جرير ، عن ابن جريج ، مثله . وأخرج الحكيم الترمذي ، عن مجاهد ، نحوه . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس ، فاستقيما : فامضيا لأمري ، وهي الاستقامة . وأخرج ابن أبي حاتم ، عن عكرمة ، قال : العدو والعتوّ والعلوّ في كتاب الله : التجبر .
وأخرج ابن أبي حاتم ، عن ابن عباس ، قال : لما خرج آخر أصحاب موسى ودخل آخر أصحاب فرعون ، أوحى الله إلى البحر أن انطبق عليهم ، فخرجت أصبع فرعون بلا إله إلا الذي آمنت به بنو إسرائيل ، قال جبريل : فعرفت أن الربّ رحيم ، وخفت أن تدركه الرحمة ، فرمسته بجناحي وقلت : آلان وقد عصيت قبل؟ فلما خرج موسى وأصحابه قال من تخلّف من قوم فرعون : ما غرق فرعون ولا أصحابه ، ولكنهم في جزائر البحر يتصيدون ، فأوحى الله إلى البحر أن اللفظ فرعون عرياناً ، فلفظه عرياناً أصلع أخينس قصيراً فهو قوله : { فاليوم نُنَجّيكَ بِبَدَنِكَ لِتَكُونَ لِمَنْ خَلْفَكَ ءايَةً } لمن قال : إن فرعون لم يغرق ، وكأن نجاة غيره لم تكن نجاة عافية ، ثم أوحى الله إلى البحر أن الفظ ما فيك ، فلفظهم على الساحل ، وكان البحر لا يلفظ غريقاً في بطنه حتى يأكله السمك ، فليس يقبل البحر غريقاً إلى يوم القيامة . وأخرج أحمد ، والترمذي وحسنه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، عن ابن عباس ، قال : قال رسول الله صلى الله عليه وسلم : « أغرق الله فرعون فقال : { آمَنتُ أَنَّهُ لا إله إِلاَّ الذي آمَنَتْ بِهِ بنوا إِسْرَائِيل } قال لي جبريل : يا محمد لو رأيتني وأنا آخذ من حال البحر فأدسه في فيه مخافة أن تدركه الرحمة » وقد روى هذا الحديث الترمذي من غير وجه ، وقال : حسن صحيح غريب ، وصححه أيضاً الحاكم . وروي عن ابن عباس ، مرفوعاً من طرق أخرى . وأخرج الطبراني في الأوسط ، عن أبي هريرة ، عن النبي صلى الله عليه وسلم ، قال : « قال لي جبريل : ما كان على الأرض شيء أبغض إليّ من فرعون ، فلما آمن جعلت أحشو فاه حمأة وأنا أغطه خشية أن تدركه الرحمة » وأخرج ابن جرير ، والبيهقي ، من حديث أبي هريرة مرفوعاً نحوه . وأخرج ابن مردويه ، عن ابن عمر ، مرفوعاً نحوه أيضاً . وأخرج أبو الشيخ ، عن أبي أمامة ، مرفوعاً نحوه أيضاً ، وفي إسناد حديث أبي هريرة رجل مجهول ، وباقي رجاله ثقات .
والعجب كل العجب ممن لا علم له بفنّ الرواية من المفسرين ، ولا يكاد يميز بين أصح الصحيح من الحديث وأكذب الكذب منه ، كيف يتجارى على الكلام في أحاديث رسول الله صلى الله عليه وسلم والحكم ببطلان ما صح منها ، ويرسل لسانه وقلمه بالجهل البحت ، والقصور الفاضح الذي يضحك منه ، كل من له أدنى ممارسة لفن الحديث ، فيا مسكين مالك ولهذا الشأن الذي لست منه في شيء؟ ألا تستر نفسك وتربع على ضلعك ، وتعرف بأنك بهذا العلم من أجهل الجاهلين ، وتشتغل بما هو علمك الذي لا تجاوزه ، وحاصلك الذي ليس لك غيره ، وهو علم اللغة وتوابعه من العلوم الآلية ، ولقد صار صاحب الكشاف رحمه الله ، بسبب ما يتعرّض له في تفسيره من علم الحديث الذي ليس هو منه في ورد ، ولا صدر ، سخرة للساخرين وعبرة للمعتبرين ، فتارة يروي في كتابه الموضوعات ، وهو لا يدري أنها موضوعات ، وتارة يتعرض لردّ ما صح ، ويجزم بأنه من الكذب على رسول الله صلى الله عليه وسلم والبهت عليه ، وقد يكون في الصحيحين وغيرهما ، مما يلتحق بهما من رواية جماعة من الصحابة بأسانيد كلها أئمة ثقات أثبات حجج ، وأدنى نصيب من عقل يحجر صاحبه عن التكلم في علم لا يعلمه ، ولا يدري به أقلّ دراية ، وإن كان ذلك العلم من علوم الاصطلاح التي يتواضع عليها طائفة من الناس ، ويصطلحون على أمور فيما بينهم ، فما بالك بعلم السنة الذي هو قسيم كتاب الله ، وقائله رسول الله صلى الله عليه وسلم ، وراويه عنه خير القرون ، ثم الذين يلونهم ، ثم الذين يلونهم ، وكل حرف من حروفه وكلمة من كلماته يثبت بها شرع عامّ ، لجميع أهل الإسلام .

(3/412)

وأخرج ابن جرير ، عن ابن عباس ، في قوله : { فاليوم نُنَجّيكَ بِبَدَنِكَ } قال : أنجى الله فرعون لبني إسرائيل من البحر فنظروا إليه بعدما غرق . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن الأنباري ، وأبو الشيخ ، عن مجاهد ، في الآية قال : بجسدك ، قال : كذب بعض بني إسرائيل بموت فرعون ، فألقى على ساحل البحر حتى يراه بنو إسرائيل : أحمر قصيراً كأنه ثور . وأخرج ابن الأنباري ، عن محمد بن كعب ، في قوله : { فاليوم نُنَجّيكَ بِبَدَنِكَ } قال : بدرعك ، وكان درعه من لؤلؤة يلاقي فيها الحروب .

(3/413)

وَلَقَدْ بَوَّأْنَا بَنِي إِسْرَائِيلَ مُبَوَّأَ صِدْقٍ وَرَزَقْنَاهُمْ مِنَ الطَّيِّبَاتِ فَمَا اخْتَلَفُوا حَتَّى جَاءَهُمُ الْعِلْمُ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ (93) فَإِنْ كُنْتَ فِي شَكٍّ مِمَّا أَنْزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَءُونَ الْكِتَابَ مِنْ قَبْلِكَ لَقَدْ جَاءَكَ الْحَقُّ مِنْ رَبِّكَ فَلَا تَكُونَنَّ مِنَ الْمُمْتَرِينَ (94) وَلَا تَكُونَنَّ مِنَ الَّذِينَ كَذَّبُوا بِآَيَاتِ اللَّهِ فَتَكُونَ مِنَ الْخَاسِرِينَ (95) إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لَا يُؤْمِنُونَ (96) وَلَوْ جَاءَتْهُمْ كُلُّ آَيَةٍ حَتَّى يَرَوُا الْعَذَابَ الْأَلِيمَ (97) فَلَوْلَا كَانَتْ قَرْيَةٌ آَمَنَتْ فَنَفَعَهَا إِيمَانُهَا إِلَّا قَوْمَ يُونُسَ لَمَّا آَمَنُوا كَشَفْنَا عَنْهُمْ عَذَابَ الْخِزْيِ فِي الْحَيَاةِ الدُّنْيَا وَمَتَّعْنَاهُمْ إِلَى حِينٍ (98) وَلَوْ شَاءَ رَبُّكَ لَآَمَنَ مَنْ فِي الْأَرْضِ كُلُّهُمْ جَمِيعًا أَفَأَنْتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُوا مُؤْمِنِينَ (99) وَمَا كَانَ لِنَفْسٍ أَنْ تُؤْمِنَ إِلَّا بِإِذْنِ اللَّهِ وَيَجْعَلُ الرِّجْسَ عَلَى الَّذِينَ لَا يَعْقِلُونَ (100)

قوله : { وَلَقَدْ بَوَّأْنَا } هذا من جملة ما عدّده الله سبحانه من النعم التي أنعم بها على بني إسرائيل ، ومعنى { بوّأنا } : أسكنا ، يقال بوّأت زيداً منزلاً : أسكنته فيه ، والمبوأ اسم مكان أو مصدر ، وإضافته إلى الصدق على ما جرت عليه قاعدة العرب ، فإنهم كانوا إذا مدحوا شيئاً أضافوه إلى الصدق ، والمراد به هنا : المنزل المحمود المختار ، قيل : هو أرض مصر . وقيل : الأردن وفلسطين . وقيل : الشام { وَرَزَقْنَاهُمْ مّنَ الطيبات } أي : المستلذات من الرزق { فَمَا اختلفوا } في أمر دينهم ، وتشعبوا فيه شعباً بعد ما كانوا على طريقة واحدة غير مختلفة { حتى جَاءهُمُ العلم } أي : لم يقع منهم الاختلاف في الدين إلا بعد ما جاءهم العلم بقراءتهم التوراة ، وعلمهم بأحكامها ، وما اشتملت عليه من الأخبار بنبوّة محمد صلى الله عليه وسلم ، وقيل : المعنى : أنهم لم يختلفوا حتى جاءهم العلم ، وهو القرآن النازل على نبينا صلى الله عليه وسلم ، فاختلفوا في نعته وصفته ، وآمن به من آمن منهم ، وكفر به من كفر . فيكون المراد بالمختلفين على القول الأوّل هم : اليهود بعد أن أنزلت عليهم التوراة وعلموا بها ، وعلى القول الثاني هم : اليهود المعاصرين لمحمد صلى الله عليه وسلم { إِنَّ رَبَّكَ يَقْضِى بَيْنَهُمْ يَوْمَ القيامة فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ } فيجازي المحسن بإحسانه ، والمسيء بإساءته ، والمحقّ بعمله بالحق ، والمبطل بعمله بالباطل .
{ فَإِن كُنتَ فِي شَكّ مّمَّا أَنزَلْنَا إِلَيْكَ } الشك في أصل اللغة : ضم الشيء بعضه إلى بعض ، ومنه شك الجوهر في العقد ، والشاك كأنه يضم إلى ما يتوهمه شيئاً آخر خلافه ، فيتردّد ويتحير ، والخطاب للنبي صلى الله عليه وسلم ، والمراد غيره ، كما ورد في القرآن في غير موضع . قال أبو عمر ، محمد بن عبد الواحد ، الزاهد : سمعت الإمامين ثعلباً والمبرد يقولان : معنى : { فَإِن كُنتَ فِي شَكّ } أي : قل يا محمد للكافر : فإن كنت في شك { فَاسْأَلِ الذين يَقْرَءونَ الكتاب مِن قَبْلِكَ } يعني : مسلمي أهل الكتاب كعبد الله بن سلام وأمثاله ، وقد كان عبدة الأوثان يعترفون لليهود بالعلم ، ويقرّون بأنهم أعلم منهم ، فأمر الله سبحانه نبيه أن يرشد الشاكين فيما أنزله الله إليه من القرآن أن يسألوا أهل الكتاب الذين قد أسلموا ، فإنهم سيخبرونهم بأنه كتاب الله حقاً ، وأن هذا رسوله ، وأن التوراة شاهدة بذلك ناطقة به ، وفي هذا الوجه مع حسنه مخالفة للظاهر . وقال القتيبي : المراد بهذه الآية : من كان من الكفار غير قاطع بتكذيب النبي صلى الله عليه وسلم ، ولا بتصديقه ، بل كان في شك . وقيل : المراد بالخطاب : النبي صلى الله عليه وسلم لا غيره . والمعنى : لو كنت ممن يلحقه الشك فيما أخبرناك به فسألت أهل الكتاب لأزالوا عنك الشك .

(3/414)

وقيل : الشك هو ضيق الصدر : أي إن ضاق صدرك بكفر هؤلاء ، فاصبر واسأل الذين يقرءون الكتاب من قبلك يخبروك بصبر من قبلك من الأنبياء على أذى قومهم . وقيل : معنى الآية : الفرض والتقدير ، كأنه قال له : فإن وقع لك شك مثلاً وخيل لك الشيطان خيالاً منه تقديراً . فاسأل الذين يقرءون الكتاب ، فإنهم سيخبرونك عن نبوّتك وما نزل عليك ، ويعترفون بذلك ، لأنهم يجدونه مكتوباً عندهم ، وقد زال فيمن أسلم منهم ما كان مقتضياً للكتم عندهم .
قوله : { لَقَدْ جَاءكَ الحق مِن رَّبّكَ فَلاَ تَكُونَنَّ مِنَ الممترين } في هذا بيان ما يقلع الشك من أصله ويذهب به بجملته ، وهو شهادة الله سبحانه بأن هذا الذي وقع الشك فيه على اختلاف التفاسير في الشاك هو الحق الذي لا يخالطه باطل ، ولا تشوبه شبهة ، ثم عقبه بالنهي للنبي صلى الله عليه وسلم عن الامتراء فيما أنزل الله عليه ، بل يستمر على ما هو عليه من اليقين وانتفاء الشك . ويمكن أن يكون هذا النهي له تعريضاً لغيره ، كما في مواطن من الكتاب العزيز ، وهكذا القول في نهيه صلى الله عليه وسلم عن التكذيب بآيات الله ، فإن الظاهر فيه التعريض ، ولا سيما بعد تعقيبه بقوله : { فَتَكُونَ مِنَ الخاسرين } وفي هذا التعريض من الزجر للممترين والمكذبين ما هو أبلغ وأوقع من النهي لهم أنفسهم؛ لأنه إذا كان بحيث ينهى عنه من لا يتصوّر صدوره عنه ، فكيف بمن يمكن منه ذلك .
قوله : { إِنَّ الذين حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبّكَ لاَ يُؤْمِنُونَ } قد تقدّم مثله في هذه السورة ، والمعنى : أنه حق عليهم قضاء الله وقدره بأنهم يصرّون على الكفر ، ويموتون عليه ، لا يقع منهم الإيمان بحال من الأحوال ، وإن وقع منهم ما صورته صورة الإيمان ، كمن يؤمن منهم عند معاينة العذاب ، فهو في حكم العدم { وَلَوْ جَاءتْهُمْ كُلُّ ءايَةٍ } من الآيات التكوينية والتنزيلية ، فإن ذلك لا ينفعهم ، لأن الله سبحانه قد طبع على قلوبهم ، وحق منه القول عليهم { حتى يَرَوُاْ العذاب الأليم } فيقع منهم ما صورته صورة الإيمان ، وليس بإيمان ، ولا يترتب عليه شيء من أحكامه .
قوله : { فَلَوْلاَ كَانَتْ قَرْيَةٌ ءامَنَتْ فَنَفَعَهَا إِيمَانُهَا } " لولا " هذه هي التحضيضية التي بمعنى هلا ، كما قال الأخفش والكسائي وغيرهما ، ويدل على ذلك ما في مصحف أبيّ وابن مسعود «فهلا قرية» ، والمعنى : فهلا قرية واحدة من هذه القرى التي أهلكناها آمنت إيماناً معتدّاً به ، وذلك بأن يكون خالصاً لله قبل معاينة عذابه ، ولم يؤخره كما أخره فرعون ، والاستثناء بقوله : { إِلاَّ قَوْمَ يُونُسَ } منقطع ، وهو استثناء من القرى لأن المراد أهلها : والمعنى : لكن قوم يونس { لَمَّا ءامَنُواْ } إيماناً معتدّاً به قبل معاينة العذاب ، أو عند أوّل المعاينة قبل حلوله بهم { كَشَفْنَا عَنْهُمْ عَذَابَ الخزى } وقد قال بأن هذا الاستثناء منقطع : جماعة من الأئمة منهم : الكسائي ، والأخفش ، والفراء؛ وقيل : يجوز أن يكون متصلاً ، والجملة في معنى النفي ، كأنه قيل : ما آمنت قرية من القرى الهالكة إلا قوم يونس ، وانتصابه على أصل الاستثناء ، وقرىء بالرفع على البدل .

(3/415)

وقال الزجاج في توجيه الرفع : يكون المعنى : غير قوم يونس ، ولكن حملت إلا عليها وتعذر جعل الإعراب عليها ، فأعرب الاسم الذي بعدها بإعراب غيره . قال ابن جرير : خص قوم يونس من بين الأمم بأن تيب عليهم من بعد معاينة العذاب . وحكى ذلك عن جماعة من المفسرين . وقال الزجاج : إنه لم يقع العذاب ، وإنما رأوا العلامة التي تدل على العذاب ، ولو رأوا عين العذاب لما نفعهم الإيمان ، وهذا أولى من قول ابن جرير . والمراد بعذاب الخزي الذي كشفه الله عنهم ، وهو : العذاب الذي كان قد وعدهم يونس أنه سينزل عليهم ولم يروه . أو الذي قد رأوا علاماته دون عينه { وَمَتَّعْنَاهُمْ إلى حِينٍ } أي : بعد كشف العذاب عنهم ، متعهم الله في الدنيا إلى حين معلوم ، قدره لهم .
ثم بين سبحانه أن الإيمان وضده كلاهما بمشيئة الله وتقديره ، فقال : { وَلَوْ شَاء رَبُّكَ لآمَنَ مَن فِى الارض كُلُّهُمْ } بحيث لا يخرج عنهم أحد { جَمِيعاً } مجتمعين على الإيمان ، لا يتفرّقون فيه ويختلفون ، ولكنه لم يشأ ذلك لكونه مخالفاً للمصلحة التي أرادها الله سبحانه ، وانتصاب جميعاً على الحال كما قال سيبويه . قال الأخفش : جاء بقوله { جميعاً } بعد { كلهم } للتأكيد كقوله : { لاَ تَتَّخِذُواْ إلهين اثنين } [ النحل : 51 ] ولما كان النبيّ صلى الله عليه وسلم حريصاً على إيمان جميع الناس ، أخبره الله بأن ذلك لا يكون؛ لأن مشيئته الجارية على الحكمة البالغة ، والمصالح الراجحة ، لا تقتضي ذلك ، فقال : { أَفَأَنتَ تُكْرِهُ الناس حتى يَكُونُواْ مُؤْمِنِينَ } فإن ذلك ليس في وسعك يا محمد ، ولا داخل تحت قدرتك ، وفي هذا تسلية له صلى الله عليه وسلم ، ودفع لما يضيق به صدره من طلب صلاح الكل ، الذي لو كان لم يكن صلاحاً محققاً بل يكون إلى الفساد أقرب ، ولله الحكمة البالغة .
ثم بين سبحانه ما تقدم بقوله : { وَمَا كَانَ لِنَفْسٍ أَن تُؤْمِنَ إِلاَّ بِإِذْنِ الله } أي : ما صح ، وما استقام لنفس من الأنفس أن تؤمن بالله إلا بإذنه : أي بتسهيله وتيسيره ومشيئته؛ لذلك فلا يقع غير ما يشاؤه كائناً ما كان { وَيَجْعَلُ الرجس عَلَى الذين لاَ يَعْقِلُونَ } أي : العذاب ، أو الكفر ، أو الخذلان الذي هو سبب العذاب . وقرأ الحسن وأبو بكر والمفضل «ونجعل» بالنون . وفي الرجس لغتان : ضم الراء وكسرها ، والمراد بالذين لا يعقلون : هم الكفار الذين لا يتعقلون حجج الله ، ولا يتفكرون في آياته ، ولا يتدبرون فيما نصبه لهم من الأدلة .

(3/416)

وقد أخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن عساكر ، عن قتادة ، في قوله : { وَلَقَدْ بَوَّأْنَا بَنِى إسراءيل مُبَوَّأَ صِدْقٍ } قال : بوّأهم الله الشام وبيت المقدس . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الضحاك قال : منازل صدق مصر والشام . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن زيد ، في قوله : { فَمَا اختلفوا حتى جَاءهُمُ العلم } قال : العلم : كتاب الله الذي أنزله ، وأمره الذي أمرهم به . وقد ورد في الحديث أن اليهود اختلفوا على إحدى وسبعين فرقة ، وأن النصارى اختلفوا على اثنتين وسبعين فرقة ، وستفترق هذه الأمة على ثلاث وسبعين فرقة ، وهو في السنن والمسانيد ، والكلام فيه يطول .
وأخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والضياء في المختارة ، عن ابن عباس ، في قوله : { فَإِن كُنتَ فِي شَكّ } الآية ، قال : لم يشك رسول الله صلى الله عليه وسلم ، ولم يسأل . وأخرج عبد الرزاق ، وابن جرير ، عن قتادة ، قال : ذكر لنا أن رسول الله قال : « لا أشك ولا أسأل » وهو مرسل . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن عباس ، في قوله : { فَاسْأَلِ الذين يَقْرَءونَ الكتاب مِن قَبْلِكَ } قال : التوراة والإنجيل الذين أدركوا محمداً من أهل الكتاب وآمنوا به ، يقول : سلهم إن كنت في شك بأنك مكتوب عندهم .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { إِنَّ الذين حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبّكَ لاَ يُؤْمِنُونَ } قال : حق عليهم سخط الله بما عصوه . وأخرج ابن أبي حاتم ، عن أبي مالك ، في قوله : { فَلَوْلاَ كَانَتْ قَرْيَةٌ ءامَنَتْ } يقول : فما كانت قرية آمنت . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في الآية قال : لم يكن هذا في الأمم قبل قوم يونس لم ينفع قرية كفرت ثم آمنت حين عاينت العذاب إلا قوم يونس ، فاستثنى الله قوم يونس . قال : وذكر لنا أن قوم يونس كانوا بنينوى من أرض الموصل . فلما فقدوا نبيهم قذف الله في قلوبهم التوبة ، فلبسوا المسوح وأخرجوا المواشي ، وفرّقوا بين كل بهيمة وولدها ، فعجوا إلى الله أربعين صباحاً ، فلما عرف الله الصدق من قلوبهم والتوبة والندامة على ما مضى منهم ، كشف عنهم العذاب بعد ما تدلّى عليهم لم يكن بينهم وبين العذاب إلا ميل .
وأخرج ابن مردويه ، عن ابن مسعود ، عن النبي صلى الله عليه وسلم ، قال : إن يونس دعا قومه ، فلما أبوا أن يجيبوه وعدهم العذاب . فقال : إنه يأتيكم يوم كذا وكذا ، ثم خرج عنهم ، وكانت الأنبياء إذا وعدت قومها العذاب خرجت ، فلما أظلهم العذاب خرجوا ، ففرقوا بين المرأة وولدها ، وبين السخلة وولدها .

(3/417)

وخرجوا يعجون إلى الله ، وعلم الله منهم الصدق فتاب عليهم ، وصرف عنهم العذاب ، وقعد يونس في الطريق يسأل عن الخبر ، فمرّ به رجل فقال : ما فعل قوم يونس؟ فحدّثه بما صنعوا ، فقال : لا أرجع إلى قوم قد كذبتهم ، وانطلق مغاضبا : يعني مراغماً . وأخرج أحمد في الزهد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن سعيد بن جبير ، قال : غشى قوم يونس العذاب كما يغشى القبر بالثوب إذا دخل فيه صاحبه ومطرت السماء دماً . وأخرج أحمد في الزهد ، وابن جرير ، عن ابن عباس ، أن العذاب كان هبط على قوم يونس لم يكن بينهم وبينه إلا قدر ثلثي ميل ، فلما دعوا كشفه الله عنهم . وأخرج أحمد في الزهد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن أبي الجلد ، قال : لما غشى قوم يونس العذاب مشوا إلى شيخ من بقية علمائهم . فقالوا له ما ترى؟ قال : قولوا : يا حيّ حين لا حيّ ، ويا حيّ محيى الموتى ، ويا حيّ لا إله إلا أنت ، فقالوا فكشف عنهم العذاب . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَيَجْعَلُ الرجس } قال : السخط . وأخرج أبو الشيخ ، عن قتادة ، قال : الرجس : الشيطان ، والرجس : العذاب .

(3/418)

قُلِ انْظُرُوا مَاذَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَا تُغْنِي الْآَيَاتُ وَالنُّذُرُ عَنْ قَوْمٍ لَا يُؤْمِنُونَ (101) فَهَلْ يَنْتَظِرُونَ إِلَّا مِثْلَ أَيَّامِ الَّذِينَ خَلَوْا مِنْ قَبْلِهِمْ قُلْ فَانْتَظِرُوا إِنِّي مَعَكُمْ مِنَ الْمُنْتَظِرِينَ (102) ثُمَّ نُنَجِّي رُسُلَنَا وَالَّذِينَ آَمَنُوا كَذَلِكَ حَقًّا عَلَيْنَا نُنْجِ الْمُؤْمِنِينَ (103) قُلْ يَا أَيُّهَا النَّاسُ إِنْ كُنْتُمْ فِي شَكٍّ مِنْ دِينِي فَلَا أَعْبُدُ الَّذِينَ تَعْبُدُونَ مِنْ دُونِ اللَّهِ وَلَكِنْ أَعْبُدُ اللَّهَ الَّذِي يَتَوَفَّاكُمْ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُؤْمِنِينَ (104) وَأَنْ أَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا وَلَا تَكُونَنَّ مِنَ الْمُشْرِكِينَ (105) وَلَا تَدْعُ مِنْ دُونِ اللَّهِ مَا لَا يَنْفَعُكَ وَلَا يَضُرُّكَ فَإِنْ فَعَلْتَ فَإِنَّكَ إِذًا مِنَ الظَّالِمِينَ (106) وَإِنْ يَمْسَسْكَ اللَّهُ بِضُرٍّ فَلَا كَاشِفَ لَهُ إِلَّا هُوَ وَإِنْ يُرِدْكَ بِخَيْرٍ فَلَا رَادَّ لِفَضْلِهِ يُصِيبُ بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ وَهُوَ الْغَفُورُ الرَّحِيمُ (107) قُلْ يَا أَيُّهَا النَّاسُ قَدْ جَاءَكُمُ الْحَقُّ مِنْ رَبِّكُمْ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنَا عَلَيْكُمْ بِوَكِيلٍ (108) وَاتَّبِعْ مَا يُوحَى إِلَيْكَ وَاصْبِرْ حَتَّى يَحْكُمَ اللَّهُ وَهُوَ خَيْرُ الْحَاكِمِينَ (109)

قوله : { قُلِ انظروا مَاذَا فِى السموات والأرض } : لما بين سبحانه أن الإيمان لا يحصل إلا بمشيئة الله ، أمر بالنظر والاستدلال بالدلائل السماوية والأرضية ، والمراد بالنظر : التفكر والاعتبار ، أي قل يا محمد للكفار : تفكروا واعتبروا بما في السموات والأرض من المصنوعات الدالة على الصانع ووحدته ، وكمال قدرته . و { ماذا } مبتدأ ، وخبره { في السموات والأرض } . أو المبتدأ " ما " ، و " ذا " بمعنى الذي ، و { في السموات والأرض } صلته ، والموصول وصلته خبر المبتدأ ، أي : أيّ شيء الذي في السموات والأرض ، وعلى التقديرين فالجملة في محل نصب بالفعل الذي قبلها . ثم ذكر سبحانه أن التفكر والتدبر في هذه الدلائل لا ينفع في حق من استحكمت شقاوته ، فقال : { وَمَا تُغْنِى الآيات والنذر } أي : ما تنفع على أن ما نافية ، ويجوز أن تكون استفهامية : أي : أيّ شيء ينفع ، والآيات هي التي عبر عنها بقوله : { مَاذَا فِى السموات والأرض } والنذر : جمع نذير ، وهم : الرسل أو جمع إنذار ، وهو المصدر { عَن قَوْمٍ لاَّ يُؤْمِنُونَ } في علم الله سبحانه؛ والمعنى : أن من كان هكذا لا يجدى فيه شيء ، ولا يدفعه عن الكفر دافع .
قوله : { فَهَلْ يَنتَظِرُونَ إِلاَّ مِثْلَ أَيَّامِ الذين خَلَوْاْ مِن قَبْلِهِمْ } أي : فهل ينتظر هؤلاء الكفار المعاصرون لمحمد صلى الله عليه وسلم إلا مثل وقائع الله سبحانه بالكفار الذين خلوا من قبل هؤلاء ، فقد كان الأنبياء المتقدّمون يتوعدون كفار زمانهم بأيام مشتملة على أنواع العذاب ، وهم يكذبونهم ويصممون على الكفر ، حتى ينزل الله عليهم عذابه ، ويحلّ بهم انتقامه ، ثم قال : { قُلْ } يا محمد لهؤلاء الكفار المعاصرين لك { فانتظروا } أي : تربصوا لوعد ربكم ، إني معكم من المتربصين لوعد ربي ، وفي هذا تهديد شديد ، ووعيد بالغ بأنه سينزل بهؤلاء ما نزل بأولئك من الإهلاك ، وثم في قوله : { ثُمَّ نُنَجّى رُسُلَنَا } للعطف على مقدّر يدلّ عليه ما قبله ، كأنه قيل أهلكنا الأمم ثم نجينا رسلنا المرسلين إليهم . وقرأ يعقوب ثم «ننجى» مخففاً . وقرأ كذلك أيضاً في { حَقّا عَلَيْنَا نُنجِ المؤمنين } . وروي كذلك عن الكسائي وحفص في الثانية . وقرأ الباقون بالتشديد ، وهما لغتان فصيحتان : أنجى ينجى إنجاء ، ونجى ينجى تنجية بمعنى واحد { والذين ءامَنُواْ } معطوف على رسلنا : أي : نجيناهم ونجينا الذين آمنوا ، والتعبير بلفظ الفعل المستقبل لاستحضار صورة الحال الماضية تهويلاً لأمرها { كَذَلِكَ حَقّا عَلَيْنَا } أي : حق ذلك علينا حقاً ، أو إنجاء مثل ذلك الانجاء حقاً { نُنجِ المؤمنين } من عذابنا للكفار ، والمراد بالمؤمنين : الجنس ، فيدخل في ذلك الرسل وأتباعهم ، أو يكون خاصاً بالمؤمنين ، وهم أتباع الرسل؛ لأن الرسل داخلون في ذلك بالأولى .

(3/419)

قوله : { قُلْ ياأَهْلَ أَيُّهَا الناس إِن كُنتُمْ فِى شَكّ مّن دِينِى } أمر سبحانه رسوله بأن يظهر التباين بين طريقته وطريقة المشركين ، مخاطباً لجميع الناس ، أو للكفار منهم ، أو لأهل مكة على الخصوص بقوله : إن كنتم في شك من ديني الذي أنا عليه ، وهو عبادة الله وحده لا شريك له ، ولم تعلموا بحقيقته ولا عرفتم صحته ، وأنه الدين الحق الذي لا دين غيره ، فاعلموا أني بريء من أديانكم التي أنتم عليها { فَلاَ أَعْبُدُ الذين تَعْبُدُونَ مِن دُونِ الله } في حال من الأحوال { ولكن أَعْبُدُ الله الذى يَتَوَفَّاكُمْ } أي أخصه بالعبادة ، لا أعبد غيره من معبوداتكم من الأصنام وغيرها ، وخصّ صفة المتوفى من بين الصفات لما في ذلك من التهديد لهم : أي : أعبد الله الذي يتوفاكم فيفعل بكم ما يفعل من العذاب الشديد ، ولكونه يدل على الخلق أوّلاً ، وعلى الإعادة ثانياً ، ولكونه أشدّ الأحوال مهابة في القلوب ، ولكونه قد تقدّم ذكر الإهلاك ، والوقائع النازلة بالكفار من الأمم السابقة ، فكأنه قال : أعبد الله الذي وعدني بإهلاككم . ولما ذكر أنه لا يعبد إلا الله ، بين أنه مأمور بالإيمان فقال : { وَأُمِرْتُ أَنْ أَكُونَ مِنَ المؤمنين } أي : بأن أكون من جنس من آمن بالله ، وأخلص له الدين .
وجملة : { وَأَنْ أَقِمْ وَجْهَكَ لِلدّينِ } معطوفة على جملة { أَنْ أَكُونَ مِنَ المؤمنين } ولا يمنع من ذلك كون المعطوف بصيغة الأمر؛ لأن المقصود من «أن» الدلالة على المصدر ، وذلك لا يختلف بالخبرية والإنشائية ، أو يكون المعطوف عليه في معنى الإنشاء؛ كأنه قيل : كن مؤمناً ثم أقم؛ والمعنى : أن الله سبحانه أمره بالاستقامة في الدين والثبات فيه ، وعدم التزلزل عنه بحال من الأحوال . وخص الوجه؛ لأنه أشرف الأعضاء ، أو أمره باستقبال القبلة في الصلاة ، وعدم التحوّل عنها . و { حنيفاً } حال من الدين ، أو من الوجه : أي مائلاً عن كل دين من الأديان إلى دين الإسلام . ثم أكد الأمر المتقدّم للنهي عن ضدّه ، فقال : { وَلاَ تَكُونَنَّ مِنَ المشركين } وهو معطوف على { أقم } ، وهو من باب التعريض لغيره صلى الله عليه وسلم .
قوله : { وَلاَ تَدْعُ مِن دُونِ الله مَا لاَ يَنفَعُكَ وَلاَ يَضُرُّكَ } معطوف على { قُلْ ياأَهْلَ أَيُّهَا الناس } غير داخل تحت الأمر ، وقيل : معطوف على { ولا تكونن } أي : لا تدع من دون الله على حال من الأحوال ما لا ينفعك ولا يضرّك بشيء من النفع والضرّ إن دعوته ، ودعاء من كان هكذا لا يجلب نفعاً ، ولا يقدر على ضرّ ضائع لا يفعله عاقل على تقدير أنه لا يوجد من يقدر على النفع والضرّ غيره ، فكيف إذا كان موجوداً؟ فإن العدول عن دعاء القادر إلى دعاء غير القادر أقبح وأقبح { فَإِن فَعَلْتَ } أي : فإن دعوت ، ولكنه كنى عن القول بالفعل { فَإِنَّكَ إِذًا مّنَ الظالمين } هذا جزاء الشرط ، أي فإن دعوت من دون الله مالا ينفعك ولا يضرّك ، فإنك في عداد الظالمين لأنفسهم .

(3/420)

والمقصود من هذا الخطاب التعريض لغيره صلى الله عليه وسلم .
وجملة { وَإِن يَمْسَسْكَ الله بِضُرّ } إلى آخرها مقرّرة لمضمون ما قبلها . والمعنى : أن الله سبحانه هو الضار النافع . فإن أنزل بعبده ضراً لم يستطع أحد أن يكشفه كائناً من كان ، بل هو المختص بكشفه كما اختصّ بإنزاله { وَإِن يُرِدْكَ بِخَيْرٍ } أيّ : خير كان لم يستطع أحد أن يدفعه عنك ، ويحول بينك وبينه كائناً من كان ، وعبر بالفضل مكان الخير للإرشاد إلى أنه يتفضل على عباده بمالا يستحقونه بأعمالهم . قال الواحدي : إن قوله : { وَإِن يُرِدْكَ بِخَيْرٍ } هو من القلب ، وأصله وإن يرد بك الخير ، ولكن لما تعلق كل واحد منهما بالآخر جاز أن يكون كل واحد منهما مكان لآخر . قال النيسابوري : وفي تخصيص الإرادة بجانب الخير ، والمسّ بجانب الشرّ دليل على أن الخير يصدر عنه سبحانه بالذات ، والشرّ بالعرض . قلت : وفي هذا نظر ، فإن المسّ هو أمر وراء الإرادة ، فهو مستلزم لها ، والضمير في { يصيب به } راجع إلى فضله : أي يصيب بفضله من يشاء من عباده . وجملة : { وَهُوَ الغفور الرحيم } تذييلية .
ثم ختم هذه السورة بما يستدل به على قضائه وقدره ، فقال : { قُلْ ياأَيُّهَا الناس قَدْ جَاءكُمُ الحق مِن رَّبّكُمْ } أي : القرآن { فَمَنُ اهتدى فَإِنَّمَا يَهْتَدِى لِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا } أي : منفعة اهتدائه مختصة به ، وضرر كفره مقصور عليه لا يتعدّاه ، وليس لله حاجة في شيء من ذلك ، ولا غرض يعود إليه { وَمَا أَنَاْ عَلَيْكُمْ بِوَكِيلٍ } أي : بحفيظ يحفظ أموركم ، وتوكل إليه ، إنما أنا بشير ونذير . ثم أمره الله سبحانه أن يتبع ما أوحاه إليه من الأوامر والنواهي التي يشرعها الله له ، ولأمته ، ثم أمره بالصبر على أذى الكفار ، وما يلاقيه من مشاقّ التبليغ ، وما يعانيه من تلوّن أخلاق المشركين وتعجرفهم ، وجعل ذلك الصبر ممتداً إلى غاية هي قوله : { حتى يَحْكُمَ الله وَهُوَ خَيْرُ الحاكمين } أي : يحكم الله بينه وبينهم في الدنيا بالنصر له عليهم ، وفي الآخرة بعذابهم بالنار ، وهم يشاهدونه صلى الله عليه وسلم هو وأمته ، المتبعون له المؤمنون به ، العاملون بما يأمرهم به ، المنتهون عما ينهاهم عنه ، يتقلبون في نعيم الجنة الذي لا ينفد ، ولا يمكن وصفه ، ولا يوقف على أدنى مزاياه .
وقد أخرج أبو الشيخ ، عن السديّ في قوله : { وَمَا تُغْنِى الآيات والنذر عَن قَوْمٍ } يقول : عند قوم { لاَ يُؤْمِنُونَ } نسخت قوله : { حِكْمَةٌ بالغة فَمَا تُغْنِى النذر } [ القمر : 5 ] . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { فَهَلْ يَنتَظِرُونَ إِلاَّ مِثْلَ أَيَّامِ الذين خَلَوْاْ مِن قَبْلِهِمْ } قال : وقائع الله في الذين خلوا من قبلهم ، قوم نوح ، وعاد ، وثمود .

(3/421)

وأخرج ابن جرير ، وأبو الشيخ ، عن الربيع في الآية قال : خوّفهم عذابه ونقمته وعقوبته ، ثم أخبرهم أنه إذا وقع من ذلك أمر نجى الله رسله والذين آمنوا ، فقال : { ثُمَّ نُنَجّى رُسُلَنَا والذين ءامَنُواْ } الآية . وأخرج أبو الشيخ ، عن السديّ ، في قوله : { وَإِن يُرِدْكَ بِخَيْرٍ } يقول : بعافية . وأخرج البيهقي في الشعب ، عن عامر بن قيس ، قال : ثلاث آيات في كتاب الله اكتفيت بهنّ عن جميع الخلائق : أوّلهنّ : { وَإِن يَمْسَسْكَ الله بِضُرّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَادَّ لِفَضْلِهِ } ، والثانية : { مَّا يَفْتَحِ الله لِلنَّاسِ مِن رَّحْمَةٍ فَلاَ مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلاَ مُرْسِلَ لَهُ } [ فاطر : 2 ] ، والثالثة : { وَمَا مِن دَابَّةٍ فِي الأرض إِلاَّ عَلَى الله رِزْقُهَا } [ هود : 6 ] . وأخرج أبو الشيخ ، عن الحسن ، نحوه . وأخرج أبو الشيخ ، عن مجاهد ، في قوله : { فَلاَ رَادَّ لِفَضْلِهِ } قال : هو الحق المذكور في قوله : { قَدْ جَاءكُمُ الحق مِن رَّبّكُمْ } . وأخرج ابن جرير ، وابن أبي حاتم ، في قوله : { واصبر حتى يَحْكُمَ الله } قال : هذا منسوخ ، أمره بجهادهم والغلظة عليهم .

(3/422)

الر كِتَابٌ أُحْكِمَتْ آَيَاتُهُ ثُمَّ فُصِّلَتْ مِنْ لَدُنْ حَكِيمٍ خَبِيرٍ (1) أَلَّا تَعْبُدُوا إِلَّا اللَّهَ إِنَّنِي لَكُمْ مِنْهُ نَذِيرٌ وَبَشِيرٌ (2) وَأَنِ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ يُمَتِّعْكُمْ مَتَاعًا حَسَنًا إِلَى أَجَلٍ مُسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ وَإِنْ تَوَلَّوْا فَإِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ كَبِيرٍ (3) إِلَى اللَّهِ مَرْجِعُكُمْ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (4) أَلَا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ لِيَسْتَخْفُوا مِنْهُ أَلَا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (5) وَمَا مِنْ دَابَّةٍ فِي الْأَرْضِ إِلَّا عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِي كِتَابٍ مُبِينٍ (6) وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَاءِ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا وَلَئِنْ قُلْتَ إِنَّكُمْ مَبْعُوثُونَ مِنْ بَعْدِ الْمَوْتِ لَيَقُولَنَّ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا سِحْرٌ مُبِينٌ (7) وَلَئِنْ أَخَّرْنَا عَنْهُمُ الْعَذَابَ إِلَى أُمَّةٍ مَعْدُودَةٍ لَيَقُولُنَّ مَا يَحْبِسُهُ أَلَا يَوْمَ يَأْتِيهِمْ لَيْسَ مَصْرُوفًا عَنْهُمْ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (8)

قوله : { الر } : إن كان مسروداً على سبيل التعديد كما في سائر فواتح السور فلا محل له ، وإن كان اسماً للسورة فهو في محل رفع على أنه مبتدأ خبره ما بعده أو خبر مبتدأ محذوف ، و { كِتَابٌ } يكون على هذا الوجه خبراً لمبتدأ محذوف : أي هذا كتاب ، وكذا على تقدير أن { الر } لا محل له ، ويجوز أن يكون { الر } في محل نصب بتقدير فعل يناسب المقام نحو : اذكر ، أو اقرأ ، فيكون { كتاب } على هذا الوجه خبر مبتدأ محذوف ، والإشارة في المبتدأ المقدّر إما إلى بعض القرآن أو إلى مجموع القرآن ، ومعنى : { كِتَابٌ أُحْكِمَتْ آيَاتُه } صارت محكمة متقنة ، لا نقص فيها ولا نقض لها كالبناء المحكم ، وقيل معناه : إنها لم تنسخ بخلاف التوراة والإنجيل ، وعلى هذا فيكون هذا الوصف للكتاب باعتبار الغالب ، وهو المحكم الذي لم ينسخ؛ وقيل معناه : أحكمت آياته بالأمر والنهي ، ثم فصلت بالوعد والوعيد ، والثواب والعقاب . وقيل : أحكمها الله من الباطل ، ثم فصلها بالحلال والحرام . وقيل : أحكمت جملته ، ثم فصلت آياته . وقيل : جمعت في اللوح المحفوظ ، ثم فصلت بالوحي . وقيل : أيّدت بالحجج القاطعة الدالة على كونها من عند الله؛ وقيل معنى إحكامها : أن لا فساد فيها ، أخذاً من قولهم أحكمت الدابة : إذا وضعت عليها الحكمة لتمنعها من الجماح ، و { ثُمَّ فُصّلَتْ } معطوف على { أحكمت } ، ومعناه ما تقدّم ، والتراخي المستفاد من « ثم » إما زماني إن فسر التفصيل بالتنجيم على حسب المصالح ، وإما رتبيّ إن فسر بغيره مما تقدّم ، والجمل في محل رفع على أنها صفة لكتاب ، أو خبر آخر للمبتدأ أو خبر لمبتدأ محذوف ، وفي قوله : { مِن لَّدُنْ حَكِيمٍ خَبِيرٍ } لف ونشر ، لأن المعنى : أحكمها حكيم ، وفصلها خبير عالم بمواقع الأمور .
قوله : { أَلاَّ تَعْبُدُواْ إِلاَّ الله } مفعول له حذف منه اللام : كذا في الكشاف ، وفيه أنه ليس بفعل لفاعل الفعل المعلل . وقيل : « أن » هي المفسرة لما في التفصيل من معنى القول . وقيل : هو كلام مبتدأ منقطع عما قبله ، محكياً على لسان النبيّ صلى الله عليه وسلم . قال الكسائي والفراء : التقدير أحكمت بأن لا تعبدوا إلا الله . وقال الزجاج : أحكمت ثم فصلت لئلا تعبدوا إلا الله ، ثم أخبرهم رسول الله بأنه نذير وبشير ، فقال : { إِنَّنِى لَكُمْ مِّنْهُ نَذِيرٌ وَبَشِيرٌ } أي : ينذرهم ويخوّفهم من عذابه لمن عصاه ، ويبشرهم بالجنة والرضوان لمن أطاعه ، والضمير في { منه } راجع إلى الله سبحانه . أي إنني لكم نذير وبشير من جهة الله سبحانه؛ وقيل : هو من كلام الله سبحانه كقوله : { وَيُحَذّرُكُمُ الله نَفْسَهُ } [ آل عمران : 28 ] .
قوله : { وَأَنِ استغفروا رَبَّكُمْ } معطوف على ألا تعبدوا ، والكلام في أن هذه كالكلام في التي قبلها .

(3/423)

وقوله : { ثُمَّ تُوبُواْ إِلَيْهِ } معطوف على { استغفروا } ، وقدم الإرشاد إلى الاستغفار على التوبة ، لكونه وسيلة إليها . وقيل : إن التوبة من متممات الاستغفار؛ وقيل معنى { استغفروا } : توبوا . ومعنى { توبوا } : أخلصوا التوبة واستقيموا عليها . وقيل : استغفروا من سالف الذنوب ، ثم توبوا من لاحقها . وقيل : استغفروا من الشرك ، ثم ارجعوا إليه بالطاعة . قال الفراء : « ثم » هاهنا بمعنى الواو : أي وتوبوا إليه ، لأن الاستغفار هو : التوبة ، والتوبة هي : الاستغفار؛ وقيل : إنما قدم ذكر الاستغفار لأن المغفرة هي الغرض المطلوب ، والتوبة . هي : السبب إليها ، وما كان آخراً في الحصول ، كان أوّلاً في الطلب . وقيل : استغفروا في الصغائر ، وتوبوا إليه في الكبائر؛ ثم رتب على ما تقدّم أمرين الأول : { يُمَتّعْكُمْ مَّتَاعًا حَسَنًا } أصل الإمتاع : الإطالة ، ومنه أمتع الله بك؛ فمعنى الآية : يطول نفعكم في الدنيا بمنافع حسنة مرضية من سعة الرزق ورغد العيش { إلى أَجَلٍ مُّسَمًّى } إلى وقت مقدّر عند الله ، وهو : الموت؛ وقيل : القيامة؛ وقيل : دخول الجنة؛ والأوّل : أولى . والأمر الثاني قوله : { وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ } أي : يعط كل ذي فضل في الطاعة والعمل فضله : أي جزاء فضله ، إما في الدنيا ، أو في الآخرة ، أو فيهما جميعاً ، والضمير في { فضله } راجع إلى كل ذي فضل . وقيل : راجع إلى الله سبحانه على معنى أن الله يعطي كل من فضلت حسناته فضله الذي يتفضل به على عباده . ثم توعدهم على مخالفة الأمر فقال : { وَإِن تَوَلَّوْاْ } أي : تتولوا وتعرضوا عن الإخلاص في العبادة ، والاستغفار ، والتوبة { فَإِنّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ كَبِيرٍ } وهو : يوم القيامة ، ووصفه بالكبر ، لما فيه من الأهوال . وقيل : اليوم الكبير يوم بدر .
ثم بين سبحانه عذاب اليوم الكبير بقوله : { إلى الله مَرْجِعُكُمْ } أي : رجوعكم إليه بالموت ، ثم البعث ، ثم الجزاء ، لا إلى غيره { وَهُوَ على كُلّ شَىْء قَدِيرٌ } ومن جملة ذلك عذابكم على عدم الامتثال ، وهذه الجملة مقرّرة لما قبلها . ثم أخبر الله سبحانه بأن هذا الإنذار والتحذير والتوعد لم ينجع فيهم ، ولا لانت له قلوبهم ، بل هم مصرّون على العناد مصممون على الكفر ، فقال مصدراً لهذا الإخبار بكلمة التنبيه الدالة على التعجب من حالهم ، وأنه أمر ينبغي أن يتنبه له العقلاء ويفهموه { أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ } يقال : ثني صدره عن الشيء : إذا ازورّ عنه وانحرف منه ، فيكون في الكلام كناية عن الإعراض؛ لأن من أعرض عن الشيء ثنى عنه صدره ، وطوى عنه كشحه . وقيل معناه : يعطفون صدورهم على ما فيها من الكفر والإعراض عن الحق ، فيكون في الكلام كناية عن الإخفاء لما يعتقدونه من الكفر ، كما كان دأب المنافقين .

(3/424)

والوجه الثاني أولى ، ويؤيده قوله : { لِيَسْتَخْفُواْ مِنْهُ } أي : ليستخفوا من الله ، فلا يطلع عليه رسوله والمؤمنين ، أو ليستخفوا من رسول الله صلى الله عليه وسلم ؛ ثم كرّر كلمة التنبيه مبيناً للوقت الذي يثنون فيه صدورهم ، فقال : { أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ } أي : يستخفون في وقت استغشاء الثياب ، وهو التغطي بها ، وقد كانوا يقولون : إذا أغلقنا أبوابنا ، واستغشينا ثيابنا ، وثنينا صدورنا على عداوة محمد فمن يعلم بنا؟ وقيل : معنى { حين يستغشون } : حين يأوون إلى فراشهم ، ويتدثرون بثيابهم . وقيل : إنه حقيقة : وذلك أن بعض الكفار كان إذا مرّ به رسول الله صلى الله عليه وسلم ، ثنى صدره ، وولى ظهره ، واستغشى ثيابه ، لئلا يسمع كلام رسول الله صلى الله عليه وسلم ، وجملة : { يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ } مستأنفة لبيان أنه لا فائدة لهم في الاستخفاء؛ لأن الله سبحانه يعلم ما يسرّونه في أنفسهم ، أو في ذات بينهم وما يظهرونه؛ فالظاهر والباطن عنده سواء ، والسرّ والجهر سيان ، وجملة : { إِنَّهُ عَلِيمٌ بِذَاتِ الصدور } تعليل لما قبلها وتقرير له ، و { ذات الصدور } هي : الضمائر التي تشتمل عليها الصدور . وقيل : هي القلوب ، والمعنى : إنه عليم بجميع الضمائر ، أو عليم بالقلوب وأحوالها في الإسرار والإظهار ، فلا يخفى عليه شيء من ذلك .
ثم أكد كونه عالماً بكل المعلومات بما فيه غاية الامتنان ، ونهاية الإحسان ، فقال : { وَمَا مِن دَابَّةٍ فِي الأرض إِلاَّ عَلَى الله رِزْقُهَا } أي : الرزق الذي تحتاج إليه من الغذاء اللائق بالحيوان ، على اختلاف أنواعه تفضلاً منه وإحساناً ، وإنما جيء به على طريق الوجوب ، كما تشعر به كلمة «على» اعتباراً بسبق الوعد به منه ، و " من " زائدة للتأكيد ، ووجه اتصال هذا الكلام بما قبله : أن الله سبحانه لما كان لا يغفل عن كل حيوان باعتبار ما قسمه له من الرزق ، فكيف يغفل عن أحواله ، وأقواله ، وأفعاله . والدابة : كل حيوان يدب { وَيَعْلَمُ مُسْتَقَرَّهَا } أي : محل استقرارها في الأرض ، أو محل قرارها في الأصلاب { وَمُسْتَوْدَعَهَا } موضعها في الأرحام ، وما يجري مجراها كالبيضة ونحوها . وقال الفراء : مستقرها : حيث تأوي إليه ليلاً ونهاراً ، ومستودعها : موضعها الذي تموت فيه ، وقد مرّ تمام الأقوال في سورة الأنعام ، ووجه تقدّم المستقر على المستودع على قول الفراء ظاهر . وأما على القول الأوّل : فلعل وجه ذلك أن المستقر أنسب باعتبار ما هي عليه حال كونها دابة . والمعنى : وما من دابة في الأرض إلا يرزقها الله حيث كانت من أماكنها بعد كونها دابة ، وقبل كونها دابة ، وذلك حيث تكون في الرحم ونحوه . ثم ختم الآية بقوله : { كُلٌّ فِى كِتَابٍ مُّبِينٍ } أي : كل من ما تقدّم ذكره من الدوّاب ، ومستقرّها ومستودعها ، ورزقها في كتاب مبين ، وهو اللوح المحفوظ : أي مثبت فيه .

(3/425)

ثم أكد دلائل قدرته بالتعرّض لذكر خلق السموات والأرض ، وكيف كان الحال قبل خلقها فقال : { وَهُوَ الذى خَلَقَ السموات والأرض فِي سِتَّةِ أَيَّامٍ } قد تقدّم بيان هذا في الأعراف ، قيل : والمراد بالأيام : الأوقات : أي في ستة أوقات ، كما في قوله : { وَمَن يُوَلّهِمْ يَوْمَئِذٍ دُبُرَهُ } [ الأنفال : 16 ] وقيل : مقدار ستة أيام ، ولا يستقيم أن يكون المراد بالأيام هنا الأيام هنا الأيام المعروفة ، وهي المقابلة لليالي ، لأنه لم يكن حينئذ لا أرض ولا سماء ، وليس اليوم إلا عبارة عن مدّة كون الشمس فوق الأرض ، وكان خلق السموات في يومين ، والأرضين في يومين ، وما عليهما من أنواع الحيوان والنبات والجماد ، في يومين ، كما سيأتي في حم السجدة . قوله : { وَكَانَ عَرْشُهُ عَلَى الماء } أي : كان قبل خلقهما عرشه على الماء ، وفيه بيان تقدّم خلق العرش والماء على السموات والأرضين .
قوله : { لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً } اللام متعلقة بخلق : أي خلق هذه المخلوقات ليبتلي عباده بالاعتبار والتفكر والاستدلال ، على كمال قدرته ، وعلى البعث والجزاء أيهم أحسن عملاً فيما أمر به ونهى عنه ، فيجازي المحسن بإحسانه ، والمسيء بإساءته ، ويوفر الجزاء لمن كان أحسن عملاً من غيره ، ويدخل في العمل الاعتقاد ، لأنه من أعمال القلب . وقيل : المراد بالأحسن عملاً : الأتمّ عقلاً ، وقيل : الأزهد في الدنيا . وقيل : الأكثر شكراً ، وقيل : الأتقى لله . قوله : { وَلَئِن قُلْتَ إِنَّكُمْ مَّبْعُوثُونَ مِن بَعْدِ الموت لَيَقُولَنَّ الذين كَفَرُواْ إِنْ هذا إِلاَّ سِحْرٌ مُّبِينٌ } ثم لما كان الابتلاء يتضمن حديث البعث أتبع ذلك بذكره ، والمعنى : لئن قلت لهم يا محمد على ما توجبه قضية الابتلاء ، إنكم مبعوثون من بعد الموت ، فيجازي المحسن بإحسانه ، والمسيء بإساءته ، ليقولن الذين كفروا من الناس إن هذا الذي تقوله يا محمد إلا باطل كبطلان السحر ، وخدع كخدعه . ويجوز أن تكون الإشارة ب { هذا } إلى القرآن؛ لأنه المشتمل على الإخبار بالبعث . وقرأ حمزة والكسائي « إِنْ هذا إِلاَّ ساحر » يعنون النبي صلى الله عليه وسلم ، وكسرت « إنّ » من قوله : { إِنَّكُمْ } لأنها بعد القول . وحكى سيبويه الفتح على تضمين { قلت } معنى : ذكرت ، أو على « أن » بمعنى : علّ : أي ولئن قلت لعلكم مبعوثون ، على أن الرجاء باعتبار باعتبار حال المخاطبين : أي توقعوا ذلك ، ولا تبتوا القول بإنكاره .
{ وَلَئِنْ أَخَّرْنَا عَنْهُم العذاب } أي : الذي تقدّم ذكره في قوله : { عَذَابَ يَوْمٍ كَبِيرٍ } وقيل : عذاب يوم القيامة وما بعده ، وقيل يوم بدر { إلى أُمَّةٍ مَّعْدُودَةٍ } أي : إلى طائفة من الأيام قليلة؛ لأن ما يحصره العدّ قليل ، والأمة اشتقاقها من الأم : وهو القصد ، وأراد بها الوقت المقصود لإيقاع العذاب . وقيل : هي في الأصل الجماعة من الناس ، وقد يسمى الحين باسم مايحصل فيه ، كقولك : كنت عند فلان صلاة العصر : أي في ذلك الحين ، فالمراد على هذا : إلى حين تنقضى أمة معدودة من الناس { لَّيَقُولُنَّ مَا يَحْبِسُهُ } أي أيّ شيء يمنعه من النزول استعجالا له على جهة الاستهزاء والتكذيب ، فأجابهم الله بقوله : { ألا يوم يأتيهم ليس مصروفا عنهم } أي : ليس محبوساً عنهم ، بل واقع بهم لا محالة ، و { يوم } منصوب ب { مصروفاً } { وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءونَ } أي : أحاط بهم العذاب الذي كانوا يستعجلونه استهزاء منهم ، ووضع يستهزءون مكان يستعجلون ، لأن استعجالهم كان استهزاء منهم ، وعبر بلفظ الماضي تنبيهاً على تحقق وقوعه ، فكأنه قد حاق بهم .

(3/426)

وقد أخرج ابن أبي حاتم ، عن ابن زيد ، أنه قرأ : { الر كِتَابٌ أُحْكِمَتْ ءاياته } قال : هي كلها محكمة ، يعني سورة هود { ثُمَّ فُصّلَتْ } قال : ثم ذكر محمداً صلى الله عليه وسلم ، فحكم فيها بينه وبين من خالفه ، وقرأ : { مثل الفريقين . . . } الآية كلها [ هود : 24 ] ، ثم ذكر قوم نوح ثم هود ، فكان هذا تفصيل ذلك ، وكان أوّله محكماً قال : وكان أبي يقول ذلك ، يعني : زيد بن أسلم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الحسن ، في قوله : { كِتَابٌ أُحْكِمَتْ ءاياته } قال : أحكمت بالأمر والنهي ، وفصلت بالوعد والوعيد ، وأخرج هؤلاء عن مجاهد { فُصّلَتْ } قال : فسرت . وأخرج هؤلاء أيضاً عن قتادة في الآية قال : أحكمها الله من الباطل ، ثم فصلها بعلمه ، فبين حلاله وحرامه وطاعته ومعصيته ، وفي قوله : { مِن لَّدُنْ حَكِيمٍ } يعني من عند حكيم ، وفي قوله : { يُمَتّعْكُمْ مَّتَاعًا حَسَنًا } قال : فأنتم في ذلك المتاع ، فخذوه بطاعة الله ومعرفة حقه ، فإن الله منعم يحبّ الشاكرين ، وأهل الشكر في مزيد من الله ، وذلك قضاؤه الذي قضاه . وفي قوله : { إلى أَجَلٍ مُّسَمًّى } يعني : الموت ، وفي قوله : { يُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ } أي : في الآخرة . وأخرج هؤلاء أيضاً عن مجاهد في قوله : { يؤت كل ذي فضل فضله } : أي في الآخرة . وأخرج أبو الشيخ ، عن الحسن قال : يؤت كل ذي فضل في الإسلام فضل الدرجات في الآخرة . وأخرج ابن جرير ، عن ابن مسعود ، في قوله : { وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ } قال : من عمل سيئة كتبت عليه سيئة ، ومن عمل حسنة كتبت له عشر حسنات ، فإن عوقب بالسيئة التي عملها في الدنيا بقيت له عشر حسنات ، وإن لم يعاقب بها في الدنيا أخذ من الحسنات العشر واحدة ، وبقيت له تسع حسنات ، ثم يقول : هلك من غلب آحاده أعشاره .
وأخرج البخاري وغيره ، عن ابن عباس ، في قوله : { أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ } الآية قال : كانوا يستحيون أن يتخلوا فيفضوا إلى السماء ، وأن يجامعوا نساءهم فيفضوا إلى السماء ، فنزل ذلك فيهم . قال البخاري ، وعن ابن عباس : { يَسْتَغْشُونَ } يغطون رؤوسهم .

(3/427)

وروى البخاري أيضاً عن ابن عباس في تفسير هذه الآية ، يعني به الشك في الله ، وعمل السيئات ، وكذا روي عن مجاهد والحسن وغيرهما : أي أنهم كانوا يثنون صدورهم إذا قالوا شيئاً أو عملوه ، فيظنون أنهم يستخفون من الله بذلك ، فأعلمهم سبحانه أنه حين يستغشون ثيابهم عند منامهم في ظلمة الليل { يَعْلَمُ مَا يُسِرُّونَ } من القول { وَمَا يُعْلِنُونَ } . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عبد الله بن شداد بن الهاد ، في قوله : { أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ } قال : كان المنافقون إذا مرّ أحدهم بالنبيّ صلى الله عليه وسلم ثنى صدره ، وتغشى ثوبه ، لكيلا يراه ، فنزلت . وأخرج ابن جرير ، عن الحسن ، في قوله : { أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ } قال : في ظلمة الليل في أجواف بيوتهم . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن أبي رزين في الآية قال : كان أحدهم يحني ظهره ويستغشى بثوبه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في الآية قال : كانوا يخبون صدورهم لكيلا يسمعوا كتاب الله ، قال تعالى : { أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ } وذلك أخفى ما يكون ابن آدم إذا أحنى ظهره ، واستغشى بثوبه ، وأضمر همه في نفسه ، فإن الله لا يخفى عليه ذلك . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، قال في الآية : يكتمون ما في قلوبهم ألا حين يستغشون ثيابهم يعلم ما عملوا بالليل والنهار .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَمَا مِن دَابَّةٍ } الآية قال : يعني كل دابة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَمَا مِن دَابَّةٍ } الآية قال : يعني ما جاءها من رزق فمن الله ، وربما لم يرزقها حتى تموت جوعاً ، ولكن ما كان لها من رزق لها فمن الله . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { وَيَعْلَمُ مُسْتَقَرَّهَا } قال : حيث تأوى ، و { مستودعها } قال : حيث تموت . وأخرج ابن أبي حاتم ، عنه { وَيَعْلَمُ مُسْتَقَرَّهَا } قال : يأتيها رزقها حيث كانت . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، عن ابن مسعود ، قال : مستقرّها في الأرحام ، ومستودعها حيث تموت . ويؤيد هذا التفسير الذي ذكره ابن مسعود ما أخرجه الترمذي الحكيم في نوادر الأصول ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب ، عن ابن مسعود ، عن النبي صلى الله عليه وسلم قال : « إذا كان أجل أحدكم بأرض أتيحت له إليها حاجة ، حتى إذا بلغ أقصى أثره منها فيقبض ، فتقول الأرض يوم القيامة : هذا ما استودعتني » .

(3/428)

وأخرج عبد الرزاق في المصنف ، والفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، والبيهقي في الأسماء والصفات ، عن ابن عباس ، أنه سئل عن قوله : { وَكَانَ عَرْشُهُ عَلَى الماء } على أيّ شيء كان الماء؟ قال : على متن الريح . وقد وردت أحاديث كثيرة في صفة العرش ، وفي كيفية خلق السموات والأرض ليس هذا موضع ذكرها . وأخرج ابن جرير ، وابن أبي حاتم ، والحاكم في التاريخ ، وابن مردويه ، عن ابن عمر ، قال : تلا رسول الله صلى الله عليه وسلم هذه الآية : { لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً } فقال : ما معنى ذلك يا رسول الله؟ قال : « ليبلوكم أيكم أحسن عقلاً » ، ثم قال : « وأحسنكم عقلاً أورعكم عن محارم الله ، وأعملكم بطاعة الله » وأخرج ابن أبي حاتم ، عن قتادة ، قال : إنكم أتمّ عقلاً . وأخرج أيضاً عن سفيان قال : أزهدكم في الدنيا .
وأخرج ابن المنذر ، وابن أبي حاتم ، عن قتادة ، قال : لما نزلت { اقترب لِلنَّاسِ حسابهم } [ الأنبياء : 1 ] قال ناس : إن الساعة قد اقتربت فتناهوا ، فتناهى القوم قليلاً ثم عادوا إلى أعمالهم أعمال السوء ، فأنزل الله : { أتى أَمْرُ الله فَلاَ تَسْتَعْجِلُوهُ } [ النحل : 1 ] فقال ناس من أهل الضلال : هذا أمر الله قد أتى ، فتناهى القوم ثم عادوا إلى مكرهم ، مكر السوء ، فأنزل الله هذه الآية : { وَلَئِنْ أَخَّرْنَا عَنْهُمُ العذاب إلى أُمَّةٍ مَّعْدُودَةٍ } وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، عن ابن عباس ، في قوله : { إلى أُمَّةٍ مَّعْدُودَةٍ } قال : إلى أجل معدود . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة { لَّيَقُولُنَّ مَا يَحْبِسُهُ } يعني أهل النفاق . وأخرج ابن أبي حاتم ، عن السديّ ، في قوله : { وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءونَ } يقول : وقع بهم العذاب الذي استهزءوا به .

(3/429)

وَلَئِنْ أَذَقْنَا الْإِنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ (9) وَلَئِنْ أَذَقْنَاهُ نَعْمَاءَ بَعْدَ ضَرَّاءَ مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ (10) إِلَّا الَّذِينَ صَبَرُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ لَهُمْ مَغْفِرَةٌ وَأَجْرٌ كَبِيرٌ (11) فَلَعَلَّكَ تَارِكٌ بَعْضَ مَا يُوحَى إِلَيْكَ وَضَائِقٌ بِهِ صَدْرُكَ أَنْ يَقُولُوا لَوْلَا أُنْزِلَ عَلَيْهِ كَنْزٌ أَوْ جَاءَ مَعَهُ مَلَكٌ إِنَّمَا أَنْتَ نَذِيرٌ وَاللَّهُ عَلَى كُلِّ شَيْءٍ وَكِيلٌ (12) أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُوا بِعَشْرِ سُوَرٍ مِثْلِهِ مُفْتَرَيَاتٍ وَادْعُوا مَنِ اسْتَطَعْتُمْ مِنْ دُونِ اللَّهِ إِنْ كُنْتُمْ صَادِقِينَ (13) فَإِنْ لَمْ يَسْتَجِيبُوا لَكُمْ فَاعْلَمُوا أَنَّمَا أُنْزِلَ بِعِلْمِ اللَّهِ وَأَنْ لَا إِلَهَ إِلَّا هُوَ فَهَلْ أَنْتُمْ مُسْلِمُونَ (14) مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لَا يُبْخَسُونَ (15) أُولَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الْآَخِرَةِ إِلَّا النَّارُ وَحَبِطَ مَا صَنَعُوا فِيهَا وَبَاطِلٌ مَا كَانُوا يَعْمَلُونَ (16) أَفَمَنْ كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ وَيَتْلُوهُ شَاهِدٌ مِنْهُ وَمِنْ قَبْلِهِ كِتَابُ مُوسَى إِمَامًا وَرَحْمَةً أُولَئِكَ يُؤْمِنُونَ بِهِ وَمَنْ يَكْفُرْ بِهِ مِنَ الْأَحْزَابِ فَالنَّارُ مَوْعِدُهُ فَلَا تَكُ فِي مِرْيَةٍ مِنْهُ إِنَّهُ الْحَقُّ مِنْ رَبِّكَ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يُؤْمِنُونَ (17)

اللام في : { وَلَئِنْ أَذَقْنَا الإنسان } هي الموطئة للقسم ، والإنسان الجنس ، فيشمل المؤمن والكافر ، ويدل على ذلك الاستثناء بقوله : { إِلاَّ الذين صَبَرُواْ } وقيل : المراد : جنس الكفار ، ويؤيده أن اليأس والكفران والفرح والفخر ، هي أوصاف أهل الكفر لا أهل الإسلام في الغالب . وقيل المراد بالإنسان : الوليد بن المغيرة . وقيل : عبد الله بن أمية المخزومي . والمراد بالرحمة هنا : النعمة من توفير الرزق والصحة والسلامة من المحن { ثُمَّ نَزَعْنَاهَا مِنْهُ } أن سلبناه إياها { إِنَّهُ لَيَئُوسٌ } أي : آيس من الرحمة ، شديد القنوط من عودها ، وأمثالها ، والكفور : عظيم الكفران ، وهو الجحود بها قاله ابن الأعرابي؛ وفي إيراد صيغتي المبالغة في { لَيَئُوسٌ كَفُورٌ } ما يدلّ على أن الإنسان كثير اليأس ، وكثير الجحد عند أن يسلبه الله بعض نعمه ، فلا يرجو عودها ، ولا يشكر ما قد سلف له منها . وفي التعبير بالذوق ما يدل على أنه يكون منه ذلك عند سلب أدنى نعمة ينعم الله بها عليه ، لأن الإذاقة والذوق : أقلّ ما يوجد به الطعم ، والنعماء : إنعام يظهر أثره على صاحبه ، والضرّاء : ظهور أثر الإضرار على من أصيب به . والمعنى : أنه إن أذاق الله سبحانه العبد نعماءه من الصحة والسلامة ، والغنى بعد أن كان في ضرّ من فقر أو مرض أو خوف ، لم يقابل ذلك بما يليق به من الشكر لله سبحانه ، بل يقول ذهب السيئات : أي المصائب التي ساءته من الضرّ والفقر والخوف والمرض عنه وزال أثرها ، غير شاكر لله ، ولا مثن عليه بنعمه { إِنَّهُ لَفَرِحٌ فَخُورٌ } أي : كثير الفرح بطراً وأشراً ، كثير الفخر على الناس ، والتطاول عليهم بما يتفضل الله به عليه من النعم ، وفي التعبير عن ملابسة الضرّ له بالمس مناسبة للتعبير في جانب النعماء بالإذاقة ، فإن كلاهما لأدنى ما يطلق عليه اسم الملاقاة ، كما تقدّم { إِلاَّ الذين صَبَرُواْ } فإن عادتهم الصبر عند نزول المحن ، والشكر عند حصول الممن . قال الأخفش : هو استثناء ليس من الأوّل : أي ولكن الذين صبروا وعملوا الصالحات في حالتي النعمة والمحنة . وقال الفراء؛ هو استثناء من لئن أذقناه : أي من الإنسان ، فإن الإنسان بمعنى الناس ، والناس : يشمل الكافر والمؤمن ، فهو استثناء متصل ، والإشارة بقوله : { أولئك } إلى الموصول باعتبار اتصافه بالصبر وعمل الصالحات { لَهُم مَّغْفِرَةٌ } لذنوبهم { وَأَجْرٌ } يؤجرون به لأعمالهم الحسنة { كَبِيرٌ } متناه في الكبر .
ثم سلَّى الله سبحانه رسوله صلى الله عليه وسلم ، فقال : { فَلَعَلَّكَ تَارِكٌ بَعْضَ مَا يوحى إِلَيْكَ } أي : فلعلك لعظم ما تراه منهم من الكفر والتكذيب ، واقتراح الآيات التي يقترحونها عليه على حسب هواهم ، وتعنتهم تارك بعض ما يوحى إليك مما أنزله الله عليك وأمرك بتبليغه ، مما يشق عليهم سماعه أو يستشقون العمل به ، كسبّ آلهتهم وأمرهم بالإيمان بالله وحده .

(3/430)

قيل : وهذا الكلام خارج مخرج الاستفهام : أي هل أنت تارك؟ وقيل : هو في معنى النفي مع الاستبعاد : أي لا يكون منك ذلك ، بل تبلغهم جميع ما أنزل الله عليك ، أحبوا ذلك أم كرهوه ، شاءوا أم أبوا { وَضَائِقٌ بِهِ صَدْرُكَ } معطوف على { تارك } ، والضمير في « به » راجع إلى « ما » أو إلى { بعض } ، وعبر بضائق دون ضيق لأن اسم الفاعل فيه معنى الحدوث والعروض والصفة المشبهة فيها معنى اللزوم { أَن يَقُولُواْ } أي : كراهة أن يقولوا ، أو مخافة أن يقولوا أو لئلا يقولوا { لَوْلاَ أُنُزِلَ عَلَيْهِ كَنزٌ } أي : هلا أنزل عليه كنز : أي مال مكنوز مخزون ينتفع به { أَوْ جَاء مَعَهُ مَلَكٌ } يصدّقه ويبين لنا صحة رسالته . ثم بيّن سبحانه أن حاله صلى الله عليه وسلم مقصور على النذارة ، فقال : { إِنَّمَا أَنتَ نَذِيرٌ } ليس عليك إلا الإنذار بما أوحي إليك ، وليس عليك حصول مطلوبهم وإيجاد مقترحاتهم { والله على كُلّ شَىْء وَكِيلٌ } يحفظ ما يقولون ، وهو فاعل بهم ما يجب أن يفعل .
قوله : { أَمْ يَقُولُونَ افتراه } « أم » هي المنقطعة التي بمعنى بل والهمزة ، وأضرب عما تقدّم من تهاونهم بالوحي ، وعدم قنوعهم بما جاء به من المعجزات الظاهرة ، وشرع في ذكر ارتكابهم لما هو أشدّ من ذلك ، وهو افتراؤهم عليه بأنه افتراه ، والاستفهام للتوبيخ والتقريع ، والضمير المستتر في { افتراه } للنبي صلى الله عليه وسلم ، والبارز إلى ما يوحى . ثم أمره الله سبحانه أن يجيب عليهم بما يقطعهم ويبين كذبهم ويظهر به عجزهم ، فقال : { قُلْ فَأْتُواْ بِعَشْرِ سُوَرٍ مّثْلِهِ } أي : مماثلة له في البلاغة ، وحسن النظم ، وجزالة اللفظ ، وفخامة المعاني . ووصف السور بما يوصف به المفرد ، فقال : مثله ، ولم يقل أمثاله ، لأن المراد مماثلة كل واحد من السور ، أو لقصد الإيماء إلى وجه الشبه ، ومداره المماثلة في شيء واحد ، وهو البلاغة البالغة إلى حدّ الإعجاز ، وهذا إنما هو على القول بأن المطابقة في الجمع والتثنية ، والإفراد شرط ، ثم وصف السور بصفة أخرى ، فقال : { مُفْتَرَيَاتٍ وادعوا } للاستظهار على المعارضة بالعشر السور { مَنِ استطعتم } دعاءه ، وقدرتم على الاستعانة به ، من هذا النوع الإنساني ، وممن تعبدونه وتجعلونه شريكاً لله سبحانه . وقوله : { مِن دُونِ الله } متعلق ب { ادعوا } : أي ادعوا من استطعتم متجاوزين الله تعالى : { إِن كُنتُمْ صادقين } فيما تزعمون من افترائي له .
{ فَإِن لَّمْ يَسْتَجِيبُواْ لَكُمْ } أي : فإن لم يفعلوا ما طلبته منهم ، وتحدّيتهم به من الإتيان بعشر سور مثله ، ولا استجابوا إلى المعارضة المطلوبة منهم ، ويكون الضمير في « لكم » لرسول الله صلى الله عليه وسلم وللمؤمنين ، أو للنبي صلى الله عليه وسلم وحده ، وجمع تعظيماً وتفخيماً { فاعلموا } أمر لرسول الله صلى الله عليه وسلم وللمؤمنين أو للرسول صلى الله عليه وسلم وحده على التأويل الذي سلف قريباً .

(3/431)

ومعنى أمرهم بالعلم ، أمرهم بالثبات عليه؛ لأنهم عالمون بذلك من قبل عجز الكفار عن الإتيان بعشر سور مثله ، أو المراد بالأمر بالعلم : الأمر بالازدياد منه ، إلى حدّ لا يشوبه شك ، ولا تخالطه شبهة ، وهو علم اليقين . والأوّل : أولى . ومعنى : { أَنَّمَا أُنزِلِ بِعِلْمِ الله } أنه أنزل متلبساً بعلم الله المختص به ، الذي لا تطلع على كنهه العقول ، ولا تستوضح معناه الأفهام ، لما اشتمل عليه من الإعجاز الخارج عن طوق البشر { وَأَن لاَّ إله إِلاَّ هُوَ } أي : واعلموا أن الله هو المتفرد بالألوهية لا شريك له ، ولا يقدره غيره على ما يقدر عليه . ثم ختم الآية بقوله : { فَهَلْ أَنتُمْ مُّسْلِمُونَ } أي : ثابتون على الإسلام ، مخلصون له ، مزدادون من الطاعات ، لأنه قد حصل لكم بعجز الكفار عن الإتيان بمثل عشر سور من هذا الكتاب طمأنينة فوق ما كنتم عليه ، وبصيرة زائدة ، وإن كنتم مسلمين من قبل هذا فإن الثبوت عليه وزيادة البصيرة فيه والطمأنينة به مطلوب منكم . وقيل : إن الضمير في { فَإِن لَّمْ يَسْتَجِيبُواْ } للموصول في { من استطعتم } ، وضمير { لكم } ، للكفار ، الذين تحدّاهم رسول الله صلى الله عليه وسلم ، وكذلك ضمير { فاعلموا } والمعنى : فإن لم يستجب لكم من دعوتموهم للمعاضدة والمناصرة على الإتيان بعشر سور من سائر الكفار ومن يعبدونهم ، ويزعمون أنهم يضرّون وينفعون ، فاعلموا أن هذا القرآن الذي أنزله الله على هذا الرسول ، خارج عن قدرة غيره سبحانه وتعالى ، لما اشتمل عليه من الإعجاز الذي تتقاصر دونه قوّة المخلوقين ، وأنه أنزل بعلم الله الذي لا تحيط به العقول ، ولا تبلغه الأفهام ، واعلموا أنه المنفرد بالألوهية لا شريك له ، فهل أنتم بعد هذا مسلمون؟ أي : داخلون في الإسلام ، متبعون لأحكامه ، مقتدون بشرائعه . وهذا الوجه أقوى من الوجه الأوّل من جهة ، وأضعف منه من جهة ، فأما جهة قوّته . فلا تساق الضمائر وتناسبها ، وعدم احتياج بعضها إلى تأويل ، وأما ضعفه ، فَلِما في ترتيب الأمر بالعلم على عدم الاستجابة ممن دعوهم واستعانوا بهم من الخفاء واحتياجه إلى تكلف ، وهو أن يقال : إن عدم استجابة من دعوهم واستعانوا بهم من الكفار والآلهة مع حرصهم على نصرهم ، ومعاضدتهم ، ومبالغتهم في عدم إيمانهم واستمرارهم على الكفر ، يقيد حصول العلم لهؤلاء الكفار ، بأن هذا القرآن من عند الله ، وأن الله سبحانه هو الإله وحده لا شريك له ، وذلك يوجب دخولهم في الإسلام ، واعلم أنه قد اختلف التحدّي للكفار بمعارضة القرآن ، فتارة وقع بمجموع القرآن ، كقوله :

(3/432)

{ قُل لَّئِنِ اجتمعت الإنس والجن على أَن يَأْتُواْ بِمِثْلِ هذا القرءان لاَ يَأْتُونَ بِمِثْلِهِ } [ الإسراء : 88 ] وبعشر سور كما في هذه الآية ، وذلك لأن العشرة أوّل عقد من العقود ، وبسورة منه كما تقدّم ، وذلك لأن السورة أقلّ طائفة منه .
ثم إن الله سبحانه توعد من كان مقصور الهمة على الدنيا لا يطلب غيرها ولا يريد سواها ، فقال : { مَن كَانَ يُرِيدُ الحياة الدنيا وَزِينَتَهَا نُوَفّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا } قال الفراء : إن { كان } هذه زائدة ، ولهذا جزم الجواب . وقال الزجاج : { من كان } في موضع جزم بالشرط ، وجوابه { نوفّ إليهم } : أي من يكن يريد .
واختلف أهل التفسير في هذه الآية ، فقال الضحاك : نزلت في الكفار ، واختاره النحاس بدليل الآية التي بعدها { أُوْلَئِكَ الذين لَيْسَ لَهُمْ فِى الآخرة إِلاَّ النار } . وقيل : الآية واردة في الناس على العموم ، كافرهم ومسلمهم . والمعنى : أن من كان يريد بعمله حظّ الدنيا يكافأ بذلك ، والمراد بزينتها : ما يزينها ويحسنها من الصحة والأمن ، والسعة في الرزق ، وارتفاع الحظّ ، ونفاذ القول ، ونحو ذلك . وإدخال { كان } في الآية يفيد أنهم مستمرّون على إرادة الدنيا بأعمالهم ، لا يكادون يريدون الآخرة ، ولهذا قيل : إنهم مع إعطائهم حظوظ الدنيا يعذّبون في الآخرة ، لأنهم جرّدوا قصدهم إلى الدنيا ، ولم يعملوا للآخرة . وظاهر قوله : { نُوَفّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا } أن من أراد بعمله الدنيا حصل له الجزاء الدنيوي ولا محالة ، ولكن الواقع في الخارج يخالف ذلك ، فليس كل متمنّ ينال من الدنيا أمنيته ، وإن عمل لها وأرادها ، فلا بد من تقييد ذلك بمشيئة الله سبحانه . قال القرطبي : ذهب أكثر العلماء إلى أن هذه الآية مطلقة ، وكذلك الآية التي في الشورى { وَمَن كَانَ يُرِيدُ حَرْثَ الدنيا نُؤْتِهِ مِنْهَا } [ الشورى : 20 ] . وكذلك { وَمَن يُرِدْ ثَوَابَ الدنيا نُؤْتِهِ مِنْهَا } [ آل عمران : 145 ] قيدتها وفسرتها التي في سبحان { مَّن كَانَ يُرِيدُ العاجلة عَجَّلْنَا لَهُ فِيهَا مَا نَشَاء لِمَن نُّرِيدُ } [ الإسراء : 18 ] قوله : { وَهُمْ فِيهَا لاَ يُبْخَسُونَ } أي : وهؤلاء المريدون بأعمالهم الدنيا هم فيها : أي في الدنيا لا يبخسون : أي لا ينقصون من جزائهم فيها بحسب أعمالهم لها ، وذلك في الغالب ، وليس بمطرد ، بل إن قضت به مشيئته سبحانه ، ورجحته حكمته البالغة . وقال القاضي : معنى الآية : من كان يريد بعمل الخير الحياة الدنيا وزينتها ، نوفّ إليهم أعمالهم وافية كاملة من غير بخس في الدنيا ، وهو ما ينالون من الصحة والكفاف ، وسائر اللذات والمنافع ، فخصّ الجزاء بمثل ما ذكره ، وهو حاصل لكل عامل للدنيا ، ولو كان قليلاً يسيراً .
قوله : { أُوْلَئِكَ الذين لَيْسَ لَهُمْ فِى الآخرة إِلاَّ النار } الإشارة إلى المريدين المذكورين ، ولا بدّ من تقييد هذا بأنهم لم يريدوا الآخرة بشيء من الأعمال المعتدّ بها ، الموجبة للجزاء الحسن في الدار الآخرة ، أو تكون الآية خاصة بالكفار ، كما تقدّم { وَحَبِطَ مَا صَنَعُواْ } أي : ظهر في الدار الآخرة حبوط ما صنعوه من الأعمال التي كانت صورتها صورة الطاعات الموجبة للجزاء الأخروي ، لولا أنهم أفسدوها بفساد مقاصدهم ، وعدم الخلوص ، وإرادة ما عند الله في دار الجزاء ، بل قصروا ذلك على الدنيا وزينتها؛ ثم حكم سبحانه ببطلان عملهم فقال : { وباطل مَّا كَانُواْ يَعْمَلُونَ } أي : أنه كان عملهم في نفسه باطلاً غير معتدّ به ، لأنه لم يعمل لوجه صحيح يوجب الجزاء ، ويترتب عليه ما يترتب على العمل الصحيح .

(3/433)

قوله : { أَفَمَن كَانَ على بَيّنَةٍ مّن رَّبّهِ } بيّن سبحانه أن بين من كان طالباً للدنيا فقط ، ومن كان طالباً للآخرة تفاوتاً عظيماً ، وتبايناً بعيداً . والمعنى : أفمن كان على بينة من ربه في اتباع النبيّ صلى الله عليه وسلم ، والإيمان بالله ، كغيره ممن يريد الحياة الدنيا وزينتها . وقيل : المراد بمن كان على بينة من ربه : النبي صلى الله عليه وسلم : أي أفمن كان معه بيان من الله ، ومعجزة كالقرآن ، ومعه شاهد كجبريل ، وقد بشرت به الكتب السالفة ، كمن كان يريد الحياة الدنيا وزينتها . ومعنى البينة : البرهان الذي يدلّ على الحق ، والضمير في قوله : { وَيَتْلُوهُ شَاهِدٌ } راجع إلى البينة باعتبار تأويلها بالبرهان ، والضمير في منه راجع إلى القرآن ، لأن قد تقدّم ذكره في قوله : { أَمْ يَقُولُونَ افتراه } [ يونس : 38 ] أو راجع إلى الله تعالى . والمعنى : ويتلو البرهان الذي هو البينة شاهد يشهد بصحته من القرآن ، أو من الله سبحانه . والشاهد : هو الإعجاز الكائن في القرآن ، أو المعجزات التي ظهرت لرسول الله صلى الله عليه وسلم ، فإن ذلك من الشواهد التابعة للقرآن . وقال الفراء قال بعضهم : { ويتلوه شاهد منه } : الإنجيل ، وإن كان قبله فهو يتلو القرآن في التصديق ، والهاء في { منه } لله عزّ وجلّ؛ وقيل المراد بمن كان على بينة من ربه : هم مؤمنو أهل الكتاب ، كعبد الله بن سلام ، وأضرابه .
قوله : { وَمِن قَبْلِهِ كِتَابُ موسى } معطوف على { شاهد } . والتقدير : ويتلو الشاهد شاهد آخر من قبله هو كتاب موسى ، فهو وإن كان متقدّماً في النزول ، فهو يتلو الشاهد في الشهادة ، وإنما قدم الشاهد على كتاب موسى ، مع كونه متأخراً في الوجود ، لكونه وصفاً لازماً غير مفارق ، فكان أغرق في الوصفية من كتاب موسى . ومعنى شهادة كتاب موسى ، وهو التوراة أنه بشّر بمحمد صلى الله عليه وسلم ، وأخبر بأنه رسول من الله . قال الزجاج : والمعنى ويتلوه من قبله كتاب موسى ، لأن النبي موصوف في كتاب موسى ، يجدونه مكتوباً عندهم في التوراة والإنجيل . وحكى أبو حاتم ، عن بعضهم ، أنه قرأ : « ومن قبله كتاب موسى » بالنصب ، وحكاه المهدوي ، عن الكلبي ، فيكون معطوفاً على الهاء في { يتلوه } . والمعنى : ويتلو كتاب موسى جبريل ، وانتصاب { إماماً ورحمة } على الحال .

(3/434)

والإمام : هو الذي يؤتمّ به في الدين ويقتدى به ، والرحمة : النعمة العظيمة التي أنعم الله بها على من أنزله عليهم ، وعلى من بعدهم باعتبار ما اشتمل عليه من الأحكام الشرعية الموافقة لحكم القرآن ، والإشارة بقوله : { أولئك } إلى المتصفين بتلك الصفة الفاضلة ، وهو الكون على البينة من الله . واسم الإشارة مبتدأ وخبره { يُؤْمِنُونَ بِهِ } أي : يصدّقون بالنبيّ صلى الله عليه وسلم ، أو بالقرآن { وَمَن يَكْفُرْ بِهِ مِنَ الأحزاب } أي : بالنبيّ أو بالقرآن . والأحزاب المتحزّبون على رسول الله صلى الله عليه وسلم من أهل مكة وغيرهم ، أو المتحزّبون من أهل الأديان كلها { فالنار مَوْعِدُهُ } أي : هو من أهل النار لا محالة ، وفي جعل النار موعداً إشعار بأن فيها ما لا يحيط به الوصف من أفانين العذاب ، ومثله قول حسان :
أوردتموها حياض الموت صاحية ... فالنار موعدها والموت لاقيها
{ فَلاَ تَكُ فِى مِرْيَةٍ مّنْهُ } أي : لا تك في شك من القرآن ، وفيه تعريض بغيره صلى الله عليه وسلم ؛ لأنه معصوم عن الشك في القرآن ، أو من الموعد { إِنَّهُ الحق مِن رَّبّكَ } فلا مدخل للشك فيه بحال من الأحوال { ولكن أَكْثَرَ الناس لاَ يُؤْمِنُونَ } بذلك مع وجوب الإيمان به ، وظهور الدلائل الموجبة له ، ولكنهم يعاندون مع علمهم بكونه حقاً ، أو قد طبع على قلوبهم فلا يفهمون أنه الحق أصلاً .
وقد أخرج ابن جرير ، وأبو الشيخ ، عن مجاهد ، في قوله : { فَهَلْ أَنتُمْ مُّسْلِمُونَ } قال : لأصحاب محمد صلى الله عليه وسلم . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن أنس ، في قوله : { مَن كَانَ يُرِيدُ الحياة الدنيا وَزِينَتَهَا } قال : نزلت في اليهود والنصارى . وأخرج ابن أبي حاتم ، عن عبد الله بن معبد ، قال : قام رجل إلى عليّ فقال : أخبرنا عن هذه الآية { مَن كَانَ يُرِيدُ الحياة الدنيا } إلى قوله : { وباطل مَّا كَانُواْ يَعْمَلُونَ } قال : ويحك ، ذاك من كان يريد الدنيا لا يريد الآخرة . وأخرج النحاس عن ابن عباس { مَن كَانَ يُرِيدُ الحياة الدنيا } أي : ثوابها { وَزِينَتَهَا } مالها { نُوَفّ إِلَيْهِمْ } نوفر لهم بالصحة والسرور في الأهل ، والمال ، والولد { وَهُمْ فِيهَا لاَ يُبْخَسُونَ } لا ينقصون . ثم نسخها : { مَّن كَانَ يُرِيدُ العاجلة عَجَّلْنَا لَهُ فِيهَا مَا نَشَاء } [ الإسراء : 18 ] الآية . وأخرج أبو الشيخ ، عن السديّ ، مثله . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في الآية قال : من عمل صالحاً : التماس الدنيا صوماً أو صلاة ، أو تهجداً بالليل ، لا يعمله إلا التماس الدنيا ، يقول الله أو فيه الذي التمس في الدنيا وحبط عمله الذي كان يعمل ، وهو في الآخرة من الخاسرين . وأخرج ابن جرير ، عن الضحاك ، قال : نزلت هذه الآية في أهل الشرك .

(3/435)

وأخرج أبو الشيخ ، عن الحسن ، في قوله : { نُوَفّ إِلَيْهِمْ أَعْمَالَهُمْ } قال : طيباتهم . وأخرج أبو الشيخ ، عن ابن جريج ، نحوه . وأخرج أبو الشيخ ، عن السديّ ، في قوله : { وَحَبِطَ مَا صَنَعُواْ فِيهَا } قال : حبط ما عملوا من خير ، وبطل في الآخرة ، ليس لهم فيها جزاء . وأخرج ابن جرير ، وأبو الشيخ ، عن مجاهد ، في الآية ، قال : هم أهل الرياء .
وأخرج ابن أبي حاتم ، وابن مردويه ، وأبو نعيم في المعرفة ، عن عليّ بن أبي طالب ، قال : ما من رجل من قريش إلا نزل فيه طائفة من القرآن ، فقال له رجل : ما نزل فيك؟ قال : أما تقرأ سورة هود { أَفَمَن كَانَ على بَيّنَةٍ مّن رَّبّهِ وَيَتْلُوهُ شَاهِدٌ مّنْهُ } رسول الله صلى الله عليه وسلم بينة من ربه ، وأنا شاهد منه . وأخرج ابن عساكر ، وابن مردويه من وجه آخر ، عنه ، قال : قال رسول الله : « أفمن كان على بينة من ربه : أنا ، ويتلوه شاهد منه : عليّ » وأخرج أبو الشيخ ، عن أبي العالية ، في قوله : { أَفَمَن كَانَ على بَيّنَةٍ مّن رَّبّهِ } قال : ذاك محمد صلى الله عليه وسلم . وأخرج أبو الشيخ ، عن إبراهيم ، نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني في الأوسط ، وأبو الشيخ ، عن محمد بن عليّ بن أبي طالب ، قال : قلت لأبي : إن الناس يزعمون في قول الله سبحانه { وَيَتْلُوهُ شَاهِدٌ مّنْهُ } أنك أنت التالي ، قال : وددت أني أنا هو ، ولكنه لسان محمد صلى الله عليه وسلم . وأخرج أبو الشيخ ، عن عكرمة ، عن ابن عباس ، أن الشاهد جبريل ووافقه سعيد بن جبير . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه من طرق ، عن ابن عباس ، قال : جبريل فهو شاهد من الله بالذي يتلوه من كتاب الله الذي أنزل على محمد { وَمِن قَبْلِهِ كِتَابُ موسى } قال : ومن قبله التوراة على لسان موسى ، كما تلا القرآن على لسان محمد . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن عساكر ، عن الحسن بن عليّ ، في قوله : { وَيَتْلُوهُ شَاهِدٌ مّنْهُ } قال : محمد هو الشاهد من الله . وأخرج أبو الشيخ ، عن إبراهيم { وَمِن قَبْلِهِ كِتَابُ موسى } قال : ومن قبله جاء الكتاب إلى موسى . وأخرج عبد الرزاق ، وأبو الشيخ ، عن قتادة { وَمَن يَكْفُرْ بِهِ مِنَ الأحزاب } قال : الكفار أحزاب كلهم على الكفر . وأخرج أبو الشيخ ، عن قتادة ، قال : { وَمَن يَكْفُرْ بِهِ مِنَ الأحزاب } قال : من اليهود والنصارى .

(3/436)

وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أُولَئِكَ يُعْرَضُونَ عَلَى رَبِّهِمْ وَيَقُولُ الْأَشْهَادُ هَؤُلَاءِ الَّذِينَ كَذَبُوا عَلَى رَبِّهِمْ أَلَا لَعْنَةُ اللَّهِ عَلَى الظَّالِمِينَ (18) الَّذِينَ يَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا وَهُمْ بِالْآَخِرَةِ هُمْ كَافِرُونَ (19) أُولَئِكَ لَمْ يَكُونُوا مُعْجِزِينَ فِي الْأَرْضِ وَمَا كَانَ لَهُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ يُضَاعَفُ لَهُمُ الْعَذَابُ مَا كَانُوا يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُوا يُبْصِرُونَ (20) أُولَئِكَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (21) لَا جَرَمَ أَنَّهُمْ فِي الْآَخِرَةِ هُمُ الْأَخْسَرُونَ (22) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَأَخْبَتُوا إِلَى رَبِّهِمْ أُولَئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ (23) مَثَلُ الْفَرِيقَيْنِ كَالْأَعْمَى وَالْأَصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ هَلْ يَسْتَوِيَانِ مَثَلًا أَفَلَا تَذَكَّرُونَ (24)

قوله : { وَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِباً } أي : لا أحد أظلم منهم لأنفسهم؛ لأنهم افتروا على الله كذباً بقولهم لأصنامهم : هؤلاء شفعاؤنا عند الله . وقولهم : الملائكة بنات الله ، وأضافوا كلامه سبحانه إلى غيره ، واللفظ وإن كان لا يقتضي إلا نفي وجود من هو أظلم منهم كما يفيده الاستفهام الإنكاري ، فالمقام يفيد نفي المساوي لهم في الظلم . فالمعنى على هذا : لا أحد مثلهم في الظلم فضلاً عن أن يوجد من هو أظلم منهم ، والإشارة بقوله : { أولئك } إلى الموصوفين بالظلم المتبالغ ، وهو مبتدأ ، وخبره { يعرضون على ربهم } فيحاسبهم على أعمالهم ، أو المراد بعرضهم : عرض أعمالهم { وَيَقُولُ الأشهاد هَؤُلاء الذين كَذَبُواْ على رَبّهِمْ } الأشهاد : هم الملائكة الحفظة ، وقيل : المرسلون . وقيل : الملائكة والمرسلون والعلماء الذين بلغوا ما أمرهم الله بإبلاغه ، وقيل جميع الخلائق . والمعنى : أنه يقول هؤلاء الأشهاد عند العرض : هؤلاء المعرضون أو المعروضة أعمالهم الذين كذبوا على ربهم بما نسبوه إليه ولم يصرّحوا بما كذبوا به ، كأنه كان أمراً معلوماً عند أهل ذلك الموقف . قوله : { أَلاَ لَعْنَةُ الله عَلَى الظالمين } هذا من تمام كلام الأشهاد أي : يقولون هؤلاء الذين كذبوا على ربهم ، ويقولون : ألا لعنة الله على الظالمين الذين ظلموا أنفسهم بالافتراء ، ويجوز أن يكون من كلام الله سبحانه ، قاله بعدما قال الأشهاد { هؤلاء الذين كذبوا على ربهم } . والأشهاد جمع شهيد ، ورجحه أبو عليّ بكثرة ورود شهيد في القرآن كقوله : { وَيَكُونَ الرسول عَلَيْكُمْ شَهِيدًا } [ البقرة : 143 ] { فَكَيْفَ إِذَا جِئْنَا مِن كُلّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ على هَؤُلاء شَهِيداً } [ النساء : 41 ] ، وقيل : هو جمع شاهد كأصحاب وصاحب ، والفائدة في قول الأشهاد بهذه المقالة المبالغة في فضيحة الكفار ، والتقريع لهم على رؤوس الأشهاد .
ثم وصف هؤلاء الظالمين الذين لعنوا بأنهم { الذين يَصُدُّونَ عَن سَبِيلِ الله } أي : يمنعون من قدروا على منعه عن دين الله والدخول فيه { وَيَبْغُونَهَا عِوَجًا } أي : يصفونها بالاعوجاج تنفيراً للناس عنها ، أو يبغون أهلها أن يكونوا معوجين بالخروج عنها إلى الكفر ، يقال بغيتك شرّاً : أي طلبته لك والحال أنهم { بالآخرة هُمْ كافرون } أي : يصفونها بالعوج ، والحال أنهم بالآخرة غير مصدّقين ، فكيف يصدّون الناس عن طريق الحق ، وهم على الباطل البحت؟ وتكرير الضمير لتأكيد كفرهم واختصاصهم به ، حتى كأن كفر غيرهم غير معتدّ به بالنسبة إلى عظيم كفرهم { أولئك } الموصوفون بتلك الصفات { لَمْ يَكُونُواْ مُعْجِزِينَ فِى الأرض } أي : ما كانوا يعجزون الله في الدنيا إن أراد عقوبتهم { وَمَا كَانَ لَهُمْ مّن دُونِ الله مِنْ أَوْلِيَاء } يدفعون عنهم ما يريده الله سبحانه من عقوبتهم ، وإنزال بأسه بهم ، وجملة { يُضَاعَفُ لَهُمُ العذاب } مستأنفة لبيان أن تأخير العذاب والتراخي عن تعجيله لهم ، ليكون عذاباً مضاعفاً .

(3/437)

وقرأ ابن كثير ، وابن عامر ، ويزيد ويعقوب «يضعف» مشدّداً { مَا كَانُواْ يَسْتَطِيعُونَ السمع } أي : أفرطوا في إعراضهم عن الحق ، وبغضهم له ، حتى كأنهم لا يقدرون على السمع ولا يقدرون على الإبصار ، لفرط تعاميهم عن الصواب . ويجوز أن يراد بقوله : { وَمَا كَانَ لَهُمْ مّن دُونِ الله مِنْ أَوْلِيَاء } أنهم جعلوا آلهتهم أولياء من دون الله ، ولا ينفعهم ذلك ، فما كان هؤلاء الأولياء يستطيعون السمع وما كانوا يبصرون ، فكيف ينفعونهم فيجلبون لهم نفعاً أو يدفعون عنهم ضرراً ، ويجوز أن تكون «ما» هي المدية . والمعنى : أنه يضاعف لهم العذاب مدّة استطاعتهم السمع والبصر . قال الفراء : ما كانوا يستطيعون السمع ، لأن الله أضلهم في اللوح المحفوظ . وقال الزجاج : لبغضهم النبي صلى الله عليه وسلم . وعداوتهم له لا يستطيعون أن يسمعوا منه ولا يفهموا عنه . قال النحاس : هذا معروف في كلام العرب ، يقال : فلان لا يستطيع أن ينظر إلى فلان : إذا كان ثقيلاً عليه { أولئك } المتصفون بتلك الصفات { الذين خَسِرُواْ أَنفُسَهُم } بعبادة غير الله . والمعنى : اشتروا عبادة الآلهة بعبادة الله ، فكان خسرانهم في تجارتهم أعظم خسران { وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ } أي : ذهب وضاع ما كانوا يفترون من الآلهة التي يدّعون أنها تشفع لهم ، ولم يبق بأيديهم إلا الخسران .
قوله : { لاَ جَرَمَ } قال الخليل وسيبويه : «لا جرم» بمعنى حق فهي عندهما بمنزلة كلمة واحدة ، وبه قال الفراء . وروي عن الخليل والفراء أنها : بمنزلة قولك : لا بدّ ولا محالة ، ثم كثر استعمالها حتى صارت بمنزلة حقاً . وقال الزجاج : إن جرم بمعنى كسب : أي كسب ذلك الفعل لهم الخسران ، وفاعل كسب مضمر ، وأنّ منصوبة بجزم . قال الأزهري : وهذا من أحسن ما نقل في هذه اللغة . وقال الكسائي : معنى لا جرم : لا صدّ ولا منع عن أنهم في الآخرة هم الأخسرون . وقال جماعة من النحويين : إن معنى لا جرم لا قطع قاطع { أَنَّهُمْ فِى الآخرة هُمُ الأخسرون } قالوا : والجرم : القطع ، وقد جرم النخل واجترمه : أي قطعه ، وفي هذه الآية بيان أنهم في الخسران قد بلغوا إلى حدّ يتقاصر عنه غيرهم ، ولا يبلغ إليه ، وهذه الآيات مقرّرة لما سبق من نفي المماثلة بين من كان يريد الحياة الدنيا وزينتها ، وبين من كان على بينة من ربه { إِنَّ الذين ءامَنُواْ } أي : صدقوا بكل ما يجب التصديق به من كون القرآن من عند الله ، وغير ذلك من خصال الإيمان { وَعَمِلُواْ الصالحات وَأَخْبَتُواْ إلى رَبّهِمْ } أي : أنابوا إليه ، وقيل : خشعوا . وقيل : خضعوا . قيل : وأصل الإخبات : الاستواء في الخبث : وهو الأرض المستوية الواسعة فيناسب معنى الخشوع والاطمئنان . قال الفراء : إلى ربهم ، ولربهم واحد { أولئك } الموصوفون بتلك الصفات الصالحة { أصحاب الجنة هُمْ فِيهَا خالدون } .

(3/438)

قوله : { مَثَلُ الفريقين كالأعمى والأصم والبصير والسميع } ضرب للفريقين مثلاً وهو تشبيه فريق الكافرين بالأعمى والأصمّ ، وتشبيه فريق المؤمنين بالبصير والسميع ، على أن كل فريق شبه بشيئين ، أو شبه بمن جمع بين الشيئين ، فالكافر شبه بمن جمع بين العمى والصمم ، والمؤمن شبّه بمن جمع بين السمع والبصر ، وعلى هذا تكون الواو في { والأصمّ } ، وفي { والسميع } لعطف الصفة على الصفة ، كما فى قول الشاعر :
إلى الملك القرم وابن الهمام ... والاستفهام في قوله : { هَلْ يَسْتَوِيَانِ } للإنكار : يعني الفريقين ، وهذه الجملة مقرّرة لما تقدّم من قوله : { أَفَمَن كَانَ على بَيّنَةٍ مّن رَّبّهِ } وانتصاب مثلاً على التمييز من فاعل يستويان : أي هل يستويان حالاً وصفة { أَفَلاَ تَذَكَّرُونَ } في عدم استوائهما ، وفيما بينهما من التفاوت الظاهر الذي لا يخفى على من له تذكر ، وعنده تفكر وتأمل ، والهمزة لإنكار عدم التذكر واستبعاد صدوره عن المخاطبين .
وقد أخرج ابن جرير ، وأبو الشيخ ، عن ابن جريج ، في قوله : { وَمَنْ أَظْلَمُ } قال : الكافر والمنافق { أُوْلَئِكَ يُعْرَضُونَ على رَبّهِمْ } فيسألهم عن أعمالهم { وَيَقُولُ الأشهاد } الذين كانوا يحفظون أعمالهم عليهم في الدنيا { هَؤُلاء الذين كَذَبُواْ على رَبّهِمْ } شهدوا به عليهم يوم القيامة . وأخرج ابن جرير ، عن مجاهد ، قال : « الأشهاد : الملائكة » . وأخرج أبو الشيخ ، عن قتادة ، نحوه ، وفي الصحيحين وغيرهما عن ابن عمر : سمعت رسول الله صلى الله عليه وسلم يقول : « إن الله يدني المؤمن حتى يضع كنفه ويستره من الناس ويقرّره بذنوبه ، ويقول له : أتعرف ذنب كذا ، أتعرف ذنب كذا؟ فيقول : ربّ أعرف ، حتى إذا قرّره بذنوبه ، ورأى في نفسه أنه قد هلك قال : فإني سترتها عليك في الدنيا وأنا أغفرها لك اليوم ، ثم يعطي كتاب حسناته . وأما الكافر والمنافق فيقول الأشهاد : { هؤلاء الذين كذبوا على ربهم ألا لعنة الله على الظالمين } » وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ ، في قوله : { الذين يَصُدُّونَ عَن سَبِيلِ الله } قال : هو محمد يعني سبيل الله ، صدّت قريش عنه الناس . وأخرج ابن أبي حاتم ، عن أبي مالك ، في قوله : { وَيَبْغُونَهَا عِوَجًا } يعني : يرجون بمكة غير الإسلام ديناً . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن عباس ، في قوله : { أُولَئِكَ لَمْ يَكُونُواْ مُعْجِزِينَ فِى الأرض } الآية قال : أخبر الله سبحانه أنه حال بين أهل الشرك وبين طاعته في الدنيا والآخرة ، أما في الدنيا ، فإنه قال : { مَا كَانُواْ يَسْتَطِيعُونَ السمع وَمَا كَانُواْ يُبْصِرُونَ } وأما في الآخرة فإنه قال { فَلاَ يَسْتَطِيعُونَ * خاشعة } [ القلم : 42 ، 43 ] . وأخرج عبد الرزاق ، وابن جرير ، وأبو الشيخ ، عن قتادة ، في قوله : { مَا كَانُواْ يَسْتَطِيعُونَ السمع } قال : ما كانوا يستطيعون أن يسمعوا خيراً فينتفعوا به ، ولا يبصروا خيراً فيأخذوا به .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { *أخبتوا } قال : خافوا . وأخرج ابن جرير ، عنه ، قال : الإخبات : الإنابة . وأخرج عبد الرزاق ، وابن جرير ، وأبو الشيخ ، قال الإخبات : الخشوع والتواضع . وأخرج ابن جرير ، وأبو الشيخ ، عن مجاهد ، قال : اطمأنوا . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن عباس ، في قوله : { مَثَلُ الفريقين كالأعمى والأصم } قال : الكافر { والبصير والسميع } قال : المؤمن .

(3/439)

وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ إِنِّي لَكُمْ نَذِيرٌ مُبِينٌ (25) أَنْ لَا تَعْبُدُوا إِلَّا اللَّهَ إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ أَلِيمٍ (26) فَقَالَ الْمَلَأُ الَّذِينَ كَفَرُوا مِنْ قَوْمِهِ مَا نَرَاكَ إِلَّا بَشَرًا مِثْلَنَا وَمَا نَرَاكَ اتَّبَعَكَ إِلَّا الَّذِينَ هُمْ أَرَاذِلُنَا بَادِيَ الرَّأْيِ وَمَا نَرَى لَكُمْ عَلَيْنَا مِنْ فَضْلٍ بَلْ نَظُنُّكُمْ كَاذِبِينَ (27) قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِنْ كُنْتُ عَلَى بَيِّنَةٍ مِنْ رَبِّي وَآَتَانِي رَحْمَةً مِنْ عِنْدِهِ فَعُمِّيَتْ عَلَيْكُمْ أَنُلْزِمُكُمُوهَا وَأَنْتُمْ لَهَا كَارِهُونَ (28) وَيَا قَوْمِ لَا أَسْأَلُكُمْ عَلَيْهِ مَالًا إِنْ أَجْرِيَ إِلَّا عَلَى اللَّهِ وَمَا أَنَا بِطَارِدِ الَّذِينَ آَمَنُوا إِنَّهُمْ مُلَاقُو رَبِّهِمْ وَلَكِنِّي أَرَاكُمْ قَوْمًا تَجْهَلُونَ (29) وَيَا قَوْمِ مَنْ يَنْصُرُنِي مِنَ اللَّهِ إِنْ طَرَدْتُهُمْ أَفَلَا تَذَكَّرُونَ (30) وَلَا أَقُولُ لَكُمْ عِنْدِي خَزَائِنُ اللَّهِ وَلَا أَعْلَمُ الْغَيْبَ وَلَا أَقُولُ إِنِّي مَلَكٌ وَلَا أَقُولُ لِلَّذِينَ تَزْدَرِي أَعْيُنُكُمْ لَنْ يُؤْتِيَهُمُ اللَّهُ خَيْرًا اللَّهُ أَعْلَمُ بِمَا فِي أَنْفُسِهِمْ إِنِّي إِذًا لَمِنَ الظَّالِمِينَ (31) قَالُوا يَا نُوحُ قَدْ جَادَلْتَنَا فَأَكْثَرْتَ جِدَالَنَا فَأْتِنَا بِمَا تَعِدُنَا إِنْ كُنْتَ مِنَ الصَّادِقِينَ (32) قَالَ إِنَّمَا يَأْتِيكُمْ بِهِ اللَّهُ إِنْ شَاءَ وَمَا أَنْتُمْ بِمُعْجِزِينَ (33) وَلَا يَنْفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنْصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ هُوَ رَبُّكُمْ وَإِلَيْهِ تُرْجَعُونَ (34)

لما أورد سبحانه على الكفار المعاصرين لمحمد صلى الله عليه وسلم أنواع الدلائل التي هي أوضح من الشمس ، أكد ذلك بذكر القصص على طريقة التفنن في الكلام ، ونقله من أسلوب إلى أسلوب لتكون الموعظة أظهر والحجة أبين ، والقبول أتمّ ، فقال : { وَلَقَدْ أَرْسَلْنَا نُوحًا إلى قَوْمِهِ إِنَّى لَكُمْ نَذِيرٌ مُّبِينٌ } قرأ ابن كثيرة ، وأبو عمرو ، والكسائي بفتح الهمزة على تقدير حرف الجر : أي أرسلناه بأنى : أي أرسلناه متلبساً بذلك الكلام ، وهو أني لكم نذير مبين . وقرأ الباقون بالكسر على إرادة القول : أي قائلاً إني لكم ، والواو في { ولقد } للابتداء ، واللام هي الموطئة للقسم ، واقتصر على النذارة دون البشارة ، لأن دعوته كانت لمجرد الإنذار ، أو لكونهم لم يعملوا بما بشرهم به ، وجملة { أَن لاَّ تَعْبُدُواْ إِلاَّ الله } بدل من إني لكم نذير مبين : أي أرسلناه بأن لا تعبدوا إلا الله ، أو تكون أن مفسرة متعلقة بأرسلنا ، أو بنذير ، أو بمبين ، وجملة : { إِنّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ أَلِيمٍ } تعليلية . والمعنى : نهيتكم عن عبادة غير الله لأني أخاف عليكم ، وفيها تحقيق لمعنى الإنذار ، واليوم الأليم : هو يوم القيامة ، أو يوم الطوفان؛ ووصفه بالأليم من باب الإسناد المجازي مبالغة .
ثم ذكر ما أجاب به قومه عليه ، وهذا الجواب يتضمن الطعن منهم في نبوّته من ثلاث جهات ، فقال : { فَقَالَ الملأ الذين كَفَرُواْ مِن قومِهِ } والملأ : الأشراف ، كما تقدم غير مرة ، ووصفهم بالكفر ذماً لهم ، وفيه دليل على أن بعض أشراف قومه لم يكونوا كفرة { مَا نَرَاكَ إِلاَّ بَشَرًا مّثْلَنَا } هذه الجهة الأولى من جهات طعنهم في نبوّته : أي : نحن وأنت مشتركون في البشرية ، فلم يكن لك علينا مزية تستحق بها النبوّة دوننا ، والجهة الثانية : { وَمَا نَرَاكَ اتبعك إِلاَّ الذين هُمْ أَرَاذِلُنَا } ولم يتبعك أحد من الأشراف ، فليس لك مزية علينا باتباع هؤلاء الأراذل لك . والأراذل : جمع أرذل ، وأرذل جمع رذل ، مثل : أكالب وأكلب وكلب . وقيل : الأراذل جمع الأرذل ، كالأساود جمع أسود ، وهم : السفلة . قال النحاس : الأراذل : الفقراء والذين لا حسب لهم ، والحسب : الصناعات . قال الزجاج : نسبوهم إلى الحياكة ، ولم يعلموا أن الصناعات لا أثر لها في الديانة . وقال ثعلب عن ابن الأعرابي : السفلة هو الذي يصلح الدنيا بدينه ، قيل له : فمن سفلة السفلة؟ قال : الذي يصلح دنيا غيره بفساد دينه . والظاهر من كلام أهل اللغة : أن السفلة هو الذي يدخل في الحرف الدنية ، والرؤية في الموضعين إن كانت القلبية ف { بشرا } في الأوّل ، و { اتبعك } في الثاني هما المفعول الثاني ، وإن كانت البصرية فهما منتصبان على الحال ، وانتصاب { بادي الرأي } على الظرفية ، والعامل فيه { اتبعك } .

(3/440)

والمعنى : في ظاهر الرأي من غير تعمق ، يقال بدا يبدو : إذا ظهر . قال الأزهري : معناه فيما يبدو لنا من الرأي . والوجه الثالث : من جهات قدحهم في نبوّته { وَمَا نرى لَكُمْ عَلَيْنَا مِن فَضْلٍ } خاطبوه في الوجهين الأولين ، منفرداً وفي هذا الوجه خاطبوه مع متبعيه أي : ما نرى لك ولمن اتبعك من الأراذل علينا من فضل يتميزون به ، وتستحقون ما تدّعونه ، ثم أضربوا عن الثلاثة المطاعن ، وانتقلوا إلى ظنهم المجرّد عن البرهان الذي لا مستند له إلا مجرد العصبية ، والحسد ، واستبقاء ما هم فيه من الرياسة الدنيوية ، فقالوا : { بَلْ نَظُنُّكُمْ كاذبين } فيما تدّعونه ، ويجوز أن يكون هذا خطاباً للأراذل وحدهم ، والأوّل : أولى؛ لأن الكلام مع نوح لا معهم إلا بطريق التبعية له .
ثم ذكر سبحانه ما أجاب به نوح عليهم ، فقال : { قَالَ يَاقَوْمٌ أَرَأَيْتُمْ إِن كُنتُ على بَيّنَةٍ مّن رَّبّى } أي : أخبروني إن كنت على برهان من ربي في النبوّة يدل على صحتها ويوجب عليكم قبولها ، مع كون ما جعلتموه قادحاً ليس بقادح في الحقيقة ، فإن المساواة في صفة البشرية لا تمنع المفارقة في صفة النبوّة ، واتباع الأراذل كما تزعمون ليس مما يمنع من النبوّة ، فإنهم مثلكم في البشرية والعقل والفهم ، فاتباعهم لي حجة عليكم لا لكم ، ويجوز أن يريد بالبينة المعجزة { وَآتَانِي رَحْمَةً مِّنْ عِندِهِ } هي : النبوّة ، وقيل : الرحمة : المعجزة ، والبينة : النبوّة . قيل : ويجوز أن تكون الرحمة هي : البينة نفسها ، والأولى تفسير الرحمة بغير ما فسرت البينة ، والإفراد في { فَعُمّيَتْ } على إرادة كل واحدة منهما ، أو على إرادة البينة ، لأنها هي التي تظهر لمن تفكر ، وتخفى على من لم يتفكر ، ومعنى عميت : خفيت؛ وقيل : الرحمة هي على الخلق ، وقيل : هي الهداية إلى معرفة البرهان ، وقيل : الإيمان ، يقال عميت عن كذا ، وعمي عليّ كذا : إذا لم أفهمه . قيل وهو من باب القلب ، لأن البينة أو الرحمة لا تعمى وإنما يعمى عنها فهو كقولهم : أدخلت القلنسوة رأسي . وقرأ الأعمش ، وحمزة ، والكسائي ، وحفص { فعميت } بضم العين وتشديد الميم على البناء للمفعول : أي فعماها الله عليكم ، وفي قراءة أبيّ « فعماها عليكم » والاستفهام في { أَنُلْزِمُكُمُوهَا } للإنكار : أي لا يمكنني أن أضطركم إلى المعرفة بها ، والحال أنكم { لها كارهون } ، والمعنى : أخبروني إن كنت على حجة ظاهرة الدلالة على صحة نبوّتي إلا أنها خافية عليكم أيمكنننا أن نضطركم إلى العلم بها ، والحال أنكم لها كارهون غير متدبرين فيها ، فإن ذلك لا يقدر عليه إلا الله عزّ وجلّ . وحكى الكسائي والفراء إسكان الميم الأولى في { أنلزمكموها } تخفيفاً كما في قول الشاعر :
فاليوم أشرب غير مستحقب ... إثماً من الله ولا واغل
فإن إسكان الباء في أشرب للتخفيف . وقد قرأ أبو عمرو كذلك .

(3/441)

قوله : { وياقوم لا أَسْأَلُكُمْ عَلَيْهِ مَالاً إِنْ أَجْرِىَ إِلاَّ عَلَى الله } فيه التصريح منه عليه السلام بأنه لا يطلب على تبليغ الرسالة مالاً حتى يكون بذلك محلاً للتهمة ، ويكون لقول الكافرين مجال بأنه إنما ادّعى ما ادعى طلباً للدنيا ، والضمير في عليه راجع إلى ما قاله لهم ، فيما قبل هذا . وقوله : { وَمَا أَنَاْ بِطَارِدِ الذين ءامَنُواْ } كالجواب عما يفهم من قولهم { وَمَا نَرَاكَ اتبعك إِلاَّ الذين هُمْ أَرَاذِلُنَا } من التلميح منهم إلى إبعاد الأراذل عنه . وقيل : إنهم سألوه طردهم تصريحاً لا تلميحاً ، ثم علل ذلك بقوله : { إِنَّهُم ملاقوا رَبّهِمْ } أي : لا أطردهم ، فإنهم ملاقون يوم القيامة ربهم فهو يجازيهم على إيمانهم لأنهم طلبوا ما عنده سبحانه ، وكأنه قال هذا على وجه الإعظام لهم ، ويحتمل أنه قاله خوفاً من مخاصمتهم له عند ربهم بسبب طرده لهم؛ ثم بين لهم ما هم عليه في هذه المطالب التي طلبوها منه ، والعلل التي اعتلوا بها عن إجابته فقال : { ولكنى أَرَاكُمْ قَوْمًا تَجْهَلُونَ } كل ما ينبغي أن يعلم ، ومن ذلك استرذالهم للذين اتبعوه وسؤالهم له أن يطردهم . ثم أكد عدم جواز طردهم بقوله : { وياقوم مَن يَنصُرُنِى مِنَ الله إِن طَرَدتُّهُمْ } أي : من يمنعني من عذاب الله وانتقامه إن طردتهم؟ فإن طردهم بسبب سبقهم إلى الإيمان والإجابة إلى الدعوة التي أرسل الله رسوله لأجلها ظلم عظيم ، لا يقع من أنبياء الله المؤيدين بالعصمة ، ولو وقع ذلك منهم فرضاً وتقديراً لكان فيه من الظلم مالا يكون لو فعله غيرهم من سائر الناس . وقوله : { أَفَلاَ تَذَكَّرُونَ } معطوف على مقدّر؛ كأنه قيل : أتستمرون على ما أنتم عليه من الجهل بما ذكر ، أفلا تذكرون من أحوالهم ما ينبغي تذكره ، وتتفكرون فيه ، حتى تعرفوا ما أنتم عليه من الخطأ ، وما هم عليه من الصواب .
قوله : { وَلا أَقُولُ لَكُمْ عِندِى خَزَائِنُ الله } بين لهم أنه كما لا يطلب منهم شيئاً من أموالهم على تبليغ الرسالة ، كذلك لا يدّعي أن عنده خزائن الله حتى يستدلوا بعدمها على كذبه ، كما قالوا : { وَمَا نرى لَكُمْ عَلَيْنَا مِن فَضْلٍ } والمراد بخزائن الله : خزائن رزقه { وَلا أَعْلَمُ الغيب } أي : ولا أدّعي أني أعلم بغيب الله ، بل لم أقل لكم إلا أني نذير مبين ، إني أخاف عليكم عذاب يوم أليم { وَلا أَقُولُ } لكم { إِنّى مَلَكٌ } تقولوا ما نراك إلا بشراً مثلنا . وقد استدلّ بهذا من قال : إن الملائكة أفضل من الأنبياء ، والأدلة في هذه المسألة مختلفة ، وليس لطالب الحق إلى تحقيقها حاجة ، فليست مما كلفنا الله بعلمه { وَلاَ أَقُولُ لِلَّذِينَ تَزْدَرِى أَعْيُنُكُمْ } أي : تحتقر ، والازدراء مأخوذ من أزرى عليه : إذا عابه ، وزري عليه : إذا احتقره ، وأنشد الفراء :

(3/442)

يباعده الصديق وتزدريه ... خليلته وينهره الصغير
والمعنى : إني لا أقول لهؤلاء المتبعين لي المؤمنين بالله الذين تعيبونهم وتحتقرونهم { لَن يُؤْتِيَهُمُ الله خَيْرًا } بل قد آتاهم الخير العظيم بالإيمان به واتباع نبيه؛ فهو مجازيهم بالجزاء العظيم في الآخرة ، ورافعهم في الدنيا إلى أعلى محل ، ولا يضرّهم احتقاركم لهم شيئاً { الله أَعْلَمُ بِمَا فِى أَنفُسِهِمْ } من الإيمان به ، والإخلاص له ، فمجازيهم على ذلك ، ليس لي ولا لكم من أمرهم شيء { إِنّى إِذًا لَّمِنَ الظالمين } لهم إن فعلت ما تريدونه بهم ، أو من الظالمين لأنفسهم إن فعلت ذلك بهم ، ثم جاوبوه بغير ما تقدّم من كلامهم وكلامه عجزاً عن القيام بالحجة ، وقصوراً عن رتبة المناظرة ، وانقطاعاً عن المباراة بقولهم : { يانوح قَدْ جَادَلْتَنَا فَأَكْثَرْتَ جِدَالَنَا } أي : خاصمتنا بأنواع الخصام ، ودفعتنا بكل حجة لها مدخل في المقام ، ولم يبق لنا في هذا الباب مجال ، فقد ضاقت علينا المسالك ، وانسدّت أبواب الحيل { فَأْتِنَا بِمَا تَعِدُنَا } من العذاب الذي تخوّفنا منه ، وتخافه علينا { إِن كُنتَ مِنَ الصادقين } فيما تقوله لنا ، فأجاب بأن ذلك ليس إليه وإنما هو بمشيئة الله وإرادته ، و { قَالَ إِنَّمَا يَأْتِيكُمْ بِهِ الله إِن شَاء } فإن قضت مشيئته وحكمته بتعجيله عجله لكم ، وإن قضت مشيئته وحكمته بتأخيره أخره { وَمَا أَنتُم بِمُعْجِزِينَ } بفائتين عما أراده الله بكم بهرب أو مدافعة .
{ وَلاَ يَنفَعُكُمْ نُصْحِى } الذي أبذله لكم ، وأستكثر منه قياماً مني بحق النصيحة لله بإبلاغ رسالته ، ولكم بإيضاح الحق وبيان بطلان ما أنتم عليه { إِنْ أَرَدْتُّ أَنْ أَنصَحَ لَكُمْ } وجواب هذا الشرط محذوف ، والتقدير : إن أردت أن أنصح لكم لا ينفعكم نصحي ، كما يدل عليه ما قبله : { إِن كَانَ الله يُرِيدُ أَن يُغْوِيَكُمْ } أي : إن كان الله يريد إغواءكم ، فلا ينفعكم النصح مني ، فكان جواب هذا الشرط محذوفاً كالأوّل ، وتقديره ما ذكرنا ، وهذا التقدير إنما هو على مذهب من يمنع من تقدّم الجزاء على الشرط ، وأما على مذهب من يجيزه ، فجزاء الشرط الأوّل ، { ولا ينفعكم نصحي } ، وجزاء الشرط الثاني الجملة الشرطية الأولى وجزاؤها . قال ابن جرير : معنى { يغويكم } يهلككم بعذابه ، وظاهر لغة العرب أن الإغواء : الإضلال؛ فمعنى الآية : لا ينفعكم نصحي إن كان الله يريد أن يضلكم عن سبيل الرشاد ، ويخذلكم عن طريق الحق . وحكى عن طيّ : أصبح فلان غاوياً : أي مريضاً ، وليس هذا المعنى هو المراد في الآية . وقد ورد الإغواء بمعنى الإهلاك ، ومنه : { فَسَوْفَ يَلْقُونَ غَيّاً } [ مريم : 59 ] وهو غير ما في هذه الآية { هُوَ رَبُّكُمْ } فإليه الإغواء وإليه الهداية { وَإِلَيْهِ تُرْجَعُونَ } فيجازيكم بأعمالكم إن خيراً فخير ، وإن شرّاً فشرّ .
وقد أخرج ابن جرير ، وابن المنذر ، عن ابن عباس ، في قوله : { وَمَا نَرَاكَ اتبعك إِلاَّ الذين هُمْ أَرَاذِلُنَا بَادِىَ الرأى } قال : فيما ظهر لنا .

(3/443)

وأخرج أبو الشيخ ، عن عطاء ، مثله . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن جريج ، في قوله : { إِن كُنتُ على بَيّنَةٍ مّن رَّبّى } قال : قد عرفتها وعرفت بها أمره ، وأنه لا إله إلا هو ، { وَآتَانِي رَحْمَةً مِّنْ عِندِه } قال : الإسلام الهدى والإيمان ، والحكم والنبوّة . وأخرج ابن جرير ، وأبو الشيخ ، عن قتادة في قوله : { أَنُلْزِمُكُمُوهَا } قال : أما والله لو استطاع نبيّ الله لألزمها قومه ، ولكنه لم يستطع ذلك ولم يمكنه . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، أنه كان يقرأ «أنلزمكموها من شطر أنفسنا وأنتم لها كارهون» . وأخرج ابن جرير ، عن أبي العالية ، قال في قراءة أبيّ : «أنلزمكموها من شطر أنفسنا وأنتم لها كارهون» . وأخرج ابن جرير ، وابن المنذر ، عن أبيّ بن كعب ، أنه قرأ : «أنلزمكموها من شطر قلوبنا» .
وأخرج ابن جرير ، وأبو الشيخ ، عن ابن جريج ، في قوله : { وَمَا أَنَاْ بِطَارِدِ الذين ءامَنُواْ } ، قال : قالوا له : يا نوح ، إن أحببت أن نتبعك فاطردهم ، وإلا فلن نرضى أن نكون نحن وهم في الأرض سواء ، وفي قوله : { إِنَّهُم ملاقوا رَبّهِمْ } قال : فيسألهم عن أعمالهم { وَلا أَقُولُ لَكُمْ عِندِى خَزَائِنُ الله } التي لا يفنيها شيء ، فأكون إنما دعوتكم لتتبعوني عليها ، لا أعطيكم بملكه لي عليها { وَلا أَعْلَمُ الغيب } لا أقول : اتبعوني على علمي بالغيب { وَلا أَقُولُ إِنّى مَلَكٌ } نزلت من السماء برسالة ، ما أنا إلا بشر مثلكم . وأخرج ابن أبي حاتم ، عن ابن زيد { وَلاَ أَقُولُ لِلَّذِينَ تَزْدَرِى أَعْيُنُكُمْ } . قال : حقرتموهم . وأخرج أبو الشيخ ، عن السدي ، في قوله : { لَن يُؤْتِيَهُمُ الله خَيْرًا } قال : يعني : إيماناً . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن جريج ، في قوله : { فَأْتِنَا بِمَا تَعِدُنَا } قال : تكذيباً بالعذاب ، وأنه باطل .

(3/444)

أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَعَلَيَّ إِجْرَامِي وَأَنَا بَرِيءٌ مِمَّا تُجْرِمُونَ (35) وَأُوحِيَ إِلَى نُوحٍ أَنَّهُ لَنْ يُؤْمِنَ مِنْ قَوْمِكَ إِلَّا مَنْ قَدْ آَمَنَ فَلَا تَبْتَئِسْ بِمَا كَانُوا يَفْعَلُونَ (36) وَاصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا وَلَا تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُوا إِنَّهُمْ مُغْرَقُونَ (37) وَيَصْنَعُ الْفُلْكَ وَكُلَّمَا مَرَّ عَلَيْهِ مَلَأٌ مِنْ قَوْمِهِ سَخِرُوا مِنْهُ قَالَ إِنْ تَسْخَرُوا مِنَّا فَإِنَّا نَسْخَرُ مِنْكُمْ كَمَا تَسْخَرُونَ (38) فَسَوْفَ تَعْلَمُونَ مَنْ يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُقِيمٌ (39) حَتَّى إِذَا جَاءَ أَمْرُنَا وَفَارَ التَّنُّورُ قُلْنَا احْمِلْ فِيهَا مِنْ كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلَّا مَنْ سَبَقَ عَلَيْهِ الْقَوْلُ وَمَنْ آَمَنَ وَمَا آَمَنَ مَعَهُ إِلَّا قَلِيلٌ (40) وَقَالَ ارْكَبُوا فِيهَا بِسْمِ اللَّهِ مَجْرَاهَا وَمُرْسَاهَا إِنَّ رَبِّي لَغَفُورٌ رَحِيمٌ (41) وَهِيَ تَجْرِي بِهِمْ فِي مَوْجٍ كَالْجِبَالِ وَنَادَى نُوحٌ ابْنَهُ وَكَانَ فِي مَعْزِلٍ يَا بُنَيَّ ارْكَبْ مَعَنَا وَلَا تَكُنْ مَعَ الْكَافِرِينَ (42) قَالَ سَآَوِي إِلَى جَبَلٍ يَعْصِمُنِي مِنَ الْمَاءِ قَالَ لَا عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللَّهِ إِلَّا مَنْ رَحِمَ وَحَالَ بَيْنَهُمَا الْمَوْجُ فَكَانَ مِنَ الْمُغْرَقِينَ (43) وَقِيلَ يَا أَرْضُ ابْلَعِي مَاءَكِ وَيَا سَمَاءُ أَقْلِعِي وَغِيضَ الْمَاءُ وَقُضِيَ الْأَمْرُ وَاسْتَوَتْ عَلَى الْجُودِيِّ وَقِيلَ بُعْدًا لِلْقَوْمِ الظَّالِمِينَ (44)

قوله : { أَمْ يَقُولُونَ افتراه } أنكر سبحانه عليهم قولهم : إن ما أوحى إلى نوح مفترى ، فقال : { أَمْ يَقُولُونَ افتراه } ثم أمره أن يجيب بكلام متصف ، فقال : { قُلْ إِنِ افتريته فَعَلَىَّ إِجْرَامِى } بكسر الهمزة على قراءة الجمهور ، مصدر أجرم : أي فعل ما يوجب الإثم ، وجرم وأجرم بمعنى قاله النحاس ، والمعنى : فعليّ إثمي ، أو جزاء كسبي . ومن قرأ بفتح الهمزة ، قال : هو جمع جرم ذكره النحاس أيضاً { وَأَنَاْ بَرِىء مّمَّا تُجْرَمُونَ } أي : من إجرامكم بسبب ما تنسبونه إليّ من الافتراء ، قيل : وفي الكلام حذف والتقدير : لكن ما افتريته ، فالإجرام وعقابه ليس إلا عليكم ، وأنا بريء منه . وقد اختلف المفسرون في هذه الآية ، فقيل : إنها حكاية عن نوح ، وما قاله لقومه ، وقيل : هي حكاية عن المحاورة الواقعة بين نبينا محمد صلى الله عليه وسلم وكفار مكة . والأوّل : أولى؛ لأن الكلام قبلها وبعدها مع نوح عليه السلام .
قوله : { وَأُوحِىَ إلى نُوحٍ أَنَّهُ لَن يُؤْمِنَ مِن قَوْمِكَ إِلاَّ مَن قَدْ آمن } { أنه لن يؤمن } في محل رفع على أنه نائب الفاعل الذي لم يسمّ . ويجوز أن يكون في موضع نصب بتقدير الباء : أي بأنه ، وفي الكلام تأييس له من إيمانهم ، وأنهم مستمرّون على كفرهم ، مصممون عليه ، لا يؤمن أحد منهم إلا من قد سبق إيمانه { فَلاَ تَبْتَئِسْ بِمَا كَانُواْ يَفْعَلُونَ } البؤس : الحزن ، أي فلا تحزن ، والبائس : المستكين ، فنهاه الله سبحانه عن أن يحزن حزن مستكين؛ لأن الابتئاس حزن في استكانة . ومنه قول الشاعر :
وكم من خليل أو حميم رُزِئته ... فلم أبتئس والرزءُ فيه جليلُ
ثم إن الله سبحانه لما أخبره أنهم لا يؤمنون ألبتة عرفه وجه إهلاكهم ، وألهمه الأمر الذي يكون به خلاصه ، وخلاص من آمن معه ، فقال : { واصنع الفلك بِأَعْيُنِنَا وَوَحْيِنَا } أي : اعمل السفينة متلبساً بأعيننا : أي بمرأى منا ، والمراد بحراستنا لك وحفظنا لك ، وعبر عن ذلك بالأعين لأنها آلهة الرؤية ، والرؤية هي : التي تكون بها الحراسة والحفظ في الغالب ، وجمع الأعين للتعظيم لا للتكثير . وقيل المعنى : { بِأَعْيُنِنَا } أي : بأعين ملائكتنا الذين جعلناهم عيوناً على حفظك . وقيل : { بِأَعْيُنِنَا } بعلمنا . وقيل : بأمرنا . ومعنى بوحينا : بما أوحينا إليك من كيفية صنعتها { وَلاَ تخاطبنى فِى الذين ظَلَمُواْ } أي : لا تطلب إمهالهم ، فقد حان وقت الانتقام منهم ، وجملة { إِنَّهُمْ مُّغْرَقُونَ } للتعليل : أي : لا تطلب منا إمهالهم ، فإنه محكوم منا عليهم بالغرق ، وقد مضى به القضاء فلا سبيل إلى دفعه ولا تأخيره . وقيل : المعنى : ولا تخاطبني في تعجيل عقابهم ، فإنهم مغرقون في الوقت المضروب لذلك ، لا يتأخر إغراقهم عنه . وقيل المراد بالذين ظلموا : امرأته وابنه .

(3/445)

{ وَيَصْنَعُ الفلك } أي : وطفق يصنع الفلك ، أو وأخذ يصنع الفلك . وقيل : هو حكاية حال ماضية لاستحضار الصورة ، وجملة : { وَكُلَّمَا مَرَّ عَلَيْهِ مَلأٌ مّن قَوْمِهِ سَخِرُواْ مِنْهُ } في محل نصب على الحال : أي استهزءوا به لعمله السفينة . قال الأخفش والكسائي : يقال سخرت به ومنه . وفي وجه سخريتهم منه قولان : أحدهما : أنهم كانوا يرونه يعمل السفينة ، فيقولون يا نوح صرت بعد النبوّة نجاراً . والثاني : أنهم لما شاهدوه يعمل السفينة ، وكانوا لا يعرفونها قبل ذلك ، قالوا : يا نوح ما تصنع بها؟ قال : أمشي بها على الماء فعجبوا من قوله ، وسخروا به . ثم أجاب عليهم بقوله : { إِن تَسْخَرُواْ مِنَّا فَإِنَّا نَسْخَرُ مِنكُمْ كَمَا تَسْخَرُونَ } وهذا الكلام مستأنف على تقدير سؤال كأنه قيل : فماذا قال لهم؟ والمعنى : إن تسخروا منا بسبب عملنا للسفينة اليوم ، فإنا نسخر منكم غداً عند الغرق . ومعنى السخرية هنا : الاستجهال ، أي : إن تستجهلونا فإنا نستجهلكم كما تستجهلون ، واستجهاله لهم باعتبار إظهاره لهم ومشافهتهم ، وإلا فهم عنده جهال قبل هذا وبعده ، والتشبيه في قوله : { كَمَا تَسْخَرُونَ } لمجرد التحقق والوقوع ، أو التجدّد والتكرّر ، والمعنى : إنا نسخر منكم سخرية متحققة واقعة كما تسخرون منا كذلك ، أو متجدّدة متكرّرة كما تسخرون منا كذلك . وقيل معناه : نسخر منكم في المستقبل سخرية مثل سخريتكم إذا وقع عليكم الغرق ، وفيه نظر ، فإن حالهم إذ ذاك لا تناسبه السخرية ، إذ هم في شغل شاغل عنها .
ثم هدّدهم بقوله : { فَسَوْفَ تَعْلَمُونَ مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ } وهو عذاب الغرق في الدنيا { وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ } وهو عذاب النار الدائم ، ومعنى يحلّ : يجعل المؤجل حالاً ، مأخوذ من حلول الدين المؤجل ، و " من " موصولة في محل نصب ، ويجوز أن تكون استفهامية في محل رفع : أي أينا يأتيه عذاب يخزيه . وقيل : في موضع رفع بالابتداء ، و { يأتيه } الخبر ، و { يخزيه } صفة لعذاب . قال الكسائي : إن ناساً من أهل الحجاز يقولون : " سوف تعلمون "؛ قال : ومن قال " ستعلمون " أسقط الواو والفاء جميعاً ، وجوّز الكوفيون «سف تعلمون» ومنعه البصريون ، والمراد بعذاب الخزي : العذاب الذي يخزي صاحبه ، ويحل عليه العار .
قوله : { حتى إِذَا جَاء أَمْرُنَا وَفَارَ التنور } " حتى " هي الابتدائية دخلت على الجملة الشرطية ، وجعلت غاية لقوله : { واصنع الفلك بأعيننا } . والتنور : اختلف في تفسيرها على أقوال : الأوّل : أنها وجه الأرض ، والعرب تسمى وجه الأرض تنوراً ، روي ذلك عن ابن عباس ، وعكرمة ، والزهري ، وابن عيينة . الثاني : أنه تنور الخبز الذي يخبزونه فيه ، وبه قال مجاهد وعطية والحسن ، وروي عن ابن عباس أيضاً . الثالث : أنه موضع اجتماع الماء في السفينة ، روي عن الحسن . الرابع : أنه طلوع الفجر ، من قولهم تنّور الفجر ، روي عن عليّ بن أبي طالب .

(3/446)

الخامس : أنه مسجد الكوفة ، روي عن عليّ أيضاً ومجاهد . قال مجاهد : كان ناحية التنّور بالكوفة . السادس : أنه أعالي الأرض ، والمواضع المرتفعة ، قاله قتادة . السابع : أنه العين التي بالجزيرة المسماة عين الوردة ، روي ذلك عن عكرمة . الثامن : أنه موضع بالهند . قال ابن عباس : كان تنور آدم بالهند . قال النحاس : وهذه الأقوال ليست بمتناقضة ، لأن الله سبحانه قد أخبر بأن الماء قد جاء من السماء والأرض ، قال : { فَفَتَحْنَا أبواب السماء بِمَاء مُّنْهَمِرٍ * وَفَجَّرْنَا الأرض عُيُوناً } [ القمر : 11 ، 12 ] فهذه الأقوال تجتمع في أن ذلك كان علامة . هكذا قال ، وفيه نظر ، فإن القول الرابع ينافي هذا الجمع ، ولا يستقيم عليه التفسير بنبع الماء . إلا إذا كان المراد مجرد العلامة ، كما ذكره آخراً . وقد ذكر أهل اللغة أن الفور : الغليان ، والتنور : اسم عجمي عرّبته العرب . وقيل : معنى فار التنور : التمثيل بحضور العذاب كقولهم : حَمي الوطيس : إذا اشتدّ الحرب ، ومنه قول الشاعر :
تركتم قدركم لا شيء فيها ... وقِدرُ القوم حامية تفورُ
يريد : الحرب .
قوله : { قُلْنَا احمل فِيهَا مِن كُلّ زَوْجَيْنِ اثنين } أي : قلنا : يا نوح ، احمل في السفينة من كل زوجين مما في الأرض من الحيوانات اثنين ذكراً وأثنى . وقرأ حفص : { من كلّ } بتنوين كل : أي : من كل شيء زوجين ، والزوجان للاثنين اللذين لا يستغنى أحدهما عن الآخر ، ويطلق على كل واحد منهما زوج ، كما يقال للرجال زوج ، وللمرأة زوج ، ويطلق الزوج على الاثنين إذا استعمل مقابلاً للفرد ، ويطلق الزوج على الضرب والصنف ، ومثله قوله تعالى : { وَأَنبَتَتْ مِن كُلّ زَوْجٍ بَهِيجٍ } [ الحج : 5 ] ، ومثله قول الأعشى :
وكل ضرب من الديباج يلبسه ... أبو حذافة مخبوّ بذاك معا
أراد كل صنف من الديباج { وَأَهْلَكَ } عطف على { زوجين } ، أو على اثنين على قراءة حفص ، وعلى محل كل زوجين ، فإنه في محلّ نصب ب { احمل } ، أو على { اثنين } على قراءة الجمهور ، والمراد : امرأته وبنوه ونساؤهم { إِلاَّ مَن سَبَقَ عَلَيْهِ القول } أي : من تقدّم الحكم عليه بأنه من المغرقين ، في قوله : { وَلاَ تخاطبنى فِى الذين ظَلَمُواْ إِنَّهُمْ مُّغْرَقُونَ } على الاختلاف السابق فيهم ، فمن جعلهم جميع الكفار من أهله وغيرهم كان هذا الاستثناء من جملة { احمل فِيهَا مِن كُلّ زَوْجَيْنِ اثنين وَأَهْلَكَ } ومن قال : المراد بهم ولده كنعان وامرأته واعلة أمّ كنعان جعل الاستثناء من أهلك ، ويكون متصلاً إن أريد بالأهل ما هو أعمّ من المسلم والكافر منهم ، ومنقطعاً إن أريد بالأهل المسلمون منهم فقط ، قوله : { وَمَنْ ءامَنَ } معطوف على { أهلك } : أي : واحمل في السفينة من آمن من قومك ، وأفرد الأهل منهم لمزيد العناية بهم ، أو للاستثناء منهم على القول الآخر . ثم وصف الله سبحانه قلة المؤمنين مع نوح بالنسبة إلى من كفر به ، فقال : { وَمَا ءامَنَ مَعَهُ إِلاَّ قَلِيلٌ } قيل : هم ثمانون إنساناً : منهم ثلاثة من بنيه ، وهو سام ، وحام ، ويافث ، وزوجاتهم ، ولما خرجوا من السفينة بنوا قرية يقال لها قرية الثمانين ، وهي موجودة بناحية الموصل .

(3/447)

وقيل : كانوا عشرة . وقيل : سبعة ، وقيل : كانوا اثنين وسبعين . وقيل : غير ذلك .
قوله : { وَقَالَ اركبوا فِيهَا } القائل : نوح ، وقيل : الله سبحانه . والأوّل : أولى ، لقوله : { إِنَّ رَبّى لَغَفُورٌ رَّحِيمٌ } والركوب : العلوّ على ظهر الشيء حقيقة نحو ركب الدابة ، أو مجازاً نحو ركبه الدين ، وفي الكلام حذف : أي : اركبوا الماء في السفينة ، فلا يرد أن ركب يتعدّى بنفسه؛ وقيل إن الفائدة في زيادة « في » أنه أمرهم بأن يكونوا في جوف السفينة لا على ظهرها . وقيل : إنها زيدت لرعاية جانب المحلية في السفينة كما في قوله : { فَإِذَا رَكِبُواْ فِى الفلك } [ العنكبوت : 65 ] ، وقوله : { حَتَّى إِذَا رَكِبَا فِى السفينة } [ الكهف : 71 ] قيل : ولعلّ نوحاً قال هذه المقالة بعد إدخال ما أمر بحمله من الأزواج ، كأنه قيل : فحمل الأزواج وأدخلها في الفلك ، وقال للمؤمنين ، ويمكن أن يقال إنه أمر بالركوب كل من أمر بحمله من الأزواج والأهل والمؤمنين ، ولا يمتنع أن يفهم خطابه من لا يعقل من الحيوانات ، أو يكون هذا على طريقة التغليب . قوله : { بِسْمِ اللَّهِ } متعلق ب { اركبوا } ، أو حال من فاعله : أي مسمين الله ، أو قائلين : { بِسْمِ الله مَجْرَاهَا وَمُرْسَاهَا } قرأ أهل الحرمين وأهل البصرة بضمّ الميم فيهما إلا من شدّ منهم على أنهما اسما زمان ، وهما : في موضع نصب على الظرفية : أي وقت مجراها ومرساها ، ويجوز أن يكونا مصدرين : أي : وقت إجرائها وإرسائها . وقرأ الأعمش ، وحمزة ، والكسائي ، وحفص { مجراها } بفتح الميم ، و { مرساها } بضمها ، وقرأ يحيى بن وثاب بفتحها فيهما . وقرأ مجاهد ، وسليمان بن جندب ، وعاصم الجحدري ، وأبو رجاء العطاردي { مجريها ومرسيها } على أنهما وصفان لله ، ويجوز أن يكونا في موضع رفع باضمار مبتدأ : أي هو مجريها ومرسيها { إِنَّ رَبّى لَغَفُورٌ } للذنوب { رَّحِيمٌ } بعباده ، ومن رحمته إنجاء هذه الطائفة تفضلاً منه لبقاء هذا الجنس الحيواني ، وعدم استئصاله بالغرق .
قوله : { وَهِىَ تَجْرِى بِهِمْ فِى مَوْجٍ كالجبال } هذه الجملة متصلة بجملة محذوفة دلّ عليها الأمر بالركوب ، والتقدير : فركبوا مسمين ، وهي تجرى بهم ، والموج : جمع موجة ، وهي : ما ارتفع عن جملة الماء الكثير عند اشتداد الريح ، وشبهها بالجبال المرتفعة على الأرض . قوله : { ونادى نُوحٌ ابنه } هو : كنعان ، قيل : وكان كافراً ، واستبعد كون نوح ينادي من كان كافراً مع قوله : { رَّبّ لاَ تَذَرْ عَلَى الأرض مِنَ الكافرين دَيَّاراً } [ نوح : 26 ] ، وأجيب بأنه كان منافقاً ، فظن نوح أنه مؤمن . وقيل : حملته شفقة الأبوّة على ذلك . وقيل : إنه كان ابن امرأته ، ولم يكن بابنه ، ويؤيده ما روي أن علياً قرأ « ونادى نوح ابنها » .

(3/448)

وقيل : إنه كان لغير رشدة ، وولد على فراش نوح . وردّ بأن قوله : { ونادى نُوحٌ ابنه } ، وقوله : { إِنَّ ابنى مِنْ أَهْلِى } يدفع ذلك على ما فيه من عدم صيانة منصب النبوّة { وَكَانَ فِى مَعْزِلٍ } أي : في مكان عزل فيه نفسه عن قومه ، وقرابته بحيث لم يبلغه قول نوح : اركبوا فيها ، وقيل : في معزل من دين أبيه ، وقيل : من السفينة . قيل : وكان هذا النداء قبل أن يستيقن الناس الغرق ، بل كان في أوّل فور التنور .
قوله : { مَعْزِلٍ يابنى اركب مَّعَنَا } قرأ عاصم بفتح الياء ، والباقون بكسرها ، فأما الكسر فلجعله بدلاً من ياء الإضافة ، لأن الأصل يا بنيّ ، وأما الفتح فلقلب ياء الإضافة ألفاً لخفة الألف ، ثم حذف الألف وبقيت الفتحة لتدلّ عليه . قال النحاس : وقراءة عاصم مشكلة . وقال أبو حاتم : أصله يا بنياه ثم تحذف ، وقد جعل الزجاج للفتح وجهين ، وللكسر وجهين . أما الفتح بالوجه الأوّل ما ذكرناه ، والوجه الثاني : أن تحذف الألف لالتقاء الساكنين . وأما الكسر ، فالوجه الأوّل ما ذكرناه ، والثاني : أن تحذف لالتقاء الساكنين ، كذا حكى عنه النحاس . وقرأ أبو عمرو ، والكسائي ، وحفص { اركب مَّعَنَا } بادغام الباء في الميم لتقاربهما في المخرج . وقرأ الباقون بعدم الإدغام { وَلاَ تَكُن مَّعَ الكافرين } نهاه عن الكون مع الكافرين : أي خارج السفينة ، ويمكن أن يراد بالكون معهم الكون على دينهم .
ثم حكى الله سبحانه ما أجاب به ابن نوح على أبيه ، فقال : { قَالَ سَآوِى إلى جَبَلٍ يَعْصِمُنِى مِنَ الماء } أي : يمنعني بارتفاعه من وصول الماء إليّ ، فأجاب عنه نوح بقوله : { لاَ عَاصِمَ اليوم مِنْ أَمْرِ الله } أي : لا مانع ، فإنه يوم قد حقّ فيه العذاب وجفّ القلم بما هو كائن فيه ، نفى جنس العاصم فيندرج تحته العاصم من الغرق في ذلك اليوم اندراجاً أوّلياً ، وعبر عن الماء أو عن الغرق بأمر الله سبحانه تفخيماً لشأنه ، وتهويلاً لأمره . والاستثناء قال الزجاج : هو منقطع : أي : لكن من رحمه الله فهو يعصمه ، فيكون : { مَن رَّحِمَ } في موضع نصب ، ويجوز أن يكون الاستثناء متصلاً على أن يكون عاصم بمعنى معصوم : أي : لا معصوم اليوم من أمر الله إلا من رحمه الله : مثل : { مَّاء دَافِقٍ } [ الطارق : 6 ] { عِيشَةٍ رَّاضِيَةٍ } [ الحاقة : 21 ] ومنه قول الشاعر :
دع المكارم لا تنهض لبغيتها ... واقعد فإنك أنت الطاعم الكاسي
أي : المطعم المكسوّ ، واختار هذا الوجه ابن جرير؛ وقيل : العاصم بمعنى ذي العصمة ، كلابن وتامر ، والتقدير : لا عاصم قط إلا مكان من رحم الله ، وهو السفينة ، وحينئذ فلا يرد ما يقال : إن معنى من رحم من رحمه الله ، ومن رحمه الله هو معصوم ، فكيف يصحّ استثناؤه عن العاصم؟ لأن في كل وجه من هذه الوجوه دفعاً للإشكال .

(3/449)

وقرىء « إلا من رحم » على البناء للمفعول { وَحَالَ بَيْنَهُمَا الموج } أي : حال بين نوح وابنه فتعذر خلاصه من الغرق . وقيل : بين ابن نوح ، وبين الجبل ، والأوّل : أولى ، لأن تفرّع { فَكَانَ مِنَ المغرقين } عليه يدل على الأوّل لا على الثاني ، لأن الجبل ليس بعاصم .
قوله : { وَقِيلَ ياأرض ابلعى مَاءكِ } يقال : بلع الماء يبلعه مثل منع يمنع ، وبلع يبلع ، مثل حمد يحمد لغتان حكاهما الكسائي والفراء : والبلع : الشرب ، ومنه البالوعة ، وهي : الموضع الذي يشرب الماء ، والازدراد ، يقال : بلع ما في فمه من الطعام إذا ازدرده ، واستعير البلع الذي هو من فعل الحيوان للنشف دلالة على أن ذلك ليس كالنشف المعتاد الكائن على سبيل التدريج { وياسماء أَقْلِعِى } الإقلاع : الإمساك ، يقال : أقلع المطر : إذا انقطع . والمعنى : أمر السماء بامساك الماء عن الإرسال ، وقدّم نداء الأرض على السماء لكون ابتداء الطوفان منها { وَغِيضَ الماء } أي : نقص ، يقال : غاض الماء وغضته أنا { وَقُضِىَ الأمر } أي : أحكم وفرغ منه : يعني : أهلك الله قوم نوح على تمام وإحكام { واستوت عَلَى الجودى } أي : استقرّت السفينة على الجبل المعروف بالجودي ، وهو جبل بقرب الموصل؛ وقيل : إن الجودي : اسم لكل جبل ، ومنه قول زيد بن عمرو بن نفيل :
سبحانه ثم سبحانا نعوذ به ... وقبلنا سبح الجوديّ والجمد
ويقال : إنه من جبال الجنة ، فلذا استوت عليه { وَقِيلَ بُعْدًا لّلْقَوْمِ الظالمين } القائل : هو الله سبحانه ، ليناسب صدر الآية . وقيل : هو نوح وأصحابه . والمعنى : وقيل هلاكاً للقوم الظالمين ، وهو من الكلمات التي تختص بدعاء السوء ووصفهم بالظلم للإشعار بأنه علة الهلاك ، وللإيماء إلى قوله : { وَلاَ تخاطبنى فِى الذين ظَلَمُواْ } . وقد أطبق علماء البلاغة على أن هذه الآية الشريفة بالغة من الفصاحة والبلاغة إلى محل يتقاصر عنه الوصف ، وتضعف عن الإتيان بما يقاربه قدرة القادرين على فنون البلاغة ، الثابتين الأقدام في علم البيان ، الراسخين في علم اللغة ، المطلعين على ما هو مدوّن من خطب مصاقع خطباء العرب ، وأشعار بواقع شعرائهم ، المرتاضين بدقائق علوم العربية وأسرارها . وقد تعرّض لبيان بعض ما اشتملت عليه من ذلك جماعة منهم ، فأطالوا وأطابوا ، رحمنا الله وإياهم برحمته الواسعة .
وقد أخرج ابن أبي حاتم ، عن قتادة ، في قوله : { فَعَلَىَّ إِجْرَامِى } قال عملي { وَأَنَاْ بَرِىء مّمَّا تُجْرَمُونَ } أي : مما تعملون . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { وَأُوحِىَ إلى نُوحٍ أَنَّهُ لَن يُؤْمِنَ مِن قَوْمِكَ إِلاَّ مَن قَدْ ءامَنَ } وذلك حين دعا عليهم نوح قال : « لا تَذَكَّرَ عَلَى الأرض مِنَ الكافرين دَيَّاراً » [ نوح : 26 ] . وأخرج أحمد في الزهد ، وابن المنذر ، وأبو الشيخ ، عن الحسن ، قال : إن نوحاً لم يدع على قومه حتى نزلت الآية هذه ، فانقطع عند ذلك رجاؤه منهم ، فدعا عليهم .

(3/450)

وأخرج ابن جرير ، عن ابن عباس ، في قوله : { فَلاَ تَبْتَئِسْ } قال : فلا تحزن .
وأخرج ابن أبي حاتم ، وأبو الشيخ ، والبيهقي ، عنه ، في قوله : { واصنع الفلك بِأَعْيُنِنَا وَوَحْيِنَا } قال : بعين الله ووحيه . وأخرج ابن أبي حاتم ، عنه ، أيضاً قال : لم يعلم نوح كيف يصنع الفلك ، فأوحى الله إليه أن يصنعها مثل جؤجؤ الطائر . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم ، وابن مردويه ، عن عائشة ، قالت : قال رسول الله صلى الله عليه وسلم : « كان نوح مكث في قومه ألف سنة إلا خمسين عاماً يدعوهم ، حتى كان آخر زمانه غرس شجرة فعظمت وذهبت كل مذهب ، ثم قطعها ، ثم جعل يعملها سفينة ، ويمرّون فيسألونه ، فيقول : أعملها سفينة ، فيسخرون منه ، ويقولون : يعمل سفينة في البرّ ، وكيف تجري؟ قال : سوف تعلمون ، فلما فرغ منها وفار التنور ، وكثر الماء في السكك خشيته أمّ الصبي عليه ، وكانت تحبه حباً شديداً ، فخرجت إلى الجبل حتى بلغت ثلثه ، فلما بلغها الماء خرجت حتى استوت على الجبل ، فلما بلغ الماء رقبته رفعته بين يديها حتى ذهب بها الماء ، فلو رحم الله منهم أحداً لرحم أمّ الصبيّ » وقد ضعفه الذهبي في مستدركه على مستدرك الحاكم . وقد روي في صفة السفينة وقدرها أحاديث ، وآثار ليس في ذكرها هنا كثير فائدة .
وأخرج ابن المنذر ، عن ابن عباس ، في قوله : { مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ } قال : هو : الغرق { وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ } قال : هو الخلود في النار . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، عنه ، قال : كان بين دعوة نوح وبين هلاك قومه ثلثمائة سنة ، وكان فار التنور بالهند ، وطافت سفينة نوح بالبيت أسبوعاً . وأخرج ابن أبي حاتم ، عنه أيضاً قال : التنور : العين التي بالجزيرة عين الوردة . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن عليّ بن أبي طالب ، قال : فار التنور من مسجد الكوفة من قبل أبواب كندة . وقد روي عنه نحو هذا من طرق . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس قال : التنور : وجه الأرض ، قيل له : إذا رأيت الماء على وجه الأرض ، فاركب أنت ومن معك . والعرب تسمى وجه الأرض تنور الأرض . وأخرج ابن جرير ، وابن المنذر ، عن عليّ { وَفَارَ التنور } قال : طلع الفجر ، قيل له : إذا طلع الفجر فاركب أنت وأصحابك . وقد روي في تفسير التنور غير هذا ، وقد قدّمنا الإشارة إلى ذلك . وروي في صفة القصة ، وما حمله نوح في السفينة ، وكيف كان الغرق ، وكم بقيت السفينة على ظهر الماء روايات كثيرة ، لا مدخل لها في تفسير كلام الله سبحانه .

(3/451)

وأخرج ابن جرير ، عن مجاهد ، في قوله : { بِسْمِ الله مَجْرَاهَا وَمُرْسَاهَا } قال حين يركبون ويجرون ويرسون . وأخرج ابن جرير ، عن الضحاك قال : كان إذا أراد أن ترسي قال : بسم الله ، فأرست ، وإذا أراد أن تجري قال : بسم الله ، فجرت . وأخرج أبو يعلى ، والطبراني ، وابن السني ، وابن عديّ ، وأبو الشيخ ، وابن مردويه ، عن الحسن بن عليّ قال : قال رسول الله صلى الله عليه وسلم : « أمان لأمتي من الغرق إذا ركبوا الفلك أن يقولوا : بسم الله الملك الرحمن ، بسم الله مجراها ومرساها ، إن ربي لغفور رحيم ، { وما قدروا الله حق قدره } إلى آخر الآية [ الزمر : 67 ] » وأخرجه ابن أبي حاتم ، والطبراني ، وابن مردويه ، عن ابن عباس ، عن النبيّ . وأخرجه أيضاً أبو الشيخ ، عنه ، مرفوعاً من طريق أخرى . وأخرج ابن أبي حاتم ، عن قتادة ، قال : كان اسم ابن نوح الذي غرق كنعان . وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس قال : هو ابنه غير أنه خالفه في النية والعمل .
وأخرج ابن أبي حاتم ، وأبو الشيخ عن عكرمة ، في قوله : { لاَ عَاصِمَ اليوم مِنْ أَمْرِ الله إلا مَن رَّحِمَ } قال : لا ناج إلا أهل السفينة . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن القاسم بن أبي برّة ، في قوله : { وَحَالَ بَيْنَهُمَا الموج } قال : بين ابن نوح والجبل . وأخرج ابن المنذر ، وعن عكرمة في قوله : { ياأرض ابلعى } قال : هو بالحبشية . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن وهب بن منبه ، في { ابلعي } قال بالحبشية : أي ازدرديه . وأخرج أبو الشيخ ، عن جعفر بن محمد ، عن أبيه قال : معناه : اشربي ، بلغة الهند . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس مثله . أقول : وثبوت لفظ البلع وما يشتق منه في لغة العرب : ظاهر مكشوف ، فما لنا وللحبشة والهند .

(3/452)

وَنَادَى نُوحٌ رَبَّهُ فَقَالَ رَبِّ إِنَّ ابْنِي مِنْ أَهْلِي وَإِنَّ وَعْدَكَ الْحَقُّ وَأَنْتَ أَحْكَمُ الْحَاكِمِينَ (45) قَالَ يَا نُوحُ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ إِنَّهُ عَمَلٌ غَيْرُ صَالِحٍ فَلَا تَسْأَلْنِ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنِّي أَعِظُكَ أَنْ تَكُونَ مِنَ الْجَاهِلِينَ (46) قَالَ رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلَّا تَغْفِرْ لِي وَتَرْحَمْنِي أَكُنْ مِنَ الْخَاسِرِينَ (47) قِيلَ يَا نُوحُ اهْبِطْ بِسَلَامٍ مِنَّا وَبَرَكَاتٍ عَلَيْكَ وَعَلَى أُمَمٍ مِمَّنْ مَعَكَ وَأُمَمٌ سَنُمَتِّعُهُمْ ثُمَّ يَمَسُّهُمْ مِنَّا عَذَابٌ أَلِيمٌ (48) تِلْكَ مِنْ أَنْبَاءِ الْغَيْبِ نُوحِيهَا إِلَيْكَ مَا كُنْتَ تَعْلَمُهَا أَنْتَ وَلَا قَوْمُكَ مِنْ قَبْلِ هَذَا فَاصْبِرْ إِنَّ الْعَاقِبَةَ لِلْمُتَّقِينَ (49)

معنى : { وَنَادَى نُوحٌ رَّبَّهُ } دعاه ، والمراد : أراد دعاءه ، بدليل الفاء في : { فَقَالَ رَبّ إِنَّ ابنى مِنْ أَهْلِى } وعطف الشيء على نفسه غير سائغ ، فلا بدّ من التقدير المذكور ، ومعنى قوله : { إِنَّ ابنى مِنْ أَهْلِى } أنه من الأهل الذين وعدتني بتنجيتهم بقولك : وأهلك . فإن قيل : كيف طلب نوح عليه السلام إنجاز ما وعده الله بقوله : { وَأَهْلَكَ } وهو المستثنى منه ، وترك ما يفيده الاستثناء ، وهو : { إِلاَّ مَن سَبَقَ عَلَيْهِ القول } ؟ فيجاب بأنه لم يعلم إذ ذاك أنه ممن سبق عليه القول ، فإنه كان يظنه من المؤمنين { وَإِنَّ وَعْدَكَ الحق } الذي لا خلف فيه ، وهذا منه { وَأَنتَ أَحْكَمُ الحاكمين } أي : أتقن المتقنين لما يكون به الحكم ، فلا يتطرق إلى حكمك نقض ، وقيل : أراد ب { أحكم الحاكمين } أعلمهم وأعدلهم : أي : أنت أكثر علماً وعدلاً من ذوي الحكم . وقيل : إن الحاكم بمعنى : ذي الحكمة كدارع .
ثم أجاب الله سبحانه عن نوح ببيان أن ابنه غير داخل في عموم الأهل ، وأنه خارج بقيد الاستثناء فقال : { يا نُوحٍ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ } الذين آمنوا بك ، وتابعوك ، وإن كان من أهلك باعتبار القرابة؛ ثم صرح بالعلة الموجبة لخروجه من عموم الأهل المبينة له بأن المراد بالقرابة قرابة الدين ، لا قرابة النسب ، وحده ، فقال : { إِنَّهُ عَمَلٌ غَيْرُ صالح } قرأ الجمهور : { عمل } على لفظ المصدر . وقرأ ابن عباس ، وعكرمة ، والكسائي ، ويعقوب ، { عمل } على لفظ الفعل؛ ومعنى القراءة الأولى المبالغة في ذمه ، كأنه جعل نفس العمل ، وأصله ذو عمل غير صالح ثم حذف المضاف وجعل نفس العمل ، كذا قال الزجاج وغيره . ومعنى القراءة الثانية ظاهر : أي إنه عمل عملاً غير صالح ، وهو : كفره وتركه لمتابعة أبيه؛ ثم نهاه عن مثل هذا السؤال ، فقال : { فَلا تَسْأَلْنِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ } لما بين له بطلان ما اعتقده من كونه من أهله ، فرّع على ذلك النهي عن السؤال ، وهو وإن كان نهياً عاماً بحيث يشمل كل سؤال ، لا يعلم صاحبه أن حصول مطلوبه منه صواب ، فهو يدخل تحته سؤاله هذا دخولاً أوّلياً ، وفيه عدم جواز الدعاء بما لا يعلم الإنسان مطابقته للشرع ، وسمى دعاءه سؤالاً لتضمنه معنى السؤال { إِنّى أَعِظُكَ أَن تَكُونَ مِنَ الجاهلين } أي : أحذرك أن تكون من الجاهلين ، كقوله : { يَعِظُكُمُ الله أَن تَعُودُواْ لِمِثْلِهِ أَبَداً } [ النور : 17 ] وقيل : المعنى : أرفعك أن تكون من الجاهلين . قال ابن العربي : وهذه زيادة من الله وموعظة يرفع بها نوحاً عن مقام الجاهلين ، ويعليه بها إلى مقام العلماء العاملين .
ثم لما علم نوح بأن سؤاله لم يطابق الواقع ، وأن دعاءه ناشىء عن وهم كان يتوهمه ، بادر إلى الاعتراف بالخطأ ، وطلب المغفرة والرحمة ، فقال : { رَبّ إِنّى أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِى بِهِ عِلْمٌ } أي : أعوذ بك أن أطلب منك ما لا علم لي بصحته وجوازه ، { وإلا تَغْفِرْ لِى } ذنب ما دعوت به على غير علم مني { وَتَرْحَمْنِى } برحمتك التي وسعت كل شيء ، فتقبل توبتي { أَكُن مّنَ الخاسرين } في أعمالي ، فلا أربح فيها .

(3/453)

القائل : هو الله ، أو الملائكة { قِيلَ يانوح اهبط } أي : انزل من السفينة إلى الأرض ، أو من الجبل إلى المنخفض من الأرض ، فقد بلعت الأرض ماءها ، وجفت { بسلام مّنَّا } أي : بسلامة وأمن ، وقيل : بتحية { وبركات } أي : نعم ثابتة ، مشتق من بروك الجمل ، وهو ثبوته ، ومنه البركة لثبوت الماء فيها ، وفي هذا الخطاب له دليل على قبول توبته ومغفرة زلته { وعلى أُمَمٍ مّمَّن مَّعَكَ } أي : ناشئة ممن معك ، وهم المتشعبون من ذرية من كان معه في السفينة . وقيل : أراد من في السفينة ، فإنهم أمم مختلفة ، وأنواع من الحيوانات متباينة . قيل : أراد الله سبحانه بهؤلاء الأمم الذين كانوا معه من صار مؤمناً من ذريتهم ، وأراد بقوله : { وَأُمَمٌ سَنُمَتّعُهُمْ ثُمَّ يَمَسُّهُمْ مّنَّا عَذَابٌ أَلِيمٌ } من صار كافراً من ذريتهم إلى يوم القيامة ، وارتفاع أمم في قوله : { وَأُمَمٌ سَنُمَتّعُهُمْ } على أنه خبر مبتدأ محذوف : أي : ومنهم أمم . وقيل : على تقدير : ويكون أمم . وقال الأخفش : هو كما تقول : كلمت زيداً وعمرو جالس ، وأجاز الفراء في غير القراءة « وأمماً سنمتعهم » : أي : ونمتع أمماً ، ومعنى الآية : وأمم سنمتعهم في الدنيا بما فيها من المتاع ، ونعطيهم منها ما يعيشون به ، ثم يمسهم منا في الآخرة عذاب أليم . وقيل : يمسهم إما في الدنيا أو في الآخرة .
والإشارة بقوله : { تِلْكَ } إلى قصة نوح ، وهي مبتدأ والجمل بعده أخبار { مِنْ أَنبَاء الغيب } من جنس أنباء الغيب ، والأنباء جمع نبأ وهو الخبر ، أي من أخبار الغيب التي مرّت بك في هذه السورة ، والضمير في { نُوحِيهَا إِلَيْكَ } راجع إلى القصة ، والمجيء بالمضارع لاستحضار الصورة { مَا كُنتُ } يا محمد { تَعْلَمُهَا أَنتَ وَلاَ } يعلمها { قَوْمِكَ } بل هي مجهولة عندكم من قبل الوحي ، أو من قبل هذا الوقت { فاصبر } على ما تلاقيه من كفار زمانك ، والفاء لتفريع ما بعدها على ما قبلها { إِنَّ العاقبة } المحمودة في الدنيا والآخرة { لّلْمُتَّقِينَ } لله المؤمنين بما جاءت به رسله ، وفي هذا تسلية لرسول الله صلى الله عليه وسلم ، وتبشير له بأن الظفر للمتقين في عاقبة الأمر ، ولا اعتبار بمباديه .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ ، عن الحسن ، قال : نادى نوح ربه فقال : ربّ إن ابني من أهلي ، وإنك قد وعدتني أن تنجي لي أهلي ، وإن ابني من أهلي .

(3/454)

وأخرج عبد الرزاق ، والفريابي ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن عساكر ، عن ابن عباس ، قال : ما بغت امرأة نبيّ قط . وقوله : { إِنَّهُ لَيْسَ مِنْ أَهْلِكَ } يقول : ليس من أهلك الذين وعدتك أن أنجيهم معك . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه ، قال : إن نساء الأنبياء لا يزنين ، وكان يقرؤها { إِنَّهُ عَمَلٌ غَيْرُ صالح } يقول : مسألتك إياي يا نوح عمل غير صالح لا أرضاه لك . وأخرج ابن جرير ، وأبو الشيخ ، عن مجاهد ، في قوله : { فَلاَ تَسْأَلْنِى مَا لَيْسَ لَكَ بِهِ عِلْمٌ } قال : بين الله لنوح أنه ليس بابنه .
وأخرج أبو الشيخ ، عن ابن زيد ، في قوله : { يانوح اهبط بسلام مّنَّا } قال : أهبطوا والله عنهم راض . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن محمد بن كعب القرظي ، قال : دخل في ذلك السلام والبركات كل مؤمن ومؤمنة إلى يوم القيامة . ودخل في ذلك العذاب الأليم كل كافر وكافرة إلى يوم القيامة . وأخرج ابن جرير ، عن الضحاك { وعلى أُمَمٍ مّمَّن مَّعَكَ } يعني : ممن لم يولد ، أوجب الله لهم البركات لما سبق لهم في علم الله من السعادة { وَأُمَمٌ سَنُمَتّعُهُمْ } يعني : متاع الحياة الدنيا { ثُمَّ يَمَسُّهُمْ مّنَّا عَذَابٌ أَلِيمٌ } لما سبق لهم في علم الله من الشقاوة . وأخرج أبو الشيخ قال : ثم رجع إلى محمد صلى الله عليه وسلم فقال : { تِلْكَ مِنْ أَنْبَاء الغيب نُوحِيهَا إِلَيْكَ مَا كُنتَ تَعْلَمُهَا أَنتَ وَلاَ قَوْمُكَ } يعني : العرب { مّن قَبْلِ هذا } القرآن .

(3/455)

وَإِلَى عَادٍ أَخَاهُمْ هُودًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ إِنْ أَنْتُمْ إِلَّا مُفْتَرُونَ (50) يَا قَوْمِ لَا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِنْ أَجْرِيَ إِلَّا عَلَى الَّذِي فَطَرَنِي أَفَلَا تَعْقِلُونَ (51) وَيَا قَوْمِ اسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ يُرْسِلِ السَّمَاءَ عَلَيْكُمْ مِدْرَارًا وَيَزِدْكُمْ قُوَّةً إِلَى قُوَّتِكُمْ وَلَا تَتَوَلَّوْا مُجْرِمِينَ (52) قَالُوا يَا هُودُ مَا جِئْتَنَا بِبَيِّنَةٍ وَمَا نَحْنُ بِتَارِكِي آَلِهَتِنَا عَنْ قَوْلِكَ وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ (53) إِنْ نَقُولُ إِلَّا اعْتَرَاكَ بَعْضُ آَلِهَتِنَا بِسُوءٍ قَالَ إِنِّي أُشْهِدُ اللَّهَ وَاشْهَدُوا أَنِّي بَرِيءٌ مِمَّا تُشْرِكُونَ (54) مِنْ دُونِهِ فَكِيدُونِي جَمِيعًا ثُمَّ لَا تُنْظِرُونِ (55) إِنِّي تَوَكَّلْتُ عَلَى اللَّهِ رَبِّي وَرَبِّكُمْ مَا مِنْ دَابَّةٍ إِلَّا هُوَ آَخِذٌ بِنَاصِيَتِهَا إِنَّ رَبِّي عَلَى صِرَاطٍ مُسْتَقِيمٍ (56) فَإِنْ تَوَلَّوْا فَقَدْ أَبْلَغْتُكُمْ مَا أُرْسِلْتُ بِهِ إِلَيْكُمْ وَيَسْتَخْلِفُ رَبِّي قَوْمًا غَيْرَكُمْ وَلَا تَضُرُّونَهُ شَيْئًا إِنَّ رَبِّي عَلَى كُلِّ شَيْءٍ حَفِيظٌ (57) وَلَمَّا جَاءَ أَمْرُنَا نَجَّيْنَا هُودًا وَالَّذِينَ آَمَنُوا مَعَهُ بِرَحْمَةٍ مِنَّا وَنَجَّيْنَاهُمْ مِنْ عَذَابٍ غَلِيظٍ (58) وَتِلْكَ عَادٌ جَحَدُوا بِآَيَاتِ رَبِّهِمْ وَعَصَوْا رُسُلَهُ وَاتَّبَعُوا أَمْرَ كُلِّ جَبَّارٍ عَنِيدٍ (59) وَأُتْبِعُوا فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ أَلَا إِنَّ عَادًا كَفَرُوا رَبَّهُمْ أَلَا بُعْدًا لِعَادٍ قَوْمِ هُودٍ (60)

قوله : { وإلى عَادٍ أَخَاهُمْ هُودًا } معطوف على { ولقد وأرسلنا نوحاً } : أي وأرسلنا إلى عاد أخاهم : أي : واحداً منهم ، وهوداً عطف بيان ، وقوم عاد كانوا عبدة أوثان ، وقد تقدّم مثل هذا في الأعراف . وقيل : هم عاد الأولى وعاد الأخرى ، فهؤلاء هم عاد الأولى ، وعاد الأخرى هم : شداد ولقمان وقومهما المذكورون في قوله : { إِرَمَ ذَاتِ العماد } [ الفجر : 7 ] ، وأصل عاد ، اسم رجل ، ثم صار اسماً للقبيلة كتميم وبكر ، ونحوهما { مَا لَكُم مّنْ إله غَيْرُهُ } قرىء « غيره » بالجرّ على اللفظ . وبالرفع على محل من إله ، وقرىء بالنصب على الاستثناء { إِنْ أَنتُمْ إِلاَّ مُفْتَرُونَ } أي : ما أنتم باتخاذ إله غير الله إلا كاذبون على الله عزّ وجلّ ، ثم خاطبهم فقال : { لاَّ أَسْئَلُكُمْ عَلَيْهِ أَجْراً } أي : لا أطلب منكم أجراً على ما أبلغه إليكم ، وأنصحكم به من الإرشاد إلى عبادة الله وحده ، وأنه لا إله لكم سواه ، فالضمير راجع إلى مضمون هذا الكلام . وقد تقدّم معنى هذا في قصة نوح { إِنْ أَجْرِىَ إِلاَّ عَلَى الذى فَطَرَنِى } أي : ما أجري الذي أطلب إلا من الذي فطرني : أي : خلقني فهو الذي يثيبني على ذلك { أَفَلاَ تَعْقِلُونَ } أن أجر الناصحين إنما هو من ربّ العالمين . قيل : إنما قال فيما تقدّم في قصة نوح : مالاً ، وهنا قال : أجراً لذكر الخزائن بعده في قصة نوح ، ولفظ المال بها أليق ، ثم أرشدهم إلى الاستغفار والتوبة . والمعنى : اطلبوا مغفرته لما سلف من ذنوبكم ، ثم توسلوا إليه بالتوبة . وقد تقدّم زيادة بيان لمثل هذا في قصة نوح ، ثم رغبهم في الإيمان بالخير العاجل ، فقال : { يُرْسِلِ السماء } أي : المطر { عَلَيْكُمْ مُّدْرَاراً } أي : كثير الدرور ، وهو منصوب على الحال ، درّت السماء تدرّ ، وتدرّ ، فهي : مدرار ، وكان قوم هود أهل بساتين ، وزرع ، وعمارة ، وكانت مساكنهم الرمال التي بين الشام واليمن { وَيَزِدْكُمْ قُوَّةً إلى قُوَّتِكُمْ } معطوف على يرسل : أي : شدّة مضافة إلى شدّتكم ، أو خصباً إلى خصبكم ، أو عزّاً إلى عزّكم . قال الزجاج : المعنى يزدكم قوّة في النعم { وَلاَ تَتَوَلَّوْاْ مُجْرِمِينَ } أي : لا تعرضوا عما أدعوكم إليه ، وتقيموا على الكفر مصرّين عليه ، والإجرام : الآثام كما تقدّم .
ثم أجابه قومه بما يدلّ على فرط جهالتهم ، وعظيم غباوتهم ، فقالوا { ياهود مَا جِئْتَنَا بِبَيّنَةٍ } أي : بحجة واضحة نعمل عليها ، ونؤمن لك بها غير معترفين بما جاءهم به من حجج الله وبراهينه ، عناداً وبعداً عن الحق { وَمَا نَحْنُ بِتَارِكِى ءالِهَتِنَا } التي نعبدها من دون الله ، ومعنى : { عَن قَوْلِكَ } صادرين عن قولك ، فالظرف في محل نصب على الحال { وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ } أي : بمصدّقين في شيء مما جئت به { إِن نَّقُولُ إِلاَّ اعتراك بَعْضُ ءالِهَتِنَا بِسُوء } أي : ما نقول إلا أنه أصابك بعض آلهتنا التي تعيبها ، وتسفه رأينا في عبادتها بسوء بجنون ، حتى نشأ عن جنونك ما تقوله لنا ، وتكرره علينا من التنفير عنها ، يقال عراه الأمر واعتراه : إذا ألمّ به ، فأجابهم بما يدلّ على عدم مبالاته بهم ، وعلى وثوقه بربه وتوكله عليه ، وأنهم لا يقدرون على شيء مما يريده الكفار به ، بل الله سبحانه هو الضارّ النافع فقَالَ { إِنِى أُشْهِدُ الله واشهدوا } أنتم { إِنّى بَرِىء مّمَّا تُشْرِكُونَ } به { مِن دُونِهِ } أي : من إشراككم من دون الله من غير أن ينزل به سلطاناً { فَكِيدُونِى جَمِيعًا } أنتم وآلهتكم إن كانت كما تزعمون من أنها تقدر على الإضرار بي ، وأنها اعترتني بسوء { ثُمَّ لاَ تُنظِرُونِ } أي : لا تمهلوني ، بل عاجلوني واصنعوا ما بدا لكم؛ وفي هذا من إظهار عدم المبالاة بهم وبأصنامهم التي يعبدونها ما يصكّ مسامعهم ، ويوضح عجزهم ، وعدم قدرتهم على شيء .

(3/456)

{ إِنّى تَوَكَّلْتُ عَلَى الله رَبّى وَرَبّكُمْ } فهو : يعصمني من كيدكم ، وإن بلغتم في تطلب وجوه الإضرار بي كل مبلغ ، فمن توكل على الله كفاه . ثم لما بين لهم توكله على الله وثقته بحفظه وكلاءته ، وصفه بما يوجب التوكل عليه والتفويض إليه من اشتمال ربوبيته عليه وعليهم ، وأنه مالك للجميع ، وأن ناصية كل دابة من دوابّ الأرض بيده ، وفي قبضته وتحت قهره ، وهو تمثيل لغاية التسخير ونهاية التذليل ، وكانوا إذا أسروا الأسير وأرادوا إطلاقه ، والمنّ عليه جزوا ناصيته ، فجعلوا ذلك علامة لقهره . قال الفراء : معنى آخذ بناصيتها : مالكها والقادر عليها ، وقال القتيبي : قاهرها لأن من أخذت بناصيته فقد قهرته . والناصية : قصاص الشعر من مقدّم الرأس؛ ثم علل ما تقدّم بقوله : { إِنَّ رَبّى على صراط مُّسْتَقِيمٍ } أي : هو على الحق والعدل ، فلا يكاد يسلطكم عليّ { فَإِن تَوَلَّوْاْ } أي : تتولوا فحذفت إحدى التاءين ، والمعنى : فإن تستمروا على الإعراض عن الإجابة والتصميم على ما أنتم عليه من الكفر { فَقَدْ أَبْلَغْتُكُمْ مَّا أُرْسِلْتُ بِهِ إِلَيْكُمْ } ليس عليّ إلا ذلك ، وقد لزمتكم الحجة { وَيَسْتَخْلِفُ رَبّى قَوْمًا غَيْرَكُمْ } جملة مستأنفة لتقرير الوعيد بالهلاك ، أي يستخلف في دياركم وأموالكم قوماً آخرين ، ويجوز أن يكون عطفاً على { فقد أبلغتكم } . وروى حفص عن عاصم أنه قرأ { ويستخلف } بالجزم حملاً على موضع فقد أبلغتكم { وَلاَ تَضُرُّونَهُ شَيْئًا } أي : بتوليكم ، ولا تقدرون على كثير من الضرر ولا حقير { إِنَّ رَبّى على كُلّ شَىْء حَفِيظٌ } أي رقيب مهيمن عليه يحفظه من كل شيء ، قيل : و « على » بمعنى اللام ، فيكون المعنى : لكل شيء حفيظ ، فهو يحفظني من أن تنالوني بسوء .

(3/457)

{ وَلَمَّا جَاء أَمْرُنَا } أي : عذابنا الذي هو إهلاك عاد { نَجَّيْنَا هُودًا والذين ءامَنُواْ مَعَهُ } من قومه { بِرَحْمَةٍ مّنَّا } أي : برحمة عظيمة كائنة منا؛ لأنه لا ينجو أحد إلا برحمة الله ، وقيل هي الإيمان { مّنْ عَذَابٍ غَلِيظٍ } أي : شديد ، قيل : وهو السموم التي كانت تدخل أنوفهم { وَتِلْكَ عَاد } مبتدأ وخبر ، وأنث الإشارة اعتباراً بالقبيلة . قال الكسائي : إن من العرب من لا يصرف عاد ويجعله أسماء للقبيلة { جَحَدُواْ بآيات رَبّهِمْ } أي : كفروا بها ، وكذبوها وأنكروا المعجزات { وَعَصَوْاْ رُسُلَهُ } أي : هوداً وحده؛ لأنه لم يكن في عصره رسول سواه ، وإنما جمع هنا؛ لأنّ من كذب رسولاً فقد كذب جميع الرسل . وقيل : إنهم عصوا هوداً ومن كان قبله من الرسل ، أو كانوا بحيث لو بعث الله إليهم رسلاً متعدّدين لكذبوهم { واتبعوا أَمْرَ كُلّ جَبَّارٍ عَنِيدٍ } الجبار : المتكبر ، والعنيد : الطاغي الذي لا يقبل الحق ولا يذعن له . قال أبو عبيدة : العنيد العنود والعاند والمعاند ، وهو المعارض بالخلاف منه ، ومنه قيل للعرق الذي يتفجر بالدم ، عاند . قال الراجز :
إني كبير لا أطيق العندا ... { وَأُتْبِعُواْ فِى هذه الدنيا لَعْنَةً } أي : ألحقوها ، وهي : الإبعاد من الرحمة والطرد من الخير ، والمعنى : أنها لازمة لهم لا تفارقهم ما داموا في الدنيا وأتبعوها { يَوْمُ القيامة } فلعنوا هنالك كما لعنوا في الدنيا { أَلا إِنَّ عَادًا كَفَرُواْ رَبَّهُمْ } أي : بربهم . وقال الفراء : كفروا نعمة ربهم ، يقال : كفرته وكفرت به : مثل : شكرته وشكرت له { أَلاَ بُعْدًا لّعَادٍ قَوْمِ هُودٍ } أي : لا زالوا مبعدين من رحمة الله ، والبعد : الهلاك ، والبعد : التباعد من الخير ، يقال : بعد يبعد بعداً : إذا تأخر وتباعد ، وبعد يبعد بعداً : إذا هلك ، ومنه قول الشاعر :
لا يبعدن قومي الذين هم ... سم العداة وآفة الجزر
وقال النابغة :
فلا تبعدن إنّ المنية منهل ... وكل امرىء يوماً به الحال زائل
ومنه قول الشاعر :
ما كان ينفعني مقال نسائهم ... وقتلت دون رجالهم لا تبعد
وقد تقدّم أن العرب تستعمله في الدعاء بالهلاك .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة { إِلاَّ عَلَى الذى فَطَرَنِى } أي : خلقني . وأخرج ابن عساكر ، عن الضحاك ، قال : أمسك الله عن عاد القطر ثلاث سنين ، فقال لهم هود { استغفروا رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُرْسِلِ السماء عَلَيْكُمْ مّدْرَاراً } فأبوا إلا تمادياً . وأخرج أبو الشيخ ، عن هارون التيمي ، في قوله : { يُرْسِلِ السماء عَلَيْكُمْ مُّدْرَاراً } قال : المطر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَيَزِدْكُمْ قُوَّةً إلى قُوَّتِكُمْ } قال : شدّة إلى شدّتكم . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن عكرمة ، في قوله : { وَيَزِدْكُمْ قُوَّةً إلى قُوَّتِكُمْ } قال : ولد الولد .

(3/458)

وأخرج ابن جرير ، عن ابن عباس ، في قوله : { إِن نَّقُولُ إِلاَّ اعتراك بَعْضُ ءالِهَتِنَا بِسُوء } قال : أصابتك بالجنون . وأخرج ابن أبي حاتم عن يحيى بن سعيد قال : ما من أحد يخاف لصاً عادياً ، أو سبعاً ضارياً ، أو شيطاناً مارداً فيتلو هذه الآية إلا صرفه الله عنه .
وأخرج ابن جرير ، وأبو الشيخ عن مجاهد { إِنَّ رَبّى على صراط مُّسْتَقِيمٍ } قال : الحق . وأخرج ابن أبي حاتم ، عن أبي مالك ، في قوله : { عَذَابٍ غَلِيظٍ } قال : شديد . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { كُلّ جَبَّارٍ عَنِيدٍ } قال : المشرك . وأخرج ابن أبي حاتم ، عن السديّ ، قال : العنيد المشاقّ . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ ، في قوله : { وَأُتْبِعُواْ فِى هذه الدنيا لَعْنَةً } قال : لم يبعث نبيّ بعد عاد إلا لعنت على لسانه . وأخرج ابن المنذر ، عن قتادة ، في الآية قال : تتابعت عليهم لعنتان من الله : لعنة في الدنيا ، ولعنة في الآخرة .

(3/459)

وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ هُوَ أَنْشَأَكُمْ مِنَ الْأَرْضِ وَاسْتَعْمَرَكُمْ فِيهَا فَاسْتَغْفِرُوهُ ثُمَّ تُوبُوا إِلَيْهِ إِنَّ رَبِّي قَرِيبٌ مُجِيبٌ (61) قَالُوا يَا صَالِحُ قَدْ كُنْتَ فِينَا مَرْجُوًّا قَبْلَ هَذَا أَتَنْهَانَا أَنْ نَعْبُدَ مَا يَعْبُدُ آَبَاؤُنَا وَإِنَّنَا لَفِي شَكٍّ مِمَّا تَدْعُونَا إِلَيْهِ مُرِيبٍ (62) قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِنْ كُنْتُ عَلَى بَيِّنَةٍ مِنْ رَبِّي وَآَتَانِي مِنْهُ رَحْمَةً فَمَنْ يَنْصُرُنِي مِنَ اللَّهِ إِنْ عَصَيْتُهُ فَمَا تَزِيدُونَنِي غَيْرَ تَخْسِيرٍ (63) وَيَا قَوْمِ هَذِهِ نَاقَةُ اللَّهِ لَكُمْ آَيَةً فَذَرُوهَا تَأْكُلْ فِي أَرْضِ اللَّهِ وَلَا تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابٌ قَرِيبٌ (64) فَعَقَرُوهَا فَقَالَ تَمَتَّعُوا فِي دَارِكُمْ ثَلَاثَةَ أَيَّامٍ ذَلِكَ وَعْدٌ غَيْرُ مَكْذُوبٍ (65) فَلَمَّا جَاءَ أَمْرُنَا نَجَّيْنَا صَالِحًا وَالَّذِينَ آَمَنُوا مَعَهُ بِرَحْمَةٍ مِنَّا وَمِنْ خِزْيِ يَوْمِئِذٍ إِنَّ رَبَّكَ هُوَ الْقَوِيُّ الْعَزِيزُ (66) وَأَخَذَ الَّذِينَ ظَلَمُوا الصَّيْحَةُ فَأَصْبَحُوا فِي دِيَارِهِمْ جَاثِمِينَ (67) كَأَنْ لَمْ يَغْنَوْا فِيهَا أَلَا إِنَّ ثَمُودَ كَفَرُوا رَبَّهُمْ أَلَا بُعْدًا لِثَمُودَ (68)

قوله : { وإلى ثَمُودَ أَخَاهُمْ صالحا } معطوف على ما تقدّم . والتقدير : وأرسلنا إلى ثمود أخاهم صالحاً ، والكلام فيه ، وفي قوله : { ياقوم اعبدوا الله مَا لَكُم مّنْ إله غَيْرُهُ } كما تقدّم في قصة هود . وقرأ الحسن ويحيى بن وثاب : «وإلى ثمود» بالتنوين في جميع المواضع . واختلف سائر القراء فيه ، فصرفوه في موضع ولم يصرفوه في موضع ، فالصرف باعتبار التأويل بالحيّ ، والمنع باعتبار التأويل بالقبيلة ، وهكذا سائر ما يصح فيه التأويلان ، وأنشد سيبويه في التأنيث باعتبار التأويل بالقبيلة :
غلب المساميح الوليد جماعة ... وكفى قريش المعضلات وسادها
{ هُوَ أَنشَأَكُمْ مّنَ الأرض } أي : ابتدأ خلقكم من الأرض ، لأن كل بني آدم من صلب آدم ، وهو مخلوق من الأرض { واستعمركم فِيهَا } أي : جعلكم عمارها وسكانها ، من قولهم أعمر فلان فلاناً داره ، فهي له عمرى ، فيكون استفعل بمعنى أفعل : مثل استجاب بمعنى أجاب . وقال الضحاك : معناه : أطال أعماركم ، وكانت أعمارهم من ثلثمائة إلى ألف . وقيل : معناه أمركم بعمارتها من بناء المساكن وغرس الأشجار { فاستغفروه } أي : سلوه المغفرة لكم من عبادة الأصنام { ثُمَّ تُوبُواْ إِلَيْهِ } أي : ارجعوا إلى عبادته { إِنَّ رَبّى قَرِيبٌ مُّجِيبٌ } أي : قريب الإجابة لمن دعاه ، وقد تقدّم القول فيه في البقرة عند قوله تعالى : { فَإِنّي قَرِيبٌ أُجِيبُ دَعْوَةَ الداعى } [ البقرة : 186 ] { قَالُواْ ياصالح قَدْ كُنتَ فِينَا مَرْجُوّا قَبْلَ هذا } أي : كنا نرجو أن تكون فيناً سيداً مطاعاً ننتفع برأيك ، ونسعد بسيادتك قبل هذا الذي أظهرته من ادّعائك النبوّة ، ودعوتك إلى التوحيد . وقيل : كان صالح يعيب آلهتهم ، وكانوا يرجون رجوعه إلى دينهم ، فلما دعاهم إلى الله قالوا انقطع رجاؤنا منك ، والاستفهام في قوله : { أَتَنْهَانَآ أَن نَّعْبُدَ مَا يَعْبُدُ آبَاؤُنَا } للإنكار ، أنكروا عليه هذا النهي ، وأن نعبد في محل نصب بحذف الجار : أي بأن نعبد ، ومعنى ما يعبد آباؤنا : ما كان يعبد آباؤنا ، فهو حكاية حال ماضية لاستحضار الصورة { وَإِنَّنَا لَفِى شَكّ مّمَّا تَدْعُونَا إِلَيْهِ مُرِيبٍ } من أربته ، فأنا أريبه : إذا فعلت به فعلاً يوجب له الريبة ، وهي : قلق النفس وانتفاء الطمأنينة ، أو من أراب الرجل : إذا كان ذا ريبة ، والمعنى : إننا لفي شك مما تدعونا إليه من عبادة الله وحده ، وترك عبادة الأوثان موقع في الريب .
{ قَالَ يَاقَوْمٌ أَرَأَيْتُمْ إِن كُنتُ على بَيّنَةٍ مّن رَّبّى } أي : حجة ظاهرة وبرهان صحيح { وَآتَانِي مِنْهُ } أي : من جهته { رَحْمَةً } أي : نبوّة ، وهذه الأمور وإن كانت متحققة الوقوع ، لكنها صدّرت بكلمة الشك اعتباراً بحال المخاطبين ، لأنهم في شك من ذلك ، كما وصفوه عن أنفسهم { فَمَن يَنصُرُنِى مِنَ الله } استفهام معناه النفي : أي لا ناصر لي يمنعني من عذاب الله { إِنْ عَصَيْتُهُ } في تبليغ الرسالة ، وراقبتكم وفترت عما يجب عليّ من البلاغ { فَمَا تَزِيدُونَنِى } بتثبيطكم إياي { غَيْرَ تَخْسِيرٍ } بأن تجعلوني خاسراً بإبطال عملي ، والتعرّض لعقوبة الله لي .

(3/460)

قال الفراء : أي تضليل وإبعاد من الخير . وقيل : المعنى : فما تزيدونني باحتجاجكم بدين آبائكم غير بصيرة بخسارتكم .
قوله : { وياقوم هذه نَاقَةُ الله لَكُمْ ءايَةً } قد مرّ تفسير هذه الآية في الأعراف ، ومعنى { لكم آية } : معجزة ظاهرة ، وهي منتصبة على الحال ، ولكم في محل نصب على الحال من { آية } مقدّمة عليها ، ولو تأخرت لكانت صفة لها . وقيل : إن ناقة الله بدل من هذه ، والخبر لكم ، والأوّل : أولى ، وإنما قال : { ناقة الله } لأنه أخرجها لهم من جبل على حسب اقتراحهم . وقيل : من صخرة صماء { فَذَرُوهَا تَأْكُلْ فِى أَرْضِ الله } أي : دعوها تأكل في أرض الله مما فيها من المراعي التي تأكلها الحيوانات . قال أبو إسحاق الزجاج : ويجوز رفع تأكل على الحال والاستئناف ، ولعله يعني في الأصل على ما تقتضيه لغة العرب لا في الآية ، فالمعتمد القراءات المروية على وجه الصحة { وَلاَ تَمَسُّوهَا بِسُوء } قال الفراء : بعقر ، والظاهر أن النهي عما هو أعمّ من ذلك { فَيَأْخُذَكُمْ عَذَابٌ قَرِيبٌ } جواب النهي : أي قريب من عقرها . وذلك ثلاثة أيام { فَعَقَرُوهَا } أي : فلم يمتثلوا الأمر من صالح ولا النهي ، بل خالفوا كل ذلك فوقع منهم العقر لها { فَقَالَ } لهم صالح { تَمَتَّعُواْ فِى دَارِكُمْ ثلاثة أَيَّامٍ } أي : تمتعوا بالعيش في منازلكم ثلاثة أيام ، فإن العقاب نازل عليكم بعدها .
قيل : إنهم عقروها يوم الأربعاء ، فأقاموا الخميس والجمعة والسبت ، وأتاهم العذاب يوم الأحد ، والإشارة بقوله : { ذلك } إلى ما يدل عليه الأمر بالتمتع ثلاثة أيام { وَعْدٌ غَيْرُ مَكْذُوبٍ } أي : غير مكذوب فيه ، فحذف الجارّ اتساعاً ، أو من باب المجاز ، كأن الوعد إذا وفى به صدق ولم يكذب ، ويجوز أن يكون مصدراً : أي وعد غير كذب .
{ فَلَمَّا جَاء أَمْرُنَا } أي : عذابنا ، أو أمرنا بوقوع العذاب { نَجَّيْنَا صالحا والذين ءامَنُواْ مَعَهُ بِرَحْمَةٍ مّنَّا } قد تقدّم تفسير هذا في قصة هود { وَمِنْ خِزْىِ يَوْمِئِذٍ } أي : ونجيناهم من خزي يومئذ وهو هلاكهم بالصيحة ، والخزي : الذل والمهانة . وقيل : من عذاب يوم القيامة ، والأوّل : أولى . وقرأ نافع والكسائي بفتح « يوم » على أنه اكتسب البناء من المضاف إليه . وقرأ الباقون بالكسر { إِنَّ رَبَّكَ هُوَ القوى العزيز } القادر الغالب الذي لا يعجزه شيء { وَأَخَذَ الذين ظَلَمُواْ الصيحة } أي : في اليوم الرابع من عقر الناقة ، صيح بهم فماتوا ، وذكر الفعل لأن الصيحة والصياح واحد ، مع كون التأنيث غير حقيقي . قيل : صيحة جبريل ، وقيل : صيحة من السماء فتقطعت قلوبهم وماتوا ، وتقدّم في الأعراف

(3/461)

{ فَأَخَذَتْهُمُ الرجفة } [ الأعراف : 78 ] قيل : ولعلها وقعت عقب الصيحة { فَأَصْبَحُواْ فِى دِيَارِهِمْ جاثمين } أي : ساقطين على وجوههم موتى قد لصقوا بالتراب كالطير إذا جثمت { كَأَن لَّمْ يَغْنَوْاْ فِيهَا } أي : كأنهم لم يقيموا في بلادهم أو ديارهم ، والجملة في محل نصب على الحال والتقدير : مماثلين لمن لم يوجد ولم يقم في مقام قط { إِلا إن ثَمُودَ كَفرُواْ رَبَّهُمْ } وضع الظاهر موضع المضمر؛ لزيادة البيان ، وصرح بكفرهم مع كونه معلوماً تعليلاً للدعاء عليهم بقوله : { أَلاَ بُعْدًا لّثَمُودَ } وقرأ الكسائي بالتنوين . وقد تقدم تفسير هذه القصة في الأعراف بما يحتاج إلى مراجعته ليضم ما في إحدى القصتين من الفوائد إلى الأخرى .
وقد أخرج أبو الشيخ ، عن السديّ { هُوَ أَنشَأَكُمْ مّنَ الأرض } قال : خلقكم من الأرض . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد { واستعمركم فِيهَا } قال : أعمركم فيها . وأخرج ابن أبي حاتم عن ابن زيد { واستعمركم فِيهَا } قال : استخلفكم فيها . وأخرج ابن جرير ، وأبو الشيخ ، عن مجاهد { فَمَا تَزِيدُونَنِى غَيْرَ تَخْسِيرٍ } يقول : ما تزدادون أنتم إلا خساراً . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن عطاء الخراساني نحوه . وأخرج ابن أبي حاتم ، عن ابن زيد ، في قوله : { فَأَصْبَحُواْ فِى دِيَارِهِمْ جاثمين } قال : ميتين . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس { كَأَن لَّمْ يَغْنَوْاْ فِيهَا } قال : كأن لم يعيشوا فيها . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه ، قال : كأن لم يعمروا فيها . وأخرج ابن أبي حاتم ، عن قتادة ، قال : كأن لم ينعموا فيها .

(3/462)

وَلَقَدْ جَاءَتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُشْرَى قَالُوا سَلَامًا قَالَ سَلَامٌ فَمَا لَبِثَ أَنْ جَاءَ بِعِجْلٍ حَنِيذٍ (69) فَلَمَّا رَأَى أَيْدِيَهُمْ لَا تَصِلُ إِلَيْهِ نَكِرَهُمْ وَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُوا لَا تَخَفْ إِنَّا أُرْسِلْنَا إِلَى قَوْمِ لُوطٍ (70) وَامْرَأَتُهُ قَائِمَةٌ فَضَحِكَتْ فَبَشَّرْنَاهَا بِإِسْحَاقَ وَمِنْ وَرَاءِ إِسْحَاقَ يَعْقُوبَ (71) قَالَتْ يَا وَيْلَتَا أَأَلِدُ وَأَنَا عَجُوزٌ وَهَذَا بَعْلِي شَيْخًا إِنَّ هَذَا لَشَيْءٌ عَجِيبٌ (72) قَالُوا أَتَعْجَبِينَ مِنْ أَمْرِ اللَّهِ رَحْمَةُ اللَّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَجِيدٌ (73) فَلَمَّا ذَهَبَ عَنْ إِبْرَاهِيمَ الرَّوْعُ وَجَاءَتْهُ الْبُشْرَى يُجَادِلُنَا فِي قَوْمِ لُوطٍ (74) إِنَّ إِبْرَاهِيمَ لَحَلِيمٌ أَوَّاهٌ مُنِيبٌ (75) يَا إِبْرَاهِيمُ أَعْرِضْ عَنْ هَذَا إِنَّهُ قَدْ جَاءَ أَمْرُ رَبِّكَ وَإِنَّهُمْ آَتِيهِمْ عَذَابٌ غَيْرُ مَرْدُودٍ (76)

هذه قصة لوط عليه السلام وقومه ، وهو ابن عم إبراهيم عليه السلام ، وكانت قرى لوط بنواحي الشام ، وإبراهيم ببلاد فلسطين . فلما أنزل الله الملائكة بعذاب قوم لوط ، مرّوا بإبراهيم ونزلوا عنده ، وكان كل من نزل عنده يحسن قراه ، وكان مرورهم عليه لتبشيره بهذه البشارة المذكورة ، فظنهم أضيافاً ، وهم جبريل وميكائيل وإسرافيل . وقيل : كانوا تسعة . وقيل : أحد عشر ، والبشرى التي بشروه بها هي بشارته بالولد . وقيل : بإهلاك قوم لوط . والأولى : أولى . { قَالُواْ سَلاَماً } منصوب بفعل مقدر : أي سلمنا عليك سلاماً { قَالَ سلام } ارتفاعه على أنه خبر مبتدأ محذوف : أي أمركم سلام ، أو مرتفع على أنه مبتدأ والخبر محذوف ، والتقدير : عليكم سلام { فَمَا لَبِثَ } أي : إبراهيم { أَن جَاء بِعِجْلٍ حَنِيذٍ } قال أكثر النحويين « أن » هنا بمعنى حتى أي : فما لبث حتى جاء . وقيل : إنها في محل نصب بسقوط حرف الجر ، والتقدير فما لبث عن أن جاء : أي ما أبطأ إبراهيم عن مجيئه بعجل ، و « ما » نافية قاله : سيبويه . وقال الفراء : فما لبث مجيئه ، أي ما أبطأ مجيئه . وقيل : إن « ما » موصولة وهي : مبتدأ والخبر { أن جاء بعجل حنيذ } . والتقدير : فالذي لبث إبراهيم هو مجيؤه بعجل حنيذ ، والحنيذ : المشويّ مطلقاً . وقيل : المشويّ بحرّ الحجارة من غير أن تمسه النار ، يقال : حنذ الشاة يحنذها : جعلها فوق حجارة محماة لتنضجها فهي : حنيذ . وقيل : معنى حنيذ : سمين . وقيل : الحنيذ : هو : السميط . وقيل : النضيج ، وهو فعيل بمعنى مفعول ، وإنما جاءهم بعجل ، لأن البقر كانت أكثر أمواله { فَلَمَّا رَأَى أَيْدِيَهُمْ لاَ تَصِلُ إِلَيْهِ } أي : لا يمدونها إلى العجل كما يمدّ يده من يريد الأكل { نَكِرَهُمْ } يقال : نكرته وأنكرته واستنكرته : إذا وجدته على غير ما تعهد ، ومنه قول الشاعر :
فأنكرتني وما كان الذي نكرت ... من الحوادث إلا الشيب والصلعا
فجمع بين اللغتين ، ومما جمع فيه بين اللغتين قول الشاعر :
إذا أنكرتني بلدة أو نكرتها ... خرجت مع البازي عليّ سواد
وقيل : يقال : أنكرت لما تراه بعينك ، ونكرت لما تراه بقلبك ، قيل : وإنما استنكر منهم ذلك ، لأن عادتهم أن الضيف إذا نزل بهم ولم يأكل من طعامهم ظنوا أنه قد جاء بشرّ { وَأَوْجَسَ مِنْهُمْ } أي : أحسّ في نفسه منهم { خِيفَةً } أي : خوفاً وفزعاً . وقيل : معنى أوجس : أضمر في نفسه خيفة ، والأول ألصق بالمعنى اللغوي ، ومنه قول الشاعر :
جاء البريد بقرطاس يحث به ... فأوجس القلب من قرطاسه فزعا
وكأنه ظنّ أنهم قد نزلوا به لأمر ينكره ، أو لتعذيب قومه { قَالُواْ لاَ تَخَفْ } قالوا له هذه المقالة مع كونه لم يتكلم بما يدل على الخوف ، بل أوجس ذلك في نفسه ، فلعلهم استدلوا على خوفه بأمارات كظهور أثره على وجهه ، أو قالوه له بعدما قال عقب ما أوجس في نفسه من الخيفة قولاً يدلّ على الخوف ، كما في قوله في سورة الحجر :

(3/463)

{ قَالَ إِنَّا مِنْكُمْ وَجِلُونَ } [ الحجر : 52 ] ، ولم يذكر ذلك ها هنا اكتفاء بما هنالك ، ثم علّلوا نهيه عن الخوف بقولهم : { إِنَّا أُرْسِلْنَا إلى قَوْمِ لُوطٍ } أي : أرسلنا إليهم خاصة ، ويمكن أن يكون إبراهيم عليه السلام قد قال قولاً يكون هذا جواباً عنه { قَالَ فَمَا خَطْبُكُمْ أَيُّهَا المرسلون * قَالُواْ إِنَّآ أُرْسِلْنَآ إلى قَوْمٍ مُّجْرِمِينَ } [ الذاريات : 31 ، 32 ] . وجملة { وامرأته قَائِمَةٌ فَضَحِكَتْ } في محل نصب على الحال ، قيل : كانت قائمة عند تحاورهم وراء الستر . وقيل : كانت قائمة تخدم الملائكة وهو جالس . والضحك هنا هو الضحك المعروف الذي يكون للتعجب أو للسرور كما قاله الجمهور . وقال مجاهد وعكرمة : إنه الحيض ، ومنه قول الشاعر :
وإني لآتي العرس عند طهورها ... وأهجرها يوماً إذا تك ضاحكاً
وقال الآخر :
وضحك الأرانب فوق الصفا ... كمثل دم الخوف يوم اللقا
والعرب تقول ضحكت الأرانب : إذا حاضت . وقد أنكر بعض اللغويين أن يكون في كلام العرب ضحكت بمعنى حاضت . { فبشرناها بإسحاق } ظاهره أن التبشير كان بعد الضحك . وقال الفراء : فيه تقديم وتأخير . والمعنى : فبشرناها فضحكت سروراً بالولد . وقرأ محمد بن زياد من قراء مكة « فضحكت » بفتح الحاء ، وأنكره المهدوي . { وَمِن وَرَاء إسحاق يَعْقُوبَ } قرأ حمزة ، وابن عامر ، وحفص بنصب { يعقوب } على أنه مفعول فعل دل عليه { فبشرناها } ، كأنه قال : ووهبنا لها من وراء إسحاق يعقوب . وأجاز الكسائي ، والأخفش ، وأبو حاتم أن يكون { يعقوب } في موضع جرّ . وقال الفراء : لا يجوز الجرّ إلا بإعادة حرفه . قال سيبويه : ولو قلت : مررت بزيد أوّل من أمس ، وأمس عمر ، كان قبيحاً خبيثاً ، لأنك فرقت بين المجرور ، وما يشركه ، كما يفرق بين الجار والمجرور . وقرأ الباقون برفع « يعقوب » على أنه مبتدأ وخبره الظرف الذي قبله . وقيل : الرفع بتقدير فعل محذوف ، أي ويحدث لها ، أو وثبت لها . وقد وقع التبشير هنا لها ، ووقع لإبراهيم في قوله تعالى : { فبشرناه بغلام حَلِيمٍ } [ الصافات : 101 ] { وَبَشَّرُوهُ بغلام عَلَيمٍ } [ الذاريات : 28 ] ، لأن كل واحد منهما مستحق للبشارة به لكونه منهما .
وجملة : { قَالَتْ ياويلتا } مستأنفة جواب سؤال مقدّر كأنه قيل : فماذا قالت؟ قال الزجاج : أصلها يا ويلتي ، فأبدل من الياء ألف لأنها أخفّ من الياء والكسرة ، وهي لم ترد الدعاء على نفسها بالويل ، ولكنها كلمة تقع كثيراً على أفواه النساء إذا طرأ عليهنّ ما يعجبن منه ، وأصل الويل : الخزي ، ثم شاع في كل أمر فظيع ، والاستفهام في قولها : { ءأَلِدُ وَأَنَاْ عَجُوزٌ } للتعجب : أي : كيف ألد وأنا شيخة قد طعنت في السنّ ، يقال : عجزت تعجز مخففاً ومثقلاً عجزاً وتعجيزا : أي : طعنت في السنّ .

(3/464)

ويقال : عجوز وعجوزة ، وأما عجزت بكسر الجيم : فمعناه عظمت عجيزتها . قيل : كانت بنت تسع وتسعين ، وقيل : بنت تسعين { وهذا بَعْلِى شَيْخًا } أي : وهذا زوجي إبراهيم شيخاً لا تحبل من مثله النساء ، و { شيخاً } منتصب على الحال ، والعامل فيه معنى الإشارة . قال النحاس : وفي قراءة أبيّ وابن مسعود « شيخ » بالرفع على أنه خبر المبتدأ ، أو خبر بعد خبر ، أو خبر مبتدأ محذوف ، وعلى الأول يكون { بعلى } بدلاً من اسم الإشارة . قيل : كان إبراهيم ابن مائة وعشرين سنة . وقيل : ابن مائة ، وهذه المبشرة هي سارة امرأة إبراهيم . وقد كان ولد لإبراهيم من هاجر أمته إسماعيل ، فتمنت سارة أن يكون لها ابن ، وأيست منه لكبر سنها ، فبشرها الله به على لسان ملائكته { إِنَّ هذا لَشَىْء عَجِيبٌ } أي : ما ذكرته الملائكة من التبشير بحصول الولد ، مع كونها في هذه السنّ العالية التي لا يولد لمثلها شيء يقضي منه العجب .
وجملة { قَالُواْ أَتَعْجَبِينَ مِنْ أَمْرِ الله } مستأنفة جواب سؤال مقدّر ، والاستفهام فيها للإنكار : أي كيف تعجبين من قضاء الله وقدره ، وهو لا يستحيل عليه شيء ، وإنما أنكروا عليها مع كون ما تعجبت منه من خوارق العادة لأنها من بيت النبوّة ، ولا يخفى على مثلها أن هذا من مقدوراته سبحانه ، ولهذا قالوا : { رَحْمَةُ الله وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ البيت } أي : الرحمة التي وسعت كل شيء ، والبركات وهي : النموّ والزيادة . وقيل الرحمة : النبوّة ، والبركات : الأسباط من بني إسرائيل لما فيهم من الأنبياء ، وانتصاب { أهل البيت } على المدح أو الاختصاص ، وصرف الخطاب من صيغة الواحدة إلى الجمع لقصد التعميم { إِنَّهُ حَمِيدٌ } أي : يفعل موجبات حمده من عباده على سبيل الكثرة { مَّجِيدٌ } كثير الإحسان إلى عباده بما يفيضه عليهم من الخيرات ، والجملة تعليل لقوله : { رَحْمَةُ الله وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ البيت } . قوله : { فَلَمَّا ذَهَبَ عَنْ إبراهيم الروع } أي : الخيفة التي أوجسها في نفسه ، يقال ارتاع من كذا : إذا خاف ، ومنه قول النابغة :
فارتاع من صوت كلاب فبات له ... طوع الشوامت من خوف ومن حذر
{ وَجَاءتْهُ البشرى } أي : بالولد ، أو بقولهم : لا تخف ، قوله : { يجادلنا فِى قَوْمِ لُوطٍ } قال الأخفش والكسائي : إن { يجادلنا } في موضع جادلنا ، فيكون هو جواب { لما } . لما تقرّر من أن جوابها يكون بالماضي لا بالمستقبل . قال النحاس : جعل المستقبل مكانه كما يجعل الماضي مكان المستقبل في الشرط ، وقيل : إن الجواب محذوف ، و { يجادلنا } في موضع نصب على الحال ، قاله الفراء . وتقديره : فلما ذهب عنه الروع وجاءته البشرى اجترأ على خطابنا حال كونه يجادلنا : أي يجادل رسلنا . وقيل : إن المعنى : أخذ يجادلنا ، ومجادلته لهم قيل : إنه سمع قولهم :

(3/465)

{ إِنَّا مُهْلِكُو أَهْلِ هذه القرية } [ العنكبوت : 31 ] قال : أرأيتم إن كان فيهم خمسون من المسلمين أتهلكونهم؟ قالوا : لا ، قال : فأربعون؟ قالوا : لا ، قال : فعشرون؟ قالوا : لا ، ثم قال : فعشرة ، فخمسة؟ قالوا : لا . قال : فواحد؟ قالوا : لا { قَالَ إِنَّ فِيهَا لُوطاً قَالُواْ نَحْنُ أَعْلَمُ بِمَن فِيهَا لَنُنَجّيَنَّهُ وَأَهْلَهُ } [ العنكبوت : 32 ] الآية ، فهذا معنى مجادلته في قوم لوط ، أي في شأنهم وأمرهم . ثم أثنوا على إبراهيم ، أو أثنى الله عليه فقال : { إِنَّ إبراهيم لَحَلِيمٌ } أي : ليس بعجول في الأمور ، ولا بموقع لها على غير ما ينبغي . والأوّاه : كثير التأوّه ، والمنيب : الراجع إلى الله . وقد تقدّم في براءة الكلام على الأوّاه .
قوله : { يإبراهيم أَعْرِضْ عَنْ هذا } هذا قول الملائكة له : أي أعرض عن هذا الجدال في أمر قد فرغ منه ، وجفّ به القلم ، وحقّ به القضاء { إِنَّهُ قَدْ جَاء أَمْرُ رَبّكَ } الضمير للشأن ، ومعنى مجيء أمر الله : مجيء عذابه الذي قدّره عليهم ، وسبق به قضاؤه { وَإِنَّهُمْ آتِيهِمْ عَذَابٌ غَيْرُ مَرْدُودٍ } أي : لا يردّه دعاء ولا جدال ، بل هو واقع بهم لا محالة ، ونازل بهم على كل حال ، ليس بمصروف ولا مدفوع .
وقد أخرج ابن أبي حاتم ، عن عثمان بن محصن ، في ضيف إبراهيم قال : كانوا أربعة : جبريل ، وميكائيل ، وإسرافيل ، ورافئيل . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس ، في قوله : { بِعِجْلٍ حَنِيذٍ } قال : نضيج . وأخرج ابن أبي حاتم ، عنه ، قال : مشويّ . وأخرج أبو الشيخ ، عنه ، أيضاً قال : سميط . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن الضحاك قال : الحنيذ : الذي أنضج بالحجارة . وأخرج ابن أبي حاتم ، عن يزيد بن أبي يزيد البصري ، في قوله : { فَلَمَّا رَأَى أَيْدِيَهُمْ لاَ تَصِلُ إِلَيْهِ } قال : لم ير لهم أيدياً فنكرهم ، وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { نَكِرَهُمْ } قال : كانوا إذا نزل بهم ضيف فلم يأكل من طعامهم ظنوا أنه لم يأت بخير ، وأنه يحدّث نفسه بشرّ ، ثم حدّثوه عند ذلك بما جاءوا فيه ، فضحكت امرأته . وأخرج ابن المنذر ، عن المغيرة قال : في مصحف ابن مسعود «وامرأته قائمة وهو جالس» .
وأخرج ابن أبي حاتم ، عن مجاهد { وامرأته قَائِمَةٌ } قال : في خدمة أضياف إبراهيم . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة قال : لما أوجس إبراهيم في نفسه خيفة حدّثوه عند ذلك بما جاءوا فيه ، فضحكت امرأته تعجباً مما فيه قوم لوط من الغفلة ، ومما أتاهم من العذاب . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس { فَضَحِكَتْ } قال : فحاضت وهي : بنت ثمان وتسعين سنة . وأخرج ابن جرير ، عن مجاهد ، في قوله : { فَضَحِكَتْ } قال : حاضت ، وكانت ابنة بضع وتسعين سنة ، وكان إبراهيم ابن مائة سنة .

(3/466)

وأخرج أبو الشيخ ، عن عكرمة قال : حاضت . وأخرج أبو الشيخ عن ابن عمر مثله . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس ، في قوله : { وَمِن وَرَاء إسحاق يَعْقُوبَ } قال : هو ولد الولد . وأخرج ابن الأنباري في كتاب الوقف والابتداء ، عن حسان بن أبجر قال : كنت عند ابن عباس ، فجاء رجل من هذيل ، فقال له ابن عباس : ما فعل فلان؟ قال : مات وترك أربعة من الولد وثلاثة من الوراء ، فقال ابن عباس { فبشرناها بإسحاق وَمِن وَرَاء إسحاق يَعْقُوبَ } قال : ولد الولد . وأخرج ابن المنذر ، وابن أبي حاتم ، والحاكم ، وأبو الشيخ ، والبيهقي في الشعب من طرق ، عن ابن عباس أنه كان ينهى عن أن يزاد في جواب التحية على قولهم : عليكم السلام ورحمة الله وبركاته ، ويتلو هذه الآية { رَحْمَةُ الله وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ البيت } . وأخرج البيهقي عن ابن عمر نحوه .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد ، في قوله : { فَلَمَّا ذَهَبَ عَنْ إبراهيم الروع } قال : الفرق { يجادلنا فِى قَوْمِ لُوطٍ } قال : يخاصمنا . وأخرج عبد الرزاق ، وأبو الشيخ ، عن قتادة في تفسير المجادلة قال : إنه قال لهم يومئذ : أرأيتم إن كان فيهم خمسون من المسلمين؟ قالوا : إن كان فيهم خمسون لم نعذبهم ، قال : أربعون؟ قالوا : وأربعون . قال : ثلاثون؟ قالوا : وثلاثون ، حتى بلغوا عشرة ، قالوا : إن كان فيهم عشرة لم نعذبهم ، قال : ما قوم لا يكون فيهم عشرة فيهم خير؟ قال قتادة : إنه كان في قرية لوط أربعة آلاف ألف إنسان ، أو ما شاء الله من ذلك . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس قال : لما جاءت الملائكة إلى إبراهيم قالوا لإبراهيم : إن كان فيها خمسة يصلون رفع عنهم العذاب . وأخرج أبو الشيخ ، عن عمر بن ميمون قال : الأوّاه : الرحيم . وأخرج ابن أبي حاتم ، عن ابن عباس ، قال : المنيب ، المقبل إلى طاعة الله . وأخرج ابن أبي حاتم عن قتادة قال : المنيب المخلص .

(3/467)

وَلَمَّا جَاءَتْ رُسُلُنَا لُوطًا سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعًا وَقَالَ هَذَا يَوْمٌ عَصِيبٌ (77) وَجَاءَهُ قَوْمُهُ يُهْرَعُونَ إِلَيْهِ وَمِنْ قَبْلُ كَانُوا يَعْمَلُونَ السَّيِّئَاتِ قَالَ يَا قَوْمِ هَؤُلَاءِ بَنَاتِي هُنَّ أَطْهَرُ لَكُمْ فَاتَّقُوا اللَّهَ وَلَا تُخْزُونِ فِي ضَيْفِي أَلَيْسَ مِنْكُمْ رَجُلٌ رَشِيدٌ (78) قَالُوا لَقَدْ عَلِمْتَ مَا لَنَا فِي بَنَاتِكَ مِنْ حَقٍّ وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ (79) قَالَ لَوْ أَنَّ لِي بِكُمْ قُوَّةً أَوْ آَوِي إِلَى رُكْنٍ شَدِيدٍ (80) قَالُوا يَا لُوطُ إِنَّا رُسُلُ رَبِّكَ لَنْ يَصِلُوا إِلَيْكَ فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِنَ اللَّيْلِ وَلَا يَلْتَفِتْ مِنْكُمْ أَحَدٌ إِلَّا امْرَأَتَكَ إِنَّهُ مُصِيبُهَا مَا أَصَابَهُمْ إِنَّ مَوْعِدَهُمُ الصُّبْحُ أَلَيْسَ الصُّبْحُ بِقَرِيبٍ (81) فَلَمَّا جَاءَ أَمْرُنَا جَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مِنْ سِجِّيلٍ مَنْضُودٍ (82) مُسَوَّمَةً عِنْدَ رَبِّكَ وَمَا هِيَ مِنَ الظَّالِمِينَ بِبَعِيدٍ (83)

لما خرجت الملائكة من عند إبراهيم ، وكان بين إبراهيم وقرية لوط أربعة فراسخ ، جاءوا إلى لوط . فلما رآهم لوط ، وكانوا في صورة غلمان حسان مرد ، { سِىء بِهِمْ } أي : ساءه مجيئهم ، يقال : ساءه يسوءه ، وأصل سيء بهم . سويء بهم ، نقلت حركة الواو إلى السين فقلبت الواو ياء ، ولما خففت الهمزة ألقيت حركتها على الياء . وقرأ نافع ، وابن عامر ، والكسائي ، وأبو عمرو بإشمام السين الضم { وَضَاقَ بِهِمْ ذَرْعًا } قال الأزهري : الذرع يوضع موضع الطاقة ، وأصله أن البعير يذرع بيده في سيره على قدر سعة خطوه : أي يبسطها ، فإذا حمل عليه أكثر من طاقته ، ضاق ذرعه عن ذلك ، فجعل ضيق الذرع كناية عن قلة الوسع والطاقة وشدّة الأمر . وقيل : هو من ذرعه القيء : إذا غلبه وضاق عن حبسه . والمعنى : أنه ضاق صدره لما رأى الملائكة في تلك الصورة خوفاً عليهم من قومه ، لما يعلم من فسقهم وارتكابهم لفاحشة اللواط { وَقَالَ هذا يَوْمٌ عَصِيبٌ } أي : شديد . قال الشاعر :
وإنك إن لم ترض بكر بن وائل ... يكن لك يوم بالعراق عصيب
يقال عصيب وعصيصب وعصوصب على التكثير ، أي : يوم مكروه يجتمع فيه الشر ، ومنه قيل : عصبة وعصابة : أي مجتمعو الكلمة ، ورجل معصوب : أي مجتمع الخلق { وَجَاءهُ قَوْمُهُ يُهْرَعُونَ إِلَيْهِ } أي : جاءوا لوطاً . الجملة في محل نصب على الحال . ومعنى { يهرعون إليه } : يسرعون إليه . قال الكسائي ، والفراء ، وغيرهما من أهل اللغة : لا يكون الإهراع إلا إسراعاً مع رعدة ، يقال : أهرع الرجل إهراعاً : أي أسرع في رعدة من برد أو غضب أو حمى ، قال مهلهل :
فجاؤوا يهرعون وهم أسارى ... نهودهم على رغم الأنوف
وقيل : يهرعون : يهرولون . وقيل : هو مشي بين الهرولة والعدو ، والمعنى : أن قوم لوط لما بلغهم مجيء الملائكة في تلك الصورة أسرعوا إليه ، كأنما يدفعون دفعاً لطلب الفاحشة من أضيافه { وَمِن قَبْلُ كَانُواْ يَعْمَلُونَ السيئات } أي : ومن قبل مجيء الرسل في هذا الوقت ، كانوا يعملون السيئات . وقيل : ومن قبل لوط كانوا يعملون السيئات ، أي : كانت عادتهم إتيان الرجال ، فلما جاءوا إلى لوط ، وقصدوا أضيافه لذلك العمل ، قام إليهم لوط مدافعاً { وَقَالَ ياقَوْمٌ هَؤُلاء بَنَاتِى هُنَّ أَطْهَرُ لَكُمْ } أي : تزوّجوهنّ ، ودعوا ما تطلبونه من الفاحشة بأضيافي ، وقد كان له ثلاث بنات . وقيل : اثنتان ، وكانوا يطلبون منه أن يزوجهم بهنّ ، فيمتنع لخبثهم ، وكان لهم سيدان مطاعان ، فأراد أن يزوجهما بنتيه . وقيل : أراد بقوله : { هؤلاءآء بَنَاتِى } النساء جملة ، لأن نبيّ القوم أب لهم ، وقالت طائفة : إنما كان هذا القول منه على طريق المدافعة ، ولم يرد الحقيقة . ومعنى : { هُنَّ أَطْهَرُ لَكُمْ } أي : أحلّ وأنزه .

(3/468)

والتطهر : التنزه عما لا يحلّ ، وليس في صيغة أطهر دلالة على التفضيل ، بل هي مثل «الله أكبر» . وقرأ الحسن ، وعيسى بن عمر بنصب " أطهر " ، وقرأ الباقون بالرفع؛ ووجه النصب أن يكون اسم الإشارة مبتدأ ، وخبره { بناتي } ، و { هنّ } ضمير فصل ، و { أطهر } حال . وقد منع الخليل ، وسيبويه ، والأخفش مثل هذا ، لأن ضمير الفصل الذي يسمى عماداً إنما يكون بين كلامين بحيث لا يتمّ الكلام إلا بما بعدها ، نحو كان زيد هو أخاك { فَاتَّقُواْ اللَّهَ وَلاَ تُخْزُونِ فِى ضَيْفِى } أي : اتقوا الله بترك ما تريدون من الفاحشة بهم ، ولا تذلوني وتجلبوا عليّ العار في ضيفي ، والضيف يطلق على الواحد والاثنين والجماعة ، لأنه في الأصل مصدر ، ومنه قول الشاعر :
لا تعدمي الدهر شفار الجازر ... للضيف والضيف أحق زائر
ويجوز فيه التثنية والجمع ، والأوّل : أكثر . يقال : خزي الرجل خزاية ، أي استحيا أو ذلّ أو هان ، وخزي خزياً : إذا افتضح ، ومعنى { في ضيفي } : في حق ضيفي ، فخزي الضيف : خزي للمضيف ، ثم وبخهم فقال : { أَلَيْسَ مِنْكُمْ رَجُلٌ رَّشِيدٌ } يرشدكم إلى ترك هذا العمل القبيح ، ويمنعكم منه ، فأجابوا عليه معرضين عما نصحهم به ، وأرشدهم إليه ، بقوله : { مَا لَنَا فِى بَنَاتِكَ مِنْ حَقّ } أي : ما لنا فيهم من شهوة ولا حاجة ، لأن من احتاج إلى شيء فكأنه حصل له فيه نوع حق . ومعنى ما نسبوه إليه من العلم أنه قد علم منهم المكالبة على إتيان الذكور ، وشدّة الشهوة إليهم ، فهم من هذه الحيثية كأنهم لا حاجة لهم إلى النساء؛ ويمكن أن يريدوا : أنه لا حق لنا في نكاحهنّ؛ لأنه لا ينكحهنّ ويتزوج بهن إلا مؤمن ، ونحن لا نؤمن أبداً . وقيل : إنهم كانوا قد خطبوا بناته من قبل فردّهم ، وكان من سنتهم أن من خطب فردّ ، فلا تحل المخطوبة أبداً { وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ } من إتيان الذكور .
ثم إنه لما علم تصميمهم على الفاحشة ، وأنهم لا يتركون ما قد طلبوه { قَالَ لَوْ أَنَّ لِى بِكُمْ قُوَّةً } وجواب " لو " محذوف . والتقدير : لدافعتكم عنهم ومنعتكم منهم ، وهذا منه عليه السلام على طريق التمني : أي لو وجدت معيناً وناصراً ، فسمي ما يتقوّى به قوّة { أَوْ آوِى إلى رُكْنٍ شَدِيدٍ } عطف على ما بعد " لو " لما فيه من معنى الفعل ، والتقدير : لو قويت على دفعكم ، أو آويت إلى ركن شديد . وقرىء «أو آوى» بالنصب عطفاً على قوّة كأنه قال : لو أن لي بكم قوّة ، أو إيواء إلى ركن شديد ، ومراده بالركن الشديد : العشيرة ، وما يمتنع به عنهم هو ومن معه . وقيل : أراد بالقوّة : الولد ، وبالركن الشديد : من ينصره من غير ولده . وقيل : أراد بالقوّة : قوته في نفسه . ولما سمعته الملائكة يقول هذه المقالة ، ووجدوا قومه قد غلبوه وعجز عن مدافعتهم { قَالُواْ يالُوطٍ إِنَّا رُسُلُ رَبّكَ لَن يَصِلُواْ إِلَيْكَ } أخبروه أوّلاً أنهم رسل ربه ، ثم بشّروه بقولهم : { لَن يَصِلُواْ إِلَيْكَ } وهذه الجملة موضحة لما قبلها؛ لأنهم إذا كانوا مرسلين من عند الله إليه لم يصل عدوّه إليه ولم يقدروا عليه ، ثم أمروه أن يخرج عنهم ، فقالوا له : { فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِّنَ الليل } قرأ نافع وابن كثير بالوصل ، وقرأ غيرهما بالقطع ، وهما لغتان فصيحتان .

(3/469)

قال الله تعالى : { واليل إِذَا يَسْرِ } [ الفجر : 4 ] وقال : { سُبْحَانَ الذى أسرى } [ الإسراء : 1 ] وقد جمع الشاعر بين اللغتين فقال :
حي النضير وربة الخدر ... أسرت عليه ولم تكن تسري
وقيل : إن أسرى للمسير من أول الليل ، وسرى للمسير من آخره ، والقطع من الليل : الطائفة منه . قال ابن الأعرابي : { بقطع من الليل } : بساعة منه . وقال الأخفش : بجنح من الليل . وقيل : بظلمة من الليل . وقيل : بعد هدوّ من الليل ، قيل : إن السرى لا يكون إلا في الليل ، فما وجه زيادة بقطع من الليل؟ قيل : لو لم يقل بقطع من الليل لجاز أن يكون في أوّله قبل اجتماع الظلمة ، وليس ذلك بمراد { وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ } أي : لا ينظر إلى ما وراءه ، أو يشتغل بما خلفه من مال أو غيره . قيل : وجه النهي عن الالتفات أن لا يروا عذاب قومهم ، وهول ما نزل بهم ، فيرحموهم ويرقوا لهم ، أو لئلا ينقطعوا عن السير المطلوب منهم بما يقع من الالتفات ، فإنه لا بدّ للملتفت من فترة في سيره { إِلاَّ امرأتك } بالنصب على قراءة الجمهور ، وقرأ أبو عمرو ، وابن كثير بالرفع على البدل ، فعلى القراءة الأولى امرأته مستثناة من قوله : { فَأَسْرِ بِأَهْلِكَ } أي : أسر بأهلك جميعاً إلا امرأتك فلا تسر بها ، فإنه { مُصِيبُهَا مَا أَصَابَهُمْ } من العذاب ، وهو رميهم بالحجارة لكونها كانت كافرة . وأنكر قراءة الرفع جماعة منهم أبو عبيد وقال : لا يصح ذلك إلا برفع { يلتفت } ويكون نعتاً ، لأن المعنى يصير إذا أبدلت وجزمت أن المرأة أبيح لها الالتفات وليس المعنى كذلك . قال النحاس : وهذا العمل من أبي عبيد وغيره على مثل أبي عمرو مع جلالته ومحله من العربية لا يجب أن يكون ، والرفع على البدل له معنى صحيح ، وهو أن يكون استثناء من النهي عن الالتفات ، أي لا يلتفت منكم أحد إلا امرأتك ، فإنها تلتفت وتهلك . وقيل : إن الرفع على البدل من { أحد } ، ويكون الالتفات بمعنى التخلف لا بمعنى النظر إلى الخلف ، فكأنه قال : ولا يتخلف منكم أحد إلا امرأتك ، فإنها تتخلف ، والملجىء إلى هذا التأويل البعيد الفرار من تناقض القراءتين ، والضمير في { إِنَّهُ مُصِيبُهَا مَا أَصَابَهُمْ } للشأن ، والجملة خبر إنّ { إِنَّ مَوْعِدَهُمُ الصبح } هذه الجملة تقليل لما تقدّم من الأمر بالإسراء والنهي عن الالتفات ، والمعنى : أن موعد عذابهم الصبح المسفر عن تلك الليلة ، والاستفهام في { أَلَيْسَ الصبح بِقَرِيبٍ } للإنكار التقريري ، والجملة تأكيد للتعليل .

(3/470)

وقرأ عيسى بن عمر « أليس الصبح » بضم الباء وهي لغة ، ولعلّ جعل الصبح ميقاتاً لهلاكهم لكون النفوس فيه أسكن ، والناس فيه مجتمعون لم يتفرّقوا إلى أعمالهم .
{ فَلَمَّا جَاء أَمْرُنَا } أي : الوقت المضروب لوقوع العذاب فيه ، أو المراد بالأمر : نفس العذاب { جَعَلْنَا عاليها سَافِلَهَا } أي : عالي قرى قوم لوط سافلها ، والمعنى : أنه قلبها على هذه الهيئة ، وهي كون عاليها صار سافلها ، وسافلها صار عاليها ، وذلك لأن جبريل أدخل جناحه تحتها فرفعها من تخوم الأرض حتى أدناها من السماء ثم قلبها عليهم { وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مّن سِجّيلٍ } قيل : إنه يقال أمطرنا في العذاب ومطرنا في الرحمة . وقيل : هما لغتان ، يقال : مطرت السماء وأمطرت حكى ذلك الهروي . والسجيل : الطين المتحجر بطبخ أو غيره . وقيل : هو الشديد الصلب من الحجارة . وقيل : السجيل الكثير . وقيل : إن السجيل لفظة غير عربية ، أصله سج وجيل ، وهما بالفارسية حجر وطين عرّبتهما العرب فجعلتهما اسماً واحداً . وقيل : هو من لغة العرب . وذكر الهروي : أن السجيل اسم لسماء الدنيا . قال ابن عطية : وهذا ضعيف يردّه وصفه بمنضود . وقيل : هو بحر معلق في الهواء بين السماء والأرض . وقيل : هي جبال في السماء . وقال الزجاج : هو من التسجيل لهم ، أي ما كتب لهم من العذاب فهو في معنى سجين ، ومنه قوله تعالى : { وَمَا أَدْرَاكَ مَا سِجّينٌ * كتاب مَّرْقُومٌ } [ المطففين : 8 ، 9 ] وقيل : هو من أسجلته : إذا أعطيته ، فكأنه عذاب أعطوه ، ومنه قول الشاعر :
من يساجلني يساجل ماجدا ... يملأ الدلو إلى عقد الكرب
ومعنى : { مَّنْضُودٍ } : أنه نضد بعضه فوق بعض . وقيل : بعضه في أثر بعض ، يقال : نضدت المتاع : إذا جعلت بعضه على بعض ، فهو منضود ونضيد ، والمسوّمة : المعلمة ، أي التي لها علامة : قيل كان عليها أمثال الخواتيم . وقيل : مكتوب على كل حجر اسم من رمى به . وقال الفراء : زعموا أنها كانت مخططة بحمرة وسواد في بياض . فذلك تسويمها ، ومعنى : { عِندَ رَبّكَ } في خزائنه { وَمَا هِى مِنَ الظالمين بِبَعِيدٍ } أي : وما هذه الحجارة الموصوفة من الظالمين وهم قوم لوط ببعيد ، أو ما هي من كل ظالم من الظلمة ومنهم كفار قريش ومن عاضدهم على الكفر بمحمد صلى الله عليه وسلم ببعيد ، فهم لظلمهم مستحقون لها . وقيل : { وَمَا هِىَ } أي : قرى { مِنَ الظالمين } من كفر بالنبيّ صلى الله عليه وسلم { بِبَعِيدٍ } فإنها بين الشام والمدينة . وفي إمطار الحجارة قولان : أحدهما : أنها أمطرت على المدن حين رفعها جبريل . والثاني : أنها أمطرت على من لم يكن في المدن من أهلها ، وكان خارجاً عنها .

(3/471)

وتذكير البعيد على تأويل الحجارة بالحجر ، أو إجراء له على موصوف مذكر : أي شيء بعيد ، أو مكان بعيد ، أو لكونه مصدراً كالزفير والصهيل ، والمصادر يستوي في الوصف بها المذكر والمؤنث .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { وَلَمَّا جَاءتْ رُسُلُنَا لُوطاً سِىء بِهِمْ وَضَاقَ بِهِمْ ذَرْعًا } قال : ساء ظناً بقومه ، وضاق ذرعاً بأضيافه { وَقَالَ هذا يَوْمٌ عَصِيبٌ } يقول : شديد . وأخرج ابن جرير ، وابن أبي حاتم ، عنه ، في قوله : { يُهْرَعُونَ إِلَيْهِ } قال : يسرعون { وَمِن قَبْلُ كَانُواْ يَعْمَلُونَ السيئات } قال : يأتون الرجال . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عنه ، أيضاً قال : { يُهْرَعُونَ إِلَيْهِ } يستمعون إليه . وأخرج أبو الشيخ ، عنه ، أيضاً في قوله : { هؤلاءآء بَنَاتِى } قال : ما عرض لوط بناته على قومه لا سفاحاً ولا نكاحاً ، إنما قال : هؤلاء نساؤكم ، لأن النبيّ إذا كان بين ظهراني قوم فهو أبوهم ، قال الله تعالى في القرآن : « وأزواجه أمهاتهم وهو أبوهم » في قراءة أبيّ . وأخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد ، قال : لم تكن بناته ولكن كنّ من أمته ، وكل نبيّ أبو أمته . وأخرج ابن جرير ، وابن أبي حاتم ، عن سعيد بن جبير نحوه . وأخرج ابن أبي الدنيا ، وابن عساكر ، عن السديّ نحوه . قال : وفي قراءة عبد الله : « النبي أولى بالمؤمنين من أنفسهم وهو أب لهم وأزواجه أمهاتهم » . وأخرج ابن أبي حاتم ، عن حذيفة بن اليمان ، قال : عرض عليهم بناته تزويجاً ، وأراد أن يقي أضيافه بتزويج بناته . وأخرج أبو الشيخ ، عن السديّ ، في قوله : { وَلاَ تُخْزُونِ فِى ضَيْفِى } قال : لا تفضحوني . وأخرج ابن أبي حاتم ، عن أبي مالك { أَلَيْسَ مِنْكُمْ رَجُلٌ رَّشِيدٌ } قال : رجل يأمر بالمعروف وينهى عن المنكر . وأخرج أبو الشيخ ، والبيهقي في الأسماء والصفات ، عن ابن عباس { أَلَيْسَ مِنْكُمْ رَجُلٌ رَّشِيدٌ } قال : واحد يقول لا إله إلا الله . وأخرج أبو الشيخ ، عن عكرمة مثله .
وأخرج ابن جرير ، وابن أبي حاتم ، عن السديّ { وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ } قال : إنما نريد الرجال { قَالَ } لوط { لَوْ أَنَّ لِى بِكُمْ قُوَّةً أَوْ آوِى إلى رُكْنٍ شَدِيدٍ } يقول : إلى جند شديد لمقاتلتكم . وأخرج ابن أبي حاتم ، عن ابن عباس ، { أو آوى إلى ركن شديد } قال : عشيرة . وقد ثبت في البخاري وغيره من حديث أبي هريرة أن النبيّ صلى الله عليه وسلم قال : « يغفر الله للوط إن كان يأوي إلى ركن شديد » وهو مرويّ في غير الصحيح من طريق غيره من الصحابة . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن ابن عباس { بِقِطْعٍ مّنَ اليل } قال : جوف الليل .

(3/472)

وأخرجا عنه قال : بسواد الليل . وأخرج عبد الرزاق ، عن قتادة ، قال : بطائفة من الليل . وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ } قال : لا يتخلف . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد ، في قوله : { وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ } قال : لا ينظر وراءه أحد { إِلاَّ امرأتك } . وأخرج أبو عبيد ، وابن جرير ، عن هارون قال : في حرف ابن مسعود : «فأسر بأهلك بقطع من الليل إلا امرأتك» .
وأخرج ابن جرير ، عن مجاهد ، في قوله : { فَلَمَّا جَاء أَمْرُنَا جَعَلْنَا عاليها سَافِلَهَا } قال : لما أصبحوا عدا جبريل على قريتهم ، فقلعها من أركانها ، ثم أدخل جناحه ثم حملها على خوافي جناحه بما فيها ، ثم صعد بها إلى السماء حتى سمع أهل السماء نباح كلابهم ، ثم قلبها ، فكان أوّل ما سقط منها سرادقها ، فلم يصب قوماً ما أصابهم ، ثم إن الله طمس على أعينهم ، ثم قلبت قريتهم ، وأمطر عليهم حجارة من سجيل . وقد ذكر المفسرون روايات وقصصاً في كيفية هلاك قوم لوط طويلة متخالفة ، وليس في ذكرها فائدة لا سيما وبين من قال بشيء من ذلك ، وبين هلاك قوم لوط دهر طويل لا يتيسر له في مثله إسناد صحيح ، وغالب ذلك مأخوذ عن أهل الكتاب ، وحالهم في الرواية معروف . وقد أمرنا بأنا لا نصدّقهم ولا نكذبهم ، فاعرف هذا ، فهو الوجه في حذفنا لكثير من هذه الروايات الكائنة في قصص الأنبياء وقومهم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَمَا هِى مِنَ الظالمين بِبَعِيدٍ } قال : يرهب بها قريش أن يصيبهم ما أصاب القوم . وأخرج ابن أبي حاتم ، عن السديّ ، في الآية قال : من ظلمة العرب إن لم يؤمنوا فيعذبوا بها . وأخرج ابن جرير ، وأبو الشيخ ، وابن أبي حاتم ، عن قتادة قال : من ظالمي هذه الأمة .

(3/473)

وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا قَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ وَلَا تَنْقُصُوا الْمِكْيَالَ وَالْمِيزَانَ إِنِّي أَرَاكُمْ بِخَيْرٍ وَإِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ مُحِيطٍ (84) وَيَا قَوْمِ أَوْفُوا الْمِكْيَالَ وَالْمِيزَانَ بِالْقِسْطِ وَلَا تَبْخَسُوا النَّاسَ أَشْيَاءَهُمْ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ (85) بَقِيَّةُ اللَّهِ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ وَمَا أَنَا عَلَيْكُمْ بِحَفِيظٍ (86) قَالُوا يَا شُعَيْبُ أَصَلَاتُكَ تَأْمُرُكَ أَنْ نَتْرُكَ مَا يَعْبُدُ آَبَاؤُنَا أَوْ أَنْ نَفْعَلَ فِي أَمْوَالِنَا مَا نَشَاءُ إِنَّكَ لَأَنْتَ الْحَلِيمُ الرَّشِيدُ (87) قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِنْ كُنْتُ عَلَى بَيِّنَةٍ مِنْ رَبِّي وَرَزَقَنِي مِنْهُ رِزْقًا حَسَنًا وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَا أَنْهَاكُمْ عَنْهُ إِنْ أُرِيدُ إِلَّا الْإِصْلَاحَ مَا اسْتَطَعْتُ وَمَا تَوْفِيقِي إِلَّا بِاللَّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ (88) وَيَا قَوْمِ لَا يَجْرِمَنَّكُمْ شِقَاقِي أَنْ يُصِيبَكُمْ مِثْلُ مَا أَصَابَ قَوْمَ نُوحٍ أَوْ قَوْمَ هُودٍ أَوْ قَوْمَ صَالِحٍ وَمَا قَوْمُ لُوطٍ مِنْكُمْ بِبَعِيدٍ (89) وَاسْتَغْفِرُوا رَبَّكُمْ ثُمَّ تُوبُوا إِلَيْهِ إِنَّ رَبِّي رَحِيمٌ وَدُودٌ (90) قَالُوا يَا شُعَيْبُ مَا نَفْقَهُ كَثِيرًا مِمَّا تَقُولُ وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفًا وَلَوْلَا رَهْطُكَ لَرَجَمْنَاكَ وَمَا أَنْتَ عَلَيْنَا بِعَزِيزٍ (91) قَالَ يَا قَوْمِ أَرَهْطِي أَعَزُّ عَلَيْكُمْ مِنَ اللَّهِ وَاتَّخَذْتُمُوهُ وَرَاءَكُمْ ظِهْرِيًّا إِنَّ رَبِّي بِمَا تَعْمَلُونَ مُحِيطٌ (92) وَيَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ سَوْفَ تَعْلَمُونَ مَنْ يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَمَنْ هُوَ كَاذِبٌ وَارْتَقِبُوا إِنِّي مَعَكُمْ رَقِيبٌ (93) وَلَمَّا جَاءَ أَمْرُنَا نَجَّيْنَا شُعَيْبًا وَالَّذِينَ آَمَنُوا مَعَهُ بِرَحْمَةٍ مِنَّا وَأَخَذَتِ الَّذِينَ ظَلَمُوا الصَّيْحَةُ فَأَصْبَحُوا فِي دِيَارِهِمْ جَاثِمِينَ (94) كَأَنْ لَمْ يَغْنَوْا فِيهَا أَلَا بُعْدًا لِمَدْيَنَ كَمَا بَعِدَتْ ثَمُودُ (95)

أي وأرسلنا إلى مدين ، وهم قوم شعيب ، أخاهم في النسب شعيباً . وسموا مدين باسم أبيهم ، وهو مدين ابن إبراهيم . وقيل : باسم مدينتهم . قال النحاس : لا ينصرف مدين لأنه اسم مدينة ، وقد تقدّم الكلام على هذا في الأعراف بأبسط مما هنا ، وقد تقدّم تفسير : { قَالَ يَاقَوْمٌ اعبدوا الله مَا لَكُم مّنْ إله غَيْرُهُ } في أوّل السورة ، وهذه الجملة مستأنفة؛ كأنه قيل : ماذا قال لهم شعيب لما أرسله الله إليهم؟ وقد كان شعيب عليه السلام يسمى خطيب الأنبياء لحسن مراجعته لقومه ، أمرّهم أوّلاً بعبادة الله سبحانه الذي هو الإله وحده لا شريك له ، ثم نهاهم عن أن ينقصوا المكيال والميزان ، لأنهم كانوا مع كفرهم أهل تطفيف ، كانوا إذا جاءهم البائع بالطعام أخذوا بكيل زائد ، وكذلك إذا وصل إليهم الموزون أخذوا بوزن زائد ، وإذا باعوا باعوا بكيل ناقص ووزن ناقص؛ وجملة { إِنّى أَرَاكُمْ بِخَيْرٍ } تعليل للنهي : أي لا تنقصوا المكيال والميزان لأني أراكم بخير : أي بثروة وسعة في الرزق ، فلا تغيروا نعمة الله عليكم بمعصيته والإضرار بعباده ، ففي هذه النعمة ما يغنيكم عن أخذ أموال الناس بغير حقها ، ثم ذكر بعد هذه العلة علة أخرى ، فقال : { وَإِنّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ مُّحِيطٍ } فهذه العلة فيها الإذكار لهم بعذاب الآخرة كما أن العلة الأولى فيها الإذكار لهم بنعيم الدنيا؛ ووصف اليوم بالإحاطة والمراد العذاب ، لأن العذاب واقع في اليوم؛ ومعنى إحاطة عذاب اليوم بهم ، أنه لا يشذ منهم أحد عنه ، ولا يجدون منه ملجأ ولا مهرباً ، واليوم : هو يوم القيامة ، وقيل : هو يوم الانتقام منهم في الدنيا بالصيحة .
ثم أكد النهي عن نقص الكيل والوزن بقوله : { وياقوم أَوْفُواْ المكيال والميزان بالقسط } والإيفاء : هو الإتمام . والقسط : العدل ، وهو عدم الزيادة والنقص وإن كان الزيادة على الإيفاء فضل وخير ، ولكنها فوق ما يفيده اسم العدل ، والنهي عن النقص ، وإن كان يستلزم الإيفاء ففي تعاضد الدلالتين مبالغة بليغة وتأكيد حسن ، ثم زاد ذلك تأكيداً فقال : { وَلاَ تَبْخَسُواْ الناس أَشْيَاءهُمْ } قد مرّ تفسير هذا في الأعراف ، وفيه النهي عن البخس على العموم ، والأشياء أعمّ مما يكال ويوزن ، فيدخل البخس بتطفيف الكيل والوزن في هذا دخولاً أوّلياً . وقيل : البخس : المكس خاصة ، ثم قال : { وَلاَ تَعْثَوْاْ فِى الأرض مُفْسِدِينَ } قد مرّ أيضاً تفسيره في البقرة ، والعثي في الأرض يشمل كل ما يقع فيها من الإضرار بالناس ، فيدخل فيه ما في السياق من نقص المكيال والميزان ، وقيده بالحال وهو قوله : { مُفْسِدِينَ } ليخرج ما كان صورته من العثي في الأرض ، والمقصود به الإصلاح كما وقع من الخضر في السفينة { بَقِيَّتُ الله خَيْرٌ لَّكُمْ } أي : ما يبقيه لكم من الحلال بعد إيفاء الحقوق بالقسط أكثر خيراً وبركة مما تبقونه لأنفسكم من التطفيف والبخس ، والفساد في الأرض ، ذكر معناه ابن جرير وغيره من المفسرين .

(3/474)

وقال مجاهد : بقية الله : طاعته . وقال الربيع : وصيته . وقال الفراء : مراقبته ، وإنما قيد ذلك بقوله : { إِن كُنتُم مُّؤْمِنِينَ } لأن ذلك إنما ينتفع به المؤمن لا الكافر ، أو المراد بالمؤمنين هنا : المصدّقون لشعيب { وَمَا أَنَاْ عَلَيْكُمْ بِحَفِيظٍ } أحفظكم من الوقوع في المعاصي من التطفيف والبخس وغيرهما ، أو أحفظ عليكم أعمالكم ، وأحاسبكم بها وأجازيكم عليها .
وجملة : { قَالُواْ يَاشُعَيْبٌ أصلواتك تَأْمُرُكَ أَن نَّتْرُكَ مَا يَعْبُدُ ءابَاؤُنَا } مستأنفة جواب سؤال مقدّر ، كأنه قيل : فماذا قالوا لشعيب؟ وقرىء " أصلاتك " بالإفراد ، و { أن نترك } في موضع نصب . وقال الكسائي : موضعها خفض على إضمار الباء ، ومرادهم بما يعبد آباؤهم ما كانوا يعبدون من الأوثان ، والاستفهام للإنكار عليه والاستهزاء به ، لأن الصلوات عندهم ليست من الخير الذي يقال لفاعله عند إرادة تليين قلبه وتذليل صعوبته كما يقال لمن كان كثير الصدقة إذا فعل ما لا يناسب الصواب : أصدقتك أمرتك بهذا . وقيل : المراد بالصلاة هنا : القراءة . وقيل : المراد بها : الدين ، وقيل : المراد بالصلوات : أتباعه ، ومنه المصلى الذي يتلو السابق؛ وهذا منهم جواب لشعيب عن أمره لهم بعبادة الله وحده ، وقولهم : { أَوْ أَن نَّفْعَلَ في أَمْوَالِنَا مَا نَشَاءُ } جواب له عن أمرهم بإيفاء الكيل والوزن ، ونهيهم عن نقصهما ، وعن بخس الناس ، وعن العثي في الأرض ، وهذه الجملة معطوفة على «ما» في { ما يعبد آباؤنا } . والمعنى : أصلواتك تأمرك أن نترك ما يعبد آباؤنا ، وتأمرك أن نترك أن نفعل في أموالنا ما نشاء ، من الأخذ والإعطاء ، والزيادة والنقص . وقرىء " تفعل ما تشاء " بالفوقية فيهما . قال النحاس : فتكون { أو } على هذه القراءة للعطف على أن الأولى ، والتقدير : أصلواتك تأمرك أن تفعل في أموالنا ما تشاء . وقرىء «نفعل» بالنون و " ما تشاء " بالفوقية ، ومعناه : أصلواتك تأمرك أن نفعل نحن في أموالنا ما تشاؤه أنت وندع ما نشاؤه نحن وما يجري به التراضي بيننا؛ ثم وصفوه بوصفين عظيمين فقالوا : { إِنَّكَ لأَنتَ الحليم الرشيد } على طريقة التهكم به ، لأنهم يعتقدون أنه على خلافهما ، أو يريدون إنك لأنت الحليم الرشيد عند نفسك ، وفي اعتقادك ، ومعناهم : أن هذا الذي نهيتنا عنه وأمرتنا به يخالف ما تعتقده في نفسك من الحلم والرشد . وقيل : إنهم قالوا ذلك لا على طريقة الاستهزاء بل هو عندهم كذلك ، وأنكروا عليه الأمر والنهي منه لهم بما يخالف الحلم والرشد في اعتقادهم . وقد تقدّم تفسير الحلم والرشد .
وجملة : { قَالَ يَاقَوْمٌ أَرَأَيْتُمْ إِن كُنتُ على بَيّنَةٍ مّن رَّبّى } مستأنفة كالجمل التي قبلها .

(3/475)

والمعنى : أخبروني إن كنت على حجة واضحة من عند ربي فيما أمرتكم به ونهيتكم عنه { وَرَزَقَنِى مِنْهُ } أي من فضله وخزائن ملكه { رِزْقًا حَسَنًا } أي : كثيراً واسعاً حلالاً طيباً ، وقد كان عليه السلام كثير المال . وقيل : أراد بالرزق : النبوّة . وقيل : الحكمة ، وقيل : العلم . وقيل : التوفيق ، وجواب الشرط محذوف يدلّ عليه سياق الكلام تقديره : أترك أمركم ونهيكم ، أو أتقولون في شأني ما تقولون مما تريدون به السخرية والاستهزاء { وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إلى مَا أنهاكم عَنْهُ } أي : وما أريد بنهيي لكم عن التطفيف والبخس أن أخالفكم إلى ما نهيتكم عنه فأفعله دونكم ، يقال : خالفه إلى كذا إذا قصده وهو مولّ عنه ، وخالفته عن كذا في عكس ذلك { إِنْ أُرِيدُ إِلاَّ الإصلاح } أي : ما أريد بالأمر والنهي إلا الإصلاح لكم ، ودفع الفساد في دينكم ومعاملاتكم { مَا استطعت } ما بلغت إليه استطاعتي ، وتمكنت منه طاقتي { وَمَا تَوْفِيقِى إِلاَّ بالله } أي : ما صرت موفقاً هادياً نبياً مرشداً إلا بتأييد الله سبحانه ، وإقداري عليه ومنحي إياه { عَلَيْهِ تَوَكَّلْتُ } في جميع أموري التي منها أمركم ونهيكم { وَإِلَيْهِ أُنِيبُ } أي : أرجع في كل ما نابني من الأمور ، وأفوّض جميع أموري إلى ما يختاره لي من قضائه وقدره ، وقيل : معناه : وإليه أرجع في الآخرة . وقيل : إن الإنابة : الدعاء . ومعناه : وله أدعوا .
قوله : { وياقوم لاَ يَجْرِمَنَّكُمْ شِقَاقِى } قال الزجاج : معناه لا يكسبنكم شقاقي إصابة العذاب إياكم ، كما أصاب من كان قبلكم . وقيل : معناه : لا يحملنكم شقاقي ، والشقاق : العداوة ، ومنه قول الأخطل :
ألا من مبلغ عني رسولا ... فكيف وجدتم طعم الشقاق
و { أَن يُصِيبَكُمُ } في محل نصب على أنه مفعول ثان ليجرمنكم { مّثْلُ مَا أَصَابَ قَوْمَ نُوحٍ } من الغرق { أَوْ قَوْمَ هُودٍ } من الريح { أَوْ قَوْمَ صالح } من الصيحة ، وقد تقدّم تفسير يجرمنكم وتفسير الشقاق { وَمَا قَوْمُ لُوطٍ مّنكُم بِبَعِيدٍ } يحتمل أن يريد ليس مكانهم ببعيد من مكانكم ، أو ليس زمانهم ببعيد من زمانكم ، أو ليسوا ببعيد منكم في السبب الموجب لعقوبتهم ، وهو مطلق الكفر ، وأفرد لفظ { بَعِيدٍ } لمثل ما سبق في { وَمَا هِى مِنَ الظالمين بِبَعِيدٍ } .
ثم بعد ترهيبهم بالعذاب أمرهم بالاستغفار والتوبة ، فقال : { واستغفروا رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبّى رَحِيمٌ وَدُودٌ } وقد تقدّم تفسير الاستغفار مع ترتيب التوبة عليه في أوّل السورة ، وتقدّم تفسير الرحيم ، والمراد هنا : أنه عظيم الرحمة للتائبين ، والودود : المحبّ . قال في الصحاح : وددت الرجل أودّه ودّاً : إذا أحببته ، والودود المحب ، والودّ والوُدّ والوَدّ : المحبة ، والمعنى هنا : أنه يفعل بعباده ما يفعله من هو بليغ المودّة بمن يودّه من اللطف به ، وسوق الخير إليه ، ودفع الشرّ عنه .

(3/476)

وفي هذا تعليل لما قبله من الأمر بالاستغفار والتوبة .
جملة : { قَالُواْ ياشُعَيْبٌ مَا نَفْقَهُ كَثِيرًا مّمَّا تَقُولُ } مستأنفة كالجمل السابقة ، والمعنى : أنك تأتينا بما لا عهد لنا به من الإخبار بالأمور الغيبية ، كالبعث والنشور ، ولا نفقه ذلك : أي نفهمه كما نفهم الأمور الحاضرة المشاهدة ، فيكون نفي الفقه على هذا حقيقة لا مجازاً . وقيل : قالوا ذلك إعراضاً عن سماعه ، واحتقار الكلام مع كونه مفهوماً لديهم معلوماً عندهم ، فلا يكون نفي الفقه حقيقة بل مجازاً ، يقال : فقه يفقه : إذا فهم فِقْها وفَقها ، وحكى الكسائي فقهانا ، ويقال : فقه فقهاً : إذا صار فقيهاً { وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفًا } أي : لا قوّة لك تقدر بها على أن تمنع نفسك منا ، وتتمكن بها من مخالفتنا . وقيل : المراد أنه ضعيف في بدنه ، قاله عليّ بن عيسى . وقيل : إنه كان مصاباً ببصره . قال النحاس : وحكى أهل اللغة أن حمير تقول للأعمى : ضعيف ، أي قد ضعف بذهاب بصره كما يقال له ضرير ، أي قد ضرّ بذهاب بصره . وقيل : الضعيف : المهين ، وهو قريب من القول الأوّل { وَلَوْلاَ رَهْطُكَ لرجمناك } رهط الرجل : عشيرته الذين يستند إليهم ، ويتقوّى بهم ، ومنه الراهط لجحر اليربوع ، لأنه يتوثق به ويخبأ فيه ولده ، والرهط يقع على الثلاثة إلى العشرة ، وإنما جعلوا رهطه مانعاً من إنزال الضرر به مع كونهم في قلة ، والكفار ألوف مؤلفة؛ لأنهم كانوا على دينهم ، فتركوه احتراماً لهم لا خوفاً منهم ، ثم أكدوا ما وصفوه به من الضعف بقولهم : { وَمَا أَنتَ عَلَيْنَا بِعَزِيزٍ } حتى نكفّ عنك لأجل عزتك عندنا ، بل تركنا رجمك لعزة رهطك علينا ، ومعنى { لرجمناك } لقتلناك بالرجم ، وكانوا إذا قتلوا إنساناً رجموه بالحجارة وقيل : معنى { لرجمناك } لشتمناك ، ومنه قول الجعدي :
تراجمنا بمرّ القول حتى ... نصير كأننا فرسا رهان
ويطلق الرجم على اللعن ، ومنه الشيطان الرجيم ، وجملة : { قَالَ يَاقَوْمٌ أَرَهْطِى أَعَزُّ عَلَيْكُم مّنَ الله } مستأنفة ، وإنما قال : أعزّ عليكم من الله ، ولم يقل : أعزّ عليكم مني؛ لأن نفي العزّة عنه وإثباتها لقومه كما يدل عليه إيلاء الضمير حرف النفي استهانة به ، والاستهانة بأنبياء الله استهانة بالله عزّ وجلّ ، فقد تضمن كلامهم أن رهطه أعزّ عليه من الله ، فاستنكر ذلك عليهم ، وتعجب منه ، وألزمهم ما لا مخلص لهم عنه ، ولا مخرج لهم منه بصورة الاستفهام ، وفي هذا من قوّة المحاجة ووضوح المجادلة وإلقام الخصم الحجر ما لا يخفى ، ولأمر ما سمي شعيب خطيب الأنبياء ، والضمير في { واتخذتموه } راجع إلى الله سبحانه . والمعنى : واتخذتم الله عزّ وجلّ بسبب عدم اعتدادكم بنبيه الذي أرسله إليكم { وَرَاءكُمْ ظِهْرِيّاً } أي : منبوذاً وراء الظهر لا تبالون به . وقيل : المعنى : واتخذتم أمر الله الذي أمرني بإبلاغه إليكم ، وهو ما جئتكم به وراء ظهوركم ، يقال : جعلت أمره بظهر : إذا قصرت فيه ، و { ظِهْرِيّاً } منسوب إلى الظهر ، والكسر لتغيير النسب { إِنَّ رَبّى بِمَا تَعْمَلُونَ مُحِيطٌ } لا يخفى عليه شيء من أقوالكم وأفعالكم .

(3/477)

{ وياقوم اعملوا على مَكَانَتِكُمْ إِنّى عامل سَوْفَ تَعْلَمُونَ } لما رأى إصرارهم على الكفر وتصميمهم على دين آبائهم ، وعدم تأثير الموعظة فيهم ، توعدهم بأن يعملوا على غاية تمكنهم ونهاية استطاعتهم ، يقال : مكن مكانة : إذا تمكن أبلغ تمكن ، وأخبرهم أنه عامل على حسب ما يمكنه ويقدّر الله له ، ثم بالغ في التهديد والوعيد بقوله : { سَوْفَ تَعْلَمُونَ } أي : عاقبة ما أنتم فيه من عبادة غير الله والإضرار بعباده ، وقد تقدّم مثله في الأنعام { مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ } « من » في محل نصب ب { تعلمون } : أي : سوف تعلمون من هو الذي يأتيه العذاب المخزي الذي يتأثر عنه الذلّ والفضيحة والعار { وَمَنْ هُوَ كَاذِبٌ } معطوف على { من يأتيه } ؛ والمعنى : ستعلمون من هو المعذب ومن هو الكاذب؟ وفيه تعريض بكذبهم في قولهم : { لَوْلاَ رَهْطُكَ لرجمناك وَمَا أَنتَ عَلَيْنَا بِعَزِيزٍ } . وقيل : إن « من » مبتدأ ، وما بعدها صلتها ، والخبر محذوف ، والتقدير : من هو كاذب فسيعلم كذبه ويذوق وبال أمره . قال الفراء : إنما جاء بهو في { مَنْ هُوَ كاذب } لأنهم لا يقولون من قائم ، إنما يقولون : من قام ، ومن يقوم ، ومن القائم ، فزادوا هو ليكون جملة تقوم مقام فعل ويفعل . قال النحاس : ويدل على خلاف هذا قول الشاعر :
من رسولي إلى الثريا فإني ... ضقت ذرعاً بهجرها والكتاب
{ وارتقبوا إِنّى مَعَكُمْ رَقِيبٌ } أي : انتظروا إني معكم منتظر لما يقضي به الله بيننا { وَلَمَّا جَاء أَمْرُنَا نَجَّيْنَا شُعَيْبًا والذين ءامَنُواْ مَعَهُ } أي : لما جاء عذابنا ، أو أمرنا بعذابهم ، نجينا شعيباً وأتباعه الذين آمنوا به { بِرَحْمَةٍ مّنَّا } لهم بسبب إيمانهم ، أو برحمة منا لهم : وهي هدايتهم للإيمان { وَأَخَذَتِ الذين ظَلَمُواْ } غيرهم بما أخذوا من أموالهم بغير وجه ، وظلموا أنفسهم بالتصميم على الكفر { الصيحة } التي صاح بهم جبرائيل حتى خرجت أرواحهم من أجسادهم ، وفي الأعراف { فَأَخَذَتْهُمُ الرجفة } [ الأعراف : 78 ] وكذا في العنكبوت . وقد قدّمنا أن الرجفة : الزلزلة ، وأنها تكون تابعة للصيحة لتموّج الهوى المفضي إليها { فَأَصْبَحُواْ فِى دِيَارِهِمْ جاثمين } أي : ميتين ، وقد تقدّم تفسيره وتفسير { كَأَن لَّمْ يَغْنَوْاْ فِيهَا } قريباً ، وكذا تفسير { أَلاَ بُعْدًا لّمَدْيَنَ كَمَا بَعِدَتْ ثَمُودُ } وحكى الكسائي أن أبا عبد الرحمن السلمي قرأ « كما بعدت ثمود » بضم العين . قال المهدوي : من ضم العين من « بعدت » فهي لغة تستعمل في الخير والشرّ ، و « بعدت » بالكسر على قراءة الجمهور تستعمل في الشرّ خاصة ، وهي هنا بمعنى اللعنة .

(3/478)

وقد أخرج ابن جرير ، وأبو الشيخ ، عن ابن عباس ، في قوله : { إِنّى أَرَاكُمْ بِخَيْرٍ } قال : رخص السعر { وَإِنّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ مُّحِيطٍ } قال : غلاء السعر ، وأخرج ابن جرير ، عنه { بَقِيَّتُ الله } قال : رزق الله . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة { بَقِيَّتُ الله خَيْرٌ لَّكُمْ } يقول : حظكم من ربكم خير لكم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد قال : طاعة الله . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن الأعمش في قوله : { أصلواتك تَأْمُرُكَ } قال : أقراءتك . وأخرج ابن عساكر ، عن الأحنف : أن شعيباً كان أكثر الأنبياء صلاة . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن زيد ، في قوله : { أَوْ أَن نَّفْعَلَ في أَمْوَالِنَا مَا نَشَاءُ } قال : نهاهم عن قطع هذه الدنانير والدراهم فقالوا : إنما هي أموالنا نفعل فيها ما نشاء ، إن شئنا قطعناها ، وإن شئنا أحرقناها ، وإن شئنا طرحناها . وأخرج ابن جرير ، وابن المنذر ، عن محمد بن كعب نحوه . وأخرجا عن زيد بن أسلم نحوه أيضاً . وأخرج عبد الرزاق ، وابن سعد ، وابن المنذر ، وأبو الشيخ ، وعبد بن حميد ، عن سعيد بن المسيب ، نحوه أيضاً . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { إِنَّكَ لأَنتَ الحليم الرشيد } قال : يقولون إنك لست بحليم ولا رشيد . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة قال : استهزاء به .
وأخرج ابن أبي حاتم ، عن الضحاك ، في قوله : { وَرَزَقَنِى مِنْهُ رِزْقًا حَسَنًا } قال : الحلال . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة ، في قوله : { وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إلى مَا أنهاكم عَنْهُ } قال : يقول لم أكن لأنهاكم عن أمر وأركبه . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَإِلَيْهِ أُنِيبُ } قال : إليه أرجع . وأخرج أبو نعيم في الحلية ، عن عليّ ، قال : «قلت : يا رسول ، الله أوصني ، قال : " قل الله ربي ثم استقم " ، قلت : ربي الله وما توفيقي إلا بالله عليه توكلت وإليه أنيب ، قال : " ليهنك العلم أبا الحسن ، لقد شربت العلم شرباً ونهلته نهلاً " وفي إسناده محمد بن يوسف الكديمي . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة { لاَ يَجْرِمَنَّكُمْ شِقَاقِى } لا يحملنكم فراقي . وأخرج ابن المنذر ، عن مجاهد ، قال : شقاقي عداوتي . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ قال : لا تحملنكم عداوتي . وأخرج عبد الرزاق ، وابن جرير ، عن قتادة ، في قوله : { وَمَا قَوْمُ لُوطٍ مّنكُم بِبَعِيدٍ } قال : إنما كانوا حديثي عهد قريب بعد نوح وثمود .
وأخرج أبو الشيخ ، وابن عساكر ، عن سعيد بن جبير { وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفًا } قال : كان أعمى ، وإنما عمي من بكائه من حبّ الله عزّ وجلّ .

(3/479)

وأخرج الواحدي ، وابن عساكر ، عن شدّاد بن أوس ، قال : قال رسول الله صلى الله عليه وسلم : « بكى شعيب عليه السلام من حبّ الله حتى عمي » وأخرج ابن أبي حاتم ، والحاكم وصححه ، والخطيب ، وابن عساكر من طرق ، عن ابن عباس ، في قوله : { وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفًا } قال : كان ضرير البصر . وأخرج أبو الشيخ ، عن أبي صالح ، مثله . وأخرج أبو الشيخ ، عن سفيان في قوله : { وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفًا } قال : كان أعمى ، وكان يقال له خطيب الأنبياء . وأخرج أبو الشيخ ، عن السديّ ، قال : معناه إنما أنت واحد . وأخرج أبو الشيخ ، عن عليّ بن أبي طالب ، أنه خطب فتلا هذه الآية في شعيب { وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفًا } قال : كان مكفوفاً ، فنسبوه إلى الضعف { وَلَوْلاَ رَهْطُكَ لرجمناك } قال عليّ : فوالله الذي لا إله غيره ما هابوا جلال ربهم ما هابوا إلا العشيرة . وأخرج ابن جرير ، وابن أبي حاتم ، عن مجاهد ، في قوله : { واتخذتموه وَرَاءكُمْ ظِهْرِيّاً } قال : نبذتم أمره . وأخرج ابن جرير ، وابن أبي حاتم ، عن قتادة ، قال في الآية : لا تخافونه . وأخرج أبو الشيخ عن الضحاك قال : تهاونتم به .

(3/480)

وَلَقَدْ أَرْسَلْنَا مُوسَى بِآَيَاتِنَا وَسُلْطَانٍ مُبِينٍ (96) إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاتَّبَعُوا أَمْرَ فِرْعَوْنَ وَمَا أَمْرُ فِرْعَوْنَ بِرَشِيدٍ (97) يَقْدُمُ قَوْمَهُ يَوْمَ الْقِيَامَةِ فَأَوْرَدَهُمُ النَّارَ وَبِئْسَ الْوِرْدُ الْمَوْرُودُ (98) وَأُتْبِعُوا فِي هَذِهِ لَعْنَةً وَيَوْمَ الْقِيَامَةِ بِئْسَ الرِّفْدُ الْمَرْفُودُ (99) ذَلِكَ مِنْ أَنْبَاءِ الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَائِمٌ وَحَصِيدٌ (100) وَمَا ظَلَمْنَاهُمْ وَلَكِنْ ظَلَمُوا أَنْفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ آَلِهَتُهُمُ الَّتِي يَدْعُونَ مِنْ دُونِ اللَّهِ مِنْ شَيْءٍ لَمَّا جَاءَ أَمْرُ رَبِّكَ وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ (101) وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ (102) إِنَّ فِي ذَلِكَ لَآَيَةً لِمَنْ خَافَ عَذَابَ الْآَخِرَةِ ذَلِكَ يَوْمٌ مَجْمُوعٌ لَهُ النَّاسُ وَذَلِكَ يَوْمٌ مَشْهُودٌ (103) وَمَا نُؤَخِّرُهُ إِلَّا لِأَجَلٍ مَعْدُودٍ (104) يَوْمَ يَأْتِ لَا تَكَلَّمُ نَفْسٌ إِلَّا بِإِذْنِهِ فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ (105) فَأَمَّا الَّذِينَ شَقُوا فَفِي النَّارِ لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ (106) خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَوَاتُ وَالْأَرْضُ إِلَّا مَا شَاءَ رَبُّكَ إِنَّ رَبَّكَ فَعَّالٌ لِمَا يُرِيدُ (107) وَأَمَّا الَّذِينَ سُعِدُوا فَفِي الْجَنَّةِ خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَوَاتُ وَالْأَرْضُ إِلَّا مَا شَاءَ رَبُّكَ عَطَاءً غَيْرَ مَجْذُوذٍ (108)

المراد بالآيات : التوراة ، والسلطان المبين : المعجزات . وقيل : المراد بالآيات : هي التسع المذكورة في غير هذا الموضع ، والسلطان المبين : العصا ، وهي وإن كانت من التسع لكنها لما كانت أبهرها أفردت بالذكر؛ وقيل : المراد بالآيات : ما يفيد الظنّ ، والسلطان المبين ما يفيد القطع بما جاء به موسى؛ وقيل : هما جميعاً عبارة عن شيء واحد : أي أرسلناه بما يجمع وصف كونه آية ، وكونه سلطاناً مبيناً؛ وقيل إن السلطان المبين : ما أورده موسى على فرعون في المحاورة بينهما { إلى فِرْعَوْنَ وَمَلَئِه } أي : أرسلناه بذلك إلى هؤلاء . وقد تقدّم أن الملأ أشراف القوم ، وإنما خصهم بالذكر دون سائر القوم ، لأنهم أتباع لهم في الإصدار والإيراد ، وخصّ هؤلاء الملأ دون فرعون بقوله : { فاتبعوا أَمْرَ فِرْعَوْنَ } أي : أمره لهم بالكفر ، لأن حال فرعون في الكفر أمر واضح ، إذ كفر قومه من الأشراف وغيرهم إنما هو مستند إلى كفره ، ويجوز أن يراد بأمر فرعون شأنه وطريقته ، فيعمّ الكفر وغيره { وَمَا أَمْرُ فِرْعَوْنَ بِرَشِيدٍ } أي : ليس فيه رشد قط ، بل هو : غيّ وضلال ، والرشيد بمعنى المرشد ، والإسناد مجازي ، أو بمعنى ذي رشد ، وفيه تعريض بأن الرشد في أمر موسى { يَقْدُمُ قَوْمَهُ يَوْمَ القيامة } من قدمه بمعنى تقدّمه : أي يصير متقدّماً لهم يوم القيامة سابقاً لهم إلى عذاب النار ، كما كان يتقدّمهم في الدنيا { فَأَوْرَدَهُمُ النار } أي : إنه لا يزال متقدّماً لهم ، وهم يتبعونه حتى يوردهم النار ، وعبر بالماضي تنبيهاً على تحقق وقوعه ، ثم ذمّ الورد الذي أوردهم إليه ، فقال : { وَبِئْسَ الورد المورود } لأن الوارد إلى الماء الذي يقول له الورد ، إنما يرده ليطفىء حرّ العطش ، ويذهب ظمأه ، والنار على ضدّ ذلك .
ثم ذمهم بعد ذمّ المكان الذي يردونه ، فقال : { وَأُتْبِعُواْ فِى هذه لَعْنَةً } أي : أتبع قوم فرعون مطلقاً ، أو الملأ خاصة ، أو هم وفرعون في هذه الدنيا لعنة عظيمة : أي طرداً وإبعاداً { وَيَوْمَ القيامة } أي : وأتبعوا لعنة يوم القيامة ، يلعنهم أهل المحشر جميعاً ، ثم إنه جعل اللعنة رفداً لهم على طريقة التهكم ، فقال : { بِئْسَ الرفد المرفود } . قال الكسائي وأبو عبيدة : رفدته أرفده رفداً : أمنته وأعطيته ، واسم العطية الرفد : أي بئس العطاء ، والإعانة ما أعطوهم إياه ، وأعانوهم به ، والمخصوص بالذمّ محذوف : أي رفدهم ، وهو : اللعنة التي أتبعوها في الدنيا والآخرة ، كأنها لعنة بعد لعنة تمدّ الأخرى الأولى وتؤبدها . وذكر الماوردي حكاية عن الأصمعي أن الرفد بالفتح : القدح ، وبالكسر : ما فيه من الشراب فكأنه ذمّ ما يستقونه في النار ، وهذا أنسب بالمقام . وقيل : إن الرفد : الزيادة : أي بئس ما يرفدون به بعد الغرق ، وهو الزيادة قاله الكلبي .

(3/481)

والإشارة بقوله : { ذلك مِنْ أَنْبَاء القرى نَقُصُّهُ عَلَيْكَ } أي : ما قصه الله سبحانه في هذه السورة من أخبار الأمم السالفة ، وما فعلوه مع أنبيائهم ، أي هو مقصوص عليك خبر بعد خبر ، وقد تقدّم تحقيق معنى القصص ، والضمير في { منها } عائد إلى { القرى } : أي من القرى قائم ، ومنها حصيد ، والقائم : ما كان قائماً على عروشه ، والحصيد : ما لا أثر له . وقيل القائم : العامر ، والحصيد : الخراب . وقيل : القائم : القرى الخاوية على عروشها ، والحصيد : المستأصل بمعنى محصود ، شبه القرى بالزرع القائم على ساقه والمقطوع . قال الشاعر :
والناس في قسم المنية بينهم ... كالزرع منه قائم وحصيد
{ وَمَا ظلمناهم } بما فعلنا بهم من العذاب { ولكن ظَلَمُواْ أَنفُسَهُمْ } بالكفر والمعاصي { فَمَا أَغْنَتْ عَنْهُمْ ءالِهَتَهُمُ } أي : فما دفعت عنهم أصنامهم التي يعبدونها من دون الله شيئاً من العذاب { لَّمَّا جَاء أَمْرُ رَبّكَ } أي : لما جاء عذابه { وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ } : الهلاك والخسران : أي ما زادتهم الأصنام التي يعبدونها إلا هلاكاً وخسراناً ، وقد كانوا يعتقدون أنها تعينهم على تحصيل المنافع { وكذلك أَخْذُ رَبّكَ } قرأ الجحدري وطلحة بن مصرف «أخذ» على أنه فعل . وقرأ غيرهما { أخذ } على المصدر { إِذَا أَخَذَ القرى وَهِىَ ظالمة } أي : أهلها وهم ظالمون { إِنَّ أَخْذَهُ } أي : عقوبته للكافرين { أَلِيمٌ شَدِيدٌ } أي : موجع غليظ { إِنَّ فِى ذَلِكَ لآيَةً } أي : في أخذ الله سبحانه لأهل القرى ، أو في القصص الذي قصه على رسوله لعبرة وموعظة { لّمَنْ خَافَ عَذَابَ الآخرة } لأنهم الذين يعتبرون بالعبر ، ويتعظون بالمواعظ ، والإشارة بقوله : { ذلك يَوْمٌ مَّجْمُوعٌ لَّهُ الناس } إلى يوم القيامة المدلول عليه بذكر الآخرة أن يجمع فيه الناس للمحاسبة والمجازاة { وَذَلِكَ } أي : يوم القيامة { يَوْمٌ مَّشْهُودٌ } أي : يشهده أهل المحشر ، أو مشهود فيه الخلائق ، فاتسع في الظرف بإجرائه مجرى المفعول { وَمَا نُؤَخّرُهُ إِلاَّ لأَجَلٍ مَّعْدُودٍ } أي : وما نؤخر ذلك اليوم إلا لانتهاء أجل معدود معلوم بالعدد ، قد عيّن الله سبحانه وقوع الجزاء بعده { يَوْمَ يَأْتِ } قرأ أهل المدينة وأبو عمرو ، والكسائي بإثبات الياء في الدرج ، حذفها في الوقف . وقرأ أبيّ ، وابن مسعود بإثباتها وصلاً ووقفاً . وقرأ الأعمش بحذفها فيهما ، ووجه حذف الياء مع الوقف ما قاله الكسائي : أن الفعل السالم يوقف عليه كالمجزوم فحذفت الياء كما تحذف الضمة . ووجه قراءة من قرأ بحذف الياء مع الوصل : أنهم رأوا رسم المصحف كذلك . وحكى الخليل وسيبويه أن العرب تقول : لا أدر ، فتحذف الياء وتجتزىء بالكسر ، وأنشد الفراء في حذف الياء :
كفاك كف ما تليق درهما ... جوداً وأخرى تعط بالسيف الدما
قال الزجاج : والأجود في النحو إثبات الياء ، والمعنى : حين يأتي يوم القيامة { لاَ تَكَلَّمُ نَفْسٌ } أي : لا تتكلم حذفت إحدى التاءين تخفيفاً : أي لا تتكلم فيه نفس إلا بما أذن لها من الكلام .

(3/482)

وقيل : لا تكلم بحجة ولا شفاعة { إِلاَّ بِإِذْنِهِ } سبحانه لها في التكلم بذلك ، وقد جمع بين هذا وبين قوله : { هذا يَوْمُ لاَ يَنطِقُونَ * وَلاَ يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ } [ المرسلات : 35 ، 36 ] باختلاف أحوالهم باختلاف مواقف القيامة . وقد تكرّر مثل هذا الجمع في مواضع { فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ } أي : من الأنفس شقيّ ، ومنهم سعيد . فالشقيّ : من كتبت عليه الشقاوة ، والسعيد : من كتبت له السعادة ، وتقديم الشقيّ على السعيد لأن المقام مقام تحذير { فَأَمَّا الذين شَقُواْ فَفِى النار لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ } أي : فأما الذين سبقت لهم الشقاوة ، فمستقرّون في النار لهم فيها زفير وشهيق . قال الزجاج : الزفير من شدّة الأنين ، وهو المرتفع جداً . قال : وزعم أهل اللغة من البصريين والكوفيين : أن الزفير بمنزلة ابتداء صوت الحمير ، والشهيق : بمنزلة آخره . وقيل الزفير : الصوت الشديد ، والشهيق : الصوت الضعيف . وقيل الزفير : إخراج النفس ، والشهيق : ردّ النفس . وقيل : الزفير من الصدر ، والشهيق : من الحلق . وقيل الزفير : ترديد النفس من شدّة الخوف ، والشهيق : النفس الطويل الممتد ، والجملة إما مستأنفة كأنه قيل : ما حالهم فيها؟ أو في محل نصب على الحال { خالدين فِيهَا مَا دَامَتِ السموات والأرض } أي : مدّة دوامهما .
وقد اختلف العلماء في بيان معنى هذا التوقيت ، لأنه قد علم بالأدلة القطعية تأييد عذاب الكفار في النار ، وعدم انقطاعه عنهم ، وثبت أيضاً أن السموات والأرض تذهب عند انقضاء أيام الدنيا ، فقالت طائفة : إن هذا الإخبار جار على ما كانت العرب تعتاده إذا أرادوا المبالغة في دوام الشيء ، قالوا : هو دائم ما دامت السموات والأرض ، ومنه قولهم : لا آتيك ما جنّ ليل ، وما اختلف الليل والنهار ، وما ناح الحمام ونحو ذلك . فيكون معنى الآية : أنهم خالدون فيها أبداً لا انقطاع لذلك ولا انتهاء له . وقيل : إن المراد : سموات الآخرة وأرضها ، فقد ورد ما يدل على أن للآخرة سموات وأرضاً غير هذه الموجودة في الدنيا ، وهي دائمة بدوام دار الآخرة ، وأيضاً لا بدّ لهم من موضع يقلهم وآخر يظلهم ، وهما أرض وسماء .
قوله : { إِلاَّ مَا شَاء رَبُّكَ } قد اختلف أهل العلم في معنى هذا الاستثناء على أقوال : الأوّل : أنه من قوله : { فَفِى النار } كأنه قال : إلا ما شاء ربك من تأخير قوم عن ذلك . روي هذا أبو نضرة عن أبي سعيد الخدري . الثاني : أن الاستثناء إنما هو للعصاة من الموحدين ، وأنهم يخرجون بعد مدّة من النار ، وعلى هذا يكون قوله سبحانه : { فَأَمَّا الذين شَقُواْ } عاماً في الكفرة والعصاة ، ويكون الاستثناء من { خالدين } ، وتكون « ما » بمعنى من ، وبهذا قال قتادة ، والضحاك ، وأبو سنان ، وغيرهم .

(3/483)

وقد ثبت بالأحاديث المتواترة تواتراً يفيد العلم الضروري بأنه يخرج من النار أهل التوحيد ، فكان ذلك مخصصاً لكل عموم . الثالث : أن الاستثناء من الزفير والشهيق : أي لهم فيها زفير وشهيق { إِلاَّ مَا شَاء رَبُّكَ } من أنواع العذاب غير الزفير والشهيق ، قاله ابن الأنباري . الرابع أن معنى الاستثناء : أنهم خالدون فيها ما دامت السموات والأرض ، لا يموتون إلا ما شاء ربك ، فإنه يأمر النار فتأكلهم حتى يفنوا ، ثم يجدّد الله خلقهم ، روي ذلك عن ابن مسعود . الخامس : أن { إلا } بمعنى سوى ، والمعنى : ما دامت السموات والأرض سوى ما يتجاوز ذلك من الخلود ، كأنه ذكر في خلودهم ما ليس عند العرب أطول منه ، ثم زاد عليه الدوام الذي لا آخر له حكاه الزجاج . السادس : ما روي عن الفراء وابن الأنباري وابن قتيبة من أن هذا لا ينافي عدم المشيئة كقولك : والله لأضربنه إلا أن أرى غير ذلك ، ونوقش هذا بأن معنى الآية الحكم بخلودهم إلا لمدة التي شاء الله ، فالمشيئة قد حصلت جزماً؛ وقد حكي هذا القول الزجاج أيضاً . السابع : أن المعنى : خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك من مقدار موقفهم في قبوركم وللحساب ، حكاه الزجاج أيضاً . الثامن : أن المعنى : خالدين فيها إلا ما شاء ربك من زيادة النعيم لأهل النعيم وزيادة العذاب لأهل الجحيم؛ حكاه أيضاً الزجاج ، واختاره الحكيم الترمذي . التاسع : أن { إلا } بمعنى الواو ، قاله الفراء؛ والمعنى : وما شاء ربك من الزيادة ، قال مكي : وهذا القول بعيد عند البصريين أن تكون إلا بمعنى الواو . العاشر : أن { إلا } بمعنى الكاف ، والتقدير : كما شاء ربك ، ومنه قوله تعالى : { وَلاَ تَنكِحُواْ مَا نَكَحَ ءابَاؤُكُمْ مّنَ النساء إِلاَّ مَا قَدْ سَلَفَ } [ النساء : 22 ] أي : كما قد سلف . الحادي عشر : أن هذا الاستثناء إنما هو على سبيل الاستثناء الذي ندب إليه الشارع في كل كلام ، فهو على حدّ قوله : { لَتَدْخُلُنَّ المسجد الحرام إِن شَاء الله ءامِنِينَ } [ الفتح : 27 ] روى نحو هذا عن أبي عبيد ، وهذه الأقوال هي جملة ما وقفنا عليه من أقوال أهل العلم . وقد نوقش بعضها بمناقشات ، ودفعت بدفوعات . وقد أوضحت ذلك في رسالة مستقلة جمعتها في جواب سؤال ورد من بعض الأعلام .
{ وَأَمَّا الذين سُعِدُواْ فَفِى الجنة خالدين فِيهَا مَا دَامَتِ السموات والأرض } قرأ الأعمش ، وحفص ، وحمزة ، والكسائي { سعدوا } بضم السين ، وقرأ الباقون بفتح السين ، واختار هذه القراءة أبو عبيد وأبو حاتم . قال سيبويه : لا يقال : سعد فلان ، كما لا يقال : شقي فلان؛ لكونه مما لا يتعدى ، قال النحاس : ورأيت عليّ بن سليمان يتعجب من قراءة الكسائي بضم السين مع علمه بالعربية ، وهذا لحن لا يجوز ، ومعنى الآية كما مرّ في قوله : { فَأَمَّا الذين شَقُواْ } قوله : { إِلاَّ مَا شَاء رَبُّكَ } قد عرف من الأقوال المتقدّمة ما يصلح لحمل هذا الاستثناء عليه { عَطَاء غَيْرَ مَجْذُوذٍ } أي : يعطيهم الله عطاء غير مجذوذ ، والمجذوذ : المقطوع ، من جذه يجذه إذا قطعه ، والمعنى : أنه ممتدّ إلى غير نهاية .

(3/484)

وقد أخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن ابن عباس ، في قوله : { يَقْدُمُ قَوْمَهُ يَوْمَ القيامة } يقول : أضلهم فأوردهم النار . وأخرج عبد الرزاق ، وابن جرير ، وأبو الشيخ ، عن قتادة ، في الآية قال : فرعون يمضي بين أيدي قومه حتى يهجم بهم على النار . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، عن ابن عباس ، في قوله : { فَأَوْرَدَهُمُ النار } قال : الورود : الدخول . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { بِئْسَ الرفد المرفود } قال : لعنة الدنيا والآخرة . وأخرج ابن جرير ، وابن أبي حاتم ، عنه { مِنْهَا قَائِمٌ وَحَصِيدٌ } يعني : قرى عامرة وقرى خامدة . وأخرج أبو الشيخ ، عن قتادة : { منها قائم } يرى مكانه ، و { حصيد } لا يرى له أثر . وأخرج أبو الشيخ ، عن ابن جريج : { منها قائم } خاو على عروشه ، و { حصيد } ملصق بالأرض . وأخرج أبو الشيخ ، عن أبي عاصم { فَمَا أَغْنَتْ عَنْهُمْ } قال : ما نفعت . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن ابن عمر ، في قوله : { وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ } أي : هلكة . وأخرج أبو الشيخ ، عن ابن زيد قال : تخسير . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن قتادة معناه . وأخرج البخاري ، ومسلم وغيرهما عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم : « إن الله سبحانه وتعالى ليملي للظالم حتى إذا أخذه لم يفلته » ، ثم قرأ : { وكذلك أَخْذُ رَبّكَ إِذَا أَخَذَ القرى وَهِىَ ظالمة إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ } .
وأخرج ابن جرير ، عن ابن زيد ، في قوله : { إِنَّ فِى ذلك لآيَةً لّمَنْ خَافَ عَذَابَ الآخرة } يقول : إنا سوف نفي لهم بما وعدناهم في الآخرة كما وفينا للأنبياء أنا ننصرهم . وأخرج ابن أبي شيبة ، وأبو الشيخ ، عن ابن عباس ، في قوله : { ذلك يَوْمٌ مَّجْمُوعٌ لَّهُ الناس وذلك يَوْمٌ مَّشْهُودٌ } قال : يوم القيامة . وأخرج ابن جرير ، وأبو الشيخ ، عن مجاهد ، مثله . وأخرج أبو الشيخ ، عن ابن جريج ، في قوله : { يَوْمَ يَأْتِ } قال : ذلك اليوم . وأخرج الترمذي وحسنه ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن عمر بن الخطاب ، قال : لما نزلت { فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ } قلت : يا رسول الله ، فعلام نعمل ، على شيء قد فرغ منه ، أو على شيء لم يفرغ منه؟ قال : « بل على شيء قد فرغ منه ، وجرت به الأقلام يا عمر ، ولكن كلّ ميسر لما خلق له » وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، عن ابن عباس قال : هاتان من المخبآت ، قول الله : { فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ } و

(3/485)

{ يَوْمَ يَجْمَعُ الله الرسل فَيَقُولُ مَاذَا أُجِبْتُمْ قَالُواْ لاَ عِلْمَ لَنَا } [ المائدة : 109 ] أما قوله : { فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ } فهم قوم من أهل الكتاب من أهل هذه القبلة يعذبهم الله بالنار ما شاء بذنوبهم ، ثم يأذن في الشفاعة لهم ، فيشفع لهم المؤمنون فيخرجهم من النار فيدخلهم الجنة ، فسماهم أشقياء حين عذبهم في النار { فَأَمَّا الذين شَقُواْ فَفِى النار لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ * خالدين فِيهَا مَا دَامَتِ السموات والأرض إِلاَّ مَا شَاء رَبُّكَ } حين أذن في الشفاعة لهم ، وأخرجهم من النار وأدخلهم الجنة وهم هم { وَأَمَّا الذين سُعِدُواْ } يعني بعد الشقاء الذي كانوا فيه { فَفِى الجنة خالدين فِيهَا مَا دَامَتِ السموات والأرض إِلاَّ مَا شَاء رَبُّكَ } يعني : الذين كانوا في النار .
وأخرج ابن جرير ، وأبو الشيخ ، وابن مردويه ، عن قتادة أنه تلا هذه الآية : { فَأَمَّا الذين شَقُواْ } فقال : حدّثنا أنس أن رسول الله صلى الله عليه وسلم قال : « يخرج قوم من النار ولا نقول كما قال أهل حروراء : إن من دخلها بقي فيها » وأخرج ابن مردويه ، عن جابر ، قال : قرأ رسول الله صلى الله عليه وسلم : { فَأَمَّا الذين شَقُواْ } إلى قوله : { إِلاَّ مَا شَاء رَبُّكَ } قال : قال رسول الله صلى الله عليه وسلم : « إن شاء الله أن يخرج أناساً من الذين شقوا من النار فيدخلهم الجنة فعل » وأخرج ابن جرير ، وابن أبي حاتم ، عن خالد بن معدان في قوله : { إِلاَّ مَا شَاء رَبُّكَ } قال : إنها في التوحيد من أهل القبلة . وأخرج عبد الرزاق ، وابن الضريس ، وابن جرير ، وابن المنذر ، والطبراني ، والبيهقي في الأسماء والصفات ، عن أبي نضرة ، عن جابر بن عبد الله ، أو عن أبي سعيد الخدري ، أو رجل من أصحاب النبيّ صلى الله عليه وسلم ، في قوله : { إِلاَّ مَا شَاء رَبُّكَ } قال : هذه الآية قاضية على القرآن كله ، يقول حيث كان في القرآن خالدين فيها تأتي عليه . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي عن أبي نضرة ، قال : ينتهي القرآن كله إلى هذه الآية : { إِنَّ رَبَّكَ فَعَّالٌ لّمَا يُرِيدُ } .
وأخرج ابن أبي حاتم ، عن ابن عباس ، في قوله : { مَا دَامَتِ السموات والأرض } قال : لكل جنة سماء وأرض . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن السديّ ، نحوه . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن الحسن ، نحوه أيضاً . وأخرج البيهقي في البعث والنشور ، عن ابن عباس في قوله : { إِلاَّ مَا شَاء رَبُّكَ } قال : فقد شاء ربك أن يخلد هؤلاء في النار ، وأن يخلد هؤلاء في الجنة .

(3/486)

وأخرج ابن جرير ، عنه ، في قوله : { إِلاَّ مَا شَاء رَبُّكَ } قال : استثنى الله من النار أن تأكلهم . وأخرج أبو الشيخ ، عن السديّ ، في الآية قال : فجاء بعد ذلك من مشيئة الله ما نسخها ، فأنزل بالمدينة : { إِنَّ الذين كَفَرُواْ وَظَلَمُواْ لَمْ يَكُنِ الله لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ طَرِيقاً } [ النساء : 168 ] إلى آخر الآية ، فذهب الرجاء لأهل النار أن يخرجوا منها ، وأوجب لهم خلود الأبد . وقوله : { وَأَمَّا الذين سُعِدُواْ } الآية . قال : فجاء بعد ذلك من مشيئة الله ما نسخها ، فأنزل بالمدينة : { والذين ءامَنُواْ وَعَمِلُواْ الصالحات سَنُدْخِلُهُمْ جنات } إلى قوله : { ظِلاًّ ظَلِيلاً } [ النساء : 57 ] فأوجب لهم خلود الأبد .
وأخرج ابن المنذر ، عن الحسن ، قال : قال عمر : لو لبث أهل النار في النار كقدر رمل عالج ، لكان لهم على ذلك يوم يخرجون فيه . وأخرج إسحاق بن راهويه عن أبي هريرة قال : سيأتي على جهنم يوم لا يبقى فيها أحد ، وقرأ { فَأَمَّا الذين شَقُواْ } الآية . وأخرج ابن المنذر ، وأبو الشيخ ، عن إبراهيم ، قال : ما في القرآن آية أرجى لأهل النار من هذه الآية { خالدين فِيهَا مَا دَامَتِ السموات والأرض إِلاَّ مَا شَاء رَبُّكَ } قال : وقال ابن مسعود : ليأتينّ عليها زمان تخفق أبوابها . وأخرج ابن جرير عن الشعبي قال : جهنم أسرع الدارين عمراناً وأسرعهما خراباً . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، عن قتادة ، في قوله : { إِلاَّ مَا شَاء رَبُّكَ } قال : الله أعلم بتثنيته على ما وقعت . وقد روي عن جماعة من السلف مثل ما ذكره عمر ، وأبو هريرة ، وابن مسعود ، كابن عباس ، وعبد الله بن عمر ، وجابر ، وأبي سعيد من الصحابة ، وعن أبي مجلز وعبد الرحمن بن زيد بن أسلم ، وغيرهما من التابعين . وورد في ذلك حديث في معجم الطبراني الكبير عن أبي أمامة صدي بن عجلان الباهلي ، وإسناده ضعيف . ولقد تكلم صاحب الكشاف في هذا الموضع بما كان له في تركه سعة ، وفي السكوت عنه غنى ، فقال : ولا يخدعنك قول المجبرة إن المراد بالاستثناء خروج أهل الكبائر من النار ، فإن الاستثناء الثاني ينادي على تكذيبهم ويسجل بافترائهم ، وما ظنك بقوم نبذوا كتاب الله لما روي لهم بعض الثوابت عن ابن عمرو : ليأتينّ على جهنم يوم تصفق فيه أبوابها ليس فيها أحد . ثم قال : وأقول : ما كان لابن عمرو في سيفيه ومقاتلته بهما عليّ بن أبي طالب رضي الله عنه ما يشغله عن تسيير هذا الحديث . انتهى .
وأقول : أما الطعن على من قال بخروج أهل الكبائر من النار ، فالقائل بذلك يا مسكين رسول الله صلى الله عليه وسلم ، كما صح عنه في دواوين الإسلام التي هي دفاتر السنة المطهرة ، وكما صحّ عنه في غيرها من طريق جماعة من الصحابة يبلغون عدد التواتر؛ فمالك والطعن على قوم عرفوا ما جهلته ، وعملوا بما أنت عنه في مسافة بعيدة ، وأيّ مانع من حمل الاستثناء على هذا الذي جاءت به الأدلة الصحيحة الكثيرة ، كما ذهب إلى ذلك وقال به جمهور العلماء من السلف والخلف .

(3/487)

وأما ما ظننته من أن الاستثناء الثاني ينادي على تكذيبهم ، ويسجل بافترائهم ، فلا مناداة ولا مخالفة ، وأيّ : مانع من حمل الاستثناء في الموضعين على العصاة من هذه الأمة ، فالاستثناء الأوّل : يحمل على معنى { إلا ما شاء ربك } من خروج العصاة من هذه الأمة من النار ، والاستثناء الثاني : يحمل على معنى { إلا ما شاء ربك } من عدم خلودهم في الجنة كما يخلد غيرهم ، وذلك لتأخر خلودهم إليها مقدار المدّة التي لبثوا فيها في النار . وقد قال بهذا من أهل العلم من قدّمنا ذكره ، وبه قال ابن عباس حبر الأمة . وأما الطعن على صاحب رسول الله ، وحافظ سنته ، وعابد الصحابة ، عبد الله بن عمرو رضي الله عنه ، فإلى أين يا محمود ، أتدري ما صنعت ، وفي أيّ واد وقعت ، وعلى أي جنب سقطت؟ ومن أنت حتى تصعد إلى هذا المكان ، وتتناول نجوم السماء بيديك القصيرة ، ورجلك العرجاء ، أما كان لك في مكسري طلبتك من أهل النحو واللغة ما يردك عن الدخول فيما لا تعرف ، والتكلم بما لا تدري ، فيالله العجب ما يفعل القصور في علم الرواية ، والبعد عن معرفتها إلى أبعد مكان من الفضيحة لمن لم يعرف قدر نفسه ، ولا أوقفها حيث أوقفها الله سبحانه .

(3/488)

فَلَا تَكُ فِي مِرْيَةٍ مِمَّا يَعْبُدُ هَؤُلَاءِ مَا يَعْبُدُونَ إِلَّا كَمَا يَعْبُدُ آَبَاؤُهُمْ مِنْ قَبْلُ وَإِنَّا لَمُوَفُّوهُمْ نَصِيبَهُمْ غَيْرَ مَنْقُوصٍ (109) وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِنْهُ مُرِيبٍ (110) وَإِنَّ كُلًّا لَمَّا لَيُوَفِّيَنَّهُمْ رَبُّكَ أَعْمَالَهُمْ إِنَّهُ بِمَا يَعْمَلُونَ خَبِيرٌ (111) فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَنْ تَابَ مَعَكَ وَلَا تَطْغَوْا إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (112) وَلَا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ ثُمَّ لَا تُنْصَرُونَ (113) وَأَقِمِ الصَّلَاةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ (114) وَاصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ (115)

لما فرغ الله سبحانه من أقاصيص الكفرة ، وبيان حال السعداء والأشقياء ، سلى رسوله صلى الله عليه وسلم بشرح أحوال الكفرة من قومه في ضمن النهي له عن الامتراء في أن ما يعبدونه غير نافع ولا ضار ، ولا تأثير له في شيء . وحذف النون في «لا تك» لكثرة الاستعمال ، والمرية : الشك . والإشارة بهؤلاء إلى كفار عصره صلى الله عليه وسلم . وقيل : المعنى : لا تك في شك من بطلان ما يعبد هؤلاء . وقيل : لا تك في شك من سوء عاقبتهم . ولا مانع من الحمل على جميع هذه المعاني ، وهذا النهي له صلى الله عليه وسلم هو تعريض لغيره ممن يداخله شيء من الشك . فإنه صلى الله عليه وسلم لا يشك في ذلك أبداً . ثم بيّن له سبحانه أن معبودات هؤلاء كمعبودات آبائهم ، أو أن عبادتهم كعبادة آبائهم من قبل ، وفي هذا استثناء تعليل للنهي عن الشك . والمعنى : أنهم سواء في الشرك بالله وعبادة غيره . فلا يكن في صدرك حرج مما تراه من قومك ، فهم كمن قبلهم من طوائف الشرك ، وجاء بالمضارع في { كما يعبد آباؤهم } لاستحضار الصورة . ثم بيّن له أنه مجازيهم بأعمالهم فقال : { وَإِنَّا لَمُوَفُّوهُمْ نَصِيبَهُمْ } من العذاب كما وفينا آباءهم ، لا ينقص من ذلك شيء ، وانتصاب غير الحال ، والتوفية لا تستلزم عدم النقص ، فقد يجوز أن يوفى وهو ناقص ، كما يجوز أن يوفى وهو كامل . وقيل : المراد نصيبهم من الرزق ، وقيل : ما هو أعمّ من الخير والشرّ .
{ وَلَقَدْ ءاتَيْنَا موسى الكتاب } أي : التوراة { فاختلف فِيهِ } أي : في شأنه وتفاصيل أحكامه ، فآمن به قوم ، وكفر به آخرون ، وعمل بأحكامه قوم ، وترك العمل ببعضها آخرون ، فلا يضق صدرك يا محمد بما وقع من هؤلاء في القرآن { وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبّكَ لَقُضِىَ بَيْنَهُمْ } أي : لولا أن الله سبحانه قد حكم بتأخير عذابهم إلى يوم القيامة لما علم في ذلك من الصلاح لقضى بينهم : أي بين قومك ، أو بين قوم موسى فيما كانوا فيه مختلفين ، فأثيب المحقّ وعذب المبطل؛ أو الكلمة هي : أن رحمته سبحانه سبقت غضبه ، فأمهلهم ولم يعاجلهم لذلك . وقيل : إن الكلمة هي أنهم لا يعذبون بعذاب الاستئصال ، وهذا من جملة التسلية له صلى الله عليه وسلم ، ثم وصفهم بأنهم في شك من الكتاب فقال : { وَإِنَّهُمْ لَفِى شَكّ مّنْهُ مُرِيبٍ } أي : من القرآن ، إن حمل على قوم محمد صلى الله عليه وسلم ، أو من التوراة ، إن حمل على قوم موسى عليه السلام ، والمريب : الموقع في الريبة .
ثم جمع الأوّلين والآخرين في حكم توفية العذاب لهم ، أو هو والثواب فقال : { وَإِنَّ كُلاًّ لَّمَّا لَيُوَفّيَنَّهُمْ رَبُّكَ أَعْمَالَهُمْ } قرأ نافع وابن كثير وأبو بكر «وإن» بالتخفيف على أنها إن المخففة من الثقيلة وعملت في { كلا } النصب ، وقد جوّز عملها الخليل وسيبويه ، وقد جوّز البصريون تخفيف " إن " مع إعمالها ، وأنكر ذلك الكسائي وقال : ما أدري على أيّ شيء قرىء { وإن كلا } ؟ وزعم الفراء أن انتصاب { كلا } بقوله : { ليوفينهم } ، والتقدير : وإن ليوفينهم كلا ، وأنكر ذلك عليه جميع النحويين .

(3/489)

وقرأ الباقون بتشديد { إن } ونصبوا بها { كلا } . وعلى كلا القراءتين فالتنوين في { كلا } عوض عن المضاف إليه : أي وإن كل المختلفين . وقرأ عاصم وحمزة وابن عامر { لما } بالتشديد ، وخففها الباقون . قال الزجاج : لام { لما } لام إن ، و " ما " زائدة مؤكدة ، وقال الفراء : " ما " بمعنى من كقوله : { وَإِنَّ مِنْكُمْ لَمَن لَّيُبَطّئَنَّ } [ النساء : 72 ] أي : وإن كلاً لمن ليوفينهم! وقيل : ليست بزائدة بل هي اسم دخلت عليها لام التوكيد ، والتقدير : وإن كلاً لمن خلق . قيل : وهي مركبة ، وأصلها لمن ما ، فقلبت النون ميماً واجتمعت ثلاث ميمات ، فحذفت الوسطى حكي ذلك النحاس عن النحويين . وزيف الزجاج هذا وقال : " من " اسم على حرفين فلا يجوز حذف النون . وذهب بعض النحويين إلى أن " لما " هذه بمعنى إلا ، ومنه قوله تعالى : { إِن كُلُّ نَفْسٍ لَّمَّا عَلَيْهَا حَافِظٌ } [ الطارق : 4 ] وقال المازني : الأصل لما المخففة ثم ثقلت . قال الزجاج : وهذا خطأ ، إنما يخفف المثقل ولا يثقل المخفف . وقال أبو عبيد القاسم بن سلام : يجوز أن يكون التشديد من قولهم : لممت الشيء ألمه : إذا جمعته ، ثم بنى منه فعلى كما قرىء : { ثُمَّ أَرْسَلْنَا رُسُلَنَا تَتْرَى } [ المؤمنون : 44 ] وأحسن هذه الأقوال أنها بمعنى إلا الاستثنائية . وقد روي ذلك عن الخليل ، وسيبويه ، وجميع البصريين ، ورجحه الزجاج ويؤيده أن في حرف أبيّ «وإن كلا إلا ليوفينهم» كما حكاه أبو حاتم عنه . وقرىء بالتنوين : أي جميعاً . وقرأ الأعمش «وإن كل لما» بتخفيف إن ورفع كل وتشديد لما ، وتكون إن على هذه القراءة نافية { إِنَّهُ بِمَا يَعْمَلُونَ } أيها المختلفون { خَبِيرٌ } لا يخفى عليه منه شيء ، والجملة تعليل لما قبلها .
ثم أمر سبحانه رسوله صلى الله عليه وسلم بكلمة جامعة لأنواع الطاعة له سبحانه ، فقال : { فاستقم كَمَا أُمِرْتَ } أي : كما أمرك الله ، فيدخل في ذلك جميع ما أمره به وجميع ما نهاه عنه ، لأنه قد أمره بتجنب ما نهاه عنه ، كما أمره بفعل ما تعبده بفعله ، وأمته أسوته في ذلك ، ولهذا قال : { وَمَن تَابَ مَعَكَ } أي : رجع من الكفر إلى الإسلام ، وشاركك في الإيمان ، وهو معطوف على الضمير في { فاستقم } ؛ لأن الفصل بين المعطوف والضمير المرفوع المعطوف عليه يقوم مقام التأكيد : أي : وليستقم من تاب معك ، وما أعظم موقع هذه الآية وأشدّ أمرها ، فإن الاستقامة كما أمر الله لا تقوم بها إلا الأنفس المطهرة ، والذوات المقدسة ، ولهذا يقول المصطفى : «شيبتني هود» كما تقدّم { وَلاَ تَطْغَوْاْ } الطغيان : مجاوزة الحد ، لما أمر الله سبحانه بالاستقامة المذكورة بين أن الغلوّ في العبادة ، والإفراط في الطاعة على وجه تخرج به عن الحد الذي حدّه ، والمقدار الذي قدّره ممنوع منه منهيّ عنه ، وذلك كمن يصوم ولا يفطر ، ويقوم الليل ولا ينام ، ويترك الحلال الذي أذن الله به ورغب فيه ، ولهذا يقول الصادق المصدوق فيما صح عنه :

(3/490)

« أما أنا فأصوم وأفطر ، وأقوم وأنام ، وأنكح النساء؛ فمن رغب عن سنتي فليس مني » والخطاب للنبي صلى الله عليه وسلم ولأمته تغليباً لحالهم على حاله ، أو النهي عن الطغيان خاص بالأمة { إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ } يجازيكم على حسب ما تستحقون ، والجملة تعليل لما قبلها .
قوله : { وَلاَ تَرْكَنُواْ إِلَى الذين ظَلَمُواْ } ، قرأ الجمهور بفتح الكاف ، وقرأ طلحة بن مصرّف ، وقتادة ، وغيرهما « تركنوا » بضم الكاف . قال الفراء : وهي لغة تميم وقيس ، قال أبو عمرو : وقراءة الجمهور هي لغة أهل الحجاز ، قال : ولغة تميم بكسر التاء وفتح الكاف ، وهم يكسرون حرف المضارعة في كل ما كان من باب علم يعلم . وقرأ ابن أبي عبلة بضم التاء وفتح الكاف على البناء للمفعول من أركنه . قال في الصحاح : ركن إليه يركن بالضم . وحكى أبو زيد : ركن إليه بالكسر ، يركن ركوناً فيهما : أي مال إليه وسكن قال الله تعالى : { وَلاَ تَرْكَنُواْ إِلَى الذين ظَلَمُواْ } وأما ما حكى أبو زيد ركن يركن بالفتح فيهما فإنما هو على الجمع بين اللغتين . انتهى . وقال في شمس العلوم : الركون : السكون . يقال : ركن إليه ركوناً ، قال الله تعالى : { وَلاَ تَرْكَنُواْ إِلَى الذين ظَلَمُواْ } انتهى . وقال في القاموس : ركن إليه ، كنصر وعلم ، ومنع ركوناً : مال وسكن ، انتهى . فهؤلاء الأئمة من رواة اللغة فسروا الركون بمطلق الميل والسكون من غير تقييد بما قيده به صاحب الكشاف حيث قال : فإن الركون هو الميل اليسير ، وهكذا فسره المفسرون ، بمطلق الميل والسكون من غير تقييد إلا من كان من المتقيدين بما ينقله صاحب الكشاف؛ ومن المفسرين من ذكر في تفسير الركون قيوداً لم يذكرها أئمة اللغة . قال القرطبي في تفسيره : الركون حقيقته الاستناد والاعتماد والسكون إلى الشيء والرضا به . ومن أئمة التابعين من فسر الركون بما هو أخصّ من معناه اللغوي . فروي عن قتادة ، وعكرمة في تفسير الآية أن معناها : لا تودوهم ولا تطيعوهم . وقال عبد الرحمن بن زيد بن أسلم في تفسير الآية : الركون هنا : الإدهان ، وذلك أن لا ينكر عليهم كفرهم . وقال أبو العالية : معناه لا ترضوا أعمالهم .
وقد اختلف أيضاً الأئمة من المفسرين في هذه الآية هل هي خاصة بالمشركين أو عامة؟ فقيل خاصة ، وإن معنى الآية النهي عن الركون إلى المشركين ، وأنهم المرادون بالذين ظلموا ، وقد روي ذلك عن ابن عباس .

(3/491)

وقيل : إنها عامة في الظلمة من غير فرق بين كافر ومسلم ، وهذا هو الظاهر من الآية ، ولو فرضنا أن سبب النزول هم المشركون ، لكان الاعتبار بعموم اللفظ لا بخصوص السبب . فإن قلت : وقد وردت الأدلة الصحيحة البالغة عدد التواتر الثابتة عن رسول الله صلى الله عليه وسلم ثبوتاً لا يخفى على من له أدنى تمسك بالسنة المطهرة ، بوجوب طاعة الأئمة والسلاطين والأمراء حتى ورد في بعض ألفاظ الصحيح : « أطيعوا السلطان وإن كان عبداً حبشياً رأسه كالزبيبة » وورد وجوب طاعتهم ما أقاموا الصلاة ، وما لم يظهر منهم الكفر البواح ، وما لم يأمروا بمعصية الله . وظاهر ذلك أنهم وإن بلغوا في الظلم إلى أعلى مراتبه ، وفعلوا أعظم أنواعه مما لم يخرجوا به إلى الكفر البواح ، فإن طاعتهم واجبة حيث لم يكن ما أمروا به من معصية الله؛ ومن جملة ما يأمرون به تولي الأعمال لهم . والدخول في المناصب الدينية التي ليس الدخول فيها من معصية الله؛ ومن جملة ما يأمرون به : الجهاد ، وأخذ الحقوق الواجبة من الرعايا ، وإقامة الشريعة بين المتخاصمين منهم ، وإقامة الحدود على من وجبت عليه . وبالجملة ، فطاعتهم واجبة على كل من صار تحت أمرهم ونهيهم في كل ما يأمرون به مما لم يكن من معصية الله ، ولا بدّ في مثل ذلك من المخالطة لهم والدخول عليهم ، ونحو ذلك مما لا بدّ منه ، ولا محيص عن هذا الذي ذكرناه من وجوب طاعتهم بالقيود المذكورة ، لتواتر الأدلة الواردة به ، بل قد ورد به الكتاب العزيز : { أَطِيعُواْ الله وَأَطِيعُواْ الرسول وَأُوْلِى الأمر مِنْكُمْ } [ النساء : 59 ] بل ورد أنهم يعطون الذي لهم من الطاعة ، وإن منعوا ما هو عليهم للرعايا كما في بعض الأحاديث الصحيحة : « أعطوهم الذي لهم ، واسألوا الله الذي لكم » بل ورد الأمر بطاعة السلطان ، وبالغ في ذلك النبي صلى الله عليه وسلم حتى قال : « وإن أخذ مالك وضرب ظهرك » فإن اعتبرنا مطلق الميل والسكون ، فمجرّد هذه الطاعة المأمور بها مع ما تستلزمه من المخالطة هي ميل وسكون ، وإن اعتبرنا الميل والسكون ظاهراً وباطناً فلا يتناول النهي في هذه الآية من مال إليهم في الظاهر ، لأمر يقتضي ذلك شرعاً كالطاعة ، أو للتقية ومخافة الضرر منهم ، أو لجلب مصلحة عامة أو خاصة ، أو دفع مفسدة عامة أو خاصة ، إذا لم يكن له ميل إليهم في الباطن ، ولا محبة ، ولا رضا بأفعالهم . قلت : أما الطاعة على عمومها بجميع أقسامها حيث لم تكن في معصية الله ، فهي على فرض صدق مسمى الركون عليها ، مخصصة لعموم النهي عنه بأدلتها التي قدّمنا الإشارة إليها ، ولا شك في هذا ولا ريب ، فكل من أمروه ابتداء أن يدخل في شيء من الأعمال التي أمرها إليهم مما لم يكن من معصية الله ، كالمناصب الدينية ، ونحوها إذا وثق من نفسه بالقيام بما وكل إليه ، فذلك واجب عليه فضلاً عن أن يقال جائز له .

(3/492)

وأما ما ورد من النهي عن الدخول في الإمارة ، فذلك مقيد بعدم وقوع الأمر ممن تجب طاعته من الأئمة والسلاطين ، والأمراء جمعاً بين الأدلة ، أو مع ضعف المأمور عن القيام بما أمر به ، كما ورد تعليل النهي عن الدخول في الإمارة بذلك في بعض الأحاديث الصحيحة ، وأما مخالطتهم والدخول عليهم لجلب مصلحة عامة أو خاصة ، أو دفع مفسدة عامة أو خاصة ، مع كراهة ما هم عليه من الظلم ، وعدم ميل النفس إليهم ومحبتها لهم ، وكراهة المواصلة لهم لولا جلب تلك المصلحة أو دفع تلك المفسدة ، فعلى فرض صدق مسمى الركون على هذا ، فهو مخصص بالأدلة الدالة على مشروعية جلب المصالح ودفع المفاسد ، والأعمال بالنيات ، وإنما لكل امرىء ما نوى ، ولا تخفى على الله خافية؛ وبالجملة فمن ابتلي بمخالطة من فيه ظلم ، فعليه أن يزن أقواله وأفعاله ، وما يأتي وما يذر بميزان الشرع ، فإن زاغ عن ذلك : «فعلى نفسها براقش تجني» ومن قدر على الفرار منهم قبل أن يؤمر من جهتهم بأمر يجب عليه طاعته ، فهو الأولى له ، والأليق به . يا مالك يوم الدين إياك نعبد وإياك نستعين ، اجعلنا من عبادك الصالحين الآمرين بالمعروف الناهين عن المنكر الذين لا يخافون فيك لومة لائم ، وقوّنا على ذلك ويسره لنا ، وأعنا عليه . قال القرطبي في تفسيره : وصحبة الظالم على التقية مستثناة من النهي بحال الاضطرار . انتهى . وقال النيسابوري في تفسيره : قال المحققون : الركون المنهي عنه هو الرضا بما عليه الظلمة . أو تحسين الطريقة وتزيينها عند غيرهم ، ومشاركتهم في شيء من تلك الأبواب؛ فأما مداخلتهم لرفع ضرر واجتلاب منفعة عاجلة ، فغير داخلة في الركون . قال : وأقول هذا من طريق المعاش والرخصة ، ومقتضى التقوى هو الاجتناب عنهم بالكلية { أَلَيْسَ الله بِكَافٍ عَبْدَهُ } [ الزمر : 36 ] . انتهى .
قوله : { فَتَمَسَّكُمُ النار } بسبب الركون إليهم ، وفيه إشارة إلى أن الظلمة أهل النار ، أو كالنار ، ومصاحبة النار توجب لا محالة مسّ النار ، وجملة : { وَمَا لَكُمْ مّن دُونِ الله مِنْ أَوْلِيَاء } في محل نصب على الحال من قوله : فتمسكم النار . والمعنى : أنها تمسكم النار حال عدم وجود من ينصركم ، وينقذكم منها { ثُمَّ لاَ تُنصَرُونَ } من جهة الله سبحانه ، إذ قد سبق في علمه أنه يعذبكم بسبب الركون الذي نهيتم عنه ، فلم تنتهوا عناداً وتمرّداً .
قوله : { وَأَقِمِ الصلاة طَرَفَىِ النهار } لما ذكر الله سبحانه الاستقامة خصّ من أنواعها إقامة الصلاة لكونها رأس الإيمان ، وانتصاب { طرفي النهار } على الظرفية ، والمراد : صلاة الغداة والعشيّ ، وهما : الفجر والعصر .

(3/493)

وقيل : الظهر موضع العصر ، وقيل : الطرفان الصبح والمغرب . وقيل : هما الظهر والعصر . ورجح ابن جرير أنهما الصبح والمغرب ، قال : والدليل عليه إجماع الجميع على أن أحد الطرفين الصبح ، فدلّ على أن الطرف الآخر المغرب { وَزُلَفاً مِّنَ اليل } أي : في زلف من الليل ، والزلف : الساعات القريبة بعضها من بعض ، ومنه سميت المزدلفة لأنها منزل بعد عرفة بقرب مكة ، وقرأ ابن القعقاع وأبو إسحاق وغيرهما «زلفاً» بضم اللام جمع زليف ، ويجوز أن يكون واحده زلفة . وقرأ ابن محيصن بإسكان اللام . وقرأ مجاهد : «زلفى» مثل فعلى . وقرأ الباقون : «زلفاً» بفتح اللام كغرفة وغرف . قال ابن الأعرابي : الزلف الساعات واحدتها زلفة . وقال قوم : الزلفة أوّل ساعة من الليل بعد مغيب الشمس . قال الأخفش : معنى { زلفاً من الليل } : صلاة الليل { إِنَّ الحسنات يُذْهِبْنَ السيئات } أي : إن الحسنات على العموم ، ومن جملتها بل عمادها الصلاة يذهبن السيئات على العموم . وقيل : المراد بالسيئات : الصغائر ، ومعنى { يذهبن السيئات } : يكفرنها حتى كأنها لم تكن ، والإشارة بقوله : { ذلك ذكرى لِلذكِرِينَ } إلى قوله : { فاستقم } وما بعده . وقيل : إلى القرآن ذكرى للذاكرين أي : موعظة للمتعظين { واصبر } على ما أمرت به من الاستقامة ، وعدم الطغيان ، والركون إلى الذين ظلموا! وقيل : إن المراد الصبر على ما أمر به دون ما نهى عنه ، لأنه لا مشقة في اجتنابه ، وفيه نظر ، فإن المشقة في اجتناب المنهيّ عنه كائنة ، وعلى فرض كونها دون مشقة امتثال الأمر ، فذلك لا يخرجها عن مطلق المشقة { فَإِنَّ الله لاَ يُضِيعُ أَجْرَ المحسنين } أي : يوفيهم أجورهم ولا يضيع منها شيئاً فلا يهمله ولا يبخسه بنقص .
وقد أخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس ، في قوله : { وَإِنَّا لَمُوَفُّوهُمْ نَصِيبَهُمْ غَيْرَ مَنقُوصٍ } قال : ما قدّر لهم من خير أو شرّ . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن ابن زيد ، في الآية قال : من العذاب . وأخرجا عن أبي العالية . قال من الرزق . وأخرجا أيضاً عن قتادة في قوله : { فاستقم كَمَا أُمِرْتَ } قال : أمر الله نبيه أن يستقيم على أمره ، ولا يطغى في نعمته ، وأخرج أبو الشيخ ، عن سفيان ، في الآية قال : استقم على القرآن . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن الحسن ، قال : لما نزلت هذه الآية { فاستقم كَمَا أُمِرْتَ } قال : شمروا شمروا فما رؤي ضاحكاً . وأخرج ابن المنذر ، عن ابن جريج { وَمَن تَابَ مَعَكَ } قال : آمن . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن العلاء بن عبد الله بن بدر ، في قوله : { وَلاَ تَطْغَوْاْ } قال : لم يرد أصحاب النبي صلى الله عليه وسلم إنما عنى الذين يجيئون من بعدهم .

(3/494)

وأخرج أبو الشيخ ، عن ابن عباس { وَلاَ تَطْغَوْاْ } يقول : لا تظلموا . وأخرج ابن أبي حاتم ، عن ابن زيد ، قال : الطغيان : خلاف أمره وارتكاب معصيته . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَلاَ تَرْكَنُواْ إِلَى الذين ظَلَمُواْ } قال : يعني الركون إلى الشرك . وأخرج ابن جرير ، وابن المنذر عنه { وَلاَ تَرْكَنُواْ } قال : لا تميلوا . وأخرج ابن المنذر ، وابن أبي حاتم ، عنه ، أيضاً قال : { وَلاَ تَرْكَنُواْ } لا تدهنوا . وأخرج أبو الشيخ ، عن عكرمة ، في الآية قال : أن تطيعوهم أو تودّوهم أو تصطنعوهم .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، في قوله : { وَأَقِمِ الصلاة طَرَفَىِ النهار } قال : صلاة المغرب والغداة { وَزُلَفاً مِّنَ اليل } قال : صلاة العتمة . وأخرجا عن الحسن قال : الفجر والعصر { وَزُلَفاً مِّنَ اليل } قال : هما زلفتان : صلاة المغرب وصلاة العشاء . قال : وقال رسول الله صلى الله عليه وسلم : «هما زلفتا الليل» . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد في الطرفين قال : صلاة الفجر ، وصلاتي العشيّ : يعني الظهر والعصر { وَزُلَفاً مِّنَ اليل } قال : المغرب والعشاء . وأخرج ابن المنذر ، وأبو الشيخ ، عن مجاهد ، في قوله : { وَزُلَفاً مِّنَ اليل } قال : ساعة بعد ساعة ، يعني صلاة العشاء الآخرة . وأخرج سعيد بن منصور ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في سننه ، عن ابن عباس أنه كان يستحبّ تأخير العشاء ، ويقرأ { زلفاً من الليل } .
وأخرج ابن جرير ، ومحمد بن نصر ، وابن مردويه ، عن ابن مسعود ، في قوله : { إِنَّ الحسنات يُذْهِبْنَ السيئات } قال : الصلوات الخمس . وأخرج عبد الرزاق ، والفريابي ، وابن أبي شيبة ، ومحمد بن نصر ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن ابن عباس { إِنَّ الحسنات يُذْهِبْنَ السيئات } قال : الصلوات الخمس ، والباقيات الصالحات : الصلوات الخمس . وأخرج البخاري ومسلم ، وأهل السنن وغيرهم عن ابن مسعود : أن رجلاً أصاب من امرأة قبلة ، فأتى النبي صلى الله عليه وسلم ، فذكر ذلك له كأنه يسأل عن كفارتها ، فأنزلت عليه : { وَأَقِمِ الصلاة طَرَفَىِ النهار وَزُلَفاً مِّنَ اليل إِنَّ الحسنات يُذْهِبْنَ السيئات } فقال الرجل : يا رسول الله ألي هذه؟ قال : " هي لمن عمل بها من أمتي " وأخرج أحمد ، ومسلم ، وأبو داود وغيرهم عن أبي أمامة : أن رجلاً أتى النبي صلى الله عليه وسلم فقال : يا رسول الله ، أقم فيّ حدّ الله مرّة أو مرّتين ، فأعرض عنه ، ثم أقيمت الصلاة ، فلما فرغ قال : " أين الرجل؟ " قال : أنا ذا ، قال " أتممت الوضوء وصليت معنا آنفاً؟ قال : نعم . قال : فإنك من خطيئتك كيوم ولدتك أمك فلا تعد " ، وأنزل الله حينئذ على رسوله : { وَأَقِمِ الصلاة طَرَفَىِ النهار } . وفي الباب أحاديث كثيرة بألفاظ مختلفة ، ووردت أحاديث أيضاً " أن الصلوات الخمس كفارات لما بينهنّ " وأخرج ابن أبي حاتم ، عن الحسن ، في قوله : { ذلك ذكرى لِلذكِرِينَ } قال : هم الذين يذكرون الله في السرّاء والضرّاء ، والشدّة والرخاء ، والعافية والبلاء . وأخرج ابن المنذر ، عن ابن جريج قال : لما نزع الذي قبل المرأة تذكر ، فذلك قوله : { ذكرى لِلذكِرِينَ } .

(3/495)

فَلَوْلَا كَانَ مِنَ الْقُرُونِ مِنْ قَبْلِكُمْ أُولُو بَقِيَّةٍ يَنْهَوْنَ عَنِ الْفَسَادِ فِي الْأَرْضِ إِلَّا قَلِيلًا مِمَّنْ أَنْجَيْنَا مِنْهُمْ وَاتَّبَعَ الَّذِينَ ظَلَمُوا مَا أُتْرِفُوا فِيهِ وَكَانُوا مُجْرِمِينَ (116) وَمَا كَانَ رَبُّكَ لِيُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا مُصْلِحُونَ (117) وَلَوْ شَاءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلَا يَزَالُونَ مُخْتَلِفِينَ (118) إِلَّا مَنْ رَحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ وَتَمَّتْ كَلِمَةُ رَبِّكَ لَأَمْلَأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ (119) وَكُلًّا نَقُصُّ عَلَيْكَ مِنْ أَنْبَاءِ الرُّسُلِ مَا نُثَبِّتُ بِهِ فُؤَادَكَ وَجَاءَكَ فِي هَذِهِ الْحَقُّ وَمَوْعِظَةٌ وَذِكْرَى لِلْمُؤْمِنِينَ (120) وَقُلْ لِلَّذِينَ لَا يُؤْمِنُونَ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنَّا عَامِلُونَ (121) وَانْتَظِرُوا إِنَّا مُنْتَظِرُونَ (122) وَلِلَّهِ غَيْبُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَيْهِ يُرْجَعُ الْأَمْرُ كُلُّهُ فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ (123)

هذا عود إلى أحوال الأمم الخالية لبيان أن سبب حلول عذاب الاستئصال بهم أنه ما كان فيهم من ينهى عن الفساد ويأمر بالرشاد ، فقال : { فَلَوْلا } أي : فهلا { كَانَ مِنَ القرون } الكائنة { مِن قَبْلِكُمْ أُوْلُواْ بَقِيَّةٍ } من الرأي والعقل والدين { يَنْهَوْنَ } قومهم { عَنِ الفساد فِى الأرض } ويمنعونهم من ذلك ، لكونهم ممن جمع الله له بين جودة العقل ، وقوّة الدين ، وفي هذا من التوبيخ للكفار ما لا يخفى . والبقية في الأصل لما يستبقيه الرجل مما يخرجه ، وهو لا يستبقي إلا أجوده وأفضله ، فصار لفظ البقية مثلاً في الجودة ، والاستثناء في { إِلاَّ قَلِيلاً } منقطع : أي : لكن قليلاً ممن أنجينا منهم ينهون عن الفساد في الأرض . وقيل : هو متصل لأن في حرف التحضيض معنى النفي ، فكأنه قال : ما كان في القرون أولوا بقية ينهون عن الفساد في الأرض إلا قليلاً ممن أنجينا منهم ، و " من " في { ممن أنجينا } بيانية ، لأنه لم ينج إلا الناهون . قيل : هؤلاء القليل هم قوم يونس لقوله فيما مر : { إِلاَّ قَوْمَ يُونُسَ } [ يونس : 98 ] وقيل : هم أتباع الأنبياء وأهل الحق من الأمم على العموم { واتبع الذين ظَلَمُواْ مَا أُتْرِفُواْ فِيهِ } معطوف على مقدّر يقتضيه الكلام ، تقديره : إلا قليلاً ممن أنجينا منهم نهوا عن الفساد . والمعنى : أنه اتبع الذين ظلموا بسبب مباشرتهم الفساد وتركهم للنهي عنه ما أترفوا فيه . والمترف : الذي أبطرته النعمة ، يقال : صبيّ مترف : منعم البدن ، أي صاروا تابعين للنعم التي صاروا بها مترفين من خصب العيش ، ورفاهية الحال وسعة الرزق ، وآثروا ذلك على الاشتغال بأعمال الآخرة واستغرقوا أعمارهم في الشهوات النفسانية؛ وقيل المراد بالذين ظلموا : تاركو النهي . وردّ بأنه يستلزم خروج مباشري الفساد عن الذين ظلموا وهم أشدّ ظلماً ممن لم يباشر ، وكان ذنبه ترك النهي . وقرأ أبو عمرو في رواية عنه : «وأتبع الذين ظلموا» على البناء للمفعول ، ومعناه : أتبعوا جزاء ما أترفوا فيه ، وجملة : { وَكَانُواْ مُجْرِمِينَ } متضمنة لبيان سبب إهلاكهم ، وهي معطوفة على أترفوا : أي وكان هؤلاء الذين أتبعوا ما أترفوا فيه مجرمين ، والإجرام : الأثام . والمعنى : أنهم أهل إجرام بسبب اتباعهم الشهوات ، واشتغالهم بها عن الأمور التي يحق الاشتغال بها ، ويجوز أن تكون جملة : { وَكَانُواْ مُجْرِمِينَ } معطوفة على { واتبع الذين ظلموا } : أي اتبعوا شهواتهم ، وكانوا بذلك الاتباع مجرمين .
{ وَمَا كَانَ رَبُّكَ لِيُهْلِكَ القرى بِظُلْمٍ وَأَهْلُهَا مُصْلِحُونَ } أي : ما صحّ ولا استقام أن يهلك الله سبحانه أهل القرى بظلم يتلبسون به وهو الشرك ، والحال أن أهلها مصلحون فيما بينهم في تعاطي الحقوق لا يظلمون الناس شيئاً . والمعنى : أنه لا يهلكهم بمجرد الشرك وحده حتى ينضمّ إليه الفساد في الأرض ، كما أهلك قوم شعيب بنقص المكيال والميزان وبخس الناس أشياءهم ، وأهلك قوم لوط بسبب ارتكابهم للفاحشة الشنعاء .

(3/496)

وقيل : إن قوله : { بِظُلْمٍ } حال من الفاعل . والمعنى : وما كان الله ليهلك القرى ظالماً هم حال كونهم مصلحين غير مفسدين في الأرض ، ويكون المراد بالآية تنزيهه سبحانه وتعالى عن صدور ذلك منه بلا سبب يوجبه ، على تصوير ذلك بصورة ما يستحيل منه ، وإلا فكل أفعاله كائنة ما كانت لا ظلم فيها ، فإنه سبحانه ليس بظلام للعبيد . قال الزجاج : يجوز أن يكون المعنى : وما كان ربك ليهلك أحداً وهو يظلمه ، وإن كان على نهاية الصلاح ، لأن تصرفه في ملكه ، دليله قوله تعالى : { إِنَّ الله لاَ يَظْلِمُ الناس شَيْئًا } [ يونس : 44 ] وقيل : المعنى : وما كان ليهلكهم بذنوبهم وهم مصلحون : أي مخلصون في الإيمان ، فالظلم المعاصي على هذا .
{ وَلَوْ شَاء رَبُّكَ لَجَعَلَ الناس أُمَّةً وَاحِدَةً } أي : أهل دين واحد ، إما أهل ضلالة ، أو أهل هدى . وقيل : معناه : جعلهم مجتمعين على الحق غير مختلفين فيه ، أو مجتمعين على دين الإسلام دون سائر الأديان ، ولكنه لم يشأ ذلك فلم يكن ، ولهذا قال : { وَلاَ يَزَالُونَ مُخْتَلِفِينَ } في ذات بينهم على أديان شتى ، أو لا يزالون مختلفين في الحق أو دين الإسلام . وقيل : مختلفين في الرزق : فهذا غنيّ ، وهذا فقير { إِلاَّ مَن رَّحِمَ رَبُّكَ } بالهداية إلى الدين الحق ، فإنهم لم يختلفوا ، أو إلا من رحم ربك من المختلفين في الحق أو دين الإسلام ، بهدايته إلى الصواب الذي هو حكم الله ، وهو الحق الذي لا حق غيره ، أو إلا من رحم ربك بالقناعة . والأولى تفسير لجعل الناس أمة واحدة بالمجتمعة على الحق حتى يكون معنى الاستثناء في { إِلاَّ مَن رَّحِمَ رَبُّكَ } واضحاً غير محتاج إلى تكلف { ولذلك } أي : لما ذكر من الاختلاف { خَلْقَهُمْ } أو ولرحمته خلقهم . وصحّ تذكير الإشارة إلى الرحمة لكون تأنيثها غير حقيقي . والضمير في خلقهم راجع إلى الناس ، أو إلى { من } في { من رحم ربك } ؛ وقيل : الإشارة بذلك إلى مجموع الاختلاف والرحمة ، ولا مانع من الإشارة بها إلى شيئين كما في قوله : { عَوَانٌ بَيْنَ ذلك } [ البقرة : 68 ] ، { وابتغ بَيْنَ ذلك سَبِيلاً } [ الإسراء : 110 ] { فَبِذَلِكَ فَلْيَفْرَحُواْ } [ يونس : 58 ] . قوله : { وَتَمَّتْ كَلِمَتُ رَبّكَ } معنى تمت ثبتت ، كما قدّره في أزله ، وإذا تمت امتنعت من التغيير والتبديل ، وقيل : الكلمة هي قوله : { لأَمْلاَنَّ جَهَنَّمَ مِنَ الجنة والناس أَجْمَعِينَ } أي : ممن يستحقها من الطائفتين ، والتنوين في { وَكُلاًّ } للتعويض عن المضاف إليه ، وهو منصوب ب { نقص } ، والمعنى : وكل نبأ من أنباء الرسل مما يحتاج إليه نقصّ عليك : أي ، نخبرك به . وقال الأخفش : { كَلاَّ } حال مقدّمة كقولك : كلاً ضربت القوم ، والأنباء الأخبار { مَا نُثَبّتُ بِهِ فُؤَادَكَ } أي : ما نجعل به فؤادك مثبتاً بزيادة يقينه بما قصصناه عليك ، ووفور طمأنينته ، لأن تكاثر الأدلة أثبت للقلب وأرسخ في النفس وأقوى للعلم ، وجملة : { مَا نُثَبّتُ } بدل من أنباء الرسل ، وهو بيان لكلا ، ويجوز أن يكون { مَا نُثَبّتُ } مفعولاً لنقصّ ، ويكون { كلاً } مفعولاً مطلقاً ، والتقدير : كل أسلوب من أساليب الاقتصاص نقصّ عليك ما نثبت به فؤادك { وَجَاءكَ فِى هذه الحق } أي : جاك في هذه السورة ، أو في هذه الأنباء البراهين القاطعة الدالة على صحة المبدأ والمعاد { وَمَوْعِظَةً } يتعظ بها الواقف عليها من المؤمنين { وذكرى } يتذكر بها من تفكر فيها منهم ، وخصّ المؤمنين لكونهم المتأهلين للاتعاظ والتذكر .

(3/497)

وقيل : المعنى : وجاءك في هذه الدنيا الحق ، وهو النبوّة ، وعلى التفسير الأوّل ، يكون تخصص هذه السورة بمجيء الحق فيها مع كونه قد جاء في غيرها من السور ، لقصد بيان اشتمالها على ذلك ، لا بيان كونه موجوداً فيها دون غيرها .
{ وَقُل لّلَّذِينَ لاَ يُؤْمِنُونَ } بهذا الحق ، ولا يتعظون ، ولا يتذكرون { اعملوا على مَكَانَتِكُمْ } على تمكنكم وحالكم وجهتكم ، وقد تقدّم تحقيقه { إِنَّا عَامِلُونَ } على مكانتنا وحالنا وجهتنا من الإيمان بالحق ، والاتعاظ ، والتذكر ، وفي هذا تشديد للوعيد والتهديد لهم ، وكذلك قوله : { وانتظروا إِنَّا مُنتَظِرُونَ } فيه من الوعيد والتهديد ما لا يخفى . والمعنى : انتظروا عاقبة أمرنا فإنا منتظرون عاقبة أمركم وما يحلّ بكم من عذاب الله وعقوبته .
{ وَللَّهِ غَيْبُ السموات والأرض } أي : علم جميع ما هو غائب عن العباد فيهما ، وخصّ الغيب من كونه يعلم بما هو مشهود ، كما يعلم بما هو مغيب ، لكونه من العلم الذي لا يشاركه فيه غيره؛ وقيل : إن غيب السموات والأرض : نزول العذاب من السماء وطلوعه من الأرض ، والأوّل : أولى ، وبه قال أبو عليّ الفارسي وغيره ، وأضاف الغيب إلى المفعول توسعاً { وَإِلَيْهِ يُرْجَعُ الأمر كُلُّهُ } أي : يوم القيامة فيجازى كلاً بعمله . وقرأ نافع وحفص { يرجع } على البناء للمفعول . وقرأ الباقون على البناء للفاعل { فاعبده وَتَوَكَّلْ عَلَيْهِ } فإنه كافيك كل ما تكره ، ومعطيك كل ما تحبّ ، والفاء لترتيب الأمر بالعبادة ، والتوكل على كون مرجع الأمور كلها إلى الله سبحانه { وَمَا رَبُّكَ بغافل عَمَّا تَعْمَلُونَ } بل عالم بجميع ذلك ، ومجاز عليه إن خيراً فخير ، وإن شرّاً فشر . وقرأ أهل المدينة والشام وحفص { تَعْمَلُونَ } بالفوقية على الخطاب . وقرأ الباقون بالتحتية .
وقد أخرج ابن أبي حاتم ، عن أبي مالك ، في قوله : { فَلَوْلا } قال : فهلا . وأخرج ابن مردويه ، عن أبيّ بن كعب ، قال : أقرأني رسول الله صلى الله عليه وسلم : { فلولا كان من القرون من قبلكم أولوا بقية } ، وأحلام ، ينهون عن الفساد في الأرض . وأخرج أبو الشيخ ، عن ابن جريج { إِلاَّ قَلِيلاً مّمَّنْ أَنجَيْنَا مِنْهُمْ } يستقلهم الله من كل قوم .

(3/498)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، عن مجاهد { واتبع الذين ظَلَمُواْ مَا أُتْرِفُواْ فِيهِ } قال : في ملكهم وتجبرهم ، وتركهم الحق . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ من طريق ابن جريج ، قال : قال ابن عباس : أترفوا فيه : أبطروا فيه .
وأخرج الطبراني ، وأبو الشيخ ، وابن مردويه ، والديلمي عن جرير ، قال : «سمعت رسول الله يسئل عن تفسير هذه الآية { وَمَا كَانَ رَبُّكَ لِيُهْلِكَ القرى بِظُلْمٍ وَأَهْلُهَا مُصْلِحُونَ } فقال رسول الله صلى الله عليه وسلم : " وأهلها ينصف بعضهم بعضاً " وأخرجه ابن أبي حاتم ، والخرائطي في مساوئ الأخلاق موقوفاً على جرير . وأخرج ابن أبي حاتم ، عن الضحاك { وَلَوْ شَاء رَبُّكَ لَجَعَلَ الناس أُمَّةً وَاحِدَةً } قال : أهل دين واحد أهل ضلالة أو أهل هدى . وأخرج ابن أبي حاتم ، عن ابن عباس { وَلاَ يَزَالُونَ مُخْتَلِفِينَ } قال : أهل الحق وأهل الباطل { إِلاَّ مَن رَّحِمَ رَبُّكَ } قال : أهل الحق { ولذلك خَلَقَهُمْ } قال : للرحمة . وأخرج عبد الرزاق ، وابن المنذر ، عنه { إِلاَّ مَن رَّحِمَ رَبُّكَ } قال : إلا أهل رحمته فإنهم لا يختلفون . وأخرج ابن أبي حاتم ، عنه ، قال : لا يزالون مختلفين في الأهواء . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن عطاء بن أبي رباح { وَلاَ يَزَالُونَ مُخْتَلِفِينَ } أي : اليهود والنصارى والمجوس والحنيفية ، وهم الذين رحم ربك الحنيفية . وأخرج هؤلاء عن الحسن في الآية قال : الناس مختلفون على أديان شتى إلا من رحم ربك ، فمن رحم ربك غير مختلف { ولذلك خَلَقَهُمْ } قال : للاختلاف . وأخرج ابن جرير ، وأبو الشيخ ، عن مجاهد { وَلاَ يَزَالُونَ مُخْتَلِفِينَ } قال : أهل الباطل { إِلاَّ مَن رَّحِمَ رَبُّكَ } قال : أهل الحق { ولذلك خَلَقَهُمْ } قال : للرحمة . وأخرج ابن أبي حاتم ، وأبو الشيخ ، عن عكرمة نحوه . وأخرجا عن الحسن قال : لا يزالون مختلفين في الرزق . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، ولذلك خلقهم قال : خلقهم فريقين : فريقاً يرحم فلا يختلف ، وفريقاً لا يرحم يختلف ، فذلك قوله : { فَمِنْهُمْ شَقِىٌّ وَسَعِيدٌ } . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ ، عن ابن جريج ، في قوله : { وَكُلاًّ نَّقُصُّ عَلَيْكَ مِنْ أَنْبَاء الرسل مَا نُثَبّتُ بِهِ فُؤَادَكَ } لتعلم يا محمد ما لقيت الرسل قبلك من أممهم . وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه من طرق ، عن ابن عباس ، قال : { وَجَاءكَ فِى هذه الحق } قال : في هذه السورة . وأخرج ابن جرير ، وأبو الشيخ ، وابن مردويه ، عن أبي موسى الأشعري مثله . وأخرج ابن جرير ، وأبو الشيخ ، عن سعيد بن جبير مثله أيضاً .

(3/499)

وأخرج أبو الشيخ عن الحسن مثله . وأخرج ابن جرير وابن أبي حاتم وأبو الشيخ عن قتادة ، قال : في هذه الدنيا .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، عن قتادة { اعملوا على مَكَانَتِكُمْ } أي : منازلكم . وأخرج ابن جرير ، وأبو الشيخ ، عن ابن جريج { وانتظروا إِنَّا مُنتَظِرُونَ } قال : يقول انتظروا مواعيد الشيطان إياكم على ما يزين لكم ، وفي قوله : { وَإِلَيْهِ يُرْجَعُ الأمر كُلُّهُ } قال : فيقضي بينهم بحكم العدل . وأخرج عبد الله بن أحمد في زوائد المسند ، وابن الضريس في فضائل القرآن ، وابن جرير ، وأبو الشيخ ، عن كعب قال : فاتحة التوراة فاتحة الأنعام ، وخاتمة التوراة خاتمة هود { وَللَّهِ غَيْبُ السموات والأرض } إلى آخر الآية .

(3/500)


04-فتح القدير

الكتاب : فتح القدير الجامع بين فني الرواية و الدراية من علم التفسير
المؤلف : محمد بن علي بن محمد الشوكاني (المتوفى : 1250هـ)
[ الكتاب مرقم آليا غير موافق للمطبوع ]

الر تِلْكَ آَيَاتُ الْكِتَابِ الْمُبِينِ (1) إِنَّا أَنْزَلْنَاهُ قُرْآَنًا عَرَبِيًّا لَعَلَّكُمْ تَعْقِلُونَ (2) نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إِلَيْكَ هَذَا الْقُرْآَنَ وَإِنْ كُنْتَ مِنْ قَبْلِهِ لَمِنَ الْغَافِلِينَ (3) إِذْ قَالَ يُوسُفُ لِأَبِيهِ يَا أَبَتِ إِنِّي رَأَيْتُ أَحَدَ عَشَرَ كَوْكَبًا وَالشَّمْسَ وَالْقَمَرَ رَأَيْتُهُمْ لِي سَاجِدِينَ (4) قَالَ يَا بُنَيَّ لَا تَقْصُصْ رُؤْيَاكَ عَلَى إِخْوَتِكَ فَيَكِيدُوا لَكَ كَيْدًا إِنَّ الشَّيْطَانَ لِلْإِنْسَانِ عَدُوٌّ مُبِينٌ (5) وَكَذَلِكَ يَجْتَبِيكَ رَبُّكَ وَيُعَلِّمُكَ مِنْ تَأْوِيلِ الْأَحَادِيثِ وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ وَعَلَى آَلِ يَعْقُوبَ كَمَا أَتَمَّهَا عَلَى أَبَوَيْكَ مِنْ قَبْلُ إِبْرَاهِيمَ وَإِسْحَاقَ إِنَّ رَبَّكَ عَلِيمٌ حَكِيمٌ (6)

قوله : { الر } : قد تقدّم الكلام فيه في فاتحة سورة يونس ، والإشارة بقوله : { تِلْكَ } إلى آيات السورة ، و { الكتاب المبين } : السورة ، أي : تلك الآيات التي أنزلت إليك في هذه السورة الظاهر أمرها في إعجاز العرب وتبكيتهم . والمبين من أبان ، بمعنى بان ، أي : الظاهر أمره في كونه من عند الله وفي إعجازه ، أو المبين بمعنى : الواضح المعنى بحيث لا يلتبس على قارئه وسامعه ، أو المبين لما فيه من الأحكام . { إِنَّا أنزلناه } : أي الكتاب المبين حال كونه { قُرْءاناً عَرَبِيّاً } ، فعلى تقدير أن الكتاب : السورة تكون تسميتها قرآناً باعتبار أن القرآن اسم جنس يقع على الكل ، وعلى البعض ، وعلى تقدير أن المراد بالكتاب كل القرآن ، فتكون تسميته قرآناً واضحة ، و { عربياً } صفة ل { قرآناً } ، أي : على لغة العرب ، { لَعَلَّكُمْ تَعْقِلُونَ } أي : لكي تعلموا معانيه ، وتفهموا ما فيه .
{ نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ القصص } القصص : تتبع الشيء ، ومنه قوله تعالى : { وَقَالَتْ لاخْتِهِ قُصّيهِ } [ القصص : 11 ] ، أي : تتبعي أثره وهو مصدر ، والتقدير : نحن نقصّ عليك قصصاً أحسن القصص ، فيكون بمعنى الاقتصاص ، أو بمعنى المفعول ، أي : المقصوص ، { بِمَا أَوْحَيْنَا إِلَيْكَ } أي : بإيحائنا إليك { هذا القرءان } وانتصاب القرآن على أنه صفة لاسم الإشارة ، أو بدل منه ، أو عطف بيان ، وأجاز الزجاج الرفع على تقدير مبتدأ ، وأجاز الفراء الجرّ ، ولعل وجهه أن يقدّر حرف الجرّ في { بما أوحينا } داخلاً على اسم الإشارة ، فيكون المعنى : نحن نقص عليك أحسن القصص بهذا القرآن ، { وَإِن كُنتَ مِن قَبْلِهِ لَمِنَ الغافلين } « إن » هي المخففة من الثقيلة بدليل اللام الفارقة بينها وبين النافية ، والضمير في { من قبله } عائد على الإيحاء المفهوم من أوحينا ، والمعنى : أنك قبل إيحائنا إليك من الغافلين عن هذه القصة .
واختلف في وجه كون ما في هذه السورة هو أحسن القصص ، فقيل : لأن ما في هذه السورة من القصص يتضمن من العبر والمواعظ والحكم ما لم يكن في غيرها . وقيل : لما فيها من حسن المحاورة ، وما كان من يوسف عليه السلام من الصبر على أذاهم وعفوه عنهم ، وقيل : لأن فيها ذكر الأنبياء والصالحين والملائكة والشياطين والجنّ والإنس والأنعام والطير وسير الملوك والمماليك ، والتجار ، والعلماء والجهال ، والرجال والنساء وحيلهنّ ومكرهنّ . وقيل : لأن فيها ذكر الحبيب والمحبوب ، وما دار بينهما . وقيل : إن { أحسن } هنا بمعنى : أعجب . وقيل : إن كل من ذكر فيها كان مآله السعادة .
قوله : { إِذْ قَالَ يُوسُفُ لأَبِيهِ } « إذ » منصوب على الظرفية بفعل مقدّر ، أي : اذكر وقت قال يوسف . قرأ الجمهور : { يوسف } بضم السين ، وقرأ طلحة بن مصرف بكسرها مع الهمز مكان الواو ، وحكى ابن زيد الهمز وفتح السين ، وهو غير منصرف للعجمة والعلمية .

(4/1)

وقيل : هو عربي ، والأول أولى بدليل عدم صرفه ، { لأبِيهِ } أي : يعقوب بن إسحاق بن إبراهيم { يا أبت } بكسر التاء في قراءة أبي عمرو وعاصم وحمزة والكسائي ونافع وابن كثير ، وهي عند البصريين علامة التأنيث ولحقت في لفظ أب في النداء خاصة بدلاً من الياء وأصله : يا أبي ، وكسرها للدلالة على أنها عوض عن حرف يناسب الكسر ، وقرأ ابن عامر بفتحها؛ لأن الأصل عنده يا أبتا ، ولا يجمع بين العوض والمعوّض ، فيقال : يا أبتى ، وأجاز الفراء ( يا أبت ) بضم التاء ، { إِنّى رَأَيْتُ } من الرؤيا النومية لا من الرؤية البصرية كما يدل عليه { لاَ تَقْصُصْ رُءيَاكَ على إِخْوَتِكَ } .
قوله : { أَحَدَ عَشَرَ كَوْكَبًا } قرىء بسكون العين تخفيفاً لتوالي الحركات ، وقرأ بفتحها على الأصل { والشمس والقمر } إنما أخرهما عن الكواكب لإظهار مزيتهما وشرفهما ، كما في عطف جبريل وميكائيل على الملائكة . وقيل : إن الواو بمعنى : « مع » ، وجملة : { رَأَيْتُهُمْ لِي سَاجِدِينَ } مستأنفة لبيان الحالة التي رآهم عليها . وأجريت مجرى العقلاء في الضمير المختص بهم لوصفها بوصف العقلاء ، وهو كونها ساجدة ، كذا قال الخليل وسيبويه ، والعرب تجمع ما لا يعقل جمع من يعقل ، إذا أنزلوه منزلته . { قَالَ يَا بَنِى لاَ تَقْصُصْ رُءيَاكَ على إِخْوَتِكَ } الرؤيا مصدر رأى في المنام ، رؤيا على وزن فعلى ، كالسقيا والبشرى وألفه للتأنيث ولذلك لم يصرف . نهى يعقوب عليه السلام ابنه يوسف عن أن يقصّ رؤياه على إخوته؛ لأنه قد علم تأويلها وخاف أن يقصها على إخوته فيفهمون تأويلها ويحصل منهم الحسد له ، ولهذا قال : { فَيَكِيدُواْ لَكَ كَيْدًا } وهذا جواب النهي وهو منصوب بإضمار أن ، أي : فيفعلوا لك ، أي : لأجلك كيداً مثبتاً راسخاً لا تقدر على الخلوص منه ، أو كيداً خفياً عن فهمك . وهذا المعنى الحاصل بزيادة اللام آكد من أن يقال : فيكيدوا كيداً . وقيل : إنما جيء باللام لتضمينه معنى الاحتيال المتعدى باللام ، فيفيد هذا التضمين معنى الفعلين جميعاً ، الكيد والاحتيال ، كما هو القاعدة في التضمين أن يقدر أحدهما أصلاً والآخر حالاً ، وجملة : { إِنَّ الشيطان للإنسان عَدُوٌّ مُّبِينٌ } مستأنفة ، كأن يوسف عليه السلام قال : كيف يقع منهم؟ فنبهه بأن الشيطان يحملهم على ذلك؛ لأنه عدو للإنسان مظهر للعدواة ، مجاهر بها .
قوله : { وكذلك يَجْتَبِيكَ رَبُّكَ } أي مثل ذلك الاجتباء البديع الذي رأيته في النوم من سجود الكواكب والشمس والقمر يجتبيك ربك ، ويحقق فيك تأويل تلك الرؤيا ، فيجعلك نبياً ، ويصطفيك على سائر العباد ، ويسخرهم لك كما تسخرت لك تلك الأجرام التي رأيتها في منامك فصارت ساجدة لك . قال النحاس : والاجتباء : أصله من جبيت الشيء حصلته ، ومنه جبيت الماء في الحوض جمعته ، ومعنى الاجتباء : الاصطفاء ، وهذا يتضمن الثناء على يوسف ، وتعديد نعم الله عليه ، ومنها : { وَيُعَلّمُكَ مِن تَأْوِيلِ الأحاديث } أي : تأويل الرؤيا .

(4/2)

قال القرطبي : وأجمعوا أن ذلك في تأويل الرؤيا ، وقد كان يوسف عليه السلام أعلم الناس بتأويلها . وقيل المراد : ويعلمك من تأويل أحاديث الأمم والكتب . وقيل المراد به : إحواج إخوته إليه . وقيل : إنجاؤه من كل مكروه ، وقيل : إنجاؤه من القتل خاصة .
{ وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ } فيجمع لك بين النبوة والملك ، كما تدل عليه هذه الرؤيا التي أراك الله ، أو يجمع لك بين خيري الدنيا والآخرة { وعلى ءالِ يَعْقُوبَ } وهم قرابته من إخوته وأولاده ومن بعدهم ، وذلك أن الله سبحانه أعطاهم النبوة كما قاله جماعة من المفسرين ، ولا يبعد أن يكون إشارة إلى ما حصل لهم بعد دخولهم مصر ، من النعم التي من جملتها كون الملك فيهم ، مع كونهم أنبياء { كَمَا أَتَمَّهَا على أَبَوَيْكَ } أي : إتماماً مثل إتمامها على أبويك : وهي نعمة النبوّة عليهما ، مع كون إبراهيم اتخذه الله خليلاً ، ومع كون إسحاق نجاه الله سبحانه من الذبح وصار لهما الذرية الطيبة وهم : يعقوب ، ويوسف ، وسائر الأسباط . ومعنى { مِن قَبْلُ } من قبل هذا الوقت الذي أنت فيه ، أو من قبلك ، وإبراهيم وإسحق عطف بيان لأبويك ، وعبر عنهما بالأبوين مع كون أحدهما جداً وهو إبراهيم؛ لأن الجدّ أب ، { إِنَّ رَبَّكَ عَلِيمٌ } بكل شيء { حَكِيمٌ } في كل أفعاله . والجملة مستأنفة مقررة لمضمون ما قبلها تعليلاً له ، أي فعل ذلك لأنه عليم حكيم ، وكان هذا كلام من يعقوب مع ولده يوسف تعبيراً لرؤياه على طريق الإجمال ، أو علم ذلك من طريق الوحي ، أو عرفه بطريق الفراسة وما تقتضيه المخايل اليوسفية .
وقد أخرج ابن جرير عن مجاهد في قوله : { تِلْكَ ءايَاتُ الكتاب المبين } قال : بين الله حلاله وحرامه ، وأخرج ابن جرير عن معاذ قال : بين الله الحروف التي سقطت عن ألسن الأعاجم ، وهي ستة أحرف ، وأخرج الحاكم عن جابر : أن رسول الله صلى الله عليه وسلم تلا { قرآناً عربياً } ، ثم قال رسول الله صلى الله عليه وسلم : « ألهم إسماعيل هذا اللسان العربي إلهاماً » وأخرج ابن أبي حاتم عن مجاهد قال : نزل القرآن بلسان قريش ، وهو كلامهم .
وأخرج ابن جرير عن ابن عباس قال : قالوا يا رسول الله ، لو قصصت علينا ، فنزلت : { نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ القصص } . وأخرج ابن مردويه عن ابن مسعود مثله . وأخرج ابن جرير وأبو الشيخ عن قتادة في قوله : { نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ القصص } قال : من الكتب الماضية ، وأمور الله السالفة في الأمم { وَإِن كُنتَ مِن قَبْلِهِ } أي : من قبل هذا القرآن { لَمِنَ الغافلين } . وأخرج أبو الشيخ عن الضحاك { نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ القصص } قال : القرآن .

(4/3)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم ، وابن مردويه عن ابن عباس في قوله : { إِنّى رَأَيْتُ أَحَدَ عَشَرَ كَوْكَبًا } قال : رؤيا الأنبياء وحي . وأخرج سعيد بن منصور ، والبزار ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والعقيلي ، وابن حبان في الضعفاء ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم ، والبيهقي عن جابر بن عبد الله قال : «جاء بستاني اليهودي إلى النبي صلى الله عليه وسلم فقال : يا محمد ، أخبرني عن الكواكب التي رآها يوسف ساجدة له ما أسماؤها؟ فسكت النبي صلى الله عليه وسلم فلم يجبه بشيء ، فنزل عليه جبريل فأخبره بأسمائها ، فبعث رسول الله صلى الله عليه وسلم إلى اليهودي فقال : " هل أنت مؤمن إن أخبرتك بأسمائها؟ ، قال : نعم ، قال : خرثان ، والطارق ، والذيال ، وذو الكنفات ، وقابس ، ووثاب ، وعمودان ، والفيلق ، والمصبح ، والضروح ، وذو الفرغ ، والضياء ، والنور : رآها في أفق السماء ساجدة له ، فلما قص يوسف على يعقوب قال : هذا أمر مشتت يجمعه الله من بعد " ، فقال اليهودي : إي والله إنها لأسماؤها . هكذا ساقه السيوطي في الدر المنثور . وأما ابن كثير فجعل قوله : «فلما قص . . . » إلخ رواية منفردة؛ وقال : تفرد بها الحكم بن ظهيرة الفزاري ، وقد ضعفوه وتركه الأكثرون . وقال الجوزجاني : ساقط . وقال ابن الجوزي : هو موضوع . وأخرج ابن المنذر عن ابن عباس في قوله : { أَحَدَ عَشَرَ كَوْكَبًا } قال : إخوته { والشمس } قال : أمه ، { والقمر } قال : أبوه . وأخرج عبد الرزاق ، وابن جرير عن السديّ نحوه أيضاً . وأخرج ابن جرير عن ابن زيد نحوه أيضاً .
وأخرج ابن جرير وأبو الشيخ عن ابن عباس { وكذلك يَجْتَبِيكَ رَبُّكَ } قال : يصطفيك . وأخرج ابن أبي حاتم عن قتادة مثله . وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم وأبو الشيخ عن مجاهد { وَيُعَلّمُكَ مِن تَأْوِيلِ الأحاديث } قال : عبارة الرؤيا . وأخرج ابن جرير وابن أبي حاتم عن ابن زيد { وَيُعَلّمُكَ مِن تَأْوِيلِ الأحاديث } قال : تأويل العلم والحلم ، وكان يوسف من أعبر الناس . وأخرج ابن جرير عن عكرمة { كَمَا أَتَمَّهَا على أَبَوَيْكَ } قال : فنعمته على إبراهيم : أن نجاه من النار ، وعلى إسحاق : أن نجاه من الذبح .

(4/4)

لَقَدْ كَانَ فِي يُوسُفَ وَإِخْوَتِهِ آَيَاتٌ لِلسَّائِلِينَ (7) إِذْ قَالُوا لَيُوسُفُ وَأَخُوهُ أَحَبُّ إِلَى أَبِينَا مِنَّا وَنَحْنُ عُصْبَةٌ إِنَّ أَبَانَا لَفِي ضَلَالٍ مُبِينٍ (8) اقْتُلُوا يُوسُفَ أَوِ اطْرَحُوهُ أَرْضًا يَخْلُ لَكُمْ وَجْهُ أَبِيكُمْ وَتَكُونُوا مِنْ بَعْدِهِ قَوْمًا صَالِحِينَ (9) قَالَ قَائِلٌ مِنْهُمْ لَا تَقْتُلُوا يُوسُفَ وَأَلْقُوهُ فِي غَيَابَةِ الْجُبِّ يَلْتَقِطْهُ بَعْضُ السَّيَّارَةِ إِنْ كُنْتُمْ فَاعِلِينَ (10)

أي : لقد كان في قصتهم علامات دالة على عظيم قدرة الله وبديع صنعه { لّلسَّائِلِينَ } من الناس عنها ، وقرأ أهل مكة « آية » على التوحيد ، وقرأ الباقون على الجمع ، واختار قراءة الجمع أبو عبيد . وقال النحاس : و « آية » ها هنا قراءة حسنة . وقيل : المعنى لقد كان في يوسف وإخوته آيات دالة على نبوة محمد صلى الله عليه وسلم للسائلين له من اليهود ، فإنه روى أنه قال له جماعة من اليهود وهو بمكة : أخبرنا عن رجل من الأنبياء كان بالشام أخرج ابنه إلى مصر فبكى عليه حتى عمي ، ولم يكن بمكة أحد من أهل الكتاب ، ولا من يعرف خبر الأنبياء ، وإنما وجهوا إليه من أهل المدينة من يسأله عن هذا ، فأنزل الله سورة يوسف جملة واحدة كما في التوراة . وقيل : معنى { آيات للسائلين } عجب لهم ، وقيل : بصيرة ، وقيل : عبرة . قال القرطبي : وأسماؤهم يعني : إخوة يوسف : روبيل ، وهو أكبرهم ، وشمعون ، ولاوى ، ويهوذا ، وريالون ، ويشجر ، وأمهم ليا بنت ليان وهي بنت خال يعقوب ، وولد له من سريتين أربعة ، وهم : دان ، ونفتالى ، وجاد ، وآشر ، ثم ماتت ليا فتزوج يعقوب أختها راحيل فولدت له يوسف ، وبنيامين وقال السهيلي : إن أم يوسف اسمها وقفا ، وراحيل ماتت من نفاس بنيامين ، وهو أكبر من يوسف . { إِذْ قَالُواْ لَيُوسُفُ وَأَخُوهُ } أي : وقت قالوا ، والظرف متعلق بكان { أَحَبُّ إِلَى أَبِينَا مِنَّا } والمراد بقوله : { وَأَخُوهُ } هو بنيامين ، وخصوه بكونه أخاه مع أنهم جميعاً إخوته ، لأنه أخوه لأبويه كما تقدم ، ووحد الخبر فقال : { أحب } مع تعدد المبتدأ؛ لأن أفعل التفضيل يستوي فيه الواحد وما فوقه إذا لم يعرّف ، واللام في { ليوسف } هي الموطئة للقسم ، وإنما قالوا : هذه؛ لأنه بلغهم خبر الرؤيا فأجمع رأيهم على كيده ، وجملة { وَنَحْنُ عُصْبَةٌ } في محل نصب على الحال ، والعصبة : الجماعة ، قيل : وهي ما بين الواحد إلى العشرة . وقيل : إلى الخمسة عشر ، وقيل : من العشرة إلى الأربعين ، ولا واحد لها من لفظها ، بل هي كالنفر والرهط ، وقد كانوا عشرة ، { إِنَّ أَبَانَا لَفِى ضلال مُّبِينٍ } أي : لفي ذهاب عن وجه التدبير بالترجيح لهما علينا ، وإيثارهما دوننا مع استوائنا في الانتساب إليه ، ولا يصح أن يكون مرادهم أنه في دينه في ضلال مبين . { اقتلوا يُوسُفَ أَوِ اطرحوه أَرْضًا } أي قالوا : افعلوا به أحد الأمرين : إما القتل ، أو الطرح في أرض ، أو المشير بالقتل بعضه والمشير بالطرح البعض الآخر ، أو كان المتكلم بذلك واحد منهم فوافقه الباقون ، فكانوا كالقائل في نسبة هذا المقول إليهم ، وانتصاب { أرضاً } على الظرفية ، والتنكير للإبهام : أي أرضاً مجهولة ، وجواب الأمر { يَخْلُ لَكُمْ وَجْهُ أَبِيكُمْ } أي : يصف ويخلص فيقبل عليكم ويحبكم حباً كاملاً { وَتَكُونُواْ } معطوف على { يخل } ، ويجوز أن يكون منصوباً بإضمار أن { مِن بَعْدِهِ } أي : من بعد يوسف ، والمراد بعد الفراغ من قتله أو طرحه ، وقيل : من بعد الذنب الذي اقترفوه في يوسف { قَوْمًا صالحين } في أمور دينكم وطاعة أبيكم ، أو صالحين في أمور دنياكم ، لذهاب ما كان يشغلكم عن ذلك ، وهو الحسد ليوسف وتكدّر خواطركم بتأثيره عليكم هو وأخوه ، أو المراد بالصالحين : التائبون من الذنب .

(4/5)

{ قَالَ قَائِلٌ مّنْهُمْ } أي : من الإخوة ، قيل : هو يهوذا ، وقيل : روبيل ، وقيل : شمعون { لاَ تَقْتُلُواْ يُوسُفَ وَأَلْقُوهُ فِى غَيَابَةِ الجب } قيل : ووجه الإظهار في { لا تقتلوا يوسف } استجلاب شفقتهم عليه . قرأ أهل مكة وأهل البصرة وأهل الكوفة وأهل الشام : { في غيابة الجب } بالإفراد ، وقرأ أهل المدينة ( في غيابات ) بالجمع ، واختار أبو عبيد الإفراد وأنكر الجمع ، لأن الموضع الذي ألقوه فيه واحد . قال النحاس : وهذا تضييق في اللغة ، و « غيابات » على الجمع تجوز ، والغيابة : كل شيء غيب عنك شيئاً . وقيل للقبر : غيابة ، والمراد به هنا غور البئر الذي لا يقع البصر عليه ، أو طاقة فيه ، قال الشاعر :
ألا فالبثا شهرين أو نصف ثالث ... إلى ذا كما قد غيبتني غيابيا
والجب : البئر التي لم تطو ، ويقال لها قبل الطيّ ركية ، فإذا طويت قيل لها : بئر ، سميت جباً ، لأنها قطعت في الأرض قطعاً ، وجمع الجب جيب وجياب ، وأجباب ، وجمع بين الغيابة والجبّ مبالغة في أن يلقوه في مكان من الجبّ شديد الظلمة حتى لا يدركه نظر الناظرين ، قيل : وهذه البئر ببيت المقدس . وقيل : بالأردن ، وجواب الأمر : { يَلْتَقِطْهُ بَعْضُ السيارة } قرأ مجاهد ، وأبو رجاء ، والحسن ، وقتادة ( تلتقطه ) بالمثناة الفوقية ، ووجهه أن بعض السيارة سيارة ، وحكي عن سيبويه سقطت بعض أصابعه . ومنه قول الشاعر :
أرى مرّ السنين أخذن مني ... كما أخذ السرار من الهلال
وقرأ الباقون « تلتقطه » بالتحتية . والسيارة : الجمع الذي يسيرون في الطريق ، والالتقاط : هو أخذ شيء مشرف على الضياع ، وكأنهم أرادوا أن بعض السيارة إذا التقطه حمله إلى مكان بعيد ، بحيث يخض عن أبيه ومن يعرفه ، ولا يحتاجون إلى الحركة بأنفسهم إلى المكان البعيد ، فربما أن والدهم لا يأذن لهم بذلك ، ومعنى : { إِن كُنتُمْ فاعلين } إن كنتم عاملين بما أشرت به عليكم في أمره ، كأنه لم يجزم بالأمر ، بل وكله إلى ما يجمعون عليه ، كما يفعله المشير مع من استشاره . وفي هذا دليل على أن إخوة يوسف ما كانوا أنبياء ، فإن الأنبياء لا يجوز عليهم التواطؤ على القتل لمسلم ظلماً وبغياً . وقيل : كانوا أنبياء ، وكان ذلك منهم زلة قدم ، وأوقعهم فيها التهاب نار الحسد في صدورهم واضطرام جمرات الغيظ في قلوبهم .

(4/6)

وردّ بأن الأنبياء معصومون عن مثل هذه المعصية الكبيرة المتبالغة في الكبر ، مع ما في ذلك من قطع الرحم وعقوق الوالد وافتراء الكذب . وقيل : إنهم لم يكونوا في ذلك الوقت أنبياء ، بل صاروا أنبياء من بعد .
وقد أخرج ابن أبي حاتم عن الحسن في قوله { آيات للسائلين } قال : عبرة . وأخرج أيضاً عن قتادة في الآية يقول : من سأل عن ذلك فهو هكذا ما قصّ الله عليكم وأنبأكم به . وأخرج أبو الشيخ عن الضحاك نحوه . وأخرج ابن جرير عن ابن إسحاق قال : إنما قصّ الله على محمد صلى الله عليه وسلم خبر يوسف وبغي إخوته عليه ، وحسدهم إياه حين ذكر رؤياه لما رأى رسول الله صلى الله عليه وسلم من بغي قومه عليه وحسدهم إياه حين أكرمه الله بنبوّته ليأتسى به . وأخرج ابن أبي حاتم وأبو الشيخ عن قتادة في قوله : { إِذْ قَالُواْ لَيُوسُفُ وَأَخُوهُ } يعني : بنيامين هو أخوه لأبيه وأمه ، وفي قوله : { وَنَحْنُ عُصْبَةٌ } قال : العصبة ما بين العشرة إلى الأربعين . وأخرج ابن أبي حاتم ، وابن جرير ، وأبو الشيخ عن ابن زيد قال : العصبة : الجماعة ، { إِنَّ أَبَانَا لَفِى ضلال مُّبِينٍ } قال : لفي خطأ من رأيه . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ في قوله : { قَالَ قَائِلٌ مّنْهُمْ لاَ تَقْتُلُواْ يُوسُفَ } قال : قاله كبيرهم الذي تخلف ، قال : والجبّ بئر بالشام { يَلْتَقِطْهُ بَعْضُ السيارة } قال : التقطه ناس من الأعراب . وأخرج ابن جرير وابن أبي حاتم عنه في قوله : { وَأَلْقُوهُ فِى غَيَابَةِ الجب } يعني : الركية . وأخرج ابن جرير عن الضحاك قال : الجبّ البئر . وأخرج عبد الرزاق وابن جرير وابن أبي حاتم وأبو الشيخ قال : هي بئر ببيت المقدس ، يقول في بعض نواحيها . وأخرج ابن أبي حاتم عن ابن زيد قال : الجبّ بحذاء طبرية بينه وبينها أميال .

(4/7)

قَالُوا يَا أَبَانَا مَا لَكَ لَا تَأْمَنَّا عَلَى يُوسُفَ وَإِنَّا لَهُ لَنَاصِحُونَ (11) أَرْسِلْهُ مَعَنَا غَدًا يَرْتَعْ وَيَلْعَبْ وَإِنَّا لَهُ لَحَافِظُونَ (12) قَالَ إِنِّي لَيَحْزُنُنِي أَنْ تَذْهَبُوا بِهِ وَأَخَافُ أَنْ يَأْكُلَهُ الذِّئْبُ وَأَنْتُمْ عَنْهُ غَافِلُونَ (13) قَالُوا لَئِنْ أَكَلَهُ الذِّئْبُ وَنَحْنُ عُصْبَةٌ إِنَّا إِذًا لَخَاسِرُونَ (14) فَلَمَّا ذَهَبُوا بِهِ وَأَجْمَعُوا أَنْ يَجْعَلُوهُ فِي غَيَابَةِ الْجُبِّ وَأَوْحَيْنَا إِلَيْهِ لَتُنَبِّئَنَّهُمْ بِأَمْرِهِمْ هَذَا وَهُمْ لَا يَشْعُرُونَ (15) وَجَاءُوا أَبَاهُمْ عِشَاءً يَبْكُونَ (16) قَالُوا يَا أَبَانَا إِنَّا ذَهَبْنَا نَسْتَبِقُ وَتَرَكْنَا يُوسُفَ عِنْدَ مَتَاعِنَا فَأَكَلَهُ الذِّئْبُ وَمَا أَنْتَ بِمُؤْمِنٍ لَنَا وَلَوْ كُنَّا صَادِقِينَ (17) وَجَاءُوا عَلَى قَمِيصِهِ بِدَمٍ كَذِبٍ قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنْفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ وَاللَّهُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ (18)

لما أجمع رأيهم على أن يلقوه في غيابات الجبّ ، جاءوا إلى أبيهم وخاطبوه بلفظ الأبوة استعطافاً له ، وتحريكاً للحنو الذي جبلت عليه طبائع الآباء للأبناء ، وتوسلاً بذلك إلى تمام ما يريدونه من الكيد الذي دبروه ، واستفهموه استفهام المنكر لأمر ينبغي أن يكون الواقع على خلافه ، ف { قَالُواْ يأَبَانَا مالك لاَ تَأْمَنَّا على يُوسُفَ } أي : أيّ شيء لك لا تجعلنا أمناء عليه ، وكأنهم قد كانوا سألوه قبل ذلك أن يخرج معهم يوسف فأبى . وقرأ يزيد بن القعقاع ، وعمرو بن عبيد ، والزهري " لا تأمنا " بالإدغام بغير إشمام . وقرأ طلحة بن مصرف : " لا تأمننا " بنونين ظاهرتين على الأصل . وقرأ يحيى بن وثاب ، وأبو رزين ، والأعمش : " لا تيمنا " وهو لغة تميم كما تقدم . وقرأ سائر القراء بالإدغام والإشمام ليدلّ على حال الحرف قبل إدغامه { وَإِنَّا لَهُ لناصحون } في حفظه وحيطته حتى نردّه إليك { أَرْسِلْهُ مَعَنَا غَداً } أي : إلى الصحراء التي أرادوا الخروج إليها ، و { غدا } ظرف ، والأصل عند سيبويه غدوة ، قال النضر بن شميل : ما بين الفجر وطلوع الشمس يقال له : غدوة ، وكذا يقال له بكرة { نرتع وَنَلْعَبُ } هذا جواب الأمر . قرأ أهل البصرة وأهل مكة وأهل الشام بالنون وإسكان العين ، كما رواه البعض عنهم . وقرءوا أيضاً بالاختلاس ، وقرأ الباقون بالنون وكسر العين . والقراءة الأولى مأخوذة من قول العرب : رتع الإنسان أو البعير إذا أكل كيف شاء ، أو المعنى : نتسع في الخصب ، وكل مخصب راتع ، قال الشاعر :
فارعى فزارة لا هناك المرتع ... ومنه قول الشاعر :
ترتع ما رتعت حتى إذا ادّكرت ... فإنما هي إقبال وإدبار
والقراءة الثانية مأخوذة من رعي الغنم . وقرأ مجاهد وقتادة : " يرتع ويلعب " بالتحتية فيهما ، ورفع يلعب على الاستئناف ، والضمير ليوسف . وقال القتيبي : معنى { نرتع } نتحارس ونتحافظ ، ويرعى بعضنا بعضاً ، من قولهم : رعاك الله أي : حفظك ، و { نلعب } من اللعب . قيل لأبي عمرو بن العلاء : كيف قالوا ونلعب وهم أنبياء؟ فقال : لم يكونوا يومئذٍ أنبياء ، وقيل : المراد به اللعب المباح من الأنبياء ، وهو مجرّد الانبساط ، وقيل هو اللعب الذي يتعلمون به الحرب ، ويتقوّون به عليه كما في قولهم : { إِنَّا ذَهَبْنَا نَسْتَبِقُ } لا اللعب المحظور الذي هو ضدّ الحق ، ولذلك لم ينكر يعقوب عليهم لما قالوا : ونلعب ، ومنه قوله صلى الله عليه وسلم لجابر : «فهلاَّ بكراً تلاعبها وتلاعبك» فأجابهم يعقوب بقوله : { إِنّى لَيَحْزُنُنِى أَن تَذْهَبُواْ بِهِ } أي : ذهابكم به ، واللام في { لَيَحْزُنُنِى } لام الابتداء للتأكيد ، ولتخصيص المضارع بالحال ، أخبرهم أنه يحزن لغيبة يوسف عنه لفرط محبته له وخوفه عليه ، { وَأَخَافُ أَن يَأْكُلَهُ الذئب } أي : ومع ذلك أخاف أن يأكله الذئب .

(4/8)

قال يعقوب : هذا تخوّفاً عليه منهم ، فكنى عن ذلك بالذئب . وقيل : إنه خاف أن يأكله الذئب حقيقة؛ لأن ذلك المكان كان كثير الذئاب ، ولو خاف منهم عليه أن يقتلوه لأرسل معهم من يحفظه . قال ثعلب : والذئب مأخوذ من تذأبت الريح إذا هاجت من كل وجه ، قال : والذئب مهموز؛ لأنه يجيء من كل وجه . وقد قرأ ابن كثير ونافع في رواية عنه بالهمز على الأصل ، وكذلك أبو عمرو في رواية عنه وابن عامر ، وعاصم ، وحمزة . وقرأ الباقون بالتخفيف . { وَأَنْتُمْ عَنْهُ غافلون } لاشتغالكم بالرتع واللعب ، أو لكونهم غير مهتمين بحفظه . { قَالُواْ لَئِنْ أَكَلَهُ الذئب وَنَحْنُ عُصْبَةٌ } اللام هي الموطئة للقسم . والمعنى : والله لئن أكله الذئب ، والحال : إن نحن عصبة أي جماعة كثيرة عشرة { إِنَّا إِذَا لخاسرون } أي : إننا في ذلك الوقت ، وهو أكل الذئب له { لخاسرون } هالكون ضعفاً وعجزاً ، أو مستحقون للهلاك لعدم الاعتداد بنا ، وانتفاء القدرة على أيسر شيء وأقله ، أو مستحقون لأن يدعى علينا بالخسارة والدّمار . وقيل : { لخاسرون } لجاهلون حقه ، وهذه الجملة جواب القسم المقدّر في الجملة التي قبلها .
{ فَلَمَّا ذَهَبُواْ بِهِ } من عند يعقوب { وَأَجْمَعُواْ } أمرهم { أَن يَجْعَلُوهُ فِى غَيَابَةِ الجب } قد تقدّم تفسير الغيابة والجب قريباً ، وجواب « لما » محذوف لظهوره ودلالة المقام عليه ، والتقدير : فعلوا به ما فعلوا ، وقيل : جوابه { قَالُواْ يأَبَانَا إِنَّا ذَهَبْنَا نَسْتَبِقُ } وقيل : الجواب المقدّر جعلوه فيها . وقيل : الجواب : { أوحينا } والواو مقحمة ، ومثله قوله تعالى : { فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ * وناديناه } [ الصافات : 103 - 104 ] أي : ناديناه { وَأَوْحَيْنَا إِلَيْهِ } أي : إلى يوسف تيسيراً له وتأنيساً لوحشته مع كونه صغيراً اجتمع على إنزال الضرر به عشرة رجال من إخوته ، بقلوب غليظة فقد نزعت عنها الرحمة وسلبت منها الرأفة ، فإن الطبع البشري ، - دع عنك الدين - يتجاوز عن ذنب الصغير ، ويغتفره لضعفه عن الدفع ، وعجزه عن أيسر شيء يراد منه ، فكيف بصغير لا ذنب له ، بل كيف بصغير هو أخ وله ولهم أب مثل يعقوب ، فلقد أبعد من قال إنهم كانوا أنبياء في ذلك الوقت ، فما هكذا عمل الأنبياء ولا فعل الصالحين ، وفي هذا دليل على أنه يجوز أن يوحي الله إلى من كان صغيراً ويعطيه النبوّة حينئذٍ ، كما وقع في عيسى ويحيى بن زكريا ، وقد قيل : إنه كان في ذلك الوقت قد بلغ مبالغ الرجال ، وهو بعيد جدّاً ، فإن من كان قد بلغ مبالغ الرجال لا يخاف عليه أن يأكله الذئب . { لَتُنَبّئَنَّهُمْ بِأَمْرِهِمْ هذا } أي : لتخبرنّ إخوتك بأمرهم هذا الذي فعلوه معك بعد خلوصك مما أرادوه بك من الكيد ، وأنزلوه عليك من الضرر ، وجملة { وَهُمْ لاَ يَشْعُرُونَ } في محل نصب على الحال ، أي : لا يشعرون بأنك أخوهم يوسف لاعتقادهم هلاكك بإلقائهم لك في غيابة الجبّ ، ولبعد عهدهم بك ، ولكونك قد صرت عند ذلك في حال غير ما كنت عليه وخلاف ما عهدوه منك ، وسيأتي ما قاله لهم عند دخولهم عليه بعد أن صار إليه ملك مصر .

(4/9)

قوله : { وَجَاءوا أَبَاهُمْ عِشَاء يَبْكُونَ } { عشاء } منتصب على الظرفية ، وهو آخر النهار . وقيل : في الليل ، و { يبكون } في محل نصب على الحال أي : باكين أو متباكين لأنهم لم يبكوا حقيقة ، بل فعلوا فعل من يبكي ترويجاً لكذبهم وتنفيقاً لمكرهم وغدرهم . فلما وصلوا إلى أبيهم { قَالُواْ يأَبَانَا إِنَّا ذَهَبْنَا نَسْتَبِقُ } أي : نتسابق في العدو أو في الرمي . وقيل : ننتضل ، ويؤيده قراءة ابن مسعود « ننتضل » ، . قال الزجاج : وهو نوع من المسابقة . وقال الأزهري : النضال في السهام ، والرهان في الخيل ، والمسابقة تجمعهما . قال القشيري : نستبق ، أي : في الرمي أو على الفرس أو على الأقدام . والغرض من المسابقة التدرّب بذلك في القتال { وَتَرَكْنَا يُوسُفَ عِندَ متاعنا } أي : عند ثيابنا ليحرسها { فَأَكَلَهُ الذئب } الفاء للتعقيب أي ، أكله عقب ذلك . وقد اعتذروا عليه بما خافه سابقاً عليه ، وربّ كلمة تقول لصاحبها دعني . { وَمَا أَنتَ بِمُؤْمِنٍ لَّنَا } بمصدّق لنا في هذا العذر الذي أبدينا ، والكلمة التي قلناها { وَلَوْ كُنَّا } عندك أو في الواقع { صادقين } لما قد علق بقلبك من التهمة لنا في ذلك مع شدة محبتك له . قال الزجاج : والمعنى ولو كنا عندك من أهل الثقة والصدق ما صدّقتنا في هذه القضية لشدّة محبتك ليوسف ، وكذا ذكره ابن جرير وغيره .
{ وَجَاءوا على قَمِيصِهِ بِدَمٍ كَذِبٍ } { على قميصه } في محل نصب على الظرفية ، أي جاءوا فوق قميصه بدم ، ووصف الدم بأنه كذب مبالغة كما هو معروف في وصف اسم العين باسم المعنى . وقيل المعنى : بدم ذي كذب أو بدم مكذوب فيه . وقرأ الحسن وعائشة ( بدم كدب ) بالدال المهملة أي : بدم طريّ . يقال للدم الطريّ : كدب . وقال الشعبي : إنه المتغير ، والكذب أيضاً البياض الذي يخرج في أظفار الأحداث ، فيجوز أن يكون شبه الدم في القميص بالبياض الذي يخرج في الظفر من جهة اللونين . وقد استدّل يعقوب على كذبهم بصحة القميص ، وقال لهم : متى كان هذا الذئب حكيماً يأكل يوسف ولا يخرق القميص؟
ثم ذكر الله سبحانه ما أجاب به يعقوب عليهم فقال : { قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْرًا } أي : زينت وسهلت . قال النيسابوري : التسويل تقرير في معنى النفس مع الطمع في تمامه ، وهو تفعيل من السول وهو الأمنية . قال الأزهري : وأصله مهموز غير أن العرب استثقلوا فيه الهمزة { فَصَبْرٌ جَمِيلٌ } قال الزجاج : أي : فشأني أو الذي أعتقده صبر جميل .

(4/10)

وقال قطرب : أي : فصبري صبر جميل . وقيل : فصبر جميل أولى بي ، قيل : والصبر الجميل هو الذي لا شكوى معه . قال الزجاج : قرأ عيسى بن عمر فيما زعم سهل بن يوسف ( فصبراً جميلاً ) قال : وكذا في مصحف أنس . قال المبرد : { فصبر جميل } بالرفع أولى من النصب . لأن المعنى : قال ربّ عندي صبر جميل ، وإنما النصب على المصدر أي : فلأصبرنّ صبراً جميلاً . قال الشاعر :
شكا إليّ جملي طول السرى ... صبراً جميلاً فكلانا مبتلى
{ والله المستعان } أي : المطلوب منه العون { على مَا تَصِفُونَ } أي : على إظهار حال ما تصفون ، أو على احتمال ما تصفون ، وهذا منه عليه السلام إنشاء لا إخبار .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { أَرْسِلْهُ مَعَنَا غَداً نرتع وَنَلْعَبُ } قال : نسعى وننشط ونلهو . وأخرج أبو الشيخ ، وابن مردويه ، والسلفي في الطيوريات عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « لا تلقنوا الناس فيكذبوا ، فإن بني يعقوب لم يعلموا أن الذئب يأكل الناس ، فلما لقنهم أبوهم كذبوا ، فقالوا : أكله الذئب » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { وَأَوْحَيْنَا إِلَيْهِ } قال : أوحي إلى يوسف وهو في الجبّ لتنبئن إخوتك بما صنعوا وهم لا يشعرون بذلك الوحي . وأخرج هؤلاء عن قتادة قال : أوحى الله إليه وحياً وهو في الجبّ أن سينبئهم بما صنعوا { وهم } أي : إخوته { لا يشعرون } بذلك الوحي ، فهوّن ذلك الوحي عليه ما صنع به . وأخرج ابن أبي حاتم ، وأبو الشيخ عن ابن عباس في قوله : { وَهُمْ لاَ يَشْعُرُونَ } قال : لم يعلموا بوحي الله إليه . وأخرج ابن جرير ، وابن أبي حاتم عنه قال : لما دخل إخوة يوسف على يوسف فعرفهم وهم له منكرون جيء بالصواع فوضعه على يده ، ثم نقره فطنّ ، فقال : إنه ليخبرني هذا الجام أنه كان لكم أخ من أبيكم يقال له : يوسف يدنيه دونكم ، وأنكم انطلقتم به فألقيتموه في غيابة الجبّ ، فأتيتم أباكم فقلتم : إن الذئب أكله ، وجئتم على قميصه بدم كذب ، فقال بعضهم لبعض : إن هذا الجام ليخبره بخبركم ، فقال ابن عباس : فلا نرى هذه الآية نزلت إلاّ في ذلك { لتنبئنهم بأمرهم هذا وهم لا يشعرون } .
وأخرج ابن أبي حاتم ، وابن مردويه عن أبي بكر بن عياش قال : كان يوسف في الجبّ ثلاثة أيام . وأخرج أبو الشيخ عن الضحاك { وَمَا أَنتَ بِمُؤْمِنٍ لَّنَا } قال : بمصدّق لنا . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم عن ابن عباس { وَجَاءوا على قَمِيصِهِ بِدَمٍ كَذِبٍ } قال : كان دم سخلة . وأخرج ابن جرير عن مجاهد مثله . وأخرج الفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم وأبو الشيخ عن ابن عباس { وَجَاءوا على قَمِيصِهِ بِدَمٍ كَذِبٍ } قال : لما أتي يعقوب بقميص يوسف فلم ير فيه خرقاً قال : كذبتم لو كان كما تقولون أكله الذئب لخرق القميص .

(4/11)

وأخرج ابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْرًا } يقول : بل زينت لكم أنفسكم أمراً { فَصَبْرٌ جَمِيلٌ والله المستعان على مَا تَصِفُونَ } أي : على ما تكذبون . وأخرج ابن أبي الدنيا في كتاب الصبر ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن حبان بن أبي حبلة قال : سئل رسول الله صلى الله عليه وسلم عن قوله : { فَصَبْرٌ جَمِيلٌ } قال : « لا شكوى فيه ، من بثّ لم يصبر » وهو من طريق هشيم عن عبد الرحمن ، عن حبان بن أبي حبلة ، وهو مرسل . وأخرج عبد الرزاق ، والفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { فَصَبْرٌ جَمِيلٌ } قال : ليس فيه جزع .

(4/12)

وَجَاءَتْ سَيَّارَةٌ فَأَرْسَلُوا وَارِدَهُمْ فَأَدْلَى دَلْوَهُ قَالَ يَا بُشْرَى هَذَا غُلَامٌ وَأَسَرُّوهُ بِضَاعَةً وَاللَّهُ عَلِيمٌ بِمَا يَعْمَلُونَ (19) وَشَرَوْهُ بِثَمَنٍ بَخْسٍ دَرَاهِمَ مَعْدُودَةٍ وَكَانُوا فِيهِ مِنَ الزَّاهِدِينَ (20) وَقَالَ الَّذِي اشْتَرَاهُ مِنْ مِصْرَ لِامْرَأَتِهِ أَكْرِمِي مَثْوَاهُ عَسَى أَنْ يَنْفَعَنَا أَوْ نَتَّخِذَهُ وَلَدًا وَكَذَلِكَ مَكَّنَّا لِيُوسُفَ فِي الْأَرْضِ وَلِنُعَلِّمَهُ مِنْ تَأْوِيلِ الْأَحَادِيثِ وَاللَّهُ غَالِبٌ عَلَى أَمْرِهِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (21) وَلَمَّا بَلَغَ أَشُدَّهُ آَتَيْنَاهُ حُكْمًا وَعِلْمًا وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ (22)

هذا شروع في حكاية خلاص يوسف ، وما كان بعد ذلك من خبره ، وقد تقدم تفسير السيارة ، والمراد بها هنا : رفقة مارة تسير من الشام إلى مصر ، فأخطؤا الطريق وهاموا حتى نزلوا قريباً من الجبّ ، وكان في قفرة بعيدة من العمران . والوارد : الذي يرد الماء ليستقي للقوم ، وكان اسمه فيما ذكر المفسرون مالك بن ذعر من العرب العاربة { فأدلى دَلْوَهُ } أي : أرسله ، يقال : أدلى دلوه إذا أرسلها ليملأها ، ودلاها : إذا أخرجها ، قاله الأصمعي وغيره . فتعلق يوسف بالحبل ، فلما خرج الدلو من البئر أبصره الوارد فقال « يا بشراي » هكذا قرأ أهل المدينة وأهل مكة وأهل البصرة ، وأهل الشام بإضافة البشرى إلى الضمير . وقرأ أهل الكوفة { يا بشرى } غير مضاف ، ومعنى مناداته للبشرى : أنه أراد حضورها في ذلك الوقت ، فكأنه قال : هذا وقت مجيئك وأوان حضورك . وقيل : إنه نادى رجلاً اسمه بشرى . والأوّل أولى . قال النحاس : والمعنى من نداء البشرى للتبشير لمن حضر ، وهو أوكد من قولك بشرته كما تقول يا عجبا أي : يا عجب هذا من أيامك فاحضر . قال : وهذا مذهب سيبويه { وَأَسَرُّوهُ } أي : أسرّ الوارد وأصحابه الذين كانوا معه يوسف فلم يظهروه لهم . وقيل : إنهم لم يخفوه ، بل أخفوا وجدانهم له في الجبّ ، وزعموا أنه دفعه إليهم أهل الماء ليبيعوه لهم بمصر . وقيل : ضمير الفاعل في { أسرّوه } لإخوة يوسف ، وضمير المفعول ليوسف ، وذلك أنه كان يأتيه أخوه يهوذا كل يوم بطعام ، فأتاه يوم خروجه من البئر فأخبر إخوته فأتوا الرفقة وقالوا : هذا غلام أبق منا فاشتروه منهم ، وسكت يوسف مخافة أن يأخذوه فيقتلوه ، والأوّل أولى . وانتصاب { بضاعة } على الحال : أي أخفوه حال كونه بضاعة أي : متاعاً للتجارة ، والبضاعة : ما يبضع من المال ، أي : يقطع منه ، لأنها قطعة من المال الذي يتجر به ، قيل : قاله لهم الوارد وأصحابه أنه بضاعة استبضعناها من الشام مخافة أن يشاركوهم فيه ، وفي قوله : { والله عَلِيمٌ بِمَا يَعْمَلُونَ } وعيد شديد لمن كان فعله سبباً لما وقع فيه يوسف من المحن وما صار فيه من الابتذال بجري البيع والشراء فيه ، وهو الكريم ابن الكريم ابن الكريم ابن الكريم : يوسف بن يعقوب ابن إسحاق بن إبراهيم ، كما قال نبينا صلى الله عليه وسلم في وصفه بذلك .
قوله : { وَشَرَوْهُ بِثَمَنٍ بَخْسٍ دراهم مَعْدُودَةٍ } يقال : شراه بمعنى اشتراه ، وشراه بمعنى باعه . قال الشاعر :
وشريت برداً ليتني ... من بعد برد كنت هامه
أي : بعته .
وقال آخر :
فلما شراها فاضت العين عبرة ... أي اشتراها .
والمراد هنا : وباعوه ، أي : باعه الوارد وأصحابه { بِثَمَنٍ بَخْسٍ } أي : ناقص ، أو زائف ، وقيل : يعود إلى إخوة يوسف على القول السابق ، وقيل : عائد إلى الرفقة ، والمعنى : اشتروه .

(4/13)

وقيل : بخس ظلم ، وقيل : حرام . قيل : باعوه بعشرين درهماً ، وقيل : بأربعين ، و { دراهم } بدل من ثمن أي : دنانير ، و { معدودة } وصف لدراهم ، وفيه إشارة إلى أنها قليلة تعدّ ولا توزن؛ لأنهم كانوا لا يزنون ما دون أوقية وهي أربعون درهماً ، { وَكَانُواْ فِيهِ مِنَ الزاهدين } يقال : زهدت وزهدت بفتح الهاء وكسرها . قال سيبويه والكسائي : قال أهل اللغة : يقال : زهد فيه أي رغب عنه ، وزهد عنه أي : رغب فيه . والمعنى : أنهم كانوا فيه من الراغبين عنه الذين لا يبالون به ، فلذلك باعوه بذلك الثمن البخس؛ وذلك لأنهم التقطوه ، والملتقط للشيء متهاون به ، والضمير من { كانوا } يرجع إلى ما قبله على حسب اختلاف الأقوال فيه .
{ وَقَالَ الذى اشتراه مِن مّصْرَ } هو العزيز الذي كان على خزائن مصر ، وكان وزيراً لملك مصر ، وهو الريان بن الوليد من العمالقة . وقيل : إن الملك هو فرعون موسى ، قيل : اشتراه بعشرين ديناراً ، وقيل : تزايدوا في ثمنه فبلغ أضعاف وزنه مسكاً وعنبراً وحريراً وورقاً وذهباً ولآلىء وجواهر ، فلما اشتراه العزيز قال : { لاِمْرَأَتِهِ } واللام متعلقة ب { اشتراه } ، { أَكْرِمِى مَثْوَاهُ } أي : منزله الذي يثوى فيه بالطعام الطيب واللباس الحسن . يقال : ثوى بالمكان أي : أقام به { عسى أَن يَنفَعَنَا } أي : يكفينا بعض المهمات مما نحتاج إلى مثله فيه { أَوْ نَتَّخِذَهُ وَلَدًا } أي : نتبناه فنجعله ولداً لنا . قيل : كان العزيز حصوراً لا يولد له ، وقيل : كان لا يأتي النساء ، وقد كان تفرّس فيه أنه ينوب عنه فيما إليه من أمر المملكة .
قوله : { وكذلك مَكَّنَّا لِيُوسُفَ } الكاف في محل نصب على أنه نعت مصدر محذوف ، والإشارة إلى ما تقدّم من إنجائه من إخوته وإخراجه من الجبّ ، وعطف قلب العزيز عليه أي : مثل ذلك التمكين البديع مكنا ليوسف حتى صار متمكناً من الأمر والنهي ، يقال : مكنه فيه أي أثبته فيه ، ومكن له فيه أي : جعل له فيه مكاناً ، ولتقارب المعنيين يستعمل كل واحد منهما مكان الآخر .
قوله : { وَلِنُعَلّمَهُ مِن تَأْوِيلِ الأحاديث } هو علة لمعلل محذوف كأنه قيل : فعلنا ذلك التمكين لنعلمه من تأويل الأحاديث ، أو كان ذلك الإنجاء لهذه العلة ، أو معطوف على مقدّر ، وهو أن يقال : مكنا ليوسف ليترتب على ذلك ما يترتب مما جرى بينه وبين امرأة العزيز ، { ولنعلمه من تأويل الأحاديث } ؛ ومعنى تأويل الأحاديث : تأويل الرؤيا ، فإنها كانت من الأسباب التي بلغ بها ما بلغ من التمكن ، وقيل : معنى تأويل الأحاديث فهم أسرار الكتب الإلهية وسنن من قبله من الأنبياء ، ولا مانع من حمل ذلك على الجميع .
{ والله غَالِبٌ على أَمْرِهِ } أي : على أمر نفسه لا يمتنع منه شيء ، ولا يغالبه عليه غيره من مخلوقاته

(4/14)

{ إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ } [ ياس : 82 ] . ومن جملة ما يدخل تحت هذا العام كما يفيد ذلك إضافة اسم الجنس إلى الضمير ، ما يتعلق بيوسف عليه السلام من الأمور التي أرادها الله سبحانه في شأنه . وقيل : معنى { والله غَالِبٌ على أَمْرِهِ } أنه كان من أمر يعقوب أن لا يقصّ رؤيا يوسف على إخوته ، فغلب أمر الله سبحانه حتى قصت عليهم حتى وقع منهم ما وقع ، وهذا بعيد جدّاً { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } أي : لا يطلعون على غيب الله وما في طيه من الأسرار العظيمة والحكم النافعة ، وقيل : المراد بالأكثر : الجميع؛ لأنه لا يعلم الغيب إلاّ الله . وقيل إن الله سبحانه قد يطلع بعض عبيده على بعض غيبه ، كما في قوله : { فَلاَ يُظْهِرُ على غَيْبِهِ أَحَداً * إِلاَّ مَنِ ارتضى مِن رَّسُولٍ } [ الجن : 26 - 27 ] . وقيل : المعنى ولكن أكثر الناس لا يعلمون أن الله غالب على أمره ، وهم المشركون ومن لا يؤمن بالقدر .
قوله : { وَلَمَّا بَلَغَ أَشُدَّهُ اتَيْنَاهُ حُكْمًا وَعِلْمًا } الأشدّ . قال سيبويه : جمع واحدة شدّة ، وقال الكسائي : واحده شدّ . وقال أبو عبيد : إنه لا واحد له من لفظه عند العرب ، ويردّه قول الشاعر :
عَهدي به شدَّ النهارِ كأنما ... خُضِبَ البنانَ ورأسه بالعظْلم
والأشدّ : هو وقت استكمال القوة ، ثم يكون بعده النقصان . قيل : هو ثلاث وثلاثون سنة ، وقيل بلوغ الحلم ، وقيل : ثماني عشرة سنة ، وقيل غير ذلك مما قد قدمنا بيانه في النساء والأنعام . والحكم : هو ما كان يقع منه من الأحكام في سلطان ملك مصر ، والعلم : هو العلم بالحكم الذي كان يحكمه؛ وقيل : العقل والفهم والنبوّة؛ وقيل : الحكم هو النبوّة ، والعلم : هو العلم بالدين . وقيل : علم الرؤيا ، ومن قال : إنه أوتي النبوة صبياً قال : المراد بهذا الحكم والعلم الذي آتاه الله هو الزيادة فيهما . { وَكَذَلِكَ نَجْزِى المحسنين } أي : ومثل ذلك الجزاء العجيب نجزي المحسنين ، فكل من أحسن في عمله أحسن الله جزاءه . وجعل عاقبة الخير من جملة ما يجزيه به . وهذا عام يدخل تحته جزاء يوسف على صبره الحسن دخولاً أولياً . قال الطبري : هذا وإن كان مخرجه ظاهراً على كل محسن فالمراد به محمد صلى الله عليه وسلم ، يقول الله تعالى كما فعل هذا بيوسف ثم أعطيته ما أعطيته كذلك أنجيك من مشركي قومك الذين يقصدونك بالعداوة ، وأمكن لك في الأرض . والأولى ما ذكرناه من حمل العموم على ظاهره فيدخل تحته ما ذكره ابن جرير الطبري .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وابن المنذر ، وأبو الشيخ عن الضحاك في قوله : { وَجَاءتْ سَيَّارَةٌ } قال : جاءت سيارة فنزلت على الجبّ { فَأَرْسَلُواْ وَارِدَهُمْ } فاستسقى الماء فاستخرج يوسف ، فاستبشروا بأنهم أصابوا غلاماً لا يعلمون علمه ولا منزلته من ربه ، فزهدوا فيه فباعوه ، وكان بيعه حراماً ، وباعوه بدراهم معدودة .

(4/15)

وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة { فَأَرْسَلُواْ وَارِدَهُمْ } يقول : فأرسلوا رسولهم { فأدلى دَلْوَهُ } فنشب الغلام بالدلو ، فلما خرج { قَالَ هذا غُلاَمٌ } تباشروا به حين استخرجوه ، وهي بئر ببيت المقدس معلوم مكانها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن السدّي في قوله : { يا بشراي } قال : كان اسم صاحبه بشرى كما تقول : يا زيد ، وهذا على ما فيه من البعد لا يتم إلاّ على قراءة من قرأ { يا بشرى } بدون إضافة . وأخرج أبو الشيخ عن الشعبي نحوه .
وأخرج ابن جرير عن ابن عباس في قوله : { وَأَسَرُّوهُ بضاعة } يعني : إخوة يوسف أسرّوا شأنه ، وكتموا أن يكون أخاهم ، وكتم يوسف شأنه مخافة أن يقتله إخوته ، واختار البيع فباعه إخوته بثمن بخس . وأخرج ابن جرير ، وأبو الشيخ عن مجاهد قال : أسرّه التجار بعضهم من بعض . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عنه { وَأَسَرُّوهُ بضاعة } قال : صاحب الدلو ومن معه ، قالوا لأصحابهم : إنا استبضعناه خيفة أن يشركوهم فيه إن علموا به ، واتبعهم إخوته يقولون للمدلى وأصحابه : استوثقوا منه لا يأبق حتى وقفوا بمصر ، فقال : من يبتاعني ويبشر ، فابتاعه الملك والملك مسلم .
وأخرج ابن جرير ، وابن المنذر ، عن مجاهد في قوله : { وَشَرَوْهُ } قال : إخوة يوسف باعوه حين أخرجه المدلي دلوه . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ عن ابن عباس قال : بيع بينهم بثمن بخس ، قال : حرام لم يحلّ لهم بيعه ، ولا أكل ثمنه . وأخرج ابن جرير عن قتادة { وَشَرَوْهُ بِثَمَنٍ بَخْسٍ } قال : هم السيارة . وأخرج أبو الشيخ عن عليّ بن أبي طالب أنه قضى في اللقيط أنه حرّ ، وقرأ { وَشَرَوْهُ بِثَمَنٍ بَخْسٍ } . وأخرج ابن جرير عن مجاهد قال : البخس القليل . وأخرج ابن جرير ، وابن المنذر عن الشعبي مثله . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه عن ابن مسعود قال : إنما اشتري يوسف بعشرين درهماً ، وكان أهله حين أرسل إليهم بمصر ثلاثمائة وتسعين إنساناً : رجالهم أنبياء ، ونساؤهم صدّيقات ، والله ما خرجوا مع موسى حتى بلغوا ستمائة ألف وسبعين ألفاً . وقد روي في مقدار ثمن يوسف غير هذا المقدار مما لا حاجة إلى التطويل بذكره .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَقَالَ الذى اشتراه مِن مّصْرَ } قال : كان اسمه قطفير . وأخرج أبو الشيخ عن شعيب الجبائي : أن اسم امرأة العزيز زليخا . وأخرج ابن جرير ، وابن أبي حاتم عن محمد بن إسحاق قال : الذي اشتراه أطيفير بن روحب ، وكان اسم امرأته راعيل بنت رعاييل .

(4/16)

وأخرج ابن جرير ، وابن إسحاق ، وأبو الشيخ عن ابن عباس قال : اسم الذي باعه من العزيز مالك بن زعر . وأخرج ابن جرير ، وابن المنذر عنه في قوله : { أَكْرِمِى مَثْوَاهُ } قال : منزلته . وأخرج ابن جرير ، وأبو الشيخ عن قتادة مثله . وأخرج سعيد بن منصور ، وابن سعد ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، والحاكم وصححه عن ابن مسعود قال : أفرس الناس ثلاثة : العزيز حين تفرّس في يوسف ، فقال لامرأته : { أكرمي مثواه عسى أن ينفعنا أو نتخذه ولداً } ، والمرأة التي أتت موسى فقالت لأبيها : { يا أبت استأجره } [ القصص : 26 ] ، وأبو بكر حين استخلف عمر .
وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { وَلِنُعَلّمَهُ مِن تَأْوِيلِ الأحاديث } قال : عبارة الرؤيا . وأخرج سعيد بن منصور ، وابن جرير ، وابن أبي حاتم ، وابن الأنباري في كتاب الأضداد ، والطبراني في الأوسط ، وابن مردويه عن ابن عباس في قوله : { وَلَمَّا بَلَغَ أَشُدَّهُ } قال : ثلاثاً وثلاثين سنة . وأخرج ابن أبي حاتم عن الحسن قال : أربعين سنة . وأخرج عن عكرمة قال : خمسا وعشرين سنة . وأخرج عن السدّي قال : ثلاثين سنة . وأخرج عن سعيد بن جبير قال : ثماني عشرة سنة . وأخرج عن ربيعة قال : الحلم . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم عن الشعبي نحوه . وأخرج ابن جرير عن الضحاك قال : عشرين سنة . وأخرج ابن جرير ، وابن أبي حاتم عن مجاهد { اتَيْنَاهُ حُكْمًا وَعِلْمًا } قال : هو الفقه والعلم والعقل قبل النبوّة . وأخرج ابن جرير عن ابن عباس { وَكَذَلِكَ نَجْزِى المحسنين } قال : المهتدين .

(4/17)

وَرَاوَدَتْهُ الَّتِي هُوَ فِي بَيْتِهَا عَنْ نَفْسِهِ وَغَلَّقَتِ الْأَبْوَابَ وَقَالَتْ هَيْتَ لَكَ قَالَ مَعَاذَ اللَّهِ إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ (23) وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلَا أَنْ رَأَى بُرْهَانَ رَبِّهِ كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاءَ إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ (24) وَاسْتَبَقَا الْبَابَ وَقَدَّتْ قَمِيصَهُ مِنْ دُبُرٍ وَأَلْفَيَا سَيِّدَهَا لَدَى الْبَابِ قَالَتْ مَا جَزَاءُ مَنْ أَرَادَ بِأَهْلِكَ سُوءًا إِلَّا أَنْ يُسْجَنَ أَوْ عَذَابٌ أَلِيمٌ (25) قَالَ هِيَ رَاوَدَتْنِي عَنْ نَفْسِي وَشَهِدَ شَاهِدٌ مِنْ أَهْلِهَا إِنْ كَانَ قَمِيصُهُ قُدَّ مِنْ قُبُلٍ فَصَدَقَتْ وَهُوَ مِنَ الْكَاذِبِينَ (26) وَإِنْ كَانَ قَمِيصُهُ قُدَّ مِنْ دُبُرٍ فَكَذَبَتْ وَهُوَ مِنَ الصَّادِقِينَ (27) فَلَمَّا رَأَى قَمِيصَهُ قُدَّ مِنْ دُبُرٍ قَالَ إِنَّهُ مِنْ كَيْدِكُنَّ إِنَّ كَيْدَكُنَّ عَظِيمٌ (28) يُوسُفُ أَعْرِضْ عَنْ هَذَا وَاسْتَغْفِرِي لِذَنْبِكِ إِنَّكِ كُنْتِ مِنَ الْخَاطِئِينَ (29)

المراودة : الإرادة والطلب برفق ولين وقيل : هي مأخوذة من الرود أي : الرفق والتأني ، يقال أرودني : أمهلني . وقيل : المراودة مأخوذة من راد يرود إذا جاء وذهب . كأن المعنى : أنها فعلت في مراودتها له فعل المخادع ، ومنه الرائد لمن يطلب الماء والكلأ ، وقد يخص بمحاولة الوقاع فيقال : راود فلان جاريته عن نفسها ، وراودته هي عن نفسه : إذا حاول كل واحد منهما الوطء والجماع ، وهي مفاعلة ، وأصلها أن تكون من الجانبين ، فجعل السبب هنا في أحد الجانبين قائماً مقام المسبب ، فكأن يوسف عليه السلام لما كان ما أعطيه من كمال الخلق والزيادة في الحسن سبباً لمراودة امرأة العزيز له مراود . وإنما قال : { التى هُوَ فِى بَيْتِهَا } ولم يقل : امرأة العزيز ، وزليخا قصداً إلى زيادة التقرير مع استهجان التصريح باسم المرأة والمحافظة على الستر عليها { وَغَلَّقَتِ الأبواب } قيل : في هذه الصيغة ما يدلّ على التكثير ، فيقال : غلق الأبواب ، ولا يقال : غلق الباب ، بل يقال : أغلق الباب ، وقد يقال : أغلق الأبواب ، ومنه قول الفرزدق في أبي عمرو بن العلاء :
ما زلت أغلق أبواباً وأفتحها ... حتى أتيت أبا عمرو بن عمار
قيل : وكانت الأبواب سبعة .
قوله : { هَيْتَ لَكَ } . قرأ أبو عمرو ، وعاصم ، والكسائي ، وحمزة ، والأعمش بفتح الهاء وسكون الياء وفتح التاء ، وبها قرأ ابن مسعود ، وابن عباس ، وسعيد بن جبير ، والحسن ، ومجاهد ، وعكرمة . قال ابن مسعود : لا تنطعوا في القراءة ، فإنما هو مثل قول أحدكم : هلمّ وتعال ، وقرأ ابن أبي إسحاق النحوي بفتح الهاء وكسر التاء . وقرأ عبد الرحمن السلمي وابن كثير " هيت " بفتح الهاء وضم التاء ، ومنه قول طرفة :
كيْسَ قومي بالأبعدين إذا ما ... قال داع من العشيرة هَيتُ
وقرأ أبو جعفر ونافع بكسر الهاء وسكون الياء وفتح التاء . وقرأ عليّ وابن عباس في رواية عنه وهشام بكسر الهاء وبعدها همزة ساكنة وضم التاء . وقرأ ابن عامر وأهل الشام بكسر الهاء وبالهمزة وفتح التاء . ومعنى «هيت» على جميع القراءات معنى هلمّ وتعال؛ لأنها من أسماء الأفعال إلاّ في قراءة من قرأ بكسر الهاء بعدها همزة وتاء مضمومة . فإنها بمعنى : تهيأت لك . وأنكر أبو عمرو هذه القراءة . وقال أبو عبيدة : سئل أبو عمرو عن قراءة من قرأ بكسر الهاء والهمزة وضم التاء فقال : باطل جعلها بمعنى تهيأت ، اذهب فاستعرض العرب حتى تنتهي إلى اليمن ، هل تعرف أحداً يقول هكذا؟ وأنكرها أيضاً الكسائي . وقال النحاس : هي جيدة عند البصريين؛ لأنه يقال : هاء الرجل يهاء ويهيء هيئة ، ورجح الزجاج القراءة الأولى ، وأنشد بيت طرفة المذكور هيتا بالفتح ، ومنه قول الشاعر في عليّ ابن أبي طالب رضي الله عنه :

(4/18)

أبلغ أمير المؤمنين ... أخا العراق إذا أتيتا
أن العراق وأهله ... سلم إليك فهيت هيتا
وتكون اللام في { لَكَ } على القراءات الأولى التي هي فيها بمعنى اسم الفعل للبيان ، أي : لك . أقول هذا كما في هلمّ لك . قال النحويون : هيت جاء بالحركات الثلاث : فالفتح للخفة ، والكسر لالتقاء الساكنين ، والضم تشبيهاً بحيث ، وإذا بين باللام نحو : { هيت لك } فهو صوت قائم مقام المصدر كأف له ، أي : لك أقول هذا ، وإن لم يبين باللام فهو صوت قائم مقام مصدر الفعل فيكون اسم فعل ، إما خبر أي : تهيأت ، وإما أمر أي : أقبل . وقال في الصحاح : يقال : هوّت به وهيت به إذا صاح به ودعاه ، ومنه قول الشاعر :
يحدو بها كل فتى هيات ... وقد روي عن ابن عباس والحسن أنها كلمة سريانية معناها أنها تدعوه إلى نفسها . قال أبو عبيدة : كان الكسائي يقول : هي لغة لأهل حوران وقعت إلى أهل الحجاز معناها تعال . قال أبو عبيدة : فسألت شيخاً عالماً من حوران فذكر أنها لغتهم . { قَالَ مَعَاذَ الله } أي : أعوذ بالله معاذاً مما دعوتني إليه ، فهو مصدر منتصب بفعل محذوف مضاف إلى اسم الله سبحانه ، وجملة { إِنَّهُ رَبّى أَحْسَنَ مَثْوَاىَّ } تعليل للامتناع الكائن منه ببعض الأسباب التي هي أقرب إلى فهم امرأة العزيز ، والضمير للشأن أي : إن الشأن ربي ، يعني : العزيز أي سيدي الذي رباني وأحسن مثواي حيث أمرك بقوله : { أَكْرِمِى مَثْوَاهُ } ، فكيف أخونه في أهله وأجيبك إلى ما تريدين من ذلك؟ وقال الزجاج : إن الضمير لله سبحانه أي : إن الله ربي تولاني بلطفه فلا أركب ما حرّمه ، وجملة { إِنَّهُ لاَ يُفْلِحُ الظالمون } تعليل آخر للامتناع منه عن إجابتها ، والفلاح : الظفر . والمعنى : أنه لا يظفر الظالمون بمطالبهم ، ومن جملة الظالمين الواقعون في مثل هذه المعصية التي تطلبها امرأة العزيز من يوسف .
قوله : { وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا } يقال : همّ بالأمر إذا قصده وعزم عليه . والمعنى : أنه همّ بمخالطتها كما همت بمخالطته ومال كل واحد منهما إلى الآخر بمقتضى الطبيعة البشرية والجبلة الخلقية ، ولم يكن من يوسف عليه السلام القصد إلى ذلك اختياراً كما يفيده ما تقدّم من استعاذته بالله ، وإن ذلك نوع من الظلم . ولما كان الأنبياء معصومين عن الهمّ بالمعصية والقصد إليها شطح أهل العلم في تفسير هذه الآية بما فيه نوع تكلف ، فمن ذلك ما قاله أبو حاتم قال : كنت أقرأ على أبي عبيدة غريب القرآن ، فلما أتيت على { وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا } قال : هذا على التقديم والتأخير : كأنه قال : ولقد همت به
ولولا أن رأى برهان ربه لهمّ بها . وقال أحمد بن يحيى ثعلب : أي همت زليخا بالمعصية وكانت مصرّة ، وهمّ يوسف ولم يوقع ما همّ به ، فبين الهمين فرق ، ومن هذا قول الشاعر :

(4/19)

هممت بهم من ثنية لؤلؤ ... شفيت غليلات الهوى من فؤاديا
فهذا إنما هو حديث نفس من غير عزم ، وقيل همّ بها بمعنى تمنى أن يتزوّجها . وقد ذهب جمهور المفسرين من السلف والخلف إلى ما قدّمنا من حمل اللفظ على معناه اللغوي ، ويدل على هذا ما سيأتي من قوله : { ذلك لِيَعْلَمَ أَنّى لَمْ أَخُنْهُ بالغيب } [ يوسف : 52 ] ، وقوله : { وَمَا أُبَرّىء نَفْسِى إِنَّ النفس لأَمَّارَةٌ بالسوء } [ يوسف : 53 ] ومجرد الهمّ لا ينافي العصمة ، فإنها قد وقعت العصمة عن الوقوع في المعصية ، وذلك المطلوب ، وجواب « لو » في { لَوْلا أَن رَّأَى بُرْهَانَ رَبّهِ } محذوف : أي لولا أن رأى برهان ربه لفعل ما همّ به .
واختلف في هذا البرهان الذي رآه ما هو؟ فقيل : إن زليخا قامت عند أن همت به وهمّ بها إلى صنم لها في زاوية البيت فسترته بثوب فقال : ما تصنعين؟ قالت : أستحي من إلهي هذا أن يراني على هذه الصورة ، فقال يوسف : أنا أولى أن أستحي من الله تعالى . وقيل : إنه رأى في سقف البيت مكتوباً { وَلاَ تَقْرَبُواْ الزنى إِنَّهُ كَانَ فَاحِشَةً } [ الإسراء : 32 ] . وقيل : رأى كفاً مكتوباً عليها { وَإِنَّ عَلَيْكُمْ لحافظين } [ الانفطار : 10 ] وقيل إن البرهان هو تذكره عهد الله وميثاقه وما أخذه على عباده . وقيل : نودي يا يوسف أنت مكتوب في الأنبياء وتعمل عمل السفهاء؟ وقيل : رأى صورة يعقوب على الجدار عاضاً على أنملته يتوعده ، وقيل غير ذلك مما يطول ذكره . والحاصل أنه رأى شيئاً حال بينه وبين ما همّ به .
قوله : { كذلك لِنَصْرِفَ عَنْهُ السوء والفحشاء } الكاف نعت مصدر محذوف ، والإشارة بذلك إلى الإراءة المدلول عليها بقوله : { لَوْلا أَن رَّأَى بُرْهَانَ رَبّهِ } أو إلى التثبيت المفهوم من ذلك أي : مثل تلك الإراءة أريناه ، أو مثل ذلك التثبيت ثبتناه . { لِنَصْرِفَ عَنْهُ السوء } أي : كل ما يسوؤه ، والفحشاء كل أمر مفرط القبح . وقيل : السوء الخيانة للعزيز في أهله ، والفحشاء : الزنا؛ وقيل : السوء الشهوة ، والفحشاء : المباشرة؛ وقيل : السوء الثناء القبيح . والأولى الحمل على العموم فيدخل فيه ما يدل عليه السياق دخولاً أولياً ، وجملة { إِنَّهُ مِنْ عِبَادِنَا المخلصين } تعليل لما قبله . قرأ ابن عامر ، وابن كثير ، وأبو عمرو « المخلصين » بكسر اللام ، وقرأ الآخرون بفتحها . والمعنى على القراءة الأولى : أن يوسف عليه السلام كان ممن أخلص طاعته لله ، وعلى الثانية أنه كان ممن استخلصه الله للرسالة ، وقد كان عليه السلام مخلصاً مستخلصاً .
{ واستبقا الباب } أي : تسابقا إليه ، فحذف حرف الجرّ وأوصل الفعل بالمفعول ، أو ضمن الفعل معنى فعل آخر يتعدّى بنفسه كابتدرا الباب ، وهذا الكلام متصل بقوله : { وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلا أَن رَّأَى بُرْهَانَ رَبّهِ } وما بينهما اعتراض .

(4/20)

ووجه تسابقهما أن يوسف يريد الفرار والخروج من الباب ، وامرأة العزيز تريد أن تسبقه إليه لتمنعه ، ووحد الباب هنا وجمعه فيما تقدّم ، لأن تسابقهما كان إلى الباب الذي يخلص منه إلى خارج الدار { وَقَدَّتْ قَمِيصَهُ مِن دُبُرٍ } أي : جذبت قميصه من ورائه فانشق إلى أسفله ، والقدّ : القطع ، وأكثر ما يستعمل فيما كان طولاً ، والقط بالطاء يستعمل فيما كان عرضاً ، وقع منها ذلك عند أن فرّ يوسف لما رأى برهان ربه ، فأرادت أن تمنعه من الخروج بجذبها لقميصه { وَأَلْفَيَا سَيِّدَهَا لدى الباب } أي : وجدا العزيز هنالك ، وعني بالسيد : الزوج لأن القبط يسمون الزوج سيداً ، وإنما لم يقل : سيدهما ، لأن ملكه ليوسف لم يكن صحيحاً فلم يكن سيداً له .
وجملة { قَالَتْ مَا جَزَاء مَنْ أَرَادَ بِأَهْلِكَ سُوءا } مستأنفة جواب سؤال مقدّر كأنه قيل : فما كان منهما عند أن ألفيا سيدها لدى الباب ، و « ما » استفهامية ، والمراد بالسوء هنا الزنا . قالت هذه المقالة طلباً منها للحيلة وللستر على نفسها ، فنسبت ما كان منها إلى يوسف أيّ : جزاء يستحقه من فعل مثل هذا ، ثم أجابت عن استفهامها بقولها : { إِلا أَن يُسْجَنَ } أي : ما جزاؤه إلاّ أن يسجن ، ويحتمل أن تكون « ما » نافية أي : ليس جزاؤه إلا السجن أو العذاب الأليم . قيل : والعذاب الأليم هو الضرب بالسياط ، والظاهر أنه ما يصدق عليه العذاب الأليم من ضرب أو غيره ، وفي الإبهام للعذاب زيادة تهويل .
وجملة { قَالَ هِىَ رَاوَدَتْنِى عَن نَّفْسِى } مستأنفة كالجملة الأولى . وقد تقدّم بيان معنى المراودة أي : هي التي طلبت مني ذلك ولم أرد بها سوءاً { وَشَهِدَ شَاهِدٌ مّنْ أَهْلِهَا } أي : من قرابتها ، وسمي الحكم بينهما شهادة لما يحتاج فيه من التثبت والتأمل ، قيل : لما التبس الأمر على العزيز احتاج إلى حاكم يحكم بينهما ليتبين له الصادق من الكاذب . قيل : كان ابن عمّ لها واقفاً مع العزيز في الباب . وقيل : ابن خال لها . وقيل : إنه طفل في المهد تكلم . قال السهيلي : وهو الصحيح للحديث الوارد في ذلك عن النبي صلى الله عليه وسلم في ذكر من تكلم في المهد ، وذكر من جملتهم شاهد يوسف . وقيل : إنه رجل حكيم كان العزيز يستشيره في أموره ، وكان من قرابة المرأة { إِن كَانَ قَمِيصُهُ قُدَّ مِن قُبُلٍ } أي : فقال الشاهد هذه المقالة مستدلاً على بيان صدق الصادق منهما ، وكذب الكاذب ، بأن قميص يوسف إن كان مقطوعاً من قبل : أي من جهة القبل { فَصَدَقَتْ } أي : فقد صدقت بأنه أراد بها سوءاً { وَهُوَ مِنَ الكاذبين } في قوله إنها راودته عن نفسه . وقرأ يحيى بن يعمر وابن أبي إسحاق « من قبل » بضم اللام ، وكذا قرأ « من دبر » قال الزجاج : جعلاهما غايتين كقبل وبعد كأنه قيل : من قبله ومن دبره ، فلما حذف المضاف إليه : وهو مراد صار المضاف غاية بعد أن كان المضاف إليه هو الغاية .

(4/21)

{ وَإِنْ كَانَ قَمِيصُهُ قُدَّ مِن دُبُرٍ } أي : من ورائه { فَكَذَّبْتَ } في دعواها عليه { وَهُوَ مِن الصادقين } في دعواه عليها ، ولا يخفى أن هاتين الجملتين الشرطيتين لا تلازم بين مقدّميهما وتالييهما ، لا عقلاً ولا عادة ، وليس ها هنا إلاّ مجرد أمارة غير مطردة ، إذ من الجائز أن تجذبه إليها وهو مقبل عليها فينقدّ القميص من دبر ، وأن تجذبه وهو مدبر عنها فينقدّ القميص من قبل .
{ فَلَماَّ رَأَى } أي : العزيز { قَمِيصِهِ } أي : قميص يوسف { قُدَّ مِن دُبُرٍ قَالَ إِنَّهُ } أي : هذا الأمر الذي وقع فيه الاختلاف بينكما ، أو أن قولك : { مَا جَزَاء مَنْ أَرَادَ بِأَهْلِكَ سُوءا } { مِن كَيْدِكُنَّ } أي : من جنس كيدكنّ يا معشر النساء { إِنَّ كَيْدَكُنَّ عَظِيمٌ } والكيد : المكر والحيلة .
ثم خاطب العزيز يوسف عليه السلام بقوله : { يُوسُفُ أَعْرِضْ عَنْ هذا } أي : عن هذا الأمر الذي جرى واكتمه ولا تتحدّث به ، ثم أقبل عليها بالخطاب فقال : { واستغفرى لِذَنبِكِ } الذي وقع منك { إِنَّكَ كُنتَ } بسبب ذلك { مِنَ الخاطئين } أي : من جنسهم ، والجملة تعليل لما قبلها من الأمر بالاستغفار ولم يقل من الخاطئات تغليباً للمذكر على المؤنث كما في قوله : { وَكَانَتْ مِنَ القانتين } [ التحريم : 12 ] ومعنى { من الخاطئين } من المتعمدين ، يقال : خطىء إذا أذنب متعمداً ، وقيل : إن القائل ليوسف ولامرأة العزيز بهذه المقالة هو الشاهد الذي حكم بينهما .
وقد أخرج ابن أبي حاتم وأبو الشيخ عن قتادة في قوله : { وَرَاوَدَتْهُ التى هُوَ فِى بَيْتِهَا عَن نَّفْسِهِ } قال : هي امرأة العزيز . وأخرج ابن أبي حاتم عن ابن زيد قال : راودته حين بلغ مبلغ الرجال . وأخرج أبو عبيد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عن ابن عباس في قوله : { هَيْتَ لَكَ } قال : هلمّ لك تدعوه إلى نفسها . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عنه قال : هلم لك بالقبطية ، وأخرج ابن جرير عن الحسن قال : هي كلمة بالسريانية أي : عليك . وأخرج ابن جرير ، وأبو الشيخ عن سعيد بن جبير قال : معناها تعال . وأخرج ابن جرير ، وابن أبي حاتم وأبو الشيخ عن مجاهد : إنها لغة عربية تدعوه بها إلى نفسها . وأخرج أبو عبيد ، وابن جرير ، وابن أبي حاتم عن ابن عباس أنه قرأ : ( هئت لك ) مكسورة الهاء مضمومة التاء مهموزة ، قال : تهيأت لك . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { إِنَّهُ رَبّى } قال : سيدي ، قال : يعني زوج المرأة .

(4/22)

وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه عن ابن عباس قال : لما همت به تزينت ثم استلقت على فراشها ، { وهمّ بها } جلس بين رجليها يحلّ ثيابه ، فنودي من السماء يا ابن يعقوب لا تكن كطائر نتف ريشه ، فبقي لا ريش له ، فلم يتعظ على النداء شيئاً حتى رأى برهان ربه جبريل في صورة يعقوب ، عاضاً على أصبعه ، ففزع فخرجت شهوته من أنامله ، فوثب إلى الباب فوجده مغلقاً ، فرفع يوسف رجله فضرب بها الباب الأدنى فانفرج له ، واتبعته فأدركته ، فوضعت يديها في قميصه فشقته حتى بلغت عضلة ساقه ، فألفيا سيدها لدى الباب . وأخرج أبو نعيم في الحلية عن عليّ بن أبي طالب في قوله : { هَمَّتْ بِهِ وَهَمَّ بِهَا } قال : طمعت فيه وطمع فيها ، وكان فيه من الطمع أن همّ بحل التكة ، فقامت إلى صنم لها مكلل بالدرّ والياقوت في ناحية البيت ، فسترته بثوب أبيض بينها وبينه ، فقال : أيّ شيء تصنعين؟ فقالت : أستحي من إلهي أن يراني على هذه السوءة ، فقال يوسف : تستحين من صنم لا يأكل ولا يشرب ، ولا أستحي أنا من إلهي الذي هو قائم على كل نفس بما كسبت؟ ثم قال : لا تناليها مني أبداً ، وهو البرهان الذي رأى . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه عن ابن عباس في قوله : { لَوْلا أَن رَّأَى بُرْهَانَ رَبّهِ } قال : مثل له يعقوب ، فضرب بيده في صدره فخرجت شهوته من أنامله . وقد أطال المفسرون في تعيين البرهان الذي رآه ، واختلفت أقوالهم في ذلك اختلافاً كثيراً .
وأخرج ابن جرير عن زيد بن ثابت قال : السيد الزوج ، يعني في قوله : { وَأَلْفَيَا سَيِّدَهَا لدى الباب } . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد نحوه . وأخرج أبو الشيخ عن ابن عباس في قوله : { إِلا أَن يُسْجَنَ أَوْ عَذَابٌ أَلِيمٌ } قال : القيد .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس في قوله : { وَشَهِدَ شَاهِدٌ مّنْ أَهْلِهَا } قال : صبي أنطقه الله كان في الدار . وأخرج أحمد ، وابن جرير ، والبيهقي ، في الدلائل عن ابن عباس ، عن النبيّ صلى الله عليه وسلم قال : « تكلم أربعة وهم صغار : ابن ماشطة بنت فرعون ، وشاهد يوسف ، وصاحب جريج ، وعيسى ابن مريم » وأخرج عبد الرزاق ، والفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه عن ابن عباس في قوله : { وَشَهِدَ شَاهِدٌ مّنْ أَهْلِهَا } قال : كان رجلاً ذا لحية . وأخرج الفريابي ، وابن جرير ، وأبو الشيخ عنه قال : كان من خاصة الملك . وأخرج ابن جرير ، وابن أبي حاتم عن الحسن قال : هو رجل له فهم وعلم . وأخرج ابن أبي حاتم عن زيد بن أسلم قال : ابن عمّ لها كان حكيماً . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد قال : إنه ليس بإنسيّ ولا جنيّ هو خلق من خلق الله . قلت : ولعله لم يستحضر قوله تعالى : { مّنْ أَهْلِهَا } .

(4/23)

وَقَالَ نِسْوَةٌ فِي الْمَدِينَةِ امْرَأَةُ الْعَزِيزِ تُرَاوِدُ فَتَاهَا عَنْ نَفْسِهِ قَدْ شَغَفَهَا حُبًّا إِنَّا لَنَرَاهَا فِي ضَلَالٍ مُبِينٍ (30) فَلَمَّا سَمِعَتْ بِمَكْرِهِنَّ أَرْسَلَتْ إِلَيْهِنَّ وَأَعْتَدَتْ لَهُنَّ مُتَّكَأً وَآَتَتْ كُلَّ وَاحِدَةٍ مِنْهُنَّ سِكِّينًا وَقَالَتِ اخْرُجْ عَلَيْهِنَّ فَلَمَّا رَأَيْنَهُ أَكْبَرْنَهُ وَقَطَّعْنَ أَيْدِيَهُنَّ وَقُلْنَ حَاشَ لِلَّهِ مَا هَذَا بَشَرًا إِنْ هَذَا إِلَّا مَلَكٌ كَرِيمٌ (31) قَالَتْ فَذَلِكُنَّ الَّذِي لُمْتُنَّنِي فِيهِ وَلَقَدْ رَاوَدْتُهُ عَنْ نَفْسِهِ فَاسْتَعْصَمَ وَلَئِنْ لَمْ يَفْعَلْ مَا آَمُرُهُ لَيُسْجَنَنَّ وَلَيَكُونَنْ مِنَ الصَّاغِرِينَ (32) قَالَ رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ وَإِلَّا تَصْرِفْ عَنِّي كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ وَأَكُنْ مِنَ الْجَاهِلِينَ (33) فَاسْتَجَابَ لَهُ رَبُّهُ فَصَرَفَ عَنْهُ كَيْدَهُنَّ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (34)

يقال : « نُسوة » بضم النون ، وهي قراءة الأعمش ، والمفضل والسُّلَمىّ ، ويقال : { نسوة } بكسر النون ، وهي قراءة الباقين ، والمراد جماعة من النساء ، ويجوز التذكير في الفعل المسند إليهنّ كما يجوز التأنيث . قيل : وهي امرأة ساقي العزيز وامرأة خبازه ، وامرأة صاحب دوابه ، وامرأة صاحب سجنه ، وامرأة حاجبه . والفتى في كلام العرب : الشاب ، والفتاة : الشابة ، والمراد به هنا : غلامها ، يقال : فتاي وفتاتي أي : غلامي وجاريتي ، وجملة { قَدْ شَغَفَهَا حُبّا } في محل رفع على أنها خبر ثانٍ للمبتدأ ، أو في محل نصب على الحال ، ومعنى { شغفها حباً } : غلبها حبه ، وقيل : دخل حبه في شغافها . قال أبو عبيدة : وشغاف القلب غلافه وهو جلدة عليه . وقيل : هو وسط القلب ، وعلى هذا يكون المعنى : دخل حبه إلى شغافها فغلب عليه ، وأنشد الأصمعي قول الراجز :
يتبعها وهي له شغاف ... وقرأ جعفر بن محمد ، وابن محيصن ، والحسن « شعفها » بالعين المهملة . قال ابن الأعرابي : معناه أجرى حبه عليها . وقرأ غيرهم بالمعجمة . قال الجوهري : شغفه الحبّ : أحرق قلبه . وقال أبو زيد : أمرضه . قال النحاس : معناه عند أكثر أهل اللغة : قد ذهب بها كل مذهب؛ لأن شغاف الجبال : أعاليها ، وقد شغف بذلك شغفاً بإسكان الغين المعجمة : إذا ولع به ، وأنشد أبو عبيدة بيت امرىء القيس :
أتقتلني وقد شغفت فؤادها ... كما شغف المهنوءَة الرجل الطالي
قال : فشبهت لوعة الحب بذلك . وقرأ الحسن : « قد شغفها » بضم الغين . قال النحاس : وحكي قد شغفها بكسر الغين ، ولا يعرف ذلك في كلام العرب إلاّ شغفها بفتح الغين . ويقال : إن الشغاف الجلدة اللاصقة بالكبد التي لا ترى ، وهي الجلدة البيضاء ، فكأنه لصق حبه بقلبها كلصوق الجلدة بالكبد ، وجملة { إِنَّا لَنَرَاهَا فِى ضلال مُّبِينٍ } مقرّرة لمضمون ما قبلها . والمعنى : إنا لنراها ، أي : نعلمها في فعلها هذا ، وهو المراودة لفتاها في ضلال عن طريق الرشد والصواب المبين : واضح لا يلتبس على من نظر فيه .
{ فَلَمَّا سَمِعَتْ } امرأة العزيز { بِمَكْرِهِنَّ } أي : بغيبتهنّ إياها ، سميت الغيبة مكراً لاشتراكهما في الإخفاء ، وقيل : أردن أن يتوسلن بذلك إلى رؤية يوسف ، فلهذا سمي قولهنّ مكراً . وقيل : إنها أسرّت عليهنّ فأفشين سرّها فسمي ذلك مكراً ، { أَرْسَلَتْ إِلَيْهِنَّ } أي : تدعوهنّ إليها لينظرن إلى يوسف حتى يقعن فيما وقعت فيه { وَأَعْتَدَتْ لَهُنَّ متكأ } أي : هيأت لهن مجالس يتكئن عليها ، وأعتدت من الاعتداد ، وهو كل ما جعلته عدّة لشيء . وقرأ مجاهد وسعيد بن جبير { متكأ } مخففاً غير مهموز ، والمتك : هو الأترج بلغة القبط ، ومنه قول الشاعر :
نشرب الإثم بالصواع جهاراً ... وترى المتك بيننا مستعارا
وقيل : إن ذلك هو لغة أزد شنوءة .

(4/24)

وقيل : حكي ذلك عن الأخفش . وقال الفراء : إنه ماء الورد . وقرأ الجمهور { متكأ } بالهمز والتشديد ، وأصح ما قيل فيه : إنه المجلس ، وقيل : هو الطعام ، وقيل : المتكأ : كل ما اتكىء عليه عند طعام أو شراب أو حديث . وحكى القتيبي أنه يقال : اتكأنا عند فلان ، أي : أكلنا ، ومنه قول الشاعر :
فظللنا بنعمةٍ واتكأنا ... وشربنا الحلال من قلله
ويؤيد هذا قوله : { وآتت كل واحدة منهن سكيناً } فإن ذلك إنما يكون لشيء يأكلنه بعد أن يقطعنه ، والسكين تذكر وتؤنث ، قاله الكسائي والفراء . قال الجوهري : والغالب عليه التذكير ، والمراد من إعطائها لكل واحدة سكيناً : أن يقطعن ما يحتاج إلى التقطيع من الأطعمة ، ويمكن أنها أرادت بذلك ما سيقع منهنّ من تقطيع أيديهنّ وقالت ليوسف { اخرج عَلَيْهِنَّ } أي : في تلك الحالة التي هنّ عليها من الاتكاء والأكل وتقطيع ما يحتاج إلى التقطيع من الطعام .
قوله : { فَلَمَّا رَأَيْنَهُ أَكْبَرْنَهُ } أي : عظمنه ، وقيل : أمذين ، ومنه قول الشاعر :
إذا ما رأين الفحل من فوق قلة ... صهلن وأكبرن المنيّ المقطرا
وقيل : حضن . قال الأزهري : « أكبرن » بمعنى حضن ، والهاء للسكت ، يقال : أكبرت المرأة أي : دخلت في الكبر بالحيض ، وقع منهنّ ذلك دهشاً وفزعاً لما شاهدنه من جماله الفائق ، وحسنه الرائق ، ومن ذلك قول الشاعر :
نأتي النساء على أطهارهنّ ولا ... نأتي النساء إذا أكبرن إكبارا
وأنكر ذلك أبو عبيدة وغيره ، قالوا : ليس ذلك في كلام العرب . قال الزجاج : يقال : أكبرنه ولا يقال : حضنه ، فليس الإكبار بمعنى الحيض . وأجاب الأزهري فقال : يجوز أن تكون هاء الوقف لا هاء الكناية . وقد زيف هذا بأن هاء الوقف تسقط في الوصل . وقال ابن الأنباري : إن الهاء كناية عن مصدر الفعل أي : أكبرن إكباراً بمعنى حضن حيضاً { وَقَطَّعْنَ أَيْدِيَهُنَّ } أي : جرحنها ، وليس المراد به القطع الذي تبين منه اليد ، بل المراد به : الخدش والحزّ ، وذلك معروف في اللغة كما قال النحاس ، يقال : قطع يد صاحبه إذا خدشها . وقيل : المراد بأيديهنّ هنا : أناملهنّ ، وقيل : أكمامهنّ . والمعنى : أنه لما خرج يوسف عليهنّ أعظمنه ودهشن ، وراعهنّ حسنه حتى اضطربت أيديهنّ فوقع القطع عليها ، وهنّ في شغل عن ذلك ، بما دهمهنّ ، مما تطيش عنده الأحلام ، وتضطرب له الأبدان ، وتزول به العقول « وقلن حاشا لله » كذا قرأ أبو عمرو بن العلاء بإثبات الألف في حاشا . وقرأ الباقون بحذفها . وقرأ الحسن « حاش لله » بإسكان الشين . وروي عنه أنه قرأ « حاش الإله » . وقرأ ابن مسعود وأبي « حاشا لله » . قال الزجاج : وأصل الكلمة من الحاشية بمعنى الناحية ، تقول كنت في حاشية فلان : أي في ناحيته ، فقولك حاشا لزيد من هذا أي : تباعد منه . وقال أبو عليّ : هو من المحاشاة : وقيل : إن حاش حرف ، وحاشا فعل ، وكلام أهل النحو في هذه الكلمة معروف ، ومعناها هنا التنزيه ، كما تقول : أسى القوم حاشا زيداً ، فمعنى { حاشا لله } : براءة لله وتنزيه له .

(4/25)

قوله : { مَا هذا بَشَرًا } إعمال « ما » عمل ليس هي لغة أهل الحجاز ، وبها نزل القرآن كهذه الآية ، وكقوله سبحانه : { مَّا هُنَّ أمهاتهم } [ المجادلة : 2 ] . وأما بنو تميم فلا يعملونها عمل ليس . وقال الكوفيون : أصله ما هذا ببشر ، فلما حذفت الباء انتصب . قال أحمد بن يحيى ثعلب : إذا قلت ما زيد بمنطلق ، فموضع الباء موضع نصب ، وهكذا سائر حروف الخفض . وأما الخليل ، وسيبويه ، وجمهور النحويين فقد أعملوها عمل ليس ، وبه قال البصريون والبحث مقرّر في كتب النحو بشواهده وحججه ، وإنما نفين عنه البشرية؛ لأنه قد برز في صورة قد لبست من الجمال البديع ما لم يعهد على أحد من البشر ، ولا أبصر المبصرون ما يقاربه في جميع الصور البشرية ، ثم لما نفين عنه البشرية لهذه العلة أثبتن له الملكية وإن كن لا يعرفن الملائكة لكنه قد تقرّر في الطباع أنهم على شكل فوق شكل البشر في الذات والصفات ، وأنهم فائقون في كل شيء ، كما تقرّر أن الشياطين على العكس من ذلك ، ومن هذا قول الشاعر :
فلست لإنسيٍّ ولكن لملاكٍ ... تنزل من جوّ السماء يُصوب
وقرأ الحسن « ما هذا بشراء » ، على أن الباء حرف جرّ ، والشين مكسورة : أي ما هذا بعبد يشترى ، وهذه قراءة ضعيفة لا تناسب ما بعدها من قوله : { إِنْ هذا إِلاَّ مَلَكٌ كَرِيمٌ } .
واعلم أنه لا يلزم من قول النسوة هذا أن الملائكة صورهم أحسن من صور بني آدم ، فإنهنّ لم يقلنه لدليل ، بل حكمن على الغيب بمجرد الاعتقاد المرتكز في طباعهن وذلك ممنوع ، فإن الله سبحانه يقول : { لَقَدْ خَلَقْنَا الإنسان فِى أَحْسَنِ تَقْوِيمٍ } [ التين : 4 ] . وظاهر هذا أنه لم يكن شيء مثله من أنواع المخلوقات في حسن تقويمه وكمال صورته . فما قاله صاحب الكشاف في هذا المقام هو من جملة تعصباته لما رسخ في عقله من أقوال المعتزلة ، على أن هذه المسألة أعني : مسألة المفاضلة بين الملائكة والبشر ليست من مسائل الدين في ورد ولا صدر ، فما أغنى عباد الله عنها وأحوجهم إلى غيرها من مسائل التكليف .
{ قَالَتْ فذلكن الذى لُمْتُنَّنِى فِيهِ } الإشارة إلى يوسف ، والخطاب للنسوة أي : عيرتنني فيه . قالت لهنّ هذا لما رأت افتتانهنّ بيوسف إظهاراً لعذر نفسها ، ومعنى { فيه } أي : في حبه . وقيل : الإشارة إلى الحب ، والضمير له أيضاً ، والمعنى : فذلك الحب الذي لمتنني فيه هو ذلك الحب ، والأول أولى . ورجحه ابن جرير . وأصل اللوم : الوصف بالقبيح . ثم لما أظهرت عذر نفسها عند النسوة بما شاهدته مما وقعن فيه عند ظهوره لهنّ ضاق صدرها عن كتم ما تجده في قلبها من حبه ، فأقرّت بذلك وصرّحت بما وقع منها من المراودة له ، فقالت : { وَلَقَدْ رَاوَدتُّهُ عَن نَّفْسِهِ فاستعصم } أي : استعف وامتنع مما أريده طالباً لعصمة نفسه عن ذلك ، ثم توعدته إن لم يفعل ما تريده كاشفة لجلباب الحياء ، هاتكة لستر العفاف ، فقالت : { وَلَئِن لَّمْ يَفْعَلْ مَا ءامُرُهُ لَيُسْجَنَنَّ وَلَيَكُونًا مّن الصاغرين } أي : لئن لم يفعل ما قد أمرته به فيما تقدّم ذكره عند أن غلقت الأبواب ، وقالت : هيت لك { ليسجنن } أي : يعتقل في السجن { وليكونن من الصاغرين } الأذلاء لما يناله من الإهانة ، ويسلب عنه من النعمة والعزّة في زعمها ، قرىء « ليكوننّ » بالتثقيل والتخفيف ، قيل : والتخفيف أولى لأن النون كتبت في المصحف ألفاً على حكم الوقف .

(4/26)

وذلك لا يكون إلاّ في الخفيفة ، وأما { ليسجنن } فبالتثقيل لا غير .
فلما سمع يوسف مقالها هذا ، وعرف أنها عزمة منها مع ما قد علمه من نفاذ قولها عند زوجها العزيز قال مناجياً لربه سبحانه : { رَبّ السجن } أي : يا ربّ السجن الذي أوعدتني هذه به { أَحَبُّ إِلَىَّ مِمَّا يَدْعُونَنِى إِلَيْهِ } من مؤاتاتها والوقوع في المعصية العظيمة التي تذهب بخير الدنيا والآخرة . قال الزجاج : أي دخول السجن ، فحذف المضاف . وحكى أبو حاتم أن عثمان بن عفان رضي الله عنه قرأ « السجن » بفتح السين ، وقرأ كذلك ابن أبي إسحاق وعبد الرحمن الأعرج ، ويعقوب ، وهو مصدر سجنه سجناً ، وإسناد الدعوة إليهنّ جميعاً ، لأن النسوة رغبنه في مطاوعتها وخوّفنه من مخالفتها ، ثم جرى على هذا في نسبة الكيد إليهن جميعاً؛ فقال : { وَإِلاَّ تَصْرِفْ عَنّى كَيْدَهُنَّ } أما الكيد من امرأة العزيز فما قد قصه الله سبحانه في هذه السورة ، وأما كيد سائر النسوة فهو ما تقدّم من الترغيب له في المطاوعة والتخويف من المخالفة . وقيل : إنها كانت كل واحدة تخلو به وحدها وتقول له : يا يوسف اقض لي حاجتي فأنا خير لك من امرأة العزيز ، وقيل : إنه خاطب امرأة العزيز بما يصلح لخطاب جماعة النساء تعظيماً لها ، أو عدولاً عن التصريح إلى التعريض . والكيد : الاحتيال . وجزم { أَصْبُ إِلَيْهِنَّ } على أنه جواب الشرط أي : أمل إليهنّ ، من صبا يصبو : إذا مال واشتاق ، ومنه قول الشاعر :
إلى هند صبا قلبي ... وهند حبها يصبي
{ وَأَكُن مّنَ الجاهلين } معطوف على { أصب } أي : أكن ممن يجهل ما يحرم ارتكابه ويقدم عليه ، أو ممن يعمل عمل الجهال .
قوله : { فاستجاب لَهُ رَبُّهُ } لما قال : { وإلاّ تصرف عني كيدهنّ } كان ذلك منه تعرضاً للدعاء ، وكأنه قال : اللهمّ اصرف عني كيدهنّ ، فالاستجابة من الله تعالى له هي بهذا الاعتبار؛ لأنه لم يتقدّم دعاء صريح منه عليه السلام ، والمعنى : أنه لطف به وعصمه عن الوقوع في المعصية؛ لأنه إذا صرف عنه كيدهنّ لم يقع شيء مما رمنه منه ، ووجه إسناد الكيد قد تقدّم ، وجملة { إِنَّهُ هُوَ السميع العليم } تعليل لما قبلها من صرف كيد النسوة عنه أي : إنه هو السميع لدعوات الداعين له ، العليم بأحوال الملتجئين إليه .

(4/27)

وقد أخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { قَدْ شَغَفَهَا } غلبها . وأخرج ابن أبي حاتم وأبو الشيخ عنه { قَدْ شَغَفَهَا } قال : قتلها حب يوسف . الشغف : الحبّ القاتل ، والشعف : حبّ دون ذلك ، والشغاف : حجاب القلب . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً { قَدْ شَغَفَهَا } قال : قد علقها .
وأخرج ابن جرير وابن أبي حاتم عن قتادة في قوله : { فَلَمَّا سَمِعَتْ بِمَكْرِهِنَّ } قال : بحديثهنّ . وأخرج ابن أبي حاتم عن سفيان { فَلَمَّا سَمِعَتْ بِمَكْرِهِنَّ } قال : بعملهن ، وكل مكر في القرآن فهو عمل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في قوله : { وَأَعْتَدَتْ لَهُنَّ متكأ } قال : هيأت لهن مجلساً ، وكان سنتهم إذا وضعوا المائدة أعطوا كل إنسان سكيناً يأكل بها { فَلَمَّا رَأَيْنَهُ } قال : فلما خرج عليهن يوسف { أَكْبَرْنَهُ } قال : أعظمنه ونظرن إليه ، وأقبلن يحززن أيديهنّ بالسكاكين وهنّ يحسبن أنهن يقطعن الطعام . وأخرج ابن جرير ، وابن مردويه عن ابن عباس { وَأَعْتَدَتْ لَهُنَّ متكأ } قال : أعطتهنّ أترنجا ، وأعطت كل واحدة منهنّ سكيناً ، فلما رأين يوسف أكبرنه ، وجعلن يقطعن أيديهنّ وهن يحسبن أنهنّ يقطعن الأترنج . وأخرج مسدد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه عنه : المتكأ : الأترنج ، وكان يقرأها خفيفة . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عن مجاهد { متكأ } قال : طعاماً . وأخرج أبو عبيد ، وابن المنذر عنه قال : هو الأترنج . وأخرج ابن أبي حاتم عن عكرمة قال : هو كل شيء يقطع بالسكين . وأخرج ابن جرير ، وأبو الشيخ عن الضحاك مثله . وأخرج أبو الشيخ من طريق عبد العزيز بن الوزير بن الكميت بن زيد قال : حدّثني أبي ، عن جدّي يقول في قوله : { فَلَمَّا رَأَيْنَهُ أَكْبَرْنَهُ } قال : أمنين . وأنشد :
ولما رأته الخيل من رأس شاهق ... صهلن وأمنين المنى المدفقا
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طريق عبد الصمد بن عليّ بن عبد الله بن عباس ، عن أبيه ، عن جده ابن عباس في قوله : { فَلَمَّا رَأَيْنَهُ أَكْبَرْنَهُ } قال : لما خرج عليهنّ يوسف حضن من الفرح ، وذكر قول الشاعر الذي قدّمنا ذكره :
نأتي النساء لدى أطهارهنّ ولا ... نأتي النساء إذ أكبرنَ إكباراً
وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { أَكْبَرْنَهُ } قال : أعظمنه { وَقَطَّعْنَ أَيْدِيَهُنَّ } قال : حزّا بالسكين حتى ألقينها { وَقُلْنَ حاشا لِلَّهِ } قال : معاذ الله .

(4/28)

وأخرج عبد الرزاق وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله { إِنْ هذا إِلاَّ مَلَكٌ كَرِيمٌ } قال : قلن ملك من الملائكة من حسنه . وأخرج أبو الشيخ عن منبه ، عن أبيه قال : مات من النسوة التي قطعن أيديهنّ تسع عشرة امرأة كمداً . وأخرج أحمد ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، والحاكم عن أنس ، عن النبيّ صلى الله عليه وسلم قال : « أعطي يوسف وأمه شطر الحسن » ، وقد وردت روايات عن جماعة من السلف في وصف حسن يوسف ، والمبالغة في ذلك ، ففي بعضها أنه أعطي نصف الحسن ، وفي بعضها ثلثه ، وفي بعضها ثلثيه .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس { فاستعصم } قال : امتنع . وأخرج ابن جرير ، وأبو الشيخ عن قتادة { فاستعصم } قال : فاستعصى . وأخرج ابن أبي حاتم ، وأبو الشيخ عن ابن زيد في قوله : { وَإِلاَّ تَصْرِفْ عَنّى كَيْدَهُنَّ } قال : إن لا تكن منك أنت القوي والمنعة لا تكن مني ولا عندي . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ { أَصْبُ إِلَيْهِنَّ } قال : أتبعهنّ . وأخرج أبو الشيخ عن ابن عباس قال : أطاوعهنّ .

(4/29)

ثُمَّ بَدَا لَهُمْ مِنْ بَعْدِ مَا رَأَوُا الْآَيَاتِ لَيَسْجُنُنَّهُ حَتَّى حِينٍ (35) وَدَخَلَ مَعَهُ السِّجْنَ فَتَيَانِ قَالَ أَحَدُهُمَا إِنِّي أَرَانِي أَعْصِرُ خَمْرًا وَقَالَ الْآَخَرُ إِنِّي أَرَانِي أَحْمِلُ فَوْقَ رَأْسِي خُبْزًا تَأْكُلُ الطَّيْرُ مِنْهُ نَبِّئْنَا بِتَأْوِيلِهِ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ (36) قَالَ لَا يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلَّا نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَنْ يَأْتِيَكُمَا ذَلِكُمَا مِمَّا عَلَّمَنِي رَبِّي إِنِّي تَرَكْتُ مِلَّةَ قَوْمٍ لَا يُؤْمِنُونَ بِاللَّهِ وَهُمْ بِالْآَخِرَةِ هُمْ كَافِرُونَ (37) وَاتَّبَعْتُ مِلَّةَ آَبَائِي إِبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ مَا كَانَ لَنَا أَنْ نُشْرِكَ بِاللَّهِ مِنْ شَيْءٍ ذَلِكَ مِنْ فَضْلِ اللَّهِ عَلَيْنَا وَعَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَشْكُرُونَ (38) يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُتَفَرِّقُونَ خَيْرٌ أَمِ اللَّهُ الْوَاحِدُ الْقَهَّارُ (39) مَا تَعْبُدُونَ مِنْ دُونِهِ إِلَّا أَسْمَاءً سَمَّيْتُمُوهَا أَنْتُمْ وَآَبَاؤُكُمْ مَا أَنْزَلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ إِنِ الْحُكْمُ إِلَّا لِلَّهِ أَمَرَ أَلَّا تَعْبُدُوا إِلَّا إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (40)

معنى { بَدَا لَهُمْ } ظهر لهم ، والضمير للعزيز وأصحابه الذين يدبرون الأمر معه ويشيرون عليه ، وأما فاعل { بَدَا لَهُمْ } فقال سيبويه : هو { ليسجننه } أي : ظهر لهم أن يسجنوه . قال المبرد : وهذا غلط؛ لأن الفاعل لا يكون جملة ، ولكن الفاعل ما دلّ عليه { بدا } وهو المصدر كما قال الشاعر :
وحق لمن أبو موسى أبوه ... يوفقه الذي نصب الجبالا
أي وحقّ الحقّ ، فحذف الفاعل لدلالة الفعل عليه . وقيل : الفاعل المحذوف هو أي : وظهر لهم رأي لم يكونوا يعرفونه من قبل ، وهذا الفاعل حذف لدلالته { ليسجننه } عليه ، واللام في ليسجننه جواب قسم محذوف على تقدير القول ، أي : ظهر لهم من بعد ما رأوا الآيات قائلين : والله ليسجننه ، وقرىء « لتسجننه » بالمثناة الفوقية على الخطاب ، إما للعزيز ومن معه ، أو له وحده على طريق التعظيم ، والآيات : قيل : هي القميص وشهادة الشاهد وقطع الأيدي ، وقيل : هي البركات التي فتحها الله عليهم بعد وصول يوسف إليهم ولم يجد ذلك فيهم بل كانت امرأته هي الغالبة على رأيه ، الفاعلة لما يطابق هواها في يوسف ، وإنفاذ ما تقدّم منها من الوعيد له بقولها : { وَلَئِن لَّمْ يَفْعَلْ مَا ءامُرُهُ بِهِ * لَيُسْجَنَنَّ وَلَيَكُونًا مّن الصاغرين } قيل : وسبب ظهور هذا الرأي لهم في سجن يوسف أنهم أرادوا ستر القالة ، وكتم ما شاع في الناس من قصة امرأة العزيز معه . وقيل : إن العزيز قصد بسجنه الحيلولة بينه وبين امرأته ، لما علم أنها قد صارت بمكان من حبه لا تبالي معه بحمل نفسها عليه على أيّ صفة كانت ، ومعنى قوله : { حتى حِينٍ } إلى مدّة غير معلومة كما قاله أكثر المفسرين . وقيل : إلى انقطاع ما شاع في المدينة . وقال سعيد ابن جبير : إلى سبع سنين ، وقيل : إلى خمس ، وقيل : إلى ستة أشهر ، وقد تقدّم في البقرة الكلام على تفسير الحين . وحتى بمعنى إلى .
قوله : { وَدَخَلَ مَعَهُ السجن فَتَيَانَ } في الكلام حذف متقدّم عليه ، والتقدير : وبدا لهم من بعد ما رأوا الآيات ليسجننه حتى حين فسجنوه ، { ودخل معه السجن فتيان } ، ومع للمصاحبة ، وفتيان تثنية فتى ، وذلك يدّل على أنهما عبدان له ، ويحتمل أن يكون الفتى اسماً للخادم وإن لم يكن مملوكاً ، وقد قيل : إن أحدهما خباز الملك ، والآخر ساقيه ، وقد كانا وضعا للملك سما لما ضمن لهما أهل مصر مالاً في مقابلة ذلك ، ثم إن الساقي رجع عن ذلك وقال للملك : لا تأكل الطعام فإنه مسموم ، وقال الخباز : لا تشرب فإن الشراب مسموم ، فقال الملك للساقي : اشرب فشرب فلم يضرّه ، وقال للخباز كل فأبى ، فجرّب الطعام على حيوان فهلك مكانه فحبسهما ، وكان دخولهما السجن مع دخول يوسف ، وقيل : قبله ، وقيل : بعده .

(4/30)

قال ابن جرير : إنهما سألا يوسف عن علمه فقال : إني أعبر الرؤيا ، فسألاه عن رؤياهما كما قص الله سبحانه : { قَالَ أَحَدُهُمَا إِنّى أَرَانِى أَعْصِرُ خَمْرًا } أي : رأيتني ، والتعبير بالمضارع لاستحضار الصورة . والمعنى : إني أراني أعصر عنباً ، فسماه باسم ما يئول إليه لكونه المقصود من العصر . وفي قراءة ابن مسعود « أعصر عنباً » . قال الأصمعي : أخبرني المعتمر بن سليمان أنه لقي أعرابياً ومعه عنب ، فقال له : ما معك؟ فقال خمر . وقيل : معنى { أعصر خمراً } أي : عنب خمر ، فهو على حذف المضاف ، وهذا الذي رأى هذه الرؤيا هو الساقي ، وهذه الجملة مستأنفة بتقدير سؤال ، وكذلك الجملة التي بعدها وهي { وَقَالَ الآخر إِنّى أَرَانِى أَحْمِلُ فَوْقَ رَأْسِى خُبْزًا } ثم وصف الخبز هذا بقوله : { تَأْكُلُ الطير مِنْهُ } وهذا الرائي لهذه الرؤيا هو الخباز ، ثم قالا ليوسف جميعاً بعد أن قصا رؤياهما عليه { نَبّئْنَا بِتَأْوِيلِهِ } أي : بتأويل ما قصصناه عليك من مجموع المرئيين ، أو بتأويل المذكور لك من كلامنا؛ وقيل : إن كل واحد منهما قال له ذلك عقب قصّ رؤياه عليه ، فيكون الضمير راجعاً إلى ما رآه كل واحد . منهما؛ وقيل : إن الضمير في بتأويله موضوع موضع اسم الإشارة ، والتقدير بتأويل ذلك { إِنَّا نَرَاكَ مِنَ المحسنين } أي : من الذين يحسنون عبارة الرؤيا ، وكذا قال الفراء : إن معنى { من المحسنين } من العالمين الذين أحسنوا العلم ، وقال ابن إسحاق : من المحسنين إلينا إن فسرت ذلك ، أو من المحسنين إلى أهل السجن ، فقد روي أنه كان ذلك .
وجملة { قَالَ لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيَكُمَا } مستأنفة جواب سؤال مقدّر ، ومعنى ذلك أنه يعلم شيئاً من الغيب ، وأنه لا يأتيهما إلى السجن طعام إلاّ أخبرهما بماهيته قبل أن يأتيهما ، وهذا ليس من جواب سؤالهما تعبير ما قصاه عليه ، بل جعله عليه السلام مقدّمة قبل تعبيره لرؤياهما بياناً لعلوّ مرتبته في العلم ، وأنه ليس من المعبرين الذين يعبرون الرؤيا عن ظنّ وتخمين ، فهو كقول عيسى عليه السلام { وَأُنَبّئُكُم بِمَا تَأْكُلُونَ } [ آل عمران : 49 ] وإنما قال يوسف عليه السلام لهما بهذا ليحصل الانقياد منهما له فيما يدعوهما إليه بعد ذلك من الإيمان بالله والخروج من الكفر ، ومعنى { ترزقانه } يجري عليهما من جهة الملك أو غيره ، والجملة صفة لطعام ، أو يرزقكما الله سبحانه ، والاستثناء بقوله : { إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ } مفرّغ من أعمّ الأحوال : أي : لا يأتيكما طعام في حال من الأحوال إلا حال ما نبأتكما أي : بينت لكما ماهيته وكيفيته قبل أن يأتيكما ، وسماه تأويلاً بطريق المشاكلة؛ لأن الكلام في تأويل الرؤيا ، أو المعنى : إلا نبأتكما بما يؤول إليه الكلام من مطابقة ما أخبركما به للواقع .

(4/31)

والإشارة بقوله : { ذلكما } إلى التأويل ، والخطاب للسائلين له عن تعبير رؤياهما { مِمَّا عَلَّمَنِى رَبّى } بما أوحاه إليّ وألهمني إياه : لا من قبيل الكهانة والتنجيم ونحو ذلك مما يكثر فيه الخطأ ، ثم بين لهما أن ذلك الذي ناله من هذه الرتبة العلية والعلوم الجمة هو بسبب ترك الملة التي لا يؤمن أهلها بالله ولا بالآخرة واتباعه لملة الأنبياء من آبائه فقال : { إِنّى تَرَكْتُ مِلَّةَ قَوْمٍ لاَّ يُؤْمِنُونَ بالله } وهو كلام مستأنف يتضمن التعليل لما قبله ، والمراد بالترك : هو عدم التلبس بذلك من الأصل ، لا أنه قد كان تلبس به ، ثم تركه كما يدلّ عليه قوله : { مَا كَانَ لَنَا أَن نُّشْرِكَ بالله } ثم وصف هؤلاء القوم بما يدلّ على تصلبهم في الكفر وتهالكهم عليه . فقال : { وَهُمْ بالاخرة هُمْ } أي : هم مختصون بذلك دون غيرهم لإفراطهم في الكفر بالله .
وقوله : { واتبعت } معطوف على { تركت } ، وسماهم آباء جميعاً؛ لأن الأجداد آباء ، وقدّم الجدّ الأعلى ، ثم الجدّ الأقرب ، ثم الأب لكون إبراهيم هو أصل هذه الملة التي كان عليها أولاده ، ثم تلقاها عنه إسحاق ، ثم يعقوب ، وهذا منه عليه السلام لترغيب صاحبيه في الإيمان بالله { مَا كَانَ لَنَا أَن نُّشْرِكَ بالله } أي : ما صحّ لنا ذلك فضلاً عن وقوعه ، والضمير في { لنا } له وللأنبياء المذكورين ، والإشارة بقوله : { ذلك } إلى الإيمان المفهوم من قوله : ما كان لنا أن نشرك بالله ، و { مِن فَضْلِ الله عَلَيْنَا } خبر اسم الإشارة أي : ناشىء من تفضلات الله علينا ولطفه بنا بما يجعله لنا من النبوّة المتضمنة للعصمة عن معاصيه ، ومن فضل الله على الناس كافة ببعثة الأنبياء إليهم وهدايتهم إلى ربهم ، وتبيين طرائق الحق لهم { ولكن أَكْثَرَ الناس لاَ يَشْكُرُونَ } الله سبحانه على نعمه التي أنعم بها عليهم ، فيؤمنون به ويوحدونه ، ويعملون بما شرعه لهم .
قوله : { ياصاحبى السجن ءأَرْبَابٌ مُّتَّفَرّقُونَ خَيْرٌ أَمِ الله الواحد القهار } جعلهما مصاحبين للسجن لطول مقامهما فيه ، وقيل : المراد يا صاحبي في السجن؛ لأن السجن ليس بمصحوب فيه ، وأن ذلك من باب يا سارق الليلة ، وعلى الأوّل يكون من باب قوله : { أصحاب الجنة أصحاب النار } [ الأعراف : 42 ] { أصحاب النار } [ المائدة : 29 ] والاستفهام للإنكار مع التقريع والتوبيخ . ومعنى التفرّق هنا هو التفرّق في الذوات والصفات والعدد أي : هل الأرباب المتفرقون في ذواتهم ، المختلفون في صفاتهم ، المتنافون في عددهم خير لكما يا صاحبي السجن ، أم الله المعبود بحق ، المتفرّد في ذاته وصفاته ، الذي لا ضدّ له ولا ندّ ولا شريك ، القهار الذي لا يغالبه مغالب ، ولا يعانده معاند؟
أورد يوسف عليه السلام على صاحبي السجن هذه الحجة القاهرة على طريق الاستفهام ، لأنهما كانا ممن يعبد الأصنام . وقد قيل : إنه كان بين أيديهما أصنام يعبدونها عند أن خاطبهما بهذا الخطاب ، ولهذا قال لهما : { مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا } أي : إلا أسماء فارغة سميتموها ولا مسميات لها ، وإن كنتم تزعمون أن لها مسميات ، وهي الآلهة التي تعبدونها ، لكنها لما كانت لا تستحق التسمية بذلك صارت الأسماء كأنها لا مسميات لها .

(4/32)

وقيل : المعنى ما تعبدون من دون الله إلاّ مسميات أسماء سميتموها أنتم وآباؤكم من تلقاء أنفسكم ، وليس لها من الإلهية شيء إلاّ مجرد الأسماء لكونها جمادات لا تسمع ولا تبصر ولا تنفع ولا تضرّ؛ وإنما قال : { مَا تَعْبُدُونَ } على خطاب الجمع ، وكذلك ما بعده من الضمائر؛ لأنه قصد خطاب صاحبي السجن ومن كان على دينهم ، ومفعول سميتموها الثاني محذوف أي : سميتموها آلهة من عند أنفسكم { مَّا أَنزَلَ الله بِهَا } أي : بتلك التسمية { مّن سلطان } من حجة تدلّ على صحتها { إِنِ الحكم إِلاَّ للَّهِ } أي : ما الحكم إلا لله في العباد ، فهو الذي خلقكم وخلق هذه الأصنام التي جعلتموها معبودة بدون حجة ولا برهان ، وجملة { أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ } مستأنفة ، والمعنى : أنه أمركم بتخصيصه بالعبادة دون غيره مما تزعمون أنه معبود ، ثم بين لهم أن عبادته وحده دون غيره هي دين الله الذي لا دين غيره ، فقال : { ذلك } أي : تخصيصه بالعبادة { الدين القيم } أي : المستقيم الثابت { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } أن ذلك هو دينه القويم ، وصراطه المستقيم ، لجهلكم وبعدكم عن الحقائق .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ عن عكرمة قال : سألت ابن عباس عن قوله : { ثُمَّ بَدَا لَهُمْ مّن بَعْدِ مَا رَأَوُاْ الآيات } فقال : ما سألني عنها أحد قبلك ، من الآيات قد القميص ، وأثرها في جسده ، وأثر السكين ، وقالت امرأة العزيز : إن أنت لم تسجنه ليصدقنه الناس . وأخرج أبو الشيخ عن ابن زيد قال : من الآيات كلام الصبي . وأخرج ابن جرير عن قتادة قال : الآيات حزّهنّ أيديهنّ ، وقدّ القميص .
وأقول : إن كان المراد بالآيات : الآيات الدالة على براءته فلا يصح عدّ قطع أيدي النسوة منها؛ لأنه وقع منهن ذلك لما حصل لهن من الدهشة عند ظهوره لهن مع ما ألبسه الله سبحانه من الجمال ، الذي تنقطع عند مشاهدته عرى الصبر ، وتضعف عند رؤيته قوى التجلد ، وإن كان المراد : الآيات الدالة على أنه قد أعطي من الحسن ما يسلب عقول المبصرين ، ويذهب بإدراك الناظرين ، فنعم يصح عدّ قطع الأيدي من جملة الآيات ، ولكن ليس هذه الآيات هي المرادة هنا .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه عن ابن عباس قال : عوقب يوسف ثلاث مرات : أما أوّل مرة فبالحبس لما كان من همّه بها ، والثانية لقوله : { اذكرنى عِندَ رَبّكَ } { فَلَبِثَ فِى السجن بِضْعَ سِنِينَ } عوقب بطول الحبس ، والثالثة حيث قال : { أَيَّتُهَا العير إِنَّكُمْ لَسَارِقُونَ } فاستقبل في وجهه : { إِن يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَّهُ مِن قَبْلُ } .

(4/33)

وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَدَخَلَ مَعَهُ السجن فَتَيَانَ قَالَ أَحَدُهُمَا } خازن الملك على طعامه ، والآخر ساقيه على شرابه . وأخرج ابن جرير عنه في قوله : { إِنّى أَرَانِى أَعْصِرُ خَمْرًا } قال : عنباً . وأخرج ابن جرير وأبو الشيخ عن مجاهد { نَبّئْنَا بِتَأْوِيلِهِ } قال : عبارته . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { إِنَّا نَرَاكَ مِنَ المحسنين } قال : كان إحسانه فيما ذكر لنا أنه كان يعزّي حزينهم ، ويداوي مريضهم . ورأوا منه عبادة واجتهاداً فأحبوه . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في الشعب عن الضحاك قال : كان إحسانه أنه إذا مرض إنسان في السجن قام عليه ، وإذا ضاق عليه المكان أوسع له ، وإذا احتاج جمع له . وأخرج أبو الشيخ عن ابن عباس قال : دعا يوسف لأهل السجن فقال : اللهمّ لا تعمّ عليهم الأخبار ، وهوّن عليهم مرّ الأيام .
وأخرج أبو عبيد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن جريج في قوله : { لاَ يَأْتِيكُمَا طَعَامٌ } الآية ، قال : كره العبارة لهما فأجابهما بغير جوابهما ليريهما أن عنده علماً ، وكان الملك إذا أراد قتل إنسان صنع له طعاماً معلوماً فأرسل به إليه ، فقال يوسف : { لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ } إلى قوله : { يَشْكُرُونَ } فلم يدعه صاحبا الرؤية حت يعبر لهما ، فكره العبارة فقال : { ياصاحبى السجن ءأَرْبَابٌ مُّتَّفَرّقُونَ } إلى قوله : { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } قال : إن المؤمن ليشكر ما به من نعمة الله ، ويشكر ما بالناس من نعم الله ، وذكر لنا أن أبا الدرداء كان يقول : يا ربّ شاكر نعمة غير منعم عليه لا يدري ، ويا ربّ حامل فقه غير فقيه . وأخرج ابن جرير ، وأبو الشيخ عن قتادة في قوله : { ءأَرْبَابٌ مُّتَّفَرّقُونَ } الآية ، قال : لما عرف يوسف أن أحدهما مقتول دعاهما إلى حظهما من ربهما ، وإلى نصيبهما من آخرتهما . وأخرج أبو الشيخ عن ابن جريج في قوله : { ذلك الدين القيم } قال : العدل ، فقال :

(4/34)

يَا صَاحِبَيِ السِّجْنِ أَمَّا أَحَدُكُمَا فَيَسْقِي رَبَّهُ خَمْرًا وَأَمَّا الْآَخَرُ فَيُصْلَبُ فَتَأْكُلُ الطَّيْرُ مِنْ رَأْسِهِ قُضِيَ الْأَمْرُ الَّذِي فِيهِ تَسْتَفْتِيَانِ (41) وَقَالَ لِلَّذِي ظَنَّ أَنَّهُ نَاجٍ مِنْهُمَا اذْكُرْنِي عِنْدَ رَبِّكَ فَأَنْسَاهُ الشَّيْطَانُ ذِكْرَ رَبِّهِ فَلَبِثَ فِي السِّجْنِ بِضْعَ سِنِينَ (42)

هذا هو بيان ما طلباه منه من تعبير رؤياهما . والمراد بقوله : { أَمَّا أَحَدُكُمَا } هو الساقي ، وإنما أبهمه لكونه مفهوماً أو لكراهة التصريح للخباز بأنه الذي سيصلب { فَيَسْقِى رَبَّهُ خَمْرًا } أي : مالكه ، وهي عهدته التي كان قائماً بها في خدمة الملك ، فكأنه قال : أما أنت أيها الساقي فستعود إلى ما كنت عليه ويدعو بك الملك ويطلقك من الحبس { وَأَمَّا الآخر } وهو الخباز { فَيُصْلَبُ فَتَأْكُلُ الطير مِن رَّأْسِهِ } تعبيراً لما رآه من أنه يحمل فوق رأسه خبزاً فتأكل الطير منه { قُضِىَ الأمر الذى فِيهِ تَسْتَفْتِيَانِ } وهو ما رأياه وقصاه عليه ، يقال : استفتاه إذا طلب منه بيان حكم شيء سأله عنه مما أشكل عليه ، وهما قد سألاه تعبير ما أشكل عليهما من الرؤيا .
{ وَقَالَ لِلَّذِى ظَنَّ أَنَّهُ نَاجٍ مّنْهُمَا } أي : قال يوسف ، والظان هو أيضاً يوسف . والمراد بالظنّ العلم؛ لأنه قد علم من الرؤيا نجاة الشرابي وهلاك الخباز ، هكذا قال جمهور المفسرين . وقيل : الظاهر على معناه؛ لأن عابر الرؤيا إنما يظن ظناً ، والأوّل أولى وأنسب بحال الأنبياء . ولا سيما وقد أخبر عن نفسه عليه السلام بأنه قد أطلعه الله على شيء من علم الغيب كما في قوله : { لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ } الآية ، وجملة : { اذكرنى عِندَ رَبّكَ } هي مقول القول ، أمره بأن يذكره عند سيده ، ويصفه بما شاهده منه من جودة التعبير والاطلاع على شيء من علم الغيب ، وكانت هذه المقالة منه عليه السلام صادرة عن ذهول ونسيان عن ذكر الله بسبب الشيطان ، فيكون ضمير المفعول في أنساه عائداً إلى يوسف ، هكذا قال بعض المفسرين ويكون المراد بربه في قوله : { ذِكْرَ رَبّهِ } وهو الله سبحانه ، أي : إنساء الشيطان يوسف ذكر الله تعالى في تلك الحال . { وَقَالَ لِلَّذِى ظَنَّ أَنَّهُ نَاجٍ مّنْهُمَا } يذكره عند سيده ليكون ذلك سبباً لانتباهه على ما أوقعه من الظلم البين عليه بسجنه بعد أن رأى من الآيات ما يدل على براءته .
وذهب كثير من المفسرين إلى أن الذي أنساه الشيطان ذكر ربه هو الذي نجا من الغلامين ، وهو الشرابي ، والمعنى : إنساء لشيطان الشرابي ذكر سيده ، أي : ذكره لسيده فلم يبلغ إليه ما أوصاه به يوسف من ذكره عند سيده ، ويكون المعنى : فأنساه الشيطان ذكر إخباره بما أمره به يوسف مع خلوصه من السجن ، ورجوعه إلى ما كان عليه من القيام بسقي الملك ، وقد رجح هذا بكون الشيطان لا سبيل له على الأنبياء . وأجيب بأن النسيان وقع من يوسف ، ونسبته إلى الشيطان على طريق المجاز ، والأنبياء غير معصومين عن النسيان إلاّ فيما يخبرون به عن الله سبحانه ، وقد صح عن رسول الله صلى الله عليه وسلم أنه قال :

(4/35)

« إنما أنا بشر مثلكم ، أنسى كما تنسون ، فإذا نسيت فذكروني » ورجح أيضاً بأن النسيان ليس بذنب ، فلو كان الذي أنساه الشيطان ذكر ربه هو يوسف لم يستحق العقوبة على ذلك بلبثه في السجن بضع سنين ، وأجيب بأن النسيان هنا بمعنى الترك ، وأنه عوقب بسبب استعانته بغير الله سبحانه ، ويؤيد رجوع الضمير إلى يوسف ما بعده من قوله : { فَلَبِثَ فِى السجن بِضْعَ سِنِينَ } ويؤيد رجوعه إلى الذي نجا من الغلامين قوله فيما سيأتي : { وَقَالَ الذى نَجَا مِنْهُمَا وادكر بَعْدَ أُمَّةٍ } [ يوسف : 45 ] سنة .
{ فَلَبِثَ } أي : يوسف { فِى السجن } بسبب ذلك القول الذي قاله للذي نجا من الغلامين ، أو بسبب ذلك الإنساء { بِضْعَ سِنِينَ } البضع : ما بين الثلاث إلى التسع كما حكاه الهروي عن العرب ، وحكي عن أبي عبيدة أن البضع : ما دون نصف العقد ، يعني : ما بين واحد إلى أربعة . وقيل : ما بين ثلاث إلى سبع ، حكاه قطرب . وحكى الزجاج أنه ما بين الثلاث إلى الخمس . وقد اختلف في تعيين قدر المدة التي لبث فيها يوسف في السجن ، فقيل : سبع سنين . وقيل : اثنتا عشرة سنة . وقيل : أربع عشرة سنة ، وقيل : خمس سنين .
وقد أخرج ابن جرير عن عكرمة في قوله : { أَمَّا أَحَدُكُمَا } قال : أتاه فقال : رأيت فيما يرى النائم أني غرست حبلة من عنب فنبتت ، فخرج فيه عناقيد فعصرتهنّ ثم سقيتهنّ الملك؛ فقال : تمكث في السجن ثلاثة أيام ، ثم تخرج فتسقيه خمراً . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن ابن مسعود قال : ما رأى صاحبا يوسف شيئاً ، إنما تحالما ليجرّبا علمه . فلما أوّل رؤياهما قالا : إنما كنا نلعب ، ولم نرَ شيئاً ، فقال : { قُضِىَ الأمر الذى فِيهِ تَسْتَفْتِيَانِ } يقول : وقعت العبارة فصار الأمر على ما عبر يوسف . وأخرج أبو عبيد ، وابن المنذر ، وأبو الشيخ عن أبي مجلز قال : كان أحد اللذين قصا على يوسف الرؤيا كاذباً .
وأخرج ابن جرير ، وأبو الشيخ عن ابن ساباط { وَقَالَ لِلَّذِى ظَنَّ أَنَّهُ نَاجٍ مّنْهُمَا اذكرنى عِندَ رَبّكَ } قال : عند ملك الأرض . وأخرج ابن أبي الدنيا في كتاب العقوبات ، وابن جرير ، والطبراني ، وابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « لو لم يقل يوسف الكلمة التي قال ، ما لبث في السجن طول ما لبث حيث يبتغي الفرج من عند غير الله » وأخرج عبد الرزاق ، وابن جرير ، وأبو الشيخ ، عن عكرمة مرفوعاً نحوه ، وهو مرسل ، وأخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه عن أبي هريرة مرفوعاً نحوه . وأخرج أحمد في الزهد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن الحسن مرفوعاً نحوه .

(4/36)

وهو مرسل . وأخرج ابن جرير ، وأبو الشيخ عن قتادة فذكر نحوه ، وهو مرسل أيضاً . وأخرج ابن أبي شيبة ، وعبد الله بن أحمد في زوائد الزهد ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن أنس قال : أوحي إلى يوسف : من استنقذك من القتل حين همّ إخوتك أن يقتلوك؟ قال : أنت يا ربّ ، قال : فمن استنقذك من الجبّ إذ ألقوك فيه؟ قال : أنت يا ربّ ، قال : فمن استنقذك من المرأة إذ همت بك؟ قال : أنت يا ربّ ، قال : فما لك نسيتني ، وذكرت آدمياً؟ قال : جزعاً ، وكلمة تكلم بها لساني ، قال : فوعزتي لأخلدنك في السجن بضع سنين ، فلبث فيه سبع سنين ، وقد اختلف السلف في تقدير مدّة لبثه في السجن على حسب ما قدّمنا ذكره ، فلم نشتغل ها هنا بذكر من قال بذلك ومن خرّجه .

(4/37)

وَقَالَ الْمَلِكُ إِنِّي أَرَى سَبْعَ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعَ سُنْبُلَاتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ يَا أَيُّهَا الْمَلَأُ أَفْتُونِي فِي رُؤْيَايَ إِنْ كُنْتُمْ لِلرُّؤْيَا تَعْبُرُونَ (43) قَالُوا أَضْغَاثُ أَحْلَامٍ وَمَا نَحْنُ بِتَأْوِيلِ الْأَحْلَامِ بِعَالِمِينَ (44) وَقَالَ الَّذِي نَجَا مِنْهُمَا وَادَّكَرَ بَعْدَ أُمَّةٍ أَنَا أُنَبِّئُكُمْ بِتَأْوِيلِهِ فَأَرْسِلُونِ (45) يُوسُفُ أَيُّهَا الصِّدِّيقُ أَفْتِنَا فِي سَبْعِ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعِ سُنْبُلَاتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ لَعَلِّي أَرْجِعُ إِلَى النَّاسِ لَعَلَّهُمْ يَعْلَمُونَ (46) قَالَ تَزْرَعُونَ سَبْعَ سِنِينَ دَأَبًا فَمَا حَصَدْتُمْ فَذَرُوهُ فِي سُنْبُلِهِ إِلَّا قَلِيلًا مِمَّا تَأْكُلُونَ (47) ثُمَّ يَأْتِي مِنْ بَعْدِ ذَلِكَ سَبْعٌ شِدَادٌ يَأْكُلْنَ مَا قَدَّمْتُمْ لَهُنَّ إِلَّا قَلِيلًا مِمَّا تُحْصِنُونَ (48) ثُمَّ يَأْتِي مِنْ بَعْدِ ذَلِكَ عَامٌ فِيهِ يُغَاثُ النَّاسُ وَفِيهِ يَعْصِرُونَ (49)

المراد بالملك هنا : هو الملك الأكبر ، وهو الريان بن الوليد الذي كان العزيز وزيراً له ، رأى في نومه لما دنا فرج يوسف عليه السلام أنه خرج من نهر يابس { سَبْعَ بقرات سِمَانٍ } جمع سمين وسمينة ، في إثرهن سبع عجاف : أي : مهازيل ، وقد أقبلت العجاف على السمان فأكلتهنّ . والمعنى : إني رأيت ، ولكنه عبر بالمضارع لاستحضار الصورة ، وكذلك قوله : { يَأْكُلُهُنَّ } عبر بالمضارع للاستحضار ، والعجاف جمع عجفاء ، وقياس جمعه عجف؛ لأن فعلاء وأفعل لا تجمع على فعال ، ولكنه عدل عن القياس حملاً على سمان { وَسَبْعَ سنبلات } معطوف على سبع بقرات . والمراد بقوله : { خُضْرٍ } أنه قد انعقد حبها ، واليابسات قد أدركت الخضر والتوت عليها حتى غلبتها ، ولعل عدم التعرّض لذكر هذا في النظم القرآني للاكتفاء بما ذكر من حال البقرات . { ياأيها الملأ } خطاب للأشراف من قومه { أَفْتُونِى فِى رؤياى } أي : أخبروني بحكم هذه الرؤيا { إِن كُنتُمْ لِلرُّؤْيَا تَعْبُرُونَ } أي : تعلمون عبارة الرؤيا ، وأصل العبارة مشتقة من عبور النهر ، فمعنى عبرت النهر : بلغت شاطئه ، فعابر الرؤيا يخبر بما يئول إليه أمرها . قال الزجاج : اللام في { للرؤيا } للتبيين ، أي : إن كنتم تعبرون . ثم بين فقال : { للرؤيا } وقيل : هو للتقوية ، وتأخير الفعل العامل فيه لرعاية الفواصل .
وجملة { قَالُواْ أضغاث أَحْلاَمٍ } مستأنفة جواب سؤال مقدّر ، والأضغاث : جمع ضغث ، وهو كل مختلط من بقل أو حشيش أو غيرهما ، والمعنى : أخاليط أحلام ، والأحلام : جمع حلم : وهي الرؤيا الكاذبة التي لا حقيقة لها كما يكون من حديث النفس ووسواس الشيطان ، والإضافة بمعنى من ، وجمعوا الأحلام ولم يكن من الملك إلاّ رؤيا واحدة مبالغة منهم في بالبطلان ، ويجوز أن يكون رأى مع هذه الرؤيا غيرها مما لم يقصه الله علينا { وَمَا نَحْنُ بِتَأْوِيلِ الاحلام بعالمين } قال الزجاج : المعنى بتأويل الأحلام المختلطة ، نفوا عن أنفسهم علم ما لا تأويل له ، لا مطلق العلم بالتأويل . وقيل : إنهم نفوا عن أنفسهم علم التعبير مطلقاً ، ولم يدّعوا أنه لا تأويل لهذه الرؤيا . وقيل : إنهم قصدوا محوها من صدر الملك حتى لا يشتغل بها ، ولم يكن ما ذكروه من نفي العلم حقيقة .
{ وَقَالَ الذى نَجَا مِنْهُمَا } أي : من الغلامين ، وهو الساقي الذي قال له يوسف : { اذكرنى عِندَ رَبّكَ } { وادّكر بعد أمة } بالدال المهملة على قراءة الجمهور ، وهي القراءة الفصيحة ، أي : تذكر الساقي يوسف وما شاهده منه من العلم بتعبير الرؤيا ، وقرىء بالمعجمة ، ومعنى { بَعْدَ أُمَّةٍ } : بعد حين ، ومنه { إلى أُمَّةٍ مَّعْدُودَةٍ } [ هود : 8 ] أي : إلى وقت ، قال ابن درستويه : والأمة لا تكون على الحين إلاّ على حذف مضاف ، وإقامة المضاف إليه مقامه ، كأنه قال : والله أعلم : وادكر بعد حين أمة أو بعد زمن أمة ، والأمة : الجماعة الكثيرة من الناس .

(4/38)

قال الأخفش : هو في اللفظ واحد وفي المعنى جمع ، وكل جنس من الحيوان أمة . وقرأ ابن عباس وعكرمة : « بعد أمة » بفتح الهمزة وتخفيف الميم ، أي : بعد نسيان ، ومنه قول الشاعر :
أمِهتُ وكنت لا أنسى حديثا ... كذاك الدهر يودي بالعقول
ويقال أمه يأمه أمها : إذا نسي . وقرأ الأشهب العقيلي { بعد إمَّة } بكسر الهمزة ، أي : بعد نعمة ، وهي نعمة النجاة . { أَنَاْ أُنَبّئُكُمْ بِتَأْوِيلِهِ } أي : أخبركم به بسؤالي عنه من له علم بتأويله ، وهو يوسف . { فَأَرْسِلُونِ } خاطب الملك بلفظ التعظيم ، أو خاطبه ومن كان عنده من الملأ ، طلب منهم أن يرسلوه إلى يوسف ليقصّ عليه رؤيا الملك حتى يخبره بتأويلها فيعود بذلك إلى الملك .
{ يُوسُفُ أَيُّهَا الصديق أَفْتِنَا } أي : يا يوسف ، وفي الكلام حذف ، والتقدير : فأرسلوه إلى يوسف فسار إليه ، فقال له : { يُوسُفُ أَيُّهَا الصديق } إلى آخر الكلام ، والمعنى : أخبرنا في رؤيا من رأى سبع بقرات إلخ ، وترك ذكر ذلك اكتفاء بما هو واثق به من فهم يوسف بأن ذلك رؤيا ، وأن المطلوب منه تعبيرها { لَّعَلّى أَرْجِعُ إِلَى الناس } أي : إلى الملك ومن عنده من الملأ { لَعَلَّهُمْ يَعْلَمُونَ } ما تأتي به من تأويل هذه الرؤيا ، أو يعلمون فضلك ومعرفتك لفنّ التعبير . وجملة : { قَالَ تَزْرَعُونَ } إلخ مستأنفة جواب سؤال مقدّر كغيرها مما يرد هذا المورد { سَبْعُ سِنِينَ دَأَبًا } أي : متوالية متتابعة ، وهو مصدر . وقيل : هو حال ، أي : دائبين ، وقيل : صفة لسبع ، أي : دائبة . وحكى أبو حاتم عن يعقوب أنه قرأ « دأبا » بتحريك الهمزة ، وكذا روى حفص عن عاصم وهما لغتان قال الفراء : حرك لأن فيه حرفاً من حروف الحلق ، وكذلك كل حرف فتح أوّله وسكن ثانيه فتثقيله جائز في كلمات معروفة . فعبر يوسف عليه السلام السبع البقرات السمان بسبع سنين فيها خصب ، والعجاف بسبع سنين فيها جدب ، وهكذا عبر السبع السنبلات الخضر ، والسبع السنبلات اليابسات ، واستدل بالسبع السنبلات الخضر على ما ذكره في التعبير من قوله : { فَمَا حَصَدتُّمْ فَذَرُوهُ فِى سُنبُلِهِ } أي : ما حصدتم في كل سنة من السنين المخصبة فذروا ذلك المحصود في سنبله ولا تفصلوه؛ عنها لئلا يأكله السوس إلاّ قليلاً مما تأكلون في هذه السنين المخصبة ، فإنه لا بدّ لكم من فصله عن سنبله وإخراجه عنها . واقتصر على استثناء المأكول دون ما يحتاجون إليه من البذر الذي يبذرونه في أموالهم ، لأنه قد علم من قوله : { تزرعون } { ثُمَّ يَأْتِى مِن بَعْدِ ذلك } أي : من بعد السبع السنين المخصبة { سَبْعٌ شِدَادٌ } أي : سبع سنين مجدبة يصعب أمرها على الناس { يَأْكُلْنَ مَا قَدَّمْتُمْ لَهُنَّ } من تلك الحبوب المتروكة في سنابلها ، وإسناد الأكل إلى السنين مجاز ، والمعنى : يأكل الناس فيهنّ ، أو يأكل أهلهنّ ما قدمتم لهنّ : أي : ما ادخرتم لأجلهنّ ، فهو من باب : نهاره صائم ، ومنه قول الشاعر :

(4/39)

نهارك يا مغرور سهو وغفلة ... وليلك نوم والردى لك لازم
{ إِلاَّ قَلِيلاً مّمَّا تُحْصِنُونَ } أي : مما تحبسون من الحب لتزرعوا به؛ لأن في استبقاء البذر تحصين الأقوات . وقال أبو عبيدة : معنى { تحصنون } تحرزون . وقيل : تدّخرون ، والمعنى واحد .
قوله : { ثُمَّ يَأْتِى مِن بَعْدِ ذلك عَامٌ فِيهِ يُغَاثُ الناس وَفِيهِ يَعْصِرُونَ } أي : من بعد السنين المجدبات ، فالإشارة إليها ، والعام : السنة { فِيهِ يُغَاثُ الناس } من الإغاثة أو الغوث ، والغيث المطر ، وقد غاث الغيث : بالأرض ، أي : أصابها ، وغاث الله البلاد يغيثها غوثاً : أمطرها ، فمعنى { يغاث الناس } : يمطرون { وَفِيهِ يَعْصِرُونَ } أي : يعصرون الأشياء التي تعصر كالعنب والسمسم والزيتون . وقيل : أراد حلب الألبان . وقيل : معنى { يعصرون } ينجون ، مأخوذ من العصرة وهي المنجاة . قال أبو عبيدة : والعصر بالتحريك : الملجأ والمنجاة ، ومنه قول الشاعر :
صاديا يستغيث غير مغاث ... ولقد كان عصرة المنجود
واعتصرت بفلان : التجأت به . وقرأ حمزة والكسائي : { تعصرون } بتاء الخطاب ، وقرىء : « يعصرون » بضم حرف المضارعة وفتح الصاد ، ومعناه يمطرون ، ومنه قوله تعالى : { وَأَنزَلْنَا مِنَ المعصرات مَاء ثَجَّاجاً } [ النبأ : 14 ] .
وقد أخرج ابن إسحاق ، وابن أبي حاتم عن مجاهد قال : قال يوسف للساقي : أذكرني عند ربك ، أي : الملك الأعظم ، ومظلمتي وحبسي في غير شيء ، فقال : أفعل ، فلما خرج الساقي ردّ على ما كان عليه ، ورضي عنه صاحبه ، وأنساه الشيطان ذكر الملك الذي أمره يوسف أن يذكره له ، فلبث يوسف بعد ذلك في السجن بضع سنين ، ثم إن الملك ريان بن الوليد رأى رؤياه التي أري فيها فهالته ، وعرف أنها رؤيا واقعة ، ولم يدر ما تأويلها ، فقال للملأ حوله من أهل مملكته { إِنّى أرى سَبْعَ بقرات سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعَ سنبلات خُضْرٍ وَأُخَرَ يابسات } فلما سمع من الملك ما سمع منه ومسألته عن تأويلها ، ذكر يوسف ما كان عبَّر له ولصاحبه ، وما جاء من ذلك على ما قال ، فقال : أنا أنبئكم بتأويله . وأخرج ابن جرير عن ابن عباس في قوله : { أضغاث أَحْلاَمٍ } يقول : مشتبهة . وأخرج أبو يعلى ، وابن جرير عنه قال : من الأحلام الكاذبة . وأخرج ابن جرير عن الضحاك مثله .
وأخرج عبد الرزاق ، والفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ من طرق عن ابن عباس في قوله : { وادكر بَعْدَ أُمَّةٍ } قال : بعد حين . وأخرج ابن جرير عن مجاهد والحسن وعكرمة وعبد الله بن كثير والسدّي مثله . وأخرج ابن جرير عن ابن عباس قال : بعد سنين . وأخرج ابن أبي حاتم عن الحسن قال : بعد أمة من الناس .

(4/40)

وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { أَفْتِنَا فِى سَبْعِ بقرات } الآية ، قال : أما السمان فسنون فيها خصب ، وأما العجاف فسنون مجدبة ، وسبع سنبلات خضر هي السنون المخاصيب ، تخرج الأرض نباتها وزرعها وثمارها ، وآخر يابسات : المحول الجُدُوب لا تنبت شيئاً . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن عكرمة قال : قال رسول الله صلى الله عليه وسلم : « لقد عجبت من يوسف وكرمه وصبره ، والله يغفر له حين سئل عن البقرات العجاف والسمان ، ولو كنت مكانه ما أخبرتهم حتى اشترطت عليهم أن يخرجوني ، ولقد عجبت من يوسف وصبره وكرمه والله يغفر له حين أتاه الرسول ، ولو كنت مكانه لبادرتهم الباب ، ولكنه أراد أن يكون له العذر » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { إِلاَّ قَلِيلاً مّمَّا تُحْصِنُونَ } يقول : تخزنون ، وفي قوله : { وَفِيهِ يَعْصِرُونَ } يقول : الأعناب والدهن . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { فِيهِ يُغَاثُ الناس } يقول : يصيبهم فيه غيث { وَفِيهِ يَعْصِرُونَ } يقول : يعصرون فيه العنب ، ويعصرون فيه الزبيب ، ويعصرون من كل الثمرات . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عنه أيضاً { وَفِيهِ يَعْصِرُونَ } قال : يحتلبون . وأخرج ابن جرير ، وأبو الشيخ عنه أيضاً { ثُمَّ يَأْتِى مِن بَعْدِ ذلك عَامٌ } قال : أخبرهم بشيء لم يسألوه عنه كأنّ الله قد علمه إياه فيه يغاث الناس بالمطر ، وفيه يعصرون السمسم دهناً ، والعنب خمراً والزيتون زيتاً .

(4/41)

وَقَالَ الْمَلِكُ ائْتُونِي بِهِ فَلَمَّا جَاءَهُ الرَّسُولُ قَالَ ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ اللَّاتِي قَطَّعْنَ أَيْدِيَهُنَّ إِنَّ رَبِّي بِكَيْدِهِنَّ عَلِيمٌ (50) قَالَ مَا خَطْبُكُنَّ إِذْ رَاوَدْتُنَّ يُوسُفَ عَنْ نَفْسِهِ قُلْنَ حَاشَ لِلَّهِ مَا عَلِمْنَا عَلَيْهِ مِنْ سُوءٍ قَالَتِ امْرَأَةُ الْعَزِيزِ الْآَنَ حَصْحَصَ الْحَقُّ أَنَا رَاوَدْتُهُ عَنْ نَفْسِهِ وَإِنَّهُ لَمِنَ الصَّادِقِينَ (51) ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ وَأَنَّ اللَّهَ لَا يَهْدِي كَيْدَ الْخَائِنِينَ (52) وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لَأَمَّارَةٌ بِالسُّوءِ إِلَّا مَا رَحِمَ رَبِّي إِنَّ رَبِّي غَفُورٌ رَحِيمٌ (53) وَقَالَ الْمَلِكُ ائْتُونِي بِهِ أَسْتَخْلِصْهُ لِنَفْسِي فَلَمَّا كَلَّمَهُ قَالَ إِنَّكَ الْيَوْمَ لَدَيْنَا مَكِينٌ أَمِينٌ (54) قَالَ اجْعَلْنِي عَلَى خَزَائِنِ الْأَرْضِ إِنِّي حَفِيظٌ عَلِيمٌ (55) وَكَذَلِكَ مَكَّنَّا لِيُوسُفَ فِي الْأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاءُ نُصِيبُ بِرَحْمَتِنَا مَنْ نَشَاءُ وَلَا نُضِيعُ أَجْرَ الْمُحْسِنِينَ (56) وَلَأَجْرُ الْآَخِرَةِ خَيْرٌ لِلَّذِينَ آَمَنُوا وَكَانُوا يَتَّقُونَ (57)

قوله : { وَقَالَ الملك ائتونى بِهِ } في الكلام حذف قبل هذا ، والتقدير : فذهب الرسول إلى الملك فأخبره بما أخبره به يوسف من تعبير تلك الرؤيا ، وقال الملك لمن بحضرته : { ائتوني به } أي : بيوسف ، رغب إلى رؤيته ومعرفة حاله ، بعد أن علم من فضله ما علمه ، من وصف الرسول له ومن تعبيره لرؤياه . { فَلَمَّا جَاءهُ } أي : جاء إلى يوسف { الرسول } واستدعاه إلى حضرة الملك ، وأمره بالخروج من السجن { قَالَ } يوسف للرسول { ارجع إلى رَبّكَ } أي : سيدك { فاسأله ما بال النسوة اللاتي قطعن أيديهن } أمره بأن يسأل الملك عن ذلك ، وتوقف عن الخروج من السجن ، ولم يسارع إلى إجابة الملك ، ليظهر للناس براءة ساحته ونزاهة جانبه ، وأنه ظلم بكيد امرأة العزيز ظلماً بيناً ، ولقد أعطى عليه السلام من الحلم والصبر والأناة ما تضيق الأذهان عن تصوّره ، ولهذا ثبت في الصحيح من قوله صلى الله عليه وسلم : « ولو لبثت في السجن ما لبث يوسف لأجبت الداعي » يعني : الرسول الذي جاء يدعوه إلى الملك . قال ابن عطية : هذا الفعل من يوسف أناة وصبراً ، وطلباً لبراءة ساحته ، وذلك أنه خشي أن يخرج وينال من الملك مرتبة ، ويسكت عن أمر ذنبه فيراه الناس بتلك العين يقولون : هذا الذي راود امرأة العزيز ، وإنما قال : { فَاسْأَلْهُ مَا بَالُ النسوة } وسكت عن امرأة العزيز رعاية لذمام الملك العزيز ، أو خوفاً منه من كيدها وعظيم شرّها ، وذكر السؤال عن تقطيع الأيدي ولم يذكر مراودتهنّ له ، تنزهاً منه عن نسبة ذلك إليهنّ ، ولذلك لم ينسب المراودة فيما تقدّم إلى امرأة العزيز إلاّ بعد أن رمته بدائها وانسلت . وقد اكتفى هنا بالإشارة الإجمالية بقوله : { إِنَّ رَبّى بكيدهن عَلِيمٌ } فجعل علم الله سبحانه بما وقع عليه من الكيد منهنّ مغنياً عن التصريح .
وجملة { قَالَ فَمَا خَطْبُكُنَّ إِذْ رَاوَدتُنَّ يُوسُفَ عَن نَّفْسِهِ } مستأنفة جواب سؤال مقدّر ، كأنه قيل : فماذا قال الملك بعد أن أبلغه الرسول ما قال يوسف؟ والخطب : الشأن العظيم الذي يحق له أن يخاطب فيه صاحبه خاصة ، والمعنى : ما شأنكنّ إذ راودتنّ يوسف عن نفسه . وقد تقدّم معنى المراودة ، وإنما نسب إليهنّ المراودة ، لأن كل واحدة منهن وقع منها ذلك كما تقدم ، ومن جملة ما شمله خطاب الملك امرأة العزيز ، أو أراد بنسبة ذلك إليهنّ وقوعه منهنّ في الجملة كما كان من امرأة العزيز تحاشياً عن التصريح منه بنسبة ذلك إليها لكونها امرأة وزيره وهو العزيز ، فأجبن عليه بقولهنّ : { قُلْنَ حَاشَ لله } أي : معاذ الله { مَا عَلِمْنَا عَلَيْهِ مِن سُوء } أي : من أمر سيء ينسب إليه ، فعند ذلك { قَالَتِ امرأت العزيز } منزهة لجانبه مقرّة على نفسها بالمراودة له { الآن حصحص الحق } أي : تبين وظهر .

(4/42)

وأصله : حصّ ، فقيل : حصحص كما قيل في كبوا : { فكبكبوا } [ الشعراء : 94 ] قاله الزجاج ، وأصل الحصّ : استئصال الشيء ، يقال : حصَّ شعره ، إذا استأصله ، ومنه قول أبي قيس بن الأسلت :
قد حَصت البيضةُ رأسي فما ... أطعمُ نوما غيرَ تهجاعِ
والمعنى : أنه انقطع الحق عن الباطل بظهوره وبيانه ، ومنه :
فمن مبلغ عني خِداشا فإنه ... كَذوبٌ إذا ما حَصحَص الحق ظالِمُ
وقيل : هو مشتق من الحصة ، والمعنى : بانت حصّة الباطل . قال الخليل : معناه ظهر الحق بعد خفائه ، ثم أوضحت ذلك بقولها : { أَنَاْ راودته عَن نَّفْسِهِ } ولم تقع منه المراودة لي أصلاً { وَإِنَّهُ لَمِنَ الصادقين } فيما قاله من تبرئة نفسه ، ونسبة المراودة إليها ، وأرادت بالآن زمان تكلمها بهذا الكلام .
قوله : { ذلك لِيَعْلَمَ أَنّى لَمْ أَخُنْهُ بالغيب } : ذهب أكثر المفسرين إلى أن هذا من كلام يوسف عليه السلام . قال الفراء : ولا يبعد وصل كلام إنسان بكلام إنسان آخر ، إذا دلت القرينة الصارفة إلى كل منهما إلى ما يليق به ، والإشارة إلى الحادثة الواقعة منه ، وهي تثبته وتأنيه ، أي : فعلت ذلك ليعلم العزيز أني لم أخنه في أهله بالغيب ، والمعنى : بظهر الغيب ، والجار والمجرور في محل نصب على الحال أي : وهو غائب عني ، أو وأنا غائب عنه ، قيل : إنه قال ذلك وهو في السجن بعد أن أخبره الرسول بما قالته النسوة ، وما قالته امرأة العزيز . وقيل : إنه قال ذلك وقد صار عند الملك ، والأوّل أولى ، وذهب الأقلون من المفسرين إلى أن هذا من كلام امرأة العزيز ، والمعنى : ذلك القول الذي قلته في تنزيهه ، والإقرار على نفسي بالمراودة ليعلم يوسف أني لم أخنه ، فأنسب إليه ما لم يكن منه ، وهو غائب عني ، أو وأنا غائبة عنه ، والإقرار على نفسي به . { وَأَنَّ الله لاَ يَهْدِى كَيْدَ الخائنين } أي : لا يثبته ويسدّده ، أو لا يهديهم في كيدهم حتى يوقعوه على وجه يكون له تأثير يثبت به ويدوم ، وإذا كان من قول يوسف ففيه تعريض بامرأة العزيز حيث وقع منها الكيد له والخيانة لزوجها . وتعريض بالعزيز حيث ساعدها على حبسه بعد أن علم براءته ونزاهته .
{ وَمَا أُبَرّىء نَفْسِى } إن كان من كلام يوسف فهو من باب الهضم للنفس ، وعدم التزكية بها مع أنه قد علم هو وغيره من الناس أنه بريء ، وظهر ذلك ظهور الشمس ، وأقرّت به المرأة التي ادّعت عليه الباطل ، ونزهته النسوة اللاتي قطعن أيديهنّ ، وإن كان من كلام امرأة العزيز فهو واقع على الحقيقة؛ لأنها قد أقرت بالذنب ، واعترفت بالمراودة وبالافتراء على يوسف . وقد قيل : إن هذا من قول العزيز وهو بعيد جدّاً ، ومعناه : وما أبرىء نفسي من سوء الظن بيوسف ، والمساعدة على حبسه بعد أن علمت ببراءته { إِنَّ النفس لأَمَّارَةٌ بالسوء } أي : إن هذا الجنس من الأنفس البشرية شأنه الأمر بالسوء لميله إلى الشهوات ، وتأثيرها بالطبع ، وصعوبة قهرها ، وكفها عن ذلك { إِلاَّ مَا رَحِمَ رَبّى } أي : إلاّ من رحم من النفوس فعصمها عن أن تكون أمارة بالسوء ، أو إلاّ وقت رحمة ربي وعصمته لها ، وقيل : الاستثناء منقطع ، والمعنى : لكن رحمة ربي هي التي تكفها عن أن تكون أمارة بالسوء ، وجملة { إِنَّ رَبّى غَفُورٌ رَّحِيمٌ } تعليل لما قبلها ، أي : إن من شأنه كثرة المغفرة لعباده والرحمة لهم .

(4/43)

قوله : { وَقَالَ الملك ائتونى بِهِ أَسْتَخْلِصْهُ لِنَفْسِى } الملك هو الريان بن الوليد لا العزيز كما تقدّم . ومعنى { أَسْتَخْلِصْهُ لِنَفْسِى } : أجعله خالصاً لي دون غيري ، وقد كان قبل ذلك خالصاً للعزيز ، والاستخلاص : طلب خلوص الشيء من شوائب الشركة ، قال ذلك لما كان يوسف نفيساً ، وعادة الملوك أن يجعلوا الأشياء النفيسة خالصة لهم دون غيرهم { فَلَمَّا كَلَّمَهُ } في الكلام حذف ، وتقديره فأتوه به ، فلما كلمه ، أي : فلما كلم الملك يوسف ، ويحتمل أن يكون المعنى : فلما كلم يوسف الملك ، قيل : والأوّل أولى؛ لأن مجالس الملوك لا يتكلم فيها ابتداء إلاّ هم دون من يدخل عليهم . وقيل : الثاني أولى؛ لقول الملك : { قَالَ إِنَّكَ اليوم لَدَيْنَا مِكِينٌ أَمِينٌ } فإن هذا يفيد أنه لما تكلم يوسف في مقام الملك جاء بما حببه إلى الملك ، وقربه من قلبه ، فقال هذه المقالة ، ومعنى { مكين } : ذو مكانة وأمانة بحيث يتمكن مما يريده من الملك ويأمنه الملك على ما يطلع عليه من أمره ، أو على ما يكله إليه من ذلك . قيل : إنه لما وصل إلى الملك أجلسه على سريره ، وقال له : إني أحبّ أن أسمع منك تعبير رؤياي ، فعبرها له بأكمل بيان ، وأتمّ عبارة ، فلما سمع الملك منه ذلك قال له : { إِنَّكَ اليوم لَدَيْنَا مِكِينٌ أَمِينٌ } .
فلما سمع يوسف منه ذلك قال { اجعلنى على خَزَائِنِ الأرض } أي : ولني أمر الأرض التي أمرها إليك وهي أرض مصر ، أو اجعلني على حفظ خزائن الأرض ، وهي الأمكنة التي تخزن فيها الأموال . طلب يوسف عليه السلام منه ذلك ليتوصل به إلى نشر العدل ، ورفع الظلم ، ويتوسل به إلى دعاء أهل مصر إلى الإيمان بالله ، وترك عبادة الأوثان .
وفيه دليل على أنه يجوز لمن وثق من نفسه إذا دخل في أمر من أمور السلطان أن يرفع منار الحق ، ويهدم ما أمكنه من الباطل ، وطلب ذلك لنفسه ، ويجوز له أن يصف نفسه بالأوصاف التي لها ، ترغيباً فيما يرومه ، وتنشيطاً لمن يخاطبه من الملوك بإلقاء مقاليد الأمور إليه ، وجعلها منوطة به ، ولكنه يعارض هذا الجواز ما ورد عن نبينا صلى الله عليه وسلم من النهي عن طلب الولاية والمنع من تولية من طلبها ، أو حرص عليها .

(4/44)

والخزائن جمع خزانة ، وهي اسم للمكان الذي يخزن فيه الشيء ، والحفيظ : الذي يحفظ الشيء ، أي : { إِنّى حَفِيظٌ } لما جعلته إليّ من حفظ الأموال لا أخرجها في غير مخارجها ، ولا أصرفها في غير مصارفها { عَلِيمٌ } بوجوده جمعها وتفريقها ومدخلها ومخرجها .
{ وكذلك مَكَّنَّا لِيُوسُفَ } أي : ومثل ذلك التمكين العجيب مكنا ليوسف في الأرض أي : جعلنا له مكاناً ، وهو عبارة عن كمال قدرته ، ونفوذ أمره ونهيه ، حتى صار الملك يصدر عن رأيه ، وصار الناس يعملون على أمره ونهيه { يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاء } أي : ينزل منها حيث أراد ويتخذه مباءة ، وهو عبارة عن كمال قدرته كما تقدّم ، وكأنه يتصرف في الأرض التي أمرها إلى سلطان مصر ، كما يتصرف الرجل في منزله . وقرأ ابن كثير بالنون ، وقد استدلّ بهذه الآية على أنه يجوز تولي الأعمال من جهة السلطان الجائر ، بل الكافر لمن وثق من نفسه بالقيام بالحق . وقد قدمنا الكلام على هذا مستوفياً في قوله سبحانه : { وَلاَ تَرْكَنُواْ إِلَى الذين ظَلَمُواْ } [ هود : 113 ] { نُصِيبُ بِرَحْمَتِنَا مَن نَّشَاء } من العباد فنرحمه في الدنيا بالإحسان إليه ، والإنعام عليه ، وفي الآخرة بإدخاله الجنة وإنجائه من النار { وَلاَ نُضِيعُ أَجْرَ المحسنين } في أعمالهم الحسنة التي هي مطلوب الله منهم ، أي : لا نضيع ثوابهم فيها ، ومجازاتهم عليها { وَلأجْرُ الأخرة } أي : أجرهم في الآخرة ، وأضيف الأجر إلى الآخرة للملابسة ، وأجرهم هوالجزاء الذي يجازيهم الله به فيها ، وهو الجنة التي لا ينفد نعيمها ولا تنقضي مدّتها { خَيْرٌ لّلَّذِينَ ءامَنُواْ } بالله { وَكَانُواْ يَتَّقُونَ } الوقوع فيما حرّمه عليهم . والمراد بهم : المحسنون المتقدم ذكرهم ، وفيه تنبيه على أن الإحسان المعتدّ به ، هو الإيمان والتقوى .
وقد أخرج ابن المنذر عن ابن عباس في قوله : { مَا بَالُ النسوة } قال : أراد يوسف العذر قبل أن يخرج من السجن . وأخرج الفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في الشعب عنه قال : لما قالت امرأة العزيز : أنا راودته ، قال يوسف : { ذلك لِيَعْلَمَ أَنّى لَمْ أَخُنْهُ بالغيب } فغمزه جبريل فقال : ولا حين هممت بها؟ فقال : { وَمَا أُبَرّىء نَفْسِى } الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً : { حَصْحَصَ الحق } قال : تبين . وأخرج ابن جرير عن مجاهد ، وقتادة ، والضحاك ، وابن زيد ، والسدّي مثله . وأخرج سعيد بن منصور ، وابن أبي حاتم ، عن حكيم بن حزام في قوله : { ذلك لِيَعْلَمَ أَنّى لَمْ أَخُنْهُ بالغيب } فقال له جبريل : ولا حين حللت السراويل؟ فقال عند ذلك { وما أبرئ نفسي } . وأخرج ابن عبد الحكم في فتوح مصر من طريق الكلبي عن أبي صالح ، عن ابن عباس في قوله : { وَقَالَ الملك ائتونى بِهِ أَسْتَخْلِصْهُ لِنَفْسِى } قال : فأتاه الرسول فقال : ألقِ عنك ثياب السجن والبس ثياباً جدداً وقم إلى الملك ، فدعا له أهل السجن وهو يومئذٍ ابن ثلاثين سنة ، فلما أتاه رأى غلاماً حدثاً ، فقال : أيعلم هذا رؤياي ولا يعلمها السحرة والكهنة؟ وأقعده قدّامه وقال : لا تخف ، وألبسه طوقاً من ذهب وثياب حرير ، وأعطاه دابة مسروجة مزينة كدابة الملك ، وضرب الطبل بمصر : إن يوسف خليفة الملك .

(4/45)

وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس قال : قال الملك ليوسف : إني أحبّ أن تخالطني في كل شيء إلاّ في أهلي . وأنا آنف أن تأكل معي ، فغضب يوسف ، وقال : أنا أحق أن آنف ، أنا ابن إبراهيم خليل الله ، وأنا ابن إسحاق ذبيح الله ، وأنا ابن يعقوب نبيّ الله .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن شيبة بن نعامة الضبي في قوله : { اجعلنى على خَزَائِنِ الارض } يقول : على جميع الطعام { إِنّى حَفِيظٌ } لما استودعتني { عَلِيمٌ } بسني المجاعة . وأخرج ابن جرير ، وابن أبي حاتم عن ابن زيد في قوله : { وكذلك مَكَّنَّا لِيُوسُفَ فِي الأرض } قال : ملكناه فيها يكون فيها حيث يشاء من تلك الدنيا يصنع فيها ما يشاء . وأخرج أبو الشيخ عن زيد بن أسلم ، أن يوسف تزوج امرأة العزيز فوجدها بكراً ، وكان زوجها عنينا .

(4/46)

وَجَاءَ إِخْوَةُ يُوسُفَ فَدَخَلُوا عَلَيْهِ فَعَرَفَهُمْ وَهُمْ لَهُ مُنْكِرُونَ (58) وَلَمَّا جَهَّزَهُمْ بِجَهَازِهِمْ قَالَ ائْتُونِي بِأَخٍ لَكُمْ مِنْ أَبِيكُمْ أَلَا تَرَوْنَ أَنِّي أُوفِي الْكَيْلَ وَأَنَا خَيْرُ الْمُنْزِلِينَ (59) فَإِنْ لَمْ تَأْتُونِي بِهِ فَلَا كَيْلَ لَكُمْ عِنْدِي وَلَا تَقْرَبُونِ (60) قَالُوا سَنُرَاوِدُ عَنْهُ أَبَاهُ وَإِنَّا لَفَاعِلُونَ (61) وَقَالَ لِفِتْيَانِهِ اجْعَلُوا بِضَاعَتَهُمْ فِي رِحَالِهِمْ لَعَلَّهُمْ يَعْرِفُونَهَا إِذَا انْقَلَبُوا إِلَى أَهْلِهِمْ لَعَلَّهُمْ يَرْجِعُونَ (62) فَلَمَّا رَجَعُوا إِلَى أَبِيهِمْ قَالُوا يَا أَبَانَا مُنِعَ مِنَّا الْكَيْلُ فَأَرْسِلْ مَعَنَا أَخَانَا نَكْتَلْ وَإِنَّا لَهُ لَحَافِظُونَ (63) قَالَ هَلْ آَمَنُكُمْ عَلَيْهِ إِلَّا كَمَا أَمِنْتُكُمْ عَلَى أَخِيهِ مِنْ قَبْلُ فَاللَّهُ خَيْرٌ حَافِظًا وَهُوَ أَرْحَمُ الرَّاحِمِينَ (64) وَلَمَّا فَتَحُوا مَتَاعَهُمْ وَجَدُوا بِضَاعَتَهُمْ رُدَّتْ إِلَيْهِمْ قَالُوا يَا أَبَانَا مَا نَبْغِي هَذِهِ بِضَاعَتُنَا رُدَّتْ إِلَيْنَا وَنَمِيرُ أَهْلَنَا وَنَحْفَظُ أَخَانَا وَنَزْدَادُ كَيْلَ بَعِيرٍ ذَلِكَ كَيْلٌ يَسِيرٌ (65) قَالَ لَنْ أُرْسِلَهُ مَعَكُمْ حَتَّى تُؤْتُونِ مَوْثِقًا مِنَ اللَّهِ لَتَأْتُنَّنِي بِهِ إِلَّا أَنْ يُحَاطَ بِكُمْ فَلَمَّا آَتَوْهُ مَوْثِقَهُمْ قَالَ اللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ (66)

قوله : { وَجَاء إِخْوَةُ يُوسُفَ } أي : جاءوا إلى مصر من أرض كنعان ليمتاروا لما أصابهم القحط { فَدَخَلُواْ } على يوسف { فَعَرَفَهُمْ } لأنه فارقهم رجالاً { وَهُمْ لَهُ مُنكِرُونَ } لأنهم فارقوه صبياً يباع بالدراهم في أيدي السيارة بعد أن أخرجوه من الجبّ ، ودخلوا عليه الآن وهو رجل عليه أبهة الملك ، ورونق الرئاسة ، وعنده الخدم والحشم . وقيل : إنهم أنكروه لكونه كان في تلك الحال على هيئة ملك مصر ، ولبس تاجه وتطوّق بطوقه .
وقيل : كانوا بعيداً منه فلم يعرفوه ، وقيل غير ذلك .
{ وَلَمَّا جَهَّزَهُم بِجَهَازِهِمْ } المراد به هنا أنه أعطاهم ما طلبوه من الميرة ، وما يصلحون به سفرهم من العدّة التي يحتاجها المسافر . يقال : جهزت القوم تجهيزاً إذا تكلفت لهم جهازاً للسفر . قال الأزهري : القراء كلهم على فتح الجيم ، والكسر لغة جيدة . { قَالَ ائتونى بِأَخٍ لَّكُمْ مّنْ أَبِيكُمْ } قيل : لا بدّ من كلام ينشأ عنه طلبه لهم بأن يأتوه بأخ لهم من أبيهم ، فروي أنه لما رآهم وكلموه بالعبرانية قال لهم : ما أنتم وما شأنكم فإني أنكركم؟ فقالوا : نحن قوم من أهل الشام جئنا نمتار ولنا أب شيخ صديق نبيّ من الأنبياء اسمه يعقوب . قال : كم أنتم؟ قالوا : عشرة ، وقد كنا اثني عشر ، فذهب أخ لنا إلى البرية فهلك ، وكان أحبنا إلى أبينا ، وقد سكن بعده إلى أخ له أصغر منه هو باقٍ لديه ، يتسلى به ، فقال لهم حينئذٍ : { ائتونى بِأَخٍ لَّكُمْ مّنْ أَبِيكُمْ } يعني : أخاه « بنيامين » الذي تقدّم ذكره ، وهو أخو يوسف لأبيه وأمه ، فوعدوه بذلك ، فطلب منهم أن يتركوا أحدهم رهينة عنده حتى يأتوه بالأخ الذي طلبه ، فاقترعوا فأصابت القرعة « شمعون » فخلفوه عنده ، ثم قال لهم : { أَلاَ تَرَوْنَ أَنّى أُوفِى الكيل } أي : أتممه ، وجاء بصيغة الاستقبال مع كونه قال لهم هذه المقالة بعد تجهيزهم للدلالة على أن ذلك عادته المستمرّة ، ثم أخبرهم بما يزيدهم وثوقاً به وتصديقاً لقوله ، فقال : { وَأَنَاْ خَيْرُ المنزلين } أي : والحال أني خير المنزلين لمن نزل بي كما فعلته بكم من حسن الضيافة ، وحسن الإنزال . قال الزجاج : قال يوسف : { وَأَنَاْ خَيْرُ المنزلين } لأنه حين أنزلهم أحسن ضيافتهم .
ثم توعدهم إذا لم يأتوه به فقال : { فَإِن لَّمْ تَأْتُونِى بِهِ فَلاَ كَيْلَ لَكُمْ عِندِى وَلاَ تَقْرَبُونِ } أي : فلا أبيعكم شيئاً فيما بعد ، وأما في الحال فقد أوفاهم كيلهم ، ومعنى لا تقربون : لا تدخلون بلادي فضلاً عن أن أحسن إليكم وقيل : معناه : لا أنزلكم عندي كما أنزلتكم هذه المرّة ، ولم يرد أنهم لا يقربون بلاده ، و { تقربون } مجزوم إما على أن « لا » ناهية أو على أنها نافية ، وهو معطوف على محل الجزاء داخل في حكمه كأنه قال : فإن لم تأتوني تحرموا ولا تقربوا .

(4/47)

فلما سمعوا منه ذلك وعدوه بما طلبه منهم ، قالوا { سنراود عَنْهُ أَبَاهُ } أي : سنطلبه منه ، ونجتهد في ذلك بما نقدر عليه . وقيل : معنى المراودة هنا : المخادعة منهم لأبيهم والاحتيال عليه حتى ينتزعوه منه { وَإِنَّا لفاعلون } هذه المراودة غير مقصرين فيها . وقيل : معناه وإنا لقادرون على ذلك ، لا نتعانى به ولا نتعاظمه .
{ وَقَالَ لِفِتْيَانِهِ اجعلوا بضاعتهم فِى رِحَالِهِمْ } . قرأ أهل المدينة وأبو عمرو وعاصم من رواية شعبة وابن عامر « لفتيته » ، واختار هذه القراءة أبو حاتم والنحاس وغيرهما . وقرأ سائر الكوفيين . { لفتيانه } ، وأختار هذه القراءة أبو عبيد ، وفي مصحف عبد الله بن مسعود كالقراءة الآخرة . قال النحاس : لفتيانه مخالف للسواد الأعظم ، ولا يترك السواد المجمع عليه لهذا الإسناد المنقطع وأيضاً فإن فتية أشبه من « فتيان » ، لأن فتية عند العرب لأقل العدد ، وأمر القليل بأن يجعلوا البضاعة في الرحال أشبه ، والجملة مستأنفة جواب سؤال ، كأنه قيل : فما قال يوسف بعد وعدهم له بذلك ، فأجيب بأنه قال لفتيته . قال الزجاج : الفتية والفتيان في هذا الموضع : المماليك . وقال الثعلبي : هما لغتان جيدتان ، مثل الصبيان والصبية . والمراد بالبضاعة هنا هي التي وصلوا بها من بلادهم ليشتروا بها الطعام ، وكانت نعالاً وأدماً ، فعل يوسف عليه السلام ذلك تفضلاً عليهم . وقيل : فعل ذلك ليرجعوا إليه مرة أخرى لعلمه أنهم لا يقبلون الطعام إلا بثمن . قاله الفراء . وقيل : فعل ذلك ليستعينوا بها على الرجوع إليه لشراء الطعام . وقيل : إنه استقبح أن يأخذ من أبيه وإخوته ثمن الطعام .
ثم علل يوسف عليه السلام ما أمر به من جعل البضاعة في رحالهم بقوله : { لَعَلَّهُمْ يَعْرِفُونَهَا إِذَا انقلبوا إلى أَهْلِهِمْ } فجعل علة جعل البضاعة في الرحال هي معرفتهم لها إذا انقلبوا إلى أهلهم ، وذلك لأنهم لا يعلمون بردّ البضاعة إليهم إلاّ عند تفريغ الأوعية التي جعلوا فيها الطعام ، وهم لا يفرغونها إلاّ عند الوصول إلى أهلهم ، ثم علل معرفتهم للبضاعة المردودة إليهم ، المجعولة في رحالهم بقوله : { لَعَلَّهُمْ يَرْجِعُونَ } فإنهم إذا عرفوا ذلك وعلموا أنهم أخذوا الطعام بلا ثمن ، وأن ما دفعوه عوضاً عنه قد رجع إليهم ، وتفضل به من وصلوا إليه عليهم ، نشطوا إلى العود إليه ، ولا سيما مع ما هم فيه من الجدب الشديد ، والحاجة إلى الطعام وعدم وجوده لديهم ، فإن ذلك من أعظم ما يدعوهم إلى الرجوع ، وبهذا يظهر أن يوسف عليه السلام لم يردّ البضاعة إليهم إلاّ لهذا المقصد ، وهو رجوعهم إليه ، فلا يتمّ تعليل ردّها بغير ذلك ، والرحال : جمع رحل ، والمراد به هنا : ما يستصحبه الرجل معه من الأثاث .

(4/48)

قال الواحدي : الرحل كل شيء معدّ للرحيل من وعاء للمتاع ، ومركب للبعير ، ومجلس ورسن انتهى . والمراد هنا : الأوعية التي يجعلون فيها ما يمتارونه من الطعام . قال ابن الأنباري : يقال للوعاء : رحل ، وللبيت : رحل .
{ فَلَمَّا رَجِعُوا إلى أَبِيهِمْ قَالُواْ يأَبَانَا مُنِعَ مِنَّا الكيل } أرادوا بهذا ما تقدّم من قول يوسف لهم : { فَإِن لَّمْ تَأْتُونِى بِهِ فَلاَ كَيْلَ لَكُمْ عِندِى } أي : منع منا الكيل في المستقبل ، وفيه دلالة على أن الامتيار مرة بعد مرة معهود فيما بينهم وبينه ، ولعلهم قالوا له بهذه المقالة قبل أن يفتحوا متاعهم ويعلموا بردّ بضاعتهم كما يفيد ذلك قوله فيما بعد : { وَلَمَّا فَتَحُواْ متاعهم } إلى آخره ، ثم ذكروا له ما أمرهم به يوسف ، فقالوا : { فَأَرْسِلْ مَعَنَا أَخَانَا } يعنون بنيامين ، و { نَكْتَلْ } جواب الأمر ، أي : نكتل بسبب إرساله معنا ما نريده من الطعام . قرأ أهل الحرمين ، وأبو عمرو ، وابن عامر ، وعاصم : { نكتل } بالنون ، وقرأ سائر الكوفيون بالياء التحتية ، واختار أبو عبيد القراءة الأولى . قال : ليكونون كلهم داخلين فيمن يكتال ، وزعم أنه إذا كان بالياء كان للأخ وحده ، أي : يكتال أخونا بنيامين ، واعترضه النحاس مما حاصله : أن إسناد الكيل إلى الأخ لا ينافي كونه للجميع ، والمعنى : يكتال بنيامين لنا جميعاً . قال الزجاج : أي إن أرسلته اكتلنا وإلاّ منعنا الكيل { وَإِنَّا لَهُ } أي : لأخيهم بنيامين { لحافظون } من أن يصيبه سوء أو مكروه .
وجملة : { قَالَ هَلْ آمَنُكُمْ عَلَيْهِ إِلاَّ كَمَا أَمِنتُكُمْ على أَخِيهِ مِن قَبْلُ } مستأنفة جواب سؤال مقدّر كما تقدّم في نظائر ذلك في مواضع كثيرة ، والمعنى : أنه لا يأمنهم على بنيامين إلاّ كما أمنهم على أخيه يوسف ، وقد قالوا له في يوسف : { وَإِنَّا لَهُ لحافظون } كما قالوا هنا : { وَإِنَّا لَهُ لحافظون } ثم خانوه في يوسف فهو إن أمنهم في بنيامين خاف أن يخونوه فيه كما خانوه في يوسف { فالله خَيْرٌ حافظا وَهُوَ أَرْحَمُ الرحمين } لعل هنا إضمار والتقدير فتوكل يعقوب على الله ودفعه إليهم ، وقال : { فالله خير حفظاً } . قرأ أهل المدينة « حفظاً » وهو منتصب على التمييز . وهي قراءة أبي عمرو ، وعاصم ، وابن عامر ، وقرأ سائر الكوفيين : { حافظاً } وهو منتصب على الحال . وقال الزجاج : على البيان يعني : التمييز ، ومعنى الآية : أن حفظ الله إياه خير من حفظهم له ، لما وكل يعقوب حفظه إلى الله سبحانه حفظه وأرجعه إليه ، ولما قال في يوسف : { وَأَخَافُ أَن يَأْكُلَهُ الذئب } وقع له من الامتحان ما وقع .
{ وَلَمَّا فَتَحُواْ متاعهم } أي : أوعية الطعام أو ما هو أعمّ من ذلك مما يطلق عليه لفظ المتاع سواء كان الذي فيه طعاماً أو غير طعام { وَجَدُواْ بضاعتهم رُدَّتْ إِلَيْهِمْ } أي : البضاعة التي حملوها إلى مصر ليمتاروا بها ، وقد تقدّم بيانها .

(4/49)

وجملة : { قَالُواْ يأَبَانَا } مستأنفة كما تقدّم { مَا نَبْغِى } « ما » استفهامية والمعنى : أي شيء نطلب من هذا الملك بعد أن صنع معنا ما صنع من الإحسان بردّ البضاعة والإكرام عند القدوم إليه ، وتوفير ما أردناه من الميرة؟ ويكون الاستفهام للإنكار ، وجملة : { هذه بضاعتنا رُدَّتْ إِلَيْنَا } مقرّرة لما دلّ عليه الاستفهام من الإنكار لطلب شيء مع كونها قد ردّت إليهم . وقيل : إن « ما » في { ما نبغي } نافية ، أي : ما نبغي في القول ، وما نتزيد فيما وصفنا لك من إحسان الملك إلينا وإكرامه لنا ، ثم برهنوا على ما لقوه من التزيد في وصف الملك بقولهم : { هذه بضاعتنا رُدَّتْ إِلَيْنَا } فإن من تفضل عليهم بردّ ذلك حقيق بالثناء عليه منهم ، مستحق لما وصفوه به .
ومعنى { وَنَمِيرُ أَهْلَنَا } . نجلب إليهم الميرة وهي الطعام ، والمائر الذي يأتي بالطعام . وقرأ السلمي بضم النون ، وهو معطوف على مقدر يدلّ عليه السياق ، والتقدير : هذه بضاعتنا ردّت إلينا فنحن نستعين بها على الرجوع ونمير أهلنا . { وَنَحْفَظُ أَخَانَا } بنيامين مما تخافه عليه { وَنَزْدَادُ } بسبب إرساله معنا { كَيْلَ بَعِيرٍ } أي : حمل بعير زائد على ما جئنا به هذه المرة ، لأنه كان يكال لكل رجل وقر بعير ، ومعنى { ذلك كَيْلٌ يَسِيرٌ } أن زيادة كيل بعير لأخينا يسهل على الملك ، ولا يمتنع علينا من زيادته له لكونه يسيراً لا يتعاظمه ولا يضايقنا فيه . وقيل إن المعنى : ذلك المكيل لأجلنا قليل نريد أن ينضاف إليه حمل بعير لأخينا . واختار الزجاج الأوّل . وقيل : إن هذا من كلام يعقوب جواباً على ما قاله أولاده ، { وَنَزْدَادُ كَيْلَ بَعِيرٍ } يعني : إن حمل بعير شيء يسير لا يخاطر لأجله بالولد ، وهو ضعيف؛ لأن جواب يعقوب هو { قَالَ لَنْ أُرْسِلَهُ مَعَكُمْ حتى تُؤْتُونِ مَوْثِقًا مّنَ الله } أي : حتى تعطوني ما أثق به ، وأركن إليه من جهة الله سبحانه ، وهو الحلف به ، واللام في { لَتَأْتُنَّنِى بِهِ } جواب القسم؛ لأن معنى { حتى تُؤْتُونِ مَوْثِقًا مّنَ الله } : حتى تحلفوا بالله لتأتنني به أي : لتردنّ بنيامين إليّ .
والاستثناء بقوله : { إِلاَّ أَن يُحَاطَ بِكُمْ } هو من أعمّ العام؛ لأن { لَتَأْتُنَّنِى بِهِ } وإن كان كلاماً مثبتاً فهو في معنى النفي ، فكأنه قال : لا تمنعون من إتياني به في حال من الأحوال لعلة من العلل إلاّ لعلة الإحاطة بكم ، والإحاطة مأخوذة من إحاطة العدو ، ومن أحاط به العدوّ فقد غلب أو هلك . فأخذ يعقوب عليهم العهد بأن يأتوه ببنيامين إلاّ أن تغلبوا عليه أو تهلكوا دونه ، فيكون ذلك عذراً لكم عندي { فَلَمَّا ءاتَوْهُ مَوْثِقَهُمْ } أي : أعطوه ما طلبه منهم من اليمين { قَالَ الله على مَا نَقُولُ وَكِيلٌ } أي : قال يعقوب : الله على ما قلناه من طلبي الموثق منكم وإعطائكم لي ما طلبته منكم مطلع رقيب لا يخفى عليه منه خافية ، فهو المعاقب لمن خاس في عهده ، وفجر في الحلف به ، أو موكول إليه القيام بما شهد عليه منا .

(4/50)

وقد أخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس قال : إن إخوة يوسف لما دخلوا عليه فعرفهم وهم له منكرون ، جاء بصواع الملك الذي كان يشرب فيه ، فوضعه على يده فجعل ينقره ويطنّ ، وينقره ويطنّ ، فقال : إن هذا الجام ليخبرني عنكم خبراً ، هل كان لكم أخ من أبيكم يقال له : يوسف؟ وكان أبوه يحبه دونكم ، وإنكم انطلقتم به فألقيتموه في الجبّ ، وأخبرتم أباكم أن الذئب أكله ، وجئتم على قميصه بدم كذب؟ قال : فجعل بعضهم ينظر إلى بعض ويعجبون . وأخرج أبو الشيخ عن وهيب قال : لما جعل يوسف ينقر الصواع ويخبرهم ، قام إليه بعض إخوته فقال : أنشدك بالله أن لا تكشف لنا عورة . وأخرج ابن جرير ، وابن أبي حاتم وأبو الشيخ عن ابن عباس في قوله : { ائتونى بِأَخٍ لَّكُمْ مّنْ أَبِيكُمْ } قال : يعني بنيامين ، وهو أخو يوسف لأبيه وأمه . وأخرج ابن أبي حاتم ، وأبو الشيخ عن ابن عباس في قوله : { وَأَنَاْ خَيْرُ المنزلين } قال : خير من يضيف بمصر .
وأخرج ابن جرير عن قتادة في قوله : { لفتيانه } أي : لغلمانه { اجعلوا بضاعتهم } أي : أوراقهم . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { مَا نَبْغِى هذه بضاعتنا رُدَّتْ إِلَيْنَا } يقولون : ما نبغي وراء هذا { وَنَزْدَادُ كَيْلَ بَعِيرٍ } أي : حمل بعير . وأخرج أبو عبيد ، وابن جرير ، وابن المنذر عن مجاهد { وَنَزْدَادُ كَيْلَ بَعِيرٍ } قال : حمل حمار ، قال : وهي لغة . قال أبو عبيد : يعني هذا أن الحمار يقال له : في بعض اللغات بعير .
وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { إِلاَّ أَن يُحَاطَ بِكُمْ } قال : تهلكوا جميعاً . وفي قوله : { فَلَمَّا ءاتَوْهُ مَوْثِقَهُمْ } قال : عهدهم . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { إِلاَّ أَن يُحَاطَ بِكُمْ } قال إلاّ أن تغلبوا حتى لا تطيقوا ذلك .

(4/51)

وَقَالَ يَا بَنِيَّ لَا تَدْخُلُوا مِنْ بَابٍ وَاحِدٍ وَادْخُلُوا مِنْ أَبْوَابٍ مُتَفَرِّقَةٍ وَمَا أُغْنِي عَنْكُمْ مِنَ اللَّهِ مِنْ شَيْءٍ إِنِ الْحُكْمُ إِلَّا لِلَّهِ عَلَيْهِ تَوَكَّلْتُ وَعَلَيْهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ (67) وَلَمَّا دَخَلُوا مِنْ حَيْثُ أَمَرَهُمْ أَبُوهُمْ مَا كَانَ يُغْنِي عَنْهُمْ مِنَ اللَّهِ مِنْ شَيْءٍ إِلَّا حَاجَةً فِي نَفْسِ يَعْقُوبَ قَضَاهَا وَإِنَّهُ لَذُو عِلْمٍ لِمَا عَلَّمْنَاهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (68) وَلَمَّا دَخَلُوا عَلَى يُوسُفَ آَوَى إِلَيْهِ أَخَاهُ قَالَ إِنِّي أَنَا أَخُوكَ فَلَا تَبْتَئِسْ بِمَا كَانُوا يَعْمَلُونَ (69) فَلَمَّا جَهَّزَهُمْ بِجَهَازِهِمْ جَعَلَ السِّقَايَةَ فِي رَحْلِ أَخِيهِ ثُمَّ أَذَّنَ مُؤَذِّنٌ أَيَّتُهَا الْعِيرُ إِنَّكُمْ لَسَارِقُونَ (70) قَالُوا وَأَقْبَلُوا عَلَيْهِمْ مَاذَا تَفْقِدُونَ (71) قَالُوا نَفْقِدُ صُوَاعَ الْمَلِكِ وَلِمَنْ جَاءَ بِهِ حِمْلُ بَعِيرٍ وَأَنَا بِهِ زَعِيمٌ (72) قَالُوا تَاللَّهِ لَقَدْ عَلِمْتُمْ مَا جِئْنَا لِنُفْسِدَ فِي الْأَرْضِ وَمَا كُنَّا سَارِقِينَ (73) قَالُوا فَمَا جَزَاؤُهُ إِنْ كُنْتُمْ كَاذِبِينَ (74) قَالُوا جَزَاؤُهُ مَنْ وُجِدَ فِي رَحْلِهِ فَهُوَ جَزَاؤُهُ كَذَلِكَ نَجْزِي الظَّالِمِينَ (75) فَبَدَأَ بِأَوْعِيَتِهِمْ قَبْلَ وِعَاءِ أَخِيهِ ثُمَّ اسْتَخْرَجَهَا مِنْ وِعَاءِ أَخِيهِ كَذَلِكَ كِدْنَا لِيُوسُفَ مَا كَانَ لِيَأْخُذَ أَخَاهُ فِي دِينِ الْمَلِكِ إِلَّا أَنْ يَشَاءَ اللَّهُ نَرْفَعُ دَرَجَاتٍ مَنْ نَشَاءُ وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ (76)

لما تجهز أولاد يعقوب للمسير إلى مصر خاف عليهم أبوهم أن تصيبهم العين؛ لكونهم كانوا ذوي جمال ظاهر ، وثياب حسنة مع كونهم أولاد رجل واحد ، فنهاهم أن يدخلوا مجتمعين من باب واحد ، لأن في ذلك مظنة لإصابة الأعين لهم ، وأمرهم أن يدخلوا من أبواب متفرقة ، ولم يكتف بقوله : { لاَ تَدْخُلُواْ مِن بَابٍ وَاحِدٍ } عن قوله : { وادخلوا مِنْ أَبْوَابٍ مُّتَفَرّقَةٍ } لأنهم لو دخلوا من بابين مثلاً كانوا قد امتثلوا النهي عن الدخول من باب واحد ، ولكنه لما كان في الدخول من بابين مثلاً نوع اجتماع يخشى معه أن تصيبهم العين ، أمرهم أن يدخلوا من أبواب متفرّقة ، قيل : وكانت أبواب مصر أربعة .
وقد أنكر بعض المعتزلة كأبي هاشم ، والبلخي ، أن للعين تأثيراً ، وقالا : لا يمتنع أن صاحب العين إذا شاهد الشيء وأعجب به كانت المصلحة له في تكليفه أن يغير الله ذلك الشيء حتى لا يبقى قلب ذلك المكلف معلقاً به . وليس هذا بمستنكر من هذين وأتباعهما ، فقد صار دفع أدلة الكتاب والسنّة بمجرد الاستبعادات العقلية دأبهم وديدنهم ، وأيّ مانع من إصابة العين بتقدير الله سبحانه لذلك؟
وقد وردت الأحاديث الصحيحة بأن العين حقّ ، وأصيب بها جماعة في عصر النبوّة ، ومنهم رسول الله صلى الله عليه وسلم . وأعجب من إنكار هؤلاء لما وردت به نصوص هذه الشريعة ما يقع من بعضهم من الإزراء على من يعمل بالدليل المخالف لمجرد الاستبعاد العقلي والتنطع في العبارات كالزمخشري في تفسيره ، فإنه في كثير من المواطن لا يقف على دفع دليل الشرع بالاستبعاد الذي يدّعيه على العقل حتى يضمّ إلى ذلك الوقاحة في العبارة على وجه يوقع المقصرين في الأقوال الباطلة ، والمذاهب الزائفة ، وبالجملة فقول هؤلاء مدفوع بالأدلة المتكاثرة وإجماع من يعتدّ به من هذه الأمة سلفاً وخلفاً ، وبما هو مشاهد في الوجود ، فكم من شخص من هذا النوع الإنساني وغيره من أنواع الحيوان هلك بهذا السبب .
وقد اختلف العلماء فيمن عرف بالإصابة بالعين ، فقال قوم : يمنع من الاتصال بالناس دفعاً لضرره بحبس أو غيره من لزوم بيته . وقيل : ينفي ، وأبعد من قال إنه يقتل ، إلاّ إذا كان يتعمد ذلك ، وتتوقف إصابته على اختياره وقصده ولم ينزجر عن ذلك ، فإنه إذا قتل كان له حكم القاتل .
ثم قال يعقوب لأولاده { وَمَا أُغْنِى عَنكُمْ مّنَ الله مِن شَىْء } أي : لا أدفع عنكم ضرراً ولا أجلب إليكم نفعاً بتدبيري هذا ، بل ما قضاه الله عليكم فهو واقع لا محالة . قال الزجاج وابن الأنباري : لو سبق في علم الله أن العين تهلكهم مع الاجتماع لكان تفرّقهم كاجتماعهم . وقال آخرون : ما كان يغني عنهم يعقوب شيئاً قط ، حيث أصابهم ما أصابهم مع تفرقهم من إضافة السرقة إليهم ، ثم صرح يعقوب بأنه لا حكم إلا لله سبحانه فقال : { إِنِ الحكم إِلاَّ لله } لا لغيره ولا يشاركه فيه مشارك في ذلك { عَلَيْهِ تَوَكَّلْتُ } في كل إيراد وإصدار لا على غيره أي : اعتمدت ووثقت { وَعَلَيْهِ } لا على غيره { فَلْيَتَوَكَّلِ المتوكلون } على العموم ، ويدخل فيه أولاده دخولاً أوّلياً .

(4/52)

{ وَلَمَّا دَخَلُواْ مِنْ حَيْثُ أَمَرَهُمْ أَبُوهُم } أي : من الأبواب المتفرقة ولم يجتمعوا داخلين من باب واحد . وجواب لما { مَّا كَانَ يُغْنِى عَنْهُمْ } ذلك الدخول { مِنَ الله } أي : من جهته { مِن شَىْء } من الأشياء مما قدّره الله عليهم لأن الحذر لا يدفع القدر ، والاستثناء بقوله : { إِلاَّ حَاجَةً فِى نَفْسِ يَعْقُوبَ قَضَاهَا } منقطع ، والمعنى : ولكن حاجة كانت في نفس يعقوب ، وهي شفقته عليهم ، ومحبته لسلامتهم ، قضاها يعقوب ، أي : أظهرها لهم ، ووصاهم بها غير معتقد أن للتدبير الذي دبره لهم تأثيراً في دفع ما قضاه الله عليهم . وقيل : إنه خطر ببال يعقوب أن الملك إذا رآهم مجتمعين مع ما يظهر فيهم من كمال الخلقة ، وسيما الشجاعة أوقع بهم حسداً وحقداً أو خوفاً منهم ، فأمرهم بالتفرّق لهذه العلة . وقد اختار هذا النحاس وقال : لا معنى للعين ها هنا . وفيه أن هذا لو كان هو السبب لأمرهم بالتفرّق ، ولم يخصّ النهي عن ذلك بالاجتماع عند الدخول من باب واحد؛ لأن هذا الحسد أو الخوف يحصل باجتماعهم داخل المدينة ، كما يحصل باجتماعهم عند الدخول من باب واحد . وقيل : إن الفاعل في { قضاها } ضمير يعود إلى الدخول لا إلى يعقوب . والمعنى : ما كان الدخول يغني عنهم من جهة الله شيئاً ، ولكنه قضى ذلك الدخول حاجة في نفس يعقوب لوقوعه حسب إرادته { وَإِنَّهُ لَذُو عِلْمٍ لّمَا عَلَّمْنَاهُ } أي : وإن يعقوب لصاحب علم لأجل تعليم الله إياه بما أوحاه الله من أن الحذر لا يدفع القدر ، وأن ما قضاه الله سبحانه فهو كائن لا محالة . { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } بذلك كما ينبغي . وقيل : لا يعلمون أن الحذر مندوب إليه ، وإن كان لا يغني من القدر شيئاً ، والسياق يدفعه . وقيل : المراد بأكثر الناس المشركون .
{ وَلَمَّا دَخَلُواْ على يُوسُفَ أوَى إِلَيْهِ أَخَاهُ } أي : ضمّ إليه أخاه بنيامين ، قيل : إنه أمر بإنزال كل اثنين في منزل فبقي أخوه منفرداً فضمه إليه و { قَالَ إِنّى أَنَاْ أَخُوكَ } يوسف ، قال له ذلك سرّاً ، من دون أن يطلع عليه إخوته { فَلاَ تَبْتَئِسْ } أي : فلا تحزن { بِمَا كَانُواْ يَعْمَلُونَ } أي : إخوتك من الأعمال الماضية التي عملوها؛ وقيل : إنه لم يخبره بأنه يوسف ، بل قال له : إني أخوك مكان أخيك يوسف فلا تحزن بما كنت تلقاه منهم من الجفاء حسداً وبغياً .

(4/53)

وقيل : إنه أخبره بما سيدبره معهم من جعل السقاية في رحله . فقال : لا أبالي ، وقيل : إنه لما أخبر يوسف أخاه بنيامين بأنه أخوه قال : لا تردّني إليهم ، فقال قد علمت اغتمام أبينا يعقوب ، فإذا حبستك عندي ازداد غمه ، فأتى بنيامين فقال له يوسف : لا يمكن حبسك عندي إلاّ بأن أنسبك إلى ما لا يجمل بك ، فقال : لا أبالي ، فدس الصاع في رحله ، وهو المراد بالسقاية وأصلها المشربة التي يشرب بها جعلت صاعاً يكال به . وقيل : كان تسقى بها الدوابّ ويكال بها الحبّ ، وقيل : كانت من فضة . وقيل : كانت من ذهب ، وقيل غير ذلك . وقد تقدم تفسير الجهاز والرحل ، والمعنى : أنه جعل السقاية التي هو الصواع في رحل أخيه الذي هو الوعاء الذي يجعل فيه ما يشتريه من الطعام من مصر { ثُمَّ } بعد ذلك { أَذَّنَ مُؤَذّنٌ } أي : نادى منادٍ قائلاً { أَيَّتُهَا العير } قال الزجاج : معناه يا أصحاب العير ، وكل ما امتير عليه من الإبل والحمير والبغال فهو عير . وقيل : هي قافلة الحمير . وقال أبو عبيدة : العير الإبل المرحولة المركوبة { إِنَّكُمْ لَسَارِقُونَ } نسبة السرق إليهم على حقيقتها؛ لأن المنادي غير عالم بما دبره يوسف . وقيل : إن المعنى إن حالكم حال السارقين كون الصواع صار لديكم من غير رضا من الملك .
{ قَالُواْ } أي : إخوة يوسف { وَأَقْبَلُواْ عَلَيْهِمْ } أي حال كونهم مقبلين على من نادى منهم المنادي من أصحاب الملك { مَّاذَا تَفْقِدُونَ } أي : ما الذي فقدتموه؟ يقال : فقدت الشيء : إذا عدمته بضياع أونحوه ، فكأنهم قالوا ماذا ضاع عليكم؟ وصيغة المستقبل لاستحضار الصورة { قَالُواْ } في جوابهم { نَفْقِدُ صُوَاعَ الملك } . قرأ يحيى بن يعمر « صواغ » بالغين المعجمة ، وقرأ أبو رجاء « صُوع » بضم الصاد المهملة وسكون الواو بعدها عين مهملة . وقرأ أبيّ « صياع » . وقرأ أبو جعفر : « صاع » ، وبها قرأ أبو هريرة ، وقرأ الجمهور : { صواع } بالصاد والعين المهملتين ، قال الزجاج : الصواع : هو الصاع بعينه ، وهو يذكر ويؤنث ، وهو السقاية ، ومنه قول الشاعر :
نشرب الخمر بالصواع جهارا ... { وَلِمَن جَاء بِهِ حِمْلُ بَعِيرٍ } أي قالوا : ولمن جاء بالصواع من جهة نفسه حمل بعير . والبعير : الجمل ، وفي لغة بعض العرب أنه الحمار ، والمراد بالحمل ها هنا : ما يحمله البعير من الطعام ، ثم قال المنادي { وَأَنَاْ بِهِ زَعِيمٌ } أي : بحمل البعير الذي جعل لمن جاء بالصواع قبل التفتيش للأوعية ، والزعيم هو الكفيل ، ولعل القائل : { نفقد صواع الملك } هو المنادي ، وإنما نسب القول إلى الجماعة لكونه واحداً منهم ، ثم رجع الكلام إلى نسبة القول إلى المنادي وحده ، لأنه القائل بالحقيقة .

(4/54)

{ قَالُواْ تالله لَقَدْ عَلِمْتُمْ مَّا جِئْنَا لِنُفْسِدَ فِى الأرض } التاء بدل من واو القسم عند الجمهور . وقيل : من الباء ، وقيل : أصل بنفسها ، ولا تدخل إلاّ على هذا الاسم الشريف دون سائر أسمائه سبحانه ، وقد دخلت نادراً على الرب ، وعلى الرحمن ، والكلام على هذا مستوفي في علم الإعراب ، وجعلوا المقسم عليه هو علم يوسف وأصحابه بنزاهة جانبهم ، وطهارة ذيلهم ، عن التلوّث بقذر الفساد في الأرض ، الذي من أعظم أنواعه السرقة . لأنهم قد شاهدوا منهم في قدومهم عليه المرّة الأولى ، وهذه المرّة من التعفف والزهد عما هو دون السرقة ، بمراحل ما يستفاد منه العلم الجازم بأنهم ليسوا بمن يتجارأ على هذا النوع العظيم من أنواع الفساد ، ولو لم يكن من ذلك إلاّ ردّهم لبضاعتهم التي وجدوها في رحالهم ، والمراد بالأرض هنا : أرض مصر . ثم أكدوا هذه الجملة التي أقسموا بالله عليها بقولهم : { وَمَا كُنَّا سارقين } لزيادة التبرّي مما قذفوهم به والتنزه عن هذه النقيصة الخسيسة والرذيلة الشنعاء .
{ قَالُواْ فَمَا جَزَاؤُهُ إِن كُنتُمْ كاذبين } هذه الجملة مستأنفة كما تقدّم غير مرّة في نظائرها . والقائلون : هم أصحاب يوسف ، أو المنادي منهم وحده كما مرّ ، والضمير في { جزاؤه } للصواع على حذف مضاف أي : فما جزاء سرقة الصواع عندكم ، أو الضمير للسارق ، أي : فما جزاء سارق الصواع عندكم { إِن كُنتُمْ كاذبين } فيما تدّعونه لأنفسكم من البراءة عن السرقة ، وذلك بأن يوجد الصواع معكم ، فأجاب أخوة يوسف وقالوا : { جَزاؤُهُ مَن وُجِدَ فِى رَحْلِهِ فَهُوَ جَزَاؤُهُ } أي : جزاء سرقة الصواع ، أو جزاء سارق الصواع . وجزاؤه مبتدأ ، والجملة الشرطية : وهي { من وجد في رحله فهو جزاؤه } خبر المبتدأ ، على إقامة الظاهر مقام المضمر فيها ، والأصل جزاؤه من وجد في رحله فهو ، فيكون الضمير الثاني عائداً إلى المبتدأ ، والأوّل إلى « من » ، ويجوز أن يكون خبر المبتدأ : و { من وجد في رحله } والتقدير : جزاء السرقة للصواع أخذ من وجد في رحله ، وتكون جملة { فهو جزاؤه } لتأكيد الجملة الأولى ، وتقريرها . قال الزجاج : وقوله : { فَهُوَ جَزَاؤُهُ } زيادة في البيان أي : جزاؤه أخذ السارق فهو جزاؤه لا غير . قال المفسرون : وكان حكم السارق في آل يعقوب أن يسترقّ سنة ، فلذلك استفتوهم في جزائه { كذلك نَجْزِى الظالمين } أي : مثل ذلك الجزاء الكامل نجزي الظالمين لغيرهم من الناس بسرقة أمتعتهم ، وهذه الجملة مؤكدة لما قبلها إذا كانت من كلام إخوة يوسف ، ويجوز أن تكون من كلام أصحاب يوسف ، أي : كذلك نحن نجزي الظالمين بالرق . ثم لما ذكروا جزاء السارق أرادوا أن يفتشوا أمتعتهم حتى يتبين الأمر ، فأقبل يوسف على ذلك ، فبدأ بتفتيش { أوعيتهم } أي : أوعية الإخوة العشرة { قَبْلَ وِعَاء أَخِيهِ } أي : قبل تفتيشه لوعاء أخيه بنيامين دفعاً للتهمة ورفعاً لما دبره من الحيلة { ثُمَّ استخرجها } أي : السقاية أو الصواع؛ لأنه يذكر ويؤنث { كذلك كِدْنَا لِيُوسُفَ } أي : مثل ذلك الكيد العجيب كدنا ليوسف يعني : علمناه إياه أوحيناه إليه ، والكيد مبدؤه السعي في الحيلة والخديعة ، ونهايته إلقاء المخدوع من حيث لا يشعر في أمر مكروه لا سبيل إلى دفعه ، وهو محمول في حق الله سبحانه على النهاية لا على البداية ، قال القتيبي : معنى { كدنا } دبرنا ، وقال ابن الأنباري : أردنا .

(4/55)

وفي الآية دليل على جواز التوصل إلى الأغراض الصحيحة بما صورته صورة الحيلة والمكيدة إذا لم يخالف ذلك شرعاً ثابتاً .
{ مَا كَانَ لِيَأْخُذَ أَخَاهُ فِى دِينِ الملك } أي : ما كان يوسف ليأخذ أخاه بنيامين في دين الملك ، أي : ملك مصر ، وفي شريعته التي كان عليها ، بل كان دينه وقضاؤه أن يضرب السارق ويغرم ضعف ما سرقه دون الاستعباد سنة ، كما هو دين يعقوب وشريعته ، وحاصله أن يوسف ما كان يتمكن من إجراء حكم يعقوب على أخيه مع كونه مخالفاً لدين الملك وشريعته لولا ما كاد الله له ودبره وأراده حتى وجد السبيل إليه ، وهو ما أجراه على ألسن إخوته من قولهم : إن جزاء السارق الاسترقاق ، فكان قولهم هذا هو بمشيئة الله وتدبيره ، وهو معنى قوله : { إِلاَّ أَن يَشَاء الله } أي : إلا حال مشيئته وإذنه بذلك وإرادته له ، وهذه الجملة : أعني { ما كان ليأخذ أخاه } إلخ ، تعليل لما صنعه الله من الكيد ليوسف ، أو تفسير له { نَرْفَعُ درجات مَّن نَّشَاء } بضروب العلوم والمعارف والعطايا والكرامات كما رفعنا درجة يوسف بذلك { وَفَوْقَ كُلّ ذِى عِلْمٍ } ممن رفعه الله بالعلم { عَلِيمٌ } أرفع رتبة منهم وأعلى درجة لا يبلغون مداه ، ولا يرتقون شأوه . وقيل : معنى ذلك أن فوق كل أهل العلم عليم وهو الله سبحانه .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { وَقَالَ يا بَنِى لاَ تَدْخُلُواْ مِن بَابٍ وَاحِدٍ } قال : رهب يعقوب عليهم العين . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عن محمد بن كعب قال : خشي عليهم العين . وأخرج سعيد بن منصور ، وابن المنذر ، وأبو الشيخ عن النخعي في قوله : { وادخلوا مِنْ أَبْوَابٍ مُّتَفَرّقَةٍ } قال : أحب يعقوب أن يلقى يوسف أخاه في خلوة . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { إِلاَّ حَاجَةً فِى نَفْسِ يَعْقُوبَ قَضَاهَا } قال : خيفة العين على بنيه . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { وَإِنَّهُ لَذُو عِلْمٍ لّمَا عَلَّمْنَاهُ } قال : إنه لعامل بما علم ، ومن لا يعمل لا يكون عالماً . وأخرج هؤلاء عنه في قوله : { آوَى إِلَيْهِ أَخَاهُ } قال : ضمه إليه ، وفي قوله : { فَلاَ تَبْتَئِسْ } قال : لا تحزن ولا تيأس ، وفي قوله : { فَلَمَّا جَهَّزَهُمْ بِجَهَازِهِمْ } قال : قضى حاجتهم ، وكال لهم طعامهم ، وفي قوله : { جَعَلَ السقاية } قال : هو إناء الملك الذي يشرب منه { فِى رَحْلِ أَخِيهِ } قال : في متاع أخيه .

(4/56)

وأخرج ابن أبي حاتم ، وابن الأنباري في المصاحف عن ابن عباس في قوله : { جَعَلَ السقاية } قال : هو الصواع ، وكل شيء يشرب منه فهو صواع . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد نحوه .
وأخرج ابن جرير ، ابن أبي حاتم عن ابن زيد نحوه أيضاً . وأخرج ابن جرير ، وابن أبي حاتم وأبو الشيخ عن مجاهد في قوله : { أَيَّتُهَا العير } قال : كانت العير حميراً . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { وَلِمَن جَاء بِهِ حِمْلُ بَعِيرٍ } قال : حمل حمار طعام ، وهي لغة . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { وَأَنَاْ بِهِ زَعِيمٌ } يقول : كفيل . وأخرج ابن جرير عن سعيد بن جبير ، ومجاهد ، وقتادة ، والضحاك مثله .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن الربيع بن أنس في قوله : { مَّا جِئْنَا لِنُفْسِدَ فِى الارض } يقول : ما جئنا لنعصي في الأرض . وأخرج ابن جرير ، وابن أبي حاتم عن ابن زيد في قوله : { فَمَا جَزَاؤُهُ } قال : عرفوا الحكم في حكمهم فقالوا : من وجد في رحله فهو جزاؤه . وكان الحكم عند الأنبياء يعقوب وبنيه أن يؤخذ السارق بسرقته عبداً يسترقّ . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم وأبو الشيخ عن قتادة في قوله : { فَبَدَأَ بِأَوْعِيَتِهِمْ } قال : ذكر لنا أنه كان كلما فتح متاع رجل استغفر تأثماً مما صنع حتى بقي متاع الغلام قال : ما أظن أن هذا أخذ شيئاً . قالوا : بلى فاستبره .
وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن الضحاك في قوله : { كذلك كِدْنَا لِيُوسُفَ } قال : كذلك صنعنا ليوسف { مَا كَانَ لِيَأْخُذَ أَخَاهُ فِى دِينِ الملك } يقول : في سلطان الملك . قال : كان في دين ملكهم أنه من سرق أخذت منه السرقة ومثلها معها من ماله فيعطيه المسروق . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس في قوله : { مَا كَانَ لِيَأْخُذَ أَخَاهُ فِى دِينِ الملك } يقول : في سلطان الملك . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { إِلاَّ أَن يَشَاء الله } قال : إلا بعلة كادها الله ليوسف فاعتلّ بها . وأخرج ابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عنه في قوله : { نَرْفَعُ درجات مَّن نَّشَاء } قال : يوسف وإخوته أوتوا علماً فرفعنا يوسف في العلم فوقهم درجة .

(4/57)

وأخرج الفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن سعيد بن جبير قال : كنا عند ابن عباس فحدث بحديث ، فقال رجل عنده : { وَفَوْقَ كُلّ ذِى عِلْمٍ عَلِيمٌ } فقال ابن عباس : بئس ما قلت . الله العليم الخبير ، وهو فوق كل عالم . وأخرج ابن جرير عن محمد بن كعب قال : سأل رجل علياً عن مسألة ، فقال فيها ، فقال الرجل ليس هكذا ولكن كذا وكذا ، قال عليّ : أصبت وأخطأت { وَفَوْقَ كُلّ ذِى عِلْمٍ عَلِيمٌ } . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن عكرمة في قوله : { وَفَوْقَ كُلّ ذِي عِلْمٍ عَلِيمٌ } قال : علم الله فوق كل عالم .

(4/58)

قَالُوا إِنْ يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَهُ مِنْ قَبْلُ فَأَسَرَّهَا يُوسُفُ فِي نَفْسِهِ وَلَمْ يُبْدِهَا لَهُمْ قَالَ أَنْتُمْ شَرٌّ مَكَانًا وَاللَّهُ أَعْلَمُ بِمَا تَصِفُونَ (77) قَالُوا يَا أَيُّهَا الْعَزِيزُ إِنَّ لَهُ أَبًا شَيْخًا كَبِيرًا فَخُذْ أَحَدَنَا مَكَانَهُ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ (78) قَالَ مَعَاذَ اللَّهِ أَنْ نَأْخُذَ إِلَّا مَنْ وَجَدْنَا مَتَاعَنَا عِنْدَهُ إِنَّا إِذًا لَظَالِمُونَ (79) فَلَمَّا اسْتَيْئَسُوا مِنْهُ خَلَصُوا نَجِيًّا قَالَ كَبِيرُهُمْ أَلَمْ تَعْلَمُوا أَنَّ أَبَاكُمْ قَدْ أَخَذَ عَلَيْكُمْ مَوْثِقًا مِنَ اللَّهِ وَمِنْ قَبْلُ مَا فَرَّطْتُمْ فِي يُوسُفَ فَلَنْ أَبْرَحَ الْأَرْضَ حَتَّى يَأْذَنَ لِي أَبِي أَوْ يَحْكُمَ اللَّهُ لِي وَهُوَ خَيْرُ الْحَاكِمِينَ (80) ارْجِعُوا إِلَى أَبِيكُمْ فَقُولُوا يَا أَبَانَا إِنَّ ابْنَكَ سَرَقَ وَمَا شَهِدْنَا إِلَّا بِمَا عَلِمْنَا وَمَا كُنَّا لِلْغَيْبِ حَافِظِينَ (81) وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيرَ الَّتِي أَقْبَلْنَا فِيهَا وَإِنَّا لَصَادِقُونَ (82)

قوله : { قَالُواْ إِن يَسْرِقْ } أي بنيامين { فَقَدْ سَرَقَ أَخٌ لَّهُ مِن قَبْلُ } يعنون يوسف .
وقد اختلف المفسرون في هذه السرقة التي نسبوها إلى يوسف ما هي؟ فقيل : إنه كان ليوسف عمة هي أكبر من يعقوب ، وكانت عندها منطقة إسحاق لكونها أسنّ أولاده وكانوا يتوارثونها فيأخذها الأكبر سناً ، من ذكر أو أنثى ، وكانت قد حضنت يوسف وأحبته حباً شديداً ، فلما ترعرع قال لها يعقوب : سلِّمي يوسف إليّ فأشفقت من فراقه ، واحتالت في بقائه لديها ، فجعلت المنطقة تحت ثيابه وحزمته بها ، ثم قالت : قد سرقت منطقة إسحاق فانظروا من سرقها ، فبحثوا عنها فوجدوها مع يوسف فأخذته عندها كما هو شرع الأنبياء في ذلك الوقت من آل إبراهيم . وقد سبق بيان شريعتهم في السرقة ، وقيل : إن يوسف أخذ صنماً كان لجدّه - أبي أمه - فكسره وألقاه على الطريق تغييراً للمنكر . وحكي عن الزجاج أنه كان صنماً من ذهب . وحكى الواحدي عن الزجاج أنه قال : الله أعلم ، أسرق أخ له أم لا؟ وحكى القرطبي في تفسيره عن الزجاج أنه قال : كذبوا عليه فيما نسبوه إليه ، قلت : وهذا أولى ، فما هذه الكذبة بأوّل كذباتهم ، وقد قدّمنا ما يدفع قول من قال : إنهم قد كانوا أنبياء عند صدور هذه الأمور منهم .
قوله : { فَأَسَرَّهَا يُوسُفُ فِى نَفْسِهِ } قال الزجاج وغيره : الضمير في أسرّها يعود إلى الكلمة أو الجملة ، كأنه قيل : فأسرّ الجملة في نفسه { وَلَمْ يُبْدِهَا لَهُمْ } ثم فسرها بقوله : { قَالَ أَنْتُمْ شَرٌّ مَّكَاناً } وقد ردّ أبو عليّ الفارسي هذا فقال : إن هذا النوع من الإضمار على شريطة التفسير غير مستعمل . وقيل : الضمير عائد إلى الإجابة ، أي : أسرّ يوسف إجابتهم في ذلك الوقت إلى وقت آخر ، وقيل : أسرّ في نفسه قولهم : { إن يسرق فقد سرق أخ له من قبل } . وهذا هو الأولى ، ويكون معنى { وَلَمْ يُبْدِهَا لَهُمْ } أنه لم يبد لهم هذه المقالة التي أسرّها في نفسه بأن يذكر لهم صحتها ، أو بطلانها ، وجملة { قَالَ أَنْتُمْ شَرٌّ مَّكَاناً } مفسرة على القول الأوّل ، ومستأنفة على القولين الآخرين ، كأنه قيل : فماذا قال يوسف لما قالوا هذه المقالة؟ أي : { أنتم شرّ مكانا } أي : موضعاً ومنزلاً ممن نسبتموه إلى السرقة وهو بريء ، فإنكم قد فعلتم ما فعلتم من إلقاء يوسف إلى الجبّ ، والكذب على أبيكم وغير ذلك من أفاعيلكم ، ثم قال : { والله أَعْلَمْ بِمَا تَصِفُونَ } من الباطل بنسبة السرقة إلى يوسف ، وأنه لا حقيقة لذلك .
ثم أرادوا أن يستعطفوه ليطلق له أخاهم بنيامين يكون معهم يرجعون به إلى أبيهم لما تقدّم من أخذه الميثاق عليهم بأن يردّوه إليه ، فقالوا : { يأيها العزيز إِنَّ لَهُ أَبًا شَيْخًا كَبِيرًا } أي : إن لبنيامين هذا أباً متصفاً بهذه الصفة ، وهي كونه شيخاً كبيراً لا يستطيع فراقه ولا يصبر عنه ، ولا يقدر على الوصول إليه { فَخُذْ أَحَدَنَا مَكَانَهُ } يبقى لديك ، فإن له منزلة في قلب أبيه ليست لواحد منا فلا يتضرّر بفراق أحدنا كما لا يتضرّر بفراق بنيامين ، ثم عللوا ذلك بقوله : { إِنَّا نَرَاكَ مِنَ المحسنين } إلى الناس كافة ، وإلينا خاصة ، فنعم إحسانك إلنيا بإجابتنا إلى هذا المطلب ، فأجاب يوسف عليهم بقوله : { مَعَاذَ الله أَن نَّأْخُذَ إِلاَّ مَن وَجَدْنَا متاعنا عِندَهُ } أي : نعوذ بالله معاذاً ، فهو مصدر منصوب بفعل محذوف ، والمستعيذ بالله هو المعتصم به ، وأن نأخذ منصوب بنزع الخافض ، والأصل من أن نأخذ إلاّ من وجدنا متاعنا عنده ، وهو بنيامين لأنه الذي وجد الصواع في رحله فقد حلّ لنا استعباده بفتواكم التي أفتيتموها بقولكم : { جَزاؤُهُ مَن وُجِدَ فِى رَحْلِهِ فَهُوَ جَزَاؤُهُ } .

(4/59)

{ إِنَّا إِذًا لظالمون } أي : إنا إذا أخذنا غير من وجدنا متاعنا عنده لظالمون في دينكم وما تقتضيه فتواكم .
{ فَلَمَّا استيأسوا منه } أي : يئسوا من يوسف وإسعافهم منه إلى مطلبهم الذي طلبوه ، والسين والتاء للمبالغة { خَلَصُواْ نَجِيّا } أي : انفردوا حال كونهم متناجين فيما بينهم ، وهو مصدر يقع على الواحد والجمع كما في قوله : { وَقَرَّبْنَاهُ نَجِيّاً } [ مريم : 52 ] . قال الزجاج : معناه انفردوا وليس معهم أخوهم متناجين فيما يعملون به في ذهابهم إلى أبيهم من غير أخيهم { قَالَ كَبِيرُهُمْ } ، قيل : هو « روبيل » لأنه الأسنّ ، وقيل : « يهوذا » لأنه الأوفر عقلاً ، وقيل : « شمعون » لأنه رئيسهم { أَلَمْ تَعْلَمُواْ أَنَّ أَبَاكُمْ قَدْ أَخَذَ عَلَيْكُمْ مَّوْثِقًا مّنَ الله } أي : عهداً من الله في حفظ ابنه وردّه إليه ، ومعنى كونه من الله أنه بإذنه { وَمِن قَبْلُ مَا فَرَّطتُمْ فِى يُوسُفَ } معطوف على ما قبله . والتقدير : ألم تعلموا أن أباكم وتعلموا تفريطكم في يوسف ، ذكر هذا النحاس وغيره ، و { من قبل } متعلقة ب { تعلموا } أي : وتعلموا تفريطكم في يوسف من قبل ، على أن « ما » مصدرية ، ويجوز أن تكون زائدة ، وقيل : { ما فرّطتم } مرفوع المحل على الابتداء ، وخبره { من قبل } وقيل : إن « ما » موصولة ، أو موصوفة ، وكلاهما في محل النصب أو الرفع ، وما ذكرناه هو الأولى ، ومعنى { فرطتم } : قصرتم في شأنه ، ولم تحفظوا عهد أبيكم فيه { فَلَنْ أَبْرَحَ الأرض } . يقال : برح براحاً وبروحاً ، أي زال ، فإذا دخله النفي صار مثبتاً أي : لن أبرح من الأرض ، بل ألزمها ولا أزال مقيماً فيها { حتى يَأْذَنَ لِى أَبِى } في مفارقتها والخروج منها ، وإنما قال ذلك لأنه يستحي من أبيه أن يأتي إليه بغير ولده الذي أخذ عليهم الموثق بإرجاعه إليه إلاّ أن يحاط بهم كما تقدّم ، { أَوْ يَحْكُمَ الله لِى } بمفارقتها والخروج منها ، وقيل : المعنى : أو يحكم الله لي بخلاص أخي من الأسر حتى يعود إلى أبي وأعود معه ، وقيل : المعنى : أو يحكم الله لي بالنصر على من أخذ أخي فأحاربه وآخذ أخي منه ، أو أعجز فأنصرف بعد ذلك { وَهُوَ خَيْرُ الحاكمين } لأن أحكامه لا تجري إلاّ على ما يوافق الحق ، ويطابق الصواب .

(4/60)

ثم قال كبيرهم مخاطباً لهم { ارجعوا إلى أَبِيكُمْ فَقُولُواْ يأَبَانَا إِنَّ ابنك سَرَقَ } : قرأ الجمهور { سرق } على البناء للفاعل ، وذلك لأنهم قد شاهدوا استخراج الصواع من وعائه . وقرأ ابن عباس والضحاك وأبو رزين على البناء للمفعول ، وروى ذلك النحاس عن الكسائي . قال الزجاج : إنّ سرق يحتمل معنيين : أحدهما علم منه السرق ، والآخر اتهم بالسرق { وَمَا شَهِدْنَا إِلاَّ بِمَا عَلِمْنَا } من استخراج الصواع من وعائه ، وقيل المعنى : ما شهدنا عند يوسف بأن السارق يسترق إلا بما علمنا من شريعتك وشريعة آبائك { وَمَا كُنَّا لِلْغَيْبِ حافظين } حتى يتضح لنا هل الأمر على ما شاهدناه أو على خلافه؟ وقيل : المعنى ما كنا وقت أخذنا له منك ليخرجا معنا إلى مصر للغيب حافظين بأنه سيقع منه السرق الذي افتضحنا به . وقيل : الغيب هو الليل ، ومرادهم أنه سرق وهم نيام ، وقيل : مرادهم أنه فعل ذلك وهو غائب عنهم ، فخفي عليهم فعله .
{ واسئل القرية التى كُنَّا فِيهَا } هذا من تمام قول كبيرهم لهم أي : قولوا لأبيكم : أسأل القرية التي كنا فيها أي : مصر ، والمراد أهلها أي : أسأل أهل القرية؛ وقيل : هي قرية من قرى مصر نزلوا فيها وامتاروا منها . وقيل : المعنى : واسأل القرية نفسها وإن كانت جماداً فإنك نبيّ الله ، والله سبحانه سينطقها فتجيبك . ومما يؤيد هذا أنه قال سيبويه : لا يجوز كلم هنداً وأنت تريد غلام هند { والعير التى أَقْبَلْنَا فِيهَا } أي : وقولوا لأبيكم اسأل العير التي أقبلنا فيها أي : أصحابها وكانوا قوماً معروفين من جيران يعقوب { وِإِنَّا لصادقون } فيما قلنا . جاءوا بهذه الجملة مؤكدة هذا التأكيد ، لأن ما قد تقدّم منهم مع أبيهم يعقوب يوجب كمال الريبة في خبرهم هذا عند السامع .
وقد أخرج ابن جرير ، وابن المنذر عن مجاهد في قوله : { إِن يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَّهُ مِن قَبْلُ } قال : يعنون يوسف . وأخرج ابن المنذر عن ابن عباس قال : سرق مكحلة لخالته ، يعني : يوسف . وأخرج أبو الشيخ عن عطية قال : سرق في صباه ميلين من ذهب . وأخرج ابن مردويه عن ابن عباس ، عن النبي صلى الله عليه وسلم قال : « سرق يوسف صنماً لجدّه - أبى أمه - من ذهب وفضة فكسره وألقاه على الطريق فعيره بذلك إخوته »

(4/61)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن سعيد بن جبير مثله غير مرفوع ، وقد روى نحوه عن جماعة من التابعين . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { فَأَسَرَّهَا يُوسُفُ فِى نَفْسِهِ } قال : أسرّ في نفسه قوله : { أَنْتُمْ شَرٌّ مَّكَاناً والله أَعْلَمْ بِمَا تَصِفُونَ } . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وأبو الشيخ عن قتادة مثله .
وأخرج ابن جرير عن ابن إسحاق في قوله : { فلما استيأسوا منه } قال : أيسوا منه ، ورأوا شدّته في أمره . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في قوله : { خَلَصُواْ نَجِيّا } قال : وحدهم . وأخرج ابن أبي شيبة وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { قَالَ كَبِيرُهُمْ } قال « شمعون » الذي تخلف ، أكبرهم عقلاً ، وأكبر منه في الميلاد « روبيل » . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن قتادة قال : كبيرهم هو « روبيل » ، وهو الذي كان نهاهم عن قتله ، وكان أكبر القوم . وأخرج ابن المنذر عن مجاهد في قوله : { أَوْ يَحْكُمَ الله لِى } قال : أقاتل بسيفي حتى أقتل . وأخرج ابن جرير ، وأبو الشيخ عن أبي صالح نحوه .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن عكرمة : { وَمَا كُنَّا لِلْغَيْبِ حافظين } قال : ما كنا نعلم أن ابنك يسرق . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة نحوه . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { واسئل القرية } قال : يعنون مصر . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن قتادة مثله .

(4/62)

قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنْفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ عَسَى اللَّهُ أَنْ يَأْتِيَنِي بِهِمْ جَمِيعًا إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ (83) وَتَوَلَّى عَنْهُمْ وَقَالَ يَا أَسَفَى عَلَى يُوسُفَ وَابْيَضَّتْ عَيْنَاهُ مِنَ الْحُزْنِ فَهُوَ كَظِيمٌ (84) قَالُوا تَاللَّهِ تَفْتَأُ تَذْكُرُ يُوسُفَ حَتَّى تَكُونَ حَرَضًا أَوْ تَكُونَ مِنَ الْهَالِكِينَ (85) قَالَ إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللَّهِ وَأَعْلَمُ مِنَ اللَّهِ مَا لَا تَعْلَمُونَ (86) يَا بَنِيَّ اذْهَبُوا فَتَحَسَّسُوا مِنْ يُوسُفَ وَأَخِيهِ وَلَا تَيْئَسُوا مِنْ رَوْحِ اللَّهِ إِنَّهُ لَا يَيْئَسُ مِنْ رَوْحِ اللَّهِ إِلَّا الْقَوْمُ الْكَافِرُونَ (87) فَلَمَّا دَخَلُوا عَلَيْهِ قَالُوا يَا أَيُّهَا الْعَزِيزُ مَسَّنَا وَأَهْلَنَا الضُّرُّ وَجِئْنَا بِبِضَاعَةٍ مُزْجَاةٍ فَأَوْفِ لَنَا الْكَيْلَ وَتَصَدَّقْ عَلَيْنَا إِنَّ اللَّهَ يَجْزِي الْمُتَصَدِّقِينَ (88)

قوله : { قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْرًا } أي : زينت ، والأمر هنا قولهم : { إِنَّ ابنك سَرَقَ } وما سرق في الحقيقة ، وقيل : المراد بالأمر إخراجهم بنيامين ، والمضي به إلى مصر طلباً للمنفعة فعاد ذلك بالمضرّة . وقيل : التسويل : التخييل ، أي : خيلت لكم أنفسكم أمراً لا أصل له . وقيل : الأمر الذي سوّلت لهم أنفسهم : فتياهم بأن السارق يؤخذ بسرقته ، والإضراب هنا هو باعتبار ما أثبتوه من البراءة لأنفسهم ، لا باعتبار أصل الكلام فإنه صحيح ، والجملة مستأنفة مبنية على سؤال مقدّر كغيرها ، وجملة : { فَصَبْرٌ جَمِيلٌ } خبر مبتدأ محذوف ، أو مبتدأ خبره محذوف أي : فأمري صبر جميل ، أو فصبر جميل أجمل بي ، وأولى لي ، والصبر الجميل : هو الذي لا يبوح صاحبه بالشكوى ، بل يُفوّضُ أمره إلى الله ويسترجع ، وقد ورد أن الصبر عند أوّل الصدمة { عَسَى الله أَن يَأْتِيَنِى بِهِمْ جَمِيعًا } أي : بيوسف وأخيه بنيامين ، والأخ الثالث الباقي بمصر ، وهو كبيرهم كما تقدّم ، وإنما قال هكذا لأنه قد كان عنده أن يوسف لم يمت ، وأنه باقٍ على الحياة وإن غاب عنه خبره { إِنَّهُ هُوَ العليم } بحالي ، { الحكيم } فيما يقضي به { وتولى عَنْهُمْ } أي : أعرض عنهم ، وقطع الكلام معهم وقال : { يا أسفا على يوسف } . قال الزجاج : الأصل يا أسفي ، فأبدل من الياء ألفاً لخفة الفتحة ، والأسف : شدة الجزع . وقيل : شدة الحزن ، ومنه قول كثير :
فيا أسفا للقلب كيف انصرافه ... وللنفس لما سليت فتسلت
قال يعقوب هذه المقالة لما بلغ منه الحزن غاية مبالغة بسبب فراقه ليوسف ، وانضمام فراقه لأخيه بنيامين ، وبلوغ ما بلغه من كونه أسيراً عند ملك مصر ، فتضاعفت أحزانه ، وهاج عليه الوجد القديم بما أثاره من الخبر الأخير . وقد روي عن سعيد بن جبير : أن يعقوب لم يكن عنده ما ثبت في شريعتنا من الاسترجاع ، والصبر على المصائب ، ولو كان عنده ذلك لما قال : { يا أسفا على يوسف } . ومعنى المناداة للأسف طلب حضوره ، كأنه قال : تعال يا أسفي ، وأقبل إليّ { وابيضت عَيْنَاهُ مِنَ الحزن } أي : انقلب سواد عينيه بياضاً من كثرة البكاء . قيل : إنه زال إدراكه بحاسة البصر بالمرة . وقيل : كان يدرك إدراكاً ضعيفاً . وقد قيل في توجيه ما وقع من يعقوب عليه السلام من هذا الحزن العظيم المفضي إلى ذهاب بصره كلاً أو بعضاً بأنه : إنما وقع منه ذلك لأنه علم أن يوسف حيّ ، فخاف على دينه مع كونه بأرض مصر وأهلها حينئذٍ كفار . وقيل : إن مجرد الحزن ليس بمحرّم ، وإنما المحرّم ما يفضي منه إلى الوله وشق الثياب والتكلم بما لا ينبغي ، وقد قال النبيّ صلى الله عليه وسلم عند موت ولده إبراهيم :

(4/63)

« تدمع العين ، ويحزن القلب ، ولا نقول ما يسخط الربّ ، وإنا عليك يا إبراهيم لمحزنون » ويؤيد هذا قوله : { فَهُوَ كَظِيمٌ } أي : مكظوم ، فإن معناه : أنه مملوء من الحزن ممسك له لا يبثه ، ومنه كظم الغيظ وهو إخفاؤه ، فالمكظوم المسدود عليه طريق حزنه ، من كظم السقاء : إذا سدّه على ما فيه ، والكظم بفتح الظاء . مخرج النفس ، يقال : أخذ بأكظامه ، وقيل : الكظيم بمعنى الكاظم / أي : المشتمل على حزنه ، الممسك له ، ومنه :
فإن أك كاظما لمصاب ناسٍ ... فإني اليوم منطلق لساني
ومنه { والكاظمين الغيظ } [ آل عمران : 134 ] . وقال الزجاج : معنى كظيم : محزون . وروي عن ابن عباس أنه قال : معناه : مغموم مكروب . قال بعض أهل اللغة : الحزن بالضم والسكون : البكاء ، وبفتحتين : ضدّ الفرح ، وقال أكثر أهل اللغة : هما لغتان : { قَالُواْ تالله تَفْتَأُ تَذْكُرُ يُوسُفَ } أي : لا تفتأ ، فحذف حرف النفي لعدم اللبس . قال الكسائي : فتأت وفتئت أفعل كذا ، أي : مازلت . وقال الفراء : إن « لا » مضمرة ، أي : لا تفتأ . قال النحاس : والذي قال صحيح . وقد روي عن الخليل وسيبويه مثل قول الفراء ، وأنشد الفراء محتجاً على ما قاله :
فقلت يمين الله أبرح قاعداً ... ولو قطعوا رأسي لديك وأوصالي
ويقال : فتيء ، وفتأ لغتان ، ومنه قول الشاعر :
فما فتئت حتى كأن غبارها ... سرادق يوم ذي رياح ترفع
{ حتى تَكُونَ حَرَضاً } الحرض مصدر يستوي فيه الواحد والجمع والمذكر والمؤنث ، والصفة المشبهة ، حرض بكسر الراء كدنف ودنف ، وأصل الحرض : الفساد في الجسم أو العقل من الحزن أو العشق أو الهرم ، حكي ذلك عن أبي عبيدة وغيره ، ومنه قول الشاعر :
سرى همي فأمرضني ... وقدماً زادني مرضا
كذاك الحب قبل اليو ... م ممَّ يورث الحرضَا
وقيل : الحرض ما دون الموت ، وقيل : الهرم ، وقيل : الحارض : البالي الدائر . وقال الفراء : الحارض : الفاسد الجسم والعقل ، وكذا الحرض . وقال مؤرج : هو الذائب من الهمّ ، ويدّل عليه قول الشاعر :
إني امرؤ لجّ بي حب فأحرضني ... حتى بليت وحتى شفني السقم
ويقال : رجل محرض ، ومنه قول الشاعر :
طلبته الخيل يوماً كاملا ... ولو ألفته لأضحى محرضا
قال النحاس : وحكى أهل اللغة أحرضه الهمّ : إذا أسقمه ، ورجل حارض : أي أحمق . وقال الأخفش : الحارض الذاهب . وقال ابن الأنباري : هو الهالك . والأولى تفسير الحرض هنا بغير الموت والهلاك من هذه المعاني المذكورة حتى يكون لقوله : { أَوْ تَكُونَ مِنَ الهالكين } معنى غير معنى الحرض ، فالتأسيس أولى من التأكيد ، ومعنى { من الهالكين } : من الميتين ، وغرضهم منع يعقوب من البكاء والحزن شفقة عليه وإن كانوا هم سبب أحزانه ومنشأ همومه وغمومه .
{ قَالَ إِنَّمَا أَشْكُو بَثّى وَحُزْنِى إِلَى الله } هذه الجملة مستأنفة ، كأنه قيل : فما قال يعقوب لما قالوا له ما قالوا؟ والبث : ما يرد على الإنسان من الأشياء التي يعظم حزن صاحبها بها حتى لا يقدر على إخفائها ، كذا قال أهل اللغة ، وهو مأخوذ من بثثته ، أي : فرقته ، فسميت المصيبة بثاً مجازاً ، قال ذو الرّمة :

(4/64)

وقفتُ على ربَع لمية ناقتي ... فما زلت أبكي عنده وأخاطبه
وأسقيه حتى كاد مما أبثه ... تكلمني أحجارُهُ ومَلاعبُه
وقد ذكر المفسرون : أن الإنسان إذا قدر على كتم ما نزل به من المصائب كان ذلك حزناً ، وإن لم يقدر على كتمه كان ذلك بثاً ، فالبثّ على هذا : أعظم الحزن وأصعبه ، وقيل : البثّ الهمّ؛ وقيل : هو الحاجة . وعلى هذا القول يكون عطف الحزن على البثّ واضح المعنى . وأما على تفسير البث بالحزن العظيم ، فكأنه قال : إنما أشكو حزني العظيم وما دونه من الحزن إلى الله لا إلى غيره من الناس . وقد قرىء { حزني } بضم الحاء وسكون الزاي و « حزني » بفتحهما { وَأَعْلَمُ مِنَ الله مَا لاَ تَعْلَمُونَ } أي : أعلم من لطفه وإحسانه وثوابه على المصيبة ما لا تعلمونه أنتم . وقيل : أراد علمه بأن يوسف حيّ . وقيل : أراد علمه بأن رؤياه صادقة . وقيل : أعلم من إجابة المضطرين إلى الله ما لا تعلمون .
{ يا بني اذهبوا فَتَحَسَّسُواْ مِن يُوسُفَ وَأَخِيهِ } التحسس بمهملات : طلب الشيء بالحواس ، مأخوذ من الحسّ ، أو من الإحساس أي : اذهبوا فتعرّفوا خبر يوسف وأخيه وتطلبوه . وقرىء بالجيم ، وهو أيضاً التطلب { وَلاَ تَايْئَسُواْ مِن رَّوْحِ الله } أي : لا تقنطوا من فرجه وتنفيسه . قال الأصمعي : الروح ما يجده الإنسان من نسيم الهواء فيسكن إليه ، والتركيب يدل على الحركة والهزة ، فكل ما يهتز الإنسان بوجوده ويلتذ به فهو روح . وحكى الواحدي عن الأصمعي أيضاً أنه قال : الروح : الاستراحة من غمّ القلب ، وقال أبو عمرو : الروح : الفرج ، وقيل : الرحمة { إنه لا ييأس من روح الله إلا القوم الكافرون } لكونهم لا يعلمون بقدرة الله سبحانه ، وعظيم صنعه ، وخفيّ ألطافه .
قوله : { فَلَمَّا دَخَلُواْ عَلَيْهِ } أي : على يوسف ، وفي الكلام حذف ، والتقدير : فذهبوا كما أمرهم أبوهم إلى مصر ليتحسسوا من يوسف وأخيه ، فلما دخلوا على يوسف { قَالُواْ أَيُّهَا العزيز } أي : الملك الممتنع القادر { مَسَّنَا وَأَهْلَنَا الضر } أي : الجوع والحاجة ، وفيه دليل على أنه تجوز الشكوى عند الضرورة إذا خاف من إصابته على نفسه ، كما يجوز للعليل أن يشكو إلى الطبيب ما يجده من العلة ، وهذه المرّة التي دخلوا فيها مصر هي المرّة الثالثة ، كما يفيده ما تقدّم من سياق الكتاب العزيز { وَجِئْنَا بِبِضَاعَةٍ مُّزْجَاةٍ } البضاعة هي القطعة من المال يقصد بها شراء شيء ، يقال : أبضعت الشيء واستبضعته : إذا جعلته بضاعة . وفي المثل : كمستبضع التمر إلى هجر . والإزجاء : السوق بدفع . قال الواحدي : الإزجاء في اللغة : السوق والدفع قليلاً قليلاً ، ومنه قوله تعالى :

(4/65)

{ أَلَمْ تَرَ أَنَّ الله يُزْجِى سَحَاباً } [ النور : 43 ] ، والمعنى : أنها بضاعة تدفع ولا يقبلها التجار . قال ثعلب : البضاعة المزجاة الناقصة غير التامة . قال أبو عبيدة : إنما قيل للدراهم الرديئة : مزجاة لأنها مردودة مدفوعة غير مقبولة .
واختلف في هذه البضاعة ما هي؟ فقيل : كانت قديداً وحيساً ، وقيل : صوف وسمن ، وقيل : الحبة الخضراء والصنوبر ، وقيل : دراهم رديئة ، وقيل : النعال والأدم . ثم طلبوا منه بعد أن أخبروه بالبضاعة التي معهم أن يوفي لهم الكيل ، أي : يجعله تاماً لا نقص فيه ، وطلبوا منه أن يتصدّق عليهم إما بزيادة يزيدها لهم على ما يقابل بضاعتهم ، أو بالإغماض عن رداءة البضاعة التي جاءوا بها ، وأن يجعلها كالبضاعة الجيدة في إيفاء الكيل لهم بها ، وبهذا قال أكثر المفسرين . وقد قيل : كيف يطلبون التصدّق عليهم وهم أنبياء والصدقة محرّمة على الأنبياء . وأجيب باختصاص ذلك بنبينا صلى الله عليه وسلم ، { إِنَّ الله يَجْزِى المتصدقين } بما يجعله لهم من الثواب الأخروي ، أو التوسيع عليهم في الدنيا .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { عَسَى الله أَن يَأْتِيَنِى بِهِمْ جَمِيعًا } قال : يوسف وأخيه وروبيل . وأخرج ابن المنذر عن ابن جريج في الآية قال : يوسف وأخيه وكبيرهم الذي تخلف ، وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عن ابن عباس في قوله : { يا أسفا على يُوسُفَ } قال : يا حزناً . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عن قتادة مثله . وأخرجوا عن مجاهد قال : يا جزعاً .
وأخرج ابن جرير عن ابن عباس في قوله : { فَهُوَ كَظِيمٌ } قال : حزين . وأخرج ابن المبارك ، وعبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة قال : كظم على الحزن فلم يقل إلاّ خيراً . وأخرج ابن جرير ، وابن المنذر عن عطاء الخراساني قال : كظيم مكروب . وأخرج ابن أبي حاتم عن عكرمة مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن الضحاك قال : الكظيم : الكمد . وأخرج ابن جرير عن مجاهد نحوه .
وأخرج ابن أبي شيبة ، وابن جرير وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس في قوله : { تالله تَفْتَأُ تَذْكُرُ يُوسُفَ } قال : لا تزال تذكر يوسف { حتى تَكُونَ حَرَضاً } قال : دنفاً من المرض . { أَوْ تَكُونَ مِنَ الهالكين } قال : الميتين . وأخرج هؤلاء عن مجاهد نحوه . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وأبو الشيخ عن قتادة في قوله : { تَفْتَأُ تَذْكُرُ يُوسُفَ } قال : لا تزال تذكر يوسف { حتى تَكُونَ حَرَضاً } قال : هرماً { أَوْ تَكُونَ مِنَ الهالكين } قال : أو تموت . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن الضحاك { حتى تَكُونَ حَرَضاً } قال : الحرض : البالي { أَوْ تَكُونَ مِنَ الهالكين } قال : من الميتين .

(4/66)

وأخرج ابن جرير ، وعبد الرزاق عن مسلم بن يسار يرفعه إلى النبيّ صلى الله عليه وسلم قال : « من بث لم يصبر ، » ثم قرأ { إِنَّمَا أَشْكُو بَثّى وَحُزْنِى إِلَى الله } وأخرج ابن منده في المعرفة عن مسلم بن يسار عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم فذكره . وأخرج ابن مردويه من حديث عبد الله بن عمرو مرفوعاً مثله . وأخرجه ابن المنذر ، وابن مردويه عن عبد الرحمن بن يعمر مرفوعاً مرسلاً . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ عن ابن عباس في قوله : { إِنَّمَا أَشْكُو بَثّى } قال : همي . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { وَأَعْلَمُ مِنَ الله مَا لاَ تَعْلَمُونَ } قال : أعلم أن رؤيا يوسف صادقة ، وأني سأسجد له .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في قوله : { وَلاَ تَايْئَسُواْ مِن رَّوْحِ الله } قال : من رحمة الله . وأخرج ابن جرير ، عن الضحاك مثله . وأخرج ابن جرير ، وأبو الشيخ عن ابن زيد قال : من فرج الله يفرج عنكم الغم الذي أنتم فيه . وأخرج ابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { مَسَّنَا وَأَهْلَنَا الضر } قال : أي الضرّ في المعيشة . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { بِبِضَاعَةٍ } قال : دراهم { مُّزْجَاةٍ } قال : كاسدة . وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عنه قال : { مزجاة } رثة المتاع ، خلقة الحبل والغرارة والشيء . وأخرج أبو عبيد ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عنه أيضاً { مزجاة } قال : الورق الزيوف التي لا تنفق حتى يوضع منها . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ عن ابن جرير في قوله : { وَتَصَدَّقْ عَلَيْنَا } قال : أردد علينا أخانا .

(4/67)

قَالَ هَلْ عَلِمْتُمْ مَا فَعَلْتُمْ بِيُوسُفَ وَأَخِيهِ إِذْ أَنْتُمْ جَاهِلُونَ (89) قَالُوا أَئِنَّكَ لَأَنْتَ يُوسُفُ قَالَ أَنَا يُوسُفُ وَهَذَا أَخِي قَدْ مَنَّ اللَّهُ عَلَيْنَا إِنَّهُ مَنْ يَتَّقِ وَيَصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ (90) قَالُوا تَاللَّهِ لَقَدْ آَثَرَكَ اللَّهُ عَلَيْنَا وَإِنْ كُنَّا لَخَاطِئِينَ (91) قَالَ لَا تَثْرِيبَ عَلَيْكُمُ الْيَوْمَ يَغْفِرُ اللَّهُ لَكُمْ وَهُوَ أَرْحَمُ الرَّاحِمِينَ (92) اذْهَبُوا بِقَمِيصِي هَذَا فَأَلْقُوهُ عَلَى وَجْهِ أَبِي يَأْتِ بَصِيرًا وَأْتُونِي بِأَهْلِكُمْ أَجْمَعِينَ (93) وَلَمَّا فَصَلَتِ الْعِيرُ قَالَ أَبُوهُمْ إِنِّي لَأَجِدُ رِيحَ يُوسُفَ لَوْلَا أَنْ تُفَنِّدُونِ (94) قَالُوا تَاللَّهِ إِنَّكَ لَفِي ضَلَالِكَ الْقَدِيمِ (95) فَلَمَّا أَنْ جَاءَ الْبَشِيرُ أَلْقَاهُ عَلَى وَجْهِهِ فَارْتَدَّ بَصِيرًا قَالَ أَلَمْ أَقُلْ لَكُمْ إِنِّي أَعْلَمُ مِنَ اللَّهِ مَا لَا تَعْلَمُونَ (96) قَالُوا يَا أَبَانَا اسْتَغْفِرْ لَنَا ذُنُوبَنَا إِنَّا كُنَّا خَاطِئِينَ (97) قَالَ سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّي إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ (98)

الاستفهام في قوله : { هَلْ عَلِمْتُمْ } للتوبيخ والتقريع ، وقد كانوا عالمين بذلك ، ولكنه أراد ما ذكرناه ، ويستفاد منه تعظيم الواقعة لكونه في قوّة : ما أعظم الأمر الذي ارتكبتم من يوسف وأخيه ، وما أقبح ما أقدمتم عليه؟ كما يقال للمذنب : هل تدري من عصيت؟ والذي فعلوا بيوسف هو ما تقدّم مما قصه الله سبحانه علينا في هذه السورة ، وأما ما فعلوا بأخيه ، فقال جماعة من المفسرين : هو ما أدخلوه عليه من الغمّ بفراق أخيه يوسف ، وما كان يناله منهم من الاحتقار والإهانة ، ولم يستفهمهم عما فعلوا بأبيهم يعقوب ، مع أنه قد ناله منهم ما قصه الله فيما سبق من صنوف الأذى . قال الواحدي : ولم يذكر أباه يعقوب مع عظم ما دخل عليه من الغمّ بفراقه تعظيماً له ، ورفعاً من قدره ، وعلماً بأن ذلك كان بلاء له من الله عزّ وجلّ ليزيد في درجته عنده { إِذْ أَنتُمْ جاهلون } نفى عنهم العلم ، وأثبت لهم صفة الجهل ، لأنهم لم يعملوا بما يقتضيه العلم ، وقيل : إنه أثبت لهم صفة الجهل لقصد الاعتذار عنهم ، وتخفيف الأمر عليهم ، فكأنه قال : إنما أقدمتم على هذا الفعل القبيح المنكر وقت عدم علمكم بما فيه من الإثم ، وقصور معارفكم عن عاقبته ، وما يترتب عليه ، أو أراد عند ذلك في أوان الصبا وزمان الصغر ، اعتذاراً لهم ، لما يدهمهم من الخجل والحيرة مع علمه وعلمهم بأنهم كانوا في ذلك الوقت كباراً .
{ قَالُواْ أَءنَّكَ لاَنتَ يُوسُفُ } . قرأ ابن كثير « إنك » على الخبر بدون استفهام . وقرأ الباقون على الاستفهام التقريري ، وكان ذلك منهم على طريق التعجب والاستغراب . قيل : سبب معرفتهم له بمجرد قوله لهم : { مَّا فَعَلْتُم بِيُوسُفَ وَأَخِيهِ } أنهم لما قال لهم ذلك تنبهوا وفهموا أنه لا يخاطبهم بمثل هذا إلاّ هو . وقيل : إنه لما قال لهم بهذه المقالة وضع التاج عن رأسه فعرفوه . وقيل : إنه تبسم فعرفوا ثناياه { قَالَ أَنَاْ يُوسُفُ وهذا أَخِى } أجابهم بالاعتراف بما سألوه عنه . قال ابن الأنباري : أظهر الاسم فقال : أنا يوسف ، ولم يقل : أنا هو ، تعظيماً لما وقع به من ظلم إخوته ، كأنه قال : أنا المظلوم المستحل منه المحرم ، والمراد قتله . فاكتفى بإظهار الاسم عن هذه المعاني ، وقال : وهذا أخي مع كونهم يعرفونه ولا ينكرونه؛ لأن قصده وهذا أخي المظلوم كظلمي ، { قَدْ مَنَّ الله عَلَيْنَا } بالخلاص عما ابتلينا به ، وقيل : منّ الله علينا بكل خير في الدنيا والآخرة . وقيل : بالجمع بيننا بعد التفرق ، ولا مانع من إرادة جميع ذلك { إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ } . قرأ الجمهور بالجزم على أن « من » شرطية . وقرأ ابن كثير بإثبات الياء في يتقي .

(4/68)

كما في قول الشاعر :
ألم يأتيك والأنباء تنمي ... بما لاقت لبونُ بني زياد
وقيل إنه جعل « من » موصولة لا شرطية ، وهو بعيد . والمعنى : إنه من يفعل التقوى أو يفعل ما يقيه عن الذنوب ويصبر على المصائب { فَإِنَّ الله لاَ يُضِيعُ أَجْرَ المحسنين } على العموم ، فيدخل فيه ما يفيده السياق دخولاً أوّلياً ، وجاء بالظاهر ، وكان المقام مقام المضمر ، أي : أجرهم للدلالة على أن الموصوفين بالتقوى موصوفون بصفة الإحسان { قَالُواْ تالله لَقَدْ آثَرَكَ الله عَلَيْنَا } أي : لقد اختارك وفضلك علينا بما خصك به من صفات الكمال ، وهذا اعتراف منهم بفضله وعظيم قدره ، ولا يلزم من ذلك ألا يكونوا أنبياء ، فإن درج الأنبياء متفاوتة ، قال الله تعالى : { تِلْكَ الرسل فَضَّلْنَا بَعْضَهُمْ على بَعْضٍ } [ البقرة : 253 ] { وَإِن كُنَّا لخاطئين } أي : وإن الشأن ذلك . قال أبو عبيدة : خطىء وأخطأ بمعنى واحد . وقال الأزهري : المخطىء من أراد الصواب فصار إلى غيره ، ومنه قولهم : المجتهد يخطىء ويصيب ، والخاطىء من تعمد ما لا ينبغي . قالوا هذه المقالة المتضمنة للاعتراف بالخطأ والذنب استجلاباً لعفوه واستجذاباً لصفحه .
{ قَالَ لاَ تَثْرَيبَ عَلَيْكُمُ } التثريب التعيير والتوبيخ أي : لا تعيير ولا توبيخ ، ولا لوم عليكم . قال الأصمعي : ثربت عليه : قبحت عليه فعله . وقال الزجاج : المعنى لا إفساد لما بيني وبينكم من الحرمة وحق الأخوّة ، ولكم عندي الصلح والعفو ، وأصل التثريب : الإفساد ، وهي لغة أهل الحجاز . وقال ابن الأنباري : معناه . قد انقطع عنكم توبيخي عند اعترافكم بالذنب . قال ثعلب : ثرب فلان على فلان إذا عدّد عليه ذنوبه ، وأصل التثريب من الثرب ، وهو الشحم الذي هو غاشية الكرش ، ومعناه : إزالة التثريب ، كما أن التجليد والتقريع إزالة الجلد والقرع ، وانتصاب { اليوم } بالتثريب ، أي : لا أثرب عليكم أو منتصب بالعامل المقدّر في { عليكم } وهو مستقرّ أو ثابت أو نحوهما ، أي : لا تثريب مستقر أو ثابت عليكم . وقد جوّز الأخفش الوقف على { عليكم } فيكون : اليوم متعلق بالفعل الذي بعده . وقد ذكر مثل هذا ابن الأنباري ، ثم دعا لهم بقوله : { يَغْفِرَ الله لَكُمْ } على تقدير الوقف على اليوم ، أو أخبرهم بأن الله قد غفر لهم ذلك اليوم على تقدير الوقف على { اليوم } ، أو أخبرهم بأن الله قد غفر لهم ذلك اليوم على تقدير الوقف على { عليكم } { وَهُوَ أَرْحَمُ الرحمين } يرحم عباده رحمة لا يتراحمون بها فيما بينهم فيجازي محسنهم ويغفر لمسيئهم .
قوله : { اذهبوا بِقَمِيصِى هذا } قيل : هذا القميص هو القميص الذي ألبسه الله إبراهيم لما ألقي في النار وكساه إبراهيم إسحاق ، وكساه إسحاق يعقوب . وكان يعقوب أدرج هذا القميص في قضيب وعلقه في عنق يوسف لما كان يخاف عليه من العين ، فأخبر جبريل يوسف أن يرسل به إلى يعقوب ليعود عليه بصره؛ لأنّ فيه ريح الجنة ، وريح الجنة لا يقع على سقيم إلا شفي ، ولا مبتلي إلاّ عوفي { فَأَلْقُوهُ على وَجْهِ أَبِى يَأْتِ بَصِيرًا } أي : يصْر بصيراً ، على أن { يأت } هي التي من أخوات كان .

(4/69)

قال الفراء : يرجع بصيراً . وقال السدّي : يعد بصيراً . وقيل : معناه يأتِ إليّ إلى مصر وهو بصير قد ذهب عنه العمى ، ويؤيده قوله : { وَأْتُونِى بِأَهْلِكُمْ أَجْمَعِينَ } أي : جميع من شمله لفظ الأهل من النساء والذراري ، وقيل : كانوا نحو سبعين ، وقيل : ثلاثة وتسعين .
{ وَلَمَّا فَصَلَتِ العير } أي : خرجت منطلقة من مصر إلى الشام . يقال : فصل فصولاً ، وفصلته فصلاً ، لازم ومتعدّ ، ويقال : فصل من البلد فصولاً : إذا انفصل عنه وجاوز حيطانه { قَالَ أَبُوهُمْ } أي : يعقوب لمن عنده في أرض كنعان من أهله { إِنّى لأَجِدُ رِيحَ يُوسُفَ } قيل : إنها هاجت ريح فحملت ريح القميص إلى يعقوب مع طول المسافة ، فأخبرهم بما وجد ، ثم قال : { لَوْلاَ أَن تُفَنّدُونِ } لولا أن تنسبوني إلى الفند ، وهو ذهاب العقل من الهرم ، يقال : أفند الرجل إذا خرف وتغير عقله . وقال أبو عبيدة : لولا أن تسفهون ، فجعل الفند السفه . وقال الزجاج : لولا أن تجهلون ، فجعل الفند الجهل ، ويؤيد ذلك قول من قال : إنه السفه قول النابغة :
إلاّ سليمان إذ قال المليك له ... قم في البرية فاحددها عن الفند
أي : امنعها عن السفه .
وقال أبو عمرو الشيباني : التفنيد : التقبيح ، ومنه قول الشاعر :
يا صاحبيّ دعا لومي وَتَفنيدي ... فليس ما فات من أمري بمردود
وقيل : هو الكذب ، ومنه قول الشاعر :
هل في افتخار الكريم من أود؟ ... أم هل لقول الصدّيق من فند؟
وقال ابن الأعرابي : { لَوْلاَ أَن تُفَنّدُونِ } لولا أن تضعفوا رأيي ، وروي مثله عن أبي عبيدة . وقال الأخفش : التفنيد : اللوم وضعف الرأي . وكل هذه المعاني راجع إلى التعجيز ، وتضعيف الرأي ، يقال : فنده تفنيداً : إذا عجزه ، وأفند : إذا تكلم بالخطأ ، والفند : الخطأ من الكلام ، ومما يدل على إطلاقه على اللوم قول الشاعر :
يا عاذِلي دعا الملام وأَقصِرا ... طال الهوى وَأطلتُما التفنيدا
أخبرهم يعقوب بأن الصبا قد حملت إليه ريح حبيبه ، وأنه لولا ما يخشاه من التفنيد لما شك في ذلك :
فإن الصبا ريح إذا ما تنفست ... على نفس مهموم تجلت همومها
إذا قلت هذا حين أسلو يهيجني ... نسيم الصبا من حيث ما يطلع الفجر
ولقد تهبّ لي الصبا من أرضها ... فيلذّ مسّ هبوبها ويطيب
{ قَالُواْ تالله إِنَّكَ لَفِى ضلالك القديم } أي : قال الحاضرون عنده من أهله : إنك يا يعقوب لفي ذهابك عن طريق الصواب الذي كنت عليه قديماً من إفراط حبك ليوسف لا تنساه ، ولا تفترّ عنه ، ولسان حال يعقوب يقول لهم :

(4/70)

لا يعرف الشوق إلاّ من يكابده ... ولا الصبابة إلاّ من يعانيها
لا تعذل المشتاق في أشواقه ... حتى تكون حشاك في أحشائه
وقيل : المعنى : إنك لفي جنونك القديم ، وقيل : في محبتك القديمة . قالوا له ذلك لأنه لم يكن قد بلغهم قدوم البشير . { فَلَمَّا أَن جَاء البشير } قال المفسرون : البشير هو يهوذا بن يعقوب ، قال لإخوته : أنا جئته بالقميص ملطخاً بالدم ، فأعطني اليوم قميصك لأخبره أنك حيّ ، فأفرحه كما أحزنته { أَلْقَاهُ على وَجْهِهِ } أي : ألقى البشير قميص يوسف على وجه يعقوب ، أو ألقاه يعقوب على وجه نفسه { فارتد بَصِيرًا } الارتداد : انقلاب الشيء إلى حال قد كان عليها ، والمعنى : عاد ورجع إلى حالته الأولى من صحة بصره { قَالَ أَلَمْ أَقُلْ لَّكُمْ } أي : قال يعقوب لمن كان عنده من أهله الذين قال لهم : إني لأجد ريح يوسف ، ألم أقل لكم هذا القول فقلتم ما قلتم ، ويكون قوله : { إِنّى أَعْلَمُ مِنَ الله مَا لاَ تَعْلَمُونَ } كلاماً مبتدأ لا يتعلق بالقول ، ويجوز أن تكون جملة : { إِنّى أَعْلَمُ مِنَ الله مَا لاَ تَعْلَمُونَ } مقول القول ، ويريد بذلك إخبارهم بما قاله لهم سابقاً { إِنَّمَا أَشْكُو بَثّى وَحُزْنِى إِلَى الله وَأَعْلَمُ مِنَ الله مَا لاَ تَعْلَمُونَ } [ يوسف : 86 ] ، { قَالُواْ يا أبانا استغفر لَنَا ذُنُوبَنَا إِنَّا كُنَّا خاطئين } طلبوا منه أن يستغفر لهم ، واعترفوا بالذنب ، وفي الكلام حذف ، والتقدير : ولما رجعوا من مصر ووصلوا إلى أبيهم قالوا هذا القول ، فوعدهم بما طلبوه منه ، و { قَالَ سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبّى } . قال الزجاج : أراد يعقوب أن يستغفر لهم في وقت السحر؛ لأنه أخلق بإجابة الدعاء ، لا أنه بخل عليهم بالاستغفار ، وقيل : أخره إلى ليلة الجمعة ، وقيل : أخره إلى أن يستحلّ لهم من يوسف ، ولم يعلم أنه قد عفا عنهم . وجملة { إِنَّهُ هُوَ الغفور الرحيم } تعليل لما قبله .
وقد أخرج عبد بن حميد ، وابن المنذر عن عكرمة في قوله : { لاَ تَثْرَيبَ } قال : لا تعيير . وأخرج أبو الشيخ عن عمرو بن شعيب ، عن أبيه ، عن جدّه قال : قال : لما فتح رسول الله صلى الله عليه وسلم مكة التفت إلى الناس فقال : « ماذا تقولون وماذا تظنون؟ فقالوا : ابن عمّ كريم ، فقال : لا تثريب عليكم اليوم يغفر الله لكم » وأخرج ابن مردويه عن ابن عباس مرفوعاً نحوه . وأخرج البيهقي في الدلائل عن أبي هريرة مرفوعاً نحوه . وأخرج ابن أبي حاتم ، وأبو الشيخ عن عطاء الخراساني قال : طلب الحوائج إلى الشباب أسهل منها عند الشيوخ ، ألم تر إلى قول يوسف { لا تثريب عليكم اليوم } ؟ . وقال يعقوب : { سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبّى } .
أقول : وفي هذا الكلام نظر فإنهم طلبوا من يوسف أن يعفو عنهم بقولهم : { لقد آثرك الله علينا } ، فقال : لا تثريب عليكم اليوم ، لأن مقصودهم صدور العفو منه عنهم ، وطلبوا من أبيهم يعقوب أن يستغفر الله لهم وهو لا يكون إلاّ بطلب ذلك منه إلى الله عزّ وجلّ ، وبين المقامين فرق ، فلم يكن وعد يعقوب لهم بخلاً عليهم بسؤال الله لهم ، ولا سيما إذا صح ما تقدّم من أنه أخر ذلك إلى وقت الإجابة .

(4/71)

فإنه لو طلبه لهم في الحال لم يحصل له علم بالقبول .
وأخرج الحكيم الترمذي ، وأبو الشيخ عن وهب بن منبه قال : لما كان من أمر إخوة يوسف ما كان ، كتب يعقوب إلى يوسف وهو لا يعلم أنه يوسف : بسم الله الرحمن الرحيم ، من يعقوب بن إسحاق بن إبراهيم إلى عزيز آل فرعون : سلام عليك فإني أحمد إليك الله الذي لا إله إلاّ هو ، أما بعد : فإنا أهل بيت مولع بنا أسباب البلاء ، كان جدّي إبراهيم خليل الله ألقي في النار في طاعة ربه ، فجعلها الله عليه برداً وسلاما ، وأمر الله جدّي أن يذبح له أبي ففداه الله بما فداه ، وكان لي ابن وكان من أحبّ الناس إليّ ففقدته ، فأذهب حزني عليه نور بصري ، وكان له أخ من أمه كنت إذا ذكرته ضممته إلى صدري فأذهب عني بعض وجدي ، وهوالمحبوس عندك في السرقة ، وإني أخبرك أني لم أسرق ، ولم ألد سارقاً؛ فلما قرأ يوسف الكتاب بكى وصاح وقال : { اذهبوا بِقَمِيصِى هذا فَأَلْقُوهُ على وَجْهِ أَبِى يَأْتِ بَصِيرًا } .
وأخرج أبو الشيخ عن أنس : أن رسول الله صلى الله عليه وسلم قال في قوله : « { اذهبوا بِقَمِيصِى هذا } أن نمروذ لما ألقى إبراهيم في النار نزل إليه جبريل بقميص من الجنة وطنفسة من الجنة ، فألبسه القميص وأقعده على الطنفسة ، وقعد معه يتحدّث ، فأوحى الله إلى النار { كُونِى بَرْداً وسلاما } [ الأنبياء : 69 ] » ولولا أنه قال { وسلاماً } لآذاه البرد . وأخرج أبو الشيخ عن ابن عباس مرفوعاً : إن الله كسا إبراهيم ثوباً من الجنة ، فكساه إبراهيم إسحاق ، وكساه إسحاق يعقوب ، فأخذه يعقوب فجعله في قصبة من حديد وعلقه في عنق يوسف ، ولو علم إخوته إذ ألقوه في الجب لأخذوه ، فلما أراد الله أن يردّ يوسف على يعقوب كان بين رؤياه وتعبيره أربعون سنة ، أمر البشير أن يبشره من ثمان مراحل ، فوجد يعقوب ريحه فقال : { إني لأجد ريح يوسف لولا أن تفندون } ، فلما ألقاه على وجهه ارتدّ بصيراً ، وليس يقع شيء من الجنة على عامة من عاهات الدنيا إلاّ أبرأها بإذن الله .
وأخرج عبد الرزاق ، والفريابي ، وأحمد في الزهد ، وابن جرير وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه عن ابن عباس في قوله : { وَلَمَّا فَصَلَتِ العير } قال : لما خرجت العير هاجت الريح ، فجاءت يعقوب بريح قميص يوسف فقال : { إِنّى لأَجِدُ رِيحَ يُوسُفَ لَوْلاَ أَن تُفَنّدُونِ } تسفهون ، فوجد ريحه من مسيرة ثمانية أيام .

(4/72)

وأخرج ابن أبي حاتم ، وأبو الشيخ عنه قال : وجد ريحه من مسيرة عشرة أيام . وأخرج ابن أبي حاتم من وجه آخر عنه قال : وجده من مسيرة ثمانين فرسخاً . وأخرج ابن جرير ، وأبو الشيخ عنه أيضاً { لَوْلاَ أَن تُفَنّدُونِ } قال : تجهلون . وأخرج ابن جرير عنه أيضاً : قال : تكذبون . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد قال : تهرمون ، يقولون : قد ذهب عقلك . وأخرج عبد بن حميد ، وابن المنذر عن الربيع قال : لولا أن تحمقون .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { إِنَّكَ لَفِى ضلالك القديم } يقول : خطئك القديم . وأخرج ابن أبي حاتم عن سعيد بن جبير قال : جنونك القديم . وأخرج ابن جرير عن مجاهد قال : حبك القديم . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس قال : البشير : البريد . وأخرج ابن جرير ، وأبو الشيخ عن الضحاك مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن سفيان قال : البشير هو يهوذا بن يعقوب . وأخرج ابن أبي حاتم عن الحسن قال : لما أن جاء البشير إلى يعقوب فألقى عليه القميص قال : على أيّ دين خلفت يوسف؟ قال : على الإسلام ، قال : الآن تمت النعمة .
وأخرج أبو عبيد ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني عن ابن مسعود في قوله : { سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبّى } قال : إن يعقوب أخر بنيه إلى السحر . وأخرج ابن المنذر ، وابن مردويه عن ابن عباس قال : أخرهم إلى السحر ، وكان يصلي بالسحر . وأخرج أبو الشيخ ، وابن مردويه عنه قال : أخرّهم إلى السحر لأن دعاء السحر مستجاب . وأخرج ابن جرير ، وأبو الشيخ عنه أيضاً قال : قال النبيّ صلى الله عليه وسلم في قصه " هو قول أخي يعقوب لبنيه : سوف أستغفر لكم ربي» ، يقول : حتى تأتي ليلة الجمعة " .

(4/73)

فَلَمَّا دَخَلُوا عَلَى يُوسُفَ آَوَى إِلَيْهِ أَبَوَيْهِ وَقَالَ ادْخُلُوا مِصْرَ إِنْ شَاءَ اللَّهُ آَمِنِينَ (99) وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّوا لَهُ سُجَّدًا وَقَالَ يَا أَبَتِ هَذَا تَأْوِيلُ رُؤْيَايَ مِنْ قَبْلُ قَدْ جَعَلَهَا رَبِّي حَقًّا وَقَدْ أَحْسَنَ بِي إِذْ أَخْرَجَنِي مِنَ السِّجْنِ وَجَاءَ بِكُمْ مِنَ الْبَدْوِ مِنْ بَعْدِ أَنْ نَزَغَ الشَّيْطَانُ بَيْنِي وَبَيْنَ إِخْوَتِي إِنَّ رَبِّي لَطِيفٌ لِمَا يَشَاءُ إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ (100) رَبِّ قَدْ آَتَيْتَنِي مِنَ الْمُلْكِ وَعَلَّمْتَنِي مِنْ تَأْوِيلِ الْأَحَادِيثِ فَاطِرَ السَّمَاوَاتِ وَالْأَرْضِ أَنْتَ وَلِيِّي فِي الدُّنْيَا وَالْآَخِرَةِ تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ (101)

قوله : { فَلَمَّا دَخَلُواْ على يُوسُفَ } لعلّ في الكلام محذوفاً مقدّراً ، وهو : فرحل يعقوب وأولاده وأهله إلى مصر ، فلما دخلوا على يوسف آوى إليه أبويه ، أي : ضمهما وأنزلهما عنده ، قال المفسرون : المراد بالأبوين هنا يعقوب وزوجته خالة يوسف؛ لأن أمه قد كانت ماتت في ولادتها لأخيه بنيامين ، كما تقدّم . وقيل : أحيا الله له أمه تحقيقاً للرؤيا حتى سجدت له { وَقَالَ ادخلوا مِصْرَ إِن شَاء الله آمنين } مما تكرهون ، وقد كانوا فيما مضى يخافون ملوك مصر ، ولا يدخلونها إلاّ بجواز منهم . قيل : والتقييد بالمشيئة عائد إلى الأمن ، ولا مانع من عوده إلى الجميع؛ لأن دخولهم لا يكون إلا بمشيئة الله سبحانه ، كما أنهم لا يكونون آمنين إلاّ بمشيئته . وقيل : إن التقييد بالمشيئة راجع إلى قوله : { سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبّى } وهو بعيد ، وظاهر النظم القرآني : أن يوسف قال لهم هذه المقالة ، أي : ادخلوا مصر قبل دخولهم ، وقد قيل في توجيه ذلك : أنه تلقاهم إلى خارج مصر ، فوقف منتظراً لهم في مكان أو خيمة ، فدخلوا عليه ف { آوى إِلَيْهِ أَبَوَيْهِ وَقَالَ ادخلوا مِصْرَ } فلما دخلوا مصر ودخلوا عليه دخولاً أخر في المكان الذي له بمصر { رَفَعَ أَبَوَيْهِ عَلَى العرش } أي : أجلسهما معه على السرير الذي يجلس عليه كما هو عادة الملوك .
{ وَخَرُّواْ لَهُ سُجَّدَا } أي : الأبوان والأخوة ، والمعنى : أنهم خرّوا ليوسف سجداً ، وكان ذلك جائزاً في شريعتهم منزلاً منزلة التحية . وقيل : لم يكن ذلك سجوداً بل هو مجرد إيماء ، وكانت تلك تحيتهم ، وهو يخالف معنى : وخرّوا له سجداً ، فإن الخرور في اللغة المقيد بالسجود لا يكون إلاّ بوضع الوجه على الأرض . وقيل : الضمير في قوله : { له } راجع إلى الله سبحانه ، أي : وخرّوا لله سجداً ، وهو بعيد جداً . وقيل : إن الضمير ليوسف ، واللام للتعليل أي : وخرّوا لأجله سجداً ، وفيه أيضاً بعد؛ وقال يوسف : { يأَبَتِ هذا تَأْوِيلُ رؤياى } يعني : التي تقدّم ذكرها { مِن قَبْلُ } أي : من قبل هذا الوقت { قَدْ جَعَلَهَا رَبّى حَقّا } بوقوع تأويلها على ما دلت عليه { وَقَدْ أَحْسَنَ بَى إِذْ أَخْرَجَنِى مِنَ السجن } الأصل أن يتعدّى فعل الإحسان بإلى ، وقد يتعدّى بالباء كما في قوله تعالى : { وبالوالدين إحسانا } [ الإسراء : 23 ] ، وقيل : إنه ضمن أحسن معنى لطف أي : لطف بي محسناً ، ولم يذكر إخراجه من الجبّ ، لأن في ذكره نوع تثريب للإخوة ، وقد قال : لا تثريب عليكم . وقد تقدّم سبب سجنه ومدّة بقائه فيه ، وقد قيل : إن وجه عدم ذكر إخراجه من الجبّ أن المنة كانت في إخراجه من السجن أكبر من المنة في إخراجه من الجبّ ، وفيه نظر ، { وَجَاء بِكُمْ مّنَ البدو } أي : البادية ، وهي أرض كنعان بالشام ، وكانوا أهل مواش وبرية ، وقيل : إن الله لم يبعث نبياً من البادية ، وأن المكان الذي كان فيه يعقوب يقال له : بدا ، وإياه عني جميل بقوله :

(4/74)

وأنت الذي حببت شعباً إلى بدا ... إليّ وأوطاني بلاد سواهما
وفيه نظر ، { مِن بَعْدِ أَن نَّزغَ الشيطان بَيْنِى وَبَيْنَ إِخْوَتِى } أي : أفسد بيننا وحمل بعضنا على بعض ، يقال : نزغه : إذا نخسه ، فأصله من نخس الدابة ليقوى مشيها . وأحال يوسف ذنب إخوته على الشيطان تكرماً منه وتأدّباً { إِنَّ رَبّى لَطِيفٌ لّمَا يَشَاء } اللطيف : الرفيق ، قال الأزهري : اللطيف من أسماء الله تعالى معناه : الرفيق بعباده ، يقال : لطف فلان بفلان يلطف : إذا رفق به ، وقال عمرو بن أبي عمرو : اللطيف : الذي يوصل إليك أربك في لطف . قال الخطابي : اللطيف هو البرّ بعباده الذي يلطف بهم من حيث لا يعلمون ، ويسبب لهم مصالحهم من حيث لا يحتسبون . وقيل : اللطيف : العالم بدقائق الأمور . ومعنى { لما يشاء } : لأجل ما يشاء حتى يجيء على وجه الصواب { إِنَّهُ هُوَ العليم الحكيم } أي : العليم بالأمور ، الحكيم في أفعاله .
ولما أتم الله نعمته على يوسف عليه السلام بما أخلصه منه من المحن العظيمة ، وبما خوّله من الملك ، وعلمه من العلم ، تاقت نفسه إلى الخير الأخروي الدائم الذي لا ينقطع ، فقال : { رَبّ قَدْ آتَيْتَنِى مِنَ الملك } « من » للتبعيض ، أي : بعض الملك ، لأنه لم يؤت كل الملك ، إنما أوتي ملكاً خاصاً ، وهو ملك مصر في زمن خاص { وَعَلَّمْتَنِى مِن تَأْوِيلِ الأحاديث } أي : بعضها ، لأنه لم يؤت جميع علم التأويل ، سواء أريد به مطلق العلم والفهم ، أو مجرد تأويل الرؤيا . وقيل : « من » للجنس ، كما في قوله : { فاجتنبوا الرجس مِنَ الأوثان } [ الحج : 30 ] . وقيل : زائدة أي : آتيتني الملك وعلمتني تأويل الأحاديث { فَاطِرَ السموات والأرض } منتصب على أنه صفة لربّ ، لكونه منادى مضافاً ، ويجوز أن يكون انتصابه على أنه منادى بحرف مقدّر ، أي : يا فاطر ، والفاطر : الخالق والمنشىء والمخترع والمبدع { أنت وليى } أي : ناصري ومتولي أموري { فِى الدنيا والآخرة } تتولانى فيهما { تَوَفَّنِى مُسْلِمًا وَأَلْحِقْنِى بالصالحين } أي : توفني على الإسلام لا يفارقني حتى أموت ، وألحقني بالصالحين من النبيين من آبائي وغيرهم فأظفر بثوابهم منك ودرجاتهم عندك . وقيل : إنه لما دعا بهذا الدعاء توفاه الله عزّ وجلّ . وقيل : كان عمره عند أن ألقي في الجبّ سبع عشرة سنة ، وكان في العبودية والسجن والملك ثمانين سنة إلى قدوم أبيه يعقوب عليه ، ثم عاش بعد اجتماع شملهم حتى كمل عمره المقدار الذي سيأتي وتوفاه الله . قيل : لم يتمنّ الموت أحد غير يوسف لا نبيّ ولا غيره . وذهب الجمهور إلى أنه لم يتمنّ الموت بهذا الدعاء ، وإنما دعا ربه أن يتوفاه على الإسلام ، ويلحقه بالصالحين من عباده عند حضور أجله .

(4/75)

وقد أخرج أبو الشيخ عن أبي هريرة قال : دخل يعقوب مصر في ملك يوسف وهو ابن مائة وثلاثين سنة ، وعاش في ملكه ثلاثين سنة ، ومات يوسف وهو ابن مائة وعشرين سنة . قال أبو هريرة : وبلغني أنه كان عمر إبراهيم خليل الله مائة وخمساً وتسعين سنة . وأخرج ابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { آوى إليه أبويه } قال : أبوه وأمه ضمهما . وأخرجا عن وهب قال : أبوه وخالته ، وكانت توفيت أمّ يوسف في نفاس أخيه بنيامين . وأخرج أبو الشيخ نحوه عن سفيان بن عيينة .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { وَرَفَعَ أَبَوَيْهِ عَلَى العرش } قال : السرير . وأخرج ابن أبي حاتم عن عدي بن حاتم في قوله : { وَخَرُّواْ لَهُ سُجَّدَا } قال : كانت تحية من كان قبلكم فأعطاكم الله السلام مكانها . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة نحوه ، وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن ابن زيد قال : ذلك سجود تشرفة كما سجدت الملائكة تشرفة لآدم ، وليس سجود عبادة . وأخرج أبو الشيخ عن قتادة في قوله : { إِنَّ رَبّى لَطِيفٌ لّمَا يَشَاء } قال : لطيف ليوسف ، وصنع له حين أخرجه من السجن ، وجاء بأهله من البدو ، ونزع من قلبه نزغ الشيطان وتحريشه على إخوته .
وأخرج ابن أبي حاتم عن ابن عباس قال : ما سأل نبيّ الوفاة غير يوسف . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ عنه قال : اشتاق إلى لقاء الله ، وأحب أن يلحق به وبآبائه ، فدعا الله أن يتوفاه ، وأن يلحقه بهم . وأخرج أبو الشيخ عن الضحاك في قوله : { وَأَلْحِقْنِى بالصالحين } قال : يعني إبراهيم وإسماعيل وإسحاق ويعقوب . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن عكرمة قال : يعني أهل الجنة .

(4/76)

ذَلِكَ مِنْ أَنْبَاءِ الْغَيْبِ نُوحِيهِ إِلَيْكَ وَمَا كُنْتَ لَدَيْهِمْ إِذْ أَجْمَعُوا أَمْرَهُمْ وَهُمْ يَمْكُرُونَ (102) وَمَا أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ (103) وَمَا تَسْأَلُهُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ (104) وَكَأَيِّنْ مِنْ آَيَةٍ فِي السَّمَاوَاتِ وَالْأَرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ (105) وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللَّهِ إِلَّا وَهُمْ مُشْرِكُونَ (106) أَفَأَمِنُوا أَنْ تَأْتِيَهُمْ غَاشِيَةٌ مِنْ عَذَابِ اللَّهِ أَوْ تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً وَهُمْ لَا يَشْعُرُونَ (107) قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللَّهِ عَلَى بَصِيرَةٍ أَنَا وَمَنِ اتَّبَعَنِي وَسُبْحَانَ اللَّهِ وَمَا أَنَا مِنَ الْمُشْرِكِينَ (108)

الخطاب بقوله : { ذلك } لرسول الله صلى الله عليه وسلم وهو مبتدأ خبره { مِنْ أَنبَاء الغيب } ، و { نُوحِيهِ إِلَيْكَ } خبر ثان . قال الزجاج : ويجوز أن يكون ذلك بمعنى : الذي ، ونوحيه إليك خبره أي : الذي من أنباء الغيب نوحيه إليك . والمعنى : الإخبار من الله تعالى لرسوله الله صلى الله عليه وسلم بأن هذا الذي قصه عليه من أمر يوسف وإخوته من الأخبار التي كانت غائبة عن رسول الله صلى الله عليه وسلم ، وأوحاه الله إليه وأعلمه به ، ولم يكن عنده قبل الوحي شيء من ذلك ، وفيه تعريض بكفار قريش ، لأنهم كانوا مكذبين له صلى الله عليه وسلم بما جاء به جحوداً وعناداً وحسداً ، مع كونهم يعلمون حقيقة الحال { وَمَا كُنتَ لَدَيْهِمْ } لدي إخوة يوسف { إِذْ أَجْمَعُواْ أَمْرَهُمْ } إجماع الأمر : العزم عليه ، أي : وما كنت لدى إخوة يوسف إذ عزموا جميعاً على إلقائه في الجبّ وهم في تلك الحالة { يَمْكُرُونَ } به ، أي : بيوسف في هذا الفعل الذي فعلوه به ، ويبغونه الغوائل ، وقيل : الضمير ليعقوب ، أي : يمكرون بيعقوب حين جاءوه بقميص يوسف ملطخاً بالدم ، وقالوا : أكله الذئب .
وإذا لم يكن رسول الله صلى الله عليه وسلم لديهم عند أن فعلوا ذلك ، انتفى علمه بذلك مشاهدة ، ولم يكن بين قوم لهم علم بأحوال الأمم السالفة ، ولا خالطهم ولا خالطوه ، فانتفى علمه بذلك بطريق الرواية عن الغير ، فلم يبق لعلمه بذلك طريق إلاّ مجردّ الوحي من الله سبحانه ، فهذا يستلزم الإيمان بما جاء به ، فلما لم يؤمن بذلك من عاصره من الكفار ، قال الله سبحانه ذاكراً لهذا { وَمَا أَكْثَرُ الناس وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ } أي : وما أكثر الناس المعاصرين لك يا محمد ، أو أكثر الناس على العموم ، ولو حرصت على هدايتهم وبالغت في ذلك بمؤمنين بالله لتصميمهم على الكفر الذي هو دين آبائهم ، يقال : حرص يحرص مثل ضرب يضرب ، وفي لغة ضعيفة حرص يحرص مثل حمد يحمد ، والحرص : طلب الشيء باجتهاد . قال الزجاج : ومعناه : وما أكثر الناس بمؤمنين ولو حرصت على أن تهديهم؛ لأنك لا تهدي من أحببت ولكن الله يهدي من يشاء . قال ابن الأنباري : إن قريشاً واليهود سألت رسول الله صلى الله عليه وسلم عن قصة يوسف وإخوته فشرحهما شرحاً شافياً ، وهو يأمل أن يكون ذلك سبباً لإسلامهم ، فخالفوا ظنه ، وحزن رسول الله صلى الله عليه وسلم لذلك فعزاه الله بقوله : { وَمَا أَكْثَرُ الناس } الآية .
{ وَمَا تَسْأَلُهُمْ عَلَيْهِ مِنْ أَجْرٍ } أي : على القرآن وما تتلوه عليهم منه ، أو على الإيمان ، وحرصك على وقوعه منهم أو على ما تحدّثهم به من هذا الحديث { من أجر } من مال يعطونك إياه ، ويجعلونه لك كما يفعله أحبارهم { إِنْ هُوَ } أي : القرآن ، أو الحديث الذي حدثهم به { إِلاَّ ذِكْرٌ للعالمين } أي : ما هو إلاّ ذكر للعالمين كافة لا يختص بهم وحدهم .

(4/77)

{ وَكَأَيّن مِن ءايَةٍ فِى السموات والأرض } قال الخليل وسيبويه : والأكثرون إن { كأين } أصلها : أي دخل عليها كاف التشبيه ، لكنه انمحى عن الحرفين المعنى الإفرادي ، وصار المجموع كاسم واحد بمعنى « كم » الخبرية ، والأكثر إدخال « من » في مميزه ، وهو تمييز عن الكاف لا عن أي كما في مثلك رجلاً . وقد مرّ الكلام على هذا مستوفى في آل عمران . والمعنى : كم من آية تدلهم على توحيد الله كائنة في السموات من كونها منصوبة بغير عمد ، مزينة بالكواكب النيرة السيارة والثوابت ، وفي الأرض من جبالها وقفارها وبحارها ونباتها وحيواناتها تدلهم على توحيد الله سبحانه ، وأنه الخالق لذلك ، الرزاق له ، المحيي والمميت ، ولكن أكثر الناس يمرّون على هذه الآيات غير متأملين لها ، ولا مفكرين فيها ، ولا ملتفتين إلى ما تدل عليه من وجود خالقها ، وأنه المتفرد بالألوهية مع كونهم مشاهدين لها { يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ } وإن نظروا إليها بأعيانهم فقد أعرضوا عما هو الثمرة للنظر بالحدقة ، وهي التفكر والاعتبار والاستدلال . وقرأ عكرمة وعمرو بن فايد برفع { الأرض } على أنه مبتدأ ، وخبره { يمرّون عليها } . وقرأ السدّي بنصب { الأرض } بتقدير فعل . وقرأ ابن مسعود « يمشون عليها »
{ وَمَا يُؤْمِنُ أَكْثَرُهُمْ بالله } أي : وما يصدّق ويقرّ أكثر الناس بالله من كونه الخالق الرزاق المحيي المميت { إِلاَّ وَهُمْ مُّشْرِكُونَ } بالله يعبدون معه غيره ، كما كانت تفعله الجاهلية ، فإنهم مقرّون بالله سبحانه ، وبأنه الخالق لهم { وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ الله } [ الزخرف : 87 ] . { وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السموات والأرض لَيَقُولُنَّ الله } [ لقمان : 25 ] لكنهم كانوا يثبتون له شركاء فيعبدونهم ليقرّبوهم إلى الله { مَا نَعْبُدُهُمْ إِلاَّ لِيُقَرّبُونَا إِلَى الله } [ الزمر : 3 ] ومثل هؤلاء الذين اتخذوا أحبارهم ورهبانهم أرباباً من دون الله المعتقدون في الأموات بأنهم يقدرون على ما لا يقدر عليه إلاّ الله سبحانه كما يفعله كثير من عبّاد القبور ، ولا ينافي هذا ما قيل من أن الآية نزلت في قوم مخصوصين ، فالاعتبار بما يدل عليه اللفظ لا بما يفيده السبب من الاختصاص بمن كان سبباً لنزول الحكم .
{ أَفَأَمِنُواْ أَن تَأْتِيَهُمْ غَاشِيَةٌ مّنْ عَذَابِ الله } الاستفهام للإنكار ، والغاشية ما يغشاهم ويغمرهم من العذاب كقوله تعالى : { يَوْمَ يغشاهم العذاب مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِمْ } [ العنكبوت : 55 ] وقيل : هي الساعة ، وقيل : هي الصواعق والقوارع ، ولا مانع من للحمل على العموم { أَوْ تَأْتِيَهُمُ الساعة بَغْتَةً } أي : فجأة ، وانتصاب بغتة على الحال . قال المبرد : جاء عن العرب حال بعد نكرة ، وهو قولهم : وقع أمر بغتة ، يقال : بغتهم الأمر بغتاً وبغتة : إذا فاجأهم { وَهُمْ لاَ يَشْعُرُونَ } بإتيانه ، ويجوز انتصاب بغتة على أنها صفة مصدر محذوف .

(4/78)

{ قُلْ هذه سَبِيلِى } أي : قل يا محمد للمشركين : هذه الدعوة التي أدعو إليها ، والطريقة التي أنا عليها سبيلي ، أي : طريقتي وسنّتي ، فاسم الإشارة مبتدأ وخبره سبيلي ، وفسر ذلك بقوله : { ادعوا إلى الله على بَصِيرَةٍ } أي : على حجة واضحة ، والبصيرة : المعرفة التي يتميز بها الحق من الباطل ، والجملة في محل نصب على الحال { أَنَاْ وَمَنِ اتبعنى } واهتدى بهديي . وقال الفراء : والمعنى ومن اتبعني يدعو إلى الله كما أدعو . وفي هذا دليل على أن كل متبع لرسول الله صلى الله عليه وسلم حق عليه أن يقتدي به في الدعاء إلى الله ، أي : الدعاء إلى الإيمان به وتوحيده ، والعمل بما شرعه لعباده { وَسُبْحَانَ الله وَمَا أَنَاْ مِنَ المشركين } أي : وقل يا محمد لهم : سبحان الله وما أنا من المشركين بالله الذين يتخذون من دونه أنداداً . قال ابن الأنباري : ويجوز أن يتم الكلام عند قوله : { ادعوا إِلَى الله } ثم ابتدأ ، فقال : { على بَصِيرَةٍ أَنَاْ وَمَنِ اتبعنى } .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس في قوله : { وَمَا كُنتَ لَدَيْهِمْ إِذْ أَجْمَعُواْ أَمْرَهُمْ وَهُمْ يَمْكُرُونَ } قال : هم بنو يعقوب إذ يمكرون بيوسف . وأخرج ابن جرير ، وأبو الشيخ عن قتادة في الآية يقول : وما كنت لديهم وهم يلقونه في غيابة الجب ، وهم يمكرون بيوسف . وأخرج أبو الشيخ عن الضحاك { وَكَأَيّن مِن ءايَةٍ } قال : كم من آية في السماء يعني : شمسها وقمرها ونجومها وسحابها ، وفي الأرض ما فيها من الخلق والأنهار والجبال والمدائن والقصور .
وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس في قوله : { وَمَا يُؤْمِنُ أَكْثَرُهُمْ بالله إِلاَّ وَهُمْ مُّشْرِكُونَ } قال : سلهم من خلقهم ، ومن خلق السموات والأرض ، فسيقولون الله ، فذلك إيمانهم وهم يعبدون غيره . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وأبو الشيخ عن عطاء في قوله : { وَمَا يُؤْمِنُ أَكْثَرُهُمْ بالله إِلاَّ وَهُمْ مُّشْرِكُونَ } قال : كانوا يعلمون أن الله ربهم وهو خالقهم وهو رازقهم ، وكانوا مع ذلك يشركون . وأخرج ابن جرير ، وابن المنذر عن الضحاك في الآية قال : كانوا يشركون به في تلبيتهم يقولون : لبيك اللهم لبيك لا شريك لك إلاّ شريكاً هو لك ، تملكه وما ملك . وأخرج أبو الشيخ عن الحسن في الآية قال : ذلك المنافق يعمل بالرياء وهو مشرك بعمله . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { غَاشِيَةٌ مّنْ عَذَابِ الله } قال : وقيعة تغشاهم .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { هذه سَبِيلِى } قل : هذه دعوتي . وأخرج أبو الشيخ عنه { قُلْ هذه سَبِيلِى } قال : صلاتي . وأخرج ابن جرير ، وابن أبي حاتم عن ابن زيد في الآية قال : أمري ومشيئتي ومنهاجي ، وأخرجا عن قتادة في قوله : { على بَصِيرَةٍ } أي : على هدى { أَنَاْ وَمَنِ اتبعنى } .

(4/79)

وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ إِلَّا رِجَالًا نُوحِي إِلَيْهِمْ مِنْ أَهْلِ الْقُرَى أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ وَلَدَارُ الْآَخِرَةِ خَيْرٌ لِلَّذِينَ اتَّقَوْا أَفَلَا تَعْقِلُونَ (109) حَتَّى إِذَا اسْتَيْئَسَ الرُّسُلُ وَظَنُّوا أَنَّهُمْ قَدْ كُذِبُوا جَاءَهُمْ نَصْرُنَا فَنُجِّيَ مَنْ نَشَاءُ وَلَا يُرَدُّ بَأْسُنَا عَنِ الْقَوْمِ الْمُجْرِمِينَ (110) لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِأُولِي الْأَلْبَابِ مَا كَانَ حَدِيثًا يُفْتَرَى وَلَكِنْ تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً لِقَوْمٍ يُؤْمِنُونَ (111)

قوله : { وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً } هذا رد على من قال : { لَوْلا أُنزِلَ عليه مَلَكٌ } [ الأنعام : 8 ] أي : لم نبعث من الأنبياء إلى من قبلهم إلا رجالاً لا ملائكة . فكيف ينكرون إرسالنا إياك؟ وتدل الآية على أن الله سبحانه لم يبعث نبياً من النساء ولا من الجنّ ، وهذا يردّ على من قال : إن في النساء أربع نبيات : حواء ، وآسية ، وأم موسى ، ومريم . وقد كان بعثة الأنبياء من الرجال دون النساء أمراً معروفاً عند العرب ، حتى قال قيس بن عاصم في سجاح المتنبئة :
أضحت نبيتنا أنثى نطيف بها ... وأصبحت أنبياء الله ذكرانا
فلعنة الله والأقوام كلهم ... على سجاح ومن باللوم أغرانا
{ نُّوحِى إِلَيْهِمْ } كما نوحي إليك { مّنْ أَهْلِ القرى } أي : المدائن دون أهل البادية لغلبة الجفاء والقسوة على البدو ، ولكون أهل الأمصار أتم عقلاً وأكمل حلماً وأجلّ فضلاً { أَفَلَمْ يَسِيرُواْ فِى الأرض فَيَنظُرُواْ كَيْفَ كَانَ عاقبة الذين مِن قَبْلِهِمْ } يعني : المشركين المنكرين لنبوّة محمد صلى الله عليه وسلم أي : أفلم يسر المشركون هؤلاء فينظروا إلى مصارع الأمم الماضية فيعتبروا بهم حتى ينزعوا عما هم فيه من التكذيب { وَلَدَارُ الآخرة خَيْرٌ لّلَّذِينَ اتقوا } أي : لدار الساعة الآخرة ، أو لحالة الآخرة على حذف الموصوف . وقال الفراء : إن الدار هي الآخرة ، وأضيف الشيء إلى نفسه لاختلاف اللفظ كيوم الجمعة ، وصلاة الأولى ، ومسجد الجامع ، والكلام في ذلك مبين في كتب الإعراب ، والمراد بهذه الدار : الجنة ، أي : هي خير للمتقين من دار الدنيا . وقرىء « وللدار الآخرة » . وقرأ نافع وعاصم ويعقوب { أفلا تعقلون } بالتاء الفوقية على الخطاب . وقرأ الباقون بالتحتية .
{ حتى إِذَا استيئس الرسل } هذه الغاية المحذوف دلّ عليه الكلام ، وتقديره : { وما أرسلنا من قبلك } يا محمد إلاّ رجالاً ، ولم نعاجل أممهم الذين لم يؤمنوا بما جاءوا بالعقوبة { حتى إِذَا استيئس } من النصر بعقوبة قومهم ، أو { حتى إذ استيأس الرسل } من إيمان قومهم لانهماكهم في الكفر { وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ } . قرأ ابن عباس ، وابن مسعود ، وأبو عبد الرحمن السلمي ، وأبو جعفر بن القعقاع ، والحسن ، وقتادة ، وأبو رجاء العطاردي ، وعاصم وحمزة والكسائي ، ويحيى بن وثاب ، والأعمش وخلف { كذبوا } بالتخفيف أي : ظنّ القوم أن الرسل قد كذبوهم فيما أخبروا به من العذاب ولم يصدقوا . وقيل : المعنى ظنّ القوم أن الرسل قد كذبوا فيما ادعوا من نصرهم ، وقيل : المعنى وظنّ الرسل أنها قد كذبتهم أنفسهم حين حدّثتهم بأنهم ينصرون عليهم ، أو كذبهم رجاؤهم للنصر ، وقرأ الباقون « كذبوا » بالتشديد ، والمعنى عليها واضح أي : ظنّ الرسل بأن قومهم قد كذبوهم فيما وعدوهم به من العذاب ، ويجوز في هذا أن يكون فاعل ظنّ القوم المرسل إليهم على معنى أنهم ظنوا أن الرسل قد كذبوا فيما جاءوا به من الوعد والوعيد .

(4/80)

وقرأ مجاهد وحميد { قد كذبوا } بفتح الكاف والذال مخففتين على معنى : وظنّ قوم الرسل أن الرسل قد كذبوا؛ وقد قيل : إن الظنّ في هذه الآية بمعنى اليقين؛ لأن الرسل قد تيقنوا أن قومهم كذبوهم ، وليس ذلك مجرد ظنّ منهم . والذي ينبغي أن يفسر الظنّ باليقين في مثل هذه الصورة يفسر بمعناه الأصلي فيما يحصل فيه مجرد ظنّ فقط من الصور السابقة .
{ جَاءهُمْ نَصْرُنَا } أي : فجاء الرسل نصر الله سبحانه فجأة ، أو جاء قوم الرسل الذين كذبوهم نصر الله لرسله بإيقاع العذاب على المكذبين { فنجي مَّن نَّشَاء } . قرأ عاصم : { فنجي } بنون واحدة . وقرأ الباقون « فننجي » بنونين . واختار أبو عبيدة القراءة الأولى؛ لأنها في مصحف عثمان كذلك . وقرأ ابن محيصن « فنجا » على البناء للفاعل ، فتكون من على القراءة الأولى في محل رفع على أنها فاعل ، والذين نجاهم الله هم الرسل ومن آمن معهم ، وهلك المكذبون { وَلاَ يُرَدُّ بَأْسُنَا عَنِ القوم المجرمين } عند نزوله بهم ، وفيه بيان من يشاء الله نجاته من العذاب وهم من عدا هؤلاء المجرمين .
{ لَقَدْ كَانَ فِى قَصَصِهِمْ } أي : قصص الرسل ومن بعثوا إليه من الأمم ، أو في قصص يوسف وإخوته وأبيه { عِبْرَةٌ لاّوْلِى الألباب } والعبرة : الفكرة والبصيرة المخلصة من الجهل والحيرة ، وقيل : هي نوع من الاعتبار ، وهي العبور من الطرف المعلوم إلى الطرف المجهول . وأولوا الألباب : هم ذوو العقول السليمة الذين يعتبرون بعقولهم فيدرون ما فيه مصالح دينهم ، وإنما كان هذا القصص عبرة لما اشتمل عليه من الإخبارات المطابقة للواقع مع بعد المدّة بين النبي صلى الله عليه وسلم وبين الرسل الذين قص حديثهم ، ومنهم يوسف وإخوته وأبوه مع كونه لم يطلع على أخبارهم ولا اتصل بأحبارهم { مَا كَانَ حَدِيثًا يفترى } أي : ما كان هذا المقصوص الذي يدلّ عليه ذكر القصص وهو القرآن المشتمل على ذلك حديثاً يفترى { ولكن تَصْدِيقَ الذين بَيْنَ يَدَيْهِ } أي : ما قبله من الكتب المنزلة كالتوراة والإنجيل والزبور . وقرىء برفع « تصديق » على أنه خبر مبتدأ محذوف أي : هو تصديق وتفصيل كل شيء من الشرائع المجملة المحتاجة إلى تفصيلها؛ لأن الله سبحانه لم يفرّط في الكتاب من شيء . وقيل : تفصيل كل شيء من قصة يوسف مع إخوته وأبيه . قيل : وليس المراد به ما يقتضيه من العموم ، بل المراد به الأصول والقوانين وما يئول إليها { وهدى } في الدنيا يهتدي به كل من أراد الله هدايته { وَرَحْمَةً } في الآخرة يرحم الله بها عباده العاملين بما فيه شرط الإيمان الصحيح ، ولهذا قال : { لّقَوْمٍ يُؤْمِنُونَ } أي : يصدّقون به وبما تضمنه من الإيمان بالله وملائكته وكتبه ورسله وشرائعه وقدره ، وأما من عداهم فلا ينتفع به ولا يهتدي بما اشتمل عليه من الهدى ، فلا يستحق ما يستحقونه .

(4/81)

وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً } قال : أي ليسوا من أهل السماء كما قلتم . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في الآية قال : ما نعلم أن الله أرسل رسولاً قط إلاّ من أهل القرى ، لأنهم كانوا أعلم وأحلم من أهل العمود . وأخرج ابن أبي حاتم عن الحسن في قوله : { كَيْفَ كَانَ عاقبة الذين مِن قَبْلِهِمْ } قال : كيف عذب الله قوم نوح وقوم لوط ، وقوم صالح ، والأمم التي عذب الله؟
وأخرج البخاري وغيره من طريق عروة؛ أنه سأل عائشة عن قول الله سبحانه { حتى إِذَا استيئس الرسل وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ } قال : قلت أكذبوا أم كذبوا؟ يعني : على هذه الكلمة مخففة أم مشددة ، فقالت : بل كذبوا تعني بالتشديد . قلت : والله لقد استيقنوا أن قومهم كذبوهم فما هو بالظن ، قالت : أجل لعمري لقد استيقنوا بذلك ، فقلت : لعلها ، وظنوا أنهم قد كذبوا مخففة ، قالت : معاذ الله لم تكن الرسل لتظن ذلك بربها ، قلت : فما هذه الآية؟ قالت : هم أتباع الرسل الذين آمنوا بهم وصدقوهم وطال عليهم البلاء واستأخر عليهم النصر ، حتى إذا استيأس الرسل ممن كذبهم من قومهم وظنت الرسل أن أتباعهم قد كذبوهم جاءهم نصر الله عند ذلك .
وأخرج ابن جرير ، وابن المنذر ، والطبراني ، وأبو الشيخ ، وابن مردويه عن عبد الله بن أبي مليكة : أن ابن عباس قرأها عليه { وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ } مخففة ، يقول : أخلفوا . وقال ابن عباس : كانوا بشراً ، وتلا { حتى يَقُولَ الرسول والذين ءامَنُواْ مَعَهُ متى نَصْرُ الله } [ البقرة : 214 ] قال ابن أبي مليكة : وأخبرني عروة عن عائشة أنها خالفت ذلك وأبته ، وقالت : ما وعد الله رسوله من شيء إلاّ علم أنه سيكون قبل أن يموت ، ولكنه لم يزل البلاء بالرسل حتى ظنوا أن من معهم من المؤمنين قد كذبوهم ، وكانت تقرؤها مثقلة . وأخرج ابن مردويه من طريق عروة عن عائشة : أن النبي صلى الله عليه وسلم قرأ : { وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ } مخففة . وأخرج أبو عبيد ، وسعيد بن منصور ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه من طرق عن ابن عباس أنه كان يقرأ { قد كذبوا } مخففة . قال : يئس الرسل من قومهم أن يستجيبوا لهم ، وظنّ قومهم أن الرسل قد كذبوهم بما جاءوا به { جَاءهُمْ نَصْرُنَا } قال : جاء الرسل نصرنا .
وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، والطبراني ، وأبو الشيخ عن تميم بن حذلهم قال : قرأت على ابن مسعود القرآن فلم يأخذ عليّ إلاّ حرفين

(4/82)

{ كُلٌّ أَتَوْهُ داخرين } [ النمل : 87 ] فقال : أتوه مخففة ، وقرأت عليه { وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ } فقال : { كذبوا } مخففة . قال : استيأس الرسل من إيمان قومهم أن يؤمنوا بهم ، وظنّ قومهم حين أبطأ الأمر أنهم قد كذبوا . وأخرج ابن مردويه من طريق أبي الأحوص عنه قال : حفظت عن رسول الله صلى الله عليه وسلم في سورة يوسف { وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ } خفيفة . وللسلف في هذا كلام يرجع إلى ما ذكرناه من الخلاف عن الصحابة .
وأخرج ابن جرير عن ابن عباس { درجات مَّن نَّشَاء } قال : فننجي الرسل ومن نشاء { وَلاَ يُرَدُّ بَأْسُنَا عَنِ القوم المجرمين } وذلك أن الله بعث الرسل يدعون قومهم ، فأخبروهم أن من أطاع الله نجا ومن عصاه عذب وغوى . وأخرج أبو الشيخ عنه قال : { جَاءهُمْ نَصْرُنَا } العذاب . وأخرج أبو الشيخ عن السدّي { وَلاَ يُرَدُّ بَأْسُنَا } قال : عذابه .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { لَقَدْ كَانَ فِى قَصَصِهِمْ } قال : يوسف وإخوته . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ { عِبْرَةٌ لأَوْلِى الألباب } قال : معروفة لذوي العقول . وأخرج ابن جرير ، وأبو الشيخ عن قتادة { مَا كَانَ حَدِيثًا يفترى } قال : الفرية : الكذب . { ولكن تَصْدِيقَ الذى بَيْنَ يَدَيْهِ } قال : القرآن يصدّق الكتب التي كانت قبله من كتب الله التي أنزلها على أنبيائه كالتوراة والإنجيل والزبور ، ويصدّق ذلك كله ، ويشهد عليه أن جميعه حق من عند الله { وَتَفْصِيلَ كُلّ شَىْء } فصل الله بين حلاله وحرامه وطاعته ومعصيته .

(4/83)

المر تِلْكَ آَيَاتُ الْكِتَابِ وَالَّذِي أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ الْحَقُّ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يُؤْمِنُونَ (1) اللَّهُ الَّذِي رَفَعَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا ثُمَّ اسْتَوَى عَلَى الْعَرْشِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُسَمًّى يُدَبِّرُ الْأَمْرَ يُفَصِّلُ الْآَيَاتِ لَعَلَّكُمْ بِلِقَاءِ رَبِّكُمْ تُوقِنُونَ (2) وَهُوَ الَّذِي مَدَّ الْأَرْضَ وَجَعَلَ فِيهَا رَوَاسِيَ وَأَنْهَارًا وَمِنْ كُلِّ الثَّمَرَاتِ جَعَلَ فِيهَا زَوْجَيْنِ اثْنَيْنِ يُغْشِي اللَّيْلَ النَّهَارَ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ (3) وَفِي الْأَرْضِ قِطَعٌ مُتَجَاوِرَاتٌ وَجَنَّاتٌ مِنْ أَعْنَابٍ وَزَرْعٌ وَنَخِيلٌ صِنْوَانٌ وَغَيْرُ صِنْوَانٍ يُسْقَى بِمَاءٍ وَاحِدٍ وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِي الْأُكُلِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَعْقِلُونَ (4)

قوله : { المر } قد تقدّم الكلام في هذه الحروف الواقعة في أوائل السور بما يغني عن الإعادة ، وهو اسم للسورة مرفوع المحل على أنه خبر مبتدأ محذوف . أو على أنه مبتدأ خبره ما بعده ، والتقدير على الأول : هذه السورة اسمها هذا ، والإشارة بقوله : { تِلْكَ } إلى آيات هذه السورة ، والمراد بالكتاب : السورة أي : تلك الآيات آيات السورة الكاملة العجيبة الشأن ، ويكون قوله : { والذى أُنزِلَ إِلَيْكَ مِن رَّبّكَ الحق } مراداً به القرآن كله ، أي : هو الحق البالغ في اتصافه بهذه الصفة ، أو تكون الإشارة بقوله : { تِلْكَ } إلى آيات القرآن جميعه على أن المراد بالكتاب جميع القرآن . ويكون قوله : { والذى أُنزِلَ إِلَيْكَ مِن رَّبّكَ الحق } جملة مبينة لكون هذا المنزل هو الحق . قال الفراء : { والذي } رفع بالاستئناف وخبره { الحق } ، قال : وإن شئت جعلت { الذي } خفضَا نعتاً للكتاب ، وإن كانت فيه الواو كما في قوله :
إلى الملكَ القرمِ وابن الهمامِ ... ويجوز أن يكون محل { والذي أنزل إليك } الجرّ على تقدير : وآيات الذي أنزل إليك ، فيكون الحق على هذا خبراً لمبتدأ محذوف { ولكن أَكْثَرَ الناس لاَ يُؤْمِنُونَ } بهذا الحق الذي أنزله الله عليك . قال الزجاج : لما ذكر أنهم لا يؤمنون ذكر الدليل الذي يوجب التصديق بالخالق فقال : { الله الذى رَفَعَ السموات بِغَيْرِ عَمَدٍ } والعمد : الأساطين جمع عماد أي : قائمات بغير عمد تعتمد عليه ، وقيل لها عمد ولكن لا نراه . قال الزجاج : العمد : قدرته التي يمسك بها السموات ، وهي غير مرئية لنا ، وقرىء « عمد » على أنه جمع عمود يعمد به ، أي : يسند إليه . قال النابغة :
وخبر الجنّ إني قد أذنت لهم ... يبنون تدمر بالصفاح والعمد
وجملة { ترونها } مستأنفة استشهاد على رؤيتهم لها كذلك . وقيل : هي صفة لعمد ، وقيل : في الكلام تقديم وتأخير ، والتقدير : رفع السموات ترونها بغير عمد ، ولا ملجىء إلى مثل هذا التكلف { ثُمَّ استوى عَلَى العرش } أي : استولى عليه بالحفظ والتدبير ، أو استوى أمره ، أو أقبل على خلق العرش ، وقد تقدّم الكلام على هذا مستوفى ، والاستواء على العرش صفة لله سبحانه بلا كيف كما هو مقرّر في موضعه من علم الكلام : { وَسَخَّرَ الشمس والقمر } أي : ذللهما لما يراد منهما من منافع الخلق ، ومصالح العباد { كُلٌّ يَجْرِى لأجل مُّسَمًّى } أي كلّ من الشمس والقمر يجري إلى وقت معلوم : وهو فناء الدنيا وقيام الساعة التي تكوّر عندها الشمس ويخسف القمر ، وتنكدر النجوم وتنتثر ، وقيل : المراد بالأجل المسمى درجاتهما ومنازلهما التي تنتهيان إليها لا يجاوزنها ، وهي سنة للشمس ، وشهر للقمر { يُدَبّرُ الأمر } أي : يصرّفه على ما يريد ، وهو أمر ملكوته وربوبيته { يُفَصّلُ الآيات } أي : يبينها ، وهي الآيات الدالة على كمال قدرته وربوبيته ، ومنها ما تقدّم من رفع السماء بغير عمد ، وتسخير الشمس والقمر وجريهما لأجل مسمى ، والجملتان في محل نصب على الحال أو خبر إن لقوله : { الله الذى رَفَعَ } على أن الموصول صفة للمبتدأ ، والمراد من هذا تنبيه العباد أن من قدر على هذه الأشياء فهو قادر على البعث والإعادة ، ولذا قال : { لَعَلَّكُمْ بِلِقَاء رَبّكُمْ تُوقِنُونَ } أي : لعلكم عند مشاهدة هذه الآيات توقنون بذلك لا تشكون فيه ، ولا تمترون في صدقه .

(4/84)

ولما ذكر الدلائل السماوية أتبعها بذكر الدلائل الأرضية فقال : { وَهُوَ الذى مَدَّ الأرض } قال الفراء : بسطها طولاً وعرضاً . وقال الأصمّ : إن المدّ : هو البسط إلى ما لا يدرك منتهاه ، وهذا المدّ الظاهر للبصر لا ينافي كريتها في نفسها لتباعد أطرافها { وَجَعَلَ فِيهَا رَوَاسِىَ } أي : جبالاً ثوابت ، واحدها راسية لأن الأرض ترسو بها ، أي : تثبت . والإرساء : الثبوت . قال عنترة :
فصرت عارفة لذلك حرّة ... ترسو إذا نفس الجبانِ تطلع
وقال جميل :
أُحبها والذي أرسى قواعِده ... حتى إذا ظَهرت آياتُه بطنا
{ وأنهارا } أي : مياهاً جارية في الأرض فيها منافع الخلق ، أو المراد جعل فيها مجاري الماء { وَمِن كُلّ الثمرات جَعَلَ فِيهَا زَوْجَيْنِ اثنين } من كل الثمرات متعلق بالفعل الذي بعده ، أي : جعل فيها من كل الثمرات { زوجين اثنين } ، الزوج يطلق على الاثنين ، وعلى الواحد المزاوج لآخر ، والمراد هنا بالزوج الواحد ، ولهذا أكد الزوجين بالاثنين لدفع توهم أنه أريد بالزوج هنا الاثنين ، وقد تقدّم تحقيق هذا مستوفي ، أي : جعل كل نوع من أنواع ثمرات الدنيا صنفين ، إما في اللونية : كالبياض والسواد ونحوهما ، أو في الطعمية كالحلو والحامض ونحوهما ، أو في القدر كالصغر والكبر ، أو في الكيفية كالحر والبرد .
قال الفراء : يعني بالزوجين هنا : الذكر والأنثى . والأول أولى { يغشى الليل النهار } أي : يلبسه مكانه ، فيصير أسود مظلماً بعدما كان أبيض منيراً ، شبه إزالة نور الهدى بالظلمة بتغطية الأشياء الحسية بالأغطية التي تسترها ، وقد سبق تفسير هذه في الأعراف { إِنَّ فِى ذلك لآيات لّقَوْمٍ يَتَفَكَّرُونَ } أي : فيما ذكر من مدّ الأرض وإثباتها بالجبال ، وما جعله الله فيها من الثمرات المتزاوجة . وتعاقب النور والظلمة آيات بينة للناظرين المتفكرين المعتبرين .
{ وَفِى الأرض قِطَعٌ متجاورات } هذا كلام مستأنف مشتمل على ذكر نوع آخر من أنواع الآيات . قيل : وفي الكلام حذف ، أي : قطع متجاورت ، وغير متجاورات ، كما في قوله : { سَرَابِيلَ تَقِيكُمُ الحر } [ النحل : 81 ] أي : وتقيكم البرد . قيل : والمتجاورات : المدن وما كان عامراً ، وغير المتجاورات : الصحارى وما كان غير عامر ، وقيل : المعنى : متجاورات متدانيات ، ترابها واحد وماؤها واحد . وفيها زرع وجنات ، ثم تتفاوت في الثمار فيكون البعض حلواً والبعض حامضاً ، والبعض طيباً والبعض غير طيب ، والبعض يصلح فيه نوع والبعض الآخر نوع آخر { وجنات مّنْ أعناب } والجنات : البساتين ، قرأ الجمهور برفع { جنات } على تقدير : وفي الأرض جنات ، فهو معطوف على قطع متجاورات ، أو على تقدير : وبينها جنات .

(4/85)

وقرأ الحسن بالنصب على تقدير : وجعل فيها جنات ، وذكر سبحانه الزرع بين الأعناب والنخيل؛ لأنه يكون في الخارج كثيراً كذلك ، ومثله في قوله سبحانه { جَعَلْنَا لأَحَدِهِمَا جَنَّتَيْنِ مِنْ أعناب وَحَفَفْنَاهُمَا بِنَخْلٍ وَجَعَلْنَا بَيْنَهُمَا زَرْعًا } [ الكهف : 32 ] .
{ صنوان وَغَيْرُ صنوان } ، قرأ ابن كثير ، وأبو عمرو ، وحفص { وزرع ونخيل صنوان وغير صنوان } برفع هذه الأربع عطفاً على جنات ، وقرأ الباقون بالجرّ عطفاً على أعناب . وقرأ مجاهد والسلمي بضم الصاد من صنوان . وقرأ الباقون بالكسر ، وهما لغتان .
قال أبو عبيدة : صنوان : جمع صنو ، وهو أن يكون الأصل واحداً ، ثم يتفرع فيصير نخلاً ، ثم يحمل ، وهذا قول جميع أهل اللغة والتفسير . قال ابن الأعرابي : الصنو : المثل ، ومنه قوله صلى الله عليه وسلم : « عم الرجل صنو أبيه » ، فمعنى الآية على هذا : أن أشجار النخيل قد تكون متماثلة وقد لا تكون . قال في الكشاف : والصنوان جمع صنو ، وهي النخلة لها رأسان وأصلها واحد ، وقيل : الصنوان المجتمع ، وغير الصنوان المتفرق . قال النحاس : وهو كذلك في اللغة ، يقال للنخلة إذا كانت فيها نخلة أخرى أو أكثر : صنوان ، والصنو : المثل ، ولا فرق بين التثنية والجمع إلاّ بكسر النون في المثنى ، وبما يقتضيه الإعراب في الجمع .
{ يسقى بِمَاء واحد } ، قرأ عاصم وابن عامر : { يسقى } بالتحتية ، أي : يسقى ذلك كله . وقرأ الباقون بالفوقية بإرجاع الضمير إلى جنات ، واختاره أبو حاتم وأبو عبيد وأبو عمرو ، قال أبو عمرو : التأنيث أحسن لقوله : { وَنُفَضّلُ بَعْضَهَا على بَعْضٍ فِى الأكل } ولم يقل : بعضه . وقرأ حمزة والكسائي « يفضل » بالتحتية كما في قوله : { يُدَبّرُ الأمر يُفَصّلُ الآيات } [ الرعد : 2 ] وقرأ الباقون بالنون على تقدير : ونحن نفضل .
وفي هذا من الدلالة على بديع صنعه ، وعظيم قدرته ما لا يخفى على من له عقل؛ فإن القطع المتجاورة والجنات المتلاصقة المشتملة على أنواع النبات مع كونها تسقى بماء واحد وتتفاضل في الثمرات في الأكل ، فيكون طعم بعضها حلواً والآخر حامضاً ، وهذا في غاية الجودة ، وهذا ليس بجيد ، وهذا فائق في حسنه ، وهذا غير فائق مما يقطع من تفكر واعتبر ونظر نظر العقلاء أن السبب المقتضي لاختلافها ليس إلاّ قدرة الصانع الحكيم جلّ سلطانه وتعالى شأنه ، لأن تأثير الاختلاف فيما يخرج منها ويحصل من ثمراتها لا يكون في نظر العقلاء إلاّ لسببين : إما اختلاف المكان الذي هو المنبت ، أو اختلاف الماء الذي تسقى به ، فإذا كان المكان متجاوراً ، وقطع الأرض متلاصقة ، والماء الذي تسقى به واحداً ، لم يبق سبب للاختلاف في نظر العقل إلاّ تلك القدرة الباهرة والصنع العجيب ، ولهذا قال الله سبحانه : { إِنَّ فِى ذلك لآيات لّقَوْمٍ يَعْقِلُونَ } أي : يعلمون على قضية العقل وما يوجبه غير مهملين لما يقتضيه من التفكر في المخلوقات والاعتبار في العبر الموجودات .

(4/86)

وقد أخرج ابن جرير ، وأبو الشيخ عن ابن عباس في قوله : { المر } قال : أنا الله أرى . وأخرج ابن جرير ، وأبو الشيخ عن مجاهد { المر } فواتح يفتتح بها كلامه . وأخرج ابن جرير ، وابن المنذر عنه في قوله : { تِلْكَ ءايات الكتاب } قال : التوراة والإنجيل { والذى أُنزِلَ إِلَيْكَ مِن رَّبّكَ الحق } قال : القرآن . وأخرج ابن جرير ، وأبو الشيخ عن قتادة نحو .
وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { رَفَعَ السموات بِغَيْرِ عَمَدٍ تَرَوْنَهَا } قال : وما يدريك لعلها بعمد لا ترونها . وأخرج عبد الرزاق ، وابن المنذر ، وأبو الشيخ عنه في الآية قال : يقول لها عمد ولكن لا ترونها يعني : الأعماد . وأخرج ابن جرير عن إياس بن معاوية في الآية قال : السماء مقببة على الأرض مثل القبة . وأخرج ابن أبي حاتم عن ابن عباس قال : السماء على أربعة أملاك ، كل زاوية موكل بها ملك . وأخرج ابن جرير ، وأبو الشيخ في قوله : { لأَجَلٍ مُّسَمًّى } قال : الدنيا . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { يُدَبّرُ الأمر } قال : يقضيه وحده . وأخرج . ابن أبي حاتم عن عبد الله بن عمرو قال : الدنيا مسيرة خمسمائة عام ، أربعمائة خراب ، ومائة عمران ، في أيدي المسلمين من ذلك مسيرة سنة . وقد روي عن جماعة من السلف في ذلك تقديرات لم يأت عليها دليل يصح .
وأخرج ابن جرير عن عليّ بن أبي طالب قال : لما خلق الله الأرض قمصت . وقالت : أي ربّ ، تجعل عليّ بني آدم يعملون عليّ الخطايا ويجعلون عليّ الخبث ، فأرسل الله فيها من الجبال ما ترون وما لا ترون ، فكان إقرارها كاللحم ترجرج . وأخرج أبو الشيخ عن مجاهد في قوله : { يغشى الليل النهار } أي : يلبس الليل النهار .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبوالشيخ عن ابن عباس في قوله : { وَفِى الأرض قِطَعٌ متجاورات } قال : يريد الأرض الطيبة العذبة التي يخرج نباتها بإذن ربها ، تجاورها السبخة القبيحة المالحة التي لا تخرج ، وهما أرض واحدة ، وماؤها شيء واحد ، ملح أو عذب ، ففضلت إحداهما على الأخرى . وأخرج ابن جرير ، وأبو الشيخ عن قتادة في الآية قال : قرىء « متجاورات » قريب بعضها من بعض .
وأخرج ابن جرير عن ابن عباس في الآية قال : الأرض تنبت حلواً ، والأرض تنبت حامضاً ، وهي متجاورات تسقى بماء واحد .
وأخرج الفريابي ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه عن البراء بن عازب في قوله : { صنوان وَغَيْرُ صنوان } قال : الصنوان : ما كان أصله واحداً وهو متفرّق ، { وغير صنوان } التي تنبت وحدها ، وفي لفظ : صنوان : النخلة في النخلة ملتصقة ، وغير صنوان : النخل المتفرق .

(4/87)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { صنوان } قال : مجتمع النخل في أصل واحد { وَغَيْرُ صنوان } قال : النخل المتفرّق . وأخرج الترمذي وحسنه ، والبزار ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، وابن مردويه عن أبي هريرة ، عن النبي في قوله : { وَنُفَضّلُ بَعْضَهَا على بَعْضٍ فِى الأكل } قال : « الدقل ، والفارسي ، والحلو ، والحامض » . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في الآية قال : هذا حامض ، وهذا حلو ، وهذا دقل ، وهذا فارسي .

(4/88)

وَإِنْ تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ أَئِذَا كُنَّا تُرَابًا أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ أُولَئِكَ الَّذِينَ كَفَرُوا بِرَبِّهِمْ وَأُولَئِكَ الْأَغْلَالُ فِي أَعْنَاقِهِمْ وَأُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (5) وَيَسْتَعْجِلُونَكَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ وَقَدْ خَلَتْ مِنْ قَبْلِهِمُ الْمَثُلَاتُ وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِلنَّاسِ عَلَى ظُلْمِهِمْ وَإِنَّ رَبَّكَ لَشَدِيدُ الْعِقَابِ (6) وَيَقُولُ الَّذِينَ كَفَرُوا لَوْلَا أُنْزِلَ عَلَيْهِ آَيَةٌ مِنْ رَبِّهِ إِنَّمَا أَنْتَ مُنْذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ (7) اللَّهُ يَعْلَمُ مَا تَحْمِلُ كُلُّ أُنْثَى وَمَا تَغِيضُ الْأَرْحَامُ وَمَا تَزْدَادُ وَكُلُّ شَيْءٍ عِنْدَهُ بِمِقْدَارٍ (8) عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْكَبِيرُ الْمُتَعَالِ (9) سَوَاءٌ مِنْكُمْ مَنْ أَسَرَّ الْقَوْلَ وَمَنْ جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِاللَّيْلِ وَسَارِبٌ بِالنَّهَارِ (10) لَهُ مُعَقِّبَاتٌ مِنْ بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ اللَّهِ إِنَّ اللَّهَ لَا يُغَيِّرُ مَا بِقَوْمٍ حَتَّى يُغَيِّرُوا مَا بِأَنْفُسِهِمْ وَإِذَا أَرَادَ اللَّهُ بِقَوْمٍ سُوءًا فَلَا مَرَدَّ لَهُ وَمَا لَهُمْ مِنْ دُونِهِ مِنْ وَالٍ (11)

قوله : { وَإِن تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ } أي : إن تعجب يا محمد من تكذيبهم لك بعد ما كنت عندهم من الصادقين فأعجب منه تكذيبهم بالبعث ، والله تعالى لا يجوز عليه التعجب؛ لأنه تغير النفس بشيء تخفى أسبابه وإنما ذكر ذلك ليعجب منه رسوله وأتباعه . قال الزجاج : أي هذا موضوع عجب أيضاً أنهم أنكروا البعث ، وقد بين لهم من خلق السموات والأرض ما يدل على أن البعث أسهل في القدرة . وقيل : الآية في منكري الصانع ، أي : إن تعجب من إنكارهم الصانع مع الأدلة الواضحة بأن المتغير لا بدّ له من مغير ، فهو محل التعجب ، والأول أولى لقوله : { أإذا كنا تراباً أئنا لفى خلق جديد } وهذه الجملة في محل رفع على البدلية من { قولهم } ، ويجوز أن تكون في محل نصب على أنها مقول القول ، والعجب على الأول كلامهم ، وعلى الثاني تكلمهم بذلك ، والعامل في «أإذا» ما يفيده قوله : { أإنا لَفِى خَلْقٍ جَدِيدٍ } وهو نبعث أو نعاد ، والاستفهام منهم للإنكار المفيد لكمال الاستبعاد ، وتقديم الظرف في قوله : { لَفِى خَلْقٍ } لتأكيد الإنكار بالبعث ، وكذلك تكرير الهمزة في قوله : " أإنا " . ثم لما حكى الله سبحانه ذلك عنهم حكم عليهم بأمور ثلاثة : الأول : { أُوْلَئِكَ الَّذِينَ كَفَرُواْ بِرَبّهِمْ } أي : أولئك المنكرون لقدرته سبحانه على البعث : هم المتمادون في الكفر الكاملون فيه ، والثاني { وَأُوْلَئِكَ الأغلال فِى أعناقهم } الأغلال : جمع غلّ ، وهو طوق تشد به اليد إلى العنق ، أي : يغلون بها يوم القيامة ، وقيل : الأغلال أعمالهم السيئة التي هي لازمة لهم لزوم الأطواق للأعناق . والثالث : { وَأُوْلئِكَ أصحاب النار هُمْ فِيهَا خالدون } لا ينفكون عنها بحال من الأحوال ، وفي توسيط ضمير الفصل دلالة على تخصيص الخلود بمنكري البعث .
{ وَيَسْتَعْجِلُونَكَ بالسيئة قَبْلَ الحسنة } السيئة : العقوبة المهلكة ، والحسنة : العافية والسلامة . قالوا هذه المقالة لفرط إنكارهم وشدّة تصميمهم وتهالكهم على الكفر . وقيل : معنى الآية : أنهم طلبوا العقوبة قبل الحسنة ، وهي الإيمان { وَقَدْ خَلَتْ مِن قَبْلِهِمُ المثلات } . قرأ الجمهور " مثُلات " بفتح الميم وضمّ المثلثة جمع مثلة كسمرة ، وهي العقوبة . قال ابن الأنباري : المثلة : العقوبة التي تبقى في المعاقب شيئا بتغيير بعض خلقه من قولهم : مثل فلان بفلان إذا شان خلقه بقطع أنفه وسمل عينيه وبقر بطنه . وقرأ الأعمش بفتح الميم وإسكان المثلثة تخفيفاً لثقل الضمة ، وفي لغة تميم بضم الميم والمثلثة جميعاً ، واحدتها على لغتهم : مُثلة ، بضم الميم وسكون المثلثة مثل غُرفة وغُرفات . وحكي عن الأعمش في رواية أخرى أنه قرأ هذا الحرف بضمها على لغة تميم . والمعنى : أن هؤلاء يستعجلونك بإنزال العقوبة بهم ، وقد مضت من قبلهم عقوبات أمثالهم من المكذبين ، فما لهم لا يعتبرون بهم ، ويحذرون من حلول ما حلّ بهم ، والجملة في محل نصب على الحال ، وهذا الاستعجال من هؤلاء هو على طريقة الاستهزاء كقولهم :

(4/89)

{ اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ } [ الأنفال : 32 ] الآية . { وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ } أي : لذو تجاوز عظيم { لّلنَّاسِ على ظُلْمِهِمْ } أنفسهم باقترافهم الذنوب ووقوعهم في المعاصي إن تابوا عن ذلك ، ورجعوا إلى الله سبحانه ، والجارّ والمجرور أي : على ظلمهم في محل نصب على الحال أي : حال كونهم ظالمين ، و « على » بمعنى : « مع » أي : مع ظلمهم ، وفي الآية بشارة عظيمة ورجاء كبير؛ لأن من المعلوم أن الإنسان حال اشتغاله بالظلم لا يكون تائباً ، ولهذا قيل : إنها في عصاة الموحدين خاصة . وقيل : المراد بالمغفرة هنا : تأخير العقاب إلى الآخرة ليطابق ما حكاه الله من استعجال الكفار للعقوبة . وكما تفيده الجملة المذكورة بعد هذه الآية . وهي { وَإِنَّ رَبَّكَ لَشَدِيدُ العقاب } يعاقب العصاة المكذبين من الكافرين عقاباً شديداً على ما تقتضيه مشيئته في الدار الآخرة .
{ وَيَقُولُ الذين كَفَرُواْ لَوْلا أُنزِلَ عَلَيْهِ آيَةٌ مّن رَّبّهِ } أي : هلا أنزل عليه آية غير ما قد جاء به من الآيات ، وهؤلاء الكفار القائلون هذه المقالة هم المستعجلون للعذاب . قال الزجاج : طلبوا غير الآيات التي أتى بها فالتمسوا مثل آيات موسى وعيسى ، فقال الله تعالى : { إِنَّمَا أَنتَ مُنذِرُ } تنذرهم بالنار ، وليس إليك من الآيات شيء . انتهى . وهذا مكابرة من الكفار وعناد ، وإلاّ فقد أنزل الله على رسوله من الآيات ما يغني البعض منه ، وجاء في { إِنَّمَا أَنتَ مُنذِرُ } بصيغة الحصر لبيان أنه صلى الله عليه وسلم مرسل لإنذار العباد ، وبيان ما يحذرون عاقبته ، وليس عليه غير ذلك ، وقد فعل ما هو عليه ، وأنذر أبلغ إنذار ، ولم يدع شيئاً مما يحصل به ذلك إلاّ أتى به وأوضحه وكرره ، فجزاه الله عن أمته خيراً .
{ وَلِكُلّ قَوْمٍ هَادٍ } أي : نبيّ يدعوهم إلى ما فيه هدايتهم ورشادهم . وإن لم تقع الهداية لهم بالفعل ولم يقبلوها ، وآيات الرسل مختلفة هذا يأتي بآية أو آيات لم يأت بها الآخر بحسب ما يعطيه الله منها ، ومن طلب من بعضهم ما جاء به البعض الآخر فقد بلغ في التعنت إلى مكان عظيم ، فليس المراد من الآيات إلاّ الدلالة على النبوّة لكونها معجزة خارجة عن القدرة البشرية ، وذلك لا يختص بفرد منها ، ولا بأفراد معينة . وقيل : إن المعنى { ولكل قوم هاد } ، وهو الله - عزّ وجلّ - فإنه القادر على ذلك ، وليس على أنبيائه إلاّ مجرد الإنذار .
{ الله يَعْلَمُ مَا تَحْمِلُ كُلُّ أنثى } الجملة مستأنفة مسوقة لبيان إحاطته بالعلم سبحانه ، وعلمه بالغيب الذي هذه الأمور المذكورة منه ، قيل : ويجوز أن يكون الاسم الشريف خبراً لمبتدأ محذوف ، أي : ولكل قوم هاد وهو الله .

(4/90)

وجملة { يَعْلَمُ مَا تَحْمِلُ كُلُّ أنثى } تفسير لهاد على الوجه الأخير ، وهذا بعيد جداً ، و " ما " موصولة ، أي : يعلم الذي تحمله كل أنثى في بطنها من علقة ، أو مضغة ، أو ذكر ، أو أنثى ، أو صبيح ، أو قبيح ، أو سعيد ، أو شقي . ويجوز أن تكون استفهامية ، أيّ : يعلم أي شيء في بطنها ، وعلى أيّ حال هو . ويجوز أن تكون مصدرية أي : يعلم حملها { وَمَا تَغِيضُ الأرحام وَمَا تَزْدَادُ } الغيض : النقص ، أي : يعلم الذي تغيضه الأرحام ، أي : تنقصه ، ويعلم ما تزداده . فقيل : المراد نقص خلقة الحمل وزيادته كنقص إصبع أو زيادتها . وقيل : إن المراد نقص مدّة الحمل على تسعة أشهر ، أو زيادتها ، وقيل . إذا حاضت المرأة في حال حملها كان ذلك نقصاً في ولدها ، وقيل : الغيض : ما تنقصه الأرحام من الدم ، والزيادة ما تزداده منه ، و «ما» في { ما تغيض } { وما تزداد } تحتمل الثلاثة الوجوه المتقدّمة في { ما تحمل كل أنثى } { وَكُلُّ شَىْء عِندَهُ بِمِقْدَارٍ } أي : كل شيء من الأشياء التي من جملتها الأشياء المذكورة عند الله سبحانه بمقدار ، والمقدار : القدر الذي قدّره الله .
وهو معنى قوله سبحانه : { إِنَّا كُلَّ شَىْء خلقناه بِقَدَرٍ } [ القمر : 49 ] أي : كل الأشياء عند الله سبحانه جارية على قدره الذي قد سبق وفرغ منه ، لا يخرج عن ذلك شيء .
{ عالم الغيب والشهادة } أي : عالم كل غائب عن الحسّ ، وكل مشهود حاضر ، أو كل معدوم وموجود ولا مانع من حمل الكلام على ما هو أعمّ من ذلك { الكبير المتعال } أي : العظيم الذي كل شيء دونه ، المتعالي عما يقوله المشركون ، أو المستعلي على كل شيء بقدرته وعظمته وقهره .
ثم لما ذكر سبحانه أنه يعلم تلك المغيبات لا يغادره شيء منها ، بين أنه عالم بما يسرّونه في أنفسهم وما يجهرون به لغيره ، وأن ذلك لا يتفاوت عنده فقال : { سَوَاء مّنْكُمْ من أسرّ القول ومن جهر به } فهو يعلم ما أسرّه الإنسان كعلمه بما جهر به من خير وشر ، وقوله : { منكم } متعلق بسواء على معنى : يستوي منكم من أسرّ ومن جهر ، أو سرّ من أسرّ وجهر من جهر { ومن هو مستخف بالليل } أي : مستتر في الظلمة الكائنة في الليل متوار عن الأعين . يقال : خفي الشيء واستخفى أي : استتر وتوارى { وَسَارِبٌ بالنهار } قال الكسائي : سرب يسرب سُرباً وسُروباً إذا ذهب . ومنه قول الشاعر :
وكل أناس قاربوا قيد فحلهم ... ونحن خلعنا قيده فهو سارب
أي : ذهب . وقال القتيبي : سارب بالنهار متصرّف في حوائجه بسرعة ، من قولهم : أسرب الماء . قال الأصمعي حلّ سربه أي : طريقته . وقال الزجاج : معنى الآية : الجاهر بنطقه ، والمضمر في نفسه ، والظاهر في الطرقات والمستخفي في الظلمات علم الله فيهم جميعاً سوّى ، وهذا ألصق بمعنى الآية كما تفيده المقابلة بين المستخفي والسارب ، فالمستخفي : المستتر ، والسارب البارز الظاهر .

(4/91)

{ لَهُ معقبات } الضمير في «له» راجع إلى " من " في قوله : { من أسر القول ومن جهر به ومن هو مستخف } أي : لكل من هؤلاء معقبات . والمعقبات : المتناوبات التي يخلف كل واحد منها صاحبه ، ويكون بدلاً منه ، وهم الحفظة من الملائكة في قول عامة المفسرين . قال الزجاج : المعقبات ملائكة يأتي بعضهم بعقب بعض ، وإنما قال : معقبات مع كون الملائكة ذكوراً؛ لأن الجماعة من الملائكة يقال لها : معقبة ، ثم جمع معقبة على معقبات : ذكر معناه الفراء ، وقيل : أنث لكثرة ذلك منهم نحو نسابة وعلامة . قال الجوهري : والتعقب العود بعد البدء . قال الله تعالى : { ولى مُدْبِراً وَلَمْ يُعَقّبْ } [ النمل : 10 ] وقرىء " معاقيب " جمع معقب { مّن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ } أي : من بين يدي من له المعقبات ، والمراد : أن الحفظة من الملائكة من جميع جوانبه . وقيل : المراد بالمعقبات : الأعمال ، ومعنى { من بين يديه ومن خلفه } : ما تقدم منها وما تأخر .
{ يَحْفَظُونَهُ مِنْ أَمْرِ الله } أي : من أجل أمر الله ، وقيل : يحفظونه من بأس الله إذا أذنب بالاستمهال له والاستغفار حتى يتوب . قال الفراء : في هذا قولان : أحدهما أنه على التقديم والتأخير . تقديره : له معقبات من أمر الله يحفظونه من بين يديه ومن خلفه ، والثاني أن كون الحفظة يحفظونه هو مما أمر الله به . قال الزجاج : المعنى : حفظهم إياه من أمر الله أي : مما أمرهم به لا أنهم يقدرون أن يدفعوا أمرالله . قال ابن الأنباري : وفي هذا قول آخر ، وهو أن «من» بمعنى الباء ، أي : يحفظونه بأمر الله . وقيل : إن " من " بمعنى عن ، أي : يحفظونه عن أمر الله ، بمعنى من عند الله ، لا من عند أنفسهم ، كقوله : { أَطْعَمَهُم مّن جُوعٍ } [ قريش : 4 ] أي : عن جوع . وقيل : يحفظونه من ملائكة العذاب . وقيل : يحفظونه من الجن . واختار ابن جرير أن المعقبات المواكب بين أيدي الأمراء ، على معنى أن ذلك لا يدفع عنه القضاء .
{ إِنَّ اللَّهَ لاَ يُغَيّرُ مَا بِقَوْمٍ } من النعمة والعافية { حتى يُغَيّرُواْ مَا بِأَنفُسِهِمْ } من طاعة الله ، والمعنى : أنه لا يسلب قوماً نعمة أنعم بها عليهم حتى يغيروا الذي بأنفسهم من الخير والأعمال الصالحة ، أو يغيروا الفطرة التي فطرهم الله عليها . قيل : وليس المراد ، أنه لا ينزل بأحد من عباده عقوبة حتى يتقدم له ذنب ، بل قد تنزل المصائب بذنوب الغير كما في الحديث " أنه سأل رسول الله سائل فقال : أنهلك وفينا الصالحون؟ قال : نعم إذا كثر الخبث " { وَإِذَا أَرَادَ اللَّهُ بِقَوْمٍ سُوءا } أي : هلاكاً وعذاباً { فَلاَ مَرَدَّ لَهُ } أي فلا ردّ له .

(4/92)

وقيل : المعنى إذا أراد الله بقوم سوءاً أعمى قلوبهم ، حتى يختاروا ما فيه البلاء { وَمَا لَهُمْ مّن دُونِهِ مِن وَالٍ } يلي أمرهم ويلتجئون إليه ، فيدفع عنهم ما ينزل بهم من الله سبحانه من العقاب ، أو من ناصر ينصرهم ويمنعهم من عذاب الله . والمعنى : أنه لا رادّ لعذاب الله ولا ناقص لحكمه .
وقد أخرج ابن أبي حاتم ، وأبو الشيخ عن الحسن في قوله : { وَإِن تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ } قال : إن تعجب يا محمد من تكذيبهم إياك فعجب قولهم . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن ابن زيد في الآية قال : إن تعجب يا محمد من تكذيبهم ، وهم رأوا من قدرة الله وأمره ، وما ضرب لهم من الأمثال وأراهم من حياة الموتى والأرض الميتة { فعجب قولهم أئذا كنا ترابا أئنا لفى خلق جديد } أو لا يرون أنه خلقهم من نطفة ، فالخلق من نطفة أشد من الخلق من تراب وعظام .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَقَدْ خَلَتْ مِن قَبْلِهِمُ المثلات } قال : العقوبات . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في { المثلات } قال : وقائع الله في الأمم فيمن خلا قبلكم . وأخرج ابن أبي حاتم عن ابن عباس قال : { المثلات } ما أصاب القرون الماضية من العذاب . وأخرج ابن أبي حاتم ، وأبو الشيخ عن سعيد بن المسيب قال : لما نزلت هذه الآية : { وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لّلنَّاسِ على ظُلْمِهِمْ وَإِنَّ رَبَّكَ لَشَدِيدُ العقاب } قال رسول الله صلى الله عليه وسلم : « لولا عفو الله وتجاوزه ما هنأ لأحد العيش : ولولا وعيده وعقابه لاتكل ، كل أحد » وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس { وَلِكُلّ قَوْمٍ هَادٍ } نبيّ يدعوهم إلى الله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير قال : محمد المنذر ، والهادي الله - عزّ وجلّ - وأخرج ابن جرير ، وابن مردويه عن ابن عباس نحوه . وأخرج ابن جرير عن مجاهد نحوه أيضاً . وأخرج ابن مردويه عن ابن عباس قال : رسول الله صلى الله عليه وسلم هو المنذر وهو الهادي . وأخرج ابن جرير عن عكرمة وأبي الضحى نحوه . وأخرج ابن جرير ، وابن مردويه ، وأبو نعيم في المعرفة ، والديلمي ، وابن عساكر ، وابن النجار عن ابن عباس قال : لما نزلت : { إِنَّمَا أَنتَ مُنذِرٌ وَلِكُلّ قَوْمٍ هَادٍ } : وضع رسول الله صلى الله عليه وسلم يده على صدره فقال : « أنا المنذر » ، وأومأ بيده إلى منكب عليّ فقال : « أنت الهادي يا علي ، بك يهتدي المهتدون من بعدي » قال ابن كثير في تفسيره : وهذا الحديث فيه نكارة شديدة .

(4/93)

وأخرج ابن مردويه عن أبي برزة الأسلمي قال : سمعت رسول الله صلى الله عليه وسلم فذكر نحوه . وأخرج ابن مردويه والضياء في المختارة عن ابن عباس مرفوعاً نحوه أيضاً .
وأخرج عبد الله بن أحمد في زوائد المسند ، وابن أبي حاتم ، والطبراني في الأوسط ، والحاكم وصححه ، وابن مردويه ، وابن عساكر عن عليّ بن أبي طالب في الآية نحوه أيضاً . وأخرج ابن جرير ، عن الضحاك { الله يَعْلَمُ مَا تَحْمِلُ كُلُّ أنثى } قال : كل أنثى من خلق الله . وأخرج ابن جرير وابن أبي حاتم ، وأبو الشيخ عن سعيد بن جبير في الآية قال : يعلم ذكراً هو أو أنثى { وَمَا تَغِيضُ الأرحام } قال : هي المرأة ترى الدم في حملها . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وأبو الشيخ عن مجاهد في قوله : { وَمَا تَغِيضُ الأرحام } قال : خروج الدم { وَمَا تَزْدَادُ } قال : استمساكه . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس { وَمَا تَغِيضُ الأرحام } قال : أن ترى الدم في حملها { وَمَا تَزْدَادُ } قال : في التسعة أشهر ، وأخرج ابن أبي حاتم من طريق الضحاك عنه في الآية قال : ما تزداد على تسعة ، وما تنقص من التسعة . وأخرج ابن المنذر ، وأبو الشيخ عنه أيضاً في الآية { مَا تَغِيضُ الأرحام } قال : السقط { وَمَا تَزْدَادُ } ما زادت في الحمل على ما غاضت حتى ولدته تماماً ، وذلك أن من النساء من تحمل عشرة أشهر ، ومنهنّ من تحمل تسعة أشهر ، ومنهنّ من تنقص ، فذلك الغيض والزيادة التي ذكر الله ، وكل ذلك بعلمه تعالى .
وأخرج ابن أبي حاتم عنه أيضاً في قوله : { عالم الغيب والشهادة } قال : السرّ والعلانية . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم وأبو الشيخ في قوله : { ومن هو مستخف بالليل } قال : راكب رأسه في المعاصي { وَسَارِبٌ بالنهار } قال : ظاهر بالنهار بالمعاصي . وأخرج أبو عبيد ، وابن جرير ، وابن المنذر ، وأبو الشيخ عن ابن عباس { وَسَارِبٌ بالنهار } قال : الظاهر . وأخرج ابن جرير ، وابن أبي حاتم عنه في الآية قال : هو صاحب ريبة مستخف بالليل ، وإذا خرج بالنهار أرى الناس أنه بريء من الإثم .
وأخرج ابن المنذر ، وابن أبي حاتم ، والطبراني في الكبير ، وابن مردويه ، وأبو نعيم في الدلائل من طريق عطاء بن يسار عن ابن عباس : أن سبب نزول الآية قدوم عامر بن الطفيل ، وأربد بن قيس على رسول الله صلى الله عليه وسلم في القصة المشهورة ، وأنه لما أصيب عامر بن الطفيل بالغدّة نزل قوله تعالى : { الله يَعْلَمُ مَا تَحْمِلُ كُلُّ أنثى } إلى قوله : { معقبات مّن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ الله } قال : المعقبات من أمر الله يحفظون محمداً صلى الله عليه وسلم ، ثم ذكر أربد بن قيس وما قتله ، فقال : { هُوَ الذى يُرِيكُمُ البرق } إلى قوله : { وَهُوَ شَدِيدُ المحال } .

(4/94)

وأخرج ابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه عن ابن عباس في قوله : { معقبات } الآية قال : هذه للنبي صلى الله عليه وسلم خاصة . وأخرج ابن أبي حاتم عنه { يَحْفَظُونَهُ مِنْ أَمْرِ الله } قال : ذلك الحفظ من أمر الله بأمر الله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً { مِنْ أَمْرِ الله } قال : بإذن الله . وأخرج ابن جرير عن قتادة مثله . وأخرج ابن جرير عن ابن عباس في الآية قال : وليّ السلطان يكون عليه الحراس يحفظونه من بين يديه ومن خلفه ، يقول : يحفظونه من أمري ، فإني إذا أردت بقوم سوءاً فلا مردّ له . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عنه في الآية قال : الملوك يتخذون الحرس يحفظونه من أمامه ، ومن خلفه ، وعن يمينه ، وعن شماله ، يحفظونه من القتل ، ألم تسمع أن الله يقول : { إِذَا أَرَادَ اللَّهُ بِقَوْمٍ سُوءا فَلاَ مَرَدَّ لَهُ } أي : إذا أراد سوءاً لم يغن الحرس عنه شيئاً . وأخرج ابن جرير عن عكرمة في الآية قال : هؤلاء الأمراء . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس قال : هم الملائكة تعقب بالليل تكتب على ابن آدم . وأخرج عبد الرزاق ، والفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في الآية قال : ملائكة يحفظونه من بين يديه ومن خلفه ، فإذا جاء قدر الله خلوا عنه . وأخرج ابن المنذر ، وأبو الشيخ عن عليّ في الآية قال : ليس من عبد إلاّ ومعه ملائكة يحفظونه من أن تقع عليه حائط ، أو ينزوي في بئر ، أو يأكله سبع ، أو غرق أو حرق ، فإذا جاء القدر خلوا بينه وبين القدر . وقد ورد في ذكر الحفظة الموكلين بالإنسان أحاديث كثيرة مذكورة في كتب الحديث .

(4/95)

هُوَ الَّذِي يُرِيكُمُ الْبَرْقَ خَوْفًا وَطَمَعًا وَيُنْشِئُ السَّحَابَ الثِّقَالَ (12) وَيُسَبِّحُ الرَّعْدُ بِحَمْدِهِ وَالْمَلَائِكَةُ مِنْ خِيفَتِهِ وَيُرْسِلُ الصَّوَاعِقَ فَيُصِيبُ بِهَا مَنْ يَشَاءُ وَهُمْ يُجَادِلُونَ فِي اللَّهِ وَهُوَ شَدِيدُ الْمِحَالِ (13) لَهُ دَعْوَةُ الْحَقِّ وَالَّذِينَ يَدْعُونَ مِنْ دُونِهِ لَا يَسْتَجِيبُونَ لَهُمْ بِشَيْءٍ إِلَّا كَبَاسِطِ كَفَّيْهِ إِلَى الْمَاءِ لِيَبْلُغَ فَاهُ وَمَا هُوَ بِبَالِغِهِ وَمَا دُعَاءُ الْكَافِرِينَ إِلَّا فِي ضَلَالٍ (14) وَلِلَّهِ يَسْجُدُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ طَوْعًا وَكَرْهًا وَظِلَالُهُمْ بِالْغُدُوِّ وَالْآَصَالِ (15) قُلْ مَنْ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ قُلِ اللَّهُ قُلْ أَفَاتَّخَذْتُمْ مِنْ دُونِهِ أَوْلِيَاءَ لَا يَمْلِكُونَ لِأَنْفُسِهِمْ نَفْعًا وَلَا ضَرًّا قُلْ هَلْ يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ أَمْ هَلْ تَسْتَوِي الظُّلُمَاتُ وَالنُّورُ أَمْ جَعَلُوا لِلَّهِ شُرَكَاءَ خَلَقُوا كَخَلْقِهِ فَتَشَابَهَ الْخَلْقُ عَلَيْهِمْ قُلِ اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ الْوَاحِدُ الْقَهَّارُ (16) أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَدًا رَابِيًا وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاءَ حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِثْلُهُ كَذَلِكَ يَضْرِبُ اللَّهُ الْحَقَّ وَالْبَاطِلَ فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَاءً وَأَمَّا مَا يَنْفَعُ النَّاسَ فَيَمْكُثُ فِي الْأَرْضِ كَذَلِكَ يَضْرِبُ اللَّهُ الْأَمْثَالَ (17) لِلَّذِينَ اسْتَجَابُوا لِرَبِّهِمُ الْحُسْنَى وَالَّذِينَ لَمْ يَسْتَجِيبُوا لَهُ لَوْ أَنَّ لَهُمْ مَا فِي الْأَرْضِ جَمِيعًا وَمِثْلَهُ مَعَهُ لَافْتَدَوْا بِهِ أُولَئِكَ لَهُمْ سُوءُ الْحِسَابِ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ (18)

لما خوّف سبحانه عباده بإنزال مالاً مرد له أتبعه بأمور ترجى من بعض الوجوه ، ويخاف من بعضها ، وهي البرق ، والسحاب ، والرعد ، والصاعقة ، وقد مر في أول البقرة تفسير هذه الألفاظ وأسبابها .
وقد اختلف في وجه انتصاب { خَوْفًا وَطَمَعًا } فقيل : على المصدرية ، أي : لتخافوا ولتطمعوا طمعاً ، وقيل : على العلة بتقدير إرادة الخوف والطمع ، لئلا يختلف فاعل الفعل المعلل وفاعل المفعول له ، أو على الحالية من البرق ، أو من المخاطبين بتقدير ذوي خوف . وقيل غير ذلك مما لا حاجة إليه . قيل : والمراد بالخوف هو الحاصل من الصواعق ، وبالطمع هو الحاصل في المطر ، وقال الزجاج : الخوف للمسافر لما يتأذى به من المطر ، والطمع للحاضر . لأنه إذا رأى البرق طمع في المطر ، الذي هو سبب الخصب { وَيُنْشِىء السحاب الثقال } التعريف للجنس ، والواحدة سحابة ، والثقال : جمع ثقيلة ، والمراد أن الله سبحانه يجعل السحاب التي ينشئها ثقالاً بما يجعله فيها من الماء .
{ وَيُسَبّحُ الرعد بِحَمْدِهِ } أي : يسبح الرعد نفسه بحمد الله أي : متلبساً بحمده ، وليس هذا بمستبعد ، ولا مانع من أن ينطقه الله بذلك { وَإِن مّن شَىْء إِلاَّ يُسَبّحُ بِحَمْدَهِ } [ الإسراء : 44 ] . وأما على تفسير الرعد بملك من الملائكة فلا استبعاد في ذلك ، ويكون ذكره على الإفراد مع ذكر الملائكة بعده لمزيد خصوصية له ، وعناية به ، وقيل : المراد : ويسبح سامعو الرعد ، أي يقولون : سبحان الله والحمدلله { والملائكة مِنْ خِيفَتِهِ } أي : ويسبح الملائكة من خيفة الله سبحانه . وقيل : من خيفة الرعد . وقد ذكر جماعة من المفسرين أن هؤلاء الملائكة هم أعوان الرعد . وأن الله سبحانه جعل له أعواناً { وَيُرْسِلُ الصواعق فَيُصِيبُ بِهَا مَن يَشَاء } من خلقه فيهلكه ، وسياق هذه الأمور هنا للغرض الذي سيقت له الآيات التي قبلها ، وهي الدلالة على كمال قدرته { وَهُمْ يجادلون فِى الله } الضمير راجع إلى الكفار ، المخاطبين في قوله : { هُوَ الذى يُرِيكُمُ البرق } أي : وهؤلاء الكفرة مع هذه الآيات التي أراهم الله يجادلون في شأن الله سبحانه فينكرون البعث تارة ، ويستعجلون العذاب أخرى ، ويكذبون الرسل ويعصون الله ، وهذه الجملة في محل نصب على الحال ، ويجوز أن تكون مستأنفة .
{ وَهُوَ شَدِيدُ المحال } قال ابن الأعرابي : المحال المكر ، والمكر من الله : التدبير بالحق . وقال النحاس : المكر من الله إيصال المكروه إلى من يستحقه من حيث لا يشعر . وقال الأزهري : المحال : القوة والشدة ، والميم أصلية ، وما حلت فلاناً محالاً أينا أشد . وقال أبو عبيد : المحال : العقوبة والمكروه . قال الزجاج : يقال ما حلته محالاً : إذا قاويته حتى يتبين أيكما أشد ، والمحْلُ في اللغة : الشدة . وقال ابن قتيبة : أي شديد الكيد ، وأصله من الحيلة جعل الميم كميم المكان ، وأصله من الكون ، ثم يقال : تمكنت .

(4/96)

قال الأزهري : غلط ابن قتيبة أن الميم فيه زائدة ، بل هي أصلية . وإذا رأيت الحرف على مثال فعال أوله ميم مكسورة فهي أصلية ، مثل مهاد وملاك ومراسي وغير ذلك من الحروف . وقرأ الأعرج « وهو شديد المحال » بفتح الميم . وقد فسرت هذه القراءة بالحول .
وللصحابة والتابعين في تفسير المحال هنا أقوال ثمانية : الأول : العداوة . الثاني الحول . الثالث الأخذ . الرابع : الحقد . الخامس : القوة . السادس : الغضب . السابع : الهلاك . الثامن : الحيلة . { لَهُ دَعْوَةُ الحق } إضافة الدعوة إلى الحق للملابسة ، أي : الدعوة الملابسة للحق المختصة به التي لا مدخل للباطل فيها بوجه من الوجوه ، كما يقال : كلمة الحق ، والمعنى أنها دعوة مجابة واقعة في موقعها ، لا كدعوة من دونه . وقيل : الحق هو الله سبحانه ، والمعنى : أن لله سبحانه دعوة المدعو الحق ، وهو الذي يسمع فيجيب ، وقيل : المراد بدعوة الحق ها هنا : كلمة التوحيد والإخلاص ، والمعنى : لله من خلقه أن يوحدوه ويخلصوا له . وقيل : دعوة الحق دعاؤه سبحانه عند الخوف فإنه لا يدعى فيه سواه كما قال تعالى : { ضَلَّ مَن تَدْعُونَ إِلا إِيَّاهُ } [ الإسراء : 67 ] . وقيل : الدعوة : العبادة ، فإن عبادة الله هي الحق والصدق : { والذين يَدْعُونَ مِن دُونِهِ لاَ يَسْتَجِيبُونَ لَهُم بِشَىْء } أي : والآلهة الذين يدعونهم - يعني الكفار - من دون الله - عزّ وجلّ - لا يستجيبون لهم بشيء مما يطلبونه منهم كائناً ما كان إلا استجابة كاستجابة الماء لمن بسط كفيه إليه من بعيد فإنه لا يجيبه؛ لأنه جماد لا يشعر بحاجته إليه ، ولا يدري أنه طلب منه أن يبلغ فاه . ولهذا قال : { وَمَا هُوَ } أي : الماء { بِبَالِغِهِ } أي : ببالغ فيه . قال الزجاج : إلاّ كما يستجاب للذي يبسط كفيه إلى الماء يدعو الماء إلى فيه ، والماء لا يستجيب ، أعلم الله سبحانه أن دعاءهم الأصنام كدعاء العطشان إلى الماء يدعوه إلى بلوغ فمه ، وما الماء ببالغه . وقيل : المعنى : أنه كباسط كفيه إلى الماء ليقبض عليه فلا يحصل في كفه شيء منه . وقد ضربت العرب لمن سعى فيما لا يدركه مثلاً بالقبض على الماء كما قال الشاعر :
فأصبحت مما كان بيني وبينها ... من الود مثل القابض الماء باليد
وقال الآخر :
ومن يأمن الدنيا يكن مثل قابض ... على الماء خانته فروج الأصابع
وقال الفراء : إن المراد بالماء هنا ماء البئر ، لأنها معدن للماء ، وأنه شبهه بمن مد يده إلى البئر بغير رشاء ، ضرب الله سبحانه هذا مثلاً لمن يدعو غيره من الأصنام . { وَمَا دُعَاء الكافرين إِلاَّ فِى ضلال } أي : يضل عنهم ذلك الدعاء فلا يجدون منه شيئاً ، ولا ينفعهم بوجه من الوجوه ، بل هو ضائع ذاهب .
{ وَللَّهِ يَسْجُدُ مَن فِى السموات والأرض * طَوْعًا وَكَرْهًا } إن كان المراد بالسجود معناه الحقيقي ، وهو وضع الجبهة على الأرض للتعظيم مع الخضوع والتذلل ، فذلك ظاهر في المؤمنين والملائكة ومسلمي الجن ، وأما في الكفار فلا يصح تأويل السجود بهذا في حقهم ، فلا بدّ أن يحمل السجود المذكور في الآية على معنى : حق لله السجود ووجب ، حتى يُناول السجود بالفعل وغيره ، أو يفسر للسجود بالانقياد .

(4/97)

لأن الكفار وإن لم يسجدوا لله سبحانه فهم منقادون لأمره ، وحكمه فيهم بالصحة والمرض والحياة والموت والفقر والغنى . ويدل على إرادة هذا المعنى قوله : { طَوْعًا وَكَرْهًا } فإن الكفار ينقادون كرهاً كما ينقاد المؤمنون طوعاً ، وهما منتصبان على المصدرية ، أي : انقياد طوع وانقياد كره ، أو على الحال ، أي : طائعين وكارهين ، وقال الفراء : الآية خاصة بالمؤمنين فإنهم يسجدون طوعاً ، وبعض الكفار يسجدون إكراهاً وخوفاً كالمنافقين ، فالآية محمولة على هؤلاء . وقيل : الآية في المؤمنين ، فمنهم من سجد طوعاً لا يثقل عليه السجود ، ومنهم من يثقل عليه لأن التزام التكليف مشقة ولكنهم يتحملون المشقة إيماناً بالله وإخلاصاً له .
{ وظلالهم بالغدو والآصال } وظلالهم : جمع ظل ، والمراد به : ظل الإنسان الذي يتبعه ، جعل ساجداً بسجوده حيث صار لازماً له لا ينفك عنه . قال الزجاج ، وابن الأنباري : ولا يبعد أن يخلق الله للظلال أفهاماً تسجد بها لله سبحانه ، كما جعل للجبال أفهاماً حتى اشتغلت بتسبيحه ، فظل المؤمن يسجد لله طوعاً . وظل الكافر يسجد لله كرهاً . وخص الغدو والآصال بالذاكر ، لأنه يزداد ظهور الظلال فيهما ، وهما ظرف للسجود المقدر ، أي : ويسجد ظلالهم في هذين الوقتين ، وقد تقدّم تفسير الغدوّ والآصال في الأعراف ، وفي معنى هذه الآية قوله سبحانه : { أَوَلَمْ يَرَوْاْ إلى مَا خَلَقَ الله مِن شَىْء يَتَفَيَّأُ ظلاله عَنِ اليمين والشمآئل سُجَّدًا لِلَّهِ وَهُمْ داخرون } [ النحل : 48 ] وجاء بمن في { من في السموات والأرض } تغليباً للعقلاء على غيرهم ، ولكون سجود غيرهم تبعاً لسجودهم ، ومما يؤيد حمل السجود على الانقياد ما يفيده تقديم { لله } على الفعل من الاختصاص ، فإن سجود الكفار لأصنامهم معلوم ، ولا ينقادون لهم كانقيادهم لله في الأمور التي يقرّون على أنفسهم بأنها من الله ، كالخلق والحياة والموت ، ونحو ذلك .
{ قُلْ مَن رَّبُّ السموات والأرض } أمر الله سبحانه رسوله أن يسأل الكفار : من رب السموات والأرض؟ ثم لما كانوا يقرّون بذلك ويعترفون به كما حكاه الله سبحانه في قوله : { ولَئِنْ سَأَلْتَهُمْ مَّنْ خَلَقَ السموات والأرض لَيَقُولُنَّ خَلَقَهُنَّ العزيز العليم } [ الزخرف : 9 ] . وقوله : { وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ الله } [ الزخرف : 87 ] أمر رسوله صلى الله عليه وسلم أن يجيب ، فقال : { قُلِ الله } فكأنه حكى جوابهم وما يعتقدونه ، لأنهم ربما تلعثموا في الجواب حذراً مما يلزمهم ، ثم أمره بأن يلزمهم الحجة ويبكتهم فقال : { قُلْ اتخذوا مِن دُونِهِ أَوْلِيَاء } والاستفهام للإنكار ، أي : إذا كان رب السموات والأرض هو الله كما تقرون بذلك وتعترفون به كما حكاه سبحانه عنكم بقوله :

(4/98)

{ قُلْ مَن رَّبُّ * السموات * السبع وَرَبُّ العرش العظيم * سَيَقُولُونَ لِلَّهِ } [ المؤمنون : 86 - 87 ] فما بالكم اتخذتم لأنفسكم من دونه أولياء عاجزين { لاَ يَمْلِكُونَ لانْفُسِهِمْ نَفْعًا } ينفعونها به { وَلاَ ضَرّا } يضرون به غيرهم أو يدفعونه عن أنفسهم ، فكيف ترجون منهم النفع والضر وهم لا يملكونهما لأنفسهم ، والجملة في محل نصب على الحال ، ثم ضرب الله سبحانه لهم مثلاً وأمر رسوله صلى الله عليه وسلم أن يقوله لهم . فقال : { قُلْ هَلْ يَسْتَوِى الأعمى والبصير } أي : هل يستوي الأعمى في دينه وهو الكافر ، والبصير فيه وهو الموحد ، فإن الأول جاهل لما يجب عليه وما يلزمه ، والثاني عالم بذلك . قرأ ابن محيصن ، وأبو بكر ، والأعمش ، وحمزة ، والكسائي « أم هل يستوي الظلمات والنور » بالتحتية . وقرأ الباقون بالفوقية . واختار القراءة الثانية أبو عبيد ، والمراد بالظلمات : الكفر ، وبالنور : الإيمان ، والاستفهام للتقريع والتوبيخ ، أي : كيف يكونان مستويين وبينهما من التفاوت ما بين الأعمى والبصير ، وما بين الظلمات والنور؟ ووحد النور وجمع الظلمات ، لأن طريق الحق واحدة لا تختلف ، وطرائق الباطل كثيرة غير منحصرة .
{ أَمْ جَعَلُواْ لله شُرَكَاء خَلَقُواْ كَخَلْقِهِ } « أم » هي المنقطعة التي بمعنى بل والهمزة ، أي : بل أجعلوا لله شركاء خلقوا كخلقه ، والاستفهام لإنكار الوقوع . قال ابن الأنباري : معناه أجعلوا لله شركاء خلقوا مثل ما خلق الله فتشابه خلق الشركاء بخلق الله عندهم ، أي : ليس الأمر على هذا حتى يشتبه الأمر عليهم ، بل إذا فكروا بعقولهم وجدوا الله هو المنفرد بالخلق ، وسائر الشركاء لا يخلقون شيئاً ، وجملة : { خَلَقُواْ كَخَلْقِهِ } في محل نصب صفة لشركاء ، والمعنى : أنهم لم يجعلوا لله شركاء متصفين بأنهم خلقوا كخلقه { فَتَشَابَهَ } بهذا السبب { الخلق عَلَيْهِمْ } حتى يستحقوا بذلك العبادة منهم ، بل إنما جعلوا له شركاء الأصنام ونحوها ، وهي بمعزل عن أن تكون كذلك ، ثم أمره الله سبحانه بأن يوضح لهم الحق ويرشدهم إلى الصواب فقال : { قُلِ الله خالق كُلّ شَىْء } كائناً ما كان ليس لغيره في ذلك مشاركة بوجه من الوجوه . قال الزجاج : والمعنى : أنه خالق كل شيء مما يصح أن يكون مخلوقاً ، ألا ترى أنه تعالى شيء وهو غير مخلوق { وَهُوَ الواحد } أي : المتفرّد بالربوبية { القهار } لما عداه ، فكل ما عداه مربوب مقهور مغلوب .
ثم ضرب سبحانه مثلاً آخر للحق وذويه ، وللباطل ومنتحليه فقال : { أَنزَلَ مِنَ السماء مَآء } أي : من جهتها ، والتنكير للتكثير أو للنوعية { فَسَالَتْ أَوْدِيَةٌ } جمع وادٍ ، وهو كل منفرج بين جبلين أو نحوهما . قال أبو علي الفارسي : لا نعلم فاعلاً جمع على أفعلة إلاّ هذا ، وكأنه حمل على فعيل فجمع على أفعلة مثل جريب وأجربة .

(4/99)

كما أن فعيلاً حمل على فاعل ، فجمع على أفعال مثل يتيم وأيتام وشريف وأشراف ، كأصحاب وأنصار في صاحب وناصر . قال : وفي قوله : { فَسَالَتْ أَوْدِيَةٌ } توسع أي : سال ماؤها ، قال : ومعنى { بِقَدَرِهَا } بقدر مائها ، لأن الأودية ما سالت بقدر أنفسها . قال الواحدي : والقدر مبلغ الشيء ، والمعنى : بقدرها من الماء ، فإن صغر الوادي قلّ الماء وإن اتسع كثر ، وقال في الكشاف : { بقدرها } بمقدارها الذي يعرف الله أنه نافع للممطور عليهم غير ضارّ . قال ابن الأنباري : شبه نزول القرآن الجامع للهدى والبيان بنزول المطر ، إذ نفع نزول القرآن يعمّ كعموم نفع نزول المطر ، وشبه الأودية بالقلوب : إذ الأودية يستكنّ فيها الماء كما يستكنّ القرآن والإيمان في قلوب المؤمنين .
{ فاحتمل السيل زَبَدًا رَّابِيًا } الزبد : هو الأبيض المرتفع المنتفخ على وجه السيل ، ويقال له : الغثاء والرغوة ، والرابي : العالي المرتفع فوق الماء . قال الزجاج : هو الطافي فوق الماء ، وقال غيره : هو الزائد بسبب انتفاخه ، من ربا يربو إذا زاد . والمراد من هذا تشبيه الكفر بالزبد الذي يعلو الماء ، فإنه يضمحلّ ويعلق بجنبات الوادي وتدفعه الرياح . فكذلك يذهب الكفر ويضمحلّ . وقد تمّ المثل الأولّ ، ثم شرح سبحانه في ذكر المثل الثاني فقال : { وَمِمَّا يُوقِدُونَ عَلَيْهِ فِى النار } « من » لابتداء الغاية ، أي : ومنه ينشأ زبد مثل زبد الماء ، أو للتبعيض ، بمعنى : وبعضه زبد مثله ، والضمير للناس ، أضمر مع عدم سبق الذكر لظهوره . هذا على قراءة { يوقدون } بالتحتية ، وبها قرأ حميد وابن محيصن ، والأعمش ، وحمزة ، والكسائي ، وحفص . وقرأ الباقون بالفوقية على الخطاب ، واختار القراءة الأولى أبو عبيد . والمعنى : ومما توقدون عليه في النار فيذوب من الأجسام المنطرقة الذائبة .
{ ابتغاء حِلْيَةٍ } أي : لطلب اتخاذ حلية تتزينون بها وتتجملون كالذهب والفضة { أَوْ متاع } أي : أو طلب متاع تتمتعون به من الأواني والآلات المتخذة من الحديد والصفر والنحاس والرصاص { زَبَدٌ مّثْلُهُ } المراد بالزبد هنا الخبث ، فإنه يعلو فوق ما أذيب من تلك الأجسام كما يعلو الزبد على الماء فالضمير في { مثله } يعود إلى { زبداً رابياً } وارتفاع { زبد } على الابتداء وخبره { مما يوقدون } ، { كذلك يَضْرِبُ الله الحق والباطل } أي : مثل ذلك الضرب البديع يضرب الله مثل الحق ومثل الباطل ، ثم شرع في تقسيم المثل فقال : { فَأَمَّا الزبد فَيَذْهَبُ جُفَاء } يقال : جفأ الوادي بالهمز جفاء : إذا رمى بالقذر والزبد . قال الفراء : الجفاء الرمي . يقال : جفأ الوادي غثاء جفاء : إذا رمى به ، والجفاء بمنزلة الغثاء . وكذا قال أبو عمرو بن العلاء ، وحكى أبو عبيدة أنه سمع رؤبة يقرأ « جفالاً » . قال أبو عبيدة : يقال : أجفلت القدر إذا قذفت بزبدها . وأجفلت الريح السحاب إذا قطعته ، قال أبو حاتم : لا يقرأ بقراءة رؤبة ، لأنه كان يأكل الفأر .

(4/100)

واعلم أن وجه المماثلة بين الزبدين في الزبد الذي يحمله السيل والزبد الذي يعلو الأجسام المنطرقة ، أن تراب الأرض لما خالط الماء وحمله معه صار زبداً رابياً فوقه . وكذلك ما يوقد عليه في النار حتى يذوب من الأجسام المنطرقة ، فإن أصله من المعادن التي تنبت في الأرض فيخالطها التراب ، فإذا أذبيت صار ذلك التراب الذي خالطها خبثاً مرتفعاً فوقها .
{ وَأَمَّا مَا يَنفَعُ الناس } منهما وهو الماء الصافي ، والذائب الخالص من الخبث { فَيَمْكُثُ فِى الأرض } أي : يثبت فيها . أما الماء فإنه يسلك في عروق الأرض فتنتفع الناس به ، وأما ما أذيب من تلك الأجسام فإنه يصاغ حلية وأمتعة . وهذان مثلان ضربهما الله سبحانه للحق والباطل ، يقول : إن الباطل وإن ظهر على الحق في بعض الأحوال وعلاه ، فإن الله سبحانه سيمحقه ويبطله ويجعل العاقبة للحق وأهله كالزبد الذي يعلو الماء فيلقيه الماء ويضمحلّ وكخبث هذه الأجسام فإنه وإن علا عليها فإن الكير يقذفه ويدفعه ، فهذا مثل الباطل؛ وأما الماء الذي ينفع الناس وينبت المراعي فيمكث في الأرض ، كذلك الصفو من هذه الأجسام فإنه يبقى خالصاً لا شوب فيه ، وهو مثل الحق . قال الزجاج : فمثل المؤمن واعتقاده ونفع الإيمان كمثل هذا الماء المنتفع به في نبات الأرض وحياة كل شيء ، وكمثل نفع الفضة والذهب وسائر الجواهر لأنها كلها تبقى منتفعاً بها ، ومثل الكافر وكفره كمثل الزبد الذي يذهب جفاء ، وكمثل خبث الحديد وما تخرجه النار من وسخ الفضة والذهب الذي لا ينتفع به . وقد حكينا عن ابن الأنباري فيما تقدّم أنه شبه نزول القرآن إلى آخر ما ذكرناه فجعل ذلك مثلاً ضربه الله للقرآن . { كذلك يَضْرِبُ الله الامثال } أي : مثل ذلك الضرب العجيب يضرب الله الأمثال في كل باب لكمال العناية بعباده واللطف بهم ، وهذا تأكيد لقوله : { كذلك يَضْرِبُ الله الحق والباطل } .
ثم بين سبحانه من ضرب له مثل الحق ومثل الباطل من عباده ، فقال : فيمن ضرب له مثل الحق { لِلَّذِينَ استجابوا لِرَبّهِمُ } أي : أجابوا دعوته إذ دعاهم إلى توحيده وتصديق أنبيائه والعمل بشرائعه ، و { الحسنى } صفة موصوف محذوف ، أي : المثوبة الحسنى وهي الجنة ، وقال سبحانه فيمن ضرب له مثل الباطل { والذين لَمْ يَسْتَجِيبُواْ } لدعوته إلى ما دعاهم إليه ، والموصول مبتدأ وخبره الجملة الشرطية ، وهي { لَوْ أَنَّ لَهُمْ مَّا فِى الأرض جَمِيعاً } من أصناف الأموال التي يتملكها العباد ويجمعونها بحيث لا يخرج عن ملكهم منها شيء { وَمِثْلَهُ مَعَهُ } أي : مثل ما في الأرض جميعاً كائناً معه ومنضماً إليه { لاَفْتَدَوْاْ بِهِ } أي : بمجموع ما ذكر وهو ما في الأرض ومثله . والمعنى : ليخلصوا به مما هم فيه من العذاب الكبير والهول العظيم ، ثم بين الله سبحانه ما أعدّه لهم فقال : { أولئك } يعني : الذين لم يستجيبوا { لَهُمْ سُوء الحساب } قال الزجاج : لأن كفرهم أحبط أعمالهم ، وقال غيره : سوء الحساب المناقشة فيه؛ وقيل : هو أن يحاسب الرجل بذنبه كله لا يغفر منه شيء { وَمَأْوَاهُمْ جَهَنَّمُ } أي : مرجعهم إليها { وَبِئْسَ المهاد } أي : المستقرّ الذي يستقرون فيه .

(4/101)

والمخصوص بالذم محذوف .
وقد أخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { هُوَ الذى يُرِيكُمُ البرق خَوْفًا وَطَمَعًا } قال : خوفاً للمسافر يخاف أذاه ومشقته ، وطمعاً للمقيم يطمع في رزق الله ويرجو بركة المطر ومنفعته . وأخرج أبو الشيخ عن الحسن قال : خوفاً لأهل البحر وطمعاً لأهل البر . وأخرج أبو الشيخ عن الضحاك قال : الخوف ما يخاف من الصواعق ، والطمع : الغيث . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والخرائطي في مكارم الأخلاق ، والبيهقي في سنّنه من طرق عن عليّ بن أبي طالب قال : البرق : مخاريق من نار بأيدي ملائكة السحاب يزجرون به السحاب . وروي عن جماعة من السلف ما يوافق هذا ويخالفه ، ولعلنا قد قدّمنا في سورة البقرة شيئاً من ذلك .
وأخرج أحمد عن شيخ من بني غفار قد صحب رسول الله صلى الله عليه وسلم : سمعت رسول الله صلى الله عليه وسلم يقول : " إن الله ينشىء السحاب فتنطق أحسن النطق وتضحك أحسن الضحك " قيل : والمراد بنطقها الرعد ، وبضحكها البرق . وقد ثبت عند أحمد ، والترمذي ، والنسائي في اليوم والليلة ، والحاكم في مستدركه من حديث ابن عمر قال : كان رسول الله صلى الله عليه وسلم إذا سمع الرعد والصواعق قال : " اللهم لا تقتلنا بغضبك ، ولا تهلكنا بعذابك ، وعافنا قبل ذلك " وأخرج العقيلي وضعفه ، وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " ينشىء الله السحاب ثم ينزل فيه الماء ، فلا شيء أحسن من ضحكه ، ولا شيء أحسن من نطقه ، ومنطقه الرعد وضحكه البرق " وأخرج ابن مردويه عن جابر بن عبد الله : «أن خزيمة بن ثابت ، وليس بالأنصاري ، سأل رسول الله صلى الله عليه وسلم عن منشأ السحاب فقال : " إن ملكاً موكلاً يلمّ القاصية ويلحم الدانية ، في يده مخراق ، فإذا رفع برقت وإذا زجر رعدت ، وإذا ضرب صعقت " وأخرج أحمد ، والترمذي وصححه . والنسائي ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة ، وابن مردويه ، وأبو نعيم في الدلائل والضياء في المختارة عن ابن عباس قال : «أقبلت يهود إلى رسول الله صلى الله عليه وسلم فقالوا : يا أبا القاسم ، إنا نسألك عن خمسة أشياء ، فإن أنبأتنا بهنّ عرفنا أنك نبيّ واتبعناك ، فأخذ عليهم ما أخذ إسرائيل على بنيه إذ قال :

(4/102)

{ الله على ما نقول وكيل } [ يوسف : 66 ] ، قال « هاتوا » ، قالوا : أخبرنا عن علامة النبيّ؟ قال : « تنام عيناه ولا ينام قلبه » ، قالوا : أخبرنا كيف تؤنث المرأة وكيف تذكر؟ قال : « يلتقي الماءان ، فإذا علا ماء الرجل ماء المرأة أذكرت ، وإذا علا ماء المرأة ماء الرجل أنثت » قالوا : أخبرنا عمّا حرم إسرائيل على نفسه؟ قال : « كان يشتكي عرق النساء ، فلم يجد شيئاً يلائمه إلاّ ألبان كذا وكذا : يعني : الإبل ، فحرم لحومها » قالوا : صدقت ، قالوا أخبرنا ما هذا الرعد؟ قال : « ملك من ملائكة الله موكل بالسحاب بيده مخراق من نار يزجر به السحاب يسوقه حيث أمره الله » ، قالوا : فما هذا الصوت الذي نسمع؟ قال : « صوته » ، قالوا : صدقت إنما بقيت واحدة ، وهي التي نتابعك إن أخبرتنا ، إنه ليس من نبيّ إلاّ له ملك يأتيه بالخبر ، فأخبرنا من صاحبك؟ قال : « جبريل ، » قالوا : جبريل ذاك ينزل بالخراب والقتال والعذاب عدوّنا ، لو قلت ميكائيل الذي ينزل بالرحمة والنبات والقطر لكان فأنزل الله : { قُلْ مَن كَانَ عَدُوّا لِّجِبْرِيلَ } [ البقرة : 97 ] إلى آخر الآية . وأخرج البخاري في الأدب المفرد ، وابن أبي الدنيا في المطر ، وابن جرير عن ابن عباس أنه كان إذا سمع صوت الرعد قال : سبحان الذي سبحت له ، وقال : إن الرعد ملك ينعق بالغيث كما ينعق الراعي بغنمه . وقد روي نحو هذا عنه من طرق . وأخرج ابن أبي حاتم عن أبي هريرة أن الرعد صوت الملك ، وكذا أخرج نحوه أبو الشيخ عن ابن عمر . وأخرج ابن المنذر ، وابن مردويه عن ابن عباس قال : الرعد ملك اسمه الرعد ، وصوته هذا تسبيحه ، فإذا اشتدّ زجره احتك السحاب واضطرم من خوفه ، فتخرج الصواعق من بينه ، وأخرج ابن أبي حاتم ، والخرائطي ، وأبو الشيخ في العظمة عن أبي عمران الجوني قال : إن بحوراً من نار دون العرش يكون منها الصواعق . وأخرج أبو الشيخ عن السدّي قال : الصواعق نار . وأخرج ابن أبي حاتم ، وأبو الشيخ عن ابن عباس { وَهُوَ شَدِيدُ المحال } قال : شديد القوّة . وأخرج ابن جرير عن علي قال : شديد الأخذ .
وأخرج ابن جرير ، وأبو الشيخ عنه في قوله : { لَهُ دَعْوَةُ الحق } قال : التوحيد : لا إله إلاّ الله . وأخرج عبد الرزاق ، والفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في الأسماء والصفات من طرق عن ابن عباس في قوله { دَعْوَةُ الحق } قال : شهادة أن لا إله إلاّ الله . وأخرج ابن جرير عن علي في قوله : { إِلاَّ كباسط كَفَّيْهِ إِلَى الماء لِيَبْلُغَ فَاهُ وَمَا هُوَ بِبَالِغِهِ } قال : كان الرجل العطشان يمدّ يده إلى البئر ليرتفع الماء إليه وما هو ببالغه .

(4/103)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس في الآية قال : هذا مثل المشرك الذي عبد مع الله غيره ، فمثله كمثل الرجل العطشان الذي ينظر إلى خياله في الماء من بعيد وهو يريد أن يتناوله ولا يقدر عليه .
وأخرج أبو الشيخ عنه في قوله : { هَلْ يَسْتَوِى الاعمى والبصير } قال : المؤمن والكافر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عنه أيضاً في قوله : { أَنزَلَ مِنَ السماء مَآء } الآية قال : هذا مثل ضربه الله احتملت منه القلوب على قدر يقينها وشكها ، فأما الشك فلا ينفع معه العمل ، وأما اليقين فينفع الله به أهله ، وهو قوله : { فَأَمَّا الزبد فَيَذْهَبُ جُفَاء } وهو الشك { وَأَمَّا مَا يَنفَعُ الناس فَيَمْكُثُ فِى الأرض } وهو اليقين ، وكما يجعل الحليّ في النار فيؤخذ خالصه ويترك خبثه ، فكذلك يقبل الله اليقين ويترك الشك . وأخرج هؤلاء عنه أيضاً : { فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا } قال : الصغير قدر صغره ، والكبير قدر كبره .

(4/104)

أَفَمَنْ يَعْلَمُ أَنَّمَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى إِنَّمَا يَتَذَكَّرُ أُولُو الْأَلْبَابِ (19) الَّذِينَ يُوفُونَ بِعَهْدِ اللَّهِ وَلَا يَنْقُضُونَ الْمِيثَاقَ (20) وَالَّذِينَ يَصِلُونَ مَا أَمَرَ اللَّهُ بِهِ أَنْ يُوصَلَ وَيَخْشَوْنَ رَبَّهُمْ وَيَخَافُونَ سُوءَ الْحِسَابِ (21) وَالَّذِينَ صَبَرُوا ابْتِغَاءَ وَجْهِ رَبِّهِمْ وَأَقَامُوا الصَّلَاةَ وَأَنْفَقُوا مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلَانِيَةً وَيَدْرَءُونَ بِالْحَسَنَةِ السَّيِّئَةَ أُولَئِكَ لَهُمْ عُقْبَى الدَّارِ (22) جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا وَمَنْ صَلَحَ مِنْ آَبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ وَالْمَلَائِكَةُ يَدْخُلُونَ عَلَيْهِمْ مِنْ كُلِّ بَابٍ (23) سَلَامٌ عَلَيْكُمْ بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ (24) وَالَّذِينَ يَنْقُضُونَ عَهْدَ اللَّهِ مِنْ بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَنْ يُوصَلَ وَيُفْسِدُونَ فِي الْأَرْضِ أُولَئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ (25)

الهمزة في قوله : { أَفَمَن يَعْلَمُ } للإنكار على من يتوهم المماثلة بين من يعلم أنما أنزله الله سبحانه إلى رسوله صلى الله عليه وسلم من الحق الذي لا شك فيه ولا شبهة ، وهو القرآن ، وبين من هو أعمى لا يعلم ذلك ، فإن الحال بينهما متباعد جدّاً كالتباعد الذي بين الماء والزبد ، وبين الخبث والخالص من تلك الأجسام ، ثم بين سبحانه أنه إنما يقف على تفاوت المنزلتين ، وتباين الرتبتين أهل العقول الصحيحة ، فقال : { إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الألباب } .
ثم وصفهم بهذه الأوصاف المادحة ، فقال : { الذين يُوفُونَ بِعَهْدِ الله } أي : بما عقدوه من العهود فيما بينهم وبين ربهم ، أو فيما بينهم وبين العباد { وَلاَ يِنقُضُونَ الميثاق } الذي وثقوه على أنفسهم ، وأكدوه بالإيمان ونحوها ، وهذا تعميم بعد التخصيص ، لأنه يدخل تحت الميثاق كل ما أوجبه العبد على نفسه كالنذور ونحوها ، ويحتمل أن يكون الأمر بالعكس فيكون من التخصيص بعد التعميم على أن يراد بالعهد جميع عهود الله ، وهي أوامره ونواهيه التي وصى بها عبيده ، ويدخل في ذلك الالتزامات التي يلزم بها العبد نفسه ، ويراد بالميثاق : ما أخذه الله على عباده حين أخرجهم من صلب آدم في عالم الذرّ المذكور في قوله سبحانه : { وَإِذْ أَخَذَ رَبُّكَ مِن بَنِى ءادَمَ } [ الأعراف : 171 ] .
{ والذين يَصِلُونَ مَا أَمَرَ الله بِهِ أَن يُوصَلَ } ظاهره شمول كل ما أمر الله بصلته ، ونهى عن قطعه من حقوق الله وحقوق عباده ، ويدخل تحت ذلك صلة الأرحام دخولاً أوّلياً ، وقد قصره كثير من المفسرين على صلة الرحم ، واللفظ أوسع من ذلك { وَيَخْشَوْنَ رَبَّهُمْ } خشية تحملهم على فعل ما وجب ، واجتناب ما لا يحلّ { وَيَخَافُونَ سُوء الحِسَابِ } وهو الاستقصاء فيه والمناقشة للعبد ، فمن نوقش الحساب عذب ، ومن حق هذه الخيفة أن يحاسبوا أنفسهم قبل أن يحاسبوا .
{ وَالَّذِينَ صَبَرُواْ ابتغاء وَجْهِ رَبّهِمْ } قيل : هو كلام مستأنف ، وقيل : معطوف على ما قبله ، والتعبير عنه بلفظ المضيّ للتنبيه على أنه ينبغي تحققه ، والمراد بالصبر الصبر على الإتيان بما أمر الله به ، واجتناب ما نهى عنه . وقيل : على الرزايا والمصائب ، ومعنى كون ذلك الصبر لابتغاء وجه الله : أن يكون خالصاً له ، لا شائبة فيه لغيره { وأقاموا الصلاة } أي : فعلوها في أوقاتها على ما شرعه الله سبحانه في أذكارها وأركانها مع الخشوع والإخلاص ، والمراد بها الصلوات المفروضة ، وقيل أعمّ من ذلك { وَأَنْفَقُواْ مِمَّا رَزَقْنَاهُمْ } أي : أنفقوا بعض ما رزقناهم ، والمراد بالسرّ : صدقة النفل ، والعلانية : صدقة الفرض؛ وقيل : السرّ لمن لم يعرف بالمال ، أو لا يتهم بترك الزكاة ، والعلانية لمن كان يعرف بالمال أو يتهم بترك الزكاة { وَيَدْرَءونَ بالحسنة السيئة } أي : يدفعون سيئة من أساء إليهم بالإحسان إليه كما في قوله تعالى :

(4/105)

{ ادفع بالتى هِىَ أَحْسَنُ } [ فصلت : 34 ] ، أو يدفعون بالعمل الصالح العمل السيء ، أو يدفعون الشرّ بالخير ، أو المنكر بالمعروف ، أو الظلم بالعفو ، أو الذنب بالتوبة ، ولا مانع من حمل الآية على جميع هذه الأمور ، والإشارة بقوله : { أولئك } إلى الموصوفين بالصفات المتقدّمة { لَهُمْ عقبى الدار } العقبى مصدر كالعاقبة؛ والمراد بالدار الدنيا ، وعقباها الجنة؛ وقيل : المراد بالدار الدار الآخرة ، وعقباها الجنة للمطيعين ، والنار للعصاة .
{ جنات عَدْنٍ يَدْخُلُونَهَا } بدل من عقبى الدار أي : لهم جنات عدن ، ويجوز أن يكون مبتدأ ، وخبره يدخلونها ، والعدن أصله الإقامة ، ثم صار علماً لجنة من الجنان . قال القشيري : وجنات عدن : وسط الجنة وقصبتها وسقفها عرش الرحمن ، ولكن في صحيح البخاري وغيره : « إذا سألتم الله فاسألوه الفردوس فإنه أوسط الجنة ، وأعلى الجنة ، وفوقه عرش الرحمن ، ومنه تفجر أنهار الجنة »
{ وَمَنْ صَلَحَ مِنْ ءابَائِهِمْ } يشمل الآباء والأمهات { وأزواجهم وذرياتهم } معطوف على الضمير في يدخلون ، وجاز ذلك للفصل بين المعطوف والمعطوف عليه ، أي : ويدخلها أزواجهم وذرياتهم ، وذكر الصلاح دليل على أنه لا يدخل الجنة إلاّ من كان كذلك من قرابات أولئك ، ولا ينفع مجرد كونه من الآباء أو الأزواج ، أو الذرية بدون صلاح { والملائكة يَدْخُلُونَ عَلَيْهِمْ مّن كُلّ بَابٍ } أي : من جميع أبواب المنازل التي يسكنونها ، أو المراد من كل باب من أبواب التحف والهدايا من الله سبحانه . { سلام عَلَيْكُمُ } أي : قائلين سلام عليكم أي : سلمتم من الآفات أو دامت لكم السلامة { بِمَا صَبَرْتُمْ } أي بسبب صبركم وهو متعلق بالسلام أي : إنما حصلت لكم هذه السلامة بواسطة صبركم أو متعلق بعليكم ، أو بمحذوف أي : هذه الكرامة بسبب صبركم أو بدل ما احتملتم من مشاقّ الصبر { فَنِعْمَ عقبى الدار } جاء سبحانه بهذه الجملة المتضمنة لمدح ما أعطاهم من عقبى الدار المتقدّم ذكرها للترغيب والتشويق .
ثم اتبع أحوال السعداء بأحوال الأشقياء ، فقال : { والذين يَنقُضُونَ عَهْدَ الله مِن بَعْدِ ميثاقه وَيَقْطَعُونَ مَا أَمَرَ الله بِهِ أَن يُوصَلَ } وقد مرّ تفسير عدم النقض وعدم القطع فعرف منهما تفسير النقض والقطع ، ولم يتعرض لنفي الخشية والخوف عنهم وما بعدهما من الأوصاف المتقدّمة لدخولها في النقض والقطع { وَيُفْسِدُونَ فِى الأرض } بالكفر وارتكاب المعاصي والأضرار بالأنفس والأموال { أولئك } الموصوفون بهذه الصفات الذميمة { لَهُمْ } بسبب ذلك { اللعنة } : أي : الطرد والإبعاد من رحمة الله سبحانه { وَلَهُمْ سُوء الدار } أي : سوء عاقبة دار الدنيا ، وهي النار أو عذاب النار .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله تعالى : { أَفَمَن يَعْلَمُ أَنَّمَا أُنزِلَ إِلَيْكَ مِن رَبّكَ الحق } قال : هؤلاء قوم انتفعوا بما سمعوا من كتاب الله وعقلوه ووعوه { كَمَنْ هُوَ أعمى } قال : عن الحق فلا يبصره ولا يعقله { إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الألباب } فبين من هم ، فقال : { الذين يُوفُونَ بِعَهْدِ الله } .

(4/106)

وأخرج ابن أبي حاتم عن سعيد بن جبير { أولوا الألباب } قال : من كان له لبّ ، أي : عقل . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن قتادة أن الله ذكر الوفاء بالعهد والميثاق في بضع وعشرين آية من القرآن .
وأخرج الخطيب ، وابن عساكر عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : " إن البرّ والصلة ليخففان سوء الحساب يوم القيامة " ثم تلا رسول الله صلى الله عليه وسلم : { والذين يَصِلُونَ مَا أَمَرَ الله بِهِ أَن يُوصَلَ وَيَخْشَوْنَ رَبَّهُمْ وَيَخَافُونَ سُوء الحِسَابِ } » . وأخرج ابن أبي حاتم وأبو الشيخ عن سعيد بن جبير في قوله : { والذين يَصِلُونَ مَا أَمَرَ الله بِهِ أَن يُوصَلَ } يعني : من إيمان بالنبيين وبالكتب كلها { وَيَخْشَوْنَ رَبَّهُمْ } يعني : يخافون من قطيعة ما أمر الله به أن يوصل { وَيَخَافُونَ سُوء الحِسَابِ } يعني : شدّة الحساب .
وقد ورد في صلة الرحم وتحريم قطعها أحاديث كثيرة . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، أبو الشيخ عن الضحاك { وَيَدْرَءونَ بالحسنة السيئة } قال : يدفعون بالحسنة السيئة .
وأخرج عبد الرزاق ، والفريابي ، وابن أبي شيبة ، وهناد ، وعبد بن حميد ، وابن المنذر ، وأبو الشيخ عن ابن مسعود في قوله : { جنات عَدْنٍ } قال : بطنان الجنة ، يعني : وسطها . وأخرج عبد بن حميد عن الحسن أن عمر قال لكعب : ما عدن؟ قال : هو قصر في الجنة لا يدخله إلاّ نبيّ أو صدّيق أو شهيد أو حكم عدل . وأخرج ابن مردويه عن عليّ قال : قال رسول الله صلى الله عليه وسلم : " جنة عدن قضيب غرسه الله بيده ، ثم قال له : كن فكان " وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد { وَمَنْ صَلَحَ مِنْ ءابَائِهِمْ } قال : من آمن في الدنيا . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن أبي عمران الجوني في قوله : { سلام عَلَيْكُم بِمَا صَبَرْتُمْ } قال : على دينكم { فَنِعْمَ عقبى الدار } قال : نعم ما أعقبكم الله من الدنيا في الجنة .
وأخرج أحمد ، والبزار ، وابن جرير ، وابن أبي حاتم ، وابن حبان ، وأبو الشيخ ، وابن مردويه ، والحاكم ، وصححه ، وأبو نعيم في الحلية ، والبيهقي في شعب الإيمان عن عبد الله بن عمر قال : قال رسول الله صلى الله عليه وسلم : " أوّل من يدخل الجنة من خلق الله فقراء المهاجرين الذين تسدّ بهم الثغور ، وتتقى بهم المكاره ، ويموت أحدهم وحاجته ، في صدره لا يستطيع لها قضاء ، فيقول الله لمن يشاء من ملائكته : ائتوهم فحيوهم ، فتقول الملائكة : ربنا نحن سكان سمائك وخيرتك من خلقك ، أفتأمرنا أن نأتي هؤلاء فنسلم عليهم؟ قال الله : إن هؤلاء عبادي كانوا يعبدونني ولا يشركون بي شيئاً ، وتسدّ بهم الثغور ، وتتقى بهم المكاره ، ويموت أحدهم وحاجته في صدره لا يستطيع لها قضاء ، فتأتيهم الملائكة عند ذلك فيدخلون عليهم من كل باب { سلام عَلَيْكُم بِمَا صَبَرْتُمْ فَنِعْمَ عقبى الدار } "

(4/107)

وأخرج ابن جرير ، وابن أبي حاتم عن أبي أمامة : «إن المؤمن ليكون متكئاً على أريكة إذا دخل الجنة وعنده سماطان من خدم ، وعند طرف السماطين باب مبوّب ، فيقبل الملك فيستأذن ، فيقول أقصى الخدم للذي يليه : ملك يستأذن ، ويقول الذي يليه : ملك يستأذن ، حتى يبلغ المؤمن ، فيقول : ائذنوا له ، فيقول أقربهم إلى المؤمن : ائذنوا له ، ويقول الذي يليه للذي يليه : ائذنوا له حتى يبلغ أقصاهم الذي عند الباب فيفتح له فيدخل ويسلم عليه ، ثم ينصرف . وأخرج ابن أبي حاتم عن ابن عباس { وَلَهُمْ سُوء الدار } قال : سوء العاقبة .

(4/108)

اللَّهُ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ وَفَرِحُوا بِالْحَيَاةِ الدُّنْيَا وَمَا الْحَيَاةُ الدُّنْيَا فِي الْآَخِرَةِ إِلَّا مَتَاعٌ (26) وَيَقُولُ الَّذِينَ كَفَرُوا لَوْلَا أُنْزِلَ عَلَيْهِ آَيَةٌ مِنْ رَبِّهِ قُلْ إِنَّ اللَّهَ يُضِلُّ مَنْ يَشَاءُ وَيَهْدِي إِلَيْهِ مَنْ أَنَابَ (27) الَّذِينَ آَمَنُوا وَتَطْمَئِنُّ قُلُوبُهُمْ بِذِكْرِ اللَّهِ أَلَا بِذِكْرِ اللَّهِ تَطْمَئِنُّ الْقُلُوبُ (28) الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ طُوبَى لَهُمْ وَحُسْنُ مَآَبٍ (29) كَذَلِكَ أَرْسَلْنَاكَ فِي أُمَّةٍ قَدْ خَلَتْ مِنْ قَبْلِهَا أُمَمٌ لِتَتْلُوَ عَلَيْهِمُ الَّذِي أَوْحَيْنَا إِلَيْكَ وَهُمْ يَكْفُرُونَ بِالرَّحْمَنِ قُلْ هُوَ رَبِّي لَا إِلَهَ إِلَّا هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ (30)

لما ذكر الله سبحانه عاقبة المشركين بقوله : { وَلَهُمْ سُوء الدار } كان لقائل أن يقول : قد نرى كثيراً منهم قد وفر الله له الرزق وبسط له فيه ، فأجاب عن ذلك بقوله : { الله يَبْسُطُ الرزق لِمَنْ يَشَاء وَيَقَدِرُ } فقد يبسط الرزق لمن كان كافراً ، ويقتره على من كان مؤمناً ابتلاءً وامتحاناً ، ولا يدلّ البسط على الكرامة ولا القبض على الإهانة ، ومعنى يقدر : يضيق ، ومنه { مِنْ قُدِرَ عَلَيْهِ رِزْقُهُ } [ الطلاق : 7 ] أي : ضيق . وقيل : معنى يقدر يعطي بقدر الكفاية ، ومعنى الآية : أنه الفاعل لذلك وحده القادر عليه دون غيره { وَفَرِحُواْ بالحياة الدنيا } أي : مشركو مكة فرحوا بالدنيا وجهلوا ما عند الله ، قيل : وفي هذه الآية تقديم وتأخير ، والتقدير : الذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الأرض وفرحوا بالحياة الدنيا ، فيكون { وفرحوا } معطوفاً على يفسدون { وَمَا الحياة الدنيا فِى الآخرة إِلاَّ متاع } أي : ما هي إلاّ شيء يستمتع به ، وقيل : المتاع واحد الأمتعة كالقصعة والسكرجة ونحوهما ، وقيل : المعنى : شيء قليل ذاهب ، من متع النهار : إذا ارتفع فلا بدّ له من زوال ، وقيل : زاد كزاد الراكب يتزوّد به منها إلى الآخرة .
{ وَيَقُولُ الذين كَفَرُواْ لَوْلا أُنزِلَ عَلَيْهِ آيَةٌ مّن رَّبّهِ } أي يقول : أولئك المشركون من أهل مكة هلا أنزل على محمد آية من ربه؟ وقد تقدّم تفسير هذا قريباً ، وتكرر في مواضع { قُلْ إِنَّ الله يُضِلُّ مَن يَشَاء } أمره الله سبحانه أن يجيب عليهم بهذا ، وهو أن الضلال بمشيئة الله سبحانه ، من شاء أن يضله ضلّ كما ضلّ هؤلاء القائلون { لولا أنزل عليه آية من ربه } ، { وَيَهْدِى إِلَيْهِ مَنْ أَنَابَ } أي : ويهدي إلى الحق ، أو إلى الإسلام ، أو إلى جنابه - عزّ وجلّ - { مَنْ أَنَابَ } : أي : من رجع إلى الله بالتوبة والإقلاع عما كان عليه ، وأصل الإنابة الدخول في نوبة الخير . كذا قال النيسابوري ، ومحل الذين آمنوا النصب على البدلية من قوله : { مَنْ أَنَابَ } أي : أنهم هم الذين هداهم الله وأنابوا إليه ، ويجوز أن يكون { الذين أمنوا } خبر مبتدأ محذوف أي : هم الذين آمنوا ، أو منصوب على المدح { وَتَطْمَئِنُّ قُلُوبُهُمْ بِذِكْرِ الله } أي : تسكن وتستأنس بذكر الله سبحانه بألسنتهم ، كتلاوة القرآن ، والتسبيح ، والتحميد ، والتكبير ، والتوحيد ، أو بسماع ذلك من غيرهم ، وقد سمي سبحانه القرآن ذكراً قال : { وهذا ذِكْرٌ مُّبَارَكٌ أنزلناه } [ الأنبياء : 50 ] ، وقال : { إِنَّا نَحْنُ نَزَّلْنَا الذكر } [ الحجر : 9 ] . قال الزجاج : أي إذا ذكر الله وحده آمنوا به غير شاكين بخلاف من وصف بقوله : { وَإِذَا ذُكِرَ الله وَحْدَهُ اشمأزت قُلُوبُ الذين لاَ يُؤْمِنُونَ بالآخرة }

(4/109)

[ الزمر : 45 ] وقيل : تطمئن قلوبهم بتوحيد الله ، وقيل : المراد بالذكر هنا : الطاعة ، وقيل : بوعد الله ، وقيل : بالحلف بالله ، فإذا حلف خصمه بالله سكن قلبه ، وقيل : بذكر رحمته ، وقيل : بذكر دلائله الدالة على توحيده { أَلاَ بِذِكْرِ الله } وحده دون غيره { تَطْمَئِنُّ القلوب } والنظر في مخلوقات الله سبحانه وبدائع صنعه وإن كان يفيد طمأنينة في الجملة ، لكن ليست كهذه الطمأنينة ، وكذلك النظر في المعجزات من الأمور التي لا يطيقها البشر ، فليس إفادتها للطمأنينة كإفادة ذكر الله ، فهذا وجه ما يفيده هذا التركيب من القصر .
{ الذين امَنُواْ وَعَمِلُواْ الصالحات طوبى لَهُمْ وَحُسْنُ مَئَابٍ } الموصول مبتدأ خبره الجملة الدعائية ، وهي طوبى لهم على التأويل المشهور ، ويجوز أن يكون الموصول في محل نصب على المدح ، وطوبى لهم خبر مبتدأ محذوف ، ويجوز أن يكون الموصول بدلاً من القلوب على حذف مضاف أي : قلوب الذين آمنوا . قال أبو عبيدة ، والزجاج ، وأهل اللغة : طوبى فعلى من الطيب . قال ابن الأنباري : وتأويلها الحال المستطابة ، وقيل : طوبى شجرة في الجنة ، وقيل : هي الجنة ، وقيل : هي البستان بلغة الهند ، وقيل : معنى { طوبى لهم } : حسنى لهم ، وقيل : خير لهم ، وقيل : كرامة لهم ، وقيل : غبطة لهم ، قال النحاس : وهذه الأقوال متقاربة ، والأصل طيبى فصارت الياء واواً لسكونها وضم ما قبلها ، واللام في لهم للبيان مثل سقياً لك ورعياً لك ، وقرىء ( حسن مآب ) بالنصب والرفع ، من آب إذا رجع أي : وحسن مرجع ، وهو الدار الآخرة .
{ كَذَلِكَ أَرْسَلْنَاكَ فِى أُمَّةٍ خَلَتْ مِن قَبْلِهَا أُمَمٌ } أي : مثل ذلك الإرسال العظيم الشأن المشتمل على المعجزة الباهرة ، أرسلناك يا محمد ، وقيل : شبه الأنعام على من أرسل إليه محمد صلى الله عليه وسلم بالأنعام على من أرسل إليه الأنبياء قبله ، ومعنى { فِى أُمَّةٍ قَدْ خَلَتْ مِن قَبْلِهَا أُمَمٌ } في قرن قد مضت من قبله قرون ، أو في جماعة من الناس قد مضت من قبلها جماعات { لّتَتْلُوَ عَلَيْهِمُ الذى أَوْحَيْنَا إِلَيْكَ } أي : لتقرأ عليهم القرآن { يَكْفُرُونَ * بالرحمن } أي : بالكثير الرحمة لعباده ، ومن رحمته لهم إرسال الرسل إليهم وإنزال الكتب عليهم كما قال سبحانه : { وَمَا أرسلناك إِلاَّ رَحْمَةً للعالمين } [ الأنبياء : 107 ] وجملة { قُلْ هُوَ رَبّى } مستأنفة بتقدير سؤال كأنهم قالوا : وما الرحمن؟ فقال سبحانه : { قُلْ } يا محمد { هُوَ رَبّى } أي : خالقي { لاَ إله إِلاَّ هُوَ } أي : لا يستحق العبادة له والإيمان به سواه { عَلَيْهِ تَوَكَّلْتُ } في جميع أموري { وَإِلَيْهِ } لا إلى غيره { مَتَابِ } أي : توبتي ، وفيه تعريض بالكفار وحثّ لهم على الرجوع إلى الله والتوبة من الكفر والدخول في الإسلام .
وقد أخرج ابن جرير وابن أبي حاتم ، وأبو الشيخ عن عبد الرحمن بن سابط في قوله : { وَمَا الحياة الدنيا فِى الاخرة إِلاَّ متاع } قال : كزاد الراعي يزوده أهله الكف من التمر أو الشيء من الدقيق ، أو الشيء يشرب عليه اللبن .

(4/110)

وأخرج ابن أبي حاتم عن ابن عباس في الآية قال : كان الرجل يخرج في الزمان الأول في إبله ، أو غنمه ، فيقول لأهله : متعوني فيمتعونه فلقة الخبز أوالتمر ، فهذا مثل ضربه الله للدنيا . وأخرج الترمذي وصححه عن عبد الله ابن مسعود قال : «نام رسول الله صلى الله عليه وسلم على حصير فقام وقد أثر في جنبه ، فقلنا : يا رسول الله لو اتخذنا لك؟ فقال " ما لي وللدنيا ، ما أنا في الدنيا إلاّ كراكب استظل تحت شجرة ، ثم راح وتركها " وأخرج مسلم ، والترمذي ، والنسائي ، وابن ماجه عن المستورد قال : قال رسول الله صلى الله عليه وسلم : " ما الدنيا في الآخرة إلاّ كمثل ما يجعل أحدكم أصبعه هذه في اليم فلينظر بم يرجع؟ وأشار بالسبابة "
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { وَتَطْمَئِنُّ قُلُوبُهُمْ بِذِكْرِ الله } قال : هشت إليه واستأنست به ، وأخرج أبو الشيخ عن السدّي في الآية قال : إذا حلف لهم بالله صدقوا . { أَلاَ بِذِكْرِ الله تَطْمَئِنُّ القلوب } قال : تسكن . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في الآية قال : بمحمد وأصحابه . وأخرج أبو الشيخ عن أنس قال : قال رسول الله صلى الله عليه وسلم لأصحابه حين نزلت هذه الآية « { ألا بذكر الله تَطْمَئِنُّ القلوب } " هل تدرون ما معنى ذلك؟ " قالوا : الله ورسوله أعلم ، قال : " من أحبّ الله ورسوله وأحبّ أصحابي "
وأخرج ابن مردويه عن عليّ : أن رسول الله صلى الله عليه وسلم لما نزلت هذه الآية : { أَلاَ بِذِكْرِ الله تَطْمَئِنُّ القلوب } قال : " ذاك من أحبّ الله ورسوله ، وأحبّ أهل بيتي صادقاً غير كاذب ، وأحبّ المؤمنين شاهداً وغائباً ، ألا بذكر الله يتحابون "
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن ابن عباس في قوله : { طوبى لَهُمْ } قال : فرح وقرّة عين . وأخرج ابن أبي شيبة ، وهناد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن عكرمة في قوله : { طوبى لَهُمْ } قال : نعم ما لهم .
وقد روي عن جماعة من السلف نحو ما قدّمنا ذكره من الأقوال ، والأرجح تفسير الآية بما روي مرفوعاً إلى النبيّ صلى الله عليه وسلم كما أخرجه أحمد ، وابن جرير ، وابن أبي حاتم ، وابن حبان ، والطبراني ، وابن مردويه ، والبيهقي عن عتبة ابن عبد قال : " جاء أعرابي إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله في الجنة فاكهة؟ قال : نعم فيها شجرة تدعى طوبى "

(4/111)

الحديث . وأخرج أحمد ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، وابن حبان ، والخطيب في تاريخه عن أبي سعيد الخدري ، عن رسول الله صلى الله عليه وسلم : أن رجلاً قال : يا رسول الله ، طوبى لمن رآك وآمن بك ، قال : " طوبى لمن آمن بي ورآني ، ثم طوبى ثم طوبى ثم طوبى لمن آمن بي ولم يرني " ، فقال رجل : وما طوبى؟ قال : " شجرة في الجنة مسير مائة عام ، ثياب أهل الجنة تخرج من أكمامها " وفي الباب أحاديث وآثار عن السلف ، وقد ثبت في الصحيحين وغيرهما من حديث أنس قال : قال رسول الله صلى الله عليه وسلم : " وفي الجنة شجرة يسير الراكب في ظلها مائة سنة ، اقرءوا إن شئتم { وَظِلّ مَّمْدُودٍ } [ الواقعة : 30 ] وفي بعض الألفاظ «إنها شجرة الخلد " وأخرج أبو الشيخ عن السديّ { وَحُسْنُ مَئَابٍ } قال : حسن منقلب . وأخرج ابن جرير عن الضحاك مثله .
وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في قوله : { وَهُمْ يَكْفُرُونَ بالرحمن } قال : ذكر لنا أن رسول الله صلى الله عليه وسلم زمن الحديبية حين صالح قريشاً كتب في الكتاب : «بسم الله الرحمن الرحيم ، فقالت قريش : أما الرحمن فلا نعرفه ، وكان أهل الجاهلية يكتبون باسمك اللهم ، فقال أصحابه : دعنا نقاتلهم ، فقال : " لا ، ولكن اكتبوا كما يريدون» . وأخرج ابن جرير ، وابن المنذر عن ابن جريج في هذه الآية نحوه . وأخرج ابن أبي حاتم عن مجاهد { وَإِلَيْهِ مَتَابِ } قال : توبتي .

(4/112)

وَلَوْ أَنَّ قُرْآَنًا سُيِّرَتْ بِهِ الْجِبَالُ أَوْ قُطِّعَتْ بِهِ الْأَرْضُ أَوْ كُلِّمَ بِهِ الْمَوْتَى بَلْ لِلَّهِ الْأَمْرُ جَمِيعًا أَفَلَمْ يَيْئَسِ الَّذِينَ آَمَنُوا أَنْ لَوْ يَشَاءُ اللَّهُ لَهَدَى النَّاسَ جَمِيعًا وَلَا يَزَالُ الَّذِينَ كَفَرُوا تُصِيبُهُمْ بِمَا صَنَعُوا قَارِعَةٌ أَوْ تَحُلُّ قَرِيبًا مِنْ دَارِهِمْ حَتَّى يَأْتِيَ وَعْدُ اللَّهِ إِنَّ اللَّهَ لَا يُخْلِفُ الْمِيعَادَ (31) وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِنْ قَبْلِكَ فَأَمْلَيْتُ لِلَّذِينَ كَفَرُوا ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ (32) أَفَمَنْ هُوَ قَائِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ وَجَعَلُوا لِلَّهِ شُرَكَاءَ قُلْ سَمُّوهُمْ أَمْ تُنَبِّئُونَهُ بِمَا لَا يَعْلَمُ فِي الْأَرْضِ أَمْ بِظَاهِرٍ مِنَ الْقَوْلِ بَلْ زُيِّنَ لِلَّذِينَ كَفَرُوا مَكْرُهُمْ وَصُدُّوا عَنِ السَّبِيلِ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ (33) لَهُمْ عَذَابٌ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الْآَخِرَةِ أَشَقُّ وَمَا لَهُمْ مِنَ اللَّهِ مِنْ وَاقٍ (34) مَثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ أُكُلُهَا دَائِمٌ وَظِلُّهَا تِلْكَ عُقْبَى الَّذِينَ اتَّقَوْا وَعُقْبَى الْكَافِرِينَ النَّارُ (35)

قوله : { وَلَوْ أَنَّ قُرْانًا سُيّرَتْ بِهِ الجبال } قيل : هذا متصل بقوله : { لَوْلاَ أُنزِلَ عَلَيْهِ ءايَةٌ مّن رَّبّهِ } 7 ] وأن جماعة من الكفار سألوا رسول الله صلى الله عليه وسلم أن يسير لهم جبال مكة حتى تنفسح فإنها أرض ضيقة ، فأمره الله سبحانه بأن يجيب عليهم بهذا الجواب المتضمن لتعظيم شأن القرآن ، وفساد رأي الكفار حيث لم يقنعوا به وأصرّوا على تعنتهم وطلبهم ، ما لو فعله الله سبحانه لم يبق ما تقتضيه الحكمة الإلهية ، من عدم إنزال الآيات التي يؤمن عندها جميع العباد . ومعنى { سيّرت به الجبال } أي : بإنزاله وقراءته فسارت عن محل استقرارها { أَوْ قُطّعَتْ بِهِ الأرض } أي : صدّعت حتى صارت قطعاً متفرقة { أَوْ كُلّمَ بِهِ الموتى } أي : صاروا أحياء بقراءته عليهم ، فكانوا يفهمونه عند تكليمهم به كما يفهمه الأحياء .
وقد اختلف في جواب « لو » ماذا هو؟ فقال الفراء : هو محذوف ، وتقديره : لكان هذا القرآن ، وروي عنه أنه قال : إن الجواب : لكفروا بالرحمن ، أي : لو فعل بهم هذا لكفروا بالرحمن ، وقيل : جوابه لما آمنوا كما سبق في قوله : { مَا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَاء الله } [ الأنعام : 111 ] وقيل : الجواب متقدّم ، وفي الكلام تقديم وتأخير ، أي : وهم يكفرون بالرحمن لو أن قرآنا إلى آخره ، وكثيراً ما تحذف العرب جواب « لو » إذا دلّ عليه سياق الكلام ، ومنه قول امرىء القيس :
فلو أنها نفس تموت جميعةً ... ولكنها نفس تساقط أنفساً
أي : لهان عليّ ذلك { بَل للَّهِ الأمر جَمِيعًا } أي : لو أن قرآنا فعل به ذلك لكان هذا القرآن ، ولكن لم يفعل بل فعل ما عليه الشأن الآن ، فلو شاء أن يؤمنوا لآمنوا ، وإذا لم يشأ أن يؤمنوا لم ينفع تسيير الجبال وسائر ما اقترحوه من الآيات ، فالإضراب متوجه إلى ما يؤدّى إليه كون الأمر لله سبحانه ، ويستلزمه من توقف الأمر على ما تقتضيه حكمته ومشيئته ، ويدلّ على أن هذا هو المعنى المراد من ذلك قوله : { أفلم ييأس الذين آمنوا أن يشاء الله لهدى الناس جميعاً } . قال الفراء : قال الكلبي : { أفلم ييأس } بمعنى : أفلم يعلم ، وهي لغة النخع . قال في الصحاح : وقيل : هي لغة هوازن ، وبهذا قال جماعة من السلف . قال أبو عبيدة : أفلم يعلموا ويتبينوا ، قال الزجاج : وهو مجاز لأن اليائس من الشيء عالم بأنه لا يكون ، نظيره استعمال الرجاء في معنى الخوف ، والنسيان في الترك لتضمنهما إياهما ، ويؤيده قراءة عليّ ، وابن عباس ، وجماعة « أفلم يتبين » ، ومن هذا قول رباح بن عدّي :
ألم ييأس الأقوام أني أنا ابنه ... وإن كنت عن أرض العشيرة نائبا
أي : لم يعلم ، وأنشد في هذا أبو عبيدة قول مالك بن عوف النضري :

(4/113)

أقول لهم بالشعب إذ يأسرونني ... ألم تيأسوا أني ابن فارس زهدم
أي : لم تعلموا ، فمعنى الآية على هذا : أفلم يعلم الذين آمنوا أن لو يشاء الله لهدى الناس جميعاً من غير أن يشاهدوا الآيات ، وقيل : إن الإياس على معناه الحقيقي أي : أفلم ييأس الذين آمنوا من إيمان هؤلاء الكفار ، لعلمهم أن الله تعالى لو أراد هدايتهم لهداهم؛ لأن المؤمنين تمنوا نزول الآيات التي اقترحها الكفار طمعاً في إيمانهم { وَلاَ يَزَالُ الذين كَفَرُواْ تُصِيبُهُم بِمَا صَنَعُواْ قَارِعَةٌ } هذا وعيد للكفار على العموم أو لكفار مكة على الخصوص أي : لا يزال الذين كفروا تصيبهم بسبب ما صنعوا من الكفر والتكذيب للرسل قارعة أي : داهية تفجؤهم ، يقال : قرعه الأمر إذا أصابه ، والجمع قوارع ، والأصل في القرع الضرب . قال الشاعر :
أفنى تلادي وما جمعت من نشب ... قرع القراقير أفواه الأباريق
والمعنى : أن الكفار لا يزالون كذلك حتى تصيبهم داهية مهلكة من قتل أو أسر أو جدب أو نحو ذلك من العذاب ، وقد قيل : إن القارعة النكبة ، وقيل : الطلائع والسرايا ، ولا يخفى أن القارعة تطلق على ما هو أعمّ من ذلك { أَوْ تَحُلُّ } أي : القارعة { قَرِيبًا مّن دَارِهِمْ } فيفزعون منها ويشاهدون من آثارها ما ترجف له قلوبهم وترعد منه بوادرهم . وقيل : إن الضمير في { تَحُلُّ } للنبي صلى الله عليه وسلم . والمعنى : أو تحلّ أنت يا محمد قريباً من دارهم محاصراً لهم آخذاً بمخانقهم كما وقع منه لأهل الطائف { حتى يَأْتِىَ وَعْدُ الله } وهو موتهم ، أو قيام الساعة عليهم ، فإنه إذا جاء وعد الله المحتوم حلّ بهم من عذابه ما هو الغاية في الشدّة ، وقيل : المراد بوعد الله هنا الإذن منه بقتال الكفار ، والأوّل أولى { إِنَّ الله لاَ يُخْلِفُ الميعاد } فما جرى به وعده فهو كائن لا محالة .
{ وَلَقَدِ استهزىء بِرُسُلٍ مّن قَبْلِكَ فَأَمْلَيْتُ لِلَّذِينَ كَفَرُواْ } التنكير في رسل للتكثير أي : برسل كثيرة ، والإملاء : الإمهال ، وقد مرّ تحقيقه في الأعراف { ثُمَّ أَخَذْتُهُمْ } بالعذاب الذي أنزلته بهم { فَكَيْفَ كَانَ عِقَابِ } الاستفهام للتقريع والتهديد أي : فكيف كان عقابي لهؤلاء الكفار الذين استهزءوا بالرسل ، فأمليت لهم ثم أخذتهم .
ثم استفهم سبحانه استفهاماً آخر للتوبيخ والتقريع يجري مجرى الحجاج للكفار واستركاك صنعهم والإزراء عليهم ، فقال : { أَفَمَنْ هُوَ قَائِمٌ على كُلّ نَفْسٍ } القائم الحفيظ والمتولي للأمور ، وأراد سبحانه نفسه ، فإنه المتولي لأمور خلقه المدبر لأحوالهم بالآجال والأرزاق ، وإحصاء الأعمال على كل نفس من الأنفس كائنة ما كانت ، والجواب محذوف أي : أفمن هو بهذه الصفة كمن ليس بهذه الصفة من معبوداتكم التي لا تنفع ولا تضرّ . قال الفراء : كأنه في المعنى أفمن هو قائم على كل نفس بما كسبت كشركائهم الذين اتخذوهم من دون الله ، والمراد من الآية إنكار المماثلة بينهما ، وقيل : المراد بمن هو قائم على كل نفس الملائكة الموكلون ببني آدم ، والأوّل أولى ، وجملة { وَجَعَلُواْ للَّهِ شُرَكَاء } معطوفة على الجواب المقدّر مبينة له أو حالية بتقدير قد أي : وقد جعلوا ، أو معطوفة على { وَلَقَدِ استهزىء } أي : استهزءوا وجعلوا { قُلْ سَمُّوهُمْ } أي : قل يا محمد جعلتم له شركاء فسموهم من هم؟ وفي هذا تبكيت لهم وتوبيخ؛ لأنه إنما يقال هكذا في الشيء المستحقر الذي لا يستحّق أن يلتفت إليه ، فيقال : سمه إن شئت يعني : أنه أحقر من أن يسمى؛ وقيل : إن المعنى سموهم بالآلهة كما تزعمون ، فيكون ذلك تهديداً لهم { أَمْ تُنَبّئُونَهُ } أي : بل أتنبئون الله { بِمَا لاَ يَعْلَمُ فِى الأرض } من الشركاء الذين تعبدونهم مع كونه العالم بما في السموات والأرض { أَم بظاهر مّنَ القول } أي : بل أتسمونهم شركاء بظاهر من القول من غير أن تكون له حقيقة؛ وقيل : المعنى قل لهم أتنبئون الله بباطن لا يعلمه أم بظاهر يعلمه؟ فإن قالوا : بباطن لايعلمه فقد جاءوا بدعوى باطلة ، وإن قالوا بظاهر يعلمه فقل لهم : سموهم ، فإذا سموا اللات والعزى ونحوهما ، فقل لهم إن الله لا يعلم لنفسه شريكاً ، وإنما خص الأرض بنفي الشريك عنها ، وإن لم يكن له شريك في غير الأرض ، لأنهم ادّعوا له شريكاً في الأرض .

(4/114)

وقيل : معنى { أَم بظاهر مّنَ القول } أم بزائل من القول باطل ، ومنه قول الشاعر :
أعيرتنا ألبانها ولحومها ... وذلك عار يا ابن ريطة ظاهر
أي : زائل باطل ، وقيل : بكذب من القول ، وقيل : معنى { بظاهر من القول } بحجة من القول ظاهرة على زعمهم { بَلْ زُيّنَ لِلَّذِينَ كَفَرُواْ مَكْرُهُمْ } أي : ليس لله شريك ، بل زين للذين كفروا مكرهم . وقرأ ابن عباس « زين » على البناء للفاعل على أن الذي زين لهم ذلك هو مكرهم . وقرأ من عداه بالبناه للمفعول ، والمزين هو الله سبحانه ، أو الشيطان ويجوز أن يسمى المكر كفراً ، لأن مكرهم برسول الله صلى الله عليه وسلم كان كفراً . وأما معناه الحقيقي فهو الكيد ، أو التمويه بالأباطيل { وَصُدُّواْ عَنِ السبيل } قرأ حمزة والكسائي وعاصم { صدّوا } على البناء للمفعول أي : صدهم الله ، أو صدهم الشيطان . وقرأ الباقون على البناء للفاعل أي : صدّوا غيرهم ، واختار هذه القراءة أبو حاتم . وقرأ يحيى بن وثاب بكسر الصاد { وَمَن يُضْلِلِ الله فَمَا لَهُ مِنْ هَادٍ } أي : يجعله ضالاً وتقتضي مشيئته إضلاله ، فما له من هادٍ يهديه إلى الخير . قرأ الجمهور { هاد } من دون إثبات الياء على اللغة الكثيرة الفصيحة . وقرىء بإثباتها على اللغة القليلة ، ثم بين سبحانه ما يستحقونه ، فقال : { لَّهُمْ عَذَابٌ فِى الحياة الدنيا } بما يصابون به من القتل والأسر وغير ذلك { وَلَعَذَابُ الآخرة أَشَقُّ } عليهم من عذاب الحياة الدنيا { وَمَا لَهُم مّنَ الله مِن وَاقٍ } يقيهم عذابه ، ولا عاصم يعصمهم منه .

(4/115)

ثم لما ذكر سبحانه مما يستحقه الكفار من العذاب في الأولى والأخرى ، ذكر ما أعدّه للمؤمنين ، فقال : { مَّثَلُ الجنة التى وُعِدَ المتقون تَجْرِى مِن تَحْتِهَا الأنهار } أي : صفقتها العجيبة الشأن التي هي في الغرابة كالمثل ، قال ابن قتيبة : المثل الشبه في أصل اللغة ، ثم قد يصير بمعنى صورة الشيء وصفته ، يقال : مثلت لك كذا أي : صوّرته ووصفته ، فأراد هنا بمثل الجنة وصورتها وصفتها ، ثم ذكرها ، فقال : { تَجْرِى مِن تَحْتِهَا الأنهار } وهو كالتفسير للمثل . قال سيبويه : وتقديره فيما قصصنا عليك مثل الجنة . وقال الخليل وغيره : إن { مثل الجنة } مبتدأ والخبر { تجري } . وقال الزجاج : إنه تمثيل للغائب بالشاهد ، ومعناه مثل الجنة جنة تجري من تحتها الأنهار ، وقيل : إن فائدة الخبر ترجع إلى { أُكُلُهَا دَائِمٌ } أي : لا ينقطع ، ومثله قوله سبحانه : { لاَّ مَقْطُوعَةٍ وَلاَ مَمْنُوعَةٍ } [ الواقعة : 33 ] وقال الفراء : المثل مقحم للتأكيد ، والمعنى : الجنة التي وعد المتقون تجري من تحتها الأنهار ، والعرب تفعل ذلك كثيراً { وِظِلُّهَا } أي : كذلك دائم لا يتقلص ولا تنسخه الشمس ، والإشارة بقوله : { تِلْكَ } إلى الجنة الموصوفة بالصفات المتقدّمة ، وهو مبتدأ خبره { عقبى الذين اتقوا } أي : عاقبة الذين اتقوا المعاصي ، ومنتهى أمرهم { وَّعُقْبَى الكافرين النار } ليس لهم عاقبة ولا منتهى إلاّ ذلك .
وقد أخرج الطبراني ، وأبو الشيخ عن ابن عباس قال : قالوا للنبيّ صلى الله عليه وسلم : إن كان كما تقول فأرنا أشياخنا الأول من الموتى نكلمهم ، وافسح لنا هذه الجبال جبال مكة التي قد ضمتنا ، فنزلت : { وَلَوْ أَنَّ قُرْانًا سُيّرَتْ بِهِ الجبال } الآية . وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه عن عطية العوفي قال : قالوا لمحمد صلى الله عليه وسلم : لو سيرت لنا جبال مكة حتى تتسع فنحرث فيها ، أو قطعت لنا الأرض كما كان سليمان يقطع لقومه بالريح ، أو أحييت لنا الموتى كما كان يحيي عيسى الموتى لقومه ، فأنزل الله : { وَلَوْ أَنَّ قُرْانًا سُيّرَتْ بِهِ الجبال } الآية إلى قوله : { أفلم ييأس الذين ءامنوا } قال : أفلم يتبين الذين آمنوا ، قالوا : هل تروي هذا الحديث عن أحد من أصحاب النبيّ صلى الله عليه وسلم ؟ قال : عن أبي سعيد الخدريّ : عن النبيّ صلى الله عليه وسلم . وأخرجه أيضاً ابن أبي حاتم قال : حدّثنا أبو زرعة ، حدّثنا منجاب بن الحرث ، أخبرنا بشر بن عمارة ، حدّثنا عمر بن حسان ، عن عطية العوفي فذكره . وأخرج ابن جرير ، وابن مردويه من طريق العوفي عن ابن عباس نحوه مختصراً .

(4/116)

وأخرج أبو يعلى ، وأبو نعيم في الدلائل ، وابن مردويه عن الزبير بن العوام في ذكر سبب نزول الآية نحو ما تقدّم مطوّلاً . وأخرج ابن إسحاق ، وابن أبي حاتم عن ابن عباس في قوله : { بَل للَّهِ الأمر جَمِيعًا } لا يصنع من ذلك إلاّ ما يشاء ولم يكن ليفعل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { أفلم ييأس } يقول : يعلم . وأخرج ابن جرير ، وأبو الشيخ من طريق أخرى عنه نحوه . وأخرج ابن أبي حاتم ، وأبو الشيخ عن أبي العالية { وَلَوْ أَنَّ } قال : قد يئس الذين آمنوا أن يهدوا ولو شاء الله لهدى الناس جميعاً .
وأخرج الفريابي ، وابن جرير ، وابن مردويه عن ابن عباس في قوله : { تُصِيبُهُم بِمَا صَنَعُواْ قَارِعَةٌ } قال : السرايا . وأخرج الطيالسي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والبيهقي في الدلائل عنه نحوه ، وزاد { أَوْ تَحُلُّ قَرِيبًا مّن دَارِهِمْ } قال : أنت يا محمد حتى يأتي وعد الله . قال : فتح مكة . وأخرج ابن مردويه عن أبي سعيد نحوه . وأخرج عبد بن حميد ، وابن أبي حاتم عن ابن عباس { قَارِعَةٌ } قال : نكبة . وأخرج ابن جرير ، وابن مردويه من طريق العوفي عنه قارعة قال : عذاب من السماء ، { أو تحلّ قريباً من دارهم } : يعني نزول رسول الله صلى الله عليه وسلم بهم وقتاله آباءهم .
وأخرج ابن جرير ، وابن مردويه عنه أيضاً في قوله : { أَفَمَنْ هُوَ قَائِمٌ على كُلّ نَفْسٍ بِمَا كَسَبَتْ } قال : يعني بذلك نفسه . وأخرج ابن أبي حاتم ، وأبو الشيخ عن عطاء في الآية قال : الله تعالى قائم بالقسط والعدل على كل نفس . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن مجاهد في قوله : { أَم بظاهر مّنَ القول } قال : الظاهر من القول هو الباطل .
وأخرج ابن أبي حاتم ، وأبو الشيخ عن عكرمة في قوله : { مَّثَلُ الجنة } قال : نعت الجنة ، ليس للجنة مثل . وأخرج ابن أبي حاتم ، وأبو الشيخ عن إبراهيم التيمي في قوله : { أُكُلُهَا دَائِمٌ } قال : لذَّاتها دائمة في أفوائهم .

(4/117)

وَالَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يَفْرَحُونَ بِمَا أُنْزِلَ إِلَيْكَ وَمِنَ الْأَحْزَابِ مَنْ يُنْكِرُ بَعْضَهُ قُلْ إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ وَلَا أُشْرِكَ بِهِ إِلَيْهِ أَدْعُو وَإِلَيْهِ مَآَبِ (36) وَكَذَلِكَ أَنْزَلْنَاهُ حُكْمًا عَرَبِيًّا وَلَئِنِ اتَّبَعْتَ أَهْوَاءَهُمْ بَعْدَمَا جَاءَكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللَّهِ مِنْ وَلِيٍّ وَلَا وَاقٍ (37) وَلَقَدْ أَرْسَلْنَا رُسُلًا مِنْ قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجًا وَذُرِّيَّةً وَمَا كَانَ لِرَسُولٍ أَنْ يَأْتِيَ بِآَيَةٍ إِلَّا بِإِذْنِ اللَّهِ لِكُلِّ أَجَلٍ كِتَابٌ (38) يَمْحُوا اللَّهُ مَا يَشَاءُ وَيُثْبِتُ وَعِنْدَهُ أُمُّ الْكِتَابِ (39)

اختلف المفسرون في تفسير الكتاب المذكور فقيل : هو التوراة والإنجيل ، والذين يفرحون بما أنزل إلى رسول الله صلى الله عليه وسلم هم من أسلم من اليهود والنصارى ، وقيل : الذين يفرحون هم أهل الكتابين لكون ذلك موافقاً لما في كتبهم مصدّقاً له ، فعلى الأوّل يكون المراد بقوله : { وَمِنَ الأحزاب مَن يُنكِرُ بَعْضَهُ } من لم يسلم من اليهود والنصارى ، وعلى الثاني يكون المراد به المشركين من أهل مكة ومن يمثالهم ، أو يكون المراد به البعض من أهل الكتابين أي : من أحزابهما ، فإنهم أنكروه لما يشتمل عليه من كونه ناسخاً لشرائعهم فيتوجه فرح من فرح به منهم إلى ما هو موافق لما في الكتابين ، وإنكار من أنكر منهم إلى ما خالفهما ، وقيل : المراد بالكتاب القرآن ، والمراد بمن يفرح به المسلمون ، والمراد بالأحزاب المتحزّبون على رسول الله صلى الله عليه وسلم من المشركين واليهود والنصارى ، والمراد بالبعض الذي أنكروه من خالف ما يعتقدونه على اختلاف اعتقادهم . واعترض على هذا بأن فرح المسلمين بنزول القرآن معلوم فلا فائدة في ذكره ، وأجيب عنه بأن المراد زيادة الفرح والاستبشار ، وقال كثير من المفسرين : إن عبد الله بن سلام والذين آمنوا معه من أهل الكتاب ساءهم قلة ذكر الرحمن في القرآن مع كثرة ذكره في التوراة ، فأنزل الله { قُلِ ادعوا الله أَوِ ادعوا الرحمن } [ الإسراء : 110 ] ففرحوا بذلك ، ثم لما بين ما يحصل بنزول القرآن من الفرح للبعض والإنكار للبعض صرّح بما عليه رسول الله صلى الله عليه وسلم ، وأمره أن يقول لهم ذلك ، فقال : { قُلْ إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ الله وَلا أُشْرِكَ بِهِ } أي : لا أشرك به بوجه من الوجوه أي قل لهم : يا محمد إلزاماً للحجة ، ورّداً للإنكار : إنما أمرت فيما أنزل إليّ بعبادة الله وتوحيده ، وهذا أمر اتفقت عليه الشرائع وتطابقت على عدم إنكاره جميع الملل المقتدية بالرسل . وقد اتفق القرّاء على نصب : { ولا أشرك به } عطفاً على { أعبد } . وقرأ أبو خليد بالرفع على الاستئناف ، وروى هذه القراءة عن نافع { إِلَيْهِ ادعوا } أي : إلى الله لا إلى غيره أو إلى ما أمرت به ، وهو عبادة الله وحده ، والأوّل أولى لقوله : { وَإِلَيْهِ مَآبِ } فإن الضمير لله سبحانه أي : إليه وحده : لا إلى غيره مرجعي .
ثم ذكر بعض فضائل القرآن ، وأوعد على الإعراض عن اتباعه مع التعرّض لردّ ما أنكروه من اشتماله على نسخ بعض شرائعهم فقال : { وكذلك أَنزَلْنَاهُ حُكْمًا عَرَبِيّا } أي : مثل ذلك الإنزال البديع أنزلنا القرآن مشتملاً على أصول الشرائع وفروعها . وقيل : المعنى : وكما أنزلنا الكتب على الرسل بلغاتهم ، كذلك أنزلنا عليك القرآن بلسان العرب ، ونريد بالحكم ما فيه من الأحكام ، أو حكمة عربية مترجمة بلسان العرب ، وانتصاب { حكماً } على الحال { وَلَئِنِ اتبعت أَهْوَاءهُم } التي يطلبون منك موافقتهم عليها كالاستمرار منك على التوجه إلى قبلتهم وعدم مخالفتك لشيء مما يعتقدونه { بَعْدِ مَا جَاءكَ مِنَ العلم } الذي علمك الله إياه { مالك مِنَ الله } أي : من جنابه { مِن وَلِىّ } يلي أمرك وينصرك { وَلاَ وَاقٍ } يقيك من عذابه .

(4/118)

والخطاب لرسول الله صلى الله عليه وسلم تعريض لأمته ، واللام في { ولئن اتبعت } هي الموطئة للقسم ، و { مالك } سادّ مسدّ جواب القسم والشرط .
{ وَلَقَدْ أَرْسَلْنَا رُسُلاً مّن قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجًا وَذُرّيَّةً } أي : إن الرسل الذين أرسلناهم قبلك هم من جنس البشر ، لهم أزواج من النساء ، ولهم ذرّية توالدوا منهم ومن أزواجهم ، ولم نرسل الرسل من الملائكة الذين لا يتزوجون ولا يكون لهم ذرية . وفي هذا ردّ على من كان ينكر على رسول الله صلى الله عليه وسلم تزوّجه بالنساء أي : أن هذا شأن رسل الله المرسلين من قبل هذا الرسول فما بالكم تنكرون عليه ما كانوا عليه؟! { وَمَا كَانَ لِرَسُولٍ أَن يَأْتِىَ بِئَايَةٍ إِلاَّ بِإِذْنِ الله } أي : لم يكن لرسول من الرسل أن يأتي بآية من الآيات ، ومن جملتها ما اقترحه عليه الكفار إلاّ بإذن الله سبحانه ، وفيه ردّ على الكفار حيث اقترحوا على رسول الله صلى الله عليه وسلم من الآيات ما اقترحوه بما سبق ذكره . { لِكُلّ أَجَلٍ كِتَابٌ } أي : لكل أمر مما قضاه الله ، أو لكل وقت من الأوقات التي قضى الله بوقوع أمر فيها كتاب عند الله يكتبه على عباده ويحكم به فيهم . وقال الفراء : فيه تقديم وتأخير ، والمعنى : لكل كتاب أجل أي : لكل أمر كتبه الله أجل مؤجل ، ووقت معلوم ، كقوله سبحانه : { لّكُلّ نَبَإٍ مُّسْتَقَرٌّ } [ الأنعام : 67 ] وليس الأمر على حسب إرادة الكفار واقتراحاتهم ، بل على حسب ما يشاؤه ويختاره .
{ يَمْحُو الله مَا يَشَاء وَيُثْبِتُ } أي : يمحو من ذلك الكتاب ويثبت ما يشاء منه ، يقال : محوت الكتاب محواً إذا أذهبت أثره . قرأ ابن كثير ، وأبو عمرو ، وعاصم { ويثبت } بالتخفيف ، وقرأ الباقون بالتشديد ، واختار هذه القراءة أبو حاتم وأبو عبيد ، وظاهر النظم القرآني العموم في كل شيء مما في الكتاب ، فيمحو ما يشاء محوه من شقاوة أو سعادة أو رزق أو عمر ، أو خير أو شرّ ، ويبدل هذا بهذا ، ويجعل هذا مكان هذا { لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْئَلُونَ } [ الأنبياء : 23 ] وإلى هذا ذهب عمر بن الخطاب ، وعبد الله بن مسعود ، وابن عباس ، وأبو وائل ، وقتادة ، والضحاك ، وابن جريج وغيرهم . وقيل : الآية خاصة بالسعادة والشقاوة . وقيل : يمحو ما يشاء من ديوان الحفظة ، وهو ما ليس فيه ثواب ولا عقاب ، ويثبت ما فيه الثواب والعقاب .

(4/119)

وقيل : يمحو ما يشاء من الرزق ، وقيل يمحو من الأجل . وقيل : يمحو ما يشاء من الشرائع فينسخه ويثبت ما يشاء فلا ينسخه . وقيل : يمحو ما يشاء من ذنوب عباده ويترك ما يشاء . وقيل : يمحو ما يشاء من الذنوب بالتوبة ، ويترك ما يشاء منها مع عدم التوبة . وقيل : يمحو الآباء ويثبت الأبناء . وقيل : يمحو القمر ويثبت الشمس كقوله : { فَمَحَوْنَا ءايَةَ اليل وَجَعَلْنَا ءايَةَ النهار مُبْصِرَةً } [ الإسراء : 12 ] وقيل : يمحو ما يشاء من الأرواح التي يقبضها حال النوم فيميت صاحبه ويثبت ما يشاء فيردّه إلى صاحبه . وقيل : يمحو ما يشاء من القرون ويثبت ما يشاء منها . وقيل : يمحو الدنيا ويثبت الآخرة . وقيل : غير ذلك مما لا حاجة إلى ذكره ، والأوّل أولى كما تفيده " ما " في قوله؛ { ما يشاء } من العموم مع تقدم ذكر الكتاب في قوله : { لِكُلّ أَجَلٍ كِتَابٌ } ومع قوله : { وَعِندَهُ أُمُّ الكتاب } أي : أصله ، وهو اللوح المحفوظ ، فالمراد من الآية أنه يمحو ما يشاء مما في اللوح المحفوظ فيكون كالعدم ، ويثبت ما يشاء مما فيه فيجري فيه قضاؤه وقدره على حسب ما تقتضيه مشيئته ، وهذا لا ينافي ما ثبت عنه من قوله صلى الله عليه وسلم : «جفّ القلم» ، وذلك لأن المحو والإثبات هو من جملة ما قضاه الله سبحانه . وقيل : إن أم الكتاب هو علم الله تعالى بما خلق وما هو خالق .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { يَفْرَحُونَ بِمَا أُنزِلَ إِلَيْكَ } قال : أولئك أصحاب محمد صلى الله عليه وسلم فرحوا بكتاب الله وبرسله وصدّقوا به { وَمِنَ الأحزاب مَن يُنكِرُ بَعْضَهُ } يعني : اليهود والنصارى والمجوس . وأخرج ابن جرير ، وأبو الشيخ عن ابن زيد في الآية قال : هؤلاء من آمن برسول الله صلى الله عليه وسلم من أهل الكتاب يفرحون بذلك . { ومنهم من يؤمن به ، ومنهم من لا يؤمن به } [ يونس : 40 ] . { وَمِنَ الأحزاب مَن يُنكِرُ بَعْضَهُ } قال : الأحزاب الأمم اليهود والنصارى والمجوس . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن قتادة في قوله : { وَإِلَيْهِ مَابِ } قال : إليه مصير كل عبد .
وأخرج ابن ماجه ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ ، وابن مردويه من طريق قتادة عن الحسن عن سمرة قال : نهى رسول الله صلى الله عليه وسلم عن التبتل ، وقرأ قتادة : { وَلَقَدْ أَرْسَلْنَا رُسُلاً مّن قَبْلِكَ } الآية . وأخرج ابن أبي حاتم ، وابن مردويه عن سعد بن هشام قال : دخلت على عائشة فقلت : إني أريد أن أتبتل؟ قالت : لا تفعل ، أما سمعت الله يقول : { وَلَقَدْ أَرْسَلْنَا رُسُلاً مّن قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجًا وَذُرّيَّةً } . وقد ورد في النهي عن التبتل والترغيب في النكاح ما هو معروف .

(4/120)

وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد قال : قالت قريش حين أنزل : { مَا كَانَ لِرَسُولٍ أَن يَأْتِىَ بِئَايَةٍ إِلاَّ بِإِذْنِ الله } ما نراك يا محمد تملك من شيء ، ولقد فرغ من الأمر ، فأنزلت هذه الآية تخويفاً لهم ووعيداً لهم { يَمْحُو الله مَا يَشَاء وَيُثْبِتُ } إنا إن شئنا أحدثنا له من أمرنا شيئاً ، ويحدث الله في كل رمضان فيمحو ما يشاء ويثبت من أرزاق الناس ومصائبهم وما يعطيهم وما يقسم لهم . وأخرج عبد الرزاق ، والفريابي ، وابن جرير ، وابن نصر ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب عن ابن عباس في قوله : { يَمْحُو الله مَا يَشَاء وَيُثْبِتُ } قال : ينزل الله في كل شهر رمضان إلى سماء الدنيا ، فيدبر أمر السنة إلى السنة فيمحو ما يشاء ويثبت ، إلا الشقاوة والسعادة والحياة والموت . وأخرج ابن جرير ، وابن أبي حاتم عنه في الآية قال : هو الرجل يعمل الزمان بطاعة الله ، ثم يعود لمعصية الله فيموت على ضلالة ، فهو الذي يمحو ، والذي يثبت الرجل يعمل بمعصية الله وقد سبق له خير حتى يموت على طاعة الله .
وأخرج ابن جرير ، ومحمد بن نصر ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عنه أيضاً في الآية قال : هما كتابان يمحو الله ما يشاء من أحدهما ويثبت ، وعنده أم الكتاب ، أي : جملة الكتاب . وأخرج ابن جرير عنه أيضاً قال : إن لله لوحاً محفوظاً مسيرة خمسمائة عام من درّة بيضاء ، له دفتان من ياقوت ، والدفتان لوحان : لله كل يوم ثلاث وستون لحظة { يمحو الله ما يشاء ويثبت وعنده أم الكتاب } . وإسناده عند ابن جرير هكذا : حدّثنا محمد بن شهر بن عسكر ، حدّثنا عبد الرزاق ، أخبرنا ابن جريج ، عن عطاء ، عن ابن عباس فذكره .
وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، والطبراني عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : " إن الله ينزل في ثلاث ساعات يبقين من الليل فيفتح الذكر في الساعة الأولى منها ينظر في الذكر الذي لا ينظر فيه أحد غيره فيمحو الله ما يشاء ويثبت " الحديث . وأخرج الطبراني في الأوسط ، وابن مردويه بإسناد . قال السيوطي : ضعيف ، عن ابن عمر سمعت رسول الله صلى الله عليه وسلم يقول : " يمحو الله ما يشاء ويثبت إلاّ الشقاوة والسعادة والحياة والممات " وأخرج ابن مردويه عن ابن عباس مرفوعاً نحوه . وأخرج الحاكم وصححه عن ابن عباس قال : «لا ينفع الحذر من القدر ، ولكنّ الله يمحو بالدعاء ما يشاء من القدر» . وأخرج ابن جرير عن قيس بن عباد قال : العاشر من رجب وهو يوم يمحو الله فيه ما يشاء .

(4/121)

وأخرج ابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب عنه نحوه بأطول منه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن عمر بن الخطاب؛ أنه قال وهو يطوف بالبيت : اللهمّ إن كنت كتبت عليّ شقوة أو ذنباً فامحه ، فإنك تمحو ما تشاء وتثبت ، وعندك أمّ الكتاب ، فاجعله سعادة ومغفرة . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، والطبراني عن ابن مسعود نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في المدخل عن ابن عباس في قوله : { يَمْحُو الله مَا يَشَاء وَيُثْبِتُ } قال : يبدّل الله ما يشاء من القرآن فينسخه ، ويثبت ما يشاء فلا يبدّله { وَعِندَهُ أُمُّ الكتاب } يقول : وجملة ذلك عنده في أمّ الكتاب : الناسخ والمنسوخ ، ما يبدّل ، وما يثبت كل ذلك في كتاب . وأخرج ابن جرير عن ابن عباس { وَعِندَهُ أُمُّ الكتاب } قال : الذكر . وأخرج ابن المنذر عن مجاهد مثله . وأخرج عبد الرزاق ، وابن جرير عن يسار ، عن ابن عباس : أنه سأل كعباً عن أمّ الكتاب ، فقال : علم الله ما هو خالق ، وما خلقه عالمون ، فقال لعلمه : كن كتاباً ، فكان كتاباً .

(4/122)

وَإِنْ مَا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِنَّمَا عَلَيْكَ الْبَلَاغُ وَعَلَيْنَا الْحِسَابُ (40) أَوَلَمْ يَرَوْا أَنَّا نَأْتِي الْأَرْضَ نَنْقُصُهَا مِنْ أَطْرَافِهَا وَاللَّهُ يَحْكُمُ لَا مُعَقِّبَ لِحُكْمِهِ وَهُوَ سَرِيعُ الْحِسَابِ (41) وَقَدْ مَكَرَ الَّذِينَ مِنْ قَبْلِهِمْ فَلِلَّهِ الْمَكْرُ جَمِيعًا يَعْلَمُ مَا تَكْسِبُ كُلُّ نَفْسٍ وَسَيَعْلَمُ الْكُفَّارُ لِمَنْ عُقْبَى الدَّارِ (42) وَيَقُولُ الَّذِينَ كَفَرُوا لَسْتَ مُرْسَلًا قُلْ كَفَى بِاللَّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَمَنْ عِنْدَهُ عِلْمُ الْكِتَابِ (43)

{ وَإِمَّا نُرِيَنَّكَ } « ما » زائدة وأصله : وإن نرك { بَعْضَ الذى نَعِدُهُمْ } من العذاب كما وعدناهم بذلك بقولنا : { لَّهُمْ عَذَابٌ فِى الحياة الدنيا } وبقولنا : { وَلاَ يَزَالُ الذين كَفَرُواْ تُصِيبُهُم بِمَا صَنَعُواْ قَارِعَةٌ } والمراد أريناك بعض ما نعدهم قبل موتك ، أو توفيناك قبل إراءتك لذلك { فَإِنَّمَا عَلَيْكَ البلاغ } أي : فليس عليك إلاّ تبليغ أحكام الرسالة ، ولا يلزمك حصول الإجابة منهم لما بلغته إليهم { وَعَلَيْنَا الحساب } أي : محاسبتهم بأعمالهم ومجازاتهم عليها ، وليس ذلك عليك . وهذا تسلية من الله سبحانه لرسوله صلى الله عليه وسلم وإخبار له أنه قد فعل ما أمره الله به ، وليس عليه غيره ، وأن من لم يجب دعوته ، ويصدّق نبوّته فالله سبحانه محاسبه على ما اجترم واجترأ عليه من ذلك .
{ أَوَلَمْ يَرَوْاْ } يعني أهل مكة ، والاستفهام للإنكار ، أي : أولم ينظروا { أَنَّا نَأْتِى الأرض نَنقُصُهَا مِنْ أَطْرَافِهَا } أي : نأتي أرض الكفر كمكة ننقصها من أطرافها بالفتوح على المسلمين منها شيئاً فشيئاً . قال الزجاج : أعلم الله أن بيان ما وعد المشركين من قهرهم قد ظهر ، يقول : أولم يروا أنا فتحنا على المسلمين من الأرض ما قد تبين لهم ، فكيف لا يعتبرون؟ وقيل : إن معنى الآية : موت العلماء والصلحاء . قال القشيري : وعلى هذا فالأطراف الأشراف . وقد قال ابن الأعرابي : الطرف الرجل الكريم . قال القرطبي : وهذا القول بعيد؛ لأن مقصود الآية : أنا أريناهم النقصان في أمرهم ليعلموا أن تأخير العقاب عنهم ليس عن عجز إلاّ أن يحمل على موت أحبار اليهود والنصارى . وقيل : المراد من الآية خراب الأرض المعمورة حتى يكون العمران في ناحية منها . وقيل : المراد بالآية هلاك من هلك من الأمم . وقيل : المراد نقص ثمرات الأرض . وقيل : المراد جور ولاتها حتى تنقص .
{ والله يَحْكُمُ لاَ مُعَقّبَ لِحُكْمِهِ } أي : يحكم ما يشاء في خلقه ، فيرفع هذا ويضع هذا ، ويحيي وهذا ويميت هذا ، ويغني هذا ، ويفقر هذا ، وقد حكم بعزّة الإسلام وعلوّه على الأديان . وجملة { لاَ مُعَقّبَ لِحُكْمِهِ } في محل نصب على الحال . وقيل : معترضة . والمعقب : الذي يكرّ على الشيء فيبطله ، وحقيقته الذي يقفيه بالردّ والإبطال . قال الفراء : معناه لا رادّ لحكمه ، قال : والمعقب الذي يتبع الشيء فيستدركه ، ولا يستدرك أحد عليه ، والمراد من الآية أنه لا يتعقب أحد حكم الله سبحانه بنقص ولا تغيير . { وَهُوَ سَرِيعُ الحساب } فيجازي المحسن بإحسانه ، والمسيء بإساءته على السرعة { وَقَدْ مَكَرَ الذين مِن قَبْلِهِمْ فَلِلَّهِ المكر جَمِيعًا } أي : قد مكر الكفار الذين من قبل كفار مكة بمن أرسله الله إليهم من الرسل؛ فكادوهم وكفروا بهم ، وهذا تسلية من الله سبحانه لرسوله صلى الله عليه وسلم حيث أخبره أن هذا ديدن الكفار من قديم الزمان مع رسل الله سبحانه ، ثم أخبره بأن مكرهم هذا كالعدم ، وأن المكر كله لله ، فقال : { فَلِلَّهِ المكر جَمِيعًا } لا اعتداد بمكر غيره ، ثم فسر سبحانه هذا المكر الثابت له دون غيره ، فقال : { يَعْلَمُ مَا تَكْسِبُ كُلُّ نَفْسٍ } من خير وشرّ فيجازيها على ذلك .

(4/123)

ومن علم ما تكسب كل نفس وأعد لها جزاءها كان المكر كله له؛ لأنه يأتيهم من حيث لا يشعرون . وقال الواحدي : إن مكر الماكرين مخلوق فلا يضرّ إلاّ بإرادته . وقيل : المعنى فللّه جزاء مكر الماكرين { وَسَيَعْلَمْ * الكافر لِمَنْ عُقْبَى الدار } . قرأ نافع ، وابن كثير ، وأبو عمرو « الكافر » بالإفراد ، وقرأ الباقون { الكفار } بالجمع ، أي : سيعلم جنس الكافر لمن العاقبة المحمودة من الفريقين في دار الدنيا ، أو في الدار الآخرة ، أو فيهما . وقيل المراد بالكافر ، أبو جهل .
{ وَيَقُولُ الذين كَفَرُواْ لَسْتَ مُرْسَلاً } أي : يقول المشركون أو جميع الكفار : لست يا محمد مرسلاً إلى الناس من الله ، فأمره الله سبحانه بأن يجيب عليهم ، فقال : { قُلْ كفى بالله شَهِيداً بَيْنِي وَبَيْنَكُمْ } فهو يعلم صحة رسالتي ، وصدق دعواتي ، ويعلم كذبكم { وَمَنْ عِندَهُ عِلْمُ الكتاب } أي : علم جنس الكتاب كالتوراة والإنجيل ، فإن أهلهما العالمين بهما يعلمون صحة رسالة رسول الله صلى الله عليه وسلم ، وقد أخبر بذلك من أسلم منهم كعبد الله بن سلام ، وسلمان الفارسي ، وتميم الداري ونحوهم ، وقد كان المشركون من العرب يسألون أهل الكتاب ويرجعون إليهم ، فأرشدهم الله سبحانه في هذه الآية إلى أن أهل الكتاب يعلمون ذلك . وقيل : المراد بالكتاب القرآن ، ومن عنده علم منه هم المسلمون . وقيل : المراد من عنده علم اللوح المحفوظ ، وهو الله سبحانه ، واختار هذا الزجاج وقال : لأن الأشبه أن الله لا يستشهد على خلقه بغيره .
وقد أخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم في قوله : « { نَنقُصُهَا مِنْ أَطْرَافِهَا } قال : » ذهاب العلماء « وأخرج عبد الرزاق ، وابن أبي شيبة ، ونعيم بن حماد في الفتن ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عن ابن عباس في قوله : { نَنقُصُهَا مِنْ أَطْرَافِهَا } قال : موت علمائها وفقهائها وذهاب خيار أهلها . وأخرج ابن أبي شيبة ، وابن جرير عن مجاهد في تفسير الآية قال : موت العلماء . وأخرج ابن جرير عن ابن عباس في الآية قال : أولم يروا أنا نفتح لمحمد الأرض بعد الأرض . وأخرج ابن جرير ، وابن مردويه من طريق أخرى عنه نحوه . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن الضحاك في الآية قال : يعني أن نبيّ الله صلى الله عليه وسلم كان ينتقص له ما حوله من الأرضين ينظرون إلى ذلك فلا يعتبرون .

(4/124)

وقال الله في سورة الأنبياء : { نَأْتِى الأرض نَنقُصُهَا مِنْ أَطْرَافِهَا أَفَهُمُ الغالبون } [ الأنبياء : 44 ] . بل نبي الله وأصحابه هم الغالبون . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في الآية قال : نقصان أهلها وبركتها . وأخرج ابن المنذر عنه قال : إنما ننقص الأنفس والثمرات وأما الأرض فلا تنقص . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً قال : أولم يروا إلى القرية تخرب حتى يكون العمران في ناحية منها . وأخرج ابن جرير ، وابن المنذر ، عن مجاهد نحوه . وأخرج ابن أبي حاتم عن ابن زيد { والله يَحْكُمُ لاَ مُعَقّبَ لِحُكْمِهِ } ليس أحد يتعقب حكمه فيردّه كما يتعقب أهل الدنيا بعضهم حكم بعض فيرده .
وأخرج ابن مردويه عن ابن عباس قال : قدم على رسول الله صلى الله عليه وسلم أسقف من اليمن فقال رسول الله صلى الله عليه وسلم : « هل تجدني في الإنجيل؟ قال : لا ، فأنزل الله : { قُلْ كفى بالله شَهِيداً بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الكتاب } » يقول عبد الله بن سلام . وأخرج ابن مردويه من طريق عبد الملك بن عمير عن جندب قال : جاء عبد الله بن سلام حتى أخذ بعضاضتي باب المسجد ، ثم قال : أنشدكم بالله أتعلمون أني الذي أنزلت فيّ : { وَمَنْ عِندَهُ عِلْمُ الكتاب } ؟ قالوا : اللهم نعم . وأخرج ابن جرير ، وابن مردويه من طريق أخرى عنه نحوه . وأخرج ابن جرير من طريق العوفي عن ابن عباس { وَمَنْ عِندَهُ عِلْمُ الكتاب } قال : هم أهل الكتاب من اليهود والنصارى . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم في الآية قال : كان قوم من أهل الكتاب يشهدون بالحق ويعرفونه ، منهم عبد الله بن سلام ، والجارود ، وتميم الداري ، وسلمان الفارسي . وأخرج أبو يعلى ، وابن جرير ، وابن مردويه ، وابن عديّ بسندٍ ضعيف عن ابن عمر ، أن النبيّ قرأ : { وَمَنْ عِندَهُ عِلْمُ الكتاب } قال : « ومن عند الله علم الكتاب » .
وأخرج أبو عبيد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس ، أنه كان يقرأ : { وَمَنْ عِندَهُ عِلْمُ الكتاب } يقول : ومن عند الله علم الكتاب . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والنحاس في ناسخه عن سعيد بن جبير أنه سئل عن قوله : { وَمَنْ عِندَهُ عِلْمُ الكتاب } أهو عبد الله بن سلام؟ قال : كيف؟ وهذه السورة مكية . . وأخرج ابن المنذر عن الشعبي قال : ما نزل في عبد الله بن سلام شيء من القرآن . وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { وَمَنْ عِندَهُ عِلْمُ الكتاب } قال : جبريل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد قال : هو الله .

(4/125)

الر كِتَابٌ أَنْزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ (1) اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَوَيْلٌ لِلْكَافِرِينَ مِنْ عَذَابٍ شَدِيدٍ (2) الَّذِينَ يَسْتَحِبُّونَ الْحَيَاةَ الدُّنْيَا عَلَى الْآَخِرَةِ وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَيَبْغُونَهَا عِوَجًا أُولَئِكَ فِي ضَلَالٍ بَعِيدٍ (3) وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلَّا بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ فَيُضِلُّ اللَّهُ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ وَهُوَ الْعَزِيزُ الْحَكِيمُ (4) وَلَقَدْ أَرْسَلْنَا مُوسَى بِآَيَاتِنَا أَنْ أَخْرِجْ قَوْمَكَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَذَكِّرْهُمْ بِأَيَّامِ اللَّهِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ (5)

قوله : { الر } قد تقدم الكلام في أمثال هذا ، وبيان قول من قال إنه غير متشابه ، وهو إما مبتدأ خبره كتاب ، أو خبر مبتدأ محذوف ، ويكون { كِتَابٌ } خبراً لمحذوف مقدّر ، أو خبراً ثانياً لهذا المبتدأ ، أو يكون { الر } مسروداً على نمط التعديد فلا محلّ له ، و { أنزلناه إِلَيْكَ } صفة لكتاب : أي أنزلنا الكتاب إليك يا محمد ، ومعنى { لِتُخْرِجَ الناس مِنَ الظلمات إِلَى النور } لتخرجهم من ظلمات الكفر والجهل والضلالة إلى نور الإيمان والعلم والهداية . جعل الكفر بمنزلة الظلمات ، والإيمان بمنزلة النور على طريق الاستعارة ، واللام في { لتخرج } للغرض والغاية ، والتعريف في الناس للجنس ، والمعنى : أنه صلى الله عليه وسلم يخرج بالكتاب المشتمل على ما شرعه الله لهم من الشرائع مما كانوا فيه من الظلمات إلى ما صاروا إليه من النور . وقيل : إن الظلمة مستعارة للبدعة ، والنور مستعار للسنّة . وقيل : من الشك إلى اليقين . ولا مانع من إرادة جميع هذه الأمور ، والباء في { بِإِذْنِ رَبّهِمْ } متعلقة ب « تخرج » ، وأسند الفعل إلى النبي صلى الله عليه وسلم ؛ لأنه الداعي والهادي والمنذر . قال الزجاج : بما أذن لك من تعليمهم ودعائهم إلى الإيمان { إلى صِرَاطِ العزيز الحميد } هو بدل من { إلى النور } بتكرير العامل كما يقع مثله كثيراً ، أي : لتخرج الناس من الظلمات إلى صراط العزيز الحميد ، وهو طريقة الله الواضحة التي شرعها لعباده ، وأمرهم بالمصير إليها والدخول فيها ، ويجوز أن يكون مستأنفاً بتقدير سؤال ، كأنه قيل : ما هذا النور الذي أخرجهم إليه؟ فقيل : صراط العزيز الحميد ، والعزيز هو القادر الغالب ، والحميد هو الكامل في استحقاق الحمد .
{ الله الذى لَهُ مَا فِى السموات وَمَا فِي الأرض } قرأ نافع وابن عامر بالرفع على أنه خبر مبتدأ محذوف ، أي : هو الله المتصف بملك ما في السموات وما في الأرض ، وقرأ الجمهور بالجرّ على أنه عطف بيان لكونه من الأعلام الغالبة ، فلا يصح وصف ما قبله به؛ لأن العلم لا يوصف به . وقيل : يجوز أن يوصف به من حيث المعنى . وقال أبو عمر : إن قراءة الجرّ محمولة على التقديم والتأخير ، والتقدير : إلى صراط الله العزيز الحميد . وكان يعقوب إذا وقف على { الحميد } رفع ، وإذا وصل خفض . قال ابن الأنباري : من خفض وقف على وما في الأرض . ثم توعد من لا يعترف بربوبيته فقال : { وَوَيْلٌ للكافرين مِنْ عَذَابٍ شَدِيدٍ } قد تقدم بيان معنى الويل ، وأصله النصب . كسائر المصادر ، ثم رفع للدلالة على الثبات . قال الزجاج : هي كلمة تقال للعذاب والهلكة ، فدعا سبحانه وتعالى بذلك على من لم يخرج من الكفار بهداية رسول الله صلى الله عليه وسلم له بما أنزله الله عليه من العذاب الشديد الذي صاروا فيه .

(4/126)

ثم وصف هؤلاء الكفار بقوله : { الذين يَسْتَحِبُّونَ الحياة الدنيا } أي : يؤثرونها لمحبتهم لها { على الآخرة } الدائمة والنعيم الأبدي . وقيل : إن الموصول في موضع رفع على أنه خبر لمبتدأ محذوف ، أي : هم الذين . وقيل : الموصول مبتدأ وخبره أولئك ، وجملة { وَيَصُدُّونَ } وكذلك { ويبغون } معطوفتان على { يستحبون } ، ومعنى الصدّ { عن سبيل الله } صرف الناس عنه ومنعهم منه ، وسبيل الله دينه الذي شرعه لعباده { وَيَبْغُونَهَا عِوَجًا } أي : يطلبون لها زيغاً وميلاً لموافقة أهوائهم وقضاء حاجاتهم وأغراضهم ، والعوج بكسر العين في المعاني وبفتح العين في الأعيان ، وقد سبق تحقيقه . والأصل : يبغون لها . فحذف الحرف وأوصل الفعل إلى الضمير ، واجتماع هذه الخصال نهاية الضلال ، ولهذا وصف ضلالهم بالبعد عن الحق فقال : { أُوْلَئِكَ فِى ضلال بَعِيدٍ } والإشارة إلى الموصوفين بتلك الصفات القبيحة والبعد وإن كان من صفة الضال لكنه يجوز وصف الضلال به مجازاً لقصد المبالغة .
ثم لمّا منّ على المكلفين بإنزال الكتاب وإرسال الرسل ذكر من كمال تلك النعمة أن ذلك المرسل بلسان قومه فقال : { وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ } أي : متلبساً بلسانهم ، متكلماً بلغتهم؛ لأنه إذا كان كذلك فهم عنه المرسل إليهم ما يقوله لهم وسهل عليهم ذلك بخلاف ما لو كان بلسان غيرهم فإنهم لا يدرون ما يقول ، ولا يفهمون ما يخاطبهم به ، حتى يتعلموا ذلك اللسان دهراً طويلاً ، ومع ذلك فلا بدّ أن يصعب عليهم فهم ذلك بعض صعوبة؛ ولهذا علل سبحانه ما امتن به على العباد بقوله : { لِيُبَيّنَ لَهُمُ } أي : ليوضح لهم ما أمرهم الله به من الشريعة التي شرعها لهم ووحد اللسان لأن المراد بها اللغة .
وقد قيل : في هذه الآية إشكال؛ لأن النبي صلى الله عليه وسلم أرسل إلى الناس جميعاً ، بل إلى الجنّ والإنس ولغاتهم متباينة وألسنتهم مختلفة . وأجيب بأنه وإن كان صلى الله عليه وسلم مرسلاً إلى الثقلين كما مرّ لكن لما كان قومه العرب ، وكانوا أخصّ به وأقرب إليه كان إرساله بلسانهم أولى من إرساله بلسان غيرهم ، وهم يبينونه لمن كان على غير لسانهم ، ويوضحونه حتى يصير فإهماً له كفهمهم إياه ، ولو نزل القرآن بجميع لغات من أرسل إليهم ، وبينه رسول الله لكل قوم بلسانهم لكان ذلك مظنة للاختلاف وفتحاً لباب التنازع؛ لأن كل أمة قد تدّعي من المعاني في لسانها ما لا يعرفه غيرها ، وربما كان ذلك أيضاً مفضياً إلى التحريف والتصحيف بسبب الدعاوي الباطلة التي يقع فيها المتعصبون .
وجملة { فَيُضِلُّ الله مَن يَشَاء وَيَهْدِى مَن يَشَاء } مستأنفة أي : يضلّ من يشاء إضلاله ويهدي من يشاء هدايته .

(4/127)

قال الفراء : إذا ذكر فعل وبعده فعل آخر فإن لم يكن النسق مشاكلاً للأوّل فالرفع على الاستئناف هو الوجه ، فيكون معنى هذه الآية : وما أرسلنا من رسول إلاّ بلسان قومه ليبين لهم تلك الشرائع باللغة التي ألفوها وفهموها ، ومع ذلك فإن المضلّ والهادي هو ، الله عزّ وجلّ ، والبيان لا يوجب حصول الهداية إلاّ إذا جعله الله سبحانه واسطة وسبباً ، وتقديم الإضلال على الهداية لأنه متقدّم عليها ، إذ هو إبقاء على الأصل ، والهداية إنشاء ما لم يكن { وَهُوَ العزيز } الذي لا يغالبه مغالب { الحكيم } الذي يجري أفعاله على مقتضى الحكمة .
ثم لما بيّن أن المقصود من بعثة نبينا صلى الله عليه وسلم هو إخراج الناس من الظلمات إلى النور أراد أن يبين أن الغرض من إرسال الأنبياء لم يكن إلاّ ذلك ، وخصّ موسى بالذكر لأن أمته أكثر الأمم المتقدّمة على هذه الأمة المحمدية فقال : { وَلَقَدْ أَرْسَلْنَا موسى بئاياتنا } أي : متلبساً بها ، والمراد بالآيات : المعجزات التي لموسى ، ومعنى { أَنْ أَخْرِجْ } أي : أخرج ، لأن الإرسال فيه معنى القول ، ويجوز أن يكون التقدير بأن أخرج ، والمراد بقومه بنو إسرائيل بعد ملك فرعون . { مِنَ الظلمات } من الكفر أو من الجهل الذي قالوا بسببه : { اجعل لَّنَا إلها كَمَا لَهُمْ ءالِهَةٌ } [ الأعراف : 138 ] . { إِلَى النور } إلى الإيمان ، أو إلى العلم { وَذَكِّرْهُمْ بِأَيَّامِ الله } أي : بوقائعه . قال ابن السكيت : العرب تقول الأيام ، في معنى الوقائع ، يقال : فلان عالم بأيام العرب ، أي : بوقائعها . وقال الزجاج : أي ذكرهم بنعم الله عليهم وبنقم أيام الله التي انتقم فيها من قوم نوح وعاد وثمود ، والمعنى : عظهم بالترغيب والترهيب والوعد والوعيد { إِنَّ فِى ذَلِكَ } أي : في التذكير بأيام الله ، أو في نفس أيام الله { لآيَاتٍ } لدلالات عظيمة دالة على التوحيد وكمال القدرة { لّكُلّ صَبَّارٍ } أي : كثير الصبر على المحن والمنح { شَكُورٍ } كثير الشكر للنعم التي أنعم الله بها عليه . وقيل : المراد بذلك كل مؤمن ، وعبَّر عنه بالوصفين المذكورين؛ لأنهما ملاك الإيمان ، وقدّم الصبار على الشكور؛ لكون الشكر عاقبة الصبر .
وقد أخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { لِتُخْرِجَ الناس مِنَ الظلمات إِلَى النور } قال : من الضلالة إلى الهدى . وأخرج ابن أبي حاتم عن أبي مالك في قوله : { يَسْتَحِبُّونَ } قال : يختارون . وأخرج عبد بن حميد ، وأبو يعلى ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل عن ابن عباس قال : إن الله فضل محمداً على أهل السماء وعلى الأنبياء ، قيل : ما فضله على أهل السماء؟ قال : إن الله قال لأهل السماء : { وَمَن يَقُلْ مِنْهُمْ إِنّى إله مّن دُونِهِ فذلك نَجْزِيهِ جَهَنَّمَ } [ الأنبياء : 29 ] وقال لمحمد : { لّيَغْفِرَ لَكَ الله مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ }

(4/128)

[ الفتح : 2 ] . فكتب له براءة من النار . قيل : فما فضله على الأنبياء؟ قال : إن الله يقول : { وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ } ، وقال لمحمد : { وَمَا أرسلناك إِلاَّ كَافَّةً لّلنَّاسِ } [ سبأ : 28 ] فأرسله إلى الإنس والجنّ . وأخرج ابن مردويه عن عثمان بن عفان { إِلاَّ بِلِسَانِ قَوْمِهِ } قال : نزل القرآن بلسان قريش . وأخرج ابن المنذر عن مجاهد مثله .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد وعطاء وعبيد بن عمير في قوله : { وَلَقَدْ أَرْسَلْنَا موسى بئاياتنا } قال : بالآيات التسع الطوفان والجراد والقمل والضفادع والدم والعصا ويده والسنين ونقص من الثمرات . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس { أَنْ أَخْرِجْ قَوْمَكَ مِنَ الظلمات إِلَى النور } قال : من الضلالة إلى الهدى . وأخرج النسائي ، وعبد الله بن أحمد في زوائد المسند ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في شعب الإيمان عن أبي بن كعب ، عن النبي صلى الله عليه وسلم في قوله : « { وَذَكِّرْهُمْ بِأَيَّامِ الله } قال : » بنعم الله وآلائه « وأخرج عبد الرزاق ، وابن المنذر عن ابن عباس { وَذَكِّرْهُمْ بِأَيَّامِ الله } قال : نعم الله . وأخرج ابن المنذر ، وابن أبي حاتم عن مجاهد { وَذَكِّرْهُمْ بِأَيَّامِ الله } قال : وعظهم . وأخرج ابن أبي حاتم عن الربيع في الآية قال : بوقائع الله في القرون الأولى . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { إِنَّ فِى ذلك لآيات لّكُلّ صَبَّارٍ شَكُورٍ } قال : نعم العبد عبد إذا ابتلي صبر ، وإذا أعطي شكر .

(4/129)

وَإِذْ قَالَ مُوسَى لِقَوْمِهِ اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ أَنْجَاكُمْ مِنْ آَلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ وَيُذَبِّحُونَ أَبْنَاءَكُمْ وَيَسْتَحْيُونَ نِسَاءَكُمْ وَفِي ذَلِكُمْ بَلَاءٌ مِنْ رَبِّكُمْ عَظِيمٌ (6) وَإِذْ تَأَذَّنَ رَبُّكُمْ لَئِنْ شَكَرْتُمْ لَأَزِيدَنَّكُمْ وَلَئِنْ كَفَرْتُمْ إِنَّ عَذَابِي لَشَدِيدٌ (7) وَقَالَ مُوسَى إِنْ تَكْفُرُوا أَنْتُمْ وَمَنْ فِي الْأَرْضِ جَمِيعًا فَإِنَّ اللَّهَ لَغَنِيٌّ حَمِيدٌ (8) أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِنْ قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِنْ بَعْدِهِمْ لَا يَعْلَمُهُمْ إِلَّا اللَّهُ جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَرَدُّوا أَيْدِيَهُمْ فِي أَفْوَاهِهِمْ وَقَالُوا إِنَّا كَفَرْنَا بِمَا أُرْسِلْتُمْ بِهِ وَإِنَّا لَفِي شَكٍّ مِمَّا تَدْعُونَنَا إِلَيْهِ مُرِيبٍ (9) قَالَتْ رُسُلُهُمْ أَفِي اللَّهِ شَكٌّ فَاطِرِ السَّمَاوَاتِ وَالْأَرْضِ يَدْعُوكُمْ لِيَغْفِرَ لَكُمْ مِنْ ذُنُوبِكُمْ وَيُؤَخِّرَكُمْ إِلَى أَجَلٍ مُسَمًّى قَالُوا إِنْ أَنْتُمْ إِلَّا بَشَرٌ مِثْلُنَا تُرِيدُونَ أَنْ تَصُدُّونَا عَمَّا كَانَ يَعْبُدُ آَبَاؤُنَا فَأْتُونَا بِسُلْطَانٍ مُبِينٍ (10) قَالَتْ لَهُمْ رُسُلُهُمْ إِنْ نَحْنُ إِلَّا بَشَرٌ مِثْلُكُمْ وَلَكِنَّ اللَّهَ يَمُنُّ عَلَى مَنْ يَشَاءُ مِنْ عِبَادِهِ وَمَا كَانَ لَنَا أَنْ نَأْتِيَكُمْ بِسُلْطَانٍ إِلَّا بِإِذْنِ اللَّهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (11) وَمَا لَنَا أَلَّا نَتَوَكَّلَ عَلَى اللَّهِ وَقَدْ هَدَانَا سُبُلَنَا وَلَنَصْبِرَنَّ عَلَى مَا آَذَيْتُمُونَا وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ (12)

قوله : { وَإِذْ قَالَ موسى } الظرف متعلق بمحذوف هو أذكر ، أي : اذكر وقت قول موسى ، و { إِذْ أَنجَاكُمْ } متعلق ب { اذكروا } أي : اذكروا إنعامه عليكم وقت إنجائه لكم من آل فرعون ، أو بالنعمة ، أو بمتعلق عليكم ، أي : مستقرة عليكم وقت إنجائه ، وهو بدل اشتمال من النعمة مراداً بها الإنعام أو العطية { يَسُومُونَكُمْ سُوء العذاب } أي : يبغونكم ، يقال سامه ظلماً أي : أولاه ظلماً ، وأصل السوم الذهاب في طلب الشيء ، وسوء العذاب : مصدر ساء يسوء ، والمراد حبس العذاب السيء . وهو استعبادهم واستعمالهم في الأعمال الشاقة ، وعطف { يُذَبّحُونَ أَبْنَاءكُمْ } على { يَسُومُونَكُمْ سُوء العذاب } وإن كان التذبيح من جنس سوء العذاب؛ إخراجاً له عن مرتبة العذاب المعتاد حتى كأنه جنس آخر لما فيه من الشدّة ، ومع طرح الواو كما في الآية الأخرى يكون التذبيح تفسيراً لسوء العذاب { وَيَسْتَحْيُونَ نِسَاءكُمْ } أي : يتركونهنّ في الحياة لإهانتهنّ وإذلالهنّ { وَفِى ذلكم } المذكور من أفعالهم { بَلاء مِّن رَّبّكُمْ عَظِيمٌ } أي : ابتلاء لكم ، وقد تقدّم تفسير هذه الآية في سورة البقرة مستوفى .
{ وَإِذْ تَأَذَّنَ رَبُّكُمْ } { تأذن } بمعنى أذن ، قاله الفراء ، قال في الكشاف : ولا بدّ في تفعل من زيادة معنى ليست في أفعل ، كأنه قيل : وإذ أذن ربكم إيذاناً بليغاً تنتفي عنه الشكوك وتنزاح الشبه . والمعنى : وإذ تأذن ربكم فقال : { لَئِن شَكَرْتُمْ } أو أجرى { تأذن } مجرى قال ، لأنه ضرب من القول . انتهى . وهذا من قول موسى لقومه ، وهو معطوف على نعمة الله أي : اذكروا نعمة الله عليكم ، واذكروا حين تأذن ربكم . وقيل : هو معطوف على قوله : إذ أنجاكم ، أي : اذكروا نعمة الله تعالى في هذين الوقتين ، فإن هذا التأذن أيضاً نعمة . وقيل : هو من قول الله سبحانه ، أي : واذكر يا محمد إذ تأذن ربكم ، وقرأ ابن مسعود « وإذ قال ربكم » والمعنى واحد كما تقدم ، واللام في لئن شكرتم هي الموطئة للقسم . وقوله : { لأَزِيدَنَّكُمْ } سادّ مسدّ جوابي الشرط والقسم ، وكذا اللام في { وَلَئِن كَفَرْتُمْ } وقوله : { إِنَّ عَذَابِى لَشَدِيدٌ } سادّ مسدّ الجوابين أيضاً ، والمعنى : لأن شكرتم إنعامي عليكم بما ذكر لأزيدنكم نعمة إلى نعمة تفضلاً مني . وقيل : لأزيدنكم من طاعتي . وقيل : لأزيدنكم من الثواب . والأوّل أظهر ، فالشكر سبب المزيد ، ولئن كفرتم ذلك وجحدتموه { إن عذابي لشديد } ، فلا بدّ أن يصيبكم منه ما يصيب . وقيل : إن الجواب محذوف ، أي : ولئن كفرتم لأعذبنكم ، والمذكور تعليل للجواب المحذوف .
{ وَقَالَ مُوسَى إِن تَكْفُرُواْ أَنتُمْ وَمَن فِى الأرض جَمِيعًا } أي : إن تكفروا نعمته تعالى أنتم وجميع الخلق ولم تشكروها { فَإِنَّ الله } سبحانه { لَغَنِىٌّ } عن شكركم لا يحتاج إليه ولا يلحقه بذلك نقص { حَمِيدٌ } أي : مستوجب للحمد لذاته لكثرة إنعامه ، وإن لم تشكروه ، أو يحمده غيركم من الملائكة .

(4/130)

{ أَلَمْ يَأْتِكُمْ نَبَأُ الذين مِن قَبْلِكُمْ } يحتمل أن يكون هذا خطاباً من موسى لقومه ، فيكون داخلاً تحت التذكير بأيام الله ، ويحتمل أن يكون من كلام الله سبحانه ابتداء خطاباً لقوم موسى ، وتذكيراً لهم بالقرون الأولى وأخبارهم ، ومجيء رسل الله إليهم ، ويحتمل أنه ابتداء خطاب من الله سبحانه لقوم محمد صلى الله عليه وسلم تحذيراً لهم عن مخالفته ، والنبأ : الخبر ، والجمع الأنباء ، ومنه قول الشاعر :
ألم يأتيك والأنباء تنمي ... بما لاقت لبون بني زياد
و { قَوْمُ نُوحٍ } بدل من الموصول ، أو عطف بيان { وَعَادٍ وَثَمُودَ والذين مِن بَعْدِهِمْ } أي : من بعد هؤلاء المذكورين { لاَ يَعْلَمُهُمْ إِلاَّ الله } أي : لا يحصي عددهم ويحيط بهم علماً إلاّ الله سبحانه ، والموصول مبتدأ وخبره لا يعلمهم إلاّ الله ، والجملة معترضة ، أو يكون الموصول معطوفاً على ما قبله ، ولا يعلمهم إلاّ الله اعتراض ، وعدم العلم من غير الله إما أن يكون راجعاً إلى صفاتهم وأحوالهم وأخلاقهم ومدد أعمارهم ، أي : هذه الأمور لا يعلمها إلاّ الله ، ولا يعلمها غيره ، أو يكون راجعاً إلى ذواتهم ، أي : لا يعلم ذوات أولئك الذين من بعدهم إلاّ الله سبحانه . وجملة { جَاءتْهُمْ رُسُلُهُم بالبينات } مستأنفة لبيان النبأ المذكور في { أَلَمْ يَأْتِكُمْ نَبَأُ الذين مِن قَبْلِكُمْ } أي : جاءتهم الرسل بالمعجزات الظاهرة وبالشرائع الواضحة { فَرَدُّواْ أَيْدِيَهُمْ فِى أَفْوَاهِهِمْ } أي جعلوا أيدي أنفسهم في أفواههم ليعضوها غيظاً مما جاءت به الرسل كما في قوله تعالى : { عَضُّواْ عَلَيْكُمُ الأنامل مِنَ الغيظ } [ آل عمران : 119 ] ، لأن الرسل جاءتهم بتسفيه أحلامهم ، وشتم أصنامهم . وقيل : إن المعنى أنهم أشاروا بأصابعهم إلى أفواههم لما جاءتهم الرسل بالبينات ، أي : اسكتوا واتركوا هذا الذي جئتم به تكذيباً لهم وردّا لقولهم . وقيل : المعنى أنهم أشاروا إلى أنفسهم وما يصدر عنها من المقالة ، وهي قولهم : { إِنَّا كَفَرْنَا بِمَا أُرْسِلْتُمْ بِهِ } أي : لا جواب لكم سوى هذا الذي قلناه لكم بألسنتا هذه . وقيل : وضعوا أيديهم على أفواههم استهزاءا وتعجباً . كما يفعله من غلبه الضحك من وضع يده على فيه . وقيل : المعنى ردّوا على الرسل قولهم ، وكذبوهم بأفواههم ، فالضمير الأوّل للرسل والثاني للكفار . وقيل : جعلوا أيديهم في أفواه الرسل ردّاً لقولهم ، فالضمير الأول على هذا للكفار ، والثاني للرسل . وقيل : معناه أومئوا إلى الرسل أن اسكتوا . وقيل : أخذوا أيدي الرسل ووضعوها على أفواه الرسل ليسكتوهم ويقطعوا كلامهم . وقيل : إن الأيدي هنا النعم ، أي : ردّوا نعم الرسل بأفواههم ، أي : بالنطق والتكذيب ، والمراد بالنعم هنا ما جاءهم به من الشرائع ، وقال أبو عبيدة : ونعم ما قال : هو ضرب مثل ، أي : لم يؤمنوا ولم يجيبوا .

(4/131)

والعرب تقول للرجل إذا أمسك عن الجواب وسكت : قد ردّ يده في فيه . وهكذا قال الأخفش ، واعترض ذلك القتيبي فقال : لم يسمع أحد من العرب يقول ردّ يده في فيه : إذا ترك ما أمر به ، وإنما المعنى عضوا على الأيدي حنقاً وغيظاً ، كقول الشاعر :
يردّن في فيه غيظ الحسود ... حتى يعض عليّ الأكفا
وهذا هو القول الذي قدّمناه على جميع هذه الأقوال ، ومنه قول الشاعر :
لو أن سلمى أبصرت تخددي ... عضت من الوجد بأطراف اليد
وهو أقرب التفاسير للآية إن لم يصح عن العرب ما ذكره أبو عبيدة والأخفش ، فإن صح ما ذكراه فتفسير الآية به أقرب { وَقَالُواْ إِنَّا كَفَرْنَا بِمَا أُرْسِلْتُمْ بِهِ } أي قال الكفار للرسل : إنا كفرنا بما أرسلتم به من البينات على زعمكم { وَإِنَّا لَفِى شَكّ مّمَّا تَدْعُونَنَا إِلَيْهِ } أي : في شك عظيم مما تدعوننا إليه من الإيمان بالله وحده وترك ما سواه { مُرِيبٍ } أي : موجب للريب . يقال : أربته إذا فعلت أمراً أوجب ريبة وشكاً . والريب قلق النفس وعدم سكونها . وقد قيل : كيف صرحوا بالكفر ثم أمرهم على الشك؟ وأجيب بأنهم أرادوا إنا كافرون برسالتكم وإن نزلنا عن هذا المقام فلا أقل من أنا نشك في صحة نبوّتكم .
ومع كمال الشك لا مطمع في الاعتراف بنبوتكم ، وجملة { قَالَتْ رُسُلُهُمْ أَفِى الله شَكٌّ } مستأنفة جواب سؤال مقدر كأنه قيل : فماذا قالت لهم الرسل؟ والاستفهام للتقريع والتوبيخ أي : أفي وحدانيته سبحانه شك؟ وهي في غاية الوضوح والجلاء . ثم إن الرسل ذكروا بعد إنكارهم على الكفار ما يؤكد ذلك الإنكار من الشواهد الدالة على عدم الشك في وجوده سبحانه ووحدانيته ، فقالوا : { فَاطِرَ السموات والأرض } أي : خالقهما ومخترعهما ومبدعهما وموجدهما بعد العدم { يَدْعُوكُمْ } إلى الإيمان به وتوحيده { لِيَغْفِرَ لَكُمْ مّن ذُنُوبِكُمْ } قال أبو عبيدة : « من » زائدة ، ووجه ذلك قوله في موضع آخر { إِنَّ الله يَغْفِرُ الذنوب جَمِيعاً } [ الزمر : 53 ] . وقال سيبويه : هي للتبعيض ، ويجوز أن يذكر البعض ويراد منه الجميع؛ وقيل : التبعيض على حقيقته ، ولا يلزم من غفران جميع الذنوب لأمة محمد صلى الله عليه وسلم غفران جميعها لغيرهم . وبهذه الآية احتج من جوّز زيادة « من » في الإثبات . وقيل : « من » للبدل وليست بزائدة ولا تبعيضية ، أي : لتكون المغفرة بدلاً من الذنوب { وَيُؤَخّرْكُمْ إلى أَجَلٍ مُّسَمًّى } أي : إلى وقت مسمى عنده سبحانه ، وهو الموت فلا يعذبكم في الدنيا { قَالُواْ إِنْ أَنتُمْ إِلاَّ بَشَرٌ مّثْلُنَا } أي : ما أنتم إلاّ بشر مثلنا في الهيئة والصورة ، تأكلون وتشربون كما نأكل ونشرب ، ولستم ملائكة { تُرِيدُونَ أَن تَصُدُّونَا } وصفوهم بالبشر أوّلاً ، ثم بإرادة الصدّ لهم عما كان يعبد آباؤهم ثانياً أي : تريدون أن تصرفونا عن معبودات آبائنا من الأصنام ونحوها { فَأْتُونَا } إن كنتم صادقين بأنكم مرسلون من عند الله { بسلطان مُّبِينٍ } أي : بحجة ظاهرة تدل على صحة ما تدّعونه ، وقد جاؤهم بالسلطان المبين والحجة الظاهرة ، ولكن هذا النوع من تعنتاتهم ، ولون من تلوناتهم .

(4/132)

{ قَالَتْ لَهُمْ رُسُلُهُمْ إِن نَّحْنُ إِلاَّ بَشَرٌ مّثْلُكُمْ } أي : ما نحن في الصورة والهيئة إلاّ بشر مثلكم كما قلتم { ولكن الله يَمُنُّ على مَن يَشَاء مِنْ عِبَادِهِ } أي : يتفضل على من يشاء منهم بالنبوّة . وقيل : بالتوفيق والهداية { وَمَا كَانَ لَنَا أَن نَّأْتِيَكُمْ بسلطان } أي : ما صح ولا استقام لنا أن نأتيكم بحجة من الحجج { إِلاَّ بِإِذْنِ الله } أي : إلاّ بمشيئته وليس ذلك في قدرتنا . قيل : المراد بالسلطان هنا هو ما يطلبه الكفار من الآيات على سبيل التعنت ، وقيل أعم من ذلك ، فإن ما شاءه الله كان وما لم يشأه لم يكن { وَعَلَى الله فَلْيَتَوَكَّلِ المؤمنون } أي : عليه وحده ، وهذا أمر منهم للمؤمنين بالتوكل على الله دون من عداه ، وكأنّ الرسل فصدوا بهذا الأمر للمؤمنين الأمر لهم أنفسهم قصداً أوّلياً ، ولهذا قالوا : { وَمَا لَنَا أَلاَّ نَتَوَكَّلَ عَلَى الله } أي : وأيّ عذر لنا في ألاّ نتوكل عليه سبحانه؟ { وَقَدْ هَدَانَا سُبُلَنَا } أي : والحال أنه قد فعل بنا ما يوجب توكلنا عليه من هدايتنا إلى الطريق الموصل إلى رحمته ، وهو ما شرعه لعباده وأوجب عليهم سلوكه { وَلَنَصْبِرَنَّ على مَا آذَيْتُمُونَا } بما يقع منكم من التكذيب لنا والاقتراحات الباطلة { وَعَلَى الله } وحده دون من عداه { فَلْيَتَوَكَّلِ المتوكلون } قيل : المراد بالتوكل الأوّل استحداثه ، وبهذا السعي في بقائه وثبوته . وقيل : معنى الأوّل إن الذين يطلبون المعجزات يجب عليهم أن يتوكلوا في حصولها على الله سبحانه لا علينا ، فإن شاء سبحانه أظهرها وإن شاء لم يظهرها . ومعنى الثاني : أبداء التوكل على الله في دفع شر الكفار وسفاهتهم .
وقد أخرج ابن أبي حاتم عن الربيع في قوله : { وَإِذْ تَأَذَّنَ رَبُّكُمْ لَئِن شَكَرْتُمْ لأزِيدَنَّكُمْ } قال : أخبرهم موسى عن ربه أنهم إن شكروا النعمة زادهم من فضله وأوسع لهم من الرزق وأظهرهم على العالم . وأخرج ابن جرير عن الحسن { لأزِيدَنَّكُمْ } قال : من طاعتي . وأخرج ابن المبارك ، وابن جرير ، وابن أبي حاتم ، والبيهقي في الشعب عن عليّ بن صالح مثله . وأخرج ابن جرير ، وابن أبي حاتم عن سفيان الثوري في الآية قال : لا تذهب أنفسكم إلى الدينا فإنها أهون عند الله من ذلك ، ولكن يقول لئن شكرتم لأزيدنكم من طاعتي . وأخرج أحمد ، والبيهقي عن أنس قال : « أتى النبيّ صلى الله عليه وسلم سائل فأمر له بتمرة فلم يأخذها ، وأتاه آخر فأمر له بتمرة فقبلها وقال : تمرة من رسول الله ، فقال للجارية : اذهبي إلى أمّ سلمة فأعطيه الأربعين درهماً التي عندها »

(4/133)

، وفي إسناد أحمد عمارة بن زاذان ، وثقه أحمد ويعقوب بن سفيان وابن حبان . وقال ابن معين : صالح ، وقال أبو زرعة : لا بأس به . وقال أبو حاتم : يكتب حديثه ولا يحتج به ليس بالمتين ، وقال البخاري : ربما يضطرب في حديثه ، وقال أحمد : روي عنه أحاديث منكرة ، وقال أبو داود : ليس بذاك . وضعفه الدارقطني ، وقال ابن عدي : لا بأس به .
وأخرج البخاري في تاريخه ، والضياء المقدسي في المختارة عن أنس قال : قال رسول الله صلى الله عليه وسلم : « من ألهم خمسة لم يحرم خمسة ، وفيها : ومن ألهم الشكر لم يحرم الزيادة » وأخرج الحكيم الترمذي في نوادر الأغرّ أن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « أربع من أعطيهنّ لم يمنع من الله أربعاً ، وفيها : ومن أعطي الشكر لم يمنع الزيادة؟ » ولا وجه لتقييد الزيادة بالزيادة في الطاعة ، بل الظاهر من الآية العموم كما يفيده جعل الزيادة جزاء للشكر ، فمن شكر الله على ما رزقه وسع الله عليه في زرقه ، ومن شكر الله على ما أقدره عليه من طاعته زاده من طاعته ، ومن شكره على ما أنعم عليه به من الصحة زاده الله صحة ونحو ذلك .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن مسعود أنه كان يقرأ : { والذين مِن بَعْدِهِمْ لاَ يَعْلَمُهُمْ إِلاَّ الله } ويقول : كذب النسابون . وأخرج ابن أبي شيبة ، وابن المنذر عن عمرو بن ميمون مثله . وأخرج ابن الضريس عن أبي مجلز قال : قال رجل لعليّ بن أبي طالب : أنا أنسب الناس ، قال : إنك لا تنسب الناس ، فقال بلى : فقال له عليّ : أرأيت قوله : { وَعَاداً وَثَمُودَاْ وأصحاب الرس وَقُرُوناً بَيْنَ ذلك كَثِيراً } [ الفرقان : 38 ] قال : أنا أنسب ذلك الكثير ، قال : أرأيت قوله : { أَلَمْ يَأْتِكُمْ نَبَأُ الذين مِن قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ والذين مِن بَعْدِهِمْ لاَ يَعْلَمُهُمْ إِلاَّ الله } فسكت . وأخرج أبو عبيد ، وابن المنذر ، وابن أبي حاتم عن عروة بن الزبير قال : ما وجدنا أحداً يعرف ما وراء معدّ بن عدنان . وأخرج أبو عبيد ، وابن المنذر عن ابن عباس قال : بين عدنان وإسماعيل ثلاثون أباً لا يعرفون . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { فَرَدُّواْ أَيْدِيَهُمْ فِى أَفْوَاهِهِمْ } قال : لما سمعوا كتاب الله عجبوا ورجعوا بأيديهم إلى أفواههم { وَقَالُواْ إِنَّا كَفَرْنَا بِمَا أُرْسِلْتُمْ بِهِ وَإِنَّا لَفِى شَكّ مّمَّا تَدْعُونَنَا إِلَيْهِ مُرِيبٍ } يقولون : لا نصدّقكم فيما جئتم به فإن عندنا فيه شكاً قوياً . وأخرج عبد الرزاق ، والفريابي ، وأبو عبيد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه عن ابن مسعود : { فرّدوا أيديهم في أفواههم } قال : عضوا عليها . وفي لفظ : على أناملهم غيظاً على رسلهم .

(4/134)

وَقَالَ الَّذِينَ كَفَرُوا لِرُسُلِهِمْ لَنُخْرِجَنَّكُمْ مِنْ أَرْضِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا فَأَوْحَى إِلَيْهِمْ رَبُّهُمْ لَنُهْلِكَنَّ الظَّالِمِينَ (13) وَلَنُسْكِنَنَّكُمُ الْأَرْضَ مِنْ بَعْدِهِمْ ذَلِكَ لِمَنْ خَافَ مَقَامِي وَخَافَ وَعِيدِ (14) وَاسْتَفْتَحُوا وَخَابَ كُلُّ جَبَّارٍ عَنِيدٍ (15) مِنْ وَرَائِهِ جَهَنَّمُ وَيُسْقَى مِنْ مَاءٍ صَدِيدٍ (16) يَتَجَرَّعُهُ وَلَا يَكَادُ يُسِيغُهُ وَيَأْتِيهِ الْمَوْتُ مِنْ كُلِّ مَكَانٍ وَمَا هُوَ بِمَيِّتٍ وَمِنْ وَرَائِهِ عَذَابٌ غَلِيظٌ (17) مَثَلُ الَّذِينَ كَفَرُوا بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ فِي يَوْمٍ عَاصِفٍ لَا يَقْدِرُونَ مِمَّا كَسَبُوا عَلَى شَيْءٍ ذَلِكَ هُوَ الضَّلَالُ الْبَعِيدُ (18)

قوله : { وَقَالَ الذين كَفَرُواْ } هؤلاء القائلون هم طائفة المتمرّدين عن إجابة الرسل ، واللام في لنخرجنكم هي الموطئة للقسم ، أي : والله لنخرجنكم من أرضنا أو لتعودنّ في ملتنا ، لم يقنعوا بردهم لما جاءت به الرسل وعدم امتثالهم لما دعوهم إليه حتى اجترءوا عليهم بهذا ، وخيروهم بين الخروج من أرضهم ، أو العود في ملتهم الكفرية . وقد قيل : إن «أو» في { أو لتعودنّ } بمعنى حتى ، أو يعني : إلا أن تعودوا كما قاله بعض المفسرين ، وردّ بأنه لا حاجة إلى ذلك ، بل " أو " على بابها للتخيير بين أحد الأمرين ، وقد تقدّم تفسير الآية في سورة الأعراف . قيل : والعود هنا بمعنى الصيرورة لعصمة الأنبياء عن أن يكونوا على ملة الكفر قبل النبوة وبعدها . وقيل : إن الخطاب للرسل ولمن آمن بهم فغلب على أتباعهم { فأوحى إِلَيْهِمْ رَبُّهُمْ } أي : إلى الرسل { لَنُهْلِكَنَّ الظالمين } أي قال لهم : لنهلكن الظالمين .
{ وَلَنُسْكِنَنَّكُمُ الأرض } أي أرض هؤلاء الكفار الذين توعدوكم بما توعدوا من الإخراج أو العود ، ومثل هذه الآية قوله سبحانه : { وَأَوْرَثْنَا القوم الذين كَانُواْ يُسْتَضْعَفُونَ مشارق الأرض ومغاربها } [ الأعراف : 137 ] . وقال : { وَأَوْرَثَكُمْ أَرْضَهُمْ وديارهم } [ الأحزاب : 27 ] وقرىء " ليهلكن " ، " وليسكننكم " بالتحتية في الفعلين اعتباراً بقوله { فأوحى } ، والإشارة بقوله : { ذلك } إلى ما تقدّم من إهلاك الظالمين وإسكان المؤمنين في مساكنهم { لِمَنْ خَافَ مَقَامِى } أي : موقفي ، وذلك يوم الحساب ، فإنه موقف الله سبحانه ، والمقام بفتح الميم مكان الإقامة . وبالضم فعل الإقامة ، وقيل : إن المقام هنا مصدر بمعنى القيام ، أي : لمن خاف قيامي عليه ومراقبتي له ، كقوله تعالى : { أَفَمَنْ هُوَ قَائِمٌ على كُلّ نَفْسٍ بِمَا كَسَبَتْ } [ الرعد : 33 ] . وقال الأخفش : { ذلك لمن خاف مقامي } أي : عذابي { وَخَافَ وَعِيدِ } أي : خاف وعيدي بالعذاب . وقيل : بالقرآن وزواجره . وقيل : هو نفس العذاب ، والوعيد الاسم من الوعد .
{ واستفتحوا } معطوف على { أوحى } ، والمعنى : أنهم استنصروا بالله على أعدائهم ، أو سألوا الله القضاء بينهم ، من الفتاحة وهي الحكومة ومن المعنى الأوّل قوله : { إِن تَسْتَفْتِحُواْ فَقَدْ جَاءكُمُ الفتح } [ الأنفال : 19 ] أي : إن تستنصروا فقد جاءكم النصر . ومن المعنى الثاني قوله : { رَبَّنَا افتح بَيْنَنَا وَبَيْنَ قَوْمِنَا بالحق } [ الأعراف : 19 ] أي : احكم ، والضمير في { استفتحوا } للرسل . وقيل : للكفار . وقيل : للفريقين { وَخَابَ كُلُّ جَبَّارٍ عَنِيدٍ } الجبار المتكبر الذي لا يرى لأحد عليه حقاً ، هكذا حكاه النحاس عن أهل اللغة ، والعنيد المعاند للحق والمجانب له ، وهو مأخوذ من العند ، وهو الناحية ، أي : أخذ في ناحية معرضاً . قال الشاعر :
إذا نزلت فاجعلوني وسطا ... إني كبير لا أطيق العندا
قال الزجاج : العنيد الذي يعدل عن القصد ، وبمثله قال الهروي ، وقال أبو عبيد : هو الذي عند وبغى .

(4/135)

وقال ابن كيسان : هو الشامخ بأنفه . وقيل : المراد به العاصي . وقيل : الذي أبى أن يقول لا إله إلاّ الله . ومعنى الآية : أنه خسر وهلك من كان متصفاً بهذه الصفة { مِّن وَرَائِهِ جَهَنَّمُ } أي : من بعده جهنم ، والمراد بعد هلاكه على أن وراءها ها هنا بمعنى بعد ، ومنه قول النابغة :
حلفت فلم أترك لنفسك ريبة ... وليس وراء الله للمرء مذهب
أي : ليس بعد الله ، ومثله قوله : { ومن مِنَ وَرَائِهِ عَذَابٌ غَلِيظٌ } أي : من بعده . كذا قال الفراء . وقيل : من ورائه أي : من أمامه ، قال أبو عبيد : هو من أسماء الأضداد ، لأن أحدهما ينقلب إلى الآخر ، ومنه قول الشاعر :
ومن ورائك يوم أنت بالغه ... لا حاضر معجز عنه ولا بادي
وقال آخر :
أترجو بنو مروان سمعي وطاعتي ... وقومي تميم والفلاة ورائيا
أي : أمامي ، ومنه قوله تعالى : { وَكَانَ وَرَاءهُم مَّلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْباً } [ الكهف : 79 ] . أي : أمامهم ، ويقول أبي عبيدة هذا قاله قطرب . وقال الأخفش : هو كما يقال : هذا الأمر من ورائك ، أي : سوف يأتيك ، وأنا من وراء فلان ، أي : في طلبه . وقال النحاس : من ورائه ، أي : من أمامه ، وليس من الأضداد ، ولكنه من توارى ، أي : استتر فصارت جهنم من ورائه؛ لأنها لا ترى ، وحكى مثله ابن الأنباري . { ويسقى مِن مَّاء صَدِيدٍ } معطوف على مقدّر جواباً عن سؤال سائل ، كأنه قيل : فماذا يكون إذن؟ قيل : يلقى فيها ويسقى ، والصديد ما يسيل من جلود أهل النار ، واشتقاقه من الصدّ ، لأنه يصدّ الناظرين عن رؤيته ، وهو دم مختلط بقيح ، والصديد صفة لماء . وقيل : عطف بيان منه { ويتجرعه } في محل جر على أنه صفة لماء ، أو في محل نصب على أنه حال . وقيل : هو استئناف مبنيّ على سؤال . والتجرع التحسي أي : يتحساه مرة بعد مرّة لا مرّة واحدة لمرارته وحرارته { وَلاَ يَكَادُ يُسِيغُهُ } أي : يبتلعه ، يقال ساغ الشراب في الحلق يسوغ سوغاً : إذا كان سهلاً ، والمعنى : ولا يقارب إساغته ، فكيف تكون الإساغة؟ بل يغص به فيطول عذابه بالعطش تارة ، ويشربه على هذه الحال أخرى . وقيل : إنه يسيغه بعد شدة وإبطاء ، كقوله : { وَمَا كَادُواْ يَفْعَلُونَ } [ البقرة : 71 ] أي : يفعلون بعد إبطاء ، كما يدلّ عليه قوله تعالى في آية أخرى { يُصْهَرُ بِهِ مَا فِى بُطُونِهِمْ } [ الحج : 20 ] { وَيَأْتِيهِ الموت مِن كُلّ مَكَانٍ } أي : تأتيه أسباب الموت من كل جهة من الجهات . أو من كل موضع من مواضع بدنه . وقال الأخفش : المراد بالموت هنا البلايا التي تصيب الكافر في النار ، سماها موتاً لشدّتها { وَمَا هُوَ بِمَيّتٍ } أي : والحال أنه لم يمت حقيقة فيستريح . وقيل : تعلق نفسه في حنجرته فلا تخرج من فيه فيموت ، ولا ترجع إلى مكانها من جوفه فيحيا ، ومثله قوله تعالى :

(4/136)

{ لاَ يَمُوتُ فِيهَا وَلاَ يَحْيَا } [ الأعلى : 13 ] ، وقيل : معنى { وما هو بميت } لتطاول شدائد الموت به وامتداد سكراته عليه ، والأولى تفسير الآية بعدم الموت حقيقة لما ذكرنا من قوله سبحانه { لاَ يَمُوتُ فِيهَا وَلاَ يَحْيَا } وقوله : { لاَ يقضى عَلَيْهِمْ فَيَمُوتُواْ وَلاَ يُخَفَّفُ عَنْهُمْ مّنْ عَذَابِهَا } [ فاطر : 36 ] { وَمِن وَرَائِهِ عَذَابٌ غَلِيظٌ } أي من أمامه ، أو من بعده عذاب شديد . وقيل هو الخلود . وقيل حبس النفس .
{ مَّثَلُ الذين كَفَرُواْ بِرَبّهِمْ أَعْمَالُهُمْ كَرَمَادٍ } قال سيبويه : مثل مرتفع على الابتداء ، والخبر مقدّر ، أي : فيما يتلى عليكم مثل الذين كفروا وبه قال الزجاج . وقال الفراء : التقدير { مثل } أعمال الذين كفروا فحذف المضاف . وروي عنه أنه قال بإلغاء مثل . والتقدير الذين كفروا بربهم أعمالهم كرماد . وقيل هو : أعني { مثل } مبتدأ وخبره { أعمالهم كرماد } على أن معناه الصفة ، فكأنه قال صفتهم العجيبة أعمالهم كرماد . والمعنى : أن أعمالهم باطلة غير مقبولة ، والرماد ما يبقى بعد احتراق الشيء ، ضرب الله سبحانه هذه الآية مثلاً لأعمال الكفار في أنه يمحقها كما تمحق الريح الشديدة الرماد في يوم عاصف ، ومعنى اشتدّت به الريح : حملته بشدّة وسرعة ، والعصف شدّة الريح ، وصف به زمانها مبالغة كما يقال : يوم حار ويوم بارد ، والبرد والحر فيهما لا منهما { لاَّ يَقْدِرُونَ مِمَّا كَسَبُواْ على شَىْء } أي : لا يقدر الكفار مما كسبوا من تلك الأعمال الباطلة على شيء منها ، ولا يرون له أثراً في الآخرة يجازون به ويثابون عليه ، بل جميع ما عملوه في الدنيا باطل ذاهب كذهاب الريح بالرماد عند شدة هبوبها . والإشارة بقوله : { ذلك } إلى ما دلّ عليه التمثيل أي : هذا البطلان لأعمالهم وذهاب أثرها { هُوَ الضلال البعيد } عن طريق الحقّ المخالف لمنهج الصواب ، لما كان هذا خسراناً لا يمكن تداركه سماه بعيداً .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { لَنُخْرِجَنَّكُمْ مّنْ أَرْضِنَا } الآية ، قال كانت الرسل والمؤمنون يستضعفهم قومهم ، ويقهرونهم ، ويكذبونهم ، ويدعونهم إلى أن يعودوا في ملتهم ، فأبى الله لرسوله والمؤمنين أن يعودوا في ملة الكفر ، وأمرهم أن يتوكلوا على الله ، وأمرهم أن يستفتحوا على الجبابرة ، ووعدهم أن يسكنهم الأرض من بعدهم ، فأنجز لهم ما وعدهم . واستفتحوا كما أمرهم الله أن يستفتحوا . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في الآية قال : وعدهم النصر في الدنيا والجنة في الآخرة ، فبين الله من يسكنها من عباده فقال : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } [ الرحمن : 46 ] وإن لله مقاماً هو قائمه ، وإن أهل الإيمان خافوا ذلك المقام فنصبوا ودأبوا الليل والنهار .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { واستفتحوا } قال : للرسل كلها يقول استُنصروا ، وفي قوله : { وَخَابَ كُلُّ جَبَّارٍ عَنِيدٍ } قال : معاند للحقّ مجانب له .

(4/137)

وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في الآية قال : استنصرت الرسل على قومها { وَخَابَ كُلُّ جَبَّارٍ عَنِيدٍ } يقول : عنيد عن الحق معرض عنه ، أبى أن يقول لا إله إلاّ إله . وأخرج ابن جرير عن إبراهيم النخعي قال : العنيد الناكب عن الحق .
وأخرج أحمد ، والترمذي ، والنسائي ، وابن أبي الدنيا ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو نعيم في الحلية ، وصححه ، وابن مردويه ، والبيهقي عن أبي أمامة عن النبي صلى الله عليه وسلم في قوله : « { ويسقى مِن مَّاء صَدِيدٍ * يَتَجَرَّعُهُ } قال : » يقرب إليه فيتكرهه « ، فإذا دنا منه شوى وجهه ، ووقعت فروة رأسه ، فإذا شربه قطع أمعاءه حتى تخرج من دبره . يقول الله تعالى : { وَسُقُواْ مَاء حَمِيماً فَقَطَّعَ أَمْعَاءهُمْ } » [ محمد : 15 ] . وقال : { وَإِن يَسْتَغِيثُواْ يُغَاثُواْ بِمَاء كالمهل يَشْوِى الوجوه } [ الكهف : 29 ] . وأخرج ابن أبي شيبة عن ابن عباس في قوله : { مِن مَّاء صَدِيدٍ } قال : يسيل من جلد الكافر ولحمه . وأخرج عبد بن حميد ، وابن أبي حاتم عن عكرمة قال : { مِن مَّاء صَدِيدٍ } هو القيح والدم .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَيَأْتِيهِ الموت مِن كُلّ مَكَانٍ } قال : أنواع العذاب ، وليس منها نوع إلاّ الموت يأتيه منه لو كان يموت ، ولكنه لا يموت لأن الله يقول : { لاَ يقضى عَلَيْهِمْ فَيَمُوتُواْ } [ فاطر : 36 ] . وأخرج ابن المنذر وابن أبي حاتم عن ميمون بن مهران { وَيَأْتِيهِ الموت مِن كُلّ مَكَانٍ } قال : من كلّ عظم وعرق وعصب . وأخرج أبو الشيخ في العظمة ، عن محمد بن كعب نحوه . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن إبراهيم التيمي قال : من موضع كل شعرة في جسده { وَمِن وَرَائِهِ عَذَابٌ غَلِيظٌ } قال : الخلود . وأخرج ابن المنذر عن الفضيل بن عياض { وَمِن وَرَائِهِ عَذَابٌ غَلِيظٌ } قال : حبس الأنفاس .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { مَّثَلُ الذين كَفَرُواْ بِرَبّهِمْ } الآية قال : مثل الذين عبدوا غيره فأعمالهم يوم القيامة كرماد اشتدّت به الريح في يوم عاصف ، لا يقدرون على شيء من أعمالهم ، ينفعهم كما لا يقدر على الرماد إذا أرسل في يوم عاصف .

(4/138)

أَلَمْ تَرَ أَنَّ اللَّهَ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ إِنْ يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ (19) وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ (20) وَبَرَزُوا لِلَّهِ جَمِيعًا فَقَالَ الضُّعَفَاءُ لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنْتُمْ مُغْنُونَ عَنَّا مِنْ عَذَابِ اللَّهِ مِنْ شَيْءٍ قَالُوا لَوْ هَدَانَا اللَّهُ لَهَدَيْنَاكُمْ سَوَاءٌ عَلَيْنَا أَجَزِعْنَا أَمْ صَبَرْنَا مَا لَنَا مِنْ مَحِيصٍ (21) وَقَالَ الشَّيْطَانُ لَمَّا قُضِيَ الْأَمْرُ إِنَّ اللَّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدْتُكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِيَ عَلَيْكُمْ مِنْ سُلْطَانٍ إِلَّا أَنْ دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِي فَلَا تَلُومُونِي وَلُومُوا أَنْفُسَكُمْ مَا أَنَا بِمُصْرِخِكُمْ وَمَا أَنْتُمْ بِمُصْرِخِيَّ إِنِّي كَفَرْتُ بِمَا أَشْرَكْتُمُونِ مِنْ قَبْلُ إِنَّ الظَّالِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ (22) وَأُدْخِلَ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا بِإِذْنِ رَبِّهِمْ تَحِيَّتُهُمْ فِيهَا سَلَامٌ (23)

قوله : { أَلَمْ تَرَ أَنَّ الله خَلَقَ السموات والأرض بالحق } الرؤية هنا هي القلبية ، والخطاب لرسول الله صلى الله عليه وسلم تعريضاً لأمته ، أو الخطاب لكلّ من يصلح له . وقرأ حمزة والكسائي { خالق السموات } ومعنى بالحقّ : بالوجه الصحيح الذي يحقّ أن يخلقها عليه ليستدلّ بها على كمال قدرته . ثم بيّن كمال قدرته سبحانه واستغناءه عن كل واحد من خلقه فقال : { إِن يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ } فيعدم الموجودين ويوجد المعدومين ، ويهلك العصاة ، ويأتي بمن يطيعه من خلقه ، والمقام يحتمل أن يكون هذا الخلق الجديد من نوع الإنسان ، ويحتمل أن يكون من نوع آخر { وَمَا ذلك عَلَى الله بِعَزِيزٍ } أي : بممتنع؛ لأنه سبحانه قادر على كل شيء ، وفيه أن الله تعالى هو الحقيق بأن يرجى ثوابه ويخاف عقابه؛ فلذلك أتبعه بذكر أحوال الآخرة فقال : { وَبَرَزُواْ لِلَّهِ جَمِيعًا } أي : برزوا من قبورهم يوم القيامة ، والبروز : الظهور ، والبراز : المكان الواسع لظهوره ، ومنه امرأة برزة ، أي : تظهر للرجال ، فمعنى { برزوا } ظهروا من قبورهم . وعبر بالماضي عن المستقبل تنبيهاً على تحقيق وقوعه كما هو مقرّر في علم المعاني ، وإنما قال : { وبرزوا لله } مع كونه سبحانه عالماً بهم لا تخفى عليه خافية من أحوالهم برزوا أو لم يبرزوا؛ لأنهم كانوا يستترون عن العيون عند فعلهم للمعاصي ويظنون أن ذلك يخفى على الله تعالى ، فالكلام خارج على ما يعتقدونه .
{ فَقَالَ الضعفاء لِلَّذِينَ استكبروا } أي قال : الأتباع الضعفاء للرؤساء الأقوياء المتكبرين لما هم فيه من الرياسة : { إِنَّا كُنَّا لَكُمْ تَبَعًا } أي : في الدنيا ، فكذبنا الرسل وكفرنا بالله متابعة لكم . والتبع جمع تابع ، أو مصدر وصف به للمبالغة ، أو على تقدير : ذوي تبع . قال الزجاج : جمعهم في حشرهم فاجتمع التابع والمتبوع ، فقال الضعفاء للذين استكبروا من أكابرهم عن عبادة الله : إنا كنا لكم تبعاً . جمع تابع ، مثل خادم وخدم ، وحارس وحرس ، وراصد ورصد { فَهَلْ أَنتُمْ مُّغْنُونَ عَنَّا } أي : دافعون عنا { من عذاب الله من شيء } ، « من » الأولى للبيان ، والثانية للتبعيض ، أي : بعض الشيء الذي هو عذاب الله؛ يقال : أغنى عنه : إذا دفع عنه الأذى ، وأغناه إذا أوصل إليه النفع .
{ قَالُواْ لَوْ هَدَانَا الله لَهَدَيْنَاكُمْ } أي : قال المستكبرون مجيبين عن قول المستضعفين ، والجملة مستأنفة بتقدير سؤال كأنه قيل : كيف أجابوا؟ أي لو هدانا الله إلى الإيمان لهديناكم إليه . وقيل : لو هدانا الله إلى طريق الجنة لهديناكم إليها . وقيل : لو نجانا الله من العذاب لنجيناكم منه . { سَوَاء عَلَيْنَا أَجَزِعْنَا أَمْ صَبَرْنَا ما لَنَا مِن مَّحِيصٍ } أي : مستوٍ علينا الجزع والصبر ، والهمزة و « أم » لتأكيد التسوية في قوله :

(4/139)

{ سَوَاء عَلَيْهِمْ ءأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ } [ البقرة : 6 ] . { مَا لَنَا مِن مَّحِيصٍ } أي : من منجى ومهرب من العذاب ، يقال : حاص فلان عن كذا ، أي : فرّ وزاغ ، يحيص حيصاً وحيوصاً وحيصاناً ، والمعنى : ما لنا وجه نتباعد به عن النار ، ويجوز أن يكون هذا من كلام الفريقين ، وإن كان الظاهر أنه من كلام المستكبرين .
{ وَقَالَ الشيطان لَمَّا قُضِىَ الأمر } أي : قال للفريقين هذه المقالة ، ومعنى { لما قضي الأمر } : لما دخل أهل الجنة الجنة ، وأهل النار النار على ما يأتي بيانه في سورة مريم . { إِنَّ الله وَعَدَكُمْ وَعْدَ الحق } وهو وعده سبحانه بالبعث والحساب ، ومجازاة المحسن بإحسانه والمسيء بإساءته { وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ } أي : وعدتكم وعداً باطلاً ، بأنه لا بعث ولا حساب ، ولا جنة ولا نار ، فأخلفتكم ما وعدتكم به من ذلك . قال الفراء : وعد الحق هو من إضافة الشيء إلى نفسه كقولهم : مسجد الجامع . وقال البصريون : وعدكم وعد اليوم الحق { وَمَا كَانَ لِىَ عَلَيْكُمْ مّن سلطان } أي : تسلط عليكم بإظهار حجة على ما وعدتكم به وزينته لكم { إِلاَّ أَن دَعَوْتُكُمْ فاستجبتم لِى } أي : إلا مجرّد دعائي لكم إلى الغواية والضلال بلا حجة ولا برهان ، ودعوته إياهم ليست من جنس السلطان حتى تستثنى منه ، بل الاستثناء منقطع ، أي : لكن دعوتكم فاستجبتم لي ، أي : فسارعتم إلى إجابتي . وقيل : المراد بالسلطان هنا : القهر ، أي : ما كان لي عليكم من قهر يضطركم إلى إجابتي . وقيل : هذا الاستثناء هو من باب : تحية بينهم ضرب وجيع . مبالغة في نفيه للسلطان عن نفسه كأنه قال : إنما يكون لي عليكم سلطان إذا كان مجرّد الدعاء من السلطان ، وليس منه قطعاً .
{ فَلاَ تَلُومُونِى } بما وقعتم فيه بسبب وعدي لكم بالباطل وإخلافي لهذا الموعد { وَلُومُواْ أَنفُسَكُمْ } باستجابتكم لي بمجرّد الدعوة التي لا سلطان عليها ولا حجة ، فإن من قبل المواعيد الباطلة والدعاوي الزائغة عن طريق الحق فعلى نفسه جنى ، ولمارنه قطع ، ولا سيما ودعوتي هذه الباطلة ، وموعدي الفاسد وقعا معارضين لوعد الله لكم وعد الحق ، ودعوته لكم إلى الدار السلام ، مع قيام الحجة التي لا تخفى على عاقل ، ولا تلتبس إلاّ على مخذول ، وقريب من هذا من يقتدي بآراء الرجال المخالفة لما في كتاب الله سبحانه ، ولما في سنّة رسوله صلى الله عليه وسلم ويؤثرها على ما فيهما ، فإنه قد استجاب للباطل الذي لم تقع عليه حجة ، ولا دلّ عليه برهان ، وترك الحجة والبرهان خلف ظهره ، كما يفعله كثير من المقتدين بالرجال المتنكبين طريق الحق بسوء اختيارهم ، اللهم غفرا .
{ مَّا أَنَاْ بِمُصْرِخِكُمْ وَمَا أَنتُمْ بِمُصْرِخِىَّ } يقال : صرخ فلان : إذا استغاث يصرخ صراخاً وصرخاً ، واستصرخ بمعنى : صرخ ، والمصرخ : المغيث ، والمستصرخ : المستغيث . يقال : استصرخني فأصرخته ، والصريخ : صوت المستصرخ ، والصريخ أيضاً : الصارخ ، وهو المغيث والمستغيث ، وهو من أسماء الأضداد كما في الصحاح .

(4/140)

قال ابن الأعرابي : الصارخ : المستغيث ، والمصرخ : المغيث ، ومعنى الآية : ما أنا بمغيثكم مما أنتم فيه من العذاب ، وما أنتم بمغيثي مما أنا فيه ، وفيه إرشاد لهم إلى أن الشيطان في تلك الحالة مبتلى بما ابتلوا به من العذاب ، محتاج إلى من يغيثه ويخلصه مما هو فيه ، فكيف يطمعون في إغاثة من هو محتاج إلى من يغيثه؟ ومما ورد مورد هذه الأقوال من قول العرب قول أمية بن أبي الصلت :
فلا تجزعوا إني لكم غير مصرخ ... وليس لكم عندي غناء ولا نفر
و { مصرخيّ } بفتح الياء في قراءة الجمهور ، وقرأ الأعمش وحمزة بكسر الياء على أصل التقاء الساكنين . قال الفراء : قراءة حمزة وهم منه ، وقلّ من سلم عن خطأ . وقال الزجاج : هي قراءة رديئة ولا وجه لها إلاّ وجه ضعيف يعني : ما ذكرناه من أنه كسرها على الأصل في التقاء الساكنين . وقال قطرب : هذه لغة بني يربوع يزيدون على ياء الإضافة ياء ، وأنشد الفراء فيما ورد على هذه القراءة قول الشاعر :
قلت لها يا تاء هل لك في ... قالت له ما أنت بالمرضي
{ إِنّى كَفَرْتُ بِمَا أَشْرَكْتُمُونِ مِن قَبْلُ } لما كشف لهم القناع بأنه لا يغني عنهم من عذاب الله شيئاً ، ولا ينصرهم بنوع من أنواع النصر ، صرح لهم بأنه كافر بإشراكهم له مع الله في الرّبوبية ، من قبل هذا الوقت الذي قال لهم الشيطان فيه هذه المقالة ، وهو ما كان منهم في الدنيا من جعله شريكاً . ولقد قام لهم الشيطان في هذا اليوم مقاماً يقصم ظهورهم ويقطع قلوبهم ، فأوضح لهم أولاً أن مواعيده التي كان يعدهم بها في الدنيا باطلة معارضة لوعد الحق من الله سبحانه وأنه أخلفهم ما وعدهم من تلك المواعيد ولم يف لهم بشيء منها ، ثم أوضح لهم ثانياً بأنهم قبلوا قوله بما لا يوجب القبول ، ولا يتفق على عقل عاقل لعدم الحجة التي لا بدّ للعاقل منها في قبول قول غيره ، ثم أوضح ثالثاً بأنه لم يكن منه إلاّ مجرّد الدعوة العاطلة عن البرهان ، الخالية عن أيسر شيء مما يتمسك به العقلاء ، ثم نعى عليهم رابعاً ما وقعوا فيه ، ودفع لومهم له وأمرهم بأن يلوموا أنفسهم؛ لأنهم هم الذين قبلوا الباطل البحت ، الذي لا يلتبس بطلانه على من له أدنى عقل ، ثم أوضح لهم خامساً بأنه لا نصر عنده ولا إغاثة ، ولا يستطيع لهم نفعاً ، ولا يدفع عنهم ضرّاً ، بل هو مثلهم في الوقوع في البلية والعجز عن الخلوص عن هذه المحنة ، ثم صرح لهم سادساً بأنه قد كفر بما اعتقدوه فيه وأثبتوه له ، فتضاعفت عليهم الحسرات وتوالت عليهم المصائب .

(4/141)

وإذا كان جملة { إِنَّ الظالمين لَهُمْ عَذَابٌ أَلِيمٌ } من تتمة كلامه كما ذهب إليه البعض فهو نوع سابع من كلامه الذي خاطبهم به ، فأثبت لهم الظلم ، ثم ذكر ما هو جزاؤهم عليه من العذاب الأليم ، لا على قول من قال : إنه ابتداء كلام من جهة الله سبحانه . وقد ذهب جمهور المفسرين إلى أن « ما » مصدرية في { ما أشركتمون } وقيل : يجوز أن تكون موصولة على معنى { إني كفرت } بالذي أشركتمونيه وهو الله ، عزّ وجلّ ، ويكون هذا حكاية لكفره بالله عند أن أمره بالسجود لآدم .
{ وَأُدْخِلَ الذين ءامَنُواْ وَعَمِلُواْ الصالحات جنات تَجْرِى مِن تَحْتِهَا الأنهار } لما أخبر سبحانه بحال أهل النار أخبر بحال أهل الجنة . وقرأ الجمهور { أدخل } على البناء للمفعول ، وقرأ الحسن « وأدخل » على الاستقبال والبناء للفاعل ، أي : وأنا أدخل الذين آمنوا ، ثم ذكر سبحانه خلودهم في الجنات وعدم انقطاع نعيمهم ، ثم ذكر أن ذلك بإذن ربهم ، أي : بتوفيقه ولطفه وهدايته ، هذا على قراءة الجمهور ، وأما على قراءة الحسن فيكون { بإذن ربهم } متعلقاً بقوله : { تَحِيَّتُهُمْ فِيهَا سلام } أي : تحية الملائكة في الجنة سلام بإذن ربهم ، وقد تقدّم تفسير هذا في سورة يونس .
وقد أخرج عبد بن حميد ، وابن المنذر عن قتادة في قوله : { وَيَأْتِ بِخَلْقٍ جَدِيدٍ } قال : بخلق آخر . وأخرج ابن جرير ، وابن المنذر عن ابن جريج في قوله : { فقال الضعفاء } قال : الأتباع { لِلَّذِينَ استكبروا } قال : للقادة . وأخرج ابن المنذر ، وابن أبي حاتم في قوله : { سَوَاء عَلَيْنَا أَجَزِعْنَا أَمْ صَبَرْنَا } قال زيد بن أسلم : جزعوا مائة سنة . وصبروا مائة سنة . وأخرج ابن أبي حاتم ، والطبراني ، وابن مردويه عن كعب بن مالك يرفعه إلى النبي صلى الله عليه وسلم في قوله : { سَوَاء عَلَيْنَا } الآية قال : « يقول أهل النار : هلموا فلنصبر ، فيصبرون خمسمائة عام ، فلما رأوا ذلك لا ينفعهم قالوا : هلموا فلنجزع ، فبكوا خمسمائة عام ، فلما رأوا ذلك لا ينفعهم قالوا : { سواء علينا أجزعنا أم صبرنا ما لنا من محيص } » والظاهر أن هذه المراجعة كانت بينهم بعد دخولهم النار ، كما في قوله تعالى : { وَإِذْ يَتَحَاجُّونَ فِى النار فَيَقُولُ الضعفاء لِلَّذِينَ استكبروا إِنَّا كُنَّا لَكُمْ تَبَعاً فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيباً مّنَ النار * قَالَ الذين استكبروا إِنَّا كُلٌّ فِيهَا إِنَّ الله قَدْ حَكَمَ بَيْنَ العباد } [ غافر : 47 - 48 ] . وأخرج ابن المبارك في الزهد ، وابن جرير ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، وابن عساكر عن عقبة بن عامر يرفعه ، وذكر فيه حديث الشفاعة ، ثم قال : « ويقول الكافر عند ذلك : قد وجد المؤمنون من يشفع لهم ، فمن يشفع لنا؟ ما هو إلاّ إبليس فهو الذي أضلنا ، فيأتون إبليس فيقولون : قد وجد المؤمنون من يشفع لهم قم أنت فاشفع لنا فإنك أنت أضللتنا ، فيقوم إبليس فيثور من مجلسه من أنتن ريح شمها أحد قط ، ثم يعظهم بجهنم ، ويقول عند ذلك { إِنَّ الله وَعَدَكُمْ وَعْدَ الحق وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ } »

(4/142)

الآية . وضعف السيوطي إسناده ، ولعلّ سبب ذلك كون في إسناده رشدين ابن سعد عن عبد الرحمن بن زياد بن أنعم ، عن دجين الحجزي ، عن عقبة .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن الحسن قال : إذا كان يوم القيامة قام إبليس خطيباً على منبر من نار فقال : { إِنَّ الله وَعَدَكُمْ } إلى قوله : { وَمَا أَنتُمْ بِمُصْرِخِىَّ } قال : بناصريّ { إِنّى كَفَرْتُ بِمَا أَشْرَكْتُمُونِ مِن قَبْلُ } قال : بطاعتكم إياي في الدنيا . وأخرج ابن جرير ، وابن المنذر عن الشعبي في هذه الآية قال : خطيبان يقومان يوم القيامة : إبليس ، وعيسى ، فأما إبليس فيقوم في حزبه فيقول : هذا القول يعني : المذكور في الآية ، وأما عيسى فيقول : { مَا قُلْتُ لَهُمْ إِلاَّ مَآ أَمَرْتَنِي بِهِ أَنِ اعبدوا الله رَبِّي وَرَبَّكُمْ وَكُنتُ عَلَيْهِمْ شَهِيداً مَّا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِي كُنتَ أَنتَ الرَّقِيبَ عَلَيْهِمْ وَأَنتَ على كُلِّ شَيْءٍ شَهِيدٌ } [ المائدة : 117 ] . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { مَّا أَنَاْ بِمُصْرِخِكُمْ وَمَا أَنتُمْ بِمُصْرِخِىَّ } قال : ما أنا بنافعكم ، وما أنتم بنافعيّ { إِنّى كَفَرْتُ بِمَا أَشْرَكْتُمُونِ مِن قَبْلُ } قال شركه : عبادته . وأخرج عبد الرزاق ، وابن المنذر عن قتادة { مَّا أَنَاْ بِمُصْرِخِكُمْ } قال : ما أنا بمغيثكم . وأخرج ابن جرير ، وابن المنذر عن ابن جريج في قوله : { تَحِيَّتُهُمْ فِيهَا سلام } قال : الملائكة يسلمون عليهم في الجنة .

(4/143)

أَلَمْ تَرَ كَيْفَ ضَرَبَ اللَّهُ مَثَلًا كَلِمَةً طَيِّبَةً كَشَجَرَةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاءِ (24) تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا وَيَضْرِبُ اللَّهُ الْأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ (25) وَمَثَلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِنْ فَوْقِ الْأَرْضِ مَا لَهَا مِنْ قَرَارٍ (26) يُثَبِّتُ اللَّهُ الَّذِينَ آَمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآَخِرَةِ وَيُضِلُّ اللَّهُ الظَّالِمِينَ وَيَفْعَلُ اللَّهُ مَا يَشَاءُ (27)

لما ذكر سبحانه مثل أعمال الكفار ، وأنها كرماد اشتدّت به الريح ، ثم ذكر نعيم المؤمنين ، وما جازاهم الله به من إدخالهم الجنة خالدين فيها ، وتحية الملائكة لهم ذكر تعالى ها هنا مثلاً للكلمة الطيبة ، وهي كلمة الإسلام ، أي : لا إله إلاّ الله ، أو ما هو أعمّ من ذلك من كلمات الخير ، وذكر مثلاً للكلمة الخبيثة ، وهي كلمة الشرك ، أو ما هو أعم من ذلك من كلمات الشرّ ، فقال مخاطباً لرسول الله صلى الله عليه وسلم ، أو مخاطباً لمن يصلح للخطاب : { أَلَمْ تَرَ كَيْفَ ضَرَبَ الله مَثَلاً } أي : اختار مثلاً وضعه في موضعه اللائق به ، وانتصاب { مثلاً } على أنه مفعول ضرب ، و { كلمة } بدل منه ، ويجوز أن تنتصب الكلمة على أنها عطف بيان ل { مثلاً } ، ويجوز أن تنتصب الكلمة بفعل مقدّر ، أي : جعل كلمة طيبة كشجرة طيبة ، وحكم بأنها مثلها ، ومحل { كشجرة } النصب على أنها صفة لكلمة ، أو الرفع على تقدير مبتدأ ، أي : هي كشجرة ، ويجوز أن تكون { كلمة } أوّل مفعولي { ضرب } ، وأخرت عن المفعول الثاني ، وهو { مثلاً } لئلا تبعد عن صفتها ، والأوّل أولى ، و { كلمة } وما بعدها تفسير للمثل ، ثم وصف الشجرة بقوله : { أَصْلُهَا ثَابِتٌ } أي : راسخ آمن من الانقلاع بسبب تمكنها من الأرض بعروقها { فِى السماء } أي : أعلاها ذاهب إلى جهة السماء مرتفع في الهواء .
ثم وصفها سبحانه بأنها { تُؤْتِى أُكُلَهَا كُلَّ حِينٍ } كل وقت { بِإِذْنِ رَبّهَا } بإرادته ومشيئته ، قيل : وهي النخلة . وقيل غيرها . وقيل : والمراد بكونها { تؤتي أكلها كل حين } أي : كل ساعة من الساعات من ليل أو نهار في جميع الأوقات من غير فرق بين شتاء وصيف . وقيل : المراد في أوقات مختلفة من غير تعيين؛ وقيل : كل غدوة وعشية ، وقيل : كل شهر . وقيل : كل ستة أشهر . قال النحاس : وهذه الأقوال متقاربة غير متناقضة؛ لأن الحين عند جميع أهل اللغة إلاّ من شذّ منهم بمعنى الوقت يقع لقليل الزمان وكثيره ، وأنشد الأصمعي قول النابغة :
تطلقه حيناً وحيناً تراجع ... قال النحاس : وهذا يبين لك أن الحين بمعنى الوقت . وقد ورد الحين في بعض المواضع يراد به : أكثر كقوله : { هَلْ أتى عَلَى الإنسان حِينٌ مّنَ الدهر } [ الإنسان : 1 ] . وقد تقدّم بيان أقوال العلماء في الحين في سورة البقرة في قوله : { وَلَكُمْ فِى الأرض مُسْتَقَرٌّ ومتاع إلى حِينٍ } [ البقرة : 36 ] . وقال الزجاج : الحين : الوقت طال أم قصر . { وَيَضْرِبُ الله الأمثال لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ } يتفكرون أحوال المبدأ والمعاد . وبدائع صنعه سبحانه الدالة على وجوده ووحدانيته ، وفي ضرب الأمثال زيادة تذكير وتفهيم وتصوير للمعاني . { وَمَثلُ كَلِمَةٍ خَبِيثَةٍ } قد تقدّم تفسيرها . وقيل : هي الكافر نفسه ، والكلمة الطيبة : المؤمن نفسه .

(4/144)

{ كَشَجَرَةٍ خَبِيثَةٍ } أي : كمثل شجرة خبيثة ، قيل : هي شجرة الحنظل . وقيل : هي شجرة الثوم . وقيل : الكمأة؛ وقيل : الطحلبة . وقيل : هي الكشوث بالضم وآخره مثلثة ، وهي شجرة لا ورق لها ولا عروق في الأرض . قال الشاعر :
وهي كشوث فلا أصل ولا ثمر ... وقرىء " ومثلاً كلمة " بالنصب عطفاً على كلمة طيبة { اجتثت مِن فَوْقِ الأرض } أي : استؤصلت واقتلعت من أصلها ، ومنه قول الشاعر :
هو الجلاء الذي يجتث أصلكم ... قال المؤرج : أخذت جثتها وهي نفسها ، والجثة : شخص الإنسان ، يقال : جثَّه : قلعه ، واجتثه : اقتلعه . ومعنى { من فوق الأرض } : أنه ليس لها أصل راسخ ، وعروق متمكنة من الأرض { ما لَهَا مِن قَرَارٍ } أي : من استقرار على الأرض . وقيل : من : ثبات على الأرض ، كما أن الكافر وكلمته لا حجة له ولا ثبات فيه ، ولا خير يأتي منه أصلاً ، ولا يصعد له قول طيب ولا عمل طيب .
{ يُثَبّتُ الله الذين ءامَنُواْ بالقول الثابت } أي : بالحجة الواضحة ، وهي الكلمة الطيبة المتقدّم ذكرها ، وقد ثبت في الصحيح أنها كلمة الشهادة : «شهادة أن لا إله إلاّ الله وأن محمداً رسول الله» وذلك إذا قعد المؤمن في قبره . قال النبي صلى الله عليه وسلم : " فذلك قوله تعالى : { يُثَبّتُ الله الذين ءامَنُواْ بالقول الثابت } " وقيل : معنى تثبيت الله لهم : هو أن يدوموا على القول الثابت ، ومنه قول عبد الله بن رواحة :
يثبت الله ما آتاك من حسن ... تثبيت موسى ونصراً كالذي نصروا
ومعنى { في الحياة الدنيا } أنهم يستمرّون على القول الثابت في الحياة الدنيا . قال جماعة : المراد بالحياة الدنيا في هذه الآية : القبر؛ لأن الموتى في الدنيا حتى يبعثوا . ومعنى { وَفِي الآخرة } وقت الحساب . وقيل : المراد بالحياة الدنيا : وقت المساءلة في القبر ، وفي الآخرة : وقت المساءلة يوم القيامة : والمراد : أنهم إذا سئلوا عن معتقدهم ودينهم أوضحوا ذلك بالقول الثابت من دون تلعثم ولا تردّد ولا جهل ، كما يقول : من لم يوفق : لا أدري ، فيقال له : لا دريت ولا تليت { وَيُضِلُّ الله الظالمين } أي : يضلهم عن حجتهم التي هي القول الثابت فلا يقدرون على التكلم بها في قبورهم ، ولا عند الحساب ، كما أضلهم عن اتباع الحق في الدنيا . قيل : والمراد بالظالمين هنا : الكفرة . وقيل : كل من ظلم نفسه ولو بمجرد الإعراض عن البينات الواضحة ، فإنه لا يثبت في مواقف الفتن ، ولا يهتدي إلى الحق . ثم ذكر سبحانه أنه يفعل ما يشاء من التثبيت والخذلان لا رادّ لحكمه ، ولا يسأل عما يفعل . قال الفراء : أي لا تنكر له قدرة ولا يسأل عما يفعل ، والإظهار في محل الإضمار في الموضعين لتربية المهابة كما قيل : والله أعلم .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي ، عن ابن عباس في قوله : { أَلَمْ تَرَ كَيْفَ ضَرَبَ الله مَثَلاً كَلِمَةً طَيّبَةً } قال : شهادة أن لا إله إلاّ الله { كَشَجَرةٍ طَيّبَةٍ } وهو المؤمن { أَصْلُهَا ثَابِتٌ } يقول : لا إله إلاّ الله ثابت في قلب المؤمن { وَفَرْعُهَا فِى السماء } يقول : يرفع بها عمل المؤمن إلى السماء .

(4/145)

{ وَمَثلُ كَلِمَةٍ خَبِيثَةٍ } وهي الشرك { كَشَجَرَةٍ خَبِيثَةٍ } يعني : الكافر { اجتثت مِن فَوْقِ الأرض لَهَا مِن قَرَارٍ } يقول : الشرك ليس له أصل يأخذ به الكافر ولا برهان ، ولا يقبل الله مع الشرك عملاً . وقد روي نحو هذا عن جماعة من التابعين ومن بعدهم . وأخرج الترمذي ، والنسائي ، والبزار ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، وابن حبان ، والحاكم وصححه ، وابن مردويه عن أنس قال : «أتى رسول الله صلى الله عليه وسلم بقناع من بسر فقال : { مَثَلُ كَلِمَةً طَيّبَةً كَشَجَرةٍ طَيّبَةٍ } حتى بلغ : { تُؤْتِى أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبّهَا } قال : " هي النخلة " { وَمَثلُ كَلِمَةٍ خَبِيثَةٍ } حتى بلغ : { ما لها مِن قَرَارٍ } قال : " هي الحنظلة " . وروي موقوفاً على أنس ، قال الترمذي : الموقوف أصح . وأخرج أحمد وابن مردويه . قال السيوطي بسند جيد عن عمر ، عن النبيّ صلى الله عليه وسلم في قوله : { كَشَجَرةٍ طَيّبَةٍ } قال : " هي التي لا ينقص ورقها قال : هي النخلة " وأخرج البخاري وغيره من حديث ابن عمر قال : قال رسول الله صلى الله عليه وسلم يوماً لأصحابه : " إن شجرة من الشجر ، لا يطرح ورقها مثل المؤمن " قال : فوقع الناس في شجر البوادي . ووقع في قلبي أنها النخلة ، فاستحييت حتى قال رسول الله صلى الله عليه وسلم : " هي النخلة " وفي لفظ للبخاري قال : " أخبروني عن شجرة كالرجل المسلم لا يتحاتّ ورقها وتؤتي أكلها كل حين " فذكر نحوه . وفي لفظ لابن جرير وابن مردويه من حديث ابن عمر قال : قال رسول الله صلى الله عليه وسلم : " هل تدرون ما الشجرة الطيبة؟ " ، " ثم قال : هي النخلة " وروي نحو هذا عن جماعة من الصحابة والتابعين .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { تُؤْتِى أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبّهَا } قال : كل ساعة بالليل والنهار والشتاء والصيف ، وذلك مثل المؤمن يطيع ربه بالليل والنهار والشتاء والصيف . وأخرج ابن أبي حاتم عنه في الآية قال : يكون أخضر ثم يكون أصفر . وأخرج عنه أيضاً في قوله : { كُلَّ حِينٍ } قال : جذاذ النخل . وأخرج الفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً : { تُؤْتِى أُكُلَهَا كُلَّ حِينٍ } قال : تطعم في كل ستة أشهر . وأخرج أبو عبيد ، وابن أبي شيبة ، وابن جرير ، وابن المنذر عنه أيضاً قال : الحين هنا : سنة .

(4/146)

وأخرج البيهقي عنه أيضاً قال : الحين : قد يكون غدوة وعشية . وقد روي عن جماعة من السلف في هذا أقوال كثيرة .
وأخرج البخاري ، ومسلم ، وأهل السنن ، وغيرهم عن البراء بن عازب ، أن رسول الله صلى الله عليه وسلم قال : « المسلم إذا سئل في القبر يشهد أن لا إله إلاّ الله وأن محمداً رسول الله ، فذلك قوله سبحانه : { يُثَبّتُ الله الذين ءامَنُواْ بالقول الثابت فِى الحياة الدنيا وَفِى الآخرة } » وأخرج ابن أبي شيبة ، والبيهقي عن البراء بن عازب في قوله : { يُثَبّتُ الله الذين ءامَنُواْ } الآية قال : التثبيت في الحياة الدنيا إذا جاء الملكان إلى الرجل في القبر فقالا : من ربك؟ فقال : ربي الله ، قال : وما دينك؟ قال : ديني الإسلام . قال : ومن نبيك؟ قال نبيي محمد صلى الله عليه وسلم . فذلك التثبيت في الحياة الدنيا . وأخرج البيهقي عن ابن عباس نحوه . وأخرج الطبراني في الأوسط ، وابن مردويه عن أبي سعيد في الآية قال : في الآخرة القبر . وأخرج ابن مردويه عن عائشة قالت : « قال النبي صلى الله عليه وسلم في قوله تعالى : { يُثَبّتُ الله الذين ءامَنُواْ } الآية . قال : » هذا في القبر « وأخرج البيهقي من حديثها نحوه . وأخرج البزار عنها أيضاً قالت : » قلت : يا رسول الله ، تبتلى هذه الأمة في قبورها ، فكيف بي وأنا امرأة ضعيفة؟ قال : { يُثَبّتُ الله الذين ءامَنُواْ } الآية « وقد وردت أحاديث كثيرة في سؤال الملائكة للميت في قبره ، وفي جوابه عليهم وفي عذاب القبر وفتنته ، وليس هذا موضع بسطها ، وهي معروفة .

(4/147)

أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُوا نِعْمَةَ اللَّهِ كُفْرًا وَأَحَلُّوا قَوْمَهُمْ دَارَ الْبَوَارِ (28) جَهَنَّمَ يَصْلَوْنَهَا وَبِئْسَ الْقَرَارُ (29) وَجَعَلُوا لِلَّهِ أَنْدَادًا لِيُضِلُّوا عَنْ سَبِيلِهِ قُلْ تَمَتَّعُوا فَإِنَّ مَصِيرَكُمْ إِلَى النَّارِ (30) قُلْ لِعِبَادِيَ الَّذِينَ آَمَنُوا يُقِيمُوا الصَّلَاةَ وَيُنْفِقُوا مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلَانِيَةً مِنْ قَبْلِ أَنْ يَأْتِيَ يَوْمٌ لَا بَيْعٌ فِيهِ وَلَا خِلَالٌ (31) اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقًا لَكُمْ وَسَخَّرَ لَكُمُ الْفُلْكَ لِتَجْرِيَ فِي الْبَحْرِ بِأَمْرِهِ وَسَخَّرَ لَكُمُ الْأَنْهَارَ (32) وَسَخَّرَ لَكُمُ الشَّمْسَ وَالْقَمَرَ دَائِبَيْنِ وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ (33) وَآَتَاكُمْ مِنْ كُلِّ مَا سَأَلْتُمُوهُ وَإِنْ تَعُدُّوا نِعْمَةَ اللَّهِ لَا تُحْصُوهَا إِنَّ الْإِنْسَانَ لَظَلُومٌ كَفَّارٌ (34)

قوله : { أَلَمْ تَرَ } : هذا خطاب لرسول الله صلى الله عليه وسلم أو لكل من يصلح له ، وهو تعجيب من حال الكفار حيث جعلوا بدل نعمة الله عليهم الكفر أي : بدل شكرها الكفر ، بها ، وذلك بتكذيبهم محمدًا صلى الله عليه وسلم حين بعثه الله منهم ، وأنعم عليهم به ، وقد ذهب جمهور المفسرين إلى أنهم كفار مكة وأن الآية نزلت فيهم . وقيل : نزلت في الذين قاتلوا رسول الله صلى الله عليه وسلم يوم بدر . وقيل : نزلت في بطنين من بطون قريش بني مخزوم ، وبني أمية . وقيل : نزلت في منتصرة العرب . وهم جبلة بن الأيهم وأصحابه ، وفيه نظر ، فإن جبلة وأصحابه لم يسلموا إلاّ في خلافة عمر بن الخطاب رضي الله عنه . وقيل : إنها عامة في جميع المشركين . وقيل : المراد بتبديل نعمة الله كفراً أنهم لما كفروها سلبهم الله ذلك فصاروا متبدّلين بها الكفر { وَأَحَلُّواْ قَوْمَهُمْ دَارَ البوار } أي : أنزلوا قومهم بسبب ما زينوه لهم من الكفر دار البوار ، وهي جهنم ، والبوار : الهلاك . وقيل : هم قادة قريش أحلوا قومهم يوم بدر دار البوار أي : الهلاك وهو القتل الذي أصيبوا به ، ومنه قول الشاعر :
فلم أرَ مثلهم أبطال حرب ... غداة الحرب إذ خيف البوار
والأوّل أولى لقوله : { جَهَنَّمَ } فإنه عطف بيان لدار البوار ، و { يَصْلَوْنَهَا } في محل نصب على الحال ، أو هو مستأنف لبيان كيفية حلولهم فيها { وَبِئْسَ القرار } أي : بئس القرار قرارهم فيها ، أو بئس المقرّ جهنم ، فالمخصوص بالذمّ محذوف { وَجَعَلُواْ للَّهِ أَندَادًا } معطوف على { وأحلوا } أي : جعلوا لله شركاء في الربوبية ، أو في التسمية وهي الأصنام . قرأ ابن كثير وأبو عمرو « ليضلوا » بفتح الياء أي : ليضلوا أنفسهم عن سبيل الله ، وتكون اللام للعاقبة ، أي : ليتعقب جهلهم لله أنداداً ضلالهم ، لأن العاقل لا يريد ضلال نفسه ، وحسن استعمال لام العاقبة هنا؛ لأنها تشبه الغرض والغاية من جهة حصولها في آخر المراتب ، والمشابهة أحد الأمور المصححة للمجاز . وقرأ الباقون بضم الياء ليوقعوا قومهم في الضلال عن سبيل الله ، فهذا هو الغرض من جعلهم لله أنداداً . ثم هدّدهم سبحانه ، فقال لنبيه صلى الله عليه وسلم : { قُلْ تَمَتَّعُواْ } بما أنتم فيه من الشهوات ، وما زينته لكم أنفسكم من كفران النعم وإضلال الناس { فَإِنَّ مَصِيرَكُمْ إِلَى النار } أي : مردّكم ومرجعكم إليها ليس إلا ، ولما كان هذا حالهم ، وقد صاروا لفرط تهالكهم عليه وانهماكهم فيه لا يقلعون عنه ، ولا يقبلون فيه نصح الناصحين ، جعل الأمر بمباشرته مكان النهي قربانه إيضاحاً لما تكون عليه عاقبتهم ، وأنهم لا محالة صائرون إلى النار فلا بدّ لهم من تعاطي الأسباب المقتضية ذلك ، فجملة : { فَإِنَّ مَصِيرَكُمْ إِلَى النار } تعليل للأمر بالتمتع ، وفيه من التهديد ما لا يقادر قدره .

(4/148)

ويجوز أن تكون هذه الجملة جواباً لمحذوف دلّ عليه سياق الكلام ، كأنه قيل : فإن دمتم على ذلك فإن مصيركم إلى النار ، والأوّل أولى والنظم القرآني عليه أدلّ . وذلك كما يقال لمن يسعى في مخالفة السلطان : اصنع ما شئت من المخالفة ، فإن مصيرك إلى السيف .
{ قُل لّعِبَادِىَ الذين ءامَنُواْ يُقِيمُواْ الصلاة وَيُنْفِقُواْ مِمَّا رَزَقْنَاهُمْ سِرّا وَعَلانِيَةً } لما أمره بأن يقول للمبدّلين نعمة الله كفراً الجاعلين لله أنداداً ما قاله لهم ، أمره سبحانه أن يقول للطائفة المقابلة لهم ، وهي طائفة المؤمنين ، هذا القول ، والمقول محذوف دلّ عليه المذكور ، أي : قل لعبادي : أقيموا وأنفقوا ويقيموا وينفقوا ، فجزم { يقيموا } على أنه جواب الأمر المحذوف ، وكذلك { ينفقوا } ، ذكر معنى هذا الفراء . وقال الزجاج : إنّ يقيموا مجزوم بمعنى اللام ، أي : ليقيموا فأسقطت اللام ، ثم ذكر وجهاً آخر للجزم مثل ما ذكره الفراء . وانتصاب { سرّا } ً و { علانية } ، إما على الحال ، أي : مسرين ومعلنين ، أو على المصدر ، أي : إنفاق سرّ وإنفاق علانية ، أو على الظرف ، أي : وقت سرّ ووقت علانية . قال الجمهور : السرّ : ما خفي . والعلانية : ما ظهر . وقيل : السرّ : التطوّع ، والعلانية الفرض ، وقد تقدم بيان هذا عند تفسير قوله : { إِن تُبْدُواْ الصدقات فَنِعِمَّا هِىَ } [ البقرة : 271 ] .
{ مّن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خلال } قال أبو عبيدة : البيع ها هنا : الفداء ، والخلال : المخالة ، وهو مصدر . قال الواحدي : هذا قول جميع أهل اللغة ، وقال أبو عليّ الفارسي : يجوز أن يكون جمع خلة مثل برمة وبرام وعلبة وعلاب ، والمعنى : أن يوم القيامة لا بيع فيه حتى يفتدي المقصر في العمل نفسه من عذاب الله بدفع عوض عن ذلك ، وليس هناك مخاللة حتى يشفع الخليل لخليله ، وينقذه من العذاب ، فأمرهم سبحانه بالإنفاق في وجوه الخير مما رزقهم الله ، ما داموا في الحياة الدنيا قادرين على إنفاق أموالهم من قبل أن يأتي يوم القيامة؛ فإنهم لا يقدرون على ذلك ، بل لا مال لهم إذ ذاك ، فالجملة ، أعني : { مّن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خلال } ، لتأكيد مضمون الأمر بالإنفاق مما رزقهم الله ، ويمكن أن يكون فيها أيضاً تأكيد لمضمون الأمر بإقامة الصلاة؛ وذلك لأن تركها كثيراً ما يكون سبب الاشتغال بالبيع ، ورعاية حقوق الأخلاء ، وقد تقدم في البقرة تفسير البيع والخلال .
{ الله الذى خَلَقَ السموات والأرض } أي : أبدعهما واخترعهما على غير مثال ، وخلق ما فيهما من الأجرام العلوية والسفلية ، والاسم الشريف مبتدأ ، وما بعده خبره { وَأَنزَلَ مِنَ السماء مَاء } المراد بالسماء هنا جهة العلو ، فإنه يدخل في ذلك الفلك عند من قال : إن ابتداء المطر منه .

(4/149)

ويدخل فيه السحاب عند من قال : إن ابتداء المطر منها ، وتدخل فيه الأسباب التي تثير السحاب كالرياح . وتنكير الماء هنا للنوعية أي : نوعاً من أنواع الماء ، وهو ماء المطر { فَأَخْرَجَ بِهِ مِنَ الثمرات رِزْقاً لَّكُمْ } أي : أخرج بذلك الماء من الثمرات المتنوعة رزقاً لبني آدم يعيشون به ، و «من» في { من الثمرات } للبيان كقولك : أنفقت من الدراهم ، وقيل : للتبعيض؛ لأن الثمرات منها ما هو رزق لبني آدم ، ومنها ما ليس برزق لهم ، وهو ما لا يأكلونه ولا ينتفعون به { وَسَخَّرَ لَكُمُ الفلك } فجرت على إرادتكم واستعملتموها في مصالحكم . ولذا قال : { لِتَجْرِىَ فِى البحر } كما تريدون وعلى ما تطلبون { بِأَمْرِهِ } أي : بأمر الله ومشيئته ، وقد تقدم تفسير هذا في البقرة { وَسَخَّرَ لَكُمُ الأنهار } أي : ذللها لكم بالركوب عليها ، والإجراء لها إلى حيث تريدون .
{ وَسَخَّر لَكُمُ الشمس والقمر } لتنتفعوا بهما وتستضيئوا بضوئهما . وانتصاب { دائبين } على الحال ، والدؤوب : مرور الشيء في العمل على عادة جارية ، أي : دائبين في إصلاح ما يصلحانه من النبات وغيره . وقيل : { دائبين } في السير امتثالاً لأمر الله ، والمعنى : يجريان إلى يوم القيامة لا يفتران ولا ينقطع سيرهما { وسخر لكم الليل والنهار } يتعاقبان ، فالنهار لسعيكم في أمور معاشكم وما تحتاجون إليه من أمور دنياكم . والليل لتسكنوا كما قال سبحانه : { وَمِن رَّحْمَتِهِ جَعَلَ لَكُمُ اليل والنهار لِتَسْكُنُواْ فِيهِ وَلِتَبتَغُواْ مِن فَضْلِهِ } [ القصص : 73 ] { وَآتَاكُم مّن كُلّ مَا سَأَلْتُمُوهُ } قال الأخفش : أي أعطاكم من كل مسؤول سألتموه شيئاً ، فحذف شيئاً . وقيل : المعنى : وآتاكم من كل ما سألتموه ومن كل ما لم تسألوه ، فحذفت الجملة الأخرى قاله ابن الأنباري . وقيل : " من " زائدة ، أي : آتاكم كل ما سألتموه . وقيل : للتبعيض ، أي : آتاكم بعض كل ما سألتموه . وقرأ ابن عباس ، والضحاك ، والحسن ، وقتادة " من كل " بتنوين كلّ ، وعلى هذه القراءة يجوز أن تكون «ما» نافية ، أي : آتاكم من جميع ذلك حال كونكم غير سائلين له ، ويجوز أن تكون موصولة أي : آتاكم من كل شيء الذي سألتموه { وَإِن تَعُدُّواْ نِعْمَةَ الله لاَ تُحْصُوهَا } أي وإن تتعرّضوا لتعداد نعم الله التي أنعم بها عليكم إجمالاً فضلاً عن التفصيل لا تطيقوا إحصاءها بوجه من الوجوه ، ولا تقوموا بحصرها على حال من الأحوال ، وأصل الإحصاء : أن الحاسب إذا بلغ عقداً معيناً من عقود الأعداد ، وضع حصاة ليحفظه بها ، ومعلوم أنه لو رام فرد من أفراد العباد أن يحصي ما أنعم الله به عليه في خلق عضو من أعضائه ، أو حاسة من حواسه لم يقدر على ذلك قط ، ولا أمكنه أصلاً ، فكيف بما عدا ذلك من النعم في جميع ما خلقه الله في بدنه ، فكيف بما عدا ذلك من النعم الواصلة إليه في كل وقت على تنوعها ، واختلاف أجناسها ، اللهم إنا نشكرك على كلّ نعمة أنعمت بها علينا مما لا يعلمه إلاّ أنت ، ومما علمناه شكراً لا يحيط به حصر ، ولا يحصره عد ، وعدد ما شكرك الشاكرون بكل لسان في كل زمان { إِنَّ الإنسان لَظَلُومٌ } لنفسه بإغفاله لشكر نعم الله عليه ، وظاهره شمول كل إنسان ، وقال الزجاج : إن الإنسان اسم جنس يقصد به الكافر خاصة كما قال :

(4/150)

{ إِنَّ الإنسان لَفِى خُسْرٍ } [ العصر : 2 ] . { كَفَّارٌ } أي : شديد كفران نعم الله عليه جاحد لها ، غير شاكر لله سبحانه عليها ، كما ينبغي ويجب عليه .
وقد أخرج عبد الرزاق ، وسعيد بن منصور ، والبخاري ، والنسائي ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي عن ابن عباس في قوله : { أَلَمْ تَرَ إِلَى الذين بَدَّلُواْ نِعْمَةَ الله كُفْرًا } قال : هم كفار أهل مكة . وأخرج البخاري في تاريخه ، وابن جرير ، وابن المنذر ، وابن مردويه عن عمر بن الخطاب في قوله : { أَلَمْ تَرَ إِلَى الذين بَدَّلُواْ نِعْمَةَ الله كُفْرًا } قال : هما الأفجران من قريش : بنو المغيرة ، وبنو أمية ، فأما بنو المغيرة فكفيتموهم يوم بدر ، وأما بنو أمية فمتعوا إلى حين . وأخرج ابن مردويه عن ابن عباس ، عن عمر نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني في الأوسط ، والحاكم وصححه ، وابن مردويه من طرق عن عليّ في الآية نحوه أيضاً .
وأخرج عبد الرزاق ، والفريابي ، والنسائي ، وابن جرير ، وابن أبي حاتم ، وابن الأنباري ، والحاكم وصححه ، وابن مردويه ، والبيهقي عن أبي الطفيل ، أن ابن الكوّاء سأل علياً عن الذين بدلوا نعمة الله كفراً . قال : هم الفجار من قريش كفيتهم يوم بدر . قال : فمن الذين ضلّ سعيهم في الحياة الدنيا؟ قال : منهم أهل حروراء . وقد روي في تفسير هذه الآية عن عليّ من طرق نحو هذا . وأخرج ابن أبي حاتم عن ابن عباس في الآية قال : هم جبلة بن الأيهم ، والذين اتبعوه من العرب فلحقوا بالروم . وأخرج ابن جرير ، وابن المنذر عن ابن عباس { وَأَحَلُّواْ قَوْمَهُمْ دَارَ البوار } قال : الهلاك .
وأخرج عبد بن حميد ، وابن المنذر عن قتادة في قوله : { وَجَعَلُواْ للَّهِ أَندَادًا } قال : أشركوا بالله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد { وَسَخَّرَ لَكُمُ الأنهار } قال : بكل فائدة . وأخرج ابن جرير عن ابن عباس { وَسَخَّر لَكُمُ الشمس والقمر دَائِبَينَ } قال : دؤوبهما في طاعة الله . وأخرج ابن أبي حاتم عن عكرمة { وَآتَاكُم مّن كُلّ مَا سَأَلْتُمُوهُ } قال : من كل شيء رغبتم إليه فيه . وأخرج ابن جرير ، وابن المنذر عن مجاهد مثله . وأخرج ابن جرير عن الحسن قال : من كل الذي سألتموه . وأخرج ابن أبي الدنيا ، والبيهقي في الشعب عن سليمان التيمي قال : إن الله أنعم على العباد على قدره ، وكلفهم الشكر على قدرهم .

(4/151)

وأخرجا أيضاً عن بكر بن عبد الله المزني قال : يا ابن آدم إن أردت أن تعلم قدر ما أنعم الله عليك فغمض عينيك . وأخرج البيهقي عن أبي الدرداء قال : من لم يعرف نعمة الله عليه إلاّ في مطعمه ومشربه ، فقد قلّ عمله وحضر عذابه . وأخرج ابن أبي الدنيا ، والبيهقي عن أبي أيوب القرشي مولى بني هاشم قال : قال داود عليه السلام : «ربّ أخبرني ما أدنى نعمتك عليّ ، فأوحى إليّ : يا داود تنفس فتنفس ، فقال هذا أدنى نعمتي عليك» . وأخرج ابن أبي حاتم عن عمر بن الخطاب أنه قال : اللهم اغفر لي ظلمي وكفري . فقال قائل : يا أمير المؤمنين ، هذا الظلم ، فما بال الكفر؟ قال : { إن الإنسان لظلوم كفار } .

(4/152)

وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَذَا الْبَلَدَ آَمِنًا وَاجْنُبْنِي وَبَنِيَّ أَنْ نَعْبُدَ الْأَصْنَامَ (35) رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مِنَ النَّاسِ فَمَنْ تَبِعَنِي فَإِنَّهُ مِنِّي وَمَنْ عَصَانِي فَإِنَّكَ غَفُورٌ رَحِيمٌ (36) رَبَّنَا إِنِّي أَسْكَنْتُ مِنْ ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ عِنْدَ بَيْتِكَ الْمُحَرَّمِ رَبَّنَا لِيُقِيمُوا الصَّلَاةَ فَاجْعَلْ أَفْئِدَةً مِنَ النَّاسِ تَهْوِي إِلَيْهِمْ وَارْزُقْهُمْ مِنَ الثَّمَرَاتِ لَعَلَّهُمْ يَشْكُرُونَ (37) رَبَّنَا إِنَّكَ تَعْلَمُ مَا نُخْفِي وَمَا نُعْلِنُ وَمَا يَخْفَى عَلَى اللَّهِ مِنْ شَيْءٍ فِي الْأَرْضِ وَلَا فِي السَّمَاءِ (38) الْحَمْدُ لِلَّهِ الَّذِي وَهَبَ لِي عَلَى الْكِبَرِ إِسْمَاعِيلَ وَإِسْحَاقَ إِنَّ رَبِّي لَسَمِيعُ الدُّعَاءِ (39) رَبِّ اجْعَلْنِي مُقِيمَ الصَّلَاةِ وَمِنْ ذُرِّيَّتِي رَبَّنَا وَتَقَبَّلْ دُعَاءِ (40) رَبَّنَا اغْفِرْ لِي وَلِوَالِدَيَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ (41)

قوله : { وَإِذْ قَالَ إِبْرَاهِيمَ } متعلق بمحذوف ، أي : اذكر وقت قوله ، ولعل المراد بسياق ما قاله إبراهيم عليه السلام في هذا الموضع بيان كفر قريش بالنعم الخاصة بهم ، وهي إسكانهم مكة بعد ما بين كفرهم بالنعم العامة . وقيل : إن ذكر قصة إبراهيم ها هنا لمثال الكلمة الطيبة . وقيل : لقصد الدعاء إلى التوحيد ، وإنكار عبادة الأصنام { رَبّ اجعل هذا البلد آمِنًا } المراد بالبلد هنا : مكة . دعا إبراهيم ربه أن يجعله آمنا ، أي : ذا أمن ، وقدّم طلب الأمن على سائر المطالب المذكورة بعده ، لأنه إذا انتفى الأمن لم يفرغ الإنسان لشيء آخر من أمور الدين والدنيا . وقد تقدّم تفسير مثل هذه الآية في البقرة عند قوله تعالى : { رَبِّ اجعل هذا بَلَدًا آمِنًا } [ البقرة : 126 ] والفرق بين ما هنا وما هنالك أن المطلوب هنا مجرد الأمن للبلد ، والمطلوب هنالك البلدية والأمن { واجنبنى وَبَنِىَّ أَن نَّعْبُدَ الأصنام } ، يقال : جنبته كذا ، وأجنبته وجنبته ، أي : باعدته عنه ، والمعنى : باعدني ، وباعد بنيّ عن عبادة الأصنام ، قيل : أراد بنيه من صلبه وكانوا ثمانية ، وقيل : أراد من كان موجوداً حال دعوته من بنيه وبني بنيه . وقيل : أراد جميع ذريته ما تناسلوا ، ويؤيد ذلك ما قيل من أنه لم يعبد أحد من أولاد إبراهيم صنماً ، والصنم هو التمثال الذي كانت تصنعه أهل الجاهلية من الأحجار ونحوها فيعبدونه . وقرأ الجحدري وعيسى بن عمر : { وأجنبني } بقطع الهمزة على أن أصله أجنب .
{ رَبّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مّنَ الناس } أسند الإضلال إلى الأصنام مع كونها جمادات لا تعقل؛ لأنها سبب لضلالهم فكأنها أضلتهم ، وهذه الجملة تعليل لدعائه لربه ، ثم قال : { فَمَن تَبِعَنِى } أي : من تبع ديني من الناس فصار مسلماً موحداً { فَإِنَّهُ مِنّى } أي : من أهل ديني ، جعل أهل ملته كنفسه مبالغة . { وَمَنْ عَصَانِى } فلم يتابعني ويدخل في ملتي { فَإِنَّكَ غَفُورٌ رَّحِيمٌ } قادر على أن تغفر له . قيل : قال هذا قبل أن يعلم أن الله لا يغفر أن يشرك به . كما وقع منه الاستغفار لأبيه وهو مشرك ، كذا قال ابن الأنباري . وقيل : المراد عصيانه هنا فيما دون الشرك . وقيل : إن هذه المغفرة مقيدة بالتوبة من الشرك .
ثم قال : { رَّبَّنَا إِنَّى أَسْكَنتُ مِن ذُرّيَّتِى } قال الفراء : من للتبعيض ، أي : بعض ذرّيتي . وقال ابن الأنباري : إنها زائدة ، أي : أسكنت ذرّيتي ، والأوّل أولى؛ لأنه إنما أسكن إسماعيل وهو بعض ولده { بِوَادٍ غَيْرِ ذِى زَرْعٍ } أي : لا زرع فيه ، وهو وادي مكة { عِندَ بَيْتِكَ المحرم } أي : الذي يحرم فيه ما يستباح في غيره؛ وقيل : إنه محرّم على الجبابرة . وقيل : محرم من أن تنتهك حرمته ، أو يستخفّ به ، وقد تقدم في سورة المائدة ما يغني عن الإعادة ، ثم قال : { ربنا ليقيموا الصلاة } اللام متعلقة بأسكنت ، أي : أسكنتهم ليقيموا الصلاة فيه ، متوجهين إليه ، متبركين به ، وخصها دون سائر العبادات لمزيد فضلها ، ولعلّ تكرير النداء لإظهار العناية الكاملة بهذه العبادة { فاجعل أَفْئِدَةً مّنَ الناس تَهْوِى إِلَيْهِمْ } الأفئدة جمع فؤاد ، وهو القلب ، عبر به عن جميع البدن؛ لأنه أشرف عضو فيه .

(4/153)

وقيل : هو جمع وفد والأصل أوفدة ، فقدّمت الفاء ، وقلبت الواو ياء ، فكأنه قال : وجعل وفوداً من الناس تهوي إليهم ، و «من» في { من الناس } للتبعيض . وقيل : زائدة ، ولا يلزم منه أن يحج اليهود والنصارى بدخولهم تحت لفظ الناس؛ لأن المطلوب توجيه قلوب الناس إليهم للسكون معهم والجلب إليهم ، لا توجيهها إلى الحجّ ، ولو كان هذا مراداً لقال تهوي إليه ، وقيل : من للابتداء كقولك : القلب مني سقيم ، يريد قلبي ، ومعنى { تهوي إليهم } : تنزع إليهم ، يقال : هوى نحوه : إذا مال ، وهوت الناقة تهوي هوياً فهي هاوية : إذا عدت عدواً شديداً كأنها تهوي في بئر ، ويحتمل أن يكون المعنى : تجيء إليهم أو تسرع إليهم ، والمعنى : متقارب ، { وارزقهم مّنَ الثمرات } أي : أرزق ذريتي الذين أسكنتهم هنالك ، أو هم ومن يساكنهم من الناس من أنواع الثمرات التي تنبت فيه ، أو تجلب إليه { لَعَلَّهُمْ يَشْكُرُونَ } نعمك التي أنعمت بها عليهم .
{ رَبَّنَا إِنَّكَ تَعْلَمُ مَا نُخْفِى وَمَا نُعْلِنُ } أي : ما نكتمه وما نظهره ، لأن الظاهر والمضمر بالنسبة إليه سبحانه سيان . قيل والمراد هنا بما نخفي ما يقابل ما نعلن ، فالمعنى : ما نظهره وما لا نظهره ، وقدّم ما نخفي على ما نعلن للدلالة على أنهما مستويان في علم الله سبحانه . وظاهر النظم القرآني عموم كل ما لا يظهر وما يظهر من غير تقييد بشيء معين من ذلك . وقيل : المراد ما يخفيه إبراهيم من وجده بإسماعيل وأمه ، حيث أسكنهما بوادٍ غير ذي زرع ، وما يعلنه من ذلك . وقيل : ما يخفيه إبراهيم من الوجد ويعلنه من البكاء والدعاء . والمجيء بضمير الجماعة يشعر بأن إبراهيم لم يرد نفسه فقط ، بل أراد جميع العباد ، فكأن المعنى : أن الله سبحانه يعلم بكل ما يظهره العباد وبكل ما لا يظهرونه . وأما قوله : { وَمَا يخفى عَلَى الله مِن شَىْء فَى الأرض وَلاَ فِى السماء } فقال جمهور المفسرين : هو من كلام الله سبحانه تصديقاً لما قاله إبراهيم من أنه سبحانه يعلم ما يخفيه العباد وما يعلنونه ، فقال سبحانه { وما يخفى على الله شيء } من الأشياء الموجودة كائناً ما كان . وإنما ذكر السموات والأرض لأنها المشاهدة للعباد ، وإلاّ فعلمه سبحانه محيط بكل ما هو داخل في العالم ، وكل ما هو خارج عنه لا تخفى عليه منه خافية .

(4/154)

قيل : ويحتمل أن يكون هذا من قول إبراهيم تحقيقاً لقوله الأوّل ، وتعميماً بعد التخصيص .
ثم حمد الله سبحانه على بعض نعمه الواصلة إليه فقال : { الحمد للَّهِ الذى وَهَبَ لِى عَلَى الكبر إسماعيل وإسحاق } أي : وهب لي على كبر سني وسنّ امرأتي ، قيل : ولد له إسماعيل وهو ابن تسع وتسعين سنة ، وولد له إسحاق وهو ابن مائة واثنتي عشرة سنة ، قيل : و «على» هنا بمعنى " مع " أي : وهو لي مع كبري ويأسي عن الولد { إِنَّ رَبّى لَسَمِيعُ الدعاء } أي : لمجيب الدعاء ، من قولهم : سمع كلامه : إذا أجابه واعتدّ به وعمل بمقتضاه ، وهو من إضافة الصفة المتضمنة للمبالغة إلى المفعول ، والمعنى : إنك لكثير إجابة الدعاء لمن يدعوك ، ثم سأل الله سبحانه بأن يجعله مقيم الصلاة محافظاً عليها غير مهمل لشيء منها ، ثم قال : { وَمِن ذُرّيَتِى } أي : بعض ذريتي ، أي : اجعلني واجعل بعض ذريتي مقيمين للصلاة ، وإنما خصّ البعض من ذريته؛ لأنه علم أن منهم من لا يقيمها كما ينبغي . قال الزجاج : أي اجعل من ذرّيتي من يقيم الصلاة ، ثم سأل الله سبحانه أن يتقبل دعاءه على العموم ، ويدخل في ذلك دعاؤه في هذا المقام دخولاً أوّلياً . قيل : والمراد بالدعاء هنا : العبادة ، فيكون المعنى : وتقبل عبادتي التي أعبدك بها ، ثم طلب من الله سبحانه أن يغفر له ما وقع منه ، مما يستحق أن يغفره الله وإن لم يكن كبيراً ، لما هو معلوم من عصمة الأنبياء عن الكبائر . ثم طلب من الله سبحانه أن يغفر لوالديه ، وقد قيل : إنه دعا لهما بالمغفرة قبل أن يعلم أنهما عدوان لله سبحانه كما في قوله سبحانه : { وَمَا كَانَ استغفار إبراهيم لأَبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَا إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ } [ التوبة : 114 ] . وقيل : كانت أمه مسلمة ، وقيل : أراد بوالديه : آدم وحوّاء . وقرأ سعيد بن جبير : " ولوالدي " بالتوحيد على إرادة الأب وحده . وقرأ إبراهيم النخعي : " ولولديّ " يعني : إسماعيل وإسحاق ، وكذا قرأ يحيى بن يعمر ، ثم استغفر للمؤمنين . وظاهره شمول كل مؤمن سواء كان من ذرّيته أو لم يكن منهم . وقيل : أراد المؤمنين من ذرّيته فقط . { يَوْمَ يَقُومُ الحساب } أي : يوم يثبت حساب المكلفين في المحشر ، استعير له لفظ يقوم الذي هو حقيقته في قيام الرجل للدلالة على أنه في غاية الاستقامة . وقيل : إن المعنى : يوم يقوم الناس للحساب . والأول أولى .
وقد أخرج ابن جرير عن مجاهد في قوله : { وَإِذْ قَالَ إبراهيم } الآية قال : فاستجاب الله لإبراهيم دعوته في ولده ، فلم يعبد أحد من ولده صنماً بعد دعوته . واستجاب الله له ، وجعل هذا البلد آمناً ، ورزق أهله من الثمرات ، وجعله إماماً ، وجعل من ذريته من يقيم الصلاة ، وتقبل دعاءه فأراه مناسكه وتاب عليه .

(4/155)

وأخرج أبو نعيم في الدلائل ، عن عقيل بن أبي طالب : «أن النبيّ صلى الله عليه وسلم لما أتاه الستة النفر من الأنصار جلس إليهم عند جمرة العقبة ، فدعاهم إلى الله وإلى عبادته والمؤازرة على دينه ، فسألوه أن يعرض عليهم ما أوحي إليه ، فقرأ من سورة إبراهيم : { وَإِذْ قَالَ إبراهيم رَبّ اجعل هذا البلد آمِنًا واجنبنى وَبَنِىَّ أَن نَّعْبُدَ الأصنام } إلى آخر السورة ، فرّق القوم وأخبتوا حين سمعوا منه ما سمعوا وأجابوه . وأخرج الواقدي ، وابن عساكر من طريق عامر بن سعد عن أبيه قال : كانت سارّة تحت إبراهيم ، فمكثت تحته دهراً لا ترزق منه ولداً ، فلما رأت ذلك وهبت له هاجر أمة لها قبطية ، فولدت له إسماعيل ، فغارت من ذلك سارة ووجدت في نفسها ، وعتبت على هاجر ، فحلفت أن تقطع منها ثلاثة أطراف ، فقال لها إبراهيم : هل لك أن تبرّي يمينك؟ قالت : كيف أصنع؟ قال : اثقبي أذنيها واخفضيها ، والخفض : هو الختان ، ففعلت ذلك بها فوضعت هاجر في أذنيها قرطين فازدادت بهما حسناً ، فقالت سارّة : أراني إنما زدتها جمالاً ، فلم تقارّه على كونه معها ووجد بها إبراهيم وجداً شديداً ، فنقلها إلى مكة فكان يزورها في كل يوم من الشام على البراق من شغفه بها وقلة صبره عنها .
وأخرج ابن جرير عن ابن عباس في قوله : { إِنَّى أَسْكَنتُ مِن ذُرّيَّتِى } قال : أسكن إسماعيل وأمه مكة . وأخرج ابن المنذر عنه قال : إن إبراهيم حين قال : { فاجعل أَفْئِدَةً مّنَ الناس تَهْوِى إِلَيْهِمْ } لو قال : أفئدة الناس تهوي إليهم لازدحمت عليه فارس والروم . وأخرج ابن أبي شيبة وابن جرير وابن المنذر ، وابن أبي حاتم عن الحكم قال : سألت عكرمة وطاوساً وعطاء بن أبي رباح عن هذه الآية : { فاجعل أَفْئِدَةً مّنَ الناس تَهْوِى إِلَيْهِمْ } فقالوا : البيت تهوي إليه قلوبهم يأتونه . وفي لفظ قالوا : هواهم إلى مكة أن يحجوا . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر عن قتادة في قوله : { تَهْوِى إِلَيْهِمْ } قال : تنزع إليهم . وأخرج ابن جرير ، وابن أبي حاتم عن محمد بن مسلم الطائفي : أن إبراهيم لما دعا للحرم { وارزق أَهْلَهُ مِنَ الثمرات } نقل الله الطائف من فلسطين . وأخرج ابن أبي حاتم عن الزهري قال : إن الله نقل قرية من قرى الشام فوضعها بالطائف لدعوة إبراهيم . وأخرج ابن جرير ، وابن المنذر ، والبيهقي في شعب الإيمان ، قال السيوطي : بسندٍ حسن ، عن ابن عباس قالوا : لو كان إبراهيم عليه السلام قال : فاجعل أفئدة الناس تهوي إليهم لحجّ اليهود والنصارى والناس كلهم ، ولكنه قال أفئدة من الناس فخصّ به المؤمنين .
وأخرج ابن أبي حاتم عنه في قوله : { مَا نُخْفِى وَمَا نُعْلِنُ } قال : من الحزن . وأخرج ابن أبي حاتم عن إبراهيم النخعي في قوله : { رَبَّنَا إِنَّكَ تَعْلَمُ مَا نُخْفِى } قال : من حبّ إسماعيل وأمه { وَمَا نُعْلِنُ } قال : ما نظهر لسارّة من الجفاء لهما . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { الحمد للَّهِ الذى وَهَبَ لِى عَلَى الكبر إسماعيل وإسحاق } قال : هذا بعد ذلك بحين . وأخرج ابن جرير عن سعيد بن جبير قال : بشر إبراهيم بعد سبع عشرة سنة ومائة سنة .

(4/156)

وَلَا تَحْسَبَنَّ اللَّهَ غَافِلًا عَمَّا يَعْمَلُ الظَّالِمُونَ إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الْأَبْصَارُ (42) مُهْطِعِينَ مُقْنِعِي رُءُوسِهِمْ لَا يَرْتَدُّ إِلَيْهِمْ طَرْفُهُمْ وَأَفْئِدَتُهُمْ هَوَاءٌ (43) وَأَنْذِرِ النَّاسَ يَوْمَ يَأْتِيهِمُ الْعَذَابُ فَيَقُولُ الَّذِينَ ظَلَمُوا رَبَّنَا أَخِّرْنَا إِلَى أَجَلٍ قَرِيبٍ نُجِبْ دَعْوَتَكَ وَنَتَّبِعِ الرُّسُلَ أَوَلَمْ تَكُونُوا أَقْسَمْتُمْ مِنْ قَبْلُ مَا لَكُمْ مِنْ زَوَالٍ (44) وَسَكَنْتُمْ فِي مَسَاكِنِ الَّذِينَ ظَلَمُوا أَنْفُسَهُمْ وَتَبَيَّنَ لَكُمْ كَيْفَ فَعَلْنَا بِهِمْ وَضَرَبْنَا لَكُمُ الْأَمْثَالَ (45) وَقَدْ مَكَرُوا مَكْرَهُمْ وَعِنْدَ اللَّهِ مَكْرُهُمْ وَإِنْ كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ (46)

قوله : { وَلاَ تَحْسَبَنَّ } خطاب للنبي صلى الله عليه وسلم . وهو تعريض لأمته ، فكأنه قال : ولا تحسب أمتك يا محمد ، ويجوز أن يكون خطاباً لكل من يصلح له من المكلفين ، وإن كان الخطاب للنبي صلى الله عليه وسلم من غير تعريض لأمته ، فمعناه : التثبيت على ما كان عليه من عدم الحسبان كقوله : { وَلاَ تَكُونَنَّ مِنَ المشركين } [ الأنعام : 14 ] ونحوه . وقيل : المراد ولا تحسبنه يعاملهم معاملة الغافل عما يعملون ، ولكن معاملة الرقيب عليهم ، أو يكون المراد بالنهي عن الحسبان الإيذان بأنه عالم بذلك لا تخفى عليه منه خافية ، وفي هذا تسلية لرسول الله صلى الله عليه وسلم وإعلام للمشركين بأن تأخير العذاب عنهم ليس للرضا بأفعالهم ، بل سنّة الله سبحانه في إمهال العصاة { إِنَّمَا يُؤَخّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الأبصار } أي : يؤخر جزاءهم ، ولا يؤاخذهم بظلمهم . وهذه الجملة تعليل للنهي السابق . وقرأ الحسن والسلمي وهو رواية عن أبي عمرو بالنون في « نؤخرهم » . وقرأ الباقون بالتحتية . واختارها أبو عبيد ، وأبو حاتم لقوله : { وَلاَ تَحْسَبَنَّ الله } ومعنى { لِيَوْمٍ تَشْخَصُ فِيهِ الأبصار } أي : ترفع فيه أبصار أهل الموقف ، ولا تغمض من هول ما تراه في ذلك اليوم ، هكذا قال الفراء ، يقال : شخص الرجل بصره ، وشخص البصر نفسه إلى السماء من هول ما يرى ، والمراد : أن الأبصار بقيت مفتوحة لا تتحرّك من شدة الحيرة والدهشة .
{ مُهْطِعِينَ } أي : مسرعين من أهطع يهطع إهطاعاً : إذا أسرع . وقيل : المهطع : الذي ينظر في ذلّ وخشوع ، ومنه :
بدجلة دارهم ولقد أراهم ... بدجلة مهطعين إلى السماع
وقيل : المهطع : الذي يديم النظر . قال أبو عبيدة : قد يكون الوجهان جميعاً ، يعني : الإسراع مع إدامة النظر؛ وقيل : المهطع الذي لا يرفع رأسه . وقال ثعلب : المهطع الذي ينظر في ذلّ وخضوع . وقيل : هو الساكت . قال النحاس : والمعروف في اللغة أهطع : إذا أسرع { مُقْنِعِى رُؤُوسَهُمْ } أي : رافعي رؤوسهم ، وإقناع الرأس : رفعه ، وأقنع صوته : إذا رفعه ، والمعنى : أنهم يومئذٍ رافعون رؤوسهم إلى السماء ينظرون إليها نظر فزع وذلّ ، ولا ينظر بعضهم إلى بعض . وقيل : إن إقناع الرأس نكسه؛ وقيل : يقال : أقنع : إذا رفع رأسه ، وأقنع : إذا طأطأ ذلة وخضوعاً ، والآية محتملة للوجهين . قال المبرد : والقول الأوّل أعرف في اللغة . قال الشاعر :
أنغض نحوي رأسه وأقنعا ... كأنما أبصر شيئاً أطمعا
{ لاَ يَرْتَدُّ إِلَيْهِمْ طَرْفُهُمْ } أي : لا ترجع إليهم أبصارهم ، وأصل الطرف : تحريك الأجفان ، وسميت العين طرفاً ، لأنه يكون بها ، ومن إطلاق الطرف على العين قول عنترة :
وأغض طرفي ما بدت لي جارتي ... حتى يُوارِي جارتي مأواها
{ وَأَفْئِدَتُهُمْ هَوَاء } الهواء في اللغة : المجوف الخالي الذي لم تشغله الأجرام .

(4/157)

والمعنى : أن قلوبهم خالية عن العقل والفهم ، لما شاهدوا من الفزع والحيرة والدهش ، وجعلها نفس الهوى مبالغة ، ومنه قيل للأحمق والجبان : قلبه هواء ، أي : لا رأي فيه ولا قوّة . وقيل : معنى الآية أنها خرجت قلوبهم عن مواضعها فصارت في الحناجر . وقيل : المعنى : أن أفئدة الكفار في الدنيا خالية عن الخير . وقيل : المعنى : أفئدتهم ذات هواء ، ومما يقارب معنى هذه الآية قوله تعالى : { وَأَصْبَحَ فُؤَادُ أُمّ موسى فَارِغاً } [ القصص : 10 ] ، أي : خالياً من كل شيء إلاّ من همّ موسى .
{ وَأَنذِرِ الناس } هذا رجوع إلى خطاب رسول الله صلى الله عليه وسلم ، أمره الله سبحانه بأن ينذر الناس . والمراد : الناس على العموم؛ وقيل : المراد : كفار مكة . وقيل : الكفار على العموم . والأوّل أولى لأن الإنذار كما يكون للكافر يكون أيضاً للمسلم . ومنه قوله تعالى : { إِنَّمَا تُنذِرُ مَنِ اتبع الذكر } [ ياس : 11 ] . ومعنى { يَوْمَ يَأْتِيهِمُ العذاب } يوم القيامة ، أي : خوّفهم هذا اليوم ، وهو يوم إتيان العذاب ، وإنما اقتصر على ذكر إتيان العذاب فيه مع كونه يوم إتيان الثواب؛ لأن المقام مقام تهديد . وقيل : المراد : به : يوم موتهم؛ فإنه أوّل أوقات إتيان العذاب؛ وقيل المراد يوم هلاكهم بالعذاب العاجل ، وانتصاب يوم على أنه مفعول ثانٍ لأنذر { فَيَقُولُ الذين ظَلَمُواْ رَبَّنَا أَخّرْنَا إلى أَجَلٍ قَرِيبٍ } المراد بالذين ظلموا ها هنا : هم الناس ، أي : فيقولون . والعدول إلى الإظهار مكان الإضمار للإشعار بأن الظلم هو العلة فيما نزل بهم ، هذا إذا كان المراد بالناس : هم الكفار . وعلى تقدير كون المراد بهم : من يعمّ المسلمين ، فالمعنى : فيقول الذين ظلموا منهم وهم الكفار { ربنا أخرنا } أمهلنا { إلى أجل قريب } إلى أمد من الزمان معلوم غير بعيد { نُّجِبْ دَعْوَتَكَ } أي : دعوتك لعبادك على ألسن أنبيائك إلى توحيدك { وَنَتَّبِعِ الرسل } المرسلين منك إلينا فنعمل بما بلغوه إلينا من شرائعك ، ونتدارك ما فرط منا من الإهمال ، وإنما جمع الرسل؛ لأن دعوتهم إلى التوحيد متفقة؛ فاتباع واحد منهم اتباع لجميعهم ، وهذا منهم سؤال للرجوع إلى الدنيا لما ظهر لهم الحق في الآخرة { وَلَوْ رُدُّواْ لعادوا لِمَا نُهُواْ عَنْهُ } [ الأنعام : 28 ] .
ثم حكى سبحانه ما يجاب به عنهم عند أن يقولوا هذه المقالة ، فقال : { أَوَلَمْ تَكُونُواْ أَقْسَمْتُمْ مّن قَبْلُ مَا لَكُمْ مّن زَوَالٍ } أي : فيقال لهم هذا القول توبيخاً وتقريعاً ، أي : أولم تكونوا أقسمتم من قبل هذا اليوم مالكم من زوال من دار الدنيا . وقيل : إنه لا قسم منهم حقيقة . وإنما كان لسان حالهم ذلك لاستغراقهم في الشهوات ، وإخلادهم إلى الحياة الدنيا . وقيل : قسمهم هذا هو ما حكاه الله عنهم في قوله : { وَأَقْسَمُواْ بالله جَهْدَ أيمانهم لاَ يَبْعَثُ الله مَن يَمُوتُ } [ النحل : 38 ] ، وجواب القسم { مَالَكُمْ مّن زَوَالٍ } وإنما جاء بلفظ الخطاب في { مالكم من زوال } لمراعاة { أقسمتم } ولولا ذلك لقال : مالنا من زوال .

(4/158)

{ وَسَكَنتُمْ فِى مساكن الذين ظَلَمُواْ أَنفُسَهُمْ } أي : استقررتم ، يقال : سكن الدار وسكن فيها ، وهي بلاد ثمود ونحوهم من الكفار الذين ظلموا أنفسهم بالكفر بالله ، والعصيان له { وَتَبَيَّنَ لَكُمْ كَيْفَ فَعَلْنَا بِهِمْ } قرأ عبد الرحمن السلمي « نبين » بالنون والفعل المضارع ، وقرأ من عداه بالتاء الفوقية والفعل الماضي ، أي : تبين لكم بمشاهدة الآثار كيف فعلنا بهم من العقوبة والعذاب الشديد بما فعلوه من الذنوب ، وفاعل تبين ما دلت عليه الجملة المذكورة بعده ، أي : تبين لكم فعلنا العجيب بهم { وَضَرَبْنَا لَكُمُ الأمثال } في كتب الله وعلى ألسن رسله إيضاحاً لكم وتقريراً وتكميلاً للحجة عليكم .
{ وَقَدْ مَكَرُواْ مَكْرَهُمْ } الجملة في محل نصب على الحال ، أي : فعلنا بهم ما فعلنا ، والحال أنهم قد مكروا في ردّ الحق وإثبات الباطل مكرهم العظيم ، الذي استفرغوا فيه وسعهم { وَعِندَ الله مَكْرُهُمْ } أي : وعند الله جزاء مكرهم ، أو وعند الله مكتوب مكرهم فهو مجازيهم ، أو وعند الله مكرهم الذي يمكرهم به ، على أن يكون المكر مضافاً إلى المفعول ، قيل : والمراد بهم : قوم محمد صلى الله عليه وسلم مكروا بالنبي صلى الله عليه وسلم حين هموا بقتله أو نفيه . وقيل : المراد ما وقع من النمروذ حيث حاول الصعود إلى السماء ، فاتخذ لنفسه تابوتاً ، وربط قوائمه بأربعة نسور .
{ وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الجبال } قرأ عمر ، وعلي ، وابن مسعود ، وأبي « وإن كاد مكرهم » بالدال المهملة مكان النون . وقرأ غيرهم من القراء ( وإن كان ) بالنون . وقرأ ابن محيص ، وابن جريج ، والكسائي « لتزول » بفتح اللام على أنها لام الابتداء ، وقرأ الجمهور بكسرها على أنها لام الجحود . قال ابن جرير : الاختيار هذه القراءة ، يعني : قراءة الجمهور؛ لأنها لو كانت زالت لم تكن ثابتة ، فعلى قراءة الكسائي ومن معه تكون إن هي المخففة من الثقيلة . واللام هي الفارقة ، وزوال الجبال مثل لعظم مكرهم وشدّته ، أي : وإن الشأن كان مكرهم معدّاً لذلك . قال الزجاج : وإن كان مكرهم يبلغ في الكيد إلى إزالة الجبال ، فإن الله ينصر دينه . وعلى قراءة الجمهور يحتمل وجهين : أحدهما أن تكون « إن » هي المخففة من الثقيلة ، والمعنى كما مرّ . والثاني : أن تكون نافية ، واللام المكسورة لتأكيد النفي كقوله : { وَمَا كَانَ الله لِيُضِيعَ إيمانكم } [ البقرة : 143 ] والمعنى : ومحال أن تزول الجبال بمكرهم ، على أن الجبال مثل لآيات الله وشرائعه الثابتة على حالها مدى الدهر ، فالجملة على هذا حال من الضمير في { مكروا } لا من قوله : { وَعِندَ الله مَكْرُهُمْ } أي : والحال أن مكرهم لم يكن لتزول منه الجبال .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والخرائطي في مساوئ الأخلاق عن ميمون بن مهران في قوله : { وَلاَ تَحْسَبَنَّ الله غافلا عَمَّا يَعْمَلُ الظالمون } قال : هي تعزية للمظلوم ووعيد للظالم .

(4/159)

وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم عن قتادة في قوله : { لِيَوْمٍ تَشْخَصُ فِيهِ الأبصار } قال : شخصت فيه والله أبصارهم فلا ترتد إليهم .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { مُهْطِعِينَ } قال : يعني بالإهطاع النظر من غير أن يطرف { مُقْنِعِى رُؤُوسَهُمْ } قال : الإقناع رفع رؤوسهم { لاَ يَرْتَدُّ إِلَيْهِمْ طَرْفُهُمْ } قال : شاخصة أبصارهم { وَأَفْئِدَتُهُمْ هَوَاء } ليس فيها شيء من الخير ، فهي كالخربة . وأخرج ابن جرير ، وابن أبي حاتم عن مجاهد { مهطعين } قال : مديمي النظر . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر عن قتادة { مهطعين } قال : مسرعين . وأخرج هؤلاء عن قتادة في قوله : { وَأَفْئِدَتُهُمْ هَوَاء } قال : ليس فيها شيء ، خرجت من صدورهم فنشبت في حلوقهم .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَأَنذِرِ الناس يَوْمَ يَأْتِيهِمُ العذاب } يقول : أنذرهم في الدنيا من قبل أن يأتيهم العذاب . وأخرج ابن جرير عن مجاهد قال : { يَوْمَ يَأْتِيهِمُ العذاب } هو يوم القيامة . وأخرج ابن المنذر عن ابن عباس { مَالَكُمْ مّن زَوَالٍ } قال : عما أنتم فيه إلى ما تقولون . وأخرج ابن أبي حاتم عن السدّي في قوله : { مَالَكُمْ مّن زَوَالٍ } قال : بعث بعد الموت .
وأخرج عبد بن حميد ، وابن المنذر عن الحسن في قوله : { وَسَكَنتُمْ فِى مساكن الذين ظَلَمُواْ أَنفُسَهُمْ } قال : عملتم بمثل أعمالهم . وأخرج ابن جرير عن ابن عباس في قوله : { وَإِن كَانَ مَكْرُهُمْ } يقول : ما كان مكرهم { لِتَزُولَ مِنْهُ الجبال } . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { وَإِن كَانَ مَكْرُهُمْ } يقول : شركهم كقوله : { تَكَادُ السموات يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الأرض وَتَخِرُّ الجبال هَدّاً } [ مريم : 90 ] . وأخرج عبد بن حميد ، ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن الأنباري عن عليّ ابن أبي طالب ، أنه قرأ هذه الآية : { وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الجبال } ثم فسرها فقال : إن جباراً من الجبابرة قال : لا أنتهي حتى أنظر إلى ما في السماء ، فأمر بفراخ النسور تعلف اللحم حتى شبت وغلظت ، وأمر بتابوت فنجر يسع رجلين ، ثم جعل في وسطه خشبة ، ثم ربط أرجلهنّ بأوتاد ، ثم جوّعهنّ ، ثم جعل على رأس الخشبة لحماً ، ثم دخل هو وصاحبه في التابوت ، ثم ربطهنّ إلى قوائم التابوت ، ثم خلي عنهنّ يردن اللحم ، فذهبن به ما شاء الله ، ثم قال لصاحبه : افتح فانظر ماذا ترى ، ففتح فقال : انظر إلى الجبال كأنها الذباب ، قال : أغلق فأغلق ، فطرن به ما شاء الله ، ثم قال : افتح ففتح ، فقال : انظر ماذا ترى ، فقال : ما أرى إلاّ السماء ، وما أراها تزداد إلاّ بعداً ، قال : صوّب الخشبة فصوّبها فانقضت تريد اللحم ، فسمع الجبال هدّتها فكادت تزول عن مراتبها . وقد روي نحو هذه القصة لبختنصر وللنمروذ من طرق ذكرها في الدرّ المنثور .

(4/160)

فَلَا تَحْسَبَنَّ اللَّهَ مُخْلِفَ وَعْدِهِ رُسُلَهُ إِنَّ اللَّهَ عَزِيزٌ ذُو انْتِقَامٍ (47) يَوْمَ تُبَدَّلُ الْأَرْضُ غَيْرَ الْأَرْضِ وَالسَّمَوَاتُ وَبَرَزُوا لِلَّهِ الْوَاحِدِ الْقَهَّارِ (48) وَتَرَى الْمُجْرِمِينَ يَوْمَئِذٍ مُقَرَّنِينَ فِي الْأَصْفَادِ (49) سَرَابِيلُهُمْ مِنْ قَطِرَانٍ وَتَغْشَى وُجُوهَهُمُ النَّارُ (50) لِيَجْزِيَ اللَّهُ كُلَّ نَفْسٍ مَا كَسَبَتْ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ (51) هَذَا بَلَاغٌ لِلنَّاسِ وَلِيُنْذَرُوا بِهِ وَلِيَعْلَمُوا أَنَّمَا هُوَ إِلَهٌ وَاحِدٌ وَلِيَذَّكَّرَ أُولُو الْأَلْبَابِ (52)

{ مُخْلِفَ } منتصب على أنه مفعول { تحسبنّ } ، وانتصاب { رسله } على أنه مفعول { وعده } ، قيل : وذلك على الاتساع ، والمعنى : مخلف رسله وعده . قال القتيبي : هو من المقدّم الذي يوضحه التأخير . والمؤخر الذي يوضحه التقديم ، وسواء في ذلك مخلف وعده رسله ، ومخلف رسله وعده ، ومثل ما في الآية قول الشاعر :
ترى الثور فيها مدخل الظلّ رأسه ... وسائره باد إلى الشمس أجمع
وقال الزمخشري : قدّم الوعد ليعلم أنه لا يخلف الوعد أصلاً كقوله : { إِنَّ الله لاَ يُخْلِفُ الميعاد } [ آل عمران : 9 ] . ثم قال { رسله } ليؤذن أنه إذا لم يخلف وعده أحداً ، وليس من شأنه إخلاف المواعيد ، فكيف يخلفه رسله الذين هم خيرته وصفوته . والمراد بالوعد هنا : هو ما وعدهم سبحانه بقوله : { إِنَّا لَنَنصُرُ رُسُلَنَا } [ غافر : 51 ] و { كَتَبَ الله لأَغْلِبَنَّ أَنَاْ وَرُسُلِى } [ المجادلة : 21 ] . وقرىء « مخلف وعدهَ رسِله » بجرّ { رسله } ونصب { وعده } . قال الزمخشري : وهذه القراءة في الضعف كمن قرأ : { قتل أولادهم شركائهم } [ الأنعام : 137 ] . { إنَّ الله عَزِيزٌ } غالب لا يغالبه أحد { ذُو انتقام } ينتقم من أعدائه لأوليائه والجملة تعليل للنهي ، وقد مرّ تفسيره في أوّل آل عمران .
{ يَوْمَ تُبَدَّلُ الأرض غَيْرَ الأرض } قال الزجاج : انتصاب { يوم } على البدل من { يوم يأتيهم } ، أو على الظرف للانتقام . انتهى . ويجوز أن ينتصب بمقدّر يدل عليه الكلام ، أي : واذكر ، أو وارتقب ، والتبديل قد يكون في الذات ، كما في : بدّلت الدراهم دنانير ، وقد يكون في الصفات كما في : بدّلت الحلقة خاتماً . والآية تحتمل الأمرين . وقد قيل : المراد : تغير صفاتها . وبه قال الأكثر ، وقيل تغير ذاتها ، ومعنى { *والسموات } أي : وتبدّل السموات غير السموات على الاختلاف الذي مرّ { والسماوات وَبَرَزُواْ للَّهِ الواحد الْقَهَّارِ } أي : برز العباد لله ، أو الظالمون كما يفيده السياق ، أي : ظهروا من قبورهم ، أو ظهر من أعمالهم ما كانوا يكتمونه . والتعبير على المستقبل بلفظ الماضي للتنبيه على تحقق وقوعه كما في قوله : { وَنُفِخَ فِى الصور } [ يس : 51 ، الزمر : 68 ، ق : 20 ] و { الواحد القهار } المتفرد بالألوهية الكثير القهر لمن عانده .
{ وَتَرَى المجرمين يَوْمَئِذٍ مُّقَرَّنِينَ فِى الأصفاد } معطوف على { برزوا } أو على { تبدّل } ، والمجيء بالمضارع لاستحضار الصورة ، والمجرمون هم : المشركون ، و { يومئذٍ } يعني : يوم القيامة ، و { مُقْرِنِينَ } أي : مشدودين إما بجعل بعضهم مقروناً مع بعض ، أو قرنوا مع الشياطين ، كما في قوله : { نُقَيّضْ لَهُ شَيْطَاناً فَهُوَ لَهُ قَرِينٌ } [ الزخرف : 36 ] . أو جعلت أيديهم مقرونة إلى أرجلهم ، والأصفاد : الأغلال ، والقيود . والجار والمجرور متعلق بمقرّنين ، أو حال من ضميره . يقال : صفدته صفداً ، أي : قيدته ، والاسم : الصفد ، فإذا أردت التكثير ، قلت صَفَّدته . قال عمرو بن كلثوم :
فآبوا بالنهاب وبالسبايا ... وأبنا بالملوك مصفدينا
وقال حسان بن ثابت :

(4/161)

من بين مأسور يشدّ صفاده ... صقر إذا لاقى الكريهة حامي
ويقال : صفدته وأصفدته : إذا أعطيته . ومنه قول النابغة :
ولم أعرّض أبيت اللعن بالصفد ... { سَرَابِيلُهُم مّن قَطِرَانٍ } السرابيل : القُمص ، واحدها سربال . ومنه قول كعب بن مالك :
تلقاكم عصب حول النبيّ لهم ... من نسج داود في الهيجا سرابيل
والقطران : هو قطران الإبل الذي تهنأ ، به أي : قمصانهم من قطران تطلى به جلودهم ، حتى يعود ذلك الطلاء كالسرابيل . وخصّ القطران لسرعة اشتعال النار فيه مع نتن رائحته . وقال جماعة : هو النحاس ، أي : قمصانهم من نحاس . وقرأ عيسى بن عمر " من قطران " بفتح القاف ، وتسكين الطاء . وقرىء بكسر القاف وسكون الطاء . وقرىء بفتح القاف والطاء . رويت هذه القراءة عن ابن عباس ، وأبي هريرة ، وعكرمة ، وسعيد بن جبير ، ويعقوب وهذه الجملة في محل نصب على الحال { وتغشى وُجُوهَهُمْ النار } أي : تعلو وجوههم وتضر بها؛ وخص الوجوه؛ لأنها أشرف ما في البدن ، وفيها الحواس المدركة ، والجملة في محل نصب على الحال أيضاً ، و { لّيَجْزِىَ الله } متعلق بمحذوف ، أي : يفعل ذلك بهم ليجزي { كُلَّ نَفْسٍ مَّا كَسَبَتْ } من المعاصي ، أي : جزاء موافقاً لما كسبت من خير أو شرّ { إِنَّ الله سَرِيعُ الحساب } لا يشغله عنه شيء . وقد تقدّم تفسيره .
{ هذا بلاغ } أي : هذا الذي أنزل إليك بلاغ ، أي : تبليغ وكفاية في الموعظة والتذكير . قيل : إن الإشارة إلى ما ذكره سبحانه هنا من قوله : { فَلاَ تَحْسَبَنَّ الله غافلا } إلى { سَرِيعُ الحساب } أي : هذا فيه كفاية من غير ما انطوت عليه السورة . وقيل : الإشارة إلى جميع السورة . وقيل : إلى القرآن . ومعنى : { لِلنَّاسِ } للكفار ، أو لجميع الناس على ما قيل في قوله : { وَأَنذِرِ الناس } ، { وَلِيُنذَرُواْ بِهِ } معطوف على محذوف ، أي : لينصحوا ولينذروا به ، والمعنى : وليخوفوا به ، وقرىء ( ولينذروا ) بفتح الياء التحتية والذال المعجمة . يقال : نذرت بالشيء أنذر : إذا علمت به فاستعددت له . { وَلِيَعْلَمُواْ أَنَّمَا هُوَ إله وَاحِدٌ } أي : ليعلموا بالأدلة التكوينية المذكورة سابقاً وحدانية الله سبحانه ، وأنه لا شريك له { وَلِيَذَّكَّرَ أُوْلُواْ الألباب } أي : وليتعظ أصحاب العقول . وهذه اللامات متعلقة بمحذوف ، والتقدير : وكذلك أنزلنا ، أو متعلقة بالبلاغ المذكور ، أي : كفاية لهم في أن ينصحوا وينذروا ويعلموا بما أقام الله من الحجج والبراهين وحدانيته سبحانه ، وأنه لا شريك له ، وليتعظ بذلك أصحاب العقول التي تعقل وتدرك .
وقد أخرج ابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { إِنَّ الله عَزِيزٌ ذُو انتقام } قال : عزيز والله في أمره ، يملي وكيده متين ، ثم إذا انتقم انتقم بقدرة . وأخرج مسلم وغيره من حديث ثوبان ، قال : «جاء رجل من اليهود إلى رسول الله صلى الله عليه وسلم فقال : أين يكون الناس يوم تبدّل الأرض غير الأرض؟ فقال رسول الله صلى الله عليه وسلم : في " الظلمة دون الجسر " .

(4/162)

وأخرج مسلم أيضاً وغيره من حديث عائشة ، قالت : أنا أوّل من سأل رسول الله صلى الله عليه وسلم عن هذه الآية { يَوْمَ تُبَدَّلُ الأرض غَيْرَ الأرض } قالت : أين الناس يومئذٍ؟ قال : « على الصراط » وأخرج البزار ، وابن المنذر ، والطبراني في الأوسط ، وابن مردويه ، والبيهقي في البعث ، وابن عساكر عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : في قول الله { يَوْمَ تُبَدَّلُ الأرض غَيْرَ الأرض } قال : « أرض بيضاء ، كأنها فضة لم يسفك فيها دم حرام ، ولم يعمل بها خطيئة » وأخرجه عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ في العظمة ، والحاكم وصححه ، والبيهقي في البعث عنه موقوفاً نحوه ، قال البيهقي : والموقوف أصح .
وأخرج ابن جرير ، وابن مردويه عن زيد بن ثابت قال : أتى اليهود النبي صلى الله عليه وسلم فقال : « جاءوني يسألونني وسأخبرهم قبل أن يسألوني { يَوْمَ تُبَدَّلُ الأرض غَيْرَ الأرض } قال : أرض بيضاء كالفضة ، فسألهم فقالوا : أرض بيضاء كالنقيّ » وأخرج ابن مردويه مرفوعاً عن عليّ نحو ما تقدّم عن ابن مسعود . وأخرج ابن جرير ، وابن مردويه عن أنس موقوفاً نحوه ، وقد روي نحو ذلك عن جماعة من الصحابة ، وثبت في الصحيحين من حديث سهل بن سعد ، قال : سمعت رسول الله صلى الله عليه وسلم يقول : « يحشر الناس يوم القيامة على أرض بيضاء عفراء كقرصة نقي » وفيهما أيضاً من حديث أبي سعيد ، قال : قال رسول الله صلى الله عليه وسلم : « تكون الأرض يوم القيامة خبزة واحدة يتكفؤها الجبار بيده . . . » الحديث .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { مُّقَرَّنِينَ فِى الأصفاد } قال : الكبول . وأخرج عبد الرزاق ، وابن جرير عن قتادة في { الأصفاد } قال : القيود والأغلال . وأخرج ابن أبي حاتم عن سعيد بن جبير قال : في السلاسل . وأخرج ابن جرير وابن المنذر ، وابن أبي حاتم عن ابن عباس { فِى الأصفاد } يقول : في وثاق .
وأخرج ابن أبي حاتم عن السدّي { سَرَابِيلُهُم } قال : قمصهم . وأخرج ابن جرير عن ابن زيد مثله . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن الحسن في قوله : { مّن قَطِرَانٍ } قال : قطران الإبل . وأخرج ابن أبي حاتم عن عكرمة في الآية قال : هذا القطران يطلى به حتى يشتعل ناراً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس قال : هو النحاس المذاب . وأخرج ابن أبي حاتم عن سعيد بن جبير أنه قرأ { مّن قَطِرَانٍ } فقال : القطر : الصفر ، والآن : الحارّ . وأخرج أبو عبيد ، وسعيد بن منصور ، وابن جرير ، وابن المنذر عن عكرمة نحوه . وأخرج مسلم وغيره عن أبي مالك الأشعري ، قال : قال رسول الله صلى الله عليه وسلم : « النائحة إذا لم تتب قبل موتها ، تقام يوم القيامة وعليها سربال من قطران ، ودرع من جرب » وأخرج ابن جرير ، وابن أبي حاتم عن ابن زيد في قوله : { هذا بلاغ لّلنَّاسِ } قال : القرآن ، { وَلِيُنذَرُواْ بِهِ } قال : القرآن .

(4/163)

الر تِلْكَ آَيَاتُ الْكِتَابِ وَقُرْآَنٍ مُبِينٍ (1) رُبَمَا يَوَدُّ الَّذِينَ كَفَرُوا لَوْ كَانُوا مُسْلِمِينَ (2) ذَرْهُمْ يَأْكُلُوا وَيَتَمَتَّعُوا وَيُلْهِهِمُ الْأَمَلُ فَسَوْفَ يَعْلَمُونَ (3) وَمَا أَهْلَكْنَا مِنْ قَرْيَةٍ إِلَّا وَلَهَا كِتَابٌ مَعْلُومٌ (4) مَا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ (5) وَقَالُوا يَا أَيُّهَا الَّذِي نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ (6) لَوْ مَا تَأْتِينَا بِالْمَلَائِكَةِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ (7) مَا نُنَزِّلُ الْمَلَائِكَةَ إِلَّا بِالْحَقِّ وَمَا كَانُوا إِذًا مُنْظَرِينَ (8) إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ (9) وَلَقَدْ أَرْسَلْنَا مِنْ قَبْلِكَ فِي شِيَعِ الْأَوَّلِينَ (10) وَمَا يَأْتِيهِمْ مِنْ رَسُولٍ إِلَّا كَانُوا بِهِ يَسْتَهْزِئُونَ (11) كَذَلِكَ نَسْلُكُهُ فِي قُلُوبِ الْمُجْرِمِينَ (12) لَا يُؤْمِنُونَ بِهِ وَقَدْ خَلَتْ سُنَّةُ الْأَوَّلِينَ (13) وَلَوْ فَتَحْنَا عَلَيْهِمْ بَابًا مِنَ السَّمَاءِ فَظَلُّوا فِيهِ يَعْرُجُونَ (14) لَقَالُوا إِنَّمَا سُكِّرَتْ أَبْصَارُنَا بَلْ نَحْنُ قَوْمٌ مَسْحُورُونَ (15)

قوله : { الر } قد تقدّم الكلام في محله مستوفي ، والإشارة بقوله : { تِلْكَ } إلى ما تضمنته السورة من الآيات ، والتعريف في { الكتاب } . قيل : هو للجنس ، والمراد جنس الكتب المتقدّمة . وقيل : المراد به القرآن ، ولا يقدح في هذا ذكر القرآن بعد الكتاب ، فقد قيل : إنه جمع له بين الإسمين ، وقيل : المراد بالكتاب : هذه السورة ، وتنكير القرآن للتفخيم ، أي : القرآن الكامل { رُّبَمَا يَوَدُّ الذين كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ } قرأ نافع وعاصم بتخفيف الباء من { ربما } . وقرأ الباقون بتشديدها ، وهما لغتان . قال أبو حاتم : أهل الحجاز يخففون ، ومنه قول الشاعر :
ربما ضربة سيف صقيل ... بين بصرى وطعنة نجلاء
وتميم وربيعة يثقلونها . وقد تزاد التاء الفوقية ، وأصلها أن تستعمل في القليل . وقد تستعمل في الكثير . قال الكوفيون : أي يودّ الكفار في أوقات كثيرة لو كانوا مسلمين . ومنه قول الشاعر :
رب رفد هرقته ذلك اليو ... م وأسرى من معشر أقيال
وقيل : هي هنا للتقليل؛ لأنهم ودّوا ذلك في بعض المواضع لا في كلها لشغلهم بالعذاب . قيل : و « ما » هنا لحقت ربّ لتهيئها للدخول على الفعل . وقيل : هي نكرة بمعنى شيء ، وإنما دخلت « ربّ » هنا على المستقبل مع كونها لا تدخل إلاّ على الماضي؛ لأن المترقب في أخباره سبحانه كالواقع المتحقق ، فكأنه قيل : ربما ودّ الذين كفروا لو كانوا مسلمين ، أي : منقادين لحكمه مذعنين له من جملة أهله . وكانت هذه الودادة منهم عند موتهم أو يوم القيامة . والمراد : أنه لما انكشف لهم الأمر ، واتضح بطلان ما كانوا عليه من الكفر وأن الدين عند الله سبحانه هو الإسلام لا دين غيره ، حصلت منهم هذه الودادة التي لا تسمن ولا تغني من جوع ، بل هي لمجرد التحسر والتندم ولوم النفس على ما فرّطت في جنب الله . وقيل : كانت هذه الودادة منهم عند معاينة حالهم وحال المسلمين . وقيل : عند خروج عصاة الموحدين من النار ، والظاهر أن هذه الودادة كائنة منهم في كل وقت مستمرة في كل لحظة بعد انكشاف الأمر لهم .
{ ذَرْهُمْ يَأْكُلُواْ وَيَتَمَتَّعُواْ } هذا تهديد لهم أي : دعهم عما أنت بصدده من الأمر لهم والنهي ، فهم لا يرعوون أبداً ولا يخرجون من باطل ولا يدخلون في حق ، بل مرهم بما هم فيه من الاشتغال بالأكل والتمتع بزهرة الدنيا ، فإنهم كالأنعام التي لا تهتم إلاّ بذلك ، ولا تشتغل بغيره ، والمعنى : اتركهم على ما هم عليه من الاشتغال بالأكل ونحوه من متاع الدنيا ومن إلهاء الأمل لهم عن اتباعك فسوف يعلمون عاقبة أمرهم وسوء صنيعهم . وفي هذا من التهديد والزجر ما لا يقدر قدره ، يقال : ألهاه كذا أي : شغله ، ولهى هو عن الشيء يلهى ، أي : شغلهم الأمل عن اتباع الحق ، وما زالوا في الآمال الفارغة والتمنيات الباطلة حتى أسفر الصبح لذي عينين ، وانكشف الأمر ورأوا العذاب يوم القيامة ، فعند ذلك يذوقون وبال ما صنعوا .

(4/164)

والأفعال الثلاثة مجزومة على أنها جواب الأمر ، وهذه الآية منسوخة بآية السيف .
{ وَمَآ أَهْلَكْنَا مِن قَرْيَةٍ إِلاَّ وَلَهَا كتاب مَّعْلُومٌ } أي : وما أهلكنا قرية من القرى بنوع من أنواع العذاب { إِلاَّ وَلَهَا } أي : لتلك القرية { كِتَابٌ } أي أجل مقدّر لا تتقدم عليه ولا تتأخر عنه { مَّعْلُومٌ } غير مجهول ولا منسيّ ، فلا يتصوّر التخلف عنه بوجه من الوجوه . وجملة { لَهَا كِتَابٌ } في محل نصب على الحال من { قرية } وإن كانت نكرة؛ لأنها قد صارت بما فيها من العموم في حكم الموصوفة ، والواو للفرق بين كون هذه الجملة حالاً ، أو صفة فإنها تعينها للحالية كقولك : حالي رجل على كتفه سيف . وقيل : إن الجملة صفة { لقرية } . والواو لتأكيد اللصوق بين الصفة والموصوف .
{ مَّا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا } أي : ما تسبق أمة من الأمم أجلها المضروب لها ، المكتوب في اللوح المحفوظ؛ والمعنى : أنه لا يأتي هلاكها قبل مجيء أجلها { وما يستأخرون } أي : وما يتأخرون عنه ، فيكون مجيء هلاكهم بعد مضي الأجل المضروب له ، وإيراد الفعل على صيغة جمع المذكر للحمل على المعنى مع التغليب ، ولرعاية الفواصل ، ولذلك حذف الجار والمجرور ، والجملة مبينة لما قبلها ، فكأنه قيل : إن هذا الإمهال لا ينبغي أن يغترّ به العقلاء ، فإن لكل أمة وقتاً معيناً في نزول العذاب لا يتقدّم ولا يتأخر . وقد تقدم تفسير الأجل في أوّل سورة الأنعام .
ثم لما فرغ من تهديد الكفار شرع في بيان بعض عتوّهم في الكفر ، وتماديهم في الغيّ مع تضمنه لبيان كفرهم بمن أنزل عليه الكتاب بعد بيان كفرهم بالكتاب ، فقال { وَقَالُواْ يأيهالذى نُزّلَ عَلَيْهِ الذكر } أي قال : كفار مكة مخاطبين لرسول الله صلى الله عليه وسلم ومتهكمين به حيث أثبتوا له إنزال الذكر عليه مع إنكارهم لذلك في الواقع أشدّ إنكار ، ونفيهم له أبلغ نفي ، أو أرادوا : ب { يأيها الذي نزل عليه الذكر } في زعمه ، وعلى وفق ما يدعيه { إِنَّكَ لَمَجْنُونٌ } أي : إنك بسبب هذه الدعوى التي تدّعيها من كونك رسولاً لله مأموراً بتبليغ أحكامه لمجنون ، فإنه لا يدّعي مثل هذه الدعوى العظيمة عندهم من كان عاقلاً ، فقولهم هذا لمحمد صلى الله عليه وسلم هو كقول فرعون : { إِنَّ رَسُولَكُمُ الذى أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ } [ الشعراء : 27 ] .
{ لَّوْ مَا تَأْتِينَا بالملئكة } { لو ما } حرف تحضيض مركب من « لو » المفيدة للتمني ، ومن « ما » المزيدة ، فأفاد المجموع الحثّ على الفعل الداخلة هي عليه ، والمعنى : هلا تأتينا بالملائكة ليشهدوا على صدقك { إِن كُنتَ مِنَ الصادقين } .

(4/165)

قال الفراء : الميم في { لو ما } بدل من اللام في « لولا » . وقال الكسائي : لولا ولو ما سواء في الخبر والاستفهام . قال النحاس : لو ما ولولا وهلا واحد . وقيل : المعنى : لو ما تأتينا بالملائكة فيعاقبونا على تكذيبنا لك .
{ ما ننزل الملائكة إِلاَّ بالحق } قرىء ( ما ننزل ) بالنون مبنياً للفاعل ، وهو الله سبحانه فهو على هذا من التنزيل ، والمعنى على هذه القراءة : قال الله سبحانه مجيباً على الكفار لما طلبوا إتيان الملائكة إليهم : ما ننزل نحن { الملائكة إِلاَّ بالحق } أي : تنزيلاً متلبساً بالحق الذي يحق عنده تنزيلنا لهم فيما تقتضيه الحكمة الإلهية والمشيئة الربانية ، وليس هذا الذي اقترحتموه مما يحق عنده تنزيل الملائكة ، وقرىء « ننزل » مخففاً من الإنزال ، أي : ما ننزل نحن الملائكة إلاّ بالحق ، وقرىء « ما تنزل » بالمثناة من فرق مضارعاً مثقلاً مبنياً للفاعل من التنزيل بحذف إحدى التاءين ، أي : تتنزل ، وقرىء أيضاً بالفوقية مضارعاً مبنياً للمفعول . وقيل : معنى { إلا بالحق } إلا بالقرآن . وقيل : بالرسالة ، وقيل : بالعذاب { وَمَا كَانُواْ إِذًا مُّنظَرِينَ } في الكلام حذف ، والتقدير : ولو أنزلنا الملائكة لعوجلوا بالعقوبة ، وما كانوا إذا منظرين . فالجملة المذكورة جزاء للجملة الشرطية المحذوفة .
ثم أنكر على الكفار استهزاءهم برسول الله صلى الله عليه وسلم بقولهم : { يأَيُّهَا الذى نُزّلَ عَلَيْهِ الذكر إِنَّكَ لَمَجْنُونٌ } فقال سبحانه { إِنَّا نَحْنُ نَزَّلْنَا الذكر } أي : نحن نزلنا ذلك الذكر الذي أنكروه ونسبوك بسببه إلى الجنون { وَإِنَّا لَهُ لحافظون } عن كل ما لا يليق به من تصحيف وتحريف وزيادة ونقص ونحو ذلك . وفيه وعيد شديد للمكذبين به ، المستهزئين برسول الله صلى الله عليه وسلم . وقيل : الضمير في { له } لرسول الله صلى الله عليه وسلم ، والأول أولى بالمقام .
ثم ذكر سبحانه أنه عادة أمثال هؤلاء الكفار مع أنبيائهم كذلك تسلية لرسول الله صلى الله عليه وسلم ، فقال { وَلَقَدْ أَرْسَلْنَا مِن قَبْلِكَ } أي : رسلاً ، وحذف لدلالة الإرسال عليه ، أي : رسلاً كائنة من قبلك { فِى شِيَعِ الأولين } في أممهم وأتباعهم وسائر فرقهم وطوائفهم . قال الفراء : الشيع : الأمة التابعة بعضهم بعضاً فيما يجتمعون عليه ، وأصله من شاعه : إذا تبعه . وإضافته إلى { الأوّلين } من إضافة الصفة إلى الموصوف عند بعض النحاة ، أو من حذف الموصوف عند آخرين منهم .
{ وَمَا يَأْتِيهِم مّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءونَ } أي : ما يأتي رسول من الرسل شيعته إلاّ كانوا به يستهزءون ، كما يفعله هؤلاء الكفار مع محمد صلى الله عليه وسلم ، وجملة { إلاّ كانوا به يستهزءون } في محل نصب على الحال ، أو في محل رفع على أنها صفة { رسول } أو في محل جر على أنها صفة له على اللفظ لا على المحل .

(4/166)

{ كَذَلِكَ نَسْلُكُهُ فِى قُلُوبِ المجرمين } أي : مثل ذلك الذي سلكناه في قلوب أولئك المستهزئين برسلهم { نَسْلُكُهُ } أي : الذكر . { فِى قُلُوبِ المجرمين } ، فالإشارة إلى ما دلّ عليه الكلام السابق من إلقاء الوحي مقروناً بالاستهزاء . والسلك : إدخال الشيء في الشيء ، كالخيط في المخيط ، قاله الزجاج ، قال : والمعنى كما فعل بالمجرمين الذين استهزءوا نسلك الضلال في قلوب المجرمين . وجملة { لاَ يُؤْمِنُونَ بِهِ } في محل نصب على الحال من ضمير { نسلكه } أي : لا يؤمنون بالذكر الذي أنزلناه ، ويجوز أن تكون مستأنفة لبيان ما قبلها فلا محل لها ، وقيل : إن الضمير في { نسلكه } للاستهزاء ، وفي : { لا يؤمنون } به للذكر ، وهو بعيد ، والأولى أن الضميرين للذكر { وَقَدْ خَلَتْ سُنَّةُ الأولين } أي مضت طريقتهم التي سنّها الله في إهلاكهم ، حيث فعلوا ما فعلوا من التكذيب والاستهزاء . وقال الزجاج : وقد مضت سنّة الله في الأوّلين بأن سلك الكفر والضلال في قلوبهم .
ثم حكى الله سبحانه إصرارهم على الكفر وتصميمهم على التكذيب والاستهزاء ، فقال : { وَلَوْ فَتَحْنَا عَلَيْهِم } أي : على هؤلاء المعاندين لمحمد صلى الله عليه وسلم المكذبين له المستهزئين به { بَاباً مِنَ السماء } أي : من أبوابها المعهودة ، ومكناهم من الصعود إليه { فَظَلُّواْ فِيهِ } أي : في ذلك الباب { يَعْرُجُونَ } يصعدون بآلة ، أو بغير آلة حتى يشاهدوا ما في السماء من عجائب الملكوت التي لا يجحدها جاحد ، ولا يعاند عند مشاهدتها معاند . وقيل : الضمير في { فظلوا } للملائكة ، أي : فظل الملائكة يعرجون في ذلك الباب ، والكفار يشاهدونهم ، وينظرون صعودهم من ذلك الباب { لَقَالُواْ } أي : الكفار لفرط عنادهم وزيادة عتوّهم : { إِنَّمَا سُكّرَتْ أبصارنا } قرأ ابن كثير « سكرت » بالتخفيف ، وقرأ الباقون بالتشديد ، وهو من سكر الشراب ، أو من السكر ، وهو سدّها عن الإحساس ، يقال : سكر النهر : إذا سدّه وحبسه عن الجري . ورجح الثاني بقراءة التخفيف ، وقال أبو عمرو بن العلاء : سكرت : غشيت وغطت ، ومنه قول الشاعر :
وطلعت شمس عليها مغفر ... وجعلت عين الجزور تسكر
وبه قال أبو عبيد ، وأبو عبيدة ، وروي عن أبي عمرو أيضاً أنه من سكر الشراب ، أي : غشيهم ما غطى أبصارهم كما غشي السكران ما غطى عقله ، وقيل : معنى سكرت : حبست ، كما تقدم ، ومنه قول أوس بن حجر :
فصرت على ليلة ساهره ... فليست بطلق ولا ساكره
قال النحاس : وهذه الأقوال متقاربة { بَلْ نَحْنُ قَوْمٌ مَّسْحُورُونَ } أضربوا عن قولهم { سكرت أبصارنا } ثم ادّعوا أنهم مسحورون ، أي : سحرهم محمد صلى الله عليه وسلم ، وفي هذا بيان لعنادهم العظيم الذي لا يقلعهم عنه شيء من الأشياء كائناً ما كان ، فإنهم إذا رأوا آية توجب عليم الإيمان بالله وملائكته وكتبه ورسله نسبوا إلى أبصارهم أن إدراكها غير حقيقي لعارض السكر ، أو أن عقولهم قد سحرت ، فصار إدراكهم غير صحيح .

(4/167)

ومن بلغ في التعنت إلى هذا الحدّ فلا تنفع فيه موعظة ، ولا يهتدي بآية .
وقد أخرج ابن جرير عن مجاهد في قوله : { تِلْكَ ءايات الكتاب } قال : التوراة والإنجيل . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم في { تِلْكَ ءايات الكتاب } قال : الكتب التي كانت قبل القرآن و { قرآن مبين } قال : مبين ، والله هداه ورشده وخيره .
وأخرج ابن أبي حاتم عن ابن عباس ، وابن مسعود ، وناس من أصحاب النبي صلى الله عليه وسلم في قوله : { رُّبَمَا يَوَدُّ الذين كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ } قال : ودّ المشركون يوم بدر حين ضربت أعناقهم فعرضوا على النار أنهم كانوا مؤمنين بمحمد صلى الله عليه وسلم . وأخرج ابن جرير عن ابن مسعود في الآية قال : هذا في الجهنميين إذا رأوهم يخرجون من النار . وأخرج سعيد بن منصور ، وهناد بن السريّ في الزهد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في البعث والنشور عن ابن عباس قال : ما يزال الله يشفع ويدخل ويشفع ويرحم حتى يقول : من كان مسلماً فليدخل الجنة ، فذلك قوله : { رُّبَمَا يَوَدُّ الذين كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ } . وأخرج ابن المبارك في الزهد ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، والبيهقي في البعث عن ابن عباس وأنس أنهما تذاكرا هذه الآية { رُّبَمَا يَوَدُّ الذين كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ } فقالا : هذا حيث يجمع الله من أهل الخطايا من المسلمين والمشركين في النار ، فيقول المشركون : ما أغنى عنكم ما كنتم تعبدون ، فيغضب الله لهم فيخرجهم بفضله ورحمته . وأخرج الطبراني في الأوسط ، وابن مردويه بسند ، قال السيوطي صحيح عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « إن ناساً من أمتي يعذبون بذنوبهم ، فيكونون في النار ما شاء الله أن يكونوا ، ثم يعيرهم أهل الشرك فيقولون : ما نرى ما كنتم فيه من تصديقكم نفعكم ، فلا يبقى موحد إلاّ أخرجه الله من النار » ثم قرأ رسول الله صلى الله عليه وسلم { رُّبَمَا يَوَدُّ الذين كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ } . وأخرج ابن أبي عاصم في السنّة ، وابن جرير ، وابن أبي حاتم ، والطبراني والحاكم وصححه ، وابن مردويه ، والبيهقي عن أبي موسى الأشعري مرفوعاً نحوه . وأخرج إسحاق بن راهويه ، وابن حبان ، والطبراني ، وابن مردويه عن أبي سعيد الخدري مرفوعاً نحوه أيضاً . وأخرج هناد بن السريّ ، والطبراني في الأوسط ، وأبو نعيم عن أنس مرفوعاً نحوه أيضاً . وفي الباب أحاديث في تعيين هذا السبب في نزول هذه الآية . وأخرج ابن أبي حاتم عن ابن زيد في قوله : { ذَرْهُمْ يَأْكُلُواْ وَيَتَمَتَّعُواْ } الآية قال : هؤلاء الكفرة .

(4/168)

وأخرج أيضاً عن أبي مالك في قوله : { ذَرْهُمْ } قال : خلّ عنهم . وأخرج ابن جرير عن الزهري في قوله : { مَّا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأخِرُونَ } قال : نرى أنه إذا حضره أجله ، فإنه لا يؤخر ساعة ولا يقدّم ، وأما ما لم يحضر أجله ، فإن الله يؤخر ما شاء ويقدّم ما شاء . قلت : وكلام الزهري هذا لا حاصل له ولا مفاد فيه .
وأخرج ابن جرير عن الضحاك في قوله : { يأَيُّهَا الذى نُزّلَ عَلَيْهِ الذكر } قال : القرآن . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { مَا نُنَزّلُ الملائكة إِلاَّ بالحق } قال : بالرسالة والعذاب . وأخرج ابن أبي حاتم عن السديّ في قوله : { وَمَا كَانُواْ إِذًا مُّنظَرِينَ } قال : وما كانوا لو نزلت الملائكة بمنظرين من أن يعذبوا . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد { وَإِنَّا لَهُ لحافظون } قال : عندنا .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { فِى شِيَعِ الأولين } قال : أمم الأوّلين . وأخرج ابن أبي حاتم عن أنس في قوله : { كَذَلِكَ نَسْلُكُهُ فِى قُلُوبِ المجرمين } قال : الشرك نسلكه في قلوب المشركين . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة مثله . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر عن الحسن مثله أيضاً . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة { وَقَدْ خَلَتْ سُنَّةُ الأولين } قال : وقائع الله فيمن خلا من الأمم .
وأخرج ابن جرير ، وابن المنذر عن ابن جريج في قوله : { فَظَلُّواْ فِيهِ يَعْرُجُونَ } قال ابن جريج : قال ابن عباس : فظلت الملائكة تعرج فنظروا إليهم لقالوا : { إِنَّمَا سُكّرَتْ أبصارنا } قال : قريش تقوله . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم في الآية عن ابن عباس أيضاً يقول : ولو فتحنا عليهم باباً من أبواب السماء فظلت الملائكة تعرج فيه يختلفون فيه ذاهبين وجائين لقال أهل الشرك : إنما أخذ أبصارنا ، وشبه علينا ، وإنما سحرنا . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد { سكرت أبصارنا } قال : سدّت ، وأخرج ابن جرير عن قتادة نحوه قال : ومن قرأ « سكرت » مخففة ، فإنه يعني : سحرت .

(4/169)

وَلَقَدْ جَعَلْنَا فِي السَّمَاءِ بُرُوجًا وَزَيَّنَّاهَا لِلنَّاظِرِينَ (16) وَحَفِظْنَاهَا مِنْ كُلِّ شَيْطَانٍ رَجِيمٍ (17) إِلَّا مَنِ اسْتَرَقَ السَّمْعَ فَأَتْبَعَهُ شِهَابٌ مُبِينٌ (18) وَالْأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنْبَتْنَا فِيهَا مِنْ كُلِّ شَيْءٍ مَوْزُونٍ (19) وَجَعَلْنَا لَكُمْ فِيهَا مَعَايِشَ وَمَنْ لَسْتُمْ لَهُ بِرَازِقِينَ (20) وَإِنْ مِنْ شَيْءٍ إِلَّا عِنْدَنَا خَزَائِنُهُ وَمَا نُنَزِّلُهُ إِلَّا بِقَدَرٍ مَعْلُومٍ (21) وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ فَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً فَأَسْقَيْنَاكُمُوهُ وَمَا أَنْتُمْ لَهُ بِخَازِنِينَ (22) وَإِنَّا لَنَحْنُ نُحْيِي وَنُمِيتُ وَنَحْنُ الْوَارِثُونَ (23) وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنْكُمْ وَلَقَدْ عَلِمْنَا الْمُسْتَأْخِرِينَ (24) وَإِنَّ رَبَّكَ هُوَ يَحْشُرُهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ (25)

لما ذكر سبحانه كفر الكافرين وعجزهم وعجز أصنامهم ، ذكر قدرته الباهرة وخلقه البديع ليستدل بذلك على وحدانيته ، فقال : { وَلَقَدْ جَعَلْنَا فِى السماء بُرُوجًا } الجعل إن كان بمعنى الخلق ، ففي السماء متعلق به ، وإن كان بمعنى التصيير ، ففي السماء خبره ، والبروج في اللغة : القصور والمنازل ، والمراد بها هنا : منازل الشمس والقمر والنجوم السيارة ، وهي : الاثنا عشر المشهورة كما تدل على ذلك التجربة ، والعرب تعدّ المعرفة بمواقع النجوم ومنازلها من أجل العلوم . ويستدلون بها على الطرقات والأوقات والخصب والجدب . وقالوا : الفلك إثنا عشر برجاً ، وأسماء هذه البروج : الحمل ، الثور ، الجوزاء ، السرطان ، الأسد ، السنبلة ، الميزان ، العقرب ، القوس ، الجدي ، الدلو ، الحوت . كل ثلاثة منها على طبيعة عنصر من العناصر الأربعة المشتغلين بهذا العلم ، ويسمون الحمل والأسد والقوس : مثلثة نارية ، والثور والسنبلة والجدي : مثلثة أرضية ، والجوزاء والميزان والدلو : مثلثة هوائية ، والسرطان والعقرب والحوت : مثلثة مائية . وأصل البروج : الظهور ، ومنه : تبرج المرأة : بإظهار زينتها . وقال الحسن وقتادة : البروج : النجوم ، وسميت بذلك ، لظهورها وارتفاعها . وقيل : السبعة السيارة منها ، قاله أبو صالح . وقيل : هي قصور وبيوت في السماء فيها حرس . والضمير في { وزيناها } راجع إلى السماء ، أي : وزينا السماء بالشمس والقمر والنجوم والبروج للناظرين إليها ، أو للمتفكرين المعتبرين ، المستدلين إذا كان من النظر ، وهو الاستدلال .
{ وحفظناها } أي : السماء { مِن كُلّ شيطان رَّجِيمٍ } قال أبو عبيدة : الرجيم : المرجوم بالنجوم ، كما في قوله : { رُجُوماً للشياطين } [ الملك : 5 ] والرجم في اللغة : هو الرمي بالحجارة ، ثم قيل : للعن والطرد والإبعاد : رجم . لأن الرامي بالحجارة يوجب هذه المعاني . { إِلاَّ مَنِ استرق السمع } استثناء متصل ، أي : إلاّ ممن استرق السمع ، ويجوز أن يكون منقطعاً ، أي : ولكن من استرق السمع { فَأَتْبَعَهُ شِهَابٌ مُّبِينٌ } والمعنى : حفظنا السماء من الشياطين أن تسمع شيئاً من الوحي وغيره إلاّ من استرق السمع ، فإنها تتبعه الشهب فتقتله أو تخبله ، ومعنى { فأتبعه } : تبعه ولحقه أو أدركه . والشهاب : الكوكب أو النار المشتعلة الساطعة كما في قوله : { بِشِهَابٍ قَبَسٍ } [ النمل : 7 ] قال ذو الرمة :
كأنه كوكب في إثر عفريت ... وسمي الكوكب شهاباً ، لبريقه شبه النار ، والمبين : الظاهر للمبصرين يرونه لا يلتبس عليهم .
قال القرطبي : واختلف في الشهاب ، هل يقتل أم لا؟ فقال ابن عباس : الشهاب يجرح ويحرق ويخبل ولا يقتل ، وقال الحسن وطائفة : يقتل ، فعلى هذا القول في قتلهم بالشهب قبل إلقاء السمع إلى الجنّ قولان : أحدهما : أنهم يقتلون قبل إلقائهم ما استرقوه من السمع إلى غيرهم ، فلا تصل أخبار السماء إلى غير الأنبياء ، ولذلك انقطعت الكهانة . والثاني : أنهم يقتلون بعد إلقائهم ما استرقوه من السمع إلى غيرهم من الجنّ . قال ذكره الماوردي ، ثم قال : والقول الأوّل أصح .

(4/170)

قال : واختلف هل كان رمي بالشهب قبل المبعث؟ فقال الأكثرون : نعم ، وقيل : لا ، وإنما ذلك بعد المبعث ، قال الزجاج : والرمي بالشهب من آيات النبي صلى الله عليه وسلم مما حدث بعد مولده؛ لأن الشعراء في القديم لم يذكروه في أشعارهم . قال كثير من أهل العلم : نحن نرى انقضاض الكواكب ، فيجوز أن يكون ذلك كما نرى . ثم يصير ناراً إذا أدرك الشيطان . ويجوز أن يقال : يرمون بشعلة من نار الهواء فيخيل إليناء أنه نجم يسري .
{ والأرض مددناها } أي : بسطناها وفرشناها ، كما في قوله : { والارض بَعْدَ ذَلِكَ دحاها } [ النازعات : 30 ] ، وفي قوله : { والأرض فرشناها فَنِعْمَ الماهدون } [ الذاريات : 48 ] وفيه ردّ على من زعم أنها كالكرة . { وَأَلْقَيْنَا فِيهَا رواسي } أي : جبال ثابتة ، لئلا تحرك بأهلها ، وقد تقدم بيان ذلك في سورة الرعد . { وَأَنْبَتْنَا فِيهَا مِن كُلّ شَىْء مَّوْزُونٍ } أي : أنبتنا في الأرض من كل شيء مقدّر معلوم ، فعبر عن ذلك بالوزن؛ لأنه مقدار تعرف به الأشياء ، ومنه قول الشاعر :
قد كنت قبل لقائكم ذا مرّة ... عندي لكل مخاصم ميزانه
وقيل : معنى { موزون } مقسوم . وقيل : معدود . والمقصود من الإثبات الإنشاء والإيجاد؛ وقيل : الضمير راجع إلى الجبال أي : أنبتنا في الجبال من كل شيء موزون من الذهب والفضة والنحاس والرصاص ونحو ذلك . وقيل : موزون بميزان الحكمة ، ومقدّر بقدر الحاجة . وقيل : الموزون : هو المحكوم بحسنه ، كما يقال : كلام موزون ، أي : حسن : { وَجَعَلْنَا لَكُمْ فِيهَا معايش } تعيشون بها من المطاعم والمشارب جمع معيشة . وقيل : هي الملابس . وقيل : هي التصرف في أسباب الرزق مدّة الحياة . قال الماوردي : وهو الظاهر . قلت : بل القول الأوّل أظهر ، ومنه قول جرير :
تكلفني معيشة آل زيد ... ومن لي بالمرقق والضباب
{ وَمَن لَّسْتُمْ لَهُ برازقين } معطوف على معايش ، أي : وجعلنا لكم فيها من لستم له برازقين ، وهم المماليك والخدم والأولاد الذين رازقهم في الحقيقة هو الله ، وإن ظنّ بعض العباد أنه الرازق لهم باعتبار استقلاله بالكسب ، ويجوز أن يكون معطوفاً على محل { لكم } أي : جعلنا لكم فيها معايش ، وجعلنا لمن لستم له برازقين فيها معايش ، وهم من تقدّم ذكره ، ويدخل في ذلك الدواب على اختلاف أجناسها ، ولا يجوز العطف على الضمير المجرور في { لكم } لأنه لا يجوز عند الأكثر إلاّ بإعادة الجارّ . وقيل : أراد الوحش . { وَإِن مّن شَىْء إِلاَّ عِندَنَا خَزَائِنُهُ } « إن » هي النافية و « من » مزيدة للتأكيد ، وهذا التركيب عام لوقوع النكرة في حيز النفي مع زيادة من ، ومع لفظ { شيء } المتناول لكل الموجودات الصادقة على كل فرد منها . فأفاد ذلك أن جميع الأشياء عند الله خزائنها لا يخرج منها شيء ، والخزائن جمع خزانة : وهي المكان الذي يحفظ فيه نفائس الأمور ، وذكر الخزائن تمثيل لاقتداره على كل مقدور؛ والمعنى : أن كل الممكنات مقدورة ومملوكة يخرجها من العدم إلى الوجوب بمقدار كيف شاء .

(4/171)

وقال جمهور المفسرين : إن المراد بما في هذه الآية هو المطر ، لأنه سبب الأرزاق والمعايش؛ وقيل : الخزائن المفاتيح أي : ما من شيء إلا عندنا في السماء مفاتيحه ، والأولى ما ذكرناه من العموم لكل موجود ، بل قد يصدق الشيء على المعدوم على الخلاف المعروف في ذلك { وَمَا نُنَزّلُهُ إِلاَّ بِقَدَرٍ مَّعْلُومٍ } أي ما ننزله من السماء إلى الأرض أو نوجده للعباد إلاّ بقدر معلوم . والقدر : المقدار؛ والمعنى : أن الله سبحانه لا يوجد للعباد شيئاً من تلك الأشياء المذكورة إلاّ متلبساً ذلك الإيجاد بمقدار معين حسبما تقتضيه مشيئته على مقدار حاجة العباد إليه كما قال سبحانه : { وَلَوْ بَسَطَ الله الرزق لِعِبَادِهِ لَبَغَوْاْ فِى الأرض ولكن يُنَزّلُ بِقَدَرٍ مَّا يَشَاء } [ الشورى : 27 ] . وقد فسر الإنزال بالإعطاء ، وفسر بالإنشاء ، وفسر بالإيجاد ، والمعنى متقارب ، وجملة وما { ننزله } معطوفة على مقدّر ، أي : وإن من شيء إلاّ عندنا خزائنه ننزله وما ننزله ، أو في محل نصب على الحال .
{ وَأَرْسَلْنَا الرياح لَوَاقِحَ } معطوف على { وَجَعَلْنَا لَكُمْ فِيهَا معايش } وما بينهما اعتراض . قرأ حمزة « الريح » بالتوحيد . وقرأ من عداه { الرياح } بالجمع . وعلى قراءة حمزة فتكون اللام في الريح للجنس . قال الأزهري : وجعل الرياح لواقح لأنها تحمل السحاب : أي تقله وتصرفه ، ثم تمرّ به فتنزله . قال الله سبحانه : { حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالاً } [ الأعراف : 57 ] أي : حملت . وناقة لاقح : إذا حملت الجنين في بطنها . وبه قال الفراء وابن قتيبة . وقيل : { لواقح } بمعنى : ملقحة . قال ابن الأنباري : تقول العرب : أبقل النبت فهو باقل أي : مبقل . والمعنى : أنها تلقح الشجر أي : بقوّتها . وقيل : معنى { لواقح } ذوات لقح . قال الزجاج : معناه وذات لقحة ، لأنها تعصر السحاب وتدره كما تدرّ اللقحة . يقال : رامح أي : ذو رمح ، ولابن أي : ذو لبن ، وتامر أي : ذو تمر . قال أبو عبيدة : لواقح بمعنى ملاقح ، ذهب إلى أنها جمع ملقحة . وفي هذه الآية تشبيه الرياح التي تحمل الماء بالحامل ، ولقاح الشجر بلقاح الحمل .
{ فأَنزَلْنَا مِنَ السماء مَاء } أي : من الحساب وكل ما علاك فأظلك فهو سماء ، وقيل : من جهة السماء ، والمراد بالماء هنا ماء المطر { فَأَسْقَيْنَاكُمُوهُ } أي : جعلنا ذلك المطر لسقياكم ولشرب مواشيكم وأرضكم . قال أبو عليّ : يقال سقيته الماء إذا أعطيته قدر ما يروي؛ وأسقيته نهراً أي : جعلته شرباً له ، وعلى هذا { فأسقيناكموه } أبلغ من سقيناكموه . وقيل : سقى وأسقى بمعنى واحد { وَمَآ أَنْتُمْ لَهُ بخازنين } أي ليست خزائنه عندكم ، بل خزائنه عندنا ، ونحن الخازنون له ، فنفى عنهم سبحانه ما أثبته لنفسه في قوله : { وَإِن مّن شَىْء إِلاَّ عِندَنَا خَزَائِنُهُ } وقيل المعنى : إن ما أنتم له بخازنين بعد أن أنزلناه عليكم : أي لا تقدرون على حفظه في الآبار والغدران والعيون ، بل نحن الحافظون له فيها ليكون ذخيرة لكم عند الحاجة إليه .

(4/172)

{ وَإنَّا لَنَحْنُ نُحْىِ وَنُمِيتُ } أي نوجد الحياة في المخلوقات ونسلبها عنها متى شئنا ، والغرض من ذلك الاستدلال بهذه الأمور على كمال قدرته - عزّ وجلّ - وأنه القادر على البعث والنشور والجزاء لعباده على حسب ما يستحقونه وتقتضيه مشيئته . ولهذا قال : { وَنَحْنُ الوارثون } أي للأرض ومن عليها ، لأنه سحبانه الباقي بعد فناء خلقه ، الحيّ الذي لا يموت ، الدائم الذي لا ينقطع وجوده . { وَلِلَّهِ مِيرَاثُ السموات والأرض } [ آل عمران : 180 ] .
{ وَلَقَدْ عَلِمْنَا المستقدمين مِنكُمْ } هذه اللام هي الموطئة للقسم ، وهكذا اللام في : { وَلَقَدْ عَلِمْنَا المستأخرين } ، والمراد : من تقدّم ولادة وموتاً ، ومن تأخر فيهما . وقيل : من تقدّم طاعة ومن تأخر فيها . وقيل : من تقدّم في صف القتال ومن تأخر . وقيل المراد بالمستقدمين : الأموات ، وبالمستأخرين : الأحياء . وقيل المستقدمين : هم الأمم المتقدّمون على أمة محمد ، والمستأخرون : هم أمة محمد . وقيل : المستقدمون : من قتل في الجهاد ، والمستأخرون : من لم يقتل .
{ وَإِنَّ رَبَّكَ هُوَ يَحْشُرُهُمْ } أي هو المتولى لذلك ، القادر عليه دون غيره ، كما يفيده ضمير الفصل من الحصر . وفيه أنه سبحانه يجازي المحسن بإحسانه ، والمسيء بإساءته ، لأنه الأمر المقصود من الحشر { إِنَّهُ حَكِيمٌ } يجري الأمور على ما تقتضيه حكمته البالغة { عَلِيمٌ } أحاط علمه بجميع الأشياء ، لا يخفى عليه شيء منها ، ومن كان كذلك فله القدرة البالغة على كل شيء مما وسعه علمه ، وجرى فيه حكمه سبحانه لا إله إلا هو .
وقد أخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عن مجاهد في قوله : { وَلَقَدْ جَعَلْنَا فِى السماء بُرُوجًا } قال : كواكب . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة مثله . وأخرج ابن أبي حاتم عن أبي صالح قال : الكواكب العظام . وأخرج أيضاً عن عطية قال : قصوراً في السماء فيها الحرس . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن قتادة قال الرحيم : الملعون . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { إِلاَّ مَنِ استرق السمع } أراد أن يخطف السمع كقوله : { إِلاَّ مَنْ خَطِفَ الخطفة } [ الصافات : 10 ] . وأخرج ابن جرير ، وابن أبي حاتم عن الضحاك قال : كان ابن عباس يقول : «إن الشهب لا تقتل ، ولكن تحرق وتخبل وتجرح من غير أن تقتل» .
وأخرج ابن جرير وابن المنذر عنه في قوله : { وَأَنْبَتْنَا فِيهَا مِن كُلّ شَىْء مَّوْزُونٍ } قال : معلوم . وأخرج ابن أبي حاتم عنه أيضاً { مِن كُلّ شَىْء مَّوْزُونٍ } قال : بقدر . وأخرج ابن جرير ، وابن أبي حاتم عن ابن زيد قال : الأشياء التي توزن . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن عكرمة قال : ما أنبتت الجبال مثل الكحل وشبهه .

(4/173)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وَمَن لَّسْتُمْ لَهُ برازقين } قال : الدوابّ والأنعام . وأخرج هؤلاء عن منصور ، قال : الوحش .
وأخرج البزار ، وابن مردويه ، وأبو الشيخ في العظمة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " خزائن الله الكلام ، فإذا أراد شيئاً ، قال له : كن فكان " وأخرج ابن جرير عن ابن جريج في قوله : { إِلاَّ عِندَنَا خَزَائِنُهُ } قال : المطر خاصة . وأخرج ابن المنذر عن مجاهد نحوه . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس قال : «ما نقص المطر منذ أنزله الله ، ولكن تمطر أرض أكثر مما تمطر أخرى . ثم قرأ : { وَمَا نُنَزّلُهُ إِلاَّ بِقَدَرٍ مَّعْلُومٍ } . وأخرج ابن جرير ، وابن المنذر ، وابن مردويه عن ابن مسعود قال : «ما من عام بأمطر من عام ، ولكن الله يصرفه حيث يشاء ، ثم قرأ { وَإِن مّن شَىْء إِلاَّ عِندَنَا خَزَائِنُهُ وَمَا نُنَزّلُهُ إِلاَّ بِقَدَرٍ مَّعْلُومٍ } » . وأخرجه ابن مردويه عنه مرفوعاً .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني عن ابن مسعود في قوله : { وَأَرْسَلْنَا الرياح لَوَاقِحَ } قال : يرسل الله الريح فتحمل الماء فتلقح به السحاب فتدرّ كما تدرّ اللقحة ثم تمطر . وأخرج ابن أبي حاتم ، وأبو الشيخ في العظمة عن ابن عباس نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ عن عبيد بن عمير قال : يبعث الله المبشرة فتقمّ الأرض قماً ، ثم يبعث المثيرة فتثير السحاب فتجعله كسفاً ثم يبعث المؤلفة فتؤلف بينه فيجعله ركاماً ، ثم يبعث اللواقح فتلقحه فتمطر . وأخرج ابن أبي الدنيا ، وابن جرير ، وأبو الشيخ في العظمة ، وابن مردويه ، والديلمي بسندٍ ضعيف عن أبي هريرة قال : سمعت رسول الله صلى الله عليه وسلم يقول : " ريح الجنوب من الجنة ، وهي الريح اللواقح التي ذكر الله في كتابه " وأخرج الطيالسي ، وسعيد ابن منصور ، وأحمد ، والترمذي ، والنسائي ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن خزيمة ، وابن حبان ، والطبراني ، والحاكم وصححه عن ابن عباس قال : «كانت امرأة تصلي خلف رسول الله صلى الله عليه وسلم حسناء من أحسن النساء ، فكان بعض القوم يتقدّم حتى يكون في الصف الأول لئلا يراها ، ويستأخر بعضهم حتى يكون في الصف المؤخر ، فإذا ركع نظر من تحت إبطيه ، فأنزل الله { وَلَقَدْ عَلِمْنَا المستقدمين مِنكُمْ وَلَقَدْ عَلِمْنَا المستأخرين } » . وهذا الحديث هو من رواية أبي الجوزاء عن ابن عباس . وقد رواه عبد الرزاق ، وابن المنذر من قول أبي الجوزاء قال الترمذي : وهذا أشبه أن يكون أصح . وقال ابن كثير : في هذا الحديث نكارة شديدة .

(4/174)

وأخرج الحاكم ، وابن مردويه عن ابن عباس في الآية قال : المستقدمين : الصفوف المقدّمة ، والمستأخرين : الصفوف المؤخرة . وقد وردت أحاديث كثيرة في أن خير صفوف الرجال أولها وشرّها آخرها . وخير صفوف النساء آخرها وشرّها أوّلها .
وأخرج ابن أبي حاتم عن عطاء ومقاتل بن حبان أن الآية في صفوف القتال . وأخرج ابن جرير ، وابن أبي حاتم عن الحسن قال : المستقدمين : في طاعة الله ، والمستأخرين في معصية الله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس قال : يعني بالمستقدمين : من مات ، وبالمستأخرين : من هو حيّ لم يمت . وأخرج هؤلاء عنه أيضاً قال : المستقدمين : آدم ومن مضى من ذريته ، والمستأخرين : في أصلاب الرجال . وأخرج عبد الرزاق ، وابن المنذر عن قتادة نحوه .

(4/175)

وَلَقَدْ خَلَقْنَا الْإِنْسَانَ مِنْ صَلْصَالٍ مِنْ حَمَإٍ مَسْنُونٍ (26) وَالْجَانَّ خَلَقْنَاهُ مِنْ قَبْلُ مِنْ نَارِ السَّمُومِ (27) وَإِذْ قَالَ رَبُّكَ لِلْمَلَائِكَةِ إِنِّي خَالِقٌ بَشَرًا مِنْ صَلْصَالٍ مِنْ حَمَإٍ مَسْنُونٍ (28) فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِنْ رُوحِي فَقَعُوا لَهُ سَاجِدِينَ (29) فَسَجَدَ الْمَلَائِكَةُ كُلُّهُمْ أَجْمَعُونَ (30) إِلَّا إِبْلِيسَ أَبَى أَنْ يَكُونَ مَعَ السَّاجِدِينَ (31) قَالَ يَا إِبْلِيسُ مَا لَكَ أَلَّا تَكُونَ مَعَ السَّاجِدِينَ (32) قَالَ لَمْ أَكُنْ لِأَسْجُدَ لِبَشَرٍ خَلَقْتَهُ مِنْ صَلْصَالٍ مِنْ حَمَإٍ مَسْنُونٍ (33) قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ (34) وَإِنَّ عَلَيْكَ اللَّعْنَةَ إِلَى يَوْمِ الدِّينِ (35) قَالَ رَبِّ فَأَنْظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ (36) قَالَ فَإِنَّكَ مِنَ الْمُنْظَرِينَ (37) إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ (38) قَالَ رَبِّ بِمَا أَغْوَيْتَنِي لَأُزَيِّنَنَّ لَهُمْ فِي الْأَرْضِ وَلَأُغْوِيَنَّهُمْ أَجْمَعِينَ (39) إِلَّا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ (40) قَالَ هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ (41) إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلَّا مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ (42) وَإِنَّ جَهَنَّمَ لَمَوْعِدُهُمْ أَجْمَعِينَ (43) لَهَا سَبْعَةُ أَبْوَابٍ لِكُلِّ بَابٍ مِنْهُمْ جُزْءٌ مَقْسُومٌ (44)

المراد بالإنسان في قوله : { ولَقَدْ خَلَقْنَا الإنسان } هو : آدم لأنه أصل هذا النوع ، والصلصال ، قال أبو عبيدة : هو الطين المخلوط بالرمل الذي يتصلصل إذا حرّك ، فإذا طبخ في النار فهو الفخار . وهذا قول أكثر المفسرين . وقال الكسائي : هو الطين المنتن ، مأخوذ من قول العرب صلّ اللحم وأصلّ : إذا أنتن ، مطبوخاً كان أو نيئاً . قال الحطيئة :
ذاك فتى يبذل ذا قدرة ... لا يفسد اللحم لديه الصلول
والحمأ : الطين الأسود المتغير ، أو الطين الأسود من غير تقييد بالمتغير . قال ابن السكيت : تقول منه . حمأت البئر حمأ بالتسكين : إذا نزعت حمأتها ، وحمئت البئر حمأ بالتحريك : كثرت حمأتها ، وأحميتها إحماء : ألقيت فيها الحمأة . قال أبو عبيدة : الحمأة بسكون الميم مثل الحمأة ، يعني : بالتحريك . والجمع : حمء مثل : تمرة وتمر ، والحمأ المصدر مثل : الهلع والجزع ، ثم سمي به . والمسنون قال الفراء : هو المتغير ، وأصله من سننت الحجر على الحجر : إذا حككته . وما يخرج بين الحجرين يقال له : السنانة والسنين ، ومنه قول عبد الرحمن بن حسان :
ثم حاصرتها إلى القبة الحمراء ... تمشي في مرمر وسنون
أي : محكوك ، ويقال : أسن الماء : إذا تغير . ومنه قوله : { لَمْ يَتَسَنَّهْ } [ البقرة : 259 ] . وقوله : { مَّاء غَيْرِ ءاسِنٍ } [ محمد : 15 ] . وكلا الاشتقاقين يدل على التغير؛ لأن ما يخرج بين الحجرين لا يكون إلاّ منتنا . وقال أبو عبيدة : المسنون : المصوب ، وهو من قول العرب . سننت الماء على الوجه : إذا صببته ، والسنّ الصب . وقال سيبويه : المسنون المصوّر ، مأخوذ من سنة الوجه ، وهي صورته ، ومنه قول ذي الرمة :
تريك سنة وجه غير مقرفة ... ملساء ليس بها خال ولا ندب
وقال الأخفش : المسنون : المنصوب القائم ، من قولهم : وجه مسنون إذا كان فيه طول . والحاصل على هذه الأقوال أن التراب لما بلّ ، صار طيناً ، فلما أنتن صار حمأً مسنوناً ، فلما يئس صار صلصالاً . فأصل الصلصال : هو الحمأ المسنون ، ولهذا وصف بهما .
{ والجآن خلقناه مِن قَبْلُ مِن نَّارِ السموم } الجانّ : أبو الجنّ عند جمهور المفسرين . وقال عطاء والحسن وقتادة ومقاتل : هو إبليس . وسمي جاناً ، لتواريه عن الأعين . يقال : جن الشيء إذا ستره . فالجانّ : يستر نفسه عن أعين بني آدم ، ومعنى { من قبل } : من قبل خلق آدم . والسموم : الريح الحادة النافذة في المسامّ ، تكون بالنهار ، وقد تكون بالليل . كذا قال أبو عبيدة ، وذكر خلق الإنسان والجانّ في هذا الموضع للدلالة على كمال القدرة الإلهية ، وبيان أن القادر على النشأة الأولى قادر على النشأة الأخرى .
{ وَإِذْ قَالَ رَبُّكَ للملائكة } الظرف منصوب بفعل مقدّر ، أي : اذكر . بين سبحانه بعد ذكره لخلق الإنسان ما وقع عند خلقه له ، وقد تقدّم تفسير ذلك في البقرة .

(4/176)

والبشر : مأخوذ من البشرة ، وهي ظاهر الجلد ، وقد تقدّم تفسير الصلصال والحمأ المسنون قريباً مستوفى { فَإِذَا سَوَّيْتُهُ } أي : سويت خلقه ، وعدلت صورته الإنسانية وكملت أجزاءه { وَنَفَخْتُ فِيهِ مِن رُّوحِى } النفخ : إجراء الريح في تجاويف جسم آخر . فمن قال : إن الروح جسم لطيف كالهواء فمعناه ظاهر ، ومن قال : إنه جوهر مجرد غير متحيز ، ولا حال في متحيز . فمعنى النفخ عنده : تهيئة البدن لتعلق النفس الناطقة به . قال النيسابوري : ولا خلاف في أن الإضافة في روحي للتشريف والتكريم ، مثل « ناقة الله » ، و « بيت الله » . قال القرطبي : والروح : جسم لطيف ، أجرى الله العادة بأن يخلق الحياة في البدن مع ذلك الجسم . وحقيقته إضافة خلق إلى خالق ، فالروح : خلق من خلقه أضافه إلى نفسه تشريفاً وتكريماً . قال : ومثله : { وَرُوحٌ مّنْهُ } [ النساء : 171 ] . وقد تقدّم في النساء { فَقَعُواْ لَهُ ساجدين } الفاء تدلّ على أن سجودهم واجب عليهم عقب التسوية والنفح من غير تراخٍ ، وهو أمر بالوقوع ، من وقع يقع . وفيه دليل على أن المأمور به هو السجود ، لا مجرّد الانحناء كما قيل ، وهذا السجود : هو سجود تحية وتكريم لا سجود عبادة ، ولله أن يكرم من يشاء من مخلوقاته كيف يشاء بما يشاء؛ وقيل : كان السجود لله تعالى وكان آدم قبلة لهم .
{ فَسَجَدَ الملائكة كُلُّهُمْ أَجْمَعُونَ } أخبر سبحانه بأن الملائكة سجدوا جميعاً عند أمر الله سبحانه لهم بذلك من غير تراخٍ ، قال المبرد : قوله { كلهم } أزال احتمال أن بعض الملائكة لم يسجد ، وقوله { أجمعون } توكيد بعد توكيد ، ورجح هذا الزجاج . قال النيسابوري : وذلك لأن أجمع معرفة فلا يقع حالاً ، ولو صح أن يكون حالاً لكان منتصباً ، ثم استثنى إبليس من الملائكة فقال : { إِلاَّ إِبْلِيسَ أبى أَن يَكُونَ مَعَ الساجدين } قيل : هذا الاستثناء متصل لكونه كان من جنس الملائكة ولكنه أبى ذلك استكباراً واستعظاماً لنفسه وحسداً لآدم ، فحقت عليه كلمة الله . وقيل : إنه لم يكن من الملائكة ، ولكنه كان معهم ، فغلب اسم الملائكة عليه وأمر بما أمروا به ، فكان الاستثناء بهذا الاعتبار متصلاً . وقيل : إن الاستثناء منفصل بناءً على عدم كونه منهم ، وعدم تغليبهم عليه ، أي : ولكن إبليس أبى أن يكون مع الساجدين وقد تقدّم الكلام في هذا في سورة البقرة ، وجملة { أبى أَن يَكُونَ مَعَ الساجدين } استئناف مبين لكيفية ما فيهم من الاستثناء من عدم السجود؛ لأن عدم السجود قد يكون مع التردّد ، فبين سبحانه أنه كان على وجه الإباء .
وجملة { قَالَ يَا إِبْلِيسَ مالك أَلا تَكُونَ مَعَ الساجدين } مستأنفة أيضاً جواب سؤال مقدّر ، كأنه قيل : فماذا قال الله سبحانه لإبليس بعد أن أبى السجود؟ وهذا الخطاب له ليس للتشريف والتكريم ، بل للتقريع والتوبيخ ، والمعنى : أي غرض لك في الامتناع؟ وأيّ سبب حملك عليه على أن لا تكون مع الساجدين لآدم مع الملائكة وهم في الشرف وعلوّ المنزلة والقرب من الله بالمنزلة التي قد علمتها .

(4/177)

وجملة { قَالَ لَمْ أَكُن لاِسْجُدَ لِبَشَرٍ خَلَقْتَهُ مِن صلصال مّنْ حَمَإٍ مَّسْنُونٍ } مستأنفة كالتي قبلها ، جعل العلة لترك سجوده كون آدم بشراً مخلوقاً من صلصال من حمأ مسنون زعماً منه أنه مخلوق من عنصر أشرف من عنصر آدم ، وفيه إشارة إجمالية في كونه خيراً منه . وقد صرح بذلك في موضع آخر ، فقال : { أَنَاْ خَيْرٌ مّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ } [ الأعراف : 76 ] . وقال في موضع آخر : { أأسجد لمن خلقت طينا } [ الإسراء : 61 ] . واللام في { لأسجد } لتأكيد النفي ، أي : لا يصح ذلك مني ، فأجاب الله سبحانه عليه بقوله : { قَالَ فاخرج مِنْهَا فَإِنَّكَ رَجِيمٌ } والضمير في { منها } ، قيل : عائد إلى الجنة ، وقيل : إلى السماء . وقيل : إلى زمرة الملائكة أي : فأخرج من زمرة الملائكة { فإنك رجيم } أي : مرجوم بالشهب . وقيل : معنى رجيم : ملعون ، أي : مطرود؛ لأن من يطرد يرجم بالحجارة .
{ وَإِنَّ عَلَيْكَ اللعنة إلى يَوْمِ الدين } أي : عليك الطرد والإبعاد من رحمة الله سبحانه مستمراً عليك لازماً لك إلى يوم الجزاء ، وهو يوم القيامة . وجعل يوم الدين غاية للعنة لا يستلزم انقطاعها في ذلك الوقت ، لأن المراد دوامها من غير انقطاع ، وذكر يوم الدين ، للمبالغة كما في قوله تعالى : { مَا دَامَتِ السموات والأرض } [ هود : 107 ] . أو أن المراد أنه في يوم الدين وما بعده يعذب بما هو أشدّ من اللعن من أنواع العذاب ، فكأنه لا يجد له ما كان يجده قبل أن يمسه العذاب .
{ قَالَ رَبّ فَأَنظِرْنِى } أي : أخرني وأمهلني ولا تمتني إلى يوم يبعثون ، أي : آدم وذريته . طلب أن يبقى حياً إلى هذا اليوم لما سمع ذلك علم أن الله قد أخر عذابه إلى الدار الآخرة وكأنه طلب أن لا يموت أبداً ، لأنه إذا أخر موته إلى ذلك اليوم فهو يوم لا موت فيه . وقيل : إنه لم يطلب أن لا يموت ، بل طلب أن يؤخر عذابه إلى يوم القيامة ولا يعذب في الدنيا { قَالَ فَإِنَّكَ مِنَ المنظرين } لما سأل الإنظار ، أجابه الله سبحانه إلى ما طلبه ، وأخبره بأنه من جملة من أنظره ممن أخر آجالهم من مخلوقاته ، أو من جملة من أخر عقوبتهم بما اقترفوا . ثم بين سبحانه الغاية التي أمهله إليها ، فقال : { إلى يَوْمِ الوقت المعلوم } وهو يوم القيامة ، فإن { يوم الدين } و { يوم يبعثون } و { يوم الوقت المعلوم } كلها عبارات عن يوم القيامة . وقيل : المراد بالوقت المعلوم : هو الوقت القريب من البعث ، فعند ذلك يموت .
{ قَالَ رَبّ بِمَآ أَغْوَيْتَنِى لأَزَيّنَنَّ لَهُمْ فِى الأرض } الباء للقسم ، و « ما » مصدرية ، وجواب القسم { لأزينن لهم } أي : أقسم بإغوائك إياي لأزينن لهم في الأرض ، أي : ما داموا في الدنيا .

(4/178)

والتزيين منه إما بتحسين المعاصي لهم وإيقاعهم فيها ، أو يشغلهم بزينة الدنيا عن فعل ما أمرهم الله به فلا يلتفتون إلى غيرها . وإقسامه ها هنا بإغواء الله له لا ينافي إقسامه في موضع آخر بعزة الله التي هي سلطانه وقهره ، لأن الإغراء له هو من جملة ما تصدق عليه العزّة { وَلأَغْوِيَنَّهُمْ أَجْمَعِينَ } أي : لأضلنهم عن طريق الهدى وأوقعهم في طريق الغواية ، وأحملهم عليه { إِلاَّ عِبَادَكَ مِنْهُمُ المخلصين } قرأ أهل المدينة وأهل الكوفة بفتح اللام ، أي : الذين استخلصتهم من العباد . وقرأ الباقون بكسر اللام ، أي : الذين أخلصوا لك العبادة ، فلم يقصدوا بها غيرك .
{ قَالَ هَذَا صراط عَلَىَّ مُسْتَقِيمٌ } أي : حق عليّ أن أراعيه ، وهو ألا يكون لك على عبادي سلطان . قال الكسائي : هذا على الوعيد والتهديد ، كقولك لمن تهدده : طريقك عليّ ومصيرك إليّ . وكقوله : { إِنَّ رَبَّكَ لبالمرصاد } [ الفجر : 14 ] . فكأن معنى هذا الكلام : هذا طريق مرجعه إليّ ، فأجازي كلا بعمله ، وقيل : { على } هنا بمعنى إلى . وقيل : المعنى : على أن الصراط المستقيم بالبيان والحجة . وقيل : بالتوفيق والهداية . وقرأ ابن سيرين ، وقتادة ، والحسن ، وقيس بن عباد ، وأبو رجاء ، وحميد ، ويعقوب « هذا صراط علي » على أنه صفة مشبهة ، ومعناه : رفيع .
{ إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سلطان } المراد بالعباد هنا : هم المخلصون ، والمراد أنه لا تسلط له عليهم بإيقاعهم في ذنب يهلكون به ، ولا يتوبون منه ، فلا ينافي هذا ما وقع من آدم وحواء ونحوهما ، فإنه ذنب مغفور لوقوع التوبة عنه { إِلاَّ مَنِ اتبعك مِنَ الغاوين } استثنى سبحانه من عباده هؤلاء . وهم المتبعون لإبليس من الغاوين عن طريق الحقّ الواقعين في الضلال ، وهو موافق لما قاله إبليس اللعين من قوله : { وَلأَغْوِيَنَّهُمْ أَجْمَعِينَ إِلاَّ عِبَادَكَ مِنْهُمُ المخلصين } ، ويمكن أن يقال : إن بين الكلامين فرقاً فكلام الله سبحانه فيه نفي سلطان إبليس على جميع عباده إلاّ من اتبعه من الغاوين ، فيدخل في ذلك المخلصون وغيرهم ممن لم يتبع إبليس من الغاوين؛ وكلام إبليس اللعين يتضمن إغواء الجميع إلاّ المخلصين ، فدخل فيهم من لم يكن مخلصاً ولا تابعاً لإبليس غاوياً . والحاصل أن بين المخلصين والغاوين التابعين لإبليس طائفة لم تكن مخلصة ولا غاوية تابعة لإبليس . وقد قيل : إن الغاوين المتبعين لإبليس هم المشركون . ويدلّ على ذلك قوله تعالى : { إِنَّمَا سلطانه على الذين يَتَوَلَّوْنَهُ والذين هُم بِهِ مُشْرِكُونَ } [ النحل : 100 ] .
ثم قال الله سبحانه متوعداً لأتباع إبليس : { وَإِنَّ جَهَنَّمَ لَمَوْعِدُهُمْ أَجْمَعِينَ } أي : موعد المتبعين الغاوين ، و { أجمعين } تأكيد للضمير ، أو حال { لَهَا سَبْعَةُ أَبْوَابٍ } يدخل أهل النار منها ، وإنما كانت سبعة لكثرة أهلها { لِكُلّ بَابٍ مّنْهُمْ } أي : من الأتباع الغواة { جُزْء مَّقْسُومٌ } أي : قدر معلوم متميز عن غيره .

(4/179)

وقيل : المراد بالأبواب : الأطباق طبق فوق طبق ، وهي جهنم ، ثم لظى ، ثم الحطمة ، ثم السعير ، ثم سقر ، ثم الجحيم ، ثم الهاوية ، فأعلاها للموحدين ، والثانية لليهود ، والثالثة للنصارى ، والرابعة للصابئين ، والخامسة للمجوس ، والسادسة للمشركين ، والسابعة للمنافقين ، فجهنم أعلى الطباق ، ثم ما بعدها تحتها ، ثم كذلك ، كذا قيل .
وقد أخرج ابن جرير ، وابن المنذر ، وأبو الشيخ في العظمة عن ابن عباس قال : خلق الإنسان من ثلاث : من طين لازب ، وصلصال ، وحمأ مسنون ، فالطين اللازب : اللازم الجيد ، والصلصال : المدقق الذي يصنع منه الفخار ، والحمأ المسنون : الطين الذي فيه الحمأة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه قال : الصلصال : الماء يقع على الأرض الطيبة ثم يحسر عنها ، فتشقق ثم تصير مثل الخزف الرقاق . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً قال : الصلصال : هو التراب اليابس الذي يبلّ بعد يبسه . وأخرج ابن أبي حاتم عنه أيضاً قال : الصلصال : طين خلط برمل . وأخرج ابن أبي حاتم عنه أيضاً . قال : الصلصال : الذي إذا ضربته صلصل . وأخرج ابن أبي حاتم عنه أيضاً . قال : الصلصال : الطين تعصر بيدك ، فيخرج الماء من بين أصابعك . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { مّنْ حَمَإٍ مَّسْنُونٍ } قال : من طين رطب . وأخرج هؤلاء عنه أيضاً { مّنْ حَمَإٍ مَّسْنُونٍ } قال : من طين منتن . وأخرج ابن أبي حاتم عنه أيضاً قال : الجان : مسيخ الجنّ ، كالقردة والخنازير مسيخ الإنس .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة قال : الجان : هو إبليس ، خلق من قبل آدم . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { والجآن خلقناه مِن قَبْلُ مِن نَّارِ السموم } قال : من أحسن النار . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه قال : نار السموم : الحارة التي تقتل . وأخرج الطيالسي ، والفريابي ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، والبيهقي في الشعب عن ابن مسعود قال : السموم . التي خلق منها الجان جزء من سبعين جزءاً من نار جهنم ، ثم قرأ : { والجآن خلقناه مِن قَبْلُ مِن نَّارِ السموم } .
وأخرجه ابن مردويه عنه مرفوعاً . وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { قَالَ رَبّ فَأَنظِرْنِى إلى يَوْمِ يُبْعَثُونَ } قال : أراد إبليس لا يذوق الموت فقيل : إنك من المنظرين إلى يوم الوقت المعلوم ، قال : النفخة الأولى يموت فيها إبليس ، وبين النفخة والنفخة أربعون سنة . وأخرج أبو عبيد ، وابن جرير ، وابن المنذر عن ابن سيرين { هَذَا صراط عَلَىَّ مُسْتَقِيمٌ } أي : رفيع . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة نحوه .

(4/180)

وأخرج ابن أبي حاتم عن ابن عباس في قوله : { لَهَا سَبْعَةُ أَبْوَابٍ } بعدد أطباق جهنم كما قدّمنا . وأخرج ابن المبارك ، وابن أبي شيبة ، وأحمد في الزهد ، وهناد ، وعبد بن حميد ، وابن أبي الدنيا في صفة النار ، وابن جرير ، وابن أبي حاتم ، والبيهقي في البعث من طرق عن عليّ قال : أطباق جهنم سبعة ، بعضها فوق بعض ، فيملأ الأوّل ، ثم الثاني ، ثم الثالث حتى . تملأ كلها ، وأخرج البخاري في تاريخه ، والترمذي ، وابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : " بجهنم سبعة أبواب ، باب منها لمن سلّ السيف على أمتي " وقد ورد في صفة النار أحاديث وآثار . وأخرج ابن مردويه ، والخطيب في تاريخه عن أنس قال : قال رسول الله صلى الله عليه وسلم : " في قوله تعالى : { لِكُلّ بَابٍ مّنْهُمْ جُزْء مَّقْسُومٌ } قال : «جزء أشركوا بالله ، وجزء شكوا في الله ، وجزء غفلوا عن الله " .

(4/181)

إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ (45) ادْخُلُوهَا بِسَلَامٍ آَمِنِينَ (46) وَنَزَعْنَا مَا فِي صُدُورِهِمْ مِنْ غِلٍّ إِخْوَانًا عَلَى سُرُرٍ مُتَقَابِلِينَ (47) لَا يَمَسُّهُمْ فِيهَا نَصَبٌ وَمَا هُمْ مِنْهَا بِمُخْرَجِينَ (48) نَبِّئْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ (49) وَأَنَّ عَذَابِي هُوَ الْعَذَابُ الْأَلِيمُ (50) وَنَبِّئْهُمْ عَنْ ضَيْفِ إِبْرَاهِيمَ (51) إِذْ دَخَلُوا عَلَيْهِ فَقَالُوا سَلَامًا قَالَ إِنَّا مِنْكُمْ وَجِلُونَ (52) قَالُوا لَا تَوْجَلْ إِنَّا نُبَشِّرُكَ بِغُلَامٍ عَلِيمٍ (53) قَالَ أَبَشَّرْتُمُونِي عَلَى أَنْ مَسَّنِيَ الْكِبَرُ فَبِمَ تُبَشِّرُونَ (54) قَالُوا بَشَّرْنَاكَ بِالْحَقِّ فَلَا تَكُنْ مِنَ الْقَانِطِينَ (55) قَالَ وَمَنْ يَقْنَطُ مِنْ رَحْمَةِ رَبِّهِ إِلَّا الضَّالُّونَ (56) قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ (57) قَالُوا إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُجْرِمِينَ (58) إِلَّا آَلَ لُوطٍ إِنَّا لَمُنَجُّوهُمْ أَجْمَعِينَ (59) إِلَّا امْرَأَتَهُ قَدَّرْنَا إِنَّهَا لَمِنَ الْغَابِرِينَ (60) فَلَمَّا جَاءَ آَلَ لُوطٍ الْمُرْسَلُونَ (61) قَالَ إِنَّكُمْ قَوْمٌ مُنْكَرُونَ (62) قَالُوا بَلْ جِئْنَاكَ بِمَا كَانُوا فِيهِ يَمْتَرُونَ (63) وَأَتَيْنَاكَ بِالْحَقِّ وَإِنَّا لَصَادِقُونَ (64) فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِنَ اللَّيْلِ وَاتَّبِعْ أَدْبَارَهُمْ وَلَا يَلْتَفِتْ مِنْكُمْ أَحَدٌ وَامْضُوا حَيْثُ تُؤْمَرُونَ (65) وَقَضَيْنَا إِلَيْهِ ذَلِكَ الْأَمْرَ أَنَّ دَابِرَ هَؤُلَاءِ مَقْطُوعٌ مُصْبِحِينَ (66)

قوله : { إِنَّ المتقين فِى جنات وَعُيُونٍ } أي : المتقين للشرك بالله كما قاله جمهور الصحابة والتابعين . وقيل : هم الذين اتقوا جميع المعاصي { في جنات } وهي البساتين ، { وعيون } وهي الأنهار . قرىء بضم العين من { عيون } على الأصل ، وبالكسر مراعاة للياء . والتركيب يحتمل أن يكون لجميع المتقين جنات وعيون ، أو لكل واحد منهم جنات وعيون ، أو لكل واحد منهم جنة وعين { ادخلوها } قرأ الجمهور بلفظ الأمر على تقدير القول أي قيل لهم : أدخلوها . وقرأ الحسن وأبو العالية ، وروي عن يعقوب بضم الهمزة مقطوعة ، وفتح الخاء على أنه فعل مبني للمفعول أي : أدخلهم الله إياها . وقد قيل : إنهم إذا كانوا في جنات وعيون ، فكيف يقال لهم بعد ذلك ادخلوها على قراءة الجمهور؟ فإن الأمر لهم بالدخول يشعر بأنهم لم يكونوا فيها ، وأجيب بأن المعنى أنهم لما صاروا في الجنات ، فإذا انتلقوا من بعضها إلى بعض يقال لهم عند الوصول إلى التي أرادوا الانتقال إليها : ادخلوها ، ومعنى { بِسَلامٍ ءامِنِينَ } بسلامة من الآفات ، وأمن من المخافات ، أو مسلمين على بعضهم بعضاً ، أو مسلماً عليهم من الملائكة ، أو من الله عزّ وجلّ .
{ وَنَزَعْنَا مَا فِى صُدُورِهِم مّنْ غِلّ } الغلّ : الحقد والعداوة ، وقد مرّ تفسيره في الأعراف ، وانتصاب { إِخْوَانًا } على الحال ، أي : إخوة في الدين والتعاطف { على سُرُرٍ متقابلين } أي : حال كونهم على سرر ، وعلى صورة مخصوصة وهي التقابل ، ينظر بعضهم إلى وجه بعض ، والسرر جمع سرير . وقيل : هو المجلس الرفيع المهيأ للسرور ، ومنه قولهم : سرّ الوادي لأفضل موضع منه { لاَ يَمَسُّهُمْ فِيهَا نَصَبٌ } أي : تعب وإعياء لعدم وجود ما يتسبب عنه ذلك في الجنة؛ لأنها نعيم خالص ، ولذّة محضة تحصل لهم بسهولة ، وتوافيهم مطالبهم بلا كسب ولا جهد ، بل بمجرد خطور شهوة الشيء بقلوبهم يحصل ذلك الشيء عندهم صفوا عفوا { وَمَا هُمْ مّنْهَا بِمُخْرَجِينَ } أبداً ، وفي هذا الخلود الدائم وعلمهم به تمام اللذة وكمال النعيم . فإنّ علم من هو في نعمة ولذة بانقطاعها وعدمها بعد حين موجب لتنغص نعيمه وتكدّر لذته .
ثم قال سبحانه بعد أن قصّ علينا ما للمتقين عنده من الجزاء العظيم والأجر الجزيل { نَبّىء عِبَادِى أَنّى أَنَا الغفور الرحيم } أي : أخبرهم يا محمد أني أنا الكثير المغفرة لذنوبهم ، الكثير الرحمة لهم ، كما حكمت به على نفسي : «إن رحمتي سبقت غضبي» ، اللهم اجعلنا من عبادك الذين تفضلت عليهم بالمغفرة ، وأدخلتهم تحت واسع الرحمة . ثم إنه سبحانه لما أمر رسوله بأن يخبر عباده بهذه البشارة العظيمة ، أمره بأن يذكر لهم شيئاً مما يتضمن التخويف والتحذير حتى يجتمع الرجاء والخوف ، ويتقابل التبشير والتحذير ، ليكونوا راجين خائفين ، فقال : { وَأَنَّ عَذَابِى هُوَ العذاب الأليم } أي : الكثير الإيلام .

(4/182)

وعند أن جمع الله لعباده بين هذين الأمرين من التبشير والتحذير ، صاروا في حالة وسط بين اليأس والرجاء ، وخير الأمور أوساطها ، وهي القيام على قدمي الرجاء والخوف ، وبين حالتي الأنس والهيبة .
وجملة { وَنَبّئْهُمْ عَن ضَيْفِ إِبْرَاهِيمَ } معطوفة على جملة { نبىء عبادي } أي : أخبرهم بما جرى على إبراهيم من الأمر الذي اجتمع فيه له الرجاء والخوف ، والتبشير الذي خالطه نوع من الوجل ليعتبروا بذلك ويعلموا أنها سنّة الله سبحانه في عباده ، وأيضاً لما اشتملت القصة على إنجاء المؤمنين وإهلاك الظالمين ، كان في ذلك تقريراً لكونه الغفور الرحيم ، وأن عذابه هو العذاب الأليم ، وقد مرّ تفسير هذه القصة في سورة هود ، وانتصاب { إِذْ دَخَلُواْ عَلَيْهِ } بفعل مضمر معطوف على { نَبّىء عِبَادِى } أي : واذكر لهم دخولهم عليه ، أو في محل نصب على الحال . والضيف في الأصل مصدر ، ولذلك وحد وإن كانوا جماعة ، وسمي ضيفاً لإضافته إلى المضيف { فَقَالُواْ سَلامًا } أي : سلمنا سلاماً { قَالَ إِنَّا مِنْكُمْ وَجِلُونَ } أي : فزعون خائفون ، وإنما قال هذا بعد أن قرّب إليهم العجل فرآهم لا يأكلون منه كما تقدم في سورة هود { فَلَمَّا رَأَى أَيْدِيَهُمْ لاَ تَصِلُ إِلَيْهِ نَكِرَهُمْ وَأَوْجَسَ مِنْهُمْ خِيفَةً } [ هود : 70 ] وقيل : أنكر السلام منهم ، لأنه لم يكن في بلادهم . وقيل : أنكر دخولهم عليه بغير استئذان .
{ قَالُواْ لاَ تَوْجَلْ } أي قالت الملائكة : لا تخف . وقرىء « لا تاجل » و « لا توجل » من أوجله أي : أخافه ، وجملة { إِنَّا نُبَشّرُكَ بغلام عَلِيمٍ } مستأنفة لتعليل النهي عن الوجل ، والعليم : كثير العلم . وقيل : هو الحليم كما وقع في موضع آخر من القرآن ، وهذا الغلام : هو إسحاق كما تقدّم في هود ، ولم يسمه هنا ولا ذكر التبشير بيعقوب اكتفاء بما سلف { قَالَ أَبَشَّرْتُمُونِى } قرأ الجمهور بألف الاستفهام . وقرأ الأعمش « بشرتموني » بغير الألف { على أَن مَّسَّنِىَ الكبر } في محل نصب على الحال ، أي : مع حالة الكبر والهرم { فَبِمَ تُبَشّرُونَ } استفهام تعجب ، كأنه عجب من حصول الولد له مع ما قد صار إليه من الهرم الذي جرت العادة بأنه لا يولد لمن بلغ إليه ، والمعنى : فبأي شيء تبشرون؟ فإن البشارة بما لا يكون عادة لا تصح . وقرأ نافع « تبشرونِ » بكسر النون والتخفيف وإبقاء الكسرة لتدل على الياء المحذوفة . وقرأ ابن كثير ، وابن محيصن بكسر النون مشدّدة على إدغام النون في النون ، وأصله : تبشرونني . وقرأ الباقون « تبشرون » بفتح النون .
{ قَالُواْ بشرناك بالحق } أي : باليقين الذي لا خلف فيه ، فإن ذلك وعد الله وهو لا يخلف الميعاد ، ولا يستحيل عليه شيء ، فإنه القادر على كل شيء { فَلاَ تَكُن مّنَ القانطين } هكذا قرأ الجمهور بإثبات الألف .

(4/183)

وقرأ الأعمش ، ويحيى بن وثاب « من القنطين » بغير ألف . وروي ذلك عن أبي عمرو أي : من الآيسين من ذلك الذي بشرناك به { قَالَ وَمَن يَقْنَطُ مِن رَّحْمَةِ رَبّهِ إِلاَّ الضآلون } قرىء بفتح النون من « يقنط » وبكسرها وهما لغتان . وحكي فيه ضم النون ، و { الضالون } المكذبون ، أو المخطئون الذاهبون عن طريق الصواب ، أي : إنما استبعدت الولد لكبر سني ، لا لقنوطي من رحمة ربي . ثم سألهم عما لأجله أرسلهم الله سبحانه فقال : { فَمَا خَطْبُكُمْ أَيُّهَا المرسلون } الخطب : الأمر الخطير والشأن العظيم ، أي : فما أمركم وشأنكم ، وما الذي جئتم به غير ما قد بشرتموني به ، وكأنه قد فهم أن مجيئهم ليس لمجرد البشارة ، بل لهم شأن آخر لأجله أرسلوا { قَالُواْ إِنَّآ أُرْسِلْنَآ إلى قَوْمٍ مُّجْرِمِينَ } أي : إلى قوم لهم إجرام ، فيدخل تحت ذلك الشرك ، وما هو دونه ، وهؤلاء القوم هم : قوم لوط .
ثم استثنى منهم من ليسوا مجرمين فقال : { إِلا ءالَ لُوطٍ } وهو استثناء متصل؛ لأنه من الضمير في { مجرمين } ولو كان من قوم لكان منقطعاً لكونهم قد وصفوا بكونهم مجرمين ، وليس آل لوط مجرمين . ثم ذكر ما سيختص به آل لوط من الكرامة لعدم دخولهم مع القوم في إجرامهم فقال : { إِنَّا لَمُنَجُّوهُمْ أجمعين } أي : آل لوط ، وهم أتباعه وأهل دينه ، وهذه الجملة مستأنفة على تقدير كون الاستثناء متصلاً كأنه قيل : ماذا يكون حال آل لوط؟ فقال : { إنا لمنجوهم أجمعين } وأنما على تقدير كون الاستثناء منقطعاً فهي خبر ، أي : لكن آل لوط ناجون من عذابنا . وقرأ حمزة والكسائي « لمنجوهم » بالتخفيف من أنجا . وقرأ الباقون بالتشديد من : نجي . واختار هذه القراءة الأخيرة أبو عبيدة وأبو حاتم ، والتنجية والإنجاء : التخليص مما وقع فيه غيرهم . { إِلاَّ امرأته } هذا الاستثناء من الضمير في منجوهم إخراجاً لها من التنجية ، والمعنى : قالوا : إنا أرسلنا إلى قوم مجرمين لنهلكهم إلاّ آل لوط إنا لمنجوهم إلاّ إمرأته فإنها من الهالكين . ومعنى { قَدَّرْنَآ إِنَّهَا لَمِنَ الغابرين } قضينا وحكمنا أنها من الباقين في العذاب مع الكفرة . والغابر : الباقي ، قال الشاعر :
لا تكْسَع الشول بأغبارها ... إنك لا تدري من الناتج
والإغبار : بقايا اللبن . قال الزجاج : معنى قدّرنا : دبرنا ، وهو قريب من معنى قضينا . وأصل التقدير : جعل الشيء على مقدار الكفاية . وقرأ عاصم من رواية أبي بكر والمفضل « قدرنا » بالتخفيف . وقرأ الباقون بالتشديد . قال الهروي : هما بمعنى ، وإنما أسند التقدير إلى الملائكة من كونه مع فعل الله سبحانه ، لما لهم من القرب عند الله .
{ فَلَمَّا جَآء ءالَ لُوطٍ المرسلون } هذه الجملة مستأنفة لبيان وإهلاك من يستحق الهلاك ، وتنجية من يستحق النجاة { قَالَ إِنَّكُمْ قَوْمٌ مُّنكَرُونَ } أي قال لوط مخطاباً لهم : إنكم قوم منكرون ، أي : لا أعرفكم ، بل أنكركم { قَالُواْ بَلْ جئناك بِمَا كَانُواْ فِيهِ يَمْتَرُونَ } أي : بالعذاب الذي كانوا يشكون فيه ، فالإضراب هو عن مجيئهم بما ينكره ، كأنهم قالوا : ما جئناك بما خطر ببالك من المكروه ، بل جئناك بما فيه سرورك ، وهو عذابهم الذي كنت تحذرهم منه وهم يكذبونك .

(4/184)

{ واتيناك بالحق } أي : باليقين الذي لا مرية فيه ولا تردّد ، وهو العذاب النازل بهم لا محالة { وِإِنَّا لصادقون } في ذلك الخبر الذي أخبرناك . وقد تقدّم تفسير قوله : { فأسر بأهلك بقطع من الليل } في سورة هود { واتبع أدبارهم } أي : كن ورائهم تذودهم لئلا يختلف منهم أحد فيناله العذاب { وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ } أي : لا تلتفت أنت ولا يلفتت أحد منهم فيرى ما نزل بهم من العذاب ، فيشتغل بالنظر في ذلك ، ويتباطأ عن سرعة السير والبعد عن ديار الظالمين . وقيل : معنى لا يلتفت : لا يتخلف { وامضوا حَيْثُ تُؤْمَرُونَ } أي : إلى الجهة التي أمركم الله سبحانه بالمضيّ إليها ، وهي جهة الشام . وقيل : مصر . وقيل : قرية من قرى لوط . وقيل : أرض الخليل .
{ وَقَضَيْنَآ إِلَيْهِ } أي : أوحينا إلى لوط { ذَلِكَ الأمر } وهو إهلاك قومه ، ثم فسره بقوله : { أَنَّ دَابِرَ هَؤُلآْء مَقْطُوعٌ } قال الزجاج : موضع « أن » نصب ، وهو بدل من { ذلك الأمر } ، والدابر : هو الآخر ، أي : أن آخر من يبقى منهم يهلك وقت الصبح . وانتصاب { مُّصْبِحِينَ } على الحال ، أي : حال كونهم داخلين في وقت الصبح ، ومثله { فَقُطِعَ دَابِرُ القوم الذين ظَلَمُواْ } [ الأنعام : 45 ] .
وقد أخرج ابن أبي حاتم عن الضحاك في قوله : { ءامِنِينَ } قال : آمنوا الموت ، فلا يموتون ، ولا يكبرون ، ولا يسقمون ، ولا يعرون ، ولا يجوعون . وأخرج ابن جرير عن عليّ { وَنَزَعْنَا مَا فِى صُدُورِهِم مّنْ غِلّ } قال : العداوة . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن مردويه عن الحسن البصري قال : قال عليّ بن أبي طالب : فينا والله أهل بدر نزلت : { وَنَزَعْنَا مَا فِى صُدُورِهِم مّنْ غِلّ إِخْوَانًا على سُرُرٍ متقابلين } . وأخرج ابن عساكر ، وابن مردويه عنه في الآية ، قال : نزلت في ثلاثة أحياء من العرب ، في بني هاشم ، وبني تميم ، وبني عديّ ، فيّ وفي أبي بكر وعمر . وأخرج ابن أبي حاتم ، وابن عساكر عن كثير النواء ، قال : قلت لأبي جعفر إن فلاناً حدثني عن عليّ بن الحسين أن هذه الآية نزلت في أبي بكر وعمر وعليّ { وَنَزَعْنَا مَا فِى صُدُورِهِم مّنْ غِلّ } قال : والله إنها لفيهم أنزلت؛ وفيمن تنزل إلاّ فيهم؟ قلت : وأي غلّ هو؟ قال : غلّ الجاهلية ، إن بني تميم وبني عديّ وبني هاشم كان بينهم في الجاهلية ، فلما أسلم هؤلاء القوم تحابوا ، فأخذت أبا بكر الخاصرة ، فجعل عليّ يسخن يده ، فيكمد بها خاصرة أبي بكر ، فنزلت هذه الآية .

(4/185)

وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم ، وابن مردويه عن عليّ من طرق أنه قال لابن طلحة : إني لأرجو أن أكون أنا وأبوك من الذين قال الله فيهم : { وَنَزَعْنَا مَا فِى صُدُورِهِم } الآية ، فقال رجل من همدان : الله أعدل من ذلك ، فصاح عليّ عليه صيحة تداعى لها القصر ، وقال : فيمن إذن إن لم نكن نحن أولئك . وأخرج سعيد بن منصور ، وابن أبي شيبة ، والطبراني ، وابن مردويه عن عليّ قال : إني لأرجو أن أكون أنا وعثمان والزبير وطلحة فيمن قال الله : { وَنَزَعْنَا مَا فِى صُدُورِهِم مّنْ غِلّ } . وأخرج ابن مردويه ، وابن عساكر من طريق الكلبي عن أبي صالح ، عن ابن عباس في هذه الآية ، قال : نزلت في عشرة : أبي بكر وعمر ، وعثمان وعلي ، وطلحة والزبير ، وسعد وسعيد ، وعبد الرحمن بن عوف ، وعبد الله بن مسعود . وأخرجه ابن المنذر ، وابن أبي حاتم عن أبي صالح موقوفاً عليه . وأخرج ابن أبي شيبة ، وهناد ، وابن جرير ، وابن أبي حاتم عن مجاهد في قوله : { على سُرُرٍ متقابلين } قال : لا يرى بعضهم قفا بعض . وأخرجه ابن المنذر ، وابن مردويه عن مجاهد ، عن ابن عباس . وأخرج ابن أبي حاتم ، والطبراني ، وأبو القاسم البغوي ، وابن مردويه ، وابن عساكر عن زيد بن أبي أوفى قال : خرج علينا رسول الله صلى الله عليه وسلم فتلا هذه الآية : " { إِخْوَانًا على سُرُرٍ متقابلين } قال : المتحابون في الله في الجنة ينظر بعضهم إلى بعض " وأخرج ابن أبي حاتم عن السديّ في قوله : { لاَ يَمَسُّهُمْ فِيهَا نَصَبٌ } قال : المشقة والأذى . وأخرج ابن جرير ، وابن مردويه من طريق عطاء بن أبي رباح عن رجل من أصحاب النبي صلى الله عليه وسلم قال : «اطلع علينا رسول الله صلى الله عليه وسلم من الباب الذي يدخل منه بنو شيبة فقال : " ألا أراكم تضحكون "؟ ثم أدبر ، حتى إذا كان عند الحجر رجع القهقري ، فقال : إني لما خرجت جاء جبريل فقال : يا محمد ، إن الله - عزّ وجلّ - يقول : لمَ تقنط عبادي؟ { نَبّىء عِبَادِى أَنّى أَنَا الغفور الرحيم * وَأَنَّ عَذَابِى هُوَ العذاب الأليم } » . وأخرج ابن المنذر ، وابن أبي حاتم عن مصعب بن ثابت قال : «مرّ النبي صلى الله عليه وسلم على ناس من أصحابه يضحكون فقال : اذكروا الجنة ، واذكروا النار» ، فنزلت : { نَبّىء عِبَادِى أَنّى أَنَا الغفور الرحيم } . وأخرج الطبراني ، والبزار ، وابن مردويه عن عبد الله بن الزبير ، قال : مرّ النبي صلى الله عليه وسلم فذكر نحوه .

(4/186)

وأخرج البخاري ، ومسلم وغيرهما عن أبي هريرة ، أن رسول الله صلى الله عليه وسلم قال : « إن الله خلق الرحمة يوم خلقها مائة رحمة ، فأمسك عنده تسعة وتسعين رحمة ، وأرسل في خلقه كلهم رحمة واحدة ، فلو يعلم الكافر كل الذي عند الله من رحمته ، لم ييأس من الرحمة ، ولو يعلم المؤمن بكل الذي عند الله من العذاب ، لم يأمن من النار » وأخرج ابن أبي حاتم عن عكرمة { قَالُواْ لاَ تَوْجَلْ } لا تخف . وأخرج ابن أبي حاتم عن السديّ { مّنَ القانطين } قال : الآيسين . وأخرج ابن أبي حاتم عن قتادة { إِنَّهَا لَمِنَ الغابرين } يعني : الباقين في عذاب الله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { إِنَّكُمْ قَوْمٌ مُّنكَرُونَ } قال : أنكرهم لوط ، وفي قوله : { بِمَا كَانُواْ فِيهِ يَمْتَرُونَ } قال : بعذاب قوم لوط . وأخرج عبد بن حميد ، وابن المنذر عن قتادة { بِمَا كَانُواْ فِيهِ يَمْتَرُونَ } قال : يشكون .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، عن قتادة في قوله : { واتبع أدبارهم } قال : أمر أن يكون خلف أهله يتبع أدبارهم في آخرهم إذا مشوا . وأخرج ابن أبي حاتم عن السديّ { وامضوا حَيْثُ تُؤْمَرُونَ } قال : أخرجهم الله إلى الشام .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن زيد { وَقَضَيْنَآ إِلَيْهِ ذَلِكَ الأمر } قال : أوحيناه إليه . وأخرج ابن جرير عن ابن عباس { أَنَّ دَابِرَ هَؤُلآْء مَقْطُوعٌ } يعني : استئصالهم وهلاكهم .

(4/187)

وَجَاءَ أَهْلُ الْمَدِينَةِ يَسْتَبْشِرُونَ (67) قَالَ إِنَّ هَؤُلَاءِ ضَيْفِي فَلَا تَفْضَحُونِ (68) وَاتَّقُوا اللَّهَ وَلَا تُخْزُونِ (69) قَالُوا أَوَلَمْ نَنْهَكَ عَنِ الْعَالَمِينَ (70) قَالَ هَؤُلَاءِ بَنَاتِي إِنْ كُنْتُمْ فَاعِلِينَ (71) لَعَمْرُكَ إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ (72) فَأَخَذَتْهُمُ الصَّيْحَةُ مُشْرِقِينَ (73) فَجَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهِمْ حِجَارَةً مِنْ سِجِّيلٍ (74) إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِلْمُتَوَسِّمِينَ (75) وَإِنَّهَا لَبِسَبِيلٍ مُقِيمٍ (76) إِنَّ فِي ذَلِكَ لَآَيَةً لِلْمُؤْمِنِينَ (77)

ذكر سبحانه ما كان من قوم لوط عند وصول الملائكة إلى قريتهم فقال : { وَجَآء أَهْلُ المدينة يَسْتَبْشِرُونَ } أي : أهل مدينة قوم لوط ، وهي سلام كما سبق ، وجملة { يستبشرون } في محل نصب على الحال ، أي : مستبشرون بأضياف لوط طمعاً في ارتكاب الفاحشة منهم فقال لهم لوط { إِنَّ هَؤُلآء ضَيْفِى } وحد الضيف؛ لأنه مصدر كما تقدّم ، والمراد : أضيافي ، وسماهم ضيفاً؛ لأنه رآهم على هيئة الأضياف ، وقومه رأوهم مردا حسان الوجوه ، فلذلك طمعوا فيهم { فَلاَ تَفْضَحُونِ } يقال : فضحه يفضحه فضيحة وفضحاً : إذا أظهر من أمره ما يلزمه العار بإظهاره . والمعنى : لا تفضحون عندهم بتعرضكم لهم بالفاحشة فيعلمون أني عاجز عن حماية من نزل بي ، أو لا تفضحون بفضيحة ضيفي ، فإن من فعل ما يفضح الضيف فقد فعل ما يفضخ المضيف { واتقوا الله } في أمرهم { وَلاَ تُخْزُونِ } يجوز أن تكون من الخزي : وهو الذلّ والهوان ، ويجوز أن يكون من الخزاية وهي الحياء والخجل . وقد تقدّم تفسير ذلك في هود .
{ قَالُواْ } أي : قوم لوط ، مجيبين له : { أَوَلَمْ نَنْهَكَ عَنِ العالمين } الاستفهام للإنكار ، والواو للعطف على مقدّر ، أي : ألم نتقدّم إليك وننهك عن أن تكلمنا في شأن أحد من الناس إذا قصدناه بالفاحشة؟ وقيل : نهوه عن ضيافة الناس ، ويجوز حمل ما في الآية على ما هو أعمّ من هذين الأمرين . { قَالَ هؤلاءآء بَنَاتِى } فتزوّجوهنّ { إِن كُنتُمْ فاعلين } ما عزمتم عليه من فعل الفاحشة بضيفي فهؤلاء بناتي تزوّجوهنّ حلالاً ولا تركبوا الحرام . وقيل : أراد ببناته نساء قومه ، لكون النبيّ بمنزلة الأب لقومه ، وقد تقدّم تفسير هذا في هود { لَعَمْرُكَ إِنَّهُمْ لَفِى سَكْرَتِهِمْ يَعْمَهُونَ } العمر والعمر بالفتح والضم واحد ، لكنهم خصوا القسم بالمفتوح ، لإيثار الأخف فإنه كثير الدور على ألسنتهم . ذكر ذلك الزجاج .
قال القاضي عياض : اتفق أهل التفسير في هذا أنه قسم من الله ، جلّ جلاله ، بمدة حياة محمد صلى الله عليه وسلم ، وكذا حكى إجماع المفسرين على هذا المعنى أبو بكر بن العربي ، فقال : قال المفسرون بأجمعهم : أقسم الله تعالى ها هنا بحياة محمد صلى الله عليه وسلم تشريفاً له . قال أبو الجوزاء : ما أقسم الله سبحانه بحياة أحد غير محمد صلى الله عليه وسلم لأنه أكرم البرية عنده . قال ابن العربي : ما الذي يمتنع أن يقسم الله سبحانه بحياة لوط ويبلغ به من التشريف ما شاء ، وكل ما يعطيه الله تعالى للوط من فضل يؤتى ضعفه من شرف لمحمد صلى الله عليه وسلم لأنه أكرم على الله منه ، أو لا تراه سبحانه أعطى إبراهيم الخلة وموسى التكليم ، وأعطى ذلك لمحمد صلى الله عليه وسلم ؟ فإذا أقسم الله سبحانه بحياة لوط فحياة محمد أرفع .

(4/188)

قال القرطبي : ما قاله حسن ، فإنه يكون قسمه سبحانه بحياة محمد صلى الله عليه وسلم كلاماً معترضاً في قصة لوط . فإن قيل : قد أقسم الله سبحانه بالتين والزيتون وطور سينين ، ونحو ذلك فما فيهما من فضل؟ وأجيب بأنه ما من شيء أقسم الله به إلاّ وفي ذلك دلالة على فضله على جنسه ، وذكر صاحب الكشاف وأتباعه : أن هذا القسم هو من الملائكة على إرادة القول أي : قالت الملائكة للوط : لعمرك ، ثم قال : وقيل الخطاب لرسول الله صلى الله عليه وسلم وأنه أقسم بحياته وما أقسم بحياة أحد قط كرامة له . انتهى .
وقد كره كثير من العلماء القسم بغير الله سبحانه ، وجاءت بذلك الأحاديث الصحيحة في النهي عن القسم بغير الله ، فليس لعباده أن يقسموا بغيره . وهو سبحانه يقسم بما شاء من مخلوقاته { لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْئَلُونَ } [ الأنبياء : 23 ] . وقيل : الإقسام منه سبحانه بالتين والزيتون ، وطور سينين ، والنجم ، والضحى ، والشمس ، والليل ، ونحو ذلك هو على حذف مضاف هو المقسم به ، أي : وخالق التين ، وكذلك ما بعده . وفي قوله : { لَعَمْرُكَ } أي : وخالق عمرك .
ومعنى { إِنَّهُمْ لَفِى سَكْرَتِهِمْ يَعْمَهُونَ } : لفي غوايتهم يتحيرون ، جعل الغواية ، لكونها تذهب بعقل صاحبها كما تذهب به الخمر سكرة ، والضمير لقريش . على أن القسم بمحمد صلى الله عليه وسلم ، أو القوم لوط على أن القسم للرسول عليه السلام { فَأَخَذَتْهُمُ الصيحة } العظيمة ، أو صيحة جبريل حال كونهم { مُشْرِقِينَ } أي : داخلين في وقت الشروق ، يقال : أشرقت الشمس أي : أضاءت . وشرقت : إذا طلعت ، وقيل : هما لغتان بمعنى واحد . وأشرق القوم : إذا دخلوا في وقت شروق الشمس . وقيل : أراد شروق الفجر . وقيل : أوّل العذاب كان عند شروق الفجر وامتدّ إلى طلوع الشمس . والصيحة : العذاب { فَجَعَلْنَا عاليها سَافِلَهَا } أي : عالي المدينة سافلها { وَأَمْطَرْنَا عَلَيْهِمْ حِجَارَةً مّن سِجّيلٍ } من طين متحجر .
وقد تقدّم الكلام مستوفى على هذا في سورة هود .
{ إِنَّ فِى ذَلِكَ } أي : في المذكور من قصتهم ، وبيان ما أصابهم { لآيَاتٍ } لعلامات يستدلّ بها { لِلْمُتَوَسّمِينَ } : للمتفكرين الناظرين في الأمر ومنه قول زهير :
وفيهن ملهى للصديق ومنظر ... أنيق لعين الناظر المتوسم
وقال الآخر :
أو كلما وردت عكاظ قبيلة ... بعثوا إليّ عريفهم يتوسم
وقال أبو عبيدة : للمتبصرين . وقال ثعلب : الواسم : الناظر إليك من قرنك إلى قدمك . والمعنى متقارب ، وأصل التوسم : التثبت والتفكر ، مأخوذ من الوسم ، وهو التأثير بحديدة في جلد البعير { وَإِنَّهَا لَبِسَبِيلٍ مُّقِيمٍ } يعني : قرى قوم لوط أو معدينتهم على طريق ثابت ، وهي الطريق من المدينة إلى الشام ، فإن السالك في هذه الطريق يمرّ بتلك القرى { إِنَّ فِى ذَلِكَ } المذكور من المدينة أو القرى { لآيَةً لِلْمُؤْمِنِينَ } يعتبرون بها ، فإن المؤمنين من العباد هم الذين يعتبرون بما يشاهدونه من الآثار .

(4/189)

وقد أخرج ابن جرير ، وابن أبي حاتم عن قتادة في قوله : { وَجَآء أَهْلُ المدينة يَسْتَبْشِرُونَ } قال : استبشروا بأضياف نبيّ الله لوط حين نزلوا به لما أرادوا أن يأتوا إليهم من المنكر . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { أَوَلَمْ نَنْهَكَ عَنِ العالمين } قال : يقولون : أولم ننهك أن تضيف أحداً ، أو تؤويه؟ { قَالَ هؤلاءآء بَنَاتِى إِن كُنْتُمْ فاعلين } أمرهم لوط بتزويج النساء ، وأراد أن يبقي أضيافه ببناته .
وأخرج ابن أبي شيبة ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، وأبو نعيم عن ابن عباس قال : ما خلق الله وما ذرأ وما برأ نفساً أكرم عليه من محمد صلى الله عليه وسلم ، وما سمعت الله أقسم بحياة أحد غيره قال : { لَعَمْرُكَ إِنَّهُمْ لَفِى سَكْرَتِهِمْ يَعْمَهُونَ } يقول : وحياتك يا محمد ، وعمرك وبقائك في الدنيا . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { لَعَمْرُكَ } قال : لعيشك . وأخرج ابن مردويه عن أبي هريرة قال : ما حلف الله بحياة أحد إلاّ بحياة محمد قال : { لَعَمْرُكَ } الآية . وأخرج ابن جرير عن إبراهيم النخعي قال : كانوا يكرهون أن يقول الرجل لعمري يرونه كقوله وحياتي . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة { إِنَّهُمْ لَفِى سَكْرَتِهِمْ يَعْمَهُونَ } أي : في ضلالهم يلعبون . وأخرج ابن جرير ، وابن أبي حاتم عن الأعمش في الآية : لفي غفلتهم يتردّدون .
وأخرج ابن المنذر عن ابن جريج { فأخذتهم الصيحة } مثل الصاعقة ، وكل شيء أهلك به قوم فهو صاعقة وصيحة . وأخرج ابن جرير عنه { مُشْرِقِينَ } قال : حين أشرقت الشمس . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم عن ابن عباس في قوله : { إِنَّ فِى ذَلِكَ لآيَةً } قال : علامة ، أما ترى الرجل يرسل خاتمه إلى أهله ، فيقول : هاتوا كذا وكذا ، فإذا رأوه ، عرفوا أنه حق . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه { لِلْمُتَوَسّمِينَ } قال : للناظرين . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة عن قتادة قال : للمعتبرين . وأخرج ابن جريج ، وابن المنذر عن مجاهد قال : للمتفرّسين ، وأخرج البخاري ، في التاريخ ، والترمذي ، وابن جرير ، وابن أبي حاتم ، وابن السني ، وأبو نعيم ، وابن مردويه ، والخطيب عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « اتقوا فراسة المؤمن ، فإنه ينظر بنور الله ، ثم قرأ : { إِنَّ فِى ذَلِكَ لآيات لِلْمُتَوَسّمِينَ } » وأخرج ابن أبي حاتم عن ابن عباس { وَإِنَّهَا لَبِسَبِيلٍ مُّقِيمٍ } يقول : لبهلاك . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد قال : لبطريق مقيم . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة قال : لبطريق واضح .

(4/190)

وَإِنْ كَانَ أَصْحَابُ الْأَيْكَةِ لَظَالِمِينَ (78) فَانْتَقَمْنَا مِنْهُمْ وَإِنَّهُمَا لَبِإِمَامٍ مُبِينٍ (79) وَلَقَدْ كَذَّبَ أَصْحَابُ الْحِجْرِ الْمُرْسَلِينَ (80) وَآَتَيْنَاهُمْ آَيَاتِنَا فَكَانُوا عَنْهَا مُعْرِضِينَ (81) وَكَانُوا يَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتًا آَمِنِينَ (82) فَأَخَذَتْهُمُ الصَّيْحَةُ مُصْبِحِينَ (83) فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ (84) وَمَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَإِنَّ السَّاعَةَ لَآَتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ (85) إِنَّ رَبَّكَ هُوَ الْخَلَّاقُ الْعَلِيمُ (86)

قوله : { وَإِن كَانَ أصحاب الأيكة } « إن » هي المخففة من الثقيلة ، واسمها ضمير الشأن المحذوف ، أي : وإن الشأن كان أصحاب الأيكة . والأيكة : الغيضة ، وهي جماع الشجر . والجمع : الأيك . ويروى أن شجرهم كان دوماً ، وهو المقل ، فالمعنى : وإن كان أصحاب الشجر المجتمع . وقيل : الأيكة : اسم القرية التي كانوا فيها . قال أبو عبيدة : الأيكة ، وليكة : مدينتهم كمكة وبكة ، وأصحاب الأيكة : هم قوم شعيب ، وقد تقدّم خبرهم ، واقتصر الله سبحانه هنا على وصفهم بالظلم ، وقد فصل ذلك الظلم فيما سبق ، والضمير في { وَإِنَّهُمَا لَبِإِمَامٍ مُّبِينٍ } يرجع إلى مدينة قوم لوط ، ومكان أصحاب الأيكة ، أي : وإن المكانين لبطريق واضح . والإمام : اسم لما يؤتمّ به ، ومن جملة ذلك الطريق التي تسلك . قال الفراء والزجاج : سمي الطريق إماماً ، لأنه يؤتمّ ويتبع . وقال ابن قتيبة : لأن المسافر يأتمّ به حتى يصل إلى الموضع الذي يريده . وقيل : الضمير للأيكة ومدين ، لأن شعيباً كان ينسب إليهما .
ثم إن الله سبحانه ختم القصص بقصة ثمود فقال : { وَلَقَدْ كَذَّبَ أصحاب الحجر المرسلين } الحجر : اسم لديار ثمود ، قاله الأزهري . وهي ما بين مكة وتبوك . وقال ابن جرير : هي أرض بين الحجاز والشام . وقال : { المرسلين } ، ولم يرسل إليهم إلاّ صالح؛ لأن من كذب واحداً من الرسل فقد كذب الباقين لكونهم متفقين في الدعوة إلى الله . وقيل : كذبوا صالحاً ومن تقدّمه من الأنبياء . وقيل : كذبوا صالحاً ، ومن معه من المؤمنين { وءاتيناهم ءاياتنا } أي الآيات المنزلة على نبيهم ، ومن جملتها : الناقة . فإن فيها آيات جمة ، كخروجها من الصخرة ، ودنوّ نتاجها عند خروجها وعظمها وكثرة لبنها { فَكَانُواْ عَنْهَا مُعْرِضِينَ } أي : غير معتبرين ، ولهذا عقروا الناقة وخالفوا ما أمرهم به نبيهم .
{ وَكَانُواْ يَنْحِتُونَ مِنَ الجبال بُيُوتًا } النحت في كلام العرب : البري والنجر ، نحته ينحته بالكسر نحتاً أي : براه ، وفي التنزيل : { أَتَعْبُدُونَ مَا تَنْحِتُونَ } [ الصافات : 95 ] أي : تنجرون . وكانوا يتخذون لأنفسهم من الجبال بيوتاً ، أي : يخرقونها في الجبال . وانتصاب { ءامِنِينَ } على الحال . قال الفراء : آمنين من أن ينقع عليهم ، وقيل : آمنين من الموت . وقيل : من العذاب ركوناً منهم على قوّتها ووثاقتها . { فَأَخَذَتْهُمُ الصيحة مُصْبِحِينَ } أي : داخلين في وقت الصبح . وقد تقدم ذكر الصيحة في الأعراف ، وفي هود ، وتقدم أيضاً قريباً .
{ فَمَآ أغنى عَنْهُمْ مَّا كَانُواْ يَكْسِبُونَ } أي : لم يدفع عنهم شيئاً من عذاب الله ما كانوا يكسبون من الأموال والحصون في الجبال .
{ وَمَا خَلَقْنَا السموات والأرض وَمَا بَيْنَهُمَا إِلاَّ بالحق } أي : متلبسة بالحق ، وهو ما فيهما من الفوائد والمصالح ، وقيل : المراد بالحق مجازاة المحسن بإحسانه والمسيء بإساءته كما في قوله سبحانه :

(4/191)

{ وَللَّهِ مَا فِى * السموات وَمَا فِي الارض * لِيَجْزِىَ الذين أَسَاءواْ بِمَا عَمِلُواْ وَيِجْزِى الذين أَحْسَنُواْ بالحسنى } [ النجم : 31 ] . وقيل : المراد بالحق : الزوال؛ لأنها مخلوقة وكل مخلوق زائل { وَإِنَّ الساعة لآتِيَةٌ } وعند إتيانها ينتقم الله ممن يستحق العذاب ، ويحسن إلى من يستحق الإحسان ، وفيه وعيد للعصاة وتهديد ، ثم أمر الله سبحانه رسوله صلى الله عليه وسلم بأن يصفح عن قومه ، فقال : { فاصفح الصفح الجميل } أي : تجاوز عنهم واعف عفواً حسناً . وقيل : فأعرض عنهم إعراضاً جميلاً ولا تعجل عليهم ، وعاملهم معاملة الصفوح الحليم . قيل : وهذا منسوخ بآية السيف { إِنَّ رَبَّكَ هُوَ الخلاق العليم } أي : الخالق للخلق جميعاً ، العليم بأحوالهم وبالصالح والطالح منهم .
وقد أخرج ابن مردويه ، وابن عساكر عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم : " إن مدين وأصحاب الأيكة أمتان بعث الله إليهما شعيباً " وأخرج ابن جرير ، وابن المنذر عن ابن عباس قال : أصحاب الأيكة : هم قوم شعيب ، والأيكة . ذات آجام وشجر كانوا فيها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس قال : الأيكة : الغيضة . وأخرج ابن أبي حاتم عنه قال : أصحاب الأيكة : أهل مدين ، والأيكة : الملتفة من الشجر . وأخرج ابن أبي حاتم عنه أيضاً قال : الأيكة : مجمع الشيء . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً قال في قوله : { وَإِنَّهُمَا لَبِإِمَامٍ مُّبِينٍ } طريق ظاهر .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في أصحاب الحجر قال : أصحاب الوادي . وأخرج ابن أبي حاتم عنه قال : كان أصحاب الحجر ثمود وقوم صالح . وأخرج البخاري ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم لأصحاب الحجر : " لا تدخلوا على هؤلاء القوم إلاّ أن تكونوا باكين ، فإن لم تكونوا باكين فلا تدخلوا عليهم أن يصيبكم مثل ما أصابهم " وأخرج ابن مردويه عنه قال : «نزل رسول الله صلى الله عليه وسلم عام غزوة تبوك بالحجر عند بيوت ثمود ، فاستقى الناس من مياه الآبار التي كانت تشرب منها ثمود ، وعجنوا منها ، ونصبوا القدور باللحم ، فأمرهم بإهراق القدور ، وعلفوا العجين الإبل ، ثم ارتحل بهم على البئر التي كانت تشرب منها الناقة ، ونهاهم أن يدخلوا على القوم الذين عذبوا ، فقال : " إني أخشى أن يصيبكم مثل الذي أصابهم ، فلا تدخلوا عليهم " . وأخرج ابن مردويه ، عن سبرة بن معبد أن النبي صلى الله عليه وسلم قال بالحجر لأصحابه : " من عمل من هذا الماء شيئاً فليلقه " قال : ومنهم من عجن العجين ، ومنهم من حاس الحيس .
وأخرج ابن مردويه ، وابن النجار عن عليّ في قوله : { فاصفح الصفح الجميل } قال : الرضا بغير عتاب . وأخرج البيهقي في الشعب عن ابن عباس مثله . وأخرج ابن جرير ، وابن المنذر عن مجاهد قال : هذه الآية قبل القتال . وأخرج ابن أبي حاتم عن عكرمة مثله .

(4/192)

وَلَقَدْ آَتَيْنَاكَ سَبْعًا مِنَ الْمَثَانِي وَالْقُرْآَنَ الْعَظِيمَ (87) لَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِنْهُمْ وَلَا تَحْزَنْ عَلَيْهِمْ وَاخْفِضْ جَنَاحَكَ لِلْمُؤْمِنِينَ (88) وَقُلْ إِنِّي أَنَا النَّذِيرُ الْمُبِينُ (89) كَمَا أَنْزَلْنَا عَلَى الْمُقْتَسِمِينَ (90) الَّذِينَ جَعَلُوا الْقُرْآَنَ عِضِينَ (91) فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِينَ (92) عَمَّا كَانُوا يَعْمَلُونَ (93) فَاصْدَعْ بِمَا تُؤْمَرُ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ (94) إِنَّا كَفَيْنَاكَ الْمُسْتَهْزِئِينَ (95) الَّذِينَ يَجْعَلُونَ مَعَ اللَّهِ إِلَهًا آَخَرَ فَسَوْفَ يَعْلَمُونَ (96) وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ (97) فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُنْ مِنَ السَّاجِدِينَ (98) وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ (99)

اختلف أهل العلم في السبع المثاني ماذا هي؟ فقال جمهور المفسرين : إنها الفاتحة . قال الواحدي : وأكثر المفسرين على أنها فاتحة الكتاب ، وهو قول عمر ، وعليّ ، وابن مسعود ، والحسن ، ومجاهد ، وقتادة ، والربيع ، والكلبي . وزاد القرطبي : أبا هريرة وأبا العالية ، وزاد النيسابوري : الضحاك وسعيد بن جبير . وقد روي ذلك من قول رسول الله صلى الله عليه وسلم كما سيأتي بيانه ، فتعين المصير إليه .
وقيل : هي السبع الطوال : البقرة ، وآل عمران ، والنساء ، والمائدة ، والأنعام ، والأعراف ، والسابعة الأنفال والتوبة؛ لأنها كسورة واحدة إذ ليس بينهما تسمية . روي هذا القول عن ابن عباس .
وقيل : المراد بالمثاني : السبعة الأحزاب ، فإنها سبع صحائف . والمثاني : جمع مثناة من التثنية ، أو جمع مثنية . وقال الزجاج : تثنى بما يقرأ بعدها معها ، فعلى القول الأوّل يكون وجه تسمية الفاتحة مثاني : أنها تثنى ، أي : تكرّر في كل صلاة ، وعلى القول بأنها السبع الطوال فوجه التسمية : أن العبر والأحكام والحدود كررت فيها ، وعلى القول بأنها السبعة الأحزاب يكون وجه التسمية : هو تكرير ما في القرآن من القصص ونحوها ، وقد ذهب إلى أن المراد بالسبع المثاني : القرآن كله الضحاك ، وطاوس ، وأبو مالك ، وهو رواية عن ابن عباس واستدلوا بقوله تعالى : { كتابا متشابها مَّثَانِيَ } [ الزمر : 23 ] .
وقيل : المراد بالسبع المثاني : أقسام القرآن ، وهي : الأمر ، والنهي ، والتبشير ، والإنذار ، وضرب الأمثال ، وتعريف النعم ، وأنباء قرون ماضية .
قال زياد بن أبي مريم ، ولا يخفى عليك أن تسمية الفاتحة مثاني لا تستلزم نفي تسمية غيرها بهذا الاسم ، وقد تقرّر أنها المرادة بهذه الآية ، فلا يقدح في ذلك صدق وصف المثاني على غيرها .
{ والقرآن العظيم } معطوف على { سبعا من المثاني } ، ويكون من عطف العام على الخاص ، لأن الفاتحة بعض من القرآن . وكذلك إن أريد بالسبع المثاني السبع الطوال؛ لأنها بعض من القرآن . وأما إذا أريد بها السبعة الأحزاب أو جميع القرآن أو أقسامه ، فيكون من باب عطف أحد الوصفين على الآخر ، كما قيل في قول الشاعر :
إلى الملك القرم وابن الهمام ... ومما يقوي كون السبع المثاني هي الفاتحة : أن هذه السورة مكية ، وأكثر السبع الطوال مدنية ، وكذلك أكثر القرآن وأكثر أقسامه ، وظاهر قوله : { وَلَقَدْ ءاتيناك سَبْعًا مّنَ المثاني } أنه قد تقدّم إيتاء السبع على نزول هذه الآية ، و «من» في المثاني للتبعيض أو البيان على اختلاف الأقوال . ذكر معنى ذلك الزجاج فقال : هي للتبعيض إذا أردت بالسبع الفاتحة أو الطوال ، وللبيان إذا أردت الإشباع .
ثم لما بين لرسوله الله صلى الله عليه وسلم ما أنعم به عليه من هذه النعمة الدينية نفره عن اللذات العاجلة الزائلة فقال : { لاَ تَمُدَّنَّ عَيْنَيْكَ إلى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مّنْهُمْ } أي : لا تطمح ببصرك إلى زخارف الدنيا طموح رغبة فيها وتمنّ لها ، والأزواج : الأصناف ، قاله ابن قتيبة .

(4/193)

وقال الجوهري : الأزواج : القرناء . قال الواحدي : إنما يكون ماداً عينيه إلى الشيء : إذا أدام النظر نحوه . وإدامة النظر إليه تدل على استحسانه وتمنيه . وقال بعضهم : معنى الآية لا تحسدنّ أحداً على ما أوتي من الدنيا ، وردّ بأن الحسد منهي عنه مطلقاً ، وإنما قال في هذه السورة لا تمدنّ بغير واو ، لأنه لم يسبقه طلب بخلاف ما في سورة طه ، ثم لما نهاه عن الالتفات إلى أموالهم وأمتعتهم نهاه عن الالتفات إليهم فقال : { وَلاَ تَحْزَنْ عَلَيْهِمْ } حيث لم يؤمنوا ، وصمموا على الكفر والعناد . وقيل : المعنى لا تحزن على ما متعوا به في الدنيا ، فلك الآخرة . والأول أولى . ثم لما نهاه عن أن يمد عينيه إلى أموال الكفار ولا يحزن عليهم ، وكان ذلك يستلزم التهاون بهم وبما معهم ، أمره أن يتواضع للمؤمنين ، فقال : { واخفض جَنَاحَكَ لِلْمُؤْمِنِينَ } وخفض الجناح كناية عن التواضع ولين الجانب ، ومنه قوله سبحانه : { واخفض لَهُمَا جَنَاحَ الذل } [ الإسراء : 24 ] ، وقول الكميت :
خفضت لهم مني جناحي مودة ... إلى كنف عطفاه أهل ومرحب
وأصله أن الطائر إذا ضم فرخه إلى نفسه ، بسط جناحه ، ثم قبضه على الفرخ ، فجعل ذلك وصفاً لتواضع الإنسان لأتباعه . ويقال : فلان خافض الجناح ، أي : وقور ساكن ، والجناحان من ابن آدم جانباه ، ومنه : { واضمم يَدَكَ إلى جَنَاحِكَ } [ طه : 22 ] ومنه قول الشاعر :
وحسبك فتنة لزعيم قوم ... يمدّ على أخي سُقم جناحا
{ وَقُلْ إِنّى أَنَا النذير المبين } أي : المنذر المظهر لقومه ما يصيبهم من عذاب الله { كَمَآ أَنْزَلْنَا عَلَى المقتسمين } قيل : المفعول محذوف ، أي : مفعول { أنزلنا } والتقدير : كما أنزلنا على المقتسمين عذاباً ، فيكون المعنى : إني أنا النذير المبين لكم من عذاب مثل عذاب المقتسمين الذي أنزلناه عليهم ، كقوله تعالى : { أَنذَرْتُكُمْ صاعقة مّثْلَ صاعقة عَادٍ وَثَمُودَ } [ فصلت : 13 ] .
وقيل : إن الكاف زائدة ، والتقدير : إني أنا النذير المبين أنذرتكم ما أنزلنا على المقتسمين من العذاب . وقيل : هو متعلق بقوله : { وَلَقَدْ ءاتيناك } أي : أنزلنا عليك مثل ما أنزلنا على أهل الكتاب وهم المقتسمون ، والأولى أن يتعلق بقوله : { إِنّى أَنَا النذير المبين } لأنه في قوّة الأمر بالإنذار .
وقد اختلف في المقتسمين من هم؟ فقال الفراء : هم ستة عشر رجلاً بعثهم الوليد بن المغيرة أيام الموسم ، فاقتسموا أنقاب مكة وفجاجها يقولون لمن دخلها : لا تغتروا بهذا الخارج فينا فإنه مجنون ، وربما قالوا : ساحر ، وربما قالوا : شاعر ، وربما قالوا : كاهن ، فقيل لهم : مقتسمين؛ لأنهم اقتسموا هذه الطرق . وقيل : إنهم قوم من قريش اقتسموا كتاب الله ، فجعلوا بعضه شعراً ، وبعضه سحراً ، وبعضه كهانة ، وبعضه أساطير الأوّلين . قاله قتادة . وقيل : هم أهل الكتاب ، وسموا مقتسمين لأنهم كانوا يقتسمون القرآن استهزاء ، فيقول بعضهم : هذه السورة لي وهذه لك ، روي هذا عن ابن عباس .

(4/194)

وقيل : إنهم قسموا كتابهم وفرّقوه وبدّدوه وحرّفوه . وقيل : المراد قوم صالح تقاسموا على قتله فسموا مقتسمين ، كما قال تعالى : { تَقَاسَمُواْ بالله لَنُبَيّتَنَّهُ وَأَهْلَهُ } [ النمل : 49 ] . وقيل : تقاسموا أيماناً تحالفوا عليها ، قاله الأخفش . وقيل : إنّهم العاص بن وائل ، وعتبة وشيبة ابنا ربيعة وأبو جهل بن هشام والنضر بن الحارث وأمية بن خلف ، ومنبه بن الحجاج . ذكره الماوردي .
{ الذين جَعَلُواْ القرءان عِضِينَ } جمع عضة ، وأصلها : عضوة ، فعلة من عضى الشاة : إذا جعلها أجزاء ، فيكون المعنى على هذا : الذين جعلوا القرآن أجزاء متفرقة ، بعضه شعر ، وبعضه سحر ، وبعضه كهانة ، ونحو ذلك . وقيل : هو مأخوذ من عضته : إذا بهته ، فالمحذوف منه الهاء لا الواو ، وجمعت العضة على المعنيين جمع العقلاء لما لحقها من الحذف ، فجعلوا ذلك عوضاً عما لحقها من الحذف؛ وقيل : معنى { عضين } إيمانهم ببعض الكتاب وكفرهم ببعض ، ومما يؤيد ، أن معنى عضين التفريق ، قول رؤبة :
وليس دين الله بالعضين ... أي : بالمفرق . وقيل : العضة والعضين في لغة قريش : السحر ، وهم يقولون : للساحر : عاضه ، وللساحرة : عاضهة ، ومنه قول الشاعر :
أعوذ بربي من النافثات ... في عقد العاضهة والعضه
وفي الحديث : أن رسول الله صلى الله عليه وسلم لعن العاضهة والمستعضهة ، وفسر بالساحرة والمستسحرة ، والمعنى : أنهم أكثروا البهت على القرآن ، وسموه : سحراً وكذباً وأساطير الأوّلين ، ونظير عضة في النقصان شفة ، والأصل شفهة ، وكذلك سنّة ، والأصل : سنهة . قال الكسائي : العضة : الكذب والبهتان ، وجمعها عضون . وقال الفراء : إنه مأخوذ من العضاه . وهي شجر يؤذي ويجرح كالشوك . ويجوز أن يراد بالقرآن : التوراة والإنجيل لكونهما مما يقرأ ، ويراد بالمقتسمين : هم اليهود والنصارى ، أي : جعلوهما أجزاء متفرّقة ، وهو أحد الأقوال المتقدّمة .
{ فَوَرَبّكَ لَنَسْئَلَنَّهُمْ أَجْمَعِينَ } أي : لنسألنّ هؤلاء الكفرة أجمعين يوم القيامة عما كانوا يعملون في الدنيا من الأعمال التي يحاسبون عليها ويسألون عنها؛ وقيل : إن المراد سؤالهم عن كلمة التوحيد ، والعموم في { عما كانوا يعملون } ، يفيد ما هو أوسع من ذلك . وقيل : إن المسؤولين ها هنا هم جميع المؤمنين والعصاة والكفار . ويدلّ عليه قوله : { ثُمَّ لَتُسْئَلُنَّ يَوْمَئِذٍ عَنِ النعيم } [ التكاثر : 8 ] ، وقوله : { وَقِفُوهُمْ إِنَّهُمْ مَّسْئُولُونَ } [ الصافات : 24 ] ، وقوله : { إِنَّ إِلَيْنَا إِيَابَهُمْ * ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ } [ الغاشية : 25 - 26 ] . ويمكن أن يقال : إن قصر هذا السؤال على المذكورين في السياق وصرف العموم إليهم لا ينافي سؤال غيرهم .
{ فاصدع بِمَا تُؤْمَرُ } قال الزجاج : يقول أظهر ما تؤمر به . أخذ من الصديع وهو الصبح انتهى . وأصل الصدع : الفرق والشق ، يقال : صدعته فانصدع ، أي : انشق ، وتصدّع القوم ، أي : تفرّقوا ، ومنه { يَوْمَئِذٍ يَصَّدَّعُونَ } [ الروم : 43 ] أي : يتفرقون . قال الفراء : أراد فاصدع بالأمر أي : أظهر دينك فما مع الفعل على هذا بمنزلة المصدر ، وقال ابن الأعرابي : معنى اصدع بما تؤمر أي : اقصد؛ وقيل : فاصدع بما تؤمر أي : فرق جمعهم وكلمتهم بأن تدعوهم إلى التوحيد فإنهم يتفرّقون ، والأولى أن الصدع الإظهار ، كما قاله الزجاج والفراء وغيرهم .

(4/195)

قال النحويون : المعنى بما تؤمر به من الشرائع ، وجوّزوا أن تكون مصدرية أي : بأمرك وشأنك . قال الواحدي : قال الفسرون : أي اجهر بالأمر أي : بأمرك بعد إظهار الدعوة ، وما زال النبي صلى الله عليه وسلم مستخفياً حتى نزلت هذه الآية ، ثم أمره سبحانه بعد أمره بالصدع بالإعراض وعدم الالتفات إلى المشركين ، فقال : { وَأَعْرِضْ عَنِ المشركين } أي : لا تبال بهم ولا تلتفت إليهم إذا لاموك على إظهار الدعوة .
ثم أكد هذا الأمر ، وثبت قلب رسوله بقوله : { إِنَّا كفيناك المستهزءين } مع كونهم كانوا من أكابر الكفار ، وأهل الشوكة فيهم فإذا كفاه الله أمرهم بقمعهم وتدميرهم كفاه أمر من هو دونهم بالأولى ، وهؤلاء المستهزئون كانوا خمسة من رؤساء أهل مكة : الوليد بن المغيرة ، والعاص بن وائل ، والأسود بن المطلب بن الحارث بن زمعة ، والأسود بن عبد يغوث ، والحارث بن الطُّلاطِلَة ، كذا قال القرطبي ووافقه غيره من المفسرين . وقد أهلكهم الله جميعاً وكفاهم أمرهم في يوم واحد ، ثم وصف هؤلاء المستهزئين بالشرك فقال : { الذين يَجْعَلُونَ مَعَ الله إلها ءاخَرَ } فلم يكن ذنبهم مجرّد الاستهزاء ، بل لهم ذنب آخر وهو الشرك بالله سبحانه ، ثم توعدهم فقال : { فَسَوْفَ يَعْلَمُونَ } كيف عاقبتهم في الآخرة وما يصيبهم من عقوبة الله سبحانه .
ثم ذكر تسلية أخرى لرسول الله صلى الله عليه وسلم بعد التسلية الأولى بكفايته شرهم ودفعه لمكرهم ، فقال : { وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ } من الأقوال الكفرية المتضمنة للطعن على رسول الله صلى الله عليه وسلم بالسحر والجنون والكهانة والكذب . وقد كان يحصل ذلك مع رسول الله صلى الله عليه وسلم بمقتضى الجبلة البشرية والمزاج الإنساني ، ثم أمره سبحانه بأن يفزع لكشف ما نابه من ضيق الصدر إلى تسبيح الله سبحانه وحمده فقال : { فَسَبّحْ بِحَمْدِ رَبّكَ } أي : متلبساً بحمده ، أي : افعل التسبيح المتلبس بالحمد { وَكُنْ مّنَ الساجدين } أي : المصلين ، فإنك إذا فعلت ذلك ، كشف الله همك ، وأذهب غمك ، وشرح صدرك . ثم أمره بعبادة ربه ، أي : بالدوام عليها إلى غاية هي قوله { حتى يَأْتِيَكَ اليقين } أي : الموت . قال الواحدي : قال جماعة المفسرين : يعني الموت لأنه موقن به . قال الزجاج : المعنى : اعبد ربك أبداً ، لأنه لو قيل : اعبد ربك بغير توقيت ، لجاز إذا عبد الإنسان مرّة أن يكون مطيعاً . فإذا قال : حتى يأتيك اليقين ، فقد أمره بالإقامة على العبادة أبداً ما دام حياً .
وقد أخرج ابن جرير ، وابن المنذر عن عمر في قوله : { وَلَقَدْ ءاتيناك سَبْعًا مّنَ المثاني } قال : السبع المثاني : فاتحة الكتاب .

(4/196)

وأخرجه سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والدارقطني وابن مردويه ، والبيهقي من طرق عن عليّ بمثله . وأخرجه ابن جرير ، وابن المنذر ، وابن مردويه عن ابن مسعود مثله ، وزاد : والقرآن العظيم } سائر القرآن . وأخرج ابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي عن ابن عباس في الآية قال : فاتحة الكتاب استثناها الله لأمة محمد ، فرفعها في أمّ الكتاب فادخرها لهم حتى أخرجها ولم يعطها أحد قبل . قيل : فأين الآية السابعة؟ قال : بِسْمِ اللَّهِ الرحمن الرحيم . وروي عنه نحو هذا من طرق . وأخرج ابن الضريس ، وأبو الشيخ ، وابن مروديه عن أبي هريرة قال : السبع المثاني : فاتحة الكتاب . وأخرج ابن جرير عن أبيّ بن كعب قال : السبع المثاني : { الحمد للَّهِ رَبّ العالمين } . وروي نحو قول هؤلاء الصحابة عن جماعة من التابعين .
وقد ثبت في صحيح البخاري من حديث أبي سعيد بن المعلى أنه قال له النبي صلى الله عليه وسلم : « ألا أعلمك أفضل سورة قبل أن أخرج من المسجد؟ فذهب النبي صلى الله عليه وسلم ليخرج ، فذكرت ، فقال : { الحمد للَّهِ رَبّ العالمين } هي السبع المثاني والقرآن العظيم » وأخرج البخاري أيضاً من حديث أبي هريرة ، قال : قال رسول الله صلى الله عليه وسلم : « أمّ القرآن هي السبع المثاني والقرآن العظيم » ، فوجب بهذا المصير إلى القول بأنها فاتحة الكتاب ، ولكن تسميتها بذلك لا ينافي تسمية غيرها به كما قدّمنا .
وأخرج ابن مردويه عن عمر ، قال في الآية : هي السبع الطوال . وأخرج ابن جرير عن ابن مسعود مثله . وأخرج الفريابي ، وأبو داود ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي عن ابن عباس قال في الآية : هي السبع الطوال . وأخرج الدارمي ، وابن مردويه عن أبيّ بن كعب مثله . وروي نحو ذلك عن جماعة من التابعين . وأخرج ابن مردويه من طريق سعيد بن جبير عن ابن عباس ، قال : هي فاتحة الكتاب والسبع الطوال . وأخرج ابن جرير عنه في الآية قال : ماثنى من القرآن ، ألم تسمع لقول الله : { الله نَزَّلَ أَحْسَنَ الحديث كتابا متشابها مَّثَانِيَ } [ الزمر : 23 ] . وأخرج ابن جرير عن الضحاك قال : المثاني : القرآن ، يذكر الله القصة الواحدة مراراً . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن زياد بن أبي مريم في الآية قال : أعطيتك سبعة أجزاء : مر ، وأنه ، وبشر وأنذر ، واضرب الأمثال ، واعدد النعم ، واتل نبأ القرآن .
وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { لاَ تَمُدَّنَّ عَيْنَيْكَ } قال : نهى الرجل أن يتمنى مال صاحبه ، وأخرج ابن جرير وابن المنذر عن مجاهد في قوله : { أزواجا مّنْهُمْ } قال : الأغنياء الأمثال والأشباه .

(4/197)

وأخرج ابن المنذر عن سفيان بن عيينة قال : من أعطي القرآن فمدّ عينه إلى شيء مما صغر القرآن فقد خالف القرآن ، ألم يسمع إلى قوله : { وَلَقَدْ ءاتيناك سَبْعًا مّنَ المثاني } ، وإلى قوله : { وَرِزْقُ رَبّكَ خَيْرٌ وأبقى } [ طه : 131 ] وقد فسر ابن عيينة أيضاً الحديث الصحيح : « ليس منا من لم يتغن بالقرآن » فقال : إن المعنى : يستغنى به . وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { واخفض جَنَاحَكَ } قال : اخضع .
وأخرج الفريابي ، وسعيد بن منصور ، والبخاري ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم ، وابن مردويه من طرق عن ابن عباس في قوله : { كَمَآ أَنْزَلْنَا عَلَى المقتسمين } الآية قال : هم أهل الكتاب ، جزءوه أجزاء فآمنوا ببعضه وكفروا ببعضه . وأخرج ابن جرير من طريق عليّ بن أبي طلحة عنه قال : عضين : فرقاً . وأخرج ابن إسحاق ، وابن أبي حاتم ، وأبو نعيم ، والبيهقي عن ابن عباس أنها نزلت في نفر من قريش ، كانوا يصدّون الناس عن رسول الله صلى الله عليه وسلم منهم الوليد بن المغيرة . وأخرج الترمذي ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن أنس عن النبي في قوله : { فَوَرَبّكَ لَنَسْئَلَنَّهُمْ أَجْمَعِينَ * عَمَّا كَانُوا يَعْمَلُونَ } قال : « عن قول لا إله إلاّ الله » . وأخرجه ابن أبي شيبة ، والترمذي ، وابن جرير ، وابن المنذر من وجه آخر عن أنس موقوفاً . وأخرج ابن جرير ، وابن المنذر عن ابن عمر مثله .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طريق عليّ بن أبي طلحة عن ابن عباس { فاصدع بِمَا تُؤْمَرُ } فامضه ، وفي عليّ بن أبي طلحة مقال معروف . وأخرج ابن جرير عن أبي عبيدة بن عبد الله بن مسعود قال : ما زال النبي صلى الله عليه وسلم مستخفياً حتى نزل { فاصدع بِمَا تُؤْمَرُ } فخرج هو وأصحابه . وأخرج ابن إسحاق ، وابن جرير عن ابن عباس في الآية قال : هذا أمر من الله لنبيه بتبليغ رسالته قومه ، وجميع من أرسل إليه . وأخرج ابن المنذر عنه { فاصدع بِمَا تُؤْمَرُ } قال : أعلن بما تؤمر . وأخرج أبو داود في ناسخه ، وابن أبي حاتم عن ابن عباس { وَأَعْرِضْ عَنِ المشركين } قال : نسخه قوله تعالى : { فاقتلوا المشركين } [ التوبة : 5 ] .
وأخرج الطبراني في الأوسط ، وابن مردويه ، وأبو نعيم ، والضياء في المختارة عن ابن عباس في قوله : { إِنَّا كفيناك المستهزئين } قال : المستهزئون : الوليد بن المغيرة ، والأسود بن يغوث ، والأسود بن المطلب ، والحارث بن عيطل السهمي ، والعاص بن وائل ، وذكر قصة هلاكهم . وقد روي هذا عن جماعة من الصحابة مع زيادة في عددهم ، ونقص على طول في ذلك .
وأخرج سعيد بن منصور ، وابن المنذر ، والحاكم في التاريخ ، وابن مردويه ، والديلمي عن أبي مسلم الخولاني قال : قال رسول الله صلى الله عليه وسلم :

(4/198)

« ما أوحي إليّ أن أجمع المال ، وأكن من التاجرين ، ولكن أوحي إليّ أن سبح بحمد ربك وكن من الساجدين . { وأعبد ربك حتى يأتيك اليقين } » وأخرج ابن مردويه عن ابن مسعود مرفوعاً مثله . وأخرج ابن مردويه ، والديلمي عن أبي الدرداء مرفوعاً نحوه . وأخرج الخطيب في المتفق والمفترق من طريق عبيد الله بن أبان بن عثمان بن حذيفة ابن أوس الطائفي قال : حدثني أبان بن عثمان عن أبيه ، عن جدّه يرفعه مثل حديث أبي مسلم الخولاني . وأخرج ابن أبي شيبة عن سالم بن عبد الله بن عمر { حتى يَأْتِيَكَ اليقين } قال : الموت . وأخرج ابن المبارك عن الحسن مثله . وأخرج ابن جرير عن ابن زيد مثله .

(4/199)

أَتَى أَمْرُ اللَّهِ فَلَا تَسْتَعْجِلُوهُ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ (1) يُنَزِّلُ الْمَلَائِكَةَ بِالرُّوحِ مِنْ أَمْرِهِ عَلَى مَنْ يَشَاءُ مِنْ عِبَادِهِ أَنْ أَنْذِرُوا أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاتَّقُونِ (2) خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ تَعَالَى عَمَّا يُشْرِكُونَ (3) خَلَقَ الْإِنْسَانَ مِنْ نُطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُبِينٌ (4) وَالْأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ (5) وَلَكُمْ فِيهَا جَمَالٌ حِينَ تُرِيحُونَ وَحِينَ تَسْرَحُونَ (6) وَتَحْمِلُ أَثْقَالَكُمْ إِلَى بَلَدٍ لَمْ تَكُونُوا بَالِغِيهِ إِلَّا بِشِقِّ الْأَنْفُسِ إِنَّ رَبَّكُمْ لَرَءُوفٌ رَحِيمٌ (7) وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً وَيَخْلُقُ مَا لَا تَعْلَمُونَ (8) وَعَلَى اللَّهِ قَصْدُ السَّبِيلِ وَمِنْهَا جَائِرٌ وَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ (9)

قوله : { أتى أَمْرُ الله } أي : عقابه للمشركين . وقال جماعة من المفسرين : القيامة . قال الزجاج : هو ما وعدهم به من المجازاة على كفرهم ، وعبر عن المستقبل بلفظ الماضي تنبيهاً على تحقق وقوعه . وقيل : إن المراد بأمر الله : حكمه بذلك ، وقد وقع وأتى ، فأما المحكوم به فإنه لم يقع ، لأنه سبحانه حكم بوقوعه في وقت معين ، فقبل مجيء ذلك الوقت لا يخرج إلى الوجود . وقيل : إن المراد بإتيانه : إتيان مباديه ومقدّماته { فَلاَ تَسْتَعْجِلُوهُ } نهاهم عن استعجاله ، أي : فلا تطلبوا حضوره قبل ذلك الوقت ، وقد كان المشركون يستعجلون عذاب الله كما قال النضر بن الحارث { اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ } [ الأنفال : 32 ] ، الآية . والمعنى : قرب أمر الله فلا تستعجلوه ، وقد كان استعجالهم له على طريقة الاستهزاء من دون استعجال على الحقيقة ، وفي نهيهم عن الاستعجال تهكم بهم . { سُبْحَانَهُ وتعالى عَمَّا يُشْرِكُونَ } أي : تنزه وترفع عن إشراكهم ، أو عن أن يكون له شريك ، وشركهم هاهنا هو ما وقع منهم من استعجال العذاب ، أو قيام الساعة استهزاء وتكذيباً ، فإنه يتضمن وصفهم له سبحانه بأنه لا يقدر على ذلك ، وأنه عاجز عنه والعجز وعدم القدرة من صفات المخلوق ، لا من صفات الخالق ، فكان ذلك شركاً .
{ يُنَزّلُ الملائكة بالروح مِنْ أَمْرِهِ } قرأ المفضل عن عاصم " تنزل الملائكة " ، والأصل : تتنزل ، فالفعل مسند إلى الملائكة . وقرأ الأعمش " تنزل " على البناء للمفعول ، وقرأ الجعفي عن أبي بكر عن عاصم " ننزل " بالنون ، والفاعل هو الله سبحانه . وقرأ الباقون { ينزل الملائكة } بالياء التحتية إلاّ أن ابن كثير ، وأبا عمرو يسكنان النون ، والفاعل هو الله سبحانه؛ ووجه اتصال هذه الجملة بما قبلها أنه صلى الله عليه وسلم لما أخبرهم عن الله أنه قد قرب أمره ، ونهاهم عن الاستعجال ، تردّدوا في الطريق التي علم بها رسول الله صلى الله عليه وسلم بذلك ، فأخبر أنه علم بها بالوحي على ألسن رسل الله سبحانه من ملائكته ، والروح : الوحي ، ومثله : { يُلْقِى الروح مِنْ أَمْرِهِ على مَن يَشَاء مِنْ عِبَادِهِ } [ غافر : 15 ] . وسمي الوحي روحاً لأنه يحيي قلوب المؤمنين ، فإن من جملة الوحي : القرآن ، وهو نازل من الدين منزلة الروح من الجسد . وقيل : المراد أرواح الخلائق . وقيل : الروح الرحمة . وقيل : الهداية لأنها تحيا بها القلوب كما تحيا الأبدان بالأرواح . قال الزجاج : الروح ما كان فيه من الله حياة بالإرشاد إلى أمره . وقال أبو عبيد : الروح هنا جبريل ، وتكون الباء على هذا بمعنى مع ، «ومن» في { مِنْ أَمْرِهِ } بيانية ، أي : بأشياء أو مبتدئاً من أمره ، أو صفة للروح ، أو متعلق ب { ينزل } ، ومعنى { على مَن يَشَاء مِنْ عِبَادِهِ } على من اختصه بذلك ، وهم الأنبياء { أَنْ أَنْذِرُواْ } .

(4/200)

قال الزجاج : { أَنْ أَنْذِرُواْ } بدل من الروح ، أي : ينزلهم بأن أنذروا ، و « أن » إما مفسرة لأن تنزل الوحي فيه معنى القول ، وإما مخففة من الثقيلة ، وضمير الشأن مقدّر ، أي : بأن الشأن أقول لكم أنذروا ، أي : أعلموا الناس { أَنَّهُ لا إله إِلا أَنَاْ } أي : مروهم بتوحيدي ، وأعلموهم ذلك مع تخويفهم ، لأن في الإنذار تخويفاً وتهديداً . والضمير في أنه للشأن . { فاتقون } الخطاب للمستعجلين على طريق لالتفات ، وهو تحذير لهم من الشرك بالله ، ثم إن الله سبحانه لما أرشدهم إلى توحيده ، ذكر دلائل التوحيد فقال : { خُلِقَ السموات والأرض بالحق } أي : أوجدهما على هذه الصفة التي هما عليهما بالحق ، أي : للدلالة على قدرته ووحدانيته . وقيل : المراد بالحق هنا : الفناء والزوال { تَعَالَى } الله { عَمَّا يُشْرِكُونَ } أي : ترفع وتقدّس عن إشراكهم ، أو عن شركة الذي يجعلونه شريكاً له .
ثم لما كان نوع الإنسان أشرف أنواع المخلوقات السفلية ، قدّمه وخصه بالذكر ، فقال : { خَلَقَ الإنسان } وهو اسم لجنس هذا النوع { مِن نُّطْفَةٍ } من جماد يخرج من حيوان ، وهو المنيّ فنقله أطواراً إلى أن كملت صورته ، ونفخ فيه الروح ، وأخرجه من بطن أمه إلى هذه الدار فعاش فيها { فَإِذَا هُوَ } بعد خلقه على هذه الصفة { خَصِيمٌ } أي : كثير الخصومة والمجادلة ، والمعنى : أنه كالمخاصم لله سبحانه في قدرته ، ومعنى { مُّبِينٌ } ظاهر الخصومة وأضحها ، وقيل : يبين عن نفسه ما يخاصم به من الباطل ، والمبين هو المفصح عما في ضميره بمنطقه ومثله قوله تعالى : { أَوَلَمْ يَرَ الإنسان أَنَّا خلقناه مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مٌّبِينٌ } [ ياس : 77 ] .
ثم عقب ذكر خلق الإنسان بخلق الأنعام لما فيها من النفع لهذا النوع ، فالامتنان بها أكمل من الامتنان بغيرها ، فقال : { والأنعام خَلَقَهَا لَكُمْ } وهي : الإبل ، والبقر ، والغنم ، وأكثر ما يقال : نعم وأنعام للإبل ، ويقال للمجموع ، ولا يقال للغنم مفردة ، ومنه قول حسان :
وكانت لا يزال بها أنيس ... خلال مروجها نعم وشاء
فعطف الشاء على النعم ، وهي هنا الإبل خاصة . قال الجوهري : والنعم : واحد الأنعام ، وأكثر ما يقع هذا الاسم على الإبل . ثم لما أخبر سبحانه بأنه خلقها لبني آدم بين المنفعة التي فيها لهم فقال : { فِيهَا دِفْء } الدفء : السخانة ، وهو ما استدفىء به من أصوافها وأوبارها وأشعارها . والجملة في محلّ النصب على الحال { ومنافع } معطوف على { دفء } وهي : درّها وركوبها ونتاجها ، والحراثة بها ونحو ذلك . وقد قيل : إن الدفء : النتاج واللبن . قال في الصحاح : الدفء نتاج الإبل وألبانها وما ينتفع به منها ، ثم قال : والدفء أيضاً : السخونة ، وعلى هذا فإن أريد بالدفء المعنى الأوّل فلا بدّ من حمل المنافع على ما عداه مما ينتفع به منها ، وإن حمل على المعنى الثاني كان تفسير المنافع بما ذكرناه واضحاً .

(4/201)

وقيل : المراد بالمنافع النتاج خاصة؛ وقيل : الركوب { وَمِنْهَا تَأْكُلُونَ } أي : من لحومها وشحومها . وخصّ هذه المنفعة بالذكر مع دخولها تحت المنافع لأنها أعظمها . وقيل : خصها لأن الانتفاع بلحمها وشحمها تعدم عنده عينها بخلاف غيره من المنافع التي فيها ، وتقديم الظرف المؤذن بالاختصاص للإشارة إلى أن الأكل منها هو الأصل ، وغيره نادر .
{ وَلَكُمْ فِيهَا جَمَالٌ } أي : لكم فيها مع ما تقدّم ذكره جمال ، والجمال : ما يتجمل به ويتزين ، والجمال : الحسن ، والمعنى هنا : لكم فيها تجمل وتزين عند الناظرين إليها { حِينَ تُرِيحُونَ وَحِينَ تَسْرَحُونَ } أي : في هذين الوقتين ، وهما وقت ردّها من مراعيها ، ووقت تسريحها إليها ، فالرواح رجوعها بالعشيّ من المراعي . والسراح : مسيرها إلى مراعيها بالغداة . يقال : سرحت الإبل أسرحها سرحاً وسروحاً : إذا غدوت بها إلى المرعى ، وقدّم الإراحة على التسريح لأن منظرها عند الإراحة أجمل ، وذواتها أحسن لكونها في تلك الحالة قد نالت حاجتها من الأكل والشرب ، فعظمت بطونها وانتفخت ضروعها ، وخصّ هذين الوقتين لأنهما وقت نظر الناظرين إليها ، لأنها عند استقرارها في الحظائر لا يراها أحد ، وعند كونها في مراعيها هي متفرّقة غير مجتمعة كل واحد منها يرعى في جانب .
{ وَتَحْمِلُ أَثْقَالَكُمْ } الأثقال : جمع ثقل ، وهو متاع المسافر من طعام وغيره ، وسمي ثقلاً لأنه يثقل الإنسان حمله ، وقيل : المراد أبدانهم { إلى بَلَدٍ لَّمْ تَكُونُواْ بالغيه إِلاَّ بِشِقّ الأنفس } أي : لم تكونوا واصلين إليه لو لم يكن معكم إبل تحمل أثقالكم إلاّ بشق الأنفس لبعده عنكم ، وعدم وجود ما يحمل ما لا بدّ لكم منه في السفر ، وظاهره يتناول كل بلد بعيدة من غير تعيين؛ وقيل : المراد بالبلد مكة ، وقيل : اليمن ومصر والشام لأنها متاجر العرب ، { وشق الأنفس } : مشقتها . قرأ الجمهور بكسر الشين ، وقرأ أبو جعفر بفتحها . قال الجوهري : والشق المشقة ، ومنه قوله : { لَّمْ تَكُونُواْ بالغيه إِلاَّ بِشِقّ الأنفس } وحكى أبو عبيدة بفتح الشين ، وهما بمعنى ، ويجوز أن يكون المفتوح مصدراً من شققت عليه أشق شقاً . والمكسور بمعنى النصف . يقال : أخذت شق الشاة ، وشقة الشاة ، ويكون المعنى على هذا في الآية : لم تكونوا بالغيه إلاّ بذهاب نصف الأنفس من التعب ، وقد امتنّ الله سبحانه على عباده بخلق الأنعام على العموم ، ثم خصّ الإبل بالذكر لما فيها من نعمة حمل الأثقال دون البقر والغنم ، والاستثناء من أعمّ العام ، أي : لم تكونوا بالغيه بشيء من الأشياء إلاّ بشقّ الأنفس .
{ والخيل والبغال والحمير } بالنصب عطفاً على الأنعام ، أي : وخلق لكم هذه الثلاثة الأصناف . وقرأ ابن أبي عبلة بالرفع فيها كلها . وسميت الخيل خيلاً لاختيالها في مشيها ، وواحد الخيل خائل .

(4/202)

كضائن واحد الضأن . وقيل : لا واحد له . ثم علل سبحانه خلق هذه الثلاثة الأنواع بقوله : { لِتَرْكَبُوهَا } وهذه العلة هي باعتبار معظم منافعها ، لأن الانتفاع بها في غير الركوب معلوم كالتحميل عليها وعطف { زِينَةُ } على محل { لتركبوها } لأنه في محل نصب على أنه علة لخلقها . ولم يقل : لتتزينوا بها ، حتى يطابق { لتركبوها } لأن الركوب فعل المخاطبين ، والزينة : فعل الزائن وهو الخالق . والتحقيق فيه : أن الركوب هو المعتبر في المقصود ، بخلاف الزينة ، فإنه لا يلتفت إليه أهل الهمم العالية ، لأنه يورث العجب ، فكأنه سبحانه قال : خلقها لتركبوها ، فتدفعوا عن أنفسكم بواسطتها ضرر الإعياء والمشقة . وأما التزين بها فهو حاصل في نفس الأمر ، ولكنه غير مقصود بالذات .
وقد استدلّ بهذه الآية القائلون بتحريم لحوم الخيل ، قائلين بأن التعليل بالركوب يدلّ على أنها مخلوقة لهذه المصلحة دون غيرها . قالوا : ويؤيد ذلك إفراد هذه الأنواع الثلاثة بالذكر ، وإخراجها عن الأنعام ، فيفيد ذلك اتحاد حكمها في تحريم الأكل . قالوا : ولو كان أكل الخيل جائزاً لكان ذكره ، والامتنان به أولى من ذكر الركوب ، لأنه أعظم فائدة منه ، وقد ذهب إلى هذا مالك ، وأبو حنيفة ، وأصحابهما ، والأوزاعي ، ومجاهد وأبو عبيدة وغيرهم . وذهب الجمهور من الفقهاء والمحدّثين وغيرهم إلى حلّ لحوم الخيل . ولا حجة لأهل القول الأوّل في التعليل بقوله : { لِتَرْكَبُوهَا } لأن ذكر ما هو الأغلب من منافعها لا ينافي غيره ، ولا نسلم أن الأكل أكثر فائدة من الركوب حتى يذكر ، ويكون ذكره أقدم من ذكر الركوب . وأيضاً لو كانت هذه الآية تدلّ على تحريم الخيل ، لدلت على تحريم الحمر الأهلية ، وحينئذٍ لا يكون ثم حاجة لتحديد التحريم لها عام خيبر ، وقد قدّمنا أن هذه السورة مكية .
والحاصل : أن الأدلة الصحيحة قد دلت على حلّ أكل لحوم الخيل . فلو سلمنا أن في هذه الآية متمسكاً للقائلين بالتحريم ، لكانت السنة المطهرة الثابتة رافعة لهذا الاحتمال ، ودافعة لهذا الاستدلال . وقد أوضحنا هذه المسألة في مؤلفاتنا بما لا يحتاج الناظر فيه إلى غيره .
{ وَيَخْلُقُ مَا لاَ تَعْلَمُونَ } أي : يخلق ما لا يحيط علمكم به من المخلوقات غير ما قد عدّده ها هنا . وقيل : المراد : من أنواع الحشرات والهوامّ في أسافل الأرض ، وفي البحر مما لم يره البشر ولم يسمعوا به . وقيل : هو ما أعدّ الله لعباده في الجنة وفي النار مما لم تره عين ، ولم تسمع به أذن ، ولا خطر على قلب بشر . وقيل : هو خلق السوس في النبات ، والدود في الفواكه؛ وقيل : عين تحت العرش؛ وقيل نهر من النور . وقيل : أرض بيضاء ، ولا وجه للاقتصار في تفسير هذه الآية على نوع من هذه الأنواع ، بل المراد أنه سبحانه يخلق ما لا يعلم به العباد ، فيشمل كل شيء لا يحيط علمهم به ، والتعبير هنا بلفظ المستقبل لاستحضار الصورة ، لأنه سبحانه قد خلق ما لا يعلم به العباد .

(4/203)

{ وَعَلَى الله قَصْدُ السبيل } القصد : مصدر بمعنى الفاعل ، فالمعنى : وعلى الله قاصد السبيل ، أي : هداية قاصد الطريق المستقيم بموجب وعده المحتوم وتفضله الواسع؛ وقيل : هو على حذف مضاف ، والتقدير : وعلى الله بيان قصد السبيل ، والسبيل : الإسلام ، وبيانه بإرسال الرسل وإقامة الحجج والبراهين . والقصد في السبيل هو كونه موصلاً إلى المطلوب ، فالمعنى : وعلى الله بيان الطريق الموصل إلى المطلوب { وَمِنْهَا جَائِرٌ } الضمير في { منها } راجع إلى السبيل بمعنى : الطريق ، لأنها تذكر وتؤنث . وقيل : راجع إليها بتقدير مضاف أي : ومن جنس السبيل جائر مائل عن الحق عادل عنه ، فلا يهتدي به ، ومنه قول امرىء القيس :
ومن الطريقة جائر وهدى ... قصد السبيل ومنه ذو دخل
وقيل : إن الطريق كناية عن صاحبها ، والمعنى : ومنهم جائر عن سبيل الحق : أي عادل عنه ، فلا يهتدي إليه ، قيل : وهم أهل الأهواء المختلفة ، وقيل : أهل الملل الكفرية ، وفي مصحف عبد الله " ومنكم جائر " ، وكذا قرأ عليّ ، { وَلَوْ شَآء لَهَدَاكُمْ أجمعين } أي : ولو شاء أن يهديكم جميعاً إلى الطريق الصحيح ، والمنهج الحق لفعل ذلك ، ولكنه لم يشأ ، بل اقتضت مشيئته سبحانه إراءة الطريق ، والدلالة عليها { وَشَفَتَيْنِ وهديناه النجدين } [ البلد : 10 ] . وأما الإيصال إليها بالفعل ، فذلك يستلزم أن لا يوجد في العباد كافر ، ولا من يستحق النار من المسلمين ، وقد اقتضت المشيئة الربانية أنه يكون البعض مؤمناً ، والبعض كافراً كما نطق بذلك القرآن في غير موضع .
وقد أخرج ابن مردويه عن ابن عباس ، قال : لما نزل { أتى أَمْرُ الله } ذعر أصحاب رسول الله صلى الله عليه وسلم حتى نزلت { فَلاَ تَسْتَعْجِلُوهُ } فسكنوا . وأخرج عبد الله بن أحمد في زوائد الزهد ، وابن جرير ، وابن أبي حاتم عن أبي بكر بن حفص قال : لما نزلت { أتى أَمْرُ الله } قاموا ، فنزلت { فَلاَ تَسْتَعْجِلُوهُ } . وأخرج ابن مردويه من طريق الضحاك عن ابن عباس { أتى أَمْرُ الله } قال : خروج محمد صلى الله عليه وسلم . وأخرج ابن جرير ، وابن المنذر عن ابن جريج قال : «لما نزلت هذه الآية { أتى أَمْرُ الله } قال رجال من المنافقين بعضهم لبعض : إن هذا يزعم أن أمر الله أتى ، فأمسكوا عن بعض ما كنتم تعملون حتى تنظروا ما هو كائن ، فلما رأوا أنه لا ينزل شيء قالوا : ما نراه نزل شيء ، فنزلت { اقترب لِلنَّاسِ حسابهم } [ الأنبياء : 1 ] فقالوا : إن هذا يزعم مثلها أيضاً ، فلما رأوا أنه لا ينزل شيء قالوا : ما نراه نزل شيء ، فنزلت { وَلَئِنْ أَخَّرْنَا عَنْهُمُ العذاب إلى أُمَّةٍ مَّعْدُودَةٍ } [ هود : 8 ] . الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن الضحاك في قوله : { أتى أَمْرُ الله } قال : الأحكام والحدود والفرائض .

(4/204)

وأخرج هؤلاء عن ابن عباس في قوله : { يُنَزّلُ الملائكة بالروح } قال : بالوحي . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة ، وابن مردويه ، والبيهقي عنه قال : الروح أمر من أمر الله ، وخلق من خلق الله ، وصورهم على صورة بني آدم . وما ينزل من السماء ملك إلاّ ومعه واحد من الروح . ثم تلا { يَوْمَ يَقُومُ الروح والملائكة صَفّاً } [ النبأ : 38 ] . وأخرج ابن أبي حاتم عن الحسن { يُنَزّلُ الملائكة بالروح } قال : القرآن .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { لَكُمْ فِيهَا دِفْء } قال : الثياب { ومنافع } قال : ما تنتفعون به من الأطعمة والأشربة . وأخرج عبد الرزاق ، والفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً ، قال : نسل كل دابة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { وَتَحْمِلُ أَثْقَالَكُمْ إلى بَلَدٍ } يعني : مكة { لَّمْ تَكُونُواْ بالغيه إِلاَّ بِشِقّ الأنفس } قال : لو تكلفتموه ، لم تطيقوه إلاّ بجهد شديد .
وقد ورد في حلّ أكل لحوم الخيل أحاديث منها في الصحيحين وغيرهما ، من حديث أسماء ، قالت : نحرنا فرساً على عهد رسول الله صلى الله عليه وسلم فأكلناه . وأخرج أبو عبيد ، وابن أبي شيبة ، والترمذي وصححه ، والنسائي ، وابن المنذر ، وابن أبي حاتم عن جابر قال : أطعمنا رسول الله صلى الله عليه وسلم لحوم الخيل ، ونهانا عن لحوم الحمر الأهلية . وأخرج أبو داود نحوه من حديثه أيضاً .
وهما على شرط مسلم . وثبت أيضاً في الصحيحين من حديث جابر ، قال : " نهى رسول الله عن لحوم الحمر الأهلية ، وأذن في الخيل " وأما ما أخرجه أبو عبيد ، وأبو داود ، والنسائي من حديث خالد بن الوليد قال : " نهى رسول الله صلى الله عليه وسلم عن أكل كل ذي ناب من السباع ، وعن لحوم الخيل والبغال والحمير " ، ففي إسناده صالح بن يحيى بن أبي المقدام ، وفيه مقال . ولو فرضنا أن الحديث صحيح ، لم يقو على معارضة أحاديث الحلّ ، على أنه يكون أن هذا الحديث المصرّح بالتحريم متقدّم على يوم خيبر ، فيكون منسوخاً .
وأخرج الخطيب وابن عساكر قال : قال رسول الله صلى الله عليه وسلم في قوله : { وَيَخْلُقُ مَا لاَ تَعْلَمُونَ } قال : «البراذين» . وأخرج ابن مردويه عن ابن عباس ، قال : قال رسول الله صلى الله عليه وسلم : " إن مما خلق الله أرضاً من لؤلؤة بيضاء " ثم ساق من أوصافها ما يدلّ على أن الحديث موضوع ، ثم قال في آخره : «فذلك قوله { ويخلق ما لا تعلمون } » . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس { وَعَلَى الله قَصْدُ السبيل } يقول : على الله أن يبين الهدى والضلالة . { وَمِنْهَا جَائِرٌ } قال : السبل المتفرّقة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَعَلَى الله قَصْدُ السبيل } قال : على الله بيان حلاله ، وحرامه ، وطاعته ، ومعصيته { وَمِنْهَا جَائِرٌ } قال : من السبل ناكب عن الحق . قال : وفي قراءة ابن مسعود " ومنكم جائر " . وأخرج عبد بن حميد ، وابن المنذر ، وابن الأنباري في المصاحف عن عليّ أنه كان يقرأ هذه الآية " ومنكم جائر " .

(4/205)

هُوَ الَّذِي أَنْزَلَ مِنَ السَّمَاءِ مَاءً لَكُمْ مِنْهُ شَرَابٌ وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ (10) يُنْبِتُ لَكُمْ بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالْأَعْنَابَ وَمِنْ كُلِّ الثَّمَرَاتِ إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَتَفَكَّرُونَ (11) وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومُ مُسَخَّرَاتٌ بِأَمْرِهِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَعْقِلُونَ (12) وَمَا ذَرَأَ لَكُمْ فِي الْأَرْضِ مُخْتَلِفًا أَلْوَانُهُ إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَذَّكَّرُونَ (13) وَهُوَ الَّذِي سَخَّرَ الْبَحْرَ لِتَأْكُلُوا مِنْهُ لَحْمًا طَرِيًّا وَتَسْتَخْرِجُوا مِنْهُ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ مَوَاخِرَ فِيهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ (14) وَأَلْقَى فِي الْأَرْضِ رَوَاسِيَ أَنْ تَمِيدَ بِكُمْ وَأَنْهَارًا وَسُبُلًا لَعَلَّكُمْ تَهْتَدُونَ (15) وَعَلَامَاتٍ وَبِالنَّجْمِ هُمْ يَهْتَدُونَ (16) أَفَمَنْ يَخْلُقُ كَمَنْ لَا يَخْلُقُ أَفَلَا تَذَكَّرُونَ (17) وَإِنْ تَعُدُّوا نِعْمَةَ اللَّهِ لَا تُحْصُوهَا إِنَّ اللَّهَ لَغَفُورٌ رَحِيمٌ (18) وَاللَّهُ يَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ (19)

لما استدل سبحانه على وجوده وكمال قدرته وبديع صنعته بعجائب أحوال الحيوانات ، أراد أن يذكر الاستدلال على المطلوب بغرائب أحوال النبات فقال : { هُوَ الذى أَنْزَلَ مِنَ السماء } أي : من جهة السماء ، وهي السحاب { مَاء } أي : نوعاً من أنواع الماء ، وهو المطر { لَّكُم مَّنْهُ شَرَابٌ } يجوز أن يتعلق { لكم } ب { أنزل } أو هو خبر مقدّم ، وشراب مبتدأ مؤخر ، والجملة صفة لماء ، { وَمِنْهُ } في محل نصب على الحال ، والشراب : اسم لما يشرب كالطعام لما يطعم ، والمعنى : أن الماء النازل من السماء قسمان : قسم يشربه الناس ، ومن جملته ماء الآبار والعيون ، فإنه من المطر لقوله : { فَسَلَكَهُ يَنَابِيعَ فِى الأرض } [ الزمر : 21 ] وقسم يحصل منه شجر ترعاه المواشي . قال الزجاج : كل ما ينبت من الأرض فهو شجر ، لأن التركيب يدل على الاختلاط ، ومنه تشاجر القوم إذا اختلط أصوات بعضهم بالبعض ، ومعنى الاختلاط حاصل في العشب والكلأ وفيما له ساق . وقال ابن قتيبة : المراد من الشجر في الآية الكلأ ، وقيل : الشجر : كل ماله ساق كقوله تعالى : { والنجم والشجر يَسْجُدَانِ } [ الرحمن : 6 ] . والعطف يقتضي التغاير ، فلما كان النجم ما لا ساق له ، وجب أن يكون الشجر ماله ساق ، وأجيب بأن عطف الجنس على النوع جائز { فِيهِ تُسِيمُونَ } أي : في الشجر ترعون مواشيكم ، يقال : سامت السائمة تسوم سوماً رعت فهي سائمة ، وأسمتها ، أي : أخرجتها إلى الرعي فأنا مسيم وهي مسامة وسائمة ، وأصل السوم : الإبعاد في المرعى . قال الزجاج : أخذ من السومة ، وهي العلامة ، لأنها تؤثر في الأرض علامات برعيها . { يُنبِتُ لَكُمْ بِهِ الزرع والزيتون والنخيل والأعناب } قرأ أبو بكر عن عاصم « ننبت » بالنون ، وقرأ الباقون بالياء التحتية ، أي : ينبت الله لكم بذلك الماء الذي أنزله من السماء ، وقدّم الزرع لأنه أصل الأغذية التي يعيش بها الناس ، وأتبعه بالزيتون لكونه فاكهة من وجه وإداما من وجه لكثرة ما فيه من الدّهن ، وهو جمع زيتونة . ويقال للشجرة نفسها : زيتونة . ثم ذكر النخيل لكونه غذاء وفاكهة وهو مع العنب أشرف الفواكه ، وجمع الأعناب لاشتمالها على الأصناف المختلفة ، ثم أشار إلى سائر الثمرات فقال : { وَمِن كُلّ الثمرات } كما أجمل الحيوانات التي لم يذكرها فيما سبق بقوله : { وَيَخْلُقُ مَا لاَ تَعْلَمُونَ } وقرأ أبيّ بن كعب « ينبت لكم به الزرع » يرفع الزرع وما بعده { إِنَّ فِى ذَلِكَ } أي : الإنزال والإنبات { لآيَةً } عظيمة دالة على كمال القدرة والتفرّد بالربوبية { لِقَوْمٍ يَتَفَكَّرُونَ } في مخلوقات الله ولا يهملون النظر في مصنوعاته .
{ وَسَخَّر لَكُمُ الليل والنهار } معنى تسخيرهما للناس : تصييرهما نافعين لهم بحسب ما تقتضيه مصالحهم وتستدعيه حاجاتهم ، يتعاقبان دائماً ، كالعبد الطائع لسيده لا يخالف ما يأمره به ولا يخرج عن إرادته ولا يهمل السعي في نفعه .

(4/206)

وكذا الكلام في تسخير الشمس والقمر والنجوم ، فإنها تجري على نمط متحد يستدل بها العباد على مقادير الأوقات ، ويهتدون بها ويعرفون أجزاء الزمان . ومعنى مسخرات : مذللات . وقرأ ابن عامر وأهل الشام : « والشمس والقمر والنجوم مسخرات » بالرفع على الابتداء والخبر . وقرأ الباقون بالنصب عطفاً على { الليل والنهار } ، وقرأ حفص عن عاصم برفع { النجوم } على أنه مبتدأ وخبره { مسخرات بِأَمْرِهِ } وعلى قراءة النصب في مسخرات يكون حالاً مؤكدة ، لأن التسخير قد فهم من قوله : { وَسَخَّرَ } ؛ وقرأ حفص في رواية برفع مسخرات مع نصب ما قبله على أنه خبر مبتدأ محذوف ، أي : هي مسخرات ، { إِنَّ فِى ذَلِكَ } التسخير { لآيات لّقَوْمٍ يَعْقِلُونَ } أي : يعملون عقولهم في هذه الآثار الدالة على وجود الصانع وتفرّده ، وعدم وجود شريك له . وذكر الآيات لأن الآثار العلوية أظهر دلالة على القدرة الباهرة ، وأبين شهادة للكبرياء والعظمة . وجمعها ليطابق قوله { مسخرات } ؛ وقيل : إن وجه الجمع هو أن كلا من تسخير الليل والنهار والشمس والقمر والنجوم آية في نفسها ، بخلاف ما تقدّم من الإنبات ، فإنه آية واحدة ، ولا يخلو كل هذا عن تكلف ، والأولى أن يقال : إن هذه المواضع الثلاثة التي أفرد الآية في بعضها وجمعها في بعضها كل واحد منها يصلح للجمع باعتبار ، وللإفراد باعتبار ، فلم يجرها على طريقة واحدة افتناناً وتنبيهاً على جواز الأمرين وحسن كل واحد منهما .
{ وَمَا ذَرَأَ لَكُمْ فِى الأرض } أي : خلق يقال : ذرأ الله الخلق يذرؤهم ذرءاً : خلقهم ، فهو ذارىء ، ومنه الذرّية ، وهي : نسل الثقلين ، وقد تقدّم تحقيق هذا ، وهو معطوف على النجوم رفعاً ونصباً ، أي : وسخر لكم ما ذرأ في الأرض . فالمعنى : أنه سبحانه سخر لهم تلك المخلوقات السماوية والمخلوقات الأرضية . وانتصاب { مختلفاً ألوانه } على الحال ، و { ألوانه } : هيئاته ومناظره ، فإن ذرء هذه الأشياء على اختلاف الألوان والأشكال مع تساوي الكلّ في الطبيعة الجسمية آية عظيمة دالة على وجود الصانع سبحانه وتفرّده { إِنَّ فِى ذَلِكَ } التسخير لهذه الأمور { لآيَةً } واضحة { لِقَوْمٍ يَذَّكَّرُونَ } فإن من تذكر اعتبر ، ومن اعتبر ، استدلّ على المطلوب ، قيل : وإنما خصّ المقام الأوّل بالتفكر لإمكان إيراد الشبهة المذكورة . وخصّ المقام الثاني بالعقل لذكره بعد إماطة الشبهة ، وإراحة العلة ، فمن لم يعترف بعدها بالوحداينة فلا عقل له . وخص المقام الثالث بالتذكر لمزيد الدلالة . فمن شك بعد ذلك ، فلا حسّ له . وفي هذا من التكلف ما لا يخفى . والأولى : أن يقال هنا كما قلنا فيما تقدّم في إفراد الآية في البعض ، وجمعها في البعض الآخر . وبيانه أن كلا من هذه المواضع الثلاثة يصلح لذكر التفكر ، ولذكر التعقل ، ولذكر التذكر ، لاعتبارات ظاهرة غير خفية .

(4/207)

فكان في التعبير في كل موضع بواحد منها افتنان حسن لا يوجد في التعبير بواحد منها في جميع المواضع الثلاثة .
{ وَهُوَ الذى سَخَّرَ البحر } امتنّ الله سبحانه بتسخير البحر بإمكان الركوب عليه واستخراج ما فيه من صيد وجواهر ، لكونه من جملة النعم التي أنعم الله بها على عباده مع ما فيه من الدلالة على وحدانية الربّ سبحانه وكمال قدرته ، وقد جمع الله سبحانه لعباده في هذا المقام بين التذكير لهم بآياته الأرضية والسماوية والبحرية ، فأرشدهم إلى النظر والاستدلال بالآيات المتنوّعة المختلفة الأمكنة إتماماً للحجة ، وتكميلاً للإنذار ، وتوضيحاً لمنازع الاستدلال ، ومناطات البرهان ، ومواضع النظر والاعتبار ، ثم ذكر العلة في تسخير البحر فقال : { لِتَأْكُلُواْ مِنْهُ لَحْمًا طَرِيّا } المراد به : السمك ، ووصفه بالطراوة للإشعار بلطافته ، والإرشاد إلى المسارعة بأكله لكونه مما يفسد بسرعة { وَتَسْتَخْرِجُواْ مِنْهُ حِلْيَةً تَلْبَسُونَهَا } أي : لؤلؤاً ومرجاناً كما في قوله سبحانه : { يَخْرُجُ مِنْهُمَا الُّلؤْلُؤُ وَالمَرْجَانُ } [ الرحمن : 22 ] وظاهر قوله : { تَلْبَسُونَهَا } أنه يجوز للرجال أن يلبسوا اللؤلؤ والمرجان أي : يجعلونه حلية لهم كما يجوز للنساء ، ولا حاجة لما تكلفه جماعة من المفسرين في تأويل قوله : { تَلْبَسُونَهَا } بقوله تلبسه نساؤهم ، لأنهنّ من جملتهم ، أو لكونهنّ يلبسنها لأجلهم ، وليس في الشريعة المطهرة ما يقتضي منع الرجال من التحلي باللؤلؤ والمرجان ما لم يستعمله على صفة لا يستعمله عليها إلاّ النساء خاصة ، فإن ذلك ممنوع من جهة كونه تشبهاً بهنّ ، وقد ورد الشرع بمعنه لا من جهة كونه حلية لؤلؤ أو مرجان .
{ وَتَرَى الفلك مَوَاخِرَ فِيهِ } أي : ترى السفن شواق للماء تدفعه بصدرها . ومخر السفينة : شقها الماء بصدرها . قال الجوهري : مخر السابح : إذا شقّ الماء بصدره ، ومخر الأرض : شقها للزراعة ، وقيل : مواخر جواري ، وقيل : معترضة . وقيل : تذهب وتجيء ، وقيل : ملججة . قال ابن جرير : المخر في اللغة : صوت هبوب الريح ، ولم يقيد بكونه في ماء { وَلِتَبْتَغُواْ مِن فَضْلِهِ } معطوف على { تستخرجوا } ، وما بينهما اعتراض ، أو على علة محذوفة تقديره : لتنتفعوا بذلك ولتبتغوا ، أو على تقدير فعل ذلك لتبتغوا أي : لتتجروا فيه ، فيحصل لكم الربح من فضل الله سبحانه : { وَلَعَلَّكُمْ تَشْكُرُونَ } أي : إذا وجدتم فضله عليكم وإحسانه إليكم ، اعترفتم بنعمته عليكم فشكرتم ذلك باللسان والأركان . قيل : ولعلّ وجه تخصيص هذه النعمة بالتعقيب بالشكر من حيث أن فيها قطعاً لمسافة طويلة مع أحمال ثقيلة من غير مزاولة أسباب السفر ، بل من غير حركة أصلاً مع أنها في تضاعيف المهالك ، ويمكن أن يضم إلى ما ذكر من قطع المسافة على الصفة المذكورة ما اشتمل عليه البحر من كون فيه أطيب مأكول وأنفس ملبوس وكثرة النعم مع نفاستها وحسن موقعها من أعظم الأسباب المستدعية للشكر الموجبة له .

(4/208)

ثم أردف هذه النعم الموجبة للتوحيد ، المفيدة للاستدلال على المطلوب بنعمة أخرى وآية كبرى ، فقال : { وألقى فِى الأرض رَوَاسِىَ } أي : جبالاً ثابتة ، يقال : رسا يرسو : إذا ثبت وأقام ، قال الشاعر :
فصبرت عارفة لذلك حرة ... ترسو إذا نفس الجبان تطلع
{ أَن تَمِيدَ بِكُمْ } أي : كراهة أن تميد بكم على ما قاله البصريون ، أو لئلا تميد بكم على ما قاله الكوفيون ، والميد : الاضطراب يميناً وشمالاً ، ماد الشيء يميد ميداً تحرّك ، ومادت الأغصان تمايلت ، وماد الرجل تبختر { وأنهارا } أي : وجعل فيها أنهاراً ، لأن الإلقاء ، ها هنا بمعنى الجعل والخلق كقوله : { وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مّنّى } [ طه : 39 ] . { وَسُبُلاً } أي : وجعل فيها سبلاً وأظهرها وبينها لأجل تهتدون بها في أسفاركم إلى مقاصدكم . والسبل : الطرق { وعلامات } أي : وجعل فيها علامات ، وهي معالم الطرق ، والمعنى : أنه سبحانه جعل للطرق علامات يهتدون بها { وبالنجم هُمْ يَهْتَدُونَ } المراد بالنجم : الجنس ، أي : يهتدون به في سفرهم ليلاً . وقرأ ابن وثاب " وبالنجم " بضم النون والجيم ، ومراده : النجوم فقصره ، أو هو جمع نحو كسقف وسقف . وقيل : المراد بالنجم هنا : الجدي والفرقدان قاله الفراء؛ وقيل : الثريا ، وقيل : العلامات الجبال ، وقيل : هي النجوم ، لأن من النجوم ما يهتدى به ، ومنها ما يكون علامة لا يهتدى بها . وذهب الجمهور إلى أن المراد في الآية الاهتداء في الأسفار؛ وقيل : هو الاهتداء إلى القبلة ، ولا مانع من حمل ما في الآية على ما هو أعمّ من ذلك . قال الأخفش : ثمّ الكلام عند قوله { وعلامات } ، وقوله : { وبالنجم هُمْ يَهْتَدُونَ } كلام منفصل عن الأول؛ ثم لما عدّد الآيات الدالة على الصانع ووحدانيته وكمال قدرته أراد أن يوبخ أهل الشرك والعناد فقال : { أَفَمَن يَخْلُقُ } هذه المصنوعات العظيمة ويفعل هذه الأفاعيل العجيبة { كَمَن لاَّ يَخْلُقُ } شيئاً منها ولا يقدر على إيجاد واحد منها ، وهو هذه الأصنام التي تعبدونها وتجعلونها شركاء لله سبحانه . وأطلق عليها لفظ «من» إجراء لها مجرى أولى العلم جرياً على زعمهم بأنها آلهة ، أو مشاكلة لقوله : { أَفَمَن يَخْلُقُ } لوقوعها في صحبته ، وفي هذا الاستفهام من التقريع والتوبيخ للكفار ما لا يخفى ، وما أحقهم بذلك ، فإنهم جعلوا بعض المخلوقات شريكاً لخالقه تعالى الله عما يشركون . { أَفَلاَ تَذَكَّرُونَ } مخلوقات الله الدالة على وجوده وتفرّده بالربوبية وبديع صنعته فتستدلون بها على ذلك ، فإنها لوضوحها يكفي في الاستدلال بها مجرّد التذكر لها .
ثم لما فرغ من تعديد الآيات ، التي هي بالنسبة إلى المكلفين نعم ، قال : { وَإِن تَعُدُّواْ نِعْمَةَ الله لاَ تُحْصُوهَا } وقد مرّ تفسير هذا في سورة إبراهيم .
قال العقلاء : إن كل جزء من أجزاء الإنسان لو ظهر فيه أدنى خلل وأيسر نقص لنغص النعم على الإنسان ، وتمنى أن ينفق الدنيا لو كانت في ملكه حتى يزول عنه ذلك الخلل ، فهو سبحانه يدير بدن هذا الإنسان على الوجه الملائم له ، مع أن الإنسان لا علم له بوجود ذلك فكيف يطيق حصر بعض نعم الله عليه أو يقدر على إحصائها ، أو يتمكن من شكر أدناها؟ .

(4/209)

يا ربنا هذه نواصينا بيدك خاضعة لعظيم نعمك معترفة بالعجز عن بادية الشكر لشيء منها ، لا نحصي ثناء عليك أنت كما أثنيت على نفسك ، ولا نطيق التعبير بالشكر لك ، فتجاوز عنا واغفر لنا وأسبل ذيول سترك على عوارتنا فإنك إن لا تفعل ذلك نهلك بمجرّد التقصير في شكر نعمك ، فكيف بما قد فرط منا من التساهل في الائتمار بأوامرك والانتهاء عن مناهيك ، وما أحسن ما قال من قال :
العفو يرجى من بني آدم ... فكيف لا يرجى من الربّ
فقلت مذيلاً لهذا البيت الذي هو قصر مشيد :
فإنه أرأف بي منهم ... حسبي به حسبي به حسبي
وما أحسن ما ختم به هذا الامتنان الذي لا يلتبس على إنسان مشيراً إلى عظيم غفرانه وسعة رحمته فقال : { إِنَّ الله لَغَفُورٌ رَّحِيمٌ } أي : كثير المغفرة والرحمة لا يؤاخذكم بالغفلة عن شكر نعمه ، والقصور عن إحصائها ، والعجز عن القيام بأدناها ، ومن رحمته إدامتها عليكم وإدرارها في كل لحظة وعند كل نفس تتنفسونه وحركة تتحركون بها . اللهم إني أشكرك عدد ما شكرك الشاكرون بكلّ لسان في كل زمان ، وعدد ما سيشكرك الشاكرون بكل لسان في كل زمان ، فقد خصصتني بنعم لم أرها على كثير من خلقك ، وإن رأيت منها شيئاً على بعض خلقك لم أرَ عليه بقيتها ، فأني أطيق شكرك وكيف أستطيع بادية أدنى شكر أدناها فكيف أستطيع أعلاها؟ فكيف أستطيع شكر نوع من أنواعها؟
ثم بين لعباده بأنه عالم بجميع ما يصدر منهم ، لا تخفى عليه منه خافية فقال : { والله يَعْلَمُ مَا تُسِرُّونَ } أي : تضمرونه من الأمور { وَمَا تُعْلِنُونَ } أي : تظهرونه منها . وفيه وعيد وتعريض وتوبيخ ، وتنبيه على أنّ الإله يجب أن يكون عالماً بالسرّ والعلانية ، لا كالأصنام التي يعبدونها ، فإنها جمادات لا شعور لها بشيء من الظواهر فضلاً عن السرائر فكيف يعبدونها؟ .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَمَا ذَرَأَ لَكُمْ فِى الأرض } قال : ما خلق لكم في الأرض مختلفاً من الدواب ، والشجر والثمار ، نعم من الله متظاهرة ، فاشكروها لله . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { لِتَأْكُلُواْ مِنْهُ لَحْمًا طَرِيّا } يعني : حيتان البحر { وَتَسْتَخْرِجُواْ مِنْهُ حِلْيَةً تَلْبَسُونَهَا } قال : هذا اللؤلؤ . وأخرج ابن أبي حاتم عن السدّي في قوله : { وَهُوَ الذى سَخَّرَ البحر لِتَأْكُلُواْ مِنْهُ لَحْمًا طَرِيّا } قال : هو السمك وما فيه من الدواب .

(4/210)

وأخرج ابن أبي شيبة عن أبي جعفر ، قال : ليس في الحلى زكاة ، ثم قرأ { وَتَسْتَخْرِجُواْ مِنْهُ حِلْيَةً تَلْبَسُونَهَا } . أقول : وفي هذا الاستدلال نظر ، والذي ينبغي التعويل عليه أن الأصل البراءة من الزكاة حتى يرد الدليل بوجوبها في شيء من أنواع المال فتلزم ، وقد ورد في الذهب والفضة ما هو معروف ، ولم يرد في الجواهر على اختلاف أصنافها ما يدلّ على وجوب الزكاة فيها .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس { مَوَاخِرَ } قال : جواري . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن عكرمة { مَوَاخِرَ } قال : تشقّ الماء بصدرها . وأخرج ابن المنذر ، وابن أبي حاتم عن الضحاك { مَوَاخِرَ } قال : السفينتان تجريان بريح واحدة مقبلة ومدبرة . وأخرج ابن أبي حاتم عن السدّي في قوله : { وَلِتَبْتَغُواْ مِن فَضْلِهِ } قال : هي التجارة .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { رَوَاسِىَ } قال : الجبال ، { أَن تَمِيدَ بِكُمْ } قال : حتى لا تميد بكم ، كانوا على الأرض تمور بهم لا تستقرّ ، فأصبحوا صبحاً وقد جعل الله الجبال ، وهي الرواسي أوتاداً في الأرض . وأخرج ابن أبي حاتم عن السدّي في قوله : { وَسُبُلاً } قال : السبل هي الطرق بين الجبال . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والخطيب عن قتادة { وَسُبُلاً } قال : طرقاً { وعلامات } قال : هي النجوم . وأخرج ابن أبي حاتم عن السدّي في الآية قال : علامات النهار الجبال . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر عن الكلبي { وعلامات } قال : الجبال : وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس { وعلامات } يعني : معالم الطرق بالنهار { وبالنجم هُمْ يَهْتَدُونَ } يعني بالليل . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ } قال : الله هو الخالق الرازق ، وهذه الأوثان التي تعبد من دون الله تخلق ولا تُخلق شيئاً ، ولا تملك لأهلها ضرّاً ولا نفعاً .

(4/211)

وَالَّذِينَ يَدْعُونَ مِنْ دُونِ اللَّهِ لَا يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ (20) أَمْوَاتٌ غَيْرُ أَحْيَاءٍ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ (21) إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَالَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ قُلُوبُهُمْ مُنْكِرَةٌ وَهُمْ مُسْتَكْبِرُونَ (22) لَا جَرَمَ أَنَّ اللَّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ لَا يُحِبُّ الْمُسْتَكْبِرِينَ (23) وَإِذَا قِيلَ لَهُمْ مَاذَا أَنْزَلَ رَبُّكُمْ قَالُوا أَسَاطِيرُ الْأَوَّلِينَ (24) لِيَحْمِلُوا أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَامَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ أَلَا سَاءَ مَا يَزِرُونَ (25) قَدْ مَكَرَ الَّذِينَ مِنْ قَبْلِهِمْ فَأَتَى اللَّهُ بُنْيَانَهُمْ مِنَ الْقَوَاعِدِ فَخَرَّ عَلَيْهِمُ السَّقْفُ مِنْ فَوْقِهِمْ وَأَتَاهُمُ الْعَذَابُ مِنْ حَيْثُ لَا يَشْعُرُونَ (26)

شرع سبحانه في تحقيق كون الأصنام التي أشار إليها بقوله : { كَمَن لاَّ يَخْلُقُ } عاجزة على أن يصدر منها خلق شيء فلا تستحق عبادة فقال : { والذين تَدْعُونَ مِن دُونِ الله } أي : الآلهة الذين يدعوهم الكفار من دون الله سبحانه صفتهم هذه الصفات المذكورة ، وهي أنهم { لاَ يَخْلُقُونَ شَيْئًا } من المخلوقات أصلاً ، لا كبيراً ولا صغيراً ، ولا جليلاً ولا حقيراً .
{ وَهُمْ يُخْلَقُونَ } أي : وصفتهم أنهم يخلقون ، فكيف يتمكن المخلوق من أن يخلق غيره؟ ففي هذه الآية زيادة بيان ، لأنه أثبت لهم صفة النقصان بعد أن سلب عنهم صفة الكمال ، بخلاف قوله : { أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ } فإنه اقتصر على مجرد سلب صفة الكمال . وقراءة الجمهور « والذين تدعون » بالمثناة الفوقية على الخطاب مطابقة لما قبله . وروى أبو بكر عن عاصم ، وروى هبيرة عن حفص { يدعون } بالتحتية ، وهي قراءة يعقوب .
ثم ذكر صفة أخرى من صفاتهم فقال : { أموات غَيْرُ أَحْيَاء } يعني : أن هذه الأصنام أجسادها ميتة ، لا حياة بها أصلاً ، فزيادة { غير أحياء } لبيان أنها ليست كبعض الأجساد التي تموت بعد ثبوت الحياة لها ، بل لا حياة لهذه أصلاً ، فكيف يعبدونها وهم أفضل منها؟ لأنهم أحياء { وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ } الضمير في { يشعرون } للآلهة ، وفي يبعثون للكفار الذين يعبدون الأصنام ، والمعنى : ما تشعر هذه الجمادات من الأصنام أيان يبعث عبدتهم من الكفار ، ويكون هذا على طريقة التهكم بهم ، لأن شعور الجماد مستحيل بما هو من الأمور الظاهرة فضلاً عن الأمور التي لا يعلمها إلاّ الله سبحانه ، وقيل : يجوز أن يكون الضمير في { يبعثون } للآلهة ، أي : وما تشعر هذه لأصنام أيان تبعث ، ويؤيد ذلك ما روي أن الله يبعث الأصنام ويخلق لها أرواحاً معها شياطينها فيؤمر بالكل إلى النار ، ويدل على هذا قوله : { إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ الله حَصَبُ جَهَنَّمَ } [ الأنبياء : 98 ] . وقيل : قد تمّ الكلام عند قوله : { وَهُمْ يُخْلَقُونَ } ثم ابتدأ فوصف المشركين بأنهم أموات غير أحياء وما يشعرون أيان يبعثون ، فيكون الضميران على هذا للكفار ، وعلى القول بأن الضميرين أو أحدهما للأصنام يكون التعبير عنها مع كونها لا تعقل بما هو للعقلاء جرياً على اعتقاد من يعبدها بأنها تعقل . وقرأ السلمي « إيان » بكسر الهمزة ، وهما لغتان ، وهو في محل نصب بالفعل الذي قبله .
{ إلهكم إله واحد } لما زيف سبحانه طريقة عبدة الأوثان ، صرح بما هو الحق في نفس الأمر ، وهو وحدانيته سبحانه ، ثم ذكر ما لأجله أصرّ الكفار على شركهم فقال : { فالذين لاَ يُؤْمِنُونَ بالآخرة قُلُوبُهُم مُّنكِرَةٌ } للوحدانية ، لا يؤثر فيها وعظ ، ولا ينجع فيها تذكير { وَهُم مُّسْتَكْبِرُونَ } عن قبول الحق ، متعظمون عن الإذعان للصواب ، مستمرون على الجحد { لاَ جَرَمَ أَنَّ الله يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ } قال الخليل : { لا جرم } كلمة تحقيق ، ولا تكون إلاّ جواباً ، أي : حقاً أن الله يعلم ما يسرّون من أقوالهم وأفعالهم وما يعلنون من ذلك ، وقد مرّ تحقيق الكلام في { لا جرم } { إِنَّهُ لاَ يُحِبُّ المستكبرين } أي : لا يحبّ هؤلاء الذين يستكبرون عن توحيد الله والاستجابة لأنبيائه ، والجملة تعليل لما تضمنه الكلام المتقدّم .

(4/212)

{ وَإِذَا قِيلَ لَهُمْ مَّاذَا أَنزَلَ رَبُّكُمْ } أي : وإذا قال لهؤلاء الكفار المنكرين المستكبرين قائل : ماذا أنزل ربكم؟ أي : أيّ شيء أنزل ربكم؟ أو ماذا الذي أنزل؟ قيل : القائل النضر بن الحارث والآية نزلت فيه؛ فيكون هذا القول منه على طريق التهكم؛ وقيل : القائل هو من يفد عليه؛ وقيل : القائل المسلمون ، فأجاب المشركون المنكرون المستكبرون فقالوا { أساطير الأولين } بالرفع أي : ما تدّعون أيها المسلمون نزوله أساطير الأوّلين ، أو أن المشركين أرادوا السخرية بالمسلمين فقالوا : المنزل عليكم أساطير الأوّلين . وعلى هذا فلا يرد ما قيل من أن هذا لا يصلح أن يكون جواباً من المشركين ، وإلاّ لكان المعنى الذي أنزله ربنا أساطير الأوّلين والكفار لا يقرّون بالإنزال ، ووجه عدم وروده هو ما ذكرناه؛ وقيل : هو كلام مستأنف ، أي : ليس ما تدّعون إنزاله أيها المسلمون منزلاً بل هو أساطير الأوّلين؛ وقد جوّز على مقتضى علم النحو نصب « أساطير » وإن لم تقع القراءة به ، ولا بدّ في النصب من التأويل الذي ذكرنا ، أي : أنزل على دعواكم أساطير الأوّلين ، أو يقولون ذلك من أنفسهم على طريق السخرية . والأساطير : الأباطيل والترّهات التي يتحدّث الناس بها عن القرون الأولى . وليس من كلام الله في شيء ، ولا مما أنزله الله أصلاً في زعمهم .
{ لِيَحْمِلُواْ أَوْزَارَهُمْ كَامِلَةً } أي قالوا : هذه المقالة لكي يحملوا أوزارهم كاملة . لم يكفر منها شيء لعدم إسلامهم الذي هو سبب لتكفير الذنوب . وقيل : إن اللام هي لام العاقبة ، لأنهم لم يصفوا القرآن بكونه أساطير لأجل يحملون الأوزار ، ولكن لما كان عاقبتهم ذلك حسن التعليل به كقوله : { لِيَكُونَ لَهُمْ عَدُوّاً وَحَزَناً } [ القصص : 8 ] . وقيل : هي لام الأمر { وَمِنْ أَوْزَارِ الذين يُضِلُّونَهُمْ } أي : ويحملون بعض أوزار الذين أضلوهم ، لأن من سنّ سنّة سيئة ، كان عليه وزرها ووزر من عمل بها . وقيل : « من » للجنس ، لا للتبعيض أي : يحملون كل أوزار الذين يضلونهم ، ومحلّ { بِغَيْرِ عِلْمٍ } النصب على الحال من فاعل { يضلونهم } أي : يضلون الناس جاهلين غير عالمين بما يدعونهم إليه . ولا عارفين بما يلزمهم من الآثام . وقيل : إنه حال من المفعول أي : يضلون من لا علم له ، ومثل هذه الآية : { وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ }

(4/213)

[ العنكبوت : 13 ] . وقد تقدّم في الأنعام الكلام على قوله : { وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أخرى } [ الأنعام : 164 ] { أَلاَ سَاء مَا يَزِرُونَ } أي : بئس شيئاً يزرونه ذلك .
ثم حكى سبحانه حال أضرابهم من المتقدّمين فقال : { قَدْ مَكَرَ الذين مِنْ قَبْلِهِمْ } ذهب أكثر المفسرين إلى أن المراد به نمروذ بن كنعان حيث بنى بناءً عظيماً ببابل ، ورام الصعود إلى السماء ليقاتل أهلها ، فأهبّ الله الريح ، فخرّ ذلك البناء عليه وعلى قومه فهلكوا ، والأولى أن الآية عامة في جميع المبطلين من المتقدّمين الذين يحاولون إلحاق الضرّ بالمحقين . ومعنى المكر هنا الكيد والتدبير الذي لا يطابق الحق ، وفي هذا وعيد للكفار المعاصرين له صلى الله عليه وسلم بأن مكرهم سيعود عليهم كما عاد مكر من قبلهم على أنفسهم { فَأَتَى الله بنيانهم } أي : أتى أمر الله ، وهو الريح التي أخربت بنيانهم . قال المفسرون : أرسل الله ريحاً ، فألقت رأس الصرح في البحر ، وخرّ عليهم الباقي { مّنَ القواعد } قال الزجاج : من الأساطين ، والمعنى : أنه أتاها أمر الله من جهة قواعدها فزعزعها { فَخَرَّ عَلَيْهِمُ السقف مِن فوقهم } قرأ ابن أبي هريرة ، وابن محيصن « السقف » بضم السين والقاف جميعاً . وقرأ مجاهد بضم السين وسكون القاف ، وقرأ الباقون { السقف } بفتح السين وسكون القاف ، والمعنى : أنه سقط عليهم السقف ، لأنه بعد سقوط قواعد البناء يسقط جميع ما هو معتمد عليها . قال ابن الأعرابي ، وإنما قال { من فوقهم } ليعلمك أنهم كانوا حالين تحته ، والعرب تقول خرّ علينا سقف ، ووقع علينا حائط إذا كان يملكه وإن لم يكن وقع عليه ، فجاء بقوله : { مّن فَوْقِهِمْ } ليخرج هذا الشك الذي في كلام العرب ، فقال : { مّن فَوْقِهِمْ } أي : عليهم وقع ، وكانوا تحته فهلكوا ، وما أفلتوا . وقيل : إن المراد بالسقف : السماء ، أي : أتاهم العذاب من السماء التي فوقهم . وقيل : إن هذه الآية تمثيل لهلاكهم؛ والمعنى : أهلكهم فكانوا بمنزلة من سقط بنيانه عليه .
وقد اختلف في هؤلاء الذين خرّ عليهم السقف ، فقيل : هو نمروذ كما تقدّم ، وقيل : إنه بختنصر وأصحابه ، وقيل هم المُقسمون الذين تقدّم ذكرهم في سورة الحجر { وأتاهم العذاب } أي : الهلاك { مِنْ حَيْثُ لاَ يَشْعُرُونَ } به ، بل من حيث أنهم في أمان .
ثم بين سبحانه أن عذابهم غير مقصور على عذاب الدنيا . فقال : { ثُمَّ يَوْمَ القيامة يُخْزِيهِمْ } بإدخالهم النار ، ويفضحهم بذلك ويهينهم ، وهو معطوف على مقدّر ، أي هذا عذابهم في الدنيا ، { ثم يوم القيامة يخزيهموَيَقُولُ } لهم مع ذلك توبيخاً وتقريعاً { أَيْنَ شُرَكَائِىَ } كما تزعمون وتدّعون ، قرأ ابن كثير من رواية البزي « شركاي » من دون همز ، وقرأ الباقون بالهمز ، ثم وصف هؤلاء الشركاء بقوله : { الذين كُنتُمْ تشاقون فِيهِمْ } قرأ نافع بكسر النون على الإضافة ، وقرأ الباقون بفتحها ، أي : تخاصمون الأنبياء والمؤمنين فيهم ، وعلى قراءة نافع تخاصمونني فيهم وتعادونني ، ادعوهم فليدفعوا عنكم هذا العذاب النازل بكم .

(4/214)

وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طريق عليّ بن أبي طلحة عن ابن عباس في قوله : { لاَ جَرَمَ } يقول : بلى . وأخرج ابن أبي حاتم عن أبي مالك { لاَ جَرَمَ } قال : يعني الحق . وأخرج ابن أبي حاتم عن الضحاك قال : لا كذب . وأخرج مسلم ، وأبو داود ، والترمذي ، وابن ماجه وغيرهم عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « لا يدخل الجنة من كان في قلبه مثقال ذرّة من كبر ، ولا يدخل النار من كان في قلبه مثقال ذرّة من إيمان » ، فقال رجل : يا رسول الله ، الرجل يحب أن يكون ثوبه حسناً ونعله حسناً ، فقال : « إن الله جميل يحبّ الجمال ، الكبر بطر الحق وغمص الناس » وفي ذمّ الكبر ، ومدح التواضع أحاديث كثيرة ، وكذلك في إخراج محبة حسن الثوب وحسن النعل ، ونحو ذلك من الكبر أحاديث كثيرة . والحاصل أن النبي صلى الله عليه وسلم قد بيّن ماهية الكبر أنه بطر الحق وغمص الناس ، فهذا هو الكبر المذموم . وقد ساق صاحب الدرّ المنثور عند تفسيره لهذه الآية : أعني قوله سبحانه : { إِنَّهُ لاَ يُحِبُّ المستكبرين } أحاديث كثيرة ليس هذا مقام إيرادها ، بل المقام مقام ذكر ماله علاقة بتفسير الكتاب العزيز .
وأخرج ابن أبي حاتم عن قتادة في قوله : { قَالُواْ أساطير الأولين } أن ناساً من مشركي العرب كانوا يقعدون بطريق من أتى نبيّ الله صلى الله عليه وسلم ، فإذا مرّوا سألوهم فأخبروهم بما سمعوا من النبي صلى الله عليه وسلم فقالوا : إنما هو أساطير الأوّلين . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { لِيَحْمِلُواْ أَوْزَارَهُمْ } الآية يقول يحملون مع ذنوبهم ذنوب الذين يضلونهم بغير علم . وذلك مثل قوله سبحانه : { وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ } [ العنكبوت : 13 ] . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد نحوه ، وزاد : ولا يخفف ذلك عمن أطاعهم من العذاب شيئاً .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { قَدْ مَكَرَ الذين مِنْ قَبْلِهِمْ } قال : نمروذ بن كنعان حين بنى الصرح . وأخرج عبد الرزاق ، وابن جرير عن زيد بن أسلم أنه النمروذ أيضاً . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عن مجاهد نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { فَأَتَى الله بنيانهم مّنَ القواعد } قال : أتاها أمر الله من أصلها { فَخَرَّ عَلَيْهِمُ السقف مِن فَوْقِهِمْ } والسقف : أعالي البيوت فائتكفت بهم بيوتهم ، فأهلكم الله ودمرهم { وأتاهم العذاب مِنْ حَيْثُ لاَ يَشْعُرُونَ } . وأخرج ابن جرير ، وابن أبي حاتم من طريق عليّ بن أبي طلحة عن ابن عباس { تشاقون فِيهِمْ } قال : تخالفوني .

(4/215)

ثُمَّ يَوْمَ الْقِيَامَةِ يُخْزِيهِمْ وَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنْتُمْ تُشَاقُّونَ فِيهِمْ قَالَ الَّذِينَ أُوتُوا الْعِلْمَ إِنَّ الْخِزْيَ الْيَوْمَ وَالسُّوءَ عَلَى الْكَافِرِينَ (27) الَّذِينَ تَتَوَفَّاهُمُ الْمَلَائِكَةُ ظَالِمِي أَنْفُسِهِمْ فَأَلْقَوُا السَّلَمَ مَا كُنَّا نَعْمَلُ مِنْ سُوءٍ بَلَى إِنَّ اللَّهَ عَلِيمٌ بِمَا كُنْتُمْ تَعْمَلُونَ (28) فَادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَلَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ (29) وَقِيلَ لِلَّذِينَ اتَّقَوْا مَاذَا أَنْزَلَ رَبُّكُمْ قَالُوا خَيْرًا لِلَّذِينَ أَحْسَنُوا فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَلَدَارُ الْآَخِرَةِ خَيْرٌ وَلَنِعْمَ دَارُ الْمُتَّقِينَ (30) جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ لَهُمْ فِيهَا مَا يَشَاءُونَ كَذَلِكَ يَجْزِي اللَّهُ الْمُتَّقِينَ (31) الَّذِينَ تَتَوَفَّاهُمُ الْمَلَائِكَةُ طَيِّبِينَ يَقُولُونَ سَلَامٌ عَلَيْكُمُ ادْخُلُوا الْجَنَّةَ بِمَا كُنْتُمْ تَعْمَلُونَ (32)

قوله : { قَالَ الذين أُوتُواْ العلم } قيل : هم العلماء ، قالوه لأممهم الذين كانوا يعظونهم ، ولا يلتفتون إلى وعظهم ، وكان هذا القول منهم على طريق الشماتة . وقيل : هم الأنبياء ، وقيل : الملائكة ، والظاهر : الأوّل ، لأن ذكرهم بوصف العلم يفيد ذلك وإن كان الأنبياء والملائكة هم من أهل العلم ، بل هم أعرق فيه لكن لهم وصف يذكرون به هو أشرف من هذا الوصف ، وهو كونهم أنبياء أو كونهم ملائكة ، ولا يقدح في هذا جواز الإطلاق ، لأن المراد الاستدلال على الظهور فقط { إِنَّ الخزى اليوم } أي : الذلّ والهوان والفضيحة يوم القيامة { والسوء } أي : العذاب { عَلَى الكافرين } مختص بهم .
{ الذين تتوفاهم الملائكة ظَالِمِى أَنفُسِهِمْ } قد تقدّم تفسيره . والموصول في محل الجر على أنه نعت للكافرين ، أو بدل منه ، أو في محل نصب على الاختصاص ، أو في محل رفع على تقدير مبتدأ ، أي : هم الذين تتوفاهم . وانتصاب { ظالمي أنفسهم } على الحال { فَأَلْقَوُاْ السلم } معطوف على { فَيَقُولُ أَيْنَ شُرَكَائِىَ } وما بينهما اعتراض أي : أقرّوا بالربوبية ، وانقادوا عند الموت ، ومعناه الاستسلام قاله قطرب ، وقيل : معناه المسالمة ، أي : سالموا وتركوا المشاقة قاله الأخفش؛ وقيل : معناه الإسلام ، أي : أقرّوا بالإسلام وتركوا ما كانوا فيه من الكفر ، وجملة { مَا كُنَّا نَعْمَلُ مِن سُوء } يجوز أن تكون تفسيراً للسلم على أن يكون المراد بالسلم الكلام الدال عليه ، ويجوز أن يكون المراد بالسوء هنا الشرك ، ويكون هذا القول منهم على وجه الجحود والكذب ، ومن لم يجوّز الكذب على أهل القيامة حمله على أنهم أرادوا أنهم لم يعملوا سوءاً في اعتقادهم وعلى حسب ظنونهم ، ومثله قولهم : { والله رَبّنَا مَا كُنَّا مُشْرِكِينَ } [ الأنعام : 23 ] فلما قالوا هذا ، أجاب عليهم أهل العلم بقولهم : { بلى إِنَّ الله عَلِيمٌ بِمَا كُنتُمْ تَعْمَلُونَ } أي : بلى كنتم تعملون السوء . إن الله عليم بالذي كنتم تعملونه ، فمجازيكم عليه ، ولا ينفعكم هذا الكذب شيئاً .
{ فادخلوا أَبْوَابَ جَهَنَّمَ } أي : يقال لهم ذلك عند الموت . وقد تقدّم ذكر أبواب جهنم ، وأن جهنم درجات بعضها فوق بعض ، و { خالدين فِيهَا } حال مقدرة ، لأن خلودهم مستقبل { فَلَبِئْسَ مَثْوَى المتكبرين } المخصوص بالذم محذوف ، والتقدير ، لبئس مثوى المتكبرين جهنم ، والمراد بتكبرهم هنا : هو تكبرهم عن الإيمان والعبادة كما في قوله : { إِنَّهُمْ كَانُواْ إِذَا قِيلَ لَهُمْ لاَ إله إِلاَّ الله يَسْتَكْبِرُونَ } [ الصافات : 35 ] .
ثم أتبع أوصاف الأشقياء بأوصاف السعداء ، فقال : { وَقِيلَ لِلَّذِينَ اتقوا } وهم المؤمنون { مَاذَا أَنزَلَ رَبُّكُمْ قَالُواْ خَيْرًا } أي : أنزل خيراً . قال الثعلبي : فإن قيل : لم ارتفع الجواب في قوله : { أساطير الأوّلين } وانتصب في قوله : { خيراً } ؟ فالجواب أن المشركين لم يؤمنوا بالتنزيل ، فكأنهم قالوا : الذي يقوله محمد هو أساطير الأوّلين ، والمؤمنون آمنوا بالنزول .

(4/216)

فقال : أنزل خيراً { لّلَّذِينَ أَحْسَنُواْ فِى هذه الدنيا حَسَنَةٌ } قيل : هذا من كلام الله عزّ وجلّ ، وقيل : هو حكاية لكلام الذين اتقوا ، فيكون على هذا بدلاً من { خيراً } ، وعلى الأوّل يكون كلاماً مستأنفاً مسوقاً للمدح للمتقين ، والمعنى : للذين أحسنوا أعمالهم في الدنيا حسنة أي : مثوبة حسنة { وَلَدَارُ الآخرة } أي : مثوبتها { خَيْرٌ } مما أوتوا في الدنيا { وَلَنِعْمَ دَارُ المتقين } دار الآخرة ، فحذف المخصوص بالمدح لدلالة ما قبله عليه .
وارتفاع { جنات عَدْنٍ } على أنها مبتدأ خبرها ما بعدها ، أو خبر مبتدأ محذوف ، وقيل : يجوز أن تكون هي المخصوص بالمدح { يَدْخُلُونَهَا } هو إما خبر المبتدأ ، أو خبر بعد خبر ، وعلى تقدير تنكير { عدن } تكون صفة لجنات ، وكذلك { تَجْرِى مِن تَحْتِهَا الأنهار } وقيل : يجوز أن تكون الجملتان في محل نصب على الحال على تقدير أن لفظ { عدن } علم ، وقد تقدّم معنى جري الأنهار من تحت الجنات { لَّهُمْ فِيهَا مَا يَشَاءونَ } أي : لهم في الجنات ما تقع عليه مشيئتهم صفوا عفوا يحصل لهم بمجرّد ذلك { كَذَلِكَ يَجْزِى الله المتقين } أي : مثل ذلك الجزاء يجزيهم ، والمراد بالمتقين . كل من يتقي الشرك وما يوجب النار من المعاصي .
والموصول في قوله : { الذين تتوفاهم الملائكة طَيّبِينَ } في محل نصب نعت للمتقين المذكور قبله ، قرأ الأعمش وحمزة { تتوفاهم } في هذا الموضع ، وفي الموضع الأوّل بالياء التحتية ، وقرأ الباقون بالمثناة الفوقية . واختار القراءة الأولى أبو عبيد مستدلاً بما روي عن ابن مسعود أنه قال : إن قريشاً زعموا أن الملائكة إناث فذكروهم أنتم . و { طيبين } فيه أقوال : طاهرين من الشرك ، أو الصالحين ، أو زاكية أفعالهم وأقوالهم ، أو طيبي الأنفس ثقة بما يلقونه من ثواب الله ، أو طيبة نفوسهم بالرجوع إلى الله ، أو طيبين الوفاة ، أي : هي عليهم سهلة ، لا صعوبة فيها ، وجملة { يَقُولُونَ سلام عَلَيْكُمُ } في محل نصب على الحال من الملائكة أي : قائلين سلام عليكم . ومعناه يحتمل وجهين : أحدهما أن يكون السلام إنذاراً لهم بالوفاة . الثاني أن يكون تبشيراً لهم بالجنة لأن السلام أمان . وقيل : إن الملائكة يقولون : السلام عليك وليّ الله إن الله يقرأ عليك السلام { ادخلوا الجنة بِمَا كُنتُمْ تَعْمَلُونَ } أي : بسبب عملكم . قيل : يحتمل هذا وجهين : الأوّل أن يكون تبشيراً بدخول الجنة عند الموت . الثاني : أن يقولوا ذلك لهم في الآخرة . ولا ينافي هذا دخول الجنة بالتفضل كما في الحديث الصحيح : « سدّدوا وقاربوا ، واعلموا أنه لن يدخل أحد الجنة بعمله » قيل : ولا أنت يا رسول الله؟ قال : « ولا أنا إلاّ أن يتغمدني الله برحمته » وقد قدّمنا البحث عن هذا .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَقِيلَ لِلَّذِينَ اتقوا } قال : هؤلاء المؤمنون ، يقال لهم : { مَّاذَا أَنزَلَ رَبُّكُمْ } فيقولون : { خَيْرًا } { لّلَّذِينَ أَحْسَنُواْ } أي : آمنوا بالله وكتبه ، وأمروا بطاعته ، وحثوا عباد الله على الخير ، ودعوهم إليه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { الذين تتوفاهم الملائكة طَيّبِينَ } قال : أحياء وأمواتاً قدّر الله لهم ذلك .

(4/217)

هَلْ يَنْظُرُونَ إِلَّا أَنْ تَأْتِيَهُمُ الْمَلَائِكَةُ أَوْ يَأْتِيَ أَمْرُ رَبِّكَ كَذَلِكَ فَعَلَ الَّذِينَ مِنْ قَبْلِهِمْ وَمَا ظَلَمَهُمُ اللَّهُ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (33) فَأَصَابَهُمْ سَيِّئَاتُ مَا عَمِلُوا وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (34) وَقَالَ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا عَبَدْنَا مِنْ دُونِهِ مِنْ شَيْءٍ نَحْنُ وَلَا آَبَاؤُنَا وَلَا حَرَّمْنَا مِنْ دُونِهِ مِنْ شَيْءٍ كَذَلِكَ فَعَلَ الَّذِينَ مِنْ قَبْلِهِمْ فَهَلْ عَلَى الرُّسُلِ إِلَّا الْبَلَاغُ الْمُبِينُ (35) وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَسُولًا أَنِ اعْبُدُوا اللَّهَ وَاجْتَنِبُوا الطَّاغُوتَ فَمِنْهُمْ مَنْ هَدَى اللَّهُ وَمِنْهُمْ مَنْ حَقَّتْ عَلَيْهِ الضَّلَالَةُ فَسِيرُوا فِي الْأَرْضِ فَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ (36) إِنْ تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللَّهَ لَا يَهْدِي مَنْ يُضِلُّ وَمَا لَهُمْ مِنْ نَاصِرِينَ (37) وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَا يَبْعَثُ اللَّهُ مَنْ يَمُوتُ بَلَى وَعْدًا عَلَيْهِ حَقًّا وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (38) لِيُبَيِّنَ لَهُمُ الَّذِي يَخْتَلِفُونَ فِيهِ وَلِيَعْلَمَ الَّذِينَ كَفَرُوا أَنَّهُمْ كَانُوا كَاذِبِينَ (39) إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ فَيَكُونُ (40)

قوله : { هَلْ يَنظُرُونَ } الآية هذا جواب شبهة أخرى لمنكري النبوّة ، فإنهم طلبوا من النبي صلى الله عليه وسلم أن ينزل عليهم ملكاً من السماء يشهد على صدقه في ادّعاء النبوّة فقال : { هل ينظرون } في تصديق نبوّتك { إِلا أَن تَأْتِيهُمُ الملائكة } شاهدين بذلك . ويحتمل أن يقال : إنهم لما طعنوا في القرآن بأنه أساطير الأوّلين أو عدهم الله بقوله : { هَلْ يَنظُرُونَ إِلا أَن تَأْتِيهُمُ الملائكة } لقبض أرواحهم { أَوْ يَأْتِىَ أَمْرُ رَبّكَ } أي : عذابه في الدنيا المستأصل لهم ، أو المراد بأمر الله القيامة . وقرأ الأعمش ، وابن وثاب ، وحمزة ، والكسائي ، وخلف « إلا أن يأتيهم الملائكة » بالياء التحتية وقرأ الباقون بالمثناة الفوقية . والمراد بكونهم { ينظرون } أي : ينتظرون إتيان الملائكة أو إتيان أمر الله على التفسير الآخر أنهم قد فعلوا فعل من وجب عليه العذاب ، وصار منتظراً له ، وليس المراد أنهم ينتظرون ذلك حقيقة ، فإنهم لا يؤمنون بذلك ولا يصدّقونه { كَذَلِكَ فَعَلَ الذين مِن قَبْلِهِمْ } أي : مثل فعل هؤلاء من الإصرار على الكفر والتكذيب والاستهزاء فعل الذين خلوا من قبلهم من طوائف الكفار ، فأتاهم أمر الله فهلكوا { وَمَا ظَلَمَهُمُ الله } بتدميرهم بالعذاب ، فإنه أنزل بهم ما استحقوه بكفرهم { ولكن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ } بما ارتكبوه من القبائح . وفيه أن ظلمهم مقصور عليهم باعتبار ما إليه يئول .
وجملة { فَأَصَابَهُمْ سَيّئَاتُ مَا عَمِلُواْ } معطوفة على { فعل الذين من قبلهم } ، وما بينهما اعتراض . وقيل : في الكلام تقديم وتأخير ، والتقدير : كذلك فعل الذين من قبلهم فأصابهم سيئات ما عملوا وما ظلمهم الله ، والمعنى : فأصابهم جزاء سيئات أعمالهم ، أو جزاء أعمالهم السيئة { وَحَاقَ بِهِم } أي : نزل بهم على وجه الإحاطة { مَّا كَانُواْ بِهِ يَسْتَهْزِءونَ } أي : العذاب الذي كانوا به يستهزئون ، أو عقاب استهزائهم .
{ وَقَالَ الذين أَشْرَكُواْ } هذا نوع آخر من كفرهم الذي حكاه الله عنهم . والمراد بالذين أشركوا هنا . أهل مكة { لَوْ شَآء الله مَا عَبَدْنَا مِن دُونِهِ مِن شَىْء } أي : لو شاء عدم عبادتنا لشيء غيره ما عبدنا ذلك { نَّحْنُ وَلا ءابَاؤُنَا } الذين كانوا على ما نحن عليه الآن من دين الكفر والشرك بالله . قال الزجاج : إنهم قالوا هذا على جهة الاستهزاء ، ولو قالوه عن اعتقاد لكانوا مؤمنين . وقد مضى الكلام على مثل هذا في سورة الأنعام { وَلاَ حَرَّمْنَا مِن دُونِهِ مِن شَيْء } من السوائب والبحائر ونحوهما ، ومقصودهم بهذا القول المعلق بالمشيئة : الطعن في الرسالة ، أي : لو كان ما قاله الرسول حقاً من المنع من عبادة غير الله ، والمنع من تحريم ما لم يحرّمه الله حاكياً ذلك عن الله لم يقع منا ما يخالف ما أراده منا فإنه قد شاء ذلك ، وما شاءه كان وما لم يشأه لم يكن ، فلما وقع منا العبادة لغيره وتحريم ما لم يحرمه كان ذلك دليلاً على أن ذلك هو المطابق لمراده والموافق لمشيئته ، مع أنهم في الحقيقة لا يعترفون بذلك ولا يقرّون به لكنهم قصدوا ما ذكرنا من الطعن على الرسل { كَذَلِكَ فَعَلَ الذين مِن قَبْلِهِمْ } من طوائف الكفر ، فإنهم أشركوا بالله وحرّموا ما لم يحرّمه ، وجادلوا رسله بالباطل واستهزءوا بهم ، ثم قال : { فَهَلْ عَلَى الرسل } الذين يرسلهم الله إلى عباده بما شرعه لهم من شرائعه التي رأسها توحيده ، وترك الشرك به { إِلاَّ البلاغ } إلى من أرسلوا إليهم بما أمروا بتبليغه بلاغاً واضحاً يفهمه المرسل إليهم ولا يلتبس عليهم .

(4/218)

ثم إنه سبحانه أكد هذا ، وزاده إيضاحاً فقال : { وَلَقَدْ بَعَثْنَا فِى كُلّ أُمَّةٍ رَّسُولاً } كما بعثنا في هؤلاء لإقامة الحجة عليهم { وَمَا كُنَّا مُعَذّبِينَ حتى نَبْعَثَ رَسُولاً } [ الإسراء : 15 ] و «أن» في قوله : { أَنِ اعبدوا الله } إما مصدرية أي : بعثنا بأن اعبدوا الله ، أو مفسرة؛ لأن في البعث معنى القول : { واجتنبوا الطاغوت } أي : اتركوا كل معبود دون الله كالشيطان ، والكاهن ، والصنم ، وكل من دعا إلى الضلال . { فَمِنْهُمْ } أي : من هذه الأمم التي بعث الله إليها رسله { مَّنْ هَدَى الله } أي : أرشده إلى دينه وتوحيده وعبادته واجتناب الطاغوت { وَمِنْهُمْ مَّنْ حَقَّتْ عَلَيْهِ الضلالة } أي : وجبت وثبتت ، لإصراره على الكفر والعناد . قال الزجاج : أعلم الله أنه بعث الرسل بالأمر بالعبادة ، وهو من وراء الإضلال والهداية . ومثل هذه الآية قوله تعالى : { فَرِيقًا هدى وَفَرِيقًا حَقَّ عَلَيْهِمُ الضلالة } [ الأعراف : 30 ] . وفي هذه الآية التصريح بأن الله أمر جميع عباده بعبادته ، واجتناب الشيطان ، وكل ما يدعو إلى الضلال ، وأنهم بعد ذلك فريقان : فمنهم من هدى ، ومنهم من حقت عليه الضلالة ، فكان في ذلك دليل على أن أمر الله سبحانه لا يستلزم موافقة إرادته فإنه يأمر الكل بالإيمان ، ولا يريد الهداية إلاّ للبعض ، إذ لو أرادها للكل لم يكفر أحد ، وهذا معنى ما حكيناه عن الزجاج هنا . { فَسِيرُواْ فِى الأرض } سير معتبرين { فانظروا كَيْفَ كَانَ عاقبة المكذبين } من الأمم السابقة عند مشاهدتكم لآثارهم كعاد وثمود ، أي : كيف صار آخر أمرهم إلى خراب الديار بعد هلاك الأبدان .
بالعذاب ثم خصص الخطاب برسوله صلى الله عليه وسلم مؤكداً لما تقدّم فقال : { إِن تَحْرِصْ على هُدَاهُمْ } أي : تطلب بجهدك ذلك { فَإِنَّ الله لاَ يَهْدِى مَن يُضِلُّ } قرأ ابن مسعود وأهل الكوفة : { لا يهدي } بفتح حرف المضارعة على أنه فعل مستقبل مسند إلى الله سبحانه ، أي : فإن الله لا يرشد من أضله ، و { من } في موضع نصب على المفعولية .

(4/219)

وقرأ الباقون « لا يهدي » بضم حرف المضارعة على أنه مبني للمجهول ، واختار هذه القراءة أبو عبيد ، وأبو حاتم على معنى أنه لا يهديه هادٍ كائناً من كان . و { من } في موضع رفع على أنها نائب الفاعل المحذوف ، فتكون هذه الآية على هذه القراءة كقوله في الآية الأخرى { مَن يُضْلِلِ الله فَلاَ هَادِيَ لَهُ } [ الأعراف : 186 ] . والعائد على القراءتين محذوف ، أي : من يضله . وروى أبو عبيد عن الفراء على القراءة الأولى أن معنى { لاَّ يَهِدِّى } لا يهتدي كقوله تعالى : { أَمَّن لاَّ يَهِدِّى إِلاَّ أَن يهدى } [ يونس : 35 ] . بمعنى يهتدي . قال أبو عبيد : ولا نعلم أحداً روى هذا غير الفراء ، وليس بمتهم فيما يحكيه . قال النحاس : حكي عن محمد بن يزيد المبرد ، كأن معنى { لاَ يَهْدِى مَن يُضِلُّ } من علم ذلك منه ، وسبق له عنده { وَمَا لَهُم مّن ناصرين } ينصرونهم على الهداية لمن أضله الله ، أو ينصرونهم بدفع العذاب عنهم .
ثم ذكر عناد قريش وإنكارهم للبعث فقال : { وَأَقْسَمُواْ بالله جَهْدَ أيمانهم } مصدر في موضع الحال أي : جاهدين { لاَ يَبْعَثُ الله مَن يَمُوتُ } من عباده ، زعموا أن الله سبحانه عاجز عن بعث الأموات ، فردّ الله عليهم ذلك بقوله : { بلى وَعْدًا عَلَيْهِ حَقّا } هذا إثبات لما بعد النفي ، أي : بلى يبعثهم ، و { وعدا } مصدر مؤكد لما دلّ عليه « بلى » وهو يبعثهم لأن البعث وعد من الله وعد عباده به . والتقدير : وعد البعث وعداً عليه حقاً لا خلف فيه ، و { حقاً } صفة ل { وعد } ، وكذا { عليه } فإنه صفة ل { وعدا } أي : كائناً عليه ، أو نصب حقاً على المصدرية : أي حق حقاً { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } أن ذلك يسير عليه سبحانه غير عسير .
وقوله { لِيُبَيّنَ لَهُمُ } أي : ليظهر لهم ، وهو غاية لما دلّ عليه « بلى » من البعث ، والضمير في { لَهُمْ } راجع إلى من يموت ، والموصول في قوله : { الذى يَخْتَلِفُونَ فِيهِ } في محل نصب على أنه مفعول ليبين ، أي : الأمر الذي وقع الخلاف بينهم فيه ، وبيانه إذ ذاك يكون بما جاءتهم به الرسل ، ونزلت عليهم فيه كتب الله . وقيل : إن { ليبين } متعلق بقوله : { وَلَقَدْ بَعَثْنَا } أي : بعثنا في كل أمة رسولاً ليبين وهو بعيد { وَلِيَعْلَمَ الذين كَفَرُواْ } بالله سبحانه ، وأنكروا البعث { أَنَّهُمْ كَانُواْ كاذبين } في جدالهم وإنكارهم البعث بقولهم : { لاَ يَبْعَثُ الله مَن يَمُوتُ } .
وجملة { إِنَّمَا قَوْلُنَا لِشَىْء إِذَا أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُنْ فَيَكُونُ } مستأنفة لبيان كيفية الإبداء والإعادة بعد بيان سهولة البعث عليه سبحانه . قال الزجاج : أعلمهم بسهولة خلق الأشياء عليه فأخبر أنه متى أراد الشيء كان ، وهذا كقوله : { وَإِذَا قضى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ }

(4/220)

[ البقرة : 117 ] . وقرأ ابن عامر ، والكسائي { فيكون } بالنصب عطفاً على { أن نقول } . قال الزجاج : يجوز أن يكون نصباً غلى جواب { كن } . وقرأ الباقون بالرفع على معنى : فهو يكون . قال ابن الأنباري : أوقع لفظ الشيء على المعلوم عند الله تعالى قبل الخلق ، لأنه بمنزلة ما قد وجد وشوهد . وقال الزجاج : إن معنى «لشيء» لأجل شيء فجعل اللام سببية . وقيل : هي لام التبليع ، كما في قولك : قلت له قم فقام ، و { إِنَّمَا قَوْلُنَا } مبتدأ و { َأَنْ نَّقُولَ لَهُ كُنْ } خبره ، وهذا الكلام من باب التمثيل على معنى : أنه لا يمتنع عليه شيء ، وأن وجوده عند إرادته كوجود المأمورية عند أمر الآمر المطاع إذا ورد على المأمور المطيع ، وليس هناك قول ولا مقول له ، ولا أمر ، ولا مأمور حتى يقال : إنه يلزم منه أحد محالين ، إما خطاب المعدوم ، أو تحصيل لحاصل . وقد مضى تفسير ذلك في سورة البقرة مستوفى .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { هَلْ يَنظُرُونَ إِلا أَن تَأْتِيهُمُ الملائكة } قال : بالموت ، وقال في آية أخرى : { وَلَوْ تَرَى إِذْ يَتَوَفَّى الذين كَفَرُواْ الملئكة } [ الأنفال : 50 ] ، وهو ملك الموت ، وله رسل { أَوْ يَأْتِىَ أَمْرُ رَبّكَ } وذاكم يوم القيامة . وأخرج ابن جرير عن مجاهد نحوه . وأخرج ابن أبي حاتم عن عكرمة في قوله : { فَإِنَّ الله لاَ يَهْدِى مَن يُضِلُّ } قال : من يضله الله لا يهديه أحد .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن أبي العالية قال : كان لرجل من المسلمين على رجل من المشركين دين فأتاه يتقاضاه فكان فيما تكلم به : والذي أرجوه بعد الموت إنه لكذا وكذا ، فقال له المشرك : إنك لتزعم أنك تبعث من بعد الموت ، فأقسم بالله جهد يمينه لا يبعث الله من يموت ، فأنزل الله { وَأَقْسَمُواْ بالله جَهْدَ أيمانهم لاَ يَبْعَثُ الله مَن يَمُوتُ } الآية . وأخرج ابن العقيلي ، وابن مردويه عن عليّ في قوله : { وَأَقْسَمُواْ بالله جَهْدَ أيمانهم لاَ يَبْعَثُ الله مَن يَمُوتُ } قال : نزلت فيّ . وأخرج ابن جرير ، وابن أبي حاتم ، وابن المنذر عن أبي هريرة ، قال : «قال الله تعالى : سبني ابن آدم ولم يكن ينبغي له أن يسبني ، وكذبني ولم يكن ينبغي له أن يكذبني ، أما تكذيبه إياي ، فقال : { وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت } ، وقلت : { بلى وعداً عليه حقاً } وأما سبه إياي ، فقال : { إن الله ثالث ثلاثة } [ المائدة : 73 ] ، وقلت : { [ قل ] هو الله أحد ، الله الصمد ، لم يلد ولم يولد ولم يكن له كفواً أحد } [ سورة الإخلاص 1 - 4 ] ، هكذا ذكره أبو هريرة موقوفاً وهو في الصحيحين مرفوعاً بلفظ آخر . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { لِيُبَيّنَ لَهُمُ الذى يَخْتَلِفُونَ فِيهِ } يقول : للناس عامة .

(4/221)

وَالَّذِينَ هَاجَرُوا فِي اللَّهِ مِنْ بَعْدِ مَا ظُلِمُوا لَنُبَوِّئَنَّهُمْ فِي الدُّنْيَا حَسَنَةً وَلَأَجْرُ الْآَخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ (41) الَّذِينَ صَبَرُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ (42) وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ إِلَّا رِجَالًا نُوحِي إِلَيْهِمْ فَاسْأَلُوا أَهْلَ الذِّكْرِ إِنْ كُنْتُمْ لَا تَعْلَمُونَ (43) بِالْبَيِّنَاتِ وَالزُّبُرِ وَأَنْزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ (44) أَفَأَمِنَ الَّذِينَ مَكَرُوا السَّيِّئَاتِ أَنْ يَخْسِفَ اللَّهُ بِهِمُ الْأَرْضَ أَوْ يَأْتِيَهُمُ الْعَذَابُ مِنْ حَيْثُ لَا يَشْعُرُونَ (45) أَوْ يَأْخُذَهُمْ فِي تَقَلُّبِهِمْ فَمَا هُمْ بِمُعْجِزِينَ (46) أَوْ يَأْخُذَهُمْ عَلَى تَخَوُّفٍ فَإِنَّ رَبَّكُمْ لَرَءُوفٌ رَحِيمٌ (47) أَوَلَمْ يَرَوْا إِلَى مَا خَلَقَ اللَّهُ مِنْ شَيْءٍ يَتَفَيَّأُ ظِلَالُهُ عَنِ الْيَمِينِ وَالشَّمَائِلِ سُجَّدًا لِلَّهِ وَهُمْ دَاخِرُونَ (48) وَلِلَّهِ يَسْجُدُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مِنْ دَابَّةٍ وَالْمَلَائِكَةُ وَهُمْ لَا يَسْتَكْبِرُونَ (49) يَخَافُونَ رَبَّهُمْ مِنْ فَوْقِهِمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ (50)

قد تقدّم تحقيق معنى الهجرة في سورة النساء ، وهي ترك الأهل والأوطان ، ومعنى { هاجروا فِى الله } في شأن الله سبحانه وفي رضاه . وقيل : { فِى الله } في دين الله . وقيل : في بمعنى اللام أي : لله { مِنْ بَعْدِ مَا ظُلِمُواْ } أي : عذبوا وأهينوا ، فإن أهل مكة عذبوا جماعة من المسلمين حتى قالوا ما أرادوا منهم ، فلما تركوهم هاجروا .
وقد اختلف في سبب نزول الآية ، فقيل : نزلت في صهيب وبلال وخباب وعمار . واعترض بأن السورة مكية ، وذلك يخالف قوله : { والذين هاجروا } . وأجيب بأنه يمكن أن تكون هذه الآية من جملة الآيات المدنية في هذه السورة كما قدّمنا في عنوانها ، وقيل : نزلت في أبي جندل بن سهيل ، وقيل : نزلت في أصحاب محمد صلى الله عليه وسلم لما ظلمهم المشركون بمكة وأخرجوهم حتى لحق طائفة منهم بالحبشة .
{ لَنُبَوّئَنَّهُمْ فِى الدنيا حَسَنَة } اختلف في معنى هذا على أقوال . فقيل : المراد : نزولهم المدينة ، قاله ابن عباس ، والحسن ، والشعبي ، وقتادة . وقيل : المراد : الرزق الحسن ، قاله مجاهد . وقيل : النصر على عدّوهم قاله الضحاك . وقيل : ما استولوا عليه من فتوح البلاد ، وصار لهم فيها من الولايات . وقيل : ما بقي لهم فيها من الثناء ، وصار لأولادهم من الشرف . ولا مانع من حمل الآية على جميع هذه الأمور . ومعنى { لَنُبَوّئَنَّهُمْ فِى الدنيا حَسَنَة } لنبوئنهم مباءة حسنة ، أو تبوئة حسنة ، فحسنة صفة مصدر محذوف { وَلأَجْرُ الآخرة } أي : جزاء أعمالهم في الآخرة { أَكْبَرَ } من أن يعلمه أحد من خلق الله قبل أن يشاهده ، ومنه قوله تعالى : { وَإِذَا رَأَيْتَ ثَمَّ رَأَيْتَ نَعِيماً وَمُلْكاً كَبِيراً } [ الإنسان : 20 ] . { لَوْ كَانُواْ يَعْلَمُونَ } أي : لو كان هؤلاء الظلمة يعلمون ذلك . وقيل : إن الضمير في { يعلمون } راجع إلى المؤمنين ، أي : لو رأوا ثواب الآخرة وعاينوه لعلموا أنه أكبر من حسنة الدنيا .
{ الذين صَبَرُواْ } الموصول في محل نصب على المدح ، أو الرفع على تقدير مبتدأ ، أو هو بدل من الموصول الأوّل ، أو من الضمير في { لنبؤئنهم } ، { وعلى رَبّهِمْ يَتَوَكَّلُونَ } أي : على ربهم خاصة يتوكلون في جميع أمورهم معرضين عما سواه ، والجملة معطوفة على الصلة أو في محل نصب على الحال .
{ وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ } . قرأ حفص عن عاصم { نوحي } بالنون ، وقرأ الباقون « يوحي » بالياء التحتية ، وهذه الآية ردّ على قريش حيث زعموا أن الله سبحانه أجلّ من أن يرسل رسولاً من البشر ، فردّ الله عليهم بأن هذه عادته وسنّته أن لا يرسل إلاّ رجالاً من البشر يوحي إليهم . وزعم أبو عليّ الجبائي أن معنى الآية أن الله سبحانه لم يرسل إلى الأنبياء بوحيه إلاّ من هو على صورة الرجال من الملائكة .

(4/222)

ويردّ عليه بأن جبريل كان يأتي رسول الله صلى الله عليه وسلم على صور مختلفة . ولما كان كفار مكة مقرّين بأن اليهود والنصارى هم أهل لعلم بما أنزل الله في التوراة والإنجيل ، صرف الخطاب إليهم ، وأمرهم أن يرجعوا إلى أهل الكتاب ، فقال : { فاسألوا أَهْلَ الذكر إِن كُنْتُم لاَ تَعْلَمُونَ } أي : فاسألوا أيها المشركون مؤمن أهل الكتاب إن كنتم لا تعلمون ، فإنهم سيخبرونكم أن جميع الأنبياء كانوا بشراً ، أو اسألوا أهل الكتاب من غير تقييد بمؤمنيهم كما يفيده الظاهر ، فإنهم كانوا يعترفون بذلك ولا يكتمونه . وقيل : المعنى : فاسألوا أهل القرآن .
و { بالبينات والزبر } يتعلق ب { أرسلنا } ، فيكون داخلاً في حكم الاستثناء مع { رجالاً } ، وأنكر الفراء ذلك ، وقال : إن صفة ما قبل « إلاّ » لا تتأخر إلا ما بعدها ، لأن المستثنى عنه هو مجموع ما قبل : « إلاّ » مع صلته ، كما لو قيل [ ما ] أرسلنا إلاّ رجالاً بالبينات ، فلما لم يصر هذا المجموع مذكوراً بتمامه ، امتنع إدخال الاستثناء عليه . وقيل : في الكلام تقديم وتأخير ، والتقدير : وما أرسلنا من قبلك بالبينات والزبر إلاّ رجالاً . وقيل : يتعلق بمحذوف دلّ عليه المذكور ، أي : أرسلناهم بالبينات والزبر ، ويكون جواباً عن سؤال مقدّر كأنه قيل : لماذا أرسلهم؟ فقال : أرسلناهم بالبينات والزبر . وقيل : متعلق ب { تعلمون } على أنه مفعوله . والباء زائدة ، أي : إن كنتم لا تعلمون بالبينات والزبر؛ وقيل : متعلق ب { رجالاً } أي : رجالاً متلبسين بالبينات والزبر . وقيل : ب { نوحى } أي : نوحي إليهم بالبينات والزبر . وقيل : منصوب بتقدير أعني ، والباء زائدة ، وأهل الذكر هم أهل الكتاب كما تقدّم . وقال الزجاج : اسألوا كل من يذكر بعلم ، والبينات : الحجج والبراهين ، والزبر : الكتب . وقد تقدّم الكلام على هذا في « آل عمران » { وَأَنزَلْنَا إِلَيْكَ الذكر } أي القرآن . ثم بين الغاية المطلوبة من الإنزال ، فقال : { لِتُبَيّنَ لِلنَّاسِ } جميعاً { مَا نُزّلَ إِلَيْهِمْ } في هذا الذكر من الأحكام الشرعية ، والوعد والوعيد { وَلَعَلَّهُمْ يَتَفَكَّرُونَ } أي : إرادة أن يتأملوا ويعملوا أفكارهم فيتعظوا .
{ أَفَأَمِنَ الذين مَكَرُواْ السيئات } يحتمل أن تكون { السيئات } صفة مصدر محذوف أي : مكروا المكرات السيئات ، وأن تكون مفعولة للفعل المذكور على تضمينه معنى العمل ، أي : عملوا السيئات ، أو صفة لمفعول مقدّر ، أي : أفأمن الماكرون العقوبات السيئات . أو على حذف حرف الجرّ ، أي : مكروا بالسيئات { أَن يَخْسِفَ الله بِهِمُ الأرض } هو مفعول « أمن » ، أو بدل من مفعوله على القول بأن مفعوله محذوف ، وأن السيئات صفة للمحذوف ، والاستفهام للتقريع والتوبيخ . ومكر السيئات وسعيهم في إيذاء رسول الله صلى الله عليه وسلم وإيذاء أصحابه على وجه الخفية ، واحتيالهم في إبطال الإسلام ، وكيد أهله { أَن يَخْسِفَ الله بِهِمُ } كما خسف بقارون .

(4/223)

يقال : خسف المكان يخسف خسوفاً ، ذهب في الأرض ، وخسف الله به الأرض خسوفاً أي : غاب به فيها ، ومنه قوله : { فَخَسَفْنَا بِهِ وَبِدَارِهِ الأرض } [ القصص : 81 ] وخسف هو في الأرض ، وخسف به { أَوْ يَأْتِيَهُمُ العذاب مِنْ حَيْثُ لاَ يَشْعُرُونَ } به في حال غفلتهم عنه كما فعل بقوم لوط وغيرهم . وقيل : يريد يوم بدر ، فإنهم أهلكوا ذلك اليوم ، ولم يكن في حسبانهم .
{ أَوْ يَأْخُذَهُمْ فِى تَقَلُّبِهِمْ } .
ذكر المفسرون فيه وجوهاً ، فقيل : المراد : في أسفارهم ومتاجرهم ، فإنه سبحانه قادر على أن يهلكهم في السفر كما يهلكهم في الحضر ، وهم لا يفوتونه بسبب ضربهم في الأرض ، وبعدهم عن الأوطان . وقيل : المراد : في حال تقلبهم في قضاء أوطارهم بوجود الحيل . فيحول الله بينهم وبين مقاصدهم وحيلهم . وقيل : في حال تقلبهم في الليل على فرشهم . وقيل : في حال إقبالهم وإدبارهم ، وذهابهم ومجيئهم بالليل والنهار . والقلب بالمعنى الأوّل مأخوذ من قوله : { لاَ يَغُرَّنَّكَ تَقَلُّبُ الذين كَفَرُواْ فِى البلاد } [ آل عمران : 196 ] . وبالمعنى الثاني مأخوذ من قوله : { وَقَلَّبُواْ لَكَ الأمور } [ التوبة : 48 ] . { فَمَا هُم بِمُعْجِزِينَ } أي : بفائتين ولا ممتنعين .
{ أَوْ يَأْخُذَهُمْ على تَخَوُّفٍ } أي : حال تخوّف وتوقع للبلايا بأن يكونوا متوقعين للعذاب ، حذرين منه غير غافلين عنه ، فهو خلاف ما تقدم من قوله : { أَوْ يَأْتِيَهُمُ العذاب مِنْ حَيْثُ لاَ يَشْعُرُونَ } ، وقيل : معنى { على تَخَوُّفٍ } على تنقص . قال ابن الأعرابي : أي على تنقص من الأموال والأنفس والثمرات حتى أهلكهم . قال الواحدي : قال عامة المفسرين : { على تخوّف } قال : تنقص ، إما بقتل أو بموت ، يعني : بنقص من أطرافهم ونواحيهم يأخذهم الأول فالأوّل حتى يأتي الأخذ على جميعهم . قال : والتخوّف : التنقص ، يقال : هو يتخوف المال ، أي : يتنقصه ، ويأخذ من أطرافه ، انتهى . يقال : تخوّفه الدهر وتخونه بالفاء والنون : تنقصه ، قال ذو الرّمة :
لا بل هو الشوق من دار تخوّفها ... مرا سحاب ومرا بارح ترب
وقال لبيد :
تخوّفها نزولي وارتحالي ... أي : تنقص لحمها وشحمها
قال الهيثم بن عديّ : التخوّف بالفاء : التنقص . لغة لأزد شنودة . وأنشد :
تخوف عدوهم مالي وأهدي ... سلاسل في الحلوق لها صليل
وقيل : { على تخوّف } على عجل ، قاله الليث بن سعد ، وقيل : على تقريع بما قدّموه من ذنوبهم ، روي ذلك عن ابن عباس ، وقيل : { على تخوّف } أن يعاقب ويتجاوز ، قاله قتادة : { فَإِنَّ رَبَّكُمْ لَرَءوفٌ رَّحِيمٌ } لا يعاجل ، بل يمهل رأفة بكم ورحمة لكم مع استحقاقهم للعقوبة .
{ أَوَلَمْ يَرَوْاْ إلى مَا خَلَقَ الله مِن شَىْء } لما خوّف سبحانه الماكرين بما خوّف ، أتبعه ذكر ما يدل على كمال قدرته في تدبير أحوال العالم العلوي والسفلي ومكانهما ، والاستفهام في { أَوَلَمْ يَرَوْاْ } للإنكار ، و « ما » مبهمة مفسرة بقوله : { من شيء } ، قرأ حمزة ، والكسائي ، وخلف ، ويحيى بن وثاب ، والأعمش « تروا » بالمثناة الفوقية ، على أنه خطاب لجميع الناس ، وقرأ الباقون بالتحتية بإرجاع الضمير إلى { الذين مكروا السيئات } ، وقرأ أبو عمرو ويعقوب ( تتفيؤا ظلاله ) بالمثناة الفوقية .

(4/224)

وقرأ الباقون بالتحتية ، واختارها أبو عبيد ، أي يميل من جانب إلى جانب ، ويكون أوّل النهار على حال ويتقلص ، ثم يعود في آخر النهار على حالة أخرى . قال الأزهري : تفيؤ الظلال رجوعها بعد انتصاف النهار ، فالتفيؤ لا يكون إلاّ بالعشيّ ، وما انصرف عنه الشمس والقمر ، والذي يكون بالغداة هو الظلّ . وقال ثعلب : أخبرت عن أبي عبيدة أن رؤبة قال : كل ما كانت عليه الشمس فزالت عنه فهو فيء ، وما لم تكن عليه الشمس فهو ظلّ . ومعنى { مِن شَىْء } من شيء له ظلّ ، وهي الأجسام ، فهو عام أريد به الخاص . و { ظلاله } جمع ظلّ ، وهو مضاف إلى مفرد لأنه واحد يراد به الكثرة .
{ عَنِ اليمين والشمآئل } أي : عن جهة أيمانها وشمائلها ، أي : عن جانبي كل واحد منها . قال الفراء : وحد اليمين؛ لأنه أراد واحداً من ذوات الأظلال ، وجمع الشمائل؛ لأنه أراد كلها ، لأن ما خلق الله لفظه مفرد ومعناه جمع . وقال الواحدي : وحد اليمين والمراد به الجميع إيجازاً في اللفظ كقوله : { وَيُوَلُّونَ الدبر } [ القمر : 45 ] ، ودلت الشمائل على أن المراد به الجمع . وقيل : إن العرب إذا ذكرت صيغتي جمع ، عبرت عن أحدهما بلفظ الواحد كقوله : { وَجَعَلَ الظلمات والنور } [ الأنعام : 1 ] ، و { خَتَمَ الله على قُلُوبِهِمْ وعلى سَمْعِهِمْ } [ البقرة : 7 ] ، وقيل : المراد باليمين : النقطة التي هي مشرق الشمس ، وأنها واحدة . والشمائل : عبارة عن الانحراف في فلك الإظلال بعد وقوعها على الأرض ، وهي كثيرة . وإنما عبر عن المشرق باليمين؛ لأن أقوى جانبي الإنسان يمينه ، ومنه تظهر الحركة القوية .
{ سُجَّدًا لِلَّهِ } منتصب على الحال ، أي : حال كون الظلال سجداً لله . قال الزجاج : يعني : أن هذه الأشياء مجبولة على الطاعة ، وقال أيضاً : سجود الجسم : انقياده وما يرى من أثر الصنعة { وَهُمْ داخرون } في محل نصب على الحال ، أي : خاضعون صاغرون ، والدخور : الصغار والذلّ ، يقال : دخر الرجل ، فهو داخر ، وأدخره الله . قال الشاعر :
فلم يبق إلا داخر في مخيس ... ومنجحر في غير أرضك في حجر
ومخيس : اسم سجن كان بالعراق { وَلِلَّهِ يَسْجُدُ مَا فِى السموات وَمَا فِي الأرض مَن دَابَّةٍ } أي : له وحده يخضع وينقاد ، لا لغيره ما في السموات جميعاً ، { وما في الأرض من دابة } تدبّ على الأرض . والمراد به كل دابة . قال الأخفش : هو كقولك ما أتاني من رجل مثله ، وما أتاني من الرجال مثله . وقد دخل في عموم ما في السموات وما في الأرض جميع الأشياء الموجودة فيهما ، وإنما خصّ الدابة بالذكر ، لأنه قد علم من قوله : { أَوَلَمْ يَرَوْاْ إلى مَا خَلَقَ الله مِن شَىْء } انقياد الجمادات ، وعطف الملائكة على ما قبلهم ، تشريفاً لهم ، وتعظيماً لدخولهم في المعطوف عليه { وَهُمْ لاَ يَسْتَكْبِرُونَ } أي : والحال أنهم لا يستكبرون عن عبادة ربهم ، والمراد : الملائكة .

(4/225)

ويحتمل أن تكون الجملة مستأنفة . وفي هذا رد على قريش حيث زعموا أن الملائكة بنات الله . ويجوز أن تكون حالاً من فاعل { يسجد } ، و « ما » عطف عليه ، أي : يسجد لله ما في السموات وما في الأرض ، والملائكة ، وهم جميعاً لا يستكبرون عن السجود .
{ يخافون رَبَّهُمْ مّن فَوْقِهِمْ } هذه الجملة في محل نصب على الحال ، أي : حال كونهم يخافون ربهم من فوقهم . أو جملة مستأنفة لبيان نفي استكبارهم ، ومن آثار الخوف عدم الاستكبار ، و { من فوقهم } متعلق ب { يخافون } على حذف مضاف ، أي : يخافون عذاب ربهم من فوقهم ، أو يكون حالاً من الربّ ، أي : يخافون ربهم حال كونه من فوقهم . وقيل : معنى { يخافون رَبَّهُمْ مّن فَوْقِهِمْ } يخافون الملائكة ، فيكون على حذف المضاف ، أي يخافون ملائكة ربهم كائنين من فوقهم . وهو تكلف لا حاجة إليه ، وإنما اقتضى مثل هذه التأويلات البعيدة المحاماة على مذاهب قد رسخت في الأذهان ، وتقرّرت في القلوب . قيل : وهذه المخافة هي مخافة الإجلال ، واختاره الزجاج فقال : { يخافون رَبَّهُمْ } خوف مجلين . ويدلّ على صحة هذا المعنى قوله : { وَهُوَ القاهر فَوْقَ عِبَادِهِ } [ الأنعام : 18 ] . وقوله إخباراً عن فرعون { وَإِنَّا فَوْقَهُمْ قاهرون } [ الأعراف : 127 ] . { وَيَفْعَلُونَ مَا يُؤْمَرُونَ } أي : ما يؤمرون به من طاعة الله يعني : الملائكة ، أو جميع من تقدّم ذكره ، وحمل هذه الجمل على الملائكة أولى؛ لأن في مخلوقات الله من يستكبر عن عبادته ، ولا يخافه ولا يفعل ما يؤمر به ، كالكفار والعصاة الذين لا يتصفون بهذه الصفات وإبليس وجنوده .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { والذين هاجروا فِى الله مِنْ بَعْدِ مَا ظُلِمُواْ } قال : هم قوم من أهل مكة هاجروا إلى رسول الله صلى الله عليه وسلم بعد ظلمهم . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم ، وابن عساكر عن داود بن أبي هند قال : نزلت هذه الآية في أبي جندل بن سهيل . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { والذين هاجروا فِى الله } الآية قال : هؤلاء أصحاب محمد ، ظلمهم أهل مكة فأخرجوهم من ديارهم ، حتى لحق طوائف منهم بأرض الحبشة ، ثم بوّأهم الله المدينة بعد ذلك ، فجعلها لهم دار هجرة ، وجعل لهم أنصاراً من المؤمنين { وَلأَجْرُ الأخرة أَكْبَرُ } قال : أي والله لما يصيبهم الله من جنته ونعمته أكبر { لَوْ كَانُواْ يَعْلَمُونَ } . وأخرج ابن جرير ، وابن المنذر عن الشعبي في قوله : { فِى الدنيا حَسَنَةً } قال : المدينة . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في الآية قال : لنرزقنهم في الدنيا رزقاً حسناً .

(4/226)

وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس قال : «لما بعث الله محمداً رسولاً أنكرت العرب ذلك ، فأنزل الله { مَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ } » . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه في قوله : { فاسألوا أَهْلَ الذكر } الآية ، يعني : مشركي قريش ، أن محمداً رسول الله في التوراة والإنجيل . وأخرج ابن أبي حاتم عن سعيد بن جبير قال : نزلت في عبد الله بن سلام ونفر من أهل التوراة .
وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { بالبينات } قال : الآيات . { والزبر } قال : الكتب . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عن مجاهد في قوله : { أَفَأَمِنَ الذين مَكَرُواْ السيئات } قال : نمروذ بن كنعان وقومه . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في الآية قال : أي الشرك . وأخرج ابن أبي حاتم عن الضحاك ، قال : تكذيبهم الرسل ، وإعمالهم بالمعاصي .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { أَوْ يَأْخُذَهُمْ فِى تَقَلُّبِهِمْ } قال : في اختلافهم . وأخرج ابن جرير ، وابن أبي حاتم عنه { فِى تَقَلُّبِهِمْ } قال : إن شئت أخذته في سفره { أَوْ يَأْخُذَهُمْ على تَخَوُّفٍ } يقول : على أثر موت صاحبه . وأخرج ابن أبي حاتم عنه أيضاً { على تَخَوُّفٍ } قال : تنقص من أعمالهم . وأخرج ابن جرير عن عمر أنه سألهم عن هذه الآية { أَوْ يَأْخُذَهُمْ على تَخَوُّفٍ } فقالوا : ما نرى إلاّ أنه عند تنقص ما يردّده من الآيات . فقال : عمر ما أرى إلا أنه على ما ينقصون من معاصي الله ، فخرج رجل ممن كان عند عمر فلقي أعرابياً ، فقال يا فلان : ما فعل ربك؟ قال : قد تخيفته ، يعني انتقصته ، فرجع إلى عمر فأخبره ، فقال : قد رأيته ذلك . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عن مجاهد في قوله : { أَوْ يَأْخُذَهُمْ على تَخَوُّفٍ } قال : يأخذهم بنقص بعضهم بعضاً .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { يتفيؤ } قال : يتميل . وأخرج ابن جرير ، وابن المنذر عن قتادة في قوله : { وَهُمْ داخرون } قال : صاغرون . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد مثله . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في قوله : { وَلِلَّهِ يَسْجُدُ } الآية قال : لم يدع شيئاً من خلقه إلاّ عبده له طائعاً أو كارهاً . وأخرج ابن أبي حاتم عن الحسن في الآية ، قال : يسجد من في السموات طوعاً ، ومن في الأرض طوعاً وكرهاً .

(4/227)

وَقَالَ اللَّهُ لَا تَتَّخِذُوا إِلَهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ فَإِيَّايَ فَارْهَبُونِ (51) وَلَهُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَلَهُ الدِّينُ وَاصِبًا أَفَغَيْرَ اللَّهِ تَتَّقُونَ (52) وَمَا بِكُمْ مِنْ نِعْمَةٍ فَمِنَ اللَّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ (53) ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنْكُمْ إِذَا فَرِيقٌ مِنْكُمْ بِرَبِّهِمْ يُشْرِكُونَ (54) لِيَكْفُرُوا بِمَا آَتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ (55) وَيَجْعَلُونَ لِمَا لَا يَعْلَمُونَ نَصِيبًا مِمَّا رَزَقْنَاهُمْ تَاللَّهِ لَتُسْأَلُنَّ عَمَّا كُنْتُمْ تَفْتَرُونَ (56) وَيَجْعَلُونَ لِلَّهِ الْبَنَاتِ سُبْحَانَهُ وَلَهُمْ مَا يَشْتَهُونَ (57) وَإِذَا بُشِّرَ أَحَدُهُمْ بِالْأُنْثَى ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ (58) يَتَوَارَى مِنَ الْقَوْمِ مِنْ سُوءِ مَا بُشِّرَ بِهِ أَيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِي التُّرَابِ أَلَا سَاءَ مَا يَحْكُمُونَ (59) لِلَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ مَثَلُ السَّوْءِ وَلِلَّهِ الْمَثَلُ الْأَعْلَى وَهُوَ الْعَزِيزُ الْحَكِيمُ (60) وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِظُلْمِهِمْ مَا تَرَكَ عَلَيْهَا مِنْ دَابَّةٍ وَلَكِنْ يُؤَخِّرُهُمْ إِلَى أَجَلٍ مُسَمًّى فَإِذَا جَاءَ أَجَلُهُمْ لَا يَسْتَأْخِرُونَ سَاعَةً وَلَا يَسْتَقْدِمُونَ (61) وَيَجْعَلُونَ لِلَّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى لَا جَرَمَ أَنَّ لَهُمُ النَّارَ وَأَنَّهُمْ مُفْرَطُونَ (62)

لما بين سبحانه أن مخلوقاته السماوية والأرضية منقادة له ، خاضعة لجلاله ، أتبع ذلك بالنهي عن الشرك بقوله : { وَقَالَ الله لاَ تَتَّخِذُواْ إلهين اثنين إِنَّمَا هُوَ إله وَاحِدٌ } فنهى سبحانه عن اتخاذ إلهين ، ثم أثبت أن الإلهية منحصرة في إله واحد وهو الله سبحانه . وقد قيل : إن التثنية في إلهين قد دلت على الاثنينية ، والإفراد في إله قد دلّ على الوحدة ، فما وجه وصف إلهين باثنين ، ووصف إله واحد؟ فقيل في الجواب : إن في الكلام تقديماً وتأخيراً ، والتقدير : لا تتخذوا اثنين إلهين إنما هو واحد إله ، وقيل : إن التكرير لأجل المبالغة في التنفير عن اتخاذ الشريك . وقيل : إن فائدة زيادة اثنين هي أن يعلم أن النهي راجع إلى التعدّد لا إلى الجنسية ، وفائدة زيادة واحد دفع توهم أن المراد إثبات الإلهية دون الواحدية ، مع أن الإلهية له سبحانه مسلمة في نفسها ، وإنما خلاف المشركين في الواحدية . ثم نقل الكلام سبحانه من الغيبة إلى التكلم على طريقة الالتفات لزيادة الترهيب ، فقال : { فإياي فارهبون } أي : إن كنتم راهبين شيئاً ، فإياي فارهبون لا غيري . وقد مرّ مثل هذا في أول البقرة .
ثم لما قرّر سبحانه وحدانيته ، وأنه الذي يجب أن يخصّ بالرهبة منه والرغبة إليه ، ذكر أن الكلّ في ملكه وتحت تصرّفه فقال : { وَلَهُ مَا فِى السموات والأرض } وهذه الجملة مقررة لمن تقدّم في قوله : { وَلِلَّهِ يَسْجُدُ مَا فِى * السموات وَمَا فِي الارض } إلى آخره ، وتقديم الخبر لإفادة الاختصاص { وَلَهُ الدين وَاصِبًا } أي : ثابتاً واجباً دائماً لا يزول ، والدين هو الطاعة والإخلاص . قال الفراء { وَاصِبًا } معناه دائماً ، ومنه قول الدؤلي :
لا أبتغي الحمد القليل بقاؤه ... بذمّ يكون الدهر أجمع واصبا
أي : دائماً . وروي عن الفراء أيضاً أنه قال : الواصب : الخالص ، والأوّل أولى ، ومنه قوله سبحانه : { وَلَهُمْ عَذابٌ وَاصِبٌ } [ الصافات : 9 ] أي دائم . وقال الزجاج : أي طاعته واجبة أبداً . ففسر الواصب بالواجب . وقال ابن قتيبة في تفسير الواصب : أي ليس أحد يطاع إلاّ انقطع ذلك بزوال أو بهلكة غير الله تعالى ، فإن الطاعة تدوم له . ففسر الواصب بالدائم . وإذا دام الشيء دواماً لا ينقطع فقد وجب وثبت .
يقال : وصب الشيء يصب وصوباً ، فهو واصب : إذا دام ، ووصب الرجل على الأمر : إذا واظب عليه . وقيل : الوصب التعب والإعياء ، أي : يجب طاعة الله سبحانه وإن تعب العبد فيها وهو غير مناسب لما في الآية ، والاستفهام في قوله : { أَفَغَيْرَ الله تَتَّقُونَ } للتقريع والتوبيخ ، وهو معطوف على مقدّر ، كما في نظائره . والمعنى : إذا كان الدين : أي الطاعة واجباً له دائماً لا ينقطع كان المناسب لذلك تخصيص التقوى به وعدم إيقاعها لغيره .

(4/228)

ثم امتنّ سبحانه عليهم بأن جميع ما هم متقلبون فيه من النعم هو منه لا من غيره ، فقال : { وَمَا بِكُم مّن نّعْمَةٍ } أي : ما يلابسكم من النعم على اختلاف أنواعها فمن الله ، أي : فهي منه ، فتكون ما شرطية ، ويجوز أن تكون موصولة متضمنة معنى الشرط ، و { بكم } صلتها ، و { من نعمة } حال من الضمير في الجار والمجرور ، أو بيان ل « ما » . وقوله : { فَمِنَ الله } الخبر ، وعلى كون « ما » شرطية يكون فعل الشرط محذوفاً ، أي : ما يكن ، والنعمة إما دينية وهي معرفة الحق لذاته ، ومعرفة الخير لأجل العمل به . وإما دنيوية نفسانية ، أو بدنية ، أو خارجية ، كالسعادات المالية وغيرها ، وكل واحدة من هذه جنس تحته أنواع لا حصر لها ، والكل من الله سبحانه ، فعلى العاقل أن لا يشكر إلاّ إياه ، ثم بين تلوّن الإنسان بعد استغراقه في بحر النعم فقال : { ثُمَّ إِذَا مَسَّكُمُ الضر فَإِلَيْهِ تَجْئَرُونَ } أي : إذا مسكم الضرّ أيّ مس ، فإلى الله سبحانه لا إلى غيره تتضرّعون في كشفه ، فلا كاشف له إلاّ هو . يقال : جأر يجأر في لسان العرب جؤاراً : إذا رفع صوته في تضرع . قال الأعشى يصف بقرة :
فطافت ثلاثاً بين يوم وليلة ... وكان النكير أن تطيف وتجأرا
والضرّ : المرض والبلاء والحاجة والقحط وكل ما يتضرر به الإنسان .
{ ثُمَّ إِذَا كَشَفَ الضر عَنْكُمْ إِذَا فَرِيقٌ مّنْكُم بِرَبّهِمْ يُشْرِكُونَ } أي : إذا رفع عنكم ما نزل بكم من الضرّ { إذا فريق } أي : جماعة منكم بربهم الذي رفع الضر عنهم يشركون ، فيجعلون معه إلهاً آخر من صنم أو نحوه ، والآية مسوقة للتعجيب من فعل هؤلاء ، حيث يضعون الإشراك بالله الذي أنعم عليهم بكشف ما نزل بهم من الضرّ مكان الشكر له ، وهذا المعنى قد تقدّم في الأنعام ويونس ، ويأتي في سبحان . قال الزجاج : هذا خاص بمكر من كفر ، وقابل كشف الضرّ عنه بالجحود والكفر ، وعلى هذا فتكون « من » في { منكم } للتبعيض ، حيث كان الخطاب للناس جميعاً . والفريق هم الكفرة وإن كان الخطاب موجهاً إلى الكفار ، ف « من » للبيان ، واللام في { لِيَكْفُرُواْ بِمَآ ءاتيناهم } لام كي ، أي : لكي يكفروا بما آتيناهم من نعمة كشف الضرّ ، حتى كأن هذا الكفر منهم الواقع في موضع الشكر الواجب عليهم غرض لهم ومقصد من مقاصدهم . وهذا غاية في العتوّ والعناد ليس وراءها غاية . وقيل : اللام للعاقبة ، يعني : ما كانت عاقبة تلك التضرعات إلاّ هذا الكفر . ثم قال سبحانه على سبيل التهديد والترهيب ملتفتاً من الغيبة إلى الخطاب { فَتَمَتَّعُواْ } بما أنتم فيه من ذلك { فَسَوْفَ تَعْلَمُونَ } عاقبة أمركم ، وما يحل بكم في هذه الدار ، وما تصيرون إليه في الدار الآخرة .

(4/229)

ثم حكى سبحانه نوعاً آخر من قبائح أعمالهم فقال : { وَيَجْعَلُونَ لِمَا لاَ يَعْلَمُونَ نَصِيبًا مّمّا رزقناهم } أي : يقع منهم هذا الجعل بعد ما وقع منهم الجؤار إلى الله سبحانه في كشف الضر عنهم ، وما يعقب كشفه عنهم من الكفر منهم بالله والإشراك به ، ومع ذلك يجعلون لما لا يعلمون حقيقته من الجمادات والشياطين نصيباً مما رزقناهم من أموالهم يتقربون به إليه . وقيل : المعنى أنهم ، أي الكفار يجعلون للأصنام ، وهم لا يعلمون شيئاً لكونهم جمادات ، ففاعل { يعلمون } على هذا هي الأصنام وأجراها مجرى العقلاء في جمعها بالواو والنون ، جرياً على اعتقاد الكفار فيها ، وحاصل المعنى : ويجعل هؤلاء الكفار للأصنام . التي لا تعقل شيئاً نصيباً من أموالهم التي رزقهم الله إياها { تالله لَتُسْئَلُنَّ عَمَّا كُنْتُمْ تَفْتَرُونَ } هذا رجوع من الغيبة إلى الخطاب . وهذا السؤال سؤال تقريع وتوبيخ { عَمَّا كُنْتُمْ تَفْتَرُونَ } تختلقونه من الكذب على الله سبحانه في الدنيا .
{ وَيَجْعَلُونَ لِلَّهِ البنات } هذا نوع آخر من فضائحهم وقبائحهم ، وقد كانت خزاعة وكنانة تقول : الملائكة بنات الله { سبحانه } نزّه سبحانه نفسه عما نسبه إليه هؤلاء الجفاة الذين لا عقول لهم صحيحة ولا أفهام مستقيمة . { إِنْ هُمْ إِلاَّ كالأنعام بَلْ هُمْ أَضَلُّ } [ الفرقان : 44 ] وفي هذا التنزيه تعجيب من حالهم { وَلَهُمْ مَّا يَشْتَهُونَ } أي : ويجعلون لأنفسهم ما يشتهوونه من البنين على أن «ما» في محل نصب بالفعل المقدّر ، ويجوز أن تكون في محل رفع على الابتداء . وأنكر النصب الزجاج . قال : لأن العرب لا يقولون : جعل له كذا ، وهو يعني نفسه ، وإنما يقولون : جعل لنفسه كذا ، فلو كان منصوباً ، لقال : ولأنفسهم ما يشتهون . وقد أجاز النصب الفراء .
ثم ذكر سبحانه كراهتهم للإناث التي جعلوها لله سبحانه فقال : { وَإِذَا بُشّرَ أَحَدُهُمْ بالأنثى } أي : إذا أخبر أحدهم بولادة بنت له { ظَلَّ وَجْهُهُ مُسْوَدّا } أي : متغيراً ، وليس المراد السواد الذي هو ضدّ البياض ، بل المراد الكناية بالسواد عن الانكسار والتغير بما يحصل من الغمّ ، والعرب تقول لكل من لقي مكروهاً : قد اسود وجهه غماً وحزناً . قاله الزجاج . وقال المارودي : بل المراد سواد اللون حقيقة ، قال : وهو قول الجمهور ، والأوّل أولى ، فإن المعلوم بالوجدان أن من غضب وحزن واغتمّ لا يحصل في لونه إلاّ مجرد التغير وظهور الكآبة والانكسار لا السواد الحقيقي . وجملة { وَهُوَ كَظِيمٌ } في محل نصب على الحال ، أي : ممتلىء من الغمّ غيظاً وحنقاً . قال الأخفش : هو الذي يكظم غيظه ولا يظهره . وقيل : إنه المغموم الذي يطبق فاه من الغمّ . مأخوذ من الكظامة ، وهو سدّ فم البئر قاله عليّ بن عيسى ، وقد تقدّم في سورة يوسف .
{ يتوارى مِنَ القوم } أي : يتغيب ويختفي { مِن سُوء مَا بُشّرَ بِهِ } أي : من سوء الحزن والعار والحياء الذي يلحقه بسبب حدوث البنت له { أَيُمْسِكُهُ على هُونٍ } أي : لا يزال متردّداً بين الأمرين ، وهو إمساك البنت التي بشر بها ، أو دفنها في التراب { على هُونٍ } أي : هوان .

(4/230)

وكذا قرأ عيسى الثقفي . قال اليزيدي : والهون : الهوان بلغة قريش . وكذا حكاه أبو عبيد عن الكسائي ، وحكي عن الكسائي أنه البلاء والمشقة ، قالت الخنساء :
نهين النفوس وهون النفو ... س يوم الكريهة أبقى لها
وقال الفراء : الهون : القليل بلغة تميم . وحكى النحاس عن الأعمش أنه قرأ « أيمسكه على سوء » { أم يدسه في التراب } أي : يخفيه في التراب بالوأد كما كانت تفعله العرب ، فلا يزال الذي بشر بحدوث الأنثى متردّداً بين هذين الأمرين . والتذكير في { يمسكه } و { يدسه } مع كونه عبارة عن الأنثى لرعاية اللفظ . وقرأ الجحدري « أم يدسها في التراب » ويلزمه أن يقرأ « أيمسكها » ، وقيل : دسها : إخفاؤها عن الناس حتى لا تعرف كالمدسوس لإخفائه عن الأبصار { أَلاَ سَآء مَا يَحْكُمُونَ } حيث أضافوا البنات التي يكرهونها إلى الله سبحانه وأضافوا البنين المحبوبين عندهم إلى أنفسهم . ومثل هذا قوله تعالى : { أَلَكُمُ الذكر وَلَهُ الأنثى * تِلْكَ إِذاً قِسْمَةٌ ضيزى } [ النجم : 21 22 ] .
{ لِلَّذِينَ لاَ يُؤْمِنُونَ بالآخرة مَثَلُ السوء } أي : لهؤلاء الذين وصفهم الله سبحانه بهذه القبائح الفظيعة { مثل السوء } أي : صفة السوء من الجهل والكفر بالله . وقيل : هو وصفهم لله سبحانه بالصاحبة والولد . وقيل : هو حاجتهم إلى الولد ليقوم مقامهم . ووأد البنات لدفع العار وخشية الإملاق . وقيل : العذاب والنار { وَلِلَّهِ المثل الأعلى } وهو أضداد صفة المخلوقين من الغنى الكامل ، والجود الشامل ، والعلم الواسع ، أو التوحيد وإخلاص العبادة ، أو أنه خالق رازق قادر مجاز؛ وقيل : شهادة أن لا إله إلاّ الله وقيل { الله نُورُ السموات والأرض مَثَلُ نُورِهِ } [ النور : 35 ] . { وَهُوَ العزيز } الذي لا يغالب ، فلا يضرّه نسبتهم إليه ما لا يليق به { الحكيم } في أفعاله وأقواله .
ثم لما حكى سبحانه عن القوم عظيم كفرهم ، بيّن سعة كرمه وحلمه حيث لم يعاجلهم بالعقوبة ، ولم يؤاخذهم بظلمهم ، فقال : { وَلَوْ يُؤَاخِذُ الله الناس بِظُلْمِهِمْ } والمراد بالناس هنا : الكفار ، أو جميع العصاة { مَّا تَرَكَ عَلَيْهَا } أي : على الأرض ، وإن لم يذكر فقد دلّ عليها ذكر الناس وذكر الدابة . فإن الجميع مستقرّون على الأرض ، والمراد بالدابة الكافر ، وقيل : كل ما دبّ . وقد قيل على هذا : كيف يعمّ بالهلاك مع أن فيهم من لا ذنب له؟ وأجيب بإهلاك الظالم انتقاماً منه ، وإهلاك غيره إن كان من أهل التكليف فلأجل توفير أجره ، وإن كان من غيرهم ، فبشؤم ظلم الظالمين ، ولله الحكمة البالغة { لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْئَلُونَ } [ الأنبياء : 23 ] ، ومثل هذا قوله :

(4/231)

{ واتقوا فِتْنَةً لاَّ تُصِيبَنَّ الذين ظَلَمُواْ مِنكُمْ خَاصَّةً } [ الأنفال : 25 ] . وفي معنى هذا أحاديث منها ما عند مسلم وغيره من حديث ابن عمر قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إذا أراد الله بقوم عذاباً ، أصاب العذاب من كان فيهم ، ثم بعثوا على نياتهم » وكذلك حديث الجيش الذين يخسف بهم في البيداء ، وفي آخره : أنهم يبعثون على نياتهم وقد قدّمنا عند تفسير قوله سبحانه : { واتقوا فِتْنَةً } [ الأنفال : 25 ] الآية تحقيقاً حقيقاً بالمراجعة له { ولكن يُؤَخِرُهُمْ إلى أَجَلٍ مسمى } معلوم عنده ، وهو منتهى حياتهم وانقضاء أعمارهم ، أو أجل عذابهم . وفي هذا التأخير حكمة بالغة منها الإعذار إليهم وإرخاء العنان معهم ، ومنها حصول من سبق في علمه من أولادهم { فَإِذَا جَاء أَجَلُهُمْ } الذي سماه لهم ، حقت عليهم كلمة الله سبحانه في ذلك الوقت من دون تقدّم عليه ولا تأخر عنه ، والساعة المدة القليلة ، وقد تقدّم تفسيرها هذا وتحقيقه .
ثم ذكر نوعاً آخر من جهلهم وحمقهم فقال : { وَيَجْعَلُونَ لِلَّهِ مَا يَكْرَهُونَ } أي : ينسبون إليه سبحانه ما يكرهون نسبته إلى أنفسهم من البنات ، وهو تكرير لما قد تقدّم لقصد التأكيد والتقرير ، ولزيادة التوبيخ والتقريع { وَتَصِفُ أَلْسِنَتُهُمُ الكذب } هذا من النوع الآخر الذي ذكره سبحانه من قبائحهم ، وهو ، أي : هذا الذي تصفه ألسنتهم من الكذب ، هو قولهم : { أَنَّ لَهُمُ الحسنى } أي : الخصلة الحسنى ، أو العاقبة الحسنى . قال الزجاج : يصفون أن لهم مع قبح قولهم من الله الجزاء الحسن . قال الزجاج أيضاً والفراء : أبدل من قوله { وتصف ألسنتهم الكذب } قوله { أن لهم الحسنى } ، و { الكذب } منصوب على أنه مفعول { تصف } . وقرأ ابن عباس ، وأبو العالية ، ومجاهد ، وابن محيصن « الكذب » برفع الكاف والذال والباء على أنه صفة للألسن . وهو جمع كذب ، فيكون المفعول على هذا هو { أن لهم الحسنى } .
ثم ردّ الله سبحانه عليهم بقوله : { لاَ جَرَمَ أَنَّ لَهُمُ النار } أي : حقاً أن لهم مكان ما جعلوه لأنفسهم من الحسنى النار ، وقد تقدّم تحقيق هذا { وَأَنَّهُمْ مُّفْرَطُونَ } قال ابن الأعرابي وأبو عبيدة : أي متروكون منسيون في النار . وبه قال الكسائي والفراء ، فيكون مشتقاً من أفرطت فلاناً خلفي : إذا خلفته ونسيته . وقال قتادة والحسن : معجلون إليها ، مقدّمون في دخولها ، من أفرطته ، أي : قدّمته في طلب الماء ، والفارط : هو الذي يتقدّم إلى الماء . والفراط : المتقدّمون في طلب الماء ، والورّاد : المتأخرون ، ومنه قوله صلى الله عليه وسلم : « أنا فرطكم على الحوض » ، أي : متقدّمكم ، قال القطامي :
فاستعجلونا وكانوا من صحابتنا ... كما تعجل فرّاط لورّاد
وقرأ نافع في رواية ورش « مفرطون » بكسر الراء وتخفيفها . وهي قراءة ابن مسعود وابن عباس . ومعناه : مسرفون في الذنوب والمعاصي . يقال : أفرط فلان على فلان : إذا أربى عليه ، وقال له أكثر مما قال من الشرّ .

(4/232)

وقرأ أبو جعفر القاري « مفرطون » بكسر الراء وتشديدها ، أي : مضيعون أمر الله ، فهو من التفريط في الواجب . وقرأ الباقون « مفرطون » بفتح الراء مخففاً . ومعناه : مقدمون إلى النار .
وقد أخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وَلَهُ الدين وَاصِبًا } قال : { الدين } الإخلاص ، و { واصباً } دائماً . وأخرج ابن أبي حاتم عن أبي صالح { وَلَهُ الدين وَاصِبًا } قال : لا إله إلاّ الله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { وَاصِبًا } قال : دائماً . وأخرج الفريابي ، وابن جرير عنه : قال واجباً .
وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد { تَجْئَرُونَ } قال : تتضرعون دعاء . وأخرج ابن أبي حاتم عن السدّي قال : تصيحون بالدعاء . وأخرج ابن أبي حاتم عن الحسن في قوله : { فَتَمَتَّعُواْ فَسَوْفَ تَعْلَمُونَ } قال : وعيد . وأخرج ابن جرير عن مجاهد في قوله : { وَيَجْعَلُونَ لِمَا لاَ يَعْلَمُونَ } الآية ، قال : يعلمون أن الله خلقهم ويضرّهم وينفعهم ، ثم يجعلون لما لا يعلمون أنه يضرهم ولا ينفعهم { نَصِيبًا مّمّا رزقناهم } . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم عن قتادة في الآية ، قال : هم مشركو العرب ، جعلوا لأوثانهم وشياطينهم مما رزقهم الله ، وجزءوا من أموالهم جزءاً فجعلوه لأوثانهم وشياطينهم . وأخرج ابن أبي حاتم عن السدّي في الآية ، قال : هو قولهم { هذا لله بزعمهم وهذا لشركائنا } [ الأنعام : 136 ] .
وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { وَيَجْعَلُونَ لِلَّهِ البنات } الآية ، يقول : يجعلون لي البنات يرتضونهنّ لي ، ولا يرتضونهنّ لأنفسهم . وذلك أنهم كانوا في الجاهلية إذا ولد للرجل منهم جارية أمسكها على هوان أو دسها في التراب وهي حية . وأخرج ابن المنذر ، وابن أبي حاتم عن الضحاك { وَلَهُمْ مَّا يَشْتَهُونَ } قال : يعني به : البنين . وأخرج ابن جرير ، وابن المنذر عن ابن جريج { أَمْ يَدُسُّهُ فِى التراب } قال : يئد ابنته . وأخرج ابن أبي حاتم عن السدّي في قوله : { أَلاَ سَآء مَا يَحْكُمُونَ } قال : بئس ما حكموا ، يقول : شيء لا يرضونه لأنفسهم ، فكيف يرضونه لي .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَلِلَّهِ المثل الأعلى } قال : شهادة أن لا إله إلاّ الله . وأخرج ابن جرير ، وابن أبي حاتم ، والبيهقي عن ابن عباس { وَلِلَّهِ المثل الاعلى } قال : يقول ليس كمثله شيء . وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { مَّا تَرَكَ عَلَيْهَا مِن دَآبَّةٍ } قال : ما سقاهم المطر . وأخرج أيضاً عن السدّي نحوه .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن قتادة في الآية ، قال : قد فعل ذلك في زمن نوح ، أهلك الله ما على ظهر الأرض من دابة إلاّ ما حمل في سفينته .

(4/233)

وأخرج أحمد في الزهد عن ابن مسعود قال : ذنوب ابن آدم قتلت الجعل في جحره ، ثم قال : أي والله زمن غرق قوم نوح . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب عنه قال : كاد الجعل أن يعذب في جحره بذنب ابن آدم . ثم قرأ { وَلَوْ يُؤَاخِذُ الله الناس بِظُلْمِهِمْ مَّا تَرَكَ عَلَيْهَا مِن دَآبَّةٍ } . وأخرج عبد بن حميد وابن أبي الدنيا عن أنس نحوه . وأخرج عبد بن حميد ، وابن أبي الدنيا ، وابن جرير ، والبيهقي في الشعب عن أبي هريرة ، أنه سمع رجلاً يقول : إن الظالم لا يضرّ إلاّ نفسه . قال أبو هريرة : بلى ، والله إن الحبارى لتموت هزالاً في وكرها من ظلم الظالم .
وأخرج ابن أبي حاتم عن الضحاك { وَيَجْعَلُونَ لِلَّهِ مَا يَكْرَهُونَ } قال : يجعلون لي البنات ، ويكرهون ذلك لأنفسهم . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وَتَصِفُ أَلْسِنَتُهُمُ الكذب أَنَّ لَهُمُ الحسنى } قال : قول كفار قريش : لنا البنون ، وله البنات . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة نحوه . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عن مجاهد { وَأَنَّهُمْ مُّفْرَطُونَ } قال : منسبون . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن سعيد بن جبير نحوه . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر عن قتادة قال : معجلون . وأخرج ابن أبي حاتم عن الحسن نحوه .

(4/234)

تَاللَّهِ لَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِنْ قَبْلِكَ فَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَهُوَ وَلِيُّهُمُ الْيَوْمَ وَلَهُمْ عَذَابٌ أَلِيمٌ (63) وَمَا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ إِلَّا لِتُبَيِّنَ لَهُمُ الَّذِي اخْتَلَفُوا فِيهِ وَهُدًى وَرَحْمَةً لِقَوْمٍ يُؤْمِنُونَ (64) وَاللَّهُ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَسْمَعُونَ (65) وَإِنَّ لَكُمْ فِي الْأَنْعَامِ لَعِبْرَةً نُسْقِيكُمْ مِمَّا فِي بُطُونِهِ مِنْ بَيْنِ فَرْثٍ وَدَمٍ لَبَنًا خَالِصًا سَائِغًا لِلشَّارِبِينَ (66) وَمِنْ ثَمَرَاتِ النَّخِيلِ وَالْأَعْنَابِ تَتَّخِذُونَ مِنْهُ سَكَرًا وَرِزْقًا حَسَنًا إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَعْقِلُونَ (67) وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ أَنِ اتَّخِذِي مِنَ الْجِبَالِ بُيُوتًا وَمِنَ الشَّجَرِ وَمِمَّا يَعْرِشُونَ (68) ثُمَّ كُلِي مِنْ كُلِّ الثَّمَرَاتِ فَاسْلُكِي سُبُلَ رَبِّكِ ذُلُلًا يَخْرُجُ مِنْ بُطُونِهَا شَرَابٌ مُخْتَلِفٌ أَلْوَانُهُ فِيهِ شِفَاءٌ لِلنَّاسِ إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَتَفَكَّرُونَ (69)

بيّن سبحانه أن مثل صنيع قريش قد وقع من سائر الأمم ، فقال : مسلياً لرسول الله صلى الله عليه وسلم { تالله لَقَدْ أَرْسَلْنَآ إلى أُمَمٍ مّن قَبْلِكَ } أي : رسلاً { فَزَيَّنَ لَهُمُ الشيطن أَعْمَالَهُمْ } الخبيثة { فَهُوَ وَلِيُّهُمُ اليوم } يحتمل أن يكون ليوم عبارة عن زمان الدنيا ، فيكون المعنى : فهو قرينهم في الدنيا ، ويحتمل أن يكون اليوم عبارة عن يوم القيامة وما بعده ، فيكون للحال الآتية ، ويكون الوليّ بمعنى الناصر . والمراد : نفي الناصر عنهم على أبلغ الوجوه ، لأن الشيطان لا يتصوّر منه النصرة أصلاً في الدار الآخرة ، وإذا كان الناصر منحصراً فيه ، لزم أن لا نصرة من غيره . ويحتمل أن يراد باليوم بعض زمان الدنيا ، وهو على وجهين : الأوّل : أن يراد البعض الذي قد مضى ، وهو الذي وقع فيه التزيين من الشيطان للأمم الماضية ، فيكون على طريق الحكاية للحال الماضية . الثاني : أن يراد البعض الحاضر ، وهو وقت نزول الآية . والمراد : تزيين الشيطان لكفار قريش ، فيكون الضمير في { وليهم } لكفار قريش : أي فهو وليّ هؤلاء اليوم . أو على حذف مضاف ، أي : فهو وليّ أمثال أولئك الأمم اليوم { وَلَهُمْ عَذَابٌ أَلِيمٌ } أي : في الآخرة ، وهو عذاب النار .
ثم ذكر سبحانه أنه ما هلك من هلك إلاّ بعد إقامة الحجة عليهم وإزاحة العلة منهم ، فقال : { وَمَآ أَنْزَلْنَا عَلَيْكَ الكتاب إِلاَّ لِتُبَيّنَ لَهُمُ الذى اختلفوا فِيهِ } وهذا خطاب لرسول الله صلى الله عليه وسلم ، والمراد بالكتاب : القرآن ، والاستثناء مفرّغ من أعمّ الأحوال أي : ما أنزلناه عليك لحال من الأحوال ، ولا لعلة من العلل إلاّ لعلة التبيين لهم ، أي : للناس الذي اختلفوا فيه من التوحيد ، وأحوال البعث ، وسائر الأحكام الشرعية ، وانتصاب { هُدًى وَرَحْمَةً } على أنهما مفعول لهما معطوفان على محل لتبين . ولا حاجة إلى اللام ، لأنهما فعلاً فاعل الفعل المعلل ، بخلاف التبيين ، فإنه فعل المخاطب ، لا فعل المنزل { لّقَوْمٍ يُؤْمِنُونَ } بالله سبحانه ، ويصدّقون ما جاءت به الرسل ونزلت به الكتب .
ثم عاد سبحانه إلى تقرير وجوده وتفرّده بالإلهية بذكر آياته العظام فقال : { والله أَنزَلَ مِنَ السماء مَآء } أي : من السحاب ، أو من جهة العلو كما مرّ ، أي : نوعاً من أنواع الماء { فَأَحْيَا بِهِ الأرض بَعْدَ مَوْتِهَا } أي : أحياها بالنبات بعد أن كانت يابسة لا حياة بها { إِنَّ فِى ذَلِكَ } الإنزال والإحياء { لآيَةً } أي : علامة دالة على وحدانيته ، وعلى بعثه للخلق ومجازاتهم { لِّقَوْمٍ يَسْمَعُونَ } كلام الله ويفهمون ما يتضمنه من العبر ، ويتفكرون في خلق السموات والأرض .
{ وَإِنَّ لَكُمْ فِى الأنعام لَعِبْرَةً } الأنعام هي : الإبل والبقر والغنم ويدخل في الغنم المعز .

(4/235)

والعبرة أصلها : تمثيل الشيء بالشيء ليعرف حقيقته بطريق المشاكلة . ومنه { فاعتبروا ياأولى الأبصار } [ الحشر : 2 ] . وقال أبو بكر الوارق : العبرة في الأنعام : تسخيرها لأربابها وطاعتها لهم ، والظاهر أن العبرة هي قوله : { نُّسْقِيكُمْ مّمَّا فِى بُطُونِهِ } فتكون الجملة مستأنفة لبيان العبرة . قرأ أهل المدينة ، وابن عامر ، وعاصم في رواية أبي بكر « نسقيكم » بفتح النون ، من سقى يسقي . وقرأ الباقون وحفص عن عاصم بضم النون من أسقى يسقي ، قيل : هما لغتان . قال لبيد :
سقى قومي بني مجد وأسقى ... نميراً والقبائل من هلال
وقرىء بالتاء الفوقية ، على أن الضمير راجع إلى الأنعام . وقرىء بالتحتية على إرجاع الضمير إلى الله سبحانه ، وهما ضعيفتان . وجميع القراء على القراءتين الأوليين ، والفتح لغة قريش ، والضم لغة حمير . وقيل : إن بين سقى وأسقى فرقاً ، فإذا كان الشراب من يد الساقي إلى فم المسقى فيقال : سقيته ، وإن كان بمجرّد عرضه عليه وتهيئته له ، قيل : أسقاه . والضمير في قوله : { مّمَّا فِى بُطُونِهِ } راجع إلى الأنعام . قال سيبويه : العرب تخبر عن الأنعام بخبر الواحد . وقال الزجاج : لما كان لفظ الجمع يذكر ويؤنث ، فيقال : هو الأنعام ، وهي الأنعام جاز عود الضمير بالتذكير . وقال الكسائي : معناه : مما في بطون ما ذكرنا ، فهو على هذا عائد إلى المذكور . قال الفراء : وهو صواب . وقال المبرد : هذا فاش في القرآن كثير ، مثل قوله للشمس { هذا رَبّى } [ الأنعام : 78 ] يعني : هذا الشيء الطالع . وكذلك : { وَإِنّى مُرْسِلَةٌ إِلَيْهِمْ بِهَدِيَّةٍ } [ النمل : 35 ] ، ثم قال : { فَلَمَّا جَاء سُلَيْمَانَ } [ النمل : 36 ] ، ولم يقل : جاءت؛ لأن المعنى جاء الشيء الذي ذكرنا . انتهى ، ومن ذلك قوله : { كَلاَّ إِنَّه تَذْكِرَةٌ * فَمَن شَاء ذَكَرَهُ } [ المدثر : 54 ، 55 ] ومثله قول الشاعر :
مثل الفراخ نتفت حواصله ... ولم يقل : حواصلها . وقول الآخر :
وطاب ألبان اللقاح وبرد ... ولم يقل : وبردت . وحكي عن الكسائي أن المعنى مما في بطون بعضه وهي الإناث؛ لأن الذكور لا ألبان لها ، وبه قال أبو عبيدة : وحكي عن الفراء أنه قال : النعم والأنعام واحد ، يذكر ويؤنث ، ولهذا تقول العرب : هذه نعم وارد ، فرجع الضمير إلى لفظ النعم الذي هو بمعنى الأنعام . وهو كقول الزجاج . ورجحه ابن العربي فقال : إنما يرجع التذكير إلى معنى الجمع ، والتأنيث إلى معنى الجماعة . فذكره هنا باعتبار لفظ الجمع ، وأنثه في سورة المؤمنين باعتبار لفظ الجماعة { مِن بَيْنِ فَرْثٍ وَدَمٍ } الفرث : الزبل الذي ينزل إلى الكرش ، فإذا خرج منه لم يسم فرثاً . يقال : أفرثت الكرش إذا أخرجت ما فيها . والمعنى : أن الشيء الذي تأكله يكون منه ما في الكرش ، وهو الفرث ، ويكون منه الدم ، فيكون أسفله فرثاً ، وأعلاه دماً وأوسطه لبنا فيجري الدم في العروق ، واللبن في الضروع ، ويبقى الفرث كما هو { خَالِصًا } يعني : من حمرة الدم ، وقذارة الفرث بعد أن جمعهما وعاء واحد { سَآئِغًا لِلشَّارِبِينَ } أي : لذيذاً هنيئاً ، لا يغصّ به من شربه : يقال : ساغ الشراب ، يسوغ سوغاً ، أي : سهل مدخله في الحلق .

(4/236)

{ وَمِن ثمرات النخيل والأعناب } قال ابن جرير : التقدير : ومن ثمرات النخيل والأعناب ما تتخذون ، فحذف « ما » ودلّ على حذفه قوله : { منه } . وقيل : هو معطوف على الأنعام ، والتقدير : وإن لكم من ثمرات النخيل والأعناب لعبرة . ويجوز أن يكون معطوفاً على { مما في بطونه } أي : نسقيكم مما في بطونه ومن ثمرات النخيل . ويجوز أن يتعلق بمحذوف دلّ عليه ما قبله ، تقديره : ونسقيكم من ثمرات النخيل ، ويكون على هذا { تَتَّخِذُونَ مِنْهُ سَكَرًا } بياناً للإسقاء وكشفاً عن حقيقته ، ويجوز أن يتعلق ب { تتخذون } ، تقديره : ومن ثمرات النخيل والأعناب ثمر تتخذون منه سكراً ، ويكون تكرير الظرف ، وهو قوله منه للتأكيد كقولك زيد في الدار فيها ، وإنما ذكر الضمير في { منه } لأنه يعود إلى المذكور ، أو إلى المضاف المحذوف ، وهو العصير ، كأنه قيل : ومن عصير ثمرات النخيل والأعناب تتخذون منه ، والسكر : ما يسكر من الخمر ، والرزق الحسن : جميع ما يؤكل من هاتين الشجرتين كالثمر والدبس والزبيب والخل . وكان نزول هذه الآية قبل تحريم الخمر . وقيل : إن السكر الخلّ بلغة الحبشة ، والرزق الحسن الطعام من الشجرتين . وقيل : السكر : العصير الحلو الحلال ، وسمي سكراً؛ لأنه قد يصير مسكراً إذا بقي ، فإذا بلغ الإسكار حرم . والقول الأوّل أولى وعليه الجمهور ، وقد صرّح أهل اللغة بأن السكر اسم للخمر ، ولم يخالف في ذلك إلاّ أبو عبيدة ، فإنه قال : السكر : الطعم ، ومما يدل على ما قاله جمهور أهل اللغة قول الشاعر :
بئس الصحاب وبئس الشرب شربهم ... إذا جرى فيهم الهذي والسكر
ومما يدل على ما قاله أبو عبيدة ما أنشده :
جعلت عيب الأكرمين سكرا ... أي : جعلت ذمهم طعماً ، ورجح هذا ابن جرير فقال : إن السكر ما يطعم من الطعام ويحل شربه من ثمار النخيل والأعناب ، وهو الرزق الحسن ، فاللفظ مختلف . والمعنى واحد ، مثل { إِنَّمَا أَشْكُو بَثّى وَحُزْنِى إِلَى الله } [ يوسف : 86 ] . قال الزجاج : قول أبي عبيدة هذا لا يعرف ، وأهل التفسير على خلافه . ولا حجة في البيت الذي أنشده لأن معناه عند غيره أنه يصف أنها تتخمر بعيوب الناس ، وقد حمل السكر جماعة من الحنفية على ما لا يسكر من الأنبذة وعلى ما ذهب ثلثاه بالطبخ . قالوا : وإنما يمتنّ الله على عباده بما أحله لهم ، لا بما حرّمه عليهم ، وهذا مردود بالأحاديث الصحيحة المتواترة على فرض تأخره عن آية تحريم الخمر . ا ه . { إِنَّ فِى ذلك لآيَةً لّقَوْمٍ يَعْقِلُونَ } أي لدلالة لمن يستعمل العقل ، ويعمل بما يقتضيه عند النظر في الآيات التكوينية .
{ وأوحى رَبُّكَ إلى النحل } قد تقدّم الكلام في الوحي ، وأنه يكون بمعنى الإلهام ، وهو ما يخلقه في القلب ابتداء من غير سبب ظاهر ، ومنه قوله سبحانه :

(4/237)

{ وَنَفْسٍ وَمَا سَوَّاهَا * فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا } [ الشمس : 7 - 8 ] . ومن ذلك إلهام البهائم لفعل ما ينفعها وترك ما يضرها ، وقرأ يحيى بن وثاب " إلى النحل " بفتح الحاء . قال الزجاج : وسمي نحلاً ، لأن الله سبحانه نحله العسل الذي يخرج منه . قال الجوهري : والنحل والنحلة : الدبر ، يقع على الذكر والأنثى { أَنِ اتخذى مِنَ الجبال بُيُوتًا } أي : بأن اتخذي على أن «أن» هي المصدرية ، ويجوز أن تكون تفسيرية؛ لأن في الإيحاء معنى القول ، وأنث الضمير في اتخذي لكونه أحد الجائزين كما تقدّم ، أو للحمل على المعنى ، أو لكون النحل جمعاً . وأهل الحجاز يؤنثون النحل «ومن» في { من الجبال بيوتاً } وكذا في { مّنَ الشجر } وكذا في { مّمَّا يَعْرِشُونَ } للتبعيض ، أي : مساكن توافقها وتليق بها في كوى الجبال ، وتجويف الشجر ، وفي العروش التي يعرشها بنو آدم من الأجناح والحيطان وغيرها . وأكثر ما يستعمل فيما يكون من الخشب ، يقال : عرش يعرش بكسر الراء وضمها . وبالضم قرأ ابن عامر وشعبة ، وقرأ الباقون بالكسر . وقرىء أيضاً " بيوتاً " بكسر الباء وضمها .
{ ثُمَّ كُلِى مِن كُلّ الثمرات } " من " للتبغيض ، لأنها تأكل النور من الأشجار ، فإذا أكلتها { فاسلكى سُبُلَ رَبّكِ } أي : الطرق التي فهمك الله وعلمك ، وأضافها إلى الربّ لأنه خالقها وملهم النحل أن تسلكها ، أي : ادخلي طرق ربك لطلب الرزق في الجبال وخلال الشجر ، أو اسلكي ما أكلت في سبل ربك ، أي : في مسالكه التي يحيل فيها بقدرته النور عسلاً ، أو إذا أكلت الثمار في الأمكنة البعيدة ، فاسلكي إلى بيوتك راجعة سبل ربك ، لا تضلين فيها ، وا نتصاب { ذُلُلاً } على الحال من السبل ، وهي جمع ذلول ، أي : مذللة ، غير متوعرة ، واختار هذا : الزجاج وابن جرير . وقيل : حال من النحل ، يعني : مطيعة للتسخير ، وإخراج العسل من بطونها ، واختار هذا ابن قتيبة .
وجملة { يَخْرُجُ مِن بُطُونِهَا } مستأنفة عدل به عن خطاب النحل ، تعديداً للنعم ، وتعجيباً لكل سامع ، وتنبيهاً على الغير ، وإرشاداً إلى الآيات العظيمة الحاصلة من هذا الحيوان الشبيه بالذباب . والمراد : بالشراب هو العسل ، ومعنى { مُّخْتَلِفٌ أَلْوَانُهُ } أن بعضه أبيض ، وبعضه أحمر ، وبعضه أزرق ، وبعضه أصفر باختلاف ذوات النحل وألونها ومأكولاتها . وجمهور المفسرين على أن العسل يخرج من أفواه النحل . وقيل : من أسفلها . وقيل : لا يدري من أين يخرج منها ، والضمير في قوله : { فِيهِ شِفَآء لِلنَّاسِ } راجع إلى الشراب الخارج من بطون النحل ، وهو العسل ، وإلى هذا ذهب الجمهور . وقال الفراء ، وابن كيسان ، وجماعة من السلف : إن الضمير راجع إلى القرآن ، ويكون التقدير : فيما قصصنا عليكم من الآيات والبراهين شفاء للناس ، ولا وجه للعدول عن الظاهر ومخالفة المرجع الواضح والسياق البين .

(4/238)

وقد اختلف أهل العلم هل هذا الشفاء الذي جعله الله في العسل عام لكل داء ، أو خاص ببعض الأمراض؟ فقالت طائفة : هو على العموم ، وقالت طائفة : إن ذلك خاص ببعض الأمراض . ويدل على هذا أن العسل نكرة في سياق الإثبات فلا يكون عاماً ، وتنكيره إن أريد به التعظيم لا يدل إلاّ على أن فيه شفاءً عظيماً لمرض أو أمراض ، لا لكل مرض ، فإن تنكير التعظيم لا يفيد العموم ، والظاهر المستفاد من التجربة ومن قوانين علم الطب ، أنه إذا استعمل منفرداً ، كان دواء لأمراض خاصة وإن خلط مع غيره كالمعاجين ونحوها ، كان مع ما خلط به دواء لكثير من الأمراض . وبالجملة فهو من أعظم الأغذية وأنفع الأدوية ، وقليلاً ما يجتمع هذان الأمران في غيره { إِنَّ فِى ذَلِكَ } المذكور من أمر النحل { لآيَةً لّقَوْمٍ يَتَفَكَّرُونَ } أي : يعملون أفكارهم عند النظر في صنع الله سبحانه وعجائب مخلوقاته . فإن أمر النحل من أعجبها وأغربها وأدقها وأحكمها .
وقد أخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وأبو داود في ناسخه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والنحاس ، والحاكم وصححه ، والبيهقي في سننه ، وابن مردويه عن ابن عباس أنه سئل عن قوله : { تَتَّخِذُونَ مِنْهُ سَكَرًا وَرِزْقًا حَسَنًا } قال : السكر ما حرم من ثمرتهما ، والرزق الحسن ما حلّ . وأخرج الفريابي ، وابن أبي حاتم ، وابن مردويه عنه قال : السكر : الحرام ، والرزق الحسن : زبيبه وخله وعنبه ومنافعه . وأخرج أبو داود في ناسخه ، وابن المنذر ، وابن أبي حاتم عنه أيضاً قال : السكر : النبيذ ، والرزق الحسن : الزبيب . فنسختها هذه الآية { إِنَّمَا الخمر والميسر } [ المائدة : 90 ] . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عنه أيضاً في الآية قال : فحرّم الله بعد ذلك السكر منع تحريم الخمر لأنه منه ، ثم قال : { وَرِزْقًا حَسَنًا } فهو الحلال من الخلّ والزبيب والنبيذ وأشباه ذلك ، فأقرّه الله وجعله حلالاً للمسلمين . وأخرج الفريابي ، وابن أبي شيبة ، وابن أبي حاتم عن ابن عمر أنه سئل عن السكر ، فقال : الخمر بعينها . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عن ابن مسعود قال : السكر : خمر .
وأخرج ابن أبي حاتم ، عن ابن عباس { وأوحى رَبُّكَ إلى النحل } قال : ألهمها . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن مجاهد في قوله { فاسلكى سُبُلَ رَبّكِ ذُلُلاً } قال : طرقاً لا يتوعر عليها مكان سلكته . وأخرج عبد الرازق ، وابن جرير ، وابن المنذر وابن أبي حاتم ، عن قتادة { ذللاً } قال : مطيعة . وأخرج ابن أبي حاتم عن السدّي قال : ذليلة .
وأخرج ابن جرير عن ابن عباس في قوله : { يَخْرُجُ مِن بُطُونِهَا شَرَابٌ } قال : العسل . وأخرج ابن أبي شيبة ، وابن جرير ، وابن أبي حاتم عن مجاهد في الآية قال : هو العسل فيه الشفاء ، وفي القرآن .

(4/239)

وأخرج ابن أبي شيبة ، وابن جرير عن ابن مسعود قال : إن العسل شفاء من كل داء . والقرآن شفاء لما في الصدور . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه عن ابن مسعود قال : عليكم بالشفاءين : العسل والقرآن . وأخرج ابن ماجه ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب ، وابن السني ، وأبو نعيم ، والخطيب عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : " عليكم بالشفاءين : العسل والقرآن "
وقد وردت أحاديث في كون العسل شفاء : منها ما أخرجه البخاري من حديث ابن عباس عن النبي صلى الله عليه وسلم قال : " الشفاء في ثلاثة : في شرطة محجم ، أو شربة عسل ، أو كية بنار ، وأنا أنهي أمتي عن الكيّ " وأخرج البخاري ، ومسلم وغيرهما من حديث أبي سعيد : «أن رجلاً أتى رسول الله صلى الله عليه وسلم فقال : يا رسول الله : إن أخي استطلق بطنه ، فقال : " اسقه عسلاً " فسقاه عسلاً ، ثم جاء فقال : سقيته عسلاً ، فما زاده إلاّ استطلاقاً ، قال " إذهب فاسقه عسلاً " فذهب فسقاه ، ثم جاء فقال : ما زاده إلاّ استطلاقاً ، فقال رسول الله صلى الله عليه وسلم : " صدق الله وكذب بطن أخيك ، اذهب فاسقه عسلاً " ، فذهب فسقاه عسلاً فبرأ .

(4/240)

وَاللَّهُ خَلَقَكُمْ ثُمَّ يَتَوَفَّاكُمْ وَمِنْكُمْ مَنْ يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْ لَا يَعْلَمَ بَعْدَ عِلْمٍ شَيْئًا إِنَّ اللَّهَ عَلِيمٌ قَدِيرٌ (70) وَاللَّهُ فَضَّلَ بَعْضَكُمْ عَلَى بَعْضٍ فِي الرِّزْقِ فَمَا الَّذِينَ فُضِّلُوا بِرَادِّي رِزْقِهِمْ عَلَى مَا مَلَكَتْ أَيْمَانُهُمْ فَهُمْ فِيهِ سَوَاءٌ أَفَبِنِعْمَةِ اللَّهِ يَجْحَدُونَ (71) وَاللَّهُ جَعَلَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجًا وَجَعَلَ لَكُمْ مِنْ أَزْوَاجِكُمْ بَنِينَ وَحَفَدَةً وَرَزَقَكُمْ مِنَ الطَّيِّبَاتِ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ هُمْ يَكْفُرُونَ (72) وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَمْلِكُ لَهُمْ رِزْقًا مِنَ السَّمَاوَاتِ وَالْأَرْضِ شَيْئًا وَلَا يَسْتَطِيعُونَ (73) فَلَا تَضْرِبُوا لِلَّهِ الْأَمْثَالَ إِنَّ اللَّهَ يَعْلَمُ وَأَنْتُمْ لَا تَعْلَمُونَ (74)

لما ذكر سبحانه بعض أحوال الحيوان ، وما فيها من عجائب الصنعة الباهرة ، وخصائص القدرة القاهرة ، أتبعه بعجائب خلق الإنسان ، وما فيه من العبر فقال : { والله خَلَقَكُمْ } ولم تكونوا شيئاً { ثُمَّ يتوفاكم } عند انقضاء آجالكم { وَمِنكُم مَّن يُرَدُّ إلى أَرْذَلِ العمر } يقال : رذل يرذل رذالة ، والأرذل والرذالة : أردأ الشيء وأوضعه . قال النيسابوري : واعلم أن العقلاء ضبطوا مراتب عمر الإنسان في أربع : أولاها سنّ النشوّ ، وثانيها : سنّ الوقوف ، وهو سنّ الشباب ، وثالثها : سنّ الانحطاط اليسير ، وهو سنّ الكهولة ، ورابعها : سنّ الانحطاط الظاهر ، وهو سنّ الشيخوخة . قيل : وأرذل العمر هو عند أن يصير الإنسان إلى الخرف ، وهو أن يصير بمنزلة الصبيّ الذي لا عقل له؛ وقيل : خمس وسبعون سنة ، وقيل : تسعون سنة ، ومثل هذه الآية قوله سبحانه : { لَقَدْ خَلَقْنَا الإنسان فِى أَحْسَنِ تَقْوِيمٍ * ثُمَّ رددناه أَسْفَلَ سافلين } [ التين : 4 - 5 ] ثم علل سبحانه ردّ من يرده إلى أرذل العمر بقوله : { لِكَيْلاَ يَعْلَمَ بَعْدَ عِلْمٍ } كان قد حصل له { شَيْئاً } من العلم ، لا كثيراً ولا قليلاً ، أو شيئاً من المعلومات إذا كان العلم هنا بمعنى المعلوم . وقيل : المراد : بالعلم هنا العقل ، وقيل : المراد لئلا يعلم زيادة على علمه الذي قد حصل له قبل ذلك .
ثم لما بين سبحانه خلق الإنسان وتقلبه في أطوار العمر ، ذكر طرفاً من أحواله ، لعله يتذكر عند ذلك ، فقال : { والله فَضَّلَ بَعْضَكُمْ على بَعْضٍ فِى الرزق } فجعلكم متفاوتين فيه ، فوسع على بعض عباده حتى جعل له من الرزق ما يكفي ألوفاً مؤلفة من بني آدم ، وضيقه على بعض عباده حتى صار لا يجد القوت إلاّ بسؤال الناس والتكفف لهم ، وذلك لحكمة بالغة تقصر عقول العباد عن تعقلها والاطلاع على حقيقة أسبابها ، وكما جعل التفاوت بين عباده في المال ، جعله بينهم في العقل والعلم والفهم وقوّة البدن وضعفه ، والحسن والقبح ، والصحة والسقم ، وغير ذلك من الأحوال ، وقيل : معنى الآية : أن الله سبحانه أعطى الموالي أفضل مما أعطى مماليكهم ، بدليل قوله : { فَمَا الذين فُضّلُواْ بِرَآدّى رِزْقِهِمْ على مَا مَلَكَتْ أيمانهم } أي : فما الذين فضلهم الله بسعة الرزق على غيرهم برادّي رزقهم الذي رزقهم الله إياه على ما ملكت أيمانهم من المماليك { فَهُمُ } أي : المالكون والمماليك { فِيهِ } أي : في الرزق { سَوَآء } أي : لا يردّونه عليهم بحيث يساوونهم ، فالفاء على هذا للدلالة على أن التساوي مترتب على الترادّ ، أي : لا يردّونه عليهم رداً مستتبعاً للتساوي ، وإنما يردّون عليهم منه شيئاً يسيراً ، وهذا مثل ضربه الله سبحانه بعبدة الأصنام ، أي : إذا لم يكونوا عبيدكم معكم سواء ، ولا ترضون بذلك ، فكيف تجعلون عبيدي معي سواء .

(4/241)

والحال أن عبيدكم مساوون لكم في البشرية والمخلوقية ، فلما لم تجعلوا عبيدكم مشاركين لكم في أموالكم ، فكيف تجعلون بعض عباد الله سبحانه شركاء له فتعبدونهم معه؟ أو كيف تجعلون بعض مخلوقاته كالأصنام شركاء له في العبادة؟ ذكر معنى هذا ابن جرير ، ومثل هذه الآية قوله سبحانه : { ضَرَبَ لَكُمْ مَّثَلاً مّنْ أَنفُسِكُمْ هَلْ لَّكُمْ مّن مَّا مَلَكَتْ أيمانكم مّن شُرَكَاء فِيمَا رزقناكم } [ الروم : 28 ] وقيل : إن الفاء في { فهم فيه سواء } بمعنى حتى { أَفَبِنِعْمَةِ الله تجحدون } حيث تفعلون ما تفعلون من الشرك ، والنعمة هي كونه سبحانه جعل المالكين مفضلين على المماليك . وقد قرىء { يجحدون } بالتحتية والفوقية . قال أبو عبيدة ، وأبو حاتم : وقراءة الغيبة أولى ، لقرب المخبر عنه ، ولأنه لو كان خطاباً ، لكان ظاهره للمسلمين ، والاستفهام للإنكار ، والفاء للعطف على مقدّر ، أي : يشركون به ، فيجحدون نعمته ، ويكون المعنى على قراءة الخطاب أن المالكين ليسوا برادّي رزقهم على مماليكم ، بل أنا الذي أرزقهم وإياهم ، فلا يظنوا أنهم يعطونهم شيئاً ، وإنما هو رزقي أجريه على أيديهم ، وهم جميعاً في ذلك سواء ، لا مزية لهم على مماليكهم ، فيكون المعطوف عليه المقدّر فعلاً يناسب هذا المعنى ، كأن يقال : لا يفهمون ذلك فيجحدون نعمة الله . ثم ذكر سبحانه الحالة الأخرى من أحوال الإنسان فقال : { والله جَعَلَ لَكُمْ مّنْ أَنفُسِكُمْ أَزْوَاجًا } قال المفسرون : يعني النساء فإنه خلق حوّاء من ضلع آدم . أو المعنى : خلق لكم من جنسكم أزواجاً لتستأنسوا بها ، لأن الجنس يأنس إلى جنسه ، ويستوحش من غير جنسه ، وبسبب هذه الأنسة يقع بين الرجال والنساء ما هو سبب للنسل الذي هو المقصود بالزواج ، ولهذا قال : { وَجَعَلَ لَكُمْ مّنْ أزواجكم بَنِينَ وَحَفَدَةً } الحفدة : جمع حافد ، يقال : حفد يحفد حفداً وحفوداً : إذا أسرع ، فكل من أسرع في الخدمة ، فهو حافد ، قال أبو عبيد : الحفد : العمل والخدمة . قال الخليل بن أحمد : الحفدة عند العرب : الخدم ، ومن ذلك قول الشاعر ، وهو الأعشى :
كلفت مجهولنا نوقا يمانية ... إذ الحداة على أكتافها حفدوا
أي : الخدم والأعوان . وقال الأزهري : قيل : الحفدة أولاد الأولاد . وروي عن ابن عباس ، وقيل : الأختان . قاله ابن مسعود ، وعلقمة ، وأبو الضحى ، وسعيد بن جبير ، وإبراهيم النخعي ، ومنه قول الشاعر :
فلو أن نفسي طاوعتني لأصبحت ... لها حفد مما تعدّ كثير
ولكنها نفس عليّ أبية ... عيوف لأصهار اللئام قذور
وقيل : الحفدة الأصهار . قال الأصمعي : الختن : من كان من قبل المرأة ، كابنها ، وأخيها وما أشبههما . والأصهار منهما جميعاً . يقال : أصهر فلان إلى بني فلان وصاهر . وقيل : هم أولاد امرأة الرجل من غيره . وقيل : الأولاد الذين يخدمونه . وقيل : البنات الخادمات لأبيهنّ . ورجح كثير من العلماء أنهم أولاد الأولاد ، لأنه سبحانه امتنّ على عباده بأن جعل لهم من الأزواج بنين وحفدة .

(4/242)

فالحفدة في الظاهر معطوفون على البنين ، وإن كان يجوز أن يكون المعنى : جعل لكم من أزواجكم بنين ، وجعل لكم حفدة . ولكن لا يمتنع على هذا المعنى الظاهر أن يراد بالبنين من لا يخدم ، وبالحفدة من يخدم الأب منهم ، أو يراد بالحفدة البنات فقط . ولا يفيد أنهم أولاد الأولاد إلاّ إذا كان تقدير الآية : وجعل لكم من أزواجكم بنين ، ومن البنين حفدة .
{ وَرَزَقَكُم مّنَ الطيبات } التي تستطيبونها وتستلذونها ، و « من » للتعبيض؛ لأن الطيبات لا تكون مجتمعة إلاّ في الجنة ، ثم ختم سبحانه الآية بقوله : { أفبالباطل يُؤْمِنُونَ } والاستفهام للإنكار التوبيخي ، والفاء للعطف على مقدّر ، أي : يكفرون بالله ، فيؤمنون بالباطل ، وفي تقدّم { بالباطل } على الفعل دلالة على أنه ليس لهم إيمان إلا به . والباطل : هو اعتقادهم في أصنامهم أنها تضر وتنفع . وقيل : الباطل ما زيّن لهم الشيطان من تحريم البحيرة والسائبة ونحوهما . قرأ الجمهور { يؤمنون } بالتحتية ، وقرأ أبو بكر بالفوقية على الخطاب { وبنعمة الله هم يكفرون } أي : ما أنعم به عليهم مما لا يحيط به حصر . وفي تقديم النعمة ، وتوسيط ضمير الفصل دليل على أن كفرهم مختص بذلك ، لا يتجاوزه لقصد المبالغة والتأكيد .
{ وَيَعْبُدُونَ مِن دُونِ الله } هو معطوف على { يكفرون } داخل تحت الإنكار التوبيخي ، إنكاراً منه سبحانه عليهم حيث يعبدون الأصنام ، وهي لا تنفع ولا تضرّ ، ولهذا قال { مَا لاَ يَمْلِكُ لَهُمْ رِزْقًا مّنَ السموات والأرض شَيْئاً } قال الأخفش : إن { شيئاً } بدل من الرزق . وقال الفراء : هو منصوب بإيقاع الرزق عليه ، فجعل { رزقاً } مصدراً عاملاً في { شيئاً } ، والأخفش جعله اسماً للرزق . وقيل : يجوز أن يكون تأكيداً لقوله : { لا يملك } أي : لا يملك شيئاً من الملك ، والمعنى : أن هؤلاء الكفار يعبدون معبودات لا تملك لهم رزقاً ، أيّ رزق ، و { من السموات والأرض } صفة لرزق ، أي : كائناً منهما ، والضمير في { وَلاَ يَسْتَطِيعُونَ } راجع إلى « ما » ، وجمع جمع العقلاء بناءً على زعمهم الباطل ، والفائدة في نفي الاستطاعة عنهم أن من لا يملك شيئاً قد يكون موصوفاً باستطاعة التملك بطريق من الطرق . فبين سبحانه أنها لا تملك ولا تستطيع . وقيل : يجوز أن يكون الضمير في { يستطيعون } للكفار ، أي : لا يستطيع هؤلاء الكفار ، مع كونهم أحياء متصرّفين ، فكيف بالجمادات التي لا حياة لها ولا تستطيع التصرّف؟
ثم نهاهم سبحانه عن أن يشبهوه بخلقه ، فقال : { فَلاَ تَضْرِبُواْ لِلَّهِ الأمثال } فإن ضارب المثل يشبه حالاً بحال وقصة بقصة . قال الزجاج : لا تجعلوا لله مثلاً لأنه واحد لا مثل له ، وكانوا يقولون : إن إله العالم أجلّ من أن يعبده الواحد منا ، فكانوا يتوسلون إلى الأصنام والكواكب ، كما أن أصاغر الناس يخدمون أكابر حضرة الملك ، وأولئك الأكابر يخدمون الملك فنهوا عن ذلك ، وعلل النهي بقوله : { إِنَّ الله } عليم { يَعْلَمْ } ما عليكم من العبادة { وَأَنتُمْ لاَ تَعْلَمُونَ } ما في عبادتها من سوء العاقبة ، والتعرّض لعذاب الله سبحانه ، أو أنتم لا تعلمون بشيء من ذلك ، وفعلكم هذا هو عن توهم فاسد وخاطر باطل وخيال مختلّ ، ويجوز أن يراد فلا تضربوا الله الأمثال إن الله يعلم كيف تضرب الأمثال وأنتم لا تعلمون ذلك .

(4/243)

وقد أخرج ابن جرير عن عليّ في قوله : { وَمِنكُم مَّن يُرَدُّ إلى أَرْذَلِ العمر } قال : خمس وسبعون سنة . وأخرج ابن أبي حاتم عن السدّي قال : هو الخرف . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن عكرمة قال : من قرأ القرآن ، لم يرد إلى أرذل العمر ، ثم قرأ { لِكَيْلاَ يَعْلَمَ بَعْدَ عِلْمٍ شَيْئًا } . وأخرج ابن أبي شيبة عن طاوس ، قال : العالم لا يخرف . وقد ثبت عنه صلى الله عليه وسلم في الصحيح وغيره أنه كان يتعوّذ بالله أن يردّ إلى أرذل العمر .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { والله فَضَّلَ بَعْضَكُمْ على بَعْضٍ فِى الرزق } قال : لم يكونوا ليشركوا عبيدهم في أموالهم ونسائهم فكيف يشركون عبيدي معي في سلطاني؟ وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في الآية قال : هذا مثل لآلهة الباطل مع الله .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { والله جَعَلَ لَكُمْ مّنْ أَنفُسِكُمْ أَزْوَاجًا } قال : خلق آدم ، ثم خلق زوجته منه . وأخرج الفريابي ، وسعيد بن منصور ، والبخاري في تاريخه ، وابن جرير ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، والبيهقي في سننه عن ابن مسعود في قوله : { بَنِينَ وَحَفَدَةً } قال : الحفدة : الأختان . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس ، قال : الحفدة : الأصهار ، وأخرجا عنه ، قال : الحفدة : الولد وولد الولد . وأخرج ابن أبي حاتم عنه أيضاً قال : الحفدة بنو البنين . وأخرج ابن جرير ، عن أبي جمرة قال : سئل ابن عباس عن قوله : { بَنِينَ وَحَفَدَةً } قال : من أعابك فقد حفدك ، أما سمعت الشاعر يقول :
حفد الولائد حولهنّ وأسلمت ... بأكفهن أزمة الأجمال
وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً ، قال : الحفدة : بنو امرأة الرجل ، ليسوا منه . وأخرج ابن أبي حاتم عن قتادة { أفبالباطل يُؤْمِنُونَ } قال : الشرك . وأخرج ابن المنذر عن ابن جريج قال : هو الشيطان { وبنعمة الله } قال : محمد . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَيَعْبُدُونَ مِن دُونِ الله } الآية ، قال : هذه الأوثان التي تعبد من دون الله لا تملك لمن يعبدها { رِزْقًا مّنَ السموات والأرض } ولا خيراً ولا حياة ولا نشوراً { فَلاَ تَضْرِبُواْ لله الامثال } فإنه أحد صمد لم يلد ولم يولد ولم يكن له كفواً أحد . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله سبحانه : { فَلاَ تَضْرِبُواْ لِلَّهِ الأمثال } يعني : اتخاذهم الأصنام . يقول : لا تجعلوا معي إلهاً غيري ، فإنه لا إله غيري .

(4/244)

ضَرَبَ اللَّهُ مَثَلًا عَبْدًا مَمْلُوكًا لَا يَقْدِرُ عَلَى شَيْءٍ وَمَنْ رَزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنْفِقُ مِنْهُ سِرًّا وَجَهْرًا هَلْ يَسْتَوُونَ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ (75) وَضَرَبَ اللَّهُ مَثَلًا رَجُلَيْنِ أَحَدُهُمَا أَبْكَم لَا يَقْدِرُ عَلَى شَيْءٍ وَهُوَ كَلٌّ عَلَى مَوْلَاهُ أَيْنَمَا يُوَجِّهْهُ لَا يَأْتِ بِخَيْرٍ هَلْ يَسْتَوِي هُوَ وَمَنْ يَأْمُرُ بِالْعَدْلِ وَهُوَ عَلَى صِرَاطٍ مُسْتَقِيمٍ (76) وَلِلَّهِ غَيْبُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا أَمْرُ السَّاعَةِ إِلَّا كَلَمْحِ الْبَصَرِ أَوْ هُوَ أَقْرَبُ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (77) وَاللَّهُ أَخْرَجَكُمْ مِنْ بُطُونِ أُمَّهَاتِكُمْ لَا تَعْلَمُونَ شَيْئًا وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ لَعَلَّكُمْ تَشْكُرُونَ (78) أَلَمْ يَرَوْا إِلَى الطَّيْرِ مُسَخَّرَاتٍ فِي جَوِّ السَّمَاءِ مَا يُمْسِكُهُنَّ إِلَّا اللَّهُ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (79)

قوله : { ضَرَبَ الله مَثَلاً } لما قال سبحانه : { إن الله يعلم } أي : بالمعلومات التي من جملتها كيف يضرب الأمثال ، وأنتم لا تعلمون؟ علمهم سبحانه كيف تضرب الأمثال ، فقال : { ضرب الله مثلاً } أي : ذكر شيئاً يستدلّ به على تباين الحال بين جناب الخالق سبحانه ، وبين ما جعلوه شريكاً له من الأصنام . ثم ذكر ذلك فقال : { عَبْدًا مَّمْلُوكًا } والمثل في الحقيقة هي حالة للعبد عارضة له ، وهي المملوكية والعجز عن التصرف ، فقوله : { عَبْدًا مَّمْلُوكًا لاَّ يَقْدِرُ على شَىْء } تفسير للمثل وبدل منه ، ووصفه بكونه مملوكاً؛ لأن العبد والحرّ مشتركان في كون كل واحد منهما عبد الله سبحانه . ووصفه بكونه لا يقدر على شيء؛ لأن المكاتب والمأذون يقدران على بعض التصرفات . فهذا الوصف لتمييزه عنهما { وَمَن رَّزَقْنَاهُ } " من " هي الموصولة ، وهي معطوفة على { عبداً } أي : والذي رزقناه { مِنَّا } أي : من جهتنا { رِزْقًا حَسَنًا } من الأحرار الذين يملكون الأموال ويتصرفون بها كيف شاءوا ، والمراد بكون الرزق حسناً : أنه مما يحسن في عيون الناس ، لكونه رزقاً كثيراً مشتملاً على أشياء مستحسنة نفيسة تروق الناظرين إليها . والفاء في قوله : { فَهُوَ يُنفِقُ مِنْهُ } لترتيب الإنفاق على الرزق ، أي : ينفق منه في وجوه الخير ويصرف منه إلى أنواع البرّ والمعروف ، وانتصاب { سِرّا وَجَهْرًا } على الحال ، أي : ينفق منه في حال السرّ وحال الجهر . والمراد : بيان عموم الإنفاق للأوقات ، وتقديم السرّ على الجهر مشعر بفضيلته عليه ، وأن الثواب فيه أكثر . وقيل : إن «من» في { وَمَن رَّزَقْنَاهُ } موصوفة ، كأنه قيل : وحرّاً رزقناه ، ليطابق عبداً .
{ هَلْ يَسْتَوُونَ } أي : الحرّ والعبد الموصوفان بالصفات المتقدّمة ، وجمع الضمير لمكان من ، لأنه اسم مبهم يستوي فيه الواحد والاثنان والجمع والمذكر والمؤنث . وقيل : إنه أريد بالعبد والموصول الذي هو عبارة عن الحرّ الجنس؛ أي من اتصف بتلك الأوصاف من الجنسين ، والاستفهام للإنكار ، أي : هل يستوي العبيد والأحرار الموصوفون بتلك الصفات مع كون كلا الفريقين مخلوقين لله سبحانه من جملة البشر ، ومن المعلوم أنهم لا يستوون عندهم ، فكيف يجعلون لله سبحانه شركاء لا يملكون لهم ضرّاً ولا نفعاً ، ويجعلونهم مستحقين للعبادة مع الله سبحانه؟ وحاصل المعنى : أنه كما لا يستوي عندكم عبد مملوك لا يقدر من أمره على شيء ورجل حرّ قد رزقه الله رزقاً حسناً ، فهو ينفق منه ، كذلك لا يستوي الربّ الخالق الرازق ، والجمادات من الأصنام التي تعبدونها ، وهي لا تبصر ولا تسمع ولا تضرّ ولا تنفع . وقيل : المراد بالعبد المملوك في الآية : هو الكافر المحروم من طاعة الله وعبوديته ، والآخر : هو المؤمن . والغرض : أنهما لا يستويان في الرتبة والشرف ، وقيل : العبد : هو الصنم ، والثاني : عابد الصنم ، والمراد : أنهما لا يستويان في القدرة والتصرّف؛ لأن الأوّل جماد ، والثاني إنسان .

(4/245)

{ الحمد للَّهِ } أي : الحمد لله كله ، لأنه المنعم ، لا يستحق غيره من العباد شيئاً منه ، فكيف تستحق الأصنام منه شيئاً ولا نعمة منها أصلاً لا بالأصالة ولا بالتوسط؛ وقيل : أراد الحمد لله على ما أنعم به على أوليائه من نعمة التوحيد؛ وقيل : أراد قل الحمد لله ، والخطاب إما لمحمد صلى الله عليه وسلم أو لمن رزقه الله رزقاً حسناً ، وقيل : إنه لما ذكر مثلاً مطابقاً للغرض كاشفاً عن المقصود ، قال : الحمد لله أي : على قوّة هذه الحجة { بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ } ذلك حتى يعبدوا من تحقّ له العبادة ، ويعرفوا المنعم عليهم بالنعم الجليلة ، ونفي العلم عنهم إما لكونهم من الجهل بمنزلة لا يفهمون بسببها ما يجب عليهم ، أو هم يتركون الحق عناداً مع علمهم به ، فكانوا كمن لا علم له ، وخصّ الأكثر بنفي العلم : إما لكونه يريد الخلق جميعاً ، وأكثرهم المشركون ، أو ذكر الأكثر ، وهو يريد الكلّ ، أو المراد أكثر المشركين؛ لأن فيهم من يعلم ولا يعمل بموجب العلم .
ثم ذكر سبحانه مثلاً ثانياً ضربه لنفسه ، ولما يفيض على عباده من النعم الدينية والدنيوية ، وللأصنام التي هي أموات لا تضرّ ولا تنفع فقال : { وَضَرَبَ الله مَثَلاً } أي : مثلاً آخر أوضح مما قبله وأظهر منه ، و { رَّجُلَيْنِ } بدل من مثل وتفسير له ، والأبكم العييّ المفحم . وقيل : هو الأقطع اللسان الذي لا يحسن الكلام ، وروى ثعلب عن ابن الأعرابي أنه الذي لا يسمع ولا يبصر ، ثمّ وصف الأبكم فقال : { لاَّ يَقْدِرُ على شَىْء } من الأشياء المتعلقة بنفسه أو بغيره لعدم فهمه ، وعدم قدرته على النطق ، ومعنى { كَلٌّ على مَوْلاهُ } ثقيل على وليه وقرابته وعيال على من يلي أمره ويعوله ، ووبال على إخوانه ، وقد يسمى اليتيم : كلا؛ لثقله على من يكفله ، ومنه قول الشاعر :
أكول لمال الكلّ قبل شبابه ... إذا كان عظم الكلّ غير شديد
وفي هذا بيان لعدم قدرته على إقامة مصالح نفسه بعد ذكر عدم قدرته على شيء مطلقاً ، ثم وصفه بصفة رابعة فقال : { أَيْنَمَا يُوَجّههُّ لاَ يَأْتِ بِخَيْرٍ } أي : إذا وجهه إلى أيّ جهة لا يأت بخير قط؛ لأنه لا يفهم ولا يعقل ما يقال له ولا يمكنه أن يقول . وقرأ يحيى بن وثاب « أينما يوجه » على البناء للمجهول ، وقرأ ابن مسعود « أينما توجه » على صيغة الماضي { هَلْ يَسْتَوِى هُوَ } في نفسه مع هذه الأوصاف التي اتصف بها { وَمَن يَأْمُرُ بالعدل } أي : يأمر الناس بالعدل مع كونه في نفسه ينطق بما يريد النطق به ويفهم .

(4/246)

ويقدر على التصرّف في الأشياء . { وَهُوَ } في نفسه { على صراط مُّسْتَقِيمٍ } على دين قويم ، وسيرة صالحة ليس فيه ميل إلى أحد جانبي الإفراط والتفريط ، قابل أوصاف الأوّل بهذين الوصفين المذكورين للآخر ، لأن حاصل أوصاف الأوّل عدم استحقاقه لشيء ، وحاصل وصفي هذا أنه مستحق أكمل استحقاق ، والمقصود الاستدلال بعدم تساوي هذين المذكورين على امتناع التساوي بينه سبحانه وبين ما يجعلونه شريكاً له . ولما فرغ سبحانه من ذكر المثلين ، مدح نفسه بقوله : { وَللَّهِ غَيْبُ السموات والأرض } أي : يختصّ ذلك به ، لا يشاركه فيه غيره ، ولا يستقل به ، والمراد : علم ما غاب عن العباد فيهما ، أو أراد بغيبهما يوم القيامة ، لأن علمه غائب عن العباد ، ومعنى الإضافة إليهما التعلق بهما . والمعنى : التوبيخ للمشركين والتقريع لهم ، أي : أن العبادة إنما يستحقها من كانت هذه صفته لا من كان جاهلاً عاجزاً لا يضرّ ولا ينفع ولا يعلم بشيء من أنواع العلم { وَمَا أَمْرُ الساعة } التي هي أعظم ما وقعت فيه المماراة من الغيوب المختصة به سبحانه { إِلاَّ كَلَمْحِ البصر } اللمح : النظر بسرعة ، ولا بدّ فيه من زمان تتقلب فيه الحدقة نحو المرئي ، وكل زمان قابل للتجزئة ، ولذا قال : { أَوْ هُوَ } أي : أمرهما { أَقْرَبُ } وليس هذا من قبيل المبالغة ، بل هو كلام في غاية الصدق ، لأن مدّة ما بين الخطاب وقيام الساعة متناهية ، ومنها إلى الأبد غير متناه ، ولا نسبة للمتناهي إلى غير المتناهي . أو يقال : إن الساعة لما كانت آتية ولا بدّ جعلت من القرب كلمح البصر . وقال الزجاج : لم يرد أن الساعة تأتي في لمح البصر ، وإنما وصف سرعة القدرة على الإتيان بها ، لأنه يقول للشيء كن فيكون ، وقيل : المعنى هي عند الله كذلك وإن لم تكن عند المخلوقين بهذه الصفة . ومثله قوله سبحانه : { إِنَّهُمْ يَرَوْنَهُ بَعِيداً * وَنَرَاهُ قَرِيباً } [ المعارج : 6 - 7 ] . ولفظ « أو » في { أو هو أقرب } ليس للشك ، بل للتمثيل . وقيل : دخلت لشك المخاطب ، وقيل : هي بمنزلة بل { إِنَّ الله على كُلِّ شَىْء قَدِيرٌ } ومجيء الساعة بسرعة من جملة مقدوراته .
ثم إنه سبحانه ذكر حالة أخرى للإنسان دالة على غاية قدرته ، ونهاية رأفته ، فقال : { والله أَخْرَجَكُم مّن بُطُونِ أمهاتكم لاَ تَعْلَمُونَ شَيْئًا } وهذا معطوف على قوله : { والله جَعَلَ لَكُمْ مّنْ أَنفُسِكُمْ أَزْوَاجًا } منتظم معه في سلك أدلة التوحيد ، أي : أخرجكم من بطون أمهاتكم أطفالاً لا علم لكم بشيء ، وجملة { لا تعلمون شيئاً } في محل نصب على الحال ، وقيل : المراد : لا تعلمون شيئاً مما أخذ عليكم من الميثاق . وقيل : لا تعلمون شيئاً مما قضي به عليكم من السعادة والشقاوة . وقيل : لا تعلمون شيئاً من منافعكم . والأولى التعميم لتشمل الآية هذه الأمور وغيرها اعتباراً بعموم اللفظ ، فإن { شيئاً } نكرة واقعة في سياق النفي .

(4/247)

وقرأ الأعمش ، وابن وثاب ، وحمزة « إمهاتكم » بكسر الهمزة والميم هنا ، وفي النور ، والزمر ، والنجم . وقرأ الكسائي بكسر الهمزة وفتح الميم . وقرأ الباقون بضم الهمزة وفتح الميم .
{ وَجَعَلَ لَكُمُ السمع والأبصار والأفئدة } أي : ركب فيكم هذه الأشياء ، وهو معطوف على { أخرجكم } وليس فيه دلالة على تأخير هذا الجعل عن الإخراج لما أن مدلول الواو هو مطلق الجمع . والمعنى : جعل لكم هذه الأشياء لتحصلوا بها العلم الذي كان مسلوباً عنكم عند إخراجكم من بطون أمهاتكم ، وتعملوا بموجب ذلك العلم من شكر المنعم وعبادته والقيام بحقوقه ، والأفئدة : جمع فؤاد ، وهو وسط القلب ، منزل منه بمنزلة القلب من الصدر ، وقد قدّمنا الوجه في إفراد السمع ، وجمع الأبصار والأفئدة ، وهو أن إفراد السمع لكونه مصدراً في الأصل يتناول القليل والكثير { لَعَلَّكُمْ تَشْكُرُونَ } أي : لكي تصرفوا كل آلة فيما خلقت له ، فعند ذلك تعرفون مقدار ما أنعم الله به عليكم فتشكرونه ، أو أن هذا الصرف هو نفس الشكر .
ثم ذكر سبحانه دليلاً آخر على كمال قدرته ، فقال : { أَلَمْ يَرَوْاْ إلى الطير مسخرات } أي : ألم ينظروا إليها حال كونها مسخرات أي : مذللات للطيران بما خلق الله لها من الأجنحة ، وسائر الأسباب المواتية لذلك ، كرقة قوام الهواء وإلهامها بسط الجناح وقبضه ، كما يفعل السابح في الماء { فِى جَوّ السمآء } أي : في الهواء المتباعد من الأرض في سمت العلو ، وإضافته إلى السماء لكونه في جانبها { مَا يُمْسِكُهُنَّ } في الجوّ { إِلاَّ الله } سبحانه بقدرته الباهرة ، فإن ثقل أجسامها ، ورقة قوام الهواء يقتضيان سقوطها ، لأنها لم تتعلق بشيء من فوقها ، ولا اعتمدت على شيء تحتها . وقرأ يحيى بن وثاب ، والأعمش ، وابن عامر ، وحمزة ، ويعقوب « ألم تروا » بالفوقية على الخطاب . واختار هذه القراءة أبو عبيد . وقرأ الباقون بالتحتية { إِنَّ فِى ذَلِكَ لآيَاتٍ } أي : إن في ذلك التسخير على تلك الصفة لآيات ظاهرات تدلّ على وحدانية الله سبحانه وقدرته الباهرة { لّقَوْمٍ يُؤْمِنُونَ } بالله سبحانه ، وبما جاءت به رسله من الشرائع التي شرعها الله .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { ضَرَبَ الله مَثَلاً عَبْدًا مَّمْلُوكًا } الآية قال : يعني الكافر أنه لا يستطيع أن ينفق نفقة في سبيل الله { وَمَن رَّزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا } الآية ، قال : يعني : المؤمن وهذا المثل في النفقة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم نحوه بأطول منه . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في الآية ، وفي قوله : { مَثَلاً رَّجُلَيْنِ أَحَدُهُمَا أَبْكَمُ } قال : كل هذا مثل إله الحق وما تدعون من دونه الباطل .

(4/248)

وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس قال : في المثل الأوّل ، يعني بذلك : الآلهة التي لا تملك ضرّاً ولا نفعاً ، ولا تقدر على شيء ينفعها { وَمَن رَّزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنفِقُ مِنْهُ سِرّا وَجَهْرًا } قال : علانية الذي ينفق سرّاً وجهراً لله .
وأخرج ابن جرير ، وابن أبي حاتم وابن مردويه ، وابن عساكر عنه ، قال : نزلت هذه الآية { ضَرَبَ الله مَثَلاً عَبْدًا مَّمْلُوكًا } في رجل من قريش ، وعبدة بن هشام بن عمرو ، وهو الذي ينفق سرّاً وجهراً ، وفي عبدة أبي الجوزاء الذي كان ينهاه . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً في قوله : { وَضَرَبَ الله مَثَلاً رَّجُلَيْنِ أَحَدُهُمَا أَبْكَمُ } الآية قال : يعني بالأبكم : الذي هو كلّ على مولاه الكافر { وَمَن يَأْمُرُ بالعدل } المؤمن ، وهذا المثل في الأعمال . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، وابن عساكر عنه أيضاً قال : نزلت هذه الآية { وَضَرَبَ الله مَثَلاً رَّجُلَيْنِ } الآية في عثمان بن عفان ومولى له كافر ، وهو أسيد بن أبي العيص كان يكره الإسلام ، وكان عثمان ينفق عليه ويكفله ويكفيه المؤنة ، وكان الآخر ينهاه عن الصدقة والمعروف ، فنزلت فيهما . وأخرج ابن سعد ، وابن أبي شيبة ، والبخاري في تاريخه ، وابن أبي حاتم ، وابن مردويه ، والضياء في المختارة عنه أيضاً في قوله : { وَمَن يَأْمُرُ بالعدل } قال : عثمان بن عفان . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { كُلٌّ } قال : الكلّ : العيال ، كانوا إذا ارتحلوا حملوه على بعير ذلول ، وجعلوا معه نفراً يمسكونه خشية أن يسقط عليهم ، فهو عناء وعذاب وعيال عليهم { هَلْ يَسْتَوِى هُوَ وَمَن يَأْمُرُ بالعدل وَهُوَ على صراط مُّسْتَقِيمٍ } يعني : نفسه .
وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَمَا أَمْرُ الساعة إِلاَّ كَلَمْحِ البصر } هو أن يقول : كن فهو كلمح البصر { أَوْ هُوَ أَقْرَبُ } فالساعة كلمح البصر أو هي أقرب . وأخرج ابن أبي حاتم عن السدّي في قوله : { والله أَخْرَجَكُم مّن بُطُونِ أمهاتكم } قال : من الرحم . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في قوله : { فِى جَوّ السمآء } أي : في كبد السماء .

(4/249)

وَاللَّهُ جَعَلَ لَكُمْ مِنْ بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُمْ مِنْ جُلُودِ الْأَنْعَامِ بُيُوتًا تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا أَثَاثًا وَمَتَاعًا إِلَى حِينٍ (80) وَاللَّهُ جَعَلَ لَكُمْ مِمَّا خَلَقَ ظِلَالًا وَجَعَلَ لَكُمْ مِنَ الْجِبَالِ أَكْنَانًا وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُمْ بَأْسَكُمْ كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ (81) فَإِنْ تَوَلَّوْا فَإِنَّمَا عَلَيْكَ الْبَلَاغُ الْمُبِينُ (82) يَعْرِفُونَ نِعْمَةَ اللَّهِ ثُمَّ يُنْكِرُونَهَا وَأَكْثَرُهُمُ الْكَافِرُونَ (83)

قوله : { والله جعل لكم } معطوف على ما قبله . وهذا المذكور من جملة أحوال الإنسان ، ومن تعديد نعم الله عليه ، والسكن مصدر يوصف به الواحد والجمع . وهو بمعنى : مسكون ، أي : تسكنون فيها وتهدأ جوارحكم من الحركة . وهذه نعمة ، فإن الله سبحانه لو شاء لخلق العبد مضطرباً دائماً كالأفلاك ، ولو شاء لخلقه ساكناً أبداً كالأرض { وَجَعَلَ لَكُمْ مّن جُلُودِ الأنعام بُيُوتًا } لما ذكر سبحانه بيوت المدن ، وهي التي للإقامة الطويلة ، عقبها بذكر بيوت البادية والرحلة ، أي : جعل لكم من جلود الأنعام ، وهي الأنطاع والأدم بيوتاً كالخيام والقباب { تَسْتَخِفُّونَهَا } أي : يخفّ عليكم حملها في الأسفار وغيرها ، ولهذا قال : { يَوْمَ ظَعْنِكُمْ } والظعن بفتح العين وسكونها ، وقرىء بهما : سير أهل البادية للانتجاع والتحوّل من موضع إلى موضع ، ومنه قول عنترة :
ظعن الذين فراقهم أتوقع ... وجرى ببيتهم الغراب الأبقع
والظعن الهودج أيضاً { وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا أثاثا } معطوف على { جعل } أي : وجعل لكم من أصواف الأنعام وأوبارها وأشعارها . والأنعام : تعمّ الإبل والبقر والغنم كما تقدّم . والأصواف : للغنم ، والأوبار : للإبل ، والأشعار : للمعز ، وهي من جملة الغنم ، فيكون ذكر هذه الثلاثة على وجه التنويع كل واحد منها لواحد من الثلاثة ، أعني : الإبل ، ونوعي الغنم ، والأثاث متاع البيت ، وأصله الكثرة والاجتماع ، ومنه شعر أثيث ، أي : كثير مجتمع ، قال الشاعر :
وفرع يزين المتن أسود فاحم ... أثيث كقنو النخلة المتعثكل
قال الخليل أثاثاً ، أي : منضماً بعضه إلى بعض ، من أثّ إذا أكثر ، قال الفراء : لا واحد له ، والمتاع : ما يتمتع به بأنواع التمتع ، وعلى قول أبي زيد الأنصاري : إن الأثاث المال أجمع : الإبل والغنم والعبيد والمتاع ، يكون عطف المتاع على الأثاث من عطف الخاص على العام ، وقيل : إن الأثاث ما يكتسي به الإنسان ويستعمله من الغطاء والوطاء ، والمتاع ما يفرش في المنازل ويتزين به ، ومعنى { إلى حِينٍ } إلى أن تقضوا أوطاركم منه ، أو إلى أن يبلى ويفنى ، أو إلى الموت ، أو إلى القيامة .
ثم لما كان الإنسان قد لا يكون له خيام ، أو أبنية يستظل بها لفقر ، أو لعارض آخر ، فيحتاج إلى أن يستظلّ بشجر أو جدار أو غمام أو نحو ذلك ، نبه سبحانه على ذلك فقال : { وَجَعَلَ لَكُمُ مّمَّا خَلَقَ ظلالا } أي : أشياء تستظلون بها كالأشياء المذكورة ، والحاصل : أن الظلال تعم الأشياء التي تظلّ . ثم لما كان المسافر قد يحتاج إلى ركن يأوي إليه في نزوله ، وإلى ما يدفع به عن نفسه آفات الحرّ والبرد ، نبه سبحانه على ذلك فقال : { وَجَعَلَ لَكُمْ مّنَ الجبال أكنانا } وهي جمع كنّ : وهو ما يستكنّ به من المطر ، وهي هنا الغيران في الجبال ، جعلها الله سبحانه عدّة للخلق يأوون إليها ويتحصنون بها ، ويعتزلون عن الخلق فيها { وَجَعَلَ لَكُمْ سَرَابِيلَ } جمع سربال ، وهي : القمصان والثياب من الصوف والقطن والكتان وغيرها .

(4/250)

قال الزجاج : كل ما لبسته فهو سربال . ومعنى { تَقِيكُمُ الحر } تدفع عنكم ضرر الحرّ ، وخصّ الحرّ ولم يذكر البرد اكتفاء بذكر أحد الضدين عن ذكر الآخر ، لأن ما وقى من الحرّ وقى من البرد . ووجه تخصيص الحرّ بالذكر أن الوقاية منه كانت أهمّ عندهم من الوقاية من البرد لغلبة الحرّ في بلادهم { وسرابيل تَقِيكُم بَأْسَكُمْ } وهي الدروع والجواشن ، يتقون بها الطعن والضرب والرمي . والمعنى : أنها تقيهم البأس الذي يصل من بعضهم إلى بعض في الحرب .
{ كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ } أي : مثل ذلك الإتمام البالغ يتمّ نعمته عليكم ، فإنه سبحانه قد منّ على عباده بصنوف النعم المذكورة ها هنا وبغيرها ، وهو بفضله وإحسانه سيتمّ لهم نعمة الدين والدنيا . { لَعَلَّكُمْ تُسْلِمُونَ } إرادة أن تسلموا ، فإن من أمعن النظر في هذه النعم لم يسعه إلاّ الإسلام والانقياد للحق . وقرأ ابن محيصن ، وحميد « تتم نعمته » بتاءين فوقيتين ، على أن فاعله نعمته ، وقرأ الباقون بالتحتية على أن الفاعل هو الله سبحانه . وقرأ ابن عباس ، وعكرمة « تسلمون » بفتح التاء واللام من السلامة من الجراح ، وقرأ الباقون بضم التاء وكسر اللام من الإسلام . قال أبو عبيد : والاختيار قراءة العامة ، لأن ما أنعم الله به علينا من الإسلام أفضل مما أنعم به من السلامة من الجراح . وقيل : الخطاب لأهل مكة أي : لعلكم يا أهل مكة تخلصون لله الربوبية ، والأولى الحمل على العموم ، وإفراد النعمة هنا لأن المراد بها المصدر .
{ فَإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ البلاغ المبين } أي : إن تولوا عنك ولم يقبلوا ما جئت به ، فقد تمهد عذرك ، فإنما عليك البلاغ لما أرسلت به إليهم { المبين } أي : الواضح ، وليس عليك غير ذلك ، وصرف الخطاب إلى رسول الله صلى الله عليه وسلم تسلية له .
وجملة { يَعْرِفُونَ نِعْمَتَ الله ثُمَّ يُنكِرُونَهَا } استئناف لبيان توليهم ، أي : هم يعرفون نعمة الله التي عدّدها ، ويعترفون بأنها من عند الله سبحانه ، ثم ينكرونها بما يقع من أفعالهم القبيحة من عبادة غير الله وبأقوالهم الباطلة ، حيث يقولون : هي من الله ولكنها بشفاعة الأصنام . وحيث يقولون : إنهم ورثوا تلك النعم من آبائهم ، وأيضاً كونهم لا يستعملون هذه النعم في مرضاة الربّ سبحانه ، وفي وجوه الخير التي أمرهم الله بصرفها فيها . وقيل : نعمة الله نبوّة محمد صلى الله عليه وسلم كانوا يعرفونه ، ثم ينكرون نبوّته { وَأَكْثَرُهُمُ الكافرون } أي : الجاحدون لنعم الله ، أو الكافرون بالله . وعبر هنا بالأكثر عن الكلّ ، أو أراد بالأكثر العقلاء دون الأطفال ونحوهم ، أو أراد كفر الجحود ، ولم يكن كفر كلهم كذلك ، بل كان كفر بعضهم كفر جهل ، وكفر بعضهم بسبب تكذيب الرسول صلى الله عليه وسلم مع اعترافهم بالله وعدم الجحد لربوبيته ، ومثل هذه الآية قوله تعالى :

(4/251)

{ وَجَحَدُواْ بِهَا واستيقنتها أَنفُسُهُمْ ظُلْماً وَعُلُوّاً فانظر كَيْفَ كَانَ عاقبة المفسدين } [ النمل : 14 ] .
وقد أخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد { سكنا } قال : تسكنون فيها . وأخرج ابن أبي حاتم عن السدّي نحوه قال : { وَجَعَلَ لَكُمْ مّن جُلُودِ الأنعام بُيُوتًا } وهي خيام العرب { تَسْتَخِفُّونَهَا } يقول : في الحمل { ومتاعا } يقول بلاغاً { إلى حِينٍ } قال : إلى الموت . وأخرج ابن أبي حاتم عن ابن عباس { تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ } قال : بعض بيوت السيارة بنيانه في ساعة ، وفي قوله : { وَأَوْبَارِهَا } قال : الإبل { وَأَشْعَارِهَا } قال : الغنم . وأخرج ابن أبي حاتم عنه في قوله : { أَثَاثاً } قال : الأثاث المتاع . وأخرج ابن جرير عنه أيضاً قال : الأثاث المال { ومتاعا إلى حِينٍ } يقول : تنتفعون به إلى حين .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { والله جَعَلَ لَكُمْ مّمَّا خَلَقَ ظلالا } قال : من الشجر ومن غيرها { وَجَعَلَ لَكُمْ مّنَ الجبال أكنانا } قال : غارات يسكن فيها { وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الحر } قال : من القطن والكتان والصوف { وسرابيل تَقِيكُم بَأْسَكُمْ } من الحديد { كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ } ولذلك هذه السورة تسمى سورة النعم . وأخرج أبو عبيد ، وابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { سَرَابِيلَ تَقِيكُمُ الحر } قال : يعني : الثياب ، { وسرابيل تَقِيكُم بَأْسَكُمْ } قال : يعني : الدروع والسلاح { كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ } يعني : من الجراحات ، وكان ابن عباس يقرؤها « تسلمون » كما قدّمنا ، وإسناده ضعيف .

(4/252)

وَيَوْمَ نَبْعَثُ مِنْ كُلِّ أُمَّةٍ شَهِيدًا ثُمَّ لَا يُؤْذَنُ لِلَّذِينَ كَفَرُوا وَلَا هُمْ يُسْتَعْتَبُونَ (84) وَإِذَا رَأَى الَّذِينَ ظَلَمُوا الْعَذَابَ فَلَا يُخَفَّفُ عَنْهُمْ وَلَا هُمْ يُنْظَرُونَ (85) وَإِذَا رَأَى الَّذِينَ أَشْرَكُوا شُرَكَاءَهُمْ قَالُوا رَبَّنَا هَؤُلَاءِ شُرَكَاؤُنَا الَّذِينَ كُنَّا نَدْعُوا مِنْ دُونِكَ فَأَلْقَوْا إِلَيْهِمُ الْقَوْلَ إِنَّكُمْ لَكَاذِبُونَ (86) وَأَلْقَوْا إِلَى اللَّهِ يَوْمَئِذٍ السَّلَمَ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (87) الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ زِدْنَاهُمْ عَذَابًا فَوْقَ الْعَذَابِ بِمَا كَانُوا يُفْسِدُونَ (88) وَيَوْمَ نَبْعَثُ فِي كُلِّ أُمَّةٍ شَهِيدًا عَلَيْهِمْ مِنْ أَنْفُسِهِمْ وَجِئْنَا بِكَ شَهِيدًا عَلَى هَؤُلَاءِ وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ (89) إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالْإِحْسَانِ وَإِيتَاءِ ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ وَالْبَغْيِ يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُونَ (90)

لما بين سبحانه من حال هؤلاء أنهم عرفوا نعمة الله ثم أنكروها ، وأن أكثرهم كافرون ، أتبعه بأصناف وعيد يوم القيامة ، فقال : { وَيَوْمَ نَبْعَثُ مِن كُلّ أُمَّةٍ شَهِيدًا } أي : واذكر يوم نبعث ، أو يوم نبعث وقعوا فيما وقعوا فيه ، وشهيد كل أمة نبيها ، يشهد لهم بالإيمان والتصديق ، وعليهم بالكفر والجحود والتكذيب { ثُمَّ لاَ يُؤْذَنُ لِلَّذِينَ كَفَرُواْ } أي : في الاعتذار ، إذ لا حجة لهم ولا عذر ، كقوله سبحانه : { وَلاَ يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ } [ المرسلات : 36 ] أو في كثرة الكلام ، أو في الرجوع إلى دار الدنيا ، وإيراد « ثم » ها هنا للدلالة على أن ابتلاءهم بالمنع عن الاعتذار المنبيء عن الإقناط الكلي أشد من ابتلائهم بشهادة الأنبياء { وَلاَ هُمْ يُسْتَعْتَبُونَ } لأن العتاب إنما يطلب لأجل العود إلى الرضا ، فإذا كان على عزم السخط ، فلا فائدة في العتاب . والمعنى : أنهم لا يسترضون أي : لا يكلفون أن يرضوا ربهم ، لأن الآخرة ليست بدار تكليف ، ولا يتركون إلى رجوع الدنيا فيتوبون ، وأصل الكلمة من العتب وهو الموجد ، يقال : عتب عليه يعتب إذا وجد عليه ، فإذا أفاض عليه ما عتب فيه عليه قيل : عاتبه ، فإذا رجع إلى مسرّته قيل : أعتبه ، والاسم العتبى ، وهو رجوع المعتوب عليه إلى ما يرضي العاتب قاله الهروي ، ومنه قول النابغة :
فإن كنت مظلوماً فعبداً ظلمته ... وإن كنت ذا عتبى فمثلك يعتب
{ وَإِذَا رَأى الذين ظَلَمُواْ العذاب } أي : وإذا رأى الذين أشركوا العذاب الذي يستحقونه بشركهم ، وهو عذاب جهنم { فَلاَ يُخَفَّفُ } ذلك العذاب { عَنْهُمْ وَلاَ هُمْ يُنظَرُونَ } أي : ولا هم يمهلون ليتوبوا ، إذ لا توبة هنالك { وَإِذَا رَءا الذين أَشْرَكُواْ شُرَكَآءهُمْ } أي : أصنامهم وأوثانهم التي عبدوها ، لما تقرّر من أنهم يبعثون مع المشركين ليقال لهم « من كان يعبد شيئاً فليتبعه » ، كما ثبت في الصحيح من قوله صلى الله عليه وسلم . { قَالُواْ رَبَّنَا هَؤُلآء شُرَكَآؤُنَا الذين كُنَّا نَدْعُوْا مِن دُونِكَ } أي : الذين كنا نعبدهم من دونك . قال أبو مسلم الأصفهاني : مقصود المشركين بهذا القول إحالة الذنب على تلك الأصنام تعللاً بذلك ، واسترواحاً ، مع كونهم يعلمون أن العذاب واقع بهم لا محالة ، ولكن الغريق يتعلق بكل ما تقع يده عليه . { فَألْقَوْا إِلَيْهِمُ القول } أي : ألقى أولئك الأصنام والأوثان والشياطين ونحوهم إلى المشركين القول { إِنَّكُمْ لكاذبون } أي قالوا لهم : إنكم أيها المشركون لكاذبون فيما تزعمون من إحالة الذنب علينا الذي هو مقصودكم من هذا القول .
فإن قيل : إن المشركين أشاروا إلى الأصنام ونحوها أن هؤلاء شركاؤنا الذين كنا ندعوا من دونك ، وقد كانوا صادقين في ذلك ، فكيف كذبتهم الأصنام ونحوها؟ فالجواب بأن مرادهم من قولهم { هؤلاء شركاؤنا } هؤلاء شركاء الله في المعبودية ، فكذبتهم الأصنام في دعوى هذه الشركة .

(4/253)

والأصنام والأوثان وإن كانت لا تقدر على النطق ، فإن الله سبحانه ينطقها في تلك الحال ، لتخجيل المشركين وتوبيخهم ، وهذا كما قالت الملائكة { بَلْ كَانُواْ يَعْبُدُونَ الجن } [ سبأ : 41 ] . يعنون : أن الجنّ هم الذين كانوا راضين بعبادتهم لهم .
{ وَأَلْقَوْاْ إلى الله يَوْمَئِذٍ السلم } أي : ألقى المشركون يوم القيامة الاستسلام والانقياد لعذابه ، والخضوع لعزته . وقيل : استسلم العابد والمعبود وانقادوا لحكمه فيهم { وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ } أي : ضاع وبطل ما كانوا يفترونه من أن لله سبحانه شركاء وما كانوا يزعمون من شفاعتهم لهم ، وأن عبادتهم لهم تقرّبهم إلى الله سبحانه .
{ الذين كَفَرُواْ } في أنفسهم { وَصُدُّواْ } غيرهم { عَن سَبِيلِ الله } أي : عن طريق الحق ، وهي : طريق الإسلام والإيمان بأن منعوهم من سلوكها وحملوهم على الكفر . وقيل : المراد بالصدّ عن سبيل الله : الصدّ عن المسجد الحرام . والأولى العموم . ثم أخبر عن هؤلاء الذين صنعوا هذا الصنع بقوله : { زدناهم عَذَابًا فَوْقَ العذاب } أي : زادهم الله عذاباً لأجل الإضلال لغيرهم فوق العذاب الذي استحقوه لأجل ضلالهم . وقيل : المعنى : زدنا القادة عذاباً فوق عذاب أتباعهم ، أي : أشد منه . وقيل : إن هذه الزيادة هي إخراجهم من النار إلى الزمهرير ، وقيل غير ذلك .
{ وَيَوْمَ نَبْعَثُ فِى كُلّ أُمَّةٍ شَهِيدًا عَلَيْهِمْ } أي : نبياً يشهد عليهم { مّنْ أَنفُسِهِمْ } من جنسهم ، إتماماً للحجة وقطعاً للمعذرة ، وهذا تكرير لما سبق لقصد التأكيد والتهديد { وَجِئْنَا بِكَ } يا محمد { شَهِيدًا على هَؤُلآء } أي : تشهد على هذه الأمم وتشهد لهم . وقيل : على أمتك ، وقد تقدّم مثل هذا في البقرة والنساء { وَنَزَّلْنَا عَلَيْكَ الكتاب } أي : القرآن . والجملة مستأنفة أو في محل نصب على الحال بتقدير قد { تِبْيَانًا لّكُلّ شَىْء } أي : بياناً له ، والتاء : للمبالغة ، ونظيره من المصادر التلقاء ، ولم يأت غيرهما . ومثل هذه الآية قوله سبحانه : { مَّا فَرَّطْنَا فِى الكتاب مِن شَىْء } [ الأنعام : 38 ] . ومعنى كونه { تبياناً لكلّ شيء } أن فيه البيان لكثير من الأحكام ، والإحالة فيما بقي منها على السنة ، وأمرهم باتباع رسوله صلى الله عليه وسلم فيما يأتي به من الأحكام ، وطاعته كما في الآيات القرآنية الدالة على ذلك . وقد صحّ عنه صلى الله عليه وسلم أنه قال : « إني أوتيت القرآن ومثله معه » { وهدى } للعباد { وَرَحْمَةً } لهم { وبشرى لِلْمُسْلِمِينَ } خاصة دون غيرهم ، أو يكون الهدى والرحمة والبشرى خاصة بهم؛ لأنهم المنتفعون بذلك .
ثم لما ذكر سبحانه أن في القرآن تبيان كل شيء ذكر عقبة آية جامعة لأصول التكليف كلها تصديقاً لذلك ، فقال : { إِنَّ الله يَأْمُرُ بالعدل والإحسان } .

(4/254)

وقد اختلف أهل العلم في تفسير العدل والإحسان؛ فقيل : العدل لا إله إلاّ الله ، والإحسان : أداء الفرائض . وقيل : العدل الفرض . والإحسان : النافلة . وقيل : العدل : استواء العلانية والسريرة ، والإحسان . أن تكون السريرة أفضل من العلانية . وقيل : العدل : الإنصاف ، والإحسان : التفضل ، والأولى : تفسير العدل بالمعنى اللغوي ، وهو التوسط بين طرفي الإفراط والتفريط . فمعنى أمره سبحانه بالعدل : أن يكون عباده في الدين على حالة متوسطة ، ليست بمائلة إلى جانب الإفراط ، وهو الغلوّ المذموم في الدين ، ولا إلى جانب التفريط ، وهو الإخلال بشيء مما هو من الدين . وأما الإحسان فمعناه اللغوي يرشد إلى أنه التفضل بما لم يجب ، كصدقة التطوّع ، ومن الإحسان فعل ما يثاب عليه العبد مما لم يوجبه الله عليه في العبادات وغيرها . وقد صحّ عن النبيّ صلى الله عليه وسلم أنه فسر الإحسان بأن يعبد الله العبد حتى كأنه يراه ، فقال في حديث ابن عمر الثابت في الصحيحين : « والإحسان أن تعبد الله كأنك تراه ، فإن لم تكن تراه فإنه يراك » وهذا هو معنى الإحسان شرعاً .
{ وَإِيتَآء ذِى القربى } أي : إعطاء القرابة ما تدعو إليه حاجتهم . وفي الآية إرشاد إلى صلة الأقارب وترغيب في التصدق عليهم . وهو من باب عطف الخاص على العام ، إن كان إعطاء الأقارب قد دخل تحت العدل والإحسان . وقيل : من باب عطف المندوب على الواجب . ومثل هذه الآية قوله : { وَءاتِ ذَا القربى حَقَّهُ } [ الإسراء : 26 ] . وإنما خصّ ذوي القربى لأن حقهم آكد ، فإن الرحم قد اشتق الله اسمها من اسمه ، وجعل صلتها من صلته ، وقطيعتها من قطيعته .
{ وينهى عَنِ الفحشاء } هي الخصلة المتزايدة في القبح من قول أو فعل . وقيل : هي الزنا . وقيل : البخل { والمنكر } ما أنكره الشرع بالنهي عنه ، وهو يعمّ جميع المعاصي على اختلاف أنواعها . وقيل : هو الشرك وأما { البغى } فقيل : هو الكبر ، وقيل : الظلم . وقيل : الحقد ، وقيل : التعدّي ، وحقيقته تجاوز الحدّ فيشمل هذه المذكورة ، ويندرج بجميع أقسامه تحت المنكر . وإنما خصّ بالذكر اهتماماً به لشدّة ضرره ووبال عاقبته . وهو من الذنوب التي ترجع على فاعلها لقوله سبحانه : { إِنَّمَا بَغْيُكُمْ على أَنفُسِكُمْ } [ يونس : 23 ] ، وهذه الآية هي من الآيات الدالة على وجوب الأمر بالمعروف ، والنهي عن المنكر . ثم ختم سبحانه هذه الآية بقوله : { يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُونَ } أي : يعظكم بما ذكره في هذه الآية مما أمركم به ونهاكم عنه . فإنها كافية في باب الوعظ والتذكير ، { لعلكم تذكرون } إرادة أن تتذكروا ما ينبغي تذكره ، فتتعظوا بما وعظكم الله به .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَيَوْمَ نَبْعَثُ مِن كُلّ أُمَّةٍ شَهِيدًا } قال : شهيدها نبيّها على أنه قد بلغ رسالات ربه ، قال الله { وَجِئْنَا بِكَ شَهِيدًا على هَؤُلآء } قال : ذكر لنا أن نبيّ الله صلى الله عليه وسلم كان إذا قرأ هذه الآية ، فاضت عيناه .

(4/255)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { فَألْقَوْا إِلَيْهِمُ القول } قال : حدّثوهم . وأخرج ابن المنذر عن ابن جريج { وَأَلْقَوْاْ إلى الله يَوْمَئِذٍ السلم } قال : استسلموا . وأخرج ابن جرير وابن أبي حاتم عن قتادة نحوه .
وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وهناد بن السرّي ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، والبيهقي في البعث والنشور ، عن ابن مسعود في قوله : { زدناهم عَذَابًا فَوْقَ العذاب } قال : زيدوا عقارب لها أنياب كالنخل الطوال . وأخرج ابن مردويه والخطيب عن البراء : «أن النبي صلى الله عليه وسلم سئل عن قول الله تعالى : { زدناهم عَذَابًا فَوْقَ العذاب } ، فقال : " عقارب أمثال النخل الطوال ينهشونهم في جهنم " وأخرج أبو يعلى ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { زدناهم عَذَابًا فَوْقَ العذاب } أنهار من نار صبها الله عليهم يعذبون ببعضها بالليل ، وببعضها بالنهار ، وقد روى ابن مردويه من حديث جابر عن النبيّ صلى الله عليه وسلم قال : " الزيادة خمسة أنهار تجري من تحت العرش على رءوس أهل النار ، ثلاثة أنهار على مقدار الليل ، ونهران على مقدار النهار فذلك قوله : { زدناهم عَذَابًا فَوْقَ العذاب } "
وأخرج ابن جرير ، وابن أبي حاتم عن ابن مسعود ، قال : إن الله أنزل في هذا الكتاب تبياناً لكل شيء ، ولكن علمنا يقصر عما بين لنا في القرآن ، ثم قرأ { وَنَزَّلْنَا عَلَيْكَ الكتاب تِبْيَانًا لّكُلّ شَىْء } . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد الله بن أحمد في زوائد الزهد ، وابن الضريس في فضائل القرآن ، ومحمد بن نصر في كتاب الصلاة ، والطبراني ، والبيهقي في الشعب عن ابن مسعود ، قال : من أراد العلم ، فليثور القرآن ، فإن فيه علم الأوّلين والآخرين .
وأخرج أحمد عن عثمان بن أبي العاص ، قال : «كنت عند رسول الله صلى الله عليه وسلم جالساً ، إذ شخص بصره فقال : " أتاني جبريل فأمرني أن أضع هذه الآية بهذا الموضع من السورة : { إِنَّ الله يَأْمُرُ بالعدل والإحسان } الآية " وفي إسناده شهر بن حوشب . وقال ابن كثير في تفسيره : إسناده لا بأس به . وقد أخرجه مطوّلاً أحمد ، والبخاري في الأدب ، وابن أبي حاتم ، والطبراني ، وابن مردويه من حديث ابن عباس . وحسن ابن كثير إسناده . وأخرج الماوردي ، وابن السكن ، وابن منده ، وأبو نعيم في معرفة الصحابة عن عبد الملك بن عمير ، أن هذه الآية لما بلغت أكثم بن صيفي ، حكيم العرب قال : إني أراه يأمر بمكارم الأخلاق ، وينهى عن ملائمها ، ثم قال لقومه : كونوا في هذا الأمر رؤوساً ، ولا تكونوا فيه أذناباً ، وكونوا فيه أوّلاً ولا تكونوا فيه آخراً .

(4/256)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { إِنَّ الله يَأْمُرُ بالعدل } قال : شهادة أن لا إله إلاّ الله . { والإحسان } أداء الفرائض { وَإِيتَآء ذِى القربى } قال : إعطاء ذوي الأرحام الحق الذي أوجبه الله عليك بسبب القرابة والرحم . { وينهى عَنِ الفحشاء } قال : الزنا { والمنكر } قال : الشرك { والبغى } قال : الكبر والظلم { يَعِظُكُمُ } قال : يوصيكم { لَعَلَّكُمْ تَذَكَّرُونَ } . وأخرج سعيد بن منصور ، والبخاري في الأدب ، ومحمد بن نصر في الصلاة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، والبيهقي في الشعب قال : أعظم آية في كتاب الله { الله لاَ إله إِلاَّ هُوَ الحى القيوم . . . } [ البقرة : 255 ] . وأجمع آية في كتاب الله للخير والشر الآية التي في النحل { إِنَّ الله يَأْمُرُ بالعدل والإحسان . . . } . وأكثر آية في كتاب الله تفويضاً { وَمَن يَتَّقِ الله يَجْعَل لَّهُ مَخْرَجاً * وَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ } [ الطلاق : 2 - 3 ] . وأشدّ آية في كتاب الله رجاء : { ياعبادى الذين أَسْرَفُواْ على أَنفُسِهِمْ . . . } [ الزمر : 53 ] الآية . وأخرج البيهقي في الشعب عن الحسن أنه قرأ هذه الآية : { إِنَّ الله يَأْمُرُ بالعدل والإحسان . . . } إلى آخرها ، ثم قال : إن الله عزّ وجلّ جمع لكم الخير كله ، والشرّ كله ، في آية واحدة ، فوالله ما ترك العدل والإحسان من طاعة الله شيئاً إلاّ جمعه ، ولا ترك الفحشاء والمنكر والبغي من معصية الله شيئاً إلاّ جمعه . وأخرج البخاري في تاريخه من طريق الكلبي عن أبيه قال : مرّ عليّ بن أبي طالب بقوم يتحدثون ، فقال : فيم أنتم؟ قالوا : نتذاكر المروءة . فقال : أو ما كفاكم الله عزّ وجلّ ذلك في كتابه ، إذ يقول : { إِنَّ الله يَأْمُرُ بالعدل والإحسان } فالعدل : الإنصاف ، والإحسان : التفضل ، فما بقي بعد هذا! .

(4/257)

وَأَوْفُوا بِعَهْدِ اللَّهِ إِذَا عَاهَدْتُمْ وَلَا تَنْقُضُوا الْأَيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللَّهَ عَلَيْكُمْ كَفِيلًا إِنَّ اللَّهَ يَعْلَمُ مَا تَفْعَلُونَ (91) وَلَا تَكُونُوا كَالَّتِي نَقَضَتْ غَزْلَهَا مِنْ بَعْدِ قُوَّةٍ أَنْكَاثًا تَتَّخِذُونَ أَيْمَانَكُمْ دَخَلًا بَيْنَكُمْ أَنْ تَكُونَ أُمَّةٌ هِيَ أَرْبَى مِنْ أُمَّةٍ إِنَّمَا يَبْلُوكُمُ اللَّهُ بِهِ وَلَيُبَيِّنَنَّ لَكُمْ يَوْمَ الْقِيَامَةِ مَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ (92) وَلَوْ شَاءَ اللَّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلَكِنْ يُضِلُّ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ وَلَتُسْأَلُنَّ عَمَّا كُنْتُمْ تَعْمَلُونَ (93) وَلَا تَتَّخِذُوا أَيْمَانَكُمْ دَخَلًا بَيْنَكُمْ فَتَزِلَّ قَدَمٌ بَعْدَ ثُبُوتِهَا وَتَذُوقُوا السُّوءَ بِمَا صَدَدْتُمْ عَنْ سَبِيلِ اللَّهِ وَلَكُمْ عَذَابٌ عَظِيمٌ (94) وَلَا تَشْتَرُوا بِعَهْدِ اللَّهِ ثَمَنًا قَلِيلًا إِنَّمَا عِنْدَ اللَّهِ هُوَ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (95) مَا عِنْدَكُمْ يَنْفَدُ وَمَا عِنْدَ اللَّهِ بَاقٍ وَلَنَجْزِيَنَّ الَّذِينَ صَبَرُوا أَجْرَهُمْ بِأَحْسَنِ مَا كَانُوا يَعْمَلُونَ (96)

خصّ سبحانه من جملة المأمورات التي تضمنها قوله : { إِنَّ الله يَأْمُرُ بالعدل } الوفاء بالعهد ، فقال : { وَأَوْفُواْ بِعَهْدِ الله إِذَا عاهدتم } وظاهره العموم في كل عهد يقع من الإنسان من غير فرق بين عهد البيعة وغيره . وخصّ هذا العهد المذكور في هذه الآية بعض المفسرين بالعهد الكائن في بيعة النبيّ صلى الله عليه وسلم على الإسلام ، وهو خلاف ما يفيده العهد المضاف إلى اسم الله سبحانه من العموم الشامل لجميع عهود الله . ولو فرض أن السبب خاص بعهد من العهود ، لم يكن ذلك موجباً لقصره على السبب ، فالاعتبار بعموم اللفظ ، لا بخصوص السبب ، وفسره بعضهم باليمين ، وهو مدفوع بذكر الوفاء بالأَيمان بعده حيث قال سبحانه : { وَلاَ تَنقُضُواْ الأيمان بَعْدَ تَوْكِيدِهَا } أي : بعد تشديدها وتغليظها وتوثيقها ، وليس المراد اختصاص النهي عن النقض بالأَيمان المؤكدة ، لا بغيرها مما لا تأكيد فيه . فإن تحريم النقض يتناول الجميع ، ولكن في نقض اليمين المؤكدة من الإثم فوق الإثم الذي في نقض ما لم يوكد منها . يقال : وكد وأكد توكيداً وتأكيداً ، وهما لغتان . وقال الزجاج : الأصل الواو ، والهمزة بدل منها ، وهذا العموم مخصوص بما ثبت في الأحاديث الصحيحة من قوله صلى الله عليه وسلم فقال : « من حلف على يمين فرأى غيرها خيراً منها ، فليأت الذي هو خير وليكفر عن يمينه » ، حتى بالغ في ذلك صلى الله عليه وسلم فقال : والله لا أحلف على يمين فأرى غيرها خيراً منها ، إلا أتيت الذي هو خير وكفرت عن يميني وهذه الألفاظ ثابتة في الصحيحين وغيرهما ، ويخصّ أيضاً من هذا العموم يمين اللغو ، لقوله سبحانه : { لاَّ يُؤَاخِذُكُمُ الله باللغو فِى أيمانكم } [ البقرة : 225 ] ويمكن أن يكون التقييد بالتوكيد هنا لإخراج أيمان اللغو . وقد تقدّم بسط الكلام على الأَيمان في البقرة . { وَقَدْ جَعَلْتُمُ الله عَلَيْكُمْ كَفِيلاً } أي : شهيداً . وقيل : حافظاً . وقيل : ضامناً . وقيل : رقيباً؛ لأن الكفيل يراعي حال المكفول به . وقيل : إن توكيد اليمين هو حلف الإنسان على الشيء الواحد مراراً . وحكى القرطبي عن ابن عمر : أن التوكيد هو أن يحلف مرتين ، فإن حلف واحدة فلا كفارة عليه { إِنَّ الله يَعْلَمُ مَا تَفْعَلُونَ } فيجازيكم بحسب ذلك ، إن خيراً فخير ، وإن شرّاً فشرّ ، وفيه ترغيب وترهيب .
ثم أكد وجوب الوفاء وتحريم النقض ، فقال : { وَلاَ تَكُونُواْ كالتى نَقَضَتْ غَزْلَهَا } أي لا تكونوا فيما تصنعون من النقض ، بعد التوكيد كالتي نقضت غزلها ، أي : ما غزلته { مِن بَعْدِ قُوَّةٍ } أي : من بعد إبرام الغزل وإحكامه ، وهو متعلق ب { نقضت } { أنكاثا } جمع نكث بكسر النون ، ما ينكث فتله . قال الزجاج : انتصب { أنكاثاً } على المصدر؛ لأن معنى نقضت : نكثت .

(4/258)

وردّ بأن { أنكاثاً } ليس بمصدر ، وإنما هو جمع كما ذكرنا . وقال الواحدي : هو منصوب على أنه مفعول ثانٍ كما تقول كسرته أقطاعاً وأجزاء ، أي : جعلته أقطاعاً وأجزاء . ويحتمل أن يكون حالاً . قال ابن قتيبة : هذه الآية متعلقة بما قبلها ، والتقدير : وأوفوا بعهد الله ولا تنقضوا الأَيمان ، فإنكم إن فعلتم ذلك كنتم مثل امرأة غزلت غزلاً وأحكمته ثم جعلته أنكاثاً .
وجملة { تَتَّخِذُونَ أيمانكم دَخَلاً بَيْنَكُمْ } في محل نصب على الحال . قال الجوهري : والدخل : المكر والخديعة ، وقال أبو عبيدة : كلّ أمر لم يكن صحيحاً فهو دخل ، وقيل : الدخل ما أدخل في الشيء على فساده . وقال الزجاج : غشاً وغلاً { أَن تَكُونَ أُمَّةٌ هِىَ أَرْبَى مِنْ أُمَّةٍ } أي : بأن تكون جماعة هي أربى من جماعة ، أي : أكثر عدداً منها وأوفر مالاً . يقال : ربا الشيء يربو إذا كثر ، قال الفراء : المعنى : لا تغدروا بقوم لقلتهم وكثرتكم ، أو لقلتكم وكثرتهم ، وقد عزرتموهم بالأَيمان . قيل : وقد كانت قريش إذا رأوا شوكة في أعادي حلفائهم ، نقضوا عهدهم وحالفوا أعداءهم . وقيل : هو تحذير للمؤمنين أن يغترّوا بكثرة قريش وسعة أموالهم فينقضوا بيعة النبيّ صلى الله عليه وسلم .
{ إِنَّمَا يَبْلُوكُمُ الله بِهِ } أي : يختبركم بكونكم أكثر وأوفر ، لينظر هل تتمسكون بحبل الوفاء ، أم تنقضون اغتراراً بالكثرة؟ فالضمير في { به } راجع إلى مضمون جملة : { أن تكون أمة هي أربى من أمة } أي : إنما يبلوكم الله بتلك الكثرة ، ليعلم ما تصنعون ، أو إنما يبلوكم الله بما يأمركم وينهاكم . { وَلَيُبَيّنَنَّ لَكُمْ يَوْمَ القيامة مَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ } فيوضح الحق والمحقين ، ويرفع درجاتهم ، ويبين الباطل والمبطلين ، فينزل بهم من العذاب ما يستحقونه . وفي هذا إنذار وتحذير من مخالفة الحق والركون إلى الباطل . أو يبين لكم ما كنتم تختلفون فيه من البعث والجنة والنار . ثم بيّن سبحانه أنه قادر على أن يجمع المؤمنين والكافرين على الوفاء أو على الإيمان فقال : { وَلَوْ شَاء الله لَجَعَلَكُمْ أُمَّةً واحدة } متفقة على الحق { ولكن } بحكم الإلهية { يُضِلُّ مَن يَشَاء } بخذلانه إياهم عدلاً منه فيهم { وَيَهْدِى مَن يَشَاء } بتوفيقه إياهم فضلاً منه عليهم { لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْئَلُونَ } [ الأنبياء : 23 ] . ولهذا قال : { ولتسألن عما كنتم تعملون } من الأعمال في الدنيا ، واللام في { وليبيننّ لكم } وفي { ولتسألنّ } هما الموطئتان للقسم .
ثم لما نهاهم سبحانه عن نقض مطلق الأيمان ، نهاهم عن نقض أيمان مخصوصة ، فقال : { وَلاَ تَتَّخِذُواْ أيمانكم دَخَلاً بَيْنَكُمْ } وهي أيمان البيعة . قال الواحدي : قال المفسرون : وهذا في نهي الذين بايعوا رسول الله صلى الله عليه وسلم عن نقض العهد على الإسلام ونصرة الدين . واستدلوا على هذا التخصيص بما في قوله : { فَتَزِلَّ قَدَمٌ بَعْدَ ثُبُوتِهَا } من المبالغة ، وبما في قوله : { وَتَذُوقُواْ السوء بِمَا صَدَدتُّمْ } لأنهم إذا نقضوا العهد مع رسول الله صلى الله عليه وسلم صدّوا غيرهم عن الدخول في الإسلام .

(4/259)

وعلى تسليم أن هذه الأيمان مع رسول الله صلى الله عليه وسلم هي سبب نزول هذه الآية ، فالاعتبار بعموم اللفظ لا بخصوص السبب . وقال جماعة من المفسرين : إن هذا تكرير لما قبله ، لقصد التأكيد والتقرير . ومعنى { فَتَزِلَّ قَدَمٌ بَعْدَ ثُبُوتِهَا } فتزلّ قدم من اتخذ يمينه دخلاً عن محجة الحق { بعد ثبوتها } عليها ورسوخها فيها . قيل : وأفرد القدم للإيذان بأن زلل قدم واحد ، أيّ قدم كانت عزّت أو هانت محذور عظيم ، فكيف بأقدام كثيرة؟ وهذا استعارة للمستقيم الحال ، يقع في شرّ عظيم ويسقط فيه ، لأن القدم إذا زلت ، نقلت الإنسان من حال خير إلى حال شرّ . ويقال لمن أخطأ في شيء : زلت به قدمه ، ومنه قول الشاعر :
تداركتما عبساً وقد ثلّ عرشها ... وذبيان قد زلت بأقدامها النعل
{ وَتَذُوقُواْ السوء بِمَا صَدَدتُّمْ } أي : تذوقوا العذاب السيء في الدنيا أو في الآخرة ، أو فيهما بما صددتم { عَن سَبِيلِ الله } أي : بسبب صدودكم أنتم عن سبيل الله ، وهو الإسلام ، أو بسبب صدّكم لغيركم عن الإسلام ، فإن من نقض البيعة وارتدّ ، اقتدى به غيره في ذلك ، فكان فعله سنّة سيئة عليه وزرها ووزر من عمل بها ولهذا قال : { وَلَكُمْ عَذَابٌ عَظِيمٌ } أي : متبالغ في العظم ، وهو عذاب الآخرة إن كان المراد بما قبله عذاب الدنيا .
ثم نهاهم سبحانه عن الميل إلى عرض الدنيا والرجوع عن العهد لأجله فقال : { وَلاَ تَشْتَرُواْ بِعَهْدِ الله ثَمَناً قَلِيلاً } أي : لا تأخذوا في مقابلة عهدكم عوضاً يسيراً حقيراً . وكل عرض دنيوي وإن كان في الصورة كثيراً ، فهو لكونه ذاهباً زائلاً يسير ، ولهذا ذكر سبحانه بعد تقليل عرض الدنيا خيرية ما عند الله فقال : { إِنَّمَا عِنْدَ الله هُوَ خَيْرٌ لَّكُمْ } أي : ما عنده من النصر في الدنيا والغنائم والرزق الواسع ، وما عنده في الآخرية من نعيم الجنة الذي لا يزول ولا ينقطع هو خير لهم . ثم علل النهي عن أن يشتروا بعهد الله ثمناً قليلاً ، وأن ما عند الله هو خير لهم بقوله : { إِن كُنتُمْ تَعْلَمُونَ } أي : إن كنتم من أهل العلم والتمييز بين الأشياء .
ثم ذكر دليلاً قاطعاً على حقارة عرض الدنيا وخيرية ما عند الله فقال : { مَا عِندَكُمْ يَنفَدُ وَمَا عِندَ الله بَاقٍ } ومعلوم لكل عاقل أن ما ينفد ويزول وإن بلغ في الكثرة إلى أي مبلغ فهو حقير يسير ، وما كان يبقى ولا يزول فهو كثير جليل . أما نعيم الآخرة فظاهر ، وأما نعيم الدنيا الذي أنعم الله به على المؤمنين فهو وإن كان زائلاً ، لكنه لما كان متصلاً بنعيم الآخرة ، كان من هذه الحيثية في حكم الباقي الذي لا ينقطع ، ثم قال : { وَلَنَجْزِيَنَّ الذين صَبَرُواْ أَجْرَهُمْ بِأَحْسَنِ مَا كَانُواْ يَعْمَلُونَ } اللام هي الموطئة ، أي : لنجزينهم بسبب صبرهم على ما نالهم من مشاقّ التكليف وجهاد الكافرين والصبر على ما ينالهم منهم من الإيذاء بأحسن ما كانوا يعملون من الطاعات .

(4/260)

قيل : وإنما خصّ أحسن أعمالهم؛ لأن ما عداه وهو الحسن مباح ، والجزاء إنما يكون على الطاعة ، وقيل : المعنى : ولنجزينهم بجزاء أشرف وأوفر من عملهم ، كقوله : { مَن جَاء بالحسنة فَلَهُ عَشْرُ أَمْثَالِهَا } [ الأنعام : 160 ] ، أو لنجزينهم بحسب أحسن أفراد أعمالهم على معنى لنعطينهم بمقابلة الفرد الأعلى من أعمالهم المذكورة ما نعطيهم بمقابلة الفرد الأعلى منها من الجزاء الجزيل ، لا أنا نعطي الأجر بحسب أفرادها المتفاوتة في مراتب الحسن بأن نجزي الحسن منها بالأجر الحسن ، والأحسن بالأحسن ، كذا قيل . قرأ عاصم وابن كثير { لنجزين } بالنون . وقرأ الباقون بالياء التحتية .
وقد أخرج ابن جرير ، وابن أبي حاتم عن مزيدة بن جابر في قوله : { وَأَوْفُواْ بِعَهْدِ الله إِذَا عاهدتم } قال : أنزلت هذه الآية في بيعة رسول الله صلى الله عليه وسلم ، كأنّ من أسلم بايع على الإسلام ، فقال : { وَأَوْفُواْ بِعَهْدِ الله . . . } الآية ، فلا يحملنكم قلة محمد وأصحابه ، وكثرة المشركين أن تنقضوا البيعة التي بايعتم على الإسلام . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وَلاَ تَنقُضُواْ الأيمان بَعْدَ تَوْكِيدِهَا } يقول : بعد تغليظها . وأخرج عبد بن حميد ، وابن المنذر عن قتادة نحوه . وأخرج ابن أبي حاتم عن سعيد بن جبير نحوه .
وأخرج ابن مردويه من طريق عطاء بن أبي رباح عن ابن عباس ، أن سعيدة الأسدية كانت تجمع الشعر والليف ، فنزلت فيها هذه الآية { وَلاَ تَكُونُواْ كالتى نَقَضَتْ غَزْلَهَا } . وأخرج ابن أبي حاتم عن أبي بكر بن حفص مثله . وفي الروايتين جميعاً أنها كانت مجنونة . وأخرج ابن جرير ، وابن أبي حاتم عن السدّي في سبب نزول الآية ، قال : كانت امرأة بمكة تسمى خرقاء مكة كانت تغزل فإذا أبرمت غزلها نقضته . وأخرج ابن جرير عن عبد الله بن كثير معناه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { أَن تَكُونَ أُمَّةٌ هِىَ أَرْبَى مِنْ أُمَّةٍ } قال : ناس أكثر من ناس . وأخرجوا عن مجاهد في الآية قال : كانوا يحالفون الحلفاء فيجدون أكثر منهم وأعزّ ، فينقضون حلف هؤلاء ويحالفون هؤلاء الذين هم أعزّ ، فنهوا عن ذلك .

(4/261)

مَنْ عَمِلَ صَالِحًا مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً وَلَنَجْزِيَنَّهُمْ أَجْرَهُمْ بِأَحْسَنِ مَا كَانُوا يَعْمَلُونَ (97) فَإِذَا قَرَأْتَ الْقُرْآَنَ فَاسْتَعِذْ بِاللَّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ (98) إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آَمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ (99) إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُمْ بِهِ مُشْرِكُونَ (100) وَإِذَا بَدَّلْنَا آَيَةً مَكَانَ آَيَةٍ وَاللَّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُوا إِنَّمَا أَنْتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ (101) قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِنْ رَبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آَمَنُوا وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ (102) وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا لِسَانٌ عَرَبِيٌّ مُبِينٌ (103) إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِآَيَاتِ اللَّهِ لَا يَهْدِيهِمُ اللَّهُ وَلَهُمْ عَذَابٌ أَلِيمٌ (104) إِنَّمَا يَفْتَرِي الْكَذِبَ الَّذِينَ لَا يُؤْمِنُونَ بِآَيَاتِ اللَّهِ وَأُولَئِكَ هُمُ الْكَاذِبُونَ (105)

هذا شروع في ترغيب كل مؤمن في كل عمل صالح ، وتعميم للوعد . ومعنى { مَّنْ عَمِلَ صالحا } من عمل عملاً صالحاً أي : عمل كان . وزيادة التمييز بذكر أو أنثى مع كون لفظ { من } شاملاً لهما لقصد التأكيد والمبالغة في تقرير الوعد . وقيل : إن لفظ { من } ظاهر في الذكور ، فكان في التنصيص على الذكر والأنثى بيان لشموله للنوعين ، وجملة { وَهُوَ مُؤْمِنٌ } في محل نصب على الحال ، جعل سبحانه الإيمان قيداً في الجزاء المذكور؛ لأن عمل الكافر لا اعتداد به ، لقوله سبحانه : { وَقَدِمْنَا إلى مَا عَمِلُواْ مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُوراً } [ الفرقان : 23 ] .
ثم ذكر سبحانه الجزاء لمن عمل ذلك العمل الصالح فقال : { فَلَنُحْيِيَنَّهُ حياة طَيّبَةً } وقد وقع الخلاف في الحياة الطيبة بماذا تكون؟ فقيل : بالرزق الحلال ، روي ذلك عن ابن عباس ، وسعيد بن جبير ، وعطاء ، والضحاك . وقيل : بالقناعة ، قاله الحسن البصري ، وزيد بن وهب ، ووهب بن منبه . وروي أيضاً عن عليّ وابن عباس . وقيل : بالتوفيق إلى الطاعة ، قاله الضحاك . وقيل : الحياة الطيبة : هي حياة الجنة . روي عن مجاهد وقتادة وعبد الرحمن بن زيد بن أسلم . وحكي عن الحسن أنه قال : لا تطيب الحياة لأحد إلاّ في الجنة ، وقيل : الحياة الطيبة . هي السعادة . روي ذلك عن ابن عباس . وقيل : هي المعرفة بالله ، حكي ذلك عن جعفر الصادق . وقال أبو بكر الوراق : هي حلاوة الطاعة . وقال سهل بن عبد الله التستري : هي أن ينزع عن العبد تدبير نفسه ، ويردّ تدبيره إلى الحق . وقيل : هي الاستغناء عن الخلق والافتقار إلى الحق . وأكثر المفسرين على أن هذه الحياة الطيبة هي في الدنيا ، لا في الآخرة؛ لأن حياة الآخرة قد ذكرت بقوله : { وَلَنَجْزِيَنَّهُمْ أَجْرَهُم بِأَحْسَنِ مَا كَانُواْ يَعْمَلُونَ } وقد قدّمنا قريباً تفسير الجزاء بالأحسن . ووحد الضمير في « لنحيينه » وجمعه في { ولنجزينهم } حملاً على لفظ { من } وعلى معناه .
ثم لما ذكر سبحانه العمل الصالح والجزاء عليه أتبعه بذكر الاستعاذة التي تخلص بها الأعمال الصالحة عن الوساوس الشيطانية ، فقال : { فَإِذَا قَرَأْتَ القرءان فاستعذ بالله مِنَ الشيطان الرجيم } والفاء لترتيب الاستعاذة على العمل الصالح ، وقيل : هذه الآية متصلة بقوله : { وَنَزَّلْنَا عَلَيْكَ الكتاب تِبْيَانًا لّكُلّ شَىْء } والتقدير : فإذا أخذت في قراءته ، فاستعذ . قال الزجاج وغيره من أئمة اللغة : معناه : إذا أردت أن تقرأ القرآن فاستعذ : وليس معناه : أستعذ بعد أن تقرأ القرآن ، ومثله : إذا أكلت فقل : بسم الله . قال الواحدي : وهذا إجماع الفقهاء أن الاستعاذة قبل القراءة ، إلاّ ما روي عن أبي هريرة ، وابن سيرين ، وداود ، ومالك ، وحمزة من القراء ، فإنهم قالوا : الاستعاذة بعد القراءة ، ذهبوا إلى ظاهر الآية ، ومعنى { فاستعذ بالله } اسأله سبحانه أن يعيذك من الشيطان الرجيم ، أي : من وساوسه .

(4/262)

وتخصيص قراءة القرآن من بين الأعمال الصالحة بالاستعاذة عند إرادتها للتنبيه على أنها لسائر الأعمال الصالحة عند إرادتها أهمّ؛ لأنه إذا وقع الأمر بها عند قراءة القرآن الذي لا يأتيه الباطل من بين يديه ولا من خلفه كانت عند إرادة غيره أولى ، كذا قيل . وتوجيه الخطاب إلى رسول الله صلى الله عليه وسلم للإشعار بأن غيره أولى منه بفعل الاستعاذة؛ لأنه إذا أمر بها لدفع وساوس الشيطان مع عصمته ، فكيف بسائر أمته؟ وقد ذهب الجمهور إلى أن الأمر في الآية للندب . وروي عن عطاء الوجوب أخذاً بظاهر الأمر . وقد تقدّم الكلام في الاستعاذة مستوفى في أوّل هذا التفسير .
والضمير في { إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ } للشأن أو للشيطان ، أي : ليس له تسلط « على » إغواء { الذين ءامَنُواْ وعلى رَبّهِمْ يَتَوَكَّلُونَ } وحكى الواحدي عن جميع المفسرين أنهم فسروا السلطان بالحجة . وقالوا : المعنى : ليس له حجة على المؤمنين في إغوائهم ودعائهم إلى الضلالة . ومعنى { وعلى رَبّهِمْ يَتَوَكَّلُونَ } يفوّضون أمورهم إليه في كل قول وفعل . فإن الإيمان بالله والتوكل عليه يمنعان الشيطان من وسوسته لهم ، وإن وسوس لأحد منهم ، لا تؤثر فيه وسوسته . وهذه الجملة تعليل للأمر بالاستعاذة ، وهؤلاء الجامعون بين الإيمان والتوكل هم الذين قال فيهم إبليس : { إِلاَّ عِبَادَكَ مِنْهُمُ المخلصين } [ الحجر : 40 ] وقال الله فيهم : { إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سلطان إِلاَّ مَنِ اتبعك مِنَ الغاوين } [ الحجر : 42 ] .
ثم حصر سبحانه سلطان الشيطان ، فقال : { إِنَّمَا سلطانه } أي : تسلطه على الإغواء { على الذين يَتَوَلَّوْنَهُ } أي : يتخذونه ولياً ويطيعونه في وساوسه { والذين هُم بِهِ مُشْرِكُونَ } الضمير في { به } يرجع إلى الله تعالى ، أي : الذين هم بالله مشركون . وقيل : يرجع إلى الشيطان . والمعنى : والذين هم من أجله وبسبب وسوسته مشركون بالله .
{ وَإِذَا بَدَّلْنَآ ءايَةً مَّكَانَ ءايَةٍ } هذا شروع منه سبحانه في حكاية شبه كفرية ودفعها . ومعنى التبديل : رفع الشيء مع وضع غيره مكانه . وتبديل الآية رفعها بأخرى غيرها ، وهو نسخها بآية سواها . وقد تقدّم الكلام في النسخ في البقرة { قَالُواْ } أي : كفار قريش الجاهلون للحكمة في النسخ { إِنَّمَا أَنتَ } يا محمد { مُفْتَرٍ } أي : كاذب مختلق على الله ، متقوّل عليه بما لم يقل ، حيث تزعم أنه أمرك بشيء . ثم تزعم أنه أمرك بخلافه ، فردّ الله سبحانه عليهم بما يفيد جهلهم ، فقال : { بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ } شيئاً من العلم أصلاً ، أو لا يعلمون بالحكمة في النسخ ، فإنه مبنيّ على المصالح التي يعلمها الله سبحانه ، فقد يكون في شرع هذا الشيء مصلحة مؤقتة بوقت ، ثم تكون المصلحة بعد ذلك الوقت في شرع غيره ، ولو انكشف الغطاء لهؤلاء الكفرة ، لعرفوا أن ذلك وجه الصواب ومنهج العدل والرفق واللطف .

(4/263)

ثم بين سبحانه لهؤلاء المعترضين على حكمة النسخ ، الزاعمين أن ذلك لم يكن من عند الله ، وأن رسوله افتراه فقال : { قُلْ نَزَّلَهُ } أي : القرآن المدلول عليه بذكر الآية . { رُوحُ القدس } أي : جبريل ، والقدس : التطهير . والمعنى : نزله الروح المطهر من أدناس البشرية ، فهو من إضافة موصوف إلى الصفة { مِن رَبّكَ } أي : ابتداء تنزيله من عنده سبحانه ، و { بالحق } في محل نصب على الحال ، أي : متلبساً بكونه حقاً ثابتاً لحكمة بالغة { لِيُثَبّتَ الذين ءامَنُواْ } على الإيمان ، فيقولون : كلّ من الناسخ والمنسوخ من عند ربنا؛ ولأنهم أيضاً إذا عرفوا ما في النسخ من المصالح ثبتت أقدامهم على الإيمان ورسخت عقائدهم . وقرىء { ليثبت } من الإثبات { وَهُدًى وبشرى لِلْمُسْلِمِينَ } وهما معطوفان على محل { ليثبت } أي : تثبيتاً لهم وهداية وبشارة ، وفيه تعريض بحصول أضداد هذه الخصال لغيرهم .
ثم ذكر سبحانه شبهة أخرى من شبههم فقال : { وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلّمُهُ بَشَرٌ } اللام هي الموطئة ، أي : ولقد نعلم أن هؤلاء الكفار يقولون : إنما يعلم محمداً القرآن بشر من بني آدم غير ملك . وقد اختلف أهل العلم في تعيين هذا البشر الذي زعموا عليه ما زعموا ، فقيل : هو غلام الفاكه بن المغيرة ، واسمه جبر ، وكان نصرانياً فأسلم ، وكان كفار قريش إذا سمعوا من النبي صلى الله عليه وسلم أخبار القرون الأولى مع كونه أمياً ، قالوا : إنما يعلمه جبر ، وقيل : اسمه يعيش ، عبد لبني الحضرميّ ، وكان يقرأ الكتب الأعجمية . وقيل : غلام لبني عامر بن لؤيّ ، وقيل : هما غلامان : اسم أحدهما يسار ، واسم الآخر جبر ، وكانا صيقليين يعملان السيوف ، وكانا يقرآن كتاباً لهم . وقيل : كانا يقرآن التوراة والإنجيل . وقيل : هو سلمان الفارسي . وقيل : عنوا نصرانياً بمكة اسمه بلعام ، وكان يقرأ التوراة . وقيل : عنوا رجلاً نصرانياً كان اسمه أبا ميسرة يتكلم بالرومية ، وفي رواية اسمه عداس . قال النحاس : وهذه الأقوال غير متناقضة ، لأنه يجوز أنهم زعموا أنهم جميعاً يعلمونه ، ولكن لا يمكن الجمع باعتبار قول من قال : إنه سلمان ، لأن هذه الآية مكية ، وهو إنما أتى إلى النبي صلى الله عليه وسلم بالمدينة .
ثم أجاب سبحانه عن قولهم هذا فقال : { لّسَانُ الذى يُلْحِدُونَ إِلَيْهِ أَعْجَمِىٌّ } الإلحاد : الميل ، يقال : لحد وألحد أي : مال عن القصد . وقد تقدّم في الأعراف . وقرأ حمزة والكسائي « يلحدون » بفتح الياء والحاء . وقرأ من عداهما بضم الياء وكسر الحاء ، أي : لسان الذين يميلون إليه ويزعمون أنه يعلمك أعجميّ ، يقال : رجل أعجم وإمرأة عجماء ، أي : لا يفصحان ، والعجمة : الإخفاء ، وهي ضدّ البيان . والعرب تسمي كل من لا يعرف لغتهم ولا يتكلم بها أعجمياً . قال الفراء : الأعجم : الذي في لسانه عجمة وإن كان من العرب ، والأعجميّ : هو العجمي الذي أصله من العجم .

(4/264)

وقال أبو علي الفارسي : العجمي المنسوب إلى العجم الذي لا يفصح ، سواء كان من العرب أو من العجم ، وكذلك الأعجم . والأعجمي : المنسوب إلى العجم وإن كان فصيحاً . { وهذا لِسَانٌ عَرَبِىٌّ مُّبِينٌ } الإشارة إلى القرآن ، وسماه لساناً لأن العرب تقول للقصيدة والبيت : لساناً ، ومنه قول الشاعر :
لسان الشر تهديها إلينا ... وخنت وما حسبتك أن تخونا
أو أراد باللسان : البلاغة ، فكأنه قال : وهذا القرآن ذو بلاغة عربية وبيان واضح ، فكيف تزعمون أن بشراً يعلمه من العجم؟ وقد عجزتم أنتم عن معارضة سورة منه ، وأنتم أهل اللسان العربي ورجال الفصاحة ، وقادة البلاغة ، وهاتان الجملتان مستأنفتان سيقتا لإبطال طعنهم ودفع كذبهم .
ولما ذكر سبحانه جوابهم ، وبخهم وهددّهم فقال : { إِنَّ الذين لاَ يُؤْمِنُونَ بآيات الله } أي : لا يصدّقون بها { لاَ يَهْدِيهِمُ الله } إلى الحق الذي هو سبيل النجاة ، هداية موصلة إلى المطلوب لما علم من شقاوتهم { وَلَهُمْ فِى الآخرة عَذَابٌ عَظِيمٌ } بسبب ما هم عليه من الكفر والتكذيب بآيات الله .
ثم لما وقع منهم نسبة الافتراء إلى رسول الله صلى الله عليه وسلم ردّ عليهم بقوله : { إِنَّمَا يَفْتَرِى الكذب الذين لاَ يُؤْمِنُونَ بآيات الله } فكيف يقع الافتراء من رسول الله صلى الله عليه وسلم ، وهو رأس المؤمنين بها ، والداعين إلى الإيمان بها . وهؤلاء الكفار هم الذين لا يؤمنون بها ، فهم المفترون للكذب . قال الزجاج : المعنى : إنما يفتري الكذب الذين إذا رأوا الآيات التي لا يقدر عليها إلاّ الله كذبوا بها هؤلاء أكذب الكذبة ، ثم سماهم الكاذبين . فقال : { وَأُوْلئِكَ } أي : المتصفون بذلك { هُمُ الكاذبون } أي : إن الكذب نعت لازم لهم وعادة من عادتهم فهم الكاملون في الكذب ، إذ لا كذب أعظم من تكذيبهم بآيات الله .
وقد أخرج عبد الرزاق ، والفريابي ، وسعيد ابن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس ، أنه سئل عن الحياة الطيبة : المذكورة في الآية فقال : الحياة الطيبة الرزق الحلال في هذه الحياة الدنيا ، وإذا صار إلى ربه ، جازاه بأحسن ما كان يعمل . وأخرج ابن أبي حاتم عنه قال : الكسب الطيب ، والعمل الصالح . وأخرج العسكري في الأمثال عن عليّ في الآية قال : القناعة .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الشعب من طرق عن ابن عباس قال : القنوع ، قال : «وكان رسول الله صلى الله عليه وسلم يدعو الّلهم قنعني بما رزقتني وبارك لي فيه ، واخلف عليّ كل غائبة لي بخير» . وأخرج أحمد ، ومسلم ، والترمذي ، وابن ماجه عن ابن عمرو أن رسول الله صلى الله عليه وسلم قال : " قد أفلح من أسلم ، ورزق كفافاً ، وقنّعه الله بما آتاه "

(4/265)

وأخرج الترمذي ، والنسائي من حديث فضالة بن عبيد أنه سمع رسول الله صلى الله عليه وسلم يقول : « قد أفلح من هدي إلى الإسلام ، وكان عيشه كفافاً وقنع به » وأخرج عبد الرزاق في المصنف وابن المنذر عن عطاء قال : الاستعاذة واجبة لكل قراءة في الصلاة وغيرها من أجل قوله : { فَإِذَا قَرَأْتَ القرآن فاستعذ بالله مِنَ الشيطان الرجيم } . وقد ورد في مشروعية الاستعاذة عند التلاوة ما لعلنا قد قدّمنا ذكره . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { إِنَّمَا سلطانه على الذين يَتَوَلَّوْنَهُ } يقول : سلطان الشيطان على من تولى الشيطان وعمل بمعصية الله .
وأخرج أبو داود في ناسخه ، وابن مردويه ، والحاكم وصححه عن ابن عباس في قوله : { وَإِذَا بَدَّلْنَآ ءايَةً مَّكَانَ ءايَةٍ } وقوله : { ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هاجروا مِن بَعْدِ مَا فُتِنُواْ } قال : عبد الله بن سعد بن أبي سرح ، كان يكتب لرسول الله صلى الله عليه وسلم فأزله الشيطان فلحق بالكفار ، فأمر به رسول الله أن يقتل يوم الفتح ، فاستجار له عثمان رسول الله صلى الله عليه وسلم فأجاره . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وَإِذَا بَدَّلْنَآ ءايَةً مَّكَانَ ءايَةٍ } قال : هو كقوله : { مَا نَنسَخْ مِنْ ءايَةٍ أَوْ نُنسِهَا } [ البقرة : 106 ] .
وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه قال السيوطي : بسندٍ ضعيف عن ابن عباس ، قال : كان رسول الله صلى الله عليه وسلم يعلم بمكة قينا اسمه بلعام ، وكان أعجمياً ، فكان المشركون يرون رسول الله صلى الله عليه وسلم يدخل عليه ويخرج من عنده ، فقالوا : إنما يعلمه بلعام ، فأنزل الله { وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ . . } الآية . وأخرج الحاكم وصححه ، والبيهقي في شعب الإيمان عنه في الآية ، قال : قالوا إنما يعلم محمداً عبد بن الحضرمي وهو صاحب الكتب ، فأنزل الله هذه الآية . وأخرج آدم بن أبي إياس ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن عبد الله ابن مسلم الحضرمي قال : كان لنا عبدان من أهل عين التمر ، يقال لأحدهما : يسار . والآخر : جبر ، وكان يصنعان السيوف بمكة ، وكانا يقرآن الإنجيل ، فربما مر بهما النبي صلى الله عليه وسلم وهما يقرآن فيقف ويستمع ، فقال المشركون : إنما يتعلم منهما ، فنزلت هذه الآية .

(4/266)

مَنْ كَفَرَ بِاللَّهِ مِنْ بَعْدِ إِيمَانِهِ إِلَّا مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالْإِيمَانِ وَلَكِنْ مَنْ شَرَحَ بِالْكُفْرِ صَدْرًا فَعَلَيْهِمْ غَضَبٌ مِنَ اللَّهِ وَلَهُمْ عَذَابٌ عَظِيمٌ (106) ذَلِكَ بِأَنَّهُمُ اسْتَحَبُّوا الْحَيَاةَ الدُّنْيَا عَلَى الْآَخِرَةِ وَأَنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الْكَافِرِينَ (107) أُولَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَسَمْعِهِمْ وَأَبْصَارِهِمْ وَأُولَئِكَ هُمُ الْغَافِلُونَ (108) لَا جَرَمَ أَنَّهُمْ فِي الْآَخِرَةِ هُمُ الْخَاسِرُونَ (109) ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هَاجَرُوا مِنْ بَعْدِ مَا فُتِنُوا ثُمَّ جَاهَدُوا وَصَبَرُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا لَغَفُورٌ رَحِيمٌ (110) يَوْمَ تَأْتِي كُلُّ نَفْسٍ تُجَادِلُ عَنْ نَفْسِهَا وَتُوَفَّى كُلُّ نَفْسٍ مَا عَمِلَتْ وَهُمْ لَا يُظْلَمُونَ (111)

قوله : { مَن كَفَرَ بالله مِن بَعْدِ إيمانه } قد اختلف أهل العلم في إعرابه ، فذهب الأكثرون على أنه بدل إما من { الذين لاَ يُؤْمِنُونَ بآيات الله } وما بينهما اعتراض ، والمعنى : إنما يفتري الكذب من كفر ، واستثنى منهم المكره ، فلا يدخل تحت حكم الافتراء . ثم قال : { ولكن مَّن شَرَحَ بِالْكُفْرِ صَدْرًا } أي : اعتقده وطابت به نفسه واطمأن إليه { فَعَلَيْهِمْ غَضَبٌ } وإما من المبتدأ الذي هو { أولئك } أو من الخبر الذي هو { الكاذبون } . وذهب الزجاج إلى الأوّل . وقال الأخفش : إن { من } مبتدأ وخبره محذوف اكتفي منه بخبر { من } الثانية ، كقولك : من يأتنا منكنّ نكرمه . وقيل : هو أي : { من } في { من كفر } منصوب على الذمّ؛ وقيل : إن من شرطية والجواب محذوف لأن جواب «من شرح» دالّ عليه ، وهو كقول الأخفش ، وإنما خالفه في إطلاق لفظ الشرط على من والجواب على خبرها ، فكأنه قيل على هذا من كفر بالله فعليهم غضب إلاّ من أكره ، ولكن من شرح بالكفر صدراً فعليهم غضب ، وإنما صح استثناء المكره من الكافر مع أنه ليس بكافر لأنه ظهر منه بعد الإيمان ما لا يظهر إلاّ من الكافر لولا الإكراه .
قال القرطبي : أجمع أهل العلم على أن من أكره على الكفر حتى خشي على نفسه القتل أنه لا إثم عليه إن كفر وقلبه مطمئن بالإيمان ، ولا تبين منه زوجته ، ولا يحكم عليه بحكم الكفر . وحكي عن محمد بن الحسن أنه إذا أظهر الكفر ، كان مرتداً في الظاهر ، وفيما بينه وبين الله على الإسلام ، وتبين منه امرأته ، ولا يصلى عليه إن مات ، ولا يرث أباه إن مات مسلماً ، وهذا القول مردود على قائله ، مدفوع بالكتاب والسنّة . وذهب الحسن البصري ، والأوزاعي ، والشافعي ، وسحنون إلى أن هذه الرخصة المذكورة في هذه الآية إنما جاءت في القول . وأما في الفعل فلا رخصة ، مثل أن يكره على السجود لغير الله ، ويدفعه ظاهر الآية ، فإنها عامة فيمن أكره من غير فرق بين القول والفعل ، ولا دليل لهؤلاء القاصرين للآية على القول ، وخصوص السبب ، لا اعتبار به مع عموم اللفظ كما تقرر في علم الأصول .
وجملة { وَقَلْبُهُ مُطْمَئِنٌّ بالإيمان } في محل نصب على الحال من المستثنى ، أي : إلا من كفر بإكراه ، والحال أن قلبه مطمئن بالإيمان لم تتغير عقيدته ، وليس بعد هذا الوعيد العظيم ، وهو الجمع للمرتدين ، بين غضب الله وعظيم عذابه .
والإشارة بقوله : { ذلك } إلى الكفر بعد الإيمان ، أو إلى الوعيد بالغضب والعذاب ، والباء في { بِأَنَّهُمُ استحبوا الحياة الدنيا } للسببية ، أي : ذلك بسبب تأثيرهم للحياة الدنيا { على الآخرة وَأَنَّ الله لاَ يَهْدِى القوم الكافرين } معطوف على { أَنَّهُمْ استحبوا } أي : ذلك بأنهم استحبوا ، وبأن الله لا يهدي القوم الكافرين إلى الإيمان به .

(4/267)

ثم وصفهم بقوله : { أولئك } أي : الموصوفون بما ذكر من الأوصاف القبيحة { الذين طَبَعَ الله على قُلُوبِهِمْ وَسَمْعِهِمْ وأبصارهم } فلم يفهموا المواعظ ولا سمعوها ، ولا أبصروا الآيات التي يستدل بها على الحق . وقد سبق تحقيق الطبع في أوّل البقرة ، ثم أثبت لهم صفة نقص غير الصفة المتقدّمة ، فقال : { وَأُولَئِكَ هُمُ الغافلون } عما يراد بهم ، وضمير الفصل يفيد أنهم متناهون في الغفلة ، إذ لا غفلة أعظم من غفلتهم هذه .
{ لاَ جَرَمَ أَنَّهُمْ فِى الآخرة هُمُ الخاسرون } أي : الكاملون في الخسران ، البالغون إلى غاية منه ليس فوقها غاية ، وقد تقدّم تحقيق الكلام في معنى { لاَ جَرَمَ } في مواضع ، منها ما هو في هذه السورة .
{ ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هاجروا } من دار الكفر إلى دار الإسلام ، وخبر " إن " محذوف ، والتقدير : لغفور رحيم ، وإنما حذف لدلالة خبر { إن ربك } المتأخرة عليه . وقيل : الخبر هو { للذين هاجروا } أي : إن ربك لهم بالولاية والنصرة لا عليهم ، وفيه بعد . وقيل : إن خبرها هو قوله { لَغَفُورٌ رَّحِيمٌ } ، و { إن ربك } الثانية تأكيد للأولى . قال في الكشاف : «ثم» ها هنا للدلالة على تباعد حال هؤلاء ، يعني : الذين نزلت الآية فيهم عن حال أولئك ، وهم عمار وأصحابه ، ويدل على ذلك ما روي أنها نزلت في عبد الله بن أبي سرح ، وسيأتي بيان ذلك { مِن بَعْدِ مَا فُتِنُواْ } أي : فتنهم الكفار بتعذيبهم لهم ليرجعوا في الكفر ، وقرىء " فتنوا " على البناء للفاعل ، أي : الذين فتنوا المؤمنين وعذبوهم على الإسلام { ثُمَّ جاهدوا } في سبيل الله { وصبروا } على ما أصابهم من الكفار ، وعلى ما يلقونه من مشاق التكليف { لَغَفُورٌ رَّحِيمٌ } أي : كثير الغفران والرحمة لهم .
ومعنى الآية على قراءة من قرأ " فتنوا " على البناء للفاعل واضح ظاهر ، أي : إن ربك لهؤلاء الكفار الذين فتنوا من أسلم وعذبوهم ، ثم جاهدوا وصبروا لغفور رحيم . وأما على قراءة البناء للمفعول وهي قراءة الجمهور ، فالمعنى : أن هؤلاء المفتونين الذين تكلموا بكلمة الكفر مكرهين وصدورهم غير منشرحة للكفر إذا صلحت أعمالهم وجاهدوا في الله وصبروا على المكاره لغفور لهم ، رحيم بهم . وأما إذا كان سبب الآية هذه هو عبد الله بن أبي سرح الذي ارتدّ عن الإسلام ثم رجع بعد ذلك إلى الإسلام ، فالمعنى : أن هذا المفتون في دينه بالردّة إذا أسلم وجاهد وصبر ، فالله غفور له ، رحيم به . والضمير في { بعدها } يرجع إلى الفتنة ، أو إلى المهاجرة والجهاد والصبر ، أو إلى الجميع .
{ يَوْمَ تَأْتِى كُلُّ نَفْسٍ تجادل عَن نَّفْسِهَا } قال الزجاج : { يوم تأتي } منتصب بقوله : { رحيم } ، أو بإضمار اذكر ، أو ذكرهم ، أو أنذرهم ، وقد استشكل إضافة ضمير النفس إلى النفس ، ولا بدّ من التغاير بين المضاف والمضاف إليه .

(4/268)

وأجيب بأن المراد بالنفس الأولى : جملة بدن الإنسان ، وبالنفس الثانية : الذات ، فكأن قيل : يوم يأتي كل إنسان يجادل عن ذاته ، لا يهمه غيرها . ومعنى المجادلة عنها الاعتذار عنها ، فهو مجادل ومخاصم عن نفسه ، لا يتفرّغ لغيرها يوم القيامة .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس قال : لما أراد رسول الله صلى الله عليه وسلم أن يهاجر إلى المدينة قال لأصحابه : « تفرّقوا عني ، فمن كانت به قوّة فليتأخر إلى آخر الليل ، ومن لم تكن به قوّة فليذهب في أوّل الليل ، فإذا سمعتم بي قد استقرّت بي الأرض فألحقوا بي » ، فأصبح بلال المؤذن ، وخباب ، وعمار ، وجارية من قريش كانت أسلمت ، فأخذهم المشركون وأبو جهل ، فعرضوا على بلال أن يكفر فأبى ، فجعلوا يضعون درعاً من حديد في الشمس ، ثم يلبسونها إياه ، فإذا ألبسوها إياه ، قال : أحد أحد ، وأما خباب ، فجعلوا يجرّونه في الشوك ، وأما عمار ، فقال لهم كلمة أعجبتهم تقية ، وأما الجارية فوتد لها أبو جهل أربع أوتاد ، ثم مدّها فأدخل الحربة في قبلها حتى قتلها ، ثم خلوا عن بلال وخباب وعمار ، فلحقوا برسول الله صلى الله عليه وسلم فأخبروه بالذي كان من أمرهم ، واشتدّ على عمار الذي كان تكلم به . فقال له رسول الله صلى الله عليه وسلم « كيف كان قلبك حين قلت الذي قلت؟ أكان منشرحاً بالذي قلت أم لا » ؟ قال لا ، فأنزل الله { إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بالإيمان } .
وأخرج عبد الرزاق ، وابن سعد ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي ، وابن عساكر من طريق أبي عبيدة بن محمد بن عمار عن أبيه قال : أخذ المشركون عمار بن ياسر فلم يتركوه حتى سبّ النبيّ صلى الله عليه وسلم وذكر آلهتهم بخير ، فتركوه ، فلما أتى النبيّ صلى الله عليه وسلم قال : « ما وراءك؟ » قال : شرّ ، ما تركت حتى نلت منك وذكرت آلهتهم بخير ، قال : « كيف تجد قلبك » ؟ قال : مطمئناً بالإيمان . قال : « إن عادوا فعد » فنزلت { إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بالإيمان } قال : ذاك عمار بن ياسر { ولكن مَّن شَرَحَ بِالْكُفْرِ صَدْرًا } عبد الله بن أبي سرح . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن عساكر عن أبي مالك في قوله : { إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بالإيمان } قال : نزلت في عمار بن ياسر ، وفي الباب روايات مصرّحة بأنها نزلت في عمار ابن ياسر . وأخرج ابن أبي حاتم عن محمد بن سيرين قال : نزلت هذه الآية { إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بالإيمان } في عياش بن أبي ربيعة .

(4/269)

وأخرج ابن مردويه من طريق عكرمة عن ابن عباس قال : في سورة النحل { فَعَلَيْهِمْ غَضَبٌ مّنَ الله وَلَهُمْ عَذَابٌ عَظِيمٌ } ثم نسخ واستثنى من ذلك فقال : { ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هاجروا مِن بَعْدِ مَا فُتِنُواْ } الآية قال : وهو عبد الله بن أبي سرح الذي كان يكتب لرسول الله صلى الله عليه وسلم ، فأزله الشيطان ، فلحق بالكفار . فأمر به النبيّ صلى الله عليه وسلم أن يقتل يوم فتح مكة ، فاستجار له عثمان بن عفان ، فأجاره النبيّ صلى الله عليه وسلم . وأخرج ابن جرير عن عكرمة والحسن مثله . وأخرج ابن مردويه ، والبيهقي في سننه عن ابن عباس قال : نزلت هذه الآية { ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هاجروا مِن بَعْدِ مَا فُتِنُواْ } فيمن كان يفتن من أصحاب النبيّ صلى الله عليه وسلم . وأخرج ابن مردويه عنه قال : كان قوم من أهل مكة قد أسلموا ، وكانوا يستخفون بالإسلام ، فنزلت فيهم { ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هاجروا } الآية ، فكتبوا إليهم بذلك : إنّ الله قد جعل لكم مخرجاً فأخرجوا ، فأدركهم المشركون فقاتلوهم ، فنجا من نجا ، وقتل من قتل . وأخرج ابن أبي شيبة عن الحسن : أن عيوناً لمسيلمة أخذوا رجلين من المسلمين ، فأتوه بهما ، فقال لأحدهما : أتشهد أن محمداً رسول الله؟ قال : نعم . قال : أتشهد أني رسول الله؟ فأهوى إلى أذنيه فقال : إنّي أصمّ ، فأمر به فقتل . وقال للآخر : أتشهد أن محمداً رسول الله؟ قال : نعم ، قال : أتشهد أني رسول الله؟ قال : نعم ، فأرسله فأتى النبيّ صلى الله عليه وسلم فقال له : « أما صاحبك ، فمضى على إيمانه ، وأما أنت فأخذت بالرخصة » وهو مرسل .

(4/270)

وَضَرَبَ اللَّهُ مَثَلًا قَرْيَةً كَانَتْ آَمِنَةً مُطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَدًا مِنْ كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللَّهِ فَأَذَاقَهَا اللَّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ بِمَا كَانُوا يَصْنَعُونَ (112) وَلَقَدْ جَاءَهُمْ رَسُولٌ مِنْهُمْ فَكَذَّبُوهُ فَأَخَذَهُمُ الْعَذَابُ وَهُمْ ظَالِمُونَ (113) فَكُلُوا مِمَّا رَزَقَكُمُ اللَّهُ حَلَالًا طَيِّبًا وَاشْكُرُوا نِعْمَةَ اللَّهِ إِنْ كُنْتُمْ إِيَّاهُ تَعْبُدُونَ (114) إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلَا عَادٍ فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (115) وَلَا تَقُولُوا لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَذَا حَلَالٌ وَهَذَا حَرَامٌ لِتَفْتَرُوا عَلَى اللَّهِ الْكَذِبَ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ لَا يُفْلِحُونَ (116) مَتَاعٌ قَلِيلٌ وَلَهُمْ عَذَابٌ أَلِيمٌ (117) وَعَلَى الَّذِينَ هَادُوا حَرَّمْنَا مَا قَصَصْنَا عَلَيْكَ مِنْ قَبْلُ وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (118) ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُوا السُّوءَ بِجَهَالَةٍ ثُمَّ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا إِنَّ رَبَّكَ مِنْ بَعْدِهَا لَغَفُورٌ رَحِيمٌ (119)

قوله : { وَضَرَبَ الله مَثَلاً قَرْيَةً } قد قدّمنا أن ضرب مضمن معنى جعل ، حتى تكون { قرية } المفعول الأوّل و { مثلاً } المفعول الثاني ، وإنما تأخرت { قرية } لئلا يقع الفصل بينها وبين صفاتها . وقدّمنا أيضاً أنه يجوز أن يكون { ضرب } على بابه غير مضمن ، ويكون { مثلاً } مفعوله الأوّل وقرية بدلاً منه .
وقد اختلف المفسرون هل المراد بهذه القرية قرية معينة ، أو المراد قرية غير معينة؟ بل كل قوم أنعم الله عليهم فأبطرتهم النعمة؟ فذهب الأكثر إلى الأول وصرحوا بأنها مكة ، وذلك لما دعا عليهم رسول الله صلى الله عليه وسلم وقال : « اللّهم اشدد وطأتك على مضر ، واجعلها عليهم سنين كسني يوسف » ، فابتلوا بالقحط حتى أكلوا العظام ، والثاني : أرجح ، لأن تنكير قرية يفيد ذلك ، ومكة تدخل في هذا العموم البدليّ دخولاً أوّلياً . وأيضاً يكون الوعيد أبلغ ، والمثل أكمل ، وغير مكة مثلها . وعلى فرض إرادتها ، ففي المثل إنذار لغيرها من مثل عاقبتها .
ثم وصف القرية بأنها { كَانَتْ ءامِنَةً } غير خائفة { مُّطْمَئِنَّةً } غير منزعجة ، أي : لا يخاف أهلها ولا ينزعجون { يَأْتِيهَا رِزْقُهَا } أي : ما يرتزق به أهلها { رَغَدًا } واسعاً { مّن كُلّ مَكَانٍ } من الأمكنة التي يجلب ما فيها إليها { فَكَفَرَتْ } أي : كفر أهلها { بِأَنْعُمِ الله } التي أنعم بها عليهم ، والأنعم : جمع نعمة كالأشدّ جمع شدّة . وقيل : جمع نعمى مثل بؤسى وأبؤس . وهذا الكفر منهم هو كفرهم بالله سبحانه وتكذيب رسله { فَأَذَاقَهَا الله } أي : أذاق أهلها { لِبَاسَ الجوع والخوف } سمي ذلك لباساً لأنه يظهر به عليهم من الهزال ، وشحوبة اللون ، وسوء الحال ، ما هو كاللباس ، فاستعير له اسمه ، وأوقع عليه الإذاقة ، وأصلها الذوق بالفم . ثم استعيرت لمطلق الاتصال مع إنبائها بشدّة الإصابة لما فيها من اجتماع الإدراكين : إدراك اللمس ، والذوق .
روي أن ابن الراوندي الزنديق قال لابن الأعرابي - إمام اللغة والأدب - هل يذاق اللباس؟ فقال له ابن الأعرابي : لا بأس أيها النسناس ، هب أن محمداً ما كان نبياً أما كان عربياً؟ كأنه طعن في الآية بأن المناسب أن يقال : فكساها الله لباس الجوع ، أو فأذاقها الله طعم الجوع ، فرد عليه ابن الأعرابي .
وقد أجاب علماء البيان أن هذا من تجريد الاستعارة ، وذلك أنه استعار اللباس لما غشي الإنسان من بعض الحوادث كالجوع والخوف ، لاشتماله عليه اشتمال اللباس على اللابس ، ثم ذكر الوصف ملائماً للمستعار له ، وهو الجوع والخوف؛ لأن إطلاق الذوق على إدراك الجوع والخوف جرى عندهم مجرى الحقيقة ، فيقولون : ذاق فلان البؤس والضر ، وأذاقه غيره ، فكانت الاستعارة مجرّدة . ولو قال : فكساها كانت مرشحة . قيل : وترشيح الاستعارة ، وإن كان مستحسناً من جهة المبالغة ، إلاّ أن للتجريد ترجيحاً من حيث أنه روعي جانب المستعار له ، فازداد الكلام وضوحاً .

(4/271)

وقيل : إن أصل الذوق بالفم ، ثم قد يستعار ، فيوضع موضع التعرف والاختبار . ومن ذلك قول الشاعر :
ومن يذق الدنيا فإني طعمتها ... وسيق إلينا عذبها وعذابها
وقرأ حفص بن غياث ونصر بن عاصم وابن أبي إسحاق وأبو عمرو فيما روى عنه عبد الوارث بنصب الخوف عطفاً على لباس ، وقرأ الباقون بالضم عطفاً على الجوع ، قال الفراء : كل الصفات أجريت على القرية إلاّ قوله : { يَصْنَعُونَ } تنبيهاً على أن المراد في الحقيقة أهلها .
{ وَلَقَدْ جَاءهُمْ } يعني : أهل مكة { رَسُولٌ مّنْهُمْ } من جنسهم يعرفونه ويعرفون نسبه ، فأمرهم بما فيه نفعهم ونهاهم عما فيه ضرهم { فَكَذَّبُوهُ } فيما جاء به { فَأَخَذَهُمُ العذاب } النازل بهم من الله سبحانه ، والحال أنهم في حال أخذ العذاب لهم { ظالمون } لأنفسهم بإيقاعها في العذاب الأبديّ ، ولغيرهم بالإضرار بهم وصدّهم عن سبيل الله ، وهذا الكلام من تمام المثل المضروب . وقيل : إن المراد بالعذاب هنا هو الجوع الذي أصابهم ، وقيل : القتل يوم بدر .
ثم لما وعظهم الله سبحانه بما ذكروه من حال أهل القرية المذكورة ، أمرهم أن يأكلوا مما رزقهم الله من الغنائم ونحوها ، وجاء بالفاء للإشعار بأن ذلك متسبب عن ترك الكفر . والمعنى : أنكم لما آمنتم وتركتم الكفر ، فكلوا الحلال الطيب وهو الغنيمة ، واتركوا الخبائث وهو الميتة والدم { واشكروا نِعْمَتَ الله } التي أنعم بها عليكم واعرفوا حقها { إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ } ولا تعبدون غيره ، أو إن صحّ زعمكم أنكم تقصدون بعبادة الآلهة التي زعمتم عبادة الله تعالى . وقيل : إن الفاء في { فكلوا } داخلة على الأمر بالشكر ، وإنما أدخلت على الأمر بالأكل ، لأن الأكل ذريعة إلى الشكر .
{ إِنَّمَا حَرَّمَ عَلَيْكُمُ الميتة والدم وَلَحْمَ الخنزير وَمَا أُهِلَّ بِهِ لِغَيْرِ الله } كرّر سبحانه ذكر هذه المحرمات في البقرة والمائدة والأنعام ، وفي هذه السورة قطعاً للأعذار ، وإزالة للشبهة ، ثم ذكر الرخصة في تناول شيء مما ذكر فقال : { فَمَنِ اضطر غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ الله غَفُورٌ رَّحِيمٌ } وقد تقدّم الكلام على جميع ما هو مذكور هنا مستوفى . ثم زيف طريقة الكفار في الزيادة على هذه المحرمات كالبحيرة والسائبة ، وفي النقصان عنها كتحليل الميتة والدّم ، فقال : { وَلاَ تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الكذب } قال الكسائي ، والزجاج : « ما » هنا مصدرية . وانتصاب الكذب ب { لا تقولوا } أي : لا تقولوا الكذب لأجل وصف ألسنتكم ، ومعناه : لا تحرموا ولا تحللوا لأجل قول تنطق به ألسنتكم من غير حجة ، ويجوز أن تكون « ما » موصولة ، والكذب منتصب ب { تصف } أي : لا تقولوا للذي تصف ألسنتكم الكذب فيه { هذا حلال وهذا حَرَامٌ } فحذف لفظة فيه لكونه معلوماً ، فيكون قوله : { هذا حلال وهذا حرام } بدلاً من الكذب ، ويجوز أن يكون في الكلام حذف بتقدير القول : أي ولا تقولوا لما تصف ألسنتكم ، فتقول : هذا حلال وهذا حرام ، أو قائلة : هذا حلال وهذا حرام ، ويجوز أن ينتصب الكذب أيضاً ب { تصف } وتكون « ما » مصدرية ، أي : لا تقولوا : هذا حلال وهذا حرام لوصف ألسنتكم الكذب .

(4/272)

وقرىء « الكذب » بضم الكاف والذال والباء على أنه نعت للألسنة ، وقرأ الحسن بفتح الكاف وكسر الذال والباء نعتاً ل « ما » . وقيل : على البدل من « ما » أي : ولا تقولوا الكذب الذي تصفه ألسنتكم هذا حلال وهذا حرام ، واللام في { لّتَفْتَرُواْ على الله الكذب } هي لام العاقبة ، لا لام العرض ، أي : فيتعقب ذلك افتراؤكم على الله الكذب بالتحليل والتحريم ، وإسناد ذلك إليه من غير أن يكون منه { إِنَّ الذين يَفْتَرُونَ عَلَى الله الكذب } أي افتراء كان { لاَ يُفْلِحُونَ } بنوع من أنواع الفلاح ، وهو الفوز بالمطلوب ، وارتفاع { متاع قَلِيلٌ } على أنه خبر مبتدأ محذوف . قال الزجاج : أي متاعهم متاع قليل ، أو هو مبتدأ خبره محذوف ، أي : لهم متاع قليل { وَلَهُمْ عَذَابٌ أَلِيمٌ } يردّون إليه في الآخرة .
ثم خصّ محرمات اليهود بالذكر فقال : { وَعَلَى الذين هَادُواْ حَرَّمْنَا } أي : حرمنا عليهم خاصة دون غيرهم { مَا قَصَصْنَا عَلَيْكَ } بقولنا : { حَرَّمْنَا كُلَّ ذِى ظُفُرٍ وَمِنَ البقر والغنم حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا } [ الأنعام : 146 ] ، الآية ، و { مِن قَبْلُ } متعلق ب { قصصنا } أو ب { حرمنا } { وَمَا ظلمناهم } بذلك التحريم ، بل جزيناهم ببغيهم { ولكن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ } حيث فعلوا أسباب ذلك فحرّمنا عليهم تلك الأشياء عقوبة لهم .
ثم بيّن سبحانه أن الافتراء على الله سبحانه ومخالفة أمره لا يمنعهم من التوبة وحصول المغفرة فقال : { ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُواْ السوء بجهالة } أي : متلبسين بجهالة ، وقد تقدّم تفسير هذه الآية في سورة النساء { ثُمَّ تَابُواْ مِن بَعْدِ ذَلِكَ } أي : من بعد عملهم للسوء ، وفيه تأكيد ، فإن « ثم » قد دلت على البعدية ، فأكدها بزيادة ذكر البعدية { وَأَصْلَحُواْ } أعمالهم التي كان فيها فساد بالسوء الذي عملوه ، ثم كرّر ذلك تأكيداً وتقريراً فقال : { إِنَّ رَبَّكَ مِن بَعْدِهَا } أي : من بعد التوبة { لَغَفُورٌ رَّحِيمٌ } كثير الغفران ، واسع الرحمة .
وقد أخرج ابن جرير عن ابن عباس في قوله : { وَضَرَبَ الله مَثَلاً قَرْيَةً } قال : يعني مكة . وأخرج ابن المنذر وابن أبي حاتم عن عطية في الآية مثله . وزاد فقال : ألا ترى أنه قال { وَلَقَدْ جَاءهُمْ رَسُولٌ مّنْهُمْ فَكَذَّبُوهُ } . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر نحوه . وأخرج ابن أبي حاتم عن ابن شهاب قال : القرية التي قال الله { كَانَتْ ءامِنَةً مُّطْمَئِنَّةً } هي يثرب .

(4/273)

قلت : ولا أدري أي دليل دله على هذا التعيين ، ولا أيّ قرينة قامت له على ذلك ، ومتى كفرت دار الهجرة ومسكن الأنصار بأنعم الله ، وأيّ وقت أذاقها الله لباس الجوع والخوف ، وهي التي تنفي خبثها كما ينفي الكير خبث الحديد كما صحّ ذلك عن الصادق المصدوق . وصحّ عنه أيضاً أنه قال : « والمدينة خير لهم لو كانوا يعلمون »
وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وَلاَ تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الكذب } الآية ، قال : في البحيرة والسائبة . وأخرج ابن أبي حاتم عن أبي نضرة قال : قرأت هذه الآية في سورة النحل { وَلاَ تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الكذب هذا حلال وهذا حَرَامٌ } إلى آخر الآية ، فلم أزل أخاف الفتيا إلى يومي هذا . قلت : صدق رحمه الله ، فإن هذه الآية تتناول بعموم لفظها فتياً من أفتى بخلاف ما في كتاب الله أو في سنّة رسوله صلى الله عليه وسلم ، كما يقع كثيراً من المؤثرين للرأي المقدّمين له على الرواية ، أو الجاهلين لعلم الكتاب والسنّة كالمقلدة ، وإنهم لحقيقون بأن يحال بينهم وبين فتاويهم ويمنعوا من جهالاتهم ، فإنهم أفتوا بغير علم من الله ولا هدى ولا كتاب منير ، فضلوا وأضلوا ، فهم ومن يستفتيهم كما قال القائل :
كبهيمة عمياء قاد زمامها ... أعمى على عوج الطريق الجائر
وأخرج الطبراني عن ابن مسعود قال : عسى رجل أن يقول : إن الله أمر بكذا ، أو نهى عن كذا ، فيقول الله عزّ وجلّ له : كذبت . أو يقول : إن الله حرّم كذا أو أحلّ كذا ، فيقول الله له : كذبت . وأخرج ابن جرير ، وابن أبي حاتم عن الحسن في قوله : { وعلى الذين هَادُواْ حَرَّمْنَا مَا قَصَصْنَا عَلَيْكَ } قال : في سورة الأنعام . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة مثله ، وقال : حيث يقول : { وَعَلَى الذين هَادُواْ } إلى قوله : { وِإِنَّا لصادقون } [ الأنعام : 146 ] .

(4/274)

إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً قَانِتًا لِلَّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ (120) شَاكِرًا لِأَنْعُمِهِ اجْتَبَاهُ وَهَدَاهُ إِلَى صِرَاطٍ مُسْتَقِيمٍ (121) وَآَتَيْنَاهُ فِي الدُّنْيَا حَسَنَةً وَإِنَّهُ فِي الْآَخِرَةِ لَمِنَ الصَّالِحِينَ (122) ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ (123) إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُوا فِيهِ وَإِنَّ رَبَّكَ لَيَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ (124) ادْعُ إِلَى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَادِلْهُمْ بِالَّتِي هِيَ أَحْسَنُ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَنْ ضَلَّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ (125) وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ وَلَئِنْ صَبَرْتُمْ لَهُوَ خَيْرٌ لِلصَّابِرِينَ (126) وَاصْبِرْ وَمَا صَبْرُكَ إِلَّا بِاللَّهِ وَلَا تَحْزَنْ عَلَيْهِمْ وَلَا تَكُ فِي ضَيْقٍ مِمَّا يَمْكُرُونَ (127) إِنَّ اللَّهَ مَعَ الَّذِينَ اتَّقَوْا وَالَّذِينَ هُمْ مُحْسِنُونَ (128)

لما فرغ سبحانه من دفع شبه المشركين وإبطال مطاعنهم ، وكان إبراهيم عليه السلام من الموحدين وهو قدوة كثير من النبيين ذكره الله في آخر هذه السورة فقال : { إِنَّ إبراهيم كَانَ أُمَّةً } قال ابن الأعرابيّ : يقال للرجل العالم : أمّة ، والأمّة : الرجل الجامع للخير . قال الواحدي : قال أكثر أهل التفسير : أي معلماً للخير ، وعلى هذا فمعنى كون إبراهيم كان أمّة أنه كان معلماً للخير أو جامعاً لخصال الخير أو عالماً بما علمه الله من الشرائع . وقيل : أمّة بمعنى مأموم أي : يؤمه الناس ليأخذوا منه الخير كما قال سبحانه : { إِنّى جاعلك لِلنَّاسِ إِمَامًا } [ البقرة : 124 ] والقانت : المطيع . وقد تقدّم بيان معاني القنوت في البقرة . والحنيف : المائل عن الأديان الباطلة إلى دين الحق ، وقد تقدّم بيانه في الأنعام . { وَلَمْ يَكُ مِنَ المشركين } بالله كما تزعمه كفار قريش أنه كان على دينهم الباطل .
{ شَاكِراً لأَنْعُمِهِ } التي أنعم الله بها عليه وإن كانت قليلة كما يدلّ عليه جمع القلة ، فهو شاكر لما كثر منها بالأولى { اجتباه } أي : اختاره للنبوّة واختصه بها { وَهَدَاهُ إلى صراط مُّسْتَقِيمٍ } وهو ملة الإسلام ودين الحق .
{ وءاتيناه فِى الدنيا حَسَنَةً } أي : خصلة حسنة أو حالة حسنة . وقيل : هي الولد الصالح . وقيل : الثناء الحسن . وقيل : النبوّة . وقيل : الصلاة منا عليه في التشهد . وقيل : هي أنه يتولاه جميع أهل الأديان . ولا مانع أن يكون ما آتاه الله شاملاً لذلك كله ولما عداه من خصال الخير { وَإِنَّهُ فِى الآخرة لَمِنَ الصالحين } حسبما وقع منه السؤال لربه حيث قال : { وَأَلْحِقْنِى بالصالحين * واجعل لّى لِسَانَ صِدْقٍ فِى الآخرين * واجعلنى مِن وَرَثَةِ جَنَّةِ النعيم } [ الشعراء : 83 - 85 ] . { ثُمَّ أَوْحَيْنَا إِلَيْكَ } يا محمد مع علوّ درجتك وسموّ منزلتك ، وكونك سيد ولد آدم { أَنِ اتبع مِلَّةَ إبراهيم } وأصل الملة اسم لما شرعه الله لعباده على لسان نبيّ من أنبيائه . وقيل : والمراد هنا اتباع النبيّ صلى الله عليه وسلم لملة إبراهيم في التوحيد والدعوة إليه . وقال ابن جرير : في التبرّي من الأوثان ، والتدّين بدين الإسلام . وقيل : في مناسك الحج . وقيل : في الأصول دون الفروع . وقيل : في جميع شريعته ، إلاّ ما نسخ منها ، وهذا هو الظاهر ، وقد أمر النبيّ صلى الله عليه وسلم بالاقتداء بالأنبياء مع كونه سيدهم ، فقال تعالى : { فَبِهُدَاهُمُ اقتده } [ الأنعام : 90 ] . وانتصاب { حَنِيفاً } على الحال من إبراهيم ، وجاز مجيء الحال منه؛ لأن الملة كالجزء منه . وقد تقرّر في علم النحو أن الحال من المضاف إليه جائز إذا كان يقتضي المضاف العمل في المضاف إليه ، أو كان جزءاً منه أو كالجزء { وَمَا كَانَ مِنَ المشركين } وهو تكرير لما سبق للنكتة التي ذكرناها .

(4/275)

{ إِنَّمَا جُعِلَ السبت على الذين اختلفوا فِيهِ } أي : إنما جعل وبال السبت وهو المسخ على الذين اختلفوا فيه ، أو إنما جعل فرض تعظيم السبت وترك الصيد فيه على الذين اختلفوا فيه ، لا على غيرهم من الأمم .
وقد اختلف العلماء في كيفية الاختلاف الكائن بينهم في السبت ، فقالت طائفة : إن موسى أمرهم بيوم الجمعة وعيّنه لهم ، وأخبرهم بفضيلته على غيره ، فخالفوه وقالوا : إن السبت أفضل ، فقال الله له : دعهم وما اختاروا لأنفسهم . وقيل : إن الله سبحانه أمرهم بتعظيم يوم في الأسبوع ، فاختلف اجتهادهم فيه ، فعينت اليهود السبت ، لأن الله سبحانه فرغ فيه من الخلق ، وعينت النصارى يوم الأحد لأن الله بدأ فيه الخلق . فألزم الله كلا منهم ما أدّى إليه اجتهاده ، وعيّن لهذه الأمة الجمعة من غير أن يكلهم إلى اجتهادهم فضلاً منه ونعمة . ووجه اتصال هذه الآية بما قبلها أن اليهود كانوا يزعمون أن السبت من شرائع إبراهيم ، فأخبر الله سبحانه أنه إنما جعل السبت على الذين اختلفوا فيه ، ولم يجعله على إبراهيم ولا على غيره { وَإِنَّ رَبَّكَ لَيَحْكُمُ بَيْنَهُمْ } أي : بين المختلفين فيه { يَوْمَ القيامة فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ } فيجازي كلا فيه بما يستحقه ثواباً وعقاباً ، كما وقع منه سبحانه من المسخ لطائفة منهم والتنجية لأخرى .
ثم أمر الله سبحانه رسوله أن يدعو أمته إلى الإسلام فقال { ادع إلى سَبِيلِ رَبّكَ } وحذف المفعول للتعميم ، لكونه بعث إلى الناس كافة ، وسبيل الله هو الإسلام { بالحكمة } أي : بالمقالة المحكمة الصحيحة . قيل : وهي الحجج القطعية المفيدة لليقين { والموعظة الحسنة } وهي المقالة المشتملة على الموعظة الحسنة التي يستحسنها السامع ، وتكون في نفسها حسنة باعتبار انتفاع السامع بها . قيل : وهي الحجج الظنية الإقناعية الموجبة للتصديق بمقدّمات مقبولة . قيل : وليس للدعوة إلاّ هاتان الطريقتان ، ولكن الداعي قد يحتاج مع الخصم الألدّ إلى استعمال المعارضة والمناقضة ، ونحو ذلك من الجدل . ولهذا قال سبحانه : { وجادلهم بالتى هِىَ أَحْسَنُ } أي : بالطريق التي هي أحسن طرق المجادلة . وإنما أمر سبحانه بالمجادلة الحسنة لكون الداعي محقاً وغرضه صحيحاً ، وكان خصمه مبطلاً وغرضه فاسداً { إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ } لما حثّ سبحانه على الدعوة بالطرق المذكورة ، بيّن أن الرشد والهداية ليس إلى النبي صلى الله عليه وسلم وإنما ذلك إليه تعالى فقال : { إِنَّ رَّبَّكَ هُوَ أَعْلَمُ } أي : هو العالم بمن يضلّ ومن يهتدّي { وَهُوَ أَعْلَمُ بالمهتدين } أي : بمن يبصر الحقّ فيقصده غير متعنت ، وإنما شرع لك الدعوة ، وأمرك بها قطعاً للمعذرة ، وتتميماً للحجة ، وإزاحة للشبهة ، وليس عليك غير ذلك .
ثم لما كانت الدعوة تتضمن تكليف المدعوّين بالرجوع إلى الحق ، فإن أبوا قوتلوا ، أمر الداعي بأن يعدل في العقوبة فقال : { وَإِنْ عَاقَبْتُمْ } أي : أردتم المعاقبة { فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُمْ بِهِ } أي : بمثل ما فعل بكم ، لا تجاوزوا ذلك .

(4/276)

قال ابن جرير : أنزلت هذه الآية فيمن أصيب بظلامة أن لا ينال من ظالمه إذا تمكن إلاّ مثل ظلامته ، لا يتعدّاها إلى غيرها . وهذا صواب؛ لأن الآية وإن قيل : إن لها سبباً خاصاً كما سيأتي ، فالاعتبار بعموم اللفظ ، وعمومه يؤدّي هذا المعنى الذي ذكره ، وسمى سبحانه الفعل الأوّل الذي هو فعل البادىء بالشرّ عقوبة ، مع أن العقوبة ليست إلاّ فعل الثاني ، وهو المجازي للمشاكلة ، وهي باب معروف وقع في كثير من الكتاب العزيز . ثم حثّ سبحانه على العفو فقال : { وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ للصابرين } أي : لئن صبرتم عن المعاقبة بالمثل ، فالصبر خير لكم من الانتصاف ، ووضع { الصابرين } موضع الضمير ، ثناء من الله عليهم بأنهم صابرون على الشدائد . وقد ذهب الجمهور إلى أن هذه الآية محكمة لأنها واردة في الصبر عن المعاقبة والثناء على الصابرين على العموم . وقيل : هي منسوخة بآيات القتال ، ولا وجه لذلك .
ثم أمر الله سبحانه رسوله بالصبر فقال : { واصبر } على ما أصابك من صنوف الأذى { وَمَا صَبْرُكَ إِلاَّ بالله } أي : بتوفيقه وتثبيته . والاستثناء مفرغ من أعمّ الأشياء ، أي : وما صبرك مصحوباً بشيء من الأشياء إلاّ بتوفيقه لك . وفيه تسلية للنبيّ صلى الله عليه وسلم . ثم نهاه عن الحزن فقال : { وَلاَ تَحْزَنْ عَلَيْهِمْ } أي : على الكافرين في إعراضهم عنك ، أو لا تحزن على قتلى أحد ، فإنهم قد أفضوا إلى رحمة الله . { وَلاَ تَكُ فِى ضَيْقٍ مّمَّا يَمْكُرُونَ } قرأ الجمهور بفتح الضاد ، وقرأ ابن كثير بكسرها . قال ابن السكيت : هما سواء ، يعني : المفتوح والمكسور . وقال الفراء : الضيق بالفتح : ما ضاق عنه صدرك ، والضيق بالكسر : ما يكون في الذي يتسع ، مثل الدار والثوب . وكذا قال الأخفش ، وهو من الكلام المقلوب؛ لأن الضيق . وصف للإنسان يكون فيه ولا يكون الإنسان فيه ، وكأنه أراد وصف الضيق بالعظم حتى صار كالشيء المحيط بالإنسان من جميع جوانبه ، ومعنى { مما يمكرون } : من مكرهم لك فيما يستقبل من الزمان .
ثم ختم هذه السورة بآية جامعة لجميع المأمورات والمنهيات فقال : { إِنَّ الله مَعَ الذين اتقوا } أي : اتقوا المعاصي على اختلاف أنواعها { والذين هُم مُّحْسِنُونَ } بتأدية الطاعات والقيام بما أمروا بها منها . وقيل : المعنى { إن الله مع الذين اتقوا } الزيادة في العقوبة ، { والذين هم محسنون } في أصل الانتقام ، فيكون الأوّل إشارة إلى قوله : { فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُمْ بِهِ } والثاني إشارة إلى قوله : { وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ للصابرين } ، وقيل { الذين اتقوا } إشارة إلى التعظيم لأمر الله { والذين هُم مُّحْسِنُونَ } إشارة إلى الشفقة على عباد الله تعالى .

(4/277)

وقد أخرج عبد الرزاق ، والفريابي ، وسعيد ، بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه عن ابن مسعود : أنه سئل عن الأمة ما هي؟ فقال : الذي يعلم الناس الخير ، قالوا : فما القانت؟ قال : الذي يطيع الله ورسوله . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { إِنَّ إبراهيم كَانَ أُمَّةً قانتا لِلَّهِ } قال : كان على الإسلام ولم يكن في زمانه من قومه أحد على الإسلام غيره ، فلذلك قال الله : { كَانَ أُمَّةً قانتا لِلَّهِ } . وأخرج ابن المنذر عنه في قوله : { كَانَ أُمَّةً } قال : إماماً في الخير { قانتا } قال : مطيعاً . وأخرج ابن مردويه عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم : « ما من عبد تشهد له أمة ، إلاّ قبل الله شهادتهم » والأمة : الرجل فما فوقه ، إن الله يقول { إِنَّ إبراهيم كَانَ أُمَّةً } والأمة الرجل فما فوقه .
وأخرج عبد الرزاق ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن مردويه ، والبيهقي عن ابن عمرو وقال : صلى جبريل بإبراهيم الظهر والعصر بعرفات ، ثم وقف حتى إذا غابت الشمس دفع به ، ثم صلى المغرب والعشاء ، بجمع ثم صلى الفجر به كأسرع ما يصلي أحدكم من المسلمين ، ثم وقف به حتى إذا كان كأبطأ ما يصلي أحد من المسلمين دفع ، به ، ثم رمى الجمرة ، ثم ذبح ، ثم حلق ، ثم أفاض به إلى البيت فطاف به ، فقال الله لنبيه : { ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتبع مِلَّةَ إبراهيم حَنِيفًا } . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { إِنَّمَا جُعِلَ السبت على الذين اختلفوا فِيهِ } قال : أراد الجمعة ، فأخذوا السبت مكانها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طريق السدّي عن أبي مالك وسعيد بن جبير في الآية قال : باستحلالهم إياه . رأى موسى رجلاً يحمل حطباً يوم السبت ، فضرب عنقه ، وفي الصحيحين وغيرهما من حديث أبي هريرة ، قال : قال رسول الله صلى الله عليه وسلم : « نحن الآخرون السابقون يوم القيامة ، بيد أنهم أوتوا الكتاب من قبلنا ، وأوتيناه من بعدهم . ثم هذا يومهم الذي فرض عليهم ، يعني : الجمعة ، فاختلفوا فيه ، فهدانا الله له ، فالناس فيه لنا تبع ، اليهود غداً والنصارى بعد غد » وأخرج مسلم وغيره من حديث حذيفة نحوه .
وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وجادلهم بالتى هِىَ أَحْسَنُ } قال : أعرض عن أذاهم إياك . وأخرج الترمذي وحسنه ، وعبد الله بن أحمد في زوائد المسند ، والنسائي ، وابن المنذر ، وابن أبي حاتم ، وابن خزيمة في الفوائد ، وابن حبان ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل ، والضياء في المختارة عن أبيّ بن كعب ، قال : لما كان يوم أحد ، أصيب من الأنصار أربعة وستون رجلاً ، ومن المهاجرين ستة منهم حمزة ، فمثّلوا بهم ، فقالت الأنصار : لئن أصبنا منهم يوماً مثل هذا لنربين عليهم ، فلما كان يوم فتح مكة ، أنزل الله تعالى : { وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُمْ بِهِ وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ للصابرين } فقال رسول الله صلى الله عليه وسلم :

(4/278)

" نصبر ولا نعاقب ، كفوا عن القوم إلاّ أربعة " وأخرج ابن سعد ، والبزار ، وابن المنذر ، والطبراني ، والحاكم وصححه ، وأبو نعيم في المعرفة ، وابن مردويه ، والبيهقي في الدلائل عن أبي هريرة : «أن النبي صلى الله عليه وسلم وقف على حمزة حيث استشهد ، فنظر إلى منظر لم ينظر إلى شيء قط كان أوجع لقلبه منه ، ونظر إليه قد مثل به ، فقال : " رحمة الله عليك ، فإنك كنت ما علمت وصولاً للرحم ، فعولاً للخير ، ولولا حزن من بعدك عليك ، لسرني أن أتركك حتى يحشرك الله من أرواح شتى ، أما والله لأمثلنّ بسبعين منهم مكانك " ، فنزل جبريل ، والنبي صلى الله عليه وسلم واقف بخواتيم سورة النحل { وَإِنْ عَاقَبْتُمْ . . . } الآية ، فكفّر النبي صلى الله عليه وسلم عن يمينه وأمسك عن الذي أراد وصبر . وأخرج ابن المنذر ، والطبراني ، وابن مردويه ، والبيهقي في الدلائل عن ابن عباس مرفوعاً نحوه . وأخرج ابن جرير ، وابن مردويه عن ابن عباس في قوله : { وَإِنْ عَاقَبْتُمْ . . . } الآية ، قال : هذا حين أمر الله نبيه أن يقاتل من قاتله ، ثم نزلت براءة وانسلاخ الأشهر الحرم فهذا منسوخ . وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن الحسن في قوله : { إِنَّ الله مَعَ الذين اتقوا والذين هُم مُّحْسِنُونَ } قال : اتقوا فيما حرّم عليهم ، وأحسنوا فيما افترض عليهم .

(4/279)

سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلًا مِنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الْأَقْصَى الَّذِي بَارَكْنَا حَوْلَهُ لِنُرِيَهُ مِنْ آَيَاتِنَا إِنَّهُ هُوَ السَّمِيعُ الْبَصِيرُ (1) وَآَتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَاهُ هُدًى لِبَنِي إِسْرَائِيلَ أَلَّا تَتَّخِذُوا مِنْ دُونِي وَكِيلًا (2) ذُرِّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ إِنَّهُ كَانَ عَبْدًا شَكُورًا (3)

قوله : { سُبْحَانَ الذى أسرى بِعَبْدِهِ لَيْلاً } هو مصدر سبح ، يقال : سبح يسبح تسبيحاً وسبحاناً ، مثل كفر اليمين تكفيراً وكفراناً ، ومعناه التنزيه والبراءة لله من كل نقص . وقال سيبويه : العامل فيه فعل لا من لفظه ، والتقدير : أنزه الله تنزيهاً ، فوقع سبحان مكان تنزيهاً ، فهو على هذا مثل قعد القرفصاء واشتمل الصماء؛ وقيل : هو علم للتسبيح كعثمان للرجل ، وانتصابه بفعل مضمر متروك إظهاره تقديره أسبح الله سبحان ، ثم نزل منزلة الفعل وسدّ مسدّه ، وقد قدّمنا في قوله : { سبحانك لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا } [ البقرة : 32 ] . طرفاً من الكلام المتعلق بسبحان . والإسراء قيل : هو سير الليل ، يقال : سرى وأسرى ، كسقى وأسقى لغتان ، وقد جمع بينهما الشاعر في قوله :
حي النضير ربة الخدر ... أسرت إليّ ولم تكن تسري
وقيل هو سير أوّل الليل خاصة ، وإذا كان الإسراء لا يكون إلاّ في الليل فلا بدّ للتصريح بذكر الليل بعده من فائدة ، فقيل : أراد بقوله { ليلاً } تقليل مدّة الإسراء ، وأنه أسرى به في بعض الليل من مكة إلى الشام مسافة أربعين ليلة . ووجه دلالة { ليلاً } على تقليل المدّة ما فيه من التنكير الدالّ على البعضية ، بخلاف ما إذا قلت : سريت الليل فإنه يفيد استيعاب السير له جميعاً . وقد استدلّ صاحب الكشاف على إفادة ليلاً للبعضية بقراءة عبد الله وحذيفة ( من الليل ) . وقال الزجاج : معنى { أسرى بعبده ليلاً } سير عبده ، يعني : محمداً ليلاً ، وعلى هذا فيكون معنى أسرى : معنى سير ، فيكون للتقيد بالليل فائدة ، وقال : { بعبده } ولم يقل : بنبيه أو رسوله ، أو بمحمد تشريفاً له صلى الله عليه وسلم . قال أهل العلم : لو كان غير هذا الاسم أشرف منه ، لسماه الله سبحانه به في هذا المقام العظيم ، والحالة العلية :
لا تدعني إلا بياعبدها ... فإنه أشرف أسمائي
ادعاء بأسماء نبزا في قبائلها ... كأن أسماء أضحت بعض أسمائي
{ مّنَ المسجد الحرام } قال الحسن وقتادة : يعني المسجد نفسه ، وهو ظاهر القرآن . وقال عامة المفسرين : أسرى برسول الله صلى الله عليه وسلم من دار أم هانىء ، فحملوا المسجد الحرام على مكة ، أو الحرام ، لإحاطة كل واحد منهما بالمسجد الحرام ، أو لأن الحرم كله مسجد . ثم ذكر سبحانه الغاية التي أسرى برسوله إليها فقال : { إلى المسجد الاقصى } وهو بيت المقدس . وسمي الأقصى لبعد المسافة بينه وبين المسجد الحرام ، ولم يكن حينئذٍ وراءه مسجد ، ثم وصف المسجد الأقصى بقوله : { الذى بَارَكْنَا حَوْلَهُ } بالثمار والأنهار والأنبياء والصالحين ، فقد بارك الله سبحانه حول المسجد الأقصى ببركات الدنيا والآخرة . وفي { باركنا } بعد قوله { أسرى } التفات من الغيبة إلى التكلم . ثم ذكر العلة التي أسرى به لأجلها فقال : { لِنُرِيَهُ مِنْ ءاياتنا } أي : ما أراه الله سبحانه في تلك الليلة من العجائب التي من جملتها قطع هذه المسافة الطويلة في جزء من الليل { إنَّهُ } سبحانه { هُوَ السميع } بكل مسموع ، ومن جملة ذلك قول رسوله صلى الله عليه وسلم { البصير } بكل مبصر ، ومن جملة ذلك ذات رسوله وأفعاله .

(4/280)

وقد اختلف أهل العلم هل كان الإسراء بجسده صلى الله عليه وسلم مع روحه ، أو بروحه فقط؟ فذهب معظم السلف والخلف إلى الأوّل ، وذهب إلى الثاني طائفة من أهل العلم منهم عائشة ، ومعاوية ، والحسن ، وابن إسحاق ، وحكاه ابن جرير عن حذيفة بن اليمان ، وذهبت طائفة إلى التفصيل فقالوا : كان الإسراء بجسده يقظة إلى بيت المقدس ، وإلى السماء بالروح ، واستدلوا على هذا التفصيل بقوله : { إلى المسجد الاقصى } ، فجعله غاية للإسراء بذاته صلى الله عليه وسلم . فلو كان الإسراء من بيت المقدس إلى السماء ، وقع بذاته لذكره ، والذي دلت عليه الأحاديث الصحيحة الكثيرة هو ما ذهب إليه معظم السلف والخلف من أن الإسراء بجسده وروحه يقظة إلى بيت المقدس ، ثم إلى السموات ، ولا حاجة إلى التأويل وصرف هذا النظم القرآني وما يماثله من ألفاظ الأحاديث إلى ما يخالف الحقيقة ، ولا مقتضى لذلك إلاّ مجرد الاستبعاد وتحكيم محض العقول القاصرة عن فهم ما هو معلوم من أنه لا يستحيل عليه سبحانه شيء ، ولو كان ذلك مجرد رؤيا كما يقوله من زعم أن الإسراء كان بالروح فقط ، وأن رؤيا الأنبياء حق لم يقع التكذيب من الكفرة للنبي صلى الله عليه وسلم عند إخباره لهم بذلك حتى ارتدّ من ارتدّ ممن لم يشرح بالإيمان صدراً ، فإن الإنسان قد يرى في نومه ما هو مستبعد ، بل ما هو محال ولا ينكر ذلك أحد؛ وأما التمسك لمن قال بأن هذا الإسراء إنما كان بالروح على سبيل الرؤيا بقوله : { وَمَا جَعَلْنَا الرءيا التى أريناك إِلاَّ فِتْنَةً لّلنَّاسِ } [ الإسراء : 60 ] فعلى تسليم أن المراد بهذه الرؤيا هو هذا الإسراء فالتصريح الواقع هنا بقوله : { سُبْحَانَ الذى أسرى بِعَبْدِهِ لَيْلاً } والتصريح في الأحاديث الصحيحة الكثيرة بأنه أسرى به لا تقصر عن الاستدلال بها على تأويل هذه الرؤيا الواقعة في الآية برؤية العين ، فإنه قد يقال لرؤية العين رؤيا ، وكيف يصح حمل هذا الإسراء على الرؤيا مع تصريح الأحاديث الصحيحة بأن النبي صلى الله عليه وسلم ركب البراق؟ وكيف يصح وصف الروح بالركوب؟ وهكذا كيف يصح حمل هذا الإسراء على الرؤيا مع تصريحه بأنه كان عند أن أسري به بين النائم واليقظان؟
وقد اختلف أيضاً في تاريخ الإسراء ، فروي أن ذلك كان قبل الهجرة إلى المدينة بسنة . وروي أن الإسراء كان قبل الهجرة بأعوام . ووجه ذلك أن خديجة صلت مع النبي صلى الله عليه وسلم وقد ماتت قبل الهجرة بخمس سنين ، وقيل : بثلاث؛ وقيل : بأربع ، ولم تفرض الصلاة إلاّ ليلة الإسراء .

(4/281)

وقد استدل بهذا ابن عبد البرّ على ذلك ، وقد اختلفت الرواية عن الزهري . وممن قال بأن الإسراء كان قبل الهجرة بسنة الزهري في رواية عنه ، وكذلك الحربي فإنه قال : أسري بالنبي صلى الله عليه وسلم ليلة سبع وعشرين من ربيع الأوّل قبل الهجرة بسنة . وقال ابن القاسم في تاريخه : كان الإسراء بعد مبعثه بثمانية عشر شهراً . قال ابن عبد البرّ : لا أعلم أحداً من أهل السير قال بمثل هذا . وروي عن الزهري أنه أسري به قبل مبعثه بسبعة أعوام ، وروي عنه أنه قال : كان قبل مبعثه بخمس سنين . وروى يونس عن عروة عن عائشة أنها قالت : توفيت خديجة قبل أن تفرض الصلاة .
{ وَءاتَيْنَآ مُوسَى الكتاب } أي : التوراة ، قيل : والمعنى كرّمنا محمداً بالمعراج وأكرمنا موسى بالكتاب { وجعلناه } أي : ذلك الكتاب؛ وقيل : موسى { هُدًى لّبَنِى إسراءيل } يهتدون به { أَن لا تَتَّخِذُواْ } . قرأ أبو عمر بالياء التحتية ، وقرأ الباقون بالفوقية أي : لئلا يتخذوا . والمعنى : آتيناه الكتاب لهداية بني إسرائيل لئلا يتخذوا { مِن دُونِى وَكِيلاً } قال الفراء : أي كفيلاً بأمورهم ، وروي عنه أنه قال : كافياً؛ وقيل : أي متوكلون عليه في أمورهم ، وقيل : شريكاً ، ومعنى الوكيل في اللغة من توكل إليه الأمور . { ذُرّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ } نصب على الاختصاص أو النداء ، ذكرهم سبحانه إنعامه عليهم في ضمن إنجاء آبائهم من الغرق ، ويجوز أن يكون المفعول الأوّل لقوله { أن لا تتخذوا } أي : لا تتخذوا ذرية من حملنا مع نوح من دوني وكيلاً ، كقوله : { وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الملائكة والنبيين أَرْبَابًا } [ آل عمران : 80 ] . وقرىء بالرفع على أنه خبر مبتدأ محذوف أو بدل من فاعل { تتخذوا } ، وقرأ مجاهد بفتح الذال ، وقرأ زيد بن ثابت بكسرها ، والمراد بالذرية هنا : جميع من في الأرض ، لأنهم من ذرية من كان في السفينة؛ وقيل : موسى وقومه من بني إسرائيل . وهذا هو المناسب لقراءة النصب على النداء والنصب على الاختصاص ، والرفع على البدل وعلى الخبر ، فإنها كلها راجعة إلى بني إسرائيل المذكورين ، وأما على جعل النصب على أن { ذرية } هي المفعول الأوّل لقوله { لا تتخذوا } ، فالأولى تفسير الذرية بجميع من في الأرض من بني آدم . { إِنَّهُ كَانَ عَبْدًا شَكُورًا } أي : نوحاً ، وصفه الله بكثرة الشكر وجعله كالعلة لما قبله إيذاناً بكون الشكر من أعظم أسباب الخير ، ومن أفضل الطاعات حثاً لذريته على شكر الله سبحانه .
وقد أخرج ابن مردويه عن عمرو بن شعيب ، عن أبيه ، عن جدّه ، قال : أسري بالنبيّ صلى الله عليه وسلم ليلة سبع عشرة من شهر ربيع الأول قبل الهجرة بسنة .

(4/282)

وأخرج البيهقي في الدلائل عن ابن شهاب قال : أسري برسول الله إلى بيت المقدس قبل خروجه إلى المدينة بسنة . وأخرج البيهقي عن عروة مثله . وأخرج البيهقي أيضاً عن السدّي قال : أسري برسول الله صلى الله عليه وسلم قبل مهاجره بستة عشر شهراً . وأخرج ابن أبي حاتم عن السدّي في قوله : { الذى بَارَكْنَا حَوْلَهُ } قال : أنبتنا حوله الشجر . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في قوله : { وَءاتَيْنَآ مُوسَى الكتاب وَجَعَلْنَاهُ هُدًى لّبَنِى إسراءيل } قال : جعله الله هدى يخرجهم من الظلمات إلى النور وجعله رحمة لهم . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { أَلاَّ تَتَّخِذُواْ مِن دُونِى وَكِيلاً } قال : شريكاً . وأخرج ابن أبي حاتم عنه في قوله : { ذُرّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ } قال : هو على النداء . يا ذرية من حملنا مع نوح . وأخرج ابن مردويه عن عبد الله بن زيد الأنصاري قال : قال رسول الله صلى الله عليه وسلم : « { ذرية من حملنا مع نوح } ، ما كان مع نوح إلاّ أربعة أولاد : حام ، وسام ، ويافث ، وكوش ، فذلك أربعة أولاد انتسلوا هذا الخلق » واعلم أنه قد أطال كثير من المفسرين كابن كثير والسيوطي وغيرهما في هذا الموضع بذكر الأحاديث الواردة في الإسراء على اختلاف ألفاظها ، وليس في ذلك كثير فائدة ، فهي معروفة في موضعها من كتب الحديث ، وهكذا أطالوا بذكر فضائل المسجد الحرام والمسجد الأقصى ، وهو مبحث آخر ، والمقصود في كتب التفسير ما يتعلق بتفسير ألفاظ الكتاب العزيز ، وذكر أسباب النزول ، وبيان ما يؤخذ منه من المسائل الشرعية ، وما عدا ذلك فهو فضلة لا تدعو إليه حاجة .

(4/283)

وَقَضَيْنَا إِلَى بَنِي إِسْرَائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الْأَرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُوًّا كَبِيرًا (4) فَإِذَا جَاءَ وَعْدُ أُولَاهُمَا بَعَثْنَا عَلَيْكُمْ عِبَادًا لَنَا أُولِي بَأْسٍ شَدِيدٍ فَجَاسُوا خِلَالَ الدِّيَارِ وَكَانَ وَعْدًا مَفْعُولًا (5) ثُمَّ رَدَدْنَا لَكُمُ الْكَرَّةَ عَلَيْهِمْ وَأَمْدَدْنَاكُمْ بِأَمْوَالٍ وَبَنِينَ وَجَعَلْنَاكُمْ أَكْثَرَ نَفِيرًا (6) إِنْ أَحْسَنْتُمْ أَحْسَنْتُمْ لِأَنْفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا فَإِذَا جَاءَ وَعْدُ الْآَخِرَةِ لِيَسُوءُوا وُجُوهَكُمْ وَلِيَدْخُلُوا الْمَسْجِدَ كَمَا دَخَلُوهُ أَوَّلَ مَرَّةٍ وَلِيُتَبِّرُوا مَا عَلَوْا تَتْبِيرًا (7) عَسَى رَبُّكُمْ أَنْ يَرْحَمَكُمْ وَإِنْ عُدْتُمْ عُدْنَا وَجَعَلْنَا جَهَنَّمَ لِلْكَافِرِينَ حَصِيرًا (8) إِنَّ هَذَا الْقُرْآَنَ يَهْدِي لِلَّتِي هِيَ أَقْوَمُ وَيُبَشِّرُ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْرًا كَبِيرًا (9) وَأَنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا (10) وَيَدْعُ الْإِنْسَانُ بِالشَّرِّ دُعَاءَهُ بِالْخَيْرِ وَكَانَ الْإِنْسَانُ عَجُولًا (11)

قوله : { وَقَضَيْنَا إلى بَنِى إسراءيل فِى الكتاب } أي : أعلمنا وأخبرنا ، أو حكمنا وأتممنا ، وأصل القضاء : الإحكام للشيء والفراغ منه؛ وقيل : أوحينا ، ويدل عليه قوله إلى بني إسرائيل ، ولو كان بمعنى الإعلام والإخبار لقال : قضينا بني إسرائيل ، ولو كان بمعنى حكمنا لقال : على بني إسرائيل ، ولو كان بمعنى أتممنا لقال : لبني إسرائيل ، والمراد بالكتاب : التوراة ، ويكون إنزالها على نبيهم موسى كإنزالها عليهم لكونهم قومه؛ وقيل : المراد بالكتاب : اللوح المحفوظ . وقرأ أبو العالية وسعيد بن جبير : ( في الكتب ) . وقرأ عيسى الثقفي : ( لتفسدنّ في الأرض ) بفتح المثناة ، ومعنى هذه القراءة قريب من معنى قراءة الجمهور ، لأنهم إذا أفسدوا فسدوا في نفوسهم ، والمراد بالفساد : مخالفة ما شرعه الله لهم في التوراة ، والمراد بالأرض أرض الشام وبيت المقدس؛ وقيل : أرض مصر ، واللام في { لتفسدن } جواب قسم محذوف . قال النيسابوري : أو أجري القضاء المبتوت مجرى القسم كأنه قيل : وأقسمنا لتفسدنّ . وانتصاب { مَّرَّتَيْنِ } على أنه صفة مصدر محذوف ، أو على أنه في نفسه مصدر عمل فيه ما هو من غير جنسه ، والمرة الأولى : قتل شعياء أو حبس أرمياء ، أو مخالفة أحكام التوراة ، والثانية : قتل يحيى بن زكريا والعزم على قتل عيسى { وَلَتَعْلُنَّ عُلُوّاً كَبِيراً } هذه اللام كاللام التي قبلها ، أي : لتستكبرنّ عن طاعة الله ولتستعلنّ على الناس بالظلم والبغي مجاوزين للحد في ذلك { فَإِذَا جَآء وَعْدُ أولاهما } أي : أولى المرتين المذكورتين { بَعَثْنَا عَلَيْكُمْ عِبَادًا لَّنَا أُوْلِى بَأْسٍ شَدِيدٍ } أي : قوّة في الحروب وبطش عند اللقاء . قيل : هو بختنصر وجنوده؛ وقيل : جالوت؛ وقيل : جند من فارس؛ وقيل : جند من بابل { فَجَاسُواْ خلال الديار } أي : عاثوا وتردّدوا ، يقال : جاسوا وهاسوا وداسوا بمعنى ، ذكره ابن غرير والقتيبي . قال الزجاج : معناه طافوا خلال الديار ، هل بقي أحد لم يقتلوه؟ قال : والجوس طلب الشيء باستقصاء . قال الجوهري : الجوس مصدر قولك جاسوا خلال الديار ، أي : تخللوها ، كما يجوس الرجل للأخبار ، أي : يطلبها ، وكذا قال أبو عبيدة . وقال ابن جرير : معنى جاسوا طافوا بين الديار يطلبونهم ويقتلونهم ذاهبين وجائين . وقال الفراء : معناه قتلوهم بين بيوتهم وأنشد لحسان :
وَمِنَّا الذي لاقي بسَيْفٍ مُحَمَّدٍ ... فَجاسَ بِهِ الأعْدَاءَ عُرْض العَسِاكِرِ
وقال قطرب : معناه نزلوا . وأنشد قول الشاعر :
فجسنا ديارهم عنوة ... وأُبنَا بساداتهم موثقينا
وقرأ ابن عباس ( فحاسوا ) بالحاء المهملة . قال أبو زيد : الحوس ، والجوس ، والعوس ، والهوس : الطوف بالليل ، وقيل : الطوف بالليل هو الجوسان محركاً ، كذا قال أبو عبيدة . وقرىء ( خلل الديار ) . ومعناه معنى خلال وهو : وسط الديار { وَكَانَ } ذلك { وَعْدًا مَّفْعُولاً } أي : كائناً لا محالة . { ثُمَّ رَدَدْنَا لَكُمُ الكرة عَلَيْهِمْ } أي : الدولة والغلبة والرجعة ، وذلك عند توبتهم .

(4/284)

قيل : وذلك حين قتل داود جالوت ، وقيل : حين قتل بختنصر { وأمددناكم بأموال وَبَنِينَ } بعد نهب أموالكم وسبي أبنائكم ، حتى عاد أمركم كما كان . { وجعلناكم أَكْثَرَ نَفِيرًا } قال أبو عبيدة : النفير : العدد من الرجال؛ فالمعنى؛ أكثر رجالاً من عدوكم ، والنفير : من ينفر مع الرجل من عشيرته ، يقال : نفير ونافر مثل : قدير وقدر ، ويجوز أن يكون النفير جمع : نفر { إِنْ أَحْسَنتُمْ } أي : أفعالكم وأقوالكم على الوجه المطلوب منكم ، { أَحْسَنتُمْ لاِنفُسِكُمْ } لأن ثواب ذلك عائد إليكم { وَإِنْ أَسَأْتُمْ } أفعالكم وأقوالكم فأوقعتموها لا على الوجه المطلوب منكم ، { فَلَهَا } أي : فعليها . ومثله قول الشاعر :
فخر صريعاً لليدين وللفم ... أي : على اليدين وعلى الفم . قال ابن جرير : اللام بمعنى إلى ، أي : فإليها ترجع الإساءة كقوله تعالى : { بِأَنَّ رَبَّكَ أوحى لَهَا } [ الزلزلة : 5 ] أي : إليها؛ وقيل : المعنى : فلها الجزاء أو العقاب . وقال الحسين بن الفضل : فلها ربّ يغفر الإساءة ، وهذا الخطاب : قيل هو لبني إسرائيل الملابثين لما ذكر في هذه الآيات ، وقيل : لبني إسرائيل الكائنين في زمن محمد صلى الله عليه وسلم ، ومعناه : إعلامهم ما حل بسلفهم فليرتقبوا مثل ذلك ، وقيل : هو خطاب لمشركي قريش . { فَإِذَا جَاء وَعْدُ الآخرة } أي : حضر وقت ما وعدوا من عقوبة المرة الآخرة ، والمرة الآخرة : هي قتلهم يحيى بن زكريا كما سبق ، وقصة قتله مستوفاة في الإنجيل ، واسمه فيه يوحنا ، قتله ملك من ملوكهم بسبب امرأة حملته على قتله ، واسم الملك لاخت قاله ابن قتيبة . وقال ابن جرير : هيردوس ، وجواب { إذا } محذوف ، تقديره : بعثناهم ، لدلالة جواب « إذا » الأولى عليه ، { يسؤووا وُجُوهَكُمْ } متعلق بهذا الجواب المحذوف أي : ليفعلوا بكم ما يسوء وجوهكم حتى تظهر عليكم آثار المساءة ، وتتبين في وجوهكم الكآبة ، وقيل : المراد بالوجوه السادة منهم . وقرأ الكسائي ( لنسوء ) بالنون ، على أن الضمير لله سبحانه . وقرأ أبيّ : ( لنسوءن ) بنون التأكيد . وقرأ أبو بكر ، والأعمش ، وابن وثاب ، وحمزة ، وابن عامر « ليسوء » بالتحتية والإفراد . قال الزجاج : كل شيء كسرته وفتته فقد تبرته ، والضمير : لله أو الوعد { وَلِيَدْخُلُواْ المسجد } معطوف على { ليسوءوا } . { كَمَا دَخَلُوهُ أَوَّلَ مَرَّةٍ وَلِيُتَبّرُواْ } أي : يدمروا ويهلكوا ، وقال قطرب : يهدموا ، ومنه قول الشاعر :
فما الناسُ إلاّ عامِلان فَعَاملٌ ... يُتَبِّر ما يَبْنِي ، وآخر رافع
وقرأ الباقون بالتحتية ، وضم الهمزة ، وإثبات واو بعدها على أن الفاعل عباد لنا { مَا عَلَوْاْ } أي : ما غلبوا عليه من بلادكم ، أو مدة علوهم { تَتْبِيرًا } أي : تدميراً ، ذكر المصدر إزالة للشك وتحقيقاً للخبر . { عسى رَبُّكُمْ أَن يَرْحَمَكُمْ } يا بني إسرائيل بعد انتقامه منكم في المرة الثانية . { وَإِنْ عُدتُّمْ } للثالثة { عُدْنَا } إلى عقوبتكم . قال أهل السير : ثم إنهم عادوا إلى ما لا ينبغي وهو تكذيب محمد صلى الله عليه وسلم وكتمان ما ورد من بعثه في التوراة والإنجيل ، فعاد الله إلى عقوبتهم على أيدي العرب ، فجرى على بني قريظة والنضير وبني قينقاع وخيبر ما جرى من القتل والسبي والإجلاء وضرب الجزية على من بقي منهم ، وضرب الذلة والمسكنة .

(4/285)

{ وَجَعَلْنَا جَهَنَّمَ للكافرين حَصِيرًا } وهو المحبس ، فهو فعيل بمعنى فاعل أو مفعول . والمعنى : أنهم محبوسون في جهنم لا يتخلصون عنها أبداً . قال الجوهري : حصره يحصره حصراً : ضيق عليه وأحاط به؛ وقيل : فراشاً ومهاداً ، - وأراد على هذا - بالحصير : الحصير الذي يفرشه الناس { إِنَّ هذا القرءان يِهْدِى لِلَّتِى هِىَ أَقْوَمُ } يعني : القرآن يهدي الناس الطريقة التي هي أقوم من غيرها من الطرق وهي ملة الإسلام ، فالتي هي أقوم صفة لموصوف محذوف وهي الطريق . وقال الزجاج : للحال التي هي أقوم الحالات ، وهي توحيد الله والإيمان برسله ، وكذا قال الفراء . { وَيُبَشّرُ المؤمنين } قرأ حمزة والكسائي ( يبشر ) بفتح الياء وضم الشين . وقرأ الباقون بضم الياء وكسر الشين من التبشير أي : يبشر بما اشتمل عليه من الوعد بالخير آجلاً وعاجلاً للمؤمنين { الذين يَعْمَلُونَ الصالحات } التي أرشد إلى عملها القرآن { أَنَّ لَهُمْ أَجْرًا كَبِيرًا } أي : بأنّ لهم . { وأَنَّ الذين لاَ يُؤْمِنُونَ بالآخرة } وأحكامها المبينة في القرآن { أَعْتَدْنَا لَهُمْ عَذَاباً أَلِيماً } وهو عذاب النار ، وهذه الجملة معطوفة على جملة يبشر بتقدير : يخبر ، أي : ويخبر بأن الذين لا يؤمنون بالآخرة؛ وقيل : معطوفة على قوله : { أَنَّ لَهُمْ أَجْرًا كَبِيرًا } ، ويراد بالتبشير : مطلق الإخبار ، أو يكون المراد منه معناه الحقيقي ، ويكون الكلام مشتملاً على تبشير المؤمنين ببشارتين : الأولى : مالهم من الثواب ، والثانية : ما لأعدائهم من العقاب . { وَيَدْعُ الإنسان بالشر } المراد بالإنسان هنا : الجنس ، لوقوع هذا الدعاء من بعض أفراده ، وهو دعاء الرجل على نفسه وولده عند الضجر بما لا يحب أن يستجاب له { دُعَاءهُ بالخير } أي : مثل دعائه لربه بالخير لنفسه ولأهله كطلب العافية والرزق ونحوهما ، فلو استجاب الله دعاءه على نفسه بالشرّ هلك ، لكنه لم يستجب تفضلاً منه ورحمة ، ومثل ذلك { وَلَوْ يُعَجّلُ الله لِلنَّاسِ الشر استعجالهم بالخير } [ يونس : 11 ] . وقد تقدّم؛ وقيل : المراد بالإنسان هنا القائل هذه المقالة : هو الكافر يدعو لنفسه بالشرّ ، وهو استعجال العذاب دعاءه بالخير كقول القائل : { اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مّنَ السماء أَوِ ائتنا بِعَذَابٍ أَلِيمٍ } [ الأنفال : 32 ] . وقيل : هو أن يدعو في طلب المحظور كدعائه في طلب المباح ، وحذفت الواو من { ويدع الإنسان } في رسم المصحف لعدم التلفظ بها لوقوع اللام الساكنة بعدها كقوله : { سَنَدْعُ الزبانية } [ العلق : 18 ] و { وَيَمْحُ الله الباطل } [ الشورى : 24 ] و { وَسَوْفَ يُؤْتِ الله المؤمنين } [ النساء : 146 ] ونحو ذلك .

(4/286)

{ وَكَانَ الإنسان عَجُولاً } أي : مطبوعاً على العجلة ، ومن عجلته : أنه يسأل الشر كما يسأل الخير؛ وقيل : إشارته إلى آدم عليه السلام حين نهض قبل أن تكمل فيه الروح ، والمناسب للسياق هو الأوّل .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَقَضَيْنَا إلى بَنِى إسراءيل } قال : أعلمناهم . وأخرج ابن أبي حاتم عنه قال : أخبرناهم . وأخرج ابن جرير وابن أبي حاتم عنه أيضاً : { وقَضَيْنَا إلى بَنِى إسراءيل } : قضينا عليهم . وأخرج ابن عساكر في تاريخه عن عليّ في قوله : { لَتُفْسِدُنَّ فِى الارض مَرَّتَيْنِ } قال : الأولى : قتل زكريا ، والآخرة : قتل يحيى . وأخرج ابن جرير عن ابن مسعود في الآية ، قال : كان أوّل الفساد قتل زكريا ، فبعث الله عليهم ملك النبط ، ثم إن بني إسرائيل تجهزوا فغزوا النبط فأصابوا منهم ، فذلك قوله : { ثم رَدَدْنَا لَكُمُ الكرة عَلَيْهِمْ } . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس قال : بعث الله عليهم في الأولى جالوت ، وبعث عليهم في المرة الأخرى بختنصر ، فعادوا فسلط الله عليهم المؤمنين . وأخرج ابن جرير ، وابن أبي حاتم عنه { فَجَاسُواْ } قال : فمشوا . وأخرج ابن جرير عنه أيضاً قال : { تَتْبِيرًا } تدميراً . وأخرج ابن أبي حاتم عن الضحاك في قوله : { عسى رَبُّكُمْ أَن يَرْحَمَكُمْ } قال : كانت الرحمة التي وعدهم بعث محمد صلى الله عليه وسلم . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم عن قتادة في قوله : { وَإِنْ عُدتُّمْ عُدْنَا } قال : فعادوا فبعث الله سبحانه عليهم محمداً ، فهم يعطون الجزية عن يد وهم صاغرون . واعلم أنها قد اختلفت الروايات في تعيين الواقع منهم في المرّتين ، وفي تعيين من سلطه الله عليهم ، وفي كيفية الانتقام منهم ، ولا يتعلق بذلك كثير فائدة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَجَعَلْنَا جَهَنَّمَ للكافرين حَصِيرًا } قال : سجنا . وأخرج ابن جرير ، وابن أبي حاتم عنه ، قال : معنى حصيراً : جعل الله مأواهم فيها . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن الحسن في قوله : { حَصِيرًا } قال : فراشاً ومهاداً . وأخرج ابن جرير عن ابن زيد في قوله : { إِنَّ هذا القرءان يِهْدِى لِلَّتِى هِىَ أَقْوَمُ } قال : للتي هي أصوب . وأخرج الحاكم عن ابن مسعود أنه كان يتلو كثيراً « إِنَّ هذا القرءان يِهْدِى لِلَّتِى هِىَ أَقْوَمُ وَيُبَشّرُ » بالتخفيف . وأخرج ابن جرير عن ابن عباس في قوله : { وَيَدْعُ الإنسان بالشر دُعَاءهُ بالخير } يعني قول الإنسان : اللهم العنه واغضب عليه . وأخرج ابن جرير عنه في قوله { وَكَانَ الإنسان عَجُولاً } قال : ضجراً ، لا صبر له على سرّاء ولا ضرّاء . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن عساكر عن سلمان الفارسي قال : أوّل ما خلق الله من آدم رأسه ، فجعل ينظر وهو يخلق وبقيت رجلاه ، فلما كان بعد العصر قال : يا ربّ أعجل قبل الليل ، فذلك قوله : { وَكَانَ الإنسان عَجُولاً } .

(4/287)

وَجَعَلْنَا اللَّيْلَ وَالنَّهَارَ آَيَتَيْنِ فَمَحَوْنَا آَيَةَ اللَّيْلِ وَجَعَلْنَا آَيَةَ النَّهَارِ مُبْصِرَةً لِتَبْتَغُوا فَضْلًا مِنْ رَبِّكُمْ وَلِتَعْلَمُوا عَدَدَ السِّنِينَ وَالْحِسَابَ وَكُلَّ شَيْءٍ فَصَّلْنَاهُ تَفْصِيلًا (12) وَكُلَّ إِنْسَانٍ أَلْزَمْنَاهُ طَائِرَهُ فِي عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنْشُورًا (13) اقْرَأْ كِتَابَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا (14) مَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولًا (15) وَإِذَا أَرَدْنَا أَنْ نُهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُوا فِيهَا فَحَقَّ عَلَيْهَا الْقَوْلُ فَدَمَّرْنَاهَا تَدْمِيرًا (16) وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِنْ بَعْدِ نُوحٍ وَكَفَى بِرَبِّكَ بِذُنُوبِ عِبَادِهِ خَبِيرًا بَصِيرًا (17)

لما ذكر سبحانه دلائل النبوة والتوحيد ، أكدها بدليل آخر من عجائب صنعه وبدائع خلقه فقال : { وَجَعَلْنَا اليل والنهار ءايَتَيْنِ } وذلك لما فيهما من الإظلام والإنارة مع تعاقبهما وسائر ما اشتملا عليه من العجائب التي تحار في وصفها الأفهام ، ومعنى كونهما آيتين أنهما يدلان على وجود الصانع وقدرته ، وقدّم الليل على النهار لكونه الأصل . { فَمَحَوْنَا ءايَةَ اليل } أي : طمسنا نورها ، وقد كان القمر كالشمس في الإنارة والضوء . قيل : ومن آثار المحو السواد الذي يرى في القمر ، وقيل المراد بمحوها أنه سبحانه خلقها ممحوة الضوء مطموسة ، وليس المراد أنه محاها بعد أن لم تكن كذلك { وجعلنا آية النهار مبصرة } أي : جعل سبحانه شمسه مضيئة تبصر فيها الأشياء . قال أبو عمرو بن العلاء والكسائي : هو من قول العرب : أبصر النهار إذا صار بحالة يبصر بها؛ وقيل : مبصرة للناس من قوله أبصره فبصر . فالأوّل وصف لها بحال أهلها ، والثاني وصف لها بحال نفسها ، وإضافة آية إلى الليل والنهار بيانية أي : فمحونا الآية التي هي الليل والآية التي هي النهار كقولهم نفس الشيء وذاته . { لِتَبْتَغُواْ فَضْلاً مّن رَّبّكُمْ } أي : لتتوصلوا ببياض النهار إلى التصرف في وجوه المعاش ، واللام متعلق بقوله : { وجعلنا آية النهار مبصرة } أي : جعلناها لتبتغوا فضلاً من ربكم أي : رزقاً ، إذ غالب تحصيل الأرزاق وقضاء الحوائج يكون بالنهار ، ولم يذكر هنا السكون في الليل اكتفاء بما قاله في موضع آخر { وَهُوَ الَّذِى جَعَلَ لَكُمُ اليل لِتَسْكُنُواْ فِيهِ والنهار مُبْصِراً } [ يونس : 67 ] . ثم ذكر مصلحة أخرى في ذلك الجعل فقال : { وَلِتَعْلَمُواْ عَدَدَ السنين والحساب } وهذا متعلق بالفعلين جميعاً ، أعني : محونا آية الليل وجعلنا آية النهار مبصرة ، لا بأحدهما فقط كالأوّل . إذ لا يكون علم عدد السنين والحساب ، إلاّ باختلاف الجديدين ومعرفة الأيام والشهور والسنين . والفرق بين العدد والحساب : أن العدد إحصاء ماله كمية بتكرير أمثاله من غير أن يتحصل منه شيء ، والحساب إحصاء ماله كمية بتكرير أمثاله من حيث يتحصل بطائفة معينة منها حدّ معين منه له اسم خاص؛ فالسنة مثلاً إن وقع النظر إليها من حيث عدد أيامها فذلك هو العدد ، وإن وقع النظر إليها من حيث تحققها وتحصلها من عدّة أشهر . قد يحصل كل شهر من عدّة أيام ، قد يحصل كل يوم من عدّة ساعات ، قد تحصلت كل ساعة من عدّة دقائق ، فذلك هو الحساب . { وَكُلَّ شَىْء فَصَّلْنَاهُ تَفْصِيلاً } أي : كل ما تفتقرون إليه في أمر دينكم ودنياكم بيناه تبييناً واضحاً لا يلتبس . وعند ذلك تنزاح العلل وتزول الأعذار { لّيَهْلِكَ مَنْ هَلَكَ عَن بَيّنَةٍ } [ الأنفال : 42 ] . ولهذا قال : { وَكُلَّ إنسان ألزمناه طَئِرَهُ فِى عُنُقِهِ } قال أبو عبيدة : الطائر عند العرب الحظ .

(4/288)

ويقال له البخت : فالطائر ما وقع للشخص في الأزل بما هو نصيبه من العقل والعمل والعمر والرزق والسعادة والشقاوة؛ كأن طائراً يطير إليه من وكر الأزل وظلمات عالم الغيب طيراناً لا نهاية له ولا غاية إلى أن انتهى إلى ذلك الشخص في وقته المقدّر من غير خلاص ولا مناص . وقال الأزهري : الأصل في هذا أن الله سبحانه لما خلق آدم علم المطيع من ذريته والعاصي ، فكتب ما علمه منهم أجمعين ، وقضى سعادة من علمه مطيعاً وشقاوة من علمه عاصياً ، فطار لكل منهم ما هو صائر إليه عند خلقه وإنشائه؛ وذلك قوله : { وَكُلَّ إنسان ألزمناه طَآئِرَهُ فِى عُنُقِهِ } أي : ما طار له في علم الله ، وفي عنقه عبارة عن اللزوم ، كلزوم القلادة العنق من بين ما يلبس . قال الزجاج : ذكر العنق عبارة عن اللزوم كلزوم القلادة العنق . { وَنُخْرِجُ لَهُ يَوْمَ القيامة كِتَابًا يلقاه مَنْشُوراً } . قرأ ابن عباس ، والحسن ، ومجاهد ، وابن محيصن ، وأبو جعفر ، ويعقوب ( ويخرج ) بالمثناة التحتية المفتوحة وبالراء المضمومة على معنى ويخرج له الطائر . { وكتاباً } منصوب على الحال ، ويجوز أن يكون المعنى : يخرج لها الطائر فيصير كتاباً . وقرأ يحيى بن وثاب ( يُخِرج ) بضم الياء وكسر الراء : أي : يخرج الله . وقرأ شيبة ومحمد بن السميفع ، وروي أيضاً عن أبي جعفر ( يُخرج ) بضم الياء وفتح الراء على البناء للمفعول أي : ويخرج له الطائر كتاباً . وقرأ الباقون { ونخرج } بالنون على أن المخرج هو الله سبحانه . و { كتاباً } مفعول به ، واحتج أبو عمرو لهذه القراءة بقوله تعالى : { ألزمناه } . وقرأ أبو جعفر ، والحسن ، وابن عامر ( يلقاه ) بضم الياء وفتح اللام وتشديد القاف ، وقرأ الباقون بفتح الياء وسكون اللام وتخفيف القاف . وإنما قال سبحانه : { يلقاه مَنْشُوراً } تعجيلاً للبشرى بالحسنة وللتوبيخ على السيئة . { اقرأ كتابك } أي نقول له : إقرأ كتابك ، أو قائلين له ، قيل : يقرأ ذلك الكتاب من كان قارئاً ، ومن لم يكن قارئاً { كفى بِنَفْسِكَ اليوم عَلَيْكَ حَسِيبًا } الباء في : { بنفسك } زائدة . و { حسيباً } تمييز ، أي : حاسباً . قال سيبويه : ضريب القادح بمعنى : ضاربها ، وصريم بمعنى صارم ، ويجوز أن يكون الحسيب بمعنى الكافي ، ثم وضع موضع الشهيد فعدّي ب { على } ، والنفس بمعنى الشخص ، ويجوز أن يكون الحسيب بمعنى : المحاسب كالشريك والجليس . { مَّنِ اهتدى فَإِنَّمَا يَهْتَدى لِنَفْسِهِ } بين سبحانه أن ثواب العمل الصالح وعقاب ضدّه يختصان بفاعلهما لا يتعدان منه إلى غيره ، فمن اهتدى بفعل ما أمره الله به وترك ما نهاه الله عنه ، فإنما تعود منفعة ذلك إلى نفسه ، { وَمَن ضَلَّ } عن طريق الحق فلم يفعل ما أمر به ، ولم يترك ما نهي عنه { فَإِنَّمَا يَضِلُّ عَلَيْهَا } أي : فإن وبال ضلاله واقع على نفسه لا يجاوزها ، فكل أحد محاسب عن نفسه ، مجزيّ بطاعته معاقب بمعصيته ، ثم أكد هذا الكلام بأبلغ تأكيد فقال : { وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أخرى } والوزر الإثم ، يقال : وزر : يزر وزراً ووزرة ، أي : إثما ، والجمع أوزار ، والوزر : الثقل .

(4/289)

ومنه { يَحْمِلُونَ أَوْزَارَهُمْ على ظُهُورِهِمْ } [ الأنعام : 31 ] أي : أثقال ذنوبهم . ومعنى الآية : لا تحمل نفس حاملة للوزر وزر نفس أخرى حتى تخلص الأخرى عن وزرها وتؤخذ به الأولى ، وقد تقدّم مثل هذا في الأنعام . قال الزجاج في تفسير هذه الآية : إن الآثم والمذنب لا يؤاخذ بذنب غيره . { وَمَا كُنَّا مُعَذّبِينَ حتى نَبْعَثَ رَسُولاً } لما ذكر سبحانه اختصاص المهتدي بهدايته ، والضالّ بضلاله ، وعدم مؤاخذة الإنسان بجناية غيره ، ذكر أنه لا يعذب عباده إلاّ بعد الإعذار إليهم بإرسال رسله ، وإنزال كتبه ، فبين سبحانه أنه لم يتركهم سدًى ، ولا يؤاخذهم قبل إقامة الحجة عليهم ، والظاهر أنه لا يعذبهم لا في الدنيا ولا في الآخرة إلاّ بعد الإعذار إليهم بإرسال الرسل ، وبه قالت طائفة من أهل العلم . وذهب الجمهور إلى أن المنفي هنا هو عذاب الدنيا لا عذاب الآخرة . { وَإِذَا أَرَدْنَا أَن نُّهْلِكَ قَرْيَةً أَمَرْنَا } اختلف المفسرون في معنى { أمرنا } على قولين : الأوّل أن المراد به الأمر الذي هو نقيض النهي ، وعلى هذا اختلفوا في المأمور به ، فالأكثر على أنه : الطاعة والخير . وقال في الكشاف : معناه أمرناهم بالفسق ففسقوا ، وأطال الكلام في تقرير هذا وتبعه المقتدون به في التفسير ، وما ذكره هو ومن تابعه معارض بمثل قول القائل : أمرته فعصاني ، فإن كل من يعرف اللغة العربية يفهم من هذا أن المأمور به شيء غير المعصية ، لأن المعصية منافية للأمر ، مناقضة له ، فكذلك : أمرته ففسق يدل على أن المأمور به شيء غير الفسق؛ لأن الفسق عبارة عن الإتيان بضد المأمور به ، فكونه فسقاً ينافي كونه مأموراً به ويناقضه . القول الثاني أن معنى { أَمَرْنَا مُتْرَفِيهَا } أكثرنا فساقها . قال الواحدي : تقول العرب أمر القوم ، إذا كثروا وأمرهم الله : إذا أكثرهم . وقد قرأ أبو عثمان النهدي ، وأبو رجاء ، وأبو العالية ، والربيع ، ومجاهد ، والحسن ( أمَّرنا ) بتشديد الميم ، أي : جعلناهم أمراء مسلطين . وقرأ الحسن أيضاً ، وقتادة ، وأبو حيوة الشامي ، ويعقوب ، وخارجة عن نافع ، وحماد بن سلمة عن ابن كثير وعليّ وابن عباس : ( آمرنا ) بالمدّ والتخفيف ، أي : أكثرنا جبابرتها وأمراءها ، قاله الكسائي . وقال أبو عبيدة : « آمرته » بالمدّ و « أمرته » لغتان بمعنى كثرته ، ومنه الحديث : « خير المال مهرة مأمورة » أي : كثيرة النتاج والنسل ، وكذا قال ابن عزيز . وقرأ الحسن أيضاً . ويحيى بن يعمر ( أمرنا ) بالقصر وكسر الميم على معنى فعلنا ، ورويت هذه القراءة عن ابن عباس . قال قتادة والحسن : المعنى أكثرنا . وحكى نحوه أبو زيد وأبو عبيد وأنكره الكسائي وقال : لا يقال من الكثرة إلاّ آمرنا بالمدّ .

(4/290)

قال في الصحاح : وقال أبو الحسن أمر ماله بالكسر ، أي : كثر ، وأمر القوم ، أي : كثروا ، ومنه قول لبيد :
إن يُغْبَطُوا يَهْبِطُوا وَإنْ أمِرُوا ... يوماً يكن للهَلاكِ والفَنَدِ
وقرأ الجمهور { أمرنا } من الأمر ، ومعناه ما قدّمنا في القول الأوّل ، ومعنى { مُتْرَفِيهَا } : المنعمون الذين قد أبطرتهم النعمة وسعة العيش ، والمفسرون يقولون في تفسير المترفين : إنهم الجبارون المتسلطون ، والملوك الجائرون ، قالوا : وإنما خصوا بالذكر لأن من عداهم أتباع لهم ، ومعنى { فسقوا فيها } : خرجوا عن الطاعة وتمرضوا في كفرهم ، لأن الفسوق الخروج إلى ما هو أفحش { فَحَقَّ عَلَيْهَا القول } أي ثبت وتحقق عليهم العذاب بعد ظهور فسقهم . { فَدَمَّرْنَاهَا تَدْمِيرًا } أي : تدميراً عظيماً لا يوقف على كنهه لشدته وعظم موقعه ، وقد قيل في تأويل { أمرنا } بأنه مجاز عن الأمر الحامل لهم على الفسق ، وهو إدرار النعم عليهم ، وقيل أيضاً : إن المراد ب { أردنا أن نهلك قرية } أنه قرب إهلاك قرية ، وهو عدول عن الظاهر بدون ملجىء إليه . ثم ذكر سبحانه أن هذه عادته الجارية مع القرون الخالية فقال : { وَكَمْ أَهْلَكْنَا مِنَ القرون } أي : كثيراً ما أهلكنا منهم ، ف { كم } مفعول { أهلكنا } ، و { من القرون } بيان ل { كم } وتمييز له؛ أي : كم من قوم كفروا من بعد نوح كعاد وثمود ، فحلّ بهم البوار ونزل بهم سوط العذاب؟ وفيه تخويف لكفار مكة . ثم خاطب رسوله بما هو ردع للناس كافة فقال : { وكفى بِرَبّكَ بِذُنُوبِ عِبَادِهِ خَبِيرَا بَصِيرًا } قال الفراء : إنما يجوز إدخال الباء في المرفوع إذا كان يمدح به صاحبه أو يذم به ، كقولك : كفاك ، وأكرم به رجلاً ، وطاب بطعامك طعاماً ، ولا يقال : قام بأخيك ، وأنت تريد : قام أخوك . وفي الآية بشارة عظيمة لأهل الطاعة وتخويف شديد لأهل المعصية ، لأن العلم التام والخبرة الكاملة والبصيرة النافذة تقتضي إيصال الجزاء إلى مستحقه بحسب استحقاقه ، ولا ينافيه مزيد التفضل على من هو أهل لذلك ، والمراد بكونه سبحانه { خبيراً بصيراً } أنه محيط بحقائق الأشياء ظاهراً وباطناً لا تخفى عليه منها خافية .
وقد أخرج البيهقي في دلائل النبوّة ، وابن عساكر عن سعيد المقبري : أن عبد الله بن سلام سأل النبي صلى الله عليه وسلم عن السواد الذي في القمر ، فقال : « كانا شمسين ، قال الله { وَجَعَلْنَا اليل والنهار ءايَتَيْنِ فَمَحَوْنَا ءايَةَ اليل } فالسواد الذي رأيت هو المحو » وأخرج ابن جرير ، وابن مردويه عن ابن عباس ، عن النبي صلى الله عليه وسلم معنى هذا بأطول منه . قال السيوطي : وإسناده واهٍ . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن الأنباري في المصاحف عن عليّ في قوله : { فَمَحَوْنَا ءايَةَ اليل } قال : هو السواد الذي في القمر .

(4/291)

وأخرج ابن جرير ، وابن المنذر عن ابن عباس نحوه . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في قوله : { وجعلنا آية النهار مبصرة } قال : منيرة . { لِتَبْتَغُواْ فَضْلاً مّن رَّبّكُمْ } قال : جعل لكم سبحاً طويلاً . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { فَصَّلْنَاهُ } قال : بيناه . وأخرج أحمد ، وعبد بن حميد ، وابن جرير بسندٍ حسن عن جابر سمعت رسول الله صلى الله عليه وسلم يقول : " طائر كل إنسان في عنقه " وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { ألزمناه طَآئِرَهُ فِى عُنُقِهِ } قال : سعادته وشقاوته وما قدّر الله له وعليه فهو لازمه أين كان . وأخرج ابن أبي شيبة ، وابن المنذر عن أنس في قوله : { طَئِرَهُ } قال : كتابه . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس قال : عمله . { وَنُخْرِجُ لَهُ يَوْمَ القيامة كِتَابًا يلقاه مَنْشُوراً } قال : هو عمله الذي أحصي عليه ، فأخرج له يوم القيامة ما كتب له من العمل فقرأه منشوراً . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في قوله : { اقرأ كتابك } قال : سيقرأ يومئذٍ من لم يكن قارئاً في الدنيا . وأخرج ابن عبد البرّ في التمهيد عن عائشة في قوله : { وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أخرى } قال : سألت خديجة عن أولاد المشركين فقال : «هم من آبائهم " ثم سألته بعد ذلك فقال : الله أعلم بما كانوا عاملين ، ثم سألته بعد ما استحكم الإسلام فنزلت { وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أخرى } فقال : " هم على الفطرة " . أو قال : " في الجنة " . قال السيوطي : وسنده ضعيف . وقد ثبت في الصحيحين وغيرهما : أن النبي صلى الله عليه وسلم سئل فقيل له : يا رسول الله إنا نصيب في البيات من ذراري المشركين ، قال : " هم منهم " . وفي ذلك أحاديث كثيرة وبحث طويل . وقد ذكر ابن كثير في تفسير هذه الآية غالب الأحاديث الواردة في أطفال المشركين ، ثم نقل كلام أهل العلم في المسألة فليرجع إليها . وأخرج إسحاق بن راهويه ، وأحمد ، وابن حبان ، وأبو نعيم في المعرفة ، والطبراني ، وابن مردويه ، والبيهقي في كتاب الاعتقاد عن الأسود بن سريع ، أن النبي صلى الله عليه وسلم قال : " أربعة يحتجون يوم القيامة : رجل أصمّ لا يسمع شيئاً ، ورجل أحمق ، ورجل هرم ، ورجل مات في الفترة " ، ثم قال : " فيأخذ الله مواثيقهم ليطيعنه ويرسل إليهم رسولاً أن أدخلوا النار " ، قال : " فوالذي نفس محمد بيده لو دخلوها لكانت عليهم برداً وسلاما ، ومن لم يدخلها يسحب إليها " ، وإسناده عند أحمد ، هكذا حدثنا علي بن عبد الله ، حدثنا معاذ بن هشام ، حدثني أبي عن أبي قتادة ، عن الأحنف بن قيس ، عن الأسود بن سريع .

(4/292)

وأخرج نحوه إسحاق بن راهويه ، وأحمد ، وابن مردويه عن أبي هريرة ، وهو عند أحمد بالإسناد المذكور عن قتادة ، عن الحسن ، عن أبي رافع ، عن أبي هريرة . وأخرج قاسم بن أصبع ، والبزار ، وأبو يعلى ، وابن عبد البرّ في التمهيد عن أنس قال : قال رسول الله صلى الله عليه وسلم فذكر نحوه . وجعل مكان الأحمق المعتوه . وأخرج الحكيم الترمذي في نوادر الأصول ، والطبراني وأبو نعيم عن معاذ بن جبل عن رسول الله صلى الله عليه وسلم قال : « يؤتى يوم القيامة بالممسوح عقلاً وبالهالك في الفترة ، وبالهالك صغيراً » فذكر معناه مطولاً . وأخرج ابن جرير من طريق ابن جريج عن ابن عباس في قوله : { أَمَرْنَا مُتْرَفِيهَا } قال : بطاعة الله فعصوا . وأخرج ابن جرير ، وابن أبي حاتم عن سعيد بن جبير مثله . وأخرج ابن أبي حاتم عن شهر بن حوشب قال : سمعت ابن عباس يقول في الآية : { أَمَرْنَا مُتْرَفِيهَا } بحق فخالفوه ، فحق عليهم بذلك التدمير . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عنه في الآية قال : سلطنا شرارنا فعصوا ، فإذا فعلوا ذلك ، أهلكناهم بالعذاب ، وهو كقوله : { وكذلك جَعَلْنَا فِي كُلّ قَرْيَةٍ أكابر مُجْرِمِيهَا لِيَمْكُرُواْ فِيهَا } [ الأنعام : 123 ] . وأخرج البخاري ، وابن مردويه عن ابن مسعود ، قال : كنا نقول للحى إذا كثروا في الجاهلية : قد أمر بنو فلان .

(4/293)

مَنْ كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاءُ لِمَنْ نُرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلَاهَا مَذْمُومًا مَدْحُورًا (18) وَمَنْ أَرَادَ الْآَخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَئِكَ كَانَ سَعْيُهُمْ مَشْكُورًا (19) كُلًّا نُمِدُّ هَؤُلَاءِ وَهَؤُلَاءِ مِنْ عَطَاءِ رَبِّكَ وَمَا كَانَ عَطَاءُ رَبِّكَ مَحْظُورًا (20) انْظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلْآَخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلًا (21) لَا تَجْعَلْ مَعَ اللَّهِ إِلَهًا آَخَرَ فَتَقْعُدَ مَذْمُومًا مَخْذُولًا (22) وَقَضَى رَبُّكَ أَلَّا تَعْبُدُوا إِلَّا إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا إِمَّا يَبْلُغَنَّ عِنْدَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلَاهُمَا فَلَا تَقُلْ لَهُمَا أُفٍّ وَلَا تَنْهَرْهُمَا وَقُلْ لَهُمَا قَوْلًا كَرِيمًا (23) وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنَ الرَّحْمَةِ وَقُلْ رَبِّ ارْحَمْهُمَا كَمَا رَبَّيَانِي صَغِيرًا (24)

قوله : { مَّن كَانَ يُرِيدُ العاجلة } هذا تأكيد لما سلف من جملة { كل إنسان ألزمناه } ، ومن جملة { من اهتدى } ، والمراد بالعاجلة : المنفعة العاجلة ، أو الدار العاجلة . والمعنى : من كان يريد بأعمال البرّ أو بأعمال الآخرة ذلك ، فيدخل تحته الكفرة والفسقة والمراءون والمنافقون { عَجَّلْنَا لَهُ } أي : عجلنا لذلك المريد { فِيهَا } : أي : في تلك العاجلة ، ثم قيد المعجل بقيدين : الأوّل : قوله : { مَا نَشَاء } أي : ما يشاء الله سبحانه تعجيله له منها ، لا ما يشاؤه ذلك المريد ، ولهذا ترى كثيراً من هؤلاء المريدين للعاجلة يريدون من الدنيا ما لا ينالون ، ويتمنون ما لا يصلون إليه ، والقيد الثاني قوله : { لِمَن نُّرِيدُ } أي : لمن نريد التعجيل له منهم ما اقتضته مشيئتنا ، وجملة : { لمن نريد } بدل من الضمير في « له » بإعادة الجار بدل البعض من الكل . لأن الضمير يرجع إلى « من » وهو للعموم ، وهذه الآية تقيد الآيات المطلقة كقوله سبحانه : { مَن كَانَ يُرِيدُ حَرْثَ الدنيا نُؤْتِهِ مِنْهَا } [ الشورى : 20 ] . وقوله : { مَن كَانَ يُرِيدُ الحياة الدنيا وَزِينَتَهَا نُوَفّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لاَ يُبْخَسُونَ } [ هود : 15 ] . وقد قيل : إنه قرىء ( ما يشاء ) بالياء التحتية ، ولا ندري من قرأ بذلك من أهل الشواذ ، وعلى هذه القراءة فقيل : الضمير لله سبحانه ، أي : ما يشاؤه الله ، فيكون معناها معنى القراءة بالنون ، وفيه بعد لمخالفته لما قبله ، وهو { عجلنا } وما بعده وهو { لمن نريد } . وقيل : الضمير راجع إلى { من } في قوله : { مَن كَانَ يُرِيدُ } فيكون ذلك مقيداً بقوله { لمن نريد } : أي : عجلنا له ما يشاؤه ، لكن بحسب إرادتنا فلا يحصل لمن أراد العاجلة ما يشاؤه إلاّ إذا أراد الله له ذلك . ثم بعد هذا كله فمن وراء هذه الطلبة الفارغة التي لا تأثير لها إلاّ بالقيدين المذكورين عذاب الآخرة الدائم ، ولهذا قال : { ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ } أي : جعلنا له بسبب تركه لما أمر به من العمل للآخرة وإخلاصه عن الشوائب عذاب جهنم على اختلاف أنواعه { يصلاها } في محل نصب على الحال أي : يدخلها { مَذْمُومًا مَّدْحُورًا } أي : مطروداً من رحمة الله مبعداً عنها ، فهذه عقوبته في الآخرة ، مع أنه لا ينال من الدنيا إلاّ ما قدره الله سبحانه له ، فأين حال هذا الشقيّ من حال المؤمن التقيّ؟ فإنه ينال من الدنيا ما قدّره الله له وأراده بلا هلع منه ولا جزع ، مع سكون نفسه واطمئنان قلبه وثقته بربه ، وهو مع ذلك عامل للآخرة منتظر للجزاء من الله سبحانه ، وهو الجنة ، ولهذا قال : { وَمَنْ أَرَادَ الآخرة } أي : أراد بأعماله الدار الآخرة { وسعى لَهَا سَعْيَهَا } أي : السعي الحقيق بها اللائق بطالبها ، وهو الإتيان بما أمر به ، وترك ما نهى عنه خالصاً لله غير مشوب ، وكان الإتيان به على القانون الشرعي من دون ابتداع ولا هوى { وَهُوَ مُؤْمِنٌ } بالله إيماناً صحيحاً ، لأن العمل الصالح لا يستحق صاحبه الجزاء عليه إلاّ إذا كان من المؤمنين :

(4/294)

{ إِنَّمَا يَتَقَبَّلُ الله مِنَ المتقين } [ المائدة : 27 ] ، والجملة في محل نصب على الحال ، والإشارة بقوله : { فَأُوْلَئِكَ } إلى المريدين للآخرة الساعين لها سعيها وخبره { كَانَ سَعْيُهُم مَّشْكُورًا } عند الله ، أي : مقبولاً غير مردود ، وقيل : مضاعفاً إلى أضعاف كثيرة ، فقد اعتبر سبحانه في كون السعي مشكوراً أموراً ثلاثة : الأول : إرادة الآخرة ، الثاني : أن يسعى لها السعي الذي يحق لها ، والثالث : أن يكون مؤمناً . ثم بين سبحانه كمال رأفته وشمول رحمته فقال : { كُلاًّ نُّمِدُّ هَؤُلاء وَهَؤُلاء مِنْ عَطَاء رَبّكَ } التنوين في «كلاً» عوض عن المضاف إليه ، والتقدير كل واحد من الفريقين نمدّ ، أي : نزيده من عطائنا على تلاحق من غير انقطاع ، نرزق المؤمنين والكفار ، وأهل الطاعة وأهل المعصية ، لا تؤثر معصية العاصي في قطع رزقه ، وما به الإمداد هو ما عجله لمن يريد الدنيا ، وما أنعم به في الأولى والأخرى على من يريد الآخرة ، وفي قوله : { مِنْ عَطَاء رَبّكَ } إشارة إلى أن ذلك بمحض التفضل وهو متعلق ب { نمد } ، { وَمَا كَانَ عَطَاء رَبّكَ مَحْظُورًا } أي : ممنوعاً ، يقال : حظره يحظره حظراً : منعه ، وكل ما حال بينك وبين شيء ، فقد حظره عليك ، و { هؤلاء } بدل من «كلا» وهؤلاء معطوف على البدل . قال الزجاج : أعلم الله سبحانه أنه يعطي المسلم الكافر وأنه يرزقهما جميعاً الفريقين فقال : { هَؤُلاء وَهَؤُلاء مِنْ عَطَاء رَبّكَ } . { انظر كَيْفَ فَضَّلْنَا بَعْضَهُمْ على بَعْضٍ } الخطاب لمحمد صلى الله عليه وسلم ، ويحتمل أن يكون لكل من له أهلية النظر والاعتبار ، وهذه الجملة مقرّرة لما مرّ من الإمداد وموضحة له ، والمعنى : انظر كيف فضلنا في العطايا العاجلة بعض العباد على بعض ، فمن غني وفقير ، وقوي وضعيف ، وصحيح ومريض ، وعاقل وأحمق ، وذلك لحكمة بالغة تقصر العقول عن إدراكها . { وَلَلآخِرَةُ أَكْبَرُ درجات وَأَكْبَرُ تَفْضِيلاً } وذلك لأن نسبة التفاضل في درجات الآخرة إلى التفاضل في درجات الدنيا كنسبة الآخرة إلى الدنيا ، وليس للدنيا بالنسبة إلى الآخرة مقدار ، فلهذا كانت الآخرة أكبر درجات وأكبر تفضيلاً ، وقيل : المراد : أن المؤمنين يدخلون الجنة ، والكافرين يدخلون النار ، فتظهر فضيلة المؤمنين على الكافرين . وحاصل المعنى أن التفاضل في الآخرة ودرجاتها فوق التفاضل في الدنيا ومراتب أهلها فيها من بسط وقبض ونحوهما . ثم لما أجمل سبحانه أعمال البرّ في قوله : { وسعى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ } أخذ في تفصيل ذلك مبتدئاً بأشرفها الذي هو التوحيد فقال : { لاَّ تَجْعَل مَعَ الله إلها ءاخَرَ } والخطاب للنبي صلى الله عليه وسلم والمراد به أمته ، تهييجاً وإلهاباً ، أو لكل متأهل له صالح لتوجيهه إليه ، وقيل : هو على إضمار القول ، والتقدير : قل لكل مكلف : لا تجعل ، وانتصاب { تقعد } على جواب النهي ، والتقدير : لا يكون منك جعل فقعود؛ ومعنى { تقعد } : تصير ، من قولهم : شحذ الشفرة حتى قعدت كأنها خربة ، وليس المراد حقيقة القعود المقابل للقيام؛ وقيل : هو كناية عن عدم القدرة على تحصيل الخيرات ، فإن السعي فيه إنما يتأتى بالقيام ، والعجز عنه يلزمه أن يكون قاعداً عن الطلب؛ وقيل : إن من شأن المذموم المخذول أن يقعد نادماً مفكراً على ما فرط منه ، فالقعود على هذا حقيقة ، وانتصاب { مَذْمُومًا مَّخْذُولاً } على خبرية تقعد أو على الحال : أي فتصير جامعاً بين الأمرين : الذم لك من الله ومن ملائكته ، ومن صالحي عباده ، والخذلان لك منه سبحانه ، أو حال كونك جامعاً بين الأمرين .

(4/295)

ثم لما ذكر ما هو الركن الأعظم وهو التوحيد ، أتبعه سائر الشعائر والشرائع فقال : { وقضى رَبُّكَ } أي : أمر أمراً جزماً ، وحكماً قطعاً ، وحتماً مبرماً { أَن لاَّ تَعْبُدُواْ } أي : بأن لا تعبدوا ، فتكون «أن» ناصبة ، ويجوز أن تكون مفسرة ، و " لا " نهي . وقرىء ( ووصى ربك ) أي : وصى عباده بعبادته وحده ، ثم أردفه بالأمر ببرّ الوالدين فقال : { وبالوالدين إحسانا } أي : وقضى بأن تحسنوا بالوالدين إحسانا ، أو وأحسنوا بهما إحساناً ، ولا يجوز أن يتعلق { بالوالدين ب { إحسانا } ، لأن المصدر لا يتقدّم عليه ما هو متعلق به . قيل : ووجه ذكر الإحسان إلى الوالدين بعد عبادة الله سبحانه أنهما السبب الظاهر في وجود المتولد بينهما ، وفي جعل الإحسان إلى الأبوين قريناً لتوحيد الله وعبادته من الإعلان بتأكد حقهما والعناية بشأنهما ما لا يخفى ، وهكذا جعل سبحانه في آية أخرى شكرهما مقترناً بشكره فقال : { أَنِ اشكر لِى ولوالديك } [ لقمان : 14 ] . ثم خص سبحانه حالة الكبر بالذكر ، لكونها إلى البر من الولد أحوج من غيرها ، فقال : { إِمَّا يَبْلُغَنَّ عِندَكَ الكبر أَحَدُهُمَا أَوْ كِلاَهُمَا } : " إما " مركبة من " إن " الشرطية و " ما " الإبهامية لتأكيد معنى الشرط ، ثم أدخلت نون التوكيد في الفعل لزيادة التقرير ، كأنه قيل : إن هذا الشرط مما سيقع ألبتة عادة . قال النحويون : إن الشرط يشبه النهي من حيث الجزم وعدم الثبوت ، فلهذا صح دخول النون المؤكدة عليه . وقرأ حمزة والكسائي ( يبلغان ) . قال الفراء : ثنى لأن الوالدين قد ذكرا قبله ، فصار الفعل على عددهما ، ثم قال : { أَحَدُهُمَا أَوْ كِلاَهُمَا } على الاستئناف ، وأما على قراءة { يبلغن } فأحدهما فاعل بالاستقلال . وقوله : { أَوْ كِلاَهُمَا } فاعل أيضاً ، لكن لا بالاستقلال ، بل بتبعية العطف ، والأولى أن يكون أحدهما على قراءة ( يبلغان ) بدل من الضمير الراجع إلى الوالدين في الفعل ، ويكون { كلاهما } عطفاً على البدل ، ولا يصحّ جعل { كلاهما } تأكيداً للضمير ، لاستلزام العطف المشاركة ، ومعنى { عندك } في كنفك وكفالتك ، وتوحيد الضمير في { عندك } و { لا تقل } وما بعدهما للإشعار بأن كل فرد من الأفراد منهيّ بما فيه النهي ، ومأمور بما فيه الأمر ، ومعنى { فَلاَ تَقُل لَّهُمَا أُفّ } : لا تقل لواحد منهما في حالتي الاجتماع والانفراد ، وليس المراد حالة الاجتماع فقط .

(4/296)

وفي { أف } لغات : ضم الهمزة مع الحركات الثلاث في الفاء ، وبالتنوين وعدمه ، وبكسر الهمز والفاء بلا تنوين ، وأفى ممالاً ، وأفه بالهاء . قال الفراء : تقول العرب : فلان يتأفف من ريح وجدها ، أي : يقول أف أف . وقال الأصمعي : الأف وسخ الأذن ، والثف : وسخ الأظفار ، يقال ذلك : عند استقذار الشيء ، ثم كثر حتى استعملوه في كل ما يتأذون به . وروى ثعلب عن ابن الأعرابيّ أن الأفف : الضجر ، وقال القتيبي : أصله : أنه إذا سقط عليه تراب ونحوه نفخ فيه ليزيله ، فالصوت الحاصل عند تلك النفخة هو قول القائل : أفّ ، ثم توسعوا فذكروه عند كل مكروه يصل إليهم . وقال الزجاج : معناه النتن . وقال أبو عمرو بن العلاء : الأف : وسخ بين الأظفار ، والثف : قلامتها . والحاصل أنه اسم فعل ينبىء عن التضجر والاستثقال ، أو صوت ينبىء عن ذلك ، فنهى الولد عن أن يظهر منه ما يدل على التضجر من أبويه أو الاستثقال لهما ، وبهذا النهي يفهم النهي عن سائر ما يؤذيهما بفحوى الخطاب أو بلحنه كما هو متقرر في الأصول . { وَلاَ تَنْهَرْهُمَا } النهر : الزجر والغلظة ، يقال : نهره وانتهره : إذا استقبله بكلام يزجره . قال الزجاج : معناه لا تكلمهما ضجراً صائحاً في وجوههما . { وَقُل لَّهُمَا } بدل التأفيف والنهر { قَوْلاً كَرِيمًا } أي : ليناً لطيفاً أحسن ما يمكن التعبير عنه من لطف القول وكرامته مع التأدب والحياء والاحتشام { واخفض لهما جَنَاحَ الذل مِنَ الرحمة } ذكر القفال في معنى خفض الجناح وجهين : الأول : أن الطائر إذا أراد ضم فراخه إليه للتربية خفض لها جناحه ، فلهذا صار خفض الجناح كناية عن حسن التدبير ، فكأنه قال للولد : أكفل والديك بأن تضمهما إلى نفسك كما فعلا ذلك بك في حال صغرك . والثاني : أن الطائر إذا أراد الطيران والارتفاع نشر جناحه ، وإذا أراد النزول خفض جناحه ، فصار خفض الجناح كناية عن التواضع وترك الارتفاع؛ وفي إضافة الجناح إلى الذلّ وجهان : الأوّل : أنها كإضافة حاتم إلى الجود في قولك : حاتم الجود ، فالأصل فيه : الجناح الذليل ، والثاني : سلوك سبيل الاستعارة كأنه تخيل للذلّ جناحاً ، ثم أثبت لذلك الجناح خفضاً . وقرأ الجمهور ( الذلّ ) بضم الذال من ذلّ يذل ذلاً وذلة ومذلة فهو ذليل . وقرأ سعيد بن جبير ، وعروة بن الزبير بكسر الذال ، وروي ذلك عن ابن عباس وعاصم ، من قولهم : دابة ذلول ، بنية الذل ، أي : منقادة سهلة لا صعوبة فيها ، و { من الرحمة } فيه معنى التعليل ، أي : من أجل فرط الشفقة والعطف عليهما لكبرهما وافتقارهما اليوم لمن كان أفقر خلق الله إليهما بالأمس ، ثم كأنه قال له سبحانه : ولا تكتف برحمتك التي لا دوام لها ولكن { قُل رَّبّ ارحمهما كَمَا رَبَّيَانِى صَغِيرًا } والكاف في محل نصب على أنه صفة لمصدر محذوف ، أي : رحمة مثل تربيتهما لي ، أو مثل رحمتهما لي ، وقيل : ليس المراد رحمة مثل الرحمة ، بل الكاف لاقترانهما في الوجود ، فلتقع هذه كما وقعت تلك .

(4/297)

والتربية : التنمية ، ويجوز أن يكون الكاف للتعليل ، أي : لأجل تربيتهما ، لي كقوله : { واذكروه كَمَا هَدَاكُمْ } [ البقرة : 198 ] . ولقد بالغ سبحانه في التوصية بالوالدين مبالغة تقشعرّ لها جلود أهل العقوق وتقف عندها شعورهم .
وقد أخرج ابن أبي حاتم عن الضحاك في قوله : { مَّن كَانَ يُرِيدُ العاجلة } قال : من كان يريد بعمله الدنيا ، { عَجَّلْنَا لَهُ فِيهَا مَا نَشَاء لِمَن نُّرِيدُ } ذاك به . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو نعيم في الحلية عن الحسن في قوله : { كُلاًّ نُّمِدُّ } الآية ، قال : كل يرزق الله في الدنيا البرّ والفاجر . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في الآية قال : يرزق الله من أراد الدنيا ، ويرزق من أراد الآخرة . وأخرج ابن أبي حاتم عن الضحاك قال : { مَحْظُورًا } ممنوعاً . وأخرج ابن جرير ، وابن أبي حاتم عن ابن زيد مثله . وأخرج الطبراني ، وابن مردويه ، وأبو نعيم في الحلية عن سلمان عن النبي صلى الله عليه وسلم قال : « ما من عبد يريد أن يرتفع في الدنيا درجة ، فارتفع بها إلاّ وضعه الله في الآخرة درجة أكبر منها وأطول ، ثم قرأ { وَلَلآخِرَةُ أَكْبَرُ درجات وَأَكْبَرُ تَفْضِيلاً } » ، وهو من رواية زاذان عن سلمان . وثبت في الصحيحين : « أن أهل الدرجات العلى ليرون أهل عليين كما يرون الكوكب الغابر في أفق السماء » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { مَذْمُومًا } يقول : ملوماً . وأخرج الفريابي ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن الأنباري في المصاحف من طريق سعيد بن جبير عن ابن عباس أنه قرأ : ( ووصى ربك ) ، مكان { وقضى } ، وقال : التزقت الواو والصاد ، وأنتم تقرءونها : ( وقضى ربك ) . وأخرج ابن أبي حاتم من طريق الضحاك عنه مثله . وأخرج أبو عبيد ، وابن منيع ، وابن المنذر ، وابن مردويه من طريق ميمون بن مهران عنه أيضاً مثله ، وزاد « ولو نزلت على القضاء ما أشرك به أحد » . وأقول : إنما يلزم هذا لو كان القضاء بمعنى الفراغ من الأمر ، وهو وإن كان أحد معاني مطلق القضاء ، كما في قوله : { قُضِىَ الامر الذى فِيهِ تَسْتَفْتِيَانِ }

(4/298)

[ يوسف : 41 ] . وقوله : { فَإِذَا قَضَيْتُم مناسككم } [ البقرة : 200 ] . { فَإِذَا قَضَيْتُمُ الصلاة } [ النساء : 103 ] . ولكنه ها هنا بمعنى الأمر ، وهو أحد معاني القضاء ، والأمر لا يستلزم ذلك ، فإنه سبحانه قد أمر عباده بجميع ما أوجبه ، ومن جملة ذلك إفراده بالعبادة وتوحيده ، وذلك لا يستلزم أن لا يقع الشرك من المشركين ، ومن معاني مطلق القضاء معانٍ أخر غير هذين المعنيين ، كالقضاء بمعنى : الخلق ، ومنه { فَقَضَاهُنَّ سَبْعَ سموات } [ فصلت : 12 ] . وبمعنى الإرادة كقوله : { إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ } [ آل عمران : 47 ] . وبمعنى العهد كقوله : { وَمَا كُنتَ بِجَانِبِ الغربى إِذْ قَضَيْنَا إلى مُوسَى الأمر } [ القصص : 44 ] . وقد أخرج ابن جرير ، وابن المنذر من طريق عليّ بن أبي طلحة عن ابن عباس في قوله : { وقضى رَبُّكَ } قال : أمر . وأخرج ابن المنذر عن مجاهد في الآية قال : عهد ربك . وأخرج ابن أبي حاتم عن الحسن في قوله : { وبالوالدين إحسانا } يقول : برّاً . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { فَلاَ تَقُل لَّهُمَا أُفّ } لما تميط عنهما من الأذى : الخلاء ، والبول كما كانا لا يقولانه فيما كانا يميطان عنك من الخلاء والبول . وأخرج الديلمي عن الحسين بن عليّ مرفوعاً : لو علم الله شيئاً من العقوق أدنى من أف لحرّمه . وأخرج ابن أبي حاتم عن زهير بن محمد في قوله : { وَقُل لَّهُمَا قَوْلاً كَرِيمًا } قال : إذا دعواك فقل : لبيكما وسعديكما . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في الآية ، قال : قولاً ليناً سهلاً . وأخرج البخاري في الأدب ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن عروة في قوله : { واخفض لَهُمَا جَنَاحَ الذل } قال : يلين لهما حتى لا يمتنع من شيء أحبّاه . وأخرج ابن أبي حاتم عن سعيد بن جبير في الآية ، قال : اخضع لوالديك كما يخضع العبد للسيد الفظ الغليظ . وأخرج ابن جرير ، وابن أبي حاتم من طريق عليّ بن أبي طلحة عن ابن عباس في قوله : { وَقُل رَّبّ ارحمهما } ثم أنزل الله بعد هذا { مَا كَانَ لِلنَّبِىّ والذين ءامَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أُوْلِى قربى } [ التوبة : 113 ] . وأخرج البخاري في الأدب المفرد ، وأبو داود ، وابن جرير ، وابن المنذر من طرق عنه نحوه ، وقد ورد في برّ الوالدين أحاديث كثيرة ثابتة في الصحيحين وغيرهما ، وهي معروفة في كتب الحديث .

(4/299)

رَبُّكُمْ أَعْلَمُ بِمَا فِي نُفُوسِكُمْ إِنْ تَكُونُوا صَالِحِينَ فَإِنَّهُ كَانَ لِلْأَوَّابِينَ غَفُورًا (25) وَآَتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلَا تُبَذِّرْ تَبْذِيرًا (26) إِنَّ الْمُبَذِّرِينَ كَانُوا إِخْوَانَ الشَّيَاطِينِ وَكَانَ الشَّيْطَانُ لِرَبِّهِ كَفُورًا (27) وَإِمَّا تُعْرِضَنَّ عَنْهُمُ ابْتِغَاءَ رَحْمَةٍ مِنْ رَبِّكَ تَرْجُوهَا فَقُلْ لَهُمْ قَوْلًا مَيْسُورًا (28) وَلَا تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلَا تَبْسُطْهَا كُلَّ الْبَسْطِ فَتَقْعُدَ مَلُومًا مَحْسُورًا (29) إِنَّ رَبَّكَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا (30) وَلَا تَقْتُلُوا أَوْلَادَكُمْ خَشْيَةَ إِمْلَاقٍ نَحْنُ نَرْزُقُهُمْ وَإِيَّاكُمْ إِنَّ قَتْلَهُمْ كَانَ خِطْئًا كَبِيرًا (31) وَلَا تَقْرَبُوا الزِّنَا إِنَّهُ كَانَ فَاحِشَةً وَسَاءَ سَبِيلًا (32) وَلَا تَقْتُلُوا النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَمَنْ قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلَا يُسْرِفْ فِي الْقَتْلِ إِنَّهُ كَانَ مَنْصُورًا (33)

قوله : { رَّبُّكُمْ أَعْلَمُ بِمَا فِى نُفُوسِكُمْ } أي : بما في ضمائركم من الإخلاص وعدمه في كل الطاعات ، ومن التوبة من الذنب الذي فرط منكم أو الإصرار عليه ، ويندرج تحت هذا العموم ما في النفس من البرّ والعقوق اندراجاً أوّلياً؛ وقيل : إن الآية خاصة بما يجب للأبوين من البرّ ، ويحرم على الأولاد من العقوق ، والأوّل أولى اعتباراً بعموم اللفظ ، فلا تخصصه دلالة السياق ولا تقيده { إِن تَكُونُواْ صالحين } قاصدين الصلاح ، والتوبة من الذنب ، والإخلاص للطاعة فلا يضركم ما وقع من الذنب الذي تبتم عنه . { فَإِنَّهُ كَانَ لِلأوَّابِينَ غَفُوراً } أي : الرجاعين عن الذنوب إلى التوبة ، وعن عدم الإخلاص إلى محض الإخلاص . غفوراً لما فرط منهم من قول أو فعل أو اعتقاد ، فمن تاب تاب الله عليه ، ومن رجع إلى الله رجع الله إليه . ثم ذكر سبحانه التوصية بغير الوالدين من الأقارب بعد التوصية بهما فقال : { وَءاتِ ذَا القربى حَقَّهُ } والخطاب إما لرسول الله صلى الله عليه وسلم تهييجاً وإلهاباً لغيره من الأمة ، أو لكل من هو صالح لذلك من المكلفين كما في قوله : { وقضى رَبُّكَ } [ الإسراء : 23 ] والمراد بذي القربى : ذو القرابة ، وحقهم هو صلة الرحم التي أمر الله بها ، وكرّر التوصية فيها . والخلاف بين أهل العلم في وجوب النفقة للقرابة ، أو لبعضهم كالوالدين على الأولاد . والأولاد على الوالدين معروف ، والذي ينبغي الاعتماد عليه وجوب صلتهم بما تبلغ إليه القدرة وحسبما يقتضيه الحال { والمساكين } معطوف على { ذا القربى } ، وفي هذا العطف دليل على أن المراد بالحق الحق المالي { وابن السبيل } معطوف على المسكين ، والمعنى : وآت من اتصف بالمسكنة ، أو بكونه من أبناء السبيل حقه . وقد تقدّم بيان حقيقة المسكين وابن السبيل في البقرة ، وفي التوبة ، والمراد في هذه الآية التصدّق عليهما بما بلغت إليه القدرة من صدقة النفل ، أو مما فرضه الله لهما من صدقة الفرض ، فإنهما من الأصناف الثمانية التي هي مصرف الزكاة . ثم لما أمر سبحانه بما أمر به ها هنا ، نهى عن التبذير فقال : { وَلاَ تُبَذّرْ تَبْذِيرًا } التبذير : تفريق المال كما يفرّق البذر كيفما كان من غير تعمد لمواقعه ، وهو الإسراف المذموم لمجاوزته للحدّ المستحسن شرعاً في الإنفاق ، أو هو الإنفاق في غير الحق ، وإن كان يسيراً . قال الشافعي : التبذير : إنفاق المال في غير حقه ، ولا تبذير في عمل الخير . قال القرطبيّ بعد حكايته القول الشافعي هذا : وهذا قول الجمهور . قال أشهب عن مالك : التبذير هو أخذ المال من حقه ، ووضعه في غير حقه ، وهو الإسراف ، وهو حرام لقوله : { إِنَّ المبذرين كَانُواْ إخوان الشياطين } فإن هذه الجملة تعليل للنهي عن التبذير ، والمراد بالأخوة الممائلة التامة ، وتجنب مماثلة الشيطان ولو في خصلة واحدة من خصاله واجب ، فكيف فيما هو أعمّ من ذلك كما يدلّ عليه إطلاق المماثلة ، والإسراف في الإنفاق من عمل الشيطان ، فإذا فعله أحد من بني آدم فقد أطاع الشيطان واقتدى به { وَكَانَ الشيطان لِرَبّهِ كَفُورًا } أي : كثير الكفران عظيم التمرّد عن الحق ، لأنه مع كفره لا يعمل إلاّ شراً ، ولا يأمر إلاّ بعمل الشرّ ، ولا يوسوس إلاّ بما لا خير فيه .

(4/300)

وفي هذه الآية تسجيل على المبذرين بمماثلة الشياطين ، ثم التسجيل على جنس الشيطان بأنه كفور ، فاقتضى ذلك أن المنذر مماثل للشيطان ، وكل مماثل للشيطان له حكم الشيطان ، وكل شيطان كفور ، فالمبذر كفور . { وَإِمَّا تُعْرِضَنَّ عَنْهُمُ } قد تقدّم قريباً أن أصل «إما» هذه مركب من " إن " الشرطية و " ما " الإبهامية ، وأن دخول نون التأكيد على الشرط لمشابهته للنهي؛ أي : إن أعرضت عن ذي القربى والمسكين وابن السبيل لأمر اضطرك إلى ذلك الإعراض { ابتغاء رَحْمَةٍ مّن رَّبّكَ } أي لفقد رزق من ربك ، ولكنه أقام المسبب الذي هو ابتغاء رحمة الله مقام السبب الذي هو فقد الرزق ، لأن فاقد الرزق مبتغٍ له ، والمعنى : وإن أعرضت عنهم لفقد رزق من ربك ترجو أن يفتح الله به عليك { فَقُل لَّهُمْ قَوْلاً مَّيْسُورًا } أي : قولاً سهلاً ليناً كالوعد الجميل أو الاعتذار المقبول . قال الكسائي : يسرت له القول أي : لينته . قال الفراء : معنى الآية إن تعرض عن السائل إضاقة وإعساراً { فقل لهم قولاً ميسوراً } : عدهم عدة حسنة . ويجوز أن يكون المعنى : وإن تعرض عنهم ولم تنفعهم لعدم استطاعتك فقل لهم قولاً ميسوراً ، وليس المراد هنا الإعراض بالوجه . وفي هذه الآية تأديب من الله سبحانه لعباده إذا سألهم سائل ما ليس عندهم كيف يقولون . ربما يردّون ، ولقد أحسن من قال :
إنْ لا يَكُنْ وَرِقٌ يَوْماً أَجُوُد بِها ... لِلسَائِلين فإنِّي لينّ العُودِ
لا يَعْدم السَائِلوُنَ الخْيرَ مِنْ خُلِقي ... إمَّا نَوالٌ وإمَّا حُسنُ مَرْدُودِ
لما ذكر سبحانه أدب المنع بعد النهي عن التبذير بيّن أدب الإنفاق فقال : { وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إلى عُنُقِكَ وَلاَ تَبْسُطْهَا كُلَّ البسط } وهذا النهي يتناول كل مكلف ، سواء كان الخطاب للنبي صلى الله عليه وسلم تعريضاً لأمته وتعليماً لهم ، أو الخطاب لكل من يصلح له من المكلفين . والمراد : النهي للإنسان بأن يمسك إمساكاً يصير به مضيقاً على نفسه وعلى أهله ، ولا يوسع في الإنفاق توسيعاً لا حاجة إليه ، بحيث يكون به مسرفاً ، فهو نهى عن جانبي الإفراط والتفريط . ويتحصل من ذلك مشروعية التوسط ، وهو العدل الذي ندب الله إليه :
ولا تك فيها مُفْرِطاً أو مفَرِّطا ... كلا طرفي قصد الأمور ذميم

(4/301)

وقد مثّل الله سبحانه في هذه الآية حال الشحيح بحال من كانت يده مغلولة إلى عنقه ، بحيث لا يستطيع التصرّف بها ، ومثّل حال من يجاوز الحدّ في التصرف بحال من يبسط يده بسطاً لا يتعلق بسببه فيها شيء مما تقبض الأيدي عليه ، وفي هذا التصوير مبالغة بليغة . ثم بيّن سبحانه غائلة الطرفين المنهيّ عنهما فقال : { فَتَقْعُدَ مَلُومًا } عند الناس بسبب ما أنت عليه من الشح { مَّحْسُوراً } بسبب ما فعلته من الإسراف ، أي : منقطعاً عن المقاصد بسبب الفقر ، والمحسور في الأصل : المنقطع عن السير ، من حسره السفر إذا بلغ منه ، والبعير الحسير : هو الذي ذهبت قوّته فلا انبعاث به ، ومنه قوله تعالى : { يَنقَلِبْ إِلَيْكَ البَصَرُ خَاسِئًا وَهُوَ حَسِيرٌ } [ الملك : 4 ] . أي : كليل منقطع؛ وقيل : معناه نادماً على ما سلف ، فجعله هذا القائل من الحسرة التي هي الندامة ، وفيه نظر ، لأن الفاعل من الحسرة : حسران . ولا يقال محسور إلاّ للملوم . ثم سلى رسوله والمؤمنين بأن الذين يرهقهم من الإضافة ليس لهوانهم على الله سبحانه ، ولكن لمشيئة الخالق الرازق فقال : { إِنَّ رَبَّكَ يَبْسُطُ الرزق لِمَن يَشَاء وَيَقْدِرُ } أي : يوسعه على بعض ويضيقه على بعض لحكمة بالغة لا لكون من وسع له رزقه مكرماً عنده ، ومن ضيقه عليه هائناً لديه . قيل : ويجوز أن يراد أن البسط والقبض إنما هما من أمر الله الذي لا تفنى خزائنه . فأما عباده فعليهم أن يقتصدوا . ثم علل ما ذكره من البسط للبعض والتضييق على البعض بقوله : { إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا } أي : يعلم ما يسرون وما يعلنون ، لا يخفى عليه من ذلك خافية ، فهو الخبير بأحوالهم ، البصير بكيفية تدبيرهم في أرزاقهم ، وفي هذه الآية دليل على أنه المتكفل بأرزاق عباده ، فلذلك قال بعدها : { وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إملاق } أملق الرجل : لم يبق له إلاّ الملقات ، وهي الحجارة العظام الملس ، قال الهذلي يصف صائداً :
أتيح لها أقيدر ذو خشيف ... إذا سامت على الملقات ساما
الأقيدر تصغير الأقدر : وهو الرجل القصير ، والخشيف من الثياب : الخلق ، وسامت : مرّت ، ويقال : أملق : إذا افتقر وسلب الدهر ما بيده . قال أوس :
وأملق ما عندي خطوب تنبل ... نهاهم الله سبحانه عن أن يقتلوا أولادهم خشية الفقر ، وقد كانوا يفعلون ذلك ، ثم بيّن لهم أن خوفهم من الفقر حتى يبلغوا بسبب ذلك إلى قتل الأولاد لا وجه له ، فإن الله سبحانه هو الرازق لعباده ، يرزق الأبناء كما يرزق الآباء ، فقال : { نَّحْنُ نَرْزُقُهُمْ وَإِيَّاكُم } ولستم لهم برازقين حتى تصنعوا بهم هذا الصنع ، وقد مرّ مثل هذه الآية في الأنعام ثم علل سبحانه النهي عن قتل الأولاد لذلك بقوله : { إنَّ قَتْلَهُمْ كَانَ خِطْئًا كَبِيرًا } . قرأ الجمهور بكسر الخاء وسكون الطاء وبالهمز المقصور .

(4/302)

وقرأ ابن عامر ( خطأ ) بفتح الخاء والطاء والقصر في الهمز ، يقال : خطىء في دينه خطئاً : إذا أثم ، وأخطأ : إذا سلك سبيل خطأً عامداً أو غير عامد . قال الأزهري ، خطىء يخطأ خطئاً ، مثل : أثم يأثم إثماً ، إذا تعمد الخطأ ، وأخطأ : إذا لم يتعمد إخطاء وخطأ ، قال الشاعر :
دَعِيني إنمَّا خَطْئِي وصَوْبِي ... عليَّ وأَنَّ مَا أهلكتُ ، مالُ
والخطأ : الاسم يقوم مقام الأخطاء ، وفيه لغتان : القصر ، وهو الجيد ، والمدّ وهو قليل . وقرأ ابن كثير بكسر الخاء وفتح الطاء ومد الهمز . قال النحاس : ولا أعرف لهذه القراءة وجهاً ، وكذلك جعلها أبو حاتم غلطاً . وقرأ الحسن ( خطا ) بفتح الخاء والطاء منوّنة من غير همز . ولما نهى سبحانه عن قتل الأولاد المستدعي لإفناء النسل ، ذكر النهي عن الزنا المفضي إلى ذلك لما فيه من اختلاط الأنساب فقال : { وَلاَ تَقْرَبُواْ الزنى } وفي النهي عن قربانه بمباشرة مقدماته نهي عنه بالأولى ، فإن الوسيلة إلى الشيء إذا كانت حراماً كان المتوسل إليه حراماً بفحوى الخطاب ، والزنى فيه لغتان : المد ، والقصر . قال الشاعر :
كَانَتْ فَرِيضةُ مَا تَقُولُ كَمَا ... كان الزناء فريضةَ الرَّجْمِ
ثم علل النهي عن الزنا بقوله : { إِنَّهُ كَانَ فَاحِشَةً } أي : قبيحاً متبالغاً في القبح ، مجاوزاً للحدّ { وَسَاء سَبِيلاً } أي : بئس طريقاً طريقه ، وذلك لأنه يؤدي إلى النار ، ولا خلاف في كونه من كبائر الذنوب . وقد ورد في تقبيحه والتنفير عنه من الأدلة ما هو معلوم . ولما فرغ من ذكر النهي عن القتل لخصوص الأولاد ، وعن النهي عن الزنا الذي يفضي إلى ما يفضي إليه قتل الأولاد ، من اختلاط الأنساب ، وعدم استقرارها ، نهى عن قتل الأنفس المعصومة على العموم فقال : { وَلاَ تَقْتُلُواْ النفس التى حَرَّمَ الله إِلاَّ بالحق } . والمراد بالتي حرّم الله : التي جعلها معصومة بعصمة الدين أو عصمة العهد . والمراد بالحق الذي استثناه : هو ما يباح به قتل الأنفس المعصومة في الأصل ، وذلك كالردّة ، والزنا من المحصن ، وكالقصاص من القاتل عمداً عدواناً ، وما يلتحق بذلك . والاستثناء مفرّغ ، أي : لا تقتلوها بسبب من الأسباب إلاّ بسبب متلبس بالحق ، أو إلاّ متلبسين بالحق ، وقد تقدّم الكلام في هذا في الأنعام . ثم بين حكم بعض المقتولين بغير حق فقال : { وَمَن قُتِلَ مَظْلُومًا } أي : لا بسبب من الأسباب المسوّغة لقتله شرعاً { فَقَدْ جَعَلْنَا لِوَلِيّهِ سلطانا } أي : لمن يلي أمره من ورثته إن كانوا موجودين ، أو ممن له سلطان إن لم يكونوا موجودين ، والسلطان : التسلط على القاتل ، إن شاء قتل ، وإن شاء عفا ، وإن شاء أخذ الدية . ثم لما بيّن إباحة القصاص ، لمن هو مستحق لدم المقتول ، أو ما هو عوض عن القصاص نهاه عن مجاوزة الحدّ فقال : { فَلاَ يُسْرِف فّى القتل } أي : لا يجاوز ما أباحه الله له ، فيقتل بالواحد اثنين أو جماعة ، أو يمثل بالقاتل أو يعذبه .

(4/303)

قرأ الجمهور { لا يسرف } بالياء التحتية ، أي : الولي ، وقرأ حمزة والكسائي ( تسرف ) بالتاء الفوقية ، وهو خطاب للقاتل الأوّل ، ونهي له عن القتل أي : فلا تسرف أيها القاتل بالقتل فإن عليك القصاص مع ما عليك من عقوبة الله وسخطه ولعنته . وقال ابن جرير : الخطاب للنبي صلى الله عليه وسلم وللأئمة من بعده ، أي : لا تقتل يا محمد غير القاتل ، ولا يفعل ذلك الأئمة بعدك . وفي قراءة أبي : ولا تسرفوا ، ثم علل النهي عن السرف فقال : { إِنَّهُ كَانَ مَنْصُورًا } أي : مؤيداً معاناً ، يعني : الولي ، فإن الله سبحانه قد نصره بإثبات القصاص له بما أبرزه من الحجج ، وأوضحه من الأدلة ، وأمر أهل الولايات بمعونته والقيام بحقه حتى يستوفيه ، ويجوز أن يكون الضمير راجعاً إلى المقتول ، أي : إن الله نصره بوليّه ، قيل : وهذه الآية من أوّل ما نزل من القرآن في شأن القتل لأنها مكية .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن سعيد بن جبير في قوله : { إِن تَكُونُواْ صالحين } قال : تكون البادرة من الولد إلى الوالد ، فقال الله : { إِن تَكُونُواْ صالحين } إن تكن النية صادقة { فَإِنَّهُ كَانَ لِلأوَّابِينَ غَفُوراً } للبادرة التي بدرت منه ، وأخرج ابن أبي الدنيا ، والبيهقي في الشعب عنه في قوله : { إِنَّهُ كَانَ لِلأوَّابِينَ غَفُوراً } قال : الرجاعين إلى الخير . وأخرج سعيد بن منصور ، وهناد ، وابن أبي حاتم ، والبيهقي عن الضحاك في الآية ، قال : الرجاعين من الذنب إلى التوبة ، ومن السيئات إلى الحسنات . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { لِلأوَّابِينَ } قال : للمطيعين المحسنين . وأخرج ابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب عنه ، قال : للتوابين . وأخرج البخاري في تاريخه ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { وَءاتِ ذَا القربى حَقَّهُ } قال : أمره بأحقّ الحقوق ، وعلمه كيف يصنع إذا كان عنده ، وكيف يصنع إذا لم يكن عنده ، فقال : { وَإِمَّا تُعْرِضَنَّ عَنْهُمُ ابتغاء رَحْمَةٍ مّن رَّبّكَ تَرْجُوهَا } قال : إذا سألوك وليس عندك شيء انتظرت رزقاً من الله { فَقُل لَّهُمْ قَوْلاً مَّيْسُورًا } يكون إن شاء الله يكون شبه العدة . قال سفيان : والعدة من النبي صلى الله عليه وسلم دين . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً في الآية قال : هو أن تصل ذا القرابة ، وتطعم المسكين ، وتحسن إلى ابن السبيل . وأخرج ابن جرير عن علي بن الحسين أنه قال لرجل من أهل الشام : أقرأت القرآن؟ قال : نعم ، قال : فما قرأت في بني إسرائيل : { وَءاتِ ذَا القربى حَقَّهُ } ؟ قال : وإنكم للقرابة التي أمر الله أن يؤتي حقهم؟ قال : نعم .

(4/304)

وأخرج ابن أبي حاتم عن السدّي في الآية ، قال : والقربى : قربى بني عبد المطلب .
وأقول : ليس في السياق ما يفيد هذا التخصيص ، ولا دلّ على ذلك دليل ، ومعنى النظم القرآني واضح ، إن كان الخطاب مع كل من يصلح له من الأمة ، لأن معناه أمر كل مكلف متمكن من صلة قرابته بأن يعطيهم حقهم وهو الصلة التي أمر الله بها . وإن كان الخطاب للنبي صلى الله عليه وسلم ، فإن كان على وجه التعريض لأمته فالأمر فيه كالأوّل ، وإن كان خطاباً له من دون تعريض ، فأمته أسوته ، فالأمر له صلى الله عليه وسلم بإيتاء ذي القربى حقه ، أمر لكل فرد من أفراد أمته ، والظاهر أن هذا الخطاب ليس خاصاً بالنبي صلى الله عليه وسلم بدليل ما قبل هذه الآية ، وهي قوله : { وقضى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إياه } [ الأسراء : 23 ] وما بعدها ، وهي قوله : { وَلاَ تُبَذّرْ تَبْذِيرًا إِنَّ المبذرين كَانُواْ إخوان الشياطين } .
وفي معنى هذه الآية الدالة على وجوب صلة الرحم أحاديث كثيرة . وأخرج أحمد ، والحاكم وصححه عن أنس : أن رجلاً قال : يا رسول الله إني ذو مال كثير وذو أهل وولد وحاضرة ، فأخبرني كيف أنفق وكيف أصنع؟ قال : « تخرج الزكاة المفروضة ، فإنها طهرة تطهرك وتصل أقاربك وتعرف حقّ السائل والجار والمسكين » ، فقال : يا رسول الله أقلل لي؟ قال : « فآت ذا القربى حقه والمسكين وابن السبيل ولا تبذر تبذيراً » قال : حسبي يا رسول الله . وأخرج البزار ، وأبو يعلى ، وابن أبي حاتم ، وابن مردويه عن أبي سعيد الخدري قال : لما نزلت هذه الآية { وَءاتِ ذَا القربى حَقَّهُ } دعا رسول الله صلى الله عليه وسلم فاطمة فأعطاها فدك . وأخرج ابن مردويه عن ابن عباس قال : لما نزلت { وَءاتِ ذَا القربى حَقَّهُ } أقطع رسول الله صلى الله عليه وسلم فاطمة فدك . قال ابن كثير بعد أن ساق حديث أبي سعيد هذا ما لفظه : وهذا الحديث مشكل لو صح إسناده ، لأن الآية مكية ، وفدك إنما فتحت مع خيبر سنة سبع من الهجرة ، فكيف يلتئم هذا مع هذا؟ انتهى . وأخرج الفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، والبخاري في الأدب ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم ، وصححه ، والبيهقي في الشعب عن ابن مسعود في قوله : { وَلاَ تُبَذّرْ تَبْذِيرًا } قال : التبذير إنفاق المال في غير حقه . وأخرج ابن جرير عنه قال : كنا - أصحاب محمد - نتحدّث أن التبذير : النفقة في غير حقه . وأخرج سعيد بن منصور ، والبخاري في الأدب ، وابن جرير ، وابن المنذر ، والبيهقي في الشعب عن ابن عباس في قوله : { إِنَّ المبذرين } قال : هم الذين ينفقون المال في غير حقه . وأخرج البيهقي في الشعب عن عليّ قال : ما أنفقت على نفسك وأهل بيتك في غير سرف ولا تبذير وما تصدقت فلك ، وما أنفقت رياء وسمعة فذلك حظ الشيطان .

(4/305)

وأخرج ابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { فَقُل لَّهُمْ قَوْلاً مَّيْسُورًا } قال : العدة . وأخرج سعيد بن منصور ، وابن المنذر عن يسار أبي الحكم قال : أتى رسول الله صلى الله عليه وسلم برّ من العراق ، وكان معطاء كريماً ، فقسمه بين الناس ، فبلغ ذلك قوماً من العرب ، فقالوا : إنا نأتي النبي صلى الله عليه وسلم نسأله ، فوجدوه وقد فرغ منه ، فأنزل الله { وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إلى عُنُقِكَ } قال : محبوسة { وَلاَ تَبْسُطْهَا كُلَّ البسط فَتَقْعُدَ مَلُومًا } يلومك الناس { مَّحْسُوراً } ليس بيدك شيء . أقول : ولا أدري كيف هذا؟ فالآية مكية ، ولم يكن إذ ذاك عرب يقصدون رسول الله صلى الله عليه وسلم ولا يحمل إليه شيء من العراق ولا مما هو أقرب منه ، على أن فتح العراق لم يكن إلاّ بعد موته صلى الله عليه وسلم . وأخرج ابن جرير عن المنهال بن عمرو : بعثت امرأة إلى النبيّ صلى الله عليه وسلم بابنها فقالت : قل له : اكسني ثوباً ، فقال : « ما عندي شيء » ، فقالت : ارجع إليه فقل له : اكسني قميصك ، فرجع إليه ، فنزع قميصه فأعطاها إياه ، فنزلت { وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً } الآية . وأخرج ابن مردويه عن ابن مسعود نحوه . وأخرج ابن مردويه عن أبي أمامة أن النبي صلى الله عليه وسلم قال لعائشة وضرب بيده : « أنفقي ما على ظهر كفي » ، قالت : إذن لا يبقى شيء . قال ذلك ثلاث مرات ، فأنزل الله { وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً } الآية ، ويقدح في ذلك أنه صلى الله عليه وسلم لم يتزوّج بعائشة إلاّ بعد الهجرة . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً } قال : يعني بذلك : البخل . وأخرجا عنه في الآية قال : هذا في النفقة ، يقول : لا تجعلها مغلولة لا تبسطها بخير ، ولا تبسطها كل البسط ، يعني : التبذير { فَتَقْعُدَ مَلُومًا } ، يلوم نفسه على ما فاته من ماله { مَّحْسُوراً } ذهب ماله كله . وأخرج ابن أبي حاتم عن الحسن في قوله : { إِنَّ رَبَّكَ يَبْسُطُ الرزق لِمَن يَشَاء وَيَقْدِرُ } قال : ينظر له ، فإن كان الغنى خيراً له ، أغناه ، وإن كان الفقر خيراً له ، أفقره . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { خَشْيَةَ إملاق } قال : مخافة الفقر والفاقة . وأخرج ابن جرير ، وابن المنذر عنه في قوله : { خطأ } قال : خطيئة . وأخرج ابن أبي حاتم عن السدّي في قوله : { وَلاَ تَقْرَبُواْ الزنا } قال : يوم نزلت هذه الآية لم يكن حدود ، فجاءت بعد ذلك الحدود في سورة النور .

(4/306)

وأخرج أبو يعلى ، وابن مردويه عن أبيّ بن كعب أنه قرأ : { وَلاَ تَقْرَبُواْ الزنا إِنَّهُ كَانَ فاحشة وَمَقْتاً وَسَاء سَبِيلاً إِلاَّ مَن تَابَ فَإِنَّ الله كَانَ غَفُوراً رَّحِيماً } فذكر لعمر ، فأتاه فسأله ، فقال : أخذتها من فيّ رسول الله ، وليس لك عمل إلاّ الصفق بالبقيع . وقد ورد في الترهيب عن فاحشة الزنا أحاديث كثيرة . وأخرج ابن جرير ، وابن المنذر عن الضحاك في قوله : { وَلاَ تَقْتُلُواْ النفس . . . } الآية ، قال : هذا بمكة ونبي الله صلى الله عليه وسلم بها ، وهو أوّل شيء نزل من القرآن في شأن القتل ، كان المشركون من أهل مكة يغتالون أصحاب رسول الله صلى الله عليه وسلم فقال الله : من قتلكم من المشركين ، فلا يحملنكم قتله إياكم على أن تقتلوا له أباً أو أخاً أو واحداً من عشيرته وإن كانوا مشركين ، فلا تقتلوا إلاّ قاتلكم ، وهذا قبل أن تنزل براءة ، وقبل أن يؤمر بقتال المشركين ، فذلك قوله : { فَلاَ يُسْرِف فّى القتل إِنَّهُ كَانَ مَنْصُورًا } يقول : لا تقتل غير قاتلك ، وهي اليوم على ذلك الموضع من المسلمين لا يحل لهم أن يقتلوا إلاّ قاتلهم . وأخرج البيهقي في سننه عن زيد بن أسلم أن الناس في الجاهلية كانوا إذا قتل الرجل من القوم رجلاً لم يرضوا حتى يقتلوا به رجلاً شريفاً ، إذا كان قاتلهم غير شريف لم يقتلوا قاتلهم وقتلوا غيره ، فوعظوا في ذلك بقول الله سبحانه : { وَلاَ تَقْتُلُواْ النفس . . . } إلى قوله : { فَلاَ يُسْرِف فّى القتل } . وأخرج ابن جرير ، وابن أبي حاتم من طريق العوفي عن ابن عباس في قوله : { وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيّهِ سلطانا } قال : بينة من الله أنزلها ، يطلبها وليّ المقتول ، القود أو العقل ، وذلك السلطان . وأخرج ابن أبي حاتم من طريق مجاهد عنه { فَلاَ يُسْرِف فّى القتل } قال : لا يكثر في القتل . وأخرج ابن المنذر من طريق أبي صالح عنه أيضاً : لا يقاتل إلاّ قاتل رحمه .

(4/307)

وَلَا تَقْرَبُوا مَالَ الْيَتِيمِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُوا بِالْعَهْدِ إِنَّ الْعَهْدَ كَانَ مَسْئُولًا (34) وَأَوْفُوا الْكَيْلَ إِذَا كِلْتُمْ وَزِنُوا بِالْقِسْطَاسِ الْمُسْتَقِيمِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلًا (35) وَلَا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولَئِكَ كَانَ عَنْهُ مَسْئُولًا (36) وَلَا تَمْشِ فِي الْأَرْضِ مَرَحًا إِنَّكَ لَنْ تَخْرِقَ الْأَرْضَ وَلَنْ تَبْلُغَ الْجِبَالَ طُولًا (37) كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا (38) ذَلِكَ مِمَّا أَوْحَى إِلَيْكَ رَبُّكَ مِنَ الْحِكْمَةِ وَلَا تَجْعَلْ مَعَ اللَّهِ إِلَهًا آَخَرَ فَتُلْقَى فِي جَهَنَّمَ مَلُومًا مَدْحُورًا (39) أَفَأَصْفَاكُمْ رَبُّكُمْ بِالْبَنِينَ وَاتَّخَذَ مِنَ الْمَلَائِكَةِ إِنَاثًا إِنَّكُمْ لَتَقُولُونَ قَوْلًا عَظِيمًا (40) وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآَنِ لِيَذَّكَّرُوا وَمَا يَزِيدُهُمْ إِلَّا نُفُورًا (41)

لما ذكر سبحانه النهي عن إتلاف النفوس ، أتبعه بالنهي عن إتلاف الأموال ، وكان أهمها بالحفظ والرعايا مال اليتيم فقال : { وَلاَ تَقْرَبُواْ مَالَ اليتيم } . والنهي عن قربانه مبالغة في النهي عن المباشرة له وإتلافه . ثم بيّن سبحانه أن النهي عن قربانه ، ليس المراد منه النهي عن مباشرته فيما يصلحه ويفسده ، بل يجوز لوليّ اليتيم أن يفعل في مال اليتيم ما يصلحه ، وذلك يسلتزم مباشرته ، فقال : { إِلاَّ بالتى هِىَ أَحْسَنُ } أي : إلاّ بالخصلة التي هي أحسن الخصال ، وهي حفظه وطلب الربح فيه والسعي فيما يزيد به . ثم ذكر الغاية التي للنهي عن قربان مال اليتيم فقال : { حتى يَبْلُغَ أَشُدَّهُ } أي : لا تقربوه إلاّ بالتي هي أحسن حتى يبلغ اليتيم أشدّه ، فإذا بلغ أشدّه كان لكم أن تدفعوه إليه ، أو تتصرفوا فيه بإذنه . وقد تقدّم الكلام على هذا مستوفى في الأنعام { وَأَوْفُواْ بِالْعَهْدِ } قد مضى الكلام فيه في غير موضع . قال الزجاج : كل ما أمر الله به ونهى عنه ، فهو من العهد ، فيدخل في ذلك ما بين العبد وربه ، وما بين العباد بعضهم البعض . والوفاء بالعهد : هو القيام بحفظه على الوجه الشرعي والقانون المرضي ، إلاّ إذا دلّ دليل خاص على جواز النقض { إِنَّ العهد كَانَ مَّسْئُولاً } أي : مسئولاً عنه ، فالمسئول هنا : هو صاحبه ، وقيل : إن العهد يسأل تبكيتاً لناقضه . { وَأَوْفُوا الكيل إِذا كِلْتُمْ } أي : أتموا الكيل ولا تخسروه وقت كيلكم للناس . { وَزِنُواْ بالقسطاس المستقيم } . قال الزجاج : هو ميزان العدل أيّ : ميزان كان من موازين الدراهم وغيرها ، وفيه لغتان : ضم القاف ، وكسرها ، وقيل هو القبّان المسمى بالقرسطون؛ وقيل هو العدل نفسه ، وهي لغة الروم ، وقيل : لغة سريانية . وقرأ ابن كثير ، ونافع ، وأبو عمرو ، وابن عامر ، وعاصم في رواية أبي بكر ( القُسطاس ) بضم القاف ، وقرأ حمزة والكسائي وحفص عن عاصم بكسر القاف ، والإشارة بقوله : { ذلك } إلى إيفاء الكيل والوزن ، وهو مبتدأ ، وخبره { خَيْرٌ } أي : خير لكم عند الله وعند الناس ، يتأثر عنه حسن الذكر وترغيب الناس في معاملة من كان كذلك { وَأَحْسَنُ تَأْوِيلاً } أي : أحسن عاقبة ، من آل إذا رجع . ثم أمر سبحانه بإصلاح اللسان والقلب فقال : { وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ } أي : لا تتبع ما لا تعلم ، من قولك : قفوت فلاناً : إذا اتبعت أثره ، ومنه قافية الشعر ، لأنها تقفو كل بيت ، ومنه القبيلة المشهورة بالقافة ، لأنهم يتبعون آثار أقدام الناس . وحكى ابن جرير عن فرقة أنها قالت : قفا وقاف ، مثل عثا وعاث . قال منذر بن سعيد البلوطي : قفا وقاف ، مثل جذب وجبذ . وحكى الكسائي عن بعض القراء أنه قرأ ( تَقُفْ ) بضم القاف وسكون الفاء .

(4/308)

وقرأ الفراء بفتح القاف وهي لغة لبعض العرب ، وأنكرها أبو حاتم وغيره . ومعنى الآية : النهي عن أن يقول الإنسان ما لا يعلم ، أو يعمل بما لا علم له به ، وهذه قضية كلية ، وقد جعلها جماعة من المفسرين خاصة بأمور : فقيل : لا تذم أحداً بما ليس لك به علم؛ وقيل : هي في شهادة الزور؛ وقيل : هي في القذف . وقال القتيبي : معنى الآية : لا تتبع الحدس والظنون ، وهذا صواب ، فإن ما عدا ذلك هو العلم؛ وقيل : المراد بالعلم هنا : هو الاعتقاد الراجح المستفاد من مستند قطعياً كان أو ظنياً . قال أبو السعود في تفسيره : واستعماله بهذا المعنى مما لا ينكر شيوعه . وأقول : إن هذه الآية قد دلت على عدم جواز العمل بما ليس بعلم ، ولكنها عامة مخصصة بالأدلة الواردة بجواز العمل بالظنّ كالعمل بالعامّ ، وبخبر الواحد ، والعمل بالشهادة ، والاجتهاد في القبلة وفي جزاء الصيد ونحو ذلك ، فلا تخرج من عمومها ومن عموم { إَنَّ الظن لاَ يُغْنِى مِنَ الحق شَيْئًا } [ يونس : 36 ] . إلاّ ما قام دليل جواز العمل به ، فالعمل بالرأي في مسائل الشرع إن كان لعدم وجود الدليل في الكتاب والسنّة ، فقد رخص فيه النبي صلى الله عليه وسلم كما في قوله صلى الله عليه وسلم لمعاذ لما بعثه قاضياً : «بم تقضي؟ قال بكتاب الله ، قال : فإن لم تجد ، قال : فبسنّة رسول الله ، قال : فإن لم تجد ، قال : أجتهد رأيي» . وهو حديث صالح للاحتجاج به كما أوضحنا ذلك في بحث مفرد . وأما التوثب على الرأي مع وجود الدليل في الكتاب أو السنّة ، ولكنه قصر صاحب الرأي عن البحث فجاء برأيه فهو داخل تحت هذا النهي دخولاً أوّلياً ، لأنه محض رأي في شرع الله ، وبالناس عنه غنىً بكتاب الله سبحانه وبسنّة رسوله صلى الله عليه وسلم ولم تدع إليه حاجة ، على أن الترخيص في الرأي عند عدم وجود الدليل إنما هو رخصة للمجتهد يجوز له أن يعمل به ، ولم يدل دليل على أنه يجوز لغيره العمل به ، وينزله منزلة مسائل الشرع ، وبهذا يتضح لك أتمّ اتضاح ، ويظهر لك أكمل ظهور أن هذه الآراء المدوّنة في الكتب الفروعية ليست من الشرع في شيء ، والعامل بها على شفا جرف هار ، فالمجتهد المستكثر من الرأي قد قفا ما ليس له به علم ، والمقلد المسكين العامل برأي ذلك المجتهد قد عمل بما ليس له به علم ولا لمن قلده { ظلمات بَعْضُهَا فَوْقَ بَعْضٍ } [ النور : 40 ] . وقد قيل : إن هذه الآية خاصة بالعقائد ولا دليل على ذلك أصلاً . ثم علل سبحانه النهي عن العمل بما ليس بعلم بقوله : { إِنَّ السمع والبصر والفؤاد كُلُّ أولئك كَانَ عَنْهُ مَّسْئُولاً } إشارة إلى الأعضاء الثلاثة ، وأجريت مجرى العقلاء لما كانت مسئولة عن أحوالها شاهدة على أصحابها .

(4/309)

وقال الزجاج : إن العرب تعبر عما يعقل وعما لا يعقل ب : أولئك ، وأنشد ابن جرير مستدلاً على جواز هذا قول الشاعر :
ذم المنازل بعد منزلة اللوى ... والعيش بعد أولئك الأيام
واعترض بأن الرواية بعد أولئك الأقوام ، وتبعه غيره على هذا الخطأ كصاحب الكشاف . والضمير في { كان } من قوله : { كَانَ عَنْهُ مَّسْئُولاً } يرجع إلى " كل " ، وكذا الضمير في " عنه " ، وقيل : الضمير في { كان } يعود إلى القافي المدلول عليه بقوله : { وَلاَ تَقْفُ } . وقوله : «عنه» في محل رفع لإسناد { مسئولاً } إليه ، ورد بما حكاه النحاس من الإجماع على عدم جواز تقديم القائم مقام الفاعل إذا كان جاراً أو مجروراً . قيل : والأولى أن يقال : إنه فاعل { مسئولاً } المحذوف ، والمذكور مفسر له . ومعنى سؤال هذه الجوارح : أنه يسأل صاحبها عما استعملها فيه لأنها آلات ، والمستعمل لها : هو الروح الإنساني ، فإن استعملها في الخير استحق الثواب ، وإن استعملها في الشرّ استحق العقاب؛ وقيل : إن الله سبحانه ينطق الأعضاء هذه عند سؤالها فتخبر عما فعله صاحبها . { وَلاَ تَمْشِ فِى الأرض مَرَحًا } المرح : قيل : هو شدّة الفرح ، وقيل : التكبر في المشي؛ وقيل : تجاوز الإنسان قدره؛ وقيل : الخيلاء في المشي؛ وقيل : البطر والأشر ، وقيل : النشاط . والظاهر أن المراد به هنا : الخيلاء والفخر ، قال الزجاج في تفسير الآية : لا تمش في الأرض مختالاً فخوراً ، وذكر الأرض مع أن المشي لا يكون إلاّ عليها ، أو على ما هو معتمد عليها تأكيداً وتقريراً ، ولقد أحسن من قال :
ولا تمش فوق الأرض إلاّ تواضعا ... فكم تحتها قوم هم منك أرفع
وإن كنت في عزّ وحرز ومنعة ... فكم مات من قوم هم منك أمنع
والمرح مصدر وقع حالاً ، أي : ذا مرح . وفي وضع المصدر موضع الصفة نوع تأكيد . وقرأ الجمهور { مرحاً } بفتح الراء على المصدر . وحكى يعقوب عن جماعة كسرها على أنه اسم فاعل ثم علل سبحانه هذا النهي فقال : { إِنَّكَ لَن تَخْرِقَ الأرض } يقال : خرق الثوب أي : شقه ، وخرق الأرض : قطعها ، والخرق : الواسع من الأرض ، والمعنى : أنك لن تخرق الأرض بمشيك عليها تكبراً ، وفيه تهكم بالمختال المتكبر { وَلَن تَبْلُغَ الجبال طُولاً } أي : ولن تبلغ قدرتك إلى أن تطاول الجبال حتى يكون عظم جثتك حاملاً لك على الكبر والاختيال ، فلا قوّة لك حتى تخرق الأرض بالمشي عليها ، ولا عظم في بدنك حتى تطاول الجبال ، فما الحامل لك على ما أنت فيه؟ . و { طولاً } مصدر في موضع الحال ، أو تمييز ، أو مفعول له؛ وقيل : المراد بخرق الأرض نقبها ، لا قطعها بالمسافة . وقال الأزهري : خرقها : قطعها ، قال النحاس : وهذا أبين كأنه مأخوذ من الخرق ، وهو : الفتحة الواسعة ، ويقال : فلان أخرق من فلان : أي أكثر سفراً ، والإشارة بقوله : { كُلُّ ذلك } إلى جميع ما تقدّم ذكره من الأوامر والنواهي ، أو إلى ما نهى عنه فقط من قوله : { وَلاَ تَقْفُ } { وَلاَ تَمْشِ } .

(4/310)

قرأ عاصم ، وابن عامر ، وحمزة ، والكسائي ، ومسروق ( سيئه ) على إضافة سيء إلى الضمير ، ويؤيد هذه القراءة قوله : { مَكْرُوهًا } فإن السيء هو المكروه . ويؤيدها أيضاً قراءة أبيّ : ( كان سيئاته ) ، واختار هذه القراءة أبو عبيد . وقرأ ابن كثير ، ونافع ، وأبو عمرو ( سيئة ) على أنها واحدة السيئات ، وانتصابها على خبرية كان ، ويكون { مكروهاً } صفة ل « سيئة » على المعنى ، فإنها بمعنى « سيئاً » ، أو هو بدل من « سيئة »؛ وقيل : هو خبر ثانٍ ل « كان » حملاً على لفظ { كل } ، ورجح أبو علي الفارسي البدل ، وقد قيل في توجيهه بغير هذا مما فيه تعسف لا يخفى . قال الزجاج : والإضافة أحسن ، لأن ما تقدّم من الآيات فيها سيء وحسن ، فسيئه المكروه . ويقوّي ذلك التذكير في المكروه ، قال : ومن قرأ بالتنوين جعل { كل ذلك } إحاطة بالمنهيّ عنه دون الحسن . المعنى : كل ما نهى الله عنه كان سيئة وكان مكروهاً . قال : والمكروه على هذه القراءة بدل من السيئة ، وليس بنعت . والمراد بالمكروه عند الله : هو الذي يبغضه ولا يرضاه ، لا أنه غير مراد مطلقاً ، لقيام الأدلة القاطعة على أن الأشياء واقعة بإرادته سبحانه ، وذكر مطلق الكراهة مع أن في الأشياء المتقدّمة ما هو من الكبائر إشعاراً بأن مجرّد الكراهة عنده تعالى يوجب انزجار السامع واجتنابه لذلك . والحاصل : أن في الخصال المتقدّمة ما هو حسن وهو المأمور به ، وما هو مكروه وهو المنهيّ عنه ، فعلى قراءة الإضافة تكون الإشارة بقوله : { كُلُّ ذلك } إلى جميع الخصال حسنها ومكروهها ، ثم الإخبار بأن ما هو سيء من هذه الأشياء وهو المنهي عنه مكروه عند الله ، وعلى قراءة الإفراد من دون إضافة تكون الإشارة إلى المنهيات ، ثم الإخبار عن هذه المنهيات بأنها سيئة مكروهة عند الله . { ذلك مِمَّا أوحى إِلَيْكَ رَبُّكَ مِنَ الحكمة } الإشارة إلى ما تقدّم ذكره من قوله : { لاَّ تَجْعَل } إلى هذه الغاية ، وترتقي إلى خمسة وعشرين تكليفاً ، { مِمَّا أوحى إِلَيْكَ رَبُّكَ } أي : من جنسه أو بعض منه ، وسمي حكمة لأنه كلام محكم ، وهو ما علمه من الشرائع ، أو من الأحكام المحكمة التي لا يتطرق إليها الفساد ، وعند الحكماء : أن الحكمة عبارة عن معرفة الحق لذاته ، و { من الحكمة } متعلق بمحذوف وقع حالاً ، أي : كائناً من الحكمة ، أو بدل من الموصول بإعادة الجار ، أو متعلق ب { أوحى } . { وَلاَ تَجْعَلْ مَعَ الله إلها ءاخَرَ } كرر سبحانه النهي عن الشرك تأكيداً وتقريراً وتنبيهاً عن أنه رأس خصال الدين وعمدته .

(4/311)

قيل : وقد راعى سبحانه في هذا التأكيد دقيقة ، فرتب على الأوّل كونه مذموماً مخذولاً ، وذلك إشارة إلى حال الشرك في الدنيا ، ورتب على الثاني أنه يلقى { فِى جَهَنَّمَ مَلُومًا مَّدْحُورًا } وذلك إشارة إلى حاله في الآخرة ، وفي القعود هناك ، والإلقاء هنا إشارة إلى أن للإنسان في الدنيا صورة اختيار بخلاف الآخرة ، وقد تقدّم تفسير الملوم والمدحور . { أفأصفاكم رَبُّكُم بالبنين واتخذ مِنَ الملئكة إِنَاثًا } قال أبو عبيدة : { أصفاكم } : خصكم ، وقال الفضل : أخلصكم ، وهو خطاب للكفار القائلين بأن الملائكة بنات الله ، وفيه توبيخ شديد ، وتقريع بالغ لما كان يقوله هؤلاء الذين هم كالأنعام بل هم أضل ، والفاء للعطف على مقدّر ، كنظائره مما قد كررناه . { إِنَّكُمْ لَتَقُولُونَ } يعني : القائلين بأن لهم الذكر ولله الإناث { قَوْلاً عَظِيمًا } بالغاً في العظم والجراءة على الله إلى مكان لا يقادر قدره . { وَلَقَدْ صَرَّفْنَا فِى هذا القرءان } أي : بينا ضروب القول فيه من الأمثال وغيرها ، أو كررنا فيه؛ وقيل . «في» زائدة ، والتقدير ولقد صرفنا هذا القرآن . والتصريف في الأصل : صرف الشيء من جهة إلى جهة؛ وقيل : معنى التصريف : المغايرة ، أي : غايرنا بين المواعظ ليتذكروا ويعتبروا ، وقراءة الجمهور { صرّفنا } بالتشديد ، وقرأ الحسن بالتخفيف ، ثم علل تعالى ذلك فقال : { لّيَذْكُرُواْ } أي : ليتعظوا ويتدبروا بعقولهم ويتفكروا فيه حتى يقفوا على بطلان ما يقولونه . قرأ يحيى بن وثاب ، والأعمش ، وحمزة ، والكسائي ( ليذكروا ) مخففاً ، والباقون بالتشديد ، واختارها أبو عبيد لما تفيده من معنى التكثير ، وجملة { وَمَا يَزِيدُهُمْ إِلاَّ نُفُورًا } في محل نصب على الحال ، أي : والحال أن هذا التصريف والتذكير ما يزيدهم إلاّ تباعداً عن الحق وغفلة عن النظر في الصواب ، لأنهم قد اعتقدوا في القرآن أنه حيلة وسحر وكهانة وشعر ، وهم لا ينزعون عن هذه الغواية ولا وازع لهم يزعهم إلى الهداية .
وقد أخرج ابن جرير عن قتادة في قوله : { وَلاَ تَقْرَبُواْ مَالَ اليتيم } قال : كانوا لا يخالطونهم في مال ولا مأكل ولا مركب حتى نزلت { وَإِن تُخَالِطُوهُمْ فإخوانكم } [ البقرة : 220 ] . وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { إِنَّ العهد كَانَ مَّسْئُولاً } قال : يسأل الله ناقض العهد عن نقضه . وأخرج ابن المنذر عن ابن جريج في الآية ، قال : يسأل عهده من أعطاه إياه . وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { وَأَوْفُوا الكيل إِذا كِلْتُمْ } يعني : لغيركم { وَزِنُواْ بالقسطاس } يعني : الميزان ، وبلغة الروم : الميزان : القسطاس : { ذلك خَيْرٌ } يعني : وفاء الكليل والميزان خير من النقصان { وَأَحْسَنُ تَأْوِيلاً } عاقبة . وأخرج ابن أبي شيبة ، والفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد قال : القسطاس : العدل بالرومية .

(4/312)

وأخرج ابن المنذر عن الضحاك قال : القسطاس : القبّان . وأخرج ابن أبي حاتم عن الحسن قال : الحديد . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { وَلاَ تَقْفُ } قال : لا تقل . وأخرج ابن جرير عنه قال : لا ترم أحداً بما ليس لك به علم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن الحنفية في الآية قال : شهادة الزور . وأخرج ابن أبي حاتم عن عكرمة في قوله : { إِنَّ السمع والبصر والفؤاد كُلُّ أولئك كَانَ عَنْهُ مَّسْئُولاً } يقول : سمعه وبصره وفؤاده تشهد عليه . وأخرج الفريابي عن ابن عباس في قوله : { كُلُّ أولئك كَانَ عَنْهُ مَّسْئُولاً } قال : يوم القيامة أكذلك كان أم لا؟ . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في قوله : { وَلاَ تَمْشِ فِى الارض مَرَحًا } قال : لا تمش فخراً وكبراً ، فإن ذلك لا يبلغ بك الجبال ولا أن تخرق الأرض بفخرك وكبرك . وأخرج ابن جرير عن ابن عباس قال : إن التوارة في خمس عشرة آية من بني إسرائيل ثم تلا { وَلاَ تَجْعَلْ مَعَ الله إلها ءاخَرَ } . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طريق عليّ بن أبي طلحة عن ابن عباس في قوله : { مَّدْحُورًا } قال : مطروداً .

(4/313)

قُلْ لَوْ كَانَ مَعَهُ آَلِهَةٌ كَمَا يَقُولُونَ إِذًا لَابْتَغَوْا إِلَى ذِي الْعَرْشِ سَبِيلًا (42) سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ عُلُوًّا كَبِيرًا (43) تُسَبِّحُ لَهُ السَّمَوَاتُ السَّبْعُ وَالْأَرْضُ وَمَنْ فِيهِنَّ وَإِنْ مِنْ شَيْءٍ إِلَّا يُسَبِّحُ بِحَمْدِهِ وَلَكِنْ لَا تَفْقَهُونَ تَسْبِيحَهُمْ إِنَّهُ كَانَ حَلِيمًا غَفُورًا (44) وَإِذَا قَرَأْتَ الْقُرْآَنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ حِجَابًا مَسْتُورًا (45) وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آَذَانِهِمْ وَقْرًا وَإِذَا ذَكَرْتَ رَبَّكَ فِي الْقُرْآَنِ وَحْدَهُ وَلَّوْا عَلَى أَدْبَارِهِمْ نُفُورًا (46) نَحْنُ أَعْلَمُ بِمَا يَسْتَمِعُونَ بِهِ إِذْ يَسْتَمِعُونَ إِلَيْكَ وَإِذْ هُمْ نَجْوَى إِذْ يَقُولُ الظَّالِمُونَ إِنْ تَتَّبِعُونَ إِلَّا رَجُلًا مَسْحُورًا (47) انْظُرْ كَيْفَ ضَرَبُوا لَكَ الْأَمْثَالَ فَضَلُّوا فَلَا يَسْتَطِيعُونَ سَبِيلًا (48)

قوله : { قُلْ لَّوْ كَانَ مَعَهُ ءالِهَةٌ كَمَا تَقُولُونَ } . قرأ ابن كثير ، وحفص : { يقولون } بالياء التحتية ، وقرأ الباقون بالفوقية على الخطاب للقائلين بأن مع الله آلهة أخرى ، وإذن : جواب عن مقالتهم الباطلة وجزاء ل « لو » { لاَّبْتَغَوْاْ إلى ذِى العرش } وهو الله سبحانه . { سَبِيلاً } : طريقاً للمغالبة والممانعة كما تفعل الملوك مع بعضهم البعض من المقاتلة والمصاولة؛ وقيل : معناه إذن لابتغت الآلهة إلى الله القربة والزلفة عنده ، لأنهم دونه ، والمشركون إنما اعتقدوا أنها تقرّبهم إلى الله . والظاهر المعنى الأول ، ومثل معناه قوله سبحانه : { لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلاَّ الله لَفَسَدَتَا } [ الأنبياء : 22 ] . ثم نزه تعالى نفسه ، فقال : { سبحانه } والتسبيح : التنزيه ، وقد تقدّم ، { وتعالى } متباعد { عَمَّا يَقُولُونَ } من الأقوال الشنيعة والفرية العظيمة { عُلُوّاً } أي : تعالياً ، ولكنه وضع العلوّ موضع التعالي كقوله : { والله أَنبَتَكُمْ مّنَ الأرض نَبَاتاً } [ نوح : 17 ] . ثم وصف العلوّ بالكبر مبالغة في النزاهة ، وتنبيهاً على أن بين الواجب لذاته والممكن لذاته ، وبين الغني المطلق ، والفقير المطلق ، مباينة لا تعقل الزيادة عليها . ثم بين سبحانه جلالة ملكه وعظمة سلطانه فقال : { يُسَبّحُ لَهُ السموات السبع والأرض وَمَن فِيهِنَّ } قرىء بالمثناة التحتية في يسبح ، وبالفوقية ، وقال : { فيهنّ } بضمير العقلاء لإسناده إليها التسبيح الذي هو فعل العقلاء ، وقد أخبر سبحانه عن السموات والأرض بأنها تسبحه ، وكذلك من فيها من مخلوقاته الذين لهم عقول وهم الملائكة والإنس والجن وغيرهم من الأشياء التي لا تعقل ، ثم زاد ذلك تعميماً وتأكيداً فقال : { وَإِن مّن شَىْء إِلاَّ يُسَبّحُ بِحَمْدَهِ } فشمل كل ما يسمى شيئاً كائناً ما كان ، وقيل : إنه يحمل قوله : { وَمَن فِيهِنَّ } على الملائكة والثقلين ، ويحمل { وَإِن مّن شَىْء إِلاَّ يُسَبّحُ بِحَمْدَهِ } على ما عدا ذلك من المخلوقات .
وقد اختلف أهل العلم في هذا العموم هل هو مخصوص أم لا؟ فقالت طائفة : ليس بمخصوص ، وحملوا التسبيح على تسبيح الدلالة ، لأن كل مخلوق يشهد على نفسه ويدلّ غيره بأن الله خالق قادر . وقالت طائفة : هذا التسبيح على حقيقته والعموم على ظاهره . والمراد أن كل المخلوقات تسبح لله سبحانه هذا التسبيح الذي معناه التنزيه وإن كان البشر لا يسمعون ذلك ولا يفهمونه ، ويؤيد هذا قوله سبحانه : { ولكن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ } فإنه لو كان المراد تسبيح الدلالة لكان أمراً مفهوماً لكل أحد ، وأجيب : بأن المراد بقوله { لاَّ تَفْقَهُونَ } الكفار الذين يعرضون عن الاعتبار . وقالت طائفة : إن هذا العموم مخصوص بالملائكة والثقلين دون الجمادات ، وقيل : خاص بالأجسام النامية فيدخل النباتات ، كما روي هذا القول عن عكرمة والحسن وخصا تسبيح النباتات بوقت نموها لا بعد قطعها .

(4/314)

وقد استدلّ لذلك بحديث : « أن النبي صلى الله عليه وسلم مرّ على قبرين . . . وفيه : ثم دعا بعسيب رطب فشقه اثنين ، وقال : » إنه يخفف عنهما ما لم ييبسا « . ويؤيد حمل الآية على العموم قوله : { إِنَّا سَخَّرْنَا الجبال مَعَهُ يُسَبّحْنَ بالعشى والإشراق } [ ص : 18 ] . وقوله : { وَإِنَّ مِنْهَا لَمَا يَهْبِطُ مِنْ خَشْيَةِ الله } [ البقرة : 74 ] . وقوله : { وَتَخِرُّ الجبال هَدّاً } [ مريم : 90 ] ، ونحو ذلك من الآيات . وثبت في الصحيح أنهم كانوا يسمعون تسبيح الطعام ، وهم يأكلون مع رسول الله صلى الله عليه وسلم ، وهكذا حديث حنين الجذع ، وحديث : أن حجراً بمكة كان يسلّم على النبيّ صلى الله عليه وسلم ، وكلها في الصحيح ، ومن ذلك تسبيح الحصى في كفه صلى الله عليه وسلم ، ومدافعة عموم هذه الآية بمجرّد الاستبعادات ليس دأب من يؤمن بالله سبحانه ويؤمن بما جاء من عنده . ومعنى { إِلاَّ يُسَبّحُ بِحَمْدَهِ } إلاّ يسبح متلبساً بحمده { ولكن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ } . قرأ الحسن ، وأبو عمرو ، ويعقوب ، وحفص ، وحمزة ، والكسائي ، وخلف ( تسبح ) بالمثناة الفوقية على الخطاب ، وقرأ الباقون بالتحتية ، واختار هذه القراءة أبو عبيدة { إِنَّهُ كَانَ حَلِيمًا غَفُورًا } فمن حلمه الإمهال لكم وعدم إنزال عقوبته عليكم ، ومن مغفرته لكم أنه لا يؤاخذ من تاب منكم . ولما فرغ سبحانه من الإلهيات شرع في ذكر بعض من آيات القرآن وما يقع من سامعيه فقال : { وَإِذَا قَرَأْتَ القرءان جَعَلْنَا بَيْنَكَ وَبَيْنَ الذين لاَ يُؤْمِنُونَ بالآخرة حِجَابًا مَّسْتُورًا } جعلنا بينك يا محمد وبين المشركين الذين لا يؤمنون بالآخرة حجاباً أي : إنهم لإعراضهم عن قراءتك وتغافلهم عنك كمن بينك وبينه حجاب يمرّون بك ولا يرونك ، ذكر معناه الزجاج وغيره ، ومعنى { مستوراً } : ساتر . قال الأخفش : أراد ساتراً ، والفاعل قد يكون في لفظ المفعول كما تقول : إنك لمشئوم وميمون ، وإنما هو شائم ويامن؛ وقيل : معنى { مستوراً } : ذا ستر ، كقولهم : سيل مفعم : أي : ذو إفعام ، وقيل : هو حجاب لا تراه الأعين فهو مستور عنها ، وقيل : حجاب من دونه حجاب فهو مستور بغيره ، وقيل : المراد بالحجاب : المستور الطبع والختم . { وَجَعَلْنَا على قُلُوبِهِمْ أَكِنَّةً } الأكنة : جمع كنان . وقد تقدّم تفسيره في الأنعام ، وقيل : هو حكاية لما كانوا يقولونه ، من قولهم : { قُلُوبُنَا غُلْفٌ } [ البقرة : 88 ] { وفي آذننا وقر ومن بينا وبينك حجاب } [ فصلت : 5 ] . و { أَن يَفْقَهُوهُ } مفعول لأجله ، أي : كراهة أن يفقهوه ، أو لئلا يفقهوه ، أي : يفهموا ما فيه من الأوامر والنواهي والحكم والمعاني { وفي آذانهم وقرا } أي : صمماً وثقلاً ، وفي الكلام حذف ، والتقدير : أن يسمعوه . ومن قبائح المشركين أنهم كانوا يحبون أن يذكر آلهتهم كما يذكر الله سبحانه ، فإذا سمعوا ذكر الله دون ذكر آلهتهم نفروا عن المجلس ، ولهذا قال الله : { وإذا ذكرت ربك في القرآن وحده } أي : واحداً غير مشفوع بذكر آلهتهم ، فهو مصدر وقع موقع الحال { وَلَّوْاْ على أدبارهم نُفُوراً } هو مصدر ، والتقدير : هربوا نفوراً ، أو نفروا نفوراً؛ وقيل : جمع نافر كقاعد وقعود .

(4/315)

والأوّل أولى . ويكون المصدر في موضع الحال أي : ولوا نافرين . { نَّحْنُ أَعْلَمُ بِمَا يَسْتَمِعُونَ بِهِ } أي : يستمعون إليك متلبسين به من الاستخفاف بك وبالقرآن واللغو في ذكرك لربك وحده ، وقيل : الباء زائدة والظرف في { إِذْ يَسْتَمِعُونَ إِلَيْكَ } متعلق ب { أعلم } أي : نحن أعلم وقت يستمعون إليك بما يستمعون به ، وفيه تأكيد للوعيد ، وقوله : { وَإِذْ هُمْ نجوى } متعلق بأعلم أيضاً ، أي : ونحن أعلم بما يتناجون به فيما بينهم وقت تناجيهم ، وقد كانوا يتناجون بينهم بالتكذيب والاستهزاء ، { يقول } بدل من { إذ هم نجوى } . { إِن تَتَّبِعُونَ إِلاَّ رَجُلاً مَّسْحُورًا } أي : يقول كل منهم للآخرين عند تناجيهم : ما تتبعون إلاّ رجلاً سحر فاختلط عقله وزال عن حدّ الاعتدال . قال ابن الأعرابيّ : المسحور الذاهب العقل الذي أفسد ، من قولهم : طعام مسحور إذا أفسد عمله ، وأرض مسحورة أصابها من المطر أكثر مما ينبغي فأفسدها؛ وقيل : المسحور : المخدوع ، لأن السحر حيلة وخديعة ، وذلك لأنهم زعموا أن محمداً صلى الله عليه وسلم كان يتعلم من بعض الناس ، وكانوا يخدعونه بذلك التعليم . وقال أبو عبيدة : معنى { مسحوراً } أن له سحراً ، أي : رئة ، فهو لا يستغني عن الطعام والشراب فهو مثلكم ، وتقول العرب للجبان : قد انتفخ سحره ، وكل من كان يأكل من آدمي أو غيره مسحور ، ومنه قول امرىء القيس :
أرانا موضعين لأمر غيب ... ونسحر بالطعام وبالشراب
أي : نغذى ونعلل . قال ابن قتيبة : لا أدري ما حمله على هذا التفسير المستكره مع أن السلف فسرّوه بالوجوه الواضحة . { انظر كَيْفَ ضَرَبُواْ لَكَ الأمثال } أي قالوا تارة : إنك كاهن ، وتارة ساحر ، وتارة شاعر ، وتارة مجنون { فضّلواْ } عن طريق الصواب في جميع ذلك { فَلاَ يَسْتَطِيعْونَ سَبِيلاً } إلى الهدى أو إلى الطعن الذي تقبله العقول ويقع التصديق له لا أصل الطعن ، فقد فعلوا منه ما قدروا عليه؛ وقيل : لا يستطيعون مخرجاً لتناقض كلامهم كقولهم : ساحر مجنون .
وقد أخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { إِذًا لاَّبْتَغَوْاْ إلى ذِى العرش سَبِيلاً } قال : على أن يزيلوا ملكه . وأخرج سعيد بن منصور ، وابن أبي حاتم ، والطبراني ، وأبو نعيم في الحلية ، والبيهقي في الأسماء والصفات عن عبد الرحمن بن قرط : أن رسول الله صلى الله عليه وسلم ليلة أسري به إلى المسجد الأقصى كان جبريل عن يمينه وميكائيل عن يساره ، فطارا به حتى بلغ السموات العلى ، فلما رجع قال : « سمعت تسبيحاً من السموات العلى مع تسبيح كثير سبحت السموات العلى من ذي المهابة مشفقات لذي العلوّ بما علا ، سبحان العلي الأعلى سبحانه وتعالى »

(4/316)

وأخرج ابن مردويه عن أنس : أن رسول الله صلى الله عليه وسلم قال وهو جالس مع أصحابه إذ سمع هدّة فقال : « أطت السماء ويحقها أن تئط ، والذي نفس محمد بيده ما فيها موضع شبر إلاّ فيه جبهة ملك ساجد يسبح بحمده » وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ في العظمة عن جابر قال : قال رسول الله صلى الله عليه وسلم : « ألا أخبركم بشيء أمر به نوح ابنه؟ إن نوحاً قال لابنه : يا بني آمرك أن تقول : سبحان الله ، فإنها صلاة الخلائق ، وتسبيح الخلق ، وبها يرزق الخلق » قال الله تعالى : { وَإِن مّن شَىْء إِلاَّ يُسَبّحُ بِحَمْدَهِ } . وأخرج أحمد ، وابن مردويه من حديث ابن عمر نحوه . وأخرج ابن أبي حاتم عن أبي أمامة قال : ما من عبد سبّح تسبيحة إلاّ سبّح ما خلق الله من شيء ، قال الله { وَإِن مّن شَىْء إِلاَّ يُسَبّحُ بِحَمْدَهِ } قال ابن كثير : إسناده فيه ضعف . وأخرج البخاري ومسلم وغيرهم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « قرصت نملة نبياً من الأنبياء ، فأمر بقرية النمل فأحرقت ، فأوحي الله إليه : من أجل نملة واحدة أحرقت أمة من الأمم تسبح » وأخرج النسائي ، وأبو الشيخ ، وابن مردويه عن ابن عمرو قال : نهى رسول الله صلى الله عليه وسلم عن قتل الضفدع وقال : « نقيقها تسبيح » وأخرج أبو الشيخ في العظمة ، وابن مردويه عن ابن عباس في قوله : { وَإِن مّن شَىْء إِلاَّ يُسَبّحُ بِحَمْدَهِ } قال : الزرع يسبح وأجره لصاحبه ، والثوب يسبح ويقول الوسخ : إن كنت مؤمناً فاغسلني إذن . وأخرج أبو الشيخ عنه قال : كل شيء يسبح إلاّ الكلب والحمار . وأخرج ابن راهويه في مسنده من طريق الزهري قال : أتى أبو بكر بغراب وافر الجناحين ، فجعل ينشر جناحيه ويقول : ما صِيد من صيدٍ ولا عضد من شجرة إلاّ بما ضيعت من التسبيح . وأخرجه أحمد في الزهد ، وأبو الشيخ عن ميمون بن مهران قال : أتى أبو بكر الصديق فذكره من قوله غير مرفوع . وأخرجه أبو نعيم في الحلية ، وابن مردويه من حديث أبي هريرة بنحوه . وأخرج ابن مردويه من حديث ابن مسعود بمعنى بعضه . وأخرج أبو الشيخ من حديث أبي الدرداء بمعناه . وأخرج ابن عساكر من حديث أبي رهم نحوه . وأخرج ابن المنذر عن الحسن قال : هذه الآية في التوراة كقدر ألف آية { وَإِن مّن شَىْء إِلاَّ يُسَبّحُ بِحَمْدَهِ } قال : في التوراة تسبح له الجبال ويسبح له الشجر ، ويسبح له كذا ويسبح له كذا . وأخرج أحمد ، وأبو الشيخ عن ابن عباس قال : صلى داود ليلة حتى أصبح ، فلما أصبح وجد في نفسه سروراً ، فنادته ضفدعة : يا داود ، كنت أدأب منك قد أغفيت إغفاء .

(4/317)

وأخرج البيهقي في الشعب عن صدقة بن يسار قال : كان داود في محرابه فأبصر دودة صغيرة ففكر في خلقها وقال : ما يعبأ الله بخلق هذه ، فأنطقها الله فقالت : يا داود ، أتعجبك نفسك ، لأنا على قدر ما آتاني الله أذكر لله وأشكر له منك على ما آتاك الله ، قال الله : { وَإِن مّن شَىْء إِلاَّ يُسَبّحُ بِحَمْدَهِ } . وفي الباب أحاديث وروايات عن السلف فيها التصريح بتسبيح جميع المخلوقات . وأخرج أبو يعلى ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم ، والبيهقي عن أسماء بنت أبي بكر قال : لما نزلت { تَبَّتْ يَدَا أَبِى لَهَبٍ } [ المسد : 1 ] أقبلت العوراء أم جميل ولها ولولة ، وفي يدها فهر وهي تقول :
مذمماً أبينا ... ودينه قلينا وأمره عصينا
ورسول الله جالس وأبو بكر إلى جنبه ، فقال أبو بكر : لقد أقبلت هذه وأنا أخاف أن تراك ، فقال : إنها لن تراني ، وقرأ قرآناً اعتصم به كما قال تعالى : { وَإِذَا قَرَأْتَ القرءان جَعَلْنَا بَيْنَكَ وَبَيْنَ الذين لاَ يُؤْمِنُونَ بالآخرة حِجَابًا مَّسْتُورًا } فجاءت حتى قامت على أبي بكر فلم ترَ النبيّ فقالت : يا أبا بكر بلغني أن صاحبك هجاني ، فقال أبو بكر : لا وربّ هذا البيت ما هجاك ، فانصرفت وهي تقول : قد علمت قريش أني بنت سيدها ، وقد رويت هذه القصة بألفاظ مختلفة . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في قوله : { وَإِذَا قَرَأْتَ القرءان جَعَلْنَا بَيْنَكَ وَبَيْنَ الذين لاَ يُؤْمِنُونَ بالآخرة حِجَابًا مَّسْتُورًا } قال : الحجاب المستور : أكنة على قلوبهم أن يفقهوه وأن ينتفعوا به ، أطاعوا الشيطان فاستحوذ عليهم . وأخرج ابن أبي حاتم عن زهير بن محمد في الآية قال : ذاك رسول الله صلى الله عليه وسلم إذا قرأ القرآن على المشركين بمكة سمعوا قراءته ولا يرونه . وأخرج ابن جرير ، وابن أبي حاتم ، والطبراني ، وابن مردويه عن ابن عباس في قوله : { وَلَّوْاْ على أدبارهم نُفُوراً } قال : الشياطين . وأخرج ابن مردويه عنه في قوله : { إِذْ يَسْتَمِعُونَ إِلَيْكَ } قال : عتبة وشيبة ابنا ربيعة والوليد بن المغيرة والعاص بن وائل .

(4/318)

وَقَالُوا أَئِذَا كُنَّا عِظَامًا وَرُفَاتًا أَئِنَّا لَمَبْعُوثُونَ خَلْقًا جَدِيدًا (49) قُلْ كُونُوا حِجَارَةً أَوْ حَدِيدًا (50) أَوْ خَلْقًا مِمَّا يَكْبُرُ فِي صُدُورِكُمْ فَسَيَقُولُونَ مَنْ يُعِيدُنَا قُلِ الَّذِي فَطَرَكُمْ أَوَّلَ مَرَّةٍ فَسَيُنْغِضُونَ إِلَيْكَ رُءُوسَهُمْ وَيَقُولُونَ مَتَى هُوَ قُلْ عَسَى أَنْ يَكُونَ قَرِيبًا (51) يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِنْ لَبِثْتُمْ إِلَّا قَلِيلًا (52) وَقُلْ لِعِبَادِي يَقُولُوا الَّتِي هِيَ أَحْسَنُ إِنَّ الشَّيْطَانَ يَنْزَغُ بَيْنَهُمْ إِنَّ الشَّيْطَانَ كَانَ لِلْإِنْسَانِ عَدُوًّا مُبِينًا (53) رَبُّكُمْ أَعْلَمُ بِكُمْ إِنْ يَشَأْ يَرْحَمْكُمْ أَوْ إِنْ يَشَأْ يُعَذِّبْكُمْ وَمَا أَرْسَلْنَاكَ عَلَيْهِمْ وَكِيلًا (54) وَرَبُّكَ أَعْلَمُ بِمَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ وَلَقَدْ فَضَّلْنَا بَعْضَ النَّبِيِّينَ عَلَى بَعْضٍ وَآَتَيْنَا دَاوُودَ زَبُورًا (55)

لما فرغ سبحانه من حكاية شبه القوم في النبوّات حكى شبهتهم في أمر المعاد فقال : { وَقَالُواْ أَءذَا كُنَّا عظاما ورفاتا } والاستفهام ، للاستنكار والاستبعاد . وتقرير الشبهة : أن الإنسان إذا مات جفت عظامه وتناثرت وتفرقت في جوانب العالم ، واختلطت بسائطها بأمثالها من العناصر ، فكيف يعقل بعد ذلك اجتماعها بأعيانها ، ثم عود الحياة إلى ذلك المجموع ، فأجاب سبحانه عنهم بأن إعادة بدن الميت إلى حال الحياة أمر ممكن ، ولو فرضتم أن بدنه قد صار أبعد شيء من الحياة ومن رطوبة الحي كالحجارة والحديد ، فهو كقول القائل : أتطمع فيّ وأنا ابن فلان؟ فيقول : كن ابن السلطان أو ابن من شئت فسأطلب منك حقي . والرفات : ما تكسر وبلى من كلّ شيء كالفتات والحطام والرضاض ، قاله أبو عبيدة ، والكسائي ، والفراء ، والأخفش . تقول منه : رفت الشيء رفتاً ، أي : حطم فهو مرفوت . وقيل : الرفات : الغبار ، وقيل : التراب { أَءنَّا لَمَبْعُوثُونَ خَلْقاً جَدِيداً } كرّر الاستفهام الدالّ على الاستنكار والاستبعاد؛ تأكيداً وتقريراً ، والعامل في « إذا » هو ما دلّ عليه { لمبعوثون } ، لا هو نفسه ، لأن ما بعد إنّ والهمزة واللام لا يعمل فيما قبلها ، والتقدير : { ءإذا كنا عظاماً ورفاتاً } نبعث { ءإنا لمبعوثون } ، وانتصاب { خلقاً } على المصدرية من غير لفظه ، أو على الحال ، أي : مخلوقين ، و { جديداً } صفة له . { قُلْ كُونُواْ حِجَارَةً أَوْ حَدِيداً . أَوْ خَلْقًا } آخر { مّمَّا يَكْبُرُ فِى صُدُورِكُمْ } قال ابن جرير : معناه : إن عجبتم من إنشاء الله لكم عظاماً ولحماً فكونوا أنتم حجارة أو حديداً إن قدرتم على ذلك ، وقال علي بن عيسى : معناه : إنكم لو كنتم حجارة أو حديداً لم تفوتوا الله عزّ وجلّ إذا أرادكم . إلاّ أنه خرج مخرج الأمر لأنه أبلغ في الإلزام؛ وقيل : معناه : لو كنتم حجارة أو حديداً لأعادكم كما بدأكم ولأماتكم ثم أحياكم ، قال النحاس : وهذا قول حسن ، لأنهم لا يستطيعون أن يكونوا حجارة أو حديداً ، وإنما المعنى : أنهم قد أقرّوا بخالقهم وأنكروا البعث ، فقيل لهم : استشعروا أن تكونوا ما شئتم ، فلو كنتم حجارة أو حديداً لبعثتم كما خلقتم أوّل مرة . قلت : وعلى هذا الوجه قررنا جواب الشبهة قبل هذا . { أَوْ خَلْقًا مّمَّا يَكْبُرُ فِى صُدُورِكُمْ } أي : يعظم عندكم مما هو أكبر من الحجارة والحديد مباينة للحياة فإنكم مبعوثون لا محالة ، وقيل : المراد به السموات والأرض والجبال لعظمها في النفوس . وقال جماعة من الصحابة والتابعين : المراد به الموت ، لأنه ليس شيء أكبر في نفس ابن آدم منه . والمعنى : لو كنتم الموت لأماتكم الله ثم بعثكم . ولا يخفى ما في هذا من البعد ، فإن معنى الآية : الترقي من الحجارة إلى الحديد ، ثم من الحديد إلى ما هو أكبر في صدور القوم منه ، والموت نفسه ليس بشيء يعقل ويحسّ حتى يقع الترقي من الحديد إليه { فَسَيَقُولُونَ مَن يُعِيدُنَا } إذا كنا عظاماً ورفاتاً ، أو حجارة أو حديداً مع ما بين الحالتين من التفاوت .

(4/319)

{ قُلِ الذى فَطَرَكُمْ أَوَّلَ مَرَّةٍ } أي : يعيدكم الذي خلقكم واخترعكم عند ابتداء خلقكم من غير مثال سابق ولا صورة متقدّمة { فَسَيُنْغِضُونَ إِلَيْكَ رُءوسِهِمُ } أي : يحركونها استهزاءً ، يقال : نغض رأسه ينغض وينغض وينغض نغضاً ونغوضاً أي : تحرك ، وأنغض رأسه حركه كالمتعجب ، ومنه قول الراجز :
أنغض نحوي رأسه : وأقنعا ... وقول الراجز الآخر :
ونغضت من هرم أسنانها ... وقال آخر :
لما رأتني أنغضت لي رأسها ... { وَيَقُولُونَ متى هُوَ } أي : البعث والإعادة استهزاء منهم وسخرية { قُلْ عسى أَن يَكُونَ قَرِيبًا } أي : هو قريب ، لأن عسى في كلام الله واجب الوقوع ، ومثله { وَمَا يُدْرِيكَ لَعَلَّ الساعة تَكُونُ قَرِيباً } [ الأحزاب : 63 ] ، وكل ما هو آتٍ قريب { يَوْمَ يَدْعُوكُمْ } الظرف منتصب بفعل مضمر أي : اذكر ، أو بدل من { قريباً } ، أو التقدير : يوم يدعوكم كان ما كان ، الدعاء : النداء إلى المحشر بكلام يسمعه الخلائق ، وقيل : هو الصيحة التي تسمعونها ، فتكون داعية لهم إلى الاجتماع في أرض المحشر { فَتَسْتَجِيبُونَ بِحَمْدِهِ } أي : منقادين له ، حامدين لما فعله بكم ، فهو في محل نصب على الحال . وقيل : المعنى : فتستجيبون والحمد لله كما قال الشاعر :
وإني بحمد الله لا ثوب فاخر ... لبست ولا من غدرة أتقنع
وقد روي أن الكفار عند خروجهم من قبورهم يقولون : سبحانك وبحمدك؛ وقيل : المراد بالدعاء هنا البعث ، وبالاستجابة : أنهم يبعثون ، فالمعنى : يوم يبعثكم فتبعثون منقادين { وَتَظُنُّونَ إِن لبثتم إِلاَّ قَلِيلاً } أي : تظنون عند البعث أنكم ما لبثتم في قبوركم إلاّ زمناً قليلاً ، وقيل : بين النفختين ، وذلك أن العذاب يكف عن المعذبين بين النفختين ، وذلك أربعون عاماً ينامون فيها ، فلذلك { قَالُواْ مَن بَعَثَنَا مِن مَّرْقَدِنَا } [ ياس : 52 ] ، وقيل : إن الدنيا تحقرت في أعينهم وقلّت حين رأوا يوم القيامة ، فقالوا هذه المقالة . { وَقُل لّعِبَادِى يَقُولُواْ التى هِىَ أَحْسَنُ } أي قل : يا محمد لعبادي المؤمنين : أن يقولو عند محاورتهم للمشركين الكلمة التي هي أحسن من غيرها من الكلام الحسن كقوله سبحانه : { وَلاَ تجادلوا أَهْلَ الكتاب إِلاَّ بالتى هِىَ أَحْسَنُ } [ العنكبوت : 46 ] . وقوله : { فَقُولاَ لَهُ قَوْلاً لَّيّناً } [ طه : 44 ] لأن المخاشنة لهم ربما تنفرهم عن الإجابة أو تؤدي إلى ما قال سبحانه : { وَلاَ تَسُبُّواْ الذين يَدْعُونَ مِن دُونِ الله فَيَسُبُّواْ الله عَدْواً بِغَيْرِ عِلْمٍ } [ الأنعام : 108 ] . وهذا كان قبل نزول آية السيف ، وقيل : المعنى : قل لهم يأمروا بما أمر الله وينهوا عما نهى عنه ، وقيل : هذه الآية للمؤمنين فيما بينهم خاصة ، والأوّل أولى كما يشهد به السبب الذي سنذكره إن شاء الله { إِنَّ الشيطان يَنزَغُ بَيْنَهُمْ } أي : بالفساد وإلقاء العداوة والإغراء .

(4/320)

قال اليزيدي : يقال نزغ بيننا أي : أفسد . وقال غيره : النزغ الإغراء { إِنَّ الشيطان كَانَ للإنسان عَدُوّا مُّبِينًا } أي : متظاهراً بالعداوة مكاشفاً بها ، وهو تعليل لما قبله ، وقد تقدّم مثل هذا في البقرة . { رَّبُّكُمْ أَعْلَمُ بِكُمْ إِن يَشَأْ يَرْحَمْكُمْ أَوْ إِن يَشَأْ يُعَذّبْكُمْ } قيل : هذا خطاب للمشركين . والمعنى : إن يشأ يوفقكم للإسلام فيرحمكم أو يميتكم عن الشرك فيعذبكم ، وقيل : هو خطاب للمؤمنين أي : { إن يشأ يرحمكم } بأن يحفظكم من الكفار { أو إن يشأ يعذبكم } بتسليطهم عليكم؛ وقيل : إن هذا تفسير لكلمة { التي هي أحسن } { وَمَا أرسلناك عَلَيْهِمْ وَكِيلاً } أي : ما وكلناك في منعهم من الكفر ، وقسرهم على الإيمان؛ وقيل : ما جعلناك كفيلاً لهم تؤخذ بهم ، ومنه قول الشاعر :
ذكرت أبا أروى فبتّ كأنني ... بردّ الأمور الماضيات وكيل
أي : كفيل . { وَرَبُّكَ أَعْلَمُ بِمَنْ فِى السموات والارض } أعلم بهم ذاتاً وحالاً واستحقاقاً ، وهو أعمّ من قوله : { رَّبُّكُمْ أَعْلَمُ بِكُمْ } لأن هذا يشمل كل ما في السموات والأرض من مخلوقاته ، وذاك خاص ببني آدم أو ببعضهم ، وهذا كالتوطئة لقوله : { وَلَقَدْ فَضَّلْنَا بَعْضَ النبيين على بَعْضٍ } أي : إن هذا التفضيل عن علم منه بمن هو أعلى رتبة وبمن دونه ، وبمن يستحق مزيد الخصوصية بتكثير فضائله وفواضله . وقد تقدّم هذا في البقرة . وقد اتخذ الله إبراهيم خليلاً ، وموسى كليماً ، وجعل عيسى كلمته وروحه ، وجعل لسليمان ملكاً عظيماً ، وغفر لمحمد ما تقدّم من ذنبه وما تأخر ، وجعله سيد ولد آدم . وفي هذه الآية دفع لما كان ينكره الكفار مما يحكيه رسول الله صلى الله عليه وسلم من ارتفاع درجته عند ربه عزّ وجلّ ، ثم ذكر ما فضل به داود ، فقال : { وَءاتَيْنَا داود زبورا } أي : كتاباً مزبوراً . قال الزجاج : أي فلا تنكروا تفضيل محمد وإعطاءه القرآن فقد أعطى الله داود زبوراً .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { ورفاتا } قال : غباراً . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { ورفاتا } قال : تراباً ، وفي قوله : { قُلْ كُونُواْ حِجَارَةً أَوْ حَدِيداً } قال : ما شئتم فكونوا ، فسيعيدكم الله كما كنتم . وأخرج ابن أبي شيبة ، وعبد الله بن أحمد في زوائد الزهد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عمر في قوله : { أَوْ خَلْقًا مّمَّا يَكْبُرُ فِى صُدُورِكُمْ } قال : الموت ، لو كنتم موتاً لأحييتكم . وأخرج عبد الله بن أحمد في زوائد الزهد ، وابن جرير ، والحاكم عن ابن عباس مثله . وأخرج أبو الشيخ في العظمة عن الحسن مثله أيضاً . وأخرج عبد الله بن أحمد ، وابن جرير ، وابن المنذر عن سعيد بن جبير نحوه ، وزاد قال : فكونوا الموت إن استطعتم فإن الموت سيموت .

(4/321)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { فَسَيُنْغِضُونَ إِلَيْكَ رُءوسِهِمُ } قال : سيحركونها استهزاءً . وأخرج ابن المنذر عن مجاهد في قوله : { وَيَقُولُونَ متى هُوَ } قال : الإعادة . وأخرج ابن جرير ، وابن أبي حاتم من طريق عليّ بن أبي طلحة عن ابن عباس في قوله : { فَتَسْتَجِيبُونَ بِحَمْدِهِ } قال : بأمره . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن سعيد بن جبير في الآية قال : يخرجون من قبورهم وهم يقولون : سبحانك اللهم وبحمدك . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة { فَتَسْتَجِيبُونَ بِحَمْدِهِ } قال : بمعرفته وطاعته { وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً } أي : في الدنيا ، تحاقرت الدنيا في أنفسهم ، وقلّت حين عاينوا يوم القيامة . وأخرج ابن أبي حاتم عن ابن سيرين في قوله : { وَقُل لّعِبَادِى يَقُولُواْ التى هِىَ أَحْسَنُ } قال : لا إله إلاّ الله . وأخرج ابن المنذر عن ابن جريج في الآية قال : يعفو عن السيئة . وأخرج ابن جرير عن الحسن قال : يقول له يرحمك الله ، يغفر الله لك . وأخرج ابن أبي حاتم عن قتادة قال : نزغ الشيطان : تحريشه . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في قوله : { وَءاتَيْنَا دَاوُودُ زَبُوراً } قال : كنا نحدّث أنه دعاء علمه داود ، وتحميد وتمجيد لله عزّ وجلّ ليس فيه حلال ولا حرام ، ولا فرائض ولا حدود . وأخرج ابن أبي حاتم عن الربيع بن أنس قال : الزبور : ثناء على الله ودعاء وتسبيح . قلت : الأمر كما قاله قتادة والربيع ، فإنا وقفنا على الزبور فوجدناه خطباً يخطبها داود عليه السلام ، ويخاطب بها ربه سبحانه عند دخوله الكنيسة ، وجملته مائة وخمسون خطبة ، كل خطبة تسمى مزموراً بفتح الميم الأولى وسكون الزاي وضم الميم الثاينة وآخره راء ، ففي بعض هذه الخطب يشكو داود على ربه من أعدائه ويستنصره عليهم ، وفي بعضها يحمد الله ويمجده ويثني عليه بسبب ما وقع من النصر عليهم والغلبة لهم ، وكان عند الخطبة يضرب بالقيثارة ، وهي آلة من آلات الملاهي . وقد ذكر السيوطي في الدرّ المنثور ها هنا روايات عن جماعة من السلف يذكرون ألفاظاً وقفوا عليها في الزبور ليس لها كثير فائدة ، فقد أغنى عنها وعن غيرها ما اشتمل عليه القرآن من المواعظ والزواجر .

(4/322)

قُلِ ادْعُوا الَّذِينَ زَعَمْتُمْ مِنْ دُونِهِ فَلَا يَمْلِكُونَ كَشْفَ الضُّرِّ عَنْكُمْ وَلَا تَحْوِيلًا (56) أُولَئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا (57) وَإِنْ مِنْ قَرْيَةٍ إِلَّا نَحْنُ مُهْلِكُوهَا قَبْلَ يَوْمِ الْقِيَامَةِ أَوْ مُعَذِّبُوهَا عَذَابًا شَدِيدًا كَانَ ذَلِكَ فِي الْكِتَابِ مَسْطُورًا (58) وَمَا مَنَعَنَا أَنْ نُرْسِلَ بِالْآَيَاتِ إِلَّا أَنْ كَذَّبَ بِهَا الْأَوَّلُونَ وَآَتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُوا بِهَا وَمَا نُرْسِلُ بِالْآَيَاتِ إِلَّا تَخْوِيفًا (59) وَإِذْ قُلْنَا لَكَ إِنَّ رَبَّكَ أَحَاطَ بِالنَّاسِ وَمَا جَعَلْنَا الرُّؤْيَا الَّتِي أَرَيْنَاكَ إِلَّا فِتْنَةً لِلنَّاسِ وَالشَّجَرَةَ الْمَلْعُونَةَ فِي الْقُرْآَنِ وَنُخَوِّفُهُمْ فَمَا يَزِيدُهُمْ إِلَّا طُغْيَانًا كَبِيرًا (60)

قوله : { قُلِ ادعوا الذين زَعَمْتُم مّن دُونِهِ } هذا ردّ على طائفة من المشركين كانوا يعبدون تماثيل على أنها صور الملائكة ، وعلى طائفة من أهل الكتاب كانوا يقولون بإلهية عيسى ومريم وعزير ، فأمر الله سبحانه رسوله صلى الله عليه وسلم بأن يقول لهم : ادعوا الذين زعمتم أنهم آلهة من دون الله؛ وقيل : أراد ب { الذين زعمتم } نفراً من الجن عندهم ناس من العرب ، وإنما خصصت الآية بمن ذكرنا لقوله : { يَبْتَغُونَ إلى رَبّهِمُ الوسيلة } ، فإن هذا لا يليق بالجمادات { فَلاَ يَمْلِكُونَ كَشْفَ الضر عَنْكُمْ } أي : لا يستطيعون ذلك ، والمعبود الحق هو الذي يقدر على كشف الضرّ ، وعلى تحويله من حال إلى حال ، ومن مكان إلى مكان ، فوجب القطع بأن هذه التي تزعمونها آلهة ليست بآلهة ، ثم إنه سبحانه أكد عدم اقتدارهم ببيان غاية افتقارهم إلى الله في جلب المنافع ودفع المضارّ ، فقال : { أُولَئِكَ الذين يَدْعُونَ يَبْتَغُونَ إلى رَبّهِمُ الوسيلة } ف { أولئك } مبتدأ { والذين يدعون } صفته ، وضمير الصلة محذوف أي : يدعونهم ، وخبر المبتدأ : { يبتغون إلى ربهم الوسيلة } ، ويجوز أن يكون { الذين يدعون } خبر المبتدأ أي : الذين يدعون عباده إلى عبادتهم ، ويكون { يبتغون } في محل نصب على الحال . وقرأ ابن مسعود ( تدعون ) بالفوقية على الخطاب . وقرأ الباقون بالتحتية على الخبر؛ ولا خلاف في { يبتغون } أنه بالتحتية . و { الوسيلة } : القربة بالطاعة والعبادة أي : يتضرّعون إلى الله في طلب ما يقربهم إلى ربهم ، والضمير في ربهم يعود إلى العابدين أو المعبودين { أَيُّهُمْ أَقْرَبُ } مبتدأ وخبر . قال الزجاج : المعنى أيهم أقرب بالوسيلة إلى الله أي : يتقرّب إليه بالعمل الصالح ، ويجوز أن يكون بدلاً من الضمير في { يبتغون } أي : يبتغي من هو أقرب إليه تعالى الوسيلة ، فكيف بمن دونه؟ وقيل : إن يبتغون مضمن معنى يحرصون أي : يحرصون أيهم أقرب إليه سبحانه بالطاعة والعبادة { وَيَرْجُونَ رَحْمَتَهُ } كما يرجوها غيرهم { ويخافون عَذَابَهُ } كما يخافه غيرهم { إِنَّ عَذَابَ رَبّكَ كَانَ مَحْذُورًا } تعليل قوله { يخافون عذابه } أي : إن عذابه سبحانه حقيق بأن يحذره العباد من الملائكة والأنبياء وغيرهم . ثم بيّن سبحانه مآل الدنيا وأهلها فقال : { وَإِن مّن قَرْيَةٍ إِلاَّ نَحْنُ مُهْلِكُوهَا قَبْلَ يَوْمِ القيامة } « إن » نافية ، و « من » للاستغراق أي : ما من قرية ، أيّ قرية كانت من قرى الكفار . قال الزجاج : أي ما من أهل قرية إلاّ سيهلكون إما بموت وإما بعذاب يستأصلهم ، فالمراد بالقرية : أهلها ، وإنما قيل : { قبل يوم القيامة } لأن الإهلاك يوم القيامة غير مختص بالقرى الكافرة ، بل يعم كل قرية لانقضاء عمر الدنيا؛ وقيل : الإهلاك للصالحة والتعذيب للطالحة ، والأوّل أولى لقوله :

(4/323)

{ وَمَا كُنَّا مُهْلِكِى القرى إِلاَّ وَأَهْلُهَا ظالمون } [ القصص : 59 ] . { كَانَ ذَلِكَ } المذكور من الإهلاك ، والتعذيب { فِى الكتاب } أي : اللوح المحفوظ { مَسْطُورًا } أي : مكتوباً ، والسطر الخط وهو في الأصل مصدر ، والسطر بالتحريك مثله . قال جرير :
من شاء بايعته مالي وخلعته ... ما يكمل التيم في ديوانهم سطرا
والخلفة بضم الخاء : خيار المال ، والسطر : جمع أسطار ، وجمع السطر بالسكون أسطر . { وَمَا مَنَعَنَا أَن نُّرْسِلَ بالأيات وَلاَ أَن كَذَّبَ بِهَا الأولون } قال المفسرون : إن أهل مكة سألوا رسول الله صلى الله عليه وسلم أن يجعل لهم الصفا ذهباً وأن ينحي عنهم جبال مكة ، فأتاه جبريل فقال : إن شئت كان ما سأل قومك ، ولكنهم إن لم يؤمنوا بها يمهلوا وإن شئت استأنيت بهم ، فأنزل الله هذه الآية . والمعنى : وما منعنا من إرسال الآيات التي سألوها إلاّ تكذيب الأوّلين ، فإن أرسلناها وكذب بها هؤلاء عوجلوا ولم يمهلوا كما هو سنّة الله سبحانه في عباده ، فالمنع مستعار للترك ، والاستثناء مفرّغ من أعمّ الأشياء ، أي : ما تركنا إرسالها لشيء من الأشياء إلاّ تكذيب الأوّلين ، فإن كذب بها هؤلاء كما كذب بها أولئك لاشتراكهم في الكفر والعناد حلّ بهم ما حلّ بهم ، و «أن» الأولى في محل نصب وبإيقاع المنع عليها ، و «أن» الثانية في محل رفع ، والباء في { بالآيات } زائدة . والحاصل : أن المانع من إرسال الآيات التي اقترحوها هو أن الاقتراح مع التكذيب موجب للهلاك الكلي وهو الاستئصال ، وقد عزمنا على أن نؤخر أمر من بعث إليهم محمد إلى يوم القيامة؛ وقيل : معنى الآية : إن هؤلاء الكفار من قريش ونحوهم مقلدون لآبائهم فلا يؤمنون ألبتة كما لم يؤمن أولئك ، فيكون إرسال الآيات ضائعاً ، ثم إنه سبحانه استشهد على ما ذكر بقصة صالح وناقته ، فإنهم لما اقترحوا عليه ما اقترحوا من الناقة وصفتها التي قد بينت في محل آخر ، وأعطاهم الله ما اقترحوا فلم يؤمنوا استؤصلوا بالعذاب . وإنما خصّ قوم صالح بالاستشهاد ، لأن آثار إهلاكهم في بلاد العرب قريبة من قريش وأمثالهم يبصرها صادرهم وواردهم فقال : { وآتينا ثمود الناقة مبصرة } أي : ذات إبصار يدركها الناس بأبصارهم كقوله : { وجعلنا آية النهار مبصرة } [ الإسراء : 12 ] أو أسند إليها حال من يشاهدها مجازاً ، أو أنها جعلتهم ذوي إبصار ، من أبصره جعله بصيراً . وقرىء على صيغة المفعول . وقرىء بفتح الميم والصاد وانتصابها على الحال . وقرىء برفعها على أنها خبر مبتدأ محذوف ، والجملة معطوفة على محذوف يقتضيه سياق الكلام أي : فكذبوها وآتينا ثمود الناقة ، ومعنى { فَظَلَمُواْ بِهَا } فظلموا بتكذيبها أو على تضمين ظلموا معنى جحدوا أو كفروا أي : فجحدوا بها أو كفروا بها ظالمين ولم يكتفوا بمجرد الكفر أو الجحد { وَمَا نُرْسِلُ بالأيات إِلاَّ تَخْوِيفًا } اختلف في تفسير { بالآيات } على وجوه : الأوّل : أن المراد بها العبر والمعجزات التي جعلها الله على أيدي الرسل من دلائل الإنذار تخويفاً للمكذبين؛ الثاني : أنها آيات الانتقام تخويفاً من المعاصي؛ الثالث : تقلب الأحوال من صغر إلى شباب ثم إلى تكهل ثم إلى شيب ، ليعتبر الإنسان بتقلب أحواله فيخاف عاقبة أمره؛ الرابع آيات القرآن ، الخامس : الموت الذريع ، والمناسب للمقام أن تفسر الآيات المذكورة بالآيات المقترحة ، أي : لا نرسل الآيات المقترحة إلا تخويفاً من نزول العذاب ، فإن لم يخافوا وقع عليهم .

(4/324)

والجملة مستأنفة لا محل لها ، ويجوز أن تكون في محل نصب على الحال من ضمير ظلموا بها أي : فظلموا بها ، ولم يخافوا ، والحال أنّ ما نرسل بالآيات التي هي من جملتها إلاّ تخويفاً . قال ابن قتيبة : وما نرسل بالآيات المقترحة إلاّ تخويفاً من نزول العذاب العاجل . ولما ذكر سبحانه الامتناع من إرسال الآيات المقترحة على رسوله للصارف المذكور ، قوي قلبه بوعد النصر والغلبة فقال : { وَإِذْ قُلْنَا لَكَ إِنَّ رَبَّكَ أَحَاطَ بالناس } الظرف متعلق بمحذوف ، أي : اذكر إذ قلنا لك ، أي : أنهم في قبضته وتحت قدرته ، فلا سبيل لهم إلى الخروج مما يريده بهم لإحاطته لهم بعلمه وقدرته ، وقيل : المراد بالناس : أهل مكة ، وإحاطته بهم إهلاكه إياههم أي : إن الله سيهلكهم ، وعبر بالماضي تنبيهاً على تحقق وقوعه ، وذلك كما وقع يوم بدر ويوم الفتح ، وقيل : المراد أنه سبحانه عصمه من الناس أن يقتلوه حتى يبلّغ رسالة ربه { وَمَا جَعَلْنَا الرؤيا التى أريناك إِلاَّ فِتْنَةً لّلنَّاسِ } لما بين سبحانه أن إنزال الآيات يتضمن التخويف ضمّ إليه ذكر آية الإسراء ، وهي المذكورة في صدر السورة ، وسماها رؤيا لأنها وقعت بالليل ، أو لأن الكفرة قالوا لعلها رؤيا ، وقد قدّمنا في صدر السورة وجهاً آخر في تفسير هذه الرؤيا ، وكانت الفتنة ارتداد قوم كانوا أسلموا حين أخبرهم النبي صلى الله عليه وسلم أنه أسري به ، وقيل : كانت رؤيا نوم ، وأن النبي صلى الله عليه وسلم رأى أنه يدخل مكة فافتتن المسلمون لذلك ، فلما فتح الله مكة نزل قوله تعالى : { لَّقَدْ صَدَقَ الله رَسُولَهُ الرؤيا بالحق } [ الفتح : 27 ] وقد تعقب هذا بأن هذه الآية مكية ، والرؤيا المذكورة كانت بالمدينة ، وقيل : إن هذه الرؤيا المذكورة في هذه الآية هي أنه رأى بني مروان ينزون على منبره نزو القردة فساءه ذلك ، فقيل : إنما هي الدنيا أعطوها فسرّي عنه ، وفيه ضعف ، فإنه لا فتنة للناس في هذه الرؤيا إلاّ أن يراد بالناس رسول الله صلى الله عليه وسلم وحده ، ويراد بالفتنة ما حصل من المساءة لرسول الله صلى الله عليه وسلم ، أو يحمل على أنه قد كان أخبر الناس بها فافتتنوا ، وقيل : إن الله سبحانه أراه في المنام مصارع قريش حتى قال : « والله لكأني أنظر إلى مصارع القوم » ، وهو يومىء إلى الأرض ويقول : « هذا مصرع فلان ، هذا مصرع فلان » فلما سمع قريش ذلك جعلوا رؤياه سخرية .

(4/325)

{ والشجرة الملعونة فِى القرءان } عطف على الرؤيا ، قيل : وفي الكلام تقديم وتأخير ، والتقدير : وما جعلنا الرؤيا التي أريناك والشجرة الملعونة في القرآن إلاّ فتنة للناس . قال جمهور المفسرين : وهي شجرة الزقوم ، والمراد بلعنها لعن آكلها كما قال سبحانه : { إِنَّ شَجَرَةَ الزقوم طَعَامُ الأثيم } [ الدخان : 43 - 44 ] . وقال الزجاج : إن العرب تقول : لكل طعام مكروه : ملعون ، ومعنى الفتنة فيها : أن أبا جهل وغيره قالوا : زعم صاحبكم أن نار جهنم تحرق الحجر ، ثم يقول : ينبت فيها الشجر ، فأنزل الله هذه الآية . وروي أن أبا جهل أمر جارية فأحضرت تمراً وزبداً وقال لأصحابه : تزقموا . وقال ابن الزبعري : كثر الله من الزقوم في داركم ، فإنه التمر بالزبد بلغة اليمن ، وقيل : إن الشجرة الملعونة : هي الشجرة التي تلتوي على الشجر فتقتلها ، وهي شجرة الكشوث؛ وقيل : هي الشيطان؛ وقيل : اليهود؛ وقيل : بنو أمية { وَنُخَوّفُهُمْ فَمَا يَزِيدُهُمْ إِلاَّ طُغْيَانًا كَبِيرًا } أي : نخوّفهم بالآيات فما يزيدهم التخويف إلاّ طغياناً متجاوزاً للحد ، متمادياً غاية التمادي ، فما يفيدهم إرسال الآيات إلاّ الزيادة في الكفر ، فعند ذلك نفعل بهم ما فعلناه بمن قبلهم من الكفار ، وهو عذاب الاستئصال ، ولكنا قد قضينا بتأخير العقوبة .
وقد أخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، والبخاري ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم ، وابن مردويه ، وأبو نعيم في الدلائل عن ابن مسعود في قوله : { قُلِ ادعوا الذين زَعَمْتُم مّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضر عَنْكُمْ وَلاَ تَحْوِيلاً } قال : كان نفر من الإنس يعبدون نفراً من الجن فأسلم النفر من الجنّ وتمسك الإنسيون بعبادتهم ، فأنزل الله { أُولَئِكَ الذين يَدْعُونَ يَبْتَغُونَ إلى رَبّهِمُ الوسيلة } كلاهما ، يعني : الفعلين بالياء التحتية ، وروي نحو هذا عن ابن مسعود من طرق أخرى . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في الآية قال : كان أهل الشرك يعبدون الملائكة والمسيح وعزيراً . وروي عنه من وجه آخر بلفظ عيسى وأمه وعزير . وروي عنه أيضاً من وجه آخر بلفظ هم : عيسى وعزير ، والشمس والقمر . وأخرج الترمذي ، وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " سلوا الله لي الوسيلة ، قالوا وما الوسيلة؟ قال القرب من الله ، ثم قرأ { يَبْتَغُونَ إلى رَبّهِمُ الوسيلة أَيُّهُمْ أَقْرَبُ } " وأخرج ابن أبي حاتم عن إبراهيم التيمي في قوله : { كَانَ ذلك فِى الكتاب مَسْطُورًا } قال : في اللوح المحفوظ . وأخرج أحمد ، والنسائي ، والبزار ، وابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل ، والضياء في المختارة عن ابن عباس قال : «سأل أهل مكة النبي صلى الله عليه وسلم أن يجعل لهم الصفا ذهباً ، وأن ينحي عنهم الجبال فيزرعوا ، فقيل له : إن شئت أن تستأني بهم وإن شئت أن نؤتيهم الذي سألوا ، فإن كفروا أهلكوا كما أهلكت من قبلهم من الأمم ، قال : " لا بل أستأني بهم " ، فأنزل الله { وَمَا مَنَعَنَا أَن نُّرْسِلَ بالايات } " الآية .

(4/326)

وأخرج أحمد ، والبيهقي من طريق أخرى عنه نحوه . وأخرج البيهقي في الدلائل عن الربيع بن أنس قال : قال الناس لرسول الله صلى الله عليه وسلم لو جئتنا بآية كما جاء بها صالح والنبيّون؟ فقال رسول الله صلى الله عليه وسلم : « إن شئتم دعوت الله فأنزلها عليكم ، فإن عصيتم هلكتم » ، فقالوا : لا نريدها . وأخرج ابن المنذر ، وأبو الشيخ في العظمة عن ابن عباس { وَمَا نُرْسِلُ بالآيات إِلاَّ تَخْوِيفًا } قال : الموت . وأخرج سعيد بن منصور ، وأحمد في الزهد ، وابن جرير ، وابن المنذر عن الحسن قال : هو الموت الذريع . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن الحسن في قوله : { وَإِذْ قُلْنَا لَكَ إِنَّ رَبَّكَ أَحَاطَ بالناس } قال : عصمك من الناس . وأخرج ابن جرير ، وابن أبي حاتم عن مجاهد في الآية قال : فهم في قبضته . وأخرج عبد الرزاق ، وسعيد بن منصور ، وأحمد ، والبخاري ، والترمذي ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم ، وابن مردويه ، والبيهقي في الدلائل عن ابن عباس في قوله : { وَمَا جَعَلْنَا الرءيا } الآية قال : هي رؤيا عين أريها رسول الله صلى الله عليه وسلم ليلة أسري به إلى بيت المقدس ، وليست برؤيا منام { والشجرة الملعونة فِى القرءان } قال : هي شجرة الزقوم . وأخرج أبو سعيد ، وأبو يعلى ، وابن عساكر عن أم هانىء : أن رسول الله صلى الله عليه وسلم لما أسري به أصبح يحدّث نفراً من قريش وهم يستهزئون به ، فطلبوا منه آية فوصف لهم بيت المقدس ، وذكر لهم قصة العير ، فقال الوليد بن المغيرة : هذا ساحر ، فأنزل الله إليه { وَمَا جَعَلْنَا الرءيا } الآية . وأخرج ابن جرير عن سهل بن سعد قال : رأى رسول الله صلى الله عليه وسلم بني فلان ينزون على منبره نزو القردة فساءه ذلك فما استجمع ضاحكاً حتى مات . فأنزل الله { وَمَا جَعَلْنَا الرءيا التى أريناك إِلاَّ فِتْنَةً لّلنَّاسِ } . قال ابن كثير بعد أن ساق إسناده : وهذا السند ضعيف جداً . وذكر من جملة رجال السند محمد بن الحسن بن زبالة وهو متروك وشيخه عبد المهيمن بن عباس بن سهل بن سعد ضعيف جداً . وأخرج ابن أبي حاتم عن ابن عمرو أن النبي صلى الله عليه وسلم قال :

(4/327)

« رأيت ولد الحكم بن أبي العاص على المنابر كأنهم القردة ، فأنزل الله { وَمَا جَعَلْنَا الرءيا التى أريناك إِلاَّ فِتْنَةً لّلنَّاسِ والشجرة الملعونة } » يعني : الحكم وولده . وأخرج ابن أبي حاتم عن يعلى بن مرة قال : قال رسول الله صلى الله عليه وسلم : « رأيت بني أمية على منابر الأرض وسيملكونكم فتجدونهم أرباب سوء » ، واهتمّ رسول الله صلى الله عليه وسلم لذلك ، فأنزل الله الآية . وأخرج ابن مردويه عن الحسين بن عليّ نحوه مرفوعاً وهو مرسل . وأخرج ابن أبي حاتم ، وابن مردويه ، والبيهقي ، وابن عساكر عن سعيد بن المسيب نحوه وهو مرسل . وأخرج ابن مردويه عن عائشة أنها قالت لمروان بن الحكم : سمعت رسول الله صلى الله عليه وسلم يقول لأبيك وجدّك : « إنكم الشجرة الملعونة في القرآن » وفي هذا نكارة ، لقولها : يقول لأبيك وجدّك ، ولعل جدّ مروان لم يدرك زمن النبوّة . وأخرج ابن جرير ، وابن مردويه عن ابن عباس في الآية قال : إن رسول الله صلى الله عليه وسلم أري أنه دخل مكة هو وأصحابه ، وهو يومئذٍ بالمدينة فسار إلى مكة قبل الأجل فردّه المشركون ، فقال ناس : قد ردّ ، وقد كان حدّثنا أنه سيدخلها ، فكانت رجعته فتنتهم . وقد تعارضت هذه الأسباب ، ولم يمكن الجمع بينها فالواجب المصير إلى الترجيح ، والراجح كثرة وصحة هو كون سبب نزول هذه الآية قصة الإسراء فيتعين ذلك . وقد حكى ابن كثير إجماع الحجة من أهل التأويل على ذلك في الرؤيا ، وفي تفسير الشجرة وأنها شجرة الزقوم ، فلا اعتبار بغيرهم معهم . وأخرج ابن إسحاق ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في البعث عن ابن عباس قال : قال أبو جهل لما ذكر رسول الله شجرة الزقوم تخويفاً لهم : يا معشر قريش هل تدرون ما شجرة الزقوم التي يخوفكم بها محمد؟ قالوا لا ، قال : عجوة يثرب بالزبد . والله لئن استمكنا منها لنزقمنها تزقماً . قال الله سبحانه : { إِنَّ شَجَرَةَ الزقوم طَعَامُ الأثيم } [ الدخان : 43 44 ] ، وأنزل { والشجرة الملعونة فِى القرءان } الآية . وأخرج ابن المنذر عنه في قوله : { والشجرة الملعونة } قال : ملعونة لأنه قال : { طَلْعُهَا كَأَنَّهُ رُءوسُ الشياطين } [ الصافات : 65 ] . والشياطين ملعونون .

(4/328)

وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآَدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ قَالَ أَأَسْجُدُ لِمَنْ خَلَقْتَ طِينًا (61) قَالَ أَرَأَيْتَكَ هَذَا الَّذِي كَرَّمْتَ عَلَيَّ لَئِنْ أَخَّرْتَنِ إِلَى يَوْمِ الْقِيَامَةِ لَأَحْتَنِكَنَّ ذُرِّيَّتَهُ إِلَّا قَلِيلًا (62) قَالَ اذْهَبْ فَمَنْ تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَاؤُكُمْ جَزَاءً مَوْفُورًا (63) وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ وَأَجْلِبْ عَلَيْهِمْ بِخَيْلِكَ وَرَجِلِكَ وَشَارِكْهُمْ فِي الْأَمْوَالِ وَالْأَوْلَادِ وَعِدْهُمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلَّا غُرُورًا (64) إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ وَكَفَى بِرَبِّكَ وَكِيلًا (65)

لما ذكر سبحانه أن الرسول صلى الله عليه وسلم كان في بلية عظيمة من قومه ومحنة شديدة ، أراد أن يبين أن جميع الأنبياء كانوا كذلك ، حتى أن هذه عادة قديمة ، سنها إبليس اللعين ، وأيضاً لما ذكر أن الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب ويرجون رحمته ويخافون عذابه ذكر ها هنا ما يحقق ذلك فقال : { وَإِذْ قُلْنَا للملائكة اسجدوا لآدَمَ } هذه القصة قد ذكرها الله سبحانه في سبعة مواضع : في البقرة ، والأعراف ، والحجر ، وهذه السورة ، والكهف ، وطه ، وص ، وقد تقدّم تفسيرها مبسوطاً فلنقتصر ها هنا على تفسير ما لم يتقدّم ذكره من الألفاظ ، فقوله : { طِينًا } منتصب بنزع الخافض ، أي : من طين ، أو على الحال . قال الزجاج : المعنى لمن خلقته طيناً ، وهو منصوب على الحال . { أَرَءيْتَكَ } أي : أخبرني عن هذا الذي فضلته عليّ لم فضلته؟ وقد { خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ } [ الاعراف : 12 ] فحذف هذا للعلم به { لأحْتَنِكَنَّ ذُرّيَّتَهُ } أي : لأستولينّ عليهم بالإغواء والإضلال . قال الواحدي : أصله من احتناك الجراد الزرع ، وهو أن تستأصله بأحناكها وتفسده ، هذا هو الأصل ، ثم سمي الاستيلاء على الشيء وأخذه كله احتناكاً؛ وقيل معناه : لأسوقنّهم حيث شئت ، وأقودنّهم حيث أردت ، من قولهم : حنكت الفرس أحنكه حنكاً : إذا جعلت في فيه الرسن ، والمعنى الأوّل أنسب بمعنى هذه الآية ، ومنه قول الشاعر :
أشكو إليك سنة قد أجحفت ... جهدا إلى جهد بنا وأضعفت
واحتنكت أموالنا واختلفت ... أي : استأصلت أموالنا ، واللام في { لَئِنْ أَخَّرْتَنِ } هي الموطئة ، وإنما أقسم اللعين هذا القسم على أنه سيفعل بذرية آدم ما ذكره لعلم قد سبق إليه من سمع استرقه ، أو قاله لما ظنه من قوة نفوذ كيده في بني آدم ، وأنه يجري منهم في مجاري الدم ، وأنهم بحيث يروج عندهم كيده وتنفق لديهم وسوسته إلاّ من عصم الله ، وهم المرادون بقوله : { إِلاَّ قَلِيلاً } وفي معنى هذا الاستثناء قوله سبحانه : { إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سلطان } ويؤيد ما ذكرناه قوله تعالى : { وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ } [ سبأ : 20 ] . فإنه يفيد أنه قال ما قاله هنا اعتماداً على الظن ، وقيل : إنه استنبط ذلك من قول الملائكة { أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا } [ البقرة : 30 ] ، وقيل : علم ذلك من طبع البشر لما ركب فيهم من الشهوات ، أو ظنّ ذلك لأنه وسوس لآدم ، فقبل منه ذلك ولم يجد له عزماً ، كما روي عن الحسن . { قَالَ اذهب فَمَن تَبِعَكَ مِنْهُمْ } أي : أطاعك { فَإِنَّ جَهَنَّمَ جَزَاؤُكُمْ } أي : إبليس ومن أطاعه { جَزَاء مَّوفُورًا } أي : وافراً مكملاً ، يقال : وفرته أفره وفراً ، ووفر المال بنفسه يفر وفوراً ، فهو وافر ، فهو مصدر ، ومنه قول زهير :

(4/329)

ومن يجعل المعروف من دون عرضه ... يفره ومن لا يتّقي الشتم يشتم
ثم كرّر سبحانه الإمهال لإبليس اللعين فقال : { واستفزز مَنِ استطعت مِنْهُمْ بِصَوْتِكَ } أي : استزعج واستخف من استطعت من بني آدم ، يقال : أفزه واستفزه أي : أزعجه واستخفه ، والمعنى : أستخفهم بصوتك داعياً لهم إلى معصية الله ، وقيل : هو الغناء واللهو واللعب والمزامير { وَأَجْلِبْ عَلَيْهِم بِخَيْلِكَ وَرَجِلِكَ } قال الفراء وأبو عبيدة : أجلب من الجلبة والصياح ، أي : صح عليهم . وقال الزجاج أي : أجمع عليهم كل ما تقدر من مكايدك . فالإجلاب : الجمع . والباء في { بخيلك } زائدة . وقال ابن السكيت : الإجلاب : الإعانة ، والخيل تقع على الفرسان كقوله صلى الله عليه وسلم : «يا خيل الله اركبي» ، وتقع على الأفراس ، والرجل بسكون الجيم : جمع رجل كتاجر وتجر ، وصاحب وصحب . وقرأ حفص بكسر الجيم على أنه صفة . قال أبو زيد : يقال : رجل ورجل ، بمعنى راجل ، فالخيل والرجل كناية عن جميع مكايد الشيطان ، أو المراد كل راكب وراجل في معصية الله . { وَشَارِكْهُمْ فِى الأموال والأولاد } أما المشاركة في الأموال ، فهي : كل تصرف فيها يخالف وجه الشرع سواء كان أخذاً من غير حق ، أو وضعاً في غير حق كالغصب والسرقة والربا ، ومن ذلك تبتيك آذان الأنعام وجعلها بحيرة وسائبة ، والمشاركة في الأولاد : دعوى الولد بغير سبب شرعي ، وتحصيله بالزنا وتسميتهم بعبد اللات وعبد العزى ، والإساءة في تربيتهم على وجه يألفون فيه خصال الشر وأفعال السوء ويدخل فيه ما قتلوا من أولادهم خشية إملاق ، ووأد البنات وتصيير أولادهم على الملة الكفرية التي هم عليها ، ومن ذلك مشاركة الشيطان للمجامع إذا لم يسم ، ثم قال : { وعدهُمْ } قال الفراء : قل لهم : لا جنة ولا نار . وقال الزجاج : وعدهم بأنهم لا يبعثون { وَمَا يَعِدُهُمْ الشيطان إِلاَّ غُرُوراً } أي : باطلاً ، وأصل الغرور : تزيين الخطأ بما يوهم الصواب؛ وقيل معناه : وعدهم النصرة على من خالفهم ، وهذه الأوامر للشيطان من باب التهديد والوعيد الشديد ، وقيل : هي على طريقة الاستخفاف به وبمن تبعه . { إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سلطان } يعني : عباده المؤمنين كما في غير هذا الموضع من الكتاب العزيز من أن إضافة العباد إليه يراد بها المؤمنون لما في الإضافة من التشريف ، وقيل : المراد جميع العباد بدليل الاستثناء بقوله في غير هذا الموضع { إِلاَّ مَنِ اتبعك مِنَ الغاوين } [ الحجر : 42 ] والمراد بالسلطان : التسلط { وكفى بِرَبّكَ وَكِيلاً } يتوكلون عليه ، فهو الذي يدفع عنهم كيد الشيطان ويعصمهم من إغوائه .
وقد أخرج ابن أبي حاتم عن ابن عباس قال : قال إبليس إن آدم خلق من تراب من طين ، خلق ضعيفاً وإني خلقت من نار ، والنار تحرق كل شيء { لأحْتَنِكَنَّ ذُرّيَّتَهُ إَلاَّ قَلِيلاً } فصدق ظنّه عليهم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه { لأحْتَنِكَنَّ ذُرّيَّتَهُ } قال : لأستولينّ .

(4/330)

وأخرج ابن جرير ، وابن المنذر عن مجاهد { لأحْتَنِكَنَّ ذُرّيَّتَهُ } قال : لأحتوينّهم . وأخرج ابن جرير ، وابن أبي حاتم عن ابن زيد قال : لأضلنّهم . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد { مَّوفُورًا } قال : وافراً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { واستفزز مَنِ استطعت مِنْهُمْ بِصَوْتِكَ } قال : صوته : كل داع دعا إلى معصية الله { وَأَجْلِبْ عَلَيْهِم بِخَيْلِكَ } قال : كل راكب في معصية الله { وَرَجِلِكَ } قال : كل راجل في معصية الله { وَشَارِكْهُمْ فِى الأموال } قال : كل مال في معصية الله { والأولاد } قال : كل ما قتلوا من أولادهم وأتوا فيهم الحرام . وأخرج الفريابي ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه في الآية قال : كل خيل تسير في معصية الله ، وكل مال أخذ بغير حقه ، وكل ولد زنا . وأخرج ابن جرير ، وابن مردويه عن ابن عباس في الآية قال : { الأموال } ما كانوا يحرّمون من أنعامهم { والأولاد } أولاد الزنا . وأخرج ابن جرير عنه أيضاً قال : { الأموال } البحيرة والسائبة والوصيلة لغير الله { والأولاد } سموا عبد الحارث وعبد شمس .

(4/331)

رَبُّكُمُ الَّذِي يُزْجِي لَكُمُ الْفُلْكَ فِي الْبَحْرِ لِتَبْتَغُوا مِنْ فَضْلِهِ إِنَّهُ كَانَ بِكُمْ رَحِيمًا (66) وَإِذَا مَسَّكُمُ الضُّرُّ فِي الْبَحْرِ ضَلَّ مَنْ تَدْعُونَ إِلَّا إِيَّاهُ فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الْإِنْسَانُ كَفُورًا (67) أَفَأَمِنْتُمْ أَنْ يَخْسِفَ بِكُمْ جَانِبَ الْبَرِّ أَوْ يُرْسِلَ عَلَيْكُمْ حَاصِبًا ثُمَّ لَا تَجِدُوا لَكُمْ وَكِيلًا (68) أَمْ أَمِنْتُمْ أَنْ يُعِيدَكُمْ فِيهِ تَارَةً أُخْرَى فَيُرْسِلَ عَلَيْكُمْ قَاصِفًا مِنَ الرِّيحِ فَيُغْرِقَكُمْ بِمَا كَفَرْتُمْ ثُمَّ لَا تَجِدُوا لَكُمْ عَلَيْنَا بِهِ تَبِيعًا (69) وَلَقَدْ كَرَّمْنَا بَنِي آَدَمَ وَحَمَلْنَاهُمْ فِي الْبَرِّ وَالْبَحْرِ وَرَزَقْنَاهُمْ مِنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى كَثِيرٍ مِمَّنْ خَلَقْنَا تَفْضِيلًا (70)

قوله : { رَّبُّكُمُ الذى يُزْجِى لَكُمُ الفلك فِى البحر } الإزجاء : السوق والإجراء والتسيير ، ومنه قوله سبحانه { أَلَمْ تَرَ أَنَّ الله يُزْجِى سَحَاباً } [ النور : 43 ] . وقول الشاعر :
يا أيها الراكب المزجي مطيته ... سائل بني أسد : ما هذه الصور
وقول الآخر :
عوذا تزجي خلفها أطفالها ... والمعنى : أن الله سبحانه يسيّر الفلك في البحر بالريح ، والفلك ها هنا جمع ، وقد تقدّم ، والبحر هو الماء الكثير عذباً كان أو مالحاً ، وقد غلب هذا الاسم على المشهور { لِتَبْتَغُواْ مِن فَضْلِهِ } أي : من رزقه الذي تفضل به على عباده ، أو من الربح بالتجارة ، و « من » زائدة أو للتبعيض ، وفي هذه الآية تذكير لهم بنعم الله سبحانه عليهم حتى لا يعبدوا غيره ولا يشركوا به أحداً ، وجملة : { إِنَّهُ كَانَ بِكُمْ رَحِيمًا } تعليل لما تقدّم أي : كان بكم رحيماً فهداكم إلى مصالح دنياكم . { وَإِذَا مَسَّكُمُ الضر } يعني : خوف الغرق { فِى البحر ضَلَّ مَن تَدْعُونَ } من الآلهة وذهب عن خواطركم ، ولم يوجد لإغاثتكم ما كنتم تدعون من دونه من صنم ، أو جنّ ، أو ملك ، أو بشر { إِلاَّ إِيَّاهُ } وحده فإنكم تعقدون رجاءكم برحمته وإغاثته ، والاستثناء منقطع ، ومعنى الآية : أن الكفار إنما يعتقدون في أصنامهم وسائر معبوداتهم أنها نافعة لهم في غير هذه الحالة ، فأما في هذه الحالة فإن كل واحد منهم يعلم بالفطرة علماً لا يقدر على مدافعته أن الأصنام ونحوها لا فعل لها { فَلَمَّا نجاكم إِلَى البر أَعْرَضْتُمْ } عن الإخلاص لله وتوحيده ورجعتم إلى دعاء أصنامكم والاستغاثة بها { وَكَانَ الإنسان كَفُورًا } أي : كثير الكفران لنعمة الله ، وهو تعليل لما تقدّمه ، والمعنى : أنهم عند الشدائد يتمسكون برحمة الله ، وفي الرخاء يعرضون عنه . ثم أنكر سبحانه عليهم سوء معاملتهم قائلاً : { أَفَأَمِنتُمْ أَن يَخْسِفَ بِكُمْ جَانِبَ البر } الهمزة للإنكار والفاء للعطف على محذوف تقديره : أنجوتم فأمنتم فحملكم ذلك على الإعراض ، فبين لهم أنه قادر على هلاكهم في البرّ وإن سلموا من البحر . والخسف أن تنهار الأرض بالشيء ، يقال : بئر خسيف إذا انهدم أصلها ، وعين خاسف : أي . غائرة حدقتها في الرأس ، وخسفت عين الماء : إذا غار ماؤها ، وخسفت الشمس : إذا غابت عن الأرض ، و { جانب البرّ } ناحية الأرض ، وسماه جانباً ، لأنه يصير بعد الخسف جانباً ، وأيضاً فإن البحر جانب من الأرض والبرّ جانب؛ وقيل : إنهم كانوا على ساحل البحر ، وساحله جانب البرّ فكانوا فيه آمنين من مخاوف البحر ، فحذرهم ما أمنوه من البرّ كما حذرهم ما خافوه من البحر { أَوْ يُرْسِلَ عَلَيْكُمْ حَاصِبًا } قال أبو عبيدة والقتيبي : الحصب : الرمي أي : ريحاً شديدة حاصبة ، وهي التي ترمي بالحصى الصغار .

(4/332)

وقال الزجاج : الحاصب : التراب الذي فيه حصباء ، فالحاصب : ذو الحصباء كاللابن ، والتامر؛ وقيل : الحاصب : حجارة من السماء تحصبهم كما فعل بقوم لوط ، ويقال للسحابة التي ترمي بالبرد : حاصب ، ومنه قول الفرزدق :
مستقبلين جبال الشام تضربنا ... بحاصب كنديف القطن منثور
{ ثُمَّ لاَ تَجِدُواْ لَكُمْ وَكِيلاً } أي : حافظاً ونصيراً يمنعكم من بأس الله . { أَمْ أَمِنتُمْ أَن يُعِيدَكُمْ فِيهِ تَارَةً أخرى } أي : في البحر مرة أخرى بأن يقوي دواعيكم ويوفر حوائجكم إلى ركوبه ، وجاء بفي ولم يقل إلى البحر ، للدلالة على استقرارهم فيه { فَيُرْسِلَ عَلَيْكُمْ قَاصِفًا مّنَ الريح } القاصف : الريح الشديدة التي تكسر بشدّة ، من قصف الشيء يقصفه أي : كسره بشدّة ، والقصف : الكسر ، أو هو الريح التي لها قصيف أي : صوت شديد من قولهم رعد قاصف أي : شديد الصوت { فَيُغْرِقَكُم } قرأ أبو جعفر ، وشيبة ، ورويس ، ومجاهد ( فتغرقكم ) بالتاء الفوقية على أن فاعله الريح . وقرأ الحسن وقتادة ، وابن وردان ( فيغرقكم ) بالتحتية والتشديد في الراء . وقرأ أبو جعفر أيضاً ( الرياح ) . وقرأ ابن كثير وأبو عمرو بالنون في جميع هذه الأفعال . وقرأ الباقون بالياء التحتية في جميعها أيضاً ، والباء في { بما كفرتم } للسببية أي : بسبب كفركم { ثُمَّ لاَ تَجِدُواْ لَكُمْ عَلَيْنَا بِهِ تَبِيعًا } أي : ثائراً يطالبنا بما فعلنا . قال الزجاج : لا تجدوا من يتبعنا بإنكار ما نزل بكم . قال النحاس : وهو من الثأر ، وكذا يقال لكل من طلب بثأر أو غيره تبيع وتابع . { وَلَقَدْ كَرَّمْنَا بَنِى ءادَمَ } هذا إجمال لذكر النعمة التي أنعم الله بها على بني آدم أي : كرّمناهم جميعاً ، وهذه الكرامة يدخل تحتها خلقهم على هذه الهيئة الحسنة وتخصيصهم بما خصهم به من المطاعم والمشارب والملابس على وجه لا يوجد لسائر أنواع الحيوان مثله . وحكى ابن جرير عن جماعة أن هذا التكريم هو أنهم يأكلون بأيديهم ، وسائر الحيوانات تأكل بالفم ، وكذا حكاه النحاس . وقيل : ميزهم بالنطق والعقل والتمييز ، وقيل : أكرم الرجال باللحى والنساء بالذوائب . وقال ابن جرير : أكرمهم بتسليطهم على سائر الخلق وتسخير سائر الخلق لهم ، وقيل : بالكلام والخط والفهم ، ولا مانع من حمل التكريم المذكور في الآية على جميع هذه الأشياء . وأعظم خصال التكريم العقل ، فإن به تسلطوا على سائر الحيوانات ، وميزوا بين الحسن والقبيح ، وتوسعوا في المطاعم والمشارب ، وكسبوا الأموال التي تسببوا بها إلى تحصيل أمور لا يقدر عليها الحيوان ، وبه قدروا على تحصيل الأبنية التي تمنعهم مما يخافون ، وعلى تحصيل الأكسية التي تقيهم الحرّ والبرد ، وقيل تكريمهم : هو أن جعل محمداً صلى الله عليه وسلم منهم { وحملناهم فِى البر والبحر } هذا تخصيص لبعض أنواع التكريم ، حملهم سبحانه في البرّ على الدواب ، وفي البحر على السفن ، وقيل : حملناهم فيهما حيث لم نخسف بهم ولم نغرقهم { وَرَزَقْنَاهُمْ مّنَ الطيبات } أي : لذيذ المطاعم والمشارب وسائر ما يستلذونه وينتفعون به { وفضلناهم على كَثِيرٍ مّمَّنْ خَلَقْنَا تَفْضِيلاً } أجمل سبحانه هذا الكثير ولم يبين أنواعه فأفاد ذلك أن بني آدم فضلهم سبحانه على كثير من مخلوقاته .

(4/333)

وقد جعل بعض أهل العلم الكثير هنا بمعنى الجميع وهو تعسف لا حاجة إليه .
وقد شغل كثير من أهل العلم بما لم تكن إليه حاجة ولا تتعلق به فائدة ، وهو مسألة تفضيل الملائكة على الأنبياء أو الأنبياء على الملائكة ، ومن جملة ما تمسك به مفضلو الأنبياء على الملائكة هذه الآية ، ولا دلالة لها على المطلوب لما عرفت من إجمال الكثير وعدم تبيينه ، والتعصب في هذه المسألة هو الذي حمل بعض الأشاعرة على تفسير الكثير هنا بالجميع حتى يتم له التفضيل على الملائكة ، وتمسك بعض المعتزلة بهذه الآية على تفضيل الملائكة على الأنبياء . ولا دلالة بها على ذلك ، فإنه لم يقم دليل على أن الملائكة من القليل الخارج عن هذا الكثير ، ولو سلمنا ذلك فليس فيما خرج عن هذا الكثير ما يفيد أنه أفضل من بني آدم ، بل غاية ما فيه أنه لم يكن الإنسان مفضلاً عليه . فيحتمل أن يكون مساوياً للإنسان ، ويحتمل أن يكون أفضل منه ، ومع الاحتمال لا يتم الاستدلال ، والتأكيد بقوله : { تَفْضِيلاً } يدل على عظم هذا التفضيل وأنه بمكان مكين ، فعلى بني آدم أن يتلقوه بالشكر ويحذروا من كفرانه .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { يُزْجِى } قال : يجري ، وأخرجوا عن قتادة قال : يسيرها في البحر . وأخرج ابن المنذر عن ابن عباس في قوله : { حاصبا } قال : مطر الحجارة . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة قال : حجارة من السماء . وأخرج ابن جرير ، وابن المنذر عن ابن عباس { قَاصِفًا مّنَ الريح } قال : التي تغرق . وأخرج أبو عبيد ، وابن المنذر ، عن عبد الله بن عمرو قال : القاصف والعاصف في البحر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { قَاصِفًا } قال : عاصفاً ، وفي قوله : { ثُمَّ لاَ تَجِدُواْ لَكُمْ عَلَيْنَا بِهِ تَبِيعًا } قال : نصيراً . وأخرج الطبراني ، والبيهقي في الشعب ، والخطيب في تاريخه عن عبد الله بن عمرو قال : قال رسول الله صلى الله عليه وسلم : « ما من شيء أكرم على الله يوم القيامة من ابن آدم قيل : يا رسول الله ولا الملائكة؟ قال : ولا الملائكة ، الملائكة مجبورون بمنزلة الشمس والقمر » ، وأخرجه البيهقي من وجه آخر عن ابن عمرو موقوفاً قال : وهو الصحيح . وأخرج البيهقي في الشعب عن أبي هريرة قال : المؤمن أكرم على الله من ملائكته . وأخرج الطبراني عن ابن عمرو ، عن النبي صلى الله عليه وسلم قال :

(4/334)

« إن الملائكة قالت : يا رب أعطيت بني آدم الدنيا يأكلون فيها ويشربون ويلبسون ونحن نسبح بحمدك ولا نأكل ولا نشرب ولا نلهو ، فكما جعلت لهم الدنيا فاجعل لنا الآخرة ، قال : لا أجعل صالح ذرّية من خلقت بيدي كمن قلت له كن فكان » وأخرجه عبد الرزاق ، وابن جرير عن زيد بن أسلم قال : قالت الملائكة . وإسناد الطبراني هكذا : حدثنا أحمد بن محمد بن صدقة البغدادي ، حدّثنا إبراهيم بن عبد الله بن خالد المصيصي ، حدّثنا حجاج بن محمد ، حدثنا أبو غسان محمد بن مطرف ، عن صفوان بن سليم ، عن عطاء بن يسار ، عن عبد الله بن عمرو ، عن النبي صلى الله عليه وسلم فذكره . وأخرج ابن عساكر من طريق عروة بن رويم قال : حدثني أنس بن مالك عن رسول الله صلى الله عليه وسلم ، فذكر نحو حديث ابن عمرو الأول مع زيادة . وأخرج نحوه البيهقي أيضاً في الأسماء والصفات من وجه آخر عن عروة بن رويم عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم فذكره . وأخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب من طرق عن ابن عباس في قوله : { وَلَقَدْ كَرَّمْنَا بَنِى ءادَمَ } قال : جعلناهم يأكلون بأيديهم وسائر الخلق يأكلون بأفواههم . وأخرج الحاكم في التاريخ ، والديلمي عن جابر بن عبد الله قال : قال رسول الله : « الكرامة الأكل بالأصابع » .

(4/335)

يَوْمَ نَدْعُوا كُلَّ أُنَاسٍ بِإِمَامِهِمْ فَمَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَأُولَئِكَ يَقْرَءُونَ كِتَابَهُمْ وَلَا يُظْلَمُونَ فَتِيلًا (71) وَمَنْ كَانَ فِي هَذِهِ أَعْمَى فَهُوَ فِي الْآَخِرَةِ أَعْمَى وَأَضَلُّ سَبِيلًا (72) وَإِنْ كَادُوا لَيَفْتِنُونَكَ عَنِ الَّذِي أَوْحَيْنَا إِلَيْكَ لِتَفْتَرِيَ عَلَيْنَا غَيْرَهُ وَإِذًا لَاتَّخَذُوكَ خَلِيلًا (73) وَلَوْلَا أَنْ ثَبَّتْنَاكَ لَقَدْ كِدْتَ تَرْكَنُ إِلَيْهِمْ شَيْئًا قَلِيلًا (74) إِذًا لَأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ ثُمَّ لَا تَجِدُ لَكَ عَلَيْنَا نَصِيرًا (75) وَإِنْ كَادُوا لَيَسْتَفِزُّونَكَ مِنَ الْأَرْضِ لِيُخْرِجُوكَ مِنْهَا وَإِذًا لَا يَلْبَثُونَ خِلَافَكَ إِلَّا قَلِيلًا (76) سُنَّةَ مَنْ قَدْ أَرْسَلْنَا قَبْلَكَ مِنْ رُسُلِنَا وَلَا تَجِدُ لِسُنَّتِنَا تَحْوِيلًا (77)

قوله : { يَوْمَ نَدْعُواْ كُلَّ أُنَاسٍ بإمامهم } قال الزجاج : يعني يوم القيامة ، وهو منصوب على معنى أذكر يوم ندعوا . وقرى : ( يدعو ) بالياء التحتية على البناء للفاعل و ( يدعى ) على البناء للمفعول ، والباء في { بإمامهم } للإلصاق كما تقول : أدعوك باسمك ، ويجوز أن تكون متعلقة بمحذوف هو حال ، والتقدير : ندعو كل أناس متلبسين بإمامهم ، أي : يدعون وإمامهم فيهم نحو ركب بجنوده ، والأوّل أولى . والإمام في اللغة كل ما يؤتمّ به من نبيّ أو مقدّم في الدين أو كتاب .
وقد اختلف المفسرون في تعيين الإمام الذي تدعى كل أناس به ، فقال ابن عباس ، والحسن ، وقتادة ، والضحاك إنه كتاب كلّ إنسان الذي فيه عمله أي : يدعى كل إنسان بكتاب عمله ، ويؤيد هذا قوله : { فَأَمَّا مَنْ أُوتِىَ كتابه } [ الحاقة : 19 ] . الآية ، وقال ابن زيد : الإمام هو الكتاب المنزل عليهم فيدعى أهل التوراة بالتوراة ، وأهل الإنجيل بالإنجيل ، وأهل القرآن بالقرآن ، فيقال : يا أهل التوراة ، يا أهل الإنجيل ، يا أهل القرآن . وقال مجاهد وقتادة : إمامهم : نبيهم فيقال : هاتوا متبعي إبراهيم ، هاتوا متبعي موسى ، هاتوا متبعي عيسى ، هاتوا متبعي محمد ، وبه قال الزجاج . وقال عليّ بن أبي طالب رضي الله عنه؛ المراد بالإمام إمام عصرهم ، فيدعى أهل كل عصر بإمامهم الذي كانوا يأتمرون بأمره وينتهون بنهيه . وقال الحسن وأبو العالية : المراد { بإمامهم } : أعمالهم ، فيقال مثلاً : أين المجاهدون ، أين الصابرون ، أين الصائمون ، أين المصلون؟ ونحو ذلك . وروي عن ابن عباس وأبي هريرة . وقال أبو عبيدة ، المراد بإمامهم صاحب مذهبهم ، فيقال مثلاً : أين التابعون للعالم فلان بن فلان ، وهذا من البعد بمكان . وقال محمد بن كعب : { بإمامهم } : بأمهاتهم ، على أن إمام جمع أمّ كخف وخفاف ، وهذا بعيد جدّاً . وقيل : الإمام : هو كل خلق يظهر من الإنسان حسن كالعلم والكرم والشجاعة ، أو قبيح كأضدادها ، فالداعي إلى تلك الأفعال خلق باطن هو كالإمام ، ذكر معناه الرازي في تفسيره { فَمَنْ أُوتِىَ كتابه بِيَمِينِهِ } من أولئك المدعوّين ، وتخصيص اليمين بالذكر للتشريف والتبشير { فَأُوْلَئِكَ } الإشارة إلى « من » باعتبار معناه . قيل : ووجه الجمع الإشارة إلى أنهم مجتمعون على شأن جليل ، أو الإشعار بأن قراءتهم لكتبهم تكون على وجه الاجتماع لا على وجه الانفراد { يَقْرَءونَ كتابهم } الذي أوتوه { وَلاَ يُظْلَمُونَ فَتِيلاً } أي : لا ينقصون من أجورهم قدر فتيل ، وهو القشرة التي في شق النواة ، أو هو عبارة عن أقلّ شيء ، ولم يذكر أصحاب الشمال تصريحاً ، ولكنه ذكر سبحانه ما يدلّ على حالهم القبيح فقال : { وَمَن كَانَ فِى هذه أعمى } أي : من كان من المدعوّين في هذه الدنيا أعمى أي : فاقد البصيرة . قال النيسابوري : لا خلاف أن المراد بهذا العمى عمى القلب ، وأما قوله : { فَهُوَ فِى الآخرة أعمى } فيحتمل أن يراد به : عمى البصر كقوله :

(4/336)

{ وَنَحْشُرُهُ يَوْمَ القيامة أعمى * قَالَ رَبّ لِمَ حَشَرْتَنِى أعمى وَقَدْ كُنتُ بَصِيراً } [ طه : 124 125 ] وفي هذا زيادة العقوبة ، ويحتمل أن يراد عمى القلب؛ وقيل : المراد بالآخرة : عمل الآخرة ، أي : فهو في عمل ، أو في أمر الآخرة أعمى؛ وقيل : المراد : من عمي عن النعم التي أنعم الله بها عليه في الدنيا فهو عن نعم الآخرة أعمى؛ وقيل : من كان في الدنيا التي تقبل فيها التوبة أعمى فهو في الآخرة التي لا توبة فيها أعمى؛ وقيل : من كان في الدنيا أعمى عن حجج الله فهو في الآخرة أعمى ، وقد قيل : إن قوله : { فَهُوَ فِى الآخرة أعمى } أفعل تفضيل ، أي : أشدّ عمى ، وهذا مبنيّ على أنه من عمى القلب ، إذ لا يقال ذلك في عمى العين . قال الخليل وسيبويه : لأنه خلقه بمنزلة اليد والرجل ، فلا يقال ما أعماه كما لا يقال : ما أيداه . وقال الأخفش : لا يقال فيه ذلك لأنه أكثر من ثلاثة أحرف . وقد حكى الفراء عن بعض العرب أنه سمعه يقول : ما أسود شعره ، ومن ذلك قول الشاعر :
أما الملوك فأنت اليوم ألأمهم ... لؤما وأبيضهم سربال طباخ
والبحث مستوفي في النحو . وقرأ أبو بكر ، وحمزة ، والكسائي ، وخلف . ( أعمى ) بالإمالة في الموضعين . وقرأهما أبو عمرو ويعقوب والباقون بغير إمالة ، وأمال أبو عبيد الأوّل دون الثاني { وَأَضَلُّ سَبِيلاً } يعني : أن هذا أضلّ سبيلاً من الأعمى لكونه لا يجد طريقاً إلى الهداية ، بخلاف الأعمى فقد يهتدي في بعض الأحوال . ثم لما عدد سبحانه في الآيات المتقدّمة أقسام النعم على بني آدم أردفه بما يجري مجرى التحذير من الاغترار بوساوس الأشقياء فقال : { وَإِن كَادُواْ لَيَفْتِنُونَكَ عَنِ الذى أَوْحَيْنَا إِلَيْكَ } : « إن » هي المخففة من الثقيلة ، واسمها : ضمير شأن محذوف ، واللام : هي الفارقة بينها وبين النافية ، والمعنى : وإن الشأن قاربوا أن يخدعوك فاتنين ، وأصل الفتنة : الاختبار ، ومنه فتن الصائغ الذهب ، ثم استعمل في كل من أزال الشيء عن حدّه وجهته ، وذلك لأن في إعطائهم ما سألوه مخالفة لحكم القرآن وافتراء على الله سبحانه من تبديل الوعد بالوعيد وغير ذلك { عَنِ الذى أَوْحَيْنَا إِلَيْكَ } من الأوامر والنواهي والوعد والوعيد { لِتفْتَرِىَ عَلَيْنَا غَيْرَهُ } لتتقوّل علينا غير الذي أوحينا إليك مما اقترحه عليك كفار قريش { وَإِذاً لاَّتَّخَذُوكَ خَلِيلاً } أي : لو اتبعت أهواءهم لاتخذوك خليلاً لهم أي : والوك وصافوك ، مأخوذ من الخلة بفتح الخاء . { وَلَوْلاَ أَن ثبتناك } على الحق وعصمناك عن موافقتهم { لَقَدْ كِدتَّ تَرْكَنُ إِلَيْهِمْ } لقاربت أن تميل إليهم أدنى ميل ، والركون هو الميل اليسير ، ولهذا قال : { شَيْئًا قَلِيلاً } لكن أدركته صلى الله عليه وسلم العصمة فمنعته من أن يقرب من أدنى مراتب الركون إليهم ، فضلاً عن نفس الركون ، وهذا دليل على أنه صلى الله عليه وسلم ما همّ بإجابتهم ، ذكر معناه القشيري وغيره ، وقيل : المعنى وإن كادوا ليخبرون عنك بأنك ملت إلى قولهم ، فنسب فعلهم إليه مجازاً واتساعاً كما تقول للرجل : كدت تقتل نفسك ، أي : كاد الناس يقتلونك بسبب ما فعلت ، ذكر معناه المهدوي .

(4/337)

ثم توعده سبحانه في ذلك أشدّ الوعيد فقال : { إِذًا لأذقناك ضِعْفَ الحياة وَضِعْفَ الممات } أي : لو قاربت أن تركن إليهم ، أي : مثلي ما يعذب به غيرك ممن يفعل هذا الفعل في الدارين ، والمعنى : عذاباً ضعفاً في الحياة وعذاباً ضعفاً في الممات أي : مضاعفاً ، ثم حذف الموصوف وأقيمت الصفة مقامه وأضيفت ، وذلك لأن خطأ العظيم عظيم كما قال سبحانه : { يانساء النبى مَن يَأْتِ مِنكُنَّ بفاحشة مُّبَيّنَةٍ يُضَاعَفْ لَهَا العذاب ضِعْفَيْنِ } [ الأحزاب : 30 ] . وضعف الشيء : مثلاه ، وقد يكون الضعف النصيب كقوله : { لِكُلّ ضِعْفٌ } [ الأعراف : 38 ] أي : نصيب . قال الرازي : حاصل الكلام أنك لو مكنت خواطر الشيطان من قلبك وعقدت على الركون همك لاستحققت تضعيف العذاب عليك في الدنيا والآخرة ولصار عذابك مثلي عذاب المشرك في الدنيا ومثلي عذابه في الآخرة { ثُمَّ لاَ تَجِدُ لَكَ عَلَيْنَا نَصِيرًا } ينصرك فيدفع عنك هذا العذاب . قال النيسابوري : اعلم أن القرب من الفتنة لا يدل على الوقوع فيها ، والتهديد على المعصية لا يدلّ على الإقدام عليها ، فلا يلزم من الآية طعن في العصمة . { وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ } الكلام في هذا كالكلام في { وَإِن كَادُواْ لَيَفْتِنُونَكَ } أي : وإن الشأن أنهم قاربوا أن يزعجوك من أرض مكة لتخرج عنها ، ولكنه لم يقع ذلك منهم ، بل منعهم الله منه حتى هاجر بأمر ربه بعد أن هموا به ، وقيل : إنه أطلق الإخراج على إرادة الإخراج تجويزاً { وَإِذًا لاَّ يَلْبَثُونَ خلفك إِلاَّ قَلِيلاً } معطوف على { ليستفزونك } أي : لا يبقون بعد إخراجك إلاّ زمناً قليلاً ، ثم عوقبوا عقوبة تستأصلهم جميعاً . وقرأ عطاء بن أبي رباح : ( لا يلبثوا ) بتشديد الباء الموحدة . وقرىء : ( لا يلبثوا ) بالنصب على إعمال « إذ » ، على أن الجملة معطوف على جملة : { وَإِن كَادُواْ } لا على الخبر فقط . وقرأ نافع ، وابن كثير ، وأبو بكر ، وأبو عمرو ( خلفك ) ومعناه : بعدك . وقرأ ابن عامر ، وحفص ، وحمزة ، والكسائي { خلافك } ومعناه أيضاً : بعدك . وقال ابن الأنباري : { خلافك } بمعنى : مخالفتك ، واختار أبو حاتم القراءة الثانية لقوله : { فَرِحَ المخلفون بِمَقْعَدِهِمْ خلاف رَسُولِ الله } [ التوبة : 81 ] ومما يدلّ على أن خلاف بمعنى بعد قول الشاعر :
عفت الديار خلافها فكأنما ... بسط الشواطب بينهنّ حصيرا
يقال : شطبت المرأة الجريد : إذا شققته لتعمل منه الحصير . قال أبو عبيدة : ثم تلقيه الشاطبة إلى المثقبة .

(4/338)

{ سُنَّةَ مَن قَدْ أَرْسَلْنَا قَبْلَكَ مِن رُّسُلِنَا } { سنّة } منتصبة على المصدرية ، أي : سنّ الله سنّة . وقال الفراء : أي يعذبون كسنّة من قد أرسلنا فلما سقط الخافض عمل الفعل . وقيل : المعنى : سنّتنا سنّة من قد أرسلنا . قال الزجاج : يقول إن سنّتنا هذه السنّة فيمن أرسلنا قبلك إليهم أنهم إذا أخرجوا نبيهم من بين أظهرهم أو قتلوه أن ينزل العذاب بهم { وَلاَ تَجِدُ لِسُنَّتِنَا تَحْوِيلاً } أي : ما أجرى الله به العادة لم يتمكن أحد من تحويله ولا يقدر على تغييره .
وقد أخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { يَوْمَ نَدْعُواْ كُلَّ أُنَاسٍ بإمامهم } قال : إمام هدى وإمام ضلالة . وأخرج ابن أبي حاتم ، وابن مردويه ، والخطيب في تاريخه عن أنس في الآية قال : نبيهم . وأخرج ابن جرير ، وابن المنذر عن مجاهد مثله . وأخرج ابن جرير عن ابن عباس في الآية قال : بكتاب أعمالهم . وأخرج ابن مردويه عن عليّ في الآية قال : يدعى كل قوم بإمام زمانهم ، وكتاب ربهم وسنّة نبيهم . وأخرج الترمذي وحسنه ، والبزار ، وابن أبي حاتم ، وابن حبان ، والحاكم وصححه ، وابن مردويه عن أبي هريرة ، عن النبي صلى الله عليه وسلم في قوله : { يَوْمَ نَدْعُواْ كُلَّ أُنَاسٍ بإمامهم } قال : « يدعى أحدهم فيعطى كتابه بيمينه ويمدّ له في جسمه ستين ذراعاً ويبيض وجهه ، ويجعل على رأسه تاج من لؤلؤ يتلألأ ، فينطلق إلى أصحابه فيرونه من بعيد فيقولون : اللهم ائتنا بهذا وبارك لنا في هذا ، حتى يأتيهم فيقول : أبشروا لكل رجل منكم مثل هذا ، وأما الكافر فيسود وجهه ويمدّ له في جسمه ستين ذراعاً على صورة آدم ، ويلبس تاجاً فيراه أصحابه فيقولون : نعوذ بالله من شر هذا ، اللّهم لا تأتنا بهذا ، قال : فيأتيهم فيقولون : اللهم اخزه ، فيقول : أبعدكم الله ، فإن لكل رجل منكم مثل هذا » قال البزار بعد إخراجه : لا يروى إلا من هذا الوجه . وأخرج ابن أبي حاتم ، وأبو الشيخ في العظمة عن ابن عباس في قوله : { وَمَن كَانَ فِى هذه أعمى } يقول : من كان في الدنيا أعمى عما يرى من قدرتي من خلق السماء والأرض والجبال والبحار والناس والدواب وأشباه هذا { فَهُوَ } عما وصفت له { فِى الآخرة } ولم يره { أعمى وَأَضَلُّ سَبِيلاً } يقول : أبعد حجة . وأخرج الفريابي ، وابن أبي حاتم من طريق عكرمة عنه نحو هذا . وأخرج ابن جرير ، وابن المنذر عنه أيضاً يقول : من عمي عن قدرة الله في الدنيا فهو في الآخرة أعمى . وأخرج ابن إسحاق ، وابن أبي حاتم ، وابن مردويه عنه أيضاً قال : إن أمية بن خلف وأبا جهل بن هشام ورجالاً من قريش أتوا رسول الله صلى الله عليه وسلم فقالوا : تعال فتمسح آلهتنا وندخل معك في دينك ، وكان رسول الله صلى الله عليه وسلم يشتدّ عليه فراق قومه ويحب إسلامهم فرق لهم ، فأنزل الله { وَإِن كَادُواْ لَيَفْتِنُونَكَ } إلى قوله : { نَصِيراً } .

(4/339)

وأخرج ابن مردويه من طريق الكلبي عن ياذان ، عن جابر بن عبد الله مثله . وأخرج ابن جرير ، وابن أبي حاتم عن سعيد بن جبير قال : كان رسول الله صلى الله عليه وسلم يستلم الحجر ، فقالوا لا ندعك تستلمه حتى تستلم بآلهتنا ، فقال رسول الله : « وما عليّ لو فعلت والله يعلم مني خلافه »؟ فأنزل الله : { وَإِن كَادُواْ لَيَفْتِنُونَكَ } الآية . وأخرج ابن أبي حاتم عن ابن شهاب نحوه . وأخرج ابن أبي حاتم عن جبير بن نفير : أن قريشاً أتوا النبي صلى الله عليه وسلم فقالوا له : إن كنت أرسلت إلينا فاطرد الذين اتبعوك من سقاط الناس ومواليهم لنكون نحن أصحابك ، فركن إليهم ، فأوحى الله إليه { وَإِن كَادُواْ لَيَفْتِنُونَكَ } الآية . وأخرج ابن أبي حاتم عن محمد بن كعب القرظي قال : أنزل الله { والنجم إِذَا هوى } [ النجم : 1 ] . فقرأ عليهم رسول الله صلى الله عليه وسلم هذه الآية { أَفَرَءيْتُمُ اللات والعزى } [ النجم : 19 ] . فألقى عليه الشيطان : تلك الغراييق العلى . وأين شفاعتهم لترتجى ، فقرأ النبيّ صلى الله عليه وسلم ما بقي من السورة وسجد ، فأنزل الله { وَإِن كَادُواْ لَيَفْتِنُونَكَ عَنِ الذى أَوْحَيْنَا إِلَيْكَ } الآية ، فما زال مهموماً مغموماً حتى أنزل الله { وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلاَ نَبِىّ إِلاَّ إِذَا تمنى } الآية [ الحج : 52 ] . وأخرج ابن جرير ، وابن مردويه عن ابن عباس : أن ثقيفاً قالوا للنبيّ : أجلنا سنة حتى يُهدى لآلهتنا ، فإذا قبضنا الذي يهدى للآلهة أحرزناه ثم أسلمنا وكسرنا الآلهة فهمّ أن يؤجلهم ، فنزلت { وَإِن كَادُواْ لَيَفْتِنُونَكَ } الآية . وأخرج ابن جرير عنه في قوله : { ضِعْفَ الحياة وَضِعْفَ الممات } يعني : ضعف عذاب الدنيا والآخرة . وأخرج البيهقي عن الحسن في الآية قال : هو عذاب القبر . وأخرج أيضاً عن عطاء مثله . وأخرج ابن أبي حاتم عن سعيد بن جبير قال : قال المشركون للنبي صلى الله عليه وسلم كانت الأنبياء تسكن الشام ، فمالك والمدينة؟ فهمّ أن يشخص ، فأنزل الله : { وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ مِنَ الأرض } الآية . وأخرج ابن جرير عن حضرمي أنه بلغه أن بعض اليهود فذكر نحوه . وأخرج ابن أبي حاتم ، والبيهقي في الدلائل ، وابن عساكر عن عبد الرحمن بن غنم ، أن اليهود أتوا النبيّ صلى الله عليه وسلم فقالوا : إن كنت نبياً فالحق بالشام ، فإن الشام أرض المحشر وأرض الأنبياء ، فصدّق النبي صلى الله عليه وسلم ما قالوا ، فتحرّى غزوة تبوك لا يريد إلاّ الشام ، فلما بلغ تبوك أنزل الله عليه آيات من سورة بني إسرائيل بعدما ختمت السورة : { وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ } إلى قوله : { تَحْوِيلاً } فأمره بالرجوع إلى المدينة ، وقال : فيها محياك وفيها مماتك ومنها تبعث ، وقال له جبريل : سل ربك فإن لكل نبي مسألة فقال : « ما تأمرني أن أسأل؟ » قال : { قُل رَّبّ أَدْخِلْنِى مُدْخَلَ صِدْقٍ وَأَخْرِجْنِى مُخْرَجَ صِدْقٍ واجعل لّى مِن لَّدُنْكَ سلطانا نَّصِيرًا } فهؤلاء نزلن عليه في رجعته من تبوك .

(4/340)

قال ابن كثير : وفي هذا الإسناد نظر ، والظاهر أنه ليس بصحيح ، فإن النبيّ صلى الله عليه وسلم لم يغز تبوك عن قول اليهود ، وإنما غزاها امتثالاً لقوله : { قَاتِلُواْ الذين يَلُونَكُمْ مّنَ الكفار } [ التوبة : 123 ] . وغزاها ليقتصّ وينتقم ممن قتل أهل مؤتة من أصحابه . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ مِنَ الارض } قال : همّ أهل مكة بإخراج النبي صلى الله عليه وسلم من مكة ، وقد فعلوا بعد ذلك ، فأهلكهم الله يوم بدر ، ولم يلبثوا بعده إلاّ قليلاً حتى أهلكهم الله يوم بدر ، وكذلك كانت سنّة الله في الرسل إذا فعل بهم قومهم مثل ذلك . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { وَإِذًا لاَّ يَلْبَثُونَ خلافك إِلاَّ قَلِيلاً } قال : يعني بالقليل : يوم أخذهم ببدر ، فكان ذلك هو القليل الذين لبثوا بعده .

(4/341)

أَقِمِ الصَّلَاةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ وَقُرْآَنَ الْفَجْرِ إِنَّ قُرْآَنَ الْفَجْرِ كَانَ مَشْهُودًا (78) وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَكَ عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَامًا مَحْمُودًا (79) وَقُلْ رَبِّ أَدْخِلْنِي مُدْخَلَ صِدْقٍ وَأَخْرِجْنِي مُخْرَجَ صِدْقٍ وَاجْعَلْ لِي مِنْ لَدُنْكَ سُلْطَانًا نَصِيرًا (80) وَقُلْ جَاءَ الْحَقُّ وَزَهَقَ الْبَاطِلُ إِنَّ الْبَاطِلَ كَانَ زَهُوقًا (81) وَنُنَزِّلُ مِنَ الْقُرْآَنِ مَا هُوَ شِفَاءٌ وَرَحْمَةٌ لِلْمُؤْمِنِينَ وَلَا يَزِيدُ الظَّالِمِينَ إِلَّا خَسَارًا (82) وَإِذَا أَنْعَمْنَا عَلَى الْإِنْسَانِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ كَانَ يَئُوسًا (83) قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ فَرَبُّكُمْ أَعْلَمُ بِمَنْ هُوَ أَهْدَى سَبِيلًا (84) وَيَسْأَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلَّا قَلِيلًا (85)

لما ذكر سبحانه الإلهيات والمعاد والجزاء أردفها بذكر أشرف الطاعات ، وهي الصلاة ، فقال : { أَقِمِ الصلاة لِدُلُوكِ الشمس } . وقد أجمع المفسرون على أن هذه الآية المراد بها : الصلوات المفروضة .
وقد اختلف العلماء في الدلوك المذكور في هذه الآية على قولين : أحدهما : أنه زوال الشمس عن كبد السماء ، قاله عمر وابنه ، وأبو هريرة ، وأبو برزة ، وابن عباس ، والحسن ، والشعبي ، وعطاء ، ومجاهد ، وقتادة ، والضحاك ، وأبو جعفر الباقر ، واختاره ابن جرير . والقول الثاني : أنه غروب الشمس ، قاله علي ، وابن مسعود ، وأبيّ بن كعب ، وروي عن ابن عباس . قال الفراء : دلوك الشمس : من لدن زوالها إلى غروبها . قال الأزهري : معنى الدلوك في كلام العرب الزوال ، ولذلك قيل للشمس إذا زالت نصف النهار : دالكة ، وقيل لها إذا أفلت : دالكة ، لأنها في الحالتين زائلة . قال : والقول عندي أنه زوالها نصف النهار لتكون الآية جامعة للصلوات الخمس ، والمعنى : أقم الصلاة من وقت دلوك الشمس { إلى غسق الليل } فيدخل فيها الظهر والعصر وصلاتا غسق الليل ، وهما العشاءان ، ثم قال : { وقرآن الفجر } هذه خمس صلوات . وقال أبو عبيد : دلوكها غروبها ، ودلكت براح : يعني الشمس أي : غابت ، وأنشد قطرب على هذا قول الشاعر :
هذا مقام قدمي رباح ... ذبَّب حتى دلكت براح
اسم من أسماء الشمس على وزن حذام وقطام ، ومن ذلك قول ذي الرمة :
مصابيح ليست باللواتي تقودها ... نجوم ، ولا بالآفلات الدوالك
أي : الغوارب ، وغسق الليل : اجتماع الظلمة . قال الفراء والزجاج : يقال غسق الليل وأغسق : إذا أقبل بظلامه ، قال أبو عبيد : الغسق : سواد الليل . قال قيس بن الرقيات :
إن هذا الليل قد غسقا ... واشتكيت الهمّ والأرقا
وقيل : غسق الليل : مغيب الشفق ، ومنه قول زهير :
طلت تجود يداها وهي لاهية ... حتى إذا جنح الإظلام والغسق
وأصل الكلمة من السيلان يقال : غسقت : إذا سالت . وحكى الفراء غسق الليل وأغسق ، وظلم وأظلم ، ودجى وأدجى ، وغبش وأغبش ، وقد استدل بهذه الغاية ، أعني قوله : { إلى غسق الليل } من قال : إن صلاة الظهر يتمادى وقتها من الزوال إلى الغروب ، روي ذلك عن الأوزاعي ، وأبي حنيفة وجوّزه مالك والشافعي في حال الضرورة ، وقد وردت الأحاديث الصحيحة المتواترة عن رسول الله صلى الله عليه وسلم في تعيين أوقات الصلوات ، فيجب حمل مجمل هذه الآية على ما بينته السنة فلا نطيل بذكر ذلك . قوله : { وقرآن الفجر } انتصاب { قرآن } لكونه معطوفاً على { الصلاة } أي : وأقم قرآن الفجر ، قاله الفراء . وقال الزجاج والبصريون : انتصابه على الإغراء : أي فعليك قرآن الفجر . قال المفسرون : المراد بقرآن الفجر صلاة الصبح . قال الزجاج : وفي هذه فائدة عظيمة تدل على أن الصلاة لا تكون إلا بقراءة حتى سميت الصلاة قرآناً ، وقد دلت الأحاديث الصحيحة على أنه « لا صلاة إلا بفاتحة الكتاب » ، وفي بعض الأحاديث الخارجة من مخرج حسن « وقرآن معها » ، وورد ما يدل على وجوب الفاتحة في كل ركعة ، وقد حررته في مؤلفاتي تحريراً مجوّداً .

(4/342)

ثم علّل سبحانه ذلك بقوله : { إن قرآن الفجر مشهوداً } أي : تشهده ملائكة الليل وملائكة النهار كما ورد ذلك في الحديث الصحيح ، وبذلك قال جمهور المفسرين { وَمِنَ اليل فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ } : « من » للتبعيض ، وانتصابه على الظرفية بمضمر ، أي : قم بعض الليل فتهجد به ، والضمير المجرور راجع إلى القرآن ، وما قيل من أنه منتصب على الإغراء ، والتقدير : عليك بعض الليل ، فبعيد جداً ، والتهجد مأخوذ من الهجود . قال أبو عبيدة وابن الأعرابي : هو من الأضداد ، لأنه يقال : هجد الرجل : إذا نام ، وهجد : إذا سهر ، فمن استعماله في السهر قول الشاعر :
ألا زارت وأهل منى هجود ... فليت خيالها بمنى يعود
يعني : منتبهين ، ومن استعماله في النوم قول الآخر :
ألا طرقتنا والرفاق هجود ... فباتت بعلات النوال تجود
يعني : نياماً . وقال الأزهري : الهجود في الأصل هو النوم بالليل ، ولكن جاء التفعل فيه لأجل التجنب ومنه تأثم وتحرّج ، أي : تجنب الإثم والحرج ، فالمتهجد : من تجنب الهجود ، فقام بالليل . وروي عن الأزهري أيضاً أنه قال : المتهجد : القائم إلى الصلاة من النوم ، هكذا حكى عنه الواحدي ، فقيد التهجد بالقيام من النوم ، وهكذا قال مجاهد ، وعلقمة ، والأسود فقالوا : التهجد بعد النوم . قال الليث : تهجد إذا استيقظ للصلاة { نَافِلَةً لَّكَ } معنى النافلة في اللغة : الزيادة على الأصل ، فالمعنى أنها للنبي صلى الله عليه وسلم نافلة زائدة على الفرائض ، والأمر بالتهجد وإن كان ظاهره الوجوب لكن التصريح بكونه نافلة قرينة صارفة للأمر ، وقيل : المراد بالنافلة هنا أنها فريضة زائدة على الفرائض الخمس في حقه صلى الله عليه وسلم ، ويدفع ذلك التصريح بلفظ النافلة ، وقيل : كانت صلاة الليل فريضة في حقه صلى الله عليه وسلم ، ثم نسخ الوجوب فصار قيام الليل تطوعاً ، وعلى هذا يحمل ما ورد في الحديث أنها عليه فريضة ، ولأمته تطوع . قال الواحدي : إن صلاة الليل كانت زيادة للنبيّ صلى الله عليه وسلم خاصة لرفع الدرجات ، لا للكفارات ، لأنه غفر له من ذنبه ما تقدّم وما تأخر ، وليس لنا بنافلة لكثرة ذنوبنا ، إنما نعمل لكفارتها ، قال : وهو قول جميع المفسرين . والحاصل : أن الخطاب في هذه الآية وإن كان خاصاً بالنبيّ في قوله { أَقِمِ الصلاة } ، فالأمر له أمر لأمته ، فهو شرع عام ، ومن ذلك الترغيب في صلاة الليل ، فإنه يعمّ جميع الأمة ، والتصريح بكونه نافلة يدل على عدم الوجوب ، فالتهجد من الليل مندوب إليه ومشروع لكل مكلف .

(4/343)

ثم وعده سبحانه على إقامة الفرائض والنوافل فقال : { عسى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا } قد ذكرنا في مواضع أن { عسى } من الكريم إطماع واجب الوقوع ، وانتصاب { مقاماً } على الظرفية بإضمار فعل ، أو بتضمين البعث معنى الإقامة ، ويجوز أن يكون انتصابه على الحال أي : يبعثك ذا مقام محمود؛ ومعنى كون المقام محموداً : أنه يحمده كل من علم به . وقد اختلف في تعيين هذا المقام على أقوال : الأول أنه المقام الذي يقومه النبي صلى الله عليه وسلم للشفاعة يوم القيامة للناس ليريحهم ربهم سبحانه مما هو فيه ، وهذا القول هو الذي دلت عليه الأدلة الصحيحة في تفسير الآية ، وحكاه ابن جرير عن أكثر أهل التأويل ، قال الواحدي : وإجماع المفسرين على أن المقام المحمود هو مقام الشفاعة . القول الثاني : أن المقام المحمود إعطاء النبيّ لواء الحمد يوم القيامة . ويمكن أن يقال : إن هذا لا ينافي القول الأوّل ، إذ لا منافاة بين كونه قائماً مقام الشفاعة وبيده لواء الحمد . القول الثالث : أن المقام المحمود : هو أن الله سبحانه يجلس محمداً صلى الله عليه وسلم معه على كرسيه ، حكاه ابن جرير عن فرقة منهم مجاهد ، وقد ورد في ذلك حديث . وحكى النقاش عن أبي داود السجستاني أنه قال : من أنكر هذا الحديث فهو عندنا متهم ، ما زال أهل العلم يتحدّثون بهذا الحديث . قال ابن عبد البرّ : مجاهد وإن كان أحد الأئمة بالتأويل ، فإن له قولين مهجورين عند أهل العلم : أحدهما هذا ، والثاني في تأويل { وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إلى رَبّهَا نَاظِرَةٌ } [ القيامة : 22 23 ] . قال : معناه تنتظر الثواب ، وليس من النظر . انتهى . وعلى كل حال فهذا القول غير منافٍ للقول الأوّل لإمكان أن يقعده الله سبحانه هذا المقعد ويشفع تلك الشفاعة . القول الرابع : أنه مطلق في كل مقام يجلب الحمد من أنواع الكرامات ، ذكره صاحب الكشاف والمقتدون به في التفسير ، ويجاب عنه بأن الأحاديث الصحيحة الواردة في تعيين هذا المقام المحمود متواترة ، فالمصير إليها متعين ، وليس في الآية عموم في اللفظ حتى يقال : الاعتبار بعموم اللفظ لا بخصوص السبب ، ومعنى قوله : « وهو مطلق في كل ما يجلب الحمد » أنه عام في كل ما هو كذلك ، ولكنه يعبر عن العام بلفظ المطلق ، كما ذكره في ذبح البقرة ، ولهذا قال هنا . وقيل : المراد : الشفاعة ، وهي نوع واحد مما يتناوله ، يعني : لفظ المقام ، والفرق بين العموم البدليّ والعموم الشموليّ معروف ، فلا نطيل بذكره . { وَقُل رَّبّ أَدْخِلْنِى مُدْخَلَ صِدْقٍ وَأَخْرِجْنِى مُخْرَجَ صِدْقٍ } . قرأ الجمهور { مدخل صدق ومخرج صدق } بضم الميمين . وقرأ الحسن ، وأبو العالية ، ونصر بن عاصم بفتحهما ، وهما مصدران بمعنى الإدخال والإخراج ، والإضافة إلى الصدق لأجل المبالغة نحو حاتم الجود أي : إدخالاً يستأهل أن يسمى إدخالاً ، ولا يرى فيه ما يكره .

(4/344)

قال الواحدي : وإضافتهما إلى الصدق مدح لهما ، وكل شيء أضفته إلى الصدق فهو مدح .
وقد اختلف المفسرون في معنى الآية ، فقيل : نزلت حين أمر بالهجرة ، يريد إدخال المدينة والإخراج من مكة واختاره ابن جرير ، وقيل : المعنى : أمتني إماتة صدق ، وابعثني يوم القيامة مبعث صدق ، وقيل : المعنى : أدخلني فيما أمرتني به ، وأخرجني مما نهيتني عنه ، وقيل : إدخاله موضع الأمن وإخراجه من بين المشركين ، وهو كالقول الأوّل ، وقيل : المراد إدخال عزّ وإخراج نصر ، وقيل : المعنى أدخلني في الأمر الذي أكرمتني به من النبوّة مدخل صدق ، وأخرجني منه إذا أمتني مخرج صدق ، وقيل : أدخلني القبر عند الموت مدخل صدق ، وأخرجني منه عند البعث مخرج صدق ، وقيل : أدخلني حيثما أدخلتني بالصدق ، وأخرجني بالصدق . وقيل : الآية عامة في كل ما تتناوله من الأمور فهي دعاء ، ومعناها : ربّ أصلح لي وردي في كل الأمور وصدري عنها . { واجعل لّى مِن لَّدُنْكَ سلطانا نَّصِيرًا } أي : حجة ظاهرة قاهرة تنصرني بها على جميع من خالفني ، وقيل : اجعل لي من لدنك ملكاً وعزاً قوّياً وكأنه صلى الله عليه وسلم علم أنه لا طاقة له بهذا الأمر إلاّ بسلطان ، فسأل سلطاناً نصيراً . وبه قال الحسن وقتادة واختاره ابن جرير . قال ابن كثير : وهو الأرجح لأنه لا بدّ مع الحق من قهر لمن عاداه وناوأه ، ولهذا يقول تعالى : { لَقَدْ أَرْسَلْنَا رُسُلَنَا بالبينات وَأَنزَلْنَا مَعَهُمُ الكتاب والميزان لِيَقُومَ الناس بالقسط وَأَنزْلْنَا الحديد فِيهِ بَأْسٌ شَدِيدٌ ومنافع لِلنَّاسِ وَلِيَعْلَمَ الله من ينصره ورسله بالغيب } [ الحديد : 25 ] وفي الحديث : « إن الله ليزع بالسلطان ما لا يزع بالقرآن » ، أي : ليمنع بالسلطان عن ارتكاب الفواحش والآثام ما لا يمنع كثيراً من الناس بالقرآن ، وما فيه من الوعيد الأكيد والتهديد الشديد ، وهذا هو الواقع . انتهى . { وَقُلْ جَاء الحق وَزَهَقَ الباطل } المراد بالحق : الإسلام ، وقيل : القرآن ، وقيل : الجهاد ولا مانع من حمل الآية على جميع ذلك وعلى ما هو حق كائناً ما كان ، والمراد بالباطل : الشرك ، وقيل : الشيطان ولا يبعد أن يحمل على كل ما يقابل الحق من غير فرق بين باطل وباطل . ومعنى زهق : بطل واضمحل ، ومنه زهوق النفس وهو بطلانها { إِنَّ الباطل كَانَ زَهُوقًا } أي : إن هذا شأنه فهو يبطل ولا يثبت ، والحق ثابت دائماً . { وَنُنَزّلُ مِنَ القرءان مَا هُوَ شِفَاء وَرَحْمَةٌ لّلْمُؤْمِنِينَ } قرأ الجمهور { ننزل } بالنون . وقرأ أبو عمرو بالتخفيف . وقرأ مجاهد بالياء التحتية والتخفيف ، ورواها المروزي عن حفص ، و « من » لابتداء الغاية ، ويصح أن تكون لبيان الجنس . وقيل : للتبعيض ، وأنكره بعض المفسرين لاستلزامه أن بعضه لا شفاء فيه ، ورده ابن عطية بأن المبعض هو إنزاله .
واختلف أهل العلم في معنى كونه شفاء على القولين : الأوّل : أنه شفاء للقلوب بزوال الجهل عنها وذهاب الريب وكشف الغطاء عن الأمور الدالة على الله سبحانه .

(4/345)

القول الثاني : أنه شفاء من الأمراض الظاهرة بالرقي والتعوّذ ونحو ذلك ، ولا مانع من حمل الشفاء على المعنيين من باب عموم المجاز ، أو من باب حمل المشترك على معنييه . ثم ذكر سبحانه أنه رحمة للمؤمنين لما فيه من العلوم النافعة المشتملة على ما فيه صلاح الدين والدنيا ، ولما في تلاوته وتدبره من الأجر العظيم الذي يكون سبباً لرحمة الله سبحانه ومغفرته ورضوانه ، ومثل هذه الآية قوله تعالى : { قُلْ هُوَ لِلَّذِينَ ءامَنُواْ هُدًى وَشِفَاء والذين لاَ يُؤْمِنُونَ فِى ءاذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى } [ فصلت : 44 ] . ثم لما ذكر سبحانه ما في القرآن من المنفعة لعباده المؤمنين ، ذكر ما فيه لمن عداهم من المضرّة عليهم فقال : { وَلاَ يَزِيدُ الظالمين إَلاَّ خَسَارًا } أي : ولا يزيد القرآن كله أو كل بعض منه الظالمين الذي وضعوا التكذيب موضع التصديق ، والشك والارتياب موضع اليقين والاطمئنان { إَلاَّ خَسَارًا } أي : هلاكاً ، لأن سماع القرآن يغيظهم ويحنقهم ويدعوهم إلى زيادة ارتكاب القبائح تمرّداً وعناداً ، فعند ذلك يهلكون؛ وقيل : الخسار : النقص كقوله : { فَزَادَتْهُمْ رِجْسًا إلى رِجْسِهِمْ } [ التوبة : 125 ] . ثم نبّه سبحانه على فتح بعض ما جبل عليه الإنسان من الطبائع المذمومة فقال : { وَإِذَا أَنْعَمْنَا عَلَى الإنسان } أي : على هذا الجنس بالنعم التي توجب الشكر كالصحة والغنى { أَعْرَضَ } عن الشكر لله والذكر له { وَنَأَى بِجَانِبِهِ } النأي : البعد ، والباء للتعدية أو للمصاحبة ، وهو تأكيد للإعراض ، لأن الإعراض عن الشيء هو أن يوليه عرض وجهه أي : ناحيته ، والنأي بالجانب : أن يلوي عنه عطفه ويوليه ظهره ، ولا يبعد أن يراد بالإعراض هنا : الإعراض عن الدعاء والابتهال الذي كان يفعله عند نزول البلوى والمحنة به ، ويراد بالنأي بجانبه : التكبر والبعد بنفسه عن القيام بحقوق النعم . وقرأ ابن عامر في رواية ابن ذكوان وأبو جعفر ( ناء ) مثل باع بتأخير الهمزة على القلب ، وقرأ حمزة ( ناءى ) بإمالة الفتحتين ووافقه الكسائي ، وأمال شعبة والسوسي الهمزة فقط . وقرأ الباقون بالفتح فيهما { وَإِذَا مَسَّهُ الشر } من مرض أو فقر { كَانَ يَئُوساً } شديد اليأس من رحمة الله ، والمعنى : أنه إن فاز بالمطلوب الدنيوي وظفر بالمقصود نسي المعبود ، وإن فاته شيء من ذلك استولى عليه الأسف ، وغلب عليه القنوط ، وكلتا الخصلتين قبيحة مذمومة ولا ينافي ما في هذه الآية قوله تعالى : { وَإِذَا مَسَّهُ الشر فَذُو دُعَاء عَرِيضٍ } [ فصلت : 51 ] . ونظائره ، فإن ذلك شأن بعض آخر منهم غير البعض المذكور في هذه الآية ، ولا يبعد أن يقال : لا منافاة بين الآيتين ، فقد يكون مع شدة يأسه وكثرة قنوطه كثير الدعاء بلسانه . { قُلْ كُلٌّ يَعْمَلُ على شَاكِلَتِهِ } الشاكلة قال الفراء : الطريقة ، وقيل : الناحية ، وقيل : الطبيعة ، وقيل : الدين ، وقيل : النية ، وقيل : الجبلة ، وهي مأخوذة من الشكل ، يقال : لست على شكلي ولا على شاكلتي ، والشكل : هو المثل والنظير .

(4/346)

والمعنى : أن كل إنسان يعمل على ما يشاكل أخلاقه التي ألفها ، وهذا ذمّ للكافر ومدح للمؤمن { فَرَبُّكُمْ أَعْلَمُ بِمَنْ هُوَ أهدى سَبِيلاً } لأنه الخالق لكم ، العالم بما جبلتم عليه من الطبائع وما تباينتم فيه من الطرائق ، فهو الذي يميز بين المؤمن الذي لا يعرض عند النعمة ولا ييأس عند المحنة ، وبين الكافر الذي شأنه البطر للنعم والقنوط عند النقم . ثم لما انجرّ الكلام إلى ذكر الإنسان وما جبل عليه ، ذكر سبحانه سؤال السائلين لرسول الله صلى الله عليه وسلم عن الروح فقال : { وَيَسْئَلُونَكَ عَنِ الروح } قد اختلف الناس في الروح المسئول عنه ، فقيل : هو الروح المدبر للبدن الذي تكون به حياته ، وبهذا قال أكثر المفسرين . قال الفراء : الروح الذي يعيش به الإنسان لم يخبر الله سبحانه به أحداً من خلقه ، ولم يعط علمه أحداً من عباده فقال : { قُلِ الروح مِنْ أَمْرِ رَبّى } أي : إنكم لا تعلمونه ، وقيل : الروح المسئول عنه جبريل ، وقيل : عيسى ، وقيل القرآن ، وقيل : ملك من الملائكة عظيم الخلق ، وقيل : خلق كخلق بني آدم ، وقيل : غير ذلك مما لا طائل تحته ولا فائدة في إيراده ، والظاهر القول الأول ، وسيأتي ذكر سبب نزول هذه الآية ، وبيان السائلين لرسول الله صلى الله عليه وسلم عن الروح ، ثم الظاهر أن السؤال عن حقيقة الروح ، لأن معرفة حقيقة الشيء أهم وأقدم من معرفة حال من أحواله ، ثم أمره سبحانه أن يجيب على السائلين له عن الروح فقال : { قُلِ الروح مِنْ أَمْرِ رَبّى } « من » بيانية ، والأمر : الشأن ، والإضافة للاختصاص ، أي : هو من جنس ما استأثر الله بعلمه من الأشياء التي لم يعلم بها عباده ، وقيل : معنى { مِنْ أَمْرِ رَبّى } من وحيه وكلامه لا من كلام البشر . وفي هذه الآية ما يزجر الخائضين في شأن الروح المتكلفين لبيان ما هيئته وإيضاح حقيقته أبلغ زجر ويردعهم أعظم ردع ، وقد أطالوا المقال في هذا البحث بما لا يتم له المقام ، وغالبه بل كله من الفضول الذي لا يأتي بنفع في دين ولا دنيا .
وقد حكى بعض المحققين أن أقوال المختلفين في الروح بلغت إلى ثمانية عشر مائة قول ، فانظر إلى هذا الفضول الفارغ والتعب العاطل عن النفع ، بعد أن علموا أن الله سبحانه قد استأثر بعلمه ولم يطلع عليه أنبياءه ولا أذن لهم بالسؤال عنه ولا البحث عن حقيقته فضلاً عن أممهم المقتدين بهم ، فيالله العجب حيث تبلغ أقوال أهل الفضول إلى هذا الحدّ الذي لم تبلغه ولا بعضه في غير هذه المسألة مما أذن الله بالكلام فيه ، ولم يستأثر بعلمه .

(4/347)

ثم ختم سبحانه هذه الآية بقوله سبحانه : { وَمَا أُوتِيتُم مّن العلم إِلاَّ قَلِيلاً } أي : أن علمكم الذي علمكم الله ، ليس إلاّ المقدار القليل بالنسبة إلى علم الخالق سبحانه ، وإن أوتي حظاً من العلم وافراً ، بل علم الأنبياء عليهم السلام ليس هو بالنسبة إلى علم الله سبحانه إلاّ كما يأخذ الطائر في منقاره من البحر ، كما في حديث موسى والخضر عليهم السلام .
وقد أخرج عبد الرزاق ، وسعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه عن ابن مسعود قال : { دلوك الشمس } : غروبها ، تقول العرب إذا غربت الشمس : دلكت الشمس . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن علي قال : دلوكها : غروبها . وأخرج عبد الرزاق ، وابن أبي شيبة ، وابن جرير ، وابن المنذر عن ابن عباس ، قال : { لِدُلُوكِ الشمس } : لزوال الشمس . وأخرج البزار ، وأبو الشيخ ، وابن مردويه ، والديلمي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « دلوك الشمس زوالها » وضعف السيوطي إسناده . وأخرجه مالك في الموطأ ، وعبد الرزاق ، والفريابي ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عمر من قوله . وأخرج عبد الرزاق عنه قال : « دلوك الشمس : زياغها بعد نصف النهار » وأخرج سعيد بن منصور ، وابن جرير عن ابن عباس قال : دلوكها : زوالها . وأخرج ابن أبي شيبة ، وابن المنذر عنه في قوله : { لِدُلُوكِ الشمس } قال : إذا فاء الفيء . وأخرج ابن جرير عن أبي مسعود وعقبة بن عمرو قالا : قال رسول الله صلى الله عليه وسلم : « أتاني جبريل لدلوك الشمس حين زالت فصلى بي الظهر » وأخرج ابن جرير عن أبي برزة الأسلمي قال : كان رسول الله صلى الله عليه وسلم يصلي الظهر إذا زالت الشمس ، ثم تلا { أَقِمِ الصلاة لِدُلُوكِ الشمس } . وأخرج ابن مردويه من حديث أنس نحوه . ومما يستشهد به على أن الدلوك الزوال وسط النهار ما أخرجه ابن جرير عن جابر قال : دعوت رسول الله صلى الله عليه وسلم ومن شاء من أصحابه يطعمون عندي ، ثم خرجوا حين زالت الشمس ، فخرج النبي صلى الله عليه وسلم فقال : « أخرج يا أبا بكر فهذا حين دلكت الشمس » ، وفي إسناده رجل مجهول ولكنه أخرجه عنه من طريق أخرى عن سهل بن بكار ، عن أبي عوانة ، عن الأسود بن قيس ، عن نبيح العنبري ، عن جابر فذكر نحوه مرفوعاً . وأخرج الطبراني عن ابن مسعود في قوله : { إلى غسق الليل } قال : إلى العشاء الآخرة . وأخرج ابن المنذر عن ابن عباس قال : { غَسَقِ اليل } اجتماع الليل وظلمته . وأخرج ابن جرير عنه قال : { غَسَقِ اليل } : بدّو الليل .

(4/348)

وأخرج عبد الرزاق عن أبي هريرة قال : دلوك الشمس : إذا زالت الشمس عن بطن السماء وغسق الليل : غروب الشمس . وأخرج ابن جرير عن ابن عباس في قوله : { وقرآن الفجر } قال : صلاة الصبح . وأخرج أحمد ، والترمذي وصححه ، والنسائي ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن أبي هريرة ، عن النبي صلى الله عليه وسلم في قوله : { وقرآن الفجر إن قرآن الفجر كان مشهودا } قال : « تشهده ملائكة الليل وملائكة النهار تجتمع فيها » ، وهو في الصحيحين عنه مرفوعاً بلفظ « تجتمع ملائكة الليل وملائكة النهار في صلاة الفجر » ، ثم يقول أبو هريرة : اقرءوا إن شئتم { وقرآن الفجر إن قرآن الفجر كان مشهودا } . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، والطبراني عن ابن مسعود موقوفاً نحوه . وأخرج الحكيم الترمذي ، وابن جرير ، والطبراني ، وابن مردويه عن أبي الدرداء قال : قرأ رسول الله صلى الله عليه وسلم { إن قرآن الفجر كان مشهودا } قال : « تشهده ملائكة الليل وملائكة النهار » وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { نَافِلَةً لَّكَ } يعني : خاصة للنبيّ صلى الله عليه وسلم ، أمر بقيام الليل وكتب عليه . وأخرج الطبراني في الأوسط ، والبيهقي في سننه عن عائشة أن النبي صلى الله عليه وسلم قال : « ثلاث هنّ عليّ فرائض وهنّ لكم سنّة : الوتر ، والسواك ، وقيام الليل » وأخرج أحمد ، وابن جرير ، وابن أبي حاتم ، وابن مردويه عن أبي أمامة في قوله : { نَافِلَةً لَّكَ } قال : كانت للنبي صلى الله عليه وسلم نافلة ولكم فضيلة ، وفي لفظ : إنما كانت النافلة خاصة لرسول الله صلى الله عليه وسلم . وأخرج أحمد ، والترمذي وحسنه ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي عن أبي هريرة ، عن النبي صلى الله عليه وسلم في قوله : { عسى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا } وسئل عنه ، قال : « هو المقام المحمود الذي أشفع فيه لأمتي » . وأخرج أحمد ، وابن جرير ، وابن أبي حاتم ، وابن حبان ، والحاكم وصححه ، وابن مردويه عن كعب بن مالك أن رسول الله صلى الله عليه وسلم قال : « يبعث الناس يوم القيامة فأكون أنا وأمتي على تلّ ، ويكسوني ربى حلة خضراء ، ثم يؤذن لي فأقول ما شاء الله أن أقول ، فذلك المقام المحمود » وأخرج البخاري وغيره عن ابن عمر قال : إن كل أمة يوم القيامة تتبع نبيها ، يقولون : يا فلان ، اشفع ، يا فلان ، اشفع ، حتى تنتهي الشفاعة إلى النبي صلى الله عليه وسلم ، فذلك يوم يبعثه الله مقاماً محموداً . وأخرج عنه نحوه مرفوعاً ، والأحاديث في هذا الباب كثيرة جدّاً ثابتة في الصحيحين وغيرهما فلا نطيل بذكرها ، ومن رام الاستيفاء نظر في أحاديث الشفاعة في الأمهات وغيرها .

(4/349)

وأخرج الطبراني في قوله : { عسى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا } قال : يجلسه فيما بينه وبين جبريل ويشفع لأمته ، فذلك المقام المحمود . وأخرج الديلمي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « { عسى أن يبعثك ربك مقاماً محموداً } ، قال : يجلسني معه على السرير » وينبغي الكشف عن إسناد هذين الحديثين . وأخرج أحمد ، والترمذي ، وصححه ، وابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم ، والبيهقي ، والضياء في المختارة عن ابن عباس قال : كان النبيّ صلى الله عليه وسلم بمكة ثم أمر بالهجرة ، فأنزل الله { وَقُل رَّبّ أَدْخِلْنِى مُدْخَلَ صِدْقٍ وَأَخْرِجْنِى مُخْرَجَ صِدْقٍ واجعل لّى مِن لَّدُنْكَ سلطانا نَّصِيرًا } . وأخرج الحاكم وصححه ، والبيهقي في الدلائل عن قتادة في قوله : { وَقُل رَّبّ أَدْخِلْنِى } الآية ، قال : أخرجه الله من مكة مخرج صدق ، وأدخله المدينة مدخل صدق . قال : وعلم نبيّ الله أنه لا طاقة له بهذا الأمر إلاّ بسلطان فسأل سلطاناً نصيراً لكتاب الله وحدوده وفرائضه ولإقامة كتاب الله ، فإن السلطان عزة من الله جعلها بين أظهر عباده ، ولولا ذلك لأغار بعضهم على بعض ، وأكل شديدهم ضعيفهم . وأخرج الخطيب عن عمر بن الخطاب قال : والله لما يزع الله بالسلطان أعظم مما يزع بالقرآن . وأخرج البخاري ومسلم وغيرهما عن ابن مسعود قال : دخل النبيّ صلى الله عليه وسلم مكة وحول البيت ستون وثلاثمائة نصب ، فجعل يطعنها بعود في يده ويقول : { جَاء الحق وَزَهَقَ الباطل إِنَّ الباطل كَانَ زَهُوقًا } و { جَاء الحق وَمَا يُبْدِىء الباطل وَمَا يُعِيدُ } [ سبأ : 49 ] . وفي الباب أحاديث . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وَنَأَى بِجَانِبِهِ } قال : تباعد . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { كَانَ يَئُوساً } قال : قنوطاً ، وفي قوله : { كُلٌّ يَعْمَلُ على شَاكِلَتِهِ } قال : على ناحيته . وأخرج هناد ، وابن المنذر عن الحسن قال : على شاكلته : على نيته . وأخرج البخاري ومسلم وغيرهما عن ابن مسعود قال : كنت أمشي مع النبيّ صلى الله عليه وسلم في خرب المدينة وهو متكىء على عسيب ، فمرّ بقوم من اليهود فقال بعضهم لبعض : اسألوه عن الروح ، فقال بعضهم : لا تسألوه ، فقالوا : يا محمد ، ما الروح؟ فما زال متكئاً على العسيب ، فظننت أنه يوحى إليه ، فقال : { وَيَسْئَلُونَكَ عَنِ الروح قُلِ الروح مِنْ أَمْرِ رَبّى وَمَا أُوتِيتُم مّن العلم إِلاَّ قَلِيلاً } . وأخرج أحمد ، والترمذي وصححه ، والنسائي ، وابن المنذر ، وابن حبان ، وأبو الشيخ في العظمة ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم ، والبيهقي عن ابن عباس قال : قالت قريش لليهود : أعطونا شيئاً نسأل هذا الرجل ، قالوا : سلوه عن الروح ، فنزلت { وَيَسْئَلُونَكَ عَنِ الروح قُلِ الروح مِنْ أَمْرِ رَبّى وَمَا أُوتِيتُم مّن العلم إِلاَّ قَلِيلاً } قالوا : أوتينا علماً كثيراً ، أوتينا التوراة ، ومن أوتي التوراة فقد أوتي خيراً كثيراً ، فأنزل الله { قُل لَّوْ كَانَ البحر مِدَاداً لكلمات رَبّى لَنَفِدَ البحر قَبْلَ أَن أَن تَنفَدَ كلمات رَبّى وَلَوْ جِئْنَا بِمِثْلِهِ مَدَداً } [ الكهف : 109 ] . وفي الباب أحاديث وآثار .

(4/350)

وَلَئِنْ شِئْنَا لَنَذْهَبَنَّ بِالَّذِي أَوْحَيْنَا إِلَيْكَ ثُمَّ لَا تَجِدُ لَكَ بِهِ عَلَيْنَا وَكِيلًا (86) إِلَّا رَحْمَةً مِنْ رَبِّكَ إِنَّ فَضْلَهُ كَانَ عَلَيْكَ كَبِيرًا (87) قُلْ لَئِنِ اجْتَمَعَتِ الْإِنْسُ وَالْجِنُّ عَلَى أَنْ يَأْتُوا بِمِثْلِ هَذَا الْقُرْآَنِ لَا يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا (88) وَلَقَدْ صَرَّفْنَا لِلنَّاسِ فِي هَذَا الْقُرْآَنِ مِنْ كُلِّ مَثَلٍ فَأَبَى أَكْثَرُ النَّاسِ إِلَّا كُفُورًا (89) وَقَالُوا لَنْ نُؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الْأَرْضِ يَنْبُوعًا (90) أَوْ تَكُونَ لَكَ جَنَّةٌ مِنْ نَخِيلٍ وَعِنَبٍ فَتُفَجِّرَ الْأَنْهَارَ خِلَالَهَا تَفْجِيرًا (91) أَوْ تُسْقِطَ السَّمَاءَ كَمَا زَعَمْتَ عَلَيْنَا كِسَفًا أَوْ تَأْتِيَ بِاللَّهِ وَالْمَلَائِكَةِ قَبِيلًا (92) أَوْ يَكُونَ لَكَ بَيْتٌ مِنْ زُخْرُفٍ أَوْ تَرْقَى فِي السَّمَاءِ وَلَنْ نُؤْمِنَ لِرُقِيِّكَ حَتَّى تُنَزِّلَ عَلَيْنَا كِتَابًا نَقْرَؤُهُ قُلْ سُبْحَانَ رَبِّي هَلْ كُنْتُ إِلَّا بَشَرًا رَسُولًا (93)

لما بيّن سبحانه أنه ما آتاهم من العلم إلاّ قليلاً بيّن أنه لو شاء أن يأخذ منهم هذا القليل لفعل ، فقال : { وَلَئِن شِئْنَا لَنَذْهَبَنَّ بالذى أَوْحَيْنَا إِلَيْكَ } واللام هي الموطئة ، و { لنذهبن } جواب القسم سادّ مسد جواب الشرط . قال الزجاج : معناه : لو شئنا لمحوناه من القلوب ومن الكتب حتى لا يوجد له أثر . انتهى . وعبر عن القرآن بالموصول تفخيماً لشأنه { ثُمَّ لاَ تَجِدُ لَكَ بِهِ } أي : بالقرآن { عَلَيْنَا وَكِيلاً } أي : لا تجد من يتوكل علينا في ردّ شيء منه بعد أن ذهبنا به ، والاستثناء بقوله : { إِلاَّ رَحْمَةً مّن رَّبّكَ } إن كان متصلاً فمعناه : إلاّ أن يرحمك ربك فلا نذهب به ، وإن كان منقطعاً فمعناه : لكن لا يشأ ذلك رحمة من ربك ، أو لكن رحمة من ربك تركته غير مذهوب به { إِنَّ فَضْلَهُ كَانَ عَلَيْكَ كَبِيرًا } حيث جعلك رسولاً وأنزل عليك الكتاب وصيرك سيد ولد آدم ، وأعطاك المقام المحمود وغير ذلك مما أنعم به عليه . ثم احتج سبحانه على المشركين بإعجاز القرآن فقال : { قُل لَّئِنِ اجتمعت الإنس والجن على أَن يَأْتُواْ بِمِثْلِ هذا القرءان } المنزل من عند الله الموصوف بالصفات الجليلة من كمال البلاغة وحسن النظم وجزالة اللفظ { لاَ يَأْتُونَ بِمِثْلِهِ } أظهر في مقام الإضمار ، ولم يكتف بأن يقول : لا يأتون به على أن الضمير راجع إلى المثل المذكور ، لدفع توهم أن يكون له مثل معين ، وللإشعار بأن المراد نفي المثل على أي صفة كان ، وهو جواب قسم محذوف كما تدل عليه اللام الموطئة ، وسادّ مسدّ جواب الشرط ، ثم أوضح سبحانه عجزهم عن المعارضة سواء كان المتصدي لها كل واحد منهم على الانفراد ، أو كان المتصدر بها المجموع بالمظاهرة فقال : { وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا } أي : عوناً ونصيراً ، وجواب لو محذوف ، والتقدير : ولو كان بعضهم لبعض ظهيراً لا يأتون بمثله ، فثبت أنهم لا يأتون بمثله على كل حال ، وقد تقدّم وجه إعجاز القرآن في أوائل سورة البقرة . وفي هذه الآية ردّ لما قاله الكفار : { لَوْ نَشَاء لَقُلْنَا مِثْلَ هذا } [ الأنفال : 31 ] ، وإكذاب لهم . ثم بين سبحانه أن الكفار مع عجزهم عن المعارضة استمروا على كفرهم وعدم إيمانهم فقال : { وَلَقَدْ صَرَّفْنَا لِلنَّاسِ فِى هذا القرءان مِن كُلّ مَثَلٍ } أي : رددنا القول فيه بكلّ مثل يوجب الاعتبار من الآيات والعبر والترغيب والترهيب والأوامر والنواهي وأقاصيص الأوّلين والجنة والنار والقيامة { فأبى أَكْثَرُ الناس إِلاَّ كُفُورًا } يعني : من أهل مكة ، فإنهم جحدوا وأنكروا كون القرآن كلام الله بعد قيام الحجة عليهم ، واقترحوا من الآيات ما ليس لهم ، وأظهر في مقام الإضمار حيث قال : { فأبى أكثر الناس } توكيداً أو توضيحاً ، ولما كان { أبى } مؤولاً بالنفي ، أي : ما قبل ، أو لم يرض ، صح الاستثناء منه قوله : { إِلاَّ كُفُورًا } .

(4/351)

{ وَقَالُواْ لَن نُّؤْمِنَ لَكَ } أي قال رؤساء مكة كعتبة وشيبة ابني ربيعة وأبي سفيان والنضر بن الحرث ، ثم علقوا نفي إيمانهم بغاية طلبوها فقالوا : { حتى تفجر لنا من الأرض ينبوعاً } . قرأ حمزة ، والكسائي ، وعاصم { حتى تفجر } مخففاً ، مثل : تقتل . وقرأ الباقون بالتشديد ، ولم يختلفوا في { فتفجر الأنهار } أنها مشدّدة ، ووجه ذلك أبو حاتم بأن الأولى بعدها ينبوع وهو واحد ، والثانية بعدها الأنهار وهي جمع . وأجيب عنه : بأن الينبوع وإن كان واحداً في اللفظ فالمراد به الجمع ، فإن الينبوع العيون التي لا تنضب . ويردّ بأن الينبوع : عين الماء ، والجمع : الينابيع ، وإنما يقال للعين ينبوع إذا كانت غزيرة من شأنها النبوع من غير انقطاع ، والياء زائدة كيعبوب ، من عبّ الماء . { أَوْ تَكُونَ لَكَ جَنَّةٌ } أي : بستان تستر أشجاره أرضه . والمعنى : هب أنك لا تفجر الأنهار لأجلنا ففجرها من أجلك بأن تكون لك جنة { مّن نَّخِيلٍ وَعِنَبٍ فَتُفَجّرَ الأنهار } أي : تجريها بقوة { خلالها تَفْجِيرًا } أي : وسطها تفجيراً كثيراً { أَوْ تُسْقِطَ السماء كَمَا زَعَمْتَ عَلَيْنَا كِسَفًا } قرأ مجاهد ( أو تسقط ) مسنداً إلى السماء . وقرأ من عداه ( أو تسقط ) على الخطاب ، أي : أو تسقط أنت يا محمد السماء . والكسف بفتح السين جمع كسفة . وهي قراءة نافع وابن عامر ، وعاصم ، والكسفة : القطعة . وقرأ الباقون «كسفاً» بإسكان السين . قال الأخفش : من قرأ بإسكان السين جعله واحداً ومن قرأ بفتحها جعله جمعاً . قال المهدوي : ويجوز أن يكون على قراءة الكون جمع كسفة ، ويجوز أن يكون مصدراً . قال الجوهري : الكسفة القطعة من الشيء ، يقال : أعطني كسفة من ثوبك ، والجمع كِسْفٌ وكِسَفٌ ، ويقال : الكسف والكسفة واحد ، وانتصاب { كسفاً } على الحال ، والكاف في { كما زعمت } في محل نصب على أنه صفة مصدر محذوف ، أي : إسقاطاً ممائلاً لما زعمت ، يعنون بذلك قول الله سبحانه { إِن نَّشَأْ نَخْسِفْ بِهِمُ الأرض أَوْ نُسْقِطْ عَلَيْهِمْ كِسَفاً مّنَ السماء } [ سبأ : 9 ] . قال أبو علي : الكسف بالسكون : الشيء المقطوع ، كالطحن للمطحون ، واشتقاقه على ما قال أبو زيد من كسفت الثوب كسفاً : إذا قطعته . وقال الزجاج : من كسفت الشيء ، إذا غطيته ، كأنه قيل : أو تسقطها طبقاً علينا { أَوْ تَأْتِىَ بالله والملئكة قَبِيلاً } .
اختلف المفسرون في معنى { قَبِيلاً } فقيل : معناه : معاينة ، قاله قتادة وابن جريج ، واختاره أبو علي الفارسي فقال : إذا حملته على المعاينة كان القبيل مصدراً كالنكير والنذير . وقيل : معناه : كفيلاً ، قاله الضحاك ، وقيل : شهيداً ، قاله مقاتل ، وقيل هو جمع القبيلة ، أي : تأتي بأصناف الملائكة قبيلة قبيلة ، قاله مجاهد وعطاء ، وقيل : ضمناً ، وقيل : مقابلاً كالعشير والمعاشر . { أَوْ يَكُونَ لَكَ بَيْتٌ مّن زُخْرُفٍ } أي : من ذهب ، وبه قرأ ابن مسعود ، وأصله : الزينة ، والمزخرف : المزين ، وزخارف الماء : طرائقه ، وقال الزجاج : هو الزينة ، فرجع إلى الأصل معنى الزخرف ، وهو بعيد؛ لأنه يصير المعنى : أو يكون لك بيت من زينة { أَوْ ترقى فِى السماء } أي : تصعد في معارجها يقال : رقيت في السلم : إذا صعدت وارتقيت .

(4/352)

مثله { وَلَن نُّؤْمِنَ لِرُقِيّكَ } أي : لأجل رقيك ، وهو مصدر نحو : مضى يمضي مضياً ، وهوى يهوي هوياً { حَتَّى تُنَزّلَ عَلَيْنَا كِتَابًا نَّقْرَءهُ } أي : حتى تنزل علينا من السماء كتاباً يصدقك ويدل على نبوّتك نقرؤه جميعاً ، أو يقرؤه كل واحد منا ، وقيل : معناه : كتاباً من الله إلى كل واحد منا كما في قوله : { بَلْ يُرِيدُ كُلُّ امرىء مّنْهُمْ أَن يؤتى صُحُفاً مُّنَشَّرَةً } [ المدثر : 52 ] فأمر سبحانه رسوله صلى الله عليه وسلم أن يأتي بما يفيد التعجب من قولهم ، والتنزيه للربّ سبحانه عن اقتراحاتهم القبيحة فقال : { قُلْ سبحان رَبّى } أي : تنزيهاً لله عن أن يعجز عن شيء . وقرأ أهل مكة والشام ( قال سبحان ربي ) يعني النبي صلى الله عليه وسلم { هَلْ كُنتُ إَلاَّ بَشَرًا } من البشر لا ملكاً حتى أصعد السماء { رَسُولاً } مأموراً من الله سبحانه بإبلاغكم ، فهل سمعتم أيها المقترحون لهذه الأمور أن بشراً قدر على شيء منها؟ وإن أردتم أني أطلب ذلك من الله سبحانه حتى يظهرها على يدي ، فالرسول إذا أتى بمعجزة واحدة كفاه ذلك ، لأن بها يتبين صدقه ، ولا ضرورة إلى طلب الزيادة ، وأنا عبد مأمور ليس لي أن أتحكم على ربي بما ليس بضروري ، ولا دعت إليه حاجة ، ولو لزمتني الإجابة لكل متعنت لاقترح كل معاند في كل وقت اقتراحات ، وطلب لنفسه إظهار آيات ، فتعالى الله عما يقول الظالمون علوّاً كبيراً ، وتنزّه عن تعنتاتهم ، وتقدّس عن اقتراحاتهم .
وقد أخرج سعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن ابن مسعود قال : إن هذا القرآن سيرفع ، قيل : كيف يرفع وقد أثبته الله في قلوبنا وأثبتناه في المصاحف؟ قال : يسري عليه في ليلة واحدة فلا يترك منه آية في قلب ولا مصحف إلاّ رفعت ، فتصبحون وليس فيكم منه شيء ، ثم قرأ { وَلَئِن شِئْنَا لَنَذْهَبَنَّ بالذى أَوْحَيْنَا إِلَيْكَ } وقد روي عنه هذا من طرق . وأخرج ابن عدّي عن أبي هريرة مرفوعاً نحوه . وأخرج محمد بن نصر عن عبد الله بن عمرو نحوه موقوفاً . وأخرج الديلمي في مسند الفردوس عن معاذ بن جبل مرفوعاً نحوه أيضاً . وأخرج ابن أبي حاتم ، والحاكم وصححه عن أبي هريرة موقوفاً نحوه أيضاً . وأخرج أبو الشيخ ، وابن مردويه ، والديلمي عن حذيفة بن اليمان مرفوعاً نحوه أيضاً .

(4/353)

وأخرج ابن مردويه عن جابر مرفوعاً نحوه أيضاً . وأخرج ابن مردويه عن ابن عباس وابن عمر مرفوعاً نحوه . وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس قال : أتى رسول الله صلى الله عليه وسلم محمود بن شيخان ونعيمان بن آصي وبحري بن عمرو وسلام بن مشكم ، فقالوا : أخبرنا يا محمد بهذا الذي جئت به أحق من عند الله ، فإنا لا نراه متناسقاً كما تناسق التوراة؟ فقال لهم : " والله إنكم لتعرفونه أنه من عند الله " ، قالوا : إنا نجيئك بمثل ما تأتي به ، فأنزل الله { قُل لَّئِنِ اجتمعت الإنس والجن } » ، الآية . وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه أن عتبة وشيبة ابني ربيعة وأبا سفيان بن حرب ، ورجلاً من بني عبد الدار ، وأبا البحتري أخا بني أسيد والأسود بن عبد المطلب وربيعة بن الأسود ، والوليد بن المغيرة ، وأبا جهل بن هشام ، وعبد الله بن أبي أمية ، وأمية بن خلف ، والعاص بن وائل ، ونبيهاً ومنبها ابني الحجاج السهميين اجتمعوا بعد غروب الشمس عند ظهر الكعبة ، فقال بعضهم لبعض : ابعثوا إلى محمد وكلموه وخاصموه ، وذكر حديثاً طويلاً يشتمل على ما سألوه عنه وتعنتوه ، وأن ذلك كان سبب نزول قوله : { وَقَالُواْ لَن نُّؤْمِنَ لَكَ } إلى قوله : { بَشَرًا رَّسُولاً } . وإسناده عند ابن جرير هكذا : حدّثنا أبو كريب ، حدّثنا يونس بن بكير ، حدّثنا محمد بن إسحاق ، حدّثني شيخ من أهل مصر ، قدم منذ بضع وأربعين سنة ، عن عكرمة ، عن ابن عباس فذكره ، ففيه هذا الرجل المجهول . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن سعيد بن جبير في قوله : { وَقَالُواْ لَن نُّؤْمِنَ لَكَ } قال : نزلت في أخي أمّ سلمة عبد الله بن أبي أمية . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عن مجاهد في قوله : { يَنْبُوعًا } قال : عيوناً . وأخرج ابن أبي حاتم عن السدّي قال : الينبوع : هو النهر الذي يجري من العين . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { أَوْ تَكُونَ لَكَ جَنَّةٌ } يقول : ضيعة . وأخرج ابن جرير عنه { كسفاً } قال : قطعاً . وأخرج ابن أبي حاتم عنه أيضاً { قَبِيلاً } قال : عياناً . وأخرج ابن جرير عنه أيضاً { مّن زُخْرُفٍ } قال : من ذهب . وأخرج أبو عبيد ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن الأنباري ، وأبو نعيم عن مجاهد قال : لم أكن أحس ما الزخرف؟ حتى سمعتها في قراءة عبد الله ( أو يكون لك بيت من ذهب ) . وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم عنه في قوله : { كِتَابًا نَّقْرَءهُ } قال : من ربّ العالمين إلى فلان ابن فلان . يصبح عند كل رجل صحيفة عند رأسه موضوعة يقرؤها .

(4/354)

وَمَا مَنَعَ النَّاسَ أَنْ يُؤْمِنُوا إِذْ جَاءَهُمُ الْهُدَى إِلَّا أَنْ قَالُوا أَبَعَثَ اللَّهُ بَشَرًا رَسُولًا (94) قُلْ لَوْ كَانَ فِي الْأَرْضِ مَلَائِكَةٌ يَمْشُونَ مُطْمَئِنِّينَ لَنَزَّلْنَا عَلَيْهِمْ مِنَ السَّمَاءِ مَلَكًا رَسُولًا (95) قُلْ كَفَى بِاللَّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا (96) وَمَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَنْ يُضْلِلْ فَلَنْ تَجِدَ لَهُمْ أَوْلِيَاءَ مِنْ دُونِهِ وَنَحْشُرُهُمْ يَوْمَ الْقِيَامَةِ عَلَى وُجُوهِهِمْ عُمْيًا وَبُكْمًا وَصُمًّا مَأْوَاهُمْ جَهَنَّمُ كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيرًا (97) ذَلِكَ جَزَاؤُهُمْ بِأَنَّهُمْ كَفَرُوا بِآَيَاتِنَا وَقَالُوا أَئِذَا كُنَّا عِظَامًا وَرُفَاتًا أَئِنَّا لَمَبْعُوثُونَ خَلْقًا جَدِيدًا (98) أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ قَادِرٌ عَلَى أَنْ يَخْلُقَ مِثْلَهُمْ وَجَعَلَ لَهُمْ أَجَلًا لَا رَيْبَ فِيهِ فَأَبَى الظَّالِمُونَ إِلَّا كُفُورًا (99) قُلْ لَوْ أَنْتُمْ تَمْلِكُونَ خَزَائِنَ رَحْمَةِ رَبِّي إِذًا لَأَمْسَكْتُمْ خَشْيَةَ الْإِنْفَاقِ وَكَانَ الْإِنْسَانُ قَتُورًا (100)

حكى سبحانه عنهم شبهة أخرى قد تكرر في الكتاب العزيز التعرّض لإيرادها وردّها في غير موضع فقال : { وَمَا مَنَعَ الناس أَن يُؤْمِنُواْ } المراد : الناس على العموم ، وقيل : المراد : أهل مكة على الخصوص أي : ما منعهم الإيمان بالقرآن وبنبوّة محمد صلى الله عليه وسلم وهو المفعول الثاني لمنع ، ومعنى { إِذْ جَاءهُمُ الهدى } : أنه جاءهم الوحي من الله سبحانه على رسوله ، وبيّن ذلك لهم وأرشدهم إليه ، وهو ظرف ل { منع } أو { يؤمنوا } أي : ما منعهم وقت مجيء الهدى أن يؤمنوا بالقرآن والنبوّة { إِلاَّ أَن قَالُواْ } أي : ما منعهم إلاّ قولهم ، فهو في محل رفع على أنه فاعل منع ، والهمزة في { أَبَعَثَ الله بَشَرًا رَّسُولاً } للإنكار منهم أن يكون الرسول بشراً ، والمعنى : أن هذا الاعتقاد الشامل لهم ، وهو إنكار أن يكون الرسول من جنس البشر ، هو الذي منعهم عن الإيمان بالكتاب وبالرسول ، وعبّر عنه بالقول للإشعار بأنه ليس إلاّ مجرد قول قالوه بأفواههم . ثم أمر رسوله صلى الله عليه وسلم أن يجيب عن شبهتهم هذه فقال : { قُل لَوْ كَانَ فِى الأرض ملائكة يَمْشُونَ مُطْمَئِنّينَ } أي : لو وجد وثبت أن في الأرض بدل من فيها من البشر ، ملائكة يمشون على الأقدام كما يمشي الإنس مطمئنين مستقرين فيها ساكنين بها . قال الزجاج : { مطمئنين } : مستوطنين في الأرض ، ومعنى الطمأنينة : السكون ، فالمراد ها هنا : المقام والاستيطان ، فإنه يقال : سكن البلد فلان : إذا أقام فيها وإن كان ماشياً متقلباً في حاجاته { لَنَزَّلْنَا عَلَيْهِم مّنَ السماء مَلَكًا رَّسُولاً } حتى يكون من جنسهم ، وفيه إعلام من الله سبحانه بأن الرسل ينبغي أن تكون من جنس المرسل إليهم ، فكأنه سبحانه اعتبر في تنزيل الرسول من جنس الملائكة أمرين : الأوّل : كون سكان الأرض ملائكة ، والثاني : كونهم ماشين على الأقدام غير قادرين على الطيران بأجنحتهم إلى السماء ، إذ لو كانوا قادرين على ذلك لطاروا إليها ، وسمعوا من أهلها ما يجب معرفته وسماعه فلا يكون في بعثة الملائكة إليهم فائدة . وانتصاب { بشراً } و { ملكاً } على أنهما مفعولان للفعلين ، و { رسولاً } في الموضعين وصف لهما . وجوّز صاحب الكشاف أن يكونا حالين في الموضعين من { رسولاً } فيهما وقوّاه صاحب الكشاف ، ولعل وجه ذلك أن الإنكار يتوجه إلى الرسول المتصف بالبشرية في الموضع الأوّل ، فيلزم بحكم التقابل أن يكون الآخر كذلك . ثم ختم الكلام بما يجري مجرى التهديد ، فقال : { قُلْ كفى بالله شَهِيداً بَيْنِي وَبَيْنَكُمْ } أي قل لهم يا محمد من جهتك : كفى بالله وحده شهيداً على إبلاغي إليكم ما أمرني به من أمور الرسالة ، وقال : { بيني وبينكم } ولم يقل : بيننا؛ تحقيقاً للمفارقة الكلية ، وقيل : إن إظهار المعجزة على وفق دعوى النبيّ شهادة من الله له على الصدق ، ثم علّل كونه سبحانه شهيداً كافياً بقوله : { إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا } أي : عالماً بجميع أحوالهم محيطاً بظواهرها وبواطنها بصيراً بما كان منها وما يكون .

(4/355)

ثم بيّن سبحانه أن الإقرار والإنكار مستندان إلى مشيئته فقال : { وَمَن يَهْدِ الله فَهُوَ المهتدى } أي : من يرد الله هدايته فهو المهتدي إلى الحق أو إلى كل مطلوب { وَمَن يُضْلِلِ } أي : يرد إضلاله { فَلَن تَجِدَ لَهُمْ أَوْلِيَاء } ينصرونهم { مِن دُونِهِ } يعني : الله سبحانه ، ويهدونهم إلى الحق الذي أضلهم الله عنه أو إلى طريق النجاة ، وقوله : { فَهُوَ المهتدى } حملاً على لفظ «من» ، وقوله : { فَلَن تَجِدَ لَهُمْ } حملاً على المعنى ، والخطاب في قوله : { فَلَن تَجِدَ } إما للنبيّ صلى الله عليه وسلم ، أو لكل من يصلح له { وَنَحْشُرُهُمْ يَوْمَ القيامة على وُجُوهِهِمْ } هذا الحشر على الوجوه فيه وجهان للمفسرين : الأوّل : أنه عبارة عن الإسراع بهم إلى جهنم ، من قول العرب : قد مرّ القوم على وجوههم : إذا أسرعوا . الثاني : أنهم يسحبون يوم القيامة على وجوههم حقيقة كما يفعل في الدنيا بمن يبالغ في إهانته وتعذيبه ، وهذا هو الصحيح ، لقوله تعالى : { يَوْمَ يُسْحَبُونَ فِى النار على وُجُوهِهِمْ } [ القمر : 48 ] . ولما صح في السنة كما سيأتي ، ومحل { على وجوههم } النصب على الحال من ضمير المفعول . و { عُمْيًا } منتصب على الحال { وَبُكْمًا وَصُمّا } معطوفان عليه ، والأبكم : الذي لا ينطق ، والأصمّ : الذي لا يسمع ، وهذه هيئة يبعثون عليها في أقبح صورة ، وأشنع منظر ، قد جمع الله لهم بين عمى البصر وعدم النطق وعدم السمع مع كونهم مسحوبين على وجوههم ، ثم من وراء ذلك { مَّأْوَاهُمْ جَهَنَّمُ } أي : المكان الذي يأوون إليه ، والجملة في محل نصب على الحال أو هي مستأنفة لا محل لها { كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيرًا } أي : كلما سكن لهبها ، يقال : خبت النار تخبو خبواً : إذا خمدت وسكن لهبها . قال ابن قتيبة : ومعنى { زدناهم سعيراً } : تسعراً ، وهو التلهب . وقد قيل : إن في خبوّ النار تخفيفاً لعذاب أهلها ، فكيف يجمع بينه وبين قوله : { لاَ يُخَفَّفُ عَنْهُمُ العذاب } [ البقرة : 162 ] ؟ وأجيب بأن المراد بعدم التخفيف : أنه لا يتخلل زمان محسوس بين الخبوّ والتسعر ، وقيل : إنها تخبو من غير تخفيف عنهم من عذابها . { ذلك } أي : العذاب { جَزَآؤُهُمْ } الذي أوجبه الله لهم واستحقوه عنده ، والباء في قوله : { بأنهم كفروا بآياتنا } للسببية أي : بسبب كفرهم بها فلم يصدّقوا بالآيات التنزيلية ، ولا تفكّروا في الآيات التكوينية ، واسم الإشارة مبتدأ وخبره { جزاؤهم } ، و { بِأَنَّهُمْ كَفَرُواْ } خبر آخر ، ويجوز أن يكون { جزاؤهم } مبتدأً ثانياً ، وخبره ما بعده ، والجملة خبر المبتدأ الأوّل . { وَقَالُواْ أَءذَا كُنَّا عظاما ورفاتا } الهمزة للإنكار ، وقد تقدم تفسير الآية في هذه السورة ، و { خلقاً } في قوله : { أَءنَّا لَمَبْعُوثُونَ خَلْقاً جَدِيداً } مصدر من غير لفظه أو حال أي : مخلوقين ، فجاء سبحانه بحجة تدفعهم عن الإنكار وتردّهم عن الجحود .

(4/356)

فقال : { أَوَلَمْ يَرَوْاْ أَنَّ الله الذى خَلَقَ السموات والأرض *قَادِرٌ على أَن يَخْلُقَ مِثْلَهُمْ } أي : من هو قادر على خلق هذا ، فهو على إعادة ما هو أدون منه أقدر ، وقيل : المراد أنه قادر على إفنائهم وإيجاد غيرهم ، وعلى القول الأوّل يكون الخلق بمعنى الإعادة ، وعلى هذا القول هو على حقيقته ، وجملة : { وَجَعَلَ لَهُمْ أَجَلاً لاَّ رَيْبَ فِيهِ } عطف على { أَوَلَمْ يَرَوْاْ } ، والمعنى : قد علموا بدليل العقل أن من قدر على خلق السموات والأرض فهو قادر على خلق أمثالهم ، لأنهم ليسوا بأشدّ خلقاً منهنّ كما قال : { أَشَدُّ خَلْقاً أَمِ السماء } [ النازعات : 27 ] . { وَجَعَلَ لَهُمْ أَجَلاً لاَّ رَيْبَ فِيهِ } وهو الموت أو القيامة ، ويحتمل أن تكون الواو للاستئناف ، وقيل : في الكلام تقديم وتأخير ، أي : أولم يروا أن الله الذي خلق السموات والأرض وجعل لهم أجلاً لا ريب فيه قادر على أن يخلق مثلهم { فأبى الظالمون إَلاَّ كُفُورًا } أي : أبى المشركون إلاّ جحوداً ، وفيه وضع الظاهر موضع المضمر للحكم عليهم بالظلم ومجاوزة الحدّ . ثم لما وقع من هؤلاء الكفار طلب إجراء الأنهار والعيون في أراضيهم لتتسع معايشهم ، بيّن الله سبحانه أنهم لا يقنعون ، بل يبقون على بخلهم وشحهم فقال : { قُل لَّوْ أَنتُمْ تَمْلِكُونَ خَزَائِنَ رَحْمَةِ رَبّى } : { أنتم } مرتفع على أنه فاعل فعل محذوف يفسره ما بعده ، أي : لو تملكون أنتم تملكون على أن الضمير المنفصل مبدل من الضمير المتصل وهو الواو ، وخزائن رحمته سبحانه : هي خزائن الأرزاق . قال الزجاج : أعلمهم الله أنهم لو ملكوا خزائن الأرزاق لأمسكوا شحاً وبخلاً ، وهو خشية الإنفاق ، أي : خشية أن ينفقوا فيفتقروا ، وفي حذف الفعل الذي ارتفع به أنتم ، وإيراد الكلام في صورة المبتدأ والخبر دلالة على أنهم هم المختصون بالشحّ . قال أهل اللغة : أنفق وأصرم وأعدم وأقتر بمعنى : قلّ ماله ، فيكون المعنى : لأمسكتم خشية قلّ المال { وَكَانَ الإنسان قَتُورًا } أي : بخيلاً مضيقاً عليه . يقال : قتر على عياله يقتر ويقتر قتراً وقتوراً : ضيق عليهم في النفقة ، ويجوز أن يراد : وكان الإنسان قتوراً أي : قليل المال ، والظاهر : أن المراد : المبالغة في وصفه بالشح ، لأن الإنسان ليس بقليل المال على العموم . بل بعضهم كثير المال ، إلاّ أن يراد أن جميع النوع الإنساني قليل المال بالنسبة إلى خزائن الله وما عنده . وقداختلف في هذه الآية على قولين : أحدهما أنها نزلت في المشركين خاصة ، وبه قال الحسن ، والثاني : أنها عامة وهو قول الجمهور ، حكاه الماوردي .
وقد أخرج البخاري ومسلم وغيرهما عن أنس قال؛ قيل يا رسول الله : كيف يحشر الناس على وجوههم قال :

(4/357)

« الذي أمشاهم على أرجلهم قادر أن يمشيهم على وجوههم » وأخرج أبو داود ، والترمذي وحسنه ، وابن جرير ، وابن مردويه ، والبيهقي عن أبي هريرة . قال : قال رسول الله صلى الله عليه وسلم : « يحشر الناس يوم القيامة على ثلاثة أصناف : صنف مشاة ، وصنف ركباناً ، وصنف على وجوههم » ، ثم ذكر نحو حديث أنس . وفي الباب أحاديث . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس ، في قوله : { مَّأْوَاهُمْ جَهَنَّمُ } قال : يعني : أنهم وقودها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طريق عليّ بن أبي طلحة عنه في قوله : { كُلَّمَا خَبَتْ } قال : سكنت . وأخرج هؤلاء عنه أيضاً في الآية قال : كلما أحرقهم سعرتهم حطباً ، فإذا أحرقتهم فلم يبق منهم شيء صارت جمراً تتوهج فذلك خبوها ، فإذا بدّلوا خلقاً جديداً عاودتهم . وأخرج ابن أبي حاتم عن عطاء في قوله : { خَزَائِنَ رَحْمَةِ رَبّى } قال : الرزق . وأخرج أيضاً عن عكرمة في قوله : { إِذًا لأمْسَكْتُمْ خَشْيَةَ الإنفاق } قال : إذا ما أطعمتم أحداً شيئاً . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { خَشْيَةَ الإنفاق } قال : الفقر { وَكَانَ الإنسان قَتُورًا } قال : بخيلاً . وأخرج عبد الرزاق ، وابن جرير ، وابن أبي حاتم عن قتادة { خَشْيَةَ الإنفاق } قال : خشية الفاقة { وَكَانَ الإنسان قَتُورًا } قال : بخيلاً ممسكاً .

(4/358)

وَلَقَدْ آَتَيْنَا مُوسَى تِسْعَ آَيَاتٍ بَيِّنَاتٍ فَاسْأَلْ بَنِي إِسْرَائِيلَ إِذْ جَاءَهُمْ فَقَالَ لَهُ فِرْعَوْنُ إِنِّي لَأَظُنُّكَ يَا مُوسَى مَسْحُورًا (101) قَالَ لَقَدْ عَلِمْتَ مَا أَنْزَلَ هَؤُلَاءِ إِلَّا رَبُّ السَّمَاوَاتِ وَالْأَرْضِ بَصَائِرَ وَإِنِّي لَأَظُنُّكَ يَا فِرْعَوْنُ مَثْبُورًا (102) فَأَرَادَ أَنْ يَسْتَفِزَّهُمْ مِنَ الْأَرْضِ فَأَغْرَقْنَاهُ وَمَنْ مَعَهُ جَمِيعًا (103) وَقُلْنَا مِنْ بَعْدِهِ لِبَنِي إِسْرَائِيلَ اسْكُنُوا الْأَرْضَ فَإِذَا جَاءَ وَعْدُ الْآَخِرَةِ جِئْنَا بِكُمْ لَفِيفًا (104) وَبِالْحَقِّ أَنْزَلْنَاهُ وَبِالْحَقِّ نَزَلَ وَمَا أَرْسَلْنَاكَ إِلَّا مُبَشِّرًا وَنَذِيرًا (105) وَقُرْآَنًا فَرَقْنَاهُ لِتَقْرَأَهُ عَلَى النَّاسِ عَلَى مُكْثٍ وَنَزَّلْنَاهُ تَنْزِيلًا (106) قُلْ آَمِنُوا بِهِ أَوْ لَا تُؤْمِنُوا إِنَّ الَّذِينَ أُوتُوا الْعِلْمَ مِنْ قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلْأَذْقَانِ سُجَّدًا (107) وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِنْ كَانَ وَعْدُ رَبِّنَا لَمَفْعُولًا (108) وَيَخِرُّونَ لِلْأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا (109)

قوله : { وَلَقَدْ ءاتَيْنَا موسى تِسْعَ ءايات } أي : علامات دالة على نبوّته ، قيل : ووجه اتصال هذه الآية بما قبلها أن المعجزات المذكورة كأنها مساوية لتلك الأمور التي اقترحها كفار قريش ، بل أقوى منها ، فليس عدم الاستجابة لما طلبوه من الآيات إلاّ لعدم المصلحة في استئصالهم إن لم يؤمنوا بها . قال أكثر المفسرين : الآيات التسع : هي الطوفان ، والجراد ، والقمل ، والضفادع ، والدم ، والعصا ، واليد ، والسنين ، ونقص الثمرات . وجعل الحسن مكان السنين ونقص الثمرات البحر والجبل . وقال محمد بن كعب القرظي : هي الخمس التي في الأعراف ، والبحر ، والعصا ، والحجر ، والطمس على أموالهم . وقد تقدم الكلام على هذه الآيات مستوفى ، وسيأتي حديث صفوان بن عسال في تعداد هذه الآيات التسع . { فاسأل بَنِى إسراءيل } قرأ ابن عباس وابن نهيك ( فسأل ) على الخبر ، أي : سأل موسى فرعون أن يخلي بني إسرائيل ويطلق سبيلهم ويرسلهم معه ، وقرأ الآخرون { فاسأل } على الأمر أي : سلهم يا محمد حين { جَاءهُمُ } موسى ، والسؤال سؤال استشهاد لمزيد الطمأنينية والإيقان ، لأن الأدلة إذا تظافرت كان ذلك أقوى ، والمسئولون : مؤمنو بني إسرائيل كعبد الله بن سلام وأصحابه { فَقَالَ لَهُ فِرْعَونُ إِنّى لأظُنُّكَ ياموسى مَّسْحُورًا } الفاء هي الفصيحة ، أي : فأظهر موسى عند فرعون ما آتيناه من الآيات البينات وبلغه ما أرسل به فقال له فرعون . المسحور : الذي سحر فخولط عقله . وقال أبو عبيدة والفراء : هو بمعنى الساحر ، فوضع المفعول موضع الفاعل ، ف { قَالَ لَقَدْ عَلِمْتَ مَا أَنزَلَ هَؤُلاء } يعني : الآيات التي أظهرها ، وأنزل بمعنى : أوجد { إِلاَّ رَبُّ السموات والارض بَصَائِرَ } أي : دلالات يستدل بها على قدرته ووحدانيته ، وانتصاب { بصائر } على الحال . قرأ الكسائي بضمّ التاء من « علمت » على أنها لموسى ، وروي ذلك عن عليّ ، وقرأ الباقون بفتحها على الخطاب لفرعون . ووجه القراءة الأولى أن فرعون لم يعلم ذلك ، وإنما علمه موسى . ووجه قراءة الجمهور أن فرعون كان عالماً بذلك كما قال تعالى : { وَجَحَدُواْ بِهَا واستيقنتها أَنفُسُهُمْ ظُلْماً وَعُلُوّاً } [ النمل : 14 ] . قال أبو عبيد : المأخوذ به عندنا فتح التاء ، وهو الأصح للمعنى ، لأن موسى لا يقول : علمت أنا وهو الداعي ، وروي نحو هذا عن الزجاج . { وَإِنّى لاظُنُّكَ يافرعون مَثْبُورًا } الظنّ هنا بمعنى اليقين ، والثبور : الهلاك والخسران . قال الكميت :
ورأت قضاعة في الأيا ... من رأى مثبور وثابر
أي : مخسور وخاسر ، وقيل : المثبور : الملعون ، ومنه قول الشاعر :
يا قومنا لا تروموا حربنا سفها ... إن السفاه وإن البغي مثبور
أي : ملعون ، وقيل : المثبور : ناقص العقل ، وقيل : هو الممنوع من الخير ، يقال : ما ثبرك عن كذا : ما منعك منه ، حكاه أهل اللغة ، وقيل : المسحور .

(4/359)

{ فَأَرَادَ أَن يَسْتَفِزَّهُم مّنَ الارض } أي أراد فرعون أن يخرج بني إسرائيل وموسى ويزعجهم من الأرض ، يعني : أرض مصر بإبعادهم عنها ، وقيل : أراد أن يقتلهم ، وعلى هذا يراد بالأرض مطلق الأرض ، وقد تقدم قريباً معنى الاستفزاز { فَأَغْرَقْنَاهُ وَمَن مَّعَهُ جَمِيعًا } فوقع عليه وعليهم الهلاك بالغرق ، ولم يبق منهم أحداً { وَقُلْنَا مِن بَعْدِهِ لِبَنِى إسراءيل اسكنوا الأرض } أي : من بعد إغراقه ومن معه ، والمراد بالأرض هنا : أرض مصر التي أراد أن يستفزّهم منها { فَإِذَا جَاء وَعْدُ الآخرة } أي الدار الآخرة وهو القيامة ، أو الكرّة الآخرة ، أو الساعة الآخرة { جِئْنَا بِكُمْ لَفِيفًا } قال الجوهري : اللفيف : ما اجتمع من الناس من قبائل شتى ، يقال : جاء القوم بلفهم ولفيفهم أي : بأخلاطهم ، فالمراد هنا جئنا بكم من قبوركم مختلطين من كل موضع ، قد اختلط المؤمن بالكافر . قال الأصمعي : اللفيف جمع وليس له واحد ، وهو مثل الجمع . { وبالحق أَنْزَلْنَاهُ وبالحق نَزَلَ } الضمير يرجع إلى القرآن ، ومعنى { بالحق أنزلناه } : أوحيناه متلبساً بالحق ، ومعنى { وبالحق نَزَلَ } : أنه نزل وفيه الحق ، وقيل : الباقي ، وبالحق الأول بمعنى : مع ، أي : مع الحق أنزلناه كقولهم : ركب الأمير بسيفه أي : مع سيفه ، و { بالحق نزل } أي : بمحمد كما تقول : نزلت يزيد . وقال أبو علي الفارسي : الباء في الموضعين بمعنى : مع ، وقيل : يجوز أن يكون المعنى : وبالحق قدرنا أن ينزل وكذلك نزل ، أو : ما أنزلناه من السماء إلاّ محفوظاً ، وما نزل على الرسول إلاّ محفوظاً من تخليط الشياطين ، والتقديم في الموضعين للتخصص . { وَمَا أَرْسَلْنَاكَ إِلاَّ مُبَشّرًا وَنَذِيرًا } أي : مبشراً لمن أطاع بالجنة ونذيراً مخوّفاً لمن عصى بالنار . { وَقُرْءانًا فَرَقْنَاهُ } انتصاب { قرآناً } بفعل مضمر يفسره ما بعده ، قرأ عليّ ، وابن عباس ، وابن مسعود ، وأبيّ بن كعب ، وقتادة ، وأبو رجاء ، والشعبي ( فرقناه ) بالتشديد ، أي : أنزلناه شيئاً بعد شيء لا جملة واحدة . وقرأ الجمهور { فرقناه } بالتخفيف ، أي : بيناه وأوضحناه ، وفرقنا فيه بين الحق والباطل . وقال الزجاج : فرقه في التنزيل ليفهمه الناس . قال أبو عبيد : التخفيف أعجب إليّ ، لأن تفسيره بيناه ، وليس للتشديد معنى إلاّ أنه نزل متفرقاً . ويؤيده ما رواه ثعلب عن ابن الأعرابي أنه قال : فرقت مخففاً بين الكلام ، وفرقت مشدداً بين الأجسام ، ثم ذكر سبحانه العلة لقوله : فَرَقْنَاهُ ، فقال : { لِتَقْرَأَهُ عَلَى الناس على مُكْثٍ } أي : على تطاول في المدّة شيئاً بعد شيء على القراءة الأولى ، أو أنزلناه آية آية ، وسورة سورة . ومعناه على القراءة الثانية { على مكث } أي : على ترسل وتمهل في التلاوة ، فإن ذلك أقرب إلى الفهم وأسهل للحفظ . وقد اتفق القراء على ضم الميم في : { مكث } إلاّ ابن محيصن فإنه قرأ بفتح الميم { ونزلناه تَنْزِيلاً } التأكيد بالمصدر للمبالغة ، والمعنى : أنزلناه منجماً مفرّقاً لما في ذلك من المصلحة ، ولو أخذوا بجميع الفرائض في وقت واحد لنفروا ولم يطيقوا .

(4/360)

{ قُلْ ءامِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ } أمر الله سبحانه نبيه صلى الله عليه وسلم أن يقول للكافرين المقترحين للآيات : آمنوا به أو لا تؤمنوا ، فسواء إيمانكم به وامتناعكم عنه لا يزيده ذلك ولا ينقصه . وفي هذا وعيد شديد لأمره بالإعراض عنهم واحتقارهم ، ثم علّل ذلك بقوله : { إِنَّ الذين أُوتُواْ العلم مِن قَبْلِهِ } أي : أن العلماء الذين قرؤوا الكتب السابقة قبل إنزال القرآن وعرفوا حقيقة الوحي وأمارات النبوّة كزيد بن عمرو بن نفيل ، وورقة بن نوفل ، وعبد الله بن سلام { إِذَا يتلى عَلَيْهِمْ } أي : القرآن { يَخِرُّونَ لِلاْذْقَانِ سُجَّدًا } أي : يسقطون على وجوههم ساجدين لله سبحانه ، وإنما قيد الخرور ، وهو السقوط ، بكونه للأذقان ، أي : عليها ، لأن الذقن ، وهو مجتمع اللحيين أوّل ما يحاذي الأرض . قال الزجاج : لأن الذقن مجتمع اللحيين ، وكما يبتدىء الإنسان بالخرور للسجود ، فأوّل ما يحاذي الأرض به من وجهه الذقن ، وقيل : المراد تعفير اللحية في التراب ، فإن ذلك غاية الخضوع ، وإيثار اللام في الأذقان على « على » للدلالة على الاختصاص ، فكأنهم خصوا أذقانهم بالخرور ، أو خصوا الخرور بأذقانهم ، وقيل : الضمير في قوله { مِن قَبْلِهِ } راجع إلى النبي صلى الله عليه وسلم ، والأولى ما ذكرناه من رجوعه إلى القرآن لدلالة السياق على ذلك ، وفي هذا تسلية لرسول الله صلى الله عليه وسلم . وحاصلها : أنه إن لم يؤمن به هؤلاء الجهال الذين لا علم عندهم ولا معرفة بكتب الله ولا بأنبيائه ، فلا تبال بذلك ، فقد آمن به أهل العلم وخشعوا له وخضعوا عند تلاوته عليهم خضوعاً ظهر أثره البالغ بكونهم يخرّون على أذقانهم سجداً لله . { وَيَقُولُونَ سُبْحَانَ رَبّنَا } أي : يقولون في سجودهم تنزيهاً لربنا عما يقوله الجاهلون من التكذيب ، أو تنزيهاً له عن خلف وعده { إِن كَانَ وَعْدُ رَبّنَا لَمَفْعُولاً } « إن » هذه هي المخففة من الثقيلة ، واللام هي الفارقة . ثم ذكر أنهم خروا لأذقانهم باكين فقال : { وَيَخِرُّونَ لِلأذْقَانِ يَبْكُونَ } وكرّر ذكر الخرور للأذقان ، لاختلاف السيب ، فإن الأول لتعظيم الله سبحانه وتنزيهه ، والثاني : للبكاء بتأثير مواعظ القرآن في قلوبهم ومزيد خشوعهم ، ولهذا قال : { وَيَزِيدُهُمْ } أي : سماع القرآن ، أو القرآن بسماعهم له { خُشُوعًا } أي : لين قلب ورطوبة عين .
وقد أخرج عبد الرزاق ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { تِسْع ءايات } فذكر ما ذكرناه عن أكثر المفسرين . وأخرج ابن جرير ، وابن أبي حاتم عنه قال : يده ، وعصاه ولسانه ، والبحر ، والطوفان ، والجراد ، والقمل ، والضفادع ، والدم . وأخرج الطيالسي ، وسعيد بن منصور ، وابن أبي شيبة ، وأحمد ، والترمذي وصححه ، والنسائي ، وابن ماجه ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن قانع ، والحاكم وصححه ، وأبو نعيم ، والبيهقي ، وابن مردويه عن صفوان بن عسال : أن يهوديين قال أحدهما لصاحبه : انطلق بنا إلى هذا النبيّ نسأله ، فأتياه فسألاه عن قول الله { وَلَقَدْ ءاتَيْنَا موسى تِسْعَ ءايات بَيّنَاتٍ } فقال :

(4/361)

" لا تشركوا بالله شيئاً ، ولا تزنوا ، ولا تسرفوا ، ولا تقتلوا النفس التي حرم الله إلاّ بالحق ، ولا تسرقوا ، ولا تسحروا ، ولا تمشوا ببرىء إلى سلطان فيقتله ، ولا تأكلوا الربا ، ولا تقذفوا محصنة - أو قال : لا تفروا من الزحف - شكّ شعبة - وعليكم يا يهود خاصة أن لا تعتدوا في السبت " ، فقبلا يديه ورجليه وقالا : نشهد أنك نبيّ الله ، قال : فما يمنعكما أن تسلما؟ قالا : إن داود دعا الله أن يزال في ذريته نبيّ ، وإنا نخاف إن أسلمنا أن يقتلنا اليهود . وأخرج ابن أبي الدينا في ذمّ الغضب عن أنس بن مالك أنه سئل عن قوله : { وَإِنّى لأظُنُّكَ يافرعون مَثْبُورًا } قال : مخالفاً ، وقال : الأنبياء أكرم من أن تلعن أو تسبّ . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عن ابن عباس «مثبوراً» قال : ملعوناً . وأخرج الشيرازي في الألقاب ، وابن مردويه عنه قال : قليل العقل . وأخرج ابن جرير عنه أيضاً { لفيفاً } قال : جميعاً . وأخرج النسائي ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي عن ابن عباس أنه قرأ : ( وقرآناً فرقناه ) مثقلاً قال : نزل القرآن إلى السماء الدنيا في ليلة القدر من رمضان جملة واحدة ، فكان المشركون إذا أحدثوا شيئاً أحدث لهم جواباً ، ففرقه الله في عشرين سنة . وقد روي نحو هذا عنه من طرق . وأخرج ابن جرير ، وابن المنذر عنه أيضاً { فَرَقْنَاهُ } قال : فصلناه على مكث بأمد { يَخِرُّونَ لِلأذْقَانِ } يقول : للوجوه . وأخرج ابن جرير ، وابن المنذر عن مجاهد { إِذَا يتلى عَلَيْهِمْ } قال : كتابهم .

(4/362)

قُلِ ادْعُوا اللَّهَ أَوِ ادْعُوا الرَّحْمَنَ أَيًّا مَا تَدْعُوا فَلَهُ الْأَسْمَاءُ الْحُسْنَى وَلَا تَجْهَرْ بِصَلَاتِكَ وَلَا تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلًا (110) وَقُلِ الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُنْ لَهُ وَلِيٌّ مِنَ الذُّلِّ وَكَبِّرْهُ تَكْبِيرًا (111)

أراد سبحانه أن يعلم عباده كيفية الدعاء والخشوع فقال : { قُلِ ادعوا الله أَوِ ادعوا الرحمن } ومعناه : أنهما مستويان في جواز الإطلاق وحسن الدعاء بهما ، ولهذا قال : { أَيَّا ما تَدْعُواْ فَلَهُ الاسماء الحسنى } التنوين في « أيا » عوض عن المضاف إليه ، و « ما » مزيدة لتوكيد الإبهام في : « أيا » والضمير في « له » راجع إلى المسمى ، وكان أصل الكلام : أيا ما تدعوا فهو حسن ، فوضع موضعه فله الأسماء الحسنى للمبالغة ، وللدلالة على أنها إذا حسنت أسماؤه كلها حسن هذان الإسمان ، ومعنى حسن الأسماء : استقلالها بنعوت الجلال والإكرام ، ذكر معنى هذا النيسابوري وتبعه أبو السعود . قال الزجاج : أعلمهم الله أن دعاءهم الله ودعاءهم الرحمن يرجعان إلى قول واحد ، وسيأتي ذكر سبب نزول الآية ، وبه يتضح المراد منها ، ثم ذكر كيفية أخرى للدعاء فقال : { وَلاَ تَجْهَرْ بِصَلاتِكَ وَلاَ تُخَافِتْ بِهَا } أي : بقراءة صلاتك على حذف المضاف للعلم بأن الجهر والمخافتة من نعوت الصوت ، لا من نعوت أفعال الصلاة ، فهو من إطلاق الكل وإرادة الجزء ، يقال : خفت صوته خفوتاً : إذا انقطع كلامه وضعف وسكن ، وخفت الزرع إذا ذبل ، وخافت الرجل بقراءته : إذا لم يرفع بها صوته ، وقيل معناه : لا تجهر بصلاتك كلها ولا تخافت بها كلها ، والأوّل أولى { وابتغ بَيْنَ ذلك } أي : الجهر والمخافتة المدلول عليها بالفعلين { سَبِيلاً } أي : طريقاً متوسطاً بين الأمرين فلا تكن مجهورة ولا مخافتاً بها ، وعلى التفسير الثاني يكون معنى ذلك : النهي عن الجهر بقراءة الصلوات كلها ، والنهي عن المخافتة بقراءة الصلوات كلها ، والأمر بجعل البعض منها مجهوراً به ، وهو صلاة الليل والمخافتة بصلاة النهار ، وذهب قوم إلى أن هذه الآية منسوخة بقوله : { ادعوا رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً } [ الأعراف : 55 ] . ولما أمر أن لا يذكر ولا ينادى إلاّ بأسمائه الحسنى نبه على كيفية الحمد له فقال : { وَقُلِ الحمد لِلَّهِ الذى لَمْ يَتَّخِذْ وَلَدًا } كما تقوله اليهود والنصارى ، ومن قال من المشركين : إن الملائكة بنات الله ، تعالى عن ذلك علوّاً كبيراً { وَلَم يَكُنْ لَّهُ شَرِيكٌ فِى الملك } أي : مشارك له في ملكه وربوبيته كما تزعمه الثنوية ونحوهم من الفرق القائلين بتعدد الآلهة { وَلَمْ يَكُنْ لَّهُ وَلِىٌّ مَّنَ الذل } أي : لم يحتج إلى موالاة أحد لذل يلحقه فهو مستغنٍ عن الوليّ والنصير . قال الزجاج : أي لم يحتج أن ينتصر بغيره ، وفي التعرّض في أثناء الحمد لهذه الصفات الجليلة إيذان بأن المستحق للحمد من له هذه الصفات ، لأنه القادر على الإيجاد وإفاضة النعم لكون الولد مجبنة ومبخلة ، ولأنه أيضاً يستلزم حدوث الأب لأنه متولد من جزء من أجزائه ، والمحدث غير قادر على كمال الإنعام ، والشركة في الملك إنما تتصور لمن لا يقدر على الاستقلال به ، ومن لا يقدر على الاستقلال عاجز فضلاً عن تمام ما هو له ، فضلاً عن نظام ما هو عليه ، وأيضاً الشركة موجبة للتنازع بين الشريكين ، فقد يمنعه الشريك من إفاضة الخير إلى أوليائه ومؤدية إلى الفساد :

(4/363)

{ لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلاَّ الله لَفَسَدَتَا } [ الأنبياء : 22 ] . والمحتاج إلى وليّ يمنعه من الذلّ وينصره على من أراد إذلاله ، ضعيف لا يقدر على ما يقدر عليه من هو مستغني بنفسه { وَكَبّرْهُ تَكْبِيرًا } أي : عظمه تعظيماً وصفه بأنه أعظم من كل شيء .
وقد أخرج ابن جرير ، وابن مردويه عن ابن عباس قال : «صلى رسول الله صلى الله عليه وسلم بمكة ذات يوم فقال في دعائه : " يا ألله يا رحمن " فقال المشركون : انظروا إلى هذا الصابىء ينهانا أن ندعو إلهين ، وهو يدعو إلهين ، فأنزل الله { قُلِ ادعوا الله أَوِ ادعوا الرحمن } الآية . وأخرج ابن أبي حاتم عن إبراهيم النخعي قال : إن اليهود سألوا رسول الله صلى الله عليه وسلم عن الرحمن ، وكان لهم كاهن باليمامة يسمونه الرحمن ، فنزلت الآية . وهو مرسل . وأخرج ابن جرير عن مكحول : أن النبيّ صلى الله عليه وسلم كان يتهجد بمكة ذات ليلة يقول في سجوده : " يا رحمن يا رحيم " فسمعه رجل من المشركين ، فلما أصبح قال لأصحابه : إن ابن أبي كبشة يدعو الليلة الرحمن الذي باليمن ، وكان رجل باليمن يقال له : رحمن ، فنزلت . وأخرج البيهقي في الدلائل من طريق نهشل بن سعيد عن الضحاك ، عن ابن عباس قال : سئل رسول الله صلى الله عليه وسلم عن قول الله : { قُلِ ادعوا الله أَوِ ادعوا الرحمن أَيَّا ما تَدْعُواْ } إلى آخر الآية ، فقال رسول الله صلى الله عليه وسلم : " هو أمان من السرق " وإن رجلاً من المهاجرين من أصحاب رسول الله تلاها حيث أخذ مضجعه ، فدخل عليه سارق فجمع ما في البيت وحمله والرجل ليس بنائم حتى انتهى إلى الباب فوجد الباب مردوداً ، فوضع الكارة ، ففعل ذلك ثلاث مرات ، فضحك صاحب الدار ثم قال : إني حصنت بيتي . وأخرج البخاري ومسلم وغيرهما عن ابن عباس في قوله : { وَلاَ تَجْهَرْ بِصَلاتِكَ } الآية قال : نزلت ورسول الله صلى الله عليه وسلم متوارٍ ، فكان إذا صلى بأصحابه رفع صوته بالقرآن ، فإذا سمع ذلك المشركون سبوا القرآن ومن أنزله ومن جاء به ، فقال الله لنبيه : { وَلاَ تَجْهَرْ بِصَلاتِكَ } أي : بقراءتك ، فيسمع المشركون ، فيسبوا القرآن { وَلاَ تُخَافِتْ بِهَا } عن أصحابك ، فلا تسمعهم القرآن حتى يأخذوه عنك { وابتغ بَيْنَ ذلك سَبِيلاً } يقول : بين الجهر والمخافتة . وأخرج ابن مردويه عنه قال : كان نبيّ الله صلى الله عليه وسلم يجهر بالقراءة بمكة فيؤذى ، فأنزل الله { وَلاَ تَجْهَرْ بِصَلاتِكَ } .

(4/364)

وأخرج ابن أبي شيبة عنه أيضاً نحوه . وأخرج أبو داود في ناسخه عنه نحوه . وأخرج الطبراني ، وابن مردويه عنه أيضاً قال : كان مسيلمة الكذاب قد سمي الرحمن ، فكان النبيّ صلى الله عليه وسلم إذا صلى فجهر ببسم الله الرحمن الرحيم قال المشركون : يذكر إله اليمامة ، فأنزل الله { وَلاَ تَجْهَرْ بِصَلاتِكَ } . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، والبيهقي في الشعب عن محمد بن سيرين قال : نبئت أن أبا بكر كان إذا قرأ خفض ، وكان عمر إذا قرأ جهر ، فقيل لأبي بكر : لم تصنع هذا؟ قال : أنا أناجي ربي ، وقد عرف حاجتي ، وقيل لعمر : لم تصنع هذا؟ قال : أطرد الشيطان وأوقظ الوسنان ، فلما نزل { وَلاَ تَجْهَرْ بِصَلاتِكَ وَلاَ تُخَافِتْ بِهَا } قيل لأبي بكر : ارفع شيئاً ، وقيل لعمر اخفض شيئاً . وأخرج سعيد بن منصور ، وابن أبي شيبة ، والبخاري ، ومسلم وغيرهم عن عائشة قالت : إنما نزلت هذه الآية { وَلاَ تَجْهَرْ بِصَلاتِكَ وَلاَ تُخَافِتْ بِهَا } في الدعاء . وأخرج ابن جرير ، والحاكم عنها قالت : نزلت في التشهد . وأخرج ابن أبي شيبة ، وابن منيع ، وابن جرير ، ومحمد بن نصر ، وابن المنذر ، وابن مردويه عن ابن عباس مثل حديث عائشة الأوّل . وأخرج ابن جرير وابن أبي حاتم عن محمد بن كعب القرظي قال : إن اليهود والنصارى قالوا : اتخذ الله ولداً ، وقالت العرب : لبيك لا شريك لك إلاّ شريكاً هو لك تملكه وما ملك ، وقال الصابئون والمجوس : لولا أولياء الله لذلّ . فأنزل الله هذه الآية : { وقل الحمد لِلَّهِ } إلى آخرها . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وَلَمْ يَكُنْ لَّهُ وَلِىٌّ مَّنَ الذل } قال : لم يحالف أحداً ولم يبتغ نصر أحد . وأخرج أحمد ، والطبراني عن معاذ بن أنس قال : قال رسول الله صلى الله عليه وسلم : «آية العزّ { الحمد لِلَّهِ الذى لَمْ يَتَّخِذْ وَلَدًا } » الآية كلها . وأخرج أبو يعلى وابن السني عن أبي هريرة قال : «خرجت أنا ورسول الله صلى الله عليه وسلم ويده في يدي ، فأتى عليّ رجل رثّ الهيئة فقال : " أي فلان ما بلغ بك ما أرى "؟ قال : السقم والضرّ ، قال : " ألا أعلمك كلمات تذهب عنك السقم والضرّ؟ توكلت على الحي الذي لا يموت ، الحمد لِلَّهِ الذى لَمْ يَتَّخِذْ وَلَدًا " إلى آخر الآية ، فأتى عليه رسول الله صلى الله عليه وسلم وقد حسنت حاله فقال : " ممّ "؟ قال : لم أزل أقول الكلمات التي علمتني . وفي لفظ أن النبي صلى الله عليه وسلم علم ذلك أبا هريرة .

(4/365)

قال ابن كثير : وإسناده ضعيف وفي متنه نكارة . وأخرج ابن جرير عن قتادة قال : ذكر لنا أن رسول الله صلى الله عليه وسلم كان يعلم أهله هذه الآية : { الحمد لِلَّهِ الذى لَمْ يَتَّخِذْ وَلَدًا } إلى آخرها الصغير من أهله والكبير . وأخرج عبد الرزاق في المصنف عن عبد الكريم بن أبي أمية قال : كان رسول الله صلى الله عليه وسلم يعلم الغلام من بني هاشم إذا أفصح سبع مرات : { الحمد لِلَّهِ الذى لَمْ يَتَّخِذْ وَلَدًا } إلى آخر السورة . وأخرج ابن أبي شيبة في المصنف من طريق عبد الكريم ، عن عمرو بن شعيب فذكره . وأخرجه ابن السني في عمل اليوم والليلة من طريق عمرو بن شعيب ، عن أبيه ، عن جدّه .

(4/366)

الْحَمْدُ لِلَّهِ الَّذِي أَنْزَلَ عَلَى عَبْدِهِ الْكِتَابَ وَلَمْ يَجْعَلْ لَهُ عِوَجًا (1) قَيِّمًا لِيُنْذِرَ بَأْسًا شَدِيدًا مِنْ لَدُنْهُ وَيُبَشِّرَ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْرًا حَسَنًا (2) مَاكِثِينَ فِيهِ أَبَدًا (3) وَيُنْذِرَ الَّذِينَ قَالُوا اتَّخَذَ اللَّهُ وَلَدًا (4) مَا لَهُمْ بِهِ مِنْ عِلْمٍ وَلَا لِآَبَائِهِمْ كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِنْ يَقُولُونَ إِلَّا كَذِبًا (5) فَلَعَلَّكَ بَاخِعٌ نَفْسَكَ عَلَى آَثَارِهِمْ إِنْ لَمْ يُؤْمِنُوا بِهَذَا الْحَدِيثِ أَسَفًا (6) إِنَّا جَعَلْنَا مَا عَلَى الْأَرْضِ زِينَةً لَهَا لِنَبْلُوَهُمْ أَيُّهُمْ أَحْسَنُ عَمَلًا (7) وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيدًا جُرُزًا (8)

علّم عباده كيف يحمدونه على إفاضة نعمه عليهم ، ووصفه بالموصول يشعر بعليّة ما في حيز الصلة لما قبله ووجه كون إنزال الكتاب ، وهو القرآن نعمة على رسول الله صلى الله عليه وسلم كونه اطلع بواسطته على أسرار التوحيد ، وأحوال الملائكة والأنبياء ، وعلى كيفية الأحكام الشرعية التي تعبده الله وتعبد أمته بها ، وكذلك العباد كان إنزال الكتاب على نبيهم نعمة لهم لمثل ما ذكرناه في النبيّ : { وَلَمْ يَجْعَل لَّهُ عِوَجَا } أي : شيئاً من العوج بنوع من أنواع الاختلال في اللفظ والمعنى ، والعوج بالكسر في المعاني ، وبالفتح في الأعيان كذا قيل ، ويرد عليه قوله سبحانه : { لاَّ ترى فِيهَا عِوَجاً وَلا أَمْتاً } [ طه : 107 ] ، يعني : الجبال ، وهي من الأعيان . قال الزجاج : المعنى في الآية : لم يجعل فيها اختلافاً كما قال : { وَلَوْ كَانَ مِنْ عِندِ غَيْرِ الله لَوَجَدُواْ فِيهِ اختلافا كَثِيراً } [ النساء : 82 ] . والقيم : المستقيم الذي لا ميل فيه ، أو القيم بمصالح العباد الدينية والدنيوية ، أو القيم على ما قبله من الكتب السماوية مهيمناً عليها ، وعلى الأوّل يكون تأكيداً لما دل عليه نفي العوج ، فربّ مستقيم في الظاهر لا يخلو عن أدنى عوج في الحقيقة ، وانتصاب { قيماً } بمضمر ، أي جعله قيماً ، ومنع صاحب الكشاف أن يكون حالاً من الكتاب ، لأن قوله { ولم يجعل } معطوف على { أنزل } فهو داخل في حيز الصلة ، فجاعله حالاً من الكتاب فاصل بين الحال وذي الحال ببعض الصلة . وقال الأصفهاني : هما حالان متواليان إلا أن الأوّل جملة والثاني مفرد ، وهذا صواب لأن قوله : { وَلَمْ يَجْعَل } لم يكن معطوفاً على ما قبله بل الواو للحال ، فلا فصل بين الحال وذي الحال ببعض الصلة ، وقيل : إن { قيماً } حال من ضمير { لم يجعل له } . وقيل : في الكلام تقديم وتأخير ، والتقدير : أنزل على عبده الكتاب قيماً ولم يجعل له عوجاً ، ثم أراد سبحانه أن يفصل ما أجمله في قوله قيماً فقال : { لِّيُنْذِرَ بَأْسًا شَدِيدًا } وحذف المنذر للعلم به مع قصد التعميم ، والمعنى : لينذر الكافرين ، والبأس : العذاب ، ومعنى { مِن لَّدُنْهُ } : صادراً من لدنه نازلاً من عنده . روى أبو بكر ، عن عاصم : أنه « قرأ من لدنه » بإشمام الدال الضمة ، وبكسر النون والهاء ، وهي لغة الكلابيين . وروى أبو زيد عن جميع القراء فتح اللام وضم الدال وسكون النون { وَيُبَشّرَ المؤمنين الذين يَعْمَلُونَ الصالحات } ، قرىء « يبشر » بالتشديد والتخفيف ، وأجرى الموصول على موصوفه المذكور ، لأن مدار قبول الأعمال هو الإيمان { أَنَّ لَهُمْ أَجْرًا حَسَنًا } وهو الجنة حال كونهم { مَّاكِثِينَ فِيهِ } أي : في ذلك الأجر { أَبَدًا } أي : مكثاً دائماً لا انقطاع له ، وتقديم الإنذار على التبشير لإظهار كمال العناية بزجر الكفار .

(4/367)

ثم كرر الإنذار وذكر المنذر لخصوصه وحذف المنذر به ، وهو البأس الشديد ، لتقدّم ذكره فقال : { وَيُنْذِرَ الذين قَالُواْ اتخذ الله وَلَدًا } وهم : اليهود والنصارى وبعض كفار قريش ، القائلون بأن الملائكة بنات الله ، فذكر سبحانه أوّلاً قضية كلية ، وهي إنذار عموم الكفار ، ثم عطف عليها قضية خاصة هي بعض جزئيات تلك الكلية ، تنبيهاً على كونها أعظم جزئيات تلك الكلية . فأفاد ذلك أن نسبة الولد إلى الله سبحانه أقبح أنواع الكفر . { مَا لَهُمْ بِهِ مِنْ عِلْمٍ } أي : بالولد ، أو اتخاذ الله إياه ، و « من » مزيدة لتأكيد النفي ، والجملة في محل نصب على الحال أو هي مستأنفة ، والمعنى : ما لهم بذلك علم أصلاً { وَلاَ لآبَائِهِمْ } علم ، بل كانوا في زعمهم هذا على ضلالة ، وقلدهم أبناؤهم فضلوا جميعاً { كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ } انتصاب { كلمة } على التمييز ، وقرىء بالرفع على الفاعلية . قال الفراء : كبرت تلك الكلمة كلمة . وقال الزجاج : كبرت مقالتهم كلمة ، والمراد بهذه الكلمة هي : قولهم اتخذ الله ولداً . ثم وصف الكلمة بقوله : { تَخْرُجُ مِنْ أَفْوَاهِهِمْ } وفائدة هذا الوصف استعظام اجترائهم على التفوّه بها ، والخارج من الفم وإن كان هو مجرد الهوى ، لكن لما كانت الحروف والأصوات كيفيات قائمة بالهوى أسند إلى الحال ما هو من شأن المحل . ثم زاد في تقبيح ما وقع منهم فقال : { إِن يَقُولُونَ إِلاَّ كَذِبًا } أي : ما يقولون إلا كذباً لا مجال للصدق فيه بحال . ثم سلى رسوله صلى الله عليه وسلم بقوله : { فَلَعَلَّكَ باخع نَّفْسَكَ على ءاثارهم } قال الأخفش والفراء : البخع : الجهد . وقال الكسائي : بخعت الأرض بالزراعة : إذا جعلتها ضعيفة بسبب متابعة الحراثة ، وبخع الرجل نفسه إذا نهكها . وقال أبو عبيدة : معناه : مهلك نفسك ، ومنه قول ذي الرمة :
ألا أيها ذا الباخع الوجد نفسه ... فيكون المعنى على هذه الأقوال : لعلك مجهد نفسك أو مضعفها أو مهلكها { على ءاثارهم } على فراقهم ومن بعد توليهم وإعراضهم { إِن لَّمْ يُؤْمِنُواْ بهذا الحديث } أي : القرآن وجواب الشرط محذوف دل عليه ما قبله . وقرىء بفتح « أن » . أي : لأن لم يؤمنوا { أَسَفاً } أي : غيظاً وحزناً وهو مفعول له أو مصدر في موضع الحال ، كذا قال الزجاج . { إِنَّا جَعَلْنَا مَا عَلَى الأرض زِينَةً لَّهَا } هذه الجملة استئناف . والمعنى : إنا جعلنا ما على الأرض مما يصلح أن يكون زينة لها من الحيوانات والنبات والجماد ، كقوله سبحانه : { هُوَ الذى خَلَقَ لَكُم مَّا فِى الأرض جَمِيعاً } [ البقرة : 29 ] ، وانتصاب { زينة } على أنها مفعول ثانٍ ل { جعل } ، واللام في { لِنَبْلُوَهُمْ أَيُّهُم أَحْسَنُ عَمَلاً } متعلقة ب { جعلنا } ، وهي إما للغرض أو للعاقبة ، والمراد بالابتلاء : أنه سبحانه يعاملهم معاملة لو كانت تلك المعاملة من غيره لكانت من قبيل الابتلاء والامتحان .

(4/368)

وقال الزجاج : { أيهم } رفع بالابتداء إلا أن لفظه لفظ الاستفهام ، والمعنى : لنمتحن أهذا أحسن عملاً أم ذاك؟ قال الحسن : أيهم أزهد ، وقال مقاتل : أيهم أصلح فيما أوتي من المال . ثم أعلم سبحانه أنه مبيد لذلك كله ومفنيه فقال : { وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيداً جُرُزاً } أي : لجاعلون ما عليها من هذه الزينة عند تناهي عمر الدنيا { صعيداً } : تراباً . قال أبو عبيدة : الصعيد : المستوي من الأرض . وقال الزجاج : هو الطريق الذي لا نبات فيه . قال الفراء : الجرز : الأرض التي لا نبات فيها ، ومن قولهم : امرأة جرزاً : إذا كانت أكولاً . وسيفاً جرازاً : إذا كان مستأصلاً ، وجرز الجراد والشاة والإبل : الأرض إذا أكلت ما عليها . قال ذو الرمة :
طوى النحز والإجراز ما في بطونها ... ومعنى النظم : لا تحزن يا محمد مما وقع من هؤلاء من التكذيب ، فإنا قد جعلنا ما على الأرض زينة لاختبار أعمالهم ، وإنا لمذهبون ذلك عند انقضاء عمر الدنيا فمجازوهم إن خيراً فخير ، وإن شراً فشر .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم وابن مردويه من طريق عليّ بن أبي طلحة عن ابن عباس في قوله : { الحمد لِلَّهِ الذى أَنْزَلَ على عَبْدِهِ الكتاب } الآية قال : أنزل الكتاب عدلاً قيماً { وَلَمْ يَجْعَل لَّهُ عِوَجَا } ملتبساً . وأخرج ابن المنذر عن الضحاك { قَيِّماً } قال : مستقيماً . وأخرج ابن أبي حاتم عن قتادة { مِن لَّدُنْهُ } أي : من عنده . وأخرج ابن أبي حاتم عن السدّي { حَسَنًا } يعني : الجنة { وَيُنْذِرَ الذين قَالُواْ اتخذ الله وَلَدًا } قال : هم اليهود والنصارى . وأخرج ابن مردويه عن ابن عباس قال : اجتمع عتبة بن ربيعة وشيبة بن ربيعة وأبوجهل والنضر بن الحارث وأمية بن خلف والعاص بن وائل والأسود بن عبد المطلب وأبو البحتري في نفر من قريش ، وكان رسول الله صلى الله عليه وسلم قد كبر عليه ما يرى من خلاف قومه إياه ، وإنكارهم ما جاء به من النصيحة ، فأحزنه حزناً شديداً ، فأنزل الله سبحانه : { فَلَعَلَّكَ باخع نَّفْسَكَ } . وأخرج ابن جرير وابن المنذر عنه { باخع نَّفْسَكَ } يقول : قاتل نفسك ، وأخرج عبد بن حميد عن مجاهد مثله . وأخرج ابن أبي حاتم عن السدّي مثله . وأخرج ابن المنذر ، وابن أبي حاتم عن مجاهد { أَسَفاً } قال : جزعاً . وأخرج عبد الرزاق وابن المنذر ، وابن أبي حاتم عن قتادة { أَسَفاً } قال : حزناً . وأخرج ابن المنذر ، وابن مردويه من طريق سعيد بن جبير عن ابن عباس في قوله : { إِنَّا جَعَلْنَا مَا عَلَى الأرض زِينَةً لَّهَا } قال : الرجال . وأخرج ابن أبي حاتم عن سعيد بن جبير من قوله مثله . وأخرج أبو نصر السجزي في الإبانة من طريق مجاهد عن ابن عباس في الآية قال : العلماء زينة الأرض .

(4/369)

وأخرج ابن أبي حاتم عن الحسن قال : هم الرجال العباد العمال لله بالطاعة . وأخرج ابن جرير ، وابن أبي حاتم والحاكم في التاريخ ، وابن مردويه عن ابن عمر قال : تلا رسول الله صلى الله عليه وسلم هذه الآية : { لِنَبْلُوَهُمْ أَيُّهُم أَحْسَنُ عَمَلاً } فقلت : ما معنى ذلك يا رسول الله؟ قال : « ليبلوكم أيكم أحسن عقلاً وأورع عن محارم الله وأسرعكم في طاعة الله » وأخرج ابن أبي حاتم عن قتادة قال : ليختبرهم { أَيُّهُم أَحْسَنُ عَمَلاً } قال : أيهم أتمّ عقلاً . وأخرج عن الحسن { أَيُّهُم أَحْسَنُ عَمَلاً } قال : أشدهم للدنيا تركاً ، وأخرج أيضاً عن الثوري قال : أزهدهم في الدنيا . وأخرج ابن جرير عن ابن عباس في قوله : { وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيداً جُرُزاً } قال : يهلك كل شيء ويبيد . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن قتادة قال : الصعيد : التراب والجبال التي ليس فيها زرع . وأخرج ابن أبي حاتم عن الحسن قال : يعني بالجرز : الخراب .

(4/370)

أَمْ حَسِبْتَ أَنَّ أَصْحَابَ الْكَهْفِ وَالرَّقِيمِ كَانُوا مِنْ آَيَاتِنَا عَجَبًا (9) إِذْ أَوَى الْفِتْيَةُ إِلَى الْكَهْفِ فَقَالُوا رَبَّنَا آَتِنَا مِنْ لَدُنْكَ رَحْمَةً وَهَيِّئْ لَنَا مِنْ أَمْرِنَا رَشَدًا (10) فَضَرَبْنَا عَلَى آَذَانِهِمْ فِي الْكَهْفِ سِنِينَ عَدَدًا (11) ثُمَّ بَعَثْنَاهُمْ لِنَعْلَمَ أَيُّ الْحِزْبَيْنِ أَحْصَى لِمَا لَبِثُوا أَمَدًا (12) نَحْنُ نَقُصُّ عَلَيْكَ نَبَأَهُمْ بِالْحَقِّ إِنَّهُمْ فِتْيَةٌ آَمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى (13) وَرَبَطْنَا عَلَى قُلُوبِهِمْ إِذْ قَامُوا فَقَالُوا رَبُّنَا رَبُّ السَّمَاوَاتِ وَالْأَرْضِ لَنْ نَدْعُوَ مِنْ دُونِهِ إِلَهًا لَقَدْ قُلْنَا إِذًا شَطَطًا (14) هَؤُلَاءِ قَوْمُنَا اتَّخَذُوا مِنْ دُونِهِ آَلِهَةً لَوْلَا يَأْتُونَ عَلَيْهِمْ بِسُلْطَانٍ بَيِّنٍ فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا (15) وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إِلَّا اللَّهَ فَأْوُوا إِلَى الْكَهْفِ يَنْشُرْ لَكُمْ رَبُّكُمْ مِنْ رَحْمَتِهِ وَيُهَيِّئْ لَكُمْ مِنْ أَمْرِكُمْ مِرفَقًا (16)

قوله : { أَمْ حَسِبْتَ } « أم » : هي المنقطعة المقدّرة ببل والهمزة عند الجمهور ، وببل وحدها عند بعضهم والتقدير : بل أحسبت ، أو بل حسبت ، ومعناها : الانتقال من حديث إلى حديث آخر ، لا لإبطال الأول والإضراب عنه كما هو معنى بل في الأصل . والمعنى : أن القوم لما تعجبوا من قصة أصحاب الكهف وسألوا عنها الرسول على سبيل الامتحان ، قال سبحانه : بل أظننت يا محمد أنهم كانوا عجباً من آياتنا فقط؟ لا تحسب ذلك فإن آياتنا كلها عجب ، فإن من كان قادراً على جعل ما على الأرض زينة لها للابتلاء ، ثم جعل ما عليها صعيداً جرزاً كأن لم تغن بالأمس ، لا تستبعد قدرته وحفظه ورحمته بالنسبة إلى طائفة مخصوصة ، وإن كانت قصتهم خارقة للعادة ، فإن آيات الله سبحانه كذلك وفوق ذلك . و { عَجَبًا } منتصبة على أنه خبر كان أي : ذات عجب ، أو موصوفة بالعجب مبالغة ، و { من آياتنا } في محل نصب على الحال ، و { إِذْ أَوَى الفتية } ظرف لحسبت أو لفعل مقدّر ، وهو أذكر ، أي : صاروا إليه وجعلوه مأواهم ، والفتية : هم أصحاب الكهف ، والكهف : هو الغار الواسع في الجبل ، فإن كان صغيراً سمي غاراً ، والرقيم قال كعب والسدّي : إنه اسم القرية التي خرج منها أصحاب الكهف . وقال سعيد بن جبير ومجاهد : إنه لوح من حجارة أو رصاص رقمت فيه أسماؤهم جعل على باب الكهف . قال الفراء : ويروى أنه إنما سمي رقيماً لأن أسماءهم كانت مرقومة فيه . والرقم : الكتابة . وروي مثل ذلك عن ابن عباس . ومنه قول العجاج في أرجوزة له :
ومستقرى المصحف الرقيم ... وقيل : إن الرقيم : اسم كلبهم ، وقيل : هو اسم الوادي الذي كانوا فيه ، وقيل : اسم الجبل الذي فيه الغار . قال الزجاج : أعلم الله سبحانه أن قصة أصحاب الكهف ليست بعجيبة من آيات الله ، لأن خلق السموات والأرض وما بينهما أعجب من قصة أصحاب الكهف { فَقَالُواْ رَبَّنَا ءاتِنَا مِن لَّدُنكَ رَحْمَةً } أي : من عندك ، و « من » ابتدائية متعلقة ب { آياتنا } ، أو لمحذوف وقع حالاً ، والتنوين في { رحمة } : إما للتعظيم أو للتنويع ، وتقديم { من لدنك } للاختصاص أي : رحمة مختصة بأنها من خزائن رحمتك ، وهي : المغفرة في الآخرة والأمن من الأعداء ، والرزق في الدنيا { وَهَيّىء لَنَا مِنْ أَمْرِنَا رَشَدًا } أي : أصلح لنا ، من قولك هيأت الأمر فتهيأ ، والمراد بأمرهم : الأمر الذي هم عليه وهو مفارقتهم للكفار ، والرشد : نقيض الضلال ، و « من » للابتداء . ويجوز أن تكون للتجريد كما في قولك : رأيت منك رشداً . وتقدم المجرورين للاهتمام بهما . { فَضَرَبْنَا على ءاذَانِهِمْ } قال المفسرون : أنمناهم . والمعنى : سددنا آذانهم بالنوم الغالب عن سماع الأصوات ، والمفعول محذوف أي : ضربنا على آذانهم الحجاب تشبيهاً للإنامة الثقيلة المانعة من وصول الأصوات إلى الآذان بضرب الحجاب عليها ، و { فِى الكهف } ظرف لضربنا ، وانتصاب { سِنِينَ } على الظرفية ، و { عَدَدًا } صفة لسنين ، أي : ذوات عدد على أنه مصدر ، أو بمعنى : معدودة على أنه لمعنى المفعول ، ويستفاد من وصف السنين بالعدد الكثرة .

(4/371)

قال الزجاج : إن الشيء إذا قلّ فهم مقدار عدده فلم يحتج إلى العدد ، وإن كثر احتاج إلى أن يعدّ . وقيل : يستفاد منه التقليل لأن الكثير قليل عند الله : { وَإِنَّ يَوْماً عِندَ رَبّكَ كَأَلْفِ سَنَةٍ مّمَّا تَعُدُّونَ } [ الحج : 47 ] . { ثُمَّ بعثناهم } أي : أيقظناهم من تلك النومة { لنعلم } أي : ليظهر معلومنا ، وقرىء بالتحتية مبنياً للفاعل على طريقة الالتفات ، و { أَيُّ الحِزْبَيْنِ } مبتدأ معلق عنه العلم لما في أيّ من الاستفهام ، وخبره { أحصى } وهو فعل ماض ، قيل : والمراد بالعلم الذي جعل علة للبعث هو : الاختبار مجازاً فيكون المعنى : بعثناهم لنعاملهم معاملة من يختبرهم ، والأولى ما ذكرناه من أن المراد به ظهور معلوم الله سبحانه لعباده ، والمراد بالحزبين : الفريقان من المؤمنين والكافرين من أصحاب الكهف المختلفين في مدة لبثهم . ومعنى أحصى : أضبط . وكأنه وقع بينهم تنازع في مدة لبثهم في الكهف ، فبعثهم الله ليتبين لهم ذلك ، ويظهر من ضبط الحساب ممن لم يضبطه ، و « ما » في { لِمَا لَبِثُواْ } مصدرية ، أي : أحصى للبثهم ، وقيل : اللام زائدة ، و « ما » بمعنى : الذي ، و { أَمَدًا } تمييز ، والأمد : الغاية ، وقيل : إن { أحصى } أفعل تفضيل . وردّ بأنه خلاف ما تقرر في علم الإعراب ، وما ورد من الشاذ لا يقاس عليه كقولهم : أفلس من ابن المذلق ، وأعدى من الجرب . وأجيب بأن أفعل التفضيل من المزيد قياس مطرد عند سيبويه وابن عصفور ، وقيل : إنهم الحزبين هم أصحاب الكهف اختلفوا بعد انتباههم كم لبثوا ، وقيل : إن أصحاب الكهف حزب وأصحابهم حزب . وقال الفراء : إن طائفتين من المسلمين في زمان أصحاب الكهف اختلفوا في مدة لبثهم { نَحْنُ نَقُصُّ عَلَيْكَ نبَأَهُم بالحق } هذا شروع في تفصيل ما أجمل في قوله : { إِذْ أَوَى الفتية } أي : نحن نخبرك بخبرهم بالحق ، أي : قصصناه بالحق ، أو متلبساً بالحق { إِنَّهُمْ فِتْيَةٌ } أي : أحداث شبان ، و { آمنوا بربهم } صفة ل { فتية } . والجملة مستأنفة بتقدير سؤال . والفتية جمع قلة ، و { زِدْنَاهُمْ هُدًى } بالتثبيت والتوفيق ، وفيه التفات من الغيبة إلى الخطاب . { وَرَبَطْنَا على قُلُوبِهِمْ } أي : قويناها بالصبر على هجر الأهل والأوطان ، وفراق الخلان والأخدان { إِذْ قَامُواْ } الظرف منصوب بربطنا . واختلف أهل التفسير في هذا القيام على أقوال فقيل : إنهم اجتمعوا وراء المدينة من غير ميعاد ، فقال رجل منهم هو أكبر القوم : إني لأجد في نفسي شيئاً ، إن ربي ربّ السموات والأرض ، فقالوا : ونحن أيضاً كذلك نجد في أنفسنا ، فقاموا جميعاً { فَقَالُواْ رَبُّنَا رَبُّ * السموات والارض } قاله مجاهد .

(4/372)

وقال أكثر المفسرين : إنه كان لهم ملك جبار يقال له : دقيانوس ، وكان يدعو الناس إلى عبادة الطواغيت ، فثبت الله هؤلاء الفتية وعصمهم حتى قاموا بين يديه { فَقَالُواْ رَبُّنَا رَبُّ * السموات والارض } وقال عطاء ومقاتل : إنهم قالوا ذلك عند قيامهم من النوم { لَن نَّدْعُوَاْ مِن دُونِهِ إلها } أي : لن نعبد معبوداً آخر غير الله لا اشتراكاً ولا استقلالاً { لَّقَدْ قُلْنَا إِذًا شَطَطًا } أي : قولاً ذا شطط ، أو قولاً هو نفس الشطط لقصد المبالغة بالوصف بالمصدر ، واللام هي : الموطئة للقسم ، والشطط : الغلو ومجاوزة الحد . قال أعشى بن قيس :
أتنتهون ولن ينهى ذوي شطط ... كالطعن يذهب فيه الزيت والفتل
{ هَؤُلاء قَوْمُنَا اتخذوا مِن دُونِهِ ءالِهَةً } هؤلاء مبتدأ ، وخبره { اتخذوا } ، و { قومنا } عطف بيان ، وفي هذا الإخبار معنى للإنكار ، وفي الإشارة إليهم تحقير لهم { لَّوْلاَ يَأْتُونَ عَلَيْهِم بسلطان بَيّنٍ } أي : هلا يأتون بحجة ظاهرة تصلح للتمسك بها { فَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِبًا } فزعم أن له شريكاً في العبادة أي : لا أحد أظلم منه .
{ وَإِذِ اعتزلتموهم } أي : فارقتموهم وتنحيتم عنهم جانباً ، أي : عن العابدين للأصنام ، وقوله : { وَمَا يَعْبُدُونَ إَلاَّ الله } معطوف على الضمير المنصوب ، و « ما » موصولة أو مصدرية أي : وإذ اعتزلتموهم واعتزلتم معبودهم أو الذي يعبدونه ، وقوله : { إِلاَّ الله } استثناء منقطع على تقدير : أنهم لم يعبدوا إلا الأصنام ، أو متصل على تقدير : أنهم شركوها في العبادة مع الله سبحانه وقيل : هو كلام معترض إخبار من الله سبحانه عن الفتية أنهم لم يعبدوا غير الله فتكون ما على هذا نافية { فَأْوُواْ إِلَى الكهف } أي : صيروا إليه واجعلوه مأواكم . قال الفراء : هو جواب إذ ، ومعناه : اذهبوا إليه واجعلوه مأواكم ، وقيل : هو دليل على جوابه ، أي إذ اعتزلتموهم اعتزالاً اعتقادياً ، فاعتزلوهم اعتزالاً جسمانياً ، وإذا أردتم اعتزالهم فافعلوا ذلك بالالتجاء إلى الكهف { يَنْشُرْ لَكُمْ رَبُّكُم مّن رَّحْمَتِهِ } أي : يبسط ويوسع { وَيُهَيّىء لَكُمْ مّنْ أَمْرِكُمْ مّرْفَقًا } أي يسهل وييسر لكم من أمركم الذي أنتم بصدده { مّرْفَقًا } المرفق بفتح الميم وكسرها لغتان قرىء بهما ، مأخوذ من الارتفاق وهو الانتفاع ، وقيل : فتح الميم أقيس ، وكسرها أكثر . قال الفراء : وأكثر العرب على كسر الميم من الأمر ومن مرفق الإنسان ، وقد تفتح العرب الميم فيهما فهما لغتان ، وكأن الذين فتحوا أرادوا أن يفرقوا بين المرفق من الأمر ، والمرفق من الإنسان . وقال الكسائي : الكسر في مرفق اليد ، وقيل : المرفق بالكسر : ما ارتفقت به ، والمرفق بالفتح : الأمر الرافق ، والمراد هنا : ما يرتفقون به وينتفعون بحصوله ، والتقديم في الموضعين يفيد الاختصاص .

(4/373)

وقد أخرج ابن المنذر ، وابن أبي حاتم من طريق عليّ بن أبي طلحة عن ابن عباس قال : الرقيم : الكتاب . وأخرج ابن جرير ، وابن أبي حاتم من طريق العوفيّ عنه قال : الرقيم : وادٍ دون فلسطين قريب من أيلة . والراويان عن ابن عباس ضعيفان . وأخرج ابن جرير من طريق ابن جريج عنه أيضاً قال : هو الجبل الذي فيه الكهف . وأخرج ابن المنذر عنه ، قال : والله ما أدري ما الرقيم الكتاب أم بنيان؟ وفي رواية عنه من طريق أخرى قال : وسألت كعباً فقال : اسم القرية التي خرجوا منها . وأخرج ابن أبي حاتم عن أنس قال : الرقيم : الكلب . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { كَانُواْ مِنْ ءاياتنا عَجَبًا } يقول : الذي آتيتك من العلم والسنّة والكتاب أفضل من شأن أصحاب الكهف والرقيم . وأخرج ابن المنذر عن ابن جريج في قوله : { فَضَرَبْنَا على ءاذَانِهِمْ } يقول : أرقدناهم { ثُمَّ بعثناهم لِنَعْلَمَ أَيُّ الحِزْبَيْنِ } من قوم الفتية ، أهل الهدى ، وأهل الضلالة { أحصى لِمَا لَبِثُواْ } ، وذلك أنهم كتبوا اليوم الذي خرجوا فيه والشهر والسنة . وأخرج ابن أبي حاتم عن الربيع بن أنس في قوله : { وزدناهم هُدًى } قال : إخلاصاً . وأخرج ابن أبي حاتم عن قتادة في قوله : { وَرَبَطْنَا على قُلُوبِهِمْ } قال : بالإيمان وفي قوله : { لَّقَدْ قُلْنَا إِذًا شَطَطًا } قال : كذباً . وأخرج ابن أبي حاتم عن السدّي قال : جوراً . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم عن عطاء الخراساني في قوله : { وَإِذِ اعتزلتموهم وَمَا يَعْبُدُونَ إَلاَّ الله } قال : كان قوم الفتية يعبدون الله ويعبدون معه آلهة شتى ، فاعتزلت الفتية عبادة تلك الآلهة ولم تعتزل عبادة الله . وأخرج ابن جرير ، وابن أبي حاتم عن قتادة في الآية قال : هي في مصحف ابن مسعود ، وما يعبدون من دون الله ، فهذا تفسيرها .

(4/374)

وَتَرَى الشَّمْسَ إِذَا طَلَعَتْ تَزَاوَرُ عَنْ كَهْفِهِمْ ذَاتَ الْيَمِينِ وَإِذَا غَرَبَتْ تَقْرِضُهُمْ ذَاتَ الشِّمَالِ وَهُمْ فِي فَجْوَةٍ مِنْهُ ذَلِكَ مِنْ آَيَاتِ اللَّهِ مَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِ وَمَنْ يُضْلِلْ فَلَنْ تَجِدَ لَهُ وَلِيًّا مُرْشِدًا (17) وَتَحْسَبُهُمْ أَيْقَاظًا وَهُمْ رُقُودٌ وَنُقَلِّبُهُمْ ذَاتَ الْيَمِينِ وَذَاتَ الشِّمَالِ وَكَلْبُهُمْ بَاسِطٌ ذِرَاعَيْهِ بِالْوَصِيدِ لَوِ اطَّلَعْتَ عَلَيْهِمْ لَوَلَّيْتَ مِنْهُمْ فِرَارًا وَلَمُلِئْتَ مِنْهُمْ رُعْبًا (18) وَكَذَلِكَ بَعَثْنَاهُمْ لِيَتَسَاءَلُوا بَيْنَهُمْ قَالَ قَائِلٌ مِنْهُمْ كَمْ لَبِثْتُمْ قَالُوا لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ قَالُوا رَبُّكُمْ أَعْلَمُ بِمَا لَبِثْتُمْ فَابْعَثُوا أَحَدَكُمْ بِوَرِقِكُمْ هَذِهِ إِلَى الْمَدِينَةِ فَلْيَنْظُرْ أَيُّهَا أَزْكَى طَعَامًا فَلْيَأْتِكُمْ بِرِزْقٍ مِنْهُ وَلْيَتَلَطَّفْ وَلَا يُشْعِرَنَّ بِكُمْ أَحَدًا (19) إِنَّهُمْ إِنْ يَظْهَرُوا عَلَيْكُمْ يَرْجُمُوكُمْ أَوْ يُعِيدُوكُمْ فِي مِلَّتِهِمْ وَلَنْ تُفْلِحُوا إِذًا أَبَدًا (20)

قوله : { وَتَرَى الشمس إِذَا طَلَعَت } شرع سبحانه في بيان حالهم ، بعد ما أووا إلى الكهف . { تَّزَاوَرُ } قرأ أهل الكوفة بحذف تاء التفاعل ، وقرأ ابن عامر ( تزور ) قال الأخفش : لا يوضع الازورار في هذا المعنى ، إنما يقال هو مزورّ عني ، أي : منقبض . وقرأ الباقون بتشديد الزاي وإدغام تاء التفاعل فيه بعد تسكينها ، وتزاور مأخوذ من الزور بفتح الواو ، وهو الميل ، ومنه زاره إذا مال إليه ، والزور : الميل ، فمعنى الآية : أن الشمس إذا طلعت تميل وتتنحى { عَن كَهْفِهِمْ } قال الراجز الكلبي :
جاب المندّا عن هوانا أزور ... أي : مائل { ذَاتَ اليمين } أي : ناحية اليمين ، وهي الجهة المسماة باليمين ، وانتصاب { ذات } على الظرف ، { وَإِذَا غَرَبَت تَّقْرِضُهُمْ } القرض : القطع . قال الكسائي والأخفش والزجاج وأبو عبيدة : تعدل عنهم وتتركهم ، قرضت المكان : عدلت عنه ، تقول لصاحبك : هل وردت مكان كذا؟ فيقول : إنما قرضته : إذا مرّ به وتجاوز عنه ، والمعنى : أن الشمس إذا طلعت مالت عن كهفهم ذات اليمين ، أي : يمين الكهف ، وإذا غربت تمرّ { ذَاتَ الشمال } أي شمال الكهف لا تصيبه . بل تعدل عن سمته إلى الجهتين ، والفجوة : المكان المتسع ، وجملة : { وَهُمْ فِى فَجْوَةٍ مّنْهُ } في محل نصب على الحال ، وللمفسرين في تفسير هذه الجملة قولان : الأوّل : أنهم مع كونهم في مكان منفتح انفتاحاً واسعاً في ظلّ جميع نهارهم لا تصيبهم الشمس في طلوعها ولا في غروبها ، لأن الله سبحانه حجبها عنهم . والثاني : أن باب ذلك الكهف كان مفتوحاً إلى جانب الشمال ، فإذا طلعت الشمس كانت عن يمين الكهف ، وإذا غربت كانت عن يساره ، ويؤيد القول الأوّل قوله : { ذلك مِنْ آيات الله } فإن صرف الشمس عنهم مع توجه الفجوة إلى مكان تصل إليه عادة أنسب بمعنى كونها آية ، ويؤيده أيضاً إطلاق الفجوة وعدم تقييدها بكونها إلى جهة كذا ، ومما يدلّ على أن الفجوة المكان الواسع قول الشاعر :
ألبست قومك مخزاة ومنقصة ... حتى أبيحوا وخلوا فجوة الدار
ثم أثنى سبحانه عليهم بقوله : { مَن يَهْدِ الله } أي : إلى الحق { فَهُوَ المهتد } الذي ظفر بالهدى وأصاب الرشد والفلاح { وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيّا مُّرْشِدًا } أي : ناصراً يهديه إلى الحق كدقيانوس وأصحابه . ثم حكى سبحانه طرفاً آخر من غرائب أحوالهم فقال : { وَتَحْسَبُهُمْ أَيْقَاظًا } جمع يقظ بكسر القاف وفتحها { وَهُمْ رُقُودٌ } أي : نيام ، وهو جمع راقد كقعود في قاعد . قيل : وسبب هذا الحسبان أن عيونهم كانت مفتحة وهم نيام . وقال الزجاج : لكثرة تقلبهم { وَنُقَلّبُهُمْ ذَاتَ اليمين وَذَاتَ الشمال } أي : نقلبهم في رقدتهم إلى الجهتين لئلا تأكل الأرض أجسادهم { وَكَلْبُهُمْ باسط ذِرَاعَيْهِ } حكاية حال ماضية ، لأن اسم الفاعل لا يعمل إذا كان بمعنى المضيّ كما تقرر في علم النحو .

(4/375)

قال أكثر المفسرين : هربوا من ملكهم ليلاً ، فمرّوا براع معه كلب فتبعهم . والوصيد ، قال أبو عبيد وأبو عبيدة هو فناء الباب ، وكذا قال المفسرون ، وقيل : العتبة ، وردّ بأن الكهف لا يكون له عتبة ولا باب ، وإنما أراد أن الكلب موضع العتبة من البيت { لَوِ اطلعت عَلَيْهِمْ لَوْلَّيْتَ مِنْهُمْ فِرَارًا } قال الزجاج : فراراً منصوب على المصدرية بمعنى : التولية ، والفرار : الهرب { وَلَمُلِئْتَ } قرىء بتشديد اللام وتخفيفها { مِنْهُمْ رُعْبًا } قرىء بسكون العين وضمها أي : خوفاً يملأ الصدر ، وانتصاب { رعباً } على التمييز ، أو على أنه مفعول ثانٍ ، وسبب الرّعب الهيبة التي ألبسهم الله إياها ، وقيل : طول أظفارهم وشعورهم وعظم أجرامهم ووحشة مكانهم ، ويدفعه قوله تعالى : { لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ } فإن ذلك يدل على أنهم لم ينكروا من حالهم شيئاً ، ولا وجدوا من أظفارهم وشعورهم ما يدل على طول المدّة . { وكذلك بعثناهم لِيَتَسَاءلُوا بَيْنَهُمْ } الإشارة إلى المذكور قبله أي : وكما فعلنا بهم ما فعلنا من الكرامات بعثناهم من نومهم ، وفيه تذكير لقدرته على الإماتة والبعث جميعاً ، ثم ذكر الأمر الذي لأجله بعثهم فقال : ليتساءلوا بينهم أي : ليقع التساؤل بينهم والاختلاف والتنازع في مدة اللبث لما يترتب على ذلك من انكشاف الحال وظهور القدرة الباهرة ، والاقتصار على علة التساؤل لا ينفي غيرها ، وإنما أفرده لاستتباعه لسائر الآثار ، وجملة { قَالَ قَائِلٌ مّنْهُمْ كَم لَبِثْتُمْ } مبينة لما قبلها من التساؤل أي : كم مدّة لبثكم في النوم؟ قالوا ذلك لأنهم رأوا في أنفسهم غير ما يعهدونه في العادة { قَالُواْ لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ } أي : قال بعضهم جواباً عن سؤال من سأل منهم ، قال المفسرون : إنهم دخلوا الكهف غدوة ، وبعثهم الله سبحانه آخر النهار ، فلذلك قالوا يوماً ، فلما رأوا الشمس قالوا أو بعض يوم ، وكان قد بقيت بقية من النهار ، وقد مرّ مثل هذا الجواب في قصة عزير في البقرة . { قَالُواْ رَبُّكُمْ أَعْلَمُ بِمَا لَبِثْتُمْ } أي : قال البعض الآخر هذا القول ، إما على طريق الاستدلال ، أو كان ذلك إلهاماً لهم من الله سبحانه ، أي : أنكم لا تعلمون مدّة لبثكم ، وإنما يعلمها الله سبحانه { فابعثوا أَحَدَكُمْ بِوَرِقِكُمْ هذه إلى المدينة } أعرضوا عن التحاور في مدّة اللبث ، وأخذوا في شيء آخر ، كأنه قال القائل منهم : اتركوا ما أنتم فيه من المحاورة ، وخذوا في شيء آخر مما يهمكم ، والفاء : للسببية ، والورق : الفضة مضروبة أو غير مضروبة . وقرأ ابن كثير ونافع وابن عامر والكسائي وحفص عن عاصم بكسر الراء ، وقرأ أبو عمرو وحمزة ، وأبو بكر عن عاصم بسكونها ، وقرىء بكسر الراء وإدغام القاف في الكاف .

(4/376)

وقرأ ابن محيصن بكسر الواو وسكون الراء . وفي حملهم لهذه الورق معهم دليل على أن إمساك بعض ما يحتاج إليه الإنسان لا ينافي التوكل على الله ، والمدينة : دقسوس ، وهي مدينتهم التي كانوا فيها ، ويقال لها اليوم : طرسوس ، كذا قال الواحدي : { فَلْيَنْظُرْ أَيُّهَا أزكى طَعَامًا } أي : ينظر أيّ أهلها أطيب طعاماً ، وأحلّ مكسباً ، أو أرخص سعراً ، وقيل : يجوز أن يعود الضمير إلى الأطعمة المدلول عليها في المقام كما يقال : زيد طبت أبا ، على أن الأب هو زيد ، وفيه بعد . واستدل بالآية على حلّ ذبائح أهل الكتاب لأن عامة أهل المدينة كانوا كفاراً ، وفيهم قوم يخفون إيمانهم ، ووجه الاستدلال أن الطعام يتناول اللحم كما يتناول غيره مما يطلق عليه اسم الطعام { وَلْيَتَلَطَّفْ } أي : يدقق النظر حتى لا يعرف أو لا يغبن ، والأوّل أولى ، ويؤيده { وَلاَ يُشْعِرَنَّ بِكُمْ أَحَدًا } أي : لا يفعلنّ ما يؤدي إلى الشعور ويتسبب له ، فهذا النهي يتضمن التأكيد للأمر بالتلطف . ثم علل ما سبق من الأمر والنهي فقال : { إِنَّهُمْ إِن يَظْهَرُواْ عَلَيْكُمْ } أي : يطلعوا عليكم ويعلموا بمكانكم ، يعني : أهل المدينة { يَرْجُمُوكُمْ } يقتلوكم بالرجم ، وهذه القتلة هي أخبث قتلة . وكان ذلك عادة لهم ، ولهذا خصه من بين أنواع ما يقع به القتل { أَوْ يُعِيدُوكُمْ فِى مِلَّتِهِمْ } أي : يردّوكم إلى ملتهم التي كنتم عليها قبل أن يهديكم الله ، أو المراد بالعود هنا : الصيرورة على تقدير أنهم لم يكونوا على ملتهم ، وإيثار كلمة « في » على كلمة « إلى » للدلالة على الاستقرار { وَلَن تُفْلِحُواْ إِذًا أَبَدًا } في إذاً معنى الشرط . كأنه قال : إن رجعتم إلى دينهم فلن تفلحوا إذاً أبداً ، لا في الدنيا ولا في الآخرة .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { تَّزَاوَرُ } قال : تميل ، وفي قوله : { تَّقْرِضُهُمْ } قال : تذرهم . وأخرج ابن أبي شيبة ، وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { تَّقْرِضُهُمْ } قال : تتركهم ، { وَهُمْ فِى فَجْوَةٍ مّنْهُ } قال : المكان الداخل . وأخرج ابن أبي حاتم عن سعيد بن جبير ، قال : الفجوة : الخلوة من الأرض ، ويعني بالخلوة : الناحية من الأرض . وأخرج ابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { وَنُقَلّبُهُمْ } الآية قال : ستة أشهر على ذي الجنب اليمين ، وستة أشهر على ذي الجنب الشمال . وأخرج سعيد بن منصور ، وابن المنذر عن سعيد بن جبير في الآية قال : كي لا تأكل الأرض لحومهم . وأخرج ابن أبي حاتم عن مجاهد أن اسم كلبهم : قطمورا . وأخرج ابن أبي حاتم عن الحسن قال : اسمه قطمير . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عن ابن عباس في قوله : { بالوصيد } قال : بالفناء . وأخرج ابن جرير ، وابن المنذر عنه قال : بالباب . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { أزكى طَعَامًا } قال : أحلّ ذبيحة ، وكانوا يذبحون للطواغيت . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عنه { أزكى طَعَامًا } يعني : أطهر ، لأنهم كانوا يذبحون للطواغيت .

(4/377)

وَكَذَلِكَ أَعْثَرْنَا عَلَيْهِمْ لِيَعْلَمُوا أَنَّ وَعْدَ اللَّهِ حَقٌّ وَأَنَّ السَّاعَةَ لَا رَيْبَ فِيهَا إِذْ يَتَنَازَعُونَ بَيْنَهُمْ أَمْرَهُمْ فَقَالُوا ابْنُوا عَلَيْهِمْ بُنْيَانًا رَبُّهُمْ أَعْلَمُ بِهِمْ قَالَ الَّذِينَ غَلَبُوا عَلَى أَمْرِهِمْ لَنَتَّخِذَنَّ عَلَيْهِمْ مَسْجِدًا (21) سَيَقُولُونَ ثَلَاثَةٌ رَابِعُهُمْ كَلْبُهُمْ وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ رَجْمًا بِالْغَيْبِ وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ قُلْ رَبِّي أَعْلَمُ بِعِدَّتِهِمْ مَا يَعْلَمُهُمْ إِلَّا قَلِيلٌ فَلَا تُمَارِ فِيهِمْ إِلَّا مِرَاءً ظَاهِرًا وَلَا تَسْتَفْتِ فِيهِمْ مِنْهُمْ أَحَدًا (22) وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا (23) إِلَّا أَنْ يَشَاءَ اللَّهُ وَاذْكُرْ رَبَّكَ إِذَا نَسِيتَ وَقُلْ عَسَى أَنْ يَهْدِيَنِ رَبِّي لِأَقْرَبَ مِنْ هَذَا رَشَدًا (24) وَلَبِثُوا فِي كَهْفِهِمْ ثَلَاثَ مِئَةٍ سِنِينَ وَازْدَادُوا تِسْعًا (25) قُلِ اللَّهُ أَعْلَمُ بِمَا لَبِثُوا لَهُ غَيْبُ السَّمَاوَاتِ وَالْأَرْضِ أَبْصِرْ بِهِ وَأَسْمِع مَا لَهُمْ مِنْ دُونِهِ مِنْ وَلِيٍّ وَلَا يُشْرِكُ فِي حُكْمِهِ أَحَدًا (26)

قوله : { وكذلك أَعْثَرْنَا عَلَيْهِمْ } أي : وكما أنمناهم وبعثناهم ، أعثرنا عليهم ، أي : أطلعنا الناس عليهم وسمي الإعلام : إعثاراً ، لأن من كان غافلاً عن شيء فعثر به نظر إليه وعرفه ، فكان الإعثار سبباً لحصول العلم . { لِيَعْلَمُواْ أَنَّ وَعْدَ الله حَقٌّ } أي : ليعلم الذين أعثرهم الله عليهم أن وعد الله بالبعث حق . قيل : وكان ملك ذلك العصر ممن ينكر البعث ، فأراه الله هذه الآية . قيل : وسبب الإعثار عليهم أن ذلك الرجل الذي بعثوه بالورق ، وكانت من ضربة دقيانوس إلى السوق ، لما اطلع عليها أهل السوق اتهموه بأنه وجد كنزاً ، فذهبوا به إلى الملك ، فقال له : من أين وجدت هذه الدراهم؟ قال : بعت بها أمس شيئاً من التمر ، فعرف الملك صدقه ، ثم قصّ عليه القصة فركب الملك وركب أصحابه معه حتى وصلوا إلى الكهف { وَأَنَّ الساعة لاَ رَيْبَ فِيهَا } أي : وليعلموا أن القيامة لا شكّ في حصولها ، فإن من شاهد حال أهل الكهف علم صحة ما وعد الله به من البعث { إِذْ يتنازعون بَيْنَهُمْ أَمْرَهُمْ } الظرف متعلق بأعثرنا أي : أعثرنا عليهم وقت التنازع والاختلاف بين أولئك الذين أعثرهم الله في أمر البعث ، وقيل : في أمر أصحاب الكهف في قدر مكثهم ، وفي عددهم ، وفيما يفعلونه بعد أن اطلعوا عليهم { فَقَالُواْ ابنوا عَلَيْهِمْ بنيانا } لئلا يتطرق الناس إليهم ، وذلك أن الملك وأصحابه لما وقفوا عليهم وهم أحياء أمات الله الفتية ، فقال بعضهم : ابنوا عليهم بنياناً يسترهم عن أعين الناس . ثم قال سبحانه حاكياً لقول المتنازعين فيهم وفي عددهم ، وفي مدّة لبثهم ، وفي نحو ذلك مما يتعلق بهم { رَّبُّهُمْ أَعْلَمُ بِهِمْ } من هؤلاء المتنازعين فيهم ، قالوا ذلك تفويضاً للعلم إلى الله سبحانه ، وقيل : هو من كلام الله سبحانه ، ردّاً لقول المتنازعين فيهم ، أي : دعوا ما أنتم فيه من التنازع ، فإني أعلم بهم منكم ، وقيل : إن الظرف في { إِذْ يتنازعون } متعلق بمحذوف هو أذكر ، ويؤيده أن الإعثار ليس في زمن التنازع بل قبله ، ويمكن أن يقال : إن أولئك القوم ما زالوا متنازعين فيما بينهم قرناً بعد قرن ، منذ أووا إلى الكهف إلى وقت الإعثار ، ويؤيد ذلك أن خبرهم كان مكتوباً على باب الغار ، كتبه بعض المعاصرين لهم من المؤمنين الذين كانوا يخفون إيمانهم كما قاله المفسرون { قَالَ الذين غَلَبُواْ على أَمْرِهِمْ لَنَتَّخِذَنَّ عَلَيْهِمْ مَّسْجِدًا } ذكر اتخاذ المسجد يشعر بأن هؤلاء الذين غلبوا على أمرهم هم المسلمون ، وقيل : هم أهل السلطان ، والملك من القوم المذكورين فإنهم الذين يغلبون على أمر من عداهم ، والأوّل أولى . قال الزجاج : هذا يدل على أنه لما ظهر أمرهم غلب المؤمنون بالبعث والنشور .

(4/378)

لأن المساجد للمؤمنين . { سَيَقُولُونَ ثلاثة رَّابِعُهُمْ كَلْبُهُمْ } هؤلاء القائلون بأنهم ثلاثة أو خمسة أو سبعة ، هم المتنازعون في عددهم في زمن رسول الله صلى الله عليه وسلم من أهل الكتاب والمسلمين ، وقيل : هم أهل الكتاب خاصة ، وعلى كل تقدير فليس المراد أنهم جميعاً قالوا جميع ذلك ، بل قال بعضهم بكذا ، وبعضهم بكذا ، وبعضهم بكذا } ثلاثة رابعهم كلبهم } أي : هم ثلاثة أشخاص ، وجملة { رابعهم كلبهم } في محل نصب على الحال أي : حال كون كلبهم جاعلهم أربعة بانضمامه إليهم { وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ } الكلام فيه كالكلام فيما قبله ، وانتصاب { رَجْماً بالغيب } على الحال ، أي : راجمين أو على المصدر ، أي : يرجمون رجماً ، والرجم بالغيب هو القول بالظن والحدس من غير يقين ، والموصوفون بالرجم بالغيب هم كلا الفريقين القائلين بأنهم ثلاثة ، والقائلين بأنهم خمسة { وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ } كأن قول هذه الفرقة أقرب إلى الصواب بدلالة عدم إدخالهم في سلك الراجمين بالغيب . قيل : وإظهار الواو في هذه الجملة يدل على أنها مرادة في الجملتين الأوليين . قال أبو عليّ الفارسي : قوله { رابعهم كلبهم } ، و { سادسهم كلبهم } جملتان استغني عن حرف العطف فيهما بما تضمنتا من ذكر الجملة الأولى وهي قوله : { ثلاثة } ، والتقدير : هم ثلاثة ، هكذا حكاه الواحدي عن أبي علي ، ثم قال : وهذا معنى قول الزجاج في دخول الواو في : { وثامنهم } وإخراجها من الأوّل ، وقيل : هي مزيدة للتوكيد ، وقيل : إنها واو الثمانية ، وإن ذكره متداول على ألسن العرب إذا وصلوا إلى الثمانية كما في قوله تعالى : { وَفُتِحَتْ أبوابها } [ الزمر : 73 ] وقوله : { ثيبات وَأَبْكَاراً } [ التحريم : 5 ] . ثم أمر الله نبيه صلى الله عليه وسلم أن يخبر المختلفين في عددهم بما يقطع التنازع بينهم فقال : { قُل رَّبّى أَعْلَمُ بِعِدَّتِهِم } منكم أيها المختلفون ، ثم أثبت علم ذلك لقليل من الناس فقال : { مَّا يَعْلَمُهُمْ } أي : يعلم ذواتهم فضلاً عن عددهم ، أو ما يعلم عددهم على حذف المضاف { إِلاَّ قَلِيلٌ } من الناس ، ثم نهى الله سبحانه رسوله صلى الله عليه وسلم عن الجدال مع أهل الكتاب في شأن أصحاب الكهف فقال : { فَلاَ تُمَارِ فِيهِمْ } المراء في اللغة : الجدال يقال : مارى يماري مماراة ومراءً أي : جادل ، ثم استثنى سبحانه من المراء ما كان ظاهراً واضحاً فقال : { إِلاَّ مِرَآء ظاهرا } أي : غير متعمق فيه وهو أن يقصّ عليهم ما أوحى الله إليه فحسب . وقال الرازي : هو أن لا يكذبهم في تعيين ذلك العدد ، بل يقول : هذا التعيين لا دليل عليه ، فوجب التوقف ، ثم نهاه سبحانه عن الاستفتاء في شأنهم فقال : { وَلاَ تَسْتَفْتِ فِيهِمْ مّنْهُمْ أَحَداً } أي : لا تستفت في شأنهم من الخائفيين فيهم أحداً منهم ، لأن المفتي يجب أن يكون أعلم من المستفتي ، وها هنا الأمر بالعكس ، ولا سيما في واقعة أهل الكهف ، وفيما قصّ الله عليك في ذلك ما يغنيك عن سؤال من لا علم له .

(4/379)

{ وَلاَ تَقْولَنَّ لِشَىْء إِنّى فَاعِلٌ ذلك غَداً } أي : لأجل شيء تعزم عليه فيما يستقبل من الزمان ، فعبر عنه بالغد ، ولم يرد الغد بعينه ، فيدخل فيه الغد دخولاً أوّلياً . قال الواحدي : قال المفسرون : لما سألت اليهود النبيّ صلى الله عليه وسلم عن خبر الفتية فقال : « أخبركم غداً » ، ولم يقل إن شاء الله ، فاحتبس الوحي عنه حتى شقّ عليه ، فأنزل الله هذه الآية يأمره بالاستثناء بمشيئة الله يقول : إذا قلت لشيء : إني فاعل ذلك غداً ، فقل : إن شاء الله . وقال الأخفش والمبرد والكسائي والفراء : لا تقولنّ لشيء إني فاعل ذلك غداً إلا أن تقول إن شاء الله ، فأضمر القول ولما حذف تقول نقل شاء إلى لفظ الاستقبال ، قيل : وهذا الاستثناء مفرّغ ، أي : لا تقولنّ ذلك في حال من الأحوال ، إلا حال ملابسته لمشيئة الله وهو أن تقول إن شاء الله ، أو في وقت من الأوقات إلا وقت أن يشاء الله أن تقوله مطلقاً ، وقيل : الاستثناء جار مجرى التأبيد كأنه قيل : لا تقولنه أبداً كقوله : { وَمَا يكون لَنَا أَن نَّعُودَ فِيهَا إِلا أَن يَشَاء الله } [ الأعراف : 89 ] . لأن عودهم في ملتهم مما لا يشاؤه الله . { واذكر رَّبَّكَ إِذَا نَسِيتَ } الاستثناء بمشيئة الله أي : فقل إن شاء الله ، سواء كانت المدّة قليلة أو كثيرة .
وقد اختلف أهل العلم في المدّة التي يجوز إلحاق الاستثناء فيها بعد المستثنى منه على أقوال معروفة في مواضعها وقيل : المعنى { واذكر رَّبَّكَ } بالاستغفار { إِذَا نَسِيتَ وَقُلْ عسى أَن يَهْدِيَنِى رَبّى لأقْرَبَ مِنْ هذا رَشَدًا } المشار إليه بقوله : { من هذا } هو نبأ أصحاب الكهف ، أي : قل يا محمد عسى أن يوفقني ربي لشيء أقرب من هذا النبأ من الآيات والدلائل الدالة على نبوّتي . قال الزجاج : عسى أن يعطيني ربي من الآيات والدلالات على النبوّة ما يكون أقرب في الرشد وأدلّ من قصة أصحاب الكهف ، وقد فعل الله به ذلك حيث آتاه من علم غيوب المرسلين وخبرهم ما كان أوضح في الحجة وأقرب إلى الرشد من خبر أصحاب الكهف ، وقيل : الإشارة إلى قوله : { واذكر رَّبَّكَ إِذَا نَسِيتَ } أي : عسى أن يهديني ربي عند هذا النسيان لشيء آخر بدل هذا المنسيّ ، وأقرب منه رشداً وأدنى منه خيراً ومنفعة ، والأوّل أولى . { وَلَبِثُواْ فِى كَهْفِهِمْ ثلاثمائة سنين وازدادوا تِسْعًا } قرأ الجمهور بتنوين مائة ونصب سنين ، فيكون سنين على هذه القراءة بدلاً أو عطف بيان . وقال الفراء وأبو عبيدة والزجاج والكسائي : فيه تقديم وتأخير ، والتقدير سنين ثلثمائة ، ورجح الأوّل أبو عليّ الفارسي . وقرأ حمزة والكسائي بإضافة مائة إلى سنين ، وعلى هذه القراءة تكون سنين تمييزاً على وضع الجمع موضع الواحد في التمييز كقوله تعالى :

(4/380)

{ بالأخسرين أعمالا } [ الكهف : 103 ] قال الفراء : ومن العرب من يضع سنين موضع سنة . قال أبو علي الفارسي : هذه الأعداد التي تضاف في المشهور إلى الآحاد نحو ثلثمائة رجل وثوب قد تضاف إلى المجموع وفي مصحف عبد الله ( ثلثمائة سنة ) . وقال الأخفش : لا تكاد العرب تقول مائة سنين . وقرأ الضحاك ( ثلثمائة سنون ) بالواو . وقرأ الجمهور ( تسعاً ) بكسر التاء . وقرأ أبو عمرو بفتحها ، وهذا إخبار من الله سبحانه بمدّة لبثهم . قال ابن جرير : إن بني إسرائيل اختلفوا فيما مضى لهم من المدّة بعد الإعثار عليهم ، فقال بعضهم : إنهم لبثوا ثلثمائة سنة وتسع سنين ، فأخبر الله نبيه صلى الله عليه وسلم أن هذه المدّة في كونهم نياماً ، وأن ما بعد ذلك مجهول للبشر ، فأمر الله أن يردّ علم ذلك إليه ، فقال : { قُلِ الله أَعْلَمُ بِمَا لَبِثُواْ } قال ابن عطية : فقوله على هذا : لبثوا الأوّل يريد في يوم الكهف ، ولبثوا الثاني يريد بعد الإعثار عليهم إلى مدة محمد صلى الله عليه وسلم ، أو إلى أن ماتوا . وقال بعضهم : إنه لما قال : { وازدادوا تِسْعًا } لم يدر الناس أهي ساعات أم أيام أم جمع أم شهور أم أعوام؟ واختلف بنو إسرائيل بحسب ذلك ، فأمر الله برد العلم إليه في التسع ، فهي على هذا مبهمة . والأوّل أولى ، لأن الظاهر من كلام العرب المفهوم بحسب لغتهم أن التسع أعوام ، بدليل أن العدد في هذا الكلام للسنين لا للشهور ولا للأيام ولا للساعات . وعن الزجاج أن المراد : ثلثمائة سنة شمسية وثلثمائة وتسع سنين قمرية ، وهذا إنما يكون من الزجاج على جهة التقريب . ثم أكد سبحانه اختصاصه بعلم ما لبثوا بقوله : { لَهُ غَيْبُ السموات والأرض } أي : ما خفي فيهما وغاب من أحوالهما ليس لغيره من ذلك شيء ، ثم زاد في المبالغة والتأكيد فجاء بما يدلّ على التعجب من إدراكه للمبصرات والمسموعات فقال : { أَبْصِرْ بِهِ وَأَسْمِعْ } فأفاد هذا التعجب على أن شأنه سبحانه في علمه بالمبصرات والمسموعات خارج عما عليه إدراك المدركين ، وأنه يستوي في علمه الغائب والحاضر ، والخفيّ والظاهر ، والصغير والكبير ، واللطيف والكثيف ، وكأن أصله ما أبصره وما أسمعه ، ثم نقل إلى صيغة الأمر للإنشاء ، والباء زائدة عند سيبويه وخالفه الأخفش ، والبحث مقرر في علم النحو { مَا لَهُم مّن دُونِهِ مِن وَلِىّ } الضمير لأهل السموات والأرض ، وقيل : لأهل الكهف ، وقيل : لمعاصري محمد من الكفار ، أي : ما لهم من موالٍ يواليهم أو يتولى أمورهم أو ينصرهم ، وفي هذا بيان لغاية قدرته وأن الكل تحت قهره { وَلاَ يُشْرِكُ فِى حُكْمِهِ أَحَدًا } قرأ الجمهور برفع الكاف على الخبر عن الله سبحانه .

(4/381)

وقرأ ابن عباس والحسن وأبو رجاء وقتادة بالتاء الفوقية وإسكان الكاف على أنه نهي للنبيّ صلى الله عليه وسلم أن يجعل لله شريكاً في حكمه ، ورويت هذه القراءة عن ابن عامر . وقرأ مجاهد بالتحتية والجزم . قال يعقوب : لا أعرف وجهها ، والمراد بحكم الله : ما يقضيه ، أو علم الغيب . والأوّل أولى . ويدخل علم الغيب في ذلك دخولاً أوّلياً ، فإن علمه سبحانه من جملة قضائه .
وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { وكذلك أَعْثَرْنَا عَلَيْهِمْ } قال : أطلعنا . وأخرج عبد الرزاق ، وابن أبي حاتم عن قتادة في قوله : { قَالَ الذين غَلَبُواْ على أَمْرِهِمْ } قال : الأمراء ، أو قال : السلاطين . وأخرج ابن أبي حاتم عن السدّي في قوله : { سَيَقُولُونَ ثلاثة } قال : اليهود { وَيَقُولُونَ خَمْسَةٌ } قال : النصارى . وأخرج عبد الرزاق ، وابن أبي حاتم عن قتادة في قوله : { رَجْماً بالغيب } قال : قذفاً بالظنّ . وأخرج ابن أبي حاتم عن ابن مسعود في قوله : { مَّا يَعْلَمُهُمْ إِلاَّ قَلِيلٌ } قال : أنا من القليل كانوا سبعة . وأخرج الطبراني في الأوسط عن ابن عباس قال السيوطي بسند صحيح في قوله : { مَّا يَعْلَمُهُمْ إِلاَّ قَلِيلٌ } قال : أنا من أولئك القليل كانوا سبعة ، ثم ذكر أسماءهم . وحكاه ابن كثير عن ابن عباس في رواية قتادة وعطاء وعكرمة ، ثم قال : فهذه أسانيد صحيحة إلى ابن عباس : أنهم كانوا سبعة . وأخرج ابن جرير عن ابن عباس في قوله : { فَلاَ تُمَارِ فِيهِمْ } يقول : حسبك ما قصصت عليك . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه من طرق عن ابن عباس في قوله : { وَلاَ تَسْتَفْتِ فِيهِمْ مّنْهُمْ أَحَداً } قال : اليهود . وأخرج ابن المنذر ، وابن أبي حاتم ، والطبراني عن ابن عباس في قوله : { وَلاَ تَقْولَنَّ لِشَىْء } الآية قال : إذا نسيت أن تقول لشيء إني أفعله فنسيت أن تقول : إن شاء الله ، فقل إذا ذكرت : إن شاء الله . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم ، وابن مردويه عنه أنه كان يرى الاستثناء ولو بعد سنة ، ثم قرأ : { واذكر رَّبَّكَ إِذَا نَسِيتَ } . وأخرج ابن أبي حاتم ، والطبراني ، وابن مردويه عنه أيضاً في الآية قال : هي خاصة لرسول الله صلى الله عليه وسلم وليس لأحد أن يستثني إلا في صلة يمين . وأخرج سعيد بن منصور عن ابن عمر قال : كل استثناء موصول فلا حنث على صاحبه ، وإذا كان غير موصول فهو حانث . وأخرج البخاري ومسلم وغيرهما من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « قال سليمان بن داود : لأطوفنّ الليلة على سبعين امرأة - وفي رواية : تسعين - تلد كل امرأة منهن غلاماً يقاتل في سبيل الله ، فقال له الملك : قل إن شاء الله ، فلم يقل ، فطاف فلم يلد منهنّ إلا امرأة واحدة نصف إنسان ، قال رسول الله صلى الله عليه وسلم : والذي نفسي بيده لو قال : إن شاء الله لم يحنث ، وكان دركاً لحاجته »

(4/382)

وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب عن عكرمة { إِذَا نَسِيتَ } قال : إذا غضبت . وأخرج البيهقي في الأسماء والصفات عن الحسن { إِذَا نَسِيتَ } قال : إذا لم تقل إن شاء الله . وأخرج ابن أبي حاتم ، وابن مردويه عن ابن عباس قال : إن الرجل ليفسر الآية يرى أنها كذلك فيهوي أبعد ما بين السماء والأرض ، ثم تلا { وَلَبِثُواْ فِى كَهْفِهِمْ } الآية ، ثم قال : كم لبث القوم؟ قالوا : ثلثمائة وتسع سنين ، قال : لو كانوا لبثوا كذلك لم يقل الله { قُلِ الله أَعْلَمُ بِمَا لَبِثُواْ } ولكنه حكى مقالة القوم فقال : { سَيَقُولُونَ ثلاثة } إلى قوله : { رَجْماً بالغيب } فأخبر أنهم لا يعلمون ، ثم قال : سيقولون { وَلَبِثُواْ فِى كَهْفِهِمْ ثلاثمائة سِنِينَ وازدادوا تِسْعًا } . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في حرف ابن مسعود ، وقالوا : { ولبثوا في كهفهم } الآية ، يعني : إنما قاله الناس ألا ترى أنه قال : { قُلِ الله أَعْلَمُ بِمَا لَبِثُواْ } . وأخرج ابن مردويه عن الضحاك عن ابن عباس قال : لما نزلت هذه الآية : { وَلَبِثُواْ فِى كَهْفِهِمْ ثلاثمائة } قيل : يا رسول الله أياماً أم أشهراً أم سنين؟ فأنزل الله { سِنِينَ وازدادوا تِسْعًا } . وأخرجه ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن الضحاك بدون ذكر ابن عباس . وأخرج ابن المنذر عن ابن عباس في قوله : { أَبْصِرْ بِهِ وَأَسْمِعْ } قال : الله يقوله .

(4/383)

وَاتْلُ مَا أُوحِيَ إِلَيْكَ مِنْ كِتَابِ رَبِّكَ لَا مُبَدِّلَ لِكَلِمَاتِهِ وَلَنْ تَجِدَ مِنْ دُونِهِ مُلْتَحَدًا (27) وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُمْ بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ وَلَا تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ الْحَيَاةِ الدُّنْيَا وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَنْ ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا (28) وَقُلِ الْحَقُّ مِنْ رَبِّكُمْ فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ إِنَّا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا وَإِنْ يَسْتَغِيثُوا يُغَاثُوا بِمَاءٍ كَالْمُهْلِ يَشْوِي الْوُجُوهَ بِئْسَ الشَّرَابُ وَسَاءَتْ مُرْتَفَقًا (29) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ إِنَّا لَا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلًا (30) أُولَئِكَ لَهُمْ جَنَّاتُ عَدْنٍ تَجْرِي مِنْ تَحْتِهِمُ الْأَنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِنْ ذَهَبٍ وَيَلْبَسُونَ ثِيَابًا خُضْرًا مِنْ سُنْدُسٍ وَإِسْتَبْرَقٍ مُتَّكِئِينَ فِيهَا عَلَى الْأَرَائِكِ نِعْمَ الثَّوَابُ وَحَسُنَتْ مُرْتَفَقًا (31)

قوله : { واتل مَا أُوْحِىَ إِلَيْكَ } أمره الله سبحانه أن يواظب على تلاوة الكتاب الموحى إليه ، قيل : ويحتمل أن يكون معنى قوله : { واتل } : واتبع ، أمراً من التلوّ ، لا من التلاوة ، و { مِن كتاب رَبّكَ } بيان للذي أوحي إليه { لاَ مُبَدّلَ لكلماته } أي : لا قادر على تبديلها وتغييرها ، وإنما يقدر على ذلك هو وحده . قال الزجاج : أي ما أخبر الله به وما أمر به فلا مبدّل له ، وعلى هذا يكون التقدير : لا مبدّل لحكم كلماته { وَلَن تَجِدَ مِن دُونِهِ مُلْتَحَدًا } الملتحد : الملتجأ ، وأصل اللحد : الميل ، قال الزجاج : لن تجد معدلاً عن أمره ونهيه ، والمعنى : أنك إن لم تتبع القرآن وتتله وتعمل بأحكامه لن تجد معدلاً تعدل إليه ومكاناً تميل إليه . وهذه الآية آخر قصة أهل الكهف . ثم شرح سبحانه في نوع آخر كما هو دأب الكتاب العزيز فقال : { واصبر نَفْسَكَ مَعَ الذين يَدْعُونَ رَبَّهُم } قد تقدّم في الأنعام نهيه صلى الله عليه وسلم عن طرد فقراء المؤمنين بقوله : { وَلاَ تَطْرُدِ الذين يَدْعُونَ رَبَّهُمْ } [ الأنعام : 52 ] وأمره سبحانه ههنا بأن يحبس نفسه معهم ، فصبر النفس هو حبسها ، وذكر الغداة والعشي كناية عن الاستمرار على الدعاء في جميع الأوقات ، وقيل : في طرفي النهار ، وقيل المراد : صلاة العصر والفجر . وقرأ نصر بن عاصم ومالك بن دينار وأبو عبد الرحمن وابن عامر ( بالغدوة ) بالواو ، واحتجوا بأنها في المصحف كذلك مكتوبة بالواو . قال النحاس : وهذا لا يلزم لكتبهم الحياة والصلاة بالواو ، ولا تكاد العرب تقول : الغدوة ، ومعنى { يُرِيدُونَ وَجْهَهُ } : أنهم يريدون بدعائهم رضى الله سبحانه ، والجملة في محل نصب على الحال ، ثم أمره سبحانه بالمراقبة لأحوالهم فقال : { وَلاَ تَعْدُ عَيْنَاكَ عَنْهُمْ } أي : لا تتجاوز عيناك إلى غيرهم . قال الفراء : معناه لا تصرف عيناك عنهم ، وقال الزجاج : لا تصرف بصرك إلى غيرهم من ذوي الهيئات والزينة ، واستعماله بعن لتضمنه معنى النبوّ ، من عدوته عن الأمر ، أي : صرفته منه ، وقيل : معناه : لا تحتقرهم عيناك { تُرِيدُ زِينَةَ الحياة الدنيا } أي : مجالسة أهل الشرف والغنى ، والجملة في محل نصب على الحال ، أي : حال كونك مريداً لذلك ، هذا إذا كان فاعل تريد هو النبيّ صلى الله عليه وسلم ، وإن كان الفاعل ضميراً يعود إلى العينين ، فالتقدير : مريدة زينة الحياة الدنيا ، وإسناد الإرادة إلى العينين مجاز ، وتوحيد الضمير للتلازم كقول الشاعر :
لمن زحلوقة زل ... بها العينان تنهلّ
{ وَلاَ تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا } أي : جعلناه غافلاً بالختم عليه ، نهي رسول الله صلى الله عليه وسلم عن طاعة من جعل الله قلبه غافلاً عن ذكره كأولئك الذين طلبوا منه أن ينحي الفقراء عن مجلسه ، فإنهم طالبوا تنحية الذين يدعون ربهم بالغداة والعشيّ يريدون وجهه وهم غافلون عن ذكر الله ، ومع هذا فهم ممن اتبع هواه وآثره على الحق فاختار الشرك على التوحيد { وَكَانَ أَمْرُهُ فُرُطًا } أي : متجاوزاً عن حدّ الاعتدال ، من قولهم : فرس فرط : إذا كان متقدماً للخيل فهو على هذا من الإفراط .

(4/384)

وقيل هو : من التفريط ، وهو التقصير والتضييع . قال الزجاج : ومن قدم العجز في أمره أضاعه وأهلكه . ثم بيّن سبحانه لنبيه صلى الله عليه وسلم ما يقوله لأولئك الغافلين ، فقال : { وَقُلِ الحق مِن رَّبّكُمْ } أي قل لهم : إن ما أوحي إليك وأمرت بتلاوته هو الحق الكائن من جهة الله ، لا من جهة غيره حتى يمكن فيه التبديل والتغيير ، وقيل : المراد بالحق الصبر مع الفقراء . قال الزجاج : أي الذين أتيتكم به الحق مِن رَّبّكُمْ يعني : لم آتكم به من قبل نفسي إنما أتيتكم به من الله { فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ } قيل : هو من تمام القول الذي أمر رسوله أن يقوله ، والفاء لترتيب ما قبلها على ما بعدها ، ويجوز أن يكون من كلام الله سبحانه لا من القول الذي أمر به رسول الله صلى الله عليه وسلم ، وفيه تهديد شديد ، ويكون المعنى : قل لهم يا محمد الحق من ربكم وبعد أن تقول لهم هذا القول ، من شاء أن يؤمن بالله ويصدّقك فليؤمن ، ومن شاء أن يكفر به ويكذبك فليكفر . ثم أكد الوعيد وشدّده فقال : { إِنَّا أَعْتَدْنَا لِلظَّالِمِينَ } أي : أعددنا وهيأنا للظالمين الذين اختاروا الكفر بالله والجحد له والإنكار لأنبيائه ناراً عظيمة { أَحَاطَ بِهِمْ سُرَادِقُهَا } أي : اشتمل عليهم . والسرادق : واحد السرادقات . قال الجوهري : وهي التي تمد فوق صحن الدار ، وكل بيت من كرسف فهو سرادق ، ومنه قول رؤبة :
يا حكم بن المنذر بن جارود ... سرادق المجد عليك ممدود
وقال الشاعر :
هو المدخل النعمان بيتاً سماؤه ... صدور الفيول بعد بيت مسردق
يقوله سلام بن جندل لما قتل ملك الفرس ملك العرب النعمان بن المنذر تحت أرجل الفيلة . وقال ابن الأعرابي : سرادقها : سورها . وقال القتيبي : السرادق : الحجرة التي تكون حول الفسطاط . والمعنى : أنه أحاط بالكفار سرادق النار على تشبيه ما يحيط بهم من النار بالسرادق المحيط بمن فيه { وَإِن يَسْتَغِيثُواْ } من حرّ النار { يُغَاثُواْ بِمَاء كالمهل } وهو : الحديد المذاب . قال الزجاج : إنهم يغاثون بماء كالرصاص المذاب أو الصفر ، وقيل : هو درديّ الزيت . وقال أبو عبيدة والأخفش : هو كل ما أذيب من جواهر الأرض من حديد ورصاص ونحاس . وقيل : هو ضرب من القطران . ثم وصف هذا الماء الذي يغاثون به بأنه { يَشْوِى الوجوه } إذا قدّم إليهم صارت وجوههم مشوية لحرارته { بِئْسَ الشراب } شرابهم هذا { وَسَاءتْ } النار { مُرْتَفَقًا } متكأً ، يقال : ارتفقت أي : اتكأت ، وأصل الارتفاق : نصب المرفق ، ويقال : ارتفق الرجل إذا نام على مرفقه ، وقال القتيبي : هو المجلس ، وقيل ، المجتمع .

(4/385)

{ إِنَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } هذا شروع في وعد المؤمنين بعد الفراغ من وعيد الكافرين ، والمعنى : إن الذين آمنوا بالحق الذي أوحي إليك وعملوا الصالحات من الأعمال { إِنَّا لاَ نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً } هذا خبر { إن الذين آمنوا } ، والعائد محذوف ، أي : من أحسن منهم عملاً ، وجملة : { أُوْلَئِكَ لَهُمْ جَنَّاتُ عَدْنٍ } استئناف لبيان الأجر ، والإشارة إلى من تقدّم ذكره ، وقيل : يجوز أن يكون { أولئك } خبر { إن الذين آمنوا } ، وتكون جملة : { إِنَّا لاَ نُضِيعُ } اعتراضاً ، ويجوز أن يكون { أولئك } خبراً بعد خبر ، وقد تقدّم الكلام { في جنات عدن } ، وفي كيفية جري الأنهار من تحتها { يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ } قال الزجاج : أساور جمع أسورة ، وأسورة جمع سوار ، وهي زينة تلبس في الزند من اليد وهي من زينة الملوك ، قيل : يحلى كل واحد منهم ثلاثة أسورة : واحد من فضة ، واحد من لؤلؤ ، وواحد من ذهب ، وظاهر الآية أنها جميعها من ذهب ، ويمكن أن يكون قول القائل هذا جمعاً بين الآيات لقوله سبحانه في آية أخرى : { أَسَاوِرَ مِن فِضَّةٍ } [ الإنسان : 21 ] ، ولقوله في آية أخرى : { وَلُؤْلُؤاً } [ الحج : 23 ] . و«من» في قوله : { مِنْ أَسَاوِرَ } للابتداء ، وفي { من ذهب } للبيان . وحكى الفراء " يحلون " بفتح الياء وسكون الحاء وفتح اللام ، يقال : حليت المرأة تحلى فهي حالية : إذا لبست الحليّ { وَيَلْبَسُونَ ثِيَابًا خُضْرًا مّن سُنْدُسٍ وَإِسْتَبْرَقٍ } قال الكسائي : السندس : الرقيق ، واحده سندسة ، والإستبرق : ما ثخن وكذا قال المفسرون ، وقيل : الإستبرق : هو الديباج كما قال الشاعر :
وإستبرق الديباج طوراً لباسها ... وقيل : هو المنسوج بالذهب . قال القتيبي : هو فارسيّ معرّب . قال الجوهري : وتصغيره أبيرق ، وخصّ الأخضر لأنه الموافق للبصر ، ولكونه أحسن الألوان { مُّتَّكِئِينَ فِيهَا على الأرائك } قال الزجاج : الأرائك : جمع أريكة ، وهي السرر في الحجال ، وقيل : هي أسرة من ذهب مكللة بالدرّ والياقوت ، وأصل اتكأ : اوتكأ ، وأصل متكئين : موتكئين ، والاتكاء : التحامل على الشيء { نِعْمَ الثواب } ذلك الذي أثابهم الله به { وَحَسُنَتْ } تلك الأرائك { مُرْتَفَقًا } أي متكأً وقد تقدّم قريباً .
وقد أخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { مُلْتَحَدًا } قال : ملتجأً . وأخرج ابن مردويه ، وأبو نعيم في الحلية ، والبيهقي في الشعب عن سلمان قال : جاءت المؤلفة قلوبهم : عيينة بن بدر ، والأقرع بن حابس فقالوا : يا رسول الله لو جلست في صدر المجلس وتغيبت عن هؤلاء وأرواح جبابهم ، يعنون : سلمان وأبا ذر وفقراء المسلمين وكانت عليهم جباب الصوف ، جالسناك وحادثناك وأخذنا عنك ، فأنزل الله { واتل مَا أُوْحِىَ إِلَيْكَ } إلى قوله : { إِنَّا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا } ، زاد أبو الشيخ عن سلمان :

(4/386)

« أن رسول الله صلى الله عليه وسلم قام يلتمسهم حتى أصابهم في مؤخر المسجد يذكرون الله تعالى فقال : » الحمد لله الذي لم يمتني حتى أمرني أن أصبر نفسي مع رجال من أمتي ، معكم المحيا والممات « وأخرج ابن جرير ، والطبراني ، وابن مردويه عن عبد الرحمن بن سهل بن حنيف قال : نزلت على رسول الله صلى الله عليه وسلم وهو في بعض أبياته { واصبر نَفْسَكَ مَعَ الذين يَدْعُونَ رَبَّهُم بالغداة والعشى } فخرج يلتمسهم فوجد قوماً يذكرون الله منهم ثائر الرأس وحاف الجلد وذو الثوب الخلق ، فلما رآهم جلس معهم وقال : » الحمد لله الذي جعل في أمتي من أمرني أن أصبر نفسي معهم « وأخرج البزار عن أبي سعيد وأبي هريرة قالا : جاء رسول الله صلى الله عليه وسلم ورجل يقرأ سورة الحجر أو سورة الكهف فسكت ، فقال رسول الله صلى الله عليه وسلم : » هذا المجلس الذي أمرت أن أصبر نفسي معهم « ، وفي الباب روايات . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن نافع قال : أخبرني عبد الله بن عمر في هذه الآية : { واصبر نَفْسَكَ مَعَ الذين يَدْعُونَ رَبَّهُم } أنهم الذين يشهدون الصلوات الخمس . وأخرج ابن أبي شيبة ، وابن المنذر عن ابن عباس مثله . وأخرج ابن أبي حاتم ، وابن مردويه من طريق عمرو بن شعيب ، عن أبيه ، عن جدّه في قوله : { واصبر نَفْسَكَ } الآية قال : نزلت في صلاة الصبح وصلاة العصر . وأخرج ابن مردويه من طريق جويبر ، عن الضحاك ، عن ابن عباس في قوله : { وَلاَ تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا } قال : نزلت في أمية بن خلف ، وذلك أنه دعا النبيّ صلى الله عليه وسلم إلى أمر كرهه الله من طرد الفقراء عنه وتقريب صناديد أهل مكة ، فأنزل الله هذه الآية ، يعني : من ختمنا على قلبه يعني : التوحيد { واتبع هَوَاهُ } يعني الشرك { وَكَانَ أَمْرُهُ فُرُطًا } يعني : فرطاً في أمر الله وجهالة بالله . وأخرج ابن أبي حاتم عن ابن بريدة قال : دخل عيينة بن حصن على النبيّ في يوم حارّ ، وعنده سلمان عليه جبة صوف ، فصار منه ريح العرق في الصوف ، فقال عيينة : يا محمد إذا نحن أتيناك فأخرج هذا وضرباءه من عندك لا يؤذينا ، فإذا خرجنا فأنت وهم أعلم ، فأنزل الله : { وَلاَ تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ } الآية . وقد ثبت في صحيح مسلم في سبب نزول الآية المتضمنة لمعنى هذه الآية ، وهي قوله تعالى : { وَلاَ تَطْرُدِ الذين يَدْعُونَ رَبَّهُمْ بالغداة والعشى } [ الأنعام : 52 ] ، عن سعد بن أبي وقاص قال : كنا مع النبيّ صلى الله عليه وسلم ستة نفر ، فقال المشركون للنبيّ صلى الله عليه وسلم : اطرد هؤلاء لا يجترئون علينا ، قال : وكنت أنا وابن مسعود ورجل من هذيل وبلال ورجلان نسيت اسمهما ، فوقع في نفس رسول الله صلى الله عليه وسلم ما شاء الله أن يقع ، فحدّث نفسه ، فأنزل الله { وَلاَ تَطْرُدِ الذين يَدْعُونَ رَبَّهُمْ } الآية .

(4/387)

وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وَكَانَ أَمْرُهُ فُرُطًا } قال : ضياعاً . وأخرج ابن أبي حاتم عن قتادة { وَقُلِ الحق } قال : هو القرآن . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ } يقول : من شاء الله له الإيمان آمن ، ومن شاء له الكفر كفر ، وهو قوله : { وَمَا تَشَاءونَ إِلاَّ أَن يَشَاء الله رَبُّ العالمين } [ التكوير : 29 ] . وأخرج ابن أبي حاتم عنه قال في الآية : هذا تهديد ووعيد . وأخرج ابن جرير عنه أيضاً في قوله : { أَحَاطَ بِهِمْ سُرَادِقُهَا } قال : حائط من نار . وأخرج أحمد ، والترمذي ، وابن أبي الدنيا ، وابن جرير ، وأبو يعلى ، وابن أبي حاتم ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه عن أبي سعيد الخدري عن النبيّ صلى الله عليه وسلم قال : « لسرادق النار أربعة جدر ، كثافة كل جدار منها مسيرة أربعين سنة » وأخرج أحمد ، والبخاري ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه عن يعلى بن أمية قال : قال رسول الله صلى الله عليه وسلم : « إن البحر هو من جهنم ، ثم تلا { نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا } » وأخرج أحمد ، والترمذي ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، وابن حبان ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث عن أبي سعيد الخدري عن النبيّ صلى الله عليه وسلم في قوله : { بِمَاء كالمهل } قال : « كعكر الزيت ، فإذا قرّب إليه سقطت فروة وجهه فيه » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { كالمهل } قال : أسود كعكر الزيت . وأخرج ابن أبي شيبة ، وهناد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن عطية قال : سئل ابن عباس عن المهل فقال : ماء غليظ كدرديّ الزيت . وأخرج هناد ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني عن ابن مسعود : أنه سئل عن المهل ، فدعا بذهب وفضة فأذابه ، فلما ذاب قال : هذا أشبه شيء بالمهل الذي هو شراب أهل النار ولونه لون السماء ، غير أن شراب أهل النار أشدّ حرّاً من هذا . وأخرج ابن جرير عن ابن عمر قال : هل تدرون ما المهل؟ المهل : سهل الزيت ، يعني : آخره . وأخرج ابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وَسَاءتْ مُرْتَفَقًا } قال : مجتمعاً .

(4/388)

وأخرج البخاري ، ومسلم عن أبي هريرة ، أن النبي صلى الله عليه وسلم قال : « تبلغ الحلية من المؤمن حيث يبلغ الوضوء » وأخرج البيهقي عن أبي الخير مرثد بن عبد الله قال : في الجنة شجرة تنبت السندس منه يكون ثياب أهل الجنة . وأخرج ابن أبي شيبة ، وابن جرير عن عكرمة قال : الإستبرق : الديباج الغليظ . وأخرج ابن أبي شيبة ، وابن أبي حاتم عن مجاهد مثله . وأخرج ابن أبي حاتم عن الهيثم بن مالك الطائي قال : قال رسول الله صلى الله عليه وسلم : « إن الرجل ليتكىء المتكأ مقدار أربعين سنة ما يتحوّل منه ولا يمله ، يأتيه ما اشتهت نفسه ولذت عينه » وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس قال : الأرائك : السرر في جوف الحجال عليها الفرش منضود في السماء فرسخ . وأخرج البيهقي في البعث عنه قال : لا تكون أريكة حتى يكون السرير في الحجلة . وأخرج عبد بن حميد ، وابن جرير عن عكرمة ، أنه سئل عن الأرائك فقال : هي الحجال على السرر .

(4/389)

وَاضْرِبْ لَهُمْ مَثَلًا رَجُلَيْنِ جَعَلْنَا لِأَحَدِهِمَا جَنَّتَيْنِ مِنْ أَعْنَابٍ وَحَفَفْنَاهُمَا بِنَخْلٍ وَجَعَلْنَا بَيْنَهُمَا زَرْعًا (32) كِلْتَا الْجَنَّتَيْنِ آَتَتْ أُكُلَهَا وَلَمْ تَظْلِمْ مِنْهُ شَيْئًا وَفَجَّرْنَا خِلَالَهُمَا نَهَرًا (33) وَكَانَ لَهُ ثَمَرٌ فَقَالَ لِصَاحِبِهِ وَهُوَ يُحَاوِرُهُ أَنَا أَكْثَرُ مِنْكَ مَالًا وَأَعَزُّ نَفَرًا (34) وَدَخَلَ جَنَّتَهُ وَهُوَ ظَالِمٌ لِنَفْسِهِ قَالَ مَا أَظُنُّ أَنْ تَبِيدَ هَذِهِ أَبَدًا (35) وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِنْ رُدِدْتُ إِلَى رَبِّي لَأَجِدَنَّ خَيْرًا مِنْهَا مُنْقَلَبًا (36) قَالَ لَهُ صَاحِبُهُ وَهُوَ يُحَاوِرُهُ أَكَفَرْتَ بِالَّذِي خَلَقَكَ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ سَوَّاكَ رَجُلًا (37) لَكِنَّا هُوَ اللَّهُ رَبِّي وَلَا أُشْرِكُ بِرَبِّي أَحَدًا (38) وَلَوْلَا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاءَ اللَّهُ لَا قُوَّةَ إِلَّا بِاللَّهِ إِنْ تَرَنِ أَنَا أَقَلَّ مِنْكَ مَالًا وَوَلَدًا (39) فَعَسَى رَبِّي أَنْ يُؤْتِيَنِ خَيْرًا مِنْ جَنَّتِكَ وَيُرْسِلَ عَلَيْهَا حُسْبَانًا مِنَ السَّمَاءِ فَتُصْبِحَ صَعِيدًا زَلَقًا (40) أَوْ يُصْبِحَ مَاؤُهَا غَوْرًا فَلَنْ تَسْتَطِيعَ لَهُ طَلَبًا (41) وَأُحِيطَ بِثَمَرِهِ فَأَصْبَحَ يُقَلِّبُ كَفَّيْهِ عَلَى مَا أَنْفَقَ فِيهَا وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَيَقُولُ يَا لَيْتَنِي لَمْ أُشْرِكْ بِرَبِّي أَحَدًا (42) وَلَمْ تَكُنْ لَهُ فِئَةٌ يَنْصُرُونَهُ مِنْ دُونِ اللَّهِ وَمَا كَانَ مُنْتَصِرًا (43) هُنَالِكَ الْوَلَايَةُ لِلَّهِ الْحَقِّ هُوَ خَيْرٌ ثَوَابًا وَخَيْرٌ عُقْبًا (44)

قوله : { واضرب لهُمْ مَّثَلاً رَّجُلَيْنِ } هذا المثل ضربه الله سبحانه لمن يتعزّز بالدنيا ويستنكف عن مجالسة الفقراء فهو على هذا متصل بقوله : { واصبر نَفْسَكَ } .
وقد اختلف في الرجلين هل هما مقدّران أو محققان؟ فقال بالأوّل : بعض المفسرين . وقال بالآخر : بعض آخر . واختلفوا في تعيينهما ، فقيل : هما أخوان من بني إسرائيل ، وقيل : هما أخوان مخزوميان من أهل مكة : أحدهما مؤمن ، والآخر كافر ، وقيل : هما المذكوران في سورة الصافات في قوله : { قَالَ قَائِلٌ مّنْهُمْ إِنّى كَانَ لِى قَرِينٌ } [ الصافات : 51 ] . وانتصاب { مثلاً } و { رجلين } على أنهما مفعولا { اضرب } ، قيل : والأوّل هو الثاني والثاني هو الأوّل { جَعَلْنَا لأحَدِهِمَا جَنَّتَيْنِ } هو الكافر ، و { مّنْ أعناب } بيان لما في الجنتين أي : من كروم متنوعة { وَحَفَفْنَاهُمَا بِنَخْلٍ } الحفّ : الإحاطة ، ومنه { حَافّينَ مِنْ حَوْلِ العرش } [ الزمر : 75 ] ويقال : حف القوم بفلان يحفون حفاً أي : أطافوا به ، فمعنى الآية : وجعلنا النخل مطيفاً بالجنتين من جميع جوانبهما { وَجَعَلْنَا بَيْنَهُمَا زَرْعًا } أي : بين الجنتين ، وهو وسطهما ، ليكون كل واحد منهما جامعاً للأقوات والفواكه . ثم أخبر سبحانه عن الجنتين بأن كل واحدة منهما كانت تؤدّي حملها وما فيها ، فقال : { كِلْتَا الجنتين آتَتْ أُكُلَهَا } أخبر عن { كلتا } ب { آتت } ، لأن لفظه مفرد ، فراعى جانب اللفظ . وقد ذهب البصريون إلى أن كلتا وكلا اسم مفرد غير مثنى . وقال الفراء : هو مثنى . وهو مأخوذ من كل فخففت اللام وزيدت الألف للتثنية . وقال سيبويه : ألف كلتا للتأنيث ، والتاء بدل من لام الفعل ، وهي واو ، والأصل كلوا . وقال أبو عمرو : التاء ملحقة ، وأكلهما هو : ثمرهما ، وفيه دلالة على أنه قد صار صالحاً للأكل . وقرأ عبد الله بن مسعود ( كل الجنتين آتى أكله ) . { وَلَمْ تَظْلِمِ مّنْهُ شَيْئًا } أي : لم تنقص من أكلها شيئاً ، يقال : ظلمه حقه ، أي : نقصه ، ووصف الجنتين بهذه الصفة للإشعار بأنهما على خلاف ما يعتاد في سائر البساتين فإنها في الغالب تكثر في عام ، وتقلّ في عام { وَفَجَّرْنَا خلالهما نَهَراً } أي : أجرينا وشققنا وسط الجنتين نهراً ليسقيهما دائماً من غير انقطاع ، وقرىء { فجرنا } بالتشديد للمبالغة ، وبالتخفيف على الأصل . { وَكَانَ لَهُ } أي : لصاحب الجنتين { ثَمَرٌ } قرأ أبو جعفر وشيبة وعاصم ويعقوب وابن أبي إسحاق { ثمر } بفح الثاء والميم . وكذلك قرؤوا في قوله : { أُحِيطَ بِثَمَرِهِ } وقرأ أبو عمرو بضم الثاء وإسكان الميم فيهما . وقرأ الباقون بضمهما جميعاً في الموضعين . قال الجوهري : الثمرة واحدة الثمر ، وجمع الثمر : ثمار ، مثل : جبل وجبال . قال الفراء : وجمع الثمار : ثمر ، مثل : كتاب وكتب ، وجمع الثمر : أثمار ، مثل : عنق وأعناق ، وقيل : الثمر : جميع المال من الذهب والفضة والحيوان وغير ذلك ، وقيل : هو الذهب والفضة خالصة { فَقَالَ لصاحبه } أي : قال صاحب الجنتين الكافر لصاحبه المؤمن { وَهُوَ يحاوره } أي : والكافر يحاور المؤمن ، والمعنى : يراجعه الكلام ويجاوبه ، والمحاورة : المراجعة ، والتحاور التجاوب { أَنَاْ أَكْثَرُ مِنكَ مَالاً وَأَعَزُّ نَفَراً } النفر : الرهط ، وهو ما دون العشرة ، وأراد ها هنا الأتباع والخدم والأولاد .

(4/390)

{ وَدَخَلَ جَنَّتَهُ } أي : دخل الكافر جنة نفسه . قال المفسرون : أخذ بيد أخيه المسلم ، فأدخله جنته يطوف به فيها ، ويريه عجائبها ، وإفراد الجنة هنا يحتمل أن وجهه : كونه لم يدخل أخاه إلا واحدة منهما ، أو لكونهما لما اتصلا كانا كواحدة ، أو لأنه أدخله في واحدة ، ثم واحدة أو لعدم تعلق الغرض بذكرهما . وما أبعد ما قاله صاحب الكشاف : أنه وحد الجنة للدلالة على أنه لا نصيب له في الجنة التي وعد المؤمنون ، وجملة : { وَهُوَ ظَالِمٌ لّنَفْسِهِ } في محل نصب على الحال أي : وذلك الكافر ظالم لنفسه بكفره وعجبه { قَالَ مَا أَظُنُّ أَن تَبِيدَ هذه أَبَداً } أي : قال الكافر لفرط غفلته وطول أمله : ما أظن أن تفنى هذه الجنة التي تشاهدها . { وَمَا أَظُنُّ الساعة قَائِمَةً } أنكر البعث بعد إنكاره لفناء جنته . قال الزجاج : أخبر أخاه بكفره بفناء الدنيا وقيام الساعة { وَلَئِن رُّدِدتُّ إلى رَبّى لأجِدَنَّ خَيْراً مّنْهَا مُنْقَلَباً } اللام هي الموطئة للقسم ، والمعنى : أنه إن يردّ إلى ربه فرضاً وتقديراً كما زعم صاحبه ، واللام في { لأجِدَنَّ } جواب القسم ، والشرط أي : لأجدنّ يومئذٍ خيراً من هذه الجنة . في مصاحف مكة والمدينة والشام ( خيراً منهما ) وفي مصاحف أهل البصرة والكوفة { خيراً منها } على الإفراد ، و { مُنْقَلَباً } منتصب على التمييز أي : مرجعاً وعاقبة ، قال هذا قياساً للغائب على الحاضر ، وأنه لما كان غنياً في الدنيا ، سيكون غنياً في الأخرى ، اغتراراً منه بما صار فيه من الغنى الذي هو استدراج له من الله . { قَالَ لَهُ صاحبه } أي : قال للكافر صاحبه المؤمن حال محاورته له منكراً عليه ما قاله { أَكَفَرْتَ بالذى خَلَقَكَ مِن تُرَابٍ } بقولك { مَا أَظُنُّ الساعة قَائِمَةً } وقال خلقك : من تراب أي : جعل أصل خلقك من تراب حيث خلق أباك آدم منه ، وهو أصلك ، وأصل البشر فلكل فرد حظ من ذلك ، وقيل : يحتمل أنه كان كافراً بالله فأنكر عليه ما هو عليه من الكفر ، ولم يقصد أن الكفر حدث له بسبب هذه المقالة { ثُمَّ مِن نُّطْفَةٍ } وهي المادّة القريبة { ثُمَّ سَوَّاكَ رَجُلاً } أي : صيرك إنساناً ذكراً ، وعدّل أعضاءك وكملك ، وفي هذا تلويخ بالدليل على البعث ، وأن القادر على الابتداء قادر على الإعادة ، وانتصاب { رجلاً } على الحال أو التمييز . { لَكنا هُوَ الله رَبّى } كذا قرأ الجمهور بإثبات الألف بعد لكنّ المشددة .

(4/391)

وأصله : لكن أنا ، حذفت الهمزة وألقيت حركتها على النون الساكنة قبلها فصار لكننا ، ثم استثقلوا اجتماع النونين فسكنت الأولى وأدغمت الثانية ، وضمير هو للشأن ، والجملة بعده خبره والمجموع خبر أنا ، والراجع ياء الضمير ، وتقدير الكلام : لكن أنا الشأن الله ربي . قال أهل العربية : إثبات ألف أنا في الوصل ضعيف . قال النحاس : مذهب الكسائي والفراء والمازني أن الأصل : لكن أنا ، وذكر نحو ما قدّمنا . وروي عن الكسائي أن الأصل : لكن الله هو ربي أنا . قال الزجاج : إثبات الألف في لكنا في الإدراج جيد لأنها قد حذفت الألف من أنا ، فجاءوا بها عوضاً ، قال : وفي قراءة أبيّ ( لكن أنا هو الله ربي ) وقرأ ابن عامر والمثنى عن نافع ، وورش عن يعقوب { لكنا } في حال الوصل والوقف معاً بإثبات الألف ، ومثله قول الشاعر :
أنا سيف العشيرة فاعرفوني ... فإني قد تذربت السناما
ومنه قول الأعشى :
فكيف أنا وألحان القوافي ... وبعد الشيب كفى ذاك عارا
ولا خلاف في إثباتها في الوقف ، وقرأ أبو عبد الرحمن السلمي وأبو العالية ، وروي عن الكسائي ( لكن هو الله ربي ) ثم نفى عن نفسه الشرك بالله ، فقال : { وَلاَ أُشْرِكُ بِرَبّى أَحَدًا } وفيه إشارة إلى أن أخاه كان مشركاً ، ثم أقبل عليه يلومه فقال : { وَلَوْلا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاء الله } لولا للتحضيض ، أي : هلاّ قلت عندما دخلتها هذا القول . قال الفراء والزجاج : « ما » في موضع رفع على معنى الأمر ما شاء الله ، أي : هلاّ قلت حين دخلتها : الأمر بمشيئة الله ، وما شاء الله كان ، ويجوز أن تكون « ما » مبتدأ والخبر مقدّر ، أي : ما شاء الله كائن ، ويجوز أن تكون « ما » شرطية والجواب محذوف ، أي : أيّ شيء شاء الله كان { لاَ قُوَّةَ إِلاَّ بالله } أي : هلا قلت : ما شاء الله لا قوّة إلاّ بالله ، تحضيضاً له على الاعتراف بأنها وما فيها بمشيئة الله ، إن شاء أبقاها وإن شاء أفناها ، وعلى الاعتراف بالعجز ، وأن ما تيسر له من عمارتها إنما هو بمعونة الله لا بقوّته وقدرته . قال الزجاج : لا يقوى أحد على ما في يده من ملك ونعمة إلا بالله ، ولا يكون إلا ما شاء الله . ثم لما علمه الإيمان وتفويض الأمور إلى الله سبحانه أجابه على افتخاره بالمال والنفر فقال : { إن تَرَنِ أَنَاْ أَقَلَّ مِنكَ مَالاً وَوَلَدًا } المفعول الأوّل : ياء الضمير ، و « أنا » : ضمير فصل ، و { أقلّ } : المفعول الثاني للرؤية إن كانت علمية ، وإن جعلت بصرية كان انتصاب أقلّ على الحال ، ويجوز أن يكون { أنا } تأكيد لياء الضمير ، وانتصاب { مالاً } و { ولداً } على التمييز . { فعسى رَبّى أَن يُؤْتِيَنِ خَيْرًا مّن جَنَّتِكَ } هذا جواب الشرط ، أي : إن ترني أفقر منك ، فأنا أرجو أن يرزقني الله سبحانه جنة خيراً من جنتك في الدنيا أو في الآخرة أو فيهما { وَيُرْسِلَ عَلَيْهَا حُسْبَانًا } أي : ويرسل على جنتك حسباناً ، والحسبان مصدر ، بمعنى : الحساب كالغفران ، أي : مقداراً قدّره الله عليها ، ووقع في حسابه سبحانه ، وهو الحكم بتخريبها .

(4/392)

قال الزجاج : الحسبان من الحساب أي : يرسل عليها عذاب الحساب ، وهو حساب ما كسبت يداك . وقال الأخفش : حسباناً : أي مرامي { مّنَ السماء } واحدها حسبانه ، وكذا قال أبو عبيدة والقتيبي . وقال ابن الأعرابي : الحسبانة : السحابة ، والحسبانة : الوسادة ، والحسبانة : الصاعقة ، وقال النضر بن شميل : الحسبان : سهام يرمي بها الرجل في جوف قصبة تنزع في قوس ، ثم يرمي بعشرين منها دفعة ، والمعنى : يرسل عليها مرامي من عذابه : إما برد ، وإما حجارة أو غيرهما مما يشاء من أنواع العذاب . ومنه قول أبي زياد الكلابي :
أصاب الأرض حسبان ... أي : جراد { فَتُصْبِحَ صَعِيدًا زَلَقًا } أي : فتصبح جنة الكافر بعد إرسال الله سبحانه عليها حسباناً صعيداً ، أي : أرضاً لا نبات بها وقد تقدّم تحقيقه { زلقاً } أي : تزلّ فيها الأقدام لملاستها ، يقال : مكان زلق بالتحريك أي : دحض ، وهو في الأصل مصدر قولك زلقت رجله تزلق زلقاً وأزلقها غيره ، والمزلقة : الموضع الذي لا يثبت عليه قدم ، وكذا الزلاقة ، وصف الصعيد بالمصدر مبالغة ، أو أريد به المفعول ، وجملة : { أَوْ يُصْبِحَ مَاؤُهَا غَوْرًا } معطوفة على الجملة التي قبلها ، والغور : الغائر . وصف الماء بالمصدر مبالغة ، والمعنى : أنها تصير عادمة للماء بعد أن كانت واجدة له ، وكان خلالها ذلك النهر يسقيها دائماً ، ويجيء الغور بمعنى : الغروب ، ومنه قول أبي ذوئيب :
هل الدهر إلا ليلة ونهارها ... وإلا طلوع الشمس ثم غيارها
{ فَلَن تَسْتَطِيعَ لَهُ طَلَبًا } أي : لن تستطيع طلب الماء الغائر فضلاً عن وجوده وردّه ولا تقدر عليه بحيلة من الحيل ، وقيل : المعنى : فلن تستطيع طلب غيره عوضاً عنه . ثم أخبر سبحانه عن وقوع ما رجاه ذلك المؤمن وتوقعه من إهلاك جنة الكافر فقال : { وَأُحِيطَ بِثَمَرِهِ } قد قدّمنا اختلاف القراء في هذا الحرف وتفسيره ، وأصل الإحاطة من إحاطة العدوّ بالشخص كما تقدّم في قوله : { إِلاَّ أَن يُحَاطَ بِكُمْ } [ يوسف : 66 ] ، وهي عبارة عن إهلاكه وإفنائه ، وهو معطوف على مقدّر كأنه قيل : فوقع ما توقعه المؤمن وأحيط بثمره { فَأَصْبَحَ يُقَلّبُ كَفَّيْهِ } أي : يضرب إحدى يديه على الأخرى وهو كناية عن الندم ، كأنه قيل : فأصبح يندم { عَلَى مَا أَنْفَقَ فِيهَا } أي : في عمارتها وإصلاحها من الأموال ، وقيل : المعنى يقلب ملكه فلا يرى فيه عوض ما أنفق ، لأن الملك قد يعبر عنه باليد من قولهم : في يده مال ، وهو بعيد جداً ، وجملة { وَهِىَ خَاوِيَةٌ على عُرُوشِهَا } في محل نصب على الحال ، أي : والحال أن تلك الجنة ساقطة على دعائمهم التي تعمد بها الكروم أو ساقط بعض تلك الجنة على بعض ، مأخوذ من خوت النجوم تخوى : إذا سقطت ولم تمطر في نوئها ، ومنه قوله تعالى :

(4/393)

{ فَتِلْكَ بُيُوتُهُمْ خَاوِيَة بِمَا ظَلَمُواْ } [ النمل : 52 ] قيل : وتخصيص ماله عروش بالذكر دون النخل والزرع لأنه الأصل ، وأيضاً إهلاكها مغن عن ذكر إهلاك الباقي ، وجملة : { وَيَقُولُ ياليتنى لَمْ أُشْرِكُ بِرَبّى أَحَدًا } معطوفة على { يقلب كفيه } ، أو حال من ضميره ، أي : وهو يقول تمنى عند مشاهدته لهلاك جنته بأنه لم يشرك بالله حتى تسلم جنته من الهلاك ، أو كان هذا القول منه على حقيقته ، لا لما فاته من الغرض الدنيوي ، بل لقصد التوبة من الشرك والندم على ما فرط منه . { وَلَمْ تَكُن لَّهُ فِئَةٌ يَنصُرُونَهُ مِن دُونِ الله } { فئة } اسم كان و { له } خبرها ، و { ينصرونه } صفةً لفئة ، أي : فئة ناصرة ، ويجوز أن تكون { ينصرونه } الخبر ، ورجح الأوّل سيبويه ، ورجح الثاني المبرّد ، واحتج بقوله : { وَلَمْ يَكُنْ لَّهُ كُفُواً أَحَدٌ } [ الإخلاص : 4 ] والمعنى : أنه لم تكن له فرقة وجماعة يلتجىء إليها وينتصر بها ، ولا نفعه النفر الذين افتخر بهم فيما سبق { وَمَا كَانَ } في نفسه { مُنْتَصِراً } أي : ممتنعاً بقوته عن إهلاك الله لجنته ، وانتقامه منه . { هُنَالِكَ الولاية لِلَّهِ الحق } قرأ أبو عمرو والكسائي « الحق » بالرفع نعتاً للولاية ، وقرأ أهل المدينة وأهل مكة وعاصم وحمزة { الحق } بالجرّ نعته لله سبحانه . قال الزجاج : ويجوز النصب على المصدر والتوكيد كما تقول هذا لك حقاً . وقرأ الأعمش وحمزة والكسائي : « الولاية » بكسر الواو ، وقرأ الباقون بفتحها ، وهما لغتان بمعنى ، والمعنى : هنالك ، أي : في ذلك المقام ، النصرة لله وحده لا يقدر عليها غيره ، وقيل : هو على التقديم والتأخير ، أي : الولاية لله الحق هنالك { هُوَ خَيْرٌ ثَوَابًا وَخَيْرٌ عُقْبًا } أي : هو سبحانه خير ثواباً لأوليائه في الدنيا والآخرة { وَخَيْرٌ عُقْبًا } أي : عاقبة ، قرأ الأعمش وعاصم وحمزة { عقباً } بسكون القاف ، وقرأ الباقون بضمها ، وهما بمعنى واحد ، أي : هو خير عاقبة لمن رجاه وآمن به ، يقال : هذا عاقبة أمر فلان ، وعقباه : أي أخراه .
وقد أخرج ابن أبي حاتم عن السدّي في قوله : { جَعَلْنَا لأحَدِهِمَا جَنَّتَيْنِ } قال : الجنة : هي البستان ، فكان له بستان واحد وجدار واحد ، وكان بينهما نهر ، فلذلك كانا جنتين ، ولذلك سماه جنة من قبل الجدار الذي عليها . وأخرج ابن أبي حاتم عن يحيى بن أبي عمرو الشيباني قال : نهر أبي قرطس نهر الجنتين . قال ابن أبي حاتم : وهو نهر مشهور بالرملة . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس { وَلَمْ تَظْلِمِ مّنْهُ شَيْئًا } قال : لم تنقص ، كل شجر الجنة أطعم . وأخرج ابن أبي حاتم من طريق عليّ بن أبي طلحة عنه { وَكَانَ لَهُ ثَمَرٌ } يقول : مال .

(4/394)

وأخرج أبو عبيد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة ، قال : قرأها ابن عباس " وَكَانَ لَهُ ثَمَرٌ " بالضم ، وقال : هي أنواع المال . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن مجاهد { وَكَانَ لَهُ ثَمَرٌ } قال : ذهب وفضة . وأخرج ابن أبي حاتم عن قتادة { وَهُوَ ظَالِمٌ لّنَفْسِهِ } يقول : كفور لنعمة ربه . وأخرج ابن أبي حاتم عن أسماء بنت عميس قالت : علمني رسول الله صلى الله عليه وسلم كلمات أقولهنّ عند الكرب : " الله الله ربي لا أشرك به شيئاً " وأخرج عبد الله بن أحمد في زوائد الزهد عن يحيى بن سليم الطائفي عمن ذكره قال : «طلب موسى من ربه حاجة فأبطأت عليه فقال : ما شاء الله ، فإذا حاجته بين يديه ، فقال : يا رب إني أطلب حاجتي منذ كذا وكذا أعطيتها الآن ، فأوحى الله إليه : يا موسى ، أما علمت أن قولك ما شاء الله أنجح ما طلبت به الحوائج» . وأخرج أبو يعلى ، وابن مردويه ، والبيهقي في الشعب عن أنس قال : قال رسول الله صلى الله عليه وسلم : " ما أنعم الله على عبد نعمة في أهل أو مال أو ولد فيقول ما شاء الله لا قوّة إلا بالله إلا دفع الله عنه كل آفة حتى تأتيه منيته ، وقرأ : { وَلَوْلا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاء الله لاَ قُوَّةَ إِلاَّ بالله } " ، وفي إسناده عيسى بن عون ، عن عبد الملك بن زرارة ، عن أنس . قال أبو الفتح الأزدي : عيسى بن عون ، عن عبد الملك بن زرارة ، عن أنس لا يصح حديثه . وأخرج ابن أبي حاتم من وجه آخر ، عن أنس نحوه موقوفاً . وأخرج البيهقي في الشعب عنه نحوه مرفوعاً . وأخرج أحمد من حديث أبي هريرة قال : قال لي نبيّ الله صلى الله عليه وسلم : " ألا أدلك على كنز من كنوز الجنة تحت العرش؟ قلت : نعم ، قال : أن تقول : لا قوّة إلا بالله " وقد ثبت في الصحيح من حديث أبي موسى ، أن النبيّ صلى الله عليه وسلم قال له : " ألا أدلك على كنز من كنوز الجنة؟ لا حول ولا قوّة إلاّ بالله " ، وقد وردت أحاديث وآثار عن السلف في فضل هذه الكلمة . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { فَتُصْبِحَ صَعِيدًا زَلَقًا } قال : مثل الجرز . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { حُسْبَانًا مِّنَ السماء } قال : عذاباً { فتصبح صعيداً زلقاً } أي : قد حصد ما فيها فلم يترك فيها شيء { أَوْ يُصْبِحَ مَاؤُهَا غَوْرًا } أي : ذاهباً قد غار في الأرض { وَأُحِيطَ بِثَمَرِهِ فَأَصْبَحَ يُقَلّبُ كَفَّيْهِ } قال : يصفق { عَلَى مَا أَنْفَقَ فِيهَا } متلهفاً على ما فاته .

(4/395)

وَاضْرِبْ لَهُمْ مَثَلَ الْحَيَاةِ الدُّنْيَا كَمَاءٍ أَنْزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الْأَرْضِ فَأَصْبَحَ هَشِيمًا تَذْرُوهُ الرِّيَاحُ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ مُقْتَدِرًا (45) الْمَالُ وَالْبَنُونَ زِينَةُ الْحَيَاةِ الدُّنْيَا وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِنْدَ رَبِّكَ ثَوَابًا وَخَيْرٌ أَمَلًا (46)

ثم ضرب سبحانه مثلاً آخر لجبابرة قريش فقال : { واضرب لَهُم مَّثَلَ الحياة الدنيا } أي : اذكر لهم ما يشبه الحياة الدنيا في حسنها ونضارتها وسرعة زوالها لئلا يركنوا إليها ، وقد تقدّم هذا المثل في سورة يونس ، ثم بيّن سبحانه هذا المثل فقال : { كَمَاء أَنزَلْنَاهُ مِنَ السماء } ويجوز أن يكون هذا هو المفعول الثاني { لقوله } اضرب على جعله بمعنى : صير { فاختلط بِهِ نَبَاتُ الأرض } أي : اختلط بالماء نبات الأرض حتى استوى؛ وقيل : المعنى إن النبات اختلط بعضه ببعض حين نزل عليه الماء ، لأن النبات إنما يختلط ويكثر بالمطر ، فتكون الباء في { به } سببية { فَأَصْبَحَ } النبات { هَشِيمًا } الهشيم : الكسير ، وهو من النبات ما تكسر بسبب انقطاع الماء عنه وتفتت ، ورجل هشيم : ضعيف البدن ، وتهشم عليه فلان : إذا تعطف . واهتشم ما في ضرع الناقة إذا احتلبه ، وهشم الثريد كسره وثرده ، ومنه قول ابن الزبعري :
عمرو الذي هشم الثريد لقومه ... ورجال مكة مسنتون عجاف
{ تَذْرُوهُ الرياح } تفرقه . قال أبو عبيدة وابن قتيبة : تذروه : تنسفه . وقال ابن كيسان : تذهب به وتجيء ، والمعنى متقارب . وقرأ طلحة بن مصرّف ( تذريه الريح ) قال الكسائي : وفي قراءة عبد الله ( تذريه ) يقال : ذرته الريح تذروه ، وأذرته تذريه . وحكى الفراء : أذريت الرجل عن فرسه أي : قلبته { وَكَانَ الله على كُلّ شَىْء مُّقْتَدِرًا } أي : على كل شيء من الأشياء يحييه ويفنيه بقدرته لا يعجز عن شيء { المال والبنون زِينَةُ الحياة الدنيا } هذا ردّ على الرؤساء الذين كانوا يفتخرون بالمال والغنى والأبناء فأخبرهم سبحانه أن ذلك مما يتزين به في الدنيا لا مما ينفع في الآخرة ، كما قال في الآية الأخرى { إِنَّمَا أموالكم وأولادكم فِتْنَةٌ } [ التغابن : 15 ] . وقال : { إِنَّ مِنْ أزواجكم وأولادكم عَدُوّاً لَّكُمْ فاحذروهم } [ التغابن : 14 ] . ولهذا عقب هذه الزينة الدنيوية بقوله : { والباقيات الصالحات } أي : أعمال الخير ، وهي ما كان يفعله فقراء المسلمين من الطاعات { خَيْرٌ عِندَ رَبّكَ ثَوَابًا } أي : أفضل من هذه الزينة بالمال والبنين ثواباً ، وأكثر عائدة ومنفعة لأهلها { وَخَيْرٌ أَمَلاً } أي أفضل أملاً ، يعني : أن هذه الأعمال الصالحة لأهلها من الأمل أفضل مما يؤمله أهل المال والبنين ، لأنهم ينالون بها في الآخرة أفضل مما كان يؤمله هؤلاء الأغنياء في الدنيا ، وليس في زينة الدنيا خير حتى تفضل عليها الآخرة ، ولكن هذا التفضيل خرّج مخرج قوله تعالى : { أصحاب الجنة يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً } [ الفرقان : 24 ] . والظاهر أن الباقيات الصالحات كل عمل خير فلا وجه لقصرها على الصلاة كما قال بعض ، ولا لقصرها على نوع من أنواع الذكر كما قاله بعض آخر ، ولا على ما كان يفعله فقراء المهاجرين باعتبار السبب ، لأن العبرة بعموم اللفظ لا بخصوص السبب ، وبهذا تعرف أن تفسير الباقيات الصالحات في الأحاديث بما سيأتي لا ينافي إطلاق هذا اللفظ على ما هو عمل صالح من غيرها .

(4/396)

وقد أخرج ابن أبي حاتم عن عليّ قال : { المال والبنون } حرث الدنيا والعمل الصالح حرث الآخرة ، وقد جمعهما الله لأقوام . وأخرج ابن أبي شيبة ، وابن المنذر عن ابن عباس في قوله : { والباقيات الصالحات } قال : سبحان الله والحمد لله ولا إله إلا الله والله أكبر . وأخرج سعيد بن منصور ، وأحمد ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، وابن حبان ، والحاكم وصححه ، وابن مردويه عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال : « استكثروا من الباقيات الصالحات ، قيل : وما هنّ يا رسول الله؟ قال : التكبير والتهليل والتسبيح والتحميد ولا حول ولا قوّة إلا بالله » ، وأخرج الطبراني وابن شاهين وابن مردويه عن أبي الدرداء مرفوعاً بلفظ : « سبحان الله ، والحمد لله ، ولا إله إلا الله ، والله أكبر ، ولا حول ولا قوّة إلا بالله ، هنّ الباقيات الصالحات » وأخرج النسائي ، وابن جرير ، وابن أبي حاتم ، والطبراني في الصغير ، والحاكم وصححه ، وابن مردويه ، والبيهقي عن أبي هريرة مرفوعاً : « خذوا جِنَّتَكم ، قيل : يا رسول الله من أيّ عدوّ قد حضر؟ قال : بل جِنَّتَكم من النار قول : سبحان الله والحمد لله ولا إله إلا الله والله أكبر ، فإنهنّ يأتين يوم القيامة مقدّمات معقبات ومجنبات ، وهي الباقيات الصالحات » وأخرج سعيد بن منصور ، وأحمد ، وابن مردويه عن النعمان بن بشير ، أن رسول الله صلى الله عليه وسلم قال : « ألا وإن سبحان الله ، والحمد لله ، ولا إله إلا الله ، الباقيات الصالحات » وأخرج ابن مردويه نحوه من حديث أنس مرفوعاً ، وزاد التكبير وسماهنّ الباقيات الصالحات . وأخرج ابن مردويه نحوه من حديث أبي هريرة . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن مردويه من حديث عائشة مرفوعاً نحوه ، وزادت : « ولا حول ولا قوة إلا بالله » وأخرج ابن أبي حاتم ، وابن مردويه من حديث عليّ مرفوعاً نحوه . وأخرج ابن مردويه من طريق الضحاك عن ابن عباس مرفوعاً فذكر نحوه دون الحوقلة . وأخرج الطبراني عن سعد بن جنادة مرفوعاً نحوه . وأخرج البخاري في تاريخه ، وابن جرير عن ابن عمر من قوله نحوه . وأخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس من قوله نحوه . وكل هذه الأحاديث مصرحة بأنها الباقيات الصالحات ، وأما ما ورد في فضل هذه الكلمات من غير تقييد بكونها المرادة في الآية فأحاديث كثيرة لا فائدة في ذكرها هنا . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن قتادة قال : كل شيء من طاعة الله ، فهو من الباقيات الصالحات .

(4/397)

وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الْأَرْضَ بَارِزَةً وَحَشَرْنَاهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَدًا (47) وَعُرِضُوا عَلَى رَبِّكَ صَفًّا لَقَدْ جِئْتُمُونَا كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ بَلْ زَعَمْتُمْ أَلَّنْ نَجْعَلَ لَكُمْ مَوْعِدًا (48) وَوُضِعَ الْكِتَابُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يَا وَيْلَتَنَا مَالِ هَذَا الْكِتَابِ لَا يُغَادِرُ صَغِيرَةً وَلَا كَبِيرَةً إِلَّا أَحْصَاهَا وَوَجَدُوا مَا عَمِلُوا حَاضِرًا وَلَا يَظْلِمُ رَبُّكَ أَحَدًا (49) وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآَدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ كَانَ مِنَ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاءَ مِنْ دُونِي وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّالِمِينَ بَدَلًا (50) مَا أَشْهَدْتُهُمْ خَلْقَ السَّمَاوَاتِ وَالْأَرْضِ وَلَا خَلْقَ أَنْفُسِهِمْ وَمَا كُنْتُ مُتَّخِذَ الْمُضِلِّينَ عَضُدًا (51) وَيَوْمَ يَقُولُ نَادُوا شُرَكَائِيَ الَّذِينَ زَعَمْتُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ وَجَعَلْنَا بَيْنَهُمْ مَوْبِقًا (52) وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّوا أَنَّهُمْ مُوَاقِعُوهَا وَلَمْ يَجِدُوا عَنْهَا مَصْرِفًا (53)

وقوله : { وَيَوْمَ نُسَيّرُ الجبال } قرأ الحسن وابن كثير وأبو عمرو وابن عامر : « تسير » بمثناة فوقية مضمومة وفتح الياء التحتية على البناء للمفعول ، ورفع الجبال على النيابة عن الفاعل . وقرأ ابن محيصن ومجاهد ( تسير ) بفتح التاء الفوقية والتخفيف على أن الجبال فاعل . وقرأ الباقون ( نسير ) بالنون على أن الفاعل هو الله سبحانه والجبال منصوبة على المفعولية ، ويناسب القراءة الأولى قوله تعالى : { وَإِذَا الجبال سُيّرَتْ } [ التكوير : 3 ] ، ويناسب القراءة الثانية قوله تعالى : { وَتَسِيرُ الجبال سَيْراً } [ الطور : 10 ] ، واختار القراءة الثالثة أبو عبيدة لأنها المناسبة لقوله : { وحشرناهم } قال بعض النحويين : التقدير : والباقيات الصالحات خير عند ربك يوم نسيّر الجبال ، وقيل : العامل في الظرف فعل محذوف ، والتقدير : واذكر يوم نسيّر الجبال ، ومعنى تسيير الجبال : إزالتها من أماكنها وتسييرها كما تسير السحاب ، ومنه قوله تعالى : { وَهِىَ تَمُرُّ مَرَّ السحاب } [ النمل : 88 ] ، ثم تعود إلى الأرض بعد أن جعلها الله كما قال : { وَبُسَّتِ الجبال بَسّاً * فَكَانَتْ هَبَاء مُّنبَثّاً } [ الواقعة : 5 6 ] . والخطاب في قوله : { وَتَرَى الأرض بَارِزَةً } [ الكهف : 47 ] لرسول الله صلى الله عليه وسلم ، أو لكل من يصلح للرؤية ، ومعنى بروزها ظهورها وزوال ما يسترها من الجبال والشجر والبنيان . وقيل : المعنى ببروزها : بروز ما فيها من الكنوز والأموات كما قال سبحانه : { وَأَلْقَتْ مَا فِيهَا وَتَخَلَّتْ } [ الإنشقاق : 4 ] ، وقال : { وَأَخْرَجَتِ الأرض أَثْقَالَهَا } [ الزلزلة : 2 ] . فيكون المعنى : وترى الأرض بارزاً ما في جوفها { وحشرناهم } أي : الخلائق ، ومعنى الحشر الجمع أي : جمعناهم إلى الموقف من كل مكان { فَلَمْ نُغَادِرْ مِنْهُمْ أَحَداً } فلم نترك منهم أحداً ، يقال : غادره وأغدره إذا تركه ، قال عنترة :
غادرته متعفراً أوصاله ... والقوم بين مجرّح ومجندل
أي : تركته ، ومنه الغدر ، لأن الغادر ترك الوفاء للمغدور ، قالوا : وإنما سمي الغدير غديراً ، لأن الماء ذهب وتركه ، ومنه غدائر المرأة لأنها تجعلها خلفها { وَعُرِضُواْ على رَبّكَ صَفَّا } انتصاب { صفاً } على الحال أي : مصفوفين كل أمة وزمرة صف ، وقيل : عرضوا صفاً واحداً كما في قوله : { ثُمَّ ائتوا صَفّاً } [ طه : 64 ] أي جميعاً ، وقيل : قياماً . وفي الآية تشبيه حالهم بحال الجيش الذي يعرض على السلطان { لَّقَدْ جِئْتُمُونَا كَمَا خلقناكم أَوَّلَ مَرَّةٍ } هو على إضمار القول ، أي : قلنا لهم لقد جئتمونا ، والكاف في { كما خلقناكم } نعت مصدر محذوف ، أي : مجيئاً كائناً كمجيئكم عند أن خلقناكم أوّل مرّة ، أو كائنين كما خلقناكم أوّل مرّة ، أي : حفاة عراة غرلاً ، كما ورد ذلك في الحديث . قال الزجاج أي : بعثناكم وأعدناكم كما خلقناكم ، لأن قوله { لقد جئتمونا } معناه : بعثناكم { بَلْ زَعَمْتُمْ أن لَنْ نَّجْعَلَ لَكُمْ مَّوْعِدًا } هذا إضراب وانتقال من كلام إلى كلام للتقريع والتوبيخ ، وهو خطاب لمنكري البعث ، أي : زعمتم في الدنيا أن لن تبعثوا ، وأن لن نجعل لكم موعداً نجازيكم بأعمالكم وننجز ما وعدناكم به من البعث والعذاب .

(4/398)

وجملة : { وَوُضِعَ الكتاب } معطوفة على { عرضوا } ، والمراد بالكتاب : صحائف الأعمال ، وأفرده لكون التعريف فيه للجنس ، والوضع إما حسي بأن يوضع صحيفة كل واحد في يده : السعيد في يمينه ، والشقيّ في شماله ، أو في الميزان . وإما عقلي ، أي : أظهر عمل كل واحد من خير وشرّ بالحساب الكائن في ذلك اليوم { فَتَرَى المجرمين مُشْفِقِينَ مِمَّا فِيهِ } أي : خائفين وجلين مما في الكتاب الموضوع لما يتعقب ذلك من الافتضاح في ذلك الجمع ، والمجازاة بالعذاب الأليم { وَيَقُولُونَ ياويلتنا } يدعون على أنفسهم بالويل لوقوعهم في الهلاك ، ومعنى هذا النداء قد تقدّم تحقيقه في المائدة { مَّالِ هذا الكتاب لاَ يُغَادِرُ صَغِيرَةً وَلاَ كَبِيرَةً إِلاَّ أَحْصَاهَا } أي : أي شيء له لا يترك معصية صغيرة ولا معصية كبيرة إلا حواها وضبطها وأثبتها { وَوَجَدُواْ مَا عَمِلُواْ } في الدنيا من المعاصي الموجبة للعقوبة ، أو وجدوا جزاء ما عملوا { حَاضِرًا } مكتوباً مثبتاً { وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا } أي : لا يعاقب أحداً من عباده بغير ذنب ، ولا ينقص فاعل الطاعة من أجره الذي يستحقه . ثم إنه سبحانه عاد إلى الردّ على أرباب الخيلاء من قريش ، فذكر قصة آدم واستكبار إبليس عليه فقال : { وَإِذْ قُلْنَا للملائكة اسجدوا لآدَمَ } أي : واذكر وقت قولنا لهم اسجدوا سجود تحية وتكريم ، كما مرّ تحقيقه { فجسدوا } طاعة لأمر الله وامتثالاً لطلبه السجود { إِلاَّ إِبْلِيسَ } فإنه أبى واستكبر ولم يسجد ، وجملة { كَانَ مِنَ الجن } مستأنفة لبيان سبب عصيانه وأنه كان من الجنّ ولم يكن من الملائكة فلهذا عصى . ومعنى { فَفَسَقَ عَنْ أَمْرِ رَبّهِ } : أنه خرج عن طاعة ربه . قال الفراء : العرب تقول : فسقت الرطبة عن قشرها لخروجها منه . قال النحاس : اختلف في معنى { فَفَسَقَ عَنْ أَمْرِ رَبّهِ } على قولين : الأوّل مذهب الخليل وسيبويه أن المعنى : أتاه الفسق لما أمر فعصى فكان سبب الفسق أمر ربه ، كما تقول : أطعمه عن جوع . والقول الآخر قول قطرب : أن المعنى على حذف المضاف أي : فسق عن ترك أمره . ثم إنه سبحانه عجب من حال من أطاع إبليس في الكفر والمعاصي وخالف أمر الله فقال : { أَفَتَتَّخِذُونَهُ وَذُرّيَّتَهُ أَوْلِيَاء } كأنه قال : أعقيب ما وجد منه من الإباء والفسق تتخذونه وتتخذون ذريته ، أي : أولاده؛ وقيل : أتباعه مجازاً { أولياء مِن دُونِى } فتطيعونهم بدل طاعتي وتستبدلونهم بي ، والحال أنهم أي : إبليس وذريته { لَكُمْ عَدُوٌّ } أي : أعداء . وأفرده لكونه اسم جنس ، أو لتشبيهه بالمصادر كما في قوله : { فَإِنَّهُمْ عَدُوٌّ لِى } [ الشعراء : 77 ] . وقوله : { هُمُ العدو } [ المنافقون : 4 ] أي : كيف تصنعون هذا الصنع وتستبدلون بمن خلقكم وأنعم عليكم بجميع ما أنتم فيه من النعم؟ بمن لم يكن لكم منه منفعة قط ، بل هو عدوّ لكم يترقب حصول ما يضركم في كل وقت { بِئْسَ للظالمين بَدَلاً } أي : الواضعين للشيء في غير موضعه المستبدلين بطاعة ربهم طاعة الشيطان ، فبئس ذلك البدل الذي استبدلوه بدلاً عن الله سبحانه .

(4/399)

{ مَّا أَشْهَدتُّهُمْ خَلْقَ السموات والأرض } قال أكثر المفسرون : إن الضمير للشركاء ، والمعنى : أنهم لو كانوا شركاء لي في خلق السموات والأرض وفي خلق أنفسهم لكانوا مشاهدين خلق ذلك مشاركين لي فيه ، ولم يشاهدوا ذلك ولا أشهدتهم إياه أنا فليسوا لي بشركاء . وهذا استدلال بانتفاء الملزوم المساوي على انتفاء اللازم ، وقيل : الضمير للمشركين الذين التمسوا طرد فقراء المؤمنين ، والمراد : أنهم ما كانوا شركاء لي في تدبير العالم بدليل أني ما أشهدتهم خلق السموات والأرض وَلاَ خَلْقَ أَنفُسِهِمْ : ما اعتضدت بهم بل هم كسائر الخلق ، وقيل : المعنى أن هؤلاء الظالمين جاهلون بما جرى به القلم في الأزل ، لأنهم لم يكونوا مشاهدين خلق العالم ، فكيف يمكنهم أن يحكموا بحسن حالهم عند الله ، والأوّل من هذه الوجوه أولى لما يلزم في الوجهين الآخرين من تفكيك الضميرين ، وهذه الجملة مستأنفة لبيان عدم استحقاقهم للاتخاذ المذكور ، وقرأ أبو جعفر ( ما أشهدناهم ) وقرأ الباقون ( ما أشهدتهم ) ويؤيده { وَمَا كُنتُ مُتَّخِذَ المضلين عَضُداً } والعضد يستعمل كثيراً في معنى العون ، وذلك أن العضد قوام اليد ، ومنه قوله : { سَنَشُدُّ عَضُدَكَ بِأَخِيكَ } [ القصص : 35 ] أي : سنعينك ونقوّيك به ، ويقال : أعضدت بفلان : إذا استعنت به ، وذكر العضد على جهة المثل ، وخصّ المضلين بالذكر لزيادة الذمّ والتوبيخ . والمعنى : ما استعنت على خلق السموات والأرض بهم ولا شاورتهم وما كنت متخذ الشياطين أو الكافرين أعواناً ، ووحد العضد لموافقة الفواصل ، وقرأ أبو جعفر الجحدري ( وما كنت ) بفتح التاء على أن الخطاب للنبيّ صلى الله عليه وسلم أي : وما كنت يا محمد متخذاً لهم عضداً ولا صح لك ذلك ، وقرأ الباقون بضم التاء . وفي عضد لغات ثمانِ أفصحها فتح العين وضمّ الضاد ، وبها قرأ الجمهور . وقرأ الحسن : «عضد» بضم العين والضاد . وقرأ عكرمة بضم العين وإسكان الضاد ، وقرأ الضحاك بكسر العين وفتح الضاد ، وقرأ عيسى بن عمر بفتحهما ، ولغة تميم فتح العين وسكون الضاد . ثم عاد سبحانه إلى ترهيبهم بأحوال القيامة فقال : { وَيَوْمَ يَقُولُ نَادُواْ شُرَكَائِىَ الذين زَعَمْتُمْ } قرأ حمزة ويحيى بن وثاب وعيسى بن عمر " نقول " بالنون ، وقرأ الباقون بالياء التحتية أي : اذكر يوم يقول الله عزّ وجلّ للكفار توبيخاً لهم وتقريعاً : نادوا شركائي الذين زعمتم أنهم ينفعونكم ويشفعون لكم ، وأضافهم سبحانه إلى نفسه جرياً على ما يعتقده المشركون ، تعالى الله عن ذلك { فَدَعَوْهُمْ } أي : فعلوا ما أمرهم الله به من دعاء الشركاء { فَلَمْ يَسْتَجِيبُواْ لَهُمْ } إذ ذاك ، أي : لم يقع منهم مجرد الاستجابة لهم ، فضلاً عن أن ينفعوهم أو يدفعوا عنهم { وَجَعَلْنَا بَيْنَهُم مَّوْبِقاً } أي : جعلنا بين هؤلاء المشركين وبين من جعلوهم شركاء لله موبقاً ، ذكر جماعة من المفسرين أنه اسم وادٍ عميق فرق الله به تعالى بينهم ، وعلى هذا فهو اسم مكان .

(4/400)

قال ابن الأعرابي : كل حاجز بين شيئين فهو موبق . وقال الفراء : الموبق : المهلك . والمعنى : جعلنا تواصلهم في الدنيا مهلكاً لهم في الآخرة ، يقال : وبق يوبق فهو وبق . هكذا ذكره الفراء في المصادر . وحكى الكسائي : وبق يبق وبوقاً فهو وابق ، والمراد بالمهلك على هذا : هو عذاب النار يشتركون فيه . والأوّل أولى ، لأن من جملة من زعموا أنهم شركاء لله الملائكة وعزير والمسيح ، فالموبق : هو المكان الحائل بينهم . وقال أبو عبيدة : الموبق هنا : الموعد للهلاك ، وقد ثبت في اللغة أوبقه بمعنى : أهلكه ، ومنه قول زهير :
ومن يشتري حسن الثناء بماله ... يصن عرضه عن كل شنعاء موبق
ولكن المناسب لمعنى الآية : هو المعنى الأوّل . { وَرَأَى المجرمون النار فَظَنُّواْ أَنَّهُمْ مُّوَاقِعُوهَا } : { المجرمون } موضوع موضع الضمير للإشارة إلى زيادة الذمّ لهم بهذا الوصف المسجل عليهم به ، والظن هنا بمعنى اليقين . والمواقعة : المخالطة بالوقوع فيها ، وقيل : إن الكفار يرون النار من مكان بعيد فيظنون ذلك ظناً { وَلَمْ يَجِدُواْ عَنْهَا مَصْرِفًا } أي : معدلاً يعدلون إليه ، أو انصرافاً ، لأن النار قد أحاطت بهم من كل جانب . قال الواحدي : المصرف : الموضع الذي ينصرف إليه . وقال القتيبي : أي معدلاً ينصرفون إليه ، وقيل : ملجأً يلجأون إليه . والمعنى متقارب في الجميع .
وقد أخرج ابن أبي حاتم عن قتادة في قوله : { وَتَرَى الأرض بَارِزَةً } قال : ليس عليها بناء ولا شجر . وأخرج ابن المنذر ، وابن أبي حاتم عن مجاهد نحوه . وأخرج ابن مردويه عن ابن عباس في قوله : { لاَ يُغَادِرُ صَغِيرَةً وَلاَ كَبِيرَةً } قال : الصغيرة التبسم ، والكبيرة : الضحك . وزاد ابن أبي الدنيا وابن أبي حاتم عنه قال : الصغيرة : التبسم بالاستهزاء بالمؤمنين ، والكبيرة : القهقهة بذلك . وأقول : صغيرة وكبيرة نكرتان في سياق النفي ، فيدخل تحت ذلك كل ذنب يتصف بصغر ، وكل ذنب يتصف بالكبر ، فلا يبقى من الذنوب شيء إلا أحصاه الله وما كان من الذنوب ملتبساً بين كونه صغيراً أو كبيراً ، فذلك إنما هو بالنسبة إلى العباد لا بالنسبة إلى الله سبحانه . وأخرج ابن جرير ، وابن المنذر ، وأبو الشيخ في العظمة ، والبيهقي في الشعب عن ابن عباس قال : إن من الملائكة قبيلة يقال لهم : الجنّ ، فكان إبليس منهم ، وكان يوسوس ما بين السماء والأرض ، فعصى فسخط الله عليه فمسخه الله شيطاناً رجيماً . وأخرج ابن جرير عنه في قوله : { كَانَ مِنَ الجن } قال : كان خازن الجنان ، فسمي بالجانّ . وأخرج ابن جرير ، وابن المنذر عنه أيضاً قال : إن إبليس كان من أشرف الملائكة وأكرمهم قبيلة ، وكان خازناً على الجنان .

(4/401)

وأخرج ابن المنذر ، وابن أبي حاتم عن الحسن قال : قاتل الله أقواماً زعموا أن إبليس كان من الملائكة ، طرفة عين ، إنه لأصل الجنّ كما أن آدم أصل الإنس . وأخرج ابن أبي حاتم عن السدّي في قوله : { مَّا أَشْهَدتُّهُمْ خَلْقَ السموات والأرض } قال : يقول : ما أشهدت الشياطين الذين اتخذتم معي هذا { وَمَا كُنتُ مُتَّخِذَ المضلين عَضُداً } قال : الشياطين عضداً ، قال : ولا اتخذتهم عضداً على شيء عضدوني عليه فأعانوني . وأخرج ابن المنذر ، وابن أبي حاتم من طريق عليّ بن أبي طلحة عن ابن عباس في قوله : { وَجَعَلْنَا بَيْنَهُم مَّوْبِقاً } يقول : مهلكاً . وأخرج ابن أبي شيبة وابن المنذر عن مجاهد مثله . وأخرج أبو عبيد ، وهناد ، وابن المنذر عنه قال : وادٍ في جهنم . وأخرج عبد الله بن أحمد في زوائد الزهد ، وابن جرير وابن المنذر ، وابن أبي حاتم ، والبيهقي في البعث عن أنس في الآية قال : وادٍ في جهنم من قيح ودم . وأخرج أحمد في الزهد ، وابن جرير ، وابن أبي حاتم ، والبيهقي عن ابن عمرو قال : هو وادٍ عميق في النار فرق الله به يوم القيامة بين أهل الهدى وأهل الضلالة ، وأخرج عبد الرزاق ، وابن المنذر وابن أبي حاتم ، عن قتادة في قوله : { فَظَنُّواْ أَنَّهُمْ مُّوَاقِعُوهَا } قال : علموا .

(4/402)

وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآَنِ لِلنَّاسِ مِنْ كُلِّ مَثَلٍ وَكَانَ الْإِنْسَانُ أَكْثَرَ شَيْءٍ جَدَلًا (54) وَمَا مَنَعَ النَّاسَ أَنْ يُؤْمِنُوا إِذْ جَاءَهُمُ الْهُدَى وَيَسْتَغْفِرُوا رَبَّهُمْ إِلَّا أَنْ تَأْتِيَهُمْ سُنَّةُ الْأَوَّلِينَ أَوْ يَأْتِيَهُمُ الْعَذَابُ قُبُلًا (55) وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلَّا مُبَشِّرِينَ وَمُنْذِرِينَ وَيُجَادِلُ الَّذِينَ كَفَرُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ وَاتَّخَذُوا آَيَاتِي وَمَا أُنْذِرُوا هُزُوًا (56) وَمَنْ أَظْلَمُ مِمَّنْ ذُكِّرَ بِآَيَاتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ إِنَّا جَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آَذَانِهِمْ وَقْرًا وَإِنْ تَدْعُهُمْ إِلَى الْهُدَى فَلَنْ يَهْتَدُوا إِذًا أَبَدًا (57) وَرَبُّكَ الْغَفُورُ ذُو الرَّحْمَةِ لَوْ يُؤَاخِذُهُمْ بِمَا كَسَبُوا لَعَجَّلَ لَهُمُ الْعَذَابَ بَلْ لَهُمْ مَوْعِدٌ لَنْ يَجِدُوا مِنْ دُونِهِ مَوْئِلًا (58) وَتِلْكَ الْقُرَى أَهْلَكْنَاهُمْ لَمَّا ظَلَمُوا وَجَعَلْنَا لِمَهْلِكِهِمْ مَوْعِدًا (59)

لما ذكر سبحانه افتخار الكفرة على فقراء المسلمين بأموالهم وعشائرهم ، وأجابهم عن ذلك وضرب لهم الأمثال الواضحة ، حكى بعض أهوال الآخرة فقال : { وَلَقَدْ صَرَّفْنَا } أي : كرّرنا ورددنا { فِى هذا القرآن للناس } أي لأجلهم ولرعاية مصلحتهم ومنفعتهم { مِن كُلّ مَثَلٍ } من الأمثال التي من جملتها الأمثال المذكورة في هذه السورة ، وقد تقدّم تفسير هذه الآية في سورة بني إسرائيل ، وحين لم يترك الكفار ما هم فيه من الجدال بالباطل ، ختم الآية بقوله { وَكَانَ الإنسان أَكْثَرَ شَىء جَدَلاً } قال الزجاج : المراد بالإنسان : الكافر ، واستدل على أن المراد الكافر بقوله تعالى : { ويجادل الذين كَفَرُواْ بالباطل } وقيل : المراد به في الآية : النضر بن الحارث ، والظاهر العموم وأن هذا النوع أكثر الأشياء التي يتأتى منها الجدال جدلاً ، ويؤيد هذا ما ثبت في الصحيحين وغيرهما من حديث عليّ : أن النبيّ صلى الله عليه وسلم طرقه وفاطمة ليلاً ، فقال : « ألا تصليان؟ » فقلت : يا رسول الله إنما أنفسنا بيد الله إن شاء أن يبعثنا بعثنا ، فانصرف حين قلت ذلك ولم يرجع إليّ شيئاً ، ثم سمعته يضرب فخذه ويقول : { وَكَانَ الإنسان أَكْثَرَ شَىء جَدَلاً } ، وانتصاب جدلاً على التمييز . { وَمَا مَنَعَ الناس أَن يُؤْمِنُواْ إِذْ جَاءهُمُ الهدى وَيَسْتَغْفِرُواْ رَبَّهُمْ إِلاَّ أَن تَأْتِيَهُمْ سُنَّةُ الأولين } قد تقدّم الكلام على مثل هذا في سورة بني إسرائيل ، وذكرنا أنّ ( أن ) الأولى في محل نصب ، والثانية في محل رفع ، والهدى : القرآن ومحمد صلى الله عليه وسلم ، والناس هنا هم أهل مكة ، والمعنى على حذف مضاف ، أي : ما منع الناس من الإيمان والاستغفار إلا طلب إتيان سنة الأوّلين ، أو انتظار إتيان سنة الأوّلين ، وزاد الاستغفار في هذه السورة لأنه قد ذكر هنا ما فرط منهم من الذنوب التي من جملتها جدالهم بالباطل ، وسنة الأوّلين هو أنهم إذا لم يؤمنوا عذبوا عذاب الاستئصال . قال الزجاج : سنّتهم هو قولهم : { إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ } الآية [ الأنفال : 2 ] { أَوْ يَأْتِيَهُمُ العذاب } أي : عذاب الآخرة { قُبُلاً } قال الفراء : إن قبلاً جمع قبيل ، أي : متفرقاً يتلو بعضه بعضاً ، وقيل : عياناً ، وقيل : فجأة . ويناسب ما قاله الفراء قراءة أبي جعفر وعاصم والأعمش وحمزة والكسائي ويحيى بن وثاب وخلف { قُبُلاً } بضمتين فإنه جمع قبيل ، نحو سبيل وسبل ، والمراد : أصناف العذاب ، ويناسب التفسير الثاني ، أي : عياناً ، قراءة الباقين بكسر القاف وفتح الباء أي : مقابلة ومعاينة ، وقرىء بفتحتين على معنى : أو يأتيهم العذاب مستقبلاً ، وانتصابه على الحال . فحاصل معنى الآية أنهم لا يؤمنون ولا يستغفرون إلا عند نزول عذاب الدنيا المستأصل لهم ، أو عند إتيان أصناف عذاب الآخرة أو معاينته .

(4/403)

{ وَمَا نُرْسِلُ المرسلين } من رسلنا إلى الأمم { إِلا } حال كونهم { مُبَشّرِينَ } للمؤمنين { وَمُنذِرِينَ } للكافرين . فالاستثناء مفرّغ من أعمّ العام ، وقد تقدّم تفسير هذا { ويجادل الذين كَفَرُواْ بالباطل لِيُدْحِضُواْ بِهِ الحق } أي : ليزيلوا بالجدال بالباطل الحق ويبطلوه وأصل الدحض : الزلق يقال : دحضت رجله ، أي : زلقت تدحض دحضاً ، ودحضت الشمس عن كبد السماء : زالت ، ودحضت حجته دحوضاً . بطلت ، ومن ذلك قول طرفة :
أبا منذر رمت الوفاء فهبته ... وحدت كما حاد البعير عن الدحض
ومن مجادلة هؤلاء الكفار بالباطل قولهم للرسل { مَا أَنتُمْ إِلاَّ بَشَرٌ مّثْلُنَا } [ الشعراء : 154 ] . ونحو ذلك : { واتخذوا ءاياتى } أي : القرآن { وَمَا أُنْذِرُواْ } به من الوعيد والتهديد { هزؤا } أي : لعباً وباطلاً ، وقد تقدّم هذا في البقرة . { وَمَنْ أَظْلَمُ مِمَّن ذُكّرَ بئايات رَبّهِ فَأَعْرَضَ عَنْهَا } أي : لا أحد أظلم لنفسه ممن وعظ بآيات ربه التنزيلية أو التكوينية أو مجموعهما فتهاون بها وأعرض عن قبولها ، ولم يتدبرها حقّ التدبر ويتفكر فيها حق التفكر { وَنَسِىَ مَا قَدَّمَتْ يَدَاهُ } من الكفر والمعاصي ، فلم يتب عنها . قيل : والنسيان هنا بمعنى الترك ، وقيل : هو على حقيقته { إِنَّا جَعَلْنَا على قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ } أي : أغطية ، والأكنة : جمع كنان ، والجملة تعليل لإعراضهم ونسيانهم . قال الزجاج : أخبر الله سبحانه أن هؤلاء طبع على قلوبهم { وفي آذنهم وقرا } أي : وجعلنا في آذانهم ثقلاً يمنع من استماعه ، وقد تقدّم تفسير هذا في الأنعام { وَإِن تَدْعُهُمْ إلى الهدى فَلَنْ يَهْتَدُواْ إِذاً أَبَداً } لأن الله قد طبع على قلوبهم بسبب كفرهم ومعاصيهم . { وَرَبُّكَ الغفور ذُو الرحمة } أي : كثير المغفرة ، وصاحب الرحمة التي وسعت كل شيء فلم يعاجلهم بالعقوبة ، ولهذا قال : { لَوْ يُؤَاخِذُهُم بِمَا كَسَبُواْ } أي : بسبب ما كسبوه من المعاصي التي من جملتها الكفر والمجادلة والإعراض { لَعَجَّلَ لَهُمُ العذاب } لاستحقاقهم لذلك { بَلِ } جعل { لَّهُم مَّوْعِدٌ } أي : أجل مقدّر لعذابهم ، قيل : هو عذاب الآخرة ، وقيل : يوم بدر { لَّن يَجِدُواْ مِن دُونِهِ مَوْئِلاً } أي : ملجأً يلجئون إليه . وقال أبو عبيدة : منجاً ، وقيل : محيصاً ، ومنه قول الشاعر :
لا وا ألت نفسك خليتها ... للعامريين ولم تكلم
وقال الأعشى :
وقد أخالس ربّ البيت غفلته ... وقد يحاذر مني ثم ما يئل
أي ما ينجو . { وَتِلْكَ القرى } أي : قرى عاد وثمود وأمثالها { أهلكناهم } هذا خبر اسم الإشارة و { القرى } صفته ، والكلام على حذف مضاف ، أي : أهل القرى أهلكناهم { لَمَّا ظَلَمُواْ } أي : وقت وقوع الظلم منهم بالكفر والمعاصي { وَجَعَلْنَا لِمَهْلِكِهِم مَّوْعِدًا } أي : وقتاً معيناً ، وقرأ عاصم مهلكهم بفتح الميم واللام ، وهو مصدر هلك ، وأجاز الكسائي والفراء كسر اللام وفتح الميم ، وبذلك قرأ حفص ، وقرأ الجمهور بضم الميم وفتح اللام .

(4/404)

وقال الزجاج مهلك : اسم للزمان ، والتقدير : لوقت مهلكهم .
وقد أخرج ابن أبي حاتم عن قتادة في قوله : { إِلاَّ أَن تَأْتِيَهُمْ سُنَّةُ الأولين } قال : عقوبة الأولين . وأخرج ابن أبي حاتم عن الأعمش في قوله : { قُبُلاً } قال : جهاراً . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن مجاهد قال : فجأة . وأخرج ابن أبي حاتم عن قتادة في قوله : { وَنَسِىَ مَا قَدَّمَتْ يَدَاهُ } قال : نسي ما سلف من الذنوب الكثيرة . وأخرج أيضاً عن ابن عباس { بِمَا كَسَبُواْ } يقول : بما عملوا . وأخرج ابن أبي حاتم عن السدّي { بَل لَّهُم مَّوْعِدٌ } قال : الموعد يوم القيامة . وأخرج ابن المنذر ، وابن أبي حاتم من طريق عليّ بن أبي طلحة عن ابن عباس في قوله { مَوْئِلاً } قال : ملجأ . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن مجاهد { مَوْئِلاً } قال : محرزاً .

(4/405)

وَإِذْ قَالَ مُوسَى لِفَتَاهُ لَا أَبْرَحُ حَتَّى أَبْلُغَ مَجْمَعَ الْبَحْرَيْنِ أَوْ أَمْضِيَ حُقُبًا (60) فَلَمَّا بَلَغَا مَجْمَعَ بَيْنِهِمَا نَسِيَا حُوتَهُمَا فَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ سَرَبًا (61) فَلَمَّا جَاوَزَا قَالَ لِفَتَاهُ آَتِنَا غَدَاءَنَا لَقَدْ لَقِينَا مِنْ سَفَرِنَا هَذَا نَصَبًا (62) قَالَ أَرَأَيْتَ إِذْ أَوَيْنَا إِلَى الصَّخْرَةِ فَإِنِّي نَسِيتُ الْحُوتَ وَمَا أَنْسَانِيهُ إِلَّا الشَّيْطَانُ أَنْ أَذْكُرَهُ وَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ عَجَبًا (63) قَالَ ذَلِكَ مَا كُنَّا نَبْغِ فَارْتَدَّا عَلَى آَثَارِهِمَا قَصَصًا (64) فَوَجَدَا عَبْدًا مِنْ عِبَادِنَا آَتَيْنَاهُ رَحْمَةً مِنْ عِنْدِنَا وَعَلَّمْنَاهُ مِنْ لَدُنَّا عِلْمًا (65) قَالَ لَهُ مُوسَى هَلْ أَتَّبِعُكَ عَلَى أَنْ تُعَلِّمَنِ مِمَّا عُلِّمْتَ رُشْدًا (66) قَالَ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا (67) وَكَيْفَ تَصْبِرُ عَلَى مَا لَمْ تُحِطْ بِهِ خُبْرًا (68) قَالَ سَتَجِدُنِي إِنْ شَاءَ اللَّهُ صَابِرًا وَلَا أَعْصِي لَكَ أَمْرًا (69) قَالَ فَإِنِ اتَّبَعْتَنِي فَلَا تَسْأَلْنِي عَنْ شَيْءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْرًا (70)

الظرف في قوله : { وَإِذْ قَالَ } متعلق بفعل محذوف هو أذكر . قيل : ووجه ذكر هذه القصة في هذه السورة : أن اليهود لما سألوا النبيّ عن قصة أصحاب الكهف وقالوا : إن أخبركم فهو نبيّ وإلا فلا . ذكر الله قصة موسى والخضر تنبيهاً على أن النبيّ لا يلزمه أن يكون عالماً بجميع القصص والأخبار . وقد اتفق أهل العلم على أن موسى المذكور هو موسى بن عمران النبيّ المرسل إلى فرعون ، وقالت فرقة لا التفات إلى ما تقوله منهم نوف البكالي : إنه ليس ابن عمران ، وإنما هو موسى بن ميشى بن يوسف بن يعقوب ، وكان نبياً قبل موسى بن عمران ، وهذا باطل قد ردّه السلف الصالح من الصحابة ومن بعدهم كما في صحيح البخاري وغيره ، والمراد بفتاه هنا هو : يوشع بن نون . قال الواحدي : أجمعوا على أنه يوشع بن نون ، وقد مضى ذكره في المائدة ، وفي آخر سورة يوسف ، ومن قال : إن موسى هو ابن ميشى قال : إن هذا الفتى لم يكن هو يوشع بن نون . قال الفراء : وإنما سمي فتى موسى لأنه كان ملازماً له يأخذ عنه العلم ويخدمه ، ومعنى { لا أَبْرَحُ } لا أزال ، ومنه قوله : { لَن نَّبْرَحَ عَلَيْهِ عاكفين } [ طه : 91 ] . ومنه قول الشاعر :
وأبرح ما أدام الله قومي ... بحمد الله منتطقاً مجيداً
وبرح إذا كان بمعنى زال فهو من الأفعال الناقصة ، وخبره هنا محذوف اعتماداً على دلالة ما بعده وهو { حتى أَبْلُغَ مَجْمَعَ البحرين } قال الزجاج : لا أبرح بمعنى لا أزال ، وقد حذف الخبر لدلالة حال السفر عليه ، ولأن قوله : { حتى أَبْلُغَ } غاية مضروبة ، فلا بدّ لها من ذي غاية ، فالمعنى : لا أزال أسير إلى أن أبلغ ، ويجوز أن يراد : لا يبرح مسيري حتى أبلغ ، وقيل : معنى { لا أبرح } : لا أفارقك حتى أبلغ مجمع البحرين ، وقيل : يجوز أن يكون من برح التام ، بمعنى : زال يزال ، ومجمع البحرين : ملتقاهما . قيل : المراد بالبحرين : بحر فارس والروم؛ وقيل : بحر الأردن وبحر القلزم ، وقيل : مجمع البحرين عند طنجة ، وقيل : بإفريقية . وقالت طائفة : المراد بالبحرين موسى والخضر ، وهو من الضعف بمكان . وقد حكي عن ابن عباس ولا يصح . { أَوْ أَمْضِىَ حُقُباً } أي : أسير زماناً طويلاً . قال الجوهري : الحقب بالضم : ثمانون سنة . وقال النحاس : الذي يعرفه أهل اللغة أن الحقب والحقبة : زمان من الدهر مبهم غير محدود ، كما أن رهطاً وقوماً منهم غير محدود ، وجمعه أحقاب . وسبب هذه العزيمة على السير من موسى عليه السلام ما روي أنه سئل موسى من أعلم الناس؟ فقال : أنا ، فأوحى الله إليه : إنّ أعلم منك عبد لي عند مجمع البحرين .

(4/406)

{ فَلَمَّا بَلَغَا } أي : موسى وفتاه { مَجْمَعَ بَيْنِهِمَا } أي : بين البحرين ، وأضيف مجمع إلى الظرف توسعاً وقيل : البين : بمعنى الافتراق أي : البحران المفترقان يجتمعان هناك ، وقيل : الضمير لموسى والخضر ، أي : وصلا الموضع الذي فيه اجتماع شملهما ، ويكون البين على هذا بمعنى الوصل ، لأنه من الأضداد ، والأوّل أولى { نَسِيَا حُوتَهُمَا } قال المفسرون : إنهما تزوّدا حوتاً مملحاً في زنبيل ، وكانا يصيبان منه عند حاجتهما إلى الطعام ، وكان قد جعل الله فقدانه أمارة لهما على وجدان المطلوب . والمعنى أنهما نسيا بفقد أمره ، وقيل : الذي نسي إنما هو فتى موسى ، لأنه وكل أمر الحوت إليه ، وأمره أن يخبره إذا فقده ، فلما انتهيا إلى ساحل البحر وضع فتاه المكتل الذي فيه الحوت فأحياه الله ، فتحرّك واضطرب في المكتل ، ثم انسرب في البحر ، ولهذا قال : { فاتخذ سَبِيلَهُ فِى البحر سَرَباً } انتصاب { سرباً } على أنه المفعول الثاني لاتخذ ، أي اتخذ سبيلاً سرباً ، والسرب : النفق الذي يكون في الأرض للضبّ ونحوه من الحيوانات ، وذلك أن الله سبحانه أمسك جرية الماء على الموضع الذي انسرب فيه الحوت فصار كالطاق ، فشبه مسلك الحوت في البحر مع بقائه وانجياب الماء عنه بالسرب الذي هو الكوّة المحفورة في الأرض . قال الفراء : لما وقع في الماء جمد مذهبه في البحر فكان كالسرب ، فلما جاوزا ذلك المكان الذي كانت عنده الصخرة وذهب الحوت فيه انطلقا ، فأصابهما ما يصيب المسافر من النصب والكلال ، ولم يجدا النصب حتى جاوزا الموضع الذي فيه الخضر ، ولهذا قال سبحانه : { فَلَمَّا جَاوَزَا } أي : مجمع البحرين الذي جعل موعداً للملاقاة { قَالَ لفتاه ءاتِنَا غَدَاءنَا } وهو ما يؤكل بالغداة ، وأراد موسى أن يأتيه بالحوت الذي حملاه معهما { لَقَدْ لَقِينَا مِن سَفَرِنَا هذا نَصَباً } أي : تعباً وإعياء ، قال المفسرون : الإشارة بقوله { سفرنا هذا } إلى السفر الكائن منهما بعد مجاوزة المكان المذكور ، فإنهما لم يجدا النصب إلا في ذلك دون ما قبله { قَالَ أَرَأَيْتَ إِذْ أَوَيْنَا إِلَى الصخرة } أي : قال فتى موسى لموسى ، ومعنى الاستفهام : تعجيبه لموسى مما وقع له من النسيان هناك مع كون ذلك الأمر مما لا ينسى ، لأنه قد شاهد أمراً عظيماً من قدرة الله الباهرة ، ومفعول { أرأيت } محذوف لدلالة ما ذكره من النسيان عليه ، والتقدير : أرأيت ما دهاني ، أو نابني في ذلك الوقت والمكان . وتلك الصخرة كانت عند مجمع البحرين الذي هو الموعد ، وإنما ذكرها دون أن يذكر مجمع البحرين لكونها متضمنة لزيادة تعيين المكان ، لاحتمال أن يكون المجمع مكاناً متسعاً يتناول مكان الصخرة وغيره ، وأوقع النسيان على الحوت دون الغداء الذي تقدّم ذكره لبيان أن ذلك الغداء المطلوب هو ذلك الحوت الذي جعلاه زاداً لهما ، وأمارة لوجدان مطلوبهما . ثم ذكر ما يجري مجرى السبب في وقوع ذلك النسيان فقال : { وَمَا أَنْسَانِيهُ إِلاَّ الشيطان } بما يقع منه من الوسوسة ، و { أَنْ أَذْكُرَهُ } بدل اشتمال من الضمير في أنسانيه ، وفي مصحف عبد الله : وما أنسانيه أن أذكره إلا الشيطان { واتخذ سَبِيلَهُ فِى البحر عَجَبًا } انتصاب { عجباً } على أنه المفعول الثاني كما مرّ في { سرباً } ، والظرف في محل نصب على الحال ، يحتمل أن يكون هذا من كلام يوشع ، أخبر موسى أن الحوت اتخذ سبيله عجباً للناس ، وموضع التعجب : أن يحيا حوت قد مات وأكل شقه ، ثم يثب إلى البحر ويبقى أثر جريته في الماء لا يمحو أثرها جريان ماء البحر ، ويحتمل أن يكون من كلام الله سبحانه لبيان طرف آخر من أمر الحوت ، فيكون ما بين الكلامين اعتراضاً .

(4/407)

{ قَالَ ذلك مَا كُنَّا نبغ } أي ، قال موسى لفتاه : ذلك الذي ذكرت من فقد الحوت في ذلك الموضع هو الذي كنا نطلبه ، فإن الرجل الذي نريده هو هنالك { فارتدا على ءاثَارِهِمَا قَصَصًا } أي : رجعا على الطريق التي جاءا منها يقصان أثرهما لئلا يخطئا طريقهما ، وانتصاب { قصصاً } على أنه مصدر لفعل محذوف ، أو على الحال ، أي : قاصين أو مقتصين ، والقصص في اللغة اتباع الأثر { فَوَجَدَا عَبْدًا مّنْ عِبَادِنَا } هو الخضر في قول جمهور المفسرين ، وعلى ذلك دلت الأحاديث الصحيحة ، وخالف في ذلك من لا يعتدّ بقوله ، فقال : ليس هو الخضر بل عالم آخر؛ قيل : سمي الخضر لأنه كان إذا صلى اخضرّ ما حوله ، قيل واسمه بليا بن ملكان . ثم وصفه الله سبحانه فقال : { آتيناه رَحْمَةً مّنْ عِندِنَا } قيل : الرحمة هي النبوّة ، وقيل : النعمة التي أنعم الله بها عليه { وَعَلَّمْنَاهُ مِن لَّدُنَّا عِلْمًا } وهو ما علمه الله سبحانه من علم الغيب الذي استأثر به ، وفي قوله { من لدنا } تفخيم لشأن ذلك العلم ، وتعظيم له . قال الزجاج : وفيما فعل موسى وهو من جملة الأنبياء من طلب العلم ، والرحلة في ذلك ما يدل على أنه لا ينبغي لأحد أن يترك طلب العلم وإن كان قد بلغ نهايته ، وأن يتواضع لمن هو أعلم منه . ثم قصّ الله سبحانه علينا ما دار بين موسى والخضر بعد اجتماعهما فقال : { قَالَ لَهُ موسى هَلْ أَتَّبِعُكَ على أَن تُعَلّمَنِ مِمَّا عُلّمْتَ رُشْداً } في هذا السؤال ملاطفة ومبالغة في حسن الأدب ، لأنه استأذنه أن يكون تابعاً له على أن يعلمه مما علمه الله من العلم . والرشد الوقوف على الخير وإصابة الصواب ، وانتصابه على أنه مفعول ثانٍ ل { تعلمني } أي : علماً ذا رشد أرشد به ، وقرىء « رشداً » بفتحتين ، وهما لغتان كالبخل والبخل . وفي الآية دليل على أن المتعلم تبع للعالم وإن تفاوتت المراتب ، وليس في ذلك ما يدل على أن الخضر أفضل من موسى ، فقد يأخذ الفاضل عن الفاضل وقد يأخذ الفاضل عن المفضول إذا اختص أحدهما بعلم لا يعلمه الآخر ، فقد كان علم موسى علم الأحكام الشرعية والقضاء بظاهرها ، وكان علم الخضر علم بعض الغيب ومعرفة البواطن .

(4/408)

{ قَالَ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً } أي : قال الخضر لموسى : إنك لا تطيق أن تصبر على ما تراه من علمي ، لأن الظواهر التي هي علمك لا توافق ذلك ، ثم أكد ذلك مشيراً إلى علة عدم الاستطاعة ، فقال : { وَكَيْفَ تَصْبِرُ على مَا لَمْ تُحِطْ بِهِ خُبْراً } أي : كيف تصبر على علم ظاهره منكر ، وأنت لا تعلم ، ومثلك مع كونك صاحب شرع لا يسوغ له السكوت على منكر والإقرار عليه ، و { خبراً } منتصب على التمييز ، أي : لم تحط به خبرك ، والخبر : العلم بالشيء ، والخبير بالأمور هو : العالم بخفاياها ، وبما يحتاج إلى الاختبار منها . { قَالَ سَتَجِدُنِى إِن شَاء الله صَابِرًا } أي : قال موسى للخضر : ستجدني صابراً معك ، ملتزماً طاعتك { وَلاَ أَعْصِى لَكَ أمْراً } فجملة : { ولا أعصي } معطوفة على { صابراً } ، فيكون التقييد بقوله { إن شاء الله } شاملاً للصبر ونفي المعصية ، وقيل : إن التقييد بالمشيئة مختص بالصبر ، لأنه أمر مستقبل لا يدري كيف يكون حاله فيه ، ونفي المعصية معزوم عليه في الحال ، ويجاب عنه بأن الصبر ، ونفي المعصية متفقان في كون كل واحد منهما معزوم عليه في الحال ، وفي كون كل واحد منهما لا يدري كيف حاله فيه في المستقبل . { قَالَ فَإِنِ اتبعتنى فَلاَ تَسْأَلْنى عَن شَىء } مما تشاهده من أفعالي المخالفة لما يقتضيه ظاهر الشرع الذي بعثك الله به { حتى أُحْدِثَ لَكَ مِنْهُ ذِكْراً } أي : حتى أكون أنا المبتدىء لك بذكره ، وبيان وجهه وما يئول إليه ، وهذه الجمل المعنونة بقال وقال مستأنفة ، لأنها جوابات عن سؤالات مقدّرة كل واحدة ينشأ السؤال عنها مما قبلها .
وقد أخرج الدارقطني في الإفراد ، وابن عساكر من طريق مقاتل بن سليمان عن الضحاك ، عن ابن عباس قال : الخضر ابن آدم لصلبه ونسيء له في أجله حتى يكذب الدجال . وأخرج البخاري وغيره عن أبي هريرة عن النبي صلى الله عليه وسلم قال : « إنما سمي الخضر لأنه جلس على فروة بيضاء ، فإذا هي تهتز من خلفه خضراء » وأخرجه ابن عساكر من حديث ابن عباس . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، وابن عساكر عن مجاهد : إنما سمي الخضر لأنه إذا صلى اخضرّ ما حوله . وأخرج ابن أبي حاتم ، عن ابن زيد في قوله : { لا أَبْرَحُ حتى أَبْلُغَ مَجْمَعَ البحرين } قال : حتى أنتهي . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { مَجْمَعَ البحرين } قال : بحر فارس والروم ، وهما نحو المشرق والمغرب .

(4/409)

وأخرج ابن أبي حاتم ، عن الربيع بن أنس مثله . وأخرج ابن المنذر ، وابن أبي حاتم ، عن أبيّ بن كعب قال : { مَجْمَعَ البحرين } إفريقية . وأخرج ابن أبي حاتم ، عن محمد بن كعب قال : طنجة . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { أَوْ أَمْضِىَ حُقُباً } قال : سبعين خريفاً . وأخرج ابن جرير ، وابن أبي حاتم عنه قال : دهراً . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن سعيد بن جبير في قوله : { نَسِيَا حُوتَهُمَا } قال : كان مملوحاً مشقوق البطن . وأخرج ابن المنذر عنه في قوله : { فاتخذ سَبِيلَهُ فِى البحر سَرَباً } قال : أثره يابس في البحر كأنه في حجر . وأخرج ابن أبي حاتم عن قتادة في قوله : { فارتدا على ءاثَارِهِمَا قَصَصًا } قال : عودهما على بدئهما . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { رَحْمَةً مّنْ عِندِنَا } قال : أعطيناه الهدى والنبوّة .
واعلم أنها قد رويت في قصة الخضر مع موسى المذكورة في الكتاب العزيز أحاديث كثيرة ، وأتمها وأكملها ما روي عن ابن عباس ولكنها اختلفت بعض الألفاظ ، وكلها مروية من طريق سعيد بن جبير عنه ، وبعضها في الصحيحين وغيرهما ، وبعضها في أحدهما ، وبعضها خارج عنهما . وقد رويت من طريق العوفي عنه كما أخرجه ابن جرير ، وابن أبي حاتم ، ومن طريق هارون بن عنترة ، عن أبيه ، عنه عند ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والخطيب ، وابن عساكر ، فلنقتصر على الرواية التي هي أتمّ الروايات الثابتة في الصحيحين ، ففي ذلك ما يغني عن غيره ، وهي : قال سعيد بن جبير : قلت لابن عباس : إن نوفا البكالي يزعم أن موسى صاحب الخضر ليس موسى صاحب بني إسرائيل ، قال ابن عباس : كذب عدوّ الله . حدّثنا أبيّ بن كعب أنه سمع رسول الله صلى الله عليه وسلم يقول : «إن موسى قام خطيباً في بني إسرائيل . فسئل أيّ الناس أعلم؟ فقال : أنا ، فعتب الله عليه إذ لم يردّ العلم إليه ، فأوحى الله إليه إن لي عبداً بمجمع البحرين هو أعلم منك ، قال موسى : يا رب فكيف لي به؟ قال : تأخذ معك حوتاً فتجعله في مكتل فحيثما فقدت الحوت فهو ثمّ ، فأخذ حوتاً فجعله في مكتل . ثم انطلق وانطلق معه فتاه يوشع بن نون حتى أتيا الصخرة وضعا رءوسهما فناما ، واضطرب الحوت في المكتل فخرج منه فسقط في البحر فاتخذ سبيله في البحر سرباً ، وأمسك الله عن الحوت جرية الماء ، فصار عليه مثل الطاق ، فلما استيقظ نسي صاحبه أن يخبره بالحوت ، فانطلقا بقية يومهما وليلتهما ، حتى إذا كانا من الغد قال موسى لفتاه : { آتنا غَدَاءنَا لَقَدْ لَقِينَا مِن سَفَرِنَا هذا نَصَباً } قال : ولم يجد موسى النصب حتى جاوز المكان الذي أمره الله به ، فقال له فتاه : { أَرَأَيْتَ إِذْ أَوَيْنَا إِلَى الصخرة فَإِنّى نَسِيتُ الحوت وَمَا أَنْسَانِيهُ إِلاَّ الشيطان أَنْ أَذْكُرَهُ واتخذ سَبِيلَهُ فِى البحر عَجَبًا } قال : فكان للحوت سرباً ، ولموسى وفتاه عجباً ، فقال موسى : { ذلك مَا كُنَّا فارتدا على ءاثَارِهِمَا قَصَصًا } » قال سفيان : يزعم ناس أن تلك الصخرة عندها عين الحياة لا يصيب ماؤها ميتاً إلا عاش ، قال : وكان الحوت قد أكل منه .

(4/410)

فلما قطر عليه الماء عاش ، قال : فرجعا يقصان أثرهما حتى انتهيا إلى الصخرة ، فإذا رجل مسجى بثوب فسلم عليه موسى ، فقال الخضر : وأنيّ بأرضك السلام؟ قال : أنا موسى . قال : موسى نبي إسرائيل؟ قال : نعم ، قال : أتيتك لتعلمني مما علمت رشداً ، قال : { إنك لن تستطيع معي صبراً } يا موسى ، إني على علم من الله علمنيه لا تعلمه أنت ، وأنت على علم من الله علمك الله لا أعلمه ، قال موسى : { ستجدني إن شاء الله صابراً ولا أعصي لك أمراً } فقال له الخضر : { فَإِنِ اتبعتنى فَلاَ تَسْأَلْنى عَن شَىء حتى أُحْدِثَ لَكَ مِنْهُ ذِكْراً } فانطلقا يمشيان على ساحل البحر فمرّت بهما سفينة فكلموهم أن يحملوهم ، فعرفوا الخضر فحملوه بغير نول ، فلما ركبا في السفينة لم يفجأ إلا والخضر قد قلع لوحاً من ألواح السفينة بالقدوم ، فقال له موسى : قوم ح لا تؤاخذني بما نسيت ولا ترهقني من أمري عسراً } . قال : وقال رسول الله صلى الله عليه وسلم : " فكانت الأولى من موسى نسياناً " . قال : " وجاء عصفور فوقع على حرف السفينة فنقر في البحر نقرة ، فقال له الخضر : ما نقص علمي وعلمك من علم الله إلا مثل ما نقص هذا العصفور الذي وقع على حرف السفينة من هذا البحر . ثم خرجا من السفينة فبينما هما يمشيان على الساحل إذ أبصر الخضر غلاماً يلعب مع الغلمان فأخذ الخضر رأسه بيده فاقتلعه بيده فقتله ، فقال موسى : { أَقَتَلْتَ نَفْسًا زَكِيَّةً بِغَيْرِ نَفْسٍ لَّقَدْ جِئْتَ شَيْئاً نُّكْراً * قَالَ أَلَمْ أَقُلْ لَّكَ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً } قال : وهذه أشدّ من الأولى { قَالَ إِن سَأَلْتُكَ عَن شَىْء بَعْدَهَا فَلاَ تُصَاحِبْنِى قَدْ بَلَغْتَ مِن لَّدُنّى عُذْراً * فانطلقا حتى إِذَا أَتَيَا أَهْلَ قَرْيَةٍ استطعما أَهْلَهَا فَأَبَوْاْ أَن يُضَيّفُوهُمَا فَوَجَدَا فِيهَا جِدَاراً يُرِيدُ أَن يَنقَضَّ فَأَقَامَهُ } قال : مائل ، فقال الخضر بيده هكذا فأقامه ، فقال موسى : قوم آتيناهم فلم يطعمونا ولم يضيفونا { لَوْ شِئْتَ لاَتَّخَذْتَ عَلَيْهِ أَجْراً * قَالَ هذا فِرَاقُ بَيْنِى وَبَيْنِكَ سَأُنَبّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِع عَّلَيْهِ صَبْراً } فقال رسول الله صلى الله عليه وسلم : " وددنا أن موسى كان صبر حتى يقصّ الله علينا من خبرهما» . قال سعيد بن جبير : وكان ابن عباس يقرأ " وَكَانَ أمامهم مَّلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْباً " وكان يقرأ : " وَأَمَّا الغلام فَكَانَ كافراً وكان أَبَوَاهُ مُؤْمِنَيْنِ " وبقية روايات سعيد بن جبير ، عن ابن عباس ، عن أبيّ بن كعب هي موافقة لهذه الرواية في المعنى وإن تفاوتت الألفاظ في بعضها فلا فائدة في الإطالة بذكرها ، وكذلك روايات غير سعيد عنه .

(4/411)

فَانْطَلَقَا حَتَّى إِذَا رَكِبَا فِي السَّفِينَةِ خَرَقَهَا قَالَ أَخَرَقْتَهَا لِتُغْرِقَ أَهْلَهَا لَقَدْ جِئْتَ شَيْئًا إِمْرًا (71) قَالَ أَلَمْ أَقُلْ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا (72) قَالَ لَا تُؤَاخِذْنِي بِمَا نَسِيتُ وَلَا تُرْهِقْنِي مِنْ أَمْرِي عُسْرًا (73) فَانْطَلَقَا حَتَّى إِذَا لَقِيَا غُلَامًا فَقَتَلَهُ قَالَ أَقَتَلْتَ نَفْسًا زَكِيَّةً بِغَيْرِ نَفْسٍ لَقَدْ جِئْتَ شَيْئًا نُكْرًا (74) قَالَ أَلَمْ أَقُلْ لَكَ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا (75) قَالَ إِنْ سَأَلْتُكَ عَنْ شَيْءٍ بَعْدَهَا فَلَا تُصَاحِبْنِي قَدْ بَلَغْتَ مِنْ لَدُنِّي عُذْرًا (76) فَانْطَلَقَا حَتَّى إِذَا أَتَيَا أَهْلَ قَرْيَةٍ اسْتَطْعَمَا أَهْلَهَا فَأَبَوْا أَنْ يُضَيِّفُوهُمَا فَوَجَدَا فِيهَا جِدَارًا يُرِيدُ أَنْ يَنْقَضَّ فَأَقَامَهُ قَالَ لَوْ شِئْتَ لَاتَّخَذْتَ عَلَيْهِ أَجْرًا (77) قَالَ هَذَا فِرَاقُ بَيْنِي وَبَيْنِكَ سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِعْ عَلَيْهِ صَبْرًا (78) أَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَاكِينَ يَعْمَلُونَ فِي الْبَحْرِ فَأَرَدْتُ أَنْ أَعِيبَهَا وَكَانَ وَرَاءَهُمْ مَلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْبًا (79) وَأَمَّا الْغُلَامُ فَكَانَ أَبَوَاهُ مُؤْمِنَيْنِ فَخَشِينَا أَنْ يُرْهِقَهُمَا طُغْيَانًا وَكُفْرًا (80) فَأَرَدْنَا أَنْ يُبْدِلَهُمَا رَبُّهُمَا خَيْرًا مِنْهُ زَكَاةً وَأَقْرَبَ رُحْمًا (81) وَأَمَّا الْجِدَارُ فَكَانَ لِغُلَامَيْنِ يَتِيمَيْنِ فِي الْمَدِينَةِ وَكَانَ تَحْتَهُ كَنْزٌ لَهُمَا وَكَانَ أَبُوهُمَا صَالِحًا فَأَرَادَ رَبُّكَ أَنْ يَبْلُغَا أَشُدَّهُمَا وَيَسْتَخْرِجَا كَنْزَهُمَا رَحْمَةً مِنْ رَبِّكَ وَمَا فَعَلْتُهُ عَنْ أَمْرِي ذَلِكَ تَأْوِيلُ مَا لَمْ تَسْطِعْ عَلَيْهِ صَبْرًا (82)

قوله : { فانطلقا } أي : موسى والخضر على ساحل البحر يطلبان السفينة ، فمرّت بهم سفينة فكلموهم أن يحملوهم فحملوهم { حَتَّى إِذَا رَكِبَا فِى السفينة خَرَقَهَا } قيل : قلع لوحاً من ألواحها ، وقيل : لوحين مما يلي الماء ، وقيل : خرق جدار السفينة ليعيبها ولا يتسارع الغرق إلى أهلها { قَالَ } موسى : { أَخَرَقْتَهَا لِتُغْرِقَ أَهْلَهَا لَقَدْ جِئْتَ شَيْئًا إِمْرًا } أي : لقد أتيت أمراً عظيماً ، يقال : أمر الأمر إذا كبر ، والأمر الاسم منه . وقال أبو عبيدة : الأمر : الداهية العظيمة وأنشد :
قد لقي الأقران مني نكرا ... داهية دهياً وأمراً إمرا
وقال القتيبي : الأمر العجب . وقال الأخفش : أمر أمره يأمر إذا اشتد ، والاسم الأمر . قرأ حمزة والكسائي « ليغرق أهلها » بالياء التحتية المفتوحة ، ورفع « أهلها » على أنه فاعل ، وقرأ الباقون بالفوقية المضمومة ونصب « أهلها » على المفعولية { قَالَ } أي : الخضر { أَلَمْ أَقُلْ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً } أذكره ما تقدم من قوله له سابقاً { إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً } [ الكهف : 67 ] ف { قَالَ } له موسى { لاَ تُؤَاخِذْنِى بِمَا نَسِيتُ } يحتمل أن تكون « ما » مصدرية ، أي : لا تؤاخذني بنسياني أو موصولة ، أي : لا تؤاخذني بالذي نسيته ، وهو قول الخضر { فَلاَ تَسْأَلْنى عَن شَىء حتى أُحْدِثَ لَكَ مِنْهُ ذِكْراً } فالنسيان إما على حقيقته على تقدير أن موسى نسي ذلك ، أو بمعنى : الترك على تقدير أنه لم ينس ما قاله له ، ولكنه ترك العمل به { وَلاَ تُرْهِقْنِى مِنْ أَمْرِى عُسْراً } قال أبو زيد : أرهقته عسراً إذا كلفته ذلك ، والمعنى : عاملني باليسر لا بالعسر . وقرىء « عسراً » بضمتين . { فانطلقا حتى إِذَا لَقِيَا غُلاَمًا فَقَتَلَهُ } أي : الخضر ، ولفظ الغلام يتناول الشاب البالغ كما يتناول الصغير ، قيل : كان الغلام يلعب مع الصبيان فاقتلع الخضر رأسه { قَالَ } موسى { أَقَتَلْتَ نَفْسًا زكية بِغَيْرِ نَفْسٍ } قرأ نافع ، وابن كثير ، وأبو عمرو ، وأبو جعفر ، وأويس بألف بعد الزاي وتخفيف الياء اسم فاعل . وقرأ الباقون بتشديد الياء من دون ألف ، الزاكية : البريئة من الذنوب . قال أبو عمرو : الزاكية : التي لم تذنب ، والزكية : التي أذنبت ثم تابت . وقال الكسائي : الزاكية والزكية لغتان . وقال الفراء : الزاكية والزكية : مثل القاسية والقسية ، ومعنى { بِغَيْرِ نَفْسٍ } : بغير قتل نفس محرّمة حتى يكون قتل هذه قصاصاً { لَّقَدْ جِئْتَ شَيْئاً نُّكْراً } أي : فظيعاً منكراً لا يعرف في الشرع . قيل : معناه : أنكر من الأمر الأوّل لكون القتل لا يمكن تداركه ، بخلاف نزع اللوح من السفينة فإنه يمكن تداركه بإرجاعه ، وقيل : النكر أقلّ من الإمر ، لأن قتل نفس واحدة أهون من إغراق أهل السفينة .

(4/412)

قيل : استبعد موسى أن يقتل نفساً بغير نفس ، ولم يتأول للخضر بأنه يحلّ القتل بأسباب أخرى { قَالَ } الخضر { أَلَمْ أَقُلْ لَّكَ إِنَّكَ لَن تَسْتَطِيعَ مَعِىَ صَبْراً } زاد هنا لفظ « لك » ، لأن سبب العتاب أكثر ، وموجبه أقوى ، وقيل : زاد لفظ « لك » لقصد التأكيد كما تقول لمن توبخه : لك أقول وإياك أعني { قَالَ } موسى { إِن سَأَلْتُكَ عَن شَىْء بَعْدَهَا } أي : بعد هذه المرة ، أو بعد هذه النفس المقتولة { فَلاَ تُصَاحِبْنِى } أي : لا تجعلني صاحباً لك ، نهاه عن مصاحبته مع حرصه على التعلم لظهور عذره ، ولذا قال : { قَدْ بَلَغْتَ مِن لَّدُنّى عُذْراً } يريد أنك قد أعذرت حيث خالفتك ثلاث مرّات ، وهذا كلام نادم شديد الندامة ، اضطره الحال إلى الاعتراف وسلوك سبيل الإنصاف . قرأ الأعرج ( تصحبني ) بفتح التاء والباء وتشديد النون . وقرأ الجمهور { تصاحبني } وقرأ يعقوب ( تصحبني ) بضم التاء وكسر الحاء ، ورواها سهل عن أبي عمرو . قال الكسائي : معناه لا تتركني أصحبك . وقرأ الجمهور { لدني } بضم الدال إلا أن نافعاً وعاصماً خففا النون ، وشددها الباقون . وقرأ أبو بكر عن عاصم ( لدني ) بضم اللام وسكون الدال . قال ابن مجاهد : وهي غلط . قال أبو عليّ : هذا التغليط لعله من جهة الرواية ، فأما على قياس العربية فصحيحة . وقرأ الجمهور { عذراً } بسكون الذال . وقرأ عيسى بن عمر بضم الذال . وحكى الداني أن أبيا روى عن النبيّ بكسر الراء وياء بعدها بإضافة العذر إلى نفسه . { فانطلقا حتى إِذَا أَتَيَا أَهْلَ قَرْيَةٍ } قيل : هي أيلة؛ وقيل : أنطاكية؛ وقيل : برقة؛ وقيل : قرية من قرى أذربيجان؛ وقيل : قرية من قرى الروم { استطعما أَهْلَهَا } هذه الجملة في محل الجر على أنها صفة لقرية ، ووضع الظاهر موضع المضمر لزيادة التأكيد ، أو لكراهة اجتماع الضميرين في هذه الكلمة لما فيه من الكلفة ، أو لزيادة التشنيع على أهل القرية بإظهارهم { فَأَبَوْاْ أَن يُضَيّفُوهُمَا } أي : أبوا أن يعطوهما ما هو حق واجب عليهم من ضيافتهما ، فمن استدل بهذه الآية على جواز السؤال وحلّ الكدية فقد أخطأ خطأً بيناً ، ومن ذلك قول بعض الأدباء الذين يسألون الناس :
فإن رددت فما في الرد منقصة ... عليّ قد ردّ موسى قبل والخضر
وقد ثبت في السنّة تحريم السؤال بما لا يمكن دفعه من الأحاديث الصحيحة الكثيرة { فَوَجَدَا فِيهَا } أي : في القرية { جِدَاراً يُرِيدُ أَن يَنقَضَّ } إسناد الإرادة إلى الجدار مجاز . قال الزجاج : الجدار لا يريد إرادة حقيقية إلا أن هيئة السقوط قد ظهرت فيه كما تظهر أفعال المريدين القاصدين فوصف بالإرادة ، ومنه قول الراعي :
في مهمه فلقت به هاماتها ... فلق الفؤوس إذا أردن نصولا
ومعنى الانقضاض : السقوط بسرعة ، يقال : انقضّ الحائط إذا وقع ، وانقض الطائر إذا هوى من طيرانه فسقط على شيء ، ومعنى { فأقامه } : فسوّاه ، لأنه وجده مائلاً فردّه كما كان؛ وقيل : نقضه وبناه؛ وقيل : أقامه بعمود .

(4/413)

وقد تقدّم في الحديث الصحيح أنه مسحه بيده { قَالَ } موسى { لَوْ شِئْتَ لاَتَّخَذْتَ عَلَيْهِ أَجْراً } أي : على إقامته وإصلاحه ، تحريضاً من موسى للخضر على أخذ الأجر . قال الفراء : معناه لو شئت لم تقمه حتى يقرونا فهو الأجر ، قرأ أبو عمرو ، ويعقوب ، وابن كثير ، وابن محيصن ، واليزيدي ، والحسن ( لتخذت ) يقال : تخذ فلان يتخذ تخذاً مثل : اتخذ . وقرأ الباقون { لاتخذت } . { قَالَ } الخضر { هذا فِرَاقُ بَيْنِى وَبَيْنِكَ } على إضافة { فراق } إلى الظرف اتساعاً ، أي : هذا الكلام والإنكار منك على ترك الأجر هو المفرق بيننا . قال الزجاج : المعنى : هذا فراق بيننا ، أي : هذا فراق اتصالنا ، وكرّر « بين » تأكيداً ، ولما قال الخضر لموسى بهذا ، أخذ في بيان الوجه الذي فعل بسببه تلك الأفعال التي أنكرها موسى فقال : { سَأُنَبّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِع عَّلَيْهِ صَبْراً } والتأويل : رجوع الشيء إلى مآله . ثم شرع في البيان له فقال : { أَمَّا السفينة } يعني : التي خرقها { فَكَانَتْ لمساكين } لضعفاء لا يقدرون على دفع من أراد ظلمهم { يَعْمَلُونَ فِى البحر } ولم يكن لهم مال غير تلك السفينة يكرونها من الذين يركبون البحر ويأخذون الأجرة ، وقد استدل الشافعي بهذه الآية على أن الفقير أسوأ حالاً من المسكين { فَأَرَدتُّ أَنْ أَعِيبَهَا } أي : أجعلها ذات عيب بنزع ما نزعته منها { وَكَانَ ورائهم ملك } قال المفسرون : يعني أمامهم ، ووراء يكون بمعنى : أمام ، وقد مرّ الكلام على هذا في قوله : { وَمِن وَرَائِهِ عَذَابٌ غَلِيظٌ } [ إبراهيم : 17 ] . وقيل : أراد خلفهم ، وكان طريقهم في الرجوع عليه ، وما كان عندهم خبر بأنه { يَأْخُذُ كُلَّ سَفِينَةٍ غَصْباً } أي : كل سفينة صالحة لا معيبة ، وقد قرىء بزيادة « صالحة » ، روي ذلك عن أبيّ وابن عباس . وقرأ جماعة بتشديد السين من مساكين ، واختلف في معناها ، فقيل : هم ملاحو السفينة ، وذلك أن المساك هو الذي يمسك السفينة ، والأظهر قراءة الجمهور بالتخفيف . { وَأَمَّا الغلام } يعني : الذي قتله { فَكَانَ أَبَوَاهُ مُؤْمِنَيْنِ } أي : ولم يكن هو كذلك { فَخَشِينَا أَن يُرْهِقَهُمَا } أي : يرهق الغلام أبويه ، يقال : رهقه أي : غشيه ، وأرهقه أغشاه . قال المفسرون : معناه خشينا أن يحملهما حبه على أن يتبعاه في دينه ، وهو الكفر ، و { طُغْيَانًا } مفعول يرهقهما { وَكُفْراً } معطوف عليه ، وقيل : المعنى : فخشينا أن يرهق الوالدين طغياناً عليهما وكفراً لنعمتهما بعقوقه . قيل : ويجوز أن يكون { فخشينا } من كلام الله ، ويكون المعنى : كرهنا كراهة من خشي سوء عاقبة أمره فغيره ، وهذا ضعيف جدّاً ، فالكلام كلام الخضر . وقد استشكل بعض أهل العلم قتل الخضر لهذا الغلام بهذه العلة ، فقيل : إنه كان بالغاً وقد استحق ذلك بكفره؛ وقيل : كان يقطع الطريق فاستحق القتل لذلك ، ويكون معنى { فخشينا أن يرهقهما طغياناً وكفراً } : أن الخضر خاف على الأبوين أن يذبا عنه ويتعصبا له فيقعا في المعصية ، وقد يؤدّي ذلك إلى الكفر والارتداد .

(4/414)

والحاصل أنه لا إشكال في قتل الخضر له إذا كان بالغاً كافراً أو قاطعاً للطريق هذا فيما تقتضيه الشريعة الإسلامية ، ويمكن أن يكون للخضر شريعة من عند الله سبحانه تسوّغ له ذلك ، وأما إذا كان الغلام صبياً غير بالغ ، فقيل : إن الخضر علم بإعلام الله له أنه لو صار بالغاً لكان كافراً يتسبب عن كفره إضلال أبويه وكفرهما ، وهذا وإن كان ظاهر الشريعة الإسلامية يأباه ، فإن قتل من لا ذنب له ولا قد جرى عليه قلم التكليف لخشية أن يقع منه بعد بلوغه ما يجوز به قتله لا يحلّ في الشريعة المحمدية ، ولكنه حلّ في شريعة أخرى ، فلا إشكال . وقد ذهب الجمهور إلى أن الخضر كان نبياً { فَأَرَدْنَا أَن يُبْدِلَهُمَا رَبُّهُمَا خَيْراً مّنْهُ } قرأ الجمهور بفتح الباء الموحدة وتشديد الدال . وقرأ عاصم وابن عامر وأبو جعفر ويعقوب بسكون الباء وتخفيف الدال ، والمعنى : أردنا أن يرزقهما الله بدل هذا الولد ولداً خيراً منه { زكواة } أي : ديناً وصلاحاً وطهارة من الذنوب { وَأَقْرَبَ رُحْماً } قرأ ابن عباس ، وحمزة ، والكسائي ، وابن كثير ، وابن عامر ( رحماً ) بضم الحاء . وقرأ الباقون بسكونها ، ومعنى الرحم : الرحمة ، يقال : رحمه الله رحمة ورحمى ، والألف للتأنيث . { وَأَمَّا الجدار } يعني : الذي أصلحه { فَكَانَ لغلامين يَتِيمَيْنِ فِى المدينة } هي القرية المذكورة سابقاً ، وفيه جواز إطلاق اسم المدينة على القرية لغة { وَكَانَ تَحْتَهُ كَنزٌ لَّهُمَا } قيل : كان مالاً جسيماً كما يفيده اسم الكنز ، إذ هو المال المجموع . قال الزجاج : المعروف في اللغة أن الكنز إذا أفرد فمعناه : المال المدفون ، فإذا لم يكن مالاً قيل : كنز علم وكنز فهم؛ وقيل : لوح من ذهب ، وقيل : صحف مكتوبة { وَكَانَ أَبُوهُمَا صالحا } فكان صلاحه مقتضياً لرعاية ولديه وحفظ مالهما ، قيل : هو الذي دفنه؛ وقيل : هو الأب السابع من عند الدافن له ، وقيل : العاشر { فَأَرَادَ رَبُّكَ } أي : مالكك ومدبر أمرك ، وأضاف الرب إلى ضمير موسى تشريفاً له { أَن يَبْلُغَا أَشُدَّهُمَا } أي : كمالهما وتمام نموّهما { وَيَسْتَخْرِجَا كَنزَهُمَا } من ذلك الموضع الذي عليه الجدار ، ولو انقضّ لخرج الكنز من تحته { رَحْمَةً مّن رَّبّكَ } لهما ، وهو مصدر في موضع الحال أي : مرحومين من الله سبحانه { وَمَا فَعَلْتُهُ عَنْ أَمْرِى } أي : عن اجتهادي ورأيي ، وهو تأكيد لما قبله ، فقد علم بقوله فأراد ربك أنه لم يفعله الخضر عن أمر نفسه { ذَلِكَ تَأْوِيلُ مَا لَمْ تَسْطِع عَّلَيْهِ صَبْراً } أي : ذلك المذكور من تلك البيانات التي بينتها لك وأوضحت وجوهها تأويل ما ضاق صبرك عنه ولم تطق السكوت عليه ، ومعنى التأويل هنا : هو المآل الذي آلت إليه تلك الأمور ، وهو اتضاح ما كان مشتبهاً على موسى وظهور وجهه ، وحذف التاء من { تسطع } تخفيفاً .

(4/415)

وقد أخرج عبد الرزاق ، وابن المنذر عن ابن عباس في قوله : { لَقَدْ جِئْتَ شَيْئًا إِمْرًا } يقول : نكراً . وأخرج ابن أبي حاتم عن مجاهد نحوه . وأخرج عبد الله بن أحمد في زوائد الزهد ، وابن أبي حاتم عن قتادة في قوله : { إِمْراً } قال : عجباً . وأخرج ابن جرير ، عن أبيّ بن كعب في قوله : { لاَ تُؤَاخِذْنِى بِمَا نَسِيتُ } قال : لم ينس ، ولكنها من معاريض الكلام . وأخرج ابن المنذر ، وابن أبي حاتم ، عن أبي العالية قال : كان الخضر عبداً لا تراه الأعين ، إلا من أراد الله أن يريه إياه ، فلم يره من القوم إلا موسى ، ولو رآه القوم لحالوا بينه وبين خرق السفينة وبين قتل الغلام . وأقول : ينبغي أن ينظر من أين له هذا؟ فإن لم يكن مستنده إلا قوله : ولو رآه القوم إلخ ، فليس ذلك بموجب لما ذكره ، أما أوّلاً : فإن من الجائز أن يفعل ذلك من غير أن يراه أهل السفينة وأهل الغلام ، لا لكونه لا تراه الأعين ، بل لكونه فعل ذلك من غير اطلاعهم . وأما ثانياً : فيمكن أن أهل السفينة وأهل الغلام قد عرفوه وعرفوا أنه لا يفعل ذلك إلا بأمر من الله كما يفعل الأنبياء ، فسلموا لأمر الله . وأخرج ابن جرير ، عن ابن عباس في قوله : { نَفْساً زكية } قال : مسلمة . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، عن سعيد بن جبير ، قال : لم تبلغ الخطايا . وأخرج عبد الرزاق ، وابن المنذر ، عن الحسن نحوه . وأخرج عبد الله بن أحمد في زوائد الزهد ، وابن أبي حاتم ، عن قتادة في قوله : { شَيْئاً نُّكْراً } قال : النكر أنكر من العجب . وأخرج أحمد ، عن عطاء قال : كتب نجدة الحروري إلى ابن عباس يسأله عن قتل الصبيان ، فكتب إليه : إن كنت الخضر تعرف الكافر من المؤمن فاقتلهم . وزاد ابن أبي شيبة من طريق أخرى عنه : ولكنك لا تعلم ، قد نهى رسول الله صلى الله عليه وسلم عن قتلهم فاعتزلهم . وأخرج مسلم ، وأبو داود ، والترمذي ، وعبد الله بن أحمد في زوائد المسند ، وابن مردويه ، عن أبيّ بن كعب ، عن النبيّ صلى الله عليه وسلم قال : « الغلام الذي قتله الخضر طبع يوم طبع كافراً ، ولو أدرك لأرهق أبويه طغياناً وكفراً » وأخرج أبو داود ، والترمذي ، وعبد الله بن أحمد والبزار ، وابن المنذر ، والطبراني ، وابن مردويه ، عن أبيّ؛ أن النبيّ صلى الله عليه وسلم قرأ { مِن لَّدُنّى عُذْراً } مثقلة . وأخرج ابن مردويه عن أبيّ أن النبيّ صلى الله عليه وسلم قرأ : { أَن يُضَيّفُوهُمَا } مشدّدة .

(4/416)

وأخرج ابن الأنباري في المصاحف ، وابن مردويه عن أبيّ بن كعب عن رسول الله صلى الله عليه وسلم « أنه قرأ » فَوَجَدَا فِيهَا جِدَاراً يُرِيدُ أَن يَنقَضَّ « فهدمه ، ثم قعد يبنيه » قلت : ورواية الصحيحين التي قدّمناها أنه مسحه بيده أولى . وأخرج الفريابي في معجمه ، وابن حبان ، والحاكم وصححه ، وابن مردويه عن أبيّ أن النبيّ صلى الله عليه وسلم قرأ « لَوْ شِئْتَ لتخذت عَلَيْهِ أَجْر » مخففة . وأخرج ابن أبي شيبة ، وأبو داود ، والترمذي ، والنسائي ، والحاكم وصححه ، وابن مردويه ، عن ابن عباس ، عن أبيّ بن كعب قال : قال رسول الله صلى الله عليه وسلم : « رحمة الله علينا وعلى موسى . لو صبر لقصّ الله علينا من خبره ، ولكن قَال : { إِن سَأَلْتُكَ عَن شَىْء بَعْدَهَا فَلاَ تُصَاحِبْنِى } » وأخرج سعيد بن منصور ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، عن ابن عباس أن النبيّ صلى الله عليه وسلم كان يقرأ « وَكَانَ مَّلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْباً » . وأخرج ابن الأنباري ، عن أبيّ بن كعب أنه قرأها كذلك . وأخرج أبو عبيد ، وابن المنذر ، عن أبي الزاهرية قال : كتب عثمان « وكان وراءهم ملك يأخذ كل سفينة صالحة غصباً » . وأخرج أبو عبيد ، وسعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، وابن الأنباري ، عن ابن عباس أنه كان يقرأ « وأما الغلام فكان كافراً وكان أبواه مؤمنين » . وأخرج ابن جرير ، وابن أبي حاتم ، عن قتادة قال : هي في مصحف عبد الله « فخاف ربك أن يرهقهما طغياناً وكفراً » . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { خَيْراً مّنْهُ زكواة } قال : ديناً { وَأَقْرَبَ رُحْماً } قال : مودّة ، فأبدلا جارية ولدت نبياً . وأخرج عبد الرزاق ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَكَانَ تَحْتَهُ كَنزٌ لَّهُمَا } قال : كان الكنز لمن قبلنا وحرّم علينا ، وحرّمت الغنيمة على من كان قبلنا وأحلت لنا ، فلا يعجبنّ الرجل ، فيقول : فما شأن الكنز ، أحلّ لمن قبلنا وحرّم علينا؟ فإن الله يحلّ من أمره ما يشاء ويحرّم ما يشاء ، وهي السنن والفرائض ، يحلّ لأمة ويحرّم على أخرى . وأخرج البخاري في تاريخه ، والترمذي وحسنه ، والبزار ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه عن أبي الدرداء عن النبيّ صلى الله عليه وسلم في قوله : { وَكَانَ تَحْتَهُ كَنزٌ لَّهُمَا } قال : « ذهب وفضة » . وأخرج الطبراني عن أبي الدرداء في قوله : { وَكَانَ تَحْتَهُ كَنزٌ لَّهُمَا } قال : أحلت لهم الكنوز وحرّمت عليهم الغنائم ، وأحلّت لنا الغنائم وحرّمت علينا الكنوز .

(4/417)

وأخرج البزار ، وابن أبي حاتم ، وابن مردويه عن أبي ذر رفعه قال : إن الكنز الذي ذكره الله في كتابه لوح من ذهب مصمت فيه : عجبت لمن أيقن بالقدر ثم نصب ، وعجبت لمن ذكر النار ثم ضحك ، وعجبت لمن ذكر الموت ثم غفل ، لا إله إلا الله محمد رسول الله . وفي نحو هذا روايات كثيرة لا تتعلق بذكرها فائدة . وأخرج ابن المبارك ، وسعيد بن منصور ، وأحمد في الزهد ، والحميدي في مسنده ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، عن ابن عباس في قوله : { وَكَانَ أَبُوهُمَا صالحا } قال : حفظاً بصلاح أبيهما . وأخرج ابن مردويه عن جابر قال : قال رسول الله صلى الله عليه وسلم : « إن الله عزّ وجلّ يصلح بصلاح الرجل الصالح ، ولده ، وولد ولده ، وأهل دويرته وأهل دويرات حوله ، فما يزالون في حفظ الله تعالى ما دام فيهم » وأخرج ابن أبي حاتم عن ابن عباس قال : إن الله يصلح بصلاح الرجل ولده ، وولد ولده ، ويحفظه في دويرته ، والدويرات حوله ، فما يزالون في ستر من الله وعافية . وأخرج ابن جرير من طريق الحسن بن عمارة عن أبيه قال : قيل لابن عباس : لم نسمع لفتى موسى بذكر وقد كان معه؟ فقال ابن عباس : قال فيما يذكر من حديث الفتى : إنه شرب من الماء فخلد ، فأخذه العالم فطابق به سفينة ثم أرسله في البحر ، فإنها لتموج به إلى يوم القيامة ، وذلك أنه لم يكن له أن يشرب منه . قال ابن كثير : إسناده ضعيف ، الحسن متروك وأبوه غير معروف .

(4/418)

وَيَسْأَلُونَكَ عَنْ ذِي الْقَرْنَيْنِ قُلْ سَأَتْلُو عَلَيْكُمْ مِنْهُ ذِكْرًا (83) إِنَّا مَكَّنَّا لَهُ فِي الْأَرْضِ وَآَتَيْنَاهُ مِنْ كُلِّ شَيْءٍ سَبَبًا (84) فَأَتْبَعَ سَبَبًا (85) حَتَّى إِذَا بَلَغَ مَغْرِبَ الشَّمْسِ وَجَدَهَا تَغْرُبُ فِي عَيْنٍ حَمِئَةٍ وَوَجَدَ عِنْدَهَا قَوْمًا قُلْنَا يَا ذَا الْقَرْنَيْنِ إِمَّا أَنْ تُعَذِّبَ وَإِمَّا أَنْ تَتَّخِذَ فِيهِمْ حُسْنًا (86) قَالَ أَمَّا مَنْ ظَلَمَ فَسَوْفَ نُعَذِّبُهُ ثُمَّ يُرَدُّ إِلَى رَبِّهِ فَيُعَذِّبُهُ عَذَابًا نُكْرًا (87) وَأَمَّا مَنْ آَمَنَ وَعَمِلَ صَالِحًا فَلَهُ جَزَاءً الْحُسْنَى وَسَنَقُولُ لَهُ مِنْ أَمْرِنَا يُسْرًا (88) ثُمَّ أَتْبَعَ سَبَبًا (89) حَتَّى إِذَا بَلَغَ مَطْلِعَ الشَّمْسِ وَجَدَهَا تَطْلُعُ عَلَى قَوْمٍ لَمْ نَجْعَلْ لَهُمْ مِنْ دُونِهَا سِتْرًا (90) كَذَلِكَ وَقَدْ أَحَطْنَا بِمَا لَدَيْهِ خُبْرًا (91)

لما أجاب سبحانه عن سؤالين من سؤالات اليهود ، وانتهى الكلام إلى حيث انتهى شرع سبحانه في السؤال الثالث والجواب عنه ، فالمراد بالسائلين هنا هم اليهود .
واختلفوا في ذي القرنين اختلافاً كثيراً ، فقيل : هو الإسكندر بن فيلقوس الذي ملك الدنيا بأسرها اليوناني باني الإسكندرية . وقال ابن إسحاق : هو رجل من أهل مصر ، اسمه مرزبان بن مرزبة اليوناني ، من ولد يونان بن يافث بن نوح؛ وقيل : هو ملك اسمه هرمس؛ وقيل : ملك اسمه هردبس؛ وقيل : شاب من الروم ، وقيل : كان نبياً ، وقيل : كان عبداً صالحاً وقيل : اسمه عبد الله بن الضحاك؛ وقيل : مصعب بن عبد الله ، من أولاد كهلان بن سبأ . وحكى القرطبي عن السهيلي أنه قال : إن الظاهر من علم الأخبار أنهما اثنان : أحدهما : كان على عهد إبراهيم عليه السلام . والآخر : كان قريباً من عيسى عليه السلام؛ وقيل : هو أبو كرب الحميري؛ وقيل : هو ملك من الملائكة ، ورجح الرازي القول الأوّل ، قال : لأن من بلغ ملكه من السعة والقوّة إلى الغاية التي نطق بها التنزيل إنما هو الإسكندر اليوناني كما تشهد به كتب التاريح؛ قال : فوجب القطع بأن ذا القرنين هو الإسكندر ، قال : وفيه إشكال لأنه كان تلميذاً لأرسطاطاليس الحكيم ، وكان على مذهبه ، فتعظيم الله إياه يوجب الحكم بأن مذهب أرسطاطاليس حق وصدق ، وذلك مما لا سبيل إليه . قال النيسابوري : قلت : ليس كل ما ذهب إليه الفلاسفة باطلاً فلعله أخذ منهم ما صفا وترك ما كدر والله أعلم . ورجح ابن كثير ما ذكره السهيلي أنهما اثنان كما قدّمنا ذلك ، وبين أن الأوّل : طاف بالبيت مع إبراهيم أوّل ما بناه وآمن به واتبعه وكان وزيره الخضر . وأما الثاني : فهو الإسكندر المقدوني اليوناني ، وكان وزيره الفيلسوف المشهور أرسطاطاليس ، وكان قبل المسيح بنحو من ثلثمائة سنة . فأما الأوّل المذكور في القرآن فكان في زمن الخليل ، هذا معنى ما ذكره ابن كثير في تفسيره راوياً له عن الأزرقي وغيره؛ ثم قال : وقد ذكرنا طرفاً صالحاً في أخباره في كتاب البداية والنهاية بما فيه كفاية . وحكى أبو السعود في تفسيره عن ابن كثير أنه قال : وإنما بينا هذا يعني : أنهما اثنان ، لأن كثيراً من الناس يعتقد أنهما واحد ، وأن المذكور في القرآن العظيم هو هذا المتأخر ، فيقع بذلك خطأ كبير وفساد كثير ، كيف لا ، والأوّل : كان عبداً صالحاً مؤمناً ، وملكاً عادلاً ، ووزيره الخضر ، وقد قيل : إنه كان نبياً ، وأما الثاني : فقد كان كافراً ، ووزيره إرسطاطاليس الفيلسوف ، وكان ما بينهما من الزمان أكثر من ألفي سنة ، فأين هذا من ذاك؟ انتهى . قلت : لعله ذكر هذا في الكتاب الذي ذكره سابقاً ، وسماه بالبداية والنهاية ولم يقف عليه ، والذي يستفاد من كتب التاريخ هو أنهما اثنان ، كما ذكره السهيلي والأزرقي وابن كثير وغيرهم لا كما ذكره الرازي وادّعى أنه الذي تشهد به كتب التواريخ ، وقد وقع الخلاف هل هو نبيّ أم لا؟ وسيأتي ما يستفاد منه المطلوب آخر هذا البحث إن شاء الله .

(4/419)

وأما السبب الذي لأجله سمي ذا القرنين ، فقال الزجاج والأزهري : إنما سمي ذا القرنين ، لأنه بلغ قرن الشمس من مطلعها ، وقرن الشمس من مغربها؛ وقيل : إنه كان له ضفيرتان من شعر ، والضفائر تسمى قروناً ، ومنه قول الشاعر :
فلثمت فاها آخذاً بقرونها ... شرب النزيف ببرد ماء الحشرج
والحشرج : ماء من مياه العرب؛ وقيل : إنه رأى في أوّل ملكه كأنه قابض على قرني الشمس فسمي بذلك ، وقيل : كان له قرنان تحت عمامته؛ وقيل : إنه دعا إلى الله فشجه قومه على قرنه ، ثم دعا إلى الله فشجوه على قرنه الآخر ، وقيل : إنما سمي بذلك لأنه كريم الطرفين من أهل بيت شرف من قبل أبيه وأمه ، وقيل : لأنه انقرض في وقته قرنان من الناس وهو حيّ ، وقيل : لأنه كان إذا قاتل قاتل بيديه وركابيه جميعاً ، وقيل : لأنه أعطي علم الظاهر والباطن ، وقيل : لأنه دخل النور والظلمة ، وقيل : لأنه ملك فارس والروم ، وقيل : لأنه ملك الروم والترك ، وقيل : لأنه كان لتاجه قرنان . قوله : { قُلْ سَأَتْلُواْ عَلَيْكُم مّنْهُ ذِكْراً } أي : سأتلو عليكم أيها السائلون من ذي القرنين خبراً . وذلك بطريق الوحي المتلوّ . ثم شرع سبحانه في بيان ما أمر به رسوله أن يقوله لهم من أنه سيتلو عليهم منه ذكراً فقال : { إِنَّا مَكَّنَّا لَهُ فِى الأرض } أي : أقدرناه بما مهدنا له من الأسباب ، فجعلنا له مكنة وقدرة على التصرف فيها ، وسهلّ عليه المسير في مواضعها ، وذللّ له طرقها حتى تمكن منها أين شاء وكيف شاء؟ ومن جملة تمكينه فيها أنه جعل له الليل والنهار سواء في الإضاءة { وآتيناه مِن كُلّ شَىْء } مما يتعلق بمطلوبه { سَبَباً } أي : طريقاً يتوصل بها إلى ما يريده { فَأَتْبَعَ سَبَباً } من تلك الأسباب . قال المفسرون : والمعنى طريقاً تؤديه إلى مغرب الشمس . قال الزجاج : فأتبع سبباً من الأسباب التي أوتي ، وذلك أنه أوتي من كل شيء سبباً فأتبع من تلك الأسباب التي أوتي سبباً في المسير إلى المغرب ، وقيل : أتبع من كل شيء علماً يتسبب به إلى ما يريد؛ وقيل : بلاغاً إلى حيث أراد؛ وقيل : من كل شيء يحتاج إليه الخلق؛ وقيل : من كل شيء تستعين به الملوك من فتح المدائن وقهر الأعداء . وأصل السبب : الحبل ، فاستعين لكل ما يتوصل به إلى شيء . قرأ ابن عامر ، وأهل الكوفة ، وعاصم ، وحمزة ، والكسائي ( وأتبع ) بقطع الهمزة ، وقرأ أهل المدينة وأهل مكة وأبو عمرو بوصلها .

(4/420)

قال الأخفش : تبعته وأتبعته بمعنى . مثل ردفته وأردفته ، ومنه قوله : { فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ } [ الصافات : 10 ] . قال النحاس : واختار أبو عبيدة قراءة أهل الكوفة ، قال : لأنها من السير . وحكى هو والأصمعي أنه يقال : تبعته وأتبعته إذا سار ولم يلحقه ، وأتبعه إذا لحقه . قال أبو عبيدة : ومثله { فَأَتْبَعُوهُم مُّشْرِقِينَ } . قال النحاس : وهذا من الفرق وإن كان الأصمعي قد حكاه فلا يقبل إلا بعلم أو دليل ، وقوله عزّ وجلّ : { فَأَتْبَعُوهُم مُّشْرِقِينَ } [ الشعراء : 60 ] ليس في الحديث أنهم لحقوهم ، وإنما الحديث لما خرج موسى وأصحابه من البحر وحصل فرعون وأصحابه في البحر انطبق عليهم البحر . والحق في هذا أن تبع واتبع وأتبع لغات بمعنى واحد ، وهو بمعنى : السير . { حتى إِذَا بَلَغَ مَغْرِبَ الشمس } أي : نهاية الأرض من جهة المغرب ، لأن من وراء هذه النهاية البحر المحيط ، وهو لا يمكن المضيّ فيه { وَجَدَهَا تَغْرُبُ فِى عَيْنٍ حَمِئَةٍ } قرأ ابن عامر ، وعاصم ، وحمزة ، والكسائي « حامية » : أي : حارّة . وقرأ الباقون « حمئة » أي : كثيرة الحمأة ، وهي الطينة السوداء ، تقول : حمئت البئر حمأ بالتسكين : إذا نزعت حمأتها ، وحمأت البئر حمأتها بالتحريك : كثرت حمأتها ، ويجوز أن تكون حامية من الحمأة ، فخففت الهمزة وقلبت ياء ، وقد يجمع بين القراءتين فيقال : كانت حارة وذات حمأة . قيل : ولعل ذا القرنين لما بلغ ساحل البحر المحيط رآها كذلك في نظره ، ولا يبعد أن يقال : لا مانع من أن يمكنه الله من عبور البحر المحيط حتى يصل إلى تلك العين التي تغرب فيها الشمس ، وما المانع من هذا بعد أن حكى الله عنه أنه بلغ مغرب الشمس ، ومكن له في الأرض والبحر من جملتها ، ومجرد الاستبعاد لا يوجب حمل القرآن على خلاف ظاهره { وَوَجَدَ عِندَهَا قَوْماً } الضمير في عندها إما للعين أو للشمس . قيل : هم قوم لباسهم جلود الوحش ، وكانوا كفاراً ، فخيّره الله بين أن يعذبهم وبين أن يتركهم ، فقال : { إِمَّا أَن تُعَذّبَ وَإِمَّا أَن تَتَّخِذَ فِيهِمْ حُسْناً } أي : إما أن تعذبهم بالقتل من أوّل الأمر ، وإما أن تتخذ فيهم أمراً ذا حسن أو أمراً حسناً مبالغة بجعل المصدر صفة للأمر ، والمراد : دعوتهم إلى الحق وتعليمهم الشرائع . { قَالَ } ذو القرنين مختاراً للدعوة التي هي الشق الأخير من الترديد { أَمَّا مَن ظَلَمَ } نفسه بالإصرار على الشرك ولم يقبل دعوتي { فَسَوْفَ نُعَذِّبُهُ } بالقتل في الدنيا { ثُمَّ يُرَدُّ إلى رَبّهِ } في الآخرة { فَيْعَذّبُهُ } فيها { عَذَاباً نُّكْراً } أي : منكراً فظيعاً . قال الزجاج : خيّره الله بين الأمرين . قال النحاس : وردّ عليّ بن سليمان قوله لأنه لم يصح أن ذا القرنين نبيّ فيخاطب بهذا ، فكيف يقول لربه عزّ وجلّ { ثُمَّ يُرَدُّ إلى رَبّهِ } وكيف يقول : { فَسَوْفَ نُعَذِّبُهُ } فيخاطبه بالنون ، قال : والتقدير قلنا : يا محمد قالوا : يا ذا القرنين .

(4/421)

قال النحاس : وهذا الذي ذكره لا يلزم لجواز أن يكون الله عزّ وجلّ خاطبه على لسان نبيّ في وقته ، وكأن ذا القرنين خاطب أولئك القوم فلا يلزم ما ذكره . ويمكن أن يكون مخاطباً للنبيّ الذي خاطبه الله على لسانه ، أو خاطب قومه الذين وصل بهم إلى ذلك الموضع . قال ثعلب : إن في قوله : { إِمَّا أَن تُعَذّبَ وَإِمَّا أَن تَتَّخِذَ } في موضع نصب ، ولو رفعت لكان صواباً بمعنى فأما هو كقول الشاعر :
فسيروا فإما حاجة تقضيانها ... وإما مقيل صالح وصديق
{ وَأَمَّا مَنْ امَنَ } بالله وصدّق دعوتي { وَعَمِلَ } عملاً { صالحا } مما يقتضيه الإيمان { فَلَهُ جَزَاء الحسنى } قرأ أهل المدينة وأبو عمرو وعاصم وابن كثير وابن عامر : ( فله جزاء ) بالرفع على الابتداء أي : جزاء الخصلة الحسنى عند الله ، أو الفعلة الحسنى وهي الجنة قاله الفراء . وإضافة الجزاء إلى الحسنى التي هي الجنة كإضافة حق اليقين ودار الآخرة ، ويجوز أن يكون هذا الجزاء من ذي القرنين أي : أعطيه وأتفضل عليه ، وقرأ سائر الكوفيين « فله جزاء الحسنى » بنصب { جزاء } وتنوينه . قال الفراء : انتصابه على التمييز . وقال الزجاج : هو مصدر في موضع الحال أي مجزياً بها جزاءً . وقرأ ابن عباس ومسروق بنصب ( جزاء ) من غير تنوين . قال أبو حاتم : هي على حذف التنوين لالتقاء الساكنين . قال النحاس : وهذا عند غيره خطأ لأنه ليس موضع حذف تنوين لالتقاء الساكنين . وقرىء برفع : ( جزاء ) منوّناً على أنه مبتدأ ، و { الحسنى } بدل منه والخبر الجارّ والمجرور { وَسَنَقُولُ لَهُ مِنْ أَمْرِنَا يُسْراً } أي : مما نأمر به قولاً ذا يسر ليس بالصعب الشاق ، أو أطلق عليه المصدر مبالغة . { ثُمَّ أَتْبَعَ سَبَباً } أي : طريقاً آخر غير الطريق الأولى وهي التي رجع بها من المغرب وسار فيها إلى المشرق { حتى إِذَا بَلَغَ مَطْلِعَ الشمس } أي : الموضع الذي تطلع عليه الشمس أوّلاً من معمور الأرض ، أو مكان طلوعها لعدم المانع شرعاً ولا عقلاً من وصوله إليه كما أوضحناه فيما سبق { وَجَدَهَا تَطْلُعُ على قَوْمٍ لَّمْ نَجْعَل لَّهُمْ مّن دُونِهَا سِتْراً } يسترهم ، لا من البيوت ولا من اللباس ، بل هم حفاة عراة لا يأوون إلى شيء من العمارة . قيل : لأنهم بأرض لا يمكن أن يستقرّ عليها البناء { كَذَلِكَ وَقَدْ أَحَطْنَا بِمَا لَدَيْهِ خُبْراً } أي : كذلك أمر ذي القرنين أتبع هذه الأسباب حتى بلغ ، وقد علمنا حين ملكناه ما عنده من الصلاحية لذلك الملك والاستقلال به؛ وقيل : المعنى لم نجعل لهم ستراً مثل ذلك الستر الذي جعلنا لكم من الأبنية والثياب ، وقيل : المعنى كذلك بلغ مطلع الشمس مثل ما بلغ من مغربها ، وقيل : المعنى كذلك تطلع على قوم مثل ذلك القبيل الذي تغرب عليهم ، فقضي في هؤلاء كما قضي في أولئك من تعذيب الظالمين والإحسان إلى المؤمنين ، ويكون تأويل الإحاطة بما لديه في هذه الوجوه على ما يناسب ذلك كما قلنا في الوجه الأوّل .

(4/422)

وقد أخرج ابن أبي حاتم عن السدّي قال : قالت اليهود للنبيّ صلى الله عليه وسلم : يا محمد إنك إنما تذكر إبراهيم وموسى وعيسى والنبيين ، إنك سمعت ذكرهم منا ، فأخبرنا عن نبيّ لم يذكره الله في التوراة إلا في مكان واحد ، قال : « ومن هو »؟ قالوا : ذو القرنين ، قال : « ما بلغني عنه شيء » ، فخرجوا فرحين قد غلبوا في أنفسهم ، فلم يبلغوا باب البيت حتى نزل جبريل بهؤلاء الآيات { وَيَسْأَلُونَكَ عَن ذِى القرنين } . وأخرج عبد الرزاق ، ابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ما أدري أتبع كان نبياً أم لا؟ وما أدري أذو القرنين كان نبياً أم لا؟ وما أدري الحدود كفارات لأهلها أم لا؟ » ، وأخرج ابن مردويه عن سالم بن أبي الجعد قال : سئل عليّ عن ذي القرنين أنبيّ هو؟ قال : سمعت نبيكم صلى الله عليه وسلم يقول : « هو عبد ناصح الله فنصحه » وأخرج ابن عبد الحكم في فتوح مصر ، وابن المنذر ، وابن أبي حاتم ، وابن الأنباري في المصاحف ، وابن أبي عاصم في السنة ، وابن مردويه من طريق أبي الطفيل : أن ابن الكواء سأل عليّ بن أبي طالب عن ذي القرنين أنبياً كان أم ملكاً؟ قال : لم يكن نبياً ولا ملكاً ، ولكن كان عبداً صالحاً أحبّ الله فأحبه الله ، ونصح لله فنصحه الله ، بعثه الله إلى قومه فضربوه على قرنه فمات ، ثم أحياه الله لجهادهم ، ثم بعثه الله إلى قومه فضربوه على قرنه الآخر فمات ، فأحياه الله لجهادهم ، فلذلك سمي ذا القرنين ، وإن فيكم مثله . وأخرج ابن أبي حاتم ، وابن مردويه ، عن ابن عمرو قال : ذو القرنين نبيّ . وأخرج ابن أبي حاتم ، عن الأخرص بن حكيم ، عن أبيه ، أن النبيّ صلى الله عليه وسلم سئل عن ذي القرنين فقال : « هو ملك مسح الأرض بالأسباب » وأخرج ابن عبد الحكم في فتوح مصر ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة عن خالد بن معدان الكلاعي مرفوعاً مثله . وأخرج ابن عبد الحكم ، وابن المنذر ، وابن أبي حاتم ، وابن الأنباري في كتاب الأضداد ، وأبو الشيخ عن عمر بن الخطاب : أنه سمع رجلاً ينادي بمنى يا ذا القرنين ، فقال عمر : ها أنتم قد سمعتم بأسماء الأنبياء فما بالكم وأسماء الملائكة؟ وفي الباب غير ما ذكرناه مما يغني عنه ما قد أوردناه .

(4/423)

وقد أخرج ابن عبد الحكم في فتوح مصر ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في الدلائل عن عقبة بن عامر الجهني حديثاً يتضمن : أن نفراً من اليهود سألوا النبيّ صلى الله عليه وسلم عن ذي القرنين ، فأخبرهم بما جاءوا له ابتداء ، وكان فيما أخبرهم به " أنه كان شاباً من الروم ، وأنه بنى الإسكندرية ، وأنه علا به ملك في السماء ، وذهب به إلى السدّ " ، وإسناده ضعيف ، وفي متنه نكارة ، وأكثر ما فيه أنه من أخبار بني إسرائيل ، ذكر معنى هذا ابن كثير في تفسيره وعزاه إلى ابن جرير والأموي في مغازيه ، ثم قال بعد ذلك : والعجب أن أبا زرعة الداري مع جلالة قدره ساقه بتمامه في كتابه دلائل النبوّة ، انتهى . وقد ساقه بتمامه السيوطي في الدرّ المنثور ، وساق أيضاً خبراً طويلاً عن وهب بن منبه وعزاه إلى ابن إسحاق ، وابن المنذر ، وابن أبي حاتم ، والشيرازي في الألقاب ، وأبي الشيخ ، وفيه أشياء منكرة جدّاً ، وكذلك ذكر خبراً طويلاً عن محمد الباقر أخرجه ابن أبي حاتم وأبو الشيخ ، ولعل هذه الأخبار ونحوها منقولة عن أهل الكتاب ، وقد أمرنا بأن لا نصدقهم ولا نكذبهم فيما ينقلونه إلينا . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وآتيناه مِن كُلّ شَىْء سَبَباً } قال : علماً . وأخرج ابن أبي حاتم ، عن سعيد بن أبي هلال : أن معاوية بن أبي سفيان قال لكعب الأحبار : أنت تقول : إن ذا القرنين كان يربط خيله بالثريا ، قال له كعب : إن كنت قلت ذلك فإن الله قال : { وآتيناه مِن كُلّ شَىْء سَبَباً } . وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم من طريق عثمان بن أبي حاصر ، أن ابن عباس ذكر له : أن معاوية بن أبي سفيان قرأ الآية التي في سورة الكهف " تَغْرُبُ فِى عَيْنٍ حَامِيَةً " قال ابن عباس : فقلت لمعاوية : ما نقرؤها إلا { حمئة } فسأل معاوية عبد بن عمرو كيف تقرؤها؟ فقال عبد الله : كما قرأتها ، قال ابن عباس : فقلت لمعاوية : في بيتي نزل القرآن ، فأرسل إلى كعب ، فقال له : أين تجد الشمس تغرب في التوراة؟ فقال له كعب : سل أهل العربية فإنهم أعلم بها ، وأما أنا فإني أجد في التوراة في ماء وطين ، وأشار بيده إلى المغرب . قال ابن أبي حاصر : لو أني عند كما أيدتك بكلام تزداد به بصيرة في حمئة . قال ابن عباس : وما هو؟ قلت : فيما نأثر قول تبع فيما ذكر به ذا القرنين في كلفه بالعلم واتباعه إياه :
قد كان ذو القرنين عمر مسلماً ... ملكاً تذلّ له الملوك وتحشد
فأتى المشارق والمغارب يبتغي ... أسباب ملك من حكيم مرشد
فرأى مغيب الشمس عند غروبها ... في عين ذي خلب وثاط حرمد
فقال ابن عباس : ما الخلب؟ قلت : الطين بكلامهم ، قال : فما الثأط؟ قلت : الحمأة . قال : فما الحرمد؟ قلت : الأسود ، فدعا ابن عباس غلاماً فقال : اكتب ما يقول هذا الرجل . وأخرج الترمذي ، وأبو داود الطيالسي ، وابن جرير ، وابن المنذر عن أبيّ بن كعب أن النبيّ صلى الله عليه وسلم : " كان يقرأ { فِى عَيْنٍ حَمِئَةٍ } » " . وأخرج الطبراني ، والحاكم ، وابن مردويه عن ابن عباس مرفوعاً مثله .

(4/424)

ثُمَّ أَتْبَعَ سَبَبًا (92) حَتَّى إِذَا بَلَغَ بَيْنَ السَّدَّيْنِ وَجَدَ مِنْ دُونِهِمَا قَوْمًا لَا يَكَادُونَ يَفْقَهُونَ قَوْلًا (93) قَالُوا يَا ذَا الْقَرْنَيْنِ إِنَّ يَأْجُوجَ وَمَأْجُوجَ مُفْسِدُونَ فِي الْأَرْضِ فَهَلْ نَجْعَلُ لَكَ خَرْجًا عَلَى أَنْ تَجْعَلَ بَيْنَنَا وَبَيْنَهُمْ سَدًّا (94) قَالَ مَا مَكَّنِّي فِيهِ رَبِّي خَيْرٌ فَأَعِينُونِي بِقُوَّةٍ أَجْعَلْ بَيْنَكُمْ وَبَيْنَهُمْ رَدْمًا (95) آَتُونِي زُبَرَ الْحَدِيدِ حَتَّى إِذَا سَاوَى بَيْنَ الصَّدَفَيْنِ قَالَ انْفُخُوا حَتَّى إِذَا جَعَلَهُ نَارًا قَالَ آَتُونِي أُفْرِغْ عَلَيْهِ قِطْرًا (96) فَمَا اسْطَاعُوا أَنْ يَظْهَرُوهُ وَمَا اسْتَطَاعُوا لَهُ نَقْبًا (97) قَالَ هَذَا رَحْمَةٌ مِنْ رَبِّي فَإِذَا جَاءَ وَعْدُ رَبِّي جَعَلَهُ دَكَّاءَ وَكَانَ وَعْدُ رَبِّي حَقًّا (98)

ثم حكى سبحانه سفر ذي القرنين إلى ناحية أخرى ، وهي ناحية القطر الشمالي بعد تهيئة أسبابه فقال : { ثُمَّ أَتْبَعَ سَبَباً } أي : طريقاً ثالثاً معترضاً بين المشرق والمغرب { حتى إِذَا بَلَغَ بَيْنَ السَّدَّيْنِ } قرأ ابن كثير ، وأبو عمرو ، وحفص ، وابن محيصن ، ويحيى اليزيدي ، وأبو زيد ، عن المفضل بفتح السين . وقرأ الباقون بضمها . قال أبو عبيدة وابن الأنباري وأبو عمرو بن العلاء : السد إن كان بخلق الله سبحانه فهو بضم السين حتى يكون بمعنى مفعول ، أي : هو مما فعله الله وخلقه ، وإن كان من عمل العباد فهو بالفتح حتى يكون حدثاً . وقال ابن الأعرابي : كل ما قابلك فسدّ ما وراءه فهو سدّ وسد نحو الضعف والضعف ، والفقر والفقر ، والسدّان هما جبلان من قبل أرمينية وأذربيجان ، وانتصاب « بين » على أنه مفعول به كما ارتفع بالفاعلية في قوله : { لَقَد تَّقَطَّعَ بَيْنَكُمْ } [ الأنعام : 94 ] . وقيل : موضع بين السدّين هو منقطع أرض الترك مما يلي المشرق لا جبلا أرمينية وأذربيجان . وحكى ابن جرير في تاريخه أن صاحب أذربيجان أيام فتحها وجه إنساناً من ناحية الجزر فشاهده ، ووصف أنه بنيان رفيع وراء خندق وثيق منيع ، و { وَجَدَ مِن دُونِهِمَا } أي : من ورائهما مجازاً عنهما ، وقيل : أمامهما { قَوْماً لاَّ يَكَادُونَ يَفْقَهُونَ قَوْلاً } قرأ حمزة والكسائي ( يفقهون ) بضم الياء وكسر القاف من أفقه إذا أبان ، أي : لا يبينون لغيرهم كلاماً ، وقرأ الباقون بفتح الياء والقاف ، أي : لا يفهمون كلام غيرهم ، والقراءتان صحيحتان ، ومعناهما : لا يفهمون عن غيرهم ولا يفهمون غيرهم ، لأنهم لا يعرفون غير لغة أنفسهم . { قَالُواْ } أي : هؤلاء القوم الذين لا يفهمون قولاً ، قيل : إن فهم ذي القرنين لكلامهم من جملة الأسباب التي أعطاه الله ، وقيل : إنهم قالوا ذلك لترجمانهم ، فقال لذي القرنين بما قالوا له { ياذا القرنين إِنَّ يَأْجُوجَ وَمَأْجُوجَ مُفْسِدُونَ فِى الأرض } يأجوج ومأجوج : اسمان عجميان بدليل منع صرفهما ، وبه قال الأكثر . وقيل : مشتقان من أجّ الظليم في مشيه : إذا هرول ، وتأججت النار : إذا تلهبت ، قرأهما الجمهور بغير همز ، وقرأ عاصم بالهمز . قال ابن الأنباري : وجه همزهما وإن لم يعرف له أصل أن العرب قد همزت حروفاً لا يعرف للهمز فيها أصل كقولهم : كبأث ورثأت واستشأث الريح . قال أبو علي : يجوز أن يكونا عربيين ، فمن همز فهو على وزن يفعول مثل : يربوع ، ومن لم يهمز أمكن أن يكون خفف الهمزة فقبلها ألفاً مثل : رأس . وأما مأجوج ، فهو مفعول من أجّ ، والكلمتان من أصل واحد في الاشتقاق . قال : وترك الصرف فيهما على تقدير كونهما عربيين للتأنيث والتعريف كأنه اسم للقبيلة .
واختلف في نسبهم؛ فقيل : هم من ولد يافث بن نوح ، وقيل : يأجوج من الترك ومأجوج من الجبل والديلم .

(4/425)

وقال كعب الأحبار : احتلم آدم فاختلط ماؤه بالتراب فخلقوا من ذلك الماء . قال القرطبي : وهذا فيه نظر ، لأن الأنبياء لا يحتلمون ، وإنما هم من ولد يافث ، كذلك قال مقاتل وغيره .
وقد وقع الخلاف في صفتهم؛ فمن الناس من يصفهم بصغر الجثث وقصر القامة ، ومنهم من يصفهم بكبر الجثث وطول القامة ، ومنهم من يقول : لهم مخالب كمخالب السباع ، وإن منهم صنفاً يفترش إحدى أذنيه ويلتحف بالأخرى ، ولأهل العلم من السلف ومن بعدهم أخبار مختلفة في صفاتهم وأفعالهم .
واختلف في إفسادهم في الأرض؛ فقيل : هو أكل بني آدم؛ وقيل : هو الظلم والغشم والقتل وسائر وجوه الإفساد؛ وقيل : كانوا يخرجون إلى أرض هؤلاء القوم الذين شكوهم إلى ذي القرنين في أيام الربيع فلا يدعون فيها شيئاً أخضر إلا أكلوه . { فَهَلْ نَجْعَلُ لَكَ خَرْجاً } هذا الاستفهام من باب حسن الأدب مع ذي القرنين . وقرىء ( خراجاً ) . قال الأزهري : الخراج يقع على الضريبة ويقع على مال الفيء ، ويقع على الجزية وعلى الغلة . والخراج أيضاً اسم لما يخرج من الفرائض في الأموال ، والخرج : المصدر . وقال قطرب : الخرج : الجزية والخراج في الأرض ، وقيل : الخرج : ما يخرجه كل أحد من ماله ، والخراج : ما يجبيه السلطان؛ وقيل : هما بمعنى واحد { على أَن تَجْعَلَ بَيْنَنَا وَبَيْنَهُمْ سَدّا } أي : ردماً حاجزاً بيننا وبينهم . وقرىء { سداً } بفتح السين . قال الخليل وسيبويه : الضم هو الاسم ، والفتح المصدر . وقال الكسائي : الفتح والضم لغتان بمعنى واحد ، وقد سبق قريباً ما حكيناه عن أبي عمرو بن العلاء ، وأبي عبيدة ، وابن الأنباري من الفرق بينهما . وقال ابن أبي إسحاق : ما رأته عيناك فهو سدّ بالضم ، وما لا ترى فهو سدّ بالفتح ، وقد قدّمنا بيان من قرأ بالفتح وبالضم في السدّين . { قَالَ مَا مَكَّنّى فِيهِ رَبّى } أي قال لهم ذو القرنين : ما بسطه الله لي من القدرة والملك { خَيْرٌ } من خرجكم ، ثم طلب منهم المعاونة له فقال : { فَأَعِينُونِى بِقُوَّةٍ } أي : برجال منكم يعملون بأيديهم ، أو أعينوني بآلات البناء ، أو بمجموعهما . قال الزجاج : بعمل تعملونه معي . قرأ ابن كثير وحده . ( ما مكنني ) بنونين ، وقرأ الباقون بنون واحدة . { أَجْعَلْ بَيْنَكُمْ وَبَيْنَهُمْ رَدْمًا } هذا جواب الأمر ، والردم : ما جعل بعضه على بعض حتى يتصل . قال الهروي : يقال : ردمت الثلمة أردمها بالكسر ردماً : أي سددتها ، والردم أيضاً الاسم ، وهو السدّ ، وقيل : الردم أبلغ من السدّ ، إذ السدّ كل ما يسدّ به ، والردم : وضع الشيء على الشيء من حجارة أو تراب أو نحوهما حتى يقوم من ذلك حجاب منيع ، ومنه ردم ثوبه : إذا رقعه برقاع متكاثفة بعضها فوق بعض ، ومنه قول عنترة :
هل غادر الشعراء من متردّم ...

(4/426)

أي : من قول يركب بعضه على بعض . { آتوني زُبَرَ الحديد } أي : أعطوني وناولوني ، وزبر الحديد : جمع زبرة ، وهي القطعة . قال الخليل : الزبرة من الحديد : القطعة الضخمة . قال الفراء : معنى { آتوني زُبَرَ الحديد } ائتوني بها فلما ألقيت الياء زيدت ألفاً ، وعلى هذا فانتصاب { زبر } بنزع الخافض { حتى إِذَا ساوى بَيْنَ الصدفين } والصدفان : جانبا الجبل . قال الأزهري : يقال لجانبي الجبل صدفان : إذا تحاذيا لتصادفهما أي : تلاقيهما ، وكذا قال أبو عبيدة والهروي . قال الشاعر :
كلا الصدفين ينفده سناها ... توقد مثل مصباح الظلام
وقد يقال : لكل بناء عظيم مرتفع : صدف ، قاله أبو عبيدة . قرأ نافع ، وحمزة ، والكسائي ، وحفص : { الصدفين } بفتح الصاد والدال . وقرأ ابن كثير ، وابن عامر ، وأبو عمرو ، ويعقوب ، واليزيدي ، وابن محيصن بضم الصاد والدال . وقرأ عاصم في رواية أبي بكر بضم الصاد وسكون الدال . وقرأ ابن الماجشون بفتح الصاد وضم الدال ، واختار القراءة الأولى أبو عبيد لأنها أشهر اللغات . ومعنى الآية : أنهم أعطوه زبر الحديد ، فجعل يبني بها بين الجبلين حتى ساواهما { قَالَ انفخوا } أي قال للعملة : انفخوا على هذه الزبر بالكيران { حتى إِذَا جَعَلَهُ نَاراً } أي : جعل ذلك المنفوخ فيه ، وهو الزبر ناراً ، أي : كالنار في حرّها وإسناد الجعل إلى ذي القرنين مجاز لكونه الآمر بالنفخ . قيل : كان يأمر بوضع طاقة من الزبر والحجارة ثم يوقد عليها الحطب والفحم بالمنافخ حتى يتحمى ، والحديد إذا أوقد عليه صار كالنار ، ثم يؤتى بالنحاس المذاب فيفرغه على تلك الطاقة ، وهو معنى قوله : { قَالَ آتُونِى أُفْرِغْ عَلَيْهِ قِطْراً } قال أهل اللغة : القطر : النحاس الذائب ، والإفراغ : الصبّ ، وكذا قال أكثر المفسرين . وقالت طائفة : القطر الحديد المذاب . وقالت فرقة أخرى منهم ابن الأنباري : هو الرصاص المذاب . { فَمَا اسطاعوا } أصله : استطاعوا ، فلما اجتمع المتقاربان ، وهما التاء والطاء خففوا بالحذف . قال ابن السكيت : يقال : ما أستطيع ، وما أسطيع ، وما أستيع . وبالتخفيف قرأ الجمهور ، وقرأ حمزة وحده ( فما اسطاعوا ) بتشديد الطاء كأنه أراد استطاعوا فأدغم التاء في الطاء وهي قراءة ضعيفة الوجه ، قال أبو علي الفارسي : هي غير جائزة . وقرأ الأعمش ( فما استطاعوا ) على الأصل ، ومعنى { أَن يَظْهَرُوهُ } أن يعلوه أي : فما استطاع يأجوج ومأجوج أن يعلوا على ذلك الردم لارتفاعه وملاسته { وَمَا استطاعوا لَهُ نَقْبًا } يقال : نقبت الحائط : إذا خرقت فيه خرقاً فخلص إلى ما وراءه . قال الزجاج : ما قدروا أن يعلوا عليه لارتفاعه وانملاسه ، وما استطاعوا أن ينقبوه من أسفله لشدّته وصلابته . { قَالَ هذا رَحْمَةٌ مّن رَّبّى } أي : قال ذو القرنين مشيراً إلى السدّ : هذا السدّ رحمة من ربي ، أي : أثر من آثار رحمته لهؤلاء المتجاوزين للسدّ ولمن خلفهم ممن يخشى عليه معرتهم لو لم يكن ذلك السد؛ وقيل : الإشارة إلى التمكين من بنائه { فَإِذَا جَاء وَعْدُ رَبّى } أي : أجل ربي أن يخرجوا منه ، وقيل : هو مصدر بمعنى المفعول ، وهو يوم القيامة { جَعَلَهُ دَكَّاء } أي : مستوياً بالأرض ومنه قوله :

(4/427)

{ حتى إِذَا دُكَّتِ الأرض دَكّاً } [ الفجر : 21 ] . قال الترمذي : أي مستوياً ، يقال ناقة دكاء : إذا ذهب سنامها . وقال القتيبي : أي جعله مدكوكاً ملصقاً بالأرض . وقال الحليمي : قطعاً متكسراً . قال الشاعر :
هل غير غار دك غاراً فانهدم ... قال الأزهري : دككته ، أي : دققته . ومن قرأ { دكاء } بالمد وهو عاصم وحمزة والكسائي أراد التشبيه بالناقة الدكاء ، وهي التي لا سنام لها ، أي : مثل دكاء ، لأن السدّ مذكر فلا يوصف بدكاء . وقرأ الباقون ( دكاً ) بالتنوين على أنه مصدر ، ومعناه ما تقدّم ، ويجوز أن يكون مصدراً بمعنى الحال ، أي : مدكوكاً { وَكَانَ وَعْدُ رَبّى حَقّاً } أي : وعده بالثواب والعقاب ، أو الوعد المعهود حقاً ثابتاً لا يتخلف . وهذا أخر قول ذي القرنين .
وقد أخرج ابن المنذر عن ابن عباس في قوله : { حتى إِذَا بَلَغَ بَيْنَ السَّدَّيْنِ } قال : الجبلين أرمينية وأذربيجان . وأخرج أيضاً عن ابن جريج { لاَّ يَكَادُونَ يَفْقَهُونَ قَوْلاً } قال : الترك . وأخرج ابن المنذر ، وابن أبي حاتم ، والحاكم صححه ، وابن مردويه عن ابن عباس قال : يأجوج ومأجوج شبر وشبران وأطولهم ثلاثة أشبار؛ وهم من ولد آدم . وأخرج عبد بن حميد ، وابن المنذر والطبراني وابن مردويه ، والبيهقي في البعث ، وابن عساكر عن ابن عمرو عن النبي صلى الله عليه وسلم قال : « إن يأجوج ومأجوج من ولد آدم ، ولو أرسلوا لأفسدوا على الناس معايشهم ، ولا يموت منهم رجل إلا ترك من ذريته ألفاً فصاعداً ، وإن من ورائهم ثلاث أمم : تاويل ، وتاريس ، ومنسك » وأخرج النسائي من حديث عمرو بن أوس عن أبيه مرفوعاً : « أنه لا يموت رجل منهم إلا ترك من ذريته ألفاً فصاعداً » وأخرج أحمد ، والترمذي وحسنه ، وابن ماجه ، وابن أبي حاتم ، وابن حبان ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال : « إنّ يأجوج ومأجوج مفسدون في الأرض يحفرون السدّ كل يوم ، حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم : ارجعوا فستفتحونه غداً ، فيعودون إليه أشدّ ما كان ، حتى إذا بلغت مدتهم وأراد الله أن يبعثهم على الناس حفروا ، حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم : ارجعوا فستفتحونه غداً إن شاء الله ، ويستثنى فيعودون إليه وهو كهيئته حين تركوه ، فيحفرونه ويخرجون على الناس فيستقون المياه . ويتحصن الناس منهم في حصونهم ، فيرمون بسهامهم إلى السماء فترجع مخضبة بالدماء ، فيقولون : قهرنا من في الأرض وعلونا من في السماء قسراً وعلواً ، فيبعث الله عليهم نغفا في أقفائهم فيهلكون ، قال رسول الله صلى الله عليه وسلم : فوالذي نفس محمد بيده إن دوابّ الأرض لتسمن وتبطر وتشكر شكراً من لحومهم »

(4/428)

وقد ثبت في الصحيحين من حديث زينب بنت جحش قالت : استيقظ رسول الله صلى الله عليه وسلم من نومه وهو محمرّ وجهه وهو يقول : « لا إله إلا الله ، ويل للعرب من شرّ قد اقترب ، فتح اليوم من ردم يأجوج ومأجوج مثل هذه وحلق ، قلت : يا رسول الله أنهلك وفينا الصالحون؟ قال : نعم ، إذا كثر الخبث » وأخرجا نحوه من حديث أبي هريرة مرفوعاً . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { فَهَلْ نَجْعَلُ لَكَ خَرْجاً } قال : أجراً عظيماً . وأخرج ابن أبي حاتم عنه في قوله : { رَدْمًا } قال : هو كأشد الحجاب . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { زُبَرَ الحديد } قال : قطع الحديد . وأخرج ابن المنذر وابن أبي حاتم عنه { بَيْنَ الصدفين } قال : الجبلين . وأخرج ابن أبي شيبة ، وابن المنذر وابن أبي حاتم عن مجاهد قال : رؤوس الجبلين . وأخرج هؤلاء عن ابن عباس في قوله : { قِطْراً } قال : النحاس . وأخرج عبد الرزاق ، وابن أبي حاتم عن قتادة { فَمَا اسطاعوا أَن يَظْهَرُوهُ } قال : أن يرتقوه . وأخرج ابن المنذر عن ابن جريج قال : أن يعلوه . وأخرج ابن أبي حاتم عن قتادة في قوله : { جَعَلَهُ دَكَّاء } قال : لا أدري الجبلين يعني به أم بينهما .

(4/429)

وَتَرَكْنَا بَعْضَهُمْ يَوْمَئِذٍ يَمُوجُ فِي بَعْضٍ وَنُفِخَ فِي الصُّورِ فَجَمَعْنَاهُمْ جَمْعًا (99) وَعَرَضْنَا جَهَنَّمَ يَوْمَئِذٍ لِلْكَافِرِينَ عَرْضًا (100) الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِي غِطَاءٍ عَنْ ذِكْرِي وَكَانُوا لَا يَسْتَطِيعُونَ سَمْعًا (101) أَفَحَسِبَ الَّذِينَ كَفَرُوا أَنْ يَتَّخِذُوا عِبَادِي مِنْ دُونِي أَوْلِيَاءَ إِنَّا أَعْتَدْنَا جَهَنَّمَ لِلْكَافِرِينَ نُزُلًا (102) قُلْ هَلْ نُنَبِّئُكُمْ بِالْأَخْسَرِينَ أَعْمَالًا (103) الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا (104) أُولَئِكَ الَّذِينَ كَفَرُوا بِآَيَاتِ رَبِّهِمْ وَلِقَائِهِ فَحَبِطَتْ أَعْمَالُهُمْ فَلَا نُقِيمُ لَهُمْ يَوْمَ الْقِيَامَةِ وَزْنًا (105) ذَلِكَ جَزَاؤُهُمْ جَهَنَّمُ بِمَا كَفَرُوا وَاتَّخَذُوا آَيَاتِي وَرُسُلِي هُزُوًا (106) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَانَتْ لَهُمْ جَنَّاتُ الْفِرْدَوْسِ نُزُلًا (107) خَالِدِينَ فِيهَا لَا يَبْغُونَ عَنْهَا حِوَلًا (108)

قوله : { وَتَرَكْنَا بَعْضَهُمْ يَوْمَئِذٍ يَمُوجُ فِى بَعْضٍ } هذا من كلام الله سبحانه بعد انقضاء كلام ذي القرنين ، والضمير في { بعضهم } ليأجوج ومأجوج ، أي : تركنا بعض يأجوج ومأجوج يوم مجيء الوعد ، أو يوم خروج يأجوج ومأجوج يموج في بعض آخر منهم ، يقال : ماج الناس : إذا دخل بعضهم في بعض حيارى كموج الماء . والمعنى : أنهم يضطربون ويختلطون ، وقيل : الضمير في { بعضهم } للخلق ، واليوم : يوم القيامة أي : وجعلنا بعض الخلق من الجنّ والإنس يموج في بعض ، وقيل : المعنى : وتركنا يأجوج ومأجوج يوم كمال السدّ وتمام عمارته بعضهم يموج في بعض ، وقد تقدّم تفسير { وَنُفِخَ فِى الصور } في الأنعام ، قيل : هي النفخة الثانية بدليل قوله بعد : { فجمعناهم جَمْعاً } فإن الفاء تشعر بذلك ، ولم يذكر النفخة الأولى لأن المقصود هنا ذكر أحوال القيامة .
والمعنى : جمعنا الخلائق بعد تلاشي أبدانهم ومصيرها تراباً جمعاً تاماً على أكمل صفة وأبدع هيئة وأعجب أسلوب . { وَعَرَضْنَا جَهَنَّمَ يَوْمَئِذٍ للكافرين عَرْضاً } المراد بالعرض هنا : الإظهار ، أي : أظهرنا لهم جهنم حتى شاهدوها يوم جمعنا لهم ، وفي ذلك وعيد للكفار عظيم لما يحصل معهم عند مشاهدتها من الفزع والروعة ، ثم وصف الكافرين المذكورين بقوله : { الذين كَانَتْ أَعْيُنُهُمْ فِى غِطَاء عَن ذِكْرِى } أي : كانت أعينهم في الدنيا في غطاء ، وهو ما غطى الشيء وستره من جميع الجوانب { عن ذكري } عن سبب ذكري ، وهو الآيات التي يشاهدها من له تفكر واعتبار ، فيذكر الله بالتوحيد والتمجيد ، فأطلق المسبب على السبب ، أو عن القرآن العظيم ، وتأمل معانيه وتدبر فوائده . ثم لما وصفهم سبحانه بالعمى عن الدلائل التكوينية أو التنزيلية أو مجموعهما ، أراد أن يصفهم بالصمم عن استماع الحق فقال : { وَكَانُواْ لاَ يَسْتَطِيعُونَ سَمْعاً } أي : لا يقدرون على الاستماع لما فيه الحق من كلام الله وكلام رسوله ، وهذا أبلغ مما لو قال : وكانوا صماً ، لأن الأصمّ قد يستطيع السمع إذا صيح به ، وهؤلاء لا استطاعة لهم بالكلية ، وفي ذكر غطاء الأعين وعدم استطاعة السماع تمثيل لتعاميهم عن المشاهدة بالأبصار وإعراضهم عن الأدلة السمعية . { أَفَحَسِبَ الذين كَفَرُواْ } الحسبان هنا بمعنى : الظنّ . والاستفهام : للتقريع والتوبيخ ، والفاء للعطف على مقدّر كنظائره . والمعنى : أفظنوا أنهم ينتفعون بما عبدوه مع إعراضهم عن تدبر آيات الله وتمردّهم عن قبول الحق ، ومعنى { أَن يَتَّخِذُواْ عِبَادِى مِن دُونِى } أي : يتخذوهم من دون الله ، وهم الملائكة والمسيح والشياطين { أَوْلِيَاء } أي : معبودين ، قال الزجاج : المعنى : أيحسبون أن ينفعهم ذلك؟ وقرىء ( أفحسب ) بسكون السين ، ومعناه : أكافيهم ومحسبهم أن يتخذوهم أولياء على أنه مبتدأ وخبر ، يريد أن ذلك لا يكفيهم ولا ينفعهم عند الله كما حسبوا { إِنَّا أَعْتَدْنَا جَهَنَّمَ للكافرين نُزُلاً } أي : هيأناها لهم نزلاً يتمتعون به عند ورودهم .

(4/430)

قال الزجاج : النزل : المأوى والمنزل ، وقيل : إنه الذي يعدّ للضيف ، فيكون تهكماً بهم كقوله : { فَبَشّرْهُم بِعَذَابٍ أَلِيمٍ } . والمعنى : أن جهنم معدّة لهم عندنا كما يعد النزل للضيف ، { قُلْ هَلْ نُنَبّئُكُم بالأخسرين أعمالا } انتصاب { أعمالاً } على التمييز ، والجمع للدلالة على إرادة الأنواع منها ، ومحل الموصول وهو { الذين ضَلَّ سَعْيُهُمْ فِى الحياة الدنيا } الرفع على أنه خبر مبتدأ محذوف ، كأنه قيل : من هم؟ فقيل : هم الذين ضل سعيهم ، والمراد بضلال السعي : بطلانه وضياعه ، ويجوز أن يكون في محل نصب على الذمّ ، ويكون الجواب : { أُوْلَئِكَ الذين كَفَرُواْ بئايات رَبّهِمْ } ويجوز أن يكون في محل جرّ على أنه نعت ل { لأخسرين } أو بدل منه ، ويكون الجواب أيضاً هو أولئك وما بعده ، وأول هذه الوجوه هو أولاها ، وجملة : { وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا } في محل نصب على الحال من فاعل { ضلّ } ، أي : والحال أنهم يظنون أنهم محسنون في ذلك منتفعون بآثاره ، وتكون جملة { أُوْلَئِكَ الذين كَفَرُواْ بئايات رَبّهِمْ } مستأنفة مسوقة لتكميل الخسران وبيان سببه ، هذا على الوجه الأوّل الراجح لا على الوجوه الآخرة ، فإنها هي الجواب كما قدّمنا ، ومعنى كفرهم بآيات ربهم : كفرهم بدلائل توحيده من الآيات التكوينية والتنزيلية ، ومعنى كفرهم بلقائه : كفرهم بالبعث وما بعده من أمور الآخرة ، ثم رتب على ذلك قوله : { فَحَبِطَتْ أَعْمَالُهُمْ } أي : التي عملوها مما يظنونه حسناً ، وهو خسران وضلال ، ثم حكم عليهم بقوله : { فَلاَ نُقِيمُ لَهُمْ يَوْمَ القيامة وَزْناً } أي : لا يكون لهم عندنا قدر ولا نعبأ بهم ، وقيل : لا يقام لهم ميزان توزن به أعمالهم ، لأن ذلك إنما يكون لأهل الحسنات والسيئات من الموحدين ، وهؤلاء لا حسنات لهم . قال ابن الأعرابي : العرب تقول : ما لفلان عندنا وزن ، أي : قدر لخسته ، ويوصف الرجل بأنه لا وزن له لخفته ، وسرعة طيشه ، وقلة تثبته . والمعنى على هذا : أنهم لا يعتدّ بهم ولا يكون لهم عند الله قدر ولا منزلة ، وقرأ مجاهد ( يقيم ) بالياء التحتية ، أي : فلا يقيم الله ، وقرأ الباقون بالنون . ثم بيّن سبحانه عاقبة هؤلاء وما يئول إليه أمرهم فقال : { ذلك } أي : الذي ذكرناه من أنواع الوعيد جزاؤهم ، ويكون قوله : { جهنم } عطف بيان للجزاء ، أو جملة { جزاؤهم جهنم } مبتدأ وخبر ، والجملة خبر { ذلك } ، والسبب في ذلك أنهم ضموا إلى الكفر اتخاذ آيات الله واتخاذ رسله هزوا ، فالباء في { بِمَا كَفَرُواْ } للسببية ، ومعنى كونهم هزوا : أنهم مهزوء بهم . وقد اختلف السلف في تعيين هؤلاء الأخسرين أعمالاً ، فقيل : اليهود والنصارى ، وقيل : كفار مكة ، وقيل : الخوارج ، وقيل : الرهبان أصحاب الصوامع ، والأولى حمل الآية على العموم لكل من اتصف بتلك الصفات المذكورة .

(4/431)

ثم ذكر سبحانه بعد هذا الوعيد لهؤلاء الكفار الوعد للمؤمنين فقال : { إِنَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } أي : جمعوا بينهما حتى كانوا على ضد صفة من قبلهم { كَانَتْ لَهُمْ } قال ابن الأنباري : كانت فيما سبق من علم الله كانت لأهل طاعته { جنات الفردوس نُزُلاً } قال المبرد : الفردوس فيما سمعت من كلام العرب : الشجر الملتف والأغلب عليه العنب . واختار الزجاج ما قاله مجاهد : إن الفردوس : البستان باللغة الرومية ، وقد تقدّم بيان النزل ، وانتصابه على أنه خبر كان . والمعنى : كانت لهم ثمار جنة الفردوس : نزلاً معداً لهم مبالغة في إكرامهم ، وانتصاب { خالدين فِيهَا } على الحال ، وكذلك جملة { لاَ يَبْغُونَ عَنْهَا حِوَلاً } في محل نصب على الحال ، والحول : مصدر ، أي : لا يطلبون تحوّلاً عنها إذ هي أعزّ من أن يطلبوا غيرها ، أو تشتاق أنفسهم إلى سواها . قال ابن الأعرابي وابن قتيبة والأزهري : الحول : اسم بمعنى التحوّل يقوم مقام المصدر ، وقال أبو عبيدة والفراء : إن الحول التحويل .
وقد أخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم من طريق هارون بن عنترة ، عن أبيه ، عن ابن عباس في قوله : { وَتَرَكْنَا بَعْضَهُمْ } الآية قال : الجنّ والإنس { يَمُوجُ } بعضهم { فِى بَعْضِ } . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { لاَ يَسْتَطِيعُونَ سَمْعاً } قال : لا يعقلون سمعاً . وأخرج أبو عبيد ، وسعيد بن منصور ، وابن المنذر عن عليّ : أنه قرأ « أَفَحَسِبَ الذين كَفَرُواْ » قال أبو عبيد : بجزم السين وضم الباء . وأخرج أبو عبيد ، وابن المنذر ، وابن أبي حاتم عن عكرمة : أنه قرأ كذلك . وأخرج عبد الرزاق ، والبخاري ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم ، وابن مردويه من طريق مصعب بن سعد قال : سألت أبي { قُلْ هَلْ نُنَبّئُكُم بالأخسرين أعمالا } أهم الحرورية؟ قال : لا هم اليهود والنصارى ، أما اليهود فكذبوا محمداً صلى الله عليه وسلم ، وأما النصارى فكفروا بالجنة وقالوا : لا طعام فيها ولا شراب ، والحرورية { الذين يَنقُضُونَ عَهْدَ الله مِن بَعْدِ ميثاقه } ، وكان سعد يسميهم : الفاسقين . وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عن مصعب قال : قلت لأبي { قُلْ هَلْ نُنَبّئُكُم بالأخسرين أعمالا } الحرورية هم؟ قال : لا ولكنهم أصحاب الصوامع ، والحرورية قوم : زاغوا فأزاغ الله قلوبهم . وأخرج ابن المنذر ، وابن أبي حاتم عن أبي حميصة عبد الله بن قيس قال : سمعت عليّ بن أبي طالب يقول : في هذه الآية { قُلْ هَلْ نُنَبّئُكُم بالأخسرين أعمالا } إنهم الرهبان الذين حبسوا أنفسهم في السواري . وأخرج ابن مردويه عن أبي الطفيل قال : سمعت عليّ بن أبي طالب وسأله ابن الكوّا فقال : { هَلْ نُنَبّئُكُم بالأخسرين أعمالا } قال : فجرة قريش .

(4/432)

وأخرج عبد الرزاق ، والفريابي ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه من طريقين عن عليّ : أنه سئل عن هذه الآية { قُلْ هَلْ نُنَبّئُكُم بالأخسرين أعمالا } قال : لا أظنّ إلا أن الخوارج منهم ، وفي الصحيحين من حديث أبي هريرة ، أن رسول الله صلى الله عليه وسلم قال : « إنه ليأتي الرجل العظيم السمين يوم القيامة لا يزن عند الله جناح بعوضة ، وقال : اقرءوا إن شئتم : { فَلاَ نُقِيمُ لَهُمْ يَوْمَ القيامة وَزْناً } » وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم ، وابن مردويه عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « سلوا الله الفردوس ، فإنها سرّة الجنة ، وإن أهل الفردوس يسمعون أطيط العرش » وفي الصحيحين وغيرهما من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إذا سألتم الله فاسألوه الفردوس ، فإنه وسط الجنة ، وأعلى الجنة ، وفوقه عرش الرحمن ، ومنه تفجر أنهار الجنة » وأخرج ابن أبي شيبة ، وعبد بن حميد ، وأحمد ، والترمذي ، وابن جرير ، والحاكم ، والبيهقي ، وابن مردويه عن عبادة بن الصامت ، أن النبيّ صلى الله عليه وسلم قال : « إن في الجنة مائة درجة ، كل درجة منها ما بين السماء والأرض ، والفردوس أعلاها درجة ، ومن فوقها يكون العرش ، ومنه تفجر أنهار الجنة الأربعة ، فإذا سألتم الله فاسألوه الفردوس » والأحاديث بهذا المعنى كثيرة . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن مجاهد قال : الفردوس : بستان بالرومية . وأخرج ابن أبي حاتم عن السدّي قال : هو الكرم بالنبطية . وأخرج ابن أبي شيبة ، وهناد ، وابن المنذر ، عن عبد الله بن الحارث : أن ابن عباس سأل كعباً عن الفردوس قال : هي جنات الأعناب بالسريانية . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { لاَ يَبْغُونَ عَنْهَا حِوَلاً } قال : متحوّلاً .

(4/433)

قُلْ لَوْ كَانَ الْبَحْرُ مِدَادًا لِكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَنْ تَنْفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا (109) قُلْ إِنَّمَا أَنَا بَشَرٌ مِثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَمَنْ كَانَ يَرْجُو لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا (110)

لما ذكر سبحانه أنواع الدلائل نبه على كمال القرآن فقال : { قُل لَّوْ كَانَ البحر مِدَاداً لكلمات رَبّى } قال ابن الأنباري : سمي المداد مداداً لإمداده الكاتب ، وأصله من الزيادة ومجيء الشيء بعد الشيء ، ويقال للزيت الذي يوقد به السراج : مداد ، والمراد بالبحر هنا : الجنس . والمعنى : لو كتبت كلمات علم الله وحكمته ، وفرض أن جنس البحر مداداً لها لنفد البحر قبل نفود الكلمات ، ولو جئنا بمثل البحر مداداً لنفد أيضاً ، وقيل في بيان المعنى : لو كان البحر مداداً للقلم والقلم يكتب { لَنَفِدَ البحر قَبْلَ أَن تَنفَدَ كلمات رَبّى } وقوله : { وَلَوْ جِئْنَا بِمِثْلِهِ مَدَداً } كلام من جهته سبحانه غير داخل تحت قوله : { قل لو كان } . وفيه زيادة مبالغة وتأكيد ، والواو لعطف ما بعده على جملة مقدّرة مدلول عليها بما قبلها أي : لنفد البحر قبل أن تنفد كلماته لو لم يجىء بمثله مدداً ولو جئنا بمثله مدداً ، والمدد الزيادة ، وقيل : عنى سبحانه بالكلمات الكلام القديم الذي لا غاية له ولا منتهى ، وهو وإن كان واحداً فيجوز أن يعبر عنه بلفظ الجمع لما فيه من الفوائد ، وقد عبّرت العرب عن الفرد بلفظ الجمع ، قال الأعشى :
ووجه نقّي اللون صاف يزينه ... مع الجيد لبات لها ومعاصم
فعبّر باللبات عن اللبة . قال الجبائي : إن قوله { قَبْلَ أَن تَنفَدَ كلمات رَبّى } يدل على أن كلماته قد تنفد في الجملة ، وما ثبت عدمه امتنع قدمه . وأجيب بأن المراد : الألفاظ الدالة على متعلقات تلك الصفة الأزلية ، وقيل في الجواب : إن نفاد شيء قبل نفاد شيء آخر لا يدّل على نفاد الشيء الآخر ، ولا على عدم نفاده ، فلا يستفاد من الآية إلا كثرة كلمات الله بحيث لا تضبطها عقول البشر ، أما أنها متناهية ، أو غير متناهية فلا دليل على ذلك في الآية . والحق أن كلمات الله تابعة لمعلوماته ، وهي غير متناهية ، فالكلمات غير متناهية . وقرأ مجاهد وابن محيصن وحميد ( ولو جئنا بمثله مداداً ) وهي كذلك في مصحف أبيّ ، وقرأ الباقون { مدداً } وقرأ حمزة والكسائي ( قبل أن ينفد ) بالتحتية ، وقرأ الباقون بالفوقية ، ثم أمر سبحانه نبيه صلى الله عليه وسلم أن يسلك مسلك التواضع ، فقال : { قُلْ إِنَّمَا أَنَاْ بَشَرٌ مّثْلُكُمْ } أي : إن حالي مقصور على البشرية لا يتخطاها إلى الملكية ، ومن كان هكذا فهو لا يدّعي الإحاطة بكلمات الله إلا أنه امتاز عنهم بالوحي إليه من الله سبحانه فقال : { يوحى إِلَىَّ } وكفى بهذا الوصف فارقاً بينه وبين سائر أنواع البشر ، ثم بيّن أن الذي أوحى إليه هو قوله : { أَنَّمَا إلهكم إله واحد } لا شريك له في ألوهيته ، وفي هذا إرشاد إلى التوحيد ، ثم أمرهم بالعمل الصالح والتوحيد فقال : { فَمَن كَانَ يَرْجُو لِقَاء رَبّهِ } الرجاء : توقع وصول الخير في المستقبل ، والمعنى : من كان له هذا الرجاء الذي هو شأن المؤمنين { فَلْيَعْمَلْ عَمَلاً صالحا } وهو ما دلّ الشرع على أنه عمل خير يثاب عليه فاعله { وَلاَ يُشْرِكْ بِعِبَادَةِ رَبّهِ أَحَدَا } من خلقه سواء كان صالحاً ، أو طالحاً ، حيواناً أو جماداً ، قال الماوردي : قال جميع أهل التأويل في تفسير هذه الآية : إن المعنى لا يرائي بعمله أحداً .

(4/434)

وأقول : إن دخول الشرك الجليّ الذي كان يفعله المشركون تحت هذه الآية هو المقدّم على دخول الشرك الخفي الذي هو الرياء ، ولا مانع من دخول هذا الخفي تحتها ، إنما المانع من كونه هو المراد بهذه الآية .
وقد أخرج ابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { لكلمات رَبّى } يقول : علم ربي . وأخرج ابن أبي حاتم عن قتادة في الآية قال : يقول : ينفد ماء البحر قبل أن ينفد كلام الله وحكمته . وأخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب عن ابن عباس في قوله : { فَمَن كَانَ يَرْجُو لِقَاء رَبّهِ } الآية قال : أنزلت في المشركين الذين عبدوا مع الله إلها غيره ، وليست هذه في المؤمنين . وأخرج الحاكم وصححه ، والبيهقي عن ابن عباس قال : قال رجل : يا نبيّ الله إني أقف المواقف أبتغي وجه الله ، وأحبّ أن يرى موطني ، فلم يردّ عليه شيئاً حتى نزلت هذه الآية : { وَلاَ يُشْرِكْ بِعِبَادَةِ رَبّهِ أَحَدَا } . وأخرج ابن منده ، وأبو نعيم في الصحابة ، وابن عساكر من طريق السدّي الصغير عن الكلبي ، عن أبي صالح ، عن ابن عباس قال : كان جندب بن زهير إذا صلى أو صام أو تصدّق فذكر بخير ارتاح له ، فزاد في ذلك لقالة الناس فلا يريد به الله ، فنزل في ذلك { فَمَن كَانَ يَرْجُو لِقَاء رَبّهِ } الآية . وأخرج ابن المنذر عن مجاهد قال : «قال رجل : يا رسول الله أعتق وأحبّ أن يرى ، وأتصدّق وأحبّ أن يرى ، فنزلت : { فَمَن كَانَ يَرْجُو لِقَاء رَبّهِ } الآية وهو مرسل . وأخرجه هناد في الزهد عنه أيضاً . وأخرج ابن سعد ، وأحمد ، والترمذي ، وابن ماجه ، والبيهقي في الشعب عن أبي سعيد بن أبي فضالة الأنصاري وكان من الصحابة : سمعت رسول الله صلى الله عليه وسلم يقول : " إذا جمع الله الأولين والآخرين ليوم لا ريب فيه ، نادى منادٍ : من كان أشرك في عمل عمله لله أحداً فليطلب ثوابه من عند غير الله ، فإن الله أغنى الشركاء عن الشرك " وأخرج الحاكم وصححه ، والبيهقي عن أبي هريرة : أن رجلاً قال : يا رسول الله ، الرجل يجاهد في سبيل الله وهو يبتغي عرضاً من الدنيا؟ فقال : " لا أجر له ، "

(4/435)

فأعظم الناس ذلك ، فعاد الرجل فقال : « لا أجر له » . وأخرج ابن أبي الدنيا في الإخلاص ، وابن جرير في تهذيبه ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي عن شدّاد بن أوس قال : كنا نعدّ الرياء على عهد رسول الله صلى الله عليه وسلم الشرك الأصغر . وأخرج الطيالسي ، وأحمد ، وابن أبي الدنيا ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي عن شدّاد بن أوس أيضاً قال : سمعت رسول الله صلى الله عليه وسلم يقول : « من صلى يرائي فقد أشرك ، ومن صام يرائي فقد أشرك ، ومن تصدّق يرائي فقد أشرك ، ثم قرأ { فَمَن كَانَ يَرْجُو لِقَاء رَبّهِ } الآية » وأخرج الطيالسي ، وأحمد ، وابن مردويه ، وأبو نعيم عن شدّاد أيضاً قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إن الله يقول : أنا خير قسيم لمن أشرك بي ، من أشرك بي شيئاً فإن عمله قليله وكثيره لشريكه الذي أشركه أنا عنه غنيّ » وأخرج أحمد ، والحكيم الترمذي ، وابن جرير في تهذيبه ، والحاكم وصححه ، والبيهقي عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « ألا أخبركم بما هو أخوف عليكم عندي من المسيخ؟ الشرك الخفي ، أن يقوم الرجل يصلي لمكان رجل » وأخرج أحمد ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، والبيهقي عن شدّاد بن أوس سمعت رسول الله يقول صلى الله عليه وسلم : « أتخوّف على أمتي الشرك والشهوة الخفية ، قلت : أتشرك أمتك من بعدك؟ قال : نعم ، أما إنهم لا يعبدون شمساً ولا قمراً ولا حجراً ولا وثناً ، ولكن يراءون الناس بأعمالهم ، قلت : يا رسول الله ما الشهوة الخفية؟ قال : يصبح أحدهم صائماً فتعرض له شهوة من شهواته فيترك صومه ويواقع شهوته » وأخرج أحمد ، ومسلم ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي عن أبي هريرة عن النبي صلى الله عليه وسلم عن ربه أنه قال : « أنا خير الشركاء ، فمن عمل عملاً أشرك فيه غيري فأنا بريء منه ، وهو للذي أشرك » ، وفي لفظ : « فمن أشرك بي أحداً فهو له كله » وفي الباب أحاديث كثيرة في التحذير من الرياء وأنه الشرك الأصغر ، وأن الله لا يقبله ، وقد استوفاها صاحب الدرّ المنثور في هذا الموضع فليرجع إليه ، ولكنها لا تدلّ على أنه المراد بالآية ، بل الشرك الجليّ يدخل تحتها دخولاً أوّلياً ، وعلى فرض أن سبب النزول هو الرياء كما يشير إلى ذلك ما قدّمنا ، فالاعتبار بعموم اللفظ لا بخصوص السبب كما هو مقرّر في علم الأصول .
وقد ورد في فضائل هذه الآية بخصوصها ما أخرجه الطبراني ، وابن مردويه عن أبي حكيم قال : قال رسول الله صلى الله عليه وسلم : « لو لم ينزل على أمتي إلا خاتمة سورة الكهف لكفتهم »

(4/436)

وأخرج ابن راهويه ، والبزار ، والحاكم وصححه ، والشيرازي في الألقاب ، وابن مردويه عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم : « من قرأ في ليلة { فَمَن كَانَ يَرْجُو لِقَاء رَبّهِ } الآية ، كان له نور من عدن أبين إلى مكة حشوه الملائكة » قال ابن كثير بعد إخراجه : غريب جداً . وأخرج ابن الضريس عن أبي الدرداء قال : من حفظ خاتمة الكهف كان له نور يوم القيامة من لدن قرنه إلى قدمه . وأخرج ابن جرير ، وابن مردويه عن معاوية بن أبي سفيان أنه تلا هذه الآية { فَمَن كَانَ يَرْجُو لِقَاء رَبّهِ } وقال : إنها آخر آية نزلت من القرآن . قال ابن كثير : وهذا أثر مشكل ، فإن هذه الآية هي آخر سورة الكهف ، والكهف كلها مكية ، ولعل معاوية أراد أنه لم ينزل بعدها ما ينسخها ولا يغير حكمها ، بل هي مثبتة محكمة ، فاشتبه ذلك على بعض الرواة فروى بالمعنى على ما فهمه .

(4/437)

كهيعص (1) ذِكْرُ رَحْمَةِ رَبِّكَ عَبْدَهُ زَكَرِيَّا (2) إِذْ نَادَى رَبَّهُ نِدَاءً خَفِيًّا (3) قَالَ رَبِّ إِنِّي وَهَنَ الْعَظْمُ مِنِّي وَاشْتَعَلَ الرَّأْسُ شَيْبًا وَلَمْ أَكُنْ بِدُعَائِكَ رَبِّ شَقِيًّا (4) وَإِنِّي خِفْتُ الْمَوَالِيَ مِنْ وَرَائِي وَكَانَتِ امْرَأَتِي عَاقِرًا فَهَبْ لِي مِنْ لَدُنْكَ وَلِيًّا (5) يَرِثُنِي وَيَرِثُ مِنْ آَلِ يَعْقُوبَ وَاجْعَلْهُ رَبِّ رَضِيًّا (6) يَا زَكَرِيَّا إِنَّا نُبَشِّرُكَ بِغُلَامٍ اسْمُهُ يَحْيَى لَمْ نَجْعَلْ لَهُ مِنْ قَبْلُ سَمِيًّا (7) قَالَ رَبِّ أَنَّى يَكُونُ لِي غُلَامٌ وَكَانَتِ امْرَأَتِي عَاقِرًا وَقَدْ بَلَغْتُ مِنَ الْكِبَرِ عِتِيًّا (8) قَالَ كَذَلِكَ قَالَ رَبُّكَ هُوَ عَلَيَّ هَيِّنٌ وَقَدْ خَلَقْتُكَ مِنْ قَبْلُ وَلَمْ تَكُ شَيْئًا (9) قَالَ رَبِّ اجْعَلْ لِي آَيَةً قَالَ آَيَتُكَ أَلَّا تُكَلِّمَ النَّاسَ ثَلَاثَ لَيَالٍ سَوِيًّا (10) فَخَرَجَ عَلَى قَوْمِهِ مِنَ الْمِحْرَابِ فَأَوْحَى إِلَيْهِمْ أَنْ سَبِّحُوا بُكْرَةً وَعَشِيًّا (11)

قوله : { كهيعص } قرأ أبو جعفر هذه الحروف مقطعة ، ووصلها الباقون ، وأمال أبو عمرو الهاء وفتح الياء ، وعكس ذلك ابن عامر وحمزة ، وأمالهما جميعاً الكسائي وأبو بكر وخلف ، وقرأهما بين اللفظين أهل المدينة وفتحهما الباقون . وعن خارجة أن الحسن كان يضم كاف ، وحكي عن غيره أنه كان يضم « ها » . وقال أبو حاتم : لا يجوز ضمّ الكاف ولا الهاء ولا الياء . قال النحاس : قراءة أهل المدينة من أحسن ما في هذا ، والإمالة جائزة في « ها » وفي « يا » وقد اعترض على قراءة الحسن جماعة . وقيل في تأويلها : أنه كان يشمّ الرفع فقط . وأظهر الدال من هجاء « صاد » نافع وأبو جعفر وابن كثير وعاصم ويعقوب ، وهو اختيار أبي عبيد وأدغمها الباقون . وقد قيل في توجيه هذه القراءات : أن التفخيم هو الأصل ، والإمالة فرع عنه ، فمن قرأ بتفخيم الهاء والياء فقد عمل بالأصل ، ومن أمالهما فقد عمل بالفرع ، ومن أمال أحدهما وفخم الآخر فقد عمل بالأمرين ، وقد تقدم الكلام في هذه الحروف الواقعة في فواتح السورة مستوفى في أوائل سورة البقرة .
ومحل هذه الفاتحة إن جعلت اسماً للسورة على ما عليه الأكثر الرفع على أنها مبتدأ خبرها ما بعدها ، قاله الفراء . واعترضه الزجاج فقال : هذا محال لأن { كهيعص } ليس هو مما أنبأنا الله عزّ وجلّ به عن زكريا ، وقد أخبر الله تبارك وتعالى عنه وعما بشر به ، وليس { كهيعص } من قصته ، أو على أنها خبر مبتدأ محذوف ، وإن جعلت مسرودة على نمط التعديد ، فقوله : { ذِكْرُ رَحْمَتِ رَبّكَ } خبر لمبتدأ محذوف أي : هذا ذكر رحمة ربك وقيل : هو مبتدأ خبره محذوف أي : فيما يتلى عليك ذكر رحمة ربك . قال الزجاج : { ذكر } مرتفع بالمضمر ، والمعنى : هذا الذي نتلوه عليك ذكر رحمة ربك { عَبْدِهِ زكريا } يعني : إجابته إياه حين دعاه وسأله الولد ، وانتصاب { عبده } على أنه مفعول للرحمة ، قاله الأخفش . وقيل : للذكر . ومعنى ذكر الرحمة : بلوغها وإصابتها ، كما يقال : ذكرني معروف فلان أي : بلغني . وقرأ يحيى بن يعمر : « ذكر » بالنصب ، وقرأ أبو العالية « عبده » بالرفع على أن المصدر مضاف إلى المفعول ، وفاعل الذكر هو عبده ، وزكريا على القراءتين عطف بيان له أو بدل منه ، وقرأ الكلبي : « ذكر » على صيغة الفعل الماضي مشدّداً ومخففاً على أن الفاعل عبده ، وقرأ ابن معمر على الأمر ، وتكون الرحمة على هذا عبارة عن زكريا ، لأن كل نبيّ رحمة لأمته .
{ إِذْ نادى رَبَّهُ نِدَاء خَفِيّاً } العامل في الظرف : رحمة . وقيل : ذكر . وقيل : هو بدل اشتمال من زكريا . واختلف في وجه كون ندائه هذا خفياً؛ فقيل : لأنه أبعد عن الرياء ، وقيل : أخفاه ، لئلا يلام على طلبه للولد في غير وقته ، ولكونه من أمور الدنيا .

(4/438)

وقيل : أخفاه مخافة من قومه . وقيل : كان ذلك منه لكونه قد صار ضعيفاً هرماً لا يقدر على الجهر . { قَالَ رَبّ إِنّي وَهَنَ العظم مِنّي } هذه الجملة مفسرة لقوله : { نادى ربه } يقال : وهن يهن وهنا إذا ضعف فهو واهن ، وقرىء بالحركات الثلاث . أراد أن عظامه فترت وضعفت قوّته ، وذكر العظم ، لأنه عمود البدن ، وبه قوامه ، وهو أصل بنائه ، فإذا وهن تداعى وتساقطت قوّته ، ولأن أشدّ ما في الإنسان صلبه ، فإذا وهن كان ما وراءه أوهن ، ووحد العظم قصداً إلى الجنس المفيد لشمول الوهن لكل فرد من أفراد العظام { واشتعل الرأس شَيْباً } قرأ أبو عمرو بإدغام السين في الشين ، والباقون بعدمه ، والاشتعال في الأصل : انتشار شعاع النار ، فشبه به انتشار بياض شعر الرأس في سواده بجامع البياض والإنارة ، ثم أخرجه مخرج الاستعارة بالكناية ، بأن حذف المشبه به وأداة التشبيه ، وهذه الاستعارة من أبدع الاستعارات وأحسنها . قال الزجاج : يقال للشيب إذا كثر جدّاً : قد اشتعل رأس فلان ، وأنشد للبيد :
فإن ترى رأسي أمسى واضحا ... سلط الشيب عليه فاشتعل
وانتصاب { شيباً } على التمييز ، قاله الزجاج . وقال الأخفش : انتصابه على المصدر ، لأن معنى اشتعل : شاب . قال النحاس : قول الأخفش أولى لأنه مشتق من فعل ، والمصدرية أظهر فيما كان كذلك ، وكان الأصل اشتعل شيب رأسي ، فأسند الاشتعال إلى الرأس لإفادة الشمول { وَلَمْ أَكُنْ بِدُعَائِكَ رَبّ شَقِيّاً } أي لم أكن بدعائي إياك خائباً في وقت من الأوقات ، بل كلما دعوتك استجبت لي .
قال العلماء : يستحب للمرء أن يجمع في دعائه بين الخضوع ، وذكر نعم الله عليه كما فعل زكريا ها هنا ، فإن في قوله : { وَهَنَ العظم مِنّي واشتعل الرأس شَيْباً } غاية الخضوع والتذلل وإظهار الضعف والقصور عن نيل مطالبه ، وبلوغ مآربه ، وفي قوله : { وَلَمْ أَكُنْ بِدُعَائِكَ رَبّ شَقِيّاً } ذكر ما عوّده الله من الإنعام عليه بإجابة أدعيته ، يقال شقي بكذا ، أي تعب فيه ولم يحصل مقصوده منه .
{ وَإِنّي خِفْتُ الموالى مِن وَرَائِى } قرأ عثمان بن عفان ومحمد بن علي بن الحسين وأبوه علي ويحيى بن يعمر « خفت » بفتح الخاء وتشديد الفاء وكسر التاء وفاعله { الموالي } أي قلوا وعجزوا عن القيام بأمر الدين بعدي ، أو انقطعوا بالموت ، مأخوذاً من خفت القوم إذا ارتحلوا ، وهذه قراءة شاذة بعيدة عن الصواب . وقرأ الباقون { خفت } بكسر الخاء وسكون الفاء على أن فاعله ضمير يعود إلى زكرياء ، ومفعوله الموالي ، ومن ورائي متعلق بمحذوف لا بخفت ، وتقديره : خفت فعل الموالي من بعدي . قرأ الجمهور : { ورائي } بالهمز والمدّ وسكون الياء ، وقرأ ابن كثير بالهمز والمدّ وفتح الياء .

(4/439)

وروي عنه أنه قرأ بالقصر مفتوح الياء ، مثل عصاي . والموالي هنا هم الأقارب الذين يرثون وسائر العصبات من بني العمّ ونحوهم ، والعرب تسمي هؤلاء موالي ، قال الشاعر :
مهلاً بني عمنا مهلاً موالينا ... لا تنشروا بيننا ما كان مدفوناً
قيل : الموالي الناصرون له . واختلفوا في وجه المخافة من زكريا لمواليه من بعده ، فقيل : خاف أن يرثوا ماله ، وأراد أن يرثه ولده ، فطلب من الله سبحانه أن يرزقه ولداً . وقال آخرون : إنهم كانوا مهملين لأمر الدين ، فخاف أن يضيع الدين بموته . فطلب ولياً يقوم به بعد موته ، وهذا القول أرجح من الأوّل لأن الأنبياء لا يورثون وهم أجلّ من أن يعتنوا بأمور الدنيا ، فليس المراد هنا : وراثة المال ، بل المراد : وراثة العلم والنبوّة والقيام بأمر الدين . وقد ثبت عن نبينا صلى الله عليه وسلم أنه قال : « نحن معاشر الأنبياء لا نورث ما تركناه صدقة » { وَكَانَتِ امرأتي عَاقِرًا } العاقر : هي التي لا تلد لكبر سنها ، والتي لا تلد أيضاً لغير كبر وهي المرادة هنا ، ويقال : للرجل الذي لا يلد : عاقر أيضاً ، ومنه قول عامر ابن الطفيل :
لبئس الفتى إن كنت أعور عاقرا ... قال ابن جرير : وكان اسم امرأته : أشاع بنت فأقود بن ميل ، وهي أخت حنة ، وحنة هي أمّ مريم . وقال القتيبي : هي أشاع بنت عمران ، فعلى القول يكون يحيى بن زكريا ابن خالة أمّ عيسى ، وعلى القول الثاني يكونان ابني خالة كما ورد في الحديث الصحيح . { فَهَبْ لِي مِن لَّدُنْكَ وَلِيّاً } أي أعطني من فضلك ولياً ، ولم يصرح بطلب الولد لما علم من نفسه بأنه قد صار هو وامرأته في حالة لا يجوّز فيها حدوث الولد بينهما وحصوله منهما . وقد قيل : إنه كان ابن بضع وتسعين سنة ، وقيل : بل أراد بالوليّ الذي طلبه هو الولد ، ولا مانع من سؤال من كان مثله لما هو خارق للعادة ، فإن الله سبحانه قد يكرم رسله بما يكون كذلك ، فيكون من جملة المعجزات الدالة على صدقهم .
{ يَرِثُنِي وَيَرِثُ مِنْ ءالِ يَعْقُوبَ } قرأ أهل الحرمين والحسن وعاصم وحمزة وابن محيصن واليزيدي ويحيى بن المبارك بالرفع في الفعلين جميعاً ، على أنهما صفتان للوليّ وليسا بجواب للدعاء . وقرأ يحيى بن يعمر وأبو عمرو ويحيى ابن وثاب والأعمش والكسائي بالجزم فيهما ، على أنهما جواب للدعاء . ورجح القراءة الأولى أبو عبيد وقال : هي أصوب في المعنى؛ لأنه طلب ولياً هذه صفته فقال : هب لي الذي يكون وارثي . ورجح ذلك النحاس وقال : لأن جواب الأمر عند النحويين فيه معنى الشرط والمجازاة ، تقول : أطع الله يدخلك الجنة أي إن تطعه يدخلك الجنة ، وكيف يخبر الله سبحانه بهذا ، أعني كونه أن يهب له ولياً يرثه ، وهو أعلم بذلك ، والوراثة هنا هي وراثة العلم والنبوّة على ما هو الراجح كما سلف .

(4/440)

وقد ذهب أكثر المفسرين إلى أن يعقوب المذكور هنا هو يعقوب بن إسحاق بن إبراهيم . وزعم بعض المفسرين أنه يعقوب بن ماثان أخو عمران بن ماثان ، وبه قال الكلبي ومقاتل ، وآل يعقوب هم خاصته الذين يؤول أمرهم إليه للقرابة أو الصحبة أو الموافقة في الدين ، وقد كان فيهم أنبياء وملوك ، وقرىء : « يرثني وارث من آل يعقوب » على أنه فاعل يرثني . وقرىء : « وأرث آل يعقوب » أي أنا . وقرىء : « أو يرث آل يعقوب » بلفظ التصغير على أن هذا المصغر فاعل يرثني . وهذه القراءات في غاية الشذوذ لفظاً ومعنى { واجعله رَبّ رَضِيّاً } أي مرضياً في أخلاقه وأفعاله؛ وقيل : راضياً بقضائك وقدرك ، وقيل : رجلاً صالحاً ترضى عنه ، وقيل : نبياً كما جعلت آباءه أنبياء .
{ رَضِيّاً يازكريا إِنَّا نُبَشّرُكَ بغلام اسمه يحيى } قال جمهور المفسرين : إن هذا النداء من الله سبحانه ، وقيل : إنه من جهة الملائكة ، لقوله في آل عمران { فَنَادَتْهُ الملئكة } [ آل عمران : 39 ] ، وفي الكلام حذف ، أي فاستجاب له دعاءه ، فقال : يا زكريا ، وقد تقدّم في آل عمران وجه التسمية بيحيى وزكريا . قال الزجاج : سمي يحيى لأنه حيي بالعلم والحكمة التي أوتيها { لَمْ نَجْعَل لَّهُ مِن قَبْلُ سَمِيّاً } قال أكثر المفسرين : معناه : لم نسمّ أحداً قبله يحيى . وقال مجاهد وجماعة : معنى { لَمْ نَجْعَل لَّهُ مِن قَبْلُ سَمِيّاً } أنه لم يجعل له مثلاً ولا نظيراً ، فيكون على هذا مأخوذ من المساماة أو السموّ ، وردّ هذا بأنه يقتضي تفضيله على إبراهيم وموسى . وقيل : معناه لم تلد عاقر مثله ، والأوّل أولى . وفي إخباره سبحانه بأنه لم يسمّ بهذا الاسم قبله أحد فضيلة له من جهتين : الأولى : أن الله سبحانه هو الذي تولى تسميته به ، ولم يكلها إلى الأبوين . والجهة الثانية : أن تسميته باسم لم يوضع لغيره يفيد تشريفه وتعظيمه .
{ قَالَ رَبّ أنى يَكُونُ لِي غلام } أي كيف أو من أين يكون لي غلام؟ وليس معنى هذا الاستفهام الإنكار ، بل التعجب من قدرة الله وبديع صنعه ، حيث يخرج ولداً من امرأة عاقر وشيخ كبير ، وقد تقدّم الكلام على مثل هذا في آل عمران ، { وَقَدْ بَلَغْتُ مِنَ الكبر عِتِيّاً } يقال : عتا الشيخ يعتو عتيا إذا انتهى سنه وكبر ، وشيخ عات إذا صار إلى حال اليبس والجفاف ، والأصل عتوا لأنه من ذوات الواو فأبدلوه ياء لكونها أخفّ ، ومثل ما في الآية قول الشاعر :
إنما يعذر الوليد ولا يع ... ذر من كان في الزمان عتياً
وقرأ يحيى بن وثاب وحمزة والكسائي وحفص والأعمش { عتياً } بكسر العين ، وقرأ الباقون بضم العين وهما لغتان ، ومحل جملة { وَكَانَتِ امرأتي عَاقِرًا } النصب على الحال من ضمير المتكلم ، ومحل جملة { وَقَدْ بَلَغْتُ مِنَ الكبر عِتِيّاً } النصب أيضاً على الحال ، وكلا الجملتين لتأكيد الاستبعاد والتعجب المستفاد من قوله : { أنى يَكُونُ لِي غلام } أي كيف يحصل بيننا ولد الآن ، وقد كانت امرأتي عاقراً لم تلد في شبابها وشبابي وهي الآن عجوز ، وأنا شيخ هرم؟
ثم أجاب الله سبحانه على هذا السؤال المشعر بالتعجب والاستبعاد بقوله : { قَالَ كذلك قَالَ رَبُّكَ } الكاف في محل رفع ، أي الأمر كذلك ، والإشارة إلى ما سبق من قول زكريا ، ثم ابتدأ بقوله : { قَالَ رَبُّكِ } ويحتمل أن يكون محله النصب على المصدرية ، أي : قال قولاً مثل ذلك ، والإشارة بذلك إلى مبهم يفسره قوله : { هُوَ عَلَىَّ هَيّنٌ } وأما على الاحتمال الأوّل فتكون جملة { هُوَ عَلَىَّ هَيّنٌ } مستأنفة مسوقة لإزالة استبعاد زكريا بعد تقريره ، أي قال : هو مع بعده عندك ، عليّ هين ، وهو فيعل من هان الشيء يهون إذا لم يصعب ولم يمتنع من المراد .

(4/441)

قال الفراء : أي خلقه عليّ هين { وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئاً } هذه الجملة مقرّرة لما قبلها . قال الزجاج : أي فخلق الولد لك كخلقك ، والمعنى : أن الله سبحانه خلقه ابتداء وأوجده من العدم المحض ، فإيجاد الولد له بطريق التوالد المعتاد أهون من ذلك وأسهل منه ، وإنما لم ينسب ذلك إلى آدم عليه السلام لكونه المخلوق من العدم حقيقة بأن يقول : وقد خلقت أباك آدم من قبل ولم يك شيئاً ، للدلالة على أن كل فرد من أفراد البشر له حظ من إنشاء آدم من العدم . قرأ أهل المدينة وأهل مكة والبصرة وعاصم وابن عامر { وقد خلقتك من قبل } وقرأ سائر الكوفيين : « وقد خلقناك من قبل » .
{ قَالَ رَبّ اجعل لِّى ءايَةً } أي علامة تدلني على وقوع المسؤول وتحققه وحصول الحبل ، والمقصود من هذا السؤال تعريفه وقت العلوق حيث كانت البشارة مطلقة عن تعيينه . قال ابن الأنباري : وجه ذلك أن نفسه تاقت إلى سرعة الأمر ، فسأل الله آية يستدلّ بها على قرب ما منّ به عليه . وقيل : طلب آية تدله على أن البشرى من الله سبحانه لا من الشيطان ، لأن إبليس أوهمه بذلك ، كذا قال الضحاك والسدّي وهو بعيد جدّاً { قال ءايتك ألا تكلم الناس ثلاث ليال سويا } قد تقدّم تفسير هذا في آل عمران مستوفى ، وانتصاب { سوياً } على الحال ، والمعنى : آيتك أن لا تقدر على الكلام والحال أنك سويّ الخلق ليس بك آفة تمنعك منه ، وقد دل بذكر الليالي هنا والأيام في آل عمران . أن المراد ثلاثة أيام ولياليهنّ .
{ فَخَرَجَ على قَوْمِهِ مِنَ المحراب } وهو مصلاه ، واشتقاقه من الحرب ، كأنّ ملازمه يحارب الشيطان .

(4/442)

وقيل : من الحرب محركاً ، كأن ملازمه يلقى حرباً وتعباً ونصباً { فأوحى إِلَيْهِمْ أَن سَبّحُواْ بُكْرَةً وَعَشِيّاً } قيل : معنى { أوحى } : أومأ بدليل قوله في آل عمران { إِلاَّ رَمْزًا } [ آل عمران : 41 ] . وقيل : كتب لهم في الأرض . وبالأوّل قال الكلبي والقرظي وقتادة وابن منبه ، وبالثاني قال مجاهد . وقد يطلق الوحي على الكتابة ومنه قول ذي الرّمة :
سوى الأربع الدهم اللواتي كأنها ... بقية وحي في بطون الصحائف
وقال عنترة :
كوحي صحائف من عهد كسرى ... فأهداها لأعجم طمطميّ
و«أن» في قوله : { أَن سَبّحُواْ } مصدرية أو مفسرة ، والمعنى : فأوحى إليهم بأن صلوا ، أو أي صلوا ، وانتصاب { بكرة } و { عشياً } على الظرفية . قال الفراء : العشي يؤنث ، ويجوز تذكيره إذا أبهم . قال : وقد يقال العشيّ جمع عشية ، قيل : والمراد : صلاة الفجر والعصر . وقيل : المراد بالتسبيح : هو قولهم سبحان الله في الوقتين : أي نزهوا ربكم طرفي النهار .
وقد أخرج الفريابي وسعيد بن منصور وابن أبي شيبة وعبد ابن حميد وابن جرير ، وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الأسماء والصفات ، والضياء في المختارة عن ابن عباس في قوله : { كهيعص } كبير هاد أمين عزيز صادق ، وفي لفظ : كاف بدل كبير . وأخرج عبد الرزاق وآدم بن أبي إياس ، وعثمان بن سعيد الدارمي في التوحيد ، وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الأسماء والصفات عن ابن عباس : { كهيعص } قال : كاف من كريم ، وهاء من هاد ، وياء من حكيم ، وعين من عليم ، وصاد من صادق . وأخرج ابن أبي حاتم عن ابن مسعود وناس : من الصحابة { كهيعص } هو الهجاء المقطع ، الكاف من الملك ، والهاء من الله ، والياء والعين من العزيز ، والصاد من المصوّر . وأخرج ابن مردويه عن الكلبي أنه سئل عن { كهيعص } فحدّث عن أبي صالح عن أمّ هانىء ، عن رسول الله صلى الله عليه وسلم قال : " كاف هاد عالم صادق " وأخرج عثمان بن سعيد الدارمي وابن ماجه وابن جرير عن فاطمة ابنة عليّ قالت : كان علي يقول : يا كهيعص اغفر لي . وأخرج أبو الشيخ في العظمة ، وابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس في : { كهيعص } قال : الكاف الكافي ، والهاء الهادي ، والعين العالم ، والصاد الصادق . وأخرج أبو عبيد وابن المنذر عن السدّي قال : كان ابن عباس يقول في كهيعص وحموياس وأشباه هذا : هو اسم الله الأعظم . وأخرج ابن أبي حاتم عن ابن عباس قال : هو قسم أقسم الله به ، وهو من أسماء الله .
وكما وقع الخلاف في هذا وأمثاله بين الصحابة وقع بين من بعدهم ولم يصح مرفوعاً في ذلك شيء ، ومن روي عنه من الصحابة في ذلك شيء فقد روى عن غيره ما يخالفه ، وقد يروى عن الصحابي نفسه التفاسير المتخالفة المتناقضة في هذه الفواتح فلا يقوم شيء من ذلك حجة ، بل الحق الوقف ، وردّ العلم في مثلها إلى الله سبحانه ، وقد قدّمنا تحقيق هذا في فاتحة سورة البقرة .

(4/443)

وأخرج أحمد وأبو يعلى ، والحاكم وصححه ، وابن مردويه عن أبي هريرة عن النبيّ صلى الله عليه وسلم قال : « كان زكريا نجاراً » وأخرج الحاكم وصححه عن ابن مسعود قال : كان آخر أنبياء بني إسرائيل زكريا بن أزر بن مسلم من ذرية يعقوب دعا ربه سرّاً { قَالَ رَبّ إِنّي وَهَنَ العظم مِنّي } إلى قوله : { خِفْتُ الموالي } قال : وهم العصبة { يَرِثُنِي } يرث نبوّتي ونبوّة آل يعقوب ، فنادته الملائكة ، وهو جبريل : إن الله يبشرك { بغلام اسمه يحيى } فلما سمع النداء جاءه الشيطان فقال : يا زكريا إن الصوت الذي سمعت ليس من الله إنما هو من الشيطان سخر بك ، فشك وقال : { أنى يَكُونُ لِي غلام } يقول : من أين يكون وقد بلغني الكبر وامرأتي عاقر ، قال الله : { وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئاً } . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَإِنّي خِفْتُ الموالي مِن وَرَائِي } قال : الورثة : وهم عصبة الرجل . وأخرج الفريابي عنه قال : كان زكريا لا يولد له فسأل ربه فقال : { رب هَبْ لِي مِن لَّدُنْكَ وَلِيّاً * يَرِثُنِى وَيَرِثُ مِنْ ءَالِ يَعْقُوبَ } قال : يرث مالي ويرث من آل يعقوب النبوّة .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم ، والحاكم وصححه عن ابن عباس في قوله : { لَمْ نَجْعَل لَّهُ مِن قَبْلُ سَمِيّاً } قال : مثلاً . وأخرج سعيد بن منصور وعبد بن حميد وأبو داود وابن جرير ، والحاكم وصححه ، وابن مردويه عنه قال : لا أدري كيف كان رسول الله صلى الله عليه وسلم يقرأ هذا الحرف عتياً أو عسياً . وأخرج ابن أبي حاتم عن عطاء في قوله : { عِتِيّاً } قال : لبث زماناً في الكبر . وأخرج أيضاً عن السدّي قال : هرماً . وأخرج ابن جرير عن ابن عباس في قوله : { أَلاَّ تُكَلّمَ الناس ثلاث لَيَالٍ سَوِيّاً } قال : اعتقل لسانه من غير مرض ، وفي لفظ من غير خرس ، أخرجه ابن المنذر وابن أبي حاتم . وأخرج ابن أبي حاتم عنه أيضاً : { فأوحى إِلَيْهِمْ } قال : كتب لهم كتاباً . وأخرج ابن أبي الدنيا ، والحاكم وصححه عن ابن عباس في قوله : { أَن سَبّحُواْ } قال : أمرهم بالصلاة { بُكْرَةً وَعَشِيّاً } .

(4/444)

يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ وَآَتَيْنَاهُ الْحُكْمَ صَبِيًّا (12) وَحَنَانًا مِنْ لَدُنَّا وَزَكَاةً وَكَانَ تَقِيًّا (13) وَبَرًّا بِوَالِدَيْهِ وَلَمْ يَكُنْ جَبَّارًا عَصِيًّا (14) وَسَلَامٌ عَلَيْهِ يَوْمَ وُلِدَ وَيَوْمَ يَمُوتُ وَيَوْمَ يُبْعَثُ حَيًّا (15)

قوله : { يا يحيى } ها هنا حذف ، وتقديره : وقال الله للمولود : يا يحيى ، أو فولد له مولود فبلغ المبلغ الذي يجوز أن يخاطب فيه ، فقلنا له : يا يحيى . وقال الزجاج : المعنى فوهبنا له وقلنا له : يا يحيى . والمراد بالكتاب : التوراة لأنه المعهود حينئذٍ ، ويحتمل أن يكون كتاباً مختصاً به وإن كنا لا نعرفه الآن ، والمراد بالأخذ : إما الأخذ الحسي أو الأخذ من حيث المعنى ، وهو القيام بما فيه كما ينبغي ، وذلك بتحصيل ملكة تقتضي سهولة الإقدام على المأمور به ، والإحجام عن المنهيّ عنه ، ثم أكده بقوله : { بقُوَّةَ } أي بجدّ وعزيمة واجتهاد { وَآتَيْنَاهُ الحكم صَبِيّاً } المراد بالحكم : الحكمة ، وهي الفهم للكتاب الذي أمر بأخذه وفهم الأحكام الدينية . وقيل : هي العلم وحفظه والعمل به وقيل : النبوّة وقيل : العقل ، ولا مانع من أن يكون الحكم صالحاً لحمله على جميع ما ذكر . قيل : كان يحيى عند هذا الخطاب له ابن سنتين ، وقيل : ابن ثلاث .
{ وَحَنَانًا مّن لَّدُنَّا } معطوف على الحكم . قال جمهور المفسرين : الحنان الرحمة والشفقة والعطف والمحبة ، وأصله توقان النفس ، مأخوذ من حنين الناقة على ولدها . قال أبو عبيدة : تقول حنانك يا ربّ ، وحنانيك يا ربّ ، بمعنى واحد ، يريد : رحمتك ، قال طرفة :
أبا منذر أفنيت فاستبق بعضنا ... حنانيك بعض الشرّ أهون من بعض
وقال امرؤ القيس :
ويمنحها بنو سلخ بن بكر ... معيزهم حنانك ذا الحنان
قال ابن الأعرابي : الحنان مشدّداً من صفات الله عزّ وجلّ ، والحنان مخففاً : العطف والرحمة . والحنان : الرزق والبركة . قال ابن عطية : والحنان في كلام العرب أيضاً ما عظم من الأمور في ذات الله ، ومنه قول زيد بن عمرو بن نفيل : والله لئن قتلتم هذا العبد لأتخذن قبره حناناً ، يعني : بلالاً ، لما مرَّ به وهو يعذب . وقيل : إن القائل لذلك هو ورقة بن نوفل . قال الأزهري : معنى ذلك لأترحمنّ عليه ، ولأتعطفنّ عليه لأنه من أهل الجنة ، ومثله قول الحطيئة :
تحنن عليّ هداك المليك ... فإن لكل مقام مقالا
ومعنى { مّن لَّدُنَّا } من جنابنا . قيل : ويجوز أن يكون المعنى : أعطيناه رحمة من لدنا كائنة في قلبه يتحنن بها على الناس ، ومنهم أبواه وقرابته حتى يخلصهم من الكفر { وزكواة } معطوف على ما قبله ، والزكاة التطهير والبركة والتنمية والبرّ ، أي جعلناه مباركاً للناس يهديهم إلى الخير؛ وقيل : زكيناه بحسن الثناء عليه كتزكية الشهود وقيل : صدقة تصدقنا به على أبويه قاله ابن قتيبة { وَكَانَ تَقِيّا } أي متجنباً لمعاصي الله مطيعاً له . وقد روي أنه لم يعمل معصية قط .
{ وَبَرّا بوالديه } معطوف على { تقياً } ، البرّ هنا بمعنى البارّ ، فعل بمعنى فاعل ، والمعنى : لطيفاً بهما محسناً إليهما { وَلَمْ يَكُن جَبَّاراً عَصِيّاً } أي لم يكن متكبراً ولا عاصياً لوالديه أو لربه ، وهذا وصف له عليه السلام بلين الجانب وخفض الجناح { وسلام عَلَيْهِ } قال ابن جرير وغيره : معناه : أمان عليه من الله .

(4/445)

قال ابن عطية : والأظهر عندي أنها التحية المتعارفة ، فهي أشرف وأنبه من الأمان لأن الأمان متحصل له بنفي العصيان عنه ، وهو أقلّ درجاته ، وإنما الشرف في أن يسلم الله عليه ، ومعنى { يَوْمَ وُلِدَ } أنه أمن من الشيطان وغيره في ذلك اليوم ، أو أن الله حياه في ذلك اليوم ، وهكذا معنى { يَوْمَ يَمُوتُ } وهكذا معنى { يَوْمَ يُبعثُ حَياً } قيل : أوحش ما يكون الإنسان في ثلاثة مواطن : يوم ولد لأنه خرج مما كان فيه ، ويوم يموت لأنه يرى قوماً لم يكن قد عرفهم وأحكاماً ليس له بها عهد ، ويوم يبعث لأنه يرى هول يوم القيامة . فخصّ الله سبحانه يحيى بالكرامة والسلامة في المواطن الثلاثة .
وقد أخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { يايحيى خُذِ الكتاب بِقُوَّةٍ } قال : بجدّ { وَآتَيْنَاهُ الحكم صَبِيّاً } قال : الفهم . وأخرج ابن أبي حاتم عن سعيد بن جبير قال : يقول : اعمل بما فيه من فرائض . وأخرج ابن المنذر عن مالك بن دينار قال : اللب . وأخرج أبو نعيم والديلمي وابن مردويه عن ابن عباس عن النبيّ صلى الله عليه وسلم في قوله : { وَآتَيْنَاهُ الحكم صَبِيّاً } قال : « أعطي الفهم والعبادة وهو ابن سبع سنين » وأخرج عبد الله بن أحمد في زوائد الزهد ، وابن أبي حاتم عن قتادة : بدله وهو ابن ثلاث سنين . وأخرج الحاكم في تاريخه من طريق نهشل بن سعد عن الضحاك عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « قال الغلمان ليحيى بن زكريا : اذهب بنا نلعب ، فقال يحيى : ما للعب خلقنا ، اذهبوا نصلي فهو قول الله : { وَآتَيْنَاهُ الحكم صَبِيّاً } » وأخرج ابن مردويه والبيهقي في الشعب عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من قرأ القرآن قبل أن يحتلم ، فهو ممن أوتي الحكم صبياً » وأخرجه ابن أبي حاتم عن ابن عباس موقوفاً .
وأخرج عبد الرزاق ، والفريابي وابن أبي شيبة وعبد ابن حميد وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الأسماء والصفات من طريق عكرمة عن ابن عباس في قوله : { وَحَنَانًا } قال : لا أدري ما هو إلا أني أظنه يعطف الله على عبده بالرحمة ، وقد فسرها جماعة من السلف بالرحمة . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وزكواة } قال : بركة ، وفي قوله : { وَكَانَ تَقِيّا } قال : طهر فلم يعمل بذنب .

(4/446)

وَاذْكُرْ فِي الْكِتَابِ مَرْيَمَ إِذِ انْتَبَذَتْ مِنْ أَهْلِهَا مَكَانًا شَرْقِيًّا (16) فَاتَّخَذَتْ مِنْ دُونِهِمْ حِجَابًا فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا فَتَمَثَّلَ لَهَا بَشَرًا سَوِيًّا (17) قَالَتْ إِنِّي أَعُوذُ بِالرَّحْمَنِ مِنْكَ إِنْ كُنْتَ تَقِيًّا (18) قَالَ إِنَّمَا أَنَا رَسُولُ رَبِّكِ لِأَهَبَ لَكِ غُلَامًا زَكِيًّا (19) قَالَتْ أَنَّى يَكُونُ لِي غُلَامٌ وَلَمْ يَمْسَسْنِي بَشَرٌ وَلَمْ أَكُ بَغِيًّا (20) قَالَ كَذَلِكِ قَالَ رَبُّكِ هُوَ عَلَيَّ هَيِّنٌ وَلِنَجْعَلَهُ آَيَةً لِلنَّاسِ وَرَحْمَةً مِنَّا وَكَانَ أَمْرًا مَقْضِيًّا (21) فَحَمَلَتْهُ فَانْتَبَذَتْ بِهِ مَكَانًا قَصِيًّا (22) فَأَجَاءَهَا الْمَخَاضُ إِلَى جِذْعِ النَّخْلَةِ قَالَتْ يَا لَيْتَنِي مِتُّ قَبْلَ هَذَا وَكُنْتُ نَسْيًا مَنْسِيًّا (23) فَنَادَاهَا مِنْ تَحْتِهَا أَلَّا تَحْزَنِي قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيًّا (24) وَهُزِّي إِلَيْكِ بِجِذْعِ النَّخْلَةِ تُسَاقِطْ عَلَيْكِ رُطَبًا جَنِيًّا (25) فَكُلِي وَاشْرَبِي وَقَرِّي عَيْنًا فَإِمَّا تَرَيِنَّ مِنَ الْبَشَرِ أَحَدًا فَقُولِي إِنِّي نَذَرْتُ لِلرَّحْمَنِ صَوْمًا فَلَنْ أُكَلِّمَ الْيَوْمَ إِنْسِيًّا (26)

قوله : { واذكر فِي الكتاب مَرْيَمَ } هذا شروع في ابتداء خلق عيسى ، والمراد بالكتاب : هذه السورة ، أي اذكر يا محمد للناس في هذه السورة قصة مريم ، ويجوز أن يراد بالكتاب : جنس القرآن وهذه السورة منه ، ولما كان الذكر لا يتعلق بالأعيان احتيج إلى تقدير مضاف يتعلق به الذكر ، وهو قصة مريم ، أو خبر مريم { إِذِ انتبذت } العامل في الظرف هو ذلك المضاف المقدّر ، ويجوز أن يجعل بدل اشتمال من مريم ، لأن الأزمان مشتملة على ما فيها ، ويكون المراد بمريم : خبرها ، وفي هذا الإبدال دلالة على تفخيم شأن الوقت لوقوع قصتها العجيبة فيه ، والنبذ : الطرح والرمي . قال الله سبحانه { فَنَبَذُوهُ وَرَاء ظُهُورِهِمْ } [ آل عمران : 187 ] . والمعنى : أنها تنحت وتباعدت . وقال ابن قتيبة : اعتزلت . وقيل : انفردت ، والمعاني متقاربة . واختلفوا في سبب انتباذها ، فقيل : لأجل أن تعبد الله سبحانه وقيل لتطهر من حيضها ، و { مّنْ أَهْلِهَا } متعلق ب { انتبذت } ، وانتصاب { مَكَاناً شَرْقِياً } على المفعولية للفعل المذكور ، أي مكاناً من جانب الشرق ، والشرق بسكون الراء : المكان الذي تشرق فيه الشمس ، وإنما خص المكان بالشرق لأنهم كانوا يعظمون جهة الشرق لأنها مطلع الأنوار ، حكى معناه ابن جرير .
وقد اختلف الناس في نبوّة مريم ، فقيل : إنها نبية بمجرّد هذا الإرسال إليها ومخاطبتها للملك وقيل : لم تكن نبية ، لأنه إنما كلمها الملك وهو على مثال البشر ، وقد تقدّم الكلام في هذا في آل عمران .
{ فاتخذت مِن دُونِهِم حِجَاباً } أي اتخذت من دون أهلها حجاباً يسترها عنهم لئلا يروها حال العبادة ، أو حال التطهر من الحيض ، والحجاب الستر والحاجز { فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا } هو جبريل عليه السلام . وقيل : هو روح عيسى ، لأن الله سبحانه خلق الأرواح قبل الأجساد ، والأوّل أولى لقوله : { فَتَمَثَّلَ لَهَا بَشَراً سَوِيّاً } أي تمثل جبريل لها بشراً مستوي الخلق لم يفقد من نعوت بني آدم شيئاً . قيل : ووجه تمثل الملك لها بشراً أنها لا تطيق أن تنظر إلى الملك وهو على صورته ، فلما رأته في صورة إنسان حسن كامل الخلق قد خرق عليها الحجاب ظنت أنه يريدها بسوء ، فاستعاذت بالله منه و { قَالَتْ إِنّي أَعُوذُ بالرحمن مِنكَ إِن كُنتَ تَقِيّاً } أي ممن يتقي الله ويخافه . وقيل : إن تقياً اسم رجل صالح ، فتعوّذت منه تعجباً . وقيل : إنه اسم رجل فاجر معروف في ذلك الوقت ، والأوّل أولى . وجواب الشرط محذوف ، أي فلا تتعرض لي .
{ قَالَ إِنَّمَا أَنَاْ رَسُولُ رَبّكِ } أي قال لها جبريل : إنما أنا رسول ربك الذي استعذت به ، ولست ممن يتوقع منه ما خطر ببالك من إرادة السوء { لأَهَبَ لَكِ غلاما زَكِيّاً } جعل الهبة من قبله لكونه سبباً فيها من جهة كون الإعلام لها من جهته ، أو من جهة كون النفخ قام به في الظاهر .

(4/447)

وقرأ أبو عمرو ويعقوب وورش عن نافع « ليهب » على معنى أرسلني ليهب لك ، وقرأ الباقون بالهمز . والزكيّ : الطاهر من الذنوب الذي ينمو على النزاهة والعفة . وقيل : المراد بالزكيّ النبيّ { قَالَتْ أنى يَكُونُ لِي غلام وَلَمْ يَمْسَسْنِى بَشَرٌ } أي لم يقربني زوج ولا غيره { وَلَمْ أَكُ بَغِيّاً } البغيّ هي الزانية التي تبغي الرجال . قال المبرد : أصله بغوى على فعول ، قلبت الواو ياء ثم أدغمت في الياء وكسرت الغين للمناسبة . وقال ابن جني : إنه فعيل . وزيادة ذكر كونها لم تك بغياً مع كون قولها : لم يمسسني بشر يتناول الحلال والحرام لقصد التأكيد تنزيهاً لجانبها من الفحشاء وقيل : ما استبعدت من قدرة الله شيئاً ، ولكن أرادت كيف يكون هذا الولد هل من قبل زوج تتزوّجه في المستقبل أم يخلقه الله سبحانه ابتداء؟ وقيل : إن المس عبارة عن النكاح الحلال ، وعلى هذا لا يحتاج إلى بيان وجه قولها : { ولم أك بغياً } وما ذكرناه من شموله أولى باستعمالات أهل اللغة ، وما يوجد في محاوراتهم مما يطول تعداده اه . { وَلِنَجْعَلَهُ ءايَةً لّلْنَّاسِ } أي ولنجعل هذا الغلام أو خلقه من غير أب آية للناس يستدلون بها على كمال القدرة ، وهو علة لمعلل محذوف ، والتقدير خلقناه لنجعله ، أو معطوف على علة أخرى مضمرة تتعلق بما يدل عليه قوله سبحانه : { هُوَ علي هَيّنٌ } وجملة { قَالَ كذلك قَالَ رَبُّكَ هُوَ عَلَيَّ هَيّنٌ } مستأنفة ، والقائل هو الملك ، والكلام فيها كالكلام فيما تقدّم من قول زكريا . وقوله : { وَرَحْمَةً مّنَّا } معطوف على آية أي : ولنجعله رحمة عظيمة كائنة منا للناس لما ينالونه منه من الهداية والخير الكثير ، لأن كل نبيّ رحمة لأمته { وَكَانَ أَمْراً مَّقْضِيّاً } أي وكان ذلك المذكور أمراً مقدّراً قد قدّره الله سبحانه وجف به القلم . { فَحَمَلَتْهُ } ها هنا كلام مطويّ ، والتقدير : فاطمأنت إلى قوله ، فدنا منها ، فنفخ في جيب درعها ، فوصلت النفخة إلى بطنها فحملته . وقيل : كانت النفخة في ذيلها ، وقيل : في فمها . قيل : إن وضعها كان متصلاً بهذا الحمل من غير مضيّ مدة الحمل ، ويدلّ على ذلك قوله : { فانتبذت بِهِ مَكَاناً قَصِيّاً } أي تنحت واعتزلت إلى مكان بعيد ، والقصيّ هو البعيد . قيل : كان هذا المكان وراء الجبل ، وقيل : أبعد مكان في تلك الدار . وقيل : أقصى الوادي . وقيل : إنها حملت به ستة أشهر . وقيل : ثمانية أشهر ، وقيل : سبعة { فَأَجَاءهَا المخاض إلى جِذْعِ النخلة } أي ألجأها واضطرها ، ومنه قول زهير :
أجاءته المخافة والرجاء ... وقرأ شبل : « فاجأها » من المفاجأة ، ورويت هذه القراءة عن عاصم ، وقرأ الحسن بغير همز ، وفي مصحف أبيّ : « فلما أجاءها » قال في الكشاف : إن « أجاءها » منقول من جاء ، إلا أن استعماله قد تعين بعد النقل إلى معنى الإلجاء ، وفيه بعد ، والظاهر أن كل واحد من الفعلين موضوع بوضع مستقلّ ، والمخاض مصدر مخضت المرأة تمخض مخضاً ومخاضاً إذا دنا ولادها .

(4/448)

وقرأ الجمهور بفتح الميم . وقرأ ابن كثير بكسرها ، والجذع : ساق النخلة اليابسة ، كأنها طلبت شيئاً تستند إليه وتتعلق به كما تتعلق الحامل لشدّة وجع الطلق بشيء مما تجده عندها ، والتعريف إما للجنس أو للعهد { قَالَتْ يا مِتُّ قَبْلَ هذا } أي قبل هذا الوقت ، تمنت الموت لأنها خافت أن يظنّ بها السوء في دينها ، أو لئلا يقع قوم بسببها في البهتان { وَكُنتُ نَسْياً } النسي في كلاب العرب : الشيء الحقير الذي من شأنه أن ينسى ولا يذكر ولا يتألم لفقده كالوتد والحبل ، ومنه قول الكميت :
أتجعلنا خسراً لكلب قضاعة ... ولسنا بنسي في معدّ ولا دخل
وقال الفراء : النسي : ما تلقيه المرأة من خرق اعتلالها ، فتقول مريم : { نَسْياً مَّنسِيّاً } أي حيضة ملقاة ، وقد قرىء بفتح النون وكسرها ، وهما لغتان مثل الحجر والحجر ، والوتر والوتر . وقرأ محمد بن كعب القرظي : « نساء » بالهمز مع كسر النون . وقرأ نوف البكالي بالهمز مع فتح النون . وقرأ بكر بن حبيب { نسياً } بفتح النون وتشديد الياء بدون همز ، والمنسي المتروك الذي لا يذكر ولا يخطر ببال أحد من الناس { فَنَادَاهَا مِن تَحْتِهَا } أي جبريل لما سمع قولها ، وكان أسفل منها تحت الأكمة . وقيل : تحت النخلة ، وقيل المنادي هو عيسى ، وقد قرىء بفتح الميم من { من } وكسرها . وقوله : { أَلاَّ تَحْزَنِي } تفسير للنداء ، أي لا تحزني أو المعنى بأن لا تحزني على أنها المصدرية { قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيّاً } قال جمهور المفسرين : السريّ : النهر الصغير ، والمعنى : قد جعل ربك تحت قدمك نهراً . قيل : كان نهراً قد انقطع عنه الماء ، فأرسل الله فيه الماء لمريم ، وأحيا به ذلك الجذع اليابس الذي اعتمدت عليه حتى أورق وأثمر . وقيل : المراد بالسريّ هنا : عيسى ، والسريّ : العظيم من الرجال؛ ومنه قولهم فلان سريّ ، أي عظيم ، ومن قوم سراة أي عظام .
{ وَهُزّي إِلَيْكِ بِجِذْعِ النخلة } الهزّ : التحريك ، يقال : هزه فاهتزّ ، والباء في بجذع النخلة مزيدة للتوكيد . وقال الفراء : العرب تقول هزّه وهزّ به ، والجذع : هو أسفل الشجرة . قال قطرب : كل خشبة في أصل شجرة فهي جذع ، ومعنى إليك : إلى جهتك ، وأصل تساقط : تتساقط ، فأدغم التاء في السين . وقرأ حمزة والأعمش { تساقط } مخففاً . وقرأ عاصم في رواية حفص والحسن بضم التاء مع التخفيف وكسر القاف . وقرىء : « تتساقط » بإظهار التاءين . وقرىء بالتحتية مع تشديد السين . وقرىء « تسقط ، ويسقط » .

(4/449)

وقرأ الباقون بإدغام التاء في السين ، فمن قرأ بالفوقية جعل الضمير للنخلة ، ومن قرأ بالتحتية جعل الضمير للجذع؛ وانتصاب { رُطَباً } على بعض هذه القراءات للتمييز ، وعلى البعض الآخر على المفعولية لتساقط . قال المبرد والأخفش : يجوز انتصاب رطباً بهزّي أي : هزّي إليك رطباً { جَنِيّاً } بجذع النخلة ، أي على جذعها وضعفه الزمخشري ، والجنيّ : المأخوذ طرياً . وقيل : هو ما طلب وصلح للاجتناء ، وهو فعيل بمعنى مفعول . قال الفراء : الجنيّ والمجني واحد . وقيل : هو فعيل بمعنى فاعل ، أي رطباً طرياً طيباً .
{ فَكُلِي واشربي } أي من ذلك الرطب وذلك الماء ، أو من الرطب وعصيره ، وقدّم الأكل مع أن ذكر النهر مقدّم على الرطب ، لأن احتياج النفساء إلى أكل الرطب أشدّ من احتياجها إلى شرب الماء ، ثم قال : { وَقَرّي عَيْناً } قرأ الجمهور بفتح القاف . وحكى ابن جرير أنه قرىء بكسرها ، قال : وهي لغة نجد . والمعنى : طيبي نفساً وارفضي عنك الحزن ، وهو مأخوذ من القرّ والقرّة وهما البرد ، والمسرور بارد القلب ساكن الجوارح . وقيل : المعنى : وقرّي عيناً برؤية الولد الموهوب لك . وقال الشيباني : معناه : نامي . قال أبو عمرو : أقرّ الله عينه ، أي : أنام عينه وأذهب سهره { فَإِمَّا تَرَيِنَّ مِنَ البشر أَحَداً } أصله : ترأيين : مثل تسمعين خففت الهمزة وسقطت النون للجزم وياء الضمير للساكنين بعد لحوق نون التوكيد ، ومثل هذا مع عدم لحوق نون التوكيد قول ابن دريد :
أما ترى رأسي حاكى لونه ... طرة صبح تحت أذيال الدجى
وقرأ طلحة وأبو جعفر وشيبة " ترين " بسكون الياء وفتح النون مخففة . قال أبو الفتح : وهي شاذة ، وجواب الشرط { فَقُولِي إِنّي نَذَرْتُ للرحمن صَوْماً } أي قولي إن طلب منك الكلام أحد من الناس إني نذرت للرحمن صوماً أي صمتاً وقيل : المراد به : الصوم الشرعي ، وهو الإمساك عن المفطرات ، والأوّل أولى . وفي قراءة أبيّ : " إني نذرت للرحمن صوماً صمتاً " بالجمع بين اللفظين ، وكذا روي عن أنس . وروي عنه أنه قرأ : «صوماً وصمتاً» بالواو ، والذي عليه جمهور المفسرين أن الصوم هنا : الصمت ، ويدل عليه { فَلَنْ أُكَلّمَ اليوم إِنسِيّاً } ومعنى الصوم في اللغة : أوسع من المعنيين . قال أبوعبيدة : كل ممسك عن طعام أو كلام أو سير فهو صائم . وقراءة أبيّ تدل على أن المراد بالصوم هنا الصمت ، لأنه تفسير للصوم . وقراءة أنس تدل على أن الصوم هنا غير الصمت كما تفيده الواو . ومعنى { فَلَنْ أُكَلّمَ اليوم إِنسِيّاً } أنها لا تكلم أحداً من الإنس بعد إخبارهم بهذا الخبر ، بل إنما تكلم الملائكة وتناجي ربها وقيل : إنها لم تخبرهم هنا باللفظ ، بل بالإشارة المفيدة للنذر .
وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { انتبذت مِنْ أَهْلِهَا مَكَاناً شَرْقِياً } قال : مكاناً أظلها الشمس أن يراها أحد منهم .

(4/450)

وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عنه قال : إنما اتخذت النصارى المشرق قبلة ، لأن مريم اتخذت من أهلها مكاناً شرقياً ، فاتخذوا ميلاده قبلة ، وإنما سجدت اليهود على حرف حين نتق فوقهم الجبل ، فجعلوا ينحرفون وهم ينظرون إليه ، يتخوّفون أن يقع عليهم ، فسجدوا سجدة رضيها الله ، فاتخذوها سنة . وأخرج الحاكم وصححه ، والبيهقي في الأسماء والصفات ، وابن عساكر من طريق السدّي عن أبي مالك عن ابن عباس . وعن مرّة عن ابن مسعود قالا : خرجت مريم بنت عمران إلى جانب المحراب لحيض أصابها ، فلما طهرت إذا هي برجل معها { فَتَمَثَّلَ لَهَا بَشَراً } ففزعت و { قَالَتْ إِنّى أَعُوذُ بالرحمن مِنكَ إِن كُنتَ تَقِيّاً } فخرجت وعليها جلبابها ، فأخذ بكمها فنفخ في جنب درعها ، وكان مشقوقاً من قدّامها ، فدخلت النفخة صدرها فحملت ، فأتتها أختها امرأة زكرياء ليلة تزورها ، فلما فتحت لها الباب التزمتها ، فقالت امرأة زكريا : يا مريم أشعرت أني حبلى ، قالت مريم : أشعرت أني حبلى ، فقالت امرأة زكرياء : فإني وجدت ما في بطني سجد للذي في بطنك ، فذلك قوله تعالى : { مُصَدّقاً بِكَلِمَةٍ مّنَ الله } [ آل عمران : 39 ] . فولدت امرأة زكرياء يحيى ، ولما بلغ أن تضع مريم خرجت إلى جانب المحراب { فَأَجَاءهَا المخاض إلى جِذْعِ النخلة قَالَتْ ياليتنى مِتُّ قَبْلَ هذا } الآية { فَنَادَاهَا } جبريل { مِن تَحْتِهَا أَلاَّ تَحْزَنِي } فلما ولدته ذهب الشيطان فأخبر بني إسرائيل أن مريم ولدت ، فلما أرادوها على الكلام أشارت إلى عيسى فتكلم فقَال { إِنّي عَبْدُ الله ءَاتَانِىَ الكتاب } الآيات ، ولما ولد لم يبق في الأرض صنم إلا خرّ لوجهه .
وأخرج عبد الرزاق والفريابي وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في مريم قال : حين حملت وضعت . وأخرج ابن عساكر عنه قال : وضعت لثمانية أشهر . وأخرج ابن أبي حاتم عن قتادة في قوله : { فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا } قال : جبريل . وأخرج سعيد بن منصور ، وابن المنذر عن سعيد بن جبير نحوه . وأخرج ابن أبي حاتم عن عطاء نحوه أيضاً . وأخرج ابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الأسماء والصفات ، وابن عساكر عن أبيّ بن كعب في الآية قال : تمثل لها روح عيسى في صورة بشر فحملته ، قال : حملت الذي خاطبها . دخل في فيها . وأخرج ابن جرير عن ابن عباس في قوله : { مَكَاناً قَصِيّاً } قال : نائياً . وأخرج ابن جرير وابن أبي حاتم عنه في قوله : { إلى جِذْعِ النخلة } قال : كان جذعاً يابساً . وأخرج ابن جرير وابن المنذر عنه أيضاً في قوله : { وَكُنتُ نَسْياً مَّنسِيّاً } قال : لم أخلق ولم أك شيئاً . وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة { وَكُنتُ نَسْياً مَّنسِيّاً } قال : حيضة ملقاة .

(4/451)

وأخرج عبد بن حميد وابن المنذر عن مجاهد نحوه . وأخرج عبد بن حميد عن نوف البكالي والضحاك مثله .
وأخرج عبد ابن حميد عن عكرمة في قوله : { فَنَادَاهَا مِن تَحْتِهَا } قال : الذي ناداها جبريل . وأخرج ابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس قال : الذي ناداها من تحتها جبريل ، ولم يتكلم عيسى حتى أتت به قومها . وقد اختلفت الروايات عن السلف ، هل هذا المنادي هو جبريل أو عيسى . وأخرج عبد بن حميد ، عن أبي بكر بن عياش قال : قرأ عاصم بن أبي النجود { فَنَادَاهَا مِن تَحْتِهَا } بالنصب ، قال : وقال عاصم : من قرأ بالنصب فهو عيسى ، ومن قرأ بالخفض فهو جبريل . وأخرج الطبراني وابن مردويه وابن النجار عن ابن عمر : سمعت رسول الله صلى الله عليه وسلم يقول : « إن السريّ الذي قال الله لمريم { قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيّاً } نهر أخرجه الله لها لتشرب منه » وفي إسناده أيوب بن نهيك الجبلي قال فيه أبو حاتم الرازي : ضعيف ، وقال أبو زرعة : منكر الحديث ، وقال أبو فتح الأزدي : متروك الحديث ، وقال الطبراني بعد إخراج هذا الحديث : إنه غريب جدّاً . وأخرج الطبراني في الصغير ، وابن مردويه عن البراء بن عازب عن النبيّ صلى الله عليه وسلم في قوله : { قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيّاً } قال : « النهر » وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم ، وصححه والحاكم ، وابن مردويه عن البراء قال في الآية : هو الجدول ، وهو النهر الصغير ، فظهر بهذا أن الموقوف أصح . وقد روي عن جماعة من التابعين أن السريّ هو عيسى . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { رُطَباً جَنِيّاً } قال : طرياً . وأخرج ابن المنذر وابن مردويه في قوله : { إِنّي نَذَرْتُ للرحمن صَوْماً } قال : صمتاً . وأخرج عبد بن حميد وابن الأنباري عنه أنه قرأ : « صوماً صمتاً » .

(4/452)

فَأَتَتْ بِهِ قَوْمَهَا تَحْمِلُهُ قَالُوا يَا مَرْيَمُ لَقَدْ جِئْتِ شَيْئًا فَرِيًّا (27) يَا أُخْتَ هَارُونَ مَا كَانَ أَبُوكِ امْرَأَ سَوْءٍ وَمَا كَانَتْ أُمُّكِ بَغِيًّا (28) فَأَشَارَتْ إِلَيْهِ قَالُوا كَيْفَ نُكَلِّمُ مَنْ كَانَ فِي الْمَهْدِ صَبِيًّا (29) قَالَ إِنِّي عَبْدُ اللَّهِ آَتَانِيَ الْكِتَابَ وَجَعَلَنِي نَبِيًّا (30) وَجَعَلَنِي مُبَارَكًا أَيْنَ مَا كُنْتُ وَأَوْصَانِي بِالصَّلَاةِ وَالزَّكَاةِ مَا دُمْتُ حَيًّا (31) وَبَرًّا بِوَالِدَتِي وَلَمْ يَجْعَلْنِي جَبَّارًا شَقِيًّا (32) وَالسَّلَامُ عَلَيَّ يَوْمَ وُلِدْتُ وَيَوْمَ أَمُوتُ وَيَوْمَ أُبْعَثُ حَيًّا (33)

لما اطمأنت مريم عليها السلام بما رأت من الآيات وفرغت من نفاسها { أَتَتْ بِهِ } أي بعيسى ، وجملة : { تَحْمِلُهُ } في محل نصب على الحال ، وكان إتيانها إليهم من المكان القصيّ التي انتبذت فيه ، فلما رأوا الولد معها حزنوا ، وكانوا أهل بيت صالحين { فَقَالُواْ } منكرين لذلك { يا مريم لَقَدْ جِئْتَ } أي فعلت { شَيْئاً فَرِيّاً } قال أبو عبيدة : الفرّي : العجيب النادر ، وكذا قال الأخفش . والفرّي : القطع ، كأنه مما يخرق العادة ، أو يقطع بكونه عجيباً نادراً . وقال قطرب : الفرّي الجديد من الأسقية ، أي جئت بأمر بديع جديد لم تسبقي إليه . وقال سعيد بن مسعدة : الفرّي : المختلق المفتعل ، يقال : فريت وأفريت بمعنى واحد ، والولد من الزنا كالشيء المفترى ، قال تعالى : { وَلاَ يَأْتِينَ ببهتان يَفْتَرِينَهُ بَيْنَ أَيْدِيهِنَّ وَأَرْجُلِهِنَّ } [ الممتحنة : 12 ] وقال مجاهد : الفرّي : العظيم . { يا أخت هارون } .
قد وقع الخلاف في معنى هذه الأخوّة ، وفي هارون المذكور من هو؟ فقيل : هو هارون أخو موسى ، والمعنى : أن من كانت نظنها مثل هارون في العبادة كيف تأتي بمثل هذا وقيل : كانت مريم من ولد هارون أخي موسى ، فقيل : لها يا أخت هارون ، كما يقال لمن كان من العرب : يا أخا العرب وقيل : كان لها أخ من أبيها اسمه هارون وقيل : هارون هذا رجل صالح في ذلك الوقت وقيل : بل كان في ذلك الوقت رجل فاجر اسمه هارون ، فنسبوها إليه على وجهة التعيير والتوبيخ ، حكاه ابن جرير ولم يسمّ قائله وهو ضعيف { مَا كَانَ أَبُوكِ امرأ سَوْء وَمَا كَانَتْ أُمُّكِ بَغِيّاً } هذا فيه تقريره لما تقدّم من التعيير والتوبيخ ، وتنبيه على أن الفاحشة من ذرّية الصالحين مما لا ينبغي أن تكون .
{ فَأَشَارَتْ إِلَيْهِ } أي إلى عيسى ، وإنما اكتفت بالإشارة ولم تأمره بالنطق ، لأنها نذرت للرحمن صوماً عن الكلام كما تقدّم ، هذا على تقدير أنها كانت إذ ذاك في أيام نذرها ، وعلى تقدير أنها قد خرجت من أيام نذرها ، فيمكن أن يقال : إن اقتصارها على الإشارة للمبالغة في إظهار الآية العظيمة ، وأن هذا المولود يفهم الإشارة ويقدر على العبارة { قَالُواْ كَيْفَ نُكَلّمُ مَن كَانَ فِي المهد صَبِيّاً } هذا الاستفهام للإنكار والتعجب من إشارتها إلى ذلك المولود بأن يكلمهم . قال أبو عبيدة : في الكلام حشو زائد . والمعنى : كيف نكلم صبياً في المهد كقول الشاعر :
وجيران لنا كانوا كرام ... وقال الزجاج : الأجود أن تكون من في معنى الشرط والجزاء ، والمعنى : من يكون في المهد صبياً فكيف نكلمه . ورجحه ابن الأنباري وقال : لا يجوز أن يقال : إن { كان } زائدة وقد نصبت { صبياً } ، ويجاب عنه بأن القائل بزيادتها يجعل الناصب له الفعل ، وهو { نكلم } كما سبق تقديره .

(4/453)

وقيل : إن { كان } هنا هي التامة التي بمعنى الحدوث والوجود . وردّ بأنها لو كانت تامة لاستغنت عن الخبر ، والمهد هو : شيء معروف يتخذ لتنويم الصبي . والمعنى : كيف نكلم من سبيله أن ينوّم في المهد لصغره . وقيل : هو هنا حجر الأمّ . وقيل : سرير كالمهد ، فلما سمع عيسى كلامهم { قَالَ إِنّي عَبْدُ الله } فكان أوّل ما نطق به ، الاعتراف بالعبودية لله { آتاني الكتاب } أي الإنجيل ، أي حكم لي بإيتائي الكتاب والنبوّة في الأزل ، وإن لم يكن قد نزل عليه في تلك الحال ولا قد صار نبياً وقيل : إنه آتاه الكتاب وجعله نبياً في تلك الحال ، وهو بعيد { وَجَعَلَنِي مُبَارَكاً أَيْنَ مَا كُنتُ } أي حيثما كنت ، والبركة أصلها من بروك البعير ، والمعنى : جعلني ثابتاً في دين الله ، وقيل : البركة هي : الزيادة والعلوّ ، فكأنه قال : جعلني في جميع الأشياء زائداً عالياً منجحاً . وقيل : معنى المبارك : النفاع للعباد ، وقيل : المعلم للخير ، وقيل : الآمر بالمعروف الناهي عن المنكر . { وأوصاني بالصلاة } أي أمرني بها { والزكواة } زكاة المال ، أو تطهير النفس { مَا دُمْتُ حَيّاً } أي مدة دوام حياتي ، وهذه الأفعال الماضية هي من باب تنزيل ما لم يقع منزلة الواقع تنبيهاً على تحقيق وقوعه لكونه قد سبق في القضاء المبرم .
{ وَبَرّاً بِوَالِدَتِي } معطوف على { مباركاً } واقتصر على البرّ بوالدته لأنه قد علم في تلك الحال أنه لم يكن له أب ، وقرىء : « وبراً » بكسر الباء على أنه مصدر وصف به مبالغة { وَلَمْ يَجْعَلْنِي جَبَّاراً شَقِيّاً } الجبار : المتعظم الذي لا يرى لأحد عليه حقاً ، والشقيّ العاصي لربه . وقيل الخائب . وقيل العاقّ . { والسلام عَلَيَّ يَوْمَ وُلِدْتُّ وَيَوْمَ أَمُوتُ وَيَوْمَ أُبْعَثُ حَيّاً } قال المفسرون : السلام هنا بمعنى السلامة أي : السلامة عليّ يوم ولدت ، فلم يضرني الشيطان في ذلك الوقت ولا أغواني عند الموت ولا عند البعث . وقيل : المراد به التحية . قيل : واللام للجنس . وقيل : للعهد ، أي وذلك السلام الموجه إلى يحيى في هذه المواطن الثلاثة موجه إليّ . قيل : إنه لم يتكلم المسيح بعد هذا الكلام حتى بلغ المدّة التي تتكلم فيها الصبيان في العادة .
وقد أخرج سعيد بن منصور وابن عساكر عن ابن عباس في قوله : { فَأَتَتْ بِهِ قَوْمَهَا تَحْمِلُهُ } قال : بعد أربعين يوماً بعد ما تعافت من نفاسها . وأخرج ابن أبي شيبة وأحمد وعبد بن حميد ومسلم والترمذي والنسائي وغيرهم عن المغيرة بن شعبة قال : بعثني رسول الله صلى الله عليه وسلم إلى أهل نجران ، فقالوا : أرأيت ما تقرؤون { يا أخت هارون } وموسى قبل عيسى بكذا وكذا ، قال : فرجعت فذكرت ذلك لرسول الله صلى الله عليه وسلم ، فقال : « ألا أخبرتهم أنهم كانوا يسمون بالأنبياء والصالحين قبلهم؟ »

(4/454)

وهذا التفسير النبوّي يغني عن سائر ما روي عن السلف في ذلك .
وأخرج ابن أبي حاتم ، عن أنس قال : كان عيسى قد درس الإنجيل وأحكامها في بطن أمه ، فذلك قوله : { قَالَ إِنّى عَبْدُ الله ءاتَانِىَ } . وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة في قوله : { آتاني الكتاب } الآية ، قال : قضى أن أكون كذلك . وأخرج الإسماعيلي في معجمه ، وأبو نعيم في الحلية وابن مردويه وابن النجار عن أبي هريرة قال : قال النبيّ صلى الله عليه وسلم في قول عيسى : { وَجَعَلَنِى مُبَارَكاً أَيْنَ مَا كُنتُ } قال : « جعلني نفاعاً للناس أينما اتجهت » وأخرج ابن عديّ وابن عساكر عن ابن مسعود عن النبيّ صلى الله عليه وسلم في قوله : { وَجَعَلَنِي مُبَارَكاً } قال : معلماً ومؤدّباً . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَلَمْ يَجْعَلْنِي جَبَّاراً شَقِيّاً } يقول : عصياً .

(4/455)

ذَلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ الَّذِي فِيهِ يَمْتَرُونَ (34) مَا كَانَ لِلَّهِ أَنْ يَتَّخِذَ مِنْ وَلَدٍ سُبْحَانَهُ إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ (35) وَإِنَّ اللَّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُسْتَقِيمٌ (36) فَاخْتَلَفَ الْأَحْزَابُ مِنْ بَيْنِهِمْ فَوَيْلٌ لِلَّذِينَ كَفَرُوا مِنْ مَشْهَدِ يَوْمٍ عَظِيمٍ (37) أَسْمِعْ بِهِمْ وَأَبْصِرْ يَوْمَ يَأْتُونَنَا لَكِنِ الظَّالِمُونَ الْيَوْمَ فِي ضَلَالٍ مُبِينٍ (38) وَأَنْذِرْهُمْ يَوْمَ الْحَسْرَةِ إِذْ قُضِيَ الْأَمْرُ وَهُمْ فِي غَفْلَةٍ وَهُمْ لَا يُؤْمِنُونَ (39) إِنَّا نَحْنُ نَرِثُ الْأَرْضَ وَمَنْ عَلَيْهَا وَإِلَيْنَا يُرْجَعُونَ (40)

الإشارة بقوله : { ذلك } إلى المتصف بالأوصاف السابقة . قال الزجاج : ذلك الذي قال إني عبد الله عيسى ابن مريم ، لا ما تقوله النصارى من أنه ابن الله وأنه إله . وقرأ ابن عامر وعاصم ويعقوب : { قَوْلَ الحق } بالنصب . وقرأ الباقون بالرفع . فوجه القراءة الأولى أنه منتصب على المدح ، أو على أنه مصدر مؤكد لقال : إني عبد الله ، قاله الزجاج . ووجه القراءة الثانية أنه نعت لعيسى أي ذلك عيسى ابن مريم قول الحقّ ، قاله الكسائي . وسمي قول الحق كما سمي كلمة الله ، والحق هو الله عزّ وجلّ . وقال أبو حاتم : المعنى : هو قول الحق . وقيل التقدير : هذا لكلام قول الحق . وهو من باب إضافة الموصوف إلى الصفة مثل حق اليقين . وقيل : الإضافة للبيان . وقرىء « قال الحق » وروي ذلك عن ابن مسعود ، وقرأ الحسن : « قول الحق » بضم القاف ، والقول والقول والقال والمقال بمعنى واحد ، و { الذي فِيهِ يَمْتُرُونَ } صفة لعيسى أي : ذلك عيسى ابن مريم الذي فيه يمترون قول الحق ، ومعنى { يمترون } : يختلفون ، على أنه من المماراة ، أو يشكوا على أنه من المرية . وقد وقع الاختلاف في عيسى؛ فقالت اليهود : هو ساحر ، وقالت النصارى : هو ابن الله .
{ مَا كَانَ للَّهِ أَن يَتَّخِذَ مِن وَلَدٍ } أي ما صحّ ولا استقام ذلك ، ف « أن » في محل رفع على أنها اسم كان . قال الزجاج : « من » في { من ولد } مؤكدة تدلّ على نفي الواحد والجماعة؛ ثم نزّه سبحانه نفسه فقال : { سبحانه } أي : تنزّه وتقدّس عن مقالتهم هذه ، ثم صرح سبحانه بما هو شأنه تعالى سلطانه فقال : { إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ } أي : إذا قضى أمراً من الأمور فيكون حينئذٍ بلا تأخير . وقد سبق الكلام على هذا مستوفى في البقرة ، وفي إيراده في هذا الموضع تبكيت عظيم للنصارى ، أي من كان هذا شأنه كيف يتوهم أن يكون له ولد؟ { وَإِنَّ الله رَبّي وَرَبُّكُمْ فاعبدوه } قرأ أهل المدينة وابن كثير وأبو عمرو بفتح « أن » . وقرأ ابن عامر وأهل الكوفة بكسرها ، وهو من تمام كلام عيسى ، وقرأ أبيّ : « إن الله » بغير واو ، قال الخليل وسيبويه : في توجيه قراءة النصب بأن المعنى : ولأن الله ربي وربكم ، وأجاز الفراء أن يكون في موضع خفض عطفاً على الصلاة ، وجوز أبو عمرو بن العلاء عطفه على { أمراً } . { هذا صراط مُّسْتَقِيمٌ } أي هذا الذي ذكرته لكم من أنه ربي وربكم ، هو الطريق القيم الذي لا اعوجاج فيه ولا يضلّ سالكه .
{ فاختلف الأحزاب مِن بَيْنِهِمْ } .

(4/456)

« من » زائد للتوكيد ، والأحزاب : اليهود والنصارى ، أي فاختلفت الفرق من أهل الكتاب في أمر عيسى ، فاليهود قالوا إنه ساحر ، كما تقدّم ، وقالوا : إنه ابن يوسف النجار ، والنصارى اختلفت فرقهم فيه ، فقالت النسطورية منهم : هو ابن الله . وقالت الملكانية : هو ثالث ثلاثة . وقالت اليعقوبية : هو الله تعالى ، فأفرطت النصارى وغلت ، وفرّطت اليهود وقصرت { فَوَيْلٌ لّلَّذِينَ كَفَرُواْ } وهم المختلفون في أمره { مِن مَّشْهِدِ يَوْمٍ عَظِيمٍ } أي من شهود يوم القيامة وما يجري فيه من الحساب والعقاب ، أو من مكان الشهود فيه ، أو من شهادة ذلك اليوم عليهم . وقيل : المعنى : فويل لهم من حضورهم المشهد العظيم الذي اجتمعوا فيه للتشاور .
{ أَسْمِعْ بِهِمْ وَأَبْصِرْ } قال أبو العباس : العرب تقول هذا في موضع التعجب ، فيقولون : أسمع تريد وأبصر به ، أي ما أسمعه وأبصره ، فعجب الله سبحانه نبيه صلى الله عليه وسلم منهم { يَوْمَ يَأْتُونَنَا } أي للحساب والجزاء { لكن الظالمون اليوم } أي : في الدنيا { فِي ضلال مُّبِينٍ } أي واضح ظاهر ، ولكنهم أغفلوا التفكر ، والاعتبار والنظر في الآثار . { وَأَنْذِرْهُمْ يَوْمَ الحسرة } أي يوم يتحسرون جميعاً ، فالمسيء يتحسر على إساءته ، والمحسن على عدم استكثاره من الخير { إِذْ قُضِيَ الأمر } أي فرغ من الحساب وطويت الصحف ، وصار أهل الجنة في الجنة وأهل النار في النار ، وجملة : { وَهُمْ فِي غَفْلَةٍ } في محل نصب على الحال أي غافلين عما يعمل بهم ، وكذلك جملة { وَهُمْ لاَ يُؤْمِنُونَ } في محل نصب على الحال { إِنَّا نَحْنُ نَرِثُ الارض وَمَنْ عَلَيْهَا } أي نميت سكانها فلا يبقى بها أحد يرث الأموات ، فكأنه سبحانه ورث الأرض ومن عليها حيث أماتهم جميعاً { وَإِلَيْنَا يُرْجَعُونَ } أي يردّون إلينا يوم القيامة فنجازي كلا بعمله ، وقد تقدّم مثل هذا في سورة الحجر .
وقد أخرج ابن المنذر وابن أبي حاتم عن قتادة في قوله : { قَوْلَ الحق } قال : الله الحقّ عزّ وجلّ . وأخرج عبد الرزاق وابن أبي حاتم عنه في قوله : { الذي فِيهِ يَمْتُرُونَ } قال : اجتمع بنو إسرائيل وأخرجوا منهم أربعة نفر من كل قوم عالمهم ، فامتروا في عيسى حين رفع ، فقال أحدهم : هو الله هبط إلى الأرض وأحيا من أحيا ، وأمات من أمات ، ثم صعد إلى السماء ، وهم اليعقوبية؛ فقالت الثلاثة : كذبت ، ثم قال اثنان منهم للثالث : قل فيه ، فقال : هو ابن الله ، وهم النسطورية؛ فقال اثنان كذبت؛ ثم قال أحد الاثنين للآخر : قل فيه ، فقال : هو ثالث ثلاثة ، الله إله ، وعيسى إله ، وأمه إله ، وهم الإسرائيلية ، وهم ملوك النصارى؛ فقال الرابع : كذبت ، هو عبد الله ورسوله وروحه من كلمته ، وهم المسلمون ، فكان لكل رجل منهم أتباع على ما قال فاقتتلوا ، فظهروا على المسلمين ، فذلك قول الله سبحانه :

(4/457)

{ وَيَقْتُلُونَ الذين يَأْمُرُونَ بالقسط مِنَ الناس } [ آل عمران : 21 ] . قال قتادة : وهم الذين قال الله : { فاختلف الأحزاب مِن بَيْنِهِمْ } قال : اختلفوا فيه فصاروا أحزاباً ، فاختصم القوم ، فقال المرء المسلم : أنشدكم بالله هل تعلمون أن عيسى كان يطعم الطعام وأن الله لا يطعم؟ قالوا : اللّهم نعم ، قال : فهل تعلمون أن عيسى كان ينام وأن الله لا ينام؟ قالوا : اللّهم نعم ، فخصمهم المسلمون فاقتتل القوم ، فذكر لنا أن اليعقوبية ظهرت يومئذٍ وأصيب المسلمون ، فأنزل الله : { فَوْيْلٌ لّلَّذِينَ كَفَرُواْ مِن مَّشْهِدِ يَوْمٍ عَظِيمٍ } .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { أَسْمِعْ بِهِمْ وَأَبْصِرْ } يقول الكفار يومئذٍ : أسمع شيء وأبصره ، وهم اليوم لا يسمعون ولا يبصرون . وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة في قوله : { يَوْمَ يَأْتُونَنَا } قال : ذلك يوم القيامة . وأخرج البخاري ومسلم وغيرهما عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « إذا دخل أهل الجنة الجنة وأهل النار النار ، يجاء بالموت كأنه كبش أملح ، فيوقف بين الجنة والنار فيقال : يا أهل الجنة هل تعرفون هذا؟ فيشرئبون وينظرون إليه فيقولون : نعم ، هذا الموت ، وكلهم قد رآه ، ثم ينادى يا أهل النار هل تعرفون هذا؟ فيشرئبون وينظرون إليه فيقولون : نعم هذا الموت ، وكلهم قد رآه ، فيؤمر به فيذبح ويقال : يا أهل الجنة خلود فلا موت ، ويا أهل النار خلود فلا موت » ، ثم قرأ رسول الله صلى الله عليه وسلم : { وَأَنْذِرْهُمْ يَوْمَ الحسرة } الآية ، وأشار بيده وقال : « أهل الدنيا في غفلة » وأخرج النسائي وابن أبي حاتم وابن مردويه عن أبي هريرة مرفوعاً نحوه . وأخرج ابن جرير من طريق عليّ بن أبي طلحة عن ابن عباس ، قال : يوم الحسرة : هو من أسماء يوم القيامة ، وقرأ { أَن تَقُولَ نَفْسٌ ياحسرتى على مَا فَرَّطَتُ فِى جَنبِ الله } [ الزمر : 56 ] وعلى هذا ضعيف ، والآية التي استدل بها ابن عباس لا تدل على المطلوب لا بمطابقة ولا تضمن ولا التزام .

(4/458)

وَاذْكُرْ فِي الْكِتَابِ إِبْرَاهِيمَ إِنَّهُ كَانَ صِدِّيقًا نَبِيًّا (41) إِذْ قَالَ لِأَبِيهِ يَا أَبَتِ لِمَ تَعْبُدُ مَا لَا يَسْمَعُ وَلَا يُبْصِرُ وَلَا يُغْنِي عَنْكَ شَيْئًا (42) يَا أَبَتِ إِنِّي قَدْ جَاءَنِي مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ فَاتَّبِعْنِي أَهْدِكَ صِرَاطًا سَوِيًّا (43) يَا أَبَتِ لَا تَعْبُدِ الشَّيْطَانَ إِنَّ الشَّيْطَانَ كَانَ لِلرَّحْمَنِ عَصِيًّا (44) يَا أَبَتِ إِنِّي أَخَافُ أَنْ يَمَسَّكَ عَذَابٌ مِنَ الرَّحْمَنِ فَتَكُونَ لِلشَّيْطَانِ وَلِيًّا (45) قَالَ أَرَاغِبٌ أَنْتَ عَنْ آَلِهَتِي يَا إِبْرَاهِيمُ لَئِنْ لَمْ تَنْتَهِ لَأَرْجُمَنَّكَ وَاهْجُرْنِي مَلِيًّا (46) قَالَ سَلَامٌ عَلَيْكَ سَأَسْتَغْفِرُ لَكَ رَبِّي إِنَّهُ كَانَ بِي حَفِيًّا (47) وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِنْ دُونِ اللَّهِ وَأَدْعُو رَبِّي عَسَى أَلَّا أَكُونَ بِدُعَاءِ رَبِّي شَقِيًّا (48) فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِنْ دُونِ اللَّهِ وَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَكُلًّا جَعَلْنَا نَبِيًّا (49) وَوَهَبْنَا لَهُمْ مِنْ رَحْمَتِنَا وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيًّا (50)

قوله : { واذكر } معطوف على « وأنذر » ، والمراد بذكر الرسول إياه في الكتاب أن يتلو ذلك على الناس كقوله : { واتل عَلَيْهِمْ نَبَأَ إبراهيم } [ الشعراء : 69 ] ، وجملة { إِنَّهُ كَانَ صِدّيقاً } تعليل لما تقدّم من الأمر لرسول الله صلى الله عليه وسلم بأن يذكره ، وهي معترضة ما بين البدل والمبدل منه ، والصدّيق : كثير الصدق ، وانتصاب { نبياً } على أنه خبر آخر لكان ، أي اذكر إبراهيم الجامع لهذين الوصفين ، و { إِذْ قَالَ لأَبِيهِ } بدل اشتمال من إبراهيم ، وتعليق الذكر الوقت مع أن المقصود تذكير ما وقع فيه من الحوادث للمبالغة ، وأبو إبراهيم هو آزر على ما تقدّم تقريره ، التاء في { يا أبت } عوض عن الياء ، ولهذا لا يجتمعان ، والاستفهام في { لِمَ تَعْبُدُ } للإنكار والتوبيخ { مَا لاَ يَسْمَعُ } ما تقوله من الثناء عليه والدعاء له { وَلاَ يَبْصِرُ } ما تفعله من عبادته ومن الأفعال التي تفعلها مريداً بها الثواب ، يجوز أن يحمل نفي السمع والإبصار على ما هو أعمّ من ذلك ، أي لا يسمع شيئاً من المسموعات ، ولا يبصر شيئاً من المبصرات { وَلاَ يُغْنِي عَنكَ شَيْئاً } من الأشياء ، فلا يجلب لك نفعاً ولا يدفع عنك ضرراً ، وهي الأصنام التي كان يعبدها آزر . أورد إبراهيم عليه السلام على أبيه الدلائل والنصائح ، وصدّر كلا منها بالنداء المتضمن للرفق واللين استمالة لقلبه ، وامتثالاً لأمر ربه . ثم كرّر دعوته إلى الحق فقال : { ياأبت إِنّى قَدْ جَاءنِى مِنَ العلم مَا لَمْ يَأْتِكَ } فأخبر أنه قد وصل إليه من العلم نصيب لم يصل إلى أبيه ، وأنه قد تجدّد له حصول ما يتوصل به منه إلى الحق ، ويقتدر به على إرشاد الضالّ ، ولهذا أمره باتباعه فقال : { فاتبعني أَهْدِكَ صِرَاطاً سَوِيّاً } مستوياً موصلاً إلى المطلوب منجياً من المكروه . ثم أكد ذلك بنصيحة أخرى زاجرة له عما هو فيه فقال : { ياأبت لاَ تَعْبُدِ الشيطان } أي لا تطعه ، فإن عبادة الأصنام هي من طاعة الشيطان ، ثم علل ذلك بقوله : { إِنَّ الشيطان كَانَ للرحمن عَصِيّاً } حين ترك ما أمر به من السجود لآدم ، ومن أطاع من هو عاصٍ لله سبحانه فهو عاصٍ لله ، والعاصي حقيق بأن تسلب عنه النعم وتحلّ به النقم . قال الكسائي : العصيّ والعاصي بمعنى واحد .
ثم بين له الباعث على هذه النصائح فقال : { ياأبت إِنّي أَخَافُ أَن يَمَسَّكَ عَذَابٌ مّنَ الرحمن } قال الفراء : معنى أخاف هنا : أعلم . وقال الأكثرون : إن الخوف هنا محمول على ظاهره ، لأن إبراهيم غير جازم بموت أبيه على الكفر ، إذ لو كان جازماً بذلك لم يشتغل بنصحه ، ومعنى الخوف على الغير : هو أن يظنّ وصول الضرر إلى ذلك الغير { فَتَكُونَ للشيطان وَلِيّاً } أي إنك إذا أطعت الشيطان كنت معه في النار واللعنة ، فتكون بهذا السبب موالياً ، أو تكون بسبب موالاته في العذاب معه ، وليس هناك ولاية حقيقية لقوله سبحانه :

(4/459)

{ الاخلاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ } [ الزخرف : 67 ] . وقيل : الوليّ بمعنى التالي . وقيل : الوليّ بمعنى القريب ، أي تكون للشيطان قريباً منه في النار ، فلما مرّت هذه النصائح النافعة والمواعظ المقبولة بسمع آزر قابلها بالغلظة والفظاظة والقسوة ، فقَال { أَرَاغِبٌ أَنتَ عَنْ آلِهَتِى ياإبراهيم } والاستفهام للتقريع والتوبيخ والتعجيب ، والمعنى : أمعرض أنت عن ذلك ومنصرف إلى غيره؟ ثم توعده فقال : { لَئِن لَّمْ تَنتَهِ لأَرْجُمَنَّكَ } أي بالحجارة . وقيل : باللسان ، فيكون معناه : لأشتمنك . وقيل : معناه لأضربنك . وقيل : لأظهرنّ أمرك { واهجرني مَلِيّاً } أي زماناً طويلاً . قال الكسائي : يقال هجرته ملياً وملوة وملاوة ، بمعنى : الملاوة من الزمان ، وهو الطويل ، ومنه قول مهلهل :
فتصدّعت صمّ الجبال لموته ... وبكت عليه المرملات ملياً
وقيل : معناه اعتزلني سالم العرض لا تصيبك مني معرّة ، واختار هذا ابن جرير ، فملياً على هذا منتصب على الحال من إبراهيم وعلى القول الأوّل منتصب على الظرفية ، فلما رأى إبراهيم إصرار أبيه على العناد { قَالَ سلام عَلَيْكَ } أي تحية توديع ومتاركة كقوله : { وَإِذَا خَاطَبَهُمُ الجاهلون قَالُواْ سَلاَماً } [ الفرقان : 63 ] . وقيل : معناه : أمنة مني لك ، قاله ابن جرير . وإنما أمنه مع كفره لأنه لم يؤمر بقتاله ، والأوّل أولى ، وبه قال الجمهور . وقيل : معناه الدعاء له بالسلامة ، استمالة له ورفقاً به ثم وعده بأن يطلب له المغفرة من الله سبحانه تألفاً له وطمعاً في لينه وذهاب قسوته :
والشيخ لا يترك أخلاقه ... حتى يوارى في ثرى رمسه
وكان منه هذا الوعد قبل أن يعلم أنه يموت على الكفر ، وتحق عليه الكلمة ، ولهذا قال الله سبحانه في موضع آخر : { فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ } . بعد قوله : { وَمَا كَانَ استغفار إبراهيم لأبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَا إِيَّاهُ } [ التوبة : 114 ] وجملة : { إِنَّهُ كَانَ بِي حَفِيّاً } تعليل لما قبلها؛ والمعنى : سأطلب لك المغفرة من الله ، فإنه كان بي كثير البرّ واللطف . يقال : حفي به وتحفّى إذا برّه . قال الكسائي : يقال حفي بي حفاوة وحفوة . وقال الفراء : إنه كان بي حفياً ، أي عالماً لطيفاً يجيبني إذا دعوته .
ثم صرح الخليل بما تضمنه سلامه من التوديع والمتاركة فقال : { وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِن دُونِ الله } أي أهاجر بديني عنكم وعن معبوداتكم حيث لم تقبلوا نصحي ولا نجعت فيكم دعوتي { وادعوا رَبّي } وحده { عسى أَن لا أَكُونَ بِدُعَاء رَبّى شَقِيّا } أي خائباً . وقيل : عاصياً . قيل : أراد بهذا الدعاء : هو أن يهب الله له ولداً وأهلاً يستأنس بهم في اعتزاله ويطمأن إليهم عند وحشته . وقيل : أراد دعاءه لأبيه بالهداية ، وعسى للشك لأنه كان لا يدري هل يستجاب له فيه أم لا ، والأوّل أولى لقوله : { فَلَمَّا اعتزلهم وَمَا يَعْبُدُونَ مِن دُونِ الله وَهَبْنَا لَهُ إسحاق وَيَعْقُوبَ } أي جعلنا هؤلاء الموهوبين له ، أهلاً وولداً بدل الأهل الذين فارقهم { وَكُلاًّ جَعَلْنَا نَبِيّاً } أي كل واحد منهما ، وانتصاب { كلا } على أنه المفعول الأوّل لجعلنا قدّم عليه للتخصيص ، لكن بالنسبة إليهم أنفسهم لا بالنسبة إلى من عداهم أي كل واحد منهم جعلنا نبياً ، لا بعضهم دون بعض { وَوَهَبْنَا لَهْمْ مّن رَّحْمَتِنَا } بأن جعلناهم أنبياء ، وذكر هذا بعد التصريح بجعلهم أنبياء لبيان أن النبوّة هي من باب الرحمة .

(4/460)

وقيل : المراد بالرحمة هنا : المال ، وقيل : الأولاد ، وقيل : الكتاب ، ولا يبعد أن يندرج تحتها جميع هذه الأمور { وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيّاً } لسان الصدق : الثناء الحسن ، عبر عنه باللسان لكونه يوجد به كما عبر باليد عن العطية . وإضافته إلى الصدق ووصفه بالعلوّ للدلالة على أنهم أحقاء بما يقال فيهم من الثناء على ألسن العباد .
وقد أخرج ابن المنذر . وابن أبي حاتم عن ابن عباس في قوله : { لأرْجُمَنَّكَ } قال : لأشتمنك { واهجرني مَلِيّاً } قال : حيناً . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه { واهجرني مَلِيّاً } قال : اجتنبني سوياً . وأخرج ابن أبي حاتم عنه أيضاً في الآية قال : اجتنبني سالماً قبل أن تصيبك مني عقوبة . وأخرج عبد بن حميد عن سعيد بن جبير وعكرمة { مَلِيّاً } دهراً . وأخرج عبد الرزاق وعبد بن حميد عن قتادة قال : سالماً . وأخرج عبد بن حميد عن الحسن مثله . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { إِنَّهُ كَانَ بِي حَفِيّاً } قال : لطيفاً . وأخرج ابن أبي حاتم عنه في قوله : { وَوَهَبْنَا لَهُ إسحاق وَيَعْقُوبَ } قال : يقول : وهبنا له إسحاق ويعقوب ابن ابنه . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً في قوله : { وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيّاً } قال : الثناء الحسن .

(4/461)

وَاذْكُرْ فِي الْكِتَابِ مُوسَى إِنَّهُ كَانَ مُخْلَصًا وَكَانَ رَسُولًا نَبِيًّا (51) وَنَادَيْنَاهُ مِنْ جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا (52) وَوَهَبْنَا لَهُ مِنْ رَحْمَتِنَا أَخَاهُ هَارُونَ نَبِيًّا (53) وَاذْكُرْ فِي الْكِتَابِ إِسْمَاعِيلَ إِنَّهُ كَانَ صَادِقَ الْوَعْدِ وَكَانَ رَسُولًا نَبِيًّا (54) وَكَانَ يَأْمُرُ أَهْلَهُ بِالصَّلَاةِ وَالزَّكَاةِ وَكَانَ عِنْدَ رَبِّهِ مَرْضِيًّا (55) وَاذْكُرْ فِي الْكِتَابِ إِدْرِيسَ إِنَّهُ كَانَ صِدِّيقًا نَبِيًّا (56) وَرَفَعْنَاهُ مَكَانًا عَلِيًّا (57) أُولَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِمْ مِنَ النَّبِيِّينَ مِنْ ذُرِّيَّةِ آَدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِنْ ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرَائِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا إِذَا تُتْلَى عَلَيْهِمْ آَيَاتُ الرَّحْمَنِ خَرُّوا سُجَّدًا وَبُكِيًّا (58) فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا (59) إِلَّا مَنْ تَابَ وَآَمَنَ وَعَمِلَ صَالِحًا فَأُولَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلَا يُظْلَمُونَ شَيْئًا (60) جَنَّاتِ عَدْنٍ الَّتِي وَعَدَ الرَّحْمَنُ عِبَادَهُ بِالْغَيْبِ إِنَّهُ كَانَ وَعْدُهُ مَأْتِيًّا (61) لَا يَسْمَعُونَ فِيهَا لَغْوًا إِلَّا سَلَامًا وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيًّا (62) تِلْكَ الْجَنَّةُ الَّتِي نُورِثُ مِنْ عِبَادِنَا مَنْ كَانَ تَقِيًّا (63)

قفّى سبحانه قصة إبراهيم بقصة موسى لأنه تلاه في الشرف . وقدّمه على إسماعيل لئلا يفصل بينه وبين ذكر يعقوب ، أي واقرأ عليهم من القرآن قصة موسى { إِنَّهُ كَانَ مُخْلِصاً } قرأ أهل الكوفة بفتح اللام ، أي جعلناه مختاراً وأخلصناه ، وقرأ الباقون بكسرها ، أي أخلص العبادة والتوحيد لله غير مراء للعباد { إِنَّهُ كَانَ رَسُولاً نبياً } أي أرسله الله إلى عباده فأنبأهم عن الله بشرائعه التي شرعها لهم ، فهذا وجه ذكر النبيّ بعد الرسول مع استلزام الرسالة للنبوّة ، فكأنه أراد بالرسول معناه اللغوي لا الشرعي ، والله أعلم . وقال النيسابوري : الرسول الذي معه كتاب من الأنبياء ، والنبيّ الذي ينبىء عن الله عزّ وجلّ وإن لم يكن معه كتاب ، وكان المناسب ذكر الأعمّ قبل الأخص ، إلا أن رعاية الفاصلة اقتضت عكس ذلك كقوله في طه : { ا رَبّ موسى وهارون } [ طه : 70 ] انتهى . { وناديناه مِن جَانِبِ الطور الأيمن } أي كلمناه من جانب الطور ، وهو جبل بين مصر ومدين اسمه زبير ، ومعنى الأيمن : أنه كان ذلك الجانب عن يمين موسى ، فإن الشجرة كانت في ذلك الجانب والنداء وقع منها ، وليس المراد : يمين الجبل نفسه . فإن الجبال لا يمين لها ولا شمال؛ وقيل : معنى الأيمن : الميمون ، ومعنى النداء : أنه تمثل له الكلام من ذلك الجانب { وَقَرَّبْنَاهُ نَجِيّاً } أي أدنيناه بتقريب المنزلة حتى كلمناه ، والنجيّ بمعنى المناجي كالجليس والنديم ، فالتقريب هنا هو تقريب التشريف والإكرام ، مثلت حاله بحال من قرّبه الملك لمناجاته . قال الزجاج : قربه منه في المنزلة حتى سمع مناجاته وقيل : إن الله سبحانه رفعه حتى سمع صريف القلم . روي هذا عن بعض السلف .
{ وَوَهَبْنَا لَهُ مِن رَّحْمَتِنَا } أي من نعمتنا ، وقيل : من أجل رحمتنا ، و { هارون } عطف بيان ، و { نَبِيّاً } حال منه ، وذلك حين سأل ربه قال : { واجعل لّي وَزِيراً مّنْ أَهْلِى * هارون أَخِي } [ طه : 29 30 ] . ووصف الله سبحانه إسماعيل بصدق الوعد مع كونه جميع الأنبياء كذلك ، لأنه كان مشهوراً بذلك مبالغاً فيه ، وناهيك بأنه وعد الصبر من نفسه على الذبح فوفى بذلك ، وكان ينتظر لمن وعده بوعد الأيام والليالي ، حتى قيل : إنه انتظر لبعض من وعده حولاً . والمراد بإسماعيل هنا : هو إسماعيل بن إبراهيم ، ولم يخالف في ذلك إلا من لا يعتدّ به فقال : هو إسماعيل بن حزقيل ، بعثه الله إلى قومه فسلخوا جلدة رأسه ، فخيره الله فيما شاء من عذابهم ، فاستعفاه ورضي بثوابه ، وقد استدل بقوله تعالى في إسماعيل : { وَكَانَ رَسُولاً نَّبِيّاً } على أن الرسول لا يجب أن يكون صاحب شريعة فإن أولاد إبراهيم كانوا على شريعته . وقيل : إنه وصفه بالرسالة لكون إبراهيم أرسله إلى جرهم { وَكَانَ يَأْمُرُ أَهْلَهُ بالصلاة والزكواة } قيل : المراد بأهله هنا أمته .

(4/462)

وقيل : جرهم ، وقيل : عشيرته كما في قوله : { وَأَنذِرْ عَشِيرَتَكَ الأقربين } [ الشعراء : 214 ] والمراد بالصلاة والزكاة هنا : هما العبادتان الشرعيتان ويجوز أن يراد معناهما اللغوي { وَكَانَ عِندَ رَبّهِ مَرْضِيّاً } أي رضياً زاكياً صالحاً . قال الكسائي والفراء : من قال مرضيّ بنى على رضيت ، قالا : وأهل الحجاز يقولون . مرضوّ . { واذكر فِي الكتاب إِدْرِيسَ } اسم إدريس أخنوخ ، قيل : هو جدّ نوح ، فإن نوحاً هو ابن لامك بن متوشلخ بن أخنوخ ، وعلى هذا فيكون جد أبي نوح . ذكره الثعلبي وغيره ، وقد قيل : إن هذا خطأ ، وامتناع إدريس للعجمة والعلمية . وهو أوّل من خط بالقلم ونظر في النجوم والحساب ، وأوّل من خاط الثياب . قيل : وهو أوّل من أعطي النبوّة من بني آدم . وقد اختلف في معنى قوله : { وَرَفَعْنَاهُ مَكَاناً عَلِيّاً } فقيل : إن الله رفعه إلى السماء الرابعة . وقيل : إلى السادسة . وقيل : إلى الثانية . وقد روى البخاري في صحيحه من حديث الإسراء وفيه : ومنهم إدريس في الثانية ، وهو غلط من رواية شريك بن عبد الله بن أبي نمر . والصحيح أنه في السماء الرابعة كما رواه مسلم في صحيحه من حديث أنس بن مالك عن النبيّ صلى الله عليه وسلم ، وقيل : إن المراد برفعه مكاناً علياً : ما أعطيه من شرف النبوّة . وقيل : إنه رفع إلى الجنة .
{ أُولَئِكَ الذين أَنْعَمَ الله عَلَيْهِم مّنَ النبيين } الإشارة إلى المذكورين من أوّل السورة إلى هنا ، والموصول صفته ، و { من النبيين } بيان للموصول ، و { مِن ذُرّيَّةِ * ءادَمَ } بدل منه بإعادة الخافض . وقيل : إن « من » في { من ذرية } آدم للتبعيض { وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ } أي : من ذرية من حملنا معه وهم من عدا إدريس ، فإن إبراهيم كان من ذرية سام بن نوح { وَمِن ذُرّيَّةِ إبراهيم } وهم الباقون { وإسراءيل } أي ومن ذرية إسرائيل ، ومنهم موسى وهارون ويحيى وعيسى . وقيل : إنه أراد بقوله : { مِن ذُرّيَّةِ ءادَمَ } إدريس وحده ، وأراد بقوله : { وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ } إبراهيم وحده ، وأراد بقوله : { وَمِن ذُرّيَّةِ إبراهيم } إسماعيل وإسحاق ويعقوب ، وأراد بقوله : { وَمِن ذُرّيَّةِ إسراءيل } موسى وهارون وزكريا ويحيى وعيسى { وَمِمَّنْ هَدَيْنَا } أي : من جملة من هدينا إلى الإسلام { واجتبينا } بالإيمان { إذا تتلى عليهم آيات الرحمن خروا سجداً } وهذا خبر لأولئك ، ويجوز أن يكون الخبر هو { الذين أنعم الله عليهم } وهذا استئناف لبيان خشوعهم لله وخشيتهم منه . وقد تقدّم في سبحان بيان معنى خرّوا سجداً : يقال : بكى يبكي بكاءً وبكياً . قال الخليل : إذا قصرت البكاء فهو مثل الحزن ، أي ليس معه صوت ، ومنه قول الشاعر :
بكت عيني وحقّ لها بكاها ... وما يغني البكاء ولا العويل

(4/463)

و { سجدا } منصوب على الحال . قال الزجاج : قد بيّن الله أن الأنبياء كانوا إذا سمعوا آيات الله بكوا وسجدوا ، وقد استدلّ بهذه الآية على مشروعية سجود التلاوة .
ولما مدح هؤلاء الأنبياء بهذه الأوصاف ترغيباً لغيرهم في الاقتداء بهم وسلوك طريقتهم ذكر أضدادهم تنفيراً للناس عن طريقتهم فقال : { فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ } أي عقب سوء . قال أهل اللغة : يقال لعقب الخير : خلف بفتح اللام ، ولعقب الشر خلف بسكون اللام ، وقد قدّمنا الكلام على هذا في آخر الأعراف { أضاعوا الصلاة } قال الأكثر : معنى ذلك أنهم أخروها عن وقتها وقيل : أضاعوا الوقت وقيل : كفروا بها وجحدوا وجوبها وقيل : لم يأتوا بها على الوجه المشروع . والظاهر أن من أخر الصلاة عن وقتها أو ترك فرضاً من فروضها أو شرطاً من شروطها أو ركناً من أركانها فقد أضاعها ، ويدخل تحت الإضاعة من تركها بالمرّة أو أحدها دخولاً أوّلياً .
واختلفوا فيمن نزلت هذه الآية؟ فقيل : في اليهود وقيل : في النصارى وقيل : في قوم من أمة محمد صلى الله عليه وسلم يأتون في آخر الزمان ، ومعنى { واتبعوا الشهوات } أي فعلوا ما تشتهيه أنفسهم وترغب إليه من المحرمات كشرب الخمر والزنا { فَسَوْفَ يَلْقُونَ غَيّاً } الغيّ : هو الشرّ عند أهل اللغة ، كما أن الخير : هو الرشاد ، والمعنى : أنهم سيلقون شرّاً لا خيراً . وقيل : الغيّ الضلال ، وقيل : الخيبة . وقيل : هو اسم وادٍ في جهنم وقيل : في الكلام حذف ، والتقدير : سيلقون جزاء الغيّ ، كذا قال الزجاج ، ومثله قوله سبحانه : { يَلْقَ أَثَاماً } [ الفرقان : 68 ] . أي جزاء أثام .
{ إِلاَّ مَن تَابَ وَءامَنَ وَعَمِلَ صالحا } أي تاب مما فرط منه من تضييع الصلوات و اتباع الشهوات فرجع إلى طاعة الله وآمن به وعمل عملاً صالحاً ، وفي هذا الاستثناء دليل على أن الآية في الكفرة لا في المسلمين { فَأُوْلَئِكَ يَدْخُلُونَ الجنة } قرأ أبو جعفر وشيبة وابن كثير وابن محيصن وأبو عمرو ويعقوب وأبو بكر « يدخلون » بضم الياء وفتح الخاء ، وقرأ الباقون بفتح الياء وضم الخاء { وَلاَ يُظْلَمُونَ شَيْئاً } أي لا ينقص من أجورهم شيء وإن كان قليلاً ، فإن الله سبحانه يوفي إليهم أجورهم . وانتصاب { جنات عَدْنٍ } على البدل من الجنة ، بدل البعض لكون جنات عدن بعض من الجنة . قال الزجاج : ويجوز « جنات عدن » بالرفع على الابتداء ، وقرىء كذلك . قال أبو حاتم : ولولا الخط لكان جنة عدن ، يعني : بالإفراد ، مكان الجمع وليس هذا بشيء ، فإن الجنة اسم لمجموع الجنات التي هي بمنزلة الأنواع للجنس . وقرىء بنصب الجنات على المدح ، وقد قرىء جنة بالإفراد { التى وَعَدَ الرحمن عِبَادَهُ بالغيب } هذه الجملة صفة لجنات عدن ، و { بالغيب } في محل نصب على الحال من الجنات ، أو من عباده ، أي متلبسة ، أو متلبسين بالغيب ، وقرىء : بصرف عدن ، ومنعها على أنها علم لمعنى العدن وهو الإقامة ، أو علم لأرض الجنة { إِنَّهُ كَانَ وَعْدُهُ مَأْتِيّاً } أي : موعوده على العموم ، فتدخل فيه الجنات دخولاً أوّلياً .

(4/464)

قال الفراء : لم يقل آتياً ، لأن كل ما أتاك فقد أتيته ، وكذا قال الزجاج .
{ لاَّ يَسْمَعُونَ فِيهَا لَغْواً } هو الهذر من الكلام الذي يلغى ولا طائل تحته ، وهو كناية عن عدم صدور اللغو منهم؛ وقيل : اللغو : كل ما لم يكن فيه ذكر الله { إِلاَّ سلاما } هو استثناء منقطع : أي سلام بعضهم على بعض ، أو سلام الملائكة عليهم . وقال الزجاج : السلام اسم جامع للخير ، لأنه يتضمن السلامة ، والمعنى : أن أهل الجنة لا يسمعون ما يؤلمهم وإنما يسمعون ما يسلمهم { وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيّاً } قال المفسرون : ليس في الجنة بكرة ولا عشية ، ولكنهم يؤتون رزقهم على مقدار ما يعرفون من الغداء والعشاء { تِلْكَ الجنة التى نُورِثُ مِنْ عِبَادِنَا مَن كَانَ تَقِيّاً } أي هذه الجنة التي وصفنا أحوالها نورثها من كان من أهل التقوى كما يبقى على الوارث مال موروثه . قرأ يعقوب « نورّث » بفتح الواو وتشديد الراء ، وقرأ الباقون بالتخفيف . وقيل : في الكلام تقديم وتأخير ، والتقدير : نورّث من كان تقياً من عبادنا .
وقد أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { وَكَانَ رَسُولاً نَّبِيّاً } قال : النبي الذي يكلم وينزل عليه ولا يرسل . ولفظ ابن أبي حاتم : الأنبياء الذين ليسوا برسل يوحى إلى أحدهم ولا يرسل إلى أحد . والرسل : الأنبياء الذين يوحى إليهم ويرسلون . وأخرج عبد الرزاق وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { جَانِبِ الطور الأيمن } قال : جانب الجبل الأيمن { وَقَرَّبْنَاهُ نَجِيّاً } قال : نجا بصدقه . وأخرج عبد بن حميد عن أبي العالية قال : قربه حتى سمع صريف القلم ، وروي نحو هذا عن جماعة من التابعين . وأخرج الفريابي ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عن ابن عباس في الآية قال : حتى سمع صريف القلم يكتب في اللوح . وأخرجه الديلمي عنه مرفوعاً . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { وَوَهَبْنَا لَهُ مِن رَّحْمَتِنَا أَخَاهُ هارون } قال : كان هارون أكبر من موسى ، ولكن إنما وهب له نبوّته .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَرَفَعْنَاهُ مَكَاناً عَلِيّاً } قال : كان إدريس خياطاً ، وكان لا يغرز غرزة إلا قال : سبحان الله ، وكان يمسي حين يمسي وليس على الأرض أفضل عملاً منه ، فاستأذن ملك من الملائكة ربه فقال : يا ربّ ائذن لي فأهبط إلى إدريس ، فأذن له فأتى إدريس فقال : إني جئتك لأخدمك ، قال : كيف تخدمني وأنت ملك وأنا إنسان؟ ثم قال إدريس : هل بينك وبين ملك الموت شيء؟ قال الملك : ذاك أخي من الملائكة ، قال : هل تستطيع أن تنفعني؟ قال : أما يؤخر شيئاً أو يقدّمه فلا ، ولكن سأكلمه لك فيرفق بك عند الموت ، فقال : اركب بين جناحيّ ، فركب إدريس فصعد إلى السماء العليا فلقي ملك الموت وإدريس بين جناحيه ، فقال له الملك : إن لي إليك حاجة ، قال : علمت حاجتك تكلمني في إدريس وقد محي اسمه من الصحيفة فلم يبق من أجله إلا نصف طرفة عين ، فمات إدريس بين جناحي الملك .

(4/465)

وأخرج ابن أبي شيبة في الصنف ، وابن أبي حاتم عن ابن عباس قال : سألت كعباً فذكر نحوه ، فهذا هو من الإسرائيليات التي يرويها كعب . وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس قال : «رفع إدريس إلى السماء السادسة» . وأخرج الترمذي وصححه ، وابن المنذر وابن مردويه قال : حدثنا أنس بن مالك عن النبيّ صلى الله عليه وسلم قال : " لما عرج بي رأيت إدريس في السماء الرابعة " وأخرج ابن مردويه عن أبي سعيد الخدري مرفوعاً نحوه . وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في الآية قال : رفع إدريس كما رفع عيسى ولم يمت . وأخرج ابن أبي حاتم عن ابن مسعود قال : إدريس هو إلياس . وحسنه السيوطي .
وأخرج ابن أبي حاتم عن السديّ في قوله : { أُولَئِكَ الذين أَنْعَمَ الله عَلَيْهِم } إلى آخره ، قال : هذه تسمية الأنبياء الذين ذكرهم؛ أما من ذرية آدم : فإدريس ونوح؛ وأما من حمل مع نوح فإبراهيم ، وأما ذرية إبراهيم : فإسماعيل ، وإسحاق ويعقوب؛ وأما ذرية إسرائيل : فموسى ، وهارون ، وزكريا ، ويحيى ، وعيسى . وأخرج ابن أبي حاتم عن السديّ في قوله : { فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ } قال : هم اليهود والنصارى . وأخرج عبد بن حميد عن مجاهد في الآية قال : هم من هذه الأمة يتراكبون في الطرق كما تراكب الأنعام لا يستحيون من الناس ، ولا يخافون من الله في السماء . وأخرج عبد بن حميد عن ابن مسعود في قوله : { أضاعوا الصلاة } قال : ليس إضاعتها تركها قد يضيع الإنسان الشيء ولا يتركه ، ولكن إضاعتها : إذا لم يصلها لوقتها . وأخرج أحمد ، وابن المنذر وابن أبي حاتم وابن حبان ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن أبي سعيد الخدري : سمعت رسول الله صلى الله عليه وسلم وتلا هذه الآية { فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُواْ الصلاة واتبعوا الشهوات } الآية قال : " يكون خلف من بعد ستين سنة أضاعوا الصلاة واتبعوا الشهوات { فَسَوْفَ يَلْقُونَ غَيّاً } ، ثم يكون خلف يقرؤون القرآن لا يعدو تراقيهم ، ويقرأ القرآن ثلاثة : مؤمن ، ومنافق ، وفاجر " وأخرج أحمد ، والحاكم وصححه عن عقبة بن عامر : سمعت رسول الله صلى الله عليه وسلم يقول : سيهلك من أمتي أهل الكتاب وأهل اللبن ، قلت : يا رسول الله ما أهل الكتاب؟ قال :

(4/466)

« قوم يتعلمون الكتاب يجادلون به الذين آمنوا » ، قلت : ما أهل اللبن؟ قال : « قوم يتبعون الشهوات ويضيعون الصلوات » وأخرج ابن أبي حاتم وابن مردويه ، والحاكم وصححه عن عائشة ، أنها كانت ترسل بالصدقة لأهل الصدقة وتقول : لا تعطوا منها بربرياً ولا بربرية ، فإني سمعت رسول الله صلى الله عليه وسلم يقول : « هم الخلف الذين قال الله : { فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ } » وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { فَسَوْفَ يَلْقُونَ غَيّاً } قال : خسراً . وأخرج الفريابي وسعيد بن منصور وهناد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، والبيهقي في البعث من طرق عن ابن مسعود في قوله : { فَسَوْفَ يَلْقُونَ غَيّاً } قال : الغيّ نهر ، أو وادٍ في جهنم من قيح بعيد القعر خبيث الطعم ، يقذف فيه الذين يتبعون الشهوات . وقد قال بأنه وادٍ في جهنم البراء بن عازب . وروى ذلك عنه ابن المنذر والطبراني . وأخرج ابن جرير والطبراني والبيهقي عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « لو أن صخرة زنة عشر عشر أواق قذف بها من شفير جهنم ما بلغت قعرها سبعين خريفاً ، ثم تنتهي إلى غيّ وأثام » قلت : وما غيّ وأثام؟ قال : « نهران في أسفل جهنم يسيل فيهما صديد أهل النار ، وهما اللذان ذكر الله في كتابه : { فَسَوْفَ يَلْقُونَ غَيّاً } { ومن يفعل ذلك يلق أثاماً } [ الفرقان : 68 ] » وأخرج ابن مردويه عن ابن عباس عن النبيّ صلى الله عليه وسلم قال : « الغيّ وادٍ في جهنم » وأخرج ابن المنذر ، وابن أبي حاتم عنه في قوله : { لاَّ يَسْمَعُونَ فِيهَا لَغْواً } قال : باطلاً . وأخرج سعيد ابن منصور ، وعبد بن حميد ، وابن المنذر وابن أبي حاتم عنه أيضاً في قوله : { بُكْرَةً وَعَشِيّاً } قال : يؤتون به في الآخرة على مقدار ما كانوا يؤتون به في الدنيا . وأخرج الحكيم الترمذي في نوادر الأصول من طريق أبان عن الحسن وأبي قلابة قالا : قال رجل : يا رسول الله ، هل في الجنة من ليل؟ قال : « وما هيجك على هذا » ؟ قال : سمعت الله يذكر في الكتاب : { وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيّاً } فقلت : الليل من البكرة والعشي ، فقال رسول الله صلى الله عليه وسلم : « ليس هناك ليل ، وإنما هو ضوء ونور ، يرد الغدوّ على الرواح والرواح على الغدوّ ، تأتيهم طرف الهدايا من الله لمواقيت الصلاة التي كانوا يصلون فيها في الدنيا ، وتسلم عليهم الملائكة » وأخرج ابن أبي حاتم عن أبي هريرة عن النبيّ صلى الله عليه وسلم قال : « ما من غداة من غدوات الجنة ، وكل الجنة غدوات ، إلى أنه يزف إلى وليّ الله فيها زوجة من الحور العين وأدناهنّ التي خلقت من الزعفران » قال بعد إخراجه : قال أبو محمد : هذا حديث منكر .

(4/467)

وَمَا نَتَنَزَّلُ إِلَّا بِأَمْرِ رَبِّكَ لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذَلِكَ وَمَا كَانَ رَبُّكَ نَسِيًّا (64) رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيًّا (65) وَيَقُولُ الْإِنْسَانُ أَئِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيًّا (66) أَوَلَا يَذْكُرُ الْإِنْسَانُ أَنَّا خَلَقْنَاهُ مِنْ قَبْلُ وَلَمْ يَكُ شَيْئًا (67) فَوَرَبِّكَ لَنَحْشُرَنَّهُمْ وَالشَّيَاطِينَ ثُمَّ لَنُحْضِرَنَّهُمْ حَوْلَ جَهَنَّمَ جِثِيًّا (68) ثُمَّ لَنَنْزِعَنَّ مِنْ كُلِّ شِيعَةٍ أَيُّهُمْ أَشَدُّ عَلَى الرَّحْمَنِ عِتِيًّا (69) ثُمَّ لَنَحْنُ أَعْلَمُ بِالَّذِينَ هُمْ أَوْلَى بِهَا صِلِيًّا (70) وَإِنْ مِنْكُمْ إِلَّا وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْمًا مَقْضِيًّا (71) ثُمَّ نُنَجِّي الَّذِينَ اتَّقَوْا وَنَذَرُ الظَّالِمِينَ فِيهَا جِثِيًّا (72)

قوله : { وَمَا نَتَنَزَّلُ } أي قال الله سبحانه : قل يا جبريل . وما نتنزل ، وذلك أن رسول الله صلى الله عليه وسلم استبطأ نزول جبريل عليه ، فأمر جبريل أن يخبره بأن الملائكة ما تتنزل عليه إلا بأمر الله . قيل : احتبس جبريل عن رسول الله صلى الله عليه وسلم أربعين يوماً؛ وقيل : خمسة عشر وقيل : اثني عشر وقيل : ثلاثة أيام؛ وقيل : إن هذا حكاية عن أهل الجنة ، وأنهم يقولون عند دخولها : وما نتنزل هذه الجنان { إِلاَّ بِأَمْرِ رَبّكَ } والأوّل أولى بدلالة ما قبله ، ومعناه يحتمل وجهين : الأوّل : وما نتنزّل عليك إلا بأمر ربك لنا بالتنزل . والثاني : وما نتنزّل عليك إلا بأمر ربك الذي يأمرك به بما شرعه لك ولأمتك ، والتنزل : النزول على مهل ، وقد يطلق على مطلق النزول . ثم أكد جبريل ما أخبر به النبي صلى الله عليه وسلم فقال : { لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذلك } أي من الجهات والأماكن ، أو من الأزمنة الماضية والمستقبلة ، وما بينهما من الزمان أو المكان الذي نحن فيه ، فلا نقدر على أن ننتقل من جهة إلى جهة ، أو من زمان إلى زمان إلا بأمر ربك ومشيئته ، وقيل : المعنى : له ما سلف من أمر الدنيا وما يستقبل من أمر الآخرة وما بين ذلك ، وهو ما بين النفختين وقيل : الأرض التي بين أيدينا إذا نزلنا ، والسماء التي وراءنا وما بين السماء والأرض وقيل : ما مضى من أعمارنا وما غبر منها والحالة التي نحن فيها . وعلى هذه الأقوال كلها يكون المعنى : أن الله سبحانه هو المحيط بكل شيء لا يخفى عليه خافية ، ولا يعزب عن علمه مثقال ذرّة ، فلا نقدم على أمر إلا بإذنه ، وقال : { وما بين ذلك } ولم يقل وما بين ذينك ، لأن المراد : وما بين ما ذكرنا كما في قوله سبحانه : { عَوَانٌ بَيْنَ ذلك } [ البقرة : 68 ] . { وَمَا كَانَ رَبُّكَ نَسِيّاً } أي لم ينسك وإن تأخر عنك الوحي ، وقيل : المعنى إنه عالم بجميع الأشياء لا ينسى منها شيئاً وقيل : المعنى : وما كان ربك ينسى الإرسال إليك عند الوقت الذي يرسل فيه رسله .
{ رَبّ السموات والأرض وَمَا بَيْنَهُمَا } أي خالقهما وخالق ما بينهما ، ومالكهما ومالك ما بينهما ، ومن كان هكذا فالنسيان محال عليه . ثم أمر الله نبيه صلى الله عليه وسلم بعبادته والصبر عليها فقال : { فاعبده واصطبر لِعِبَادَتِهِ } والفاء للسببية لأن كونه ربّ العالمين سبب موجب لأن يعيد ، وعدى فعل الصبر باللام دون على التي يتعدّى بها لتضمنه معنى الثبات { هَلْ تَعْلَمُ لَهُ سَمِيّاً } الاستفهام للإنكار . والمعنى : أنه ليس له مثل ولا نظير حتى يشاركه في العبادة ، فيلزم من ذلك أن تكون غير خالصة له سبحانه ، فلما انتفى المشارك استحق الله سبحانه أن يفرد بالعبادة وتخلص له ، هذا مبنيّ على أن المراد بالسميّ : هو الشريك في المسمى وقيل : المراد به : الشريك في الاسم كما هو الظاهر من لغة العرب ، فقيل : المعنى إنه لم يسمّ شيء من الأصنام ولا غيرها بالله قط ، يعني : بعد دخول الألف واللام التي عوّضت عن الهمزة ولزمت .

(4/468)

وقيل : المراد : هل تعلم أحداً اسمه الرحمن غيره؟ قال الزجاج : تأويله والله أعلم : هل تعلم له سمياً يستحق أن يقال له : خالق وقادر وعالم بما كان وبما يكون ، وعلى هذا لا سميّ لله في جميع أسمائه ، لأن غيره وإن سمي بشيء من أسمائه ، فللّه سبحانه حقيقة ذلك الوصف ، والمراد بنفي العلم المستفاد من الإنكار هنا : نفي المعلوم على أبلغ وجه وأكمله .
{ وَيَقُولُ الإنسان أَإِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيّاً } قرأ الجمهور على الاستفهام ، وقرأ ابن ذكوان : « إذا ما متّ » على الخبر ، والمراد بالإنسان ها هنا : الكافر ، لأن هذا الاستفهام هنا للإنكار والاستهزاء والتكذيب بالبعث وقيل : اللام في الإنسان للجنس بأسره وإن لم يقل هذه المقالة إلا البعض ، وهم الكفرة فقد يسند إلى الجماعة ما قام بواحد منهم ، والمراد بقوله : { أخرج } أي من القبر ، والعامل في الظرف فعل دلّ عليه أخرج ، لأن ما بعد اللام لا يعمل فيما قبلها . { أَوَ لاَ يَذْكُرُ إلإنسان أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئاً } الهمزة للإنكار التوبيخي ، والواو لعطف الجملة التي بعدها على الجملة التي قبلها ، والمراد بالذكر هنا : إعمال الفكر ، أي ألا يتفكر هذا الجاحد في أوّل خلقه فيستدلّ بالابتداء على الإعادة ، والابتداء أعجب وأغرب من الإعادة ، لأن النشأة الأولى هي إخراج لهذه المخلوقات من العدم إلى الوجود ابتداعاً واختراعاً ، لم يتقدّم عليه ما يكون كالمثال له ، وأما النشأة الآخرة فقد تقدّم عليها النشأة الأولى فكانت كالمثال لها ، ومعنى { مِن قَبْلُ } : قبل الحالة التي هو عليها الآن ، وجملة : { ولم يك شيئاً } في محل نصب على الحال ، أي والحال أنه لم يكن حينئذٍ شيئاً من الأشياء أصلاً ، فإعادته بعد أن كان شيئاً موجوداً أسهل وأيسر . قرأ أهل مكة وأبو عمرو وأبو جعفر وأهل الكوفة إلا عاصماً « { أو لا يذكر } بالتشديد ، وأصله يتذكر . وقرأ شيبة ونافع وعاصم وابن عامر » يذكر « بالتخفيف ، وفي قرءاة أبيّ : » أو لا يتذكر « .
ثم لما جاء سبحانه وتعالى بهذه الحجة التي أجمع العقلاء على أنه لم يكن في حجج البعث حجة أقوى منها ، أكدها بالقسم باسمه سبحانه مضافاً إلى رسوله تشريفاً له وتعظيماً ، فقال : { فَوَرَبّكَ لَنَحْشُرَنَّهُمْ } ومعنى { لنحشرنهم } : لنسوقنهم إلى المحشر بعد إخراجهم من قبورهم أحياء كما كانوا ، والواو في قوله : { والشياطين } للعطف على المنصوب ، أو بمعنى مع .

(4/469)

والمعنى : أن هؤلاء الجاحدين يحشرهم الله مع شياطينهم الذين أغووهم وأضلوهم ، وهذا ظاهر على جعل اللام في الإنسان للعهد ، وهو الإنسان الكافر ، وأما على جعلها للجنس فكونه قد وجد في الجنس من يحشر مع شيطانه { ثُمَّ لَنُحْضِرَنَّهُمْ حَوْلَ جَهَنَّمَ جِثِيّاً } الجثي جمع جاث ، من قولهم جثا على ركبتيه يجثو جثواً ، وهو منتصب على الحال ، أي جاثين على ركبهم لما يصيبهم من هول الموقف وروعة الحساب ، أو لكون الجثي على الركب شأن أهل الموقف كما في قوله سبحانه : { وترى كُلَّ أُمَّةٍ جَاثِيَةً } [ الجاثية : 28 ] . وقيل : المراد بقوله : { جثياً } : جماعات ، وأصله ، جمع جثوة ، والجثوة هي : المجموع من التراب أو الحجارة . قال طرفة :
أرى جثوتين من تراب عليهما ... صفائح صم من صفيح منضد
{ ثُمَّ لَنَنزِعَنَّ مِن كُلّ شِيعَةٍ } الشيعة : الفرقة التي تبعت ديناً من الأديان ، وخصص ذلك الزمخشري فقال : هي الطائفة التي شاعت أي تبعت غاوياً من الغواة قال الله تعالى : { إِنَّ الذين فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا } [ الأنعام : 159 ] . ومعنى { أَيُّهُمْ أَشَدُّ عَلَى الرحمن عِتِيّاً } من كان أعصى لله وأعتى فإنه ينزع من كل طائفة من طوائف الغيّ والفساد أعصاهم وأعتاهم ، فإذا اجتمعوا طرحهم في جهنم . والعتيّ ها هنا مصدر كالعتوّ ، وهو التمرّد في العصيان . وقيل : المعنى لننزعن من أهل كلّ دين قادتهم ورؤساءهم في الشرّ . وقد اتفق القراء على قراءة { أيهم } بالضم إلا هارون الغازي فإنه قرأها بالفتح . قال الزجاج : في رفع أيهم ثلاثة أقوال : الأوّل : قول الخليل بن أحمد إنه مرفوع على الحكاية ، والمعنى : ثم لننزعن من كل شيعة الذين يقال لهم أيهم أشدّ . وأنشد الخليل في ذلك قول الشاعر :
وقد أبيت من الفتاة بمنزل ... فأبيت لا حرج ولا محروم
أي فأبيت بمنزلة الذي يقال له هو لا حرج ولا محروم . قال النحاس : ورأيت أبا إسحاق ، يعني : الزجاج ، يختار هذا القول ويستحسنه . القول الثاني : قول يونس : وهو أن { لننزعنّ } بمنزلة الأفعال التي تلغى وتعلق . فهذا الفعل عنده معلق عن العمل في أيّ ، وخصص الخليل وسيبويه وغيرهما التعليق بأفعال الشك ونحوها مما لم يتحقق وقوعه . القول الثالث : قول سيبويه : إن أيهم ها هنا مبنيّ على الضم ، لأنه خالف أخواته في الحذف ، وقد غلط سيبويه في قوله هذا جمهور النحويين حتى قال الزجاج : ما تبين لي أن سيبويه غلط في كتابه إلا في موضعين هذا أحدهما ، وللنحويين في إعراب { أيهم } هذه في هذا الموضع كلام طويل .
{ ثُمَّ لَنَحْنُ أَعْلَمُ بالذين هُمْ أولى بِهَا صِلِيّاً } يقال : صلى يصلي صلياً مثل مضى الشيء يمضي مضياً ، قال الجوهري : يقال صليت الرجل ناراً إذا أدخلته النار وجعلته يصلاها ، فإن ألقيته إلقاءً كأنك تريد الإحراق قلت : أصليته بالألف وصليته تصلية ومنه :

(4/470)

{ ويصلى سَعِيراً } [ الإنشقاق : 12 ] ومن خفف فهو من قولهم : صلي فلان النار بالكسر يصلى صلياً احترق ، قال الله تعالى : { الذين هُمْ أولى بِهَا صِلِيّاً } قال العجاج :
والله لولا النار أن تصلاها ... ومعنى الآية : أن هؤلاء الذين هم أشدّ على الرحمن عتياً هم أولى بصليها ، أو صليهم أولى بالنار .
{ وَإِن مّنكُمْ إِلاَّ وَارِدُهَا } الخطاب للناس من غير التفات ، أو للإنسان المذكور ، فيكون التفاتاً ، أي ما منكم من أحد إلا واردها ، أي واصلها .
وقد اختلف الناس في هذا الورود . فقيل : الورود : الدخول ويكون على المؤمنين برداً وسلاماً كما كانت على إبراهيم . وقالت فرقة : الورود : هو المرور على الصراط وقيل : ليس الورود الدخول إنما هو كما يقول : وردت البصرة ولم أدخلها ، وقد توقف كثير من العلماء عن تحقيق هذا الورود ، وحمله على ظاهره لقوله تعالى : { إِنَّ الذين سَبَقَتْ لَهُمْ مّنَّا الحسنى أُوْلَئِكَ عَنْهَا مُبْعَدُونَ } [ الأنبياء : 101 ] . قالوا : فلا يدخل النار من ضمن الله أن يبعده عنها ، ومما يدلّ على أن الورود لا يستلزم الدخول قوله تعالى : { وَلَمَّا وَرَدَ مَاء مَدْيَنَ } [ القصص : 23 ] فإن المراد : أشرف عليه لا أنه دخل فيه ، ومنه قول زهير :
فلما وردن الماء زرقاً حمامه ... وضعن عصي الحاضر المتخيم
ولا يخفى أن القول بأن الورود هو : المرور على الصرط ، أو الورود على جهنم وهي خامدة فيه ، جمع بين الأدلة من الكتاب والسنّة ، فينبغي حمل هذه الآية على ذلك ، لأنه قد حصل الجمع بحمل الورود على دخول النار مع كون الداخل من المؤمنين مبعداً من عذابهما ، أو بحمله على المضيّ فوق الجسر المنصوب عليها ، وهو الصراط { كَانَ على رَبِّكَ حَتْماً مَّقْضِيّاً } أي كان ورودهم المذكور أمراً محتوماً قد قضى سبحانه أنه لا بدّ من وقوعه لا محالة . وقد استدلت المعتزلة بهذه الآية على أن العقاب واجب على الله ، وعند الأشاعرة أن هذا مشبه بالواجب من جهة استحالة تطرّق الخلف إليه .
{ ثُمَّ نُنَجّي الذين اتقوا } أي : اتقوا ما يوجب النار ، وهو الكفر بالله ومعاصيه ، وترك ما شرعه ، وأوجب العمل به . قرأ عاصم الجحدري ومعاوية بن قرة « ننجي » بالتخفيف من أنجى ، وبها قرأ حميد ويعقوب والكسائي ، وقرأ الباقون بالتشديد ، وقرأ ابن أبي ليلى : « ثُمَّ نذر » بفتح الثاء من ثم ، والمراد بالظالمين : الذين ظلموا أنفسهم بفعل ما يوجب النار ، أو ظلموا غيرهم بمظلمة في النفس أو المال أو العرض ، والجثيّ جمع جاثٍ وقد تقدّم قريباً تفسير الجثيّ وإعرابه .
وقد أخرج البخاري وغيره عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم لجبريل : « ما يمنعك أن تزورنا أكثر مما تزورنا؟ » فنزلت : { وَمَا نَتَنَزَّلُ إِلاَّ بِأَمْرِ رَبّكَ } إلى آخر الآية .

(4/471)

وزاد ابن جرير وابن المنذر وابن أبي حاتم ، وكان ذلك الجواب لمحمد . وأخرج ابن مردويه من حديث أنس قال : «سئل رسول الله صلى الله عليه وسلم أيّ البقاع أحبّ إلى الله ، وأيها أبغض إلى الله؟ قال : " ما أدري حتى أسأل " ، فنزل جبريل ، وكان قد أبطأ عليه ، فقال : " لقد أبطأت عليّ حتى ظننت أن بربي عليّ موجدة " ، فقال : { وَمَا نَتَنَزَّلُ إِلاَّ بِأَمْرِ رَبّكَ } . وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة قال : أبطأ جبريل على النبيّ صلى الله عليه وسلم أربعين يوماً ثم نزل ، فقال له النبيّ صلى الله عليه وسلم : " ما نزلت حتى اشتقت إليك " ، فقال له جبريل : أنا كنت إليك أشوق ، ولكني مأمور ، فأوحى الله إلى جبريل أن قل له : { وَمَا نَتَنَزَّلُ إِلاَّ بِأَمْرِ رَبّكَ } . وهو مرسل . وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد قال : أبطأت الرسل على رسول الله صلى الله عليه وسلم ، ثم أتاه جبريل فقال له : " ما حبسك عني " ؟ قال : وكيف نأتيكم وأنتم لا تقصون أظفاركم ، ولا تنقون براجمكم ، ولا تأخذون شواربكم ، ولا تستاكون؟ وقرأ : { وَمَا نَتَنَزَّلُ إِلاَّ بِأَمْرِ رَبّكَ } » . وهو مرسل أيضاً . وأخرج ابن أبي حاتم عن سعيد بن جبير { لَهُ مَا بَيْنَ أَيْدِينَا } قال : من أمر الآخرة { وَمَا خَلْفَنَا } قال : من أمر الدنيا { وَمَا بَيْنَ ذلك } قال : ما بين الدنيا والآخرة . وأخرج ابن أبي حاتم عن قتادة { وَمَا بَيْنَ ذلك } قال : ما بين النفختين . وأخرج ابن المنذر عن أبي العالية مثله . وأخرج البزار وابن المنذر وابن أبي حاتم وابن مردويه والطبراني والبيهقي ، والحاكم وصححه عن أبي الدرداء رفع الحديث قال : " ما أحلّ الله في كتابه فهو حلال ، وما حرّم فهو حرام ، وما سكت عنه فهو عافية ، فاقبلوا من الله عافيته ، فإن الله لم يكن لينسى شيئاً ، ثم تلا : { وَمَا كَانَ رَبُّكَ نَسِيّاً } " وأخرج ابن مردويه من حديث جابر مثله . وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، والبيهقي في الشعب عن ابن عباس في قوله : { هَلْ تَعْلَمُ لَهُ سَمِيّاً } قال : هل تعرف للربّ شبهاً أو مثلاً؟ وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الشعب عنه : { هَلْ تَعْلَمُ لَهُ سَمِيّاً } ؟ قال : ليس أحد يسمى الرحمن غيره . وأخرج ابن مردويه عنه أيضاً في الآية قال : يا محمد هل تعلم لإلهك من ولد؟ وأخرج ابن المنذر عن ابن جريج في قوله : { وَيَقُولُ الإنسان } قال : العاص بن وائل ، وأخرج ابن أبي حاتم عن ابن عباس في قوله : { جِثِيّاً } قال : قعوداً ، وفي قوله : { عِتِيّاً } قال : معصية .

(4/472)

وأخرج ابن جرير عنه في قوله : { عِتِيّاً } قال : عصياً . وأخرج ابن أبي حاتم عن قتادة في قوله : { ثُمَّ لَنَنزِعَنَّ } قال : لننزعن من أهل كل دين قادتهم ورؤوسهم في الشرّ . وأخرج ابن أبي حاتم ، والبيهقي في البعث عن ابن مسعود قال : نحشر الأوّل على الآخر حتى إذا تكاملت العدة أثارهم جميعاً ، ثم بدأ بالأكابر فالأكابر جرماً ، ثم قرأ : { فَوَرَبّكَ لَنَحْشُرَنَّهُمْ } إلى قوله : { عِتِيّاً } .
وأخرج ابن المنذر عن ابن جريج في قوله : { ثُمَّ لَنَحْنُ أَعْلَمُ بالذين هُمْ أولى بِهَا صِلِيّاً } قال : يقول : إنهم أولى بالخلود في جهنم . وأخرج أحمد وعبد بن حميد والحكيم الترمذي وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه والبيهقي عن أبي سمية قال : اختلفنا في الورود ، فقال بعضنا : لا يدخلها مؤمن ، وقال بعضنا : يدخلونها جميعاً { ثُمَّ نُنَجّى الذين اتقوا } فلقيت جابر بن عبد الله فذكرت له ، فقال وأهوى بأصبعه إلى أذنيه صُمَّتاً : إن لم أكن سمعت رسول الله صلى الله عليه وسلم يقول : « لا يبقى برٌّ ولا فاجر إلا دخلها ، فتكون على المؤمن برداً وسلاماً كما كانت على إبراهيم حتى إن للنار ضجيجاً من بردها . { ثُمَّ نُنَجّي الذين اتقوا وَّنَذَرُ الظالمين فِيهَا جِثِيّاً } » وأخرج عبد الرزاق وسعيد بن منصور وهناد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن مجاهد قال : خاصم نافع بن الأزرق ابن عباس ، فقال ابن عباس : الورود : الدخول ، وقال نافع : لا ، فقرأ ابن عباس : { إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ الله حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ } [ الأنبياء : 98 ] . وقال : وردوا أم لا؟ وقرأ { يَقْدُمُ قَوْمَهُ يَوْمَ القيامة فَأَوْرَدَهُمُ النار } [ هود : 98 ] أوردوا أم لا؟ أما أنا وأنت فسندخلها فانظر هل نخرج منها أم لا؟ وأخرج الحاكم عن ابن مسعود في قوله : { وَإِن مّنكُمْ إِلاَّ وَارِدُهَا } قال : وإن منكم إلا داخلها . وأخرج هناد والطبراني عنه في الآية قال : ورودها الصراط . وأخرج أحمد وعبد بن حميد والترمذي وابن أبي حاتم والحاكم وصححه والبيهقي وابن الأنباري وابن مردويه عن ابن مسعود في قوله : { وَإِن مّنكُمْ إِلاَّ وَارِدُهَا } قال : قال رسول الله صلى الله عليه وسلم : « ليرد الناس كلهم النار ، ثم يصدرون عنها بأعمالهم ، فأوّلهم كلمح البرق ، ثم كالريح ، ثم كحضر الفرس ، ثم كالراكب في رحله ، ثم كشدّ الرحل ، ثم كمشيه » وقد روي نحو هذا من حديث ابن مسعود من طرق . وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « { وَإِن مّنكُمْ إِلاَّ وَارِدُهَا } » يقول : « مجتاز فيها »
وأخرج مسلم وغيره عن أم مبشر قالت : قال رسول الله صلى الله عليه وسلم :

(4/473)

« لا يدخل النار أحد شهد بدراً والحديبية » قالت حفصة : أليس الله يقول : { وَإِن مّنكُمْ إِلاَّ وَارِدُهَا } قالت : ألم تسمعيه يقول : { ثُمَّ نُنَجّي الذين اتقوا } . وأخرج البخاري ومسلم وغيرهما قال : قال رسول الله صلى الله عليه وسلم : « لا يموت لمسلم ثلاثة من الولد فيلج النار إلا تحلة القسم » ، ثم قرأ سفيان { وَإِن مّنكُمْ إِلاَّ وَارِدُهَا } . وأخرج أحمد والبخاري في تاريخه ، وأبو يعلى والطبراني وابن مردويه عن معاذ بن أنس عن رسول الله صلى الله عليه وسلم قال : « من حرس من وراء المسلمين في سبيل الله متطوّعاً لا يأخذه سلطان : لم ير النار بعينيه إلا تحلة القسم ، فإن الله يقول : { وَإِن مّنكُمْ إِلاَّ وَارِدُهَا } » والأحاديث في تفسير هذه الآية كثيرة جدّاً . وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم عن مجاهد في قوله : { حَتْماً مَّقْضِيّاً } قال : قضاء من الله . وأخرج الخطيب في تالي التلخيص عن عكرمة حتماً مقضياً قال : قسماً واجباً . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَّنَذَرُ الظالمين فِيهَا جِثِيّاً } قال : باقين فيها .

(4/474)

وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آَمَنُوا أَيُّ الْفَرِيقَيْنِ خَيْرٌ مَقَامًا وَأَحْسَنُ نَدِيًّا (73) وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِنْ قَرْنٍ هُمْ أَحْسَنُ أَثَاثًا وَرِئْيًا (74) قُلْ مَنْ كَانَ فِي الضَّلَالَةِ فَلْيَمْدُدْ لَهُ الرَّحْمَنُ مَدًّا حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ إِمَّا الْعَذَابَ وَإِمَّا السَّاعَةَ فَسَيَعْلَمُونَ مَنْ هُوَ شَرٌّ مَكَانًا وَأَضْعَفُ جُنْدًا (75) وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدًى وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِنْدَ رَبِّكَ ثَوَابًا وَخَيْرٌ مَرَدًّا (76) أَفَرَأَيْتَ الَّذِي كَفَرَ بِآَيَاتِنَا وَقَالَ لَأُوتَيَنَّ مَالًا وَوَلَدًا (77) أَطَّلَعَ الْغَيْبَ أَمِ اتَّخَذَ عِنْدَ الرَّحْمَنِ عَهْدًا (78) كَلَّا سَنَكْتُبُ مَا يَقُولُ وَنَمُدُّ لَهُ مِنَ الْعَذَابِ مَدًّا (79) وَنَرِثُهُ مَا يَقُولُ وَيَأْتِينَا فَرْدًا (80)

الضمير في { عَلَيْهِمْ } راجع إلى الكفار الذين سبق ذكرهم في قوله : { أَإِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيّاً } أي : هؤلاء إذا قرىء عليهم القرآن تعذروا بالدنيا ، وقالوا : لو كنتم على الحق وكنا على الباطل لكان حالكم في الدنيا أطيب من حالنا ، ولم يكن بالعكس ، لأن الحكيم لا يليق به أن يهين أولياءه ويعزّ أعداءه ، ومعنى البينات : الواضحات التي لا تلتبس معانيها . وقيل : ظاهرات الإعجاز . وقيل : إنها حجج وبراهين ، والأوّل أولى . وهي حال مؤكدة لأن آيات الله لا تكون إلا واضحة ، ووضع الظاهر موضع المضمر في قوله : { قَالَ الذين كَفَرُواْ } للإشعار بأن كفرهم هو السبب لصدور هذا القول عنهم . وقيل : المراد بالذين كفروا هنا : هم المتمردّون المصرّون منهم ، ومعنى قالوا { لِلَّذِينَ ءامَنُواْ } قالوا : لأجلهم . وقيل : هذه اللام هي لام التبليغ كما في قوله : { وَقَالَ لَهُمْ نِبِيُّهُمْ } [ البقرة : 247 ] أي خاطبوهم بذلك وبلغوا القول إليهم { أَىُّ الفريقين خَيْرٌ مَّقَاماً } المراد بالفريقين : المؤمنون والكافرون ، كأنهم قالوا : أفريقنا خير أم فريقكم؟ قرأ ابن كثير وابن محيصن وحميد وشبل بن عباد « مقاماً » بضم الميم ، وهو موضع الإقامة ، ويجوز أن يكون مصدراً بمعنى الإقامة ، وقرأ الباقون بالفتح أي منزلاً ومسكناً . وقيل : المقام : الموضع الذي يقام فيه بالأمور الجليلة ، والمعنى : أي الفريقين أكبر جاهاً وأكثر أنصاراً وأعواناً ، والنديّ والنادي : مجلس القوم ومجتمعهم ، ومنه قوله تعالى : { وَتَأْتُونَ فِى نَادِيكُمُ المنكر } [ العنكبوت : 29 ] . وناداه جالسه في النادي ، ومنه دار الندوة ، لأن المشركين كانوا يتشاورون فيها في أمورهم ، ومنه أيضاً قول الشاعر :
أنادي به آل الوليد جعفرا ... { وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مّن قَرْنٍ } القرن : الأمة والجماعة { هُمْ أَحْسَنُ أَثَاثاً ورئيا } الأثاث : المال أجمع ، الإبل والغنم والبقر والعبيد والمتاع . وقيل : هو متاع البيت خاصة . وقيل : هو الجديد من الفرش . وقيل : اللباس خاصة . واختلفت القراءات في : { ورئياً } فقرأ أهل المدينة وابن ذكوان « ورياً » بياء مشدّدة ، وفي ذلك وجهان : أحدهما : أن يكون من رأيت ثم خففت الهمزة فأبدل منها ياء وأدغمت الياء في الياء والمعنى على هذه القراءة : هم أحسن منظراً وبه قول جمهور المفسرين ، وحسن المنظر يكون من جهة حسن اللباس ، أو حسن الأبدان وتنعمها ، أو مجموع الأمرين . وقرأ أهل الكوفة وأبو عمرو وابن كثير : « ورئياً » بالهمز ، وحكاها ورش عن نافع ، وهشام عن ابن عامر ، ومعناها معنى القراءة الأولى . قال الجوهري : من همز جعله من المنظر من رأيت ، وهو ما رأته العين من حال حسنة وكسوة ظاهرة ، وأنشد أبو عبيدة لمحمد بن نمير الثقفي :
أشاقتك الظعائن يوم بانوا ... بذي الرئي الجميل من الأثاث
ومن لم يهمز : إما أن يكون من تخفيف الهمزة ، أو يكون من رويت ألوانهم أو جلودهم رياً ، أي امتلأت وحسنت .

(4/475)

وقد ذكر الزجاج معنى هذا كما حكاه عنه الواحدي . وحكى يعقوب أن طلحة بن مصرف قرأ بياء واحدة خفيفة ، فقيل : إن هذه القراءة غلط ، ووجهها بعض النحويين أنه كان أصلها الهمزة فقلبت ياء ثم حذفت إحدى الياءين ، وروي عن ابن عباس أنه قرأ بالزاي مكان الراء ، وروي مثل ذلك عن أبيّ بن كعب وسعيد بن جبير والأعصم المكي واليزيدي . والزيّ : الهيئة والحسن . قيل : ويجوز أن يكون من زويت أي : جمعت ، فيكون أصلها زوياً فقلبت الواو ياء ، والزيّ محاسن مجموعة .
{ قُلْ مَن كَانَ فِى الضلالة } أمر الله سبحانه رسوله صلى الله عليه وسلم أن يجيب على هؤلاء المفتخرين بحظوظهم الدنيوية ، أي من كان مستقرّاً في الضلالة { فَلْيَمْدُدْ لَهُ الرحمن مَدّاً } هذا وإن كان على صيغة الأمر ، فالمراد به الخبر ، وإنما خرج مخرج الأمر لبيان الإمهال منه سبحانه للعصاة ، وأن ذلك كائن لا محالة لتنقطع معاذير أهل الضلال ، ويقال لهم يوم القيامة : { أَوَلَمْ نُعَمّرْكُمْ مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ } [ فاطر : 37 ] . أو للاستدراج كقوله سبحانه : { إِنَّمَا نُمْلِى لَهُمْ لِيَزْدَادُواْ إِثْمَاً } [ آل عمران : 178 ] وقيل : المراد بالآية الدعاء بالمد والتنفيس . قال الزجاج : تأويله أن الله جعل جزاء ضلالته أن يتركه ويمدّه فيها ، لأن لفظ الأمر يؤكد معنى الخبر كأن المتكلم يقول : أفعل ذلك وآمر به نفسي { حتى إِذَا رَأَوْاْ مَا يُوعَدُونَ } يعني : الذين مدّ لهم في الضلالة ، وجاء بضمير الجماعة اعتباراً بمعنى من ، كما أن قوله : { كَانَ فِي الضلالة فَلْيَمْدُدْ لَهُ } اعتبار بلفظها ، وهذه غاية للمدّ ، لا لقول المفتخرين إذ ليس فيه امتداد { إِمَّا العذاب وَإِمَّا الساعة } هذا تفصيل لقوله : { ما يوعدون } أي هذا الذي توعدون هو أحد أمرين : إما العذاب في الدنيا بالقتل والأسر ، وإما يوم القيامة وما يحلّ بهم حينئذٍ من العذاب الأخروي { فَسَيَعْلَمُونَ مَنْ هُوَ شَرٌّ مَّكَاناً وَأَضْعَفُ جُنداً } هذا جواب الشرط ، وهو جواب على المفتخرين ، أيّ هؤلاء القائلون : { أيّ الفريقين خير مقاماً } إذا عاينوا ما يوعدون به من العذاب الدنيوي بأيدي المؤمنين ، أو الأخروي ، فسيعلمون عند ذلك من هو شرّ مكاناً من الفريقين ، وأضعف جنداً منهما ، أي أنصاراً وأعواناً . والمعنى : أنهم سيعلمون عند ذلك أنهم شرّ مكاناً لا خير مكاناً ، وأضعف جنداً لا أقوى ولا أحسن من فريق المؤمنين؛ وليس المراد أن للمفتخرين هنالك جنداً ضعفاء ، بل لا جند لهم أصلاً كما في قوله سبحانه : { وَلَمْ تَكُن لَّهُ فِئَةٌ يَنصُرُونَهُ مِن دُونِ الله وَمَا كَانَ مُنْتَصِراً } [ الكهف : 43 ] .
ثم لما أخبر سبحانه عن حال أهل الضلالة ، أراد أن يبين حال أهل الهداية فقال : { وَيَزِيدُ الله الذين اهتدوا هُدًى } وذلك أن بعض الهدى يجرّ إلى البعض الآخر ، والخير يدعو إلى الخير وقيل : المراد بالزيادة : العبادة من المؤمنين ، والواو في { ويزيد } للاستئناف ، والجملة مستأنفة لبيان حال المهتدين وقيل : الواو للعطف على { فليمدد } وقيل : للعطف على جملة { من كان في الضلالة } .

(4/476)

قال الزجاج : المعنى أن الله يجعل جزاء المؤمنين أن يزيدهم يقيناً كما جعل جزاء الكافرين أن يمدّهم في ضلالتهم { والباقيات الصالحات خَيْرٌ عِندَ رَبّكَ ثَوَابًا } هي الطاعات المؤدية إلى السعادة الأبدية ، ومعنى كونها خيراً عند الله ثواباً : أنها أنفع عائدة مما يتمتع به الكفار من النعم الدنيوية { وَخَيْرٌ مَّرَدّاً } المردّ ها هنا مصدر كالردّ ، والمعنى : وخير مردّاً للثواب على فاعلها ليست كأعمال الكفار التي خسروا فيها ، والمردّ : المرجع والعاقبة والتفضل للتهكم بهم للقطع بأن أعمال الكفار لا خير فيها أصلاً .
ثم أردف سبحانه مقالة أولئك المفتخرين بأخرى مثلها على سبيل التعجب فقال : { أَفَرَأَيْتَ الذي كَفَرَ بئاياتنا } أي أخبرني بقصة هذا الكافر واذكر حديثه عقب حديث أولئك ، وإنما استعملوا أرأيت بمعنى أخبر ، لأن رؤية الشيء من أسباب صحة الخبر عنه ، والآيات تعمّ كل آية ومن جملتها آية البعث ، والفاء للعطف على مقدّر يدل عليه المقام ، أي أنظرت فرأيت ، واللام في { لأُوتَيَنَّ مَالاً وَوَلَداً } هي الموطئة للقسم ، كأنه قال : والله لأوتينّ في الآخرة مالاً وولداً ، أي أنظر إلى حال هذا الكافر وتعجب من كلامه وتأليه على الله مع كفره به وتكذيبه بآياته .
ثم أجاب سبحانه عن قول هذا الكافر بما يدفعه ويبطله ، فقال : { أَطَّلَعَ } على { الغيب } أي أعلم ما غاب عنه حتى يعلم أنه في الجنة { أَمِ اتخذ عِندَ الرحمن عَهْداً } بذلك ، فإنه لا يتوصل إلى العلم إلا بإحدى هاتين الطريقتين وقيل : المعنى : أنظر في اللوح المحفوظ؟ أم اتخذ عند الرحمن عهداً؛ وقيل : معنى { أم اتخذ عند الرحمن عهداً } أم قال : لا إله إلا الله فأرحمه بها . وقيل : المعنى أم قدّم عملاً صالحاً فهو يرجوه . واطلع مأخوذ من قولهم : اطلع الجبل إذا ارتقى إلى أعلاه . وقرأ حمزة والكسائي ويحيى بن وثاب والأعمش : « وولداً » بضم الواو ، والباقون بفتحها ، فقيل : هما لغتان معناهما واحد ، يقال : ولد وولد كما يقال : عدم وعُدم ، قال الحارث بن حلزّة :
ولقد رأيت معاشرا ... قد ثمروا مالاً وولداً
وقال آخر :
فليت فلاناً كان في بطن أمه ... وليت فلاناً كان ولد حمار
وقيل : الولد بالضم للجمع وبالفتح للواحد . وقد ذهب الجمهور إلى أن هذا الكافر أراد بقوله : { لأوتينّ مالاً وولداً } أنه يؤتى ذلك في الدنيا . وقال جماعة : في الجنة ، وقيل : المعنى : إن أقمت على دين آبائي لأوتين . وقيل : المعنى : لو كنت على باطل لما أوتيت مالاً وولداً .
{ كَلاَّ سَنَكْتُبُ مَا يَقُولُ } : « كلا » حرف ردع وزجر ، أي ليس الأمر على ما قال هذا الكافر من أنه يؤتى المال والولد ، سيكتب ما يقول أي سنحفظ عليه ما يقوله فنجاز به في الآخرة ، أو سنظهر ما يقول ، أو سننتقم منه انتقام من كتبت معصيته { وَنَمُدُّ لَهُ مِنَ العذاب مَدّاً } أي نزيده عذاباً فوق عذابه مكان ما يدّعيه لنفسه من الإمداد بالمال والولد ، أو نطوّل له من العذاب ما يستحقه وهو عذاب من جمع بين الكفر والاستهزاء .

(4/477)

{ وَنَرِثُهُ مَا يَقُولُ } أي نميته فنرثه المال والولد الذي يقول إنه يؤتاه . والمعنى : مسمى ما يقول ومصداقه . وقيل : المعنى نحرمه ما تمناه ونعطيه غيره . { وَيَأْتِينَا فَرْداً } أي يوم القيامة لا مال له ولا ولد ، بل نسلبه ذلك ، فكيف يطمع في أن نؤتيه . وقيل : المراد بما يقول : نفس القول لا مسماه ، والمعنى : إنما يقول هذا القول ما دام حياً ، فإذا أمتناه حلنا بينه وبين أن يقوله ويأتينا رافضاً له منفرداً عنه ، والأوّل أولى .
وقد أخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { أَىُّ الفريقين خَيْرٌ مَّقَاماً } قال : قريش تقوله لها ولأصحاب محمد . وأخرج الفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { خَيْرٌ مَّقَاماً } قال : المنازل { وَأَحْسَنُ نَدِيّاً } قال : المجالس ، وفي قوله : { أَحْسَنُ أَثَاثاً } قال : المتاع والمال { ورئياً } قال : المنظر . وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { قُلْ مَن كَانَ فِي الضلالة فَلْيَمْدُدْ لَهُ الرحمن مَدّاً } : فليدعه الله في طغيانه . وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن حبيب بن أبي ثابت قال في حرف أبيّ : «قل من كان في الضلالة فإنه يزيده الله ضلالة» .
وأخرج البخاري ومسلم وغيرهما في قوله : { أَفَرَأَيْتَ الذي كَفَرَ } من حديث خباب بن الأرت قال : كنت رجلاً قيناً وكان لي على العاص بن وائل دين ، فأتيته أتقاضاه فقال : لا والله لا أقضيك حتى تكفر بمحمد ، فقلت : والله لا أكفر بمحمد حتى تموت ثم تبعث ، قال : فإني إذا متّ ثم بعثت جئتني ولي ثم مال وولد فأعطيك ، فأنزل الله فيه هذه الآية . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { أَمِ اتخذ عِندَ الرحمن عَهْداً } قال : لا إله إلا الله يرجو بها . وأخرج ابن المنذر وابن أبي حاتم عنه في قوله : { وَنَرِثُهُ مَا يَقُولُ } قال : ماله وولده .

(4/478)

وَاتَّخَذُوا مِنْ دُونِ اللَّهِ آَلِهَةً لِيَكُونُوا لَهُمْ عِزًّا (81) كَلَّا سَيَكْفُرُونَ بِعِبَادَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدًّا (82) أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا (83) فَلَا تَعْجَلْ عَلَيْهِمْ إِنَّمَا نَعُدُّ لَهُمْ عَدًّا (84) يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَنِ وَفْدًا (85) وَنَسُوقُ الْمُجْرِمِينَ إِلَى جَهَنَّمَ وِرْدًا (86) لَا يَمْلِكُونَ الشَّفَاعَةَ إِلَّا مَنِ اتَّخَذَ عِنْدَ الرَّحْمَنِ عَهْدًا (87) وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا (88) لَقَدْ جِئْتُمْ شَيْئًا إِدًّا (89) تَكَادُ السَّمَوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنْشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا (90) أَنْ دَعَوْا لِلرَّحْمَنِ وَلَدًا (91) وَمَا يَنْبَغِي لِلرَّحْمَنِ أَنْ يَتَّخِذَ وَلَدًا (92) إِنْ كُلُّ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آَتِي الرَّحْمَنِ عَبْدًا (93) لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا (94) وَكُلُّهُمْ آَتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا (95)

حكى سبحانه ما كان عليه هؤلاء الكفار الذين تمنوا ما لا يستحقونه ، وتألوا على الله سبحانه من اتخاذهم الآلهة من دون الله لأجل يتعززون بذلك . قال الهروّي : معنى { لّيَكُونُواْ لَهُمْ عِزّاً } : ليكونوا لهم أعواناً . قال الفراء : معناه : ليكونوا لهم شفعاء في الآخرة . وقيل : معناه ليتعززوا بهم من عذاب الله ويمتنعوا بها . { كَلاَّ سَيَكْفُرُونَ بعبادتهم } أي ليس الأمر كما ظنوا وتوهموا ، والضمير في الفعل إما للآلهة أي ستجحد هذه الأصنام عبادة الكفار لها يوم ينطقها الله سبحانه ، لأنها عند أن عبدوها جمادات لا تعقل ذلك ، وإما للمشركين ، أي سيجحد المشركون أنهم عبدوا الأصنام ، ويدل على الوجه الأوّل قوله تعالى : { مَا كَانُواْ إِيَّانَا يَعْبُدُونَ } [ القصص : 63 ] وقوله : { فَألْقَوْا إِلَيْهِمُ القول إِنَّكُمْ لكاذبون } [ النحل : 86 ] ويدلّ على الوجه الثاني قوله تعالى : { والله رَبّنَا مَا كُنَّا مُشْرِكِينَ } [ الأنعام : 23 ] وقرأ ابن أبي نهيك : « كلا » بالتنوين ، وروي عنه مع ذلك ضمّ الكاف وفتحها ، فعلى الضم هي بمعنى جميعاً ، وانتصابها بفعل مضمر ، كأنه قال : سيكفرون كلا سيكفرون بعبادهم ، وعلى الفتح يكون مصدراً لفعل محذوف تقديره : كل هذا الرأي كلا ، وقراءة الجمهور هي الصواب ، وهي حرف ردع وزجر { وَيَكُونُونَ عَلَيْهِمْ ضِدّاً } أي تكون هذه الآلهة التي ظنوها عزّاً لهم ضدّاً عليهم ، أي ضدّاً للعزّ وضدّ العزّ : الذلّ ، هذا على الوجه الأوّل ، وأما على الوجه الثاني فيكون المشركون للآلهة ضدّاً وأعداء يكفرون بها بعد أن كانوا يحبونها ويؤمنون بها .
{ أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشياطين عَلَى الكافرين } ذكر الزجاج في معنى هذا وجهين : أحدهما : أن معناه : خلينا بين الكافرين وبين الشياطين فلم نعصمهم منهم ولم نعذهم ، بخلاف المؤمنين الذين قيل فيهم : { إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سلطان } [ الإسراء : 65 ] . الوجه الثاني : أنهم أرسلوا عليهم وقيضوا لهم بكفرهم قال : { وَمَن يَعْشُ عَن ذِكْرِ الرحمن نُقَيّضْ لَهُ شَيْطَاناً } [ الزخرف : 36 ] فمعنى الإرسال ها هنا : التسليط ومن ذلك قوله سبحانه لإبليس { واستفزز مَنِ استطعت مِنْهُمْ بِصَوْتِكَ } [ الإسراء : 64 ] ويؤيد الوجه الثاني تمام الآية ، وهو { تَؤُزُّهُمْ أَزّاً } فإن الأزّ والهزّ والاستفزاز معناها : التحريك والتهييج والإزعاج ، فأخبر الله سبحانه أن الشياطين تحرّك الكافرين وتهيجهم وتغويهم ، وذلك هو التسليط لها عليهم ، وقيل : معنى الأزّ : الاستعجال ، وهو مقارب لما ذكرنا لأن الاستعجال تحريك وتهييج واستفزاز وإزعاج ، وسياق هذه الآية لتعجيب رسول الله صلى الله عليه وسلم من حالهم ، وللتنبيه له على أن جميع ذلك بإضلال الشياطين وإغوائهم ، وجملة : { تؤزهم أزّاً } في محل نصب على الحال ، أو مستأنفة على تقدير سؤال يدل عليه المقام ، كأنه قيل : ماذا تفعل الشياطين بهم؟
{ فَلاَ تَعْجَلْ عَلَيْهِمْ } بأن تطلب من الله إهلاكهم بسبب تصميمهم على الكفر ، وعنادهم للحق ، وتمرّدهم عن داعي الله سبحانه .

(4/479)

ثم علل سبحانه هذا النهي بقوله : { إِنَّمَا نَعُدُّ لَهُمْ عَدّاً } يعني نعدّ الأيام والليالي والشهور والسنين من أعمارهم إلى انتهاء آجالهم . وقيل : نعدّ أنفاسهم . وقيل خطواتهم . وقيل : لحظاتهم . وقيل : الساعات . وقال قطرب : نعدّ أعمالهم . وقيل : المعنى : لا تعجل عليهم فإنما نؤخرهم ليزدادوا إثماً .
ثم لما قرّر سبحانه أمر الحشر وأجاب عن شبهة منكريه أراد أن يشرح حال المكلفين حينئذٍ ، فقال : { يَوْمَ نَحْشُرُ المتقين إِلَى الرحمن وَفْداً } الظرف منصوب بفعل مقدّر ، أي اذكر يا محمد يوم الحشر . وقيل : منصوب بالفعل الذي بعده ، ومعنى حشرهم إلى الرحمن : حشرهم إلى جنته ودار كرامته ، كقوله : { إِنّى ذَاهِبٌ إلى رَبّى } [ الصافات : 99 ] والوفد جمع وافد ، كالركب جمع راكب ، وصحب جمع صاحب ، يقال : وفد يفد وفداً إذا خرج إلى ملك أو أمر خطير كذا قال الجوهري . { وَنَسُوقُ المجرمين إلى جَهَنَّمَ وِرْداً } السوق : الحثّ على السير ، والورد : العطاش قاله الأخفش وغيره . وقال الفراء وابن الأعرابي : هم المشاة ، وقال الأزهري : هم المشاة العطاش ، كالإبل ترد الماء . وقيل : { وردا } أي : للورد ، كقولك : جئتك إكراماً ، أي للإكرام ، وقيل : أفراداً . قيل : ولا تناقض بين هذه الأقوال فهم يساقون مشاة عطاشاً أفراداً ، وأصل الورد : الجماعة التي ترد الماء من طير أو إبل أو قوم أو غير ذلك . والورد الماء الذي يورد .
وجملة : { لاَّ يَمْلِكُونَ الشفاعة } مستأنفة لبيان بعض ما يكون في ذلك اليوم من الأمور ، والضمير في { يملكون } راجع إلى الفريقين . وقيل : للمتقين خاصة . وقيل : للمجرمين خاصة ، والأوّل أولى . ومعنى { لا يملكون الشفاعة } : أنهم لا يملكون أن يشفعوا لغيرهم . وقيل : لا يملك غيرهم أن يشفع لهم ، والأوّل أولى { إِلاَّ مَنِ اتخذ عِندَ الرحمن عَهْداً } هذا الاستثناء متصل على الوجه الأوّل أي لا يملك الفريقان المذكوران الشفاعة إلا من استعدّ لذلك بما يصير به من جملة الشافعين لغيرهم بأن يكون مؤمناً متقياً ، فهذا معنى اتخاذ العهد عند الله . وقيل : معنى اتخاذ العهد أن الله أمره بذلك كقولهم : عهد الأمير إلى فلان إذا أمره به . وقيل : معنى اتخاذ العهد : شهادة أن لا إله إلا الله . وقيل : غير ذلك . وعلى الاتصال في هذا الاستثناء يكون محل « من » في { من اتخذ } الرفع على البدل ، أو النصب على أصل الاستثناء . وأما على الوجه الثاني فالاستثناء منقطع؛ لأن التقدير : لا يملك المجرمون الشفاعة { إِلاَّ مَنِ اتخذ عِندَ الرحمن عَهْداً } وهم المسلمون . وقيل : هو متصل على هذا الوجه أيضاً ، والتقدير : لا يملك المجرمون الشفاعة إلا من كان منهم مسلماً .
{ وَقَالُواْ اتخذ الرحمن وَلَداً } قرأ يحيى بن وثاب والأعمش وحمزة والكسائي : « ولداً » بضم الواو وإسكان اللام ، وقرأ الباقون في الأربعة المواضع الأربعة في هذه السورة بفتح الواو واللام ، وقد قدّمنا الفرق بين القراءتين .

(4/480)

والجملة مستأنفة لبيان قول اليهود والنصارى ومن يزعم من العرب أن الملائكة بنات الله ، وفي قوله : { لَقَدْ جِئْتُمْ شَيْئاً إِدّاً } التفات من الغيبة إلى الخطاب ، وفيه ردّ لهذه المقالة الشنعاء ، والإدّ كما قال الجوهري : الداهية والأمر الفظيع ، وكذلك الأدّة ، وجمع الأدّة أدد ، يقال : أدّت فلاناً الداهية تؤدّه أدا بالفتح . وقرأ أبو عبد الرحمن السلمي : « أدّاً » بفتح الهمزة ، وقرأ الجمهور بالكسر ، وقرأ ابن عباس وأبو العالية « آدّاً » مثل مادّاً ، وهي مأخوذة من الثقل ، يقال : أدّه الحمل يؤده : إذا أثقله . قال الواحدي : { لَقَدْ جِئْتُمْ شَيْئاً إِدّاً } أي عظيماً في قول الجميع ، ومعنى الآية : قلتم قولاً عظيماً . وقيل : الإدّ : العجب ، والإدّة : الشدّة ، والمعنى متقارب ، والتركيب يدور على الشدّة والثقل .
{ يَكَادُ السموات يَتَفَطَّرْنَ مِنْهُ } قرأ نافع والكسائي وحفص ويحيى بن وثاب « يكاد » بالتحتية ، وقرأ الباقون بالفوقية وقرأ نافع وابن كثير وحفص « يتفطرن » بالتاء الفوقية ، وقرأ حمزة وابن عامر وأبو عمرو وأبو بكر والمفضل { يتفطرن } بالتحتية من الانفطار ، واختار هذه القراءة أبو عبيد لقوله : { إِذَا السماء انفطرت } [ الإنفطار : 1 ] ، وقوله : { السَّمَاء مُنفَطِرٌ بِهِ } [ المزمل : 18 ] وقرأ ابن مسعود : « يتصدّعن » والانفطار والتفطر : التشقق { وَتَنشَقُّ الأرض } أي وتكاد أن تنشق الأرض ، وكرر الفعل للتأكيد لأن تتفطرن وتنشق معناهما واحد { وَتَخِرُّ الجبال } أي تسقط وتنهدم ، وانتصاب { هَدّاً } على أنه مصدر مؤكد؛ لأن الخرور في معناه ، أو هو مصدر لفعل مقدّر ، أي وتنهد هدّاً ، أو على الحال أي مهدودة ، أو على أنه مفعول له ، أي لأنها تنهد . قال الهروي : يقال هدني الأمر وهدّ ركني ، أي كسرني وبلغ مني . قال الجوهري : هدّ البناء يهدّه هدّاً كسره وضعضعه ، وهدّته المصيبة أوهنت ركنه ، وانهدّ الجبل ، أي انكسر ، والهدّة : صوت وقع الحائط ، كما قال ابن الأعرابي ، ومحل { أَن دَعَوْا للرحمن وَلَداً } الجرّ بدلاً من الضمير في { منه } . وقال الفراء : في محل نصب بمعنى لأن دعوا . وقال الكسائي : هو في محل خفض بتقدير الخافض . وقيل : في محل رفع على أنه فاعل { هدّاً } . والدعاء بمعنى التسمية ، أي سموا للرحمن ولداً ، أو بمعنى النسبة أي نسبوا له ولداً .
{ وَمَا يَنبَغِى للرحمن أَن يَتَّخِذَ وَلَداً } أي لا يصلح له ولا يليق به لاستحالة ذلك عليه؛ لأن الولد يقتضي الجنسية والحدوث ، والجملة في محل نصب على الحال ، أي قالوا اتخذ الرحمن ولداً ، أو أن دعوا للرحمن ولداً ، والحال أنه ما يليق به سبحانه ذلك . { إِن كُلُّ مَن فِي السموات والأرض } أي ما كل من في السموات والأرض { إِلا } وهو { آتِي } الله يوم القيامة مقرّاً بالعبودية خاضعاً ذليلاً كما قال : { وَكُلٌّ أَتَوْهُ داخرين } [ النمل : 87 ] أي صاغرين . والمعنى : أن الخلق كلهم عبيده فكيف يكون واحد منهم ولداً له؟ وقرى « آتٍ » على الأصل .

(4/481)

{ لَّقَدْ أحصاهم } أي حصرهم وعلم عددهم { وَعَدَّهُمْ عَدّاً } أي عدّ أشخاصهم بعد أن حصرهم فلا يخفى عليه أحد منهم . { وَكُلُّهُمْ ءَاتِيهِ يَوْمَ القيامة فَرْداً } أي كل واحد منهم يأتيه يوم القيامة فرداً لا ناصر له ولا مال معه ، كما قال سبحانه { يَوْمَ لاَ يَنفَعُ مَالٌ وَلاَ بَنُونَ } [ الشعراء : 88 ] .
وقد أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَيَكُونُونَ عَلَيْهِمْ ضِدّاً } قال : أعواناً . وأخرج عبد بن حميد عنه { ضِدّاً } قال : حسرة . وأخرج ابن المنذر وابن أبي حاتم عنه أيضاً قال : { تَؤُزُّهُمْ أَزّاً } : تغويهم إغواءً . وأخرج ابن أبي حاتم عنه أيضاً : { تَؤُزُّهُمْ أَزّاً } قال : تحرّض المشركين على محمد وأصحابه . وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : تزعجهم إزعاجاً إلى معاصي الله . وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس : { وَفْداً } قال : ركباناً . وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن أبي هريرة { وَفْداً } قال : على الإبل . وفي الصحيحين وغيرهما من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « يحشر الناس يوم القيامة على ثلاث طرائق : راغبين وراهبين ، واثنان على بعير ، وثلاثة على بعير وأربعة على بعير ، وعشرة على بعير ، وتحشر بقيتهم النار تقيل معهم حيث قالوا ، وتبيت معهم حيث باتوا » والأحاديث في هذا الباب كثيرة جداً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في البعث عن ابن عباس : { وِرْداً } قال : عطاشاً . وأخرج ابن المنذر عن أبي هريرة مثله . وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { إِلاَّ مَنِ اتخذ عِندَ الرحمن عَهْداً } قال : شهادة أن لا إله إلا الله ، وتبرأ من الحول والقوّة ، ولا يرجو إلا الله . وأخرج ابن مردويه عنه في الآية قال : من مات لا يشرك بالله شيئاً دخل الجنة . وأخرج ابن أبي شيبة وابن أبي حاتم والطبراني والحاكم وصححه ، وابن مردويه عن ابن مسعود أنه قرأ { إِلاَّ مَنِ اتخذ عِندَ الرحمن عَهْداً } قال : إن الله يقول يوم القيامة : من كان له عندي عهد فليقم ، فلا يقوم إلا من قال هذا في الدنيا ، قولوا : اللّهم فاطر السموات والأرض عالم الغيب والشهادة إني أعهد إليك في الحياة الدنيا أنك إن تكلني إلى عملي تقربني من الشرّ وتباعدني من الخير ، وإني لا أثق إلا برحمتك ، فاجعله لي عندك عهداً تؤديه إليّ يوم القيامة ، إنك لا تخلف الميعاد . وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم :

(4/482)

« من أدخل على مؤمن سروراً فقد سرّني ، ومن سرّني فقد اتخذ عند الرحمن عهداً ، ومن اتخذ عند الرحمن عهداً فلا تمسه النار ، إن الله لا يخلف الميعاد » وأخرج الطبراني في الأوسط عن أبي هريرة؛ قال : قال رسول الله صلى الله عليه وسلم : « من جاءنا بالصلوات الخمس يوم القيامة قد حافظ على وضوئها ومواقيتها وركوعها وسجودها لم ينقص منها شيئاً جاء وله عند الله عهد أن لا يعذبه ، ومن جاء قد انتقص منهم شيئاً فليس له عند الله عهد ، إن شاء رحمه وإن شاء عذبه »
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { لَقَدْ جِئْتُمْ شَيْئاً إِدّاً } قال : قولاً عظيماً ، وفي قوله : { يَكَادُ السموات } قال : إن الشرك فزعت منه السموات والأرض والجبال وجميع الخلائق إلا الثقلين ، وكادت تزول منه لعظمة الله سبحانه ، وكما لا ينفع مع الشرك إحسان المشرك ، كذلك يرجو أن يغفر الله ذنوب الموحدين ، وفي قوله : { وَتَخِرُّ الجبال هَدّاً } قال : هدماً . وأخرج ابن المبارك وسعيد بن منصور وابن أبي شيبة ، وأحمد في الزهد ، وابن أبي حاتم ، وأبو الشيخ في العظمة ، والطبراني والبيهقي في الشعب من طريق عون عن ابن مسعود قال : إن الجبل لينادي الجبل باسمه ، يا فلان ، هل مرّ بك اليوم أحد ذكر الله؟ فإذا قال : نعم ، استبشر . قال عون : أفيسمعن الزور إذا قيل ولا يسمعن الخير؟ هنّ للخير أسمع ، وقرأ : { وَقَالُواْ اتخذ الرحمن وَلَداً } الآيات .

(4/483)

إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَيَجْعَلُ لَهُمُ الرَّحْمَنُ وُدًّا (96) فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنْذِرَ بِهِ قَوْمًا لُدًّا (97) وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِنْ قَرْنٍ هَلْ تُحِسُّ مِنْهُمْ مِنْ أَحَدٍ أَوْ تَسْمَعُ لَهُمْ رِكْزًا (98)

ذكر سبحانه من أحوال المؤمنين بعض ما خصهم به بعد ذكره لقبائح الكافرين فقال : { إِنَّ الذين ءَامَنُواْ وَعَمِلُواْ الصالحات سَيَجْعَلُ لَهُمُ الرحمن وُدّاً } أي حباً في قلوب عباده ، يجعله لهم من دون أن يطلبوه بالأسباب التي توجب ذلك ، كما يقذف في قلوب أعدائهم الرعب ، والسين في { سيجعل } للدلالة على أن ذلك لم يكن من قبل وأنه مجعول من بعد نزول الآية . وقرىء « ودّاً » بكسر الواو ، والجمهور من السبعة وغيرهم على الضم . ثم ذكر سبحانه تعظيم القرآن خصوصاً هذه السورة لاشتمالها على التوحيد والنبوّة ، وبيان حال المعاندين فقال : { فَإِنَّمَا يسرناه بِلَسَانِكَ } أي يسرنا القرآن بإنزالنا له على لغتك ، وفصلناه وسهلناه ، والباء بمعنى على ، والفاء لتعليل كلام ينساق إليه النظم كأنه قيل : بلغ هذا المنزل أو بشر به أو أنذر { فَإِنَّمَا يسرناه } الآية . ثم علل ما ذكره من التيسير فقال : { لِتُبَشّرَ بِهِ المتقين } أي المتلبسين بالتقوى ، المتصفين بها { وَتُنْذِرَ بِهِ قَوْماً لُّدّاً } اللدّ : جمع الألد ، وهو الشديد الخصومة . ومنه قوله تعالى : { أَلَدُّ الخصام } [ البقرة : 204 ] . قال الشاعر :
أبيت نجياً للهموم كأنني ... أخاصم أقواماً ذوي جدل لدّاً
وقال أبو عبيدة : الألدّ الذي لا يقبل الحق ويدّعي الباطل . وقيل : اللدّ : الصم . وقيل : الظلمة { وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مّن قَرْنٍ } أي من أمة وجماعة من الناس ، وفي هذا وعد لرسول الله صلى الله عليه وسلم بهلاك الكافرين ووعيد لهم { هَلْ تُحِسُّ مِنْهُمْ مّنْ أَحَدٍ } هذه الجملة مقرّرة لمضمون ما قبلها ، أي هل تشعر بأحد منهم أو تراه { أَوْ تَسْمَعُ لَهُمْ رِكْزاً } الركز : الصوت الخفي ، ومنه ركز الرمح : إذا غيب طرفه في الأرض . قال طرفة :
وصادفتها سمع التوجس للسرى ... لركز خفي أو لصوت مفند
وقال ذو الرمة :
إذا توجس ركزاً مقفر ندس ... بنبأة الصوت ما في سمعه كذب
أي في استماعه كذب بل هو صادق الاستماع ، والندس : الحاذق ، والنبأة : الصوت الخفي .
وقال اليزيدي وأبو عبيد : الركز : ما لا يفهم من صوت أو حركة .
وقد أخرج ابن جرير وابن المنذر وابن مردويه عن عبد الرحمن بن عوف؛ أنه لما هاجر إلى المدينة وجد في نفسه على فراق أصحابه بمكة منهم شيبة بن ربيعة وعتبة بن ربيعة وأمية بن خلف ، فأنزل الله { إِنَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } الآية . قال ابن كثير : وهو خطأ ، فإن السورة مكية بكمالها لم ينزل شيء منها بعد الهجرة ولم يصح سند ذلك . وأخرج الطبراني وابن مردويه عن ابن عباس قال : نزلت في علي بن أبي طالب { إِنَّ الذين ءَامَنُواْ وَعَمِلُواْ الصالحات سَيَجْعَلُ لَهُمُ الرحمن وُدّاً } قال : محبة في قلوب المؤمنين .

(4/484)

وأخرج ابن مردويه والديلمي عن البراء قال : قال رسول الله صلى الله عليه وسلم لعليّ : « قل اللّهم اجعل لي عندك عهداً ، واجعل لي عندك ودّاً ، واجعل لي في صدور المؤمنين مودة » ، فأنزل الله الآية في عليّ . وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن جرير عن ابن عباس { وُدّاً } قال : محبة في الناس في الدنيا . وأخرج الحكيم الترمذي وابن مردويه عن عليّ قال : سألت رسول الله صلى الله عليه وسلم عن قوله : { سَيَجْعَلُ لَهُمُ الرحمن وُدّاً } ما هو؟ قال : « المحبة الصادقة في صدور المؤمنين » وثبت في الصحيحين وغيرهما من حديث أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « إذا أحب الله عبداً نادى جبريل : إني قد أحببت فلاناً فأحبه ، فينادي في السماء ، ثم ينزل له المحبة في أهل الأرض فذلك قوله : { إِنَّ الذين ءَامَنُواْ وَعَمِلُواْ الصالحات سَيَجْعَلُ لَهُمُ الرحمن وُدّاً } وإذا أبغض الله عبداً نادى جبريل إني قد أبغضت فلاناً ، فينادي في أهل السماء ، ثم ينزل له البغضاء في الأرض » والأحاديث والآثار في هذا الباب كثيرة .
وأخرج ابن جرير عن ابن عباس في قوله : { وَتُنْذِرَ بِهِ قَوْماً لُّدّاً } قال : فجاراً . وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن الحسن قال : صماً . وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { هَلْ تُحِسُّ مِنْهُمْ مّنْ أَحَدٍ } قال : هل ترى منهم من أحد . وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { رِكْزاً } قال : صوتاً .

(4/485)

طه (1) مَا أَنْزَلْنَا عَلَيْكَ الْقُرْآَنَ لِتَشْقَى (2) إِلَّا تَذْكِرَةً لِمَنْ يَخْشَى (3) تَنْزِيلًا مِمَّنْ خَلَقَ الْأَرْضَ وَالسَّمَاوَاتِ الْعُلَا (4) الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى (5) لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَمَا بَيْنَهُمَا وَمَا تَحْتَ الثَّرَى (6) وَإِنْ تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى (7) اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَهُ الْأَسْمَاءُ الْحُسْنَى (8) وَهَلْ أَتَاكَ حَدِيثُ مُوسَى (9) إِذْ رَأَى نَارًا فَقَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آَنَسْتُ نَارًا لَعَلِّي آَتِيكُمْ مِنْهَا بِقَبَسٍ أَوْ أَجِدُ عَلَى النَّارِ هُدًى (10) فَلَمَّا أَتَاهَا نُودِيَ يَا مُوسَى (11) إِنِّي أَنَا رَبُّكَ فَاخْلَعْ نَعْلَيْكَ إِنَّكَ بِالْوَادِ الْمُقَدَّسِ طُوًى (12) وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى (13) إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي (14) إِنَّ السَّاعَةَ آَتِيَةٌ أَكَادُ أُخْفِيهَا لِتُجْزَى كُلُّ نَفْسٍ بِمَا تَسْعَى (15) فَلَا يَصُدَّنَّكَ عَنْهَا مَنْ لَا يُؤْمِنُ بِهَا وَاتَّبَعَ هَوَاهُ فَتَرْدَى (16)

قوله : { طه } قرأ بإمالة الهاء وفتح الطاء أبو عمرو وابن أبي إسحاق ، وأمالهما جميعاً أبو بكر وحمزة والكسائي والأعمش . وقرأهما أبو جعفر وشيبة ونافع بين اللفظين ، واختار هذه القراءة أبو عبيد ، وقرأ الباقون بالتفخيم . قال الثعلبي : وهي كلها لغات صحيحة فصيحة . وقال النحاس : لا وجه للإمالة عند أكثر أهل العربية لعلتين : الأولى أنه ليس هاهنا ياء ولا كسرة حتى تكون الإمالة ، والعلة الثانية أن الطاء من موانع الإمالة .
وقد اختلف أهل العلم في معنى هذه الكلمة على أقوال : الأوّل أنها من المتشابه الذي لا يفهم المراد به . والثاني : أنها بمعنى : يا رجل في لغة عكل ، وفي لغة عكّ . قال الكلبي : لو قلت لرجل من عك : يا رجل لم يجب حتى تقول : طه ، وأنشد ابن جرير في ذلك :
دعوت بطه في القتال فلم يجب ... فخفت عليه أن يكون موائلا
ويروى مزايلاً وقيل : إنها في لغة عكّ بمعنى : يا حبيبي . وقال قطرب : هي كذلك في لغة طيّ أي بمعنى : يا رجل ، وكذلك قال الحسن وعكرمة وقيل : هي كذلك في اللغة السريانية ، حكاه المهدوي . وحكى ابن جرير أنها كذلك في اللغة النبطية ، وبه قال السديّ وسعيد بن جبير . وحكى الثعلبي : عن عكرمة أنها كذلك في لغة الحبشة ، ورواه عن عكرمة ، ولا مانع من أن تكون هذه الكلمة موضوعة لذلك المعنى في تلك اللغات كلها إذا صح النقل . القول الثالث : أنها اسم من أسماء الله سبحانه . والقول الرابع : أنها اسم للنبيّ صلى الله عليه وسلم . القول الخامس : أنها اسم للسورة . القول السادس : أنها حروف مقطعة يدل كل واحد منها على معنى . ثم اختلفوا في هذه المعاني التي تدل عليها هذه الحروف على أقوال كلها متكلفة متعسفة . القول السابع : أن معناها : طوبى لمن اهتدى . القول الثامن : أن معناها : طأ الأرض يا محمد . قال ابن الأنباري : وذلك أن النبيّ صلى الله عليه وسلم كان يتحمل مشقة الصلاة حتى كادت قدماه تتورم ويحتاج إلى التروّح ، فقيل له : طأ الأرض ، أي لا تتعب حتى تحتاج إلى التروّح . وحكى القاضي عياض في الشفاء عن الربيع بن أنس قال : كان النبيّ صلى الله عليه وسلم إذا صلى قام على رجل ورفع الأخرى ، فأنزل الله : { طه } يعني : طأ الأرض يا محمد ، وحكي عن الحسن البصري أنه قرأ : « طه » على وزن دع ، أمر بالوطء ، والأصل : طأ ، فقلبت الهمزة هاء . وقد حكى الواحدي عن أكثر المفسرين أن هذه الكلمة معناها : يا رجل ، يريد النبي صلى الله عليه وسلم قال : وهو قول الحسن وعكرمة وسعيد ابن جبير والضحّاك ، وقتادة ومجاهد وابن عباس في رواية عطاء والكلبي غير أن بعضهم يقول : هي بلسان الحبشة والنبطية والسريانية ، ويقول الكلبي : هي بلغة عك .

(4/486)

قال ابن الأنباري : ولغة قريش وافقت تلك اللغة في هذا المعنى؛ لأن الله سبحانه لم يخاطب نبيه بلسان غير قريش . انتهى .
وإذا تقرّر أنها لهذا المعنى في لغة من لغات العرب كانت ظاهرة المعنى واضحة الدلالة خارجة عن فواتح السور التي قدّمنا بيان كونها من المتشابه في فاتحة سورة البقرة ، وهكذا إذا كانت لهذا المعنى في لغة من لغات العجم واستعملتها العرب في كلامها في ذلك المعنى كسائر الكلمات العجمية التي استعملتها العرب الموجودة في الكتاب العزيز ، فإنها صارت بذلك الاستعمال من لغة العرب .
وجملة : { مَا أَنَزَلْنَا عَلَيْكَ القرءان لتشقى } مستأنفة مسوقة لتسلية رسول الله صلى الله عليه وسلم عما كان يعتريه من جهة المشركين من التعب ، والشقاء يجيء في معنى التعب . قال ابن كيسان : وأصل الشقاء في اللغة : العناء والتعب ، ومنه قول الشاعر :
ذو العقل يشقى في النعيم بعقله ... وأخو الجهالة في الشقاوة ينعم
والمعنى : ما أنزلنا عليك القرآن لتتعب بفرط تأسفك عليهم وعلى كفرهم ، وتحسرك على أن يؤمنوا ، فهو كقوله سبحانه : { فَلَعَلَّكَ باخع نَّفْسَكَ } [ الكهف : 6 ] . قال النحاس : بعض النحويين يقول : هذه اللام في : { لتشقى } لام النفي ، وبعضهم يقول : لام الجحود . وقال ابن كيسان : هي لام الخفض ، وهذا التفسير للآية هو على قول من قال : إن طه كسائر فواتح السور التي ذكرت تعديداً لأسماء الحروف ، وإن جعلت اسماً للسورة كان قوله : { مَا أَنَزَلْنَا عَلَيْكَ القرءان لتشقى } خبراً عنها ، وهي في موضع المبتدأ ، وأما على قول من قال : إن معناها : يا رجل ، أو بمعنى الأمر بوطء الأرض ، فتكون الجملة مستأنفة لصرفه صلى الله عليه وسلم عما كان عليه من المبالغة في العبادة .
وانتصاب { إِلاَّ تَذْكِرَةً } على أنه مفعول له لأنزلنا كقولك : ما ضربتك للتأديب إلا إشفاقاً عليك . وقال الزجاج : هو بدل من لتشقى ، أي : ما أنزلناه إلا تذكرة . وأنكره أبو علي الفارسي من جهة أن التذكرة ليست بشقاء ، قال : وإنما هو منصوب على المصدرية ، أي أنزلناه لتذكر به تذكرة ، أو على المفعول من أجله ، أي ما أنزلنا عليك القرآن لتشقى به ، ما أنزلناه إلا للتذكرة .
وانتصاب { تَنزِيلاً مّمَّنْ خَلَق الأرض } على المصدرية ، أي أنزلناه تنزيلاً . وقيل : بدل من قوله { تذكرة } وقيل : هو منصوب على المدح . وقيل : منصوب ب { يخشى } أي : يخشى تنزيلاً من الله على أنه مفعول به . وقيل : منصوب على الحال بتأوله باسم الفاعل . وقرأ أبو حيوة الشامي : « تنزيل » بالرفع على معنى هذا تنزيل؛ و { ممن خلق } متعلق ب { تنزيلاً } أو بمحذوف هو صفة له ، وتخصيص خلق الأرض والسموات؛ لكونهما أعظم ما يشاهده العباد من مخلوقاته عزّ وجلّ ، والعلى : جمع العليا ، أي المرتفعة كجمع كبرى وصغرى على كبر وصغر .

(4/487)

ومعنى الآية : إخبار العباد عن كمال عظمته سبحانه وعظيم جلاله .
وارتفاع { ;لرحمن } على أنه خبر مبتدأ محذوف كما قال الأخفش ، ويجوز أن يكون مرتفعاً على المدح أو على الابتداء . وقرىء بالجر ، قال الزجاج : على البدل ممن ، وجوز النحاس أن يكون مرتفعاً على البدل من المضمر في خلق ، وجملة { عَلَى العرش استوى } في محل رفع على أنها خبر لمبتدأ محذوف ، أو على أنها خبر الرحمن عند من جعله مبتدأ . قال أحمد بن يحيى : قال ثعلب : الاستواء : الإقبال على الشيء ، وكذا قال الزجاج والفراء . وقيل : هو كناية عن الملك والسلطان ، والبحث في تحقيق هذا يطول ، وقد تقدّم البحث عنه في الأعراف . والذي ذهب إليه أبو الحسن الأشعري أنه سبحانه مستوٍ على عرشه بغير حدّ ولا كيف ، وإلى هذا القول سبقه الجماهير من السلف الصالح الذي يمرون الصفات كما وردت من دون تحريف ولا تأويل .
{ لَّهُ مَا فِي السموات وَمَا فِي الأرض } أي أنه مالك كل شيء ومدبره { وَمَا بَيْنَهُمَا } من الموجودات { وَمَا تَحْتَ الثرى } الثرى في اللغة : التراب النديّ ، أي ما تحت التراب من شيء . قال الواحدي : والمفسرون يقولون : إنه سبحانه أراد الثرى الذي تحت الصخرة التي عليها الثور الذي تحت الأرض ولا يعلم ما تحت الثرى إلا الله سبحانه { وَإِن تَجْهَرْ بالقول فَإِنَّهُ يَعْلَمُ السر وَأَخْفَى } الجهر بالقول : هو رفع الصوت به ، والسرّ : ما حدّث به الإنسان غيره وأسرّه إليه ، والأخفى من السرّ : هو ما حدّث به الإنسان نفسه وأخطره بباله . والمعنى : إن تجهر بذكر الله ودعائه فاعلم أنه غنيّ عن ذلك ، فإنه يعلم السرّ وما هو أخفى من السرّ ، فلا حاجة لك إلى الجهر بالقول ، وفي هذا معنى النهي عن الجهر كقوله سبحانه : { واذكر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعًا وَخِيفَةً } [ الأعراف : 205 ] . وقيل : السر ما أسرّ الإنسان في نفسه ، والأخفى منه هو ما خفي على ابن آدم مما هو فاعله وهو لا يعلمه . وقيل : السرّ : ما أضمره الإنسان في نفسه ، والأخفى منه ما لم يكن ولا أضمره أحد ، وقيل : السرّ سرّ الخلائق ، والأخفى منه : سرّ الله عزّ وجلّ ، وأنكر ذلك ابن جرير وقال : إن الأخفى : ما ليس في سرّ الإنسان وسيكون في نفسه .
ثم ذكر أن الموصوف بالعبادة على الوجه المذكور هو الله سبحانه المنزه عن الشريك المستحق لتسميته بالأسماء الحسنى فقال : { الله لا إله إِلاَّ هُوَ لَهُ الأسماء الحسنى } فالله خبر مبتدأ محذوف ، أي الموصوف بهذه الصفات الكمالية الله ، وجملة . { لا إله إلا هو } مستأنفة لبيان اختصاص الإلهية به سبحانه ، أي لا إله في الوجود إلا هو ، وهكذا جملة : { له الأسماء الحسنى } مبينة لاستحقاقه تعالى للأسماء الحسنى ، وهي التسعة والتسعون التي ورد بها الحديث الصحيح .

(4/488)

وقد تقدم بيانها في قوله سبحانه : { وَللَّهِ الأسماء الحسنى } [ الأعراف : 180 ] . من سورة الأعراف والحسنى تأنيث الأحسن ، والأسماء مبتدأ وخبرها الحسنى . ويجوز أن يكون الله مبتدأ وخبره الجملة التي بعده ، ويجوز أن يكون بدلاً من الضمير في يعلم . ثم قرّر سبحانه أمر التوحيد بذكر قصة موسى المشتملة على القدرة الباهرة ، والخبر الغريب ، فقال : { وَهَلْ أَتَاكَ حَدِيثُ موسى } الاستفهام للتقرير ، ومعناه : أليس قد أتاك حديث موسى . وقيل : معناه قد أتاك حديث موسى . وقال الكلبي : لم يكن قد أتاه حديث موسى إذ ذاك . وفي سياق هذه القصة تسلية للنبيّ صلى الله عليه وسلم لما يلاقيه من مشاق أحكام النبوّة ، وتحمل أثقالها ومقاساة خطوبها ، وأن ذلك شأن الأنبياء قبله . والمراد بالحديث القصة الواقعة لموسى . و { إِذْ رَأَى نَاراً } ظرف للحديث . وقيل : العامل فيه مقدر ، أي اذكر . وقيل : يقدر مؤخراً أي حين رأى ناراً كان كيت وكيت ، وكانت رؤيته للنار في ليلة مظلمة لما خرج مسافراً إلى أمه بعد استئذانه لشعيب فلما رآها { قَالَ لأَهْلِهِ امكثوا } والمراد بالأهل هنا : امرأته ، والجمع لظاهر لفظ الأهل أو للتفخيم؛ وقيل : المراد بهم المرأة والولد والخادم ، ومعنى { امكثوا } : أقيموا مكانكم ، وعبر بالمكث دون الإقامة؛ لأن الإقامة تقتضي الدوام ، والمكث ليس كذلك . وقرأ حمزة : « لأهله » بضم الهاء ، وكذا في القصص . قال النحاس : وهذا على لغة من قال : مررت بهو يا رجل ، فجاء به على الأصل وهو جائز ، إلا أن حمزة خالف أصله في هذين الموضعين خاصة . { إِنّي آنَسْتُ نَاراً } أي أبصرت ، يقال : آنست الصوت سمعته ، وآنست الرجل : أبصرته . وقيل : الإيناس : الإبصار البين . وقيل : الإيناس مختص بإبصار ما يؤنس . والجملة تعليل للأمر بالمكث ، ولما كان الإتيان بالقبس ، ووجود الهدى متوقعين بني الأمر على الرجاء ، فقال : { لَّعَلّي آتِيكُمْ مّنْهَا بِقَبَسٍ } أي أجيئكم من النار بقبس . والقبس : شعلة من النار ، وكذا المقباس ، يقال : قبست منه ناراً أقبس ناراً قبساً فأقبسني ، أي أعطاني وكذا اقتبست . قال اليزيدي : أقبست الرجل علماً وقبسته ناراً ، فإن كنت طلبتها له قلت : أقبسته . وقال الكسائي : أقبسته ناراً وعلماً سواء ، قال : وقبسته أيضاً فيهما . { أَوْ أَجِدُ عَلَى النار هُدًى } أي هادياً يهديني إلى الطريق ويدلني عليها . قال الفراء : أراد هادياً ، فذكره بلفظ المصدر ، أو عبر بالمصدر لقصد المبالغة على حذف المضاف ، أي ذا هدى ، وكلمة « أو » في الموضعين لمنع الخلوّ دون الجمع ، وحرف الاستعلاء للدلالة على أن أهل النار مستعلون على أقرب مكان إليها .
{ فَلَمَّا أتاها نُودِيَ } أي : فلما أتى النار التي آنسها { نُودِيَ } من الشجرة ، كما هو مصرّح بذلك في سورة القصص ، أي من جهتها ، ومن ناحيتها { نُودِيَ ياموسى إِنّي أَنَاْ رَبُّكَ } أي نودي ، فقيل : يا موسى .

(4/489)

وقرأ أبو عمرو وابن كثير وأبو جعفر وابن محيصن وحميد واليزيدي : « أني » بفتح الهمزة ، وقرأ الباقون بكسرها ، أي بأني . { فاخلع نَعْلَيْكَ } أمره الله سبحانه بخلع نعليه؛ لأن ذلك أبلغ في التواضع ، وأقرب إلى التشريف والتكريم وحسن التأدب . وقيل : إنهما كانا من جلد حمار غير مدبوغ . وقيل : معنى الخلع للنعلين : تفريغ القلب من الأهل والمال ، وهو من بدع التفاسير ، ثم علل سبحانه الأمر بالخلع فقال : { إِنَّكَ بالواد المقدس طُوًى } المقدّس : المطهر . والقدس : الطهارة . والأرض المقدّسة : المطهرة؛ سميت بذلك؛ لأن الله أخرج منها الكافرين وعمرها بالمؤمنين ، و { طوى } اسم للوادي . قال الجوهري : وطوى : اسم موضع بالشام يكسر طاؤه ويضم ، يصرف ولا يصرف ، فمن صرفه جعله اسم وادٍ ومكان وجعله نكرة ومن لم يصرفه جعله بلدة وبقعة وجعله معرفة ، وقرأ عكرمة : « طوى » بكسر الطاء ، وقرأ الباقون بضمها . وقيل : إن طوى كثنى من الطي مصدر لنودي ، أو للمقدس ، أي نودي نداءين ، أو قدس مرة بعد أخرى .
{ وَأَنَا اخترتك } قرأ أهل المدينة ، وأهل مكة وأبو عمرو وابن عامر وعاصم والكسائي { وأنا اخترتك } بالإفراد . وقرأ حمزة : « وإنا اخترناك » بالجمع . قال النحاس : والقراءة الأولى أولى من جهتين : إحداهما أنها أشبه بالخط ، والثانية أنها أولى بنسق الكلام لقوله : { ياموسى إِنّى أَنَاْ رَبُّكَ } ومعنى { اخترتك } : اصطفيتك للنبوّة والرسالة ، والفاء في قوله : { فاستمع لِمَا يُوحَى } لترتيب ما بعدها على ما قبلها و « ما » موصولة أو مصدرية ، أي فاستمع للذي يوحى إليك ، أو للوحي ، وجملة { إِنَّنِى أَنَا الله } بدل من ما في : { لما يوحى } . ثم أمره سبحانه بالعبادة ، فقال : { فاعبدنى } والفاء هنا كالفاء التي قبلها؛ لأن اختصاص الإلهية به سبحانه موجب لتخصيصه بالعبادة { وأقم الصلاة لذكري } خصّ الصلاة بالذكر مع كونها داخلة تحت الأمر بالعبادة ، لكونها أشرف طاعة وأفضل عبادة ، وعلل الأمر بإقامة الصلاة بقوله { لذكري } أي لتذكرني فإن الذكر الكامل لا يتحقق إلا في ضمن العبادة والصلاة ، أو المعنى : لتذكرني فيهما لاشتمالهما على الأذكار ، أو المعنى : أقم الصلاة متى ذكرت أن عليك صلاة . وقيل : المعنى : لأذكرك بالمدح في عليين ، فالمصدر على هذا يحتمل الإضافة إلى الفاعل أو إلى المفعول .
وجملة { إِنَّ الساعة ءَاتِيَةٌ } تعليل لما قبلها من الأمر ، أي إن الساعة التي هي وقت الحساب والعقاب آتية ، فاعمل الخير من عبادة الله والصلاة .
ومعنى { أَكَادُ أُخْفِيهَا } : مختلف فيه . قال الواحدي : قال أكثر المفسرين : أخفيها من نفسي ، وهو قول سعيد بن جبير ومجاهد وقتادة . وقال المبرد وقطرب : هذا على عادة مخاطبة العرب يقولون إذا بالغوا في كتمان الشيء : كتمته حتى من نفسي ، أي لم أطلع عليه أحداً؛ ومعنى الآية : أن الله بالغ في إخفاء الساعة ، فذكره بأبلغ ما تعرفه العرب .

(4/490)

وقد روي عن سعيد بن جبير أنه قرأ : « أخفيها » بفتح الهمزة ، ومعناه : أظهرها . وكذا روى أبو عبيد عن الكسائي عن محمد بن سهل عن وفاء بن إياس عن سعيد ابن جبير . قال النحاس : وليس لهذه الرواية طريق غير هذا . قال القرطبي : وكذا رواه ابن الأنباري في كتاب الردّ قال : حدّثني أبي ، حدّثنا محمد بن الجهم ، حدثنا الفراء حدثنا الكسائي فذكره . قال النحاس : وأجود من هذا الإسناد ما رواه يحيى القطان عن الثوري عن عطاء بن السائب عن سعيد بن جبير أنه قرأ { أخفيها } بضم الهمزة . قال ابن الأنباري : قال الفراء : ومعنى قراءة الفتح : أكاد أظهرها ، من خفيت الشيء : إذا أظهرته أخفيه . قال القرطبي : وقد قال بعض اللغويين : يجوز أن يكون { أخفيها } بضم الألف معناه : أظهرها؛ لأنه يقال : خفيت الشيء وأخفيته من حروف الأضداد يقع على الستر والإظهار . قال أبو عبيدة : خفيت وأخفيت بمعنى واحد . قال النحاس : وهذا حسن ، وقد أنشد الفراء وسيبويه ما يدل على أن معنى أخفاه أظهر ، وذلك قول امرىء القيس :
فإن تكتموا الداء لا نخفه ... وإن تبعثوا الحرب لا نقعد
أي : وإن تكتموا الداء لا نظهره . وقد حكى أبو عبيدة عن أبي الخطاب أنه بضم النون من نخفه ، وقال : امرؤ القيس :
خفاهن من أنفاقهن كأنما ... خفاهن ودق من عشيّ مُجَلَّب
أي أظهرهن . وقد زيف النحاس هذا القول وقال : ليس المعنى على أظهرها ، ولا سيما و « أخفيها » قراءة شاذة ، فكيف تردّ القراءة الصحيحة الشائعة . وقال ابن الأنباري : في الآية تفسير آخر ، وهو أن الكلام ينقطع على : { أكاد } وبعده مضمر ، أي أكاد آتي بها ، ووقع الابتداء بأخفيها لتجزى كل نفس بما تسعى ، ومثله قول عمير بن ضابىء البرجمي :
هممت ولم أفعل وكدت وليتني ... تركت على عثمان تبكي حلائله
أي وكدت أفعل . واختار هذا النحاس . وقال أبو عليّ الفارسي : هو من باب السلب وليس من الأضداد ، ومعنى أخفيها : أزيل عنها خفاءها ، وهو سترها ، ومن هذا قولهم : أشكيته ، أي أزلت شكواه . وحكى أبو حاتم عن الأخفش أن أكاد زائدة للتأكيد ، قال : ومثله { إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا } [ النور : 40 ] ، ومثله قول الشاعر :
سريع إلى الهيجاء شاك سلاحه ... فما أن يكاد قرنه يتنفس
قال : والمعنى : أكاد أخفيها؛ أي أقارب ذلك ، لأنك إذا قلت : كاد زيد يقوم ، جاز أن يكون قام وأن يكون لم يقم ، ودلّ على أنه قد أخفاها بدلالة غير هذه الآية على هذا . وقوله : { لتجزى كُلُّ نَفْسٍ بِمَا تسعى } متعلق بآتية ، أو بأخفيها ، و « ما » مصدرية ، أي لتجزى كل نفس بسعيها . والسعي وإن كان ظاهراً في الأفعال ، فهو هنا يعمّ الأفعال والتروك؛ للقطع بأن تارك ما يجب عليه معاقب بتركه مأخوذ به .

(4/491)

{ فَلاَ يَصُدَّنَّكَ عَنْهَا } أي لا يصرفنك عن الإيمان بالساعة ، والتصديق بها ، أو عن ذكرها ومراقبتها { مَن لاَّ يُؤْمِنُ بِهَا } من الكفرة ، وهذا النهي وإن كان للكافر بحسب الظاهر ، فهو في الحقيقة نهي له صلى الله عليه وسلم عن الانصداد ، أو عن إظهار اللين للكافرين فهو من باب : لا أرينك ها هنا ، كما هو معروف . وقيل : الضمير في : { عنها } للصلاة وهو بعيد ، وقوله : { واتبع هَوَاهُ } معطوف على ما قبله ، أي من لا يؤمن ، ومن اتبع هواه أي هوى نفسه بالانهماك في اللذات الحسية الفانية { فتردى } أي فتهلك؛ لأن انصدادك عنها بصدّ الكفارين لك مستلزم للهلاك ومستتبع له .
وقد أخرج ابن المنذر وابن مردويه ، والبيهقي في الشعب ، وابن عساكر عن ابن عباس؛ أن النبيّ صلى الله عليه وسلم : أوّل ما نزل عليه الوحي كان يقوم على صدر قدميه إذا صلى ، فأنزل الله : { طه * مَا أَنَزَلْنَا عَلَيْكَ القرءان لتشقى } . وأخرج ابن جرير وابن مردويه عنه قال : قالوا لقد شقي هذا الرجل بربه ، فأنزل الله هذه الآية . وأخرج ابن عساكر عنه أيضاً قال : «كان رسول الله صلى الله عليه وسلم إذا قام من الليل يربط نفسه بحبل لئلا ينام ، فأنزل الله هذه الآية» . وأخرج البزار عن عليّ قال : «كان النبيّ صلى الله عليه وسلم يراوح بين قدميه يقوم على كل رجل حتى نزلت : { مَا أَنَزَلْنَا عَلَيْكَ القرءان لتشقى } » وحسن السيوطي إسناده . وأخرج ابن مردويه عنه أيضاً بأطول منه . وأخرج ابن مردويه عن ابن عباس قال : إن رسول الله صلى الله عليه وسلم ربما قرأ القرآن إذا صلى ، فقام على رجل واحدة ، فأنزل الله : { طه } برجليك فما أنزلنا عليك القرآن لتشقى . وأخرج ابن أبي حاتم والطبراني وابن مردويه عنه في قوله : { طه } قال : يا رجل . وأخرج الحارث بن أبي أسامة وابن أبي حاتم عن ابن عباس قال : { طه } بالنبطية ، أي طأ يا رجل . وأخرج عبد بن حميد وابن أبي حاتم عنه أيضاً قال : هو كقولك : اقعد . وأخرج ابن جرير وابن مردويه عنه قال : { طه } بالنبطية : يا رجل . وأخرج ابن جرير عنه قال : { طه } : يا رجل بالسريانية . وأخرج الحاكم عنه أيضاً قال : { طه } هو كقولك : يا محمد بلسان الحبش . وفي هذه الروايات عن ابن عباس اختلاف وتدافع . وأخرج ابن مردويه عن أبي الطفيل قال : قال رسول الله صلى الله عليه وسلم : " إن لي عند ربي عشرة أسماء " ، قال أبو الطفيل : حفظت منها ثمانية : محمد ، وأحمد ، وأبو القاسم ، والفاتح ، والخاتم ، والماحي ، والعاقب ، والحاشر . وزعم سيف أن أبا جعفر قال له الاسمان الباقيان : طه ويس .

(4/492)

وأخرج البيهقي في الدلائل عن ابن عباس في قوله : { طه * مَا أَنَزَلْنَا عَلَيْكَ القرءان لتشقى } قال : يا رجل ما أنزلنا عليك القرآن لتشقى ، وكان يقوم الليل على رجليه فهي لغة لعك إن قلت لعكي : يا رجل ، لم يلتفت ، وإذا قلت طه ، التفت إليك . وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس قال : { طه } قسم أقسم الله به ، وهو من أسمائه .
وأخرج ابن أبي حاتم عن قتادة في قوله : { وَمَا تَحْتَ الثرى } قال : الثرى : كل شيء مبتل . وأخرج أبو يعلى عن جابر : أن النبيّ صلى الله عليه وسلم سئل ما تحت هذه الأرض؟ قال : « الماء » ، قيل : فما تحت الماء؟ قال : « ظلمة » قيل : فما تحت الظلمة؟ قال : « الهواء » قيل : فما تحت الهواء؟ قال : « الثرى » قيل : فما تحت الثرى؟ قال : « انقطع علم المخلوقين عند علم الخالق » وأخرج ابن مردويه عنه نحوه بأطول منه . وأخرج ابن المنذر وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : و { يَعْلَمُ السر وَأَخْفَى } قال : السرّ ما أسرّه ابن آدم في نفسه ، وأخفى : ما خفي عن ابن آدم مما هو فاعله قبل أن يعمله ، فإنه يعلم ذلك كله فيما مضى من ذلك وما بقي علم واحد وجميع الخلائق عنده في ذلك كنفس واحدة وهو كقوله : { مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ واحدة } [ لقمان : 28 ] . وأخرج الحاكم وصححه عنه في الآية قال : السرّ : ما علمته أنت ، وأخفى : ما قذف الله في قلبك مما لم تعلمه . وأخرجه عبد الله بن أحمد في زوائد الزهد ، وأبو الشيخ في العظمة ، والبيهقي بلفظ : يعلم ما تسرّ في نفسك ويعلم ما تعمل غداً .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { أَوْ أَجِدُ عَلَى النار هُدًى } يقول : من يدلّ على الطريق . وأخرج عبد الرزاق والفريابي وعبد بن حميد وابن أبي حاتم عن عليّ في قوله : { فاخلع نَعْلَيْكَ } قال : كانتا من جلد حمار ميت فقيل له : اخلعهما . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس : { إِنَّكَ بالواد المقدس } قال المبارك : { طوى } قال : اسم الوادي . وأخرج ابن أبي حاتم عنه { بالواد المقدس طُوًى } يعني : الأرض المقدسة ، وذلك أنه مرّ بواديها ليلاً فطوى يقال : طويت وادي كذا وكذا . وأخرج ابن جرير عنه أيضاً في قوله : { طُوًى } قال : طإ الوادي .
وفي الصحيحين وغيرهما من حديث أنس؛ أن رسول الله صلى الله عليه وسلم قال : « إذا رقد أحدكم عن الصلاة أو غفل عنها فليصلها إذا ذكرها ، فإن الله قال : { أَقِمِ الصلاة لِذِكْرِى } » وأخرج الترمذي وابن ماجه وابن المنذر وابن أبي حاتم وابن حبان وابن مردويه من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من نسي صلاة فليصلها إذا ذكرها ، فإن الله قال : { أَقِمِ الصلاة لِذِكْرِي } » وكان ابن شهاب يقرؤها : « للذكرى » . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { أَكَادُ أُخْفِيهَا } قال : لا أظهر عليها أحداً غيري . وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس قال : { أَكَادُ أُخْفِيهَا } من نفسي .

(4/493)

وَمَا تِلْكَ بِيَمِينِكَ يَا مُوسَى (17) قَالَ هِيَ عَصَايَ أَتَوَكَّأُ عَلَيْهَا وَأَهُشُّ بِهَا عَلَى غَنَمِي وَلِيَ فِيهَا مَآَرِبُ أُخْرَى (18) قَالَ أَلْقِهَا يَا مُوسَى (19) فَأَلْقَاهَا فَإِذَا هِيَ حَيَّةٌ تَسْعَى (20) قَالَ خُذْهَا وَلَا تَخَفْ سَنُعِيدُهَا سِيرَتَهَا الْأُولَى (21) وَاضْمُمْ يَدَكَ إِلَى جَنَاحِكَ تَخْرُجْ بَيْضَاءَ مِنْ غَيْرِ سُوءٍ آَيَةً أُخْرَى (22) لِنُرِيَكَ مِنْ آَيَاتِنَا الْكُبْرَى (23) اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى (24) قَالَ رَبِّ اشْرَحْ لِي صَدْرِي (25) وَيَسِّرْ لِي أَمْرِي (26) وَاحْلُلْ عُقْدَةً مِنْ لِسَانِي (27) يَفْقَهُوا قَوْلِي (28) وَاجْعَلْ لِي وَزِيرًا مِنْ أَهْلِي (29) هَارُونَ أَخِي (30) اشْدُدْ بِهِ أَزْرِي (31) وَأَشْرِكْهُ فِي أَمْرِي (32) كَيْ نُسَبِّحَكَ كَثِيرًا (33) وَنَذْكُرَكَ كَثِيرًا (34) إِنَّكَ كُنْتَ بِنَا بَصِيرًا (35)

قوله : { وَمَا تِلْكَ بِيَمِينِكَ ياموسى } قال الزجاج والفراء : إن { تلك } اسم ناقص وصلت { بيمينك } أي ما التي بيمينك؟ وروي عن الفراء أنه قال : تلك بمعنى هذه ، ولو قال : ما ذلك لجاز ، أي ما ذلك الشيء؟ وبالأوّل قال الكوفيون . قال الزجاج : ومعنى سؤال موسى عمّا في يده من العصا التنبيه له عليها لتقع المعجزة بها بعد التثبيت فيها والتأمل لها . قال الفراء : ومقصود السؤال تقرير الأمر حتى يقول موسى : هي عصاي لتثبيت الحجة عليه بعد ما اعترف ، وإلا فقد علم الله ما هي في الأزل ، ومحل «ما» الرفع على الابتداء ، و { تلك } خبره ، و { بيمينك } في محل نصب على الحال إن كانت تلك اسم إشارة على ما هو ظاهر اللفظ ، وإن كانت اسماً موصولاً كان { بيمينك } صلة للموصول .
{ قَالَ هِيَ عَصَايَ } قرأ ابن أبي إسحاق : " عصى " على لغة هذيل . وقرأ الحسن : " عَصَايَ " بكسر الياء لالتقاء الساكنين { أتوكأ عليها } أي أتحامل عليها في المشي وأعتمدها عند الإعياء والوقوف ، ومنه الاتكاء . { وَأَهُشُّ بِهَا على غَنَمِي } هش بالعصا يهش هشاً : إذا خبط بها الشجر ليسقط منه الورق . قال الشاعر :
أهش بالعصا على أغنامي ... من ناعم الأوراك والشام
وقرأ النخعي " أهس " بالسين المهملة ، وهو زجر الغنم ، وكذا قرأ عكرمة ، وقيل : هما لغتان لمعنى واحد { وَلِيَ فِيهَا مَآرِبُ أخرى } أي حوائج ، واحدها مَأْرَبَة ومَأْرُبُة ومأربة مثلث الراء ، كذا قال ابن الأعرابي وقطرب ، ذكر تفصيل منافع العصا ، ثم عقبه بالإجمال .
وقد تعرّض قوم لتعداد منافع العصا ، فذكروا من ذلك أشياء منها قول بعض العرب : عصاي أركزها لصلاتي ، وأعدّها لعداتي ، وأسوق بها دابتي ، وأقوى بها على سفري ، وأعتمد بها في مشيتي ، ليتسع خطوي ، وأثب بها النهر ، وتؤمنني العثر ، وألقي عليها كسائي ، فتقيني الحرّ ، وتدفيني من القرّ ، وتدني إليّ ما بعد مني وهي تحمل سفرتي ، وعلاقة إداوتي ، أعصي بها عند الضراب ، وأقرع بها الأبواب ، وأقي بها عقور الكلاب ، وتنوب عن الرمح في الطعان ، وعن السيف عند منازلة الأقران ، ورثتها عن أبي وأورثها بعدي بنيّ . انتهى .
وقد وقفت على مصنف في مجلد لطيف في منافع العصا لبعض المتأخرين ، وذكر فيه أخباراً وأشعاراً وفوائد لطيفة ونكتاً رشيقة . وقد جمع الله سبحانه لموسى في عصاه من البراهين العظام والآيات الجسام ما أمن به من كيد السحرة ومعرّة المعاندين ، واتخذها سليمان لخطبته وموعظته وطول صلاته ، وكان ابن مسعود صاحب عصا النبيّ صلى الله عليه وسلم وعنزته ، وكان يخطب بالقضيب وكذلك الخلفاء من بعده ، وكان عادة العرب العرباء أخذ العصا والاعتماد عليها عند الكلام ، وفي المحافل والخطب .
{ قَالَ أَلْقِهَا ياموسى } هذه جملة مستأنفة جواب سؤال مقدّر ، أمره سبحانه بإلقائها ليريه ما جعل له فيها من المعجزة الظاهرة { فألقاها } موسى على الأرض { فَإِذَا هِيَ حَيَّةٌ تسعى } وذلك بقلب الله سبحانه لأوصافها وأعراضها حتى صارت حية تسعى ، أي تمشي بسرعة وخفة ، قيل : كانت عصا ذات شعبتين فصار الشعبتان فما وباقيها جسم حية ، تنتقل من مكان إلى مكان وتلتقم الحجارة مع عظم جرمها وفظاعة منظرها ، فلما رآها كذلك خاف وفزع وولى مدبراً ولم يعقب ، فعند ذلك { قَالَ } سبحانه : { خُذْهَا وَلاَ تَخَفْ سَنُعِيدُهَا سِيَرتَهَا الأولى } قال الأخفش والزجاج : التقدير : إلى سيرتها ، مثل

(4/494)

{ واختار موسى قَوْمَهُ } [ الأعراف : 155 ] . قال : ويجوز أن يكون مصدراً؛ لأن معنى سنعيدها : سنسيرها ، ويجوز أن يكون المصدر بمعنى اسم الفاعل ، أي سائرة ، أو بمعنى اسم المفعول ، أي مسيرة . والمعنى : سنعيدها بعد أخذك لها إلى حالتها الأولى التي هي العصوية . قيل : إنه لما قيل له : { لا تخف } بلغ من عدم الخوف إلى أن كان يدخل يده في فمها ويأخذ بلحيها .
{ واضمم يَدَكَ إلى جَنَاحِكَ } قال الفراء والزجاج : جناح الإنسان عضده ، وقال قطرب : جناح الإنسان جنبه . وعبر عن الجنب بالجناح؛ لأنه في محل الجناح ، وقيل : إلى بمعنى مع ، أي مع جناحك ، وجواب الأمر { تَخْرُجْ بَيْضَاء } أي تخرج يدك حال كونها بيضاء ، ومحل { مِنْ غَيْرِ سُوء } النصب على الحال ، أي كائنة من غير سوء . والسوء : العيب ، كني به عن البرص ، أي تخرج بيضاء ساطعاً نورها تضيء بالليل والنهار كضوء الشمس من غير برص . وانتصاب { آيةً أُخْرَى } على الحال أيضاً ، أي معجزة أخرى غير العصا . وقال الأخفش : إن آية منتصبة على أنها بدل من بيضاء . قال النحاس : وهو قول حسن . وقال الزجاج : المعنى : آتيناك أو نؤتيك آية أخرى لأنه لما قال : { تَخْرُجْ بَيْضَاء } دلّ على أنه قد آتاه آية أخرى ، ثم علل سبحانه ذلك بقوله : { لِنُرِيَكَ مِنْ ءاياتنا الكبرى } قيل : والتقدير : فعلنا ذلك لنريك ، و { من آياتنا } متعلق بمحذوف وقع حالاً ، و { الكبرى } معناها : العظمى ، وهو صفة لموصوف محذوف ، والتقدير : لنريك من آياتنا الآية الكبرى ، أي لنريك بهاتين الآيتين يعني : اليد والعصا بعض آياتنا الكبرى ، فلا يلزم أن تكون اليد هي الآية الكبرى وحدها حتى تكون أعظم من العصا ، فيرد على ذلك أنه لم يكن في اليد إلا تغير اللون فقط بخلاف العصا ، فإن فيها مع تغير اللون الزيادة في الحجم وخلق الحياة والقدرة على الأمور الخارقة .
ثم صرّح سبحانه بالغرض المقصود من هذه المعجزات ، فقال : { اذهب إلى فِرْعَوْنَ } وخصه بالذكر؛ لأن قومه تبع له ، ثم علل ذلك بقوله : { إِنَّهُ طغى } أي عصى وتكبر وكفر وتجبر وتجاوز الحدّ ، وجملة { قَالَ رَبّ اشرح لِي صَدْرِي } مستأنفة جواب سؤال مقدّر ، كأنه قيل : فماذا قال؟ ومعنى شرح الصدر : توسيعه ، تضرّع عليه السلام إلى ربه وأظهر عجزه بقوله :

(4/495)

{ وَيَضِيقُ صَدْرِى وَلاَ يَنطَلِقُ لِسَانِى } [ الشعراء : 13 ] ، ومعنى تيسير الأمر : تسهيله . { واحلل عُقْدَةً مّن لّسَانِى } يعني : العجمة التي كانت فيه من الجمرة التي ألقاها في فيه وهو طفل ، أي أطلق عن لساني العقدة التي فيه ، قيل : أذهب الله سبحانه تلك العقدة جميعها بدليل قوله : { قَدْ أُوتِيتَ سُؤْلَكَ ياموسى } . وقيل : لم تذهب كلها؛ لأنه لم يسأل حلّ عقدة لسانه بالكلية ، بل سأل حلّ عقدة تمنع الإفهام بدليل قوله : { مّن لّسَانِي } أي كائنة من عقد لساني ، ويؤيد ذلك قوله : { هُوَ أَفْصَحُ مِنّى لِسَاناً } [ القصص : 34 ] ، وقوله حكاية عن فرعون : { وَلاَ يَكَادُ يُبِينُ } [ الزخرف : 52 ] ، وجواب الأمر قوله : { يَفْقَهُواْ قَوْلِي } أي يفهموا كلامي ، والفقه في كلام العرب : الفهم ، ثم خص به علم الشريعة والعالم به فقيه ، قاله الجوهري .
{ واجعل لّى وَزِيراً مّنْ أَهْلِى * هارون أَخِي } الوزير : الموازر ، كالأكيل المواكل ، لأنه يحمل عن السلطان وزره ، أي ثقله . قال الزجاج : واشتقاقه في اللغة من الوزر ، وهو الجبل الذي يعتصم به لينج من الهلكة . والوزير : الذي يعتمد الملك على رأيه في الأمور ويلتجىء إليه . وقال الأصمعي : هو مشتق من الموازرة ، وهي المعاونة . وانتصاب { وزيراً } و { هارون } على أنهما مفعولا اجعل ، وقيل : مفعولاه : لي وزيراً ، ويكون هارون عطف بيان للوزير ، والأوّل أظهر ، ويكون لي متعلقاً بمحذوف ، أي : كائناً لي ، و { من أهلي } صفة ل { وزيراً } ، وأخي بدل من هارون . قرأ الجمهور : { اشدد } بهمزة وصل ، و { أشركه } بهمزة قطع كلاهما على صيغة الدعاء ، أي يا رب أحكم به قوّتي واجعله شريكي في أمر الرسالة ، والأزر : القوة ، يقال : آزره ، أي قوّاه . وقيل : الظهر ، أي أشدد به ظهري . وقرأ ابن عامر ويحيى بن الحارث وأبو حيوة والحسن وعبد الله بن أبي إسحاق « أشدد » بهمزة قطع « وأشركه » بضم الهمزة ، أي أشدد أنا به أزري وأشركه أنا في أمري . قال النحاس : جعلوا الفعلين في موضع جزم جواباً لقوله { اجعل لي وزيراً } ، وقرأ بفتح الياء من : « أخي » ابن كثير وأبو عمرو . { كَيْ نُسَبّحَكَ كَثِيراً * وَنَذْكُرَكَ كَثِيراً } هذا التسبيح والذكر هما الغاية من الدعاء المتقدّم . والمراد التسبيح هنا باللسان . وقيل : المراد به : الصلاة ، وانتصاب { كثيراً } في الموضعين على أنه نعت مصدر محذوف ، أو لزمان محذوف { إِنَّكَ كُنتَ بِنَا بَصِيراً } البصير المبصر والبصير العالم بخفيات الأمور ، وهو المراد هنا ، أي إنك كنت بنا عالماً في صغرنا فأحسنت إلينا ، فأحسن إلينا أيضاً كذلك الآن .
وقد أخرج ابن أبي حاتم عن ابن عباس في عصا موسى قال : أعطاه ملك من الملائكة إذ توجه إلى مدين فكانت تضيء له بالليل ، ويضرب بها الأرض فتخرج له النبات ، ويهشّ بها على غنمه ورق الشجر .

(4/496)

وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن عكرمة في قوله : { وَأَهُشُّ بِهَا على غَنَمِى } قال : أضرب بها الشجر فيتساقط منه الورق على غنمي ، وقد روي نحو هذا عن جماعة من السلف . وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَلِىَ فِيهَا مَآرِبُ } قال : حوائج . وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد نحوه . وأخرج ابن أبي حاتم عن السديّ نحوه . وأخرج أيضاً عن قتادة قال : كانت تضيء له بالليل ، وكانت عصا آدم عليه السلام .
وأخرج أيضاً عن ابن عباس في قوله : { فألقاها فَإِذَا هِيَ حَيَّةٌ تسعى } قال : ولم تكن قبل ذلك حية فمرّت بشجرة فأكلتها ، ومرّت بصخرة فابتلعتها ، فجعل موسى يسمع وقع الصخرة في جوفها فولى مدبراً ، فنودي أن يا موسى خذها ، فلم يأخذها ، ثم نودي الثانية : أن خذها ولا تخف ، فقيل له في الثالثة : إنك من الآمنين فأخذها . وأخرج ابن المنذر وابن أبي حاتم عنه : { سَنُعِيدُهَا سِيَرتَهَا الأولى } قال : حالتها الأولى . وأخرجا عنه أيضاً : { مِنْ غَيْرِ سُوء } قال : من غير برص . وأخرج ابن المنذر عن ابن عباس في قوله : { واجعل لّي وَزِيراً مّنْ أَهْلِي * هارون أَخِي } قال : كان أكبر من موسى . وأخرج ابن أبي حاتم عنه في قوله : { وَأَشْرِكْهُ فِي أَمْرِي } قال : نبىء هارون ساعتئذٍ حين نبىء موسى .

(4/497)

قَالَ قَدْ أُوتِيتَ سُؤْلَكَ يَا مُوسَى (36) وَلَقَدْ مَنَنَّا عَلَيْكَ مَرَّةً أُخْرَى (37) إِذْ أَوْحَيْنَا إِلَى أُمِّكَ مَا يُوحَى (38) أَنِ اقْذِفِيهِ فِي التَّابُوتِ فَاقْذِفِيهِ فِي الْيَمِّ فَلْيُلْقِهِ الْيَمُّ بِالسَّاحِلِ يَأْخُذْهُ عَدُوٌّ لِي وَعَدُوٌّ لَهُ وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِنِّي وَلِتُصْنَعَ عَلَى عَيْنِي (39) إِذْ تَمْشِي أُخْتُكَ فَتَقُولُ هَلْ أَدُلُّكُمْ عَلَى مَنْ يَكْفُلُهُ فَرَجَعْنَاكَ إِلَى أُمِّكَ كَيْ تَقَرَّ عَيْنُهَا وَلَا تَحْزَنَ وَقَتَلْتَ نَفْسًا فَنَجَّيْنَاكَ مِنَ الْغَمِّ وَفَتَنَّاكَ فُتُونًا فَلَبِثْتَ سِنِينَ فِي أَهْلِ مَدْيَنَ ثُمَّ جِئْتَ عَلَى قَدَرٍ يَا مُوسَى (40) وَاصْطَنَعْتُكَ لِنَفْسِي (41) اذْهَبْ أَنْتَ وَأَخُوكَ بِآَيَاتِي وَلَا تَنِيَا فِي ذِكْرِي (42) اذْهَبَا إِلَى فِرْعَوْنَ إِنَّهُ طَغَى (43) فَقُولَا لَهُ قَوْلًا لَيِّنًا لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى (44)

لما سأل موسى ربه سبحانه أن يشرح صدره وييسر له أمره ويحلل عقدة من لسانه ويجعل له وزيراً من أهله أخبره الله سبحانه بأنه قد أجاب ذلك الدعاء ، فقال : { قَدْ أُوتِيتَ سُؤْلَكَ ياموسى } أي : أعطيت ما سألته ، والسؤل المسؤول ، أي المطلوب ، كقولك : خبر بمعنى مخبور ، وزيادة قوله : { يا موسى } لتشريفه بالخطاب مع رعاية الفواصل ، وجملة : { وَلَقَدْ مَنَنَّا عَلَيْكَ مَرَّةً أخرى } كلام مستأنف لتقوية قلب موسى بتذكيره نعم الله عليه ، والمنّ : الإحسان والإفضال ، والمعنى : ولقد أحسنا إليك مرّة أخرى قبل هذه المرّة ، وهي حفظ الله سبحانه له من شرّ الأعداء كما بينه سبحانه ها هنا ، وأخرى تأنيث آخر بمعنى غير .
{ إِذْ أَوْحَيْنَا إلى أُمّكَ مَا يوحى } أي مننا ذلك الوقت وهو وقت الإيحاء ، فإذ ظرف للإيحاء ، والمراد بالإيحاء إليها : إما مجرّد الإلهام لها ، أو في النوم بأن أراها ذلك ، أو على لسان نبيّ ، أو على لسان ملك ، لا على طريق النبوّة كالوحي إلى مريم ، أو بإخبار الأنبياء المتقدمين بذلك وانتهى الخبر إليها ، والمراد بما يوحى : ما سيأتي من الأمر لها ، أبهمه أوّلاً ، وفسّره ثانياً؛ تفخيماً لشأنه ، وجملة : { أَنِ اقذفيه فِي التابوت } مفسرة؛ لأن الوحي فيه معنى القول ، أو مصدرية على تقدير بأن اقذفيه ، والقذف ها هنا : الطرح ، أي اطرحيه في التابوت وقد مرّ تفسير التابوت في البقرة في قصة طالوت { فاقذفيه فِي اليم } أي اطرحيه في البحر ، واليم : البحر أو النهر الكبير . قال الفراء : هذا أمر وفيه المجازاة ، أي اقذفيه يلقه اليم بالساحل ، والأمر للبحر مبني على تنزيله منزلة من يفهم ويميز ، لما كان إلقاؤه إياه بالساحل أمراً واجب الوقوع . والساحل : هو شط البحر ، سمي ساحلاً ، لأن الماء سحله ، قاله ابن دريد . والمراد هنا : ما يلي الساحل من البحر لا نفس الساحل ، والضمائر هذه كلها لموسى لا للتابوت ، وإن كان قد ألقي معه لكن المقصود هو موسى مع كون الضمائر قبل هذا وبعده له ، وجملة : { يَأْخُذْهُ عَدُوٌّ لّي وَعَدُوٌّ لَّهُ } جواب الأمر بالإلقاء ، والمراد بالعدوّ : فرعون ، فإن أمّ موسى لما ألقته في البحر ، وهو النيل المعروف ، وكان يخرج منه نهر إلى دار فرعون ، فساقه الله في ذلك النهر إلى داره ، فأخذ التابوت فوجد موسى فيه؛ وقيل : إن البحر ألقاه بالساحل فنظره فرعون فأمر من يأخذه . وقيل : وجدته ابنة فرعون ، والأوّل أولى .
{ وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مّنّى } أي ألقى الله على موسى محبة كائنة منه تعالى في قلوب عباده لا يراه أحد إلا أحبه . وقيل : جعل عليه مسحة من جمال لا يراه أحد من الناس إلا أحبه . وقال ابن جرير : المعنى وألقيت عليك رحمتي .

(4/498)

وقيل : كلمة « مِنْ » متعلقة ب { ألقيت } ، فيكون المعنى : ألقيت مني عليك محبة أي أحببتك ، ومن أحبه الله أحبه الناس . { وَلِتُصْنَعَ على عَيْنِى } أي ولتربى وتغذى بمرأى مني ، يقال : صنع الرجل جاريته : إذا رباها ، وصنع فرسه : إذا داوم على علفه والقيام عليه ، وتفسير { على عَيْنِي } : بمرأى مني صحيح . قال النحاس : وذلك معروف في اللغة ، ولكن لا يكون في هذا تخصيص لموسى ، فإن جميع الأشياء بمرآى من الله . وقال أبو عبيدة وابن الأنباري : إن المعنى لتغذى على محبتي وإرادتي ، تقول : أتخذ الأشياء على عيني ، أي على محبتي . قال ابن الأنباري : العين في هذه الآية يقصد بها قصد الإرادة والاختيار ، من قول العرب : غدا فلان على عيني ، أي على المحبة مني . قيل : واللام متعلقة بمحذوف ، أي فعلت ذلك لتصنع ، وقيل : متعلقة ب { ألقيت } ، وقيل : متعلقة بما بعده ، أي ولتصنع على عيني قدّرنا مشي أختك . وقرأ ابن القعقاع : « ولتصنع » بإسكان اللام على الأمر ، وقرأ أبو نهيك بفتح التاء . والمعنى : ولتكون حركتك وتصرّفك بمشيئتي ، وعلى عين مني .
{ إِذْ تَمْشِي أُخْتُكَ } ظرف لألقيت ، أو لتصنع ، ويجوز أن يكون بدلاً من { إِذْ أَوْحَيْنَا } وأخته اسمها مريم { فَتَقُولُ هَلْ أَدُلُّكُمْ على مَن يَكْفُلُهُ } وذلك أنها خرجت متعرّفة لخبره ، فوجدت فرعون وامرأته آسية يطلبان له مرضعة ، فقالت لهما هذا القول ، أي هل أدلكم على من يضمه إلى نفسه ويربيه؟ فقالا لها : ومن هو؟ قالت : أمي ، فقالا : هل لها لبن؟ قالت : نعم لبن أخي هارون ، وكان هارون أكبر من موسى بسنة . وقيل : بأكثر ، فجاءت الأم فقبل ثديها ، وكان لا يقبل ثدي مرضعة غيرها ، وهذا هو معنى : { فرجعناك إلى أُمّكَ } وفي مصحف أبيّ : « فرددناك » ، والفاء فصيحة . { كَي تَقَرَّ عَيْنُها } قرأ ابن عامر في رواية عبد الحميد عنه : « كي تقرّ » بكسر القاف ، وقرأ الباقون بفتحها . قال الجوهري : قررت به عيناً قرّة وقروراً ، ورجل قرير العين ، وقد قرّت عينه تقرّ وتقرّ ، نقيض سخنت ، والمراد بقرّة العين : السرور برجوع ولدها إليها بعد أن طرحته في البحر وعظم عليها فراقه . { وَلاَ تَحْزَنْ } أي لا يحصل لها ما يكدّر ذلك السرور من الحزن بسبب من الأسباب ، ولو أراد الحزن بالسبب الذي قرّت عينها بزواله لقدّم نفي الحزن على قرّة العين ، فيحمل هذا النفي للحزن على ما يحصل بسبب يطرأ بعد ذلك ، ويمكن أن يقال : إن الواو لما كانت لمطلق الجمع كان هذا الحمل غير متعين . وقيل : المعنى : ولا تحزن أنت يا موسى بفقد إشفاقها ، وهو تعسف { وَقَتَلْتَ نَفْساً } المراد بالنفس هنا : نفس القبطي الذي وكزه موسى فقضى عليه ، وكان قتله له خطأ { فنجيناك مِنَ الغم } أي الغمّ الحاصل معك من قتله خوفاً من العقوبة الأخروية أو الدنيوية أو منهما جميعاً؛ وقيل : الغمّ هو القتل بلغة قريش ، وما أبعد هذا { وفتناك فُتُوناً } الفتنة تكون بمعنى المحنة ، وبمعنى الأمر الشاقّ ، وكل ما يبتلى به الإنسان .

(4/499)

والفتون يجوز أن يكون مصدراً كالثبور والشكور والكفور ، أي ابتليناك ابتلاءً ، واختبرناك اختباراً ، ويجوز أن يكون جمع فتنة على ترك الاعتداد بتاء التأنيث كحجور في حجرة وبدور في بدرة ، أي خلصناك مرّة بعد مرّة مما وقعت فيه من المحن التي سبق ذكرها قبل أن يصطفيه الله لرسالته . ولعلّ المقصود بذكر تنجيته من الغمّ الحاصل له بذلك السبب وتنجيته من المحن هو : الامتنان عليه بصنع الله سبحانه له ، وتقوية قلبه عند ملاقاة ما سيقع له من ذلك مع فرعون وبني إسرائيل { فَلَبِثْتَ سِنِينَ فِى أَهْلِ مَدْيَنَ } قال الفراء : تقدير الكلام : وفتناك فتوناً ، فخرجت إلى أهل مدين فلبثت سنين ، ومثل هذا الحذف كثير في التنزيل ، وكذا في كلام العرب فإنهم يحذفون كثيراً من الكلام إذا كان المعنى معروفاً . ومدين هي بلد شعيب ، وكانت على ثماني مراحل من مصر ، هرب إليها موسى فأقام بها عشر سنين ، وهي أتمّ الأجلين . وقيل : أقام عند شعيب ثمان وعشرين سنة ، منها عشر مهر امرأته ابنة شعيب ، ومنها ثماني عشرة سنة بقي فيها عنده حتى ولد له ، والفاء في : { فَلَبِثْتَ } تدل على أن المراد بالمحن المذكورة : هي ما كان قبل لبثه في أهل مدين { ثُمَّ جِئْتَ على قَدَرٍ ياموسى } أي في وقت سبق في قضائي وقدري أن أكلمك وأجعلك نبياً ، أو على مقدار من الزمان يوحى فيه إلى الأنبياء ، وهو رأس أربعين سنة ، أو على موعد قد عرفته بإخبار شعيب لك به . قال الشاعر :
نال الخلافة إذ كانت له قدرا ... كما أتى ربه موسى على قدر
وكلمة : « ثم » المفيدة للتراخي للدلالة على أن مجيئه عليه السلام كان بعد مدّة ، وذلك بسبب ما وقع له من ضلال الطريق وتفرّق غنمه ونحو ذلك . { واصطنعتك لِنَفْسِي } الاصطناع : اتخاذ الصنعة ، وهي الخير تسديه إلى إنسان ، والمعنى : اصطنعتك لوحيي ورسالتي لتتصرّف على إرادتي . قال الزجاج : تأويله اخترتك لإقامة حجتي ، وجعلتك بيني وبين خلقي ، وصرت بالتبليغ عني بالمنزلة التي أكون أنا بها لو خاطبتهم واحتججت عليهم . قيل : وهو تمثيل لما خوّله الله سبحانه من الكرامة العظمى بتقريب الملك لبعض خواصه . { اذهب أَنتَ وَأَخُوكَ } أي وليذهب أخوك ، وهو كلام مستأنف مسوق لبيان ما هو المقصود من الاصطناع ، ومعنى { بآياتي } : بمعجزاتي التي جعلتها لك آية ، وهي التسع الآيات . { وَلاَ تَنِيَا فِي ذِكْرِي } أي لا تضعفا ولا تفترا ، يقال : ونى يني ونياً : إذا ضعف . قال الشاعر :
فما ونى محمد مذ أن غفر ... له الإله ما مضى وما غبر

(4/500)


05-فتح القدير

الكتاب : فتح القدير الجامع بين فني الرواية و الدراية من علم التفسير
المؤلف : محمد بن علي بن محمد الشوكاني (المتوفى : 1250هـ)
[ الكتاب مرقم آليا غير موافق للمطبوع ]

وقال امرؤ القيس :
يسيح إذا ما السابحات على الوني ... أثرن غباراً بالكديد الموكل
قال الفراء : في ذكري وعن ذكري سواء ، والمعنى : لا تقصرا عن ذكري بالإحسان إليكما ، والإنعام عليكما وذكر النعمة شكرها . وقيل : معنى { لا تنيا } : لا تبطئا في تبليغ الرسالة ، وفي قراءة ابن مسعود « لا تَنِيَا فِي ذِكْرِي » .
{ اذهبا إلى فِرْعَوْنَ إِنَّهُ طغى } هذا أمر لهما جميعاً بالذهاب ، وموسى حاضر وهارون غائب تغليباً لموسى؛ لأنه الأصل في أداء الرسالة ، وعلل الأمر بالذهاب بقوله : { إِنَّهُ طغى } أي جاوز الحدّ في الكفر والتمرّد ، وخص موسى وحده بالأمر بالذهاب فيما تقدّم ، وجمعهما هنا تشريفاً لموسى بإفراده ، وتأكيداً للأمر بالذهاب بالتكرير . وقيل : إن في هذا دليلاً على أنه لا يكفي ذهاب أحدهما . وقيل الأوّل : أمر لموسى بالذهاب إلى كل الناس ، والثاني : أمر لهما بالذهاب إلى فرعون . ثم مرهما سبحانه بإلانة القول له لما في ذلك من التأثير في الإجابة ، فإن التخشين بادىء [ ذي ] بدء يكون من أعظم أسباب النفور والتصلب في الكفر ، والقول اللين : هو الذي لا خشونة فيه ، يقال : لان الشيء يلين ليناً ، والمراد : تركهما للتعنيف ، كقولهما : { هَل لَّكَ إلى أَن تزكى } [ النازعات : 18 ] . وقيل : القول اللين هو الكنية له ، وقيل : أن يعداه بنعيم الدنيا إن أجاب ، ثم علل الأمر بإلانة القول له بقوله : { لَّعَلَّهُ يَتَذَكَّرُ أَوْ يخشى } أي باشرا ذلك مباشرة من يرجو ويطمع ، فالرجاء راجع إليهما كما قاله جماعة من النحويين : سيبويه وغيره . وقد تقدّم تحقيقه في غير موضع قال الزجاج : « لَعَلَّ » لفظة طمع وترج ، فخاطبهم بما يعقلون . وقيل : لعلّ ها هنا بمعنى الاستفهام . والمعنى : فانظرا هل يتذكر أو يخشى؟ وقيل : بمعنى كي . والتذكر : النظر فيما بلغاه من الذكر وإمعان الفكر فيه حتى يكون ذلك سبباً في الإجابة ، والخشية هي خشية عقاب الله الموعود به على لسانهما ، وكلمة « أو » لمنع الخلوّ دون الجمع .
وقد أخرج ابن أبي حاتم عن السديّ في قوله : { فاقذفيه فِي اليم } قال : هو النيل . وأخرج عبد بن حميد ، وابن أبي حاتم عن ابن عباس في قوله : { وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مّنّي } قال : كان كل من رآه ألقيت عليه منه محبته . وأخرج ابن المنذر وابن أبي حاتم عن سلمة بن كهيل قال : حببتك إلى عبادي . وأخرج ابن المنذر وابن أبي حاتم عن أبي عمران الجوني في قوله : { وَلِتُصْنَعَ على عَيْنِي } قال : تربى بعين الله . وأخرج عبد الرزاق وابن المنذر وابن أبي حاتم عن قتادة في الآية قال : لتغذى على عيني . وأخرج ابن المنذر عن ابن جريج في الآية قال : يقول أنت بعيني ، إذ جعلتك أمك في التابوت ، ثم في البحر ، وإذ تمشي أختك .

(5/1)

وأخرج ابن أبي حاتم وابن مردويه والخطيب عن ابن عمر : سمعت رسول الله صلى الله عليه وسلم يقول : « إنما قتل موسى الذي قتل من آل فرعون خطأ » يقول الله سبحانه : { وَقَتَلْتَ نَفْساً فنجيناك مِنَ الغم } قال : « من قتل النفس » { وفتناك فُتُوناً } قال : « أخلصناك إخلاصاً »
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وفتناك فُتُوناً } قال : ابتليناك ابتلاءً . وأخرج ابن المنذر ، وابن أبي حاتم عنه قال : اختبرناك اختباراً . وقد أخرج عبد بن حميد ، والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس أثراً طويلاً في تفسير الآية ، فمن أحبّ استيفاء ذلك فلينظره في كتاب التفسير من سنن النسائي . وأخرج ابن جرير عن ابن عباس في قوله : { ثُمَّ جِئْتَ على قَدَرٍ } قال : لميقات . وأخرج عبد بن حميد ، وابن المنذر وابن أبي حاتم عن مجاهد وقتادة { على قَدَرٍ } قال : موعد . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس { وَلاَ تَنِيَا } قال : لا تبطئا . وأخرج ابن أبي حاتم عن عليّ في قوله : { قَوْلاً لَّيّناً } قال : كنَّه . وأخرج عبد بن حميد وابن المنذر عن ابن عباس قال : كنياه . وأخرج ابن المنذر وابن أبي حاتم عنه في قوله : { لَّعَلَّهُ يَتَذَكَّرُ أَوْ يخشى } قال : هل يتذكر؟

(5/2)

قَالَا رَبَّنَا إِنَّنَا نَخَافُ أَنْ يَفْرُطَ عَلَيْنَا أَوْ أَنْ يَطْغَى (45) قَالَ لَا تَخَافَا إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى (46) فَأْتِيَاهُ فَقُولَا إِنَّا رَسُولَا رَبِّكَ فَأَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ وَلَا تُعَذِّبْهُمْ قَدْ جِئْنَاكَ بِآَيَةٍ مِنْ رَبِّكَ وَالسَّلَامُ عَلَى مَنِ اتَّبَعَ الْهُدَى (47) إِنَّا قَدْ أُوحِيَ إِلَيْنَا أَنَّ الْعَذَابَ عَلَى مَنْ كَذَّبَ وَتَوَلَّى (48) قَالَ فَمَنْ رَبُّكُمَا يَا مُوسَى (49) قَالَ رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى (50) قَالَ فَمَا بَالُ الْقُرُونِ الْأُولَى (51) قَالَ عِلْمُهَا عِنْدَ رَبِّي فِي كِتَابٍ لَا يَضِلُّ رَبِّي وَلَا يَنْسَى (52) الَّذِي جَعَلَ لَكُمُ الْأَرْضَ مَهْدًا وَسَلَكَ لَكُمْ فِيهَا سُبُلًا وَأَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ أَزْوَاجًا مِنْ نَبَاتٍ شَتَّى (53) كُلُوا وَارْعَوْا أَنْعَامَكُمْ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِأُولِي النُّهَى (54) مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى (55) وَلَقَدْ أَرَيْنَاهُ آَيَاتِنَا كُلَّهَا فَكَذَّبَ وَأَبَى (56) قَالَ أَجِئْتَنَا لِتُخْرِجَنَا مِنْ أَرْضِنَا بِسِحْرِكَ يَا مُوسَى (57) فَلَنَأْتِيَنَّكَ بِسِحْرٍ مِثْلِهِ فَاجْعَلْ بَيْنَنَا وَبَيْنَكَ مَوْعِدًا لَا نُخْلِفُهُ نَحْنُ وَلَا أَنْتَ مَكَانًا سُوًى (58) قَالَ مَوْعِدُكُمْ يَوْمُ الزِّينَةِ وَأَنْ يُحْشَرَ النَّاسُ ضُحًى (59)

قرأ الجمهور : { أن يفرط } بفتح الياء وضم الراء ، ومعنى ذلك : أننا نخاف أن يعجل ويبادر بعقوبتنا ، يقال : فرط منه أمر ، أي بدر ، ومنه الفارط ، وهو الذي يتقدّم القوم إلى الماء ، أي يعذبنا عذاب الفارط في الذنب ، وهو المتقدّم فيه ، كذا قال المبرد ، وقال أيضاً : فرط منه أمر وأفرط : أسرف ، وفرط : ترك . وقرأ ابن محيصن : « يفرط » بضم الياء وفتح الراء ، أي يحمله حامل على التسرّع إلينا ، وقرأت طائفة بضم الياء وكسر الراء ، ومنهم ابن عباس ومجاهد ، وعكرمة من الإفراط ، أي يشتطّ في أذيتنا . قال الراجز :
قد أفرط العلج علينا وعجل ... ومعنى { أَوْ أَن يطغى } قد تقدّم قريباً ، وجملة : { قَالَ لاَ تَخَافَا } مستأنفة جواب سؤال مقدّر ، نهى لهما عن الخوف الذي حصل معهما من فرعون ، ثم علل ذلك بقوله : { إِنَّنِى مَعَكُمَا } أي بالنصر لهما ، والمعونة على فرعون ، ومعنى { أَسْمَعُ وأرى } : إدراك ما يجري بينهما وبينه ، بحيث لا يخفى عليه سبحانه منه خافية ، وليس بغافل عنهما ، ثم أمرهما بإتيانه الذي هو عبارة عن الوصول إليه بعد أمرهما بالذهاب إليه فلا تكرار . { فَقُولا إِنَّا رَسُولاَ رَبّكَ } أرسلنا إليك { فَأَرْسِلْ مَعَنَا بَنِي إسراءيل } أي خلّ عنهم وأطلقهم من الأسر { وَلاَ تُعَذّبْهُمْ } بالبقاء على ما كانوا عليه ، وقد كانوا عند فرعون في عذاب شديد : يذبح أبناءهم ، ويستحيي نساءهم ، ويكلفهم من العمل ما لا يطيقونه ، ثم أمرهما سبحانه أن يقولا لفرعون : { قَدْ جئناك بِئَايَةٍ مّن رَّبّكَ } قيل : هي العصا واليد . وقيل إن فرعون قال لهما : وما هي؟ فأدخل موسى يده في جيب قميصه ، ثم أخرجها لها شعاع كشعاع الشمس ، فعجب فرعون من ذلك ، ولم يره موسى العصا إلا يوم الزينة { والسلام على مَنِ اتبع الهدى } أي السلامة . قال الزجاج : أي من اتبع الهدى سلم من سخط الله عزّ وجلّ ومن عذابه ، وليس بتحية ، قال : والدليل على ذلك أنه ليس بابتداء لقاء ولا خطاب . قال الفراء : السلام على من اتبع الهدى ، ولمن اتبع الهدى سواء .
{ إِنَّا قَدْ أُوحِىَ إِلَيْنَا } من جهة الله سبحانه { أَنَّ العذاب على مَن كَذَّبَ وتولى } المراد بالعذاب : الهلاك والدمار في الدنيا والخلود في النار . والمراد بالتكذيب : التكذيب بآيات الله وبرسله . والتولي : الإعراض عن قبولها والإيمان بها . { قَالَ فَمَن رَّبُّكُمَا ياموسى } أي قال فرعون لهما : فمن ربكما؟ فأضاف الربّ إليهما ولم يضفه إلى نفسه؛ لعدم تصديقه لهما ولجحده للربوبية . وخص موسى بالنداء لكونه؛ الأصل في الرسالة وقيل : لمطابقة رؤوس الآي . { قَالَ رَبُّنَا الذى أعطى كُلَّ شَيء خَلْقَهُ } أي : قال موسى مجيباً له ، و { ربنا } مبتدأ ، وخبره { الذي أعطى كُلَّ شَيء خَلْقَهُ } ، ويجوز أن يكون { ربنا } خبر مبتدأ محذوف ، وما بعده صفته .

(5/3)

قرأ الجمهور : { خلقه } بسكون اللام ، وروى زائدة عن الأعمش أنه قرأ : « خلقه » بفتح اللام على أنه فعل ، وهي قراءة ابن أبي إسحاق ، ورواها نصير عن الكسائي . فعلى القراءة الأولى يكون خلقه ثاني مفعولي أعطى . والمعنى : أعطى كل شيء صورته وشكله الذي يطابق المنفعة المنوطة به المطابقة له كاليد للبطش ، والرجل للمشي واللسان للنطق ، والعين للنظر ، والأذن للسمع ، كذا قال الضحاك وغيره . وقال الحسن وقتادة : أعطى كل شيء صلاحه وهداه لما يصلحه . وقال مجاهد : المعنى لم يخلق خلق الإنسان في خلق البهائم ، ولا خلق البهائم في خلق الإنسان ، ولكن خلق كل شيء فقدّره تقديراً ، ومنه قول الشاعر :
وله في كل شيء خِلْقُهُ ... وكذاك الله ما شاء فعل
وقال الفراء : المعنى خلق للرجل المرأة ، ولكل ذكر ما يوافقه من الإناث . ويجوز أن يكون خلقه على القراءة الأولى هو المفعول الأوّل لأعطى ، أي أعطى خلقه كل شيء يحتاجون إليه ويرتفقون به ، ومعنى { ثُمَّ هدى } : أنه سبحانه هداهم إلى طرق الانتفاع بما أعطاهم فانتفعوا بكل شيء فيما خلق له ، وأما على القراءة الآخرة ، فيكون الفعل صفة للمضاف أو للمضاف إليه ، أي أعطى كل شيء خلقه الله سبحانه ولم يخله من عطائه ، وعلى هذه القراءة يكون المفعول الثاني محذوفاً ، أي أعطى كل شيء خلقه ما يحتاج إليه ، فيوافق معناها معنى القراءة الأولى .
{ قَالَ فَمَا بَالُ القرون الاولى } لما سمع فرعون ما احتج به موسى في ضمن هذا الكلام على إثبات الربوبية كما لا يخفى من أن الخلق والهداية ثابتان بلا خلاف ، ولا بدّ لهما من خالق وهادٍ ، وذلك الخالق والهادي هو الله سبحانه لا ربّ غيره . قال فرعون : فما بال القرون الأولى؟ فإنها لم تقرّ بالربّ الذي تدعو إليه يا موسى بل عبدت الأوثان ونحوها من المخلوقات ، ومعنى البال : الحال والشان ، أي ما حالهم وما شأنهم؟ وقيل : إن سؤال فرعون عن القرون الأولى مغالطة لموسى لما خاف أن يظهر لقومه أنه قد قهره بالحجة أي : ما حال القرون الماضية ، وماذا جرى عليهم من الحوادث؟ فأجابه موسى ، فقال { عِلْمُهَا عِندَ رَبّى } أي إن هذا الذي سألت عنه ليس مما نحن بصدده ، بل هو من علم الغيب الذي استأثر الله به لا تعلمه أنت ولا أنا . وعلى التفسير الأوّل يكون معنى { عِلْمُهَا عِندَ رَبّي } : أن علم هؤلاء الذين عبدوا الأوثان ونحوها محفوظ عند الله في كتابه سيجازيهم عليها ، ومعنى كونها في كتاب : أنها مثبتة في اللوح المحفوظ . قال الزجاج : المعنى أن أعمالهم محفوظة عند الله يجازي بها ، والتقدير : علم أعمالها عند ربي في كتاب .

(5/4)

وقد اختلف في معنى { لاَّ يَضِلُّ رَبّي وَلاَ يَنسَى } على أقوال : الأوّل : أنه ابتداء كلام تنزيه لله تعالى عن هاتين الصفتين . وقد تمّ الكلام عند قوله : { في كتاب } كذا قال الزجاج ، قال : ومعنى { لاَّ يَضِلُّ } : لا يهلك من قوله : { أَءذَا ضَلَلْنَا فِى الأرض } [ السجدة : 10 ] { وَلاَ يَنسَى } شيئاً من الأشياء ، فقد نزّهه عن الهلاك والنسيان . القول الثاني : أن معنى { لاَّ يَضِلُّ } : لا يخطىء . القول الثالث : أن معناه لا يغيب . قال ابن الأعرابي : أصل الضلال الغيبوبة . القول الرابع : أن المعنى : لا يحتاج إلى كتاب ، ولا يضلّ عنه علم شيء من الأشياء ، ولا ينسى ما علمه منها ، حكي هذا عن الزجاج أيضاً . قال النحاس : وهو أشبهها بالمعنى . ولا يخفى أنه كقول ابن الأعرابي . القول الخامس : أن هاتين الجملتين صفة لكتاب ، والمعنى : أن الكتاب غير ذاهب عن الله ولا هو ناس له .
{ الذي جَعَلَ لَكُمُ الأرض مهادا } الموصول محل رفع على أنه صفة لربي متضمنة لزيادة البيان ، ويجوز أن يكون خبر مبتدأ محذوف ، أو في محل نصب على المدح . قرأ الكوفيون { مهداً } على أنه مصدر لفعل مقدّر ، أي مهدها مهداً ، أو على تقدير مضاف محذوف ، أي ذات مهد ، وهو اسم لما يمهد كالفراش لما يفرش . وقرأ الباقون : { مهاداً } واختار هذه القراءة أبو عبيد وأبو حاتم قالا : لاتفاقهم على قراءة : { أَلَمْ نَجْعَلِ الأرض مهادا } [ النبأ : 6 ] . قال النحاس : والجمع أولى من المصدر؛ لأن هذا الموضع ليس وضع المصدر إلا على حذف المضاف . قيل : يجوز أن يكون مهاداً مفرداً كالفراش ، ويجوز أن يكون جمعاً . ومعنى الهاد : الفراش ، فالمهاد جمع المهد ، أي جعل كل موضع منها مهداً لكل واحد منكم . { وَسَلَكَ لَكُمْ فِيهَا سُبُلاً } السلك : إدخال الشيء في الشيء . والمعنى : أدخل في الأرض لأجلكم طرقاً تسلكونها وسهلها لكم . وفي الآية الأخرى : { الذى جَعَلَ لَكُمُ الأرض مهادا وَجَعَلَ لَكُمْ فِيهَا سُبُلاً لَّعَلَّكُمْ تَهْتَدُونَ } [ الزخرف : 10 ] .
ثم قال سبحانه ممتناً على عباده : { وَأَنزَلَ مِنَ السماء مَاء } هو ماء المطر . قيل : إلى هنا انتهى كلام موسى ، وما بعده هو : { فَأَخْرَجْنَا بِهِ أَزْوَاجاً مّن نبات شتى } من كلام الله سبحانه . وقيل : هو من الكلام المحكيّ عن موسى معطوف على أنزل ، وإنما التفت إلى التكلم للتنبيه إلى ظهور ما فيه من الدلالة على كمال القدرة . ونوقش بأن هذا خلاف الظاهر مع استلزامه فوت الالتفات لعدم اتحاد المتكلم ، ويجاب عنه : بأن الكلام كله محكيّ عن واحد هو موسى ، والحاكي للجميع هو الله سبحانه والمعنى : فأخرجنا بذلك الماء بسبب الحرث والمعالجة أزواجاً ، أي ضروباً وأشباهاً من أصناف النبات المختلفة . وقوله { من نبات } صفة ل { أزواجاً } أو بيان له ، وكذا { شتى } صفة أخرى له ، أي متفرّقة جمع شتيت . وقال الأخفش : التقدير : أزواجاً شتى من نبات .

(5/5)

قال : وقد يكون النبات شتى ، فيجوز أن يكون شتى { نعتاً } ل { أزواجاً } ويجوز أن يكون نعتاً للنبات ، يقال : أمر شَتٌّ أي متفرّق ، وشتّ الأمر شتاً وشتاتاً تفرّق ، واستشتّ مثله ، والشتيت المتفرّق . قال رؤبة :
جاءت معاً وأطَّرقتْ شتيتاً ... وجملة : { كُلُواْ وارعوا } في محل نصب على الحال بتقدير القول ، أي قائلين لهم ذلك ، والأمر للإباحة ، يقال : رعت الماشية الكلأ ورعاها صاحبها رعاية ، أي أسامها وسرّحها يجيء لازماً ومتعدّياً . والإشارة بقوله : { إِنَّ فِى ذلك لآيات لأُوْلِى النهى } إلى ما تقدّم ذكره في هذه الآيات ، والنهى : العقول جمع نهية ، وخص ذوي النهى؛ لأنهم الذين يُنتهى إلى رأيهم . وقيل : لأنهم ينهون النفس عن القبائح ، وهذا كله من موسى ، احتجاج على فرعون في إثبات الصانع جواباً لقوله : { فَمَن رَّبُّكُمَا ياموسى } والضمير في : { مِنْهَا خلقناكم } وما بعده راجع إلى الأرض المذكورة سابقاً . قال الزجاج وغيره : يعني أن آدم خلق من الأرض وأولاده منه . وقيل : المعنى أن كل نطفة مخلوقة من التراب في ضمن خلق آدم؛ لأن كل فرد من أفراد البشر له حظ من خلقه { وَفِيهَا } أي في الأرض { نُعِيدُكُمْ } بعد الموت فتدفنون فيها وتتفرّق أجزاؤكم حتى تصير من جنس الأرض ، وجاء بفي دون إلى؛ للدلالة على الاستقرار { وَمِنْهَا } أي من الأرض { نُخْرِجُكُمْ تَارَةً أخرى } أي بالبعث والنشور وتأليف الأجسام وردّ الأرواح إليها على ما كانت عليه قبل الموت ، والتارة كالمرّة .
{ وَلَقَدْ أريناه ءاياتنا كُلَّهَا } أي أرينا فرعون وعرفناه آياتنا كلها ، والمراد بالآيات هي : الآيات التسع المذكورة في قوله : { وَلَقَدْ ءاتَيْنَا موسى تِسْعَ ءايات } [ الإسراء : 101 ] . على أن الإضافة للعهد . وقيل : المراد : جميع الآيات التي جاء بها موسى ، والتي جاء بها غيره من الأنبياء ، وأن موسى قد كان عرّفه جميع معجزاته ومعجزات سائر الأنبياء ، والأوّل أولى ، وقيل : المراد بالآيات : حجج الله سبحانه الدالة على توحيده . { فَكَذَّبَ وأبى } أي كذب فرعون موسى وأبى عليه أن يجيبه إلى الإيمان ، وهذا يدل على أن كفر فرعون كفر عناد؛ لأنه رأى الآيات وكذب بها كما في قوله : { وَجَحَدُواْ بِهَا واستيقنتها أَنفُسُهُمْ ظُلْماً وَعُلُوّاً } [ النمل : 14 ] . وجملة : { قَالَ أَجِئْتَنَا لِتُخْرِجَنَا مِنْ أَرْضِنَا بِسِحْرِكَ ياموسى } مستأنفة جواب سؤال مقدّر ، كأنه قيل : فماذا قال فرعون بعد هذا؟ والهمزة للإنكار لما جاء به موسى من الآيات ، أي جئت يا موسى لتوهم الناس بأنك نبيّ يجب عليهم اتباعك ، والإيمان بما جئت به ، حتى تتوصل بذلك الإيهام الذي هو شعبة من السحر إلى أن تغلب على أرضنا وتخرجنا منها . وإنما ذكر الملعون الإخراج من الأرض؛ لتنفير قومه عن إجابة موسى ، فإنه إذا وقع في أذهانهم وتقرّر في أفهامهم أن عاقبة إجابتهم لموسى الخروج من ديارهم وأوطانهم كانوا غير قابلين لكلامه ولا ناظرين في معجزاته ولا ملتفتين إلى ما يدعو إليه من الخير .

(5/6)

{ فَلَنَأْتِيَنَّكَ بِسِحْرٍ مّثْلِهِ } الفاء لترتيب ما بعدها على ما قبلها واللام هي الموطئة للقسم ، أي والله لنعارضنك بمثل ما جئت به من السحر ، حتى يتبين للناس أن الذي جئت به سحر يقدر على مثله الساحر . { فاجعل بَيْنَنَا وَبَيْنَكَ مَوْعِداً } هو مصدر ، أي وعداً . وقيل : اسم مكان ، أي اجعل لنا يوماً معلوماً ، أو مكاناً معلوماً لا نخلفه . قال القشيري : والأظهر أنه مصدر ، ولهذا قال : { لاَّ نُخْلِفُهُ } أي لا نخلف ذلك الوعد . والإخلاف أن تعد شيئاً ولا تنجزه . قال الجوهري : الميعاد : المواعدة والوقت والموضع ، وكذلك الموعد . وقرأ أبو جعفر بن القعقاع وشيبة والأعرج : « لاَّ نُخْلِفُهُ » بالجزم على أنه جواب لقوله : { اجعل } . وقرأ الباقون بالرفع على أنه صفة لموعداً ، أي لا نخلف ذلك الوعد { نَحْنُ وَلا أَنتَ } وفوّض تعيين الموعد إلى موسى؛ إظهاراً لكمال اقتداره على الإتيان بمثل ما أتى به موسى . وانتصاب : { مَكَاناً سُوًى } بفعل مقدّر يدل عليه المصدر ، أو على أنه بدل من موعد . قرأ ابن عامر وعاصم وحمزة : « سوى » بضم السين ، وقرأ الباقون بكسرها وهما لغتان . واختار أبو عبيد وأبو حاتم كسر السين ، لأنها اللغة العالية الفصيحة ، والمراد : مكاناً مستوياً . وقيل : مكاناً منصفاً عدلاً بيننا وبينك . قال سيبويه : يقال : سِوًى وسُوًى ، أي عدل ، يعني عدلاً بين المكانين . قال زهير :
أرونا خطة لا ضيم فيها ... يسوّى بيننا فيها السواء
قال أبو عبيدة والقتيبي : معناه مكاناً وسطاً بين الفريقين ، وأنشد أبو عبيدة لموسى بن جابر الحنفي :
وجدنا أبانا كان حلّ ببلدة ... سوّى بين قيس غيلان والفزر
والفزر : سعد بن زيد مناة . ثم واعده موسى بوقت معلوم فقَال { مَوْعِدُكُمْ يَوْمُ الزينة } قال مجاهد وقتادة ومقاتل والسديّ : كان ذلك يوم عيد يتزينون فيه . وقال سعيد بن جبير : كان ذلك يوم عاشوراء . وقال الضحاك : يوم السبت . وقيل : يوم النيروز . وقيل : يوم كسر الخليج . وقرأ الحسن والأعمش وعيسى الثقفي والسلمي وهبيرة عن حفص : « يوم الزينة » بالنصب ، ورويت هذه القراءة عن أبي عمرو ، أي في يوم الزينة إنجاز موعدنا ، وقرأ الباقون بالرفع على أنه خبر موعدكم ، وإنما جعل الميعاد زماناً بعد أن طلب منه فرعون أن يكون مكاناً سوى؛ لأن يوم الزينة يدلّ على مكان مشهور يجتمع فيه الناس ذلك اليوم ، أو على تقدير مضاف محذوف ، أي موعدكم مكان يوم الزينة .
{ وَأَن يُحْشَرَ الناس ضُحًى } معطوف على { يوم الزينة } فيكون في محل رفع ، أو على { الزينة } فيكون في محل جرّ ، يعني ضحى ذلك اليوم . والمراد بالناس : أهل مصر . والمعنى : يحشرون إلى العيد وقت الضحى ، وينظرون في أمر موسى وفرعون . قال الفراء : المعنى إذا رأيت الناس يحشرون من كل ناحية ضحى فذلك الموعد .

(5/7)

قال : وجرت عادتهم بحشر الناس في ذلك اليوم . والضحى قال الجوهري : ضحوة النهار بعد طلوع الشمس ثم بعده الضحى ، وهو حين تشرق الشمس . وخص الضحى؛ لأنه أوّل النهار ، فإذا امتدّ الأمر بينهما كان في النهار متسع . وقرأ ابن مسعود والجحدري : « وأن يحشر » على البناء للفاعل ، أي وأن يحشر الله الناس ضحى . وروي عن الجحدري أنه قرأ : « وأن نحشر » بالنون وقرأ بعض القرّاء بالتاء الفوقية ، أي وأن تحشر أنت يا فرعون ، وقرأ الباقون بالتحتية على البناء للمفعول .
وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { إننا نَخَافُ أَن يَفْرُطَ عَلَيْنَا } قال : يعجل { أَوْ أَن يطغى } قال : يعتدي . وأخرج ابن المنذر عن ابن جريج في قوله : { أَسْمَعُ وأرى } قال : أسمع ما يقول وأرى ما يجاوبكما به ، فأوحي إليكما فتجاوبانه . وأخرج ابن أبي شيبة وابن أبي حاتم عن ابن مسعود قال : لما بعث الله موسى إلى فرعون قال : ربّ أي شيء أقول؟ قال : قل أهيا شراهيا . قال الأعمش : تفسير ذلك الحيّ قبل كل شيء ، والحيّ بعد كل شيء . وجوّد السيوطي إسناده ، وسبقه إلى تجويد إسناده ابن كثير في تفسيره . وأخرج ابن أبي حاتم عن قتادة في قوله : { على مَن كَذَّبَ وتولى } قال : كذب بكتاب الله وتولى عن طاعة الله . وأخرج ابن المنذر وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { أعطى كُلَّ شَىء خَلْقَهُ } قال : خلق لكل شيء زوجه { ثُمَّ هدى } قال : هداه لمنكحه ومطعمه ومشربه ومسكنه . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { لاَّ يَضِلُّ رَبّي } قال : لا يخطىء .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { مّن نبات شتى } قال : مختلف . وفي قوله : { لأُوْلِي النهى } قال : لأولي التقى . وأخرج ابن المنذر عنه { لأُوْلِي النهى } قال : لأولي الحجا والعقل . وأخرج عبد بن حميد وابن المنذر عن عطاء الخراساني قال : إن الملك ينطلق فيأخذ من تراب المكان الذي يدفن فيه فيذرّه على النطفة ، فيخلق من التراب ومن النطفة ، وذلك قوله : { مِنْهَا خلقناكم وَفِيهَا نُعِيدُكُمْ } . وأخرج أحمد والحاكم عن أبي أمامة قال : لما وضعت أمّ كلثوم بنت رسول الله صلى الله عليه وسلم في القبر قال رسول الله صلى الله عليه وسلم : « { مِنْهَا خلقناكم وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أخرى } بسم الله ، وفي سبيل الله ، وعلى ملة رسول الله » وفي حديث في السنن : « نه أخذ قبضة من التراب فألقاها في القبر وقال : { مِنْهَا خلقناكم } ثم أخرى وقال : { وَفِيهَا نُعِيدُكُمْ } ثم أخرى وقال : { وَمِنْهَا نُخْرِجُكُمْ تَارَةً أخرى } » وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن ابن عباس في قوله : { مَوْعِدُكُمْ يَوْمُ الزينة } قال : يوم عاشوراء . وأخرج ابن المنذر عن ابن عمرو نحوه .

(5/8)

فَتَوَلَّى فِرْعَوْنُ فَجَمَعَ كَيْدَهُ ثُمَّ أَتَى (60) قَالَ لَهُمْ مُوسَى وَيْلَكُمْ لَا تَفْتَرُوا عَلَى اللَّهِ كَذِبًا فَيُسْحِتَكُمْ بِعَذَابٍ وَقَدْ خَابَ مَنِ افْتَرَى (61) فَتَنَازَعُوا أَمْرَهُمْ بَيْنَهُمْ وَأَسَرُّوا النَّجْوَى (62) قَالُوا إِنْ هَذَانِ لَسَاحِرَانِ يُرِيدَانِ أَنْ يُخْرِجَاكُمْ مِنْ أَرْضِكُمْ بِسِحْرِهِمَا وَيَذْهَبَا بِطَرِيقَتِكُمُ الْمُثْلَى (63) فَأَجْمِعُوا كَيْدَكُمْ ثُمَّ ائْتُوا صَفًّا وَقَدْ أَفْلَحَ الْيَوْمَ مَنِ اسْتَعْلَى (64) قَالُوا يَا مُوسَى إِمَّا أَنْ تُلْقِيَ وَإِمَّا أَنْ نَكُونَ أَوَّلَ مَنْ أَلْقَى (65) قَالَ بَلْ أَلْقُوا فَإِذَا حِبَالُهُمْ وَعِصِيُّهُمْ يُخَيَّلُ إِلَيْهِ مِنْ سِحْرِهِمْ أَنَّهَا تَسْعَى (66) فَأَوْجَسَ فِي نَفْسِهِ خِيفَةً مُوسَى (67) قُلْنَا لَا تَخَفْ إِنَّكَ أَنْتَ الْأَعْلَى (68) وَأَلْقِ مَا فِي يَمِينِكَ تَلْقَفْ مَا صَنَعُوا إِنَّمَا صَنَعُوا كَيْدُ سَاحِرٍ وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى (69) فَأُلْقِيَ السَّحَرَةُ سُجَّدًا قَالُوا آَمَنَّا بِرَبِّ هَارُونَ وَمُوسَى (70)

قوله : { فتولى فِرْعَوْنُ } أي انصرف من ذلك المقام ليهيىء ما يحتاج إليه مما تواعدوا عليه وقيل : معنى : تولى أعرض عن الحق ، والأوّل أولى { فَجَمَعَ كَيْدَهُ } أي جمع ما يكيد به من سحره وحيلته . والمراد : أنه جمع السحرة . قيل : كانوا اثنين وسبعين . وقيل : أربعمائة . وقيل : اثنا عشر ألفاً . وقيل : أربعة عشر ألفاً . وقال ابن المنذر : كانوا ثمانين ألفاً { ثُمَّ أتى } أي أتى الموعد الذي تواعدا إليه مع جمعه الذي جمعه ، وجملة { قَالَ لَهُمْ موسى } مستأنفة جواب سؤال مقدّر { وَيْلَكُمْ لاَ تَفْتَرُواْ عَلَى الله كَذِباً } دعا عليهم بالويل ، ونهاهم عن افتراء الكذب . قال الزجاج : هو منصوب بمحذوف ، والتقدير : ألزمهم الله ويلاً . قال : ويجوز أن يكون نداء ، كقوله : { ياويلنا مَن بَعَثَنَا مِن مَّرْقَدِنَا } [ ياس : 52 ] . { فَيُسْحِتَكُم بِعَذَابٍ } السحت : الاستئصال ، يقال : سحت وأسحت بمعنى ، وأصله استقصاء الشعر . وقرأ الكوفيون إلا شعبة : { فيسحتكم } بضم حرف المضارعة من أسحت ، وهي لغة بني تميم ، وقرأ الباقون بفتحه من سحت ، وهي لغة الحجاز ، وانتصابه على أنه جواب للنهي { وَقَدْ خَابَ مَنِ افترى } أي : خسر وهلك ، والمعنى : قد خسر من افترى على الله أي : كذب كان { فتنازعوا أَمْرَهُمْ بَيْنَهُمْ } أي السحرة لما سمعوا كلام موسى ، تناظروا وتشاوروا وتجاذبوا أطراف الكلام في ذلك { وَأَسَرُّواْ النجوى } أي من موسى ، وكانت نجواهم هي قولهم : { إِنْ هاذان لساحران } . وقيل : إنهم تناجوا فيما بينهم فقالوا : إن كان ما جاء به موسى سحراً فسنغلبه ، وإن كان من عند الله فسيكون له أمر . وقيل : الذي أسروه : أنه إذا غلبهم اتبعوه ، قاله الفرّاء والزجاج . وقيل : الذي أسروه : أنهم لما سمعوا قول موسى : { ويلكم لا تفتروا على الله } قالوا : ما هذا بقول ساحر . والنجوى : المناجاة يكون اسماً ومصدراً .
قرأ أبو عمرو : « إن هذين لساحران » بتشديد الحرف الداخل على الجملة وبالياء في اسم الإشارة على إعمال إن عملها المعروف ، وهو نصب الاسم ورفع الخبر . ورويت هذه القراءة عن عثمان وعائشة وغيرهما من الصحابة ، وبها قرأ الحسن وسعيد بن جبير والنخعي وغيرهم من التابعين ، وبها قرأ عاصم الجحدري وعيسى بن عمر كما حكاه النحاس ، وهذه القراءة موافقة للإعراب الظاهر مخالفة لرسم المصحف فإنه مكتوب بالألف . وقرأ الزهري والخليل بن أحمد والمفضل وأبان وابن محيصن وابن كثير وعاصم في رواية حفص عنه : « إن هذان » بتخفيف إن على أنها نافية ، وهذه القراءة موافقة لرسم المصحف وللإعراب . وقرأ ابن كثير مثل قراءتهم إلا أنه يشدّد النون من هذان . وقرأ المدنيون والكوفيون وابن عامر : « إنّ هذان » بتشديد إن وبالألف ، فوافقوا الرسم وخالفوا الإعراب الظاهر .

(5/9)

وقد تكلم جماعة من أهل العلم في توجيه قراءة المدنيين والكوفيين وابن عامر ، وقد استوفى ذكر ذلك ابن الأنباري والنحاس ، فقيل إنها لغة بني الحارث بن كعب وخثعم وكنانة يجعلون رفع المثنى ونصبه وجره بالألف ، ومنه قول الشاعر :
فأطرق إطراق الشجاع ولو يرى ... مساغاً لناباه الشجاع لصمما
وقول الآخر :
تزوّد منا بين أذناه ضربة ... وقول الآخر :
إن أباها وأبا أباها ... قد بلغا في المجد غايتاها
ومما يؤيد هذا تصريح سيبويه والأخفش وأبي زيد والكسائي والفراء : إن هذه القراءة على لغة بني الحارث بن كعب وحكى أبو عبيدة عن أبي الخطاب أنها لغة بني كنانة . وحكى غيره أنها لغة خثعم . وقيل : إن « إنّ » بمعنى نعم ها هنا ، كما حكاه الكسائي عن عاصم ، وكذا حكاه سيبويه . قال النحاس : رأيت الزجاج والأخفش يذهبان إليه ، فيكون التقدير : نعم هذان لساحران ، ومنه قول الشاعر :
ليت شعري هل للمحبّ شفاء ... من جوى حبهنّ إنّ اللقاء
أي نعم اللقاء . قال الزجاج : والمعنى في الآية : أن هذا لهما ساحران ، ثم حذف المبتدأ وهو هما . وأنكره أبو علي الفارسي وأبو الفتح بن جني ، وقيل : إن الألف في { هذان } مشبهة بالألف في يفعلان فلم تغير . وقيل : إن الهاء مقدّرة ، أي إنه هذان لساحران ، حكاه الزجاج عن قدماء النحويين ، وكذا حكاه ابن الأنباري . وقال ابن كيسان : إنه لما كان يقال : هذا بالألف في الرفع والنصب والجرّ على حال واحدة ، وكانت التثنية لا تغير الواحد أجريت التثنية مجرى الواحد فثبت الألف في الرفع والنصب والجر ، فهذه أقوال تتضمن توجيه هذه القراءة توجيها تصح به وتخرج به عن الخطأ ، وبذلك يندفع ما روي عن عثمان وعائشة أنه غلط من الكاتب للمصحف .
{ يُرِيدَانِ أَن يُخْرِجَاكُمْ مّنْ أَرْضِكُمْ } وهي أرض مصر { بِسِحْرِهِمَا } الذي أظهراه { وَيَذْهَبَا بِطَرِيقَتِكُمُ المثلى } قال الكسائي : بطريقتكم : بسنّتكم . و { المثلى } نعت ، كقولك : امرأة كبرى ، تقول العرب : فلان على الطريقة المثلى ، يعنون : على الهدى المستقيم . قال الفراء : العرب تقول هؤلاء طريقة قومهم وطرائق قومهم لأشرافهم ، والمثلى تأنيث الأمثل ، وهو الأفضل ، يقال : فلان أمثل قومه ، أي أفضلهم ، وهم الأماثل . والمعنى : أنهما إن يغلبا بسحرهما مال إليهما السادة والأشراف منكم ، أو يذهبا بمذهبكم الي هو أمثل المذاهب .
{ فَأَجْمِعُواْ كَيْدَكُمْ } الإجماع : الإحكام ، والعزم على الشيء قاله الفراء . تقول : أجمعت على الخروج مثل أزمعت . وقال الزجاج : معناه ليكن عزمكم كلكم كالكيد مجمعاً عليه . وقد اتفق القراء على قطع الهمزة في أجمعوا إلا أبا عمرو ، فإنه قرأ بوصلها وفتح الميم من الجمع . قال النحاس : وفيما حكي لي عن محمد بن يزيد المبرد أنه قال : يجب على أبي عمرو أن يقرأ بخلاف هذه القراءة ، وهي القراءة التي عليها أكثر الناس .

(5/10)

{ ثُمَّ ائتوا صَفّاً } أي مصطفين مجتمعين ليكون أنظم لأمورهم وأشد لهيبتهم ، وهذا قول جمهور المفسرين . وقال أبو عبيدة : الصف : موضع المجمع ويسمى المصلى الصف . قال الزجاج : وعلى هذا معناه : ثم ائتوا الموضع الذي تجتمعون فيه لعيدكم وصلاتكم ، يقال : أتيت الصف بمعنى : أتيت المصلى ، فعلى التفسير الأول يكون انتصاب { صفاً } على الحال ، وعلى تفسير أبي عبيدة يكون انتصابه على المفعولية . قال الزجاج : يجوز أن يكون المعنى ثم ائتوا والناس مصطفون ، فيكون على هذا مصدراً في موضع الحال ، ولذلك لم يجمع . وقرىء بكسر الهمزة بعدها ياء ، ومن ترك الهمزة أبدل منها ألفاً { وَقَدْ أَفْلَحَ اليوم مَنِ استعلى } أي من غلب ، يقال : استعلى عليه : إذا غلبه ، وهذا كله من قول السحرة بعضهم لبعض . وقيل : من قول فرعون لهم .
وجملة : { قَالُواْ موسى إَمَا أَن تُلْقِيَ } مستأنفة جواباً لسؤال مقدّر ، كأنه قيل : فماذا فعلوا بعدما قالوا فيما بينهم ما قالوا؟ فقيل : قالوا يا موسى ، إما أن تلقي ، وإن مع ما في حيزها في محل نصب بفعل مضمر ، أي اختر إلقاءك أولاً أو إلقاءنا ، ويجوز أن تكون في محل رفع على أنها وما بعدها خبر مبتدأ محذوف ، أي الأمر إلقاؤك ، أو إلقاؤنا ، ومفعول تلقي محذوف ، والتقدير : إما أن تلقي ما تلقيه أوّلاً { وَإِمَّا أَن نَّكُونَ } نحن { أَوَّلَ مَنْ ألقى } ما يلقيه ، أو أوّل من يفعل الإلقاء . والمراد : إلقاء العصيّ على الأرض ، وكانت السحرة معهم عصيّ ، وكان موسى قد ألقى عصاه يوم دخل على فرعون ، فلما أراد السحرة معارضته قالوا له هذا القول ، فقال لهم موسى { بَلْ أَلْقُواْ } أمرهم بالإلقاء أوّلاً؛ لتكون معجزته أظهر إذا ألقوا هم ما معهم ثم يلقي هو عصاه فتبتلع ذلك ، وإظهاراً لعدم المبالاة بسحرهم { فَإِذَا حِبَالُهُمْ وَعِصِيُّهُمْ } في الكلام حذف ، والتقدير : فألقوا فإذا حبالهم ، والفاء فصيحة ، وإذا للمفاجأة أو ظرفية . والمعنى : فألقوا ففاجأ موسى وقت أن { يُخَيَّلُ إِلَيْهِ } سعي حبالهم وعصيهم ، وقرأ الحسن « عصيهم » بضم العين وهي لغة بني تميم ، وقرأ الباقون بكسرها اتباعاً لكسرة الصاد ، وقرأ ابن عباس ، وابن ذكوان وروح عن يعقوب : « تخيل » بالمثناة؛ لأن العصيّ والحبال مؤنثة ، وذلك أنهم لطخوها بالزئبق ، فلما أصابها حرّ الشمس ارتعشت واهتزّت ، وقرىء : « نخيل » بالنون على أن الله سبحانه هو المخيل لذلك ، وقرىء : « يخيل » بالياء التحتية مبنياً للفاعل ، على أن المخيل هو الكيد . وقيل : المخيل هو أنها تسعى ، فأن في موضع رفع ، أي يخيل إليه سعيها ، ذكر معناه الزجاج . وقال الفراء : إنها في موضع نصب ، أي بأنها ثم حذف الباء . قال الزجاج : ومن قرأ بالتاء : يعني : الفوقية جعل أنّ في موضع نصب ، أي تخيل إليه ذات سعي . قال : ويجوز أن يكون في موضع رفع بدلاً من الضمير في تخيل ، وهو عائد على الحبال والعصيّ ، والبدل فيه بدل اشتمال ، يقال : خيل إليه : إذا شبه له وأدخل عليه البهمة والشبهة .

(5/11)

{ فَأَوْجَسَ فِي نَفْسِهِ خِيفَةً موسى } أي أحسّ . وقيل : وجد . وقيل : أضمر . وقيل : خاف ، وذلك لما يعرض من الطباع البشرية عند مشاهدة ما يخشى منه . وقيل : خاف أن يفتتن الناس قبل أن يلقي عصاه . وقيل : إن سبب خوفه هو أن سحرهم كان من جنس ما أراهم في العصا ، فخاف أن يلتبس أمره على الناس فلا يؤمنوا ، فأذهب الله سبحانه ما حصل معه من الخوف بما بشّره به بقوله : { قُلْنَا لاَ تَخَفْ إِنَّكَ أَنتَ الاعلى } أي : المستعلي عليهم بالظفر والغلبة ، والجملة تعليل للنهي عن الخوف .
{ وَأَلْقِ مَا فِي يَمِينِكَ } يعني العصا ، وإنما أبهمها تعظيماً وتفخيماً ، وجزم { تَلْقَفْ مَا صَنَعُواْ } على أنه جواب الأمر ، قرىء بتشديد القاف ، والأصل تتلقف فحذف إحدى التاءين ، وقرىء : « تلقف » بكسر اللام من لقفه إذا ابتلعه بسرعة ، وقرىء : « تلقف » بالرفع على تقدير فإنها تتلقف ، ومعنى { مَا صَنَعُواْ } : الذي صنعوه من الحبال والعصيّ . قال الزجاج : القراءة بالجزم جواب الأمر ، ويجوز الرفع على معنى الحال ، كأنه قال : ألقها متلقفة ، وجملة { إِنَّمَا صَنَعُواْ كَيْدُ سَاحِرٍ } تعليل لقوله : { تلقف } وارتفاع كيد على أنه خبر لإن ، وهي قراءة الكوفيين إلا عاصماً . وقرأ هؤلاء : « ساحر » بكسر السين وسكون الحاء ، وإضافة الكيد إلى السحر على الاتساع من غير تقدير ، أو بتقدير ذي سحر . وقرأ الباقون : { كيد ساحر } { وَلاَ يُفْلِحُ الساحر حَيْثُ أتى } أي لا يفلح جنس الساحر حيث أتى وأين توجه ، وهذا من تمام التعليل { فَأُلْقِيَ السحرة سُجَّداً } أي فألقي ذلك الأمر الذي شاهدوه من موسى والعصا السحرة سجداً لله تعالى ، وقد مرّ تحقيق هذا في سورة الأعراف . { قَالُواْ آمَنَّا بِرَبّ هارون وموسى } إنما قدّم هارون على موسى في حكاية كلامهم؛ رعاية لفواصل الآي وعناية بتوافق رؤوسها .
وقد أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { فَيُسْحِتَكُم بِعَذَابٍ } قال : يهلككم . أخرج عبد الرزاق ، وعبد بن حميد وابن المنذر عن قتادة { فَيُسْحِتَكُم } قال : يستأصلكم . وأخرج عبد بن حميد وابن أبي حاتم عن أبي صالح قال : فيذبحكم . وأخرج عبد بن حميد وابن أبي حاتم عن عليّ : { وَيَذْهَبَا بِطَرِيقَتِكُمُ المثلى } قال : يصرفا وجوه الناس إليهما . وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في الآية قال : يقول : أمثلكم ، وهم بنو إسرائيل . وأخرج عبد بن حميد وعبد الرزاق في قوله : { تَلْقَفْ مَا صَنَعُواْ } ما يأفكون ، عن قتادة قال : ألقاها موسى فتحوّلت حية تأكل حبالهم وما صنعوا . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة؛ أن سحرة فرعون كانوا تسعمائة ، فقالوا لفرعون : إن يكن هذان ساحرين فإنا نغلبهما فإنه لا أسحر منا ، وإن كانا من ربّ العالمين فإنه لا طاقة لنا بربّ العالمين ، فلما كان من أمرهم أن خرّوا سجداً أراهم الله في سجودهم منازلهم التي إليها يصيرون فعندها { قَالُواْ لَن نُّؤْثِرَكَ على مَا جَاءنَا مِنَ البينات } إلى قوله : { والله خَيْرٌ وأبقى } .

(5/12)

قَالَ آَمَنْتُمْ لَهُ قَبْلَ أَنْ آَذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِنْ خِلَافٍ وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ وَلَتَعْلَمُنَّ أَيُّنَا أَشَدُّ عَذَابًا وَأَبْقَى (71) قَالُوا لَنْ نُؤْثِرَكَ عَلَى مَا جَاءَنَا مِنَ الْبَيِّنَاتِ وَالَّذِي فَطَرَنَا فَاقْضِ مَا أَنْتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا (72) إِنَّا آَمَنَّا بِرَبِّنَا لِيَغْفِرَ لَنَا خَطَايَانَا وَمَا أَكْرَهْتَنَا عَلَيْهِ مِنَ السِّحْرِ وَاللَّهُ خَيْرٌ وَأَبْقَى (73) إِنَّهُ مَنْ يَأْتِ رَبَّهُ مُجْرِمًا فَإِنَّ لَهُ جَهَنَّمَ لَا يَمُوتُ فِيهَا وَلَا يَحْيَى (74) وَمَنْ يَأْتِهِ مُؤْمِنًا قَدْ عَمِلَ الصَّالِحَاتِ فَأُولَئِكَ لَهُمُ الدَّرَجَاتُ الْعُلَا (75) جَنَّاتُ عَدْنٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ جَزَاءُ مَنْ تَزَكَّى (76)

قوله : { قَالَ ءَامَنتُمْ لَهُ } يقال : آمن له وآمن به ، فمن الأوّل : قوله : { فَئَامَنَ لَهُ لُوطٌ } [ العنكبوت : 26 ] ، ومن الثاني : قوله في الأعراف : { ءامَنتُمْ بِهِ قَبْلَ أَنْ آذن لكم } [ الأعراف : 123 ] . وقيل : إن الفعل هنا متضمن معنى الاتباع . وقرىء على الاستفهام التوبيخي ، أي كيف آمنتم به من غير إذن مني لكم بذلك؟ { إِنَّهُ لَكَبِيرُكُمُ الذي عَلَّمَكُمُ السحر } أي إن موسى لكبيركم ، أي أسحركم وأعلاكم درجة في صناعة السحر ، أو معلمكم وأستاذكم كما يدلّ عليه قوله : { الذى عَلَّمَكُمُ السحر } قال الكسائي : الصبي بالحجاز إذا جاء من عند معلمه قال : جئت من عند كبيري . وقال محمد بن إسحاق : إنه لعظيم السحر . قال الواحدي : والكبير في اللغة : الرئيس ، ولهذا يقال للمعلم : الكبير . أراد فرعون بهذا القول أن يدخل الشبهة على الناس حتى لا يؤمنوا ، وإلا فقد علم أنهم لم يتعلموا من موسى ، ولا كان رئيساً لهم ، ولا بينه وبينهم مواصلة { فَلأُقَطّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مّنْ خِلاَفٍ } أي : والله لأفعلنّ بكم ذلك . والتقطيع للأيدي والأرجل من خلاف هو قطع اليد اليمنى والرجل اليسرى ، و « من » للابتداء { وَلأُصَلّبَنَّكُمْ فِي جُذُوعِ النخل } أي على جذوعها كقوله : { أَمْ لَهُمْ سُلَّمٌ يَسْتَمِعُونَ فِيهِ } [ الطور : 38 ] أي عليه ، ومنه قول سويد بن أبي كاهل :
هم صلبوا العبديّ في جذع نخلة ... فلا عطست شيبان إلا بأجدعا
وإنما آثر كلمة « فِي » للدلالة على استقرارهم عليها كاستقرار المظروف في الظرف { وَلَتَعْلَمُنَّ أَيُّنَا أَشَدُّ عَذَاباً وأبقى } أراد : لتعلمنّ هل أنا أشدّ عذاباً لكم أم موسى؟ ومعنى { أبقى } : أدوم ، وهو يريد بكلامه هذا : الاستهزاء بموسى ، لأن موسى لم يكن من التعذيب في شيء ، ويمكن أن يريد : العذاب الذي توعدهم به موسى إن لم يؤمنوا . وقيل : أراد بموسى ربّ موسى على حذف المضاف .
{ قَالُواْ لَن نُّؤْثِرَكَ على مَا جَاءنَا مِنَ البينات } أي لن نختارك على ما جاءنا به موسى من البينات الواضحة من عند الله سبحانه كاليد والعصا . وقيل : إنهم أرادوا بالبينات ما رأوه في سجودهم من المنازل المعدّة لهم في الجنة { والذي فَطَرَنَا } معطوف على { ما جاءنا } أي لن نختارك على ما جاءنا به موسى من البينات وعلى الذي فطرنا ، أي خلقنا . وقيل هو قسم ، أي والله الذي فطرنا لن نؤثرك ، أو لا نؤثرك ، وهذان الوجهان في تفسير الآية ذكرهما الفراء والزجاج { فاقض مَا أَنتَ قَاضٍ } هذا جواب منهم لفرعون لما قال لهم : { لأقطعنّ } إلخ ، والمعنى : فاصنع ما أنت صانع ، واحكم ما أنت حاكم ، والتقدير : ما أنت صانعه { إنما تقضي هذه الحياة الدنيا } أي إنما سلطانك علينا ونفوذ أمرك فينا في هذه الدنيا ولا سبيل لك علينا فيما بعدها ، فاسم الإشارة في محل نصب على الظرفية أو على المفعولية و « ما » كافة ، وأجاز الفراء الرفع على أن تجعل ما بمعنى الذي ، أي أن الذي تقضيه هذه الحياة الدنيا فقضاؤك وحكمك منحصر في ذلك .

(5/13)

{ إِنَّا آمَنَّا بِرَبّنَا لِيَغْفِرَ لَنَا خطايانا } التي سلفت منا من الكفر وغيره { وَمَا أَكْرَهْتَنَا عَلَيْهِ مِنَ السحر } معطوف على { خطايانا } أي ويغفر لنا الذي أكرهتنا عليه من عمل السحر في معارضة موسى فما في محل نصب على المفعولية وقيل : هي نافية ، قال النحاس : والأوّل أولى . قيل : ويجوز أن يكون في محل رفع بالابتداء والخبر مقدّر ، أي وما أكرهتنا عليه من السحر موضوع عنا { والله خَيْرٌ وأبقى } أي خير منك ثواباً وأبقى منك عقاباً ، وهذا جواب قوله : { ولتعلمنّ أينا أشدّ عذاباً وأبقى } . { إِنَّهُ مَن يَأْتِ رَبَّهُ مُجْرِماً فَإِنَّ لَهُ جَهَنَّمَ لاَ يَمُوتُ فِيهَا وَلاَ يحيى } المجرم هو المتلبس بالكفر والمعاصي ، ومعنى { لا يموت فيها ولا يحيى } : أنه لا يموت فيستريح ولا يحيى حياة تنفعه . قال المبرد : لا يموت ميتة مريحة ولا يحيا حياة ممتعة ، فهو يألم كما يألم الحي ، ويبلغ به حال الموت في المكروه ، إلا أنه لا يبطل فيها عن إحساس الألم ، والعرب تقول : فلان لا حيّ ولا ميت ، إذا كان غير منتفع بحياته ، وأنشد ابن الأنباري في مثل هذا :
ألا من لنفس لا تموت فينقضي ... شقاها ولا تحيا حياة لها طعم
وهذه الآية من جملة ما حكاه الله سبحانه من قول السحرة . وقيل : هو ابتداء كلام . والضمير في : { إنه } على هذا الوجه للشأن { وَمَن يَأْتِهِ مُؤْمِناً قَدْ عَمِلَ الصالحات } أي ومن يأت ربه مصدّقاً به قد عمل الصالحات ، أي الطاعات ، والموصوف محذوف ، والتقدير : الأعمال الصالحات ، وجملة : { قد عمل } في محل نصب على الحال وهكذا { مؤمناً } منتصب على الحال ، والإشارة ب { أولئك } إلى من باعتبار معناه { لَهُمُ الدرجات العلى } أي المنازل الرفيعة التي قصرت دونها الصفات { جنات عَدْنٍ } بيان للدرجات أو بدل منها ، والعدن : الإقامة ، وقد تقدّم بيانه ، وجملة { تَجْرِى مِن تَحْتِهَا الأنهار } حال من الجنات؛ لأنها مضافة إلى عدن ، وعدن علم للإقامة كما سبق . وانتصاب { خالدين فِيهَا } على الحال من ضمير الجماعة في لهم ، أي ماكثين دائمين ، والإشارة { ذلك } إلى ما تقدّم لهم من الأجر ، وهو مبتدأ ، و { جَزَاء مَن تزكى } خبره ، أي جزاء من تطهر من الكفر والمعاصي الموجبة للنار .
وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { وَمَا أَكْرَهْتَنَا عَلَيْهِ مِنَ السحر } قال : أخذ فرعون أربعين غلاماً من بني إسرائيل ، فأمر أن يعلموا السحر بالفَرَما ، قال : علموهم تعليماً لا يغلبهم أحد في الأرض .

(5/14)

قال ابن عباس : فهم من الذين آمنوا بموسى ، وهم الذين قالوا : { آمنا بربنا ليغفر لنا خطايانا وما أكرهتنا عليه من السحر } . وأخرج ابن المنذر وابن أبي حاتم عن محمد بن كعب القرظي في قوله : { والله خَيْرٌ وأبقى } قال : خير منك إن أطيع ، وأبقى منك عذاباً إن عصى .
وأخرج أحمد ومسلم وابن أبي حاتم وابن مردويه عن أبي سعيد أن رسول الله صلى الله عليه وسلم خطب فأتى على هذه الآية : { إِنَّهُ مَن يَأْتِ رَبَّهُ مُجْرِماً فَإِنَّ لَهُ جَهَنَّمَ لاَ يَمُوتُ فِيهَا وَلاَ يحيى } فقال رسول الله صلى الله عليه وسلم : « أما أهلها الذين هم أهلها فإنهم لا يموتون فيها ولا يحيون ، وأما الذين ليسوا بأهلها فإن النار تميتهم إماتة ، ثم يقوم الشفعاء فيشفعون ، فيؤتى بهم ضبائر على نهر يقال له : الحياة أو الحيوان ، فينبتون كما ينبت الغثاء في حميل السيل » وأخرج أبو داود وابن مردويه عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « إن أهل الدرجات العلى ليراهم من تحتهم كما ترون الكوكب الدريّ في أفق السماء ، وإن أبا بكر وعمر منهم وأنعما » ، وفي الصحيحين بلفظ : « إن أهل عليين ليرون من فوقهم كما ترون الكوكب الغابر في أفق السماء » .

(5/15)

وَلَقَدْ أَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي فَاضْرِبْ لَهُمْ طَرِيقًا فِي الْبَحْرِ يَبَسًا لَا تَخَافُ دَرَكًا وَلَا تَخْشَى (77) فَأَتْبَعَهُمْ فِرْعَوْنُ بِجُنُودِهِ فَغَشِيَهُمْ مِنَ الْيَمِّ مَا غَشِيَهُمْ (78) وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى (79) يَا بَنِي إِسْرَائِيلَ قَدْ أَنْجَيْنَاكُمْ مِنْ عَدُوِّكُمْ وَوَاعَدْنَاكُمْ جَانِبَ الطُّورِ الْأَيْمَنَ وَنَزَّلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى (80) كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَلَا تَطْغَوْا فِيهِ فَيَحِلَّ عَلَيْكُمْ غَضَبِي وَمَنْ يَحْلِلْ عَلَيْهِ غَضَبِي فَقَدْ هَوَى (81) وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَآَمَنَ وَعَمِلَ صَالِحًا ثُمَّ اهْتَدَى (82) وَمَا أَعْجَلَكَ عَنْ قَوْمِكَ يَا مُوسَى (83) قَالَ هُمْ أُولَاءِ عَلَى أَثَرِي وَعَجِلْتُ إِلَيْكَ رَبِّ لِتَرْضَى (84) قَالَ فَإِنَّا قَدْ فَتَنَّا قَوْمَكَ مِنْ بَعْدِكَ وَأَضَلَّهُمُ السَّامِرِيُّ (85) فَرَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفًا قَالَ يَا قَوْمِ أَلَمْ يَعِدْكُمْ رَبُّكُمْ وَعْدًا حَسَنًا أَفَطَالَ عَلَيْكُمُ الْعَهْدُ أَمْ أَرَدْتُمْ أَنْ يَحِلَّ عَلَيْكُمْ غَضَبٌ مِنْ رَبِّكُمْ فَأَخْلَفْتُمْ مَوْعِدِي (86) قَالُوا مَا أَخْلَفْنَا مَوْعِدَكَ بِمَلْكِنَا وَلَكِنَّا حُمِّلْنَا أَوْزَارًا مِنْ زِينَةِ الْقَوْمِ فَقَذَفْنَاهَا فَكَذَلِكَ أَلْقَى السَّامِرِيُّ (87) فَأَخْرَجَ لَهُمْ عِجْلًا جَسَدًا لَهُ خُوَارٌ فَقَالُوا هَذَا إِلَهُكُمْ وَإِلَهُ مُوسَى فَنَسِيَ (88) أَفَلَا يَرَوْنَ أَلَّا يَرْجِعُ إِلَيْهِمْ قَوْلًا وَلَا يَمْلِكُ لَهُمْ ضَرًّا وَلَا نَفْعًا (89) وَلَقَدْ قَالَ لَهُمْ هَارُونُ مِنْ قَبْلُ يَا قَوْمِ إِنَّمَا فُتِنْتُمْ بِهِ وَإِنَّ رَبَّكُمُ الرَّحْمَنُ فَاتَّبِعُونِي وَأَطِيعُوا أَمْرِي (90) قَالُوا لَنْ نَبْرَحَ عَلَيْهِ عَاكِفِينَ حَتَّى يَرْجِعَ إِلَيْنَا مُوسَى (91)

هذا شروع في إنجاء بني إسرائيل وإهلاك عدوّهم ، وقد تقدّم في البقرة ، وفي الأعراف ، وفي يونس واللام في : { لقد } هي الموطئة للقسم ، وفي ذلك من التأكيد ما لا يخفى ، و « أن » في : { أن أسر بعبادي } إما المفسرة لأن في الوحي معنى القول ، أو مصدرية ، أي بأن أسر ، أي أسر بهم من مصر . وقد تقدّم هذا مستوفى . { فاضرب لَهُمْ طَرِيقاً فِي البحر يَبَساً } أي اجعل لهم طريقاً ، ومعنى { يبساً } : يابساً ، وصف به الفاعل مبالغة ، وذلك أن الله تعالى أيبس لهم تلك الطريق حتى لم يكن فيها ماء ولا طين . وقرىء : « يبسا » بسكون الباء . على أنه مخفف من يبسا المحرك ، أو جمع يابس كصحب في صاحب . وجملة { لاَّ تَخَافُ دَرَكاً } في محل نصب على الحال ، أي آمنا من أن يدرككم العدوّ ، أو صفة أخرى لطريق ، والدرك اللحاق بهم من فرعون وجنوده . وقرأ حمزة : « لا تخف » على أنه جواب الأمر ، والتقدير : إن تضرب لا تخف ، و { لا تخشى } على هذه القراءة مستأنف ، أي ولا أنت تخشى من فرعون أو من البحر . وقرأ الجمهور : { لا تخاف } وهي أرجح لعدم الجزم في : { تخشى } ويجوز أن تكون هذه الجملة على قراءة الجمهور صفة أخرى لطريق ، أي لا تخاف منه ولا تخشى منه . { فَأَتْبَعَهُمْ فِرْعَوْنُ بِجُنُودِهِ } أتبع هنا مطاوع تبع ، يقال : أتبعتهم : إذا تبعتهم ، وذلك إذا سبقوك فلحقتهم ، فالمعنى : تبعهم فرعون ومعه جنوده . وقيل : الباء زائدة والأصل أتبعهم جنوده ، أي أمرهم أن يتبعوا موسى وقومه ، وقرىء « فاتبعهم » بالتشديد أي لحقهم بجنوده وهو معهم كما يقال : ركب الأمير بسيفه ، أي معه سيفه ، ومحل بجنوده النصب على الحال ، أي : سائقاً جنوده معه { فَغَشِيَهُمْ مّنَ اليم مَا غَشِيَهُمْ } أي علاهم وأصابهم ما علاهم وأصابهم ، والتكرير للتعظيم والتهويل كما في قوله : { الحاقة * مَا الحاقة } [ الحاقة : 1 2 ] . وقيل : غشيهم ما سمعت قصته . وقال ابن الأنباري : غشيهم البعض الذي غشيهم؛ لأنه لم يغشهم كل ماء البحر ، بل الذي غشيهم بعضه . فهذه العبارة للدلالة على أن الذي غرقهم بعض الماء ، والأوّل أولى لما يدل عليه من التهويل والتعظيم . وقرىء : « فغشاهم من اليمّ ما غشاهم » أي : غطاهم ما غطاهم .
{ وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هدى } أي أضلهم عن الرشد ، وما هداهم إلى طريق النجاة ، لأنه قدّر أن موسى ومن معه لا يفوتونه لكونهم بين يديه يمشون في طريق يابسة ، وبين أيديهم البحر ، وفي قوله : { وَمَا هدى } تأكيد لإضلاله؛ لأن المضل قد يرشد من يضله في بعض الأمور .
{ هدى يابنى إسراءيل قَدْ أنجيناكم مّنْ عَدُوّكُمْ } ذكر سبحانه ما أنعم به على بني إسرائيل بعد إنجائهم ، والتقدير قلنا لهم بعد إنجائهم : { يا بني إسرائيل } ويجوز أن يكون خطاباً لليهود المعاصرين لنبينا صلى الله عليه وسلم ؛ لأن النعمة على الآباء معدودة من النعم على الأبناء .

(5/16)

والمراد بعدوّهم هنا : فرعون وجنوده ، وذلك بإغراقه وإغراق قومه في البحر بمرأى من بني إسرائيل . { وواعدناكم جَانِبَ الطور الأيمن } انتصاب { جانب } على أنه مفعول به ، لا على الظرفية؛ لأنه مكان معين غير مبهم ، وإنما تنتصب الأمكنة على الظرفية إذا كانت مبهمة . قال مكي : وهذا أصل لا خلاف فيه . قال النحاس : والمعنى أمرنا موسى أن يأمركم بالخروج معه لنكلمه بحضرتكم فتسمعوا الكلام . وقيل : وعد موسى بعد إغراق فرعون أن يأتي جانب الطور ، فالوعد كان لموسى ، وإنما خوطبوا به؛ لأن الوعد كان لأجلهم . وقرأ أبو عمرو وأبو جعفر ويعقوب : « ووعدناكم » بغير ألف ، واختاره أبو عبيدة؛ لأن الوعد إنما هو من الله لموسى خاصة والمواعدة لا تكون إلا من اثنين ، وقد قدّمنا في البقرة هذا المعنى . و { الأيمن } منصوب على أنه صفة للجانب ، والمراد : يمين الشخص؛ لأن الجبل ليس له يمين ولا شمال ، فإذا قيل : خذ عن يمين الجبل فمعناه : عن يمينك من الجبل . وقرىء بجرّ الأيمن على أنه صفة للمضاف إليه { وَنَزَّلْنَا عَلَيْكُمُ المن والسلوى } قد تقدّم تفسير المنّ بالترنجبين والسلوى بالسماني وأوضحنا ذلك بما لا مزيد عليه ، وإنزال ذلك عليهم كان في التيه .
{ كُلُواْ مِن طيبات مَا رزقناكم } أي وقلنا لهم : كلوا والمراد بالطيبات : المستلذات . وقيل : الحلال ، على الخلاف المشهور في ذلك . وقرأ حمزة والكسائي والأعمش : « قد أنجيتكم من عدوّكم ووعدتكم جانب الطور كلوا من طيبات ما رزقتكم » بتاء المتكلم في الثلاثة . وقرأ الباقون بنون العظمة فيها . { وَلاَ تَطْغَوْاْ فِيهِ } الطغيان : التجاوز ، أي لا تتجاوزوا ما هو جائز إلى ما لا يجوز . وقيل : المعنى : لا تجحدوا نعمة الله فتكونوا طاغين . وقيل : لا تكفروا النعمة ولا تنسوا شكرها ، وقيل : لا تعصوا المنعم ، أي لا تحملنكم السعة والعافية على المعصية ، ولا مانع من حمل الطغيان على جميع هذه المعاني ، فإن كل واحد منها يصدق عليه أنه طغيان { فَيَحِلَّ عَلَيْكُمْ غَضَبِي } هذا جواب النهي ، أي يلزمكم غضبي وينزل بكم ، وهو مأخوذ من حلول الدّين ، أي حضور وقت أدائه { وَمَن يَحْلِلْ عَلَيْهِ غَضَبِي فَقَدْ هوى } قرأ الأعمش ويحيى بن وثاب والكسائي : « فيحل » بضم الحاء ، وكذلك قرؤوا « يحلل » بضم اللام الأولى ، وقرأ الباقون بالكسر فيهما وهما لغتان . قال الفراء : والكسر أحبّ إليّ من الضم؛ لأن الضم من الحلول بمعنى الوقوع . ويحل بالكسر : يجب ، وجاء التفسير بالوجوب لا بالوقوع ، وذكر نحو هذا أبو عبيدة وغيره .

(5/17)

ومعنى { فَقَدْ هوى } : فقد هلك . قال الزجاج : { فَقَدْ هوى } أي صار إلى الهاوية ، وهي قعر النار من هوى يهوي هوياً ، أي سقط من علو إلى سفل ، وهوى فلان ، أي مات .
{ وَإِنّي لَغَفَّارٌ لّمَن تَابَ وَآمَنَ وَعَمِلَ صالحا } أي لمن تاب من الذنوب التي أعظمها الشرك بالله ، وآمن بالله وملائكته وكتبه ورسله واليوم الآخر ، وعمل عملاً صالحاً مما ندب إليه الشرع وحسنه { ثُمَّ اهتدى } أي استقام على ذلك حتى يموت كذا قال الزجاج وغيره . وقيل : لم يشكّ في إيمانه . وقيل : أقام على السنّة والجماعة ، وقيل : تعلم العلم ليهتدي به . وقيل : علم أن لذلك ثواباً وعلى تركه عقاباً ، والأوّل أرجح مما بعده .
{ وَمَا أَعْجَلَكَ عَن قَومِكَ ياموسى } هذا حكاية لما جرى بين الله سبحانه وبين موسى عند موافاته الميقات . قال المفسرون : وكانت المواعدة أن يوافي موسى وجماعة من وجوه قومه . فسار موسى بهم ، ثم عجل من بينهم شوقاً إلى ربه ، فقال الله له : ما أعجلك؟ أي ما الذي حملك على العجلة ، حتى تركت قومك وخرجت من بينهم ، فأجاب موسى عن ذلك : { قَالَ هُمْ أُوْلاء على أَثَرِي } أي هم بالقرب مني ، تابعون لأثرى واصلون بعدي . وقيل : لم يرد أنهم يسيرون خلفه ، بل أراد أنهم بالقرب منه ينتظرون عوده إليهم . ثم قال مصرحاً بسبب ما سأله الله عنه فقال : { وَعَجِلْتُ إِلَيْكَ رَبّ لترضى } أي لترضى عني بمسارعتي إلى امتثال أمرك أو لتزداد رضا عني بذلك . قال أبو حاتم : قال عيسى بن عمر : بنو تميم يقولون : « أولى » مقصورة ، وأهل الحجاز يقولون : « أولاء » ممدودة . وقرأ ابن أبي إسحاق ونصر ، ورويس عن يعقوب : « على إثري » بكسر الهمزة وإسكان الثاء ، وقرأ الباقون بفتحها وهما لغتان . ومعنى { عجلت إليك } : عجلت إلى الموضع الذي أمرتني بالمصير إليه لترضى عني . يقال : رجل عجل وعجول وعجلان : بين العجلة . والعجلة خلاف البطء .
وجملة : { قَالَ فَإِنَّا قَدْ فَتَنَّا قَوْمَكَ مِن بَعْدِكَ } مستأنفة جواب سؤال مقدّر ، كأنه قيل فماذا قال الله له؟ فقيل : قال : إنا قد فتنا قومك من بعدك ، أي ابتليناهم واختبرناهم وألقيناهم في فتنة ومحنة . قال ابن الأنباري : صيرناهم مفتونين أشقياء بعبادة العجل من بعد انطلاقك من بينهم ، وهم الذين خلفهم مع هارون { وَأَضَلَّهُمُ السامري } أي دعاهم إلى الضلالة ، وكان من قوم يعبدون البقر ، فدخل في دين بني إسرائيل في الظاهر وفي قلبه ما فيه من عبادة البقر ، وكان من قبيلة تعرف بالسامرة ، وقال لمن معه من بني إسرائيل : إنما تخلف موسى عن الميعاد الذي بينكم وبينه لما صار معكم من الحليّ ، وهي حرام عليكم وأمرهم بإلقائها في النار ، فكان من أمر العجل ما كان .
{ فَرَجَعَ موسى إلى قَوْمِهِ غضبان أَسِفاً } قيل : وكان الرجوع إلى قومه بعد ما استوفى أربعين يوماً : ذا القعدة ، وعشر ذي الحجة ، والأسف : الشديد الغضب .

(5/18)

وقيل : الحزين ، وقد مضى في الأعراف بيان هذا مستوفى . { قَالَ يَا قَوْم أَلَمْ يَعِدْكُمْ رَبُّكُمْ وَعْداً حَسَناً } الاستفهام للإنكار التوبيخي ، والوعد الحسن : وعدهم بالجنة إذا أقاموا على طاعته ، ووعدهم أن يسمعهم كلامه في التوراة على لسان موسى ليعملوا بما فيها ، فيستحقوا ثواب عملهم ، وقيل : وعدهم النصر والظفر . وقيل هو قوله : { وَإِنّى لَغَفَّارٌ لّمَن تَابَ } الآية . { أَفَطَالَ عَلَيْكُمُ العهد } الفاء للعطف على مقدّر ، أي أوعدكم ذلك ، فطال عليكم الزمان فنسيتم { أَمْ أَرَدتُّمْ أَن يَحِلَّ عَلَيْكُمْ غَضَبٌ مّن رَّبّكُمْ } أي يلزمكم وينزل بكم ، والغضب : العقوبة والنقمة . والمعنى : أم أردتم أن تفعلوا فعلاً يكون سبب حلول غضب الله عليكم { فَأَخْلَفْتُمْ مَّوْعِدِى } أي : موعدكم إياي ، فالمصدر مضاف إلى المفعول؛ لأنهم وعدوه أن يقيموا على طاعة الله عزّ وجلّ إلى أن يرجع إليهم من الطور . وقيل : وعدوه أن يأتوا على أثره إلى الميقات ، فتوقفوا فأجابوه ، و { قَالُواْ مَا أَخْلَفْنَا مَوْعِدَكَ } الذي وعدناك { بِمَلْكِنَا } بفتح الميم ، وهي قراءة نافع وأبي جعفر وعاصم وعيسى بن عمر ، وقرأ ابن كثير وأبو عمرو وابن عامر بكسر الميم ، واختار هذه القراءة أبو عبيد وأبو حاتم؛ لأنها على اللغة العالية الفصيحة ، وهو مصدر ملكت الشيء أملكه ملكاً ، والمصدر مضاف إلى الفاعل والمفعول محذوف ، أي بملكنا أمورنا ، أو بملكنا الصواب ، بل أخطأنا ولم نملك أنفسنا وكنا مضطرين إلى الخطأ ، وقرأ حمزة والكسائي : « بملكنا » بضمّ الميم ، والمعنى بسلطاننا ، أي لم يكن لنا ملك فنخلف موعدك . وقيل : إنّ الفتح والكسر والضم في : « بملكنا » كلها لغات في مصدر ملكت الشيء .
{ ولكنا حُمّلْنَا أَوْزَاراً مّن زِينَةِ القوم } قرأ نافع وابن كثير وابن عامر وحفص وأبو جعفر ورويسك : « حملنا » بضم الحاء وتشديد الميم ، وقرأ الباقون بفتح الحاء والميم مخففة ، واختار هذه القراءة أبو عبيد وأبو حاتم؛ لأنهم حملوا حلية القوم معهم باختيارهم ، وما حملوها كرهاً ، فإنهم كانوا استعاروها منهم حين أرادوا الخروج مع موسى ، وأوهموهم أنهم يجتمعون في عيد لهم أو وليمة . وقيل : هو ما أخذوه من آل فرعون لما قذفهم البحر إلى الساحل ، وسميت أوزاراً ، أي آثاماً؛ لأنه لا يحلّ لهم أخذها ، ولا تحل لهم الغنائم في شريعتهم والأوزار في الأصل : الأثقال ، كما صرح به أهل اللغة ، والمراد بالزينة هنا : الحليّ { فَقَذَفْنَاهَا } أي : طرحناها في النار طلباً للخلاص من إثمها . وقيل : المعنى طرحناها إلى السامريّ لتبقى لديه حتى يرجع موسى فيرى فيها رأيه { فَكَذَلِكَ أَلْقَى السامري } أي فمثل ذلك القذف ألقاها السامريّ . قيل : إن السامريّ قال لهم حين استبطأ القوم رجوع موسى : إنما احتبس عنكم لأجل ما عندكم من الحليّ ، فجمعوه ودفعوه إليه ، فرمى به في النار وصاغ لهم منه عجلاً ، ثم ألقى عليه قبضة من أثر الرسول وهو جبريل ، فصار { عِجْلاً جَسَداً لَّهُ خُوَارٌ } أي يخور كما يخور الحيّ من العجول ، والخوار : صوت البقر .

(5/19)

وقيل : خواره كان بالريح؛ لأنه كان عمل فيه خروقاً . فإذا دخلت الريح في جوفه خار ولم يكن فيه حياة { فَقَالُواْ هذا إلهكم وإله موسى } أي قال السامريّ ومن وافقه هذه المقالة { فَنَسِيَ } أي فضلّ موسى ولم يعلم مكان إلهه هذا ، وذهب يطلبه في الطور . وقيل : المعنى : فنسي موسى أن يذكر لكم أن هذا إلهه وإلهكم . وقيل : الناسي هو السامريّ ، أي ترك السامريّ ما أمر به موسى من الإيمان وضلّ ، كذا قال ابن الأعرابي .
{ أَفَلاَ يَرَوْنَ أَلاَّ يَرْجِعُ إِلَيْهِمْ قَوْلاً } أي أفلا يعتبرون ويتفكرون في أن هذا العجل لا يرجع إليهم قولاً ، أي لا يردّ عليهم جواباً ، ولا يكلمهم إذا كلموه ، فكيف يتوهمون أنه إله وهو عاجز عن المكالمة ، فأن في : « ألا يرجع » هي المخففة من الثقيلة ، وفيها ضمير مقدّر يرجع إلى العجل ، ولهذا ارتفع الفعل بعدها ، ومنه قول الشاعر :
في فتية من سيوف الهند قد علموا ... أن هالك كل من يَحْفَى ويَنْتَعِلُ
أي أنه هالك . وقرىء بنصب الفعل على أنها الناصبة ، وجملة : { وَلاَ يَمْلِكُ لَهُمْ ضَرّاً وَلاَ نَفْعاً } معطوفة على جملة : { لا يرجع } أي أفلا يرون أنه لا يقدر على أن يدفع عنهم ضرّاً ولا يجلب إليهم نفعاً .
{ وَلَقَدْ قَالَ لَهُمْ هارون مِن قَبْلُ } اللام هي الموطئة للقسم ، والجملة مؤكدة لما تضمنته الجملة التي قبلها من الإنكار عليهم والتوبيخ ، لهم أي ولقد قال لهم هارون من قبل أن يأتي موسى ويرجع إليهم { ياقوم إِنَّمَا فُتِنتُمْ بِهِ } أي وقعتم في الفتنة بسبب العجل ، وابتليتم به وضللتم عن طريق الحق لأجله . قيل : ومعنى القصر المستفاد من إنما هو : أن العجل صار سبباً لفتنتهم لا لرشادهم وليس معناه : أنهم فتنوا بالعجل لا بغيره { وَإِنَّ رَبَّكُمُ الرحمن فاتبعوني وَأَطِيعُواْ أَمْرِي } أي ربكم الرحمن لا العجل ، فاتبعوني في أمري لكم بعبادة الله ، ولا تتبعوا السامريّ في أمره لكم بعبادة العجل ، وأطيعوا أمري لا أمره .
{ قَالُواْ لَن نَّبْرَحَ عَلَيْهِ عاكفين حتى يَرْجِعَ إِلَيْنَا موسى } أجابوا هارون عن قوله المتقدّم بهذا الجواب المتضمن لعصيانه ، وعدم قبول ما دعاهم إليه من الخير وحذرهم عنه من الشرّ ، أي لن نزال مقيمين على عبادة هذا العجل ، حتى يرجع إلينا موسى ، فينظر : هل يقرّرنا على عبادته أو ينهانا عنها؟ فعند ذلك اعتزلهم هارون في اثني عشر ألفاً من المنكرين لما فعله السامريّ .
وقد أخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن محمد بن كعب في قوله : { يَبَساً } قال : يابساً ليس فيه ماء ولا طين .

(5/20)

وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن مجاهد نحوه . وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس { لاَ تخاف دَرَكاً } من آل فرعون { وَلاَ تخشى } من البحر غرقاً . وأخرجا عنه أيضاً في قوله : { فَقَدْ هوى } شقي . وأخرجا عنه أيضاً : { وَإِنّي لَغَفَّارٌ لّمَن تَابَ } قال : من الشرك { وَآمَنَ } قال : وحد الله { وَعَمِلَ صالحا } قال : أدّى الفرائض { ثُمَّ اهتدى } قال : لم يشك . وأخرج سعيد بن منصور والفريابي عنه أيضاً : { وَإِنّي لَغَفَّارٌ لّمَن تَابَ } قال : من تاب من الذنب ، وآمن من الشرك ، وعمل صالحاً فيما بينه وبين ربه { ثُمَّ اهتدى } علم أن لعمله ثواباً يجزى عليه . وأخرج ابن أبي حاتم عن سعيد بن جبير : { ثُمَّ اهتدى } قال : ثم استقام ، لزم السنّة والجماعة .
وأخرج سعيد بن منصور وابن أبي شيبة ، والبيهقي في الشعب من طريق عمرو بن ميمون عن رجل من أصحاب النبي صلى الله عليه وسلم قال : تعجل موسى إلى ربه ، فقال الله : { وَمَا أَعْجَلَكَ عَن قَومِكَ ياموسى } الآية ، قال : فرأى في ظلّ العرش رجلاً فعجب له ، فقال : من هذا يا ربّ؟ قال : لا أحدثك من هو ، لكن سأخبرك بثلاث فيه : كان لا يحسد الناس على ما آتاهم الله من فضله ، ولا يعقّ والديه ، ولا يمشي بالنميمة . وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم ، والحاكم وصححه عن عليّ قال : لما تعجل موسى إلى ربه عمد السامريّ فجمع ما قدر عليه من حليّ بني إسرائيل فضربه عجلاً ، ثم ألقى القبضة في جوفه فإذا هو عجل جسد له خوار ، فقال لهم السامريّ : { هذا إلهكم وإله موسى } ، فقال لهم هارون : { يا قوم ألم يعدكم ربكم وعداً حسناً } فلما أن رجع موسى أخذ برأس أخيه ، فقال له هارون ما قال ، فقال موسى للسامريّ : ما خطبك؟ قال : { فَقَبَضْتُ قَبْضَةً مِّنْ أَثَرِ الرسول فَنَبَذْتُهَا وكذلك سَوَّلَتْ لِي نَفْسِي } فعمد موسى إلى العجل ، فوضع موسى عليه المبارد فبرده بها وهو على شط نهر فما شرب أحد من ذلك الماء ممن كان يعبد ذلك العجل إلا اصفرّ وجهه مثل الذهب ، فقالوا لموسى : ما توبتنا؟ قال : يقتل بعضكم بعضاً ، فأخذوا السكاكين فجعل الرجل يقتل أخاه وأباه وابنه ولا يبالي بمن قتل حتى قتل منهم سبعون ألفاً ، فأوحى الله إلى موسى مرهم فليرفعوا أيديهم ، فقد غفرت لمن قتل وتبت على من بقي . والحكايات لهذه القصة كثيرة جدّاً .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { بِمَلْكِنَا } قال : بأمرنا . وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة : { بِمَلْكِنَا } قال : بطاقتنا . وأخرج ابن أبي حاتم عن السديّ مثله . وأخرج أيضاً عن الحسن قال : بسلطاننا . وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { هذا إلهكم وإله موسى فَنَسِيَ } قال : فنسي موسى أن يذكر لكم أن هذا إلهه .

(5/21)

قَالَ يَا هَارُونُ مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّوا (92) أَلَّا تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِي (93) قَالَ يَا ابْنَ أُمَّ لَا تَأْخُذْ بِلِحْيَتِي وَلَا بِرَأْسِي إِنِّي خَشِيتُ أَنْ تَقُولَ فَرَّقْتَ بَيْنَ بَنِي إِسْرَائِيلَ وَلَمْ تَرْقُبْ قَوْلِي (94) قَالَ فَمَا خَطْبُكَ يَا سَامِرِيُّ (95) قَالَ بَصُرْتُ بِمَا لَمْ يَبْصُرُوا بِهِ فَقَبَضْتُ قَبْضَةً مِنْ أَثَرِ الرَّسُولِ فَنَبَذْتُهَا وَكَذَلِكَ سَوَّلَتْ لِي نَفْسِي (96) قَالَ فَاذْهَبْ فَإِنَّ لَكَ فِي الْحَيَاةِ أَنْ تَقُولَ لَا مِسَاسَ وَإِنَّ لَكَ مَوْعِدًا لَنْ تُخْلَفَهُ وَانْظُرْ إِلَى إِلَهِكَ الَّذِي ظَلْتَ عَلَيْهِ عَاكِفًا لَنُحَرِّقَنَّهُ ثُمَّ لَنَنْسِفَنَّهُ فِي الْيَمِّ نَسْفًا (97) إِنَّمَا إِلَهُكُمُ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ وَسِعَ كُلَّ شَيْءٍ عِلْمًا (98) كَذَلِكَ نَقُصُّ عَلَيْكَ مِنْ أَنْبَاءِ مَا قَدْ سَبَقَ وَقَدْ آَتَيْنَاكَ مِنْ لَدُنَّا ذِكْرًا (99) مَنْ أَعْرَضَ عَنْهُ فَإِنَّهُ يَحْمِلُ يَوْمَ الْقِيَامَةِ وِزْرًا (100) خَالِدِينَ فِيهِ وَسَاءَ لَهُمْ يَوْمَ الْقِيَامَةِ حِمْلًا (101)

جملة : { قَالَ يَا هارون } مستأنفة جواب سؤال مقدّر ، والمعنى : أن موسى لما وصل إليهم أخذ بشعور رأس أخيه هارون وبلحيته وقال : { مَا مَنَعَكَ } من اتباعي واللحوق بي عند أن وقعوا في هذه الضلالة ودخلوا في الفتنة . وقيل : معنى { مَا مَنَعَكَ . . . ألا تتبعن } : ما منعك من اتباعي في الإنكار عليهم . وقيل : معناه هلا قاتلتهم إذ قد علمت أني لو كنت بينهم لقاتلتهم . وقيل : معناه : هلا فارقتهم . و « لا » في { ألا تتبعن } زائدة ، وهو في محل نصب على أنه مفعول ثانٍ لمنع ، أي أيّ شيء منعك حين رؤيتك لضلالهم من اتباعي ، والاستفهام في : { أَفَعَصَيْتَ أَمْرِي } للإنكار والتوبيخ ، والفاء للعطف على مقدّر كنظائره ، والمعنى : كيف خالفت أمري لك بالقيام لله ومنابذة من خالف دينه وأقمت بين هؤلاء الذين اتخذوا العجل إلها؟ وقيل : المراد بقوله : { أمري } هو قوله الذي حكى الله عنه : { وَقَالَ موسى لأخِيهِ هارون اخلفنى فِى قَوْمِى وَأَصْلِحْ وَلاَ تَتَّبِعْ سَبِيلَ المفسدين } [ الأعراف : 142 ] فلما أقام معهم ولم يبالغ في الإنكار عليهم نسبه إلى عصيانه .
{ قَالَ يَا ابن أُمَّ لاَ تَأْخُذْ بِلِحْيَتِي وَلاَ بِرَأْسِي } قرىء بالفتح والكسر للميم ، وقد تقدّم الكلام على هذا في سورة الأعراف . ونسبه إلى الأمّ مع كونه أخاه لأبيه وأمه ، عند الجمهور؛ استعطافاً له وترقيقاً لقلبه ، ومعنى { وَلاَ بِرَأْسِي } : ولا بشعر رأسي ، أي لا تفعل هذا بي عقوبة منك لي ، فإن لي عذراً هو { إِنّي خَشِيتُ أَن تَقُولَ فَرَّقْتَ بَيْنَ بَنِى إِسْرءيلَ } أي خشيت إن خرجت عنهم وتركتهم أن يتفرقوا فتقول : إني فرقت جماعتهم وذلك لأن هارون لو خرج لتبعه جماعة منهم وتخلف مع السامريّ عند العجل آخرون ، وربما أفضى ذلك إلى القتال بينهم ، ومعنى { وَلَمْ تَرْقُبْ قَوْلِي } : ولم تعمل بوصيتي لك فيهم ، إني خشيت أن تقول : فرّقت بينهم ، وتقول لم تعمل بوصيتي لك فيهم وتحفظها ، ومراده بوصية موسى له هو قوله : { اخلفنى فِى قَوْمِى وَأَصْلِحْ } [ الأعراف : 142 ] . قال أبو عبيد : معنى { وَلَمْ تَرْقُبْ قَوْلِي } : ولم تنتظر عهدي وقدومي لأنك أمرتني أن أكون معهم ، فاعتذر هارون إلى موسى ها هنا بهذا ، واعتذر إليه في الأعراف بما حكاه الله عنه هنالك حيث قال : { إِنَّ القوم استضعفونى وَكَادُواْ يَقْتُلُونَنِى } [ الأعراف : 150 ] . ثم ترك موسى الكلام مع أخيه وخاطب السامريّ فقَال : { فَمَا خَطْبُكَ ياسامري } أي ما شأنك وما الذي حملك على ما صنعت { قَالَ بَصُرْتُ بِمَا لَمْ يَبْصُرُواْ بِهِ } أي قال السامريّ مجيباً على موسى : رأيت ما لم يروا أو علمت بما لم يعلموا وفطنت لما لم يفطنوا له ، وأراد بذلك : أنه رأى جبريل على فرس الحياة فألقى في ذهنه أن يقبض قبضة من أثر الرسول ، وأن ذلك الأثر لا يقع على جماد إلا صار حياً .

(5/22)

وقرأ حمزة والكسائي والأعمش وخلف : « ما لم تبصروا به » بالمثناة من فوق على الخطاب ، وقرأ الباقون بالتحتية ، وهي أولى؛ لأنه يبعد كلّ البعد أن يخاطب موسى بذلك ويدّعي لنفسه أنه علم ما لم يعلم به موسى ، وقرىء بضم الصاد فيهما وبكسرها في الأوّل وفتحها في الثاني ، وقرأ أبيّ بن كعب وابن مسعود والحسن وقتادة : « فقبضت قبصة » بالصاد المهملة فيهما ، وقرأ الباقون بالضاد المعجمة فيهما ، والفرق بينهما أن القبض بالمعجمة : هو الأخذ بجميع الكف ، وبالمهملة بأطراف الأصابع . والقبضة بضم القاف : القدر المقبوض . قال الجوهري : هي ما قبضت عليه من شيء ، قال : وربما جاء بالفتح ، وقد قرىء : « قبضة » بضم القاف وفتحها ، ومعنى الفتح : المرّة من القبض ، ثم أطلقت على المقبوض وهو معنى القبضة بضم القاف ، ومعنى { مِّنْ أَثَرِ الرسول } : من المحل الذي وقع عليه حافر فرس جبريل ، ومعنى { فَنَبَذْتُهَا } : فطرحتها في الحليّ المذابة المسبوكة على صورة العجل { وكذلك سَوَّلَتْ لِي نَفْسِي } قال الأخفش : أي زينت ، أي ومثل ذلك التسويل : سوّلت لي نفسي . وقيل : معنى { سوّلت لي نفسي } : حدّثتني نفسي .
فلما سمع موسى منه قال : { فاذهب فَإِنَّ لَكَ فِى الحياة أَن تَقُولَ لاَ مِسَاسَ } أي : فاذهب من بيننا واخرج عنا فإن لك في الحياة ، أي ما دمت حياً ، وطول حياتك أن تقول : لا مساس . المساس مأخوذ من المماسة ، أي لا يمسك أحد ولا تمسّ أحداً ، لكن لا بحسب الاختيار منك ، بل بموجب الاضطرار الملجىء إلى ذلك؛ لأن الله سبحانه أمر موسى أن ينفي السامريّ عن قومه ، وأمر بني إسرائيل أن لا يخالطوه ولا يقربوه ولا يكلموه عقوبة له . قيل : إنه لما قال له موسى ذلك هرب ، فجعل يهيم في البرية مع السباع والوحش لا يجد أحداً من الناس يمسه ، حتى صار كمن يقول : لا مساس ، لبعده عن الناس وبعد الناس عنه ، كما قال الشاعر :
حمال رايات بها قناعسا ... حتى تقول الأزد لا مسايسا
قال سيبويه : وهو مبني على الكسر . قال الزجاج : كسرت السين؛ لأن الكسرة من علامة التأنيث . قال الجوهري في الصحاح : وأما قول العرب : لا مساس ، مثل قطام ، فإنما بني على الكسر؛ لأنه معدول عن المصدر ، وهو المس . قال النحاس : وسمعت عليّ بن سليمان يقول : سمعت محمد بن يزيد المبرد يقول : إذا اعتلّ الشيء من ثلاث جهات وجب أن يبنى ، وإذا اعتل من جهتين وجب ألا ينصرف ، لأنه ليس بعد الصرف إلا البناء ، فمساس ، دراك اعتل من ثلاث جهات : منها أنه معدول ، ومنها أنه مؤنث ، ومنها أنه معرفة ، فلما وجب البناء فيه وكانت الألف قبل السين ساكنة كسرت السين لالتقاء الساكنين .

(5/23)

وقد رأيت أبا إسحاق ، يعني الزجاج ، ذهب إلى أن هذا القول خطأ وألزم أبا العباس إذا سميت امرأة بفرعون أن يبنيه وهذا لا يقوله أحد . وقد قرأ بفتح الميم أبو حيوة والباقون بكسرها . وحاصل ما قيل في معنى { لا مساس } ثلاثة أوجه : الأوّل : أنه حرّم عليه مماسة الناس ، وكان إذا ماسه أحد حمّ الماس والممسوس ، فلذلك كان يصيح إذا رأى أحداً : لا مساس . والثاني : أن المراد منع الناس من مخالطته؛ واعترض بأن الرجل إذا صار مهجوراً فلا يقول هو : لا مساس ، وإنما يقال له . وأجيب بأن المراد الحكاية ، أي أجعلك يا سامريّ بحيث إذا أخبرت عن حالك قلت : لا مساس . والقول الثالث : أن المراد انقطاع نسله ، وأن يخبر بأنه لا يتمكن من مماسة المرأة ، قاله أبو مسلم وهو ضعيف جداً .
ثم ذكر حاله في الآخرة فقال : { وَإِنَّ لَكَ مَوْعِداً لَّن تُخْلَفَهُ } أي لن يخلفك الله ذلك الموعد ، وهو يوم القيامة ، والموعد مصدر ، أي إن لك وعداً لعذابك ، وهو كائن لا محالة ، قال الزجاج : أي يكافئك الله على ما فعلت في القيامة والله لا يخلف الميعاد . وقرأ ابن كثير وأبو عمرو ويعقوب وابن محيصن واليزيدي والحسن : « لن تخلفه بكسر » اللام ، وله على هذه القراءة معنيان : أحدهما : ستأتيه ولن تجده مخلفاً كما تقول أحمدته ، أي وجدته محموداً . والثاني : على التهديد ، أي لا بدّ لك من أن تصير إليه . وقرأ ابن مسعود : « لن نخلفه » بالنون ، أي لن يخلفه الله . وقرأ الباقون بفتح اللام ، وبالفوقية مبنياً للمفعول ، معناه ما قدّمناه .
{ وانظر إلى إلهك الذى ظَلْتَ عَلَيْهِ عَاكِفاً } ظلت أصله : ظللت فحذفت اللام الأولى تخفيفاً ، والعرب تفعل ذلك كثيراً . وقرأ الأعمش بلامين على الأصل . وفي قراءة ابن مسعود : « ظلت » بكسر الظاء . والمعنى : انظر إلى إلهك الذي دمت وأقمت على عبادته ، والعاكف : الملازم . { لَّنُحَرّقَنَّهُ } قرأ الجمهور بضم النون وتشديد الراء من حرّقه يحرّقه . وقرأ الحسن بضم النون وسكون الحاء وتخفيف الراء من أحرقه يحرقه . وقرأ عليّ وابن عباس وأبو جعفر وابن محيصن وأشهب والعقيلي : « لنحرقنه » بفتح النون وضم الراء مخففة ، من حرقت الشيء أحرقه حرقاً : إذا بردته وحككت بعضه ببعض أي : لنبردنه بالمبارد ، ويقال للمبرد : المحرق . والقراءة الأولى أولى ، ومعناها : الإحراق بالنار ، وكذا معنى القراءة الثانية ، وقد جمع بين هذه الثلاث القراءات بأنه أحرق ، ثم برد بالمبرد ، وفي قراءة ابن مسعود : « لنذبحنه ثم لنحرقنه » واللام هي الموطئة للقسم . { ثُمَّ لَنَنسِفَنَّهُ فِى اليم نَسْفاً } النسف : نفض الشيء ليذهب به الريح . قرأ أبو رجاء : « لننسفنه » بضم السين ، وقرأ الباقون بكسرها ، وهما لغتان . والمنسف : ما ينسف به الطعام ، وهو شيء منصوب الصدر أعلاه مرتفع ، والنسافة : ما يسقط منه .

(5/24)

{ إِنَّمَا إلهكم الله الذي لا إله إِلاَّ هُوَ } لا هذا العجل الذي فتنتم به السامريّ { وَسِعَ كُلَّ شَيْء عِلْماً } قرأ الجمهور : { وسع } بكسر السين مخففة . وهو متعدّ إلى مفعول واحد ، وهو { كل شيء } . وانتصاب { علماً } على التمييز المحوّل عن الفاعل ، أي وسع علمه كل شيء . وقرأ مجاهد وقتادة : « وسع » بتشديد السين وفتحها فيتعدى إلى مفعولين ، ويكون انتصاب { علماً } على أنه المفعول الأوّل وإن كان متأخراً؛ لأنه في الأصل فاعل ، والتقدير : وسع علمه كل شيء ، وقد مرّ نحو هذا في الأعراف .
{ كذلك نَقُصُّ عَلَيْكَ } الكاف في محل نصب على أنها نعت لمصدر محذوف ، أي كما قصصنا عليك خبر موسى كذلك نقصّ عليك { مِنْ أَنْبَاء مَا قَدْ سَبَقَ } أي من أخبار الحوادث الماضية في الأمم الخالية لتكون تسلية لك ودلالة على صدقك ، و « من » للتبعيض ، أي بعض أخبار ذلك { وَقَدْ آتيناك مِن لَّدُنَّا ذِكْراً } المراد بالذكر : القرآن ، وسمي ذكراً؛ لما فيه من الموجبات للتذكر والاعتبار . وقيل : المراد بالذكر : الشرف كقوله : { وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ } [ الزخرف : 44 ] .
ثم توعد سبحانه المعرضين على هذا الذكر فقال : { مَّنْ أَعْرَضَ عَنْهُ فَإِنَّهُ يَحْمِلُ يَوْمَ القيامة وِزْراً } أي أعرض عنه فلم يؤمن به ولا عمل بما فيه وقيل : أعرض عن الله سبحانه ، فإن المعرض عنه يحمل يوم القيامة وزراً ، أي إثماً عظيماً وعقوبة ثقيلة بسبب إعراضه { خالدين فِيهِ } في الوزر ، والمعنى : أنهم يقيمون في جزائه . وانتصاب : { خالدين } على الحال { وَسَاء لَهُمْ يَوْمَ القيامة حِمْلاً } أي بئس الحمل يوم القيامة ، والمخصوص بالذمّ محذوف ، أي ساء لهم حملاً وزرهم ، واللام للبيان ، كما في : { هيت لك } [ يوسف : 23 ] .
وقد أخرج ابن المنذر عن ابن جريج في قوله : { ياهارون مَا مَنَعَكَ } إلى قوله : { أَفَعَصَيْتَ أَمْرِي } قال : أمره موسى أن يصلح ولا يتبع سبيل المفسدين ، فكان من إصلاحه أن ينكر العجل . وأخرج عنه أيضاً في قوله : { وَلَمْ تَرْقُبْ قَوْلِى } قال : لم تنتظر قولي ما أنا صانع ، وقال ابن عباس : { لم ترقب } : لم تحفظ قولي . وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن قتادة في قوله : { فَإِنَّ لَكَ فِي الحياة أن تقول مساس } قال : عقوبة له { وَإِنَّ لَكَ مَوْعِداً لَّن تُخْلَفَهُ } قال : لن تغيب عنه . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وانظر إلى إلهك الذى ظَلْتَ عَلَيْهِ عَاكِفاً } قال : أقمت { لَّنُحَرّقَنَّهُ } قال : بالنار { ثُمَّ لَنَنسِفَنَّهُ فِي اليم } قال : لنذرينه في البحر . وأخرج ابن أبي حاتم عن ابن عباس أنه كان يقرأ : « لَّنُحَرّقَنَّهُ » خفيفة ، ويقول : إن الذهب والفضة لا تحرق بالنار ، بل تسحل بالمبرد ثم تلقى على النار فتصير رماداً . وأخرج ابن أبي حاتم عنه قال : { اليم } : البحر . وأخرج أيضاً عن عليّ قال : { اليم } النهر . وأخرج أيضاً عن قتادة في قوله : { وَسِعَ كُلَّ شَىْء عِلْماً } قال : ملأ . وأخرج أيضاً عن ابن زيد في قوله : { مِن لَّدُنَّا ذِكْراً } قال : القرآن . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد : { وِزْراً } قال : إثماً . وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَسَاء لَهُمْ يَوْمَ القيامة حِمْلاً } يقول : بئس ما حملوا .

(5/25)

يَوْمَ يُنْفَخُ فِي الصُّورِ وَنَحْشُرُ الْمُجْرِمِينَ يَوْمَئِذٍ زُرْقًا (102) يَتَخَافَتُونَ بَيْنَهُمْ إِنْ لَبِثْتُمْ إِلَّا عَشْرًا (103) نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ إِذْ يَقُولُ أَمْثَلُهُمْ طَرِيقَةً إِنْ لَبِثْتُمْ إِلَّا يَوْمًا (104) وَيَسْأَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنْسِفُهَا رَبِّي نَسْفًا (105) فَيَذَرُهَا قَاعًا صَفْصَفًا (106) لَا تَرَى فِيهَا عِوَجًا وَلَا أَمْتًا (107) يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِيَ لَا عِوَجَ لَهُ وَخَشَعَتِ الْأَصْوَاتُ لِلرَّحْمَنِ فَلَا تَسْمَعُ إِلَّا هَمْسًا (108) يَوْمَئِذٍ لَا تَنْفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا (109) يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يُحِيطُونَ بِهِ عِلْمًا (110) وَعَنَتِ الْوُجُوهُ لِلْحَيِّ الْقَيُّومِ وَقَدْ خَابَ مَنْ حَمَلَ ظُلْمًا (111) وَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْمًا وَلَا هَضْمًا (112)

الظرف وهو : { يَوْمَ يُنفَخُ } متعلق بمقدّر هو اذكر . وقيل : هو بدل من يوم القيامة ، والأوّل أولى . قرأ الجمهور : { ينفخ } بضم الياء التحتية مبنياً للمفعول ، وقرأ أبو عمرو وابن أبي إسحاق بالنون مبنياً للفاعل ، واستدلّ أبو عمرو على قراءته هذه بقوله : { ونحشر } فإنه بالنون ، وقرأ ابن هرمز : « ينفخ » بالتحتية مبنياً للفاعل على أن الفاعل هو الله سبحانه أو إسرافيل ، وقرأ أبو عياض : « في الصور » بفتح الواو جمع صورة ، وقرأ الباقون بسكون الواو . وقرأ طلحة بن مصرف والحسن : « يُحْشَرُ » بالياء التحتية مبنياً للمفعول ورفع { المجرمين } وهو خلاف رسم المصحف ، وقرأ الباقون بالنون . وقد سبق تفسير هذا في الأنعام . والمراد بالمجرمين : المشركون والعصاة المأخوذون بذنوبهم التي لم يغفرها الله لهم ، والمراد ب { يَوْمَئِذٍ } : يوم النفخ في الصور . وانتصاب { زرقاً } على الحال من المجرمين ، أي زرق العيون ، والزرقة الخضرة في العين كعين السنور والعرب تتشاءم بزرقة العين ، وقال الفراء : { زرقاً } أي عميا . وقال الأزهري : عطاشاً ، وهو قول الزجاج ، لأن سواد العين يتغير بالعطش إلى الزرقة . وقيل : إنه كني بقوله : { زرقاً } عن الطمع الكاذب إذا تعقبته الخيبة . وقيل : هو كناية عن شخوص البصر من شدّة الخوف ، ومنه قول الشاعر :
لقد زرقت عيناك يا بن معكبر ... كما كل ضبي من اللؤم أزرق
والقول الأوّل أولى ، والجمع بين هذه الآية وبين قوله : { وَنَحْشُرُهُمْ يَوْمَ القيامة على وُجُوهِهِمْ عُمْيًا وَبُكْمًا وَصُمّا } [ الإسراء : 97 ] .
ما قيل من أن ليوم القيامة حالات ومواطن تختلف فيها صفاتهم ويتنوع عندها عذابهم ، وجملة { يتخافتون بَيْنَهُمْ } في محل نصب على الحال ، أو مستأنفة لبيان ما هم فيه في ذلك اليوم ، والخفت في اللغة السكون ، ثم قيل لمن خفض صوته : خفته . والمعنى يتساررون ، أي يقول بعضهم لبعض سرّاً : { إِن لَّبِثْتُمْ إِلاَّ عَشْراً } أي ما لبثتم في الدنيا إلا عشر ليالِ . وقيل : في القبور . وقيل : بين النفختين ، والمعنى : أنهم يستقصرون مدة مقامهم في الدنيا ، أو في القبور ، أو بين النفختين لشدّة ما يرون من أهوال القيامة . وقيل : المراد بالعشر : عشر ساعات . ثم لما قالوا هذا القول قال الله سبحانه : { نَّحْنُ أَعْلَمُ بِمَا يَقُولُونَ إِذْ يَقُولُ أَمْثَلُهُمْ طَرِيقَةً } أي أعدلهم قولاً وأكملهم رأياً وأعلمهم عند نفسه : { إن لَّبِثْتُمْ إِلاَّ يَوْماً } أي ما لبثتم إلا يوماً واحداً ، ونسبة هذا القول إلى أمثلهم؛ لكونه أدلّ على شدّة الهول ، لا لكونه أقرب إلى الصدق .
{ وَيَسْئَلُونَكَ عَنِ الجبال } أي عن حال الجبال يوم القيامة ، وقد كانوا سألوا النبيّ صلى الله عليه وسلم عن ذلك ، فأمره الله سبحانه أن يجيب عنهم فقال : { فَقُلْ يَنسِفُهَا رَبّي نَسْفاً } قال ابن الأعرابي وغيره : يقلعها قلعاً من أصولها ، ثم يصيرها رملاً يسيل سيلاً ، ثم يصيرها كالصوف المنفوش تطيرها الرياح هكذا وهكذا ، ثم كالهباء المنثور .

(5/26)

والفاء في قوله : { فَقُلْ } جواب شرط مقدّر ، والتقدير : إن سألوك فقل ، أو للمسارعة إلى إلزام السائلين . والضمير في قوله : { فَيَذَرُهَا } راجع إلى الجبال باعتبار مواضعها ، أي فيذر مواضعها بعد نسف ما كان عليها من الجبال { قَاعاً صَفْصَفاً } قال ابن الأعرابي : القاع الصفصف : الأرض الملساء بلا نبات ولا بناء ، وقال الفراء : القاع : مستنقع الماء ، والصفصف : القرعاء الملساء التي لا نبات فيها . وقال الجوهري : القاع : المستوي من الأرض ، والجمع أقوع وأقواع وقيعان . والظاهر من لغة العرب أن القاع : الموضع المنكشف ، والصفصف : المستويّ الأملس ، وأنشد سيبويه :
وكم دون بيتك من صفصف ... ودكداك رمل وأعقادها
وانتصاب : { قاعاً } على أنه مفعول ثانٍ ليذر على تضمينه معنى التصيير ، أو على الحال والصفصف صفة له . ومحل : { لاَّ ترى فِيهَا عِوَجاً } النصب على أنه صفة ثانية ل { قاعاً } ، والضمير راجع إلى الجبال بذلك الاعتبار . والعوج بكسر العين : التعوّج ، قاله ابن الأعرابي . والأمت : التلال الصغار . والأمت في اللغة : المكان المرتفع . وقيل : العوج : الميل ، والأمت : الأثر مثل الشراك . وقيل : العوج : الوادي ، والأمت : الرابية . وقيل : هما الارتفاع . وقيل : العوج : الصدوع ، والأمت : الأكمة . وقيل : الأمت : الشقوق في الأرض . وقيل : الأمت : أن يغلظ في مكان ويدق في مكان . ووصف مواضع الجبال بالعوج بكسر العين ها هنا يدفع ما يقال : إن العوج بكسر العين في المعاني وبفتحها في الأعيان ، وقد تكلف لذلك صاحب الكشاف في هذا الموضع بما عنه غني ، وفي غيره سعة .
{ يَوْمَئِذٍ يَتَّبِعُونَ الداعى لاَ عِوَجَ لَهُ } أي يوم نسف الجبال يتبع الناس داعي الله إلى المحشر . وقال الفراء : يعني صوت الحشر ، وقيل : الداعي هو إسرافيل إذا نفخ في الصور لا عوج له ، أي لا معدل لهم عن دعائه فلا يقدرون على أن يزيغوا عنه ، أو ينحرفوا منه بل يسرعون إليه كذا قال أكثر المفسرين . وقيل لا عوج لدعائه { وَخَشَعَتِ الأصوات للرحمن } أي خضعت لهيبته ، وقيل : ذلت . وقيل : سكتت ، ومنه قول الشاعر :
لما أتى خبر الزبير تواضعت ... سور المدينة والجبال الخشع
{ فَلاَ تَسْمَعُ إِلاَّ هَمْساً } الهمس : الصوت الخفي . قال أكثر المفسرين : هو صوت نقل الأقدام إلى المحشر ، ومنه قول الشاعر :
وهنّ يمشين بنا هميسا ... يعني صوت أخفاف الإبل .
وقال رؤبة يصف نفسه :
ليث يدق الأسد الهموسا ... ولا يهاب الفيل والجاموسا
يقال للأسد : الهموس؛ لأنه يهمس في الظلمة ، أي يطأ وطئاً خفياً . والظاهر أن المراد هنا : كل صوت خفيّ سواء كان بالقدم ، أو من الفم ، أو غير ذلك ، ويؤيده قراءة أبيّ بن كعب : « فلا ينطقون إلا همساً » .

(5/27)

{ يَوْمَئِذٍ لاَّ تَنفَعُ الشفاعة } أي يوم يقع ما ذكر لا تنفع الشفاعة من شافع كائناً من كان { إِلاَّ مَنْ أَذِنَ لَهُ الرحمن } أي إلا شفاعة من أذن له الرحمن أن يشفع له { وَرَضِىَ لَهُ قَوْلاً } أي : رضي قوله في الشفاعة أو رضي لأجله قول الشافع . والمعنى : إنما تنفع الشفاعة لمن أذن له الرحمن في أن يشفع له ، وكان له قول يرضى ، ومثل هذه الآية قوله : { لا يَشْفَعُونَ إِلاَّ لِمَنِ ارتضى } [ الأنبياء : 28 ] ، وقوله : { لاَّ يَمْلِكُونَ الشفاعة إِلاَّ مَنِ اتخذ عِندَ الرحمن عَهْداً } [ مريم : 87 ] ، وقوله : { فَمَا تَنفَعُهُمْ شفاعة الشافعين } [ المدثر : 48 ] .
{ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ } أي ما بين أيديهم من أمر الساعة ، وما خلفهم من أمر الدنيا ، والمراد هنا : جميع الخلق . وقيل : المراد بهم : الذين يتبعون الداعي ، وقال ابن جرير : الضمير يرجع إلى الملائكة ، أعلم الله من يعبدها أنها لا تعلم ما بين أيديها وما خلفها { وَلاَ يُحِيطُونَ بِهِ عِلْماً } أي بالله سبحانه ، لا تحيط علومهم بذاته ، ولا بصفاته ، ولا بمعلوماته . وقيل : الضمير راجع إلى ما في الموضعين فإنهم لا يعلمون جميع ذلك { وَعَنَتِ الوجوه لِلْحَيّ القيوم } أي ذلت وخضعت ، قاله ابن الأعرابي . قال الزجاج : معنى عنت في اللغة : خضعت ، يقال : عنى يعنو عنواً إذا خضع ، ومنه قيل للأسير : عان ، ومنه قول أمية بن أبي الصلت :
مليك على عرش السماء مهيمن ... لعزته تعنو الوجوه وتسجد
وقيل : هو من العناء ، بمعنى التعب { وَقَدْ خَابَ مَنْ حَمَلَ ظُلْماً } أي خسر من حمل شيئاً من الظلم . وقيل : هو الشرك . { وَمَن يَعْمَلْ مِنَ الصالحات } أي الأعمال الصالحة { وَهُوَ مُؤْمِنٌ } بالله؛ لأن العمل لا يقبل من غير إيمان ، بل هو شرط في القبول { فَلاَ يَخَافُ ظُلْماً } يصاب به من نقص ثواب في الآخرة { وَلاَ هَضْماً } الهضم : النقص والكسر ، يقال : هضمت لك من حقي ، أي حططته وتركته . وهذا يهضم الطعام ، أي : ينقص ثقله . وامرأة هضيم الكشح ، أي ضامرة البطن . وقرأ ابن كثير ومجاهد : « لا يخف » بالجزم جواباً لقوله : { ومن يعمل من الصالحات } وقرأ الباقون : { يخاف } على الخبر .
وقد أخرج ابن أبي حاتم عن ابن عباس أن رجلاً أتاه ، فقال : رأيت قوله : { وَنَحْشُرُ المجرمين يَوْمِئِذٍ زُرْقاً } وأخرى عمياً قال : إن يوم القيامة فيه حالات يكونون في حال زرقاً ، وفي حال عمياً . وأخرج ابن المنذر وابن أبي حاتم عنه في قوله : { يتخافتون بَيْنَهُمْ } قال : يتساررون . وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير في قوله : { أَمْثَلُهُمْ طَرِيقَةً } قال : أوفاهم عقلاً ، وفي لفظ قال : أعلمهم في نفسه .
وأخرج ابن المنذر وابن جريج قال : قالت قريش : كيف يفعل ربك بهذه الجبال يوم القيامة؟ فنزلت { وَيَسْئَلُونَكَ عَنِ الجبال } الآية .

(5/28)

وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { فَيَذَرُهَا قَاعاً صَفْصَفاً } قال : لا نبات فيه { لاَّ ترى فِيهَا عِوَجاً } قال : وادياً { وَلا أَمْتاً } قال : رابية . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة أنه سئل عن قوله : { قَاعاً صَفْصَفاً * لاَّ ترى فِيهَا عِوَجاً وَلا أَمْتاً } قال : كان ابن عباس يقول : هي الأرض الملساء التي ليس فيها رابية مرتفعة ولا انخفاض . وأخرج ابن أبي حاتم عن ابن عباس { عِوَجَا } قال : ميلاً { وَلا أَمْتاً } قال : الأمت : الأثر مثل الشراك .
وأخرج ابن أبي حاتم عن محمد بن كعب القرظي قال : يحشر الناس يوم القيامة في ظلمة تطوي السماء وتتناثر النجوم ، وتذهب الشمس والقمر ، وينادي منادٍ فيتبع الناس الصوت يؤمونه . فذلك قول الله : { يَوْمَئِذٍ يَتَّبِعُونَ الداعي لاَ عِوَجَ لَهُ } . وأخرج ابن أبي حاتم عن أبي صالح في الآية : قال لا عوج عنه . وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَخَشَعَتِ الأصوات } قال : سكتت { فَلاَ تَسْمَعُ إِلاَّ هَمْساً } قال : الصوت الخفيّ . وأخرج ابن المنذر وابن أبي حاتم عنه في قوله : { إِلاَّ هَمْساً } قال : صوت وطء الأقدام . وأخرج عبد بن حميد عن الضحاك وعكرمة وسعيد بن جبير والحسن مثله . وأخرج عبد بن حميد وابن المنذر عن مجاهد قال : الصوت الخفيّ . وأخرج ابن أبي حاتم عن سعيد بن جبير قال : سر الحديث وصوت الأقدام .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس : { وَعَنَتِ الوجوه } قال : ذلت . وأخرج عبد الرزاق وعبد بن حميد عن قتادة مثله . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد قال : خشعت . وأخرج ابن أبي حاتم عن أبي العالية قال : خضعت . وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس قال : { وَعَنَتِ الوجوه } : الركوع والسجود . وأخرج ابن المنذر عن ابن جريج : { وَقَدْ خَابَ مَنْ حَمَلَ ظُلْماً } قال : شركاً . وأخرج عبد الرزاق وعبد بن حميد عن قتادة : { وَقَدْ خَابَ مَنْ حَمَلَ ظُلْماً } قال : شركاً { فَلاَ يَخَافُ ظُلْماً وَلاَ هَضْماً } قال : ظلماً أن يزاد في سيئاته { وَلاَ هَضْماً } قال : ينقص من حسناته . وأخرج ابن المنذر وابن أبي حاتم عنه قال : لا يخاف أن يظلم في سيئاته ، ولا يهضم في حسناته . وأخرج الفريابي وعبد ابن حميد وابن أبي حاتم عنه { وَلاَ هَضْماً } قال : غصباً .

(5/29)

وَكَذَلِكَ أَنْزَلْنَاهُ قُرْآَنًا عَرَبِيًّا وَصَرَّفْنَا فِيهِ مِنَ الْوَعِيدِ لَعَلَّهُمْ يَتَّقُونَ أَوْ يُحْدِثُ لَهُمْ ذِكْرًا (113) فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ وَلَا تَعْجَلْ بِالْقُرْآَنِ مِنْ قَبْلِ أَنْ يُقْضَى إِلَيْكَ وَحْيُهُ وَقُلْ رَبِّ زِدْنِي عِلْمًا (114) وَلَقَدْ عَهِدْنَا إِلَى آَدَمَ مِنْ قَبْلُ فَنَسِيَ وَلَمْ نَجِدْ لَهُ عَزْمًا (115) وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآَدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ أَبَى (116) فَقُلْنَا يَا آَدَمُ إِنَّ هَذَا عَدُوٌّ لَكَ وَلِزَوْجِكَ فَلَا يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى (117) إِنَّ لَكَ أَلَّا تَجُوعَ فِيهَا وَلَا تَعْرَى (118) وَأَنَّكَ لَا تَظْمَأُ فِيهَا وَلَا تَضْحَى (119) فَوَسْوَسَ إِلَيْهِ الشَّيْطَانُ قَالَ يَا آَدَمُ هَلْ أَدُلُّكَ عَلَى شَجَرَةِ الْخُلْدِ وَمُلْكٍ لَا يَبْلَى (120) فَأَكَلَا مِنْهَا فَبَدَتْ لَهُمَا سَوْآَتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِنْ وَرَقِ الْجَنَّةِ وَعَصَى آَدَمُ رَبَّهُ فَغَوَى (121) ثُمَّ اجْتَبَاهُ رَبُّهُ فَتَابَ عَلَيْهِ وَهَدَى (122)

قوله : { وكذلك أنزلناه } معطوف على قوله : { كذلك نَقُصُّ عَلَيْكَ } أي مثل ذلك الإنزال أنزلناه ، أي القرآن حال كونه { قُرْءَاناً عَرَبِيّاً } أي بلغة العرب ليفهموه { وَصَرَّفْنَا فِيهِ مِنَ الوعيد } بينا فيه ضروباً من الوعيد تخويفاً وتهديداً أو كررنا فيه بعضاً منه { لَعَلَّهُمْ يَتَّقُونَ } أي كي يخافوا الله فيتجنبوا معاصيه ويحذروا عقابه { أَوْ يُحْدِثُ لَهُمْ ذِكْراً } أي اعتباراً واتعاظاً . وقيل : ورعاً . وقيل : شرفاً . وقيل : طاعة وعبادة؛ لأن الذكر يطلق عليها . وقرأ الحسن : « أو نحدث » بالنون .
{ فتعالى الله الملك الحق } لما بين للعباد عظيم نعمته عليهم بإنزال القرآن نزّه نفسه عن مماثلة مخلوقاته في شيء من الأشياء ، أي جلّ الله عن إلحاد الملحدين وعما يقول المشركون في صفاته فإنه الملك الذي بيده الثواب والعقاب ، وأنه الحق أي ذو الحق { وَلاَ تَعْجَلْ بالقرءان مِن قَبْلِ إَن يقضى إِلَيْكَ وَحْيُهُ } أي يتمّ إليك وحيه . قال المفسرون : كان النبيّ صلى الله عليه وسلم يبادر جبريل فيقرأ قبل أن يفرغ جبريل من الوحي حرصاً منه على ما كان ينزل عليه منه فنهاه الله عن ذلك ، ومثله قوله : { لاَ تُحَرّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ } [ القيامة : 16 ] . على ما يأتي إن شاء الله . وقيل : المعنى : ولا تلقه إلى الناس قبل أن يأتيك بيان تأويله ، وقرأ ابن مسعود ويعقوب والحسن والأعمش : « من قبل أن نقضي » بالنون ونصب : « وحيه » . { وَقُل رَّبّ زِدْنِي عِلْماً } أي سل ربك زيادة العلم بكتابه .
{ وَلَقَدْ عَهِدْنَا إلى ءَادَمَ } اللام هي الموطئة للقسم ، والجملة مستأنفة مقرّرة لما قبلها من تصريف الوعيد ، أي لقد أمرناه ووصيناه ، والمعهود محذوف ، وهو ما سيأتي من نهيه عن الأكل من الشجرة ، ومعنى { مِن قَبْلُ } أي من قبل هذا الزمان { فَنَسِيَ } قرأ الأعمش بإسكان الياء ، والمراد بالنسيان هنا : ترك العمل بما وقع به العهد إليه فيه ، وبه قال أكثر المفسرين . وقيل : النسيان على حقيقته ، وأنه نسي ما عهد الله به إليه وينتهي عنه ، وكان آدم مأخوذاً بالنسيان في ذلك الوقت ، وإن كان النسيان مرفوعاً عن هذه الأمة . والمراد من الآية تسلية النبيّ صلى الله عليه وسلم على القول الأوّل ، أي أن طاعة بني آدم للشيطان أمر قديم ، وأن هؤلاء المعاصرين له إن نقضوا العهد فقد نقض أبوهم آدم ، كذا قال ابن جرير والقشيري . واعترضه ابن عطية قائلاً بأن كون آدم مماثلاً للكفار الجاحدين بالله ليس بشيء ، وقرىء : « فنسي » بضم النون وتشديد السين مكسورة مبنياً للمفعول ، أي فنساه إبليس { وَلَمْ نَجِدْ لَهُ عَزْماً } العزم في اللغة : توطين النفس على الفعل والتصميم عليه ، والمضيّ على المعتقد في أيّ شيء كان ، وقد كان آدم عليه السلام قد وطن نفسه على أن لا يأكل من الشجرة وصمم على ذلك ، فلما وسوس إليه إبليس لانت عريكته وفتر عزمه وأدركه ضعف البشر .

(5/30)

وقيل : العزم : الصبر ، أي لم نجد له صبراً عن أكل الشجرة . قال النحاس : وهو كذلك في اللغة ، يقال : لفلان عزم ، أي صبر وثبات على التحفظ عن المعاصي حتى يسلم منها ، ومنه { كَمَا صَبَرَ أُوْلُواْ العزم مِنَ الرسل } [ الأحقاف : 35 ] . وقيل : المعنى : ولم نجد له عزماً على الذنب ، وبه قال ابن كيسان . وقيل : ولم نجد له رأياً معزوماً عليه ، وبه قال ابن قتيبة .
ثم شرع سبحانه في كيفية ظهور نسيانه وفقدان عزمه ، والعامل في إذ مقدّر ، أي : واذكر { إِذْ قُلْنَا للملائكة اسجدوا لآدَمَ } وتعليق الذكر بالوقت مع أن المقصود ذكر ما فيه من الحوادث للمبالغة؛ لأنه إذا وقع الأمر بذكر الوقت كان ذكر ما فيه من الحوادث لازماً بطريق الأولى وقد تقدم تفسير هذه القصة في البقرة مستوفى ، ومعنى { فتشقى } : فتتعب في تحصيل ما لا بدّ منه في المعاش كالحرث والزرع ، ولم يقل : « فتشقيا »؛ لأن الكلام من أوّل القصة مع آدم وحده .
ثم علل ما يوجبه ذلك النهي بما فيه الراحة الكاملة عن التعب والاهتمام ، فقال : { إِنَّ لَكَ أَن لا تَجُوعَ فِيهَا وَلاَ تعرى } أي في الجنة . والمعنى : إن لك فيها تمتعاً بأنواع المعايش وتنعماً بأصناف النعم من المآكل الشهية والملابس البهية ، فإنه لما نفى عنه الجوع والعري أفاد ثبوت الشبع والاكتساء له ، وهكذا قوله : { وَأَنَّكَ لاَ تَظْمَؤُا فِيهَا وَلاَ تضحى } فإن نفي الظمأ يستلزم حصول الريّ ووجود المسكن الذي يدفع عنه مشقة الضحو ، يقال : ضحي الرجل يضحى ضحواً : إذا برز للشمس فأصابه حرّها ، فذكر سبحانه ها هنا أنه قد كفاه الاشتغال بأمر المعاش وتعب الكدّ في تحصيله ، ولا ريب أن أصول المتاعب في الدنيا هي تحصيل الشبع والريّ والكسوة والكنّ ، وما عدا هذه ففضلات يمكن البقاء بدونها ، وهو إعلام من الله سبحانه لآدم أنه إن أطاعه فله في الجنة هذا كله ، وإن ضيع وصيته ولم يحفظ عهده أخرجه من الجنة إلى الدنيا فيحلّ به التعب والنصب بما يدفع الجوع والعري والظمأ والضحو . فالمراد بالشقاء شقاء الدنيا ، كما قاله كثير من المفسرين ، لا شقاء الأخرى . قال الفراء : هو أن يأكل من كدّ يديه ، وقرأ أبو عمرو والكوفيون إلا عاصماً : « وأنك لتظمأ » بفتح أن ، وقرأ الباقون بكسرها على العطف على إن لك .
{ فَوَسْوَسَ إِلَيْهِ الشيطان } قد تقدّم تفسيره في الأعراف في قوله : { فَوَسْوَسَ لَهُمَا الشيطان } [ الأعراف : 20 ] أي أنهى إليه وسوسته ، وجملة { قَالَ يَاءادَمُ } إلى آخره إما بدل من وسوس أو مستأنفة بتقدير سؤال ، كأنه قيل : فماذا قال له في وسوسته؟ و { شَجَرَةِ الخلد } هي الشجرة التي من أكل منها لم يمت أصلاً { وَمُلْكٍ لاَّ يبلى } أي لا يزول ولا ينقضي { فَأَكَلاَ مِنْهَا فَبَدَتْ لَهُمَا سوآتهما } قد تقدّم تفسير هذا وما بعده في الأعراف .

(5/31)

قال الفراء : ومعنى طفقا في العربية : أقبلا ، وقيل : جعلا يلصقان عليهما من ورق التين { وعصى ءادَمُ رَبَّهُ فغوى } أي عصاه بالأكل من الشجرة فغوى فضلّ عن الصواب أو عن مطلوبه ، وهو الخلود بأكل تلك الشجرة . وقيل : فسد عليه عيشه بنزوله إلى الدنيا . وقيل : جهل موضع رشده . وقيل : بشم من كثرة الأكل . قال ابن قتيبة : أكل آدم من الشجرة التي نهي عنها باستزلال إبليس وخدائعه إياه ، والقسم له بالله إنه له لمن الناصحين حتى دلاه بغرور ، ولم يكن ذنبه عن اعتقاد متقدّم ونية صحيحة ، فنحن نقول : عصى آدم ربه فغوى . انتهى . قال القاضي أبو بكر بن العربي : لا يجوز لأحد أن يخبر اليوم بذلك عن آدم . قلت : لا مانع من هذا بعد أن أخبرنا الله في كتابه بأنه عصاه ، وكما يقال : حسنات الأبرار سيئات المقربين ، ومما قلته في هذا المعنى :
عصى أبو العالم وهو الذي ... من طينة صوّره الله
وأسجد الأملاك من أجله ... وصير الجنة مأواه
أغواه إبليس فمن ذا أنا المس ... كين إن إبليس أغواه
{ ثُمَّ اجتباه رَبُّهُ } أي : اصطفاه وقرّبه . قال ابن فورك : كانت المعصية من آدم قبل النبوّة بدليل ما في هذه الآية ، فإنه ذكر الاجتباء والهداية بعد ذكر المعصية ، وإذا كانت المعصية قبل النبوّة فجائز عليهم الذنوب وجهاً واحداً { فَتَابَ عَلَيْهِ وهدى } أي تاب عليه من معصيته ، وهداه إلى الثبات على التوبة . قيل : وكانت توبة الله عليه قبل أن يتوب هو وحواء بقولهما : { رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الخاسرين } [ الأعراف : 23 ] . وقد مرّ وجه تخصيص آدم بالذكر دون حواء .
وقد أخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله : { أَوْ يُحْدِثُ لَهُمْ } أي القرآن { ذِكْراً } قال : حذراً وورعاً . وأخرج ابن مردويه عن ابن عباس في قوله : { وَلاَ تَعْجَلْ بالقرءان } يقول : لا تعجل حتى نبينه لك . وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن الحسن قال : لطم رجل امرأته ، فجاءت إلى النبيّ صلى الله عليه وسلم تطلب قصاصاً ، فجعل النبيّ صلى الله عليه وسلم بينهما القصاص ، فأنزل الله { وَلاَ تَعْجَلْ بالقرءان } الآية ، فوقف النبيّ صلى الله عليه وسلم حتى نزلت : { الرجال قَوَّامُونَ عَلَى النساء } [ النساء : 34 ] الآية . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { وَلاَ تَعْجَلْ } الآية قال : لا تتله على أحد حتى نتمه لك .

(5/32)

وأخرج عبد الرزاق ، وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، وابن منده في التوحيد ، والطبراني في الصغير وصححه عن ابن عباس قال : إنما سمي الإنسان؛ لأنه عهد إليه فنسي . وأخرج عبد الغني ، وابن سعد عن ابن عباس : { وَلَقَدْ عَهِدْنَا إلى ءادَمَ } أن لا تقرب الشجرة { فَنَسِيَ } فترك عهدي { وَلَمْ نَجِدْ لَهُ عَزْماً } قال : حفظاً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً { فَنَسِيَ } فترك { وَلَمْ نَجِدْ لَهُ عَزْماً } يقول : لم نجعل له عزماً .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً : { إِنَّكَ لاَ وَأَنَّكَ لاَ تَظْمَؤُا فِيهَا ولا تضحى } قال : لا يصيبك فيها عطش ولا حرّ . وأخرج أحمد وعبد بن حميد وابن أبي حاتم عن أبي هريرة عن النبيّ صلى الله عليه وسلم قال : « إن في الجنة شجرة يسير الراكب في ظلها مائة عام لا يقطعها ، وهي شجرة الخلد » وفي الصحيحين من حديث أبي هريرة عن النبيّ صلى الله عليه وسلم قال : « حاجّ آدم موسى قال له : أنت الذي أخرجت الناس من الجنة بذنبك وأشقيتهم بمعصيتك ، قال آدم : يا موسى ، أنت الذي اصطفاك الله برسالته وبكلامه ، أتلومني على أمر كتبه الله عليّ قبل أن يخلقني ، أو قدّره عليّ قبل أن يخلقني » ، قال رسول الله صلى الله عليه وسلم : « فحج آدم موسى » .

(5/33)

قَالَ اهْبِطَا مِنْهَا جَمِيعًا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُمْ مِنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى (123) وَمَنْ أَعْرَضَ عَنْ ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنْكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى (124) قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنْتُ بَصِيرًا (125) قَالَ كَذَلِكَ أَتَتْكَ آَيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنْسَى (126) وَكَذَلِكَ نَجْزِي مَنْ أَسْرَفَ وَلَمْ يُؤْمِنْ بِآَيَاتِ رَبِّهِ وَلَعَذَابُ الْآَخِرَةِ أَشَدُّ وَأَبْقَى (127)

قوله : { قَالَ اهبطا } قد مرّ تفسيره في البقرة ، أي انزلا من الجنة إلى الأرض ، خصهما الله سبحانه بالهبوط؛ لأنهما أصل البشر ، ثم عمم الخطاب لهما ولذرّيتهما فقال : { بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ } والجملة في محل نصب على الحال ، ويجوز أن يقال : خاطبهما في هذا وما بعده خطاب الجمع؛ لأنهما منشأ الأولاد . ومعنى { بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ } : تعاديهم في أمر المعاش ونحوه ، فيحدث بسبب ذلك القتال والخصام { فَإِمَّا يَأْتِيَنَّكُم مّنّى هُدًى } بإرسال الرسل وإنزال الكتب { فَمَنِ اتبع هُدَايَ فَلاَ يَضِلُّ وَلاَ يشقى } أي لا يضل في الدنيا ولا يشقى في الآخرة .
{ وَمَنْ أَعْرَضَ عَن ذِكْرِى } أي عن ديني ، وتلاوة كتابي ، والعمل بما فيه ، ولم يتبع هداي { فَإِنَّ لَهُ مَعِيشَةً ضَنكاً } أي فإن له في هذه الدنيا معيشة ضنكاً ، أي عيشاً ضيقاً . يقال : منزل ضنك وعيش ضنك ، مصدر يستوي فيه الواحد وما فوقه والمذكر والمؤنث ، قال عنترة :
إن المنية لو تمثل مثلت ... مثلي إذا نزلوا بضنك المنزل
وقرىء { ضُنكى } بضم الضاد على فُعلى ، ومعنى الآية : أن الله عزّ وجلّ جعل لمن اتبع هداه وتمسك بدينه أن يعيش في الدنيا عيشاً هنياً غير مهموم ولا مغموم ولا متعب نفسه ، كما قال سبحانه : { فَلَنُحْيِيَنَّهُ حياة طَيّبَةً } [ النحل : 97 ] . وجعل لمن لم يتبع هداه وأعرض عن دينه أن يعيش عيشاً ضيقاً وفي تعب ونصب ، ومع ما يصيبه في هذه الدنيا من المتاعب ، فهو في الأخرى أشدّ تعباً وأعظم ضيقاً وأكثر نصباً ، وذلك معنى : { وَنَحْشُرُهُ يَوْمَ القيامة أعمى } أي مسلوب البصر . وقيل : المراد : العمى عن الحجة . وقيل : أعمى عن جهات الخير لا يهتدي إلى شيء منها . وقد قيل : إن المراد بالمعيشة الضنك : عذاب القبر ، وسيأتي ما يرجح هذا ويقوّيه .
{ قَالَ رَبّى لِمَ حَشَرْتَنِي أعمى وَقَدْ كُنتُ بَصِيراً } في الدنيا { قَالَ كذلك } أي مثل ذلك فعلت أنت ، ثم فسره بقوله : { أَتَتْكَ آياتنا فَنَسِيتَهَا } أي أعرضت عنها وتركتها ولم تنظر فيها { وكذلك اليوم تنسى } أي مثل ذلك النسيان الذي كنت فعلته في الدنيا تنسى ، أي : تترك في العمى والعذاب في النار . قال الفراء : يقال : إنه يخرج بصيراً من قبره فيعمى في حشره .
{ وكذلك نَجْزِي مَنْ أَسْرَفَ } أي مثل ذلك الجزاء نجزيه . والإسراف : الانهماك في الشهوات . وقيل : الشرك . { وَلَمْ يُؤْمِن بئايات رَبّهِ } بل كذب بها { وَلَعَذَابُ الاخرة أَشَدُّ } أي أفظع من المعيشة الضنك { وأبقى } أي أدوم وأثبت لأنه لا ينقطع .
وقد أخرج ابن أبي شيبة والطبراني وأبو نعيم في الحلية ، وابن مردويه عن ابن عباس ، قال : قال رسول الله صلى الله عليه وسلم :

(5/34)

« من اتبع كتاب الله هداه الله من الضلالة في الدنيا ، ووقاه سوء الحساب يوم القيامة ، وذلك أن الله يقول : { فَمَنِ اتبع هُدَاىَ فَلاَ يَضِلُّ وَلاَ يشقى } » وأخرج الفريابي وسعيد بن منصور وابن أبي شيبة وعبد بن حميد ومحمد بن نصر وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الشعب من طرق عن ابن عباس قال : أجار الله تابع القرآن من أن يضلّ في الدنيا أو يشقى في الآخرة ، ثم قرأ : { فَمَنِ اتبع هُدَايَ فَلاَ يَضِلُّ وَلاَ يشقى } قال : لا يضلّ في الدنيا ولا يشقى في الآخرة .
وأخرج عبد الرزاق وسعيد بن منصور ، ومسدد في مسنده ، وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه والبيهقي عن أبي سعيد الخدري مرفوعاً في قوله : { مَعِيشَةً ضَنكاً } قال : عذاب القبر . ولفظ عبد الرزاق قال : يضيق عليه قبره حتى تختلف أضلاعه . ولفظ ابن أبي حاتم قال : ضمة القبر . وفي إسناده ابن لهيعة ، وفيه مقال معروف . وقد روي موقوفاً . قال ابن كثير : الموقوف أصح . وأخرج البزار وابن أبي حاتم عن أبي هريرة عن النبيّ صلى الله عليه وسلم في قوله : « { فَإِنَّ لَهُ مَعِيشَةً ضَنكاً } قال : » المعيشة الضنكى أن يسلط عليه تسعة وتسعون حية ينهشون لحمه حتى تقوم الساعة « وأخرج ابن أبي الدنيا والحكيم الترمذي وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن حبان وابن مردويه ، والبيهقي عن أبي هريرة مرفوعاً نحوه بأطول منه . قال ابن كثير : رفعه منكر جداً . وأخرج ابن أبي شيبة والبزار وابن المنذر وابن أبي حاتم والحاكم وابن مردويه والبيهقي عن أبي هريرة عن النبيّ صلى الله عليه وسلم في قوله : » { فَإِنَّ لَهُ مَعِيشَةً ضَنكاً } قال : عذاب القبر « قال ابن كثير بعد إخراجه : إسناد جيد . وأخرج هناد وعبد بن حميد وابن المنذر والطبراني والبيهقي عن ابن مسعود في قوله : { فَإِنَّ لَهُ مَعِيشَةً ضَنكاً } قال : عذاب القبر ، ومجموع ما ذكرنا هنا يرجح تفسير المعيشة الضنك بعذاب القبر . وأخرج ابن أبي حاتم والطبراني ، والبيهقي في كتاب عذاب القبر عن ابن مسعود؛ أنه فسر المعيشة الضنكى بالشقاء .
وأخرج هناد وعبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة في قوله : { وَنَحْشُرُهُ يَوْمَ القيامة أعمى } قال : عمي عليه كل شيء إلا جهنم ، وفي لفظ : لا يبصر إلا النار . وأخرج ابن أبي حاتم عن سفيان في قوله : { وكذلك نَجْزِي مَنْ أَسْرَفَ } قال : من أشرك بالله .

(5/35)

أَفَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا قَبْلَهُمْ مِنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِأُولِي النُّهَى (128) وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَكَانَ لِزَامًا وَأَجَلٌ مُسَمًّى (129) فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا وَمِنْ آَنَاءِ اللَّيْلِ فَسَبِّحْ وَأَطْرَافَ النَّهَارِ لَعَلَّكَ تَرْضَى (130) وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنْيَا لِنَفْتِنَهُمْ فِيهِ وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى (131) وَأْمُرْ أَهْلَكَ بِالصَّلَاةِ وَاصْطَبِرْ عَلَيْهَا لَا نَسْأَلُكَ رِزْقًا نَحْنُ نَرْزُقُكَ وَالْعَاقِبَةُ لِلتَّقْوَى (132) وَقَالُوا لَوْلَا يَأْتِينَا بِآَيَةٍ مِنْ رَبِّهِ أَوَلَمْ تَأْتِهِمْ بَيِّنَةُ مَا فِي الصُّحُفِ الْأُولَى (133) وَلَوْ أَنَّا أَهْلَكْنَاهُمْ بِعَذَابٍ مِنْ قَبْلِهِ لَقَالُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولًا فَنَتَّبِعَ آَيَاتِكَ مِنْ قَبْلِ أَنْ نَذِلَّ وَنَخْزَى (134) قُلْ كُلٌّ مُتَرَبِّصٌ فَتَرَبَّصُوا فَسَتَعْلَمُونَ مَنْ أَصْحَابُ الصِّرَاطِ السَّوِيِّ وَمَنِ اهْتَدَى (135)

قوله : { أَفَلَمْ يَهْدِ لَهُمْ } الاستفهام للتقريع والتوبيخ ، والفاء للعطف على مقدّر ، كما مرّ غير مرّة ، والجملة مستأنفة لتقرير ما قبلها وفاعل يهد هو الجملة المذكورة بعدها ، والمفعول محذوف ، وأنكر البصريون مثل هذا لأن الجمل لا تقع فاعلاً ، وجوّزه غيرهم . قال القفال : جعل كثرة ما أهلك من القرون مبيناً لهم . قال النحاس : وهذا خطأ؛ لأن « كم » استفهام ، فلا يعمل فيها ما قبلها . وقال الزجاج : المعنى : أو لم يهد لهم الأمر بإهلاكنا من أهلكناه ، وحقيقته تدل على الهدى ، فالفاعل هو الهدى ، وقال : « كَمْ » في موضع نصب ب { أهلكنا } . وقيل : إن فاعل { يهد } ضمير للّه أو للرسول ، والجملة بعده تفسره ، ومعنى الآية على ما هو الظاهر : أفلم يتبين لأهل مكة خبر من { أَهْلَكْنَا قَبْلَهُمْ مّنَ القرون } حال كون القرون { يَمْشُونَ فِي مساكنهم } ويتقلبون في ديارهم ، أو حال كون هؤلاء يمشون من مساكن القرون الذين أهلكناهم عند خروجهم للتجارة وطلب المعيشة ، فيرون بلاد الأمم الماضية ، والقرون الخالية خاوية خاربة من أصحاب الحجر وثمود وقرى قوم لوط ، فإن ذلك مما يوجب اعتبارهم ، لئلا يحل بهم مثل ما حل بأولئك ، وقرأ ابن عباس والسلمي : « نهد » بالنون ، والمعنى على هذه القراءة واضح ، وجملة : { إِنَّ فِي ذَلِكَ لأوْلِي النهى } تعليل للإنكار وتقرير للهداية ، والإشارة بقوله : { ذلك } إلى مضمون { كم أهلكنا } إلى آخره . والنهى : جمع نهية ، وهي العقل ، أي لذوي العقول التي تنهى أربابها عن القبيح .
{ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبّكَ } أي ولولا الكلمة السابقة ، وهي وعد الله سبحانه بتأخير عذاب هذه الأمة إلى الدار الآخرة { لَكَانَ } عقاب ذنوبهم { إلزاماً } أي لازماً لهم ، لا ينفك عنهم بحال ولا يتأخر . وقوله : { وَأَجَلٌ مُّسَمًّى } معطوف على { كلمة } قاله الزجاج وغيره؛ والأجل المسمى هو : يوم القيامة ، أو يوم بدر ، واللزام مصدر لازم . قيل : ويجوز عطف { وأجل مسمى } على الضمير المستتر في كان العائد إلى الأخذ العاجل المفهوم من السياق؛ تنزيلاً للفصل بالخبر منزلة التأكيد ، أي لكان الأخذ العاجل { وَأَجَلٌ مُّسَمًّى } لازمين لهم كما كانا لازمين لعاد وثمود ، وفيه تعسف ظاهر .
ثم لما بين الله سبحانه أنه لا يهلكهم بعذاب الاستئصال أمره بالصبر ، فقال : { فاصبر على مَا يَقُولُونَ } من أنك ساحر كذاب ، ونحو ذلك أن مطاعنهم الباطلة ، والمعنى : لا تحتفل بهم ، فإن لعذابهم وقتاً مضروباً لا يتقدّم ولا يتأخر . وقيل : هذا منسوخ بآية القتال { وَسَبّحْ بِحَمْدِ رَبّكَ } أي متلبساً بحمده . قال أكثر المفسرين : والمراد : الصلوات الخمس كما يفيد قوله : { قَبْلَ طُلُوعِ الشمس } فإنه إشارة إلى صلاة الفجر { وَقَبْلَ غُرُوبِهَا } فإنه إشارة إلى صلاة العصر { وَمِنْ ءَانَاء اليل } العتمة ، والمراد بالآناء : الساعات ، وهي جمع إني بالكسر والقصر ، وهو الساعة ، ومعنى { فَسَبّحْ } أي فصلّ { وَأَطْرَافَ النهار } أي المغرب والظهر لأن الظهر في آخر طرف النهار الأول ، وأوّل طرف النهار الآخر .

(5/36)

وقيل : إن الإشارة إلى صلاة الظهر هي بقوله : { وَقَبْلَ غُرُوبِهَا } لأنها هي وصلاة العصر قبل غروب الشمس . وقيل : المراد بالآية صلاة التطوّع . ولو قيل ليس في الآية إشارة إلى الصلاة بل المراد التسبيح في هذه الأوقات أي : قول القائل سبحان الله ، لم يكن ذلك بعيداً من الصواب . والتسبيح وإن كان يطلق على الصلاة ولكنه مجاز ، والحقيقة أولى إلا لقرينة تصرف ذلك إلى المعنى المجازي ، وجملة : { لَعَلَّكَ ترضى } متعلقة بقوله : { فسبح } أي سبح في هذه الأوقات رجاء أن تنال عند الله سبحانه ما ترضى به نفسك ، هذا على قراءة الجمهور . وقرأ الكسائي وأبو بكر عن عاصم : « ترضى » بضم التاء مبنياً للمفعول ، أي يرتضيك ربك .
{ وَلاَ تَمُدَّنَّ عَيْنَيْكَ إلى مَا مَتَّعْنَا بِهِ أزواجا مّنْهُمْ } قد تقدّم تفسير هذه الآية في الحجر . والمعنى : لا تطل نظر عينيك ، و { أزواجاً } مفعول { متعنا } . و { زهرة } منصوبة على الحال ، أو بفعل محذوف ، أي جعلنا أو أعطينا ، ذكر معنى هذا الزجاج . وقيل : هي بدل من الهاء في : { به } باعتبار محله ، وهو النصب لا باعتبار لفظه ، فإنه مجرور كما تقول : مررت به أخاك . ورجح الفراء النصب على الحال ، يجوز أن تكون بدلاً ، ويجوز أن تكون منتصبة على المصدر مثل صبغة الله ووعد الله و { زَهْرَةَ الحياة الدنيا } : زينتها وبهجتها بالنبات وغيره . وقرأ عيسى بن عمر : « زهرة » بفتح الهاء ، وهي نور النبات ، واللام في : { لِنَفْتِنَهُمْ فيه } متعلق ب { متعنا } أي لنجعل ذلك فتنة لهم وضلالة ، ابتلاءً منا لهم ، كقوله : { إِنَّا جَعَلْنَا مَا عَلَى الارض زِينَةً لَّهَا لِنَبْلُوَهُمْ } [ الكهف : 7 ] وقيل : لنعذبنهم . وقيل : لنشدد عليهم في التكليف { وَرِزْقُ رَبّكَ خَيْرٌ وأبقى } أي ثواب الله ، وما ادّخر لصالح عباده في الآخرة خير مما رزقهم في الدنيا على كل حال ، وأيضاً فإن ذلك لا ينقطع ، وهذا ينقطع ، وهو معنى { وأبقى } . وقيل : المراد بهذا الرزق : ما يفتح الله على المؤمنين من الغنائم ونحوها ، والأوّل أولى؛ لأن الخيرية المحققة والدوام الذي لا ينقطع إنما يتحققان في الرزق الأخروي لا الدنيوي ، وإن كان حلالاً طيباً : { مَا عِندَكُمْ يَنفَدُ وَمَا عِندَ الله بَاقٍ } [ النحل : 96 ] . { وَأْمُرْ أَهْلَكَ بالصلاة } أمره الله سبحانه بأن يأمر أهله بالصلاة . والمراد بهم : أهل بيته . وقيل : جميع أمته ، ولم يذكر ها هنا الأمر من الله له بالصلاة ، بل قصر الأمر على أهله ، إما لكون إقامته لها أمراً معلوماً ، أو لكون أمره بها قد تقدّم في قوله : { وَسَبّحْ بِحَمْدِ رَبّكَ } إلى آخر الآية ، أو لكون أمره بالأمر لأهله أمراً له ، ولهذا قال : { واصطبر عَلَيْهَا } أي اصبر على الصلاة ، ولا تشتغل عنها بشيء من أمور الدنيا { لاَ نَسْأَلُكَ رِزْقاً } أي لا نسألك أن ترزق نفسك ولا أهلك ، وتشتغل بذلك عن الصلاة { نَّحْنُ نَرْزُقُكَ } ونرزقهم ولا نكلفك ذلك { والعاقبة للتقوى } أي العاقبة المحمودة ، وهي الجنة لأهل التقوى على حذف المضاف كما قال الأخفش .

(5/37)

وفيه دليل على أن التقوى هي ملاك الأمر وعليها تدور دوائر الخير .
{ وَقَالُواْ لَوْلاَ يَأْتِينَا بِئَايَةٍ مّن رَّبّهِ } أي قال كفار مكة : هلا يأتينا محمد بآية من آيات ربه كما كان يأتي بها من قبله من الأنبياء؟ وذلك كالناقة والعصا ، أو هلا يأتينا بآية من الآيات التي قد اقترحناها عليه؟ فأجاب الله سبحانه وتعالى عليهم بقوله : { أَوَ لَمْ يَأْتِهِمْ بَيّنَةُ مَا فِي الصحف الاولى } يريد بالصحف الأولى : التوراة والإنجيل والزبور وسائر الكتب المنزلة ، وفيها التصريح بنبوّته والتبشير به ، وذلك يكفي ، فإن هذه الكتب المنزلة هم معترفون بصدقها وصحتها ، وفيها ما يدفع إنكارهم لنبوّته ، ويبطل تعنتاتهم وتعسفاتهم . وقيل : المعنى : أو لم يأتهم إهلاكنا للأمم الذين كفروا واقترحوا الآيات ، فما يؤمنهم إن أتتهم الآيات التي اقترحوها أن يكون حالهم كحالهم . وقيل : المراد : أو لم تأتهم آية هي أمّ الآيات وأعظمها في باب الإعجاز يعني القرآن ، فإنه برهان : لما في سائر الكتب المنزلة . وقرأ أبو جعفر وشيبة ونافع وأبو عمرو ويعقوب وابن أبي إسحاق وحفص : { أو لم تأتهم } بالتاء الفوقية ، وقرأ الباقون بالتحتية؛ لأن معنى البينة : البيان والبرهان ، فذكروا الفعل اعتباراً بمعنى البينة ، واختار هذه القراءة أبو عبيد وأبو حاتم . قال الكسائي : ويجوز : « بينة » بالتنوين . قال النحاس : إذا نوّنت بينة ورفعت جعلت « ما » بدلاً منها ، وإذا نصبت فعلى الحال . والمعنى : أو لم يأتهم ما في الصحف الأولى مبيناً ، وهذا على ما يقتضيه الجواز النحوي وإن لم تقع القراءة به .
{ وَلَوْ أَنَّا أهلكناهم بِعَذَابٍ مّن قَبْلِهِ } أي من قبل بعثة محمد صلى الله عليه وسلم أو من قبل إتيان البينة لنزول القرآن { لَقَالُواْ } يوم القيامة { رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولاً } أي هلا أرسلت إلينا رسولاً في الدنيا { فَنَتَّبِعَ ءاياتك } التي يأتي بها الرسول { مِن قَبْلِ أَن نَّذِلَّ } بالعذاب في الدنيا { ونخزى } بدخول النار ، وقرىء : « نذلّ ونخزى » على البناء للمفعول . وقد قطع الله معذرة هؤلاء الكفرة بإرسال الرسول إليهم قبل إهلاكهم؛ ولهذا حكى الله عنهم أنهم : { قَالُواْ بلى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ الله مِن شَىْء } [ الملك : 9 ] .
{ قُلْ كُلٌّ مُّتَرَبّصٌ فَتَرَبَّصُواْ } أي قل لهم يا محمد كل واحد منا ومنكم متربص ، أي منتظر لما يؤول إليه الأمر فتربصوا أنتم { فَسَتَعْلَمُونَ } عن قريب { مَنْ أصحاب الصراط السوي } أي فستعلمون بالنصر والعاقبة من هو من أصحاب الصراط المستقيم { وَمَنِ اهتدى } من الضلالة ونزع عن الغواية ، و « من » في الموضعين في محل رفع بالابتداء .

(5/38)

قال النحاس : والفراء يذهب إلى أن معنى { مَنْ أصحاب الصراط السوي } : من لم يضلّ ، وإلى أن معنى { مَّنِ اهتدى } : من ضلّ ثم اهتدى وقيل : " من " في الموضعين في محل نصب ، وكذا قال الفراء . وحكي عن الزجاج أنه قال : هذا خطأ لأن الاستفهام لا يعمل فيه ما قبله . وقرأ أبو رافع : " فسوف تعلمون " وقرأ يحيى بن يعمر وعاصم الجحدري : " السوى " على فعلى ، وردت هذه القراءة بأن تأنيث الصراط شاذ وقيل : هي بمعنى الوسط والعدل .
وقد أخرج ابن أبي حاتم وابن المنذر عن ابن عباس في قوله : { أَفَلَمْ يَهْدِ لَهُمْ } : ألم نبين لهم . { كَمْ أَهْلَكْنَا قَبْلَهُمْ مّنَ القرون يَمْشُونَ فِي مساكنهم } نحو عاد وثمود ومن أهلك من الأمم . وفي قوله : { وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبّكَ لَكَانَ لِزَاماً وَأَجَلٌ مُّسَمًّى } يقول : هذا من مقاديم الكلام ، يقول : لولا كلمة وأجل مسمى لكان لزاماً . وأخرج ابن أبي حاتم عن السديّ نحوه . وأخرج ابن المنذر عن مجاهد قال : الأجل المسمى : الكلمة التي سبقت من ربك . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { لَكَانَ لِزَاماً } قال : موتاً .
وأخرج الفريابي وعبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عنه في قوله : { وَسَبّحْ بِحَمْدِ رَبّكَ } الآية قال : هي الصلاة المكتوبة . وأخرج الطبراني وابن مردويه وابن عساكر عن جرير عن النبيّ صلى الله عليه وسلم في قوله : { وَسَبّحْ بِحَمْدِ رَبّكَ قَبْلَ طُلُوعِ الشمس } قال : " قبل طلوع الشمس صلاة الصبح ، { وقبل غروبها } صلاة العصر " وفي الصحيحين وغيرهما من حديث جرير قال : قال رسول الله صلى الله عليه وسلم : " إنكم سترون ربكم كما ترون هذا القمر لا تضامون في رؤيته ، فإن استطعتم ألا تغلبوا عن صلاة قبل طلوع الشمس وقبل غروبها فافعلوا " ، وقرأ { فَسَبّحْ بِحَمْدِ رَبّكَ * قَبْلَ طُلُوعِ الشمس وَقَبْلَ غُرُوبِهَا } . وفي صحيح مسلم وسنن أبي داود والنسائي عن عمارة بن رؤبة سمعت رسول الله صلى الله عليه وسلم يقول : " لن يلج النار أحد صلى قبل طلوع الشمس وقبل غروبها " وأخرج ابن أبي شيبة وابن راهويه والبزار وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والخرائطي وأبو نعيم عن أبي رافع قال : «أضاف النبيّ صلى الله عليه وسلم ضيفاً . ولم يكن عند النبيّ صلى الله عليه وسلم ما يصلحه ، فأرسلني إلى رجل من اليهود : أن بعنا أو أسلفنا دقيقاً إلى هلال رجب ، فقال : لا إلا برهن ، فأتيت النبيّ صلى الله عليه وسلم فأخبرته ، فقال :

(5/39)

" أما والله إني لأمين في السماء أمين في الأرض ، ولئن أسلفني أو باعني لأدّيت إليه ، اذهب بدرعي الحديد " ، فلم أخرج من عنده حتى نزلت هذه الآية : { وَلاَ تَمُدَّنَّ عَيْنَيْكَ } . كأنه يعزيه عن الدنيا . وأخرج ابن أبي حاتم عن أبي سعيد أن رسول الله صلى الله عليه وسلم قال : " إن أخوف ما أخاف عليكم ما يفتح الله لكم من زهرة الدنيا " ، قالوا : وما زهرة الدنيا يا رسول الله؟ قال : " بركات الأرض " وأخرج ابن مردويه وابن عساكر وابن النجار عن أبي سعيد الخدريّ قال : لما نزلت : { وَأْمُرْ أَهْلَكَ بالصلاة } كان النبيّ صلى الله عليه وسلم يجيء إلى باب عليّ صلاة الغداة ثمانية أشهر يقول : " الصلاة رحمكم الله { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت وَيُطَهّرَكُمْ تَطْهِيراً } " [ الأحزاب : 33 ] . وأخرج ابن مردويه عن أبي الحمراء نحوه . وأخرج أحمد في الزهد ، وابن أبي حاتم ، والبيهقي في الشعب عن ثابت ، قال : «كان النبي صلى الله عليه وسلم إذا أصابت أهله خصاصة نادى أهله : " يا أهلاه صلوا صلوا " ، قال ثابت : وكانت الأنبياء إذا نزل بهم أمر فزعوا إلى الصلاة . وأخرج أبو عبيد وسعيد بن منصور وابن المنذر ، والطبراني في الأوسط ، وأبو نعيم في الحلية ، والبيهقي في الشعب بإسناد . قال السيوطي : صحيح ، عن عبد الله بن سلام قال : " كان النبيّ صلى الله عليه وسلم إذا نزلت بأهله شدّة أو ضيق أمرهم بالصلاة ، وقرأ { وَأْمُرْ أَهْلَكَ بالصلاة } الآية . "

(5/40)

اقْتَرَبَ لِلنَّاسِ حِسَابُهُمْ وَهُمْ فِي غَفْلَةٍ مُعْرِضُونَ (1) مَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنْ رَبِّهِمْ مُحْدَثٍ إِلَّا اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ (2) لَاهِيَةً قُلُوبُهُمْ وَأَسَرُّوا النَّجْوَى الَّذِينَ ظَلَمُوا هَلْ هَذَا إِلَّا بَشَرٌ مِثْلُكُمْ أَفَتَأْتُونَ السِّحْرَ وَأَنْتُمْ تُبْصِرُونَ (3) قَالَ رَبِّي يَعْلَمُ الْقَوْلَ فِي السَّمَاءِ وَالْأَرْضِ وَهُوَ السَّمِيعُ الْعَلِيمُ (4) بَلْ قَالُوا أَضْغَاثُ أَحْلَامٍ بَلِ افْتَرَاهُ بَلْ هُوَ شَاعِرٌ فَلْيَأْتِنَا بِآَيَةٍ كَمَا أُرْسِلَ الْأَوَّلُونَ (5) مَا آَمَنَتْ قَبْلَهُمْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا أَفَهُمْ يُؤْمِنُونَ (6) وَمَا أَرْسَلْنَا قَبْلَكَ إِلَّا رِجَالًا نُوحِي إِلَيْهِمْ فَاسْأَلُوا أَهْلَ الذِّكْرِ إِنْ كُنْتُمْ لَا تَعْلَمُونَ (7) وَمَا جَعَلْنَاهُمْ جَسَدًا لَا يَأْكُلُونَ الطَّعَامَ وَمَا كَانُوا خَالِدِينَ (8) ثُمَّ صَدَقْنَاهُمُ الْوَعْدَ فَأَنْجَيْنَاهُمْ وَمَنْ نَشَاءُ وَأَهْلَكْنَا الْمُسْرِفِينَ (9)

يقال : قرب الشيء واقترب وقد اقترب الحساب ، أي قرب الوقت الذي يحاسبون فيه . قال الزجاج : المعنى : { اقترب لِلنَّاسِ } وقت { حِسَابَهُمْ } أي القيامة كما في قوله : { اقتربت الساعة } [ القمر : 1 ] . واللام في { للناس } متعلقة بالفعل ، وتقديمها هي ومجرورها على الفاعل لإدخال الروعة ، ومعنى اقتراب وقت الحساب : دنّوه منهم ، لأنه في كل ساعة أقرب إليهم من الساعة التي قبلها . وقيل : لأن كل ما هو آتٍ قريب ، وموت كل إنسان قيام ساعته . والقيامة أيضاً قريبة بالإضافة إلى ما مضى من الزمان ، فما بقي من الدنيا أقل مما مضى ، والمراد بالناس : العموم . وقيل : المشركون مطلقاً . وقيل : كفار مكة ، وعلى هذا الوجه قيل : المراد بالحساب : عذابهم يوم بدر ، وجملة : { وَهُمْ فِي غَفْلَةٍ مُّعْرِضُونَ } في محل نصب على الحال ، أي هم في غفلة بالدنيا معرضون عن الآخرة ، غير متأهبين بما يجب عليهم من الإيمان بالله . والقيام بفرائضه ، والانزجار عن مناهيه .
{ مَا يَأْتِيهِمْ مّن ذِكْرٍ مّن رَّبّهِمْ مُّحْدَثٍ } : « من » لابتداء الغاية . وقد استدلّ بوصف الذكر لكونه محدثاً على أن القرآن محدث ، لأن الذكر هنا هو : القرآن . وأجيب بأنه : لا نزاع في حدوث المركب من الأصوات والحروف ، لأنه متجدد في النزول . فالمعنى محدث تنزيله ، وإنما النزاع في الكلام النفسي .
وهذه المسألة أعني قدم القرآن وحدوثه ، قد ابتلي بها كثير من أهل العلم والفضل في الدولة المأمونية والمعتصمية والواثقية ، وجرى للإمام أحمد بن حنبل ما جرى من الضرب الشديد والحبس الطويل وضرب بسببها عنق محمد بن نصر الخزاعي ، وصارت فتنة عظيمة في ذلك الوقت وما بعده . والقصة أشهر من أن تذكر ، ومن أحبّ الوقوف على حقيقتها طالع ترجمة الإمام أحمد بن حنبل في كتاب النبلاء لمؤرخ الإسلام الذهبي . ولقد أصاب أئمة السنّة بامتناعهم من الإجابة إلى القول بخلق القرآن وحدوثه وحفظ الله بهم أمة نبيه عن الابتداع ، ولكنهم رحمهم الله جاوزوا ذلك إلى الجزم بقدمه ولم يقتصروا على ذلك حتى كفروا من قال بالحدوث ، بل جاوزوا ذلك إلى تكفير من قال : لفظي بالقرآن مخلوق ، بل جاوزوا ذلك إلى تكفير من وقف ، وليتهم لم يجاوزوا حد الوقف وإرجاع العلم إلى علام الغيوب ، فإنه لم يسمع من السلف الصالح من الصحابة والتابعين ومن بعدهم إلى وقت قيام المحنة وظهور القول في هذه المسألة شيء من الكلام ، ولا نقل عنهم كلمة في ذلك ، فكان الامتناع من الإجابة إلى ما دعوا إليه ، والتمسك بأذيال الوقف ، وإرجاع علم ذلك إلى عالمه هو الطريقة المثلى ، وفيه السلامة والخلوص من تكفير طوائف من عباد الله ، والأمر لله سبحانه .
وقوله : { إِلاَّ استمعوه } استثناء مفرغ في محل نصب على الحال .

(5/41)

وجملة : { وَهُمْ يَلْعَبُونَ } في محل نصب على الحال أيضاً ، من فاعل استمعوه ، و { لاَهِيَةً قُلُوبُهُمْ } حال أيضاً والمعنى : ما يأتيهم من ذكر من ربهم محدث في حال من الأحوال إلا في الاستماع مع اللعب والاستهزاء ولهوة القلوب ، وقرىء : « لاهية » بالرفع كما قرىء : « محدث » بالرفع { وَأَسَرُّواْ النجوى الذين ظَلَمُواْ } النجوى : اسم من التناجي ، والتناجي لا يكون إلا سرّاً ، فمعنى إسرار النجوى : المبالغة في الإخفاء . وقد اختلف في محل الموصول على أقوال ، فقيل : إنه في محل رفع بدل من الواو في { أسرّوا } ، قاله المبرد وغيره . وقيل : هو في محل رفع على الذمّ . وقيل : هو فاعل لفعل محذوف ، والتقدير : يقول الذين ظلموا ، واختار هذا النحاس ، وقيل : في محل نصب بتقدير أعني . وقيل : في محل خفض على أنه بدل من الناس ذكر ذلك المبرد . وقيل : هو في محل رفع على أنه فاعل { أسرّوا } على لغة من يجوّز الجمع بين فاعلين ، كقولهم : أكلوني البراغيث ، ذكر ذلك الأخفش ، ومثله { ثُمَّ عَمُواْ وَصَمُّواْ كَثِيرٌ مّنْهُمْ } [ المائدة : 71 ] ومنه قول الشاعر :
فاهتدين البغال للأغراض ... وقول الآخر :
ولكن دنا بي أبوه وأمه ... بحوران يعصرن السليط أقاربه
وقال الكسائي : فيه تقديم وتأخير ، أي والذين ظلموا أسرّوا النجوى . قال أبو عبيدة : أسرّوا هنا من الأضداد ، يحتمل أن يكون بمعنى : أخفوا كلامهم ، ويحتمل أن يكون بمعنى : أظهروه وأعلنوه { هَلْ هذا إِلاَّ بَشَرٌ مّثْلُكُمْ } هذه الجملة بتقدير القول قبلها ، أي قالوا : هل هذا الرسول إلا بشر مثلكم لا يتميز عنكم بشيء؟ ويجوز أن تكون هذه الجملة بدلاً من النجوى ، وهل بمعنى النفي أي : وأسرّوا هذا الحديث ، والهمزة في { أَفَتَأْتُونَ السحر } للإنكار ، والفاء للعطف على مقدّر كنظائره ، وجملة : { وَأَنتُمْ تُبْصِرُونَ } في محل نصب على الحال ، والمعنى : إذا كان بشراً مثلكم ، وكان الذي جاء به سحراً ، فكيف تجيبونه إليه وتتبعونه .
فأطلع الله نبيه صلى الله عليه وسلم على ما تناجوا به ، وأمره الله سبحانه أن يجيب عليهم فقال : { قُل رَّبّي يَعْلَمُ القول فِى السماء والأرض } أي لا يخفى عليه شيء مما يقال فيهما ، وفي مصاحف أهل الكوفة : { قال ربي } أي قال محمد : ربي يعلم القول ، فهو عالم بما تناجيتم به . قيل : القراءة الأولى أولى ، لأنهم أسرّوا هذا القول ، فأطلع الله رسوله صلى الله عليه وسلم على ذلك وأمره أن يقول لهم هذا . قال النحاس : والقراءتان صحيحتان ، وهما بمنزلة آيتين { وَهُوَ السميع } لكل ما يسمع { العليم } بكل معلوم ، فيدخل في ذلك ما أسرّوا دخولاً أولياً .
{ بَلْ قَالُواْ أضغاث أَحْلاَمٍ } قال الزجاج : أي قالوا : الذي تأتي به أضغاث أحلام . قال القتيبي : أضغاث الأحلام الرؤيا الكاذبة . وقال اليزيدي : الأضغاث ما لم يكن له تأويل ، وهذا إضراب من جهة الله سبحانه حكاية لما وقع منهم ، وانتقال من حكاية قولهم السابق إلى حكاية هذا القول .

(5/42)

ثم حكى سبحانه إضرابهم عن قولهم : أضغاث أحلام ، قال : { بَلِ افتراه } أي بل قالوا : افتراه من تلقاء نفسه من غير أن يكون له أصل . ثم حكى سبحانه عنهم أنهم أضربوا عن هذا وقالوا : { بَلْ هُوَ شَاعِرٌ } وما أتى به من جنس الشعر ، وفي هذا الاضطراب منهم ، والتلوّن والتردّد أعظم دليل على أنهم جاهلون بحقيقة ما جاء به ، لا يدرون ما هو ولا يعرفون كنهه؟ أو كانوا قد علموا أنه حق ، وأنه من عند الله ، ولكن أرادوا أن يدفعوه بالصدر ويرموه بكل حجر ومدر ، وهذا شأن من غلبته الحجة وقهره البرهان . ثم بعد هذا كله ، قالوا : { فليأتنا بآية } وهذا جواب شرط محذوف أي : إن لم يكن كما قلنا : فليأتنا بآية { كَمَا أُرْسِلَ الأولون } أي كما أرسل موسى بالعصا وغيرها ، وصالح بالناقة ، ومحل الكاف الجرّ صفة لآية ، ويجوز أن يكون نعت مصدر محذوف ، وكان سؤالهم هذا سؤال تعنت ، لأن الله سبحانه قد أعطاهم من الآيات ما يكفي ، ولو علم الله سبحانه أنهم يؤمنون إذا أعطاهم ما يقترحوه لأعطاهم ذلك ، كما قال : { وَلَوْ عَلِمَ الله فِيهِمْ خَيْرًا لأَسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ } [ الأنفال : 23 ] قال الزجاج : اقترحوا الآيات التي لا يقع معها إمهال ، فقال الله مجيباً لهم : { مَا ءَامَنَتْ قَبْلَهُمْ مِن قَرْيَةٍ } أي قبل مشركي مكة ، ومعنى { من قرية } : من أهل قرية ، ووصف القرية بقوله : { أهلكناها } أي أهلكنا أهلها ، أو أهلكناها بإهلاك أهلها . وفيه بيان أن سنّة الله في الأمم السالفة أن المقترحين إذا أعطوا ما اقترحوه ثم لم يؤمنوا نزل بهم عذاب الاستئصال لا محالة ، و « من » في { من قرية } مزيدة للتأكيد ، والمعنى : ما آمنت قرية من القرى التي أهلكناها بسبب اقتراحهم قبل هؤلاء ، فكيف نعطيهم ما يقترحون ، وهم أسوة من قبلهم ، والهمزة في { أَفَهُمْ يُؤْمِنُونَ } للتقريع والتوبيخ ، والمعنى : إن لم تؤمن أمة من الأمم المهلكة عند إعطاء ما اقترحوا ، فكيف يؤمن هؤلاء لو أعطوا ما اقترحوا .
ثم أجاب سبحانه عن قولهم : هل هذا إلا بشر مثلكم بقوله : { وَمَا أَرْسَلْنَا قَبْلَكَ إِلاَّ رِجَالاً نوحي إِلَيْهِمُ } أي لم نرسل قبلك إلى الأمم السابقة إلا رجالاً من البشر ، ولم نرسل إليهم ملائكة كما قال سبحانه : { قُل لَوْ كَانَ فِى الأرض ملائكة يَمْشُونَ مُطْمَئِنّينَ لَنَزَّلْنَا عَلَيْهِم مّنَ السماء مَلَكًا رَّسُولاً } [ الإسراء : 95 ] . وجملة { نوحي إليهم } مستأنفة لبيان كيفية الإرسال ، ويجوز أن تكون صفة ل { رجالاً } أي متصفين بصفة الإيحاء إليهم . قرأ حفص وحمزة والكسائي : { نوحي } بالنون ، وقرأ الباقون بالياء : « يوحي » . ثم أمرهم الله بأن يسألوا أهل الذكر إن كانوا يجهلون هذا فقال : { فاسألوا أَهْلَ الذكر إِن كُنْتُم لاَ تَعْلَمُونَ } وأهل الذكر : هم أهل الكتابين : اليهود والنصارى ، ومعنى { إن كنتم لا تعلمون } : إن كنتم لا تعلمون أن رسل الله من البشر ، كذا قال أكثر المفسرين .

(5/43)

وقد كان اليهود والنصارى لا يجهلون ذلك ولا ينكرونه ، وتقدير الكلام : إن كنتم لا تعلمون ما ذكر فاسألوا أهل الذكر . وقد استدل بالآية على أن التقليد جائز وهو خطأ ، ولو سلم لكان المعنى سؤالهم عن النصوص من الكتاب والسنّة ، لا عن الرأي البحت ، وليس التقليد إلا قبول قول الغير دون حجته . وقد أوضحنا هذا في رسالة بسيطة : سميناها «القول المفيد في حكم التقليد» .
ثم لما فرغ سبحانه من الجواب عن شبهتهم أكد كون الرسل من جنس البشر فقال : { وَمَا جعلناهم جَسَداً لاَّ يَأْكُلُونَ الطعام } أي أن الرسل أسوة لسائر أفراد بني آدم في حكم الطبيعة يأكلون كما يأكلون ويشربون كما يشربون ، والجسد جسم الإنسان . قال الزجاج : هو واحد ، يعني الجسد ينبىء عن جماعة ، أي وما جعلناهم ذوي أجساد لا يأكلون الطعام فجملة : { لا يأكلون الطعام } صفة ل { جسداً } أي وما جعلناهم جسداً مستغنياً عن الأكل ، بل هو محتاج إلى ذلك { وَمَا كَانُواْ خالدين } بل يموتون كما يموت غيرهم من البشر ، وقد كانوا يعتقدون أن الرسل لا يموتون ، فأجاب الله عليهم بهذا .
وجملة : { ثُمَّ صدقناهم الوعد } معطوفة على جملة يدلّ عليها السياق ، والتقدير : أوحينا إليهم ما أوحينا . { ثم صدقناهم الوعد } أي أنجزنا وعدهم الذي وعدناهم بإنجائهم وإهلاك من كذبهم ، ولهذا قال سبحانه : { فأنجيناهم وَمَن نَّشَاء } من عبادنا المؤمنين ، والمراد : إنجاؤهم من العذاب وإهلاك من كفر بالعذاب الدنيوي ، والمراد ب { المسرفين } : المجاوزون للحدّ في الكفر والمعاصي ، وهم المشركون .
وقد أخرج النسائي عن أبي سعيد عن النبيّ صلى الله عليه وسلم في قوله : { وَهُمْ فِي غَفْلَةٍ مُّعْرِضُونَ } قال : " في الدنيا " وأخرج ابن مردويه عن أبي هريرة عن النبي صلى الله عليه وسلم في الآية قال : " من أمر الدنيا " وأخرج ابن المنذر وابن أبي حاتم عن قتادة في قوله : { بَلْ قَالُواْ أضغاث أَحْلاَمٍ } أي فعل الأحلام إنما هي رؤيا رآها { بَلِ افتراه بَلْ هُوَ شَاعِرٌ } كل هذا قد كان منه { فليأتنا بآية كما أرسل الأولون } كما جاء عيسى وموسى بالبينات والرسل { مَا ءَامَنَتْ قَبْلَهُمْ مِن قَرْيَةٍ أهلكناها } أي أن الرسل كانوا إذا جاؤوا قومهم بالبينات فلم يؤمنوا لم ينظروا . وأخرج ابن جرير عن قتادة قال : قال أهل مكة للنبيّ صلى الله عليه وسلم : إذا كان ما تقوله حقاً ويسرّك أن نؤمن فحوّل لنا الصفا ذهبا ، فأتاه جبريل فقال : إن شئت كان الذي سألك قومك ، ولكنه إن كان ، ثم لم يؤمنوا لم يُنْظروا ، وإن شئت استأنيت بقومك ، قال : " بل أستأني بقومي " ، فأنزل الله : { مَا ءَامَنَتْ قَبْلَهُمْ } الآية . وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَمَا جعلناهم جَسَداً لاَّ يَأْكُلُونَ الطعام } يقول : لم نجعلهم جسداً ليس يأكلون الطعام ، إنما جعلناهم جسداً يأكلون الطعام .

(5/44)

لَقَدْ أَنْزَلْنَا إِلَيْكُمْ كِتَابًا فِيهِ ذِكْرُكُمْ أَفَلَا تَعْقِلُونَ (10) وَكَمْ قَصَمْنَا مِنْ قَرْيَةٍ كَانَتْ ظَالِمَةً وَأَنْشَأْنَا بَعْدَهَا قَوْمًا آَخَرِينَ (11) فَلَمَّا أَحَسُّوا بَأْسَنَا إِذَا هُمْ مِنْهَا يَرْكُضُونَ (12) لَا تَرْكُضُوا وَارْجِعُوا إِلَى مَا أُتْرِفْتُمْ فِيهِ وَمَسَاكِنِكُمْ لَعَلَّكُمْ تُسْأَلُونَ (13) قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ (14) فَمَا زَالَتْ تِلْكَ دَعْوَاهُمْ حَتَّى جَعَلْنَاهُمْ حَصِيدًا خَامِدِينَ (15) وَمَا خَلَقْنَا السَّمَاءَ وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ (16) لَوْ أَرَدْنَا أَنْ نَتَّخِذَ لَهْوًا لَاتَّخَذْنَاهُ مِنْ لَدُنَّا إِنْ كُنَّا فَاعِلِينَ (17) بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ (18) وَلَهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِنْدَهُ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلَا يَسْتَحْسِرُونَ (19) يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لَا يَفْتُرُونَ (20) أَمِ اتَّخَذُوا آَلِهَةً مِنَ الْأَرْضِ هُمْ يُنْشِرُونَ (21) لَوْ كَانَ فِيهِمَا آَلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا فَسُبْحَانَ اللَّهِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ (22) لَا يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ (23) أَمِ اتَّخَذُوا مِنْ دُونِهِ آَلِهَةً قُلْ هَاتُوا بُرْهَانَكُمْ هَذَا ذِكْرُ مَنْ مَعِيَ وَذِكْرُ مَنْ قَبْلِي بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ الْحَقَّ فَهُمْ مُعْرِضُونَ (24) وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ (25)

نبه عباده على عظيم نعمته عليهم بقوله : { لَقَدْ أَنزَلْنَا إِلَيْكُمْ كتابا } يعني القرآن { فِيهِ ذِكْرُكُمْ } صفة ل { كتاباً } ، والمراد بالذكر هنا : الشرف ، أي فيه شرفكم كقوله : { وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ } [ الزخرف : 44 ] وقيل : { فيه ذكركم } أي ذكر أمر دينكم ، وأحكام شرعكم وما تصيرون إليه من ثواب أو عقاب . وقيل : فيه حديثكم ، قاله مجاهد . وقيل : مكارم أخلاقكم ومحاسن أعمالكم . وقيل : فيه العمل بما فيه حياتكم . قاله سهل بن عبد الله . وقيل : فيه موعظتكم ، والاستفهام في : { أَفَلاَ تَعْقِلُونَ } للتوبيخ والتقريع ، أي : أفلا تعقلون أن الأمر كذلك ، أو لا تعقلون شيئاً من الأشياء التي من جملتها ما ذكر .
ثم أوعدهم وحذرهم ما جرى على الأمم المكذبة ، فقال : { وَكَمْ قَصَمْنَا مِن قَرْيَةٍ كَانَتْ ظالمة } : « كم » في محل نصب على أنها مفعول { قصمنا } وهي الخبرية المفيدة للتكثير . والقصم : كسر الشيء ودقه ، يقال : قصمت ظهر فلان : إذا كسرته ، واقتصمت سنه : إذا انكسرت ، والمعنى هنا : الإهلاك والعذاب . وأما الفصم بالفاء فهو الصدع في الشيء من غير بينونة ، وجملة : { كَانَتْ ظالمة } في محل جرّ صفة لقرية ، وفي الكلام مضاف محذوف ، أي وكم قصمنا من أهل قرية كانوا ظالمين ، أي كافرين بالله مكذبين بآياته ، والظلم في الأصل : وضع الشيء في غير موضعه ، وهم وضعوا الكفر في موضع الإيمان { وأنشأنا بعدها قوماً آخرين } أي أوجدنا وأحدثنا بعد إهلاك أهلها قوماً ليسوا منهم .
{ فَلَمَّا أَحَسُّواْ بَأْسَنَا } أي أدركوا أو رأوا عذابنا ، وقال الأخفش : خافوا وتوقعوا ، أو البأس : العذاب الشديد { إِذَا هُمْ مّنْهَا يَرْكُضُونَ } الركض : الفرار والهرب والانهزام ، وأصله : من ركض الرجل الدابة برجليه ، يقال : ركض الفرس : إذا كدّه بساقيه ، ثم كثر حتى قيل ركض الفرس إذا عدا ، ومنه : « اركض بِرِجْلِكَ » [ ص : 42 ] والمعنى : أنهم يهربون منها راكضين دوابهم . فقيل لهم : { لاَ تَرْكُضُواْ } أي لا تهربوا . قيل : إن الملائكة نادتهم بذلك عند فرارهم . وقيل : إن القائل لهم ذلك هم من هنالك من المؤمنين استهزاء بهم وسخرية منهم { وارجعوا إلى مَا أُتْرِفْتُمْ فِيهِ } أي إلى نعمكم التي كانت سبب بطركم وكفركم ، والمترف المنعم ، يقال : أترف فلان ، أي وسع عليه في معاشه { ومساكنكم } أي وارجعوا إلى مساكنكم التي كنتم تسكنونها وتفتخرون بها { لَعَلَّكُمْ تُسْأَلُونَ } أي : تقصدون للسؤال والتشاور والتدبير في المهمات ، وهذا على طريقة التهكم بهم والتوبيخ لهم . وقيل : المعنى : لعلكم تسألون عما نزل بكم من العقوبة فتخبرون به؛ وقيل : لعلكم تسألون أن تؤمنوا كما كنتم تسألون ذلك قبل نزول العذاب بكم . قال المفسرون وأهل الأخبار : إن المراد بهذه الآية : أهل حضور من اليمن ، وكان الله سبحانه قد بعث إليهم نبياً اسمه شعيب بن مهدم ، وقبره بجبل من جبال اليمن يقال له ضنن ، وبينه وبين حضور نحو بريد ، قالوا : وليس هو شعيباً صاحب مدين .

(5/45)

قلت : وآثار القبر بجبل ضين موجودة ، والعامة من أهل تلك الناحية يزعمون أنه قبر قدم بن قادم .
{ قَالُواْ إِنَّا كُنَّا ظالمين } أي قالوا لما قالت لهم الملائكة { لا تركضوا } يا ويلنا ، أي : ياهلاكنا إنا كنا ظالمين لأنفسنا مستوجبين العذاب بما قدّمنا . فاعترفوا على أنفسهم بالظلم الموجب للعذاب . { فَمَا زَالَت تِلْكَ دَعْوَاهُمْ } أي ما زالت هذه الكلمة دعواهم أي : دعوتهم ، والكلمة هي قولهم : { يا ويلنا } أي يدعون بها ويردّدونها { حتى جعلناهم حَصِيداً } أي بالسيوف كما يحصد الزرع بالمنجل ، والحصيد هنا بمعنى المحصود ، ومعنى { خامدين } أنهم ميتون من خمدت النار إذا طفئت ، فشبه خمود الحياة بخمود النار ، كما يقال لمن مات : قد طفىء .
{ وَمَا خَلَقْنَا السماء والارض وَمَا بَيْنَهُمَا لاَعِبِينَ } أي لم نخلقهما عبثاً ولا باطلاً ، بل للتنبيه على أن لهما خالقاً قادراً يجب امتثال أمره . وفيه إشارة إجمالية إلى تكوين العالم ، والمراد بما بينهما سائر المخلوقات الكائنة بين السماء والأرض على اختلاف أنواعها وتباين أجناسها { لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْواً } اللهو : ما يتلهى به . قيل : اللهو : الزوجة والولد . وقيل : الزوجة فقط . وقيل : الولد فقط . قال الجوهري : قد يكفي باللهو عن الجماع ، يدل على ما قاله قول امرىء القيس :
ألا زعمت بسباسة اليوم أنني ... كبرت وألا يحسن اللهو أمثالي
ومنه قول الآخر :
وفيهنّ ملهى للصديق ومنظر ... والجملة مستأنفة لتقرير مضمون ما قبلها ، وجواب لقوله : { لاتخذناه مِن لَّدُنَّا } أي من عندنا ومن جهة قدرتنا لا من عندكم . قال المفسرون أي من الحور العين ، وفي هذا رد على من قال بإضافة الصاحبة والولد إلى الله ، تعالى عن ذلك علوّاً كبيراً . وقيل : أراد الردّ على من قال : الأصنام أو الملائكة بنات الله . وقال ابن قتيبة : الآية ردٌّ على النصارى . { إِن كُنَّا فاعلين } قال الواحدي : قال المفسرون : ما كنا فاعلين . قال الفراء والمبرد والزجاج : يجوز « أن » تكون إن للنفي كما ذكره المفسرون ، أي ما فعلنا ذلك ولم نتخذ صاحبة ولا ولداً؛ ويجوز أن تكون للشرط ، أي إن كنا ممن يفعل ذلك لاتخذناه من لدنا . قال الفراء : وهذا أشبه الوجهين بمذهب العربية .
{ بَلْ نَقْذِفُ بالحق عَلَى الباطل } هذا إضراب عن اتخاذ اللهو ، أي دع ذلك الذي قالوا فإنه كذب وباطل ، بل شأننا أن نرمي بالحق على الباطل { فَيَدْمَغُهُ } أي يقهره ، وأصل الدمغ : شج الرأس حتى يبلغ الدماغ ، ومنه الدامغة . قال الزجاج : المعنى : نذهبه ذهاب الصغار والإذلال ، وذلك أن أصله إصابة الدماغ بالضرب . قيل أراد بالحق : الحجة ، وبالباطل : شبههم .

(5/46)

وقيل : الحق المواعظ ، والباطل المعاصي . وقيل : الباطل : الشيطان . وقيل : كذبهم ووصفهم الله سبحانه بغير صفاته { فَإِذَا هُوَ زَاهِقٌ } أي : زائل ذاهب ، وقيل : هالك تالف ، والمعنى متقارب ، و « إذا » هي الفجائية { وَلَكُمُ الويل مِمَّا تَصِفُونَ } أي العذاب في الآخرة بسبب وصفكم لله بما لا يجوز عليه ، وقيل : الويل : وادٍ في جهنم ، وهو وعيد لقريش بأن لهم من العذاب مثل الذي لأولئك؛ ومن : هي التعليلية .
{ وَلَهُ مَن فِي السموات والأرض } عبيداً وملكاً ، وهو خالقهم ورازقهم ومالكهم ، فكيف يجوز أن يكون له بعض مخلوقاته شريكاً يعبد كما يعبد ، وهذه الجملة مقررة لما قبلها { وَمَنْ عِندَهُ } يعني : الملائكة ، وفيه ردّ على القائلين بأن الملائكة بنات الله ، وفي التعبير عنهم بكونهم { عنده } إشارة إلى تشريفهم وكرامتهم ، وأنهم بمنزلة المقربين عند الملوك ، ثم وصفهم بقوله : { لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ } أي لا يتعاظمون ولا يأنفون عن عبادة الله سبحانه والتذلل له { وَلاَ يَسْتَحْسِرُونَ } أي لا يعيون ، مأخوذ من الحسير ، وهو البعير المنقطع بالإعياء والتعب ، يقال : حسر البعير يحسر حسوراً : أعيا وكلّ ، واستحسر وتحسر : مثله وحسرته أنا حسراً ، يتعدى ولا يتعدى . قال أبو زيد : لا يكلون ، وقال ابن الأعرابي : لا يفشلون . قال الزجاج : معنى الآية أن هؤلاء الذين ذكرتم أنهم أولاد الله ، عباد الله لا يأنفون عن عبادته ولا يتعظمون عنها كقوله : { إِنَّ الذين عِندَ رَبّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ } [ الأعراف : 206 ] . وقيل : المعنى لا ينقطعون عن عبادته . وهذه المعاني متقاربة .
{ يُسَبّحُونَ الليل والنهار لاَ يَفْتُرُونَ } أي ينزهون الله سبحانه دائماً لا يضعفون عن ذلك ولا يسأمون . وقيل : يصلون الليل والنهار . قال الزجاج : مجرى التسبيح منهم كمجرى النفس منا لا يشغلنا عن النفس شيء ، فكذلك تسبيحهم دائم ، وهذه الجملة إما مستأنفة جواب سؤال مقدّر ، أو في محل نصب على الحال { أَمِ اتخذوا الِهَةً مّنَ الأرض } قال المفضل : مقصود هذا الاستفهام : الجحد ، أي لم يتخذوا آلهة تقدر على الإحياء ، و « أم » : هي المنقطعة ، والهمزة لإنكار الوقوع . قال المبرد : إن « أم » هنا بمعنى هل ، أي هل اتخذ هؤلاء المشركون آلهة من الأرض يحيون الموتى ، ولا تكون « أم » هنا بمعنى بل ، لأن ذلك يوجب لهم إنشاء الموتى إلا أن تقدّر « أم » مع الاستفهام ، فتكون « أم » المنقطعة ، فيصح المعنى ، و { من الأرض } متعلق باتخذوا ، أو بمحذوف هو صفة لآلهة ، ومعنى { هُمْ يُنشِرُونَ } : هم يبعثون الموتى ، والجملة صفة لآلهة ، وهذه الجملة هي التي يدور عليها الإنكار والتجهيل ، لا نفس الاتخاذ ، فإنه واقع منهم لا محالة . والمعنى : بل اتخذوا آلهة من الأرض هم خاصة مع حقارتهم ينشرون الموتى ، وليس الأمر كذلك ، فإن ما اتخذوها آلهة بمعزل عن ذلك .

(5/47)

قرأ الجمهور : { ينشرون } بضم الياء وكسر الشين من أنشره أي : أحياه ، وقرأ الحسن بفتح الياء ، أي يحيون ولا يموتون .
ثم إنه سبحانه أقام البرهان على بطلان تعدّد الآلهة ، فقال : { لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلاَّ الله لَفَسَدَتَا } أي : لو كان في السموات والأرض آلهة معبودون غير الله لفسدتا ، أي لبطلتا ، يعني السموات والأرض بما فيهما من المخلوقات ، قال الكسائي وسيبويه والأخفش والزجاج وجمهور النحاة : إن « إلا » هنا ليست للاستثناء بل بمعنى غير صفة لآلهة ، ولذلك ارتفع الاسم الذي بعدها وظهر فيه إعراب غير التي جاءت « إلا » بمعناها ، ومنه قول الشاعر :
وكل أخ مفارقه أخوه ... لعمر أبيك إلا الفرقدان
وقال الفراء : إن « إلا » هنا بمعنى سوى ، والمعنى : لو كان فيهما آلهة سوى الله لفسدتا ، ووجه الفساد أن كون مع الله إلها آخر يستلزم أن يكون كل واحد منهما قادراً على الاستبداد بالتصرف ، فيقع عند ذلك التنازع والاختلاف ويحدث بسببه الفساد { فسبحان الله رَبّ العرش عَمَّا يَصِفُونَ } الفاء لترتيب ما بعدها على ما قبلها من ثبوت الوحدانية بالبرهان ، أي تنزّه عزّ وجلّ عما لا يليق به من ثبوت الشريك له ، وفيه إرشاد للعباد أن ينزّهوا الربّ سبحانه عما لا يليق به . { لاَ يُسْأَلُ عَمَّا يَفْعَلُ } هذه الجملة مستأنفة مبينة أنه سبحانه لقوّة سلطانه وعظيم جلاله لا يسأله أحد من خلقه عن شيء من قضائه وقدره { وَهُمْ } أي : العباد { يُسْئَلُونَ } عما يفعلون أي : يسألهم الله عن ذلك لأنهم عبيده . وقيل : إن المعنى : أنه سبحانه لا يؤاخذ على أفعاله وهم يؤاخذون . قيل : والمراد بذلك أنه سبحانه بين لعباده أن من يسأل عن أعماله كالمسيح والملائكة لا يصلح لأن يكون إلها .
{ أَمِ اتخذوا مِن دُونِهِ ءالِهَةً } أي بل اتخذوا ، وفيه إضراب وانتقال من إظهار بطلان كونها آلهة بالبرهان السابق ، إلى إظهار بطلان اتخاذها آلهة مع توبيخهم بطلب البرهان منهم ، ولهذا قال : { قُلْ هَاتُواْ برهانكم } على دعوى أنها آلهة ، أو على جواز اتخاذ آلهة سوى الله ، ولا سبيل لهم إلى شيء من ذلك ، لا من عقل ولا نقل ، لأن دليل العقل قد مرّ بيانه ، وأما دليل النقل فقد أشار إليه بقوله : { هذا ذِكْرُ مَن مَّعِيَ وَذِكْرُ مَن قَبْلِي } أي هذا الوحي الوارد في شأن التوحيد المتضمن للبرهان القاطع ذكر أمتي وذكر الأمم السالفة وقد أقمته عليكم وأوضحته لكم ، فأقيموا أنتم برهانكم . وقيل : المعنى هذا القرآن وهذه الكتب التي أنزلت قبلي فانظروا : هل في واحد منها أن الله أمر باتخاذ إله سواه . قال الزجاج : قيل لهم : هاتوا برهانكم بأن رسولاً من الرسل أنبأ أمته بأن لهم إلها غير الله ، فهل في ذكر من معي وذكر من قبلي إلا توحيد الله؟ وقيل معنى الكلام : الوعيد والتهديد ، أي افعلوا ما شئتم فعن قريب ينكشف الغطاء .

(5/48)

وحكى أبو حاتم : أن يحيى بن يعمر وطلحة بن مصرف قرآ : « هذا ذكر من معي وذكر من قبلي » بالتنوين وكسر الميم ، وزعم أنه لا وجه لهذه القراءة . وقال الزجاج في توجيه هذه القراءة : إن المعنى : هذا ذكر مما أنزل إليّ ومما هو معي وذكر من قبلي . وقيل : ذكر كائن من قبلي ، أي جئت بما جاءت به الأنبياء من قبلي . ثم لما توجهت الحجة عليهم ذمهم بالجهل بمواضع الحق فقال : { بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ الحق } وهذا إضراب من جهته سبحانه وانتقال من تبكيتهم بمطالبتهم بالبرهان إلى بيان أنه لا يؤثر فيهم إقامة البرهان ، لكونهم جاهلين للحق لا يميزون بينه وبين الباطل . وقرأ ابن محيصن والحسن : « الحق » بالرفع على معنى هذا الحق ، أو هو الحق ، وجملة : { فَهُمْ مُّعْرِضُونَ } تعليل لما قبله من كون أكثرهم لا يعلمون أي فهم لأجل هذا الجهل المستولي على أكثرهم معرضون عن قبول الحق مستمرّون على الإعراض عن التوحيد واتباع الرسول ، فلا يتأملون حجة ، ولا يتدبرون في برهان ، ولا يتفكرون في دليل .
{ وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلاَّ يُوحَى إِلَيْهِ } قرأ حفص وحمزة والكسائي : { نوحي } بالنون ، وقرأ الباقون بالياء أي : نوحي إليه { أَنَّهُ لا إله إِلا أَنَاْ } وفي هذا تقرير لأمر التوحيد وتأكيد لما تقدّم من قوله : { هذا ذِكْرُ مَن مَّعِىَ } وختم الآية بالأمر لعباده بعبادته ، فقال : { فاعبدون } فقد اتضح لكم دليل العقل ، ودليل النقل وقامت عليكم حجة الله .
وقد أخرج عبد بن حميد وابن المنذر وابن أبي حاتم وابن مردويه ، والبيهقي في الشعب عن ابن عباس في قوله : { لَقَدْ أَنزَلْنَا إِلَيْكُمْ كتابا فِيهِ ذِكْرُكُمْ } قال : شرفكم . وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر ، وابن أبي حاتم عن الحسن في الآية قال : فيه حديثكم . وفي رواية عنه قال : فيه دينكم . وأخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس قال : بعث الله نبياً من حمير يقال له : شعيب ، فوثب إليه عبد فضربه بعصا ، فسار إليهم بختنصر فقاتلتهم فقتلهم حتى لم يبق منهم شيء ، وفيهم أنزل الله : { وَكَمْ قَصَمْنَا } إلى قوله : { خامدين } . وأخرج عبد الرزاق وعبد ابن حميد ، وابن المنذر عن الكلبي في قوله : { وَكَمْ قَصَمْنَا مِن قَرْيَةٍ } قال : هي حضور بني أزد ، وأخرج ابن أبي حاتم عن سعيد بن جبير في قوله : { وارجعوا إلى مَا أُتْرِفْتُمْ فِيهِ } قال : ارجعوا إلى دوركم وأموالكم .
وأخرج ابن أبي حاتم عن مجاهد في قوله : { فَمَا زَالَت تِلْكَ دَعْوَاهُمْ } قال : هم أهل حضور كانوا قتلوا نبيهم ، فأرسل الله عليهم بختنصر فقتلهم ، وفي قوله : { فجعلناهم حَصِيداً خامدين } قال : بالسيف ضرب الملائكة وجوههم حتى رجعوا إلى مساكنهم .

(5/49)

وأخرج ابن أبي حاتم عن ابن وهب قال : حدّثني رجل من الجزريين قال : كان اليمن قريتان ، يقال لإحداهما : حضور ، وللأخرى قلابة ، فبطروا وأترفوا حتى ما كانوا يغلقون أبوابهم ، فلما أترفوا بعث الله إليهم نبياً فدعاهم فقتلوه ، فألقى الله في قلب بختنصر أن يغزوهم ، فجهز لهم جيشاً ، فقاتلوهم فهزموا جيشه فرجعوا منهزمين إليه ، فجهز إليهم جيشاً آخر أكثف من الأوّل ، فهزموهم أيضاً؛ فلما رأى بختنصر ذلك غزاهم هو بنفسه ، فقاتلوهم فهزمهم حتى خرجوا منها يركضون ، فسمعوا منادياً يقول : { لاَ تَرْكُضُواْ وارجعوا إلى مَا أُتْرِفْتُمْ فِيهِ ومساكنكم } فرجعوا فسمعوا صوتاً منادياً يقول : يا لثارات النبي فقتلوا بالسيف ، فهي التي قال الله : { وَكَمْ قَصَمْنَا مِن قَرْيَةٍ } إلى قوله : { خامدين } قلت : وقرى حضور معروفة الآن بينها وبين مدينة صنعاء نحو بريد في جهة الغرب منها . وأخرج ابن المنذر عن ابن عباس في قوله : { حَصِيداً خامدين } . قال : كخمود النار إذا طفئت .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن عكرمة في قوله : { لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْواً } قال : اللهو : الولد . وأخرج عبد بن حميد وابن المنذر عن الحسن في قوله : { لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْواً } قال : النساء . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَلاَ يَسْتَحْسِرُونَ } يقول : لا يرجعون . وأخرج ابن المنذر وابن أبي حاتم عن قتادة في قوله : { لاَ يُسْأَلُ عَمَّا يَفْعَلُ } قال : بعباده { وَهُمْ يُسْئَلُونَ } قال : عن أعمالهم . وأخرج ابن أبي حاتم عن الضحاك نحوه . وأخرج سعيد بن منصور وابن المنذر عن ابن عباس قال : ما في الأرض قوم أبغض إليّ من القدرية ، وما ذاك إلا أنهم لا يعلمون قدرة الله ، قال الله : { لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْئَلُونَ } .

(5/50)

وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُكْرَمُونَ (26) لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُمْ بِأَمْرِهِ يَعْمَلُونَ (27) يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُمْ مِنْ خَشْيَتِهِ مُشْفِقُونَ (28) وَمَنْ يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِنْ دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ (29) أَوَلَمْ يَرَ الَّذِينَ كَفَرُوا أَنَّ السَّمَاوَاتِ وَالْأَرْضَ كَانَتَا رَتْقًا فَفَتَقْنَاهُمَا وَجَعَلْنَا مِنَ الْمَاءِ كُلَّ شَيْءٍ حَيٍّ أَفَلَا يُؤْمِنُونَ (30) وَجَعَلْنَا فِي الْأَرْضِ رَوَاسِيَ أَنْ تَمِيدَ بِهِمْ وَجَعَلْنَا فِيهَا فِجَاجًا سُبُلًا لَعَلَّهُمْ يَهْتَدُونَ (31) وَجَعَلْنَا السَّمَاءَ سَقْفًا مَحْفُوظًا وَهُمْ عَنْ آَيَاتِهَا مُعْرِضُونَ (32) وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ (33) وَمَا جَعَلْنَا لِبَشَرٍ مِنْ قَبْلِكَ الْخُلْدَ أَفَإِنْ مِتَّ فَهُمُ الْخَالِدُونَ (34) كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ وَنَبْلُوكُمْ بِالشَّرِّ وَالْخَيْرِ فِتْنَةً وَإِلَيْنَا تُرْجَعُونَ (35)

قوله : { وَقَالُواْ اتخذ الرحمن وَلَداً } هؤلاء القائلون هم خزاعة ، فإنهم قالوا : الملائكة بنات الله ، وقيل : هم اليهود ، ويصح حمل الآية على كل من جعل لله ولدا . وقد قالت اليهود : عزير ابن الله ، وقالت النصارى : المسيح ابن الله ، وقالت طائفة من العرب : الملائكة بنات الله . ثم نزه عزّ وجلّ نفسه . فقال : { سبحانه } أي تنزيهاً له عن ذلك ، وهو مقول على ألسنة العباد . ثم أضرب عن قولهم وأبطله فقال : { بَلْ عِبَادٌ مُّكْرَمُونَ } أي ليسوا كما قالوا ، بل هم عباد لله سبحانه مكرمون بكرامته لهم ، مقرّبون عنده . وقرىء : « مكرمون » بالتشديد ، وأجاز الزجاج والفراء نصب عباد على معنى : بل اتخذ عباداً ، ثم وصفهم بصفة أخرى فقال : { لاَ يَسْبِقُونَهُ بالقول } أي لا يقولون شيئاً حتى يقوله أو يأمرهم به . كذا قال ابن قتيبة وغيره ، وفي هذا دليل على كمال طاعتهم وانقيادهم . وقرىء : « لا يسبقونه » بضم الباء من سبقته أسبقه { وَهُمْ بِأَمْرِهِ يَعْمَلُونَ } أي هم العاملون بما يأمرهم الله به ، التابعون له المطيعون لربهم .
{ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ } هذه الجملة تعليل لما قبلها ، أي يعلم ما عملوا وما هم عاملون ، أو يعلم ما بين أيديهم وهو الآخرة ، وما خلفهم وهو الدنيا ، ووجه التعليل أنهم إذا علموا بأنه عالم بما قدّموا وأخروا ، لم يعملوا عملاً ولم يقولوا قولاً إلا بأمره { وَلاَ يَشْفَعُونَ إِلاَّ لِمَنِ ارتضى } أي : يشفع الشافعون له ، وهو من رضي عنه ، وقيل : هم أهل لا إله إلا الله ، وقد ثبت في الصحيح أن الملائكة يشفعون في الدار الآخرة { وَهُمْ مّنْ خَشْيَتِهِ مُشْفِقُونَ } أي من خشيتهم منه فالمصدر مضاف إلى المفعول ، والخشية : الخوف مع التعظيم ، والإشفاق : الخوف مع التوقع والحذر ، أي لا يأمنون مكر الله .
{ وَمَن يَقُلْ مِنْهُمْ إِنّي إله مّن دُونِهِ } أي من يقل من الملائكة إني إله من دون الله . قال المفسرون : عني بهذا إبليس؛ لأنه لم يقل أحد من الملائكة إني إله إلا إبليس؛ وقيل : الإشارة إلى جميع الملائكة { فذلك نَجْزِيهِ جَهَنَّمَ } أي فذلك القائل على سبيل الفرض ، والتقدير : نجزيه جهنم بسبب هذا القول الذي قاله ، كما نجزي غيره من المجرمين { كذلك نَجْزِي الظالمين } أي مثل ذلك الجزاء الفظيع نجزي الظالمين ، أو مثل ما جعلنا جزاء هذا القائل جهنم ، فكذلك نجزي الظالمين الواضعين الألوهية والعبادة في غير موضعها ، والمراد بالظالمين : المشركون .
{ أَوَ لَمْ يَرَ الذين كَفَرُواْ } الهمزة للإنكار ، والواو للعطف على مقدّر ، والرؤية هي القلبية ، أي ألم يتفكروا أو لم يعلموا { أن السموات والأرض * كَانَتَا رَتْقاً } قال الأخفش : إنما قال : { كانتا } ، لأنهما صنفان أي جماعتا السموات والأرضين كما قال سبحانه :

(5/51)

{ إِنَّ الله يُمْسِكُ السموات والأرض أَن تَزُولاَ } [ فاطر : 41 ] وقال الزجاج : إنما قال { كانتا } لأنه يعبر عن السموات بلفظ الواحد ، لأن السموات كانت سماء واحدة ، وكذلك الأرضون . والرتق . السد ضدّ الفتق ، يقال : رتقت الفتق أرتقه فارتتق ، أي التأم ، ومنه الرتقاء للمنضمة الفرج ، يعني : أنهما كانتا شيئاً واحداً ملتزقتين ففصل الله بينهما ، وقال { رتقاً } ولم يقل « رتقين » لأنه مصدر ، والتقدير : كانتا ذواتي رتق ، ومعنى { ففتقناهما } ففصلناهما ، أي فصلنا بعضهما من بعض ، فرفعنا السماء ، وأبقينا الأرض مكانها { وَجَعَلْنَا مِنَ الماء كُلَّ شَيْء حَيّ } أي أحيينا بالماء الذي ننزله من السماء كل شيء ، فيشمل الحيوان والنبات ، والمعنى : أن الماء سبب حياة كل شيء . وقيل : المراد بالماء هنا : النطفة ، وبه قال أكثر المفسرين ، وهذا احتجاج على المشركين بقدرة الله سبحانه وبديع صنعه ، وقد تقدم تفسير هذه الآية ، والهمزة في { أَفَلاَ يُؤْمِنُونَ } للإنكار عليهم ، حيث لم يؤمنوا مع وجود ما يقتضيه من الآيات الربانية .
{ وَجَعَلْنَا فِي الأرض رَوَاسِيَ } أي جبالاً ثوابت { أَن تَمِيدَ بِهِمْ } الميد التحرّك والدوران ، أي لئلا تتحرك وتدور بهم ، أو كراهة ذلك ، وقد تقدم تفسير ذلك في النحل مستوفى { وَجَعَلْنَا فِيهَا } أي في الرواسي ، أو في الأرض { فِجَاجاً } قال أبو عبيدة : هي المسالك . وقال الزجاج : كل مخترق بين جبلين فهو فج و { سُبُلاً } تفسير للفجاج ، لأن الفج قد لا يكون طريقاً نافذاً مسلوكاً { لَّعَلَّهُمْ يَهْتَدُونَ } إلى مصالح معاشهم ، وما تدعو إليه حاجاتهم { وَجَعَلْنَا السماء سَقْفاً مَّحْفُوظاً } عن أن يقع ويسقط على الأرض كقوله : { وَيُمْسِكُ السماء أَن تَقَعَ عَلَى الأرض } [ الحج : 65 ] . وقال الفراء : محفوظاً بالنجوم من الشيطان كقوله : { وحفظناها مِن كُلّ شيطان رَّجِيمٍ } [ الحجر : 17 ] . وقيل : محفوظاً : لا يحتاج إلى عماد ، وقيل : المراد بالمحفوظ هنا : المرفوع . وقيل : محفوظاً عن الشرك والمعاصي . وقيل : محفوظاً عن الهدم والنقض { وَهُمْ عَنْ ءاياتها مُعْرِضُونَ } أضاف الآيات إلى السماء ، لأنها مجعولة فيها ، وذلك كالشمس والقمر ونحوهما ، ومعنى الإعراض : أنهم لا يتدبرون فيها ، ولا يتفكرون فيما توجبه من الإيمان .
{ وَهُوَ الذي خَلَقَ اليل والنهار والشمس والقمر } هذا تذكير لهم بنعمة أخرى مما أنعم به عليهم ، وذلك بأنه خلق لهم الليل ليسكنوا فيه ، والنهار ليتصرفوا فيه في معايشهم ، وخلق الشمس والقمر أي جعل الشمس آية النهار ، والقمر آية الليل ، ليعلموا عدد الشهور والحساب كما تقدّم بيانه في سبحان { كُلٌّ فِي فَلَكٍ يَسْبَحُونَ } أي كل واحد من الشمس والقمر والنجوم في فلك يسبحون ، أي يجرون في وسط الفلك ، ويسيرون بسرعة كالسابح في الماء ، والجمع في الفعل باعتبار المطالع ، قال سيبويه : إنه لما أخبر عنهنّ بفعل من يعقل ، وجعلهنّ في الطاعة بمنزلة من يعقل ، جعل الضمير عنهنّ ضمير العقلاء ، ولم يقل يسبحن أو تسبح ، وكذا قال الفراء .

(5/52)

وقال الكسائي : إنما قال : { يسبحون } لأنه رأس آية . والفلك واحد أفلاك النجوم . وأصل الكلمة من الدوران ، ومنه فلكة المغزل لاستدارتها . { وَمَا جَعَلْنَا لِبَشَرٍ مّن قَبْلِكَ الخلد } أي دوام البقاء في الدنيا { أَفَإِيْن مّتَّ } بأجلك المحتوم { فَهُمُ الخالدون } أي أفهم الخالدون؟ قال الفراء : جاء بالفاء لتدل على الشرط لأنه جواب قولهم سيموت . قال : ويجوز حذف الفاء وإضمارها ، والمعنى : إن متّ فهم يموتون أيضاً ، فلا شماتة في الموت . وقرىء : « مت » بكسر الميم وضمها لغتان : وكان سبب نزول هذه الآية قول المشركين فيما حكاه الله عنهم : { أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ المنون } [ الطور : 30 ] . { كُلُّ نَفْسٍ ذَائِقَةُ الموت } أي ذائقة مفارقة جسدها ، فلا يبقى أحد من ذوات الأنفس المخلوقة كائناً ما كان . { وَنَبْلُوكُم بالشر والخير فِتْنَةً } أي نختبركم بالشدّة والرخاء ، لننظر كيف شكركم وصبركم . والمراد : أنه سبحانه يعاملهم معاملة من يبلوهم ، و { فتنة } مصدر { لنبلوكم } من غير لفظه { وَإِلَيْنَا تُرْجَعُونَ } لا إلى غيرنا فنجازيكم بأعمالكم إن خيراً فخير ، وإن شراً فشرّ .
وقد أخرج ابن المنذر وابن أبي حاتم عن قتادة قال : قالت اليهود : إن الله عزّ وجلّ صاهر الجنّ فكانت بنيهم الملائكة ، فقال الله تكذيباً لهم { بَلْ عِبَادٌ مُّكْرَمُونَ } أي الملائكة ليس كما قالوا ، بل عباد أكرمهم بعبادته . { لاَ يَسْبِقُونَهُ بالقول } يثني عليهم { وَلاَ يَشْفَعُونَ } قال : لا تشفع الملائكة يوم القيامة { إِلاَّ لِمَنِ ارتضى } قال : لأهل التوحيد وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { إِلاَّ لِمَنِ ارتضى } قال : لأهل التوحيد لمن رضي عنه . وأخرج عبد بن حميد عن الحسن في الآية قال : قول لا إله إلا الله . وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، والبيهقي في البعث عن ابن عباس في الآية قال : الذين ارتضاهم لشهادة أن لا إله إلا الله .
وأخرج الحاكم وصححه ، والبيهقي في البعث عن جابر؛ أن رسول الله صلى الله عليه وسلم تلا قوله تعالى : { وَلاَ يَشْفَعُونَ إِلاَّ لِمَنِ ارتضى } قال : « إن شفاعتي لأهل الكبائر من أمتي » وأخرج الفريابي وعبد بن حميد ، والحاكم وصححه ، والبيهقي في الأسماء و الصفات عن ابن عباس في قوله : { كَانَتَا رَتْقاً ففتقناهما } قال : فتقت السماء بالغيث ، وفتقت الأرض بالنبات . وأخرج ابن أبي حاتم عنه { كَانَتَا رَتْقاً } قال : لا يخرج منهما شيء ، وذكر مثل ما تقدم . وأخرجه ابن المنذر وابن أبي حاتم ، وأبو نعيم في الحلية عنه أيضاً من طريق أخرى . وأخرج ابن جرير عنه { كَانَتَا رَتْقاً } قال : ملتصقتين .
وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن أبي العالية في قوله : { وَجَعَلْنَا مِنَ الماء كُلَّ شَيْء حَيّ } قال : نطفة الرجل .

(5/53)

وأخرج ابن جرير وابن المنذر عن ابن عباس { وَجَعَلْنَا فِيهَا فِجَاجاً سُبُلاً } قال : بين الجبال . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { كُلٌّ فِي فَلَكٍ } قال : دوران { يَسْبَحُونَ } قال : يجرون . وأخرج ابن جرير وابن أبي حاتم ، وأبو الشيخ في العظمة عنه : { كُلٌّ فِي فَلَكٍ } قال : فلك كفلكة المغزل { يَسْبَحُونَ } قال : يدورون في أبواب السماء ، كما تدور الفلكة في المغزل . وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً قال : هو فلك السماء .
وأخرج ابن أبي حاتم وابن مردويه والبيهقي عن عائشة قال : دخل أبو بكر على النبيّ صلى الله عليه وسلم وقد مات فقبّله وقال : وانبياه واخليلاه واصفياه ، ثم تلا : { وَمَا جَعَلْنَا لِبَشَرٍ مّن قَبْلِكَ الخلد } الآية ، وقوله : { إِنَّكَ مَيّتٌ وَإِنَّهُمْ مَّيّتُونَ } [ الزمر : 30 ] . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَنَبْلُوكُم بالشر والخير فِتْنَةً } قال : نبتليكم بالشدة والرخاء ، والصحة والسقم ، والغنى والفقر ، والحلال والحرام ، والطاعة والمعصية ، والهدى والضلالة .

(5/54)

وَإِذَا رَآَكَ الَّذِينَ كَفَرُوا إِنْ يَتَّخِذُونَكَ إِلَّا هُزُوًا أَهَذَا الَّذِي يَذْكُرُ آَلِهَتَكُمْ وَهُمْ بِذِكْرِ الرَّحْمَنِ هُمْ كَافِرُونَ (36) خُلِقَ الْإِنْسَانُ مِنْ عَجَلٍ سَأُرِيكُمْ آَيَاتِي فَلَا تَسْتَعْجِلُونِ (37) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (38) لَوْ يَعْلَمُ الَّذِينَ كَفَرُوا حِينَ لَا يَكُفُّونَ عَنْ وُجُوهِهِمُ النَّارَ وَلَا عَنْ ظُهُورِهِمْ وَلَا هُمْ يُنْصَرُونَ (39) بَلْ تَأْتِيهِمْ بَغْتَةً فَتَبْهَتُهُمْ فَلَا يَسْتَطِيعُونَ رَدَّهَا وَلَا هُمْ يُنْظَرُونَ (40) وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِنْ قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُوا مِنْهُمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (41) قُلْ مَنْ يَكْلَؤُكُمْ بِاللَّيْلِ وَالنَّهَارِ مِنَ الرَّحْمَنِ بَلْ هُمْ عَنْ ذِكْرِ رَبِّهِمْ مُعْرِضُونَ (42) أَمْ لَهُمْ آَلِهَةٌ تَمْنَعُهُمْ مِنْ دُونِنَا لَا يَسْتَطِيعُونَ نَصْرَ أَنْفُسِهِمْ وَلَا هُمْ مِنَّا يُصْحَبُونَ (43)

قوله : { وَإِذَا رَاكَ الذين كَفَرُواْ } يعني المستهزئين من المشركين { إِن يَتَّخِذُونَكَ إِلاَّ هزواً } أي ما يتخذونك إلا مهزوءاً بك ، والهزؤ : السخرية ، وهؤلاء هم الذين قال الله فيهم : { المشركين إِنَّا كفيناك المستهزءين } [ الحجر : 95 ] والمعنى : ما يفعلون بك إلا اتخذوك هزؤاً { أهذا الذي يَذْكُرُ آلِهَتَكُمْ } هو على تقدير القول ، أي يقولون : أهذا الذي ، فعلى هذا هو جواب إذا ، ويكون قوله : { إِن يَتَّخِذُونَكَ إِلاَّ هزواً } اعتراضاً بين الشرط وجوابه ، ومعنى يذكرها : يعيبها . قال الزجاج : يقال فلان يذكر الناس ، أي يغتابهم ، ويذكرهم بالعيوب ، وفلان يذكر الله ، أي يصفه بالتعظيم ويثني عليه ، وإنما يحذف مع الذكر ما عقل معناه ، وعلى ما قالوا لا يكون الذكر في كلام العرب العيب ، وحيث يراد به العيب يحذف منه السوء ، قيل : ومن هذا قول عنترة :
لا تذكري مهري وما أطعمته ... فيكون جلدك مثل جلد الأجرب
أي لا تعيبي مهري ، وجملة { وَهُمْ بِذِكْرِ الرحمن هُمْ كافرون } في محل نصب على الحال ، أي وهم بالقرآن كافرون ، أو هم بذكر الرحمن الذي خلقهم كافرون ، والمعنى : أنهم يعيبون على النبيّ صلى الله عليه وسلم أن يذكر آلهتهم التي لا تضرّ ولا تنفع بالسوء ، والحال أنهم بذكر الله سبحانه بما يليق به من التوحيد ، أو القرآن كافرون ، فهم أحق بالعيب لهم والإنكار عليهم ، فالضمير الأوّل مبتدأ خبره كافرون ، وبذكر متعلق بالخبر ، والضمير الثاني تأكيد .
{ خُلِقَ الإنسان مِنْ عَجَلٍ } أي جعل لفرط استعجاله كأنه مخلوق من العجل . قال الفراء : كأنه يقول : بنيته وخلقته من العجلة وعلى العجلة . وقال الزجاج : خوطبت العرب بما تعقل ، والعرب تقول للذي يكثر منه الشيء : خلقت منه كما تقول : أنت من لعب ، وخلقت من لعب ، تريد المبالغة في وصفه بذلك . ويدل على هذا المعنى قوله : { وَكَانَ الإنسان عَجُولاً } [ الإسراء : 11 ] . والمراد بالإنسان : الجنس . وقيل : المراد بالإنسان : آدم ، فإنه لما خلقه الله ونفخ فيه الروح صار الروح في رأسه ، فذهب لينهض قبل أن تبلغ الروح إلى رجليه فوقع ، فقيل : خلق الإنسان من عجل ، كذا قال عكرمة وسعيد بن جبير والسديّ والكلبي ومجاهد وقال أبو عبيدة وكثير من أهل المعاني : العجل : الطين بلغة حمير . وأنشدوا :
والنخل تنبت بين الماء والعجل ... وقيل : إن هذه الآية نزلت في النضر بن الحارث ، وهو القائل : { اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ } [ الأنفال : 32 ] . وقيل : نزلت في قريش لأنهم استعجلوا العذاب . وقال الأخفش : معنى خلق الإنسان من عجل أنه قيل له كن فكان . وقيل : إن هذه الآية من المقلوب ، أي خلق العجل من الإنسان وقد حكي هذا عن أبي عبيدة والنحاس ، والقول الأوّل أولى { سأريكم آياتي } أي : سأريكم نقماتي منكم بعذاب النار { فَلاَ تَسْتَعْجِلُونِ } أي لا تستعجلوني بالإتيان به ، فإنه نازل بكم لا محالة ، وقيل : المراد بالآيات ما دل على صدق محمد صلى الله عليه وسلم من المعجزات وما جعله الله له من العاقبة المحمودة ، والأوّل أولى ، ويدل عليه قولهم : { متى هذا الوعد إِن كُنتُمْ صادقين } أي متى حصول هذا الوعد ، الذي تعدنا به من العذاب ، قالوا ذلك على جهة الاستهزاء والسخرية .

(5/55)

وقيل : المراد بالوعد هنا : القيامة ، ومعنى { إِن كُنتُمْ صادقين } : إن كنتم يا معشر المسلمين صادقين في وعدكم ، والخطاب للنبيّ صلى الله عليه وسلم وللمؤمنين الذين يتلون الآيات القرآنية المنذرة بمجيء الساعة وقرب حضور العذاب .
وجملة : { لَوْ يَعْلَمُ الذين كَفَرُواْ } وما بعدها مقرّرة لما قبلها ، أي لو عرفوا ذلك الوقت ، وجواب لو محذوف ، والتقدير : لو علموا الوقت الذي { لاَ يَكُفُّونَ عَن وُجُوهِهِمُ النار وَلاَ عَن ظُهُورِهِمْ وَلاَ هُمْ يُنصَرُونَ } لما استعجلوا الوعيد . وقال الزجاج : في تقدير الجواب لعلموا صدق الوعد . وقيل : لو علموه ما أقاموا على الكفر . وقال الكسائي : هو تنبيه على تحقيق وقوع الساعة ، أي لو علموه علم يقين لعلموا أن الساعة آتية ، ويدلّ عليه قوله : { بَلْ تَأْتِيهِم بَغْتَةً } وتخصيص الوجوه والظهور بالذكر بمعنى الأمام والخلف لكونهما أشهر الجوانب الجوانب في استلزام الإحاطة بها للإحاطة بالكلّ ، بحيث لا يقدرون على دفعها من جانب من جوانبهم ، ومحل { حين لا يكفون } النصب على أنه مفعول العلم ، وهو عبارة عن الوقت الموعود الذي كانوا يستعجلونه ، ومعنى { ولا هم ينصرون } : ولا ينصرهم أحد من العباد فيدفع ذلك عنهم ، وجملة { بل تأتيهم بغتة } معطوفة على { يكفون } أي لا يكفونها بل تأتيهم العدّة أو النار أو الساعة بغتة ، أي فجأة { فَتَبْهَتُهُمْ } قال الجوهري : بهته بهتاً أخذه بغتة ، وقال الفراء : فتبهتهم ، أي تحيرهم . وقيل : فتفجؤهم { فَلاَ يَسْتَطِيعُونَ رَدَّهَا } أي صرفها عن وجوههم ولا عن ظهورهم ، فالضمير راجع إلى النار . وقيل : راجع إلى الوعد بتأويله بالعدة . وقيل : راجع إلى الحين بتأويله بالساعة { وَلاَ هُمْ يُنظَرُونَ } أي يمهلون ويؤخرون لتوبة واعتذار .
وجملة { وَلَقَدِ استهزيء بِرُسُلٍ مّن قَبْلِكَ } مسوقة لتسلية رسول الله صلى الله عليه وسلم وتعزيته ، كأنه قال : إن استهزأ بك هؤلاء فقد فعل ذلك بمن قبلك من الرسل على كثرة عددهم وخطر شأنهم { فَحَاقَ بالذين سَخِرُواْ مِنْهُمْ } أي أحاط ودار بسبب ذلك بالذين سخروا من أولئك الرسل وهزئوا بهم { مَّا كَانُواْ بِهِ يَسْتَهْزِءُونَ } : « ما » موصولة ، أو مصدرية ، أي فأحاط بهم الأمر الذي كانوا يستهزئون به ، أو فأحاط بهم استهزاؤهم ، أي جزاؤه على وضع السبب موضع المسبب ، أو نفس الاستهزاء ، إن أريد به العذاب الأخروي . { قُلْ مَن يَكْلَؤُكُم باليل والنهار مِنَ الرحمن } أي يحرسكم ويحفظكم .

(5/56)

والكلاءة : الحراسة والحفظ ، يقال : كلأه الله كلاء بالكسر ، أي حفظه وحرسه . قال ابن هرمة :
إن سليمى والله يكلؤها ... ضنت بشيء ما كان يرزؤها
أي قل يا محمد لأولئك المستهزئين بطريق التقريع والتوبيخ : من يحرسكم ويحفظكم بالليل والنهار من بأس الرحمن وعذابه الذي تستحقون حلوله بكم ونزوله عليكم؟ وقال الزجاج : معناه : من يحفظكم من بأس الرحمن . وقال الفراء : المعنى : من يحفظكم مما يريد الرحمن إنزاله بكم من عقوبات الدنيا والآخرة . وحكى الكسائي والفراء : من يكلوكم بفتح اللام وإسكان الواو { بَلْ هُمْ عَن ذِكْرِ رَبّهِمْ مُّعْرِضُونَ } أي عن ذكره سبحانه فلا يذكرونه ولا يخطرونه ببالهم ، بل يعرضون عنه ، أو عن القرآن ، أو عن مواعظ الله ، أو عن معرفته .
{ أَمْ لَهُمْ آلِهَةٌ تَمْنَعُهُمْ مّن دُونِنَا } : « أم » هي المنقطعة التي بمعنى بل ، والهمزة للإضراب والانتقال عن الكلام السابق المشتمل على بيان جهلهم بحفظه سبحانه إياهم إلى توبيخهم وتقريعهم باعتمادهم على من هو عاجز عن نفع نفسه ، والدفع عنها . والمعنى : بل لهم آلهة تمنعهم من عذابنا . وقيل : فيه تقديم وتأخير ، والتقدير : أم لهم آلهة من دوننا تمنعهم . ثم وصف آلهتهم هذه التي زعموا أنها تنصرهم بما يدلّ على الضعف والعجز فقال : { لاَ يَسْتَطِيعُونَ نَصْرَ أَنْفُسِهِمْ وَلاَ هُمْ مّنَّا يُصْحَبُونَ } أي هم عاجزون عن نصر أنفسهم فكيف يستطيعون أن ينصروا غيرهم { ولا هم منا يصحبون } أي ولا هم يجارون من عذابنا . قال ابن قتيبة : أي لا يجيرهم منا أحد ، لأن المجير صاحب الجار ، والعرب تقول : صحبك الله ، أي حفظك وأجارك ، ومنه قول الشاعر :
ينادي بأعلى صوته متعوّذا ... ليصحب منا والرماح دواني
تقول العرب : أنا لك جار وصاحب من فلان ، أي مجير منه . قال المازني : هو من أصحبت الرجل : إذا منعته .
وقد أخرج ابن أبي حاتم عن السديّ قال : « مرّ النبيّ صلى الله عليه وسلم على أبي سفيان وأبي جهل وهما يتحدثان ، فلما رآه أبو جهل ضحك وقال لأبي سفيان : هذا نبيّ بني عبد مناف ، فغضب أبو سفيان فقال : ما تنكرون أن يكون لبني عبد مناف نبيّ ، فسمعها النبيّ صلى الله عليه وسلم ، فرجع إلى أبي جهل فوقع به وخوّفه وقال : ما أراك منتهياً حتى يصيبك ما أصاب عمك ، وقال لأبي سفيان : أما إنك لم تقل ما قلت إلا حمية » ، فنزلت هذه الآية : { وَإِذَا رَآكَ الذين كَفَرُواْ } . قلت : ينظر من الذي روى عنه السديّ؟ .
وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن عكرمة قال : لما نفخ في آدم الروح صار في رأسه فعطس فقال : الحمد لله ، فقالت الملائكة : يرحمك الله ، فذهب لينهض قبل أن تمور في رجليه فوقع ، فقال الله : { خُلِقَ الإنسان مِنْ عَجَلٍ } .

(5/57)

وقد أخرج نحو هذا ابن جرير وابن أبي حاتم عن سعيد بن جبير . وأخرج نحوه أيضاً ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، وأبو الشيخ في العظمة عن مجاهد ، وكذا أخرج ابن المنذر عن ابن جريج . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { قُلْ مَن يَكْلَؤُكُم } قال : يحرسكم ، وفي قوله : { وَلاَ هُمْ مّنَّا يُصْحَبُونَ } قال : لا ينصرون . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { وَلاَ هُمْ مّنَّا يُصْحَبُونَ } قال : لا يجارون . وأخرج ابن جرير وابن المنذر عنه في الآية : قال لا يمنعون .

(5/58)

بَلْ مَتَّعْنَا هَؤُلَاءِ وَآَبَاءَهُمْ حَتَّى طَالَ عَلَيْهِمُ الْعُمُرُ أَفَلَا يَرَوْنَ أَنَّا نَأْتِي الْأَرْضَ نَنْقُصُهَا مِنْ أَطْرَافِهَا أَفَهُمُ الْغَالِبُونَ (44) قُلْ إِنَّمَا أُنْذِرُكُمْ بِالْوَحْيِ وَلَا يَسْمَعُ الصُّمُّ الدُّعَاءَ إِذَا مَا يُنْذَرُونَ (45) وَلَئِنْ مَسَّتْهُمْ نَفْحَةٌ مِنْ عَذَابِ رَبِّكَ لَيَقُولُنَّ يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ (46) وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلَا تُظْلَمُ نَفْسٌ شَيْئًا وَإِنْ كَانَ مِثْقَالَ حَبَّةٍ مِنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَاسِبِينَ (47) وَلَقَدْ آَتَيْنَا مُوسَى وَهَارُونَ الْفُرْقَانَ وَضِيَاءً وَذِكْرًا لِلْمُتَّقِينَ (48) الَّذِينَ يَخْشَوْنَ رَبَّهُمْ بِالْغَيْبِ وَهُمْ مِنَ السَّاعَةِ مُشْفِقُونَ (49) وَهَذَا ذِكْرٌ مُبَارَكٌ أَنْزَلْنَاهُ أَفَأَنْتُمْ لَهُ مُنْكِرُونَ (50) وَلَقَدْ آَتَيْنَا إِبْرَاهِيمَ رُشْدَهُ مِنْ قَبْلُ وَكُنَّا بِهِ عَالِمِينَ (51) إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنْتُمْ لَهَا عَاكِفُونَ (52) قَالُوا وَجَدْنَا آَبَاءَنَا لَهَا عَابِدِينَ (53) قَالَ لَقَدْ كُنْتُمْ أَنْتُمْ وَآَبَاؤُكُمْ فِي ضَلَالٍ مُبِينٍ (54) قَالُوا أَجِئْتَنَا بِالْحَقِّ أَمْ أَنْتَ مِنَ اللَّاعِبِينَ (55) قَالَ بَلْ رَبُّكُمْ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ الَّذِي فَطَرَهُنَّ وَأَنَا عَلَى ذَلِكُمْ مِنَ الشَّاهِدِينَ (56)

لما أبطل كون الأصنام نافعة أضرب عن ذلك منتقلاً إلى بيان أن ما هم فيه من الخير والتمتع بالحياة العاجلة هو من الله ، لا من مانع يمنعهم من الهلاك ، ولا من ناصر ينصرهم على أسباب التمتع فقال : { بَلْ مَتَّعْنَا هَؤُلاء وَءَابَاءهُمْ } يعني : أهل مكة متعهّم الله بما أنعم عليهم { حتى طَالَ عَلَيْهِمُ العمر } فاغترّوا بذلك وظنوا أنهم لا يزالون كذلك ، فرد سبحانه عليهم قائلاً : { أَفَلاَ يَرَوْنَ } أي أفلا ينظرون فيرون { أَنَّا نَأْتِي الأرض نَنقُصُهَا مِنْ أَطْرَافِهَا } أي أرض الكفر ننقصها بالظهور عليها من أطرافها فنفتحها بلداً بعد بلد وأرضاً بعد أرض ، وقيل : ننقصها بالقتل والسبي ، وقد مضى في الرعد الكلام على هذا مستوفى ، والاستفهام في قوله : { أَفَهُمُ الغالبون } للإنكار ، والفاء للعطف على مقدّر كنظائره ، أي كيف يكونون غالبين بعد نقصنا لأرضهم من أطرافها؟ وفي هذا إشارة إلى أن الغالبين هم المسلمون .
{ قُلْ إِنَّمَا أُنذِرُكُم بالوحي } أي أخوّفكم وأحذركم بالقرآن ، وذلك شأني وما أمرني الله به ، وقوله : { وَلاَ يَسْمَعُ الصم الدعاء } إما من تتمة الكلام الذي أمر النبي صلى الله عليه وسلم أن يقوله لهم ، أو من جهة الله تعالى . والمعنى : أن من أصمّ الله سمعه وختم على قلبه وجعل على بصره غشاوة لا يسمع الدعاء . قرأ أبو عبد الرحمن السلمي ومحمد بن السميفع « ولا يسمع » بضم الياء وفتح الميم على ما لم يسم فاعله . وقرأ ابن عامر وأبو حيوة ويحيى بن الحارث بالتاء الفوقية مضمومة وكسر الميم ، أي إنك يا محمد لا تسمع هؤلاء . قال أبو علي الفارسي : ولو كان كما قال ابن عامر لكان : إذا ما تنذرهم ، فيحسن نظم الكلام ، فأما { إِذَا مَا يُنذَرُونَ } فحسن أن يتبع قراءة العامة . وقرأ الباقون بفتح الياء وفتح الميم ورفع الصم على أنه الفاعل . { وَلَئِن مَّسَّتْهُمْ نَفْحَةٌ مّنْ عَذَابِ رَبّكَ } المراد بالنفحة : القليل ، مأخوذ من نفح المسك قاله ابن كيسان ، ومنه قول الشاعر :
وعمرة من سروات النساء ... تنفَّحُ بالمسك أردانها
وقال المبرد : النفحة : الدفعة من الشيء التي دون معظمه ، يقال : نفحه نفحة بالسيف إذا ضربه ضربة خفيفة . وقيل : هي النصيب ، وقيل هي الطرف . والمعنى متقارب ، أي ولئن مسهم أقلّ شيء من العذاب { لَيَقُولُنَّ ياويلنا إِنَّا كُنَّا ظالمين } أي ليدعون على أنفسهم بالويل والهلاك ويعترفون عليها بالظلم .
{ وَنَضَعُ الموازين القسط لِيَوْمِ القيامة } الموازين جمع ميزان ، وهو يدل على أن هناك موازين ، ويمكن أن يراد ميزان واحد ، عبر عنه بلفظ الجمع ، وقد ورد في السنة في صفة الميزان ما فيه كفاية ، وقد مضى في الأعراف ، وفي الكهف في هذا ما يغني عن الإعادة .

(5/59)

والقسط : صفة للموازين . قال الزجاج : قسط : مصدر يوصف به ، تقول : ميزان قسط وموازين قسط ، والمعنى : ذوات قسط ، والقسط : العدل . وقرىء « القصط » بالصاد والطاء ، ومعنى { لِيَوْمِ القيامة } لأهل يوم القيامة . وقيل : اللام بمعنى في ، أي في يوم القيامة { فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً } أي لا ينقص من إحسان محسن ولا يزاد في إساءة مسيء { وَإِن كَانَ مِثْقَالَ حَبَّةٍ مّنْ خَرْدَلٍ } قرأ نافع وشيبة وأبو جعفر برفع مثقال على أن كان تامة ، أي إن وقع أو وجد مثقال حبة . وقرأ الباقون بنصب المثقال على تقدير : وإن كان العمل المدلول عليه بوضع الموازين مثقال حبة ، كذا قال الزجاج . وقال أبو عليّ الفارسي : وإن كان الظلامة مثقال حبة . قال الواحدي : وهذا أحسن لتقدّم قوله : { فلا تظلم نفس شيئاً } ، ومثقال الشيء ميزانه ، أي وإن كان في غاية الخفة والحقارة ، فإن حبة الخردل مثل في الصغر { أَتَيْنَا بِهَا } قرأ الجمهور بالقصر ، أي أحضرناها وجئنا بها للمجازاة عليها ، و { بها } أي بحبة الخردل . وقرأ مجاهد وعكرمة : « آتينا » بالمدّ على معنى : جازينا بها ، يقال : آتى يؤاتي مؤاتاة جازى { وكفى بِنَا حاسبين } أي كفى بنا محصين . والحسب في الأصل معناه : العدّ؛ وقيل : كفى بنا عالمين ، لأن من حسب شيئاً علمه وحفظه ، وقيل : كفى بنا مجازين على ما قدّموه من خير وشرّ . ثم شرع سبحانه في تفصيل ما أجمله سابقاً بقوله : { وَمَا أَرْسَلْنَا قَبْلَكَ إِلاَّ رِجَالاً نوحي إِلَيْهِمُ } [ الأنبياء : 7 ] فقال : { وَلَقَدْ ءَاتَيْنَا موسى وهارون الفرقان وَضِيَاء وَذِكْراً لِلْمُتَّقِينَ } المراد بالفرقان : هنا : التوراة ، لأن فيها الفرق بين الحلال والحرام ، وقيل : الفرقان هنا هو : النصر على الأعداء كما في قوله : { وَمَا أَنزَلْنَا على عَبْدِنَا يَوْمَ الفرقان } [ الأنفال : 41 ] . قال الثعلبي : وهذا القول أشبه بظاهر الآية ، ومعنى { وضياء } : أنهم استضاؤوا بها في ظلمات الجهل والغواية ، ومعنى { وذكرا } الموعظة ، أي أنهم يتعظون بما فيها ، وخصّ المتقين لأنهم الذين ينتفعون بذلك ، ووصفهم بقوله : { الذين يَخْشَوْنَ رَبَّهُم بالغيب } لأن هذه الخشية تلازم التقوى . ويجوز أن يكون الموصول بدلاً من المتقين أو بياناً له ، ومحل { بالغيب } النصب على الحال ، أي يخشون عذابه وهو غائب عنهم ، أو هم غائبون عنه لأنهم في الدنيا ، والعذاب في الآخرة . وقرأ ابن عباس وعكرمة : { ضياء } بغير واو . قال الفراء : حذف الواو والمجيء بها واحد ، واعترضه الزجاج بأن الواو تجيء لمعنى فلا تزاد { وَهُمْ مّنَ الساعة مُشْفِقُونَ } أي وهم من القيامة خائفون وجلون ، والإشارة بقوله : { وهذا ذِكْرٌ مُّبَارَكٌ } إلى القرآن . قال الزجاج : المعنى : وهذا القرآن ذكر لمن تذكر به وموعظة لمن اتعظ به ، والمبارك كثير البركة والخير . وقوله : { أنزلناه } صفة ثانية للذكر ، أو خبر بعد خبر ، والاستفهام في قوله : { أَفَأَنْتُمْ لَهُ مُنكِرُونَ } للإنكار لما وقع منهم من الإنكار ، أي كيف تنكرون كونه منزلاً من عند الله مع اعترافكم بأن التوراة منزلة من عنده .

(5/60)

{ وَلَقَدْ ءَاتَيْنَا إبراهيم رُشْدَهُ } أي الرشد اللائق به وأمثاله من الرسل ، ومعنى { مِن قَبْلُ } : أنه أعطى رشده قبل إيتاء موسى وهارون التوراة . وقال الفراء : المعنى : أعطيناه هداه من قبل النبوّة ، أي وفقناه للنظر والاستدلال لما جنّ عليه الليل فرأى الشمس والقمر والنجم ، وعلى هذا أكثر المفسرين ، وبالأوّل قال أقلهم { وَكُنَّا بِهِ عالمين } أنه موضع لإيتاء الرشد ، وأنه يصلح لذلك ، والظرف في قوله : { إِذْ قَالَ لأبِيهِ } متعلق بآتينا أو بمحذوف ، أي اذكر حين قال ، وأبوه هو آزر { وَقَوْمِهِ } نمروذ ومن اتبعه ، والتماثيل : الأصنام . وأصل التمثال : الشيء المصنوع مشابهاً لشيء من مخلوقات الله سبحانه ، يقال : مثلت الشيء بالشيء : إذا جعلته مشابهاً له ، واسم ذلك الممثل تمثال ، أنكر عليهم عبادتها بقوله : { مَا هذه التماثيل التى أَنتُمْ لَهَا عاكفون } والعكوف عبارة عن اللزوم والاستمرار على الشيء ، واللام في { لها } للاختصاص ، ولو كانت للتعدية لجيء بكلمة على ، أي ما هذه الأصنام التي أنتم مقيمون على عبادتها؟ وقيل : إن العكوف مضمن معنى العبادة .
{ قَالُواْ وَجَدْنَا ءابَاءنَا لَهَا عابدين } أجابوه بهذا الجواب الذي هو العصا التي يتوكأ عليها كل عاجز ، والحبل الذي يتشبث به كل غريق ، وهو التمسك بمجرد تقليد الآباء ، أي وجدنا آباءنا يعبدونها فعبدناها اقتداء بهم ومشياً على طريقتهم ، وهكذا يجيب هؤلاء المقلدة من أهل هذه الملة الإسلامية ، وإن العالم بالكتاب والسنّة إذا أنكر عليهم العمل بمحض الرأي المدفوع بالدليل قالوا : هذا قد قال به إمامنا الذي وجدنا آباءنا له مقلدين وبرأيه آخذين ، وجوابهم : هو ما أجاب به الخليل ها هنا { قَالَ لَقَدْ كُنتُمْ أَنتُمْ وَءَابَاؤُكُمْ فِي ضلال مُّبِينٍ } أي في خسران واضح ظاهر لا يخفى على أحد ولا يلتبس على ذي عقل ، فإن قوم إبراهيم عبدوا الأصنام التي لا تضرّ ولا تنفع ولا تسمع ولا تبصر ، وليس بعد هذا الضلال ضلال ، ولا يساوي هذا الخسران خسران ، وهؤلاء المقلدة من أهل الإسلام استبدلوا بكتاب الله وبسنّة رسوله كتاباً قد دوّنت فيه اجتهادات عالم من علماء الإسلام زعم أنه لم يقف على دليل يخالفها ، إما لقصور منه أو لتقصير في البحث فوجد ذلك الدليل من وجده وأبرزه واضح المنار :
كأنه علم في رأسه نار ... وقال : هذا كتاب الله أو هذه سنّة رسوله ، وأنشدهم :
دعوا كل قول عند قول محمد ... فما آمن في دينه كمخاطر
فقالوا كما قال الأوّل :
ما أنا إلا من غزية إن غوت ... غويت وأن ترشد غزية أرشد
وقد أحسن من قال :
يأبى الفتى إلا اتباع الهوى ... ومنهج الحقّ له واضح

(5/61)

ثم لما سمع أولئك مقالة الخليل قالوا : { أَجِئْتَنَا بالحق أَمْ أَنتَ مِنَ اللاعبين } أي أجادّ أنت فيما تقول أم أنت لاعب مازح؟ قال : مضرباً عما بنوا عليه مقالتهم من التقليد : { بَل رَّبُّكُمْ رَبُّ السموات والأرض *الذى فطَرَهُنَّ } أي خلقهنّ وأبدعهنّ { وَأَنَاْ على ذلكم } الذي ذكرته لكم من كون ربكم هو ربّ السموات والأرض دون ما عداه { مّنَ الشاهدين } أي العالمين به المبرهنين عليه ، فإن الشاهد على الشيء هو من كان عالماً به مبرهناً عليه مبيناً له .
وقد أخرج أحمد والترمذي ، وابن جرير في تهذيبه ، وابن المنذر وابن أبي حاتم وابن مردويه ، والبيهقي في الشعب عن عائشة أن رجلاً قال : يا رسول الله إن لي مملوكين يكذبونني ويخونونني ويعصونني وأضربهم وأشتمهم فكيف أنا منهم؟ فقال له رسول الله صلى الله عليه وسلم : « يحسب ما خانوك وعصوك وكذبوك وعقابك إياهم ، فإن كان عقابك إياهم دون ذنوبهم كان فضلاً لك ، وإن كان عقابك إياهم بقدر ذنوبهم كان كفافاً لا عليك ولا لك ، وإن كان عقابك إياهم فوق ذنوبهم اقتصّ لهم منك الفضل » ، فجعل الرجل يبكي ويهنف ، فقال رسول الله صلى الله عليه وسلم : « أما تقرأ كتاب الله : { وَنَضَعُ الموازين القسط لِيَوْمِ القيامة فَلاَ تُظْلَمُ نَفْسٌ شَيْئاً وَإِن كَانَ مِثْقَالَ حَبَّةٍ مّنْ خَرْدَلٍ أَتَيْنَا بِهَا وكفى بِنَا حاسبين } » فقال له الرجل : يا رسول الله ، ما أجد لي ولهم خيراً من مفارقتهم أشهدك أنهم أحرار . رواه أحمد هكذا : حدّثنا أبو نوح قراد ، أخبرنا ليث بن سعد عن مالك بن أنس عن الزهري عن عروة ، عن عائشة فذكره ، وفي معناه أحاديث . وأخرج سعيد بن منصور ، وابن المنذر عن ابن عباس أنه كان يقرأ : { وَلَقَدْ ءاتَيْنَا موسى وهارون الفرقان وَضِيَاء } .
وأخرج عبد بن حميد عن أبي صالح { وَلَقَدْ ءاتَيْنَا موسى وهارون الفرقان } قال : التوراة . وأخرج ابن جرير عن قتادة نحوه . وأخرج ابن جرير عن ابن زيد قال : { الفرقان } : الحقّ . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة : { وهذا ذِكْرٌ مُّبَارَكٌ } أي القرآن . وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { وَلَقَدْ ءاتَيْنَا إبراهيم رُشْدَهُ } قال : هديناه صغيراً ، وفي قوله : { مَا هذه التماثيل } قال : الأصنام .

(5/62)

وَتَاللَّهِ لَأَكِيدَنَّ أَصْنَامَكُمْ بَعْدَ أَنْ تُوَلُّوا مُدْبِرِينَ (57) فَجَعَلَهُمْ جُذَاذًا إِلَّا كَبِيرًا لَهُمْ لَعَلَّهُمْ إِلَيْهِ يَرْجِعُونَ (58) قَالُوا مَنْ فَعَلَ هَذَا بِآَلِهَتِنَا إِنَّهُ لَمِنَ الظَّالِمِينَ (59) قَالُوا سَمِعْنَا فَتًى يَذْكُرُهُمْ يُقَالُ لَهُ إِبْرَاهِيمُ (60) قَالُوا فَأْتُوا بِهِ عَلَى أَعْيُنِ النَّاسِ لَعَلَّهُمْ يَشْهَدُونَ (61) قَالُوا أَأَنْتَ فَعَلْتَ هَذَا بِآَلِهَتِنَا يَا إِبْرَاهِيمُ (62) قَالَ بَلْ فَعَلَهُ كَبِيرُهُمْ هَذَا فَاسْأَلُوهُمْ إِنْ كَانُوا يَنْطِقُونَ (63) فَرَجَعُوا إِلَى أَنْفُسِهِمْ فَقَالُوا إِنَّكُمْ أَنْتُمُ الظَّالِمُونَ (64) ثُمَّ نُكِسُوا عَلَى رُءُوسِهِمْ لَقَدْ عَلِمْتَ مَا هَؤُلَاءِ يَنْطِقُونَ (65) قَالَ أَفَتَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَنْفَعُكُمْ شَيْئًا وَلَا يَضُرُّكُمْ (66) أُفٍّ لَكُمْ وَلِمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ أَفَلَا تَعْقِلُونَ (67) قَالُوا حَرِّقُوهُ وَانْصُرُوا آَلِهَتَكُمْ إِنْ كُنْتُمْ فَاعِلِينَ (68) قُلْنَا يَا نَارُ كُونِي بَرْدًا وَسَلَامًا عَلَى إِبْرَاهِيمَ (69) وَأَرَادُوا بِهِ كَيْدًا فَجَعَلْنَاهُمُ الْأَخْسَرِينَ (70)

قوله : { وتالله لأكِيدَنَّ أصنامكم } أخبرهم أنه سينتقل من المحاجة باللسان إلى تغيير المنكر بالفعل ثقة بالله سبحانه ومحاماة على دينه . والكيد : المكر ، يقال : كاده يكيده كيداً ومكيدة ، والمراد هنا الاجتهاد في كسر الأصنام . قيل : إنه عليه الصلاة والسلام قال ذلك سرّاً . وقيل : سمعه رجل منهم { بَعْدَ أَن تُوَلُّواْ مُدْبِرِينَ } أي بعد أن ترجعوا من عبادتها ذاهبين منطلقين . قال المفسرون : كان لهم عيد في كل سنة يجتمعون فيه ، فقالوا لإبراهيم : لو خرجت معنا إلى عيدنا أعجبك ديننا ، فقال إبراهيم هذه المقالة . والفاء في قوله : { فَجَعَلَهُمْ جُذَاذاً } فصيحة ، أي فولوا ، فجعلهم جذاذاً ، الجذّ : القطع والكسر ، يقال : جذذت الشيء قطعته وكسرته ، والواحد : جذاذة ، والجذاذ ما كسر منه . قاله الجوهري . قال الكسائي : ويقال لحجارة الذهب : الجذاذ؛ لأنها تكسر . قرأ الكسائي والأعمش وابن محيصن : « جذاذاً » بكسر الجيم ، أي كسراً وقطعاً ، جمع جذيذ ، وهو الهشيم ، مثل خفيف وخفاف ، وظريف وظراف . قال الشاعر :
جذذ الأصنام في محرابها ... ذاك في الله العليّ المقتدر
وقرأ الباقون بالضم ، واختار هذه القراءة أبو عبيد وأبو حاتم ، أي الحطام والرفات ، فعال بمعنى مفعول ، وهذا هو الكيد الذي وعدهم به . وقرأ ابن عباس وأبو السماك « جذاذاً » بفتح الجيم { إِلاَّ كَبِيراً لَّهُمْ } أي للأصنام { لَعَلَّهُمْ إِلَيْهِ } أي إلى إبراهيم { يَرْجِعُونَ } فيحاجهم بما سيأتي فيحجهم؛ وقيل : لعلهم إلى الصنم الكبير يرجعون فيسألونه عن الكاسر ، لأن من شأن المعبود أن يرجع إليه في المهمات ، فإذا رجعوا إليه لم يجدوا عنده خبراً ، فيعلمون حينئذٍ أنها لا تجلب نفعاً ولا تدفع ضرراً ، ولا تعلم بخير ولا شرّ ، ولا تخبر عن الذي ينوبها؛ من الأمر ، وقيل : لعلهم إلى الله يرجعون ، وهو بعيد جدّاً .
{ قَالُواْ مَن فَعَلَ هذا بِئَالِهَتِنَا إِنَّهُ لَمِنَ الظالمين } في الكلام حذف ، والتقدير : فلما رجعوا من عيدهم ورأوا ما حدث بآلهتهم قالوا هذه المقالة ، والاستفهام للتوبيخ . وقيل : إن « من » ليست استفهامية ، بل هي مبتدأ وخبرها { إنه لمن الظالمين } أي فاعل هذا ظالم ، والأوّل أولى لقولهم : { سَمِعْنَا فَتًى } إلخ ، فإنه قال بهذا بعضهم مجيباً للمستفهمين لهم ، وهذا القائل هو الذي سمع إبراهيم يقول : { تالله لأَكِيدَنَّ أصنامكم } ومعنى { يَذْكُرُهُمْ } : يعيبهم ، وقد سبق تحقيق مثل هذه العبارة ، وجملة : { يُقَالُ لَهُ إبراهيم } صفة ثانية لفتى . قال الزجاج : وارتفع إبراهيم على معنى : يقال له هو إبراهيم ، فهو على هذا خبر مبتدأ محذوف ، وقيل : ارتفاعه على أنه مفعول ما لم يسمّ فاعله ، وقيل : مرتفع على النداء .
ومن غرائب التدقيقات النحوية ، وعجائب التوجيهات الإعرابية ، أن الأعلم الشنتمري الأشبيلي قال : إنه مرتفع على الإهمال .

(5/63)

قال ابن عطية : ذهب إلى رفعه بغير شيء . والفتى : هو الشاب ، والفتاة الشابة .
{ قَالُواْ فَأْتُواْ بِهِ على أَعْيُنِ الناس } القائلون هم السائلون ، أمروا بعضهم أن يأتي به ظاهراً بمرأى من الناس . قيل : إنه لما بلغ الخبر نمروذ وأشراف قومه كرهوا أن يأخذوه بغير بينة ، فقالوا هذه المقالة ، ليكون ذلك حجة عليه يستحلون بها منه ما قد عزموا على أن يفعلوه به . ومعنى { لَعَلَّهُمْ يَشْهَدُونَ } : لعلهم يحضرون عقابه حتى ينزجر غيره عن الاقتداء به في مثل هذا . وقيل : لعلهم يشهدون عليه بأنهم رأوه يكسر الأصنام ، أو لعلهم يشهدون طعنه على أصنامهم . وجملة : { قَالُواْ ءَأَنْتَ فَعَلْتَ هذا بِئَالِهَتِنَا يإبراهيم } مستأنفة جواب سؤال مقدّر ، وفي الكلام حذف تقديره : فجاء إبراهيم حين أتوا به فاستفهموه هل فعل ذلك لإقامة الحجة عليه في زعمهم .
{ قَالَ بَلْ فَعَلَهُ كَبِيرُهُمْ هذا } أي قال إبراهيم مقيماً للحجة عليهم مبكتاً لهم ، بل فعله كبيرهم هذا مشيراً إلى الصنم الذي تركه ولم يكسره { فاسألوهم إن كانوا ينطقون } أي إن كانوا ممن يمكنه النطق ويقدر على الكلام ويفهم ما يقال له ، فيجيب عنه بما يطابقه . أراد عليه الصلاة والسلام أن يبين لهم أن من لا يتكلم ولا يعلم ليس بمستحق للعبادة ، ولا يصح في العقل أن يطلق عليه أنه إله . فأخرج الكلام مخرج التعريض لهم بما يوقعهم في الاعتراف بأن الجمادات التي عبدوها ليست بآلهة ، لأنهم إذا قالوا : إنهم لا ينطقون ، قال لم : فكيف تعبدون من يعجز عن النطق ، ويقصر عن أن يعلم بما يقع عنده في المكان الذي هو فيه؟ فهذا الكلام من باب فرض الباطل مع الخصم حتى تلزمه الحجة ويعترف بالحق ، فإن ذلك أقطع لشبهته وأدفع لمكابرته . وقيل : أراد إبراهيم عليه السلام بنسبة الفعل إلى ذلك الكبير من الأصنام أنه فعل ذلك لأنه غار وغضب من أن يعبد وتعبد الصغار معه إرشاداً لهم إلى أن عبادة هذه الأصنام التي لا تسمع ولا تبصر ولا تنفع ولا تدفع لا تستحسن في العقل مع وجود خالقها وخالقهم ، والأوّل أولى . وقرأ ابن السميفع : « بل فعله » بتشديد اللام على معنى بل فلعل الفاعل كبيرهم .
{ فَرَجَعُواْ إلى أَنفُسِهِمْ } أي : رجع بعضهم إلى بعض رجوع المنقطع عن حجته المتفطن لصحة حجة خصمه المراجع لعقله ، وذلك أنهم تنبهوا وفهموا عند هذه المقاولة بينهم وبين إبراهيم أن من لا يقدر على دفع المضرّة عن نفسه ولا على الإضرار بمن فعل به ما فعله إبراهيم بتلك الأصنام ، يستحيل أن يكون مستحقاً للعبادة ، ولهذا { قَالُواْ إِنَّكُمْ أَنتُمُ الظالمون } أي قال بعضهم لبعض : أنتم الظالمون لأنفسكم بعبادة هذه الجمادات ، وليس الظالم من نسبتم الظلم إليه بقولكم : إنه لمن الظالمين { ثُمَّ نُكِسُواْ على رُءُوسِهِمْ } أي رجعوا إلى جهلهم وعنادهم ، شبه سبحانه عودهم إلى الباطل بصيرورة أسفل الشيء أعلاه .

(5/64)

وقيل : المعنى : أنهم طأطئوا رؤوسهم خجلاً من إبراهيم ، وهو ضعيف؛ لأنه لم يقل : نكسوا رؤوسهم بفتح الكاف وإسناد الفعل إليهم حتى يصح هذا التفسير ، بل قال : نكسوا على رؤوسهم ، وقرىء « نكسوا » بالتشديد ، ثم قالوا بعد أن نكسوا مخاطبين لإبراهيم { لَقَدْ عَلِمْتَ مَا هَؤُلاء يَنطِقُونَ } أي : قائلين لإبراهيم لقد علمت أن النطق ليس من شأن هذه الأصنام ، فقال إبراهيم مبكتاً لهم ومزرياً عليهم : { أَفَتَعْبُدُونَ مِن دُونِ الله مَا لاَ يَنفَعُكُمْ شَيْئاً } من النفع { وَلاَ يَضُرُّكُمْ } بنوع من أنواع الضرر ، ثم تضجر عليه السلام منهم ، فقال : { أُفّ لَّكُمْ وَلِمَا تَعْبُدُونَ مِن دُونِ الله } وفي هذا تحقير لهم ولمعبوداتهم ، واللام في { لكم } لبيان المتأفف به ، أي لكم ولآلهتكم ، والتأفف : صوت يدلّ على التضجر { أَفَلاَ تَعْقِلُونَ } أي ليس لكم عقول تتفكرون بها ، فتعلمون هذا الصنع القبيح الذي صنعتموه .
{ قَالُواْ حَرّقُوهُ } أي قال بعضهم لبعض لما أعيتهم الحيلة في دفع إبراهيم ، وعجزوا عن مجادلته ، وضاقت عليهم مسالك المناظرة ، حرّقوا إبراهيم . انصرافاً منهم إلى طريق الظلم والغشم ، وميلاً منهم إلى إظهار الغلبة بأي وجه كان ، وعلى أيّ أمر اتفق ، ولهذا قالوا : { وانصروا ءَالِهَتَكُمْ إِن كُنتُمْ فاعلين } أي انصروها بالانتقام من هذا الذي فعل بها ما فعل إن كنتم فاعلين للنصر . وقيل : هذا القائل هو نمروذ؛ وقيل : رجل من الأكراد . { قُلْنَا يا نار كُونِي بَرْداً وسلاما على إبراهيم } في الكلام حذف تقديره : فأضرموا النار ، وذهبوا بإبراهيم إليها ، فعند ذلك قلنا : يا نار كوني ذات بردٍ وسلامٍ . وقيل : إن انتصاب { سلاماً } على أنه مصدر لفعل محذوف ، أي وسلمنا سلاماً عليه { وَأَرَادُواْ بِهِ كَيْداً } أي مكراً { فجعلناهم الاخسرين } أي أخسر من كل خاسر؛ ورددنا مكرهم عليهم؛ فجعلنا لهم عاقبة السوء؛ كما جعلنا لإبراهيم عاقبة الخير .
وقد أخرج ابن أبي حاتم عن ابن مسعود قال : لما خرج قوم إبراهيم إلى عيدهم مرّوا عليه ، فقالوا : يا إبراهيم ألا تخرج معنا؟ قال : إني سقيم ، وقد كان بالأمس ، قال : { تالله لأَكِيدَنَّ أصنامكم بَعْدَ أَن تُوَلُّواْ مُدْبِرِينَ } فسمعه ناس منهم . فلما خرجوا انطلق إلى أهله ، فأخذ طعاماً ثم انطلق إلى آلهتهم فقرّبه إليهم ، فقال : ألا تأكلون؟ فكسرها إلا كبيرهم ، ثم ربط في يده الذي كسر به آلهتهم ، فلما رجع القوم من عيدهم دخلوا ، فإذا هم بآلهتهم قد كسرت ، وإذا كبيرهم في يده الذي كسر به الأصنام ، قالوا : من فعل هذا بآلهتنا؟ فقال الذين سمعوا إبراهيم يقول : { تالله * لاكِيدَنَّ أصنامكم } : { سَمِعْنَا فَتًى يَذْكُرُهُمْ } فجادلهم عند ذلك إبراهيم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { جُذَاذاً } قال : حطاماً .

(5/65)

وأخرج ابن أبي حاتم عنه قال : فتاتاً .
وأخرج ابن جرير وابن المنذر عنه أيضاً : { بَلْ فَعَلَهُ كَبِيرُهُمْ هذا } قال : عظيم آلهتهم . وأخرج أبو داود والترمذي [ وابن المنذر ] وابن أبي حاتم وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لم يكذب إبراهيم في شيء قط إلا في ثلاث كلهنّ في الله : قوله : { إِنّي سَقِيمٌ } ولم يكن سقيماً ، وقوله لسارة : أختي ، وقوله : { بَلْ فَعَلَهُ كَبِيرُهُمْ هذا } » وهذا الحديث هو في الصحيحين من حديث أبي هريرة بأطول من هذا . وقد روى نحو هذا أبو يعلى من حديث أبي سعيد .
وأخرح ابن أبي حاتم عن ابن عباس قال : لما جمع لإبراهيم ما جمع ، وألقي في النار جعل خازن المطر يقول : متى أومر بالمطر فأرسله؟ فكان أمر الله أسرع ، قال الله : { كُونِي بَرْداً وسلاما } فلم يبق في الأرض نار إلا طفئت . وأخرج أحمد وابن ماجه وابن حبان وأبو يعلى وابن أبي حاتم والطبراني عن عائشة؛ أن رسول الله صلى الله عليه وسلم قال : « إن إبراهيم حين ألقي في النار لم تكن دابة إلا تطفىء عنه النار غير الوزغ فإنه كان ينفخ على إبراهيم » « فأمر رسول الله صلى الله عليه وسلم بقتله . وأخرج ابن أبي شيبة في المصنف ، وابن المنذر عن ابن عمر ، قال : أوّل كلمة قالها إبراهيم حين ألقي في النار { حسبنا الله ونعم الوكيل } [ آل عمران : 173 ] . وأخرج ابن أبي حاتم عن السديّ في قوله : { قُلْنَا يانار كُونِي } قال : كان جبريل هو الذي ناداها . وأخرج الفريابي وعبد بن حميد وابن جرير وابن أبي حاتم عن ابن عباس قال : لو لم يتبع بردها سلاماً لمات إبراهيم من بردها . وأخرج الفريابي وابن أبي شيبة وأحمد في الزهد ، وعبد ابن حميد وابن جرير وابن المنذر عن عليّ نحوه . وأخرج ابن جرير عن معتمر بن سليمان التيمي عن بعض أصحابه قال : جاء جبريل إلى إبراهيم وهو يوثق ليلقى في النار ، فقال : يا إبراهيم ، ألك حاجة؟ قال : أما إليك فلا . وأخرج ابن أبي شيبة وابن جرير وابن المنذر عن كعب قال : ما أحرقت النار من إبراهيم إلا وثاقه . وأخرج ابن جرير وابن أبي حاتم عن المنهال بن عمرو قال : أخبرت أن إبراهيم ألقي في النار ، فكان فيها إما خمسين وإما أربعين ، قال : ما كنت أياماً وليالي قط أطيب عيشاً إذ كنت فيها ، وددت أن عيشي وحياتي كلها مثل عيشي إذ كنت فيها .

(5/66)

وَنَجَّيْنَاهُ وَلُوطًا إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا لِلْعَالَمِينَ (71) وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ نَافِلَةً وَكُلًّا جَعَلْنَا صَالِحِينَ (72) وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا وَأَوْحَيْنَا إِلَيْهِمْ فِعْلَ الْخَيْرَاتِ وَإِقَامَ الصَّلَاةِ وَإِيتَاءَ الزَّكَاةِ وَكَانُوا لَنَا عَابِدِينَ (73) وَلُوطًا آَتَيْنَاهُ حُكْمًا وَعِلْمًا وَنَجَّيْنَاهُ مِنَ الْقَرْيَةِ الَّتِي كَانَتْ تَعْمَلُ الْخَبَائِثَ إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَاسِقِينَ (74) وَأَدْخَلْنَاهُ فِي رَحْمَتِنَا إِنَّهُ مِنَ الصَّالِحِينَ (75) وَنُوحًا إِذْ نَادَى مِنْ قَبْلُ فَاسْتَجَبْنَا لَهُ فَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ (76) وَنَصَرْنَاهُ مِنَ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ (77)

قد تقدّم أن لوطاً هو ابن أخي إبراهيم ، فحكى الله سبحانه ها هنا أنه نجى إبراهيم ولوطاً إلى الأرض التي باركنا فيها للعالمين . قال المفسرون : وهي أرض الشام ، وكانا بالعراق وسماها سبحانه مباركة لكثرة خصبها وثمارها وأنهارها ، ولأنها معادن الأنبياء؛ وأصل البركة : ثبوت الخير ، ومنه برك البعير إذا لزم مكانه فلم يبرح . وقيل : الأرض المباركة : مكة ، وقيل : بيت المقدس ، لأن منها بعث الله أكثر الأنبياء ، وهي أيضاً كثيرة الخصب ، وقد تقدّم تفسير العالمين . ثم قال سبحانه ممتناً على إبراهيم { وَوَهَبْنَا لَهُ إسحاق وَيَعْقُوبَ نَافِلَةً } النافلة : الزيادة ، وكان إبراهيم قد سأل الله سبحانه أن يهب له ولداً ، فوهب له إسحاق ، ثم وهب لإسحاق يعقوب من غير دعاء ، فكان ذلك نافلة ، أي زيادة؛ وقيل : المراد بالنافلة هنا : العطية ، قاله الزجاج . وقيل : النافلة هنا : ولد الولد ، لأنه زيادة على الولد ، وانتصاب { نافلة } على الحال . قال الفراء : النافلة : يعقوب خاصة ، لأنه ولد الولد { وَكُلاًّ جَعَلْنَا صالحين } [ الأنبياء : 72 ] أي وكل واحد من هؤلاء الأربعة : إبراهيم ولوط وإسحاق ويعقوب ، لا بعضهم دون بعض جعلناه صالحاً عاملاً بطاعة الله تاركاً لمعاصيه . وقيل : المراد بالصلاح هنا : النبوّة .
{ وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا } أي رؤساء يقتدى بهم في الخيرات وأعمال الطاعات ، ومعنى { بأمرنا } بأمرنا لهم بذلك ، أي بما أنزلنا عليهم من الوحي { وَأَوْحَيْنَا إِلَيْهِمْ فِعْلَ الخيرات } أي أن يفعلوا الطاعات . وقيل : المراد بالخيرات : شرائع النبوّات { وَكَانُواْ لَنَا عابدين } أي كانوا لنا خاصة دون غيرنا مطيعين ، فاعلين لما نأمرهم به ، تاركين ما ننهاهم عنه . { وَلُوطاً آتيناه حُكْماً وَعِلْماً } انتصاب { لوطاً } بفعل مضمر دلّ عليه قوله : { آتيناه } أي وآتينا لوطاً آتيناه . وقيل : بنفس الفعل المذكور بعده . وقيل : بمحذوف هو : اذكر ، والحكم : النبوّة . والعلم : المعرفة بأمر الدين . وقيل : الحكم : هو فصل الخصومات بالحق . وقيل : هو الفهم . { ونجيناه مِنَ القرية التي كَانَت تَّعْمَلُ الخبائث } القرية هي سدوم كما تقدّم ، ومعنى { تعمل الخبائث } : يعمل أهلها الخبائث ، فوصفت القرية بوصف أهلها ، والخبائث التي كانوا يعملونها هي اللواطة والضراط وخذف الحصى كما سيأتي ، ثم علل سبحانه ذلك بقوله : { إِنَّهُمْ كَانُواْ قَوْمَ سَوْء فاسقين } أي خارجين عن طاعة الله . والفسوق : الخروج كما تقدّم .
{ وأدخلناه فِي رَحْمَتِنَا } بإنجائنا إياه من القوم المذكورين ، ومعنى في { رحمتنا } : في أهل رحمتنا . وقيل : في النبوّة . وقيل : في الإسلام . وقيل : في الجنة { إِنَّهُ مِنَ الصالحين } الذين سبقت لهم منّا الحسنى . { وَنُوحاً إِذْ نادى } أي واذكر نوحاً إذ نادى ربه { مِن قَبْلُ } أي : من قبل هؤلاء الأنبياء المذكورين { فاستجبنا لَهُ } دعاءه { فنجيناه وَأَهْلَهُ مِنَ الكرب العظيم } أي من الغرق بالطوفان ، والكرب : الغمّ الشديد ، والمراد بأهله : المؤمنون منهم .

(5/67)

{ ونصرناه مِنَ القوم الذين كَذَّبُواْ بئاياتنا } أي نصرناه نصراً مستتبعاً للانتقام من القوم المذكورين . وقيل : المعنى منعناه من القوم . وقال أبو عبيدة : من بمعنى على ، ثم علل سبحانه ذلك بقوله : { إِنَّهُمْ كَانُواْ قَوْمَ سَوْء فأغرقناهم أَجْمَعِينَ } أي لم نترك منهم أحداً ، بل أغرقنا كبيرهم وصغيرهم بسبب إصرارهم على الذنب .
وقد أخرج ابن أبي حاتم عن أبيّ بن كعب في قوله : { إِلَى الأرض التي بَارَكْنَا فِيهَا } قال : الشام . وأخرج ابن أبي شيبة عن أبي مالك نحوه . وأخرج الحاكم وصححه عن ابن عباس قال : لوط كان ابن أخي إبراهيم . وأخرج ابن جرير عنه { وَوَهَبْنَا لَهُ إسحاق } قال : ولداً { وَيَعْقُوبَ نَافِلَةً } قال : ابن الابن . وأخرج ابن جرير عن قتادة نحوه . وأخرج ابن المنذر وابن أبي حاتم عن الحكم نحوه أيضاً . وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { وَوَهَبْنَا لَهُ إسحاق } قال : أعطيناه { وَيَعْقُوبَ نَافِلَةً } قال : عطية .

(5/68)

وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ (78) فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آَتَيْنَا حُكْمًا وَعِلْمًا وَسَخَّرْنَا مَعَ دَاوُودَ الْجِبَالَ يُسَبِّحْنَ وَالطَّيْرَ وَكُنَّا فَاعِلِينَ (79) وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَكُمْ لِتُحْصِنَكُمْ مِنْ بَأْسِكُمْ فَهَلْ أَنْتُمْ شَاكِرُونَ (80) وَلِسُلَيْمَانَ الرِّيحَ عَاصِفَةً تَجْرِي بِأَمْرِهِ إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا وَكُنَّا بِكُلِّ شَيْءٍ عَالِمِينَ (81) وَمِنَ الشَّيَاطِينِ مَنْ يَغُوصُونَ لَهُ وَيَعْمَلُونَ عَمَلًا دُونَ ذَلِكَ وَكُنَّا لَهُمْ حَافِظِينَ (82) وَأَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الضُّرُّ وَأَنْتَ أَرْحَمُ الرَّاحِمِينَ (83) فَاسْتَجَبْنَا لَهُ فَكَشَفْنَا مَا بِهِ مِنْ ضُرٍّ وَآَتَيْنَاهُ أَهْلَهُ وَمِثْلَهُمْ مَعَهُمْ رَحْمَةً مِنْ عِنْدِنَا وَذِكْرَى لِلْعَابِدِينَ (84) وَإِسْمَاعِيلَ وَإِدْرِيسَ وَذَا الْكِفْلِ كُلٌّ مِنَ الصَّابِرِينَ (85) وَأَدْخَلْنَاهُمْ فِي رَحْمَتِنَا إِنَّهُمْ مِنَ الصَّالِحِينَ (86) وَذَا النُّونِ إِذْ ذَهَبَ مُغَاضِبًا فَظَنَّ أَنْ لَنْ نَقْدِرَ عَلَيْهِ فَنَادَى فِي الظُّلُمَاتِ أَنْ لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنْتُ مِنَ الظَّالِمِينَ (87) فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَاهُ مِنَ الْغَمِّ وَكَذَلِكَ نُنْجِي الْمُؤْمِنِينَ (88)

قوله : { *وداود } معطوف على { نوحاً } ومعمول لعامله المذكور ، أو المقدّر كما مرّ { وسليمان } معطوف على داود ، والظرف في { إِذْ يَحْكُمَانِ } متعلق بما عمل في داود ، أي واذكرهما وقت حكمهما . والمراد من ذكرهما ذكر خبرهما . ومعنى { فِي الحرث } : في شأن الحرث . قيل : كان زرعاً . وقيل : كرماً ، واسم الحرث يطلق عليهما { إِذْ نَفَشَتْ فِيهِ } أي : تفرقت وانتشرت فيه { غَنَمُ القوم } قال ابن السكيت : النفش بالتحريك أن تنتشر الغنم بالليل من غير راعِ { وَكُنَّا لِحُكْمِهِمْ شاهدين } أي لحكم الحاكمين ، وفيه جواز إطلاق الجمع على الاثنين ، وهو مذهب طائفة من أهل العربية كالزمخشري والرضيّ ، وتقدّمهما إلى القول به الفراء . وقيل : المراد : الحاكمان والمحكوم عليه . ومعنى { شاهدين } : حاضرين ، والجملة اعتراضية . وجملة { ففهمناها سليمان } معطوفة على { إذ يحكمان } لأنه في حكم الماضي ، والضمير في { ففهمناها } ، يعود إلى القضية المفهومة من الكلام ، أو الحكومة المدلول عليها بذكر الحكم . قال المفسرون : دخل رجلان على داود ، وعنده ابنه سليمان ، أحدهما : صاحب حرث ، والآخر صاحب غنم ، فقال صاحب الحرث : إن هذا انفلتت غنمه ليلاً فوقعت في حرثي فلم تبق منه شيئاً ، فقال : لك رقاب الغنم ، فقال سليمان : أو غير ذلك ، ينطلق أصحاب الكرم بالغنم فيصيبون من ألبانها ومنافعها ويقوم أصحاب الغنم على الكرم حتى إذا كان كليلة نفشت فيه دفع هؤلاء إلى هؤلاء غنمهم ، ودفع هؤلاء إلى هؤلاء كرمهم ، فقال داود : القضاء ما قضيت ، وحكم بذلك . قال النحاس : إنما قضى داود بالغنم لصاحب الحرث لأن ثمنها كانا قريباً منه ، وأما في حكم سليمان فقد قيل : كانت قيمة ما نال من الغنم ، وقيمة ما أفسدت الغنم سواء . قال جماعة من العلماء : إن داود حكم بوحي ، وحكم سليمان بوحي نسخ الله به حكم داود ، فيكون التفهيم على هذا بطريق الوحي . وقال الجمهور : إن حكمهما كان باجتهاد ، وكلام أهل العلم في حكم اجتهاد الأنبياء معروف ، وهكذا ما ذكره أهل العلم في اختلاف المجتهدين ، وهل كل مجتهد مصيب ، أو الحق مع واحد؟ وقد استدل المستدلون بهذه الآية على أن كل مجتهد مصيب ، ولا شك أنها تدل على رفع الإثم عن المخطىء ، وأما كون كل واحد منهما مصيباً ، فلا تدلّ عليه هذه الآية ولا غيرها ، بل صرّح الحديث المتفق عليه في الصحيحين وغيرهما أن الحاكم إذا اجتهد فأصاب فله أجران ، وإن اجتهد فأخطأ فله أجر ، فسماه النبيّ صلى الله عليه وسلم مخطئاً ، فكيف يقال إنه مصيب لحكم الله موافق له ، فإن حكم الله سبحانه واحد لا يختلف باختلاف المجتهدين ، وإلا لزم توقف حكمه عزّ وجلّ على اجتهادات المجتهدين ، واللازم باطل فالملزوم مثله .

(5/69)

وأيضاً يستلزم أن تكون العين التي اختلف اجتهاد المجتهدين فيها بالحلّ والحرمة حلالاً حراماً في حكم الله سبحانه . وهذا اللازم باطل بالإجماع ، فالملزوم مثله . وأيضاً يلزم أن حكم الله سبحانه لا يزال يتجدد عند وجود كل مجتهد له اجتهاد في تلك الحادثة ، ولا ينقطع ما يريده الله سبحانه فيها إلا بانقطاع المجتهدين واللازم باطل فالملزوم مثله . وقد أوضحنا هذه المسألة بما لا مزيد عليه في المؤلف الذي سميناه «القول المفيد في حكم التقليد» وفي «أدب الطلب ومنتهى الأرب» فمن أحبّ الوقوف على تحقيق الحق فليرجع إليهما .
فإن قلت : فما حكم هذه الحادثة التي حكم فيها داود وسليمان في هذه الشريعة المحمدية ، والملة الإسلامية؟ قلت : قد ثبت عن النبيّ صلى الله عليه وسلم من حديث البراء أنه شرع لأمته أن على أهل الماشية حفظها بالليل ، وعلى أصحاب الحوائط حفظها بالنهار ، وأن ما أفسدت المواشي بالليل مضمون على أهلها ، وهذا الضمان هو مقدار الذاهب عيناً أو قيمة . وقد ذهب جمهور العلماء إلى العمل بما تضمنه هذا الحديث . وذهب أبو حنيفة وأصحابه وجماعة من الكوفيين إلى أن هذا الحكم منسوخ ، وأن البهائم إذا أفسدت زرعاً في ليل أو نهار أنه لا يلزم صاحبها شيء ، وأدخلوا فسادها في عموم قول النبيّ صلى الله عليه وسلم : " جرح العجماء جبار " قياساً لجميع أفعالها على جرحها . ويجاب عنه بأن هذا القياس فاسد الاعتبار ، لأنه في مقابلة النص ، ومن أهل العلم من ذهب إلى أنه يضمن ربّ الماشية ما أفسدته من غير فرق بين الليل والنهار . ويجاب عنه بحديث البراء .
ومما يدل على أن هذين الحكمين من داود وسليمان كانا بوحي من الله سبحانه لا باجتهاد . قوله : { وَكُلاًّ ءَاتَيْنَا حُكْماً وَعِلْماً } فإن الله سبحانه أخبرنا بأنه أعطى كل واحد منهما هذين الأمرين ، وهما إن كانا خاصين فصدقهما على هذه القضية التي حكاها الله سبحانه عنهما مقدّم على صدقهما على غيرها ، وإن كانا عامين فهذا الفرد من الحكم والعلم ، وهو ما وقع من كل واحد منهما في هذه القضية أحق أفراد ذلك العام بدخوله تحته ودلالته عليه ، ومما يستفاد من ذلك دفع ما عسى يوهمه تخصيص سليمان بالتفهيم ، من عدم كون حكم داود حكماً شرعياً ، أي وكل واحد منهما أعطيناه حكماً وعلماً كثيراً ، لا سليمان وحده . ولما مدح داود وسليمان على سبيل الاشتراك ، ذكر ما يختص بكل واحد منهما ، فبدأ بداود فقال : { وَسَخَّرْنَا مَعَ دَاوُدُ الجبال يُسَبّحْنَ } التسبيح إما حقيقة أو مجاز ، وقد قال بالأوّل جماعة وهو الظاهر . وذلك أن داود كان إذا سبح سبحت الجبال معه . وقيل : إنها كانت تصلي معه إذا صلى ، وهو معنى التسبيح . وقال بالمجاز جماعة آخرون وحملوا التسبيح على تسبيح من رآها تعجباً من عظيم خلقها وقدرة خالقها .

(5/70)

وقيل : كانت الجبال تسير مع داود ، فكان من رآها سائرة معه سبح { والطير } معطوف على الجبال ، وقرىء بالرفع على أنه مبتدأ وخبره محذوف ، أي والطير مسخرات ، ولا يصح العطف على الضمير في { يسبحن } لعدم التأكيد والفصل { وَكُنَّا فاعلين } يعني ما ذكر من التفهيم ، وإيتاء الحكم والتسخير { وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَّكُمْ } اللبوس عند العرب : السلاح كله درعاً كان أو جوشناً ، أو سيفاً ، أو رمحاً . قال الهذلي :
وعندي لبوس في اللباس كأنه ... والمراد في الآية الدروع خاصة ، وهو بمعنى الملبوس ، كالركوب والحلوب ، والجار والمجرور أعني لكم متعلق بعلمنا { لِتُحْصِنَكُمْ مّن بَأْسِكُمْ } قرأ الحسن وأبو جعفر وابن عامر وحفص وروح { لتحصنكم } بالتاء الفوقية ، بإرجاع الضمير إلى الصنعة ، أو إلى اللبوس بتأويل الدرع . وقرأ شيبة وأبو بكر والمفضل وابن أبي إسحاق « لنحصنكم » بالنون بإرجاع الضمير إليه سبحانه . وقرأ الباقون بالياء بإرجاع الضمير إلى اللبوس ، أو إلى داود ، أو إلى الله سبحانه . ومعنى { مّن بَأْسِكُمْ } : من حربكم ، أو من وقع السلاح فيكم { فَهَلْ أَنتُمْ شاكرون } لهذه النعمة التي أنعمنا بها عليكم ، والاستفهام في معنى الأمر .
ثم ذكر سبحانه ما خص به سليمان . فقال : { ولسليمان الريح } أي وسخرنا له الريح { عَاصِفَةً } أي شديدة الهبوب . يقال : عصفت الريح ، أي اشتدت ، فهي ريح عاصف وعصوف ، وانتصاب { الريح } على الحال . وقرأ عبد الرحمن الأعرج والسلمي وأبو بكر { ولسليمان الريح } برفع الريح على القطع مما قبله ، ويكون مبتدأ وخبره تجري ، وأما على قراءة النصب فيكون محل { تَجْرِي بِأَمْرِهِ } النصب أيضاً على الحالية ، أو على البدلية { إِلَى الأرض التى بَارَكْنَا فِيهَا } وهي أرض الشام كما تقدّم { وَكُنَّا بِكُلّ شَيْء عالمين } أي بتدبير كلّ شيء { وَمِنَ الشياطين } أي وسخرنا من الشياطين { مَن يَغُوصُونَ لَهُ } في البحار ويستخرجون منها ما يطلبه منهم . وقيل : إن « من » مبتدأ وخبره ما قبله ، والغوص : النزول تحت الماء ، يقال : غاص في الماء ، والغوّاص : الذي يغوص في البحر على اللؤلؤ { وَيَعْمَلُونَ عَمَلاً دُونَ ذلك } قال الفراء : أي سوى ذلك ، وقيل : يراد بذلك المحاريب والتماثيل وغير ذلك مما يسخرهم فيه { وَكُنَّا لَهُمْ حافظين } أي لأعمالهم . وقال الفراء : حافظين لهم من أن يهربوا أو يتمنعوا ، أو حفظناهم من أن يخرجوا عن أمره . قال الزجاج : كان يحفظهم من أن يفسدوا ما عملوا ، وكان دأبهم أن يفسدوا بالليل ما عملوا بالنهار .
{ وَأَيُّوبَ إِذْ نادى رَبَّهُ } معطوف على ما قبله ، والعامل فيه : إما المذكور أو المقدّر كما مرّ ، والعامل في الظرف وهو { إذ نادى ربه } هو العامل في أيوب { أَنّي مَسَّنِيَ الضر } أي بأني مسني الضرّ .

(5/71)

وقرىء بكسر « إني » .
واختلف في الضرّ الذي نزل به ماذا هو؟ فقيل : إنه قام ليصلي فلم يقدر على النهوض . وقيل : إنه أقرّ بالعجز ، فلا يكون ذلك منافياً للصبر . وقيل : انقطع الوحي عنه أربعين يوماً . وقيل : إن دودة سقطت من لحمه ، فأخذها وردّها في موضعها فأكلت منه ، فصاح : مسني الضرّ؛ وقيل : كان الدود تناول بدنه فيصبر حتى تناولت دودة قلبه . وقيل : إن ضرّه قول إبليس لزوجته : اسجدي لي ، فخاف ذهاب إيمانها ، وقيل : إنه تقذره قومه . وقيل : أراد بالضرّ الشماتة ، وقيل : غير ذلك . ولما نادى ربه متضرّعاً إليه وصفه بغاية الرحمة فقال : { وَأَنتَ أَرْحَمُ الراحمين } فأخبر الله سبحانه باستجابته لدعائه ، فقال : { فاستجبنا لَهُ فَكَشَفْنَا مَا بِهِ مِن ضُرّ } أي شفاه الله مما كان به وأعاضه بما ذهب عليه ، ولهذا قال سبحانه : { وآتيناه أهله ومثلهم معهم } قيل : تركهم الله عزّ وجلّ له ، وأعطاه مثلهم في الدنيا . قال النحاس : والإسناد بذلك صحيح ، وقد كان مات أهله جميعاً إلا امرأته ، فأحياهم الله في أقلّ من طرف البصر ، وآتاه مثلهم معهم . وقيل : كان ذلك بأن ولد له ضعف الذين أماتهم الله ، فيكون معنى الآية على هذا : آتيناه مثل أهله ومثلهم معهم ، وانتصاب { رَحْمَةً مّنْ عِندِنَا } على العلة أي آتيناه ذلك لرحمتنا له { وذكرى للعابدين } أي وتذكرة لغيره من العابدين ليصبروا كما صبر .
واختلف في مدّة إقامته على البلاء : فقيل : سبع سنين وسبعة أشهر وسبعة أيام وسبع ليال . وقيل : ثلاثين سنة . وقيل : ثماني عشرة سنة .
{ وإسماعيل وَإِدْرِيسَ وَذَا الكفل } أي واذكر هؤلاء ، وإدريس هو أخنوخ ، وذا الكفل : إلياس . وقيل : يوشع بن نون . وقيل : زكريا . والصحيح أنه رجل من بني إسرائيل كان لا يتورّع عن شيء من المعاصي ، فتاب فغفر الله له . وقيل : إن اليسع لما كبر قال : من يتكفل لي بكذا وكذا من خصال الخير حتى أستخلفه؟ فقال رجل : أنا ، فاستخلفه وسمي ذا الكفل . وقيل : كان رجلاً يتكفل بشأن كل إنسان إذا وقع في شيء من المهمات ، وقيل غير ذلك . وقد ذهب الجمهور إلى أنه ليس بنبيّ . وقال جماعة : هو نبيّ . ثم وصف الله سبحانه هؤلاء بالصبر فقال : { كُلٌّ مّنَ الصابرين } أي كل واحد من هؤلاء من الصابرين على القيام بما كلفهم الله به . { وأدخلناهم فِى رَحْمَتِنَا } أي في الجنة ، أو في النبوّة ، أو في الخير على عمومه ، ثم علل ذلك بقوله : { إِنَّهُمْ مّنَ الصالحين } أي : الكاملين في الصلاح { وَذَا النون } أي واذكر ذا النون ، وهو يونس بن متى ، ولقب ذا النون لابتلاع الحوت له . فإن النون من أسماء الحوت ، وقيل : سمي ذا النون لأنه رأى صبياً مليحاً فقال : دسموا نونته ، لئلا تصيبه العين .

(5/72)

وحكى ثعلب عن ابن الأعرابي أن نونة الصبيّ هي الثقبة التي تكون في ذقن الصبي الصغير ، ومعنى دسموا سوّدوا { إِذ ذَّهَبَ مغاضبا } أي اذكر ذا النون وقت ذهابه مغاضباً ، أي مراغماً . قال الحسن والشعبي وسعيد بن جبير : ذهب مغاضباً لربه ، واختاره ابن جرير والقتيبي والمهدوي . وحكى عن ابن مسعود : قال النحاس : وربما أنكر هذا من لا يعرف اللغة ، وهو قول صحيح . والمعنى : مغاضباً من أجل ربه ، كما تقول غضبت لك ، أي من أجلك . وقال الضحاك : ذهب مغاضباً لقومه ، وحكي عن ابن عباس . وقالت فرقة منهم الأخفش : إنما خرج مغاضباً للملك الذي كان في وقته واسمه حزقيا وقيل : لم يغاضب ربه ولا قومه ولا الملك ، ولكنه مأخوذ من غضب إذا أنف ، وذلك أنه لما وعد قومه بالعذاب وخرج عنهم تابوا وكشف الله عنهم العذاب فلما رجع وعلم أنهم لم يهلكوا أنف من ذلك فخرج عنهم ، ومن استعمال الغضب في هذا المعنى قول الشاعر :
وأغضب أن تهجى تميم بعامر ... أي آنف { فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ } قرأ الجمهور { نقدر } بفتح النون وكسر الدال .
واختلف في معنى الآية على هذه القراءة . فقيل : معناها : أنه وقع في ظنه أن الله تعالى لا يقدر على معاقبته . وقد حكي هذا القول عن الحسن وسعيد بن جبير ، وهو قول مردود ، فإن هذا الظنّ بالله كفر؛ ومثل ذلك لا يقع من الأنبياء عليهم الصلاة والسلام . وذهب جمهور العلماء أن معناها : فظنّ أن لن نضيق عليه ، كقوله : { يَبْسُطُ الرزق لِمَنْ يَشَاء وَيَقَدِرُ } [ الشورى : 12 ] ، أي يضيق ، ومنه قوله : { وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ } [ الطلاق : 7 ] . يقال : وقَدَر وقُدِر وقَتَر وقُتِر ، أي ضيق . وقيل : هو من القدر الذي هو القضاء والحكم ، أي فظنّ أن لن نقضي عليه العقوبة ، قاله قتادة ومجاهد ، واختاره الفراء والزجاج ، مأخوذ من القدر وهو الحكم دون القدرة والاستطاعة . قال أحمد بن يحيى ثعلب : هو من التقدير ليس من القدرة ، يقال منه : قدّر الله لك الخير يقدره قدراً ، وأنشد ثعلب :
فليست عشيات اللوى برواجع ... لنا أبداً ما أروق السلم النضر
ولا عائد ذاك الزمان الذي مضى ... تباركت ما تقدر مع ذلك الشكر
أي ما تقدره وتقضي به ، ومما يؤيد ما قاله هؤلاء قراءة عمر بن عبد العزيز والزهري : « فظنّ أن لن نقدّر » بضم النون وتشديد الدال من التقدير . وحكى هذه القراءة الماوردي عن ابن عباس ، ويؤيد ذلك أيضاً قراءة عبيد بن عمير وقتادة والأعرج : « أن لن يقدّر » بضم الياء والتشديد مبنياً للمفعول ، وقرأ يعقوب وعبد الله بن أبي إسحاق والحسن : « يقدر » بضم الياء وفتح الدال مخففاً مبنياً للمفعول .
وقد اختلف العلماء في تأويل الحديث الصحيح في قول الرجل الذي لم يعمل خيراً قط لأهله أن يحرقوه إذا مات ، ثم قال : فوالله لئن قدّر الله عليّ .

(5/73)

. . الحديث كما اختلفوا في تأويل هذه الآية ، والكلام في هذا يطول وقد ذكرنا ها هنا ما لا يحتاج معه الناظر إلى غيره . والفاء في قوله : { فنادى فِي الظلمات } فصيحة أي كان ما كان من التقام الحوت له ، فنادى في الظلمات ، والمراد بالظلمات : ظلمة الليل ، وظلمة البحر ، وظلمة بطن الحوت ، وكان نداؤه : هو قوله : { أَن لاَّ إله إِلاَّ أَنتَ سبحانك إِنّي كُنتُ مِنَ الظالمين } أي بأن لا إله إلا أنت . . . إلخ ، ومعنى { سبحانك } تنزيهاً لك من أن يعجزك شيء ، إني كنت من الظالمين الذين يظلمون أنفسهم ، قال الحسن وقتادة : هذا القول من يونس اعتراف بذنبه وتوبة من خطيئته ، قال ذلك وهو في بطن الحوت .
ثم أخبر الله سبحانه بأنه استجاب له فقال : { فاستجبنا لَهُ } دعاءه الذي دعانا به في ضمن اعترافه بالذنب على ألطف وجه { ونجيناه مِنَ الغم } بإخراجنا له من بطن الحوت حتى قذفه إلى الساحل { وكذلك نُنجِي المؤمنين } أي نخلصهم من همهم بما سبق من عملهم وما أعددناه لهم من الرحمة ، وهذا هو معنى الآية الأخرى ، وهي قوله : { فَلَوْلاَ أَنَّهُ كَانَ مِنَ المسبحين * لَلَبِثَ فِي بَطْنِهِ إلى يَوْمِ يُبْعَثُونَ } [ الصافات : 143 ، 144 ] . قرأ الجمهور : « ننجي » بنونين . وقرأ ابن عامر « نُجّي » بنون واحدة وجيم مشدّدة وتسكين الياء على الفعل الماضي وإضمار المصدر ، أي وكذلك نُجّي النجاءُ المؤمنين كما تقول : ضُرب زيداً ، أي ضُرب الضربُ زيداً ، ومنه قول الشاعر :
ولو ولدت قُفَيرة جرو كلب ... لسبّ بذلك الجرو الكلابا
هكذا قال في توجيه هذه القراءة الفرّاء وأبو عبيد وثعلب ، وخطأها أبو حاتم والزجاج وقالا : هي لحن لأنه نصب اسم ما لم يسمّ فاعله ، وإنما يقال : نجي المؤمنون . ولأبي عبيدة قول آخر ، وهو أنه أدغم النون في الجيم وبه قال القتيبي . واعترضه النحاس فقال : هذا القول لا يجوز عند أحد من النحويين لبعد مخرج النون من مخرج الجيم فلا تدغم فيها ، ثم قال النحاس : لم أسمع في هذا أحسن من شيء سمعته من عليّ بن سليمان الأخفش قال : الأصل : ننجي ، فحذف إحدى النونين لاجتماعهما كما يحذف إحدى التاءين لاجتماعهما نحو قوله تعالى : { وَلاَ تَفَرَّقُواْ } [ آل عمران : 103 ] . والأصل : ولا تتفرّقوا . قلت : وكذا الواحدي عن أبي عليّ الفارسي أنه قال : إن النون الثانية تخفى مع الجيم ، ولا يجوز تبيينها ، فالتبس على السامع الإخفاء بالإدغام ، فظن أنه إدغام ، ويدلّ على هذا إسكانه الياء من نجي ونصب المؤمنين ، ولو كان على ما لم يسم فاعله ما سكن الياء ولوجب أن يرفع المؤمنين . قلت : ولا نسلم قوله : إنه لا يجوز تبيينها فقد بينت في قراءة الجمهور ، وقرأ محمد بن السميفع وأبو العالية « وكذلك نجى المؤمنين » على البناء للفاعل ، أي نجى الله المؤمنين .

(5/74)

وقد أخرج ابن جرير عن مرّة في قوله : { إِذْ يَحْكُمَانِ فِي الحرث } قال : كان الحرث نبتاً فنفشت فيه ليلاً فاختصموا فيه إلى داود ، فقضى بالغنم لأصحاب الحرث ، فمرّوا على سليمان فذكروا ذلك له . فقال : لا ، تدفع الغنم فيصيبون منها ويقوم هؤلاء على حرثهم ، فإذا كان كما كان ردّوا عليهم فنزلت : { ففهمناها سليمان } وقد روي هذا عن مرّة عن ابن مسعود . وأخرج ابن جرير والحاكم وابن مردويه ، والبيهقي في سننه عن ابن مسعود في قوله : { وَدَاوُدَ وسليمان إِذْ يَحْكُمَانِ فِي الحرث } قال : كرم قد أنبتت عناقيده فأفسدته الغنم ، فقضى داود بالغنم لصاحب الكرم ، فقال سليمان : غير هذا يا نبيّ الله قال : وما ذاك؟ قال : يدفع الكرم إلى صاحب الغنم فيقوم عليه حتى يعود كما كان ، وتدفع الغنم إلى صاحب الكرم فيصيب منها ، حتى إذا عاد الكرم كما كان دفعت الكرم إلى صاحبه والغنم إلى صاحبها ، فذلك قوله : { ففهمناها سليمان } . وأخرج عبد الرزاق وعبد بن حميد وابن أبي حاتم عن مسروق نحوه . وأخرج ابن جرير عن ابن عباس نحوه ، ولكنه لم يذكر الكرم . وأخرج ابن أبي شيبة في المصنف ، وابن جرير وابن المنذر ، وابن مردويه عنه نحوه بأطول منه . وأخرج ابن جرير وابن أبي حاتم عنه أيضاً { نَفَشَتْ } قال : رعت . وأخرج عبد الرزاق وسعيد بن منصور وابن أبي شيبة وأحمد وعبد بن حميد وأبو داود وابن ماجه وابن جرير وابن المنذر وابن مردويه عن حرام بن محيصة : أن ناقة للبراء بن عازب دخلت حائطاً فأفسدت فيه ، فقضى رسول الله صلى الله عليه وسلم أن على أهل الحوائط حفظها بالنهار ، وأن ما أفسدت المواشي بالليل ضامن على أهلها . وقد علل هذا الحديث ، وقد بسطنا الكلام عليه في شرح المنتقى . وأخرج ابن مردويه من حديث عائشة نحوه ، وزاد في آخره ، ثم تلا هذه الآية { وَدَاوُدَ وسليمان } الآية . وفي الصحيحين وغيرهما من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « بينما امرأتان معهما ابنان جاء الذئب فأخذ أحد الابنين ، فتحاكما إلى داود فقضى به للكبرى ، فخرجتا فدعاهما سليمان فقال : هاتوا السكين أشقه بينهما ، فقالت الصغرى : رحمك الله ، هو ابنها لا تشقه ، فقضى به للصغرى » وهذا الحديث وإن لم يكن داخلاً فيما حكته الآية من حكمهما لكنه من جملة ما وقع لهما .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة عن قتادة في قوله : { وَسَخَّرْنَا مَعَ * دَاوُودُ *الجبال يُسَبّحْنَ والطير } قال : يصلين مع داود إذا صلى { وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَّكُمْ } قال : كانت صفائح ، فأوّل من سردها وحلقها داود عليه السلام .

(5/75)

وأخرج ابن أبي شيبة ، والحاكم وصححه عن ابن عباس قال : كان سليمان يوضع له ستمائة ألف كرسي ، ثم يجيء أشراف الإنس فيجلسون مما يليه ، ثم يجيء أشراف الجنّ فيجلسون مما يلي أشراف الإنس ثم يدعو الطير فتظلهم ، ثم يدعو الريح فتحملهم تسير مسيرة شهر في الغداة الواحدة .
وأخرج ابن عساكر ، والديلمي ، وابن النجار عن عقبة بن عامر قال : قال رسول الله صلى الله عليه وسلم : « قال الله لأيوب : تدري ما جرمك عليّ حتى ابتليتك؟ قال : لا يا رب ، قال : لأنك دخلت على فرعون فداهنت عنده في كلمتين » وأخرج ابن عساكر عن ابن عباس قال : إنما كان ذنب أيوب أنه استعان به مسكين على ظالم يدرؤه فلم يعنه ، ولم يأمر بالمعروف ، ولم ينه الظالم عن ظلم المسكين فابتلاه الله ، وفي إسناده جويبر . وأخرج ابن أبي شيبة ، وأحمد في الزهد ، وعبد بن حميد وابن جرير وابن المنذر ، وابن أبي حاتم ، وأبو نعيم في الحلية عن عبد الله بن عبيد بن عمير قال : كان لأيوب أخوان جاءا يوماً فلم يستطيعا أن يدنوا منه من ريحه ، فقاما من بعيد ، فقال أحدهما للآخر : لو كان علم الله من أيوب خيراً ما ابتلاه بهذا ، فجزع أيوب من قولهما جزعاً لم يجزع من شيء قط مثله ، فقال : اللّهم إن كنت تعلم أني لم أبت ليلة قط شبعان ، وأنا أعلم مكان جائع فصدّقني؛ فصدّق من السماء وهما يسمعان ، ثم قال : اللّهم إن كنت تعلم أني لم ألبس قميصاً قط وأنا أعلم مكان عار فصدّقني ، فصدّق من السماء وهما يسمعان ثم خرّ ساجداً وقال : اللّهم بعزتك لا أرفع رأسي حتى تكشف عني ، فما رفع رأسه حتى كشف الله عنه . وقد رواه ابن أبي حاتم من وجه آخر مرفوعاً بنحو هذا . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { وآتيناه أهله ومثلهم معهم } قال : قيل له : يا أيوب ، إن أهلك لك في الجنة ، فإن شئت أتيناك بهم ، وإن شئت تركناهم لك في الجنة وعوضناك مثلهم ، قال : لا ، بل اتركهم لي في الجنة ، قال : فتركوا له في الجنة وعوّض مثلهم في الدنيا . وأخرج ابن أبي شيبة وابن جرير وابن المنذر والطبراني عن الضحاك قال : بلغ ابن مسعود أن مروان قال في هذه الآية : { وآتيناه أهله ومثلهم معهم } قال : أوتي أهلاً غير أهله ، فقال ابن مسعود : بل أوتي أهله بأعيانهم ومثلهم معهم . وأخرج ابن أبي الدنيا وأبو يعلى وابن جرير وابن أبي حاتم والروياني وابن حبان ، والحاكم وصححه ، وابن مردويه عن أنس أن رسول الله صلى الله عليه وسلم قال :

(5/76)

« إن أيوب لبث به بلاؤه ثماني عشرة سنة ، فرفضه القريب والبعيد إلا رجلين من إخوانه كانا من أخصّ إخوانه ، كانا يغدوان إليه ويروحان ، فقال أحدهما لصاحبه ذات يوم : تعلم والله لقد أذنب أيوب ذنباً ما أذنبه أحد . قال : وما ذاك؟ قال : منذ ثماني عشرة سنة لم يرحمه الله فيكشف عنه ما به ، فلما راحا إلى أيوب لم يصبر الرجل حتى ذكر له ذلك ، فقال أيوب : لا أدري ما يقول غير أن الله يعلم أني أمرّ بالرجلين يتنازعان يذكران الله فأرجع إلى بيتي فأكفّر عنهما كراهة أن يذكر الله إلا في حق ، وكان يخرج لحاجته فإذا قضى حاجته أمسكت امرأته بيده حتى يبلغ ، فلما كان ذات يوم أبطأ عليها ، فأوحى الله إلى أيوب في مكانه أن { اركض بِرِجْلِكَ هذا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ } [ ص : 42 ] فاستبطأته فتلقته وأقبل عليها قد أذهب الله ما به من البلاء وهو أحسن ما كان ، فلما رأته قالت : أي بارك الله فيك هل رأيت نبيّ الله المبتلى ، والله على ذلك ما رأيت رجلاً أشبه به منك إذ كان صحيحاً؟ قال : فإني أنا هو ، قال : وكان له أندران : أندر للقمح ، وأندر للشعير ، فبعث الله سحابتين ، فلما كانت إحداهما على أندر القمح أفرغت فيه الذهب حتى فاض . وأفرعت الأخرى في أندر الشعير الورق حتى فاض » وأخرج ابن أبي شيبة وعبد ابن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { وَذَا الكفل } قال : رجل صالح غير نبيّ تكفل لنبيّ قومه أن يكفيه أمر قومه ويقيمهم له ويقضي بينهم بالعدل ، ففعل ذلك ، فسمي ذا الكفل . وأخرج ابن أبي حاتم عن ابن عباس قال : كان في بني إسرائيل قاضٍ فحضره الموت ، فقال : من يقوم مقامي على أن لا يغضب؟ فقال رجل : أنا ، فسمي : ذا الكفل ، فكان ليله جميعاً يصلي ، ثم يصبح صائماً فيقضي بين الناس ، وذكر قصة . وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي موسى الأشعري قال : ما كان ذو الكفل نبياً ، ولكن كان في بني إسرائيل رجل صالح يصلي كلّ يوم مائة صلاة فتوفي ، فتكفل له ذو الكفل من بعده ، فكان يصلي كل يوم مائة صلاة ، فسمي ذا الكفل . وأخرج ابن أبي شيبة ، وأحمد ، والترمذي وحسنه وابن المنذر وابن حبان والطبراني والحاكم وابن مردويه ، والبيهقي في شعب الإيمان من طريق سعد مولى طلحة عن ابن عمر ، عن رسول الله صلى الله عليه وسلم قال : « كان الكفل من بني إسرائيل لا يتورّع من ذنب عمله ، فأتته امرأة فأعطاها ستين ديناراً على أن يطأها ، فلما قعد منها مقعد الرجل من امرأته أرعدت وبكت ، فقال : ما يبكيك : أكرهتك؟ قالت : لا ، ولكنه عمل ما عملته قط ، وما حملني عليه إلا الحاجة ، فقال : تفعلين أنت هذا وما فعلته ، اذهبي فهي لك ، وقال : والله لا أعصي الله بعدها أبداً ، فمات من ليلته فأصبح مكتوب على بابه : إن الله قد غفر للكفل »

(5/77)

وأخرجه الترمذي وحسنه ، والحاكم وابن مردويه من طريق سعد مولى طلحة . وأخرجه ابن مردويه من طريق نافع عن ابن عمر وقال فيه ذو الكفل .
وأخرج ابن جرير ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { وَذَا النون إِذ ذَّهَبَ مغاضبا } يقول : غضب على قومه { فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ } يقول : أن لن نقضي عليه عقوبة ولا بلاء فيما صنع بقومه في غضبه عليهم وفراره ، قال : وعقوبته أخذ النون إياه . وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس في قوله : { فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ } قال : ظنّ أن لن يأخذه العذاب الذي أصابه . وأخرج أحمد في الزهد ، وابن أبي الدنيا ، وابن أبي حاتم ، والحاكم وصححه عن ابن مسعود : { فنادى فِي الظلمات } قال : ظلمة الليل ، وظلمة بطن الحوت ، وظلمة البحر . وأخرج أحمد والترمذي والنسائي ، والحكيم الترمذي في نوادر الأصول ، والبزار وابن جرير وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن سعد بن أبي وقاص قال سمعت رسول الله صلى الله عليه وسلم قال : « دعوة ذي النون إذ هو في بطن الحوت : لا إله إلا أنت سبحانك إني كنت من الظالمين ، لم يدع بها مسلم ربه في شيء قط إلا استجاب له » وأخرج ابن جرير عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « اسم الله الذي إذا دعي به أجاب ، وإذا سئل به أعطى ، دعوة يونس بن متى » ، قلت : يا رسول الله ، هل ليونس خاصة أم لجماعة المسلمين؟ قال : « هي ليونس خاصة وللمؤمنين عامة إذا دعوا به ، ألم تسمع قول الله : { وكذلك نُنجِي المؤمنين } فهو شرط من الله لمن دعاه » وأخرج الحاكم من حديثه أيضاً نحوه ، وقد ثبت في الصحيحين وغيرهما من حديث ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « لا ينبغي لأحد أن يقول : أنا خير من يونس بن متى » وروي أيضاً في الصحيح وغيره من حديث ابن مسعود . وروي أيضاً في الصحيحين من حديث أبي هريرة .

(5/78)

وَزَكَرِيَّا إِذْ نَادَى رَبَّهُ رَبِّ لَا تَذَرْنِي فَرْدًا وَأَنْتَ خَيْرُ الْوَارِثِينَ (89) فَاسْتَجَبْنَا لَهُ وَوَهَبْنَا لَهُ يَحْيَى وَأَصْلَحْنَا لَهُ زَوْجَهُ إِنَّهُمْ كَانُوا يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَبًا وَرَهَبًا وَكَانُوا لَنَا خَاشِعِينَ (90) وَالَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهَا مِنْ رُوحِنَا وَجَعَلْنَاهَا وَابْنَهَا آَيَةً لِلْعَالَمِينَ (91) إِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاعْبُدُونِ (92) وَتَقَطَّعُوا أَمْرَهُمْ بَيْنَهُمْ كُلٌّ إِلَيْنَا رَاجِعُونَ (93) فَمَنْ يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا كُفْرَانَ لِسَعْيِهِ وَإِنَّا لَهُ كَاتِبُونَ (94) وَحَرَامٌ عَلَى قَرْيَةٍ أَهْلَكْنَاهَا أَنَّهُمْ لَا يَرْجِعُونَ (95) حَتَّى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ وَهُمْ مِنْ كُلِّ حَدَبٍ يَنْسِلُونَ (96) وَاقْتَرَبَ الْوَعْدُ الْحَقُّ فَإِذَا هِيَ شَاخِصَةٌ أَبْصَارُ الَّذِينَ كَفَرُوا يَا وَيْلَنَا قَدْ كُنَّا فِي غَفْلَةٍ مِنْ هَذَا بَلْ كُنَّا ظَالِمِينَ (97)

قوله : { وَزَكَرِيَّا } أي واذكر خبر زكريا وقت ندائه لربه قال : { رَبّ لاَ تَذَرْنِي فَرْداً } أي منفرداً وحيداً لا ولد لي . وقد تقدّم الكلام على هذه الآية في آل عمران { وَأَنتَ خَيْرُ الوارثين } أي خير من يبقى بعد كل من يموت ، فأنت حسبي إن لم ترزقني ولداً فإني أعلم أنك لا تضيع دينك وأنه سيقوم بذلك من عبادك من تختاره له وترتضيه للتبليغ : { فاستجبنا لَهُ } دعاءه { وَوَهَبْنَا لَهُ يحيى } . وقد تقدّم مستوفى في سورة مريم { وَأَصْلَحْنَا لَهُ زَوْجَهُ } . قال أكثر المفسرين : إنها كانت عاقراً فجعلها الله ولوداً . فهذا هو المراد بإصلاح زوجه . وقيل : كانت سيئة الخلق فجعلها الله سبحانه حسنة الخلق ، ولا مانع من إرادة الأمرين جميعاً ، وذلك بأن يصلح الله سبحانه ذاتها ، فتكون ولوداً بعد أن كانت عاقراً ، ويصلح أخلاقها فتكون أخلاقها مرضية بعد أن كانت غير مرضية ، وجملة : { إِنَّهُمْ كَانُواْ يُسَارِعُونَ فِي الخيرات } للتعليل لما قبلها من إحسانه سبحانه إلى أنبيائه عليهم الصلاة والسلام ، فالضمير المذكور راجع إليهم ، وقيل : هو راجع إلى زكريا وامرأته ويحيى . ثم وصفهم الله سبحانه بأنهم كانوا يدعونه { رَغَباً وَرَهَباً } أي يتضرّعون إليه في حال الرّخاء وحال الشدّة ، وقيل الرغب : رفع بطون الأكف إلى السماء ، والرهب : رفع ظهورها ، وانتصاب رغباً ورهباً على المصدرية أي : يرغبون رغباً ويرهبون رهباً ، أو على العلة أي للرّغب والرّهب ، أو على الحال ، أي راغبين وراهبين . وقرأ طلحة بن مصرِّف « ويدعونا » بنون واحدة ، وقرأ الأعمش بضم الراء فيهما وإسكان ما بعده ، وقرأ ابن وثاب بفتح الراء فيهما مع إسكان ما بعده ، ورويت هذه القراءة عن أبي عمرو ، وقرأ الباقون بفتح الراء وفتح ما بعده فيهما { وَكَانُواْ لَنَا خاشعين } أي : متواضعين متضرّعين .
{ والتي أَحْصَنَتْ فَرْجَهَا } أي واذكر خبرها ، وهي مريم ، فإنها أحصنت فرجها من الحلال والحرام ولم يمسسها بشر ، وإنما ذكرها مع الأنبياء وإن لم تكن منهم لأجل ذكر عيسى ، وما في ذكر قصتها من الآية الباهرة { فَنَفَخْنَا فِيهَا مِن رُّوحِنَا } أضاف سبحانه الروح إليه ، وهو للملك تشريفاً وتعظيماً ، وهو يريد روح عيسى { وجعلناها وابنها ءَايَةً للعالمين } قال الزجاج : الآية فيهما واحدة لأنها ولدته من غير فحل . وقيل : إن التقدير على مذهب سيبويه : وجعلناها آية وجعلنا ابنها آية كقوله سبحانه : { والله وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ } [ التوبة : 62 ] والمعنى : أن الله سبحانه جعل قصتهما آية تامة مع تكاثر آيات كل واحد منهما . وقيل : أراد بالآية الجنس الشامل ، لما لكل واحد منهما من آيات ، ومعنى : { أحصنت } عفت فامتنعت من الفاحشة وغيرها . وقيل : المراد بالفرج : جيب القميص ، أي أنها طاهرة الأثواب ، وقد مضى بيان مثل هذا في سورة النساء ومريم .

(5/79)

ثم لما ذكر سبحانه الأنبياء بيّن أنهم كلهم مجتمعون على التوحيد فقال : { إِنَّ هذه أُمَّتُكُمْ أُمَّةً وَاحِدَةً } والأمة : الدّين كما قال ابن قتيبة ، ومنه : { إِنَّا وَجَدْنَا ءَابَاءنَا على أمة } [ الزخرف : 22 ] أي على دين ، كأنه قال : إن هذا دينكم دين واحد لا خلاف بين الأمم المختلفة في التوحيد ، ولا يخرج عن ذلك إلا الكفرة المشركون بالله ، وقيل : المعنى إن هذه الشريعة التي بينتها لكم في كتابكم شريعة واحدة ، وقيل : المعنى إن هذه ملتكم ملة واحدة ، وهي ملة الإسلام . وانتصاب { أمة واحدة } على الحال ، أي متفقة غير مختلفة ، وقرىء : « إن هذه أمتكم » بنصب أمتكم على البدل من اسم إنّ والخبر أمة واحدة . وقرىء برفع { أمتكم } ورفع { أمة } على أنهما خبران؛ وقيل : على إضمار مبتدأ أي : هي أمة واحدة . وقرأ الجمهور برفع ( أمتكم ) على أنه الخبر ونصب ( أمة ) على الحال كما قدّمنا . وقال الفراء والزجاج : على القطع بسبب مجيء النكرة بعد تمام الكلام { وَأَنَاْ رَبُّكُمْ فاعبدون } خاصة ، لا تعبدوا غيري كائناً ما كان .
{ وَتَقَطَّعُواْ أَمْرَهُمْ بَيْنَهُمْ } أي تفرّقوا فرقاً في الدين حتى صار كالقطع المتفرّقة . وقال الأخفش : اختلفوا فيه ، وهو كالقول الأوّل . قال الأزهري : أي تفرّقوا في أمرهم ، فنصب أمرهم بحذف في ، والمقصود بالآية المشركون ، ذمهم الله بمخالفة الحق واتخاذهم آلهة من دون الله . وقيل : المراد : جميع الخلق وأنهم جعلوا أمرهم في أديانهم قطعاً وتقسموه بينهم ، فهذا موحّد ، وهذا يهوديّ ، وهذا نصرانيّ ، وهذا مجوسيّ ، وهذا عابد وثن . ثم أخبر سبحانه بأن مرجع الجميع إليه فقال : { كُلٌّ إِلَيْنَا راجعون } أي : كل واحد من هذه الفرق راجع إلينا بالبعث ، لا إلى غيرنا .
{ فَمَن يَعْمَلْ مِنَ الصالحات } أي من يعمل بعض الأعمال الصالحة ، لا كلها ، إذ لا يطيق ذلك أحد { وَهُوَ مُؤْمِنٌ } بالله ورسله واليوم الآخر { فَلاَ كُفْرَانَ لِسَعْيِهِ } أي لا جحود لعمله ، ولا تضييع لجزائه ، والكفر ضدّ الإيمان ، والكفر أيضاً جحود النعمة وهو ضدّ الشكر ، يقال : كفر كفوراً وكفراناً ، وفي قراءة ابن مسعود : « فلا كفر لسعيه » . { وَإِنَّا لَهُ كاتبون } أي لسعيه حافظون ، ومثله قوله سبحانه : { أَنّى لاَ أُضِيعُ عَمَلَ عَامِلٍ مّنْكُمْ مّن ذَكَرٍ أَوْ أنثى } [ آل عمران : 195 ] . { وَحَرَامٌ على قَرْيَةٍ أهلكناها } . قرأ زيد بن ثابت وأهل المدينة { وحرام } وقرأ أهل الكوفة : « وحرم » وقد اختار القراءة الأولى أبو عبيد وأبو حاتم ، ورويت القراءة الثانية عن عليّ وابن مسعود وابن عباس : وهما لغتان مثل حلّ وحلال . وقرأ سعيد بن جبير « وحرم » بفتح الحاء وكسر الراء وفتح الميم . وقرأ عكرمة وأبو العالية « حرم » بضم الراء وفتح الحاء والميم ، ومعنى { أهلكناها } : قدّرنا إهلاكها ، وجملة : { أَنَّهُمْ لاَ يَرْجِعُونَ } في محل رفع على أنه مبتدأ وخبره { حرام } أو على أنه فاعل له سادّ مسدّ خبره .

(5/80)

والمعنى : وممتنع ألبتة عدم رجوعهم إلينا للجزاء ، وقيل : إن { لا } في { لا يرجعون } زائدة أي حرام على قرية أهلكناها أن يرجعوا بعد الهلاك إلى الدنيا ، واختار هذا أبو عبيدة؛ وقيل : إن لفظ حرام هنا بمعنى الواجب ، أي واجب على قرية ، ومنه قول الخنساء :
وإن حراماً لا أرى الدهر باكياً ... على شجوه إلا بكيت على صخر
وقيل : حرام : أي ممتنع رجوعهم إلى التوبة ، على أن لا زائدة . قال النحاس : والآية مشكلة ، ومن أحسن ما قيل فيها وأجلّه ما رواه ابن عيينة وابن علية وهشيم وابن إدريس ومحمد بن فضيل ، وسليمان بن حيان ومعلى عن داود بن أبي هند عن عكرمة عن ابن عباس في معنى الآية قال : واجب أنهم لا يرجعون ، أي لا يتوبون . قال الزجاج وأبو علي الفارسي : إن في الكلام إضماراً ، أي وحرام على قرية حكمنا باستئصالها ، أو بالختم على قلوب أهلها ، أن يتقبل منهم عمل لأنهم لا يرجعون ، أي لا يتوبون . { حتى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ } : « حتى » هذه هي التي يحكى بعدها الكلام ، ويأجوج ومأجوج قبيلتان من الإنس ، والمراد بفتح يأجوج ومأجوج فتح السدّ الذي عليهم ، على حذف المضاف ، وقيل : إن حتى هذه هي التي للغاية . والمعنى : أن هؤلاء المذكورين سابقاً مستمرّون على ما هم عليه إلى يوم القيامة ، وهي يوم فتح سدّ يأجوج ومأجوج { وَهُمْ مّن كُلّ حَدَبٍ يَنسِلُونَ } الضمير ليأجوج ومأجوج ، والحدب ، كلّ أكمة من الأرض مرتفعة والجمع أحداب ، مأخوذ من حدبة الأرض ، ومعنى { يَنسِلُونَ } يسرعون . وقيل : يخرجون . قال الزجاج : والنسلان مشية الذئب إذا أسرع . يقال : نسل فلان في العدو ينسل بالكسر والضم نسلاً ونسولاً ونسلاناً ، أي أن يأجوج ومأجوج من كلّ مرتفع من الأرض يسرعون المشي ويتفرقون في الأرض؛ وقيل : الضمير في قوله : { وهم } لجميع الخلق ، والمعنى : أنهم يحشرون إلى أرض الموقف وهم يسرعون من كلّ مرتفع من الأرض . وقرىء بضم السين . حكى ذلك المهدوي عن ابن مسعود . وحكى هذه القراءة أيضاً الثعلبي ، عن مجاهد ، وأبي الصهباء .
{ واقترب الوعد } عطف على { فتحت } ، والمراد : ما بعد الفتح من الحساب . وقال الفراء والكسائي وغيرهما : المراد بالوعد الحق : القيامة والواو زائدة؛ والمعنى : حتى إذا فتحت يأجوج ومأجوج اقترب الوعد الحق وهو القيامة ، فاقترب جواب إذا ، وأنشد الفراء :
فلما أجزنا ساحة الحي وانتحى ... أي انتحى ، ومنه قوله تعالى : { وَتَلَّهُ لِلْجَبِينِ * وناديناه } [ الصافات : 103 ، 104 ] . وأجاز الفراء أن يكون جواب إذا { فَإِذَا هِيَ شاخصة أبصار الذين كَفَرُواْ } وقال البصريون : الجواب محذوف ، والتقدير : قالوا : يا ويلنا .

(5/81)

وبه قال الزجاج ، والضمير في { فَإِذَا هِىَ } للقصة ، أو مبهم يفسره ما بعده ، وإذا للمفاجأة . وقيل : إن الكلام تمّ عند قوله { هي } ، والتقدير : فإذا هي ، يعني : القيامة بارزة واقعة كأنها آتية حاضرة ، ثم ابتدأ فقال : { شاخصة أبصار الذين كفروا } على تقديم الخبر على المبتدأ ، أي أبصار الذين كفروا شاخصة ، و { يا ويلنا } على تقدير القول : { قَدْ كُنَّا فِى غَفْلَةٍ مّنْ هذا } أي من هذا الذي دهمنا من العبث والحساب { بَلْ كُنَّا ظالمين } أضربوا عن وصف أنفسهم بالغفلة ، أي لم نكن غافلين بل كنا ظالمين لأنفسنا بالتكذيب وعدم الانقياد للرسل .
وقد أخرج الحاكم وصححه عن ابن عباس في قوله : { وَأَصْلَحْنَا لَهُ زَوْجَهُ } قال : كان في لسان امرأة زكريا طول فأصلحه الله . وروي نحو ذلك عن جماعة من التابعين . وأخرج ابن جرير عن ابن عباس في الآية قال : وهبنا له ولدها . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن قتادة قال : كانت عاقراً فجعلها الله ولوداً ووهب له منها يحيى ، وفي قوله : { وَكَانُواْ لَنَا خاشعين } قال : أذلاء . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن جريج في قوله : { وَيَدْعُونَنَا رَغَباً وَرَهَباً } قال : رغباً في رحمة الله ورهباً من عذاب الله . وأخرج ابن مردويه عن جابر بن عبد الله قال : سئل رسول الله صلى الله عليه وسلم عن قول الله سبحانه : { وَيَدْعُونَنَا رَغَباً وَرَهَباً } قال : « رغباً هكذا ورهباً هكذا وبسط كفيه » ، يعني : جعل ظهرهما للأرض في الرغبة وعكسه في الرهبة . وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم ، وأبو نعيم في الحلية ، والحاكم وصححه ، والبيهقي في الشعب عن عبد الله بن حكيم قال : خطبنا أبو بكر الصديق فحمد الله وأثنى عليه ، ثم قال : أما بعد فإني أوصيكم بتقوى الله ، وأن تثنوا عليه بما هو له أهل ، وأن تخلطوا الرغبة بالرهبة ، فإن الله أثنى على زكريا وأهل بيته فقال : { إِنَّهُمْ كَانُواْ يُسَارِعُونَ فِي الخيرات وَيَدْعُونَنَا رَغَباً وَرَهَباً وَكَانُواْ لَنَا خاشعين } .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { إِنَّ هذه أُمَّتُكُمْ أُمَّةً وَاحِدَةً } قال : إن هذا دينكم ديناً واحداً . وأخرج ابن جرير عن مجاهد مثله . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة نحوه . وأخرج ابن جرير عن ابن زيد في قوله : { وَتَقَطَّعُواْ أَمْرَهُمْ بَيْنَهُمْ } قال : تقطعوا : اختلفوا في الدين . وأخرج الفريابي وابن المنذر ، وابن أبي حاتم والبيهقي في الشعب عن ابن عباس في قوله : { وَحَرَامٌ على قَرْيَةٍ أهلكناها } قال : وجب إهلاكها { أَنَّهُمْ لاَ يَرْجِعُونَ } قال : لا يتوبون . وأخرج سعيد بن منصور وعبد ابن حميد وابن جرير وابن أبي حاتم ابن مردويه عن ابن عباس أنه كان يقرأ : « وَحَرَّمَ على قَرْيَةٍ » قال : وجب على قرية { أهلكناها أَنَّهُمْ لاَ يَرْجِعُونَ } كما قال : { أَلَمْ يَرَوْاْ كَمْ أَهْلَكْنَا قَبْلَهُمْ مّنَ القرون أَنَّهُمْ إِلَيْهِمْ لاَ يَرْجِعُونَ } [ ياس : 31 ] . وأخرج عبد بن حميد عن عكرمة وسعيد بن جبير مثله . وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { مّن كُلّ حَدَبٍ } قال : شرف { يَنسِلُونَ } قال : يقبلون ، وقد ورد في صفة يأجوج ومأجوج وفي وقت خروجهم أحاديث كثيرة لا يتعلق بذكرها ها هنا كثير فائدة .

(5/82)

إِنَّكُمْ وَمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنْتُمْ لَهَا وَارِدُونَ (98) لَوْ كَانَ هَؤُلَاءِ آَلِهَةً مَا وَرَدُوهَا وَكُلٌّ فِيهَا خَالِدُونَ (99) لَهُمْ فِيهَا زَفِيرٌ وَهُمْ فِيهَا لَا يَسْمَعُونَ (100) إِنَّ الَّذِينَ سَبَقَتْ لَهُمْ مِنَّا الْحُسْنَى أُولَئِكَ عَنْهَا مُبْعَدُونَ (101) لَا يَسْمَعُونَ حَسِيسَهَا وَهُمْ فِي مَا اشْتَهَتْ أَنْفُسُهُمْ خَالِدُونَ (102) لَا يَحْزُنُهُمُ الْفَزَعُ الْأَكْبَرُ وَتَتَلَقَّاهُمُ الْمَلَائِكَةُ هَذَا يَوْمُكُمُ الَّذِي كُنْتُمْ تُوعَدُونَ (103) يَوْمَ نَطْوِي السَّمَاءَ كَطَيِّ السِّجِلِّ لِلْكُتُبِ كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُعِيدُهُ وَعْدًا عَلَيْنَا إِنَّا كُنَّا فَاعِلِينَ (104) وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ مِنْ بَعْدِ الذِّكْرِ أَنَّ الْأَرْضَ يَرِثُهَا عِبَادِيَ الصَّالِحُونَ (105) إِنَّ فِي هَذَا لَبَلَاغًا لِقَوْمٍ عَابِدِينَ (106) وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِلْعَالَمِينَ (107) قُلْ إِنَّمَا يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَهَلْ أَنْتُمْ مُسْلِمُونَ (108) فَإِنْ تَوَلَّوْا فَقُلْ آَذَنْتُكُمْ عَلَى سَوَاءٍ وَإِنْ أَدْرِي أَقَرِيبٌ أَمْ بَعِيدٌ مَا تُوعَدُونَ (109) إِنَّهُ يَعْلَمُ الْجَهْرَ مِنَ الْقَوْلِ وَيَعْلَمُ مَا تَكْتُمُونَ (110) وَإِنْ أَدْرِي لَعَلَّهُ فِتْنَةٌ لَكُمْ وَمَتَاعٌ إِلَى حِينٍ (111) قَالَ رَبِّ احْكُمْ بِالْحَقِّ وَرَبُّنَا الرَّحْمَنُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ (112)

بيّن سبحانه حال معبودهم يوم القيامة فقال : { إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ الله حَصَبُ جَهَنَّمَ } وهذا خطاب منه سبحانه لأهل مكة ، والمراد بقوله { وما تعبدون } : الأصنام التي كانوا يعبدون . قرأ الجمهور : { حصب } بالصاد المهملة ، أي وقود جهنم وحطبها ، وكل ما أوقدت به النار أو هيجتها به فهو حصب ، كذا قال الجوهري . قال أبو عبيدة : كل ما قذفته في النار فقد حصبتها به ، ومثل ذلك قوله تعالى : { فاتقوا النار التي وَقُودُهَا الناس والحجارة } [ البقرة : 24 ] . وقرأ عليّ بن أبي طالب وعائشة : « حطب جهنم » بالطاء ، وقرأ ابن عباس : « حضب » بالضاد المعجمة . قال الفراء : ذكر لنا أن الحضب في لغة أهل اليمن : الحطب ، ووجه إلقاء الأصنام في النار مع كونها جمادات لا تعقل ذلك ولا تحسّ به : التبكيت لمن عبدها وزيادة التوبيخ لهم وتضاعف الحسرة عليهم . وقيل : إنها تحمى فتلصق بهم زيادة في تعذيبهم ، وجملة : { أَنتُمْ لَهَا وَارِدُونَ } إما مستأنفة أو بدل من { حصب جهنم } والخطاب لهم ولما يعبدون تغليباً ، واللام في { لها } للتقوية لضعف عمل اسم الفاعل . وقيل : هي بمعنى على ، والمراد بالورود هنا : الدخول . قال كثير من أهل العلم : ولا يدخل في هذه الآية عيسى وعزير والملائكة ، لأن { ما } لمن لا يعقل ، ولو أراد العموم لقال : ومن يعبدون . قال الزجاج : ولأن المخاطبين بهذه الآية مشركو مكة دون غيرهم .
{ لَوْ كَانَ هَؤُلاء ءَالِهَةً مَّا وَرَدُوهَا } أي لو كانت هذه الأصنام آلهة كما تزعمون ، ما وردوها أي : ما ورد العابدون هم والمعبودون النار ، وقيل : ما ورد العابدون فقط ، لكنهم وردوها فلم يكونوا آلهة ، وفي هذا تبكيت لعباد الأصنام وتوبيخ شديد { وَكُلٌّ فِيهَا خالدون } أي : كلّ العابدين والمعبودين في النار خالدون لا يخرجون منها { لَهُمْ فِيهَا زَفِيرٌ } أي لهؤلاء الذين وردوا النار ، والزفير صوت نفس المغموم ، والمراد هنا : الأنين والتنفس الشديد ، وقد تقدّم بيان هذا في هود . { وَهُمْ فِيهَا لاَ يَسْمَعُونَ } أي لا يسمع بعضهم زفير بعض لشدّة الهول . وقيل : لا يسمعون شيئاً ، لأنهم يحشرون صماً كما قال سبحانه : { وَنَحْشُرُهُمْ يَوْمَ القيامة على وُجُوهِهِمْ عُمْيًا وَبُكْمًا وَصُمّا } [ الإسراء : 97 ] . وإنما سلبوا السماع ، لأن فيه بعض تروّح وتأنس ، وقيل : لا يسمعون ما يسرهم ، بل يسمعون ما يسوؤهم .
ثم لما بيّن سبحانه حال هؤلاء الأشقياء شرع في بيان حال السعداء فقال : { إِنَّ الذين سَبَقَتْ لَهُمْ مّنَّا الحسنى } أي الخصلة الحسنى التي هي أحسن الخصال وهي السعادة . وقيل : التوفيق ، أو التبشير بالجنة ، أو نفس الجنة . { أُوْلَئِكَ عَنْهَا مُبْعَدُونَ } إشارة إلى الموصوفين بتلك الصفة { عَنْهَا } أي عن جهنم { مُبْعَدُونَ } لأنهم قد صاروا في الجنة .

(5/83)

{ لاَ يَسْمَعُونَ حَسِيَسَهَا } الحسّ والحسيس : الصوت تسمعه من الشيء يمرّ قريباً منك . والمعنى : لا يسمعون حركة النار وحركة أهلها ، وهذه الجملة بدل من { مبعدون } أو حال من ضميره { وَهُمْ فِيمَا اشتهت أَنفُسُهُمْ خالدون } أي دائمون ، وفي الجنة ما تشتهيه الأنفس وتلذّ به الأعين كما قال سبحانه : { وَلَكُمْ فِيهَا مَا تَشْتَهِي أَنفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ } [ فصلت : 31 ] . { لاَ يَحْزُنُهُمُ الفزع الأكبر } قرأ أبو جعفر وابن محيصن : « لا يحزنهم » بضم الياء وكسر الزاي ، وقرأ الباقون { لا يحزنهم } بفتح الياء وضم الزاي . قال اليزيدي : حزنه لغة قريش ، وأحزنه لغة تميم . والفزع الأكبر : أهوال يوم القيامة من البعث والحساب والعقاب { وتتلقاهم الملئكة } أي تستقبلهم على أبواب الجنة يهنئونهم ويقولون لهم : { هذا يَوْمُكُمُ الذي كُنتُمْ تُوعَدُونَ } أي توعدون به في الدنيا وتبشرون بما فيه ، هكذا قال جماعة من المفسرين إن المراد بقوله : { إِنَّ الذين سَبَقَتْ لَهُمْ مّنَّا الحسنى } إلى هنا هم كافة الموصوفين بالإيمان والعمل الصالح ، لا المسيح وعزير والملائكة ، وقال أكثر المفسرين : إنه لما نزل { إِنَّكُمْ وَمَا تَعْبُدُونَ } الآية « أتى ابن الزبعري إلى رسول الله صلى الله عليه وسلم فقال : يا محمد ألست تزعم أن عزيراً رجل صالح ، وأن عيسى رجل صالح ، وأن مريم امرأة صالحة؟ قال : بلى ، فقال : فإن الملائكة وعيسى وعزيراً ومريم يعبدون من دون الله ، فهؤلاء في النار ، فأنزل الله { إِنَّ الذين سَبَقَتْ لَهُمْ مّنَّا الحسنى } » وسيأتي بيان من أخرج هذا قريباً إن شاء الله .
{ يَوْمَ نَطْوِي السماء كَطَيّ السجل للكتب } قرأ أبو جعفر بن القعقاع وشيبة والأعرج والزهري : « تطوي » بمثناة فوقية مضمومة ورفع السماء ، وقرأ مجاهد : « يطوي » بالتحتية المفتوحة مبنياً للفاعل على معنى يطوي الله السماء ، وقرأ الباقون { نطوي } بنون العظمة وانتصاب { يوم } بقوله : { نُّعِيدُهُ } أي نعيده يوم نطوي السماء ، وقيل : هو بدل من الضمير المحذوف في توعدون ، والتقدير : الذي كنتم توعدونه يوم نطوي . وقيل : بقوله : { لا يحزنهم الفزع } وقيل : بقوله : { تتلقاهم } . وقيل : متعلق بمحذوف ، وهو اذكر ، وهذا أظهر وأوضح ، والطيّ ضد النشر . وقيل : المحو ، والمراد بالسماء : الجنس ، والسجل : الصحيفة ، أي طياً كطيّ الطومار . وقيل : السجل : الصك ، وهو مشتق من المساجلة وهي المكاتبة ، وأصلها من السجل ، وهو الدلو ، يقال : ساجلت الرجل : إذا نزعت دلواً ونزع دلواً ، ثم استعيرت للمكاتبة والمراجعة في الكلام ، ومنه قول الفضل بن العباس بن عتبة بن أبي لهب :
من يساجلني يساجل ماجداً ... يملأ الدلو إلى عقد الكرب
وقرأ أبو زرعة بن عمرو بن جرير : « السجل » بضم السين والجيم وتشديد اللام ، وقرأ الأعمش وطلحة بفتح السين وإسكان الجيم وتخفيف اللام ، والطيّ في هذه الآية يحتمل معنيين أحدهما : الطيّ الذي هو ضدّ النشر ، ومنه قوله :

(5/84)

{ والسماوات مطويات بِيَمِينِهِ } [ الزمر : 67 ] . والثاني : الإخفاء والتعمية والمحو ، لأن الله سبحانه يمحو ويطمس رسومها ويكدّر نجومها . وقيل : السجل اسم ملك ، وهو الذي يطوي كتب بني آدم . وقيل : هو اسم كاتب لرسول الله صلى الله عليه وسلم ، والأوّل أولى . قرأ الأعمش وحفص وحمزة والكسائي ويحيى وخلف : { للكتب } جمعاً ، وقرأ الباقون : { للكتاب } وهو متعلق بمحذوف حال من السجل ، أي كطيّ السجل كائناً للكتب أو صفة له أي الكائن للكتب ، فإن الكتب عبارة عن الصحائف وما كتب فيها ، فسجلها بعض أجزائها ، وبه يتعلق الطيّ حقيقة . وأما على القراءة الثانية فالكتاب مصدر ، واللام للتعليل ، أي كما يطوي الطومار للكتابة ، أي ليكتب فيه ، أو لما يكتب فيه من المعاني الكثيرة ، وهذا على تقدير أن المراد بالطيّ المعنى الأوّل ، وهو ضدّ النشر { كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُّعِيدُهُ } أي كما بدأناهم في بطون أمهاتهم وأخرجناهم إلى الأرض حفاة عراة غرلاً كذلك نعيدهم يوم القيامة ، فأوّل خلق مفعول نعيد مقدّراً يفسره نعيده المذكور ، أو مفعول لبدأنا ، وما كافة أو موصولة ، والكاف متعلقة بمحذوف ، أي نعيد مثل الذي بدأناه نعيده ، وعلى هذا الوجه يكون أوّل ظرف لبدأنا ، أو حال ، وإنما خص أوّل الخلق بالذكر تصويراً للإيجاد عن العدم ، والمقصود بيان صحة الإعادة بالقياس على المبدأ للشمول الإمكاني الذاتي لهما ، وقيل معنى الآية : نهلك كلّ نفس كما كان أوّل مرّة ، وعلى هذا فالكلام متصل بقوله : { يَوْمَ نَطْوِي السماء } . وقيل : المعنى نغير السماء ، ثم نعيدها مرّة أخرى بعد طيها وزوالها ، والأوّل أولى ، وهو مثل قوله : { وَلَقَدْ جِئْتُمُونَا فرادى كَمَا خلقناكم أَوَّلَ مَرَّةٍ } [ الأنعام : 94 ] . ثم قال سبحانه : { وَعْداً عَلَيْنَا إِنَّا كُنَّا فاعلين } انتصاب { وعداً } على أنه مصدر أي وعدنا وعداً علينا إنجازه والوفاء به . وهو البعث والإعادة ، ثم أكد سبحانه ذلك بقوله : { إِنَّا كُنَّا فاعلين } . قال الزجاج : معنى { إنا كنا فاعلين } : إنا كنا قادرين على ما نشاء . وقيل : إنا كنا فاعلين ما وعدناكم ، ومثله قوله : { كَانَ وَعْدُهُ مَفْعُولاً } [ المزمل : 18 ] .
{ وَلَقَدْ كَتَبْنَا فِى الزبور } الزبر في الأصل : الكتب ، يقال : زبرت ، أي كتبت ، وعلى هذا يصح إطلاق الزبور على التوراة والإنجيل ، وعلى كتاب داود المسمى بالزبور . وقيل : المراد به هنا : كتاب داود ، ومعنى { مِن بَعْدِ الذكر } أي اللوح المحفوظ . وقيل : هو التوراة ، أي والله لقد كتبنا في كتاب داود من بعد ما كتبنا في التوراة أو من بعد ما كتبنا في اللوح المحفوظ { أَنَّ الأرض يَرِثُهَا عِبَادِيَ الصالحون } . قال الزجاج : الزبور جميع الكتب : التوراة والإنجيل والقرآن ، لأن الزبور والكتاب في معنى واحد ، يقال : زبرت وكتبت ، ويؤيد ما قاله قراءة حمزة في الزبور بضم الزاي ، فإنه جمع زبر .
وقد اختلف في معنى { يَرِثُهَا عِبَادِيَ الصالحون } فقيل : المراد : أرض الجنة ، واستدل القائلون بهذا بقوله سبحانه :

(5/85)

{ وَقَالُواْ الحمد للَّهِ الذي صَدَقَنَا وَعْدَهُ وَأَوْرَثَنَا الأرض } [ الزمر : 74 ] . وقيل : هي الأرض المقدسة . وقيل : هي أرض الأمم الكافرة يرثها نبينا صلى الله عليه وسلم وأمته بفتحها . وقيل : المراد بذلك : بنو إسرائيل ، بدليل قوله سبحانه : { وَأَوْرَثْنَا القوم الذين كَانُواْ يُسْتَضْعَفُونَ مشارق الارض ومغاربها التي بَارَكْنَا فِيهَا } [ الأعراف : 137 ] والظاهر أن هذا تبشير لأمة محمد صلى الله عليه وسلم بوراثة أرض الكافرين ، وعليه أكثر المفسرين . وقرأ حمزة : " عبادي " بتسكين الياء ، وقرأ الباقون بتحريكها .
{ إِنَّ فِي هذا لبلاغا } أي فيما جرى ذكره في هذه السورة من الوعظ والتنبيه { لبلاغاً } : لكفاية ، يقال : في هذا الشيء بلاغ وبلغة وتبلغ ، أي كفاية . وقيل : الإشارة بقوله : { إِنَّ فِي هذا } إلى القرآن { لّقَوْمٍ عابدين } أي مشغولين بعبادة الله مهتمين بها . والعبادة هي : الخضوع والتذلل ، وهم أمة محمد صلى الله عليه وسلم ، ورأس العبادة الصلاة . { وَمَا أرسلناك إِلاَّ رَحْمَةً للعالمين } أي وما أرسلناك يا محمد بالشرائع والأحكام إلا رحمة لجميع الناس ، والاستثناء مفرّغ من أعمّ الأحوال والعلل ، أي ما أرسلناك لعلة من العلل إلا لرحمتنا الواسعة ، فإن ما بعثت به سبب لسعادة الدارين ، قيل : ومعنى كونه رحمة للكفار : أنهم أمنوا به من الخسف والمسخ والاستئصال ، وقيل : المراد بالعالمين : المؤمنون خاصة ، والأوّل أولى بدليل قوله سبحانه : { وَمَا كَانَ الله لِيُعَذّبَهُمْ وَأَنتَ فِيهِمْ } [ الأنفال : 33 ] .
ثم بيّن سبحانه أن أصل تلك الرحمة هو التوحيد والبراءة من الشرك فقال : { قُلْ إِنَّمَا يوحى إِلَيَّ أَنَّمَا إلهكم إله واحد } إن كانت «ما» موصولة فالمعنى : أن الذي يوحى إليّ هو أن وصفه تعالى مقصور على الوحدانية لا يتجاوزها إلى ما يناقضها أو يضادّها ، وإن كانت «ما» كافة فالمعنى : أن الوحي إليّ مقصور على استئثار الله بالوحدة ، ووجه ذلك أن القصر أبداً يكون لما يلي إنما ، فإنما الأولى لقصر الوصف على الشيء كقولك : إنما يقوم زيد ، أي ما يقوم إلا زيد . والثانية لقصر الشيء على الحكم كقولك : إنما زيد قائم ، أي ليس به إلا صفة القيام { فَهَلْ أَنتُمْ مُّسْلِمُونَ } منقادون مخلصون للعبادة ولتوحيد الله سبحانه .
{ فَإِن تَوَلَّوْاْ } أي أعرضوا عن الإسلام { فَقُلْ } لهم { آذنكم على سَوَاء } أي : أعلمتكم أنا وإياكم حرب لا صلح بيننا كائنين على سواء في الإعلام لم أخصّ به بعضكم دون بعض كقوله سبحانه : { وَإِمَّا تَخَافَنَّ مِن قَوْمٍ خِيَانَةً فانبذ إِلَيْهِمْ على سَوَاء } [ الأنفال : 58 ] أي أعلمهم أنك نقضت العهد نقضاً سوّيت بينهم فيه . وقال الزجاج : المعنى : أعلمتكم ما يوحى إليّ على استواء في العلم به ، ولا أظهر لأحد شيئاً كتمته على غيره { وَإِنْ أَدْرِي أَقَرِيبٌ أَم بَعِيدٌ مَّا تُوعَدُونَ } أي ما أدري أما توعدون به قريب حصوله أم بعيد ، وهو غلبة الإسلام وأهله على الكفر وأهله؛ وقيل : المراد بما توعدون : القيامة .

(5/86)

وقيل : آذنتكم بالحرب ولكن لا أدري ما يؤذن لي في محاربتكم { إِنَّهُ يَعْلَمُ الجهر مِنَ القول وَيَعْلَمُ مَا تَكْتُمُونَ } أي يعلم سبحانه ما تجاهرون به من الكفر والطعن على الإسلام وأهله وما تكتمونه من ذلك وتخفونه { وَإِنْ أَدْرِي لَعَلَّهُ فِتْنَةٌ لَّكُمْ } أي ما أدري لعلّ الإمهال فتنة لكم واختبار ليرى كيف صنعكم { ومتاع إلى حِينٍ } أي وتمتيع إلى وقت مقدّر تقتضيه حكمته .
ثم حكى سبحانه وتعالى دعاء نبيه صلى الله عليه وسلم بقوله : { قَالَ رَبّ احكم بالحق } أي احكم بيني وبين هؤلاء المكذبين بما هو الحق عندك ففوّض الأمر إليه سبحانه . وقرأ أبو جعفر بن القعقاع وابن محيصن : « رب » بضم الباء . قال النحاس : وهذا لحن عند النحويين لا يجوز عندهم : رجل أقبل ، حتى يقول : يا رجل . وقرأ الضحاك وطلحة ويعقوب : « أحكم » بقطع الهمزة وفتح الكاف وضم الميم ، أي قال محمد : ربي أحكم بالحقّ من كل حاكم . وقرأ الجحدري : « أحكم » بصيغة الماضي ، أي أحكم الأمور بالحق . وقرىء : « قل » بصيغة الأمر ، أي قل يا محمد . قال أبو عبيدة : الصفة هنا أقيمت مقام الموصوف ، والتقدير : ربّ احكم بحكمك الحق ، { وربّ } في موضع نصب ، لأنه منادى مضاف إلى الضمير ، وقد استجاب سبحانه دعاء نبيه صلى الله عليه وسلم فعذبهم ببدر ، ثم جعل العاقبة والغلبة والنصر لعباده المؤمنين والحمد لله ربّ العالمين . ثم قال سبحانه متمماً لتلك الحكاية { وَرَبُّنَا الرحمن المستعان على مَا تَصِفُونَ } من الكفر والتكذيب ، ف { ربنا } مبتدأ وخبره { الرحمن } أي هو كثير الرحمة لعباده ، { المستعان } خبر آخر ، أي المستعان به في الأمور التي من جملتها ما تصفونه من أن الشوكة تكون لكم ، ومن قولكم : { هَلْ هذا إِلاَّ بَشَرٌ مّثْلُكُمْ } [ الأنبياء : 3 ] وقولكم : { اتخذ الرحمن وَلَداً } [ مريم : 88 ] وكثيراً ما يستعمل الوصف في كتاب الله بمعنى الكذب كقوله : { وَلَكُمُ الويل مِمَّا تَصِفُونَ } [ الأنبياء : 18 ] ، وقوله : { سَيَجْزِيهِمْ وَصْفَهُمْ } [ الأنعام : 139 ] وقرأ المفضل والسلمي : « على ما يصفون » بالياء التحتية . وقرأ الباقون بالفوقية على الخطاب .
وقد أخرج الفريابي وعبد بن حميد ، وأبو داود في ناسخه ، وابن جرير وابن أبي حاتم والطبراني ، والحاكم وصححه ، وابن مردويه من طرق عن ابن عباس قال : لما نزلت { إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ الله حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ } قال المشركون : فالملائكة وعيسى وعزير يعبدون من دون الله ، فنزلت : { إِنَّ الذين سَبَقَتْ لَهُمْ مّنَّا الحسنى أُوْلَئِكَ عَنْهَا مُبْعَدُونَ } عيسى وعزير والملائكة . وأخرج ابن مردويه ، والضياء في المختارة عنه قال : جاء عبد الله بن الزبعري إلى النبيّ صلى الله عليه وسلم فقال : تزعم أن الله أنزل عليك هذه الآية : { إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ الله حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ } قال ابن الزبعري : قد عبدت الشمس والقمر والملائكة وعزير وعيسى ابن مريم كل هؤلاء في النار مع آلهتنا ، فنزلت :

(5/87)

{ وَلَمَّا ضُرِبَ ابن مَرْيَمَ مَثَلاً إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ * وَقَالُواْ أآلِهَتُنَا خَيْرٌ أَمْ هُوَ مَا ضَرَبُوهُ لَكَ إِلاَّ جَدَلاَ بَلْ هُمْ قَوْمٌ خَصِمُونَ } [ الزخرف : 57 ، 58 ] . ثم نزلت : { إِنَّ الذين سَبَقَتْ لَهُمْ مّنَّا الحسنى أُوْلَئِكَ عَنْهَا مُبْعَدُونَ } . وأخرج أبو داود في ناسخه وابن المنذر والطبراني من وجه آخر عنه أيضاً نحوه بأطول منه . وأخرج ابن أبي حاتم عن أبي هريرة عن النبيّ صلى الله عليه وسلم في قوله : { إِنَّ الذين سَبَقَتْ لَهُمْ مّنَّا الحسنى } قال : « عيسى وعزير والملائكة » .
وأخرج ابن جرير عنه أيضاً في قوله : { حَصَبُ جَهَنَّمَ } قال : شجر جهنم ، وفي إسناده العوفي . وأخرج ابن جرير وابن أبي حاتم عنه من وجه آخر أن { حَصَبُ جَهَنَّمَ } وقودها . وأخرج ابن المنذر وابن أبي حاتم عنه أيضاً قال : هو حطب جهنم بالزنجية . وأخرج ابن مردويه عن أبي هريرة عن النبي صلى الله عليه وسلم في قوله : { لاَ يَسْمَعُونَ حَسِيَسَهَا } قال : « حيات على الصراط تقول حس حس » وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن أبي عثمان النهدي في قوله : { لاَ يَسْمَعُونَ حَسِيَسَهَا } قال : حيات على الصراط تلسعهم ، فإذا لسعتهم قالوا : حس حس . وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير عن محمد بن حاطب قال : سئل عليّ عن هذه الآية : { إِنَّ الذين سَبَقَتْ لَهُمْ مّنَّا الحسنى } قال : هو عثمان وأصحابه . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { لاَ يَسْمَعُونَ حَسِيَسَهَا } يقول : لا يسمع أهل الجنة حسيس النار إذا نزل منزلهم من الجنة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { لاَ يَحْزُنُهُمُ الفزع الأكبر } قال : النفخة الآخرة ، وفي إسناده العوفي . وأخرج أحمد ، والترمذي وحسنه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « ثلاثة على كثبان المسك لا يهولهم الفزع الأكبر يوم القيامة : رجل أمّ قوماً وهم به راضون ، ورجل كان يؤذن في كل يوم وليلة . وعبد أدّى حق الله وحقّ مواليه » وأخرج عبد بن حميد عن عليّ في قوله : { كَطَيّ السجل } قال : ملك . وأخرج عبد بن حميد عن عطية مثله . وأخرج ابن جرير وابن أبي حاتم عن ابن عمر قال : السجل ملك ، فإذا صعد بالاستغفار قال : اكتبوها نوراً . وأخرج ابن أبي حاتم وابن عساكر عن أبي جعفر الباقر قال : السجل ملك . وأخرج أبو داود والنسائي وابن جرير وابن المنذر وابن أبي حاتم والطبراني ، وابن منده في المعرفة ، وابن مردويه ، والبيهقي في سننه وصححه عن ابن عباس قال : السجل كاتب للنبيّ صلى الله عليه وسلم .

(5/88)

وأخرج ابن المنذر وابن عديّ وابن عساكر عن ابن عباس قال : كان لرسول الله صلى الله عليه وسلم كاتب يسمى : السجل ، وهو قوله : { يَوْمَ نَطْوِي السماء كَطَىّ السجل } قال : كما يطوي السجل الكتاب كذلك نطوي السماء . وأخرج ابن المنذر ، وأبو نعيم في المعرفة وابن مردويه والخطيب وابن عساكر عن ابن عمر قال : كان للنبيّ صلى الله عليه وسلم كاتب يقال له : السجل ، فأنزل الله : { يَوْمَ نَطْوِي السماء كَطَيّ السجل } .
قال ابن كثير في تفسيره بعد إخراج هذا الحديث : وهذا منكر جداً من حديث نافع عن ابن عمر ، لا يصح أصلاً . قال : وكذلك ما تقدّم عن ابن عباس من رواية أبي داود وغيره لا يصح أيضاً . وقد صرح جماعة من الحفاظ بوضعه ، وإن كان في سنن أبي داود منهم شيخنا الحافظ الكبير أبو الحجاج وقد أفردت لهذا الحديث جزءاً له على حدة ، ولله الحمد . قال : وقد تصدّى الإمام أبو جعفر ابن جرير للإنكار على هذا الحديث وردّه أتمّ ردّ ، وقال : ولا نعرف في الصحابة أحداً اسمه سجلّ ، وكتاب النبيّ صلى الله عليه وسلم كانوا معروفين ، وليس فيهم أحد اسمه السجل . وصدق رحمه الله في ذلك وهو من أقوى الأدلة على نكارة هذا الحديث . وأما من ذكر في أسماء الصحابة هذا فإنما اعتمد على هذا الحديث لا على غيره والله أعلم . قال : والصحيح عن ابن عباس : أن السجلّ هو الصحيفة ، قاله عليّ بن أبي طلحة والعوفي عنه . ونصّ على ذلك مجاهد وقتادة وغير واحد ، واختاره ابن جرير لأنه المعروف في اللغة ، فعلى هذا يكون معنى الكلام : يوم نطوي السماء كطيّ السجلّ للكتاب أي : على الكتاب ، يعني المكتوب كقوله : { افلما أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ } [ الصافات : 103 ] ، أي : على الجبين ، وله نظائر في اللغة والله أعلم . قلت : أما كون هذا هو الصحيح عن ابن عباس فلا ، فإن عليّ بن أبي طلحة والعوفيّ ضعيفان ، فالأولى التعويل على المعنى اللغوي والمصير إليه . وقد أخرج النسائي وابن جرير وابن أبي حاتم وابن مردويه وابن عساكر عن ابن عباس قال : { السجل } هو الرجل ، زاد ابن مردويه : بلغة الحبشة . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في تفسير الآية قال : كطيّ الصحيفة على الكتاب .
وأخرج ابن جرير عن ابن عباس في قوله : { كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُّعِيدُهُ } يقول : نهلك كل شيء كما كان أوّل مرّة . وأخرج ابن أبي حاتم عنه في قوله : { وَلَقَدْ كَتَبْنَا فِي الزبور مِن بَعْدِ الذكر } قال : القرآن { أَنَّ الأرض } قال : أرض الجنة . وأخرج ابن جرير عنه أيضاً : { وَلَقَدْ كَتَبْنَا فِي الزبور } قال : الكتب { مِن بَعْدِ الذكر } قال : التوراة وفي إسناده العوفي .

(5/89)

وأخرج سعيد بن منصور عنه أيضاً ، قال : الزبور والتوراة والإنجيل والقرآن . والذكر : الأصل الذي نسخت منه هذه الكتب الذي في السماء ، والأرض : أرض الجنة . وأخرج الفريابي وابن جرير وابن أبي حاتم عنه أيضاً في قوله : { أَنَّ الأرض يَرِثُهَا عِبَادِيَ الصالحون } قال : أرض الجنة . وأخرج بن جرير وابن المنذر وابن أبي حاتم عنه في الآية قال : أخبر الله سبحانه في التوراة والزبور وسابق علمه قبل أن تكون السموات والأرض أن يورث أمة محمد الأرض ، ويدخلهم الجنة ، وهم الصالحون ، وفي قوله : { لبلاغا لّقَوْمٍ عابدين } قال : عالمين ، وفي إسناده عليّ بن أبي طلحة .
وأخرج سعيد بن منصور وابن المنذر عن أبي هريرة : { إِنَّ فِي هذا لبلاغا لّقَوْمٍ عابدين } قال : الصلوات الخمس . وأخرج ابن مردويه وأبو نعيم والديلمي عن أنس قال : قال رسول الله صلى الله عليه وسلم : « في قول الله : { إِنَّ فِي هذا لبلاغا لّقَوْمٍ عابدين } قال : في الصلوات الخمس شغلاً للعبادة » وأخرج ابن مردويه عن ابن عباس : أن النبيّ صلى الله عليه وسلم قرأ هذه الآية : { لبلاغا لّقَوْمٍ عابدين } قال : « هي الصلوات الخمس في المسجد الحرام جماعة » وأخرج ابن جرير وابن أبي حاتم والطبراني وابن مردويه ، والبيهقي في الدلائل عن ابن عباس في قوله : { وَمَا أرسلناك إِلاَّ رَحْمَةً للعالمين } قال : من آمن تمت له الرحمة في الدنيا والآخرة ، ومن لم يؤمن عوفي مما كان يصيب الأمم في عاجل الدنيا من العذاب من الخسف والمسخ والقذف . وأخرج مسلم عن أبي هريرة قال : قيل : يا رسول الله ادع الله على المشركين ، قال : « إني لم أبعث لعاناً ، وإنما بعثت رحمة » وأخرج الطيالسي وأحمد والطبراني ، وأبو نعيم في الدلائل عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « إن الله بعثني رحمة للعالمين وهدى للمتقين » وأخرج أحمد والطبراني عن سلمان ، أن رسول الله صلى الله عليه وسلم قال : « أيما رجل من أمتي سببته سبة في غضبي أو لعنته لعنة ، فإنما أنا رجل من ولد آدم أغضب كما يغضبون ، وإنما بعثني رحمة للعالمين ، فاجعلها عليه صلاة يوم القيامة » وأخرج البيهقي في الدلائل عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إنما أنا رحمة مهداة » وقد روي معنى هذا من طرق .
وأخرج ابن أبي خيثمة وابن عساكر عن الربيع بن أنس قال : لما أسري بالنبيّ صلى الله عليه وسلم رأى فلاناً ، وهو بعض بني أمية على المنبر يخطب الناس ، فشقّ ذلك على رسول الله صلى الله عليه وسلم ، فأنزل الله : { وَإِنْ أَدْرِي لَعَلَّهُ فِتْنَةٌ لَّكُمْ وَمَتَاعٌ إلى حِينٍ } يقول : هذا الملك . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس : { وَإِنْ أَدْرِي لَعَلَّهُ فِتْنَةٌ لَّكُمْ } يقول : ما أخبركم به من العذاب والساعة ، لعلّ تأخير ذلك عنكم فتنة لكم . وأخرج ابن جرير وابن المنذر عنه في قوله : { قُل رَّبّ احكم بالحق } قال : لا يحكم الله إلا بالحق ، وإنما يستعجل بذلك في الدنيا يسأل ربه .

(5/90)

يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيمٌ (1) يَوْمَ تَرَوْنَهَا تَذْهَلُ كُلُّ مُرْضِعَةٍ عَمَّا أَرْضَعَتْ وَتَضَعُ كُلُّ ذَاتِ حَمْلٍ حَمْلَهَا وَتَرَى النَّاسَ سُكَارَى وَمَا هُمْ بِسُكَارَى وَلَكِنَّ عَذَابَ اللَّهِ شَدِيدٌ (2) وَمِنَ النَّاسِ مَنْ يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّبِعُ كُلَّ شَيْطَانٍ مَرِيدٍ (3) كُتِبَ عَلَيْهِ أَنَّهُ مَنْ تَوَلَّاهُ فَأَنَّهُ يُضِلُّهُ وَيَهْدِيهِ إِلَى عَذَابِ السَّعِيرِ (4) يَا أَيُّهَا النَّاسُ إِنْ كُنْتُمْ فِي رَيْبٍ مِنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِنْ مُضْغَةٍ مُخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ لِنُبَيِّنَ لَكُمْ وَنُقِرُّ فِي الْأَرْحَامِ مَا نَشَاءُ إِلَى أَجَلٍ مُسَمًّى ثُمَّ نُخْرِجُكُمْ طِفْلًا ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ وَمِنْكُمْ مَنْ يُتَوَفَّى وَمِنْكُمْ مَنْ يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْلَا يَعْلَمَ مِنْ بَعْدِ عِلْمٍ شَيْئًا وَتَرَى الْأَرْضَ هَامِدَةً فَإِذَا أَنْزَلْنَا عَلَيْهَا الْمَاءَ اهْتَزَّتْ وَرَبَتْ وَأَنْبَتَتْ مِنْ كُلِّ زَوْجٍ بَهِيجٍ (5) ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّهُ يُحْيِي الْمَوْتَى وَأَنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (6) وَأَنَّ السَّاعَةَ آَتِيَةٌ لَا رَيْبَ فِيهَا وَأَنَّ اللَّهَ يَبْعَثُ مَنْ فِي الْقُبُورِ (7)

لما انجرّ الكلام في خاتمة السورة المتقدمة إلى ذكر الإعادة وما قبلها وما بعدها ، بدأ سبحانه في هذه السورة بذكر القيامة وأهوالها ، حثاً على التقوى التي هي أنفع زاد فقال : { يَأَيُّهَا الناس اتقوا رَبَّكُمُ } أي احذروا عقابه بفعل ما أمركم به من الواجبات وترك ما نهاكم عنه من المحرمات ، ولفظ الناس يشمل جميع المكلفين من الموجودين ومن سيوجد على ما تقرر في موضعه ، وقد قدّمنا طرفاً من تحقيق ذلك في سورة البقرة ، وجملة : { إِنَّ زَلْزَلَةَ الساعة شَيْء عَظِيمٌ } تعليل لما قبلها من الأمر بالتقوى ، والزلزلة : شدّة الحركة ، وأصلها من زلّ عن الموضع ، أي زال عنه وتحرّك ، وزلزل الله قدمه ، أي : حركها ، وتكرير الحرف يدل على تأكيد المعنى ، وهو من إضافة المصدر إلى فاعله ، وهي على هذا ، الزلزلة التي هي أحد أشراط الساعة التي تكون في الدنيا قبل يوم القيامة ، هذا قول الجمهور . وقيل : إنها تكون في النصف من شهر رمضان ، ومن بعدها طلوع الشمس من مغربها . وقيل : إن المصدر هنا مضاف إلى الظرف ، وهو الساعة ، إجراء له مجرى المفعول ، أو بتقدير " في " كما في قوله : { بَلْ مَكْرُ اليل والنهار } [ سبأ : 33 ] . وهي المذكورة في قوله : { إِذَا زُلْزِلَتِ الأرض زِلْزَالَهَا } [ الزلزلة : 1 ] . قيل : وفي التعبير عنها بالشيء إيذان بأن العقول قاصرة عن إدراك كنهها . { يَوْمَ تَرَوْنَهَا تَذْهَلُ كُلُّ مُرْضِعَةٍ عَمَّا أَرْضَعَتْ } انتصاب الظرف بما بعده ، والضمير يرجع إلى الزلزلة ، أي وقت رؤيتكم لها ، تذهل : كل ذات رضاع عن رضيعها وتغفل عنه . قال قطرب : تذهل تشتغل ، وأنشد قول الشاعر :
ضرب يزيل الهام عن مقيله ... ويذهل الخليل عن خليله
وقيل : تنسى . وقيل : تلهو . وقيل : تسلو ، وهذه معانيها متقاربة . قال المبرّد : إن «ما» فيما أرضعت بمعنى المصدر أي تذهل عن الإرضاع ، قال : وهذا يدل على أن هذه الزلزلة في الدنيا ، إذ ليس بعد القيامة حمل وإرضاع ، إلا أن يقال : من ماتت حاملاً فتضع حملها للهول ، ومن ماتت مرضعة بعثت كذلك ، ويقال : هذا مثل كما يقال : { يَوْماً يَجْعَلُ الولدان شِيباً } [ المزمل : 17 ] . وقيل : يكون مع النفخة الأولى ، قال : ويحتمل أن تكون الساعة عبارة عن أهوال يوم القيامة ، كما في قوله : { مَّسَّتْهُمُ البأساء والضراء وَزُلْزِلُواْ } [ البقرة : 214 ] . ومعنى { وَتَضَعُ كُلُّ ذَاتِ حَمْلٍ حَمْلَهَا } : أنها تلقي جنينها لغير تمام من شدّة الهول ، كما أن المرضعة تترك ولدها بغير رضاع لذلك { وَتَرَى الناس سكارى } قرأ الجمهور بفتح التاء والراء خطاب لكل واحد ، أي يراهم الرائي كأنهم سكارى { وَمَا هُم بسكارى } حقيقة ، قرأ حمزة والكسائي : " سكرى " بغير ألف ، وقرأ الباقون بإثباتها وهما لغتان يجمع بهما سكران ، مثل كسلى وكسالى ، ولما نفى سبحانه عنهم السكر أوضح السبب الذي لأجله شابهوا السكارى فقال : { ولكن عَذَابَ الله شَدِيدٌ } فبسبب هذه الشدة والهول العظيم طاشت عقولهم ، واضطربت أفهامهم فصاروا كالسكارى ، بجامع سلب كمال التمييز وصحة الإدراك .

(5/91)

وقرىء : « وترى » بضم التاء وفتح الراء مسنداً إلى المخاطب من أرأيتك أي : تظنهم سكارى . قال الفراء : ولهذه القراءة وجه جيد في العربية .
ثم لما أراد سبحانه أن يحتجّ على منكري البعث قدّم قبل ذلك مقدّمة تشمل أهل الجدال كلهم فقال : { وَمِنَ الناس مَن يجادل فِى الله بِغَيْرِ عِلْمٍ } وقد تقدّم إعراب مثل هذا التركيب في قوله : { وَمِنَ الناس مَن يَقُولُ } [ البقرة : 8 ] . ومعنى { فِي الله } : في شأن الله وقدرته ، ومحل { بِغَيْرِ عِلْمٍ } النصب على الحال . والمعنى : أنه يخاصم في قدرة الله ، فيزعم أنه غير قادر على البعث بغير علم يعلمه ، ولا حجة يدلي بها { وَيَتَّبِعْ } فيما يقوله ويتعاطاه ويحتجّ به ويجادل عنه { كُلَّ شيطان مَّرِيدٍ } أي متمرّد على الله وهو العاتي ، سمي بذلك لخلّوه عن كل خير ، والمراد : إبليس وجنوده ، أو رؤساء الكفار الذين يدعون أشياعهم إلى الكفر . وقال الواحدي : قال المفسرون : نزلت في النضر بن الحارث وكان كثير الجدال ، وكان ينكر أن الله يقدر على إحياء الأموات . وقيل : نزلت في الوليد بن المغيرة وعتبة بن ربيعة .
{ كُتِبَ عَلَيْهِ أَنَّهُ مَن تَوَلاَّهُ } أي كتب على الشيطان؛ وفاعل كتب : أنه من تولاه ، والضمير للشأن ، أي من اتخذه ولياً { فَأَنَّهُ يُضِلُّهُ } أي : فشأن الشيطان أن يضله عن طريق الحقّ ، فقوله أنه يضله جواب الشرط إن جعلت من شرطية أو خبر الموصول إن جعلت موصولة ، فقد وصف الشيطان بوصفين : الأوّل أنه مريد ، والثاني ما أفاده جملة كتب عليه إلخ ، وجملة { وَيَهْدِيهِ إلى عَذَابِ السعير } معطوفة على جملة يضله أي : يحمله على مباشرة ما يصير به في عذاب السعير .
ثم ذكر سبحانه ما هو المقصود من الاحتجاج على الكفار بعد فراغه من تلك المقدّمة ، فقال : { ياأيها الناس إِن كُنتُمْ فِي رَيْبٍ مّنَ البعث } قرأ الحسن : « البعث » بفتح العين وهي لغة ، وقرأ الجمهور بالسكون ، وشكهم يحتمل أن يكون في وقوعه أو في إمكانه . والمعنى : إن كنتم في شكّ من الإعادة فانظروا في مبدأ خلقكم ، أي خلق أبيكم آدم ، ليزول عنكم الريب ، ويرتفع الشكّ وتدحض الشبهة الباطلة { فَإِنَّا خلقناكم مّن تُرَابٍ } في ضمن خلق أبيكم آدم « ثُمَّ » خلقناكم { مِن نُّطْفَةٍ } أي من منيّ ، سمي نطفة لقلته ، والنطفة : القليل من الماء . وقد يقع على الكثير منه ، والنطفة : القطرة ، يقال : نطف ينطف ، أي قطر . وليلة نطوف ، أي دائمة القطر { ثُمَّ مِنْ عَلَقَةٍ } والعلقة : الدم الجامد ، والعلق : الدم العبيط ، أي الطريّ أو المتجمد ، وقيل : الشديد الحمرة .

(5/92)

والمراد : الدم الجامد المتكوّن من المنيّ { ثُمَّ مِن مُّضْغَةٍ } وهي القطعة من اللحم ، قدر ما يمضغ الماضغ تتكوّن من العلقة { مُّخَلَّقَةٍ } بالجرّ صفة لمضغة ، أي مستبينة الخلق ظاهرة التصوير { وَغَيْرِ مُخَلَّقَةٍ } أي : لم يستبن خلقها ولا ظهر تصويرها . قال ابن الأعرابي : مخلقة يريد قد بدأ خلقه ، وغير مخلقة : لم تصوّر . قال الأكثر : ما أكمل خلقه بنفخ الروح فيه فهو المخلقة وهو الذي ولد لتمام ، وما سقط؛ كان غير مخلقة أي غير حيّ بإكمال خلقته بالروح . قال الفراء : مخلقة : تامّ الخلق ، وغير مخلقة : السقط ، ومنه قول الشاعر :
أفي غير المخلقة البكاء ... فأين الحزم ويحك والحياء
واللام في { لّنُبَيّنَ لَكُمْ } متعلق بخلقنا ، أي خلقناكم على هذا النمط البديع لنبين لكم كمال قدرتنا بتصريفنا أطوار خلقكم { وَنُقِرُّ فِي الأرحام مَا نَشَاء } روى أبو حاتم عن أبي زيد عن المفضل عن عاصم أنه قرأ بنصب نقرّ عطفاً على نبين ، وقرأ الجمهور : « تقر » بالرفع على الاستئناف ، أي ونحن نقرّ . قال الزجاج : نقرّ بالرفع لا غير ، لأنه ليس المعنى فعلنا ذلك لنقرّ في الأرحام ما نشاء . ومعنى الآية : ونثبت في الأرحام ما نشاء فلا يكون سقطاً { إلى أَجَلٍ مُّسَمًّى } وهو وقت الولادة ، وقال ما نشاء ، ولم يقل : من نشاء ، لأنه يرجع إلى الحمل وهو جماد قبل أن ينفخ فيه الروح ، وقرىء « ليبين » « ويقرّ » و « يخرجكم » بالتحتية في الأفعال الثلاثة ، وقرأ ابن أبي وثاب : « ما نشاء » بكسر النون { ثُمَّ نُخْرِجُكُمْ طِفْلاً } أي نخرجكم من بطون أمهاتكم طفلاً ، أي أطفالاً ، وإنما أفرده إرادة للجنس الشامل للواحد والمتعدد . قال الزجاج : طفلاً في معنى أطفالاً ، ودلّ عليه ذكر الجماعة : يعني في : نخرجكم ، والعرب كثيراً ما تطلق اسم الواحد على الجماعة ، ومنه قول الشاعر :
يلحينني من حبها ويلمنني ... إن العواذل لسن لي بأمير
وقال المبرد : هو اسم يستعمل مصدراً كالرضا والعدل ، فيقع على الواحد والجمع ، قال الله سبحانه : { أَوِ الطفل الذين لَمْ يَظْهَرُواْ } [ النور : 31 ] . قال ابن جرير : هو منصوب على التمييز كقوله : { فَإِن طِبْنَ لَكُمْ عَن شَيْء مّنْهُ نَفْساً } [ النساء : 4 ] . وفيه بعد ، والظاهر انتصابه على الحال بالتأويل المذكور ، والطفل يطلق على الصغير من وقت انفصاله إلى البلوغ { ثُمَّ لِتَبْلُغُواْ أَشُدَّكُمْ } قيل : هو علة لنخرجكم معطوف على علة أخرى مناسبة له ، كأنه قيل : نخرجكم لتكبروا شيئاً فشيئاً ثم لتبلغوا إلى الأشدّ . وقيل : إن ثم زائدة والتقدير : لتبلغوا وقيل : إنه معطوف على نبين . والأشدّ هو : كمال العقل وكمال القوّة والتمييز . قيل : وهو ما بين الثلاثين إلى الأربعين . وقد تقدم الكلام في هذا مستوفى في الأنعام { وَمِنكُمْ مَّن يتوفى } يعني : قبل بلوغ الأشدّ ، وقرىء « يتوفّى » مبنياً للفاعل .

(5/93)

وقرأ الجمهور : « يتوفى » مبنياً للمفعول { وَمِنكُم مَّن يُرَدُّ إلى أَرْذَلِ العمر } أي أخسه وأدونه ، وهو الهرم والخرف حتى لا يعقل ، ولهذا قال سبحانه : { لِكَيْلاَ يَعْلَمَ مِن بَعْدِ عِلْمٍ شَيْئاً } أي شيئاً من الأشياء ، أو شيئاً من العلم ، والمعنى : أنه يصير من بعد أن كان ذا علم بالأشياء وفهم لها ، لا علم له ولا فهم ، ومثله قوله : { لَقَدْ خَلَقْنَا الإنسان فِى أَحْسَنِ تَقْوِيمٍ * ثُمَّ رددناه أَسْفَلَ سافلين } [ التين : 4 ، 5 ] ، وقوله : { وَمَن نّعَمّرْهُ نُنَكّسْهُ فِى الخلق } [ ياس : 68 ] . { وَتَرَى الأرض هَامِدَةً } هذه حجة أخرى على البعث ، فإنه سبحانه احتج بإحياء الأرض بإنزال الماء على إحياء الأموات ، والهامدة : اليابسة التي لا تنبت شيئاً ، قال ابن قتيبة : أي ميتة يابسة كالنار إذا طفئت . وقيل : دارسة ، والهمود : الدروس ، ومنه قول الأعشى :
قالت قتيلة ما لجسمك شاحباً ... وأرى ثيابك باليات همودا
وقيل : هي التي ذهب عنها الندى . وقيل : هالكة ، ومعاني هذه الأقوال متقاربة { فَإِذَا أَنزَلْنَا عَلَيْهَا الماء اهتزت وَرَبَتْ } المراد بالماء هنا : المطر ، ومعنى : اهتزّت : تحركت . والاهتزاز : شدّة الحركة ، يقال : هززت الشيء فاهتزّ ، أي حركته فتحرك ، والمعنى : تحركت بالنبات؛ لأن النبات لا يخرج منها حتى يزيل بعضها من بعض إزالة حقيقة ، فسماه اهتزازاً مجازاً . وقال المبرد : المعنى : اهتزّ نباتها فحذف المضاف . واهتزازه شدة حركته ، والاهتزاز في النبات أظهر منه في الأرض . ومعنى ربت : ارتفعت ، وقيل : انتفخت . والمعنى واحد ، وأصله : الزيادة ، يقال : ربا الشيء يربو ربواً : إذا زاد ، ومنه الربا والربوة . وقرأ يزيد بن القعقاع وخالد بن إلياس : « وربأت » أي ارتفعت حتى صارت بمنزلة الرابية ، وهو الذي يحفظ القوم على مكان مشرف يقال له : رابىء ورابئة وربيئة { وَأَنبَتَتْ } أي أخرجت { مِن كُلّ زَوْجٍ بَهِيجٍ } أي من كلّ صنف حسن ولون مستحسن ، والبهجة : الحسن .
وجملة : { ذلك بِأَنَّ الله هُوَ الحق } مستأنفة ، لما ذكر افتقار الموجودات إليه سبحانه وتسخيرها على وفق إرادته واقتداره . قال بعد ذلك هذه المقالات ، وهي إثبات أنه سبحانه الحق ، وأنه المتفرد بإحياء الموتى ، وأنه قادر على كل شيء من الأشياء ، والمعنى : أنه المتفرد بهذه الأمور ، وأنها من شأنه لا يدّعي غيره أنه يقدر على شيء منها ، فدلّ سبحانه بهذا على أنه الحق الحقيقي الغني المطلق؛ وأن وجود كل موجود مستفاد منه ، والحق هو الموجود الذي لا يتغير ولا يزول . وقيل : ذو الحقّ على عباده . وقيل : الحقّ في أفعاله . قال الزجاج : { ذلك } في موضع رفع ، أي الأمر ما وصفه لكم وبيّن بأن الله هو الحق . قال : ويجوز أن يكون { ذلك } نصباً .
ثم أخبر سبحانه بأن { الساعة ءَاتِيَةٌ } أي في مستقبل الزمان ، قيل : لا بدّ من إضمار فعل ، أي ولتعلموا أن الساعة آتية { لاَ رَيْبَ فِيهَا } أي لا شك فيها ولا تردّد ، وجملة : { لاَ رَيْبَ فِيهَا } خبر ثانٍ للساعة ، أو في محل نصب على الحال .

(5/94)

ثم أخبر سبحانه عن البعث فقال : { وَأَنَّ الله يَبْعَثُ مَن فِي القبور } فيجازيهم بأعمالهم ، إن خيراً فخير وإن شرّاً فشرّ ، وأن ذلك كائن لا محالة .
وقد أخرج سعيد بن منصور وأحمد وعبد بن حميد ، والترمذي وصححه ، والنسائي وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه من طرق عن الحسن وغيره عن عمران بن حصين قال : لما نزلت { ياأيها الناس اتقوا رَبَّكُمْ إِنَّ زَلْزَلَةَ الساعة شَيْء عَظِيمٌ } إلى قوله : { ولكن عَذَابَ الله شَدِيدٌ } أنزلت عليه هذه وهو في سفر ، فقال : « أتدرون أيّ يوم ذلك؟ » قالوا : الله ورسوله أعلم ، قال : « ذلك يوم يقول الله لآدم ابعث بعث النار ، قال : يا ربّ وما بعث النار؟ قال : من كل ألف تسعمائة وتسعة وتسعين إلى النار ، وواحداً إلى الجنة » ، فأنشأ المسلمون يبكون ، فقال رسول الله صلى الله عليه وسلم : « قاربوا وسدّدوا وأبشروا ، فإنها لم تكن نبوّة قط إلا كان بين يديها جاهلية فتؤخذ العدّة من الجاهلية ، فإن تمت وإلا كملت من المنافقين ، وما مثلكم والأمم إلا كمثل الرقمة في ذراع الدابة ، أو كالشامة في جنب البعير » ، ثم قال : « إني لأرجو أن تكونوا ربع أهل الجنة » فكبّروا ، ثم قال : « إني لأرجو أن تكونوا ثلث أهل الجنة » فكبّروا ، ثم قال : « إني لأرجو أن تكونوا نصف أهل الجنة » فكبّروا ، قال : « ولا أدري قال الثلثين أم لا » وأخرج الترمذي وصححه ، وابن جرير وابن المنذر عن عمران بن حصين مرفوعاً نحوه ، وقال في آخره : « اعملوا وأبشروا ، فوالذي نفس محمد بيده إنكم لمع خليقتين ما كانتا مع شيء إلا كثرتاه : يأجوج ومأجوج ، ومن مات من بني آدم ومن بني إبليس » ، فسري عن القوم بعض الذي يجدون ، قال : « اعملوا وأبشروا ، فوالذي نفس محمد بيده ما أنتم في الناس إلا كالشامة في جنب البعير ، أو كالرقمة في ذراع الدابة » وأخرج عبد الرزاق ، وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، وابن حبان والحاكم وصححه ، وابن مردويه عن أنس مرفوعاً نحوه . وأخرج البزار وابن جرير وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عن أنس مرفوعاً نحوه أيضاً . وفي الصحيحين وغيرهما عن أبي سعيد الخدري قال : قال النبيّ صلى الله عليه وسلم فذكر نحوه ، وفي آخره فقال : « من يأجوج ومأجوج ألف ومنكم واحد ، وهل أنتم في الأمم إلا كالشعرة السوداء في الثور الأبيض ، أو كالشعرة البيضاء في الثور الأسود »

(5/95)

وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله : { كُتِبَ عَلَيْهِ } قال : كتب على الشيطان . وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر ، وابن أبي حاتم عن مجاهد مثله : { أَنَّهُ مَن تَوَلاَّهُ } قال : اتبعه . وأخرج البخاري ومسلم وأهل السنن وغيرهم عن ابن مسعود قال : حدّثنا رسول الله صلى الله عليه وسلم وهو الصادق المصدوق : « إن أحدكم يجمع خلقه في بطن أمه أربعين يوماً نطفة ، ثم يكون علقة مثل ذلك ، ثم يكون مضغة مثل ذلك ، ثم يرسل الله إليه الملك فينفخ فيه الروح ، ويؤمر بأربع كلمات : بكتب رزقه وأجله وعمله وشقي أو سعيد ، فوالذي لا إله غيره إن أحدكم ليعمل بعمل أهل الجنة حتى ما يكون بينه وبينها إلا ذراع ، فيسبق عليه الكتاب فيعمل بعمل أهل النار فيدخلها ، وإن أحدكم ليعمل بعمل أهل النار حتى ما يكون بينه وبينها إلا ذراع ، فيسبق عليه الكتاب فيعمل بعمل أهل الجنة فيدخلها » والأحاديث في هذا الباب كثيرة جداً . وأخرج ابن أبي حاتم وصححه عن ابن عباس في قوله : { مُّخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ } قال : المخلقة ما كان حياً ، وغير المخلقة ما كان سقطاً . وروي نحو هذا عن جماعة من التابعين . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { مِن كُلّ زَوْجٍ بَهِيجٍ } قال : حسن . وأخرج عبد الله بن أحمد في زوائد الزهد عن معاذ بن جبل قال : من علم أن الله عزّ وجلّ حق ، وأن الساعة آتية لا ريب فيها ، وأن الله يبعث من في القبور؛ دخل الجنة .

(5/96)

وَمِنَ النَّاسِ مَنْ يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُنِيرٍ (8) ثَانِيَ عِطْفِهِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ لَهُ فِي الدُّنْيَا خِزْيٌ وَنُذِيقُهُ يَوْمَ الْقِيَامَةِ عَذَابَ الْحَرِيقِ (9) ذَلِكَ بِمَا قَدَّمَتْ يَدَاكَ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّامٍ لِلْعَبِيدِ (10) وَمِنَ النَّاسِ مَنْ يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انْقَلَبَ عَلَى وَجْهِهِ خَسِرَ الدُّنْيَا وَالْآَخِرَةَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ (11) يَدْعُو مِنْ دُونِ اللَّهِ مَا لَا يَضُرُّهُ وَمَا لَا يَنْفَعُهُ ذَلِكَ هُوَ الضَّلَالُ الْبَعِيدُ (12) يَدْعُو لَمَنْ ضَرُّهُ أَقْرَبُ مِنْ نَفْعِهِ لَبِئْسَ الْمَوْلَى وَلَبِئْسَ الْعَشِيرُ (13) إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ إِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ (14) مَنْ كَانَ يَظُنُّ أَنْ لَنْ يَنْصُرَهُ اللَّهُ فِي الدُّنْيَا وَالْآَخِرَةِ فَلْيَمْدُدْ بِسَبَبٍ إِلَى السَّمَاءِ ثُمَّ لِيَقْطَعْ فَلْيَنْظُرْ هَلْ يُذْهِبَنَّ كَيْدُهُ مَا يَغِيظُ (15) وَكَذَلِكَ أَنْزَلْنَاهُ آَيَاتٍ بَيِّنَاتٍ وَأَنَّ اللَّهَ يَهْدِي مَنْ يُرِيدُ (16)

قوله : { وَمِنَ الناس مَن يجادل فِي الله } أي في شأن الله ، كقول من قال : إن الملائكة بنات الله ، والمسيح ابن الله ، وعزير ابن الله . قيل : نزلت في النضر بن الحارث . وقيل : في أبي جهل . وقيل : هي عامة لكل من يتصدى لإضلال الناس وإغوائهم ، وعلى كل حال فالاعتبار بما يدلّ عليه اللفظ وإن كان السبب خاصاً . ومعنى اللفظ : ومن الناس فريق يجادل في الله ، فيدخل في ذلك كل مجادل في ذات الله ، أو صفاته أو شرائعه الواضحة ، و { بِغَيْرِ عِلْمٍ } في محل نصب على الحال ، أي كائناً بغير علم . قيل : والمراد بالعلم هو : العلم الضروري ، وبالهدى هو العلم النظري الاستدلالي . والأولى حمل العلم على العموم ، وحمل الهدى على معناه اللغوي ، وهو : الإرشاد . والمراد بالكتاب المنير هو : القرآن ، والمنير : النير البين الحجة الواضح البرهان ، وهو وإن دخل تحت قوله : { بِغَيْرِ عِلْمٍ } فإفراده بالذكر كإفراد جبريل بالذكر عند ذكر الملائكة ، وذلك لكونه الفرد الكامل الفائق على غيره من أفراد العلم . وأما من حمل العلم على الضروري والهدى على الاستدلالي ، فقد حمل الكتاب هنا على الدليل السمعي ، فتكون الآية متضمنة لنفي الدليل العقلي ضرورياً كان أو استدلالياً ، ومتضمنة لنفي الدليل النقلي بأقسامه ، وما ذكرناه أولى . قيل : والمراد بهذا المجادل في هذه الآية هو المجادل في الآية الأولى ، أعني قوله : { وَمِنَ الناس مَن يجادل فِي الله بِغَيْرِ عِلْمٍ وَيَتَّبِعُ كُلَّ شيطان مَّرِيدٍ } [ الحج : 3 ] وبذلك قال كثير من المفسرين . والتكرير للمبالغة في الذمّ كما تقول للرجل تذمه وتوبخه : أنت فعلت هذا أنت فعلت هذا؟ ويجوز أن يكون التكرير لكونه وصفه في كل آية بزيادة على ما وصفه به في الآية الأخرى ، فكأنه قال : ومن الناس من يجادل في الله ويتبع كلّ شيطان مريد بغير علم وَلاَ هُدًى وَلاَ كتاب مُّنِيرٍ ليضل عن سبيل الله . وقيل : الآية الأولى في المقلدين اسم فاعل . والثانية في المقلدين اسم مفعول . ولا وجه لهذا كما أنه لا وجه لقول من قال : إن الآية الأولى خاصة بإضلال المتبوعين لتابعيهم ، والثانية عامة في كلّ إضلال وجدال .
وانتصاب { ثَانِيَ عِطْفِهِ } على الحال من فاعل يجادل ، والعطف : الجانب ، وعطفا الرجل : جانباه من يمين وشمال ، وفي تفسيره وجهان : الأوّل : أن المراد به من يلوي عنقه مرحاً وتكبراً ، ذكر معناه الزجاج . قال : وهذا يوصف به المتكبر . والمعنى : ومن الناس من يجادل في الله متكبراً . قال المبرد : العطف ما انثنى من العنق . والوجه الثاني : أن المراد بقوله : { ثَانِيَ عِطْفِهِ } : الإعراض ، أي معرضاً عن الذكر ، كذا قال الفراء والمفضل وغيرهما كقوله تعالى : { ولى مُسْتَكْبِراً كَأَن لَّمْ يَسْمَعْهَا } [ لقمان : 7 ] ، وقوله :

(5/97)

{ لَوَّوْاْ رُؤُوسَهُمْ } [ المنافقون : 5 ] ، وقوله : { أَعْرَضَ وَنَأَى بِجَانِبِهِ } [ الإسراء : 83 ] ، واللام في { لِيُضِلَّ عَن سَبِيلِ الله } متعلق ب { يجادل } أي إن غرضه هو الإضلال عن السبيل وإن لم يعترف بذلك . وقرىء : « ليضلّ » بفتح الياء على أن تكون اللام هي لام العاقبة كأنه جعل ضلاله غاية لجداله ، وجملة : { لَهُ فِي الدنيا خِزْيٌ } مستأنفة مبينة لما يحصل له بسبب جداله من العقوبة . والخزي : الذل ، وذلك بما يناله من العقوبة في الدنيا من العذاب المعجل وسوء الذكر على ألسن الناس . وقيل : الخزي الدنيوي هو : القتل ، كما وقع في يوم بدر { وَنُذِيقُهُ يَوْمَ القيامة عَذَابَ الحريق } أي عذاب النار المحرقة .
والإشارة بقوله : { ذلك } إلى ما تقدّم من العذاب الدنيوي والأخروي ، وهو مبتدأ خبره : { بِمَا قَدَّمَتْ يَدَاكَ } ، والباء للسببية ، أي ذلك العذاب النازل بك بسبب ما قدّمته يداك من الكفر والمعاصي ، وعبر باليد عن جملة البدن لكون مباشرة المعاصي تكون بها في الغالب ، ومحل أن وما بعدها في قوله : { وَأَنَّ الله لَيْسَ بظلام لّلْعَبِيدِ } الرفع على أنها خبر مبتدأ محذوف ، أي والأمر أنه سبحانه لا يعذب عباده بغير ذنب . وقد مرّ الكلام على هذه الآية في آخر آل عمران فلا نعيده .
{ وَمِنَ الناس مَن يَعْبُدُ الله على حَرْفٍ } هذا بيان لشقاق أهل الشقاق . قال الواحدي : قال أكثر المفسرين : الحرف : الشك ، وأصله من حرف الشيء وهو طرفه ، مثل حرف الجبل والحائط ، فإن القائم عليه غير مستقرّ ، والذي يعبد الله على حرف قلق في دينه على غير ثبات وطمأنينة كالذي هو على حرف الجبل ونحوه يضطرب اضطراباً ويضعف قيامه فقيل للشاكّ في دينه : إنه يعبد الله على حرف؛ لأنه على غير يقين من وعده ووعيده ، بخلاف المؤمن؛ لأنه يعبده على يقين وبصيرة فلم يكن على حرف . وقيل : الحرف : الشرط ، أي ومن الناس من يعبد الله على شرط ، والشرط هو قوله : { فَإِنْ أَصَابَهُ خَيْرٌ اطمأن بِهِ } أي خير دنيوي من رخاء وعافية وخصب وكثرة مال ، ومعنى { اطمأنّ به } : ثبت على دينه واستمرّ على عبادته ، أو اطمأن قلبه بذلك الخير الذي أصابه { وَإِنْ أَصَابَتْهُ فِتْنَةٌ } أي شيء يفتتن به من مكروه يصيبه في أهله أو ماله أو نفسه { انقلب على وَجْهِهِ } أي ارتدّ ورجع إلى الوجه الذي كان عليه من الكفر ، ثم بيّن حاله بعد انقلابه على وجهه فقال : { خَسِرَ الدنيا والآخرة } أي ذهبا منه وفقدهما ، فلا حظ له في الدنيا من الغنيمة والثناء الحسن ، ولا في الآخرة من الأجر وما أعدّه الله للصالحين من عباده . وقرأ مجاهد ، وحميد بن قيس ، والأعرج ، والزهري ، وابن أبي إسحاق : « خاسرا الدنيا والآخرة » على صيغة اسم الفاعل منصوباً على الحال . وقرىء بالرفع على أنه خبر مبتدأ محذوف .

(5/98)

والإشارة بقوله : { ذلك } إلى خسران الدنيا والآخرة وهو مبتدأ وخبره { هُوَ الخسران المبين } أي الواضح الظاهر الذي لا خسران مثله { يَدْعُو مِن دُونِ الله مَا لاَ يَضُرُّهُ وَمَا لاَ يَنفَعُهُ } أي هذا الذي انقلب على وجهه ورجع إلى الكفر { يدعو من دون الله } أي يعبد متجاوزاً عبادة الله إلى عبادة الأصنام { ما لا يضرّه } إن ترك عبادته ، { ولا ينفعه } إن عبده لكون ذلك المعبود جماداً لا يقدر على ضرّ ولا نفع ، والإشارة بقوله : { ذلك } إلى الدعاء المفهوم من الفعل وهو يدعو ، واسم الإشارة مبتدأ وخبره : { هُوَ الضلال البعيد } أي عن الحق والرشد ، مستعار من ضلال من سلك غير الطريق فصار بضلاله بعيداً عنها . قال الفراء : البعيد : الطويل .
{ يَدْعُو لَمَنْ ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ } يدعو بمعنى : يقول ، والجملة مقرّرة لما قبلها من كون ذلك الدعاء ضلالاً بعيداً . والأصنام لا نفع فيها بحال من الأحوال ، بل هي ضرر بحت لمن يعبدها؛ لأنه دخل النار بسبب عبادتها . وإيراد صيغة التفضيل مع عدم النفع بالمرّة للمبالغة في تقبيح حال ذلك الداعي ، أو ذلك من باب { وَإِنَّا أَوْ إِيَّاكُمْ لعلى هُدًى أَوْ فِي ضلال مُّبِينٍ } [ سبأ : 24 ] واللام هي : الموطئة للقسم ، ومن موصولة أو موصوفة ، و { ضرّه } مبتدأ خبره أقرب ، والجملة صلة الموصول . وجملة : { لَبِئْسَ المولى وَلَبِئْسَ العشير } جواب القسم . والمعنى : أنه يقول ذلك الكافر يوم القيامة لمعبوده الذي ضرّه أقرب من نفعه : لبئس المولى ولبئس العشير . والمولى الناصر ، والعشير : الصاحب ، ومثل ما في هذه الآية قول عنترة :
يدعون عنتر والرماح كأنها ... أشطان بئر في لبان الأدهم
وقال الزجاج : يجوز أن يكون { يدعو } في موضع الحال ، وفيه هاء محذوفة ، أي ذلك هو الضلال البعيد يدعوه ، وعلى هذا يوقف على { يدعو } ، ويكون قوله : { لَمَنْ ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ } كلاماً مستأنفاً مرفوعاً بالابتداء ، وخبره { لبئس المولى } . قال : وهذا لأن اللام لليمين والتوكيد فجعلها أوّل الكلام . وقال الزجاج والفراء : يجوز أن يكون { يدعو } مكررة على ما قبلها على جهة تكثير هذا الفعل الذي هو الدعاء ، أي يدعو ما لا يضرّه ولا ينفعه يدعو ، مثل ضربت زيداً ضربت . وقال الفراء والكسائي والزجاج : معنى الكلام القسم ، واللام مقدّمة على موضعها ، والتقدير : يدعو من لضرّه أقرب من نفعه ، فمن في موضع نصب ب { يدعو } ، واللام جواب القسم و { ضرّه } مبتدأ ، و { أقرب } خبره ، ومن التصرف في اللام بالتقديم والتأخير قول الشاعر :
خالي لأنت ومن جرير خاله ... ينل العلاء ويكرم الأخوالا
أي لخالي أنت . قال النحاس : وحكى لنا علي بن سليمان عن محمد بن يزيد قال : في الكلام حذف ، والمعنى : يدعو لمن ضرّه أقرب من نفعه إلها . قال النحاس : وأحسب هذا القول غلطاً عن محمد بن يزيد ، ولعل وجهه أن ما قبل اللام هذه لا يعمل فيما بعدها .

(5/99)

وقال الفراء أيضاً والقفال اللام صلة ، أي زائدة ، والمعنى : يدعو من ضرّه أقرب من نفعه ، أي يعبده ، وهكذا في قراءة عبد الله بن مسعود بحذف اللام ، وتكون اللام في : { لبئس المولى } وفي : { لبئس العشير } على هذا موطئة للقسم .
{ إِنَّ الله يُدْخِلُ الذين ءامَنُواْ وَعَمِلُواْ الصالحات جنات تَجْرِي مِن تَحْتِهَا الأنهار } لما فرغ من ذكر حال المشركين ، ومن يعبد الله على حرف ذكر حال المؤمنين في الآخرة ، وأخبر أنه يدخلهم هذه الجنات المتصفة بهذه الصفة ، وقد تقدّم الكلام في جري الأنهار من تحت الجنات ، وبيّنا أنه إن أريد بها الأشجار المتكاثفة الساترة لما تحتها ، فجريان الأنهار من تحتها ظاهر؛ وإن أريد بها الأرض فلا بدّ من تقدير مضاف ، أي من تحت أشجارها { إِنَّ الله يَفْعَلُ مَا يُرِيدُ } هذه الجملة تعليل لما قبلها ، أي يفعل ما يريده من الأفعال { لاَ يُسْأَلُ عَمَّا يَفْعَلُ } . فيثيب من يشاء ويعذب من يشاء .
{ مَن كَانَ يَظُنُّ أَن لَّن يَنصُرَهُ الله فِى الدنيا والآخرة } قال النحاس : من أحسن ما قيل في هذه الآية أن المعنى : من كان يظن أن لن ينصر الله محمداً صلى الله عليه وسلم وأنه يتهيأ له أن يقطع النصر الذي أوتيه { فَلْيَمْدُدْ بِسَبَبٍ إِلَى السماء } أي فليطلب حيلة يصل بها إلى السماء { ثُمَّ لْيَقْطَعْ } أي ثم ليقطع النصر إن تهيأ له { فَلْيَنْظُرْ هَلْ يُذْهِبَنَّ كَيْدُهُ } وحيلته { مَا يَغِيظُ } من نصر النبيّ صلى الله عليه وسلم . وقيل : المعنى : من كان يظن أن لن ينصر الله محمداً صلى الله عليه وسلم حتى يظهره على الدين كله فليمت غيظاً ، ثم فسره بقوله : { فَلْيَمْدُدْ بِسَبَبٍ إِلَى السماء } أي فليشدد حبلاً في سقف بيته { ثُمَّ لْيَقْطَعْ } أي ثم ليمد الحبل حتى ينقطع فيموت مختنقاً ، والمعنى : فليختنق غيظاً حتى يموت ، فإن الله ناصره ومظهره ، ولا ينفعه غيظه ، ومعنى { فلينظر هل يذهبن كيده } أي صنيعه وحيلته ما يغيظ ، أي غيظه ، و « ما » مصدرية . وقيل : إن الضمير في : { ينصره } يعود إلى من ، والمعنى : من كان يظنّ أن الله لا يرزقه فليقتل نفسه ، وبه قال أبو عبيدة . وقيل : إن الضمير يعود إلى الدين ، أي من كان يظنّ أن لن ينصر الله دينه . وقرأ الكوفيون بإسكان اللام في « ثم ليقطع » . قال النحاس : وهذه القراءة بعيدة من العربية .
{ وكذلك أنزلناه ءايات بينات } أي : مثل ذلك الإنزال البديع أنزلناه آيات واضحات ظاهرة الدلالة على مدلولاتها { وَأَنَّ الله يَهْدِى مَن يُرِيدُ } هدايته ابتداء أو زيادة فيها لمن كان مهدياً من قبل .
وقد أخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله : { ثَانِيَ عِطْفِهِ } قال : لاوي عنقه .

(5/100)

وأخرج ابن أبي حاتم عن ابن عباس والسديّ وابن يزيد وابن جريج أنه المعرض . وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم في قوله : { ثَانِيَ عِطْفِهِ } قال : أنزلت في النضر بن الحارث . وأخرج ابن مردويه عن ابن عباس في الآية قال : هو رجل من بني عبد الدار . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه { ثَانِيَ عِطْفِهِ } قال : مستكبراً في نفسه . وأخرج البخاري وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { وَمِنَ الناس مَن يَعْبُدُ الله على حَرْفٍ } قال : كان الرجل يقدم المدينة ، فإن ولدت امرأته غلاماً وأنتجت خيله قال : هذا دين صالح ، وإن لم تلد امرأته ولم تنتج خيله قال : هذا دين سوء . وأخرج ابن أبي حاتم ، وابن مردويه عنه بسند صحيح قال : كان ناس من الأعراب يأتون النبيّ صلى الله عليه وسلم يسلمون ، فإذا رجعوا إلى بلادهم ، فإن وجدوا عام غيث وعام خصب وعام ولاد حسن قالوا : إن ديننا هذا لصالح فتمسكوا به ، وإن وجدوا عام جدب وعام ولاد سوء وعام قحط ، قالوا : ما في ديننا هذا خير ، فأنزل الله : { وَمِنَ الناس مَن يَعْبُدُ الله على حَرْفٍ } . وأخرج ابن جرير وابن أبي حاتم وابن مردويه عنه أيضاً نحوه ، وفي إسناده العوفي . وأخرج ابن مردويه أيضاً من طريقه أيضاً عن أبي سعيد قال : أسلم رجل من اليهود فذهب بصره وماله وولده فتشاءم بالإسلام ، فأتى النبيّ صلى الله عليه وسلم فقال : أقلني أقلني ، قال : « إن الإسلام لا يقال » ، فقال : لم أصب من ديني هذا خيراً ، ذهب بصري ومالي ومات ولدي ، فقال : « يا يهوديّ ، الإسلام يسبك الرجال كما تسبك النار خبث الحديد والذهب والفضة » ، فنزلت { وَمِنَ الناس مَن يَعْبُدُ الله على حَرْفٍ }
وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه وابن مردويه عن ابن عباس في قوله : { مَن كَانَ يَظُنُّ أَن لَّن يَنصُرَهُ الله } قال : من كان يظنّ أن لن ينصر الله محمداً في الدنيا والآخرة { فَلْيَمْدُدْ بِسَبَبٍ } قال : فليربط بحبل { إِلَى السماء } قال : إلى سماء بيته السقف { ثُمَّ لْيَقْطَعْ } قال : ثم يختنق به حتى يموت . وأخرج عبد بن حميد وابن أبي حاتم عنه قال : { مَن كَانَ يَظُنُّ أَن لَّن يَنصُرَهُ الله } يقول : أن لن يرزقه الله { فَلْيَمْدُدْ بِسَبَبٍ إِلَى السماء } فليأخذ حبلاً فليربطه في سماء بيته فليختنق به { فَلْيَنْظُرْ هَلْ يُذْهِبَنَّ كَيْدُهُ مَا يَغِيظُ } قال : فلينظر هل ينفعه ذلك أو يأتيه برزق .

(5/101)

إِنَّ الَّذِينَ آَمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (17) أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَابُّ وَكَثِيرٌ مِنَ النَّاسِ وَكَثِيرٌ حَقَّ عَلَيْهِ الْعَذَابُ وَمَنْ يُهِنِ اللَّهُ فَمَا لَهُ مِنْ مُكْرِمٍ إِنَّ اللَّهَ يَفْعَلُ مَا يَشَاءُ (18) هَذَانِ خَصْمَانِ اخْتَصَمُوا فِي رَبِّهِمْ فَالَّذِينَ كَفَرُوا قُطِّعَتْ لَهُمْ ثِيَابٌ مِنْ نَارٍ يُصَبُّ مِنْ فَوْقِ رُءُوسِهِمُ الْحَمِيمُ (19) يُصْهَرُ بِهِ مَا فِي بُطُونِهِمْ وَالْجُلُودُ (20) وَلَهُمْ مَقَامِعُ مِنْ حَدِيدٍ (21) كُلَّمَا أَرَادُوا أَنْ يَخْرُجُوا مِنْهَا مِنْ غَمٍّ أُعِيدُوا فِيهَا وَذُوقُوا عَذَابَ الْحَرِيقِ (22) إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِنْ ذَهَبٍ وَلُؤْلُؤًا وَلِبَاسُهُمْ فِيهَا حَرِيرٌ (23) وَهُدُوا إِلَى الطَّيِّبِ مِنَ الْقَوْلِ وَهُدُوا إِلَى صِرَاطِ الْحَمِيدِ (24)

قوله : { إِنَّ الذين ءامَنُواْ } أي بالله وبرسوله ، أو بما ذكر من الآيات البينات { والذين هَادُواْ } هم اليهود المنتسبون إلى ملة موسى { والصابئين } قوم يعبدون النجوم . وقيل : هم من جنس النصارى وليس ذلك بصحيح بل هم فرقة معروفة لا ترجع إلى ملة من الملل المنتسبة إلى الأنبياء { والنصارى } هم المنتسبون إلى ملة عيسى { والمجوس } هم الذين يعبدون النار ، ويقولون : إن للعالم أصلين : النور والظلمة . وقيل : هم قوم يعبدون الشمس والقمر ، وقيل : هم قوم يستعملون النجاسات . وقيل : هم قوم من النصارى اعتزلوهم ولبسوا المسوح . وقيل : إنهم أخذوا بعض دين اليهود وبعض دين النصارى { والذين أَشْرَكُواْ } الذين يعبدون الأصنام ، وقد مضى تحقيق هذا في البقرة ، ولكنه سبحانه قدّم هنالك النصارى على الصابئين ، وأخّرهم عنهم هنا . فقيل : وجه تقديم النصارى هنالك : أنهم أهل كتاب دون الصابئين ، ووجه تقديم الصابئين هنا : أن زمنهم متقدّم على زمن النصارى ، وجملة : { إِنَّ الله يَفْصِلُ بَيْنَهُمْ يَوْمَ القيامة } في محل رفع على أنها خبر لإنّ المتقدّمة . ومعنى الفصل : أنه سبحانه يقضي بينهم فيدخل المؤمنين منهم الجنة والكافرين منهم النار . وقيل : الفصل هو أن يميز المحقّ من المبطل بعلامة يعرف بها كل واحد منهما ، وجملة : { إِنَّ الله على كُلّ شَيْء شَهِيدٌ } تعليل لما قبلها ، أي أنه سبحانه على كل شيء من أفعال خلقه وأقوالهم شهيد لا يعزب عنه شيء منها ، وأنكر الفراء أن تكون جملة { إِنَّ الله يَفْصِلُ بَيْنَهُمْ } خبراً لإن المتقدّمة . وقال لا يجوز في الكلام : إن زيداً إن أخاه منطلق ، وردّ الزجاج ما قاله الفراء ، وأنكره وأنكر ما جعله مماثلاً للآية ، ولا شك في جواز قولك : إن زيداً إن الخير عنده ، وإن زيداً إنه منطلق ، ونحو ذلك .
{ أَلَمْ تَرَ أَنَّ الله يَسْجُدُ لَهُ مَن فِي السموات وَمَن فِي الارض } الرؤية هنا هي القلبية لا البصرية ، أي ألم تعلم . والخطاب لكل من يصلح له ، وهو من تتأتى منه الرؤية ، والمراد بالسجود هنا هو : الانقياد الكامل ، لا سجود الطاعة الخاصة بالعقلاء ، سواء جعلت كلمة من خاصة بالعقلاء ، أو عامة لهم ولغيرهم ، ولهذا عطف { الشمس والقمر والنجوم والجبال والشجر والدواب } على من ، فإن ذلك يفيد أن السجود هو الانقياد لا الطاعة الخاصة بالعقلاء ، وإنما أفرد هذه الأمور بالذكر مع كونها داخلة تحت من ، على تقدير جعلها عامة لكون قيام السجود بها مستبعداً في العادة ، وارتفاع { كَثِيرٍ مّنَ الناس } بفعل مضمر يدل عليه المذكور ، أي ويسجد له كثير من الناس . وقيل : مرتفع على الابتداء وخبره محذوف وتقديره : وكثير من الناس يستحق الثواب ، والأوّل أظهر .

(5/102)

وإنما لم يرتفع بالعطف على من ، لأن سجود هؤلاء الكثير من الناس هو سجود الطاعة الخاصة بالعقلاء ، والمراد بالسجود المتقدّم هو : الانقياد ، فلو ارتفع بالعطف على من لكان في ذلك جمع بين معنيين مختلفين في لفظ واحد . وأنت خبير بأنه لا ملجىء إلى هذا بعد حمل السجود على الانقياد ، ولا شك أنه يصح أن يراد من سجود كثير من الناس هو انقيادهم لا نفس السجود الخاص ، فارتفاعه على العطف لا بأس به ، وإن أبى ذلك صاحب الكشاف ومتابعوه ، وأما قوله : { وَكَثِيرٌ حَقَّ عَلَيْهِ العذاب } فقال الكسائي والفراء : إنه مرتفع بالابتداء وخبره ما بعده . وقيل : هو معطوف على كثير الأوّل ، ويكون المعنى : وكثير من الناس يسجد وكثير منهم يأبى ذلك ، وقيل : المعنى وكثير من الناس في الجنة ، وكثير حق عليه العذاب هكذا حكاه ابن الأنباري { وَمَن يُهِنِ الله فَمَا لَهُ مِن مُّكْرِمٍ } أي من أهانه الله بأن جعله كافراً شقياً ، فما له من مكرم يكرمه فيصير سعيداً عزيزاً . وحكى الأخفش والكسائي والفراء أن المعنى : ومن يهن الله فما له من مكرم ، أي إكرام { إِنَّ الله يَفْعَلُ مَا يَشَاء } من الأشياء التي من جملتها ما تقدّم ذكره من الشقاوة والسعادة والإكرام والإهانة .
{ هذان خَصْمَانِ } الخصمان أحدهما أنجس الفرق : اليهود والنصارى والصابئون والمجوس والذين أشركوا ، والخصم الآخر : المسلمون ، فهما فريقان مختصمان . قاله الفراء وغيره . وقيل : المراد بالخصمين الجنة والنار . قالت الجنة : خلقني لرحمته ، وقالت النار : خلقني لعقوبته . وقيل : المراد بالخصمين : هم الذين برزوا يوم بدر ، فمن المؤمنين حمزة وعليّ وعبيدة ، ومن الكافرين : عتبة وشيبة ابنا ربيعة والوليد بن عتبة . وقد كان أبو ذرّ رضي الله عنه يقسم أن هذه الآية نزلت في هؤلاء المتبارزين كما ثبت عنه في الصحيح ، وقال بمثل هذا جماعة من الصحابة ، وهم أعرف من غيرهم بأسباب النزول . وقد ثبت في الصحيح أيضاً عن عليّ أنه قال : فينا نزلت هذه الآية . وقرأ ابن كثير « هذان » بتشديد النون ، وقال سبحانه : { اختصموا } ولم يقل : اختصما . قال الفراء : لأنهم جمع ، ولو قال اختصما لجاز ، ومعنى { فِي رَبّهِمْ } في شأن ربهم ، أي في دينه ، أو في ذاته ، أو في صفاته ، أو في شريعته لعباده ، أو في جميع ذلك .
ثم فصل سبحانه ما أجمله في قوله : { يَفْصِلُ بَيْنَهُمْ } فقال : { فالذين كَفَرُواْ قُطّعَتْ لَهُمْ ثِيَابٌ مّن نَّارِ } قال الأزهري : أي سوّيت وجعلت لبوساً لهم ، شبهت النار بالثياب؛ لأنها مشتملة عليهم كاشتمال الثياب ، وعبر بالماضي عن المستقبل تنبيهاً على تحقق وقوعه . وقيل : إن هذه الثياب من نحاس قد أذيب فصار كالنار ، وهي السرابيل المذكورة في آية أخرى . وقيل : المعنى في الآية : أحاطت النار بهم . وقرىء : « قُطّعَتْ » بالتخفيف ، ثم قال سبحانه : { يُصَبُّ مِن فَوْقِ رُءُوسِهِمُ الحميم } والحميم هو : الماء الحار المغلي بنار جهنم ، والجملة مستأنفة أو هي خبر ثانٍ للموصول { يُصْهَرُ بِهِ مَا فِى بُطُونِهِمْ } الصهر : الإذابة ، والصهارة : ما ذاب منه ، يقال : صهرت الشيء فانصهر ، أي أذبته فذاب فهو صهير ، والمعنى : أنه يذاب بذلك الحميم ما في بطونهم من الأمعاء والأحشاء { والجلود } معطوفة على ما ، أي ويصهر به الجلود والجملة في محل نصب على الحال .

(5/103)

وقيل : إن الجلود لا تذاب ، بل تحرق ، فيقدّر فعل يناسب ذلك ، ويقال : وتحرق به الجلود كما في قول الشاعر :
علفتها تبناً وماءً بارداً ... أي وسقيتها ماء ، ولا يخفى أنه لا ملجىء لهذا ، فإن الحميم إذا كان يذيب ما في البطون فإذابته للجلد الظاهر بالأولى . { وَلَهُمْ مَّقَامِعُ مِنْ حَدِيدٍ } : المقامع جمع مقمعة ومقمع ، قمعته : ضربته بالمقمعة ، وهي قطعة من حديد . والمعنى : لهم مقامع من حديد يضربون بها ، أي للكفرة ، وسميت المقامع مقامع؛ لأنها تقمع المضروب ، أي تذلله . قال ابن السكيت : أقمعت الرجل عني إقماعاً : إذا اطلع عليك فرددته عنك { كُلَّمَا أَرَادُواْ أَن يَخْرُجُواْ مِنْهَا } أي من النار { أُعِيدُواْ فِيهَا } أي في النار بالضرب بالمقامع ، و { مِنْ غَمّ } بدل من الضمير في منها بإعادة الجارّ أو مفعول له ، أي لأجل غمّ شديد من غموم النار { وَذُوقُواْ عَذَابَ الحريق } هو بتقدير القول ، أي أعيدوا فيها؛ وقيل لهم : ذوقوا عذاب الحريق ، أي العذاب المحرق ، وأصل الحريق الاسم من الاحتراق ، تحرق الشيء بالنار واحترق حرقة واحتراقاً ، والذوق مماسة يحصل معها إدراك الطعم ، وهو هنا توسع ، والمراد به إدراك الألم . قال الزجاج : وهذا لأحد الخصمين . وقال في الخصم الآخر وهم المؤمنون : { إِنَّ الله يُدْخِلُ الذين ءامَنُواْ وَعَمِلُواْ الصالحات جنات تَجْرِى مِن تَحْتِهَا الأنهار } فبيّن سبحانه حال المؤمنين بعد بيانه لحال الكافرين .
ثم بيّن الله سبحانه بعض ما أعده لهم من النعيم بعد دخولهم الجنة فقال : { يُحَلَّوْنَ فِيهَا } قرأ الجمهور { يحلون } بالتشديد والبناء للمفعول ، وقرىء مخففاً ، أي يحليهم الله أو الملائكة بأمره . و « من » في قوله : { مِنْ أَسَاوِرَ } للتبعيض ، أي يحلون بعض أساور ، أو للبيان ، أو زائدة ، و « من » في { مّن ذَهَبٍ } للبيان ، والأساور : جمع أسورة والأسورة : جمع سوار . وفي السوار لغتان : كسر السين وضمها ، وفيه لغة ثالثة ، وهي أسوار . قرأ نافع وابن كثير وعاصم وشيبة { ولؤلؤاً } بالنصب عطف على محل { أساور } أي ويحلون لؤلؤاً ، أو بفعل مقدّر ينصبه ، وهكذا قرأ بالنصب يعقوب والجحدري وعيسى بن عمر ، وهذه القراءة هي الموافقة لرسم المصحف فإن هذا الحرف مكتوب فيه بالألف ، وقرأ الباقون بالجرّ عطفاً على { أساور } أي يحلون من أساور ومن لؤلؤ ، واللؤلؤ : ما يستخرج من البحر من جوف الصدف .

(5/104)

قال القشيري : والمراد ترصيع السوار باللؤلؤ ، ولا يبعد أن يكون في الجنة سوار من لؤلؤ مصمت كما أن فيها أساور من ذهب { وَلِبَاسُهُمْ فِيهَا حَرِيرٌ } أي جميع ما يلبسونه حرير كما تفيده هذه الإضافة ، ويجوز أن يراد أن هذا النوع من الملبوس الذي كان محرّماً عليهم في الدنيا حلال لهم في الآخرة ، وأنه من جملة ما يلبسونه فيها ، ففيها ما تشتهيه الأنفس ، وكل واحد منهم يعطى ما تشتهيه نفسه وينال ما يريده .
{ وَهُدُواْ إِلَى الطيب مِنَ القول } أي أرشدوا إليه ، قيل : هو لا إله إلا الله . وقيل : الحمد لله . وقيل : القرآن . وقيل : هو ما يأتيهم من الله سبحانه من البشارات . وقد ورد في القرآن ما يدلّ على هذا القول المجمل هنا ، وهو قوله سبحانه : { الحمد للَّهِ الذي صَدَقَنَا وَعْدَهُ } [ الزمر : 74 ] ، { الحمد لِلَّهِ الذي هَدَانَا لهذا } [ الأعراف : 43 ] ، { الحمد للَّهِ الذي أَذْهَبَ عَنَّا الحزن } [ فاطر : 34 ] . ومعنى { وَهُدُواْ إلى صراط الحميد } : أنهم أرشدوا إلى الصراط المحمود وهو طريق الجنة ، أو صراط الله الذي هو دينه القويم ، وهو الإسلام .
وقد أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله : { والصابئين } قال : هم قوم يعبدون الملائكة ، ويصلون القبلة ، ويقرؤون الزبور { والمجوس } عبدة الشمس والقمر والنيران ، { والذين أَشْرَكُواْ } عبدة الأوثان { إِنَّ الله يَفْصِلُ بَيْنَهُمْ } قال : الأديان ستة؛ فخمسة للشيطان ، ودين الله عزّ وجلّ . وأخرج ابن أبي حاتم عن عكرمة في الآية قال : فصل قضاءه بينهم فجعل الخمسة مشتركة وجعل هذه الأمة واحدة . وأخرج ابن مردويه عن ابن عباس قال : الذين هادوا : اليهود ، والصابئون : ليس لهم كتاب ، والمجوس : أصحاب الأصنام ، والمشركون : نصارى العرب .
وأخرج البخاري ومسلم وغيرهما عن أبي ذرّ أنه كان يقسم قسماً أن هذه الآية : { هذان خَصْمَانِ } الآية نزلت في الثلاثة والثلاثة الذين بارزوا يوم بدر ، وهم : حمزة بن عبد المطلب وعبيدة بن الحارث وعليّ بن أبي طالب ، وعتبة ، وشيبة ابنا ربيعة والوليد بن عتبة ، قال عليّ : وأنا أوّل من يجثو في الخصومة على ركبتيه بين يدي الله يوم القيامة . وأخرجه البخاري وغيره من حديث عليّ . وأخرجه ابن مردويه عن ابن عباس بنحوه ، وهكذا روي عن جماعة من التابعين . وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن سعيد بن جبير في قوله : { قُطّعَتْ لَهُمْ ثِيَابٌ مّن نَّارِ } قال : من نحاس ، وليس من الآنية شيء إذا حمي أشدّ حرّاً منه ، وفي قوله : { يُصَبُّ مِن فَوْقِ رُءُوسِهِمُ الحميم } قال : النحاس يذاب على رؤوسهم ، وقوله : { يُصْهَرُ بِهِ مَا فِى بُطُونِهِمْ } قال : تسيل أمعاؤهم { والجلود } قال : تتناثر جلودهم . وأخرج عبد بن حميد ، والترمذي وصححه ، وعبد الله بن أحمد في زوائد الزهد ، وابن جرير وابن أبي حاتم ، والحاكم وصححه ، وأبو نعيم في الحلية ، وابن مردويه عن أبي هريرة؛ أنه تلا هذه الآية : { يُصَبُّ مِن فَوْقِ رُءُوسِهِمُ الحميم } فقال : سمعت رسول الله صلى الله عليه وسلم يقول :

(5/105)

« إن الحميم ليصب على رؤوسهم فينفذ الجمجمة حتى يخلص إلى جوفه ، فيسلت ما في جوفه حتى يمرق من قدميه وهو الصهر ، ثم يعاد كما كان » وأخرج ابن أبي حاتم عن ابن عباس في قوله : { يُصْهَرُ بِهِ مَا فِي بُطُونِهِمْ } قال : يمشون وأمعاءهم تتساقط وجلودهم . وفي قوله : { وَلَهُمْ مَّقَامِعُ مِنْ حَدِيدٍ } قال : يضربون بها ، فيقع كل عضو على حياله فيدعون بالويل والثبور . وأخرج ابن جرير عنه في الآية قال : يسقون ماء إذا دخل في بطونهم أذابها والجلود مع البطون . وأخرج أحمد ، وأبو يعلى وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث والنشور عن أبي سعيد الخدري عن رسول الله صلى الله عليه وسلم قال : « لو أن مقمعاً من حديد وضع في الأرض فاجتمع الثقلان ما أقلوه من الأرض ، ولو ضرب الجبل بمقمع من حديد لتفتت ثم عاد كما كان » وأخرج ابن المبارك وسعيد بن منصور وهناد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه عن سلمان قال : النار سوداء مظلمة لا يضيء لهبها ولا جمرها ، ثم قرأ : { كُلَّمَا أَرَادُواْ أَن يَخْرُجُواْ مِنْهَا مِنْ غَمّ أُعِيدُواْ فِيهَا } . وفي الصحيحين وغيرهما عن عمر قال : قال رسول الله صلى الله عليه وسلم : « من لبس الحرير في الدنيا لم يلبسه في الآخرة » وفي الباب أحاديث .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَهُدُواْ إِلَى الطيب مِنَ القول } قال : ألهموا . وأخرج ابن أبي حاتم عن أبي العالية قال : هدوا إلى الطيب من القول في الخصومة إذ قالوا : الله مولانا ولا مولى لكم . وأخرج ابن المنذر وابن أبي حاتم عن إسماعيل بن أبي خالد في الآية قال : القرآن { وَهُدُواْ إلى صراط الحميد } قال : الإسلام . وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن الضحاك في الآية قال : الإسلام . وأخرج ابن أبي حاتم عن ابن زيد قال : لا إله إلا الله ، والله أكبر ، والحمد لله الذي قال : { إِلَيْهِ يَصْعَدُ الكلم الطيب } [ فاطر : 10 ] .

(5/106)

إِنَّ الَّذِينَ كَفَرُوا وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ وَالْمَسْجِدِ الْحَرَامِ الَّذِي جَعَلْنَاهُ لِلنَّاسِ سَوَاءً الْعَاكِفُ فِيهِ وَالْبَادِ وَمَنْ يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُذِقْهُ مِنْ عَذَابٍ أَلِيمٍ (25) وَإِذْ بَوَّأْنَا لِإِبْرَاهِيمَ مَكَانَ الْبَيْتِ أَنْ لَا تُشْرِكْ بِي شَيْئًا وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ وَالْقَائِمِينَ وَالرُّكَّعِ السُّجُودِ (26) وَأَذِّنْ فِي النَّاسِ بِالْحَجِّ يَأْتُوكَ رِجَالًا وَعَلَى كُلِّ ضَامِرٍ يَأْتِينَ مِنْ كُلِّ فَجٍّ عَمِيقٍ (27) لِيَشْهَدُوا مَنَافِعَ لَهُمْ وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَعْلُومَاتٍ عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الْأَنْعَامِ فَكُلُوا مِنْهَا وَأَطْعِمُوا الْبَائِسَ الْفَقِيرَ (28) ثُمَّ لْيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ (29)

قوله : { إِنَّ الذين كَفَرُواْ وَيَصُدُّونَ عَن سَبِيلِ الله } عطف المضارع على الماضي؛ لأن المراد بالمضارع ما مضى من الصدّ ، ومثل هذا قوله : { الذين كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ الله } [ محمد : 1 ] ، أو المراد بالصدّ ها هنا الاستمرار لا مجرّد الاستقبال ، فصح بذلك عطفه على الماضي ، ويجوز أن تكون الواو في : { ويصدّون } واو الحال ، أي كفروا والحال أنهم يصدون . وقيل : الواو زائدة والمضارع خبر إن والأولى أن يقدر خبر إن بعد قوله : { والباد } وذلك نحو خسروا أو هلكوا . وقال الزجاج : إن الخبر { نذقه من عذاب أليم } وردّ بأنه لو كان خبراً لإن لم يجزم وأيضاً لو كان خبراً لإن لبقي الشرط وهو { وَمَن يُرِدِ } بغير جواب ، فالأولى أنه محذوف كما ذكرنا . والمراد بالصدّ : المنع وبسبيل الله : دينه ، أي : يمنعون من أراد الدخول في دين الله و { المسجد الحرام } ، معطوف على { سبيل الله } قيل : المراد به : المسجد نفسه كما هو الظاهر من هذا النظم القرآني . وقيل : الحرم كله؛ لأن المشركين صدّوا رسول الله صلى الله عليه وسلم وأصحابه عنه يوم الحديبية . وقيل : المراد به : مكة بدليل قوله : { الذي جعلناه لِلنَّاسِ سَوَاء العاكف فِيهِ والباد } أي جعلناه للناس على العموم يصلون فيه ويطوفون به مستوياً فيه العاكف وهو المقيم فيه الملازم له ، والباد أي الواصل من البادية ، والمراد به : الطارىء عليه من غير فرق بين كونه من أهل البادية أو من غيرهم . وانتصاب { سواء } على أنه المفعول الثاني لجعلناه ، وهو بمعنى مستوياً ، و { العاكف } مرتفع به ، وصف المسجد الحرام بذلك لزيادة التقريع والتوبيخ للصادّين عنه ، ويحتمل أن يكون انتصاب { سَوَآء } على الحال . وهذا على قراءة النصب ، وبها قرأ حفص عن عاصم ، وهي قراءة الأعمش ، وقرأ الجمهور برفع { سواء } على أنه مبتدأ وخبره { العاكف } أو على أنه خبر مقدّم ، والمبتدأ { العاكف } أي العاكف فيه والبادي سواء ، وقرىء بنصب { سواء } وجرّ { العاكف } على أنه صفة للناس ، أي جعلناه للناس ، العاكف والبادي سواء ، وأثبت الياء في البادي ابن كثير وصلا ووقفا ، وحذفها أبو عمرو في الوقف ، وحذفها نافع في الوصل والوقف . قال القرطبي : وأجمع الناس على الاستواء في المسجد الحرام نفسه .
واختلفوا في مكة فذهب مجاهد ومالك إلى أن دور مكة ومنازلها يستوي فيها المقيم والطارىء . وذهب عمر بن الخطاب وابن عباس وجماعة إلى أن للقادم أن ينزل حيث وجد ، وعلى ربّ المنزل أن يؤويه شاء أم أبى . وذهب الجمهور إلى أن دور مكة ومنازلها ليست كالمسجد الحرام ، ولأهلها منع الطارىء من النزول فيها . والحاصل أن الكلام في هذا راجع إلى أصلين : الأصل الأوّل : ما في هذه الآية : هل المراد بالمسجد الحرام المسجد نفسه ، أو جميع الحرم ، أو مكة على الخصوص؟ والثاني : هل كان فتح مكة صلحاً أو عنوة؟ وعلى فرض أن فتحها كان عنوة هل أقرّها النبيّ صلى الله عليه وسلم في يد أهلها على الخصوص؟ أو جعلها لمن نزل بها على العموم؟ وقد أوضحنا هذا في شرحنا على المنتقى بما لا يحتاج الناظر فيه إلى زيادة .

(5/107)

{ وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُّذِقْهُ مِنْ عَذَابٍ أَلِيمٍ } مفعول يرد محذوف لقصد التعميم ، والتقدير : ومن يرد فيه مراداً ، أيّ مراد بإلحاد ، أي بعدول عن القصد . والإلحاد في اللغة : الميل إلا أنه سبحانه بيّن هنا أنه الميل بظلم .
وقد اختلف في هذا الظلم ماذا هو؟ فقيل : هو الشرك . وقيل : الشرك والقتل ، وقيل : صيد حيواناته وقطع أشجاره ، وقيل : هو الحلف فيه بالأَيمان الفاجرة ، وقيل : المراد : المعاصي فيه على العموم . وقيل : المراد بهذه الآية أنه يعاقب بمجرد الإرادة للمعصية في ذلك المكان . وقد ذهب إلى هذا ابن مسعود وابن عمر والضحاك وابن زيد وغيرهم حتى قالوا : لو همّ الرجل في الحرم بقتل رجل بعدن لعذّبه الله . والحاصل : أن هذه الآية دلت على أن من كان في البيت الحرام مأخوذ بمجرّد الإرادة للظلم ، فهي مخصصة لما ورد من أن الله غفر لهذه الأمة ما حدّثت به أنفسها ، إلا أن يقال : إن الإرادة فيها زيادة على مجرّد حديث النفس ، وبالجملة فالبحث عن هذا وتقرير الحق فيه على وجه يجمع بين الأدلة ويرفع الإشكال يطول جدّاً ، ومثل هذه الآية حديث : « إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار » قيل يا رسول الله هذا القاتل فما بال المقتول؟ قال : « إنه كان حريصاً على قتل صاحبه » فدخل النار هنا بسبب مجرّد حرصه على قتل صاحبه . وقد أفردنا هذا البحث برسالة مستقلة ، والباء في قوله : { بِإِلْحَادٍ } إن كان مفعول { يرد } محذوفاً كما ذكرنا فليست بزائدة . وقيل : إنها زائدة هنا كقول الشاعر :
نحن بنو جعدة أصحاب الفَلَج ... نضرب بالسيف ونرجو بالفرج
أي : نرجو الفرج ، ومثله :
ألم يأتيك والأنباء تنمى ... بما لاقت لبون بني زياد
أي : ما لاقت ، ومن القائلين بأنها زائدة الأخفش ، والمعنى عنده : ومن يرد فيه إلحاداً بظلم . وقال الكوفيون : دخلت الباء لأن المعنى : بأن يلحد ، والباء مع أن تدخل وتحذف ، ويجوز أن يكون التقدير : ومن يرد الناس بإلحاد . وقيل : إن { يرد } مضمن معنى : يهمّ ، والمعنى : ومن يهمّ فيه بإلحاد . وأما الباء في قوله : { بظلم } فهي للسببية ، والمعنى : ومن يرد فيه بإلحاد بسبب الظلم ، ويجوز أن يكون { بظلم } بدلاً من { بإلحاد } بإعادة الجارّ ، ويجوز أن يكونا حالين مترادفين .
{ وإذ بَوَّأْنَا لإبراهيم مَكَانَ البيت } أي : واذكر وقت ذلك ، يقال : بوّأته منزلاً وبوّأت له ، كما يقال : مكنتك ومكنت لك .

(5/108)

قال الزجاج : معناه : جعلنا مكان البيت مبوأ لإبراهيم ، ومعنى { بوّأنا } : بيّنا له مكان البيت ، ومثله قول الشاعر :
كم من أخ لي ماجد ... بوّأته بيديّ لحداً
وقال الفراء : إن اللام زائدة ومكان ظرف ، أي أنزلناه فيه { أن لا تشرك بِي شَيْئاً } قيل : إن هذه هي مفسرة لبوّأنا ، لتضمنه معنى تعبدنا؛ لأن التبوئة هي للعبادة . وقال أبو حاتم : هي مصدرية ، أي لأن لا تشرك بي . وقيل : هي المخففة من الثقيلة ، وقيل : هي زائدة . وقيل : معنى الآية : وأوحينا إليه أن لا تعبد غيري . قال المبرد : كأنه قيل له : وحدني في هذا البيت ، لأن معنى لا تشرك : بي وحدني { وَطَهّرْ بَيْتِيَ } من الشرك وعبادة الأوثان . وفي الآية طعن على ما أشرك من قطان البيت أي : هذا كان الشرط على أبيكم فمن بعده وأنتم فلم تفوا بل أشركتم . وقالت فرقة : الخطاب بقوله : { أَلاَّ تُشْرِكُواْ } لمحمد صلى الله عليه وسلم وهذا ضعيف جدّاً . ومعنى { وَطَهّرْ بَيْتِىَ } : تطهيره من الكفر والأوثان والدماء وسائر النجاسات ، وقيل : عنى به التطهير عن الأوثان فقط ، وذلك أن جرهما والعمالقة كانت لهم أصنام في محل البيت ، وقد مرّ في سورة براءة ما فيه كفاية في هذا المعنى . والمراد بالقائمين هنا هم : المصلون وذكر { الركع السجود } بعده لبيان أركان الصلاة دلالة على عظم شأن هذه العبادة ، وقرن الطواف بالصلاة؛ لأنهما لا يشرعان إلا في البيت فالطواف عنده والصلاة إليه .
{ وَأَذّن فِي الناس بالحج } قرأ الحسن وابن محيصن : « وآذن » بتخفيف الذال والمدّ . وقرأ الباقون بتشديد الذال ، والأذان الإعلام ، وقد تقدّم في براءة .
قال الواحدي : قال جماعة المفسرين : لما فرغ إبراهيم من بناء البيت جاءه جبريل فأمره أن يؤذن في الناس بالحج ، فقال : يا ربّ ، من يبلغ صوتي؟ فقال الله سبحانه : أذن وعليّ البلاغ ، فعلا المقام فأشرف به حتى صار كأعلى الجبال ، فأدخل أصبعيه في أذنيه وأقبل بوجهه يميناً وشمالاً وشرقاً وغرباً وقال : يا أيها الناس ، كتب عليكم الحج إلى البيت فأجيبوا ربكم ، فأجابه من كان في أصلاب الرجال وأرحام النساء : لبيك اللّهم لبيك . وقيل : إن الخطاب لنبينا محمد صلى الله عليه وسلم . والمعنى : أعلمهم يا محمد بوجوب الحجّ عليهم ، وعلى هذا فالخطاب لإبراهيم انتهى عند قوله : { والركع السجود } وقيل : إن خطابه انقضى عند قوله : { وَإِذْ بَوَّأْنَا لإبراهيم مَكَانَ البيت } وأن قوله : { أَن لاَّ تُشْرِكْ بِى } وما بعده خطاب لنبينا محمد صلى الله عليه وسلم ، وقرأ الجمهور { بالحجّ } بفتح الحاء ، وقرأ ابن أبي إسحاق في كل القرآن بكسرها { يَأْتُوكَ رِجَالاً } هذا جواب الأمر ، وعده الله إجابة الناس له إلى حجّ البيت ما بين راجل وراكب ، فمعنى { رجالاً } : مشاة ، جمع راجل .

(5/109)

وقيل : جمع رجل . وقرأ ابن أبي إسحاق « رجالاً » بضم الراء وتخفيف الجيم . وقرأ مجاهد : « رجالى » على وزن فعالى مثل كسالى . وقدّم الرجال على الركبان في الذكر لزيادة تعبهم في المشي ، وقال : { يأتوك } وإن كانوا يأتون البيت ، لأن من أتى الكعبة حاجاً فقد أتى إبراهيم ، لأنه أجاب نداءه { وعلى كُلّ ضَامِرٍ } عطف على { رجالا } أي وركباناً على كل بعير . والضامر : البعير المهزول الذي أتعبه السفر ، يقال : ضمر يضمر ضموراً ، ووصف الضامر بقوله : { يَأْتِينَ } باعتبار المعنى؛ لأن ضامر في معنى ضوامر ، وقرأ أصحاب ابن مسعود وابن أبي عبلة والضحاك « يأتون » على أنه صفة ل { رجالاً } . والفجّ : الطريق الواسع ، الجمع فجاج ، والعميق : البعيد . واللام في { لّيَشْهَدُواْ منافع لَهُمْ } متعلقة بقوله : { ريأتوك } وقيل : بقوله : { وأذن } والشهود : الحضور ، والمنافع هي تعمّ منافع الدنيا والآخرة . وقيل : المراد بها : المناسك . وقيل : المغفرة؛ وقيل : التجارة كما في قوله : { لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مّن رَّبّكُمْ } [ البقرة : 198 ] . { وَيَذْكُرُواْ اسم الله فِي أَيَّامٍ معلومات } أي يذكروا عند ذبح الهدايا والضحايا اسم الله . وقيل : إن هذا الذكر كناية عن الذبح؛ لأنه لا ينفك عنه . والأيام المعلومات هي : أيام النحر ، كما يفيد ذلك قوله : { على مَا رَزَقَهُمْ مّن بَهِيمَةِ الأنعام } . وقيل : عشر ذي الحجة . وقد تقدّم الكلام في الأيام المعلومات والمعدودات في البقرة فلا نعيده ، والكلام في وقت ذبح الأضحية معروف في كتب الفقه وشروح الحديث . ومعنى : { على ما رزقهم } : على ذبح ما رزقهم من بهيمة الأنعام ، وهي الإبل والبقر والغنم ، وبهيمة الأنعام هي الأنعام ، فالإضافة في هذا كالإضافة في قولهم : مسجد الجامع وصلاة الأولى { فَكُلُواْ مِنْهَا } الأمر هنا للندب عند الجمهور ، وذهبت طائفة إلى أن الأمر للوجوب ، وهذا التفات من الغيبة إلى الخطاب { وَأَطْعِمُواْ البائس الفقير } البائس : ذو البؤس وهو شدة الفقر ، فذكر الفقير بعده؛ لمزيد الإيضاح . والأمر هنا للوجوب . وقيل : للندب .
{ ثُمَّ لْيَقْضُواْ تَفَثَهُمْ } المراد بالقضاء هنا هو : التأدية ، أي ليؤدوا إزالة وسخهم ، لأن التفث هو : الوسخ والقذارة من طول الشعر والأظفار ، وقد أجمع المفسرون ، كما حكاه النيسابوري ، على هذا . قال الزجاج : إن أهل اللغة لا يعرفون التفث . وقال أبو عبيدة : لم يأت في الشرع ما يحتجّ به في معنى التفث . وقال المبرّد : أصل التفث في اللغة : كل قاذورة تلحق الإنسان . وقيل : قضاؤه ادّهانه لأن الحاج مغبرّ شعث لم يدهن ولم يستحد ، فإذا قضى نسكه وخرج من إحرامه حلق شعره ولبس ثيابه ، فهذا هو قضاء التفث . قال الزجاج : كأنه خروج من الإحرام إلى الإحلال { وَلْيُوفُواْ نُذُورَهُمْ } أي : ما ينذرون به من البرّ في حجهم ، والأمر للوجوب . وقيل : المراد بالنذور هنا أعمال الحج { وَلْيَطَّوَّفُواْ بالبيت العتيق } هذا الطواف هو طواف الإفاضة .

(5/110)

قال ابن جرير : لا خلاف في ذلك بين المتأوّلين ، والعتيق : القديم كما يفيده قوله سبحانه : { إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ } [ آل عمران : 96 ] الآية ، وقد سمي العتيق لأن الله أعتقه من أن يتسلط عليه جبار . وقيل : لأن الله يعتق فيه رقاب المذنبين من العذاب . وقيل : لأنه أعتق من غرق الطوفان . وقيل : العتيق الكريم .
وقد أخرج عبد بن حميد عن ابن عباس في قوله : { والمسجد الحرام } قال : الحرم كله ، وهو المسجد الحرام { سَوَاء العاكف فِيهِ والباد } قال : خلق الله فيه سواء . وأخرج ابن أبي شيبة عن سعيد بن جبير مثله . وأخرج ابن أبي حاتم عن ابن عباس في الآية قال : هم في منازل مكة سواء ، فينبغي لأهل مكة أن يوسعوا لهم حتى يقضوا مناسكهم . وقال البادي وأهل مكة سواء ، يعني : في المنزل والحرم . وأخرج ابن أبي شيبة عن عبد الله بن عمرو قال : من أخذ من أجور بيوت مكة إنما يأكل في بطونه ناراً . وأخرج ابن سعد عن عمر بن الخطاب ، أن رجلاً قال له عند المروة : يا أمير المؤمنين ، أقطعني مكاناً لي ولعقبي ، فأعرض عنه عمر وقال : هو حرم الله ، سواء العاكف فيه والباد . وأخرج ابن أبي شيبة عن عطاء قال : كان عمر يمنع أهل مكة أن يجعلوا لها أبواباً حتى ينزل الحاجّ في عرصات الدور . وأخرج ابن أبي حاتم والطبراني وابن مردويه قال السيوطي بإسناد صحيح عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم في قول الله : { سَوَاء العاكف فِيهِ والباد } قال : « سواء المقيم والذي يرحل » وأخرج ابن مردويه عن ابن عمر ، أن النبيّ صلى الله عليه وسلم قال : « مكة مباحة لا تؤجر بيوتها ولا تباع رباعها » وأخرج ابن أبي شيبة وابن ماجه عن علقمة بن نضلة قال : توفي رسول الله صلى الله عليه وسلم وأبو بكر وعمر وما تدعى رباع مكة إلا السوائب ، من احتاح سكن ومن استغنى أسكن . رواه ابن ماجه ، عن أبي بكر بن أبي شيبة عن عيسى بن يونس عن عمر بن سعيد بن أبي حفرة عن عثمان بن أبي سليمان عن علقمة فذكره . وأخرج الدارقطني عن ابن عمر مرفوعاً : « من أكل كراء بيوت مكة أكل ناراً » وأخرج الفريابي وسعيد بن منصور وابن راهويه وأحمد وعبد بن حميد والبزار وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم والطبراني ، والحاكم وصححه ، وابن مردويه عن ابن مسعود رفعه في قوله : { وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ } قال : « لو أن رجلاً همّ فيه بإلحاد وهو بعدن أبين لأذاقه الله عذاباً أليماً » قال ابن كثير : هذا الإسناد صحيح على شرط البخاري ، ووقفه أشبه من رفعه ، ولهذا صمم شعبة على وقفه .

(5/111)

وأخرج سعيد بن منصور والطبراني عن ابن مسعود في الآية قال : من همّ بخطيئة فلم يعملها في سوى البيت ، لم تكتب عليه حتى يعملها ، ومن همّ بخطيئة في البيت؛ لم يمته الله من الدنيا حتى يذيقه من عذاب أليم . وأخرج ابن أبي حاتم عن ابن عباس قال : نزلت هذه الآية في عبد الله بن أنيس : أن رسول الله صلى الله عليه وسلم بعثه مع رجلين ، أحدهما مهاجر والآخر من الأنصار ، فافتخروا في الأنساب ، فغضب عبد الله بن أنيس ، فقتل الأنصاري ، ثم ارتدّ عن الإسلام وهرب إلى مكة ، فنزلت فيه { وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ } يعني : من لجأ إلى الحرم بإلحاد ، يعني بميل عن الإسلام . وأخرج عبد بن حميد ، وابن جرير وابن المنذر وابن أبي حاتم عنه في قوله : { وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ } قال : بشرك . وأخرج عبد بن حميد ، والبخاري في تاريخه ، وابن المنذر وابن أبي حاتم وابن مردويه عن يعلى بن أمية عن رسول الله صلى الله عليه وسلم قال : « احتكار الطعام في الحرم إلحاد فيه » وأخرج سعيد بن منصور ، والبخاري في تاريخه ، وابن المنذر عن عمر بن الخطاب قال : احتكار الطعام بمكة إلحاد بظلم . وأخرج عبد بن حميد وابن أبي حاتم عن ابن عمر قال : بيع الطعام بمكة إلحاد . وأخرج البيهقي في الشعب عنه قال : سمعت رسول الله صلى الله عليه وسلم يقول : « احتكار الطعام بمكة إلحاد » وأخرج ابن جرير ، والحاكم وصححه عن عليّ قال : لما أمر إبراهيم ببناء البيت خرج معه إسماعيل وهاجر . فلما قدم مكة رأى على رابية في موضع البيت مثل الغمامة فيه مثل الرأس ، فكلمه فقال : يا إبراهيم ، ابْنِ على ظلي أو على قدري ولا تزد ولا تنقص ، فلما بنى خرج وخلف إسماعيل وهاجر ، وذلك حين يقول الله : { وَإِذْ بَوَّأْنَا لإبراهيم مَكَانَ البيت } الآية . وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن عطاء { والقائمين } قال : المصلين عنده . وأخرج عبد الرزاق وابن جرير عن قتادة معناه . وأخرج ابن أبي شيبة في المصنف ، وابن منيع وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في السنن عن ابن عباس قال : لما فرغ إبراهيم من بناء البيت قال : ربّ ، قد فرغت ، فقال : { أَذِنَ فِي الناس بالحج } قال : ربّ ، وما يبلغ صوتي؟ قال : أذن وعليّ البلاغ ، قال : ربّ كيف أقول؟ قال : قل : يا أيها الناس كتب عليكم الحجّ إلى البيت العتيق . فسمعه من في السماء والأرض ، ألا ترى أنهم يجيئون من أقصى الأرض يلبون . وفي الباب آثار عن جماعة من الصحابة .

(5/112)

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { لّيَشْهَدُواْ منافع لَهُمْ } قال : أسواقاً كانت لهم ، ما ذكر الله منافع إلا الدنيا . وأخرج ابن أبي حاتم عنه قال : منافع في الدنيا ومنافع في الآخرة ، فأما منافع الآخرة فرضوان الله ، وأما منافع الدنيا فمما يصيبون من لحوم البدن في ذلك اليوم والذبائح والتجارات . وأخرج أبو بكر المروزي في كتاب العيدين عنه أيضاً قال : الأيام المعلومات : أيام العشر . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عنه أيضاً قال : الأيام المعلومات : يوم النحر وثلاثة أيام بعده . وأخرج ابن جرير عنه أيضاً قال : أيام التشريق . وأخرج عبد بن حميد وابن المنذر عنه أيضاً في الأيام المعلومات قال : قبل يوم التروية بيوم ، ويوم التروية ويوم عرفة . وأخرج ابن جرير عنه أيضاً قال : البائس : الزمن .
وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن ابن عمر قال : التفث : المناسك كلها . وأخرج هؤلاء عن ابن عباس نحوه . وأخرج سعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : التفث حلق الرأس والأخذ من العارضين ونتف الإبط وحلق العانة والوقوف بعرفة والسعي بين الصفا والمروة ورمي الجمار وقصّ الأظفار وقصّ الشارب والذبح . وأخرج ابن جرير وابن المنذر عنه : { وَلْيَطَّوَّفُواْ بالبيت العتيق } هو طواف الزيارة يوم النحر ، وورد في وجه تسمية البيت بالعتيق آثار عن جماعة من الصحابة ، وقد أشرنا إلى ذلك سابقاً . وورد في فضل الطواف أحاديث ليس هذا موضع ذكرها .

(5/113)

ذَلِكَ وَمَنْ يُعَظِّمْ حُرُمَاتِ اللَّهِ فَهُوَ خَيْرٌ لَهُ عِنْدَ رَبِّهِ وَأُحِلَّتْ لَكُمُ الْأَنْعَامُ إِلَّا مَا يُتْلَى عَلَيْكُمْ فَاجْتَنِبُوا الرِّجْسَ مِنَ الْأَوْثَانِ وَاجْتَنِبُوا قَوْلَ الزُّورِ (30) حُنَفَاءَ لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ وَمَنْ يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاءِ فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ (31) ذَلِكَ وَمَنْ يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِنْ تَقْوَى الْقُلُوبِ (32) لَكُمْ فِيهَا مَنَافِعُ إِلَى أَجَلٍ مُسَمًّى ثُمَّ مَحِلُّهَا إِلَى الْبَيْتِ الْعَتِيقِ (33) وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنْسَكًا لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الْأَنْعَامِ فَإِلَهُكُمْ إِلَهٌ وَاحِدٌ فَلَهُ أَسْلِمُوا وَبَشِّرِ الْمُخْبِتِينَ (34) الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَالصَّابِرِينَ عَلَى مَا أَصَابَهُمْ وَالْمُقِيمِي الصَّلَاةِ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (35)

محل { ذلك } الرفع على أنه خبر مبتدأ محذوف ، أي الأمر ذلك ، أو مبتدأ خبره محذوف ، أو في محل نصب بفعل محذوف ، أي افعلوا ذلك . والمشار إليه هو ما سبق من أعمال الحجّ ، وهذا وأمثاله يطلق للفصل بين الكلامين أو بين طرفي كلام واحد ، والحرمات جمع حرمة . قال الزجاج : الحرمة ما وجب القيام به وحرم التفريط فيه ، وهي في هذه الآية ما نهي عنها ، ومنع من الوقوع فيها . والظاهر من الآية عموم كل حرمة في الحج وغيره كما يفيده اللفظ وإن كان السبب خاصاً ، وتعظيمها ترك ملابستها { فَهُوَ خَيْرٌ لَّهُ } أي فالتعظيم خير له { عِندَ رَبّهِ } يعني : في الآخرة من التهاون بشيء منها . وقيل : إن صيغة التفضيل هنا لا يراد بها معناها الحقيقي ، بل المراد : أن ذلك التعظيم خير ينتفع به ، فهي عدة بخير { وَأُحِلَّتْ لَكُمُ الأنعام } وهي الإبل والبقر والغنم { إِلاَّ مَا يتلى عَلَيْكُمْ } أي في الكتاب العزيز من المحرّمات ، وهي الميتة وما ذكر معها في سورة المائدة . وقيل في قوله : { إِلاَّ مَا يتلى عَلَيْكُمْ غَيْرَ مُحِلّى الصيد وَأَنتُمْ حُرُمٌ } [ المائدة : 1 ] .
{ فاجتنبوا الرجس مِنَ الأوثان } الرجس : القذر ، والوثن : التمثال ، وأصله من وثن الشيء ، أي أقام في مقامه ، وسمي الصليب وثناً ، لأنه ينصب ويركز في مقامه ، فلا يبرح عنه . والمراد : اجتناب عبادة الأوثان ، وسماها رجساً؛ لأنها سبب الرجس وهو العذاب . وقيل : جعلها سبحانه رجساً حكماً ، والرجس : النجس ، وليست النجاسة وصفاً ذاتياً لها ولكنها وصف شرعي ، فلا تزول إلا بالإيمان كما أنها لا تزول النجاسة الحسية إلا بالماء . قال الزجاج : « من » هنا لتخليص جنس من أجناس ، أي فاجتنبوا الرجس الذي هو وثن { واجتنبوا قَوْلَ الزور } الذي هو الباطل ، وسمي زوراً؛ لأنه مائل عن الحق ، ومنه قوله تعالى : { تَّزَاوَرُ عَن كَهْفِهِمْ } [ الكهف : 17 ] . وقولهم : مدينة زوراء ، أي مائلة ، والمراد هنا قول الزور على العموم ، وأعظمه الشرك بالله بأيّ لفظ كان . وقال الزجاج المراد بقول الزور ها هنا : تحليلهم بعض الأنعام وتحريمهم بعضها ، وقولهم : { هذا حلال وهذا حَرَامٌ } [ النحل : 116 ] . وقيل : المراد به : شهادة الزور .
وانتصاب { حُنَفَاء } على الحال ، أي مستقيمين على الحق ، أو مائلين إلى الحق . ولفظ حنفاء من الأضداد يقع على الاستقامة ، ويقع على الميل . وقيل : معناه : حجاجاً ، ولا وجه لهذا . { غَيْرَ مُشْرِكِينَ بِهِ } هو حال كالأوّل ، أي غير مشركين به شيئاً من الأشياء كما يفيده الحذف من العموم ، وجملة : { وَمَن يُشْرِكْ بالله فَكَأَنَّمَا خَرَّ مِنَ السماء } مبتدأة مؤكدة لما قبلها من الأمر بالاجتناب . ومعنى خرّ من السماء : سقط إلى الأرض ، أي انحط من رفيع الإيمان إلى حضيض الكفر { فَتَخْطَفُهُ الطير } ، يقال : خطفه : إذا سلبه ، ومنه قوله :

(5/114)

{ يَخْطَفُ أبصارهم } [ البقرة 20 ] . أي تخطف لحمه وتقطعه بمخالبها . قرأ أبو جعفر ونافع بتشديد الطاء وفتح الخاء ، وقرىء بكسر الخاء والطاء وبكسر التاء مع كسرهما { أَوْ تَهْوِي بِهِ الريح } أي تقذفه وترمي به { فِي مَكَانٍ سَحِيقٍ } أي بعيد ، يقال : سحق يسحق سحقاً فهو سحيق : إذا بعد قال الزجاج : أعلم الله أن بعد من أشرك به من الحقّ ، كبعد ما خرّ من السماء ، فتذهب به الطير أو هوت به الريح في مكان بعيد .
{ ذلك وَمَن يُعَظّمْ شعائر الله } الكلام في هذه الإشارة قد تقدّم قريباً ، والشعائر : جمع الشعيرة ، وهي كل شيء فيه لله تعالى شعار ، ومنه شعار القوم في الحرب ، وهو علامتهم التي يتعارفون بها ، ومنه إشعار البدن ، وهو الطعن في جانبها الأيمن ، فشعائر الله : أعلام دينه ، وتدخل الهدايا في الحجّ دخولاً أوّلياً ، والضمير في قوله : { فَإِنَّهَا مِن تَقْوَى القلوب } راجع إلى الشعائر بتقدير مضاف محذوف ، أي فإن تعظيمها من تقوى القلوب أي : من أفعال القلوب التي هي من التقوى ، فإن هذا التعظيم ناشىء من التقوى . { لَكُمْ فِيهَا منافع } أي في الشعائر على العموم ، أو على الخصوص ، وهي البدن كما يدلّ عليه السياق . ومن منافعها : الركوب والدرّ والنسل والصوف وغير ذلك { إلى أَجَلٍ مُّسَمًّى } وهو وقت نحرها { ثُمَّ مَحِلُّهَا إلى البيت العتيق } أي حيث يحلّ نحرها ، والمعنى : أنها تنتهي إلى البيت وما يليه من الحرم ، فمنافعهم الدنيوية المستفادة منها مستمرّة إلى وقت نحرها ، ثم تكون منافعها بعد ذلك دينية . وقيل : إن محلها ها هنا مأخوذ من إحلال الحرام ، والمعنى : أن شعائر الحجّ كلها من الوقوف بعرفة ورمي الجمار والسعي تنتهي إلى طواف الإفاضة بالبيت ، فالبيت على هذا مراد بنفسه .
{ وَلِكُلّ أُمَّةٍ جَعَلْنَا مَنسَكًا } المنسك ها هنا المصدر من نسك ينسك : إذا ذبح القربان ، والذبيحة : نسيكة ، وجمعها نسك . وقال الأزهري : إن المراد بالمنسك في الآية : موضع النحر ، ويقال : منسك بكسر السين وفتحها لغتان ، قرأ بالكسر الكوفيون إلا عاصماً وقرأ الباقون بالفتح . وقال الفرّاء : المنسك في كلام العرب : الموضع المعتاد في خير أو شرّ ، وقال ابن عرفة : { وَلِكُلّ أُمَّةٍ جَعَلْنَا مَنسَكًا } أي مذهباً من طاعة الله . وروي عن الفراء أن المنسك : العيد . وقيل : الحجّ ، والأوّل أولى لقوله : { لّيَذْكُرُواْ اسم الله } إلى آخره ، والأمة : الجماعة المجتمعة على مذهب واحد ، والمعنى : وجعلنا لكل أهل دين من الأديان ذبحاً يذبحونه ، ودما يريقونه ، أو متعبداً أو طاعة أو عيداً أو حجاً يحجونه ، ليذكروا اسم الله وحده ، ويجعلوا نسكهم خاصاً به { على مَا رَزَقَهُمْ مّن بَهِيمَةِ الأنعام } أي على ذبح ما رزقهم منها . وفيه إشارة إلى أن القربان لا يكون إلا من الأنعام دون غيرها ، وفي الآية دليل على أن المقصود من الذبح المذكور هو ذكر اسم الله عليه .

(5/115)

ثم أخبرهم سبحانه بتفرّده بالإلهية وأنه لا شريك له ، والفاء لترتيب ما بعدها على ما قبلها ، ثم أمرهم بالإسلام له ، والانقياد لطاعته وعبادته ، وتقديم الجار والمجرور على الفعل للقصر ، والفاء هنا كالفاء التي قبلها ، ثم أمر رسوله صلى الله عليه وسلم بأن يبشر { المخبتين } من عباده ، أي المتواضعين الخاشعين المخلصين ، وهو مأخوذ من الخبت ، وهو المنخفض من الأرض ، والمعنى : بشرهم يا محمد بما أعدّ الله لهم من جزيل ثوابه وجليل عطائه . وقيل : إن المخبتين هم الذين لا يظلمون غيرهم ، وإذا ظلمهم غيرهم لم ينتصروا .
ثم وصف سبحانه هؤلاء المخبتين بقوله : { الذين إِذَا ذُكِرَ الله وَجِلَتْ قُلُوبُهُمْ } أي خافت وحذرت مخالفته ، وحصول الوجل منهم عند الذكر له سبحانه دليل على كمال يقينهم وقوّة إيمانهم ، ووصفهم بالصبر { على مَا أَصَابَهُمْ } من البلايا والمحن في طاعة الله ثم وصفهم بإقامة { الصلاة } أي الإتيان بها في أوقاتها على وجه الكمال . قرأ الجمهور : { والمقيمي الصلاة } بالجرّ على ما هو الظاهر ، وقرأ أبو عَمْرو بالنصب على توهم بقاء النون ، وأنشد سيبويه على ذلك قول الشاعر :
الحافظو عورة العشيرة ... البيت بنصب عورة ، وقيل : لم يقرأ بهذه القراءة أبو عمرو ، وقرأ ابن محيصن : « والمقيمين » بإثبات النون على الأصل ، ورويت هذه القراءة عن ابن مسعود ، ثم وصفهم سبحانه بقوله : { وَمِمَّا رزقناهم يُنفِقُونَ } أي يتصدّقون به وينفقونه في وجوه البرّ ، ويضعونه في مواضع الخير ، ومثل هذه الآية قوله سبحانه : { إِنَّمَا المؤمنون الذين إِذَا ذُكِرَ الله وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ ءاياته زَادَتْهُمْ إيمانا وعلى رَبّهِمْ يَتَوَكَّلُونَ } [ الأنفال : 2 ] .
وقد أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { حرمات الله } قال : الحرمة مكة والحجّ والعمرة وما نهى الله عنه من معاصيه كلها . وأخرج ابن جرير عن ابن عباس في قوله : { فاجتنبوا الرجس مِنَ الأوثان } يقول : اجتنبوا طاعة الشيطان في عبادة الأوثان { واجتنبوا قَوْلَ الزور } يعني : الافتراء على الله والتكذيب به . وأخرج أحمد والترمذي وابن جرير وابن المنذر وابن مردويه عن أيمن بن خريم قال : قام رسول الله صلى الله عليه وسلم خطيباً فقال : « يا أيها الناس ، عدلت شهادة الزور شركاً بالله » « ثلاثاً ، ثم قرأ : { فاجتنبوا الرجس مِنَ الأوثان واجتنبوا قَوْلَ الزور ، قال أحمد : غريب ، إنما نعرفه من حديث سفيان بن زياد . وقد اختلف عنه في رواية هذا الحديث ، ولا نعرف لأيمن بن خريم سماعاً من النبيّ صلى الله عليه وسلم . وقد أخرجه أحمد وعبد بن حميد وأبو داود وابن ماجه وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه ، والبيهقي في الشعب من حديث خريم .

(5/116)

وقد ثبت في الصحيحين وغيرهما من حديث أبي بكرة قال : قال رسول الله صلى الله عليه وسلم : « ألا أنبئكم بأكبر الكبائر » ثلاثاً ، قلنا : بلى يا رسول الله ، قال : « الإشراك بالله ، وعقوق الوالدين » ، وكان متكئاً ، فجلس فقال : « ألا وقول الزور ، ألا وشهادة الزور » ، فما زال يكرّرها حتى قلنا : ليته سكت . وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { حُنَفَاء للَّهِ غَيْرَ مُشْرِكِينَ بِهِ } قال : حجاجاً لله غير مشركين به ، وذلك أن الجاهلية كانوا يحجون مشركين ، فلما أظهر الله الإسلام ، قال الله للمسلمين : حجوا الآن غير مشركين بالله . وأخرج ابن أبي حاتم عن أبي بكر الصدّيق نحوه . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَمَن يُعَظّمْ شعائر الله } قال : البدن . وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس : { وَمَن يُعَظّمْ شعائر الله } قال : الاستسمان والاستحسان والاستعظام ، وفي قوله : { لَكُمْ فِيهَا منافع إلى أَجَلٍ مُّسَمًّى } قال : إلى أن تسمى بدناً . وأخرج هؤلاء عن مجاهد نحوه ، وفيه قال : ولكم فيها منافع إلى أجل مسمى ، في ظهورها وألبانها وأوبارها وأشعارها وأصوافها إلى أن تسمى هدياً ، فإذا سميت هدياً ذهبت المنافع { ثُمَّ مَحِلُّهَا } يقول : حين تسمى { إلى البيت العتيق } .
وأخرج عبد بن حميد وابن المنذر عن عكرمة قال : إذا دخلت الحرم فقد بلغت محلها . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَلِكُلّ أُمَّةٍ جَعَلْنَا مَنسَكًا } قال : عيداً . وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في الآية قال : إهراق الدماء . وأخرج ابن أبي حاتم عن عكرمة قال : ذبحاً . وأخرج ابن أبي حاتم عن زيد بن أسلم في الآية قال : مكة لم يجعل الله لأمة قط منسكاً غيرها . وقد وردت أحاديث في الأضحية ليس هذا موضع ذكرها .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { وَبَشّرِ المخبتين } قال : المطمئنين . وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد ، وابن أبي الدنيا في ذم الغضب ، وابن المنذر وابن أبي حاتم ، والبيهقي في شعب الإيمان عن عمرو بن أوس قال : المخبتون في الآية الذين لا يظلمون الناس ، وإذا ظلموا لم ينتصروا .

(5/117)

وَالْبُدْنَ جَعَلْنَاهَا لَكُمْ مِنْ شَعَائِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ فَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهَا صَوَافَّ فَإِذَا وَجَبَتْ جُنُوبُهَا فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ كَذَلِكَ سَخَّرْنَاهَا لَكُمْ لَعَلَّكُمْ تَشْكُرُونَ (36) لَنْ يَنَالَ اللَّهَ لُحُومُهَا وَلَا دِمَاؤُهَا وَلَكِنْ يَنَالُهُ التَّقْوَى مِنْكُمْ كَذَلِكَ سَخَّرَهَا لَكُمْ لِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ وَبَشِّرِ الْمُحْسِنِينَ (37)

قرأ ابن أبي إسحاق : « والبدن » بضم الباء والدال ، وقرأ الباقون بإسكان الدال وهما لغتان ، وهذا الاسم خاص بالإبل . وسميت بدنة؛ لأنها تبدن ، والبدانة : السمن . وقال أبو حنيفة ومالك : إنه يطلق على غير الإبل ، والأوّل أولى لما سيأتي من الأوصاف التي هي ظاهرة في الإبل ، ولما تفيده كتب اللغة من اختصاص هذا الاسم بالإبل . وقال ابن كثير في تفسيره : واختلفوا في صحة إطلاق البدنة على البقرة على قولين : أصحهما أنه يطلق عليها ذلك شرعاً كما صح في الحديث { جعلناها لَكُمْ } وهي ما تقدّم بيانه قريباً { لَكُمْ فِيهَا خَيْرٌ } أي منافع دينية ودنيوية كما تقدّم { فاذكروا اسم الله عَلَيْهَا } أي على نحرها ومعنى { صَوَافَّ } أنها قائمة قد صفت قوائمها ، لأنها تنحر قائمة معقولة . وأصل هذا الوصف في الخيل يقال : صفن الفرس فهو صافن إذا قام على ثلاث قوائم وثنى الرابعة . وقرأ الحسن والأعرج ومجاهد وزيد بن أسلم وأبو موسى الأشعري : « صوافي » أي خوالص لله لا تشركون به في التسمية على نحرها أحداً ، وواحد صوافّ صافة ، وهي قراءة الجمهور . وواحد صوافي صافية ، وقرأ ابن مسعود وابن عمر وابن عباس وأبو جعفر ومحمد بن علي : « صوافن » بالنون جمع صافنة . والصافنة هي التي قد رفعت إحدى يديها بالعقل لئلا تضطرب ، ومنه قوله تعالى : { الصافنات الجياد } [ ص : 31 ] ، ومنه قول عمرو بن كلثوم :
تركنا الخيل عاكفة عليه ... مقلدة أعنتها صفونا
وقال الآخر :
ألف الصفون فما يزال كأنه ... مما يقوم على الثلاث كسيرا
{ فَإِذَا وَجَبَتْ جُنُوبُهَا } الوجوب : السقوط ، أي فإذا سقطت بعد نحرها ، وذلك عند خروج روحها { فَكُلُواْ مِنْهَا } ذهب الجمهور أن هذا الأمر للندب { وَأَطْعِمُواْ القانع والمعتر } هذا الأمر قيل : هو للندب كالأوّل ، وبه قال مجاهد والنخعي وابن جرير وابن سريج . وقال الشافعي وجماعة : هو للوجوب .
واختلف في القانع من هو؟ فقيل : هو السائل ، يقال : قنع الرجل بفتح النون يقنع بكسرها إذا سأل ، ومنه قول الشماخ :
لمال المرء يصلحه فيغني ... مفاقره أعفّ من القنوع
أي السؤال ، وقيل : هو المتعفف عن السؤال المستغني ببلغة ، ذكر معناه الخليل . قال ابن السكيت : من العرب من ذكر القنوع بمعنى القناعة ، وهي الرضا والتعفف وترك المسألة . وبالأوّل قال زيد بن أسلم وابنه وسعيد بن جبير والحسن ، وروي عن ابن عباس . وبالثاني قال عكرمة وقتادة . وأما المعترّ ، فقال محمد بن كعب القرظي ومجاهد وإبراهيم والكلبي والحسن : أنه الذي يتعرّض من غير سؤال . وقيل : هو الذي يعتريك ويسألك . وقال مالك : أحسن ما سمعت أن القانع : الفقير ، والمعترّ : الزائر . وروي عن ابن عباس : أن كليهما الذي لا يسأل ، ولكن القانع الذي يرضى بما عنده ولا يسأل ، والمعترّ الذي يتعرّض لك ولا يسألك .

(5/118)

وقرأ الحسن : « والمعترّى » ومعناه كمعنى المعترّ ومنه قول زهير :
على مكثريهم رزق من يعتريهم ... وعند المقلين السماحة والبذل
يقال : اعترّه واعتراه وعرّه وعراه : إذا تعرّض لما عنده أو طلبه ، ذكره النحاس { كذلك سخرناها لَكُمْ } أي مثل ذلك التسخير البديع سخرناها لكم ، فصارت تنقاد لكم إلى مواضع نحرها فتنحرونها . وتنتفعون بها بعد أن كانت مسخرة للحمل عليها والركوب على ظهرها والحلب لها ونحو ذلك { لَعَلَّكُمْ تَشْكُرُونَ } هذه النعمة التي أنعم الله بها عليكم .
{ لَن يَنَالَ الله لُحُومُهَا وَلاَ دِمَاؤُهَا } أي لن يصعد إليه ولا يبلغ رضاه ولا يقع موقع القبول منه لحوم هذه الإبل التي تتصدّقون بها ولا دماؤها التي تنصب عند نحرها من حيث إنها لحوم ودماء { ولكن يَنَالُهُ } أي يبلغ إليه تقوى قلوبكم ، ويصل إليه إخلاصكم له وإرادتكم بذلك وجهه ، فإن ذلك هو الذي يقبله الله ويجازي عليه . وقيل : المراد : أصحاب اللحوم والدماء ، أي : لن يرضى المضحون والمتقرّبون إلى ربهم باللحوم والدماء ، ولكن بالتقوى . قال الزجاج : أعلم الله أن الذي يصل إليه تقواه وطاعته فيما يأمر به ، وحقيقة معنى هذا الكلام تعود إلى القبول ، وذلك أن ما يقبله الإنسان يقال : قد ناله ووصل إليه ، فخاطب الله الخلق كعادتهم في مخاطبتهم { كذلك سَخَّرَهَا لَكُمْ } كرّر هذا للتذكير ، ومعنى { لِتُكَبّرُواْ الله على مَا هَدَاكُمْ } هو قول الناحر : الله أكبر عند النحر ، فذكر في الآية الأولى الأمر بذكر اسم الله عليها . وذكر هنا التكبير . للدلالة على مشروعية الجمع بين التسمية والتكبير . وقيل : المراد بالتكبير : وصفه سبحانه بما يدلّ على الكبرياء ، ومعنى { على مَا هَدَاكُمْ } : على ما أرشدكم إليه من علمكم بكيفية التقرّب بها ، و « ما » مصدرية ، أو موصولة { وَبَشّرِ المحسنين } قيل : المراد بهم : المخلصون . وقيل : الموحدون . والظاهر أن المراد بهم : كل من يصدر منه من الخير ما يصح به إطلاق اسم المحسن عليه .
وقد أخرج عبد بن حميد وابن المنذر عن عبد الله بن عمر قال : لا نعلم البدن إلا من الإبل والبقر . وأخرج ابن أبي حاتم عنه قال : البدن ذات الجوف . وأخرج ابن أبي شيبة وعبد بن حميد وابن أبي حاتم عن مجاهد قال : ليس البدن إلا من الإبل . وأخرجوا عن الحكم نحوه . وأخرجوا عن عطاء نحو ما قال ابن عمر . وأخرج ابن أبي شيبة عن ، سعيد بن المسيب نحوه . وأخرج ابن أبي حاتم عن الحسن نحوه أيضاً . وأخرج ابن أبي شيبة وعبد بن حميد عن يعقوب الرباحي عن أبيه قال : أوصى إليّ رجل ، وأوصى ببدنة ، فأتيت ابن عباس فقلت له : إن رجلاً أوصى إليّ وأوصى ببدنة ، فهل تجزىء عني بقرة؟ قال : نعم ، ثم قال : ممن صاحبكم؟ فقلت : من بني رباح ، فقال : ومتى اقتنى بنو رباح البقر إلى الإبل؟ وهم صاحبكم ، إنما البقر للأسد وعبد القيس .

(5/119)

وأخرج عبد بن حميد ، وابن أبي الدنيا في الأضاحي ، وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في سننه عن أبي ظبيان قال : سألت ابن عباس عن قوله : { فاذكروا اسم الله عَلَيْهَا صَوَافَّ } قال : إذا أردت أن تنحر البدنة فأقمها على ثلاث قوائم معقولة ، ثم قل : بسم الله والله أكبر . وأخرج الفريابي وأبو عبيد وسعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله : { صَوَافَّ } قال : قياماً معقولة ، وفي الصحيحين وغيرهما عنه أنه رأى رجلاً قد أناخ بدنته وهو ينحرها ، فقال : ابعثها قياماً مقيدة سنّة محمد صلى الله عليه وسلم . وأخرج أبو عبيدة وعبد بن حميد وابن المنذر عن ميمون بن مهران قال : في قراءة ابن مسعود : « صوافن » يعني : قياماً .
وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس : { فَإِذَا وَجَبَتْ } قال : سقطت على جنبها . وأخرج ابن أبي حاتم عنه قال : نحرت . وأخرج ابن أبي حاتم عنه أيضاً قال : { القانع } : المتعفف { والمعتر } : السائل . وأخرج ابن أبي شيبة عن ابن عمر قال : القانع الذي يقنع بما آتيته . وأخرج ابن أبي حاتم عن ابن عباس قال : القانع : الذي يقنع بما أوتي ، والمعترّ : الذي يعترض . وأخرج عنه أيضاً قال : القانع الذي يجلس في بيته . وأخرج عبد بن حميد ، والبيهقي في سننه عنه ، أنه سئل عن هذه الآية ، فقال : أما القانع : فالقانع بما أرسلت إليه في بيته ، والمعترّ : الذي يعتريك . وأخرج ابن المنذر عنه أيضاً قال : القانع : الذي يسأل ، والمعترّ : الذي يتعرض ، ولا يسأل . وقد روي عن التابعين في تفسير هذه الآية أقوال مختلفة ، والمرجع المعنى اللغوي لا سيما مع الاختلاف بين الصحابة ومن بعدهم في تفسير ذلك . وأخرج ابن المنذر وابن مردويه عن ابن عباس قال : كان المشركون إذا ذبحوا استقبلوا الكعبة بالدماء فينضحون بها نحو الكعبة ، فأراد المسلمون أن يفعلوا ذلك ، فأنزل الله : { لَن يَنَالَ الله لُحُومُهَا وَلاَ دِمَاؤُهَا } . وأخرج ابن أبي حاتم عن ابن جريج نحوه .

(5/120)

إِنَّ اللَّهَ يُدَافِعُ عَنِ الَّذِينَ آَمَنُوا إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ خَوَّانٍ كَفُورٍ (38) أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ (39) الَّذِينَ أُخْرِجُوا مِنْ دِيَارِهِمْ بِغَيْرِ حَقٍّ إِلَّا أَنْ يَقُولُوا رَبُّنَا اللَّهُ وَلَوْلَا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَهُدِّمَتْ صَوَامِعُ وَبِيَعٌ وَصَلَوَاتٌ وَمَسَاجِدُ يُذْكَرُ فِيهَا اسْمُ اللَّهِ كَثِيرًا وَلَيَنْصُرَنَّ اللَّهُ مَنْ يَنْصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ (40) الَّذِينَ إِنْ مَكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآَتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنْكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ (41)

قرأ أبو عمرو وابن كثير : « يدفع » وقرأ الباقون : { يدافع } وصيغة المفاعلة هنا مجرّدة عن معناها الأصلي ، وهو وقوع الفعل من الجانبين كما تدلّ عليه القراءة الأخرى . وقد ترد هذه الصيغة ولا يراد بها معناها الأصلي كثيراً مثل : عاقبت اللصّ ونحو ذلك ، وقد قدّمنا تحقيقه . وقيل : إن إيراد هذه الصيغة هنا للمبالغة . وقيل : للدلالة على تكرر الواقع . والمعنى : يدافع عن المؤمنين غوائل المشركين . وقيل : يعلي حجتهم . وقيل : يوفقهم . والجملة مستأنفة لبيان هذه المزية الحاصلة للمؤمنين من ربّ العالمين ، وأنه المتولي للمدافعة عنهم ، وجملة : { إِنَّ الله لاَ يُحِبُّ كُلَّ خَوَّانٍ كَفُورٍ } مقرّرة لمضمون الجملة الأولى ، فإن المدافعة من الله لهم عن عباده المؤمنين مشعرة أتمّ إشعار بأنهم مبغضون إلى الله غير محبوبين له . قال الزجاج : من ذكر غير اسم الله وتقرّب إلى الأصنام بذبيحته فهو خوّان كفور ، وإيراد صيغتي المبالغة للدلالة على أنهم كذلك في الواقع لا لإخراج من خان دون خيانتهم ، أو كفر دون كفرهم .
{ أُذِنَ لِلَّذِينَ يقاتلون بِأَنَّهُمْ ظُلِمُواْ } قرىء : « أذن » مبنياً للفاعل ومبنياً للمفعول وكذلك « يقاتلون » ، قرىء مبنياً للفاعل ومبنياً للمفعول ، وعلى كلا القراءتين فالإذن من الله سبحانه لعباده المؤمنين بأنهم إذا صلحوا للقتال ، أو قاتلهم المشركون قاتلوهم . قال المفسرون : كان مشركو مكة يؤذون أصحاب رسول الله صلى الله عليه وسلم بألسنتهم وأيديهم ، فيشكون ذلك إلى رسول الله صلى الله عليه وسلم ، فيقول لهم : « اصبروا فإني لم أومر بالقتال حتى هاجر » ، فأنزل الله سبحانه هذه الآية بالمدينة ، وهي أوّل آية نزلت في القتال . وهذه الآية مقرّرة أيضاً لمضمون قوله : { إِنَّ الله يُدَافِعُ } فإن إباحة القتال لهم هي من جملة دفع الله عنهم ، والباء في : { بِأَنَّهُمْ ظُلِمُواْ } للسببية ، أي بسبب أنهم ظلموا بما كان يقع عليهم من المشركين من سب وضرب وطرد . ثم وعدهم سبحانه النصر على المشركين ، فقال : { وَإِنَّ الله على نَصْرِهِمْ لَقَدِيرٌ } وفيه تأكيد لما مرّ من المدافعة أيضاً .
ثم وصف هؤلاء المؤمنين بقوله : { الذين أُخْرِجُواْ مِن ديارهم بِغَيْرِ حَقّ } ويجوز أن يكون بدلاً من الذين يقاتلون ، أو في محل نصب على المدح ، أو محل رفع بإضمار مبتدأ ، والمراد بالديار : مكة { إِلاَّ أَن يَقُولُواْ رَبُّنَا الله } قال سيبويه : هو استثناء منقطع ، أي لكن لقولهم : ربنا الله أي أخرجوا بغير حق يوجب إخراجهم لكن لقولهم : ربنا الله . وقال الفراء والزجاج : هو استثناء متصل ، والتقدير : الذين أخرجوا من ديارهم بلا حق إلا بأن يقولوا : ربنا الله ، فيكون مثل قوله سبحانه : { هل تنقمون منا إلا آمنا بالله } [ المائدة : 59 ] وقول النابغة :

(5/121)

ولا عيب فيهم غير أن سيوفهم ... بهن فلول من قراع الكتائب
{ وَلَوْلاَ دفع الله الناس } قرأ نافع : « ولولا دفاع » وقرأ الباقون : { ولولا دفع } والمعنى : لولا ما شرعه الله للأنبياء والمؤمنين من قتال الأعداء لاستولى أهل الشرك ، وذهبت مواضع العبادة من الأرض ، ومعنى { لَّهُدّمَتْ } : لخربت باستيلاء أهل الشرك على أهل الملل . فالصوامع : هي صوامع الرهبان . وقيل : صوامع الصابئين ، والبيع : جمع بيعة ، وهي كنيسة النصارى ، والصلوات : هي كنائس اليهود ، واسمها بالعبرانية صلوثا بالمثلثة فعربت ، والمساجد هي مساجد المسلمين ، وقيل : المعنى : لولا هذا الدفع لهدّمت في زمن موسى الكنائس ، وفي زمن عيسى الصوامع والبيع ، وفي زمن محمد المساجد . قال ابن عطية : هذا أصوب ما قيل في تأويل الآية . وقيل : المعنى : ولولا دفع الله ظلم الظلمة بعدل الولاة . وقيل : لولا دفع الله العذاب بدعاء الأخيار . وقيل : غير ذلك . والصوامع : جمع صومعة ، وهي بناء مرتفع ، يقال : صمع الثريدة : إذا رفع رأسها ، ورجل أصمع القلب ، أي حادّ الفطنة ، والأصمع من الرجال : الحديد القول . وقيل : الصغير الأذن . ثم استعمل في المواضع التي يؤذن عليها في الإسلام ، وقد ذكر ابن عطية في { صلوات } تسع قراءات ، ووجه تقديم مواضع عبادات أهل الملل على موضع عبادة المسلمين كونها أقدم بناء وأسبق وجوداً . والظاهر من الهدم المذكور معناه الحقيقي كما ذكره الزجاج وغيره . وقيل : المراد به المعنى المجازي ، وهو تعطلها من العبادة ، وقرىء : { لهدّمت } بالتشديد ، وانتصاب { كثيراً } في قوله : { يُذْكَرُ فِيهَا اسم الله كَثِيراً } على أنه صفة لمصدر محذوف أي : ذكراً كثيراً ، أو وقتاً كثيراً ، والجملة صفة للمساجد؛ وقيل : لجميع المذكورات .
{ وَلَيَنصُرَنَّ الله مَن يَنصُرُهُ } اللام هي جواب لقسم محذوف ، أي والله لينصر الله من ينصره ، والمراد بمن ينصر الله : من ينصر دينه وأولياءه . والقويّ : القادر على الشيء ، والعزيز : الجليل الشريف قاله الزجاج . وقيل : الممتنع الذي لا يرام ولا يدافع ولا يمانع ، والموصول في قوله : { الذين إِنْ مكناهم فِي الأرض } في موضع نصب صفة لمن في قوله : { من ينصره } قاله الزجاج : وقال غيره : هو في موضع جرّ صفة لقوله : { للذين يقاتلون } . وقيل : المراد بهم : المهاجرون والأنصار والتابعون لهم بإحسان . وقيل : أهل الصلوات الخمس . وقيل : ولاة العدل . وقيل : غير ذلك ، وفيه إيجاب الأمر بالمعروف والنهي عن المنكر على من مكنه الله في الأرض وأقدره على القيام بذلك ، وقد تقدّم تفسير الآية ، ومعنى { وَلِلَّهِ عاقبة الأمور } : أن مرجعها إلى حكمه وتدبيره دون غيره .
وقد أخرج عبد الرزاق وأحمد وعبد بن حميد ، والترمذي وحسنه ، والنسائي وابن ماجه والبزار وابن جرير وابن المنذر وابن أبي حاتم وابن حبان والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل عن ابن عباس قال : لما أخرج النبيّ صلى الله عليه وسلم من مكة قال أبو بكر : أخرجوا نبيهم إنا لله وإنا إليه راجعون ليهلكنّ القوم ، فنزلت : { أُذِنَ لِلَّذِينَ يقاتلون بِأَنَّهُمْ ظُلِمُواْ } الآية .

(5/122)

قال ابن عباس : وهي أوّل آية نزلت في القتال . قال الترمذي : حسن ، وقد رواه غير واحد عن الثوري ، وليس فيه ابن عباس . انتهى . وقد روي نحو هذا عن جماعة من التابعين . وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس قال : { الذين أُخْرِجُواْ مِن ديارهم } أي من مكة إلى المدينة بغير حق ، يعني : محمداً صلى الله عليه وسلم وأصحابه . وأخرج عبد بن حميد وابن أبي حاتم وابن مردويه عن عثمان بن عفان قال : فينا نزلت هذه الآية : { الذين أُخْرِجُواْ مِن ديارهم بِغَيْرِ حَقّ } والآية بعدها ، أخرجنا من ديارنا بغير حق ، ثم مكنّاهم في الأرض أقمنا الصلاة وآتينا الزكاة وأمرنا بالمعروف ونهينا عن المنكر فهي لي ولأصحابي .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن عليّ بن أبي طالب قال : إنما أنزلت هذه الآية في أصحاب محمد : { وَلَوْلاَ دَفْعُ الله الناس } الآية قال : لولا دفع الله بأصحاب محمد عن التابعين لهدّمت صوامع . وأخرج عبد بن حميد وابن أبي حاتم عن ابن عباس في قوله : { لَّهُدّمَتْ صوامع } الآية قال : الصوامع التي تكون فيها الرهبان ، والبيع : مساجد اليهود وصلوات : كنائس النصارى ، والمساجد : مساجد المسلمين . وأخرجا عنه قال : البيع : بيع النصارى ، وصلوات : كنائس اليهود . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن زيد بن أسلم في قوله : { الذين إِنْ مكناهم فِي الأرض } قال : أرض المدينة { الذين إِنْ } قال : المكتوبة { وَإِذْ أَخَذْنَا } قال : المفروضة { وَأَمَرُواْ بالمعروف } قال : بلا إله إلا الله { وَنَهَوْاْ عَنِ المنكر } قال : عن الشرك بالله { وَلِلَّهِ عاقبة الأمور } قال : وعند الله ثواب ما صنعوا .

(5/123)

وَإِنْ يُكَذِّبُوكَ فَقَدْ كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَثَمُودُ (42) وَقَوْمُ إِبْرَاهِيمَ وَقَوْمُ لُوطٍ (43) وَأَصْحَابُ مَدْيَنَ وَكُذِّبَ مُوسَى فَأَمْلَيْتُ لِلْكَافِرِينَ ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ نَكِيرِ (44) فَكَأَيِّنْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا وَهِيَ ظَالِمَةٌ فَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَبِئْرٍ مُعَطَّلَةٍ وَقَصْرٍ مَشِيدٍ (45) أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آَذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ وَلَكِنْ تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ (46) وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَنْ يُخْلِفَ اللَّهُ وَعْدَهُ وَإِنَّ يَوْمًا عِنْدَ رَبِّكَ كَأَلْفِ سَنَةٍ مِمَّا تَعُدُّونَ (47) وَكَأَيِّنْ مِنْ قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِيَ ظَالِمَةٌ ثُمَّ أَخَذْتُهَا وَإِلَيَّ الْمَصِيرُ (48) قُلْ يَا أَيُّهَا النَّاسُ إِنَّمَا أَنَا لَكُمْ نَذِيرٌ مُبِينٌ (49) فَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ مَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ (50) وَالَّذِينَ سَعَوْا فِي آَيَاتِنَا مُعَاجِزِينَ أُولَئِكَ أَصْحَابُ الْجَحِيمِ (51)

قوله : { وَإِن يُكَذّبُوكَ } إلخ هذه تسلية لرسول الله صلى الله عليه وسلم وتعزية له متضمنة للوعد له بإهلاك المكذبين له كما أهلك سبحانه المكذبين لمن كان قبله . وفيه إرشاد له صلى الله عليه وسلم إلى الصبر على قومه والاقتداء بمن قبله من الأنبياء في ذلك ، وقد تقدّم ذكر هذه الأمم وما كان منهم ومن أنبيائهم وكيف كانت عاقبتهم . وإنما غير النظم في قوله : { وَكُذّبَ موسى } فجاء بالفعل مبنياً للمفعول؛ لأن قوم موسى لم يكذبوه وإنما كذّبه غيرهم من القبط { فَأمْلَيْتُ للكافرين } أي : أخرت عنهم العقوبة وأمهلتهم والفاء لترتيب الإمهال على التكذيب { ثُمَّ أَخَذْتُهُمْ } أي أخذت كلّ فريق من المكذبين بالعذاب بعد انقضاء مدّة الإمهال { فَكَيْفَ كَانَ نَكِيرِ } هذا الاستفهام للتقرير ، أي فانظر كيف كان إنكاري عليهم وتغيير ما كانوا فيه من النعم وإهلاكهم ، والنكير اسم من الإنكار . قال الزجاج : أي ثم أخذتهم فأنكرت أبلغ إنكار . قال الجوهري : النكير والإنكار تغيير المنكر .
ثم ذكر سبحانه كيف عذّب أهل القرى المكذبة فقال : { وَكَأَيّن مّن قَرْيَةٍ أهلكناها } أي أهلكنا أهلها ، وقد تقدّم الكلام على هذا التركيب في آل عمران ، وقرىء : « أهلكتها » ، وجملة : { وَهِيَ ظالمة } حالية ، وجملة : { فَهِيَ خَاوِيَةٌ } عطف على { أهلكناها } ، لا على { ظالمة } لأنها حالية ، والعذاب ليس في حال الظلم ، والمراد بنسبة الظلم إليها نسبته إلى أهلها . والخواء : بمعنى السقوط فهي ساقطة { على عُرُوشِهَا } أي على سقوفها ، وذلك بسبب تعطل سكانها حتى تهدّمت فسقطت حيطانها فوق سقوفها ، وقد تقدّم تفسير هذه الآية في البقرة { وَبِئْرٍ مُّعَطَّلَةٍ } معطوف على قرية ، والمعنى : وكم من أهل قرية ، ومن أهل بئر معطلة ، هكذا قال الزجاج . وقال الفراء : إنه معطوف على عروشها . والمراد بالمعطلة : المتروكة ، وقيل : الخالية عن أهلها لهلاكهم . وقيل : الغائرة . وقيل معطلة من الدلاء والأرشية ، والقصر المشيد هو : المرفوع البنيان ، كذا قال قتادة والضحاك ، ويدلّ عليه قول عديّ بن زيد :
شاده مرمرا وجلله كِلْ ... ساً فللطير في ذراه وكور
شاده : أي رفعه . وقال سعيد بن جبير وعطاء وعكرمة ومجاهد : المراد بالمشيد : المجصص ، مأخوذ من الشيد ، وهو الجص ، ومنه قول الراجز :
لا تحسبني وإن كنت أمرأ غمرا ... كحية الماء بين الطين والشيد
وقيل : المشيد : الحصين قاله الكلبيّ . قال الجوهري : المشيد المعمول بالشيد ، والشيد : بالكسر : كلّ شيء طليت به الحائط من جصّ أو بلاط ، وبالفتح المصدر ، تقول : شاده يشيده جصصه ، والمشيد بالتشديد : المطوّل . قال الكسائي : [ المشِيد ] للواحد من قوله تعالى : { وقصر مشيد } والمُشيِّد للجمع ، من قوله تعالى : { فِى بُرُوجٍ مُّشَيَّدَةٍ } [ النساء : 78 ] والمعنى المعنيّ : وكم من قصر مشيد معطل مثل البئر المعطلة؟ ومعنى التعطيل في القصر هو : أنه معطل من أهله ، أو من آلاته ، أو نحو ذلك .

(5/124)

قال القرطبي في تفسيره : ويقال : إن هذه البئر والقصر بحضر موت معروفان ، فالقصر مشرف على قلة جبل لا يرتقى إليه بحال ، والبئر في سفحه لا تقرّ الريح شيئاً سقط فيها إلا أخرجته ، وأصحاب القصر ملوك الحضر ، وأصحاب البئر ملوك البدو . حكى الثعلبيّ وغيره : أن البئر كان بعدن من اليمن في بلد يقال لها : حضوراء ، نزل بها أربعة آلاف ممن آمن بصالح ونجوا من العذاب ومعهم صالح فمات صالح ، فسمي المكان حضر موت؛ لأن صالحاً لما حضره مات فبنوا حضوراء وقعدوا على هذه البئر وأمروا عليهم رجلاً ، ثم ذكر قصة طويلة ، وقال بعد ذلك : وأما القصر المشيد فقصر بناه شدّاد بن عاد بن إرم ، لم يبن في الأرض مثله فيما ذكروا وزعموا ، وحاله أيضاً كحال هذه البئر المذكورة في إيحاشه بعد الأنس ، وإقفاره بعد العمران ، وإن أحداً لا يستطيع أن يدنو منه على أميال ، لما يسمع فيه من عزيف الجنّ والأصوات المنكرة بعد النعيم والعيش الرغد وبهاء الملك ، وانتظام الأهل كالسلك فبادوا وما عادوا ، فذكرهم الله سبحانه في هذه الآية موعظة وعبرة . قال : وقيل : إنهم الذين أهلكهم بختنصر على ما تقدّم في سورة الأنبياء في قوله : { وَكَمْ قَصَمْنَا مِن قَرْيَةٍ } [ الأنبياء : 11 ] . فتعطلت بئرهم وخربت قصورهم . انتهى .
ثم أنكر سبحانه على أهل مكة عدم اعتبارهم بهذه الآثار قائلاً : { أَفَلَمْ يَسِيرُواْ فِي الأرض } حثاً لهم على السفر ليروا مصارع تلك الأمم فيعتبروا ، ويحتمل أن يكونوا قد سافروا ولم يعتبروا ، فلهذا أنكر عليهم ، كما في قوله : { وَإِنَّكُمْ لَّتَمُرُّونَ عَلَيْهِمْ مُّصْبِحِينَ * وباليل أَفَلاَ تَعْقِلُونَ } [ الصافات : 137 ، 138 ] . ومعنى { فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا } : أنهم بسبب ما شاهدوا من العبر تكون لهم قلوب يعقلون بها ما يجب أن يتعقلوه وأسند التعقل إلى القلوب لأنها محل العقل . كما أن الآذان محل السمع . وقيل : إن العقل محله الدماغ ولا مانع من ذلك ، فإن القلب هو الذي يبعث على إدراك العقل وإن كان محله خارجاً عنه .
وقد اختلف علماء المعقول في محل العقل وماهيته اختلافاً كثيراً لا حاجة إلى التطويل بذكره { أو آذان يسمعون بها } أي ما يجب أن يسمعوه مما تلاه عليهم أنبياؤهم من كلام الله ، وما نقله أهل الأخبار إليهم من أخبار الأمم المهلكة { فَإِنَّهَا لاَ تَعْمَى الأبصار } قال الفراء : الهاء عماد يجوز أن يقال : فإنه ، وهي قراءة عبد الله بن مسعود ، والمعنى واحد ، التذكير على الخبر ، والتأنيث على الأبصار أو القصة ، أي فإن الأبصار لا تعمى ، أو فإن القصة { لا تعمي الأبصار } أي أبصار العيون { ولكن تعمى القلوب التي فِي الصدور } أي ليس الخلل في مشاعرهم ، وإنما هو في عقولهم أي لا تدرك عقولهم مواطن الحق ومواضع الاعتبار .

(5/125)

قال الفراء والزجاج : إن قوله { التي في الصدور } من التوكيد الذي تزيده العرب في الكلام كقوله : { عشرة كاملة } [ البقرة : 196 ] ، { يقولون بأفواههم } [ المائدة : 41 ] ، { يطير بجناحيه } [ الأنعام : 38 ] .
ثم حكى سبحانه عن هؤلاء ما كانوا عليه من التكذيب والاستهزاء فقال : { وَيَسْتَعْجِلُونَكَ بالعذاب } لأنهم كانوا منكرين لمجيئه أشدّ إنكار ، فاستعجالهم له ، هو على طريقة الاستهزاء والسخرية ، وكأنهم كانوا يقولون ذلك عند سماعهم لما تقوله الأنبياء عن الله سبحانه من الوعد منه عزّ وجلّ بوقوعه عليهم وحلوله بهم ، ولهذا قال : { وَلَن يُخْلِفَ الله وَعْدَهُ } قال الفراء : في هذه الآية وعيد لهم بالعذاب في الدنيا والآخرة . وذكر الزجاج وجهاً آخر فقال : أعلم أن الله لا يفوته شيء ، وإن يوماً عنده وألف سنة في قدرته واحد ، ولا فرق بين وقوع ما يستعجلون به من العذاب وتأخره في القدرة ، إلا أن الله تفضل بالإمهال انتهى . ومحل جملة : { ولن يخلف الله وعده } النصب على الحال ، أي والحال أنه لا يخلف وعده أبداً ، وقد سبق الوعد فلا بدّ من مجيئه حتماً ، أو هي اعتراضية مبينة لما قبلها ، وعلى الأوّل تكون جملة : { وَإِنَّ يَوْماً عِندَ رَبّكَ كَأَلْفِ سَنَةٍ مّمَّا تَعُدُّونَ } مستأنفة ، وعلى الثاني تكون معطوفة على الجملة التي قبلها مسوقة لبيان حالهم في الاستعجال ، وخطابهم في ذلك ببيان كمال حلمه ، لكون المدة القصيرة عنده كالمدة الطويلة عندهم كما في قوله : { إِنَّهُمْ يَرَوْنَهُ بَعِيداً * وَنَرَاهُ قَرِيباً } [ المعارج : 6 ، 7 ] . قال الفرّاء : هذا وعيد لهم بامتداد عذابهم في الآخرة أي : يوم من أيام عذابهم في الآخرة كألف سنة . وقيل : المعنى : وإن يوماً من الخوف والشدّة في الآخرة كألف سنة من سني الدنيا فيها خوف وشدة ، وكذلك يوم النعيم قياساً . قرأ ابن كثير وحمزة والكسائي : « مما يعدون » بالتحتية ، واختار هذه القراءة أبو عبيد لقوله : { وَيَسْتَعْجِلُونَكَ } وقرأ الباقون بالفوقية على الخطاب ، واختارها أبو حاتم .
{ وَكَأَيّن مّن قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِيَ ظالمة ثُمَّ أَخَذْتُهَا وَإِليَّ المصير } : هذا إعلام منه سبحانه أنه أخذ قوماً بعد الإملاء والتأخير . قيل : وتكرير هذا مع ذكره قبله للتأكيد ، وليس بتكرار في الحقيقة؛ لأن الأوّل سيق لبيان الإهلاك مناسباً لقوله : { فَكَيْفَ كَانَ نَكِيرِ } ولهذا عطف بالفاء بدلاً عن ذلك؛ والثاني : سيق لبيان الإملاء مناسباً لقوله : { وَلَن يُخْلِفَ الله وَعْدَهُ وَإِنَّ يَوْماً عِندَ رَبّكَ كَأَلْفِ سَنَةٍ } فكأنه قيل : وكم من أهل قرية كانوا مثلكم ظالمين قد أمهلتهم حيناً ، ثم أخذتهم بالعذاب ، ومرجع الكل إلى حكمي . فجملة : { وإليّ المصير } تذييل لتقرير ما قبلها . ثم أمره الله سبحانه أن يخبر الناس بأنه نذير لهم بين يدي الساعة مبين لهم ما نزل إليهم ، فمن آمن وعمل صالحاً فاز بالمغفرة والرزق الكريم وهو الجنة ، ومن كان على خلاف ذلك فهو في النار ، وهم { الذين سعوا في آيات الله معاجزين } يقال : عاجزه : سابقه ، لأن كل واحد منهما في طلب إعجاز الآخر ، فإذا سبقه قيل : أعجزه وعجزه ، قاله الأخفش .

(5/126)

وقيل : معنى { معاجزين } ظانين ومقدّرين أن يعجزوا الله سبحانه ويفوتوه فلا يعذبهم ، قاله الزجاج؛ وقيل : معاندين ، قاله الفرّاء .
وقد أخرج عبد الرزاق وعبد بن حميد ، وابن المنذر عن قتادة في قوله : { فَهِيَ خَاوِيَةٌ على عُرُوشِهَا } قال : خربة ليس فيها أحد { وَبِئْرٍ مُّعَطَّلَةٍ } : عطلها أهلها وتركوها { وَقَصْرٍ مَّشِيدٍ } قال : شيدوه وحصنوه فهلكوا وتركوه . وأخرج ابن جرير وابن المنذر عن ابن عباس { وَبِئْرٍ مُّعَطَّلَةٍ } قال : التي تركت لا أهل لها . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عنه { وَقَصْرٍ مَّشِيدٍ } قال : هو المجصص . وأخرج عبد بن حميد عن مجاهد نحوه . وأخرج عبد الرزاق ، وعبد بن حميد عن عطاء نحوه أيضاً .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَإِنَّ يَوْماً عِندَ رَبّكَ كَأَلْفِ سَنَةٍ مّمَّا تَعُدُّونَ } قال : من الأيام الستة التي خلق الله فيها السموات والأرض . وأخرج ابن المنذر عن عكرمة ، قال في الآية : هو يوم القيامة . وأخرج ابن أبي حاتم عنه قال : الدنيا جمعة من جمع الآخرة سبعة آلاف سنة ، فقد مضى منها ستة آلاف . وأخرج ابن عدّي والديلمي عن أنس مرفوعاً نحوه . وأخرج ابن أبي حاتم عن ابن عباس { معاجزين } قال : مراغمين . وأخرج ابن جرير عنه أنه قال : مشاقين .

(5/127)

وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ وَلَا نَبِيٍّ إِلَّا إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ فَيَنْسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آَيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (52) لِيَجْعَلَ مَا يُلْقِي الشَّيْطَانُ فِتْنَةً لِلَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْقَاسِيَةِ قُلُوبُهُمْ وَإِنَّ الظَّالِمِينَ لَفِي شِقَاقٍ بَعِيدٍ (53) وَلِيَعْلَمَ الَّذِينَ أُوتُوا الْعِلْمَ أَنَّهُ الْحَقُّ مِنْ رَبِّكَ فَيُؤْمِنُوا بِهِ فَتُخْبِتَ لَهُ قُلُوبُهُمْ وَإِنَّ اللَّهَ لَهَادِ الَّذِينَ آَمَنُوا إِلَى صِرَاطٍ مُسْتَقِيمٍ (54) وَلَا يَزَالُ الَّذِينَ كَفَرُوا فِي مِرْيَةٍ مِنْهُ حَتَّى تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً أَوْ يَأْتِيَهُمْ عَذَابُ يَوْمٍ عَقِيمٍ (55) الْمُلْكُ يَوْمَئِذٍ لِلَّهِ يَحْكُمُ بَيْنَهُمْ فَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فِي جَنَّاتِ النَّعِيمِ (56) وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا فَأُولَئِكَ لَهُمْ عَذَابٌ مُهِينٌ (57)

قوله : { مِن رَّسُولٍ وَلاَ نَبِيّ } قيل : الرسول : الذي أرسل إلى الخلق بإرسال جبريل إليه عياناً ومحاورته شفاهاً ، والنبيّ : الذي تكون [ نبوته ] إلهاماً أو مناماً . وقيل : الرسول من بعث بشرع وأمر بتبليغه ، والنبيّ : من أمر أن يدعو إلى شريعة من قبله ، ولم ينزل عليه كتاب ، ولا بدّ لهما جميعاً من المعجزة الظاهرة { إِلاَّ إِذَا تمنى أَلْقَى الشيطان فِي أُمْنِيَّتِهِ } معنى تمنى : تشهى وهيأ في نفسه ما يهواه . قال الواحدي : وقال المفسرون : معنى تمنى : تلا . قال جماعة المفسرين في سبب نزول هذه الآية : أنه صلى الله عليه وسلم لما شقّ عليه إعراض قومه عنه تمنّى في نفسه أن لا ينزل عليه شيء ينفرهم عنه لحرصه على إيمانهم ، فكان ذات يوم جالساً في نادٍ من أنديتهم وقد نزل عليه سورة { والنجم إِذَا هوى } [ النجم : 1 ] . فأخذ يقرؤها عليهم حتى بلغ قوله : { أَفَرَءيْتُمُ اللات والعزى * ومناة الثالثة الأخرى } [ النجم : 19 ، 20 ] . وكان ذلك التمني في نفسه ، فجرى على لسانه مما ألقاه الشيطان عليه : تلك الغرانيق العلى ، وإن شفاعتها لترتجى ، فلما سمعت قريش ذلك فرحوا ومضى رسول الله صلى الله عليه وسلم في قراءته حتى ختم السورة ، فلما سجد في آخرها سجد معه جميع من في النادي من المسلمين والمشركين ، فتفرّقت قريش مسرورين بذلك وقالوا : قد ذكر محمد آلهتنا بأحسن الذكر ، فأتاه جبريل فقال : ما صنعت؟ تلوت على الناس ما لم آتك به عن الله ، فحزن رسول الله صلى الله عليه وسلم وخاف خوفاً شديداً ، فأنزل الله هذه الآية ، هكذا قالوا .
ولم يصح شيء من هذا ، ولا ثبت بوجه من الوجوه ، ومع عدم صحته بل بطلانه فقد دفعه المحققون بكتاب الله سبحانه ، قال الله : { وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الأقاويل * لأَخَذْنَا مِنْهُ باليمين * ثُمَّ لَقَطَعْنَا مِنْهُ الوتين } [ الحاقة : 44 ، 46 ] . وقوله : { وَمَا يَنطِقُ عَنِ الهوى } [ النجم : 3 ] . وقوله : { وَلَوْلاَ أَن ثبتناك لَقَدْ كِدتَّ تَرْكَنُ إِلَيْهِمْ } [ الإسراء : 74 ] . فنفى المقاربة للركون فضلاً عن الركون . قال البزار : هذا حديث لا نعلمه يروى عن النبيّ صلى الله عليه وسلم بإسناد متصل . وقال البيهقي : هذه القصة غير ثابتة من جهة النقل ، ثم أخذ يتكلم أن رواة هذه القصة مطعون فيهم . وقال إمام الأئمة ابن خزيمة : إن هذه القصة من وضع الزنادقة . قال القاضي عياض في الشفاء : إن الأمة أجمعت فيما طريقه البلاغ أنه معصوم فيه من الإخبار عن شيء بخلاف ما هو عليه ، لا قصداً ولا عمداً ولا سهواً ولا غلطاً . قال ابن كثير : قد ذكر كثير من المفسرين ها هنا قصة الغرانيق ، وما كان من رجوع كثير من المهاجرين إلى أرض الحبشة ظناً منهم أن مشركي قريش قد أسلموا ، ولكنها من طرق كلها مرسلة ، ولم أرها مسندة من وجه صحيح .

(5/128)

وإذا تقرّر لك بطلان ذلك عرفت أن معنى { تمنى } : قرأ وتلا ، كما قدّمنا من حكاية الواحدي لذلك عن المفسرين . وكذا قال البغوي : إن أكثر المفسرين قالوا معنى { تمنى } : تلا وقرأ كتاب الله ، ومعنى { أَلْقَى الشيطان فِي أُمْنِيَّتِهِ } أي في تلاوته وقراءته . قال ابن جرير : هذا القول أشبه بتأويل الكلام ، ويؤيد هذا ما تقدّم في تفسير قوله : { لاَ يَعْلَمُونَ الكتاب إِلاَّ أَمَانِىَّ } [ البقرة : 78 ] . وقيل : معنى { تمنى } : حدّث ، ومعنى { أَلْقَى الشيطان فِي أُمْنِيَّتِهِ } في حديثه ، روي هذا عن ابن عباس ، وقيل : معنى { تمنى } : قال . فحاصل معنى الآية : أن الشيطان أوقع في مسامع المشركين ذلك من دون أن يتكلم به رسول الله صلى الله عليه وسلم ولا جرى على لسانه ، فتكون هذه الآية تسلية لرسول الله صلى الله عليه وسلم ، أي لا يهولنك ذلك ولا يحزنك ، فقد أصاب مثل هذا من قبلك من المرسلين والأنبياء ، وعلى تقدير أن معنى { تمنى } : حدّث نفسه كما حكاه الفرّاء والكسائي فإنهما قالا : تمنى إذا حدّث نفسه ، فالمعنى : أنه إذا حدّث نفسه بشيء تكلم به الشيطان وألقاه في مسامع الناس من دون أن يتكلم به رسول الله صلى الله عليه وسلم ولا جرى على لسانه . قال ابن عطية : لا خلاف أن إلقاء الشيطان إنما هو لألفاظ مسموعة وقعت بها الفتنة . وقد قيل في تأويل الآية : إن المراد بالغرانيق : الملائكة ، ويردّ بقوله : { فَيَنسَخُ الله مَا يُلْقِي الشيطان } أي يبطله ، وشفاعة الملائكة غير باطلة؛ وقيل : إن ذلك جرى على لسانه صلى الله عليه وسلم سهواً ونسياناً وهما مجوّزان على الأنبياء ، ويرد بأن السهو والنسيان فيما طريقه البلاغ غير جائز كما هو مقرّر في مواطنه ، ثم لما سلاه الله سبحانه بهذه التسلية وأنها قد وقعت لمن قبله من الرسل والأنبياء بيّن سبحانه أنه يبطل ذلك ولا يثبته ولا يستمر تغرير الشيطان به فقال : { فَيَنسَخُ الله مَا يُلْقِى الشيطان } أي : يبطله ويجعله ذاهباً غير ثابت { ثُمَّ يُحْكِمُ الله ءاياته } أي يثبتها { والله عَلِيمٌ حَكِيمٌ } أي : كثير العلم والحكمة في كل أقواله وأفعاله .
وجملة { لّيَجْعَلَ مَا يُلْقِي الشيطان فِتْنَةً } للتعليل ، أي ذلك الإلقاء الذي يلقيه الشيطان فتنة ، أي ضلالة { لّلَّذِينَ فِي قُلُوبِهِم مَّرَضٌ } أي شكّ ونفاق { والقاسية قُلُوبُهُمْ } : هم المشركون ، فإن قلوبهم لا تلين للحق أبداً ولا ترجع إلى الصواب بحال ، ثم سجل سبحانه على هاتين الطائفتين : وهما : من في قلبه مرض ، ومن في قلبه قسوة بأنهم ظالمون فقال : { وَإِنَّ الظالمين لَفِى شِقَاقٍ بَعِيدٍ } أي عداوة شديدة ، ووصف الشقاق بالبعد مبالغة ، والموصوف به في الحقيقة من قام به .

(5/129)

ولما بين سبحانه أن ذلك الإلقاء كان فتنة في حقّ أهل النفاق والشكّ والشرك بيّن أنه في حقّ المؤمنين العالمين بالله العارفين به سبب لحصول العلم لهم بأن القرآن حقّ وصدق فقال : { وَلِيَعْلَمَ الذين أُوتُواْ العلم أَنَّهُ الحق مِن رَّبّكَ } أي : الحقّ النازل من عنده . وقيل : إن الضمير في { أنه } راجع إلى تمكين الشيطان من الإلقاء ، لأنه مما جرت به عادته مع أنبيائه ، ولكنه يردّ هذا قوله : { فَيُؤْمِنُواْ بِهِ } فإن المراد الإيمان بالقرآن ، أي يثبتوا على الإيمان به { فَتُخْبِتَ لَهُ قُلُوبُهُمْ } أي تخشع وتسكن وتنقاد ، فإن الإيمان به وإخبات القلوب له لا يمكن أن يكونا تمكين من الشيطان بل للقرآن { وإن الله لهاد الذين آمنوا } في أمور دينهم { إلى صراط مُّسْتَقِيمٍ } أي طريق صحيح لاعوج به . وقرأ أبو حيوة : « وإن الله لهاد الذين آمنوا » بالتنوين .
{ وَلاَ يَزَالُ الذين كَفَرُواْ فِي مِرْيَةٍ مّنْهُ } أي في شكّ من القرآن . وقيل : في الدين الذي يدل عليه ذكر الصراط المستقيم . وقيل : في إلقاء الشيطان ، فيقولون : ما باله ذكر الأصنام بخير ثم رجع عن ذلك؟ وقرأ أبو عبد الرحمن السلمي : « في مرية » بضم الميم { حتى تَأْتِيَهُمُ الساعة } أي القيامة { بَغْتَةً } أي فجأة { أَوْ يَأْتِيَهُمْ عَذَابُ يَوْمٍ عَقِيمٍ } وهو يوم القيامة؛ لأنه لا يوم بعده ، فكان بهذا الاعتبار عقيماً ، والعقيم في اللغة من لا يكون له ولد ، ولما كانت الأيام تتوالى جعل ذلك كهيئة الولادة ، ولما لم يكن بعد ذلك اليوم يوم ، وصف بالعقم . وقيل : يوم حرب يقتلون فيه كيوم بدر . وقيل : إن اليوم وصف بالعقم ، لأنه لا رأفة فيه ولا رحمة ، فكأنه عقيم من الخير ، ومنه قوله تعالى : { إِذْ أَرْسَلْنَا عَلَيْهِمُ الريح العقيم } [ الذاريات : 41 ] أي التي لا خير فيها ولا تأتي بمطر .
{ الملك يَوْمَئِذٍ للَّهِ } أي السلطان القاهر والاستيلاء التامّ : يوم القيامة لله سبحانه وحده لا منازع له فيه ولا مدافع له عنه ، وجملة : { يَحْكُمُ بَيْنَهُمْ } مستأنفة جواباً عن سؤال مقدّر ، ثم فسر هذا الحكم بقوله سبحانه : { فالذين ءامَنُواْ وَعَمِلُواْ الصالحات فِي جنات النعيم } أي كائنون فيها مستقرّون في أرضها منغمسون في نعيمها { والذين كَفَرُواْ وَكَذَّبُواْ بآياتنا } أي جمعوا بين الكفر بالله والتكذيب بآياته { فَأُوْلَئِكَ لَهُمْ عَذَابٌ مُّهِينٌ } أي عذاب متصف بأنه مهين للمعذبين بالغ منهم المبلغ العظيم .
وقد أخرج عبد بن حميد وابن الأنباري في المصاحف ، عن عمرو بن دينار قال : كان ابن عباس يقرأ : « وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلاَ نَبِيّ وَلاَ مُّحْدَثٍ » . وأخرج ابن أبي حاتم عن سعد بن إبراهيم بن عبد الرحمن بن عوف مثله ، وزاد : فنسخت محدّث ، قال : والمحدّثون : صاحب ياس ولقمان ، ومؤمن آل فرعون ، وصاحب موسى .

(5/130)

وأخرج البزار والطبراني وابن مردويه ، والضياء في المختارة . قال السيوطي : بسند رجاله ثقات ، من طريق سعيد بن جبير عن ابن عباس قال : إن رسول الله صلى الله عليه وسلم قرأ : « أَفَرَءيْتُمُ اللات والعزى ومناة الثالثة الاخرى ، تلك الغرانيق العلى ، وإن شفاعتهن لترتجى » . ففرح المشركون بذلك وقالوا : قد ذكر آلهتنا ، فجاءه جبريل فقال : اقرأ عليّ ما جئت به ، فقرأ : { أَفَرَءيْتُمُ اللات والعزى * ومناة الثالثة الأخرى ، تلك الغرانيق العلى ، وإن شفاعتهن لترتجى } فقال : ما أتيتك بهذا ، هذا من الشيطان ، فأنزل الله : { وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلاَ نَبِىّ إِلاَّ إِذَا تمنى } الآية . وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، قال السيوطي : بسند صحيح عن سعيد بن جبير ، قال : قرأ رسول الله صلى الله عليه وسلم بمكة النجم ، فذكر نحوه ، ولم يذكر ابن عباس . وكذا رواه ابن أبي حاتم عن أبي العالية والسديّ عن سعيد مرسلاً . ورواه عبد بن حميد عن السديّ عن أبي صالح مرسلاً . ورواه ابن أبي حاتم عن ابن شهاب مرسلاً . وأخرج ابن جرير ، عن أبي بكر بن عبد الرحمن بن الحارث بن هشام نحوه مرسلاً أيضاً . والحاصل : أن جميع الروايات في هذا الباب إما مرسلة أو منقطعة لا تقوم الحجة بشيء منها . وقد أسلفنا عن الحفاظ في أوّل هذا البحث ما فيه كفاية ، وفي الباب روايات من أحبّ الوقوف على جميعها فلينظرها في الدرّ المنثور للسيوطي ، ولا يأتي التطويل بذكرها هنا بفائدة ، فقد عرّفناك أنها جميعها لا تقوم بها الحجة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس : { حتى إِذَا تمنى أَلْقَى الشيطان فِي أُمْنِيَّتِهِ } يقول : إذا حدّث ألقى الشيطان في حديثه . وأخرج ابن أبي حاتم عن الضحاك ، قال : يعني بالتمني التلاوة والقراءة ، ألقى الشيطان في أمنيته : في تلاوته { فَيَنسَخُ الله } ينسخ جبريل بأمر الله ما ألقى الشيطان على لسان النبيّ . وأخرج عبد بن حميد ، وابن أبي حاتم عن مجاهد : { إِذَا تمنى } قال : تكلم { فِي أُمْنِيَّتِهِ } قال : كلامه . وأخرج ابن مردويه ، والضياء في المختارة ، عن ابن عباس في قوله : { عَذَابُ يَوْمٍ عَقِيمٍ } قال : يوم بدر . وأخرج ابن مردويه عن أبيّ بن كعب نحوه . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير : { عذاب يوم عقيم } ، قال : يوم بدر . وأخرج ابن أبي حاتم عن سعيد بن جبير وعكرمة مثله . وأخرج ابن أبي حاتم عن مجاهد في الآية قال : يوم القيامة لا ليلة له . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن سعيد بن جبير مثله . وأخرج عبد بن حميد وابن أبي حاتم عن الضحاك مثله .

(5/131)

وَالَّذِينَ هَاجَرُوا فِي سَبِيلِ اللَّهِ ثُمَّ قُتِلُوا أَوْ مَاتُوا لَيَرْزُقَنَّهُمُ اللَّهُ رِزْقًا حَسَنًا وَإِنَّ اللَّهَ لَهُوَ خَيْرُ الرَّازِقِينَ (58) لَيُدْخِلَنَّهُمْ مُدْخَلًا يَرْضَوْنَهُ وَإِنَّ اللَّهَ لَعَلِيمٌ حَلِيمٌ (59) ذَلِكَ وَمَنْ عَاقَبَ بِمِثْلِ مَا عُوقِبَ بِهِ ثُمَّ بُغِيَ عَلَيْهِ لَيَنْصُرَنَّهُ اللَّهُ إِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ (60) ذَلِكَ بِأَنَّ اللَّهَ يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَأَنَّ اللَّهَ سَمِيعٌ بَصِيرٌ (61) ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِنْ دُونِهِ هُوَ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ (62) أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَتُصْبِحُ الْأَرْضُ مُخْضَرَّةً إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ (63) لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَإِنَّ اللَّهَ لَهُوَ الْغَنِيُّ الْحَمِيدُ (64) أَلَمْ تَرَ أَنَّ اللَّهَ سَخَّرَ لَكُمْ مَا فِي الْأَرْضِ وَالْفُلْكَ تَجْرِي فِي الْبَحْرِ بِأَمْرِهِ وَيُمْسِكُ السَّمَاءَ أَنْ تَقَعَ عَلَى الْأَرْضِ إِلَّا بِإِذْنِهِ إِنَّ اللَّهَ بِالنَّاسِ لَرَءُوفٌ رَحِيمٌ (65) وَهُوَ الَّذِي أَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ إِنَّ الْإِنْسَانَ لَكَفُورٌ (66)

أفرد سبحانه المهاجرين بالذكر تخصيصاً لهم بمزيد الشرف ، فقال : { والذين هَاجَرُواْ فِي سَبِيلِ الله } قال بعض المفسرين : هم الذين هاجروا من مكة إلى المدينة . وقال بعضهم : الذين هاجروا من الأوطان في سرية أو عسكر ، ولا يبعد حمل ذلك على الأمرين ، والكلّ من سبيل الله { ثُمَّ قُتِلُواْ أَوْ مَاتُواْ } أي في حال المهاجرة ، واللام في { لَيَرْزُقَنَّهُمُ الله رِزْقاً حَسَناً } جواب قسم محذوف ، والجملة خبر الموصول بتقدير القول ، وانتصاب { رزقاً } على أنه مفعول ثانٍ ، أي : مرزوقاً حسناً ، أو على أنه مصدر مؤكدة ، والرزق الحسن هو نعيم الجنة الذي لا ينقطع وقيل هو الغنيمة لأنه حلال . وقيل : هو العلم والفهم كقول شعيب : { وَرَزَقَنِى مِنْهُ رِزْقًا حَسَنًا } [ هود : 88 ] . قرأ ابن عامر وأهل الشام : « ثم قتلوا » بالتشديد على التكثير ، وقرأ الباقون بالتخفيف { وَإِنَّ الله لَهُوَ خَيْرُ الرازقين } فإنه سبحانه يرزق بغير حساب ، وكل رزق يجري على يد العباد لبعضهم البعض ، فهو منه سبحانه ، لا رازق سواه ولا معطي غيره ، والجملة تذييل مقرّرة لما قبلها .
وجملة : { لَيُدْخِلَنَّهُمْ مُّدْخَلاً يَرْضَوْنَهُ } مستأنفة ، أو بدل من جملة : { ليرزقنهم الله } . قرأ أهل المدينة : « مدخلاً » بفتح الميم ، وقرأ الباقون بضمها ، وهو اسم مكان أريد به الجنة ، وانتصابه على أنه مفعول ثانٍ أو مصدر ميمي مؤكد للفعل المذكور ، وقد مضى الكلام على مثل هذا في سورة سبحان . وفي هذا من الامتنان عليهم والتبشير لهم ما لا يقادر قدره ، فإن المدخل الذي يرضونه هو الأوفق لنفوسهم والأقرب إلى مطلبهم ، على أنهم يرون في الجنة ما لا عين رأت ، ولا أذن سمعت ، ولا خطر على قلب بشر ، وذلك هو الذي يرضونه وفوق الرضا { وَإِنَّ الله لَعَلِيمٌ } بدرجات العاملين ومراتب استحقاقهم { حَلِيمٌ } عن تفريط المفرطين منهم لا يعاجلهم بالعقوبة .
والإشارة بقوله : { ذلك } إلى ما تقدّم . قال الزجاج : أي الأمر ما قصصنا عليكم من إنجاز الوعد للمهاجرين خاصة إذا قتلوا أو ماتوا ، فهو على هذا خبر مبتدأ محذوف ، ومعنى { وَمَنْ عَاقَبَ بِمِثْلِ مَا عُوقِبَ بِهِ } : من جازى الظالم بمثل ما ظلمه . وسمي الابتداء باسم الجزاء مشاكلة كقوله تعالى : { وَجَزَاء سَيّئَةٍ سَيّئَةٌ مّثْلُهَا } [ الشورى : 40 ] . وقوله تعالى : { فَمَنِ اعتدى عَلَيْكُمْ فاعتدوا عَلَيْهِ بِمِثْلِ مَا اعتدى عَلَيْكُمْ } [ البقرة : 194 ] . والعقوبة في الأصل إنما تكون بعد فعل تكون جزاء عنه . والمراد بالمثلية : أنه اقتصر على المقدار الذي ظلم به ولم يزد عليه ، ومعنى { ثُمَّ بُغِيَ عَلَيْهِ } : أن الظالم له في الابتداء عاوده بالمظلمة بعد تلك المظلمة الأولى . قيل : المراد بهذا البغي : هو ما وقع من المشركين من إزعاج المسلمين من أوطانهم بعد أن كذبوا نبيهم وآذوا من آمن به ، واللام في { لَيَنصُرَنَّهُ الله } جواب قسم محذوف ، أي لينصرن الله المبغيّ عليه على الباغي { إِنَّ الله لَعَفُوٌّ غَفُورٌ } أي كثير العفو والغفران للمؤمين فيما وقع منهم من الذنوب .

(5/132)

وقيل : العفو والغفران لما وقع من المؤمنين من ترجيح الانتقام على العفو . وقيل : إن معنى { ثُمَّ بُغِىَ عَلَيْهِ } أي ثم كان المجازي مبغياً عليه ، أي مظلوماً ، ومعنى ثم تفاوت الرتبة ، لأن الابتداء بالقتال معه نوع ظلم كما قيل في أمثال العرب : البادي أظلم . وقيل : إن هذه الآية مدنية ، وهي في القصاص والجراحات .
والإشارة بقوله : { ذلك بِأَنَّ الله يُولِجُ اليل فِي النهار } إلى ما تقدّم من نصر الله سبحانه للمبغيّ عليه ، وهو مبتدأ وخبره جملة : { بأن الله يولج } ، والباء للسببية ، أي ذلك بسبب أنه سبحانه قادر ، ومن كمال قدرته إيلاج الليل في النهار والنهار في الليل ، وعبر عن الزيادة بالإيلاج ، لأن زيادة أحدهما تستلزم نقصان الآخر ، والمراد تحصيل أحد العرضين في محل الآخر . وقد مضى في آل عمران معنى هذا الإيلاج { وَأَنَّ الله سَمِيعٌ } يسمع كلّ مسموع { بَصِيرٌ } يبصر كلّ مبصر ، أو سميع للأقوال مبصر للأفعال ، فلا يعزب عنه مثقال ذرة .
والإشارة بقوله : { ذلك بِأَنَّ الله هُوَ الحق } إلى ما تقدّم من اتصافه سبحانه بكمال القدرة الباهرة والعلم التام ، أي هو سبحانه ذو الحق ، دينه حقّ ، وعبادته حقّ ، ونصره لأوليائه على أعدائه حقّ ، ووعده حقّ ، فهو عزّ وجلّ في نفسه وأفعاله وصفاته حقّ { وَإِن مَّا تَدْعُونَ مِن دُونِهِ هُوَ الباطل } قرأ نافع وابن كثير وابن عامر وشعبة « تدعون » بالفوقية على الخطاب للمشركين ، واختار هذه القراءة أبو حاتم . وقرأ الباقون بالتحتية على الخبر ، واختار هذه القراءة أبو عبيدة . والمعنى : إن الذين تدعونه إلها ، وهي الأصنام ، هو الباطل الذي لا ثبوت له ولا لكونه إلها { وَأَنَّ الله هُوَ العلي } أي العالي على كلّ شيء بقدرته المتقدّس على الأشباه والأنداد المتنزه عما يقول الظالمون من الصفات { الكبير } أي ذو الكبرياء ، وهو عبارة عن كمال ذاته وتفرّده بالإلهية .
ثم ذكر سبحانه دليلاً بيناً على كمال قدرته ، فقال : { أَلَمْ تَرَ أَنَّ الله أَنزَلَ مِنَ السماء مَاء فَتُصْبِحُ الأرض مُخْضَرَّةً } الاستفهام للتقرير ، والفاء للعطف على { أنزل } وارتفع الفعل بعد الفاء لكون استفهام التقرير بمنزلة الخبر كما قاله الخليل وسيبويه . قال الخليل : المعنى أنزل من السماء ماء فكان كذا وكذا ، كما قال الشاعر :
ألم تسأل الربع القواء فينطق ... وهل يخبرنك اليوم بيداء سملق
معناه : قد سألته فنطق . قال الفراء : { ألم ترَ } خبر ، كما تقول في الكلام : إن الله ينزل من السماء ماء فتصبح الأرض مخضرّة ، أي ذات خضرة كما تقول مبقلة ومسبعة ، أي ذوات بقل وسباع ، وهو عبارة عن استعجالها أثر نزول الماء بالنبات واستمرارها كذلك عادة ، وصيغة الاستقبال ، لاستحضار صورة الاخضرار مع الإشعار بتجدد الإنزال واستمراره ، وهذا المعنى لا يحصل إلا بالمستقبل ، والرفع هنا متعين؛ لأنه لو نصب لانعكس المعنى المقصود من الآية فينقلب إلى نفي الاخضرار ، والمقصود إثباته .

(5/133)

قال ابن عطية : هذا لا يكون ، يعني الاخضرار في صباح ليلة المطر إلا بمكة وتهامة . والظاهر أن المراد بالاخضرار اخضرار الأرض في نفسها لا باعتبار النبات فيها كما في قوله : { فَإِذَا أَنزَلْنَا عَلَيْهَا الماء اهتزت وَرَبَتْ } [ الحج : 5 ] . والمراد بقوله : { إِنَّ الله لَطِيفٌ } أنه يصل علمه إلى كل دقيق وجليل . وقيل : لطيف بأرزاق عباده . وقيل : لطيف باستخراج النبات ، ومعنى { خَبِيرٌ } أنه ذو خبرة بتدبير عباده وما يصلح لهم . وقيل : خبير بما ينطوون عليه من القنوط عند تأخير المطر . وقيل : خبير بحاجتهم وفاقتهم .
{ لَّهُ مَا فِي السموات وَمَا فِي الأرض } خلقاً وملكاً وتصرّفاً وكلهم محتاجون إلى رزقه { وَإِنَّ الله لَهُوَ الغني } فلا يحتاج إلى شيء { الحميد } المستوجب للحمد في كل حال { أَلَمْ تَرَ أَنَّ الله سَخَّرَ لَكُم مَّا فِي الارض } هذه نعمة أخرى ذكرها الله سبحانه ، فأخبر عباده بأنه سخر لهم ما يحتاجون إليه من الدواب والشجر والأنهار وجعله لمنافعهم { والفلك } عطف على ما ، أو على اسم أن ، أي وسخر لكم الفلك في حال جريها في البحر ، وقرأ عبد الرحمن الأعرج : « والفلك » بالرفع على الابتداء وما بعده خبره ، وقرأ الباقون بالنصب . ومعنى { تَجْرِي فِي البحر بِأَمْرِهِ } أي بتقديره ، والجملة في محل نصب على الحال على قراءة الجمهور { وَيُمْسِكُ السماء أَن تَقَعَ عَلَى الأرض } أي كراهة أن تقع ، وذلك بأنه خلقها على صفة مستلزمة للإمساك ، والجملة معطوفة على تجري { إِلاَّ بِإِذْنِهِ } أي بإرادته ومشيئته ، وذلك يوم القيامة { إِنَّ الله بالناس لَرَءُوفٌ رَّحِيمٌ } أي : كثير الرأفة والرحمة حيث سخر هذه الأمور لعباده وهيأ لهم أسباب المعاش ، وأمسك السماء أن تقع على الأرض فتهلكهم تفضلاً منه عل عباده وإنعاماً عليهم .
ثم ذكر سبحانه نعمة أخرى فقال : { وَهُوَ الذي أَحْيَاكُمْ } بعد أن كنتم جماداً { ثُمَّ يُمِيتُكُمْ } عند انقضاء أعماركم { ثُمَّ يُحْيِيكُمْ } عند البعث للحساب والعقاب { إنْ الإنسان لَكَفُورٌ } أي كثير الجحود لنعم الله عليه مع كونها ظاهرة غير مستترة ، ولا ينافي هذا خروج بعض الأفراد عن هذا الجحد؛ لأن المراد وصف جميع الجنس بوصف من يوجد فيه ذلك من أفراده مبالغة .
وقد أخرج ابن أبي حاتم وابن مردويه عن سلمان الفارسي : سمعت رسول الله صلى الله عليه وسلم يقول : « من مات مرابطاً أجرى الله عليه مثل ذلك الأجر ، وأجرى عليه الرزق وأمن من الفتانين ، واقرؤوا إن شئتم { والذين هَاجَرُواْ فِي سَبِيلِ الله ثُمَّ قُتِلُواْ أَوْ مَاتُواْ } إلى قوله : { حَلِيمٌ } »

(5/134)

وإسناد ابن أبي حاتم هكذا : حدّثنا المسيب بن واضح ، حدّثنا ابن المبارك عن عبد الرحمن بن شريح عن عبد الكريم بن الحارث عن أبي عقبة ، يعني : أبا عبيدة بن عقبة قال : قال شرحبيل بن السمط : طال رباطنا وإقامتنا على حصن بأرض الروم ، فمرّ بي سلمان : يعني : الفارسي قال : سمعت رسول الله صلى الله عليه وسلم فذكره . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن فضالة بن عبيد الأنصاري الصحابي أنه كان برودس ، فمرّوا بجنازتين أحدهما قتيل والآخر متوفى ، فمال الناس عن القتيل ، فقال فضالة : مالي أرى الناس مالوا مع هذا وتركوا هذا؟ فقالوا : هذا القتيل في سبيل الله ، فقال : والله ما أبالي من أيّ حفرتيهما بعثت اسمعوا كتاب الله { والذين هَاجَرُواْ فِي سَبِيلِ الله ثُمَّ قُتِلُواْ أَوْ مَاتُواْ } الآية . وإسناده عند ابن أبي حاتم هكذا : حدّثنا أبو زرعة عن زيد بن بشر أخبرني ضمام؛ أنه سمع أبا قبيل وربيعة بن سيف المغافري يقولان : كنا برودس ومعنا فضالة بن عبيد الأنصاري صاحب رسول الله صلى الله عليه وسلم فذكره . قلت : ويؤيد هذا قول الله سبحانه : { وَمَن يَخْرُجْ مِن بَيْتِهِ مهاجرا إِلَى الله وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الموت فَقَدْ وَقَعَ أَجْرُهُ عَلىَ الله } [ النساء : 100 ] . وأخرج ابن أبي حاتم عن مقاتل في قوله : { وَمَنْ عَاقَبَ بِمِثْلِ مَا عُوقِبَ بِهِ } قال : إن النبيّ بعث سرية في ليلتين بقيتا من المحرم فلقوا المشركين ، فقال المشركون بعضهم لبعض : قاتلوا أصحاب محمد فإنهم يحرمون القتال في الشهر الحرام ، وإن أصحاب محمد ناشدوهم وذكروهم بالله أن يعرضوا لقتالهم فإنهم لا يستحلون القتال في الشهر الحرام إلا من بادأهم ، وإن المشركين بدأوا فقاتلوهم ، فاستحلّ الصحابة قتالهم عند ذلك فقاتلوهم ونصرهم الله عليهم . وهو مرسل . وأخرج ابن المنذر عن ابن جريج في قوله : { وَمَنْ عَاقَبَ } الآية قال : تعاون المشركون على النبي صلى الله عليه وسلم وأصحابه فأخرجوه ، فوعده الله أن ينصره ، وهو في القصاص أيضاً . وأخرج ابن أبي حاتم عن مجاهد { وَإِن مَّا تَدْعُونَ مِن دُونِهِ هُوَ الباطل } قال : الشيطان . وأخرج ابن أبي حاتم عن الحسن في قوله : { إِنَّ الإنسان لَكَفُورٌ } قال : يعدّ المصيبات وينسى النعم .

(5/135)

لِكُلِّ أُمَّةٍ جَعَلْنَا مَنْسَكًا هُمْ نَاسِكُوهُ فَلَا يُنَازِعُنَّكَ فِي الْأَمْرِ وَادْعُ إِلَى رَبِّكَ إِنَّكَ لَعَلَى هُدًى مُسْتَقِيمٍ (67) وَإِنْ جَادَلُوكَ فَقُلِ اللَّهُ أَعْلَمُ بِمَا تَعْمَلُونَ (68) اللَّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَامَةِ فِيمَا كُنْتُمْ فِيهِ تَخْتَلِفُونَ (69) أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاءِ وَالْأَرْضِ إِنَّ ذَلِكَ فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ (70) وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَمَا لَيْسَ لَهُمْ بِهِ عِلْمٌ وَمَا لِلظَّالِمِينَ مِنْ نَصِيرٍ (71) وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ تَعْرِفُ فِي وُجُوهِ الَّذِينَ كَفَرُوا الْمُنْكَرَ يَكَادُونَ يَسْطُونَ بِالَّذِينَ يَتْلُونَ عَلَيْهِمْ آَيَاتِنَا قُلْ أَفَأُنَبِّئُكُمْ بِشَرٍّ مِنْ ذَلِكُمُ النَّارُ وَعَدَهَا اللَّهُ الَّذِينَ كَفَرُوا وَبِئْسَ الْمَصِيرُ (72)

عاد سبحانه إلى بيان أمر التكاليف مع الزجر لمعاصري رسول الله صلى الله عليه وسلم من أهل الأديان عن منازعته فقال : { لّكُلّ أُمَّةٍ جَعَلْنَا مَنسَكاً } أي لكلّ قرن من القرون الماضية وضعنا شريعة خاصة ، بحيث لا تتخطى أمة منهم شريعتها المعينة لها إلى شريعة أخرى ، وجملة : { وَهُمْ نَاسِكُوهُ } صفة ل { منسكاً } ، والضمير لكل أمة ، أي تلك الأمة هي العاملة به لا غيرها ، فكانت التوراة منسك الأمة التي كانت من مبعث موسى إلى مبعث عيسى ، والإنجيل منسك الأمة التي من مبعث عيسى إلى مبعث محمد صلى الله عليه وسلم . والقرآن منسك المسلمين ، والمنسك : مصدر لا اسم مكان كما يدلّ عليه : { هم ناسكوه } ، ولم يقل : ناسكون فيه . وقيل : المنسك : موضع أداء الطاعة ، وقيل : هو الذبائح ، ولا وجه للتخصيص ، ولا اعتبار بخصوص السبب ، والفاء في قوله : { فَلاَ ينازعنك فِي الأمر } لترتيب النهي على ما قبله ، والضمير راجع إلى الأمم الباقية آثارهم ، أي : قد عينا لكل أمة شريعة ، ومن جملة الأمم هذه الأمة المحمدية ، وذلك موجب لعدم منازعة من بقي منهم لرسول الله صلى الله عليه وسلم ومستلزم لطاعتهم إياه في أمر الدين ، والنهي إما على حقيقته ، أو كناية عن نهيه عن الالتفات إلى نزاعهم له . قال الزجاج : إنه نهي له صلى الله عليه وسلم عن منازعتهم ، أي لا تنازعهم أنت ، كما تقول لا يخاصمك فلان أي : لا تخاصمه ، وكما تقول لا يضاربنك فلان ، أي لا تضاربه ، وذلك أن المفاعلة تقتضي العكس ضمناً ، ولا يجوز لا يضربنك فلان وأنت تريد : لا تضربه . وحكي عن الزجاج أنه قال في معنى الآية : فلا ينازعنك ، أي فلا يجادلنك . قال : ودلّ على هذا { وَإِن جادلوك } وقرأ أبو مجلز : « فلا ينزعنك في الأمر » أي لا يستخفنك ولا يغلبنك على دينك . وقرأ الباقون : { ينازعنك } من المنازعة { وادع إلى رَبّكَ } أي وادع هؤلاء المنازعين ، أو ادع الناس على العموم إلى دين الله وتوحيده والإيمان به { إِنَّكَ لعلى هُدًى مُّسْتَقِيمٍ } أي طريق مستقيم لا اعوجاج فيه .
{ وَإِن جادلوك } أي وإن أبوا إلا الجدال بعد البيان لهم وظهور الحجة عليهم { فَقُلِ الله أَعْلَمُ بِمَا تَعْمَلُونَ } أي فكل أمرهم إلى الله وقل لهم هذا القول المشتمل على الوعيد { الله يَحْكُمُ بَيْنَكُمْ } أي بين المسلمين والكافرين { يَوْمَ القيامة فِيمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ } من أمر الدين فيتبين حينئذٍ الحق من الباطل ، وفي هذه الآية تعليم لهذه الأمة بما ينبغي لهم أن يجيبوا به من أراد الجدال بالباطل وقيل : إنها منسوخة بآية السيف .
وجملة { أَلَمْ تَعْلَمْ } مستأنفة مقرّرة لمضمون ما قبلها .

(5/136)

والاستفهام للتقرير ، أي قد علمت يا محمد وتيقنت { أَنَّ الله يَعْلَمُ مَا فِي السماء والأرض } ومن جملة ذلك ما أنتم فيه مخلتفون { إِنَّ ذلك } الذي في السماء والأرض من معلوماته { فِى كتاب } أي مكتوب عنده في أمّ الكتاب { إِنَّ ذلك عَلَى الله يَسِيرٌ } أي إن الحكم منه سبحانه بين عباده فيما يختلفون فيه يسير عليه غير عسير ، أو إن إحاطة علمه بما في السماء والأرض يسير عليه .
{ وَيَعْبُدُونَ مِن دُونِ الله مَا لَمْ يُنَزّلْ بِهِ سلطانا } هذا حكاية لبعض فضائحهم ، أي إنهم يعبدون أصناماً لم يتمسكوا في عبادتها بحجة نيرة من الله سبحانه { وَمَا لَيْسَ لَهُمْ بِهِ عِلْمٌ } من دليل عقل يدلّ على جواز ذلك بوجه من الوجوه { وَمَا للظالمين مِن نَّصِيرٍ } ينصرهم ويدفع عنهم عذاب الله ، وقد تقدّم الكلام على هذه الآية في آل عمران ، وجملة : { وَإِذَا تتلى عَلَيْهِمْ ءاياتنا بَيّنَاتٍ } معطوفة على يعبدون ، وانتصاب بينات على الحال ، أي حال كونها واضحات ظاهرات الدلالة { تَعْرِفُ فِي وُجُوهِ الذين كَفَرُواْ المنكر } أي الأمر الذي ينكر ، وهو غضبهم وعبوسهم عند سماعها ، أو المراد بالمنكر : الإنكار ، أي تعرف في وجوههم إنكارها . وقيل : هو التجبر والترفع ، وجملة : { يكادون يَسْطُونَ بالذين يَتْلُونَ عَلَيْهِمْ ءاياتنا } مستأنفة جواب سؤال مقدّر ، كأنه قيل : ما ذلك المنكر الذي يعرف في وجوههم؟ فقيل : يكادون يسطون ، أي يبطشون ، والسطوة : شدّة البطش ، يقال : سطا به يسطو إذا بطش به بضرب ، أو شتم ، أو أخذ باليد ، وأصل السطو : القهر .
وهكذا ترى أهل البدع المضلة إذا سمع الواحد منهم ما يتلوه العالم عليهم من آيات الكتاب العزيز ، أو من السنة الصحيحة مخالفاً لما اعتقده من الباطل والضلالة رأيت في وجهه من المنكر ما لو تمكن من أن يسطو بذلك العالم لفعل به ما لا يفعله بالمشركين ، وقد رأينا وسمعنا من أهل البدع ما لا يحيط به الوصف ، والله ناصر الحقّ ومظهر الدين وداحض الباطل ودامغ البدع وحافظ المتكلمين بما أخذه عليهم ، المبينين للناس ما نزل إليهم ، وهو حسبنا ونعم الوكيل .
ثم أمر رسوله أن يردّ عليهم . فقال : { قُلْ أَفَأُنَبّئُكُم } أي أخبركم { بِشَرّ مّن ذلكم } الذي فيكم من الغيظ على من يتلو عليكم آيات الله ومقاربتكم للوثوب عليهم ، وهو النار التي أعدّها الله لكم ، فالنار مرتفعة على أنها خبر لمبتدأ محذوف ، والجملة جواب سؤال مقدّر كأنه قيل : ما هذا الأمر الذي هو شرّ مما نكابده ونناهده عند سماعنا ما تتلوه علينا؟ فقال : هو { النار وَعَدَهَا الله الذين كَفَرُواْ } وقيل : إن { النار } مبتدأ وخبره جملة : { وعدها الله الذين كفروا } وقيل : المعنى : أفأخبركم بشرّ مما يلحق تالي القرآن منكم من الأذى والتوعد لهم والتوثب عليهم؟ وقرىء « النار » بالنصب على تقدير : أعني .

(5/137)

وقرىء بالجرّ بدلاً من شرّ { وَبِئْسَ المصير } أي الموضع الذي تصيرون إليه ، وهو النار .
وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { هُمْ نَاسِكُوهُ } قال : يعني : هم ذابحوه { فَلاَ ينازعنك فِى الأمر } يعني : في أمر الذبح . وأخرج عبد بن حميد عن عكرمة نحوه . وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد نحوه أيضاً . وأخرج ابن المنذر عن مجاهد قال : { فَلاَ ينازعنك فِى الأمر } قول أهل الشرك : أما ما ذبح الله بيمينه فلا تأكلوه ، وأما ما ذبحتم بأيديكم فهو حلال .
وأخرج ابن أبي حاتم ، وابن مردويه عن ابن عباس قال : خلق الله اللوح المحفوظ لمسيرة مائة عام ، وقال للقلم قبل أن يخلق الخلق وهو على العرش : اكتب ، قال : ما أكتب؟ قال : علمي في خلقي إلى يوم تقوم الساعة ، فجرى القلم بما هو كائن في علم الله إلى يوم القيامة ، فذلك قوله للنبي صلى الله عليه وسلم : { أَلَمْ تَعْلَمْ أَنَّ الله يَعْلَمُ مَا فِي السماء والأرض } يعني : ما في السموات السبع والأرضين السبع . { إِنَّ ذلك } العلم { فِي كتاب } يعني : في اللوح المحفوظ مكتوب قبل أن يخلق السموات والأرضين { إِنَّ ذلك عَلَى الله يَسِيرٌ } يعني : هين . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس : { يكادون يَسْطُونَ } يبطشون .

(5/138)

يَا أَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُوا لَهُ إِنَّ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ لَنْ يَخْلُقُوا ذُبَابًا وَلَوِ اجْتَمَعُوا لَهُ وَإِنْ يَسْلُبْهُمُ الذُّبَابُ شَيْئًا لَا يَسْتَنْقِذُوهُ مِنْهُ ضَعُفَ الطَّالِبُ وَالْمَطْلُوبُ (73) مَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ (74) اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ (75) يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (76) يَا أَيُّهَا الَّذِينَ آَمَنُوا ارْكَعُوا وَاسْجُدُوا وَاعْبُدُوا رَبَّكُمْ وَافْعَلُوا الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ (77) وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمُ الْمُسْلِمِينَ مِنْ قَبْلُ وَفِي هَذَا لِيَكُونَ الرَّسُولُ شَهِيدًا عَلَيْكُمْ وَتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ فَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَاعْتَصِمُوا بِاللَّهِ هُوَ مَوْلَاكُمْ فَنِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ (78)

قوله : { يأَيُّهَا الناس ضُرِبَ مَثَلٌ } هذا متصل بقوله : { وَيَعْبُدُونَ مِن دُونِ الله مَا لَمْ يُنَزّلْ بِهِ سلطانا } [ الحج : 71 ] قال الأخفش : ليس ثم مثل ، وإنما المعنى : ضربوا لي مثلاً { فاستمعوا } قولهم ، يعني : أن الكفار جعلوا لله مثلاً بعبادتهم غيره ، فكأنه قال : جعلوا لي شبهاً في عبادتي فاستمعوا خبر هذا الشبه . وقال القتيبي : إن المعنى : يا أيها الناس ، مثل من عبد آلهة لم تستطع أن تخلق ذباباً ، وإن سلبها شيئاً لم تستطع أن تستنقذه منه . قال النحاس : المعنى ضرب الله عزّ وجلّ لما يعبدونه من دونه مثلاً . قال : وهذا من أحسن ما قيل فيه ، أي بين الله لكم شبهاً ولمعبودكم . وأصل المثل : جملة من الكلام متلقاة بالرضا والقبول ، مسيرة في الناس مستغربة عندهم ، وجعلوا مضربها مثلاً لموردها ، ثم قد يستعيرونها للقصة أو الحالة أو الصفة المستغربة لكونها مماثلة لها في الغرابة كهذه القصة المذكورة في هذه الآية . والمراد بما يدعونه من دون الله : الأصنام التي كانت حول الكعبة وغيرها . وقيل : المراد بهم : السادة الذين صرفوهم عن طاعة الله لكونهم أهل الحلّ والعقد فيهم . وقيل : الشياطين الذين حملوهم على معصية الله ، والأوّل أوفق بالمقام وأظهر في التمثيل ، والذباب : اسم للواحد يطلق على الذكر والأنثى ، وجمع القلة أذبة ، والكثرة ذبان مثل غراب وأغربة وغربان . وقال الجوهري : الذباب معروف ، الواحد ذبابة . والمعنى : لن يقدروا على خلقه مع كونه صغير الجسم حقير الذات ، وجملة : { وَلَوِ اجتمعوا لَهُ } معطوفة على جملة أخرى شرطية محذوفة ، أي لو لم يجتمعوا له لن يخلقوه ولو اجتمعوا له ، والجواب محذوف والتقدير : لن يخلقوه وهما في محل نصب على الحال ، أي لن يخلقوه على كلّ حال .
ثم بين سبحانه كمال عجزهم وضعف قدرتهم فقال : { وَإِن يَسْلُبْهُمُ الذباب شَيْئاً لاَّ يَسْتَنقِذُوهُ مِنْهُ } أي إذا أخذ منهم الذباب شيئاً من الأشياء لا يقدرون على تخليصه منه لكمال عجزهم وفرط ضعفهم ، والاستنقاذ والإنقاذ : التخلص ، وإذا عجزوا عن خلق هذا الحيوان الضعيف ، وعن استنقاذ ما أخذه عليهم؛ فهم عن غيره مما هو أكبر منه جرماً وأشدّ منه قوّة؛ أعجز وأضعف ، ثم عجب سبحانه من ضعف الأصنام والذباب ، فقال : { ضَعُفَ الطالب والمطلوب } فالصنم كالطالب من حيث إنه يطلب خلق الذباب أو يطلب استنقاذ ما سلبه منه ، والمطلوب : الذباب . وقيل : الطالب عابد الصنم ، والمطلوب : الصنم ، وقيل : الطالب : الذباب ، والمطلوب : الآلهة .
ثم بين سبحانه أن المشركين الذين عبدوا من دون الله آلهة عاجزة إلى هذه الغاية في العجز ، ما عرفوا الله حقّ معرفته فقال : { مَا قَدَرُواْ الله حَقَّ قَدْرِهِ } أي ما عظموه حقّ تعظيمه ولا عرفوه حقّ معرفته ، حيث جعلوا هذه الأصنام شركاء له مع كون حالها هذا الحال ، وقد تقدّم في الأنعام { إِنَّ الله لَقَوِيٌّ } على خلق كل شيء { عَزِيزٌ } غالب لا يغالبه أحد ، بخلاف آلهة المشركين ، فإنها جماد لا تعقل ولا تنفع ولا تضرّ ولا تقدر على شيء .

(5/139)

ثم أراد سبحانه أن يردّ عليهم ما يعتقدونه في النبوّات والإلهيات فقال : { الله يَصْطَفِى مِنَ الملائكة رُسُلاً } كجبريل وإسرافيل وميكائيل وعزرائيل ويصطفي أيضاً رسلاً { مِنَ الناس } وهم الأنبياء ، فيرسل الملك إلى النبيّ ، والنبيّ إلى الناس ، أو يرسل الملك لقبض أرواح مخلوقاته ، أو لتحصيل ما ينفعهم ، أو لإنزال العذاب عليهم { إِنَّ الله سَمِيعٌ } لأقوال عباده { بَصِيرٌ } بمن يختاره من خلقه { يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ } أي ما قدّموا من الأعمال وما يتركونه من الخير والشرّ كقوله تعالى : { وَنَكْتُبُ مَاَ قَدَّمُواْ وَءَاثَارَهُمْ } [ ياس : 12 ] . { وَإِلَى الله تُرْجَعُ الأمور } لا إلى غيره .
ولما تضمن ما ذكره من أن الأمور ترجع إليه ، الزجر لعباده عن معاصيه ، والحضّ لهم على طاعاته؛ صرح بالمقصود فقال : { يأَيُّهَا الذين ءَامَنُواْ اركعوا واسجدوا } أي صلوا الصلاة التي شرعها الله لكم ، وخصّ الصلاة لكونها أشرف العبادات ، ثم عمّم فقال : { وَاعْبُدُواْ رَبَّكُمْ } أي افعلوا جميع أنواع العبادة التي أمركم الله بها { وافعلوا الخير } أي ما هو خير ، وهو أعم من الطاعة الواجبة والمندوبة . وقيل : المراد بالخير هنا : المندوبات . ثم علل ذلك بقوله : { لَعَلَّكُمْ تُفْلِحُونَ } أي إذا فعلتم هذه كلها رجوتم الفلاح . وهذه الآية من مواطن سجود التلاوة عند الشافعي ومن وافقه ، لا عند أبي حنيفة ومن قال بقوله ، وقد تقدّم أن هذه السورة فضلت بسجدتين ، وهذا دليل على ثبوت السجود عند تلاوة هذه الآية .
ثم أمرهم بما هو سنام الدين وأعظم أعماله ، فقال : { وجاهدوا فِي الله } أي في ذاته ومن أجله ، والمراد به الجهاد الأكبر ، وهو الغزو للكفار ومدافعتهم إذا غزوا بلاد المسلمين ، وقيل : المراد بالجهاد هنا : امتثال ما أمرهم الله به في الآية المتقدّمة ، أو امتثال جميع ما أمر به ونهى عنه على العموم ، ومعنى { حَقَّ جهاده } : المبالغة في الأمر بهذا الجهاد؛ لأنه أضاف الحق إلى الجهاد ، والأصل إضافة الجهاد إلى الحق ، أي جهاداً خالصاً لله ، فعكس ذلك لقصد المبالغة ، وأضاف الجهاد إلى الضمير اتساعاً ، أو لاختصاصه به سبحانه من حيث كونه مفعولاً له ومن أجله . وقيل : المراد { بحق جهاده } : هو أن لا تخافوا في الله لومة لائم . وقيل : المراد به استفراغ ما في وسعهم في إحياء دين الله . وقال مقاتل والكلبي : إن الآية منسوخة بقوله تعالى : { فاتقوا الله مَا استطعتم } [ التغابن : 16 ] . كما أن قوله : { اتقوا الله حَقَّ تُقَاتِهِ } [ آل عمران : 102 ] منسوخ بذلك ، ورد ذلك بأن التكليف مشروط بالقدرة ، فلا حاجة إلى المصير إلى النسخ .

(5/140)

ثم عظم سبحانه شأن المكلفين بقوله : { هُوَ اجتباكم } أي اختاركم لدينه ، وفيه تشريف لهم عظيم . ثم لما كان في التكليف مشقة على النفس في بعض الحالات قال : { وَمَا جَعَلَ عَلَيْكمْ فِى الدين مِنْ حَرَجٍ } أي من ضيق وشدّة .
وقد اختلف العلماء في هذا الحرج الذي رفعه الله ، فقيل : هو ما أحله الله من النساء مثنى وثلاث ورباع وملك اليمين . وقيل : المراد : قصر الصلاة ، والإفطار للمسافر ، والصلاة بالإيماء على من لا يقدر على غيره ، وإسقاط الجهاد عن الأعرج والأعمى والمريض ، واغتفار الخطأ في تقديم الصيام وتأخيره لاختلاف الأهلة ، وكذا في الفطر والأضحى . وقيل : المعنى : أنه سبحانه ما جعل عليهم حرجاً بتكليف ما يشق عليهم ، ولكن كلفهم بما يقدرون عليه ، ورفع عنهم التكاليف التي فيها حرج ، فلم يتعبدهم بها كما تعبد بها بني إسرائيل . وقيل : المراد بذلك : أنه جعل لهم من الذنب مخرجاً بفتح باب التوبة وقبول الاستغفار والتكفير فيما شرع فيه الكفارة والأرش ، أو القصاص في الجنايات ، وردّ المال أو مثله أو قيمته في الغصب ونحوه . والظاهر أن الآية أعمّ من هذا كله ، فقط حطّ سبحانه ما فيه مشقة من التكاليف على عباده : إما بإسقاطها من الأصل وعدم التكليف بها كما كلف بها غيرهم ، أو بالتخفيف وتجويز العدول إلى بدل لا مشقة فيه ، أو بمشروعية التخلص عن الذنب بالوجه الذي شرعه الله ، وما أنفع هذه الآية وأجلّ موقعها وأعظم فائدتها ، ومثلها قوله سبحانه : { فاتقوا الله مَا استطعتم } [ التغابن : 16 ] ، وقوله : { يُرِيدُ الله بِكُمُ اليسر وَلاَ يُرِيدُ بِكُمُ العسر } [ البقرة : 185 ] . وقوله : { رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الذين مِن قَبْلِنَا رَبَّنَا وَلاَ تُحَمّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ } [ البقرة : 286 ] . وفي الحديث الصحيح أنه سبحانه قال : « قد فعلت » كما سبق بيانه في تفسير هذه الآية ، والأحاديث في هذا كثيرة .
وانتصاب ملة في { مّلَّةَ أَبِيكُمْ إبراهيم } على المصدرية بفعل دلّ عليه ما قبله أي وسع عليكم دينكم توسعة ملة أبيكم إبراهيم . وقال الزجاج : المعنى اتبعوا ملة أبيكم إبراهيم . وقال الفراء : انتصب على تقدير حذف الكاف ، أي كملة ، وقيل : التقدير : وافعلوا الخير كفعل أبيكم إبراهيم ، فأقام الملة مقام الفعل . وقيل : على الإغراء . وقيل : على الاختصاص ، وإنما جعله سبحانه أباهم لأنه أبو العرب قاطبة ، ولأن له عند غير العرب الذين لم يكونوا من ذريته حرمة عظيمة كحرمة الأب على الابن لكونه أبا لنبيهم صلى الله عليه وسلم : { هُوَ سماكم المسلمين مِن قَبْلُ } أي في الكتب المتقدّمة { وَفِي هذا } أي القرآن ، والضمير لله سبحانه . وقيل : راجع إلى إبراهيم . والمعنى : هو ، أي إبراهيم ، سماكم المسلمين من قبل النبيّ صلى الله عليه وسلم ، وفي هذا ، أي في حكمه ، أن من اتبع محمداً فهو مسلم .

(5/141)

قال النحاس : وهذا القول مخالف لقول علماء الأمة . ثم علل سبحانه ذلك بقوله : { لِيَكُونَ الرسول شَهِيداً عَلَيْكُمْ } أي بتبليغه إليكم { وَتَكُونُواْ شُهَدَاء عَلَى الناس } أن رسلهم قد بلغتهم ، وقد تقدّم بيان معنى هذه الآية في البقرة . ثم أمرهم بما هو أعظم الأركان الإسلامية فقال : { فأقيموا الصلاة وآتوا الزكاة } وتخصيص الخصلتين بالذكر لمزيد شرفهما { واعتصموا بالله } أي اجعلوه عصمة لكم مما تحذرون ، والتجؤوا إليه في جميع أموركم ، ولا تطلبوا ذلك إلاّ منه { هُوَ مولاكم } أي ناصركم ومتولي أموركم دقيقها وجليلها { فَنِعْمَ المولى وَنِعْمَ النصير } أي لا مماثل له في الولاية لأموركم والنصرة على أعدائكم . وقيل : المراد بقوله : { واعتصموا بالله } : تمسكوا بدين الله . وقيل : ثقوا به تعالى .
وقد أخرج ابن مردويه عن ابن عباس في قوله : { يأَيُّهَا الناس ضُرِبَ مَثَلٌ } قال : نزلت في صنم . وأخرج ابن جرير وابن المنذر عنه : { ضَعُفَ الطالب والمطلوب } قال : الطالب آلهتهم ، والمطلوب الذباب . وأخرج عبد بن حميد وابن المنذر عن عكرمة في قوله : { لاَّ يَسْتَنقِذُوهُ مِنْهُ } قال : لا تستنقذ الأصنام ذلك الشيء من الذباب . وأخرج الحاكم وصححه عنه أيضاً قال : قال رسول الله صلى الله عليه وسلم : « إن الله اصطفى موسى بالكلام ، وإبراهيم بالخلة » وأخرج أيضاً عن أنس وصححه أن النبيّ صلى الله عليه وسلم قال : « موسى بن عمران صفي الله » وأخرج ابن مردويه عن عبد الرحمن بن عوف قال : قال لي عمر : ألسنا كنا نقرأ فيما نقرأ : وجاهدوا في الله حق جهاده في آخر الزمان كما جاهدتم في أوّله؟ قلت : بلى فمتى هذا يا أمير المؤمنين؟ قال : إذا كانت بنو أمية الأمراء ، وبنو المغيرة الوزراء . وأخرجه البيهقي في الدلائل عن المسور بن مخرمة قال : قال عمر لعبد الرحمن بن عوف فذكره . وأخرج الترمذي وصححه وابن حبان وابن مردويه والعسكري في الأمثال عن فضالة بن عبيد قال : قال رسول الله صلى الله عليه وسلم : « المجاهد من جاهد نفسه في طاعة الله » وأخرج ابن جرير ، والحاكم وصححه ، وابن مردويه عن عائشة؛ أنها سألت النبي صلى الله عليه وسلم عن هذه الآية : { وَمَا جَعَلَ عَلَيْكمْ فِى الدين مِنْ حَرَجٍ } قال : « الضيق » وأخرج ابن أبي حاتم عن محمد قال : قال أبو هريرة لابن عباس : أما علينا في الدين من حرج في أن نسرق أو نزني؟ قال : بلى ، قال : فما جعل عليكم في الدين من حرج ، قال : الإصر الذي كان على بني إسرائيل وضع عنكم . وأخرج ابن أبي حاتم من طريق ابن شهاب أن ابن عباس كان يقول : { وَمَا جَعَلَ عَلَيْكمْ فِي الدين مِنْ حَرَجٍ } توسعة الإسلام ، ما جعل الله من التوبة والكفارات .

(5/142)

وأخرج سعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم من طريق عثمان بن يسار عن ابن عباس : { مَّا جَعَلَ عَلَيْكمْ فِي الدين مِنْ حَرَجٍ } قال : هذا في هلال رمضان إذا شكّ فيه الناس ، وفي الحج إذا شكوا في الأضحى ، وفي الفطر وأشباهه . وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر من طريق سعيد بن جبير : أن ابن عباس سئل عن الحرج فقال : ادع لي رجلاً من هذيل ، فجاءه فقال : مما الحرج فيكم؟ قال : الحرجة من الشجر التي ليس فيها مخرج ، فقال ابن عباس : الذي ليس له مخرج . وأخرج سعيد بن منصور وابن المنذر ، والبيهقي في سننه من طريق عبيد الله بن أبي يزيد ، أن ابن عباس سئل عن الحرج فقال : ها هنا أحد من هذيل؟ قال رجل : أنا ، فقال : ما تعدّون الحرجة فيكم؟ قال : الشيء الضيق ، قال : هو ذاك . وأخرج البيهقي في سننه عن محمد بن زيد بن عبد الله بن عمر قال : قرأ عمر بن الخطاب هذه الآية { وَمَا جَعَلَ عَلَيْكمْ فِى الدين مِنْ حَرَجٍ } ثم قال لي : ادع لي رجلاً من بني مدلج ، قال عمر : ما الحرج فيكم؟ قال : الضيق .
وأخرج ابن أبي حاتم عن السديّ في قوله : { مّلَّةَ أَبِيكُمْ } قال : دين أبيكم . وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق عن ابن عباس في قوله : { سماكم المسلمين مِن قَبْلُ } قال الله عزّ وجلّ : سماكم . وروي نحوه عن جماعة من التابعين . وأخرج الطيالسي وأحمد ، والبخاري في تاريخه ، والترمذي وصححه ، والنسائي وأبو يعلى وابن خزيمة وابن حبان والبغوي والبارودي وابن قانع والطبراني والحاكم وابن مردويه ، والبيهقي في شعب الإيمان عن الحارث الأشعري عن رسول الله صلى الله عليه وسلم قال : « من دعا بدعوة الجاهلية فإنه من جثي جهنم » ، قال رجل : يا رسول الله وإن صام وصلى؟ قال : « نعم ، فادعوا بدعوة الله التي سماكم بها المسلمين والمؤمنين عباد الله » .

(5/143)

قَدْ أَفْلَحَ الْمُؤْمِنُونَ (1) الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ (2) وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ (3) وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ (4) وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ (5) إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ (6) فَمَنِ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمُ الْعَادُونَ (7) وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ (8) وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ (9) أُولَئِكَ هُمُ الْوَارِثُونَ (10) الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ (11)

قوله : { قَدْ أَفْلَحَ المؤمنون } قال الفراء : « قد » ها هنا يجوز أن تكون تأكيداً لفلاح المؤمنين ، ويجوز أن تكون تقريباً للماضي من الحال؛ لأن قد تقرّب الماضي من الحال حتى تلحقه بحكمه ، ألا تراهم يقولون : قد قامت الصلاة قبل حال قيامها ، ويكون المعنى في الآية : أن الفلاح قد حصل لهم وأنهم عليه في الحال ، والفلاح الظفر بالمراد والنجاة من المكروه . وقيل : البقاء في الخير ، وأفلح إذا دخل في الفلاح ، ويقال : أفلحه : إذا أصاره إلى الفلاح ، وقد تقدّم بيان معنى الفلاح في أوّل البقرة . وقرأ طلحة بن مصرف « قد أفلح » بضم الهمزة وبناء الفعل للمفعول . وروي عنه أنه قرأ : « أفلحوا المؤمنون » على الإبهام والتفسير ، أو على لغة أكلوني البراغيث .
ثم وصف هؤلاء المؤمنين بقوله : { الذين هُمْ فِي صَلاَتِهِمْ خاشعون } وما عطف عليه . والخشوع منهم من جعله من أفعال القلوب كالخوف والرهبة ، ومنهم من جعله من أفعال الجوارح كالسكون وترك الالتفات والعبث ، وهو في اللغة السكون والتواضع والخوف والتذلل .
وقد اختلف الناس في الخشوع هل هو من فرائض الصلاة أو من فضائلها؟ على قولين : قيل : الصحيح الأوّل ، وقيل : الثاني . وادّعى عبد الواحد بن زيد إجماع العلماء على أنه ليس للعبد إلا ما عقل من صلاته ، حكاه النيسابوري في تفسيره . قال : ومما يدل على صحة هذا القول قوله تعالى : { أَفَلاَ يَتَدَبَّرُونَ القرءان } [ محمد : 24 ] . والتدبر لا يتصوّر بدون الوقوف على المعنى ، وكذا قوله : { أَقِمِ الصلاة لِذِكْرِي } [ طه : 14 ] . والغفلة تضادّ الذكر ، ولهذا قال : { وَلاَ تَكُنْ مّنَ الغافلين } [ الأعراف : 205 ] . وقوله : { حتى تَعْلَمُواْ مَا تَقُولُونَ } [ النساء : 43 ] . نهي للسكران والمستغرق في هموم الدنيا بمنزلته . واللغو ، قال الزجاج : هو كل باطل ولهو وهزل ومعصية وما لا يجمل من القول والفعل ، وقد تقدم تفسيره في البقرة . قال الضحاك : إن اللغو هنا الشرك . وقال الحسن : إنه المعاصي كلها . ومعنى إعراضهم عنه : تجنبهم له وعدم التفاتهم إليه ، وظاهره اتصافهم بصفة الإعراض عن اللغو في كل الأوقات ، فيدخل وقت الصلاة في ذلك دخولاً أوّلياً كما تفيده الجملة الإسمية ، وبناء الحكم على الضمير ، ومعنى فعلهم للزكاة : تأديتهم لها ، فعبر عن التأدية بالفعل لأنها مما يصدق عليه الفعل ، والمراد بالزكاة هنا : المصدر؛ لأنه الصادر عن الفاعل ، وقيل : يجوز أن يراد بها العين على تقدير مضاف ، أي والذين هُم لتأدية الزكواة * فاعلون . { والذين هُمْ لِفُرُوجِهِمْ حافظون } : الفرج يطلق على فرج الرجل والمرأة ، ومعنى حفظهم لها : أنهم ممسكون لها بالعفاف عما لا يحلّ لهم . قيل : والمراد هنا : الرجال خاصة دون النساء ، بدليل قوله : { إِلاَّ على أزواجهم أَوْ مَا مَلَكَتْ أيمانهم } للإجماع على أنه لا يحل للمرأة أن يطأها من تملكه .

(5/144)

قال الفراء : إن « على » في قوله : { إِلاَّ على أزواجهم } بمعنى : « من » . وقال الزجاج : المعنى : أنهم يلامون في إطلاق ما حظر عليهم فأمروا بحفظه إلا على أزواجهم ودلّ على المحذوف ذكر اللوم في آخر الآية . والجملة في محل نصب على الحال . وقيل : إن الاستثناء من نفي الإرسال المفهوم من الحفظ ، أي لا يرسلونها على أحد إلا على أزواجهم . وقيل : المعنى : إلا والين على أزواجهم وقوّامين عليهم من قولهم : كان فلان على فلانة فمات عنها فخلف عليها فلان . والمعنى : أنهم لفروجهم حافظون في جميع الأحوال إلا في حال تزوّجهم أو تسرّيهم ، وجملة : { أَوْ مَا مَلَكَتْ أيمانهم } في محل جرّ عطفاً على أزواجهم ، و « ما » مصدرية . والمراد بذلك : الإماء ، وعبر عنهنّ ب « ما » التي لغير العقلاء؛ لأنه اجتمع فيهنّ الأنوثة المنبئة عن قصور العقل وجواز البيع والشراء فيهنّ كسائر السلع ، فأجراهن بهذين الأمرين مجرى غير العقلاء ، وجملة : { فَإِنَّهُمْ غَيْرُ مَلُومِينَ } تعليل لما تقدّم مما لا يجب عليهم حفظ فروجهم منه .
{ فَمَنِ ابتغى وَرَاء ذلك فأولئك هُمُ العادون } الإشارة إلى الزوجات وملك اليمين ، ومعنى العادون : المجاوزون إلى ما لا يحلّ لهم ، فسمى سبحانه من نكح ما لا يحلّ عادياً . ووراء هنا بمعنى : سوى وهو مفعول ابتغى . قال الزجاج : أي فمن ابتغى ما بعد ذلك فمفعول الابتغاء محذوف ، و { وراء } ظرف .
وقد دلت هذه الآية على تحريم نكاح المتعة ، واستدلّ بها بعض أهل العلم على تحريم الاستمناء لأنه من الوراء لما ذكر ، وقد جمعنا في ذلك رسالة سميناها « بلوغ المني في حكم الاستمنا » ، وذكرنا فيها أدلة المنع والجواز وترجيح الراجح منهما .
{ والذين هُمْ لأماناتهم وَعَهْدِهِمْ راعون } قرأ الجمهور : { لأماناتهم } بالجمع . وقرأ ابن كثير بالإفراد . والأمانة : ما يؤتمنون عليه ، والعهد : ما يعاهدون عليه من جهة الله سبحانه أو جهة عباده ، وقد جمع العهد والأمانة كل ما يتحمله الإنسان من أمر الدين والدنيا ، والأمانة أعمّ من العهد ، فكل عهد أمانة ، ومعنى { راعون } : حافظون . { والذين هُمْ على صلواتهم يحافظون } قرأ الجمهور : { صلواتهم } بالجمع . وقرأ حمزة والكسائي : « صلاتهم » بالإفراد ، ومن قرأ بالإفراد فقد أراد اسم الجنس وهو في معنى الجمع . والمحافظة على الصلاة إقامتها والمحافظة عليها في أوقاتها وإتمام ركوعها وسجودها وقراءتها والمشروع من أذكارها .
ثم مدح سبحانه هؤلاء فقال : { أولئك هُمُ الوارثون } أي الأحقاء بأن يسموا بهذا الاسم دون غيرهم . ثم بين الموروث بقوله : { الذين يَرِثُونَ الفردوس } وهو أوسط الجنة ، كما صح تفسيره بذلك عن رسول الله صلى الله عليه وسلم . والمعنى : أن من عمل بما ذكر في هذه الآيات فهو الوارث الذي يرث من الجنة ذلك المكان ، وفيه استعارة لاستحقاقهم الفردوس بأعمالهم .

(5/145)

وقيل : المعنى : أنهم يرثون من الكفار منازلهم حيث فرقوها على أنفسهم؛ لأنه سبحانه خلق لكل إنسان منزلاً في الجنة ومنزلاً في النار . ولفظ الفردوس لغة رومية معرّبة ، وقيل : فارسية . وقيل : حبشية . وقيل : هي عربية . وجملة : { هُمْ فِيهَا خالدون } في محل نصب على الحال المقدّرة ، أو مستأنفة لا محل لها ، ومعنى الخلود : أنهم يدومون فيها لا يخرجون منها ولا يموتون فيها ، وتأنيث الضمير مع أنه راجع إلى الفردوس لأنه بمعنى الجنة .
وقد أخرج عبد الرزاق وأحمد وعبد بن حميد والترمذي والنسائي وابن المنذر والعقيلي ، والحاكم وصححه ، والبيهقي في الدلائل ، والضياء في المختارة عن عمر بن الخطاب قال : كان إذا أنزل على رسول الله صلى الله عليه وسلم الوحي يسمع عند وجهه كدويّ النحل ، فأنزل الله عليه يوماً فمكثنا ساعة ، فسريّ عنه فاستقبل القبلة فقال : « اللّهم زدنا ولا تنقصنا ، وأكرمنا ولا تهنا ، وأعطنا ولا تحرمنا ، وآثرنا ولا تؤثر علينا ، وأرضنا وارض عنا » ، ثم قال : « لقد أنزل عليّ عشر آيات من أقامهنّ دخل الجنة » ، ثم قرأ { قَدْ أَفْلَحَ المؤمنون } حتى ختم العشر . وفي إسناده يونس بن سليم الصنعاني . قال النسائي : لا نعرف أحداً رواه عن ابن شهاب إلا يونس بن سليم ويونس لا نعرفه . وأخرج البخاري في الأدب المفرد ، والنسائي وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل عن يزيد بن بابنوس قال : قلنا لعائشة : كيف كان خلق رسول الله صلى الله عليه وسلم ؟ قالت : كان خلقه القرآن ، ثم قالت : تقرأ سورة المؤمنين؟ اقرأ : { قد أفلح المؤمنون } حتى بلغ العشر ، فقالت : هكذا كان خلق رسول الله صلى الله عليه وسلم .
وأخرج سعيد بن منصور وابن جرير ، والبيهقي في سننه عن محمد بن سيرين قال : نبئت أن رسول الله صلى الله عليه وسلم كان إذا صلى رفع بصره إلى السماء ، فنزلت : { الذين هُمْ فِي صَلاَتِهِمْ خاشعون } . وأخرجه عبد الرزاق ، عنه ، وزاد : فأمره بالخشوع فرمى ببصره نحو مسجده . وأخرجه عنه أيضاً عبد بن حميد ، وأبو داود في المراسيل ، وابن المنذر وابن أبي حاتم ، والبيهقي في السنن بلفظ : كان إذا قام في الصلاة نظر هكذا وهكذا ، يميناً وشمالاً ، فنزلت : { الذين هُمْ فِي صَلاَتِهِمْ خاشعون } فحنى رأسه . وروي عنه من طرق مرسلاً هكذا . وأخرجه الحاكم وصححه ، وابن مردويه ، والبيهقي في سننه عنه عن أبي هريرة؛ أن النبيّ صلى الله عليه وسلم كان إذا صلى رفع بصره إلى السماء ، فنزلت : { الذين هُمْ فِي صَلاَتِهِمْ خاشعون } فطأطأ رأسه . وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن سيرين بلفظ : كان أصحاب رسول الله صلى الله عليه وسلم يرفعون رؤوسهم وأبصارهم إلى السماء في الصلاة يلتفتون يميناً وشمالاً ، فأنزل الله { قَدْ أَفْلَحَ المؤمنون * الذين هُمْ فِي صَلاَتِهِمْ خاشعون } فمالوا برؤوسهم فلم يرفعوا أبصارهم بعد ذلك في الصلاة ، ولم يلتفتوا يميناً وشمالاً .

(5/146)

وأخرج ابن المبارك في الزهد ، وعبد الرزاق والفريابي وعبد بن حميد وابن جرير وابن أبي حاتم وابن المنذر ، والحاكم وصححه ، والبيهقي في سننه عن عليّ : أنه سئل عن قوله : { الذين هُمْ فِى صَلاَتِهِمْ خاشعون } قال : الخشوع في القلب ، وأن تلين كتفك للمرء المسلم ، وأن لا تلتفت في صلاتك . وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { الذين هُمْ فِي صَلاَتِهِمْ خاشعون } قال : خائفون ساكنون . وقد ورد في مشروعية الخشوع في الصلاة والنهي عن الالتفات وعن رفع البصر إلى السماء أحاديث معروفة في كتب الحديث .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { والذين هُمْ عَنِ اللغو مُّعْرِضُونَ } قال : الباطل . وأخرج عبد الرزاق ، وأبو داود في ناسخه عن القاسم بن محمد : أنه سئل عن المتعة فقال : إني لأرى تحريمها في القرآن ، ثم تلا : { والذين هُمْ لِفُرُوجِهِمْ حافظون * إِلاَّ على أزواجهم أَوْ مَا مَلَكَتْ أيمانهم } . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ والطبراني عن ابن مسعود أنه قيل له : إن الله يكثر ذكر الصلاة في القرآن : { الذين هُمْ على صَلاَتِهِمْ دَائِمُونَ } [ المعارج : 23 ] . { والذين هُمْ على صلاتهم يحافظون } قال : ذلك على مواقيتها ، قالوا : ما كنا نرى ذلك إلا على تركها ، قال : تركها كفر .
وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، والحاكم وصححه عن أبي هريرة في قوله : { أولئك هُمُ الوارثون } قال : يرثون مساكنهم ومساكن إخوانهم التي أعدت لهم لو أطاعوا الله . وأخرج سعيد بن منصور وابن ماجه وابن المنذر وابن أبي حاتم وابن مردويه ، والبيهقي في البعث عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ما منكم من أحد إلا وله منزلان : منزل في الجنة ، ومنزل في النار ، فإذا مات فدخل النار ورث أهل الجنة منزله ، فذلك قوله : { أولئك هُمُ الوارثون } » وأخرج عبد بن حميد ، والترمذي وقال : حسن صحيح غريب عن أنس ، فذكر قصة ، وفيها أن النبيّ صلى الله عليه وسلم قال : « الفردوس ربوة الجنة وأوسطها وأفضلها » ، ويدلّ على هذه الوراثة المذكورة هنا قوله تعالى : { تِلْكَ الجنة التي نُورِثُ مِنْ عِبَادِنَا مَن كَانَ تَقِيّاً } [ مريم : 63 ] . وقوله : { تِلْكُمُ الجنة أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ } [ الأعراف : 43 ] . ويشهد لحديث أبي هريرة هذا ما في صحيح مسلم عن أبي موسى عن النبيّ صلى الله عليه وسلم قال : « يجيء يوم القيامة ناس من المسلمين بذنوب أمثال الجبال ، فيغفرها الله لهم ، ويضعها على اليهود والنصارى » وفي لفظ له : قال رسول الله صلى الله عليه وسلم : « إذا كان يوم القيامة دفع الله إلى كل مسلم يهودياً أو نصرانياً ، فيقول : هذا فكاكك من النار » .

(5/147)

وَلَقَدْ خَلَقْنَا الْإِنْسَانَ مِنْ سُلَالَةٍ مِنْ طِينٍ (12) ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَكِينٍ (13) ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَامًا فَكَسَوْنَا الْعِظَامَ لَحْمًا ثُمَّ أَنْشَأْنَاهُ خَلْقًا آَخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ (14) ثُمَّ إِنَّكُمْ بَعْدَ ذَلِكَ لَمَيِّتُونَ (15) ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ تُبْعَثُونَ (16) وَلَقَدْ خَلَقْنَا فَوْقَكُمْ سَبْعَ طَرَائِقَ وَمَا كُنَّا عَنِ الْخَلْقِ غَافِلِينَ (17) وَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً بِقَدَرٍ فَأَسْكَنَّاهُ فِي الْأَرْضِ وَإِنَّا عَلَى ذَهَابٍ بِهِ لَقَادِرُونَ (18) فَأَنْشَأْنَا لَكُمْ بِهِ جَنَّاتٍ مِنْ نَخِيلٍ وَأَعْنَابٍ لَكُمْ فِيهَا فَوَاكِهُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ (19) وَشَجَرَةً تَخْرُجُ مِنْ طُورِ سَيْنَاءَ تَنْبُتُ بِالدُّهْنِ وَصِبْغٍ لِلْآَكِلِينَ (20) وَإِنَّ لَكُمْ فِي الْأَنْعَامِ لَعِبْرَةً نُسْقِيكُمْ مِمَّا فِي بُطُونِهَا وَلَكُمْ فِيهَا مَنَافِعُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ (21) وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ (22)

لما حثّ سبحانه عباده على العبادة ووعدهم الفردوس على فعلها ، عاد إلى تقرير المبدأ والمعاد ليتمكن ذلك في نفوس المكلفين فقال : { وَلَقَدْ خَلَقْنَا الإنسان } إلى آخره ، واللام جواب قسم محذوف ، والجملة مبتدأة ، وقيل : معطوفة على ما قبلها ، والمراد بالإنسان : الجنس؛ لأنهم مخلوقون في ضمن خلق أبيهم آدم ، وقيل : المراد به آدم . والسلالة فعالة من السلّ ، وهو استخراج الشيء من الشيء ، يقال : سللت الشعرة من العجين ، والسيف من الغمد فانسلّ ، فالنطفة سلالة ، والولد سليل ، وسلالة أيضاً ، ومنه قول الشاعر :
فجاءت به عضب الأديم غضنفرا ... سلالة فرج كان غير حصين
وقول الآخر :
وهل هند إلا مهرة عربية ... سلالة أفراس تجللها بغل
و « مِنْ » في : { مِن سلالة } ابتدائية متعلقة ب { خلقنا } ، وفي : { مِن طِينٍ } بيانية متعلقة بمحذوف ، وقع صفة لسلالة ، أي كائنة من طين ، والمعنى : أنه سبحانه خلق جوهر الإنسان أوّلاً من طين؛ لأن الأصل آدم ، وهو من طين خالص وأولاده من طين ومنيّ ، وقيل : السلالة : الطين إذا عصرته انسلّ من بين أصابعك؛ فالذي يخرج هو السلالة ، قاله الكلبي { ثُمَّ جعلناه } أي : الجنس باعتبار أفراده الذين هم بنو آدم ، أو جعلنا نسله على حذف مضاف إن أريد بالإنسان آدم { نُّطْفَةٍ } وقد تقدّم تفسير النطفة في سورة الحج . وكذلك تفسير العلقة والمضغة . والمراد بالقرار المكين : الرّحم ، وعبر عنها بالقرار الذي هو مصدر مبالغة ، ومعنى { ثُمَّ خَلَقْنَا النطفة عَلَقَةً } أي أنه سبحانه أحال النطفة البيضاء علقة حمراء { فَخَلَقْنَا العلقة مُضْغَةً } أي قطعة لحم غير مخلقة { فَخَلَقْنَا المضغة عظاما } أي جعلها الله سبحانه متصلبة لتكون عموداً للبدن على أشكال مخصوصة { فَكَسَوْنَا العظام لَحْماً } أي أنبتَ الله سبحانه على كل عظم لحماً على المقدار الذي يليق به ويناسبه { ثم أنشأناه خلقاً آخر } أي نفخنا فيه الروح بعد أن كان جماداً . وقيل : أخرجناه إلى الدنيا . وقيل : هو نبات الشعر . وقيل : خروج الأسنان . وقيل : تكميل القوى المخلوقة فيه ، ولا مانع من إرادة الجميع ، والمجيء ب « ثم » لكمال التفاوت بين الخلقين { فَتَبَارَكَ الله أَحْسَنُ الخالقين } أي استحق التعظيم والثناء . وقيل : مأخوذ من البركة ، أي كثر خيره وبركته . والخلق في اللغة : التقدير ، يقال : خلقت الأديم : إذا قسته لتقطع منه شيئاً ، فمعنى { أحسن الخالقين } : أتقن الصانعين المقدّرين ، ومنه قول الشاعر :
ولأنت تفري ما خلقت وب ... عض القوم يخلق ثم لا يفري
{ ثُمَّ إِنَّكُمْ بَعْدَ ذلك لَمَيّتُونَ } الإشارة بقوله : { ذلك } إلى الأمور المتقدّمة ، أي ثم إنكم بعد تلك الأمور لميتون صائرون إلى الموت لا محالة { ثُمَّ إِنَّكُمْ يَوْمَ القيامة تُبْعَثُونَ } من قبوركم إلى المحشر للحساب والعقاب .

(5/148)

واللام في { وَلَقَدْ خَلَقْنَا فَوْقَكُمْ سَبْعَ طَرَائِقَ } جواب لقسم محذوف ، والجملة مبتدأة مشتملة على بيان خلق ما يحتاجون إليه بعد بيان خلقهم . والطرائق : هي السموات . قال الخليل والفراء والزجاج : سميت طرائق؛ لأنه طورق بعضها فوق بعض كمطارقة النعل . قال أبو عبيدة : طارقت الشيء جعلت بعضه فوق بعض ، والعرب تسمي كل شيء فوق شيء طريقة . وقيل : لأنها طرائق الملائكة . وقيل : لأنها طرائق الكواكب { وَمَا كُنَّا عَنِ الخلق غافلين } المراد بالخلق هنا : المخلوق ، أي : وما كنا عن هذه السبع الطرائق وحفظها عن أن تقع على الأرض بغافلين . وقال أكثر المفسرين : المراد الخلق كلهم بغافلين بل حفظنا السموات عن أن تسقط ، وحفظنا من في الأرض أن تسقط السماء عليهم فتهلكهم أو تميد بهم الأرض ، أو يهلكون بسبب من الأسباب المستأصلة لهم ، ويجوز أن يراد نفي الغفلة عن القيام بمصالحهم وما يعيشون به ، ونفي الغفلة عن حفظهم .
{ وَأَنزَلْنَا مِنَ السماء مَاء } هذا من جملة ما امتن الله سبحانه به على خلقه . والمراد : بالماء ماء المطر ، فإن به حياة الأرض وما فيها من الحيوان ، ومن جملة ذلك ماء الأنهار النازلة من السماء والعيون ، والآبار المستخرجة من الأرض ، فإن أصلها من ماء السماء . وقيل : أراد سبحانه في هذه الآية الأنهار الأربعة : سيحان ، وجيحان ، والفرات ، والنيل ، ولا وجه لهذا التخصيص . وقيل : المراد به : الماء العذب ، ولا وجه لذلك أيضاً فليس في الأرض ماء إلا وهو من السماء ، ومعنى { بِقَدَرٍ } : بتقدير منا أو بمقدار يكون به صلاح الزرع والثمار ، فإنه لو كثر لكان به هلاك ذلك ، ومثله قوله سبحانه : { وَإِن مّن شَىْء إِلاَّ عِندَنَا خَزَائِنُهُ وَمَا نُنَزّلُهُ إِلاَّ بِقَدَرٍ مَّعْلُومٍ } [ الحجر : 21 ] ومعنى { فَأَسْكَنَّاهُ فِي الأرض } : جعلناه مستقرّاً فيها ينتفعون به وقت حاجتهم إليه كالماء الذي يبقى في المستنقعات والغدران ونحوها { وَإِنَّا على ذَهَابٍ بِهِ لقادرون } أي كما قدرنا على إنزاله فنحن قادرون على أن نذهب به بوجه من الوجوه ، ولهذا التنكير حسن موقع لا يخفى ، وفي هذا تهديد شديد لما يدلّ عليه من قدرته سبحانه على إذهابه وتغويره حتى يهلك الناس بالعطش وتهلك مواشيهم ، ومثله قوله : { قُلْ أَرَءيْتُمْ إِنْ أَصْبَحَ مَاؤُكُمْ غَوْراً فَمَن يَأْتِيكُمْ بِمَاء مَّعِينٍ } [ الملك : 30 ] .
ثم بين سبحانه ما يتسبب عن إنزال فقال : { فَأَنشَأْنَا لَكُمْ بِهِ جنات مّن نَّخِيلٍ وأعناب } أي أوجدنا بذلك الماء جنات من النوعين المذكورين { لَكُمْ فِيهَا } أي في هذه الجنات { فواكه كَثِيرَةٌ } . تتفكهون بها وتتطعمون منها ، وقيل : المعنى : ومن هذه الجنات وجوه أرزاقكم ومعاشكم كقوله : فلان يأكل من حرفة كذا ، وهو بعيد ، واقتصر سبحانه على النخيل والأعناب؛ لأنها الموجودة بالطائف والمدينة وما يتصل بذلك .

(5/149)

كذا قال ابن جرير . وقيل : لأنها أشرف الأشجار ثمرة وأطيبها منفعة وطعماً ولذّة . قيل : المعنى بقوله : { لَّكُمْ فِيهَا فواكه } أن لكم في هذه الجنات فواكه من غير العنب والنخيل . وقيل : المعنى لكم في هذين النوعين خاصة فواكه؛ لأن فيهما أنواعاً مختلفة متفاوتة في الطعم واللون .
وقد اختلف أهل الفقه في لفظ الفاكهة على ماذا يطلق؟ اختلافاً كثيراً ، وأحسن ما قيل : إنها تطلق على الثمرات التي يأكلها الناس ، وليست بقوت لهم ولا طعام ولا إدام . واختلف في البقول هل تدخل في الفاكهة أم لا؟
وانتصاب { شجرة } على العطف على { جنات } . وأجاز الفراء الرفع على تقدير : وثم شجرة فتكون مرتفعة على الابتداء ، وخبرها محذوف مقدّر قبلها ، وهو الظرف المذكور . قال الواحدي : المفسرون كلهم يقولون : إن المراد بهذه الشجرة : شجرة الزيتون ، وخصت بالذكر ، لأنه لا يتعاهدها أحد بالسقي ، وهي التي يخرج الدهن منها ، فذكرها الله سبحانه امتناناً منه على عباده بها؛ ولأنها أكرم الشجر وأعمها نفعاً وأكثرها بركة ، ثم وصف سبحانه هذه الشجرة بأنها { تَخْرُجُ مِن طُورِ سَيْنَاء } وهو جبل ببيت المقدّس ، والطور الجبل في كلام العرب . وقيل : هو مما عرّب من كلام العجم . واختلف في معنى سيناء فقيل : هو الحسن . وقيل : هو المبارك ، وذهب الجمهور إلى أنه اسم للجبل كما تقول : جبل أحد . وقيل : سيناء حجر بعينه أضيف الجبل إليه لوجوده عنده . وقيل : هو كلّ جبل يحمل الثمار . وقرأ الكوفيون : { سيناء } بفتح السين ، وقرأ الباقون بكسر السين ، ولم يصرف لأنه جعل اسماً للبقعة ، وزعم الأخفش أنه أعجمي . وقرأ الجمهور : { تنبت بالدهن } بفتح المثناة وضمّ الباء الموحدة ، وقرأ ابن كثير وأبو عمرو بضمّ المثناة وكسر الباء الموحدة . والمعنى على القراءة الأولى : أنها تنبت في نفسها متلبسة بالدهن ، وعلى القراءة الثانية : الباء بمعنى مع ، فهي للمصاحبة . قال أبو عليّ الفارسي : التقدير : تنبت جناها ومعه الدهن . وقيل : الباء زائدة ، قاله أبو عبيدة ، ومثله قول الشاعر :
هنّ الحرائر لا ربات أحمرة ... سود المحاجر لا يقرأن بالسور
وقال آخر :
نضرب بالسيف ونرجو بالفرج ... وقال الفراء والزجاج : إن نبت وأنبت بمعنى ، والأصمعي ينكر أنبت ، ويرد عليه قول زهير :
رأيت ذوي الحاجات حول بيوتهم ... قطينا لهم حتى إذا أنبت البقل
أي نبت . وقرأ الزهري والحسن والأعرج : « تنبت » بضم المثناة وفتح الموحدة . قال الزجاج وابن جني : أي تنبت ومعها الدهن ، وقرأ ابن مسعود : « تخرج » بالدهن ، وقرأ زرّ بن حبيش : « تنبت الدهن » بحذف حرف الجرّ . وقرأ سليمان بن عبد الملك والأشهب : « بالدهان » { وَصِبْغٍ لّلآكِلِيِنَ } معطوف على الدهن ، أي تنبت بالشيء الجامع بين كونه دهنا يدهن به . وكونه صبغاً يؤتدم به . قرأ الجمهور : { صبغ } ، وقرأ قوم « صباغ » مثل لبس ولباس .

(5/150)

وكل إدام يؤتدم به فهو صبغ وصباغ . وأصل الصبغ : ما يلّون به الثوب ، وشبه الإدام به؛ لأن الخبز يكون بالإدام كالمصبوغ به .
{ وَإِنَّ لَكُمْ فِي الانعام لَعِبْرَةً } هذه من جملة النعم التي امتنّ الله بها عليهم . وقد تقدّم تفسير الأنعام في سورة النحل . قال النيسابوري في تفسيره : ولعلّ القصد بالأنعام هنا إلى الإبل خاصة؛ لأنها هي المحمول عليها في العادة؛ ولأنه قرنها بالفلك وهي سفائن البرّ ، كما أن الفلك سفائن البحر . وبين سبحانه أنها عبرة؛ لأنها مما يستدل بخلقها وأفعالها على عظيم القدرة الإلهية ، ثم فصل سبحانه ما في هذه الأنعام من النعم بعد ما ذكره من العبرة فيها للعباد فقال : { نُّسْقِيكُمْ مّمَّا فِي بُطُونِهَا } يعني سبحانه : اللبن المتكوّن في بطونها المنصبّ إلى ضروعها ، فإن في انعقاد ما تأكله من العلف واستحالته إلى هذا الغذاء اللذيذ ، والمشروب النفيس أعظم عبرة للمعتبرين ، وأكبر موعظة للمتعظين . وقرىء { نسقيكم } بالنون على أن الفاعل هو الله سبحانه ، وقرىء بالتاء الفوقية على أن الفاعل هو الأنعام ، ثم ذكر ما فيها من المنافع إجمالاً فقال : { وَلَكُمْ فيِهَا منافع كَثِيرَةٌ } يعني : في ظهورها وألبانها وأولادها وأصوافها وأشعارها ، ثم ذكر منفعة خاصة فقال : { وَمِنْهَا تَأْكُلُونَ } لما في الأكل من عظيم الانتفاع لهم .
وكذلك ذكر الركوب عليها لما فيه من المنفعة العظيمة فقال : { وَعَلَيْهَا وَعَلَى الفلك تُحْمَلُونَ } أي وعلى الأنعام ، فإن أريد بالأنعام الإبل والبقر والغنم ، فالمراد وعلى بعض الأنعام ، وهي الإبل خاصة ، وإن أريد بالأنعام الإبل خاصة ، فالمعنى واضح . ثم لما كانت الأنعام هي غالب ما يكون الركوب عليه في البرّ ضمّ إليها ما يكون الركوب عليه في البحر ، فقال : { وَعَلَى الفلك تُحْمَلُونَ } تميماً للنعمة وتكميلاً للمنة .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : السلالة : صفو الماء الرقيق الذي يكون منه الولد . وأخرج ابن أبي حاتم عن ابن مسعود قال : إن النطفة إذا وقعت في الرحم طارت في [ كل ] شعر وظفر فتمكث أربعين يوماً ، ثم تنحدر في الرحم فتكون علقة . وللتابعين في تفسير السلالة أقوال قد قدّمنا الإشارة إليها . وأخرج ابن أبي حاتم عن ابن عباس : { ثم أنشأناه خلقاً آخر } قال : الشعر والأسنان . وأخرج عبد بن حميد وابن جرير وابن المنذر عنه : { أنشأناه خلقاً آخر } قال : نفخ فيه الروح ، وكذا قال مجاهد وعكرمة والشعبي والحسن وأبو العالية والربيع بن أنس والسديّ والضحاك وابن زيد ، واختاره ابن جرير . وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد : { ثم أنشأناه خلقاً آخر } قال : حين استوى به الشباب . وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر عن صالح أبي الخليل قال : لما نزلت هذه الآية على النبيّ صلى الله عليه وسلم إلى قوله : { ثم أنشأناه خلقاً آخر } قال عمر : { فَتَبَارَكَ الله أَحْسَنُ الخالقين } قال :

(5/151)

« والذي نفسي بيده إنها ختمت بالذي تكلمت به يا عمر » وأخرج الطيالسي وابن أبي حاتم وابن مردويه وابن عساكر عن أنس قال : قال عمر : وافقت ربي في أربع ، قلت : يا رسول الله لو صلينا خلف المقام؟ فأنزل الله { واتخذوا مِن مَّقَامِ إبراهيم مُصَلًّى } [ البقرة : 125 ] . وقلت : يا رسول الله ، لو اتخذت على نسائك حجاباً فإنه يدخل عليك البرّ والفاجر ، فأنزل الله : { وإذا سألتموهن متاعاً فاسألوهن من وراء حجاب } [ الأحزاب : 53 ] وقلت لأزواج النبيّ صلى الله عليه وسلم : لتنتهنّ أو ليبدلنّه الله أزواجاً خيراً منكنّ ، فنزلت : { عسى رَبُّهُ إِن طَلَّقَكُنَّ } [ التحريم : 5 ] الآية ، ونزلت : { وَلَقَدْ خَلَقْنَا الإنسان مِن سلالة } إلى قوله : { ثم أنشأناه خلقاً آخر } فقلت أنا : { فَتَبَارَكَ الله أَحْسَنُ الخالقين } . وأخرج ابن راهويه وابن المنذر وابن أبي حاتم ، والطبراني في الأوسط ، وابن مردويه عن زيد بن ثابت قال : أملى رسول الله صلى الله عليه وسلم هذه الآية : { وَلَقَدْ خَلَقْنَا الإنسان } إلى قوله : { خَلْقاً ءَاخَرَ } فقال معاذ بن جبل : { فَتَبَارَكَ الله أَحْسَنُ الخالقين } فضحك رسول الله صلى الله عليه وسلم ، فقال له معاذ : مم ضحكت يا رسول الله؟ قال : « بها ختمت { فَتَبَارَكَ الله أَحْسَنُ الخالقين } » وفي إسناده جابر الجعفي وهو ضعيف جداً . قال ابن كثير : وفي خبره هذا نكارة شديدة ، وذلك أن هذه السورة مكية ، وزيد بن ثابت إنما كتب الوحي بالمدينة ، وكذلك إسلام معاذ بن جبل إنما كان بالمدينة ، والله أعلم .
وأخرج ابن مردويه والخطيب ، قال السيوطي : بسند ضعيف ، عن ابن عباس عن النبيّ صلى الله عليه وسلم قال : « أنزل الله من الجنة إلى الأرض خمسة أنهار : سيحون وهو نهر الهند ، وجيحون وهو نهر بلخ ، ودجلة والفرات وهما نهرا العراق ، والنيل وهو نهر مصر ، أنزلها من عين واحدة من عيون الجنة من أسفل درجة من درجاتها على جناحي جبريل ، فاستودعها الجبال وأجراها في الأرض ، وجعلها منافع للناس في أصناف معايشهم ، فذلك قوله : { وَأَنزَلْنَا مِنَ السماء مَاء بِقَدَرٍ فَأَسْكَنَّاهُ فِي الأرض } فإذا كان عند خروج يأجوج ومأجوج أرسل الله جبريل ، فرفع من الأرض القرآن والعلم ، والحجر من ركن البيت ، ومقام إبراهيم ، وتابوت موسى بما فيه ، وهذه الأنهار الخمسة ، فيرفع كل ذلك إلى السماء ، فذلك قوله : { وَإِنَّا على ذَهَابٍ بِهِ لقادرون } فإذا رفعت هذه الأشياء من الأرض فقد أهلها خير الدنيا والآخرة » وأخرج ابن جرير وابن المنذر عن ابن عباس ، قال : طور سيناء هو الجبل الذي نودي منه موسى . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه في قوله : { تَنبُتُ بالدهن } قال : هو الزيت يؤكل ويدهن به .

(5/152)

وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ (23) فَقَالَ الْمَلَأُ الَّذِينَ كَفَرُوا مِنْ قَوْمِهِ مَا هَذَا إِلَّا بَشَرٌ مِثْلُكُمْ يُرِيدُ أَنْ يَتَفَضَّلَ عَلَيْكُمْ وَلَوْ شَاءَ اللَّهُ لَأَنْزَلَ مَلَائِكَةً مَا سَمِعْنَا بِهَذَا فِي آَبَائِنَا الْأَوَّلِينَ (24) إِنْ هُوَ إِلَّا رَجُلٌ بِهِ جِنَّةٌ فَتَرَبَّصُوا بِهِ حَتَّى حِينٍ (25) قَالَ رَبِّ انْصُرْنِي بِمَا كَذَّبُونِ (26) فَأَوْحَيْنَا إِلَيْهِ أَنِ اصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا فَإِذَا جَاءَ أَمْرُنَا وَفَارَ التَّنُّورُ فَاسْلُكْ فِيهَا مِنْ كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلَّا مَنْ سَبَقَ عَلَيْهِ الْقَوْلُ مِنْهُمْ وَلَا تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُوا إِنَّهُمْ مُغْرَقُونَ (27) فَإِذَا اسْتَوَيْتَ أَنْتَ وَمَنْ مَعَكَ عَلَى الْفُلْكِ فَقُلِ الْحَمْدُ لِلَّهِ الَّذِي نَجَّانَا مِنَ الْقَوْمِ الظَّالِمِينَ (28) وَقُلْ رَبِّ أَنْزِلْنِي مُنْزَلًا مُبَارَكًا وَأَنْتَ خَيْرُ الْمُنْزِلِينَ (29) إِنَّ فِي ذَلِكَ لَآَيَاتٍ وَإِنْ كُنَّا لَمُبْتَلِينَ (30) ثُمَّ أَنْشَأْنَا مِنْ بَعْدِهِمْ قَرْنًا آَخَرِينَ (31) فَأَرْسَلْنَا فِيهِمْ رَسُولًا مِنْهُمْ أَنِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ (32) وَقَالَ الْمَلَأُ مِنْ قَوْمِهِ الَّذِينَ كَفَرُوا وَكَذَّبُوا بِلِقَاءِ الْآَخِرَةِ وَأَتْرَفْنَاهُمْ فِي الْحَيَاةِ الدُّنْيَا مَا هَذَا إِلَّا بَشَرٌ مِثْلُكُمْ يَأْكُلُ مِمَّا تَأْكُلُونَ مِنْهُ وَيَشْرَبُ مِمَّا تَشْرَبُونَ (33) وَلَئِنْ أَطَعْتُمْ بَشَرًا مِثْلَكُمْ إِنَّكُمْ إِذًا لَخَاسِرُونَ (34) أَيَعِدُكُمْ أَنَّكُمْ إِذَا مِتُّمْ وَكُنْتُمْ تُرَابًا وَعِظَامًا أَنَّكُمْ مُخْرَجُونَ (35) هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ (36) إِنْ هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ (37) إِنْ هُوَ إِلَّا رَجُلٌ افْتَرَى عَلَى اللَّهِ كَذِبًا وَمَا نَحْنُ لَهُ بِمُؤْمِنِينَ (38) قَالَ رَبِّ انْصُرْنِي بِمَا كَذَّبُونِ (39) قَالَ عَمَّا قَلِيلٍ لَيُصْبِحُنَّ نَادِمِينَ (40) فَأَخَذَتْهُمُ الصَّيْحَةُ بِالْحَقِّ فَجَعَلْنَاهُمْ غُثَاءً فَبُعْدًا لِلْقَوْمِ الظَّالِمِينَ (41)

لما ذكر سبحانه الفلك أتبعه بذكر نوح؛ لأنه أوّل من صنعه ، وذكر ما صنعه قوم نوح معه بسبب إهمالهم للتفكر في مخلوقات الله سبحانه والتذكر لنعمه عليهم فقال : { وَلَقَدْ أَرْسَلْنَا نُوحًا إلى قَوْمِهِ } وفي ذلك تعزية لرسول الله صلى الله عليه وسلم ، وتسلية له ببيان أن قوم غيره من الأنبياء كانوا يصنعون مع أنبيائهم ما يصنعه قومه معه ، واللام جواب قسم محذوف { فَقَالَ ياقوم اعبدوا الله } أي اعبدوه وحده ولا تشركوا به شيئاً كما يستفاد من الآيات الآخرة ، وجملة : { مَا لَكُم مّنْ إله غَيْرُهُ } واقعة موقع التعليل لما قبلها ، وارتفاع { غيره } لكونه وصفاً لإله على المحل؛ لأنه مبتدأ خبره لكم ، أي ما لكم في الوجود إله غيره سبحانه ، وقرىء بالجرّ اعتباراً بلفظ إله { أَفَلاَ تَتَّقُونَ } أي أفلا تخافون أن تتركوا عبادة ربكم الذي لا يستحقّ العبادة غيره ، وليس لكم إله سواه . وقيل : المعنى أفلا تخافون أن يرفع عنكم ما خوّلكم من النعم ويسلبها عنكم . وقيل : المعنى : أفلا تقون أنفسكم عذابه الذي تقتضيه ذنوبكم .
{ فَقَالَ الملا الذين كَفَرُواْ مِن قِوْمِهِ } أي قال أشراف قومه الذين كفروا به : { مَا هذا إِلاَّ بَشَرٌ مّثْلُكُمْ } أي من جنسكم في البشرية ، لا فرق بينكم وبينه { يُرِيدُ أَن يَتَفَضَّلَ عَلَيْكُمْ } أي يطلب الفضل عليكم بأن يسودكم حتى تكونوا تابعين له منقادين لأمره ، ثم صرّحوا بأن البشر لا يكون رسولاً فقالوا : { وَلَوْ شَاء الله لاَنزَلَ ملائكة } أي لو شاء الله إرسال رسول لأرسل ملائكة ، وإنما عبر بالإنزال عن الإرسال؛ لأن إرسالهم إلى العباد يستلزم نزولهم إليهم { مَا سمعنا بهذا في آبائنا الأولين } أي بمثل دعوى هذا المدّعي للنبوّة من البشر ، أو بمثل كلامه ، وهو الأمر بعبادة الله وحده أو ما سمعنا ببشر يدّعي هذه الدعوى في آبائنا الأوّلين ، أي في الأمم الماضية قبل هذا . وقيل : الباء في : { بهذا } زائدة ، أي ما سمعنا هذا كائناً في الماضين ، قالوا : هذا اعتماداً منهم على التقليد واعتصاماً بحبله . ولم يقنعوا بذلك حتى ضموا إليه الكذب البحت ، والبهت الصراح فقالوا : { إِنْ هُوَ إِلاَّ رَجُلٌ بِهِ جِنَّةٌ } أي جنون لا يدري ما يقول : { فَتَرَبَّصُواْ بِهِ حتى حِينٍ } أي انتظروا به حتى يستبين أمره ، بأن يفيق من جنونه فيترك هذه الدعوى ، أو حتى يموت فتستريحوا منه . قال الفراء : ليس يريد بالحين هنا وقتاً بعينه إنما هو كقولهم : دعه إلى يوم ما . فلما سمع عليه الصلاة والسلام كلامهم وعرف تماديهم على الكفر وإصرارهم عليه { قَالَ رَبّ انصرني } عليهم فانتقم منهم بما تشاء وكيف تريد ، والباء في : { بِمَا كَذَّبُونِ } للسببية ، أي : بسبب تكذيبهم إياي .

(5/153)

{ فَأَوْحَيْنَا إِلَيْهِ } عند ذلك أي أرسلنا إليه رسولاً من السماء { أَنِ اصنع الفلك } وأن هي مفسرة لما في الوحي من معنى القول { بِأَعْيُنِنَا } أي متلبساً بحفظنا وكلاءتنا ، وقد تقدّم بيان هذا في هود . ومعنى { وَوَحْيِنَا } : أمرنا لك وتعليمنا إياك لكيفية صنعها ، والفاء في قوله : { فَإِذَا جَاء أَمْرُنَا } لترتيب ما بعدها على ما قبلها من صنع الفلك ، والمراد بالأمر : العذاب { وَفَارَ التنور } معطوف على الجملة التي قبله عطف النسق؛ وقيل : عطف البيان ، أي إن مجيء الأمر هو فور التنور ، أي تنور آدم الصائر إلى نوح ، أي إذا وقع ذلك { فاسلك فِيهَا مِن كُلّ زَوْجَيْنِ اثنين } أي ادخل فيها ، يقال : سلكه في كذا أدخله وأسلكته أدخلته . قرأ حفص : { من كلّ } بالتنوين ، وقرأ الباقون بالإضافة ، ومعنى القراءة الأولى : من كلّ أمة زوجين ، ومعنى الثانية : من كل زوجين ، وهما أمة الذكر والأنثى اثنين ، وانتصاب { أَهْلَكَ } بفعل معطوف على { فاسلك } لا بالعطف على زوجين ، أو على { اثنين } على القراءتين لأدائه إلى اختلاف المعنى ، أي واسلك أهلك { إِلاَّ مَن سَبَقَ عَلَيْهِ القول مِنْهُمْ } أي القول بإهلاكهم منهم { وَلاَ تخاطبني فِي الذين ظَلَمُواْ } بالدعاء لهم بإنجائهم ، وجملة : { إِنَّهُمْ مُّغْرَقُونَ } تعليل للنهي عن المخاطبة أي إنهم مقضي عليهم بالإغراق لظلمهم ، ومن كان هكذا فهو لا يستحق الدعاء له .
{ فَإِذَا استويت } أي : علوت { أَنتَ وَمَن مَّعَكَ } من أهلك وأتباعك { عَلَى الفلك } راكبين عليه { فَقُلِ الحمد للَّهِ الذي نَجَّانَا مِنَ القوم الظالمين } أي حال بيننا وبينهم ، وخلصنا منهم ، كقوله : { فَقُطِعَ دَابِرُ القوم الذين ظَلَمُواْ والحمد للَّهِ رَبّ العالمين } [ الأنعام : 45 ] . وقد تقدّم تفسير هذه القصة في سورة هود على التمام والكمال ، وإنما جعل سبحانه استواءهم على السفينة نجاة من الغرق جزماً؛ لأنه قد سبق في علمه أن ذلك سبب نجاتهم من الظلمة ، وسلامتهم من أن يصابوا بما أصيبوا به من العذاب .
ثم أمره أن يسأل ربه ما هو أنفع له وأتمّ فائدة فقال : { وَقُل رَّبّ أَنزِلْنِي مُنزَلاً مُّبَارَكاً } أي أنزلني في السفينة . قرأ الجمهور : { منزلاً } بضم الميم وفتح الزاي على أنه مصدر . وقرأ زرّ بن حبيش وأبو بكر عن عاصم والمفضل بفتح الميم وكسر الزاي على أنه اسم مكان . فعلى القراءة الأولى : أنزلني إنزالاً مباركاً ، وعلى القراءة الثانية : أنزلني مكاناً مباركاً ، قال الجوهري : والمنزل بفتح الميم والزاي النزول ، وهو الحلول ، تقول : نزلت نزولاً ومنزلاً . قال الشاعر :
أإن ذكرتك الدار منزلها جمل ... بكيت فدمع العين منحدر سجل
بنصب منزلها؛ لأنه مصدر . قيل : أمره الله سبحانه بأن يقول هذا القول عند دخوله السفينة . وقيل : عند خروجه منها ، والآية تعليم من الله لعباده إذا ركبوا ثم نزلوا أن يقولوا هذا القول : { وَأَنتَ خَيْرُ المنزلين } هذا ثناء منه على الله عزّ وجلّ إثر دعائه له .

(5/154)

قال الواحدي : قال المفسرون : إنه أمر أن يقول عند استوائه على الفلك : الحمد لله ، وعند نزوله منها : ربّ أنزلني منزلاً مباركاً ، والإشارة بقوله : { إِنَّ فِي ذَلِكَ } إلى ما تقدّم مما قصه الله علينا من أمر نوح عليه السلام : والآيات الدلالات على كمال قدرته سبحانه ، والعلامات التي يستدلّ بها على عظيم شأنه { وَإِن كُنَّا لَمُبْتَلِينَ } أي لمختبرين لهم بإرسال الرسل إليهم؛ ليظهر المطيع والعاصي للناس أو للملائكة . وقيل : المعنى : إنه يعاملهم سبحانه معاملة المختبر لأحوالهم ، تارة بالإرسال ، وتارة بالعذاب .
{ ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ قَرْناً ءاخَرِينَ } أي من بعد إهلاكهم . قال أكثر المفسرين : إن هؤلاء الذين أنشأهم الله بعدهم هم عاد قوم هود ، لمجيء قصتهم على إثر قصة نوح في غير هذا الموضع ، ولقوله في الأعراف : { واذكروا إِذْ جَعَلَكُمْ خُلَفَاء مِن بَعْدِ قَوْمِ نُوحٍ } [ الأعراف : 69 ] . وقيل : هم ثمود؛ لأنهم الذين أهلكوا بالصيحة . وقد قال سبحانه في هذه القصة : { فَأَخَذَتْهُمُ الصيحة } [ الحجر : 73 و83 ] . وقيل : هم أصحاب مدين قوم شعيب؛ لأنهم ممن أهلك بالصيحة { فَأَرْسَلْنَا فِيهِمْ رَسُولاً } عدّى فعل الإرسال بفي مع أنه يتعدّى بإلى؛ للدلالة على أن هذا الرسول المرسل إليهم نشأ فيهم بين أظهرهم ، يعرفون مكانه ومولده ، ليكون سكونهم إلى قوله أكثر من سكونهم إلى من يأتيهم من غير مكانهم . وقيل : وجه التعدية للفعل المذكور بفي أنه ضمن معنى القول ، أي قلنا لهم على لسان الرسول { اعبدوا الله } ولهذا جيء بأن المفسرة . والأوّل أولى؛ لأن تضمين أرسلنا معنى قلنا لا يستلزم تعديته بفي ، وجملة : { مَا لَكُم مّنْ إله غَيْرُهُ } تعليل للأمر بالعبادة { أَفَلاَ تَتَّقُونَ } عذابه الذي يقتضيه شرككم .
{ وَقَالَ الملأ مِن قَوْمِهِ } أي أشرافهم وقادتهم . ثم وصف الملأ بالكفر والتكذيب فقال : { الذين كَفَرُواْ وَكَذَّبُواْ بِلِقَاء الآخرة } أي كذبوا بما في الآخرة من الحساب والعقاب ، أو كذبوا بالبعث { وأترفناهم } أي وسعنا لهم نعم الدنيا فبطروا بسبب ما صاروا فيه { في الحياة الدنيا } من كثرة الأموال ورفاهة العيش { مَا هذا إِلاَّ بَشَرٌ مّثْلُكُمْ } أي قال الملأ لقومهم هذا القول ، وصفوه بمساواتهم في البشرية ، وفي الأكل : { مِمَّا تَأْكُلُونَ مِنْهُ } والشرب : { مما تشربون } منه ، وذلك يستلزم عندهم أنه لا فضل له عليهم . قال الفرّاء : إن معنى { وَيَشْرَبُ مِمَّا تَشْرَبُونَ } على حذف منه أي : مما تشربون منه وقيل : إن ما مصدرية ، فلا تحتاج إلى عائد .
{ وَلَئِنْ أَطَعْتُمْ بَشَراً مّثْلَكُمْ } فيما ذكر من الأوصاف { إِنَّكُمْ إذاً لخاسرون } أي مغبونون بترككم آلهتكم واتباعكم إياه من غير فضيلة له عليكم . والاستفهام في قوله : { أَيَعِدُكُمْ أَنَّكُمْ إِذَا مِتمْ } للإنكار ، والجملة مستأنفة مقرّرة لما قبلها من تقبيح اتباعهم له .

(5/155)

قرىء بكسر الميم من { متم } ، من مات يمات كخاف يخاف ، وقرىء بضمها من مات يموت ، كقال يقول . { وَكُنتُمْ تُرَاباً وعظاما } أي كان بعض أجزائكم تراباً ، وبعضها عظاماً نخرة لا لحم فيها ولا أعصاب عليها . وقيل : وتقديم التراب؛ لكونه أبعد في عقولهم . وقيل : المعنى : كان متقدّموكم تراباً ، ومتأخروكم عظاماً { أَنَّكُمْ مُّخْرَجُونَ } أي من قبوركم أحياء كما كنتم ، قال سيبويه : " أنّ " الأولى في موضع نصب بوقوع أيعدكم عليها ، وأن الثانية بدلّ منها . وقال الفرّاء والجرمي والمبرّد : إن " أن " الثانية مكرّرة للتوكيد ، وحسن تكريرها لطول الكلام ، وبمثله قال الزجاج . وقال الأخفش : " أن " الثانية في محل رفع بفعل مضمر ، أي يحدث إخراجكم كما تقول : اليوم القتال ، فالمعنى : اليوم يحدث القتال .
{ هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ } أي بعد ما توعدون ، أو بعيد ما توعدون ، والتكرير للتأكيد . قال ابن الأنباري : وفي هيهات عشر لغات ثم سردها ، وهي مبينة في علم النحو . وقد قرىء ببعضها ، واللام في { لما توعدون } لبيان المستبعد كما في قولهم : هيت لك ، كأنه قيل : لماذا هذا الاستبعاد؟ فقيل : لما توعدون . والمعنى : بعد إخراجكم للوعد الذي توعدون ، هذا على أن هيهات اسم فعل ، وقال الزجاج : هو في تقدير المصدر ، أي البعد لما توعدون ، أو بعد لما توعدون ، على قراءة من نوّن فتكون على هذا مبتدأ خبره : { لما توعدون } .
ثم بين سبحانه إترافهم بأنهم قالوا : { إِنْ هِيَ إِلاَّ حَيَاتُنَا الدنيا } أي ما الحياة إلا حياتنا الدنيا ، لا الحياة الآخرة التي تعدنا بها ، وجملة : { نَمُوتُ وَنَحْيَا } مفسرة لما ادّعوه من قصرهم حياتهم على حياة الدنيا . ثم صرحوا بنفي البعث ، وأن الوعد به منه افتراء على الله فقالوا : { وَمَا نَحْنُ بِمَبْعُوثِينَ * إِنْ هُوَ إِلاَّ رَجُلٌ افترى على الله كَذِباً } أي ما هو فيما يدّعيه إلا مفتر للكذب على الله { وَمَا نَحْنُ لَهُ بِمُؤْمِنِينَ } أي بمصدّقين له فيما يقوله . { قَالَ رَبّ انصرنى } أي : قال نبيهم لما علم بأنهم لا يصدّقونه ألبتة : ربّ انصرني عليهم وانتقم لي منهم بسبب تكذيبهم إياي .
{ قَالَ عَمَّا قَلِيلٍ لَّيُصْبِحُنَّ نادمين } أي قال الله سبحانه مجيباً لدعائه واعداً له بالقبول لما دعا به : عما قليل من الزمان ليصبحن نادمين على ما وقع منهم من التكذيب والعناد والإصرار على الكفر . و «ما» في : { عما قليل } مزيدة بين الجارّ والمجرور للتوكيد لقلة الزمان كما في قوله : { فَبِمَا رَحْمَةٍ مّنَ الله } [ آل عمران : 159 ] .
ثم أخبر سبحانه بأنها { أَخَذَتْهُمُ الصيحة } وحاق بهم عذابه ونزل عليهم سخطه . قال المفسرون : صاح بهم جبريل صيحة واحدة مع الريح التي أهلكهم الله بها فماتوا جميعاً .

(5/156)

وقيل : الصيحة : هي نفس العذاب الذي نزل بهم ، ومنه قول الشاعر :
صاح الزمان بآل برمك صيحة ... خرّوا لشدّتها على الأذقان
والباء في : { بالحق } متعلق بالأخذ ، ثم أخبر سبحانه عما صاروا إليه بعد العذاب النازل بهم : فقال : { فجعلناهم غُثَاء } أي كغثاء السيل الذي يحمله : والغثاء ما يحمله ، والغثاء : ما يحمل السيل من بالي الشجر والحشيش والقصب ونحو ذلك مما يحمله على ظاهر الماء . والمعنى : صيرهم هلكى فيبسوا كما يبس الغثاء { فَبُعْداً لّلْقَوْمِ الظالمين } انتصاب { بعداً } على المصدرية وهو من المصادر التي لا يذكر فعلها معها ، أي بعدوا بعداً ، واللام لبيان من قيل له ذلك .
وقد أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { فاسلك فِيهَا } يقول : اجعل معك في السفينة { مِن كُلّ زَوْجَيْنِ اثنين } . وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد : { وَقُل رَّبّ أَنزِلْنِي مُنزَلاً مُّبَارَكاً } قال لنوح حين أنزل من السفينة . وأخرج هؤلاء عن قتادة في الآية قال : يعلمكم سبحانه كيف تقولون إذا ركبتم ، وكيف تقولون إذا نزلتم . أما عند الركوب : { فسبحان الذي سَخَّرَ لَنَا هذا وَمَا كُنَّا لَهُ مُقْرِنِينَ * وَإِنَّا إلى رَبّنَا لَمُنقَلِبُونَ } [ الزخرف : 13 ، 14 ] ، { بِسْمِ الله مَجْرَاهَا وَمُرْسَاهَا إِنَّ رَبّي لَغَفُورٌ رَّحِيمٌ } [ هود : 41 ] . وعند النزول : { رَّبّ أَنزِلْنِي مُنزَلاً مُّبَارَكاً وَأَنتَ خَيْرُ المنزلين } . وأخرج ابن أبي حاتم عن أبي مالك في قوله : { قَرْناً } قال : أمة . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { هَيْهَاتَ هَيْهَاتَ } قال : بعيد بعيد . وأخرج ابن جرير عنه في قوله : { فجعلناهم غُثَاء } قال : جعلوا كالشيء الميت البالي من الشجر .

(5/157)

ثُمَّ أَنْشَأْنَا مِنْ بَعْدِهِمْ قُرُونًا آَخَرِينَ (42) مَا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ (43) ثُمَّ أَرْسَلْنَا رُسُلَنَا تَتْرَى كُلَّ مَا جَاءَ أُمَّةً رَسُولُهَا كَذَّبُوهُ فَأَتْبَعْنَا بَعْضَهُمْ بَعْضًا وَجَعَلْنَاهُمْ أَحَادِيثَ فَبُعْدًا لِقَوْمٍ لَا يُؤْمِنُونَ (44) ثُمَّ أَرْسَلْنَا مُوسَى وَأَخَاهُ هَارُونَ بِآَيَاتِنَا وَسُلْطَانٍ مُبِينٍ (45) إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاسْتَكْبَرُوا وَكَانُوا قَوْمًا عَالِينَ (46) فَقَالُوا أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَابِدُونَ (47) فَكَذَّبُوهُمَا فَكَانُوا مِنَ الْمُهْلَكِينَ (48) وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ لَعَلَّهُمْ يَهْتَدُونَ (49) وَجَعَلْنَا ابْنَ مَرْيَمَ وَأُمَّهُ آَيَةً وَآَوَيْنَاهُمَا إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ (50) يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ (51) وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ (52) فَتَقَطَّعُوا أَمْرَهُمْ بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ (53) فَذَرْهُمْ فِي غَمْرَتِهِمْ حَتَّى حِينٍ (54) أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِنْ مَالٍ وَبَنِينَ (55) نُسَارِعُ لَهُمْ فِي الْخَيْرَاتِ بَلْ لَا يَشْعُرُونَ (56)

قوله : { ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ } أي من بعد إهلاكهم { قُرُوناً ءَاخَرِينَ } قيل : هم قوم صالح ولوط وشعيب كما وردت قصتهم على هذا الترتيب في الأعراف وهود ، وقيل : هم بنو إسرائيل . والقرون الأمم ، ولعل وجه الجمع هنا للقرون والإفراد فيما سبق قريباً : أنه أراد ها هنا أمماً متعدّدة وهناك أمة واحدة . ثم بين سبحانه كمال علمه وقدرته في شأن عباده فقال : { مَّا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَئخِرُونَ } أي ما تتقدّم كل طائفة مجتمعة في قرن آجالها المكتوبة لها في الهلاك ولا تتأخر عنها ، ومثل ذلك قوله تعالى : { فَإِذَا جَاء أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ } [ النحل : 61 ] .
ثم بين سبحانه أن رسله كانوا بعد هذه القرون متواترين ، وأن شأن أممهم كان واحداً في التكذيب لهم فقال : { ثُمَّ أَرْسَلْنَا رُسُلَنَا تترا } والجملة معطوفة على الجملة التي قبلها بمعنى : أن إرسال كل رسول متأخر عن إنشاء القرن الذي أرسل إليه ، لا على معنى أنّ إرسال الرسل جميعاً متأخر عن إنشاء تلك القرون جميعاً ، ومعنى { تتراً } : تتواتر واحداً بعد واحد ويتبع بعضهم بعضاً ، من الوتر وهو الفرد . قال الأصمعي : واترت كتبي عليه : أتبعت بعضها بعضاً إلا أن بين كل واحد منها وبين الآخر مهلة . وقال غيره : المتواترة المتتابعة بغير مهلة . قرأ ابن كثير ، وابن عمرو « تترى » بالتنوين على أنه مصدر . قال النحاس : وعلى هذا يجوز « تترى » بكسر التاء الأولى؛ لأن معنى { ثم أرسلنا } : واترنا ، ويجوز أن يكون في موضع الحال ، أي متواترين { كُلَّ مَا جَاء أُمَّةً رَّسُولُهَا كَذَّبُوهُ } هذه الجملة مستأنفة مبينة لمجيء كل رسول لأمته على أن المراد بالمجيء : التبليغ { فَأَتْبَعْنَا بَعْضَهُمْ بَعْضاً } أي في الهلاك بما نزل بهم من العذاب { وجعلناهم أَحَادِيثَ } الأحاديث جمع أحدوثة ، وهي ما يتحدّث به الناس كالأعاجيب جمع أعجوبة ، وهي ما يتعجب الناس منه . قال الأخفش : إنما يقال جعلناهم أحاديث في الشرّ ، ولا يقال في الخير ، كما يقال : صار فلان حديثاً ، أي عبرة ، وكما قال سبحانه في آية أخرى : { فجعلناهم أَحَادِيثَ ومزقناهم كُلَّ مُمَزَّقٍ } [ سبأ : 19 ] . قلت : وهذه الكلية غير مسلمة فقد يقال : صار فلان حديثاً حسناً ، ومنه قول ابن دريد في مقصورته :
وإنما المرء حديث بعده ... فكن حديثاً حسناً لمن روى
{ فَبُعْداً لّقَوْمٍ لاَّ يُؤْمِنُونَ } وصفهم هنا بعدم الإيمان ، وفيما سبق قريباً بالظلم لكون كل من الوصفين صادراً عن كل طائفة من الطائفتين ، أو لكون هؤلاء لم يقع منهم إلا مجرّد عدم التصديق ، وأولئك ضموا إليه تلك الأقوال الشنيعة التي هي من أشد الظلم وأفظعه .
ثم حكى سبحانه ما وقع من فرعون وقومه عند إرسال موسى وهارون إليهم فقال : { ثُمَّ أَرْسَلْنَا موسى وَأَخَاهُ هارون بئاياتنا } هي التسع المتقدّم ذكرها غير مرّة ، ولا يصح عدّ فلق البحر منها هنا؛ لأن المراد : الآيات التي كذبوا بها واستكبروا عنها .

(5/158)

والمراد بالسلطان المبين : الحجة الواضحة البينة . قيل : هي الآيات التسع نفسها ، والعطف من باب :
إلى الملك القرم وابن الهمام ... وقيل : أراد العصي؛ لأنها أمّ الآيات ، فيكون من باب عطف جبريل على الملائكة . وقيل : المراد بالآيات : التي كانت لهما ، وبالسلطان : الدلائل . المبين : التسع الآيات ، والمراد بالملأ في قوله : { إلى فِرْعَوْنَ وَمَلإِيْهِ } هم الأشراف منهم كما سبق بيانه غير مرّة { عَادٌ فاستكبروا } أي : طلبوا الكبر وتكلفوه فلم ينقادوا للحق { وَكَانُواْ قَوْماً عالين } قاهرين للناس بالبغي والظلم ، مستعلين عليهم ، متطاولين كبراً وعناداً وتمرّداً ، وجملة : { فَقَالُواْ أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا } معطوفة على جملة : { استكبروا } وما بينهما اعتراض ، والاستفهام للإنكار ، أي كيف نصدق من كان مثلنا في البشرية؟ والبشر يطلق على الواحد كقوله : { بَشَراً سَوِيّاً } [ مريم : 17 ] كما يطلق على الجمع كما في قوله : { فَإِمَّا تَرَيِنَّ مِنَ البشر أَحَداً } [ مريم : 26 ] . فتثنيته هنا هي باعتبار المعنى الأول ، وأفرد المثل لأنه في حكم المصدر ، ومعنى { وَقَوْمُهُمَا لَنَا عابدون } : أنهم مطيعون لهم منقادون لما يأمرونهم به كانقياد العبيد . قال المبرّد : العابد : المطيع الخاضع . قال أبو عبيدة : العرب تسمي كل من دان الملك : عابداً له . وقيل : يحتمل أنه كان يدّعي الإلهية فدعى الناس إلى عبادته فأطاعوه ، واللام في : { لَنَا } متعلقة ب { عابدون } ، قدّمت عليه لرعاية الفواصل ، والجملة حالية { فَكَذَّبُوهُمَا } أي فأصّروا على تكذيبهما . { فَكَانُواْ مِنَ المهلكين } بالغرق في البحر .
ثم حكى سبحانه ما جرى على قوم موسى بعد إهلاك عدوّهم فقال : { وَلَقَدْ ءَاتَيْنَا موسى الكتاب } يعني التوراة ، وخصّ موسى بالذكر؛ لأن التوراة أنزلت عليه في الطور ، وكان هارون خليفته في قومه . { لَّعَلَّهُمْ يَهْتَدُونَ } أي لعلّ قوم موسى يهتدون بها إلى الحق ، ويعملون بما فيها من الشرائع ، فجعل سبحانه إيتاء موسى إياها إيتاء لقومه؛ لأنها وإن كانت منزلة على موسى فهي لإرشاد قومه . وقيل : إن ثمّ مضافاً محذوفاً أقيم المضاف إليه مقامه ، أي آتينا قوم موسى الكتاب . وقيل : إن الضمير في : { لَعَلَّهُمْ } يرجع إلى فرعون وملائه ، وهو وهم؛ لأن موسى لم يؤت التوراة إلا بعد إهلاك فرعون وقومه ، كما قال سبحانه : { وَلَقَدْ ءَاتَيْنَا مُوسَى الكتاب مِن بَعْدِ مَا أَهْلَكْنَا القرون الأولى } [ القصص : 43 ] .
ثم أشار سبحانه إلى قصة عيسى إجمالاً فقال : { وَجَعَلْنَا ابن مَرْيَمَ وَأُمَّهُ ءَايَةً } أي علامة تدلّ على عظيم قدرتنا ، وبديع صنعنا ، وقد تقدّم الكلام على هذا في آخر سورة الأنبياء في تفسير قوله سبحانه : { وجعلناها وابنها ءايَةً للعالمين } [ الأنبياء : 91 ] . ومعنى قوله : { وآويناهما إلى ربوة } إلى مكان مرتفع ، أي جعلناهما يأويان إليها .

(5/159)

قيل : هي أرض دمشق ، وبه قال عبد الله بن سلام وسعيد بن المسيب ومقاتل . وقيل : بيت المقدس ، قاله قتادة وكعب وقيل : أرض فلسطين ، قاله السديّ . { ذَاتِ قَرَارٍ } أي ذات مستقرّ يستقرّ عليه ساكنوه { وَمَعِينٍ } أي وماء معين . قال الزجاج : هو الماء الجاري في العيون ، فالميم على هذا زائدة كزيادتها في منبع . وقيل : هو فعيل بمعنى مفعول . قال عليّ بن سليمان الأخفش : معن الماء : إذا جرى فهو معين وممعون وكذا قال ابن الأعرابي : وقيل : هو مأخوذ من الماعون ، وهو النفع ، وبمثل ما قال الزجاج قال الفرّاء : { ياأيها الرسل كُلُواْ مِنَ الطيبات } قال الزجاج : هذه مخاطبة لرسول الله صلى الله عليه وسلم ودلّ الجمع على أن الرسل كلهم كذا أمروا؛ وقيل : إن هذه المقالة خوطب بها كل نبيّ ، لأن هذه طريقتهم التي ينبغي لهم الكون عليها ، فيكون المعنى : وقلنا : يا أيها الرسل خطاباً لكل واحد على انفراده ، لاختلاف أزمنتهم . وقال ابن جرير : إن الخطاب لعيسى . وقال الفرّاء : هو كما تقول للرجل الواحد : كفوا عنا ، و { الطيبات } : ما يستطاب ويستلذّ ، وقيل : هي الحلال ، وقيل : هي ما جمع الوصفين المذكورين . ثم بعد أن أمرهم بالأكل من الطيبات أمرهم بالعمل الصالح فقال : { واعملوا صالحا } أي عملاً صالحاً وهو ما كان موافقاً للشرع ، ثم علل هذا الأمر بقوله : { إِنّي بِمَا تَعْمَلُونَ عَلِيمٌ } لا يخفى عليّ شيء منه ، وإني مجازيكم على حسب أعمالكم إن خيراً فخير ، وإن شرّاً فشرّ .
{ وَإِنَّ هذه أُمَّتُكُمْ أُمَّةً واحدة } هذا من جملة ما خوطب به الأنبياء ، والمعنى : أن هذه ملتكم وشريعتكم أيها الرسل ملة واحدة ، وشريعة متحدة يجمعها أصل هو أعظم ما بعث الله به أنبياءه وأنزل فيه كتبه ، وهو دعاء جميع الأنبياء إلى عبادة الله وحده لا شريك له . وقيل : المعنى إن هذا الذي تقدّم ذكره هو دينكم وملتكم فالزموه على أن المراد بالأمة هنا : الدين ، كما في قوله : { إِنَّا وَجَدْنَا ءَابَاءنَا على أمة } [ الزخرف : 22 ] ، ومنه قول النابغة :
حلفت فلم أترك لنفسك ريبة ... وهل يأثمن ذو أمة وهو طائع
قرىء بكسر : « إن » على الاستئناف المقرّر لما تقدّمه ، وقرىء بفتحها وتشديدها . قال الخليل : هي في موضع نصب لما زال الخافض ، أي أنا عالم بأن هذا دينكم الذي أمرتكم أن تؤمنوا به . وقال الفرّاء : إن متعلقة بفعل مضمر ، وتقديره : واعلموا أن هذه أمتكم . وقال سيبويه : هي متعلقة ب { اتقون } ، والتقدير : فاتقون لأن أمتكم أمة واحدة ، والفاء في : { فاتقون } لترتيب الأمر بالتقوى على ما قبله من كونه ربكم المختصّ بالربوبية ، أي لا تفعلوا ما يوجب العقوبة عليكم مني بأن تشركوا بي غيري ، أو تخالفوا ما أمرتكم به أو نهيتكم عنه .

(5/160)

ثم ذكر سبحانه ما وقع من الأمم من مخالفتهم لما أمرهم به الرسل فقال : { فَتَقَطَّعُواْ أَمْرَهُمْ بَيْنَهُمْ زُبُراً } والفاء لترتيب عصيانهم على ما سبق من الأمر بالتقوى ، والضمير يرجع إلى ما يدلّ عليه لفظ الأمة ، والمعنى : أنهم جعلوا دينهم مع اتحاده قطعاً متفرّقة مختلفة . قال المبرّد : زبراً : فرقاً وقطعاً مختلفة ، واحدها زبور ، وهي الفرقة والطائفة ، ومثله : الزبرة وجمعها زبر ، فوصف سبحانه الأمم بأنهم اختلفوا ، فاتبعت فرقة التوراة ، وفرقة الزبور ، وفرقة الإنجيل ثم حرّفوا وبدّلوا ، وفرقة مشركة تبعوا ما رسمه لهم آباؤهم من الضلال . قرىء : « زبراً » بضم الباء جمع زبور ، وقرىء بفتحها ، أي قطعاً كقطع الحديد { كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ } أي : كل فريق من هؤلاء المختلفين { بما لديهم } أي بما عندهم من الدين { فرحون } أي معجبون به .
{ فَذَرْهُمْ فِى غَمْرَتِهِمْ حتى حِينٍ } أي اتركهم في جهلهم ، فليسوا بأهل للهداية ، ولا يضق صدرك بتأخير العذاب عنهم ، فلكلّ شيء وقت . شبه سبحانه ما هم فيه من الجهل بالماء الذي يغمر من دخل فيه . والغمرة في الأصل : ما يغمرك ويعلوك ، وأصله الستر . والغمر : الماء الكثير؛ لأنه يغطي الأرض ، وغمر الرداء هو الذي يشمل الناس بالعطاء ، ويقال للحقد : الغمر ، والمراد هنا : الحيرة والغفلة والضلالة ، والآية خارجة مخرج التهديد لهم ، لا مخرج الأمر له صلى الله عليه وسلم بالكفّ عنهم ، ومعنى { حتى حِينٍ } : حتى يحضر وقت عذابهم بالقتل ، أو حتى يموتوا على الكفر فيعذّبون في النار .
{ أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُمْ بِهِ مِن مَّالٍ وَبَنِينَ } أي أيحسبون إنما نعطيهم في هذه الدنيا من الأموال والبنين . { نُسَارِعُ } به { لَهُمْ } فيما فيه خيرهم وإكرامهم ، والهمزة للإنكار ، والجواب عن هذا مقدّر يدلّ عليه قوله : { بَل لاَّ يَشْعُرُونَ } لأنه عطف على مقدّر ينسحب إليه الكلام ، أي كلا لا نفعل ذلك بل هم لا يشعرون بشيء أصلاً كالبهائم التي لا تفهم ولا تعقل ، فإن ما خوّلناهم من النعم وأمددناهم به من الخيرات إنما هو استدراج لهم ليزدادوا إثماً ، كما قال سبحانه : { إِنَّمَا نُمْلِي لَهُمْ لِيَزْدَادُواْ إِثْمَاً } [ آل عمران : 178 ] . قال الزجاج : المعنى : نسارع لهم به في الخيرات ، فحذفت به ، و « ما » في : { إنما } موصولة ، والرابط هو هذا المحذوف . وقال الكسائي : إن أنما هنا حرف واحد فلا يحتاج إلى تقدير رابط . قيل : يجوز الوقف على بنين . وقيل : لا يحسن ، لأن يحسبون يحتاج إلى مفعولين ، فتمام المفعولين في الخيرات . قال ابن الأنباري : وهذا خطأ؛ لأن « ما » كافة . وقرأ أبو عبد الرحمن السلمي وعبد الرحمن ابن أبي بكرة : « يسارع » بالياء التحتية على أن فاعله ما يدلّ عليه أمددنا ، وهو الإمداد ، ويجوز أن يكون المعنى : يسارع الله لهم . وقرأ الباقون : « نسارع » بالنون .

(5/161)

قال الثعلبي : وهذه القراءة هي الصواب لقوله : نمدّهم .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { ثُمَّ أَرْسَلْنَا رُسُلَنَا } قال : يتبع بعضهم بعضاً . وفي لفظ قال : بعضهم على إثر بعض . وأخرج عبد الرزاق وعبد بن حميد وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة { يَهْتَدُونَ وَجَعَلْنَا ابن مَرْيَمَ وَأُمَّهُ ءايَةً } قال : ولدته من غير أب . وأخرج ابن أبي حاتم عن الربيع بن { أنس } آية قال : عبرة . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس : { وآويناهما إلى ربوة } قال : الربوة المستوية ، والمعين : الماء الجاري ، وهو النهر الذي قال الله : { قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيّاً } [ مريم : 24 ] . وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عنه : { وآويناهما إلى ربوة } قال : هي المكان المرتفع من الأرض ، وهو أحسن ما يكون فيه النبات { ذَاتِ قَرَارٍ } : ذات خصب . والمعين : الماء الظاهر . وأخرج وكيع والفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وتمام الرازي وابن عساكر . قال السيوطي : بسند صحيح عن ابن عباس في قوله : { إلى رَبْوَةٍ } قال : أنبئنا أنها دمشق . وأخرج ابن عساكر عن عبد الله بن سلام مثله . وكذا أخرجه ابن أبي حاتم عنه . وأخرج ابن عساكر عن أبي أمامة مرفوعاً نحوه ، وإسناده ضعيف . وأخرج ابن جرير وابن أبي حاتم ، والطبراني في الأوسط ، وابن مردويه وابن عساكر عن مرة البهزي ، سمعت رسول الله صلى الله عليه وسلم يقول : « الربوة الرملة » وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم ، والحاكم في الكنى ، وابن عساكر عن أبي هريرة قال : هي الرملة من فلسطين . وأخرجه ابن مردويه من حديثه مرفوعاً . وأخرج الطبراني وابن السكن وابن منده وأبو نعيم وابن عساكر عن الأقرع بن شفي العكي مرفوعاً نحوه .
وأخرج أحمد ومسلم وغيرهما عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « يا أيها الناس ، إن الله طيب لا يقبل إلا طيباً ، وإن الله أمر المؤمنين بما أمر به المرسلين ، فقال : { ياأيها الرسل كُلُواْ مِنَ الطيبات واعملوا صالحا إِنّي بِمَا تَعْمَلُونَ عَلِيمٌ } . وقال : { ياأيها الذين ءامَنُواْ كُلُواْ مِن طَيّبَاتِ مَا رزقناكم } [ البقرة : 172 ] » ثم ذكر : « الرجل يطيل السفر أشعث أغبر ، ومطعمه حرام ، ومشربه حرام ، وملبسه حرام ، وغذي بالحرام ، يمدّ يديه إلى السماء : يا ربّ يا ربّ ، فأنى يستجاب لذلك » وأخرج سعيد بن منصور عن حفص الفزاري في قوله : { ياأيها الرسل كُلُواْ مِنَ الطيبات } قال : ذلك عيسى بن مريم يأكل من غزل أمه . وأخرجه عبدان في الصحابة عن حفص مرفوعاً ، وهو مرسل؛ لأن حفصاً تابعي .

(5/162)

إِنَّ الَّذِينَ هُمْ مِنْ خَشْيَةِ رَبِّهِمْ مُشْفِقُونَ (57) وَالَّذِينَ هُمْ بِآَيَاتِ رَبِّهِمْ يُؤْمِنُونَ (58) وَالَّذِينَ هُمْ بِرَبِّهِمْ لَا يُشْرِكُونَ (59) وَالَّذِينَ يُؤْتُونَ مَا آَتَوْا وَقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُونَ (60) أُولَئِكَ يُسَارِعُونَ فِي الْخَيْرَاتِ وَهُمْ لَهَا سَابِقُونَ (61) وَلَا نُكَلِّفُ نَفْسًا إِلَّا وُسْعَهَا وَلَدَيْنَا كِتَابٌ يَنْطِقُ بِالْحَقِّ وَهُمْ لَا يُظْلَمُونَ (62) بَلْ قُلُوبُهُمْ فِي غَمْرَةٍ مِنْ هَذَا وَلَهُمْ أَعْمَالٌ مِنْ دُونِ ذَلِكَ هُمْ لَهَا عَامِلُونَ (63) حَتَّى إِذَا أَخَذْنَا مُتْرَفِيهِمْ بِالْعَذَابِ إِذَا هُمْ يَجْأَرُونَ (64) لَا تَجْأَرُوا الْيَوْمَ إِنَّكُمْ مِنَّا لَا تُنْصَرُونَ (65) قَدْ كَانَتْ آَيَاتِي تُتْلَى عَلَيْكُمْ فَكُنْتُمْ عَلَى أَعْقَابِكُمْ تَنْكِصُونَ (66) مُسْتَكْبِرِينَ بِهِ سَامِرًا تَهْجُرُونَ (67)

لما نفي سبحانه الخيرات الحقيقية عن الكفرة المتنعمين أتبع ذلك بذكر من هو أهل للخيرات عاجلاً وآجلاً فوصفهم بصفات أربع : الأولى : قوله : { إِنَّ الذين هُم مّنْ خَشْيةِ رَبّهِمْ مُّشْفِقُونَ } الإشفاق : الخوف ، تقول : أنا مشفق من هذا الأمر ، أي خائف . قيل : الإشفاق هو الخشية ، فظاهر ما في الآية التكرار . وأجيب بحمل الخشية على العذاب ، أي من عذاب ربهم خائفون ، وبه قال الكلبي ومقاتل . وأجيب أيضاً بحمل الإشفاق على ما هو أثر له : وهو الدوام على الطاعة ، أي الذين هم من خشية ربهم دائمون على طاعته . وأجيب أيضاً بأن الإشفاق كمال الخوف فلا تكرار . وقيل : هو تكرار للتأكيد . والصفة الثانية : قوله : { والذين هُم بئايات رَبَّهِمْ يُؤْمِنُونَ } قيل : المراد بالآيات : هي التنزيلية . وقيل : هي التكوينية . وقيل : مجموعهما . قيل : وليس المراد بالإيمان بها : هو التصديق بوجودها فقط . فإن ذلك معلوم بالضرورة ولا يوجب المدح ، بل المراد : التصديق بكونها دلائل وأن مدلولها حق . والصفة الثالثة : قوله : { والذين هُم بِرَبّهِمْ لاَ يُشْرِكُونَ } أي يتركون الشرك تركاً كلياً ظاهراً وباطناً . والصفة الرابعة : قوله : { والذين يُؤْتُونَ مَا ءاتَواْ وَّقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إلى رَبّهِمْ راجعون } أي يعطون ما أعطوا وقلوبهم خائفة من أجل ذلك الإعطاء يظنون أن ذلك لا ينجيهم من عذاب الله ، وجملة : { وَّقُلُوبُهُمْ وَجِلَةٌ } في محل نصب على الحال ، أي والحال أن قلوبهم خائفة أشدّ الخوف . قال الزجاج : قلوبهم خائفة لأنهم إلى ربهم راجعون ، وسبب الوجل هو أن يخافوا أن لا يقبل منهم ذلك على الوجه المطلوب ، لا مجرّد رجوعهم إليه سبحانه . وقيل : المعنى : أن من اعتقد الرجوع إلى الجزاء والحساب وعلم أن المجازي والمحاسب هو الربّ الذي لا تخفى عليه خافية لم يخل من وجل . وقرأت عائشة وابن عباس والنخعي « يَأْتُونَ مَا أَتَواْ » مقصوراً من الإتيان . قال الفراء : ولو صحت هذه القراءة لم تخالف قراءة الجماعة؛ لأن من العرب من يلزم في الهمز الألف في كل الحالات . قال النحاس : ومعنى هذه القراءة : يعملون ما عملوا .
والإشارة بقوله : { أولئك } إلى المتصفين بهذه الصفات ، ومعنى { يسارعون فِي الخيرات } : يبادرون بها . قال الفرّاء والزجاج : ينافسون فيها ، وقيل : يسابقون ، وقرىء : « يسرعون » . { وَهُمْ لَهَا سابقون } اللام للتقوية ، والمعنى : هم سابقون إياها . وقيل : اللام بمعنى إلى ، كما في قوله : { بِأَنَّ رَبَّكَ أوحى لَهَا } [ الزلزلة : 5 ] . أي أوحى إليها ، وأنشد سيبويه قول الشاعر :
تجانف عن أهل اليمامة ناقتي ... وما قصدت من أهلها لسوائكا
أي إلى سوائكا . وقيل : المفعول محذوف ، والتقدير : وهم سابقون الناس لأجلها . ثم لما انجر الكلام إلى ذكر أعمال المكلفين ذكر لهما حكمين : الأوّل : قوله : { وَلاَ نُكَلّفُ نَفْساً إِلاَّ وُسْعَهَا } الوسع هو : الطاقة ، وقد تقدّم بيان هذا في آخر سورة البقرة .

(5/163)

وفي تفسير الوسع قولان : الأوّل : أنه الطاقة ، كما فسره بذلك أهل اللغة . الثاني : أنه دون الطاقة ، وبه قال مقاتل والضحاك والكلبي . والمعتزلة قالوا : لأن الوسع إنما سمي وسعاً؛ لأنه يتسع على فاعله فعله ولا يضيق عليه ، فمن لم يستطع الجلوس فليوم إيماء ، ومن لم يستطع الصوم فليفطر . وهذه الجملة مستأنفة للتحريض على ما وصف به السابقون من فعل الطاعات المؤدّي إلى نيل الكرامات ببيان سهولته وكونه غير خارج عن حدّ الوسع والطاقة ، وأن ذلك عادة الله سبحانه في تكليف عباده ، وجملة : { وَلَدَيْنَا كِتَابٌ يَنطِقُ بالحق } من تمام ما قبلها من نفي التكليف بما فوق الوسع والمراد بالكتاب : صحائف الأعمال ، أي عندنا كتاب قد أثبت فيه أعمال كل واحد من المكلفين على ما هي عليه ، ومعنى { يَنطِقُ بالحق } : يظهر به الحق المطابق للواقع من دون زيادة ولا نقص ، ومثله قوله سبحانه : { هذا كتابنا يَنطِقُ عَلَيْكُم بالحق إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ } [ الجاثية : 29 ] . وفي هذا تهديد للعصاة وتأنيس للمطيعين من الحيف والظلم . وقيل : المراد بالكتاب : اللوح المحفوظ ، فإنه قد كتب فيه كل شيء . وقيل : المراد بالكتاب : القرآن ، والأوّل أولى . وفي هذه الآية تشبيه للكتاب بمن يصدر عنه البيان بالنطق بلسانه ، فإن الكتاب يعرب عما فيه كما يعرب الناطق المحق ، وقوله : { بالحق } ، يتعلق ب { ينطق } أو بمحذوف هو حال من فاعله ، أي ينطق ملتبساً بالحق ، وجملة : { وَهُمْ لاَ يُظْلَمُونَ } مبينة لما قبلها من تفضله وعدله في جزاء عباده ، أي لا يظلمون بنقص ثواب أو بزيادة عقاب ، ومثله قوله سبحانه : { وَوَجَدُواْ مَا عَمِلُواْ حَاضِرًا وَلاَ يَظْلِمُ رَبُّكَ أَحَدًا } [ الكهف : 49 ] ، ثم أضرب سبحانه عن هذا فقال : { بَلْ قُلُوبُهُمْ فِي غَمْرَةٍ مّنْ هذا } والضمير للكفار ، أي بل قلوب الكفار في غمرة غامرة لها عن هذا الكتاب الذي ينطق بالحق ، أو عن الأمر الذي عليه المؤمنون ، يقال غمره الماء : إذا غطاه ، ونهر غمر : يغطي من دخله ، والمراد بها هنا : الغطاء والعمه أو الحيرة والعمى ، وقد تقدّم الكلام على الغمرة قريباً { وَلَهُمْ أعمال مّن دُونِ ذلك } قال قتادة ومجاهد : أي لهم خطايا لا بدّ أن يعملوها من دون الحق . وقال الحسن وابن زيد : المعنى : ولهم أعمال رديئة لم يعملوها من دون ما هم عليه لا بدّ أن يعملوها فيدخلون بها النار ، فالإشارة بقوله : { ذلك } إما إلى أعمال المؤمنين ، أو إلى أعمال الكفار ، أي لهم أعمال من دون أعمال المؤمنين التي ذكرها الله ، أو من دون أعمال الكفار التي تقدّم ذكرها من كون قلوبهم في غفلة عظيمة مما ذكر ، وهي فنون كفرهم ومعاصيهم التي من جملتها ما سيأتي من طعنهم في القرآن .

(5/164)

قال الواحدي : إجماع المفسرين وأصحاب المعاني على أن هذا إخبار عما سيعملونها من أعمالهم الخبيثة التي كتبت عليهم لا بدّ لهم أن يعملوها ، وجملة : { هُمْ لَهَا عاملون } مقرّرة لما قبلها ، أي واجب عليهم أن يعملوها فيدخلوا بها النار لما سبق لهم من الشقاوة لا محيص لهم عن ذلك .
ثم رجع سبحانه إلى وصف الكفار فقال : { حتى إِذَا أَخَذْنَا مُتْرَفِيهِمْ بالعذاب } حتى هذه هي التي يبتدأ بعدها الكلام ، والكلام هو الجملة الشرطية المذكورة ، وهذه الجملة مبينة لما قبلها ، والضمير في : { مترفيهم } راجع إلى من تقدّم ذكره من الكفار . والمراد بالمترفين : المتنعمين منهم ، وهم الذين أمدهم الله بما تقدم ذكره من المال والبنين ، أو المراد بهم الرؤساء منهم . والمراد بالعذاب هو : عذابهم بالسيف يوم بدر ، أو بالجوع بدعاء النبيّ صلى الله عليه وسلم عليهم حيث قال : « اللّهم اشدد وطأتك على مضر واجعلها عليهم سنين كسني يوسف » وقيل : المراد بالعذاب : عذاب الآخرة؛ ورجح هذا بأن ما يقع منهم من الجؤار إنما يكون عند عذاب الآخرة ، لأنه الاستغاثة بالله ولم يقع منهم ذلك يوم بدر ولا في سني الجوع ، ويجاب عنه بأن الجؤار في اللغة : الصراخ والصياح . قال الجوهري : الجؤار مثل الخوار . يقال : جأر ، الثور يجأر أي صاح . وقد وقع منهم ومن أهلهم وأولادهم عندما أن عذبوا بالسيف يوم بدر ، وبالجوع في سني الجوع ، وليس الجؤار ها هنا مقيد بالجؤار الذي هو التضرّع بالدعاء حتى يتم ما ذكره ذلك القائل ، وجملة : { إذا هم يجأرون } جواب الشرط ، وإذا هي الفجائية ، والمعنى : حتى إذا أخذنا مترفيهم بالعذاب فاجئوا بالصراخ .
ثم أخبر سبحانه أنه يقال لهم حينئذٍ على جهة التبكيت : { لاَ تَجْئَرُواْ اليوم } فالقول مضمر ، والجملة مسوقة لتبكيتهم وإقناطهم وقطع أطماعهم ، وخصص سبحانه المترفين مع أن العذاب لاحق بهم جميعاً واقع على مترفيهم وغير مترفيهم؛ لبيان أنهم بعد النعمة التي كانوا فيها صاروا على حالة تخالفها وتباينها ، فانتقلوا من النعيم التامّ إلى الشقاء الخالص ، وخصّ اليوم بالذكر للتهويل ، وجملة : { إِنَّكُمْ مّنَّا لاَ تُنصَرُونَ } تعليل للنهي عن الجؤار ، والمعنى : إنكم من عذابنا لا تمنعون ولا ينفعكم جزعكم . وقيل المعنى : إنكم لا يلحقكم من جهتنا نصرة تمنعكم مما دهمكم من العذاب .
ثم عدّد سبحانه عليهم قبائحهم توبيخاً لهم فقال : { قَدْ كَانَتْ ءَايَتِي تتلى عَلَيْكُمْ } أي في الدنيا؛ وهي آيات القرآن { فَكُنتُمْ على أعقابكم تَنكِصُونَ } أي ترجعون وراءكم ، وأصل النكوص : أن يرجع القهقرى ، ومنه قول الشاعر :
زعموا أنهم على سبل الحق ... وأنا نكص على الأعقاب
وهو هنا استعارة للإعراض عن الحق ، وقرأ عليّ بن أبي طالب : « على أدباركم » بدل : { على أعقابكم تَنكِصُونَ } بضم الكاف ، وعلى أعقابكم متعلق { بتنكصون } أو متعلق بمحذوف وقع حالاً من فاعل تنكصون { مُسْتَكْبِرِينَ بِهِ } الضمير في : { به } راجع إلى البيت العتيق ، وقيل : للحرم ، والذي سوّغ الإضمار قبل الذكر اشتهارهم بالاستكبار به وافتخارهم بولايته والقيام به ، وكانوا يقولون : لا يظهر علينا أحد لأنا أهل الحرم وخدّامه .

(5/165)

وإلى هذا ذهب جمهور المفسرين . وقيل : الضمير عائد إلى القرآن ، والمعنى : أن سماعه يحدث لهم كبراً وطغياناً فلا يؤمنون به . قال ابن عطية : وهذا قول جيد . وقال النحاس : القول الأوّل أولى وبينه بما ذكرنا . فعلى القول الأوّل يكون { به } متعلقاً ب { مستكبرين } ، وعلى الثاني يكون متعلقاً ب { سامرا } لأنهم كانوا يجتمعون حول البيت بالليل يسمرون ، وكان عامة سمرهم ذكر القرآن والطعن فيه ، والسامر كالحاضر في الإطلاق على الجمع . قال الواحدي : السامر : الجماعة يسمرون بالليل ، أي يتحدّثون ، ويجوز أن يتعلق { بِهِ } بقوله : { تَهْجُرُونَ } والهجر بالفتح : الهذيان ، أي تهذون في شأن القرآن ، ويجوز أن يكون من الهجر بالضم ، وهو الفحش . وقرأ ابن مسعود وابن عباس وابن عمر وأبو حيوة : « سمرا » بضم السين وفتح الميم مشدّدة ، وقرأ زيد بن علي وأبو رجاء ( سمارا ) ورويت هذه القراءة عن ابن عباس ، وانتصاب { سامرا } على الحال ، إما من فاعل { تنكصون } أو من الضمير في { مستكبرين } وقيل : هو مصدر جاء على لفظ الفاعل ، يقال : قوم سامر ، ومنه قول الشاعر :
كأن لم يكن بين الحجون إلى الصفا ... أنيس ولم يسمر بمكة سامر
قال الراغب : ويقال : سامر وسمار ، وسمر وسامرون . قرأ الجمهور : « تهجرون » بفتح التاء المثناة من فوق وضم الجيم . وقرأ نافع . وابن محيصن بضم التاء وكسر الجيم من أهجر ، أي أفحش في منطقه . وقرأ زيد بن علي وابن محيصن وأبو نهيك بضم التاء وفتح الهاء وكسر الجيم مشدّدة مضارع هجر بالتشديد . وقرأ ابن أبي عاصم كالجمهور إلا أنه بالياء التحتية ، وفيه التفات .
وقد أخرج الفريابي وأحمد وعبد بن حميد والترمذي وابن ماجه ، وابن أبي الدنيا في نعت الخائفين ، وابن جرير ، وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن عائشة قالت : قلت : يا رسول الله ، قول الله : { والذين يُؤْتُونَ مَا ءَاتَواْ وَّقُلُوبُهُمْ وَجِلَةٌ } أهو الرجل يسرق ويزني ويشرب الخمر وهو مع ذلك يخاف الله؟ قال : « لا ، ولكنه الرجل يصوم ويتصدق ويصلي ، وهو مع ذلك يخاف الله أن لا يتقبل منه » وأخرج ابن أبي الدنيا وابن جرير ، وابن الأنباري في المصاحف وابن مردويه عن أبي هريرة قال : قالت عائشة : يا رسول الله ، فذكر نحوه . وأخرج عبد الرزاق عن ابن عباس في قوله : { والذين يُؤْتُونَ مَا ءَاتَواْ } قال : يعطون ما أعطوا . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه في قوله : { وَّقُلُوبُهُمْ وَجِلَةٌ } قال : يعملون خائفين .

(5/166)

وأخرج الفريابي وابن جرير عن ابن عمر { والذين يُؤْتُونَ مَا ءاتَواْ } قال : الزكاة . وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر عن عائشة : { والذين يُؤْتُونَ مَا ءاتَواْ } قالت : هم الذين يخشون الله ويطيعونه . وأخرج عبد بن حميد عن ابن أبي مليكة قال : قالت عائشة : لأن تكون هذه الآية كما أقرأ أحبّ إليّ من حمر النعم ، فقال لها ابن عباس : ما هي؟ قالت : { الذين يُؤْتُونَ مَا ءَاتَواْ } وقد قدّمنا ذكر قراءتها ومعناها . وأخرج سعيد بن منصور وابن مردويه عنها ، عن النبيّ صلى الله عليه وسلم أنه قرأ : { والذين يُؤْتُونَ مَا ءَاتَواْ } مقصوراً من المجيء . وأخرج سعيد بن منصور وأحمد وعبد بن حميد ، والبخاري في تاريخه ، وابن المنذر وابن أبي شيبة ، وابن الأنباري في المصاحف ، والدارقطني في الأفراد ، والحاكم وصححه ، وابن مردويه عن عبيد بن عمير؛ أنه سأل عائشة : كيف كان رسول الله صلى الله عليه وسلم يقرأ هذه الآية : { والذين يُؤْتُونَ مَا ءَاتَواْ } ؟ قالت : أيتهما أحبّ إليك؟ قلت : والذي نفسي بيده لأحدهما أحبّ إليّ من الدنيا وما فيها جميعاً ، قالت : أيهما؟ قلت : « الذين يَأْتُونَ مَا ءاتَواْ » فقالت : أشهد أن رسول الله صلى الله عليه وسلم كان يقرؤها كذلك ، وكذلك أنزلت ، ولكن الهجاء حرّف . وفي إسناده إسماعيل بن عليّ وهو ضعيف .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { أولئك يسارعون فِي الخيرات وَهُمْ لَهَا سابقون } قال : سبقت لهم السعادة من الله . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { بَلْ قُلُوبُهُمْ فِي غَمْرَةٍ مّنْ هذا } يعني بالغمرة : الكفر والشك { وَلَهُمْ أعمال مّن دُونِ ذلك } يقول : أعمال سيئة دون الشرك { هُمْ لَهَا عاملون } قال : لا بدّ لهم أن يعملوها . وأخرج النسائي عنه : { حتى إِذَا أَخَذْنَا مُتْرَفِيهِمْ بالعذاب } قال : هم أهل بدر .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً في قوله : { إذا هم يجأرون } قال : يستغيثون ، وفي قوله : { فَكُنتُمْ على أعقابكم تَنكِصُونَ } قال : تدبرون ، وفي قوله : { سامرا تَهْجُرُونَ } قال : تسمرون حول البيت وتقولون هجراً . وأخرج ابن جرير وابن أبي حاتم عنه { مُسْتَكْبِرِينَ بِهِ } قال : بحرم الله أنه لا يظهر عليهم فيه أحد . وأخرج عبد بن حميد وابن أبي حاتم عنه أيضاً : { سامرا تَهْجُرُونَ } قال : كانت قريش يتحلقون حلقاً يتحدّثون حول البيت . وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم والطبراني ، والحاكم وصححه ، وابن مردويه عنه ، أن رسول الله صلى الله عليه وسلم كان يقرأ : { مُسْتَكْبِرِينَ بِهِ سامرا تَهْجُرُونَ } قال : كان المشركون يهجرون برسول الله صلى الله عليه وسلم في القول في سمرهم . وأخرج النسائي وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عن ابن عباس قال : إنما كره السمر حين نزلت هذه الآية : { مُسْتَكْبِرِينَ بِهِ سامرا تَهْجُرُونَ } .

(5/167)

أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ أَمْ جَاءَهُمْ مَا لَمْ يَأْتِ آَبَاءَهُمُ الْأَوَّلِينَ (68) أَمْ لَمْ يَعْرِفُوا رَسُولَهُمْ فَهُمْ لَهُ مُنْكِرُونَ (69) أَمْ يَقُولُونَ بِهِ جِنَّةٌ بَلْ جَاءَهُمْ بِالْحَقِّ وَأَكْثَرُهُمْ لِلْحَقِّ كَارِهُونَ (70) وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءَهُمْ لَفَسَدَتِ السَّمَوَاتُ وَالْأَرْضُ وَمَنْ فِيهِنَّ بَلْ أَتَيْنَاهُمْ بِذِكْرِهِمْ فَهُمْ عَنْ ذِكْرِهِمْ مُعْرِضُونَ (71) أَمْ تَسْأَلُهُمْ خَرْجًا فَخَرَاجُ رَبِّكَ خَيْرٌ وَهُوَ خَيْرُ الرَّازِقِينَ (72) وَإِنَّكَ لَتَدْعُوهُمْ إِلَى صِرَاطٍ مُسْتَقِيمٍ (73) وَإِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ عَنِ الصِّرَاطِ لَنَاكِبُونَ (74) وَلَوْ رَحِمْنَاهُمْ وَكَشَفْنَا مَا بِهِمْ مِنْ ضُرٍّ لَلَجُّوا فِي طُغْيَانِهِمْ يَعْمَهُونَ (75) وَلَقَدْ أَخَذْنَاهُمْ بِالْعَذَابِ فَمَا اسْتَكَانُوا لِرَبِّهِمْ وَمَا يَتَضَرَّعُونَ (76) حَتَّى إِذَا فَتَحْنَا عَلَيْهِمْ بَابًا ذَا عَذَابٍ شَدِيدٍ إِذَا هُمْ فِيهِ مُبْلِسُونَ (77) وَهُوَ الَّذِي أَنْشَأَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلًا مَا تَشْكُرُونَ (78) وَهُوَ الَّذِي ذَرَأَكُمْ فِي الْأَرْضِ وَإِلَيْهِ تُحْشَرُونَ (79) وَهُوَ الَّذِي يُحْيِي وَيُمِيتُ وَلَهُ اخْتِلَافُ اللَّيْلِ وَالنَّهَارِ أَفَلَا تَعْقِلُونَ (80) بَلْ قَالُوا مِثْلَ مَا قَالَ الْأَوَّلُونَ (81) قَالُوا أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ (82) لَقَدْ وُعِدْنَا نَحْنُ وَآَبَاؤُنَا هَذَا مِنْ قَبْلُ إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ (83)

قوله : { أَفَلَمْ يَدَّبَّرُواْ القول } بين سبحانه أن سبب إقدامهم على الكفر هو أحد هذه الأمور الأربعة : الأوّل : عدم التدبر في القرآن ، فإنهم لو تدّبروا معانيه لظهر لهم صدقه وآمنوا به وبما فيه ، والهمزة للإنكار والفاء للعطف على مقدّر ، أي فعلوا ما فعلوا فلم يتدبروا ، والمراد بالقول : القرآن ، ومثله : { أَفَلاَ يَتَدَبَّرُونَ القرءان } [ النساء : 82 ، محمد : 24 ] . والثاني قوله : { أم جاءهم مَّا لَمْ يَأْتِ ءابَاءهُمُ الأولين } أم هي المنقطعة ، أي بل جاءهم من الكتاب ما لم يأتِ آباءهم الأوّلين ، فكان ذلك سبباً لاستنكارهم للقرآن ، والمقصود : تقرير أنه لم يأتِ آباءهم الأوّلين رسول؛ فلذلك أنكروه ، ومثله قوله : { لِتُنذِرَ قَوْماً مَّا أُنذِرَ ءابَاؤُهُمْ } [ ياس : 6 ] . وقيل : إنه أتى آباءهم الأقدمين رسل أرسلهم الله إليهم . كما هي سنّة الله سبحانه في إرسال الرسل إلى عباده ، فقد عرف هؤلاء ذلك ، فكيف كذبوا هذا القرآن؟ وقيل : المعنى : أم جاءهم من الأمن من عذاب الله ما لم يأتِ آباءهم الأوّلين كإسماعيل ومن بعده . والثالث : قوله : { أَمْ لَمْ يَعْرِفُواْ رَسُولَهُمْ فَهُمْ لَهُ مُنكِرُونَ } وفي هذا إضراب وانتقال من التوبيخ بما تقدّم إلى التوبيخ بوجه آخر ، أي بل ألم يعرفوه بالأمانة والصدق فأنكروه ، ومعلوم أنهم قد عرفوه بذلك . والرابع : قوله : { أَمْ يَقُولُونَ بِهِ جِنَّةٌ } وهذا أيضاً انتقال من توبيخ إلى توبيخ ، أي بل أتقولون به جنة ، أي جنون ، مع أنهم قد علموا أنه أرجح الناس عقلاً ، ولكنه جاء بما يخالف هواهم فدفعوه وجحدوه تعصباً وحمية . ثم أضرب سبحانه عن ذلك كله فقال : { بَلْ جَاءهُمْ بالحق } أي ليس الأمر كما زعموا في حق القرآن والرسول ، بل جاءهم ملتبساً بالحق ، والحق هو : الدين القويم : { وَأَكْثَرُهُمْ لِلْحَقّ كارهون } لما جبلوا عليه من التعصب ، والانحراف عن الصواب ، والبعد عن الحق ، فلذلك كرهوا هذا الحق الواضح الظاهر ، وظاهر النظم أن أقلهم كانوا لا يكرهون الحق ، ولكنهم لم يظهروا الإيمان خوفاً من الكارهين له .
وجملة : { وَلَوِ اتبع الحق أَهْوَاءهُمْ } مستأنفة مسوقة لبيان أنه لو جاء الحق على ما يهوونه ويريدونه لكان ذلك مستلزماً للفساد العظيم ، وخروج نظام العالم عن الصلاح بالكلية ، وهو معنى قوله : { لَفَسَدَتِ السموات والأرض وَمَن فِيهِنَّ } قال أبو صالح وابن جريج ومقاتل والسديّ : الحق : هو الله ، والمعنى : لو جعل مع نفسه كما يحبون شريكاً لفسدت السموات والأرض . وقال الفراء والزجاج : يجوز أن يكون المراد بالحق : القرآن ، أي لو نزل القرآن بما يحبون من الشرك لفسد نظام العالم . وقيل : المعنى : ولو كان الحق ما يقولون من اتحاد الآلهة مع الله لاختلفت الآلهة ، ومثل ذلك قوله : { لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلاَّ الله لَفَسَدَتَا } [ الأنبياء : 22 ] وقد ذهب إلى القول الأوّل الأكثرون ، ولكنه يرد عليه أن المراد بالحق هنا هو : الحق المذكور قبله في قوله : { بَلْ جَاءهُمْ بالحق } ولا يصح أن يكون المراد به هنالك الله سبحانه ، فالأولى تفسير الحق هنا وهناك : بالصدق الصحيح من الدين الخالص من شرع الله ، والمعنى : ولو ورد الحق متابعاً لأهوائهم موافقاً لفاسد مقاصدهم لحصل الفساد ، والمراد بقوله : { وَمَن فِيهِنَّ } من في السموات والأرض من المخلوقات .

(5/168)

وقرأ ابن مسعود : « وما بينهما » وسبب فساد المكلفين من بني آدم ظاهر ، وهو ذنوبهم التي من جملتها الهوى المخالف للحق ، وأما فساد ما عداهم فعلى وجه التبع؛ لأنهم مدبرون في الغالب بذوي العقول فلما فسدوا فسدوا .
ثم ذكر سبحانه أن نزول القرآن عليهم من جملة الحق فقال : { بَلْ أتيناهم بِذِكْرِهِمْ } والمراد بالذكر هنا القرآن ، أي بالكتاب الذي هو فخرهم وشرفهم ، ومثله قوله : { وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ } [ الزخرف : 44 ] . والمعنى : بل آتيناهم بفخرهم وشرفهم الذي كان يجب عليهم أن يقبلوه ، ويقبلوا عليه . وقال قتادة : المعنى : بذكرهم الذي ذكر فيه ثوابهم وعقابهم . وقيل : المعنى بذكر ما لهم به حاجة من أمر الدين . وقرأ ابن أبي إسحاق وعيسى بن عمر : « أتيتهم » بتاء التكلم . وقرأ أبو حيوة والجحدري : « أتيتهم » بتاء الخطاب ، أي أتيتهم يا محمد . وقرأ عيسى بن عمر : « بذكراهم » . وقرأ قتادة : « نذكرهم » بالنون والتشديد من التذكير ، وتكون الجملة على هذه القراءة في محل نصب على الحال . وقيل : الذكر هو : الوعظ والتحذير { فَهُمْ عَن ذِكْرِهِمْ مُّعْرِضُونَ } أي هم بما فعلوا من الاستكبار والنكوص عن هذا الذكر المختص بهم معرضون لا يلتفتون إليه بحال من الأحوال ، وفي هذا التركيب ما يدل على أن إعراضهم مختص بذلك لا يتجاوزه إلى غيره .
ثم بين سبحانه أن دعوة نبيه صلى الله عليه وسلم ليست مشبوهة بأطماع الدنيا فقال : { أَمْ تَسْأَلُهُمْ خَرْجاً } و « أم » هي المنقطعة ، والمعنى : أم يزعمون أنك تسألهم خرجاً تأخذه على الرسالة ، والخرج : الأجر والجعل ، فتركوا الإيمان بك وبما جئت به لأجل ذلك ، مع أنهم يعلمون أنك لم تسألهم ذلك ولا طلبته منهم { فَخَرَاجُ رَبّكَ خَيْرٌ } أي فرزق ربك الذي يرزقك في الدنيا ، وأجره الذي يعطيكه في الآخرة خير لك مما ذكر . قرأ حمزة والكسائي والأعمش ويحيى ابن وثاب : « أم تسألهم خراجاً » ، وقرأ الباقون : { خرجا } وكلهم قرؤوا { فَخَرَاجُ } إلا ابن عامر وأبا حيوة فإنهما قرآ : « فخرج » بغير ألف . والخرج : هو الذي يكون مقابلاً للدخل ، يقال لكل ما تخرجه إلى غيرك : خرجاً ، والخراج غالب في الضريبة على الأرض . قال المبرد : الخرج : المصدر ، والخراج : الاسم . قال النضر بن شميل : سألت أبا عمرو بن العلاء عن الفرق بين الخرج والخراج فقال : الخراج ما لزمك ، والخرج ما تبرعت به .

(5/169)

وروي عنه أنه قال : الخرج من الرقاب ، والخراج من الأرض { وَهُوَ خَيْرُ الرازقين } هذه الجملة مقرّرة لما قبلها من كون خراجه سبحانه خير .
ثم لما أثبت سبحانه لرسوله من الأدلة الواضحة المقتضية لقبول ما جاء به ونفى عنه أضداد ذلك قال : { وَإِنَّكَ لَتَدْعُوهُمْ إلى صراط مُّسْتَقِيمٍ } أي إلى طريق واضحة تشهد العقول بأنها مستقيمة غير معوجة ، والصراط في اللغة : الطريق ، فسمي الدين طريقاً لأنها تؤدّي إليه . ثم وصفهم سبحانه بأنهم على خلاف ذلك فقال : { وَإِنَّ الذين لاَ يُؤْمِنُونَ بالآخرة عَنِ الصراط لناكبون } يقال : نكب عن الطريق ينكب نكوباً : إذا عدل عنه ومال إلى غيره ، والنكوب والنكب : العدول والميل ، ومنه النكباء للريح بين ريحين ، سميت بذلك لعدولها عن المهابّ ، و { عن الصراط } متعلق ب { ناكبون } ، والمعنى : أن هؤلاء الموصوفين بعدم الإيمان بالآخرة عن ذلك الصراط أو جنس الصراط لعادلون عنه .
ثم بين سبحانه أنهم مصرّون على الكفر لا يرجعون عنه بحال فقال : { وَلَوْ رحمناهم وَكَشَفْنَا مَا بِهِمْ مّن ضُرّ } أي من قحط وجدب { لَّلَجُّواْ فِي طغيانهم } أي لتمادوا في طغيانهم وضلالهم { يَعْمَهُونَ } يتردّدون ويتذبذبون ويخبطون . وأصل اللجاج : التمادي في العناد ، ومنه اللجة بالفتح لتردّد الصوت ، ولجة البحر تردّد أمواجه ، ولجة الليل تردد ظلامه . وقيل : المعنى : لو رددناهم إلى الدنيا ولم ندخلهم النار وامتحناهم للجوا في طغيانهم .
{ وَلَقَدْ أخذناهم بالعذاب } جملة مستأنفة مسوقة لتقرير ما قبلها . والعذاب قيل : هو الجوع الذي أصابهم في سني القحط . وقيل : المرض . وقيل : القتل يوم بدر ، واختاره الزجاج . وقيل : الموت . وقيل : المراد من أصابه العذاب من الأمم الخالية { فَمَا استكانوا لِرَبّهِمْ } أي ما خضعوا ولا تذللوا ، بل أقاموا على ما كانوا فيه من التمرّد على الله والانهماك في معاصيه { وَمَا يَتَضَرَّعُونَ } أي وما يخشعون لله في الشدائد عند إصابتها لهم ، ولا يدعونه لرفع ذلك { حتى إِذَا فَتَحْنَا عَلَيْهِمْ بَاباً ذَا عَذَابٍ شَدِيدٍ } قيل : هو عذاب الآخرة . وقيل : قتلهم يوم بدر بالسيف . وقيل : القحط الذي أصابهم . وقيل : فتح مكة { إِذَا هُمْ فِيهِ مُبْلِسُونَ } أي : متحيرون ، لا يدرون ما يصنعون . والإبلاس : التحير والإياس من كل خير . وقرأ السلمي : « مبلسون » بفتح اللام من أبلسه ، أي أدخله في الإبلاس . وقد تقدّم في الأنعام .
{ وَهُوَ الذي أَنْشَأَ لَكُمُ السمع والابصار } امتنّ عليهم ببعض النعم التي أعطاهم ، وهي نعمة السمع والبصر { والأفئدة } فصارت هذه الأمور معهم ليسمعوا المواعظ وينظروا العبر ويتفكروا بالأفئدة فلم ينتفعوا بشيء من ذلك لإصرارهم على الكفر وبعدهم عن الحق ، ولم يشكروه على ذلك ولهذا قال : { قَلِيلاً مَّا تَشْكُرُونَ } أي شكراً قليلاً حقيراً غير معتدّ به باعتبار تلك النعم الجليلة .

(5/170)

وقيل : المعنى : أنهم لا يشكرونه ألبتة ، لا أن لهم شكراً قليلاً . كما يقال لجاحد النعمة : ما أقلّ شكره ، أي : لا يشكره ، ومثل هذه الآية قوله : { فَمَا أغنى عَنْهُمْ سَمْعُهُمْ وَلاَ أبصارهم وَلاَ أَفْئِدَتُهُمْ } [ الأحقاف : 26 ] . { وَهُوَ الذي ذَرَأَكُمْ فِى الأرض } أي : بثكم فيها كما تبث الحبوب لتنبت وقد تقدّم تحقيقه { وَإِلَيْهِ تُحْشَرُونَ } أي تجمعون يوم القيامة بعد تفرّقكم .
{ وَهُوَ الذي يُحي وَيُمِيتُ } على جهة الانفراد والاستقلال ، وفي هذا تذكير لنعمة الحياة ، وبيان الانتقال منها إلى الدار الآخرة { وَلَهُ اختلاف اليل والنهار } قال الفراء : هو الذي جعلهما مختلفين يتعاقبان ويختلفان في السواد والبياض . وقيل : اختلافهما : نقصان أحدهما وزيادة الآخر . وقيل : تكرّرها يوماً بعد يوم وليلة بعد ليلة { أَفلاَ تعقلون } كنه قدرته وتتفكرون في ذلك . ثم بين سبحانه أنه لا شبهة لهم في إنكار البعث إلا التشبث بحبل التقليد المبنيّ على مجرد الاستبعاد فقال : { بَلْ قَالُواْ مِثْلَ مَا قَالَ الأولون } أي آباؤهم والموافقون لهم في دينهم . ثم بين ما قاله الأوّلون فقال : { قَالُواْ أئذا مِتْنَا وَكُنَّا تُرَاباً وعظاما أَءنَّا لَمَبْعُوثُونَ } فهذا مجرّد استبعاد لم يتعلقوا فيه بشيء من الشبه ، ثم كملوا ذلك القول بقولهم : { لَقَدْ وُعِدْنَا نَحْنُ وَءَابَاؤُنَا هذا مِن قَبْلُ } أي وعدنا هذا البعث ووعده آباؤنا الكائنون من قبلنا فلم نصدّقه كما لم يصدّقه من قبلنا ، ثم صرّحوا بالتكذيب وفرّوا إلى مجرّد الزعم الباطل فقالوا : { إِنْ هذا إِلاَّ أساطير الأولين } أي ما هذا إلا أكاذيب الأولين التي سطروها في الكتب جمع أسطورة كأحدوثة ، والأساطير : الأباطيل والترهات والكذب .
وقد أخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي صالح في قوله : { أَمْ لَمْ يَعْرِفُواْ رَسُولَهُمْ } قال : عرفوه ولكنهم حسدوه . وفي قوله : { وَلَوِ اتبع الحق أَهْوَاءهُمْ } قال : الحق : الله عزّ وجلّ . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { بَلْ أتيناهم بِذِكْرِهِمْ } قال : بينا لهم ، وأخرجوا عنه في قوله : { عَنِ الصراط لناكبون } قال : عن الحقّ لحائدون . وأخرج النسائي وابن جرير وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل عن ابن عباس قال : جاء أبو سفيان إلى النبيّ صلى الله عليه وسلم فقال : يا محمد أنشدك الله والرحم ، فقد أكلنا العلهز ، يعني الوبر بالدم ، فأنزل الله : { وَلَقَدْ أخذناهم بالعذاب فَمَا استكانوا لِرَبّهِمْ وَمَا يَتَضَرَّعُونَ } ، وأصل الحديث في الصحيحين : أن رسول الله صلى الله عليه وسلم دعا على قريش حين استعصوا فقال : « اللّهم أعني عليهم بسبع كسبع يوسف » الحديث .
وأخرج ابن جرير وأبو نعيم في المعرفة ، والبيهقي في الدلائل عن ابن عباس : أن ابن أثال الحنفي لما أتى رسول الله صلى الله عليه وسلم فأسلم وهو أسير فخلى سبيله لحق باليمامة .

(5/171)

فحال بين أهل مكة وبين الميرة من اليمامة حتى أكلت قريش العلهز ، فجاء أبو سفيان إلى رسول الله صلى الله عليه وسلم فقال : أليس تزعم أنك بعثت رحمة للعالمين؟ قال : « بلى » . قال : فقد قتلت الآباء بالسيف والأبناء بالجوع ، فأنزل الله : { وَلَقَدْ أخذناهم بالعذاب } الآية . وأخرج العسكري في المواعظ عن عليّ بن أبي طالب في قوله : { فَمَا استكانوا لِرَبّهِمْ وَمَا يَتَضَرَّعُونَ } قال : أي لم يتواضعوا في الدعاء ولم يخضعوا ، ولو خضعوا لله لاستجاب لهم . وأخرج ابن أبي شيبة وابن مردويه عن ابن عباس في قوله : { حتى إِذَا فَتَحْنَا عَلَيْهِمْ بَاباً ذَا عَذَابٍ شَدِيدٍ } قال : قد مضى ، كان يوم بدر .

(5/172)

قُلْ لِمَنِ الْأَرْضُ وَمَنْ فِيهَا إِنْ كُنْتُمْ تَعْلَمُونَ (84) سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ (85) قُلْ مَنْ رَبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ (86) سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ (87) قُلْ مَنْ بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِنْ كُنْتُمْ تَعْلَمُونَ (88) سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّى تُسْحَرُونَ (89) بَلْ أَتَيْنَاهُمْ بِالْحَقِّ وَإِنَّهُمْ لَكَاذِبُونَ (90) مَا اتَّخَذَ اللَّهُ مِنْ وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذًا لَذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ (91) عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَتَعَالَى عَمَّا يُشْرِكُونَ (92) قُلْ رَبِّ إِمَّا تُرِيَنِّي مَا يُوعَدُونَ (93) رَبِّ فَلَا تَجْعَلْنِي فِي الْقَوْمِ الظَّالِمِينَ (94) وَإِنَّا عَلَى أَنْ نُرِيَكَ مَا نَعِدُهُمْ لَقَادِرُونَ (95) ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ السَّيِّئَةَ نَحْنُ أَعْلَمُ بِمَا يَصِفُونَ (96) وَقُلْ رَبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيَاطِينِ (97) وَأَعُوذُ بِكَ رَبِّ أَنْ يَحْضُرُونِ (98)

أمر الله سبحانه نبيه صلى الله عليه وسلم أن يسأل الكفار عن أمور لا عذر لهم من الاعتراف فيها ، ثم أمره أن ينكر عليهم بعد الاعتراف منهم ويوبخهم فقال : { قُل لّمَنِ الأرض وَمَن فِيهَا } أي قل يا محمد لأهل مكة هذه المقالة ، والمراد بمن في الأرض : الخلق جميعاً ، وعبر عنهم بمن تغليباً للعقلاء { إِن كُنتُمْ تَعْلَمُونَ } شيئاً من العلم ، وجواب الشرط محذوف ، أي إن كنتم تعلمون فأخبروني ، وفي هذا تلويح بجهلهم وفرط غباوتهم { سَيَقُولُونَ لِلَّهِ } أي لا بدّ لهم أن يقولوا ذلك؛ لأنه معلوم ببديهة العقل . ثم أمره سبحانه أن يقول لهم بعد اعترافهم : { أَفَلاَ تَذَكَّرُونَ } ترغيباً لهم في التدبر وإمعان النظر والفكر ، فإن ذلك مما يقودهم إلى اتباع الحق وترك الباطل؛ لأن من قدر على ذلك ابتداء قدر على إحياء الموتى .
{ قُلْ مَن رَّبُّ السموات السبعِ وَرَبُّ العرش العظيم * سَيَقُولُونَ لِلَّهِ } جاء سبحانه باللام نظراً إلى معنى السؤال ، فإن قولك : من ربه ، ولمن هو في معنى واحد ، كقولك : من ربّ هذه الدار؟ فيقال : زيد ، ويقال : لزيد . وقرأ أبو عمرو ، وأهل العراق : « سيقولون الله » بغير لام نظراً إلى لفظ السؤال ، وهذه القراءة أوضح من قراءة الباقين باللام ، ولكنه يؤيد قراءة الجمهور أنها مكتوبة في جميع المصاحف باللام بدون ألف ، وهكذا قرأ الجمهور في قوله : { قل من بيده ملكوت كلّ شيء وهو يجير ولا يجار عليه إن كنتم تعلمون * سيقولون لله } باللام نظراً إلى معنى السؤال كما سلف . وقرأ أبو عمرو وأهل العراق بغير لام نظراً إلى لفظ السؤال ، ومثل هذا قول الشاعر :
إذا قيل من ربّ المزالف والقرى ... وربّ الجياد الجرد قيل لخالد
أي لمن المزالف ، والملكوت : الملك ، وزيادة التاء للمبالغة ، نحو جبروت ورهبوت ، ومعنى { وَهُوَ يُجْيِرُ } : أنه يغيث غيره إذا شاء ويمنعه { وَلاَ يُجَارُ عَلَيْهِ } أي لا يمنع أحد أحداً من عذاب الله ولا يقدر على نصره وإغاثته ، يقال : أجرت فلاناً : إذا استغاث بك فحميته ، وأجرت عليه : إذا حميت عنه { قُلْ فأنى تُسْحَرُونَ } قال الفراء والزجاج : أي تصرفون عن الحق وتخدعون ، والمعنى : كيف يخيل لكم الحق باطلاً والصحيح فاسداً؟ والخادع لهم : هو الشيطان أو الهوى أو كلاهما .
ثم بين سبحانه أنه قد بالغ في الاحتجاج عليهم فقال : { بَلْ أتيناهم بالحق } أي الأمر الواضح الذي يحقّ اتباعه { وَإِنَّهُمْ لكاذبون } فيما ينسبونه إلى الله سبحانه من الولد والشريك ، ثم نفاهما عن نفسه فقال : { مَا اتخذ الله مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ } « من » في الموضعين زائدة لتأكيد النفي .

(5/173)

ثم بين سبحانه ما يستلزمه ما يدّعيه الكفار من إثبات الشريك ، فقال : { إِذاً لَّذَهَبَ كُلُّ إله بِمَا خَلَقَ } وفي الكلام حذف تقديره لو كان مع الله آلهة لانفرد كل إله بخلقه واستبدّ به وامتاز ملكه عن ملك الآخر ، ووقع بينهم التطالب والتحارب والتغالب { وَلَعَلاَ بَعْضُهُمْ على بَعْضٍ } أي غلب القويّ على الضعيف وقهره وأخذ ملكه كعادة الملوك من بني آدم ، وحينئذٍ فذلك الضعيف المغلوب لا يستحق أن يكون إلها ، وإذا تقرّر عدم إمكان المشاركة في ذلك ، وأنه لا يقوم به إلا واحد تعين أن يكون هذا الواحد هو الله سبحانه ، وهذا الدليل كما دلّ على نفي الشريك فإنه يدلّ على نفي الولد؛ لأن الولد ينازع أباه في ملكه . ثم نزّه سبحانه نفسه فقال : { سبحان الله عَمَّا يَصِفُونَ } أي : من الشريك والولد وإثبات ذلك لله عزّ وجلّ { عالم الغيب والشهادة } أي : هو مختص بعلم الغيب والشهادة ، وأما غيره فهو وإن علم الشهادة لا يعلم الغيب . قرأ نافع وأبو بكر وحمزة والكسائي : { عالم } بالرفع على أنه خبر مبتدأ محذوف ، أي هو عالم ، وقرأ الباقون بالجرّ على أنه صفة لله أو بدل منه . وروي عن يعقوب أنه كان يخفض إذا وصل ويرفع إذا ابتدأ { فتعالى } الله { عَمَّا يُشْرِكُونَ } معطوف على معنى ما تقدّم كأنه قال : علم الغيب فتعالى ، كقولك : زيد شجاع فعظمت منزلته ، أي شجع فعظمت ، أو يكون على إضمار القول ، أي أقول : فتعالى الله ، والمعنى : أنه سبحانه متعالٍ عن أن يكون له شريك في الملك .
{ قُل رَّبّ إِمَّا تُرِيَنّى مَا يُوعَدُونَ } أي إن كان ولا بدّ أن تريني ما يوعدون من العذاب المستأصل لهم . { رَبّ فَلاَ تَجْعَلْنِي فِي القوم الظالمين } أي قل يا ربّ فلا تجعلني . قال الزجاج : أي إن أنزلت بهم النقمة يا ربّ فاجعلني خارجاً عنهم ، ومعنى كلامه هذا : أن النداء معترض ، و «ما» في : { إما } زائدة ، أي قل ربّ إن تريني ، والجواب : { فلا تجعلني } وذكر الربّ مرّتين مرة قبل الشرط ، ومرّة بعده مبالغة في التضرع . وأمره الله أن يسأله أن لا يجعله في القوم الظالمين مع أن الأنبياء لا يكونون مع القوم الظالمين أبداً ، تعليماً له صلى الله عليه وسلم من ربه كيف يتواضع ، وقيل : يهضم نفسه ، أو لكون شؤم الكفر قد يلحق من لم يكن من أهله ، كقوله : { واتقوا فِتْنَةً لاَّ تُصِيبَنَّ الذين ظَلَمُواْ مِنكُمْ خَاصَّةً } [ الأنفال : 25 ] .
ثم لما كان المشركون ينكرون العذاب ، ويسخرون من النبيّ صلى الله عليه وسلم إذا ذكر لهم ذلك ، أكد سبحانه وقوعه بقوله : { وَإِنَّا على أَن نُّرِيَكَ مَا نَعِدُهُمْ لقادرون } أي أن الله سبحانه قادر على أن يري رسوله عذابهم ، ولكنه يؤخره لعلمه بأن بعضهم سيؤمن ، أو لكون الله سبحانه لا يعذبهم والرسول فيهم .

(5/174)

حَتَّى إِذَا جَاءَ أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ (99) لَعَلِّي أَعْمَلُ صَالِحًا فِيمَا تَرَكْتُ كَلَّا إِنَّهَا كَلِمَةٌ هُوَ قَائِلُهَا وَمِنْ وَرَائِهِمْ بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ (100) فَإِذَا نُفِخَ فِي الصُّورِ فَلَا أَنْسَابَ بَيْنَهُمْ يَوْمَئِذٍ وَلَا يَتَسَاءَلُونَ (101) فَمَنْ ثَقُلَتْ مَوَازِينُهُ فَأُولَئِكَ هُمُ الْمُفْلِحُونَ (102) وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُولَئِكَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ فِي جَهَنَّمَ خَالِدُونَ (103) تَلْفَحُ وُجُوهَهُمُ النَّارُ وَهُمْ فِيهَا كَالِحُونَ (104) أَلَمْ تَكُنْ آَيَاتِي تُتْلَى عَلَيْكُمْ فَكُنْتُمْ بِهَا تُكَذِّبُونَ (105) قَالُوا رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْمًا ضَالِّينَ (106) رَبَّنَا أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَالِمُونَ (107) قَالَ اخْسَئُوا فِيهَا وَلَا تُكَلِّمُونِ (108) إِنَّهُ كَانَ فَرِيقٌ مِنْ عِبَادِي يَقُولُونَ رَبَّنَا آَمَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنْتَ خَيْرُ الرَّاحِمِينَ (109) فَاتَّخَذْتُمُوهُمْ سِخْرِيًّا حَتَّى أَنْسَوْكُمْ ذِكْرِي وَكُنْتُمْ مِنْهُمْ تَضْحَكُونَ (110) إِنِّي جَزَيْتُهُمُ الْيَوْمَ بِمَا صَبَرُوا أَنَّهُمْ هُمُ الْفَائِزُونَ (111) قَالَ كَمْ لَبِثْتُمْ فِي الْأَرْضِ عَدَدَ سِنِينَ (112) قَالُوا لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ فَاسْأَلِ الْعَادِّينَ (113) قَالَ إِنْ لَبِثْتُمْ إِلَّا قَلِيلًا لَوْ أَنَّكُمْ كُنْتُمْ تَعْلَمُونَ (114) أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا وَأَنَّكُمْ إِلَيْنَا لَا تُرْجَعُونَ (115) فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ (116) وَمَنْ يَدْعُ مَعَ اللَّهِ إِلَهًا آَخَرَ لَا بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِنْدَ رَبِّهِ إِنَّهُ لَا يُفْلِحُ الْكَافِرُونَ (117) وَقُلْ رَبِّ اغْفِرْ وَارْحَمْ وَأَنْتَ خَيْرُ الرَّاحِمِينَ (118)

« حتى » هي الابتدائية دخلت على الجملة الشرطية ، وهي مع ذلك غاية لما قبلها متعلقة بقوله : { لكاذبون } وقيل : ب { يصفون } والمراد بمجيء الموت : مجيء علاماته { قَالَ رَبّ ارجعون } أي قال ذلك الواحد الذي حضره الموت تحسراً وتحزناً على ما فرط منه : رب ارجعون ، أي ردوني إلى الدنيا ، وإنما قال : ارجعون بضمير الجماعة لتعظيم المخاطب . وقيل : هو على معنى تكرير الفعل ، أي ارجعني ارجعني ارجعني ، ومثله قوله : { أَلْقِيَا فِي جَهَنَّمَ } [ ق : 24 ] . قال المازني : معناه ألق ألق ، وهكذا قيل في قول امرىء القيس :
قفا نبك من ذكرى حبيب ومنزل ... ومنه قول الحجاج : يا حرسي اضربا عنقه .
ومنه قول الشاعر :
ولو شئت حرمت النساء سواكم ... وقول الآخر :
ألا فارحموني يا إله محمد ... وقيل : إنهم لما استغاثوا بالله قال قائلهم : ربّ ، ثم رجع إلى مخاطبة الملائكة فقال : { ارجعون * لَعَلّي أَعْمَلُ صالحا } أي : أعمل عملاً صالحاً في الدنيا إذا رجعت إليها من الإيمان وما يتبعه من أعمال الخير ، ولما تمنى أن يرجع ليعمل ردّ الله عليه ذلك بقوله : { كَلاَّ إِنَّهَا كَلِمَةٌ هُوَ قَائِلُهَا } فجاء بكلمة الردع والزجر ، والضمير في : { إنها } يرجع إلى قوله : { رَبّ ارجعون } أي إن هذه الكلمة هو قائلها لا محالة ، وليس الأمر على ما يظنه من أنه يجاب إلى الرجوع إلى الدنيا ، أو المعنى : أنه لو أجيب إلى ذلك لما حصل منه الوفاء ، كما في قوله : { وَلَوْ رُدُّواْ لعادوا لِمَا نُهُواْ عَنْهُ } [ الأنعام : 28 ] . وقيل : إن الضمير في : { قائلها } يرجع إلى الله ، أي لا خلف في خبره ، وقد أخبرنا بأنه لا يؤخر نفساً إذا جاء أجلها { وَمِن وَرَائِهِمْ بَرْزَخٌ } أي من أمامهم وبين أيديهم . والبرزخ هو : الحاجز بين الشيئين . قاله الجوهري .
واختلف في معنى الآية ، فقال الضحاك ومجاهد وابن زيد : حاجز بين الموت والبعث . وقال الكلبي : هو الأجل ما بين النفختين ، وبينهما أربعون سنة . وقال السديّ : هو الأجل ، و { إلى يَوْمِ يُبْعَثُونَ } هو يوم القيامة .
{ فَإِذَا نُفِخَ فِي الصور } قيل : هذه هي النفخة الأولى . وقيل : الثانية ، وهذا أولى ، وهي النفخة التي تقع بين البعث والنشور . وقيل : المعنى : فإذا نفخ في الأجساد أرواحها ، على أن الصور جمع صورة ، لا القرن ويدلّ على هذا قراءة ابن عباس والحسن : « الصور » بفتح الواو مع ضم الصاد جمع صورة . وقرأ أبو رزين بفتح الصاد والواو ، وقرأ الباقون بضم الصاد وسكون الواو ، وهو القرن الذي ينفخ فيه { فَلاَ أنساب بَيْنَهُمْ يَوْمَئِذٍ } أي لا يتفاخرون بالأنساب ويذكرونها لما هم فيه من الحيرة والدهشة { وَلاَ يَتَسَاءلُونَ } أي لا يسأل بعضهم بعضاً ، فإن لهم إذ ذاك شغلاً شاغلاً ، ومنه قوله تعالى :

(5/175)

{ يَوْمَ يَفِرُّ المرء مِنْ أَخِيهِ وَأُمّهِ وَأَبِيهِ وصاحبته وَبَنِيهِ } [ عبس : 34 36 ] . وقوله : { وَلاَ يَسْئَلُ حَمِيمٌ حَمِيماً } [ المعارج : 10 ] . ولا ينافي هذا ما في الآية الأخرى من قوله : { وَأَقْبَلَ بَعْضُهُمْ على بَعْضٍ يَتَسَاءلُونَ } [ الطور : 25 ] . فإن ذلك محمول على اختلاف المواقف يوم القيامة ، فالإثبات باعتبار بعضها ، والنفي باعتبار بعض آخر كما قررناه في نظائر هذا ، مما أثبت تارة ونفي أخرى .
{ فَمَن ثَقُلَتْ موازينه } أي موزوناته من أعماله الصالحة { فأولئك هُمُ المفلحون } أي الفائزون بمطالبهم المحبوبة ، الناجون من الأمور التي يخافونها { وَمَنْ خَفَّتْ موازينه } وهي أعماله الصالحة { فأولئك الذين خَسِرُواْ أَنفُسَهُم } أي ضيعوها وتركوا ما ينفعها { فِي جَهَنَّمَ خالدون } هذا بدل من صلة الموصول ، أو خبر ثانٍ لاسم الإشارة ، وقد تقدّم الكلام على هذه الآية مستوفى فلا نعيده ، وجملة : { تَلْفَحُ وُجُوهَهُمُ النار } مستأنفة ، ويجوز أن تكون في محل نصب على الحال ، أو تكون خبراً آخر لأولئك ، واللفح : الإحراق ، يقال : لفحته النار : إذا أحرقته ، ولفحته بالسيف : إذا ضربته ، وخصّ الوجوه؛ لأنها أشرف الأعضاء { وَهُمْ فِيهَا كالحون } هذه الجملة في محل نصب على الحال . والكالح : الذي قد تشمرت شفتاه وبدت أسنانه ، قاله الزجاج . ودهر كالح ، أي شديد . قال أهل اللغة : الكلوح : تكشر في عبوس .
وجملة { أَلَمْ تَكُنْ ءاياتي تتلى عَلَيْكُمْ } هي على إضمار القول ، أي يقال لهم ذلك توبيخاً وتقريعاً أي : ألم تكن آياتي تتلى عليكم في الدنيا { فَكُنْتُمْ بِهَا تُكَذّبُونَ } . وجملة : { قَالُواْ رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا } مستأنفة جواب سؤال مقدّر ، أي غلبت علينا لذّاتنا وشهواتنا ، فسمي ذلك شقوة؛ لأنه يؤول إلى الشقاء . قرأ أهل المدينة ، وأبو عمرو وعاصم : { شقوتنا } وقرأ الباقون : « شقاوتنا » وهذه القراءة مروية عن ابن مسعود والحسن { وَكُنَّا قَوْماً ضَالّينَ } أي بسب ذلك فإنهم ضلوا عن الحق بتلك الشقوة . ثم طلبوا ما لا يجابون إليه فقالوا : { رَبَّنَا أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظالمون } أي فإن عدنا إلى ما كنا عليه من الكفر وعدم الإيمان فإنا ظالمون لأنفسنا بالعود إلى ذلك ، فأجاب الله عليهم بقوله : { قَالَ اخسئوا فِيهَا وَلاَ تُكَلّمُونِ } أي اسكنوا في جهنم . قال المبرد : الخسء : إبعاد بمكروه ، وقال الزجاج : تباعدوا تباعد سخط وأبعدوا بعد الكلب . فالمعنى على هذا : أبعدوا في جهنم . كما يقال للكلب : اخسأ ، أي ابعد ، خسأت الكلب خسأً : طردته ، { ولا تكلمون } في إخراجكم من النار ورجوعكم إلى الدنيا ، أو في رفع العذاب عنكم ، وقيل : المعنى : لا تكلمون رأساً .
ثم علل ذلك بقوله : { إِنَّهُ كَانَ فَرِيقٌ مّنْ عِبَادِي يَقُولُونَ } وهم المؤمنون . وقيل : الصحابة ، يقولون : { رَبَّنَا ءامَنَّا فاغفر لَنَا وارحمنا وَأَنتَ خَيْرُ الرحمين } قرأ الجمهور : { إنه كان فريق } بكسر إن استئنافاً تعليلياً ، وقرأ أبيّ بفتحها { فاتخذتموهم سِخْرِيّاً } قرأ نافع وحمزة والكسائي بضمّ السين ، وقرأ الباقون بكسرها .

(5/176)

وفرّق بينهما أبو عمرو فجعل الكسر من جهة الهزو ، والضم من جهة السُّخْرة . قال النحاس : ولا يعرف هذا الفرق الخليل ، ولا سيبويه ولا الكسائي ولا الفرّاء ، وحكى الثعلبي عن الكسائي : أن الكسر بمعنى الاستهزاء والسخرية بالقول ، والضم بمعنى : التسخير والاستعباد بالفعل { حتى أَنسَوْكُمْ ذِكْرِي } أي اتخذتموهم سخرياً إلى هذه الغاية فإنهم نسوا ذكر الله لشدّة اشتغالهم بالاستهزاء { وَكُنْتُمْ مّنْهُمْ تَضْحَكُونَ } في الدنيا ، والمعنى : حتى نسيتم ذكري باشتغالكم بالسخرية والضحك ، فنسب ذلك إلى عباده المؤمنين لكونهم السبب . وجملة : { إِنِي جَزَيْتُهُمُ اليوم بِمَا صَبَرُواْ } مستأنفة لتقرير ما سبق ، والباء في : { بما صبروا } للسببية { أَنَّهُمْ هُمُ الفائزون } قرأ حمزة والكسائي بكسر الهمزة على الاستئناف ، وقرأ الباقون بالفتح ، أي لأنهم الفائزون ، ويجوز أن يكون منصوباً على أنه المفعول الثاني للفعل { قال كَمْ لَبِثْتُمْ فِي الارض عَدَدَ سِنِينَ } القائل هو الله عزّ وجلّ وتذكيراً لهم كم لبثوا ، لما سألوا الرجوع إلى الدنيا بعد أن أخبرهم بأن ذلك غير كائن ، كما في قوله : { اخسئوا فيها } ، والمراد بالأرض : هي الأرض التي طلبوا الرجوع إليها ، ويحتمل أن يكون السؤال عن جميع ما لبثوه في الحياة وفي القبور . وقيل : هو سؤال عن مدة لبثهم في القبور لقوله : { في الأرض } ولم يقل : على الأرض ، وردّ بمثل قوله تعالى : { وَلاَ تُفْسِدُواْ فِى الأرض } [ الأعراف : 56 ] . وانتصاب { عدد سنين } على التمييز ، لما في « كم » من الإبهام { وسنين } بفتح النون على أنها نون الجمع ، ومن العرب من يخفضها وينوّنها . { قَالُواْ لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ } استقصروا مدّة لبثهم لما هم فيه من العذاب الشديد . وقيل : إن العذاب رفع عنهم بين النفختين ، فنسوا ما كانوا فيه من العذاب في قبورهم . وقيل : أنساهم الله ما كانوا فيه من العذاب من النفخة الأولى إلى النفخة الثانية . ثم لما عرفوا ما أصابهم من النسيان لشدّة ما هم فيه من الهول العظيم أحالوا على غيرهم فقالوا : { فَاسْأَلِ العادين } أي : المتمكنين من معرفة العدد ، وهم الملائكة؛ لأنهم الحفظة العارفون بأعمال العباد وأعمارهم . وقيل : المعنى : فاسأل الحاسبين العارفين بالحساب من الناس . وقرأ ابن كثير وحمزة والكسائي : « قل كم لبثتم في الأرض » على الأمر ، والمعنى : قل يا محمد للكفار ، أو يكون أمراً للملك بسؤالهم ، أو التقدير : قولوا كم لبثتم ، فأخرج الكلام مخرج الأمر للواحد ، والمراد : الجماعة . وقرأ الباقون : { قال كم لبثتم } على أن القائل هو الله عزّ وجلّ أو الملك .
{ قَالَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً } قرأ حمزة والكسائي : « قل إن لبثتم » كما في الآية الأولى ، وقرأ الباقون : « قال » على الخبر ، وقد تقدّم توجيه القراءتين ، أي ما لبثتم في الأرض إلا لبثاً قليلاً { لَّوْ أَنَّكُمْ كُنتُمْ تَعْلَمُونَ } شيئاً من العلم ، والجواب محذوف ، أي لو كنتم تعلمون لعلمتم اليوم قلة لبثكم في الأرض أو في القبور أو فيهما ، فكل ذلك قليل بالنسبة إلى لبثهم .

(5/177)

ثم زاد سبحانه في توبيخهم فقال : { أَفَحَسِبْتُمْ أَنَّمَا خلقناكم عَبَثاً } الهمزة للتوبيخ والتقرير ، والفاء للعطف على مقدّر كما تقدّم بيانه في مواضع ، أي ألم تعلموا شيئاً فحسبتم ، وانتصاب { عبثاً } على الحال ، أي عابثين ، أو على العلة ، أي للعبث . قال بالأوّل سيبويه وقطرب ، وبالثاني أبو عبيدة ، وقال أيضاً : يجوز أن يكون منتصباً على المصدرية ، وجملة : { وَأَنَّكُمْ إِلَيْنَا لاَ تُرْجَعُونَ } معطوفة على { أنما خلقناكم عبثاً } والعبث في اللغة : اللعب ، يقال : عبث يعبث عبثاً فهو عابث ، أي لاعب ، وأصله من قولهم : عبثت الأقط ، أي خلطته ، والمعنى : أفحسبتم أن خلقناكم للإهمال كما خلقت البهائم ولا ثواب ولا عقاب ، وأنكم إلينا لا ترجعون بالبعث والنشور فنجازيكم بأعمالكم ، قرأ حمزة والكسائي : « ترجعون » بفتح الفوقية وكسر الجيم مبنياً للفاعل ، وقرأ الباقون على البناء للمفعول . وقيل : إنه يجوز عطف وأنكم إلينا لا ترجعون على { عبثاً } على معنى : أنما خلقناكم للعبث ولعدم الرجوع .
ثم نزّه سبحانه نفسه فقال : { فتعالى الله } أي : تنزّه عن الأولاد والشركاء أو عن أن يخلق شيئاً عبثاً ، أو عن جميع ذلك ، وهو { الملك } الذي يحق له الملك على الإطلاق { الحق } في جميع أفعاله وأقواله { لاَ إله إِلاَّ هُوَ رَبُّ العرش الكريم } فكيف لا يكون إلها ورباً ، لما هو دون العرش الكريم من المخلوقات؟ ووصف العرش بالكريم لنزول الرحمة والخير منه ، أو باعتبار من استوى عليه ، كما يقال : بيت كريم : إذا كان ساكنوه كراماً . قرأ أبو جعفر وابن محيصن وإسماعيل وأبان بن ثعلب : « الكريم » بالرفع على أنه نعت لربّ ، وقرأ الباقون بالجرّ على أنه نعت للعرش .
ثم زيف ما عليه أهل الشرك توبيخاً لهم وتقريعاً فقال : { وَمَن يَدْعُ مَعَ الله إِلَهَا ءاخَرَ } يعبده مع الله أو يعبده وحده ، وجملة { لاَ بُرْهَانَ لَهُ بِهِ } في محل نصب صفة لقوله : إلها ، وهي صفة لازمة جيء بها للتأكيد ، كقوله : { يَطِيرُ بِجَنَاحَيْهِ } [ الأنعام : 38 ] . والبرهان : الحجة الواضحة والدليل الواضح ، وجواب الشرط قوله : { فَإِنَّمَا حِسَابُهُ عِندَ رَبّهِ } . وجملة : { لا برهان له به } معترضة بين الشرط والجزاء ، كقولك : من أحسن إلى زيد لا أحقّ منه بالإحسان ، فالله مثيبه . وقيل : إن جواب الشرط قوله : لا برهان له به على حذف فاء الجزاء كقول الشاعر :
من يفعل الحسنات الله يشكرها ... { إِنَّهُ لاَ يُفْلِحُ الكافرون } قرأ الحسن وقتادة بفتح « أن » على التعليل ، وقرأ الباقون بالكسر على الاستئناف ، وقرأ الحسن : « لا يفلح » بفتح الياء واللام مضارع فلح بمعنى أفلح .

(5/178)

ثم ختم هذه السورة بتعليم رسوله صلى الله عليه وسلم أن يدعوه بالمغفرة والرحمة فقال : { وَقُل رَّبّ اغفر وارحم وَأنتَ خَيْرُ الراحمين } أمره سبحانه بالاستغفار لتقتدي به أمته . وقيل : أمره بالاستغفار لأمته . وقد تقدّم بيان كونه أرحم الراحمين ، ووجه اتصال هذا بما قبله أنه سبحانه لما شرح أحوال الكفار أمر بالانقطاع إليه والالتجاء إلى غفرانه ورحمته .
وقد أخرج ابن أبي الدنيا في ذكر الموت وابن أبي حاتم عن أبي هريرة قال : إذا أدخل الكافر في قبره فيرى مقعده من النار { قَالَ رَبّ ارجعون } أتوب أعمل صالحاً ، فيقال له : قد عمرت ما كنت معمراً ، فيضيق عليه قبره ، فهو كالمنهوش ينازع ويفزع تهوي إليه حيات الأرض وعقاربها . وأخرج ابن جرير وابن المنذر عن ابن جريج قال : زعموا أن النبيّ صلى الله عليه وسلم قال لعائشة : « إن المؤمن إذا عاين الملائكة قالوا : نرجعك إلى الدنيا ، فيقول : إلى دار الهموم والأحزان ، بل قدما إلى الله ، وأما الكافر فيقولون له : نرجعك ، فيقول : { ربّ ارجعون . لَعَلّي أَعْمَلُ صالحا فِيمَا تَرَكْتُ } » هو مرسل . وأخرج الديلمي عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « إذا حضر الإنسان الوفاة يجمع له كل شيء يمنعه عن الحقّ فيجعل بين عينيه ، فعند ذلك يقول : { ربّ ارجعون . لعلي أعمل صالحاً فيما تركت } » وأخرج البيهقي في الأسماء والصفات من طريق عكرمة عن ابن عباس في قوله : { أَعْمَلَ صالحا } قال : أقول : لا إله إلا الله . وأخرج ابن أبي حاتم عن عائشة قالت : ويل لأهل المعاصي من أهل القبور ، يدخل عليهم في قبورهم حيات سود ، حية عند رأسه وحية عند رجليه ، يقرصانه حتى تلتقيا في وسطه ، فذلك العذاب في البرزخ الذي قال الله : { وَمِن وَرَائِهِمْ بَرْزَخٌ إلى يَوْمِ يُبْعَثُونَ } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { فَلاَ أنساب بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَاءلُونَ } قال : حين نفخ في الصور ، فلا يبقى حيّ إلا الله . وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم عنه ، أنه سئل عن قوله : { فَلاَ أنساب بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَاءلُونَ } وقوله : { وَأَقْبَلَ بَعْضُهُمْ على بَعْضٍ يَتَسَاءلُونَ } [ الصافات : 27 ، الطور : 25 ] فقال : إنها مواقف ، فأما الموقف الذي لا أنساب بينهم ولا يتساءلون عند الصعقة الأولى ، لا أنساب بينهم فيها إذا صعقوا ، فإذا كانت النفخة الآخرة فإذا هم قيام يتساءلون . وأخرج ابن جرير ، والحاكم وصححه عنه أيضاً ، أنه سئل عن الآيتين فقال : أما قوله : { وَلاَ يَتَسَاءلُونَ } فهذا في النفخة الأولى حين لا يبقى على الأرض شيء ، وأما قوله : { فَأَقْبَلَ بَعْضُهُمْ على بَعْضٍ يَتَسَاءلُونَ }

(5/179)

[ الصافات : 50 ] فإنهم لما دخلوا الجنة أقبل بعضهم على بعض يتساءلون . وأخرج ابن المبارك في الزهد ، وابن جرير وابن المنذر وابن أبي حاتم ، وأبو نعيم في الحلية وابن عساكر عن ابن مسعود قال : إذا كان يوم القيامة جمع الله الأوّلين والآخرين . وفي لفظ : يؤخذ بيد العبد أو الأمة يوم القيامة على رؤوس الأوّلين والآخرين ، ثم ينادي منادٍ : ألا إن هذا فلان بن فلان ، فمن كان له حق قبله فليأت إلى حقه . وفي لفظ : من كان له مظلمة فليجىء فليأخذ حقه ، فيفرح والله المرء أن يكون له الحق على والده أو ولده أو زوجته وإن كان صغيراً ، ومصداق ذلك في كتاب الله : { فَإِذَا نُفِخَ فِي الصور فَلاَ أنساب بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَاءلُونَ } .
وأخرج أحمد والطبراني والحاكم والبيهقي في سننه عن المسْور بن مخرمة قال : قال رسول الله صلى الله عليه وسلم : « إن الأنساب تنقطع يوم القيامة غير نسبي وسببي وصهري » وأخرج البزار والطبراني وأبو نعيم والحاكم ، والضياء في المختارة : عن عمر بن الخطاب ، سمعت رسول الله صلى الله عليه وسلم يقول : « كل سبب ونسب منقطع يوم القيامة إلا سببي ونسبي » وأخرج ابن عساكر عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « كل نسب وصهر ينقطع يوم القيامة إلا نسبي وصهري » وأخرج أحمد عن أبي سعيد الخدري قال : سمعت رسول الله صلى الله عليه وسلم يقول على المنبر : « ما بال رجال يقولون : إن رحم رسول الله صلى الله عليه وسلم لا ينفع قومه ، بلى والله إن رحمي موصولة في الدنيا والآخرة ، وإني أيها الناس فرط لكم » وأخرج ابن جرير عن ابن عباس : { تَلْفَحُ وُجُوهَهُمُ النار } قال : تنفح . وأخرج ابن مردويه ، والضياء في صفة النار عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم في قوله : { تَلْفَحُ وُجُوهَهُمُ النار } قال : « » تلفحهم لفحة فتسيل لحومهم على أعقابهم « وأخرج أبو نعيم في الحلية عن ابن مسعود في الآية قال : لفحتهم لفحة فما أبقت لحماً على عظم إلا ألقته على أعقابهم . وأخرج أحمد وعبد بن حميد ، والترمذي وصححه ، وابن أبي الدنيا في صفة النار ، وأبو يعلى وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، وأبو نعيم في الحلية وابن مردويه في قوله : { وَهُمْ فِيهَا كالحون } قال : تشويه النار فتقلص شفته العليا حتى تبلغ وسط رأسه ، وتسترخي شفته السفلى حتى تضرب سرته . وأخرج عبد الرزاق والفريابي وابن أبي شيبة وهناد وابن جرير وابن المنذر وابن أبي حاتم والطبراني ، والحاكم وصححه عن ابن مسعود في الآية قال : كلوح الرأس النضيج بدت أسنانهم وتقلصت شفاههم . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس : { كالحون } قال : عابسون .

(5/180)

وقد ورد في صفة أهل النار وما يقولونه وما يقال لهم أحاديث كثيرة معروفة .
وأخرج الحكيم الترمذي وأبو يعلى وابن المنذر وابن أبي حاتم ، وابن السني في عمل اليوم والليلة ، وابن مردويه ، وأبو نعيم في الحلية عن ابن مسعود؛ أنه قرأ في أذن مصاب : { أَفَحَسِبْتُمْ أَنَّمَا خلقناكم عَبَثاً } حتى ختم السورة فبرىء ، فقال رسول الله صلى الله عليه وسلم : « بماذا قرأت في أذنه؟ » فأخبره ، فقال رسول الله صلى الله عليه وسلم : « والذي نفسي بيده لو أن رجلاً موقناً قرأ بها على جبل لزال » وأخرج ابن السني وابن منده ، وأبو نعيم في المعرفة ، قال السيوطي : بسند حسن ، من طريق محمد بن إبراهيم التيمي عن أبيه قال : بعثنا رسول الله صلى الله عليه وسلم في سرية وأمرنا أن نقول إذا أمسينا وأصبحنا : { أَفَحَسِبْتُمْ أَنَّمَا خلقناكم عَبَثاً وَأَنَّكُمْ إِلَيْنَا لاَ تُرْجَعُونَ } فقرأناها فغنمنا وسلمنا .

(5/181)

سُورَةٌ أَنْزَلْنَاهَا وَفَرَضْنَاهَا وَأَنْزَلْنَا فِيهَا آَيَاتٍ بَيِّنَاتٍ لَعَلَّكُمْ تَذَكَّرُونَ (1) الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِئَةَ جَلْدَةٍ وَلَا تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ إِنْ كُنْتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مِنَ الْمُؤْمِنِينَ (2) الزَّانِي لَا يَنْكِحُ إِلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنْكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ (3)

السورة في اللغة اسم للمنزلة الشريفة ، ولذلك سميت السورة من القرآن سورة ، ومنه قول النابغة :
ألم تر أن الله أعطاك سورة ... ترى كل ملك دونها يتذبذب
أي منزلة . قرأ الجمهور ( سورة ) بالرفع وفيه وجهان : أحدهما : أن تكون خبراً لمبتدأ محذوف أي هذه سورة ، ورجحه الزجاج ، والفراء ، والمبرد ، قالوا : لأنها نكرة ، ولا يبتدأ بالنكرة في كل موضع . والوجه الثاني أن يكون مبتدأ وجاز الابتداء بالنكرة لكونها موصوفة بقوله { أنزلناها } والخبر { الزانية والزاني } ويكون المعنى : السورة المنزلة المفروضة كذا وكذا ، إذ السورة عبارة عن آيات مسرودة لها مبدأ ومختم ، وهذا معنى صحيح ، ولا وجه لما قاله الأولون من تعليل المنع من الابتداء بها كونها نكرة فهي نكرة مخصصة بالصفة ، وهو مجمع على جواز الابتداء بها . وقيل : هي مبتدأ محذوف الخبر على تقدير : فيما أوحينا إليك سورة ، وردّ بأن مقتضى المقام ببيان شأن هذه السورة الكريمة ، لابيان أن في جملة ما أوحي إلى النبيّ صلى الله عليه وسلم سورة شأنها كذا وكذا . وقرأ الحسن بن عبد العزيز ، وعيسى الثقفي ، وعيسى الكوفي ، ومجاهد ، وأبو حيوة ، وطلحة بن مصرف بالنصب ، وفيه أوجه : الأوّل أنها منصوبة بفعل مقدّر غير مفسر بما بعده ، تقديره اتل سورة ، أو اقرأ سورة . والثاني أنها منصوبة بفعل مضمر يفسره ما بعده على ما قيل في باب اشتغال الفعل عن الفاعل بضميره أي أنزلنا سورة أنزلناها ، فلا محل ل { أنزلناها } هاهنا؛ لأنها جملة مفسرة ، بخلاف الوجه الذي قبله ، فإنها في محل نصب على أنها صفة لسورة . الوجه الثالث : أنها منصوبة على الإغراء أي : دونك سورة ، قاله صاحب الكشّاف . ورده أبو حيان بأنه لا يجوز حذف أداة الإغراء . الرابع : أنها منصوبة على الحال من ضمير { أنزلناها } ، قال الفراء : هي حال من الهاء ، والألف ، والحال من المكنى يجوز أن تتقدّم عليه ، وعلى هذا فالضمير في { أنزلناها } ليس عائداً على { سورة } ، بل على الأحكام ، كأنه قيل : أنزلنا الأحكام حال كونها سورة من سور القرآن . قرأ ابن كثير ، وأبو عمرو « وفرّضناها » بالتشديد ، وقرأ الباقون بالتخفيف . قال أبو عمرو : فرّضناها بالتشديد أي : قطعناها في الإنزال نجماً نجماً ، والفرض القطع ، ويجوز أن يكون التشديد للتكثير ، أو للمبالغة ، ومعنى التخفيف : أوجبناها ، وجعلناها مقطوعاً بها ، وقيل : ألزمناكم العمل بها ، وقيل : قدّرنا ما فيها من الحدود ، والفرض : التقدير ، ومنه { إِنَّ الذي فَرَضَ عَلَيْكَ القرءان } [ القصص : 85 ] .
{ وَأَنزَلْنَا فِيهَآ آيَاتٍ بَيِّنَات } أي : أنزلنا في غضونها وتضاعيفها ، ومعنى كونها بينات : أنها واضحة الدلالة على مدلولها ، وتكرير { أنزلنا } لكمال العناية بإنزال هذه السورة ، لما اشتملت عليه من الأحكام .
{ الزانية والزاني } : هذا شروع في تفصيل ما أجمل من الآيات البينات ، والارتفاع على الابتداء ، والخبر : { فاجلدوا كُلَّ وَاحِدٍ مّنْهُمَا } ، أو على الخبرية لسورة كما تقدّم ، والزنا هو : وطء الرجل للمرأة في فرجها من غير نكاح ، ولا شبهة نكاح .

(5/182)

وقيل : هو إيلاج فرج في فرج مشتهىً طبعاً محرّم شرعاً ، والزانية هي : المرأة المطاوعة للزنا الممكنة منه كما تنبىء عنه الصيغة لا المكرهة ، وكذلك الزاني ، ودخول الفاء في الخبر لتضمن المبتدأ معنى الشرط على مذهب الأخفش ، وأما على مذهب سيبويه فالخبر محذوف ، والتقدير : فيما يتلى عليكم حكم الزانية ، ثم بين ذلك بقوله { فاجلدوا } والجلد الضرب ، يقال : جلده إذا ضرب جلده ، مثل بطنه إذا ضرب بطنه ، ورأسه إذا ضرب رأسه ، وقوله { مِاْئَةَ جَلْدَةٍ } هو حدّ الزاني الحر البالغ البكر ، وكذلك الزانية ، وثبت بالسنة زيادة على هذا الجلد ، وهي : تغريب عام ، وأما المملوك ، والمملوكة ، فجلد كلّ واحد منهما خمسون جلدة لقوله سبحانه : { فَإِنْ أَتَيْنَ بفاحشة فَعَلَيْهِنَّ نِصْفُ مَا عَلَى المحصنات مِنَ العذاب } [ النساء : 25 ] وهذا نص في الإماء ، وألحق بهنّ العبيد لعدم الفارق ، وأما من كان محصناً من الأحرار ، فعليه الرجم بالسنة الصحيحة المتواترة ، وبإجماع أهل العلم ، بل وبالقرآن المنسوخ لفظه الباقي حكمه وهو « الشيخ والشيخة إذا زنيا فارجموهما ألبتة » . وزاد جماعة من أهل العلم مع الرجم جلد مائة ، وقد أوضحنا ما هو الحق في ذلك في شرحنا للمنتقى ، وقد مضى الكلام في حدّ الزنا مستوفى ، وهذه الآية ناسخة لآية الحبس وآية الأذى اللتين في سورة النساء . وقرأ عيسى بن عمر الثقفي ، ويحيى بن يعمر ، وأبو جعفر ، وأبو شيبة « الزانية والزاني » بالنصب . وقيل : وهو القياس عند سيبويه؛ لأنه عنده كقولك : زيداً اضرب . وأما الفرّاء ، والمبرّد ، والزجاج ، فالرفع عندهم أوجه وبه قرأ الجمهور . ووجه تقديم الزانية على الزاني هاهنا أن الزنا في ذلك الزمان كان في النساء أكثر حتى كان لهنّ رايات تنصب على أبوابهنّ ليعرفهنّ من أراد الفاحشة منهنّ . وقيل : وجه التقديم أن المرأة هي الأصل في الفعل ، وقيل : لأن الشهوة فيها أكثر ، وعليها أغلب ، وقيل : لأن العار فيهنّ أكثر إذ موضوعهنّ الحجبة ، والصيانة ، فقدّم ذكر الزانية تغليظاً ، واهتماماً . والخطاب في هذه الآية للأئمة ومن قام مقامهم ، وقيل : للمسلمين أجمعين ، لأن إقامة الحدود واجبة عليهم جميعاً ، والإمام ينوب عنهم ، إذ لا يمكنهم الاجتماع على إقامة الحدود .
{ وَلاَ تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِي دِينِ الله } يقال : رأف رأفة على وزن فعلة ، ورآفة على وزن فعالة ، مثل النشأة ، والنشاءة وكلاهما بمعنى : الرقة ، والرحمة ، وقيل : هي أرق الرحمة . وقرأ الجمهور { رأفة } بسكون الهمزة ، وقرأ ابن كثير بفتحها ، وقرأ ابن جريج « رآفة » بالمد كفعالة ، ومعنى : { في دين الله } : في طاعته ، وحكمه ، كما في قوله : { مَا كَانَ لِيَأْخُذَ أَخَاهُ فِي دِينِ الملك }

(5/183)

[ يوسف : 76 ] ، ثم قال : مثبتاً للمأمورين ومهيجاً لهم : { إِن كُنتُمْ تُؤْمِنُونَ بالله واليوم الآخر } كما تقول للرجل تحضه على أمر : إن كنت رجلاً فافعل كذا أي : إن كنتم تصدّقون بالتوحيد ، والبعث الذي فيه جزاء الأعمال فلا تعطلوا الحدود { وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مّنَ المؤمنين } أي : ليحضره زيادة في التنكيل بهما ، وشيوع العار عليهما ، وإشهار فضيحتهما ، والطائفة الفرقة التي تكون حافة حول الشيء ، من الطوف ، وأقلّ الطائفة ثلاثة ، وقيل : اثنان ، وقيل : واحد ، وقيل : أربعة ، وقيل : عشرة .
ثم ذكر سبحانه شيئاً يختص بالزاني ، والزانية ، فقال { الزانى لاَ يَنكِحُ إِلاَّ زَانِيَةً أَوْ مُشْرِكَةً } .
قد اختلف أهل العلم في معنى هذه الآية على أقوال : الأوّل : أن المقصود منها تشنيع الزنا ، وتشنيع أهله ، وأنه محرّم على المؤمنين ، ويكون معنى الزاني لا ينكح : الوطء لا العقد أي : الزاني لا يزني إلاّ بزانية ، والزانية لا تزني إلاّ بزانٍ ، وزاد ذكر المشركة والمشرك لكون الشرك أعمّ في المعاصي من الزنا . وردّ هذا الزجاج وقال : لا يعرف النكاح في كتاب الله إلاّ بمعنى التزويج ، ويردّ هذا الردّ بأن النكاح بمعنى الوطء ثابت في كتاب الله سبحانه ، ومنه قوله : { حتى تَنْكِحَ زَوْجًا غَيْرَهُ } [ البقرة : 230 ] فقد بينه النبيّ صلى الله عليه وسلم ، بأن المراد به : الوطء ، ومن جملة القائلين بأن معنى الزاني لا ينكح إلاّ زانية : الزاني لا يزني إلا بزانية سعيد بن جبير ، وابن عباس ، وعكرمة ، كما حكاه ابن جرير عنهم ، وحكاه الخطابي عن ابن عباس . القول الثاني : أن الآية هذه نزلت في امرأة خاصة كما سيأتي بيانه فتكون خاصة بها كما قاله الخطابي . القول الثالث : أنها نزلت في رجل من المسلمين ، فتكون خاصة به قاله مجاهد . الرابع : أنها نزلت في أهل الصفة ، فتكون خاصة بهم قاله أبو صالح . الخامس : أن المراد بالزاني والزانية : المحدودان حكاه الزجاج ، وغيره عن الحسن قال : وهذا حكم من الله ، فلا يجوز لزان محدود أن يتزوّج إلاّ محدودة . وروي نحوه عن إبراهيم النخعي ، وبه قال بعض أصحاب الشافعي . قال ابن العربي : وهذا معنى لا يصح نظراً كما لم يثبت نقلاً . السادس : أن الآية هذه منسوخة بقوله سبحانه : { وَأَنْكِحُواْ الأيامى مّنكُمْ } قال النحاس : وهذا القول عليه أكثر العلماء . القول السابع : أن هذا الحكم مؤسس على الغالب ، والمعنى : أن غالب الزناة لا يرغب إلاّ في الزواج بزانية مثله ، وغالب الزواني لا يرغبن إلاّ في الزواج بزانٍ مثلهن ، والمقصود زجر المؤمنين عن نكاح الزواني بعد زجرهم عن الزنا ، وهذا أرجح الأقوال ، وسبب النزول يشهد له كما سيأتي .
وقد اختلف في جواز تزوّج الرجل بامرأة قد زنى هو بها ، فقال الشافعي ، وأبو حنيفة : بجواز ذلك . وروي عن ابن عباس ، وروي عن عمر ، وابن مسعود ، وجابر : أنه لا يجوز .

(5/184)

قال ابن مسعود : إذا زنى الرجل بالمرأة ثم نكحها بعد ذلك فهما زانيان أبداً ، وبه قال مالك ، ومعنى { وَحُرّمَ ذلك عَلَى المؤمنين } أي : نكاح الزواني ، لما فيه من التشبه بالفسقة ، والتعرّض للتهمة ، والطعن في النسب . وقيل : هو مكروه فقط ، وعبر بالتحريم عن كراهة التنزيه مبالغة في الزجر .
وقد أخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله { سُورَةٌ أنزلناها وفرضناها } قال : بيناها . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم من طريق عبيد الله بن عبد الله بن عمر : أن جارية لابن عمر زنت فضرب رجليها وظهرها ، فقلت : { وَلاَ تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِى دِينِ الله } قال : يا بنيّ ورأيتني أخذتني بها رأفة؟ إن الله لم يأمرني أن أقتلها ، ولا أن أجلد رأسها ، وقد أوجعت حيث ضربت . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم . عن ابن عباس { وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مّنَ المؤمنين } قال : الطائفة الرجل فما فوقه . وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وأبو داود في ناسخه ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه ، والضياء المقدسي في المختارة من طريق سعيد بن جبير عن ابن عباس في قوله { الزاني لاَ يَنكِحُ } قال : ليس هذا بالنكاح ، ولكن الجماع ، لا يزني بها حين يزني إلاّ زانٍ ، أو مشرك { وَحُرّمَ ذلك عَلَى المؤمنين } يعني : الزنا . وأخرج ابن أبي شيبة ، وعبد بن حميد ، عن مجاهد في قوله { الزانى لاَ يَنكِحُ إِلاَّ زَانِيَةً } قال : كنّ نساء في الجاهلية بغيات ، فكانت منهنّ امرأة جميلة تدعى أمّ جميل ، فكان الرجل من المسلمين يتزّوج إحداهنّ لتنفق عليه من كسبها ، فنهى الله سبحانه أن يتزوّجهنّ أحد من المسلمين ، وهو مرسل . وأخرج عبد بن حميد ، عن سليمان بن يسار نحوه مختصراً .
وأخرج عبد بن حميد ، وابن جرير عن عطاء ، عن ابن عباس قال : كانت بغايا آل فلان ، وبغايا آل فلان ، فقال الله { الزاني لاَ يَنكِحُ إِلاَّ زَانِيَةً } الآية ، فأحكم الله ذلك في أمر الجاهلية ، وروى نحو هذا عن جماعة من التابعين . وأخرج ابن أبي شيبة ، وعبد بن حميد ، عن الضحاك في الآية قال : إنما عنى بذلك الزنا ، ولم يعن به التزويج . وأخرج عبد بن حميد ، وابن جرير ، عن سعيد بن جبير نحوه . وأخرج ابن أبي شيبة ، عن عكرمة نحوه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي ، عن ابن عباس في هذه الآية قال : الزاني من أهل القبلة لا يزني إلاّ بزانية مثله من أهل القبلة ، أو مشركة من غير أهل القبلة ، والزانية من أهل القبلة لا تزني إلاّ بزانٍ مثلها من أهل القبلة ، أو مشرك من غير أهل القبلة ، وحرّم الزنا على المؤمنين .

(5/185)

وأخرج أحمد ، وعبد بن حميد ، وأبو داود في ناسخه ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه ، عن عبد الله بن عمرو قال : كانت امرأة يقال لها : أمّ مهزول ، وكانت تسافح ، وتشترط أن تنفق عليه ، فأراد رجل من أصحاب رسول الله صلى الله عليه وسلم أن يتزوّجها ، فأنزل الله { الزانية لاَ يَنكِحُهَا إِلاَّ زَانٍ أَوْ مُشْرِكٌ } .
وأخرج عبد بن حميد ، وأبو داود ، والترمذي وحسنه ، والنسائي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي من حديث عمرو بن شعيب ، عن أبيه ، عن جدّه قال : كان رجل يقال له : مرثد ، يحمل الأسارى من مكة حتى يأتي بهم المدينة ، وكانت امرأة بغيّ بمكة يقال لها : عناق ، وكانت صديقة له ، وذكر قصة وفيها : فأتيت رسول الله صلى الله عليه وسلم فقلت : يا رسول الله أنكح عناقاً؟ ، فلم يرد عليّ شيئاً حتى نزلت { الزاني لاَ يَنكِحُ إِلاَّ زَانِيَةً } الآية ، فقال رسول الله صلى الله عليه وسلم : « يا مرثد { الزانى لاَ يَنكِحُ إِلاَّ زَانِيَةً أَوْ مُشْرِكَةً والزانية لاَ يَنكِحُهَا إِلاَّ زَانٍ أَوْ مُشْرِكٌ وَحُرّمَ ذلك عَلَى المؤمنين } فلا تنكحها » وأخرج ابن جرير ، عن عبد الله بن عمرو في الآية قال : كنّ نساء معلومات ، فكان الرجل من فقراء المسلمين يتزوّج المرأة منهنّ لتنفق عليه ، فنهاهم الله عن ذلك . وأخرج أبو داود في ناسخه ، وابن جرير ، وابن المنذر ، والبيهقي عن ابن عباس : أنها نزلت في بغايا معلنات كنّ في الجاهلية وكنّ زواني مشركات ، فحرّم الله نكاحهنّ على المؤمنين .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه من طريق شعبة مولى ابن عباس قال : كنت مع ابن عباس ، فأتاه رجل ، فقال : إني كنت أتبع امرأة ، فأصبت منها ما حرّم الله عليّ ، وقد رزقني الله منها توبة ، فأردت أن أتزوّجها ، فقال الناس : { الزاني لاَ يَنكِحُ إِلاَّ زَانِيَةً أَوْ مُشْرِكَةً } ، فقال ابن عباس : ليس هذا موضع هذه الآية ، إنما كنّ نساء بغايا متعالنات يجعلن على أبوابهنّ رايات يأتيهنّ الناس يعرفن بذلك ، فأنزل الله هذه الآية ، تزوّجها فما كان فيها من إثم فعلىّ . وأخرج أبو داود ، وابن المنذر ، وابن أبي حاتم ، وابن عديّ ، وابن مردويه ، والحاكم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم « لا ينكح الزاني المجلود إلاّ مثله » وأخرج سعيد بن منصور ، وابن المنذر عن عليّ بن أبي طالب : أن رجلاً تزوّج امرأة ، ثم إنه زنى فأقيم عليه الحدّ ، فجاءوا به إلى عليّ ففرق بينه وبين امرأته ، وقال : لا تتزوّج إلاّ مجلودة مثلك .

(5/186)

وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا وَأُولَئِكَ هُمُ الْفَاسِقُونَ (4) إِلَّا الَّذِينَ تَابُوا مِنْ بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (5) وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُنْ لَهُمْ شُهَدَاءُ إِلَّا أَنْفُسُهُمْ فَشَهَادَةُ أَحَدِهِمْ أَرْبَعُ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الصَّادِقِينَ (6) وَالْخَامِسَةُ أَنَّ لَعْنَةَ اللَّهِ عَلَيْهِ إِنْ كَانَ مِنَ الْكَاذِبِينَ (7) وَيَدْرَأُ عَنْهَا الْعَذَابَ أَنْ تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الْكَاذِبِينَ (8) وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِنْ كَانَ مِنَ الصَّادِقِينَ (9) وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ تَوَّابٌ حَكِيمٌ (10)

قوله { والذين يَرْمُونَ } استعار الرمي للشتم بفاحشة الزنا؛ لكونه جناية بالقول كما قال النابغة :
وجرح اللسان كجرح اليد ... وقال آخر :
رماني بأمر كنت عنه ووالدي ... برياً ومن أجل الطوى رماني
ويسمى هذا الشتم بهذه الفاحشة الخاصة قذفاً ، والمراد بالمحصنات النساء ، وخصهنّ بالذكر لأن قذفهنّ أشنع ، والعار فيهنّ أعظم ، ويلحق الرجال بالنساء في هذا الحكم بلا خلاف بين علماء هذه الأمة ، وقد جمعنا في ذلك رسالة رددنا بها على بعض المتأخرين من علماء القرن الحادي عشر لما نازع في ذلك . وقيل : إن الآية تعمّ الرجال ، والنساء ، والتقدير : والأنفس المحصنات ، ويؤيد هذا قوله تعالى في آية أخرى : { والمحصنات مِنَ النساء } [ النساء : 24 ] فإن البيان بكونهنّ من النساء يشعر بأن لفظ المحصنات يشمل غير النساء ، وإلاّ لم يكن للبيان كثير معنى . وقيل : أراد بالمحصنات : الفروج كما قال : { والتي أَحْصَنَتْ فَرْجَهَا } [ الأنبياء : 91 ] . فتتناول الآية الرجال والنساء . وقيل : إن لفظ المحصنات ، وإن كان للنساء لكنه هاهنا يشمل النساء والرجال تغليبا ، وفيه أن تغليب النساء على الرجال غير معروف في لغة العرب ، والمراد بالمحصنات هنا . العفائف ، وقد مضى في سورة النساء ذكر الإحصان ، وما يحتمله من المعاني . وللعلماء في الشروط المعتبرة في المقذوف والقاذف أبحاث مطوّلة مستوفاة في كتب الفقه ، منها ما هو مأخوذ من دليل ، ومنها ما هو مجرّد رأي بحت . قرأ الجمهور { والمحصنات } بفتح الصاد ، وقرأ يحيى بن وثاب بكسرها . وذهب الجمهور من العلماء : أنه لا حدّ على من قذف كافراً أو كافرة . وقال الزهري ، وسعيد بن المسيب ، وابن أبي ليلى : إنه يجب عليه الحدّ . وذهب الجمهور أيضاً : أن العبد يجلد أربعين جلدة . وقال ابن مسعود ، وعمر بن عبد العزيز ، وقبيصة : يجلد ثمانين . قال القرطبي : وأجمع العلماء على : أن الحرّ لا يجلد للعبد إذا افترى عليه لتباين مرتبتهما ، وقد ثبت في الصحيح عنه صلى الله عليه وسلم : « أن من قذف مملوكه بالزنا أقيم عليه الحدّ يوم القيامة إلاّ أن يكون كما قال » . ثم ذكر سبحانه شرطاً لإقامة الحدّ على من قذف المحصنات فقال { ثُمَّ لَمْ يَأْتُواْ بِأَرْبَعَةِ شُهَدَاء } أي : يشهدون عليهنّ بوقوع الزنا منهنّ ، ولفظ ثم يدلّ على : أنه يجوز أن تكون شهادة الشهود في غير مجلس القذف ، وبه قال الجمهور ، وخالف في ذلك مالك ، وظاهر الآية : أنه يجوز أن يكون الشهود مجتمعين ومفترقين ، وخالف في ذلك الحسن ، ومالك ، وإذا لم تكمل الشهود أربعة كانوا قذفة يحدّون حدّ القذف . وقال الحسن ، والشعبي : إنه لا حدّ على الشهود ولا على المشهود عليه ، وبه قال أحمد ، وأبو حنيفة ، ومحمد بن الحسن . ويردّ ذلك ما وقع في خلافة عمر رضي الله عنه من جلده للثلاثة الذين شهدوا على المغيرة بالزنا ، ولم يخالف في ذلك أحد من الصحابة [ رضي الله عنهم ] .

(5/187)

قرأ الجمهور : { بأربعة شهداء } بإضافة أربعة إلى شهداء ، وقرأ عبد الله بن مسلم بن يسار ، وأبو زرعة بن عمرو بتنوين أربعة . وقد اختلف في إعراب شهداء على هذه القراءة ، فقيل : هو تمييز . وردّ بأن المميز من ثلاثة إلى عشرة يضاف إليه العدد كما هو مقرّر في علم النحو . وقيل : إنه في محل نصب على الحال . وردّ بأن الحال لا يجيء من النكرة التي لم تخصص . وقيل : إن شهداء في محل جرّ نعتاً لأربعة ، ولما كان فيه ألف التأنيث لم ينصرف . وقال النحاس : يجوز أن يكون شهداء في موضع نصب على المفعولية أي : ثم لم يحضروا أربعة شهداء ، وقد قوّى ابن جني هذه القراءة ، ويدفع ذلك قول سيبويه : إن تنوين العدد ، وترك إضافته إنما يجوز في الشعر .
ثم بين سبحانه ما يجب على القاذف فقال { فاجلدوهم ثَمَانِينَ جَلْدَةً } الجلد : الضرب كما تقدّم ، والمجالدة المضاربة في الجلود ، أو بالجلود ، ثم استعير للضرب بالعصى ، والسيف ، وغيرهما ، ومنه قول قيس بن الخطيم :
أجالدهم يوم الحديقة حاسرا ... كأن يدي بالسيف مخراق لاعب
وقد تقدّم بيان الجلد قريباً ، وانتصاب ثمانين كانتصاب المصادر ، وجلدة منتصبة على التمييز ، وجملة { وَلاَ تَقْبَلُواْ لَهُمْ شَهَادَةً أَبَداً } معطوفة على « اجلدوا » أي : فاجمعوا لهم بين الأمرين : الجلد ، وترك قبول الشهادة ، لأنهم قد صاروا بالقذف غير عدول بل فسقة كما حكم الله به عليهم في آخر هذه الآية . واللام في لهم متعلقة بمحذوف هو : حال من شهادة ولو تأخرت عليها لكانت صفة لها ، ومعنى { أَبَدًا } : ما داموا في الحياة . ثم بين سبحانه حكمهم بعد صدور القذف منهم ، وإصرارهم عليه ، وعدم رجوعهم إلى التوبة ، فقال : { وَأُوْلَئِكَ هُمُ الفاسقون } وهذه جملة مستأنفة مقرّرة لما قبلها . والفسق : هو الخروج عن الطاعة ، ومجاوزة الحدّ بالمعصية ، وجوّز أبو البقاء أن تكون هذه الجملة في محل نصب على الحال .
ثم بين سبحانه أن هذا التأييد لعدم قبول شهادتهم هو مع عدم التوبة فقال { إِلاَّ الذين تَابُواْ } وهذه الجملة في محل نصب على الاستثناء ، لأنه من موجب ، وقيل : يجوز أن يكون في موضع خفض على البدل ، ومعنى التوبة قد تقدّم تحقيقه ، ومعنى { مِن بَعْدِ ذلك } : من بعد اقترافهم لذنب القذف ، ومعنى { وَأَصْلَحُواْ } : إصلاح أعمالهم التي من جملتها ذنب القذف ، ومداركة ذلك بالتوبة ، والانقياد للحدّ .
وقد اختلف أهل العلم في هذا الاستثناء هل يرجع إلى الجملتين قبله؟ وهي : جملة عدم قبول الشهادة ، وجملة الحكم عليهم بالفسق ، أم إلى الجملة الأخيرة؟ وهذا الاختلاف بعد اتفاقهم على أنه لا يعود إلى جملة الجلد بل يجلد التائب كالمصرّ ، وبعد إجماعهم أيضاً على أن هذا الاستثناء يرجع إلى جملة الحكم بالفسق ، فحلّ الخلاف هل يرجع إلى جملة عدم قبول الشهادة أم لا؟ ، فقال الجمهور : إن هذا الاستثناء يرجع إلى الجملتين ، فإذا تاب القاذف قبلت شهادته ، وزال عنه الفسق ، لأن سبب ردّها هو ما كان متصفاً به من الفسق بسبب القذف ، فإذا زال بالتوبة بالإجماع كانت الشهادة مقبولة .

(5/188)

وقال القاضي شريح ، وإبراهيم النخعي ، والحسن البصري ، وسعيد بن جبير ، ومكحول ، وعبد الرحمن بن زيد ، وسفيان الثوري ، وأبو حنيفة : إن هذا الاستثناء يعود إلى جملة الحكم بالفسق ، لا إلى جملة عدم قبول الشهادة ، فيرتفع بالتوبة عن القاذف وصف الفسق ، ولا تقبل شهادته أبداً . وذهب الشعبي ، والضحاك إلى التفصيل فقالا : لا تقبل شهادته ، وإن تاب إلاّ أن يعترف على نفسه بأنه قد قال البهتان ، فحينئذٍ تقبل شهادته . وقول الجمهور هو الحق ، لأن تخصيص التقييد بالجملة الأخيرة دون ما قبلها مع كون الكلام واحداً في واقعة شرعية من متكلم واحد خلاف ما تقتضيه لغة العرب ، وأولوية الجملة الأخيرة المتصلة بالقيد بكونه قيداً لها لا تنفي كونه قيداً لما قبلها ، غاية الأمر ، أن تقييد الأخيرة بالقيد المتصل بها أظهر من تقييد ما قبلها به ، ولهذا كان مجمعاً عليه ، وكونه أظهر لا ينافي قوله فيما قبلها ظاهراً . وقد أطال أهل الأصول الكلام في القيد الواقع بعد جمل بما هو معروف عند من يعرف ذلك الفنّ ، والحق هو هذا ، والاحتجاج بما وقع تارة من القيود عائداً إلى جميع الجمل التي قبله ، وتارة إلى بعضها لا تقوم به حجة ، ولا يصلح للاستدلال ، فإنه قد يكون ذلك لدليل كما وقع هنا من الإجماع على عدم رجوع هذا الاستثناء إلى جملة الجلد . ومما يؤيد ما قررناه ويقوّيه أن المانع من قبول الشهادة ، وهو الفسق المتسبب عن القذف قد زال ، فلم يبق ما يوجب الردّ للشهادة .
واختلف العلماء في صورة توبة القاذف ، فقال عمر ابن الخطاب ، والشعبي ، والضحاك ، وأهل المدينة : إن توبته لا تكون إلاّ بأن يكذب نفسه في ذلك القذف الذي وقع منه ، وأقيم عليه الحدّ بسبببه . وقالت فرقة منهم مالك ، وغيره : إن توبته تكون بأن يحسن حاله ، ويصلح عمله ، ويندم على ما فرط منه ، ويستغفر الله من ذلك ، ويعزم على ترك العود إلى مثله . وإن لم يكذب نفسه ، ولا رجع عن قوله . ويؤيد هذا الآيات والأحاديث الواردة في التوبة ، فإنها مطلقة غير مقيدة بمثل هذا القيد .
وقد أجمعت الأمة على أن التوبة تمحو الذنب ، ولو كان كفراً فتمحو ما هو دون الكفر بالأولى هكذا حكى الإجماع القرطبي . قال أبو عبيدة : الاستثناء يرجع إلى الجمل السابقة ، وليس من رمى غيره بالزنا بأعظم جرماً من مرتكب الزنا ، والزاني إذا تاب قبلت شهادته ، لأن التائب من الذنب كمن لا ذنب له ، وإذا قبل الله التوبة من العبد كان العباد بالقبول أولى ، مع أن مثل هذا الاستثناء موجود في مواضع من القرآن منها قوله : { إِنَّمَا جَزَاء الذين يُحَارِبُونَ الله } إلى قوله :

(5/189)

{ إِلاَّ الذين تَابُواْ } [ المائدة : 33 34 ] . ولا شك أن هذا الاستثناء يرجع إلى الجميع . قال الزجاج : وليس القاذف بأشدّ جرماً من الكافر ، فحقه إذا تاب وأصلح أن تقبل شهادته ، قال : وقوله { أَبَدًا } أي : ما دام قاذفاً ، كما يقال لا تقبل شهادة الكافر أبداً فإن معناه : ما دام كافراً . انتهى . وجملة { فَإِنَّ الله غَفُورٌ رَّحِيمٌ } تعليل لما تضمنه الاستثناء من عدم المؤاخدة للقاذف بعد التوبة ، وصيرورته مغفوراً له ، مرحوماً من الرحمن الرحيم ، غير فاسق ، ولا مردود الشهادة ، ولا مرفوع العدالة .
ثم ذكر سبحانه بعد ذكره لحكم القذف على العموم حكم نوع من أنواع القذف ، وهو قذف الزوج للمرأة التي تحته بعقد النكاح فقال { والذين يَرْمُونَ أزواجهم وَلَمْ يَكُنْ لَّهُمْ شُهَدَاء إِلاَّ أَنفُسُهُمْ } أي : لم يكن لهم شهداء يشهدون بما رموهنّ به من الزنا إلا أنفسهم بالرفع على البدل من شهداء . قيل : ويجوز النصب على خبر يكن . قال الزجاج : أو على الاستثناء على الوجه المرجوح { فشهادة أَحَدِهِمْ أَرْبَعُ شهادات } قرأ الكوفيون برفع أربع على أنها خبر لقوله { فشهادة أَحَدِهِمْ } أي : فشهادة أحدهم التي تزيل عنه حدّ القذف أربع شهادات . وقرأ أهل المدينة ، وأبو عمرو : « أربع » بالنصب على المصدر . ويكون { فشهادة أَحَدِهِمْ } خبر مبتدأ محذوف أي : فالواجب شهادة أحدهم ، أو مبتدأ محذوف الخبر أي : فشهادة أحدهم واجبة . وقيل : إن أربع منصوب بتقدير : فعليهم أن يشهد أحدهم أربع شهادات وقوله : { بالله } متعلق بشهادة أو بشهادات ، وجملة { إِنَّهُ لَمِنَ الصادقين } هي المشهود به ، وأصله على أنه ، فحذف الجار وكسرت إن ، وعلق العامل عنها .
{ والخامسة } قرأ السبعة وغيرهم الخامسة بالرفع على الابتداء ، وخبرها { أَنَّ لَعْنَةَ الله عَلَيْهِ إِن كَانَ مِنَ الكاذبين } وقرأ أبو عبد الرحمن ، وطلحة ، وعاصم في رواية حفص « والخامسة » بالنصب على معنى وتشهد الشهادة الخامسة ، ومعنى { إِن كَانَ مِنَ الكاذبين } أي : فيما رماها به من الزنا . قرأ الجمهور بتشديد { أنّ } من قوله { أَن لَّعْنَةَ الله } وقرأ نافع بتخفيفها ، فعلى قراءة نافع يكون اسم أن ضمير الشأن ، و { لعنة الله } مبتدأ ، و { عليه } خبره ، والجملة خبر أن ، وعلى قراءة الجمهور تكون { لعنة الله } اسم أن ، قال سيبويه : لا تخفف أنّ في الكلام ، وبعدها الأسماء إلا وأنت تريد الثقيلة . وقال الأخفش : لا أعلم الثقيلة إلاّ أجود في العربية .
{ وَيَدْرَؤُاْ عَنْهَا العذاب } أي : عن المرأة ، والمراد بالعذاب : الدنيوي ، وهو الحدّ ، وفاعل يدرأ قوله : { أَن تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بالله } والمعنى : أنه يدفع عن المرأة الحدّ شهادتها أربع شهادات بالله : أن الزوج لَمِنَ الكاذبين { والخامسة } بالنصب عطفاً على أربع أي : وتشهد الخامسة ، كذلك قرأ حفص ، والحسن ، والسلمي ، وطلحة ، والأعمش ، وقرأ الباقون بالرفع على الابتداء ، وخبره { أَنَّ غَضَبَ الله عَلَيْهَا إِن كَانَ } الزوج { مِنَ الصادقين } فيما رماها به من الزنا ، وتخصيص الغضب بالمرأة للتغليظ عليها لكونها أصل الفجور ومادّته ، ولأن النساء يكثرن اللعن في العادة ، ومع استكثارهنّ منه لا يكون له في قلوبهنّ كبير موقع بخلاف الغضب .

(5/190)

{ وَلَوْلاَ فَضْلُ الله عَلَيْكُمْ وَرَحْمَتُهُ } جواب لولا محذوف . قال الزجاج : المعنى : ولولا فضل الله لنال الكاذب منهما عذاب عظيم . ثم بين سبحانه كثير توبته على من تاب ، وعظيم حكمته البالغة فقال { وَأَنَّ الله تَوَّابٌ حَكِيمٌ } أي : يعود على من تاب إليه ، ورجع عن معاصيه بالتوبة عليه ، والمغفرة له ، حكيم فيما شرع لعباده من اللعان ، وفرض عليهم من الحدود .
وقد أخرج أبو داود في ناسخه ، وابن المنذر ، عن ابن عباس في قوله { إِلاَّ الذين تَابُواْ } قال : تاب الله عليهم من الفسوق ، وأما الشهادة فلا تجوز . وأخرج سعيد بن منصور ، وابن جرير ، عن عمر ابن الخطاب ، أنه قال لأبي بكرة : إن تبت قبلت شهادتك . وأخرج ابن مردويه عنه قال : توبتهم إكذابهم أنفسهم ، فإن أكذبوا أنفسهم قبلت شهادتهم . وأخرج ابن جرير ، وابن المنذر ، والبيهقي في سننه عن ابن عباس قال : من تاب ، وأصلح ، فشهادته في كتاب الله تقبل . وفي الباب روايات عن التابعين . وقصة قذف المغيرة في خلافة عمر مروية من طرق معروفة .
وأخرج البخاري ، والترمذي ، وابن ماجه ، عن ابن عباس : «أن هلال بن أمية قذف امرأته عند النبي صلى الله عليه وسلم بشريك بن سحماء ، فقال النبي صلى الله عليه وسلم : " البينة ، وإلاّ حدّ في ظهرك " ، فقال : يا رسول الله إذا رأى أحدنا على امرأته رجلاً ينطلق يلتمس البينة؟ فجعل رسول الله صلى الله عليه وسلم يقول : " البينة وإلاّ حدّ في ظهرك " ، فقال هلال : والذي بعثك بالحق إني لصادق ، ولينزلنّ الله ما يبرىء ظهري من الحدّ ، ونزل جبريل فأنزل عليه { والذين يَرْمُونَ أزواجهم } حتى بلغ { إِن كَانَ مِنَ الصادقين } فانصرف النبي صلى الله عليه وسلم فأرسل إليهما ، فجاء هلال فشهد ، والنبي صلى الله عليه وسلم يقول : " الله يعلم أن أحدكما كاذب فهل منكما تائب؟ " ثم قامت فشهدت ، فلما كانت عند الخامسة وقفوها ، وقالوا إنها موجبة ، فتلكأت ونكصت حتى ظننا أنها ترجع ، ثم قالت : لا أفضح قومي سائر اليوم ، فمضت ، فقال النبيّ صلى الله عليه وسلم : " أبصروها ، فإن جاءت به أكحل العينين سابغ الأليتين خدلج الساقين فهو لشريك بن سحماء "

(5/191)

، فجاءت به كذلك ، فقال النبيّ صلى الله عليه وسلم : " لولا ما مضى من كتاب الله لكان لي ولها شأن " ، وأخرج هذه القصة أبو داود الطيالسي ، وعبد الرزاق ، وأحمد ، وعبد بن حميد ، وأبو داود ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، عن ابن عباس مطوّلة . وأخرجها البخاري ، ومسلم ، وغيرهما ، ولم يسموا الرجل ولا المرأة . وفي آخر القصة : أن النبيّ صلى الله عليه وسلم قال له : " اذهب فلا سبيل لك عليها " ، فقال : يا رسول الله مالي ، قال : " لا مال لك ، وإن كنت صدقت عليها ، فهو بما استحللت من فرجها ، وإن كنت كذبت عليها ، فذاك أبعد لك منها " وأخرج البخاري ، ومسلم ، وغيرهما ، عن سهل بن سعد قال : «جاء عويمر إلى عاصم بن عديّ ، فقال : سل رسول الله صلى الله عليه وسلم أرأيت رجلاً وجد مع امرأته رجلا فقتله ، أيقتل به أم كيف يصنع؟ فسأل عاصم رسول الله صلى الله عليه وسلم : فعاب رسول الله صلى الله عليه وسلم السائل ، فقال عويمر : والله لآتينّ رسول الله صلى الله عليه وسلم لأسألنه ، فأتاه ، فوجده قد أنزل عليه ، فدعا بهما ، فلاعن بينهما . قال عويمر : إن انطلقت بها يا رسول الله لقد كذبت عليها ، ففارقها قبل أن يأمره رسول الله صلى الله عليه وسلم ، فصارت سنة للمتلاعنين ، فقال رسول الله صلى الله عليه وسلم : " أبصروها ، فإن جاءت به أسحم أدعج العينين عظيم الأليتين ، فلا أراه إلاّ قد صدق ، وإن جاءت به أحيمر كأنه وحرة ، فلا أراه إلاّ كاذباً " ، فجاءت به مثل النعت المكروه . وفي الباب أحاديث كثيرة ، وفيما ذكرنا كفاية . وأخرج عبد الرزاق عن عمر بن الخطاب ، وعليّ ، وابن مسعود ، قالوا : لا يجتمع المتلاعنان أبداً .

(5/192)

إِنَّ الَّذِينَ جَاءُوا بِالْإِفْكِ عُصْبَةٌ مِنْكُمْ لَا تَحْسَبُوهُ شَرًّا لَكُمْ بَلْ هُوَ خَيْرٌ لَكُمْ لِكُلِّ امْرِئٍ مِنْهُمْ مَا اكْتَسَبَ مِنَ الْإِثْمِ وَالَّذِي تَوَلَّى كِبْرَهُ مِنْهُمْ لَهُ عَذَابٌ عَظِيمٌ (11) لَوْلَا إِذْ سَمِعْتُمُوهُ ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بِأَنْفُسِهِمْ خَيْرًا وَقَالُوا هَذَا إِفْكٌ مُبِينٌ (12) لَوْلَا جَاءُوا عَلَيْهِ بِأَرْبَعَةِ شُهَدَاءَ فَإِذْ لَمْ يَأْتُوا بِالشُّهَدَاءِ فَأُولَئِكَ عِنْدَ اللَّهِ هُمُ الْكَاذِبُونَ (13) وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ فِي الدُّنْيَا وَالْآَخِرَةِ لَمَسَّكُمْ فِي مَا أَفَضْتُمْ فِيهِ عَذَابٌ عَظِيمٌ (14) إِذْ تَلَقَّوْنَهُ بِأَلْسِنَتِكُمْ وَتَقُولُونَ بِأَفْوَاهِكُمْ مَا لَيْسَ لَكُمْ بِهِ عِلْمٌ وَتَحْسَبُونَهُ هَيِّنًا وَهُوَ عِنْدَ اللَّهِ عَظِيمٌ (15) وَلَوْلَا إِذْ سَمِعْتُمُوهُ قُلْتُمْ مَا يَكُونُ لَنَا أَنْ نَتَكَلَّمَ بِهَذَا سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ (16) يَعِظُكُمَ اللَّهُ أَنْ تَعُودُوا لِمِثْلِهِ أَبَدًا إِنْ كُنْتُمْ مُؤْمِنِينَ (17) وَيُبَيِّنُ اللَّهُ لَكُمُ الْآَيَاتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (18) إِنَّ الَّذِينَ يُحِبُّونَ أَنْ تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آَمَنُوا لَهُمْ عَذَابٌ أَلِيمٌ فِي الدُّنْيَا وَالْآَخِرَةِ وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لَا تَعْلَمُونَ (19) وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ رَءُوفٌ رَحِيمٌ (20) يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ وَمَنْ يَتَّبِعْ خُطُوَاتِ الشَّيْطَانِ فَإِنَّهُ يَأْمُرُ بِالْفَحْشَاءِ وَالْمُنْكَرِ وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَا مِنْكُمْ مِنْ أَحَدٍ أَبَدًا وَلَكِنَّ اللَّهَ يُزَكِّي مَنْ يَشَاءُ وَاللَّهُ سَمِيعٌ عَلِيمٌ (21)

خبر « إن » من قوله { إِنَّ الذين جَاءُو بالإفك } هو : { عُصْبَةٌ } ، و { مّنكُمْ } صفة لعصبة ، وقيل : هو { لاَ تَحْسَبُوهُ شَرّاً لَّكُمْ } ، ويكون عصبة بدلا من فاعل جاءُوا . قال ابن عطية : وهذا أنسق في المعنى ، وأكثر فائدة من أن يكون الخبر عصبة ، وجملة { لا تحسبوه } ، وإن كانت طلبية ، فجعلها خبراً يصح بتقدير كما في نظائر ذلك ، والإفك : أسوأ الكذب وأقبحه ، وهو مأخوذ من أفك الشيء إذا قلبه عن وجهه . فالإفك : هو الحديث المقلوب ، وقيل : هو البهتان . وأجمع المسلمون على أن المراد بما في الآية : ما وقع من الإفك على عائشة أمّ المؤمنين ، وإنما وصفه الله بأنه إفك؛ لأن المعروف من حالها رضي الله عنها خلاف ذلك ، قال الواحدي : ومعنى القلب في هذا الحديث الذي جاء به أولئك النفر : أن عائشة رضي الله عنها كانت تستحق الثناء بما كانت عليه من الحصانة ، وشرف النسب والسبب لا القذف ، فالذين رموها بالسوء قلبوا الأمر عن وجهه ، فهو إفك قبيح ، وكذب ظاهر ، والعصبة : هم الجماعة من العشرة إلى الأربعين ، والمراد بهم هنا : عبد الله بن أبيّ رأس المنافقين ، زيد بن رفاعة ، وحسان بن ثابت ، ومسطح ابن أثاثة ، وحمنة بنت جحش ، ومن ساعدهم . وقيل : العصبة من الثلاثة إلى العشرة ، وقيل : من عشرة إلى خمسة عشر . وأصلها في اللغة : الجماعة الذين يتعصب بعضهم لبعض ، وجملة { لاَ تَحْسَبُوهُ شَرّاً لَّكُمْ } إن كانت خبراً لإنّ فظاهر ، وإن كان الخبر عصبة كما تقدّم ، فهي مستأنفة ، خوطب بها النبي صلى الله عليه وسلم ، وعائشة ، وصفوان بن المعطل الذي قذف مع أمّ المؤمنين ، وتسلية لهم ، والشرّ ما زاد ضرّه على نفعه ، والخير ما زاد نفعه على ضرّه ، وأما الخير الذي لا شرّ فيه فهو الجنة ، والشرّ الذي لا خير فيه فهو النار ، ووجه كونه خيراً لهم أنه يحصل لهم به الثواب العظيم مع بيان براءة أمّ المؤمنين ، وصيرورة قصتها هذه شرعاً عامًّا { لِكُلّ امرىء مّنْهُمْ مَّا اكتسب مِنَ الإثم } أي : بسبب تكلمه بالإفك { والذي تولى كِبْرَهُ مِنْهُمْ لَهُ عَذَابٌ عَظِيمٌ } قرأ الحسن ، والزهري ، وأبو رجاء ، وحميد الأعرج ، ويعقوب ، وابن أبي علية ، ومجاهد ، وعمرة بنت عبد الرحمن بضمّ الكاف . قال الفرّاء : وهو وجه جيد ، لأن العرب تقول : فلان تولى عظيم كذا وكذا أي : أكبره ، وقرأ الباقون بكسرها . قيل : هما لغتان ، وقيل : هو بالضم معظم الإفك ، وبالكسر البداءة به ، وقيل : هو بالكسر : الإثم . فالمعنى : إن الذي تولى معظم الإفك من العصبة له عذاب عظيم في الدنيا ، أو في الآخرة ، أو فيهما .
واختلف في هذا الذي تولى كبره من عصبة الإفك من هو منهم؟ فقيل : هو عبد الله بن أبيّ ، وقيل : هو حسان ، والأوّل هو الصحيح .

(5/193)

وقد روى محمد بن إسحاق وغيره أن النبي صلى الله عليه وسلم جلد في الإفك رجلين وامرأة ، وهم مسطح ابن أثاثة ، وحسان بن ثابت ، وحمنة بنت جحش . وقيل : جلد عبد الله بن أبيّ ، وحسان بن ثابت ، وحمنة بنت جحش ، ولم يجلد مسطحاً ، لأنه لم يصرح بالقذف ، ولكن كان يسمع ويشيع من غير تصريح . وقيل : لم يجلد أحداً منهم . قال القرطبي : المشهور من الأخبار ، والمعروف عند العلماء : أن الذين حدّوا : حسان ، ومسطح ، وحمنة . ولم يسمع بحدّ لعبد الله بن أبيّ ، ويؤيد هذا ما في سنن أبي داود عن عائشة ، قالت : لما نزل عذري ، قام النبي صلى الله عليه وسلم فذكر ذلك ، وتلا القرآن ، فلما نزل من المنبر أمر بالرجلين والمرأة فضربوا حدّهم ، وسماهم : حسان ، ومسطح بن أثاثة ، وحمنة بنت جحش .
واختلفوا في وجه تركه صلى الله عليه وسلم لجلد عبد الله بن أبيّ ، فقيل : لتوفير العذاب العظيم له في الآخرة ، وحدّ من عداه ليكون ذلك تكفيراً لذنبهم كما ثبت عنه صلى الله عليه وسلم في الحدود أنه قال : " إنها كفارة لمن أقيمت عليه " وقيل : ترك حدّه تألفاً لقومه ، واحتراماً لابنه ، فإنه كان من صالحي المؤمنين ، وإطفاء لنائرة الفتنة ، فقد كانت ظهرت مباديها من سعد بن عبادة ومن معه كما في صحيح مسلم .
ثم صرف سبحانه الخطاب عن رسول الله صلى الله عليه وسلم ومن معه إلى المؤمنين بطريق الالتفات فقال { لَّوْلا إِذْ سَمِعْتُمُوهُ ظَنَّ المؤمنون والمؤمنات بِأَنفُسِهِمْ خَيْراً } «لولا» هذه هي التحضيضية تأكيداً للتوبيخ ، والتقريع ، ومبالغة في معاتبتهم أي : كان ينبغي للمؤمنين حين سمعوا مقالة أهل الإفك أن يقيسوا ذلك على أنفسهم ، فإن كان ذلك يبعد فيهم ، فهو في أمّ المؤمنين أبعد . قال الحسن : معنى { بأنفسهم } : بأهل دينهم ، لأن المؤمنين كنفس واحدة ألا ترى إلى قوله : { وَلاَ تَقْتُلُواْ أَنفُسَكُمْ } [ النساء : 29 ] . قال الزجاج : ولذلك يقال للقوم الذين يقتل بعضهم بعضاً : إنهم يقتلون أنفسهم . قال المبرّد : ومثله قوله سبحانه { فاقتلوا أَنفُسَكُمْ } [ البقرة : 54 ] . قال النحاس : { بأنفسهم } : بإخوانهم ، فأوجب الله سبحانه على المسلمين إذا سمعوا رجلاً يقذف أحداً ، ويذكره بقبيح لا يعرفونه به أن ينكروا عليه ويكذبوه . قال العلماء : إن في الآية دليلاً على أن درجة الإيمان والعفاف لا يزيلها الخبر المحتمل وإن شاع { وَقَالُواْ هذا إِفْكٌ مُّبِينٌ } أي : قال المؤمنون عند سماع الإفك : هذا إفك ظاهر مكشوف .
وجملة { لَّوْلاَ جَاءُو عَلَيْهِ بِأَرْبَعَةِ شُهَدَاء } من تمام ما يقوله المؤمنون أي وقالوا : هلا جاء الخائضون بأربعة شهداء يشهدون على ما قالوا { فَإِذَا لَمْ يَأْتُواْ بِالشُّهَدَاء فأولئك } أي : الخائضون في الإفك { عِندَ الله هُمُ الكاذبون } أي : في حكم الله تعالى هم الكاذبون الكاملون في الكذب { وَلَوْلاَ فَضْلُ الله عَلَيْكُمْ وَرَحْمَتُهُ فِى الدنيا والآخرة } هذا خطاب للسامعين ، وفيه زجر عظيم { وَلَوْلاَ } هذه هي لامتناع الشيء لوجود غيره { لَمَسَّكُمْ فِيمَا أَفَضْتُمْ فِيهِ } أي : بسبب ما خضتم فيه من حديث الإفك ، يقال : أفاض في الحديث ، واندفع وخاض .

(5/194)

والمعنى : لولا أني قضيت عليكم بالفضل في الدنيا بالنعم التي من جملتها الإمهال ، والرحمة في الآخرة بالعفو ، لعاجلتكم بالعقاب على ما خضتم فيه من حديث الإفك . وقيل : المعنى لولا فضل الله عليكم لمسكم العذاب في الدنيا والآخرة معاً ، ولكن برحمته ستر عليكم في الدنيا ، ويرحم في الآخرة من أتاه تائباً .
{ إِذْ تَلَقَّوْنَهُ بِأَلْسِنَتِكُمْ } الظرف منصوب بمسكم ، أو بأفضتم ، قرأ الجمهور : { إِذْ تَلَقَّوْنَهُ } من التلقي ، والأصل تتلقونه ، فحذف إحدى التاءين . قال مقاتل ، ومجاهد : المعنى يرويه بعضكم عن بعض . قال الكلبي : وذلك أن الرجل منهم يلقى الرجل فيقول : بلغني كذا ، وكذا ، ويتلقونه تلقياً . قال الزجاج : معناه يلقيه بعضكم إلى بعض . وقرأ محمد ابن السميفع بضم التاء ، وسكون اللام ، وضم القاف ، من الإلقاء ، ومعنى هذه القراءة واضح . وقرأ أبيّ وابن مسعود « تتلقونه » من التلقي ، وهي كقراءة الجمهور . وقرأ ابن عباس ، وعائشة ، وعيسى بن عمر ، ويحيى بن يعمر ، وزيد بن عليّ بفتح التاء ، وكسر اللام ، وضم القاف ، وهذه القراءة مأخوذة من قول العرب ، ولق يلق ولقاً : إذا كذب . قال ابن سيده : جاءوا بالمعتدي شاهداً على غير المعتدي . قال ابن عطية : وعندي أنه أراد يلقون فيه ، فحذف حرف الجرّ ، فاتصل الضمير . قال الخليل ، وأبو عمرو : أصل الولق الإسراع ، يقال : جاءت الإبل تلق أي : تسرع ، ومنه قول الشاعر :
لما رأوا جيشاً عليهم قد طرق ... جاءوا بأسراب من الشام ولق
وقال الآخر :
جاءت به عيس من الشام تلق ... قال أبو البقاء : أي : يسرعون فيه . قال ابن جرير : وهذه اللفظة أي : « تلقونه » على القراءة الأخيرة مأخوذة من الولق ، وهو : الإسراع بالشيء بعد الشيء كعدد في إثر عدد ، وكلام في إثر كلام . وقرأ زيد بن أسلم ، وأبو جعفر « تألقونه » بفتح التاء ، وهمزة ساكنة ، ولام مكسورة ، وقاف مضمومة من الألق ، وهو : الكذب ، وقرأ يعقوب « تيلقونه » بكسر التاء من فوق بعدها ياء تحتية ساكنة ، ولام مفتوحة ، وقاف مضمومة ، وهو : مضارع ولق بكسر اللام ، ومعنى : { وَتَقُولُونَ بأفواهكم مَّا لَّيْسَ لَكُمْ بِهِ عِلْمٌ } أن قولهم هذا مختصّ بالأفواه من غير أن يكون واقعاً في الخارج معتقداً في القلوب . وقيل : إن ذكر الأفواه للتأكيد كما في قوله { يطير بجناحيه } [ الأنعام : 38 ] ، ونحوه ، والضمير في { تحسبونه } راجع إلى الحديث الذي وقع الخوض فيه والإذاعة له { وَتَحْسَبُونَهُ هَيّناً } أي : شيئاً يسيراً لا يلحقكم فيه إثم ، وجملة { وَهُوَ عِندَ الله عَظِيمٌ } في محل نصب على الحال أي : عظيم ذنبه وعقابه .

(5/195)

{ وَلَوْلا إِذْ سَمِعْتُمُوهُ قُلْتُمْ مَّا يَكُونُ لَنَا أَن نَّتَكَلَّمَ بهذا } هذا عتاب لجميع المؤمنين أي : هلا إذا سمعتم حديث الإفك قلتم تكذيباً للخائضين فيه المفترين له ما ينبغي لنا ، ولا يمكننا أن نتكلم بهذا الحديث ، ولا يصدر ذلك منا بوجه من الوجوه ، ومعنى قوله { سبحانك هذا بهتان عَظِيمٌ } التعجب من أولئك الذين جاءوا بالإفك ، وأصله التنزيه لله سبحانه ، ثم كثر حتى استعمل في كلّ متعجب منه . والبهتان هو : أن يقال في الإنسان ما ليس فيه أي : هذا كذب عظيم لكونه قيل في أمّ المؤمنين رضي الله عنها ، وصدوره مستحيل شرعاً من مثلها . ثم وعظ سبحانه الذين خاضوا في الإفك فقال : { يَعِظُكُمُ الله أَن تَعُودُواْ لِمِثْلِهِ أَبَداً } أي : ينصحكم الله ، أو يحرّم عليكم ، أو ينهاكم كراهة أن تعودوا ، أو من أن تعودوا ، أو في أن تعودوا لمثل هذا القذف مدّة حياتكم { إِن كُنتُم مُّؤْمِنِينَ } فإن الإيمان يقتضي عدم الوقوع في مثله ما دمتم ، وفيه تهييج عظيم وتقريع بالغ { وَيُبَيّنُ الله لَكُمُ الآيات } في الأمر والنهي لتعملوا بذلك ، وتتأدبوا بآداب الله ، وتنزجروا عن الوقوع في محارمه { والله عَلِيمٌ } بما تبدونه وتخفونه { حَكِيمٌ } في تدبيراته لخلقه .
ثم هدّد سبحانه القاذفين ، ومن أراد أن يتسامع الناس بعيوب المؤمنين ، وذنوبهم فقال : { إِنَّ الذين يُحِبُّونَ أَن تَشِيعَ الفاحشة فِى الذين ءامَنُواْ } أي : يحبون أن تفشو الفاحشة وتنتشر ، من قولهم : شاع الشيء يشيع شيوعاً ، وشيعاً ، وشيعاناً : إذا ظهر وانتشر ، والمراد بالذين آمنوا المحصنون العفيفون ، أو كلّ من اتصف بصفة الإيمان ، والفاحشة هي : فاحشة الزنا ، أو القول السيء { لَهُمْ عَذَابٌ أَلِيمٌ فِي الدنيا } بإقامة الحدّ عليهم { والآخرة } بعذاب النار { والله يَعْلَمُ } جميع المعلومات { وَأَنتُمْ لاَ تَعْلَمُونَ } إلاّ ما علمكم به وكشفه لكم ، ومن جملة ما يعلمه الله عظم ذنب القذف ، وعقوبة فاعله { وَلَوْلاَ فَضْلُ الله عَلَيْكُمْ وَرَحْمَتُهُ } هو تكرير لما تقدّم تذكيراً للمنة منه سبحانه على عباده بترك المعالجة لهم { وَأَنَّ الله رَءُوفٌ رَّحِيمٌ } ومن رأفته بعباده أن لا يعاجلهم بذنوبهم ، ومن رحمته لهم أن يتقدّم إليهم بمثل هذا الإعذار ، والإنذار ، وجملة : { وَأَنَّ الله رَءُوفٌ رَّحِيمٌ } معطوفة على فضل الله ، وجواب « لولا » محذوف لدلالة ما قبله عليه أي : لعاجلكم بالعقوبة .
{ ياأَيُّهَا الذين ءَامَنُواْ لاَ تَتَّبِعُواْ خطوات الشيطان } الخطوات جمع خطوة ، وهي : ما بين القدمين ، والخطوة بالفتح المصدر أي : لا تتبعوا مسالك الشيطان ومذاهبه ، ولا تسلكوا طرائقه التي يدعوكم إليها . قرأ الجمهور { خطوات } بضم الخاء ، والطاء ، وقرأ عاصم ، والأعمش بضم الخاء ، وإسكان الطاء . { مَن يَتَّبِعُ خطوات الشيطان فَإِنَّهُ يَأْمُرُ بالفحشاء والمنكر } قيل : جزاء الشرط محذوف أقيم مقامه ما هو علة له ، كأنه قيل : فقد ارتكب الفحشاء والمنكر لأن دأبه أن يستمرّ آمراً لغيره بهما ، والفحشاء : ما أفرط قبحه ، والمنكر : ما ينكره الشرع ، وضمير إنه للشيطان ، وقيل : للشأن ، والأولى أن يكون عائداً إلى من يتبع خطوات الشيطان ، لأن من اتبع الشيطان صار مقتدياً به في الأمر بالفحشاء والمنكر { وَلَوْلاَ فَضْلُ الله عَلَيْكُمْ وَرَحْمَتُهُ } قد تقدّم بيانه ، وجواب « لولا » هو قوله : { مَا زَكَى مِنكُم مّنْ أَحَدٍ أَبَداً } أي : لولا التفضل ، والرحمة من الله ما طهر أحد منكم نفسه من دنسها ما دام حياً .

(5/196)

قرأ الجمهور { زَكَى } بالتخفيف ، وقرأ الأعمش ، وابن محيصن ، وأبو جعفر بالتشديد أي : ما طهره الله . وقال مقاتل : أي : ما صلح . والأولى تفسير زكى بالتطهر والتطهير ، وهو : الذي ذكره ابن قتيبة . قال الكسائي : إن قوله { ياأَيُّهَا الذين ءَامَنُواْ لاَ تَتَّبِعُواْ خطوات الشيطان } معترض ، وقوله : { مَا زَكَى مِنكُم مّنْ أَحَدٍ أَبَداً } جواب لقوله : أوّلاً ، وثانياً ، ولولا فضل الله . وقراءة التخفيف أرجح لقوله : { ولكن الله يُزَكّي مَن يَشَاء } أي : من عباده بالتفضل عليهم ، والرحمة لهم { والله سَمِيعٌ } لما يقولونه { عَلِيمٌ } بجميع المعلومات ، وفيه حثّ بالغ على الإخلاص ، وتهييج عظيم لعباده التائبين ، ووعيد شديد لمن يتبع الشيطان ، ويحبّ أن تشيع الفاحشة في عباد الله المؤمنين ، ولا يزجر نفسه بزواجر الله سبحانه .
وقد أخرج البخاري ، ومسلم ، وأهل السنن ، وغيرهم حديث عائشة الطويل في سبب نزول هذه الآيات بألفاظٍ متعدّدة ، وطرق مختلفة . حاصله : أن سبب النزول هو : ما وقع من أهل الإفك الذين تقدّم ذكرهم في شأن عائشة رضي الله عنها ، وذلك أنها خرجت من هودجها تلتمس عقداً لها انقطع من جزع ، فرحلوا ، وهم يظنون أنها في هودجها ، فرجعت ، وقد ارتحل الجيش ، والهودج معهم ، فأقامت في ذلك المكان ، ومرّ بها صفوان بن المعطل ، وكان متأخراً عن الجيش ، فأناخ راحلته ، وحملها عليها؛ فلما رأى ذلك أهل الإفك قالوا ما قالوا ، فبرأها الله مما قالوه . هذا حاصل القصة مع طولها ، وتشعب أطرافها فلا نطول بذكر ذلك . وأخرج عبد الرزاق ، وأحمد ، وعبد بن حميد ، وأهل السنن الأربع ، وابن المنذر ، وابن مردويه ، والبيهقي في الدلائل عن عائشة قالت : لما نزل عذري قام رسول الله صلى الله عليه وسلم على المنبر فذكر ذلك ، وتلا القرآن ، فلما نزل أمر برجلين وامرأة فضربوا حدّهم . قال الترمذي : هذا حديث حسن . ووقع عند أبي داود تسميتهم : حسان بن ثابت ، ومسطح بن أثاثة ، وحمنة بنت جحش . وأخرج ابن جرير ، وابن المنذر عن ابن عباس قال : الذين افتروا على عائشة عبد الله بن أبيّ بن سلول ، ومسطح ، وحسان ، وحمنة بنت جحش .
وأخرج البخاري ، وابن المنذر ، والطبراني ، وابن مردويه ، والبيهقي في الدلائل عن الزهري قال : كنت عند الوليد بن عبد الملك ، فقال : الذي تولى كبره منهم علىّ ، فقلت لا ، حدثني سعيد بن المسيب ، وعروة بن الزبير ، وعلقمة بن وقاص ، وعبد الله بن عبد الله بن عتبة بن مسعود كلهم سمع عائشة تقول : الذي تولى كبره منهم عبد الله بن أبيّ ، قال : فقال لي : فما كان جرمه؟ قلت : حدّثني شيخان من قومك أبو سلمة بن عبد الرحمن بن عوف ، وأبو بكر بن عبد الرحمن بن الحارث بن هشام أنهما سمعا عائشة تقول : كان مسيئاً في أمري .

(5/197)

وقال يعقوب بن شيبة في مسنده : حدّثنا الحسن بن عليّ الحلواني ، حدّثنا الشافعي ، حدّثنا عمي قال : دخل سليمان بن يسار على هشام بن عبد الملك فقال له : يا سليمان الذي تولى كبره من هو؟ قال : عبد الله بن أبيّ . قال : كذبت هو عليّ . قال : أمير المؤمنين أعلم بما يقول ، فدخل الزهري فقال : يا ابن شهاب من الذي تولّى كبره؟ فقال : ابن أبيّ . قال : كذبت هو عليّ . قال : أنا أكذب؟ لا أبا لك ، والله لو نادى منادٍ من السماء أن الله قد أحلّ الكذب ما كذبت ، حدّثني عروة وسعيد وعبد الله وعلقمة عن عائشة : أن الذي تولى كبره عبد الله بن أبيّ ، وأخرج البخاري ، ومسلم ، وغيرهما عن مسروق قال : دخل حسان بن ثابت على عائشة فشبب وقال :
حصان رزان ما تزنّ بريبة ... وتصبح غرثى من لحوم الغوافل
قالت : لكنك لست كذلك ، قلت : تدعين مثل هذا يدخل عليك ، وقد أنزل الله { والذي تولى كِبْرَهُ مِنْهُمْ لَهُ عَذَابٌ عَظِيمٌ } فقالت : وأيّ عذاب أشدّ من العمى؟ . وأخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، وابن عساكر عن بعض الأنصار : أن امرأة أبي أيوب قالت له حين قال أهل الإفك ما قالوا : ألا تسمع ما يقول الناس في عائشة؟ قال : بلى وذلك الكذب ، أكنت أنت فاعلة ذلك يا أمّ أيوب؟ قالت : لا والله ، قال : فعائشة والله خير منك وأطيب ، إنما هذا كذب وإفك باطل؛ فلما نزل القرآن ذكر الله من قال من الفاحشة ما قال من أهل الإفك . ثم قال : { لَّوْلا إِذْ سَمِعْتُمُوهُ ظَنَّ المؤمنون والمؤمنات بِأَنفُسِهِمْ خَيْراً وَقَالُواْ هذا إِفْكٌ مُّبِينٌ } أي : كما قال أبو أيوب ، وصاحبته . وأخرج الواقدي ، والحاكم ، وابن عساكر عن أفلح مولى أبي أيوب : أن أمّ أيوب . . . فذكر نحوه . وأخرج ابن أبي شيبة ، وعبد ابن حميد ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه عن ابن عباس : { يَعِظُكُمُ الله أَن تَعُودُواْ لِمِثْلِهِ أَبَداً } قال : يحرّج الله عليكم . وأخرج البخاري في الأدب ، والبيهقي في شعب الإيمان ، عن عليّ بن أبي طالب قال : القائل الفاحشة ، والذي شيع بها في الإثم سواء . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { مَا زَكَى مِنكُم مّنْ أَحَدٍ أَبَداً } قال : ما اهتدى أحد من الخلائق لشيء من الخير .

(5/198)

وَلَا يَأْتَلِ أُولُو الْفَضْلِ مِنْكُمْ وَالسَّعَةِ أَنْ يُؤْتُوا أُولِي الْقُرْبَى وَالْمَسَاكِينَ وَالْمُهَاجِرِينَ فِي سَبِيلِ اللَّهِ وَلْيَعْفُوا وَلْيَصْفَحُوا أَلَا تُحِبُّونَ أَنْ يَغْفِرَ اللَّهُ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (22) إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالْآَخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ (23) يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُمْ بِمَا كَانُوا يَعْمَلُونَ (24) يَوْمَئِذٍ يُوَفِّيهِمُ اللَّهُ دِينَهُمُ الْحَقَّ وَيَعْلَمُونَ أَنَّ اللَّهَ هُوَ الْحَقُّ الْمُبِينُ (25) الْخَبِيثَاتُ لِلْخَبِيثِينَ وَالْخَبِيثُونَ لِلْخَبِيثَاتِ وَالطَّيِّبَاتُ لِلطَّيِّبِينَ وَالطَّيِّبُونَ لِلطَّيِّبَاتِ أُولَئِكَ مُبَرَّءُونَ مِمَّا يَقُولُونَ لَهُمْ مَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ (26)

قوله { وَلاَ يَأْتَلِ } أي : يحلف ، وزنه : يفتعل من الألية ، وهي اليمين ، ومنه قول الشاعر :
تألّى ابن أوس حلفة ليردّني ... إلى نسوة كأنهن مفايد
وقول الآخر :
قليل الألايا حافظ ليمينه ... وإن بدرت منه الألية برّت
يقال : ائتلى يأتلى إذا حلف . ومنه قوله سبحانه : { لّلَّذِينَ يُؤْلُونَ مِن نّسَائِهِمْ } [ البقرة : 226 ] وقالت فرقة : هو من ألوت في كذا إذا قصرت ، ومنه لم آل جهداً : أي : لم أقصر ، وكذا منه قوله : { لاَ يَأْلُونَكُمْ خَبَالاً } [ آل عمران : 118 ] . ومنه قول الشاعر :
وما المرء ما دامت حشاشة نفسه ... بمدرك أطراف الخطوب ولا آل
والأوّل أولى بدليل سبب النزول ، وهو ما سيأتي ، والمراد بالفضل : الغنى والسعة في المال { أَن يُؤْتُواْ أُوْلِى القربى والمساكين والمهاجرين فِي سَبِيلِ الله } أي : على أن لا يؤتوا . قال الزجاج : أن لا يؤتوا فحذف لا ، ومنه قول الشاعر :
فقلت يمين الله أبرح قاعدا ... ولو قطعوا رأسي لديك وأوصالي
وقال أبو عبيدة : لا حاجة إلى إضمار لا ، والمعنى : لا يحلفوا على أن لا يحسنوا إلى المستحقين للإحسان الجامعين لتلك الأوصاف ، وعلى الوجه الآخر يكون المعنى : لا يقصروا في أن يحسنوا إليهم ، وإن كانت بينهم شحناء لذنب اقترفوه ، وقرأ أبو حيوة « إن تؤتوا » بتاء الخطاب على الالتفات . ثم علمهم سبحانه أدباً آخر ، فقال : { وَلْيَعْفُواْ } عن ذنبهم الذي أذنبوه عليهم ، وجنايتهم التي اقترفوها ، من عفا الربع : أي : درس ، والمراد محو الذنب حتى يعفو كما يعفو أثر الربع { وَلْيَصْفَحُواْ } بالإغضاء عن الجاني ، والإغماض عن جنايته ، وقرىء بالفوقية في الفعلين جميعاً . ثم ذكر سبحانه ترغيباً عظيماً لمن عفا وصفح ، فقال : { أَلاَ تُحِبُّونَ أَن يَغْفِرَ الله لَكُمْ } بسبب عفوكم وصفحكم عن الفاعلين للإساءة عليكم { والله غَفُورٌ رَّحِيمٌ } أي : كثير المغفرة والرحمة لعباده مع كثرة ذنوبهم ، فكيف لا يقتدي العباد بربهم في العفو والصفح عن المسيئين إليهم؟
{ إِنَّ الذين يَرْمُونَ المحصنات } قد مرّ تفسير المحصنات ، وذكرنا الإجماع على أن حكم المحصنين من الرجال حكم المحصنات من النساء في حدّ القذف .
وقد اختلف في هذه الآية هل هي خاصة أو عامة؟ فقال سعيد بن جبير : هي خاصة فيمن رمى عائشة رضي الله عنها . وقال مقاتل : هي خاصة بعبد الله بن أبيّ رأس المنافقين . وقال الضحاك ، والكلبي : هذه الآية هي في عائشة وسائر أزواج النبيّ صلى الله عليه وسلم دون سائر المؤمنين والمؤمنات ، فمن قذف إحدى أزواج النبيّ صلى الله عليه وسلم ، فهو من أهل هذه الآية . قال الضحاك : ومن أحكام هذه الآية : أنه لا توبة لمن رمى إحدى أزواجه صلى الله عليه وسلم ، ومن قذف غيرهنّ فقد جعل الله له التوبة كما تقدّم في قوله :

(5/199)

{ إِلاَّ الذين تَابُواْ } [ النور : 5 ] . وقيل : إن هذه الآية خاصة بمن أصرّ على القذف ولم يتب ، وقيل : إنها تعم كلّ قاذف ومقذوف من المحصنات والمحصنين ، واختاره النحاس ، وهو : الموافق لما قرّره أهل الأصول من أن الاعتبار بعموم اللفظ لا بخصوص السبب . وقيل : إنها خاصة بمشركي مكة؛ لأنهم كانوا يقولون للمرأة إذا خرجت مهاجرة : إنما خرجت لتفجر . قال أهل العلم : إن كان المراد بهذه الآية المؤمنون من القذفة ، فالمراد باللعنة الإبعاد ، وضرب الحدّ ، وهجر سائر المؤمنين لهم ، وزوالهم عن رتبة العدالة ، والبعد عن الثناء الحسن على ألسنة المؤمنين ، وإن كان المراد بها من قذف عائشة خاصة كانت هذه الأمور في جانب عبد الله بن أبيّ رأس المنافقين ، وإن كانت في مشركي مكة فإنهم ملعونون { فِي الدنيا والآخرة وَلَهُمْ عَذَابٌ عَظِيمٌ } ، والمراد بالغافلات اللاتي غفلن عن الفاحشة بحيث لا تخطر ببالهنّ ، ولا يفطنّ لها ، وفي ذلك من الدلالة على كمال النزاهة وطهارة الجيب ما لم يكن في المحصنات ، وقيل : هنّ السليمات الصدور النقيات القلوب .
{ يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ } هذه الجملة مقرّرة لما قبلها مبينة لوقت حلول ذلك العذاب بهم ، وتعيين اليوم لزيادة التهويل بما فيه من العذاب الذي لا يحيط به وصف . وقرأ الجمهور { يوم تشهد } بالفوقية ، واختار هذه القراءة أبو حاتم ، وقرأ الأعمش ، ويحيى بن وثاب ، وحمزة ، والكسائي ، وخلف بالتحتية ، واختار هذه القراءة أبو عبيد ، لأن الجارّ والمجرور قد حال بين الاسم والفعل . والمعنى : تشهد ألسنة بعضهم على بعض في ذلك اليوم ، وقيل : تشهد عليهم ألسنتهم في ذلك اليوم بما تكلموا به { وَأَيْدِيهِمْ وَأَرْجُلُهُمْ } بما عملوا بها في الدنيا ، وإن الله سبحانه ينطقها بالشهادة عليهم ، والمشهود محذوف ، وهو : ذنوبهم التي اقترفوها أي : تشهد هذه عليهم بذنوبهم التي اقترفوها ، ومعاصيهم التي عملوها .
و { يَوْمَئِذٍ يُوَفّيهِمُ الله دِينَهُمُ الحق } أي : يوم تشهد عليهم جوارحهم بأعمالهم القبيحة يعطيهم الله جزاءهم عليها موفراً ، فالمراد بالدّين هاهنا : الجزاء ، وبالحق : الثابت الذي لا شك في ثبوته . قرأ زيد بن عليّ « يوفيهم » مخففاً من أوفى ، وقرأ من عداه بالتشديد من وفّى . وقرأ أبو حيوة ، ومجاهد « الحق » بالرفع على أنه نعت لله ، وروي ذلك عن ابن مسعود . وقرأ الباقون بالنصب على أنه نعت لدينهم . قال أبو عبيدة : ولولا كراهة خلاف الناس لكان الوجه الرفع ليكون نعتاً لله عزّ وجلّ ، ولتكون موافقة لقراءة أبيّ ، وذلك أن جرير بن حازم قال : رأيت في مصحف أبيّ « يوفيهم الله الحق دينهم » . قال النحاس : وهذا الكلام من أبي عبيدة غير مرضيّ ، لأنه احتج بما هو مخالف للسواد الأعظم ، ولا حجة أيضاً فيه؛ لأنه لو صحّ أنه في مصحف أبيّ كذلك جاز أن يكون دينهم بدلا من الحقّ { وَيَعْلَمُونَ أَنَّ الله هُوَ الحق المبين } أي : ويعلمون عند معاينتهم لذلك ، ووقوعه على ما نطق به الكتاب العزيز : أن الله هو : الحقّ الثابت في ذاته ، وصفاته ، وأفعاله .

(5/200)

المبين : المظهر للأشياء كما هي في أنفسها ، وإنما سمى سبحانه الحقّ؛ لأن عبادته هي الحقّ دون عبادة غيره . وقيل : سمي بالحقّ أي : الموجود لأن نقيضه الباطل ، وهو المعدوم .
ثم ختم سبحانه الآيات الواردة في أهل الإفك بكلمة جامعة فقال { الخبيثات لِلْخَبِيثِينَ } أي : الخبيثات من النساء للخبيثين من الرجال أي : مختصة بهم لا تتجاوزهم ، وكذا الخبيثون مختصون بالخبيثات لا يتجاوزونهن ، وهكذا قوله : { والطيبات لِلطَّيّبِينَ والطيبون لِلْطَّيِّبَاتِ } قال مجاهد ، وسعيد بن جبير ، وعطاء ، وأكثر المفسرين : المعنى الكلمات الخبيثات من القول للخبيثين من الرجال ، والخبيثون من الرجال للخبيثات من الكلمات ، والكلمات الطيبات من القول للطيبين من الناس ، والطيبون من الناس للطيبات من الكلمات . قال النحاس : وهذا أحسن ما قيل . قال الزجاج : ومعناه لا يتكلم بالخبيثات إلاّ الخبيث من الرجال والنساء ، ولا يتكلم بالطيبات إلاّ الطيب من الرجال والنساء ، وهذا ذمّ للذين قذفوا عائشة بالخبث ، ومدح للذين برّءُوها . وقيل : إن هذه الآية مبنية على قوله : { الزاني لاَ يَنكِحُ إِلاَّ زَانِيَةً } [ النور : 3 ] فالخبيثات : الزواني ، والطيبات العفائف ، وكذا الخبيثون ، والطيبون ، والإشارة بقوله : { أولئك مُبَرَّءُونَ مِمَّا يَقُولُونَ } إلى الطيبين ، والطيبات أي : هم مبرّءون مما يقوله الخبيثون ، والخبيثات ، وقيل : الإشارة إلى أزواج النبيّ صلى الله عليه وسلم ، وقيل : إلى رسول الله صلى الله عليه وسلم ، وعائشة ، وصفوان بن المعطل ، وقيل : عائشة ، وصفوان فقط . قال الفراء : وجمع كما قال : { فَإِن كَانَ لَهُ إِخْوَةٌ } [ النساء : 11 ] ، والمراد أخوان { لَهُم مَّغْفِرَةٌ } أي : هؤلاء المبرّءون لهم مغفرة عظيمة لما لا يخلوا عنه البشر من الذنوب { وَرِزْقٌ كَرِيمٌ } ، وهو رزق الجنة .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَلاَ يَأْتَلِ } الآية ، يقول : لا يقسموا أن لا ينفعوا أحداً . وأخرج ابن المنذر ، عن عائشة قالت : كان مسطح بن أثاثة ممن تولى كبره من أهل الإفك ، وكان قريباً لأبي بكر ، وكان في عياله ، فحلف أبو بكر : ألا ينيله خيراً أبداً ، فأنزل الله { وَلاَ يَأْتَلِ أُوْلُواْ الفضل مِنكُمْ والسعة } الآية ، قالت : فأعاده أبو بكر إلى عياله ، وقال : لا أحلف على يمين ، فأرى غيرها خيراً منها إلاّ تحللتها ، وأتيت الذي هو خير . وقد روي هذا من طرق عن جماعة من التابعين . وأخرج ابن جرير ، وابن مردويه ، عن ابن عباس في الآية قال : كان ناس من أصحاب رسول الله صلى الله عليه وسلم قد رموا عائشة بالقبيح وأفشوا ذلك ، وتكلموا فيها ، فأقسم ناس من أصحاب النبيّ صلى الله عليه وسلم منهم أبو بكر : أن لا يتصدّقوا على رجل تكلم بشيء من هذا ، ولا يصلوه ، فقال : لا يقسم أولوا الفضل منكم والسعة أن يصلوا أرحامهم ، وأن يعطوهم من أموالهم كالذي كانوا يفعلون قبل ذلك ، فأمر الله : أن يغفر لهم ، وأن يعفى عنهم .

(5/201)

وأخرج ابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عنه في قوله { إِنَّ الذين يَرْمُونَ المحصنات } الآية ، قال : نزلت في عائشة خاصة . وأخرج سعيد بن منصور ، وابن جرير ، والطبراني ، وابن مردويه عنه أيضاً في الآية قال : هذه في عائشة وأزواج النبي صلى الله عليه وسلم ، ولم يجعل لمن فعل ذلك توبة ، وجعل لمن رمى امرأة من المؤمنات من غير أزواج النبي صلى الله عليه وسلم التوبة ، ثم قرأ : { والذين يَرْمُونَ المحصنات } إلى قوله : { إِلاَّ الذين تَابُواْ } . وأخرج أبو يعلى ، وابن أبي حاتم ، والطبراني ، وابن مردويه عن أبي سعيد : أن رسول الله صلى الله عليه وسلم قال : « إذا كان يوم القيامة عرّف الكافر بعمله فجحد وخاصم ، فيقال : هؤلاء جيرانك يشهدون عليك فيقول : كذبوا ، فيقال : أهلك وعشيرتك ، فيقول : كذبوا ، فيقال : احلفوا فيحلفون ، ثم يصمتهم الله ، وتشهد عليهم ألسنتهم وأيديهم ، ثم يدخلهم النار » وقد روي عن النبيّ صلى الله عليه وسلم من طريق جماعة من الصحابة ما يتضمن شهادة الجوارح على العصاة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله سبحانه : { يَوْمَئِذٍ يُوَفّيهِمُ الله دِينَهُمُ الحق } قال : حسابهم ، وكلّ شيء في القرآن الدين ، فهو الحساب . وأخرج الطبراني ، وابن مردويه عن بهز بن حكيم ، عن أبيه ، عن جدّه : أن النبيّ صلى الله عليه وسلم قرأ : « يومئذٍ يوفيهم الله الحقّ دينهم » .
وأخرج ابن جرير ، والطبراني ، وابن مردويه ، عن ابن عباس في قوله { الخبيثات } قال : من الكلام { لِلْخَبِيثِينَ } قال : من الرجال { والخبيثون } من الرجال { للخبيثات } من الكلام { والطيبات } من الكلام { لِلطَّيّبِينَ } من الناس { والطيبون } من الناس { للطيبات } من الكلام ، نزلت في الذين قالوا في زوجة النبيّ صلى الله عليه وسلم ما قالوا من البهتان . وأخرج عبد الرزاق والفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، عن مجاهد نحوه . وأخرج ابن جرير ، والطبراني ، عن قتادة نحوه أيضاً ، وكذا روي عن جماعة من التابعين . وأخرج ابن جرير ، وابن أبي حاتم ، والطبراني عن ابن زيد في الآية قال : نزلت في عائشة حين رماها المنافقون بالبهتان ، والفرية ، فبرّأها الله من ذلك ، وكان عبد الله بن أبيّ هو الخبيث ، فكان هو أولى بأن تكون له الخبيثة ، ويكون لها ، وكان رسول الله صلى الله عليه وسلم طيباً ، فكان أولى أن تكون له الطيبة ، وكانت عائشة الطيبة ، وكانت أولى بأن يكون لها الطيب ، وفي قوله : { أولئك مُبَرَّءُونَ مِمَّا يَقُولُونَ } قال : هاهنا برئت عائشة . وأخرج ابن مردويه عن عائشة قالت : لقد نزل عذري من السماء ، ولقد خلقت طيبة وعند طيب ، ولقد وعدت مغفرة وأجراً عظيماً .

(5/202)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَدْخُلُوا بُيُوتًا غَيْرَ بُيُوتِكُمْ حَتَّى تَسْتَأْنِسُوا وَتُسَلِّمُوا عَلَى أَهْلِهَا ذَلِكُمْ خَيْرٌ لَكُمْ لَعَلَّكُمْ تَذَكَّرُونَ (27) فَإِنْ لَمْ تَجِدُوا فِيهَا أَحَدًا فَلَا تَدْخُلُوهَا حَتَّى يُؤْذَنَ لَكُمْ وَإِنْ قِيلَ لَكُمُ ارْجِعُوا فَارْجِعُوا هُوَ أَزْكَى لَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ عَلِيمٌ (28) لَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَدْخُلُوا بُيُوتًا غَيْرَ مَسْكُونَةٍ فِيهَا مَتَاعٌ لَكُمْ وَاللَّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ (29)

لما فرغ سبحانه من ذكر الزجر عن الزنا والقذف ، شرع في ذكر الزجر عن دخول البيوت بغير استئذان لما في ذلك من مخالطة الرجال بالنساء ، فربما يؤدّي إلى أحد الأمرين المذكورين ، وأيضاً : إن الإنسان يكون في بيته ، ومكان خلوته على حالة قد لا يحبّ أن يراه عليها غيره ، فنهى الله سبحانه عن دخول بيوت الغير إلى غاية ، هي قوله : { حتى تَسْتَأْنِسُواْ } ، والاستئناس : الاستعلام ، والاستخبار أي : حتى تستعلموا من في البيت ، والمعنى : حتى تعلموا أن صاحب البيت قد علم بكم ، وتعلموا أنه قد أذن بدخولكم ، فإذا علمتم ذلك دخلتم ، ومنه قوله : { فَإِنْ آنَسْتُمْ مِّنْهُمْ رُشْدا } [ النساء : 6 ] أي : علمتم . قال الخليل : الاستئناس الاستكشاف ، من أنس الشيء إذا أبصره كقوله : { إِنّي آنَسْتُ نَاراً } [ طه : 10 ] أي : أبصرت . وقال ابن جرير : إنه بمعنى : وتؤنسوا أنفسكم . قال ابن عطية : وتصريف الفعل يأبى أن يكون من أنس . ومعنى كلام ابن جرير هذا : أنه من الاستئناس الذي هو خلاف الاستيحاش ، لأن الذي يطرق باب غيره لا يدري أيؤذن له أم لا؟ فهو : كالمستوحش حتى يؤذن له ، فإذا أذن له استأنس ، فنهى سبحانه عن دخول تلك البيوت حتى يؤذن للداخل . وقيل : هو من الإنس ، وهو : يتعرّف هل ثم إنسان أم لا؟ وقيل : معنى الاستئناس : الاستئذان ، أي : لا تدخلوها حتى تستأذنوا . قال الواحدي : قال جماعة المفسرين : حتى تستأذنوا ، ويؤيده ما حكاه القرطبي عن ابن عباس ، وأبيّ ، وسعيد بن جبير : أنهم قرءوا « حتى تستأذنوا » قال مالك فيما حكاه عنه ابن وهب : الاستئناس فيما يرى ، والله أعلم : الاستئذان ، وقوله { وَتُسَلّمُواْ على أَهْلِهَا } قد بينه النبي صلى الله عليه وسلم كما سيأتي بأن يقول : « السلام عليكم أأدخل؟ » مرّة ، أو ثلاثاً كما سيأتي .
واختلفوا هل يقدّم الاستئذان على السلام ، أو العكس ، فقيل : يقدّم الاستئذان ، فيقول : أدخل؟ سلام عليكم ، لتقديم الاستئناس في الآية على السلام . وقال الأكثرون : إنه يقدّم السلام على الاستئذان فيقول : السلام عليكم ، أدخل؟ ، وهو الحقّ ، لأن البيان منه صلى الله عليه وسلم للآية كان هكذا . وقيل : إن وقع بصره على إنسان قدّم السلام ، وإلاّ قدّم الاستئذان { ذلكم خَيْرٌ لَّكُمْ } الإشارة إلى الاستئناس ، والتسليم أي : دخولكم مع الاستئذان ، والسلام خير لكم من الدخول بغتة { لَعَلَّكُمْ تَذَكَّرُونَ } أن الاستئذان خير لكم ، وهذه الجملة متعلقة بمقدّر أي : أمرتم بالاستئذان ، والمراد بالتذكر الاتعاظ ، والعمل بما أمروا به { فَإِن لَّمْ تَجِدُواْ فِيهَا أَحَداً فَلاَ تَدْخُلُوهَا حتى يُؤْذَنَ لَكُمُ } أي : إن لم تجدوا في البيوت التي لغيركم أحداً ممن يستأذن عليه فلا تدخلوها حتى يؤذن لكم بدخولها من جهة من يملك الإذن .

(5/203)

وحكى ابن جرير عن مجاهد أنه قال : معنى الآية فإن لم تجدوا فيها أحداً ، أي : لم يكن لكم فيها متاع ، وضعفه ، وهو حقيق بالضعف؛ فإن المراد بالأحد المذكور : أهل البيوت الذين يأذنون للغير بدخولها ، لا متاع الداخلين إليها { وَإِن قِيلَ لَكُمْ ارجعوا فارجعوا } أي : إن قال لكم أهل البيت : ارجعوا ، فارجعوا ، ولا تعاودوهم بالاستئذان مرّة أخرى ، ولا تنتظروا بعد ذلك أن يأذنوا لكم بعد أمرهم لكم بالرجوع . ثم بين سبحانه : أن الرجوع أفضل من الإلحاح ، وتكرار الاستئذان ، والقعود على الباب فقال : { هُوَ أزكى لَكُمْ } أي : أفضل { وَأَطْهَرُ } من التدنس بالمشاحة على الدخول لما في ذلك من سلامة الصدر ، والبعد من الريبة ، والفرار من الدناءة { والله بِمَا تَعْمَلُونَ عَلِيمٌ } لا تخفى عليه من أعمالكم خافية { لَّيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَدْخُلُواْ بُيُوتاً غَيْرَ مَسْكُونَةٍ فِيهَا مَتَاعٌ لَّكُمْ } أي : لا جناح عليكم في الدخول بغير استئذان إلى البيوت التي ليست بمسكونة .
وقد اختلف الناس في المراد بهذه البيوت ، فقال محمد بن الحنفية ، وقتادة ومجاهد : هي الفنادق التي في الطرق السابلة الموضوعة لابن السبيل يأوي إليها . وقال ابن زيد ، والشعبي : هي حوانيت القيساريات ، قال الشعبي : لأنهم جاءوا ببيوعهم ، فجعلوها فيها ، وقالوا : للناس هلمّ . وقال عطاء : المراد بها الخرب التي يدخلها الناس للبول ، والغائط ، ففي هذا أيضاً متاع . وقيل : هي بيوت مكة . روي ذلك عن محمد ابن الحنفية أيضاً ، وهو موافق لقول من قال : إن الناس شركاء فيها ، ولكن قد قيد سبحانه هذه البيوت المذكورة هنا بأنها غير مسكونة . والمتاع : المنفعة عند أهل اللغة ، فيكون معنى الآية : فيها منفعة لكم ، ومنه قوله : { وَمَتّعُوهُنَّ } [ البقرة : 236 ] وقولهم : أمتع الله بك ، وقد فسر الشعبي المتاع في كلامه المتقدّم بالأعيان التي تباع . قال جابر بن زيد : وليس المراد بالمتاع الجهاز ، ولكن ما سواه من الحاجة . قال النحاس : وهو حسن موافق للغة { والله يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ } أي : ما تظهرون وما تخفون ، وفيه وعيد لمن لم يتأدّب بآداب الله في دخول بيوت الغير .
وقد أخرج الفريابي ، وابن جرير من طريق عديّ بن ثابت عن رجل من الأنصار قال : قالت امرأة : يا رسول الله إني أكون في بيتي على الحالة التي لا أحبّ أن يراني عليها أحد : ولد ولا والد ، فيأتيني الأب فيدخل عليّ ، فكيف أصنع؟ ولفظ ابن جرير : وإنه لا يزال يدخل عليّ رجل من أهلي ، وأنا على تلك الحالة ، فنزلت { يأَيُّهَا الذين ءامَنُواْ لاَ تَدْخُلُواْ بُيُوتاً غَيْرَ بُيُوتِكُمْ } الآية . وأخرج الفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن الأنباري في المصاحف ، وابن منده في غرائب شعبة ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب ، والضياء في المختارة من طرق عن ابن عباس في قوله : { حتى تَسْتَأْنِسُواْ } قال : أخطأ الكاتب « حتى تستأذنوا » { وَتُسَلّمُواْ على أَهْلِهَا } .

(5/204)

وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، والبيهقي ، عن إبراهيم النخعي قال في مصحف عبد الله : « حتى تسلموا على أهلها وتستأذنوا » . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر عن عكرمة مثله . وأخرج سعيد بن منصور وابن جرير وابن مردويه عن ابن عباس قال : الاستئناس : الاستئذان .
وأخرج ابن أبي شيبة ، والحكيم الترمذي ، والطبراني ، وابن مردويه ، وابن أبي حاتم ، عن أبي أيوب قال : قلت : يا رسول الله أرأيت قول الله تعالى : { حتى تَسْتَأْنِسُواْ وَتُسَلّمُواْ على أَهْلِهَا } هذا التسليم عرفناه فما الاستئناس؟ قال : « يتكلم الرجل بتسبيحة وتكبيرة وتحميدة ويتنحنح فيؤذن أهل البيت » قال ابن كثير : هذا حديث غريب . وأخرج الطبراني عن أبي أيوب : أن النبي صلى الله عليه وسلم قال : « الاستئناس أن يدعو الخادم حتى يستأنس أهل البيت الذين يسلم عليهم » وأخرج ابن سعد ، وأحمد ، والبخاري في الأدب ، وأبو داود ، والترمذي ، والنسائي ، والبيهقي في الشعب من طريق كلدة : أن صفوان بن أمية بعثه في الفتح بلبأ ، وضغابيس ، والنبي صلى الله عليه وسلم بأعلى الوادي ، قال : فدخلت عليه ، ولم أسلم ، ولم أستأذن ، فقال النبي صلى الله عليه وسلم : « ارجع ، فقل : السلام عليكم أأدخل؟ » قال الترمذي : حسن غريب لا نعرفه إلاّ من حديثه . وأخرج ابن أبي شيبة ، وأحمد والبخاري في الأدب ، وأبو داود ، والبيهقي في السنن من طريق ربعيّ ، قال : حدثنا رجل من بني عامر استأذن على النبي صلى الله عليه وسلم ، وهو في بيت ، فقال : أألج؟ فقال النبي صلى الله عليه وسلم لخادمه : « اخرج إلى هذا فعلمه الاستئذان ، فقل له : قل : السلام عليكم أأدخل؟ » وأخرج ابن جرير عن عمر بن سعيد الثقفي نحوه مرفوعاً ، ولكنه قال : إن النبيّ صلى الله عليه وسلم قال لأمة له يقال لها روضة : « قومي إلى هذا فعلميه » . وأخرج البخاري ، ومسلم ، وغيرهما عن أبي سعيد الخدريّ قال : كنت جالساً في مجلس من مجالس الأنصار ، فجاء أبو موسى فزعاً ، فقلنا له : ما أفزعك قال : أمرني عمر أن آتيه ، فأتيته ، فاستأذنت ثلاثاً ، فلم يؤذن لي ، فقال : ما منعك أن تأتيني؟ فقلت : قد جئت ، فاستأذنت ثلاثاً ، فلم يؤذن لي ، وقد قال رسول الله صلى الله عليه وسلم : « إذا استأذن أحدكم ثلاثاً ، فلم يؤذن له فليرجع » قال : لتأتيني على هذا بالبينة ، فقالوا : لا يقوم إلاّ أصغر القوم ، فقام أبو سعيد معه ليشهد له ، فقال عمر لأبي موسى : إني لم أتهمك ، ولكن الحديث عن رسول الله صلى الله عليه وسلم شديد .

(5/205)

وفي الصحيحين ، وغيرهما من حديث سهل بن سعد قال : اطلع رجل من جحر في حجرة النبيّ صلى الله عليه وسلم ، ومعه مدري يحكّ بها رأسه ، قال : « لو أعلم أنك تنظر لطعنت بها في عينك ، إنما جعل الاستئذان من أجل البصر » وفي لفظ : « إنما جعل الإذن من أجل البصر » وأخرج أبو يعلى ، وابن جرير ، وابن مردويه ، عن أنس قال : قال رجل من المهاجرين : لقد طلبت عمري كله في هذه الآية ، فما أدركتها أن أستأذن على بعض إخواني ، فيقول لي ارجع ، فأرجع ، وأنا مغتبط لقوله : { وَإِن قِيلَ لَكُمْ ارجعوا فارجعوا هُوَ أزكى لَكُمْ } . وأخرج البخاري في الأَدب ، وأبو داود في الناسخ والمنسوخ ، وابن جرير عن ابن عباس قال : { ياأَيُّهَا الذين ءامَنُواْ لاَ تَدْخُلُواْ بُيُوتاً غَيْرَ بُيُوتِكُمْ حتى تَسْتَأْنِسُواْ وَتُسَلّمُواْ على أَهْلِهَا } ، فنسخ ، واستثنى من ذلك ، فقال { لَّيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَدْخُلُواْ بُيُوتاً غَيْرَ مَسْكُونَةٍ فِيهَا مَتَاعٌ لَّكُمْ } .

(5/206)

قُلْ لِلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ إِنَّ اللَّهَ خَبِيرٌ بِمَا يَصْنَعُونَ (30) وَقُلْ لِلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ وَيَحْفَظْنَ فُرُوجَهُنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا لِبُعُولَتِهِنَّ أَوْ آَبَائِهِنَّ أَوْ آَبَاءِ بُعُولَتِهِنَّ أَوْ أَبْنَائِهِنَّ أَوْ أَبْنَاءِ بُعُولَتِهِنَّ أَوْ إِخْوَانِهِنَّ أَوْ بَنِي إِخْوَانِهِنَّ أَوْ بَنِي أَخَوَاتِهِنَّ أَوْ نِسَائِهِنَّ أَوْ مَا مَلَكَتْ أَيْمَانُهُنَّ أَوِ التَّابِعِينَ غَيْرِ أُولِي الْإِرْبَةِ مِنَ الرِّجَالِ أَوِ الطِّفْلِ الَّذِينَ لَمْ يَظْهَرُوا عَلَى عَوْرَاتِ النِّسَاءِ وَلَا يَضْرِبْنَ بِأَرْجُلِهِنَّ لِيُعْلَمَ مَا يُخْفِينَ مِنْ زِينَتِهِنَّ وَتُوبُوا إِلَى اللَّهِ جَمِيعًا أَيُّهَا الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ (31)

لما ذكر سبحانه حكم الاستئذان ، أتبعه بذكر حكم النظر على العموم ، فيندرج تحته غضّ البصر من المستأذن ، كما قال صلى الله عليه وسلم : " إنما جعل الإذن من أجل البصر " وخص المؤمنين مع تحريمه على غيرهم ، لكون قطع ذرائع الزنا التي منها النظر هم أحق من غيرهم بها ، وأولى بذلك ممن سواهم . وقيل : إن في الآية دليلاً على أن الكفار غير مخاطبين بالشرعيات كما يقوله بعض أهل العلم ، وفي الكلام حذف ، والتقدير قُلْ لّلْمُؤْمِنِينَ غضوا يَغُضُّواْ ، ومعنى غضّ البصر : إطباق الجفن على العين بحيث تمتنع الرؤية ، ومنه قول جرير :
فغضّ الطرف إنك من نمير ... فلا كعباً بلغت ولا كلابا
وقول عنترة :
وأغضّ طرفي ما بدت لي جارتي ... حتى يوارى جارتي مأواها
و«من» في قوله { مِنْ أبصارهم } هي : التبعيضية ، وإليه ذهب الأكثرون ، وبينوه بأن المعنى : غضّ البصر عما يحرم والاقتصار به على ما يحل . وقيل : وجه التبعيض : أنه يعفى للناظر أوّل نظرة تقع من غير قصد . وقال الأخفش : إنها زائدة ، وأنكر ذلك سيبويه . وقيل : إنها لبيان الجنس قاله أبو البقاء . واعترض عليه : بأنه لم يتقدّم مبهم يكون مفسراً بمن ، وقيل : إنها لابتداء الغاية قاله ابن عطية ، وقيل : الغضّ النقصان ، يقال : غضّ فلان من فلان أي : وضع منه ، فالبصر إذا لم يمكن من عمله ، فهو : مغضوض منه ، ومنقوص ، فتكون " مِنْ " صلة للغضّ ، وليست لمعنى من تلك المعاني الأربعة . وفي هذه الآية دليل على تحريم النظر إلى غير من يحلّ النظر إليه ، ومعنى { وَيَحْفَظُواْ فُرُوجَهُمْ } : أنه يجب عليهم حفظها عما يحرم عليهم . وقيل : المراد ستر فروجهم عن أن يراها من لا تحلّ له رؤيتها ، ولا مانع من إرادة المعنيين ، فالكل يدخل تحت حفظ الفرج . قيل : ووجه المجيء بمن في الأبصار دون الفروج أنه موسع في النظر فإنه لا يحرم منه إلاّ ما استثنى ، بخلاف حفظ الفرج فإنه مضيق فيه ، فإنه لا يحلّ منه إلاّ ما استثنى . وقيل : الوجه أن غضّ البصر كله كالمتعذر ، بخلاف حفظ الفرج فإنه ممكن على الإطلاق ، والإشارة بقوله : { ذلك } إلى ما ذكر من الغضّ ، والحفظ ، وهو مبتدأ ، وخبره : { أزكى لَهُمْ } أي : أظهر لهم من دنس الريبة ، وأطيب من التلبس بهذه الدنيئة { إِنَّ الله خَبِيرٌ بِمَا يَصْنَعُونَ } لا يخفى عليه شيء من صنعهم ، وفي ذلك وعيد لمن لم يغضّ بصره ، ويحفظ فرجه .
{ وَقُل للمؤمنات يَغْضُضْنَ مِنْ أبصارهن } خصّ سبحانه الإناث بهذا الخطاب على طريق التأكيد لدخولهنّ تحت خطاب المؤمنين تغليباً كما في سائر الخطابات القرآنية ، وظهر التضعيف في يغضضن ، ولم يظهر في يغضوا ، لأن لام الفعل من الأوّل متحرّكة ، ومن الثاني ساكنة ، وهما في موضع جزم جواباً للأمر ، وبدأ سبحانه بالغضّ في الموضعين قبل حفظ الفرج؛ لأن النظر وسيلة إلى عدم حفظ الفرج ، والوسيلة مقدّمة على المتوسل إليه ، ومعنى : { يغضضن من أبصارهنّ } كمعنى : يغضوا من أبصارهم ، فيستدلّ به على تحريم نظر النساء إلى ما يحرم عليهنّ ، وكذلك يجب عليهنّ حفظ فروجهنّ على الوجه الذي تقدّم في حفظ الرجال لفروجهم { وَلاَ يُبْدِينَ زِينَتَهُنَّ } أي : ما يتزينّ به من الحلية ، وغيرها ، وفي النهي عن إبداء الزينة نهي عن إبداء مواضعها من أبدانهنّ بالأولى .

(5/207)

ثم استثنى سبحانه من هذا النهي ، فقال : { إِلاَّ مَا ظَهَرَ مِنْهَا } .
واختلف الناس في ظاهر الزينة ما هو؟ فقال ابن مسعود ، وسعيد بن جبير : ظاهر الزينة هو الثياب ، وزاد سعيد بن جبير الوجه . وقال عطاء ، والأوزاعي : الوجه والكفان . وقال ابن عباس ، وقتادة والمسور بن مخرمة : ظاهر الزينة هو الكحل والسواك والخضاب إلى نصف الساق ونحو ذلك ، فإنه يجوز للمرأة أن تبديه . وقال ابن عطية : إن المرأة لا تبدي شيئاً من الزينة ، وتخفي كل شيء من زينتها ، ووقع الاستثناء فيما يظهر منها بحكم الضرورة . ولا يخفى عليك أن ظاهر النظم القرآني النهي عن إبداء الزينة إلاّ ما ظهر منها كالجلباب ، والخمار ، ونحوهما مما على الكف ، والقدمين من الحلية ، ونحوها ، وإن كان المراد بالزينة : مواضعها كان الاستثناء راجعاً إلى ما يشق على المرأة ستره كالكفين والقدمين ، ونحو ذلك . وهكذا إذا كان النهي عن إظهار الزينة يستلزم النهي عن إظهار مواضعها بفحوى الخطاب ، فإنه يحمل الاستثناء على ما ذكرناه في الموضعين ، وأما إذا كانت الزينة تشمل مواضع الزينة ، وما تتزين به النساء فالأمر واضح ، والاستثناء يكون من الجميع . قال القرطبي في تفسيره : الزينة على قسمين : خلقية ، ومكتسبة؛ فالخلقية : وجهها فإنه أصل الزينة ، والزينة المكتسبة : ما تحاوله المرأة في تحسين خلقها كالثياب ، والحلى ، والكحل ، والخضاب ، ومنه قوله تعالى : { خُذُواْ زِينَتَكُمْ } [ الأعراف : 31 ] ، وقول الشاعر :
يأخذن زينتهنّ أحسن ما ترى ... وإذا عطلن فهنّ خير عواطل
{ وَلْيَضْرِبْنَ بِخُمُرِهِنَّ على جُيُوبِهِنَّ } قرأ الجمهور بإسكان اللام التي للأمر . وقرأ أبو عمرو بكسرها على الأصل لأن أصل لام الأمر الكسر ، ورويت هذه القراءة عن ابن عباس . والخمر : جمع خمار ، وهو ما تغطي به المرأة رأسها ، ومنه اختمرت المرأة ، وتخمرت . والجيوب : جمع جيب ، وهو موضع القطع من الدرع ، والقميص ، مأخوذ من الجوب ، وهو القطع . قال المفسرون : إن نساء الجاهلية كنّ يسدلن خمرهنّ من خلفهنّ ، وكانت جيوبهنّ من قدّام واسعة ، فكان تنكشف نحورهنّ ، وقلائدهنّ ، فأمرن أن يضربن مقانعهنّ على الجيوب لتستر بذلك ما كان يبدو ، وفي لفظ الضرب مبالغة في الإلقاء الذي هو : الإلصاق . قرأ الجمهور { بخمرهنّ } بتحريك الميم ، وقرأ طلحة بن مصرف بسكونها .

(5/208)

وقرأ الجمهور : { جيوبهنّ } بضم الجيم ، وقرأ ابن كثير ، وبعض الكوفيين بكسرها ، وكثير من متقدمي النحويين لا يجوّزون هذه القراءة . وقال الزجاج : يجوز : أن يبدل من الضمة كسرة ، فأما ما روي عن حمزة من الجمع بين الضم والكسر فمحال لا يقدر أحد أن ينطق به إلاّ على الإيماء ، وقد فسّر الجمهور الجيوب بما قدّمنا ، وهو : المعنى الحقيقي ، وقال مقاتل : إن معنى على جيوبهنّ : على صدورهنّ ، فيكون في الآية مضاف محذوف أي : على مواضع جيوبهنّ .
ثم كرر سبحانه النهي عن إبداء الزينة لأجل ما سيذكره من الاستثناء ، فقال : { وَلاَ يُبْدِينَ زِينَتَهُنَّ إِلاَّ لِبُعُولَتِهِنَّ } البعل هو : الزوج والسيد في كلام العرب ، وقدّم البعولة لأنهم المقصودون بالزينة ، ولأن كل بدن الزوجة والسرية حلال لهم ، ومثله قوله سبحانه : { والذين هُمْ لِفُرُوجِهِمْ حافظون . إلاّ على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين } [ المؤمنون : 5 6 ] ، ثم لما استثنى سبحانه الزوج أتبعه باستثناء ذوي المحارم ، فقال { أو آبائهنّ أو آباء بعولتهن } إلى قوله : { أَوْ بَنِى أخواتهن } فجوّز للنساء أن يبدين الزينة لهؤلاء لكثرة المخالطة ، وعدم خشية الفتنة لما في الطباع من النفرة عن القرائب . وقد روي عن الحسن والحسين رضي الله عنهما : أنهما كانا لا ينظران إلى أمهات المؤمنين ذهاباً منهما إلى أن أبناء البعولة لم يذكروا في الآية التي في أزواج النبي صلى الله عليه وسلم وهي قوله : { لاَّ جُنَاحَ عَلَيْهِنَّ فِى ءَابَائِهِنَّ } [ الأحزاب : 55 ] والمراد بأبناء بعولتهنّ ذكور أولاد الأزواج ، ويدخل في قوله { أَوْ أَبْنَائِهِنَّ } أولاد الأولاد ، وإن سفلوا ، وأولاد بناتهنّ ، وإن سفلوا ، وكذا آباء البعولة ، وآباء الآباء ، وآباء الأمهات ، وإن علوا ، وكذلك أبناء البعولة ، وإن سفلوا ، وكذلك أبناء الإخوة ، والأخوات . وذهب الجمهور إلى أن العمّ والخال كسائر المحارم في جواز النظر إلى ما يجوز لهم ، وليس في الآية ذكر الرضاع ، وهو كالنسب . وقال الشعبي ، وعكرمة : ليس العمّ والخال من المحارم ، ومعنى { أَوْ نِسَائِهِنَّ } هنّ : المختصات بهنّ الملابسات لهنّ بالخدمة ، أو الصحبة ، ويدخل في ذلك الإماء ، ويخرج من ذلك نساء الكفار من أهل الذمة ، وغيرهم ، فلا يحل لهنّ أن يبدين زينتهنّ لهنّ لأنهن لا يتحرّجن عن وصفهنّ للرجال . وفي هذه المسألة خلاف بين أهل العلم ، وإضافة النساء إليهن تدل على اختصاص ذلك بالمؤمنات { أَوْ مَا مَلَكَتْ أيمانهن } ظاهر الآية يشمل العبيد ، والإماء من غير فرق بين أن يكونوا مسلمين أو كافرين ، وبه قال جماعة من أهل العلم ، وإليه ذهبت عائشة ، وأمّ سلمة ، وابن عباس ، ومالك ، وقال سعيد بن المسيب : لا تغرّنكم هذه الآية { أَوْ مَا مَلَكَتْ أيمانهن } إنما عني بها الإماء ، ولم يعن بها العبيد . وكان الشعبي يكره أن ينظر المملوك إلى شعر مولاته ، وهو قول عطاء ، ومجاهد ، والحسن ، وابن سيرين ، وروي عن ابن مسعود ، وبه قال أبو حنيفة ، وابن جريج { أَوِ التابعين غَيْرِ أُوْلِي الإربة مِنَ الرجال } قرأ الجمهور { غير } بالجر .

(5/209)

وقرأ أبو بكر ، وابن عامر بالنصب على الاستثناء ، وقيل : على القطع ، والمراد بالتابعين : هم الذين يتبعون القوم فيصيبون من طعامهم لا همة لهم إلاّ ذلك ، ولا حاجة لهم في النساء ، قاله مجاهد ، وعكرمة ، والشعبي ، ومن الرجال في محل نصب على الحال . وأصل الإربة والإرب والمأربة : الحاجة ، والجمع : مآرب ، أي : حوائج ، ومنه قوله سبحانه : { وَلِي فِيهَا مَآرِبُ أخرى } [ طه : 18 ] ومنه قول طرفة :
إذا المرء قال الجهل والحوب والخنا ... تقدّم يوماً ثم ضاعت مآربه
وقيل : المراد بغير أولي الإربة من الرجال : الحمقى الذين لا حاجة لهم في النساء ، وقيل : البله ، وقيل : العنين ، وقيل : الخصي ، وقيل : المخنث ، وقيل : الشيخ الكبير ، ولا وجه لهذا التخصيص ، بل المراد بالآية ظاهرها ، وهم : من يتبع أهل البيت ، ولا حاجة له في النساء ، ولا يحصل منه ذلك في حال من الأحوال ، فيدخل في هؤلاء من هو بهذه الصفة ويخرج من عداه { أَوِ الطفل الذين لَمْ يَظْهَرُواْ على عورات النساء } الطفل : يطلق على المفرد والمثنى ، أو المراد به هنا : الجنس الموضوع موضع الجمع بدلالة وصفه بوصف الجمع ، وفي مصحف أبيّ « أو الأطفال » على الجمع ، يقال للإنسان طفل : ما لم يراهق الحلم ، ومعنى { لَمْ يَظْهَرُواْ } لم يطلعوا ، من الظهور بمعنى الاطلاع ، قاله ابن قتيبة . وقيل : معناه : لم يبلغوا حدّ الشهوة ، قاله الفراء ، والزجاج ، يقال : ظهرت على كذا : إذا غلبته ، وقهرته . والمعنى : لم يطلعوا على عورات النساء ويكشفوا عنها للجماع ، أو لم يبلغوا حدّ الشهوة للجماع . قراءة الجمهور : { عورات } بسكون الواو تخفيفاً ، وهي لغة جمهور العرب . وقرأ ابن عامر في رواية بفتحها . وقرأ بذلك ابن أبي إسحاق ، والأعمش . ورويت هذه القراءة عن ابن عباس ، وهي لغة هذيل بن مدركة ، ومنه قول الشاعر الذي أنشده الفراء :
أخوَ بيَضَاتٍ رائحٌ متأوبٌ ... رفيقٌ لمسح المنكبينِ سبوحُ
واختلف العلماء في وجوب ستر ما عدا الوجه والكفين من الأطفال ، فقيل : لا يلزم لأنه لا تكليف عليه ، وهو الصحيح؛ وقيل : يلزم لأنها قد تشتهي المرأة . وهكذا اختلف في عورة الشيخ الكبير الذي قد سقطت شهوته ، والأولى بقاء الحرمة كما كانت ، فلا يحلّ النظر إلى عورته ، ولا يحلّ له أن يكشفها .
وقد اختلف العلماء في حدّ العورة ، قال القرطبي : أجمع المسلمون على أن السوأتين عورة من الرجل ، والمرأة ، وأن المرأة كلها عورة إلاّ وجهها ، ويديها على خلاف في ذلك . وقال الأكثر : إن عورة الرجل من سرّته إلى ركبته { وَلاَ يَضْرِبْنَ بِأَرْجُلِهِنَّ لِيُعْلَمَ مَا يُخْفِينَ مِن زِينَتِهِنَّ } أي : لا تضرب المرأة برجلها إذا مشت ليسمع صوت خلخالها من يسمعه من الرجال ، فيعلمون أنها ذات خلخال .

(5/210)

قال الزجاج : وسماع هذه الزينة أشدّ تحريكاً للشهوة من إبدائها . ثم أرشد عباده إلى التوبة عن المعاصي ، فقال سبحانه { وَتُوبُواْ إِلَى الله جَمِيعاً أَيُّهَ المؤمنون } فيه الأمر بالتوبة ، ولا خلاف بين المسلمين في وجوبها ، وأنها فرض من فرائض الدين ، وقد تقدّم الكلام على التوبة في سورة النساء . ثم ذكر ما يرغبهم في التوبة ، فقال { لَعَلَّكُمْ تُفْلِحُونَ } أي : تفوزون بسعادة الدنيا ، والآخرة ، وقيل : إن المراد بالتوبة هنا : هي عما كانوا يعملونه في الجاهلية ، والأوّل أولى لما تقرر في السنة أن الإسلام يجبّ ما قبله .
وقد أخرج ابن مردويه عن عليّ بن أبي طالب قال : مرّ رجل على عهد رسول الله صلى الله عليه وسلم في طريق من طرقات المدينة ، فنظر إلى امرأة ، ونظرت إليه ، فوسوس لهما الشيطان : أنه لم ينظر أحدهما إلى الآخر إلاّ إعجاباً به ، فبينما الرجل يمشي إلى جنب حائط ، وهو ينظر إليها ، إذ استقبله الحائط ، فشق أنفه ، فقال : والله لا أغسل الدمّ حتى آتي رسول الله صلى الله عليه وسلم ، فأعلمه أمري ، فأتاه ، فقصّ عليه قصته ، فقال النبيّ صلى الله عليه وسلم : « هذا عقوبة ذنبك » ، وأنزل الله : { قُلْ لّلْمُؤْمِنِينَ يَغُضُّواْ مِنْ أبصارهم } الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس : { قُلْ لّلْمُؤْمِنِينَ يَغُضُّواْ مِنْ أبصارهم } قال : يعني من شهواتهم مما يكره الله . وأخرج ابن أبي شيبة ، وأبو داود ، والترمذي ، والبيهقي في سننه عن بريدة قال : قال رسول الله صلى الله عليه وسلم : « لا تتبع النظرة النظرة ، فإن الأولى لك ، وليست لك الأخرى » وفي مسلم ، وأبي داود ، والترمذي ، والنسائي ، عن جرير البجلي قال : سألت رسول الله صلى الله عليه وسلم عن نظرة الفجأة ، فأمرني أن أصرف بصري ، وفي الصحيحين ، وغيرهما من حديث أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « إياكم والجلوس على الطرقات » ، قالوا : يا رسول الله ما لنا بدّ من مجالسنا نتحدّث فيها ، فقال : « إن أبيتم فأعطوا الطريق حقه » ، قالوا : وما حقه يا رسول الله؟ قال : « غضّ البصر ، وكف الأذى ، وردّ السلام ، والأمر بالمعروف ، والنهي عن المنكر » . وأخرج البخاري ، وأهل السنن ، وغيرهم عن بهز بن حكيم ، عن أبيه ، عن جدّه قال : قلت : يا رسول الله عوراتنا ما نأتي منها ، وما نذر؟ قال : « احفظ عورتك إلاّ من زوجتك ، أو ما ملكت يمينك » ، قلت : يا نبيّ الله إذا كان القوم بعضهم في بعض ، قال : « إن استطعت أن لا يراها أحد فلا يرينها » ، قلت : إذا كان أحدنا خالياً ، قال :

(5/211)

« فالله أحق أن يستحيا منه من الناس » وفي الصحيحين ، وغيرهما من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « كتب الله على ابن آدم حظه من الزنا أدرك ذلك لا محالة ، فزنا العين النظر ، وزنا اللسان النطق ، وزنا الأذنين السماع ، وزنا اليدين البطش ، وزنا الرجلين الخطو ، والنفس تتمنى ، والفرج يصدّق ذلك أو يكذبه » وأخرج الحاكم وصححه عن حذيفة قال : قال رسول الله صلى الله عليه وسلم : « النظرة سهم من سهام إبليس مسمومة ، فمن تركها من خوف الله أثابه الله إيماناً يجد حلاوته في قلبه » ، والأحاديث في هذا الباب كثيرة . وأخرج ابن أبي حاتم عن مقاتل قال : بلغنا ، والله أعلم : أن جابر بن عبد الله الأنصاري حدّث أن أسماء بنت يزيد كانت في نخل لها لبني حارثة ، فجعل النساء يدخلن عليها غير متزرات فيبدو ما في أرجلهن ، يعني : الخلاخل ، وتبدو صدورهنّ وذوائبهنّ ، فقالت أسماء : ما أقبح هذا ، فأنزل الله ذلك : { وَقُل للمؤمنات يَغْضُضْنَ مِنْ أبصارهن } الآية ، وفيه - مع كونه مرسلاً - مقاتل .
وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه عن ابن مسعود في قوله { وَلاَ يُبْدِينَ زِينَتَهُنَّ } قال : الزينة : السوار ، والدملج ، والخلخال ، والقرط ، والقلادة ، { إِلاَّ مَا ظَهَرَ مِنْهَا } قال : الثياب والجلباب . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عنه قال : الزينة زينتان زينة ظاهرة ، وزينة باطنة لا يراها إلاّ الزوج ، فأما الزينة الظاهرة ، فالثياب ، وأما الزينة الباطنة ، فالكحل ، والسوار ، والخاتم . ولفظ ابن جرير : فالظاهرة منها الثياب ، وما خفي الخلخالان ، والقرطان ، والسواران . وأخرج ابن المنذر عن أنس في قوله : { إِلاَّ مَا ظَهَرَ مِنْهَا } قال : الكحل والخاتم . وأخرج سعيد بن منصور ، وعبد ابن حميد ، وابن جرير ، وابن المنذر ، والبيهقي في سننه عن ابن عباس { وَلاَ يُبْدِينَ زِينَتَهُنَّ إِلاَّ مَا ظَهَرَ مِنْهَا } قال : الكحل ، والخاتم ، والقرط ، والقلادة . وأخرج عبد الرزاق ، وعبد بن حميد عنه قال : هو خضاب الكفّ ، والخاتم . وأخرج ابن أبي شيبة ، وعبد بن حميد عن ابن عمر قال : الزينة الظاهرة الوجه والكفان . وأخرجا عن ابن عباس قال : { إِلاَّ مَا ظَهَرَ مِنْهَا } وجهها ، وكفاها ، والخاتم ، وأخرجا أيضاً عنه قال : رقعة الوجه وباطن الكفّ . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، والبيهقي في سننه عن عائشة : أنها سئلت عن الزينة الظاهرة قالت : القلب ، والفتخ ، وضمت طرف كمها . وأخرج أبو داود ، وابن مردويه ، والبيهقي عن عائشة : أن أسماء بنت أبي بكر دخلت على النبي صلى الله عليه وسلم وعليها ثياب رقاق ، فأعرض عنها وقال :

(5/212)

« يا أسماء إن المرأة إذا بلغت المحيض لم تصلح أن يرى منها إلاّ هذا » ، وأشار إلى وجهه وكفه . قال أبو داود ، وأبو حاتم الرازي : هذا مرسل لأنه من طريق خالد بن دريك عن عائشة ، ولم يسمع منها . وأخرج البخاري ، وأبو داود ، والنسائي ، وابن جرير ، وابن المنذر ، وابن مردويه ، والبيهقي في سننه عن عائشة : قالت : رحم الله نساء المهاجرات الأولات لما أنزل الله { وَلْيَضْرِبْنَ بِخُمُرِهِنَّ على جُيُوبِهِنَّ } شققن أكثف مروطهنّ ، فاختمرن به . وأخرج ابن جرير ، والحاكم وصححه ، وابن مردويه عنها بلفظ : أخذ النساء أزرهنّ ، فشققنها من قبل الحواشي ، فاختمرن بها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { وَلاَ يُبْدِينَ زِينَتَهُنَّ إِلاَّ مَا ظَهَرَ مِنْهَا } ، والزينة الظاهرة : الوجه ، وكحل العينين ، وخضاب الكفّ ، والخاتم ، فهذا تظهره في بيتها لمن دخل عليها ، ثم قال { وَلاَ يُبْدِينَ زِينَتَهُنَّ إِلاَّ لِبُعُولَتِهِنَّ أَوْ آبَآئِهِنّ } الآية ، والزينة التي تبديها لهؤلاء : قرطها ، وقلادتها ، وسوارها ، فأما خلخالها ، ومعضدها ، ونحرها ، وشعرها ، فإنها لا تبديه إلاّ لزوجها .
وأخرج عبد بن حميد ، وابن المنذر من طريق الكلبي ، عن أبي صالح ، عن ابن عباس : { أَوْ نِسَائِهِنَّ } قال : هنّ المسلمات لا تبديه ليهودية ولا نصرانية ، وهو النحر ، والقرط ، والوشاح ، وما يحرم أن يراه إلاّ محرم . وأخرج سعيد بن منصور ، وابن المنذر ، والبيهقي في سننه ، عن عمر بن الخطاب : أنه كتب إلى أبي عبيدة : أما بعد ، فإنه بلغني أن نساء من نساء المسلمين يدخلن الحمامات مع نساء أهل الشرك ، فإنه من قبلك عن ذلك ، فإنه لا يحلّ لامرأة تؤمن بالله واليوم الآخر أن ينظر إلى عورتها إلاّ أهل ملتها . وأخرج ابن أبي شيبة ، وابن المنذر ، عن ابن عباس قال : لا بأس أن يرى العبد شعر سيدته . وأخرج أبو داود وابن مردويه ، والبيهقي عن أنس : أن النبي صلى الله عليه وسلم أتى فاطمة بعبدٍ قد وهب لها ، وعلى فاطمة ثوب إذا قنع به رأسها لم يبلغ رجليها ، وإذا غطت به رجليها لم يبلغ رأسها ، فلما رأى النبيّ صلى الله عليه وسلم ما تلقى قال : « إنه ليس عليك بأس إنما هو أبوك وغلامك » وإسناده في سنن أبي داود هكذا ، حدّثنا محمد بن عيسى ، حدثنا أبو جميع سالم بن دينار ، عن ثابت ، عن أنس فذكره . وأخرج عبد الرزاق ، وأحمد عن أم سلمة : أن رسول الله صلى الله عليه وسلم قال : « إذا كان لإحداكنّ مكاتب ، وكان له ما يؤدي ، فلتحتجب منه » ، وإسناد أحمد هكذا : حدّثنا سفيان بن عيينة ، عن الزهري ، عن نبهان : أن أم سلمة . . . فذكره .
وأخرج الفريابي ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير عن ابن عباس في قوله : { أَوِ التابعين غَيْرِ أُوْلِي الإربة مِنَ الرجال } قال : هذا الذي لا تستحيي منه النساء .

(5/213)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في الآية قال : هذا الرجل يتبع القوم ، وهو مغفل في عقله ، لا يكترث للنساء ، ولا يشتهي النساء . وأخرج ابن جرير ، وابن المنذر عنه في الآية قال : كان الرجل يتبع الرجل في الزمان الأوّل لا يغار عليه ، ولا ترهب المرأة أن تضع خمارها عنده ، وهو الأحمق الذي لا حاجة له في النساء . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في الآية قال : هو المخنث الذي لا يقوم زبه . وأخرج عبد الرزاق وعبد بن حميد ومسلم وأبو داود والنسائي وابن جرير وابن أبي حاتم وابن مردويه ، والبيهقي ، عن عائشة قالت : كان رجل يدخل على أزواج النبيّ صلى الله عليه وسلم مخنث ، فكانوا يدعونه من غير أولي الإربة ، فدخل النبيّ صلى الله عليه وسلم يوماً وهو عند بعض نسائه ، وهو ينعت امرأة قال : إذا أقبلت أقبلت بأربع ، وإذا أدبرت أدبرت بثمانٍ ، قال النبيّ صلى الله عليه وسلم : « ألا أرى هذا يعرف ما ها هنا لا يدخلنّ عليكم ، فحجبوه » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عن ابن عباس في قوله : { وَلاَ يَضْرِبْنَ بِأَرْجُلِهِنَّ } وهو : أن تقرع الخلخال بالآخر عند الرجال ، أو يكون في رجلها خلاخل فتحركهن عند الرجال ، فنهى الله عن ذلك ، لأنه من عمل الشيطان .

(5/214)

وَأَنْكِحُوا الْأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إِنْ يَكُونُوا فُقَرَاءَ يُغْنِهِمُ اللَّهُ مِنْ فَضْلِهِ وَاللَّهُ وَاسِعٌ عَلِيمٌ (32) وَلْيَسْتَعْفِفِ الَّذِينَ لَا يَجِدُونَ نِكَاحًا حَتَّى يُغْنِيَهُمُ اللَّهُ مِنْ فَضْلِهِ وَالَّذِينَ يَبْتَغُونَ الْكِتَابَ مِمَّا مَلَكَتْ أَيْمَانُكُمْ فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْرًا وَآَتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آَتَاكُمْ وَلَا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاءِ إِنْ أَرَدْنَ تَحَصُّنًا لِتَبْتَغُوا عَرَضَ الْحَيَاةِ الدُّنْيَا وَمَنْ يُكْرِهُّنَّ فَإِنَّ اللَّهَ مِنْ بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَحِيمٌ (33) وَلَقَدْ أَنْزَلْنَا إِلَيْكُمْ آَيَاتٍ مُبَيِّنَاتٍ وَمَثَلًا مِنَ الَّذِينَ خَلَوْا مِنْ قَبْلِكُمْ وَمَوْعِظَةً لِلْمُتَّقِينَ (34)

لما أمر سبحانه بغضّ الأبصار ، وحفظ الفروج أرشد بعد ذلك إلى ما يحلّ للعباد من النكاح الذي يكون به قضاء الشهوة ، وسكون دواعي الزنا ، ويسهل بعده غضّ البصر عن المحرّمات ، وحفظ الفرج عما لا يحل ، فقال : { وَأَنْكِحُواْ الأيامى مِنْكُمْ } الأيم : التي لا زوج لها بكراً كانت أو ثيباً ، والجمع أيامى ، والأصل أيايم ، والأيم بتشديد الياء ، ويشمل الرجل والمرأة . قال أبو عمرو ، والكسائي : اتفق أهل اللغة على أن الأيم في الأصل هي : المرأة التي لا زوج لها بكراً كانت أو ثيباً . قال أبو عبيد : يقال رجل أيم ، وامرأة أيم ، وأكثر ما يكون في النساء ، وهو كالمستعار في الرجال ، ومنه قول أمية ابن أبي الصلت :
للّه درّ بني علي ... أيم منهم وناكح
ومنه أيضاً قول الآخر :
لقد إمت حتى لا مني كلّ صاحب ... رجاء سليمى أن تأيم كما إمت
والخطاب في الآية للأولياء ، وقيل : للأزواج ، والأوّل أرجح ، وفيه دليل على أن المرأة لا تنكح نفسها ، وقد خالف في ذلك أبو حنيفة .
واختلف أهل العلم في النكاح هل مباح ، أو مستحب ، أو واجب؟ فذهب إلى الأوّل الشافعي ، وغيره ، وإلى الثاني مالك ، وأبو حنيفة ، وإلى الثالث بعض أهل العلم على تفصيل لهم في ذلك ، فقالوا : إن خشي على نفسه الوقوع في المعصية وجب عليه ، وإلاّ فلا . والظاهر أن القائلين بالإباحة والاستحباب لا يخالفون في الوجوب مع تلك الخشية ، وبالجملة ، فهو مع عدمها سنة من السنن المؤكدة لقوله صلى الله عليه وسلم في الحديث الصحيح بعد ترغيبه في النكاح : « ومن رغب عن سنتي فليس مني » ، ولكن مع القدرة عليه ، وعلى مؤنه كما سيأتي قريباً ، والمراد بالأيامى هنا الأحرار ، والحرائر ، وأما المماليك فقد بين ذلك بقوله : { والصالحين مِنْ عِبَادِكُمْ وَإِمائِكُمْ } قرأ الجمهور { عبادكم } ، وقرأ الحسن « عبيدكم » . قال الفراء : ويجوز « وإماءكم » بالنصب بردّه على الصالحين ، والصلاح هو الإيمان . وذكر سبحانه الصلاح في المماليك دون الأحرار لأن الغالب في الأحرار الصلاح بخلاف المماليك ، وفيه دليل على أن المملوك لا يزوّج نفسه ، وإنما يزوّجه مالكه . وقد ذهب الجمهور إلى أنه يجوز للسيد أن يكره عبده وأمته على النكاح . وقال مالك : لا يجوز . ثم رجع سبحانه إلى الكلام في الأحرار ، فقال : { إِن يَكُونُواْ فُقَرَاء يُغْنِهِمُ الله مِن فَضْلِهِ } أي : لا تمتنعوا من تزويج الأحرار بسبب فقر الرجل والمرأة أو أحدهما ، فإنهم إن يكونوا فقراء يغنهم الله سبحانه ويتفضل عليهم بذلك . قال الزجاج : حثّ الله على النكاح ، وأعلم أنه سبب لنفي الفقر ، ولا يلزم أن يكون هذا حاصلاً لكل فقير إذا تزوّج ، فإن ذلك مقيد بالمشيئة .

(5/215)

وقد يوجد في الخارج كثير من الفقراء لا يحصل لهم الغنى إذا تزوّجوا . وقيل : المعنى إنه يغنيه بغنى النفس ، وقيل : المعنى إن يكونوا فقراء إلى النكاح يغنهم الله من فضله بالحلال ليتعففوا عن الزنا . والوجه الأوّل أولى ، ويدلّ عليه قوله سبحانه : { وَإِنْ خِفْتُمْ عَيْلَةً فَسَوْفَ يُغْنِيكُمُ الله مِن فَضْلِهِ إِن شَاء } [ التوبة : 28 ] . فيحمل المطلق هنا على المقيد هناك ، وجملة : { والله واسع عَلِيمٌ } مؤكدة لما قبلها ، ومقرّرة لها ، والمراد : أنه سبحانه ذو سعة لا ينقص من سعة ملكه غنّى من يغنيه من عباده عليم بمصالح خلقه ، يغني من يشاء ، ويفقر من يشاء .
ثم ذكر سبحانه حال العاجزين عن النكاح بعد بيان جواز مناكحتهم إرشاداً لهم إلى ما هو الأولى ، فقال : { وَلْيَسْتَعْفِفِ الذين لاَ يَجِدُونَ نِكَاحاً } استعفّ : طلب أن يكون عفيفاً أي : ليطلب العفة عن الزنا والحرام من لا يجد نكاحاً أي : سبب نكاح ، وهو المال . وقيل : النكاح هنا ما تنكح به المرأة من المهر والنفقة كاللحاف اسم لما يلتحف به ، واللباس اسم لما يلبس ، وقيد سبحانه هذا النهي بتلك الغاية ، وهي : { حتى يُغْنِيَهُمُ الله مِن فَضْلِهِ } أي : يرزقهم رزقاً يستغنون به ، ويتمكنون بسببه من النكاح ، وفي هذه الآية ما يدل على تقييد الجملة الأولى . وهي : أن يكونوا فقراء يغنهم الله بالمشيئة كما ذكرنا ، فإنه لو كان وعداً حتماً لا محالة في حصوله؛ لكان الغنى والزواج متلازمين ، وحينئذٍ لا يكون للأمر بالاستعفاف مع الفقر كثير فائدة ، فإنه سيغنى عند تزوّجه لا محالة ، فيكون في تزوّجه مع فقره تحصيل للغنى ، إلاّ أن يقال : إن هذا الأمر بالاستعفاف للعاجز عن تحصيل مبادىء النكاح ، ولا ينافي ذلك وقوع الغنى له من بعد أن ينكح ، فإنه قد صدق عليه أنه لم يجد نكاحاً إذا كان غير واجد لأسبابه التي يتحصل بها ، وأعظمها المال .
ثم لما رغب سبحانه في تزويج الصالحين من العبيد والإماء ، أرشد المالكين إلى طريقة يصير بها المملوك من جملة الأحرار فقال : { والذين يَبْتَغُونَ الكتاب مِمَّا مَلَكَتْ أيمانكم } الموصول في محل رفع على الابتداء ، ويجوز أن يكون في محل نصب على إضمار فعل يفسره ما بعده أي : وكاتبوا الذين يبتغون الكتاب ، والكتاب مصدر كاتب كالمكاتبة ، يقال : كاتب يكاتب كتاباً ومكاتبة ، كما يقال : قاتل يقاتل قتالاً ومقاتلة . وقيل : الكتاب ها هنا اسم عين للكتاب الذي يكتب فيه الشيء ، وذلك لأنهم كانوا إذا كاتبوا العبد كتبوا عليه ، وعلى أنفسهم بذلك كتاباً ، فيكون المعنى : الذين يطلبون كتاب المكاتبة . ومعنى المكاتبة في الشرع : أن يكاتب الرجل عبده على مال يؤديه منجماً ، فإذا أدّاه فهو حرّ ، وظاهر قوله : { فكاتبوهم } أن العبد إذا طلب الكتابة من سيده وجب عليه أن يكاتبه بالشرط المذكور بعده ، وهو { إِنْ عَلِمُتُمْ فِيهِمْ خَيْراً } ، والخير هو القدرة على أداء ما كوتب عليه ، وإن لم يكن له مال ، وقيل : هو المال فقط ، كما ذهب إليه مجاهد والحسن وعطاء والضحاك وطاوس ومقاتل .

(5/216)

وذهب إلى الأوّل ابن عمر وابن زيد ، واختاره مالك والشافعي والفراء والزجاج . قال الفراء : يقول إن رجوتم عندهم وفاء وتأدية للمال . وقال الزجاج : لما قال { فيهم } كان الأظهر الاكتساب ، والوفاء ، وأداء الأمانة ، وقال النخعي : إن الخير الدين والأمانة . وروي مثل هذا عن الحسن . وقال عبيدة السلماني : إقامة الصلاة . قال الطحاوي : وقول من قال : إنه المال لا يصح عندنا ، لأن العبد مال لمولاه ، فكيف يكون له مال؟ قال : والمعنى عندنا : إن علمتم فيهم الدين والصدق . قال أبو عمر بن عبد البرّ : من لم يقل : إن الخير هنا المال ، أنكر أن يقال : إن علمتم فيهم مالاً ، وإنما يقال : علمت فيه الخير ، والصلاح ، والأمانة ، ولا يقال : علمت فيه المال . هذا حاصل ما وقع من الاختلاف بين أهل العلم في الخير المذكور في هذه الآية . وإذا تقرّر لك هذا ، فاعلم : أنه قد ذهب ظاهر ما يقتضيه الأمر المذكور في الآية من الوجوب . عكرمة ، وعطاء ، ومسروق ، وعمرو بن دينار ، والضحاك ، وأهل الظاهر ، فقالوا : يجب على السيد أن يكاتب مملوكه إذا طلب منه ذلك ، وعلم فيه خيراً . وقال الجمهور من أهل العلم : لا يجب ذلك ، وتمسكوا بالإجماع على أنه لو سأل العبد سيده ، أن يبيعه من غيره لم يجب عليه ذلك ، ولم يجبر عليه ، فكذا الكتابة لأنها معاوضة . ولا يخفاك أن هذه حجة واهية ، وشبهة داحضة ، والحق ما قاله الأوّلون ، وبه قال عمر بن الخطاب ، وابن عباس واختاره ابن جرير .
ثم أمر سبحانه الموالي بالإحسان إلى المكاتبين ، فقال { وَآتُوهُمْ مِّن مَّالِ الله الذي آتَاكُم } ففي هذه الآية : الأمر للمالكين بإعانة المكاتبين على مال الكتابة ، إما بأن يعطوهم شيئاً من المال ، أو بأن يحطوا عنهم مما كوتبوا عليه ، وظاهر الآية عدم تقدير ذلك بمقدار ، وقيل : الثلث ، وقيل : الربع ، وقيل : العشر ، ولعل وجه تخصيص الموالي بهذا الأمر هو كون الكلام فيهم ، وسياق الكلام معهم فإنهم المأمورون بالكتابة . وقال الحسن ، والنخعي ، وبريدة : إن الخطاب بقوله : { وآتوهم } لجميع الناس . وقال زيد بن أسلم : إن الخطاب للولاة بأن يعطوا المكاتبين من مال الصدقة حظهم كما في قوله سبحانه : { وَفِي الرقاب } [ التوبة : 60 ] ، وللمكاتب أحكام معروفة إذا وفى ببعض مال الكتابة . ثم إنه سبحانه لما أرشد الموالي إلى نكاح الصالحين من المماليك ، نهى المسلمين عما كان يفعله أهل الجاهلية من إكراه إمائهم على الزنا ، فقال { وَلاَ تُكْرِهُواْ فتياتكم عَلَى البغاء } والمراد بالفتيات هنا الإماء ، وإن كان الفتى والفتاة قد يطلقان على الأحرار في مواضع أخر .

(5/217)

والبغاء : الزنا ، مصدر بغت المرأة تبغي بغاء إذا زنت ، وهذا مختصّ بزنا النساء ، فلا يقال للرجل إذا زنا : إنه بغيّ ، وشرط الله سبحانه هذا النهي بقوله : { إِنْ أَرَدْنَ تَحَصُّناً } لأن الإكراه لا يتصور إلاّ عند إرادتهم للتحصن ، فإن من لم ترد التحصن لا يصح أن يقال لها : مكرهة على الزنا ، والمراد بالتحصن هنا : التعفف ، والتزوج . وقيل : إن هذا القيد راجع إلى الأيامى . قال الزجاج والحسن بن الفضل : في الكلام تقديم وتأخير ، أي : وأنكحوا الأيامى ، والصالحين من عبادكم ، وإمائكم إن أردن تحصناً . وقيل : هذا الشرط ملغى . وقيل : إن هذا الشرط باعتبار ما كانوا عليه ، فإنهم كانوا يكرهونهنّ ، وهنّ يردن التعفف ، وليس لتخصص النهي بصورة إرادتهنّ التعفف . وقيل : إن هذا الشرط خرج مخرج الغالب؛ لأن الغالب : أن الإكراه لا يكون إلاّ عند إرادة التحصن ، فلا يلزم منه جواز الإكراه عند عدم إرادة التحصن ، وهذا الوجه أقوى هذه الوجوه ، فإن الأمة قد تكون غير مريدة للحلال ، ولا للحرام كما فيمن لا رغبة لها في النكاح ، والصغيرة ، فتوصف بأنها مكرهة على الزنا مع عدم إرادتها للتحصن ، فلا يتم ما قيل : من أنه لا يتصور الإكراه إلاّ عند إرادة التحصن ، إلاّ أن يقال : إن المراد بالتحصن هنا مجرّد التعفف ، وأنه لا يصدق على من كانت تريد الزواج أنها مريدة للتحصن ، وهو بعيد ، فقد قال الحبر ابن عباس : إن المراد بالتحصن التعفف ، والتزوّج ، وتابعه على ذلك غيره .
ثم علل سبحانه هذا النهي بقوله : { لّتَبْتَغُواْ عَرَضَ الحياة الدنيا } ، وهو : ما تكسبه الأمة بفرجها ، وهذا التعليل أيضاً خارج مخرج الغالب ، والمعنى : أن هذا العرض هو الذي كان يحملهم على إكراه الإماء على البغاء في الغالب ، لأن إكراه الرجل لأمته على البغاء لا لفائدة له أصلاً لا يصدر مثله عن العقلاء ، فلا يدلّ هذا التعليل على أنه يجوز له أن يكرهها ، إذا لم يكن مبتغياً بإكراهها عرض الحياة الدنيا . وقيل : إن هذا التعليل للإكراه هو باعتبار أن عادتهم كانت كذلك ، لا أنه مدار للنهي عن الإكراه لهنّ ، وهذا يلاقي المعنى الأوّل ، ولا يخالفه . { وَمَن يُكْرِههُنَّ فِإِنَّ الله مِن بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَّحِيمٌ } هذا مقرّر لما قبله ، ومؤكد له ، والمعنى : أن عقوبة الإكراه راجعة إلى المكرهين لا إلى المكرهات ، كما تدلّ عليه قراءة ابن مسعود ، وجابر بن عبد الله ، وسعيد بن جبير : « فإن الله غفور رحيم لهنّ » . قيل : وفي هذا التفسير بعد ، لأن المكرهة على الزنا غير آثمة . وأجيب : بأنها ، وإن كانت مكرهة ، فربما لا تخلو في تضاعيف الزنا عن شائبة مطاوعة إما بحكم الجبلة البشرية ، أو يكون الإكراه قاصراً عن حدّ الإلجاء المزيل للاختيار . وقيل : إن المعنى : فإن الله من بعد إكراههنّ غفور رحيم لهم ، إما مطلقاً ، أو بشرط التوبة .

(5/218)

ولما فرغ سبحانه من بيان تلك الأحكام ، شرع في وصف القرآن بصفات ثلاث : الأولى : أنه { آيَاتٍ مُّبَيِّنَات } أي : واضحات في أنفسهن ، أو موضحات ، فتدخل الآيات المذكورة في هذه الصورة دخولاً أوّلياً . والصفة الثانية : كونه مَثَلاً من الذين خلوا من قبل هؤلاء أي : مثلاً كائناً من جهة أمثال الذين مضوا من القصص العجيبة ، والأمثال المضروبة لهم في الكتب السابقة ، فإن العجب من قصة عائشة رضي الله عنها ، هو كالعجب من قصة يوسف ومريم وما اتهما به ، ثم تبين بطلانه ، وبراءتهما سلام الله عليهما . والصفة الثالثة : كونه مَّوْعِظَةٌ ينتفع بها المتقون خاصة ، فيقتدون بما فيه من الأوامر ، وينزجرون عما فيه من النواهي . وأما غير المتقين ، فإن الله قد ختم على قلوبهم ، وجعل على أبصارهم غشاوة عن سماع المواعظ ، والاعتبار بقصص الذين خلوا ، وفهم ما تشتمل عليه الآيات البينات .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله { وَأَنْكِحُواْ الأيامى } الآية ، قال : أمر الله سبحانه بالنكاح ، ورغبهم فيه ، وأمرهم أن يزوّجوا أحرارهم وعبيدهم ، ووعدهم في ذلك الغنى ، فقال { إِن يَكُونُواْ فُقَرَاء يُغْنِهِمُ الله مِن فَضْلِهِ } . وأخرج ابن أبي حاتم ، عن أبي بكر الصدّيق قال : أطيعوا الله فيما أمركم من النكاح ينجز لكم ما وعدكم من الغنى ، قال تعالى { إِن يَكُونُواْ فُقَرَاء يُغْنِهِمُ الله مِن فَضْلِهِ } . وأخرج عبد الرزاق في المصنف ، وعبد بن حميد ، عن قتادة قال : ذكر لنا : أن عمر بن الخطاب قال : ما رأيت كرجل لم يلتمس الغنى في الباءة ، وقد وعد الله فيها ما وعد ، فقال { إِن يَكُونُواْ فُقَرَاء يُغْنِهِمُ الله مِن فَضْلِهِ } . وأخرج عبد الرزاق ، وابن أبي شيبة ، عنه نحوه من طريق أخرى . وأخرج ابن جرير ، عن ابن مسعود نحوه . وأخرج البزار ، والدارقطني في العلل ، والحاكم ، وابن مردويه ، والديلمي من طريق عروة عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « أنكحوا النساء ، فإنهنّ يأتينكم بالمال » وأخرجه ابن أبي شيبة ، وأبو داود في مراسيله ، عن عروة مرفوعاً إلى النبيّ صلى الله عليه وسلم ، ولم يذكر عائشة ، وهو مرسل . وأخرج عبد الرزاق ، وأحمد ، والترمذي وصححه ، والنسائي وابن ماجه وابن حبان ، والحاكم وصححه ، والبيهقي في السنن ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ثلاثة حقّ على الله عونهم : الناكح يريد العفاف ، والمكاتب يريد الأداء ، والغازي في سبيل الله » وقد ورد في الترغيب في مطلق النكاح أحاديث كثيرة ليس هذا موضع ذكرها .
وأخرج الخطيب في تاريخه عن ابن عباس في قوله : { وَلْيَسْتَعْفِفِ الذين لاَ يَجِدُونَ نِكَاحاً } قال : ليتزوّج من لا يجد فإن الله سيغنيه ، وأخرج ابن السكن في معرفة الصحابة ، عن عبد الله بن صبيح ، عن أبيه قال : كنت مملوكاً لحويطب بن عبد العزى ، فسألته الكتابة ، فأبى ، فنزلت : { والذين يَبْتَغُونَ الكتاب } الآية .

(5/219)

وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير عن أنس بن مالك قال : سألني سيرين المكاتبة ، فأبيت عليه ، فأتى عمر بن الخطاب ، فأقبل عليّ بالدرّة ، وقال : كاتبه ، وتلا : { فكاتبوهم إِنْ عَلِمُتُمْ فِيهِمْ خَيْراً } ، فكاتبته . قال ابن كثير : إن إسناده صحيح . وأخرج أبو داود في المراسيل ، والبيهقي في سننه ، عن يحيى بن أبي كثير قال : قال رسول الله صلى الله عليه وسلم : { فكاتبوهم إِنْ عَلِمُتُمْ فِيهِمْ خَيْراً } قال : « إن علمتم فيهم حرفة ، ولا ترسلوهم كلاً على الناس » وأخرج عبد الرزاق ، وابن أبي شيبة وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس : { إِنْ عَلِمُتُمْ فِيهِمْ خَيْراً } قال : المال . وأخرج ابن مردويه عن عليّ مثله . وأخرج البيهقي ، عن ابن عباس في الآية قال : أمانة ووفاء . وأخرج عنه أيضاً قال : إن علمت مكاتبك يقضيك . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عنه في الآية قال : إن علمتم لهم حيلة ، ولا تلقوا مؤنتهم على المسلمين { وَآتُوهُمْ مِّن مَّالِ الله الذي آتَاكُمْ } يعني : ضعوا عنهم من مكاتبتهم . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، والبيهقي ، عن نافع قال : كان ابن عمر يكره أن يكاتب عبده إذا لم تكن له حرفة ، ويقول : يطعمني من أوساخ الناس . وأخرج ابن أبي حاتم عن سعيد بن جبير قال : قال ابن عباس في قوله : { وَآتُوهُمْ مِّن مَّالِ الله } الآية : أمر المؤمنين أن يعينوا في الرقاب . وقال عليّ بن أبي طالب : أمر الله السيد أن يدع للمكاتب الربع من ثمنه . وهذا تعليم من الله ليس بفريضة ، ولكن فيه أجر . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، والروياني في مسنده ، والضياء المقدسي في المختارة ، عن بريدة في الآية قال : حثّ الناس عليه أن يعطوه .
وأخرج سعيد بن منصور ، وابن أبي شيبة ، ومسلم ، والبزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي من طريق أبي سفيان ، عن جابر بن عبد الله قال : كان عبد الله بن أبيّ يقول لجارية له : اذهبي فابغينا شيئاً ، وكانت كارهة ، فأنزل الله : « ولا تكرهوا فتياتكم على البغاء إن أردن تحصناً لتبتغوا عرض الحياة الدنيا ومن يكرههنّ فإن الله من بعد إكراههنّ لهنّ غفور رحيم » هكذا كان يقرؤها ، وذكر مسلم في صحيحه عن جابر : أن جارية لعبد الله بن أبيّ : يقال لها : مسيكة ، وأخرى يقال لها : أميمة ، فكان يريدهما على الزنا ، فشكتا ذلك إلى النبيّ صلى الله عليه وسلم ، فأنزل الله { وَلاَ تُكْرِهُواْ فتياتكم } الآية . وأخرج البزار ، وابن مردويه ، عن أنس نحو حديث جابر الأوّل . وأخرج ابن مردويه ، عن عليّ بن أبي طالب في الآية قال : كان أهل الجاهلية يبغين إماءهم ، فنهوا عن ذلك في الإسلام . وأخرج ابن جرير ، وابن مردويه ، عن ابن عباس قال : كانوا في الجاهلية يكرهون إماءهم على الزنا ، يأخذون أجورهنّ ، فنزلت الآية . وقد ورد النهي منه صلى الله عليه وسلم عن مهر البغيّ ، وكسب الحجام ، وحلوان الكاهن .

(5/220)

اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّيٌّ يُوقَدُ مِنْ شَجَرَةٍ مُبَارَكَةٍ زَيْتُونَةٍ لَا شَرْقِيَّةٍ وَلَا غَرْبِيَّةٍ يَكَادُ زَيْتُهَا يُضِيءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ نُورٌ عَلَى نُورٍ يَهْدِي اللَّهُ لِنُورِهِ مَنْ يَشَاءُ وَيَضْرِبُ اللَّهُ الْأَمْثَالَ لِلنَّاسِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (35) فِي بُيُوتٍ أَذِنَ اللَّهُ أَنْ تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآَصَالِ (36) رِجَالٌ لَا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَنْ ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاءِ الزَّكَاةِ يَخَافُونَ يَوْمًا تَتَقَلَّبُ فِيهِ الْقُلُوبُ وَالْأَبْصَارُ (37) لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا عَمِلُوا وَيَزِيدَهُمْ مِنْ فَضْلِهِ وَاللَّهُ يَرْزُقُ مَنْ يَشَاءُ بِغَيْرِ حِسَابٍ (38)

لما بيّن سبحانه من الأحكام ما بين أردف ذلك بكونه سبحانه في غاية الكمال ، فقال { الله نُورُ السموات والأرض } ، وهذه الجملة مستأنفة لتقرير ما قبلها ، والاسم الشريف مبتدأ ، و { نور السموات والأرض } خبره ، إما على حذف مضاف ، أي : ذو نور السموات ، والأرض ، أو لكون المراد المبالغة في وصفه سبحانه بأنه نور لكمال جلاله ، وظهور عدله ، وبسطه أحكامه ، كما يقال : فلان نور البلد ، وقمر الزمن ، وشمس العصر ، ومنه قول النابغة :
فإنك شمس والملوك كواكب ... إذا ظهرت لم يبق منهن كوكب
وقول الآخر :
هلا قصدت من البلاد لمفضل ... قمر القبائل خالد بن يزيد
ومن ذلك قول الشاعر :
إذا سار عبد الله من مرو ليلة ... فقد سار منها نورها وجمالها
وقول الآخر :
نسبٌ كأن عليه من شمس الضحى ... نوراً ومن فلق الصباح عمودا
ومعنى النور في اللغة : الضياء ، وهو الذي يبين الأشياء ، ويري الأبصار حقيقة ما تراه ، فيجوز إطلاق النور على الله سبحانه على طريقة المدح ، ولكونه أوجد الأشياء المنوّرة ، وأوجد أنوارها ، ونوّرها ، ويدلّ على هذا المعنى قراءة زيد بن عليّ ، وأبي جعفر ، وعبد العزيز المكي { الله نُورُ السموات والأرض } على صيغة الفعل الماضي ، وفاعله ضمير يرجع إلى الله ، والسماوات مفعوله؛ فمعنى { الله نُورُ السموات والأرض } إنه سبحانه صيرهما منيرتين باستقامة أحوال أهلهما ، وكمال تدبيره عزّ وجلّ لمن فيهما ، كما يقال : الملك نوّر البلد ، هكذا قال الحسن ، ومجاهد ، والأزهري ، والضحاك ، والقرظي ، وابن عرفة ، وابن جرير ، وغيرهم ، ومثله قول الشاعر :
وأنت لنا نور وغيث وعصمة ... ونبت لمن يرجو نداك وريف
وقال هشام الجواليقي ، وطائفة من المجسمة : إنه سبحانه نور لا كالأنوار ، وجسم لا كالأجسام ، وقوله : { مَثَلُ نُورِهِ } مبتدأ ، وخبره : { كَمِشْكَاةٍ } أي : صفة نوره الفائض عنه ، الظاهر على الأشياء كمشكاة ، والمشكاة الكوّة في الحائط غير النافذة ، كذا حكاه الواحدي عن جميع المفسرين ، وحكاه القرطبي عن جمهورهم . ووجه تخصيص المشكاة : أنها أجمع للضوء الذي يكون فيه من مصباح ، أو غيره ، وأصل المشكاة : الوعاء يجعل فيه الشيء . وقيل : المشكاة عمود القنديل الذي فيه الفتيلة . وقال مجاهد : هي القنديل . والأوّل أولى ، ومنه قول الشاعر :
كأن عينيه مشكاتان في جحر ... ثم قال { فِيهَا مِصْبَاحٌ } وهو السراج { المصباح فِى زُجَاجَةٍ } قال الزجاج : النور في الزجاج ، وضوء النار أبين منه في كل شيء ، وضوؤه يزيد في الزجاج ، ووجه ذلك : أن الزجاج جسم شفاف يظهر فيه النور أكمل ظهور . ثم وصف الزجاجة ، فقال : { الزجاجة كَأَنَّهَا كَوْكَبٌ دُرّيٌّ } أي : منسوب إلى الدرّ لكون فيه من الصفاء والحسن ما يشابه الدرّ .

(5/221)

وقال الضحاك : الكوكب الدرّي الزهرة . قرأ أبو عمرو " دِريّ " بكسر الدال . قال أبو عمرو : لم أسمع أعرابياً يقول : إلاّ كأنه كوكب درّيّ بكسر الدال ، أخذوه من درأت النجوم تدرأ إذا اندفعت . وقرأ حمزة بضم الدال مهموزاً ، وأنكره الفراء والزجاج والمبرد . وقال أبو عبيد : إن ضممت الدال وجب أن لا تهمز ، لأنه ليس في كلام العرب . والدّراري : هي المشهورة من الكواكب كالمشتري ، والزهري ، والمريخ ، وما يضاهيها من الثوابت . ثم وصف المصباح بقوله : { يُوقَدُ مِن شَجَرَةٍ مباركة } و«من» هذه هي الابتدائية : أي : ابتداء إيقاد المصباح منها ، وقيل : هو على تقدير مضاف ، أي : يوقد من زيت شجرة مباركة ، والمباركة : الكثيرة المنافع . وقيل المنماة ، والزيتون من أعظم الثمار نماء ، ومنه قول أبي طالب ، يرثي مسافر بن أبي عمرو بن أمية بن عبد شمس :
ليت شعري مسافر بن أبي عمرو ... وليت يقولها المحزون
بورك الميت الغريب كما ... بورك نبع الرمان والزيتون
قيل : ومن بركتها أن أغصانها تورق من أسفلها إلى أعلاها ، وهي إدام ، ودهان ، ودباغ ، ووقود ، وليس فيها شيء إلاّ وفيه منفعة ، ثم وصفها بأنها { لاَّ شَرْقِيَّةٍ وَلاَ غَرْبِيَّةٍ } .
وقد اختلف المفسرون في معنى هذا الوصف ، فقال عكرمة ، وقتادة ، وغيرهم : إن الشرقية هي التي تصيبها الشمس إذا شرقت ، ولا تصيبها إذا غربت . والغربية هي التي تصيبها إذا غربت ، ولا تصيبها إذا شرقت . وهذه الزيتونة هي في صحراء بحيث لا يسترها عن الشمس شيء لا في حال شروقها ، ولا في حال غروبها ، وما كانت من الزيتون هكذا ، فثمرها أجود . وقيل : إن المعنى : إنها شجرة في دوحة قد أحاطت بها ، فهي غير منكشفة من جهة الشرق ، ولا من جهة الغرب ، حكى هذا ابن جرير عن ابن عباس . قال ابن عطية : وهذا لا يصح عن ابن عباس ، لأن الثمرة التي بهذه الصفة يفسد جناها ، وذلك مشاهد في الوجود . ورجح القول الأوّل الفراء ، والزجاج . وقال الحسن : ليست هذه الشجرة من شجر الدنيا ، وإنما هو مثل ضربه الله لنوره ، ولو كانت في الدنيا لكانت إما شرقية وإما غربية . قال الثعلبي : قد أفصح القرآن بأنها من شجر الدنيا ، لأن قوله : { زَيْتُونَةٍ } بدل من قوله : { شَجَرَةٍ } . قال ابن زيد : إنها من شجر الشام ، فإن الشام لا شرقيّ ، ولا غربيّ ، والشام هي الأرض المباركة . وقد قرىء " توقد " بالتاء الفوقية على أن الضمير راجع إلى الزجاجة دون المصباح ، وبها قرأ الكوفيون . وقرأ شيبة ونافع وأيوب وسلام وابن عامر وأهل الشام وحفص : { يُوقَدُ } بالتحتية مضمومة ، وتخفيف القاف ، وضم الدال . وقرأ الحسن ، والسلمي ، وأبو عمرو بن العلاء ، وأبو جعفر " توقد " بالفوقية مفتوحة ، وفتح الواو ، وتشديد القاف ، وفتح الدال على أنه فعل ماض من توقد يتوقد ، والضمير في هاتين القراءتين راجع إلى المصباح .

(5/222)

قال النحاس : وهاتان القراءتان متقاربتان لأنهما جميعاً للمصباح ، وهو أشبه بهذا الوصف لأنه الذي ينير ويضيء ، وإنما الزجاجة وعاء له . وقرأ نصر بن عاصم كقراءة أبي عمرو ومن معه إلاّ أنه ضم الدال على أنه فعل مضارع ، وأصله تتوقد .
ثم وصف الزيتونة بوصف آخر ، فقال : { يَكَادُ زَيْتُهَا يُضِىء وَلَوْ لَمْ تَمْسَسْهُ نَارٌ } قرأ الجمهور { تمسسه } بالفوقية ، لأن النار مؤنثة . قال أبو عبيد : إنه لا يعرف إلاّ هذه القراءة . وحكى أبو حاتم : أن السدّي روى عن أبي مالك ، عن ابن عباس : أنه قرأ «يمسسه» بالتحتية لكون تأنيث النار غير حقيقي . والمعنى : أن هذا الزيت في صفائه وإنارته يكاد يضيء بنفسه من غير أن تمسه النار أصلاً ، وارتفاع { نُورٍ } على أنه خبر مبتدأ محذوف أي : هو نور ، و { على نُورٍ } متعلق بمحذوف ، هو صفة لنور مؤكدة له ، والمعنى : هو نور كائن على نور . قال مجاهد : والمراد النار على الزيت . وقال الكلبي : المصباح نور ، والزجاجة نور . وقال السديّ : نور الإيمان ، ونور القرآن { يَهْدِى الله لِنُورِهِ مَن يَشَاء } من عباده أي : هداية خاصة موصلة إلى المطلوب ، وليس المراد بالهداية هنا مجرّد الدلالة { وَيَضْرِبُ الله الأمثال لِلنَّاسِ } أي : يبين الأشياء بأشباهها ، ونظائرها تقريباً لها إلى الأفهام وتسهيلاً لإدراكها ، لأن إبراز المعقول في هيئة المحسوس ، وتصويره بصورته يزيده وضوحاً وبياناً { والله بِكُلّ شَيْء عَلِيمٌ } لا يغيب عنه شيء من الأشياء معقولاً كان أو محسوساً ، ظاهراً ، أو باطناً .
واختلف في قوله { فِى بُيُوتٍ أَذِنَ الله أَن تُرْفَعَ } بما هو متعلق؛ فقيل : متعلق بما قبله أي : كمشكاة في بعض بيوت الله ، وهي المساجد ، كأنه قيل : مثل نوره كما ترى في المسجد نور المشكاة التي من صفتها كيت وكيت ، وقيل : متعلق بمصباح . وقال ابن الأنباري : سمعت أبا العباس يقول : هو حال للمصباح ، والزجاجة ، والكوكب ، كأنه قيل : وهي في بيوت ، وقيل : متعلق بتوقد أي : توقد في بيوت ، وقد قيل : متعلق بما بعده ، وهو { يسبح } أي : يسبح له رجال في بيوت ، وعلى هذا يكون قوله { فِيهَا } تكريراً كقولك ، زيد في الدار جالس فيها . وقيل : إنه منفصل عما قبله ، كأنه قال الله : في بيوت أذن الله أن ترفع . قال الحكيم الترمذي : وبذلك جاءت الأخبار أنه من جلس في المسجد فإنما يجالس ربه . وقد قيل : على تقدير تعلقه بمشكاة ، أو بمصباح ، أو بتوقد ما الوجه في توحيد المصباح ، والمشكاة ، وجمع البيوت؟ ولا تكون المشكاة الواحدة ، ولا المصباح الواحد إلاّ في بيت واحد . وأجيب : بأن هذا من الخطاب الذي يفتح أوّله بالتوحيد ، ويختم بالجمع كقوله سبحانه : { يأيُّهَا النبى إِذَا طَلَّقْتُمُ النساء } [ الطلاق : 1 ] ونحوه . وقيل : معنى { في بيوت } : في كلّ واحد من البيوت ، فكأنه قال : في كلّ بيت ، أو في كلّ واحد من البيوت .

(5/223)

واختلف الناس في البيوت ، على أقوال : الأوّل : أنها المساجد ، وهو قول مجاهد ، والحسن ، وغيرهما . الثاني : أن المراد بها بيوت بيت المقدس ، روي ذلك عن الحسن . الثالث : أنها بيوت النبيّ صلى الله عليه وسلم ، روي عن مجاهد . الرابع : هي البيوت كلها ، قاله عكرمة . الخامس : أنها المساجد الأربعة الكعبة ، ومسجد قباء ، ومسجد المدينة ، ومسجد بيت المقدس ، قاله ابن زيد . والقول الأوّل أظهر لقوله : { يُسَبّحُ لَهُ فِيهَا بالغدو والآصال } ، والباء من بيوت تضم ، وتكسر كلّ ذلك ثابت في اللغة ، ومعنى { أَذِنَ الله أَن تُرْفَعَ } : أمر وقضى ، ومعنى { تُرْفَعَ } تبنى ، قاله مجاهد ، وعكرمة ، وغيرهما ، ومنه قوله سبحانه : { وَإِذْ يَرْفَعُ إبراهيم القواعد مِنَ البيت } [ البقرة : 127 ] . وقال الحسن البصري ، وغيره : معنى ترفع تعظم ، ويرفع شأنها ، وتطهر من الأنجاس ، والأقذار ، ورجحه الزجاج وقيل : المراد بالرفع هنا مجموع الأمرين ، ومعنى { يُذْكَرَ فِيهَا اسمه } : كلّ ذكر لله عزّ وجلّ ، وقيل : هو التوحيد ، وقيل : المراد تلاوة القرآن ، والأوّل أولى .
{ يُسَبّحُ لَهُ فِيهَا بالغدو والآصال رِجَالٌ } قرأ ابن عامر ، وأبو بكر « يسبح » بفتح الباء الموحدة مبنياً للمفعول ، وقرأ الباقون بكسرها مبنياً للفاعل إلاّ ابن وثاب ، وأبا حيوة ، فإنهما قرآ بالتاء الفوقية ، وكسر الموحدة ، فعلى القراءة الأولى يكون القائم مقام الفاعل أحد المجرورات الثلاثة ، ويكون رجال مرفوع على أحد وجهين : إما بفعل مقدّر ، وكأنه جواب سؤال مقدّر ، كأنه قيل : من يسبحه؟ فقيل يسبحه رجال . الثاني : أن رجال مرتفع على أنه خبر مبتدأ محذوف ، وعلى القراءة الثانية يكون رجال فاعل يسبح ، وعلى القراءة الثالثة يكون الفاعل أيضاً رجال ، وإنما أنث الفعل لكون جمع التكسير يعامل معاملة المؤنث في بعض الأحوال .
واختلف في هذا التسبيح ما هو؟ فالأكثرون حملوه على الصلاة المفروضة ، قالوا : الغدوّ صلاة الصبح ، والآصال : صلاة الظهر والعصر والعشاءين ، لأن اسم الآصال يشملها ، ومعنى بالغدوّ والآصال : بالغداة والعشي ، وقيل : صلاة الصبح والعصر ، وقيل : المراد صلاة الضحى ، وقيل : المراد بالتسبيح هنا معناه الحقيقي ، وهو : تنزيه الله سبحانه عما لا يليق به في ذاته ، وصفاته ، وأفعاله ، ويؤيد هذا ذكر الصلاة والزكاة بعده ، وهذا أرجح مما قبله ، لكونه المعنى الحقيقي مع وجود دليل يدل على خلاف ما ذهب إليه الأوّلون ، وهو ما ذكرناه .
{ لاَّ تُلْهِيهِمْ تجارة وَلاَ بَيْعٌ عَن ذِكْرِ الله } هذه الجملة صفة لرجال ، أي : لا تشغلهم التجارة والبيع عن الذكر؛ وخصّ التجارة بالذكر؛ لأنها أعظم ما يشتغل به الإنسان عن الذكر . وقال الفراء : التجارة لأهل الجلب ، والبيع ما باعه الرجل على بدنه ، وخصّ قوم التجارة هاهنا بالشراء لذكر البيع بعدها ، وبمثل قول الفراء . قال الواقدي ، فقال : التجار هم : الجلاب المسافرون ، والباعة : هم المقيمون ، ومعنى { عَن ذِكْرِ الله } : هو ما تقدّم في قوله : { وَيُذْكَرَ فِيهَا اسمه } ، وقيل : المراد الآذان ، وقيل : عن ذكره بأسمائه الحسنى أي : يوحدونه ، ويمجدونه .

(5/224)

وقيل : المراد عن الصلاة ، ويردّه ذكر الصلاة بعد الذكر هنا . والمراد بإقام الصلاة إقامتها لمواقيتها من غير تأخير ، وحذفت التاء؛ لأن الإضافة تقوم مقامها في ثلاث كلمات جمعها الشاعر في قوله :
ثلاثة تحذف تاآتها ... مضافة عند جمع النحاة
وهي إذا شئت أبو عذرها ... وليت شعري وإقام الصلاة
وأنشد الفراء في الاستشهاد للحذف المذكور في هذه الآية قول الشاعر :
إن الخليط أجدوا البين وانجردوا ... وأخلفوك عد الأمر الذي وعدوا
أي : عدة الأمر ، وفي هذا البيت دليل على أن الحذف مع الإضافة لا يختص بتلك الثلاثة المواضع . قال الزجاج : وإنما حذفت الهاء لأنه يقال : أقمت الصلاة إقامة ، وكان الأصل إقواماً ، ولكن قلبت الواو ألفاً ، فاجتمعت ألفان فحذفت إحداهما لالتقاء الساكنين ، فبقي أقمت الصلاة إقاماً ، فأدخلت الهاء عوضاً من المحذوف ، وقامت الإضافة هاهنا في التعويض مقام الهاء المحذوفة ، وهذا إجماع من النحويين . انتهى . وقد احتاج من حمل ذكر الله على الصلاة المفروضة : أن يحمل إقامة الصلاة على تأديتها في أوقاتها فراراً من التكرار ، ولا ملجىء إلى ذلك ، بل يحمل الذكر على معناه الحقيقي كما قدّمنا . والمراد بالزكاة المذكورة هي : المفروضة ، وقيل : المراد بالزكاة طاعة الله ، والإخلاص ، إذ ليس لكلّ مؤمن مال .
{ يخافون يَوْماً } أي : يوم القيامة ، وانتصابه على أنه مفعول للفعل لا ظرف له ، ثم وصف هذا اليوم بقوله { تَتَقَلَّبُ فِيهِ القلوب والأبصار } أي : تضطرب ، وتتحوّل ، قيل : المراد بتقلب القلوب انتزاعها من أماكنها إلى الحناجر فلا ترجع إلى أماكنها ، ولا تخرج ، والمراد بتقلب الأبصار هو : أن تصير عمياء بعد أن كانت مبصرة . وقيل : المراد بتقلب القلوب أنها تكون متقلبة بين الطمع في النجاة ، والخوف من الهلاك ، وأما تقلب الأبصار فهو : نظرها من أيّ ناحية يؤخذون ، وإلى أيّ ناحية يصيرون . وقيل : المراد تحوّل قلوبهم وأبصارهم عما كانت عليه من الشك إلى اليقين ، ومثله قوله : { فَكَشَفْنَا عَنكَ غِطَاءكَ فَبَصَرُكَ اليوم حَدِيدٌ } [ ق : 22 ] . فما كان يراه في الدنيا غياً يراه في الآخرة رشداً . وقيل : المراد : التقلب على جمر جهنم ، وقيل غير ذلك .
{ لِيَجْزِيَهُمُ الله أَحْسَنَ مَا عَمِلُواْ } متعلق بمحذوف ، أي : يفعلون ما يفعلون من التسبيح ، والذكر ، وإقام الصلاة ، وإيتاء الزكاة ليجزيهم الله أحسن ما عملوا أي : أحسن جزاء أعمالهم حسبما وعدهم من تضعيف ذلك إلى عشرة أمثاله ، وإلى سبعمائة ضعف ، وقيل : المراد بما في هذه الآية ما يتفضل سبحانه به عليهم زيادة على ما يستحقونه ، والأوّل أولى لقوله : { وَيَزِيدَهُم مّن فَضْلِهِ } فإن المراد به التفضل عليهم بما فوق الجزاء الموعود به { والله يَرْزُقُ مَن يَشَاء بِغَيْرِ حِسَابٍ } أي : من غير أن يحاسبه على ما أعطاه ، أو أن عطاءه سبحانه لا نهاية له ، والجملة مقرّرة لما سبقها من الوعد بالزيادة .

(5/225)

وقد أخرج ابن جرير عن ابن عباس في قوله { الله نُورُ السموات والأرض } قال : يدبر الأمر فيهما نجومهما ، وشمسهما ، وقمرهما . وأخرج الفريابي عنه في قوله { الله نُورُ السموات والأرض } مثل نوره الذي أعطاه المؤمن { كَمِشْكَاةٍ } ، وقال في تفسير { زَيْتُونَةٍ لاَّ شَرْقِيَّةٍ وَلاَ غَرْبِيَّةٍ } إنها التي في سفح جبل لا تصيبها الشمس إذا طلعت ولا إذا غربت { يَكَادُ زَيْتُهَا يُضِىء وَلَوْ لَمْ تَمْسَسْهُ نَارٌ نُّورٌ على نُورٍ } فذلك مثل قلب المؤمن نور على نور . وأخرج عبد بن حميد ، وابن الأنباري في المصاحف ، عن الشعبيّ قال : في قراءة أبيّ بن كعب : « مثل نور المؤمن كمشكاة » . وأخرج ابن أبي حاتم والحاكم وصححه عن ابن عباس في الآية قال : يقول مثل نور من آمن بالله كمشكاة ، وهي الكوّه . وأخرج ابن أبي حاتم عنه : { مَثَلُ نُورِهِ } قال : هي خطأ من الكاتب هو أعظم من أن يكون نوره مثل نور المشكاة ، قال : مثل نور المؤمن كمشكاة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عنه أيضاً { الله نُورُ السموات والأرض } قال : هادي أهل السماوات والأرض { مَثَلُ نُورِهِ } : مثل هداه في قلب المؤمن { كَمِشْكَاةٍ } يقول : موضع الفتيلة كما يكاد الزيت الصافي يضيء قبل أن تمسه النار ، فإذا مسته النار ازداد ضوءاً على ضوئه ، كذلك يكون قلب المؤمن يعمل بالهدى قبل أن يأتيه العلم ، فإذا جاءه العلم ازداد هدى على هدى ، ونوراً على نور ، وفي إسناده عليّ بن أبي طلحة ، وفيه مقال .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه وابن مردويه عن أبيّ بن كعب { الله نُورُ السموات والأرض مَثَلُ نُورِهِ } قال : هو المؤمن الذي قد جعل الإيمان والقرآن في صدره ، فضرب الله مثله ، فقال { نُورٍ السموات والأرض مَثَلُ نُورِهِ } فبدأ بنور نفسه ، ثم ذكر نور المؤمن ، فقال : مثل نور من آمن به ، فكان أبيّ بن كعب يقرؤها « مثل نور من آمن به » فهو المؤمن ، جعل الإيمان والقرآن في صدره { كَمِشْكَاةٍ } قال : فصدر المؤمن المشكاة { فِيهَا مِصْبَاحٌ المصباح } : النور ، وهو القرآن والإيمان الذي جعل في صدره { فِى زُجَاجَةٍ } و { الزجاجة } قلبه { كَأَنَّهَا كَوْكَبٌ دُرّيٌّ } يقول كوكب مضيء { يُوقَدُ مِن شَجَرَةٍ مباركة } ، والشجرة المباركة : أصل المبارك الإخلاص لله وحده ، وعبادته لا شريك له { زَيْتُونَةٍ لاَّ شَرْقِيَّةٍ وَلاَ غَرْبِيَّةٍ } قال : فمثله كمثل شجرة التفت بها الشجر ، فهي خضراء ناعمة لا تصيبها الشمس على أيّ حال كانت ، لا إذا طلعت ولا إذا غربت ، فكذلك هذا المؤمن قد أجير من أن يضله شيء من الفتن .

(5/226)

وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس : أن اليهود قالوا لمحمد : كيف يخلص نور الله من دون السماء؟ فضرب الله مثل ذلك لنوره ، فقال { الله نُورُ السموات والأرض مَثَلُ نُورِهِ كَمِشْكَاةٍ } المشكاة كوّة البيت فيها مصباح ، وهو : السراج يكون في الزجاجة ، وهو : مثل ضربه الله لطاعته ، فسمى طاعته نوراً ، ثم سماها أنواعاً شتى { لاَّ شَرْقِيَّةٍ وَلاَ غَرْبِيَّةٍ } قال : وهي وسط الشجر لا تنالها الشمس إذا طلعت ، ولا إذا غربت ، وذلك أجود الزيت { يَكَادُ زَيْتُهَا يُضِىء } بغير نار { نُّورٌ على نُورٍ } يعني بذلك : إيمان العبد وعلمه { يَهْدِى الله لِنُورِهِ مَن يَشَاء } وهو مثل المؤمن .
وأخرج الطبراني وابن عدي وابن مردويه وابن عساكر عن ابن عمر في قوله : { كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ } قال : المشكاة جوف محمد صلى الله عليه وسلم ، والزجاجة قلبه ، والمصباح النور الذي في قلبه . { يُوقَدُ مِن شَجَرَةٍ مباركة } الشجرة : إبراهيم { زَيْتُونَةٍ لاَّ شَرْقِيَّةٍ وَلاَ غَرْبِيَّةٍ } لا يهودية ولا نصرانية ، ثم قرأ { مَا كَانَ إبراهيم يَهُودِيّا وَلاَ نَصْرَانِيّا وَلَكِن كَانَ حَنِيفًا مُّسْلِمًا وَمَا كَانَ مِنَ المشركين } [ آل عمران : 67 ] . وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، وابن مردويه عن شمر بن عطية قال : جاء ابن عباس إلى كعب الأحبار فقال : حدّثني عن قول الله { الله نُورُ السموات والأرض مَثَلُ نُورِهِ } قال : مثل نور محمد صلى الله عليه وسلم كمشكاة قال : المشكاة : الكوّة ضربها الله مثلاً لقمة فيها مصباح ، والمصباح قلبه { المصباح فِي زُجَاجَةٍ } ، والزجاجة صدره { كَأَنَّهَا كَوْكَبٌ دُرّيٌّ } شبه صدر محمد صلى الله عليه وسلم بالكوكب الدرّيّ ، ثم رجع المصباح إلى قلبه ، فقال : { يُوقَدُ مِن شَجَرَةٍ مباركة . . . يَكَادُ زَيْتُهَا يُضِىء } قال : يكاد محمد صلى الله عليه وسلم يبين للناس ، ولو لم يتكلم أنه نبيّ ، كما يكاد الزيت أن يضيء ، ولو لم تمسسه نار .
وأقول : إن تفسير النظم القرآني بهذا ونحوه مما تقدّم عن أبيّ بن كعب وابن عباس وابن عمر رضي الله عنهم ليس على ما تقتضيه لغة العرب ، ولا ثبت عن رسول الله صلى الله عليه وسلم ما يجوّز العدول عن المعنى العربي إلى هذه المعاني التي هي شبيهة بالألغاز والتعمية ، ولكن هؤلاء الصحابة ، ومن وافقهم ممن جاء بعدهم استبعدوا تمثيل نور الله سبحانه بنور المصباح في المشكاة ، ولهذا قال ابن عباس : هو أعظم من أن يكون نوره مثل نور المشكاة كما قدّمنا عنه ، ولا وجه لهذا الاستبعاد . فإنا قد قدّمنا في أوّل البحث ما يرفع الإشكال ويوضح ما هو المراد على أحسن وجه ، وأبلغ أسلوب ، وعلى ما تقتضيه لغة العرب ، ويفيده كلام الفصحاء ، فلا وجه للعدول عن الظاهر ، لا من كتاب ، ولا من سنة ، ولا من لغة .

(5/227)

وأما ما حكي عن كعب الأحبار في هذا كما قدّمنا ، فإن كان هو سبب عدول أولئك الصحابة الأجلاء عن الظاهر في تفسير الآية ، فليس مثل كعب رحمه الله ممن يقتدى به في مثل هذا . وقد نبهناك فيما سبق : أن تفسير الصحابي إذا كان مستنده الرواية عن أهل الكتاب كما يقع ذلك كثيراً ، فلا تقوم به الحجة ، ولا يسوغ لأجله العدول عن التفسير العربي ، نعم إن صحت قراءة أبيّ بن كعب ، كانت هي المستند لهذه التفاسير المخالفة للظاهر ، وتكون كالزيادة المبينة للمراد ، وإن لم تصح ، فالوقوف على ما تقتضيه قراءة الجمهور من السبعة ، وغيرهم ممن قبلهم ، وممن بعدهم هو المتعين .
وأخرج ابن جرير وابن أبي حاتم عن ابن عباس : { فِي بُيُوتٍ أَذِنَ الله أَن تُرْفَعَ } قال : هي المساجد تكرم ، وينهى عن اللغو فيها ، ويذكر فيها اسم الله ، يتلى فيها كتابه { يُسَبّحُ لَهُ فِيهَا بالغدو والآصال } صلاة الغداة وصلاة العصر ، وهما أوّل ما فرض الله من الصلاة فأحبّ أن يذكرهما ، ويذكر بهما عباده . وقد ورد في تعظيم المساجد ، وتنزيهها عن القذر ، وتنظيفها ، وتطييبها أحاديث ليس هذا موضع ذكرها . وأخرج ابن أبي شيبة والبيهقي في الشعب عن ابن عباس قال : إن صلاة الضحى لفي القرآن ، وما يغوص عليها إلى غوّاص في قوله : { فِي بُيُوتٍ أَذِنَ الله أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسمه يُسَبّحُ لَهُ فِيهَا بالغدو والآصال } . وأخرج ابن أبي حاتم وابن مردويه عن أبي هريرة ، عن رسول الله صلى الله عليه وسلم في قوله : { رِجَالٌ لاَّ تُلْهِيهِمْ تجارة وَلاَ بَيْعٌ عَن ذِكْرِ الله } قال : « هم الذين يضربون في الأرض يبتغون من فضل الله » وأخرج ابن مردويه والديلمي عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم في قوله : { لاَّ تُلْهِيهِمْ تجارة وَلاَ بَيْعٌ عَن ذِكْرِ الله } قال : « هم الذين يبتغون من فضل الله » وأخرج ابن مردويه عن ابن عباس في الآية ، قال : كانوا رجالاً يبتغون من فضل الله يشترون ويبيعون ، فإذا سمعوا النداء بالصلاة ألقوا ما في أيديهم ، وقاموا إلى المسجد ، فصلوا . وأخرج ابن أبي حاتم والحاكم والبيهقي في الشعب عنه في الآية ، قال : ضرب الله هذا المثل قوله : { كَمِشْكَاةٍ } لأولئك القوم الذين لا تلهيهم تجارة ، ولا بيع عن ذكر الله ، وكانوا أتجر الناس ، وأبيعهم ، ولكن لم تكن تلهيهم تجارتهم ، ولا بيعهم عن ذكر الله . وأخرج ، عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، عنه أيضاً عَن ذِكْرِ الله قال : عن شهود الصلاة .
وأخرج عبد الرزّاق ، وعبد بن حميد وابن جرير وابن أبي حاتم عن ابن عمر : أنه كان في السوق ، فأقيمت الصلاة فأغلقوا حوانيتهم ، ثم دخلوا المسجد ، فقال ابن عمر فيهم : نزلت { رِجَالٌ لاَّ تُلْهِيهِمْ تجارة وَلاَ بَيْعٌ عَن ذِكْرِ الله } .

(5/228)

وأخرج سعيد بن منصور وابن جرير والطبراني والبيهقي في الشعب عن ابن مسعود : أنه رأى ناساً من أهل السوق سمعوا الأذان ، فتركوا أمتعتهم ، فقال : هؤلاء الذين قال الله فيهم : { لاَّ تُلْهِيهِمْ تجارة وَلاَ بَيْعٌ عَن ذِكْرِ الله } . وأخرج هناد بن السري في الزهد ، وابن أبي حاتم وابن مردويه والبيهقي في الشعب ، ومحمد ابن نصر في الصلاة ، عن أسماء بنت يزيد قالت : قال رسول الله صلى الله عليه وسلم : « يجمع الله يوم القيامة الناس في صعيدٍ واحدٍ يسمعهم الداعي ، وينفذهم البصر ، فيقوم منادٍ ، فينادي : أين الذين كانوا يحمدون الله في السرّاء والضرّاء؟ فيقومون ، وهم قليل ، فيدخلون الجنة بغير حساب؛ ثم يعود فينادي : أين الذين كانت تتجافى جنوبهم عن المضاجع؟ فيقومون ، وهم قليل فيدخلون الجنة بغير حساب؛ ثم يعود فينادي : ليقم الذين كانوا لا تلهيهم تجارة ، ولا بيع عن ذكر الله ، فيقومون ، وهم قليل فيدخلون الجنة بغير حساب ، ثم يقوم سائر الناس ، فيحاسبون » وأخرج الحاكم وصححه وابن مردويه والبيهقي في الشعب ، عن عقبة بن عامر مرفوعاً نحوه .

(5/229)

وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآَنُ مَاءً حَتَّى إِذَا جَاءَهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِنْدَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ (39) أَوْ كَظُلُمَاتٍ فِي بَحْرٍ لُجِّيٍّ يَغْشَاهُ مَوْجٌ مِنْ فَوْقِهِ مَوْجٌ مِنْ فَوْقِهِ سَحَابٌ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَنْ لَمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِنْ نُورٍ (40) أَلَمْ تَرَ أَنَّ اللَّهَ يُسَبِّحُ لَهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ وَالطَّيْرُ صَافَّاتٍ كُلٌّ قَدْ عَلِمَ صَلَاتَهُ وَتَسْبِيحَهُ وَاللَّهُ عَلِيمٌ بِمَا يَفْعَلُونَ (41) وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَى اللَّهِ الْمَصِيرُ (42) أَلَمْ تَرَ أَنَّ اللَّهَ يُزْجِي سَحَابًا ثُمَّ يُؤَلِّفُ بَيْنَهُ ثُمَّ يَجْعَلُهُ رُكَامًا فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ وَيُنَزِّلُ مِنَ السَّمَاءِ مِنْ جِبَالٍ فِيهَا مِنْ بَرَدٍ فَيُصِيبُ بِهِ مَنْ يَشَاءُ وَيَصْرِفُهُ عَنْ مَنْ يَشَاءُ يَكَادُ سَنَا بَرْقِهِ يَذْهَبُ بِالْأَبْصَارِ (43) يُقَلِّبُ اللَّهُ اللَّيْلَ وَالنَّهَارَ إِنَّ فِي ذَلِكَ لَعِبْرَةً لِأُولِي الْأَبْصَارِ (44) وَاللَّهُ خَلَقَ كُلَّ دَابَّةٍ مِنْ مَاءٍ فَمِنْهُمْ مَنْ يَمْشِي عَلَى بَطْنِهِ وَمِنْهُمْ مَنْ يَمْشِي عَلَى رِجْلَيْنِ وَمِنْهُمْ مَنْ يَمْشِي عَلَى أَرْبَعٍ يَخْلُقُ اللَّهُ مَا يَشَاءُ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (45) لَقَدْ أَنْزَلْنَا آَيَاتٍ مُبَيِّنَاتٍ وَاللَّهُ يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ (46)

لما ذكر سبحانه حال المؤمنين ، وما يئول إليه أمرهم ذكر مثلاً للكافرين ، فقال : { والذين كَفَرُواْ أعمالهم كَسَرَابٍ بِقِيعَةٍ } المراد بالأعمال هنا : هي الأعمال التي من أعمال الخير كالصدقة ، والصلة ، وفكّ العاني ، وعمارة البيت ، وسقاية الحاجّ ، والسراب : ما يرى في المفاوز من لمعان الشمس عند اشتداد حرّ النهار على صورة الماء في ظنّ من يراه ، وسمي سراباً لأنه يسرب أي : يجري كالماء؛ يقال : سرب الفحل أي : مضى ، وسار في الأرض ، ويسمى الآل أيضاً . وقيل : الآل هو الذي يكون ضحى كالماء ، إلاّ أنه يرتفع عن الأرض حتى يصير كأنه بين السماء والأرض ، قال امرؤ القيس :
ألم أنض المطيّ بكلّ خرق ... طويل الطول لماع السراب
وقال آخر :
فلما كففنا الحرب كانت عهودهم ... كلمع سرابٍ بالفلا متألق
والقيعة : جمع قاع : وهو الموضع المنخفض الذي يستقرّ فيه الماء ، مثل جيرة ، وجار ، قاله الهروي . وقال أبو عبيد : قيعة ، وقاع واحد . قال الجوهري : القاع المستوي من الأرض ، والجمع : أقوع وأقواع وقيعان ، صارت الواو ياء لكسر ما قبلها ، والقيعة مثل القاع . قال : وبعضهم يقول : هو جمع { يَحْسَبُهُ الظمآن مَاء } هذه صفة ثانية لسراب ، والظمآن : العطشان ، وتخصيص الحسبان بالظمآن مع كون الرّيان يراه كذلك ، لتحقيق التشبيه المبنيّ على الطمع { حتى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئاً } أي : إذا جاء العطشان ذلك الذي حسبه ماء لم يجده شيئاً مما قدّره وحسبه ، ولا من غيره ، والمعنى : أن الكفار يعوّلون على أعمالهم التي يظنونها من الخير ، ويطمعون في ثوابها ، فإذا قدموا على الله سبحانه لم يجدوا منها شيئاً ، لأن الكفر أحبطها ، ومحا أثرها ، والمراد بقوله { حتى إِذَا جَاءهُ } مع أنه ليس بشيء أنه جاء الموضع الذي كان يحسبه فيه . ثم ذكر سبحانه ما يدلّ على زيادة حسرة الكفرة ، وأنه لم يكن قصارى أمرهم مجرّد الخيبة كصاحب السراب ، فقال : { وَوَجَدَ الله عِندَهُ فوفاه حِسَابَهُ والله سَرِيعُ الحساب } أي : وجد الله بالمرصاد ، فوفاه حسابه أي : جزاء عمله ، كما قال امرؤ القيس :
فولى مدبراً يهوى حثيثا ... وأيقن أنه لاقى الحسابا
وقيل : وجد وعد الله بالجزاء على عمله ، وقيل : وجد أمر الله عند حشره ، وقيل : وجد حكمه وقضاءه عند المجيء ، وقيل : عند العمل ، والمعنى متقارب . وقرأ مسلمة بن محارب « بقيعاه » بهاء مدورة كما يقال : رجل عزهاه . وروى عنه : أنه قرأ « بقيعات » بتاء مبسوطة . قيل : يجوز أن تكون الألف متولدة من إشباع العين على الأوّل ، وجمع قيعة على الثاني . وروي عن نافع ، وأبي جعفر ، وشيبة أنهم قرؤوا : « الظمآن » بغير همز ، والمشهور عنهم الهمز .

(5/230)

{ أَوْ كظلمات } معطوف على كسراب ، ضرب الله مثلاً لأعمال الكفار كما أنه تشبه السراب الموصوف بتلك الصفات ، فهي أيضاً تشبه الظلمات . قال الزجاج : أعلم الله سبحانه أن أعمال الكفار إن مثلت بما يوجد ، فمثلها كمثل السراب ، وإن مثلت بما يرى ، فهي كهذه الظلمات التي وصف . قال أيضاً : إن شئت مثل بالسراب ، وإن شئت مثل بهذه الظلمات ، فأو : للإباحة حسبما تقدّم من القول في { أَوْ كَصَيّبٍ } [ البقرة : 19 ] . قال الجرجاني : الآية الأولى في ذكر أعمال الكفار ، والثانية في ذكر كفرهم ، ونسق الكفر على أعمالهم لأنه أيضاً من أعمالهم . قال القشيري : فعند الزجاج التمثيل وقع لأعمال الكفار ، وعند الجرجاني لكفر الكفار { فِي بَحْرٍ لُّجّيّ } اللجة معظم الماء ، والجمع لجج ، وهو : الذي لا يدرك لعمقه . ثم وصف سبحانه هذا البحر بصفة أخرى ، فقال { يغشاه مَوْجٌ } أي : يعلو هذا البحر موج ، فيستره ويغطيه بالكلية ، ثم وصف هذا الموج بقوله { مّن فَوْقِهِ مَوْجٌ } أي من فوق هذا الموج موج ، ثم وصف الموج الثاني ، فقال : { مّن فَوْقِهِ سَحَابٌ } أي : من فوق ذلك الموج الثاني سحاب ، فيجتمع حينئذٍ عليهم خوف البحر وأمواجه ، والسحاب المرتفعة فوقه . وقيل : إن المعنى : يغشاه موج من بعده موج ، فيكون الموج يتبع بعضه بعضاً حتى كأن بعضه فوق بعض ، والبحر أخوف ما يكون إذا توالت أمواجه ، فإذا انضم إلى ذلك وجود السحاب من فوقه زاد الخوف شدّة ، لأنها تستر النجوم التي يهتدي بها من في البحر ، ثم إذا أمطرت تلك السحاب ، وهبت الريح المعتادة في الغالب عند نزول المطر تكاثفت الهموم ، وترادفت الغموم ، وبلغ الأمر إلى الغاية التي ليس وراءها غاية ، ولهذا قال سبحانه : { ظلمات بَعْضُهَا فَوْقَ بَعْضٍ } أي : هي ظلمات متكاثفة مترادفة ، ففي هذه الجملة بيان لشدّة الأمر وتعاظمه ، وقرأ ابن محيصن ، والبزي : « سحاب ظلمات » بإضافة سحاب إلى ظلمات ، ووجه الإضافة : أن السحاب يرتفع وقت هذه الظلمات ، فأضيف إليها لهذه الملابسة . وقرأ الباقون بالقطع ، والتنوين . ومن غرائب التفاسير : أنه سبحانه أراد بالظلمات : أعمال الكافر ، وبالبحر اللجيّ : قلبه ، وبالموج فوق الموج : ما يغشى قلبه من الجهل ، والشكّ ، والحيرة . والسحاب : الرين ، والختم ، والطبع على قلبه ، وهذا تفسير هو عن لغة العرب بمكانٍ بعيد .
ثم بالغ سبحانه في هذه الظلمات المذكورة بقوله { إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا } وفاعل أخرج ضمير يعود على مقدّر دلّ عليه المقام أي : إذا أخرج الحاضر في هذه الظلمات أو من ابتلى بها . قال الزجاج ، وأبو عبيدة : المعنى لم يرها ، ولم يكد . وقال الفرّاء : إن كاد زائدة . والمعنى : إذا أخرج يده لم يرها ، كما تقول ما كدت أعرفه . وقال المبرد : يعني : لم يرها إلاّ من بعد الجهد . قال النحاس : أصح الأقوال في هذا أن المعنى : لم يقارب رؤيتها ، فإذن لم يرها رؤية بعيدة ، ولا قريبة ، وجملة : { وَمَن لَّمْ يَجْعَلِ الله لَهُ نُوراً فَمَا لَهُ مِن نُورٍ } مقرّرة لما قبلها من كون أعمال الكفرة على تلك الصفة ، والمعنى : ومن لم يجعل الله له هداية ، فما له من هداية .

(5/231)

قال الزجاج : ذلك في الدنيا ، والمعنى : من لم يهده الله لم يهتد ، وقيل : المعنى : من لم يجعل له نوراً يمشي به يوم القيامة ، فما له من نور يهتدي به إلى الجنة .
{ أَلَمْ تَرَ أَنَّ الله يُسَبّحُ لَهُ مَن فِى السموات والأرض } قد تقدّم تفسير مثل هذه الآية في سورة سبحان ، والخطاب لكلّ من له أهلية النظر ، أو للرسول صلى الله عليه وسلم ، وقد علمه من جهة الاستدلال؛ ومعنى { أَلَمْ تَرَ } : ألم تعلم ، والهمزة للتقرير أي : قد علمت علماً يقينياً شبيهاً بالمشاهدة ، والتسبيح : التنزيه في ذاته ، وأفعاله ، وصفاته عن كل ما لا يليق به ، ومعنى { مَن فِى السموات والأرض } : من هو مستقرّ فيهما من العقلاء ، وغيرهم ، وتسبيح غير العقلاء ما يسمع من أصواتها ، ويشاهد من أثر الصنعة البديعة فيها . وقيل : إن التسبيح هنا هو الصلاة من العقلاء ، والتنزيه من غيرهم . وقد قيل : إن هذه الآية تشمل الحيوانات ، والجمادات ، وأن آثار الصنعة الإلهية في الجمادات ناطق ، ومخبر باتصافه سبحانه بصفات الجلال ، والكمال ، وتنزّهه عن صفات النقص ، وفي ذلك تقريع للكفار ، وتوبيخ لهم حيث جعلوا الجمادات التي من شأنها التسبيح لله سبحانه شركاء له يعبدونها كعبادته عزّ وجلّ . وبالجملة ، فإنه ينبغي حمل التسبيح على ما يليق بكل نوع من أنواع المخلوقات على طريقة عموم المجاز . قرأ الجمهور { والطير صافات } بالرفع للطير ، والنصب لصافات على أن الطير معطوفة على من ، وصافات منتصب على الحال . وقرأ الأعرج « والطير » بالنصب على المفعول معه ، وصافات حال أيضاً . قال الزجاج : وهي أجود من الرفع . وقرأ الحسن ، وخارجة عن نافع « والطير صافات » برفعهما على الابتداء ، والخبر ، ومفعول صافات محذوف أي : أجنحتها ، وخصّ الطير بالذكر مع دخولها تحت من في السماوات والأرض لعدم استمرار استقرارها في الأرض ، وكثرة لبثها في الهواء ، وهو ليس من السماء ولا من الأرض ، ولما فيها من الصنعة البديعة التي تقدر بها تارة على الطيران ، وتارة على المشي بخلاف غيرها من الحيوانات ، وذكر حالة من حالات الطير ، وهي كون صدور التسبيح منها حال كونها صافات لأجنحتها؛ لأن هذه الحالة هي أغرب أحوالها ، فإن استقرارها في الهواء مسبحة من دون تحريك لأجنحتها ، ولا استقرار على الأرض من أعظم صنع الله الذي أتقن كلّ شيء .
ثم زاد في البيان فقال : { كُلٌّ قَدْ عَلِمَ صَلاَتَهُ وَتَسْبِيحَهُ } أي : كلّ واحد مما ذكر ، والضمير في علم يرجع إلى كلّ ، والمعنى : أن كل واحد من هذه المسبحات لله قد علم صلاة المصلي وتسبيح المسبح .

(5/232)

وقيل : المعنى أن كلّ مصلّ ومسبح قد علم صلاة نفسه ، وتسبيح نفسه . قيل : والصلاة هنا بمعنى التسبيح ، وكرّر للتأكيد ، والصلاة قد تسمى تسبيحاً . وقيل : المراد بالصلاة هنا الدعاء أي : كل واحد قد علم دعاءه ، وتسبيحه . وفائدة الإخبار بأن كل واحد قد علم ذلك ، أن صدور هذا التسبيح هو عن علم قد علمها الله ذلك ، وألهمها إليه ، لا أن صدوره منها على طريقة الإتفاق بلا روية ، وفي ذلك زيادة دلالة على بديع صنع الله سبحانه ، وعظيم شأنه ، كونه جعلها مسبحة له عالمة بما يصدر منها غير جاهلة له { والله عَلِيمٌ بِمَا يَفْعَلُونَ } هذه الجملة مقرّرة لما قبلها أي : لا تخفى عليه طاعتهم ، ولا تسبيحهم ، ويجوز أن يكون الضمير في { علم } لله سبحانه ، أي : كلّ واحد من هذه المسبحة قد علم الله صلاته له ، وتسبيحه إياه ، والأوّل أرجح لاتفاق القرّاء على رفع كل ، ولو كان الضمير في علم لله لكان نصب كل أولى . وذكر بعض المفسرين : أنها قراءة طائفة من القراء علم على البناء للمفعول .
ثم بين سبحانه : أن المبدأ منه ، والمعاد إليه ، فقال : { وَللَّهِ مُلْكُ السموات والأرض } أي : له لا لغيره { وَإِلَيْهِ المصير } لا إلى غيره ، والمصير : الرجوع بعد الموت . وقد تقدّم تفسير مثل هذه الآية في غير موضع . ثم ذكر سبحانه دليلاً آخر من الآثار العلوية ، فقال : { أَلَمْ تَرَ أَنَّ الله يُزْجِي سَحَاباً } الإزجاء : السوق قليلاً قليلاً ، ومنه قول النابغة :
إني أتيتك من أهلي ومن وطني ... أزجي حشاشة نفس ما بها رمق
وقوله أيضاً :
أسرت عليه من الجوزاء سارية ... يزجي السماك عليه جامد البرد
والمعنى : أنه سبحانه يسوق السحاب سوقاً رقيقاً إلى حيث يشاء { ثُمَّ يُؤَلّفُ بَيْنَهُ } أي : بين أجزائه ، فيضم بعضه إلى بعض ، ويجمعه بعد تفرّقه ليقوى ، ويتصل ، ويكثف ، والأصل في التأليف الهمز . وقرأ ورش ، وقالون عن نافع " يولف " بالواو تخفيفاً ، والسحاب واحد في اللفظ ، ولكن معناه جمع ، ولهذا دخلت «بين» عليه لأن أجزاءه في حكم المفردات له . قال الفراء : إن الضمير في { بينه } راجع إلى جملة السحاب ، كما تقول : الشجر قد جلست بينه ، لأنه جمع ، وأفرد الضمير باعتبار اللفظ { ثُمَّ يَجْعَلُهُ رُكَاماً } أي : متراكماً يركب بعضه بعضاً . والركم : جمع الشيء ، يقال : ركم الشيء يركمه ركماً أي : جمعه وألقى بعضه على بعض وارتكم الشيء ، وتراكم إذا اجتمع . والركمة : الطين المجموع ، والركام : الرمل المتراكب { فَتَرَى الودق يَخْرُجُ مِنْ خِلاَلِهِ } الودق : المطر عند جمهور المفسرين ، ومنه قول الشاعر :
فلا مزنة ودقت ودقها ... ولا أرض أبقل إبقالها
وقال امرؤ القيس :
فدمعهما ودق وسح وديمة ... وسكب وتوكاف وتنهملان

(5/233)

يقال : ودقت السحاب فهي : وادقة ، وودق المطر يدق أي : قطر يقطر ، وقيل : إن الودق البرق ، ومنه قول الشاعر :
أثرن عجاجة وخرجن منها ... خروج الودق من خلل السحاب
والأوّل أولى . ومعنى { مِنْ خِلاَلِهِ } : من فتوقه التي هي مخارج القطر ، وجملة : { يَخْرُجُ مِنْ خِلاَلِهِ } في محل نصب على الحال ، لأن الرؤية هنا هي البصرية . وقرأ ابن عباس وابن مسعود والضحاك وأبو العالية " من خلله " على الإفراد . وقد وقع الخلاف في خلال : هل هو مفرد كحجاب؟ أو جمع كجبال؟ { وَيُنَزّلُ مِنَ السماء مِن جِبَالٍ فِيهَا مِن بَرَدٍ } المراد بقوله : من سماء : من عال ، لأن السماء قد تطلق على جهة العلوّ ، ومعنى { من جبال } : من قطع عظام تشبه الجبال ، ولفظ «فيها» في محل نصب على الحال ، و«من» في { من برد } للتبعيض ، وهو مفعول ينزل . وقيل : إن المفعول محذوف ، والتقدير : ينزل من جبال فيها من برد برداً . وقيل : إن من في { من برد } زائدة ، والتقدير : ينزل من السماء من جبال فيها برد . وقيل : إن في الكلام مضافاً محذوفاً أي : ينزل من السماء قدر جبال ، أو مثل جبال من برد إلى الأرض . قال الأخفش : إن من في { من جبال } وفي : { من برد } زائدة في الموضعين ، والجبال والبرد في موضع نصب أي : ينزل من السماء برداً يكون كالجبال . والحاصل : أن «من» في { من السماء } لابتداء الغاية بلا خلاف ، و«من» في { من جبال } فيها ثلاثة أوجه : الأوّل لابتداء الغاية ، فتكون هي ومجرورها بدلاً من الأولى بإعادة الخافض بدل اشتمال . الثاني : أنها للتبعيض فتكون على هذا هي ومجرورها في محل نصب على أنها مفعول الإنزال ، كأنه قال : وينزل بعض جبال . الثالث : أنها زائدة أي : ينزل من السماء جبالاً . وأما « من» في { من برد } ففيها أربعة أوجه : الثلاثة المتقدّمة . والرابع : أنها لبيان الجنس ، فيكون التقدير على هذا الوجه : وينزل من السماء بعض جبال التي هي البرد . قال الزجاج : معنى الآية : وينزل من السماء من جبال برد فيها كما تقول : هذا خاتم في يدي من حديد أي : خاتم حديد في يدي ، لأنك إذا قلت : هذا خاتم من حديد ، وخاتم حديد كان المعنى واحداً . انتهى . وعلى هذا يكون { من برد } في موضع جرّ صفة لجبال كما كان من حديد صفة لخاتم ، ويكون مفعول ينزل { من جبال } ، ويلزم من كون الجبال برداً أن يكون المنزل برداً . وذكر أبو البقاء : أن التقدير : شيئاً من جبال ، فحذف الموصوف ، واكتفى بالصفة { فَيُصِيبُ بِهِ مَن يَشَاء } أي : يصيب بما ينزل من البرد من يشاء أن يصيبه من عباده { وَيَصْرِفُهُ عَن مَّن يَشَاء } منهم ، أو يصيب به مال من يشاء ، ويصرفه عن مال من يشاء ، وقد تقدّم الكلام عن مثل هذا في البقرة .

(5/234)

{ يَكَادُ سَنَا بَرْقِهِ يَذْهَبُ بالأبصار } السنا : الضوء ، أي : يكاد ضوء البرق الذي في السحاب يذهب بالأبصار من شدّة بريقه ، وزيادة لمعانه ، وهو كقوله : { يَكَادُ البرق يَخْطَفُ أبصارهم } [ البقرة : 20 ] قال الشماخ :
وما كادت إذا رفعت سناها ... ليبصر ضوءها إلاّ البصير
وقال امرؤ القيس :
يضيء سناه أو مصابيح راهب ... أمال السليط في الذبال المفتل
فالسنا بالقصر : ضوء البرق ، وبالمدّ : الرفعة ، كذا قال المبرّد ، وغيره . وقرأ طلحة بن مصرف ، ويحيى ابن وثاب « سناء برقه » بالمدّ على المبالغة في شدّة الضوء ، والصفاء ، فأطلق عليه اسم : الرفعة ، والشرف . وقرأ طلحة ، ويحيى أيضاً بضم الباء من برقه ، وفتح الراء . قال أحمد بن يحيى ثعلب : وهي على هذه القراءة جمع برق . وقال النحاس : البرقة المقدار من البرق ، والبرقة الواحدة . وقرأ الجحدري ، وابن القعقاع : « يذهب » بضم الياء ، وكسر الهاء من الإذهاب . وقرأ الباقون { سنا } بالقصر و { بَرْقه } بفتح الباء ، وسكون الراء ، و { يَذْهَبُ } بفتح الياء والهاء من الذهاب ، وخطأ قراءة الجحدري وابن القعقاع الأخفش وأبو حاتم . ومعنى ذهاب البرق بالأبصار : خطفه إياها من شدّة الإضاءة ، وزيادة البريق ، والباء في { بالأبصار } على قراءة الجمهور للإلصاق ، وعلى قراءة غيرهم زائدة .
{ يُقَلّبُ الله اليل والنهار } أي : يعاقب بينهما ، وقيل يزيد في أحدهما ، وينقص الآخر ، وقيل : يقلبهما باختلاف ما يقدره فيهما من خير وشرّ ، ونفع وضرّ ، وقيل : بالحرّ والبرد ، وقيل : المراد بذلك تغيير النهار بظلمة السحاب مرّة ، وبضوء الشمس أخرى ، وتغيير الليل بظلمة السحاب تارة ، وبضوء القمر أخرى ، والإشارة بقوله : { إِنَّ فِى ذلك لَعِبْرَةً لأوْلِى الأبصار } إلى ما تقدّم ، ومعنى العبرة : الدلالة الواضحة التي يكون بها الاعتبار ، والمراد بأولي الأبصار : كل من له بصر يبصر به .
ثم ذكر سبحانه دليلاً ثالثاً من عجائب خلق الحيوان ، وبديع صنعته ، فقال { والله خَلَقَ كُلَّ دَابَّةٍ مّن مَّاء } قرأ يحيى بن وثاب والأعمش وحمزة والكسائي « والله خالق كل دابة » ، وقرأ الباقون : { خلق } ، والمعنيان صحيحان ، والدابة : كلّ ما دب على الأرض من الحيوان ، يقال : دبّ يدبّ ، فهو : دابّ ، والهاء للمبالغة ، ومعنى { مِن مَّاء } من نطفة ، وهي المنيّ ، كذا قال الجمهور . وقال جماعة : إن المراد الماء المعروف ، لأن آدم خلق من الماء ، والطين . وقيل : في الآية تنزيل الغالب منزلة الكل على القول الأوّل ، لأن في الحيوانات ما يتولد لا عن نطفة ، ويخرج من هذا العموم الملائكة ، فإنهم خلقوا من نور ، والجانّ ، فإنهم خلقوا من نار . ثم فصل سبحانه أحوال كلّ دابة ، فقال : { فَمِنْهُمْ مَّن يَمْشِي على بَطْنِهِ } ، وهي الحيات والحوت والدود ونحو ذلك { وَمِنهُمْ مَّن يَمْشِي على رِجْلَيْنِ } الإنسان والطير { وَمِنْهُمْ مَّن يَمْشِي على أَرْبَعٍ } سائر الحيوانات ، ولم يتعرّض لما يمشي على أكثر من أربع لقلته ، وقيل : لأن المشي على أربع فقط ، وإن كانت القوائم كثيرة ، وقيل : لعدم الاعتداد بما يمشي على أكثر من أربع ، ولا وجه لهذا ، فإن المراد التنبيه على بديع الصنع ، وكمال القدرة ، فكيف يقال : لعدم الاعتداد بما يمشي على أكثر من أربع؟ وقيل : ليس في القرآن ما يدلّ على عدم المشي على أكثر من أربع ، لأنه لم ينف ذلك ، ولا جاء بما يقتضي الحصر ، وفي مصحف أبيّ : « ومنهم من يمشي على أكثر » ، فعمّ بهذه الزيادة جميع ما يمشي على أكثر من أربع ، كالسرطان والعناكب وكثير من خشاش الأرض { يَخْلُقُ الله مَا يَشَاء } مما ذكره هاهنا ، ومما لم يذكره ، كالجمادات مركبها وبسيطها ، ناميها وغير ناميها { إِنَّ الله على كُلِّ شَىْء قَدِيرٌ } لا يعجزه شيء بل الكلّ من مخلوقاته داخل تحت قدرته سبحانه .

(5/235)

{ لَّقَدْ أَنزَلْنَا ءايات مبينات } أي : القرآن ، فإنه قد اشتمل على بيان كلّ شيء ، وما فرّطنا في الكتاب من شيء ، وقد تقدّم بيان مثل هذا في غير موضع { والله يَهْدِي مَن يَشَاء } بتوفيقه للنظر الصحيح ، وإرشاده إلى التأمل الصادق { إلى صراط مُّسْتَقِيمٍ } إلى طريق مستوي لا عوج فيه ، فيتوصل بذلك إلى الخير التام ، وهو نعيم الجنة .
وقد أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { والذين كَفَرُواْ أعمالهم كَسَرَابٍ } قال : هو مثل ضربه الله كرجل عطش ، فاشتد عطشه ، فرأى سراباً ، فحسبه ماء ، فطلبه ، فظن أنه قدر عليه حتى أتى ، فلما أتاه لم يجده شيئاً ، وقبض عند ذلك ، يقول : الكافر كذلك السراب إذا أتاه الموت لم يجد عمله يغني عنه شيئاً ، ولا ينفعه إلاّ كما نفع السراب العطشان { أَوْ كظلمات فِي بَحْرٍ لُّجّىّ } قال : يعني بالظلمات : الأعمال ، وبالبحر اللجيّ : قلب الإنسان { يغشاه مَوْجٌ } يعني بذلك : الغشاوة التي على القلب ، والسمع والبصر . وأخرج ابن جرير عنه { بِقِيعَةٍ } : بأرض مستوية . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم مِن طريق السديّ ، عن أبيه ، عن أصحاب النبي صلى الله عليه وسلم قال : « إن الكفار يبعثون يوم القيامة ورداً عطاشاً ، فيقولون : أين الماء؟ فيتمثل لهم السراب ، فيحسبونه ماء ، فينطلقون إليه ، فيجدون الله عنده ، فيوفيهم حسابه ، والله سريع الحساب » ، وفي إسناده السديّ عن أبيه ، وفيه مقال معروف . وأخرج ابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة في قوله : { كُلٌّ قَدْ عَلِمَ صَلاَتَهُ وَتَسْبِيحَهُ } قال : الصلاة للإنسان ، والتسبيح لما سوى ذلك من خلقه . وأخرج ابن أبي حاتم عنه في قوله { والطير صافات } قال : بسط أجنحتهن . وأخرج عبد بن حميد ، عن قتادة نحوه . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { يَكَادُ سَنَا بَرْقِهِ } يقول : ضوء برقه . وأخرج ابن أبي شيبة وابن المنذر عن ابن عباس قال : كل شيء يمشي على أربع إلاّ الإنسان . وأقول : هذه الطيور على اختلاف أنواعها تمشي على رجلين ، وهكذا غيرها ، كالنعامة ، فإنها تمشي على رجلين ، وليست من الطير ، فهذه الكلية المروية عنه رضي الله عنه لا تصحّ .

(5/236)

وَيَقُولُونَ آَمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِنْهُمْ مِنْ بَعْدِ ذَلِكَ وَمَا أُولَئِكَ بِالْمُؤْمِنِينَ (47) وَإِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ إِذَا فَرِيقٌ مِنْهُمْ مُعْرِضُونَ (48) وَإِنْ يَكُنْ لَهُمُ الْحَقُّ يَأْتُوا إِلَيْهِ مُذْعِنِينَ (49) أَفِي قُلُوبِهِمْ مَرَضٌ أَمِ ارْتَابُوا أَمْ يَخَافُونَ أَنْ يَحِيفَ اللَّهُ عَلَيْهِمْ وَرَسُولُهُ بَلْ أُولَئِكَ هُمُ الظَّالِمُونَ (50) إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَنْ يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (51) وَمَنْ يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُولَئِكَ هُمُ الْفَائِزُونَ (52) وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ أَمَرْتَهُمْ لَيَخْرُجُنَّ قُلْ لَا تُقْسِمُوا طَاعَةٌ مَعْرُوفَةٌ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ (53) قُلْ أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِنْ تَوَلَّوْا فَإِنَّمَا عَلَيْهِ مَا حُمِّلَ وَعَلَيْكُمْ مَا حُمِّلْتُمْ وَإِنْ تُطِيعُوهُ تَهْتَدُوا وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ (54) وَعَدَ اللَّهُ الَّذِينَ آَمَنُوا مِنْكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُمْ فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِنْ قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُمْ مِنْ بَعْدِ خَوْفِهِمْ أَمْنًا يَعْبُدُونَنِي لَا يُشْرِكُونَ بِي شَيْئًا وَمَنْ كَفَرَ بَعْدَ ذَلِكَ فَأُولَئِكَ هُمُ الْفَاسِقُونَ (55) وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَأَطِيعُوا الرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ (56) لَا تَحْسَبَنَّ الَّذِينَ كَفَرُوا مُعْجِزِينَ فِي الْأَرْضِ وَمَأْوَاهُمُ النَّارُ وَلَبِئْسَ الْمَصِيرُ (57)

شرع سبحانه في بيان أحوال من لم تحصل له الهداية إلى الصراط المستقيم ، فقال : { وَيِقُولُونَ امَنَّا بالله وبالرسول وَأَطَعْنَا } وهؤلاء هم المنافقون الذين يظهرون الإيمان ، ويبطنون الكفر ، ويقولون بأفواههم ما ليس في قلوبهم ، فإنهم كما حكى الله عنهم هاهنا ينسبون إلى أنفسهم الإيمان بالله ، وبالرسول والطاعة لله ولرسوله نسبة بمجرد اللسان ، لا عن اعتقاد صحيح ، ولهذا قال : { ثُمَّ يتولى فَرِيقٌ مّنْهُمْ } أي : من هؤلاء المنافقين القائلين هذه المقالة { مِن بَعْدِ ذلك } أي : من بعد ما صدر عنهم ما نسبوه إلى أنفسهم من دعوى الإيمان ، والطاعة ، ثم حكم عليهم سبحانه وتعالى بعدم الإيمان ، فقال : { وَمَا أُوْلَئِكَ بالمؤمنين } أي : ما أولئك القائلون هذه المقالة بالمؤمنين على الحقيقة ، فيشمل الحكم بنفي الإيمان جميع القائلين ، ويندرج تحتهم من تولى اندراجاً أوّلياً . وقيل : إن الإشارة بقوله { أولئك } راجع إلى من تولى ، والأوّل أولى . والكلام مشتمل على حكمين : الحكم الأوّل : على بعضهم بالتولي ، والحكم الثاني : على جميعهم بعدم الإيمان . وقيل : أراد بمن تولى : من تولى عن قبول حكمه صلى الله عليه وسلم ، وقيل : أراد بذلك رؤساء المنافقين ، وقيل : أراد بتولي هذا الفريق رجوعهم إلى الباقين ، ولا ينافي ما تحتمله هذه الآية باعتبار لفظها وورودها على سبب خاص ، كما سيأتي بيانه .
ثم وصف هؤلاء المنافقين بأن فريقاً منهم يعرضون عن إجابة الدعوة إلى الله ، وإلى رسوله في خصوماتهم ، فقال : { وَإِذَا دُعُواْ إِلَى الله وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ } أي : ليحكم الرسول بينهم ، فالضمير راجع إليه؛ لأنه المباشر للحكم ، وإن كان الحكم في الحقيقة لله سبحانه ، ومثل ذلك قوله تعالى : { والله وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ } [ التوبة : 62 ] . و«إذا» في قوله { إِذَا فَرِيقٌ مّنْهُمْ مُّعْرِضُونَ } هي الفجائية أي : فاجأ فريق منهم الإعراض عن المحاكمة إلى الله والرسول ، ثم ذكر سبحانه : أن إعراضهم إنما هو إذا كان الحقّ عليهم ، وأما إذا كان لهم فإنهم يذعنون لعلمهم بأن رسول الله صلى الله عليه وسلم لا يحكم إلاّ بالحق فقال { وَإِن يَكُنْ لَّهُمُ الحق يَأْتُواْ إِلَيْهِ مُذْعِنِينَ } قال الزجاج : الإذعان الإسراع مع الطاعة ، يقال : أذعن لي بحقي أي : طاوعني لما كنت ألتمس منه ، وصار يسرع إليه ، وبه قال مجاهد . وقال الأخفش ، وابن الأعرابي : مذعنين مقرّين . وقال النقاش : مذعنين : خاضعين .
ثم قسم الأمر في إعراضهم عن حكومته إذا كان الحقّ عليهم ، فقال : { أَفِي قُلُوبِهِمْ مَّرَضٌ } ، وهذه الهمزة للتوبيخ ، والتقريع لهم ، والمرض النفاق أي : أكان هذا الإعراض منهم بسبب النفاق الكائن في قلوبهم { أَمِ ارتابوا } ، وشكوا في أمر نبوّته صلى الله عليه وسلم ، وعدله في الحكم { أَمْ يَخَافُونَ أَن يَحِيفَ الله عَلَيْهِمْ وَرَسُولُهُ } ، والحيف : الميل في الحكم؛ يقال : حاف في قضيته أي : جار فيما حكم به ، ثم أضرب عن هذه الأمور التي صدّرها بالاستفهام الإنكاري ، فقال { بَلْ أولئك هُمُ الظالمون } أي : ليس ذلك لشيء مما ذكر ، بل لظلمهم ، وعنادهم؛ فإنه لو كان الإعراض لشيء مما ذكر لما أتوا إليه مذعنين إذا كان الحق لهم ، وفي هذه الآية دليل على وجوب الإجابة إلى القاضي العالم بحكم الله العادل في حكمه؛ لأن العلماء ورثة الأنبياء ، والحكم من قضاة الإسلام العالمين بحكم الله العارفين بالكتاب ، والسنة ، العادلين في القضاء .

(5/237)

هو : حكم بحكم الله ، وحكم رسوله ، فالداعي إلى التحاكم إليهم قد دعا إلى الله ، وإلى رسوله أي : إلى حكمهما . قال ابن خويز منداد : واجب على كل من دعي إلى مجلس الحاكم أن يجيب ما لم يعلم أن الحاكم فاسق .
قال القرطبي : في هذه الآية دليل على وجوب إجابة الداعي إلى الحاكم ، لأن الله سبحانه ذمّ من دعي إلى رسوله ليحكم بينه وبين خصمه بأقبح الذمّ ، فقال { أَفِي قُلُوبِهِمْ مَّرَضٌ } الآية . انتهى . فإن كان القاضي مقصراً لا يعلم بأحكام الكتاب ، والسنة ، ولا يعقل حجج الله ، ومعاني كلامه ، وكلام رسوله ، بل كان جاهلاً جهلاً بسيطاً ، وهو من لا علم له بشيء من ذلك ، أو جهلاً مركباً ، وهو : من لا علم عنده بما ذكرنا ، ولكنه قد عرف بعض اجتهادات المجتهدين ، واطلع على شيء من علم الرأي ، فهذا في الحقيقة جاهل ، وإن اعتقد أنه يعلم بشيء من العلم ، فاعتقاده باطل؛ فمن كان من القضاة هكذا ، فلا تجب الإجابة إليه؛ لأنه ليس ممن يعلم بحكم الله ورسوله حتى يحكم به بين المتخاصمين إليه ، بل هو من قضاة الطاغوت ، وحكام الباطل ، فإنّ ما عرفه من علم الرأي إنما رخص في العمل به للمجتهد الذي هو منسوب إليه عند عدم الدليل من الكتاب ، والسنة ، ولم يرخص فيه لغيره ممن يأتي بعده . وإذا تقرّر لديك هذا ، وفهمته حق فهمه علمت : أن التقليد ، والإنتساب إلى عالم من العلماء دون غيره ، والتقيد بجميع ما جاء به من رواية ورأي ، وإهمال ما عداه من أعظم ما حدث في هذه الملة الإسلامية من البدع المضلة ، والفواقر الموحشة ، فإنا لله وإنا إليه راجعون . وقد أوضحنا هذا في مؤلفنا الذي سميناه : « القول المفيد في حكم التقليد » وفي مؤلفنا الذي سميناه : « أدب الطلب ومنتهى الأرب » فمن أراد أن يقف على حقيقة هذه البدعة التي طبقت الأقطار الإسلامية ، فليرجع إليهما .
ثم لما ذكر ما كان عليه أهل النفاق أتبع بما يجب على المؤمنين أن يفعلوه إذا دعوا إلى حكم الله ، ورسوله ، فقال { إِنَّمَا كَانَ قَوْلَ المؤمنين إِذَا دُعُواْ إِلَى الله وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُواْ سَمِعْنَا وَأَطَعْنَا } قرأ الجمهور بنصب : { قول } على أنه خبر كان واسمها { أن يقولوا } .

(5/238)

وقرأ عليّ والحسن وابن أبي إسحاق برفع : « قول » على أنه الاسم ، وأن المصدرية ، وما في حيزها الخبر ، وقد رجحت القراءة الأولى بما تقرّر عند النحاة من أنه إذا اجتمع معرفتان ، وكانت إحداهما أعرف جعلت التي هي أعرف اسماً . وأما سيبويه فقد خير بين كلّ معرفتين ، ولم يفرق هذه التفرقة ، وقد قدّمنا الكلام على الدعوة إلى الله ، ورسوله للحكم بين المتخاصمين ، وذكرنا من تجب الإجابة إليه من القضاة ، ومن لا تجب { أَن يَقُولُواْ سَمِعْنَا وَأَطَعْنَا } أي : أن يقولوا هذا القول لا قولاً آخر ، وهذا ، وإن كان على طريقة الخبر ، فليس المراد به ذلك ، بل المراد به تعليم الأدب الشرعي عند هذه الدعوة من أحد المتخاصمين للآخر . والمعنى : أنه ينبغي للمؤمنين أن يكونوا هكذا بحيث إذا سمعوا الدعاء المذكور قابلوه بالطاعة ، والإذعان . قال مقاتل ، وغيره : يقولون سمعنا قول النبي صلى الله عليه وسلم ، وأطعنا أمره ، وإن كان ذلك فيما يكرهونه ، ويضرّهم ، ثم أثنى سبحانه عليهم بقوله : { أولئك } أي : المؤمنون الذين قالوا هذا القول { هُمُ المفلحون } أي : الفائزون بخير الدنيا والآخرة .
ثم أردف الثناء عليهم بثناء آخر فقال : { وَمَن يُطِعِ الله وَرَسُولَهُ وَيَخْشَ الله وَيَتَّقْهِ فأولئك هُمُ الفائزون } وهذه الجملة مقرّرة لما قبلها من حسن حال المؤمنين ، وترغيب من عداهم إلى الدخول في عدادهم ، والمتابعة لهم في طاعة الله ورسوله ، والخشية من الله عزّ وجلّ ، والتقوى له . قرأ حفص { ويتقه } بإسكان القاف على نية الجزم . وقرأ الباقون بكسرها ، لأن جزم هذا الفعل بحذف آخره ، وأسكن الهاء أبو عمرو وأبو بكر واختلس الكسرة يعقوب وقالون عن نافع والمثنى عن أبي عمرو وحفص وأشبع كسرة الهاء الباقون . قال ابن الأنباري : وقراءة حفص هي على لغة من قال : لم أر زيداً ، ولم أشتر طعاماً ، يسقطون الياء للجزم ، ثم يسكنون الحرف الذي قبلها ، ومنه قول الشاعر :
قالت سليمى اشتر لنا دقيقاً ... وقول الآخر :
عجبت لمولود وليس له أب ... وذي ولد لم يلده أبوان
وأصله يلد بكسر اللام ، وسكون الدال للجزم ، فلما سكن اللام التقى ساكنان ، فلو حرك الأوّل لرجع إلى ما وقع الفرار منه ، فحرك ثانيهما ، وهو : الدال . ويمكن أن يقال : إنه حرك الأوّل على أصل التقاء الساكنين ، وبقي السكون على الدال لبيان ما عليه أهل هذه اللغة ، ولا يضرّ الرجوع إلى ما وقع الفرار منه ، فهذه الحركة غير تلك الحركة ، والإشارة بقوله : { فَأُوْلَئِكَ هُمُ الفائزون } إلى الموصوفين بما ذكر من الطاعة ، والخشية ، والتقوى أي : هم الفائزون بالنعيم الدنيوي والأخروي لا من عداهم .
ثم حكى سبحانه عن المنافقين أنهم لما كرهوا حكمه أقسموا بأنه لو أمرهم بالخروج إلى الغزو لخرجوا ، فقال : { وَأَقْسَمُواْ بالله جَهْدَ أيمانهم لَئِنْ أَمَرْتَهُمْ لَيَخْرُجُنَّ } أي : لئن أمرتهم بالخروج إلى الجهاد ليخرجن ، و { جهد أيمانهم } منتصب على أنه مصدر مؤكد للفعل المحذوف الناصب له أي : أقسموا بالله يجهدون أيمانهم جهداً .

(5/239)

ومعنى { جَهْدَ أيمانهم } : طاقة ما قدروا أن يحلفوا ، مأخوذ من قولهم : جهد نفسه : إذا بلغ طاقتها ، وأقصى وسعها . وقيل : هو منتصب على الحال والتقدير : مجتهدين في أيمانهم ، كقولهم : افعل ذلك جهدك ، وطاقتك ، وقد خلط الزمخشري الوجهين ، فجعلهما واحداً . وجواب القسم قوله : { لَيُخْرِجَنَّ } ولما كانت مقالتهم هذه كاذبة ، وأيمانهم فاجرة ردّ الله عليهم ، فقال { قُل لاَّ تُقْسِمُواْ } أي : ردّ عليهم زاجراً لهم ، وقل لهم : لا تقسموا أي : لا تحلفوا على ما تزعمونه من الطاعة ، والخروج إلى الجهاد إن أمرتم به ، وهاهنا تمّ الكلام . ثم ابتدأ ، فقال : { طَاعَةٌ مَّعْرُوفَةٌ } ، وارتفاع طاعة على أنها خبر مبتدأ محذوف أي : طاعتهم طاعة معروفة بأنها طاعة نفاقية لم تكن عن اعتقاد ، ويجوز أن تكون طاعة مبتدأ ، لأنها قد خصصت بالصفة ، ويكون الخبر مقدّراً أي : طاعة معروفة أولى بكم من أيمانكم ، ويجوز أن ترتفع بفعل محذوف أي : لتكن منكم طاعة ، أو لتوجد ، وفي هذا ضعف لأن الفعل لا يحذف إلاّ إذا تقدّم ما يشعر به . وقرأ زيد بن عليّ ، والترمذي « طاعة » بالنصب على المصدر لفعل محذوف أي : أطيعوا طاعة { إِنَّ الله خَبِيرٌ بِمَا تَعْمَلُونَ } من الأعمال ، وما تضمرونه من المخالفة لما تنطق به ألسنتكم ، وهذه الجملة تعليل لما قبلها من كون طاعتهم طاعة نفاق .
ثم أمر الله سبحانه نبيه صلى الله عليه وسلم : أن يأمرهم بطاعة الله ورسوله ، فقال : { قُلْ أَطِيعُواْ الله وَأَطِيعُواْ الرسول } طاعة ظاهرة ، وباطنة بخلوص اعتقاد ، وصحة نية ، وهذا التكرير منه تعالى لتأكيد وجوب الطاعة عليهم ، فإن قوله : { قُل لاَّ تُقْسِمُواْ طَاعَةٌ مَّعْرُوفَةٌ } في حكم الأمر بالطاعة ، وقيل : إنهما مختلفان ، فالأوّل نهي بطريق الردّ ، والتوبيخ ، والثاني أمر بطريق التكليف لهم ، والإيجاب عليهم { فَإِن تَوَلَّوْاْ } خطاب للمأمورين ، وأصله : فإن تتولوا ، فحذف إحدى التاءين تخفيفاً ، وفيه رجوع من الخطاب مع رسول الله صلى الله عليه وسلم إلى الخطاب لهم لتأكيد الأمر عليهم ، والمبالغة في العناية بهدايتهم إلى الطاعة ، والانقياد ، وجواب الشرط قوله : { فَإِنَّمَا عَلَيْهِ مَا حُمّلَ وَعَلَيْكُمْ مَّا حُمّلْتُمْ } أي : فاعلموا أنما على النبي صلى الله عليه وسلم ما حمل مما أمر به من التبليغ ، وقد فعل ، وعليكم ما حملتم أي : ما أمرتم به من الطاعة ، وهو وعيد لهم ، كأنه قال لهم : فإن توليتم ، فقد صرتم حاملين للحمل الثقيل { وَإِن تُطِيعُوهُ } فيما أمركم به ، ونهاكم عنه { تَهْتَدُواْ } إلى الحق ، وترشدوا إلى الخير ، وتفوزوا بالأجر ، وجملة : { وَمَا عَلَى الرسول إِلاَّ البلاغ المبين } مقرّرة لما قبلها ، واللام إما للعهد ، فيراد بالرسول نبينا صلى الله عليه وسلم ، وإما للجنس ، فيراد كل رسول ، والبلاغ المبين : التبليغ الواضح ، أو الموضح .

(5/240)

قيل : يجوز أن يكون قوله : { فَإِن تَوَلَّوْاْ } ماضياً ، وتكون الواو لضمير الغائبين ، وتكون هذه الجملة الشرطية مما أمر به رسول الله صلى الله عليه وسلم أن يقوله لهم ، ويكون في الكلام التفات من الخطاب إلى الغيبة ، والأوّل أرجح . ويؤيده الخطاب في قوله { وَعَلَيْكُمْ مَّا حُمّلْتُمْ } ، وفي قوله { وَإِن تُطِيعُوهُ تَهْتَدُواْ } ، ويؤيده أيضاً قراءة البزي « فإن تولوا » بتشديد التاء ، وإن كانت ضعيفة لما فيها من الجمع بين ساكنين .
{ وَعَدَ الله الذين ءامَنُواْ مِنْكُمْ وَعَمِلُواْ الصالحات } هذه الجملة مقرّرة لما قبلها من أن طاعتهم لرسول الله صلى الله عليه وسلم سبب لهدايتهم ، وهذا وعد من الله سبحانه لمن آمن بالله وعمل الأعمال الصالحات بالاستخلاف لهم في الأرض لما استخلف الذين من قبلهم من الأمم ، وهو وعد يعم جميع الأمة . وقيل : هو خاص بالصحابة ، ولا وجه لذلك ، فإن الإيمان وعمل الصالحات لا يختص بهم ، بل يمكن وقوع ذلك من كل واحد من هذه الأمة ، ومن عمل بكتاب الله وسنة رسوله ، فقد أطاع الله ورسوله ، واللام في { لَيَسْتَخْلِفَنَّهُمْ فِى الأرض } جواب لقسم محذوف ، أو جواب للوعد بتنزيله منزلة القسم ، لأنه ناجز لا محالة ، ومعنى { لَيَسْتَخْلِفَنَّهُمْ فِي الأرض } : ليجعلنهم فيها خلفاء يتصرفون فيها تصرف الملوك في مملوكاتهم ، وقد أبعد من قال : إنها مختصة بالخلفاء الأربعة ، أو بالمهاجرين ، أو بأن المراد بالأرض أرض مكة ، وقد عرفت أن الاعتبار بعموم اللفظ لا بخصوص السبب ، وظاهر قوله : { كَمَا استخلف الذين مِن قَبْلِهِمْ } كل من استخلفه الله في أرضه ، فلا يخصّ ذلك ببني إسرائيل ولا أمة من الأمم دون غيرها . قرأ الجمهور { كَمَا استخلف } بفتح الفوقية على البناء للفاعل . وقرأ عيسى بن عمر ، وأبو بكر ، والمفضل ، عن عاصم بضمها على البناء للمفعول ، ومحل الكاف النصب على المصدرية أي : استخلافاً كما استخلف ، وجملة { وَلَيُمَكّنَنَّ لَهُمْ دِينَهُمُ الذي ارتضى لَهُمْ } معطوفة على ليستخلفنهم داخلة تحت حكمه كائنة من جملة الجواب ، والمراد بالتمكين هنا : التثبيت ، والتقرير أي : يجعله الله ثابتاً مقرّراً ، ويوسع لهم في البلاد ، ويظهر دينهم على جميع الأديان ، والمراد بالدين هنا : الإسلام ، كما في قوله : { وَرَضِيتُ لَكُمُ الإسلام دِيناً } [ المائدة : 3 ] . ذكر سبحانه وتعالى الاستخلاف لهم أوّلاً ، وهو جعلهم ملوكاً ، وذكر التمكين ثانياً ، فأفاد ذلك أن هذا الملك ليس على وجه العروض ، والطروّ ، بل على وجه الاستقرار والثبات ، بحيث يكون الملك لهم ، ولعقبهم من بعدهم .
وجملة { وَلَيُبَدّلَنَّهُمْ مّن بَعْدِ خَوْفِهِمْ أَمْناً } معطوفة على التي قبلها . قرأ ابن كثير وابن محيصن ويعقوب وأبو بكر : « ليبدلنهم » بالتخفيف من أبدل ، وهي قراءة الحسن ، واختارها أبو حاتم .

(5/241)

وقرأ الباقون بالتشديد من بدّل ، واختارها أبو عبيد ، وهما لغتان ، وزيادة البناء تدلّ على زيادة المعنى ، فقراءة التشديد أرجح من قراءة التخفيف . قال النحاس : وزعم أحمد بن يحيى ثعلب أن بين التخفيف والتثقيل فرقاً ، وأنه يقال : بدّلته أي : غيرته ، وأبدلته : أزلته ، وجعلت غيره . قال النحاس ، وهذا القول صحيح . والمعنى : أنه سبحانه يجعل لهم مكان ما كانوا فيه من الخوف من الأعداء أمناً ، ويذهب عنهم أسباب الخوف الذي كانوا فيه بحيث لا يخشون إلاّ الله سبحانه ، ولا يرجون غيره . وقد كان المسلمون قبل الهجرة ، وبعدها بقليل في خوف شديد من المشركين ، لا يخرجون إلاّ في السلاح ، ولا يمسون ويصبحون إلاّ على ترقب لنزول المضرّة بهم من الكفار ، ثم صاروا في غاية الأمن ، والدعة ، وأذلّ الله لهم شياطين المشركين ، وفتح عليهم البلاد ، ومهد لهم في الأرض ، ومكنهم منها ، فلله الحمد ، وجملة { يَعْبُدُونَنِي } في محل نصب على الحال ، ويجوز أن تكون مستأنفة مسوقة للثناء عليهم ، وجملة { لاَ يُشْرِكُونَ بِي شَيْئاً } في محل نصب على الحال من فاعل يعبدونني أي : يعبدونني ، غير مشركين بي في العبادة شيئاً من الأشياء ، وقيل : معناه لا يراؤون بعبادتي أحداً ، وقيل : معناه لا يخافون غيري ، وقيل : معناه لا يحبون غيري { وَمَن كَفَرَ بَعْدَ ذلك فأولئك هُمُ الفاسقون } أي : من كفر هذه النعم بعد ذلك الوعد الصحيح ، أو من استمرّ على الكفر ، أو من كفر بعد إيمان ، فأولئك الكافرون ، هم الفاسقون؛ أي : الكاملون في الفسق . وهو الخروج عن الطاعة ، والطغيان في الكفر .
وجملة { وَأَقِيمُواْ الصلاة } معطوفة على مقدّر يدلّ عليه ما تقدّم ، كأنه قيل لهم : فآمنوا ، واعملوا صالحاً ، وأقيموا الصلاة ، وقيل : معطوف على { وَأَطِيعُواْ الله } ، وقيل التقدير : فلا تكفروا ، وأقيموا الصلاة . وقد تقدّم الكلام على إقامة الصلاة ، وإيتاء الزكاة ، وكرّر الأمر بطاعة الرسول للتأكيد ، وخصه بالطاعة ، لأن طاعته طاعة لله ، ولم يذكر ما يطيعونه فيه لقصد التعميم كما يشعر به الحذف على ما تقرّر في علم المعاني من أن مثل هذا الحذف مشعر بالتعميم { لَعَلَّكُمْ تُرْحَمُونَ } أي : افعلوا ما ذكر من إقامة الصلاة ، وإيتاء الزكاة ، وطاعة الرسول راجين أن يرحمكم الله سبحانه { لا تَحْسَبَنَّ الذين كَفَرُواْ مُعْجِزِينَ فِى الأرض } قرأ ابن عامر ، وحمزة ، وأبو حيوة « لا يحسبنّ » بالتحتية بمعنى : لا تحسبنّ الذين كفروا ، وقرأ الباقون بالفوقية أي : لا تحسبنّ يا محمد ، والموصول المفعول الأوّل ، ومعجزين الثاني ، لأن الحسبان يتعدّى إلى مفعولين ، قاله الزجاج والفرّاء وأبو علي . وأما على القراءة الأولى ، فيكون المفعول الأوّل محذوفاً أي : لا يحسبنّ الذين كفروا أنفسهم . قال النحاس : وما علمت أحداً بصرياً ولا كوفياً إلاّ وهو يخطّىء قراءة حمزة ، و { معجزين } معناه : فائتين .

(5/242)

وقد تقدّم تفسيره ، وتفسير ما بعده .
وقد أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله : { وَيِقُولُونَ آمَنَّا بالله وبالرسول } الآية قال : أناس من المنافقين أظهروا الإيمان ، وهم في ذلك يصدّون عن سبيل الله وطاعته ، وجهاد مع رسوله صلى الله عليه وسلم . وأخرجوا أيضاً عن الحسن قال : إن الرجل كان يكون بينه ، وبين الرجل خصومة ، أو منازعة على عهد رسول الله صلى الله عليه وسلم ، فإذا دعي إلى النبي صلى الله عليه وسلم ، وهو محقّ أذعن ، وعلم أن النبي سيقضي له بالحقّ ، وإذا أراد أن يظلم فدعي إلى النبي صلى الله عليه وسلم أعرض ، وقال : أنطلق إلى فلان ، فأنزل الله سبحانه : { وَإِذَا دُعُواْ إِلَى الله وَرَسُولِهِ } إلى قوله : { هُمُ الظالمون } فقال رسول الله صلى الله عليه وسلم : « من كان بينه وبين أخيه شيء ، فدعاه إلى حكم من حكام المسلمين ، فلم يجب ، فهو ظالم لا حقّ له » قال ابن كثير بعد أن ساق هذا المتن ما لفظه : وهذا حديث غريب ، وهو مرسل . وقال ابن العربي : هذا حديث باطل ، فأما قوله : فهو ظالم ، فكلام صحيح . وأما قوله : فلا حق له ، فلا يصح . ويحتمل أن يريد أنه على غير الحق . انتهى . وأقول : أما كون الحديث مرسلاً ، فظاهر . وأما دعوى كونه باطلاً ، فمحتاجة إلى برهان ، فقد أخرجه ثلاثة من أئمة الحديث عبد بن حميد ، وابن المنذر ، وابن أبي حاتم كما ذكرنا ، ويبعد كل البعد أن ينفق عليهم ما هو باطل ، وإسناده عند ابن أبي حاتم هكذا : قال ابن أبي حاتم : حدّثنا أبيّ حدّثنا موسى بن إسماعيل حدّثنا مبارك حدّثنا الحسن فذكره . وليس في هؤلاء كذاب ولا وضاع . ويشهد له ما أخرجه الطبراني عن الحسن عن سمرة قال : قال رسول الله صلى الله عليه وسلم : « من دعي إلى سلطان فلم يجب فهو ظالم لا حقّ له » انتهى . ولا يخفاك أن قضاة العدل ، وحكام الشرع الذين هم على الصفة التي قدّمنا لك قريباً هم سلاطين الدين المترجمون عن الكتاب ، والسنة ، المبينون للناس ما نزل إليهم .
وأخرج ابن مردويه ، عن ابن عباس قال : أتى قوم النبي صلى الله عليه وسلم ، فقالوا : يا رسول الله لو أمرتنا أن نخرج من أموالنا لخرجنا ، فأنزل الله { وَأَقْسَمُواْ بالله جَهْدَ أيمانهم } الآية . وأخرج ابن أبي حاتم عن مقاتل في الآية قال : ذلك في شأن الجهاد ، قال : يأمرهم أن لا يحلفوا على شيء { طَاعَةٌ مَّعْرُوفَةٌ } قال : أمرهم أن يكون منهم طاعة معروفة للنبي صلى الله عليه وسلم من غير أن يقسموا . وأخرج ابن المنذر ، عن مجاهد : { طَاعَةٌ مَّعْرُوفَةٌ } يقول : قد عرفت طاعتهم أي : إنكم تكذبون به .

(5/243)

وأخرج مسلم ، والترمذي ، وغيرهما ، عن علقمة بن وائل الحضرمي ، عن أبيه قال : قدم زيد بن أسلم على رسول الله صلى الله عليه وسلم ، فقال : أرأيت إن كان علينا أمراء يأخذون منا الحق ، ولا يعطونا؟ قال : « فإنما عليهم ما حملوا وعليكم ما حملتم » وأخرج ابن جرير ، وابن قانع ، والطبراني عن علقمة بن وائل الحضرمي ، عن سلمة بن يزيد الجعفي قال : قلت : يا رسول . . . فذكر نحوه . وأخرج ابن أبي حاتم عن ابن الزبير عن جابر أنه سئل : إن كان عليّ إمام فاجر ، فلقيت معه أهل ضلالة أقاتل أم لا؟ قال : « قاتل أهل الضلالة أينما وجدتهم ، وعلى الإمام ما حمل وعليكم ما حملتم » . وأخرج ابن أبي حاتم ، وابن مردويه عن البراء في قوله { وَعَدَ الله الذين ءامَنُواْ مِنْكُمْ } الآية . قال : فينا نزلت ، ونحن في خوف شديد . وأخرج عبد بن حميد ، وابن أبي حاتم ، عن أبي العالية قال : كان النبيّ صلى الله عليه وسلم ، وأصحابه بمكة نحواً من عشر سنين يدعون إلى الله وحده ، وعبادته وحده لا شريك له سرًّا ، وهم خائفون لا يؤمرون بالقتال ، حتى أمروا بالهجرة إلى المدينة ، فقدموا المدينة ، فأمرهم الله بالقتال ، وكانوا بها خائفين يمسون في السلاح ، ويصبحون في السلاح ، فغبروا بذلك ما شاء الله ، ثم إن رجلاً من أصحابه قال : يا رسول الله أبد الدهر نحن خائفون هكذا؟ ما يأتي علينا يوم نأمن فيه ، ونضع فيه السلاح؟ فقال رسول الله صلى الله عليه وسلم : « لن تغبروا إلاّ يسيراً حتى يجلس الرجل منكم في الملأ العظيم محتبياً ليست فيهم حديدة » ، فأنزل الله : { وَعَدَ الله الذين ءامَنُواْ مِنْكُمْ وَعَمِلُواْ الصالحات لَيَسْتَخْلِفَنَّهُمْ فِى الأرض } إلى آخر الآية ، فأظهر الله نبيه صلى الله عليه وسلم على جزيرة العرب ، فأمنوا ووضعوا السلاح . ثم إن الله قبض نبيه ، فكانوا كذلك آمنين في إمارة أبي بكر وعمر وعثمان حتى وقعوا فيما وقعوا وكفروا النعمة ، فأدخل الله عليهم الخوف الذي كان رفع عنهم ، واتخذوا الحجر والشرط وغيروا فغير ما بهم . وأخرج ابن المنذر والطبراني في الأوسط والحاكم وصححه وابن مردويه والبيهقي في الدلائل والضياء في المختارة عن أبيّ بن كعب . قال : لما قدم رسول الله صلى الله عليه وسلم المدينة ، وآوتهم الأنصار رمتهم العرب عن قوس واحد ، فكانوا لا يبيتون إلاّ في السلاح ، ولا يصبحون إلاّ فيه ، فقالوا : أترون أنا نعيش حتى نبيت آمنين مطمئنين لا نخاف إلاّ الله ، فنزلت : { وَعَدَ الله الذين ءامَنُواْ مِنْكُمْ وَعَمِلُواْ الصالحات } الآية . وأخرج عبد بن حميد ، عن ابن عباس : { يَعْبُدُونَنِي لاَ يُشْرِكُونَ بِي شَيْئاً } قال : لا يخافون أحداً غيري . وأخرج الفريابي ، وابن أبي شيبة ، وعبد بن حميد ، وابن المنذر عن مجاهد مثله ، قال : { وَمَن كَفَرَ بَعْدَ ذلك فأولئك هُمُ الفاسقون } : العاصون . وأخرج عبد بن حميد عن أبي العالية قال : كفر بهذه النعمة ، ليس الكفر بالله . وأخرج عبد بن حميد عن قتادة { مُعْجِزِينَ فِي الأرض } قال : سابقين في الأرض .

(5/244)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لِيَسْتَأْذِنْكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ وَالَّذِينَ لَمْ يَبْلُغُوا الْحُلُمَ مِنْكُمْ ثَلَاثَ مَرَّاتٍ مِنْ قَبْلِ صَلَاةِ الْفَجْرِ وَحِينَ تَضَعُونَ ثِيَابَكُمْ مِنَ الظَّهِيرَةِ وَمِنْ بَعْدِ صَلَاةِ الْعِشَاءِ ثَلَاثُ عَوْرَاتٍ لَكُمْ لَيْسَ عَلَيْكُمْ وَلَا عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ طَوَّافُونَ عَلَيْكُمْ بَعْضُكُمْ عَلَى بَعْضٍ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآَيَاتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (58) وَإِذَا بَلَغَ الْأَطْفَالُ مِنْكُمُ الْحُلُمَ فَلْيَسْتَأْذِنُوا كَمَا اسْتَأْذَنَ الَّذِينَ مِنْ قَبْلِهِمْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آَيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ (59) وَالْقَوَاعِدُ مِنَ النِّسَاءِ اللَّاتِي لَا يَرْجُونَ نِكَاحًا فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَنْ يَضَعْنَ ثِيَابَهُنَّ غَيْرَ مُتَبَرِّجَاتٍ بِزِينَةٍ وَأَنْ يَسْتَعْفِفْنَ خَيْرٌ لَهُنَّ وَاللَّهُ سَمِيعٌ عَلِيمٌ (60) لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَلَا عَلَى أَنْفُسِكُمْ أَنْ تَأْكُلُوا مِنْ بُيُوتِكُمْ أَوْ بُيُوتِ آَبَائِكُمْ أَوْ بُيُوتِ أُمَّهَاتِكُمْ أَوْ بُيُوتِ إِخْوَانِكُمْ أَوْ بُيُوتِ أَخَوَاتِكُمْ أَوْ بُيُوتِ أَعْمَامِكُمْ أَوْ بُيُوتِ عَمَّاتِكُمْ أَوْ بُيُوتِ أَخْوَالِكُمْ أَوْ بُيُوتِ خَالَاتِكُمْ أَوْ مَا مَلَكْتُمْ مَفَاتِحَهُ أَوْ صَدِيقِكُمْ لَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَأْكُلُوا جَمِيعًا أَوْ أَشْتَاتًا فَإِذَا دَخَلْتُمْ بُيُوتًا فَسَلِّمُوا عَلَى أَنْفُسِكُمْ تَحِيَّةً مِنْ عِنْدِ اللَّهِ مُبَارَكَةً طَيِّبَةً كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآَيَاتِ لَعَلَّكُمْ تَعْقِلُونَ (61)

لما فرغ سبحانه من ذكر ما ذكره من دلائل التوحيد رجع إلى ما كان فيه من الاستئذان ، فذكره هاهنا على وجه أخصّ ، فقال : { ياأيها الذين ءَامَنُواْ لِيَسْتَأْذِنكُمُ الذين مَلَكَتْ أيمانكم } والخطاب للمؤمنين ، وتدخل المؤمنات فيه تغليباً كما في غيره من الخطابات . قال العلماء : هذه الآية خاصة ببعض الأوقات . واختلفوا في المراد بقوله : { لِيَسْتَأْذِنكُمُ } على أقوال : الأوّل : أنها منسوخة ، قاله سعيد بن المسيب . وقال سعيد بن جبير : إن الأمر فيها للندب لا للوجوب . وقيل : كان ذلك واجباً حيث كانوا لا أبواب لهم ، ولو عاد الحال لعاد الوجوب ، حكاه المهدوي عن ابن عباس . وقيل : إن الأمر هاهنا للوجوب ، وإن الآية محكمة غير منسوخة ، وأن حكمها ثابت على الرجال والنساء . قال القرطبي : وهو قول أكثر أهل العلم . وقال أبو عبد الرحمن السلمي : إنها خاصة بالنساء . وقال ابن عمر : هي خاصة بالرجال دون النساء . والمراد بقوله : { مَلَكَتْ أيمانكم } : العبيد ، والإماء ، والمراد ب { الذين لم يبلغوا الحلم } : الصبيان { منكم } أي : من الأحرار ، ومعنى { ثَلاَثَ مَرَّاتٍ } : ثلاثة أوقات في اليوم والليلة ، وعبر بالمرات عن الأوقات لأن أصل وجوب الاستئذان هو بسبب مقارنة تلك الأوقات لمرور المستأذنين بالمخاطبين لا نفس الأوقات ، وانتصاب { ثلاث مرات } على الظرفية الزمانية أي : ثلاثة أوقات ، ثم فسر تلك الأوقات بقوله : { مّن قَبْلِ صلاة الفجر } إلخ ، أو منصوب على المصدرية أي : ثلاث استئذانات؛ ورجح هذا أبو حيان ، فقال : والظاهر من قوله : { ثَلاَثَ مَرَّاتٍ } ثلاث استئذانات ، لأنك إذا قلت : ضربتك ثلاث مرات لا يفهم منه إلاّ ثلاث ضربات . ويردّ : بأن الظاهر هنا متروك للقرينة المذكورة ، وهو التفسير بالثلاثة الأوقات . قرأ الحسن ، وأبو عمرو في رواية الحلم بسكون اللام ، وقرأ الباقون بضمها . قال الأخفش : الحلم من حلم الرجل بفتح اللام ، ومن الحلم حلم بضم اللام يحلم بكسر اللام .
ثم فسر سبحانه الثلاث المرات ، فقال : { مّن قَبْلِ صلاة الفجر } ، وذلك لأنه وقت القيام عن المضاجع ، وطرح ثياب النوم ، ولبس ثياب اليقظة ، وربما يبيت عرياناً ، أو على حال لا يحبّ أن يراه غيره فيها ، ومحله النصب على أنه بدل من ثلاث ، ويجوز أن يكون في محل رفع على أنه خبر مبتدأ محذوف أي : هي من قبل ، وقوله : { وَحِينَ تَضَعُونَ ثيابكم مّنَ الظهيرة } معطوف على محل { مّن قَبْلِ صلاة الفجر } ، و«من» في { مّنَ الظهيرة } للبيان ، أو بمعنى : في ، أو بمعنى : اللام . والمعنى : حين تضعون ثيابكم التي تلبسونها في النهار من شدة حرّ الظهيرة ، وذلك عند انتصاف النهار ، فإنهم قد يتجرّدون عن الثياب لأجل القيلولة . ثم ذكر سبحانه الوقت الثالث ، فقال : { وَمِن بَعْدِ صلاة العشاء } ، وذلك لأنه وقت التجرد عن الثياب ، والخلوة بالأهل ، ثم أجمل سبحانه هذه الأوقات بعد التفصيل ، فقال : { ثَلاَثُ عَوْرَاتٍ لَّكُمْ } قرأ الجمهور : { ثلاثُ عورات } برفع ثلاث وقرأ حمزة وأبو بكر عن عاصم بالنصب على البدل من ثلاث مرات .

(5/245)

قال ابن عطية : إنما يصح البدل بتقدير أوقات ثلاث عورات ، فحذف المضاف ، وأقيم المضاف إليه مقامه ، ويحتمل : أنه جعل نفس ثلاث مرات نفس ثلاث عورات مبالغة؛ ويجوز أن يكون ثلاث عورات بدلاً من الأوقات المذكورة أي : من قبل صلاة الفجر إلخ؛ ويجوز أن تكون منصوبة بإضمار فعل أي : أعني ، ونحوه ، وأما الرفع فعلى أنه خبر مبتدأ محذوف أي : هنّ ثلاث . قال أبو حاتم : النصب ضعيف مردود . وقال الفراء : الرفع أحبّ إليّ ، قال : وإنما اخترت الرفع لأن المعنى : هذه الخصال ثلاث عورات . وقال الكسائي : إن ثلاث عورات مرتفعة بالابتداء ، والخبر ما بعدها . قال والعورات الساعات التي تكون فيها العورة . قال الزجاج : المعنى : ليستأذنكم أوقات ثلاث عورات ، فحذف المضاف ، وأقيم المضاف إليه مقامه ، وعورات جمع عورة ، والعورة في الأصل : الخلل ، ثم غلب في الخلل الواقع فيما يهمّ حفظه ويتعين ستره أي : هي ثلاث أوقات يختلّ فيها الستر . وقرأ الأعمش : « عورات » بفتح الواو ، وهي لغة هذيل وتميم ، فإنهم يفتحون عين فعلات سواء كان واواً أو ياء ، ومنه :
أخو بيضات رايح متأوّب ... رفيق بمسح المنكبين سبوح
وقوله :
أبو بيضات رايح أو مغتدي ... عجلان ذا زاد وغير مزوّد
و { لكم } متعلق بمحذوف ، هو صفة لثلاث عورات أي : كائنة لكم ، والجملة مستأنفة مسوقة لبيان علة وجوب الاستئذان { لَيْسَ عَلَيْكُمْ وَلاَ عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ } أي : ليس على المماليك ، ولا على الصبيان جناح ، أي : إثم في الدخول بغير استئذان لعدم ما يوجبه من مخالفة الأمر ، والإطلاع على العورات . ومعنى { بعدهنّ } : بعد كل واحدة من هذه العورات الثلاث ، وهي الأوقات المتخللة بين كلّ اثنين منها ، وهذه الجملة مستأنفة مقرّرة للأمر بالاستئذان في تلك الأحوال خاصة ، ويجوز أن تكون في محل رفع صفة لثلاث عورات على قراءة الرفع فيها . قال أبو البقاء : { بَعْدَهُنَّ } أي : بعد استئذانهم فيهنّ ، ثم حذف حرف الجرّ والمجرور فبقي بعد استئذانهم ، ثم حذف المصدر ، وهو الاستئذان ، والضمير المتصل به . وردّ : بأنه لا حاجة إلى هذا التقدير الذي ذكره ، بل المعنى : ليس عليكم جناح ، ولا عليهم ، أي : العبيد والإماء والصبيان جناح في عدم الاستئذان بعد هذه الأوقات المذكورة ، وارتفاع { طَوافُونَ } على أنه خبر مبتدأ محذوف أي : هم طوّافون عليكم ، والجملة مستأنفة مبينة للعذر المرخص في ترك الاستئذان . قال الفراء : هذا كقولك في الكلام هم خدمكم ، وطوّافون عليكم ، وأجاز أيضاً نصب طوّافين لأنه نكرة ، والمضمر في { عَلَيْكُمْ } معرفة ، ولا يجيز البصريون أن تكون حالاً من المضمرين اللذين في عليكم ، وفي بعضكم لاختلاف العاملين .

(5/246)

ومعنى { طوّافون عليكم } أي : يطوفون عليكم ، ومنه الحديث في الهرّة : « إنما هي من الطوّافين عليكم . أو الطوّافات » أي : هم خدمكم فلا بأس أن يدخلوا عليكم في غير هذه الأوقات بغير إذن ، ومعنى { بَعْضَكُمْ على بَعْضٍ } : بعضكم يطوف ، أو طائف على بعض ، وهذه الجملة بدل مما قبلها ، أو مؤكدة لها . والمعنى : أن كلا منكم يطوف على صاحبه العبيد على الموالي ، والموالي على العبيد ، ومنه قول الشاعر :
ولما قرعنا النبع بالنبع بعضه ... ببعض أبت عيدانه أن تكسرا
وقرأ ابن أبي عبلة : « طوّافين » بالنصب على الحال كما تقدّم عن الفراء ، وإنما أباح سبحانه الدخول في غير تلك الأوقات الثلاثة بغير استئذان ، لأنها كانت العادة أنهم لا يكشفون عوراتهم في غيرها ، والإشارة بقوله : { كذلك يُبيّنُ الله لَكُمُ الآيات } إلى مصدر الفعل الذي بعده ، كما في سائر المواضع في الكتاب العزيز أي : مثل ذلك التبيين يبين الله لكم الآيات الدالة على ما شرعه لكم من الأحكام { والله عَلِيمٌ حَكِيمٌ } كثير العلم بالمعلومات ، وكثير الحكمة في أفعاله .
{ وَإِذَا بَلَغَ الأطفال مِنكُمُ الحلم } بين سبحانه هاهنا حكم الأطفال الأحرار إذا بلغوا الحلم بعد ما بين فيما مرّ حكم الأطفال الذين لم يبلغوا الحلم في أنه لا جناح عليهم في ترك الاستئذان فيما عدا الأوقات الثلاثة ، فقال : { فَلْيَسْتَأْذِنُواْ } يعني : الذين بلغوا الحلم إذا دخلوا عليكم { كَمَا استأذن الذين مِن قَبْلِهِمْ } ، والكاف نعت مصدر محذوف أي : استئذاناً كما استأذن الذين من قبلهم ، والموصول عبارة عن الذين قيل لهم : { لاَ تَدْخُلُواْ بُيُوتاً غَيْرَ بُيُوتِكُمْ حتى تَسْتَأْنِسُواْ } [ النور : 27 ] الآية . والمعنى : أن هؤلاء الذين بلغوا الحلم يستأذنون في جميع الأوقات كما استأذن الذين من قبلهم من الكبار الذين أمروا بالاستئذان من غير استثناء ، ثم كرّر ما تقدّم للتأكيد ، فقال : { كذلك يُبَيّنُ الله لَكُمْ ءاياته والله عَلِيمٌ حَكِيمٌ } وقرأ الحسن « الحلم » ، فحذف الضمة لثقلها . قال عطاء : واجب على الناس أن يستأذنوا إذا احتلموا أحراراً كانوا أو عبيداً . وقال الزهري : يستأذن الرجل على أمه ، وفي هذا المعنى نزلت هذه الآية ، والمراد بالقواعد من النساء : العجائز اللاتي قعدن عن الحيض ، والولد من الكبر ، واحدتها قاعد بلا هاء ليدلّ حذفها على أنه قعود الكبر ، كما قالوا : امرأة حامل ليدلّ بحذف الهاء على أنه حمل حبل ، ويقال : قاعدة في بيتها ، وحاملة على ظهرها . قال الزجاج : هن اللاتي قعدن عن التزويج ، وهو معنى قوله : { اللاتي لاَ يَرْجُونَ نِكَاحاً } أي : لا يطمعن فيه لكبرهنّ . وقال أبو عبيدة : اللاتي قعدن عن الولد ، وليس هذا بمستقيم ، لأن المرأة تقعد عن الولد ، وفيها مستمتع .

(5/247)

ثم ذكر سبحانه حكم القواعد ، فقال : { فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَن يَضَعْنَ ثِيَابَهُنَّ } أي : الثياب التي تكون على ظاهر البدن كالجلباب ونحوه ، لا الثياب التي على العورة الخاصة ، وإنما جاز لهنّ ذلك لانصراف الأنفس عنهنّ إذ لا رغبة للرجال فيهنّ ، فأباح الله سبحانه لهنّ ما لم يبحه لغيرهنّ ، ثم استثنى حالة من حالاتهنّ ، فقال : { غَيْرَ متبرجات بِزِينَةٍ } أي : غير مظهرات للزينة التي أمرن بإخفائها في قوله : { وَلاَ يُبْدِينَ زِينَتَهُنَّ } [ النور : 31 ] ، والمعنى : من غير أن يردن بوضع الجلابيب إظهار زينتهنّ ، ولا متعرّضات بالتزين لينظر إليهنّ الرجال . والتبرّج : التكشف ، والظهور للعيون ، ومنه { بُرُوجٍ مُّشَيَّدَةٍ } [ النساء : 78 ] وبروج السماء ، ومنه قولهم : سفينة بارجة أي : لا غطاء عليها { وَأَن يَسْتَعْفِفْنَ خَيْرٌ لَّهُنَّ } أي : وأن يتركن وضع الثياب فهو خير لهنّ من وضعها . وقرأ عبد الله بن مسعود وأبيّ بن كعب وابن عباس : « أن يضعن من ثيابهن » بزيادة من ، وقرأ ابن مسعود : « وأن يعففن » بغير سين { والله سَمِيعٌ عَلِيمٌ } كثير السماع والعلم ، أو بليغهما .
{ لَّيْسَ عَلَى الأعمى حَرَجٌ وَلاَ عَلَى الأعرج حَرَجٌ وَلاَ عَلَى المريض حَرَجٌ } اختلف أهل العلم في هذه الآية هل هي محكمة ، أو منسوخة؟ قال بالأوّل جماعة من العلماء ، وبالثاني جماعة . قيل : إن المسلمين كانوا إذا غزوا خلفوا زمانهم ، وكانوا يدفعون إليهم مفاتيح أبوابهم ، ويقولون لهم : قد أحللنا لكم أن تأكلوا مما في بيوتنا ، فكانوا يتحرّجون من ذلك وقالوا : لا ندخلها ، وهم غيب ، فنزلت هذه الآية رخصة لهم؛ فمعنى الآية : نفي الحرج عن الزمنى في أكلهم من بيوت أقاربهم ، أو بيوت من يدفع إليهم المفتاح إذا خرج للغزو . قال النحاس : وهذا القول من أجلّ ما روي في الآية لما فيه من الصحابة ، والتابعين من التوقيف . وقيل : إن هؤلاء المذكورين كانوا يتحرّجون من مؤاكلة الأصحاء حذاراً من استقذارهم إياهم ، وخوفاً من تأذيهم بأفعالهم ، فنزلت . وقيل : إن الله رفع الحرج عن الأعمى فيما يتعلق بالتكليف الذي يشترط فيه البصر ، وعن الأعرج فيما يشترط في التكليف به القدرة الكاملة على المشي على وجه يتعذر الإتيان به مع العرج ، وعن المريض فيما يؤثر المرض في إسقاطه ، وقيل : المراد بهذا الحرج المرفوع عن هؤلاء هو الحرج في الغزو أي : لا حرج على هؤلاء في تأخرهم عن الغزو . وقيل : كان الرجل إذا أدخل أحداً من هؤلاء الزمنى إلى بيته ، فلم يجد فيه شيئاً يطعمهم إياه ذهب بهم إلى بيوت قرابته ، فيتحرج الزمنى من ذلك ، فنزلت . ومعنى قوله { وَلاَ على أَنفُسِكُمْ } . عليكم ، وعلى من يماثلكم من المؤمنين { أَن تَأْكُلُواْ } أنتم ، ومن معكم ، وهذا ابتداء كلام أي : ولا عليكم أيها الناس . والحاصل : أن رفع الحرج عن الأعمى والأعرج والمريض إن كان باعتبار مؤاكلة الأصحاء ، أو دخول بيوتهم فيكون { وَلاَ على أَنفُسِكُمْ } متصلاً بما قبله ، وإن كان رفع الحرج عن أولئك باعتبار التكاليف التي يشترط فيها وجود البصر ، وعدم العرج وعدم المرض ، فقوله : { وَلاَ على أَنفُسِكُمْ } ابتداء كلام غير متصل بما قبله .

(5/248)

ومعنى { مِن بُيُوتِكُمْ } : البيوت التي فيها متاعهم ، وأهلهم ، فيدخل بيوت الأولاد ، كذا قال المفسرون ، لأنها داخلة في بيوتهم لكون بيت ابن الرجل بيته ، فلذا لم يذكر سبحانه بيوت الأولاد ، وذكر بيوت الآباء ، وبيوت الأمهات ، ومن بعدهم . قال النحاس : وعارض بعضهم هذا ، فقال : هذا تحكم على كتاب الله سبحانه بل الأولى في الظاهر أن يكون الابن مخالفاً لهؤلاء . ويجاب عن هذه المعارضة بأن رتبة الأولاد بالنسبة إلى الآباء لا تنقص عن رتبة الآباء بالنسبة إلى الأولاد ، بل للآباء مزيد خصوصية في أموال الأولاد لحديث : « أنت ومالك لأبيك » ، وحديث : « ولد الرجل من كسبه » ، ثم قد ذكر الله سبحانه هاهنا بيوت الإخوة والأخوات ، بل بيوت الأعمام ، والعمات ، بل بيوت الأخوال ، والخالات ، فكيف ينفي سبحانه الحرج عن الأكل من بيوت هؤلاء ، ولا ينفيه عن بيوت الأولاد؟ وقد قيد بعض العلماء جواز الأكل من بيوت هؤلاء بالإذن منهم . وقال آخرون : لا يشترط الإذن . قيل : وهذا إذا كان الطعام مبذولاً ، فإن كان محرزاً دونهم لم يجز لهم أكله . ثم قال سبحانه : { أَوْ مَا مَلَكْتُم مَّفَاتِحهُ } أي : البيوت التي تملكون التصرّف فيها بإذن أربابها ، وذلك كالوكلاء ، والعبيد ، والخزّان ، فإنهم يملكون التصرّف في بيوت من أذن لهم بدخول بيته ، وإعطائهم مفاتحه . وقيل : المراد بها بيوت المماليك . قرأ الجمهور { ملكتم } بفتح الميم ، وتخفيف اللام . وقرأ سعيد بن جبير بضم الميم ، وكسر اللام مع تشديدها . وقرأ أيضاً « مفاتيحه » بياء بين التاء ، والحاء . وقرأ قتادة { مفاتحه } على الإفراد ، والمفاتح جمع مفتح ، والمفاتيح جمع مفتاح { أَوْ صَدِيقِكُمْ } أي : لا جناح عليكم أن تأكلوا من بيوت صديقكم ، وإن لم يكن بينكم وبينه قرابة ، فإن الصديق في الغالب يسمح لصديقه بذلك ، وتطيب به نفسه ، والصديق يطلق على الواحد والجمع ، ومنه قول جرير :
دعون الهوى ثم ارتمين قلوبنا ... بأسهم أعداء وهنّ صديق
ومثله العدوّ والخليط والقطين والعشير ، ثم قال سبحانه : { لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَأْكُلُواْ } من بيوتكم { جَمِيعاً أَوْ أَشْتَاتاً } انتصاب { جميعاً } و { أشتاتاً } على الحال . والأشتات جمع شتّ ، والشتّ المصدر بمعنى : التفرّق ، يقال : شتّ القوم أي : تفرقوا ، وهذه الجملة كلام مستأنف مشتمل على بيان حكم آخر من جنس ما قبله أي : ليس عليكم جناح أن تأكلوا من بيوتكم مجتمعين ، أو متفرقين ، وقد كان بعض العرب يتحرّج أن يأكل وحده حتى يجد له أكيلاً يؤاكله ، فيأكل معه ، وبعض العرب كان لا يأكل إلاّ مع ضيف ، ومنه قول حاتم :

(5/249)

إذا ما صنعت الزاد فالتمسي له ... أكيلاً فإني لست آكله وحدي
{ فَإِذَا دَخَلْتُمْ بُيُوتاً } هذا شروع في بيان أدب آخر أدّب به عباده أي : إذا دخلتم بيوتاً غير البيوت التي تقدّم ذكرها { فَسَلّمُواْ على أَنفُسِكُمْ } أي : على أهلها الذين هم بمنزلة أنفسكم . وقيل : المراد البيوت المذكورة سابقاً . وعلى القول الأوّل ، فقال الحسن ، والنخعي : هي المساجد ، والمراد : سلموا على من فيها من صنفكم ، فإن لم يكن في المساجد أحد ، فقيل : يقول : السلام على رسول الله ، وقيل يقول : السلام عليكم مريداً للملائكة ، وقيل : يقول : السلام علينا ، وعلى عباد الله الصالحين . وقال بالقول الثاني : أعني أنها البيوت المذكورة سابقاً جماعة من الصحابة ، والتابعين ، وقيل : المراد بالبيوت هنا هي كلّ البيوت المسكونة ، وغيرها ، فيسلم على أهل المسكونة ، وأما غير المسكونة فيسلم على نفسه . قال ابن العربي : القول بالعموم في البيوت هو الصحيح ، وانتصاب { تَحِيَّةً } على المصدرية ، لأن قوله : { فَسَلّمُواْ } معناه : فحيوا أي : تحية ثابتة { مِنْ عِندِ الله } أي : إن الله حياكم بها . وقال الفرّاء : أي : إن الله أمركم أن تفعلوها طاعة له ، ثم وصف هذه التحية ، فقال : { مباركة } أي كثيرة البركة والخير دائمتهما { طَيّبَةً } أي تطيب بها نفس المستمع ، وقيل : حسنة جميلة . وقال الزجاج : أعلم الله سبحانه أن السلام مبارك طيب لما فيه من الأجر والثواب ، ثم كرّر سبحانه ، فقال : { كذلك يُبيّنُ الله لَكُمُ الآيات } تأكيداً لما سبق . وقد قدّمنا : أن الإشارة بذلك إلى مصدر الفعل { لَعَلَّكُمْ تَعْقِلُونَ } تعليل لذلك التبيين برجاء تعقل آيات الله سبحانه ، وفهم معانيها .
وقد أخرج ابن أبي حاتم ، عن مقاتل بن حيان قال : بلغنا أن رجلاً من الأنصار ، وامرأته أسماء بنت مرشدة صنعا للنبي صلى الله عليه وسلم طعاماً ، فقالت أسماء : يا رسول الله ما أقبح هذا! إنه ليدخل على المرأة وزوجها ، وهما في ثوب واحد غلامهما بغير إذن ، فأنزل الله في ذلك { ياأيها الذين ءَامَنُواْ لِيَسْتَأْذِنكُمُ الذين مَلَكَتْ أيمانكم } يعني : العبيد والإماء { والذين لَمْ يَبْلُغُواْ الحلم مِنكُمْ } قال : من أحراركم من الرجال والنساء . وأخرج ابن أبي حاتم عن السديّ في هذه الآية قال : كان أناس من أصحاب رسول الله صلى الله عليه وسلم يعجبهم أن يواقعوا نساءهم في هذه الساعات ليغتسلوا ، ثم يخرجوا إلى الصلاة ، فأمرهم الله أن يأمروا المملوكين ، والغلمان أن لا يدخلوا عليهم في تلك الساعات إلاّ بإذن . وأخرج ابن مردويه عن ثعلبة القرظي عن عبد الله بن سويد قال : سألت رسول الله صلى الله عليه وسلم عن العورات الثلاث ، فقال : « إذا أنا وضعت ثيابي بعد الظهيرة لم يلج عليّ أحد من الخدم من الذين لم يبلغوا الحلم ، ولا أحد لم يبلغ الحلم من الأحرار إلاّ بإذن ، وإذا وضعت ثيابي بعد صلاة العشاء ، ومن قبل صلاة الصبح »

(5/250)

وأخرجه عبد بن حميد والبخاري في الأدب ، عن عبد الله بن سويد من قوله . وأخرج نحوه أيضاً ابن سعد عن سويد بن النعمان .
وأخرج سعيد بن منصور وابن أبي شيبة وأبو داود ، وابن مردويه ، والبيهقي في سننه عن ابن عباس قال : إنه لم يؤمن بها أكثر الناس يعني : آية الإذن ، وإني لآمر جاريتي هذه ، لجارية قصيرة قائمة على رأسه أن تستأذن عليّ . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس ، قال : ترك الناس ثلاث آيات لم يعملوا بهنّ : { ياأيها الذين ءَامَنُواْ لِيَسْتَأْذِنكُمُ الذين مَلَكَتْ أيمانكم } والآية التي في سورة النساء { وَإِذَا حَضَرَ القسمة } [ النساء : 8 ] الآية ، والآية التي في الحجرات : { إِنَّ أَكْرَمَكُمْ عَندَ الله أتقاكم } [ الحجرات : 13 ] . وأخرج ابن المنذر ، وابن أبي حاتم ، والبيهقي في السنن عنه أيضاً في الآية قال : إذا خلا الرجل بأهله بعد العشاء فلا يدخل عليه صبيّ ، ولا خادم إلاّ بإذنه حتى يصلي الغداة ، وإذا خلا بأهله عند الظهر ، فمثل ذلك ، ورخص لهم في الدخول فيما بين ذلك بغير إذن ، وهو قوله : { لَيْسَ عَلَيْكُمْ وَلاَ عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ } ، فأما من بلغ الحلم ، فإنه لا يدخل على الرجل وأهله إلاّ بإذن على كل حال ، وهو قوله : { وَإِذَا بَلَغَ الأطفال مِنكُمُ الحلم فَلْيَسْتَأْذِنُواْ كَمَا استأذن الذين مِن قَبْلِهِمْ } . وأخرج أبو داود ، وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في السنن بسندٍ صحيح من طريق عكرمة عنه أيضاً : أن رجلاً سأله عن الاستئذان في الثلاث العورات التي أمر الله بها في القرآن ، فقال ابن عباس : إن الله ستير يحب الستر ، وكان الناس ليس لهم ستور على أبوابهم ، ولا حجاب في بيوتهم ، فربما فجأ الرجل خادمه ، أو ولده ، أو يتيم في حجره ، وهو على أهله ، فأمرهم الله أن يستأذنوا في تلك العورات التي سمى الله ، ثم جاء الله بعد بالستور ، فبسط عليهم في الرزق ، فاتخذوا الستور ، واتخذوا الحجاب ، فرأى الناس أن ذلك قد كفاهم من الاستئذان الذي أمروا به .
وأخرج ابن أبي شيبة والبخاري في الأدب ، وابن جرير وابن المنذر عن ابن عمر في قوله : { لِيَسْتَأْذِنكُمُ الذين مَلَكَتْ أيمانكم } قال : هي على الذكور دون الإناث ، ولا وجه لهذا التخصيص ، فالاطلاع على العورات في هذه الأوقات كما يكرهه الإنسان من الذكور يكرهه من الإناث . وأخرج ابن مردويه عن أبي سلمة بن عبد الرحمن ، عن بعض أزواج النبي صلى الله عليه وسلم في الآية قالت : نزلت في النساء أن يستأذنّ علينا . وأخرج الحاكم وصححه عن عليّ في الآية قال : النساء ، فإن الرجال يستأذنون .

(5/251)

وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي عبد الرحمن السلمي في هذه الآية قال : هي في النساء خاصة الرجال يستأذنون على كل حال بالليل والنهار . وأخرج الفريابي ، عن موسى بن أبي عائشة قال : سألت الشعبي عن هذه الآية أمنسوخة هي؟ قال : لا . وأخرج سعيد بن منصور ، والبخاري في الأدب ، وابن المنذر وابن أبي حاتم وابن مردويه عن عطاء : أنه سأل ابن عباس : أأستأذن على أختي؟ قال : نعم ، قلت : إنها في حجري ، وإني أنفق عليها ، وإنها معي في البيت أأستأذن عليها؟ قال : نعم ، إن الله يقول : { لِيَسْتَأْذِنكُمُ الذين مَلَكَتْ أيمانكم والذين لَمْ يَبْلُغُواْ الحلم مِنكُمْ } الآية ، فلم يؤمر هؤلاء بالإذن إلاّ في هؤلاء العورات الثلاث ، قال : { وَإِذَا بَلَغَ الأطفال مِنكُمُ الحلم فَلْيَسْتَأْذِنُواْ كَمَا استأذن الذين مِن قَبْلِهِمْ } فالإذن واجب على كل خلق الله أجمعين . وأخرج ابن أبي شيبة ، وابن جرير ، والبيهقي في سننه عن ابن مسعود قال : عليكم إذن على أمهاتكم . وأخرج سعيد بن منصور ، والبخاري في الأدب عنه قال : يستأذن الرجل على أبيه وأمه وأخيه وأخته . وأخرج ابن أبي شيبة ، والبخاري في الأدب ، عن جابر نحوه . وأخرج ابن جرير ، والبيهقي في السنن عن عطاء بن يسار : أن رجلاً قال : يا رسول الله أأستأذن على أمي؟ قال : « نعم » ، قال : إني معها في البيت ، قال : « استأذن عليها » ، قال : إني خادمها أفأستأذن عليها كلما دخلت؟ قال : « أتحبّ أن تراها عريانة؟ » قال : لا ، قال : « فاستأذن عليها » وهو مرسل . وأخرج ابن أبي شيبة نحوه عن زيد بن أسلم : أن رجلاً سأل النبي صلى الله عليه وسلم ، وهو أيضاً مرسل .
وأخرج أبو داود ، والبيهقي في السنن عن ابن عباس : { وَقُل للمؤمنات يَغْضُضْنَ مِنْ أبصارهن } [ النور : 31 ] الآية ، فنسخ ، واستثنى من ذلك { والقواعد مِنَ النساء اللاتي لاَ يَرْجُونَ نِكَاحاً } الآية . وأخرج ابن المنذر وابن أبي حاتم ، والبيهقي في السنن عنه قال : هي المرأة لا جناح عليها أن تجلس في بيتها بدرع وخمار ، وتضع عليها الجلباب ما لم تتبرّج بما يكرهه الله ، وهو قوله : { فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَن يَضَعْنَ ثِيَابَهُنَّ غَيْرَ متبرجات بِزِينَةٍ } . وأخرج أبو عبيد في فضائله ، وابن المنذر ، وابن الأنباري في المصاحف ، والبيهقي عن ابن عباس : أنه كان يقرأ « أَن يَضَعْنَ مِنْ ثِيَابَهُنَّ » ويقول : هو : الجلباب . وأخرج سعيد ابن منصور وابن المنذر عن ابن عمر في الآية قال : تضع الجلباب . وأخرج عبد الرزاق ، والفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم والطبراني والبيهقي في السنن عن ابن مسعود : { أن يضعن ثيابهنّ } قال : الجلباب ، والرداء .
وأخرج ابن أبي حاتم عن سعيد بن جبير قال : لما نزلت :

(5/252)

{ يَأَيُّهَا الذين ءَامَنُواْ لاَ تَأْكُلُواْ أموالكم بَيْنَكُمْ بالباطل } [ النساء : 29 ] قالت الأنصار : ما بالمدينة مال أعزّ من الطعام كانوا يتحرّجون أن يأكلوا مع الأعمى يقولون : إنه لا يبصر موضع الطعام ، وكانوا يتحرّجون الأكل مع الأعرج يقولون : الصحيح يسبقه إلى المكان ، ولا يستطيع أن يزاحم ، ويتحرّجون الأكل مع المريض يقولون : لا يستطيع أن يأكل مثل الصحيح ، وكانوا يتحرّجون أن يأكلوا في بيوت أقاربهم ، فنزلت : { لَّيْسَ عَلَى الأعمى } يعني : في الأكل مع الأعمى . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن مقسم نحوه . وأخرج عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن مجاهد قال : كان الرجل يذهب بالأعمى أو الأعرج أو المريض إلى بيت أبيه أو بيت أخيه أو بيت عمه أو بيت عمته أو بيت خاله ، أو بيت خالته ، فكان الزمنى يتحرّجون من ذلك يقولون : إنما يذهبون بنا إلى بيوت غيرهم ، فنزلت هذه الآية رخصة لهم . وأخرج البزار وابن أبي حاتم وابن مردويه وابن النجار عن عائشة قالت : كان المسلمون يرغبون في النفير مع رسول الله صلى الله عليه وسلم فيدفعون مفاتيحهم إلى أمنائهم ، ويقولون لهم : قد أحللنا لكم أن تأكلوا مما احتجتم إليه ، فكانوا يقولون : إنه لا يحلّ لنا أن نأكل إنهم أذنوا لنا من غير طيب نفس ، وإنما نحن زمنى ، فأنزل الله : { وَلاَ على أَنفُسِكُمْ أَن تَأْكُلُواْ } إلى قوله : { أَوْ مَا مَلَكْتُم مَّفَاتِحهُ } .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم والبيهقي عن ابن عباس قال : لما نزلت { يَأَيُّهَا الذين ءَامَنُواْ لاَ تَأْكُلُواْ أموالكم بَيْنَكُمْ بالباطل } [ النساء : 29 ] قال المسلمون : إن الله قد نهانا أن نأكل أموالنا بيننا بالباطل ، والطعام هو أفضل الأموال ، فلا يحلّ لأحد منا أن يأكل عند أحد ، فكفّ الناس عن ذلك ، فأنزل الله : { لَّيْسَ عَلَى الأعمى حَرَجٌ } إلى قوله : { أَوْ مَا مَلَكْتُم مَّفَاتِحهُ } ، وهو : الرجل يوكل الرجل بضيعته ، والذي رخص الله أن يأكل من ذلك الطعام والتمر ويشرب اللبن ، وكانوا أيضاً يتحرّجون أن يأكل الرجل الطعام وحده حتى يكون معه غيره ، فرخص الله لهم فقال { لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَأْكُلُواْ جَمِيعاً أَوْ أَشْتَاتاً } . وأخرج ابن جرير وابن أبي حاتم عن الضحاك قال : كان أهل المدينة قبل أن يبعث النبي صلى الله عليه وسلم لا يخالطهم في طعامهم أعمى ، ولا مريض ، ولا أعرج لا يستطيع المزاحمة على الطعام ، فنزلت رخصة في مؤاكلتهم . وأخرج عبد الرزاق وعبد بن حميد وأبو داود في مراسيله ، وابن جرير والبيهقي عن الزهري أنه سئل عن قوله : { لَّيْسَ عَلَى الاعمى حَرَجٌ } ما بال الأعمى ، والأعرج ، والمريض ذكروا هنا؟ فقال : أخبرني عبيد الله بن عبد الله : أن المسلمين كانوا إذا غزوا خلفوا زمناهم ، وكانوا يدفعون إليهم مفاتيح أبوابهم يقولون : قد أحللنا لكم أن تأكلوا مما في بيوتنا ، وكانوا يتحرّجون من ذلك يقولون : لا ندخلها ، وهم غيب ، فأنزل الله هذه الآية رخصة لهم .

(5/253)

وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة قال : كان هذا الحيّ من بني كنانة بن خزيمة يرى أحدهم أن عليه مخزاة أن يأكل وحده في الجاهلية ، حتى إن كان الرجل يسوق الذود الحفل ، وهو جائع حتى يجد من يؤاكله ويشاربه ، فأنزل الله : { لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَأْكُلُواْ جَمِيعاً أَوْ أَشْتَاتاً } . وأخرج ابن جرير وابن المنذر عن عكرمة وأبي صالح قالا : كانت الأنصار إذا نزل بهم الضيف لا يأكلون حتى يأكل الضيف معهم ، فنزلت رخصة لهم . وأخرج الثعلبي عن ابن عباس في الآية ، قال : خرج الحارث غازياً مع رسول الله صلى الله عليه وسلم ، وخلف على أهله خالد بن يزيد ، فحرج أن يأكل من طعامه ، وكان مجهوداً ، فنزلت . وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله : { أَوْ صَدِيقِكُمْ } قال : إذا دخلت بيت صديقك من غير مؤامرته ، ثم أكلت من طعامه بغير إذنه لم يكن بذلك بأس . وأخرج ابن أبي حاتم عن ابن زيد في قوله : { أَوْ صَدِيقِكُمْ } قال : هذا شيء قد انقطع ، إنما كان هذا في أوّله ، ولم يكن لهم أبواب ، وكانت الستور مرخاة ، فربما دخل الرجل البيت ، وليس فيه أحد ، فربما وجد الطعام وهو جائع فسوّغه الله أن يأكله . وقال : ذهب ذلك اليوم البيوت فيها أهلها ، فإذا خرجوا أغلقوا فقد ذهب ذلك .
وأخرج ابن المنذر وابن أبي حاتم والبيهقي في الشعب عن ابن عباس في قوله : { فَإِذَا دَخَلْتُمْ بُيُوتاً فَسَلّمُواْ على أَنفُسِكُمْ } يقول : إذا دخلتم بيوتكم ، فسلموا على أنفسكم { تَحِيَّةً مّنْ عِندِ الله } ، وهو السلام ، لأنه اسم الله ، وهو : تحية أهل الجنة . وأخرج البخاري وابن جرير وابن أبي حاتم وابن مردويه من طريق أبي الزبير عن جابر بن عبد الله قال : إذا دخلت على أهلك ، فسلم عليهم تحية من عند الله { مباركة طَيّبَةً } . وأخرج عبد الرزّاق وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في الشعب ، عن ابن عباس في قوله : { فَسَلّمُواْ على أَنفُسِكُمْ } قال : هو المسجد إذا دخلته ، فقل : السلام علينا وعلى عباد الله الصالحين . وأخرج ابن أبي شيبة ، والبخاري في الأدب عن ابن عمر قال : إذا دخل البيت غير المسكون ، أو المسجد ، فليقل : السلام علينا وعلى عباد الله الصالحين .

(5/254)

إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آَمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ إِنَّ الَّذِينَ يَسْتَأْذِنُونَكَ أُولَئِكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ فَإِذَا اسْتَأْذَنُوكَ لِبَعْضِ شَأْنِهِمْ فَأْذَنْ لِمَنْ شِئْتَ مِنْهُمْ وَاسْتَغْفِرْ لَهُمُ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (62) لَا تَجْعَلُوا دُعَاءَ الرَّسُولِ بَيْنَكُمْ كَدُعَاءِ بَعْضِكُمْ بَعْضًا قَدْ يَعْلَمُ اللَّهُ الَّذِينَ يَتَسَلَّلُونَ مِنْكُمْ لِوَاذًا فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَنْ تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ (63) أَلَا إِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ قَدْ يَعْلَمُ مَا أَنْتُمْ عَلَيْهِ وَيَوْمَ يُرْجَعُونَ إِلَيْهِ فَيُنَبِّئُهُمْ بِمَا عَمِلُوا وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (64)

جملة : { إِنَّمَا المؤمنون } مستأنفة مسوقة لتقدير ما تقدّمها من الأحكام ، و { إِنَّمَا } من صيغ الحصر . والمعنى : لا يتم إيمان ولا يكمل حتى يكون { بالله وَرَسُولِهِ } ، وجملة : { وَإِذَا كَانُواْ مَعَهُ على أَمْرٍ جَامِعٍ } معطوفة على آمنوا داخلة معه في حيز الصلة أي : إذا كانوا مع رسول الله على أمر جامع ، أي على أمر طاعة يجتمعون عليها ، نحو الجمعة والنحر والفطر والجهاد وأشباه ذلك ، وسمي الأمر جامعاً مبالغة { لَّمْ يَذْهَبُواْ حتى يَسْتَأْذِنُوهُ } قال المفسرون : كان رسول الله صلى الله عليه وسلم إذا صعد المنبر يوم الجمعة ، وأراد الرجل أن يخرج من المسجد لحاجة أو عذر ، لم يخرج حتى يقوم بحيال النبيّ صلى الله عليه وسلم حيث يراه ، فيعرف أنه إنما قام ليستأذن ، فيأذن لمن يشاء منهم . قال مجاهد : وإذن الإمام يوم الجمعة : أن يشير بيده . قال الزجاج : أعلم الله أن المؤمنين إذا كانوا مع نبيه فيما يحتاج فيه إلى الجماعة لم يذهبوا حتى يستأذنوه ، وكذلك ينبغي أن يكونوا مع الإمام لا يخالفونه ، ولا يرجعون عنه في جمع من جموعهم إلاّ بإذنه ، وللإمام أن يأذن ، وله أن لا يأذن على ما يرى لقوله تعالى : { فَأْذَن لّمَن شِئْتَ مِنْهُمْ } ، وقرأ اليماني : « على أمر جميع » . والحاصل : أن الأمر الجامع ، أو الجميع هو الذي يعمّ نفعه ، أو ضرره ، وهو الأمر الجليل الذي يحتاج إلى اجتماع أهل الرأي ، والتجارب . قال العلماء : كل أمر اجتمع عليه المسلمون مع الإمام لا يخالفونه ، ولا يرجعون عنه إلاّ بإذنه . ثم قال سبحانه : { إِنَّ الذين يَسْتَأْذِنُونَكَ أولئك الذين يُؤْمِنُونَ بالله وَرَسُولِهِ } فبيّن سبحانه أن المستأذنين هم : المؤمنون بالله ورسوله كما حكم أوّلاً بأن المؤمنين الكاملين الإيمان هم : الجامعون بين الإيمان بهما وبين الاستئذان { فَإِذَا استأذنوك لِبَعْضِ شَأْنِهِمْ } أي : إذا استأذن المؤمنون رسول الله صلى الله عليه وسلم لبعض الأمور التي تهمهم ، فإنه يأذن لمن شاء منهم ، ويمنع من شاء على حسب ما تقتضيه المصلحة التي يراها رسول الله صلى الله عليه وسلم ، ثم أرشده الله سبحانه إلى الاستغفار لهم ، وفيه إشارة إلى أن الاستئذان إن كان لعذر مسوّغ ، فلا يخلو عن شائبة تأثير أمر الدنيا على الآخرة { إِنَّ الله غَفُورٌ رَّحِيمٌ } أي كثير المغفرة والرحمة بالغ فيهما إلى الغاية التي ليس وراءها غاية .
{ لاَّ تَجْعَلُواْ دُعَاء الرسول بَيْنَكُمْ كَدُعَاء بَعْضِكُمْ بَعْضاً } وهذه الجملة مستأنفة مقرّرة لما قبلها أي لا تجعلوا دعوته إياكم كالدعاء من بعضكم لبعض في التساهل في بعض الأحوال عن الإجابة ، أو الرجوع بغير استئذان ، أو رفع الصوت . وقال سعيد بن جبير ومجاهد المعنى : قولوا : يا رسول الله في رفق ولين ، ولا تقولوا : يا محمد بتجهم .

(5/255)

وقال قتادة : أمرهم أن يشرّفوه ، ويفخموه . وقيل : المعنى : لا تتعرّضوا لدعاء الرسول عليكم بإسخاطه ، فإن دعوته موجبة { قَدْ يَعْلَمُ الله الذين يَتَسَلَّلُونَ مِنكُمْ لِوَاذاً } التسلل : الخروج في خفية ، يقال : تسلل فلان من بين أصحابه : إذا خرج من بينهم ، واللواذ من الملاوذة ، وهو : أن تستتر بشيء مخافة من يراك ، وأصله أن يلوذ هذا بذاك ، وذاك بهذا ، واللوذ ما يطيف بالجبل ، وقيل : اللواذ : الزوغان من شيء إلى شيء في خفية . وانتصاب لواذاً على الحال أي : متلاوذين يلوذ بعضهم ببعض ، وينضمّ إليه ، وقيل : هو منتصب على المصدرية لفعل مضمر هو الحال في الحقيقة أي : يلوذون لواذاً . وقرأ زيد بن قطيب : " لواذاً " بفتح اللام . وفي الآية بيان ما كان يقع من المنافقين ، فإنهم كانوا يتسللون عن صلاة الجمعة متلاوذين ينضم بعضهم إلى بعض استتاراً من رسول الله صلى الله عليه وسلم ، وقد كان يوم الجمعة أثقل يوم على المنافقين لما يرون من الاجتماع للصلاة ، والخطبة ، فكانوا يفرّون عن الحضور ، ويتسللون في خفية ، ويستتر بعضهم ببعض ، وينضم إليه . وقيل : اللواذ : الفرار من الجهاد ، وبه قال الحسن ، ومنه قول حسان :
وقريش تلوذ منكم لواذا ... لم تحافظ وخفّ منها الحلوم
{ فَلْيَحْذَرِ الذين يخالفون عَنْ أَمْرِهِ } الفاء لترتيب ما بعدها على ما قبلها أي : يخالفون أمر النبي صلى الله عليه وسلم بترك العمل بمقتضاه ، وعديّ فعل المخالفة بعن مع كونه متعدّياً بنفسه لتضمينه معنى الإعراض ، أو الصدّ ، وقيل : الضمير لله سبحانه لأنه الآمر بالحقيقة ، و { أَن تُصِيبَهُمْ فِتْنَةٌ } مفعول يحذر ، وفاعله الموصول . والمعنى : فليحذر المخالفون عن أمر الله ، أو أمر رسوله ، أو أمرهما جميعاً إصابة فتنة لهم { أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ } أي في الآخرة كما أن الفتنة التي حذرهم من إصابتها لهم هي في الدنيا ، وكلمة «أو» لمنع الخلوّ . قال القرطبي : احتجّ الفقهاء على أن الأمر للوجوب بهذه الآية ، ووجه ذلك أن الله سبحانه قد حذر من مخالفة أمره ، وتوعد بالعقاب عليها بقوله : { أَن تُصِيبَهُمْ فِتْنَةٌ } الآية ، فيجب امتثال أمره ، وتحرم مخالفته ، والفتنة هنا غير مقيدة بنوع من أنواع الفتن ، وقيل : هي القتل ، وقيل : الزلازل ، وقيل : تسلط سلطان جائر عليهم ، وقيل : الطبع على قلوبهم . قال أبو عبيدة ، والأخفش : «عن» في هذا الموضع زائدة . وقال الخليل ، وسيبويه : ليست بزائدة ، بل هي بمعنى بعد ، كقوله : { فَفَسَقَ عَنْ أَمْرِ رَبّهِ } [ الكهف : 50 ] أي : بعد أمر ربه ، والأولى ما ذكرناه من التضمين .
{ أَلا إِنَّ للَّهِ مَا فِى السموات والأرض } من المخلوقات بأسرها ، فهي ملكه { قَدْ يَعْلَمُ مَا أَنتُمْ عَلَيْهِ } أيها العباد من الأحوال التي أنتم عليها ، فيجازيكم بحسب ذلك ، ويعلم ها هنا بمعنى علم { وَيَوْمَ يُرْجَعُونَ إِلَيْهِ } معطوف على ما أنتم عليه أي : يعلم ما أنتم عليه ، ويعلم يوم يرجعون إليه ، فيجازيكم فيه بما عملتم ، وتعليق علمه سبحانه بيوم يرجعون لا بنفس رجعهم لزيادة تحقيق علمه ، لأن العمل بوقت وقوع الشيء يستلزم العلم بوقوعه على أبلغ وجه { فَيُنَبّئُهُمْ بِمَا عَمِلُواْ } أي يخبرهم بما عملوا من الأعمال التي من جملتها مخالفة الأمر ، والظاهر من السياق : أن هذا الوعيد للمنافقين { والله بِكُلّ شَيْء عَلِيمٌ } لا يخفى عليه شيء من أعمالهم .

(5/256)

وقد أخرج ابن إسحاق ، وابن المنذر والبيهقي في الدلائل ، عن عروة ، ومحمد بن كعب القرظي قالا : لما أقبلت قريش عام الأحزاب نزلوا بمجمع الأسيال من رومة بئر بالمدينة ، قائدها أبو سفيان ، وأقبلت غطفان حتى نزلوا بنقمى إلى جانب أحد ، وجاء رسول الله صلى الله عليه وسلم الخبر ، فضرب الخندق على المدينة ، وعمل فيه المسلمون ، وأبطأ رجال من المنافقين ، وجعلوا يورّون بالضعيف من العمل ، فيتسللون إلى أهليهم بغير علم من رسول الله صلى الله عليه وسلم ولا إذن ، وجعل الرجل من المسلمين إذا نابته النائبة من الحاجة التي لا بد منها يذكر ذلك لرسول الله صلى الله عليه وسلم ويستأذنه في اللحوق لحاجته فيأذن له ، فإذا قضى حاجته رجع ، فأنزل الله في أولئك { إِنَّمَا المؤمنون الذين ءَامَنُواْ بالله } الآية . وأخرج عبد بن حميد وابن أبي حاتم عن سعيد بن جبير في الآية قال : هي في الجهاد والجمعة والعيدين . وأخرج ابن جرير وابن المنذر وابن أبي حاتم في قوله : { على أَمْرٍ جَامِعٍ } قال : من طاعة الله عامّ .
وأخرج ابن أبي حاتم وابن مردويه ، وأبو نعيم في الدلائل عنه في قوله : { لاَّ تَجْعَلُواْ دُعَاء الرسول } الآية قال : يعني : كدعاء أحدكم إذا دعا أخاه باسمه ، ولكن وقروه وقولوا له : يا رسول الله يا نبيّ الله . وأخرج عبد الغني بن سعيد في تفسيره ، وأبو نعيم في الدلائل عنه أيضاً في الآية قال : لا تصيحوا به من بعيدٍ : يا أبا القاسم ، ولكن كما قال الله في الحجرات : { إِنَّ الذين يَغُضُّونَ أصواتهم عِندَ رَسُولِ الله } [ الحجرات : 3 ] . وأخرج أبو داود في مراسيله ، عن مقاتل ، قال : كان لا يخرج أحد لرعاف ، أو إحداث حتى يستأذن النبي صلى الله عليه وسلم يشير إليه بإصبعه التي تلي الإبهام ، فيأذن النبي صلى الله عليه وسلم يشير إليه بيده ، وكان من المنافقين من يثقل عليه الخطبة والجلوس في المسجد ، فكان إذا استأذن رجل من المسلمين قام المنافق إلى جنبه يستتر به حتى يخرج . فأنزل الله : { الذين يَتَسَلَّلُونَ مِنكُمْ لِوَاذاً } الآية . وأخرج أبو عبيد في فضائله ، والطبراني ، قال السيوطي بسندٍ حسن ، عن عقبة بن عامر قال : رأيت رسول الله صلى الله عليه وسلم ، وهو يقرأ هذه الآية في خاتمة سورة النور ، وهو جاعل على أصبعيه تحت عينيه يقول : « بكل شيء بصير » .

(5/257)

تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا (1) الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا (2) وَاتَّخَذُوا مِنْ دُونِهِ آَلِهَةً لَا يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ وَلَا يَمْلِكُونَ لِأَنْفُسِهِمْ ضَرًّا وَلَا نَفْعًا وَلَا يَمْلِكُونَ مَوْتًا وَلَا حَيَاةً وَلَا نُشُورًا (3) وَقَالَ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا إِفْكٌ افْتَرَاهُ وَأَعَانَهُ عَلَيْهِ قَوْمٌ آَخَرُونَ فَقَدْ جَاءُوا ظُلْمًا وَزُورًا (4) وَقَالُوا أَسَاطِيرُ الْأَوَّلِينَ اكْتَتَبَهَا فَهِيَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلًا (5) قُلْ أَنْزَلَهُ الَّذِي يَعْلَمُ السِّرَّ فِي السَّمَاوَاتِ وَالْأَرْضِ إِنَّهُ كَانَ غَفُورًا رَحِيمًا (6)

تكلم سبحانه في هذه السورة على التوحيد لأنه أقدم وأهمّ ، ثم في النبوّة لأنها الواسطة ، ثم في المعاد لأنه الخاتمة . وأصل تبارك مأخوذ من البركة ، وهي : النماء والزيادة ، حسية كانت أو عقلية . قال الزجاج : تبارك تفاعل ، من البركة . قال : ومعنى البركة : الكثرة من كل ذي خير ، وقال الفراء : إن تبارك وتقدّس في العربية واحد ، ومعناهما : العظمة . وقيل : المعنى تبارك عطاؤه أي : زاد وكثر . وقيل : المعنى دام وثبت . قال النحاس : وهذا أولاها في اللغة ، والاشتقاق من برك الشيء إذا ثبت ، ومنه برك الجمل ، أي : دام وثبت . واعترض ما قاله الفراء : بأن التقديس إنما هو من الطهارة ، وليس من ذا في شيء . قال العلماء : هذه اللفظة لا تستعمل إلاّ لله سبحانه ، ولا تستعمل إلاّ بلفظ الماضي ، والفرقان القرآن ، وسمي فرقاناً : لأنه يفرق بين الحقّ والباطل بأحكامه ، أو بين المحق والمبطل ، والمراد بعبده : نبينا صلى الله عليه وسلم . ثم علل التنزيل : { لِيَكُونَ للعالمين نَذِيراً } فإن النذارة هي الغرض المقصود من الإنزال ، والمراد محمد صلى الله عليه وسلم ، أو الفرقان ، والمراد بالعالمين هنا الإنس والجنّ ، لأن النبي صلى الله عليه وسلم مرسل إليهما ، ولم يكن غيره من الأنبياء مرسلاً إلى الثقلين ، والنذير : المنذر أي : ليكون محمد صلى الله عليه وسلم منذراً ، أو ليكون إنزال القرآن منذراً ، ويجوز أن يكون النذير هنا بمعنى المصدر للمبالغة أي : ليكون إنزاله إنذاراً ، أو ليكون محمد إنذاراً ، وجعل الضمير للنبيّ صلى الله عليه وسلم أولى ، لأن صدور الإنذار منه حقيقة ، ومن القرآن مجاز ، والحمل على الحقيقة أولى ، ولكونه أقرب مذكور . وقيل : إن رجوع الضمير إلى الفرقان أولى لقوله تعالى : { إِنَّ هذا القرءان يِهْدِى لِلَّتِى هِىَ أَقْوَمُ } [ الإسراء : 9 ] ،
ثم إنه سبحانه وصف نفسه بصفات أربع : الأولى { لَّهُ مُلْكُ السموات والأرض } دون غيره ، فهو المتصرف فيهما ، ويحتمل : أن يكون الموصول الآخر بدلاً ، أو بياناً للموصول الأوّل ، والوصف أولى ، وفيه تنبيه على افتقار الكلّ إليه في الوجود ، وتوابعه من البقاء ، وغيره ، والصفة الثانية { وَلَمْ يَتَّخِذْ وَلَداً } ، وفيه ردّ على النصارى ، واليهود . والصفة الثالثة : { وَلَم يَكُنْ لَّهُ شَرِيكٌ فِي الملك } ، وفيه ردّ على طوائف المشركين من الوثنية ، والثنوية ، وأهل الشرك الخفيّ . والصفة الرابعة : { وَخَلَقَ كُلَّ شَيْء } من الموجودات { فَقَدَّرَهُ تَقْدِيراً } أي : قدّر كل شيء مما خلق بحكمته على ما أراد ، وهيأه لما يصلح له . قال الواحدي : قال المفسرون : قدر له تقديراً من الأجل والرزق ، فجرت المقادير على ما خلق . وقيل : أريد بالخلق هنا مجرّد الإحداث ، والإيجاد مجازاً من غير ملاحظة معنى التقدير ، وإن لم يخل عنه في نفس الأمر ، فيكون المعنى : أوجد كل شيء فقدّره لئلا يلزم التكرار .

(5/258)

ثم صرّح سبحانه بتزييف مذاهب عبدة الأوثان ، فقال { واتخذوا مِن دُونِهِ ءَالِهَةً } ، والضمير في { اتخذوا } للمشركين ، وإن لم يتقدّم لهم ذكر ، لدلالة نفي الشريك عليهم أي : اتخذ المشركون لأنفسهم متجاوزين الله آلهة { لاَ يَخْلُقُونَ شَيْئًا } ، والجملة في محل نصب صفة لآلهة أي : لا يقدرون على خلق شيء من الأشياء ، وغلب العقلاء على غيرهم ، لأن في معبودات الكفار الملائكة ، وعزير والمسيح { وَهُمْ يُخْلَقُونَ } أي : يخلقهم الله سبحانه . وقيل : عبر عن الآلهة بضمير العقلاء جرياً على اعتقاد الكفار أنها تضرّ وتنفع . وقيل : معنى { وَهُمْ يُخْلَقُونَ } : أن عبدتهم يصوّرونهم . ثم لما وصف سبحانه نفسه بالقدرة الباهرة وصف آلهة المشركين بالعجز البالغ ، فقال : { وَلاَ يَمْلِكُونَ لأِنفُسِهِمْ ضَرّاً وَلاَ نَفْعاً } أي : لا يقدرون على أن يجلبوا لأنفسهم نفعاً ، ولا يدفعوا عنها ضرراً ، وقدّم ذكر الضرّ ، لأن دفعه أهمّ من جلب النفع ، وإذا كانوا بحيث لا يقدرون على الدفع والنفع فيما يتعلق بأنفسهم ، فكيف يملكون ذلك لمن يعبدهم؟ ثم زاد في بيان عجزهم ، فنصص على هذه الأمور ، فقال : { وَلاَ يَمْلِكُونَ مَوْتاً وَلاَ حَيَاةً وَلاَ نُشُوراً } أي : لا يقدرون على إماتة الأحياء ، ولا إحياء الموتى ، ولا بعثهم من القبور ، لأن النشور الإحياء بعد الموت ، يقال : أنشر الله الموتى ، فنشروا ، ومنه قول الأعشى :
حتى يقول الناس مما رأوا ... يا عجباً للميت الناشر
ولما فرغ من بيان التوحيد ، وتزييف مذاهب المشركين شرع في ذكر شبه منكري النبوّة ، فالشبهة الأولى ما حكاه عنهم بقوله { وَقَالَ الذين كَفَرُواْ إِنْ هذا إِلاَّ إِفْكٌ } أي : كذب { افتراه } أي : اختلقه محمد صلى الله عليه وسلم ، والإشارة بقوله : { هذا } إلى القرآن { وَأَعَانَهُ عَلَيْهِ } أي : على الاختلاق { قَوْمٌ ءاخَرُونَ } يعنون من اليهود . قيل : وهم أبو فكيهة يسار مولى الحضرمي ، وعداس مولى حويطب بن عبد العزى ، وجبر مولى ابن عامر ، وكان هؤلاء الثلاثة من اليهود ، وقد مرّ الكلام على مثل هذا في النحل . ثم ردّ الله سبحانه عليهم ، فقال : { فَقَدْ جَاءُوا ظُلْماً وَزُوراً } أي : فقد قالوا ظلماً هائلاً عظيماً ، وكذباً ظاهراً ، وانتصاب { ظلماً } ب { جاءُوا } ، فإن جاء قد يستعمل استعمال أتى ، ويعدّى تعديته . وقال الزجاج : إنه منصوب بنزع الخافض ، والأصل جاءُوا بظلم . وقيل : هو منتصب على الحال ، وإنما كان ذلك منهم ظلماً ، لأنهم نسبوا القبيح إلى من هو مبرأ منه ، فقد وضعوا الشيء في غير موضعه ، وهذا هو الظلم ، وأما كون ذلك منهم زوراً ، فظاهر لأنهم قد كذبوا في هذه المقالة .
ثم ذكر الشبهة الثانية ، فقال { وَقَالُواْ أساطير الأولين } أي : أحاديث الأوّلين ، وما سطروه من الأخبار ، قال الزجاج : واحد الأساطير أسطورة مثل أحاديث وأحدوثة ، وقال غيره : أساطير جمع أسطار مثل أقاويل وأقوال { اكتتبها } أي : استكتبها ، أو كتبها لنفسه ، ومحل اكتتبها النصب على أنه حال من أساطير ، أو محله الرفع على أنه خبر ثانٍ ، لأن أساطير مرتفع على أنه خبر مبتدأ محذوف أي : هذه أساطير الأوّلين اكتتبها ، ويجوز أن يكون أساطير مبتدأ ، واكتتبها خبره ، ويجوز أن يكون معنى اكتتبها جمعها من الكتب ، وهو : الجمع ، لا من الكتابة بالقلم ، والأوّل أولى .

(5/259)

وقرأ طلحة « اكتتبها » مبنياً للمفعول ، والمعنى : اكتتبها له كاتب ، لأنه كان أمياً لا يكتب ، ثم حذفت اللام ، فأفضى الفعل إلى الضمير ، فصار اكتتبها إياه ، ثم بنى الفعل للضمير الذي هو إياه ، فانقلب مرفوعاً مستتراً بعد أن كان منصوباً بارزاً ، كذا قال في الكشاف ، واعترضه أبو حيان { فَهِيَ تملى عَلَيْهِ } أي : تلقى عليه تلك الأساطير بعد ما اكتتبها ، ليحفظها من أفواه من يمليها عليه من ذلك المكتتب لكونه أمياً لا يقدر على أن يقرأها من ذلك المكتوب بنفسه ، ويجوز : أن يكون المعنى ، اكتتبها : أراد اكتتابها { فَهِيَ تملى عَلَيْهِ } لأنه يقال : أمليت عليه ، فهو يكتب { بُكْرَةً وَأَصِيلاً } غدوة وعشياً : كأنهم قالوا : إن هؤلاء يعلمون محمداً طرفي النهار ، وقيل : معنى بكرة وأصيلاً : دائماً في جميع الأوقات .
فأجاب سبحانه عن هذه الشبهة بقوله { قُلْ أَنزَلَهُ الذى يَعْلَمُ السر فِي السموات والأرض } أي : ليس ذلك مما يفترى ويفتعل بإعانة قوم ، وكتابة آخرين من الأحاديث الملفقة ، وأخبار الأوّلين ، بل هو أمر سماويّ أنزله الذي يعلم كلّ شيء لا يغيب عنه شيء من الأشياء ، فلهذا عجزتم عن معارضته ، ولم تأتوا بسورة منه ، وخصّ السرّ للإشارة إلى انطواء ما أنزله سبحانه على أسرار بديعة لا تبلغ إليها عقول البشر ، والسرّ : الغيب أي : يعلم الغيب الكائن فيهما ، وجملة : { إِنَّهُ كَانَ غَفُوراً رَّحِيماً } تعليل لتأخير العقوبة أي : إنكم وإن كنتم مستحقين لتعجيل العقوبة بما تفعلونه من الكذب على رسوله ، والظلم له ، فإنه لا يعجل عليكم بذلك ، لأنه كثير المغفرة والرحمة .
وقد أخرج ابن أبي حاتم ، عن ابن عباس : { تبارك } تفاعل من البركة . وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { وَأَعَانَهُ عَلَيْهِ قَوْمٌ آخَرُونَ } قال : يهود { فَقَدْ جَاءُوا ظُلْماً وَزُوراً } قال : كذباً . وأخرج عبد ابن حميد ، وابن المنذر ، وابن أبي حاتم ، عن قتادة في قوله : { تَبَارَكَ الذى نَزَّلَ الفرقان على عَبْدِهِ } هو : القرآن فيه حلاله وحرامه وشرائعه ودينه ، وفرّق الله بين الحق ، والباطل { لِيَكُونَ للعالمين نَذِيراً } قال : بعث الله محمداً صلى الله عليه وسلم نذيراً من الله ، لينذر الناس بأس الله ، ووقائعه بمن خلا قبلكم { وَخَلَقَ كُلَّ شَيْء فَقَدَّرَهُ تَقْدِيراً } قال : بين لكل شيء من خلقه صلاحه ، وجعل ذلك بقدر معلوم { واتخذوا مِن دُونِهِ ءالِهَةً } قال : هي الأوثان التي تعبد من دون الله { لاَ يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ } وهو الله الخالق الرازق ، وهذه الأوثان تخلق ولا تخلق شيئاً ، ولا تضرّ ولا تنفع ، ولا تملك موتاً ولا حياة ولا نشوراً يعني : بعثاً { وَقَالَ الذين كَفَرُواْ } هذا قول مشركي العرب { إِنْ هذا إِلاَّ إِفْكٌ } هو الكذب { افتراه وَأَعَانَهُ عَلَيْهِ } أي : على حديثه هذا ، وأمره { أساطير الأولين } كذب الأوّلين ، وأحاديثهم .

(5/260)

وَقَالُوا مَالِ هَذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِي فِي الْأَسْوَاقِ لَوْلَا أُنْزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيرًا (7) أَوْ يُلْقَى إِلَيْهِ كَنْزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا وَقَالَ الظَّالِمُونَ إِنْ تَتَّبِعُونَ إِلَّا رَجُلًا مَسْحُورًا (8) انْظُرْ كَيْفَ ضَرَبُوا لَكَ الْأَمْثَالَ فَضَلُّوا فَلَا يَسْتَطِيعُونَ سَبِيلًا (9) تَبَارَكَ الَّذِي إِنْ شَاءَ جَعَلَ لَكَ خَيْرًا مِنْ ذَلِكَ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَيَجْعَلْ لَكَ قُصُورًا (10) بَلْ كَذَّبُوا بِالسَّاعَةِ وَأَعْتَدْنَا لِمَنْ كَذَّبَ بِالسَّاعَةِ سَعِيرًا (11) إِذَا رَأَتْهُمْ مِنْ مَكَانٍ بَعِيدٍ سَمِعُوا لَهَا تَغَيُّظًا وَزَفِيرًا (12) وَإِذَا أُلْقُوا مِنْهَا مَكَانًا ضَيِّقًا مُقَرَّنِينَ دَعَوْا هُنَالِكَ ثُبُورًا (13) لَا تَدْعُوا الْيَوْمَ ثُبُورًا وَاحِدًا وَادْعُوا ثُبُورًا كَثِيرًا (14) قُلْ أَذَلِكَ خَيْرٌ أَمْ جَنَّةُ الْخُلْدِ الَّتِي وُعِدَ الْمُتَّقُونَ كَانَتْ لَهُمْ جَزَاءً وَمَصِيرًا (15) لَهُمْ فِيهَا مَا يَشَاءُونَ خَالِدِينَ كَانَ عَلَى رَبِّكَ وَعْدًا مَسْئُولًا (16)

لما فرغ سبحانه من ذكر ما طعنوا به على القرآن ذكر ما طعنوا به على رسول الله صلى الله عليه وسلم ، فقال { وَقَالُواْ مَالِ هذا الرسول } وفي الإشارة هنا تصغير لشأن المشار إليه ، وهو رسول الله صلى الله عليه وسلم ، وسموه : رسولا استهزاء وسخرية { يَأْكُلُ الطعام وَيَمْشِي فِي الأسواق } أي : ما باله يأكل الطعام كما نأكل ، ويتردّد في الأسواق لطلب المعاش كما نتردّد ، وزعموا أنه كان يجب أن يكون ملكاً مستغنياً عن الطعام والكسب ، وما الاستفهامية في محل رفع على الابتداء ، والاستفهام للاستنكار ، أو خبر المبتدأ لهذا الرسول ، وجملة : { يَأْكُلُ } في محل نصب على الحال ، وبها تتمّ فائدة الإخبار كقوله : { فَمَا لَهُمْ عَنِ التذكرة مُعْرِضِينَ } [ المدثر : 49 ] ، والإنكار متوجه إلى السبب مع تحقق المسبب ، وهو : الأكل والمشي ، ولكنه استبعد تحقق ذلك لانتفاء سببه عندهم تهكماً واستهزاء ، والمعنى : أنه إن صحّ ما يدّعيه من النبوّة ، فما باله لم يخالف حاله حالنا { لَوْلا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيراً } طلبوا : أن يكون النبيّ صلى الله عليه وسلم مصحوباً بملك يعضده ويساعده ، تنزلوا عن اقتراح أن يكون الرسول صلى الله عليه وسلم ملكاً مستغنياً عن الأكل والكسب ، إلى اقتراح أن يكون معه ملك يصدّقه ، ويشهد له بالرسالة ، قرأ الجمهور : { فيكون } بالنصب على كونه جواب التحضيض . وقرىء « فيكون » بالرفع على أنه معطوف على أنزل ، وجاز عطفه على الماضي ، لأن المراد به المستقبل .
{ أَوْ يلقى إِلَيْهِ كَنْزٌ } معطوف على أنزل ، ولا يجوز عطفه على فيكون ، والمعنى : أو هلا يلقى إليه كنز ، تنزلوا من مرتبة نزول الملك معه ، إلى اقتراح أن يكون معه كنز يلقى إليه من السماء؛ ليستغني به عن طلب الرزق { أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا } قرأ الجمهور : { تكون } بالمثناة الفوقية ، وقرأ الأعمش ، وقتادة : « يكون » بالتحتية ، لأن تأنيث الجنة غير حقيقي . وقرأ « نأكل » بالنون حمزة وعليّ وخلف ، وقرأ الباقون : { يأكل } بالمثناة التحتية أي : بستان نأكل نحن من ثماره ، أو يأكل هو وحده منه؛ ليكون له بذلك مزية علينا حيث يكون أكله من جنته . قال النحاس : والقراءتان حسنتان ، وإن كانت القراءة بالياء أبين ، لأنه قد تقدّم ذكر النبي صلى الله عليه وسلم وحده ، فعود الضمير إليه بين { وَقَالَ الظالمون إِن تَتَّبِعُونَ إِلاَّ رَجُلاً مَّسْحُوراً } المراد ب { الظالمون } هنا : هم القائلون بالمقالات الأولى ، وإنما وضع الظاهر موضع المضمر مع الوصف بالظلم للتسجيل عليهم به أي : ما تتبعون إلاّ رجلاً مغلوباً على عقله بالسحر ، وقيل : إذا سحر ، وهي الرئة أي : بشراً له رئة لا ملكاً ، وقد تقدّم بيان مثل هذا في سبحان .

(5/261)

{ انظر كَيْفَ ضَرَبُواْ لَكَ الأمثال } ليتوصلوا بها إلى تكذيبك ، والأمثال هي : الأقوال النادرة ، والاقتراحات الغريبة ، وهي ما ذكروه ها هنا { فَضَّلُواْ } عن الصواب فلا يجدون طريقاً إليه ، ولا وصلوا إلى شيء منه ، بل جاءوا بهذه المقالات الزائفة التي لا تصدر عن أدنى العقلاء ، وأقلهم تمييزاً ، ولهذا قال { فَلاَ يَسْتَطِيعْونَ سَبِيلاً } أي : لا يجدون إلى القدح في نبوّة هذا النبيّ طريقاً من الطرق { تَبَارَكَ الذي إِن شَاء جَعَلَ لَكَ خَيْراً مّن ذلك } أي : تكاثر خير الذي إن شاء جعل لك في الدنيا معجلاً خيراً من ذلك الذي اقترحوه . ثم فسر الخير ، فقال { جنات تَجْرِي مِن تَحْتِهَا الأنهار } ، فجنات بدل من { خيراً } { وَيَجْعَل لَّكَ قُصُوراً } معطوف على موضع جعل ، وهو الجزم ، وبالجزم قرأ الجمهور . وقرأ ابن كثير ، وابن عامر ، وأبو بكر برفع « يجعل » على أنه مستأنف ، وقد تقرّر في علم الإعراب : أن الشرط إذا كان ماضياً جاز في جوابه الجزم والرفع ، فجاز أن يكون جعل ها هنا في محل جزم ورفع ، فيجوز فيما عطف عليه أن يجزم ويرفع . وقرىء بالنصب ، وقرىء بإدغام لام لك في لام يجعل لاجتماع المثلين . وقرىء بترك الإدغام؛ لأن الكلمتين منفصلتان ، والقصر : البيت من الحجارة؛ لأن الساكن به مقصور عن أن يوصل إليه ، وقيل : هو بيت الطين ، وبيوت الصوف والشعر .
ثم أضرب سبحانه عن توبيخهم بما حكاه عنهم من الكلام الذي لا يصدر عن العقلاء ، فقال : { بَلْ كَذَّبُواْ بالساعة } أي : بل أتوا بأعجب من ذلك كله . وهو تكذيبهم بالساعة ، فلهذا لا ينتفعون بالدلائل ، ولا يتأملون فيها . ثم ذكر سبحانه ما أعدّه لمن كذب بالساعة ، فقال { وَأَعْتَدْنَا لِمَن كَذَّبَ بالساعة سَعِيراً } أي : ناراً مشتعلة متسعرة ، والجملة في محل نصب على الحال أي : بل كذبوا بالساعة ، والحال أنا أعتدنا . قال أبو مسلم : { أعتدنا } أي : جعلناه عتيداً ، ومعدّاً لهم { إِذَا رَأَتْهُمْ مّن مَّكَانٍ بَعِيدٍ سَمِعُواْ لَهَا تَغَيُّظاً وَزَفِيراً } هذه الجملة الشرطية في محل نصب صفة ل { سعيراً } لأنه مؤنث بمعنى : النار ، قيل : معنى { إذا رأتهم } : إذا ظهرت لهم ، فكانت بمرأى الناظر في البعد ، وقيل : المعنى : إذا رأتهم خزنتها ، وقيل : إن الرؤية منها حقيقية ، وكذلك التغيظ والزفير ، ولا مانع من أن يجعلها الله سبحانه مدركة هذا الإدراك . ومعنى { مِن مَّكَانِ بَعِيدٍ } : أنها رأتهم ، وهي بعيدة عنهم ، قيل : بينها وبينهم مسيرة خمسمائة عام . ومعنى التغيظ : أن لها صوتاً يدل على التغيظ على الكفار ، أو لغليانها صوتاً يشبه صوت المغتاظ . والزفير : هو الصوت الذي يسمع من الجوف . قال الزجاج : المراد : سماع ما يدل على الغيظ ، وهو الصوت أي : سمعوا لها صوتاً يشبه صوت المتغيظ . وقال قطرب : أراد علموا لها تغيظاً ، وسمعوا زفيراً كما قال الشاعر :

(5/262)

متقلداً سيفاً ورمحاً ... أي : وحاملاً رمحاً ، وقيل : المعنى : سمعوا فيها تغيظاً وزفيراً للمعذبين كما قال : { لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ } [ هود : 106 ] ، وفي واللام متقاربان ، تقول : افعل هذا في الله ولله .
{ وَإَذَا أُلْقُواْ مِنْهَا مَكَاناً ضَيّقاً } وصف المكان بالضيق للدلالة على زيادة الشدّة ، وتناهي البلاء عليهم ، وانتصاب { مُقْرِنِينَ } على الحال أي : إذا ألقوا منها مكاناً ضيقاً حال كونهم مقرّنين قد قرنت أيديهم إلى أعناقهم بالجوامع مصفدين بالحديد ، وقيل : مكتفين ، وقيل : قرنوا مع الشياطين أي : قرن كل واحد منهم إلى شيطانه ، وقد تقدّم الكلام على مثل هذا في سورة إبراهيم { دَعَوْاْ هُنَالِكَ } أي : في ذلك المكان الضيق { ثُبُوراً } أي : هلاكاً . قال الزجاج : وانتصابه على المصدرية أي : ثبرنا ثبوراً ، وقيل : منتصب على أنه مفعول له ، والمعنى : أنهم يتمنون هنالك الهلاك ، وينادونه لما حلّ بهم من البلاء ، فأجيب عليهم بقوله : { لاَّ تَدْعُواْ اليوم ثُبُوراً واحدا } أي : فيقال لهم هذه المقالة ، والقائل لهم هم الملائكة أي : اتركوا دعاء ثبور واحد ، فإن ما أنتم فيه من الهلاك أكبر من ذلك ، وأعظم ، كذا قال الزجاج { وادعوا ثُبُوراً كَثِيراً } والثبور مصدر يقع على القليل والكثير ، فلهذا لم يجمع ، ومثله ضربته ضرباً كثيراً ، وقعد قعوداً طويلاً ، فالكثرة ها هنا هي بحسب كثرة الدعاء المتعلق به ، لا بحسب كثرته في نفسه ، فإنه شيء واحد ، والمعنى : لا تدعوا على أنفسكم بالثبور دعاء واحداً ، وادعوه أدعية كثيرة ، فإن ما أنتم فيه من العذاب أشدّ من ذلك لطول مدّته ، وعدم تناهيه ، وقيل : هذا تمثيل وتصوير لحالهم بحال من يقال له ذلك من غير أن يكون هناك قول ، وقيل : إن المعنى : إنكم وقعتم فيما ليس ثبوركم فيه واحداً بل هو ثبور كثير ، لأن العذاب أنواع ، والأولى أن المراد بهذا الجواب عليهم : الدلالة على خلود عذابهم ، وإقناطهم عن حصول ما يتمنونه من الهلاك المنجي لهم مما هم فيه .
ثم وبّخهم الله سبحانه توبيخاً بالغاً على لسان رسوله ، فقال { قُلْ أذلك خَيْرٌ أَمْ جَنَّةُ الخلد التى وَعِدَ المتقون } والإشارة بقوله { ذلك } إلى السعير المتصفة بتلك الصفات العظيمة أي : أتلك السعير خير أم جنة الخلد؟ وفي إضافة الجنة إلى الخلد إشعار بدوام نعيمها ، وعدم انقطاعه ، ومعنى { التي وُعِدَ المتقون } : التي وعدها المتقون ، والمجيء بلفظ خير هنا مع أنه لا خير في النار أصلاً ، لأن العرب قد تقول ذلك ، ومنه ما حكاه سيبويه عنهم ، أنهم يقولون : السعادة أحبّ إليك أم الشقاوة؟ وقيل : ليس هذا من باب التفضيل ، وإنما هو كقولك : عنده خير . قال النحاس : وهذا قول حسن . كما قال :
أتهجوه ولست له بكفء ... فشركما لخيركما الفداء
ثم قال سبحانه : { كَانَتْ لَهُمْ جَزَاءً وَمَصِيراً } أي : كانت تلك الجنة للمتقين جزاء على أعمالهم ، ومصيراً يصيرون إليه .

(5/263)

{ لَّهُمْ فِيهَا مَا يَشَاءُونَ } أي : ما يشاؤونه من النعيم ، وضروب الملاذ كما في قوله : { وَلَكُمْ فِيهَا مَا تَشْتَهِي أَنفُسُكُمْ } [ فصلت : 31 ] ، وانتصاب خالدين على الحال ، وقد تقدم تحقيق معنى الخلود . { كَانَ على رَبّكَ وَعْداً مَسْؤُولاً } أي : كان ما يشاؤونه ، وقيل : كان الخلود ، وقيل : كان الوعد المدلول عليه بقوله : { وُعِدَ المتقون } ومعنى الوعد المسؤول : الوعد المحقق بأن يسأل ويطلب كما في قوله : { رَبَّنَا وَءاتِنَا مَا وَعَدتَّنَا على رُسُلِكَ } [ آل عمران : 194 ] ، وقيل : إن الملائكة تسأل لهم الجنة كقوله : { وَأَدْخِلْهُمْ جنات عَدْنٍ التي وَعَدْتَّهُمْ } [ غافر : 8 ] ، وقيل : المراد به : الوعد الواجب ، وإن لم يسأل .
وقد أخرج ابن إسحاق ، وابن جرير ، وابن المنذر ، عن ابن عباس : أن عتبة بن ربيعة وأبا سفيان بن حرب والنضر بن الحارث وأبا البحتري والأسود بن عبد المطلب وزمعة بن الأسود ، والوليد بن المغيرة وأبا جهل بن هشام وعبد الله بن أبي أمية وأمية بن خلف والعاص بن وائل ونبيه بن الحجاج ومنبه بن الحجاج اجتمعوا ، فقال بعضهم لبعض : ابعثوا إلى محمد وكلموه وخاصموه حتى تعذروا منه ، فبعثوا إليه : إن أشراف قومك قد اجتمعوا لك ليكلموك ، قال : فجاءهم رسول الله صلى الله عليه وسلم ، فقالوا : يا محمد إنا بعثنا إليك لنعذر منك ، فإن كنت إنما جئت بهذا الحديث تطلب به مالاً جمعنا لك من أموالنا ، وإن كنت تطلب به الشرف فنحن نسوّدك ، وإن كنت تريد به ملكاً ملكناك ، فقال رسول الله صلى الله عليه وسلم : « ما بي مما تقولون ، ما جئتكم بما جئتكم به أطلب أموالكم ، ولا الشرف فيكم ، ولا الملك عليكم ، ولكن الله بعثني إليكم رسولاً ، وأنزل عليّ كتاباً ، وأمرني أن أكون لكم بشيراً ونذيراً ، فبلغتكم رسالة ربي ونصحت لكم ، فإن تقبلوا مني ما جئتكم به فهو حظكم في الدنيا والآخرة ، وإن تردّوه عليّ أصبر لأمر الله حتى يحكم الله بيني وبينكم » ، قالوا : يا محمد ، فإن كنت غير قابل منا شيئاً مما عرضنا عليك ، أو قالوا : فإذا لم تفعل هذا ، فسل لنفسك ، وسل ربك : أن يبعث معك ملكاً يصدقك بما تقول ، ويراجعنا عنك ، وسله أن يجعل لك جناناً وقصوراً من ذهب وفضة تغنيك عما نراك تبتغي ، فإنك تقوم بالأسواق وتلتمس المعاش كما نلتمسه ، حتى نعرف فضلك ومنزلتك من ربك إن كنت رسولاً كما تزعم ، فقال لهم رسول الله صلى الله عليه وسلم : « ما أنا بفاعل ، ما أنا بالذي يسأل ربه هذا ، وما بعثت إليكم بهذا ، ولكن الله بعثني بشيراً ونذيراً » ، فأنزل الله في ذلك { وَقَالُواْ مَّالِ هذا الرسول يَأْكُلُ الطعام } { وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ وَكَانَ رَبُّكَ بَصِيراً } [ الفرقان : 20 ] أي : جعلت بعضكم لبعض بلاء لتصبروا ، ولو شئت أن أجعل الدنيا مع رسلي فلا يخالفون لفعلت .

(5/264)

وأخرج الفريابي ، وابن أبي شيبة في المصنف ، وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن خيثمة قال : قيل للنبي صلى الله عليه وسلم : إن شئت أعطيناك من خزائن الأرض ، ومفاتيحها ما لم يعط نبيّ قبلك ، ولا نعطها أحداً بعدك ، ولا ينقصك ذلك مما لك عند الله شيئاً ، وإن شئت جمعتها لك في الآخرة ، فقال : « اجمعوها لي في الآخرة » ، فأنزل الله سبحانه : { تَبَارَكَ الذي إِن شَاء جَعَلَ لَكَ خَيْراً مّن ذلك جنات تَجْرِي مِن تَحْتِهَا الأنهار وَيَجْعَل لَّكَ قُصُوراً } . وأخرج نحوه عنه ابن مردويه من طريق أخرى . وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم من طريق خالد بن دريك عن رجل من الصحابة قال : قال النبي صلى الله عليه وسلم : « من يقل عليّ ما لم أقل ، أو ادعى إلى غير والديه ، أو انتمى إلى غير مواليه ، فليتبوأ بين عيني جهنم مقعداً » ، قيل يا رسول الله : وهل لها من عينين؟ قال : « نعم ، أما سمعتم الله يقول { إِذَا رَأَتْهُمْ مّن مَّكَانٍ بَعِيدٍ } » وأخرج آدم بن أبي إياس في تفسيره عن ابن عباس في قوله : { إِذَا رَأَتْهُمْ مّن مَّكَانٍ بَعِيدٍ } قال : من مسيرة مائة عام ، وذلك إذا أتى بجهنم تقاد بسبعين ألف زمام يشدّ بكل زمام سبعون ألف ملك لو تركت لأتت على كل برّ وفاجر { سَمِعُواْ لَهَا تَغَيُّظاً وَزَفِيراً } تزفر زفرة لا تبقي قطرة من دمع إلاّ بدت ، ثم تزفر الثانية ، فتقطع القلوب من أماكنها ، وتبلغ القلوب الحناجر .
وأخرج ابن أبي حاتم عن يحيى بن أسيد : أن رسول الله صلى الله عليه وسلم سئل عن قول الله : { وَإَذَا أُلْقُواْ مِنْهَا مَكَاناً ضَيّقاً مُّقَرَّنِينَ } قال : « والذي نفسي بيده إنهم ليستكرهون في النار كما يستكره الوتد في الحائط » وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { دَعَوْاْ هُنَالِكَ ثُبُوراً } قال : ويلاً { لاَّ تَدْعُواْ اليوم ثُبُوراً واحدا } يقول : لا تدعوا اليوم ويلاً واحداً . وأخرج ابن أبي شيبة وأحمد وعبد بن حميد والبزار وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، والبيهقي في البعث . قال السيوطي بسندٍ صحيح عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إن أوّل ما يكسي حلته من النار إبليس ، فيضعها على حاجبيه ويسحبها من خلفه ، وذريته من بعده ، وهو ينادي : يا ثبوراه ، ويقولون : يا ثبورهم حتى يقف على الناس ، فيقول : يا ثبوراه ، ويقولون : يا ثبورهم ، فيقال لهم : { لاَّ تَدْعُواْ اليوم ثُبُوراً واحدا وادعوا ثُبُوراً كَثِيراً } » وإسناد أحمد هكذا : حدّثنا عفان عن حميد بن سلمة عن علي بن زيد عن أنس : أن رسول الله صلى الله عليه وسلم ، فذكره . وفي عليّ بن زيد بن جدعان مقال معروف . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس : { كَانَ على رَبّكَ وَعْداً مَسْؤُولاً } يقول : سلوا الذي وعدتكم تنجزوه .

(5/265)

وَيَوْمَ يَحْشُرُهُمْ وَمَا يَعْبُدُونَ مِنْ دُونِ اللَّهِ فَيَقُولُ أَأَنْتُمْ أَضْلَلْتُمْ عِبَادِي هَؤُلَاءِ أَمْ هُمْ ضَلُّوا السَّبِيلَ (17) قَالُوا سُبْحَانَكَ مَا كَانَ يَنْبَغِي لَنَا أَنْ نَتَّخِذَ مِنْ دُونِكَ مِنْ أَوْلِيَاءَ وَلَكِنْ مَتَّعْتَهُمْ وَآَبَاءَهُمْ حَتَّى نَسُوا الذِّكْرَ وَكَانُوا قَوْمًا بُورًا (18) فَقَدْ كَذَّبُوكُمْ بِمَا تَقُولُونَ فَمَا تَسْتَطِيعُونَ صَرْفًا وَلَا نَصْرًا وَمَنْ يَظْلِمْ مِنْكُمْ نُذِقْهُ عَذَابًا كَبِيرًا (19) وَمَا أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلَّا إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِي الْأَسْوَاقِ وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ وَكَانَ رَبُّكَ بَصِيرًا (20) وَقَالَ الَّذِينَ لَا يَرْجُونَ لِقَاءَنَا لَوْلَا أُنْزِلَ عَلَيْنَا الْمَلَائِكَةُ أَوْ نَرَى رَبَّنَا لَقَدِ اسْتَكْبَرُوا فِي أَنْفُسِهِمْ وَعَتَوْا عُتُوًّا كَبِيرًا (21) يَوْمَ يَرَوْنَ الْمَلَائِكَةَ لَا بُشْرَى يَوْمَئِذٍ لِلْمُجْرِمِينَ وَيَقُولُونَ حِجْرًا مَحْجُورًا (22) وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاءً مَنْثُورًا (23) أَصْحَابُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُسْتَقَرًّا وَأَحْسَنُ مَقِيلًا (24)

قوله { وَيَوْمَ نَحْشُرُهُمْ } الظرف منصوب بفعل مضمر أي : واذكر ، وتعليق التذكير باليوم مع أن المقصود ذكر ما فيه للمبالغة والتأكيد كما مرّ مراراً . قرأ ابن محيصن وحميد وابن كثير وحفص ويعقوب وأبو عمرو في رواية الدوريّ : { يحشرهم } بالياء التحتية ، واختارها أبو عبيد ، وأبو حاتم لقوله في أوّل الكلام { كَانَ على رَبِّكَ } والباقون بالنون على التعظيم ما عدا الأعرج ، فإنه قرأ " نحشرهم " بكسر الشين في جميع القرآن . قال ابن عطية : هي قليلة في الاستعمال قوية في القياس ، لأن يفعل بكسر العين في المتعدي أقيس من يفعل بضمها ، وردّه أبو حبان باستواء المضموم والمكسور إلاّ أن يشتهر أحدهما ، اتبع { وَمَا يَعْبُدُونَ مِن دُونِ الله } معطوف على مفعول نحشر ، وغلب غير العقلاء من الأصنام والأوثان ، ونحوها على العقلاء من الملائكة والجن والمسيح تنبيهاً على أنها جميعاً مشتركة في كونها غير صالحة لكونها آلهة ، أو لأن من يعبد من لا يعقل أكثر ممن يعبد من يعقل منها ، فغلبت اعتباراً بكثرة من يعبدها ، وقال مجاهد ، وابن جريج : المراد : الملائكة والإنس والجن والمسيح وعزير بدليل خطابهم وجوابهم فيما بعد . وقال الضحاك ، وعكرمة ، والكلبي : المراد : الأصنام خاصة ، وإنها وإن كانت لا تسمع ولا تتكلم ، فإن الله سبحانه يجعلها يوم القيامة سامعة ناطقة ، { فَيَقُولُ ءأَنتُمْ أَضْلَلْتُمْ عِبَادِي هَؤُلاَء أَمْ هُمْ ضَلُّوا السبيل } قرأ ابن عامر ، وأبو حيوة ، وابن كثير ، وحفص ، " فنقول " بالنون ، وقرأ الباقون بالياء التحتية ، واختارها أبو عبيد كما اختار القراءة بها في نحشرهم ، وكذا أبو حاتم . والاستفهام في قوله : { ءأَنتُمْ أَضْلَلْتُمْ } للتوبيخ والتقريع ، والمعنى : أكان ضلالهم بسببكم وبدعوتكم لهم إلى عبادتكم ، أم هم ضلوا عن سبيل الحق بأنفسهم لعدم التفكر فيما يستدل به على الحق ، والتدبر فيما يتوصل به إلى الصواب؟
وجملة : { قَالُواْ سبحانك } مستأنفة جواب سؤال مقدّر ، ومعنى سبحانك : التعجب مما قيل لهم لكونهم ملائكة ، أو أنبياء معصومين ، أو جمادات لا تعقل أي : تنزيهاً لك { مَا كَانَ يَنبَغِي لَنَا أَن نَّتَّخِذَ مِن دُونِكَ مِنْ أَوْلِيَاء } أي : ما صح ، ولا استقام لنا أن نتخذ من دونك أولياء فنعبدهم ، فكيف ندعو عبادك إلى عبادتنا نحن مع كوننا لا نعبد غيرك؟ والوليّ يطلق على التابع كما يطلق على المتبوع ، هذا معنى الآية على قراءة الجمهور { نتخذ } مبنياً للفاعل . وقرأ الحسن وأبو جعفر : " نتخذ " مبنياً للمفعول أي : ما كان ينبغي لنا أن يتخذنا المشركون أولياء من دونك . قال أبو عمرو بن العلاء وعيسى بن عمر : لا تجوز هذه القراءة ، ولو كانت صحيحة لحذفت من الثانية . قال أبو عبيدة : لا تجوز هذه القراءة لأن الله سبحانه ذكر «من» مرتين ، ولو كان كما قرأ لقال : أن نتخذ من دونك أولياء .

(5/266)

وقيل : إن «من» الثانية زائدة ، ثم حكي عنهم سبحانه : بأنهم بعد هذا الجواب ذكروا سبب ترك المشركين للإيمان ، فقال : { ولكن مَّتَّعْتَهُمْ وَءَابَاءهُمْ حتى نَسُواْ الذكر } وفي هذا ما يدل على أنهم هم الذين ضلوا السبيل ، ولم يضلهم غيرهم ، والمعنى : ما أضللناهم ، ولكنك يا رب متعتهم ، ومتعت آباءهم بالنعم ، ووسعت عليهم الرزق ، وأطلت لهم العمر حتى غفلوا عن ذكرك ونسوا موعظتك والتدبر لكتابك والنظر في عجائب صنعك وغرائب مخلوقاتك . وقرأ أبو عيسى الأسود القارىء : " ينبغي " مبنياً للمفعول . قال ابن خالويه : زعم سيبويه أنها لغة ، وقيل : المراد بنسيان الذكر هنا : هو ترك الشكر { وَكَانُواْ قَوْماً بُوراً } أي : وكان هؤلاء الذين أشركوا بك ، وعبدوا غيرك في قضائك الأزليّ قوماً بوراً أيْ : هلكى ، مأخوذ من البوار ، وهو الهلاك : يقال : رجل بائر وقوم بور ، يستوي فيه الواحد والجماعة لأنه مصدر يطلق على القليل والكثير ، ويجوز أن يكون جمع بائر . وقيل : البوار الفساد . يقال : بارت بضاعته أي : فسدت ، وأمر بائر أي : فاسد ، وهي لغة الأزد . وقيل : المعنى : لا خير فيهم ، مأخوذ من بوار الأرض ، وهو تعطيلها من الزرع ، فلا يكون فيها خير ، وقيل : إن البوار الكساد ، ومنه بارت السلعة إذا كسدت .
{ فَقَدْ كَذَّبُوكُمْ بِمَا تَقُولُونَ } في الكلام حذف ، والتقدير : فقال الله عند تبري المعبودين مخاطباً للمشركين العابدين لغير الله فقد كذبوكم أي : فقد كذبكم المعبودون بما تقولون أي : في قولكم إنهم آلهة { فَمَا يَسْتَطِيعُونَ } أي : الآلهة { صَرْفاً } أي : دفعاً للعذاب عنكم بوجه من الوجوه ، وقيل : حيلة { وَلاَ نَصْراً } أي : ولا يستطيعون نصركم ، وقيل : المعنى : فما يستطيع هؤلاء الكفار لما كذبهم المعبودون صرفاً للعذاب الذي عذبهم الله به ، ولا نصراً من الله ، وهذا الوجه مستقيم على قراءة من قرأ : " تستطيعون " بالفوقية ، وهي قراءة حفص ، وقرأ الباقون بالتحتية ، وقال ابن زيد : المعنى : فقد كذبوكم أيها المؤمنون هؤلاء الكفار بما جاء به محمد صلى الله عليه وسلم ، وعلى هذا ، فمعنى { بما تقولون } : ما تقولونه من الحق ، وقال أبو عبيد : المعنى : فما يستطيعون لكم صرفاً عن الحق الذي هداكم الله إليه ولا نصراً لأنفسهم بما ينزل بهم من العذاب بتكذيبهم إياكم . وقرأ الجمهور { بما تقولون } بالتاء الفوقية على الخطاب . وحكى الفراء : أنه يجوز أن يقرأ : " فقد كذبوكم " مخففاً بما يقولون ، أي : كذبوكم في قولهم ، وكذا قرأ بالياء التحتية مجاهد ، والبزي { وَمَن يَظْلِم مّنكُمْ نُذِقْهُ عَذَاباً كَبِيراً } هذا وعيد لكل ظالم ، ويدخل تحته الذين فيهم السياق دخولاً أولياً ، والعذاب الكبير عذاب النار ، وقرىء : " يذقه " بالتحتية ، وهذه الآية وأمثالها مقيدة بعدم التوبة .

(5/267)

ثم رجع سبحانه إلى خطاب رسوله موضحاً لبطلان ما تقدّم من قوله : { يَأْكُلُ الطعام وَيَمْشِي فِي الأسواق } فقال : { وَمَا أَرْسَلْنَا قَبْلَكَ مِنَ المرسلين إِلاَّ إِنَّهُمْ لَيَأْكُلُونَ الطعام وَيَمْشُونَ فِي الأسواق } قال الزجاج : الجملة الواقعة بعد « إلاّ » صفة لموصوف محذوف ، والمعنى : وما أرسلنا قبلك أحداً من المرسلين إلاّ آكلين وماشين ، وإنما حذف الموصوف لأن في قوله : { مِنَ المرسلين } دليلاً عليه ، نظيره : { وَمَا مِنَّا إِلاَّ لَهُ مَقَامٌ مَّعْلُومٌ } [ الصافات : 164 ] أي : وما منا أحد . وقال الفراء : لا محل لها من الإعراب ، وإنما هي صلة لموصول محذوف هو المفعول ، والتقدير : إلاّ من أنهم ، فالضمير في أنهم وما بعده راجع إلى من المقدّرة ، ومثله قوله تعالى : { وَإِن مّنكُمْ إِلاَّ وَارِدُهَا } [ مريم : 71 ] أي : إلاّ من يردها ، وبه قرأ الكسائي ، قال الزجاج : هذا خطأ؛ لأنّ من الموصولة لا يجوز حذفها . وقال ابن الأنباري : إنها في محل نصب على الحال ، والتقدير : إلاّ وأنهم ، فالمحذوف عنده الواو ، قرأ الجمهور : { إلا إنهم } بكسر إنّ لوجود اللام في خبرها كما تقرّر في علم النحو ، وهو مجمع عليه عندهم . قال النحاس : إلاّ أن عليّ بن سليمان الأخفش حكى لنا عن محمد بن يزيد المبرد أنه قال : يجوز في إنّ هذه الفتح ، وإن كان بعدها اللام ، وأحسبه وهماً ، وقرأ الجمهور : { يمشون } بفتح الياء ، وسكون الميم ، وتخفيف الشين . وقرأ عليّ وابن عوف وابن مسعود بضم الياء وفتح الميم وضم الشين المشدّدة ، وهي بمعنى القراءة الأولى ، قال الشاعر :
أمشي بأعطان المياه وأتقي ... قلائص منها صعبة وركوب
وقال كعب بن زهير :
منه تظل سباع الحيّ ضامزة ... ولا تمشي بواديه الأراجيل
{ وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً } هذا الخطاب عامّ للناس ، وقد جعل سبحانه بعض عبيده فتنة لبعض ، فالصحيح فتنة للمريض ، والغنيّ فتنة للفقير ، وقيل : المراد بالبعض الأوّل : كفار الأمم ، وبالبعض الثاني : الرسل . ومعنى الفتنة : الابتلاء والمحنة . والأوّل أولى ، فإن البعض من الناس ممتحن بالبعض مبتلى به؛ فالمريض يقول : لم لم أجعل كالصحيح؟ وكذا كل صاحب آفة ، والصحيح مبتلى بالمريض ، فلا يضجر منه ، ولا يحقره ، والغني مبتلى بالفقير يواسيه ، والفقير مبتلى بالغنيّ يحسده . ونحو هذا مثله ، وقيل : المراد بالآية : أنه كان إذا أراد الشريف أن يسلم ، ورأى الوضيع قد أسلم قبله أنف ، وقال : لا أسلم بعده ، فيكون له علي السابقة والفضل ، فيقيم على كفره ، فذلك افتتان بعضهم لبعض ، واختار هذا الفراء ، والزجاج . ولا وجه لقصر الآية على هذا ، فإن هؤلاء إن كانوا سبب النزول ، فالاعتبار بعموم اللفظ لا بخصوص السبب . ثم قال سبحانه بعد الإخبار بجعل البعض للبعض فتنة : { أَتَصْبِرُونَ } هذا الاستفهام للتقرير ، وفي الكلام حذف تقديره ، أم لا تصبرون؟ أي : أتصبرون على ما ترون من هذه الحال الشديدة ، والابتلاء العظيم .

(5/268)

قيل : موقع هذه الجملة الاستفهامية ها هنا موقع قوله : { أَيُّكُمْ أَحْسَنُ عَمَلاً } في قوله : { لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً } [ الملك : 2 ] ، ثم وعد الصابرين بقوله : { وَكَانَ رَبُّكَ بَصِيراً } أي : بكل من يصبر ومن لا يصبر ، فيجازي كلاً منهما بما يستحقه . وقيل : معنى { أتصبرون } : اصبروا مثل قوله : { فَهَلْ أَنْتُمْ مُّنتَهُونَ } [ المائدة : 91 ] أي : انتهوا .
{ وَقَالَ الذين لاَ يَرْجُونَ لِقَاءنَا } هذه المقالة من جملة شبههم التي قدحوا بها في النبوة ، والجملة معطوفة على { وَقَالُواْ مَّالِ هذا } أي : وقال المشركون الذين لا يبالون بلقاء الله كما في قول الشاعر :
لعمرك ما أرجو إذا كنت مسلما ... على أيّ جنب كان في الله مصرعي
أي : لا أبالي ، وقيل : المعنى : لا يخافون لقاء ربهم كقول الشاعر :
إذا لسعته النحل لم يرج لسعها ... وخالفها في بيت نوب عوامل
أي : لم يخف ، وهي لغة تهامة . قال الفراء وضع الرجاء موضع الخوف ، وقيل : لا يأملون ، ومنه قول الشاعر :
أترجو أمة قتلت حسينا ... شفاعة جدّه يوم الحساب
والحمل على المعنى الحقيقي أولى ، فالمعنى : لا يأملون لقاء ما وعدنا على الطاعة من الثواب ، ومعلوم أن من لا يرجو الثواب لا يخاف العقاب { لَوْلاَ أُنزِلَ عَلَيْنَا الملائكة } أي : هلا أنزلوا علينا ، فيخبرونا أن محمداً صادق ، أو هلا أنزلوا علينا رسلاً يرسلهم الله { أَوْ نرى رَبَّنَا } عياناً ، فيخبرنا بأن محمداً رسول ، ثم أجاب سبحانه عن شبهتهم هذه ، فقال { لَقَدِ استكبروا فِي أَنفُسِهِمْ وَعَتَوْا عُتُوّاً كَبِيراً } أي : أضمروا الاستكبار عن الحق والعناد في قلوبهم كما في قوله : { إِن فِى صُدُورِهِمْ إِلاَّ كِبْرٌ مَّا هُم ببالغيه } [ غافر : 56 ] ، والعتوّ مجاوزة الحد في الطغيان ، والبلوغ إلى أقصى غاياته ، ووصفه بالكبر لكون التكلم بما تكلموا به من هذه المقالة الشنيعة في غاية الكبر والعظم ، فإنهم لم يكتفوا بإرسال البشر حتى طلبوا إرسال الملائكة إليهم ، بل جاوزوا ذلك إلى التخيير بينه وبين مخاطبة الله سبحانه ، ورؤيته في الدنيا من دون أن يكون بينهم وبينه ترجمان ، ولقد بلغ هؤلاء الرذالة بأنفسهم مبلغاً هي أحقر وأقل وأرذل من أن تكون من أهله ، أو تعدّ من المستعدّين له ، وهكذا من جهل قدر نفسه ، ولم يقف عند حدّه ، ومن جهلت نفسه قدره رأى غيره منه ما لا يرى .
وانتصاب { يَوْمَ يَرَوْنَ الملائكة } بفعل محذوف أي : واذكر يوم يرون الملائكة رؤية ليست على الوجه الذي طلبوه ، والصورة التي اقترحوها ، بل على وجه آخر ، وهو يوم ظهورهم لهم عند الموت ، أو عند الحشر ، ويجوز أن يكون انتصاب هذا الظرف بما يدلّ عليه قوله { لاَ بشرى يَوْمَئِذٍ لّلْمُجْرِمِينَ } أي : يمنعون البشرى يوم يرون ، أو لا توجد لهم بشرى فيه ، فاعلم سبحانه بأن الوقت الذي يرون فيه الملائكة ، وهو وقت الموت ، أو يوم القيامة قد حرمهم الله البشرى .

(5/269)

قال الزجاج : المجرمون في هذا الموضع الذين اجترموا الكفر بالله { وَيَقُولُونَ حِجْراً مَّحْجُوراً } أي : ويقول الكفار عند مشاهدتهم للملائكة ، حجراً محجوراً ، وهذه كلمة كانوا يتكلمون بها عند لقاء عدوّ وهجوم نازلة يضعونها موضع الاستعاذة ، يقال للرجل : أتفعل كذا؟ فيقول : حجراً محجوراً أي : حراماً عليك التعرّض لي . وقيل : إن هذا من قول الملائكة ، أي : يقولون للكفار : حراماً محرّماً أن يدخل أحدكم الجنة ، ومن ذلك قول الشاعر :
ألا أصبحت أسماء حجراً محرّما ... وأصبحت من أدنى حمومتها حماء
أي : أصبحت أسماء حراماً محرّماً ، وقال آخر :
حنت إلى النخلة القصوى فقلت لها ... حجر حرام إلاّ تلك الدهاريس
وقد ذكر سيبويه في باب المصادر المنصوبة بأفعال متروك إظهارها هذه الكلمة ، وجعلها من جملتها . { وَقَدِمْنَا إلى مَا عَمِلُواْ مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاءً مَّنثُوراً } هذا وعيد آخر ، وذلك أنهم كانوا يعملون أعمالاً لها صورة الخير : من صلة الرحم ، وإغاثة الملهوف ، وإطعام الطعام وأمثالها ، ولم يمنع من الإثابة عليها إلاّ الكفر الذي هم عليه ، فمثلت حالهم وأعمالهم بحال قوم خالفوا سلطانهم ، واستعصوا عليه ، فقدم إلى ما معهم من المتاع ، فأفسده ، ولم يترك منها شيئاً ، وإلاّ فلا قدوم ها هنا . قال الواحدي : معنى قدمنا : عمدنا وقصدنا ، يقال : قدم فلان إلى أمر كذا إذا قصده أو عمده ، ومنه قول الشاعر :
وقدم الخوارج الضلال ... إلى عباد ربهم فقالوا
إن دماءكم لنا حلال ... وقيل : هو قدوم الملائكة أخبر به عن نفسه تعالى ، والهباء واحده هباءة ، والجمع أهباء . قال النضر بن شميل : الهباء : التراب الذي تطيره الريح كأنه دخان . وقال الزجاج : هو ما يدخل من الكوّة مع ضوء الشمس يشبه الغبار ، وكذا قال الأزهري : والمنثور المفرق ، والمعنى : أن الله سبحانه أحبط أعمالهم حتى صارت بمنزلة الهباء المنثور ، لم يكتف سبحانه بتشبيه عملهم بالهباء حتى وصفه بأنه متفرّق متبدّد وقيل : إن الهباء : ما أذرته الرياح من يابس أوراق الشجر ، وقيل : هو الماء المهراق . وقيل : الرماد . والأوّل هو الذي ثبت في لغة العرب ، ونقله العارفون بها . ثم ميز سبحانه حال الأبرار من حال الفجار ، فقال { أصحاب الجنة يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً } أي : أفضل منزلاً في الجنة { وَأَحْسَنُ مَقِيلاً } أي : موضع قائلة ، وانتصاب { مستقرًّا } على التمييز . قال الأزهري : القيلولة عند العرب : الاستراحة نصف النهار إذا اشتدّ الحرّ ، وإن لم يكن مع ذلك يوم . قال النحاس : والكوفيون يجيزون : العسل أحلى من الخلّ .
وقد أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله { وَيَوْمَ نَحْشُرُهُمْ } الآية قال : عيسى ، وعزير ، والملائكة . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس : { قَوْماً بُوراً } قال : هلكى .

(5/270)

وأخرج عبد الرزاق وابن جرير عن الحسن في قوله : { وَمَن يَظْلِم مّنكُمْ } قال : هو الشرك . وأخرج ابن جرير عن ابن جريج قال : يشرك . وأخرج عبد بن حميد ، وابن المنذر وابن أبي حاتم عن قتادة : { وَمَا أَرْسَلْنَا قَبْلَكَ مِنَ المرسلين إِلاَّ إِنَّهُمْ لَيَأْكُلُونَ الطعام وَيَمْشُونَ فِي الأسواق } يقول : إن الرسل قبل محمد صلى الله عليه وسلم كانوا بهذه المنزلة يأكلون الطعام ويمشون في الأسواق { وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً } قال : بلاء . وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والبيهقي في الشعب عن الحسن : { وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً } قال : يقول الفقير : لو شاء الله لجعلني غنياً مثل فلان ، ويقول السقيم : لو شاء الله لجعلني صحيحاً مثل فلان ، ويقول الأعمى : لو شاء الله لجعلني بصيراً مثل فلان . وأخرج ابن المنذر عن ابن عباس في قوله : { وَعَتَوْ عُتُوّاً كَبِيراً } قال : شدّة الكفر .
وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { يَوْمَ يَرَوْنَ الملائكة } قال : يوم القيامة . وأخرج ابن أبي حاتم ، عن عطية العوفيّ نحوه . وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم ، عن مجاهد : { وَيَقُولُونَ حِجْراً مَّحْجُوراً } قال : عوذاً معاذاً ، الملائكة تقوله . وفي لفظ قال : حراماً محرّماً أن تكون البشرى في اليوم إلاّ للمؤمنين . وأخرج سعيد بن منصور وعبد بن حميد وابن المنذر وابن أبي حاتم من طريق عطية العوفيّ ، عن أبي سعيد الخدري في قوله : { وَيَقُولُونَ حِجْراً مَّحْجُوراً } قال : حراماً محرّماً أن نبشركم بما نبشر به المتقين . وأخرج عبد الرزاق وابن جرير وابن المنذر وابن أبي حاتم عن الحسن وقتادة : { وَيَقُولُونَ حِجْراً مَّحْجُوراً } قالا : هي كلمة كانت العرب تقولها ، كان الرجل إذا نزلت به شدّة قال : حجراً محجوراً حراماً محرّماً .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد { وَقَدِمْنَا إلى مَا عَمِلُواْ مِنْ عَمَلٍ } قال : عمدنا إلى ما عملوا من خير ممن لا يتقبل منه في الدنيا . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، عن عليّ بن أبي طالب في قوله : { هَبَاءً مَّنثُوراً } قال : الهباء شعاع الشمس الذي يخرج من الكوّة . وأخرج عبد الرزاق والفريابي وابن المنذر وابن أبي حاتم عن عليّ بن أبي طالب قال : الهباء وهيج الغبار يسطع ، ثم يذهب ، فلا يبقي منه شيء ، فجعل الله أعمالهم كذلك . وأخرج ابن أبي حاتم عن ابن عباس قال : الهباء الذي يطير من النار إذا اضطرمت يطير منها الشرر ، فإذا وقع لم يكن شيئاً . وأخرج ابن جرير وابن المنذر عنه قال : هو ما تسفي الريح وتبثه . وأخرج ابن جرير وابن أبي حاتم عنه أيضاً قال : هو الماء المهراق . وأخرج ابن جرير وابن أبي حاتم عنه أيضاً : { خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً } قال : في الغرف من الجنة . وأخرج ابن المبارك في الزهد ، وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه عن ابن مسعود قال : لا ينصرف النهار من يوم القيامة حتى يقيل هؤلاء وهؤلاء ، ثم قرأ : { أصحاب الجنة يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً } .

(5/271)

وَيَوْمَ تَشَقَّقُ السَّمَاءُ بِالْغَمَامِ وَنُزِّلَ الْمَلَائِكَةُ تَنْزِيلًا (25) الْمُلْكُ يَوْمَئِذٍ الْحَقُّ لِلرَّحْمَنِ وَكَانَ يَوْمًا عَلَى الْكَافِرِينَ عَسِيرًا (26) وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا (27) يَا وَيْلَتَا لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا (28) لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءَنِي وَكَانَ الشَّيْطَانُ لِلْإِنْسَانِ خَذُولًا (29) وَقَالَ الرَّسُولُ يَا رَبِّ إِنَّ قَوْمِي اتَّخَذُوا هَذَا الْقُرْآَنَ مَهْجُورًا (30) وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا مِنَ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِيًا وَنَصِيرًا (31) وَقَالَ الَّذِينَ كَفَرُوا لَوْلَا نُزِّلَ عَلَيْهِ الْقُرْآَنُ جُمْلَةً وَاحِدَةً كَذَلِكَ لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلًا (32) وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا (33) الَّذِينَ يُحْشَرُونَ عَلَى وُجُوهِهِمْ إِلَى جَهَنَّمَ أُولَئِكَ شَرٌّ مَكَانًا وَأَضَلُّ سَبِيلًا (34)

قوله { وَيَوْمَ تَشَقَّقُ السماء بالغمام } وصف سبحانه هاهنا بعض حوادث يوم القيامة ، والتشقق التفتح ، قرأ عاصم والأعمش ويحيى بن وثاب وحمزة والكسائي وأبو عمرو : { تشقق } بتخفيف الشين ، وأصله تتشقق ، وقرأ الباقون بتشديد الشين على الإدغام . واختار القراءة الأولى أبو عبيد ، واختار الثانية أبو حاتم ، ومعنى تشققها بالغمام : أنها تتشقق عن الغمام . قال أبو علي الفارسي : تشقق السماء ، وعليها غمام كما تقول : ركب الأمير بسلاحه أي : وعليه سلاحه ، وخرج بثيابه أي : وعليه ثيابه . ووجه ما قاله : أن الباء وعن يتعاقبان كما تقول : رميت بالقوس . وعن القوس ، وروي أن السماء تتشقق عن سحاب رقيق أبيض ، وقيل : إن السماء تتشقق بالغمام الذي بينها وبين الناس . والمعنى : أنه يتشقق السحاب بتشقق السماء ، وقيل : إنها تشقق لنزول الملائكة ، كما قال سبحانه بعد هذا : { وَنُزّلَ الملائكة تَنزِيلاً } وقيل : إن « الباء » في { بالغمام } سببية أي : بسبب الغمام ، يعني : بسبب طلوعه منها كأنه الذي تتشقق به السماء ، وقيل : إن الباء متعلقة بمحذوف أي : ملتبسة بالغمام . قرأ ابن كثير : « وننزل الملائكة » مخففاً ، من الإنزال بنون بعدها نون ساكنة ، وزاي مخففة بكسرة مضارع أنزل ، والملائكة منصوبة على المفعولية . وقرأ الباقون من السبعة { ونُزِل } بضم النون ، وكسر الزاي المشدّدة ماضياً مبنياً للمفعول ، وقرأ ابن مسعود ، وأبو رجاء : « نزل » بالتشديد ماضياً مبنياً للفاعل ، وفاعله الله سبحانه ، وقرأ أبيّ بن كعب . « أنزل الملائكة » وروي عنه : أنه قرأ : « تنزلت الملائكة » ، وقد قرىء في الشواذ بغير هذه ، وتأكيد هذا الفعل بقوله : { تَنْزِيلاً } يدلّ على أن هذا التنزيل على نوع غريب ، ونمط عجيب . قال أهل العلم : إن هذا تنزيل رضا ورحمة لا تنزيل سخط وعذاب .
{ الملك يَوْمَئِذٍ الحق للرحمن } الملك مبتدأ ، والحق صفة له وللرحمن . الخبر ، كذا قال الزجاج : أي : الملك الثابت الذي لا يزول للرحمن يومئذٍ ، لأن الملك الذي يزول وينقطع ليس بملك في الحقيقة ، وفائدة التقييد بالظرف أن ثبوت الملك المذكور له سبحانه خاصة في هذا اليوم . وأما فيما عداه من أيام الدنيا ، فلغيره ملك في الصورة ، وإن لم يكن حقيقياً . وقيل : إن خبر المبتدأ هو الظرف ، والحق نعت للملك . والمعنى : الملك الثابت للرحمن خاص في هذا اليوم { وَكَانَ يَوْماً عَلَى الكافرين عَسِيراً } أي : وكان هذا اليوم مع كون الملك فيه لله وحده شديداً على الكفار لما يصابون به فيه ، وينالهم من العقاب بعد تحقيق الحساب ، وأمّا على المؤمنين فهو يسير غير عسير ، لما ينالهم فيه من الكرامة والبشرى العظيمة .
{ وَيَوْمَ يَعَضُّ الظالم على يَدَيْهِ } الظرف منصوب بمحذوف أي : واذكر ، كما انتصب بهذا المحذوف الظرف الأول ، أعني : { يوم تشقق } ، { ويوم يعضّ الظالم على يديه } ، الظاهر أن العضّ هنا حقيقة ، ولا مانع من ذلك ، ولا موجب لتأويله .

(5/272)

وقيل : هو كناية عن الغيظ والحسرة ، والمراد بالظالم : كلّ ظالم يرد ذلك المكان ، وينزل ذلك المنزل ، ولا ينافيه ورود الآية على سبب خاص ، فالإعتبار بعموم اللفظ لا بخصوص السبب { يَقُولُ ياليتنى اتخذت مَعَ الرسول سَبِيلاً } : { يقول } في محل نصب على الحال ، ومقول القول هو : يا ليتني ، إلخ ، والمنادى محذوف أي : يا قوم { ليتني اتخذت مع الرسول سبيلاً } طريقاً ، وهو طريق الحق ، ومشيت فيه حتى أخلص من هذه الأمور المضلة ، والمراد : اتباع النبي صلى الله عليه وسلم فيما جاء به . { ياويلتا لَيْتَنِي لَمْ أَتَّخِذْ فُلاَناً خَلِيلاً } دعاء على نفسه بالويل والثبور على مخاللة الكافر الذي أضله في الدنيا ، وفلان كناية عن الأعلام . قال النيسابوري : زعم بعض أئمة اللغة أنه لم يثبت استعمال فلان في الفصيح إلاّ حكاية ، لا يقال : جاءني فلان . ولكن يقال : قال زيد : جاءني فلان ، لأنه اسم اللفظ الذي هو علم الاسم ، وكذلك جاء في كلام الله . وقيل : فلان كناية عن علم ذكور من يعقل ، وفلانة عن علم إناثهم . وقيل : كناية عن نكرة من يعقل من الذكور . وفلانة عمن يعقل من الإناث ، وأما الفلان والفلانة فكناية عن غير العقلاء ، وفل يختص بالنداء إلاّ في ضرورة كقول الشاعر :
في لجة أمسك فلاناً عن فل ... وقوله :
حدّثاني عن فلان وفل ... وليس فل مرخماً من فلان خلافاً للفراء . وزعم أبو حيان أن ابن عصفور وابن مالك وهما في جعل فلان كناية علم من يعقل . وقرأ الحسن « يا ويلتي » بالياء الصريحة ، وقرأ الدوري بالإمالة . قال أبو علي : وترك الإمالة أحسن ، لأن أصل هذه اللفظة الياء ، فأبدلت الكسرة فتحة ، والياء التاء فراراً من الياء ، فمن أمال رجع إلى الذي فرّ منه .
{ لَّقَدْ أَضَلَّنِي عَنِ الذكر بَعْدَ إِذْ جَاءنِى } أي : والله لقد أضلني هذا الذي اتخذته خليلاً عن القرآن ، أو عن الموعظة ، أو كلمة الشهادة ، أو مجموع ذلك . بعد إذ جاءني ، وتمكنت منه ، وقدرت عليه { وَكَانَ الشيطان للإنسان خَذُولاً } الخذل : ترك الإغاثة ، ومنه خذلان إبليس للمشركين حيث يوالونه ، ثم يتركهم عند استغاثتهم به ، وهذه الجملة مقرّرة لمضمون ما قبلها ، ويحتمل أن تكون من كلام الله تعالى ، أو من تمام كلام الظالم ، وأنه سمى خليله شيطاناً بعد أن جعله مضلاً . أو أراد بالشيطان : إبليس لكونه الذي حمله على مخاللة المضلين .
{ وَقَالَ الرسول يارب إِنَّ قَوْمِي اتخذوا هذا القرءان مَهْجُوراً } معطوف على { وَقَالَ الذين لاَ يَرْجُونَ لِقَاءَنَا } ، والمعنى : إنّ قومي اتخذوا هذا القرآن الذي جئت به إليهم ، وأمرتني بإبلاغه ، وأرسلتني به مهجوراً متروكاً لم يؤمنوا به ، ولا قبلوه بوجه من الوجوه .

(5/273)

وقيل : هو من هجر إذا هذى . والمعنى : أنهم اتخذوه هجراً ، وهذياناً . وقيل : معنى مَهْجُوراً : مهجوراً فيه ، ثم حذف الجار ، وهجرهم فيه قولهم : إنه سحر ، وشعر ، وأساطير الأوّلين ، وهذا القول يقوله الرسول صلى الله عليه وسلم يوم القيامة وقيل : إنه حكاية لقوله في الدنيا { وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيّ عَدُوّاً مّنَ المجرمين } هذا تسلية من الله سبحانه لرسوله صلى الله عليه وسلم ، والمعنى : أن الله سبحانه جعل لكلّ نبيّ من الأنبياء الداعين إلى الله عدوًّا يعاديه من مجرمي قومه ، فلا تجزع يا محمد ، فإن هذا دأب الأنبياء قبلك ، واصبر كما صبروا { وكفى بِرَبّكَ هَادِياً وَنَصِيراً } قال المفسرون : الباء زائدة أي : كفى ربك ، وانتصاب { نصيراً } و { هادياً } على الحال ، أو التمييز أي : يهدي عباده إلى مصالح الدين ، والدنيا ، وينصرهم على الأعداء .
{ وَقَالَ الذين كَفَرُواْ لَوْلاَ نُزّلَ عَلَيْهِ القرءان جُمْلَةً واحدة } هذا من جملة اقتراحاتهم وتعنتاتهم أي : هلا نزّل الله علينا هذا القرآن دفعة واحدة غير منجم . واختلف في قائل هذه المقالة؛ فقيل : كفار قريش ، وقيل : اليهود ، قالوا : هلا أتيتنا بالقرآن جملة واحدة كما أنزلت التوراة ، والإنجيل ، والزبور؟ وهذا زعم باطل ، ودعوى داحضة ، فإن هذه الكتب نزلت مفرّقة كما نزل القرآن ، ولكنهم معاندون ، أو جاهلون لا يدرون بكيفية نزول كتب الله سبحانه على أنبيائه ، ثم ردّ الله سبحانه عليهم ، فقال : { كَذَلِكَ لِنُثَبّتَ بِهِ فُؤَادَكَ } أي : نزلنا القرآن كذلك مفرّقاً ، والكاف في محل نصب على أنها نعت مصدر محذوف ، وذلك إشارة إلى ما يفهم من كلامهم ، أي : مثل ذلك التنزيل المفرّق الذي قدحوا فيه ، واقترحوا خلافه؛ نزلناه لنقوّي بهذا التنزيل على هذه الصفة فؤادك ، فإن إنزاله مفرّقاً منجماً على حسب الحوادث أقرب إلى حفظك له ، وفهمك لمعانيه ، وذلك من أعظم أسباب التثبيت ، واللام متعلقة بالفعل المحذوف الذي قدّرناه . وقال أبو حاتم : إن الأخفش قال : إنها جواب قسم محذوف . قال : وهذا قول مرجوح . وقرأ عبد الله : « ليثبت » بالتحتية أي : الله سبحانه ، وقيل : إن هذه الكلمة أعني : كذلك ، هي من تمام كلام المشركين ، والمعنى : كذلك أي : كالتوراة والإنجيل والزبور ، فيوقف على قوله : { كذلك } ، ثم يبتدأ بقوله : { لِنُثَبّتَ بِهِ فُؤَادَكَ } على معنى : أنزلناه عليك متفرّقاً لهذا الغرض . قال ابن الأنباري : وهذا أجود وأحسن . قال النحاس : وكان ذلك أي : إنزال القرآن منجماً من أعلام النبوّة لأنهم لا يسألونه عن شيء إلاّ أجيبوا عنه ، وهذا لا يكون إلاّ من نبيّ ، فكان ذلك تثبيتاً لفؤاده وأفئدتهم . { وَرَتَّلْنَاهُ تَرْتِيلاً } هذا معطوف على الفعل المقدّر أي : كذلك نزلناه ورتلناه ترتيلاً ، ومعنى الترتيل : أن يكون آية بعد آية ، قاله النخعي والحسن وقتادة . وقيل : إن المعنى بيناه تبييناً ، حكى هذا عن ابن عباس .

(5/274)

وقال مجاهد : بعضه في إثر بعض . وقال السدّي : فصلناه تفصيلاً . قال ابن الأعرابي : ما أعلم الترتيل إلاّ التحقيق والتبيين .
ثم ذكر سبحانه أنهم محجوجون في كلّ أوان مدفوع قولهم بكل وجه ، وعلى كل حالة ، فقال : { وَلاَ يَأْتُونَكَ بِمَثَلٍ إِلاَّ جئناك بالحق وَأَحْسَنَ تَفْسِيراً } أي : لا يأتيك يا محمد المشركون بمثل من أمثالهم التي من جملتها اقتراحاتهم المتعنتة إلاّ جئناك في مقابلة مثلهم بالجواب الحق الثابت الذي يبطل ما جاءوا به من المثل ويدمغه ويدفعه . فالمراد بالمثل هنا السؤال والإقتراح ، و بالحق : جوابه الذي يقطع ذريعته ، ويبطل شبهته ، ويحسم مادّته . ومعنى { أَحْسَنُ تَفْسِيراً } : جئناك بأحسن تفسير ، فأحسن تفسيراً معطوف على الحق ، والاستثناء بقوله : { إِلاَّ جئناك } مفرّغ ، والجملة في محل نصب على الحال أي : لا يأتونك بمثل إلاّ في حال إيتائنا إياك ذلك .
ثم أوعد هؤلاء الجهلة ، وذمهم ، فقال : { الذين يُحْشَرُونَ على وُجُوهِهِمْ إلى جَهَنَّمَ } أي : يحشرون كائنين على وجوههم ، والموصول مبتدأ ، وخبره : أولئك ، أو هو خبر مبتدأ محذوف أي : هم الذين ، يجوز نصبه على الذمّ . ومعنى { يُحْشَرُونَ على وُجُوهِهِمْ } يسحبون عليها إلى جهنم { أُوْلَئِكَ شَرٌّ مَّكَاناً } أي : منزلاً ومصيراً { وَأَضَلُّ سَبِيلاً } ، وأخطأ طريقاً ، وذلك لأنهم قد صاروا في النار . وقد تقدّم تفسير مثل هذه الآية في سورة سبحان ، وقد قيل : إن هذا متصل بقوله : { أصحاب الجنة يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً } .
وقد أخرج عبد بن حميد وابن أبي الدنيا وابن جرير وابن المنذر وابن أبي حاتم والحاكم عن ابن عباس في قوله : { وَيَوْمَ تَشَقَّقُ السماء بالغمام وَنُزّلَ الملائكة تَنزِيلاً } قال : يجمع الله الخلق يوم القيامة في صعيد واحد : الجنّ والإنس والبهائم والسباع والطير وجميع الخلق ، فتنشقّ السماء الدنيا ، فينزل أهلها ، وهم أكثر ممن في الأرض من الجنّ والإنس وجميع الخلق ، فيحيطون بالجنّ والإنس وجميع الخلق ، فيقول أهل الأرض : أفيكم ربنا؟ فيقولون : لا ، ثم تنشق السماء الثانية ، وذكر مثل ذلك ، ثم كذلك في كلّ سماء إلى السماء السابعة ، وفي كل سماء أكثر من السماء التي قبلها ، ثم ينزل ربنا في ظلل من الغمام وحوله الكروبيون ، وهم أكثر من أهل السماوات السبع والإنس والجنّ وجميع الخلق ، لهم قرون ككعوب القثاء ، وهم تحت العرش ، لهم زجل بالتسبيح والتهليل والتقديس لله تعالى ، ما بين إخمص قدم أحدهم إلى كعبه مسيرة خمسمائة عام ، ومن ركبته إلى فخذه مسيرة خمسمائة عام ، ومن فخذه إلى ترقوته مسيرة خمسمائة عام ، وما فوق ذلك مسيرة خمسمائة عام . وإسناده عند ابن جرير هكذا قال : حدّثنا القاسم ، وحدّثنا الحسين ، حدّثني الحجاج بن مبارك بن فضالة عن عليّ بن زيد بن جدعان عن يوسف بن مهران : أنه سمع ابن عباس ، فذكره .

(5/275)

وأخرجه ابن أبي حاتم بإسناد هكذا : قال : حدّثنا محمد بن عمار بن الحارث مأمول ، حدّثنا حماد بن سلمة عن عليّ بن زيد به .
وأخرج ابن مردويه ، وأبو نعيم في الدلائل بسندٍ ، قال السيوطي : صحيح ، من طريق سعيد بن جبير ، عن ابن عباس : أن أبا معيط كان يجلس مع النبي صلى الله عليه وسلم بمكة لا يؤذيه ، وكان رجلاً حليماً ، وكان بقية قريش إذا جلسوا معه آذوه ، وكان لأبي معيط خليل غائب عنه بالشام ، فقالت قريش : صبأ أبو معيط ، وقدم خليله من الشام ليلاً ، فقال لامرأته : ما فعل محمد مما كان عليه؟ فقالت : أشدّ ما كان أمراً ، فقال : ما فعل خليلي أبو معيط؟ فقالت : صبأ ، فبات بليلة سوء ، فلما أصبح أتاه أبو معيط ، فحياه ، فلم يردّ عليه التحية ، فقال : مالك لا تردّ عليّ تحيتي؟ ، فقال : كيف أردّ عليك تحيتك ، وقد صبوت؟ قال : أو قد فعلتها قريش؟ قال نعم ، قال : فما يبريء صدورهم إن أنا فعلته؟ قال : تأتيه في مجلسه فتبزق في وجهه ، وتشتمه بأخبث ما تعلم من الشتم ، ففعل فلم يردّ رسول الله صلى الله عليه وسلم على أن مسح وجهه من البزاق ، ثم التفت إليه فقال : « إن وجدتك خارجاً من جبال مكة أضرب عنقك صبراً » ، فلما كان يوم بدر ، وخرج أصحابه أبى أن يخرج ، فقال له أصحابه : أخرج معنا ، قال : وعدني هذا الرجل إن وجدني خارجاً من جبال مكة أن يضرب عنقي صبراً ، فقالوا : لك جمل أحمر لا يدرك ، فلو كانت الهزيمة طرت عليه ، فخرج معهم ، فلما هزم الله المشركين ، وحمل به جمله في جدود من الأرض ، فأخذه رسول الله صلى الله عليه وسلم أسيراً في سبعين من قريش ، وقدم إليه أبو معيط ، فقال : أتقتلني من بين هؤلاء؟ قال : « نعم بما بزقت في وجهي » ، فأنزل الله في أبي معيط : { وَيَوْمَ يَعَضُّ الظالم على يَدَيْهِ } إلى قوله : { وَكَانَ الشيطان للإنسان خَذُولاً } . وأخرج أبو نعيم هذه القصة من طريق الكلبي عن أبي صالح عن ابن عباس ، وذكر : أن خليل أبي معيط ، هو : أبيّ بن خلف . وأخرج ابن مردويه عن ابن عباس أيضاً في قوله : { يَوْمٍ يَعَضُّ الظالم على يَدَيْهِ } قال : أبيّ بن خلف وعقبه بن أبي معيط ، وهما الخليلان في جهنم .
وأخرج ابن مردويه عنه أيضاً في قوله : { وَكَذَلِكَ جَعَلْنَا لِكُلّ نَبِيّ عَدُوّاً مّنَ المجرمين } قال : كان عدوّ النبيّ صلى الله عليه وسلم أبو جهل ، وعدوّ موسى قارون ، وكان قارون ابن عمّ موسى . وأخرج ابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والضياء في المختارة عن ابن عباس قال : قال المشركون : لو كان محمد كما يزعم نبياً ، فلم يعذبه ربه؟ ألا ينزل عليه القرآن جملة واحدة ينزل عليه الآية والآيتين ، والسورة والسورتين ، فأنزل الله على نبيه جواب ما قالوا : { وَقَالَ الذين كَفَرُواْ لَوْلاَ نُزّلَ عَلَيْهِ القرءان جُمْلَةً واحدة } إلى { وَأَضَلُّ سَبِيلاً } . وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس : { لِنُثَبّتَ بِهِ فُؤَادَكَ } قال : لنشدد به فؤادك ونربط على قلبك { وَرَتَّلْنَاهُ تَرْتِيلاً } قال : رسلناه ترسيلاً ، يقول : شيئاً بعد شيء { وَلاَ يَأْتُونَكَ بِمَثَلٍ } يقول : لو أنزلنا عليك القرآن جملة واحدة ، ثم سألوك لم يكن عنده ما يجيب ، ولكنا نمسك عليك ، فإذا سألوك أجبت .

(5/276)

وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَا مَعَهُ أَخَاهُ هَارُونَ وَزِيرًا (35) فَقُلْنَا اذْهَبَا إِلَى الْقَوْمِ الَّذِينَ كَذَّبُوا بِآَيَاتِنَا فَدَمَّرْنَاهُمْ تَدْمِيرًا (36) وَقَوْمَ نُوحٍ لَمَّا كَذَّبُوا الرُّسُلَ أَغْرَقْنَاهُمْ وَجَعَلْنَاهُمْ لِلنَّاسِ آَيَةً وَأَعْتَدْنَا لِلظَّالِمِينَ عَذَابًا أَلِيمًا (37) وَعَادًا وَثَمُودَ وَأَصْحَابَ الرَّسِّ وَقُرُونًا بَيْنَ ذَلِكَ كَثِيرًا (38) وَكُلًّا ضَرَبْنَا لَهُ الْأَمْثَالَ وَكُلًّا تَبَّرْنَا تَتْبِيرًا (39) وَلَقَدْ أَتَوْا عَلَى الْقَرْيَةِ الَّتِي أُمْطِرَتْ مَطَرَ السَّوْءِ أَفَلَمْ يَكُونُوا يَرَوْنَهَا بَلْ كَانُوا لَا يَرْجُونَ نُشُورًا (40) وَإِذَا رَأَوْكَ إِنْ يَتَّخِذُونَكَ إِلَّا هُزُوًا أَهَذَا الَّذِي بَعَثَ اللَّهُ رَسُولًا (41) إِنْ كَادَ لَيُضِلُّنَا عَنْ آَلِهَتِنَا لَوْلَا أَنْ صَبَرْنَا عَلَيْهَا وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ الْعَذَابَ مَنْ أَضَلُّ سَبِيلًا (42) أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنْتَ تَكُونُ عَلَيْهِ وَكِيلًا (43) أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلًا (44)

اللام في قوله : { وَلَقَدْ ءاتَيْنَا موسى الكتاب } جواب قسم محذوف ، أي : والله لقد آتينا موسى التوراة ، ذكر سبحانه طرفاً من قصص الأولين تسلية له صلى الله عليه وسلم بأن تكذيب قوم أنبياء الله لهم عادة للمشركين بالله ، وليس ذلك بخاص بمحمد صلى الله عليه وسلم ، و { هارون } عطف بيان ويجوز : أن ينصب على القطع ، و { وَزِيراً } المفعول الثاني . وقيل : حال ، والمفعول الثاني معه ، والأوّل أولى . قال الزجاج : الوزير في اللغة الذي يرجع إليه ، ويعمل برأيه ، والوزر ما يعتصم به ، ومنه : { كَلاَّ لاَ وَزَرَ } [ القيامة : 11 ] . وقد تقدّم تفسير الوزير في طه ، والوزارة لا تنافي النبوة ، فقد كان يبعث في الزمن الواحد أنبياء ، ويؤمرون بأن يوازر بعضهم بعضاً . وقد كان هارون في أوّل الأمر وزيراً لموسى ، ولاشتراكهما في النبوّة قيل لهما : { اذهبا إِلَى القوم الذين كَذَّبُواْ بئاياتنا } ، وهم فرعون وقومه ، والآيات هي التسع التي تقدم ذكرها ، وإن لم يكونوا قد كذبوا بها عند أمر الله لموسى وهارون بالذهاب بل كان التكذيب بعد ذلك ، لكن هذا الماضي بمعنى المستقبل على عادة إخبار الله أي : اذهبا إلى القوم الذين يكذبون بآياتنا . وقيل : إنما وصفوا بالتكذيب عند الحكاية لرسول الله صلى الله عليه وسلم بياناً لعلة استحقاقهم للعذاب . وقيل : يجوز أن يراد إلى القوم الذين آل حالهم إلى أن كذبوا . وقيل : إن المراد بوصفهم بالتكذيب عند الإرسال : أنهم كانوا مكذبين للآيات الإلهية ، وليس المراد آيات الرسالة . قال القشيري : وقوله تعالى في موضع آخر : { اذهب إلى فِرْعَوْنَ إِنَّهُ طغى } [ طه : 24 ] لا ينافي هذا لأنهما إذا كانا مأمورين ، فكل واحد مأمور . ويمكن أن يقال : إن تخصيص موسى بالخطاب في بعض المواطن لكونه الأصل في الرسالة ، والجمع بينهما في الخطاب لكونهما مرسلين جميعاً { فدمرناهم تَدْمِيراً } في الكلام حذف أي : فذهبا إليهم ، فكذبوهما ، فدمرناهم أي : أهلكناهم إثر ذلك التكذيب إهلاكاً عظيماً . وقيل : إن المراد بالتدمير هنا الحكم به ، لأنه لم يحصل عقب بعث موسى وهارون إليهم ، بل بعده بمدّة .
{ وَقَوْمَ نُوحٍ لَّمَّا كَذَّبُواْ الرسل أغرقناهم } في نصب { قوم } أقوال : العطف على الهاء ، والميم في دمرناهم ، أو النصب بفعل محذوف أي : اذكر ، أو بفعل مضمر يفسره ما بعده ، وهو أغرقناهم أي : أغرقنا قوم نوح أغرقناهم . وقال الفراء : هو منصوب بأغرقناهم المذكور بعده من دون تقدير مضمر يفسره ما بعده . وردّه النحاس : بأن أغرقنا لا يتعدّى إلى مفعولين حتى يعمل في الضمير المتصل به ، وفي قوم نوح ، ومعنى { لَّمَّا كَذَّبُواْ الرسل } : أنهم كذبوا نوحاً ، وكذبوا من قبله من رسل الله . وقال الزجاج : من كذّب نبياً فقد كذّب جميع الأنبياء ، وكان إغراقهم بالطوفان كما تقدّم في هود { وجعلناهم لِلنَّاسِ ءَايَةً } أي : جعلنا إغراقهم ، أو قصتهم للناس آية أي : عبرة لكل الناس على العموم يتعظ بها كل مشاهد لها ، وسامع لخبرها { وَأَعْتَدْنَا للظالمين } المراد بالظالمين : قوم نوح على الخصوص .

(5/277)

ويجوز أن يكون المراد كل من سلك مسلكهم في التكذيب والعذاب الأليم : هو عذاب الآخرة ، وانتصاب { عَاداً } بالعطف على قوم نوح ، وقيل : على محل الظالمين ، وقيل : على مفعول جعلناهم { وَثَمُود } معطوف على عاداً ، وقصة عاد وثمود قد ذكرت فيما سبق { وأصحاب الرس } الرسّ في كلام العرب : البئر التي تكون غير مطوية ، والجمع رساس كذا قال أبو عبيدة ، ومنه قول الشاعر :
وهم سائرون إلى أرضهم ... تنابلة يحفرون الرّساسا
قال السدّي : هي بئر بأنطاكية قتلوا فيها حبيباً النجار ، فنسبوا إليها ، وهو صاحب يس الذي قال : { يَاقَوْم اتبعوا المرسلين } [ ياس : 20 ] وكذا قال مقاتل ، وعكرمة ، وغيرهما . وقيل : هم قوم بأذربيجان قتلوا أنبياءهم ، فجفت أشجارهم وزروعهم ، فماتوا جوعاً وعطشاً . وقيل : كانوا يعبدون الشجر ، وقيل : كانوا يعبدون الأصنام ، فأرسل الله إليهم شعيباً ، فكذبوه وآذوه . وقيل : هم قوم أرسل الله إليهم نبياً ، فأكلوه ، وقيل : هم أصحاب الأخدود . وقيل : إن الرسّ هي البئر المعطلة التي تقدّم ذكرها ، وأصحابها : أهلها . وقال في الصحاح : والرسّ : اسم بئر كانت لبقية ثمود ، وقيل : الرسّ ماء ونخل لبني أسد ، وقيل : الثلج المتراكم في الجبال . والرسّ : اسم واد ، ومنه قول زهير :
بكرن بكوراً واستحرن بسحرة ... فهنّ لوادي الرسّ كاليد للفم
والرسّ أيضاً : الإصلاح بين الناس ، والإفساد بينهم ، فهو : من الأضداد . وقيل : هم أصحاب حنظلة بن صفوان ، وهم الذين ابتلاهم الله بالطائر المعروف بالعنقاء { وَقُرُوناً بَيْنَ ذلك كَثِيراً } معطوف على ما قبله ، والقرون جمع قرن أي : أهل قرون ، والقرن مائة سنة ، وقيل : مائة وعشرون . وقيل : القرن أربعون سنة ، والإشارة بقوله : { بَيْنَ ذلك } إلى ما تقدّم ذكره من الأمم . وقد يذكر الذاكر أشياء مختلفة ثم يشير إليها بذلك .
{ وَكُلاًّ ضَرَبْنَا لَهُ الأمثال } قال الزجاج : أي : وأنذرنا كلا ضربنا لهم الأمثال ، وبينا لهم الحجة ، ولم نضرب لهم الأمثال الباطلة كما يفعله هؤلاء الكفرة ، فجعله منصوباً بفعل مضمر يفسره ما بعده ، لأن حذرنا ، وذكرنا ، وأنذرنا في معنى : ضربنا ، ويجوز أن يكون معطوفاً على ما قبله ، والتنوين عوض عن المضاف إليه المحذوف ، وهو الأمم أي : كل الأمم ضربنا لهم الأمثال أما { كَلاَّ } الأخرى : فهي منصوبة بالفعل الذي بعدها ، والتتبير : الإهلاك بالعذاب . قال الزجاج : كل شيء كسرته وفتتته فقد تبرته . وقال المؤرج ، والأخفش : معنى { تَبَّرْنَا تَتْبِيراً } : دمرنا تدميراً ، أبدلت التاء والباء من الدال والميم { وَلَقَدْ أَتَوْا عَلَى القرية التى أُمْطِرَتْ مَطَرَ السوء } هذه جملة مستأنفة مبينة لمشاهدتهم لآثار هلاك بعض الأمم . والمعنى : ولقد أتوا أي : مشركو مكة على قرية قوم لوط التي أمطرت مطر السوء ، وهو الحجارة أي : هلكت بالحجارة التي أمطروا بها ، وانتصاب مطر على المصدرية ، أو على أنه مفعول ثانٍ : إذ المعنى : أعطيتها ، وأوليتها مطر السوء ، أو على أنه نعت مصدر محذوف أي : إمطاراً مثل مطر السوء ، وقرأ أبو السموأل « السوء » بضم السين ، وقد تقدّم تفسير السوء في براءة { أَفَلَمْ يَكُونُواْ يَرَوْنَهَا } الاستفهام للتقريع والتوبيخ؛ أي : يرون القرية المذكورة عند سفرهم إلى الشام للتجارة ، فإنهم يمرّون بها ، والفاء للعطف على مقدّر أي : لم يكونوا ينظرون إليها ، فلم يكونوا يرونها { بَلْ كَانُواْ لاَ يَرْجُونَ نُشُوراً } أضرب سبحانه عما سبق من عدم رؤيتهم لتلك الآثار إلى عدم رجاء البعث منهم المستلزم لعدم رجائهم للجزاء ، ويجوز أن يكون معنى يرجون : يخافون .

(5/278)

{ وَإِذَا رَأَوْكَ إِن يَتَّخِذُونَكَ إِلاَّ هُزُواً } أي : ما يتخذونك إلاّ هزؤاً أي : مهزوءاً بك ، قصر معاملتهم له على اتخاذهم إياه هزواً ، فجواب «إذا» هو { إِن يَتَّخِذُونَكَ } وقيل : الجواب محذوف ، وهو قالوا : أهذا الذي ، وعلى هذا ، فتكون جملة { إِن يَتَّخِذُونَكَ إِلاَّ } معترضة ، والأوّل أولى . وتكون جملة : { أهذا الذى بَعَثَ الله رَسُولاً } في محل نصب على الحال بتقدير القول : أي : قائلين أهذا؟ إلخ ، وفي اسم الإشارة دلالة على استحقارهم له ، وتهكمهم به ، والعائد محذوف أي : بعثه الله ، وانتصاب { رسولاً } على الحال أي : مرسلاً ، واسم الإشارة مبتدأ ، وخبره الموصول ، وصلته { إِن كَادَ لَيُضِلُّنَا عَنْ ءَالِهَتِنَا } أي : قالوا : إن كاد هذا الرسول ليضلّنا : ليصرفنا عن آلهتنا ، فنترك عبادتها ، وإن هنا هي المخففة ، وضمير الشأن محذوف أي : إنه كاد أن يصرفنا عنها { لَوْلاَ أَن صَبْرَنَا عَلَيْهَا } أي : حبسنا أنفسنا على عبادتها ، ثم إنه سبحانه أجاب عليهم ، فقال { وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ العذاب مَنْ أَضَلُّ سَبِيلاً } أي : حين يرون عذاب يوم القيامة الذي يستحقونه ويستوجبونه بسبب كفرهم من هو أضلّ سبيلا أي : أبعد طريقاً عن الحق والهدى ، أهم أم المؤمنون؟
ثم بين لهم سبحانه أنه لا تمسك لهم فيما ذهبوا إليه سوى التقليد واتباع الهوى ، فقال معجباً لرسول الله صلى الله عليه وسلم { أَرَءَيْتَ مَنِ اتخذ إلهه هَوَاهُ } قدّم المفعول الثاني للعناية كما تقول : علمت منطلقاً زيداً أي : أطاع هواه طاعة كطاعة الإله أي : انظر إليه يا محمد ، وتعجب منه . قال الحسن : معنى الآية : لا يهوى شيئاً إلاّ اتبعه { أَفَأَنتَ تَكُونُ عَلَيْهِ وَكِيلاً } الاستفهام للإنكار والاستبعاد أي : أفأنت تكون عليه حفيظاً وكفيلاً حتى تردّه إلى الإيمان ، وتخرجه من الكفر ، ولست تقدر على ذلك ولا تطيقه ، فليست الهداية والضلالة موكولتين إلى مشيئتك ، وإنما عليك البلاغ . وقد قيل : إن هذه الآية منسوخة بآية القتال .
ثم انتقل سبحانه من الإنكار الأول إلى إنكار آخر ، فقال : { أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ } أي : أتحسب أن أكثرهم يسمعون ما تتلو عليهم من آيات القرآن ، ومن المواعظ؟ أو يعقلون معاني ذلك ، ويفهمونه حتى تعتني بشأنهم ، وتطمع في إيمانهم ، وليسوا كذلك ، بل هم بمنزلة من لا يسمع ولا يعقل .

(5/279)

ثم بين سبحانه حالهم ، وقطع مادّة الطمع فيهم ، فقال : { إِنْ هُمْ إِلاَّ كالأنعام } أي : ما هم في الانتفاع بما يسمعونه إلاّ كالبهائم التي هي مسلوبة الفهم والعقل فلا تطمع فيهم ، فإن فائدة السمع والعقل مفقودة ، وإن كانوا يسمعون ما يقال لهم ويعقلون ما يتلى عليهم ، ولكنهم لما لم ينتفعوا بذلك كانوا كالفاقد له . ثم أضرب سبحانه عن الحكم عليهم بأنهم كالأنعام إلى ما هو فوق ذلك ، فقال : { بَلْ هُمْ أَضَلُّ سَبِيلاً } أي : أضل من الأنعام طريقاً . قال مقاتل : البهائم تعرف ربها ، وتهتدي إلى مراعيها ، وتنقاد لأربابها ، وهؤلاء لا ينقادون ، ولا يعرفون ربهم الذي خلقهم ورزقهم . وقيل : إنما كانوا أضلّ من الأنعام ، لأنه لا حساب عليها ، ولا عقاب لها ، وقيل : إنما كانوا أضلّ؛ لأن البهائم إذا لم تعقل صحة التوحيد والنبوة لم تعتقد بطلان ذلك ، بخلاف هؤلاء فإنهم اعتقدوا البطلان عناداً ومكابرة وتعصباً وغمطاً للحق .
وقد أخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله : { وَجَعَلْنَا مَعَهُ أَخَاهُ هارون وَزِيراً } قال : عوناً وعضداً . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { فدمرناهم تَدْمِيراً } قال : أهلكناهم بالعذاب . وأخرج ابن جرير عنه قال : الرسّ قرية من ثمود . وأخرج ابن أبي حاتم عنه أيضاً قال : الرسّ بئر بأذربيجان ، وأخرج ابن أبي شيبة ، وابن المنذر عن ابن عباس : أنه سأل كعباً عن أصحاب الرسّ قال : صاحب يس الذي قال : { قَالَ يَا قَوْم اتبعوا المرسلين } [ ياس : 20 ] فرسه قومه في بئر بالأحجار . وأخرج ابن إسحاق وابن جرير عن محمد بن كعب القرظي قال : قال رسول الله صلى الله عليه وسلم : « إن أوّل الناس يدخل الجنة يوم القيامة العبد الأسود ، وذلك أن الله بعث نبياً إلى أهل قرية فلم يؤمن به من أهلها أحد إلاّ ذلك الأسود ، ثم إن أهل القرية غدوا على النبي ، فحفروا له بئراً ، فألقوه فيها ، ثم أطبقوا عليه بحجر ضخم ، فكان ذلك العبد يذهب فيحتطب على ظهره ، ثم يأتي بحطبه فيبيعه فيشتري به طعاماً وشراباً ، ثم يأتي به إلى تلك البئر ، فيرفع تلك الصخرة فيعينه الله عليها ، فيدلي طعامه وشرابه ، ثم يردّها كما كانت ، فكان كذلك ما شاء الله أن يكون ، ثم إنه ذهب يوماً يحتطب كما كان يصنع ، فجمع حطبه وحزم حزمته ، وفرغ منها ، فلما أراد أن يحملها وجد سنة ، فاضطجع فنام ، فضرب على أذنه سبع سنين نائماً ، ثم إنه ذهب فتمطى ، فتحوّل لشقه الآخر فاضطجع ، فضرب الله على أذنه سبع سنين أخرى ، ثم إنه ذهب فاحتمل حزمته ولا يحسب إلاّ أنه نام ساعة من نهار ، فجاء إلى القرية ، فباع حزمته ، ثم اشترى طعاماً ، وشراباً كما كان يصنع ، ثم ذهب إلى الحفرة في موضعها الذي كانت فيه ، فالتمسه ، فلم يجده ، وقد كان بدا لقومه فيه بدّ فاستخرجوه فآمنوا به وصدقوه ، وكان النبي يسألهم عن ذلك الأسود ما فعل؟ فيقولون : ما ندري حتى قبض ذلك النبي ، فأهب الله الأسود من نومته بعد ذلك ، إن ذلك الأسود لأوّل من يدخل الجنة »

(5/280)

قال ابن كثير في تفسيره بعد إخراجه : وفيه غرابة ونكارة ، ولعل فيه إدراجاً . انتهى . الحديث أيضاً مرسل .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن زرارة بن أوفى قال : القرن مائة وعشرون عاماً . وأخرج هؤلاء عن قتادة قال : القرن سبعون سنة ، وأخرج ابن مردويه عن أبي سلمة قال : القرن مائة سنة . وقد روي مرفوعاً إلى النبي صلى الله عليه وسلم : أنه قال : « القرن مائة سنة » ، وقال : « القرن خمسون سنة » ، وقال : « القرن أربعون سنة » وما أظنه يصح شيء من ذلك ، وقد سمى الجماعة من الناس قرناً كما في الحديث الصحيح : « خير القرون قرني » وأخرج الحاكم في الكنى عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم إذا انتهى إلى معدّ ابن عدنان أمسك ، ثم يقول : « كذب النسابون » قال الله : { وَقُرُوناً بَيْنَ ذلك كَثِيراً } .
وأخرج ابن المنذر عن ابن عباس : { وَلَقَدْ أَتَوْا عَلَى القرية } قال : هي سدوم قرية لوط { التى أُمْطِرَتْ مَطَرَ السوء } قال : الحجارة . وأخرج ابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { أَرَءَيْتَ مَنِ اتخذ إلهه هَوَاهُ } قال : كان الرجل يعبد الحجر الأبيض زماناً من الدهر في الجاهلية ، فإذا وجد حجراً أحسن منه رمى به وعبد الآخر ، فأنزل الله الآية . وأخرج ابن المنذر وابن أبي حاتم في الآية قال : ذلك الكافر لا يهوى شيئاً إلاّ اتبعه .

(5/281)

أَلَمْ تَرَ إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ وَلَوْ شَاءَ لَجَعَلَهُ سَاكِنًا ثُمَّ جَعَلْنَا الشَّمْسَ عَلَيْهِ دَلِيلًا (45) ثُمَّ قَبَضْنَاهُ إِلَيْنَا قَبْضًا يَسِيرًا (46) وَهُوَ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِبَاسًا وَالنَّوْمَ سُبَاتًا وَجَعَلَ النَّهَارَ نُشُورًا (47) وَهُوَ الَّذِي أَرْسَلَ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ وَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً طَهُورًا (48) لِنُحْيِيَ بِهِ بَلْدَةً مَيْتًا وَنُسْقِيَهُ مِمَّا خَلَقْنَا أَنْعَامًا وَأَنَاسِيَّ كَثِيرًا (49) وَلَقَدْ صَرَّفْنَاهُ بَيْنَهُمْ لِيَذَّكَّرُوا فَأَبَى أَكْثَرُ النَّاسِ إِلَّا كُفُورًا (50) وَلَوْ شِئْنَا لَبَعَثْنَا فِي كُلِّ قَرْيَةٍ نَذِيرًا (51) فَلَا تُطِعِ الْكَافِرِينَ وَجَاهِدْهُمْ بِهِ جِهَادًا كَبِيرًا (52) وَهُوَ الَّذِي مَرَجَ الْبَحْرَيْنِ هَذَا عَذْبٌ فُرَاتٌ وَهَذَا مِلْحٌ أُجَاجٌ وَجَعَلَ بَيْنَهُمَا بَرْزَخًا وَحِجْرًا مَحْجُورًا (53) وَهُوَ الَّذِي خَلَقَ مِنَ الْمَاءِ بَشَرًا فَجَعَلَهُ نَسَبًا وَصِهْرًا وَكَانَ رَبُّكَ قَدِيرًا (54)

لما فرغ سبحانه من ذكر جهالة الجاهلين وضلالتهم أتبعه بذكر طرف من دلائل التوحيد مع ما فيها من عظيم الإنعام ، فأوّلها الاستدلال بأحوال الظل ، فقال : { أَلَمْ تَرَ إلى رَبّكَ كَيْفَ مَدَّ الظل } هذه الرؤية إما بصرية ، والمراد بها : ألم تبصر إلى صنع ربك ، أو ألم تبصر إلى الظل كيف مدّه ربك؟ وإما قلبية بمعنى : العلم ، فإن الظل متغير ، وكل متغير حادث ، ولكل حادث موجد . قال الزجاج { أَلَمْ تَرَ } ألم تعلم ، وهذا من رؤية القلب . قال : وهذا الكلام على القلب ، والتقدير : ألم تر إلى الظلّ كيف مدّه ربك؟ يعني : الظل من وقت الإسفار إلى طلوع الشمس ، وهو ظل لا شمس معه ، وبه قال الحسن وقتادة . وقيل : هو من غيبوبة الشمس إلى طلوعها . قال أبو عبيدة : الظل بالغداة ، والفيء بالعشي ، لأنه يرجع بعد زوال الشمس ، سمي فيئاً لأنه فاء من المشرق إلى جانب المغرب . قال حميد بن ثور يصف سرحة ، وكنى بها عن امرأة :
فلا الظلّ من برد الضحى تستطيعه ... ولا الفيء من برد العشي تذوق
وقال ابن السكيت : الظل : ما نسخته الشمس ، والفيء : ما نسخ الشمس . وحكى أبو عبيدة عن رؤبة قال : كل ما كانت عليه الشمس ، فزالت عنه ، فهو فيء وظلّ ، وما لم تكن عليه الشمس ، فهو ظلّ . انتهى . وحقيقة الظلّ : أنه أمر متوسط بين الضوء الخالص والظلمة الخالصة ، وهذا التوسط هو أعدل من الطرفين ، لأن الظلمة الخالصة يكرهها الطبع ، وينفر عنها الحسّ ، والضوء الكامل لقوّته يبهر الحسّ البصري ، ويؤذي بالتسخين ، ولذلك وصفت الجنة به بقوله : { وَظِلّ مَّمْدُودٍ } [ الواقعة : 30 ] ، وجملة : { وَلَوْ شَاء لَجَعَلَهُ سَاكِناً } معترضة بين المعطوف والمعطوف عليه أي : لو شاء الله سبحانه سكونه لجعله ساكناً ثابتاً دائماً مستقراً لا تنسخه الشمس . وقيل : المعنى : لو شاء لمنع الشمس الطلوع ، والأول أولى . والتعبير بالسكون عن الإقامة ، والاستقرار سائغ ، ومنه قولهم : سكن فلان بلد كذا : إذا أقام به ، واستقرّ فيه . وقوله : { ثُمَّ جَعَلْنَا الشمس عَلَيْهِ دَلِيلاً } معطوف على قوله : { مَدَّ الظل } داخل في حكمه أي : جعلناها علامة يستدل بها بأحوالها على أحواله ، وذلك لأن الظل يتبعها كما يتبع الدليل في الطريق من جهة أنه يزيد بها وينقص ، ويمتد ويتقلص .
وقوله { ثُمَّ قبضناه } معطوف أيضاً على مَدَّ داخل في حكمه . والمعنى : ثم قبضنا ذلك الظلّ المدود ، ومحوناه عند إيقاع شعاع الشمس موقعه بالتدريج حتى انتهى ذلك الإظلال إلى العدم والإضمحلال . وقيل : المراد في الآية قبضه عند قيام الساعة بقبض أسبابه ، وهي الأجرام النيرة . والأوّل أولى . والمعنى : أن الظلّ يبقى في هذا الجوّ من طلوع الفجر إلى طلوع الشمس ، فإذا طلعت الشمس صار الظل مقبوضاً ، وخلفه في هذا الجوّ شعاع الشمس ، فأشرقت على الأرض ، وعلى الأشياء إلى وقت غروبها ، فإذا غربت ، فليس هناك ظلّ ، إنما فيه بقية نور النهار وقال قوم : قبضه بغروب الشمس ، لأنها إذا لم تغرب ، فالظلّ فيه بقية ، وإنما يتمّ زواله بمجيء الليل ، ودخول الظلمة عليه .

(5/282)

وقيل : المعنى : ثم قبضنا ضياء الشمس بالفيء { قَبْضاً يَسِيراً } ومعنى { إِلَيْنَا } : أن مرجعه إليه سبحانه كما أن حدوثه منه قبضاً يسيراً أي : على تدريج قليلاً قليلاً بقدر ارتفاع الشمس ، وقيل : يسيراً سريعاً ، وقيل : المعنى يسيراً علينا أي : يسيراً قبضه علينا ليس بعسير .
{ وَهُوَ الَّذي جَعَلَ لَكُمُ اليل لِبَاساً } شبه سبحانه ما يستر من ظلام الليل باللباس الساتر . قال ابن جرير : وصف الليل باللباس تشبيهاً من حيث أنه يستر الأشياء ، ويغشاها ، واللام متعلقة بجعل { والنوم سُبَاتاً } أي : وجعل النوم سباتاً أي : راحة لكم ، لأنكم تنقطعون عن الاشتغال ، وأصل السبات : التمدد ، يقال : سبتت المرأة شعرها أي : نقضته وأرسلته ، ورجل مسبوت أي : ممدود الخلقة . وقيل : للنوم سبات ، لأنه بالتمدد يكون ، وفي التمدد معنى الراحة . وقيل : السبت القطع ، فالنوم انقطاع عن الاشتغال ، ومنه سبت اليهود لانقطاعهم عن الاشتغال . قال الزجاج : السبات النوم ، وهو أن ينقطع عن الحركة ، والروح في بدنه أي : جعلنا نومكم راحة لكم . وقال الخليل : السبات نوم ثقيل أي : جعلنا نومكم ثقيلاً ليكمل الإجمام والراحة { وَجَعَلَ النهار نُشُوراً } أي : زمان بعث من ذلك السبات ، شبه اليقظة بالحياة كما شبه النوم بالسبات الشبيه بالممات . وقال في الكشاف : إن السبات الموت ، واستدل على ذلك بكون النشور في مقابلته .
{ وَهُوَ الذي أَرْسَلَ الرياح بُشْراً بَيْنَ يَدَيْ رَحْمَتِهِ } قرىء : « الريح » ، وقرىء : « بشراً » بالباء الموحدة ، وبالنون . وقد تقدم تفسير هذه الآية مستوفى في الأعراف { وَأَنزَلْنَا مِنَ السماء مَاء طَهُوراً } أي : يتطهر به كما يقال : وضوء للماء الذي يتوضأ به . قال الأزهري : الطهور في اللغة الطاهر المطهر ، والطهور ما يتطهر به . قال ابن الأنباري : الطهور بفتح الطاء الاسم ، وكذلك الوضوء ، والوقود ، وبالضم المصدر ، هذا هو المعروف في اللغة؛ وقد ذهب الجمهور إلى أن الطهور هو الطاهر المطهر ، ويؤيد ذلك كونه بناء مبالغة . وروي عن أبي حنيفة أنه قال : الطهور هو الطاهر ، واستدل لذلك بقوله تعالى : { وسقاهم رَبُّهُمْ شَرَاباً طَهُوراً } [ الإنسان : 21 ] يعني : طاهراً ، ومنه قول الشاعر :
خليليّ هل في نظرة بعد توبة ... أداوي بها قلبي عليّ فجور
إلى رجح الأكفال غيد من الظبي ... عذاب الثنايا ريقهنّ طهور
فوصف الريق بأنه طهور ، وليس بمطهر ، ورجح القول الأوّل ثعلب ، وهو راجح لما تقدّم من حكاية الأزهري لذلك عن أهل اللغة . وأما وصف الشاعر للريق بأنه طهور ، فهو على طريق المبالغة ، وعلى كل حال ، فقد ورد الشرع بأن الماء طاهر في نفسه مطهر لغيره ، قال الله تعالى :

(5/283)

{ وَيُنَزّلُ عَلَيْكُم مّن السماء مَاء لّيُطَهّرَكُمْ بِهِ } [ الأنفال : 11 ] وقال النبي صلى الله عليه وسلم : " خلق الماء طهوراً " ثم ذكر سبحانه علة الإنزال ، فقال : { لّنُحْيِيَ بِهِ } أي : بالماء المنزل من السماء { بَلْدَةً مَّيْتاً } وصف البلدة ب { ميتاً } ، وهي صفة للمذكر؛ لأنها بمعنى البلد . وقال الزجاج : أراد بالبلد : المكان ، والمراد بالإحياء هنا : إخراج النبات من المكان الذي لا نبات فيه { وَنُسْقِيَهِ مِمَّا خَلَقْنَا أنعاما وَأَنَاسِيَّ كَثِيراً } أي : نسقي ذلك الماء ، قرأ أبو عمرو وعاصم في رواية عنهما ، وأبو حيان وابن أبي عبلة بفتح النون من : " نسقيه " وقرأ الباقون بضمها ، و«من» في : { مِمَّا خَلَقْنَا } للإبتداء ، وهي متعلقة ب { نسقيه } ، ويجوز أن تتعلق بمحذوف على أنه حال ، والأنعام قد تقدّم الكلام عليها ، والأناسيّ جمع إنسان على ما ذهب إليه سيبويه . وقال الفراء والمبرّد والزجاج : إنه جمع إنسيّ ، وللفراء قول آخر : إنه جمع إنسان ، والأصل : أناسين مثل سرحان وسراحين وبستان وبساتين ، فجعلوا الباء عوضاً من النون .
{ وَلَقَدْ صرفناه بَيْنَهُمْ لِيَذَّكَّرُواْ } ضمير { صرفناه } ذهب الجمهور إلى أنه راجع إلى ما ذكر من الدلائل أي : كرّرنا أحوال الإظلال ، وذكر إنشاء السحاب ، وإنزال المطر في القرآن ، وفي سائر الكتب السماوية ، ليتفكروا ويعتبروا { فأبى أَكْثَرُ } هم إلاّ كفران النعمة وجحدها . وقال آخرون : إنه يرجع إلى أقرب المذكورات وهو المطر أي : صرفنا المطر بينهم في البلدان المختلفة ، فنزيد منه في بعض البلدان ، وننقص في بعض آخر منها ، وقيل : الضمير راجع إلى القرآن ، وقد جرى ذكره في أوّل السورة حيث قال : { تَبَارَكَ الذي نَزَّلَ الفرقان على عَبْدِهِ } [ الفرقان : 1 ] ، وقوله : { لَّقَدْ أَضَلَّنِي عَنِ الذكر بَعْدَ إِذْ جَاءنِي } [ الفرقان : 29 ] ، وقوله : { اتخذوا هذا القرءان مَهْجُوراً } [ الفرقان : 30 ] والمعنى : ولقد كرّرنا هذا القرآن بإنزال آياته بين الناس؛ ليذكروا به ، ويعتبروا بما فيه ، فأبى أكثرهم { إِلاَّ كُفُورًا } به ، وقيل : هو راجع إلى الريح ، وعلى رجوع الضمير إلى المطر؛ فقد اختلف في معناه ، فقيل : ما ذكرناه . وقيل : صرفناه بينهم وابلاً وطشاً وطلاً ورذاذاً ، وقيل : تصريفه تنويع الانتفاع به في الشرب ، والسقي والزراعات به والطهارات . قال عكرمة : إن المراد بقوله { فأبى أَكْثَرُ الناس إِلاَّ كُفُورًا } هو قولهم : في الأنواء مطرنا بنوء كذا . قال النحاس : ولا نعلم بين أهل التفسير اختلافاً أن الكفر هنا قولهم : مطرنا بنوء كذا . وقرأ عكرمة " صرفناه " مخففاً ، وقرأ الباقون بالتثقيل . وقرأ حمزة ، والكسائي : " ليذكروا " مخففة الذال من الذكر ، وقرأ الباقون بالتثقيل من التذكر .
{ وَلَوْ شِئْنَا لَبَعَثْنَا فِي كُلّ قَرْيَةٍ نَّذِيراً } أي : رسولاً ينذرهم كما قسمنا المطر بينهم ، ولكنا لم نفعل ذلك بل جعلنا نذيراً واحداً ، وهو أنت يا محمد ، فقابل ذلك بشكر النعمة { فَلاَ تُطِعِ الكافرين } فيما يدعونك إليه من اتباع آلهتهم ، بل اجتهد في الدعوة ، واثبت فيها ، والضمير في قوله : { وجاهدهم بِهِ جِهَاداً كَبيراً } راجع إلى القرآن أي : جاهدهم بالقرآن ، واتل عليهم ما فيه من القوارع والزواجر والأوامر والنواهي .

(5/284)

وقيل : الضمير يرجع إلى الإسلام ، وقيل : بالسيف ، والأوّل أولى . وهذه السورة مكية ، والأمر بالقتال إنما كان بعد الهجرة . وقيل : الضمير راجع إلى ترك الطاعة المفهوم من قوله : { فَلاَ تُطِعِ الكافرين } . وقيل : الضمير يرجع إلى ما دل عليه قوله : { وَلَوْ شِئْنَا لَبَعَثْنَا فِي كُلّ قَرْيَةٍ نَّذِيراً } ؛ لأنه سبحانه لو بعث في كل قرية نذيراً لم يكن على كل نذير إلا مجاهدة القرية التي أرسل إليها ، وحين اقتصر على نذير واحد لكل القرى ، وهو محمد ، فلا جرم اجتمع عليه كل المجاهدات ، فكبر جهاده وعظم ، وصار جامعاً لكل مجاهدة ، ولا يخفى ما في هذين الوجهين من البعد .
ثم ذكر سبحانه دليلاً رابعاً على التوحيد ، فقال : { وَهُوَ الذى مَرَجَ البحرين } مرج : خلّى ، وخلط ، وأرسل ، يقال : مرجت الدابة ، وأمرجتها : إذا أرسلتها في المرعى ، وخليتها تذهب حيث تشاء . قال مجاهد : أرسلهما ، وأفاض أحدهما إلى الآخر . وقال ابن عرفة : خلطهما ، فهما يلتقيان ، يقال : مرجته : إذا خلطته ، ومرج الدين والأمر : اختلط واضطرب ، ومنه قوله : { فِى أَمْرٍ مَّرِيجٍ } [ ق : 5 ] وقال الأزهري : { مَرَجَ البحرين } خلى بينهما ، يقال : مرجت الدابة : إذا خليتها ترعى . وقال ثعلب : المرج الإجراء ، فقوله : { مَرَجَ البحرين } أي : أجراهما . قال الأخفش : ويقول قوم : أمرج البحرين مثل مرج ، فعل وأفعل بمعنى : { هذا عَذْبٌ فُرَاتٌ } الفرات : البليغ العذوبة ، وهذه الجملة مستأنفة جواب سؤال مقدّر ، كأنه قيل : كيف مرجهما؟ فقيل : هذا عذب ، وهذا ملح ، ويجوز أن يكون في محل نصب على الحال . قيل : سمى الماء الحلو فراتاً ، لأنه يفرت العطش أي : يقطعه ، ويكسره { وهذا مِلْحٌ أُجَاجٌ } أي : بليغ الملوحة ، هذا معنى الأجاج . وقيل : الأجاج البليغ في الحرارة ، وقيل : البليغ في المرارة ، وقرأ طلحة « ملح » بفتح الميم ، وكسر اللام { وَجَعَلَ بَيْنَهُمَا بَرْزَخاً وَحِجْراً مَّحْجُوراً } البرزخ : الحاجز ، والحائل الذي جعله الله بينهما من قدرته يفصل بينهما ، ويمنعهما التمازج ، ومعنى { حِجْراً مَّحْجُوراً } : ستراً مستوراً يمنع أحدهما من الاختلاط بالآخر ، فالبرزخ الحاجز ، والحجز : المانع . وقيل : معنى { حِجْراً مَّحْجُوراً } : هو ما تقدّم من أنها كلمة يقولها المتعوّذ ، كأن كل واحد من البحرين يتعوّذ من صاحبه ، ويقول له هذا القول ، وقيل : حدًّا محدوداً . وقيل : المراد من البحر العذب : الأنهار العظام كالنيل والفرات وجيحون ، ومن البحر الأجاج : البحار المشهورة ، والبرزخ بينهما الحائل من الأرض . وقيل : معنى { حِجْراً مَّحْجُوراً } : حراماً محرماً أن يعذب هذا المالح بالعذب ، أو يملح هذا العذب بالمالح ، ومثل هذه الآية قوله سبحانه في سورة الرحمن :

(5/285)

{ مَرَجَ البحرين يَلْتَقِيَانِ * بَيْنَهُمَا بَرْزَخٌ لاَّ يَبْغِيَانِ } [ الرحمن : 19 ، 20 ] .
ثم ذكر سبحانه حالة من أحوال خلق الإنسان والماء ، فقال : { وَهُوَ الذي خَلَقَ مِنَ الماء بَشَراً فَجَعَلَهُ نَسَباً وَصِهْراً } ، والمراد بالماء هنا : ماء النطفة أي : خلق من ماء النطفة إنساناً ، فجعله نسباً وصهراً ، وقيل : المراد بالماء : الماء المطلق الذي يراد في قوله : { وَجَعَلْنَا مِنَ الماء كُلَّ شَيْء حَيّ } [ الأنبياء : 30 ] ، والمراد بالنسب : هو الذي لا يحلّ نكاحه . قال الفراء ، والزجاج : واشتقاق الصهر من صهرت الشيء : إذا خلطته ، وسميت المناكح صهراً لاختلاط الناس بها . وقيل : الصهر : قرابة النكاح؛ فقرابة الزوجة هم الأختان ، وقرابة الزوج هم الأحماء ، والأصهار تعمهما ، قاله الأصمعي . قال الواحدي : قال المفسرون : النسب سبعة أصناف من القرابة يجمعها قوله : { حُرّمَتْ عَلَيْكُمْ أمهاتكم } إلى قوله : { وأمهات نِسَائِكُمْ } [ النساء : 23 ] ومن هنا إلى قوله : { وَأَن تَجْمَعُواْ بَيْنَ الأختين } [ النساء : 23 ] تحريم بالصهر ، وهو الخلطة التي تشبه القرابة ، حرم الله سبعة أصناف من النسب ، وسبعة من جهة الصهر ، قد اشتملت الآية المذكورة على ستة منها ، والسابعة قوله : { وَلاَ تَنكِحُواْ مَا نَكَحَ ءَابَاؤُكُمْ مّنَ النساء } [ النساء : 22 ] ، وقد جعل ابن عطية ، والزجاج ، وغيرهما الرضاع من جملة النسب ، ويؤيده قوله : « يحرم من الرضاع ما يحرم من النسب » { وَكَانَ رَبُّكَ قَدِيراً } أي : بليغ القدرة عظيمها ، ومن جملة قدرته الباهرة خلق الإنسان ، وتقسيمه إلى القسمين المذكورين .
وقد أخرج سعيد بن منصور وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { أَلَمْ تَرَ إلى رَبّكَ كَيْفَ مَدَّ الظل } قال : بعد الفجر قبل أن تطلع الشمس . وأخرج ابن أبي حاتم عنه بلفظ : أَلَمْ تَرَ أنك إذا صليت الفجر كان بين مطلع الشمس إلى مغربها ظلاً ، ثم بعث الله عليه الشمس دليلاً ، فقبض الظلّ . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً في الآية قال : مدّ الظلّ ما بين طلوع الفجر إلى طلوع الشمس { وَلَوْ شَاء لَجَعَلَهُ سَاكِناً } قال : دائماً { ثُمَّ جَعَلْنَا الشمس عَلَيْهِ دَلِيلاً } يقول : طلوع الشمس { ثُمَّ قبضناه إِلَيْنَا قَبْضاً يَسِيراً } قال : سريعاً . وأخرج أهل السنن ، وأحمد ، وغيرهم من حديث أبي سعيد قال : قيل : يا رسول الله أنتوضأ من بئر بضاعة؟ وهي : بئر يلقى فيها الحيض ولحوم الكلاب والنتن ، فقال : « إن الماء طهور لا ينجسه شيء » وفي إسناد هذا الحديث كلام طويل قد استوفيناه في شرحنا على المنتقى .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه ، والبيهقي في سننه عن ابن عباس قال : ما من عام بأقلّ مطراً من عام ، ولكن الله يصرفه حيث يشاء ، ثم قرأ هذه الآية : { وَلَقَدْ صرفناه بَيْنَهُمْ لِيَذَّكَّرُواْ } الآية . وأخرج ابن جرير ، وابن المنذر ، عن ابن عباس في قوله : { وجاهدهم بِهِ } قال : بالقرآن . وأخرج ابن جرير عنه : { هُوَ الذي مَرَجَ البحرين } يعني : خلط أحدهما على الآخر ، فليس يفسد العذب المالح ، وليس يفسد المالح العذب . وأخرج ابن أبي حاتم عنه أيضاً في قوله : { وَحِجْراً مَّحْجُوراً } يقول : حجر أحدهما عن الآخر بأمره وقضائه . وأخرج عبد بن حميد عن عبد الله بن المغيرة قال : سئل عمر بن الخطاب عن { نَسَباً وَصِهْراً } ، فقال : ما أراكم إلا وقد عرفتم النسب ، وأما الصهر : فالأختان والصحابة .

(5/286)

وَيَعْبُدُونَ مِنْ دُونِ اللَّهِ مَا لَا يَنْفَعُهُمْ وَلَا يَضُرُّهُمْ وَكَانَ الْكَافِرُ عَلَى رَبِّهِ ظَهِيرًا (55) وَمَا أَرْسَلْنَاكَ إِلَّا مُبَشِّرًا وَنَذِيرًا (56) قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِلَّا مَنْ شَاءَ أَنْ يَتَّخِذَ إِلَى رَبِّهِ سَبِيلًا (57) وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيرًا (58) الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَنُ فَاسْأَلْ بِهِ خَبِيرًا (59) وَإِذَا قِيلَ لَهُمُ اسْجُدُوا لِلرَّحْمَنِ قَالُوا وَمَا الرَّحْمَنُ أَنَسْجُدُ لِمَا تَأْمُرُنَا وَزَادَهُمْ نُفُورًا (60) تَبَارَكَ الَّذِي جَعَلَ فِي السَّمَاءِ بُرُوجًا وَجَعَلَ فِيهَا سِرَاجًا وَقَمَرًا مُنِيرًا (61) وَهُوَ الَّذِي جَعَلَ اللَّيْلَ وَالنَّهَارَ خِلْفَةً لِمَنْ أَرَادَ أَنْ يَذَّكَّرَ أَوْ أَرَادَ شُكُورًا (62) وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْنًا وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلَامًا (63) وَالَّذِينَ يَبِيتُونَ لِرَبِّهِمْ سُجَّدًا وَقِيَامًا (64) وَالَّذِينَ يَقُولُونَ رَبَّنَا اصْرِفْ عَنَّا عَذَابَ جَهَنَّمَ إِنَّ عَذَابَهَا كَانَ غَرَامًا (65) إِنَّهَا سَاءَتْ مُسْتَقَرًّا وَمُقَامًا (66) وَالَّذِينَ إِذَا أَنْفَقُوا لَمْ يُسْرِفُوا وَلَمْ يَقْتُرُوا وَكَانَ بَيْنَ ذَلِكَ قَوَامًا (67)

لما ذكر سبحانه دلائل التوحيد عاد إلى ذكر قبائح الكفار ، وفضائح سيرتهم ، فقال { وَيَعْبُدُونَ مِن دُونِ الله مَا لاَ يَنفَعُهُمْ } إن عبدوه { وَلاَ يَضُرُّهُمْ } إن تركوه { وَكَانَ الكافر على رَبّهِ ظَهِيراً } الظهير المظاهر أي : المعاون على ربه بالشرك والعداوة ، والمظاهرة على الربّ هي المظاهرة على رسوله ، أو على دينه . قال الزجاج : لأنه يتابع الشيطان ، ويعاونه على معصية الله ، لأن عبادتهم للأصنام معاونة للشيطان . وقال أبو عبيدة : المعنى : وكان الكافر على ربه هيناً ذليلاً ، من قول العرب ظهرت به أي : جعلته خلف ظهرك لم تلتفت إليه ، ومنه قوله : { واتخذتموه وَرَاءَكُمْ ظِهْرِيّاً } [ هود : 92 ] أي : هيناً ، ومنه أيضاً قول الفرزدق :
تميم بن بدر لا تكوننّ حاجتي ... بظهر فلا يعيا عليّ جوابها
وقيل : إن المعنى : وكان الكافر على ربه الذي يعبده ، وهو الصنم قوياً غالباً يعمل به ما يشاء ، لأن الجماد لا قدرة له على دفع ونفع ، ويجوز أن يكون الظهير جمعاً كقوله : { وَالْمَلاَئِكَة بَعْدَ ذلك ظَهِيرٌ } [ التحريم : 4 ] ، والمعنى : أن بعض الكفرة مظاهر لبعض على رسول الله ، أو على دين ، والمراد بالكافر هنا الجنس ، ولا ينافيه كون سبب النزول هو كافر معين كما قيل : إنه أبو جهل . { وَمَا أَرْسَلْنَاكَ إِلاَّ مُبَشّرًا وَنَذِيرًا } أي : مبشراً للمؤمنين بالجنة ، ومنذراً للكافرين بالنار .
{ قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ } أي : قل لهم يا محمد : ما أسألكم على القرآن من أجر ، أو على تبليغ الرسالة المدلول عليه بالإرسال ، والاستثناء في قوله : { إِلاَّ مَن شَاء أَن يَتَّخِذَ إلى رَبّهِ سَبِيلاً } منقطع أي : لكن من شاء أن يتخذ إلى ربه سبيلاً فليفعل ، وقيل : هو متصل . والمعنى : إلاّ من شاء أن يتقرّب إليه سبحانه بالطاعة ، وصور ذلك بصورة الأجر من حيث أنه مقصود الحصول . ولما بين سبحانه أن الكفار متظاهرون على رسول الله ، وأمره أن لا يطلب منهم أجراً ألبتة ، أمره أن يتوكل عليه في دفع المضارّ ، وجلب المنافع ، فقال : { وَتَوَكَّلْ عَلَى الحي الذي لاَ يَمُوتُ } وخصّ صفة الحياة إشارة إلى أن الحيّ هو الذي يوثق به في المصالح ، ولا حياة على الدوام إلاّ لله سبحانه دون الأحياء المنقطعة حياتهم ، فإنهم إذا ماتوا ضاع من يتوكل عليهم ، والتوكل : اعتماد العبد على الله في كلّ الأمور { وَسَبّحْ بِحَمْدِهِ } أي : نزّهه عن صفات النقصان ، وقيل : معنى { سبح } : صلّ ، والصلاة تسمى تسبيحاً { وكفى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيراً } أي : حسبك ، وهذه كلمة يراد بها المبالغة كقولك : كفى بالله رباً ، والخبير : المطلع على الأمور بحيث لا يخفى عليه منها شيء ، ثم زاد في المبالغة ، فقال : { الذى خَلَقَ السموات والارض وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ استوى عَلَى العرش } قد تقدّم تفسير هذا في الأعراف ، والموصول في محل جرّ على أنه صفة للحيّ ، وقال : { بينهما } ، ولم يقل : بينهنّ؛ لأنه أراد النوعين ، كما قال القطامي :

(5/287)

ألم يحزنك أن جبال قيس ... وتغلب قد تباتتا انقطاعاً
فإن قيل : يلزم أن يكون خلق العرش بعد خلق السماوات ، والأرض كما تفيده ثم ، فيقال : إن كلمة ثم لم تدخل على خلق العرش بل على رفعه على السموات ، والأرض ، والرحمن مرفوع على أنه خبر مبتدأ محذوف ، وهو صفة أخرى للحيّ ، وقد قرأه الجمهور بالرفع ، وقيل : يجوز أن يكون بدلاً من الضمير في { استوى } ، أو يكون مبتدأ وخبره الجملة أي : فاسأل على رأي الأخفش ، كما في قول الشاعر :
وقائلة خولان فانكح فتاتهم ... وقرأ زيد بن علي : « الرحمن » بالجرّ على أنه نعت للحيّ ، أو للموصول { فَاسْأَلْ بِهِ خَبِيراً } الضمير في به يعود إلى ما ذكر من خلق السماوات والأرض ، والاستواء على العرش . والمعنى : فاسأل بتفاصيل ما ذكر إجمالاً من هذه الأمور . وقال الزجاج والأخفش : الباء بمعنى عن أي : فاسأل عنه ، كقوله { سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ } [ المعارج : 1 ] وقول عنترة بن شداد :
هلا سألت الخيل يا ابنة مالك ... إن كنت جاهلة بما لم تعلم
وقال علقمة بن عبده :
فإن تسألوني بالنساء فإنني ... خبير بأدواء النساء طبيب
والمراد بالخبير : الله سبحانه؛ لأنه لا يعلم تفاصيل تلك المخلوقات إلاّ هو ، ومن هذا قول العرب : لو لقيت فلاناً للقيك به الأسد أي : للقيك بلقائك إياه الأسد ، فخبيراً منتصب على المفعولية ، أو على الحال المؤكدة ، واستضعف الحالية أبو البقاء ، فقال : يضعف أن يكون { خبيراً } حالاً من فاعل اسأل ، لأن الخبير لا يسأل إلاّ على جهة التوكيد ، كقوله : { وَهُوَ الحق مُصَدّقًا } [ البقرة : 91 ] قال : ويجوز أن يكون حالاً من الرحمن إذا رفعته باستوى . وقال ابن جرير : يجوز أن تكون الباء في به زائدة . والمعنى : فاسأله حال كونه خبيراً . وقيل : قوله : « به » يجري مجرى القسم كقوله : { واتقوا الله الذي تَسَاءلُونَ بِهِ } [ النساء : 1 ] ، والوجه الأوّل أقرب هذه الوجوه .
ثم أخبر سبحانه عنهم بأنهم جهلوا معنى الرحمن فقال : { وَإِذَا قِيلَ لَهُمُ اسجدوا للرحمن قَالُواْ وَمَا الرحمن } قال المفسرون : إنهم قالوا ما نعرف الرحمن إلاّ رحمن اليمامة ، يعنون مسيلمة . قال الزجاج : الرحمن : اسم من أسماء الله ، فلما سمعوه أنكروا ، فقالوا : وما الرحمن { أَنَسْجُدُ لِمَا تَأْمُرُنَا } ، والاستفهام للإنكار أي : لا نسجد للرحمن الذي تأمرنا بالسجود له ، ومن قرأ بالتحتية ، فالمعنى : أنسجد لما يأمرنا محمد بالسجود له . وقد قرأ المدنيون ، والبصريون : { لِمَا تَأْمُرُنَا } بالفوقية ، واختار هذه القراءة أبو عبيد وأبو حاتم ، وقرأ الأعمش وحمزة والكسائي بالتحتية . قال أبو عبيد : يعنون الرحمن . قال النحاس : وليس يجب أن يتأوّل على الكوفيين في قراءتهم هذا التأويل البعيد ، ولكن الأولى : أن يكون التأويل لهم اسجدوا لما يأمرنا النبيّ صلى الله عليه وسلم ، فتصح القراءة على هذا ، وإن كانت الأولى أبين .

(5/288)

{ وَزَادَهُمْ نُفُوراً } أي : زادهم الأمر بالسجود نفوراً عن الدين ، وبعداً عنه ، وقيل : زادهم ذكر الرحمن تباعداً من الإيمان ، كذا قال مقاتل ، والأوّل أولى .
ثم ذكر سبحانه ما لو تفكروا فيه لعرفوا وجوب السجود للرحمن ، فقال : { تَبَارَكَ الذي جَعَلَ فِي السماء بُرُوجاً } المراد بالبروج بروج النجوم أي : منازلها الإثنا عشر ، وقيل : هي النجوم الكبار ، والأوّل أولى . وسميت بروجاً ، وهي القصور العالية؛ لأنها للكواكب كالمنازل الرفيعة لمن يسكنها ، واشتقاق البرج من التبرج ، وهو الظهور . { وَجَعَلَ فِيهَا سِرَاجاً } أي : شمساً ، ومثله قوله تعالى : { وَجَعَلَ الشمس سِرَاجاً } [ نوح : 16 ] قرأ الجمهور : { سراجاً } بالإفراد . وقرأ حمزة ، والكسائي { سرجاً } بالجمع أي : النجوم العظام الوقادة ، ورجح القراءة الأولى أبو عبيد . قال الزجاج : في تأويل قراءة حمزة والكسائي أراد الشمس والكواكب { وَقَمَراً مُّنِيراً } أي : ينير الأرض إذا طلع ، وقرأ الأعمش « قمراً » بضم القاف ، وإسكان الميم ، وهي قراءة ضعيفة شاذة . { وَهُوَ الذي جَعَلَ اليل والنهار خِلْفَةً } قال أبو عبيدة : الخلفة : كلّ شيء بعد شيء : الليل خلفة للنهار ، والنهار خلفة لليل ، لأن أحدهما يخلف الآخر ، ويأتي بعده؛ ومنه خلفة النبات ، وهو : ورق يخرج بعد الورق الأول في الصيف ، ومنه قول زهير بن أبي سلمى :
بها العين والآرام يمشين خلفة ... وأطلاؤها ينهضن من كلّ مجثم
قال الفراء في تفسير الآية : يقول : يذهب هذا ، ويجيء هذا ، وقال مجاهد : خلفة من الخلاف ، هذا أبيض ، وهذا أسود . وقيل : يتعاقبان في الضياء والظلام ، والزيادة والنقصان . وقيل : هو من باب حذف المضاف أي : جعل الليل ، والنهار ذوي خلفة أي : اختلاف { لّمَنْ أَرَادَ أَن يَذَّكَّرَ } قرأ حمزة مخففاً ، وقرأ الجمهور بالتشديد ، فالقراءة الأولى من الذكر لله ، والقراءة الثانية من التذكر له . وقرأ أبيّ بن كعب : « يتذكر » ، ومعنى الآية : أن المتذكر المعتبر إذا نظر في اختلاف الليل والنهار علم أنه لا بدّ في انتقالهما من حال إلى حال من ناقل { أَوْ أَرَادَ شُكُوراً } أي : أراد أن يشكر الله على ما أودعه في الليل والنهار من النعم العظيمة ، والألطاف الكثيرة . قال الفراء : ويذكر ويتذكر يأتيان بمعنى واحد . قال الله تعالى : { واذكروا مَا فِيهِ } [ الأعراف : 171 ] ، وفي حرف عبد الله « ويذكروا ما فيه » .
{ وَعِبَادُ الرحمن الذين يَمْشُونَ على الأرض هَوْناً } هذا كلام مستأنف مسوق لبيان صالحي عباد الله سبحانه ، و { عباد الرحمن } مبتدأ وخبره الموصول مع صلته ، والهون مصدر ، وهو السكينة والوقار . وقد ذهب جماعة من المفسرين إلى أن الهون متعلق ب { يمشون } أي : يمشون على الأرض مشياً هوناً .

(5/289)

قال ابن عطية : ويشبه أن يتأوّل هذا على أن تكون أخلاق ذلك الماشي هوناً مناسبة لمشيه ، وأما أن يكون المراد صفة المشيء وحده ، فباطل ، لأنه ربّ ماش هوناً رويداً ، وهو ذئب أطلس ، وقد كان رسول الله صلى الله عليه وسلم يتكفأ في مشيه كأنما يمشي في صيب . { وَإِذَا خَاطَبَهُمُ الجاهلون قَالُواْ سَلاَماً } ذكر سبحانه أنهم يتحملون ما يرد عليهم من أذى أهل الجهل والسفه ، فلا يجهلون مع من يجهل ، ولا يسافهون أهل السفه . قال النحاس : ليس هذا السلام من التسليم إنما هو من التسلم ، تقول العرب : سلاماً أي : تسلماً منك أي : براءة منك ، منصوب على أحد أمرين : إما على أنه مصدر لفعل محذوف أي : قالوا : سلمنا سلاماً ، وهذا على قول سيبويه ، أو على أنه مفعول به أي : قالوا : هذا اللفظ ، ورجحه ابن عطية . وقال مجاهد : معنى { سلاماً } : سداداً ، أي : يقول للجاهل كلاماً يدفعه به برفق ولين . قال سيبويه : لم يؤمر المسلمون يومئذٍ أن يسلموا على المشركين لكنه على قوله تسليماً منكم ، ولا خير ، ولا شرّ بيننا وبينكم . قال المبرد : كان ينبغي أن يقال : لم يؤمر المسلمون يومئذٍ بحربهم ، ثم أمروا بحربهم . وقال محمد بن يزيد : أخطأ سيبويه في هذا وأساء العبارة . قال النحاس : ولا نعلم لسيبويه كلاماً في معنى الناسخ ، والمنسوخ إلاّ في هذه الآية ، لأنه قال في آخر كلامه : فنسختها آية السيف . وأقول : هكذا يكون كلام الرجل إذا تكلم في غير علمه ، ومشى في غير طريقته ، ولم يؤمر المسلمون بالسلام على المشركين ، ولا نهوا عنه . بل أمروا بالصفح ، والهجر الجميل ، فلا حاجة إلى دعوى النسخ . قال النضر بن شميل : حدّثني الخليل قال : أتيت أبا ربيعة الأعرابي ، وكان من أعلم من رأيت . فإذا هو على سطح ، فسلمنا ، فردّ علينا السلام ، وقال لنا : استووا ، فبقينا متحيرين ، ولم ندر ما قال ، فقال لنا أعرابيّ إلى جنبه : أمركم أن ترتفعوا . قال الخليل : هو من قول الله : { ثُمَّ استوى إِلَى السماء } [ البقرة : 29 ] قال : فصعدنا إليه ، فقال : هل لكم في خبز فطير ، ولبن هجير؟ فقلنا : الساعة فارقناه ، فقال : سلاماً ، فلم ندر ما قال ، فقال الأعرابيّ : إنه سالمكم متاركة لا خير فيها ولا شرّ . قال الخليل : هو من قول الله { وَإِذَا خَاطَبَهُمُ الجاهلون قَالُواْ سَلاَماً } .
{ وَالَّذِينَ يِبِيتُونَ لِرَبّهِمْ سُجَّداً وقياما } البيتوتة : هي أن يدركك الليل نمت أو لم تنم . قال الزجاج : من أدركه الليل ، فقد بات ، نام أو لم ينم ، كما يقال : بات فلان قلقاً ، والمعنى يبيتون لربهم سجداً على وجوههم ، وقياماً على أقدامهم ، ومنه قول امرىء القيس :
فبتنا قياماً عند رأس جوادنا ... يزاولنا عن نفسه ونزاوله
{ والذين يَقُولُونَ رَبَّنَا اصرف عَنَّا عَذَابَ جَهَنَّمَ إِنَّ عَذَابَهَا كَانَ غَرَاماً } أي : هم مع طاعتهم مشفقون وجلون خائفون من عذابه ، والغرام : اللازم الدائم ، ومنه سمي الغريم لملازمته ، ويقال : فلان مغرم بكذا أي : ملازم له مولع به ، هذا معناه في كلام العرب ، كما ذكره ابن الأعرابي وابن عرفة وغيرهما ، ومنه قول الأعشى :

(5/290)

إن يعاقب يكن غراما ... وإن يعط جزيلاً فإنه لا يبالي
وقال الزجاج : الغرام أشدّ العذاب . وقال أبو عبيدة : هو الهلاك . وقال ابن زيد : الشرّ ، وجملة : { إِنَّهَا سَاءتْ مُسْتَقَرّاً وَمُقَاماً } تعليل لما قبلها ، والمخصوص محذوف : أي : هي ، وانتصاب { مستقرًّا } على الحال ، أو التمييز ، وكذا { مقاماً } ، قيل : هما مترادفان ، وإنما عطف أحدهما على الآخر لاختلاف لفظيهما ، وقيل : بل هما مختلفان معنى : فالمستقرّ للعصاة ، فإنهم يخرجون ، والمقام للكفار ، فإنهم يخلدون ، وساءت من أفعال الذم كبئست ، ويجوز أن يكون هذا من كلام الله سبحانه ، ويجوز أن يكون حكاية لكلامهم .
ثم وصفهم سبحانه بالتوسط في الإنفاق ، فقال : { والذين إِذَا أَنفَقُواْ لَمْ يُسْرِفُواْ وَلَمْ يَقْتُرُواْ } قرأ حمزة والكسائي والأعمش وعاصم ويحيى بن وثاب : { يقتروا } بفتح التحتية ، وضم الفوقية ، من قتر يقتر ، كقعد يقعد ، وقرأ أبو عمرو وابن كثير بفتح التحتية ، وكسر التاء الفوقية ، وهي لغة معروفة حسنة ، وقرأ أهل المدينة وابن عامر وأبو بكر عن عاصم بضم التحتية وكسر الفوقية . قال أبو عبيدة : يقال : قتر الرجل على عياله يقتر ، ويقتر قتراً ، وأقتر يقتر إقتاراً ، ومعنى الجميع : التضييق في الإنفاق . قال النحاس : ومن أحسن ما قيل في معنى الآية : أن من أنفق في غير طاعة الله ، فهو الإسراف ، ومن أمسك عن طاعة الله ، فهو الإقتار ، ومن أنفق في طاعة الله ، فهو القوام . وقال إبراهيم النخعي : هو الذي لا يجيع ولا يعرى ، ولا ينفق نفقة ، يقول الناس قد أسرف . وقال يزيد بن أبي حبيب : أولئك أصحاب محمد كانوا لا يأكلون طعاماً للتنعم واللذة ولا يلبسون ثوباً للجمال ، ولكن كانوا يريدون من الطعام ما يسدّ عنهم الجوع ، ويقوّيهم على عبادة الله ، ومن اللباس ما يستر عوراتهم ، ويقيهم الحرّ والبرد . وقال أبو عبيدة : لم يزيدوا على المعروف ، ولم يبخلوا كقوله : { وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إلى عُنُقِكَ وَلاَ تَبْسُطْهَا كُلَّ البسط } [ الإسراء : 29 ] قرأ حسان بن عبد الرحمن : « وَكَانَ بَيْنَ ذَلِكَ قَوَاماً » بكسر القاف ، وقرأ الباقون بفتحها ، فقيل : هما بمعنى ، وقيل : القوام بالكسر : ما يدوم عليه الشيء ويستقرّ ، وبالفتح : العدل ، والإستقامة ، قاله ثعلب . وقيل : بالفتح : العدل بين الشيئين ، وبالكسر : ما يقام به الشيء لا يفضل عنه ولا ينقص . وقيل : بالكسر : السداد والمبلغ ، واسم كان مقدّر فيها أي : كان إنفاقهم بين ذلك قواماً ، وخبرها { قواماً } ، قاله الفراء . وروي عن الفراء قول آخر ، وهو أن اسم كان { بين ذلك } ، وتبنى بين على الفتح؛ لأنها من الظروف المفتوحة . وقال النحاس : ما أدري ما وجه هذا ، لأن بين إذا كانت في موضع رفع رفعت .

(5/291)

وقد أخرج ابن جرير ، وابن مردويه عن ابن عباس في قوله : { وَكَانَ الكافر على رَبّهِ ظَهِيراً } يعني : أبا الحكم الذي سماه رسول الله صلى الله عليه وسلم أبا جهل بن هشام . وأخرج ابن أبي حاتم عنه في قوله : { قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ } قال : قل لهم يا محمد : لا أسألكم على ما أدعوكم إليه من أجر ، يقول : عرض من عرض الدنيا . وأخرج الخطيب في كتاب النجوم عنه أيضاً في قوله : { تَبَارَكَ الذى جَعَلَ فِى السماء بُرُوجاً } قال : هي هذه الإثنا عشر برجاً أولها : الحمل ، ثم الثور ، ثم الجوزاء ، ثم السرطان ، ثم الأسد ، ثم السنبلة ، ثم الميزان ، ثم العقرب ، ثم القوس ، ثم الجدي ، ثم الدلو ، ثم الحوت . وأخرج ابن أبي حاتم عنه أيضاً : { وَهُوَ الذي جَعَلَ اليل والنهار خِلْفَةً } قال : أبيض وأسود . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً يقول : من فاته شيء من الليل أن يعمله أدركه بالنهار ، ومن النهار أدركه بالليل . وأخرج الطيالسي وابن أبي حاتم عن الحسن : أن عمر أطال صلاة الضحى ، فقيل له : صنعت اليوم شيئاً لم تكن تصنعه ، فقال : إنه بقي عليّ من وردى شيء ، فأحببت أن أتمه ، أو قال : أقضيه ، وتلا هذه الآية : { وَهُوَ الذى جَعَلَ اليل والنهار خِلْفَةً } الآية .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَعِبَادُ الرحمن } قال : هم : المؤمنون { الذين يَمْشُونَ على الأرض هَوْناً } قال : بالطاعة والعفاف والتواضع . وأخرج ابن أبي حاتم عنه قال : { هَوْناً } : علماً وحلماً . وأخرج عبد بن حميد عن أبي سعيد عن رسول الله صلى الله عليه وسلم في قوله : { إِنَّ عَذَابَهَا كَانَ غَرَاماً } قال : « الدائم » . وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { والذين إِذَا أَنفَقُواْ لَمْ يُسْرِفُواْ وَلَمْ يَقْتُرُواْ } قال : هم المؤمنون لا يسرفون فينفقوا في معصية الله ، ولا يقترون فيمنعوا حقوق الله .

(5/292)

وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آَخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا (68) يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا (69) إِلَّا مَنْ تَابَ وَآَمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُولَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (70) وَمَنْ تَابَ وَعَمِلَ صَالِحًا فَإِنَّهُ يَتُوبُ إِلَى اللَّهِ مَتَابًا (71) وَالَّذِينَ لَا يَشْهَدُونَ الزُّورَ وَإِذَا مَرُّوا بِاللَّغْوِ مَرُّوا كِرَامًا (72) وَالَّذِينَ إِذَا ذُكِّرُوا بِآَيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عَلَيْهَا صُمًّا وَعُمْيَانًا (73) وَالَّذِينَ يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أَزْوَاجِنَا وَذُرِّيَّاتِنَا قُرَّةَ أَعْيُنٍ وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَامًا (74) أُولَئِكَ يُجْزَوْنَ الْغُرْفَةَ بِمَا صَبَرُوا وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وَسَلَامًا (75) خَالِدِينَ فِيهَا حَسُنَتْ مُسْتَقَرًّا وَمُقَامًا (76) قُلْ مَا يَعْبَأُ بِكُمْ رَبِّي لَوْلَا دُعَاؤُكُمْ فَقَدْ كَذَّبْتُمْ فَسَوْفَ يَكُونُ لِزَامًا (77)

قوله { والذين لاَ يَدْعُونَ مَعَ الله إلها ءَاخَرَ } : لما فرغ من ذكر إتيانهم بالطاعات شرع في بيان اجتنابهم للمعاصي ، فقال : والذي لا يدعون مع الله سبحانه رباً من الأرباب . والمعنى : لا يشركون به شيئاً ، بل يوحدونه ، ويخلصون له العبادة والدعوة { وَلاَ يَقْتُلُونَ النفس التى حَرَّمَ الله } أي : حرّم قتلها { إِلاَّ بالحق } أي : يحقّ أن تقتل به النفوس من كفر بعد إيمان ، أو زنا بعد إحصان ، أو قتل نفس بغير نفس { وَلاَ يَزْنُونَ } أي : يستحلون الفروج المحرّمة بغير نكاح ، ولا ملك يمين { وَمَن يَفْعَلْ ذلك } أي : شيئاً مما ذكر { يَلْقَ } في الآخرة { أَثَاماً } ، والأثام في كلام العرب : العقاب . قال الفراء : آثمه الله يؤثمه أثاماً وآثاماً ، أي : جازاه جزاء الإثم . وقال عكرمة ، ومجاهد : إن أثاماً وادٍ في جهنم جعله الله عقاباً للكفرة . وقال السديّ : جبل فيها . وقرىء « يلق » بضم الياء ، وتشديد القاف . قال أبو مسلم : والأثام والإثم واحد ، والمراد هنا جزاء الآثام ، فأطلق اسم الشيء على جزائه . وقرأ الحسن « يلق أياماً » جمع يوم يعني : شدائد ، والعرب تعبر عن ذلك بالأيام ، وما أظنّ هذه القراءة تصح عنه :
{ يضاعف لَهُ العذاب } : قرأ نافع وابن عامر وحمزة والكسائي : « يضاعف ، ويخلد » بالجزم ، وقرأ ابن كثير « يضعف » بتشديد العين وطرح الألف والجزم ، وقرأ طلحة بن سليمان : « نضعف » بضم النون ، وكسر العين المشدّدة والجزم ، وهي : قراءة أبي جعفر وشيبة . وقرأ عاصم في رواية أبي بكر بالرفع في الفعلين على الإستئناف . وقرأ طلحة بن سليمان : « وتخلد » بالفوقية خطاباً للكافر . وروي عن أبي عمرو أنه قرأ « ويخلد » بضم الياء التحتية ، وفتح اللام . قال أبو عليّ الفارسي : وهي غلط من جهة الرواية ، ووجه الجزم في يضاعف : أنه بدل من يلق لاتحادهما في المعنى ، ومثله قول الشاعر :
إن على الله أن تبايعا ... تؤخذ كرهاً أو تجيء طائعاً
والضمير في قوله : { وَيَخْلُدْ فِيهِ } راجع إلى العذاب المضاعف ، أي : يخلد في العذاب المضاعف { مُهَاناً } ذليلاً حقيراً . { إِلاَّ مَن تَابَ وَءامَنَ وَعَمِلَ عَمَلاً صالحا } قيل : هو استثناء متصل ، وقيل : منقطع . قال أبو حيان : لا يظهر الاتصال؛ لأن المستثنى منه محكوم عليه بأنه يضاعف له العذاب ، فيصير التقدير : إلاّ من تاب وآمن وعمل عملاً صالحاً ، فلا يضاعف له العذاب ، ولا يلزم من انتفاء التضعيف انتفاء العذاب غير المضعف . قال : والأولى عندي : أن تكون منقطعاً أي : لكن من تاب . قال القرطبي : لا خلاف بين العلماء أن الاستثناء عام في الكافر والزاني . واختلفوا في القاتل من المسلمين .

(5/293)

وقد تقدّم بيانه في النساء والمائدة ، والإشارة بقوله : { فأولئك يُبَدّلُ الله سَيّئَاتِهِمْ حسنات } إلى المذكورين سابقاً ، ومعنى : تبديل السيئات حسنات : أنه يمحو عنهم المعاصي ، ويثبت لهم مكانها طاعات . قال النحاس : من أحسن ما قيل في ذلك : أنه يكتب موضع كافر مؤمن ، وموضع عاص مطيع . قال الحسن : قوم يقولون التبديل في الآخرة ، وليس كذلك إنما التبديل في الدنيا يبدل الله لهم إيماناً مكان الشرك ، وإخلاصاً من الشك ، وإحصاناً من الفجور . قال الزجاج : ليس يجعل مكان السيئة الحسنة ، ولكن يجعل مكان السيئة التوبة ، والحسنة مع التوبة . وقيل : إن السيئات تبدّل بحسنات ، وبه قال جماعة من الصحابة ، ومن بعدهم . وقيل : التبديل عبارة عن الغفران أي : يغفر الله لهم تلك السيئات ، لا أن يبدلها حسنات . وقيل : المراد بالتبديل : أن يوفقه لأضداد ما سلف منه { وَكَانَ الله غَفُوراً رَّحِيماً } هذه الجملة مقرّرة لما قبلها من التبديل .
{ وَمَن تَابَ وَعَمِلَ صالحا فَإِنَّهُ يَتُوبُ إِلَى الله مَتاباً } أي : من تاب عما اقترف ، وعمل عملاً صالحاً بعد ذلك ، فإنه يتوب بذلك إلى الله متاباً أي : يرجع إليه رجوعاً صحيحاً قوياً . قال القفال : يحتمل أن تكون الآية الأولى فيمن تاب من المشركين ، ولهذا قال { إِلاَّ مَن تَابَ وَءَامَنَ } ، ثم عطف عليه من تاب من المسلمين ، وأتبع توبته عملاً صالحاً ، فله حكم التائبين أيضاً . وقيل : أي : من تاب بلسانه ، ولم يحقق التوبة بفعله ، فليست تلك التوبة نافعة ، بل من تاب وعمل صالحاً ، فحقق توبته بالأعمال الصالحة ، فهو الذي تاب إلى الله متاباً أي : تاب حقّ التوبة ، وهي النصوح ، ولذلك أكد بالمصدر ، ومعنى الآية : من أراد التوبة ، وعزم عليها ، فليتب إلى الله ، فالخبر في معنى الأمر كذا قيل لئلا يتحد الشرط والجزاء ، فإنه لا يقال : من تاب ، فإنه يتوب .
ثم وصف سبحانه هؤلاء التائبين العاملين للصالحات ، فقال : { والذين لاَ يَشْهَدُونَ الزُّورَ } أي : لا يشهدون الشهادة الكاذبة ، أو لا يحضرون الزور ، والزور : هو الكذب والباطل ولا يشاهدونه ، وإلى الثاني ذهب جمهور المفسرين . قال الزجاج : الزور في اللغة الكذب ، ولا كذب فوق الشرك بالله . قال الواحدي : أكثر المفسرين على أن الزور ها هنا بمعنى الشرك . والحاصل أن { يشهدون } إن كان من الشهادة ففي الكلام مضاف محذوف أي : لا يشهدون شهادة الزور ، وإن كان من الشهود والحضور كما ذهب إليه الجمهور ، فقد اختلفوا في معناه ، فقال قتادة : لا يساعدون أهل الباطل على باطلهم ، وقال محمد بن الحنفية : لا يحضرون اللهو والغناء ، وقال ابن جريج : الكذب . وروي عن مجاهد أيضاً ، والأولى عدم التخصيص بنوع من أنواع الزور ، بل المراد الذين لا يحضرون ما يصدق عليه اسم الزور كائناً ما كان { وَإِذَا مَرُّواْ بِاللَّغْوِ مَرُّواْ كِراماً } أي : معرضين عنه غير ملتفتين إليه ، واللغو : كل ساقط من قول أو فعل .

(5/294)

قال الحسن : اللغو : المعاصي كلها ، وقيل : المراد : مرّوا بذوي اللغو ، يقال : فلان يكرم عما يشينه أي : يتنزّه ، ويكرم نفسه عن الدخول في اللغو ، والاختلاط بأهله .
{ وَالَّذِينَ إِذَا ذُكّرُواْ بئايات رَبّهِمْ } أي : بالقرآن ، أو بما فيه موعظة وعبرة { لَمْ يَخِرُّواْ عَلَيْهَا صُمّاً وَعُمْيَاناً } أي : لم يقعوا عليها حال كونهم صماً وعمياناً ، ولكنهم أكبوا عليها سامعين مبصرين ، وانتفعوا بها . قال ابن قتيبة : المعنى : لم يتغافلوا عنها ، كأنهم صمّ لم يسمعوها ، وعمي لم يبصروها . قال ابن جرير : ليس ثم خرور ، بل كما يقال : قعد يبكي ، وإن كان غير قاعد . قال ابن عطية : كأن المستمع للذكر قائم ، فإذا أعرض عنه كان ذلك خروراً ، وهو السقوط على غير نظام . قيل : المعنى : إذا تليت عليهم آيات الله وجلت قلوبهم ، فخروا سجداً وبكياً ، ولم يخرّوا عليها صماً وعمياناً . قال الفراء : أي : لم يقعدوا على حالهم الأول كأن لم يسمعوا . قال في الكشاف : ليس بنفي للخرور ، وإنما هو إثبات له ، ونفي للصمم والعمى ، وأراد أن النفي متوجه إلى القيد لا إلى المقيد .
{ والذين يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أزواجنا وذرياتنا قُرَّةَ أَعْيُنٍ } من ابتدائية ، أو بيانية . قرأ نافع وابن كثير وابن عباس والحسن : { وذرّياتنا } بالجمع ، وقرأ أبو عمرو وحمزة والكسائي وطلحة وعيسى : « وذرّيتنا » بالإفراد ، والذرّية تقع على الجمع ، كما في قوله : { ذُرّيَّةً ضعافا } [ النساء : 9 ] ، وتقع على الفرد كما في قوله : { ذُرّيَّةً طَيّبَةً } [ آل عمران : 38 ] ، وانتصاب { قرّة أعين } على المفعولية ، يقال : قرّت عينه قرة . قال الزجاج : يقال : أقرّ الله عينك أي : صادف فؤادك ما يحبه ، وقال المفضل : في قرّة العين ثلاثة أقوال : أحدها برد دمعها ، لأنه دليل السرور والضحك ، كما أن حرّه دليل الحزن والغمّ . والثاني : نومها ، لأنه يكون مع فراغ الخاطر ، وذهاب الحزن ، والثالث : حصول الرضا { واجعلنا لِلْمُتَّقِينَ إِمَاماً } أي : قدوة يقتدى بنا في الخير ، وإنما قال : { إماماً } ، ولم يقل : أئمة ، لأنه أريد به الجنس ، كقوله : { ثُمَّ نُخْرِجُكُمْ طِفْلاً } [ الحج : 5 ] قال الفراء : قال : { إماماً } ، ولم يقل أئمة؛ كما قال للاثنين : { إِنَّا رَسُولُ رَبّ العالمين } [ الشعراء : 16 ] يعني : أنه من الواحد الذي أريد به الجمع . وقال الأخفش : الإمام جمع أمّ من أمّ يأمّ ، جمع على فعال ، نحو صاحب وصحاب ، وقائم وقيام . وقيل : إن إماماً مصدر ، يقال : أمّ فلان فلاناً إماماً ، مثل الصيام والقيام . وقيل : أرادوا : اجعل كل واحد منا إماماً ، وقيل : أرادوا : اجعلنا إماماً واحداً لاتحاد كلمتنا ، وقيل : إنه من الكلام المقلوب ، وأن المعنى : واجعل المتقين لنا إماماً ، وبه قال مجاهد . وقيل : إن هذا الدعاء صادر عنهم بطريق الانفراد ، وأن عبارة كل واحد منهم عند الدعاء : واجعلني للمتقين إماماً ، ولكنها حكيت عبارات الكل بصيغة المتكلم مع الغير لقصد الإيجاز كقوله :

(5/295)

{ ياأَيُّهَا الرسل كُلُواْ مِنَ الطيبات واعملوا صالحا } [ المؤمنون : 51 ] ، وفي هذا إبقاء { إماماً } على حاله ، ومثل ما في الآية قول الشاعر :
يا عاذلاتي لا تزدن ملامتي ... إن العواذل ليس لي بأمين
أي : أمناء . قال القفال : وعندي أن الإمام إذا ذهب به مذهب الاسم وحد كأنه قيل : اجعلنا حجة للمتقين ، ومثله البينة : يقال : هؤلاء بينة فلان . قال النيسابوري : قيل : في الآية دلالة على أن الرياسة الدينية مما يجب أن تطلب ، ويرغب فيها ، والأقرب : أنهم سألوا الله أن يبلغهم في الطاعة المبلغ الذي يشار إليهم ويقتدى بهم ، والإشارة بقوله : { أولئك يُجْزَوْنَ الغرفة بِمَا صَبَرُواْ } إلى المتصفين بتلك الصفات ، وهو مبتدأ وخبره ما بعده ، والجمل مستأنفة . وقيل : إن { أولئك } وما بعده خبر لقوله : { وَعِبَادُ الرحمن } كذا قال الزجاج ، والغرفة : الدرجة الرفيعة ، وهي أعلى منازل الجنة وأفضلها ، وهي في الأصل لكلّ بناء مرتفع ، والجمع غرف . وقال الضحاك : الغرفة الجنة ، والباء في { بِمَا صَبَرُواْ } سببية ، وما مصدرية أي : يجزون الغرفة بسبب صبرهم على مشاق التكليف { وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وسلاما } قرأ أبو بكر والمفضل والأعمش ويحيى بن وثاب وحمزة والكسائي وخلف : " يلقون " بفتح الياء وسكون اللام وتخفيف القاف ، واختار هذه القراءة الفراء ، قال : لأن العرب تقول : فلان يلقي بالسلام والتحية والخير ، وقلّ ما يقولون : يلقى . وقرأ الباقون بضم الياء وفتح اللام وتشديد القاف ، واختار هذه القراءة أبو عبيد وأبو حاتم لقوله : { ولقاهم نَضْرَةً وَسُرُوراً } [ الإنسان : 11 ] ، والمعنى : أنه يحيي بعضهم بعضاً ، ويرسل إليهم الربّ سبحانه بالسلام ، قيل : التحية البقاء الدائم والملك العظيم ، وقيل : هي بمعنى السلام ، وقيل : إن الملائكة تحييهم وتسلم عليهم ، والظاهر : أن هذه التحية والسلام هي من الله سبحانه لهم ، ومن ذلك قوله سبحانه : { تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سلام } [ الأحزاب : 44 ] ، وقيل : معنى التحية : الدعاء لهم بطول الحياة . ومعنى السلام : الدعاء لهم بالسلامة من الآفات ، وانتصاب { خالدين فِيهَا } على الحال أي : مقيمين فيها من غير موت { حَسُنَتْ مُسْتَقَرّاً وَمُقَاماً } أي : حسنت الغرفة مستقرًّا يستقرّون فيه ، ومقاماً يقيمون به ، وهذا في مقابل ما تقدّم من قوله : { سَاءتْ مُسْتَقَرّاً وَمُقَاماً } .
{ قُلْ مَا يَعْبَؤُا بِكُمْ رَبّي لَوْلاَ دُعَاؤُكُمْ } بيّن سبحانه أنه غنيّ عن طاعة الكلّ ، وإنما كلفهم لينتفعوا بالتكليف ، يقال : ما عبأت بفلان : أيّ : ما باليت به ، ولا له عندي قدر ، وأصل يعبأ من العبء ، وهو الثقل . قال الخليل : ما أعبأ بفلان أي : ما أصنع به كأنه يستقله ويستحقره ، ويدّعي أن وجوده وعدمه سواء ، وكذا قال أبو عبيدة . قال الزجاج : { مَا يَعْبَؤُا بِكُمْ رَبّي } يريد : أيّ وزن يكون لكم عنده؟ والعبء : الثقل ، وما استفهامية ، أو نافية ، وصرح الفراء : بأنها استفهامية . قال ابن الشجري : وحقيقة القول عندي : أن موضع «ما» نصب ، والتقدير : أي عبء يعبأ بكم؟ أي : أيّ مبالاة يبالي بكم؟ { لَوْلاَ دُعَاؤُكُمْ } : أي : لولا دعاؤكم إياه ، لتعبدوه ، وعلى هذا ، فالمصدر الذي هو الدعاء مضاف إلى مفعوله ، وهو اختيار الفراء ، وفاعله محذوف ، وجواب لولا محذوف : تقديره : لولا دعاؤكم لم يعبأ بكم ، ويؤيد هذا قوله :

(5/296)

{ وَمَا خَلَقْتُ الجن والإنس إِلاَّ لِيَعْبُدُونِ } [ الذاريات : 56 ] ، والخطاب لجميع الناس ، ثم خصّ الكفار منهم ، فقال : { فَقَدْ كَذَّبْتُمْ } . وقرأ ابن الزبير « فقد كذب الكافرون » ، وفي هذه القراءة دليل بين على أن الخطاب لجميع الناس . وقيل : إن المصدر مضاف إلى الفاعل أي : لولا استغاثتكم إليه في الشدائد . وقيل : المعنى : ما يعبأ بكم أي : بمغفرة ذنوبكم لولا دعاؤكم الآلهة معه . وحكى ابن جني : أن ابن عباس قرأ كقراءة ابن الزبير . وحكى الزهراوي ، والنحاس : أن ابن مسعود قرأ كقراءتهما ، وممن قال : بأن الدعاء مضاف إلى الفاعل القتيبي ، والفارسي قالا : والأصل لولا دعاؤكم آلهة من دونه ، وجواب لولا محذوف تقديره على هذا الوجه : لولا دعاؤكم لم يعذبكم ، ويكون معنى { فَقَدْ كَذَّبْتُمْ } على الوجه الأوّل : فقد كذبتم بما دعيتم إليه ، وعلى الوجه الثاني : فقد كذبتم بالتوحيد . ثم قال سبحانه : { فَسَوْفَ يَكُونُ لِزَاماً } أي : فسوف يكون جزاء التكذيب لازماً لكم ، وجمهور المفسرين على أن المراد باللزام هنا : ما لزم المشركين يوم بدر ، وقالت طائفة : هو عذاب الآخرة . قال أبو عبيدة : لزاماً : فيصلاً ، أي : فسوف يكون فيصلاً بينكم وبين المؤمنين . قال الزجاج : فسوف يكون تكذيبكم لزاماً يلزمكم ، فلا تعطون التوبة ، وجمهور القراء على كسر اللام من لزاماً ، وأنشد أبو عبيدة لصخر :
فإما ينجو من خسف أرض ... فقد لقيا حتوفهما لزاما
قال ابن جرير : { لزاماً } : عذاباً دائماً ، وهلاكاً مفنياً يلحق بعضكم ببعض ، كقول أبي ذؤيب :
ففأجأه بعادية لزام ... كما يتفجر الحوض اللفيف
يعني : باللزام الذي يتبع بعضه بعضاً ، وباللفيف : المتساقط من الحجارة المنهدمة . وحكى أبو حاتم عن أبي زيد قال : سمعت أبا السماك يقرأ : « لزاماً » بفتح اللام . قال أبو جعفر : يكون مصدر لزم ، والكسر أولى .
وقد أخرج البخاري ، ومسلم ، وغيرهما عن ابن مسعود قال : سئل رسول الله صلى الله عليه وسلم : أيّ الذنب أكبر؟ قال : « أن تجعل لله ندّاً وهو خلقك » قلت : ثم أيّ؟ قال : « أن تقتل ولدك خشية أن يطعم معك » ، قلت : ثم أيّ؟ قال : « أن تزاني حليلة جارك » ، فأنزل الله تصديق ذلك : { والذين لاَ يَدْعُونَ مَعَ الله إلها ءَاخَرَ وَلاَ يَقْتُلُونَ النفس التي حَرَّمَ الله إِلاَّ بالحق وَلاَ يَزْنُونَ } . وأخرجا ، وغيرهما أيضاً عن ابن عباس : أن ناساً من أهل الشرك قد قتلوا فأكثروا ، وزنوا فأكثروا ، ثم أتوا محمداً صلى الله عليه وسلم ، فقالوا : إن الذي تقول ، وتدعو إليه لحسن لو تخبرنا أن لما عملنا كفارة ، فنزلت { والذين لاَ يَدْعُونَ } الآية ، ونزلت

(5/297)

{ قُلْ ياعِبَادِى الذين أَسْرَفُواْ على أَنفُسِهِمْ } [ الزمر : 53 ] الآية . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن عبد الله بن عمرو في قوله : { يَلْقَ أَثَاماً } قال : وادٍ في جهنم . وأخرج ابن مردويه عن ابن عباس قال : لما نزلت : { والذين لاَ يَدْعُونَ مَعَ الله إلها ءَاخَرَ } الآية . اشتدّ ذلك على المسلمين ، فقالوا : ما منا أحد إلاّ أشرك وقتل وزنى ، فأنزل الله : { ياعبادى الذين أَسْرَفُواْ على أَنفُسِهِمْ } الآية [ الزمر : 53 ] ، يقول لهؤلاء الذين أصابوا هذا في الشرك ، ثم نزلت هذه الآية : { إِلاَّ مَن تَابَ وَءامَنَ وَعَمِلَ عَمَلاً صالحا فأولئك يُبَدّلُ الله سَيّئَاتِهِمْ حسنات } فأبدلهم الله بالكفر الإسلام ، وبالمعصية الطاعة ، وبالإنكار المعرفة ، وبالجهالة العلم . وأخرج ابن المنذر والطبراني وابن مردويه عن ابن عباس قال : قرأناها على عهد رسول الله صلى الله عليه وسلم سنين : { والذين لاَ يَدْعُونَ مَعَ الله إلها ءَاخَرَ وَلاَ يَقْتُلُونَ النفس التي حَرَّمَ الله إِلاَّ بالحق وَلاَ يَزْنُونَ وَمَن يَفْعَلْ ذلك يَلْقَ أَثَاما } ، ثم نزلت : { إِلاَّ مَن تَابَ وَءامَنَ } ، فما رأيت رسول الله صلى الله عليه وسلم فرح بشيء قط فرحه بها ، وفرحه ب { إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً } [ الفتح : 1 ] ، وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه في قوله : { فأولئك يُبَدّلُ الله سَيّئَاتِهِمْ حسنات } قال : هم المؤمنون كانوا من قبل إيمانهم على السيئات ، فرغب الله بهم عن ذلك ، فحوّلهم إلى الحسنات ، فأبدلهم مكان السيئات الحسنات . وأخرج أحمد وهناد والترمذي وابن جرير والبيهقي في الأسماء والصفات عن أبي ذرّ قال : قال رسول الله صلى الله عليه وسلم : « يؤتى بالرجل يوم القيامة ، فيقال : اعرضوا عليه صغار ذنوبه ، فيعرض عليه صغارها ، وينحى عنه كبارها ، فيقال : عملت يوم كذا كذا ، وهو يقرّ ، ليس ينكر ، وهو مشفق من الكبائر أن تجيء ، فيقال : أعطوه بكل سيئة عملها حسنة » والأحاديث في تكفير السيئات ، وتبديلها بالحسنات كثيرة .
وأخرج ابن مردويه عن ابن عباس في قوله { والذين لاَ يَشْهَدُونَ الزُّورَ } قال : إن الزور كان صنماً بالمدينة يلعبون حوله كل سبعة أيام ، وكان أصحاب رسول الله صلى الله عليه وسلم إذا مرّوا به مرّوا كراماً لا ينظرون إليه . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس : { والذين يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أزواجنا وذرياتنا قُرَّةَ أَعْيُنٍ } قال : يعنون : من يعمل بالطاعة ، فتقرّ به أعيننا في الدنيا والآخرة { واجعلنا لِلْمُتَّقِينَ إِمَاماً } قال : أئمة هدى يهتدى بنا ، ولا تجعلنا أئمة ضلالة ، لأنه قال لأهل السعادة : { وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا } [ الأنبياء : 73 ] ، ولأهل الشقاوة : { وجعلناهم أَئِمَّةً يَدْعُونَ إِلَى النار } [ القصص : 41 ] .
وأخرج الحكيم الترمذي عن سهل بن سعد عن النبي صلى الله عليه وسلم في قوله : { أولئك يُجْزَوْنَ الغرفة } قال :

(5/298)

« الغرفة من ياقوتة حمراء ، أو زبرجدة خضراء ، أو درّة بيضاء ليس فيها فصم ولا وصم » وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { قُلْ مَا يَعْبَؤُا بِكُمْ رَبّي لَوْلاَ دُعَاؤُكُمْ } يقول : لولا إيمانكم ، فأخبر الله أنه لا حاجة له بهم إذ لم يخلقهم مؤمنين ، ولو كانت له بهم حاجة لحبب إليهم الإيمان كما حببه إلى المؤمنين { فَسَوْفَ يَكُونُ لِزَاماً } قال : موتاً . وأخرج عبد بن حميد وابن جرير وابن المنذر وابن الأنباري عنه : أنه كان يقرأ « فَقَدْ كَذَّبَ الكافرون * فَسَوْفَ يَكُونُ لِزَاماً » . وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن ابن الزبير أنه قرأها كذلك . وأخرج عبد بن حميد وابن جرير وابن مردويه [ عن ابن مسعود ] في قوله : { فَسَوْفَ يَكُونُ لِزَاماً } قال : القتل يوم بدر ، وفي الصحيحين عنه قال : « خمس قد مضين : الدخان والقمر واللزوم والبطشة واللزام » .

(5/299)

طسم (1) تِلْكَ آَيَاتُ الْكِتَابِ الْمُبِينِ (2) لَعَلَّكَ بَاخِعٌ نَفْسَكَ أَلَّا يَكُونُوا مُؤْمِنِينَ (3) إِنْ نَشَأْ نُنَزِّلْ عَلَيْهِمْ مِنَ السَّمَاءِ آَيَةً فَظَلَّتْ أَعْنَاقُهُمْ لَهَا خَاضِعِينَ (4) وَمَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنَ الرَّحْمَنِ مُحْدَثٍ إِلَّا كَانُوا عَنْهُ مُعْرِضِينَ (5) فَقَدْ كَذَّبُوا فَسَيَأْتِيهِمْ أَنْبَاءُ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (6) أَوَلَمْ يَرَوْا إِلَى الْأَرْضِ كَمْ أَنْبَتْنَا فِيهَا مِنْ كُلِّ زَوْجٍ كَرِيمٍ (7) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (8) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (9) وَإِذْ نَادَى رَبُّكَ مُوسَى أَنِ ائْتِ الْقَوْمَ الظَّالِمِينَ (10) قَوْمَ فِرْعَوْنَ أَلَا يَتَّقُونَ (11) قَالَ رَبِّ إِنِّي أَخَافُ أَنْ يُكَذِّبُونِ (12) وَيَضِيقُ صَدْرِي وَلَا يَنْطَلِقُ لِسَانِي فَأَرْسِلْ إِلَى هَارُونَ (13) وَلَهُمْ عَلَيَّ ذَنْبٌ فَأَخَافُ أَنْ يَقْتُلُونِ (14) قَالَ كَلَّا فَاذْهَبَا بِآَيَاتِنَا إِنَّا مَعَكُمْ مُسْتَمِعُونَ (15) فَأْتِيَا فِرْعَوْنَ فَقُولَا إِنَّا رَسُولُ رَبِّ الْعَالَمِينَ (16) أَنْ أَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ (17) قَالَ أَلَمْ نُرَبِّكَ فِينَا وَلِيدًا وَلَبِثْتَ فِينَا مِنْ عُمُرِكَ سِنِينَ (18) وَفَعَلْتَ فَعْلَتَكَ الَّتِي فَعَلْتَ وَأَنْتَ مِنَ الْكَافِرِينَ (19) قَالَ فَعَلْتُهَا إِذًا وَأَنَا مِنَ الضَّالِّينَ (20) فَفَرَرْتُ مِنْكُمْ لَمَّا خِفْتُكُمْ فَوَهَبَ لِي رَبِّي حُكْمًا وَجَعَلَنِي مِنَ الْمُرْسَلِينَ (21) وَتِلْكَ نِعْمَةٌ تَمُنُّهَا عَلَيَّ أَنْ عَبَّدْتَ بَنِي إِسْرَائِيلَ (22)

قوله { طسم } قرأ الأعمش ويحيى بن وثاب وأبو بكر والمفضل وحمزة والكسائي ، وخلف بإمالة الطاء ، وقرأ نافع وأبو جعفر وشيبة والزهري بين اللفظين ، واختار هذه القراءة أبو عبيد وأبو حاتم ، وقرأ الباقون بالفتح مشبعاً . وقرأ المدنيون وأبو عمرو وعاصم والكسائي بإدغام النون من «طسن» في الميم وقرأ الأعمش وحمزة بإظهارها . قال الثعلبي : الإدغام اختيار أبي عبيد ، وأبي حاتم . قال النحاس : وحكى الزجاج في كتابه : " فيما يجري وما لا يجري " أنه يجوز أن يقال : «طاسين ميم» بفتح النون وضم الميم كما يقال : هذا معدى كرب . وقرأ عيسى ويروى عن نافع بكسر الميم على البناء . وفي مصحف عبد الله بن مسعود " ط س م " هكذا حروفاً مقطعة ، فيوقف على كل حرف وقفة يتميز بها عن غيره ، وكذلك قرأ أبو جعفر ، ومحله الرفع على الابتداء إن كان اسماً للسورة كما ذهب إليه الأكثر ، أو على أنه خبر مبتدأ محذوف ، ويجوز أن يكون في محل نصب بتقدير : اذكر ، أو اقرأ . وأما إذا كان مسروداً على نمط التعديد كما تقدّم في غير موضع من هذا التفسير ، فلا محلّ له من الإعراب . وقد قيل : إنه اسم من أسماء الله سبحانه ، وقيل : اسم من أسماء القرآن ، والإشارة بقوله : { تِلْكَ ءَايَاتُ الكتاب المبين } إلى السورة ، ومحلها الرفع على أنها وما بعدها خبر للمبتدأ إن جعلنا { طسم } مبتدأ ، وإن جعلناه خبراً لمبتدأ محذوف ، فمحلها الرفع على أنه مبتدأ خبره ما بعده ، أو خبر مبتدأ محذوف أو بدل من { طسما } والمراد بالكتاب هنا : القرآن ، والمبين : المبين المظهر ، أو البين الظاهر إن كان من أبان بمعنى بان .
{ لَعَلَّكَ باخع نَّفْسَكَ } أي قاتل نفسك ومهلكها { أَلاَّ يَكُونُواْ مُؤْمِنِينَ } أي : لعدم إيمانهم بما جئت به والبخع في الأصل : أن يبلغ بالذبح النخاع بالنون : قاموس ، وهو عرق في القفا ، وقد مضى تحقيق هذا في سورة الكهف ، وقرأ قتادة : " باخع نفسك " بالإضافة . قرأ الباقون بالقطع قال : الفراء : " أن " في قوله : { أن لاَ يَكُونُواْ مُؤْمِنِينَ } في موضع نصب : لأنها جزاء قال النحاس : وإنما يقال : " إن " مكسورة لأنها جزء هكذا التعارف ، والقول في هذا ما قاله الزجاج في كتابه في القرآن إنها في موضع نصب مفعول لأجله ، والمعنى : لعلك قاتل نفسك لتركهم الإيمان ، وفي هذا تسلية لرسول الله صلى الله عليه وسلم ؛ لأنه كان حريصاً على إيمان قومه شديد الأسف لما يراه من إعراضهم ، وجملة : { إِن نَّشَأْ نُنَزّلْ عَلَيْهِمْ مّنَ السماء ءايَةً } مستأنفة مسوقة لتعليل ما سبق من التسلية ، والمعنى : إن نشأ ننزل عليهم من السماء آية تلجئهم إلى الإيمان ، ولكن قد سبق القضاء بأنا لا ننزل ذلك ، ومعنى { فَظَلَّتْ أعناقهم لَهَا خاضعين } : أنهم صاروا منقادين لها أي : فتظلّ أعناقهم إلخ ، قيل : وأصله ، فظلوا لها خاضعين ، فأقحمت الأعناق لزيادة التقرير والتصوير ، لأن الأعناق موضع الخضوع .

(5/300)

وقيل : إنها لما وضعت الأعناق بصفات العقلاء أجريت مجراهم ، ووصفت بما يوصفون به . قال عيسى بن عمر : خاضعين ، وخاضعة هنا سواء ، واختاره المبرد ، والمعنى : أنها إذا ذلت رقابهم ذلوا ، فالإخبار عن الرقاب إخبار عن أصحابها ، ويسوغ في كلام العرب أن يترك الخبر عن الأوّل ، ويخبر عن الثاني ، ومنه قول الراجز :
طول الليالي أسرعت في نقضي ... طوين طولي وطوين عرضي
فأخبر عن الليالي ، وترك الطول ، ومنه قول جرير :
أرى مرّ السنين أخذن مني ... كما أخذ السرار من الهلال
وقال أبو عبيد والكسائي : إن المعنى : خاضعيها هم ، وضعفه النحاس ، وقال مجاهد : أعناقهم : كبراؤهم ، قال النحاس : وهذا معروف في اللغة ، يقال : جاءني عنق من الناس أي : رؤساء منهم . وقال أبو زيد والأخفش : أعناقهم : جماعاتهم ، يقال : جاءني عنق من الناس أي : جماعة .
{ وَمَا يَأْتِيهِم مّن ذِكْرٍ مّنَ الرحمن مُحْدَثٍ إِلاَّ كَانُواْ عَنْهُ مُعْرِضِينَ } بيّن سبحانه أنه مع اقتداره على أن يجعلهم ملجئين إلى الإيمان يأتيهم بالقرآن حالاً بعد حال ، وأن لا يجدّد لهم موعظة وتذكيراً إلاّ جدّدوا ما هو نقيض المقصود ، وهو الإعراض والتكذيب والاستهزاء ، و «من» في : { مّن ذِكْرِ } مزيدة لتأكيد العموم ، و " من " في { مّن رَّبّهِمُ } لابتداء الغاية ، والاستثناء مفرغ من أعمّ العامّ محله النصب على الحالية من مفعول يأتيهم ، وقد تقدّم تفسير مثل هذه الآية في سورة الأنبياء { فَقَدْ كَذَّبُواْ } أي : بالذكر الذي يأتيهم تكذيباً صريحاً ، ولم يكتفوا بمجرّد الإعراض ، وقيل : إن الإعراض بمعنى التكذيب ، لأن من أعرض عن شيء ولم يقبله ، فقد كذّبه ، وعلى هذا فيكون ذكر التكذيب للدلالة على صدور ذلك منهم على وجه التصريح ، والأوّل أولى ، فالإعراض عن الشيء : عدم الالتفات إليه . ثم انتقلوا عن هذا إلى ما هو أشدّ منه ، وهو التصريح بالتكذيب ، ثم انتقلوا عن التكذيب إلى ما هو أشدّ منه ، وهو الاستهزاء كما يدلّ عليه قوله : { فَقَدْ كَذَّبُواْ فَسَيَأْتِيهِمْ أنباؤا مَا كَانُواْ بِه يَسْتَهْزِءونَ } ، والأنباء هي : ما يستحقونه من العقوبة آجلاً وعاجلاً . وسمّيت أنباء لكونها مما أنبأ عنه القرآن ، وقال : { مَا كَانُواْ بِهِ يَسْتَهْزِءونَ } ، ولم يقل : ما كانوا عنه معرضين ، أو ما كانوا به يكذّبون ، لأن الاستهزاء أشدّ منهما ، ومستلزم لهما ، وفي هذا وعيد شديد ، وقد مرّ تفسير مثل هذا في سورة الأنعام .
ثم ذكر سبحانه ما يدلّ على كمال قدرته من الأمور الحسية التي يحصل بها للمتأمل فيها ، والناظر إليها ، والمستدلّ بها أعظم دليل ، وأوضح برهان ، فقال : { أَوَلَمْ يَرَوْاْ إِلَى الأرض كَمْ أَنبَتْنَا فِيهَا مِن كُلّ زَوْجٍ كَرِيمٍ } الهمزة للتوبيخ ، والواو للعطف على مقدّر كما في نظائره ، فنبّه سبحانه على عظمته وقدرته ، وأن هؤلاء المكذبين المستهزئين لو نظروا حق النظر لعلموا أنه سبحانه الذي يستحق أن يعبد ، والمراد بالزوج هنا : الصنف .

(5/301)

وقال الفراء : هو اللون ، وقال الزجاج : معنى زوج نوع ، وكريم : محمود ، والمعنى : من كل زوج نافع لا يقدر على إنباته إلاّ ربّ العالمين ، والكريم في الأصل : الحسن الشريف ، يقال : نخلة كريمة : أي كثيرة الثمرة ، ورجل كريم : شريف فاضل ، وكتاب كريم : إذا كان مرضياً في معانيه ، والنبات الكريم هو المرضي في منافعه ، قال الشعبي : الناس مثل نبات الأرض ، فمن صار منهم إلى الجنة ، فهو كريم ، ومن صار منهم إلى النار ، فهو لئيم ، والإشارة بقوله : { إِنَّ فِي ذَلِكَ لآيَةً } إلى المذكور قبله أي : إن فيما ذكر من الإنبات في الأرض لدلالة بينة ، وعلامة واضحة على كمال قدرة الله سبحانه ، وبديع صنعته ، ثم أخبر سبحانه : بأن أكثر هؤلاء مستمرّ على ضلالته مصمم على جحوده ، وتكذيبه ، واستهزائه ، فقال : { وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ } أي : سبق علمي فيهم أنهم سيكونون هكذا ، وقال سيبويه : إن { كان } هنا صلة { وَإِنَّ رَبَّكَ لَهُوَ العزيز الرحيم } أي : الغالب القاهر لهؤلاء بالانتقام منهم مع كونه كثير الرحمة ، ولذلك أمهلهم ، ولم يعاجلهم بالعقوبة ، أو المعنى : أنه منتقم من أعدائه رحيم بأوليائه .
وجملة { وَإِذْ نادى رَبُّكَ موسى } إلخ ، مستأنفة مسوقة لتقرير ما قبلها من الإعراض ، والتكذيب ، والاستهزاء ، والعامل في الظرف محذوف تقديره : واتل إذ نادى أو اذكر ، والنداء : الدعاء ، و «أن» في قوله : { أَنِ ائت القوم الظالمين } يجوز أن تكون مفسرة ، وأن تكون مصدرية ، ووصفهم بالظلم . لأنهم جمعوا بين الكفر الذي ظلموا به أنفسهم وبين المعاصي التي ظلموا بها غيرهم كاستعباد بني إسرائيل ، وذبح أبنائهم . وانتصاب { قَوْمِ فِرْعَونَ } على أنه بدل ، أو عطف بيان من القوم الظالمين ، ومعنى { أَلا يَتَّقُونَ } : ألا يخافون عقاب الله سبحانه ، فيصرفون عن أنفسهم عقوبة الله بطاعته وقيل المعنى : قل لهم : ألا تتقون؟ وجاء بالياء التحتية لأنهم غيب وقت الخطاب ، وقرأ عبيد بن عمير ، وأبو حازم : " ألا تتقون " بالفوقية : أي : قل لهم ذلك ، ومثله : { قُلْ لّلَّذِينَ كَفَرُواْ سَتُغْلَبُونَ } [ آل عمران : 12 ] بالتحتية والفوقية .
{ قَالَ رَبّ إِنّي أَخَافُ أَن يُكَذّبُونِ } أي قال موسى هذه المقالة ، والمعنى : أخاف أن يكذبوني في الرسالة { وَيَضِيقُ صَدْرِي وَلاَ يَنطَلِقُ لِسَانِي } معطوفان على { أخاف } أي يضيق صدري لتكذيبهم إياي ، ولا ينطلق لساني بتأدية الرسالة ، قرأ الجمهور برفع { يَضِيقُ } ، { ولا ينطلق } بالعطف على { أخاف } كما ذكرنا ، أو على الاستئناف ، وقرأ يعقوب وعيسى بن عمر وأبو حيوة بنصبهما عطفاً على { يكذبون } .

(5/302)

قال الفراء : كلا القراءتين له وجه ، قال النحاس الوجه . الرفع ، لأن النصب عطف على { يكذبون } وهذا بعيد { فَأَرْسِلْ إلى هارون } أي : أرسل إليه جبريل بالوحي ليكون معي رسولاً موازراً مظاهراً معاوناً ، ولم يذكر الموازرة هنا ، لأنها معلومة من غير هذا الموضع ، كقوله في طه : { واجعل لّي وَزِيراً } [ طه : 29 ] ، وفي القصص { أُرْسِلَهُ مَعِىَ رِدْءاً يُصَدّقُنِي } [ القصص : 34 ] . وهذا من موسى عليه السلام من باب طلب المعاونة له بإرسال أخيه ، لا من باب الاستعفاء من الرسالة ، ولا من التوقف عن المسارعة بالامتثال : { وَلَهُمْ عَلَيَّ ذَنبٌ فَأَخَافُ أَن يَقْتُلُونِ } الذنب هو قتله للقبطي ، وسماه ذنباً بحسب زعمهم ، فخاف موسى أن يقتلوه به . وفيه دليل على أن الخوف قد يحصل مع الأنبياء فضلاً عن الفضلاء .
ثم أجابه سبحانه بما يشتمل على نوع من الردع وطرف من الزجر { قَالَ كَلاَّ فاذهبا بئاياتنا } وفي ضمن هذا الجواب إجابة موسى إلى ما طلبه من ضم أخيه إليه كما يدلّ عليه توجيه الخطاب إليهما كأنه قال : ارتدع يا موسى عن ذلك ، واذهب أنت ومن استدعيته ، ولا تخف من القبط { إِنَّا مَعَكُمْ مُّسْتَمِعُونَ } ، وفي هذا تعليل للردع عن الخوف ، وهو كقوله سبحانه : { إِنَّنِي مَعَكُمَا أَسْمَعُ وأرى } [ طه : 46 ] ، وأراد بذلك سبحانه تقوية قلوبهما ، وأنه متولّ لحفظهما ، وكلاءتهما ، وأجراهما مجرى الجمع فقال : { مَّعَكُمْ } لكون الاثنين أقلّ الجمع على ما ذهب إليه بعض الأئمة ، أو لكونه أراد موسى وهارون ومن أرسلا إليه ، ويجوز أن يكون المراد : هما مع بني إسرائيل ، و { معكم } ، و { مستمعون } خبران لأنّ ، أو الخبر { مستمعون } ، و { معكم } متعلق به ، ولا يخفى ما في المعية من المجاز ، لأن المصاحبة من صفات الأجسام ، فالمراد : معية النصرة والمعونة { فَأْتِيَا فِرْعَوْنَ فَقُولا إِنَّا رَسُولُ رَبّ العالمين } الفاء لترتيب ما بعدها على ما قبلها ، ووحد الرسول هنا ، ولم يثنه كما في قوله : { إِنَّا رَسُولاَ رَبّكَ } [ طه : 47 ] ؛ لأنه مصدر بمعنى : رسالة ، والمصدر يوحد ، وأما إذا كان بمعنى المرسل ، فإنه يثنى مع المثنى ، ويجمع مع الجمع ، قال أبو عبيدة : رسول بمعنى رسالة ، والتقدير على هذا : إنا ذوا رسالة ربّ العالمين ، ومنه قول الشاعر :
ألا أبلغ أبا عمرو رسولا ... فإني عن فتاحتكم غنى
أي : رسالة . وقال العباس بن مرداس :
ألا من مبلغ عني خفافا ... رسولا بيت أهلك منتهاها
أي : رسالة . قال أبو عبيدة أيضاً ، ويجوز أن يكون الرسول بمعنى الاثنين والجمع ، تقول العرب : هذا رسولي ووكيلي ، وهذان : رسولي ووكيلي ، وهؤلاء رسولي ووكيلي ، ومنه قوله تعالى : { فَإِنَّهُمْ عَدُوٌّ لِي } [ الشعراء : 77 ] وقيل معناه : إن كل واحد منا رسول رب العالمين ، وقيل : إنهما لما كانا متعاضدين متساندين في الرسالة كانا بمنزلة رسول واحد ، و «أن» في قوله : { أَنْ أَرْسِلْ مَعَنَا بَنِي إسراءيل } مفسرة لتضمن الإرسال المفهوم من الرسول ، معنى القول : { قَالَ أَلَمْ نُرَبّكَ فِينَا وَلِيداً } أي قال فرعون لموسى بعد أن أتياه ، وقالا له ما أمرهما الله به ، ومعنى { فينا } : أي في حجرنا ومنازلنا ، أراد بذلك المنّ عليه ، والاحتقار له أي ربيناك لدينا صغيراً ، ولم نقتلك فيمن قتلنا من الأطفال .

(5/303)

{ وَلَبِثْتَ فِينَا مِنْ عُمُرِكَ سِنِينَ } فمتى كان هذا الذي تدّعيه؟ قيل : لبث فيهم ثماني عشرة سنة ، وقيل : ثلاثين سنة . وقيل : أربعين سنة . ثم قرّرت بقتل القبطي ، فقال : { وَفَعَلْتَ فَعْلَتَكَ التي فَعَلْتَ } الفعلة بفتح الفاء : المرّة من الفعل ، وقرأ الشعبي : « فعلتك » بكسر الفاء ، والفتح أولى؛ لأنها للمرّة الواحدة لا للنوع ، والمعنى : أنه لما عدّد عليه النعم ذكر له ذنوبه ، وأراد بالفعل قتل القبطي ، ثم قال : { وَأَنتَ مِنَ الكافرين } أي من الكافرين للنعمة حيث قتلت رجلاً من أصحابي ، وقيل : المعنى : من الكافرين بأن فرعون إله ، وقيل : من الكافرين بالله في زعمه؛ لأنه كان معهم على دينهم ، والجملة في محل نصب على الحال .
{ قَالَ فَعَلْتُهَا إِذاً وَأَنَاْ مِنَ الضالين } أي قال موسى مجيباً لفرعون : فعلت هذه الفعلة التي ذكرت ، وهي قتل القبطي ، وأنا إذ ذاك من الضالين أي : الجاهلين . فنفى عليه السلام عن نفسه الكفر ، وأخبر أنه فعل ذلك على الجهل قبل أن يأتيه العلم الذي علمه الله ، وقيل : المعنى : من الجاهلين أن تلك الوكزة تبلغ القتل ، وقال أبو عبيدة : من الناسين { فَفَرَرْتُ مِنكُمْ لَمَّا خِفْتُكُمْ } أي : خرجت من بينكم إلى مدين كما في سورة القصص { فَوَهَبَ لِي رَبّي حُكْماً } أي نبوّة أو علماً وفهماً . وقال الزّجاج : المراد بالحكم تعليمه التوراة التي فيها حكم الله { وَجَعَلَنِي مِنَ المرسلين * وَتِلْكَ نِعْمَةٌ تَمُنُّهَا عَلَيَّ أَنْ عَبَّدتَّ بَنِي إسراءيل } قيل : هذا الكلام من موسى على جهة الإقرار بالنعمة ، كأنه قال : نعم تلك التربية نعمة تمنّ بها عليّ ، ولكن لا يدفع ذلك رسالتي ، وبهذا قال الفراء وابن جرير . وقيل : هو من موسى على جهة الإنكار : أي : أتمنّ عليّ بأن ربيتني وليداً ، وأنت قد استعبدت بني إسرائيل وقتلتهم ، وهم قومي؟ قال الزجاج : المفسّرون أخرجوا هذا على جهة الإنكار : بأن يكون ما ذكر فرعون نعمة على موسى ، واللفظ لفظ خبر ، وفيه تبكيت للمخاطب على معنى : أنك لو كنت لا تقتل أبناء بني إسرائيل لكانت أمي مستغنية عن قذفي في اليمّ ، فكأنك تمنّ عليّ ما كان بلاؤك سبباً له ، وذكر نحوه الأزهري بأبسط منه ، وقال المبرد : يقول التربية كانت بالسبب الذي ذكرت من التعبيد أي تربيتك إياي كانت لأجل التملك ، والقهر لقومي ، وقيل : إن في الكلام تقدير الاستفهام أي أو تلك نعمة؟ قاله الأخفش ، وأنكره النحاس . قال الفراء : ومن قال : إن الكلام إنكار قال معناه : أو تلك نعمة؟ ومعنى { أَنْ عَبَّدتَّ بَنِي إسراءيل } : أن اتخذتهم عبيداً ، يقال : عبدته وأعبدته بمعنى ، كذا قال الفراء ، ومحله الرفع على أنه خبر مبتدأ محذوف بدل من نعمة ، والجر بإضمار الباء ، والنصب بحذفها .

(5/304)

وقد أخرج ابن جرير عن ابن عباس { فَظَلَّتْ أعناقهم لَهَا خاضعين } قال : ذليلين . وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة : { وَلَهُمْ عَلَىَّ ذَنبٌ } قال : قتل النفس . وأخرج ابن جرير عن ابن عباس في قوله : { وَفَعَلْتَ فَعْلَتَكَ التي فَعَلْتَ وَأَنتَ مِنَ الكافرين } قال : للنعمة ، وإن فرعون لم يكن ليعلم ما الكفر؟ وفي قوله : { فَعَلْتُهَا إِذاً وَأَنَاْ مِنَ الضالين } قال : من الجاهلين . وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد : { أَنْ عَبَّدتَّ بَنِي إسراءيل } قال : قهرتهم واستعملتهم .

(5/305)

قَالَ فِرْعَوْنُ وَمَا رَبُّ الْعَالَمِينَ (23) قَالَ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إِنْ كُنْتُمْ مُوقِنِينَ (24) قَالَ لِمَنْ حَوْلَهُ أَلَا تَسْتَمِعُونَ (25) قَالَ رَبُّكُمْ وَرَبُّ آَبَائِكُمُ الْأَوَّلِينَ (26) قَالَ إِنَّ رَسُولَكُمُ الَّذِي أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ (27) قَالَ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ وَمَا بَيْنَهُمَا إِنْ كُنْتُمْ تَعْقِلُونَ (28) قَالَ لَئِنِ اتَّخَذْتَ إِلَهًا غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ (29) قَالَ أَوَلَوْ جِئْتُكَ بِشَيْءٍ مُبِينٍ (30) قَالَ فَأْتِ بِهِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ (31) فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُبِينٌ (32) وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاءُ لِلنَّاظِرِينَ (33) قَالَ لِلْمَلَإِ حَوْلَهُ إِنَّ هَذَا لَسَاحِرٌ عَلِيمٌ (34) يُرِيدُ أَنْ يُخْرِجَكُمْ مِنْ أَرْضِكُمْ بِسِحْرِهِ فَمَاذَا تَأْمُرُونَ (35) قَالُوا أَرْجِهْ وَأَخَاهُ وَابْعَثْ فِي الْمَدَائِنِ حَاشِرِينَ (36) يَأْتُوكَ بِكُلِّ سَحَّارٍ عَلِيمٍ (37) فَجُمِعَ السَّحَرَةُ لِمِيقَاتِ يَوْمٍ مَعْلُومٍ (38) وَقِيلَ لِلنَّاسِ هَلْ أَنْتُمْ مُجْتَمِعُونَ (39) لَعَلَّنَا نَتَّبِعُ السَّحَرَةَ إِنْ كَانُوا هُمُ الْغَالِبِينَ (40) فَلَمَّا جَاءَ السَّحَرَةُ قَالُوا لِفِرْعَوْنَ أَئِنَّ لَنَا لَأَجْرًا إِنْ كُنَّا نَحْنُ الْغَالِبِينَ (41) قَالَ نَعَمْ وَإِنَّكُمْ إِذًا لَمِنَ الْمُقَرَّبِينَ (42) قَالَ لَهُمْ مُوسَى أَلْقُوا مَا أَنْتُمْ مُلْقُونَ (43) فَأَلْقَوْا حِبَالَهُمْ وَعِصِيَّهُمْ وَقَالُوا بِعِزَّةِ فِرْعَوْنَ إِنَّا لَنَحْنُ الْغَالِبُونَ (44) فَأَلْقَى مُوسَى عَصَاهُ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ (45) فَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ (46) قَالُوا آَمَنَّا بِرَبِّ الْعَالَمِينَ (47) رَبِّ مُوسَى وَهَارُونَ (48) قَالَ آَمَنْتُمْ لَهُ قَبْلَ أَنْ آَذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَسَوْفَ تَعْلَمُونَ لَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مِنْ خِلَافٍ وَلَأُصَلِّبَنَّكُمْ أَجْمَعِينَ (49) قَالُوا لَا ضَيْرَ إِنَّا إِلَى رَبِّنَا مُنْقَلِبُونَ (50) إِنَّا نَطْمَعُ أَنْ يَغْفِرَ لَنَا رَبُّنَا خَطَايَانَا أَنْ كُنَّا أَوَّلَ الْمُؤْمِنِينَ (51)

لما سمع فرعون قول موسى وهارون : { إِنَّا رَسُولُ رَبّ العالمين } قال مستفسراً لهما عن ذلك عازماً على الاعتراض لما قالاه فقال : { وَمَا رَبُّ العالمين } أيّ شيء هو؟ جاء في الاستفهام بما التي يستفهم بها عن المجهول ، ويطلب بها تعيين الجنس ، فلما قال فرعون ذلك قَالَ موسى { رَبّ السموات والأرض وَمَا بَيْنَهُمَا } ، فعين له ما أراد بالعالمين ، وترك جواب ما سأل عنه فرعون؛ لأنه سأله عن جنس ربّ العالمين ، ولا جنس له ، فأجابه موسى بما يدلّ على عظيم القدرة الإلهية التي تتضح لكل سامع أنه سبحانه الربّ ، ولا ربّ غيره { إِن كُنتُمْ مُّوقِنِينَ } أي إن كنتم موقنين بشيء من الأشياء ، فهذا أولى بالإيقان . { قَالَ } فرعون { لِمَنْ حَوْلَهُ أَلاَ تَسْتَمِعُونَ } أي لمن حوله من الأشراف ألا تستمعون ما قاله؟ يعني : موسى معجباً لهم من ضعف المقالة كأنه قال : أتسمعون وتعجبون؟ وهذا من اللعين مغالطة ، لما لم يجد جواباً عن الحجة التي أوردها عليه موسى .
فلما سمع موسى ما قال فرعون ، أورد عليه حجة أخرى هي مندرجة تحت الحجة الأولى ، ولكنها أقرب إلى فهم السامعين له ففال : { رَبُّكُمْ وَرَبُّ ءَابَائِكُمُ الأولين } ، فأوضح لهم أن فرعون مربوب لا ربّ كما يدّعيه ، والمعنى : أن هذا الربّ الذي أدعوكم إليه هو الذي خلق آباءكم الأوّلين ، وخلقكم ، فكيف تعبدون من هو واحد منكم مخلوق كخلقكم ، وله آباء قد فنوا كآبائكم؟ فلم يجبه فرعون عند ذلك بشيء يعتدّ به ، بل جاء بما يشكك قومه ، ويخيل إليهم أن هذا الذي قاله موسى مما لا يقوله العقلاء ، فقال { إِنَّ رَسُولَكُمُ الذي أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ } قاصداً بذلك المغالطة ، وإيقاعهم في الحيرة ، مظهراً أنه مستخفّ بما قاله موسى مستهزىء به ، فأجابه موسى عند ذلك بما هو تكميل لجوابه الأوّل ، فقال { رَبُّ المشرق والمغرب وَمَا بَيْنَهُمَا } ولم يشتغل موسى بدفع ما نسبه إليه من الجنون ، بل بين لفرعون شمول ربوبية الله سبحانه للمشرق والمغرب وما بينهما ، وإن كان ذلك داخلاً تحت ربوبيته سبحانه للسماوات والأرض وما بينهما ، لكن فيه تصريح بإسناد حركات السماوات وما فيها ، وتغيير أحوالها وأوضاعها ، تارة بالنور وتارة بالظلمة إلى الله سبحانه ، وتثنية الضمير في : { وَمَا بَيْنَهُمَا } الأوّل لجنسي السموات والأرض كما في قول الشاعر :
تنقلت في أشرف التنقل ... بين رماحي مالك ونهشل
{ إِنْ كُنتُمْ تَعْقِلُونَ } أي شيئاً من الأشياء ، أو إن كنتم من أهل العقل أي إن كنت يا فرعون ، ومن معك من العقلاء عرفت ، وعرفوا أنه لا جواب لسؤالك إلاّ ما ذكرت لك . ثم إن اللعين لما انقطع عن الحجة رجع إلى الاستعلاء والتغلب ، فقال : { لَئِنِ اتخذت إلها غَيْرِي لأَجْعَلَنَّكَ مِنَ المسجونين } أي لأجعلنك من أهل السجن ، وكان سجن فرعون أشدّ من القتل؛ لأنه إذا سجن أحداً لم يخرجه حتى يموت ، فلما سمع موسى عليه السلام ذلك لاطفه طمعاً في إجابته وإرخاء لعنان المناظرة معه ، مريداً لقهره بالحجة المعتبرة في باب النبوّة ، وهي إظهار المعجزة ، فعرض له على وجه يلجئه إلى طلب المعجزة فقال { أَوَلَوْ جِئْتُكَ بِشَيء مُّبِينٍ } أي أتجعلني من المسجونين ، ولو جئتك بشيء يتبين به صدقي ويظهر عنده صحة دعواي؟ والهمزة هنا للاستفهام ، والواو للعطف على مقدّر كما مرّ مراراً ، فلما سمع فرعون ذلك طلب ما عرضه عليه موسى فقال : { فَأْتِ بِهِ إِن كُنتَ مِنَ الصادقين } في دعواك ، وهذا الشرط جوابه محذوف ، لأنه قد تقدّم ما يدلّ عليه ، فعند ذلك أبرز موسى المعجزة .

(5/306)

{ فألقى عَصَاهُ فَإِذَا هِىَ ثُعْبَانٌ مُّبِينٌ } وقد تقدّم تفسير هذا وما بعده في سورة الأعراف ، واشتقاق الثعبان من ثعبت الماء في الأرض ، فانثعب أي : فجرته ، فانفجر ، وقد عبّر سبحانه في موضع آخر مكان الثعبان بالحية بقوله : { فَإِذَا هِيَ حَيَّةٌ تسعى } [ طه : 21 ] ، وفي موضع بالجانّ ، فقال : { كَأَنَّهَا جَانٌّ } [ النمل : 10 ] ، والجانّ هو المائل إلى الصغر ، والثعبان هو المائل إلى الكبر ، والحية جنس يشمل الكبير والصغير ، ومعنى { فَمَاذَا تَأْمُرُونَ } : ما رأيكم فيه ، وما مشورتكم في مثله؟ فأظهر لهم الميل إلى ما يقولونه تألفاً لهم ، واستجلاباً لمودّتهم ، لأنه قد أشرف ما كان فيه من دعوى الربوبية على الزوال ، وقارب ما كان يغرّر به عليهم الاضمحلال ، وإلاّ ، فهو أكبر تيها ، وأعظم كبراً من أن يخاطبهم مثل هذه المخاطبة المشعرة بأنه فرد من أفرادهم ، وواحد منهم ، مع كونه قبل هذا الوقت يدّعي أنه إلههم ويذعنون له بذلك ويصدّقونه في دعواه ، ومعنى { أَرْجِهْ وَأَخَاهُ } : أخر أمرهما ، من أرجأته إذا أخرته ، وقيل : المعنى : احبسهما { وابعث فِي المدائن حاشرين } ، وهم الشرط الذين يحشرون الناس أي يجمعونهم { يَأْتُوكَ بِكُلّ سَحَّارٍ عَلِيمٍ } هذا ما أشاروا به عليه ، والمراد بالسحار العليم : الفائق في معرفة السحر وصنعته .
{ فَجُمِعَ السحرة لميقات يَوْمٍ مَّعْلُومٍ } هو يوم الزينة كما في قوله : { قَالَ مَوْعِدُكُمْ يَوْمُ الزينة } [ طه : 59 ] { وَقِيلَ لِلنَّاسِ هَلْ أَنتُمْ مُّجْتَمِعُونَ } حثاً لهم على الاجتماع ليشاهدوا ما يكون من موسى والسحرة ، ولمن تكون الغلبة ، وكان ذلك ثقة من فرعون بالظهور ، وطلباً أن يكون بمجمع من الناس حتى لا يؤمن بموسى أحد منهم ، فوقع ذلك من موسى الموقع الذي يريده؛ لأنه يعلم أن حجة الله هي الغالبة ، وحجة الكافرين هي الداحضة ، وفي ظهور حجة الله بمجمع من الناس زيادة في الاستظهار للمحقين ، والانقهار للمبطلين ، ومعنى { لَعَلَّنَا نَتَّبِعُ السحرة } : نتبعهم في دينهم { إِن كَانُواْ هُمُ الغالبين } ، والمراد باتباع السحرة في دينهم هو : البقاء على ما كانوا عليه؛ لأنه دين السحرة إذ ذاك ، والمقصود المخالفة لما دعاهم إليه موسى ، فعند ذلك طلب السحرة من فرعون الجزاء على ما سيفعلونه فقالوا لفرعون : { إِنَّ لَنَا لأَجْرًا } أي لجزاء تجزينا به من مال أو جاه ، وقيل : أرادوا إن لنا ثواباً عظيماً ، ثم قيّدوا ذلك بظهور غلبتهم لموسى ، فقالوا : { إِن كُنَّا نَحْنُ الغالبين } ، فوافقهم فرعون على ذلك ، { نَعَمْ وَإِنَّكُمْ إِذاً لَمِنَ المقربين } أي نعم لكم ذلك عندي مع زيادة عليه ، وهي كونكم من المقرّبين لديّ .

(5/307)

{ قَالَ لَهُمْ موسى أَلْقُواْ مَا أَنتُمْ مُّلْقُونَ } ، وفي آية أخرى : { قَالُواْ ياموسى إِمَّآ أَن تُلْقِيَ وَإِمَّآ أَن نَّكُونَ نَحْنُ الملقين } [ الأعراف : 115 ] ، فيحمل ما هنا على أنه قال لهم : ألقوا بعد أن قالوا هذا القول ، ولم يكن ذلك من موسى عليه السلام أمراً لهم بفعل السحر ، بل أراد أن يقهرهم بالحجة ، ويظهر لهم أن الذي جاء به ليس هو من الجنس الذي أرادوا معارضته به { فَأَلْقَوْاْ حبالهم وَعِصِيَّهُمْ وَقَالُواْ } عند الإلقاء { بِعِزَّةِ فِرْعَونَ إِنَّا لَنَحْنُ الغالبون } يحتمل قولهم : { بعزّة فرعون } وجهين : الأوّل : أنه قسم ، وجوابه إنا لنحن الغالبون ، والثاني : متعلق بمحذوف ، والباء للسببية أي : نغلب بسبب عزّته ، والمراد بالعزّة : العظمة { فألقى موسى عصاه فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ } قد تقدّم تفسير هذا مستوفًى . والمعنى : أنها تلقف ما صدر منهم من الإفك بإخراج الشيء عن صورته الحقيقية { فَأُلْقِىَ السحرة ساجدين } أي لما شاهدوا ذلك ، وعلموا أنه صنع صانع حكيم ليس من صنيع البشر ، ولا من تمويه السحرة ، آمنوا بالله ، وسجدوا له ، وأجابوا دعوة موسى ، وقبلوا نبوّته ، وقد تقدّم بيان معنى { ألقى } ، ومن فاعله لوقوع التصريح به ، وعند سجودهم { قَالُواْ ءَامَنَّا بِرَبّ العالمين * رَبّ موسى وهارون } ربّ موسى عطف بيان لربّ العالمين ، وأضافوه سبحانه إليهما؛ لأنهما القائمان بالدعوة في تلك الحال . وفيه تبكيت لفرعون بأنه ليس بربّ ، وأن الربّ في الحقيقة هو هذا .
فلما سمع فرعون ذلك منهم ، ورأى سجودهم لله قال : { ءَامَنتُمْ لَهُ قَبْلَ أَنْ ءَاذَنَ لَكُمْ } أي : بغير إذن مني ، ثم قال مغالطاً للسحرة الذين آمنوا ، وموهماً للناس أن فعل موسى سحر من جنس ذلك السحر : { إِنَّهُ لَكَبِيرُكُمُ الذي عَلَّمَكُمُ السحر } وإنما اعترف له بكونه كبيرهم مع كونه لا يحبّ الاعتراف بشيء يرتفع به شأن موسى؛ لأنه قد علم كل من حضر أن ما جاء به موسى أبهر مما جاء به السحرة ، فأراد أن يشكك على الناس بأن هذا الذي شاهدتم ، وإن كان قد فاق على ما فعله هؤلاء السحرة ، فهو فعل كبيرهم ، ومن هو أستاذهم الذي أخذوا عنه هذه الصناعة ، فلا تظنوا أنه فعل لا يقدر عليه البشر ، وأنه من فعل الربّ الذي يدعو إليه موسى .

(5/308)

ثم توعد أولئك السحرة الذين آمنوا بالله لما قهرتهم حجة الله ، فقال : { فَلَسَوْفَ تَعْلَمُونَ } أجمل التهديد أوّلاً للتهويل ، ثم فصله ، فقال : { لأقَطّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُمْ مّنْ خِلاَفٍ وَلأَصَلّبَنَّكُمْ أَجْمَعِينَ } ، فلما سمعوا ذلك من قوله قالوا : { لاَ ضَيْرَ إِنَّا إلى رَبّنَا مُنقَلِبُونَ } أي لا ضرر علينا فيما يلحقنا من عقاب الدنيا؛ فإن ذلك يزول وننقلب بعده إلى ربنا فيعطينا من النعيم الدائم ما لا يحدّ ولا يوصف . قال الهروي : لا ضير ، ولا ضرر ، ولا ضرّ بمعنى واحد ، وأنشد أبو عبيدة :
فإنك لا يضرك بعد حول ... أظبي كان أمك أم حمار
قال الجوهري : ضاره يضوره ، ويضيره ضيراً ، وضوراً أي ضرّه . قال الكسائي : سمعت بعضهم يقول : لا ينفعني ذلك ولا يضورني : { إِنَّا نَطْمَعُ أَن يَغْفِرَ لَنَا رَبُّنَا خطايانا } ، ثم عللوا هذا بقولهم : { أَن كُنَّا أَوَّلَ المؤمنين } بنصب أن أي لأن كنا أوّل المؤمنين . وأجاز الفراء ، والكسائي كسرها على أن يكون مجازاة ، ومعنى { أَوَّلُ المؤمنين } : أنهم أوّل من آمن من قوم فرعون بعد ظهور الآية . وقال الفراء : أول مؤمني زمانهم ، وأنكره الزجاج ، وقال : قد روي أنه آمن معهم ستمائة ألف وسبعون ألفاً ، وهم الشرذمة القليلون الذين عناهم فرعون بقوله : { إِنَّ هَؤُلاء لَشِرْذِمَةٌ قَلِيلُونَ } .
وقد أخرج ابن جرير عن ابن عباس في قوله : { فألقى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُّبِينٌ } يقول : مبين : له خلق حية { وَنَزَعَ يَدَهُ } يقول ، وأخرج موسى يده من جيبه { فَإِذَا هِيَ بَيْضَاء } تلمع { للناظرين } : لمن ينظر إليها ويراها . وأخرج ابن جرير عن ابن زيد في قوله : { وَقِيلَ لِلنَّاسِ هَلْ أَنتُمْ مُّجْتَمِعُونَ } قال : كانوا بالإسكندرية . قال : ويقال : بلغ ذنب الحية من وراء البحيرة يومئذٍ . قال : وهربوا ، وأسلموا فرعون ، وهمت به فقال : خذها يا موسى ، وكان مما بلى الناس به منه أنه كان لا يضع على الأرض شيئاً أي يوهمهم أنه لا يحدث فأحدث يومئذٍ تحته . وأخرج ابن جرير عن ابن زيد في قوله : { لاَ ضَيْرَ } قال : يقولون : لا يضيرنا الذي تقول وإن صنعت بنا وصلبتنا { إِنَّا إلى رَبّنَا مُنقَلِبُونَ } يقولون : إنا إلى ربنا راجعون ، وهو مجازينا بصبرنا على عقوبتك إيانا وثباتنا على توحيده والبراءة من الكفر وفي قوله : { أَن كُنَّا أَوَّلَ المؤمنين } قالوا : كانوا كذلك يومئذٍ أوّل من آمن بآياته حين رأوها .

(5/309)

وَأَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي إِنَّكُمْ مُتَّبَعُونَ (52) فَأَرْسَلَ فِرْعَوْنُ فِي الْمَدَائِنِ حَاشِرِينَ (53) إِنَّ هَؤُلَاءِ لَشِرْذِمَةٌ قَلِيلُونَ (54) وَإِنَّهُمْ لَنَا لَغَائِظُونَ (55) وَإِنَّا لَجَمِيعٌ حَاذِرُونَ (56) فَأَخْرَجْنَاهُمْ مِنْ جَنَّاتٍ وَعُيُونٍ (57) وَكُنُوزٍ وَمَقَامٍ كَرِيمٍ (58) كَذَلِكَ وَأَوْرَثْنَاهَا بَنِي إِسْرَائِيلَ (59) فَأَتْبَعُوهُمْ مُشْرِقِينَ (60) فَلَمَّا تَرَاءَى الْجَمْعَانِ قَالَ أَصْحَابُ مُوسَى إِنَّا لَمُدْرَكُونَ (61) قَالَ كَلَّا إِنَّ مَعِيَ رَبِّي سَيَهْدِينِ (62) فَأَوْحَيْنَا إِلَى مُوسَى أَنِ اضْرِبْ بِعَصَاكَ الْبَحْرَ فَانْفَلَقَ فَكَانَ كُلُّ فِرْقٍ كَالطَّوْدِ الْعَظِيمِ (63) وَأَزْلَفْنَا ثَمَّ الْآَخَرِينَ (64) وَأَنْجَيْنَا مُوسَى وَمَنْ مَعَهُ أَجْمَعِينَ (65) ثُمَّ أَغْرَقْنَا الْآَخَرِينَ (66) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (67) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (68)

قوله { أَنْ أَسْرِ بِعِبَادِي } أمر الله سبحانه موسى أن يخرج ببني إسرائيل ليلاً ، وسماهم عباده؛ لأنهم آمنوا بموسى وبما جاء به ، وقد تقدّم تفسير مثل هذا في سورة الأعراف ، وجملة { إِنَّكُم مّتَّبَعُونَ } تعليل للأمر المتقدّم أي : يتبعكم فرعون وقومه ليردّوكم ، و { فَأَرْسَلَ فِرْعَونُ فِي المدائن حاشرين } ، وذلك حين بلغه مسيرهم ، والمراد بالحاشرين : الجامعون للجيش من الأمكنة التي فيها أتباع فرعون ، ثم قال فرعون لقومه بعد اجتماعهم لديه : { إِنَّ هؤلاء لَشِرْذِمَةٌ قَلِيلُونَ } يريد : بني إسرائيل . والشرذمة الجمع الحقير القليل ، والجمع شراذم . قال الجوهري : الشرذمة الطائفة من الناس ، والقطعة من الشيء ، وثوب شراذم أي قطع ، ومنه قول الشاعر :
جاء الشتاء وقميصي أخلاق ... شراذم يضحك منها الخلاق
قال الفراء : يقال : عصبة قليلة وقليلون وكثيرة وكثيرون . قال المبرّد : الشرذمة القطعة من الناس غير الكثير ، وجمعها الشراذم ، قال الواحدي : قال المفسرون : وكان الشرذمة الذين قللهم فرعون ستمائة ألف ، ولا يحصى عدد أصحاب فرعون { وَإِنَّهُمْ لَنَا لَغَائِظُونَ } يقال : غاظني كذا وأغاظني . والغيظ : الغضب ، ومنه التغيظ ، والاغتياظ أي غاظونا بخروجهم من غير إذن مني { وَإِنَّا لَجَمِيعٌ حاذرون } قرىء : { حذرون } ، و { حاذرون } و « حذرون » بضم الذال ، حكى ذلك الأخفش . قال الفراء : الحاذر : الذي يحذرك الآن ، والحذر : المخلوق كذلك لا تلقاه إلاّ حذراً . وقال الزجاج : الحاذر : المستعد ، والحذر : المتيقظ ، وبه قال الكسائي ومحمد بن يزيد ، قال النحاس : { حذرون } قراءة المدنيين ، وأبي عمرو ، و { حاذرون } قراءة أهل الكوفة . قال : وأبو عبيدة يذهب إلى أن معنى حذرون ، وحاذرون واحد ، وهو قول سيبويه ، وأنشد سيبويه :
حذر أموراً لا تضير وحاذر ... ما ليس ينجيه من الأقدار
{ فأخرجناهم مّن جنات وَعُيُونٍ * وَكُنُوزٍ وَمَقَامٍ كَرِيمٍ } يعني : فرعون وقومه أخرجهم الله من أرض مصر وفيها الجنات والعيون والكنوز وهي جمع جنة وعين ، وكنز ، والمراد بالكنوز : الخزائن . وقيل : الدفائن ، وقيل : الأنهار ، وفيه نظر؛ لأن العيون المراد بها عند جمهور المفسرين : عيون الماء ، فيدخل تحتها الأنهار . واختلف في المقام الكريم؛ فقيل : المنازل الحسان . وقيل : المنابر ، وقيل : مجالس الرؤساء والأمراء . وقيل : مرابط الخيل . والأوّل أظهر ، ومن ذلك قول الشاعر :
وفيهم مقامات حسان وجوهها ... وأندية ينتابها القول والفعل
{ كَذَلِكَ وأورثناها بَنِي إسراءيل } يحتمل أن يكون { كذلك } في محل نصب أي أخرجناهم مثل ذلك الإخراج الذي وصفنا ، ويحتمل أن يكون في محل جرّ على الوصفية أي مقام كريم مثل ذلك المقام الذي كان لهم ، ويحتمل الرفع على أنه خبر مبتدأ محذوف ، أي الأمر كذلك . ومعنى { وأورثناها بَنِي إسراءيل } : جعلناها ملكاً لهم ، وهو معطوف على { فأخرجناهم } { فَأَتْبَعُوهُم مُّشْرِقِينَ } قراءة الجمهور بقطع الهمزة ، وقرأ الحسن والحارث الديناري بوصلها ، وتشديد التاء ، أي فلحقوهم حال كونهم مشرقين أي داخلين في وقت الشروق ، يقال : شرقت الشمس شروقاً إذا طلعت كأصبح وأمسى أي دخل في هذين الوقتين .

(5/310)

وقيل : داخلين نحو المشرق كأنجد وأتهم . وقيل : معنى { مُشْرِقِينَ } : مضيئين . قال الزجاج : يقال : شرقت الشمس : إذا طلعت ، وأشرقت إذا أضاءت .
{ فَلَمَّا تَرَاءا الجمعان } قرأ الجمهور : { تراءى } بتخفيف الهمزة ، وقرأ ابن وثاب والأعمش من غير همز ، والمعنى : تقابلا بحيث يرى كلّ فريق صاحبه ، وهو تفاعل من الرؤية ، وقرىء : " تراءت الفئتان " { قَالَ أصحاب موسى إِنَّا لَمُدْرَكُونَ } أي سيدركنا جمع فرعون ولا طاقة لنا بهم . قرأ الجمهور : { إنا لمدركون } اسم مفعول من أدرك ، ومنه { حتى إِذَا أَدْرَكَهُ الغرق } [ يونس : 90 ] . وقرأ الأعرج وعبيد بن عمير بفتح الدال مشدّدة وكسر الراء . قال الفراء : هما بمعنى واحد . قال النحاس : ليس كذلك يقول النحويون الحذاق ، إنما يقولون : مدركون بالتخفيف ملحقون وبالتشديد مجتهدون في لحاقهم . قال : وهذا معنى قول سيبويه . وقال الزمخشري : إن معنى هذه القراءة : إنا لمتتابعون في الهلاك على أيديهم حتى لا يبقى منا أحد .
{ قَالَ كَلاَّ إِنَّ مَعِيَ رَبّي سَيَهْدِينِ } قال موسى هذه المقالة زجراً لهم وردعاً ، والمعنى : أنهم لا يدركونكم ، وذكرهم وعد الله بالهداية والظفر ، والمعنى : إن معي ربي بالنصر والهداية ، سيهدين أي : يدلني على طريق النجاة ، فلما عظم البلاء على بني إسرائيل ، ورأوا من الجيوش ما لا طاقة لهم به ، أمر الله سبحانه موسى أن يضرب البحر بعصاه ، وذلك قوله : { فَأَوْحَيْنَا إلى مُوسَى أَنِ اضرب بّعَصَاكَ البحر } لما قال موسى : { إِنَّ مَعِيَ رَبّي سَيَهْدِينِ } بيّن الله سبحانه له طريق الهداية ، فأمره بضرب البحر ، وبه نجا بنو إسرائيل ، وهلك عدوّهم ، والفاء في { فانفلق } فصيحة : أي فضرب فانفلق فصار اثني عشر فلقاً بعدد الأسباط ، وقام الماء عن يمين الطريق وعن يساره كالجبل العظيم ، وهو معنى قوله : { فَكَانَ كُلُّ فِرْقٍ كالطود العظيم } ، والفرق : القطعة من البحر ، وقرىء : " فلق " بلام بدل الراء ، والطود : الجبل قال امرؤ القيس :
فبينا المرء في الأحياء طود ... رماه الناس عن كثب فمالا
وقال الأسود بن يعفر :
حلوا بأنقرة يسيل عليهم ... ماء الفرات يجيء من أطواد
{ وَأَزْلَفْنَا ثَمَّ الآخرين } أي قرّبناهم إلى البحر يعني : فرعون وقومه . قال الشاعر :
وكلّ يوم مضى أو ليلة سلفت ... فيها النفوس إلى الآجال تزدلف
قال أبو عبيدة : { أزلفنا } : جمعنا ، ومنه قيل لليلة المزدلفة : ليلة جمع ، و «ثم» ظرف مكان للبعيد . وقيل : إن المعنى : { وأزلفنا } قربنا من النجاة ، والمراد بالآخرين : موسى وأصحابه ، والأوّل أولى ، وقرأ الحسن وأبو حيوة : " وزلفنا " ثلاثياً ، وقرأ أبيّ ، وابن عباس وعبد الله بن الحارث : " وأزلقنا " بالقاف أي أزللنا وأهلكنا من قولهم : أزلقت الفرس : إذا ألقت ولدها .

(5/311)

{ وَأَنجَيْنَا موسى وَمَن مَّعَهُ أَجْمَعِينَ } بمرورهم في البحر بعد أن جعله الله طرقاً يمشون فيها { ثُمَّ أَغْرَقْنَا الآخرين } يعني : فرعون وقومه أغرقهم الله باطباق البحر عليهم بعد أن دخلوا فيه متبعين موسى وقومه ، والإشارة بقوله : { إِنَّ فِى ذَلِكَ لآيَةً } إلى ما تقدّم ذكره مما صدر بين موسى وفرعون إلى هذه الغاية ، ففي ذلك آية عظيمة وقدرة باهرة من أدلّ العلامات على قدرة الله سبحانه ، وعظيم سلطانه { وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ } أي ما كان أكثر هؤلاء الذين مع فرعون مؤمنين ، فإنه لم يؤمن منهم فيما بعد إلاّ القليل كحزقيل وابنته ، وآسية امرأة فرعون ، والعجوز التي دلت على قبر يوسف ، وليس المراد أكثر من كان مع فرعون عند لحاقه بموسى ، فإنهم هلكوا في البحر جميعاً بل المراد : من كان معه من الأصل ، ومن كان متابعاً له ومنتسباً إليه ، هذا غاية ما يمكن أن يقال ، وقال سيبويه وغيره : إنَّ «كان» زائدة ، وأن المراد الإخبار عن المشركين بعد ما سمعوا الموعظة { وَإِنَّ رَبَّكَ لَهُوَ العزيز الرحيم } ، أي : المنتقم من أعدائه الرحيم بأوليائه .
وقد أخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن مسعود في قوله : { إِنَّ هَؤُلاء لَشِرْذِمَةٌ قَلِيلُونَ } قال : ستمائة ألف وسبعون ألفاً . وأخرج ابن أبي حاتم عن ابن عباس قال : كانوا ستمائة ألف . وأخرج عبد بن حميد وابن المنذر عنه قال : قال رسول الله صلى الله عليه وسلم : " كان أصحاب موسى الذين جازوا البحر اثني عشر سبطاً ، فكان في كلّ طريق اثنا عشر ألفاً كلهم ولد يعقوب " وأخرج ابن مردويه عنه أيضاً بسندٍ . قال السيوطي : واه ، قال : قال رسول الله صلى الله عليه وسلم : " كان فرعون عدوّ الله حيث أغرقه الله هو وأصحابه في سبعين قائداً مع كل قائد سبعون ألفاً ، وكان موسى مع سبعين ألفاً حيث عبروا البحر " وأخرج ابن أبي حاتم عنه أيضاً قال : كان طلائع فرعون الذين بعثهم في أثرهم ستمائة ألف ليس فيها أحد إلاّ على بهيم . وأقول : هذه الروايات المضطربة قد روي عن كثير من السلف ما يماثلها في الاضطراب والاختلاف ، ولا يصحّ منها شيء عن النبيّ صلى الله عليه وسلم .
وأخرج ابن أبي حاتم عن ابن عباس : { وَمَقَامٍ كَرِيمٍ } قال : المنابر . وأخرج ابن جرير وابن أبي حاتم عنه في قوله : { كالطود } قال : كالجبل . وأخرج ابن أبي شيبة وابن المنذر عن ابن مسعود مثله ، وأخرج ابن جرير عن ابن عباس : { وَأَزْلَفْنَا } قال : قربنا . وأخرج الفريابي وعبد بن حميد وابن أبي حاتم والحاكم وصححه عن أبي موسى عن رسول الله صلى الله عليه وسلم قال :

(5/312)

« إن موسى لما أراد أن يسير ببني إسرائيل أضلّ الطريق ، فقال لبني إسرائيل : ما هذا؟ فقال له علماء بني إسرائيل : إن يوسف لما حضره الموت أخذ علينا موثقاً أن لا نخرج من مصر حتى ننقل تابوته معنا ، فقال لهم موسى : أيكم يدري أين قبره؟ فقالوا : ما يعلم أحد مكان قبره إلاّ عجوز لبني إسرائيل ، فأرسل إليها موسى فقال : دلينا على قبر يوسف؟ فقالت : لا والله حتى تعطيني حكمي ، قال : وما حكمك؟ قالت : أن أكون معك في الجنة ، فكأنه ثقل عليه ذلك ، فقيل له : أعطها حكمها ، فأعطاها حكمها ، فانطلقت بهم إلى بحيرة مستنقعة ماء ، فقالت لهم : انضبوا عنها الماء ، ففعلوا ، قالت : احفروا فحفروا ، فاستخرجوا قبر يوسف ، فلما احتملوه إذا الطريق مثل ضوء النهار » .

(5/313)

وَاتْلُ عَلَيْهِمْ نَبَأَ إِبْرَاهِيمَ (69) إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَا تَعْبُدُونَ (70) قَالُوا نَعْبُدُ أَصْنَامًا فَنَظَلُّ لَهَا عَاكِفِينَ (71) قَالَ هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ (72) أَوْ يَنْفَعُونَكُمْ أَوْ يَضُرُّونَ (73) قَالُوا بَلْ وَجَدْنَا آَبَاءَنَا كَذَلِكَ يَفْعَلُونَ (74) قَالَ أَفَرَأَيْتُمْ مَا كُنْتُمْ تَعْبُدُونَ (75) أَنْتُمْ وَآَبَاؤُكُمُ الْأَقْدَمُونَ (76) فَإِنَّهُمْ عَدُوٌّ لِي إِلَّا رَبَّ الْعَالَمِينَ (77) الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ (78) وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ (79) وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ (80) وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ (81) وَالَّذِي أَطْمَعُ أَنْ يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّينِ (82) رَبِّ هَبْ لِي حُكْمًا وَأَلْحِقْنِي بِالصَّالِحِينَ (83) وَاجْعَلْ لِي لِسَانَ صِدْقٍ فِي الْآَخِرِينَ (84) وَاجْعَلْنِي مِنْ وَرَثَةِ جَنَّةِ النَّعِيمِ (85) وَاغْفِرْ لِأَبِي إِنَّهُ كَانَ مِنَ الضَّالِّينَ (86) وَلَا تُخْزِنِي يَوْمَ يُبْعَثُونَ (87) يَوْمَ لَا يَنْفَعُ مَالٌ وَلَا بَنُونَ (88) إِلَّا مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ (89) وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ (90) وَبُرِّزَتِ الْجَحِيمُ لِلْغَاوِينَ (91) وَقِيلَ لَهُمْ أَيْنَ مَا كُنْتُمْ تَعْبُدُونَ (92) مِنْ دُونِ اللَّهِ هَلْ يَنْصُرُونَكُمْ أَوْ يَنْتَصِرُونَ (93) فَكُبْكِبُوا فِيهَا هُمْ وَالْغَاوُونَ (94) وَجُنُودُ إِبْلِيسَ أَجْمَعُونَ (95) قَالُوا وَهُمْ فِيهَا يَخْتَصِمُونَ (96) تَاللَّهِ إِنْ كُنَّا لَفِي ضَلَالٍ مُبِينٍ (97) إِذْ نُسَوِّيكُمْ بِرَبِّ الْعَالَمِينَ (98) وَمَا أَضَلَّنَا إِلَّا الْمُجْرِمُونَ (99) فَمَا لَنَا مِنْ شَافِعِينَ (100) وَلَا صَدِيقٍ حَمِيمٍ (101) فَلَوْ أَنَّ لَنَا كَرَّةً فَنَكُونَ مِنَ الْمُؤْمِنِينَ (102) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (103) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (104)

قوله { واتل عَلَيْهِمْ } معطوف على العامل في قوله : { وَإِذَا نادى رَبُّكَ موسى } [ الشعراء : 10 ] ، وقد تقدّم ، والمراد بنبأ إبراهيم خبره أي اقصص عليهم يا محمد خبر إبراهيم وحديثه ، و { إِذْ قَالَ } منصوب بنبأ إبراهيم أي : وقت قوله { لأِبِيهِ وَقَوْمِهِ مَا تَعْبُدُونَ } ، وقيل : « إذ » بدل من نبأ بدل اشتمال ، فيكون العامل فيه : اتل ، والأوّل أولى . ومعنى { مَا تَعْبُدُونَ } : أيّ شيء تعبدون؟ وهو يعلم أنهم يعبدون الأصنام ، ولكنه أراد إلزامهم الحجة { قَالُواْ نَعْبُدُ أَصْنَاماً فَنَظَلُّ لَهَا عاكفين } أي فنقيم على عبادتها مستمراً لا في وقت معين ، يقال : ظلّ يفعل كذا : إذا فعله نهاراً ، وبات يفعل كذا : إذا فعله ليلاً ، فظاهره : أنهم يستمرّون على عبادتها نهاراً لا ليلاً ، والمراد من العكوف لها الإقامة على عبادتها ، وإنما قال : { لها } لإفادة أن ذلك العكوف لأجلها ، فلما قالوا هذه المقالة قال إبراهيم منبهاً على فساد مذهبهم { هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ } قال الأخفش : فيه حذف ، والمعنى : هل يسمعون منكم؟ أو هل يسمعون دعاءكم؟ وقرأ قتادة : « هل يسمعونكم » بضم الياء أي هل يسمعونكم أصواتهم وقت دعائكم لهم { أَوْ يَنفَعُونَكُمْ } بوجه من وجوه النفع { أَوْ يَضُرُّونَ } أي : يضرّونكم إذا تركتم عبادتهم ، وهذا الاستفهام للتقرير ، فإنها إذا كانت لا تسمع ، ولا تنفع ، ولا تضرّ ، فلا وجه لعبادتها ، فإذا قالوا : نعم هي كذلك ، أقرّوا بأن عبادتهم لها من باب اللعب والعبث ، وعند ذلك تقوم الحجة عليهم ، فلما أورد عليهم الخليل هذه الحجة الباهرة لم يجدوا لها جواباً إلاّ رجوعهم إلى التقليد البحت ، وهو أنهم وجدوا آباءهم كذلك يفعلون أي : يفعلون لهذه العبادة لهذه الأصنام مع كونها بهذه الصفة التي هي سلب السمع والنفع والضر عنها .
وهذا الجواب هو العصى التي يتوكأ عليها كلّ عاجز ، ويمشي بها كلّ أعرج ، ويغترّ بها كل مغرور ، وينخدع لها كل مخدوع؛ فإنك لو سألت الآن هذه المقلدة للرجال التي طبقت الأرض بطولها والعرض ، وقلت لهم : ما الحجة لهم على تقليد فرد من أفراد العلماء ، والأخذ بكل ما يقوله في الدين ، ويبتدعه من الرأي المخالف للدليل لم يجدوا غير هذا الجواب ، ولا فاهوا بسواه ، وأخذوا يعدّدون عليك من سبقهم إلى تقليد هذا من سلفهم ، واقتداء بأقواله وأفعاله ، وهم قد ملؤوا صدورهم هيبة ، وضاقت أذهانهم عن تصوّرهم ، وظنوا أنهم خير أهل الأرض ، وأعلمهم ، وأورعهم ، فلم يسمعوا لناصح نصحاً ، ولا لداع إلى الحق دعاء ، ولو فطنوا لوجدوا أنفسهم في غرور عظيم وجهل شنيع وإنهم كالبهيمة العمياء ، وأولئك الأسلاف كالعمي الذين يقودون البهائم العمي ، كما قال الشاعر :
كبهيمة عمياء قاد زمامها ... أعمى على عوج الطريق الحائر

(5/314)

فعليك أيها العامل بالكتاب والسنة المبرأ من التعصب والتعسف : أن تورد عليهم حجج الله ، وتقيم عليهم براهينه ، فإنه ربما انقاد لك منهم من لم يستحكم داء التقليد في قلبه ، وأما من قد استحكم في قلبه هذا الداء ، فلو أوردت عليه كلّ حجة ، وأقمت عليه كلّ برهان لما أعارك إلاّ أذنا صماء ، وعيناً عمياء ، ولكنك قد قمت بواجب البيان الذي أوجبه عليك القرآن ، والهداية بيد الخلاق العليم { إِنَّكَ لاَ تَهْدِي مَنْ أَحْبَبْتَ ولكن الله يَهْدِي مَن يَشَاء } [ القصص : 56 ] .
ولما قال هؤلاء المقلدة هذه المقالة { قَالَ } الخليل { قَالَ أَفَرَءيْتُمْ مَّا كُنْتُمْ تَعْبُدُون أَنتُمْ وَءَابَاؤُكُمُ الأقدمون } أي : فهل أبصرتم ، وتفكرتم ما كنتم تعبدون من هذه الأصنام التي لا تسمع ، ولا تنفع ، ولا تضرّ حتى تعلموا أنكم على ضلالة وجهالة؟ ثم أخبرهم بالبراءة من هذه الأصنام التي يعبدونها . فقال : { فَإِنَّهُمْ عَدُوٌّ لِي } ، ومعنى كونهم عدوًّا له مع كونهم جماداً : أنه إن عبدهم كانوا له عدوًّا يوم القيامة . قال الفراء : هذا من المقلوب أي : فإني عدوّ لهم؛ لأن من عاديته عاداك ، والعدوّ كالصديق يطلق على الواحد والمثنى والجماعة والمذكر والمؤنث كذا قال الفراء . قال عليّ بن سليمان : من قال : عدوّة الله ، فأثبت الهاء ، قال : هي بمعنى المعادية ، ومن قال : عدوّ للمؤنث والجمع جعله بمعنى النسب . وقيل : المراد بقوله : { فَإِنَّهُمْ عَدُوٌّ لِى } آباؤهم الأقدمون لأجل عبادتهم الأصنام ، وردّ بأن الكلام مسوق فيما عبدوه لا في العابدين ، والاستثناء في قوله : { إِلاَّ رَبَّ العالمين } منقطع أي لكن ربّ العالمين ليس كذلك ، بل هو وليي في الدنيا والآخرة . قال الزجاج : قال النحويون : هو استثناء ليس من الأوّل ، وأجاز الزجاج أيضاً أن يكون من الأوّل على أنهم كانوا يعبدون الله عزّ وجلّ ، ويعبدون معه الأصنام ، فأعلمهم أنه تبرأ مما يعبدون إلاّ الله . قال الجرجاني : تقديره : أفرأيتم ما كنتم تعبدون أنتم وآباؤكم الأقدمون إلاّ رب العالمين ، فإنهم عدوّ لي ، فجعله من باب التقديم والتأخير ، وجعل إلاّ بمعنى دون وسوى كقوله : { لاَ يَذُوقُونَ فِيهَا الموت إِلاَّ الموتة الأولى } [ الدخان : 56 ] أي دون الموتة الأولى . وقال الحسن بن الفضل : إن المعنى : إلاّ من عبد ربّ العالمين .
ثم وصف ربّ العالمين بقوله : { الذي خَلَقَنِي فَهُوَ يَهْدِينِ } أي : فهو يرشدني إلى مصالح الدين والدنيا . وقيل : إن الموصول مبتدأ ، وما بعده خبره ، والأوّل أولى . ويجوز أن يكون الموصول بدلاً من ربّ ، وأن يكون عطف بيان له ، وأن يكون منصوباً على المدح بتقدير : أعني ، أو أمدح ، وقد وصف الخليل ربه بما يستحق العبادة لأجله ، فإن الخلق ، والهداية ، والرزق يدلّ عليه قوله : { والذي هُوَ يُطْعِمُنِي وَيَسْقِينِ } ، ودفع ضرّ المرض ، وجلب نفع الشفاء ، والإماتة ، والإحياء ، والمغفرة للذنب ، كلها نعم يجب على المنعم عليه ببعضها فضلاً عن كلها أن يشكر المنعم بجميع أنواع الشكر التي أعلاها ، وأولاها العبادة ، ودخول هذه الضمائر في صدور هذه الجمل للدلالة على أنه الفاعل لذلك دون غيره ، وأسند المرض إلى نفسه دون غيره من هذه الأفعال المذكورة رعاية للأدب مع الربّ ، وإلاّ فالمرض وغيره من الله سبحانه ، ومراده بقوله : { ثُمَّ يُحْيِينِ } البعث ، وحذف الياء من هذه الأفعال لكونها رؤوس الآي .

(5/315)

وقرأ ابن أبي إسحاق هذه الأفعال كلها بإثبات الياء ، وإنما قال عليه الصلاة والسلام : { والذي أَطْمَعُ أَن يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدين } هضماً لنفسه ، وقيل : إن الطمع هنا بمعنى اليقين في حقه ، وبمعنى الرجاء في حق سواه . وقرأ الحسن ، وابن أبي إسحاق « خطاياي » قالا : ليست خطيئته واحدة . قال النحاس : خطيئة بمعنى خطايا في كلام العرب . قال مجاهد : يعني بخطيئته قوله : { بَلْ فَعَلَهُ كَبِيرُهُمْ هذا } [ الأنبياء : 63 ] ، وقوله : { إِنّى سَقِيمٌ } [ الصافات : 89 ] ، وقوله : إن سارة أخته ، زاد الحسن : وقوله للكوكب : { هذا رَبّي } [ الأنعام : 86 ] ، وحكى الواحدي عن المفسرين : أنهم فسروا الخطايا بما فسرها به مجاهد . قال الزجاج : الأنبياء بشر ، ويجوز أن تقع عليهم الخطيئة إلاّ أنهم لا تكون منهم الكبيرة؛ لأنهم معصومون ، والمراد بيوم الدين : يوم الجزاء للعباد بأعمالهم ، ولا يخفى أن تفسير الخطايا بما ذكره مجاهد ، ومن معه ضعيف ، فإن تلك معاريض ، وهي أيضاً إنما صدرت عنه بعد هذه المقاولة الجارية بينه وبين قومه .
ثم لما فرغ الخليل من الثناء على ربه ، والاعتراف بنعمه عقبه بالدعاء ليقتدي به غيره في ذلك ، فقال : { رَبّ هَبْ لِي حُكْماً } ، والمراد بالحكم العلم والفهم ، وقيل : النبوّة والرسالة ، وقيل : المعرفة بحدود الله ، وأحكامه إلى آخره { وَأَلْحِقْنِي بالصالحين } يعني : بالنبيين من قبلي . وقيل : بأهل الجنة { واجعل لّي لِسَانَ صِدْقٍ فِي الآخرين } أي : اجعل لي ثناء حسناً في الآخرين الذين يأتون بعدي إلى يوم القيامة . قال القتيبي : وضع اللسان موضع القول على الاستعارة ، لأن القول يكون به ، وقد تكنى العرب بها عن الكلمة ، ومنه قول الأعشى :
إني أتتني لسان لا أسرّ بها ... وقد أعطى الله سبحانه إبراهيم ذلك بقوله : { وَتَرَكْنَا عَلَيْهِ فِي الآخرين } [ الصافات : 108 ] فإن كل أمة تتمسك به وتعظمه . وقال مكي : قيل : معنى سؤاله : أن يكون من ذريته في آخر الزمان من يقوم بالحق ، فأجيبت دعوته في محمد صلى الله عليه وسلم ، ولا وجه لهذا التخصيص . وقال القشيري : أراد الدعاء الحسن إلى قيام الساعة ، ولا وجه لهذا أيضاً ، فإن لسان الصدق أعم من ذلك { واجعلني مِن وَرَثَةِ جَنَّةِ النعيم } : { من ورثة } يحتمل أن يكون مفعولاً ثانياً ، وأن يكون صفة لمحذوف هو المفعول الثاني أي وارثاً من ورثة جنة النعيم ، لما طلب عليه السلام بالدعوة الأولى سعادة الدنيا طلب بهذه الدعوة سعادة الآخرة ، وهي جنة النعيم ، وجعلها مما يورث تشبيهاً لغنيمة الآخرة بغنيمة الدنيا ، وقد تقدّم تفسير معنى الوراثة في سورة مريم : { واغفر لأِبِي إِنَّهُ كَانَ مِنَ الضالين } كان أبوه قد وعده أنه يؤمن به ، فاستغفر له ، فلما تبين له أنه عدوّ الله تبرأ منه ، وقد تقدّم تفسير هذا مستوفى في سورة التوبة وسورة مريم ، ومعنى { مِنَ الضالين } : من المشركين الضالين عن طريق الهداية .

(5/316)

و { كان } زائدة على مذهب سيبويه كما تقدّم في غير موضع .
{ وَلاَ تُخْزِنِي يَوْمَ يُبْعَثُونَ } أي : لا تفضحني على رؤوس الأشهاد بمعاتبتي ، أو لا تعذبني يوم القيامة ، أو لا تخزني بتعذيب أبي أو ببعثه في جملة الضالين ، والإخزاء يطلق على الخزي ، وهو الهوان ، وعلى الخزاية وهي الحياء ، و { يَوْمَ لاَ يَنفَعُ مَالٌ وَلاَ بَنُونَ } بدل من يبعثون ، أي يوم لا ينفع فيه المال والبنون أحداً من الناس ، والابن هو أخصّ القرابة ، وأولاهم بالحماية ، والدفع ، والنفع ، فإذا لم ينفع ، فغيره من القرابة ، والأعوان بالأولى . وقال ابن عطية : إن هذا وما بعده من كلام الله ، وهو ضعيف ، والاستثناء بقوله : { إِلاَّ مَنْ أَتَى الله بِقَلْبٍ سَلِيمٍ } قيل : هو منقطع ، أي : لكن من أتى الله بقلب سليم . قال في الكشاف : إلا حال من أتى الله بقلب سليم ، فقدّر مضافاً محذوفاً . قال أبو حيان : ولا ضرورة تدعو إلى ذلك . وقيل : إن هذا الاستثناء بدل من المفعول المحذوف ، أو مستثنى منه ، إذ التقدير لا ينفع مال ولا بنون أحداً من الناس إلاّ من كانت هذه صفته ، ويحتمل أن يكون بدلاً من فاعل { ينفع } ، فيكون مرفوعاً . قال أبو البقاء : فيكون التقدير : إلاّ مال من أو بنو من ، فإنه ينفع . واختلف في معنى القلب السليم ، فقيل : السليم من الشرك ، فأما الذنوب ، فليس يسلم منها أحد ، قاله أكثر المفسرين . وقال سعيد بن المسيب : القلب السليم الصحيح ، وهو قلب المؤمن ، لأن قلب الكافر والمنافق مريض ، وقيل : هو القلب الخالي عن البدعة المطمئن إلى السنة ، وقيل : السالم من آفة المال والبنين . وقال الضحاك : السليم الخالص . وقال الجنيد : السليم في اللغة : اللديغ ، فمعناه : أنه قلب كاللديغ من خوف الله تعالى ، وهذا تحريف وتعكيس لمعنى القرآن . قال الرازي : أصح الأقوال أن المراد منه سلامة النفس عن الجهل والأخلاق الرذيلة .
{ وَأُزْلِفَتِ الجنة لِلْمُتَّقِينَ } أي : قربت ، وأدنيت لهم؛ ليدخلوها . وقال الزجاج : قرب دخولهم إياها ، ونظرهم إليها { وَبُرّزَتِ الجحيم لِلْغَاوِينَ } أي جعلت بارزة لهم ، والمراد بالغاوين : الكافرون ، والمعنى : أنها أظهرت قبل أن يدخلها المؤمنون ، ليشتدّ حزن الكافرين ، ويكثر سرور المؤمنين { وَقِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تَعْبُدُونَ * مِن دُونِ الله } من الأصنام والأنداد { هَلْ يَنصُرُونَكُمْ } فيدفعون عنكم العذاب { أَوْ يَنتَصِرُونَ } بدفعه عن أنفسهم . وهذا كله توبيخ وتقريع لهم ، وقرأ مالك بن دينار : « وبرّزت » بفتح الباء والراء مبنياً للفاعل .

(5/317)

{ فَكُبْكِبُواْ فِيهَا هُمْ والغاوون } أي ألقوا في جهنم " هم " يعني : المعبودين ، و { الغاوون } يعني : العابدين لهم . وقيل : معنى كبكبوا : قلبوا على رؤوسهم ، وقيل : ألقى بعضهم على بعض ، وقيل : جمعوا ، مأخذوا من الكبكبة ، وهي الجماعة قاله الهروي . وقال النحاس : هو مشتق من كوكب الشيء أي معظمه ، والجماعة من الخيل كوكب ، وكبكبة ، وقيل : دهدهوا ، وهذه المعاني متقاربة ، وأصله كببوا بباءين الأولى مشدّدة من حرفين ، فأبدل من الباء الوسطى الكاف . وقد رجح الزجاج أن المعنى : طرح بعضهم على بعض . ورجح ابن قتيبة أن المعنى : ألقوا على رؤوسهم . وقيل : الضمير في كبكبوا لقريش ، والغاوون الآلهة ، والمراد بجنود إبليس : شياطينه الذين يغوون العباد ، وقيل : ذريته ، وقيل : كل من يدعو إلى عبادة الأصنام ، و { أَجْمَعُونَ } تأكيد للضمير في كبكبوا ، وما عطف عليه .
وجملة : { قَالُواْ وَهُمْ فِيهَا يَخْتَصِمُونَ } مستأنفة جواب سؤال مقدّر ، كأنه قيل : ماذا قالوا حين فعل بهم ما فعل؟ ومقول القول : { تالله إِن كُنَّا لَفِي ضلال مُّبِينٍ } وجملة : { وَهُمْ فِيهَا يَخْتَصِمُونَ } في محل نصب على الحال أي قالوا هذه المقالة حال كونهم في جهنم مختصمين ، و«إن» في { إِن كُنَّا } هي المخففة من الثقيلة ، واللام فارقة بينها وبين النافية أي قالوا تالله إن الشأن كوننا في ضلال واضح ظاهر ، والمراد بالضلال هنا : الخسار ، والتبار ، والحيرة عن الحق ، والعامل في الظرف ، أعني : { إِذْ نُسَوّيكُمْ بِرَبّ العالمين } هو كونهم في الضلال المبين . وقيل : العامل هو الضلال ، وقيل : ما يدل عليه الكلام ، كأنه قيل : ضللنا وقت تسويتنا لكم بربّ العالمين . وقال الكوفيون : إنّ «إن» في { أَن كُنَّا } نافية ، واللام بمعنى إلاّ أي ما كنا إلا في ضلال مبين . والأوّل أولى ، وهو مذهب البصريين .
{ فَمَا لَنَا مِن شافعين } يشفعون لنا من العذاب كما للمؤمنين { وَلاَ صَدِيقٍ حَمِيمٍ } أي : ذي قرابة ، والحميم القريب الذي تودّه ، ويودّك ، ووحد الصديق لما تقدّم غير مرة أنه يطلق على الواحد والإثنين والجماعة والمذكر والمؤنث ، والحميم مأخوذ من حامة الرجل أي : أقربائه ، ويقال : حمّ الشيء وأحمّ إذا قرب منه ، ومنه الحمى؛ لأنه يقرّب من الأجل . وقال علي بن عيسى : إنما سمي القريب حميماً؛ لأنه يحمى لغضب صاحبه ، فجعله مأخوذاً من الحمية . { فَلَوْ أَنَّ لَنَا كَرَّةً فَنَكُونَ مِنَ المؤمنين } هذا منهم على طريق التمني الدالّ على كمال التحسر كأنهم قالوا : فليت لنا كرّة أي رجعة إلى الدنيا ، وجواب التمني : { فنكون من المؤمنين } أي نصير من جملتهم ، والإشارة بقوله : { إِنَّ فِي ذَلِكَ لآيَةً } إلى ما تقدّم ذكره من نبأ إبراهيم ، والآية : العبرة والعلامة ، والتنوين يدل على التعظيم والتفخيم { وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ } أي أكثر هؤلاء الذين يتلو عليهم رسول الله صلى الله عليه وسلم نبأ إبراهيم ، وهم قريش ومن دان بدينهم .

(5/318)

وقيل : وما كان أكثر قوم إبراهيم بمؤمنين ، وهو ضعيف؛ لأنهم كلهم غير مؤمنين { وَإِنَّ رَبَّكَ لَهُوَ العزيز الرحيم } أي هو القاهر لأعدائه الرحيم بأوليائه ، أو الرحيم للأعداء بتأخير عقوبتهم وترك معاجلتهم .
وقد أخرج عبد بن حميد وابن المنذر عن ابن عباس في قوله : { وَأَلْحِقْنِي بالصالحين } يعني : بأهل الجنة . وأخرج ابن أبي حاتم عنه في قوله : { واجعل لّي لِسَانَ صِدْقٍ فِي الآخرين } قال : اجتماع أهل الملل على إبراهيم . وأخرج عنه أيضاً : { واغفر لأَبِى } قال : امنن عليه بتوبة يستحق بها مغفرتك . وأخرج البخاري ، وغيره من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال : « يلقى إبراهيم أباه آزر يوم القيامة ، وعلى وجه آزر قترة وغبرة ، فيقول له إبراهيم : ألم أقل لك لا تعصني ، فيقول أبوه : فاليوم لا أعصيك ، فيقول إبراهيم : ربّ إنك وعدتني أن لا تخزيني يوم يبعثون ، فأيّ خزي أخزى من أبي؟ الأبعد فيقول الله : إني حرّمت الجنة على الكافرين ، ثم يقول : يا إبراهيم ما تحت رجليك؟ فإذا هو بذيخ متلطخ ، فيؤخذ بقوائمه فيلقى في النار » ، والذيخ هو الذكر من الضباع ، فكأنه حوّل آزر إلى صورة ذيخ . وقد أخرجه النسائي بأطول من هذا . وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { إِلاَّ مَنْ أَتَى الله بِقَلْبٍ سَلِيمٍ } قال : شهادة أن لا إله إلاّ الله . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه : { فَكُبْكِبُواْ فِيهَا } قال : جمعوا فيها { هُمْ والغاوون } قال : مشركو العرب والآلهة . وأخرج ابن أبي حاتم عنه أيضاً : { فَلَوْ أَنَّ لَنَا كَرَّةً } قال : رجعة إلى الدنيا { فَنَكُونَ مِنَ المؤمنين } حتى تحلّ لنا الشفاعة كما حلت لهؤلاء .

(5/319)

كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ (105) إِذْ قَالَ لَهُمْ أَخُوهُمْ نُوحٌ أَلَا تَتَّقُونَ (106) إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (107) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (108) وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ (109) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (110) قَالُوا أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الْأَرْذَلُونَ (111) قَالَ وَمَا عِلْمِي بِمَا كَانُوا يَعْمَلُونَ (112) إِنْ حِسَابُهُمْ إِلَّا عَلَى رَبِّي لَوْ تَشْعُرُونَ (113) وَمَا أَنَا بِطَارِدِ الْمُؤْمِنِينَ (114) إِنْ أَنَا إِلَّا نَذِيرٌ مُبِينٌ (115) قَالُوا لَئِنْ لَمْ تَنْتَهِ يَا نُوحُ لَتَكُونَنَّ مِنَ الْمَرْجُومِينَ (116) قَالَ رَبِّ إِنَّ قَوْمِي كَذَّبُونِ (117) فَافْتَحْ بَيْنِي وَبَيْنَهُمْ فَتْحًا وَنَجِّنِي وَمَنْ مَعِيَ مِنَ الْمُؤْمِنِينَ (118) فَأَنْجَيْنَاهُ وَمَنْ مَعَهُ فِي الْفُلْكِ الْمَشْحُونِ (119) ثُمَّ أَغْرَقْنَا بَعْدُ الْبَاقِينَ (120) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (121) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (122) كَذَّبَتْ عَادٌ الْمُرْسَلِينَ (123) إِذْ قَالَ لَهُمْ أَخُوهُمْ هُودٌ أَلَا تَتَّقُونَ (124) إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (125) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (126) وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ (127) أَتَبْنُونَ بِكُلِّ رِيعٍ آَيَةً تَعْبَثُونَ (128) وَتَتَّخِذُونَ مَصَانِعَ لَعَلَّكُمْ تَخْلُدُونَ (129) وَإِذَا بَطَشْتُمْ بَطَشْتُمْ جَبَّارِينَ (130) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (131) وَاتَّقُوا الَّذِي أَمَدَّكُمْ بِمَا تَعْلَمُونَ (132) أَمَدَّكُمْ بِأَنْعَامٍ وَبَنِينَ (133) وَجَنَّاتٍ وَعُيُونٍ (134) إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ (135)

قوله : { كَذَّبَتْ قَوْمُ نُوحٍ المرسلين } أنث الفعل لكونه مسنداً إلى قوم ، وهو في معنى الجماعة ، أو الأمة ، أو القبيلة ، وأوقع التكذيب على المرسلين ، وهم لم يكذبوا إلاّ الرسول المرسل إليهم ، لأن من كذب رسولاً فقد كذب الرسل ، لأن كلّ رسول يأمر بتصديق غيره من الرسل . وقيل : كذبوا نوحاً في الرسالة ، وكذبوه فيما أخبرهم به من مجيء المرسلين بعده . { إِذْ قَالَ لَهُمْ أَخُوهُمْ نُوحٌ } أي : أخوهم من أبيهم ، لا أخوهم في الدين . وقيل : هي أخوة المجانسة ، وقيل : هو من قول العرب : يا أخا بني تميم ، يريدون واحداً منهم { أَلاَ تَتَّقُونَ } أي : ألا تتقون الله بترك عبادة الأصنام ، وتجيبون رسوله الذي أرسله إليكم؟ { إِنِّي لَكُمْ رَسُولٌ أَمِينٌ } أي إني لكم رسول من الله أمين فيما أبلغكم عنه ، وقيل : أمين فيما بينكم ، فإنهم كانوا قد عرفوا أمانته وصدقه { فاتقوا الله وَأَطِيعُونِ } أي اجعلوا طاعة الله وقاية لكم من عذابه ، وأطيعون فيما آمركم به عن الله من الإيمان به وترك الشرك ، والقيام بفرائض الدين { وَمَا أَسْئَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ } أي ما أطلب منكم أجراًعلى تبليغ الرسالة ، ولا أطمع في ذلك منكم { إِنْ أَجْرِيَ } الذي أطلبه وأريده { إِلاَّ على رَبّ العالمين } أي ما أجري إلاّ عليه ، وكرّر قوله : { فاتقوا الله وَأَطِيعُونِ } للتأكيد والتقرير في النفوس مع كونه علق كل واحد منهم بسبب ، وهو الأمانة في الأوّل ، وقطع الطمع في الثاني ، ونظيره قولك : ألاّ تتقي الله في عقوقي وقد ربيتك صغيراً؟ ألاّ تتقي الله في عقوقي وقد علمتك كبيراً؟ وقدّم الأمر بتقوى الله على الأمر بطاعته؛ لأن تقوى الله علة لطاعته .
{ قَالُواْ أَنُؤْمِنُ لَكَ واتبعك الأرذلون } الاستفهام للإنكار أي كيف نتبعك ونؤمن لك ، والحال أن قد اتبعك الأرذلون؟ وهم جمع أرذل ، وجمع التكسير أرذال ، والأنثى : رذلى ، وهم الأقلون جاهاً ومالا ، والرذالة الخسة والذلة ، استرذلوهم لقلة أموالهم وجاههم ، أو لاتضاع أنسابهم . وقيل : كانوا من أهل الصناعات الخسيسة ، وقد تقدم تفسير هذه الآيات في هود . وقرأ ابن مسعود ، والضحاك ، ويعقوب الحضرمي : « وأتباعك الأرذلون » قال النحاس : وهي قراءة حسنة ، لأن هذه الواو تتبعها الأسماء كثيراً ، وأتباع جمع تابع ، فأجابهم نوح بقوله : { وَمَا عِلْمِي بِمَا كَانُواْ يَعْمَلُونَ } كان زائدة ، والمعنى : وما علمي بعملهم أي لم أكلف العلم بأعمالهم . إنما كلفت أن أدعوهم إلى الإيمان والإعتبار به ، لا بالحرف والصنائع والفقر والغنى ، وكأنهم أشاروا بقولهم : { واتبعك الأرذلون } إلى أن إيمانهم لم يكن عن نظر صحيح ، فأجابهم بهذا . وقيل : المعنى : إني لم أعلم أن الله سيهديهم ويضلكم .
{ إِنْ حِسَابُهُمْ إِلاَّ على رَبّي لَوْ تَشْعُرُونَ } أي ما حسابهم ، والتفتيش عن ضمائرهم وأعمالهم إلاّ على الله لو كنتم من أهل الشعور والفهم ، قرأ الجمهور : { تشعرون } بالفوقية ، وقرأ ابن أبي عبلة وابن السميفع والأعرج وأبو زرعة بالتحتية ، كأنه ترك الخطاب للكفار ، والتفت إلى الإخبار عنهم .

(5/320)

قال الزجاج : والصناعات لا تضرّ في باب الديانات ، وما أحسن ما قال : { وَمَا أَنَاْ بِطَارِدِ المؤمنين } هذا جواب من نوح على ما ظهر من كلامهم من طلب الطرد لهم : { إِنْ أَنَا إِلاَّ نَذِيرٌ مُّبِينٌ } أي ما أنا إلا نذير موضح لما أمرني الله سبحانه بإبلاغه إليكم ، وهذه الجملة كالعلة لما قبلها . { قَالُواْ لَئِن لَّمْ تَنتَهِ يانوح لَتَكُونَنَّ مِنَ المرجومين } أي إن لم تترك عيب ديننا وسبّ آلهتنا لتكونن من المرجومين بالحجارة . وقيل : من المشتومين ، وقيل : من المقتولين ، فعدلوا بعد تلك المحاورة بينهم وبين نوح إلى التجبر والتوعد ، فلما سمع نوح قولهم هذا ، قال { رَبّ إِنَّ قَوْمِي كَذَّبُونِ } أي أصرّوا على تكذيبي ، ولم يسمعوا قولي ، ولا أجابوا دعائي { فافتح بَيْنِي وَبَيْنَهُمْ فَتْحاً } الفتح : الحكم أي احكم بيني وبينهم حكماً ، وقد تقدّم تحقيق معنى الفتح { وَنَجّنِي وَمَن مَّعِي مِنَ المؤمنين } .
فلما دعا ربه بهذا الدعاء استجاب له ، فقال : { فأنجيناه وَمَن مَّعَهُ فِي الفلك المشحون } أي السفينة المملوءة ، والشحن ملء السفينة بالناس ، والدوابّ ، والمتاع { ثُمَّ أَغْرَقْنَا بَعْدُ الباقين } أي ثم أغرقنا بعد إنجائهم الباقين من قومه { إِنَّ فِي ذَلِكَ لآيَةً } أي : علامة وعبرة عظيمة { وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ } كان زائدة عند سيبويه ، وغيره على ما تقدّم تحقيقه { وَإِنَّ رَبَّكَ لَهُوَ العزيز الرحيم } أي القاهر لأعدائه ، الرحيم بأوليائه .
{ كَذَّبَتْ عَادٌ المرسلين } أنث الفعل باعتبار إسناده إلى القبيلة ، لأن عاداً اسم أبيهم الأعلى . ومعنى تكذيبهم المرسلين مع كونهم لم يكذبوا إلا رسولاً واحداً قد تقدّم وجهه في قصة نوح قريباً { إِذ قَالَ لَهُمْ أَخُوهُمْ هُودٌ أَلاَ تَتَّقُونَ } الكلام فيه كالكلام في قول نوح المتقدم قريباً ، وكذا قوله : { إِنِّي لَكُمْ رَسُولٌ أَمِينٌ * فاتقوا الله وَأَطِيعُونِ * وَمَا أَسْئَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِىَ إِلاَّ على رَبّ العالمين } الكلام فيه كالذي قبله سواء { أَتَبْنُونَ بِكُلّ رِيعٍ ءايَةً تَعْبَثُونَ } الريع : المكان المرتفع من الأرض جمع ريعة ، يقال : كم ريع أرضك؟ أي كم ارتفاعها . قال أبو عبيدة : الريع : الارتفاع جمع ريعة . وقال قتادة ، والضحاك ، والكلبي : الريع الطريق ، وبه قال مقاتل والسديّ . وإطلاق الريع على ما ارتفع من الأرض معروف عند أهل اللغة ، ومنه قول ذي الرمة :
طراق الخوافِي مشرف فوق ريعة ... بذي ليله في ريشه يترقرقُ
وقيل : الريع الجبل ، واحده ريعة ، والجمع أرياع . وقال مجاهد : هو الفجّ بين الجبلين ، وروي عنه أنه الثنية الصغيرة ، وروي عنه : أيضاً أنه المنظرة .

(5/321)

ومعنى الآية : أنكم تبنون بكل مكان مرتفع علماً تعبثون ببنيانه ، وتلعبون بالمارة ، وتسخرون منهم ، لأنكم تشرفون من ذلك البناء المرتفع على الطريق ، فتؤذون المارة ، وتسخرون منهم . وقال الكلبي : إنه عبث العشارين بأموال من يمرّ بهم حكاه الماوردي . قال ابن الأعرابي : الريع الصومعة ، والريع : البرج يكون في الصحراء ، والريع : التلّ العالي ، وفي الريع لغتان كسر الراء وفتحها . { وَتَتَّخِذُونَ مَصَانِعَ } المصانع : هي الأبنية التي يتخذها الناس منازل . قال أبو عبيدة : كل بناء مصنعة منه ، وبه قال الكلبي وغيره ، ومنه قول الشاعر :
تركن دارهم منهم قفارا ... وهدّمنا المصانع والبروجا
وقيل : هي الحصون المشيدة ، قاله مجاهد ، وغيره ، وقال الزجاج : إنها مصانع الماء التي تجعل تحت الأرض واحدتها : مصنعة ومصنع ، ومنه قول لبيد :
بلينا وما تبلى النجوم الطوالع ... وتبقى الجبال بعدنا والمصانع
وليس في هذا البيت ما يدلّ صريحاً على ما قاله الزجاج ، ولكنه قال الجوهري : المصنعة بضم النون : الحوض يجمع فيه ماء المطر ، والمصانع : الحصون . وقال عبد الرزاق : المصانع عندنا بلغة اليمن القصور العالية . ومعنى { لَعَلَّكُمْ تَخْلُدُونَ } : راجين أن تخلدوا ، وقيل : إن لعل هنا للاستفهام التوبيخي أي هل تخلدون ، كقولهم : لعلك تشتمني أي هل تشتمني؟ وقال الفراء : كي تخلدوا ، لا تتفكرون في الموت . وقيل : المعنى : كأنكم باقون مخلدون . قرأ الجمهور : { تخلدون } مخففاً . وقرأ قتادة بالتشديد . وحكى النحاس أن في بعض القراءات : { كأنكم مخلدون } ، وقرأ ابن مسعود : " كي تخلدوا " .
{ وَإِذَا بَطَشْتُمْ بَطَشْتُمْ جَبَّارِينَ } البطش : السطوة والأخذ بالعنف . قال مجاهد وغيره : البطش العسف قتلاً بالسيف ، وضرباً بالسوط . والمعنى : فعلتم ذلك ظلماً ، وقيل : هو القتل على الغضب قاله الحسن ، والكلبي . قيل : والتقدير : وإذا أردتم البطش ، لئلا يتحد الشرط ، والجزاء ، وانتصاب { جبارين } على الحال . قال الزجاج : إنما أنكر عليهم ذلك لأنه ظلم ، وأما في الحق ، فالبطش بالسوط والسيف جائز . ثم لما وصفهم بهذه الأوصاف القبيحة الدالة على الظلم والعتوّ والتمرّد والتجبر أمرهم بالتقوى ، فقال : { فاتقوا الله وَأَطِيعُونِ } أجمل التقوى ثم فصلها بقوله : { واتقوا الذي أَمَدَّكُمْ بِمَا تَعْلَمُونَ * أَمَدَّكُمْ بأنعام وَبَنِينَ } ، وأعاد الفعل للتقرير والتأكيد { وجنات وَعُيُونٍ } أي بساتين ، وأنهار وأبيار . ثم وعظهم وحذرهم فقال : { إِنّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ } إن كفرتم ، وأصررتم على ما أنتم فيه ولم تشكروا هذه النعم ، والمراد بالعذاب العظيم : الدنيوي والأخروي .
وقد أخرج ابن المنذر عن ابن عباس { قَالُواْ أَنُؤْمِنُ لَكَ } أي : أنصدّقك؟ . وأخرج ابن أبي حاتم عن مجاهد { واتبعك الأرذلون } قال : الحوّاكون . وأخرج أيضاً عن قتادة قال : سفلة الناس ، وأراذلهم . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس : { الفلك المشحون } قال : الممتلىء . وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عنه ، أنه قال : «أتدرون ما المشحون؟ قلنا : لا ، قال : هو الموقر» . وأخرج ابن جرير عنه أيضاً قال : هو المثقل . وأخرج ابن جرير عنه أيضاً : { بِكُلّ رِيعٍ } قال : طريق { ءَايَةً } قال : علماً { تَعْبَثُونَ } قال : تلعبون . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً : { بِكُلّ رِيعٍ } قال : شرف . وأخرجوا أيضاً عنه : { لَعَلَّكُمْ تَخْلُدُونَ } قال : كأنكم تخلدون . وأخرج ابن أبي حاتم عنه أيضاً : { جَبَّارِينَ } قال : أقوياء .

(5/322)

قَالُوا سَوَاءٌ عَلَيْنَا أَوَعَظْتَ أَمْ لَمْ تَكُنْ مِنَ الْوَاعِظِينَ (136) إِنْ هَذَا إِلَّا خُلُقُ الْأَوَّلِينَ (137) وَمَا نَحْنُ بِمُعَذَّبِينَ (138) فَكَذَّبُوهُ فَأَهْلَكْنَاهُمْ إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (139) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (140) كَذَّبَتْ ثَمُودُ الْمُرْسَلِينَ (141) إِذْ قَالَ لَهُمْ أَخُوهُمْ صَالِحٌ أَلَا تَتَّقُونَ (142) إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (143) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (144) وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ (145) أَتُتْرَكُونَ فِي مَا هَاهُنَا آَمِنِينَ (146) فِي جَنَّاتٍ وَعُيُونٍ (147) وَزُرُوعٍ وَنَخْلٍ طَلْعُهَا هَضِيمٌ (148) وَتَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتًا فَارِهِينَ (149) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (150) وَلَا تُطِيعُوا أَمْرَ الْمُسْرِفِينَ (151) الَّذِينَ يُفْسِدُونَ فِي الْأَرْضِ وَلَا يُصْلِحُونَ (152) قَالُوا إِنَّمَا أَنْتَ مِنَ الْمُسَحَّرِينَ (153) مَا أَنْتَ إِلَّا بَشَرٌ مِثْلُنَا فَأْتِ بِآَيَةٍ إِنْ كُنْتَ مِنَ الصَّادِقِينَ (154) قَالَ هَذِهِ نَاقَةٌ لَهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَعْلُومٍ (155) وَلَا تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابُ يَوْمٍ عَظِيمٍ (156) فَعَقَرُوهَا فَأَصْبَحُوا نَادِمِينَ (157) فَأَخَذَهُمُ الْعَذَابُ إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (158) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (159)

أي وعظك ، وعدمه { سَوَآء } عندنا لا نبالي بشيء منه ، ولا نلتفت إلى ما تقوله . وقد روى العباس عن أبي عمرو ، وروى بشر عن الكسائي { أَوَعَظْتَ } بإدغام الظاء في التاء ، وهو بعيد ، لأن حرف الظاء حرف إطباق إنما يدغم فيما قرب منه جدًّا ، وروى ذلك عن عاصم والأعمش وابن محيصن . وقرأ الباقون بإظهار الظاء { إِنْ هذا إِلاَّ خُلُقُ الأولين } أي : ما هذا الذي جئتنا به ، ودعوتنا إليه من الدين إلاّ خلق الأوّلين أي عادتهم التي كانوا عليها . وقيل : المعنى : ما هذا الذي نحن عليه إلاّ خلق الأوّلين وعادتهم ، وهذا بناء على ما قاله الفراء ، وغيره : إن معنى : { خُلُقُ الأولين } : عادة الأوّلين . قال النحاس : خلق الأوّلين عند الفراء بمعنى عادة الأوّلين . وحكى لنا محمد بن الوليد عن محمد بن يزيد قال { خُلُقُ الأولين } : مذهبهم ، وما جرى عليه أمرهم . والقولان متقاربان . قال : وحكى لنا محمد بن يزيد أن معنى { خُلُقُ الأولين } : تكذيبهم . قال مقاتل : قالوا : ما هذا الذي تدعونا إليه إلاّ كذب الأوّلين . قال الواحدي : وهو قول ابن مسعود ومجاهد . قال : والخلق والاختلاق الكذب ، ومنه قوله : { وَتَخْلُقُونَ إِفْكاً } [ العنكبوت : 17 ] . قرأ ابن كثير وأبو عمرو والكسائي ويعقوب : « خلق الأوّلين » بفتح الخاء ، وسكون اللام . وقرأ الباقون بضم الخاء ، واللام . قال الهروي : معناه على القراءة الأولى : اختلاقهم ، وكذبهم . وعلى القراءة الثانية : عادتهم ، وهذا التفصيل لا بدّ منه . قال ابن الأعرابي : الخلق : الدين ، والخلق : الطبع ، والخلق : المروءة . وقرأ أبو قلابة بضم الخاء ، وسكون اللام ، وهي تخفيف لقراءة الضم لهما ، والظاهر : أن المراد بالآية هو قول من قال : ما هذا الذي نحن عليه إلا عادة الأوّلين وفعلهم ، ويؤيده قولهم : { وَمَا نَحْنُ بِمُعَذَّبِينَ } أي على ما نفعل من البطش ، ونحوه مما نحن عليه الآن . { فَكَذَّبُوهُ فأهلكناهم } أي بالريح كما صرح القرآن في غير هذا الموضع بذلك { إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ * وَإِنَّ رَبَّكَ لَهُوَ العزيز الرحيم } تقدّم تفسير هذا قريباً في هذه السورة .
ثم لما فرغ سبحانه من ذكر قصة هود وقومه ، ذكر قصة صالح وقومه ، وكانوا يسكنون الحجر ، فقال : { كَذَّبَتْ ثَمُودُ } إلى قوله : { إِلاَّ على رَبّ العالمين } قد تقدّم تفسيره في قصة هود المذكورة قبل هذه القصة . { أَتُتْرَكُونَ فِي مَا هَاهُنَا ءامِنِينَ } الاستفهام للإنكار . أي : أتتركون في هذه النعم التي أعطاكم الله آمنين من الموت والعذاب باقين في الدنيا . ولما أبهم النعم في هذا فسرها بقوله : { فِي جنات وَعُيُونٍ * وَزُرُوعٍ وَنَخْلٍ طَلْعُهَا هَضِيمٌ } ، والهضيم : النضيح الرخص اللين اللطيف ، والطلع : ما يطلع من الثمر ، وذكر النخل مع دخوله تحت الجنات لفضله على سائر الأشجار ، وكثيراً ما يذكرون الشيء الواحد بلفظ يعمه وغيره كما يذكرون النعم ولا يقصدون إلاّ الإبل ، وهكذا يذكرون الجنة ، ولا يريدون إلاّ النخل .

(5/323)

قال زهير :
كأن عيني في غربي مقبلة ... من النواضح تسقي جنة سحقاً
وسحقاً جمع سحوق ، ولا يوصف به إلاّ النخل . وقيل : المراد بالجنات غير النخل من الشجر ، والأوّل أولى . وحكى الماوردي في معنى { هضيم } اثني عشر قولاً ، أحسنها وأوفقها للغة ما ذكرناه . { وَتَنْحِتُونَ مِنَ الجبال بُيُوتاً فارهين } النحت : النجر ، والبري ، نحته ينحته بالكسر : براه . والنحاتة : البراية ، وكانوا ينحتون بيوتهم من الجبال لما طالت أعمارهم وتهدّم بناؤهم من المدر . قرأ ابن كثير وأبو عمرو وابن ذكوان : { فرهين } بغير ألف . وقرأ الباقون : { فارهين } بالألف . قال أبو عبيدة وغيره : وهما بمعنى واحد . والفره : النشاط ، وفرّق بينهما أبو عبيد وغيره فقالوا : { فارهين } حاذقين بنحتها ، وقيل : متجبرين ، و « فرهين » بطرين أشرين ، وبه قال مجاهد ، وغيره . وقيل : شرهين . وقال الضحاك : كيسين . وقال قتادة : معجبين ناعمين آمنين ، وبه قال الحسن . وقيل : فرحين ، قاله الأخفش . وقال ابن زيد : أقوياء { فاتقوا الله وَأَطِيعُونِ * وَلاَ تُطِيعُواْ أَمْرَ المسرفين } أي المشركين ، وقيل : الذين عقروا الناقة ، ثم وصف هؤلاء المسرفين بقوله . { الذين يُفْسِدُونَ فِى الأرض وَلاَ يُصْلِحُونَ } أي ذلك دأبهم يفعلون الفساد في الأرض ، ولا يصدر منهم الصلاح ألبتة { قَالُواْ إِنَّمَا أَنتَ مِنَ المسحرين } أي الذين أصيبوا بالسحر قاله مجاهد ، وقتادة . وقيل : المسحر هو : المعلل بالطعام والشراب قاله الكلبي ، وغيره ، فيكون المسحر الذي له سحر ، وهو الرئة ، فكأنهم قالوا : إنما أنت بشر مثلنا تأكل وتشرب . قال الفراء : أي : إنك تأكل الطعام والشراب ، وتسحر به ، ومنه قول امرىء القيس أو لبيد :
فإن تسألينا : فيم نحن؟ فإننا ... عصافير من هذا الأنام المسحر
وقال امرؤ القيس أيضاً :
أرانا موضعين لحتم غيب ... ونسحر بالطعام وبالشراب
قال المؤرّج : المسحر المخلوق بلغة ربيعة . { مَا أَنتَ إِلاَّ بَشَرٌ مّثْلُنَا فَأْتِ بِئَايَةٍ إِن كُنتَ مِنَ الصادقين } في قولك ، ودعواك { قَالَ هذه نَاقَةٌ } الله { لَّهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَّعْلُومٍ } أي لها نصيب من الماء ، ولكم نصيب منه معلوم ، ليس لكم أن تشربوا في اليوم الذي هو نصيبها ، ولا هي تشرب في اليوم الذي هو نصيبكم . قال الفراء : الشرب الحظ من الماء . قال النحاس : فأما المصدر ، فيقال : فيه شرب شِرباً ، وشُرباً ، وأكثرها المضموم ، والشرب بفتح الشين جمع شارب ، والمراد هنا : الشرب بالكسر ، وبه قرأ الجمهور فيهما ، وقرأ ابن أبي عبلة بالضم فيهما { وَلاَ تَمَسُّوهَا بِسُوء فَيَأْخُذَكُمْ عَذَابُ يَوْمٍ عَظِيمٍ } أي لا تمسوها بعقر ، أو ضرب ، أو شيء مما يسوؤها ، وجواب النهي فيأخذكم { فَعَقَرُوهَا فَأَصْبَحُواْ نادمين } على عقرها ، لما عرفوا أن العذاب نازل بهم ، وذلك أنه أنظرهم ثلاثاً ، فظهرت عليهم العلامة في كلّ يوم ، وندموا حيث لا ينفع الندم ، لأن ذلك لا يجدي عند معاينة العذاب وظهور آثاره .

(5/324)

{ فَأَخَذَهُمُ العذاب } الذي وعدهم به . وقد تقدّم تفسير قوله : { إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ * وَإِنَّ رَبَّكَ لَهُوَ العزيز الرحيم } في هذه السورة ، وتقدّم أيضاً تفسير قصة صالح وقومه في غير هذه السورة .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس : { وَنَخْلٍ طَلْعُهَا هَضِيمٌ } قال : معشب . وأخرج ابن جرير وابن أبي حاتم عنه قال : أينع وبلغ . وأخرج ابن أبي حاتم عنه أيضاً قال : أرطب واسترخى . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً في قوله : { فَرِهِينَ } قال : حاذقين . وأخرج ابن جرير وابن أبي حاتم عنه قال { فَرِهِينَ } أشرين . وأخرج الفريابي وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : شرهين . وأخرج عبد بن حميد وابن جرير وابن المنذر والخطيب وابن عساكر من طرق عن ابن عباس في قوله : { إِنَّمَا أَنتَ مِنَ المسحرين } قال : من المخلوقين ، وأنشد قول لبيد بن ربيعة :
فإن تسألينا فيم نحن . . ... . . . . . . . . البيت
وأخرج عبد بن حميد عنه أيضاً في قوله : { لَّهَا شِرْبٌ } قال : إذا كان يومها أصدر لها لبناً ما شاؤوا .

(5/325)

كَذَّبَتْ قَوْمُ لُوطٍ الْمُرْسَلِينَ (160) إِذْ قَالَ لَهُمْ أَخُوهُمْ لُوطٌ أَلَا تَتَّقُونَ (161) إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (162) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (163) وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ (164) أَتَأْتُونَ الذُّكْرَانَ مِنَ الْعَالَمِينَ (165) وَتَذَرُونَ مَا خَلَقَ لَكُمْ رَبُّكُمْ مِنْ أَزْوَاجِكُمْ بَلْ أَنْتُمْ قَوْمٌ عَادُونَ (166) قَالُوا لَئِنْ لَمْ تَنْتَهِ يَا لُوطُ لَتَكُونَنَّ مِنَ الْمُخْرَجِينَ (167) قَالَ إِنِّي لِعَمَلِكُمْ مِنَ الْقَالِينَ (168) رَبِّ نَجِّنِي وَأَهْلِي مِمَّا يَعْمَلُونَ (169) فَنَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ (170) إِلَّا عَجُوزًا فِي الْغَابِرِينَ (171) ثُمَّ دَمَّرْنَا الْآَخَرِينَ (172) وَأَمْطَرْنَا عَلَيْهِمْ مَطَرًا فَسَاءَ مَطَرُ الْمُنْذَرِينَ (173) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (174) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (175) كَذَّبَ أَصْحَابُ الْأَيْكَةِ الْمُرْسَلِينَ (176) إِذْ قَالَ لَهُمْ شُعَيْبٌ أَلَا تَتَّقُونَ (177) إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (178) فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (179) وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ (180) أَوْفُوا الْكَيْلَ وَلَا تَكُونُوا مِنَ الْمُخْسِرِينَ (181) وَزِنُوا بِالْقِسْطَاسِ الْمُسْتَقِيمِ (182) وَلَا تَبْخَسُوا النَّاسَ أَشْيَاءَهُمْ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ (183) وَاتَّقُوا الَّذِي خَلَقَكُمْ وَالْجِبِلَّةَ الْأَوَّلِينَ (184) قَالُوا إِنَّمَا أَنْتَ مِنَ الْمُسَحَّرِينَ (185) وَمَا أَنْتَ إِلَّا بَشَرٌ مِثْلُنَا وَإِنْ نَظُنُّكَ لَمِنَ الْكَاذِبِينَ (186) فَأَسْقِطْ عَلَيْنَا كِسَفًا مِنَ السَّمَاءِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ (187) قَالَ رَبِّي أَعْلَمُ بِمَا تَعْمَلُونَ (188) فَكَذَّبُوهُ فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ (189) إِنَّ فِي ذَلِكَ لَآَيَةً وَمَا كَانَ أَكْثَرُهُمْ مُؤْمِنِينَ (190) وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ (191)

ذكر سبحانه القصة السادسة من قصص الأنبياء مع قومهم ، وهي قصة لوط . وقد تقدّم تفسير قوله : { إِذْ قَالَ لَهُمْ } إلى قوله : { إِلاَّ على رَبّ العالمين } في هذه السورة ، وتقدّم أيضاً تفسير قصة لوط مستوفى في الأعراف قوله : { أَتَأْتُونَ الذكران مِنَ العالمين } الذكران : جمع الذكر ضدّ الأنثى ، ومعنى { تأتون } : تنكحون الذكران من العالمين ، وهم بنو آدم ، أو كل حيوان ، وقد كانوا يفعلون ذلك بالغرباء على ما تقدّم في الأعراف . { وَتَذَرُونَ مَا خَلَقَ لَكُمْ رَبُّكُمْ مّنْ أزواجكم } أي : وتتركون ما خلقه الله لأجل استمتاعكم به من النساء ، وأراد بالأزواج : جنس الإناث { بَلْ أَنتُمْ قَوْمٌ عَادُونَ } أي مجاوزون للحدّ في جميع المعاصي ، ومن جملتها هذه المعصية التي ترتكبونها من الذكران { قَالُواْ لَئِن لَّمْ تَنتَهِ يالوط } عن الإنكار علينا ، وتقبيح أمرنا { لَتَكُونَنَّ مِنَ المخرجين } من بلدنا المنفيين عنها { قَالَ إِنّي لِعَمَلِكُمْ } ، وهو ما أنتم فيه من إتيان الذكران { مّنَ القالين } المبغضين له ، والقلي : البغض ، قليته أقليه قلا ، وقلاء ، ومنه قول الشاعر :
فلست بمقلي الخلال ولا قالي ... وقال الآخر :
ومالك عندي إن نأيت قلاء ... ثم رغب عليه الصلاة والسلام عن محاورتهم ، وطلب من الله عزّ وجلّ أن ينجيه ، فقال : { رَبّ نَّجِنِى وَأَهْلِى مِمَّا يَعْمَلُونَ } أي من عملهم الخبيث ، أو من عقوبته التي ستصيبهم ، فأجاب الله سبحانه دعاءه ، وقال : { فنجيناه وَأَهْلَهُ أَجْمَعِينَ } أي أهل بيته ، ومن تابعه على دينه ، وأجاب دعوته { إِلاَّ عَجُوزاً فِي الغابرين } هي امرأة لوط ، ومعنى { فِي الغابرين } : من الباقين في العذاب . وقال أبو عبيدة : من الباقين في الهرم أي بقيت حتى هرمت . قال النحاس : يقال للذاهب غابر ، وللباقي غابر . قال الشاعر :
لا تكسع الشول بأغبارها ... إنك لا تدري من الناتج
والأغبار : بقية الألبان ، وتقول العرب : ما مضى ، وما غبر أي : ما مضى ، وما بقي { ثُمَّ دَمَّرْنَا الآخرين } أي أهلكناهم بالخسف ، والحصب . { وَأَمْطَرْنَا عَلَيْهِمْ مَّطَرًا } يعني : الحجارة { فَسَاء مَطَرُ المنذرين } المخصوص بالذمّ محذوف ، والتقدير : مطرهم ، وقد تقدّم تفسير : { إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ * وَإِنَّ رَبَّكَ لَهُوَ العزيز الرحيم } في هذه السورة .
{ كَذَّبَ أصحاب لْئَيْكَةِ المرسلين } قرأ نافع وابن كثير وابن عامر « ليكة » بلام واحدة وفتح التاء جعلوه اسماً غير معرّف بأل مضافاً إليه أصحاب ، وقرأ الباقون . { الأيكة } معرفاً ، و { الأيكة } : الشجر الملتف ، وهي الغيضة ، وليكة اسم للقرية ، وقيل : هما بمعنى واحد اسم للغيضة . قال القرطبي : فأما ما حكاه أبو عبيد من : أن ليكة اسم القرية التي كانوا فيها ، وأن الأيكة اسم البلد كله ، فشيء لا يثبت ، ولا يعرف من قاله ولو عرف لكان فيه نظر؛ لأن أهل العلم جميعاً على خلافه .

(5/326)

قال أبو عليّ الفارسي : الأيكة تعريف أيكة ، فإذا حذفت الهمزة تخفيفاً ألقيت حركتها على اللام . قال الخليل : الأيكة غيضة تنبت السدر والأراك ونحوهما من ناعم الشجر { إِذْ قَالَ لَهُمْ شُعَيْبٌ أَلاَ تَتَّقُونَ } لم يقل : أخوهم كما قال في الأنبياء قبله؛ لأنه لم يكن من أصحاب الأيكة في النسب ، فلما ذكر مدين قال أخاهم شعيباً؛ لأنه كان منهم ، وقد مضى تحقيق نسبه في الأعراف ، وقد تقدم تفسير قوله : { إِنِّي لَكُمْ رَسُولٌ أَمِينٌ } إلى قوله تعالى : { إِلاَّ على رَبّ العالمين } في هذه السورة .
قوله : { أَوْفُواْ الكيل وَلاَ تَكُونُواْ مِنَ المخسرين } أي أتموا الكيل لمن أراده ، وعامل به ، ولا تكونوا من المخسرين : الناقصين للكيل والوزن ، يقال : أخسرت الكيل والوزن : أي نقصته ، ومنه قوله تعالى : { وَإِذَا كَالُوهُمْ أَوْ وَّزَنُوهُمْ يُخْسِرُونَ } [ المطففين : 3 ] ، ثم زاد سبحانه في البيان ، فقال { وَزِنُواْ بالقسطاس المستقيم } أي أعطوا الحقّ بالميزان السويّ ، وقد مرّ بيان تفسير هذا في سورة سبحان ، وقد قرىء : { بالقسطاس } مضموماً ، ومكسوراً { وَلاَ تَبْخَسُواْ الناس أَشْيَاءهُمْ } البخس النقص ، يقال : بخسه حقه : إذا نقصه ، أي لا تنقصوا الناس حقوقهم التي لهم ، وهذا تعميم بعد التخصيص ، وقد تقدّم تفسيره في سورة هود ، وتقدّم أيضاً تفسير { وَلاَ تَعْثَوْاْ فِى الأرض مُفْسِدِينَ } فيها ، وفي غيرها { واتقوا الذى خَلَقَكُمْ والجبلة الأولين } قرأ الجمهور بكسر الجيم والباء وتشديد اللام ، وقرأ أبو حصين والأعمش والحسن والأعرج وشيبة بضمهما وتشديد اللام ، وقرأ السلمي بفتح الجيم مع سكون الباء . والجبلة : الخليقة قاله مجاهد ، وغيره يعني : الأمم المتقدّمة ، يقال : جبل فلان على كذا أي خلق . قال النحاس : الخلق يقال له جبلة بكسر الحرفين الأوّلين وبضمهما مع تشديد اللام فيهما ، وبضم الجيم وفتحها وسكون الباء ، قال الهروي : الجِبِلَّة والجُبْلَة والجِبِلّ والجُبُلّ لغات ، وهو الجمع ذو العدد الكثير من الناس ، ومنه قوله تعالى : { جِبِلاًّ كَثِيراً } [ ياس : 62 ] أي : خلقاً كثيراً ، ومن ذلك قول الشاعر :
والموت أعظم حادث ... فيما يمرّ على الجبلة
{ قَالُواْ إِنَّمَا أَنتَ مِنَ المسحرين * وَمَا أَنتَ إِلاَّ بَشَرٌ مّثْلُنَا } قد تقدّم تفسيره مستوفى في هذه السورة . { وَإِن نَّظُنُّكَ لَمِنَ الكاذبين } : « إن » هي المخففة من الثقيلة عملت في ضمير شأن مقدّر ، واللام هي الفارقة أي فيما تدّعيه علينا من الرسالة ، وقيل : هي النافية ، واللام بمعنى إلاّ أي ما نظنك إلاّ من الكاذبين ، والأوّل أولى . { فَأَسْقِطْ عَلَيْنَا كِسَفاً مّنَ السماء } كان شعيب يتوعدهم بالعذاب إن لم يؤمنوا ، فقالوا له هذا القول نعتاً واستبعاداً وتعجيزاً . والكسف : القطعة . قال أبو عبيدة : الكسف : جمع كسفة مثل سدر وسدرة . قال الجوهري : الكسفة القطعة من الشيء ، يقال : أعطني كسفة من ثوبك ، والجمع كسف ، وقد مضى تحقيق هذا في سورة سبحان .

(5/327)

{ إِن كُنتَ مِنَ الصادقين } في دعواك { قَالَ رَبّي أَعْلَمُ بِمَا تَعْمَلُونَ } من الشرك ، والمعاصي ، فهو مجازيكم على ذلك إن شاء ، وفي هذا تهديد شديد { فَكَذَّبُوهُ } ، فاستمروا على تكذيبه ، وأصرّوا على ذلك { فَأَخَذَهُمْ عَذَابُ يَوْمِ الظلة } ، والظلة : السحاب ، أقامها الله فوق رؤوسهم ، فأمطرت عليهم ناراً ، فهلكوا ، وقد أصابهم الله بما اقترحوا؛ لأنهم إن أرادوا بالكسف القطعة من السحاب فظاهر ، وإن أرادوا بها القطعة من السماء ، فقد نزل عليهم العذاب من جهتها ، وأضاف العذاب إلى يوم الظلة لا إلى الظلة تنبيهاً على أن لهم في ذلك اليوم عذاباً غير عذاب الظلة ، كذا قيل . ثم وصف سبحانه هذا العذاب الذي أصابهم بقوله : { إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ } لما فيه من الشدّة عليهم التي لا يقادر قدرها ، وقد تقدّم تفسير قوله : { إِنَّ فِي ذَلِكَ لآيَةً وَمَا كَانَ أَكْثَرُهُمْ مُّؤْمِنِينَ * وَإِنَّ رَبَّكَ لَهُوَ العزيز الرحيم } في هذه السورة مستوفى ، فلا نعيده ، وفي هذا التكرير لهذه الكلمات في آخر هذه القصص من التهديد والزجر والتقرير والتأكيد ما لا يخفى على من يفهم مواقع الكلام ويعرف أساليبه .
وقد أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { وَتَذَرُونَ مَا خَلَقَ لَكُمْ رَبُّكُمْ مّنْ أزواجكم } قال : تركتم أقبال النساء إلى أدبار الرجال وأدبار النساء . وأخرج عبد بن حميد وابن المنذر عن عكرمة نحوه . وأخرجا أيضاً عن قتادة : { إِلاَّ عَجُوزاً فِي الغابرين } قال : هي امرأة لوط غبرت في عذاب الله .
وأخرج عبد بن حميد عن مجاهد « ليكة » قال : هي الأيكة . وأخرج إسحاق بن بشر وابن عساكر عن ابن عباس في قوله : { كَذَّبَ أصحاب لْئَيْكَةِ المرسلين } قال : كانوا أصحاب غيضة من ساحل البحر إلى مدين { إِذْ قَالَ لَهُمْ شُعَيْبٌ } ، ولم يقل : أخوهم شعيب . لأنه لم يكن من جنسهم { أَلاَ تَتَّقُونَ } : كيف لا تتقون وقد علمتم أني رسول أمين ، لا تعتبرون من هلاك مدين ، وقد أهلكوا فيما يأتون؟ وكان أصحاب الأيكة مع ما كانوا فيه من الشرك استنوا بسنة أصحاب مدين ، فقال لهم شعيب : { إِنِّي لَكُمْ رَسُولٌ أَمِينٌ * فاتقوا الله وَأَطِيعُونِ * وَمَا أَسْئَلُكُمْ } على ما أدعوكم إليه { مِنْ أَجْرٍ } في العاجل من أموالكم إِنْ أَجْرِيَ إِلاَّ على رَبّ العالمين . { واتقوا الذي خَلَقَكُمْ والجبلة الأولين } يعني : القرون الأوّلين الذي أهلكوا بالمعاصي ، ولا تهلكوا مثلهم . { قَالُواْ إِنَّمَا أَنتَ مِنَ المسحرين } يعني من المخلوقين . { وَمَا أَنتَ إِلاَّ بَشَرٌ مّثْلُنَا وَإِن نَّظُنُّكَ لَمِنَ الكاذبين * فَأَسْقِطْ عَلَيْنَا كِسَفاً مّنَ السماء } يعني : قطعاً من السماء { فَأَخَذَهُمْ عَذَابُ يَوْمِ الظلة } أرسل الله إليهم سموماً من جهنم ، فأطاف بهم سبعة أيام حتى أنضجهم الحر ، فحميت بيوتهم ، وغلت مياههم في الآبار ، والعيون ، فخرجوا من منازلهم ومحلتهم هاربين ، والسموم معهم ، فسلّط الله عليهم الشمس من فوق رؤوسهم ، فغشيتهم حتى تقلقلت فيها جماجمهم ، وسلّط الله عليهم الرمضاء من تحت أرجلهم حتى تساقطت لحوم أرجلهم ثم نشأت لهم ظلة كالسحابة السوداء ، فلما رأوها ابتدروها يستغيثون بظلها حتى إذا كانوا جميعاً أطبقت عليهم فهلكوا ونجى الله شعيباً والذين آمنوا معه .

(5/328)

وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه قال : { والجبلة الأولين } : الخلق الأوّلين .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم عنه أيضاً أنه سئل عن قوله : { فَأَخَذَهُمْ عَذَابُ يَوْمِ الظلة } قال : بعث الله عليهم حرًّا شديداً ، فأخذ بأنفاسهم ، فدخلوا أجواف البيوت ، فدخل عليهم أجوافها فأخذ بأنفسهم ، فخرجوا من البيوت هرباً إلى البرية ، فبعث الله عليهم سحابة ، فأظلتهم من الشمس فوجدوا لها برداً ولذة ، فنادى بعضهم بعضاً حتى إذا اجتمعوا تحتها أسقط الله عليهم ناراً ، فذلك عذاب يوم الظلة . وأخرج ابن جرير وابن أبي حاتم والحاكم عنه أيضاً قال : من حدّثك من العلماء عذاب يوم الظلة ، فكذبه . أقول : فما نقول له رضي الله عنه فيما حدّثنا به من ذلك مما نقلناه عنه ها هنا؟ ويمكن أن يقال : إنه لما كان هو البحر الذي علّمه الله تأويل كتابه بدعوة نبيه صلى الله عليه وسلم كان مختصاً بمعرفة هذا الحديث دون غيره من أهل العلم ، فمن حدّث بحديث عذاب الظلة على وجه غير هذا الوجه الذي حدّثنا به ، فقد وصانا بتكذيبه ، لأنه قد علمه ، ولم يعلمه غيره .

(5/329)

وَإِنَّهُ لَتَنْزِيلُ رَبِّ الْعَالَمِينَ (192) نَزَلَ بِهِ الرُّوحُ الْأَمِينُ (193) عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنْذِرِينَ (194) بِلِسَانٍ عَرَبِيٍّ مُبِينٍ (195) وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ (196) أَوَلَمْ يَكُنْ لَهُمْ آَيَةً أَنْ يَعْلَمَهُ عُلَمَاءُ بَنِي إِسْرَائِيلَ (197) وَلَوْ نَزَّلْنَاهُ عَلَى بَعْضِ الْأَعْجَمِينَ (198) فَقَرَأَهُ عَلَيْهِمْ مَا كَانُوا بِهِ مُؤْمِنِينَ (199) كَذَلِكَ سَلَكْنَاهُ فِي قُلُوبِ الْمُجْرِمِينَ (200) لَا يُؤْمِنُونَ بِهِ حَتَّى يَرَوُا الْعَذَابَ الْأَلِيمَ (201) فَيَأْتِيَهُمْ بَغْتَةً وَهُمْ لَا يَشْعُرُونَ (202) فَيَقُولُوا هَلْ نَحْنُ مُنْظَرُونَ (203) أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ (204) أَفَرَأَيْتَ إِنْ مَتَّعْنَاهُمْ سِنِينَ (205) ثُمَّ جَاءَهُمْ مَا كَانُوا يُوعَدُونَ (206) مَا أَغْنَى عَنْهُمْ مَا كَانُوا يُمَتَّعُونَ (207) وَمَا أَهْلَكْنَا مِنْ قَرْيَةٍ إِلَّا لَهَا مُنْذِرُونَ (208) ذِكْرَى وَمَا كُنَّا ظَالِمِينَ (209) وَمَا تَنَزَّلَتْ بِهِ الشَّيَاطِينُ (210) وَمَا يَنْبَغِي لَهُمْ وَمَا يَسْتَطِيعُونَ (211) إِنَّهُمْ عَنِ السَّمْعِ لَمَعْزُولُونَ (212) فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آَخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ (213) وَأَنْذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ (214) وَاخْفِضْ جَنَاحَكَ لِمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ (215) فَإِنْ عَصَوْكَ فَقُلْ إِنِّي بَرِيءٌ مِمَّا تَعْمَلُونَ (216) وَتَوَكَّلْ عَلَى الْعَزِيزِ الرَّحِيمِ (217) الَّذِي يَرَاكَ حِينَ تَقُومُ (218) وَتَقَلُّبَكَ فِي السَّاجِدِينَ (219) إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (220) هَلْ أُنَبِّئُكُمْ عَلَى مَنْ تَنَزَّلُ الشَّيَاطِينُ (221) تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ (222) يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ (223) وَالشُّعَرَاءُ يَتَّبِعُهُمُ الْغَاوُونَ (224) أَلَمْ تَرَ أَنَّهُمْ فِي كُلِّ وَادٍ يَهِيمُونَ (225) وَأَنَّهُمْ يَقُولُونَ مَا لَا يَفْعَلُونَ (226) إِلَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَذَكَرُوا اللَّهَ كَثِيرًا وَانْتَصَرُوا مِنْ بَعْدِ مَا ظُلِمُوا وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنْقَلَبٍ يَنْقَلِبُونَ (227)

قوله : { وَإِنَّهُ لَتَنزِيلُ رَبّ العالمين } الضمير يرجع إلى ما نزله عليه من الأخبار أي وإن هذه الأخبار أو وإن القرآن ، وإن لم يجر له ذكر للعلم به ، قيل : وهو على تقدير مضاف محذوف أي : ذو تنزيل ، وأما إذا كان تنزيل بمعنى منزل فلا حاجة إلى تقدير مضاف قرأ نافع وابن كثير وأبو عمرو وحفص عن عاصم : { نَزَّلَ } مخففاً ، وقرأه الباقون مشدّداً ، و { والروح الأمين } على القراءة الثانية منصوب على أنه مفعول به ، وقد اختار هذه القراءة أبو حاتم وأبو عبيد ، والروح الأمين جبريل ، كما في قوله : { قُلْ مَن كَانَ عَدُوّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ على قَلْبِكَ } [ البقرة : 97 ] ، ومعنى { على قَلْبِكَ } : أنه تلاه على قلبه ، ووجه تخصيص القلب ، لأنه أوّل مدرك من الحواس الباطنة . قال أبو حيان : إن { على قلبك } ، ولتكون متعلقان بنزل ، وقيل : يجوز أن يتعلقا بتنزيل ، والأوّل أولى ، وقرىء : « نزّل » مشدّداً مبنياً للمفعول ، والفاعل هو الله تعالى ، ويكون الروح على هذه القراءة مرفوعاً على النيابة { لِتَكُونَ مِنَ المنذرين } علة للإنزال أي أنزله لتنذرهم بما تضمنه من التحذيرات والإنذارات والعقوبات . { بِلِسَانٍ عَرَبِىّ مُّبِينٍ } متعلق بالمنذرين أي لتكون من المنذرين بهذا اللسان ، وجوّز أبو البقاء أن يكون بدلاً من { به } ، وقيل : متعلق بنزل ، وإنما أخر للاعتناء بذكر الإنذار ، وإنما جعل الله سبحانه القرآن عربياً بلسان الرسول العربي لئلا يقول مشركو العرب : لسنا نفهم ما تقوله بغير لساننا فقطع بذلك حجتهم وأزاح علتهم ودفع معذرتهم .
{ وَإِنَّهُ لَفِي زُبُرِ الأولين } أي إن هذا القرآن باعتبار أحكامه التي أجمعت عليها الشرائع في كتب الأوّلين من الأنبياء ، والزبر : الكتب ، الواحد زبور ، وقد تقدّم الكلام على تفسير مثل هذا . وقيل : الضمير لرسول الله صلى الله عليه وسلم ، وقيل : المراد بكون القرآن في زبر الأوّلين : أنه مذكور فيها هو نفسه ، لا ما اشتمل عليه من الأحكام ، والأوّل أولى . { أَوَلَمْ يَكُن لَّهُمْ ءَايَةً أَن يَعْلَمَهُ عُلَمَاء بَنِي إسراءيل } الهمزة للإنكار ، والواو للعطف على مقدّر كما تقدّم مراراً ، والآية العلامة والدلالة أي ألم يكن لهؤلاء علامة دالة على أن القرآن حق ، وأنه تنزيل ربّ العالمين . وأنه في زبر الأوّلين ، { أن يعلمه علماء بني إسرائيل } على العموم ، أو من آمن منهم كعبد الله بن سلام ، وإنما صارت شهادة أهل الكتاب حجة على المشركين؛ لأنهم كانوا يرجعون إليهم ويصدّقونهم . قرأ ابن عامر « تكن » بالفوقية ، « وآية » بالرفع على أنها اسم كان ، وخبرها أن يعلمه إلخ ، ويجوز أن تكون تامة ، وقرأ الباقون : « يكن » بالتحتية ، و { آية } بالنصب على أنها خبر { يكن } ، واسمها { أن يعلمه } الخ ، قال الزجاج : { أن يعلمه } اسم { يكن } ، و { آية } خبره .

(5/330)

والمعنى : أو لم يكن لهم علم علماء بني إسرائيل أن محمداً نبيّ حقّ علامة ودلالة على نبوّته؛ لأن العلماء الذين آمنوا من بني إسرائيل كانوا يخبرون بوجود ذكره في كتبهم ، وكذا قال الفراء ، ووجها قراءة الرفع بما ذكرنا . وفي قراءة ابن عامر نظر ، لأن جعل النكرة اسماً ، والمعرفة خبراً غير سائغ ، وإن ورد شاذاً في مثل قول الشاعر :
فلا يك موقف منك الوداعا ... وقول الآخر :
وكان مزاجها عسل وماء ... ولا وجه لما قيل : إن النكرة قد تخصصت بقولهم : { لَهُمْ } لأنه في محل نصب على الحال والحال صفة في المعنى؛ فأحسن ما يقال في التوجيه : ما قدّمنا ذكره من أن { يكن } تامة { وَلَوْ نزلناه على بَعْضِ الأعجمين } أي لو نزلنا القرآن على الصفة التي هو عليها على رجل من الأعجمين الذي لا يقدرون على التكلم بالعربية . { فَقَرَأَهُ عَلَيْهِم } قراءة صحيحة { مَّا كَانُوا بِهِ مُؤْمِنِينَ } مع انضمام إعجاز القراءة من الرجل الأعجميّ للكلام العربيّ إلى إعجاز القرآن . وقيل : المعنى : ولو نزّلناه على بعض الأعجمين بلغة العجم ، فقرأه عليهم بلغته لم يؤمنوا به ، وقالوا : ما نفقه هذا ، ولا نفهمه ، ومثل هذا قوله : { وَلَوْ جعلناه قُرْءَاناً أعْجَمِيّاً لَّقَالُواْ لَوْلاَ فُصّلَتْ ءاياته } [ فصلت : 44 ] يقال : رجل أعجم ، وأعجميّ : إذا كان غير فصيح اللسان ، وإن كان عربياً ، ورجل عجمي : إذا كان أصله من العجم ، وإن كان فصيحاً ، إلاّ أن الفراء أجاز أن يقال : رجل عجميّ بمعنى أعجميّ ، وقرأ الحسن : « على بعض الأعجميين » ، وكذلك قرأ الجحدري . قال أبو الفتح بن جني : أصل الأعجمين : الأعجميين ، ثم حذفت ياء النسب ، وجعل جمعه بالياء والنون دليلاً عليها .
{ كَذَلِكَ سَلَكْنَاهُ فِي قُلُوبِ المجرمين } أي مثل ذلك السلك سلكناه أي أدخلناه في قلوبهم : يعني : القرآن حتى فهموا معانيه وعرفوا فصاحته وأنه معجز . وقال الحسن وغيره : سلكنا الشرك والتكذيب في قلوب المجرمين . وقال عكرمة : سلكنا القسوة ، والأوّل أولى ، لأن السياق في القرآن ، وجملة : { لاَ يُؤْمِنُونَ } تحتمل وجهين : الأوّل : الاستئناف على جهة البيان والإيضاح لما قبلها . والثاني : أنها في محل نصب على الحال من الضمير في { سلكناه } ، ويجوز أن يكون حالاً من { المجرمين } . وأجاز الفراء الجزم في { لا يؤمنون } ، لأن فيه معنى الشرط ، والمجازاة ، وزعم أن من شأن العرب إذا وضعت « لا » موضع « كيلا » مثل هذا ربما جزمت ما بعدها ، وربما رفعت ، فتقول : ربطت الفرس لا ينفلت بالرفع والجزم؛ لأن معناه : إن لم أربطه ينفلت ، وأنشد لبعض بني عقيل :
وحتى رأينا أحسن الفعل بيننا ... مساكنه لا يقرف الشر قارف
بالرفع ، ومن الجزم قول الآخر :
لطال ما حللتماها لا ترد ... فخلياها والسجال تبترد

(5/331)

قال النحاس : وهذا كله في { لا يؤمنون } خطأ عند البصريين ، ولا يجوز الجزم بلا جازم { حتى يَرَوُاْ العذاب الأليم } أي لا يؤمنون إلى هذه الغاية ، وهي مشاهدتهم للعذاب الأليم : { فَيَأْتِيَهُم } العذاب { بَغْتَةً } أي : فجأة والحال أنهم { لاَ يَشْعُرُونَ } بإتيانه ، وقرأ الحسن : " فتأتيهم " بالفوقية : أي الساعة ، وإن لم يتقدّم لها ذكر ، لكنه قد دلّ العذاب عليها . { فَيَقُولُواْ هَلْ نَحْنُ مُنظَرُونَ } أي مؤخرون ، وممهلون ، قالوا هذا تحسراً على ما فات من الإيمان ، وتمنيا للرجعة إلى الدنيا ، لاستدراك ما فرط منهم . وقيل : إن المراد بقولهم : { هَلْ نَحْنُ مُنظَرُونَ } : الاستعجال للعذاب على طريقة الاستهزاء لقوله : { أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ } ، ولا يخفى ما في هذا من البعد والمخالفة للمعنى الظاهر ، فإن معنى { هَلْ نَحْنُ مُنظَرُونَ } : طلب النظرة والإمهال ، وأما قوله : { أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ } فالمراد به : الردّ عليهم ، والإنكار لما وقع منهم من قولهم : { فَأَمْطِرْ عَلَيْنَا حِجَارَةً مّنَ السماء أَوِ ائتنا بِعَذَابٍ أَلِيمٍ } [ الأنفال : 32 ] ، وقولهم : { فَأْتِنَا بِمَا تَعِدُنَا } [ الأعراف : 70 ] { أَفَرَأَيْتَ إِن متعناهم سِنِينَ } الاستفهام للإنكار ، والفاء للعطف على مقدّر يناسب المقام كما مرّ في غير موضع ، ومعنى أرأيت : أخبرني ، والخطاب لكل من يصلح له أي أخبرني إن متعناهم سنين في الدنيا متطاولة ، وطوّلنا لهم الأعمار { ثُمَّ جَاءهُم مَّا كَانُواْ يُوعَدُونَ } من العذاب ، والهلاك { مَا أغنى عَنْهُمْ مَّا كَانُواْ يُمَتَّعُونَ } : " ما " هي الاستفهامية ، والمعنى أي شيء أغنى عنهم كونهم ممتعين ذلك التمتع الطويل ، و «ما» في { مَّا كَانُواْ يُمَتَّعُونَ } يجوز أن تكون المصدرية ، ويجوز أن تكون الموصولة ، والاستفهام للإنكار التقريري ، ويجوز أن تكون " ما " الأولى نافية ، والمفعول محذوف أي لم يغن عنهم تمتيعهم شيئاً ، وقرىء : " يمتعون " بإسكان الميم ، وتخفيف التاء من أمتع الله زيداً بكذا { وَمَا أَهْلَكْنَا مِن قَرْيَةٍ إِلاَّ لَهَا مُنذِرُونَ } : " من " مزيدة للتأكيد أي وما أهلكنا قرية من القرى إلاّ لها منذرون . وجملة { إِلاَّ لَهَا مُنذِرُونَ } يجوز أن تكون صفة لقرية ، ويجوز أن تكون حالاً منها ، وسوّغ ذلك سبق النفي ، والمعنى : ما أهلكنا قرية من القرى إلاّ بعد الإنذار إليهم ، والإعذار بإرسال الرسل وإنزال الكتب ، وقوله { ذِكْرِى } بمعنى تذكرة ، وهي في محل نصب على العلة أو المصدرية . وقال الكسائي : { ذكرى } في موضع نصب على الحال . وقال الفراء ، والزجاج : إنها في موضع نصب على المصدرية أي : يذكرون ذكرى . قال النحاس : وهذا قول صحيح ، لأن معنى { إِلاَّ لَهَا مُنذِرُونَ } : إلا لها مذكرون . قال الزجاج : ويجوز أن يكون ذكرى في موضع رفع على أنها خبر مبتدأ محذوف أي إنذارنا ذكرى ، أو ذلك ذكرى . قال ابن الأنباري : المعنى : هي ذكرى ، أو يذكرهم ذكرى ، وقد رجح الأخفش أنها خبر مبتدأ محذوف { وَمَا كُنَّا ظالمين } في تعذيبهم ، فقد قدّمنا الحجة إليهم وأنذرناهم وأعذرنا إليهم .

(5/332)

{ وَمَا تَنَزَّلَتْ بِهِ الشياطين } أي : بالقرآن ، وهذا ردّ لما زعمه الكفرة في القرآن أنه من قبيل ما يلقيه الشياطين على الكهنة { وَمَا يَنبَغِي لَهُمْ } ذلك ، ولا يصح منهم { وَمَا يَسْتَطِيعُونَ } ما نسبه الكفار إليهم أصلاً { إِنَّهُمْ عَنِ السمع } للقرآن ، أو لكلام الملائكة { لَمَعْزُولُونَ } محجوبون مرجومون بالشهب . وقرأ الحسن وابن السميفع والأعمش : « وما تنزلت به الشياطون » بالواو والنون إجراء له مجرى جمع السلامة . قال النحاس : وهذا غلط عند جميع النحويين . قال : وسمعت علي بن سليمان يقول : سمعت محمد بن يزيد يقول : هذا من غلط العلماء ، وإنما يكون بشبهة لما رأى الحسن في آخره ياء ونوناً ، وهو في موضع رفع؛ اشتبه عليه بالجمع السالم ، فغلط . قال الفراء : غلط الشيخ يعني : الحسن ، فقيل : ذلك للنضر بن شميل ، فقال : إن جاز أن يحتجّ بقول رؤبة والعجاج وذويهما جاز أن يحتج بقول الحسن وصاحبه يعني محمد بن السميفع مع أنا نعلم أنهما لم يقرآ بذلك إلاّ وقد سمعا فيه شيئاً . وقال المؤرّج : إن كان الشيطان من شاط يشيط كان لقراءتهما وجه . قال يونس بن حبيب : سمعت أعرابياً يقول : دخلنا بساتين من ورائها بساتون .
ثم لما قرّر سبحانه حقية القرآن ، وأنه منزّل من عنده أمر نبيه صلى الله عليه وسلم بدعاء الله وحده فقال : { فَلاَ تَدْعُ مَعَ الله إلها ءَاخَرَ فَتَكُونَ مِنَ المعذبين } ، وخطاب النبيّ صلى الله عليه وسلم بهذا مع كونه منزّهاً عنه معصوماً منه لحثّ العباد على التوحيد ، ونهيهم عن شوائب الشرك ، وكأنه قال : أنت أكرم الخلق عليّ ، وأعزّهم عندي ، ولو اتخذت معي إلها لعذبتك ، فكيف بغيرك من العباد { وَأَنذِرْ عَشِيرَتَكَ الأقربين } خص الأقربين؛ لأن الاهتمام بشأنهم أولى ، وهدايتهم إلى الحق أقدم . قيل : هم قريش ، وقيل : بنو عبد مناف ، وقيل : بنو هاشم . وقد ثبت في الصحيح : أن هذه الآية لما نزلت دعا النبيّ صلى الله عليه وسلم قريشاً ، فاجتمعوا فعمّ وخص ، فذلك منه صلى الله عليه وسلم بيان للعشيرة الأقربين ، وسيأتي بيان ذلك . { واخفض جَنَاحَكَ لِمَنِ اتبعك مِنَ المؤمنين } يقال : خفض جناحه إذا ألانه ، وفيه استعارة حسنة . والمعنى : ألن جناحك وتواضع لمن اتبعك من المؤمنين ، وأظهر لهم المحبة والكرامة وتجاوز عنهم . { فَإِنْ عَصَوْكَ } أي خالفوا أمرك ، ولم يتبعوك { فَقُلْ إِنّي بَرِيء مّمَّا تَعْمَلُونَ } أي من عملكم ، أو من الذي تعملونه ، وهذا يدلّ على أن المراد بالمؤمنين المشارفون للإيمان المصدّقون باللسان ، لأن المؤمنين الخلص لا يعصونه ، ولا يخالفونه .
ثم بيّن له ما يعتمد عليه عند عصيانهم له فقال : { فَتَوَكَّلْ عَلَى العزيز الرحيم } أي : فوّض أمورك إليه ، فإنه القادر على قهر الأعداء ، وهو : الرحيم للأولياء ، قرأ نافع ، وابن عامر : « فتوكل » بالفاء .

(5/333)

وقرأ الباقون { وتوكل } بالواو ، فعلى القراءة الأولى يكون ما بعد الفاء كالجزء مما قبلها مترتباً عليه ، وعلى القراءة الثانية يكون ما بعد الواو معطوفاً على ما قبلها عطف جملة على جملة من غير ترتيب . { الذي يَرَاكَ حِينَ تَقُومُ } أي : حين تقوم إلى الصلاة وحدك في قول أكثر المفسرين ، وقال مجاهد : حين تقوم حيثما كنت { وَتَقَلُّبَكَ فِي الساجدين } أي ويراك إن صليت في الجماعة راكعاً وساجداً وقائماً ، كذا قال أكثر المفسرين . وقيل : يراك في الموحدين من نبيّ إلى نبيّ حتى أخرجك في هذه الأمة . وقيل : المراد بقوله : { يَرَاكَ حِينَ تَقُومُ } قيامه إلى التهجد ، وقوله : { وَتَقَلُّبَكَ فِي الساجدين } يريد : تردّدك في تصفح أحوال المجتهدين في العبادة ، وتقلب بصرك فيهم ، كذا قال مجاهد . { إِنَّهُ هُوَ السميع } لما تقوله { العليم } به .
ثم أكّد سبحانه معنى قوله { وَمَا تَنَزَّلَتْ بِهِ الشياطين } ، وبينه ، فقال : { هَلْ أُنَبّئُكُمْ على مَن تَنَزَّلُ الشياطين } أي على من تتنزّل ، فحذف إحدى التاءين ، وفيه بيان استحالة تنزّل الشياطين على رسول الله صلى الله عليه وسلم . { تَنَزَّلُ على كُلّ أَفَّاكٍ أَثِيمٍ } . والأفاك : الكثير الإفك ، والأثيم : كثير الإثم ، والمراد بهم : كل من كان كاهناً ، فإن الشياطين كانت تسترق السمع ، ثم يأتون إليهم ، فيلقونه إليهم ، وهو معنى قوله : { يُلْقُونَ السمع } أي : ما يسمعونه مما يسترقونه ، فتكون جملة : { يُلْقُونَ السمع } على هذا راجعة إلى الشياطين في محل نصب على الحال أي : حال كون الشياطين ملقين السمع أي ما يسمعونه من الملأ الأعلى إلى الكهان . ويجوز أن يكون المعنى : إن الشياطين يلقون السمع أي : ينصتون إلى الملأ الأعلى؛ ليسترقوا منهم شيئاً ، ويكون المراد بالسمع على الوجه الأوّل المسموع ، وعلى الوجه الثاني : نفس حاسة السمع . ويجوز أن تكون جملة : { يُلْقُونَ السمع } راجعة إلى كل أفاك أثيم على أنها صفة ، أو مستأنفة ، ومعنى الإلقاء : أنهم يسمعون ما تلقيه إليهم الشياطين من الكلمات التي تصدق الواحدة منها ، وتكذب المائة الكلمة كما ورد في الحديث ، وجملة : { وَأَكْثَرُهُمْ كاذبون } راجعة إلى كل أفاك أثيم أي وأكثر هؤلاء الكهنة كاذبون فيما يتلقونه من الشياطين ، لأنهم يضمون إلى ما يسمعونه كثيراً من أكاذيبهم المختلقة ، أو أكثرهم كاذبون فيما يلقونه من السمع أي المسموع من الشياطين إلى الناس ، ويجوز أن تكون جملة : { وَأَكْثَرُهُمْ كاذبون } راجعة إلى الشياطين أي : وأكثر الشياطين كاذبون فيما يلقونه إلى الكهنة مما يسمعونه؛ فإنهم يضمون إلى ذلك من عند أنفسهم كثيراً من الكذب ، وقد قيل : كيف يصح على الوجه الأوّل وصف الأفاكين بأن أكثرهم كاذبون بعد ما وصفوا جميعاً بالإفك .

(5/334)

وأجيب بأن المراد بالأفاك الذي يكثر الكذب لا الذي لا ينطلق إلاّ بالكذب . فالمراد بقوله : { وَأَكْثَرُهُمْ كاذبون } أنه قلّ من يصدق منهم فيما يحكي عن الشياطين ، والغرض الذي سيق لأجله هذا الكلام ردّ ما كان يزعمه المشركون من كون النبيّ صلى الله عليه وسلم من جملة من يلقي إليه الشيطان السمع من الكهنة ببيان أن الأغلب على الكهنة الكذب ، ولم يظهر من أحوال محمد صلى الله عليه وسلم إلاّ الصدق ، فكيف يكون كما زعموا؟ ثم إن هؤلاء الكهنة يعظمون الشياطين ، وهذا النبيّ المرسل من عند الله برسالته إلى الناس يذمهم ويلعنهم ويأمر بالتعوّذ منهم .
ثم لما كان قد قال قائل من المشركين : إن النبيّ صلى الله عليه وسلم شاعر ، بيّن سبحانه حال الشعراء ، ومنافاة ما هم عليه لما عليه النبيّ صلى الله عليه وسلم ، فقال { والشعراء يَتَّبِعُهُمُ الغاوون } والمعنى : أن الشعراء يتبعهم ، أي يجاريهم ويسلك مسلكهم ويكون من جملتهم الغاوون أي الضالون عن الحق ، والشعراء : جمع شاعر ، والغاوون : جمع غاوٍ ، وهم ضُلال الجن والإنس . وقيل : الزائلون عن الحق . وقيل : الذين يروون الشعر المشتمل على الهجاء وما لا يجوز ، وقيل : المراد شعراء الكفار خاصة . قرأ الجمهور : { والشعراء } بالرفع على أنه مبتدأ وخبره ما بعده ، وقرأ عيسى بن عمر : « الشعراء » بالنصب على الاشتغال ، وقرأ نافع وشيبة ، والحسن والسلمي : « يتبعهم » بالتخفيف ، وقرأ الباقون بالتشديد . ثم بيّن سبحانه قبائح شعراء الباطل ، فقال : { أَلَمْ تَرَ أَنَّهُمْ فِي كُلّ وَادٍ يَهِيمُونَ } ، والجملة مقرّرة لما قبلها ، والخطاب لكل من تتأتى منه الرؤية ، يقال : هام يهيم هيماً ، وهيماناً : إذا ذهب على وجهه أي ألم تر أنهم في كل فنّ من فنون الكذب يخوضون ، وفي كل شعب من شعاب الزور يتكلمون؟ فتارة يمزّقون الأعراض بالهجاء ، وتارة يأتون من المجون بكل ما يمجه السمع ، ويستقبحه العقل ، وتارة يخوضون في بحر السفاهة والوقاحة ، ويذمون الحق ، ويمدحون الباطل ، ويرغبون في فعل المحرّمات ، ويدعون الناس إلى فعل المنكرات كما تسمعه في أشعارهم من مدح الخمر والزنا واللواط ونحو هذه الرذائل الملعونة ، ثم قال سبحانه : { وَأَنَّهُمْ يَقُولُونَ مَا لاَ يَفْعَلُونَ } أي يقولون فعلنا وفعلنا وهم كذبة في ذلك ، فقد يدلون بكلامهم على الكرم والخير ، ولا يفعلونه ، وقد ينسبون إلى أنفسهم من أفعال الشرّ ما لا يقدرون على فعله كما تجده في كثير من أشعارهم من الدعاوى الكاذبة والزور الخالص المتضمن لقذف المحصنات ، وأنهم فعلوا بهنّ كذا وكذا ، وذلك كذب محض ، وافتراء بحت .
ثم استثنى سبحانه الشعراء المؤمنين الصالحين الذين أغلب أحوالهم تحرّي الحق والصدق ، فقال : { إِلاَّ الذين ءَامَنُواْ وَعَمِلُواْ الصالحات } أي دخلوا في حزب المؤمنين ، وعملوا بأعمالهم الصالحة ، { وَذَكَرُواْ الله كَثِيراً } في أشعارهم { وانتصروا مِن بَعْدِ مَا ظُلِمُواْ } كمن يهجو منهم من هجاء ، أو ينتصر لعالم أو فاضل كما كان يقع من شعراء النبيّ صلى الله عليه وسلم ، فإنهم كانوا يهجون من يهجوه ، ويحمون عنه ويذبون عن عرضه ، ويكافحون شعراء المشركين وينافحونهم ، ويدخل في هذا من انتصر بشعره لأهل السنة وكافح أهل البدعة ، وزيف ما يقوله شعراؤهم من مدح بدعتهم وهجو السنة المطهرة ، كما يقع ذلك كثيراً من شعراء الرافضة ونحوهم ، فإن الانتصار للحق بالشعر وتزييف الباطل به من أعظم المجاهدة ، وفاعله من المجاهدين في سبيل الله ، المنتصرين لدينه ، القائمين بما أمر الله بالقيام به .

(5/335)

واعلم أن الشعر في نفسه ينقسم إلى أقسام ، فقد يبلغ ما لا خير فيه منه إلى قسم الحرام ، وقد يبلغ ما فيه خير منه إلى قسم الواجب . وقد وردت أحاديث في ذمه وذمّ الاستكثار منه ، ووردت أحاديث أخر في إباحته ، وتجويزه ، والكلام في تحقيق ذلك يطول ، وسنذكر في آخر البحث ما ورد في ذلك من الأحاديث .
ثم ختم سبحانه هذه السورة بآية جامعة للوعيد كله ، فقال : { وَسَيَعْلَمْ الذين ظَلَمُواْ أَىَّ مُنقَلَبٍ يَنقَلِبُونَ } ، فإن في قوله : { سيعلم } تهويلاً عظيماً ، وتهديداً شديداً ، وكذا في إطلاق { الذين ظلموا } وإبهام { أيّ منقلب ينقلبون } ، وخصص هذه الآية بعضهم بالشعراء ، ولا وجه لذلك ، فإن الاعتبار بعموم اللفظ ، وقوله : { أَيَّ مُنقَلَبٍ } صفة لمصدر محذوف أي ينقلبون منقلباً أيّ منقلب ، وقدّم لتضمنه معنى الاستفهام ، ولا يعمل فيه { سيعلم } ؛ لأن الاستفهام لا يعمل فيه ما قبله ، بل هو معلق عن العمل فيه . وقرأ ابن عباس والحسن : « أيّ منفلت ينفلتون » بالفاء مكان القاف ، والتاء مكان الباء من الانفلات بالنون والفاء الفوقية ، وقرأ الباقون بالقاف ، والباء من الانقلاب بالنون والقاف والموحدة ، والمعنى على قراءة ابن عباس والحسن : أن الظالمين يطمعون في الانفلات من عذاب الله ، والانفكاك منه ، ولا يقدرون على ذلك .
وقد أخرج عبد الرزاق وعبد بن حميد وابن جرير وابن أبي حاتم عن قتادة : { وَإِنَّهُ لَتَنزِيلُ رَبّ العالمين } قال : هذا القرآن { نَزَلَ بِهِ الروح الأمين } قال : جبريل . وأخرج ابن جرير عن ابن عباس : { نَزَلَ بِهِ الروح الأمين } قال : جبريل . وأخرج أبو الشيخ في العظمة ، وابن مردويه عنه ، عن النبي صلى الله عليه وسلم في قوله : { الروح الأمين } قال : « الروح الأمين : جبريل ، رأيت له ستمائة جناح من لؤلؤ قد نشرها فيها مثل ريش الطواويس » وأخرج ابن النجار في تاريخه عن ابن عباس في قوله : { بِلِسَانٍ عَرَبِيّ مُّبِينٍ } قال : بلسان قريش ولو كان غير عربيّ ما فهموه . وأخرج الحاكم وصححه ، والبيهقي في الشعب عن بريدة في قوله : { بِلِسَانٍ عَرَبِيّ مُّبِينٍ } قال : بلسان جرهم . وأخرج مثله أيضاً عنه ابن المنذر ، وابن أبي حاتم .

(5/336)

وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس قال : كان عبد الله بن سلام من علماء بني إسرائيل ، وكان من خيارهم فآمن بكتاب محمد ، فقال لهم الله : { أَوَلَمْ يَكُن لَّهُمْ ءَايَةً أَن يَعْلَمَهُ عُلَمَاء بَنِي إسراءيل } . وأخرج البخاري ، مسلم ، وغيرهما عن أبي هريرة قال : لما نزلت هذه الآية : { وَأَنذِرْ عَشِيرَتَكَ الأقربين } دعا رسول الله صلى الله عليه وسلم قريشاً وعمّ وخص فقال : « يا معشر قريش ، أنقذوا أنفسكم من النار ، فإني لا أملك لكم ضرًّا ولا نفعاً ، يا معشر بني كعب بن لؤيّ أنقذوا أنفسكم من النار فإني لا أملك لكم ضرًّا ولا نفعاً ، يا معشر بني كعب بن لؤيّ أنقذوا أنفسكم من النار فإني لا أملك لكم ضرًّا ولا نفعاً ، يا معشر بني قصيّ أنقذوا أنفسكم من النار فإني لا أملك لكم ضرًّا ولا نفعاً ، يا معشر بني عبد مناف أنقذوا أنفسكم من النار فإني لا أملك لكم ضراً ولا نفعاً ، يا معشر بني عبد المطلب أنقذوا أنفسكم من النار ، فإني لا أملك لكم ضرّاً ولا نفعاً ، يا فاطمة بنت محمد أنقذي نفسك من النار فإني لا أملك لك ضرًّا ولا نفعاً إلاّ أن لكم رحماً وسأبلها ببلالها » وفي الباب أحاديث من طريق جماعة من الصحابة .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { الذي يَرَاكَ حِينَ تَقُومُ } قال : للصلاة . وأخرج ابن جرير ، وابن مردويه عنه { الذي يَرَاكَ حِينَ تَقُومُ * وَتَقَلُّبَكَ فِي الساجدين } يقول : قيامك ، وركوعك ، وسجودك . وأخرج ابن جرير ، وابن المنذر عنه أيضاً : { وَتَقَلُّبَكَ فِي الساجدين } قال : يراك وأنت مع الساجدين تقوم وتقعد معهم . وأخرج ابن مردويه عنه أيضاً في قوله : { وَتَقَلُّبَكَ فِي الساجدين } قال : كان النبيّ صلى الله عليه وسلم إذا قام إلى الصلاة يرى من خلفه كما يرى من بين يديه . ومنه الحديث في الصحيحين ، وغيرهما عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « هل ترون قبلتي ها هنا؟ فوالله ما يخفى عليّ خشوعكم ، ولا ركوعكم ، وإني لأراكم من وراء ظهري » وأخرج ابن أبي عمر العدني في مسنده والبزار وابن أبي حاتم والطبراني وابن مردويه ، وأبو نعيم في الدلائل عن ابن عباس في قوله : { وَتَقَلُّبَكَ فِي الساجدين } قال : من نبيّ إلى نبيّ حتى أخرجت نبياً . وأخرج ابن أبي حاتم وابن مردويه وأبو نعيم عنه في الآية نحوه .
وأخرج البخاري ، ومسلم ، وغيرهما عن عائشة قالت : سأل أناس النبيّ صلى الله عليه وسلم عن الكهان قال : « إنهم ليسوا بشيء » ، قالوا : يا رسول الله إنهم يحدّثون أحياناً بالشيء يكون حقاً؟ قال : « تلك الكلمة من الحق يخطفها الجني فيقذفها في أذن وليه ، فيخلطون فيها أكثر من مائة كذبة »

(5/337)

، وفي لفظ للبخاري : « فيزيدون معها مائة كذبة » وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس قال : تهاجى رجلان على عهد رسول الله صلى الله عليه وسلم أحدهما من الأنصار والآخر من قوم آخرين ، وكان مع كلّ واحد منهما غواة من قومه وهم السفهاء ، فأنزل الله : { والشعراء يَتَّبِعُهُمُ الغاوون } الآيات . وأخرج ابن سعد وعبد بن حميد وابن أبي حاتم وابن عساكر عن عروة قال : لما نزلت { والشعراء } إلى قوله : { مَا لاَ يَفْعَلُونَ } قال عبد الله بن رواحة : يا رسول الله قد علم الله أني منهم ، فأنزل الله : { إِلاَّ الذين ءَامَنُواْ } إلى قوله : { يَنقَلِبُونَ } ، وروي نحو هذا من طرق . وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس { يَتَّبِعُهُمُ الغاوون } قال : هم الكفار يتبعون ضلال الجنّ والإنس { فِي كُلّ وَادٍ يَهِيمُونَ } قال : في كلّ لغو يخوضون { وَأَنَّهُمْ يَقُولُونَ مَا لاَ يَفْعَلُونَ } أكثر قولهم يكذبون ، ثم استثنى منهم فقال : { إِلاَّ الذين ءَامَنُواْ وَعَمِلُواْ الصالحات وَذَكَرُواْ الله كَثِيراً وانتصروا مِن بَعْدِ مَا ظُلِمُواْ } قال : ردّوا على الكفار كانوا يهجون المؤمنين . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً نحوه . وأخرج ابن أبي حاتم وابن مردويه عنه أيضاً : { والشعراء } قال : المشركون منهم الذين كانوا يهجون النبيّ صلى الله عليه وسلم { يَتَّبِعُهُمُ الغاوون } قال : غواة الجنّ في كلّ واد يهيمون في كلّ فنّ من الكلام يأخذون . ثم استثنى فقال : { إِلاَّ الذين ءامَنُواْ } الآية ، يعني : حسان بن ثابت وعبد الله ابن رواحة وكعب بن مالك كانوا يذبون عن النبيّ صلى الله عليه وسلم وأصحابه بهجاء المشركين . وأخرج الفريابي وابن جرير وابن أبي حاتم عنه : { الغاوون } قال : هم الرواة . وأخرج ابن مردويه وابن عساكر عنه أيضاً : { إِلاَّ الذين ءَامَنُواْ } الآية قال : أبو بكر وعمر وعليّ وعبد الله بن رواحة .
وأخرج أحمد ، والبخاري في تاريخه ، وأبو يعلى وابن مردويه عن كعب بن مالك؛ أنه قال للنبيّ صلى الله عليه وسلم : إن الله قد أنزل في الشعراء ما أنزل فكيف ترى فيه؟ فقال : « إن المؤمن يجاهد بسيفه ولسانه ، والذي نفسي بيده لكأنّ ما ترمونهم به نضح النبل » وأخرج ابن أبي شيبة وأحمد عن أبي سعيد قال : بينما نحن نسير مع رسول الله صلى الله عليه وسلم إذا عرض شاعر ينشد ، فقال النبيّ صلى الله عليه وسلم : « لأن يمتلىء جوف أحدكم قيحاً خير له من أن يمتلىء شعراً » وأخرج الديلمي عن ابن مسعود مرفوعاً :

(5/338)

« الشعراء الذين يموتون في الإسلام يأمرهم الله أن يقولوا شعراً يتغنى به الحور العين لأزواجهنّ في الجنة ، والذين ماتوا في الشرك يدعون بالويل والثبور في النار » وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن من الشعر لحكمة » قال : وأتاه قريظة بن كعب وعبد الله بن رواحة وحسان بن ثابت فقالوا : إنا نقول الشعر ، وقد نزلت هذه الآية ، فقال رسول الله صلى الله عليه وسلم : « اقرؤوا » ، فقرؤوا : { والشعراء } إلى قوله : { إِلاَّ الذين ءَامَنُواْ وَعَمِلُواْ الصالحات } فقال : « أنتم هم » { وَذَكَرُواْ الله كَثِيراً } فقال : « أنتم هم » { وانتصروا مِن بَعْدِ مَا ظُلِمُواْ } فقال : « أنتم هم » وأخرج ابن سعد وابن أبي شيبة عن البراء بن عازب قال : قال رسول الله صلى الله عليه وسلم لحسان بن ثابت : « اهج المشركين ، فإن جبريل معك » وأخرج ابن سعد عن البراء بن عازب قال : قيل : يا رسول الله ، إن أبا سفيان بن الحارث بن عبد المطلب يهجوك ، فقام ابن رواحة فقال : يا رسول الله ، ائذن لي فيه ، فقال : « أنت الذي تقول ثبت الله؟ » فقال : نعم يا رسول ، قلت :
ثبت الله ما أعطاك من حسن ... تثبيت موسى ونصراً مثل ما نصرا
قال : « وأنت ، ففعل الله بك مثل ذلك » ، ثم وثب كعب فقال : يا رسول الله ائذن لي فيه؟ فقال : « أنت الذي تقول همت؟ » قال : نعم يا رسول الله ، قلت :
همت سخينة أن تغالب ربها ... فلتغلبنّ مغالب الغلاب
فقال : « أما إن الله لم ينس ذلك لك » ، ثم قام حسان ، فقال : يا رسول الله ائذن لي فيه ، وأخرج لساناً له أسود ، فقال : يا رسول الله لو شئت لفريت به المراد ، ائذن لي فيه ، فقال : « اذهب إلى أبي بكر فليحدّثك حديث القوم وأيامهم وأحسابهم واهجهم وجبريل معك » وأخرج أحمد وابن سعد عن أبي هريرة قال : مرّ عمر بحسان وهو ينشد في المسجد فلحظ إليه فنظر إليه ، فقال : قد كنت أنشد فيه ، وفيه من هو خير منك ، فسكت ، ثم التفت حسان إلى أبي هريرة فقال : أنشدك بالله هل سمعت رسول الله صلى الله عليه وسلم يقول : « أجب عني ، اللهم أيده بروح القدس؟ » قال : نعم . وأخرج ابن سعد من حديث جابر مرفوعاً نحوه .
وأخرج ابن أبي شيبة عن بريدة قال : قال رسول الله صلى الله عليه وسلم : « إن من الشعر حكماً » وأخرج ابن أبي شيبة عن ابن مسعود ، عن النبي صلى الله عليه وسلم : « إن من الشعر حكماً ، ومن البيان سحراً »

(5/339)

وأخرج مسلم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لأن يمتلىء جوف أحدكم قيحاً يريه ، خير من أن يمتلىء شعراً » وفي الصحيح من حديث أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « لأن يمتلىء جوف أحدكم قيحاً خير له من أن يمتلىء شعراً » قال في الصحاح : وروى القيح جوفه يريه ، وريا : إذا أكله ، قال القرطبي : روى إسماعيل بن عَيَّاش عن عبد الله بن عون عن محمد بن سيرين عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « حسن الشعر كحسن الكلام ، وقبيح الشعر كقبيح الكلام » قال القرطبي : رواه إسماعيل عن عبد الله بن عون الشامي وحديثه عن أهل الشام صحيح ، فيما قال يحيى بن معين ، وغيره . قال : وروى عبد الله بن عمرو بن العاص قال : قال رسول الله صلى الله عليه وسلم : « الشعر بمنزلة الكلام حسنه كحسن الكلام ، وقبيحه كقبيح الكلام » وأخرج مسلم من حديث عمرو بن الشريد عن أبيه قال : ردفت رسول الله صلى الله عليه وسلم ، فقال : « هل معك من شعر أمية بن أبي الصلت؟ » قلت : نعم . قال : « هيه » ، فأنشدته بيتاً ، فقال : « هيه » ، ثم أنشدته بيتاً ، فقال : « هيه » حتى أنشدته مائة بيت . وأخرج ابن أبي حاتم عن فضالة بن عبيد في قوله : { وَسَيَعْلَمْ الذين ظَلَمُواْ أَىَّ مُنقَلَبٍ يَنقَلِبُونَ } قال : هؤلاء الذين يخربون البيت .

(5/340)

طس تِلْكَ آَيَاتُ الْقُرْآَنِ وَكِتَابٍ مُبِينٍ (1) هُدًى وَبُشْرَى لِلْمُؤْمِنِينَ (2) الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ بِالْآَخِرَةِ هُمْ يُوقِنُونَ (3) إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ زَيَّنَّا لَهُمْ أَعْمَالَهُمْ فَهُمْ يَعْمَهُونَ (4) أُولَئِكَ الَّذِينَ لَهُمْ سُوءُ الْعَذَابِ وَهُمْ فِي الْآَخِرَةِ هُمُ الْأَخْسَرُونَ (5) وَإِنَّكَ لَتُلَقَّى الْقُرْآَنَ مِنْ لَدُنْ حَكِيمٍ عَلِيمٍ (6) إِذْ قَالَ مُوسَى لِأَهْلِهِ إِنِّي آَنَسْتُ نَارًا سَآَتِيكُمْ مِنْهَا بِخَبَرٍ أَوْ آَتِيكُمْ بِشِهَابٍ قَبَسٍ لَعَلَّكُمْ تَصْطَلُونَ (7) فَلَمَّا جَاءَهَا نُودِيَ أَنْ بُورِكَ مَنْ فِي النَّارِ وَمَنْ حَوْلَهَا وَسُبْحَانَ اللَّهِ رَبِّ الْعَالَمِينَ (8) يَا مُوسَى إِنَّهُ أَنَا اللَّهُ الْعَزِيزُ الْحَكِيمُ (9) وَأَلْقِ عَصَاكَ فَلَمَّا رَآَهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِرًا وَلَمْ يُعَقِّبْ يَا مُوسَى لَا تَخَفْ إِنِّي لَا يَخَافُ لَدَيَّ الْمُرْسَلُونَ (10) إِلَّا مَنْ ظَلَمَ ثُمَّ بَدَّلَ حُسْنًا بَعْدَ سُوءٍ فَإِنِّي غَفُورٌ رَحِيمٌ (11) وَأَدْخِلْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاءَ مِنْ غَيْرِ سُوءٍ فِي تِسْعِ آَيَاتٍ إِلَى فِرْعَوْنَ وَقَوْمِهِ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ (12) فَلَمَّا جَاءَتْهُمْ آَيَاتُنَا مُبْصِرَةً قَالُوا هَذَا سِحْرٌ مُبِينٌ (13) وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنْفُسُهُمْ ظُلْمًا وَعُلُوًّا فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ (14)

قوله : { طس } قد مرّ الكلام مفصلاً في فواتح السور ، وهذه الحروف إن كانت اسماً للسورة ، فمحلها الرفع على الابتداء ، وما بعده خبره ، ويجوز أن يكون خبر مبتدأ محذوف أي هذا اسم هذه السورة ، وإن لم تكن هذه الحروف اسماً للسورة ، بل مسرودة على نمط التعديد ، فلا محل لها ، والإشارة بقوله : { تِلْكَ } إلى نفس السورة؛ لأنها قد ذكرت إجمالاً بذكر اسمها ، واسم الإشارة مبتدأ ، وخبره : { آيَاتُ القرآن } والجملة خبر المبتدأ الأوّل على تقدير أنه مرتفع بالإبتداء { وكتاب مُّبِين } قرأ الجمهور بجرّ كتاب عطفاً على القرآن أي تلك آيات القرآن وآيات كتاب مبين ، ويحتمل أن يكون المراد بقوله : { وكتاب } القرآن نفسه ، فيكون من عطف بعض الصفات على بعض مع اتحاد المدلول ، وأن يكون المراد بالكتاب : اللوح المحفوظ ، أو نفس السورة ، وقرأ ابن أبي عبلة « وكتاب مبين » برفعهما عطفاً على آيات . وقيل : هو على هذه القراءة على تقدير مضاف محذوف ، وإقامة المضاف إليه مقامه أي وآيات كتاب مبين ، فقد وصف الآيات بالوصفين : القرآنية الدالة على كونه مقروءاً مع الإشارة إلى كونه قرآناً عربياً معجزاً ، والكتابية الدالة على كونه مكتوباً مع الإشارة إلى كونه متصفاً بصفة الكتب المنزلة ، فلا يكون على هذا من باب عطف صفة على صفة مع اتحاد المدلول ، ثم ضم إلى الوصفين وصفاً ثالثاً ، وهي : الإبانة لمعانيه لمن يقرؤه ، أو هو من أبان بمعنى : بان ، معناه واتضح إعجازه بما اشتمل عليه من البلاغة . وقدّم وصف القرآنية هنا نظراً إلى تقدّم حال القرآنية على حال الكتابة ، وأخَّره في سورة الحجر ، فقال : { الرَ تِلْكَ ءايات الكتاب وَقُرْءانٍ مُّبِينٍ } [ الحجر : 1 ] . نظراً إلى حالته التي قد صار عليها ، فإنه مكتوب . والكتابة سبب القراءة ، والله أعلم . وأما تعريف القرآن هنا ، وتنكير الكتاب ، وتعريف الكتاب في سورة الحجر ، وتنكير القرآن فلصلاحية كلّ واحد منهما للتعريف ، والتنكير .
{ هُدًى وبشرى لِلْمُؤْمِنِينَ } في موضع نصب على الحال من الآيات أو من الكتاب أي تلك آيات هادية ومبشرة ، ويجوز أن يكون في محل رفع على الإبتداء ، أي هو هدى ، أو هما خبران آخران لتلك ، أو هما مصدران منصوبان بفعل مقدّر ، أي : يهدي هدى ، ويبشر بشرى . ثم وصف المؤمنين الذي لهم الهدى والبشرى ، فقال : { الذين يُقِيمُونَ الصلاة وَيُؤْتُونَ الزكواة } ، والموصول في محل جرّ ، أو يكون بدلاً أو بياناً ، أو منصوباً على المدح ، أو مرفوعاً على تقدير مبتدأ . والمراد بالصلاة : الصلوات الخمس ، والمراد بالزكاة : الزكاة المفروضة ، وجملة : { وَهُم بالآخرة هُمْ يُوقِنُونَ } في محل نصب على الحال ، وكرّر الضمير للدلالة على الحصر ، أي لا يوقن بالآخرة حقّ الإيقان إلاّ هؤلاء الجامعون بين الإيمان والعمل الصالح ، وجعل الخبر مضارعاً للدلالة على التجدد في كلّ وقت ، وعدم الانقطاع .

(5/341)

ثم لما ذكر سبحانه أهل السعادة ذكر بعدهم أهل الشقاوة ، فقال : { إِنَّ الذين لاَ يُؤْمِنُونَ بالآخرة } ، وهم الكفار ، أي لا يصدّقون بالبعث { زَيَّنَّا لَهُمْ أعمالهم } قيل : المراد : زين الله لهم أعمالهم السيئة حتى رأوها حسنة . وقيل : المراد : أن الله زين لهم الأعمال الحسنة ، وذكر لهم ما فيها من خيري الدنيا والآخرة ، فلم يقبلوا ذلك . قال الزجاج : معنى الآية : أنا جعلنا جزاءهم على كفرهم أن زينا لهم ما هم فيه { فَهُمْ يَعْمَهُونَ } أي يتردّدون فيها متحيرين على الاستمرار لا يهتدون إلى طريقة ، ولا يقفون على حقيقة . وقيل : معنى { يعمهون } : يتمادون . وقال قتادة : يلعبون ، وفي معنى التحير قال الشاعر :
ومهمه أطرافه في مهمه ... أعمى الهدى الحائرين العمه
والإشارة بقوله : { أولئك } إلى المذكورين قبله ، وهو مبتدأ خبره { لَهُمْ سُوء العذاب } قيل : في الدنيا كالقتل والأسر ووجه تخصيصه بعذاب الدنيا قوله بعده : { وَهُمْ فِي الآخرة هُمُ الأخسرون } أي هم أشدّ الناس خسراناً ، وأعظمهم خيبة ثم مهد سبحانه مقدّمة نافعة لما سيذكره بعد ذلك من الأخبار العجيبة ، فقال : { وَإِنَّكَ لَتُلَقَّى القرءان مِن لَّدُنْ حَكِيمٍ عَلِيمٍ } أي يلقى عليك فتلقاه وتأخذه من لدن كثير الحكمة والعلم قيل : إن لدن هاهنا بمعنى عند . وفيها لغات كما تقدّم في سورة الكهف .
{ إِذْ قَالَ موسى لأِهْلِهِ } الظرف منصوب بمضمر ، وهو اذكر . قال الزجاج : موضع «إذ» نصب ، المعنى : اذكر إذ قال موسى ، أي : اذكر قصته إذ قال لأهله ، والمراد بأهله : امرأته في مسيره من مدين إلى مصر ، ولم يكن معه إذ ذاك إلاّ زوجته بنت شعيب ، فكنى عنها بلفظ الأهل الدالّ على الكثرة ، ومثله قوله : { امكثوا } [ طه : 10 ] ، ومعنى { إِنّي آنَسْتُ نَاراً } : أبصرتها { سَآتِيكُمْ مِّنْهَا بِخَبَر } السين تدلّ على بعد مسافة النار { ءاتِيكُمْ بِشِهَابٍ قَبَسٍ } قرأ عاصم وحمزة والكسائي بتنوين { شهاب } ، وقرأ الباقون بإضافته إلى قبس ، فعلى القراءة الأولى يكون قبس بدلاً من شهاب ، أو صفة له لأنه بمعنى مقبوس ، وعلى القراءة الثانية الإضافة للبيان ، والمعنى على القراءتين : آتيكم بشعلة نار مقبوسة أي مأخوذة من أصلها . قال الزجاج : من نوّن جعل { قبس } من صفة شهاب ، وقال الفراء : هذه الإضافة كالإضافة في قولهم : مسجد الجامع ، وصلاة الأولى ، أضاف الشيء إلى نفسه لاختلاف أسمائه . وقال النحاس : هي إضافة النوع إلى الجنس كما تقول : ثوب خز ، وخاتم حديد . قال : ويجوز في غير القرآن بشهاب قبساً على أنه مصدر ، أو بيان ، أو حال { لَّعَلَّكُمْ تَصْطَلُونَ } أي رجاء أن تستدفئوا بها . أو لكي تستدفئوا بها من البرد ، يقال : صلى بالنار ، واصطلى بها : إذا استدفأ بها . قال الزجاج : كلّ أبيض ذي نور فهو : شهاب .

(5/342)

وقال أبو عبيدة : الشهاب : النار ، ومنه قول أبي النجم :
كأنما كان شهاباً واقدا ... أضاء ضوءاً ثم صار خامداً
وقال ثعلب : أصل الشهاب عود في أحد طرفيه جمرة ، والآخر لا نار فيه ، والشهاب : الشعاع المضيء ، وقيل : للكوكب : شهاب ، ومنه قول الشاعر :
في كفه صعدة مثقفة ... فيها سنان كشعلة القبس
{ فَلَمَّا جَاءهَا } أي : جاء النار موسى { نُودِيَ أَن بُورِكَ مَن فِي النار وَمَنْ حَوْلَهَا } : « أن » هي المفسرة لما في النداء من معنى القول ، أو هي المصدرية أي بأن بورك ، وقيل : هي المخففة من الثقيلة . قال الزجاج : « أن » في موضع نصب أي بأن قال ، ويجوز أن يكون في موضع رفع اسم ما لم يسم فاعله . والأولى أن النائب ضمير يعود إلى موسى . وقرأ أبيّ ، وابن عباس ، ومجاهد : « أن بوركت النار ومن حولها » حكى ذلك أبو حاتم . وحكى الكسائي عن العرب : باركك الله ، وبارك فيك ، وبارك عليك ، وبارك لك ، وكذلك حكى هذا الفراء . قال ابن جرير : قال : { بورك من في النار } ، ولم يقل : بورك على النار على لغة من يقول : باركك الله أي : بورك على من في النار ، وهو موسى ، أو على من في قرب النار لا أنه كان في وسطها . وقال السديّ : كان في النار ملائكة ، والنار هنا هي مجرّد نور ، ولكنه ظن موسى أنها نار ، فلما وصل إليها وجدها نوراً . وحكي عن الحسن وسعيد بن جبير : أن المراد بمن في النار : هو الله سبحانه أي نوره . وقيل : بورك ما في النار من أمر الله سبحانه الذي جعلها على تلك الصفة . قال الواحدي : ومذهب المفسرين : أن المراد بالنار : النور ، ثم نزّه سبحانه نفسه ، فقال : { وسبحان الله رَبّ العالمين } ، وفيه تعجيب لموسى من ذلك .
{ ياموسى إِنَّهُ أَنَا الله العزيز الحكيم } الضمير للشأن ، أنا الله العزيز الغالب القاهر الحكيم في أمره وفعله . وقيل : إن موسى قال : يا ربّ من الذي ناداني؟ فأجابه الله سبحانه بقوله : { إنه أنا الله } ثم أمره سبحانه بأن يلقي عصاه؛ ليعرف ما أجراه الله سبحانه على يده من المعجزة الخارقة ، وجملة : { وَأَلْقِ عَصَاكَ } معطوفة على { بورك } ، وفي الكلام حذف ، والتقدير ، فألقاها من يده ، فصارت حية { فَلَمَّا رَءاهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ } قال الزجاج : صارت العصا تتحرك كما يتحرّك الجانّ ، وهي الحية البيضاء ، وإنما شبهها بالجانّ في خفة حركتها ، وشبهها في موضع آخر بالثعبان لعظمها ، وجمع الجانّ : جنان ، وهي الحية الخفيفة الصغيرة الجسم . وقال الكلبي : لا صغيرة ولا كبيرة { ولى مُدْبِراً } من الخوف { وَلَمْ يُعَقّبْ } أي لم يرجع ، يقال : عقب فلان إذا رجع ، وكل راجع معقب ، وقيل : لم يقف ، ولم يلتفت . والأوّل أولى؛ لأن التعقيب هو : الكرّ بعد الفرّ .

(5/343)

فلما وقع منه ذلك قال الله سبحانه : { ياموسى لاَ تَخَفْ } أي من الحية وضررها { إِنّى لاَ يَخَافُ لَدَيَّ المرسلون } أي لا يخاف عندي من أرسلته برسالتي فلا تخف أنت . قيل : ونفى الخوف عن المرسلين ليس في جميع الأوقات ، بل في وقت الخطاب لهم؛ لأنهم إذ ذاك مستغرقون . ثم استثنى استثناء منقطعاً ، فقال { إَلاَّ مَن ظَلَمَ ثُمَّ بَدَّلَ حُسْناً بَعْدَ سُوء فَإِنّي غَفُورٌ رَّحِيمٌ } أي : لكن من أذنب في ظلم نفسه بالمعصية { ثم بدل حسناً } أي : توبة وندماً { بعد سوء } أي بعد عمل سوء { فإني غفور رحيم } وقيل : الاستثناء من مقدّر محذوف أي لا يخاف لديّ المرسلون ، وإنما يخاف غيرهم ممن ظلم إلاّ من ظلم ثم بدل إلخ ، كذا قال الفراء . قال النحاس : الاستثناء من محذوف محال ، لأنه استثناء من شيء لم يذكر . وروي عن الفراء أنه قال : إلاّ بمعنى الواو . وقيل : إن الاستثناء متصل من المذكور لا من المحذوف . والمعنى : إلاّ من ظلم من المرسلين بإتيان الصغائر التي لا يسلم منها أحد ، واختار هذا النحاس ، وقال : علم من عصى منهم ، فاستثناه فقال : { إلا من ظلم } وإن كنت قد غفرت له كآدم ، وداود وإخوة يوسف وموسى بقتله القبطيّ . ولا مانع من الخوف بعد المغفرة ، فإن نبينا صلى الله عليه وسلم الذي غفر الله له ما تقدّم من ذنبه وما تأخر ، كان يقول : « وددت أني شجرة تعضد » { وَأَدْخِلْ يَدَكَ فِي جَيْبِكَ } المراد بالجيب هو المعروف ، وفي القصص { اسلك يَدَكَ فِي جَيْبِكَ } [ القصص : 32 ] . وفي { أدخل } من المبالغة ما لم يكن في { اسلك } . { تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوء } أي من غير برص ، أو نحوه من الآفات ، فهو احتراس . وقوله : { تخْرجُ } جواب : { أدخل يدك } . وقيل : في الكلام حذف تقديره : أدخل يدك تدخل ، وأخرجها تخرج ، ولا حاجة لهذا الحذف ، ولا ملجىء إليه . قال المفسرون : كانت على موسى مدرعة من صوف لا كمّ لها ولا إزار ، فأدخل يده في جيبه وأخرجها ، فإذا هي تبرق كالبرق ، وقوله : { فِي تِسْعِ آيَاتٍ } قال أبو البقاء : هو في محل نصب على الحال من فاعل تخرج ، وفيه بعد . وقيل : متعلق بمحذوف أي اذهب في تسع آيات . وقيل : متعلق بقوله : { أَلْقِ عَصَاكَ } و { أدخل يدك } في جملة تسع آيات أو مع تسع آيات . وقيل : المعنى : فهما آيتان من تسع يعني : العصا واليد ، فتكون الآيات إحدى عشرة : هاتان ، والفلق ، والطوفان ، والجراد ، والقمل ، والضفادع ، والدم ، والطمسة ، والجدب في بواديهم ، والنقصان في مزارعهم . قال النحاس : أحسن ما قيل فيه أن هذه الآية يعني : اليد داخلة في تسع آيات ، وكذا قال المهدوي ، والقشيري . قال القشيري : تقول خرجت في عشرة نفر ، وأنت أحدهم أي خرجت عاشر عشرة ، ففي بمعنى : من لقربها منها ، كما تقول : خذ لي عشراً من الإبل فيها فحلان أي منها .

(5/344)

قال الأصمعي في قول امرىء القيس :
وهل ينعمن من كان آخر عهده ... ثلاثون شهراً في ثلاثة أحوال
في بمعنى من ، وقيل : في بمعنى مع { إلى فِرْعَوْنَ وَقَوْمِهِ } قال الفراء : في الكلام إضمار ، أي إنك مبعوث ، أو مرسل إلى فرعون وقومه ، وكذا قال الزجاج : { إِنَّهُمْ كَانُواْ قَوْماً فاسقين } الجملة تعليل لما قبلها { فَلَمَّا جَاءتْهُمْ ءاياتنا مُبْصِرَةً } أي جاءتهم آياتنا التي على يد موسى حال كونها مبصرة أي واضحة بينة كأنها لفرط وضوحها تبصر نفسها كقوله : { وَآتَيْنَا ثَمُودَ الناقة مُبْصِرَةً } [ الإسراء : 59 ] . قال الأخفش : ويجوز أن تكون بمعنى مبصرة على أن اسم الفاعل بمعنى اسم المفعول ، وقد تقدّم تحقيق الكلام في هذا . وقرأ عليّ بن الحسين ، وقتادة : « مبصرة » بفتح الميم ، والصاد أي مكاناً يكثر فيه التبصر ، كما يقال : الولد مجبنة ومبخلة { قَالُواْ هذا سِحْرٌ مُّبِينٌ } أي : لما جاءتهم قالوا هذا القول أي سحر واضح .
{ وَجَحَدُواْ بِهَا واستيقنتها أَنفُسُهُمْ } أي كذبوا بها حال كون أنفسهم مستيقنة لها ، فالواو للحال ، وانتصاب { ظُلْماً وَعُلُوّاً } على الحال أي ظالمين عالين ، ويجوز أن ينتصبا على العلة أي الحامل لهم على ذلك الظلم والعلوّ ، ويجوز أن يكونا نعت مصدر محذوف أي جحدوا بها جحوداً ظلماً وعلوًّا . قال أبو عبيدة : والباء في { وجحدوا بها } زائدة ، أي وجحدوها . قال الزجاج : التقدير : وجحدوا بها ظلماً وعلوًّا ، أي شركاً ، وتكبراً عن أن يؤمنوا بما جاء به موسى ، وهم يعلمون أنها من عند الله { فانظر } يا محمد { كَيْفَ كَانَ عاقبة المفسدين } أي تفكر في ذلك ، فإن فيه معتبراً للمعتبرين . وقد كان عاقبة أمرهم الإغراق لهم في البحر على تلك الصفة الهائلة .
وقد أخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النار } يعني تبارك وتعالى نفسه كان نور ربّ العالمين في الشجرة { وَمَنْ حَوْلَهَا } يعني : الملائكة . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه في الآية قال : كان الله في النور نودي من النور { وَمَنْ حَوْلَهَا } قال : الملائكة . وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عنه أيضاً قال : ناداه الله ، وهو في النور . وأخرج الفريابي ، وعبد بن حميد ، وابن المنذر عنه أيضاً : { أَن بُورِكَ مَن فِي النار } قال : بوركت النار . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة قال : في مصحف أبيّ بن كعب : « بوركت النار ومن حولها » ، أما النار ، فيزعمون : أنها نور ربّ العالمين .

(5/345)

وأخرج ابن أبي حاتم عن ابن عباس : { أَن بُورِكَ } قال : قدّس .
وأخرج عبد بن حميد وابن ماجه وابن المنذر وابن أبي حاتم وأبو الشيخ في العظمة ، والبيهقي في الأسماء والصفات من طريق أبي عبيدة عن أبي موسى الأشعري قال : قام فينا رسول الله صلى الله عليه وسلم ، فقال : « إن الله لا ينام ، ولا ينبغي له أن ينام . يخفض القسط ويرفعه ، يرفع إليه عمل الليل قبل النهار وعمل النهار قبل الليل ، حجابه النور لو رفع لأحرقت سبحات وجهه كل شيء أدركه بصره » ثم قرأ أبو عبيدة { أَن بُورِكَ مَن فِي النار وَمَنْ حَوْلَهَا وسبحان الله رَبّ العالمين } . والحديث أصله مخرّج في صحيح مسلم من حديث عمرو بن مرّة . وأخرج ابن أبي حاتم عن ابن عباس قال : كانت على موسى جبة من صوف لا تبلغ مرفقيه ، فقال له : أدخل يدك في جيبك ، فأدخلها . وأخرج ابن المنذر عنه في قوله : { واستيقنتها أَنفُسُهُمْ ظُلْماً وَعُلُوّاً } قال : تكبروا ، وقد استيقنتها أنفسهم ، وهذا من التقديم والتأخير .

(5/346)

وَلَقَدْ آَتَيْنَا دَاوُودَ وَسُلَيْمَانَ عِلْمًا وَقَالَا الْحَمْدُ لِلَّهِ الَّذِي فَضَّلَنَا عَلَى كَثِيرٍ مِنْ عِبَادِهِ الْمُؤْمِنِينَ (15) وَوَرِثَ سُلَيْمَانُ دَاوُودَ وَقَالَ يَا أَيُّهَا النَّاسُ عُلِّمْنَا مَنْطِقَ الطَّيْرِ وَأُوتِينَا مِنْ كُلِّ شَيْءٍ إِنَّ هَذَا لَهُوَ الْفَضْلُ الْمُبِينُ (16) وَحُشِرَ لِسُلَيْمَانَ جُنُودُهُ مِنَ الْجِنِّ وَالْإِنْسِ وَالطَّيْرِ فَهُمْ يُوزَعُونَ (17) حَتَّى إِذَا أَتَوْا عَلَى وَادِ النَّمْلِ قَالَتْ نَمْلَةٌ يَا أَيُّهَا النَّمْلُ ادْخُلُوا مَسَاكِنَكُمْ لَا يَحْطِمَنَّكُمْ سُلَيْمَانُ وَجُنُودُهُ وَهُمْ لَا يَشْعُرُونَ (18) فَتَبَسَّمَ ضَاحِكًا مِنْ قَوْلِهَا وَقَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَدْخِلْنِي بِرَحْمَتِكَ فِي عِبَادِكَ الصَّالِحِينَ (19) وَتَفَقَّدَ الطَّيْرَ فَقَالَ مَا لِيَ لَا أَرَى الْهُدْهُدَ أَمْ كَانَ مِنَ الْغَائِبِينَ (20) لَأُعَذِّبَنَّهُ عَذَابًا شَدِيدًا أَوْ لَأَذْبَحَنَّهُ أَوْ لَيَأْتِيَنِّي بِسُلْطَانٍ مُبِينٍ (21) فَمَكَثَ غَيْرَ بَعِيدٍ فَقَالَ أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ وَجِئْتُكَ مِنْ سَبَإٍ بِنَبَإٍ يَقِينٍ (22) إِنِّي وَجَدْتُ امْرَأَةً تَمْلِكُهُمْ وَأُوتِيَتْ مِنْ كُلِّ شَيْءٍ وَلَهَا عَرْشٌ عَظِيمٌ (23) وَجَدْتُهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِنْ دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ فَهُمْ لَا يَهْتَدُونَ (24) أَلَّا يَسْجُدُوا لِلَّهِ الَّذِي يُخْرِجُ الْخَبْءَ فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ (25) اللَّهُ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ (26)

لما فرغ سبحانه من قصة موسى شرع في قصة داود ، وابنه سليمان ، وهذه القصص وما قبلها وما بعدها هي كالبيان ، والتقرير لقوله : { وَإِنَّكَ لَتُلَقَّى القرءان مِن لَّدُنْ حَكِيمٍ عَلِيم } ، والتنوين في { عِلْمًا } إما للنوع أي طائفة من العلم ، أو للتعظيم أي علماً كثيراً ، والواو في قوله : { وَقَالاَ الحمد لِلَّهِ } للعطف على محذوف؛ لأن هذا المقام مقام الفاء؛ فالتقدير : ولقد آتيناهما علماً فعملا به ، وقالا الحمد لله ، ويؤيده أن الشكر باللسان إنما يحسن إذا كان مسبوقاً بعمل القلب ، وهو العزم على فعل الطاعة ، وترك المعصية { الذي فَضَّلَنَا على كَثِيرٍ مّنْ عِبَادِهِ المؤمنين } أي فضلنا بالعلم والنبوّة وتسخير الطير والجنّ والإنس ، ولم يفضلوا أنفسهم على الكلّ تواضعاً منهم . وفي الآية دليل على شرف العلم ، وارتفاع محله ، وأن نعمة العلم من أجلّ النعم التي ينعم الله بها على عباده ، وأن من أوتيه فقد أوتي فضلاً على كثير من العباد ، ومنح شرفاً جليلاً .
{ وَوَرِثَ سليمان دَاوُودُ } أي ورثه العلم والنبوّة . قال قتادة والكلبي : كان لداود تسعة عشر ولداً ذكراً ، فورث سليمان من بينهم نبوّته ، ولو كان المراد : وراثة المال لم يخصّ سليمان بالذكر؛ لأن جميع أولاده في ذلك سواء ، وكذا قال جمهور المفسرين ، فهذه الوراثة هي وراثة مجازية كما في قوله صلى الله عليه وسلم : « العلماء ورثة الأنبياء » { وَقَالَ ياأَيُّهَا الناس عُلّمْنَا مَنطِقَ الطير } قال سليمان : هذه المقالة مخاطباً للناس تحدّثاً بما أنعم الله به عليه ، وشكر النعمة التي خصه بها . وقدّم منطق الطير؛ لأنها نعمة خاصة به لا يشاركه فيها غيره . قال الفراء : منطق الطير كلام الطير ، فجعل كمنطق الرجل ، وأنشد قول حميد بن ثور :
عجيب لها أن يكون غناؤها ... فصيحاً ولم يغفر بمنطقها فماً
ومعنى الآية : فهمنا ما يقول الطير . قال جماعة من المفسرين : إنه علم منطق جميع الحيوانات ، وإنما ذكر الطير؛ لأنه كان جنداً من جنده يسير معه لتظليله من الشمس . وقال قتادة والشعبي : إنما علم منطق الطير خاصة ولا يعترض ذلك بالنملة ، فإنها من جملة الطير ، وكثيراً ما تخرج لها أجنحة ، فتطير ، وكذلك كانت هذه النملة التي سمع كلامها وفهمه ، ومعنى { وَأُوتِينَا مِن كُلّ شَيْء } : كلّ شيء تدعو إليه الحاجة كالعلم والنبوّة والحكمة والمال وتسخير الجن والإنس والطير والرياح والوحش والدواب وكل ما بين السماء والأرض . وجاء سليمان بنون العظمة ، والمراد : نفسه بياناً لحاله من كونه مطاعاً لا يخالف ، لا تكبراً وتعظيماً لنفسه ، والإشارة بقوله : { إِنَّ هَذَا } إلى ما تقدّم ذكره من التعليم ، والإيتاء { لَهُوَ الفضل المبين } أي الظاهر الواضح الذي لا يخفى على أحد ، أو المظهر لفضيلتنا .

(5/347)

{ وَحُشِرَ لسليمان جُنُودُهُ مِنَ الجن والإنس والطير } الحشر : الجمع أي جمع له جنوده من هذه الأجناس . وقد أطال المفسرون في ذكر مقدار جنده ، وبالغ كثير منهم مبالغة تستبعدها العقول ، ولا تصحّ من جهة النقل ، ولو صحت لكان في القدرة الربانية ما هو أعظم من ذلك وأكثر { فَهُمْ يُوزَعُونَ } أي لكلّ طائفة منهم وزعة تردّ ، أولهم على آخرهم فيقفون على مراتبهم ، يقال : وزعه يزعه وزعاً : كفه ، والوازع في الحرب الموكل بالصفوف يزع من تقدّم منهم ، أي يردّه ، ومنه قول النابغة :
على حين عاتبت المشيب على الصبا ... وقلت ألما أصح والشيب وازع
وقول الآخر :
ومن لم يزعه لبه وحياؤه ... فليس له من شيب فوديه وازع
وقول الآخر :
ولا يزع النفس اللجوج عن الهوى ... من الناس إلاّ وافر العقل كامله
وقيل : من التوزيع بمعنى التفريق ، يقال : القوم أوزاع أي : طوائف . { حتى إِذَا أَتَوْا على وَادِي النمل } حتى هي التي يبتدأ بعدها الكلام ، ويكون غاية لما قبلها ، والمعنى : فهم يوزعون إلى حصول هذه الغاية وهو إتيانهم على واد النمل ، أي فهم يسيرون ممنوعاً بعضهم من مفارقة بعض حتى إذا أتوا إلخ ، و { على واد النمل } متعلق ب { أتوا } ، وعدّي بعلى؛ لأنهم كانوا محمولين على الريح فهم مستعلون . والمعنى : أنهم قطعوا الوادي وبلغوا آخره ، ووقف القراء جميعهم على واد بدون ياء اتباعاً للرسم حيث لم تحذف لالتقاء الساكنين كقوله : { الذين جَابُواْ الصخر بالواد } [ الفجر : 9 ] إلاّ الكسائي ، فإنه وقف بالياء ، قال : لأن الموجب للحذف إنما هو التقاء الساكنين بالوصل . قال كعب : واد النمل بالطائف . وقال قتادة ومقاتل : هو بالشام { قَالَتْ نَمْلَةٌ } هذا جواب إذا ، كأنها لما رأتهم متوجهين إلى الوادي فرت ونبهت سائر النمل منادية لها قائلة : { ياأَيُّهَا النمل ادخلوا مساكنكم } جعل خطاب النمل كخطاب العقلاء لفهمها لذلك الخطاب ، والمساكن هي الأمكنة التي يسكن النمل فيها . قيل : وهذه النملة التي سمعها سليمان هي أنثى بدليل تأنيث الفعل المسند إليها . وردّ هذا أبو حيان ، فقال : لحاق التاء في قالت لا يدلّ على أن النملة مؤنثة ، بل يصحّ أن يقال في المذكر : قالت ، لأن نملة وإن كانت بالتاء فهي مما لا يتميز فيه المذكر من المؤنث بتذكير الفعل ولا بتأنيثه ، بل يتميز بالإخبار عنه بأنه ذكر ، أو أنثى ، ولا يتعلق بمثل هذا كثير فائدة ، ولا بالتعرّض لاسم النملة ، ولما ذكر من القصص الموضوعة ، والأحاديث المكذوبة . قرأ الحسن وطلحة ومعمر بن سليمان : «نملة» والنمل بضم الميم وفتح النون بزنة رجل وسمرة . وقرأ سليمان التيمي بضمتين فيهما .
{ لاَ يَحْطِمَنَّكُمْ سليمان وَجُنُودُهُ } الحطم : الكسر ، يقال : حطمته حطماً أي كسرته كسراً ، وتحطم : تكسر ، وهذا النهي هو في الظاهر للنمل ، وفي الحقيقة لسليمان ، فهو من باب : لا أرينك هاهنا ، ويجوز أن يكون بدلاً من الأمر ، ويحتمل أن يكون جواباً للأمر .

(5/348)

قال أبو حيان : أما تخريجه على جواب الأمر ، فلا يكون إلاّ على قراءة الأعمش ، فإنه قرأ : « لا يحطمكم » بالجزم بدون نون التوكيد ، وأما مع وجود نون التوكيد ، فلا يجوز ذلك إلاّ في الشعر . قال سيبويه : وهو قليل في الشعر ، شبهوه بالنهي حيث كان مجزوماً . وقرأ أبيّ : « ادخلوا مساكنكنّ » وقرأ شهر بن حوشب : « مسكنكم » وقرأ الحسن وأبو رجاء وقتادة وعيسى الهمداني : « لا يحطمنكم » بضمّ الياء وفتح الحاء وتشديد الطاء . وقرأ ابن أبي إسحاق ويعقوب وأبو عمرو في رواية بسكون نون التوكيد وجملة : { وَهُمْ لاَ يَشْعُرُونَ } في محل نصب على الحال من فاعل { يحطمنكم } أي لا يشعرون بحطمكم ولا يعلمون بمكانكم ، وقيل : إن المعنى : والنمل لا يشعرون أن سليمان يفهم مقالتها ، وهو بعيد .
{ فَتَبَسَّمَ ضاحكا مّن قَوْلِهَا } قرأ ابن السميفع : « ضحكاً » وعلى قراءة الجمهور يكون { ضاحكاً } حالاً مؤكدة لأنه قد فهم الضحك من التبسم . وقيل : هي حال مقدّرة لأن التبسم أوّل الضحك . وقيل : لما كان التبسم قد يكون للغضب كان الضحك مبيناً له ، وقيل : إن ضحك الأنبياء هو التبسم لا غير ، وعلى قراءة ابن السميفع يكون « ضحكاً » مصدراً منصوباً بفعل محذوف أو في موضع الحال ، وكان ضحك سليمان تعجباً من قولها وفهمها واهتدائها إلى تحذير النمل { وَقَالَ رَبّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ التي أَنْعَمْتَ عَلَيَّ وعلى وَالِدَيَّ } قد تقدّم بيان معنى أوزعني قريباً في قوله : { فَهُمْ يُوزَعُونَ } قال في الكشاف : وحقيقة أوزعني : اجعلني أزع شكر نعمك عندي وأكفه وارتبطه لا ينفلت عني حتى لا أنفك شاكراً لك . انتهى . قال الواحدي : أوزعني ، أي ألهمني أن أشكر نعمتك التي أنعمت عليّ ، يقال : فلان موزع بكذا أي مولع به . انتهى . قال القرطبي : وأصله من وزع ، فكأنه قال : كفني عما يسخطك . انتهى . والمفعول الثاني لأوزعني هو : أن أشكر نعمتك التي أنعمت عليّ وقال الزجاج : إن معنى { أوزعني } : امنعني أن أكفر نعمتك ، وهو تفسير باللازم ، ومعنى { وعلى وَالِدَيَّ } : الدعاء منه بأن يوزعه الله شكر نعمته على والديه كما أوزعه شكر نعمته عليه ، فإن الإنعام عليهما إنعام عليه ، وذلك يستوجب الشكر منه لله سبحانه ، ثم طلب أن يضيف الله له لواحق نعمه إلى سوابقها ، ولا سيما النعم الدينية ، فقال : { وَأَنْ أَعْمَلَ صالحا ترضاه } أي عملاً صالحاً ترضاه مني ، ثم دعا أن يجعله الله سبحانه في الآخرة داخلاً في زمرة الصالحين فإن ذلك هو الغاية التي يتعلق الطلب بها ، فقال : { وَأَدْخِلْنِي بِرَحْمَتِكَ فِي عِبَادِكَ الصالحين } ، والمعنى : أدخلني في جملتهم ، وأثبت اسمي في أسمائهم ، واحشرني في زمرتهم إلى دار الصالحين ، وهي الجنة .

(5/349)

اللهم وإني أدعوك بما دعاك به هذا النبيّ الكريم ، فتقبل ذلك مني ، وتفضل عليّ به ، فإني وإن كنت مقصراً في العمل ، ففضلك هو سبب الفوز بالخير ، فهذه الآية منادية بأعلى صوت ، وأوضح بيان بأن دخول الجنة التي هي دار المؤمنين بالتفضل منك لا بالعمل منهم كما قال رسولك الصادق المصدوق فيما ثبت عنه في الصحيح : « سدّدوا وقاربوا واعلموا أنه لن يدخل أحد الجنة بعمله ، قالوا : ولا أنت يا رسول الله؟ قال : ولا أنا إلاّ أن يتغمدني الله برحمته » فإذا لم يكن إلاّ تفضلك الواسع ، فترك طلبه منك عجز ، والتفريط في التوسل إليك بالإيصال إليه تضييع .
ثم شرع سبحانه في ذكر قصة بلقيس ، وما جرى بينها وبين سليمان ، وذلك بدلالة الهدهد ، فقال : { وَتَفَقَّدَ الطير } التفقد : تطلب ما غاب عنك ، وتعرّف أحواله ، والطير : اسم جنس لكلّ ما يطير ، والمعنى : أنه تطلب ما فقد من الطير ، وتعرف حال ما غاب منها ، وكانت الطير تصحبه في سفره ، وتظله بأجنحتها { فَقَالَ مَالِيَ لاَ أَرَى الهدهد أَمْ كَانَ مِنَ الغائبين } أي : ما للهدهد لا أراه؟ فهذا الكلام من الكلام المقلوب الذي تستعمله العرب كثيراً ، وقيل : لا حاجة إلى ادّعاء القلب ، بل هو استفهام عن المانع له من رؤية الهدهد ، كأنه قال : مالي لا أراه؟ هل ذلك لساتر يستره عني ، أو لشيء آخر؟ ثم ظهر له أنه غائب ، فقال : { أم كان من الغائبين } و « أم » هي المنقطعة التي بمعنى الإضراب قرأ ابن كثير وابن محيصن وهشام وأيوب « مالي » بفتح الياء ، وكذلك قرؤوا في يس : { وَمَا لِيَ لاَ أَعْبُدُ الذي فَطَرَنِي } [ ياس : 22 ] بفتح الياء ، وقرأ بإسكانها في الموضعين حمزة والكسائي ، ويعقوب ، وقرأ الباقون بفتح التي في يس وإسكان التي هنا . قال أبو عمرو : لأن هذه التي هنا استفهام ، والتي في يس نفي ، واختار أبو حاتم وأبو عبيد الإسكان . { لأعَذّبَنَّهُ عَذَاباً شَدِيداً أَوْ لأَذْبَحَنَّهُ } .
اختلفوا في هذا العذاب الشديد ما هو؟ فقال مجاهد وابن جريج : هو أن ينتف ريشه جميعاً . وقال يزيد بن رومان : هو أن ينتف ريش جناحيه . وقيل : هو أن يحبسه مع أضداده ، وقيل : أن يمنعه من خدمته ، وفي هذا دليل على أن العقوبة على قدر الذنب لا على قدر الجسد . وقوله : { عَذَاباً } اسم مصدر على حذف الزوائد كقوله : { أَنبَتَكُمْ مّنَ الأرض نَبَاتاً } [ نوح : 17 ] . { أَوْ لَيَأْتِيَنّى بسلطان مُّبِينٍ } قرأ ابن كثير وحده بنون التأكيد المشدّدة بعدها نون الوقاية ، وقرأ الباقون بنون مشدّدة فقط ، وهي نون التوكيد ، وقرأ عيسى بن عمر بنون مشدّدة مفتوحة غير موصولة بالياء ، والسلطان المبين هو : الحجة البينة في غيبته .

(5/350)

{ فَمَكَثَ غَيْرَ بَعِيدٍ } أي الهدهد مكث زماناً غير بعيد . قرأ الجمهور « مكث » بضم الكاف ، وقرأ عاصم وحده بفتحها ، ومعناه في القراءتين : أقام زماناً غير بعيد . قال سيبويه : مكث يمكث مكوثاً كقعد يقعد قعوداً . وقيل : إن الضمير في مكث لسليمان . والمعنى : بقي سليمان بعد التفقد والتوعد زماناً غير طويل ، والأوّل أولى { فَقَالَ أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ } أي علمت ما لم تعلمه من الأمر ، والإحاطة العلم بالشيء من جميع جهاته ، ولعلّ في الكلام حذفاً ، والتقدير : فمكث الهدهد غير بعيد ، فجاء ، فعوتب على مغيبه ، فقال معتذراً عن ذلك : { أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ } . قال الفراء : ويجوز إدغام التاء في الطاء ، فيقال : أحطّ ، وإدغام الطاء في التاء ، فيقال : أحتّ { وَجِئْتُكَ مِن سَبَإٍ بِنَبَإٍ يَقِينٍ } قرأ الجمهور من سبأ بالصرف على أنه اسم رجل ، نسب إليه قوم ، ومنه قول الشاعر :
الواردون وتيم في ذرى سبأ ... قد غضّ أعناقهم جلد الجواميس
وقرأ ابن كثير ، وأبو عمرو بفتح الهمزة ، وترك الصرف على أنه اسم مدينة ، وأنكر الزجاج أن يكون اسم رجل ، وقال : سبأ اسم مدينة تعرف بمأرب اليمن بينها وبين صنعاء ثلاثة أيام . وقيل : هو اسم امرأة سميت بها المدينة . قال القرطبي : والصحيح أنه اسم رجل كما في كتاب الترمذي من حديث فروة ابن مسيك المرادي . قال ابن عطية : وخفي هذا على الزجاج ، فخبط خبط عشواء . وزعم الفراء : أن الرؤاسي سأل أبا عمرو بن العلاء عن سبأ ، فقال : ما أدري ما هو؟ قال النحاس : وأبو عمرو أجلّ من أن يقول هذا ، قال : والقول في سبأ ما جاء التوقيف فيه أنه في الأصل اسم رجل ، فإن صرفته ، فلأنه قد صار اسماً للحيّ ، وإن لم تصرفه جعلته اسماً للقبيلة مثل ثمود ، إلاّ أن الاختيار عند سيبويه الصرف . انتهى . وأقول : لا شك أن سبأ اسم لمدينة باليمن كانت فيها بلقيس ، وهو أيضاً اسم رجل من قحطان ، وهو سبأ بن يشجب بن يعرب بن قحطان بن هود ، ولكن المراد هنا أن الهدهد جاء إلى سليمان بخبر ما عاينه في مدينة سبأ مما وصفه ، وسيأتي في آخر هذا البحث من المأثور ما يوضح هذا ، ويؤيده ، ومعنى الآية : أن الهدهد جاء سليمان من هذه المدينة بخبر يقين ، والنبأ هو : الخبر الخطير الشأن .
فلما قال الهدهد لسليمان ما قال ، قال له سليمان : وما ذاك؟ فقال : { إِنّي وَجَدتُّ امرأة تَمْلِكُهُمْ } ، وهي بلقيس بنت شرحبيل ، وجدها الهدهد تملك أهل سبأ ، والجملة هذه كالبيان ، والتفسير للجملة التي قبلها أي ذلك النبأ اليقين هو كون هذه المرأة تملك هؤلاء { وَأُوتِيَتْ مِن كُلّ شَيْء } فيه مبالغة ، والمراد : أنها أوتيت من كلّ شيء من الأشياء التي تحتاجها .

(5/351)

وقيل : المعنى : أوتيت من كلّ شيء في زمانها شيئاً ، فحذف شيئاً؛ لأن الكلام قد دلّ عليه { وَلَهَا عَرْشٌ عَظِيمٌ } أي سرير عظيم ، ووصفه بالعظم؛ لأنه - كما قيل - كان من ذهب طوله ثمانون ذراعاً ، وعرضه أربعون ذراعاً ، وارتفاعه في السماء ثلاثون ذراعاً مكلل بالدر والياقوت الأحمر والزبرجد الأخضر . وقيل : المراد بالعرش هنا : الملك ، والأوّل أولى لقوله : { أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا } قال ابن عطية : واللازم من الآية أنها امرأة ، ملكة على مدائن اليمن ذات ملك عظيم وسرير عظيم ، وكانت كافرة من قوم كفار { وَجَدتُّهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِن دُونِ الله } أي يعبدونها متجاوزين عبادة الله سبحانه ، قيل : كانوا مجوساً ، وقيل : زنادقة { وَزَيَّنَ لَهُمُ الشيطان أعمالهم } التي يعملونها ، وهي عبادة الشمس ، وسائر أعمال الكفر { فَصَدَّهُمْ عَنِ السبيل } أي صدّهم الشيطان بسبب ذلك التزيين عن الطريق الواضح ، وهو الإيمان بالله وتوحيده { فَهُمْ لاَ يَهْتَدُونَ } إلى ذلك .
{ أَلاَّ يَسْجُدُواْ } قرأ الجمهور بتشديد { ألا } . قال ابن الأنباري : الوقف على فهم لا يهتدون غير تامّ عند من شدّد ألا ، لأن المعنى : وزين لهم الشيطان ألا يسجدوا . قال النحاس : هي أن دخلت عليها لا ، وهي في موضع نصب . قال الأخفش : أي زين لهم أن لا يسجدوا لله بمعنى : لئلا يسجدوا لله . وقال الكسائي : هي في موضع نصب بصدّهم أي فصدّهم ألا يسجدوا بمعنى لئلا يسجدوا ، فهو على الوجهين مفعول له . وقال اليزيدي : إنه بدل من أعمالهم في موضع نصب . وقال أبو عمرو : في موضع خفض على البدل من السبيل . وقيل : العامل فيها { لا يهتدون } أي فهم لا يهتدون أن يسجدوا لله ، وتكون لا على هذا زائدة كقوله : { وَمَا مَنَعَكَ أَن لاَ تَسْجُدَ } [ الأعراف : 12 ] . وعلى قراءة الجمهور ليس هذه الآية موضع سجدة؛ لأن ذلك إخبار عنهم بترك السجود : إما بالتزيين أو بالصدّ ، أو بمنع الاهتداء ، وقد رجح كونه علة للصدّ الزجاج ، ورجح الفراء كونه علة لزين ، قال : زين لهم أعمالهم لئلا يسجدوا ، ثم حذفت اللام . وقرأ الزهري والكسائي بتخفيف " ألا " قال الكسائي : ما كنت أسمع الأشياخ يقرؤونها إلاّ بالتخفيف على نية الأمر ، فتكون «ألاّ» على هذه القراءة حرف تنبيه واستفتاح ، وما بعدها حرف نداء ، واسجدوا فعل أمر ، وكان حق الخط على هذه القراءة أن يكون هكذا ألا يا اسجدوا ، ولكن الصحابة رضي الله عنهم أسقطوا الألف من يا وهمزة الوصل من اسجدوا خطأ ووصلوا الياء بسين اسجدوا ، فصارت صورة الخط ألاّ يسجدوا ، والمنادى محذوف ، وتقديره : ألاّ يا هؤلاء اسجدوا . وقد حذفت العرب المنادى كثيراً في كلامها ، ومنه قول الشاعر :
ألاّ يا اسلمي يا دار ميّ على البلى ... ولا زال منهلاً بجرعائك القطر
وقول الآخر :
ألاّ يا اسلمى ثم اسلمي ثمت اسلمى ... ثلاث تحيات وإن لم تكلم

(5/352)

وقول الآخر أيضاً :
ألاّ يا اسلمي يا هند هند بني بكر ... وهو كثير في أشعارهم . قال الزجاج : وقراءة التخفيف تقتضي وجوب السجود دون قراءة التشديد ، واختار أبو حاتم وأبو عبيد قراءة التشديد . قال الزجاج : ولقراءة التخفيف وجه حسن إلاّ أن فيها انقطاع الخبر عن أمر سبأ ثم الرجوع بعد ذلك إلى ذكرهم . والقراءة بالتشديد خبر يتبع بعضه بعضاً لا انقطاع في وسطه ، وكذا قال النحاس ، وعلى هذه القراءة تكون جملة { أَلاَّ يَسْجُدُواْ } معترضة من كلام الهدهد ، أو من كلام سليمان ، أو من كلام الله سبحانه . وفي قراءة عبد الله بن مسعود : " هل لا تسجدوا " بالفوقية ، وفي قراءة أبيّ : { أَلا تَسْجُدُواْ } بالفوقية أيضاً { الذي يُخْرِجُ الخبء فِي السموات والأرض } أي يظهر ما هو مخبوء ومخفيّ فيهما ، يقال : خبأت الشيء أخبؤه خبأ والخبء ما خبأته . قال الزجاج : جاء في التفسير أن الخبء هاهنا بمعنى : القطر من السماء والنبات من الأرض . وقيل : خبء الأرض : كنوزها ونباتها . وقال قتادة : الخبء : السرّ . قال النحاس : أي : ما غاب في السماوات والأرض . وقرأ أبيّ وعيسى بن عمر : " الخب " بفتح الباء من غير همز تخفيفاً ، وقرأ عبد الله وعكرمة ومالك بن دينار : " الخبا " بالألف . قال أبو حاتم : وهذا لا يجوز في العربية . وردّ عليه بأن سيبويه حكى عن العرب : أن الألف تبدل من الهمزة إذا كان قبلها ساكن . وفي قراءة عبد الله : «يخرج الخب من السموات والأرض» . قال الفراء : ومن وفى يتعاقبان ، والموصول يجوز أن يكون في محل جرّ نعتاً لله سبحانه ، أو بدلاً منه ، أو بياناً له ، ويجوز أن يكون في محل نصب على المدح ، ويجوز أن يكون في محل رفع على أنه خبر مبتدأ محذوف . وجملة : { وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ } معطوفة على يخرج ، قرأ الجمهور بالتحتية في الفعلين ، وقرأ الجحدري وعيسى بن عمر وحفص والكسائي بالفوقية للخطاب ، أما القراءة الأولى فلكون الضمائر المتقدّمة ضمائر غيبة ، وأما القراءة الثانية : فلكون قراءة الزهري والكسائي فيها الأمر بالسجود والخطاب لهم بذلك ، فهذا عندهم من تمام ذلك الخطاب . والمعنى : أن الله سبحانه يخرج ما في هذا العالم الإنساني من الخفاء بعلمه له كما يخرج ما خفي في السماوات والأرض .
ثم بعد ما وصف الربّ سبحانه بما تقدّم مما يدلّ على عظيم قدرته وجليل سلطانه ووجوب توحيده ، وتخصيصه بالعبادة قال : { الله لاَ إله إِلاَّ هُوَ رَبُّ العرش العظيم } قرأ الجمهور { العظيم } : بالجرّ نعتاً للعرش ، وقرأ ابن محيصن بالرفع نعتاً للربّ ، وخصّ العرش بالذكر؛ لأنه أعظم المخلوقات كما ثبت ذلك في المرفوع إلى رسول الله صلى الله عليه وسلم .
وقد أخرج ابن أبي حاتم عن عمر بن عبد العزيز؛ أنه كتب : إن الله لم ينعم على عبد نعمة ، فحمد الله عليها إلاّ كان حمده أفضل من نعمته لو كنت لا تعرف ذلك إلاّ في كتاب الله المنزل .

(5/353)

قال الله عزّ وجلّ : { وَلَقَدْ ءاتَيْنَا دَاوُودَ وسليمان عِلْماً وَقَالاَ الحمد لِلَّهِ الذي فَضَّلَنَا على كَثِيرٍ مّنْ عِبَادِهِ المؤمنين } وأي نعمة أفضل مما أعطى داود وسليمان؟ أقول : ليس في الآية ما يدلّ على ما فهمه رحمه الله ، والذي تدلّ عليه أنهما حمدا الله سبحانه على ما فضلهما به من النعم ، فمن أين تدلّ على أن حمده أفضل من نعمته؟ وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله : { وَوَرِثَ سليمان دَاوُود } قال : ورثه نبوّته ، وملكه وعلمه . وأخرج ابن أبي شيبة ، وأحمد في الزهد ، وابن أبي حاتم عن أبي الصديق الناجي قال : «خرج سليمان بن داود يستسقي بالناس ، فمرّ على نملة مستلقية على قفاها رافعة قوائمها إلى السماء ، وهي تقول : اللهم إنا خلق من خلقك ليس بنا غنى عن رزقك ، فإما أن تسقينا وإما أن تهلكنا ، فقال سليمان للناس : ارجعوا ، فقد سقيتم بدعوة غيركم» . وأخرج الحاكم في المستدرك عن جعفر بن محمد قال : أعطي سليمان ملك مشارق الأرض ومغاربها ، فملك سليمان سبعمائة سنة وستة أشهر ، ملك أهل الدنيا كلهم من الجن والإنس والدواب والطير والسباع ، وأعطي كل شيء ، ومنطق كل شيء ، وفي زمانه صنعت الصنائع المعجبة ، حتى إذا أراد الله أن يقبضه إليه أوحى إليه أن يستودع علم الله وحكمته أخاه ، وولد داود كانوا أربعمائة وثمانين رجلاً أنبياء بلا رسالة . قال الذهبي : هذا باطل ، وقد رويت قصص في عظم ملك سليمان لا تطيب النفس بذكر شيء منها ، فالإمساك عن ذكرها أولى .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { فَهُمْ يُوزَعُونَ } قال : يدفعون . وأخرج ابن جرير عنه في قوله : { فَهُمْ يُوزَعُونَ } قال : جعل لكل صنف وزعة تردّ أولاها على أخراها لئلا تتقدّمه في السير كما تصنع الملوك . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة في قوله : { أَوْزِعْنِي } قال : ألهمني . وأخرج عبد بن حميد عن الحسن مثله . وأخرج ابن أبي شيبة وعبد ابن حميد وابن المنذر وابن أبي حاتم ، والحاكم وصححه من طرق عن ابن عباس؛ أنه سئل : كيف تفقد سليمان الهدهد من بين الطير؟ قال : إن سليمان نزل منزلاً ، فلم يدر ما بعد الماء ، وكان الهدهد يدلّ سليمان على الماء ، فأراد أن يسأله عنه ، ففقده ، قيل : كيف ذاك والهدهد ينصب له الفخ يلقى عليه التراب ، ويضع له الصبي الحبالة ، فيغيبها ، فيصيده؟ فقال : إذا جاء القضاء ذهب البصر . وأخرج عبد الرزاق والفريابي وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه عن ابن عباس في قوله : { لأعَذّبَنَّهُ عَذَاباً شَدِيداً } قال : أنتف ريشه كله ، وروي نحو هذا عن جماعة من التابعين ، وروى ابن أبي حاتم عن الحسن قال : كان اسم هدهد سليمان : غبر .

(5/354)

وأقول : من أين جاء علم هذا للحسن رحمه الله ، وهكذا ما رواه عنه ابن عساكر أن اسم النملة : حرس ، وأنها من قبيلة يقال لها : بنو الشيصان ، وأنها كانت عرجاء ، وكانت بقدر الذئب ، وهو رحمه الله أورع الناس عن نقل الكذب ، ونحن نعلم أنه لم يصحّ عن رسول الله صلى الله عليه وسلم في ذلك شيء ، ونعلم أنه ليس للحسن إسناد متصل بسليمان ، أو بأحد من أصحابه ، فهذا العلم مأخوذ من أهل الكتاب ، وقد أمرنا : «أن لا نصدّقهم ، ولا نكذبهم» ، فإن ترخص مترخص بالرواية عنهم لمثل ما روى : " حدّثوا عن بني إسرائيل ولا حرج " فليس ذلك فيما يتعلق بتفسير كتاب الله سبحانه بلا شك ، بل فيما يذكر عنهم من القصص الواقعة لهم . وقد كرّرنا التنبيه على مثل هذا عند عروض ذكر التفاسير الغريبة .
وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { أَوْ لَيَأْتِيَنّي بسلطان مُّبِينٍ } قال : خبر الحقّ الصدق البين . وأخرج عبد بن حميد وابن جرير عن عكرمة قال : قال ابن عباس : كلّ سلطان في القرآن حجة ، وذكر هذه الآية ، ثم قال : وأيّ سلطان كان للهدهد؟ يعني : أن المراد بالسلطان : الحجة لا السلطان الذي هو الملك . وأخرج ابن أبي حاتم عنه في قوله : { أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ } قال : اطلعت على ما لم تطلع عليه . وأخرج ابن المنذر وابن أبي حاتم عنه أيضاً : { وَجِئْتُكَ مِن سَبَأٍ } قال : سبأ بأرض اليمن ، يقال لها : مأرب بينها وبين صنعاء مسيرة ثلاث ليالٍ { بِنَبَإٍ يَقِينٍ } قال : بخبر حقّ .
وأخرج ابن أبي شيبة وابن المنذر عنه أيضاً : { إِنّي وَجَدتُّ امرأة تَمْلِكُهُمْ } قال : كان اسمها بلقيس بنت ذي شيرة ، وكانت صلباء شعراء . وروى عن الحسن وقتادة وزهير بن محمد أنها بلقيس بنت شراحيل ، وعن ابن جريج بنت ذي شرح . وأخرج ابن جرير ، وأبو الشيخ في العظمة ، وابن مردويه وابن عساكر عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " إحدى أبوي بلقيس كان جنياً " وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { وَلَهَا عَرْشٌ عَظِيمٌ } قال : سرير كريم من ذهب وقوائمه من جوهر ولؤلؤ حسن الصنعة غالي الثمن . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه في قوله : { يُخْرِجُ الخبء } قال : يعلم كلّ خبيئة في السماء والأرض .

(5/355)

قَالَ سَنَنْظُرُ أَصَدَقْتَ أَمْ كُنْتَ مِنَ الْكَاذِبِينَ (27) اذْهَبْ بِكِتَابِي هَذَا فَأَلْقِهِ إِلَيْهِمْ ثُمَّ تَوَلَّ عَنْهُمْ فَانْظُرْ مَاذَا يَرْجِعُونَ (28) قَالَتْ يَا أَيُّهَا الْمَلَأُ إِنِّي أُلْقِيَ إِلَيَّ كِتَابٌ كَرِيمٌ (29) إِنَّهُ مِنْ سُلَيْمَانَ وَإِنَّهُ بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ (30) أَلَّا تَعْلُوا عَلَيَّ وَأْتُونِي مُسْلِمِينَ (31) قَالَتْ يَا أَيُّهَا الْمَلَأُ أَفْتُونِي فِي أَمْرِي مَا كُنْتُ قَاطِعَةً أَمْرًا حَتَّى تَشْهَدُونِ (32) قَالُوا نَحْنُ أُولُو قُوَّةٍ وَأُولُو بَأْسٍ شَدِيدٍ وَالْأَمْرُ إِلَيْكِ فَانْظُرِي مَاذَا تَأْمُرِينَ (33) قَالَتْ إِنَّ الْمُلُوكَ إِذَا دَخَلُوا قَرْيَةً أَفْسَدُوهَا وَجَعَلُوا أَعِزَّةَ أَهْلِهَا أَذِلَّةً وَكَذَلِكَ يَفْعَلُونَ (34) وَإِنِّي مُرْسِلَةٌ إِلَيْهِمْ بِهَدِيَّةٍ فَنَاظِرَةٌ بِمَ يَرْجِعُ الْمُرْسَلُونَ (35) فَلَمَّا جَاءَ سُلَيْمَانَ قَالَ أَتُمِدُّونَنِ بِمَالٍ فَمَا آَتَانِيَ اللَّهُ خَيْرٌ مِمَّا آَتَاكُمْ بَلْ أَنْتُمْ بِهَدِيَّتِكُمْ تَفْرَحُونَ (36) ارْجِعْ إِلَيْهِمْ فَلَنَأْتِيَنَّهُمْ بِجُنُودٍ لَا قِبَلَ لَهُمْ بِهَا وَلَنُخْرِجَنَّهُمْ مِنْهَا أَذِلَّةً وَهُمْ صَاغِرُونَ (37) قَالَ يَا أَيُّهَا الْمَلَأُ أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا قَبْلَ أَنْ يَأْتُونِي مُسْلِمِينَ (38) قَالَ عِفْريتٌ مِنَ الْجِنِّ أَنَا آَتِيكَ بِهِ قَبْلَ أَنْ تَقُومَ مِنْ مَقَامِكَ وَإِنِّي عَلَيْهِ لَقَوِيٌّ أَمِينٌ (39) قَالَ الَّذِي عِنْدَهُ عِلْمٌ مِنَ الْكِتَابِ أَنَا آَتِيكَ بِهِ قَبْلَ أَنْ يَرْتَدَّ إِلَيْكَ طَرْفُكَ فَلَمَّا رَآَهُ مُسْتَقِرًّا عِنْدَهُ قَالَ هَذَا مِنْ فَضْلِ رَبِّي لِيَبْلُوَنِي أَأَشْكُرُ أَمْ أَكْفُرُ وَمَنْ شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَنْ كَفَرَ فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ (40)

جملة { قَالَ سَنَنظُرُ } مستأنفة جواب سؤال مقدّر أي قال سليمان للهدهد : سننظر فيما أخبرتنا به من هذه القصة { أَصَدَقْتَ } فيما قلت { أَمْ كُنتَ مِنَ الكاذبين } هذه الجملة الاستفهامية في محل نصب على أنها مفعول { سننظر } ، وأم هي المتصلة ، وقوله : { أَمْ كُنتَ مِنَ الكاذبين } أبلغ من قوله : أم كذبت؛ لأن المعنى : من الذين اتصفوا بالكذب ، وصار خلقاً لهم . والنظر : هو التأمل والتصفح ، وفيه إرشاد إلى البحث عن الأخبار ، والكشف عن الحقائق ، وعدم قبول خبر المخبرين تقليداً لهم واعتماداً عليهم إذا تمكن من ذلك بوجه من الوجوه . ثم بيّن سليمان هذا النظر الذي وعد به فقال : { اذهب بّكِتَابِي هذا فَأَلْقِهْ إِلَيْهِمْ } أي إلى أهل سبأ . قال الزجاج : في « ألقه » خمسة أوجه : إثبات الياء في اللفظ وحذفها ، وإثبات الكسرة للدلالة عليها ، وبضم الهاء وإثبات الواو ، وبحذف الواو وإثبات الضمة للدلالة عليها ، وبإسكان الهاء . وقرأ بهذه اللغة الخامسة أبو عمرو وحمزة وأبو بكر . وقرأ قالون بكسر الهاء فقط من غير ياء . وروي عن هشام وجهان : إثبات الياء لفظاً ، وحذفها مع كسر الهاء . وقرأ الباقون بإثبات الياء في اللفظ . وقوله { بّكِتَابِي هذا } يحتمل أن يكون اسم الإشارة صفة للكتاب ، وأن يكون بدلاً منه ، وأن يكون بياناً له ، وخصّ الهدهد بإرساله بالكتاب؛ لأنه المخبر بالقصة ، ولكونه رأى منه من مخايل الفهم والعلم ما يقتضي كونه أهلاً للرسالة { ثُمَّ تَوَلَّ عَنْهُمْ } أي تنحّ عنهم ، أمره بذلك لكون التنحي بعد دفع الكتاب من أحسن الآداب التي يتأدب بها رسول الملوك ، والمراد : التنحي إلى مكان يسمع فيه حديثهم حتى يخبر سليمان بما سمع ، وقيل : معنى التولي : الرجوع إليه ، والأوّل أولى لقوله : { فانظر مَاذَا يَرْجِعُونَ } أي تأمل وتفكر فيما يرجع بعضهم إلى بعض من القول وما يتراجعونه بينهم من الكلام .
{ قَالَتْ } أي : بلقيس { ياأيها الملأ إِنّي أُلْقِيَ إِلَيَّ كِتَابٌ كَرِيمٌ } في الكلام حذف ، والتقدير : فذهب الهدهد ، فألقاه إليهم ، فسمعها تقول : يا أيها الملأ إلخ ، ووصفت الكتاب بالكريم لكونه من عند عظيم في نفسها ، فعظمته إجلالاً لسليمان ، وقيل : وصفته بذلك لاشتماله على كلام حسن ، وقيل : وصفته بذلك لكونه وصل إليها مختوماً بخاتم سليمان ، وكرامة الكتاب ختمه كما روي ذلك مرفوعاً .
ثم بينت ما تضمنه هذا الكتاب ، فقالت : { إِنَّهُ مِن سُلَيْمَانَ وَإِنَّهُ بِسْمِ الله الرحمن الرحيم } أي : وإن ما اشتمل عليه من الكلام ، وتضمنه من القول مفتتح بالتسمية ، وبعد التسمية { أَن لا تَعْلُواْ عَلَيَّ } أي لا تتكبروا كما يفعله جبابرة الملوك ، و « أن » هي المفسرة ، وقيل : مصدرية ، ولا ناهية ، وقيل : نافية ، ومحل الجملة الرفع على أنها بدل من كتاب ، أو خبر مبتدأ محذوف أي هو أن لا تعلوا .

(5/356)

قرأ الجمهور : { إنه من سليمان وإنه } بكسرهما على الاستئناف ، وقرأ عكرمة وابن أبي عبلة بفتحهما على إسقاط حرف الجرّ ، وقرأ أبيّ : " إن من سليمان وإن بسم الله " بحذف الضميرين ، وإسكان النونين على أنهما مفسرتان ، وقرأ عبد الله بن مسعود : " وإنه من سليمان " بزيادة الواو ، وروي ذلك أيضاً عن أبيّ ، وقرأ أشهب العقيلي وابن السميفع : " أن لا تغلوا " بالغين المعجمة من الغلوّ ، وهو تجاوز الحدّ في الكبر { وَأْتُونِي مُسْلِمِينَ } أي منقادين للدين مؤمنين بما جئت به .
{ قَالَتْ ياأيها الملأ أَفْتُونِي فِى أَمْرِي } الملأ : أشراف القوم ، والمعنى : يا أيها الأشراف أشيروا علي ، وبيّنوا لي الصواب في هذا الأمر ، وأجيبوني بما يقتضيه الحزم ، وعبرت عن المشورة بالفتوى لكون في ذلك حلّ لما أشكل من الأمر عليها ، وفي الكلام حذف ، والتقدير : فلما قرأت بلقيس الكتاب جمعت أشراف قومها ، وقالت لهم : يا أيها الملأ إني ألقي إليّ ، يا أيها الملأ أفتوني ، وكرّر «قالت» لمزيد العناية بما قالته لهم ، ثم زادت في التأدب ، واستجلاب خواطرهم ، ليمحضوها النصح ، ويشيروا عليها بالصواب ، فقالت : { مَا كُنتُ قاطعة أَمْراً حتى تَشْهَدُونِ } أي ما كنت مبرمة أمراً من الأمور حتى تحضروا عندي ، وتشيروا عليّ . فقولوا مجيبين لها { نَحْنُ أُوْلُواْ قُوَّةٍ } في العدد والعدّة { وَأُوْلُواْ بَأْسٍ شَدِيدٍ } عند الحرب ، واللقاء لنا من الشجاعة والنجدة ما نمنع به أنفسنا وبلدنا ومملكتنا . ثم فوّضوا الأمر إليها لعلمهم بصحة رأيها ، وقوّة عقلها فقالوا : { والأمر إِلَيْكِ } أي موكول إلى رأيك ونظرك { فانظري مَاذَا تَأْمُرِينَ } أي تأملي ماذا تأمرينا به فنحن سامعون لأمرك مطيعون له فلما سمعت تفويضهم الأمر إليها { قَالَتْ إِنَّ الملوك إِذَا دَخَلُواْ قَرْيَةً أَفْسَدُوهَا } أي إذا دخلوا قرية من القرى خرّبوا مبانيها ، وغيروا معانيها ، وأتلفوا أموالها ، وفرّقوا شمل أهلها { وَجَعَلُواْ أَعِزَّةَ أَهْلِهَا أَذِلَّةً } أي أهانوا أشرافها ، وحطوا مراتبهم ، فصاروا عند ذلك أذلة ، وإنما يفعلون ذلك لأجل أن يتمّ لهم الملك ، وتستحكم لهم الوطأة ، وتتقرّر لهم في قلوبهم المهابة . قال الزجاج : أي إذا دخلوها عنوة عن قتال وغلبة ، والمقصود من قولها هذا تحذير قومها من مسير سليمان إليهم ، ودخوله بلادهم ، وقد صدقها الله سبحانه فيما قالت ، فقال سبحانه : { وكذلك يَفْعَلُونَ } أي مثل ذلك الفعل يفعلون . قال ابن الأنباري : الوقف على قوله : { وَجَعَلُواْ أَعِزَّةَ أَهْلِهَا أَذِلَّةً } وقف تام ، فقال الله عزّ وجلّ تحقيقاً لقولها { وكذلك يَفْعَلُونَ } ، وقيل : هذه الجملة من تمام كلامها ، فتكون من جملة مقول قولها ، وعلى القول الأوّل تكون هذه الجملة مستأنفة لا محل لها من الإعراب .

(5/357)

ثم لما قدّمت لهم هذه المقدّمة ، وبيّنت لهم ما في دخول الملوك إلى أرضهم من المفسدة ، أوضحت لهم وجه الرأي عندها ، وصرحت لهم بصوابه ، فقالت : { وَإِنّي مُرْسِلَةٌ إِلَيْهِمْ بِهَدِيَّةٍ } أي إني أجرّب هذا الرجل بإرسال رسلي إليه بهدية مشتملة على نفائس الأموال ، فإن كان ملكاً أرضيناه بذلك وكفينا أمره ، وإن كان نبياً لم يرضه ذلك ، لأن غاية مطلبه ومنتهى أربه هو الدعاء إلى الدين ، فلا ينجينا منه إلاّ إجابته ومتابعته والتدين بدينه وسلوك طريقته؛ ولهذا قالت : { فَنَاظِرَةٌ بِمَ يَرْجِعُ المرسلون } الفاء للعطف على مرسلة ، و { بم } متعلق ب { يرجع } ، والمعنى : إني ناظرة فيما يرجع به رسلي المرسلون بالهدية من قبول أو ردّ فعاملة بما يقتضيه ذلك ، وقد طوّل المفسرون في ذكر هذه الهدية ، وسيأتي في آخر البحث بيان ما هو أقرب ما قيل إلى الصواب والصحة .
{ فَلَمَّا جَاء سُلَيْمَانَ } أي فلما جاء رسولها المرسل بالهدية سليمان ، والمراد بهذا المضمر : الجنس ، فلا ينافي كونهم جماعة كما يدل عليه قولها : { بم يرجع المرسلون } وقرأ عبد الله « فلما جاؤوا سليمان » أي الرسل ، وجملة { قَالَ أَتُمِدُّونَنِ بِمَالٍ } مستأنفة جواب سؤال مقدّر ، والاستفهام للاستنكار أي قال منكراً لإمدادهم له بالمال مع علوّ سلطانه وكثرة ماله . وقرأ حمزة بإدغام نون الإعراب في نون الوقاية ، والباقون بنونين من غير إدغام ، وأما الياء ، فإن نافعاً وأبا عمرو وحمزة يثبتونها وصلاً ويحذفونها وقفاً ، وابن كثير يثبتها في الحالين ، والباقون يحذفونها في الحالين . وروي عن نافع أنه يقرأ بنون واحدة { فَمَا ءاتاني الله خَيْرٌ مّمَّا ءاتاكم } أي ما آتاني من النبوّة والملك العظيم والأموال الكثيرة خير مما آتاكم من المال الذي هذه الهدية من جملته . قرأ أبو عمرو ونافع وحفص { آتاني الله } بياء مفتوحة وقرأ يعقوب بإثباتها في الوقف وحذفها في الوصل ، وقرأ الباقون بغير ياء في الوصل والوقف . ثم إنه أضرب عن الإنكار المتقدّم ، فقال : { بَلْ أَنتُمْ بِهَدِيَّتِكُمْ تَفْرَحُونَ } توبيخاً لهم بفرحهم بهذه الهدية فرح فخر وخيلاء ، وأما أنا فلا أفرح بها ، وليست الدنيا من حاجتي ، لأن الله سبحانه قد أعطاني منها ما لم يعطه أحداً من العالمين ، ومع ذلك أكرمني بالنبوّة . والمراد بهذا الإضراب من سليمان بيان السبب الحامل لهم على الهدية مع الإزراء بهم ، والحط عليهم .
{ ارجع إِلَيْهِمْ فَلَنَأْتِيَنَّهُم بِجُنُودٍ لاَّ قِبَلَ لَهُمْ بِهَا } أي قال سليمان للرسول : ارجع إليهم أي إلى بلقيس وقومها ، خاطب المفرد ها هنا بعد خطابه للجماعة فيما قبل ، إما لأن الذي سيرجع هو الرسول فقط ، أو خص أمير الرسل بالخطاب هنا وخاطبهم معه فيما سبق افتناناً في الكلام . وقرأ عبد الله بن عباس : « ارجعوا » ، وقيل : إن الضمير يرجع إلى الهدهد ، واللام في « لنأتيهم » جواب قسم محذوف .

(5/358)

قال النحاس : وسمعت ابن كيسان يقول : هي لام توكيد ولام أمر ولام خفض ، وهذا قول الحذاق من النحويين؛ لأنهم يردّون الشيء إلى أصله ، وهذا لا يتهيأ إلاّ لمن درب في العربية ، ومعنى { لاَّ قِبَلَ لَهُمْ } : لا طاقة لهم بها ، والجملة في محل جرّ صفة لجنود { وَلَنُخْرِجَنَّهُم } معطوف على جواب القسم ، أي لنخرجنهم من أرضهم التي هم فيها { أَذِلَّةٍ } أي حال كونهم أذلة بعد ما كانوا أعزّة ، وجملة : { وَهُمْ صاغرون } في محل نصب على الحال ، قيل : وهي حال مؤكدة؛ لأن الصغار هو الذلة ، وقيل : إن المراد بالصغار هنا : الأسر ، والاستعباد ، وقيل : إن الصغار الإهانة التي تسبب عنها الذلة .
ولما رجع الرسول إلى بلقيس تجهزت للمسير إلى سليمان ، وأخبر جبريل سليمان بذلك ، فقال سليمان : { ياأَيُّهَا الملأ أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا } أي عرش بلقيس الذي تقدّم وصفه بالعظم { قَبْلَ أَن يَأْتُونِي مُسْلِمِينَ } أي قبل أن تأتيني هي وقومها مسلمين . قيل : إنما أراد سليمان أخذ عرشها قبل أن يصلوا إليه ويسلموا؛ لأنها إذا أسلمت وأسلم قومها لم يحلّ أخذ أموالهم بغير رضاهم . قال ابن عطية : وظاهر الروايات أن هذه المقالة من سليمان هي بعد مجيء هديتها وردّه إياها وبعثه الهدهد بالكتاب ، وعلى هذا جمهور المتأوّلين . وقيل : استدعاء العرش قبل وصولها؛ ليريها القدرة التي هي من عند الله ويجعله دليلاً على نبوّته ، وقيل : أراد أن يختبر عقلها ، ولهذا قَال : { نَكّرُواْ لَهَا عَرْشَهَا } . . . . إلخ ، وقيل : أراد أن يختبر صدق الهدهد في وصفه للعرش بالعظم ، والقول الأوّل هو الذي عليه الأكثر .
{ قَالَ عِفْرِيتٌ مّن الجن أَنَاْ ءَاتِيكَ بِهِ قَبْلَ أَن تَقُومَ مِن مَّقَامِكَ } قرأ الجمهور بكسر العين وسكون الفاء وكسر الراء وسكون المثناة التحتية وبالتاء ، وقرأ أبو رجاء وعيسى الثقفي وابن السميفع ، وأبو السمال : « عفريه » بفتح التحتية بعدها تاء تأنيث منقلبة هاء رويت هذه القراءة عن أبي بكر الصديق . وقرأ أبو حيان بفتح العين . والعفريت : المارد الغليظ الشديد . قال النحاس : يقال للشديد إذا كان معه خبث ودهاء : عفر وعفريه وعفريت . وقال قتادة : هو الداهية ، وقيل : هو رئيس الجنّ . قال ابن عطية : وقرأت فرقة : « عفر » بكسر العين جمعه على عفار ، ومما ورد من أشعار العرب مطابقاً لقراءة الجمهور ما أنشده الكسائي :
فقال شيطان لهم عفريت ... ما لكم مكث ولا تبييت
ومما ورد على القراءة الثانية قول ذي الرمة :
كأنه كوكب في إثر عفرية ... مصوّب في سواد الليل منقضب
ومعنى قول العفريت : أنه سيأتي بالعرش إلى سليمان قبل أن يقوم من مجلسه الذي يجلس فيه للحكومة بين الناس { وَإِنّي عَلَيْهِ لَقَوِيٌّ أَمِينٌ } إني لقويّ على حمله أمين على ما فيه .

(5/359)

قيل : اسم هذا العفريت : كودن ذكره النحاس عن وهب بن منبه ، وقال السهيلي : ذكوان . وقيل : اسمه دعوان . وقيل : صخر . وقوله : { ءَاتِيكَ } فعل مضارع ، وأصله ءَأتيك بهمزتين ، فأبدلت الثانية ألفاً . وقيل : هو اسم فاعل .
{ قَالَ الذي عِندَهُ عِلْمٌ مّنَ الكتاب أَنَاْ ءَاتِيكَ بِهِ قَبْلَ أَن يَرْتَدَّ إِلَيْكَ طَرْفُكَ } قال أكثر المفسرين : اسم هذا الذي عنده علم من الكتاب آصف بن برخيا ، وهو من بني إسرائيل ، وكان وزيراً لسليمان ، وكان يعلم اسم الله الأعظم الذي إذا دعي به أجاب ، وإذا سئل به أعطى . قال ابن عطية ، وقالت فرقة : هو سليمان نفسه ، ويكون الخطاب على هذا للعفريت : كأن سليمان استبطأ ما قاله العفريت ، فقال له تحقيراً له : { أَنَاْ ءاتِيكَ بِهِ قَبْلَ أَن يَرْتَدَّ إِلَيْكَ طَرْفُكَ } ، وقيل : هو جبريل ، وقيل : الخضر . والأوّل أولى . وقد قيل : غير ذلك بما لا أصل له . والمراد بالطرف : تحريك الأجفان ، وفتحها للنظر وارتداده انضمامها . وقيل : هو بمعنى المطروف ، أي الشيء الذي ينظره ، وقيل : هو نفس الجفن عبر به عن سرعة الأمر كما تقول لصاحبك : افعل ذلك في لحظة . قاله مجاهد . وقال سعيد بن جبير : إنه قال لسليمان : انظر إلى السماء فما طرف حتى جاء به ، فوضعه بين يديه ، والمعنى : حتى يعود إليك طرفك بعد مدّه إلى السماء ، والأول أولى هذه الأقوال . ثم الثالث { فَلَمَّا رَءاهُ مُسْتَقِرّاً عِندَهُ } قيل : في الآية حذف ، والتقدير : فأذن له سليمان ، فدعا الله ، فأتى به ، فلما رآه سليمان مستقرًّا عنده أي رأى العرش حاضراً لديه { هذا مِن فَضْلِ رَبِّي ليبلونيا أَأَشْكُرُ أَمْ أَكْفُرُ } الإشارة بقوله : { هذا } إلى حضور العرش ، { ليبلوني } أي ليختبرني أشكره بذلك ، وأعترف أنه من فضله من غير حول مني ولا قوّة ، أم أكفر بترك الشكر وعدم القيام به . قال الأخفش : المعنى : لينظر أأشكر أم أكفر ، وقال غيره : معنى { لِيَبْلُوَنِي } : ليتعبدني ، وهو مجاز ، والأصل في الابتلاء الاختبار . { وَمَن شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ } ؛ لأنه استحق بالشكر تمام النعمة ودوامها ، والمعنى : أنه لا يرجع نفع ذلك إلاّ إلى الشاكر { وَمَن كَفَرَ } بترك الشكر { فَإِنَّ رَبّي غَنِيٌّ } عن شكره { كَرِيمٌ } في ترك المعاجلة بالعقوبة بنزع نعمه عنه ، وسلبه ما أعطاه منها ، و " أم " في { أَمْ أَكْفُرُ } هي متصلة .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { اذهب بّكِتَابِي هذا فَأَلْقِهْ إِلَيْهِمْ ثُمَّ تَوَلَّ عَنْهُمْ } يقول : كن قريباً منهم { فانظر مَاذَا يَرْجِعُونَ } فانطلق بالكتاب حتى إذا توسط عرشها ألقى الكتاب إليها ، فقرىء عليها ، فإذا فيه : { إِنَّهُ مِن سُلَيْمَانَ وَإِنَّهُ بِسْمِ الله الرحمن الرحيم } ، وأخرج ابن مردويه عنه : { كِتَابٌ كَرِيمٌ } قال : مختوم ، وأخرج ابن أبي حاتم عن ميمون بن مهران : أن النبي صلى الله عليه وسلم كان يكتب : «باسمك اللهم» حتى نزلت { إِنَّهُ مِن سُلَيْمَانَ وَإِنَّهُ بِسْمِ الله الرحمن الرحيم } .

(5/360)

وأخرج أبو داود في مراسيله عن أبي مالك مرفوعاً مثله . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { أَفْتُونِي فِي أَمْرِي } قال : جمعت رؤوس مملكتها فشاورتهم في رأيها ، فأجمع رأيهم ورأيها على أن يغزوه ، فسارت حتى إذا كانت قريبة قالت : أرسل إليهم بهدية ، فإن قبلها ، فهو ملك أقاتله ، وإن ردّها تابعته ، فهو نبيّ ، فلما دنت رسلها من سليمان علم خبرهم ، فأمر الشياطين ، فموّهوا ألف قصر من ذهب وفضة ، فلما رأت رسلها قصور الذهب قالوا : ما يصنع هذا بهديتنا ، وقصوره ذهب وفضة ، فلما دخلوا عليه بهديتها قال : { أَتُمِدُّونَنِ بِمَالٍ } ، ثم قال سليمان : { أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا قَبْلَ أَن يَأْتُونِي مُسْلِمِينَ } فقال كاتب سليمان : ارفع بصرك ، فرفع بصره ، فلما رجع إليه طرفه فإذا هو بسرير { قَالَ نَكّرُواْ لَهَا عَرْشَهَا } فنزع منه فصوصه ، ومرافقه ، وما كان عليه من شيء ف قيل لها : { أَهَكَذَا عَرْشُكِ قَالَتْ كَأَنَّهُ هُوَ } وأمر الشياطين فجعلوا لها صرحاً ممرّداً من قوارير ، وجعل فيها تماثيل السمك ، فقيل لها : { ادخلي الصرح } فكشفت عن ساقيها فإذا فيها شعر ، فعند ذلك أمر بصنعة النورة فصنعت . فقيل لها : { إِنَّهُ صَرْحٌ مُّمَرَّدٌ مّن قَوارِيرَ قَالَتْ رَبّ إِنّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سليمان لِلَّهِ رَبّ العالمين } . وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عنه في قوله : { إِنَّ الملوك إِذَا دَخَلُواْ قَرْيَةً أَفْسَدُوهَا } قال : إذا أخذوها عنوة أخربوها . وأخرج ابن أبي حاتم عنه أيضاً قال : يقول الربّ تبارك وتعالى : { وكذلك يَفْعَلُونَ } . وأخرج ابن أبي شيبة في المصنف ، وابن المنذر وابن أبي حاتم عنه أيضاً في قوله : { وَإِنّي مُرْسِلَةٌ إِلَيْهِمْ بِهَدِيَّةٍ } قال : أرسلت بلبنة من ذهب ، فلما قدموا إذا حيطان المدينة من ذهب فذلك قوله : { أَتُمِدُّونَنِ بِمَالٍ } الآية . وقال ثابت البناني : أهدت له صفائح الذهب في أوعية الديباج . وقال مجاهد : جواري لباسهن لباس الغلمان ، وغلمان لباسهم لباس الجواري . وقال عكرمة : أهدت مائتي فرس على كلّ فرس غلام وجارية ، وعلى كلّ فرس لون ليس على الآخر . وقال سعيد بن جبير : كانت الهدية جواهر ، وقيل غير ذلك مما لا فائدة في التطويل بذكره .
وأخرج ابن المنذر من طريق عليّ بن أبي طلحة عن ابن عباس في قوله : { قَبْلَ أَن يَأْتُونِي مُسْلِمِينَ } قال : طائعين . وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، عنه قال : اسم العفريت : صخر . وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عنه أيضاً : { قَبْلَ أَن تَقُومَ مِن مَّقَامِكَ } قال : من مجلسك . وأخرج ابن أبي حاتم عنه أيضاً : { قَالَ الذي عِندَهُ عِلْمٌ مّنَ الكتاب } قال : هو آصف بن برخيا ، وكان صديقاً يعلم الاسم الأعظم .

(5/361)

وأخرج أبو عبيد ، وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد قال : في قراءة ابن مسعود : « قال الذي عنده علم من الكتاب أنا أنظر في كتاب ربي ، ثم آتيك به قبل أن يرتدّ إليك طرفك » قال : فتكلم ذلك العالم بكلام دخل العرش في نفق تحت الأرض حتى خرج إليهم . وأخرج عبد بن حميد عن ابن عباس في قوله : { قَبْلَ أَن يَرْتَدَّ إِلَيْكَ طَرْفُكَ } قال : قال لسليمان : انظر إلى السماء ، قال : فما أطرف حتى جاءه به فوضعه بين يديه . وأخرج ابن أبي شيبة وابن المنذر وابن عساكر ، عن ابن عباس قال : لم يجر عرش صاحبة سبأ بين الأرض والسماء ، ولكن انشقت به الأرض ، فجرى تحت الأرض حتى ظهر بين يدي سليمان .

(5/362)

قَالَ نَكِّرُوا لَهَا عَرْشَهَا نَنْظُرْ أَتَهْتَدِي أَمْ تَكُونُ مِنَ الَّذِينَ لَا يَهْتَدُونَ (41) فَلَمَّا جَاءَتْ قِيلَ أَهَكَذَا عَرْشُكِ قَالَتْ كَأَنَّهُ هُوَ وَأُوتِينَا الْعِلْمَ مِنْ قَبْلِهَا وَكُنَّا مُسْلِمِينَ (42) وَصَدَّهَا مَا كَانَتْ تَعْبُدُ مِنْ دُونِ اللَّهِ إِنَّهَا كَانَتْ مِنْ قَوْمٍ كَافِرِينَ (43) قِيلَ لَهَا ادْخُلِي الصَّرْحَ فَلَمَّا رَأَتْهُ حَسِبَتْهُ لُجَّةً وَكَشَفَتْ عَنْ سَاقَيْهَا قَالَ إِنَّهُ صَرْحٌ مُمَرَّدٌ مِنْ قَوَارِيرَ قَالَتْ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ (44)

قوله : { نَكّرُواْ لَهَا عَرْشَهَا } التنكير التغيير ، يقول : غيروا سريرها إلى حال تنكره إذا رأته . قيل : جعل أعلاه أسفله ، وأسفله أعلاه ، وقيل : غير بزيادة ونقصان . قال الفراء ، وغيره : إنما أمر بتنكيره؛ لأن الشياطين قالوا له : إن في عقلها شيئاً ، فأراد أن يمتحنها ، وقيل : خافت الجنّ أن يتزوّج بها سليمان ، فيولد له منها ولد فيبقون مسخرين لآل سليمان أبداً ، فقالوا لسليمان : إنها ضعيفة العقل ، ورجلها كرجل الحمار ، وقوله : { نَنظُرْ } بالجزم على أنه جواب الأمر ، وبالجزم قرأ الجمهور ، وقرأ أبو حيان بالرفع على الاستئناف { أَتَهْتَدِى } إلى معرفته ، أو إلى الإيمان بالله { أَمْ تَكُونُ مِنَ الذين لاَ يَهْتَدُونَ } إلى ذلك .
{ فَلَمَّا جَاءتْ } أي : بلقيس إلى سليمان { قِيلَ } لها ، والقائل هو سليمان ، أو غيره بأمره : { أَهَكَذَا عَرْشُكِ } لم يقل : هذا عرشك لئلا يكون ذلك تلقيناً لها فلا يتمّ الاختبار لعقلها { قَالَتْ كَأَنَّهُ هُوَ } قال مجاهد : جعلت تعرف ، وتنكر ، وتعجب من حضوره عند سليمان ، فقالت : كأنه هو . وقال مقاتل : عرفته ، ولكنه شبهت عليهم كما شبّهوا عليها ، ولو قيل لها : أهذا عرشك لقالت : نعم . وقال عكرمة : كانت حكيمة ، قالت : إن قلت : هو هو خشيت أن أكذب ، وإن قلت : لا ، خشيت أن أكذب ، فقالت : كأنه هو ، وقيل : أراد سليمان أن يظهر لها أن الجنّ مسخرون له { وَأُوتِينَا العلم مِن قَبْلِهَا وَكُنَّا مُسْلِمِينَ } قيل : هو من كلام بلقيس ، أي أوتينا العلم بصحة نبوّة سليمان من قبل هذه الآية في العرش { وَكُنَّا مُسْلِمِينَ } منقادين لأمره . وقيل : هو من قول سليمان أي أوتينا العلم بقدرة الله من قبل بلقيس ، وقيل : أوتينا العلم بإسلامها ، ومجيئها طائعة من قبلها أي من قبل مجيئها . وقيل : هو من كلام قوم سليمان . والقول الثاني أرجح من سائر الأقوال .
{ وَصَدَّهَا مَا كَانَت تَّعْبُدُ مِن دُونِ الله } هذا من كلام الله سبحانه بيان لما كان يمنعها من إظهار ما ادّعته من الإسلام ، ففاعل صدّ هو ما كانت تعبد أي منعها من إظهار الإيمان ما كانت تعبده ، وهي الشمس ، قال النحاس : أي صدّها عبادتها من دون الله ، وقيل : فاعل صدّ هو الله أي منعها الله ما كانت تعبد من دونه فتكون «ما» في محل نصب ، وقيل : الفاعل سليمان أي ومنعها سليمان ما كانت تعبد ، والأوّل أولى ، والجملة مستأنفة للبيان كما ذكرنا ، وجملة { إِنَّهَا كَانَتْ مِن قَوْمٍ كافرين } تعليل للجملة الأولى أي سبب تأخرها عن عبادة الله ، ومنع ما كانت تعبده عن ذلك أنها كانت من قوم متصفين بالكفر . قرأ الجمهور : { إنها } بالكسر . وقرأ أبو حيان بالفتح . وفي هذه القراءة وجهان : أحدهما : أن الجملة بدل مما كانت تعبد .

(5/363)

والثاني أن التقدير : لأنها كانت تعبد ، فسقط حرف التعليل .
{ قِيلَ لَهَا ادخلي الصرح } . قال أبو عبيدة : الصرح : القصر . وقال الزجاج : الصرح : الصحن . يقال : هذه صرحة الدار وقاعتها . قال ابن قتيبة : الصرح : بلاط اتخذ لها من قوارير ، وجعل تحته ماء وسمك . وحكى أبو عبيد في الغريب أن الصرح كل بناء عالٍ مرتفع ، وأن الممرّد : الطويل { فَلَمَّا رَأَتْهُ حَسِبَتْهُ لُجَّةً وَكَشَفَتْ عَن سَاقَيْهَا } أي فلما رأت الصرح بين يديها حسبت أنه لجة ، واللجة : معظم الماء ، فلذلك كشفت عن ساقيها لتخوض الماء ، فلما فعلت ذلك { قَالَ } سليمان : { إِنَّهُ صَرْحٌ مُّمَرَّدٌ مّن قَوارِيرَ } الممرّد : المحكوك المملس ، ومنه الأمرد ، وتمرّد الرجل إذا لم تخرج لحيته ، قاله الفراء . ومنه الشجرة المرداء : التي لا ورق لها . والممرّد أيضاً : المطوّل ، ومنه قيل : للحصن ما رد ، ومنه قول الشاعر :
غدوت صباحاً باكراً فوجدتهم ... قبيل الضحى في السابري الممرّد
أي الدروع الواسعة الطويلة ، فلما سمعت بلقيس ذلك أذعنت ، واستسلمت ، و { قَالَتْ رَبّ إِنّي ظَلَمْتُ نَفْسِى } أي بما كنت عليه من عبادة غيرك ، وقيل : بالظنّ الذي توهمته في سليمان؛ لأنها توهمت أنه أراد تغريقها في اللجة ، والأوّل أولى { وَأَسْلَمْتُ مَعَ سليمان } متابعة له داخلة في دينه { للَّهِ رَبّ العالمين } التفتت من الخطاب إلى الغيبة ، قيل : لإظهار معرفتها بالله ، والأولى أنها التفتت لما في هذا الاسم الشريف من الدلالة على جميع الأسماء ، ولكونه علماً للذات . وقد أخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { نَكّرُواْ لَهَا عَرْشَهَا } قال : زيد فيه ونقص { نَنظُرْ أَتَهْتَدِي } قال : لننظر إلى عقلها فوجدت ثابتة العقل .
وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد في قوله : { وَأُوتِينَا العلم مِن قَبْلِهَا } قال : من قول سليمان . وأخرج ابن أبي حاتم عن زهير بن محمد نحوه . وأخرج ابن المنذر عن ابن عباس في قوله : { فَلَمَّا رَأَتْهُ حَسِبَتْهُ لُجَّةً } قال : بحراً . وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عنه في أثر طويل؛ أن سليمان تزوّجها بعد ذلك . قال أبو بكر بن أبي شيبة : ما أحسنه من حديث . قال ابن كثير في تفسيره بعد حكايته لقول أبي بكر بن أبي شيبة : بل هو منكر جداً ، ولعله من أوهام عطاء بن السائب على ابن عباس ، والله أعلم . والأقرب في مثل هذه السياقات أنها متلقاة عن أهل الكتاب بما يوجد في صحفهم كروايات كعب ووهب سامحهما الله فيما نقلا إلى هذه الأمة من بني إسرائيل من الأوابد والغرائب والعجائب مما كان ومما لم يكن ومما حرّف وبدّل ونسخ . انتهى . وكلامه هذا هو شعبة مما قد كررناه في هذا التفسير ، ونبهنا عليه في عدّة مواضع ، وكنت أظنّ أنه لم ينبّه على ذلك غيري . فالحمد لله على الموافقة لمثل هذا الحافظ المنصف .
وأخرج البخاري في تاريخه ، والعقيلي عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم : « أوّل من صنعت له الحمامات سليمان » وروي عنه مرفوعاً من طريق أخرى رواها الطبراني ، وابن عديّ في الكامل ، والبيهقي في الشعب بلفظ : « أوّل من دخل الحمام سليمان فلما وجد حرّه قال : أوّه من عذاب الله » .

(5/364)

وَلَقَدْ أَرْسَلْنَا إِلَى ثَمُودَ أَخَاهُمْ صَالِحًا أَنِ اعْبُدُوا اللَّهَ فَإِذَا هُمْ فَرِيقَانِ يَخْتَصِمُونَ (45) قَالَ يَا قَوْمِ لِمَ تَسْتَعْجِلُونَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ لَوْلَا تَسْتَغْفِرُونَ اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ (46) قَالُوا اطَّيَّرْنَا بِكَ وَبِمَنْ مَعَكَ قَالَ طَائِرُكُمْ عِنْدَ اللَّهِ بَلْ أَنْتُمْ قَوْمٌ تُفْتَنُونَ (47) وَكَانَ فِي الْمَدِينَةِ تِسْعَةُ رَهْطٍ يُفْسِدُونَ فِي الْأَرْضِ وَلَا يُصْلِحُونَ (48) قَالُوا تَقَاسَمُوا بِاللَّهِ لَنُبَيِّتَنَّهُ وَأَهْلَهُ ثُمَّ لَنَقُولَنَّ لِوَلِيِّهِ مَا شَهِدْنَا مَهْلِكَ أَهْلِهِ وَإِنَّا لَصَادِقُونَ (49) وَمَكَرُوا مَكْرًا وَمَكَرْنَا مَكْرًا وَهُمْ لَا يَشْعُرُونَ (50) فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ مَكْرِهِمْ أَنَّا دَمَّرْنَاهُمْ وَقَوْمَهُمْ أَجْمَعِينَ (51) فَتِلْكَ بُيُوتُهُمْ خَاوِيَةً بِمَا ظَلَمُوا إِنَّ فِي ذَلِكَ لَآَيَةً لِقَوْمٍ يَعْلَمُونَ (52) وَأَنْجَيْنَا الَّذِينَ آَمَنُوا وَكَانُوا يَتَّقُونَ (53)

قوله : { وَلَقَدْ أَرْسَلنَا } معطوف على قوله : { وَلَقَدْ ءَاتَيْنَا دَاوُودُ } واللام هي الموطئة للقسم ، وهذه القصة من جملة بيان قوله : { وَإِنَّكَ لَتُلَقَّى القرءان مِن لَّدُنْ حَكِيمٍ عَلِيمٍ } و { صالحا } عطف بيان ، و { أَنِ اعبدوا الله } تفسير للرسالة ، وأن هي المفسرة ، ويجوز أن تكون مصدرية أي بأن اعبدوا الله ، و « إذا » في { فَإِذَا هُمْ فَرِيقَانِ } هي الفجائية أي ففاجئوا التفرق ، والاختصام ، والمراد ب { الفريقان } : المؤمنون منهم والكافرون . ومعنى الاختصام : أن كلّ فريق يخاصم على ما هو فيه ، ويزعم أن الحقّ معه ، وقيل : إن الخصومة بينهم في صالح هل هو مرسل أم لا؟ وقيل : أحد الفريقين صالح ، والفريق الآخر جميع قومه ، وهو ضعيف .
{ قَالَ ياقوم لِمَ تَسْتَعْجِلُونَ بالسيئة قَبْلَ الحسنة } أي قال صالح للفريق الكافر منهم منكراً عليهم : لم تستعجلون بالسيئة قبل الحسنة؟ قال مجاهد : بالعذاب قبل الرحمة . والمعنى : لم تؤخرون الإيمان الذي يجلب إليكم الثواب وتقدّمون الكفر الذي يجلب إليكم العقوبة؟ وقد كانوا لفرط كفرهم يقولون : ائتنا يا صالح بالعذاب { لَوْلاَ تَسْتَغْفِرُونَ الله } هلا تستغفرون الله وتتوبون إليه من الشرك { لَعَلَّكُمْ تُرْحَمُونَ } رجاء أن ترحموا أو كي ترحموا فلا تعذبوا ، فإن استعجال الخير أولى من استعجال الشرّ ، ووصف العذاب بأنه سيئة مجازاً ، إما لأن العقاب من لوازمه ، أو لأنه يشبهه في كونه مكروهاً ، فكان جوابهم عليه بعد هذا الإرشاد الصحيح ، والكلام اللين أنهم { قَالُواْ اطيرنا بِكَ وَبِمَن مَّعَكَ } أصله تطيرنا ، وقد قرىء بذلك ، والتطير : التشاؤم أي تشاءمنا منك وبمن معك ممن أجابك ودخل في دينك ، وذلك لأنه أصابهم قحط فتشاءموا بصالح ، وقد كانت العرب أكثر الناس طيرة وأشقاهم بها ، وكانوا إذا أرادوا سفراً أو أمراً من الأمور نفروا طائراً من وكره فإن طار يمنة ساروا ، وفعلوا ما عزموا عليه ، وإن طار يسرة تركوا ذلك فلما قالوا ذلك قَال لهم صالح : { طَائِرُكُمْ عِندَ الله } أي ليس ذلك بسبب الطير الذي تتشاءمون به ، بل سبب ذلك عند الله ، وهو ما يقدّره عليكم ، والمعنى : أن الشؤم الذي أصابكم هو من عند الله بسبب كفركم ، وهذا كقوله تعالى : { يَطَّيَّرُواْ بموسى وَمَن مَّعَهُ أَلا إِنَّمَا طَائِرُهُمْ عِندَ الله } [ الأعراف : 131 ] . ثم أوضح لهم سبب ما هم فيه بأوضح بيان ، فقال : { بَلْ أَنتُمْ قَوْمٌ تُفْتَنُونَ } أي تمتحنون ، وتختبرون وقيل : تعذبون بذنوبكم ، وقيل : يفتنكم غيركم ، وقيل : يفتنكم الشيطان بما تقعون فيه من الطيرة ، أو بما لأجله تطيرون ، فأضرب عن ذكر الطائر إلى ما هو السبب الداعي إليه .
{ وَكَانَ فِي المدينة } التي فيها صالح ، وهو الحجر { تِسْعَةُ رَهْطٍ } أي تسعة رجال من أبناء الأشراف ، والرهط : اسم للجماعة ، فكأنهم كانوا رؤساء يتبع كلّ واحد منهم جماعة ، والجمع أرهط وأراهط ، وهؤلاء التسعة هم أصحاب قدار عاقر الناقة ، ثم وصف هؤلاء بقوله : { يُفْسِدُونَ فِي الأرض وَلاَ يُصْلِحُونَ } أي شأنهم وعملهم الفساد في الأرض الذي لا يخالطه صلاح ، وقد اختلف في أسماء هؤلاء التسعة اختلافاً كثيراً لا حاجة إلى التطويل بذكره .

(5/365)

{ قَالُواْ تَقَاسَمُواْ بالله } أي قال بعضهم لبعض : احلفوا بالله ، هذا على أن { تقاسموا } فعل أمر ، ويجوز أن يكون فعلاً ماضياً مفسراً لقالوا ، كأنه قيل : ما قالوا؟ فقال : تقاسموا ، أو يكون حالاً على إضمار قد أي قالوا ذلك متقاسمين ، وقرأ ابن مسعود : « يفسدون في الأرض ولا يصلحون تقاسموا بالله » وليس فيها قالوا ، واللام في { لَنُبَيّتَنَّهُ وَأَهْلَهُ } جواب القسم أي لنأتينه بغتة في وقت البيات ، فنقتله وأهله { ثُمَّ لَنَقُولَنَّ لِوَلِيّهِ } قرأ الجمهور بالنون للمتكلم في { لنبيتنه } ، وفي { لنقولن } ، واختار هذه القراءة أبو حاتم . وقرأ حمزة والكسائي بالفوقية فيهما على خطاب بعضهم لبعضهم ، واختار هذه القراءة أبو عبيد ، وقرأ مجاهد وحميد بالتحتية فيهما ، والمراد بوليّ صالح : رهطه { مَا شَهِدْنَا مَهْلِكَ أَهْلِهِ } أي ما حضرنا قتلهم ، ولا ندري من قتله ، وقتل أهله ، ونفيهم لشهودهم لمكان الهلاك يدلّ على نفي شهودهم لنفس القتل بالأولى ، وقيل : إن المهلك بمعنى الإهلاك ، وقرأ حفص والسلمي مهلك بفتح الميم واللام ، وقرأ أبو بكر ، والمفضل بفتح الميم ، وكسرها { وِإِنَّا لصادقون } فيما قلناه . قال الزجاج : وكان هؤلاء النفر تحالفوا أن يبيتوا صالحاً وأهله ، ثم ينكروا عند أوليائه أنهم ما فعلوا ذلك ، ولا رأوه ، وكان هذا مكراً منهم ، ولهذا قال الله سبحانه : { وَمَكَرُواْ مَكْراً } أي بهذه المحالفة { وَمَكَرْنَا مَكْراً } جازيناهم بفعلهم فأهلكناهم { وَهُمْ لاَ يَشْعُرُونَ } بمكر الله بهم .
{ فانظر كَيْفَ كَانَ عاقبة مَكْرِهِمْ } أي انظر ما انتهى إليه أمرهم الذي بنوه على المكر ، وما أصابهم بسببه { أَنَّا دمرناهم وَقَوْمَهُمْ أَجْمَعِينَ } قرأ الجمهور بكسر همزة أنا ، وقرأ حمزة والكسائي والأعمش والحسن وابن أبي إسحاق وعاصم بفتحها ، فمن كسر جعله استئنافاً . قال الفراء ، والزجاج : من كسر استأنف ، وهو يفسر به ما كان قبله . كأنه جعله تابعاً للعاقبة ، كأنه قال : العاقبة إنا دمرناهم ، وعلى قراءة الفتح يكون التقدير : بأنا دمرناهم أو لأنا دمرناهم ، وكان تامة وعاقبة فاعل لها ، أو يكون بدلاً من عاقبة ، أو يكون خبر مبتدأ محذوف أي هي أنا دمرناهم ، ويجوز أن تكون كان ناقصة ، وكيف خبرها ، ويجوز أن يكون خبرها أنا دمرنا . قال أبو حاتم : وفي حرف أبيّ : « أن دمرناهم » . والمعنى في الآية : أن الله دمّر التسعة الرهط المذكورين ، ودمر قومهم الذين لم يكونوا معهم عند مباشرتهم لذلك ، ومعنى التأكيد بأجمعين : أنه لم يشذ منهم أحد ولا سلم من العقوبة فرد من أفرادهم .

(5/366)

وجملة : { فَتِلْكَ بُيُوتُهُمْ خَاوِيَةً } مقرّرة لما قبلها . قرأ الجمهور : { خاوية } بالنصب على الحال . قال الزجاج : المعنى : فانظر إلى بيوتهم حال كونها خاوية ، وكذا قال الفراء ، والنحاس : أي خالية عن أهلها خراباً ليس بها ساكن . وقال الكسائي وأبو عبيدة : نصب خاوية على القطع . والأصل فتلك بيوتهم الخاوية ، فلما قطع منها الألف ، واللام نصبت كقوله : { وَلَهُ الدين وَاصِبًا } [ النحل : 52 ] . وقرأ عاصم بن عمر ونصر بن عاصم والجحدري وعيسى بن عمر برفع { خاوية } على أنه خبر اسم الإشارة ، وبيوتهم بدل ، أو عطف بيان ، أو خبر لاسم الإشارة ، وخاوية خبر آخر ، والباء في : { بِمَا ظَلَمُواْ } للسببية أي بسبب ظلمهم { إِنَّ فِي ذَلِكَ } التدمير ، والإهلاك { لآيَةً } عظيمة { لِقَوْمٍ يَعْلَمُونَ } أي يتصفون بالعلم بالأشياء . { وَأَنجَيْنَا الذين ءَامَنُواْ } وهم صالح ومن آمن به { وَكَانُواْ يَتَّقُونَ } الله ويخافون عذابه .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس : { طَائِرُكُمْ } قال : مصائبكم . وأخرج ابن جرير وابن أبي حاتم عنه في قوله : { وَكَانَ فِي المدينة تِسْعَةُ رَهْطٍ } قال : هم الذين عقروا الناقة ، وقالوا حين عقروها : نبيت صالحاً وأهله فنقتلهم ، ثم نقول لأولياء صالح : ما شهدنا من هذا شيئاً ، وما لنا به علم فدمرهم الله أجمعين .

(5/367)

وَلُوطًا إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ وَأَنْتُمْ تُبْصِرُونَ (54) أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِنْ دُونِ النِّسَاءِ بَلْ أَنْتُمْ قَوْمٌ تَجْهَلُونَ (55) فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَنْ قَالُوا أَخْرِجُوا آَلَ لُوطٍ مِنْ قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ (56) فَأَنْجَيْنَاهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ قَدَّرْنَاهَا مِنَ الْغَابِرِينَ (57) وَأَمْطَرْنَا عَلَيْهِمْ مَطَرًا فَسَاءَ مَطَرُ الْمُنْذَرِينَ (58) قُلِ الْحَمْدُ لِلَّهِ وَسَلَامٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفَى آَللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ (59) أَمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنْزَلَ لَكُمْ مِنَ السَّمَاءِ مَاءً فَأَنْبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَا كَانَ لَكُمْ أَنْ تُنْبِتُوا شَجَرَهَا أَئِلَهٌ مَعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ (60) أَمْ مَنْ جَعَلَ الْأَرْضَ قَرَارًا وَجَعَلَ خِلَالَهَا أَنْهَارًا وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزًا أَئِلَهٌ مَعَ اللَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ (61) أَمْ مَنْ يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاءَ الْأَرْضِ أَئِلَهٌ مَعَ اللَّهِ قَلِيلًا مَا تَذَكَّرُونَ (62) أَمْ مَنْ يَهْدِيكُمْ فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ وَمَنْ يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ أَئِلَهٌ مَعَ اللَّهِ تَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ (63) أَمْ مَنْ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَمَنْ يَرْزُقُكُمْ مِنَ السَّمَاءِ وَالْأَرْضِ أَئِلَهٌ مَعَ اللَّهِ قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنْتُمْ صَادِقِينَ (64) قُلْ لَا يَعْلَمُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ الْغَيْبَ إِلَّا اللَّهُ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ (65) بَلِ ادَّارَكَ عِلْمُهُمْ فِي الْآَخِرَةِ بَلْ هُمْ فِي شَكٍّ مِنْهَا بَلْ هُمْ مِنْهَا عَمُونَ (66)

انتصاب { لوطاً } بفعل مضمر معطوف على أرسلنا ، أي وأرسلنا لوطاً ، و { إِذْ قَالَ } ظرف للفعل المقدر ، ويجوز أن يقدر : اذكر؛ والمعنى : وأرسلنا لوطاً وقت قوله لقومه { أَتَأْتُونَ الفاحشة } أي الفعلة المتناهية في القبح والشناعة ، وهم أهل سدوم ، وجملة { وَأَنتُمْ تُبْصِرُونَ } في محل نصب على الحال متضمنة لتأكيد الإنكار أي وأنتم تعلمون أنها فاحشة . وذلك أعظم لذنوبكم ، على أن { تبصرون } من بصر القلب ، وهو العلم ، أو بمعنى النظر ، لأنهم كانوا لا يستترون حال فعل الفاحشة عتوًّا وتمرّداً ، وقد تقدّم تفسير هذه القصة في الأعراف مستوفى . { أَئِنَّكُمْ لَتَأْتُونَ الرجال شَهْوَةً } فيه تكرير للتوبيخ مع التصريح بأن تلك الفاحشة هي اللواطة ، وانتصاب { شهوة } على العلة أي للشهوة ، أو على أنه صفة لمصدر محذوف ، أي : إتياناً شهوة ، أو أنه بمعنى الحال ، أي مشتهين لهم { مّن دُونِ النساء } أي متجاوزين النساء اللاتي هنّ محل لذلك { بَلْ أَنتُمْ قَوْمٌ تَجْهَلُونَ } التحريم ، أو العقوبة على هذه المعصية ، واختار الخليل وسيبويه تخفيف الهمزة من أئنكم .
{ فَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ أَخْرِجُواْ ءَالَ لُوطٍ مّن قَرْيَتِكُمْ إِنَّهمْ أُنَاسٌ يَتَطَهَّرُونَ } قرأ الجمهور بنصب { جواب } على أنه خبر كان ، واسمها { إلاّ أن قالوا } : أي إلاّ قولهم . وقرأ ابن أبي إسحاق برفع جواب على أنه اسم كان ، وخبرها ما بعده ، ثم علّلوا ما أمروا به بعضهم بعضاً من الإخراج بقولهم : إنهم أناس يتطهرون أي يتنزهون عن أدبار الرجال! قالوا ذلك استهزاء منهم بهم . { فأنجيناه وَأَهْلَهُ } من العذاب { إِلاَّ امرأته قدرناها مِنَ الغابرين } أي قدّرنا أنها من الباقين في العذاب ، ومعنى { قدرنا } : قضينا ، قرأ الجمهور قدّرنا بالتشديد ، وقرأ عاصم بالتخفيف . والمعنى واحد مع دلالة زيادة البناء على زيادة المعنى { وَأَمْطَرْنَا عَلَيْهِمْ مَّطَرًا } هذا التأكيد يدل على شدّة المطر ، وأنه غير معهود { فَسَاء مَطَرُ المنذرين } المخصوص بالذم محذوف أي ساء مطر المنذرين مطرهم ، والمراد بالمنذرين : الذين أنذروا ، فلم يقبلوا ، وقد مضى بيان هذا كله في الأعراف والشعراء .
{ قُلِ الحمد لِلَّهِ وسلام على عِبَادِهِ } قال الفراء : قال أهل المعاني : قيل للوط : قل : الحمد لله على هلاكهم ، وخالفه جماعة فقالوا : إن هذا خطاب لنبينا صلى الله عليه وسلم ، أي قيل : الحمد لله على هلاك كفار الأمم الخالية ، وسلام على عباده { الذين اصطفى } قال النحاس : وهذا أولى؛ لأن القرآن منزل على النبي صلى الله عليه وسلم ، وكلّ ما فيه فهو مخاطب به إلاّ ما لم يصحّ معناه إلا لغيره . قيل : والمراد بعباده الذين اصطفى : أمة محمد صلى الله عليه وسلم ، والأولى حمله على العموم ، فيدخل في ذلك الأنبياء وأتباعهم { ءَآللَّهِ خَيْرٌ أَمَّا يُشْرِكُونَ } أي آلله الذي ذكرت أفعاله وصفاته الدالة على عظيم قدرته خير أما يشركون به من الأصنام؟ وهذه الخيرية ليست بمعناها الأصلي ، بل هي كقول الشاعر :

(5/368)

أتهجوه ولست له بكفء ... فشركما لخيركما الفداء
فيكون ما في الآية من باب التهكم بهم ، إذ لا خير فيهم أصلاً . وقد حكى سيبويه أن العرب تقول : السعادة أحبّ إليك أم الشقاوة ، ولا خير في الشقاوة أصلاً . وقيل : المعنى : أثواب الله خير ، أم عقاب ما تشركون به؟ وقيل : قال لهم ذلك جرياً على اعتقادهم ، لأنهم كانوا يعتقدون أن في عبادة الأصنام خيراً . وقيل : المراد من هذا الاستفهام : الخبر . قرأ الجمهور : " تشركون " بالفوقية على الخطاب ، وهي اختيار أبي عبيد وأبي حاتم . وقرأ أبو عمرو وعاصم ويعقوب : { يشركون } بالتحتية ، و«أم» في { أَمَّا يُشْرِكُونَ } هي المتصلة ، وأما في قوله : { أَمَّنْ خَلَقَ السموات والأرض } فهي المنقطعة . وقال أبو حاتم : تقديره ءآلهتكم خير أم من خلق السماوات والأرض وقدر على خلقهنّ؟ وقيل : المعنى : أعبادة ما تعبدون من أوثانكم خير ، أم عبادة من خلق السماوات والأرض؟ فتكون " أم " على هذا متصلة ، وفيها معنى التوبيخ ، والتهكم كما في الجملة الأولى . وقرأ الأعمش : " أمن " بتخفيف الميم { وَأَنزَلَ لَكُمْ مّنَ السماء مَاء } أي نوعاً من الماء ، وهو المطر { فَأَنبَتْنَا بِهِ حَدَائِقَ } جمع حديقة . قال الفراء : الحديقة البستان الذي عليه حائط ، فإن لم يكن عليه حائط ، فهو البستان ، وليس بحديقة . وقال قتادة ، وعكرمة : الحدائق : النخل { ذَاتَ بَهْجَةٍ } أي ذات حسن ، ورونق . والبهجة : هي الحسن الذي يبتهج به من رآه ، ولم يقل : ذوات بهجة على الجمع؛ لأن المعنى : جماعة حدائق { مَّا كَانَ لَكُمْ أَن تُنبِتُواْ شَجَرَهَا } أي ما صح لكم أن تفعلوا ذلك ، ومعنى هذا النفي : الحظر ، والمنع من فعل هذا أي ما كان للبشر ، ولا يتهيأ لهم ذلك ، ولا يدخل تحت مقدرتهم لعجزهم عن إخراج الشيء من العدم إلى الوجود . ثم قال سبحانه موبخاً لهم ، ومقرّعاً { أإله مَعَ الله } أي هل معبود مع الله الذي تقدّم ذكر بعض أفعاله حتى يقرن به ويجعل شريكاً له في العبادة ، وقرىء : " ءإلها مع الله " بالنصب على تقدير : أتدعون إلها . ثم أضرب عن تقريعهم وتوبيخهم بما تقدّم ، وانتقل إلى بيان سوء حالهم مع الالتفات من الخطاب إلى الغيبة ، فقال : { بَلْ هُمْ قَوْمٌ يَعْدِلُونَ } أي يعدلون بالله غيره ، أو يعدلون عن الحق إلى الباطل .
ثم شرع في الاستدلال بأحوال الأرض وما عليها ، فقال : { أَمَّن جَعَلَ الأرض قَرَاراً } القرار : المستقرّ أي دحاها ، وسوّاها بحيث يمكن الإستقرار عليها . وقيل : هذه الجملة وما بعدها من الجمل الثلاث بدل من قوله : { أَمَّنْ خَلَقَ السموات والأرض } ، ولا ملجىء لذلك ، بل هي وما بعدها إضراب وانتقال من التوبيخ والتقريع بما قبلها إلى التوبيخ والتقريع بشيء آخر { وَجَعَلَ خِلاَلَهَا أَنْهَاراً } الخلال : الوسط .

(5/369)

وقد تقدّم تحقيقه في قوله : { وَفَجَّرْنَا خلالهما نَهَراً } [ الكهف : 33 ] { وَجَعَلَ لَهَا رَوَاسِيَ } أي جبالاً ثوابت تمسكها ، وتمنعها من الحركة { وَجَعَلَ بَيْنَ البحرين حَاجِزاً } الحاجز : المانع ، أي جعل بين البحرين من قدرته حاجزاً . والبحران هما : العذب والمالح ، فلا يختلط أحدهما بالآخر فلا هذا يغير ذاك ولا ذاك يدخل في هذا ، وقد مرّ بيانه في سورة الفرقان { أإله مَعَ الله } أي إذا ثبت أنه لا يقدر على ذلك إلاّ الله فهل إله في الوجود يصنع صنعه ، ويخلق خلقه؟ فكيف يشركون به ما لا يضرّ ولا ينفع { بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ } توحيد ربهم ، وسلطان قدرته .
{ أَمَّن يُجِيبُ المضطر إِذَا دَعَاهُ } هذا استدلال منه سبحانه بحاجة الإنسان إليه على العموم ، والمضطر اسم مفعول من الاضطرار وهو المكروب المجهود الذي لا حول له ولا قوة . وقيل : هو المذنب ، وقيل : هو الذي عراه ضرّ من فقر أو مرض ، فألجأه إلى التضرّع إلى الله . واللام في { المضطر } لجنس لا للاستغراق ، فقد لا يجاب دعاء بعض المضطرين لمانع يمنع من ذلك بسبب يحدثه العبد يحول بينه وبين إجابة دعائه ، وإلاّ فقد ضمن الله سبحانه إجابة دعاء المضطرّ إذا دعاه ، وأخبر بذلك عن نفسه ، والوجه في إجابة دعاء المضطرّ أن ذلك الاضطرار الحاصل له يتسبب عنه الإخلاص ، وقطع النظر عما سوى الله ، وقد أخبر الله سبحانه بأنه يجيب دعاء المخلصين له الدين ، وإن كانوا كافرين ، فقال : { حتى إِذَا كُنتُمْ فِي الفلك وَجَرَيْنَ بِهِم بِرِيحٍ طَيّبَةٍ وَفَرِحُواْ بِهَا جَاءتْهَا رِيحٌ عَاصِفٌ وَجَاءهُمُ الموج مِن كُلّ مَكَانٍ وظنوا أَنَّهُمْ أُحِيطَ بِهِمْ دَعَوُاْ الله مُخْلِصِينَ لَهُ الدين لَئِنْ أَنْجَيْتَنَا مِنْ هذه لَنَكُونَنَّ مِنَ الشاكرين } [ يونس : 22 ] ، وقال : { فَلَمَّا نَجَّاهُمْ إِلَى البر إِذَا هُمْ يُشْرِكُونَ } [ العنكبوت : 65 ] فأجابهم عند ضرورتهم ، وإخلاصهم مع علمه بأنهم سيعودون إلى شركهم { وَيَكْشِفُ السوء } أي الذي يسوء العبد من غير تعيين ، وقيل : هو الضرّ ، وقيل : هو الجور { وَيَجْعَلُكُمْ حُلَفَاء الأرض } أي يخلف كل قرن منكم القرن الذي قبله بعد انقراضهم ، والمعنى : يهلك قرناً وينشىء آخرين ، وقيل : يجعل أولادكم خلفاً منكم ، وقيل : يجعل المسلمين خلفاً من الكفار ينزلون أرضهم ، وديارهم { أإله مَعَ الله } الذي يوليكم هذه النعم الجسام { قَلِيلاً مَّا تَذَكَّرُونَ } أي تذكرا قليلاً ما تذكرون . قرأ الجمهور بالفوقية على الخطاب . وقرأ أبو عمرو وهشام ويعقوب بالتحتية على الخبر ردًّا على قوله : { بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ } واختار هذه القراءة أبو حاتم .
{ أَمَّن يَهْدِيكُمْ فِي ظلمات البر والبحر } أي يرشدكم في الليالي المظلمات إذا سافرتم في البرّ أو البحر .

(5/370)

وقيل : المراد : مفاوز البرّ التي لا أعلام لها ، ولجج البحار ، وشبهها بالظلمات لعدم ما يهتدون به فيها { وَمَن يُرْسِلُ الرياح بُشْراً بَيْنَ يَدَيْ رَحْمَتِهِ } والمراد بالرحمة هنا المطر أي : يرسل الرياح بين يدي المطر ، وقبل نزوله { أإله مَعَ الله } يفعل ذلك ، ويوجده { تَعَالَى الله عَمَّا يُشْرِكُونَ } أي تنزه ، وتقدّس عن وجود ما يجعلونه شريكاً له { أَم مَّنْ يَبْدَأُ الخلق ثُمَّ يُعِيدُهُ } كانوا يقرّون بأن لله سبحانه هو الخالق ، فألزمهم الإعادة أي إذا قدر على الإبتداء قدر على الإعادة { وَمَن يَرْزُقُكُم مّنَ السماء والأرض } بالمطر والنبات أي هو خير أم ما تجعلونه شريكاً له مما لا يقدر على شيء من ذلك { أإله مَعَ الله } حتى تجعلونه شريكاً له { قُلْ هَاتُواْ برهانكم إِن كُنتُمْ صادقين } أي حجتكم على أن الله سبحانه شريكاً ، أو هاتوا حجتكم أن ثمّ صانعاً يصنع كصنعه ، وفي هذا تبكيت لهم ، وتهكم بهم { قُل لاَّ يَعْلَمُ مَن فِي السموات والأرض الغيب إِلاَّ الله } أي لا يعلم أحد من المخلوقات الكائنة في السموات والأرض الغيب الذي استأثر الله بعلمه ، والاستثناء في قوله إِلاَّ الله منقطع ، أي لكن الله يعلم ذلك ، ورفع ما بعد إلاّ مع كون الاستثناء منقطعاً هو على اللغة التميمية كما في قولهم :
إلاّ اليعافير وإلاّ العيس ... وقيل : إن فاعل { يعلم } هو ما بعد إلاّ ، و { من في السماوات } مفعوله ، و { الغيب } بدل من " من " أي لا يعلم غيب من في السموات والأرض إلاّ الله ، وقيل : هو استثناء متصل من «من» . وقال الزجاج : { إلاّ الله } بدل من «من» . قال الفراء : وإنما رفع ما بعد إلاّ لأن ما بعدها خبر كقولهم : ما ذهب أحد إلاّ أبوك ، وهو كقول الزجاج . قال الزجاج : ومن نصب نصب على الاستثناء { وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ } أي لا يشعرون متى ينشرون من القبور ، وأيان مركبة من أي ، وإن . وقد تقدّم تحقيقه ، والضمير للكفرة . وقرأ السلمي : " إيان " بكسر الهمزة ، وهي لغة بني سليم ، وهي منصوبة ب " يبعثون " ، ومعلقة ل " يشعرون " ، فتكون هي وما بعدها في محل نصب بنزع الخافض ، أي وما يشعرون بوقت بعثهم ، ومعنى أَيَّانَ معنى متى .
{ بَلِ ادارك عِلْمُهُمْ فِي الآخرة } . قرأ الجمهور : { ادّارك } . وأصل ادارّك : تدارك ، أدغمت التاء في الدال ، وجيء بهمزة الوصل ليمكن الابتداء بالساكن . وقرأ أبو جعفر وابن كثير وأبو عمر وحميد : " بل أدرك " من الإدراك . وقرأ عطاء بن يسار وسليمان بن يسار والأعمش : " بل ادّرك " بفتح لام بل ، وتشديد الدال . وقرأ ابن محيصن : " بل أدرك " على الاستفهام .

(5/371)

وقرأ ابن عباس وأبو رجاء وشيبة والأعمش والأعرج : « بلى أدّارك » بإثبات الياء في بل وبهمزة قطع وتشديد الدال . وقرأ أبيّ « بل تدارك » ، ومعنى الآية : بل تكامل علمهم في الآخرة؛ لأنهم رأوا كل ما وعدوا به ، وعاينوه . وقيل : معناه : تتابع علمهم في الآخرة ، والقراءة الثانية معناها : كمل علمهم في الآخرة مع المعاينة ، وذلك حين لا ينفعهم العلم؛ لأنهم كانوا في الدنيا مكذبين . وقال الزجاج : إنه على معنى الإنكار ، واستدلّ على ذلك بقوله فيما بعد : { بَلْ هُم مّنْهَا عَمُونَ } أي لم يدرك علمهم علم الآخرة ، وقيل : المعنى : بل ضلّ ، وغاب علمهم في الآخرة فليس لهم فيها علم ، ومعنى القراءة الثالثة كمعنى القراءة الأولى ، فافتعل ، وتفاعل قد يجيئان لمعنى ، والقراءة الرابعة هي بمعنى الإنكار . قال الفراء : وهو وجه حسن كأنه وجهه إلى المكذبين على طريق الاستهزاء بهم ، وفي الآية قراءات أخر لا ينبغي الاشتغال بذكرها وتوجيهها . { بَلْ هُمْ فِي شَكّ مّنْهَا } أي بل هم اليوم في الدنيا في شك من الآخرة ، ثم أضرب عن ذلك إلى ما هو أشدّ منه ، فقال : { بَلْ هُم مّنْهَا عَمُونَ } فلا يدركون شيئاً من دلائلها لاختلال بصائرهم التي يكون بها الإدراك ، وعمون جمع عم : وهو من كان أعمى القلب ، والمراد بيان جهلهم بها على وجه لا يهتدون إلى شيء مما يوصل إلى العلم بها ، فمن قال : إن معنى الآية الأولى أعني { بَلِ ادارك عِلْمُهُمْ فِي الآخرة } أنه كمل علمهم ، وتمّ مع المعاينة فلا بدّ من حمل قوله : { بْل هُمْ فَي شَكّ } إلخ على ما كانوا عليه في الدنيا ، ومن قال : إن معنى الآية الأولى : الاستهزاء بهم ، والتبكيت لهم لم يحتج إلى تقييد قوله : { بْل هُمْ فَي شَكّ } إلخ بما كانوا عليه في الدنيا . وبهذا يتضح معنى هذه الآيات ، ويظهر ظهوراً بينا .
وقد أخرج ابن أبي شيبة وعبد بن حميد والبزار وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وسلام على عِبَادِهِ الذين اصطفى } . قال : هم أصحاب محمد صلى الله عليه وسلم اصطفاهم الله لنبيه ، وروي مثله عن سفيان الثوري . والأولى ما قدمناه من التعميم فيدخل في ذلك أصحاب نبينا صلى الله عليه وسلم دخولاً أولياً . وأخرج أحمد وأبو داود والنسائي والطبراني ، عن رجل من بلهجيم قال : قلت : يا رسول الله إلى ما تدعو؟ قال : « أدعو الله وحده الذي إن مسك ضرّ فدعوته كشفه عنك » ، هذا طرف من حديث طويل . وقد رواه أحمد من وجه آخر فبين اسم الصحابي فقال : حدّثنا عفان ، حدّثنا حماد بن سلمة ، حدّثنا يونس ، حدّثنا عبيد بن عبيدة الهجيمي عن أبيه عن أبي تميمة الهجيمي عن جابر بن سليم الهجيمي .

(5/372)

ولهذا الحديث طرق عند أبي داود والنسائي .
وأخرج البخاري ومسلم وغيرهما من حديث عائشة قالت : ثلاث من تكلم بواحدة منهن ، فقد أعظم على الله الفرية وقالت في آخره : ومن زعم أنه يخبر الناس بما يكون في غد فقد أعظم على الله الفرية ، والله تعالى يقول { قُل لاَّ يَعْلَمُ مَن فِى السموات والأرض الغيب إِلاَّ الله } . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس : { بَلِ ادارك عِلْمُهُمْ فِي الآخرة } قال : حين لا ينفع العلم . وأخرج أبو عبيد في فضائله ، وسعيد بن منصور وعبد بن حميد وابن جرير وابن المنذر عنه أنه قرأ : « بل أدرك علمهم في الآخرة » قال : لم يدرك علمهم . قال أبو عبيد : يعني : أنه قرأها بالاستفهام . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً : « بَلِ ادرك عِلْمُهُمْ فِى الآخرة » يقول : غاب علمهم .

(5/373)

وَقَالَ الَّذِينَ كَفَرُوا أَئِذَا كُنَّا تُرَابًا وَآَبَاؤُنَا أَئِنَّا لَمُخْرَجُونَ (67) لَقَدْ وُعِدْنَا هَذَا نَحْنُ وَآَبَاؤُنَا مِنْ قَبْلُ إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ (68) قُلْ سِيرُوا فِي الْأَرْضِ فَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ (69) وَلَا تَحْزَنْ عَلَيْهِمْ وَلَا تَكُنْ فِي ضَيْقٍ مِمَّا يَمْكُرُونَ (70) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (71) قُلْ عَسَى أَنْ يَكُونَ رَدِفَ لَكُمْ بَعْضُ الَّذِي تَسْتَعْجِلُونَ (72) وَإِنَّ رَبَّكَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَهُمْ لَا يَشْكُرُونَ (73) وَإِنَّ رَبَّكَ لَيَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ (74) وَمَا مِنْ غَائِبَةٍ فِي السَّمَاءِ وَالْأَرْضِ إِلَّا فِي كِتَابٍ مُبِينٍ (75) إِنَّ هَذَا الْقُرْآَنَ يَقُصُّ عَلَى بَنِي إِسْرَائِيلَ أَكْثَرَ الَّذِي هُمْ فِيهِ يَخْتَلِفُونَ (76) وَإِنَّهُ لَهُدًى وَرَحْمَةٌ لِلْمُؤْمِنِينَ (77) إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ بِحُكْمِهِ وَهُوَ الْعَزِيزُ الْعَلِيمُ (78) فَتَوَكَّلْ عَلَى اللَّهِ إِنَّكَ عَلَى الْحَقِّ الْمُبِينِ (79) إِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاءَ إِذَا وَلَّوْا مُدْبِرِينَ (80) وَمَا أَنْتَ بِهَادِي الْعُمْيِ عَنْ ضَلَالَتِهِمْ إِنْ تُسْمِعُ إِلَّا مَنْ يُؤْمِنُ بِآَيَاتِنَا فَهُمْ مُسْلِمُونَ (81) وَإِذَا وَقَعَ الْقَوْلُ عَلَيْهِمْ أَخْرَجْنَا لَهُمْ دَابَّةً مِنَ الْأَرْضِ تُكَلِّمُهُمْ أَنَّ النَّاسَ كَانُوا بِآَيَاتِنَا لَا يُوقِنُونَ (82)

لما ذكر سبحانه أن المشركين في شكّ من البعث ، وأنهم عمون عن النظر في دلائله أراد أن يبين غاية شبههم ، وهي مجرّد استبعاد إحياء الأموات بعد صيرورتهم تراباً ، فقال : { وَقَالَ الذين كَفَرُواْ أَءِذَا كُنَّا تُرَاباً وَءَابَاؤُنَا أَءِنَّا لَمُخْرَجُونَ } . والعامل في « إذا » محذوف دلّ عليه { مخرجون } تقديره : أنبعث ، أو نخرج إذا كنا ، وإنما لم يعمل فيه مخرجون لتوسط همزة الاستفهام ، وإنّ ولام الابتداء بينهما . قرأ أبو عمرو باستفهامين إلاّ أنه خفف الهمزة . وقرأ عاصم ، وحمزة باستفهامين ، إلاّ أنهما حققا الهمزتين . وقرأ نافع بهمزة . وقرأ ابن عامر وورش ويعقوب { أإذا } بهمزتين و { إننا } بنونين على الخبر ، ورجح أبو عبيد قراءة نافع ، وردّ على من جمع بين استفهامين؛ ومعنى الآية : أنهم استنكروا واستبعدوا أن يخرجوا من قبورهم أحياء بعد أن قد صاروا تراباً ، ثم أكدوا ذلك الاستبعاد بما هو تكذيب للبعث ، فقالوا : { لَقَدْ وُعِدْنَا هذا } يعنون : البعث { نَحْنُ وَءابَاؤُنَا مِن قَبْلُ } أي من قبل وعد محمد لنا ، والجملة مستأنفة مسوقة لتقرير الإنكار مصدّرة بالقسم لزيادة التقرير { إِنَّ هَذَا } الوعد بالبعث { إِلاَّ أساطير الأولين } أحاديثهم وأكاذيبهم الملفقة ، وقد تقدّم تحقيق معنى الأساطير في سورة المؤمنون .
ثم أوعدهم سبحانه على عدم قبول ما جاءت به الأنبياء من الإخبار بالبعث . فأمرهم بالنظر في أحوال الأمم السابقة المكذبة للأنبياء وما عوقبوا به ، وكيف كانت عاقبتهم ، فقال : { قُلْ سِيرُواْ فِي الارض فَاْنظُرُواْ كَيْفَ كَانَ عاقبة المكذبين } بما جاءت به الأنبياء من الإخبار بالبعث ، ومعنى النظر هو : مشاهدة آثارهم بالبصر فإن في المشاهدة زيادة اعتبار . وقيل : المعنى : فانظروا بقلوبكم ، وبصائركم كيف كان عاقبة المكذبين لرسلهم ، والأوّل أولى لأمرهم بالسير في الأرض { وَلاَ تَحْزَنْ عَلَيْهِمْ } لما وقع منهم من الإصرار على الكفر { وَلاَ تَكُن فِي ضَيْقٍ } الضيق : الحرج ، يقال : ضاق الشيء ضيقاً بالفتح ، وضيقاً بالكسر قرىء بهما ، وهما لغتان . قال ابن السكيت : يقال : في صدر فلان ضيق وضيق ، وهو ما تضيق عنه الصدور . وقد تقدّم تفسير هذه الآية في آخر سورة النحل { وَيَقُولُونَ متى هذا الوعد } أي بالعذاب الذي تعدنا به { إِن كُنتُمْ صادقين } في ذلك .
{ قُلْ عسى أَن يَكُونَ رَدِفَ لَكُم } يقال : ردفت الرجل ، وأردفته : إذا ركبت خلفه ، وردفه : إذا أتبعه ، وجاء في أثره ، والمعنى : قل يا محمد لهؤلاء الكفار عسى أن يكون هذا العذاب الذي به توعدون تبعكم ، ولحقكم ، فتكون اللام زائدة للتأكيد ، أو بمعنى : اقترب لكم ، ودنا لكم ، فتكون غير زائدة . قال ابن شجرة : معنى ردف لكم : تبعكم ، قال : ومنه ردف المرأة؛ لأنه تبع لها من خلفها ، ومنه قول أبي ذؤيب :

(5/374)

عاد السواد بياضاً في مفارقه ... لا مرحباً ببياض الشيب إذ ردفا
قال الجوهري : وأردفه لغة في ردفه مثل تبعه وأتبعه بمعنى . قال خزيمة بن مالك بن نهد :
إذا الجوزاء أردفت الثريا ... ظننت بآل فاطمة الظنونا
قال الفراء : ردف لكم دنا لكم ، ولهذا قيل : لكم . وقرأ الأعرج : « ردف لكم » بفتح الدال ، وهي لغة ، والكسر أشهر . وقرأ ابن عباس « أزف لكم » وارتفاع { بَعْضُ الذي تَسْتَعْجِلُونَ } أي على أنه فاعل ردف ، والمراد : بعض الذي تستعجلونه من العذاب أي عسى أن يكون قد قرب ودنا وأزف بعض ذلك ، قيل : هو عذابهم بالقتل يوم بدر ، وقيل : هو عذاب القبر . ثم ذكر سبحانه فضله في تأخير العذاب ، فقال : { وَإِنَّ رَبَّكَ لَذُو فَضْلٍ عَلَى الناس } في تأخير العقوبة ، والأولى أن تحمل الآية على العموم ، ويكون تأخير العقوبة من جملة أفضاله سبحانه وإنعامه { ولكن أَكْثَرَهُمْ لاَ يَشْكُرُونَ } فضله وإنعامه ولا يعرفون حق إحسانه .
ثم بين أنه مطلع على ما في صدورهم ، فقال : { وَإِنَّ رَبَّكَ لَيَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ } أي ما تخفيه . قرأ الجمهور : { تكن } بضم التاء من أكنّ . وقرأ ابن محيصن وابن السميفع وحميد بفتح التاء وضم الكاف ، يقال : كننته بمعنى سترته وخفيت أثره { وَمَا يُعْلِنُونَ } وما يظهرون من أقوالهم وأفعالهم . { وَمَا مِنْ غَائِبَةٍ فِي السماء والأرض إِلاَّ فِي كتاب مُّبِينٍ } قال المفسرون : ما من شيء غائب ، وأمر يغيب عن الخلق في السماء والأرض إلاّ في كتاب مبين إلاّ هو مبين في اللوح المحفوظ ، وغائبة هي من الصفات الغالبة والتاء للمبالغة . قال الحسن : الغائبة هنا هي : القيامة . وقال مقاتل : علم ما تستعجلون من العذاب هو مبين عند الله وإن غاب عن الخلق . وقال ابن شجرة : الغائبة هنا جميع ما أخفى الله عن خلقه ، وغيبه عنهم مبين في أمّ الكتاب ، فكيف يخفى عليه شيء من ذلك؟ ومن جملة ذلك ما يستعجلونه من العذاب فإنه موقت بوقت ، ومؤجل بأجل علمه عند الله فكيف يستعجلونه قبل أجله المضروب له؟
{ إِنَّ هذا القرءان يَقُصُّ على بَنِي إسراءيل أَكْثَرَ الذي هُمْ فِيهِ يَخْتَلِفُونَ } وذلك لأن أهل الكتاب تفرّقوا فرقاً ، وتحزّبوا أحزاباً يطعن بعضهم على بعض ، ويتبرأ بعضهم من بعض ، فنزل القرآن مبيناً لما اختلفوا فيه من الحق ، فلو أخذوا به لوجدوا فيه ما يرفع اختلافهم ويدفع تفرّقهم . { وَإِنَّهُ لَهُدًى وَرَحْمَةٌ لّلْمُؤمِنِينَ } أي وإنّ القرآن لهدى ورحمة لمن آمن بالله ، وتابع رسوله ، وخصّ المؤمنين؛ لأنهم المنتفعون به ، ومن جملتهم من آمن من بني إسرائيل . { إِن رَبَّكَ يَقْضِي بَيْنَهُم بِحُكْمِهِ } أي يقضي بين المختلفين من بني إسرائيل بما يحكم به من الحق ، فيجازي المحق ويعاقب المبطل ، وقيل : يقضي بينهم في الدنيا ، فيظهر ما حرّفوه .

(5/375)

قرأ الجمهور : { بحكمه } بضم الحاء وسكون الكاف . وقرأ جناح بكسرها وفتح الكاف جمع حكمة { وَهُوَ العزيز العليم } العزيز : الذي لا يغالب ، والعليم بما يحكم به ، أو الكثير العلم .
ثم أمره سبحانه بالتوكل وقلة المبالاة ، فقال : { فَتَوَكَّلْ عَلَى الله } والفاء لترتيب الأمر على ما تقدّم ذكره ، والمعنى : فوّض إليه أمرك ، واعتمد عليه فإنه ناصرك . ثم علل ذلك بعلتين : الأولى : قوله { إِنَّكَ عَلَى الحق المبين } أي الظاهر ، وقيل : المظهر . والعلة الثانية : قوله : { إِنَّكَ لاَ تُسْمِعُ الموتى } لأنه إذا علم أن حالهم كحال الموتى في انتفاء الجدوى بالسماع ، أو كحال الصمّ الذين لا يسمعون ، ولا يفهمون ، ولا يهتدون صار ذلك سبباً قوياً في عدم الاعتداد بهم ، شبه الكفار بالموتى الذين لا حسّ لهم ولا عقل ، وبالصمّ الذين لا يسمعون المواعظ ، ولا يجيبون الدعاء إلى الله . ثم ذكر جملة لتكميل التشبيه وتأكيده ، فقال : { إِذَا وَلَّوْاْ مُدْبِرِينَ } أي إذا أعرضوا عن الحق إعراضاً تاماً ، فإن الأصمّ لا يسمع الدعاء إذا كان مقبلاً فكيف إذا كان معرضاً عنه مولياً مدبراً . وظاهر نفي إسماع الموتى العموم ، فلا يخصّ منه إلاّ ما ورد بدليل كما ثبت في الصحيح : أنه صلى الله عليه وسلم خاطب القتلى في قليب بدر ، فقيل له : يا رسول الله إنما تكلم أجساداً لا أرواح لها ، وكذلك ما ورد من أن الميت يسمع خفق نعال المشيعين له إذا انصرفوا . وقرأ ابن محيصن وحميد وابن كثير وابن أبي إسحاق : « لا يسمع » بالتحتية مفتوحة ، وفتح الميم ، وفاعله الصمّ . وقرأ الباقون : { تسمع } بضم الفوقية ، وكسر الميم من أسمع . قال قتادة : الأصمّ إذا ولى مدبراً ، ثم ناديته لم يسمع ، كذلك الكافر لا يسمع ما يدعى إليه من الإيمان .
ثم ضرب العمى مثلاً لهم ، فقال : { وَمَا أَنتَ بِهَادِي العمي عَن ضلالتهم } أي ما أنت بمرشد من أعماه الله عن الحق إرشاداً يوصله إلى المطلوب منه وهو الإيمان ، وليس في وسعك ذلك ، ومثله قوله : { إِنَّكَ لاَ تَهْدِي مَنْ أَحْبَبْتَ } [ القصص : 56 ] قرأ الجمهور بإضافة هادي إلى العمي . وقرأ يحيى بن الحارث ، وأبو حيان : « بهاد العمي » بتنوين هادٍ . وقرأ حمزة : « تهدي » فعلاً مضارعاً ، وفي حرف عبد الله : « وما أن تهدي العمي » . { إِن تُسْمِعُ إِلاَّ مَن يُؤْمِنُ بِآيَاتِنَا } أي ما تسمع إلاّ من يؤمن لا من يكفر ، والمراد بمن يؤمن بالآيات : من يصدّق القرآن ، وجملة : { فَهُم مُّسْلِمُونَ } تعليل للإيمان ، أي فهم منقادون مخلصون .
ثم هدّد العباد بذكر طرف من أشراط الساعة وأهوالها : فقال : { وَإِذَا وَقَعَ القول عَلَيْهِم } .
واختلف في معنى وقوع القول عليهم ، فقال قتادة : وجب الغضب عليهم .

(5/376)

وقال مجاهد : حق القول عليهم بأنهم لا يؤمنون ، وقيل : حق العذاب عليهم ، وقيل : وجب السخط ، والمعاني متقاربة . وقيل : المراد بالقول ما نطق به القرآن من مجيء الساعة وما فيها من فنون الأهوال التي كانوا يستعجلونها ، وقيل : وقع القول بموت العلماء ، وذهاب العلم . وقيل : إذا لم يأمروا بالمعروف ، وينهوا عن المنكر . والحاصل أن المراد بوقع : وجب ، والمراد بالقول : مضمونه ، أو أطلق المصدر على المفعول أي القول ، وجواب الشرط : { أَخْرَجْنَا لَهُمْ دَابَّةً مّنَ الأرض تُكَلّمُهُمْ } .
واختلف في هذه الدابة على أقوال ، فقيل : إنها فصيل ناقة صالح يخرج عند اقتراب القيامة ويكون من أشراط الساعة . وقيل : هي دابة ذات شعر ، وقوائم طوال يقال لها : الجساسة . وقيل : هي دابة على خلقة بني آدم ، وهي في السحاب ، وقوائمها في الأرض . وقيل : رأسها رأس ثور ، وعينها عين خنزير ، وأذنها أذن فيل ، وقرنها قرن إيَّل ، وعنقها عنق نعامة ، وصدرها صدر أسد ، ولونها لون نمر ، وخاصرتها خاصرة هرّ ، وذنبها ذنب كبش ، وقوائمها قوائم بعير ، بين كل مفصل ومفصل اثنا عشر ذراعاً . وقيل : هي الثعبان المشرف على جدار الكعبة التي اقتلعها العقاب حين أرادت قريش بناء الكعبة ، والمراد : أنها هي التي تخرج في آخر الزمان ، وقيل : هي دابة ما لها ذنب ولها لحية ، وقيل : هي إنسان ناطق متكلم يناظر أهل البدع ويراجع الكفار . وقيل غير ذلك مما لا فائدة في التطويل بذكره ، وقد رجح القول الأوّل القرطبي في تفسيره .
واختلف من أيّ موضع تخرج؟ فقيل : من جبل الصفا بمكة ، وقيل : تخرج من جبل أبي قبيس . وقيل : لها ثلاث خرجات : خرجة في بعض البوادي حتى يتقاتل عليها الناس ، وتكثر الدماء ثم تكمن ، وتخرج في القرى ثم تخرج من أعظم المساجد وأكرمها وأشرفها . وقيل : تخرج من بين الركن والمقام . وقيل : تخرج في تهامة . وقيل : من مسجد الكوفة من حيث فار التنور . وقيل من أرض الطائف . وقيل : من صخرة من شعب أجياد . وقيل : من صدع في الكعبة . واختلف في معنى قوله : { تكلمهم } فقيل : تكلمهم ببطلان الأديان سوى دين الإسلام . وقيل : تكلمهم بما يسوؤهم . وقيل : تكلمهم بقوله تعالى : { أَنَّ الناس كَانُوا بِآيَاتِنَا لاَ يُوقِنُونَ } أي بخروجها؛ لأن خروجها من الآيات . قرأ الجمهور : { تكلمهم } من التكليم ، ويدلّ عليه قراءة أبيّ : " تنبئهم " ، وقرأ ابن عباس وأبو زرعة وأبو رجاء والحسن : " تكلمهم " بفتح الفوقية ، وسكون الكاف من الكلم ، وهو الجرح . قال عكرمة : أي تسمهم وسماً ، وقيل : تجرحهم . وقيل : إن قراءة الجمهور مأخوذة من الكلم بفتح الكاف ، وسكون اللام ، وهو الجرح ، والتشديد للتكثير ، قاله أبو حاتم . قرأ الجمهور : " إن الناس كانوا بآياتنا لا يوقنون " بكسر إن على الاستئناف ، وقرأ الكوفيون وابن أبي إسحاق بفتح «أن» . قال الأخفش : المعنى على قراءة الفتح : " بأن الناس " .

(5/377)

وكذا قرأ ابن مسعود : " بأن الناس " بالباء . وقال أبو عبيد : موضعها نصب بوقوع الفعل عليها أي : تخبرهم أن الناس ، وعلى هذه القراءة فالذي تكلم الناس به هو قوله : { أَنَّ الناس كَانُوا بِآيَاتِنَا لاَ يُوقِنُونَ } كما قدّمنا الإشارة إلى ذلك . وأما على قراءة الكسر فالجملة مستأنفة كما قدّمنا ، ولا تكون من كلام الدابة . وقد صرّح بذلك جماعة من المفسرين ، وجزم به الكسائي والفراء . وقال الأخفش : إن كسر «إن» هو على تقدير القول أي تقول لهم : " إِنَّ الناس " إلخ ، فيرجع معنى القراءة الأولى على هذا إلى معنى القراءة الثانية ، والمراد بالناس في الآية : هم الناس على العموم ، فيدخل في ذلك كل مكلف ، وقيل : المراد الكفار خاصة ، وقيل : كفار مكة ، والأوّل أولى .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { عسى أَن يَكُونَ رَدِفَ لَكُم } قال : اقترب لكم . وأخرج ابن أبي حاتم عنه : { وَإِنَّ رَبَّكَ لَيَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ } قال : يعلم ما عملوا بالليل والنهار . وأخرج ابن جرير وابن أبي حاتم عنه أيضاً : { وَمَا مِنْ غَائِبَةٍ } الآية يقول : ما من شيء في السماء والأرض سرًّا ولا علانية إلا يعلمه . وأخرج ابن المبارك في الزهد ، وعبد الرزاق والفريابي وابن أبي شيبة ، ونعيم بن حماد وعبد بن حميد وابن أبي الدنيا وابن جرير وابن أبي حاتم والحاكم وابن مردويه عن ابن عمر في قوله : { وَإِذَا وَقَعَ القول عَلَيْهِم } الآية قال : إذا لم يأمروا بمعروف ، ولم ينهوا عن منكر . وأخرجه ابن مردويه عنه مرفوعاً . وأخرج عبد بن حميد وابن جرير عن أبي العالية : أنه فسر { وَقَعَ القول عَلَيْهِم } بما أوحى إلى نوح أنه لن يؤمن من قومك إلاّ من قد آمن .
وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { دَابَّةً مّنَ الأرض تُكَلّمُهُمْ } قال : تحدّثهم . وأخرج ابن جرير عنه قال : كلامها : تنبئهم أن الناس كانوا بآياتنا لا يوقنون . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عن أبي داود نفيع الأعمى قال : سألت ابن عباس عن قوله : { تُكَلّمُهُمْ } يعني : هل هو من التكليم باللسان ، أو من الكلم ، وهو الجرح؟ فقال : كل ذلك ، والله تفعل ، تكلم المؤمن وتكلم الكافر أي تجرحه . وأخرج عبد بن حميد وابن مردويه عن ابن عمر في الآية قال : قال رسول الله صلى الله عليه وسلم : " ليس ذلك حديثاً ، ولا كلاماً ، ولكنها سمة تسم من أمرها الله به ، فيكون خروجها من الصفا ليلة منى ، فيصبحون بين رأسها وذنبها لا يدحض داحض ، ولا يجرح جارح ، حتى إذا فرغت مما أمرها الله به فهلك من هلك ، ونجا من نجا ، كان أوّل خطوة تضعها بإنطاكية "

(5/378)

وأخرج عبد بن حميد عن ابن عباس قال : الدابة ذات وبر وريش ، مؤلفة فيها من كل لون ، لها أربع قوائم تخرج بعقب من الحاج . وأخرج أحمد وابن مردويه عن أبي أمامة عن النبي صلى الله عليه وسلم قال : « تخرج الدابة فتسم على خراطيمهم ، ثم يعمرون فيكم حتى يشتري الرجل الدابة ، فيقال له : ممن اشتريتها؟ فيقول : من الرجل المخطم » وأخرج ابن مردويه عن ابن عباس : « إن للدابة ثلاث خرجات » ؛ وذكر نحو ما قدّمنا . وأخرج ابن مردويه عن حذيفة بن أسيد رفعه قال : « تخرج الدابة من أعظم المساجد حرمة » وأخرج سعيد بن منصور ونعيم بن حماد وعبد بن حميد وابن المنذر وابن أبي حاتم عن ابن عباس قال : تخرج من بعض أودية تهامة .
وأخرج الطيالسي وأحمد ونعيم بن حماد والترمذي وحسنه ، وابن ماجه وابن جرير وابن المنذر وابن أبي حاتم والحاكم وابن مردويه ، والبيهقي في البعث عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « تخرج دابة الأرض ومعها عصا موسى ، وخاتم سليمان ، فتجلو وجه المؤمن بالخاتم ، وتخطم أنف الكافر بالعصا ، حتى يجتمع الناس على الخوان يعرف المؤمن من الكافر » ، وأخرج الطيالسي ونعيم بن حماد وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه ، والبيهقي في البعث عن حذيفة بن أسيد الغفاريّ قال : ذكر رسول الله صلى الله عليه وسلم الدابة ، فقال : « لها ثلاث خرجات من الدهر » وذكر نحو ما قدّمنا في حديث طويل . وفي صفتها ومكان خروجها وما تصنعه ومتى تخرج أحاديث كثيرة بعضها صحيح ، وبعضها حسن ، وبعضها ضعيف . وأما كونها تخرج ، وكونها من علامات الساعة ، فالأحاديث الواردة في ذلك صحيحة . ومنها ما هو ثابت في الصحيح كحديث حذيفة مرفوعاً : « لا تقوم الساعة حتى تروا عشر آيات » وذكر منها الدابة فإنه في صحيح مسلم وفي السنن الأربعة ، وكحديث : « بادروا بالأعمال قبل طلوع الشمس من مغربها ، والدجال ، والدابة » فإنه في صحيح مسلم أيضاً من حديث أبي هريرة مرفوعاً ، وكحديث ابن عمر مرفوعاً : « إن أوّل الآيات خروجاً طلوع الشمس من مغربها ، وخروج الدابة على الناس ضحى » فإنه في صحيح مسلم أيضاً .

(5/379)

وَيَوْمَ نَحْشُرُ مِنْ كُلِّ أُمَّةٍ فَوْجًا مِمَّنْ يُكَذِّبُ بِآَيَاتِنَا فَهُمْ يُوزَعُونَ (83) حَتَّى إِذَا جَاءُوا قَالَ أَكَذَّبْتُمْ بِآَيَاتِي وَلَمْ تُحِيطُوا بِهَا عِلْمًا أَمْ مَاذَا كُنْتُمْ تَعْمَلُونَ (84) وَوَقَعَ الْقَوْلُ عَلَيْهِمْ بِمَا ظَلَمُوا فَهُمْ لَا يَنْطِقُونَ (85) أَلَمْ يَرَوْا أَنَّا جَعَلْنَا اللَّيْلَ لِيَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِرًا إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (86) وَيَوْمَ يُنْفَخُ فِي الصُّورِ فَفَزِعَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ إِلَّا مَنْ شَاءَ اللَّهُ وَكُلٌّ أَتَوْهُ دَاخِرِينَ (87) وَتَرَى الْجِبَالَ تَحْسَبُهَا جَامِدَةً وَهِيَ تَمُرُّ مَرَّ السَّحَابِ صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ إِنَّهُ خَبِيرٌ بِمَا تَفْعَلُونَ (88) مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِنْهَا وَهُمْ مِنْ فَزَعٍ يَوْمَئِذٍ آَمِنُونَ (89) وَمَنْ جَاءَ بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إِلَّا مَا كُنْتُمْ تَعْمَلُونَ (90) إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ رَبَّ هَذِهِ الْبَلْدَةِ الَّذِي حَرَّمَهَا وَلَهُ كُلُّ شَيْءٍ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ (91) وَأَنْ أَتْلُوَ الْقُرْآَنَ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَقُلْ إِنَّمَا أَنَا مِنَ الْمُنْذِرِينَ (92) وَقُلِ الْحَمْدُ لِلَّهِ سَيُرِيكُمْ آَيَاتِهِ فَتَعْرِفُونَهَا وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ (93)

ثم ذكر سبحانه طرفاً مجملاً من أهوال يوم القيامة . فقال : { وَيَوْمَ نَحْشُرُ مِن كُلّ أُمَّةٍ فَوْجاً } العامل في الظرف فعل محذوف خوطب به النبيّ صلى الله عليه وسلم ، والحشر الجمع . قيل : والمراد بهذا الحشر هو حشر العذاب بعد الحشر الكلي الشامل لجميع الخلق ، و " من " لابتداء الغاية ، والفوج : الجماعة كالزمرة ، و «من» في { مّمَّن يُكَذّبُ بئاياتنا } بيانية { فَهُمْ يُوزَعُونَ } أي يحبس أوّلهم على آخرهم ، وقد تقدّم تحقيقه في هذه السورة مستوفى ، وقيل معناه : يدفعون ، ومنه قول الشماخ :
وسمه وزعنا من خميس جحفل ... ومعنى الآية : واذكر يا محمد يوم نجمع من كل أمة من الأمم جماعة مكذّبين بآياتنا فهم عند ذلك الحشر يرد أوّلهم على آخرهم ، أو يدفعون أي اذكر لهم هذا ، أو بينه تحذيراً لهم ، وترهيباً . { حتى إِذَا جَاءُوا } إلى موقف الحساب قال الله لهم توبيخاً ، وتقريعاً : { أَكَذَّبْتُم بِآيَاتِي } التي أنزلتها على رسلي ، وأمرتهم بإبلاغها إليكم والحال أنكم { لَمْ تُحِيطُواْ بِهَا عِلْماً } بل كذبتم بها بادىء بدء جاهلين لها غير ناظرين فيها ، ولا مستدلين على صحتها ، أو بطلانها تمرّداً ، وعناداً ، وجرأة على الله وعلى رسله ، وفي هذا مزيد تقريع وتوبيخ؛ لأن من كذب بشيء ، ولم يحط به علماً فقد كذب في تكذيبه ، ونادى على نفسه بالجهل وعدم الإنصاف ، وسوء الفهم ، وقصور الإدراك ، ومن هذا القبيل من تصدّى لذمّ علم من العلوم الشرعية ، أو لذمّ علم هو مقدّمة من مقدّماتها ، ووسيلة يتوسل بها إليها ، ويفيد زيادة بصيرة في معرفتها ، وتعقل معانيها كعلوم اللغة العربية بأسرها ، وهي اثنا عشر علماً ، وعلم أصول الفقه فإنه يتوصل به إلى استنباط الأحكام الشرعية عن أدلتها التفصيلية مع اشتماله على بيان قواعد اللغة الكلية ، وهكذا كل علم من العلوم التي لها مزيد نفع في فهم كتاب الله ، وسنة رسوله ، فإنه قد نادى على نفسه بأرفع صوت بأنه جاهل مجادل بالباطل طاعن على العلوم الشرعية ، مستحق لأن تنزل به قارعة من قوارع العقوبة التي تزجره عن جهله وضلاله وطعنه على ما لا يعرفه ، ولا يعلم به ، ولا يحيط بكنهه حتى يصير عبرة لغيره ، وموعظة يتعظ بها أمثاله من ضعاف العقول ، وركاك الأديان ، ورعاع المتلبسين بالعلم زوراً وكذباً .
و " أم " في قوله : { أمَاذَا كُنْتُمْ تَعْمَلُونَ } هي المنقطعة ، والمعنى : أم أيّ شيء كنتم تعملون حتى شغلكم ذلك عن النظر فيها ، والتفكر في معانيها؟ وهذا الاستفهام على طريق التبكيت لهم . { وَوَقَعَ القول عَلَيْهِم } قد تقدّم تفسيره قريباً ، والباء في { بِمَا ظَلَمُواْ } للسببية أي وجب القول عليهم بسبب الظلم الذي أعظم أنواعه الشرك بالله { فَهُمْ لاَ يَنطِقُونَ } عند وقوع القول عليهم ، أي ليس لهم عذر ينطقون به ، أو لا يقدرون على القول لما يرونه من الهول العظيم .

(5/380)

وقال أكثر المفسرين : يختم على أفواههم فلا ينطقون .
ثم بعد أن خوّفهم بأهوال القيامة ذكر سبحانه ما يصلح أن يكون دليلاً على التوحيد ، وعلى الحشر ، وعلى النبوّة مبالغة في الإرشاد وإبلاء للمعذرة ، فقال : { أَلَمْ يَرَوْاْ أَنَّا جَعَلْنَا اليل لِيَسْكُنُواْ فِيهِ والنهار مُبْصِراً } أي جعلنا الليل للسكون والاستقرار والنوم ، وذلك بسبب ما فيه من الظلمة فإنهم لا يسعون فيه للمعاش ، والنهار مبصراً ، ليبصروا فيه ما يسعون له من المعاش الذي لا بدّ له منهم ، ووصف النهار بالإبصار ، وهو وصف للناس مبالغة في إضاءته كأنه يبصر ما فيه . قيل : في الكلام حذف ، والتقدير : وجعلنا الليل مظلماً ليسكنوا ، وحذف مظلماً لدلالة مبصراً عليه ، وقد تقدّم تحقيقه في الإسراء وفي يونس { إِنَّ فِى ذَلِكَ } المذكور { لآيَاتٍ } أي علامات ودلالات { لّقَوْمٍ يُؤْمِنُونَ } بالله سبحانه .
ثم ذكر سبحانه علامة أخرى للقيامة فقال : { وَيَوْمَ يُنفَخُ فِي الصور } هو معطوف على { وَيَوْمَ نَحْشُرُ } منصوب بناصبه المتقدّم . قال الفراء : إن المعنى : وذلكم يوم ينفخ في الصور ، والأوّل أولى . والصور : قرن ينفخ فيه إسرافيل ، وقد تقدّم في الأنعام استيفاء الكلام عليه . والنفخات في الصور ثلاث : الأولى : نفخة الفزع ، والثانية : نفخة الصعق ، والثالثة : نفخة البعث . وقيل : إنها نفختان ، وإن نفخة الفزع إما أن تكون راجعة إلى نفخة الصعق ، أو إلى نفخة البعث ، واختار هذا القشيري ، والقرطبي ، وغيرهما . وقال الماوردي : هذه النفخة المذكورة هنا يوم النشور من القبور { فَفَزِعَ مَن فِى السموات وَمَن فِى الأرض } أي خافوا وانزعجوا لشدّة ما سمعوا ، وقيل : المراد بالفزع هنا : الإسراع والإجابة إلى النداء من قولهم : فزعت إليك في كذا : إذا أسرعت إلى إجابتك ، والأوّل أولى بمعنى الآية . وإنما عبر بالماضي مع كونه معطوفاً على مضارع : للدلالة على تحقق الوقوع حسبما ذكره علماء البيان . وقال الفراء : هو محمول على المعنى؛ لأن المعنى إذا نفخ { إِلاَّ مَن شَاء الله } أي إلا من شاء الله أن لا يفزع عند تلك النفخة .
واختلف في تعيين من وقع الاستثناء له ، فقيل : هم الشهداء والأنبياء . وقيل : الملائكة ، وقيل : جبريل وميكائيل وإسرافيل وملك الموت وقيل : الحور العين . وقيل : هم المؤمنون كافة بدليل قوله فيما بعد : { مَن جَاء بالحسنة فَلَهُ خَيْرٌ مّنْهَا وَهُمْ مّن فَزَعٍ يَوْمَئِذٍ ءَامِنُونَ } ويمكن أن يكون الاستثناء شاملاً لجميع المذكورين فلا مانع من ذلك { وَكُلٌّ أَتَوْهُ داخرين } قرأ الجمهور : « آتوه » على صيغة اسم الفاعل مضافاً إلى الضمير الراجع إلى الله سبحانه . وقرأ الأعمش ويحيى بن وثاب وحمزة وحفص عن عاصم : « أتوه » فعلاً ماضياً ، وكذا قرأ ابن مسعود .

(5/381)

وقرأ قتادة : « وكل أتاه » . قال الزجاج : إن من قرأ على الفعل الماضي فقد وحد على لفظ كل ، ومن قرأ على اسم الفاعل فقد جمع على معناه ، وهو غلط ظاهر ، فإن كلا القراءتين لا توحيد فيها ، بل التوحيد في قراءة قتادة فقط ، ومعنى { داخرين } : صاغرين ذليلين ، وهو منصوب على الحال ، قرأ الجمهور : { داخرين } ، وقرأ الأعرج : « دخرين » بغير ألف ، وقد مضى تفسير هذا في سورة النحل .
{ وَتَرَى الجبال تَحْسَبُهَا جَامِدَةً } معطوف على { ينفخ } . والخطاب لرسول الله صلى الله عليه وسلم ، أو لكلّ من يصلح للرؤية ، و { تحسبها جامدة } في محل نصب على الحال من ضمير ترى أو من مفعوله؛ لأن الرؤية بصرية . وقيل : هي بدل من الجملة الأولى ، وفيه ضعف ، وهذه هي العلامة الثالثة لقيام الساعة ، ومعنى { تحسبها جامدة } أي قائمة ساكنة ، وجملة : { وَهِيَ تَمُرُّ مَرَّ السحاب } في محل نصب على الحال ، أي وهي تسير سيراً حثيثاً كسير السحاب التي تسيرها الرياح . قال القتيبي : وذلك أن الجبال تجمع وتسير وهي في رؤية العين كالقائمة وهي تسير . قال القشيري : وهذا يوم القيامة ، ومثله قوله تعالى : { وَسُيّرَتِ الجبال فَكَانَتْ سَرَاباً } [ النبأ : 20 ] . قرأ أهل الكوفة تحسبها بفتح السين ، وقرأ الباقون بكسرها { صُنْعَ الله الذي أَتْقَنَ كُلَّ شَيْء } انتصاب { صنع } على المصدرية عند الخليل وسيبويه وغيرهما ، أي صنع الله ذلك صنعاً ، وقيل : هو مصدر مؤكد لقوله : { وَيَوْمَ يُنفَخُ فِي الصور } . وقيل : منصوب على الإغراء ، أي انظروا صنع الله ، ومعنى { الذي أَتْقَنَ كُلَّ شَيْء } : الذي أحكمه ، يقال : رجل تقن أي حاذق بالأشياء ، وجملة : { إِنَّهُ خَبِيرٌ بِمَا تَفْعَلُونَ } تعليل لما قبلها من كونه سبحانه صنع ما صنع ، وأتقن كل شيء ، والخبير : المطلع على الظواهر والضمائر . قرأ الجمهور بالتاء الفوقية على الخطاب ، وقرأ ابن كثير وأبو عمرو وهشام بالتحتية على الخبر .
{ مَن جَاء بالحسنة فَلَهُ خَيْرٌ مّنْهَا } الألف واللام للجنس ، أي من جاء بجنس الحسنة فله من الجزاء والثواب عند الله خير منها أي أفضل منها ، وأكثر . وقيل : خير حاصل من جهتها ، والأول أولى . وقيل : المراد بالحسنة هنا : لا إله إلاّ الله . وقيل : هي الإخلاص . وقيل : أداء الفرائض ، والتعميم أولى ولا وجه للتخصيص وإن قال به بعض السلف . قيل : وهذه الجملة بيان لقوله : { إِنَّهُ خَبِيرٌ بِمَا تَفْعَلُونَ } ، وقيل : بيان لقوله : { وَكُلٌّ أَتَوْهُ داخرين } . قرأ عاصم وحمزة والكسائي : { وهم من فزع } بالتنوين وفتح ميم { يومئذٍ } . وقرأ نافع بفتحها من غير تنوين ، وقرأ الباقون بإضافة فزع إلى يومئذٍ . قال أبو عبيد : وهذا أعجب إليّ لأنه أعم التأويلين؛ لأن معناه : الأمن من فزع جميع ذلك اليوم ، ومع التنوين يكون الأمن من فزع دون فزع .

(5/382)

وقيل : إنه مصدر يتناول الكثير فلا يتم الترجيح بما ذكر ، فتكون القراءتان بمعنى واحد . وقيل : المراد بالفزع ها هنا هو : الفزع الأكبر المذكور في قوله : { لاَ يَحْزُنُهُمُ الفزع الأكبر } [ الأنبياء : 103 ] . ووجه قراءة نافع أنه نصب يوم على الظرفية لكون الإعراب فيه غير متمكن ، ولما كانت إضافة الفزع إلى ظرف غير متمكن بني ، وقد تقدّم في سورة هود كلام في هذا مستوفى { وَمَن جَاء بالسيئة فَكُبَّتْ وُجُوهُهُمْ فِي النار } . قال جماعة من الصحابة ، ومن بعدهم حتى قيل : إنه مجمع عليه بين أهل التأويل : إن المراد بالسيئة هنا : الشرك ، ووجه التخصيص قوله : { فَكُبَّتْ وُجُوهُهُمْ فِي النار } ، فهذا الجزاء لا يكون إلاّ بمثل سيئة الشرك ، ومعنى { فَكُبَّتْ وُجُوهُهُمْ فِي النار } : أنهم كبوا فيها على وجوههم وألقوا فيها وطرحوا عليها ، يقال : كببت الرجل : إذا ألقيته لوجهه فانكبّ وأكبّ ، وجملة { هَلْ تُجْزَوْنَ إِلاَّ مَا كُنتُمْ تَعْمَلُونَ } بتقدير القول ، أي يقال ذلك ، والقائل خزنة جهنم ، أي : ما تجزون إلاّ جزاء عملكم .
{ إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ رَبّ هَذِهِ البلدة الذي حَرَّمَهَا } لما فرغ سبحانه من بيان أحوال المبدأ ، والمعاد أمر رسوله صلى الله عليه وسلم أن يقول لهم هذه المقالة ، أي قل يا محمد : إنما أمرت أن أخص الله بالعبادة وحده لا شريك له ، والمراد بالبلدة : مكة ، وإنما خصها من بين سائر البلاد لكون فيها بيت الله الحرام ، ولكونها أحبّ البلاد إلى رسوله ، والموصول صفة للربّ ، وهكذا قرأ الجمهور . وقرأ ابن عباس وابن مسعود : « التي حرّمها » على أن الموصول صفة للبلدة ، ومعنى { حَرَّمَهَا } : جعلها حرماً آمناً لا يسفك فيها دم ، ولا يظلم فيها أحد ، ولا يصطاد صيدها ، ولا يختلى خلالها { وَلَهُ كُلُّ شَيء } من الأشياء خلقاً وملكاً وتصرّفاً ، أي ولله كل شيء { وَأُمِرْتُ أَنْ أَكُونَ مِنَ المسلمين } أي المنقادين لأمر الله المستسلمين له بالطاعة ، وامتثال أمره ، واجتناب نهيه . والمراد بقوله : { أَنْ أَكُونَ } : أن أثبت على ما أنا عليه { وَأَنْ أَتْلُوَ القرءان } أي أداوم تلاوته ، وأواظب على ذلك . قيل : وليس المراد من تلاوة القرآن هنا إلاّ تلاوة الدعوة إلى الإيمان ، والأول أولى { فَمَنُ اهتدى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ } لأن نفع ذلك راجع إليه ، أي فمن اهتدى على العموم ، أو فمن اهتدى بما أتلوه عليه ، فعمل بما فيه من الإيمان بالله ، والعمل بشرائعه . قرأ الجمهور : { وأن أتلو } بإثبات الواو بعد اللام على أنه من التلاوة ، وهي القراءة ، أو من التلوّ ، وهو الاتباع . وقرأ عبد الله : « وأن اتل » بحذف الواو أمراً له صلى الله عليه وسلم وكذا وجهه الفراء . قال النحاس : ولا نعرف أحداً قرأ هذه القراءة ، وهي مخالفة لجميع المصاحف { وَمَن ضَلَّ فَقُلْ إِنَّمَا أَنَاْ مِنَ المنذرين } أي ومن ضلّ بالكفر وأعرض عن الهداية ، فقل له : إنما أنا من المنذرين ، وقد فعلت بإبلاغ ذلك إليكم ، وليس عليّ غير ذلك .

(5/383)

وقيل : الجواب محذوف ، أي فوبال ضلاله عليه ، وأقيم { إنما أنا من المنذرين } مقامه لكونه كالعلة له .
{ وَقُلِ الحمد لِلَّهِ } على نعمه التي أنعم بها عليّ من النبوّة والعلم ، وغير ذلك ، وقوله : { سَيُرِيكُمْ ءاياته } هو من جملة ما أمر به النبي صلى الله عليه وسلم أن يقوله ، أي سيريكم الله آياته في أنفسكم ، وفي غيركم { فَتَعْرِفُونَهَا } أي تعرفون آياته ، ودلائل قدرته ووحدانيته ، وهذه المعرفة لا تنفع الكفار؛ لأنهم عرفوها حين لا يقبل منهم الإيمان ، وذلك عند حضور الموت . ثم ختم السورة بقوله : { وَمَا رَبُّكَ بغافل عَمَّا تَعْمَلُونَ } ، وهو كلام من جهته سبحانه غير داخل تحت الكلام الذي أمر النبي صلى الله عليه وسلم أن يقوله ، وفيه ترهيب شديد وتهديد عظيم . قرأ أهل المدينة والشام وحفص عن عاصم : { تعملون } بالفوقية على الخطاب ، وقرأ الباقون بالتحتية .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { داخرين } قال : صاغرين . وأخرج هؤلاء عنه في قوله : { وَتَرَى الجبال تَحْسَبُهَا جَامِدَةً } قال : قائمة { صُنْعَ الله الذي أَتْقَنَ كُلَّ شَيْء } قال : أحكم . وأخرج ابن أبي جرير وابن أبي حاتم عنه أيضاً في قوله : { صُنْعَ الله الذي أَتْقَنَ كُلَّ شَيْء } قال : أحسن كل شيء خلقه ، وأوثقه .
وأخرج عبد بن حميد وابن جرير وابن مردويه عن أبي هريرة عن النبي صلى الله عليه وسلم : { مَن جَاء بالحسنة فَلَهُ خَيْرٌ مّنْهَا } قال : « هي : لا إله إلاّ الله » { وَمَن جَاء بالسيئة فَكُبَّتْ وُجُوهُهُمْ فِي النار } قال : « هي : الشرك » ، وإذا صحّ هذا عن رسول الله صلى الله عليه وسلم فالمصير إليه في تفسير كلام الله سبحانه متعين ، ويحمل على أن المراد قال : لا إله إلاّ الله بحقها ، وما يجب لها ، فيدخل تحت ذلك كل طاعة ، ويشهد له ما أخرجه الحاكم في الكنى عن صفوان بن عسال قال : قال رسول الله صلى الله عليه وسلم : « إذا كان يوم القيامة : جاء الإيمان والشرك يجثوان بين يدي الله سبحانه ، فيقول الله للإيمان : انطلق أنت وأهلك إلى الجنة ، ويقول للشرك : انطلق أنت وأهلك إلى النار » ، ثم تلا رسولا الله صلى الله عليه وسلم : { مَن جَاء بالحسنة فَلَهُ خَيْرٌ مّنْهَا } ، يعني : قول : لا إله إلاّ الله { وَمَن جَاء بالسيئة } يعني : الشرك { فَكُبَّتْ وُجُوهُهُمْ فِي النار } . وأخرج ابن مردويه من حديث أبي هريرة وأنس نحوه مرفوعاً . وأخرج أبو الشيخ وابن مردويه والديلمي عن كعب بن عجرة عن النبي صلى الله عليه وسلم : { مَن جَاء بالحسنة } يعني : « شهادة أن لا إله إلاّ الله » { فَلَهُ خَيْرٌ مّنْهَا } يعني بالخير : « الجنة » { وَمَن جَاء بالسيئة } يعني : « الشرك » { فَكُبَّتْ وُجُوهُهُمْ فِي النار } ، وقال :

(5/384)

« هذه تنجي ، وهذه تردي » وأخرج عبد ابن حميد وابن أبي حاتم والحاكم وصححه ، والبيهقي في الأسماء والصفات ، والخرائطي في مكارم الأخلاق عن ابن مسعود : { مَن جَاء بالحسنة } قال : لا إله إلاّ الله ، { وَمَن جَاء بالسيئة } قال : بالشرك . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس نحوه . وأخرج ابن جرير وابن أبي حاتم : { فَلَهُ خَيْرٌ مّنْهَا } قال : له منها خير ، يعني : من جهتها . وأخرج ابن أبي حاتم عنه أيضاً : { فَلَهُ خَيْرٌ مّنْهَا } قال : ثواب . وأخرج أيضاً عنه أيضاً قال : البلدة : مكة .

(5/385)

طسم (1) تِلْكَ آَيَاتُ الْكِتَابِ الْمُبِينِ (2) نَتْلُوا عَلَيْكَ مِنْ نَبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ لِقَوْمٍ يُؤْمِنُونَ (3) إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِنْهُمْ يُذَبِّحُ أَبْنَاءَهُمْ وَيَسْتَحْيِي نِسَاءَهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ (4) وَنُرِيدُ أَنْ نَمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُوا فِي الْأَرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمُ الْوَارِثِينَ (5) وَنُمَكِّنَ لَهُمْ فِي الْأَرْضِ وَنُرِيَ فِرْعَوْنَ وَهَامَانَ وَجُنُودَهُمَا مِنْهُمْ مَا كَانُوا يَحْذَرُونَ (6) وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ فَإِذَا خِفْتِ عَلَيْهِ فَأَلْقِيهِ فِي الْيَمِّ وَلَا تَخَافِي وَلَا تَحْزَنِي إِنَّا رَادُّوهُ إِلَيْكِ وَجَاعِلُوهُ مِنَ الْمُرْسَلِينَ (7) فَالْتَقَطَهُ آَلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوًّا وَحَزَنًا إِنَّ فِرْعَوْنَ وَهَامَانَ وَجُنُودَهُمَا كَانُوا خَاطِئِينَ (8) وَقَالَتِ امْرَأَةُ فِرْعَوْنَ قُرَّةُ عَيْنٍ لِي وَلَكَ لَا تَقْتُلُوهُ عَسَى أَنْ يَنْفَعَنَا أَوْ نَتَّخِذَهُ وَلَدًا وَهُمْ لَا يَشْعُرُونَ (9) وَأَصْبَحَ فُؤَادُ أُمِّ مُوسَى فَارِغًا إِنْ كَادَتْ لَتُبْدِي بِهِ لَوْلَا أَنْ رَبَطْنَا عَلَى قَلْبِهَا لِتَكُونَ مِنَ الْمُؤْمِنِينَ (10) وَقَالَتْ لِأُخْتِهِ قُصِّيهِ فَبَصُرَتْ بِهِ عَنْ جُنُبٍ وَهُمْ لَا يَشْعُرُونَ (11) وَحَرَّمْنَا عَلَيْهِ الْمَرَاضِعَ مِنْ قَبْلُ فَقَالَتْ هَلْ أَدُلُّكُمْ عَلَى أَهْلِ بَيْتٍ يَكْفُلُونَهُ لَكُمْ وَهُمْ لَهُ نَاصِحُونَ (12) فَرَدَدْنَاهُ إِلَى أُمِّهِ كَيْ تَقَرَّ عَيْنُهَا وَلَا تَحْزَنَ وَلِتَعْلَمَ أَنَّ وَعْدَ اللَّهِ حَقٌّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (13)

الكلام في فاتحة هذه السورة قد مرّ في فاتحة الشعراء وغيرها ، فلا نعيده ، وكذلك مرّ الكلام على قوله : { تِلْكَ ءَايَاتُ الكتاب المبين } فاسم الإشارة مبتدأ خبره ما بعده ، أو خبر مبتدأ محذوف ، و { آيات } بدل من اسم الإشارة ، ويجوز أن يكون تلك في موضع نصب ب { نتلو } ، والمبين : المشتمل على بيان الحق من الباطل . قال الزجاج : مبين الحق من الباطل ، والحلال من الحرام ، وهو من أبان بمعنى : أظهر { نَتْلُواْ عَلَيْكَ مِن نَّبَإِ موسى وَفِرْعَوْنَ بالحق لِقَوْمٍ يُؤْمِنُونَ } أي نوحي إليك من خبرهما ملتبساً بالحق ، وخص المؤمنين؛ لأن التلاوة إنما ينتفع بها المؤمن ، وقيل : إن مفعول نتلو محذوف ، والتقدير : نتلو عليك شيئاً من نبئهما ، ويجوز أن تكون « من » مزيدة على رأي الأخفش أي : نتلو عليك نبأ موسى وفرعون ، والأولى أن تكون للبيان على تقدير المفعول كما ذكر أو للتبعيض ، ولا ملجىء للحكم بزيادتها ، والحق : الصدق ، وجملة : { إِنَّ فِرْعَوْنَ عَلاَ فِي الأرض } وما بعدها مستأنفة مسوقة لبيان ما أجمله من النبأ . قال المفسرون : معنى { علا } : تكبر ، وتجبر بسلطانه ، والمراد بالأرض أرض مصر . وقيل : معنى { علا } : ادعى الربوبية ، وقيل : علا عن عبادة ربه { وَجَعَلَ أَهْلَهَا شِيَعاً } أي فرقاً ، وأصنافاً في خدمته يشايعونه على ما يريد ، ويطيعونه ، وجملة : { يَسْتَضْعِفُ طَائِفَةً مّنْهُمْ } مستأنفة مسوقة لبيان حال الأهل الذين جعلهم فرقاً وأصنافاً ، ويجوز أن تكون في محلّ نصب على الحال من فاعل جعل ، أي جعلهم شيعاً حال كونهم مستضعفاً طائفة منهم ، ويجوز أن تكون صفة لطائفة ، والطائفة هم بنو إسرائيل ، وجملة : { يُذَبّحُ أَبْنَاءهُمْ وَيَسْتَحْييِ نِسَاءهُمْ } بدل من الجملة الأولى ، ويجوز أن تكون مستأنفة للبيان ، أو حالاً ، أو صفة كالتي قبلها على تقدير عدم كونها بدلاً منها ، وإنما كان فرعون يذبح أبناءهم ، ويترك النساء؛ لأن المنجمين في ذلك العصر أخبروه أنه يذهب ملكه على يد مولود من بني إسرائيل . قال الزجاج : والعجب من حمق فرعون ، فإن الكاهن الذي أخبره بذلك إن كان صادقاً عنده فما ينفع القتل ، وإن كان كاذباً فلا معنى للقتل { إِنَّهُ كَانَ مِنَ المفسدين } في الأرض بالمعاصي والتجبر ، وفيه بيان أن القتل من فعل أهل الإفساد .
{ وَنُرِيدُ أَن نَّمُنَّ عَلَى الذين استضعفوا فِي الأرض } جاء بصيغة المضارع لحكاية الحالة الماضية ، واستحضار صورتها ، أي نريد أن نتفضل عليهم بعد استضعافهم ، والمراد بهؤلاء : بنو إسرائيل ، والواو في { ونريد } للعطف على جملة { إن فرعون علا } ، وإن كانت الجملة المعطوف عليها اسمية؛ لأن بينهما تناسباً من حيث أن كل واحدة منهما للتفسير والبيان ، ويجوز أن تكون حالاً من فاعل { يستضعف } بتقدير مبتدأ ، أي ونحن نريد أن نمنّ على الذين استضعفوا في الأرض كما في قول الشاعر :

(5/386)

نجوت وأرهنتهم ملكاً ... والأوّل أولى { وَنَجْعَلَهُمْ أَئِمَّةً } أي قادة في الخير ، ودعاة إليه ، وولاة على الناس ، وملوكاً فيهم { وَنَجْعَلَهُمُ الوارثين } لملك فرعون ، ومساكن القبط ، وأملاكهم ، فيكون ملك فرعون فيهم ، ويسكنون في مساكنه ، ومساكن قومه ، وينتفعون بأملاكه وأملاكهم { وَنُمَكّنَ لَهُمْ فِي الأرض } أي نجعلهم مقتدرين عليها وعلى أهلها مسلطين على ذلك يتصرّفون به كيف شاؤوا . قرأ الجمهور : { نمكّن } بدون لام ، وقرأ الأعمش : « لنمكن » بلام العلة . { وَنُرِيَ فِرْعَوْنَ وهامان وَجُنُودَهُمَا } قرأ الجمهور : { نرى } بنون مضمومة وكسر الراء على أن الفاعل هو الله سبحانه . وقرأ الأعمش ويحيى بن وثاب وحمزة والكسائي وخلف : « ويرى » بفتح الياء التحتية والراء ، والفاعل فرعون . والقراءة الأولى ألصق بالسياق؛ لأن قبلها نريد ونجعل ونمكّن بالنون . وأجاز الفراء : « ويري فرعون » بضم الياء التحتية ، وكسر الراء ، أي ويرى الله فرعون ، ومعنى { مِنْهُمْ } : من أولئك المستضعفين { مَّا كَانُواْ يَحْذَرونَ } الموصول هو المفعول الثاني على القراءة الأولى ، والمفعول الأوّل على القراءة الثانية ، والمعنى : أن الله يريهم ، أو يرون هم الذي كانوا يحذرون منه ، ويجتهدون في دفعه من ذهاب ملكهم وهلاكهم على يد المولود من بني إسرائيل المستضعفين .
{ وَأَوْحَيْنَا إلى أُمّ موسى أَنْ أَرْضِعِيهِ } أي ألهمناها وقذفنا في قلبها ، وليس ذلك هو الوحي الذي يوحى إلى الرسل ، وقيل : كان ذلك رؤيا في منامها ، وقيل : كان ذلك بملك أرسله الله يعلمها بذلك .
وقد أجمع العلماء على أنها لم تكن نبية ، وإنما كان إرسال الملك إليها عند من قال به على نحو تكليم الملك للأقرع والأبرص والأعمى كما في الحديث الثابت في الصحيحين وغيرهما ، وقد سلمت على عمران بن حصين الملائكة كما في الحديث الثابت في الصحيح فلم يكن بذلك نبياً ، و « أن » في { أَنْ أَرْضِعِيهِ } هي المفسرة ، لأن في الوحي معنى القول ، ويجوز أن تكون مصدرية ، أي بأن أرضعيه ، وقرأ عمر بن عبد العزيز بكسر نون أن ، ووصل همزة أرضعيه فالكسر لالتقاء الساكنين ، وحذف همزة الوصل على غير القياس { فَإِذَا خِفْتِ عَلَيْهِ } من فرعون بأن يبلغ خبره إليه { فَأَلْقِيهِ فِي اليم } ، وهو بحر النيل ، وقد تقدّم بيان الكيفية التي ألقته في اليمّ عليها في سورة طه { وَلاَ تَخَافِي وَلاَ تَحْزَنِي } أي لا تخافي عليه الغرق ، أو الضيعة ، ولا تحزني لفراقه { إِنَّا رَادُّوهُ إِلَيْكِ } عن قريب على وجه تكون به نجاته { وجاعلوه مِنَ المرسلين } الذين نرسلهم إلى العباد .
والفاء في قوله : { فالتقطه ءالُ فِرْعَوْنَ } هي الفصيحة ، والالتقاط : إصابة الشيء من غير طلب ، والمراد بآل فرعون هم الذين أخذوا التابوت الذي فيه موسى من البحر ، وفي الكلام حذف ، والتقدير : فألقته في اليمّ بعد ما جعلته في التابوت ، فالتقطه من وجده من آل فرعون ، واللام في { لِيَكُونَ لَهُمْ عَدُوّاً وَحَزَناً } لام العاقبة ، ووجه ذلك : أنهم إنما آخذوه؛ ليكون لهم ولداً ، وقرّة عين لا ليكون عدوّاً فكان عاقبة ذلك إنه كان لهم عدوًّا وحزناً ، ولما كانت هذه العداوة نتيجة لفعلهم ، وثمرة له شبهت بالداعي الذي يفعل الفاعل الفعل لأجله ، ومن هذا قول الشاعر :

(5/387)

لدوا للموت وابنوا للخراب ... قول الآخر :
وللمنايا تربي كل مرضعة ... ودورنا لخراب الدهر نبنيها
قرأ الجمهور : { وحزناً } بفتح الحاء ، والزاي ، وقرأ الأعمش ويحيى بن وثاب وحمزة والكسائي وخلف : « وحزناً » بضم الحاء وسكون الزاي ، واختار القراءة الأولى أبو عبيدة وأبو حاتم وهما لغتان كالعَدَم والعُدْم ، والرَّشَد والرُّشْد ، والسَّقَم والسُّقْم ، وجملة { إِنَّ فِرْعَوْنَ وهامان وَجُنُودَهُمَا كَانُواْ خاطئين } لتعليل ما قبلها ، أو للاعتراض لقصد التأكيد؛ ومعنى { خاطئين } : عاصين آثمين في كل أفعالهم وأقوالهم ، وهو مأخوذ من الخطأ المقابل للصواب ، وقرىء : « خاطين » بياء من دون همزة ، فيحتمل أن يكون معنى هذه القراءة معنى قراءة الجمهور ، ولكنها خففت بحذف الهمزة ، ويحتمل أن تكون من خطا يخطو ، أي تجاوز الصواب .
{ وَقَالَتِ امرأت فِرْعَوْنَ قُرَّةُ عَيْنٍ لّي وَلَكَ } أي قالت امرأة فرعون لفرعون ، وارتفاع { قرّة } على أنه خبر مبتدأ محذوف ، قاله الكسائي ، وغيره . وقيل : على أنه مبتدأ ، وخبره : { لاَ تَقْتُلُوهُ } قاله الزجاج ، والأوّل أولى . وكان قولها لهذا القول عند رؤيتها له لما وصل إليها ، وأخرجته من التابوت ، وخاطبت بقولها : { لاَ تَقْتُلُوهُ } فرعون ، ومن عنده من قومه ، أو فرعون وحده على طريقة التعظيم له . وقرأ عبد الله بن مسعود : « وقالت امرأة فرعون لا تقتلوه قرّة عين لي ولك » ، ويجوز نصب « قرّة » بقوله : { لاَ تَقْتُلُوهُ } على الاشتغال . وقيل : إنها قالت : لا تقتلوه فإن الله أتى به من أرض بعيدة ، وليس من بني إسرائيل . ثم عللت ما قالته بالترجي منها لحصول النفع منه لهم ، أو التنبي له ، فقالت : { عسى أَن يَنفَعَنَا } فنصيب منه خيراً { أَوْ نَتَّخِذَهُ وَلَدًا } وكانت لا تلد ، فاستوهبته من فرعون فوهبه لها ، وجملة : { وَهُمْ لاَ يَشْعُرُونَ } في محل نصب على الحال ، أي وهم لا يشعرون أنهم على خطأ في التقاطه ، ولا يشعرون أن هلاكهم على يده؛ فتكون حالاً من آل فرعون ، وهي من كلام الله سبحانه . وقيل : هي من كلام المرأة ، أي وبنو إسرائيل لا يدرون أنا التقطناه ، وهم لا يشعرون ، قال الكلبي ، وهو بعيد جداً . وقد حكى الفراء عن السديّ عن الكلبي عن أبي صالح ، عن ابن عباس أن قوله : { لاَ تَقْتُلُوهُ } من كلام فرعون ، واعترضه بكلام يرجع إلى اللفظ ، ويكفي في ردّه ضعف إسناده .

(5/388)

{ وَأَصْبَحَ فُؤَادُ أُمّ موسى فَارِغاً } قال المفسرون : معنى ذلك : أنه فارغ من كل شيء إلاّ من أمر موسى كأنها لم تهتمّ بشيء سواه . قال أبو عبيدة : خالياً من ذكر كل شيء في الدنيا إلاّ من ذكر موسى ، وقال الحسن وابن إسحاق ، وابن زيد : فارغاً مما أوحى إليها من قوله : { وَلاَ تَخَافِي وَلاَ تَحْزَنِي } ، وذلك لما سوّل الشيطان لها من غرقه وهلاكه . وقال الأخفش : فارغاً من الخوف والغمّ لعلمها أنه لم يغرق بسبب ما تقدّم من الوحي إليها ، وروى مثله عن أبي عبيدة أيضاً . وقال الكسائي : ناسياً ذاهلاً ، وقال العلاء بن زياد : نافراً . وقال سعيد بن جبير : والهاً كادت تقول : وا ابناه من شدّة الجزع ، وقال مقاتل : كادت تصيح شفقة عليه من الغرق . وقيل : المعنى : أنها لما سمعت بوقوعه في يد فرعون طار عقلها من فرط الجزع ، والدهش ، قال النحاس : وأصحّ هذه الأقوال الأوّل ، والذين قالوه أعلم بكتاب الله ، فإذا كان فارغاً من كل شيء إلاّ من ذكر موسى فهو فارغ من الوحي ، وقول من قال : فارغاً من الغمّ غلط قبيح؛ لأن بعده : { إِن كَادَتْ لَتُبْدِي بِهِ لَوْلا أَن رَّبَطْنَا على قَلْبِهَا } وقرأ فضالة بن عبيد الأنصاري ومحمد ابن السميفع وأبو العالية وابن محيصن : « فزعا » بالفاء ، والزاي ، والعين المهملة من الفزع ، أي خائفاً وجلاً ، وقرأ ابن عباس : « قرعا » بالقاف المفتوحة ، والراء المهملة المكسورة ، والعين المهملة من قرع رأسه : إذا انحسر شعره ، ومعنى { وَأَصْبَحَ } : وصار ، كما قال الشاعر :
مضى الخلفاء في أمر رشيد ... وأصبحت المدينة للوليد
{ إِن كَادَتْ لَتُبْدِي بِهِ لَوْلا أَن رَّبَطْنَا على قَلْبِهَا } « إن » هي : المخففة من الثقيلة ، واسمها ضمير شأن محذوف ، أي إنها كادت لتظهر أمر موسى ، وأنه ابنها من فرط ما دهمها من الدهش والخوف والحزن ، من بدا يبدو : إذا ظهر ، وأبدى يبدي : إذا أظهر ، وقيل : الضمير في { به } عائد إلى الوحي الذي أوحى إليها ، والأوّل أولى . وقال الفراء : إن كانت لتبدي باسمه لضيق صدرها لولا أن ربطنا على قلبها . قال الزجاج : ومعنى الربط على القلب : إلهام الصبر ، وتقويته ، وجواب لولا محذوف ، أي لولا أن ربطنا على قلبها لأبدت ، واللام في : { لِتَكُونَ مِنَ المؤمنين } متعلق ب { ربطنا } ، والمعنى : ربطنا على قلبها؛ لتكون من المصدّقين بوعد الله ، وهو قوله : { إِنَّا رَادُّوهُ إِلَيْكِ } قيل : والباء في { لَتُبْدِي بِهِ } زائدة للتأكيد ، والمعنى : لتبديه كما تقول : أخذت الحبل وبالحبل . وقيل : المعنى : لتبدي القول به { وَقَالَتْ لأخْتِهِ قُصّيهِ } أي : قالت أمّ موسى لأخت موسى ، وهي مريم : قصيه ، أي تتبعي أثره ، واعرفي خبره ، وانظري أين وقع ، وإلى من صار؟ يقال : قصصت الشيء : إذا اتبعت أثره متعرّفاً لحاله { فَبَصُرَتْ بِهِ عَن جُنُبٍ } أي أبصرته عن بعد ، وأصله عن مكان جنب ، ومنه الأجنبي .

(5/389)

قال الشاعر :
فلا تحرميني نائلاً عن جنابة ... فإني امرؤ وسط الديار غريب
وقيل : المراد بقوله : { عن جنب } عن جانب ، والمعنى : أنها أبصرت إليه متجانفة مخاتلة ، ويؤيد ذلك قراءة النعمان بن سالم عن جانب ، ومحلّ : { عن جنب } النصب على الحال إما من الفاعل ، أي بصرت به مستخفية كائنة عن جنب ، وإما من المجرور ، أي بعيداً منها . قرأ الجمهور : { بصرت } به بفتح الباء وضم الصاد ، وقرأ قتادة بفتح الصاد ، وقرأ عيسى بن عمر بكسرها . قال المبرّد : أبصرته ، وبصرت به بمعنى ، وقرأ الجمهور : { عن جنب } بضمتين ، وقرأ قتادة والحسن والأعرج وزيد بن عليّ بفتح الجيم وسكون النون ، وروي عن قتادة أيضاً أنه قرأ بفتحهما . وروي عن الحسن أيضاً أنه قرأ بضم الجيم وسكون النون . وقال أبو عمرو بن العلاء : إن معنى { عَن جُنُبٍ } : عن شوق . قال : وهي لغة جذام يقولون : جنبت إليك أي : اشتقت إليك { وَهُمْ لاَ يَشْعُرُونَ } أنها تقصه وتتبع خبره ، وأنها أخته .
{ وَحَرَّمْنَا عَلَيْهِ المراضع } المراضع جمع مرضع ، أي منعناه أن يرضع من المرضعات . وقيل : المراضع جمع مرضع بفتح الضاد ، وهو الرضاع ، أو موضعه ، وهو الثدي ، ومعنى { مِن قَبْلُ } : من قبل أن نردّه إلى أمه ، أو من قبل أن تأتيه أمه ، أو من قبل قصها لأثره ، وقد كانت امرأة فرعون طلبت لموسى المرضعات ليرضعنه ، فلم يرضع من واحدة منهنّ فعند ذلك { قَالَتْ } أي أخته لما رأت امتناعه من الرضاع : { هَلْ أَدُلُّكُمْ على أَهْلِ بَيْتٍ يَكْفُلُونَهُ لَكُمْ } أي : يضمنون لكم القيام به ، وإرضاعه { وَهُمْ لَهُ ناصحون } أي مشفقون عليه لا يقصرون في إرضاعه وتربيته . وفي الكلام حذف ، والتقدير : فقالوا لها : من هم؟ فقالت : أمي ، فقيل لها : وهل لأمك لبن؟ قالت : نعم لبن أخي هارون : فدلتهم على أمّ موسى ، فدفعوه إليها ، فقبل ثديها ، ورضع منه ، وذلك معنى قوله سبحانه : { فرددناه إلى أُمّهِ كَيْ تَقَرَّ عَيْنُهَا } بولدها { وَلاَ تَحْزَنْ } على فراقه { وَلِتَعْلَمَ أَنَّ وَعْدَ الله } أي جميع وعده ، ومن جملة ذلك ما وعدها بقوله : { إِنَّا رَادُّوهُ إِلَيْكِ } . { حَقّ } لا خلف فيه واقع لا محالة { ولكن أَكْثَرَهُمْ لاَ يَعْلَمُونَ } أي أكثر آل فرعون لا يعلمون بذلك ، بل كانوا في غفلة عن القدر وسرّ القضاء ، أو أكثر الناس لا يعلمون بذلك أو لا يعلمون أن الله وعدها بأن يردّه إليها .
وقد أخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن مجاهد : { وَجَعَلَ أَهْلَهَا شِيَعاً } قال : فرّق بينهم . وأخرج عبد الرزاق وعبد بن حميد وابن جرير وابن المنذر عن قتادة : { وَجَعَلَ أَهْلَهَا شِيَعاً } قال : يستعبد طائفة منهم ، ويدع طائفة ويقتل طائفة ويستحيي طائفة .

(5/390)

وأخرج ابن أبي شيبة ، وابن المنذر وابن أبي حاتم عن عليّ بن أبي طالب في قوله : { وَنُرِيدُ أَن نَّمُنَّ عَلَى الذين استضعفوا فِي الأرض وَنَجْعَلَهُمْ أَئِمَّةً } قال : يوسف وولده . وأخرج عبد بن حميد وابن جرير وابن أبي حاتم عن قتادة في قوله : { وَنُرِيدُ أَن نَّمُنَّ عَلَى الذين استضعفوا فِي الأرض } قال : هم : بنو إسرائيل { وَنَجْعَلَهُمْ أَئِمَّةً } أي ولاة الأمر { وَنَجْعَلَهُمُ الوارثين } أي الذين يرثون الأرض بعد فرعون وقومه { وَنُرِيَ فِرْعَوْنَ وهامان وَجُنُودَهُمَا مِنْهُمْ مَّا كَانُواْ يَحْذَرونَ } قال : ما كان القوم حذروه .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَأَوْحَيْنَا إلى أُمّ موسى } أي ألهمناها الذي صنعت بموسى . وأخرج ابن أبي حاتم عن الأعمش قال : قال ابن عباس في قوله : { فَإِذَا خِفْتِ عَلَيْهِ } قال : أن يسمع جيرانك صوته . وأخرج ابن أبي حاتم عن ابن مسعود في قوله : { وَأَصْبَحَ فُؤَادُ أُمّ موسى فَارِغاً } قال : فرغ من ذكر كل شيء من أمر الدنيا إلاّ من ذكر موسى . وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه من طرق عن ابن عباس في قوله : { وَأَصْبَحَ فُؤَادُ أُمّ موسى فَارِغاً } قال : خالياً من كل شيء غير ذكر موسى . وفي قوله : { إِن كَادَتْ لَتُبْدِي بِهِ } قال : تقول : يا ابناه . وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه عنه في قوله : { وَقَالَتْ لأخْتِهِ قُصّيهِ } أي اتبعي أثره { فَبَصُرَتْ بِهِ عَن جُنُبٍ } قال : عن جانب . وأخرج الطبراني وابن عساكر عن أبي أمامة؛ أن رسول الله صلى الله عليه وسلم قال لخديجة : « أما شعرت أن الله زوّجني مريم بنت عمران وكلثوم أخت موسى وامرأة فرعون؟ » قالت : هنيئاً لك يا رسول الله ، وأخرجه ابن عساكر عن ابن أبي روّاد مرفوعاً بأطول من هذا ، وفي آخره : أنها قالت : بالرفاء والبنين . وأخرج الفريابي ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه عن ابن عباس في قوله : { وَحَرَّمْنَا عَلَيْهِ المراضع مِن قَبْلُ } قال : لا يؤتى بمرضع فيقبلها .

(5/391)

وَلَمَّا بَلَغَ أَشُدَّهُ وَاسْتَوَى آَتَيْنَاهُ حُكْمًا وَعِلْمًا وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ (14) وَدَخَلَ الْمَدِينَةَ عَلَى حِينِ غَفْلَةٍ مِنْ أَهْلِهَا فَوَجَدَ فِيهَا رَجُلَيْنِ يَقْتَتِلَانِ هَذَا مِنْ شِيعَتِهِ وَهَذَا مِنْ عَدُوِّهِ فَاسْتَغَاثَهُ الَّذِي مِنْ شِيعَتِهِ عَلَى الَّذِي مِنْ عَدُوِّهِ فَوَكَزَهُ مُوسَى فَقَضَى عَلَيْهِ قَالَ هَذَا مِنْ عَمَلِ الشَّيْطَانِ إِنَّهُ عَدُوٌّ مُضِلٌّ مُبِينٌ (15) قَالَ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي فَغَفَرَ لَهُ إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ (16) قَالَ رَبِّ بِمَا أَنْعَمْتَ عَلَيَّ فَلَنْ أَكُونَ ظَهِيرًا لِلْمُجْرِمِينَ (17) فَأَصْبَحَ فِي الْمَدِينَةِ خَائِفًا يَتَرَقَّبُ فَإِذَا الَّذِي اسْتَنْصَرَهُ بِالْأَمْسِ يَسْتَصْرِخُهُ قَالَ لَهُ مُوسَى إِنَّكَ لَغَوِيٌّ مُبِينٌ (18) فَلَمَّا أَنْ أَرَادَ أَنْ يَبْطِشَ بِالَّذِي هُوَ عَدُوٌّ لَهُمَا قَالَ يَا مُوسَى أَتُرِيدُ أَنْ تَقْتُلَنِي كَمَا قَتَلْتَ نَفْسًا بِالْأَمْسِ إِنْ تُرِيدُ إِلَّا أَنْ تَكُونَ جَبَّارًا فِي الْأَرْضِ وَمَا تُرِيدُ أَنْ تَكُونَ مِنَ الْمُصْلِحِينَ (19) وَجَاءَ رَجُلٌ مِنْ أَقْصَى الْمَدِينَةِ يَسْعَى قَالَ يَا مُوسَى إِنَّ الْمَلَأَ يَأْتَمِرُونَ بِكَ لِيَقْتُلُوكَ فَاخْرُجْ إِنِّي لَكَ مِنَ النَّاصِحِينَ (20) فَخَرَجَ مِنْهَا خَائِفًا يَتَرَقَّبُ قَالَ رَبِّ نَجِّنِي مِنَ الْقَوْمِ الظَّالِمِينَ (21) وَلَمَّا تَوَجَّهَ تِلْقَاءَ مَدْيَنَ قَالَ عَسَى رَبِّي أَنْ يَهْدِيَنِي سَوَاءَ السَّبِيلِ (22) وَلَمَّا وَرَدَ مَاءَ مَدْيَنَ وَجَدَ عَلَيْهِ أُمَّةً مِنَ النَّاسِ يَسْقُونَ وَوَجَدَ مِنْ دُونِهِمُ امْرَأتَيْنِ تَذُودَانِ قَالَ مَا خَطْبُكُمَا قَالَتَا لَا نَسْقِي حَتَّى يُصْدِرَ الرِّعَاءُ وَأَبُونَا شَيْخٌ كَبِيرٌ (23) فَسَقَى لَهُمَا ثُمَّ تَوَلَّى إِلَى الظِّلِّ فَقَالَ رَبِّ إِنِّي لِمَا أَنْزَلْتَ إِلَيَّ مِنْ خَيْرٍ فَقِيرٌ (24)

قوله : { وَلَمَّا بَلَغَ أَشُدَّهُ } قد تقدّم الكلام في بلوغ الأشدّ في الأنعام ، وقد قال ربيعة ومالك : هو الحلم لقوله تعالى : { حتى إِذَا بَلَغُواْ النّكَاحَ فَإِنْ ءَانَسْتُمْ مّنْهُمْ رُشْداً } [ النساء : 6 ] الآية ، وأقصاه أربع وثلاثون سنة كما قال مجاهد وسفيان الثوري وغيرهما . وقيل : الأشدّ ما بين الثمانية عشر إلى الثلاثين ، والاستواء : من الثلاثين إلى الأربعين ، وقيل : الاستواء هو بلوغ الأربعين ، وقيل : الاستواء : إشارة إلى كمال الخلقة ، وقيل : هو بمعنى واحد ، وهو ضعيف؛ لأن العطف يشعر بالمغايرة { آتَيْنَاهُ حُكْمًا وَعِلْمًا } الحكم : الحكمة على العموم ، وقيل : النبوّة . وقيل : الفقه في الدين . والعلم : الفهم ، قاله السديّ . وقال مجاهد : الفقه . وقال ابن إسحاق : العلم بدينه ودين آبائه ، وقيل : كان هذا قبل النبوّة ، وقد تقدّم بيان معنى ذلك في البقرة { وَكَذَلِكَ نَجْزِي المحسنين } أي مثل ذلك الجزاء الذي جزينا أمّ موسى لما استسلمت لأمر الله وألقت ولدها في البحر ، وصدّقت بوعد الله نجزي المحسنين على إحسانهم ، والمراد العموم .
{ وَدَخَلَ المدينة } أي ودخل موسى مدينة مصر الكبرى . وقيل : مدينة غيرها من مدائن مصر ، ومحل قوله : { على حِينِ غَفْلَةٍ مّنْ أَهْلِهَا } النصب على الحال إما من الفاعل ، أي مستخفياً ، وإما من المفعول . قيل : لما عرف موسى ما هو عليه من الحق في دينه عاب ما عليه قوم فرعون ، وفشا ذلك منه ، فأخافوه ، فخافهم ، فكان لا يدخل المدينة إلاّ مستخفياً . قيل : كان دخوله بين العشاء والعتمة ، وقيل : وقت القائلة . قال الضحاك : طلب أن يدخل المدينة وقت غفلة أهلها فدخل على حين علم منهم ، فكان منه ما حكى الله سبحانه بقوله : { فَوَجَدَ فِيهَا رَجُلَيْنِ يَقْتَتِلاَنِ هذا مِن شِيعَتِهِ } أي ممن شايعه على دينه ، وهم بنو إسرائيل { وهذا مِنْ عَدُوّهِ } أي من المعادين له على دينه ، وهم قوم فرعون { فاستغاثه الذي مِن شِيعَتِهِ } أي طلب منه أن ينصره ، ويعينه على خصمه { عَلَى الذي مِنْ عَدُوّهِ } فأغاثه؛ لأن نصر المظلوم واجب في جميع الملل . قيل : أراد القبطي أن يسخر الإسرائيلي؛ ليحمل حطباً لمطبخ فرعون ، فأبى عليه ، واستغاث بموسى { فَوَكَزَهُ موسى } الوكز : الضرب بجمع الكف ، وهكذا اللكز واللهز . وقيل : اللكز على اللحى ، والوكز على القلب . وقيل : ضربه بعصاه . وقرأ ابن مسعود « فلكزه » ، وحكى الثعلبي : أن في مصحف عثمان : « فنكزه » بالنون ، قال الأصمعي : « نكزه » بالنون : ضربه ، ودفعه . قال الجوهري : اللكز الضرب على الصدر . وقال أبو زيد : في جميع الجسد يعني : أنه يقال له : لكز ، واللهز : الضرب بجميع اليدين في الصدر ، ومثله عن أبي عبيدة { فقضى عَلَيْهِ } أي قتله ، وكل شيء أتيت عليه ، وفرغت منه : فقد قضيت عليه ، ومنه قول الشاعر :

(5/392)

قد عضه فقضى عليه الأشجع ... قيل : لم يقصد موسى قتل القبطي ، وإنما قصد دفعه ، فأتى ذلك على نفسه ، ولهذا قال : { هذا مِنْ عَمَلِ الشيطان } وإنما قال بهذا القول مع أن المقتول كافر حقيق بالقتل؛ لأنه لم يكن إذ ذاك مأموراً بقتل الكفار . وقيل : إن تلك الحالة حالة كفّ عن القتال لكونه مأموناً عندهم ، فلم يكن له أن يغتالهم . ثم وصف الشيطان بقوله : { إِنَّهُ عَدُوٌّ مُّضِلٌّ مُّبِينٌ } أي : عدوّ للإنسان يسعى في إضلاله ، ظاهر العداوة والإضلال . وقيل : إن الإشارة بقوله : { هذا } إلى عمل المقتول لكونه كافراً مخالفاً لما يريده الله . وقيل : إنه إشارة إلى المقتول نفسه يعني : أنه من جند الشيطان وحزبه . ثم طلب من الله سبحانه : أن يغفر له ما وقع منه : { قَالَ رَبّ إِنّي ظَلَمْتُ نَفْسِي فاغفر لِي فَغَفَرَ } الله { لَهُ } ذلك { إِنَّهُ هُوَ الغفور الرحيم } ووجه استغفاره : أنه لم يكن لنبيّ أن يقتل حتى يؤمر ، وقيل : إنه طلب المغفرة من تركه للأولى كما هو سنة المرسلين ، أو أراد إني ظلمت نفسي بقتل هذا الكافر؛ لأن فرعون لو يعرف ذلك لقتلني به ، ومعنى { فاغفر لِي } : فاستر ذلك عليّ لا تطلع عليه فرعون ، وهذا خلاف الظاهر فإن موسى عليه السلام ما زال نادماً على ذلك خائفاً من العقوبة بسببه ، حتى إنه يوم القيامة عند طلب الناس الشفاعة منه يقول : إني قتلت نفساً لم أومر بقتلها ، كما ثبت ذلك في حديث الشفاعة الصحيح . وقد قيل : إن هذا كان قبل النبوّة . وقيل : كان ذلك قبل بلوغه سنّ التكليف ، وإنه كان إذ ذاك في اثنتي عشرة سنة ، وكل هذه التأويلات البعيدة محافظة على ما تقرر من عصمة الأنبياء ، ولا شك أنهم معصومون من الكبائر ، والقتل الواقع منه لم يكن عن عمد فليس بكبيرة ، لأن الوكزة في الغالب لا تقتل .
ثم لما أجاب الله سؤاله ، وغفر له ما طلب منه مغفرته ، قال : { رَبّ بِمَا أَنْعَمْتَ عَلَيَّ } هذه الباء يجوز أن تكون باء القسم والجواب مقدر أي : أقسم بإنعامك عليّ لأتوبنّ ، وتكون جملة : { فَلَنْ أَكُونَ ظَهِيراً لّلْمُجْرِمِينَ } كالتفسير للجواب وكأنه أقسم بما أنعم الله عليه أن لا يظاهر مجرماً . ويجوز أن تكون هذه الباء هي باء السببية متعلقة بمحذوف ، أي اعصمني بسبب ما أنعمت به عليّ ، ويكون قوله : { فَلَنْ أَكُونَ ظَهِيراً } مترتباً عليه ، ويكون في ذلك استعطاف لله تعالى ، وتوصل إلى إنعامه بإنعامه ، و «ما» في قوله : { بِمَا أَنْعَمْتَ } إما موصولة ، أو مصدرية ، والمراد بما أنعم به عليه : هو ما آتاه من الحكم والعلم أو بالمغفرة أو بالجميع ، وأراد بمظاهرة المجرمين : إما صحبة فرعون والانتظام في جملته في ظاهر الأمر ، أو مظاهرته على ما فيه إثم .

(5/393)

قال الكسائي ، والفراء : ليس قوله : { فَلَنْ أَكُونَ ظَهِيراً لّلْمُجْرِمِينَ } خبراً بل هو دعاء ، أي فلا تجعلني يا ربّ ظهيراً لهم . قال الكسائي ، وفي قراءة عبد الله : « فلا تجعلني يا ربّ ظهيراً للمجرمين » وقال الفراء : المعنى : اللهم فلن أكون ظهيراً للمجرمين . وقال النحاس : إن جعله من باب الخبر أوفى وأشبه بنسق الكلام .
{ فَأَصْبَحَ فِي المدينة خَائِفاً يَتَرَقَّبُ } أي دخل في وقت الصباح في المدينة التي قتل فيها القبطي ، و { خائفاً } خبر { أصبح } ويجوز أن يكون حالاً ، والخبر : { في المدينة } ، و { يترقب } يجوز أن يكون خبراً ثانياً ، وأن يكون حالاً ثانية ، وأن يكون بدلاً من { خائفاً } ، ومفعول { يترقب } محذوف ، والمعنى : يترقب المكروه أو يترقب الفرح { فَإِذَا الذي استنصره بالأمس يَسْتَصْرِخُهُ } إذا هي الفجائية ، والموصول مبتدأ ، وخبره : { يستصرخه } أي فإذا صاحبه الإسرائيلي الذي استغاثه بالأمس يقاتل قبطياً آخر ، أراد أن يسخره ويظلمه كما أراد القبطي الذي قد قتله موسى بالأمس ، والاستصراخ : الاستغاثة ، وهو من الصراخ ، وذلك أن المستغيث يصوّت ، ويصرخ في طلب الغوث ، ومنه قول الشاعر :
كنا إذا ما أتانا صارخ فزع ... كان الجواب له قرع الظنابيب
{ قَالَ لَهُ موسى إِنَّكَ لَغَوِيٌّ مُّبِينٌ } أي بين الغواية ، وذلك أنك تقاتل من لا تقدر على مقاتلته ، ولا تطيقه . وقيل : إنما قال له هذه المقالة؛ لأنه تسبب بالأمس لقتل رجل يريد اليوم أن يتسبب لقتل آخر . { فَلَمَّا أَنْ أَرَادَ أَن يَبْطِشَ بالذي هُوَ عَدُوٌّ لَّهُمَا } أي يبطش بالقبطي الذي هو عدوّ لموسى ، وللإسرائيلي حيث لم يكن على دينهما ، وقد تقدّم معنى يبطش ، واختلاف القراء فيه . { قَالَ ياموسى أَتُرِيدُ أَن تَقْتُلَنِي كَمَا قَتَلْتَ نَفْساً بالأمس } القائل هو الإسرائيلي لما سمع موسى يقول له : { إِنَّكَ لَغَوِيٌّ مُّبِينٌ } ورآه يريد أن يبطش بالقبطي ظن أنه يريد أن يبطش به ، فقال لموسى : { أَتُرِيدُ أَن تَقْتُلَنِي كَمَا قَتَلْتَ نَفْساً بالأمس } فلما سمع القبطي ذلك أفشاه ، ولم يكن قد علم أحد من أصحاب فرعون أن موسى هو الذي قتل القبطي بالأمس حتى أفشى عليه الإسرائيلي ، هكذا قال جمهور المفسرين . وقيل : إن القائل : { أَتُرِيدُ أَن تَقْتُلَنِي كَمَا قَتَلْتَ نَفْساً بالأمس } هو القبطي ، وكان قد بلغه الخبر من جهة الإسرائيلي ، وهذا هو الظاهر ، وقد سبق ذكر القبطي قبل هذا بلا فصل؛ لأنه هو المراد بقوله عَدُوٌّ لَّهُمَا ، ولا موجب لمخالفة الظاهر حتى يلزم عنه أن المؤمن بموسى المستغيث به المرّة الأولى ، والمرّة الأخرى هو الذي أفشى عليه ، وأيضاً إن قوله : { إِن تُرِيدُ إِلاَّ أَن تَكُونَ جَبَّاراً فِي الأرض } لا يليق صدور مثله إلاّ من كافر ، و « إن » في قوله : { إِن تُرِيدُ } هي النافية ، أي ما تريد إلاّ أن تكون جباراً في الأرض ، قال الزجاج : الجبار في اللغة : الذي لا يتواضع لأمر الله ، والقاتل بغير حق جبار .

(5/394)

وقيل : الجبار : الذي يفعل ما يريد من الضرب ، والقتل ، ولا ينظر في العواقب ، ولا يدفع بالتي هي أحسن { وَمَا تُرِيدُ أَن تَكُونَ مِنَ المصلحين } أي الذين يصلحون بين الناس .
{ وَجَاء رَجُلٌ مّنْ أَقْصَى المدينة يسعى } قيل : المراد بهذا الرجل : حزقيل ، وهو مؤمن آل فرعون ، وكان ابن عم موسى ، وقيل : اسمه شمعون ، وقيل : طالوت ، وقيل : شمعان . والمراد بأقصى المدينة : آخرها وأبعدها ، و { يسعى } يجوز أن يكون في محل رفع صفة لرجل ، ويجوز أن يكون في محل نصب على الحال ، لأن لفظ رجل وإن كان نكرة فقد تخصص بقوله : مِنْ أَقْصَى المدينة ، { قَالَ ياموسى إِنَّ الملأ يَأْتَمِرُونَ بِكَ لِيَقْتُلُوكَ } أي يتشاورون في قتلك ، ويتآمرون بسببك . قال الزجاج : يأمر بعضهم بعضاً بقتلك ، وقال أبو عبيد : يتشاورون فيك ليقتلوك : يعني : أشراف قوم فرعون . قال الأزهري : ائتمر القوم وتآمروا ، أي أمر بعضهم بعضاً ، نظيره قوله : { وَأْتَمِرُواْ بَيْنَكُمْ بِمَعْرُوفٍ } [ الطلاق : 6 ] قال النمر بن تولب :
أرى الناس قد أحدثوا شيمة ... وفي كل حادثة يؤتمر
{ فاخرج إِنّي لَكَ مِنَ الناصحين } في الأمر بالخروج ، واللام للبيان؛ لأن معمول المجرور لا يتقدم عليه { فَخَرَجَ مِنْهَا خَائِفاً يَتَرَقَّبُ } فخرج موسى من المدينة حال كونه خائفاً من الظالمين مترقباً لحوقهم به ، وإدراكهم له ، ثم دعا ربه بأن ينجيه مما خافه قائلاً : { رَبّ نَجّنِي مِنَ القوم الظالمين } أي خلصني من القوم الكافرين ، وادفعهم عني ، وحلّ بيني وبينهم { وَلَمَّا تَوَجَّهَ تِلْقَاء مَدْيَنَ } أي نحو مدين قاصداً لها . قال الزجاج : أي سلك في الطريق الذي تلقاء مدين فيها . انتهى . يقال : داره تلقاء دار فلان ، وأصله من اللقاء ، ولم تكن هذه القرية داخلة تحت سلطان فرعون ، ولهذا خرج إليها { قَالَ عسى رَبّي أَن يَهْدِيَنِي سَوَاء السبيل } أي يرشدني نحو الطريق المستوية إلى مدين .
{ وَلَمَّا وَرَدَ مَاء مَدْيَنَ } أي وصل إليه ، وهو الماء الذي يستقون منه { وَجَدَ عَلَيْهِ أُمَّةً مّنَ الناس يَسْقُونَ } أي وجد على الماء جماعة كثيرة من الناس يسقون مواشيهم ، ولفظ الورود قد يطلق على الدخول في المورد ، وقد يطلق على البلوغ إليه ، وإن لم يدخل فيه ، وهو المراد هنا ، ومنه قول زهير :
فلما وردنا الماء زرقا حمامه ... وقد تقدم تحقيق معنى الورود في قوله : { وَإِن مّنكُمْ إِلاَّ وَارِدُهَا } [ مريم : 71 ] وقيل : مدين اسم للقبيلة لا للقرية ، وهي غير منصرفة على كلا التقديرين . { وَوَجَدَ مِن دُونِهِمُ } أي من دون الناس الذين يسقون ما بينهم وبين الجهة التي جاء منها ، وقيل : معناه : في موضع أسفل منهم { امرأتين تَذُودَانِ } أي تحبسان أغنامهما من الماء حتى يفرغ الناس ، ويخلو بينهما وبين الماء ، ومعنى الذود : الدفع ، والحبس ، ومنه قول الشاعر :

(5/395)

أبيت على باب القوافي كأنما ... أذود بها سرباً من الوحش نزّعا
أي : أحبس ، وأمنع ، وورد الذود بمعنى الطرد ، ومنه قول الشاعر :
لقد سلبت عصاك بنو تميم ... فما تدري بأي عصى تذود
أي : تطرد { قَالَ مَا خَطْبُكُمَا } أي : قال موسى للمرأتين : ما شأنكما لا تسقيان غنمكما مع الناس؟ والخطب : الشأن ، قيل : وإنما يقال : ما خطبك لمصاب ، أو مضطهد ، أو لمن يأتي بمنكر { قَالَتَا لاَ نَسْقِي حتى يُصْدِرَ الرعاء } أي إن عادتنا التأني حتى يصدر الناس عن الماء ، وينصرفوا منه حذراً من مخالطتهم ، أو عجزاً عن السقي معهم . قرأ الجمهور : { يصدر } بضم الياء ، وكسر الدال مضارع أصدر المتعدّى بالهمزة . وقرأ ابن عامر وأبو عمرو وأبو جعفر بفتح الياء وضم الدال من صدر يصدر لازماً ، فالمفعول على القراءة الأولى محذوف ، أي يرجعون مواشيهم ، والرعاء جمع راع . قرأ الجمهور : { الرعاء } بكسر الراء . وقرأ أبو عمرو في رواية عنه بفتحها . قال أبو الفضل : هو مصدر أقيم مقام الصفة ، فلذلك استوى فيه الواحد ، والجمع . وقرىء : « الرعاء » بالضم اسم جمع . وقرأ طلحة بن مصرف : « نسقى » بضم النون من أسقى { وَأَبُونَا شَيْخٌ كَبِيرٌ } عالي السن ، وهذا من تمام كلامهما ، أي لا يقدر أن يسقي ماشيته من الكبر ، فلذلك احتجنا ، ونحن امرأتان ضعيفتان أن نسقي الغنم لعدم وجود رجل يقوم لنا بذلك فلما سمع موسى كلامهما { سقى لهما } رحمة لهما ، أي سقى أغنامهما لأجلهما ، « ثم » لما فرغ من السقي لهما { تولى إِلَى الظل } أي : انصرف إليه ، فجلس فيه . قيل : كان هذا الظل ظل سمرة هنالك . ثم قال لما أصابه من الجهد ، والتعب منادياً لربه { إِنّي لِمَا أَنزَلْتَ إِلَيَّ مِنْ خَيْرٍ } أيّ خير كان { فَقِيرٌ } أي محتاج إلى ذلك . قيل : أراد بذلك الطعام ، واللام في : { لِمَا أَنزَلْتَ } معناها : إلى . قال الأخفش : يقال : هو فقير له ، وإليه .
وقد أخرج عبد بن حميد ، وابن جرير وابن المنذر وابن أبي حاتم وأبو الشيخ ، والمحاملي في أماليه من طريق مجاهد عن ابن عباس في قوله : { وَلَمَّا بَلَغَ أَشُدَّهُ } قال : ثلاثاً وثلاثين سنة { واستوى } قال : أربعين سنة . وأخرج ابن أبي الدنيا في كتاب المعمرين من طريق الكلبي عن أبي صالح عنه قال : الأشد : ما بين الثماني عشرة إلى الثلاثين ، والاستواء : ما بين الثلاثين إلى الأربعين ، فإذا زاد على الأربعين أخذ في النقصان . وأخرج ابن جرير وابن المنذر وابن أبي حاتم من طرق عنه أيضاً في قوله : { وَدَخَلَ المدينة على حِينِ غَفْلَةٍ مّنْ أَهْلِهَا } قال : نصف النهار .

(5/396)

وأخرج ابن جرير وابن أبي حاتم من طريق ابن جريج عن عطاء الخراساني ، عنه أيضاً في الآية قال : ما بين المغرب والعشاء . وأخرج ابن أبي حاتم عنه أيضاً { هذا مِن شِيعَتِهِ } قال : إسرائيلي { وهذا مِنْ عَدُوّهِ } قال : قبطي { فاستغاثه الذي مِن شِيعَتِهِ } الإسرائيلي { عَلَى الذي مِنْ عَدُوّهِ } القبطي { فَوَكَزَهُ موسى فقضى عَلَيْهِ } قال : فمات ، قال : فكبر ذلك على موسى . وأخرج عبد بن حميد وابن أبي حاتم عنه أيضاً في قوله : { فَإِذَا الذي استنصره بالأمس يَسْتَصْرِخُهُ } قال : هو صاحب موسى الذي استنصره بالأمس . وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن عكرمة قال : الذي استنصره هو الذي استصرخه . وأخرج ابن المنذر عن الشعبي قال : من قتل رجلين فهو جبار ، ثم تلا هذه الآية : { إِن تُرِيدُ إِلاَّ أَن تَكُونَ جَبَّاراً فِي الأرض } ، وأخرج عبد بن حميد وابن أبي حاتم عن عكرمة قال : لا يكون الرجل جباراً حتى يقتل نفسين .
وأخرج الفريابي وعبد بن حميد وابن المنذر عن ابن عباس قال : خرج موسى خائفاً يترقب جائعاً ليس معه زاد حتى انتهى إلى ماء مدين ، و { عَلَيْهِ أُمَّةً مّنَ الناس يَسْقُونَ } ، وامرأتان جالستان بشياههما ، فسألهما : { مَا خَطْبُكُمَا قَالَتَا لاَ نَسْقِي حتى يُصْدِرَ الرعاء وَأَبُونَا شَيْخٌ كَبِيرٌ } قال : فهل قربكما ماء؟ قالتا : لا ، إلاّ بئر عليها صخرة قد غطيت بها لا يطيقها نفر ، قال : فانطلقا ، فأريانيها ، فانطلقتا معه ، فقال بالصخرة بيده ، فنحاها ، ثم استقى لهم سجلاً واحداً فسقى الغنم ، ثم أعاد الصخرة إلى مكانها { ثُمَّ تولى إِلَى الظل فَقَالَ رَبّ إِنّي لِمَا أَنزَلْتَ إِلَيَّ مِنْ خَيْرٍ فَقِيرٌ } ، فسمعتا ، قال : فرجعتا إلى أبيهما فاستنكر سرعة مجيئهما ، فسألهما فأخبرتاه ، فقال لإحداهما : انطلقي فادعيه ، فأتت ، فقالت : { قَالَتْ إِنَّ أَبِي يَدْعُوكَ لِيَجْزِيَكَ أَجْرَ مَا سَقَيْتَ لَنَا } فمشت بين يديه ، فقال لها : امشي خلفي ، فإني امرؤ من عنصر إبراهيم لا يحلّ لي أن أرى منك ما حرّم الله عليّ ، وأرشديني الطريق { فَلَمَّا جَاءهُ وَقَصَّ عَلَيْهِ القصص قَالَ لاَ تَخَفْ نَجَوْتَ مِنَ القوم الظالمين * قَالَتْ إِحْدَاهُمَا ياأبت استئجره إِنَّ خَيْرَ مَنِ استجرت القوي الأمين } قال لها أبوها : ما رأيت من قوّته وأمانته؟ فأخبرته بالأمر الذي كان ، قالت : أما قوّته فإنه قلب الحجر وحده ، وكان لا يقلبه إلاّ النفر . وأما أمانته فقال : امشي خلفي وأرشديني الطريق لأني امرؤ من عنصر إبراهيم لا يحلّ لي منك ما حرّمه الله .
قيل لابن عباس : أيّ الأجلين قضى موسى؟ قال : أبرّهما وأوفاهما .
وأخرج الفريابي ، وابن أبي شيبة في المصنف ، وعبد بن حميد وابن المنذر وابن أبي حاتم ، والحاكم وصححه عن عمر بن الخطاب قال : إن موسى لما ورد ماء مدين وجد عليه أمة من الناس يسقون ، فلما فرغوا أعادوا الصخرة على البئر ولا يطيق رفعها إلاّ عشرة رجال ، فإذا هو بامرأتين ، قال : ما خطبكما؟ فحدّثتاه ، فأتى الحجر ، فرفعه وحده ، ثم استقى فلم يستق إلاّ ذنوباً واحداً حتى رويت الغنم ، فرجعت المرأتان إلى أبيهما ، فحدّثتاه ، وتولى موسى إلى الظلّ فقال : { ربّ إني لما أنزلت إليّ من خير فقير } .

(5/397)

قال : { فَجَاءتْهُ إِحْدَاهُمَا تَمْشِى عَلَى استحياء } واضعة ثوبها على وجهها ليست بسلفع من النساء خرّاجة ولاجة { قَالَتْ إِنَّ أَبِي يَدْعُوكَ لِيَجْزِيَكَ أَجْرَ مَا سَقَيْتَ لَنَا } فقام معها موسى ، فقال لها : إمشي خلفي وانعتي لي الطريق ، فإني أكره أن يصيب الريح ثيابك فتصف لي جسدك ، فلما انتهى إلى أبيها قصّ عليه ، فقالت إحداهما : { يا أبت استأجره إن خير من استأجرت القويّ الأمين } قال : يا بنية ما علمك بأمانته وقوّته؟ قالت : أما قوّته فرفعه الحجر ولا يطيقه إلاّ عشرة رجال ، وأما أمانته فقال : امشي خلفي وانعتي لي الطريق؛ فإني أكره أن تصيب الريح ثيابك ، فتصف لي جسدك ، فزاده ذلك رغبة فيه ، فقال : { إِنّى أُرِيدُ أَنْ أُنكِحَكَ إِحْدَى ابنتي هَاتَيْنِ } إلى قوله : { سَتَجِدُنِي إِن شَاء اللَّهُ مِنَ الصالحين } أي في حسن الصحبة ، والوفاء بما قلت { قَالَ } موسى : { ذَلِكَ بَيْنِى وَبَيْنَكَ أَيَّمَا الأجلين قَضَيْتُ فَلاَ عُدْوَانَ عَلَيَّ } قال : نعم ، قال : { والله على مَا نَقُولُ وَكِيلٌ } فزوَّجه ، وأقام معه يكفيه ويعمل في رعاية غنمه ، وما يحتاج إليه ، وزوجه صفوراً وأختها شرفاً ، وهما اللتان كانتا تذودان . قال ابن كثير بعد إخراجه لطرق من هذا الحديث : إن إسناده صحيح . والسلفع من النساء الجريئة السليطة .
وأخرج أحمد في الزهد ، وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَلَمَّا وَرَدَ مَاء مَدْيَنَ } قال : ورد الماء حيث ورد ، وإنه لتتراءى خضرة البقل في بطنه من الهزال . وأخرج ابن المنذر وابن أبي حاتم عنه قال : خرج موسى من مصر إلى مدين وبينه وبينها ثماني ليالٍ ، ولم يكن له طعام إلاّ ورق الشجر ، وخرج حافياً ، فما وصل إليها حتى وقع خفّ قدمه . وأخرج ابن جرير وابن المنذر عنه أيضاً قال : { تَذُودَانِ } : تحبسان غنمهما حتى ينزع الناس ، ويخلو لهما البئر . وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم وابن مردويه ، والضياء في المختارة عنه أيضاً قال : لقد قال موسى : { ربّ إني لما أنزلت إليّ من خير فقير } وهو أكرم خلقه عليه ، ولقد افتقر إلى شقّ تمرة ، ولقد لصق بطنه بظهره من شدّة الجوع . وأخرج ابن المنذر وابن أبي حاتم عنه أيضاً قال : ما سأل إلاّ الطعام . وأخرج عبد الله بن أحمد في زوائد الزهد ، وابن أبي حاتم عنه أيضاً قال : سأل فلقاً من الخبز يشدّ بها صلبه من الجوع .

(5/398)

فَجَاءَتْهُ إِحْدَاهُمَا تَمْشِي عَلَى اسْتِحْيَاءٍ قَالَتْ إِنَّ أَبِي يَدْعُوكَ لِيَجْزِيَكَ أَجْرَ مَا سَقَيْتَ لَنَا فَلَمَّا جَاءَهُ وَقَصَّ عَلَيْهِ الْقَصَصَ قَالَ لَا تَخَفْ نَجَوْتَ مِنَ الْقَوْمِ الظَّالِمِينَ (25) قَالَتْ إِحْدَاهُمَا يَا أَبَتِ اسْتَأْجِرْهُ إِنَّ خَيْرَ مَنِ اسْتَأْجَرْتَ الْقَوِيُّ الْأَمِينُ (26) قَالَ إِنِّي أُرِيدُ أَنْ أُنْكِحَكَ إِحْدَى ابْنَتَيَّ هَاتَيْنِ عَلَى أَنْ تَأْجُرَنِي ثَمَانِيَ حِجَجٍ فَإِنْ أَتْمَمْتَ عَشْرًا فَمِنْ عِنْدِكَ وَمَا أُرِيدُ أَنْ أَشُقَّ عَلَيْكَ سَتَجِدُنِي إِنْ شَاءَ اللَّهُ مِنَ الصَّالِحِينَ (27) قَالَ ذَلِكَ بَيْنِي وَبَيْنَكَ أَيَّمَا الْأَجَلَيْنِ قَضَيْتُ فَلَا عُدْوَانَ عَلَيَّ وَاللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ (28) فَلَمَّا قَضَى مُوسَى الْأَجَلَ وَسَارَ بِأَهْلِهِ آَنَسَ مِنْ جَانِبِ الطُّورِ نَارًا قَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آَنَسْتُ نَارًا لَعَلِّي آَتِيكُمْ مِنْهَا بِخَبَرٍ أَوْ جَذْوَةٍ مِنَ النَّارِ لَعَلَّكُمْ تَصْطَلُونَ (29) فَلَمَّا أَتَاهَا نُودِيَ مِنْ شَاطِئِ الْوَادِ الْأَيْمَنِ فِي الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ أَنْ يَا مُوسَى إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ (30) وَأَنْ أَلْقِ عَصَاكَ فَلَمَّا رَآَهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِرًا وَلَمْ يُعَقِّبْ يَا مُوسَى أَقْبِلْ وَلَا تَخَفْ إِنَّكَ مِنَ الْآَمِنِينَ (31) اسْلُكْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاءَ مِنْ غَيْرِ سُوءٍ وَاضْمُمْ إِلَيْكَ جَنَاحَكَ مِنَ الرَّهْبِ فَذَانِكَ بُرْهَانَانِ مِنْ رَبِّكَ إِلَى فِرْعَوْنَ وَمَلَئِهِ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ (32)

قوله : { فَجَاءتْهُ إِحْدَاهُمَا تَمْشِي عَلَى استحياء } في الكلام حذف يدل عليه السياق . قال الزجاج : تقديره : فذهبتا إلى أبيهما سريعتين ، وكانت عادتهما الإبطاء في السقي ، فحدّثتاه بما كان من الرجل الذي سقى لهما ، فأمر الكبرى من بنتيه ، وقيل : الصغرى أن تدعوه له ، فجاءته . وذهب أكثر المفسرين إلى أنهما ابنتا شعيب ، وقيل : هما ابنتا أخي شعيب ، وأن شعيباً كان قد مات . والأوّل أرجح ، وهو ظاهر القرآن . ومحلّ { تَمْشِي } النصب على الحال من فاعل جاءت ، { وعلى استحياء } حال أخرى ، أي كائنة على استحياء حالتي المشي والمجيء فقط ، وجملة : { قَالَتْ إِنَّ أَبِي يَدْعُوكَ } مستأنفة جواب سؤال مقدر ، كأنه قيل : ماذا قالت له لما جاءته؟ { لِيَجْزِيَكَ أَجْرَ مَا سَقَيْتَ لَنَا } أي جزاء سقيك لنا { فَلَمَّا جَاءهُ وَقَصَّ عَلَيْهِ القصص } القصص مصدر سمي به المفعول أي : المقصوص يعني أخبره بجميع ما اتفق له من عند قتله القبطيّ إلى عند وصوله إلى ماء مدين { قَالَ } شعيب : { لاَ تَخَفْ نَجَوْتَ مِنَ القوم الظالمين } أي فرعون وأصحابه؛ لأن فرعون لا سلطان له على مدين ، وللرازي في هذا الموضع إشكالات باردة جدًّا لا تستحق أن تذكر في تفسير كلام الله عزّ وجلّ ، والجواب عليها يظهر للمقصر فضلاً عن الكامل ، وأشفّ ما جاء به أن موسى كيف أجاب الدعوة المعللة بالجزاء لما فعله من السقي . ويجاب عنه : بأنه اتبع سنة الله في إجابة دعوة نبيّ من أنبياء الله ، ولم تكن تلك الإجابة لأجل أخذ الأجر على هذا العمل ، ولهذا ورد أنه لما قدّم إليه الطعام قال : إنا أهل بيت لا نبيع ديننا بملء الأرض ذهباً .
{ قَالَتْ إِحْدَاهُمَا ياأبت استئجره } القائلة هي التي جاءته ، أي استأجره ليرعى لنا الغنم ، وفيه دليل على أن الإجارة كانت عندهم مشروعة . وقد اتفق على جوازها ، ومشروعيتها جميع علماء الإسلام إلا الأصم فإنه عن سماع أدلتها أصمّ ، وجملة : { إِنَّ خَيْرَ مَنِ استئجرت القوى الأمين } تعليل لما وقع منها من الإرشاد لأبيها إلى استئجار موسى ، أي إنه حقيق باستئجارك له لكونه جامعاً بين خصلتي القوّة والأمانة . وقد تقدّم في المرويّ عن ابن عباس ، وعمر : أن أباها سألها عن وصفها له بالقوّة والأمانة فأجابته بما تقدّم قريباً : { قَالَ إِنّي أُرِيدُ أَنْ أُنكِحَكَ إِحْدَى ابنتي هَاتَيْنِ } فيه مشروعية عرض وليّ المرأة لها على الرجل ، وهذه سنة ثابتة في الإسلام ، كما ثبت من عرض عمر لابنته حفصة على أبي بكر وعثمان ، والقصة معروفة ، وغير ذلك مما وقع في أيام الصحابة أيام النبوّة ، وكذلك ما وقع من عرض المرأة لنفسها على رسول الله صلى الله عليه وسلم .

(5/399)

{ على أَن تَأْجُرَنِي ثَمَانِيَ حِجَجٍ } أي على أن تكون أجيراً لي ثماني سنين . قال الفراء : يقول : على أن تجعل ثوابي أن ترعى غنمي ثماني سنين ، ومحل : { على أَن تَأْجُرَنِي } النصب على الحال ، وهو مضارع أجرته ، ومفعوله الثاني محذوف ، أي نفسك و { ثَمَانِيَ حِجَجٍ } ظرف . قال المبرد : يقال : أجرت داري ومملوكي غير ممدود وممدوداً ، والأوّل أكثر { فَإِنْ أَتْمَمْتَ عَشْراً فَمِنْ عِندِكَ } أي إن أتممت ما استأجرتك عليه من الرعي عشر سنين فمن عندك ، أي تفضلاً منك لا إلزاماً مني لك ، جعل ما زاد على الثمانية الأعوام إلى تمام عشرة أعوام ، موكولاً إلى المروءة . ومحل { فَمِنْ عِندِكَ } الرفع على تقدير مبتدأ ، أي : فهي من عندك { وَمَا أُرِيدُ أَنْ أَشُقَّ عَلَيْكَ } بإلزامك إتمام العشرة الأعوام ، واشتقاق المشقة من الشقّ ، أي شق ظنه نصفين ، فتارة يقول : أطيق ، وتارة يقول : لا أطيق . ثم رغبه في قبول الإجارة فقال : { سَتَجِدُنِي إِن شَاء اللَّهُ مِنَ الصالحين } في حسن الصحبة والوفاء . وقيل : أراد الصلاح على العموم ، فيدخل صلاح المعاملة في تلك الإجارة تحت الآية دخولاً أولياً ، وقيد ذلك بالمشيئة تفويضاً للأمر إلى توفيق الله ومعونته .
ثم لما فرغ شعيب من كلامه قرره موسى فقال : { ذَلِكَ بَيْنِي وَبَيْنَكَ } واسم الإشارة مبتدأ ، وخبره ما بعده ، والإشارة إلى ما تعاقدا عليه ، وجملة : { أَيَّمَا الأجلين قَضَيْتُ } شرطية ، وجوابها : { فَلاَ عُدْوَانَ عَلَيَّ } ، والمراد بالأجلين : الثمانية الأعوام والعشرة الأعوام ، ومعنى { قضيَت } : وفيت به ، وأتممته ، والأجلين مخفوض بإضافة أيّ إليه ، وما زائدة . وقال ابن كيسان : «ما» في موضع خفض بإضافة أيّ إليها ، والأجلين بدل منها ، وقرأ الحسن : " أيما " بسكون الياء ، وقرأ ابن مسعود : " أيّ الأجلين ما قضيت " ومعنى { فَلاَ عُدْوَانَ عَلَيَّ } : فلا ظلم عليّ بطلب الزيادة على ما قضيته من الأجلين ، أي كما لا أطالب بالزيادة على الثمانية الأعوام لا أطالب بالنقصان على العشرة . وقيل : المعنى كما لا أطالب بالزيادة على العشرة الأعوام لا أطالب بالزيادة على الثمانية الأعوام ، وهذا أظهر . وأصل العدوان : تجاوز الحد في غير ما يجب . قال المبرد : وقد علم موسى أنه لا عدوان عليه إذا أتمهما ، ولكنه جمعهما؛ ليجعل الأوّل كالأتمّ في الوفاء . قرأ الجمهور : { عدوان } بضم العين . وقرأ أبو حيوة بكسرها . { والله على مَا نَقُولُ وَكِيلٌ } أي على ما نقول من هذه الشروط الجارية بيننا شاهد وحفيظ ، فلا سبيل لأحدنا إلى الخروج عن شيء من ذلك . قيل : هو من قول موسى . وقيل : من قول شعيب ، والأوّل أولى لوقوعه في جملة كلام موسى .
{ فَلَمَّا قضى مُوسَى الأجل } هو أكملهما ، وأوفاهما ، وهو العشرة الأعوام ، كما سيأتي آخر البحث ، والفاء فصيحة { وَسَارَ بِأَهْلِهِ } إلى مصر ، وفيه دليل على أن الرجل يذهب بأهله حيث شاء { آنَسَ مِن جَانِبِ الطور نَاراً قَالَ } أي أبصر من الجهة التي تلي الطور ناراً ، وقد تقدّم تفسير هذا في سورة طه مستوفًى .

(5/400)

{ قَالَ لأَهْلِهِ امكثوا إِنّي ءَانَسْتُ نَاراً لَّعَلِي ءَاتِيكُمْ مّنْهَا بِخَبَرٍ } وهذا تقدّم تفسيره أيضاً في سورة طه ، وفي سورة النمل . { أَوْ جَذْوَةٍ } قرأ الجمهور بكسر الجيم ، وقرأ حمزة ويحيى بن وثاب بضمها ، وقرأ عاصم ، والسلمي ، وذرّ بن حبيش بفتحها . قال الجوهري : الجِذوة والجُذوة والجَذوة : الجمرة ، والجمع جِذَى وجُذى وجَذى . قال مجاهد : في الآية أن الجذوة قطعة من الجمر في لغة جميع العرب . وقال أبو عبيدة : هي القطعة الغليظة من الخشب كأن في طرفها ناراً ، ولم يكن ، ومما يؤيد أن الجذوة الجمرة قول السلمي :
وبدلت بعد المسك والبان شقوة ... دخان الجذا في رأس أشمط شاحب
{ لَّعَلَّكُمْ تَصْطَلُونَ } أي تستدفئون بالنار { فَلَمَّا أتاها } أي : أتى النار التي أبصرها ، وقيل : أتى الشجرة ، والأوّل أولى لعدم تقدّم الذكر للشجرة { نُودِيَ مِن شَاطِيء الواد الأيمن } : « من » لابتداء الغاية ، و { الأيمن } صفة للشاطىء ، وهو من اليمن وهو البركة ، أو من جهة اليمين المقابل لليسار بالنسبة إلى موسى ، أي الذي يلي يمينه دون يساره ، وشاطىء الوادي : طرفه . وكذا شطه . قال الراغب : وجمع الشاطىء أشطاء ، وقوله : { فِي البقعة المباركة } متعلق ب { نودي } أو بمحذوف على أنه حال من الشاطىء ، و { مِنَ الشجرة } بدل اشتمال من شاطىء الواد؛ لأن الشجرة كانت نابتة على الشاطىء . وقال الجوهري : يقول : شاطىء الأودية ولا يجمع . قرأ الجمهور : { في البقعة } بضم الباء ، وقرأ أبو سلمة والأشهب العقيلي بفتحها ، وهي لغة حكاها أبو زيد { أَن ياموسى إِنّي أَنَا الله } : « أن » هي المفسرة ، ويجوز أن تكون هي المخففة من الثقيلة ، واسمها ضمير الشأن ، وجملة النداء مفسرة له ، والأوّل أولى . قرأ الجمهور بكسر همزة { إني } على إضمار القول أو على تضمين النداء معناه . وقرىء بالفتح ، وهي قراءة ضعيفة .
وقوله : { وَأَنْ أَلْقِ عَصَاكَ } معطوف على { أَن ياموسى } وقد تقدّم تفسير هذا وما بعده في طه والنمل ، وفي الكلام حذف ، والتقدير : فألقاها فصارت ثعباناً فاهتزت { فَلَمَّا رَءَاهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ } في سرعة حركتها مع عظم جسمها { ولى مُدْبِراً } أي منهزماً ، وانتصاب { مدبراً } على الحال وقوله : { وَلَمْ يُعَقّبْ } في محل نصب أيضاً على الحال أي لم يرجع { ياموسى أَقْبِلْ وَلاَ تَخَفْ إِنَّكَ مِنَ الآمنين } قد تقدّم تفسير جميع ما ذكر هنا مستوفى فلا نعيده ، وكذلك قوله : { اسلك يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوء واضمم إِلَيْكَ جَنَاحَكَ } جناح الإنسان : عضده ، ويقال لليد كلها : جناح ، أي اضمم إليك يديك المبسوطتين؛ لتتقي بهما الحية كالخائف الفزع ، وقد عبر عن هذا المعنى بثلاث عبارات : الأولى : { اسلك يدك في جيبك } .

(5/401)

والثانية : { واضمم إليك جناحك } . والثالثة : { وأدخل يدك في جيبك } . ويجوز أن يراد بالضم التجلد والثبات عند انقلاب العصا ثعباناً . ومعنى { مِنَ الرهب } : من أجل الرهب ، وهو الخوف . قرأ الجمهور : « الرهب » بفتح الراء والهاء ، واختار هذه القراءة أبو عبيد ، وأبو حاتم وقرأ حفص والسلمي وعيسى بن عمر وابن أبي إسحاق بفتح الراء وإسكان الهاء . وقرأ ابن عامر والكوفيون إلاّ حفصاً بضم الراء وإسكان الهاء . وقال الفراء : أراد بالجناح : عصاه ، وقال بعض أهل المعاني : الرهب : الكمّ بلغة حمير وبني حنيفة . قال الأصمعي : سمعت أعرابياً يقول لآخر : أعطني ما في رهبك ، فسألته عن الرهب ، فقال : الكم . فعلى هذا يكون اضمم إليك يدك وأخرجها من الكمّ { فَذَانِكَ } إشارة إلى العصا واليد { برهانان مِن رَّبّكَ إلى فِرْعَوْنَ وَمَلإِيْهِ } أي : حجتان نيرتان ودليلان واضحان ، قرأ الجمهور : { فذانك } بتخفيف النون ، وقرأ ابن كثير وأبو عمرو بتشديدها ، قيل : والتشديد لغة قريش . وقرأ ابن مسعود وعيسى بن عمر وشبل وأبو نوفل بياء تحتية بعد نون مكسورة ، والياء بدل من إحدى النونين ، وهي لغة هذيل ، وقيل : لغة تميم ، وقوله : { مِن رَبّكَ } متعلق بمحذوف ، أي كائنان منه ، وكذلك قوله : { إلى فِرْعَوْنَ وَمَلإِيْهِ } متعلق بمحذوف ، أي مرسلان ، أو واصلان إليهم { إِنَّهُمْ كَانُواْ قَوْماً فاسقين } : متجاوزين الحدّ في الظلم ، خارجين عن الطاعة أبلغ خروج ، والجملة تعليل لما قبلها .
وقد أخرج سعيد بن منصور وابن جرير وابن أبي حاتم من طريق عبد الله بن أبي الهذيل عن عمر بن الخطاب في قوله : { تَمْشِي عَلَى استحياء } قال : جاءت مستترة بكمّ درعها على وجهها . وأخرجه ابن المنذر عن أبي الهذيل موقوفاً عليه . وأخرج ابن عساكر عن أبي حازم قال : لما دخل موسى على شعيب إذا هو بالعشاء ، فقال له شعيب : كل ، قال موسى : أعوذ بالله ، قال : ولم؟ ألست بجائع؟ قال : بلى ، ولكن أخاف أن يكون هذا عوضاً عما سقيت لهما ، وأنا من أهل بيت لا نبيع شيئاً من عمل الآخرة بملء الأرض ذهباً ، قال : لا والله ، ولكنها عادتي وعادة آبائي ، نقري الضيف ونطعم الطعام ، فجلس موسى فأكل . وأخرج ابن أبي حاتم عن مالك بن أنس أنه بلغه أن شعيباً هو الذي قصّ عليه القصص . وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر وابن أبي حاتم عن أبي عبيدة بن عبد الله بن مسعود قال : كان صاحب موسى أثرون ابن أخي شعيب النبي . وأخرج ابن جرير عن ابن عباس قال : الذي استأجر موسى يثربي صاحب مدين . وأخرج ابن المنذر وابن مردويه عنه قال : كان اسم ختن موسى يثربي . وأخرج ابن المنذر وابن أبي حاتم عن الحسن قال : يقول أناس : إنه شعيب ، وليس بشعيب ، ولكنه سيد الماء يومئذٍ .

(5/402)

وأخرج ابن ماجه والبزار وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن عتبة بن المنذر السلمي قال : كنا عند رسول الله صلى الله عليه وسلم ، فقرأ سورة : { طسم } حتى إذا بلغ قصة موسى قال : « إن موسى أجر نفسه ثماني سنين أو عشراً على عفة فرجه وطعام بطنه ، فلما وفى الأجل » قيل : يا رسول الله ، أيّ الأجلين قضى موسى؟ قال : « أبرّهما وأوفاهما ، فلما أراد فراق شعيب أمر امرأته : أن تسأل أباها أن يعطيها من غنمه ما يعيشون به ، فأعطاها ما ولدت غنمه » الحديث بطوله . وفي إسناده مسلمة بن علي الحسني الدمشقي البلاطي ضعفه الأئمة . وقد روي من وجه آخر ، وفيه نظر . وإسناده عند ابن أبي حاتم هكذا : حدثنا أبو زرعة عن يحيى بن عبد الله بن بكير ، حدّثني ابن لهيعة عن الحارث بن يزيد الحضرمي عن علي بن رباح اللخمي قال : سمعت عتبة ابن المنذر السلمي صاحب رسول الله صلى الله عليه وسلم فذكره . وابن لهيعة ضعيف ، وينظر في بقية رجال السند . وأخرج ابن جرير عن أنس طرفاً منه موقوفاً عليه .
وأخرج سعيد بن منصور ، وابن أبي شيبة في المصنف ، وعبد بن حميد والبخاري وابن المنذر وابن مردويه من طرق عن ابن عباس : أنه سئل : أيّ الأجلين قضى موسى؟ فقال : قضى أكثرهما وأطيبهما ، إن رسول الله إذا قال فعل . وأخرج البزار وأبو يعلى وابن جرير وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عنه نحوه ، وقوله : « إن رسول الله إذا قال فعل » فيه نظر؛ فإن موسى لم يقل إنه سيقضي أكثر الأجلين بل قال : { أيما الأجلين قضيت فلا عدوان عليّ } . وقد روى عن رسول الله صلى الله عليه وسلم أن موسى قضى أتمّ الأجلين من طرق . وأخرج الخطيب في تاريخه عن أبي ذرّ قال : قال لي رسول الله صلى الله عليه وسلم : « إذا سئلت أي الأجلين قضى موسى؟ فقل : خيرهما وأبرهما ، وإن سئلت أيّ المرأتين تزوّج؟ فقل الصغرى منهما ، وهي التي جاءت فقالت : { يا أبت استأجره } » وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « قال لي جبريل : يا محمد إن سألك اليهود أيّ الأجلين قضى موسى؟ فقل : أوفاهما ، وإن سألوك أيهما تزوّج؟ فقل : الصغرى منهما » وأخرج البزار وابن أبن حاتم ، والطبراني في الأوسط ، وابن مردويه . قال السيوطي : بسندٍ ضعيف ، عن أبي ذرّ : أن النبي صلى الله عليه وسلم سئل : أيّ الأجلين قضى موسى؟ قال : « أبرّهما وأوفاهما » ، قال : « وإن سئلت أيّ المرأتين تزوّج؟ فقل : الصغرى منهما »

(5/403)

قال البزار : لا نعلم يروي عن أبي ذر إلاّ بهذا الإسناد ، وقد رواه ابن أبي حاتم من حديث عويد بن أبي عمران ، وهو ضعيف . وأما روايات أنه قضى أتمّ الأجلين فلها طرق يقوّي بعضها بعضاً . وأخرج ابن أبي حاتم من طريق السدّي قال : قال ابن عباس : لما قضى موسى الأجل سار بأهله ، فضلّ الطريق ، وكان في الشتاء فرفعت له نار ، فلما رآها ظنّ أنها نار ، وكانت من نور الله { فَقَالَ لأَهْلِهِ امكثوا إِنّي ءَانَسْتُ نَاراً لَّعَلّي آتِيكُمْ مّنْهَا بِخَبَرٍ } فإن لم أجد خبراً آتيكم بشهاب قبس { لَّعَلَّكُمْ تَصْطَلُونَ } من البرد . وأخرج ابن أبي حاتم عنه : { لعلي آتِيكُمْ مِّنْهَا بِخَبَرٍ } لعلي أجد من يدلني على الطريق ، وكانوا قد ضلوا الطريق . وأخرج ابن المنذر وابن أبي حاتم عنه أيضاً في قوله : { أَوْ جَذْوَةٍ } قال : شهاب . وأخرج ابن أبي حاتم عنه أيضاً في قوله : { نُودِيَ مِن شَاطِىء الواد } قال : كان النداء من السماء الدنيا ، وظاهر القرآن يخالف ما قاله رضي الله عنه . وأخرج عبد بن حميد وابن جرير وابن المنذر والحاكم وصححه عن عبد الله بن مسعود قال : ذكرت لي الشجرة التي أوى إليها موسى ، فسرت إليها يومي وليلتي حتى صبحتها ، فإذا هي سمرة خضراء ترف ، فصليت على النبي صلى الله عليه وسلم وسلمت ، فأهوى إليها بعيري وهو جائع ، فأخذ منها ملء فيه فلاكه فلم يستطع أن يسيغه ، فلفظه ، فصليت على النبيّ وسلمت ، ثم انصرفت .
وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { واضمم إِلَيْكَ جَنَاحَكَ } قال : يدك .

(5/404)

قَالَ رَبِّ إِنِّي قَتَلْتُ مِنْهُمْ نَفْسًا فَأَخَافُ أَنْ يَقْتُلُونِ (33) وَأَخِي هَارُونُ هُوَ أَفْصَحُ مِنِّي لِسَانًا فَأَرْسِلْهُ مَعِيَ رِدْءًا يُصَدِّقُنِي إِنِّي أَخَافُ أَنْ يُكَذِّبُونِ (34) قَالَ سَنَشُدُّ عَضُدَكَ بِأَخِيكَ وَنَجْعَلُ لَكُمَا سُلْطَانًا فَلَا يَصِلُونَ إِلَيْكُمَا بِآَيَاتِنَا أَنْتُمَا وَمَنِ اتَّبَعَكُمَا الْغَالِبُونَ (35) فَلَمَّا جَاءَهُمْ مُوسَى بِآَيَاتِنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلَّا سِحْرٌ مُفْتَرًى وَمَا سَمِعْنَا بِهَذَا فِي آَبَائِنَا الْأَوَّلِينَ (36) وَقَالَ مُوسَى رَبِّي أَعْلَمُ بِمَنْ جَاءَ بِالْهُدَى مِنْ عِنْدِهِ وَمَنْ تَكُونُ لَهُ عَاقِبَةُ الدَّارِ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ (37) وَقَالَ فِرْعَوْنُ يَا أَيُّهَا الْمَلَأُ مَا عَلِمْتُ لَكُمْ مِنْ إِلَهٍ غَيْرِي فَأَوْقِدْ لِي يَا هَامَانُ عَلَى الطِّينِ فَاجْعَلْ لِي صَرْحًا لَعَلِّي أَطَّلِعُ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ مِنَ الْكَاذِبِينَ (38) وَاسْتَكْبَرَ هُوَ وَجُنُودُهُ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَظَنُّوا أَنَّهُمْ إِلَيْنَا لَا يُرْجَعُونَ (39) فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ (40) وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيَامَةِ لَا يُنْصَرُونَ (41) وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُمْ مِنَ الْمَقْبُوحِينَ (42) وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ مِنْ بَعْدِ مَا أَهْلَكْنَا الْقُرُونَ الْأُولَى بَصَائِرَ لِلنَّاسِ وَهُدًى وَرَحْمَةً لَعَلَّهُمْ يَتَذَكَّرُونَ (43)

لما سمع موسى قول الله سبحانه : { فَذَانِكَ برهانان مِن رَّبِّك إلى فِرْعَوْنَ } طلب منه سبحانه أن يقوّي قلبه ، فقال : { رَبّ إِنّي قَتَلْتُ مِنْهُمْ نَفْساً } يعني القبطي الذي وكزه فقضى عليه { فَأَخَافُ أَن يَقْتُلُونِ } بها . { وَأَخِى هَارُونُ هُوَ أَفْصَحُ مِنّي لِسَاناً } لأنه كان في لسان موسى حبسة كما تقدّم بيانه ، والفصاحة لغةً : الخلوص ، يقال : فصح اللبن ، وأفصح : فهو فصيح ، أي خلص من الرغوة ، ومنه فصح الرجل : جادت لغته ، وأفصح : تكلم بالعربية . وقيل : الفصيح : الذي ينطق ، والأعجم : الذي لا ينطق . وأما في اصطلاح أهل البيان فالفصاحة : خلوص الكلمة عن تنافر الحروف والغرابة ومخالفة القياس . وفصاحة الكلام : خلوصه من ضعف التأليف ، والتعقيد . وانتصاب { رِدْءاً } على الحال ، والردء : المعين ، من أردأته ، أي أعنته ، يقال : فلان ردء فلان : إذا كان ينصره ، ويشدّ ظهره ، ومنه قول الشاعر :
ألم تر أن أصرم كان ردئي ... وخير الناس في قلّ ومال
وحذفت الهمزة تخفيفاً في قراءة نافع ، وأبي جعفر ، ويجوز أن يكون ترك الهمز من قولهم : أردى على المائة : إذا زاد عليها ، فكان المعنى : أرسله معي زيادة في تصديقي ، ومنه قول الشاعر :
وأسمر خطياً كأن كعوبه ... نوى القسب قد أردى ذراعاً على العشر
وروي البيت في الصحاح بلفظ قد أربى ، والقسب : الصلب ، وهو الثمر اليابس الذي يتفتت في الفم ، وهو صلب النواة . { يُصَدّقُنِي } قرأ عاصم وحمزة : { يصدقني } بالرفع على الاستئناف ، أو الصفة ل { ردءاً } ، أو الحال من مفعول أرسله ، وقرأ الباقون بالجزم على جواب الأمر ، وقرأ أبي وزيد بن عليّ : « يصدقون » أي فرعون وملؤه { إِنّي أَخَافُ أَن يُكَذّبُونِ } إذا لم يكن معي هارون لعدم انطلاق لساني بالمحاجة . { قَالَ سَنَشُدُّ عَضُدَكَ بِأَخِيكَ } أي نقويك به ، فشدّ العضد كناية عن التقوية ، ويقال في دعاء الخير : شدّ الله عضدك ، وفي ضدّه : فتّ الله في عضدك . قرأ الجمهور : { عضُدك } بفتح العين . وقرأ الحسين وزيد ابنا عليّ بضمها . وروي عن الحسن أيضاً أنه قرأ بضمة وسكون . وقرأ عيسى بن عمر بفتحهما . { وَنَجْعَلُ لَكُمَا سلطانا } أي حجة وبرهاناً ، أو تسلطاً عليه ، وعلى قومه { فَلاَ يَصِلُونَ إِلَيْكُمَا } بالأذى ولا يقدرون على غلبتكما بالحجة ، و { بئاياتنا } متعلق بمحذوف ، أي تمتنعان منهم بآياتنا ، أو اذهبا بآياتنا . وقيل : الباء للقسم ، وجوابه { يصلون } وما أضعف هذا القول . وقال الأخفش وابن جرير : في الكلام تقديم ، وتأخير ، والتقدير : { أَنتُمَا وَمَنِ اتبعكما الغالبون } بآياتنا ، وأوّل هذه الوجوه أولاها ، وفي : { أَنتُمَا وَمَنِ اتبعكما الغالبون } تبشير لهما ، وتقوية لقلوبهما .
{ فَلَمَّا جَاءهُم موسى بئاياتنا بينات } البينات : الواضحات الدلالة ، وقد تقدّم وجه إطلاق الآيات ، وهي جمع على العصا ، واليد في سورة طه { قَالُواْ مَا هذا إِلاَّ سِحْرٌ مُّفْتَرًى } أي مختلق مكذوب اختلقته من قبل نفسك { وَمَا سَمِعْنَا بهذا } الذي جئت به من دعوى النبوّة ، أو ما سمعنا بهذا السحر { في آبَآئِنَا الأولين } أي كائناً ، أو واقعاً في آبائنا الأوّلين .

(5/405)

{ وَقَالَ موسى رَبّي أَعْلَمُ بِمَن جَاء بالهدى مِنْ عِندِهِ } يريد نفسه ، وإنما جاء بهذه العبارة؛ لئلا يصرّح لهم بما يريده قبل أن يوضح لهم الحجة ، والله أعلم . قرأ الجمهور : { وقال موسى } بالواو ، وقرأ مجاهد وابن كثير وابن محيصن : « قال موسى » بلا واو ، وكذلك هو في مصاحف أهل مكة . وقرأ الكوفيون إلا عاصماً : « ومن يكون عاقبة الدار » بالتحتية على أن اسم يكون عاقبة الدار . والتذكير لوقوع الفصل؛ ولأنه تأنيث مجازي ، وقرأ الباقون : { تكون } بالفوقية ، وهي أوضح من القراءة الأولى ، والمراد بالدار هنا : الدنيا ، وعاقبتها : هي الدار الآخرة ، والمعنى : لمن تكون له العاقبة المحمودة ، والضمير في : { إِنَّهُ لاَ يُفْلِحُ الظالمون } للشأن أي : إن الشأن أنه لا يفلح الظالمون أي لا يفوزون بمطلب خير ، ويجوز أن يكون المراد بعاقبة الدار خاتمة الخير .
وقال فرعون : { ياأيها الملأ مَا عَلِمْتُ لَكُمْ مّنْ إله غَيْرِي } : تمسك اللعين بمجرّد الدعوى الباطلة مغالطة لقومه منه ، وقد كان يعلم أنه ربه الله عزّ وجلّ ، ثم رجع إلى تكبره ، وتجبره ، وإيهام قومه بكمال اقتداره فقال : { فَأَوْقِدْ لِي ياهامان عَلَى الطين } أي : اطبخ لي الطين حتى يصير آجرًّا { فاجعل لّي صَرْحاً } أي اجعل لي من هذا الطين الذي توقد عليه حتى يصير آجرًّا صرحاً ، أي قصراً عالياً { لَّعَلّي أَطَّلِعُ إلى إله موسى } أي أصعد إليه { وَإِنّى لأظُنُّهُ مِنَ الكاذبين } والطلوع والإطلاع واحد ، يقال : طلع الجبل واطلع { واستكبر هُوَ وَجُنُودُهُ فِي الأرض بِغَيْرِ الحق } المراد بالأرض : أرض مصر ، والاستكبار : التعظم بغير استحقاق ، بل بالعدوان؛ لأنه لم يكن له حجة يدفع بها ما جاء به موسى ، ولا شبهة ينصبها في مقابلة ما أظهره من المعجزات { وَظَنُّواْ أَنَّهُمْ إِلَيْنَا لاَ يُرْجَعُونَ } أي فرعون ، وجنوده ، والمراد بالرجوع البعث والمعاد . قرأ نافع ، وشيبة وابن محيصن وحميد ويعقوب وحمزة والكسائي : « لاَ يَرْجِعُونَ » بفتح الياء وكسر الجيم مبنياً للفاعل . وقرأ الباقون بضم الياء وفتح الجيم مبنياً للمفعول ، واختار القراءة الأولى أبو حاتم ، واختار القراءة الثانية أبو عبيد .
{ فأخذناه وَجُنُودَهُ } بعد أن عتوا في الكفر ، وجاوزوا الحدّ فيه { فنبذناهم فِي اليم } أي طرحناهم في البحر ، وقد تقدّم بيان الكلام في هذا { فانظر كَيْفَ كَانَ عاقبة الظالمين } الخطاب لنبينا محمد صلى الله عليه وسلم ، أي انظر يا محمد كيف كان آخر أمر الكافرين حين صاروا إلى الهلاك؟ { وجعلناهم أَئِمَّةً يَدْعُونَ إِلَى النار } أي صيرناهم رؤساء متبوعين مطاعين في الكافرين ، فكأنهم بإصرارهم على الكفر والتمادي فيه يدعون أتباعهم إلى النار؛ لأنهم اقتدوا وسلكوا طريقتهم تقليداً لهم .

(5/406)

وقيل : المعنى : إنه يأتمّ بهم أي : يعتبر بهم من جاء بعدهم ، ويتعظ بما أصيبوا به ، والأول أولى { وَيَوْمَ القيامة لاَ يُنصَرُونَ } أي لا ينصرهم أحد ولا يمنعهم مانع من عذاب الله { وأتبعناهم فِي هَذِهِ الدنيا لَعْنَةً } أي : طرداً وإبعاداً ، أو أمرنا العباد بلعنهم ، فكل من ذكرهم لعنهم ، والأوّل أولى . { وَيَوْمَ القيامة هُمْ مّنَ المقبوحين } المقبوح : المطرود المبعد . وقال أبو عبيدة وابن كيسان : معناه : من المهلكين الممقوتين . وقال أبو زيد : قبح الله فلاناً قبحاً وقبوحاً أبعده من كل خير . قال أبو عمرو : قبحت وجهه بالتخفيف بمعنى قبحت بالتشديد ، ومثله قول الشاعر :
ألا قبح الله البراجم كلها ... وقبح يربوعاً وقبح دارما
وقيل : المقبوح المشوّه الخلقة ، والعامل في يوم محذوف يفسره من المقبوحين ، والتقدير : وقبحوا يوم القيامة . أو هو معطوف على موضع في هذه الدنيا ، أي وأتبعناهم لعنة يوم القيامة ، أو معطوف على لعنة على حذف مضاف ، أي ولعنة يوم القيامة . { وَلَقَدْ ءَاتَيْنَا موسى الكتاب } يعني : التوراة { مِن بَعْدِ مَا أَهْلَكْنَا القرون الأولى } أي : قوم نوح وعاد وثمود وغيرهم . وقيل : من بعد ما أهلكنا فرعون وقومه وخسفنا بقارون . وانتصاب { بَصَائِرَ للنَّاسِ } على أنه مفعول له أو حال ، أي آتيناه الكتاب لأجل يتبصر به الناس ، أو حال كونه بصائر للناس يبصرون به الحق ويهتدون إليه وينقذون أنفسهم به من الضلالة بالاهتداء به . { وَرَحْمَةً } لهم من الله رحمهم بها { لَعَلَّهُمْ يَتَذَكَّرُونَ } هذه النعم ، فيشكرون الله ، ويؤمنون به ، ويجيبون داعيه إلى ما فيه خير لهم .
وقد أخرج ابن المنذر وابن أبي حاتم من طريق عليّ بن أبي طلحة عن ابن عباس : { رِدْءاً يُصَدّقُنِي } كي يصدقني . وأخرج ابن أبي حاتم عنه قال : لما قال فرعون { ياأيها الملأ مَا عَلِمْتُ لَكُمْ مّنْ إله غَيْرِي } قال جبريل : يا ربّ طغى عبدك فائذن لي في هلكه ، فقال : يا جبريل هو عبدي ، ولن يسبقني ، له أجل قد أجلته حتى يجيء ذلك الأجل ، فلما قال : { أَنَاْ رَبُّكُمُ الأعلى } قال الله : يا جبريل سبقت دعوتك في عبدي وقد جاء أوان هلاكه . وأخرج ابن مردويه عنه قال : قال رسول الله صلى الله عليه وسلم : « كلمتان قالهما فرعون : { مَا عَلِمْتُ لَكُمْ مّنْ إله غَيْرِي } وقوله : { أَنَاْ رَبُّكُمُ الأعلى } [ النازعات : 24 ] » قال : « كان بينهما أربعون عاماً { فَأَخَذَهُ الله نَكَالَ الآخرة والأولى } » [ النازعات : 25 ] . وأخرج عبد الرزاق وعبد بن حميد وابن المنذر وابن أبي حاتم عن قتادة قال : بلغني أن فرعون أوّل من طبخ الآجرّ . وأخرجه ابن المنذر عن ابن جريج . وأخرج البزار وابن المنذر ، والحاكم وصححه ، وابن مردويه ، عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « ما أهلك الله قوماً ولا قرناً ولا أمة ولا أهل قرية بعذاب من السماء منذ أنزل التوراة على وجه الأرض غير القرية التي مسخت قردة ، ألم تر إلى قوله : { وَلَقَدْ ءَاتَيْنَا مُوسَى الكتاب مِن بَعْدِ مَا أَهْلَكْنَا القرون الأولى } » وأخرجه البزار وابن جرير وابن أبي حاتم من وجه آخر عن أبي سعيد موقوفاً .

(5/407)

وَمَا كُنْتَ بِجَانِبِ الْغَرْبِيِّ إِذْ قَضَيْنَا إِلَى مُوسَى الْأَمْرَ وَمَا كُنْتَ مِنَ الشَّاهِدِينَ (44) وَلَكِنَّا أَنْشَأْنَا قُرُونًا فَتَطَاوَلَ عَلَيْهِمُ الْعُمُرُ وَمَا كُنْتَ ثَاوِيًا فِي أَهْلِ مَدْيَنَ تَتْلُو عَلَيْهِمْ آَيَاتِنَا وَلَكِنَّا كُنَّا مُرْسِلِينَ (45) وَمَا كُنْتَ بِجَانِبِ الطُّورِ إِذْ نَادَيْنَا وَلَكِنْ رَحْمَةً مِنْ رَبِّكَ لِتُنْذِرَ قَوْمًا مَا أَتَاهُمْ مِنْ نَذِيرٍ مِنْ قَبْلِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ (46) وَلَوْلَا أَنْ تُصِيبَهُمْ مُصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَيَقُولُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولًا فَنَتَّبِعَ آَيَاتِكَ وَنَكُونَ مِنَ الْمُؤْمِنِينَ (47) فَلَمَّا جَاءَهُمُ الْحَقُّ مِنْ عِنْدِنَا قَالُوا لَوْلَا أُوتِيَ مِثْلَ مَا أُوتِيَ مُوسَى أَوَلَمْ يَكْفُرُوا بِمَا أُوتِيَ مُوسَى مِنْ قَبْلُ قَالُوا سِحْرَانِ تَظَاهَرَا وَقَالُوا إِنَّا بِكُلٍّ كَافِرُونَ (48) قُلْ فَأْتُوا بِكِتَابٍ مِنْ عِنْدِ اللَّهِ هُوَ أَهْدَى مِنْهُمَا أَتَّبِعْهُ إِنْ كُنْتُمْ صَادِقِينَ (49) فَإِنْ لَمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءَهُمْ وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنَ اللَّهِ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (50) وَلَقَدْ وَصَّلْنَا لَهُمُ الْقَوْلَ لَعَلَّهُمْ يَتَذَكَّرُونَ (51) الَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ مِنْ قَبْلِهِ هُمْ بِهِ يُؤْمِنُونَ (52) وَإِذَا يُتْلَى عَلَيْهِمْ قَالُوا آَمَنَّا بِهِ إِنَّهُ الْحَقُّ مِنْ رَبِّنَا إِنَّا كُنَّا مِنْ قَبْلِهِ مُسْلِمِينَ (53) أُولَئِكَ يُؤْتَوْنَ أَجْرَهُمْ مَرَّتَيْنِ بِمَا صَبَرُوا وَيَدْرَءُونَ بِالْحَسَنَةِ السَّيِّئَةَ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (54) وَإِذَا سَمِعُوا اللَّغْوَ أَعْرَضُوا عَنْهُ وَقَالُوا لَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ سَلَامٌ عَلَيْكُمْ لَا نَبْتَغِي الْجَاهِلِينَ (55) إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَنْ يَشَاءُ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ (56) وَقَالُوا إِنْ نَتَّبِعِ الْهُدَى مَعَكَ نُتَخَطَّفْ مِنْ أَرْضِنَا أَوَلَمْ نُمَكِّنْ لَهُمْ حَرَمًا آَمِنًا يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ شَيْءٍ رِزْقًا مِنْ لَدُنَّا وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (57)

قوله : { وَمَا كُنتَ بِجَانِبِ الغربي } هذا شروع في بيان إنزال القرآن ، أي وما كنت يا محمد بجانب الجبل الغربيّ ، فيكون من حذف الموصوف وإقامة الصفة مقامه ، واختاره الزجاج . وقال الكلبي : بجانب الوادي الغربيّ ، أي حيث ناجى موسى ربه { إِذْ قَضَيْنَا إلى مُوسَى الأمر } أي عهدنا إليه وأحكمنا الأمر معه بالرسالة إلى فرعون وقومه { وَمَا كنتَ مِنَ الشاهدين } لذلك حتى تقف على حقيقته ، وتحكيه من جهة نفسك . وإذا تقرّر أن الوقوف على تفاصيل تلك الأحوال لا يمكن أن يكون بالحضور عندها من نبينا محمد صلى الله عليه وسلم ، والمشاهدة لها منه ، وانتفى بالأدلة الصحيحة أنه لم يتلقّ ذلك من غيره من البشر ، ولا علمه معلم منهم كما قدّمنا تقريره ، تبين أنه من عند الله سبحانه بوحي منه إلى رسوله بواسطة الملك النازل بذلك ، فهذا الكلام هو على طريقة : { وَمَا كُنتَ لَدَيْهِمْ إِذْ يُلْقُون أقلامهم أَيُّهُمْ يَكْفُلُ مَرْيَمَ } [ آل عمران : 44 ] وقيل : معنى { إِذْ قَضَيْنَا إلى مُوسَى الأمر } : إذ كلفناه وألزمناه . وقيل : أخبرناه أن أمة محمد صلى الله عليه وسلم خير الأمم ، ولا يستلزم نفي كونه بجانب الغربي نفي كونه من الشاهدين ، لأنه يجوز أن يحضر ولا يشهد . قيل : المراد بالشاهدين : السبعون الذين اختارهم موسى للميقات .
{ وَلَكِنَّا أَنشَأْنَا قُرُوناً } أي خلقنا أمماً بين زمانك يا محمد وزمان موسى { فَتَطَاوَلَ عَلَيْهِمُ العمر } طالت عليهم المهلة وتمادى عليهم الأمد فتغيرت الشرائع والأحكام وتنوسيت الأديان فتركوا أمر الله ، ونسوا عهده ، ومثله قوله سبحانه : { فَطَالَ عَلَيْهِمُ الأمد فَقَسَتْ قُلُوبُهُمْ } [ الحديد : 16 ] ، وقد استدلّ بهذا الكلام على أن الله سبحانه قد عهد إلى موسى عهوداً في محمد صلى الله عليه وسلم وفي الإيمان به فلما طال عليهم العمر ، ومضت القرون بعد القرون نسوا تلك العهود ، وتركوا الوفاء بها { وَمَا كُنتَ ثَاوِياً فِى أَهْلِ مَدْيَنَ } أي مقيماً بينهم كما أقام موسى حتى تقرأ على أهل مكة خبرهم وتقصّ عليهم من جهة نفسك . يقال : ثوى يثوي ثواء وثويا فهو ثاوٍ . قال ذو الرمة :
لقد كان في حول ثواء ثويته ... تقضي لبانات ويسأم سائم
وقال العجاج :
فبات حيث يدخل الثوّى ... يعني : الضيف المقيم .
وقال آخر :
طال الثواء على رسوم المنزل ... { تَتْلُو عَلَيْهِمْ ءاياتنا } أي تقرأ على أهل مدين آياتنا ، وتتعلم منهم ، وقيل : تذكرهم بالوعد والوعيد ، والجملة في محل نصب على الحال أو خبر ثان ، ويجوز أن تكون هذه الجملة هي الخبر ، و { ثاوياً } حال . وجعلها الفراء مستأنفة كأنه قيل : وها أنت تتلو على أمتك { وَلَكِنَّا كُنَّا مُرْسِلِينَ } أي أرسلناك إلى أهل مكة ، وأنزلنا عليك هذه الأخبار ، ولولا ذلك لما علمتها .

(5/408)

قال الزجاج : المعنى : أنك لم تشاهد قصص الأنبياء ، ولا تليت عليك ، ولكنا أوحيناها إليك وقصصناها عليك .
{ وَمَا كُنْتَ بِجَانِبِ الطور إِذْ نَادَيْنَا } أي وما كنت يا محمد بجانب الجبل المسمى بالطور إذ نادينا موسى لما أتى إلى الميقات مع السبعين . وقيل : المنادى هو أمة محمد صلى الله عليه وسلم . قال وهب : وذلك أن موسى لما ذكر الله له فضل محمد ، وأمته قال : يا رب أرنيهم ، فقال الله : إنك لن تدركهم ، وإن شئت ناديتهم فأسمعتك صوتهم ، قال : بلى يا ربّ ، فقال الله : يا أمة محمد ، فأجابوا من أصلاب آبائهم ، فيكون معنى الآية على هذا : ما كنت يا محمد بجانب الطور إذ كلمنا موسى ، فنادينا أمتك ، وسيأتي ما يدلّ على هذا ويقوّيه ويرجحه في آخر البحث إن شاء الله { ولكن رَّحْمَةً مّن رَّبِكَ } أي ولكن فعلنا ذلك رحمة منا بكم ، وقيل : ولكن أرسلنا بالقرآن رحمة لكم ، وقيل : علمناك . وقيل : عرفناك . قال الأخفش : هو منصوب يعني : رحمة ، على المصدر ، أي ولكن رحمناك رحمة . وقال الزجاج : هو مفعول من أجله ، أي فعلنا ذلك بك لأجل الرحمة . قال النحاس : أي لم تشهد قصص الأنبياء ولا تليت عليك ، ولكن بعثناك وأوحيناها إليك للرحمة . وقال الكسائي : هو خبر لكان مقدّرة ، أي ولكن كان ذلك رحمة ، وقرأ عيسى بن عمر ، وأبو حيوة : « رحمة » بالرفع على تقدير : ولكن أنت رحمة . وقال الكسائي : الرفع على أنها اسم كان المقدّرة ، وهو بعيد إلاّ على تقدير أنها تامة ، واللام في : { لِتُنذِرَ قَوْماً مَّا أتاهم مّن نَّذِيرٍ مّن قَبْلِكَ } متعلق بالفعل المقدّر على الاختلاف في تقديره . والقوم : هم أهل مكة ، فإنه لم يأتهم نذير ينذرهم قبله صلى الله عليه وسلم ، وجملة { ما أتاهم } إلخ ، صفة ل { قوماً } ، { لَعَلَّهُمْ يَتَذَكَّرُونَ } أي يتعظون بإنذارك .
{ وَلَوْلا أَن تُصِيبَهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ } لولا هذه هي الامتناعية ، وأن وما في حيزها في موضع رفع بالابتداء وجوابها محذوف . قال الزجاج : وتقديره : ما أرسلنا إليهم رسلاً : يعني : أن الحامل على إرسال الرسل هو إزاحة عللهم ، فهو كقوله سبحانه : { لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى الله حُجَّةٌ بَعْدَ الرسل } [ النساء : 165 ] وقدّره ابن عطية : لعاجلناهم بالعقوبة ، ووافقه على هذا التقدير الواحدي فقال : والمعنى : لولا أنهم يحتجون بترك الإرسال إليهم لعاجلناهم بالعقوبة بكفرهم ، وقوله : { فَيَقُولُواْ } عطف على تصيبهم ، ومن جملة ما هو في حيز لولا ، أي فيقولوا : { رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولاً } ولولا هذه الثانية هي التحضيضية أي : هلا أرسلت إلينا رسولاً من عندك ، وجوابها هو : { فَنَتَّبِعَ ءاياتك } وهو منصوب بإضمار أن لكونه جواباً للتحضيض ، والمراد بالآيات : الآيات التنزيلية الظاهرة الواضحة ، وإنما عطف القول على تصيبهم؛ لكونه هو السبب للإرسال ، ولكن العقوبة لما كانت هي السبب للقول وكان وجوده بوجودها جعلت العقوبة كأنها هي السبب لإرسال الرسل بواسطة القول { وَنَكُونَ مِنَ المؤمنين } بهذه الآيات ، ومعنى الآية : أنا لو عذبناهم لقالوا : طال العهد بالرسل ، ولم يرسل الله إلينا رسولاً ، ويظنون أن ذلك عذر لهم ولا عذر لهم بعد أن بلغتهم أخبار الرسل ، ولكنا أكملنا الحجة وأزحنا العلة وأتممنا البيان بإرسالك يا محمد إليهم .

(5/409)

{ فَلَمَّا جَاءهُمُ الحق مِنْ عِندِنَا قَالُواْ لَوْلا أُوتِيَ مِثْلَ مَا أُوتِيَ موسى } أي فلما جاء أهل مكة الحقّ من عند الله ، وهو محمد صلى الله عليه وسلم ، وما أنزل عليه من القرآن قالوا تعنتاً منهم وجدالاً بالباطل : هلا أوتي هذا الرسول مثل ما أوتي موسى من الآيات التي من جملتها التوراة المنزلة عليه جملة واحدة؟ فأجاب الله عليهم بقوله : { أَوَلَمْ يَكْفُرُواْ بِمَا أُوتِيَ موسى مِن قَبْلُ } أي من قبل هذا القول ، أو من قبل ظهور محمد؛ والمعنى : أنهم قد كفروا بآيات موسى كما كفروا بآيات محمد ، وجملة : { قَالُواْ سِاحْرَانِ تظاهرا } مستأنفة مسوقة لتقرير كفرهم ، وعنادهم ، والمراد بقولهم : { ساحران } موسى ومحمد ، والتظاهر : التعاون ، أي تعاونا على السحر ، والضمير في قوله : { أَوَلَمْ يَكْفُرُواْ } لكفار قريش ، وقيل : هو لليهود ، والأوّل أولى ، فإن اليهود لا يصفون موسى بالسحر إنما يصفه بذلك كفار قريش وأمثالهم إلاّ أن يراد من أنكر نبوّة موسى كفرعون وقومه ، فإنهم وصفوا موسى وهارون بالسحر ، ولكنهم ليسوا من اليهود ويمكن أن يكون الضمير لمن كفر بموسى ومن كفر بمحمد ، فإن الذين كفروا بموسى وصفوه بالسحر ، والذين كفروا بمحمد وصفوه أيضاً بالسحر . وقيل : المعنى : أولم يكفر اليهود في عصر محمد بما أوتي موسى من قبله بالبشارة بعيسى ومحمد . قرأ الجمهور : { ساحران } وقرأ الكوفيون : { سحران } يعنون التوراة والقرآن . وقيل : الإنجيل والقرآن . قال بالأوّل الفراء ، وقال بالثاني أبو زيد . وقيل : إن الضمير في : { أَوَلَمْ يَكْفُرُواْ } لليهود ، وأنهم عنوا بقولهم : { ساحران } عيسى ومحمداً . { وَقَالُواْ إِنَّا بِكُلّ كافرون } أي بكلّ من موسى ومحمد ، أو من موسى وهارون ، أو من موسى وعيسى على اختلاف الأقوال ، وهذا على قراءة الجمهور ، وأما على القراءة الثانية فالمراد : التوراة والقرآن أو الإنجيل والقرآن . وفي هذه الجملة تقرير لما تقدّمها من وصف النبيين بالسحر ، أو من وصف الكتابين به وتأكيد لذلك .
ثم أمر الله سبحانه نبيه أن يقول لهم قولاً يظهر به عجزهم ، فقال : { قُلْ فَأْتُواْ بكتاب مّنْ عِندِ الله هُوَ أهدى مِنْهُمَا أَتَّبِعْهُ } أي قل لهم يا محمد : فأتوا بكتاب هو أهدى من التوراة والقرآن ، و { أتبعه } جواب الأمر ، وقد جزمه جمهور القراء لذلك . وقرأ زيد ابن عليّ برفع : « أَتَّبِعْهُ » على الاستئناف ، أي فأنا أتبعه . قال الفراء : إنه على هذه القراءة صفة للكتاب ، وفي هذا الكلام تهكم به .

(5/410)

وفيه أيضاً دليل على أن قراءة الكوفيين أقوى من قراءة الجمهور؛ لأنه رجع الكلام إلى الكتابين لا إلى الرسولين ، ومعنى { إِن كُنتُمْ صادقين } : إن كنتم فيما وصفتم به الرسولين أو الكتابين صادقين . { فَإِن لَّمْ يَسْتَجِيبُواْ لَكَ } أي لم يفعلوا ما كلفتهم به من الإتيان بكتاب هو أهدى من الكتابين ، وجواب الشرط : { فاعلم أَنَّمَا يَتَّبِعُونَ أَهْوَاءهُمْ } أي آراءهم الزائغة واستحساناتهم الزائفة بلا حجة ، ولا برهان ، وقيل : المعنى : فإن لم يستجيبوا لك بالإيمان بما جئت به ، وتعدية { يستجيبوا } باللام هو أحد الجائزين { وَمَنْ أَضَلُّ مِمَّنْ اتبع هَوَاهُ بِغَيْرِ هُدًى مّنَ الله } أي لا أحد أضلّ منه ، بل هو الفرد الكامل في الضلال { إِنَّ الله لاَ يَهْدِي القوم الظالمين } لأنفسهم بالكفر وتكذيب الأنبياء والإعراض عن آيات الله .
{ وَلَقَدْ وَصَّلْنَا لَهُمُ القول } قرأ الجمهور : { وصلنا } بتشديد الصاد ، وقرأ الحسن بتخفيفها ، ومعنى الآية : أتبعنا بعضه بعضاً وبعثنا رسولاً بعد رسول . وقال أبو عبيدة والأخفش : معناه : أتممنا . وقال ابن عيينة ، والسديّ : بينا . وقال ابن زيد : وصلنا لهم خير الدنيا بخير الآخرة حتى كأنهم عاينوا الآخرة في الدنيا ، والأولى أولى ، وهو مأخوذ من وصل الحبال بعضها ببعض ، ومنه قول الشاعر :
قل لبني مروان ما بال ذمتي ... بحبل ضعيف لا تزال توصل
وقال امرؤ القيس :
يقلب كفيه بخيط موصل ... والضمير في : { لهم } عائد إلى قريش . وقيل : إلى اليهود . وقيل : للجميع { لَعَلَّهُمْ يَتَذَكَّرُونَ } فيكون التذكر سبباً لإيمانهم مخافة أن ينزل بهم ما نزل بمن قبلهم . { الذين ءاتيناهم الكتاب مِن قَبْلِهِ } أي من قبل القرآن ، والموصول مبتدأ ، وخبره : { هُم بِهِ يُؤْمِنُونَ } أخبر سبحانه أن طائفة من بني إسرائيل آمنوا بالقرآن كعبد الله بن سلام وسائر من أسلم من أهل الكتاب ، وقيل : الضمير في { مِن قَبْلِهِ } يرجع إلى محمد صلى الله عليه وسلم ، والأوّل أولى . والضمير في { به } راجع إلى القرآن على القول الأوّل ، وإلى محمد على القول الثاني . { وَإِذَا يتلى عَلَيْهِمْ قَالُواْ ءامَنَّا بِهِ } أي وإذا يتلى القرآن عليهم قالوا : صدّقنا به { إِنَّهُ الحق مِن رَّبّنَا } أي الحق الذي نعرفه المنزل من ربنا { إنَّا كُنَّا مِن قَبْلِهِ مُسْلِمِينَ } أي مخلصين لله بالتوحيد ، أو مؤمنين بمحمد وبما جاء به لما نعلمه من ذكره في التوراة والإنجيل من التبشير به ، وأنه سيبعث آخر الزمان وينزل عليه القرآن ، والإشارة بقوله : { أولئك يُؤْتُونَ أَجْرَهُم مَّرَّتَيْنِ } إلى الموصوفين بتلك الصفات ، والباء في { بِمَا صَبَرُواْ } للسببية أي بسبب صبرهم وثباتهم على الإيمان بالكتاب الأول والكتاب الآخر ، وبالنبيّ الأوّل والنبيّ الآخر { وَيَدْرَءُونَ بالحسنة السيئة } الدرء : الدفع ، أي يدفعون بالاحتمال والكلام الحسن ما يلاقونه من الأذى .

(5/411)

وقيل : يدفعون بالطاعة المعصية . وقيل : بالتوبة ، والاستغفار ، من الذنوب . وقيل : بشهادة أن لا إله إلاّ الله الشرك { وَمِمَّا رزقناهم يُنفِقُونَ } أي ينفقون أموالهم في الطاعات وفيما أمر به الشرع .
ثم مدحهم سبحانه بإعراضهم عن اللغو ، فقال : { وَإِذَا سَمِعُواْ اللغو أَعْرَضُواْ عَنْهُ } تكرّماً وتنزّهاً وتأدّباً بآداب الشرع ، ومثله قوله سبحانه : { وَإِذَا مَرُّواْ بِاللَّغْوِ مَرُّواْ كِراماً } [ الفرقان : 72 ] واللغو هنا هو ما يسمعونه من المشركين من الشتم لهم ولدينهم والاستهزاء بهم { وَقَالُواْ لَنَا أعمالنا وَلَكُمْ أعمالكم } لا يلحقنا من ضرر كفركم شيء ، ولا يلحقكم من نفع إيماننا شيء { سلام عَلَيْكُمُ } ليس المراد بهذا السلام سلام التحية؛ ولكن المراد به : سلام المتاركة؛ ومعناه : أمنة لكم منا وسلامة ، لا نجاريكم ولا نجاوبكم فيما أنتم فيه . قال الزجاج : وهذا قبل الأمر بالقتال { لاَ نَبْتَغِي الجاهلين } أي لا نطلب صحبتهم . وقال مقاتل : لا نريد أن نكون من أهل الجهل والسفه . وقال الكلبي : لا نحبّ دينكم الذي أنتم عليه . { إِنَّكَ لاَ تَهْدِي مَنْ أَحْبَبْتَ } من الناس ، وليس ذلك إليك { ولكن الله يَهْدِي مَن يَشَاء } هدايته { وَهُوَ أَعْلَمُ بالمهتدين } أي القابلين للهداية المستعدّين لها ، وهذه الآية نزلت في أبي طالب كما ثبت في الصحيحين وغيرهما ، وقد تقدّم ذلك في براءة . قال الزجاج : أجمع المفسرون على أنها نزلت في أبي طالب ، وقد تقرّر في الأصول أن الاعتبار بعموم اللفظ لا بخصوص السبب ، فيدخل في ذلك أبو طالب دخولاً أولياً .
{ وَقَالُواْ إِن نَّتَّبِعِ الهدى مَعَكَ نُتَخَطَّفْ مِنْ أَرْضِنَا } أي قال مشركو قريش ، ومن تابعهم : إن ندخل في دينك يا محمد نتخطف من أرضنا ، أي يتخطفنا العرب من أرضنا يعنون مكة ولا طاقة لنا بهم ، وهذا من جملة أعذارهم الباطلة ، وتعللاتهم العاطلة ، والتخطف في الأصل : هو الانتزاع بسرعة . قرأ الجمهور : { نتخطف } بالجزم جواباً للشرط ، وقرأ المنقري بالرفع على الاستئناف . ثم ردّ الله ذلك عليهم ردًّا مصدّراً باستفهام التوبيخ والتقريع فقال : { أَوَلَمْ نُمَكِّن لَّهُمْ حَرَماً آمِناً } أي ألم نجعل لهم حرماً ذا أمن؟ قال أبو البقاء : عدّاه بنفسه؛ لأنه بمعنى جعل كما صرّح بذلك في قوله : { أَوَلَمْ يَرَوْاْ أَنَّا جَعَلْنَا حَرَماً } [ العنكبوت : 67 ] ، ثم وصف هذا الحرم بقوله : { يجبى إِلَيْهِ ثَمَرَاتُ كُلّ شَىْء } أي تجمع إليه الثمرات على اختلاف أنواعها من الأراضي المختلفة وتحمل إليه . قرأ الجمهور : { يجبى } بالتحتية اعتباراً بتذكير كل شيء ووجود الحائل بين الفعل وبين ثمرات ، وأيضاً ليس تأنيث ثمرات بحقيقيّ ، واختار قراءة الجمهور أبو عبيد لما ذكرنا ، وقرأ نافع بالفوقية اعتباراً بثمرات . وقرأ الجمهور أيضاً : { ثمرات } بفتحتين ، وقرأ { أبان } بضمتين ، جمع ثمر بضمتين ، وقرىء بفتح الثاء وسكون الميم { رّزْقاً مّن لَّدُنَّا } منتصب على المصدرية؛ لأن معنى { يجبى } : نرزقهم ، ويجوز أن ينتصب على أنه مفعول له لفعل محذوف ، أي نسوقه إليهم رزقاً من لدنا ، ويجوز أن ينتصب على الحال ، أي رازقين { ولكن أَكْثَرَهُمْ لاَ يَعْلَمُونَ } لفرط جهلهم ومزيد غفلتهم وعدم تفكرهم في أمر معادهم ورشادهم؛ لكونهم ممن طبع الله على قلبه ، وجعل على بصره غشاوة .

(5/412)

وقد أخرج الفريابي والنسائي وابن جرير وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم والبيهقي معاً في الدلائل عن أبي هريرة في قوله : { وَمَا كُنْتَ بِجَانِبِ الطور إِذْ نَادَيْنَا } قال : نودوا : يا أمة محمد أعطيتكم قبل أن تسألوني ، واستجبت لكم قبل أن تدعوني . وأخرجه ابن مردويه من وجه آخر عن أبي هريرة مرفوعاً . وأخرجه عبد بن حميد وابن المنذر وابن عساكر عنه من وجه آخر بنحوه . وأخرج ابن مردويه ، وأبو نعيم في الدلائل ، وأبو نصر السجزي في الإبانة ، والديلمي عن عمرو بن عبسة قال : سألت النبي صلى الله عليه وسلم عن قوله { وَمَا كُنْتَ بِجَانِبِ الطور إِذْ نَادَيْنَا } : ما كان النداء ، وما كانت الرحمة؟ قال : « كتبه الله قبل أن يخلق خلقه بألفي عام ، ثم وضعه على عرشه ، ثم نادى : يا أمة محمد ، سبقت رحمتي غضبي ، أعطيتكم قبل أن تسألوني ، وغفرت لكم قبل أن تستغفروني ، فمن لقيني منكم يشهد أن لا إله إلاّ الله وأن محمداً عبدي ورسولي صادقاً ، أدخلته الجنة » وأخرج الختلي في الديباج عن سهل بن سعد الساعدي مرفوعاً مثله . وأخرج ابن مردويه وأبو نعيم عن حذيفة في قوله : { وَمَا كُنْتَ بِجَانِبِ الطور إِذْ نَادَيْنَا } مرفوعاً ، قال : « نودوا : يا أمة محمد ما دعوتمونا إذ استجبنا لكم ، ولا سألتمونا إذ أعطيناكم » وأخرج ابن مردويه عن ابن عباس مرفوعاً : « إن الله نادى : يا أمة محمد أجيبوا ربكم » ، قال : « فأجابوا وهم في أصلاب آبائهم وأرحام أمهاتهم إلى يوم القيامة فقالوا : لبيك ، أنت ربنا حقاً ونحن عبيدك حقاً ، قال : صدقتم أنا ربكم وأنتم عبيدي حقاً ، قد عفوت عنكم قبل أن تدعوني ، وأعطيتكم قبل أن تسألوني ، فمن لقيني منكم بشهادة أن لا إله إلاّ الله دخل الجنة » وأخرج ابن مردويه عن أبي سعيد الخدريّ قال : قال رسول الله صلى الله عليه وسلم : « الهالك في الفترة يقول : ربّ لم يأتني كتاب ولا رسول » ، ثم قرأ هذه الآية { رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولاً } الآية . وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { قَالُواْ سِحْرَانِ تظاهرا } إلخ . قال : هم أهل الكتاب { إِنَّا بِكُلّ كافرون } يعني : بالكتابين : التوراة والفرقان . وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم ، وأبو القاسم البغوي والباوردي وابن قانع الثلاثة في معاجم الصحابة ، والطبراني وابن مردويه بسندٍ جيد عن رفاعة القرظي قال : نزلت : { وَلَقَدْ وَصَّلْنَا لَهُمُ القول لَعَلَّهُمْ يَتَذَكَّرُونَ } إلى قوله : { أولئك يُؤْتُونَ أَجْرَهُم مَّرَّتَيْنِ } في عشرة رهط أنا أحدهم .

(5/413)

وأخرج ابن مردويه عن ابن عباس { الذين ءاتيناهم الكتاب مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ } قال : يعني من آمن بمحمد صلى الله عليه وسلم من أهل الكتاب . وأخرج البخاري ومسلم وغيرهما عن أبي موسى الأشعري قال : قال رسول الله صلى الله عليه وسلم : « ثلاثة يؤتون أجرهم مرّتين : رجل من أهل الكتاب آمن بالكتاب الأوّل والآخر ، ورجل كانت له أمة ، فأدّبها فأحسن تأديبها ثم أعتقها وتزوّجها ، وعبد مملوك أحسن عبادة ربه ، ونصح لسيده » وأخرج البخاري ومسلم وغيرهما من حديث المسيب ومسلم وغيره من حديث أبي هريرة أن قوله : { إِنَّكَ لاَ تَهْدِي مَنْ أَحْبَبْتَ } نزلت في أبي طالب لما امتنع من الإسلام . وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس : أن ناساً من قريش قالوا للنبيّ صلى الله عليه وسلم : إن نتبعك يتخطفنا الناس ، فنزلت : { وَقَالُواْ إِن نَّتَّبِعِ الهدى مَعَكَ } الآية . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم عنه { يجبى إِلَيْهِ ثَمَرَاتُ كُلّ شَىْء } قال : ثمرات الأرض .

(5/414)

وَكَمْ أَهْلَكْنَا مِنْ قَرْيَةٍ بَطِرَتْ مَعِيشَتَهَا فَتِلْكَ مَسَاكِنُهُمْ لَمْ تُسْكَنْ مِنْ بَعْدِهِمْ إِلَّا قَلِيلًا وَكُنَّا نَحْنُ الْوَارِثِينَ (58) وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولًا يَتْلُو عَلَيْهِمْ آَيَاتِنَا وَمَا كُنَّا مُهْلِكِي الْقُرَى إِلَّا وَأَهْلُهَا ظَالِمُونَ (59) وَمَا أُوتِيتُمْ مِنْ شَيْءٍ فَمَتَاعُ الْحَيَاةِ الدُّنْيَا وَزِينَتُهَا وَمَا عِنْدَ اللَّهِ خَيْرٌ وَأَبْقَى أَفَلَا تَعْقِلُونَ (60) أَفَمَنْ وَعَدْنَاهُ وَعْدًا حَسَنًا فَهُوَ لَاقِيهِ كَمَنْ مَتَّعْنَاهُ مَتَاعَ الْحَيَاةِ الدُّنْيَا ثُمَّ هُوَ يَوْمَ الْقِيَامَةِ مِنَ الْمُحْضَرِينَ (61) وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنْتُمْ تَزْعُمُونَ (62) قَالَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ رَبَّنَا هَؤُلَاءِ الَّذِينَ أَغْوَيْنَا أَغْوَيْنَاهُمْ كَمَا غَوَيْنَا تَبَرَّأْنَا إِلَيْكَ مَا كَانُوا إِيَّانَا يَعْبُدُونَ (63) وَقِيلَ ادْعُوا شُرَكَاءَكُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ وَرَأَوُا الْعَذَابَ لَوْ أَنَّهُمْ كَانُوا يَهْتَدُونَ (64) وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ (65) فَعَمِيَتْ عَلَيْهِمُ الْأَنْبَاءُ يَوْمَئِذٍ فَهُمْ لَا يَتَسَاءَلُونَ (66) فَأَمَّا مَنْ تَابَ وَآَمَنَ وَعَمِلَ صَالِحًا فَعَسَى أَنْ يَكُونَ مِنَ الْمُفْلِحِينَ (67) وَرَبُّكَ يَخْلُقُ مَا يَشَاءُ وَيَخْتَارُ مَا كَانَ لَهُمُ الْخِيَرَةُ سُبْحَانَ اللَّهِ وَتَعَالَى عَمَّا يُشْرِكُونَ (68) وَرَبُّكَ يَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ (69) وَهُوَ اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَهُ الْحَمْدُ فِي الْأُولَى وَالْآَخِرَةِ وَلَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ (70)

قوله { وَكَمْ أَهْلَكْنَا مِن قَرْيَةٍ } أي من أهل قرية كانوا في خفض عيش ودعة ورخاء ، فوقع منهم البطر ، فأهلكوا . قال الزجاج : البطر الطغيان عند النعمة . قال عطاء : عاشوا في البطر فأكلوا رزق الله وعبدوا الأصنام . قال الزجاج ، والمازني : معنى { بَطِرَتْ مَعِيشَتَهَا } : بطرت في معيشتها ، فلما حذفت «في» تعدّى الفعل كقوله : { واختار موسى قَوْمَهُ } [ الأعراف : 155 ] . وقال الفراء : هو منصوب على التفسير كما تقول : أبطرك مالك وبطرته ، ونظيره عنده قوله تعالى : { إِلاَّ مَن سَفِهَ نَفْسَهُ } [ البقرة : 130 ] ونصب المعارف على التمييز غير جائز عند البصريين؛ لأن معنى التفسير : أن تكون النكرة دالة على الجنس . وقيل : إن معيشتها منصوبة ببطرت على تضمينه معنى : جهلت { فَتِلْكَ مساكنهم لَمْ تُسْكَن مّن بَعْدِهِمْ إِلاَّ قَلِيلاً } أي لم يسكنها أحد بعدهم إلاّ زمناً قليلاً ، كالذي يمرّ بها مسافراً فإنه يلبث فيها يوماً أو بعض يوم ، أو لم يبق من يسكنها فيها إلاّ أياماً قليلة لشؤم ما وقع فيها من معاصيهم . وقيل : إن الاستثناء يرجع إلى المساكن ، أي لم تسكن بعد هلاك أهلها إلاّ قليلاً من المساكن ، وأكثرها خراب ، كذا قال الفراء ، وهو قول ضعيف { وَكُنَّا نَحْنُ الوارثين } منهم لأنهم لم يتركوا وارثاً يرث منازلهم وأموالهم ، ومحلّ جملة : { لَمْ تُسْكَن } الرفع على أنها خبر ثان لاسم الإشارة ، ويجوز أن تكون في محل نصب على الحال .
{ وَمَا كَانَ رَبُّكَ مُهْلِكَ القرى حتى يَبْعَثَ فِي أُمّهَا رَسُولاً يَتْلُواْ عَلَيْهِمْ ءاياتنا } أي وما صحّ ، ولا استقام أن يكون الله مهلك القرى الكافرة ، أي الكافر أهلها حتى يبعث في أمها رسولاً ينذرهم ، ويتلوا عليهم آيات الله الناطقة بما أوجبه الله عليهم ، وما أعدّه من الثواب للمطيع والعقاب للعاصي ، ومعنى { أُمّهَا } : أكبرها وأعظمها ، وخص الأعظم منها بالبعثة إليها؛ لأن فيها أشراف القوم ، وأهل الفهم والرأي ، وفيها الملوك والأكابر ، فصارت بهذا الاعتبار كالأم لما حولها من القرى . وقال الحسن : أمّ القرى أوّلها . وقيل : المراد بأمّ القرى هنا : مكة ، كما في قوله : { إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ } [ آل عمران : 96 ] الآية ، وقد تقدّم بيان ما تضمنته هذه الآية في آخر سورة يوسف ، وجملة : { يَتْلُواْ عَلَيْهِمْ ءاياتنا } في محل نصب على الحال ، أي تالياً عليهم ومخبراً لهم أن العذاب سينزل بهم إن لم يؤمنوا { وَمَا كُنَّا مُهْلِكِي القرى إِلاَّ وَأَهْلُهَا ظالمون } هذه الجملة معطوفة على الجملة التي قبلها ، والاستثناء مفرّغ من أعمّ الأحوال ، أي وما كنا مهلكين لأهل القرى بعد أن نبعث إلى أمها رسولاً يدعوهم إلى الحق إلاّ حال كونهم ظالمين قد استحقوا الإهلاك لإصرارهم على الكفر بعد الإعذار إليهم ، وتأكيد الحجة عليهم كما في قوله سبحانه :

(5/415)

{ وَمَا كَانَ رَبُّكَ لِيُهْلِكَ القرى بِظُلْمٍ وَأَهْلُهَا مُصْلِحُونَ } [ هود : 117 ] .
ثم قال سبحانه : { وَمَا أُوتِيتُم مّن شَيْء فمتاع الحياة الدنيا وَزِينَتُهَا } الخطاب لكفار مكة ، أي وما أعطيتم من شيء من الأشياء فهو متاع الحياة الدنيا تتمتعون به مدّة حياتكم أو بعض حياتكم ثم تزولون عنه ، أو يزول عنكم ، وعلى كل حال فذلك إلى فناء ، وانقضاء { وَمَا عِندَ الله } من ثوابه وجزائه { خَيْرٌ } من ذلك الزائل الفاني؛ لأنه لذّة خالصة عن شوب الكدر { وأبقى } لأنه يدوم أبداً ، وهذا ينقضي بسرعة { أَفَلاَ تَعْقِلُونَ } أن الباقي أفضل من الفاني ، وما فيه لذّة خالصة غير مشوبة أفضل من اللذات المشوبة بالكدر المنغصة بعوارض البدن والقلب ، وقرىء بنصب : " متاع " على المصدرية ، أي : فتمتعون متاع الحياة ، قرأ أبو عمرو : " يعقلون " بالتحتية ، وقرأ الباقون بالفوقية على الخطاب وقراءتهم أرجح لقوله : { وَمَا أُوتِيتُم } .
{ أَفَمَن وعدناه وَعْداً حَسَناً فَهُوَ لاَقِيهِ } أي وعدناه بالجنة ، وما فيها من النعم التي لا تحصى فهو لاقيه ، أي مدركه لا محالة فإن الله لا يخلف الميعاد { كَمَن مَّتَّعْنَاهُ متاع الحياة الدنيا } فأعطي منها بعض ما أراد مع سرعة زواله ، وتنغيصه { ثُمَّ هُوَ يَوْمَ القيامة مِنَ المحضرين } هذا معطوف على قوله : { مَّتَّعْنَاهُ } داخل معه في حيز الصلة مؤكد لإنكار التشابه ، ومقرّر له ، والمعنى : ثم هذا الذي متعناه هو يوم القيامة من المحضرين النار ، وتخصيص المحضرين بالذين أحضروا للعذاب اقتضاه المقام ، والاستفهام للإنكار ، أي ليس حالهما سواء ، فإن الموعود بالجنة لا بدّ أن يظفر بما وعد به مع أنه لا يفوته نصيبه من الدنيا ، وهذا حال المؤمن . وأما حال الكافر فإنه لم يكن معه إلاّ مجرّد التمتيع بشيء من الدنيا يستوي فيه هو والمؤمن ، وينال كل واحد منهما حظه منه ، وهو صائر إلى النار ، فهل يستويان؟ قرأ الجمهور : { ثم هو } بضم الهاء ، وقرأ الكسائي وقالون بسكون الهاء إجراء ل { ثم } مجرى الواو ، والفاء .
وانتصاب «يوم» في قوله : { وَيَوْمَ يُنَادِيهِمْ } بالعطف على يوم القيامة ، أو بإضمار اذكر ، أي يوم ينادي الله سبحانه هؤلاء المشركين { فَيَقُولُ } لهم : { أَيْنَ شُرَكَائِيَ الذين كُنتُمْ تَزْعُمُونَ } أنهم ينصرونكم ويشفعون لكم ، ومفعولا يزعمون محذوفان ، أي تزعمونهم شركائي لدلالة الكلام عليهما { قَالَ الذين حَقَّ عَلَيْهِمُ القول } أي حقت عليهم كلمة العذاب ، وهم رؤساء الضلال الذين اتخذوهم أرباباً من دون الله ، كذا قال الكلبي . وقال قتادة : هم الشياطين { رَبَّنَا هَؤُلاء الذين أَغْوَيْنَا } أي دعوناهم إلى الغواية يعنون الأتباع { أغويناهم كَمَا غَوَيْنَا } أي أضللناهم كما ضللنا { تَبَرَّأْنَا إِلَيْكَ } منهم ، والمعنى : أن رؤساء الضلال ، أو الشياطين تبرّؤوا ممن أطاعهم . قال الزجاج : برىء بعضهم من بعض ، وصاروا أعداء كما قال الله تعالى :

(5/416)

{ الأخلاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ } [ الزخرف : 67 ] ، و { هؤلاء } مبتدأ ، { والذين أغوينا } صفته ، والعائد محذوف ، أي أغويناهم ، والخبر : { أغويناهم } ، و { كما غوينا } نعت مصدر محذوف . وقيل : إن خبر هؤلاء هو الذين أغوينا ، وأما { أغويناهم كما غوينا } فكلام مستأنف لتقرير ما قبله ، ورجح هذا أبو عليّ الفارسي ، واعترض الوجه الأوّل ، وردّ اعتراضه أبو البقاء . { مَا كَانُواْ إِيَّانَا يَعْبُدُونَ } وإنما كانوا يعبدون أهواءهم . وقيل : إن «ما» في { ما كانوا } مصدرية ، أي تبرأنا إليك من عبادتهم إيانا ، والأول أولى .
{ وَقِيلَ ادعوا شُرَكَاءكُمْ } أي قيل للكفار من بني آدم هذا القول ، والمعنى : استغيثوا بآلهتكم التي كنتم تعبدونهم من دون الله في الدنيا لينصروكم ويدفعوا عنكم { فَدَعَوْهُمْ } عند ذلك { فَلَمْ يَسْتَجِيبُواْ لَهُمْ } ولا نفعوهم بوجه من وجوه النفع { وَرَأَوُاْ العذاب } أي التابع والمتبوع قد غشيهم { لَوْ أَنَّهُمْ كَانُواْ يَهْتَدُونَ } قال الزجاج : جواب لو محذوف ، والمعنى : لو أنهم كانوا يهتدون لأنجاهم ذلك ، ولم يروا العذاب . وقيل : المعنى : لو أنهم كانوا يهتدون ما دعوهم : وقيل : المعنى : لو أنهم كانوا يهتدون في الدنيا لعلموا أن العذاب حق . وقيل : المعنى : لو كانوا يهتدون لوجه من وجوه الحيل لدفعوا به العذاب . وقيل : قد آن لهم أن يهتدوا لو كانوا يهتدون . وقيل : غير ذلك . والأوّل أولى ، ويوم في قوله : { وَيَوْمَ يناديهم فَيَقُولُ مَاذَا أَجَبْتُمُ المرسلين } معطوف على ما قبله ، أي ما كان جوابكم لمن أرسل إليكم من النبيين لما بلغوكم رسالاتي .
{ فَعَمِيَتْ عَلَيْهِمُ الأنباء يَوْمَئِذٍ } أي خفيت عليهم الحجج حتى صاروا كالعمي الذين لا يهتدون ، والأصل فعموا عن الأنباء ، ولكنه عكس الكلام للمبالغة ، والأنباء الأخبار ، وإنما سمى حججهم أخباراً؛ لأنها لم تكن من الحجة في شيء ، وإنما هي أقاصيص ، وحكايات { فَهُمْ لاَ يَتَسَاءلُونَ } لا يسأل بعضهم بعضاً ، ولا ينطقون بحجة ولا يدرون بما يجيبون ، لأن الله قد أعذر إليهم في الدنيا فلا يكون لهم عذر ، ولا حجة يوم القيامة . قرأ الجمهور : ( عميت ) بفتح العين ، وتخفيف الميم . وقرأ الأعمش وجناح بن حبيش بضم العين وتشديد الميم . { فَأَمَّا مَن تَابَ وَءامَنَ وَعَمِلَ صالحا فعسى أَن يَكُونَ مِنَ المفلحين } أن تاب من الشرك وصدّق بما جاء به الرسل ، وأدّى الفرائض واجتنب المعاصي فعسى أن يكون من المفلحين ، أي الفائزين بمطالبهم من سعادة الدارين ، وعسى وإن كانت في الأصل للرجاء فهو من الله واجب على ما هو عادة الكرام . وقيل : إن الترجي هو من التائب المذكور لا من جهة الله سبحانه .
{ وَرَبُّكَ يَخْلُقُ مَا يَشَاء } أي يخلقه { وَيَخْتَارُ } ما يشاء أن يختاره . { لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْئَلُونَ } [ الأنبياء : 23 ] وهذا متصل بذكر الشركاء الذين عبدوهم ، واختاروهم أي الاختيار إلى الله { مَا كَانَ لَهُمُ الخيرة } أي التخير ، وقيل : المراد من الآية : أنه ليس لأحد من خلق الله أن يختار ، بل الاختيار هو إلى الله عزّ وجلّ .

(5/417)

وقيل : إن هذه الآية جواب عن قولهم : { لَوْلاَ نُزّلَ هذا القرءان على رَجُلٍ مّنَ القريتين عَظِيمٍ } [ الزخرف : 31 ] وقيل : هذه الآية جواب عن اليهود حيث قالوا : لو كان الرسول إلى محمد غير جبريل لآمنا به .
قال الزجاج : الوقف على { ويختار } تام على أن " ما " نافية . قال : ويجوز أن تكون «ما» في موضع نصب ب { يختار } ، والمعنى : ويختار الذي كان لهم فيه الخيرة . والصحيح الأوّل لإجماعهم على الوقف . وقال ابن جرير : إن تقدير الآية : ويختار لولايته الخيرة من خلقه ، وهذا في غاية من الضعف . وجوّز ابن عطية أن تكون «كان» تامة ، ويكون لهم الخيرة جملة مستأنفة . وهذا أيضاً بعيد جداً . وقيل : إن «ما» مصدرية ، أي : يختار اختيارهم ، والمصدر واقع موقع المفعول به ، أي ويختار مختارهم ، وهذا كالتفسير لكلام ابن جرير ، والراجح أوّل هذه التفاسير ، ومثله قوله سبحانه : { وَمَا كَانَ لِمُؤْمِنٍ وَلاَ مُؤْمِنَةٍ إِذَا قَضَى الله وَرَسُولُهُ أَمْراً أَن يَكُونَ لَهُمُ الخيرة } [ الأحزاب : 36 ] والخيرة : التخير كالطيرة فإنها التطير ، اسمان يستعملان استعمال المصدر ، ثم نزّه سبحانه نفسه ، فقال : { سبحان الله } أي تنزّه تنزّهاً خاصاً به من غير أن ينازعه منازع ، ويشاركه مشارك { وتعالى عَمَّا يُشْرِكُونَ } أي عن الذين يجعلونهم شركاء له ، أو عن إشراكهم .
{ وَرَبُّكَ يَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ } أي تخفيه من الشرك ، أو من عداوة رسول الله صلى الله عليه وسلم ، أو من جميع ما يخفونه مما يخالف الحق { وَمَا يُعْلِنُونَ } أي يظهرونه من ذلك . قرأ الجمهور : { تكن } بضم التاء الفوقية وكسر الكاف . وقرأ ابن محيصن وحميد بفتح الفوقية وضم الكاف . ثم تمدح سبحانه وتعالى بالوحدانية والتفرّد باستحقاق الحمد ، فقال : { وَهُوَ الله لا إله إِلاَّ هُوَ لَهُ الحمد فِي الأولى } أي الدنيا { والآخرة } أي الدار الآخرة { وَلَهُ الحكم } يقضي بين عباده بما شاء من غير مشارك { وَإِلَيْهِ تُرْجَعُونَ } بالبعث ، فيجازي المحسن بإحسانه والمسيء بإساءته ، لا ترجعون إلى غيره .
وقد أخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { وَمَا كُنَّا مُهْلِكِي القرى إِلاَّ وَأَهْلُهَا ظالمون } قال : قال الله : لم نهلك قرية بإيمان ، ولكنه أهلك القرى بظلم إذا ظلم أهلها ، ولو كانت مكة آمنت لم يهلكوا مع من هلك ، ولكنهم كذبوا ، وظلموا فبذلك هلكوا . وأخرج مسلم ، والبيهقي في الأسماء والصفات عن أبي هريرة : أن رسول الله صلى الله عليه وسلم قال : " يقول الله عزّ وجلّ : يا ابن آدم مرضت فلم تعدني " الحديث بطوله . وأخرج عبد الله بن أحمد في زوائد الزهد عن عبد بن عبيد بن عمير قال : " يحشر الناس يوم القيامة أجوع ما كانوا ، وأعطش ما كانوا ، وأعرى ما كانوا ، فمن أطعم لله عزّ وجلّ أطعمه الله ، ومن كسا لله عزّ وجلّ كساه الله ، ومن سقى لله عزّ وجلّ سقاه الله ، ومن كان في رضا الله كان الله على رضاه " وأخرج الفريابي وعبد بن حميد وابن المنذر وابن أبي حاتم عن مجاهد : { فَعَمِيَتْ عَلَيْهِمُ الأنباء } قال : الحجج { فَهُمْ لاَ يَتَسَاءلُونَ } قال : بالأنساب . وقد ثبت عنه صلى الله عليه وسلم في الصحيح تعليم الاستخارة وكيفية صلاتها ودعائها ، فلا نطول بذكره .

(5/418)

قُلْ أَرَأَيْتُمْ إِنْ جَعَلَ اللَّهُ عَلَيْكُمُ اللَّيْلَ سَرْمَدًا إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِضِيَاءٍ أَفَلَا تَسْمَعُونَ (71) قُلْ أَرَأَيْتُمْ إِنْ جَعَلَ اللَّهُ عَلَيْكُمُ النَّهَارَ سَرْمَدًا إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِلَيْلٍ تَسْكُنُونَ فِيهِ أَفَلَا تُبْصِرُونَ (72) وَمِنْ رَحْمَتِهِ جَعَلَ لَكُمُ اللَّيْلَ وَالنَّهَارَ لِتَسْكُنُوا فِيهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ (73) وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنْتُمْ تَزْعُمُونَ (74) وَنَزَعْنَا مِنْ كُلِّ أُمَّةٍ شَهِيدًا فَقُلْنَا هَاتُوا بُرْهَانَكُمْ فَعَلِمُوا أَنَّ الْحَقَّ لِلَّهِ وَضَلَّ عَنْهُمْ مَا كَانُوا يَفْتَرُونَ (75) إِنَّ قَارُونَ كَانَ مِنْ قَوْمِ مُوسَى فَبَغَى عَلَيْهِمْ وَآَتَيْنَاهُ مِنَ الْكُنُوزِ مَا إِنَّ مَفَاتِحَهُ لَتَنُوءُ بِالْعُصْبَةِ أُولِي الْقُوَّةِ إِذْ قَالَ لَهُ قَوْمُهُ لَا تَفْرَحْ إِنَّ اللَّهَ لَا يُحِبُّ الْفَرِحِينَ (76) وَابْتَغِ فِيمَا آَتَاكَ اللَّهُ الدَّارَ الْآَخِرَةَ وَلَا تَنْسَ نَصِيبَكَ مِنَ الدُّنْيَا وَأَحْسِنْ كَمَا أَحْسَنَ اللَّهُ إِلَيْكَ وَلَا تَبْغِ الْفَسَادَ فِي الْأَرْضِ إِنَّ اللَّهَ لَا يُحِبُّ الْمُفْسِدِينَ (77) قَالَ إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ عِنْدِي أَوَلَمْ يَعْلَمْ أَنَّ اللَّهَ قَدْ أَهْلَكَ مِنْ قَبْلِهِ مِنَ الْقُرُونِ مَنْ هُوَ أَشَدُّ مِنْهُ قُوَّةً وَأَكْثَرُ جَمْعًا وَلَا يُسْأَلُ عَنْ ذُنُوبِهِمُ الْمُجْرِمُونَ (78) فَخَرَجَ عَلَى قَوْمِهِ فِي زِينَتِهِ قَالَ الَّذِينَ يُرِيدُونَ الْحَيَاةَ الدُّنْيَا يَا لَيْتَ لَنَا مِثْلَ مَا أُوتِيَ قَارُونُ إِنَّهُ لَذُو حَظٍّ عَظِيمٍ (79) وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللَّهِ خَيْرٌ لِمَنْ آَمَنَ وَعَمِلَ صَالِحًا وَلَا يُلَقَّاهَا إِلَّا الصَّابِرُونَ (80) فَخَسَفْنَا بِهِ وَبِدَارِهِ الْأَرْضَ فَمَا كَانَ لَهُ مِنْ فِئَةٍ يَنْصُرُونَهُ مِنْ دُونِ اللَّهِ وَمَا كَانَ مِنَ الْمُنْتَصِرِينَ (81) وَأَصْبَحَ الَّذِينَ تَمَنَّوْا مَكَانَهُ بِالْأَمْسِ يَقُولُونَ وَيْكَأَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَوْلَا أَنْ مَنَّ اللَّهُ عَلَيْنَا لَخَسَفَ بِنَا وَيْكَأَنَّهُ لَا يُفْلِحُ الْكَافِرُونَ (82) تِلْكَ الدَّارُ الْآَخِرَةُ نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوًّا فِي الْأَرْضِ وَلَا فَسَادًا وَالْعَاقِبَةُ لِلْمُتَّقِينَ (83) مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِنْهَا وَمَنْ جَاءَ بِالسَّيِّئَةِ فَلَا يُجْزَى الَّذِينَ عَمِلُوا السَّيِّئَاتِ إِلَّا مَا كَانُوا يَعْمَلُونَ (84) إِنَّ الَّذِي فَرَضَ عَلَيْكَ الْقُرْآَنَ لَرَادُّكَ إِلَى مَعَادٍ قُلْ رَبِّي أَعْلَمُ مَنْ جَاءَ بِالْهُدَى وَمَنْ هُوَ فِي ضَلَالٍ مُبِينٍ (85) وَمَا كُنْتَ تَرْجُو أَنْ يُلْقَى إِلَيْكَ الْكِتَابُ إِلَّا رَحْمَةً مِنْ رَبِّكَ فَلَا تَكُونَنَّ ظَهِيرًا لِلْكَافِرِينَ (86) وَلَا يَصُدُّنَّكَ عَنْ آَيَاتِ اللَّهِ بَعْدَ إِذْ أُنْزِلَتْ إِلَيْكَ وَادْعُ إِلَى رَبِّكَ وَلَا تَكُونَنَّ مِنَ الْمُشْرِكِينَ (87) وَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آَخَرَ لَا إِلَهَ إِلَّا هُوَ كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ لَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ (88)

قوله : { قُلْ أَرَءيْتُمْ } أي أخبروني { إِن جَعَلَ الله عَلَيْكُمُ الليل سَرْمَدا } السرمد : الدائم المستمرّ ، من السرد ، وهو المتابعة فالميم زائدة ، ومنه قول طرفة :
لعمرك ما أمري عليك بغمة ... نهاري ولا ليلي عليك بسرمد
وقيل : إن ميمه أصلية ، ووزنه فعلل لا مفعل ، وهو الظاهر ، بيّن لهم سبحانه أنه مهّد لهم أسباب المعيشة ليقوموا بشكر النعمة؛ فإنه لو كان الدهر الذي يعيشون فيه ليلاً دائماً إلى يوم القيامة لم يتمكنوا من الحركة فيه ، وطلب ما لا بدّ لهم منه مما يقوم به العيش من المطاعم والمشارب والملابس . ثم امتنّ عليهم فقال { مَنْ إله غَيْرُ الله يَأْتِيكُمْ بِضِيَاء } أي هل لكم إلاه من الآلهة التي تعبدونها يقدر على أن يرفع هذه الظلمة الدائمة عنكم بضياء؟ أي بنور تطلبون فيه المعيشة وتبصرون فيه ما تحتاجون إليه ، وتصلح به ثماركم وتنمو عنده زرائعكم وتعيش فيه دوابكم { أَفَلاَ تَسْمَعُونَ } هذا الكلام سماع فهم وقبول ، وتدبر وتفكر .
ثم لما فرغ من الامتنان عليهم بوجود النهار امتنّ عليهم بوجود الليل فقال : { قُلْ أَرَءيْتُمْ إِن جَعَلَ الله عَلَيْكُمُ النهار سَرْمَداً إلى يَوْمِ القيامة } أي جعل جميع الدهر الذي تعيشون فيه نهاراً إلى يوم القيامة { مَنْ إله غَيْرُ الله يَأْتِيكُمْ بِلَيْلٍ تَسْكُنُونَ فِيهِ } أي تستقرّون فيه من النصب والتعب ، وتستريحون مما تزاولون من طلب المعاش والكسب { أَفلاَ تُبْصِرُونَ } هذه المنفعة العظيمة إبصار متعظ متيقظ؛ حتى تنزجروا عما أنتم فيه من عبادة غير الله ، وإذا أقرّوا بأنه لا يقدر على ذلك إلاّ الله عزّ وجلّ فقد لزمتهم الحجة ، وبطل ما يتمسكون به من الشبه الساقطة ، وإنما قرن سبحانه بالضياء قوله : { أَفَلاَ تَسْمَعُونَ } لأن السمع يدرك ما لا يدركه البصر من درك منافعه ووصف فوائده ، وقرن بالليل قوله : { أَفلاَ تُبْصِرُونَ } لأن البصر يدرك ما لا يدركه السمع من ذلك { وَمِن رَّحْمَتِهِ جَعَلَ لَكُمُ اليل والنهار لِتَسْكُنُواْ فِيهِ } أي في الليل { وَلِتَبْتَغُواْ مِن فَضْلِهِ } أي في النهار بالسعي في المكاسب { وَلَعَلَّكُمْ تَشْكُرُونَ } أي ولكي تشكروا نعمة الله عليكم ، وهذه الآية من باب اللف والنشر ، كما في قول امرىء القيس :
كأنّ قلوب الطير رطباً ويابسا ... لدى وكرها العناب والحشف البالي
واعلم أنه وإن كان السكون في النهار ممكناً ، وطلب الرزق في الليل ممكناً ، وذلك عند طلوع القمر على الأرض ، أو عند الاستضاءة بشيء بما له نور كالسراج ، لكن ذلك قليل نادر مخالف لما يألفه العباد فلا اعتبار به . { وَيَوْمَ يناديهم فَيَقُولُ أَيْنَ شُرَكَائِيَ الذين كُنتُمْ تَزْعُمُونَ } كرّر سبحانه هذا لاختلاف الحالتين؛ لأنهم ينادون مرة فيدعون الأصنام ، وينادون أخرى فيسكتون ، وفي هذا التكرير أيضاً تقريع بعد تقريع وتوبيخ بعد توبيخ ، وقوله : { وَنَزَعْنَا مِن كُلّ أُمَّةٍ شَهِيداً } عطف على ينادي ، وجاء بصيغة الماضي للدلالة على التحقق ، والمعنى : وأخرجنا من كل أمة من الأمم شهيداً يشهد عليهم .

(5/419)

قال مجاهد : هم الأنبياء ، وقيل : عدول كلّ أمة ، والأوّل أولى . ومثله قوله سبحانه : { فَكَيْفَ إِذَا جِئْنَا مِن كُلّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ على هَؤُلاء شَهِيداً } [ النساء : 41 ] ثم بين سبحانه ما يقوله لكل أمة من هذه الأمم بقوله : { فَقُلْنَا هَاتُواْ برهانكم } أي حجتكم ودليلكم بأن معي شركاء ، فعند ذلك اعترفوا وخرسوا عن إقامة البرهان ، ولذا قال : { فَعَلِمُواْ أَنَّ الحق لِلَّهِ } في الإلهية ، وأنه وحده لا شريك له { وَضَلَّ عَنْهُمْ مَّا كَانُواْ يَفْتَرُونَ } أي غاب عنهم وبطل وذهب ما كانوا يختلقونه من الكذب في الدنيا بأن لله شركاء يستحقون العبادة .
ثم عقب سبحانه حديث أهل الضلال بقصة قارون لما اشتملت عليه من بديع القدرة وعجيب الصنع فقال : { إِنَّ قارون كَانَ مِن قَوْمِ موسى } قارون على وزن فاعول اسم أعجمي ممتنع للعجمة والعلمية ، وليس بعربيّ مشتق من قرنت . قال الزجاج : لو كان قارون من قرنت الشيء لانصرف . قال النخعي وقتادة وغيرهما : كان ابن عمّ موسى ، وهو قارون بن يصهر بن قاهث بن لاوي بن يعقوب ، وموسى هو ابن عمران بن قاهث . وقال ابن إسحاق : كان عمّ موسى لأب وأم فجعله أخا لعمران ، وهما ابنا قاهث . وقيل : ابن خالة موسى ولم يكن في بني إسرائيل أقرأ للتوراة منه ، فنافق كما نافق السامري وخرج عن طاعة موسى ، وهو معنى قوله : { فبغى عَلَيْهِمْ } أي جاوز الحدّ في التجبر والتكبر عليهم ، وخرج عن طاعة موسى وكفر بالله . قال الضحاك : بغيه على بني إسرائيل استخفافه بهم لكثرة ماله ، وولده . وقال قتادة : بغيه بنسبته ما آتاه الله من المال إلى نفسه لعلمه ، وحيلته . وقيل : كان عاملاً لفرعون على بني إسرائيل ، فتعدّى عليهم وظلمهم . وقيل : كان بغيه بغير ذلك مما لا يناسب معنى الآية .
{ وَآتَيْنَاهُ مِنَ الكنوز } جمع كنز ، وهو المال المدّخر . قال عطاء : أصاب كنزاً من كنوز يوسف . وقيل : كان يعمل الكيمياء ، و«ما» في قوله : { مَا إِنَّ مَفَاتِحَهُ } موصولة صلتها إنّ وما في حيزها ، ولهذا كسرت . ونقل الأخفش الصغير عن الكوفيين منع جعل المكسورة ، وما في حيزها صلة الذي ، واستقبح ذلك منهم لوروده في الكتاب العزيز في هذا الموضع . والمفاتح جمع مفتح بالكسر ، وهو ما يفتح به ، وقيل : المراد بالمفاتح : الخزائن ، فيكون واحدها مفتح بفتح الميم . قال الواحدي : إن المفاتح : الخزائن في قول أكثر المفسرين ، كقوله : { وَعِندَهُ مَفَاتِحُ الغيب } [ الأنعام : 59 ] قال : وهو اختيار الزجاج ، فإنه قال : الأشبه في التفسير أن مفاتحه : خزائن ماله .

(5/420)

وقال آخرون : هي جمع مفتاح ، وهو ما يفتح به الباب ، وهذا قول قتادة ومجاهد { لَتَنُوأُ بالعصبة أُوْلِي القوة } هذه الجملة خبر إن وهي واسمها وخبرها صلة ما الموصولة ، يقال : ناء بحمله : إذا نهض به مثقلاً ، ويقال : ناء بي الحمل : إذا أثقلني ، والمعنى : يثقلهم حمل المفاتح . قال أبو عبيدة : هذا من المقلوب ، والمعنى : لتنوء بها العصبة ، أي تنهض بها . قال أبو زيد : نؤت بالحمل : إذا نهضت به . قال الشاعر :
إنا وجدنا خلفاً بئس الخلف ... عبداً إذا ما ناء بالحمل وقف
وقال الفراء : معنى تنوء بالعصبة : تميلهم بثقلها كما يقال : يذهب بالبؤس ، ويُذهِب البؤس وذهبت به ، وأذهبته وجئت به وأجأته ونؤت به ، وأنأته ، واختار هذا النحاس ، وبه قال كثير من السلف . وقيل : هو مأخوذ من النأي ، وهو البعد وهو بعيد . وقرأ بديل بن ميسرة : « لينوء » بالياء ، أي لينوء الواحد منها أو المذكور ، فحمل على المعنى . والمراد بالعصبة : الجماعة التي يتعصب بعضها لبعض . قيل : هي من الثلاثة إلى العشرة ، وقيل : من العشرة إلى الخمسة عشر ، وقيل : ما بين العشرة إلى العشرين ، وقيل : من الخمسة إلى العشرة . وقيل : أربعون . وقيل : سبعون . وقيل : غير ذلك { إِذْ قَالَ لَهُ قَوْمُهُ لاَ تَفْرَحْ } الظرف منصوب ب { تنوء } . وقيل : ب { آتيناه } ، وقيل : ب { بغى } . وردّهما أبو حبان بأن الإيتاء والبغي لم يكونا ذلك الوقت . وقال ابن جرير : هو متعلق بمحذوف ، وهو : اذكر ، والمراد بقومه هنا : هم المؤمنون من بني إسرائيل . وقال الفراء : هو موسى ، وهو جمع أريد به الواحد ، ومعنى { لا تفرح } : لا تبطر ولا تأشر { إِنَّ الله لاَ يُحِبُّ الفرحين } البطرين الأشرين الذين لا يشكرون الله على ما أعطاهم . قال الزجاج : المعنى لا تفرح بالمال ، فإن الفرح بالمال لا يؤدي حقه ، وقيل : المعنى : لا تفسد : كقول الشاعر :
إذا أنت لم تبرح تؤدي أمانة ... وتحمل أخرى أفرحتك الودائع
أي أفسدتك . قال الزجاج : الفرحين ، والفارحين سواء . وقال الفراء : معنى الفرحين : الذين هم في حال الفرح ، والفارحين : الذين يفرحون في المستقبل . وقال مجاهد : معنى { لا تفرح } : لا تبغ إن الله لا يحبّ الفرحين الباغين . وقيل معناه : لا تبخل إن الله لا يحبّ الباخلين .
{ وابتغ فِيمَا ءَاتَاكَ الله الدار الآخرة } أي واطلب فيما أعطاك الله من الأموال الدار الآخرة فأنفقه فيما يرضاه الله لا في التجبر والبغي . وقرىء : « واتبع » . { وَلاَ تَنسَ نَصِيبَكَ مِنَ الدنيا } . قال جمهور المفسرين : وهو أن يعمل في دنياه لآخرته ، ونصيب الإنسان عمره ، وعمله الصالح . قال الزجاج : معناه : لا تنس أن تعمل لآخرتك؛ لأن حقيقة نصيب الإنسان من الدنيا الذي يعمل به لآخرته . وقال الحسن ، وقتادة : معناه : لا تضيع حظك من دنياك في تمتعك بالحلال وطلبك إياه ، وهذا ألصق بمعنى النظم القرآني { وَأَحْسِن كَمَا أَحْسَنَ الله إِلَيْكَ } أي أحسن إلى عباد الله كما أحسن الله إليك بما أنعم به عليك من نعم الدنيا .

(5/421)

وقيل : أطع الله واعبده كما أنعم عليك ، ويؤيده ما ثبت في الصحيحين ، وغيرهما؛ أن جبريل سأل رسول الله صلى الله عليه وسلم عن الإحسان فقال : « أن تعبد الله كأنك تراه ، فإن لم تكن تراه فإنه يراك » { وَلاَ تَبْغِ الفساد فِي الأرض } أي لا تعمل فيها بمعاصي الله { إِنَّ الله لاَ يُحِبُّ المفسدين } في الأرض .
{ قَالَ إِنَّمَا أُوتِيتُهُ على عِلْمٍ عِندِي } قال قارون هذه المقالة ردّاً على من نصحه بما تقدّم ، أي إنما أعطيت ما أعطيت من المال لأجل علمي ، فقوله : { على عِلْمٍ } في محل نصب على الحال ، و { عندي } إما ظرف لأوتيته ، وإما صلة للعلم . وهذا العلم الذي جعله سبباً لما ناله من الدنيا ، قيل : هو علم التوراة . وقيل : علمه بوجوه المكاسب والتجارات . وقيل : معرفة الكنوز والدفائن . وقيل : علم الكيمياء . وقيل : المعنى إن الله آتاني هذه الكنوز على علم منه باستحقاقي إياها لفضل علمه مني . واختار هذا الزجاج وأنكر ما عداه . ثم ردّ الله عليه قوله هذا ، فقال : { أَوَلَمْ يَعْلَمْ أَنَّ الله قَدْ أَهْلَكَ مِن قَبْلِهِ مِنَ القرون مَنْ هُوَ أَشَدُّ مِنْهُ قُوَّةً وَأَكْثَرُ جَمْعاً } المراد بالقرون : الأمم الخالية ، ومعنى أكثر جمعاً : أكثر منه جمعاً للمال ، ولو كان المال أو القوّة يدلان على فضيلة لما أهلكهم الله . وقيل : القوّة الآلات . والجمع الأعوان . وهذا الكلام خارج مخرج التقريع والتوبيخ لقارون؛ لأنه قد قرأ التوراة ، وعلم علم القرون الأولى وإهلاك الله سبحانه لهم { وَلاَ يُسْأَلُ عَن ذُنُوبِهِمُ المجرمون } أي لا يسألون سؤال استعتاب ، كما في قوله : { وَلاَ هُمْ يُسْتَعْتَبُونَ } [ النحل : 84 ] ، { وَمَا هُم من المعتبين } [ فصلت : 24 ] وإنما يسألون سؤال تقريع وتوبيخ ، كما في قوله : { فَوَرَبّكَ لَنَسْئَلَنَّهُمْ أَجْمَعِينَ } [ الحجر : 92 ] وقال مجاهد : لا تسأل الملائكة غداً عن المجرمين؛ لأنهم يعرفون بسيماهم ، فإنهم يحشرون سود الوجوه زرق العيون . وقال قتادة : لا يسأل المجرمون عن ذنوبهم لظهورها وكثرتها ، بل يدخلون النار . وقيل : لا يسأل مجرمو هذه الأمة عن ذنوب الأمم الخالية .
{ فَخَرَجَ على قَوْمِهِ فِى زِينَتِهِ } الفاء للعطف على { قال } وما بينهما اعتراض ، و { فِي زِينَتِهِ } متعلق بخرج ، أو بمحذوف هو حال من فاعل خرج . وقد ذكر المفسرون في هذه الزينة التي خرج فيها روايات مختلفة ، والمراد أنه خرج في زينة انبهر لها من رآها ، ولهذا تمنى الناظرون إليه أن يكون لهم مثلها كما حكى الله عنهم بقوله : { قَالَ الذين يُرِيدُونَ الحياة الدنيا } وزينتها { الدنيا ياليت لَنَا مِثْلَ مَا أُوتِيَ قارون إِنَّهُ لَذُو حَظّ عَظِيمٍ } أي : نصيب وافر من الدنيا .

(5/422)

واختلف في هؤلاء القائلين بهذه المقالة ، فقيل : هم من مؤمني ذلك الوقت ، وقيل : هم قوم من الكفار .
{ وَقَالَ الذين أُوتُواْ العلم } ، وهم : أحبار بني إسرائيل قالوا للذين تمنوا : { وَيْلَكُمْ ثَوَابُ الله خَيْرٌ } أي ثواب الله في الآخرة خير مما تمنونه { لّمَنْ ءَامَنَ وَعَمِلَ صالحا } فلا تمنوا عرض الدنيا الزائل الذي لا يدوم { وَلاَ يُلَقَّاهَا } أي هذه الكلمة التي تكلم بها الأحبار ، وقيل : الضمير يعود إلى الأعمال الصالحة . وقيل : إلى الجنة { إِلاَّ الصابرون } على طاعة الله والمصبرون أنفسهم عن الشهوات . { فَخَسَفْنَا بِهِ وَبِدَارِهِ الأرض } يقال : خسف المكان يخسف خسوفاً : ذهب في الأرض ، وخسف به الأرض خسفاً ، أي غاب به فيها ، والمعنى : أن الله سبحانه غيبه وغيب داره في الأرض { فَمَا كَانَ لَهُ مِن فِئَةٍ يَنصُرُونَهُ مِن دُونِ الله } أي ما كان له جماعة يدفعون ذلك عنه { وَمَا كَانَ } هو في نفسه { مِنَ المنتصرين } من الممتنعين مما نزل به من الخسف .
{ وَأَصْبَحَ الذين تَمَنَّوْاْ مَكَانَهُ بالامس } أي منذ زمان قريب { يَقُولُونَ وَيْكَأَنَّ الله يَبْسُطُ الرزق لِمَن يَشَاء مِنْ عِبَادِهِ وَيَقْدِرُ } أي يقول كل واحد منهم متندّماً على ما فرط منه من التمني . قال النحاس : أحسن ما قيل في هذا ما قاله الخليل وسيبويه ويونس والكسائي : أن القوم تنبهوا ، فقالوا : وي . والمتندم من العرب يقول في خلال ندمه : وي . قال الجوهري : وي كلمة تعجب ، ويقال : ويك ، وقد تدخل وي على كأن المخففة ، والمشدّدة ويكأن الله . قال الخليل : هي مفصولة تقول : وي ، ثم تبتدىء ، فيقول كأن . وقال الفراء : هي كلمة تقرير كقولك : أما ترى صنع الله وإحسانه؟ وقيل : هي كلمة تنبيه بمنزلة ألا . وقال قطرب : إنما هو : ويلك فأسقطت لامه ، ومنه قول عنترة :
ولقد شفا نفسي وأبرأ سقمها ... قول الفوارس ويك عنتر أقدم
وقال ابن الأعرابي : معنى وَيْكَأَنَّ الله : أعلم أن الله . وقال القتيبي : معناها بلغة حمير : رحمة ، وقيل : هي بمعنى ألم تر؟ وروي عن الكسائي أنه قال : هي كلمة تفجع { لَوْلا أَن مَّنَّ الله عَلَيْنَا } برحمته وعصمنا من مثل ما كان عليه قارون من البطر ، والبغي ، ولم يؤاخذنا بما وقع منا من ذلك التمني { لَخَسَفَ بِنَا } كما خسف به . قرأ حفص : { لَخَسَفَ } مبنياً للفاعل ، وقرأ الباقون مبنياً للمفعول { وَيْكَأَنَّهُ لاَ يُفْلِحُ الكافرون } أي لا يفوزون بمطلب من مطالبهم { تِلْكَ الدار الآخرة } أي الجنة ، والإشارة إليها لقصد التعظيم لها والتفخيم لشأنها ، كأنه قال : تلك التي سمعت بخبرها وبلغك شأنها { نَجْعَلُهَا لِلَّذِينَ لاَ يُرِيدُونَ عُلُوّاً فِي الأرض } أي : رفعة وتكبراً على المؤمنين { وَلاَ فَسَاداً } أي عملاً بمعاصي الله سبحانه فيها ، وذكر العلوّ والفساد منكرين في حيز النفي يدلّ على شمولهما لكلّ ما يطلق عليه أنه علوّ وأنه فساد من غير تخصيص بنوع خاص ، أما الفساد فظاهر أنه لا يجوز شيء منه كائناً ما كان ، وأما العلوّ فالممنوع منه ما كان على طريق التكبر على الغير ، والتطاول على الناس ، وليس منه طلب العلو في الحقّ ، والرئاسة في الدين ولا محبة اللباس الحسن والمركوب الحسن والمنزل الحسن .

(5/423)

{ مَن جَاء بالحسنة فَلَهُ خَيْرٌ مّنْهَا } وهو أن الله يجازيه بعشر أمثالها إلى سبعمائة ضعف { وَمَن جَاء بالسيئة فَلاَ يُجْزَى الذين عَمِلُواْ السيئات إِلاَّ مَا كَانُواْ يَعْمَلُونَ } أي إلاّ مثل ما كانوا يعملون ، فحذف المضاف ، وأقيم المضاف إليه مقامه ، وقد تقدّم بيان معنى هذه الآية في سورة النمل : { إِنَّ الذي فَرَضَ عَلَيْكَ القرءان } قال المفسرون : أي أنزل عليك القرآن . وقال الزجاج : فرض عليك العمل بما يوجبه القرآن ، وتقدير الكلام : فرض عليك أحكام القرآن وفرائضه { لَرَادُّكَ إلى مَعَادٍ } قال جمهور المفسرين : أي إلى مكة . وقال مجاهد وعكرمة والزهري والحسن : إنّ المعنى : لرادّك إلى يوم القيامة ، وهو اختيار الزجاج ، يقال : بيني وبينك المعاد ، أي يوم القيامة؛ لأن الناس يعودون فيه أحياء . وقال أبو مالك وأبو صالح : لرادّك إلى معاد : إلى الجنة . وبه قال أبو سعيد الخدري ، وروي عن مجاهد . وقيل : { إلى مَعَادٍ } : إلى الموت { قُل رَّبّي أَعْلَمُ مَن جَاء بالهدى وَمَنْ هُوَ فِي ضلال مُّبِينٍ } هذا جواب لكفار مكة لما قالوا للنبيّ صلى الله عليه وسلم : إنك في ضلال ، والمراد : من جاء بالهدى هو النبيّ صلى الله عليه وسلم ، ومن هو في ضلال مبين : المشركون ، والأولى حمل الآية على العموم ، وأن الله سبحانه يعلم حال كلّ طائفة من هاتين الطائفتين ، ويجازيها بما تستحقه من خير وشرّ .
{ وَمَا كُنتَ تَرْجُو أَن يلقى إِلَيْكَ الكتاب } أي ما كنت ترجو أنا نرسلك إلى العباد ، وننزل عليك القرآن . وقيل : ما كنت ترجو أن يلقى إليك الكتاب بردّك إلى معادك ، والاستثناء في قوله : { إِلاَّ رَحْمَةً مّن رَّبّكَ } منقطع ، أي لكن إلقاؤه عليك رحمة من ربك ، ويجوز أن يكون متصلاً حملاً على المعنى ، كأنه قيل : وما ألقى إليك الكتاب إلاّ لأجل الرحمة من ربك . والأوّل أولى ، وبه جزم الكسائي والفرّاء { فَلاَ تَكُونَنَّ ظَهيراً للكافرين } أي عونا لهم ، وفيه تعريض بغيره من الأمة . وقيل : المراد : لا تكوننّ ظهيراً لهم بمداراتهم . { وَلاَ يَصُدُّنَّكَ عَنْ ءايات الله بَعْدَ إِذْ أُنزِلَتْ إِلَيْكَ } أي لا يصدنك يا محمد الكافرون وأقوالهم وكذبهم وأذاهم عن تلاوة آيات الله والعمل بها بعد إذ أنزلها الله إليك وفرضت عليك . قرأ الجمهور بفتح الياء وضم الصاد من صدّه يصدّه . وقرأ عاصم بضم الياء وكسر الصاد ، من أصدّه بمعنى صدّه .

(5/424)

{ وادع إلى رَبّكَ } أي ادع الناس إلى الله ، وإلى توحيده ، والعمل بفرائضه ، واجتناب معاصيه { وَلاَ تَكُونَنَّ مِنَ المشركين } وفيه تعريض بغيره كما تقدّم ، لأنه لا يكون من المشركين بحال من الأحوال ، وكذلك قوله : { وَلاَ تَدْعُ مَعَ الله إلها ءَاخَرَ } فإنه تعريض لغيره . ثم وحد سبحانه نفسه ، ووصفها بالبقاء والدوام ، فقال : { لاَ إله إِلاَّ هُوَ كُلُّ شَيْء } من الأشياء كائناً ما كان { هَالِكٌ إِلاَّ وَجْهَهُ } أي إلاّ ذاته . قال الزجاج : وجهه منصوب على الاستثناء ، ولو كان في غير القرآن كان مرفوعاً بمعنى كلّ شيء غير وجهه هالك ، كما قال الشاعر :
وكلّ أخ مفارقه أخوه ... لعمر أبيك إلاّ الفرقدان
والمعنى كلّ أخ غير الفرقدين مفارقه أخوه . { لَهُ الحكم } أي القضاء النافذ يقضي بما شاء ، ويحكم بما أراد { وَإِلَيْهِ تُرْجَعُونَ } عند البعث؛ ليجزي المحسن بإحسانه والمسيء بإساءته ، لا إله غيره سبحانه وتعالى .
وقد أخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { سَرْمَداً } قال : دائماً . وأخرج ابن أبي حاتم عنه { وَضَلَّ عَنْهُم } يوم القيامة { مَّا كَانُواْ يَفْتَرُونَ } قال : يكذبون في الدنيا . وأخرج ابن أبي شيبة في المصنف ، وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عنه أيضاً : { إِنَّ قارون كَانَ مِن قَوْمِ موسى } قال : كان ابن عمه ، وكان يتبع العلم حتى جمع علماً فلم يزل في أمره ذلك حتى بغى على موسى ، وحسده ، فقال له موسى : إن الله أمرني أن آخذ الزكاة ، فأبى ، فقال : إن موسى يريد أن يأكل أموالكم جاءكم بالصلاة ، وجاءكم بأشياء فاحتملتموها ، فتحتملون أن تعطوه أموالكم؟ فقالوا : لا نحتمل فما ترى؟ فقال لهم : أرى أن أرسل إلى بغيّ من بغايا بني إسرائيل ، فنرسلها إليه ، فترميه بأنه أرادها على نفسها ، فأرسلوا إليها ، فقالوا لها : نعطيك حكمك على أن تشهدي على موسى أنه فجر بك ، قالت : نعم ، فجاء قارون إلى موسى فقال : اجمع بني إسرائيل فأخبرهم بما أمرك ربك ، قال : نعم ، فجمعهم فقالوا له : ما أمرك ربك؟ قال : أمرني أن تعبدوا الله ، ولا تشركوا به شيئاً ، وأن تصلوا الرحم وكذا وكذا ، وأمرني إذا زنا ، وقد أحصن أن يرجم ، قالوا : وإن كنت أنت . قال : نعم ، قالوا : فإنك قد زنيت . قال : أنا؟ فأرسلوا للمرأة ، فجاءت ، فقالوا : ما تشهدين على موسى؟ فقال لها موسى : أنشدك بالله إلاّ ما صدقت . قالت : أما إذا نشدتني بالله فإنهم دعوني وجعلوا لي جعلاً على أن أقذفك بنفسي ، وأنا أشهد أنك بريء ، وأنك رسول الله ، فخرّ موسى ساجداً يبكي ، فأوحى الله إليه : ما يبكيك؟ قد سلطناك على الأرض ، فمرها فتطيعك ، فرفع رأسه ، فقال : خذيهم فأخذتهم إلى أعقابهم ، فجعلوا يقولون : يا موسى يا موسى ، فقال : خذيهم ، فأخذتهم إلى ركبهم ، فجعلوا يقولون : يا موسى يا موسى ، فقال : خذيهم ، فأخذتهم إلى أعناقهم ، فجعلوا يقولون : يا موسى يا موسى ، فقال : خذيهم ، فأخذتهم فغشيتهم ، فأوحى الله : يا موسى سألك عبادي وتضرّعوا إليك فلم تجبهم ، وعزّتي لو أنهم دعوني لأجبتهم .

(5/425)

قال ابن عباس : وذلك قوله : { فَخَسَفْنَا بِهِ وَبِدَارِهِ الأرض } خسف به إلى الأرض السفلى .
وأخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم عن خيثمة قال : كانت مفاتيح كنوز قارون من جلود ، كل مفتاح مثل الأصبع ، كل مفتاح على خزانة على حدة ، فإذا ركب حملت المفاتيح على سبعين بغلاً أغرّ محجل . وأخرج سعيد بن منصور وابن المنذر عنه قال : وجدت في الإنجيل أن بغال مفاتيح خزائن قارون غر محجلة لا يزيد مفتاح منها على إصبع لكل مفتاح كنز . قلت : لم أجد في الإنجيل هذا الذي ذكره خيثمة . وأخرج ابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { لَتَنُوأُ بالعصبة } قال : تثقل . وأخرج ابن المنذر عنه قال : لا يرفعها العصبة من الرجال أولو القوّة . وأخرج ابن جرير عنه أيضاً قال : العصبة : أربعون رجلاً . وأخرج ابن المنذر وابن أبي حاتم عنه أيضاً في قوله : { إِنَّ الله لاَ يُحِبُّ الفرحين } قال : المرحين ، وفي قوله : { وَلاَ تَنسَ نَصِيبَكَ مِنَ الدنيا } قال : أن تعمل فيها لآخرتك . وأخرج ابن مردويه عن أوس بن أوس الثقفي ، عن النبي صلى الله عليه وسلم في قوله : { فَخَرَجَ على قَوْمِهِ فِي زِينَتِهِ } في أربعة آلاف بغل . وقد روي عن جماعة من التابعين أقوال في بيان ما خرج به على قومه من الزينة ، ولا يصحّ منها شيء مرفوعاً ، بل هي من أخبار أهل الكتاب كما عرفناك غير مرّة ، ولا أدري كيف إسناد هذا الحديث الذي رفعه ابن مردويه ، فمن ظفر بكتابه ، فلينظر فيه . وأخرج الفريابي عن ابن عباس في قوله : { فَخَسَفْنَا بِهِ وَبِدَارِهِ الأرض } قال : خسف به إلى الأرض السفلى .
وأخرج المحاملي ، والديلمي في مسند الفردوس عن أبي هريرة عن رسول الله صلى الله عليه وسلم في قوله : { تِلْكَ الدار الآخرة نَجْعَلُهَا لِلَّذِينَ لاَ يُرِيدُونَ عُلُوّاً فِي الأرض وَلاَ فَسَاداً } قال : « التجبر في الأرض والأخذ بغير الحق » وروي نحوه عن مسلم البطين ، وابن جريج ، وعكرمة . وأخرج ابن أبي شيبة وابن المنذر وابن أبي حاتم عن سعيد بن جبير : { لاَ يُرِيدُونَ عُلُوّاً فِي الأرض } قال : بغياً في الأرض . وأخرج ابن أبي حاتم عن الحسن قال : هو الشرف والعلوّ عند ذوي سلطانهم . وأقول : إن كان ذلك للتقوّي به على الحق ، فهو من خصال الخير لا من خصال الشرّ . وأخرج ابن أبي شيبة وابن جرير وابن أبي حاتم عن عليّ بن أبي طالب قال : إن الرجل ليحبّ أن يكون شسع نعله أفضل من شسع نعل صاحبه ، فيدخل في هذه الآية : { تِلْكَ الدار الآخرة نَجْعَلُهَا لِلَّذِينَ لاَ يُرِيدُونَ عُلُوّاً فِي الأرض وَلاَ فَسَاداً } قال ابن كثير في تفسيره بعد ذكر هذه الرواية عن عليّ رضي الله عنه : وهذا محمول على من أحبّ ذلك لا لمجرّد التجمل ، فهذا لا بأس به .

(5/426)

فقد ثبت : أن رجلاً قال : يا رسول الله إني أحبّ أن يكون ثوبي حسناً ونعلي حسنة . أفمن الكبر ذلك؟ قال : « لا ، إن الله جميل يحبّ الجمال » وأخرج ابن مردويه وابن عساكر عن عليّ بن أبي طالب : أنه قال : نزلت هذه الآية ، يعني { تِلْكَ الدار الآخرة } إلخ في أهل العدل والتواضع من الولاة وأهل القدرة من سائر الناس . وأخرج ابن مردويه عن ابن عباس نحوه . وأخرج ابن مردويه عن عدي بن حاتم قال : لما دخل عليّ النبيّ صلى الله عليه وسلم ألقى إليه وسادة ، فجلس على الأرض ، فقال : أشهد أنك لا تبغي علوًّا في الأرض ، ولا فساداً فأسلم .
وأخرج ابن أبي حاتم عن الضحاك . وأخرج أيضاً ابن مردويه عن عليّ بن الحسين بن واقد : أن قوله تعالى : { إِنَّ الذى فَرَضَ عَلَيْكَ القرءان } الآية أنزلت على رسول الله صلى الله عليه وسلم بالجحفة حين خرج النبيّ صلى الله عليه وسلم مهاجراً إلى المدينة . وأخرج ابن أبي شيبة وعبد بن حميد والبخاري والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي من طرق عن ابن عباس في قوله : { لَرَادُّكَ إلى مَعَادٍ } قال : إلى مكة . زاد ابن مردويه كما أخرجك منها . وأخرج الفريابي وعبد بن حميد وابن مردويه عن أبي سعيد الخدري : { لَرَادُّكَ إلى مَعَادٍ } قال : الآخرة . وأخرج ابن أبي شيبة ، والبخاري في تاريخه ، وأبو يعلى وابن المنذر عنه أيضاً في قوله : { لَرَادُّكَ إلى مَعَادٍ } قال : معاده : الجنة ، وفي لفظ : معاده آخرته . وأخرج الحاكم في التاريخ ، والديلمي عن عليّ بن أبي طالب قال : { لَرَادُّكَ إلى مَعَادٍ } : الجنة . وأخرج سعيد بن منصور وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس نحوه .
وأخرج ابن مردويه عنه قال : لما نزلت : { كُلُّ مَنْ عَلَيْهَا فَانٍ } [ الرحمن : 26 ] قالت الملائكة : هلك أهل الأرض ، فلما نزلت : { كُلُّ نَفْسٍ ذَائِقَةُ الموت } [ آل عمران : 185 ] قالت الملائكة : هلك كلّ نفس ، فلما نزلت : { كُلُّ شَىْء هَالِكٌ إِلاَّ وَجْهَهُ } قالت الملائكة : هلك أهل السماء والأرض . وأخرج عبد بن حميد عن ابن عباس : { كُلُّ شَيْء هَالِكٌ إِلاَّ وَجْهَهُ } قال : إلاّ ما أريد به وجهه .

(5/427)

الم (1) أَحَسِبَ النَّاسُ أَنْ يُتْرَكُوا أَنْ يَقُولُوا آَمَنَّا وَهُمْ لَا يُفْتَنُونَ (2) وَلَقَدْ فَتَنَّا الَّذِينَ مِنْ قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ (3) أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَنْ يَسْبِقُونَا سَاءَ مَا يَحْكُمُونَ (4) مَنْ كَانَ يَرْجُو لِقَاءَ اللَّهِ فَإِنَّ أَجَلَ اللَّهِ لَآَتٍ وَهُوَ السَّمِيعُ الْعَلِيمُ (5) وَمَنْ جَاهَدَ فَإِنَّمَا يُجَاهِدُ لِنَفْسِهِ إِنَّ اللَّهَ لَغَنِيٌّ عَنِ الْعَالَمِينَ (6) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلَنَجْزِيَنَّهُمْ أَحْسَنَ الَّذِي كَانُوا يَعْمَلُونَ (7) وَوَصَّيْنَا الْإِنْسَانَ بِوَالِدَيْهِ حُسْنًا وَإِنْ جَاهَدَاكَ لِتُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا إِلَيَّ مَرْجِعُكُمْ فَأُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (8) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُدْخِلَنَّهُمْ فِي الصَّالِحِينَ (9) وَمِنَ النَّاسِ مَنْ يَقُولُ آَمَنَّا بِاللَّهِ فَإِذَا أُوذِيَ فِي اللَّهِ جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ وَلَئِنْ جَاءَ نَصْرٌ مِنْ رَبِّكَ لَيَقُولُنَّ إِنَّا كُنَّا مَعَكُمْ أَوَلَيْسَ اللَّهُ بِأَعْلَمَ بِمَا فِي صُدُورِ الْعَالَمِينَ (10) وَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ آَمَنُوا وَلَيَعْلَمَنَّ الْمُنَافِقِينَ (11) وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آَمَنُوا اتَّبِعُوا سَبِيلَنَا وَلْنَحْمِلْ خَطَايَاكُمْ وَمَا هُمْ بِحَامِلِينَ مِنْ خَطَايَاهُمْ مِنْ شَيْءٍ إِنَّهُمْ لَكَاذِبُونَ (12) وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالًا مَعَ أَثْقَالِهِمْ وَلَيُسْأَلُنَّ يَوْمَ الْقِيَامَةِ عَمَّا كَانُوا يَفْتَرُونَ (13)

قد تقدّم الكلام على فاتحة هذه السورة مستوفى في سورة البقرة والاستفهام في قوله : { أَحَسِبَ الناس } للتقريع ، والتوبيخ و { أَن يُتْرَكُواْ } في موضع نصب بحسب ، وهي وما دخلت عليه قائمة مقام المفعولين على قول سيبويه ، والجمهور ، و { أَن يَقُولُواْ } في موضع نصب على تقدير : لأن يقولوا ، أو بأن يقولوا ، أو على أن يقولوا وقيل : هو بدل من أن يتركوا ، ومعنى الآية : أن الناس لا يتركون بغير اختبار ولا ابتلاء { أَن يَقُولُواْ آمَنَّا وَهُمْ لاَ يُفْتَنُونَ } أي وهم لا يبتلون في أموالهم ، وأنفسهم ، وليس الأمر كما حسبوا ، بل لابد أن يختبرهم حتى يتبين المخلص من المنافق ، والصادق من الكاذب ، فالآية مسوقة لإنكار ذلك الحسبان ، واستبعاده ، وبيان أنه لا بد من الامتحان بأنواع التكاليف وغيرها . قال الزجاج : المعنى : أحسبوا أن نقنع منهم بأن يقولوا : إنا مؤمنون فقط ، ولا يمتحنون بما تتبين به حقيقة إيمانهم؟ وهو قوله : { أَن يُتْرَكُواْ أَن يَقُولُواْ ءَامَنَّا وَهُمْ لاَ يُفْتَنُونَ } . قال السدّي وقتادة ومجاهد : أي لا يبتلون في أموالهم وأنفسهم بالقتل والتعذيب ، وسيأتي في بيان سبب نزول هذه الآيات ما يوضح معنى ما ذكرناه ، وظاهرها شمول كلّ الناس من أهل الإيمان ، وإن كان السبب خاصاً فالاعتبار بعموم اللفظ كما قررناه غير مرّة . قال ابن عطية : وهذه الآية وإن كانت نازلة في سبب خاص ، فهي باقية في أمة محمد صلى الله عليه وسلم موجود حكمها بقية الدهر ، وذلك أن الفتنة من الله باقية في ثغور المسلمين بالأسر ، ونكاية العدوّ وغير ذلك .
{ وَلَقَدْ فَتَنَّا الذين مِن قَبْلِهِمْ } أي هذه سنة الله في عباده ، وأنه يختبر مؤمني هذه الأمة كما اختبر من قبلهم من الأمم كما جاء به القرآن في غير موضع من قصص الأنبياء وما وقع مع قومهم من المحن وما اختبر الله به أتباعهم ، ومن آمن بهم من تلك الأمور التي نزلت بهم { فَلَيَعْلَمَنَّ الله الذين صَدَقُواْ } في قولهم : آمنا { وَلَيَعْلَمَنَّ الكاذبين } منهم في ذلك ، قرأ الجمهور : { فليعلمنّ } بفتح الياء ، واللام في الموضعين ، أي ليظهرنّ الله الصادق والكاذب في قولهم ويميز بينهم ، وقرأ عليّ بن أبي طالب في الموضعين بضم الياء وكسر اللام . والمعنى : أي يعلم الطائفتين في الآخرة بمنازلهم ، أو يعلم الناس بصدق من صدق ، ويفضح الكاذبين بكذبهم ، أو يضع لكلّ طائفة علامة تشتهر بها وتتميز عن غيرها .
{ أَمْ حَسِبَ الذين يَعْمَلُونَ السيئات أَن يَسْبِقُونَا } أي يفوتونا ، ويعجزونا قبل أن نؤاخذهم بما يعملون ، وهو سادّ مسدّ مفعولي حسب ، وأم هي المنقطعة { سَاء مَا يَحْكُمُونَ } أي بئس الذي يحكمونه حكمهم ذلك : وقال الزجاج : { ما } في موضع نصب بمعنى : ساء شيئاً أو حكماً يحكمون .

(5/428)

قال : ويجوز : أن تكون { ما } في موضع رفع بمعنى : ساء الشيء ، أو الحكم حكمهم ، وجعلها ابن كيسان مصدرية ، أي ساء حكمهم { مَن كَانَ يَرْجُو لِقَاء الله } أي من كان يطمع ، والرجاء بمعنى : الطمع . قاله سعيد بن جبير . وقيل : الرجاء هنا بمعنى : الخوف . قال القرطبي : أجمع أهل التفسير على أن المعنى : من كان يخاف الموت ، ومنه قول الهذلي :
إذا لسعته الدبر لم يرج لسعها ... قال الزجاج : معنى من كان يرجو لقاء الله : من كان يرجو ثواب لقاء الله ، أي : ثواب المصير إليه ، فالرجاء على هذا معناه : الأمل { فَإِنَّ أَجَلَ الله لآتٍ } أي : الأجل المضروب للبعث آت لا محالة . قال مقاتل : يعني يوم القيامة ، والمعنى : فليعمل لذلك اليوم كما في قوله : { فَمَن كَانَ يَرْجُو لِقَاء رَبّهِ فَلْيَعْمَلْ عَمَلاً صالحا } [ الكهف : 110 ] « ومن » في الآية التي هنا يجوز أن تكون شرطية . والجزاء { فإن أجل الله لآت } ، ويجوز : أن تكون موصولة ، ودخلت الفاء في جوابها تشبيهاً لها بالشرطية . وفي الآية من الوعد والوعيد والترهيب والترغيب ما لا يخفى { وَهُوَ السميع } لأقوال عباده { العليم } بما يسرّونه وما يعلنونه .
{ وَمَن جَاهَدَ فَإِنَّمَا يجاهد لِنَفْسِهِ } أي من جاهد الكفار وجاهد نفسه بالصبر على الطاعات فإنما يجاهد لنفسه ، أي ثواب ذلك له لا لغيره ، ولا يرجع إلى الله سبحانه من نفع ذلك شيء { إِنَّ الله لَغَنِيٌّ عَنِ العالمين } فلا يحتاج إلى طاعاتهم كما لا تضرّه معاصيهم . وقيل : المعنى : ومن جاهد عدوّه لنفسه لا يريد بذلك وجه الله ، فليس لله حاجة بجهاده ، والأوّل أولى { والذين ءَامَنُواْ وَعَمِلُواْ الصالحات لَنُكَفّرَنَّ عَنْهُمْ سَيّئَاتِهِمْ } أي : لنغطينها عنهم بالمغفرة بسبب ما عملوا من الصالحات { وَلَنَجْزِيَنَّهُمْ أَحْسَنَ الذي كَانُواْ يَعْمَلُونَ } أي بأحسن جزاء أعمالهم . وقيل : بجزاء أحسن أعمالهم ، والمراد بأحسن : مجرّد الوصف لا التفضيل لئلا يكون جزاؤهم بالحسن مسكوتاً عنه . وقيل : يعطيهم أكثر مما عملوا وأحسن منه كما في قوله : { مَن جَاء بالحسنة فَلَهُ عَشْرُ أَمْثَالِهَا } [ الأنعام : 160 ] { وَوَصَّيْنَا الإنسان بِوَالِدَيْهِ حُسْناً } انتصاب { حسناً } على أنه نعت مصدر محذوف ، أي إيصاء حسناً على المبالغة ، أو على حذف المضاف ، أي ذا حسن . هذا مذهب البصريين ، وقال الكوفيون : تقديره : ووصينا الإنسان أن يفعل حسناً ، فهو مفعول لفعل مقدّر ، ومنه قول الشاعر :
عجبت من دهماء إذ تشكونا ... ومن أبى دهماء إذ يوصينا ... خيراً بها كأنما خافونا
أي يوصينا أن نفعل بها خيراً ، ومثله قول الحطيئة :
وصيت من برّة قلباً حرًّا ... بالكلب خيراً والحمأة شرًّا
قال الزجاج : معناه : ووصينا الإنسان : أن يفعل بوالديه ما يحسن وقيل : هو صفة لموصوف محذوف ، أي ووصيناه أمراً ذا حسن ، وقيل : هو منتصب على أنه مفعول به على التضمين ، أي ألزمناه حسناً .

(5/429)

وقيل : منصوب بنزع الخافض ، أي ووصيناه بحسن . وقيل : هو مصدر لفعل محذوف ، أي يحسن حسناً ، ومعنى الآية : التوصية للإنسان بوالديه بالبرّ بهما ، والعطف عليهما . قرأ الجمهور : { حَسَنًا } بضم الحاء ، وإسكان السين ، وقرأ أبو رجاء وأبو العالية والضحاك بفتحهما ، وقرأ الجحدري : « إحسانا » وكذا في مصحف أبيّ { وَإِن جاهداك لِتُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلاَ تُطِعْهُمَا } أي طلباً منك وألزماك أن تشرك بي إلها ليس لك به علم بكونه إلها ، فلا تطعهما ، فإنه لا طاعة لمخلوق في معصية الخالق ، وعبر بنفي العلم عن نفي الإله؛ لأن ما لا يعلم صحته لا يجوز اتباعه ، فكيف بما علم بطلانه؟ وإذا لم تجز طاعة الأبوين في هذا المطلب مع المجاهدة منهما له ، فعدم جوازها مع مجرّد الطلب بدون مجاهدة منهما أولى ، ويلحق بطلب الشرك منهما سائر معاصي الله سبحانه ، فلا طاعة لهما فيما هو معصية لله كما صحّ ذلك عن رسول الله صلى الله عليه وسلم { إِلَيَّ مَرْجِعُكُمْ فَأُنَبِئُكُم بِمَا كُنتُمْ تَعْمَلُونَ } أي أخبركم بصالح أعمالكم وطالحها ، فأجازي كلاً منكم بما يستحقه ، والموصول في قوله : { والذين ءَامَنُواْ وَعَمِلُواْ الصالحات } في محل رفع على الابتداء وخبره { لَنُدْخِلَنَّهُمْ فِي الصالحين } أي في زمرة الراسخين في الصلاح ، ويجوز أن يكون في محل نصب على الاشتغال ، ويجوز أن يكون المعنى : لندخلنهم في مدخل الصالحين ، وهو الجنة كذا قيل ، والأوّل أولى .
{ وَمِنَ الناس مَن يِقُولُ ءَامَنَّا بالله فَإِذَا أُوذِيَ فِي الله } أي في شأن الله ولأجله كما يفعله أهل الكفر مع أهل الإيمان ، وكما يفعله أهل المعاصي مع أهل الطاعات من إيقاع الأذى عليهم لأجل الإيمان بالله والعمل بما أمر به { جَعَلَ فِتْنَةَ الناس } التي هي ما يوقعونه عليه من الأذى { كَعَذَابِ الله } أي جزع من أذاهم . فلم يصبر عليه ، وجعله في الشدّة والعظم كعذاب الله ، فأطاع الناس كما يطيع الله . وقيل : هو المنافق إذا أُوذي في الله رجع عن الدين فكفر . قال الزجاج : ينبغي للمؤمن أن يصبر على الأذية في الله { وَلَئِنْ جَاء نَصْرٌ مّن رَّبّكَ } أي نصر من الله للمؤمنين وفتح وغلبة للأعداء وغنيمة يغنمونها منهم { لَيَقُولُنَّ إِنَّا كُنَّا مَعَكُمْ } أي داخلون معكم في دينكم ، ومعاونون لكم على عدوّكم ، فكذبهم الله وقال : { أَوَ لَيْسَ الله بِأَعْلَمَ بِمَا فِي صُدُورِ العالمين } أي هو سبحانه أعلم بما في صدورهم منهم من خير وشرّ ، فكيف يدّعون هذه الدعوى الكاذبة؟ وهؤلاء هم قوم ممن كان في إيمانهم ضعف ، كانوا إذا مسهم الأذى من الكفار وافقوهم . وإذا ظهرت قوّة الإسلام ونصر الله المؤمنين في موطن من المواطن : { إِنَّا كُنَّا مَّعَكُمْ } وقيل : المراد بهذا وما قبله المنافقون .

(5/430)

قال مجاهد : نزلت في ناس كانوا يؤمنون بالله بألسنتهم . فإذا أصابهم بلاء من الله أو مصيبة افتتنوا . وقال الضحاك : نزلت في ناس من المنافقين بمكة كانوا يؤمنون . فإذا أوذوا رجعوا إلى الشرك ، والظاهر أن هذا النظم من قوله : { وَمِنَ الناس مَن يَقُولُ } إلى قوله : { وَقَالَ الذين كَفَرُواْ } نازل في المنافقين لما يظهر من السياق ، ولقوله : { وَلَيَعْلَمَنَّ الله الذين آمَنُوا وَلَيَعْلَمَنَّ المنافقين } فإنها لتقرير ما قبلها وتأكيده ، أي ليميزنّ الله بين الطائفتين ويظهر إخلاص المخلصين ونفاق المنافقين ، فالمخلص الذي لا يتزلزل بما يصيبه من الأذى ويصبر في الله حق الصبر ، ولا يجعل فتنة الناس كعذاب الله . والمنافق الذي يميل هكذا وهكذا ، فإن أصابه أذى من الكافرين وافقهم وتابعهم وكفر بالله عزّ وجلّ ، وإن خفقت ريح الإسلام وطلع نصره ولاح فتحه رجع إلى الإسلام ، وزعم أنه من المسلمين .
{ وَقَالَ الذين كَفَرُواْ لِلَّذِينَ ءَامَنُواْ اتبعوا سَبِيلَنَا } اللام في { للذين آمنوا } هي لام التبليغ ، أي قالوا مخاطبين لهم كما سبق بيانه في غير موضع ، أي قالوا لهم اسلكوا طريقتنا ، وادخلوا في ديننا { وَلْنَحْمِلْ خطاياكم } أي إن كان اتباع سبيلنا خطيئة تؤاخذون بها عند البعث ، والنشور كما تقولون ، فلنحمل ذلك عنكم؛ فنؤاخذ به دونكم . واللام في { لنحمل } لام الأمر كأنهم أمروا أنفسهم بذلك . وقال الفراء والزجاج : هو أمر في تأويل الشرط والجزاء ، أي إن تتبعوا سبيلنا نحمل خطاياكم ، ثم ردّ الله عليهم بقوله : { وَمَا هُمْ بحاملين مِنْ خطاياهم مّن شَيْء } من الأولى بيانية . والثانية مزيدة للاستغراق ، أي وما هم بحاملين شيئاً من خطيئاتهم التي التزموا بها ، وضمنوا لهم حملها ، ثم وصفهم الله سبحانه بالكذب في هذا التحمل فقال : { إِنَّهُمْ لكاذبون } فيما ضمنوا به من حمل خطاياهم . قال المهدوي : هذا التكذيب لهم من الله عزّ وجلّ حمل على المعنى؛ لأن المعنى : إن اتبعتم سبيلنا حملنا خطاياكم ، فلما كان الأمر يرجع في المعنى إلى الخبر أوقع عليه التكذيب كما يوقع على الخبر .
{ وَلَيَحْمِلُنَّ أَثْقَالَهُمْ } أي أوزارهم التي عملوها ، والتعبير عنها بالأثقال للإيذان بأنها ذنوب عظيمة { وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ } أي أوزاراً مع أوزارهم . وهي : أوزار من أضلوهم ، وأخرجوهم عن الهدى إلى الضلالة ، ومثله قوله سبحانه : { لِيَحْمِلُواْ أَوْزَارَهُمْ كَامِلَةً يَوْمَ القيامة وَمِنْ أَوْزَارِ الذين يُضِلُّونَهُمْ بِغَيْرِ عِلْمٍ } [ النحل : 25 ] ومثله قوله صلى الله عليه وسلم : « من سنّ سنة سيئة فعليه وزرها ووزر من عمل بها » كما في حديث أبي هريرة الثابت في صحيح مسلم وغيره { وَلَيُسْأَلُنَّ يَوْمَ القيامة } تقريعاً وتوبيخاً { عَمَّا كَانُواْ يَفْتَرُونَ } أي يختلقونه من الأكاذيب التي كانوا يأتون بها في الدنيا . وقال مقاتل : يعني قولهم : نحن الكفلاء بكل تبعة تصيبكم من الله .

(5/431)

وقد أخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم في قوله : { الم أَحَسِبَ الناس أَن يُتْرَكُواْ } الآية قال : أنزلت في ناس كانوا بمكة قد أقرّوا بالإسلام ، فكتب إليهم أصحاب رسول الله صلى الله عليه وسلم من المدينة لما أنزلت آية الهجرة أنه لا يقبل منكم إقرار ولا إسلام حتى تهاجروا ، قال : فخرجوا عامدين إلى المدينة فاتبعهم المشركون فردّوهم ، فنزلت فيهم هذه الآية ، فكتبوا إليهم : أنه قد أنزل فيكم كذا وكذا ، فقالوا : نخرج فإن اتبعنا أحد قتلناه ، فخرجوا فاتبعهم المشركون فقاتلوهم ، فمنهم من قتل ومنهم من نجا ، فأنزل الله فيهم : { ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هاجروا مِن بَعْدِ مَا فُتِنُواْ ثُمَّ جاهدوا وَصَبَرُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ } [ النحل : 110 ] . وأخرج ابن أبي حاتم عن قتادة نحوه بأخصر منه . وأخرج ابن سعد وابن جرير وابن أبي حاتم وابن عساكر عن عبد الله بن عبيد الله بن عمير قال : نزلت في عمار بن ياسر إذ كان يعذب في الله : { الم أَحَسِبَ الناس أَن يُتْرَكُواْ } الآية .
وأخرج ابن ماجه وابن مردويه عن ابن مسعود قال : أوّل من أظهر الله إسلامه سبعة : رسول الله صلى الله عليه وسلم وأبو بكر . وسمية أم عمار ، وعمار ، وصهيب ، وبلال ، والمقداد . فأما رسول الله صلى الله عليه وسلم فمنعه الله بعمه أبي طالب ، وأما أبو بكر فمنعه الله بقومه ، وأما سائرهم فأخذهم المشركون فألبسوهم أدرع الحديد وصهروهم في الشمس ، فما منهم من أحد إلاّ وقد أتاهم على ما أرادوا إلاّ بلال ، فإنه هانت عليه نفسه في الله وهان على قومه ، فأخذوه فأعطوه الولدان فجعلوا يطوفون به في شعاب مكة ، وهو يقول : أحد أحد . وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر عن مجاهد في قوله : { أَن يَسْبِقُونَا } قال : أن يعجزونا .
وأخرج ابن المنذر وابن أبي حاتم وابن مردويه عن سعد بن أبي وقاص قال : قالت أمي لا آكل طعاماً ولا أشرب شراباً حتى تكفر بمحمد ، فامتنعت من الطعام والشراب حتى جعلوا يشجرون فاها بالعصا ، فنزلت هذه الآية : { وَوَصَّيْنَا الإنسان بِوَالِدَيْهِ حُسْناً وَإِن جاهداك لِتُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلاَ تُطِعْهُمَا } وأخرجه أيضاً الترمذي من حديثه ، وقال : نزلت فيّ أربع آيات ، وذكر نحو هذه القصة ، وقال : حسن صحيح . وقد أخرج هذا الحديث أحمد ومسلم وأبو داود والنسائي أيضاً . وأخرج أحمد وابن أبي شيبة وعبد بن حميد ، والترمذي وصححه ، وابن ماجه وأبو يعلى ، وابن حبان وأبو نعيم والبيهقي والضياء عن أنس قال : قال رسول الله صلى الله عليه وسلم : « لقد أوذيت في الله وما يؤذى أحد ، ولقد أخفت في الله ، وما يخاف أحد ، ولقد أتت عليّ ثالثة ومالي ولبلال طعام يأكله ذو كبد إلاّ ما وارى إبط بلال » وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { جَعَلَ فِتْنَةَ الناس كَعَذَابِ الله } قال : يرتدّ عن دين الله إذا أوذي في الله .

(5/432)

وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلَّا خَمْسِينَ عَامًا فَأَخَذَهُمُ الطُّوفَانُ وَهُمْ ظَالِمُونَ (14) فَأَنْجَيْنَاهُ وَأَصْحَابَ السَّفِينَةِ وَجَعَلْنَاهَا آَيَةً لِلْعَالَمِينَ (15) وَإِبْرَاهِيمَ إِذْ قَالَ لِقَوْمِهِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (16) إِنَّمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ أَوْثَانًا وَتَخْلُقُونَ إِفْكًا إِنَّ الَّذِينَ تَعْبُدُونَ مِنْ دُونِ اللَّهِ لَا يَمْلِكُونَ لَكُمْ رِزْقًا فَابْتَغُوا عِنْدَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ إِلَيْهِ تُرْجَعُونَ (17) وَإِنْ تُكَذِّبُوا فَقَدْ كَذَّبَ أُمَمٌ مِنْ قَبْلِكُمْ وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ (18) أَوَلَمْ يَرَوْا كَيْفَ يُبْدِئُ اللَّهُ الْخَلْقَ ثُمَّ يُعِيدُهُ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ (19) قُلْ سِيرُوا فِي الْأَرْضِ فَانْظُرُوا كَيْفَ بَدَأَ الْخَلْقَ ثُمَّ اللَّهُ يُنْشِئُ النَّشْأَةَ الْآَخِرَةَ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (20) يُعَذِّبُ مَنْ يَشَاءُ وَيَرْحَمُ مَنْ يَشَاءُ وَإِلَيْهِ تُقْلَبُونَ (21) وَمَا أَنْتُمْ بِمُعْجِزِينَ فِي الْأَرْضِ وَلَا فِي السَّمَاءِ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (22) وَالَّذِينَ كَفَرُوا بِآَيَاتِ اللَّهِ وَلِقَائِهِ أُولَئِكَ يَئِسُوا مِنْ رَحْمَتِي وَأُولَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ (23) فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَنْ قَالُوا اقْتُلُوهُ أَوْ حَرِّقُوهُ فَأَنْجَاهُ اللَّهُ مِنَ النَّارِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (24) وَقَالَ إِنَّمَا اتَّخَذْتُمْ مِنْ دُونِ اللَّهِ أَوْثَانًا مَوَدَّةَ بَيْنِكُمْ فِي الْحَيَاةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَامَةِ يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ وَيَلْعَنُ بَعْضُكُمْ بَعْضًا وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِنْ نَاصِرِينَ (25) فَآَمَنَ لَهُ لُوطٌ وَقَالَ إِنِّي مُهَاجِرٌ إِلَى رَبِّي إِنَّهُ هُوَ الْعَزِيزُ الْحَكِيمُ (26) وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَجَعَلْنَا فِي ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَابَ وَآَتَيْنَاهُ أَجْرَهُ فِي الدُّنْيَا وَإِنَّهُ فِي الْآَخِرَةِ لَمِنَ الصَّالِحِينَ (27)

أجمل سبحانه قصة نوح تصديقاً لقوله في أوّل السورة : { وَلَقَدْ فَتَنَّا الذين مِن قَبْلِهِمْ } فيه تثبيت للنبي صلى الله عليه وسلم ، كأنه قيل له : إن نوحاً لبث ألف سنة إلاّ خمسين عاماً يدعو قومه ، ولم يؤمن منهم إلاّ قليل ، فأنت أولى بالصبر لقلة مدة لبثك وكثرة عدد أمتك . قيل : ووقع في النظم إلاّ خمسين عاماً ولم يقل : تسعمائة سنة وخمسين؛ لأن في الاستثناء تحقيق العدد بخلاف الثاني ، فقد يطلق على ما يقرب منه . وقد اختلف في مقدار عمر نوح . وسيأتي آخر البحث . وليس في الآية إلاّ أنه لبث فيهم هذه المدة ، وهي لا تدل على أنها جميع عمره . فقد تلبث في غيرهم قبل اللبث فيهم ، وقد تلبث في الأرض بعد هلاكهم بالطوفان ، والفاء في { فَأَخَذَهُمُ الطوفان } للتعقيب ، أي أخذهم عقب تمام المدة المذكورة ، والطوفان يقال لكل شيء كثير مطيف بجمع محيط بهم من مطر أو قتل : أو موت قاله النحاس . وقال سعيد بن جبير وقتادة والسدي : هو المطر ، وقال الضحاك : الغرق ، وقيل : الموت ، ومنه قول الشاعر :
أفناهم طوفان موت جارف ... وجملة { وَهُمْ ظالمون } في محل نصب على الحال ، أي مستمرون على الظلم ، ولم ينجع فيهم ما وعظهم به نوح ، وذكرهم هذه المدّة بطولها { فأنجيناه وأصحاب السفينة } أي أنجينا نوحاً ، وأنجينا من معه في السفينة من أولاده وأتباعه . واختلف في عددهم على أقوال : { وجعلناها } أي السفينة { آيَةً للعالمين إِنَّ } أي عبرة عظيمة لهم ، وفي كونها آية وجوه : أحدها : أنها كانت باقية على الجوديّ مدة مديدة . وثانيها : أن الله سلم السفينة من الرياح المزعجة . وثالثها : أن الماء غيض قبل نفاذ الزاد . وهذا غير مناسب لوصف السفينة بأن الله جعلها آية . وقيل : إن الضمير راجع في { جعلناها } إلى الواقعة أو إلى النجاة ، أو إلى العقوبة بالغرق .
{ وإبراهيم إِذْ قَالَ لِقَوْمِهِ } انتصاب { إبراهيم } بالعطف على { نوحاً } وقال النسائي : هو معطوف على الهاء في { جعلناها } وقيل : منصوب بمقدّر ، أي واذكر إبراهيم . و { إذ قال } منصوب على الظرفية ، أي وأرسلنا إبراهيم وقت قوله لقومه اعبدوا الله ، أو جعلنا إبراهيم آية وقت قوله هذا ، أو واذكر إبراهيم وقت قوله ، على أن الظرف بدل اشتمال من إبراهيم { اعبدوا الله واتقوه } أي أفردوه بالعبادة وخصوه بها واتقوه أن تشركوا به شيئاً { ذلكم خَيْرٌ لَّكُمْ } أي عبادة الله وتقواه خير لكم من الشرك ، ولا خير في الشرك أبداً ، ولكنه خاطبهم باعتبار اعتقادهم { إِن كُنتُمْ تَعْلَمُونَ } شيئاً من العلم ، أو تعلمون علماً تميزون به بين ما هو خير ، وما هو شرّ . قرأ الجمهور : { وإبراهيم } بالنصب .

(5/433)

ووجهه ما قدّمنا . وقرأ النخعي وأبو جعفر وأبو حنيفة بالرفع على الابتداء والخبر مقدّر ، أي ومن المرسلين إبراهيم .
{ إِنَّمَا تَعْبُدُونَ مِن دُونِ الله أوثانا } بيّن لهم إبراهيم أنهم يعبدون ما لا ينفع ولا يضرّ ولا يسمع ولا يبصر ، والأوثان هي : الأصنام . وقال أبو عبيدة : الصنم ما يتخذ من ذهب أو فضة أو نحاس ، والوثن ما يتخذ من جصّ أو حجارة . وقال الجوهري : الوثن الصنم والجمع أوثان { وَتَخْلُقُونَ إِفْكاً } أي وتكذبون كذباً على أن معنى { تخلقون } : تكذبون ، ويجوز أن يكون معناه : تعملون وتنحتون ، أي تعملونها ، وتنحتونها للإفك . قال الحسن : معنى تخلقون : تنحتون أي إنما تعبدون أوثاناً ، وأنتم تصنعونها . قرأ الجمهور : { تخلقون } بفتح الفوقية وسكون الخاء وضم اللام مضارع خلق وإفكاً بكسر الهمزة وسكون الفاء . وقرأ عليّ بن أبي طالب وزيد بن عليّ والسلمي وقتادة بفتح الخاء واللام مشدّدة ، والأصل تتخلقون . وروي عن زيد بن عليّ أنه قرأ بضم التاء وتشديد اللام مكسورة . وقرأ ابن الزبير وفضيل بن ورقان : " أَفكا " بفتح الهمزة وكسر الفاء وهو مصدر كالكذب ، أو صفة لمصدر محذوف ، أي خلقا أفكا { إِنَّ الذين تَعْبُدُونَ مِن دُونِ الله لاَ يَمْلِكُونَ لَكُمْ رِزْقاً } أي لا يقدرون على أن يرزقوكم شيئاً من الرزق { فابتغوا عِندَ الله الرزق } أي اصرفوا رغبتكم في أرزاقكم إلى الله فهو الذي عنده الرزق كله ، فاسألوه من فضله ووحدوه دون غيره { واشكروا لَهُ } أي على نعمائه ، فإن الشكر موجب لبقائها وسبب للمزيد عليها ، يقال : شكرته وشكرت له { إِلَيْهِ تُرْجَعُونَ } بالموت ثم بالبعث لا إلى غيره .
{ وَإِن تُكَذّبُواْ فَقَدْ كَذَّبَ أُمَمٌ مّن قَبْلِكُمْ } قيل : هذا من قول إبراهيم ، أي وإن تكذبوني فقد وقع ذلك لغيري ممن قبلكم ، وقيل : هو من قول الله سبحانه ، أي وإن تكذبوا محمداً ، فذلك عادة الكفار مع من سلف { وَمَا عَلَى الرسول إِلاَّ البلاغ المبين } لقومه الذي أرسل إليهم ، وليس عليه هدايتهم ، وليس ذلك في وسعه { أَوَلَمْ يَرَوْاْ كَيْفَ يُبْدِيء الله الخلق ثُمَّ يُعِيدُهُ } قرأ الجمهور : { أولم يروا } بالتحتية على الخبر ، واختار هذه القراءة أبو عبيد وأبو حاتم . قال أبو عبيد : كأنه قال : أولم ير الأمم . وقرأ أبو بكر والأعمش وابن وثاب وحمزة والكسائي بالفوقية على الخطاب من إبراهيم لقومه . وقيل : هو خطاب من الله لقريش . قرأ الجمهور : { كيف يبدىء } بضم التحتية من أبدأ يبدىء . وقرأ الزبيري وعيسى بن عمر وأبو عمرو بفتحها من بدأ يبدأ . وقرأ الزهري «كيف بدأ» والمعنى : ألم يروا كيف يخلقهم الله ابتداء نطفة ، ثم علقة ، ثم مضغة ، ثم ينفخ فيه الروح ، ثم يخرجه إلى الدنيا ، ثم يتوفاه بعد ذلك وكذلك سائر الحيوانات وسائر النباتات ، فإذا رأيتم قدرة الله سبحانه على الابتداء والإيجاد فهو القادر على الإعادة ، والهمزة لإنكار عدم رؤيتهم ، والواو للعطف على مقدّر { إِنَّ ذلك عَلَى الله يَسِيرٌ } لأنه إذا أراد أمراً قال له : كن فيكون .

(5/434)

ثم أمر سبحانه إبراهيم أن يأمر قومه بالمسير في الأرض ليتفكروا ويعتبروا ، فقال : { قُلْ سِيرُواْ فِي الارض فانظروا كَيْفَ بَدَأَ الخلق } على كثرتهم واختلاف ألوانهم وطبائعهم وألسنتهم وانظروا إلى مساكن القرون الماضية والأمم الخالية وآثارهم؛ لتعلموا بذلك كمال قدرة الله . وقيل : إن المعنى : قل لهم يا محمد سيروا ، ومعنى قوله : { ثُمَّ الله يُنشِىء النشأة الآخرة } أن الله الذي بدأ النشأة الأولى ، وخلقها على تلك الكيفية ينشئها نشأة ثانية عند البعث ، والجملة عطف على جملة : { سيروا في الأرض } داخلة معها في حيز القول ، وجملة : { إِنَّ الله على كُلِّ شَيْء قَدِيرٌ } تعليل لما قبلها . قرأ الجمهور : ب { النشأة } بالقصر ، وسكون الشين . وقرأ ابن كثير وأبو عمرو بالمدّ وفتح الشين ، وهما لغتان كالرأفة والرآفة . وهي منتصبة على المصدرية بحذف الزوائد ، والأصل الإنشاءة { يُعَذّبُ مَن يَشَاء وَيَرْحَمُ مَن يَشَاء } أي هو سبحانه بعد النشأة الآخرة يعذب من يشاء تعذيبه وهم الكفار والعصاة ويرحم من يشاء رحمته ، وهم المؤمنون به المصدّقون لرسله العاملون بأوامره ونواهيه { وَإِلَيْهِ تُقْلَبُونَ } أي ترجعون وتردّون لا إلى غيره { وَمَا أَنتُمْ بِمُعْجِزِينَ فِي الأرض وَلاَ فِي السماء } قال الفراء : ولا من في السماء بمعجزين الله فيها . قال : وهو كما في قول حسان :
فمن يهجو رسول الله منكم ... ويمدحه وينصره سواء
أي ومن يمدحه ، وينصره سواء . ومثله قوله تعالى : { وَمَا مِنَّا إِلاَّ لَهُ مَقَامٌ مَّعْلُومٌ } [ الصافات : 164 ] أي : إلاّ من له مقام معلوم . والمعنى : أنه لا يعجزه سبحانه أهل الأرض ولا أهل السماء في السماء إن عصوه . وقال قطرب : إن معنى الآية : ولا في السماء لو كنتم فيها ، كما تقول : لا يفوتني فلان ها هنا ، ولا بالبصرة ، يعني : ولا بالبصرة لو صار إليها . وقال المبرد : المعنى : ولا من في السماء . على أن « من » ليست موصولة بل نكرة ، وفي السماء صفة لها ، فأقيمت الصفة مقام الموصوف ، وردّ ذلك عليّ بن سليمان وقال : لا يجوز ، ورجح ما قاله قطرب { وَمَا لَكُم مّن دُونِ الله مِن وَلِيّ وَلاَ نَصِيرٍ } « من » مزيدة للتأكيد ، أي ليس لكم وليّ يواليكم ولا نصير ينصركم ويدفع عنكم عذاب الله { والذين كَفَرُواْ بئايات الله وَلِقَائِهِ } المراد بالآيات الآيات التنزيلية أو التكوينية أو جميعهما . وكفروا بلقاء الله ، أي أنكروا البعث وما بعده ولم يعملوا بما أخبرتهم به رسل الله سبحانه . والإشارة بقوله : { أولئك } إلى الكافرين بالآيات ، واللقاء ، وهو مبتدأ وخبره : { يَئِسُواْ مِن رَّحْمَتِي } أي إنهم في الدنيا آيسون من رحمة الله لم ينجع فيهم ما نزل من كتب الله ، ولا ما أخبرتهم به رسله .

(5/435)

وقيل : المعنى : أنهم ييأسون يوم القيامة من رحمة الله ، وهي : الجنة . والمعنى : أنهم أويسوا من الرحمة { وأولئك لَهُمْ عَذَابٌ أَلِيمٌ } كرّر سبحانه الإشارة للتأكيد ، ووصف العذاب بكونه أليماً للدلالة على أنه في غاية الشدّة .
{ فَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ اقتلوه أَوْ حَرّقُوهُ } هذا رجوع إلى خطاب إبراهيم بعد الاعتراض بما تقدّم من خطاب محمد صلى الله عليه وسلم على قول من قال : إن قوله : { قل سيروا في الأرض } خطاب لمحمد صلى الله عليه وسلم . وأما على قول من قال : إنه خطاب لإبراهيم عليه السلام ، فالكلام في سياقه سابقاً ولاحقاً ، أي قال بعضهم لبعض عند المشاورة بينهم : افعلوا بإبراهيم أحد الأمرين المذكورين ، ثم اتفقوا على تحريقه { فَأَنْجَاهُ الله مِنَ النار } وجعلها عليه برداً وسلاماً { إِنَّ فِي ذَلِكَ } أي في إنجاء الله لإبراهيم { لآيَاتٍ } بيّنة ، أي دلالات واضحة وعلامات ظاهرة على عظيم قدرة الله وبديع صنعه ، حيث أضرموا تلك النار العظيمة وألقوه فيها ، ولم تحرقه ولا أثرت فيه أثراً ، بل صارت إلى حالة مخالفة لما هو شأن عنصرها من الحرارة والإحراق ، وإنما خصّ المؤمنون؛ لأنهم الذين يعتبرون بآيات الله سبحانه ، وأما من عداهم ، فهم عن ذلك غافلون . قرأ الجمهور : بنصب { جواب قومه } على أنه خبر كان وما بعده اسمها . وقرأ سالم الأفطس وعمرو بن دينار والحسن برفعه على أنه اسم كان وما بعده في محل نصب على الخبر .
{ وَقَالَ إِنَّمَا اتخذتم مّن دُونِ الله أوثانا مَّوَدَّةَ بَيْنِكُمْ فِي الحياة الدنيا } أي قال إبراهيم لقومه ، أي للتوادد بينكم ، والتواصل لاجتماعكم على عبادتها ، وللخشية من ذهاب المودّة فيما بينكم إن تركتم عبادتها . قرأ ابن كثير وأبو عمرو والكسائي : «مودّة بينكم» برفع مودّة غير منوّنة ، وإضافتها إلى بينكم . وقرأ الأعمش وابن وثاب «مودّة» برفعها منوّنة . وقرأ نافع وابن عامر وأبو بكر بنصب " مَّوَدَّةَ " منوّنة ونصب بينكم على الظرفية . وقرأ حمزة وحفص بنصب «مودّة» مضافة إلى بينكم . فأما قراءة الرفع فذكر الزجاج لها وجهين : الأوّل : أنها ارتفعت على خبر إنّ في { إنما اتخذتم } وجعل ما موصولة . والتقدير : إن الذي اتخذتموه من دون الله أوثاناً مودّة بينكم . والوجه الثاني : أن تكون على إضمار مبتدأ ، أي هي مودّة ، أو تلك مودّة . والمعنى : أن المودّة هي التي جمعتكم على عبادة الأوثان ، واتخاذها . قيل : ويجوز أن تكون مودّة مرتفعة بالابتداء ، وخبرها في الحياة الدنيا . ومن قرأ برفع مودّة منوّنة فتوجيهه كالقراءة الأولى ، ونصب بينكم على الظرفية . ومن قرأ بنصب مودّة ، ولم ينوّنها جعلها مفعول اتخذتم ، وجعل إنما حرفاً واحداً للحصر ، وهكذا من نصبها ونوّنها . ويجوز أن يكون النصب في هاتين القراءتين على أن المودّة علة فهي مفعول لأجله ، وعلى قراءة الرفع يكون مفعول اتخذتم الثاني محذوفاً ، أي أوثاناً آلهة ، وعلى تقدير أن ما في قوله : { إنما اتخذتم } موصولة يكون المفعول الأوّل ضميرها؛ أي اتخذتموه ، والمفعول الثاني أوثاناً { ثُمَّ يَوْمَ القيامة يَكْفُرُ بَعْضُكُمْ بِبَعْضٍ } أي يكفر بعض هؤلاء المتخذين للأوثان العابدين لها بالبعض الآخر منهم ، فيتبرأ القادة من الأتباع والأتباع من القادة ، وقيل : المعنى : يتبرأ العابدون للأوثان من الأوثان ، وتتبرأ الأوثان من العابدين لها { وَيَلْعَنُ بَعْضُكُمْ بَعْضاً } أي يلعن كلّ فريق الآخر على التفسيرين المذكورين { وَمَأْوَاكُمُ النار } أي الكفار .

(5/436)

وقيل : يدخل في ذلك الأوثان ، أي هي منزلكم الذي تأوون إليه { وَمَا لَكُمْ مّن ناصرين } يخلصونكم منها بنصرتهم لكم .
{ فَئَامَنَ لَهُ لُوطٌ } أي : آمن لإبراهيم لوط فصدّقه في جميع ما جاء به . وقيل : إنه لم يؤمن به إلاّ حين رأى النار لا تحرقه ، وكان لوط ابن أخي إبراهيم { وَقَالَ إِنّي مُهَاجِرٌ إلى رَبّي } قال النخعي ، وقتادة : الذي قال : { إني مهاجر إلى ربي } هو إبراهيم قال قتادة : هاجر من كوثى ، وهي قرية من سواد الكوفة إلى حران ، ثم إلى الشام ، ومعه ابن أخيه لوط وامرأته سارّة . والمعنى : إني مهاجر عن دار قومي إلى حيث أعبد ربي { إِنَّهُ هُوَ العزيز الحكيم } أي الغالب الذي أفعاله جارية على مقتضى الحكمة : وقيل : إن القائل : { إني مهاجر إلى ربي } هو لوط ، والأوّل أولى لرجوع الضمير في قوله : { وَوَهَبْنَا لَهُ إسحاق وَيَعْقُوبَ } إلى إبراهيم ، وكذا في قوله : { وَجَعَلْنَا فِي ذُرّيَّتِهِ النبوة والكتاب } ، وكذا في قوله : { وَآتَيْنَاهُ أَجْرَهُ فِي الدنيا وَإِنَّهُ فِي الآخرة لَمِنَ الصالحين } فإن هذه الضمائر كلها لإبراهيم بلا خلاف ، أي منّ الله عليه بالأولاد ، فوهب له إسحاق ولداً له ويعقوب ولداً لولده إسحاق ، وجعل في ذرّيته النبوّة والكتاب ، فلم يبعث الله نبياً بعد إبراهيم إلاّ من صلبه ، ووحد الكتاب لأن الألف واللام فيه للجنس الشامل للكتب ، والمراد : التوراة والإنجيل والزبور والقرآن ، ومعنى { وَآتَيْنَاهُ أَجْرَهُ فِي الدنيا } : أنه أعطي في الدنيا الأولاد ، وأخبره الله باستمرار النبوّة فيهم ، وذلك مما تقرّ به عينه ، ويزداد به سروره ، وقيل : أجره في الدنيا أن أهل الملل كلها تدّعيه ، وتقول هو منهم . وقيل : أعطاه في الدنيا عملاً صالحاً وعاقبة حسنة وإنه في الآخرة لمن الصالحين ، أي الكاملين في الصلاح المستحقين لتوفير الأجرة وكثرة العطاء من الربّ سبحانه .
وقد أخرج ابن أبي شيبة وعبد بن حميد وابن المنذر وابن أبي حاتم وأبو الشيخ ، والحاكم وصححه ، وابن مردويه عن ابن عباس قال : بعث الله نوحاً ، وهو ابن أربعين سنة ، ولبث في قومه ألف سنة إلاّ خمسين عاماً يدعوهم إلى الله ، وعاش بعد الطوفان ستين سنة حتى كثر الناس وفشوا .

(5/437)

وأخرج عبد بن حميد عن عكرمة قال : كان عمر نوح قبل أن يبعث إلى قومه وبعد ما بعث ألفاً وسبعمائة سنة . وأخرج ابن جرير عن عوف بن أبي شدّاد قال : إن الله أرسل نوحاً إلى قومه وهو ابن خمسين وثلاثمائة سنة ، فلبث فيهم ألف سنة إلاّ خمسين عاماً ، ثم عاش بعد ذلك خمسين وثلاثمائة سنة . وأخرج ابن أبي الدنيا في كتاب ذمّ الدنيا عن أنس بن مالك قال : جاء ملك الموت إلى نوح فقال : يا أطول النبيين عمراً كيف وجدت الدنيا ولذتها؟ قال : كرجل دخل بيتاً له بابان ، فقال في وسط البيت هنيهة ، ثم خرج من الباب الآخر .
وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله : { وجعلناها ءَايَةً للعالمين } قال : أبقاها الله آية فهي على الجوديّ . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَتَخْلُقُونَ إِفْكاً } قال : تقولون كذباً . وأخرج ابن جرير عن ابن عباس في قوله : { النشأة الآخرة } قال : هي الحياة بعد الموت ، وهو النشور . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً في قوله : { فَئَامَنَ لَهُ لُوطٌ } قال : صدّق لوط إبراهيم . وأخرج أبو يعلى وابن مردويه عن أنس قال : أوّل من هاجر من المسلمين إلى الحبشة بأهله عثمان بن عفان ، فقال النبي صلى الله عليه وسلم : « صحبهما الله ، إن عثمان لأوّل من هاجر إلى الله بأهله بعد لوط » وأخرج ابن منده وابن عساكر عن أسماء بنت أبي بكر قالت : هاجر عثمان إلى الحبشة ، فقال النبي صلى الله عليه وسلم : « إنه أوّل من هاجر بعد إبراهيم ولوط » وأخرج ابن عساكر والطبراني ، والحاكم في الكنى عن زيد بن ثابت قال : قال رسول الله صلى الله عليه وسلم : « ما كان بين عثمان وبين رقية وبين لوط مهاجر » وأخرج ابن عساكر عن ابن عباس قال : أوّل من هاجر إلى رسول الله صلى الله عليه وسلم عثمان بن عفان كما هاجر لوط إلى إبراهيم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَوَهَبْنَا لَهُ إسحاق وَيَعْقُوبَ } قال : هما ولدا إبراهيم ، وفي قوله : { وَآتَيْنَاهُ أَجْرَهُ فِي الدنيا } قال : إن الله وصى أهل الأديان بدينه فليس من أهل الأديان دين إلاّ وهم يقولون إبراهيم ويرضون به . وأخرج هؤلاء عنه أيضاً في قوله : { وَآتَيْنَاهُ أَجْرَهُ فِي الدنيا } قال : الذكر الحسن . وأخرج ابن جرير عنه أيضاً قال : الولد الصالح ، والثناء ، وقول ابن عباس : هما ولدا إبراهيم لعله يريد ولده وولد ولده ، لأن ولد الولد بمنزلة الولد ، ومثل هذا لا يخفى على مثل ابن عباس ، فهو حبر الأمة ، وهذه الرواية عنه هي من رواية العوفي ، وفي الصحيحين « إن الكريم ابن الكريم ابن الكريم ابن الكريم يوسف بن يعقوب بن إسحاق بن إبراهيم » .

(5/438)

وَلُوطًا إِذْ قَالَ لِقَوْمِهِ إِنَّكُمْ لَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُمْ بِهَا مِنْ أَحَدٍ مِنَ الْعَالَمِينَ (28) أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ وَتَقْطَعُونَ السَّبِيلَ وَتَأْتُونَ فِي نَادِيكُمُ الْمُنْكَرَ فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَنْ قَالُوا ائْتِنَا بِعَذَابِ اللَّهِ إِنْ كُنْتَ مِنَ الصَّادِقِينَ (29) قَالَ رَبِّ انْصُرْنِي عَلَى الْقَوْمِ الْمُفْسِدِينَ (30) وَلَمَّا جَاءَتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُشْرَى قَالُوا إِنَّا مُهْلِكُو أَهْلِ هَذِهِ الْقَرْيَةِ إِنَّ أَهْلَهَا كَانُوا ظَالِمِينَ (31) قَالَ إِنَّ فِيهَا لُوطًا قَالُوا نَحْنُ أَعْلَمُ بِمَنْ فِيهَا لَنُنَجِّيَنَّهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ (32) وَلَمَّا أَنْ جَاءَتْ رُسُلُنَا لُوطًا سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعًا وَقَالُوا لَا تَخَفْ وَلَا تَحْزَنْ إِنَّا مُنَجُّوكَ وَأَهْلَكَ إِلَّا امْرَأَتَكَ كَانَتْ مِنَ الْغَابِرِينَ (33) إِنَّا مُنْزِلُونَ عَلَى أَهْلِ هَذِهِ الْقَرْيَةِ رِجْزًا مِنَ السَّمَاءِ بِمَا كَانُوا يَفْسُقُونَ (34) وَلَقَدْ تَرَكْنَا مِنْهَا آَيَةً بَيِّنَةً لِقَوْمٍ يَعْقِلُونَ (35) وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ وَارْجُوا الْيَوْمَ الْآَخِرَ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ (36) فَكَذَّبُوهُ فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُوا فِي دَارِهِمْ جَاثِمِينَ (37) وَعَادًا وَثَمُودَ وَقَدْ تَبَيَّنَ لَكُمْ مِنْ مَسَاكِنِهِمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ وَكَانُوا مُسْتَبْصِرِينَ (38) وَقَارُونَ وَفِرْعَوْنَ وَهَامَانَ وَلَقَدْ جَاءَهُمْ مُوسَى بِالْبَيِّنَاتِ فَاسْتَكْبَرُوا فِي الْأَرْضِ وَمَا كَانُوا سَابِقِينَ (39) فَكُلًّا أَخَذْنَا بِذَنْبِهِ فَمِنْهُمْ مَنْ أَرْسَلْنَا عَلَيْهِ حَاصِبًا وَمِنْهُمْ مَنْ أَخَذَتْهُ الصَّيْحَةُ وَمِنْهُمْ مَنْ خَسَفْنَا بِهِ الْأَرْضَ وَمِنْهُمْ مَنْ أَغْرَقْنَا وَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (40)

قوله : { وَلُوطاً } منصوب بالعطف على { نوحاً } ، أو على إبراهيم ، أو بتقدير : اذكر . قال الكسائي : المعنى : وأنجينا لوطاً ، أو وأرسلنا لوطاً { إِذْ قَالَ لِقَوْمِهِ } ظرف للعامل في لوط { إِنَّكُمْ لَتَأْتُونَ الفاحشة } قرأ أبو عمرو وحمزة والكسائي وأبو بكر : «أئنكم» بالاستفهام . وقرأ الباقون بلا استفهام . والفاحشة : الخصلة المتناهية في القبح ، وجملة : { مَا سَبَقَكُمْ بِهَا مِنْ أَحَدٍ مّن العالمين } مقرّرة لكمال قبح هذه الخصلة ، وأنهم منفردون بذلك لم يسبقهم إلى عملها أحد من الناس على اختلاف أجناسهم . ثم بيّن سبحانه هذه الفاحشة فقال : { أَئِنَّكُمْ لَتَأْتُونَ الرجال } أي تلوطون بهم { وَتَقْطَعُونَ السبيل } قيل : إنهم كانوا يفعلون الفاحشة بمن يمرّ بهم من المسافرين ، فلما فعلوا ذلك ترك الناس المرور بهم ، فقطعوا السبيل بهذا السبب . قال الفراء : كانوا يعترضون الناس في الطرق بعملهم الخبيث . وقيل : كانوا يقطعون الطريق على المارّة بقتلهم ونهبهم . والظاهر أنهم كانوا يفعلون ما يكون سبباً لقطع الطريق من غير تقييد بسبب خاص ، وقيل : إن معنى قطع الطريق : قطع النسل بالعدول عن النساء إلى الرجال { وَتَأْتُونَ فِي نَادِيكُمُ المنكر } النادي والنديّ والمنتدى : مجلس القوم ومتحدّثهم .
واختلف في المنكر الذي كانوا يأتونه فيه : فقيل : كانوا يحذفون الناس بالحصباء ، ويستخفون بالغريب . وقيل : كانوا يتضارطون في مجالسهم ، وقيل : كانوا يأتون الرجال في مجالسهم وبعضهم يرى بعضاً ، وقيل : كانوا يلعبون بالحمام . وقيل : كانوا يخضبون أصابعهم بالحناء . وقيل : كانوا يناقرون بين الديكة ، ويناطحون بين الكباش . وقيل : يلعبون بالنرد والشطرنج ويلبسون المصبغات ، ولا مانع من أنهم كانوا يفعلون جميع هذه المنكرات . قال الزجاج : وفي هذا إعلام أنه لا ينبغي أن يتعاشر الناس على المنكر وألا يجتمعوا على الهزؤ ، والمناهي .
ولما أنكر لوط عليهم ما كانوا يفعلونه أجابوا بما حكى الله عنهم بقوله : { فَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ ائتنا بِعَذَابِ الله إِن كُنتَ مِنَ الصادقين } أي فما أجابوا بشيء إلاّ بهذا القول رجوعاً منهم إلى التكذيب واللجاج والعناد ، وقد تقدّم الكلام على هذه الآية ، وقد تقدّم في سورة النمل : { فَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ أَخْرِجُواْ ءَالَ لُوطٍ مّن قَرْيَتِكُمْ } [ النمل : 56 ] وتقدّم في سورة الأعراف : { وَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ أَخْرِجُوهُم مّن قَرْيَتِكُمْ } [ الأعراف : 82 ] وقد جمع بين هذه الثلاثة المواضع بأن لوطاً كان ثابتاً على الإرشاد ، ومكرّرًا للنهي لهم والوعيد عليهم ، فقالوا له أوّلاً : { ائتنا بعذاب الله } كما في هذه الآية ، فلما كثر منه ذلك ، ولم يسكت عنهم قالوا : { أخرجوهم } كما في الأعراف والنمل . وقيل : إنهم قالوا أوّلاً : { أخرجوهم من قريتكم } ثم قالوا ثانياً : { ائتنا بعذاب الله } .
ثم إن لوطاً لما يئس منهم طلب النصرة عليهم من الله سبحانه فقال : { رَبّ انصرني عَلَى القوم المفسدين } بإنزال عذابك عليهم ، وإفسادهم هو بما سبق من إتيان الرجال وعمل المنكر في ناديهم ، فاستجاب الله سبحانه وبعث لعذابهم ملائكته وأمرهم بتبشير إبراهيم قبل عذابهم ، ولهذا قال : { وَلَمَّا جَاءتْ رُسُلُنَا إبراهيم بالبشرى } أي بالبشارة بالولد وهو إسحاق ، وبولد الولد وهو يعقوب { قَالُواْ إِنَّآ مُهْلِكُو أَهْلِ هذه القرية } أي قالوا لإبراهيم هذه المقالة .

(5/439)

والقرية هي قرية سدوم التي كان فيها قوم لوط ، وجملة : { إِنَّ أَهْلَهَا كَانُواْ ظالمين } تعليل للإهلاك ، أي إهلاكنا لهم بهذا السبب { قَالَ إِنَّ فِيهَا لُوطاً } أي قال لهم إبراهيم : إن في هذه القرية التي أنتم مهلكوها لوطاً فكيف تهلكونها؟ { قَالُواْ نَحْنُ أَعْلَمُ بِمَن فِيهَا } من الأخيار والأشرار ، ونحن أعلم من غيرنا بمكان لوط { لَنُنَجّيَنَّهُ وَأَهْلَهُ } من العذاب . قرأ الأعمش وحمزة ويعقوب والكسائي «لننجينه» بالتخفيف ، وقرأ الباقون بالتشديد { إِلاَّ امرأته كَانَتْ مِنَ الغابرين } أي الباقين في العذاب ، وهو لفظ مشترك بين الماضي والباقي ، وقد تقدّم تحقيقه ، وقيل : المعنى : من الباقين في القرية التي سينزل بها العذاب ، فتعذب من جملتهم ، ولا تنجو فيمن نجا .
{ وَلَمَّا أَن جَاءتْ رُسُلُنَا لُوطاً سِيءَ بِهِمُ } أي لما جاءت الرسل لوطاً بعد مفارقتهم إبراهيم سيىء بهم أي جاءه ما ساءه ، وخاف منه؛ لأنه ظنهم من البشر ، فخاف عليهم من قومه لكونهم في أحسن صورة من الصور البشرية ، و«أن» في { أن جاءت } زائدة للتأكيد { وَضَاقَ بِهِمْ ذَرْعًا } أي عجز عن تدبيرهم وحزن وضاق صدره ، وضيق الذراع كناية عن العجز ، كما يقال : في الكناية عن الفقر : ضاقت يده ، وقد تقدّم تفسير هذا مستوفى في سورة هود . ولما شاهدت الملائكة ما حلّ به من الحزن والتضجر ، قالوا : { لاَ تَخَفْ وَلاَ تَحْزَنْ } أي لا تخف علينا من قومك ، ولا تحزن فإنهم لا يقدرون علينا { إِنَّا مُنَجُّوكَ وَأَهْلَكَ } من العذاب الذي أمرنا الله بأن ننزله بهم { إِلاَّ امرأتك كَانَتْ مِنَ الغابرين } أخبروا لوطاً بما جاؤوا به من إهلاك قومه وتنجيته وأهله إلاّ امرأته كما أخبروا بذلك إبراهيم ، قرأ حمزة والكسائي وشعبة ويعقوب والأعمش : «منجوك» بالتخفيف . وقرأ الباقون بالتشديد . قال المبرد : الكاف في { منجوك } مخفوض ولم يجز عطف الظاهر على المضمر المخفوض ، فحمل الثاني على المعنى وصار التقدير : وننجي أهلك : { إِنَّا مُنزِلُونَ على أَهْلِ هذه القرية رِجْزاً مّنَ السماء } هذه الجملة مستأنفة لبيان هلاكهم المفهوم من تخصيص التنجية به وبأهله . والرجز : العذاب ، أي : عذاباً من السماء ، وهو : الرمي بالحجارة ، وقيل : إحراقهم بنار نازلة من السماء . وقيل : هو الخسف والحصب كما في غير هذا الموضع ، ومعنى كون الخسف من السماء أن الأمر به نزل من السماء .

(5/440)

قرأ ابن عامر : «منزّلون» بالتشديد . وبها قرأ ابن عباس . وقرأ الباقون بالتخفيف ، والباء في { بِمَا كَانُواْ يَفْسُقُونَ } للسببية ، أي لسبب فسقهم { وَلَقَد تَّرَكْنَا مِنْهَا ءايَةً بَيّنَةً } أي أبقينا من القرية علامة ودلالة بينة وهي الآثار التي بها من الحجارة رجموا بها ، وخراب الديار . وقال مجاهد : هو الماء الأسود الباقي على وجه أرضهم ، ولا مانع من حمل الآية على جميع ما ذكر ، وخص من يعقل ، لأنه الذي يفهم أن تلك الآثار عبرة يعتبر بها من يراها .
{ وإلى مَدْيَنَ أخاهم شُعَيْباً } أي وأرسلناه إليهم ، وقد تقدّم ذكره وذكر نسبه وذكر قومه في سورة الأعراف وسورة هود { قَالَ يَاقَوْم اعبدوا الله } أي أفردوه بالعبادة ، وخصوه بها { وارجوا اليوم الآخر } أي توقعوه ، وافعلوا اليوم من الأعمال ما يدفع عذابه عنكم . قال يونس النحوي : معناه : اخشوا الآخرة التي فيها الجزاء على الأعمال { وَلاَ تَعْثَوْاْ فِي الأرض مُفْسِدِينَ } العُثْو ، والعثْي أشدّ الفساد . وقد تقدّم تفسيره { فَأَخَذَتْهُمُ الرجفة } أي الزلزلة ، وتقدّم في سورة هود : { وَأَخَذَ الذين ظَلَمُواْ الصيحة } [ هود : 67 ] أي صيحة جبريل ، وهي سبب الرجفة { فَأَصْبَحُواْ فِي دَارِهِمْ جاثمين } أي أصبحوا في بلدهم أو منازلهم جاثمين على الركب ميتين .
{ وَعَاداً وَثَمُودَاْ } قال الكسائي : قال بعضهم هو راجع إلى أوّل السورة ، أي ولقد فتنا الذين من قبلهم وفتنا عادًا وثمود ، قال : وأحبّ إليّ أن يكون على { فأخذتهم الرجفة } أي وأخذت عاداً وثمود . وقال الزجاج : التقدير ، وأهلكنا عادًا وثمود . وقيل : المعنى : واذكر عادًا وثمود إذ أرسلنا إليهم هوداً وصالحاً { وَقَد تَّبَيَّنَ لَكُم مّن مساكنهم } أي وقد ظهر لكم يا معاشر الكفار من مساكنهم بالحجر ، والأحقاف آيات بينات تتعظون بها ، وتتفكرون فيها ، ففاعل تبين محذوف { وَزَيَّنَ لَهُمُ الشيطان أعمالهم } التي يعملونها من الكفر ، ومعاصي الله { فَصَدَّهُمْ } بهذا التزيين { عَنِ السبيل } أي الطريق الواضح الموصل إلى الحق { وَكَانُواْ مُسْتَبْصِرِينَ } أي أهل بصائر يتمكنون بها من معرفة الحق بالاستدلال . قال الفراء : كانوا عقلاء ذوي بصائر فلم تنفعهم بصائرهم . وقيل : المعنى : كانوا مستبصرين في كفرهم وضلالتهم معجبين بها يحسبون أنهم على هدى ، ويرون أن أمرهم حقّ ، فوصفهم بالاستبصار على هذا باعتبار ما عند أنفسهم .
{ وقارون وَفِرْعَوْنَ وهامان } قال الكسائي : إن شئت كان محمولاً على { عادًا } وكان فيه ما فيه ، وإن شئت كان على { فصدّهم عن السبيل } أي وصدّ قارون وفرعون وهامان . وقيل : التقدير : وأهلكنا هؤلاء بعد أن جاءتهم الرسل { فاستكبروا فِي الأرض } عن عبادة الله { وَمَا كَانُواْ سابقين } أي فائتين ، يقال : سبق طالبه : إذا فاته : وقيل : وما كانوا سابقين في الكفر ، بل قد سبقهم إليه قرون كثيرة . { فَكُلاًّ أَخَذْنَا بِذَنبِهِ } أي عاقبنا بكفره وتكذيبه . قال الكسائي : { فكلاًّ أخذنا } أي فأخذنا كلاًّ بذنبه { فَمِنْهُم مَّن أَرْسَلْنَا عَلَيْهِ حَاصِباً } أي ريحاً تأتي بالحصباء ، وهي الحصى الصغار فترجمهم بها ، وهم قوم لوط { وَمِنْهُمْ مَّنْ أَخَذَتْهُ الصيحة } وهم ثمود وأهل مدين { وَمِنْهُمْ مَّنْ خَسَفْنَا بِهِ الأرض } وهو قارون وأصحابه { وَمِنْهُمْ مَّنْ أَغْرَقْنَا } وهم قوم نوح وقوم فرعون { وَمَا كَانَ الله لِيَظْلِمَهُمْ } بما فعل بهم ، لأنه قد أرسل إليهم رسله وأنزل عليهم كتبه { ولكن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ } باستمرارهم على الكفر وتكذيبهم للرسل وعملهم بمعاصي الله .

(5/441)

وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَتَأْتُونَ فِي نَادِيكُمُ المنكر } قال : مجلسكم . وأخرج الفريابي وأحمد وعبد بن حميد ، والترمذي وحسنه ، وابن أبي الدنيا في كتاب الصمت ، وابن جرير وابن المنذر وابن أبي حاتم والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب وابن عساكر عن أمّ هانىء بنت أبي طالب قالت : سألت رسول الله صلى الله عليه وسلم عن قول الله سبحانه : { وَتَأْتُونَ فِي نَادِيكُمُ المنكر } قال : « كانوا يجلسون بالطريق فيحذفون أبناء السبيل ويسخرون منهم » قال الترمذي : بعد إخراجه ، وتحسينه : ولا نعرفه إلاّ من حديث حاتم بن أبي صغيرة عن سماك . وأخرج ابن مردويه عن جابر أن النبي صلى الله عليه وسلم نهى عن الحذف ، وهو قول الله سبحانه : { وَتَأْتُونَ فِى نَادِيكُمُ المنكر } . وأخرج ابن مردويه عن ابن عمر في الآية قال : هو الحذف . وأخرج عبد ابن حميد عن ابن عباس مثله . وأخرج البخاري في تاريخه ، وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن عائشة في الآية قالت : الضراط . وأخرج الفريابي وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم في قوله : { فَأَخَذَتْهُمُ الرجفة } قال : الصيحة ، وفي قوله : { وَكَانُواْ مُسْتَبْصِرِينَ } قال : في الضلالة . وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { فَمِنْهُم مَّن أَرْسَلْنَا عَلَيْهِ حَاصِباً } قال : قوم لوط { وَمِنْهُمْ مَّنْ أَخَذَتْهُ الصيحة } قال : ثمود { وَمِنْهُمْ مَّنْ خَسَفْنَا بِهِ الأرض } قال : قارون { وَمِنْهُمْ مَّنْ أَغْرَقْنَا } قال : قوم نوح .

(5/442)

مَثَلُ الَّذِينَ اتَّخَذُوا مِنْ دُونِ اللَّهِ أَوْلِيَاءَ كَمَثَلِ الْعَنْكَبُوتِ اتَّخَذَتْ بَيْتًا وَإِنَّ أَوْهَنَ الْبُيُوتِ لَبَيْتُ الْعَنْكَبُوتِ لَوْ كَانُوا يَعْلَمُونَ (41) إِنَّ اللَّهَ يَعْلَمُ مَا يَدْعُونَ مِنْ دُونِهِ مِنْ شَيْءٍ وَهُوَ الْعَزِيزُ الْحَكِيمُ (42) وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلَّا الْعَالِمُونَ (43) خَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ إِنَّ فِي ذَلِكَ لَآَيَةً لِلْمُؤْمِنِينَ (44) اتْلُ مَا أُوحِيَ إِلَيْكَ مِنَ الْكِتَابِ وَأَقِمِ الصَّلَاةَ إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ وَاللَّهُ يَعْلَمُ مَا تَصْنَعُونَ (45) وَلَا تُجَادِلُوا أَهْلَ الْكِتَابِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ إِلَّا الَّذِينَ ظَلَمُوا مِنْهُمْ وَقُولُوا آَمَنَّا بِالَّذِي أُنْزِلَ إِلَيْنَا وَأُنْزِلَ إِلَيْكُمْ وَإِلَهُنَا وَإِلَهُكُمْ وَاحِدٌ وَنَحْنُ لَهُ مُسْلِمُونَ (46)

قوله : { مَثَلُ الذين اتخذوا مِن دُونِ الله أَوْلِيَاء } يوالونهم ، ويتكلون عليهم في حاجاتهم من دون الله سواء كانوا من الجماد أو الحيوان ، ومن الأحياء أو من الأموات { كَمَثَلِ العنكبوت اتخذت بَيْتاً } فإن بيتها لا يغني عنها شيئاً لا في حرّ ولا قرّ ولا مطر ، كذلك ما اتخذوه ولياً من دون الله ، فإنه لا ينفعهم بوجه من وجوه النفع ، ولا يغني عنهم شيئاً . قال الفراء : هو مثل ضربه الله لمن اتخذ من دونه آلهة لا تنفعه ولا تضرّه ، كما أن بيت العنكبوت لا يقيها حرّاً ، ولا برداً . قال : ولا يحسن الوقف على العنكبوت؛ لأنه لما قصد بالتشبيه لبيتها الذي لا يقيها من شيء شبهت الآلهة التي لا تنفع ولا تضرّ به ، وقد جوّز الوقف على العنكبوت الأخفش ، وغلطه ابن الأنباري قال : لأن اتخذت صلة للعنكبوت كأنه قال : كمثل العنكبوت التي { اتخذت } بيتاً ، فلا يحسن الوقف على الصلة دون الموصول . والعنكبوت تقع على الواحد ، والجمع والمذكر والمؤنث ، وتجمع على عناكب وعنكبوتات ، وهي : الدّويبة الصغيرة التي تنسج نسجاً رقيقاً . وقد يقال لها : عكنبات ، ومنه قول الشاعر :
كأنما يسقط من لغامها ... بيت عكنبات على زمامها
{ وَإِنَّ أَوْهَنَ البيوت لَبَيْتُ العنكبوت } لا بيت أضعف منه مما يتخذه الهوامّ بيتاً ، ولا يدانيه في الوهي والوهن شيء من ذلك { لَوْ كَانُواْ يَعْلَمُونَ } أن اتخاذهم الأولياء من دون الله كاتخاذ العنكبوت بيتاً ، أو لو كانوا يعلمون شيئاً من العلم لعلموا بهذا { إِنَّ الله يَعْلَمُ مَا تَدْعُونَ مِن دُونِهِ مِن شَيْء } ما استفهامية ، أو نافية ، أو موصولة ، ومن للتبعيض أو مزيدة للتوكيد . وقيل : إن هذه الجملة على إضمار القول ، أي قل للكافرين : إن الله يعلم أيّ شيء يدعون من دونه . وحرّم أبو علي الفارسي بأنها استفهامية ، وعلى تقدير النفي كأنه قيل : إن الله يعلم أنكم لا تدعون من دونه من شيء ، يعني : ما تدعونه ليس بشيء ، وعلى تقدير الموصولة : إن الله يعلم الذين تدعونهم من دونه ، ويجوز أن تكون « ما » مصدرية ، و { من شيء } عبارة عن المصدر . قرأ عاصم وأبو عمرو ويعقوب : « يدعون » بالتحتية . واختار هذه القراءة أبو عبيد لذكر الأمم قبل هذه الآية . وقرأ الباقون بالفوقية على الخطاب { وَهُوَ العزيز الحكيم } الغالب المصدر أفعاله على غاية الإحكام والإتقان .
{ وَتِلْكَ الأمثال نَضْرِبُهَا لِلنَّاسِ } أي هذا المثل ، وغيره من الأمثال التي في القرآن نضربها للناس تنبيهاً لهم ، وتقريباً لما بعد من أفهامهم { وَمَا يَعْقِلُهَا } أي يفهمها ويتعقل الأمر الذي ضربناها لأجله { إِلاَّ العالمون } بالله الراسخون في العلم المتدبرون المتفكرون لما يتلى عليهم وما يشاهدونه .

(5/443)

{ خَلَقَ الله السموات والأرض بالحق } أي بالعدل ، والقسط مراعياً في خلقها مصالح عباده . وقيل : المراد بالحق : كلامه وقدرته ، ومحل { بالحق } النصب على الحال { إِنَّ فِي ذَلِكَ لآيَةً لِلْمُؤْمِنِينَ } أي لدلالة عظيمة وعلامة ظاهرة على قدرته ، وتفرّده بالإلهية ، وخص المؤمنين لأنهم الذين ينتفعون بذلك .
{ اتل مَا أُوْحِيَ إِلَيْكَ مِنَ الكتاب } أي القرآن ، وفيه الأمر بالتلاوة للقرآن ، والمحافظة على قراءته مع التدبر لآياته والتفكر في معانيه { وَأَقِمِ الصلاة إِنَّ الصلاة تنهى عَنِ الفحشآء والمنكر } أي : دم على إقامتها ، واستمرّ على أدائها كما أمرت بذلك ، وجملة : { إن الصلاة تنهى عن الفحشاء والمنكر } تعليل لما قبلها ، والفحشاء ما قبح من العمل ، والمنكر : ما لا يعرف في الشريعة ، أي تمنعه عن معاصي الله ، وتبعده منها ، ومعنى نهيها عن ذلك أن فعلها يكون سبباً للانتهاء ، والمراد هنا الصلوات المفروضة { وَلَذِكْرُ الله أَكْبَرُ } أي أكبر من كل شيء ، أي أفضل من العبادات كلها بغير ذكر . قال ابن عطية : وعندي أن المعنى : ولذكر الله أكبر على الإطلاق ، أي هو الذي ينهى عن الفحشاء والمنكر ، فالجزء الذي منه في الصلاة يفعل ذلك ، وكذلك يفعل ما لم يكن منه في الصلاة؛ لأن الانتهاء لا يكون إلاّ من ذاكر لله مراقب له . وقيل : ذكر الله أكبر من الصلاة في النهي عن الفحشاء ، والمنكر مع المداومة عليه . قال الفراء ، وابن قتيبة : المراد بالذكر في الآية : التسبيح ، والتهليل ، يقول : هو أكبر وأحرى بأن ينهى عن الفحشاء ، والمنكر . وقيل : المراد بالذكر هنا الصلاة ، أي وللصلاة أكبر من سائر الطاعات ، وعبر عنها بالذكر كما في قوله : { فاسعوا إلى ذِكْرِ الله } [ الجمعة : 9 ] للدلالة على أن ما فيها من الذكر هو العمدة في تفضيلها على سائر الطاعات ، وقيل : المعنى : ولذكر الله لكم بالثواب والثناء عليكم منه أكبر من ذكركم له في عبادتكم وصلواتكم ، واختار هذا ابن جرير ، ويؤيده حديث : « من ذكرني في نفسه ذكرته في نفسي ، ومن ذكرني في ملأ ذكرته في ملأ خير منهم » { والله يَعْلَمُ مَا تَصْنَعُونَ } لا تخفى عليه من ذلك خافية ، فهو مجازيكم بالخير خيراً وبالشرّ شرّاً .
{ وَلاَ تجادلوا أَهْلَ الكتاب إِلاَّ بالتي هِيَ أَحْسَنُ } أي إلاّ بالخصلة التي هي أحسن ، وذلك على سبيل الدعاء لهم إلى الله عزّ وجلّ والتنبيه لهم على حججه وبراهينه رجاء إجابتهم إلى الإسلام ، لا على طريق الإغلاظ والمخاشنة { إِلاَّ الذين ظَلَمُواْ مِنْهُمْ } بأن أفرطوا في المجادلة ولم يتأدّبوا مع المسلمين فلا بأس بالإغلاظ عليهم والتخشين في مجادلتهم ، هكذا فسر الآية أكثر المفسرين بأن المراد بأهل الكتاب : اليهود والنصارى . وقيل : معنى الآية : لا تجادلوا من آمن بمحمد من أهل الكتاب كعبد الله بن سلام وسائر من آمن منهم { إلاّ بالتي هي أحسن } يعني : بالموافقة فيما حدّثوكم به من أخبار أهل الكتاب ، ويكون المراد بالذين ظلموا على هذا القول هم : الباقون على كفرهم .

(5/444)

وقيل : هي الآية منسوخة بآيات القتال ، وبذلك قال قتادة ، ومقاتل . قال النحاس : من قال : هذه منسوخة ، احتج بأن الآية مكية ، ولم يكن في ذلك الوقت قتال مفروض ، ولا طلب جزية ولا غير ذلك . قال سعيد بن جبير ومجاهد : إن المراد بالذين ظلموا منهم : الذين نصبوا القتال للمسلمين فجدالهم بالسيف حتى يسلموا أو يعطوا الجزية { وَقُولُواْ ءَامَنَّا بالذي أُنزِلَ إِلَيْنَا } من القرآن { وَأُنزِلَ إِلَيْكُمْ } من التوراة والإنجيل ، أي آمنا بأنهما منزلان من عند الله ، وأنهما شريعة ثابتة إلى قيام الشريعة الإسلامية والبعثة المحمدية ، ولا يدخل في ذلك ما حرّفوه وبدّلوه { وإلهنا وإلهكم وَاحِدٌ } لا شريك له ولا ضدّ ولا ندّ { وَنَحْنُ لَهُ مُسْلِمُونَ } أي ونحن معاشر أمة محمد مطيعون له خاصة ، لم نقل : عزير ابن الله ، ولا المسيح ابن الله ، ولا اتخذنا أحبارنا ورهباننا أرباباً من دون الله ، ويحتمل أن يراد : ونحن جميعاً منقادون له ، ولا يقدح في هذا الوجه كون انقياد المسلمين أتمّ من انقياد أهل الكتاب وطاعتهم أبلغ من طاعاتهم .
وقد أخرج ابن جرير عن ابن عباس في قوله : { مَثَلُ الذين اتخذوا مِن دُونِ الله أَوْلِيَاء } الآية قال : ذاك مثل ضربه الله لمن عبد غيره أن مثله كمثل بيت العنكبوت . وأخرج أبو داود في مراسيله عن يزيد بن مرثد قال : قال رسول الله صلى الله عليه وسلم : « العنكبوت شيطان مسخها الله فمن وجدها فليقتلها » وأخرج ابن أبي حاتم عن مزيد بن ميسرة قال : العنكبوت شيطان . وأخرج الخطيب عن عليّ قال : قال رسول الله صلى الله عليه وسلم : « دخلت أنا وأبو بكر الغار فاجتمعت العنكبوت فنسجت بالباب فلا تقتلوهنّ » وروى القرطبي في تفسيره عن عليّ أيضاً أنه قال : طهروا بيوتكم من نسج العنكبوت فإن تركه في البيت يورث الفقر . وأخرج ابن أبي حاتم عن عطاء الخراساني قال : نسجت العنكبوت مرتين مرة على داود ، والثانية على النبيّ صلى الله عليه وسلم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { إِنَّ الصلاة تنهى عَنِ الفحشآء والمنكر } قال : في الصلاة منتهى ومزدجر عن المعاصي . وأخرج ابن أبي حاتم وابن مردويه عن عمران بن حصين قال : سئل النبي صلى الله عليه وسلم عن قول الله : { إِنَّ الصلاة تنهى عَنِ الفحشآء والمنكر } فقال : « من لم تنهه صلاته عن الفحشاء والمنكر فلا صلاة له » وأخرج ابن أبي حاتم والطبراني وابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم :

(5/445)

« من لم تنهه صلاته عن الفحشاء والمنكر لم يزدد بها من الله إلاّ بعدًا » وأخرج عبد بن حميد وابن جرير ، والبيهقي في الشعب عن الحسن قال : قال رسول الله صلى الله عليه وسلم : « من لم تنهه صلاته عن الفحشاء والمنكر فلا صلاة له » ، وفي لفظ : « لم يزدد بها من الله إلاّ بعدا » وأخرج الخطيب عن ابن عمر مرفوعاً نحوه . وأخرج عبد بن حميد وابن جرير وابن مردويه عن ابن مسعود مرفوعاً نحوه . قال السيوطي : وسنده ضعيف . وأخرج سعيد بن منصور ، وأحمد في الزهد ، وابن جرير وابن المنذر ، والطبراني [ والبيهقي ] في الشعب عنه نحوه موقوفاً . قال ابن كثير في تفسيره : والأصح في هذا كله الموقوفات عن ابن مسعود وابن عباس والحسن وقتادة والأعمش وغيرهم .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَلَذِكْرُ الله أَكْبَرُ } يقول : ولذكر الله لعباده إذا ذكروه أكبر من ذكرهم إياه . وأخرج الفريابي وسعيد بن منصور وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الشعب عن عبد الله بن ربيعة قال : سألني ابن عباس عن قول الله : { وَلَذِكْرُ الله أَكْبَرُ } فقلت : ذكر الله بالتسبيح والتهليل والتكبير قال : لذكر الله إياكم أكبر من ذكركم إياه ، ثم قال : { فاذكروني أذكركم } [ البقرة : 152 ] . وأخرج ابن أبي شيبة وعبد الله بن أحمد في زوائد الزهد ، وابن جرير عن ابن مسعود : { وَلَذِكْرُ الله أَكْبَرُ } قال : ذكر الله العبد أكبر من ذكر العبد لله . وأخرج ابن السني وابن مردويه والديلمي عن ابن عمر نحوه . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في الآية قال : لها وجهان ذكر الله أكبر مما سواه ، وفي لفظ ذكر الله عندما حرّمه ، وذكر الله إياكم أعظم من ذكركم إياه . وأخرج أحمد في الزهد ، وابن المنذر عن معاذ بن جبل قال : ما عمل آدميّ عملاً أنجى له من عذاب الله من ذكر الله ، قالوا : ولا الجهاد في سبيل الله؟ قال : ولا أن يضرب بسيفه حتى يتقطع ، لأن الله يقول في كتابه العزيز : { وَلَذِكْرُ الله أَكْبَرُ } . وأخرج سعيد بن منصور وابن أبي شيبة وابن المنذر ، والحاكم في الكنى ، والبيهقي في الشعب عن عنترة قال : قلت لابن عباس : أيّ العمَل أفضل؟ قال : ذكر الله .
وأخرج ابن أبي حاتم عنه في قوله : { وَلاَ تجادلوا أَهْلَ الكتاب إِلاَّ بالتي هِيَ أَحْسَنُ } قال : بلا إله إلاّ الله . وأخرج البخاري والنسائي وابن جرير وابن أبي حاتم وابن مردويه ، والبيهقي في الشعب عن أبي هريرة قال : كان أهل الكتاب يقرءون التوراة بالعبرانية ، ويفسرونها بالعربية لأهل الإسلام ، فقال رسول الله صلى الله عليه وسلم :

(5/446)

« لا تصدّقوا أهل الكتاب ولا تكذبوهم ، وقولوا : آمنا بالذي أنزل إلينا وأنزل إليكم ، وإلهنا وإلهكم واحد ونحن له مسلمون » وأخرج البيهقي في الشعب ، والديلمي ، وأبو نصر السجزي في الإبانة عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « لا تسألوا أهل الكتاب عن شيء فإنهم لن يهدوكم وقد ضلوا ، إما أن تصدّقوا بباطل ، أو تكذبوا بحق ، والله لو كان موسى حيًّا بين أظهركم ما حلّ له إلاّ أن يتبعني » وأخرج عبد الرزاق وابن جرير عن ابن مسعود قال : لا تسألوا أهل الكتاب ، وذكر نحو حديث جابر ، ثم قال : فإن كنتم سائليهم لا محالة فانظروا ما واطأ كتاب الله فخذوه ، وما خالف كتاب الله فدعوه .

(5/447)

وَكَذَلِكَ أَنْزَلْنَا إِلَيْكَ الْكِتَابَ فَالَّذِينَ آَتَيْنَاهُمُ الْكِتَابَ يُؤْمِنُونَ بِهِ وَمِنْ هَؤُلَاءِ مَنْ يُؤْمِنُ بِهِ وَمَا يَجْحَدُ بِآَيَاتِنَا إِلَّا الْكَافِرُونَ (47) وَمَا كُنْتَ تَتْلُو مِنْ قَبْلِهِ مِنْ كِتَابٍ وَلَا تَخُطُّهُ بِيَمِينِكَ إِذًا لَارْتَابَ الْمُبْطِلُونَ (48) بَلْ هُوَ آَيَاتٌ بَيِّنَاتٌ فِي صُدُورِ الَّذِينَ أُوتُوا الْعِلْمَ وَمَا يَجْحَدُ بِآَيَاتِنَا إِلَّا الظَّالِمُونَ (49) وَقَالُوا لَوْلَا أُنْزِلَ عَلَيْهِ آَيَاتٌ مِنْ رَبِّهِ قُلْ إِنَّمَا الْآَيَاتُ عِنْدَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُبِينٌ (50) أَوَلَمْ يَكْفِهِمْ أَنَّا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ إِنَّ فِي ذَلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ (51) قُلْ كَفَى بِاللَّهِ بَيْنِي وَبَيْنَكُمْ شَهِيدًا يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَالَّذِينَ آَمَنُوا بِالْبَاطِلِ وَكَفَرُوا بِاللَّهِ أُولَئِكَ هُمُ الْخَاسِرُونَ (52) وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلَا أَجَلٌ مُسَمًّى لَجَاءَهُمُ الْعَذَابُ وَلَيَأْتِيَنَّهُمْ بَغْتَةً وَهُمْ لَا يَشْعُرُونَ (53) يَسْتَعْجِلُونَكَ بِالْعَذَابِ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ (54) يَوْمَ يَغْشَاهُمُ الْعَذَابُ مِنْ فَوْقِهِمْ وَمِنْ تَحْتِ أَرْجُلِهِمْ وَيَقُولُ ذُوقُوا مَا كُنْتُمْ تَعْمَلُونَ (55)

قوله : { وَكَذَلِكَ أَنزَلْنَا إِلَيْكَ الكتاب } هذا خطاب لرسول الله صلى الله عليه وسلم ، والإشارة إلى مصدر الفعل كما بيناه في مواضع كثيرة ، أي ومثل ذلك الإنزال البديع أنزلنا إليك الكتاب ، وهو : القرآن ، وقيل : المعنى : كما أنزلنا الكتاب عليهم أنزلنا عليك القرآن { فالذين ءاتيناهم الكتاب يُؤْمِنُونَ بِهِ } يعني : مؤمني أهل الكتاب كعبد الله بن سلام ، وخصهم بإيتائهم الكتاب لكونهم العاملين به وكأن غيرهم لم يؤتوه لعدم عملهم بما فيه ، وجحدهم لصفات رسول الله صلى الله عليه وسلم المذكورة فيه { وَمِنْ هؤلاء مَن يُؤْمِنُ بِهِ } الإشارة إلى أهل مكة ، والمراد : أن منهم ، وهو من قد أسلم من يؤمن به ، أي بالقرآن ، وقيل : الإشارة إلى جميع العرب { وَمَا يَجْحَدُ بئاياتنا } أي آيات القرآن { إِلاَّ الكافرون } المصممون على كفرهم من المشركين ، وأهل الكتاب .
{ وَمَا كُنْتَ تَتْلُواْ مِنْ قَبْلِهِ مِن كتاب } الضمير في قبله راجع إلى القرآن لأنه المراد بقوله : { أنزلنا إليك الكتاب } أي ما كنت يا محمد تقرأ قبل القرآن كتاباً ولا تقدر على ذلك لأنك أمّي لا تقرأ ولا تكتب { وَلاَ تَخُطُّهُ بِيَمِينِكَ } أي ولا تكتبه؛ لأنك لا تقدر على الكتابة . قال مجاهد : كان أهل الكتاب يجدون في كتبهم أن محمداً صلى الله عليه وسلم لا يخط ولا يقرأ فنزلت هذه الآية . قال النحاس : وذلك دليل على نبوّته؛ لأنه لا يكتب ولا يخالط أهل الكتاب ولم يكن بمكة أهل كتاب فجاءهم بأخبار الأنبياء والأمم { إِذاً لارتاب المبطلون } أي لو كنت ممن يقدر على التلاوة والخط لقالوا : لعله وجد ما يتلوه علينا من كتب الله السابقة أو من الكتب المدوّنة في أخبار الأمم ، فلما كنت أمياً لا تقرأ ولا تكتب لم يكن هناك موضع للريبة ولا محل للشك أبداً ، بل إنكار من أنكر وكفر من كفر مجرّد عناد وجحود بلا شبهة ، وسماهم مبطلين لأن ارتيابهم على تقدير أنه صلى الله عليه وسلم يقرأ ويكتب ظلم منهم لظهور نزاهته ووضوح معجزاته .
{ بَلْ هُوَ ءايات بينات } يعني : القرآن { فِي صُدُورِ الذين أُوتُواْ العلم } يعني : المؤمنين الذين حفظوا القرآن على عهده صلى الله عليه وسلم ، وحفظوه بعده ، وقال قتادة ومقاتل : إن الضمير يرجع إلى النبيّ صلى الله عليه وسلم ، أي بل محمد آيات بينات ، أي ذو آيات . وقرأ ابن مسعود : « بل هي آيات بينات » قال الفراء : معنى هذه القراءة : بل آيات القرآن آيات بينات . واختار ابن جرير ما قاله قتادة ومقاتل ، وقد استدل لما قالاه بقراءة ابن السميفع : « بل هذا آيات بينات » ولا دليل في هذه القراءة على ذلك؛ لأن الإشارة يجوز أن تكون إلى القرآن كما جاز أن تكون إلى النبي صلى الله عليه وسلم ، بل رجوعها إلى القرآن أظهر لعدم احتياج ذلك إلى التأويل ، والتقدير : { وَمَا يَجْحَدُ بئاياتنا إِلاَّ الظالمون } أي المجاوزون للحدّ في الظلم { وَقَالُواْ لَوْلاَ أُنزِلَ عَلَيْهِ ءايات مّن رَّبّهِ } أي قال المشركون هذا القول ، والمعنى : هلا أنزلت عليه آيات كآيات الأنبياء ، وذلك كآيات موسى وناقة صالح وإحياء المسيح للموتى ، ثم أمره الله سبحانه أن يجيب عليهم فقال : { قُلْ إِنَّمَا الآيات عِندَ الله } ينزلها على من يشاء من عباده ولا قدرة لأحد على ذلك { وَإِنَّمَا أَنَاْ نَذِيرٌ مُّبِينٌ } أنذركم كما أمرت وأبين لكم كما ينبغي ، ليس في قدرتي غير ذلك .

(5/448)

قرأ ابن كثير وأبو بكر وحمزة والكسائي : « لولا أنزل عليه آية » بالإفراد . وقرأ الباقون بالجمع ، واختار هذه القراءة أبو عبيد لقوله : { قل إنما الآيات } . { أَوَ لَمْ يَكْفِهِمْ أَنَّا أَنزَلْنَا عَلَيْكَ الكتاب يتلى عَلَيْهِمْ } هذه الجملة مستأنفة للردّ على اقتراحهم وبيان بطلانه ، أي أو لم يكف المشركين من الآيات التي اقترحوها هذا الكتاب المعجز الذي قد تحدّيتهم بأن يأتوا بمثله أو بسورة منه ، فعجزوا ، ولو أتيتهم بآيات موسى وآيات غيره من الأنبياء لما آمنوا ، كما لم يؤمنوا بالقرآن الذي يتلى عليهم في كل زمان ، ومكان { إِنَّ فِي ذَلِكَ } الإشارة إلى الكتاب الموصوف بما ذكر { لَرَحْمَةً } عظيمة في الدنيا ، والآخرة { وذكرى } في الدنيا يتذكرون بها ، وترشدهم إلى الحق { لّقَوْمٍ يُؤْمِنُونَ } أي لقوم يصدّقون بما جئت به من عند الله ، فإنهم هم الذين ينتفعون بذلك { قُلْ كفى بالله بَيْنِى وَبَيْنَكُمْ شَهِيداً } أي قل للمكذبين كفى الله شهيداً بما وقع بيني وبينكم { يَعْلَمُ مَا فِي السموات والأرض } لا تخفى عليه من ذلك خافية ، ومن جملته ما صدر بينكم وبين رسوله { والذين ءَامَنُواْ بالباطل وَكَفَرُواْ بالله أولئك هُمُ الخاسرون } أي آمنوا بما يعبدونه من دون الله وكفروا بالحق وهو الله سبحانه ، أولئك هم الجامعون بين خسران الدنيا والآخرة .
{ وَيَسْتَعْجِلُونَكَ بالعذاب } استهزاء وتكذيباً منهم بذلك كقولهم : { فَأَمْطِرْ عَلَيْنَا حِجَارَةً مّنَ السماء أَوِ ائتنا بِعَذَابٍ أَلِيمٍ } [ الأنفال : 32 ] . { وَلَوْلاَ أَجَلٌ مُّسَمًّى } قد جعله الله لعذابهم وعينه ، وهو القيامة ، وقال الضحاك : الأجل : مدّة أعمارهم؛ لأنهم إذا ماتوا صاروا إلى العذاب { لَّجَاءهُمُ العذاب } أي لولا ذلك الأجل المضروب لجاءهم العذاب الذي يستحقونه بذنوبهم . وقيل : المراد بالأجل المسمى : النفخة الأولى . وقيل : الوقت الذي قدّره الله لعذابهم في الدنيا بالقتل والأسر يوم بدر . والحاصل : أن لكل عذاب أجلاً لا يتقدّم عليه ولا يتأخر عنه كما في قوله سبحانه : { لّكُلّ نَبَإٍ مُّسْتَقَرٌّ } [ الأنعام : 67 ] . وجملة : { وَلَيَأْتِيَنَّهُمْ بَغْتَةً } مستأنفة مبينة لمجيء العذاب المذكور قبلها .

(5/449)

ومعنى بغتة : فجأة ، وجملة : { وَهُمْ لاَ يَشْعُرُونَ } في محل نصب على الحال ، أي حال كونهم لا يعلمون بإتيانه . ثم ذكر سبحانه أن موعد عذابهم النار ، فقال : { يَسْتَعْجِلُونَكَ بالعذاب وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بالكافرين } أي يطلبون منك تعجيل عذابهم والحال أن مكان العذاب محيط بهم ، أي سيحيط بهم عن قرب ، فإن ما هو آت قريب ، والمراد بالكافرين : جنسهم ، فيدخل فيه هؤلاء المستعجلون دخولاً أوّلياً ، فقوله : { وَيَسْتَعْجِلُونَكَ بالعذاب } إخبار عنهم ، وقوله ثانياً : { يَسْتَعْجِلُونَكَ بالعذاب } تعجب منهم . وقيل : التكرير للتأكيد .
ثم ذكر سبحانه كيفية إحاطة العذاب بهم فقال : { يَوْمَ يغشاهم العذاب مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِمْ } أي من جميع جهاتهم ، فإذا غشيهم العذاب على هذه الصفة ، فقد أحاطت بهم جهنم { وَنَقُولُ ذُوقُواْ مَا كُنتُمْ تَعْمَلُونَ } القائل هو الله سبحانه ، أو بعض ملائكته يأمره ، أي ذوقوا جزاء ما كنتم تعملون من الكفر والمعاصي . قرأ أهل المدينة والكوفة : « نقول » بالنون . وقرأ الباقون بالتحتية ، واختار القراءة الأخيرة أبو عبيد لقوله : { قُلْ كفى بالله } وقرأ ابن مسعود وابن أبي عبلة : « ويقال ذوقوا » .
وقد أخرج ابن جرير وابن أبي حاتم وابن مردويه ، والإسماعيلي في معجمه عن ابن عباس في قوله : { وَمَا كُنْتَ تَتْلُواْ مِنْ قَبْلِهِ مِن كتاب وَلاَ تَخُطُّهُ بِيَمِينِكَ } قال : لم يكن رسول الله صلى الله عليه وسلم يقرأ ولا يكتب كان أمياً ، وفي قوله : { بَلْ هُوَ ءايات بينات فِي صُدُورِ الذين أُوتُواْ العلم } قال : كان الله أنزل شأن محمد في التوراة والإنجيل لأهل العلم وعلمه لهم وجعله لهم آية فقال لهم : إن آية نبوّته أن يخرج حين يخرج ولا يعلم كتاباً ولا يخطه بيمينه ، وهي الآيات البينات التي قال الله تعالى . وأخرج البيهقي في سننه عن ابن مسعود في قوله : { وَمَا كُنْتَ تَتْلُواْ مِنْ قَبْلِهِ مِن كتاب } الآية قال : لم يكن رسول الله صلى الله عليه وسلم يقرأ ولا يكتب .
وأخرج الفريابي والدارمي ، وأبو داود في مراسيله وابن جرير وابن المنذر وابن أبي حاتم عن يحيى بن جعدة قال : جاء أناس من المسلمين بكتب قد كتبوها فيها بعض ما سمعوه من اليهود ، فقال النبي صلى الله عليه وسلم : « كفى بقوم حمقاً أو ضلالة أن يرغبوا عما جاء به نبيهم إليهم إلى ما جاء به غيره إلى غيرهم » فنزلت : { أَوَ لَمْ يَكْفِهِمْ } الآية . وأخرجه الإسماعيلي في معجمه ، وابن مردويه من طريق يحيى بن جعدة عن أبي هريرة ، فذكره بمعناه . وأخرج عبد الرزاق في المصنف ، والبيهقي في الشعب عن الزهري؛ أن حفصة جاءت إلى النبي صلى الله عليه وسلم بكتاب من قصص يوسف في كتف ، فجعلت تقرؤه والنبي صلى الله عليه وسلم يتلوّن وجهه فقال :

(5/450)

« والذي نفسي بيده لو أتاكم يوسف وأنا نبيكم فاتبعتموه وتركتموني لضللتم » وأخرج عبد الرزاق ، وابن سعد وابن الضريس ، والحاكم في الكنى ، والبيهقي في الشعب عن عبد الله ابن الحارث الأنصاري قال : دخل عمر بن الخطاب على النبي صلى الله عليه وسلم بكتاب فيه مواضع من التوراة فقال : هذه أصبتها مع رجل من أهل الكتاب أعرضها عليك ، فتغير وجه رسول الله صلى الله عليه وسلم تغيراً شديداً لم أر مثله قط ، فقال عبد الله بن الحارث لعمر : أما ترى وجه رسول الله صلى الله عليه وسلم ، فقال عمر : رضينا بالله رباً وبالإسلام ديناً وبمحمد نبياً ، فسرّى عن رسول الله صلى الله عليه وسلم ، وقال : « لو نزل موسى فاتبعتموه وتركتموني لضللتم أنا حظكم من النبيين وأنتم حظكم من الأمم » وأخرج نحوه عبد الرزاق والبيهقي من طريق أبي قلابة عن عمر . وأخرج البيهقي وصححه عن عمر بن الخطاب قال : سألت رسول الله صلى الله عليه وسلم عن تعلم التوراة فقال : « لا تتعلمها وآمن بها ، وتعلموا ما أنزل إليكم وآمنوا به » وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بالكافرين } قال : جهنم هو هذا البحر الأخضر تنتثر الكواكب فيه وتكون فيه الشمس والقمر ثم يستوقد فيكون هو جهنم ، وفي هذا نكارة شديدة ، فإن الأحاديث الكثيرة الصحيحة ناطقة بأن جهنم موجودة مخلوقة على الصفات التي ورد بها الكتاب والسنة .

(5/451)

يَا عِبَادِيَ الَّذِينَ آَمَنُوا إِنَّ أَرْضِي وَاسِعَةٌ فَإِيَّايَ فَاعْبُدُونِ (56) كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ ثُمَّ إِلَيْنَا تُرْجَعُونَ (57) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُبَوِّئَنَّهُمْ مِنَ الْجَنَّةِ غُرَفًا تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا نِعْمَ أَجْرُ الْعَامِلِينَ (58) الَّذِينَ صَبَرُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ (59) وَكَأَيِّنْ مِنْ دَابَّةٍ لَا تَحْمِلُ رِزْقَهَا اللَّهُ يَرْزُقُهَا وَإِيَّاكُمْ وَهُوَ السَّمِيعُ الْعَلِيمُ (60) وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ (61) اللَّهُ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (62) وَلَئِنْ سَأَلْتَهُمْ مَنْ نَزَّلَ مِنَ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الْأَرْضَ مِنْ بَعْدِ مَوْتِهَا لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْقِلُونَ (63) وَمَا هَذِهِ الْحَيَاةُ الدُّنْيَا إِلَّا لَهْوٌ وَلَعِبٌ وَإِنَّ الدَّارَ الْآَخِرَةَ لَهِيَ الْحَيَوَانُ لَوْ كَانُوا يَعْلَمُونَ (64) فَإِذَا رَكِبُوا فِي الْفُلْكِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ إِذَا هُمْ يُشْرِكُونَ (65) لِيَكْفُرُوا بِمَا آَتَيْنَاهُمْ وَلِيَتَمَتَّعُوا فَسَوْفَ يَعْلَمُونَ (66) أَوَلَمْ يَرَوْا أَنَّا جَعَلْنَا حَرَمًا آَمِنًا وَيُتَخَطَّفُ النَّاسُ مِنْ حَوْلِهِمْ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ يَكْفُرُونَ (67) وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِالْحَقِّ لَمَّا جَاءَهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْكَافِرِينَ (68) وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا وَإِنَّ اللَّهَ لَمَعَ الْمُحْسِنِينَ (69)

لما ذكر سبحانه حال الكفرة من أهل الكتاب ومن المشركين وجمعهم في الإنذار وجعلهم من أهل النار اشتدّ عنادهم ، وزاد فسادهم ، وسعوا في إيذاء المسلمين بكل وجه فقال الله سبحانه : { ياعبادي الذين آمنوا } أضافهم إليه بعد خطابه لهم تشريفاً وتكريماً ، والذين آمنوا صفة موضحة أو مميزة { إِنَّ أَرْضِي وَاسِعَةٌ } إن كنتم في ضيق بمكة من إظهار الإيمان ، وفي مكايدة للكفار فاخرجوا منها لتتيسر لكم عبادتي وحدي وتتسهل عليكم . قال الزجاج : أمروا بالهجرة من الموضع الذي لا يمكنهم فيه عبادة الله ، وكذلك يجب على من كان في بلد يعمل فيها بالمعاصي ولا يمكنه تغيير ذلك أن يهاجر إلى حيث يتهيأ له أن يعبد الله حق عبادته . وقال مطرف بن الشخير : المعنى : إن رحمتي واسعة ورزقي لكم واسع ، فابتغوه في الأرض . وقيل : المعنى : إن أرضي التي هي أرض الجنة واسعة فاعبدون حتى أورثكموها . وانتصاب { إياي } بفعل مضمر ، أي فاعبدوا إياي . ثم خوّفهم سبحانه بالموت ليهون عليهم أمر الهجرة فقال : { كُلُّ نَفْسٍ ذَائِقَةُ الموت ثُمَّ إِلَيْنَا تُرْجَعُونَ } أي كل نفس من النفوس واجدة مرارة الموت لا محالة ، فلا يصعب عليكم ترك الأوطان ، ومفارقة الإخوان والخلان ، ثم إلى الله المرجع بالموت والبعث لا إلى غيره ، فكل حيّ في سفر إلى دار القرار وإن طال لبثه في هذه الدار .
{ والذين ءَامَنُواْ وَعَمِلُواْ الصالحات لَنُبَوِّئَنَّهُمْ مّنَ الجنة غُرَفَاً } في هذا الترغيب إلى الهجرة ، وأن جزاء من هاجر أن يكون في غرف الجنة ، ومعنى { لنبوّئنهم } : لننزلنهم غرف الجنة ، وهي علاليها : فانتصاب { غرفاً } على أنه المفعول الثاني على تضمين نبوئتهم معنى : ننزلنهم ، أو على الظرفية مع عدم التضمين؛ لأن نبوئتهم لا يتعدّى إلاّ إلى مفعول واحد . وإما منصوب بنزع الخافض اتساعاً ، أي في غرف الجنة ، وهو مأخوذ من المباءة ، وهي الإنزال . قرأ أبو عمرو ويعقوب والجحدري وابن أبي إسحاق وابن محيصن والأعمش وحمزة والكسائي وخلف : « يا عبادي » بإسكان الياء ، وفتحها الباقون . وقرأ ابن عامر : « إن أرضي » بفتح الياء ، وسكنها الباقون . وقرأ السلمي وأبو بكر عن عاصم : « يرجعون » بالتحتية ، وقرأ الباقون بالفوقية . وقرأ ابن مسعود والأعمش ويحيى بن وثاب وحمزة والكسائي : « لنثوينهم » بالثاء المثلثة مكان الباء الموحدة ، وقرأ الباقون بالباء الموحدة ، ومعنى لنثوينهم بالمثلثة : لنعطينهم غرفاً يثوون فيها من الثوى وهو الإقامة . قال الزجاج ، يقال : ثوى الرجل : إذا أقام ، وأثويته : إذا أنزلته منزلاً يقيم فيه . قال الأخفش : لا تعجبني هذه القراءة ، لأنك لا تقول : أثويته الدار ، بل تقول : في الدار ، وليس في الآية حرف جرّ في المفعول الثاني . قال أبو علي الفارسي : هو على إرادة حرف الجرّ ، ثم حذف كما تقول : أمرتك الخير ، أي بالخير .

(5/452)

ثم وصف سبحانه تلك الغرف فقال : { تَجْرِي مِن تَحْتِهَا الأنهار } أي من تحت الغرف { خالدين فِيهَا } أي في الغرف لا يموتون أبداً ، أو في الجنة ، والأوّل أولى { نِعْمَ أَجْرُ العاملين } المخصوص بالمدح محذوف ، أي نعم أجر العاملين أجرهم ، والمعنى : العاملين للأعمال الصالحة . ثم وصف هؤلاء العاملين فقال : { الذين صَبَرُواْ } على مشاق التكليف ، وعلى أذية المشركين لهم ، ويجوز أن يكون منصوباً على المدح { وعلى رَبّهِمْ يَتَوَكَّلُونَ } أي يفوّضون أمورهم إليه في كل إقدام وإحجام .
ثم ذكر سبحانه ما يعين على الصبر والتوكل ، وهو النظر في حال الدوابّ ، فقال : { وَكَأَيّن مّن دَابَّةٍ لاَّ تَحْمِلُ رِزْقَهَا الله يَرْزُقُهَا وَإِيَّاكُمْ } قد تقدّم الكلام في كأين ، وأن أصلها : أي ، دخلت عليها كاف التشبيه ، وصار فيها معنى : كم كما صرح به الخليل وسيبويه ، وتقديرها عندهما كشيء كثير من العدد من دابة . وقيل : المعنى : وكم من دابة . ومعنى { لا تحمل رزقها } : لا تطيق حمل رزقها لضعفها ، ولا تدّخره ، وإنما يرزقها الله من فضله ويرزقكم؛ فكيف لا يتوكلون على الله مع قوّتهم وقدرتهم على أسباب العيش كتوكلها على الله مع ضعفها ، وعجزها؟ قال الحسن : تأكل لوقتها ، لا تدّخر شيئاً . قال مجاهد : يعني : الطير والبهائم تأكل بأفواهها ، ولا تحمل شيئاً { وَهُوَ السميع } الذي يسمع كل مسموع { العليم } بكل معلوم . ثم إنه سبحانه ذكر حال المشركين من أهل مكة وغيرهم ، وعجب السامع من كونهم يقرّون بأنه خالقهم ورازقهم ولا يوحدونه ويتركون عبادة غيره فقال : { وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السموات والأرض وَسَخَّرَ الشمس والقمر لَيَقُولُنَّ الله } أي خلقها ، لا يقدرون على إنكار ذلك ، ولا يتمكنون من جحوده { فأنى يُؤْفَكُونَ } أي فكيف يصرفون عن الإقرار بتفرّده بالإلهية؟ وأنه وحده لا شريك له ، والاستفهام للإنكار والاستبعاد . ولما قال المشركون لبعض المؤمنين : لو كنتم على حق لم تكونوا فقراء دفع سبحانه ذلك بقوله : { الله يَبْسُطُ الرزق لِمَن يَشَاء مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ } أي التوسيع في الرزق والتقتير له هو من الله الباسط القابض يبسطه لمن يشاء ويضيقه على من يشاء على حسب ما تقتضيه حكمته ، وما يليق بحال عباده من القبض والبسط ، ولهذا قال : { إِنَّ الله بِكُلّ شَيْء عَلِيمٌ } يعلم ما فيه صلاح عباده وفسادهم .
{ وَلَئِن سَأَلْتَهُمْ مَّن نَّزَّلَ مِنَ السماء مَاء فَأَحْيَا بِهِ الأرض مِن بَعْدِ مَوْتِهَا لَيَقُولُنَّ الله } أي نزّله ، وأحيا به الأرض الله ، يعترفون بذلك لا يجدون إلى إنكاره سبيلاً . ثم لما اعترفوا هذا الاعتراف في هذه الآيات ، وهو يقتضي بطلان ما هم عليه من الشرك وعدم إفراد الله سبحانه بالعبادة ، أمر رسوله صلى الله عليه وسلم أن يحمد الله على إقرارهم وعدم جحودهم مع تصلبهم في العناد ، وتشدّدهم في ردّ كل ما جاء به رسول الله من التوحيد فقال : { قُلِ الحمد لِلَّهِ بَلْ أَكْثَرُهُمْ لاَ يَعْقِلُونَ } أي احمد الله على أن جعل الحق معك ، وأظهر حجتك عليهم ، ثم ذمهم فقال : { بَلْ أَكْثَرُهُمْ لاَ يَعْقِلُونَ } الأشياء التي يتعقلها العقلاء .

(5/453)

فلذلك لا يعملون بمقتضى ما اعترفوا به مما يستلزم بطلان ماهم عليه عند كل عاقل .
ثم أشار سبحانه إلى تحقير الدنيا وأنها من جنس اللعب واللهو ، وأن الدار على الحقيقة هي دار الآخرة ، فقال : { وَمَا هذه الحياة الدنيا إِلاَّ لَهْوٌ وَلَعِبٌ } من جنس ما يلهو به الصبيان ويلعبون به { وَإِنَّ الدار الآخرة لَهِيَ الحيوان } . قال ابن قتيبة وأبو عبيدة : إن الحيوان الحياة . قال الواحدي : وهو قول جميع المفسرين ذهبوا إلى أن معنى الحيوان : ههنا : الحياة ، وأنه مصدر بمنزلة الحياة ، فيكون كالنزوان والغليان ويكون التقدير : وإن الدار الآخرة لهي دار الحيوان ، أو ذات الحيوان : أي : دار الحياة الباقية التي لا تزول ولا ينغصها موت ، ولا مرض ، ولا همّ ولا غمّ { لَوْ كَانُواْ يَعْلَمُونَ } شيئاً من العلم لما آثروا عليها الدار الفانية المنغصة .
ثم بين سبحانه أنه ليس المانع لهم من الإيمان إلاّ مجرّد تأثير الحياة فقال : { فَإِذَا رَكِبُواْ فِي الفلك دَعَوُاْ الله مُخْلِصِينَ لَهُ الدين } أي إذا انقطع رجاؤهم من الحياة وخافوا الغرق رجعوا إلى الفطرة ، فدعوا الله وحده كائنين على صورة المخلصين له الدين بصدق نياتهم ، وتركهم عند ذلك لدعاء الأصنام لعلمهم أنه لا يكشف هذه الشدّة العظيمة النازلة بهم غير الله سبحانه { فَلَمَّا نَجَّاهُمْ إِلَى البر إِذَا هُمْ يُشْرِكُونَ } أي فاجؤوا المعاودة إلى الشرك ، ودعوا غير الله سبحانه . والركوب هو : الاستعلاء ، وهو متعدّ بنفسه ، وإنما عدّي بكلمة في للإشعار بأن المركوب في نفسه من قبيل الأمكنة ، واللام في { لِيَكْفُرُواْ بِمَآ ءاتيناهم } وفي قوله : { وَلِيَتَمَتَّعُواْ } للتعليل ، أي فاجؤوا الشرك بالله ليكفروا بنعمة الله وليتمتعوا بهما فهما في الفعلين لام كي ، وقيل : هما لاما الأمر تهديداً ووعيداً ، أي اكفروا بما أعطيناكم من النعمة وتمتعوا ، ويدلّ على هذه القراءة قراءة أبيّ : « وتمتعوا » وهذا الاحتمال للأمرين إنما هو على قراءة أبي عمرو وابن عامر وعاصم وورش بكسر اللام ، وأما على قراءة الجمهور بسكونها فلا خلاف أنها لام الأمر ، وفي قوله : { فَسَوْفَ يَعْلَمُونَ } تهديد عظيم لهم ، أي فسيعلمون عاقبة ذلك وما فيه من الوبال عليهم .
{ أَوَ لَمْ يَرَوْاْ أَنَّا جَعَلْنَا حَرَماً ءَامِناً } أي ألم ينظروا؟ يعني : كفار قريش أنا جعلنا حرمهم هذا حرماً آمناً يأمن فيه ساكنه من الغارة والقتل والسبي والنهب فصاروا في سلامة وعافية مما صار فيه غيره من العرب فإنهم في كل حين تطرقهم الغارات ، وتجتاح أموالهم الغزاة ، وتسفك دماءهم الجنود ، وتستبيح حرمهم وأموالهم شطار العرب وشياطينها ، وجملة : { وَيُتَخَطَّفُ الناس مِنْ حَوْلِهِمْ } في محل نصب على الحال ، أي يختلسون من حولهم بالقتل والسبي والنهب .

(5/454)

والخطف : الأخذ بسرعة ، وقد مضى تحقيق معناه في سورة القصص { أفبالباطل يُؤْمِنُونَ } وهو الشرك بعد ظهور حجة الله عليهم وإقرارهم بما يوجب التوحيد { وَبِنِعْمَةِ الله يَكْفُرُونَ } يجعلون كفرها مكان شكرها ، وفي هذا الاستفهام من التقريع والتوبيخ ما لا يقادر قدره .
{ وَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله كَذِباً } أي لا أحد أظلم منه ، وهو من زعم أن لله شريكاً { أَوْ كَذَّبَ بالحق لَمَّا جَاءهُ } أي كذّب بالرسول الذي أرسل إليه والكتاب الذي أنزله على رسوله . وقال السديّ : كذّب بالتوحيد ، والظاهر شموله لما يصدق عليه أنه حق . ثم هدّد المكذبين وتوعدهم فقال : { أَلَيْسَ فِي جَهَنَّمَ مَثْوًى للكافرين } أي مكان يستقرّون فيه ، والاستفهام للتقرير ، والمعنى : أليس يستحقون الاستقرار فيها وقد فعلوا ما فعلوا؟ ثم لما ذكر حال المشركين الجاحدين للتوحيد الكافرين بنعم الله أردفه بحال عباده الصالحين ، فقال : { والذين جاهدوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا } أي جاهدوا في شأن الله لطلب مرضاته ورجاء ما عنده من الخير لنهدينهم سبلنا ، أي الطريق الموصل إلينا . قال ابن عطية : هي مكية نزلت قبل فرض الجهاد العرفي ، وإنما هو جهاد عامّ في دين الله وطلب مرضاته ، وقيل : الآية هذه نزلت في العباد . وقال إبراهيم بن أدهم : هي في الذين يعملون بما يعلمون { وَإِنَّ الله لَمَعَ المحسنين } بالنصر والعون ، ومن كان معه لم يخذل ، ودخلت لام التوكيد على مع بتأويل كونها اسماً ، أو على أنها حرف ودخلت عليها لإفادة معنى الاستقرار كما تقول : إن زيداً لفي الدار ، والبحث مقرّر في علم النحو .
قد أخرج ابن مردويه عن عليّ بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم : « لما نزلت هذه الآية { إِنَّكَ مَيّتٌ وَإِنَّهُمْ مَّيّتُونَ } [ الزمر : 30 ] قلت : يا ربّ أيموت الخلائق كلهم ويبقى الأنبياء؟ فنزلت : { كُلُّ نَفْسٍ ذَائِقَةُ الموت ثُمَّ إِلَيْنَا تُرْجَعُونَ } » وينظر كيف صحة هذا ، فإن النبي صلى الله عليه وسلم بعد أن يسمع قول الله سبحانه : { إِنَّكَ مَيّتٌ وَإِنَّهُمْ مَّيّتُونَ } يعلم أنه ميت ، وقد علم أن من قبله من الأنبياء قد ماتوا ، وأنه خاتم الأنبياء ، فكيف ينشأ عن هذه الآية ما سأل عنه عليّ رضي الله عنه من قوله : « أيموت الخلائق ويبقى الأنبياء » ، فلعلّ هذه الرواية لا تصح مرفوعة ولا موقوفة .
وأخرج عبد بن حميد وابن أبي حاتم وابن مردويه والبيهقي وابن عساكر - قال السيوطي بسند ضعيف - عن ابن عمر قال : خرجت مع رسول الله صلى الله عليه وسلم حتى دخل بعض حيطان المدينة ، فجعل يلتقط التمر ويأكل ، فقال لي :

(5/455)

« مالك لا تأكل؟ » قلت : لا أشتهيه يا رسول الله ، قال : « لكني أشتهيه وهذه صبح رابعة منذ لم أذق طعاماً ولم أجده ، ولو شئت لدعوت ربي فأعطاني مثل ملك كسرى وقيصر ، فكيف بك يا ابن عمر إذا بقيت في قوم يحبون رزق سنتهم ويضعف اليقين » قال : فوالله ما برحنا ، ولا رمنا حتى نزلت : { وَكَأَيّن مّن دَابَّةٍ لاَّ تَحْمِلُ رِزْقَهَا } الآية ، فقال رسول الله صلى الله عليه وسلم : « إن الله لم يأمرني بكنز الدنيا ولا باتباع الشهوات ، ألا وإني لا أكنز ديناراً ولا درهماً ، ولا أخبأ رزقاً لغد » وهذا الحديث فيه نكارة شديدة لمخالفته لما كان عليه النبي صلى الله عليه وسلم ، فقد كان يعطي نساءه قوت العام كما ثبت ذلك في كتب الحديث المعتبرة . وفي إسناده أبو العطوف الجوزي وهو ضعيف . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس { وَإِنَّ الدار الآخرة لَهِيَ الحيوان } قال : باقية . وأخرج ابن أبي الدنيا ، والبيهقي في الشعب عن أبي جعفر قال : قال رسول الله صلى الله عليه وسلم : « يا عجباً كل العجب للمصدّق بدار الحيوان وهو يسعى لدار الغرور » وهو مرسل .

(5/456)

الم (1) غُلِبَتِ الرُّومُ (2) فِي أَدْنَى الْأَرْضِ وَهُمْ مِنْ بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ (3) فِي بِضْعِ سِنِينَ لِلَّهِ الْأَمْرُ مِنْ قَبْلُ وَمِنْ بَعْدُ وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ (4) بِنَصْرِ اللَّهِ يَنْصُرُ مَنْ يَشَاءُ وَهُوَ الْعَزِيزُ الرَّحِيمُ (5) وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ وَعْدَهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (6) يَعْلَمُونَ ظَاهِرًا مِنَ الْحَيَاةِ الدُّنْيَا وَهُمْ عَنِ الْآَخِرَةِ هُمْ غَافِلُونَ (7) أَوَلَمْ يَتَفَكَّرُوا فِي أَنْفُسِهِمْ مَا خَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَأَجَلٍ مُسَمًّى وَإِنَّ كَثِيرًا مِنَ النَّاسِ بِلِقَاءِ رَبِّهِمْ لَكَافِرُونَ (8) أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ كَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَأَثَارُوا الْأَرْضَ وَعَمَرُوهَا أَكْثَرَ مِمَّا عَمَرُوهَا وَجَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِنْ كَانُوا أَنْفُسَهُمْ يَظْلِمُونَ (9) ثُمَّ كَانَ عَاقِبَةَ الَّذِينَ أَسَاءُوا السُّوأَى أَنْ كَذَّبُوا بِآَيَاتِ اللَّهِ وَكَانُوا بِهَا يَسْتَهْزِئُونَ (10)

قد تقدّم الكلام على فاتحة هذه السورة في فاتحة سورة البقرة ، وتقدّم الكلام على محلها من الإعراب ، ومحلّ أمثالها في غير موضع من فواتح السور . قرأ الجمهور : { غلبت الروم } بضم الغين المعجمة وكسر اللام مبنياً للمفعول ، وقرأ عليّ بن أبي طالب وأبو سعيد الخدري ومعاوية بن قرّة وابن عمر وأهل الشام بفتح الغين ، واللام مبنياً للفاعل . قال النحاس : قراءة أكثر الناس : { غُلِبَتِ } بضم الغين وكسر اللام . قال أهل التفسير : غلبت فارس الروم ففرح بذلك كفار مكة وقالوا : الذين ليس لهم كتاب غلبوا الذين لهم كتاب ، وافتخروا على المسلمين وقالوا : نحن أيضاً نغلبكم كما غلبت فارس الروم ، وكان المسلمين يحبون أن تظهر الروم على فارس لأنهم أهل كتاب .
ومعنى { فِي أَدْنَى الأرض } : في أقرب أرضهم من أرض العرب ، أو في أقرب أرض العرب منهم . قيل : هي أرض الجزيرة . وقيل : أذرعات . وقيل : كسكر : وقيل : الأدرن . وقيل : فلسطين ، وهذه المواضع هي أقرب إلى بلاد العرب من غيرها ، وإنما حملت الأرض على أرض العرب لأنها المعهود في ألسنتهم إذا أطلقوا الأرض أرادوا بها جزيرة العرب . وقيل : إن الألف واللام عوض عن المضاف إليه . والتقدير : في أدنى أرضهم فيعود الضمير إلى الروم ، ويكون المعنى : في أقرب أرض الروم من العرب . قال ابن عطية : إن كانت الوقعة بأذرعات ، فهي من أدنى الأرض بالقياس إلى مكة ، وإن كانت الوقعة بالجزيرة ، فهي أدنى بالقياس إلى أرض كسرى ، وإن كانت بالأردن ، فهي أدنى إلى أرض الروم { وَهُم مّن بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ } أي والروم من بعد غلب فارس إياهم سيغلبون أهل فارس ، والغلب والغلبة لغتان ، والمصدر مضاف إلى المفعول على قراءة الجمهور ، وإلى الفاعل على قراءة غيرهم . قرأ الجمهور : { سيغلبون } مبنياً للفاعل ، وقرأ علي وأبو سعيد ومعاوية بن قرّة وابن عمر ، وأهل الشام على البناء للمفعول ، وسيأتي في آخر البحث ما يقوّي قراءة الجمهور في الموضعين . وقرأ أبو حيوة الشامي وابن السميفع : « من بعد غلبهم » بسكون اللام .
{ فِي بِضْعِ سِنِينَ } متعلق بما قبله ، وقد تقدّم تفسير البضع واشتقاقه في سورة يوسف ، والمراد به هنا ما بين الثلاثة إلى العشرة { لِلَّهِ الأمر مِن قَبْلُ وَمِن بَعْدُ } أي هو المنفرد بالقدرة وإنقاذ الأحكام وقت مغلوبيتهم ووقت غالبيتهم ، فكلّ ذلك بأمر الله سبحانه وقضائه ، قرأ الجمهور : { من قبل ومن بعد } بضمهما لكونهما مقطوعين عن الإضافة ، والتقدير : من قبل الغلب ومن بعده ، أو من قبل كل أمر ومن بعده . وحكى الكسائي « من قبل ومن بعدُ » بكسر الأوّل منوّناً وضم الثاني بلا تنوين . وحكى الفراء « من قبلِ ومن بعدِ » بكسرهما من غير تنوين ، وغلطه النحاس .

(5/457)

قال شهاب الدين : قد قرىء بكسرهما منوّنين . قال الزجاج : ومعنى الآية : من متقدّم ومن متأخر { وَيَوْمَئِذٍ يَفْرَحُ المؤمنون * بِنَصْرِ الله } أي يوم أن تغلب الروم على فارس في بضع سنين يفرح المؤمنون بنصر الله للروم لكونهم أهل كتاب كما أن المسلمين أهل كتاب ، بخلاف فارس فإنه لا كتاب لهم ، ولهذا سرّ المشركون بنصرهم على الروم . وقيل : نصر الله هو إظهار صدق المؤمنين فيما أخبروا به المشركين من غلبة الروم على فارس ، والأوّل أولى . قال الزجاج : وهذه الآية من الآيات التي تدل على أن القرآن من عند الله لأنه إنباء بما سيكون ، وهذا لا يعلمه إلاّ الله سبحانه { يَنصُرُ مَن يَشَاء } أن ينصره { وَهُوَ العزيز } الغالب القاهر { الرحيم } الكثير الرحمة لعباده المؤمنين . وقيل : المراد بالرحمة هنا : الدنيوية ، وهي شاملة للمسلم والكافر .
{ وَعْدَ الله لاَ يُخْلِفُ الله وَعْدَهُ } أي : وعد الله وعداً لا يخلفه ، وهو ظهور الروم على فارس { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } أن الله لا يخلف وعده ، وهم الكفار ، وقيل : كفار مكة على الخصوص . { يَعْلَمُونَ ظَاهِراً مّنَ الحياة الدنيا } أي يعلمون ظاهر ما يشاهدونه من زخارف الدنيا وملاذها وأمر معاشهم وأسباب تحصيل فوائدهم الدنيوية . وقيل : هو ما تلقيه الشياطين إليهم من أمور الدنيا عند استراقهم السمع . وقيل : الظاهر : الباطل { وَهُمْ عَنِ الآخرة } التي هي النعمة الدائمة ، واللذة الخالصة { هُمْ غافلون } لا يلتفتون إليها ولا يعدون لها ما يحتاج إليه ، أو غافلون عن الإيمان بها والتصديق بمجيئها .
{ أَوَ لَمْ يَتَفَكَّرُواْ فِي أَنفُسِهِمْ مَّا خَلَقَ الله السموات والأرض وَمَا بَيْنَهُمَا } الهمزة للإنكار عليهم ، والواو للعطف على مقدّر كما في نظائره ، و { في أنفسهم } ظرف للتفكر وليس مفعولاً للتفكر والمعنى : أن أسباب التفكر حاصلة لهم ، وهي أنفسهم لو تفكروا فيها كما ينبغي لعلموا وحدانية الله وصدق أنبيائه . وقيل : إنها مفعول للتفكر . والمعنى : أو لم يتفكروا في خلق الله إياهم ولم يكونوا شيئاً؟ و«ما» في : { ما خلق الله } نافية ، أي لم يخلقها إلاّ بالحق الثابت الذي يحق ثبوته ، أو هي اسم في محل نصب على إسقاط الخافض ، أي بما خلق الله ، والعامل فيها العلم الذي يؤدي إليه التفكر . وقال الزجاج : في الكلام حذف ، أي فيعلموا ، فجعل " ما " معمولة للفعل المقدّر لا للعلم المدلول : عليه ، والباء في : { إِلاَّ بالحق } إما للسببية ، أو هي ومجرورها في محل نصب على الحال ، أي ملتبسة بالحق . قال الفراء : معناه : إلاّ للحق ، أي للثواب ، والعقاب . وقيل : بالحق : بالعدل . وقيل : بالحكمة . وقيل : بالحق ، أي أنه هو الحق وللحق خلقها { وَأَجَلٌ مُّسَمًّى } معطوف على الحق ، أي وبأجل مسمى للسماوات والأرض وما بينهما تنتهي إليه ، وهو يوم القيامة ، وفي هذا تنبيه على الفناء ، وأن لكل مخلوق أجلاً لا يجاوزه .

(5/458)

وقيل : معنى { وَأَجَلٌ مُّسَمًّى } : أنه خلق ما خلق في وقت سماه لخلق ذلك الشيء { وَإِنَّ كَثِيراً مّنَ الناس بِلِقَاء رَبّهِمْ لكافرون } أي لكافرون بالبعث بعد الموت ، واللام هي المؤكدة ، والمراد بهؤلاء : الكفار على الإطلاق ، أو كفار مكة .
{ أَوَ لَمْ يَسِيرُواْ فِى الأرض } الاستفهام للتقريع والتوبيخ لعدم تفكرهم في الآثار وتأملهم لمواقع الاعتبار ، والفاء في : { فَيَنظُرُواْ } للعطف على { يسيروا } داخل تحت ما تضمنه الاستفهام من التقريع والتوبيخ ، والمعنى : أنهم قد ساروا وشاهدوا { كَيْفَ كَانَ عاقبة الذين مِن قَبْلِهِمْ } من طوائف الكفار الذين أهلكهم الله بسبب كفرهم بالله ، وجحودهم للحق وتكذيبهم للرسل ، وجملة : { كَانُواْ أَشَدَّ مِنْهُمْ قُوَّةً } مبينة للكيفية التي كانوا عليها ، وأنهم أقدر من كفار مكة ومن تابعهم على الأمور الدنيوية ، ومعنى { وَأَثَارُواْ الأرض } : حرثوها وقلبوها للزراعة وزاولوا أسباب ذلك ، ولم يكن أهل مكة أهل حرث { وَعَمَرُوهَا أَكْثَرَ مِمَّا عَمَرُوهَا } أي عمروها عمارة أكثر مما عمرها هؤلاء؛ لأن أولئك كانوا أطول منهم أعماراً ، وأقوى أجساماً ، وأكثر تحصيلاً لأسباب المعاش ، فعمروا الأرض بالأبنية والزراعة والغرس { وَجَاءتْهُمْ رُسُلُهُم } بالبينات ، أي المعجزات . وقيل : بالأحكام الشرعية { فَمَا كَانَ الله لِيَظْلِمَهُمْ } بتعذيبهم على غير ذنب { ولكن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ } بالكفر والتكذيب .
{ ثُمَّ كَانَ عاقبة الذين أَسَاءُواْ } أي عملوا السيئات من الشرك والمعاصي { السُوأَى } هي فعلى من السوء ثأنيث الأسوأ ، وهو : الأقبح ، أي كان عاقبتهم العقوبة التي هي أسوأ العقوبات . وقيل : هي اسم لجهنم كما أن الحسنى اسم للجنة ، ويجوز أن تكون مصدراً كالبشرى والذكرى ، وصفت به العقوبة مبالغة . قرأ نافع وابن كثير وأبو عمرو : « عاقبة » بالرفع على أنها اسم كان ، وتذكير الفعل لكون تأنيثها مجازياً ، والخبر السوأى ، أي الفعلة أو الخصلة أو العقوبة السوأى أو الخبر { أَن كَذَّبُواْ } أي : كان آخر أمرهم التكذيب ، وقرأ الباقون : { عاقبة } بالنصب على خبر كان ، والاسم السوأى ، أو أن كذبوا ، ويكون التقدير : ثم كان التكذيب عاقبة الذين أساؤوا ، والسوأى مصدر أساؤوا ، أو صفة لمحذوف . وقال الكسائي : إن قوله : { أَن كَذَّبُواْ } في محل نصب على العلة ، أي لأن كذبوا بآيات الله التي أنزلها على رسله ، أو بأن كذبوا ، ومن القائلين بأن السوأى : جهنم ، الفراء والزجاج وابن قتيبة وأكثر المفسرين ، وسميت : سوأى لكونها تسوء صاحبها . قال الزجاج : المعنى : ثم كان عاقبة الذين أشركوا النار بتكذيبهم آيات الله واستهزائهم ، وجملة : { وَكَانُواْ بِهَا يَسْتَهْزِئونَ } عطف على كذبوا ، داخلة معه في حكم العلية على أحد القولين ، أو في حكم الاسمية لكان ، أو الخبرية لها على القول الآخر .
وقد أخرج أحمد ، والترمذي وحسنه ، والنسائي وابن المنذر وابن أبي حاتم ، والطبراني في الكبير ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل ، والضياء في المختارة عن ابن عباس في قوله : { الم * غُلِبَتِ الروم } قال : كان المشركون يحبون أن تظهر فارس على الروم ، لأنهم كانوا أصحاب أوثان ، وكان المسلمون يحبون أن تظهر الروم على فارس لأنهم أصحاب كتاب ، فذكروه لأبي بكر ، فذكره أبو بكر لرسول الله صلى الله عليه وسلم ، فقال رسول الله صلى الله عليه وسلم :

(5/459)

« أما إنهم سيغلبون » فذكره أبو بكر لهم ، فقالوا : اجعل بيننا وبينك أجلاً فإن ظهرنا كان لنا كذا وكذا ، وإن ظهرتم كان لكم كذا وكذا ، فجعل بينهم أجلاً خمس سنين فلم يظهروا ، فذكر ذلك أبو بكر لرسول الله صلى الله عليه وسلم ، فقال : « ألا جعلته » - أراه قال - : دون العشر ، فظهرت الروم بعد ذلك ، فذلك قوله : { الم غُلِبَتِ الروم } فغلبت ، ثم غلبت بعد بقول الله : { لِلَّهِ الأمر مِن قَبْلُ وَمِن بَعْدُ وَيَوْمَئِذٍ يَفْرَحُ المؤمنون * بِنَصْرِ الله } قال سفيان : سمعت أنهم ظهروا عليهم يوم بدر . وأخرج أبو يعلى وابن أبي حاتم وابن مردويه وابن عساكر عن البراء بن عازب نحوه ، وزاد : أنه لما مضى الأجل ولم تغلب الروم فارس ، ساء النبيّ ما جعله أبو بكر من المدّة وكرهه وقال : « ما دعاك إلى هذا؟ » قال : تصديقاً لله ولرسوله فقال : « تعرّض لهم وأعظم الخطة واجعله إلى بضع سنين » ، فأتاهم أبو بكر فقال : هل لكم في العود ، فإن العود أحمد؟ قالوا : نعم ، فلم تمض تلك السنون حتى غلبت الروم فارس ، وربطوا خيولهم بالمدائن وبنوا رومية ، فقمر أبو بكر ، فجاء به أبو بكر يحمله إلى رسول الله صلى الله عليه وسلم ، فقال : « هذا السحت تصدّق به » . وأخرج الترمذي وصححه ، والدارقطني في الأفراد ، والطبراني وابن مردويه ، وأبو نعيم في الدلائل ، والبيهقي في الشعب عن نيار ابن مكرم الأسلمي قال : لما نزلت { الم * غُلِبَتِ الروم } الآية كانت فارس يوم نزلت هذه الآية قاهرين الروم ، وكان المسلمون يحبون ظهور الروم عليهم ، لأنهم وإياهم أهل الكتاب ، وفي ذلك يقول الله : { وَيَوْمَئِذٍ يَفْرَحُ المؤمنون * بِنَصْرِ الله } وكانت قريش تحبّ ظهور فارس لأنهم وإياهم ليسوا أهل كتاب ولا إيمان ببعث ، فلما أنزل الله هذه الآية خرج أبو بكر يصيح في نواحي مكة : { الم * غُلِبَتِ الروم فِي أَدْنَى الأرض وَهُم مّن بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ فِي بِضْعِ سِنِينَ } فقال ناس من قريش لأبي بكر : ذلك بيننا وبينكم يزعم صاحبك أن الروم ستغلب فارس في بضع سنين ، أفلا نراهنك على ذلك؟ قال : بلى ، وذلك قبل تحريم الرهان ، فارتهن أبو بكر والمشركون وتواضعوا الرهان ، وقالوا لأبي بكر : لم تجعل البضع ثلاث سنين إلى تسع سنين فسم بيننا وبينك وسطاً ننتهي إليه ، قال : فسموا بينهم ستّ سنين ، فمضت الستّ قبل أن يظهروا ، فأخذ المشركون رهن أبي بكر ، فلما دخلت السنة السابعة ظهرت الروم ، فعاب المسلمون على أبي بكر تسميته ستّ سنين؛ لأن الله قال : { فِي بِضْعِ سِنِينَ } فأسلم عند ذلك ناس كثير .

(5/460)

وأخرج الترمذي وحسنه ، وابن جرير وابن مردويه عن ابن عباس : أن النبي صلى الله عليه وسلم قال لأبي بكر : « لا احتطت يا أبا بكر ، فإن البضع ما بين ثلاث إلى تسع » وأخرج البخاري عنه في تاريخه نحوه . وأخرج الفريابي ، والترمذي وحسنه ، وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن أبي سعيد قال : لما كان يوم بدر ظهر الروم على فارس ، فأعجب ذلك المؤمنين ، فنزلت : « الم * غُلِبَتِ الروم » قرأها بالنصب يعني للغين على البناء للفاعل إلى قوله : { يَفْرَحُ المؤمنون * بِنَصْرِ الله } . قال : ففرح المؤمنون بظهور الروم على فارس ، وهذه الرواية مفسرة لقراءة أبي سعيد ومن معه .
وأخرج الحاكم وصححه عن أبي الدرداء قال : سيجيء أقوام يقرؤون : « الم * غَلِبَتِ الروم » يعني : بفتح الغين ، وإنما هي { غلبت } : يعني : بضمها ، وفي الباب روايات وما ذكرناه يغني عما سواه . وأخرج ابن جرير وابن أبي حاتم عن ابن عباس : { يَعْلَمُونَ ظَاهِراً مّنَ الحياة الدنيا } يعني : معايشهم ، متى يغرسون؟ ومتى يزرعون؟ ومتى يحصدون؟ وأخرج ابن مردويه عن ابن عمر في قوله : { كَانُواْ أَشَدَّ مِنْهُمْ قُوَّةً } قال : كان الرجل ممن كان قبلكم بين منكبيه ميل .

(5/461)

اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ ثُمَّ إِلَيْهِ تُرْجَعُونَ (11) وَيَوْمَ تَقُومُ السَّاعَةُ يُبْلِسُ الْمُجْرِمُونَ (12) وَلَمْ يَكُنْ لَهُمْ مِنْ شُرَكَائِهِمْ شُفَعَاءُ وَكَانُوا بِشُرَكَائِهِمْ كَافِرِينَ (13) وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ (14) فَأَمَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَهُمْ فِي رَوْضَةٍ يُحْبَرُونَ (15) وَأَمَّا الَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا وَلِقَاءِ الْآَخِرَةِ فَأُولَئِكَ فِي الْعَذَابِ مُحْضَرُونَ (16) فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ (17) وَلَهُ الْحَمْدُ فِي السَّمَاوَاتِ وَالْأَرْضِ وَعَشِيًّا وَحِينَ تُظْهِرُونَ (18) يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ وَيُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا وَكَذَلِكَ تُخْرَجُونَ (19) وَمِنْ آَيَاتِهِ أَنْ خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ إِذَا أَنْتُمْ بَشَرٌ تَنْتَشِرُونَ (20) وَمِنْ آَيَاتِهِ أَنْ خَلَقَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجًا لِتَسْكُنُوا إِلَيْهَا وَجَعَلَ بَيْنَكُمْ مَوَدَّةً وَرَحْمَةً إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ (21) وَمِنْ آَيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَاخْتِلَافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِلْعَالِمِينَ (22) وَمِنْ آَيَاتِهِ مَنَامُكُمْ بِاللَّيْلِ وَالنَّهَارِ وَابْتِغَاؤُكُمْ مِنْ فَضْلِهِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَسْمَعُونَ (23) وَمِنْ آَيَاتِهِ يُرِيكُمُ الْبَرْقَ خَوْفًا وَطَمَعًا وَيُنَزِّلُ مِنَ السَّمَاءِ مَاءً فَيُحْيِي بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَعْقِلُونَ (24) وَمِنْ آَيَاتِهِ أَنْ تَقُومَ السَّمَاءُ وَالْأَرْضُ بِأَمْرِهِ ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مِنَ الْأَرْضِ إِذَا أَنْتُمْ تَخْرُجُونَ (25) وَلَهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ كُلٌّ لَهُ قَانِتُونَ (26) وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (27)

قوله : { الله يَبْدَأُ الخلق ثُمَّ يُعِيدُهُ } أي يخلقهم أوّلاً ، ثم يعيدهم بعد الموت أحياء كما كانوا { ثُمَّ إِلَيْهِ تُرْجَعُونَ } إلى موقف الحساب ، فيجازي المحسن بإحسانه والمسيىء بإساءته ، وأفرد الضمير في : { يعيده } باعتبار لفظ الخلق ، وجمعه في : { ترجعون } باعتبار معناه . قرأ أبو بكر وأبو عمرو : " يرجعون " بالتحتية . وقرأ الباقون بالفوقية على الخطاب والالتفات المؤذن بالمبالغة . { وَيَوْمَ تَقُومُ الساعة يُبْلِسُ المجرمون } قرأ الجمهور : { يبلس } على البناء للفاعل . وقرأ السلمي على البناء للمفعول ، يقال : أبلس الرجل : إذا سكت وانقطعت حجته . قال الفراء والزجاج : المبلس : الساكت المنقطع في حجته الذي أيس أن يهتدي إليها ، ومنه قول العجاج :
يا صاح هل تعرف رسماً مكرسا ... قال : نعم أعرفه وأبلسا
وقال الكلبي : أي : يئس المشركون من كل خير حين عاينوا العذاب ، وقد قدّمنا تفسير الإبلاس عند قوله : { فَإِذَا هُمْ مُّبْلِسُونَ } [ الأنعام : 44 ] . { وَلَمْ يَكُن لَّهُمْ مّن شُرَكَائِهِمْ شُفَعَاء } أي لم يكن للمشركين يوم تقوم الساعة من شركائهم الذين عبدوهم من دون الله شفعاء يجيرونهم من عذاب الله { وَكَانُواْ } في ذلك الوقت { بِشُرَكَائِهِمْ } أي بآلهتهم الذين جعلوهم شركاء لله { كافرين } أي : جاحدين لكونهم آلهة؛ لأنهم علموا إذ ذاك أنهم لا ينفعون ولا يضرون وقيل : إن معنى الآية : كانوا في الدنيا كافرين بسبب عبادتهم ، والأوّل أولى . { وَيَوْمَ تَقُومُ الساعة يَوْمَئِذٍ يَتَفَرَّقُونَ } أي يتفرّق جميع الخلق المدلول عليهم بقوله : { الله يَبْدَأُ الخلق } والمراد بالتفرّق : أن كل طائفة تنفرد ، فالمؤمنون يصيرون إلى الجنة ، والكافرون إلى النار ، وليس المراد تفرّق كلّ فرد منهم عن الآخر ، ومثله قوله تعالى : { فَرِيقٌ فِي الجنة وَفَرِيقٌ فِي السعير } [ الشورى : 7 ] وذلك بعد تمام الحساب ، فلا يجتمعون أبداً .
ثم بيّن سبحانه كيفية تفرّقهم ، فقال : { فَأَمَّا الذين ءَامَنُواْ وَعَمِلُواْ الصالحات فَهُمْ فِي رَوْضَةٍ يُحْبَرُونَ } قال النحاس : سمعت الزجاج يقول : معنى «أما» : دع ما كنا فيه ، وخذ في غيره ، وكذا قال سيبويه : إن معناها : مهما يكن من شيء فخذ في غير ما كنا فيه . والروضة كل أرض ذات نبات . قال المفسرون : والمراد بها هنا : الجنة ، ومعنى { يحبرون } : يسرون ، والحبور والحبرة : السرور ، أي فهم في رياض الجنة ينعمون . قال أبو عبيد : الروضة ما كان في سفل ، فإذا كان مرتفعاً فهو : ترعة . وقال غيره : أحسن ما تكون الروضة إذا كانت في مكان مرتفع ، ومنه قول الأعشى :
ما روضة من رياض الحزن معشبة ... خضراء جاد عليها مسبل هطل
وقيل : معنى { يحبرون } : يكرمون . قال النحاس : حكى الكسائي حبرته ، أي أكرمته ، ونعمته ، والأولى تفسير يحبرون بالسرور كما هو المعنى العربيّ ، ونفس دخول الجنة يستلزم الإكرام والنعيم ، وفي السرور زيادة على ذلك .

(5/462)

وقيل : التحبير التحسين ، فمعنى { يحبرون } يحسن إليهم ، وقيل : هو السماع الذي يسمعونه في الجنة . وقيل : غير ذلك ، والوجه ما ذكرناه . { وَأَمَّا الذين كَفَرُواْ } بالله { وَكَذَّبُواْ بئاياتنا } وكذبوا ب { لِقَاء الآخرة } أي البعث والجنة والنار ، والإشارة بقوله : { فأولئك } إلى المتصفين بهذه الصفات ، وهو مبتدأ وخبره : { فِي العذاب مُحْضَرُونَ } أي مقيمون فيه . وقيل : مجموعون . وقيل : نازلون . وقيل : معذبون ، والمعاني متقاربة ، والمراد دوام عذابهم .
ثم لما بيّن عاقبة طائفة المؤمنين وطائفة الكافرين أرشد المؤمنين إلى ما فيه الأجر الوافر ، والخير العام فقال : { فَسُبْحَانَ الله حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ } والفاء لترتيب ما بعدها على ما قبلها ، أي : فإذا علمتم ذلك فسبحوا الله ، أي نزهوه عما لا يليق به في وقت الصباح والمساء وفي العشي ، وفي وقت الظهيرة . وقيل : المراد بالتسبيح هنا الصلوات الخمس . فقوله : { حين تمسون } : صلاة المغرب والعشاء ، وقوله : { وحين تصبحون } : صلاة الفجر ، وقوله : { وعشيا } صلاة العصر ، وقوله : { وحين تظهرون } : صلاة الظهر ، وكذا قال الضحاك وسعيد بن جبير وغيرهما . قال الواحدي : قال المفسرون : إن معنى { فسبحان الله } : فصلوا لله . قال النحاس : أهل التفسير على أن هذه الآية في الصلوات قال : وسمعت محمد بن يزيد يقول : حقيقته عندي : فسبحوا الله في الصلوات؛ لأن التسبيح يكون في الصلاة . وجملة : { وَلَهُ الحمد فِي السموات والأرض } معترضة مسوقة للإرشاد إلى الحمد ، والإيذان بمشروعية الجمع بينه وبين التسبيح كما في قوله سبحانه : { فَسَبّحْ بِحَمْدِ رَبّكَ } [ الحجر : 98 ] وقوله : { وَنَحْنُ نُسَبّحُ بِحَمْدِكَ } [ البقرة : 30 ] وقيل : معنى { وله الحمد } أي الاختصاص له بالصلاة التي يقرأ فيها الحمد ، والأول أولى . وقرأ عكرمة : «حينا تمسون وحينا تصبحون» ، والمعنى : حينا تمسون فيه ، وحينا تصبحون فيه . والعشيّ : من صلاة المغرب إلى العتمة . قاله الجوهري ، وقال قوم : هو من زوال الشمس إلى طلوع الفجر ، ومنه قول الشاعر :
غدونا غدوة سحرا بليل ... عشيا بعد ما انتصف النهار
وقوله : { عشيا } معطوف على حين { وفي السماوات } متعلق بنفس الحمد ، أي الحمد له يكون في السماوات والأرض { يُخْرِجُ الحي مِنَ الميت } كالإنسان من النطفة والطير من البيضة { وَيُخْرِجُ الميت مِنَ الحي } كالنطفة والبيضة من الحيوان . وقد سبق بيان هذا في سورة آل عمران . وقيل : ووجه تعلق هذه الآية بالتي قبلها أن الإنسان عند الصباح يخرج من شبه الموت وهو النوم إلى شبه الوجود وهو اليقظة ، وعند العشاء يخرج من اليقظة إلى النوم { وَيُحْيِي الأرض بَعْدَ مَوْتِهَا } أي يحييها بالنبات بعد موتها باليباس ، وهو شبيه بإخراج الحيّ من الميت { وَكَذَلِكَ تُخْرَجُونَ } أي ومثل ذلك الإخراج تخرجون من قبوركم . قرأ الجمهور : { تخرجون } على البناء للمفعول . وقرأ حمزة والكسائي على البناء للفاعل ، فأسند الخروج إليهم كقوله : { يَوْمَ يَخْرُجُونَ مِنَ الأجداث } [ المعارج : 43 ] { وَمِنْ ءاياته أَنْ خَلَقَكُمْ مّن تُرَابٍ } أي من آياته الباهرة الدالة على البعث أن خلقكم ، أي خلق أباكم آدم من تراب ، وخلقكم في ضمن خلقه؛ لأن الفرع مستمد من الأصل ومأخوذ منه ، وقد مضى تفسير هذا في الأنعام ، و " أن " في موضع رفع بالابتداء ، و { من آياته } خبره { ثُمَّ إِذَا أَنتُمْ بَشَرٌ تَنتَشِرُونَ } " إذا " هي الفجائية ، أي ثم فاجأتم بعد ذلك وقت كونكم بشراً تنتشرون في الأرض .

(5/463)

وإذا الفجائية ، وإن كانت أكثر ما تقع بعد الفاء ، لكنها وقعت هنا بعد ثم بالنسبة إلى ما يليق بهذه الحالة الخاصة ، وهي أطوار الإنسان كما حكاه الله في مواضع : من كونه نطفة ثم علقة ثم مضغة ثم عظماً مكسوّاً لحماً فاجأ البشرية ، والانتشار ، ومعنى { تنتشرون } : تنصرفون فيما هو قوام معايشكم .
{ وَمِنْ ءاياته أَنْ خَلَقَ لَكُم مّنْ أَنفُسِكُمْ أزواجا } أي ومن علاماته ودلالاته الدالة على البعث أن خلق لكم من أنفسكم أزواجاً ، أي من جنسكم في البشرية والإنسانية . وقيل : المراد : حوّاء ، فإنه خلقها من ضلع آدم { لّتَسْكُنُواْ إِلَيْهَا } أي تألفوها وتميلوا إليها ، فإن الجنسين المختلفين لا يسكن أحدهما إلى الآخر ولا يميل قلبه إليه { وَجَعَلَ بَيْنَكُم مَّوَدَّةً وَرَحْمَةً } أي وداداً وتراحماً بسبب عصمة النكاح يعطف به بعضكم على بعض من غير أن يكون بينكم قبل ذلك معرفة ، فضلاً عن مودّة ورحمة . وقال مجاهد : المودّة : الجماع ، والرحمة الولد ، وبه قال الحسن . وقال السديّ : المودّة : المحبة ، والرحمة : الشفقة . وقيل : المودّة حبّ الرجل امرأته ، والرحمة رحمته إياها من أن يصيبها بسوء . وقوله : { أن خلق لكم } في موضع رفع على الابتداء ، و { من آياته } خبره { إِنَّ فِي ذَلِكَ } المذكور سابقاً . { لآيَاتٍ } عظيمة الشأن بديعة البيان واضحة الدلالة على قدرته سبحانه على البعث والنشور { لِقَوْمٍ يَتَفَكَّرُونَ } ، لأنهم الذين يقتدرون على الاستدلال لكون التفكر مادّة له يتحصل عنه ، وأما الغافلون عن التفكر فما هم إلاّ كالأنعام .
{ وَمِنْ ءاياته خَلْقُ السموات والأرض } فإن من خلق هذه الأجرام العظيمة ، التي هي أجرام السماوات والأرض ، وجعلها باقية ما دامت هذه الدار ، وخلق فيها من عجائب الصنع وغرائب التكوين ، ما هو عبرة للمعتبرين ، قادر على أن يخلقكم بعد موتكم وينشركم من قبوركم { واختلاف أَلْسِنَتِكُمْ } أي لغاتكم من عرب وعجم ، وترك ، وروم ، وغير ذلك من اللغات { وألوانكم } من البياض ، والسواد ، والحمرة ، والصفرة ، والزرقة ، والخضرة مع كونكم أولاد رجل واحد وأم واحدة ، ويجمعكم نوع واحد وهو الإنسانية ، وفصل واحد وهو الناطقية ، حتى صرتم متميزين في ذات بينكم لا يلتبس هذا بهذا ، بل في كل فرد من أفرادكم ما يميزه عن غيره من الأفراد ، وفي هذا من بديع القدرة ما لا يعقله إلاّ العالمون ، ولا يفهمه إلاّ المتفكرون { إِنَّ فِي ذلك لآيات للعالمين } الذين هم من جنس هذا العالم من غير فرق بين برّ وفاجر ، قرأ الجمهور بفتح لام العالمين ، وقرأ حفص وحده بكسرها .

(5/464)

قال الفراء : وله وجه جيد لأنه قد قال : { لآيات لّقَوْمٍ يَعْقِلُونَ } { لآيات لأُوْلِي الألباب } [ آل عمران : 190 ] { وَمَا يَعْقِلُهَا إِلاَّ العالمون } [ العنكبوت : 43 ] .
{ وَمِنْ ءاياته مَنَامُكُم باليل والنهار وابتغاؤكم مّن فَضْلِهِ } قيل : في الكلام تقديم وتأخير ، والتقدير : ومن آياته منامكم بالليل وابتغاؤكم من فضله بالنهار . وقيل : المعنى صحيح من دون تقديم وتأخير ، أي ومن آياته العظيمة أنكم تنامون بالليل ، وتنامون بالنهار في بعض الأحوال للاستراحة كوقت القيلولة ، وابتغاؤكم من فضله فيهما ، فإن كل واحد منهما يقع فيه ذلك ، وإن كان ابتغاء الفضل في النهار أكثر . والأوّل هو المناسب لسائر الآيات الواردة في هذا المعنى ، والآخر هو المناسب للنظم القرآني ها هنا . ووجه ذكر النوم والابتغاء ها هنا ، وجعلهما من جملة الأدلة على البعث : أن النوم شبيه بالموت ، والتصرّف في الحاجات والسعي في المكاسب شبيه بالحياة بعد الموت { إِنَّ فِي ذلك لآيات لِّقَوْمٍ يَسْمَعُونَ } أي يسمعون الآيات والمواعظ سماع متفكّر متدبر ، فيستدلون بذلك على البعث { وَمِنْ ءاياته يُرِيكُمُ البرق خَوْفاً وَطَمَعاً } المعنى : أن يريكم ، فحذف " أن " لدلالة الكلام عليه كما قال طرفة :
ألا أيهذا اللائمي أحضر الوغى ... وأن أشهد اللذات هل أنت مخلدي؟
والتقدير : أن أحضر ، فلما حذف الحرف في الآية والبيت بطل عمله ، ومنه المثل المشهور : «تسمع بالمعيدي خير من أن تراه» وقيل : هو على التقديم ، والتأخير ، أي ويريكم البرق من آياته ، فيكون من عطف جملة فعلية على جملة اسمية ، ويجوز أن يكون { يريكم } صفة لموصوف محذوف ، أي ومن آياته آية يريكم بها ، وفيها البرق ، وقيل : التقدير ، ومن آياته يريكم البرق خوفاً وطمعاً من آياته . قال الزجاج : فيكون من عطف جملة على جملة . قال قتادة : خوفاً للمسافر ، وطمعاً للمقيم . وقال الضحاك : خوفاً من الصواعق ، وطمعاً في الغيث . وقال يحيى بن سلام : خوفاً من البرد أن يهلك الزرع ، وطمعاً في المطر أن يحيي الزرع . وقال ابن بحر : خوفاً أن يكون البرق برقاً خلباً لا يمطر ، وطمعاً أن يكون ممطراً ، وأنشد :
لا يكن برقك برقاً خلبا ... إن خير البرق ما الغيث معه
وانتصاب { خوفاً } و { طمعاً } على العلة { وَيُنَزّلُ مِنَ السماء مَاء فَيُحْىِ بِهِ الأرض بَعْدَ مَوْتِهَا } أي يحييها بالنبات بعد موتها باليباس { إِنَّ فِي ذلك لآيات لّقَوْمٍ يَعْقِلُونَ } فإن من له نصيب من العقل يعلم أن ذلك آية يستدلّ بها على القدرة الباهرة . { وَمِنْ ءاياته أَن تَقُومَ السماء والأرض بِأَمْرِهِ } أي قيامهما واستمساكهما بإرادته سبحانه وقدرته بلا عمد يعمدها ، ولا مستقرّ يستقران عليه . قال الفراء : يقول : أن تدوما قائمتين بأمره { ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مّنَ الأرض إِذَا أَنتُمْ تَخْرُجُونَ } أي ثم بعد موتكم ومصيركم في القبور ، إذا دعاكم دعوة واحدة فاجأتم الخروج منها بسرعة ، من غير تلبث ولا توقف ، كما يجيب المدعو المطيع دعوة الداعي المطاع .

(5/465)

و { من الأرض } متعلق ب « دعا » ، أي دعاكم من الأرض التي أنتم فيها ، كما يقال : دعوته من أسفل الوادي فطلع إليّ ، أو متعلق بمحذوف هو صفة لدعوة ، أو متعلق بمحذوف يدلّ عليه تخرجون ، أي خرجتم من الأرض ، ولا يجوز أن يتعلق ب { تخرجون } ؛ لأن ما بعد إذ لا يعمل فيما قبلها ، وهذه الدعوة هي نفخة إسرافيل الآخرة في الصور على ما تقدّم بيانه ، وقد أجمع القراء على فتح التاء في { تخرجون } هنا ، وغلط من قال إنه قرىء هنا بضمها على البناء للمفعول ، وإنما قرىء بضمها في الأعراف .
{ وَلَهُ مَن فِي السموات والأرض } من جميع المخلوقات ملكاً وتصرّفاً وخلقاً ، ليس لغيره في ذلك شيء { كُلٌّ لَّهُ قانتون } أي مطيعون طاعة انقياد . وقيل : مقرّون بالعبودية . وقيل : مصلون . وقيل : قائمون يوم القيامة كقوله : { يَوْمَ يَقُومُ الناس لِرَبّ العالمين } [ المطففين : 6 ] أي للحساب . وقيل : بالشهادة أنهم عباده . وقيل : مخلصون { وَهُوَ الذي يَبْدَأُ الخلق ثُمَّ يُعِيدُهُ } بعد الموت فيحييه الحياة الدائمة { وَهُوَ أَهْوَنُ عَلَيْهِ } أي هين عليه لا يستصعبه ، أو أهون عليه بالنسبة إلى قدرتكم ، وعلى ما يقوله بعضكم لبعض ، وإلاّ فلا شيء في قدرته بعضه أهون من بعض ، بل كل الأشياء مستوية يوجدها بقوله : كن فتكون . قال أبو عبيد : من جعل أهون عبارة عن تفضيل شيء على شيء ، فقوله مردود بقوله : { وَكَانَ ذلك عَلَى الله يَسِيراً } [ النساء : 30 ] ، وبقوله : { وَلاَ يَؤُودُهُ حِفْظُهُمَا } [ البقرة : 255 ] والعرب تحمل أفعل على فاعل كثيراً ، كما في قول الفرزدق :
إن الذي سمك السماء بنى لنا ... بيتاً دعائمه أعزّ وأطول
أي عزيزة طويلة ، وأنشد أحمد بن يحيى ثعلب على ذلك :
تمنى رجال أن أموت وإن أمت ... فتلك سبيل لست فيها بأوحد
أي لست بواحد ، ومثله قول الآخر :
لعمرك إن الزبرقان لباذل ... لمعروفه عند السنين وأفضل
أي وفاضل ، وقرأ عبد الله بن مسعود : « وهو عليه هين » . وقال مجاهد وعكرمة والضحاك : إن الإعادة أهون عليه ، أي على الله من البداية ، أي أيسر ، وإن كان جميعه هيناً . وقيل : المراد أن الإعادة فيما بين الخلق أهون من البداية ، وقيل : الضمير في : { عليه } للخلق ، أي وهو أهون على الخلق؛ لأنه يصاح بهم صيحة واحدة فيقومون ، ويقال لهم : كونوا فيكونون ، فلذلك أهون عليهم من أن يكونوا نطفة ثم علقة ثم مضغة إلى آخر النشأة { وَلَهُ المثل الأعلى } قال الخليل : المثل الصفة ، أي وله الوصف الأعلى { فِي السموات والأرض } كما قال :

(5/466)

{ مَّثَلُ الجنة التي وُعِدَ المتقون } [ الرعد : 35 ] أي صفتها . وقال مجاهد : المثل الأعلى قول : لا إله إلاّ الله ، وبه قال قتادة . وقال الزجاج : { وَلَهُ المثل الأعلى فِي السموات والأرض } أي قوله : { وهو أهون عليه } قد ضربه لكم مثلاً فيما يصعب ويسهل . وقيل : المثل الأعلى هو أنه ليس كمثله شيء ، وقيل : هو أن ما أراده كان بقول : كن ، و { في السماوات والأرض } متعلق بمضمون الجملة المتقدّمة ، والمعنى : أنه سبحانه عرف بالمثل الأعلى ، ووصف به في السماوات والأرض ، ويجوز أن يتعلق بمحذوف على أنه حال من الأعلى ، أو المثل ، أو من الضمير في الأعلى { وَهُوَ العزيز } في ملكه ، القادر الذي لا يغالب { الحكيم } في أقواله وأفعاله .
وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { يُبْلِسُ } قال : يبتئس . وأخرج الفريابي وابن جرير وابن المنذر وابن أبي حاتم : { يُبْلِسُ } قال : يكتئب ، وعنه : الإبلاس : الفضيحة . وأخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { يُحْبَرُونَ } قال : يكرمون . وأخرج الديلمي عن جابر قال : قال رسول الله صلى الله عليه وسلم : « إذا كان يوم القيامة قال الله : أين الذين كانوا ينزّهون أسماعهم ، وأبصارهم عن مزامير الشيطان؟ ميزوهم ، فيميزون في كثب المسك والعنبر؛ ثم يقول للملائكة : أسمعوهم من تسبيحي وتحميدي وتهليلي ، قال : فيسبحون بأصوات لم يسمع السامعون بمثلها قط » وأخرج الدينوري في المجالسة عن مجاهد قال : ينادي مناد يوم القيامة . . . فذكر نحوه ، ولم يسمّ من رواه له عن رسول الله . وأخرج ابن أبي الدنيا في ذمّ الملاهي ، والأصبهاني في الترغيب عن محمد بن المنكدر نحوه . وأخرج ابن أبي الدنيا والضياء المقدسي كلاهما في صفة الجنة ، قال السيوطي : بسند صحيح ، عن ابن عباس قال : « في الجنة شجرة على ساق قدر ما يسير الراكب المجدّ في ظلها مائة عام ، فيخرج أهل الجنة أهل الغرف ، وغيرهم فيتحدّثون في ظلها ، فيشتهي بعضهم ويذكر لهو الدنيا ، فيرسل الله ريحاً من الجنة فتحرّك تلك الشجرة بكل لهو كان في الدنيا » وأخرج الحكيم الترمذي في نوادر الأصول عن أبي هريرة مرفوعاً نحوه .
وأخرج الفريابي وابن مردويه عن ابن عباس قال : « كل تسبيح في القرآن فهو صلاة » وأخرج عبد الرزاق والفريابي وابن جرير وابن المنذر وابن أبي حاتم والطبراني ، والحاكم وصححه عن أبي رزين قال : جاء نافع بن الأزرق إلى ابن عباس ، فقال : هل تجد الصلوات الخمس في القرآن؟ قال : نعم ، فقرأ : { فَسُبْحَانَ الله حِينَ تُمْسُونَ } : صلاة المغرب { وَحِينَ تُصْبِحُونَ } : صلاة الصبح { وَعَشِيّاً } : صلاة العصر { وَحِينَ تُظْهِرُونَ } : صلاة الظهر ، وقرأ : { مِن بَعْدِ صلاة العشاء } [ النور : 58 ] . وأخرج ابن أبي شيبة وابن جرير وابن المنذر عنه قال : جمعت هذه الآية مواقيت الصلاة : { فَسُبْحَانَ الله حِينَ تُمْسُونَ } قال : المغرب والعشاء { وَحِينَ تُصْبِحُونَ } : الفجر { وَعَشِيّاً } : العصر { وَحِينَ تُظْهِرُونَ } : الظهر .

(5/467)

وأخرج أحمد وابن جرير وابن المنذر وابن أبي حاتم وابن السني في عمل يوم وليلة ، والطبراني ، وابن مردويه ، والبيهقي في الدعوات عن معاذ بن أنس عن رسول الله صلى الله عليه وسلم قال : « ألا أخبركم لم سمى الله إبراهيم خليله الذي وفّى؟ لأنه كان يقول كلما أصبح وأمسى : سبحان الله حين تمسون وحين تصبحون . وله الحمد في السماوات والأرض وعشياً وحين تظهرون » وفي إسناده ابن لهيعة . وأخرج أبو داود والطبراني وابن السني وابن مردويه عن ابن عباس عن رسول الله صلى الله عليه وسلم قال : « من قال حين يصبح : { سبحان الله حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ * وَلَهُ الحمد فِي السموات والأرض وَعَشِيّاً وَحِينَ تُظْهِرُونَ * يُخْرِجُ الحي مِنَ الميت وَيُخْرِجُ الميت مِنَ الحي وَيُحْييِ الأرض بَعْدَ مَوْتِهَا وَكَذَلِكَ تُخْرَجُونَ } أدرك ما فاته في يومه ، ومن قالها حين يمسي أدرك ما فاته في ليلته » وإسناده ضعيف .
وأخرج ابن جرير عن ابن عباس في قوله : { كُلٌّ لَّهُ قانتون } يقول : مطيعون : يعني : الحياة والنشور والموت وهم له عاصون فيما سوى ذلك من العبادة . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَهُوَ أَهْوَنُ عَلَيْهِ } قال : أيسر . وأخرج ابن الأنباري عنه أيضاً في قوله : { وَهُوَ أَهْوَنُ عَلَيْهِ } قال : الإعادة أهون على المخلوق ، لأنه يقول له يوم القيامة : كن فيكون ، وابتدأ الخلقة من نطفة ، ثم من علقة ، ثم من مضغة . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً في قوله : { وَلَهُ المثل الأعلى } يقول : ليس كمثله شيء .

(5/468)

ضَرَبَ لَكُمْ مَثَلًا مِنْ أَنْفُسِكُمْ هَلْ لَكُمْ مِنْ مَا مَلَكَتْ أَيْمَانُكُمْ مِنْ شُرَكَاءَ فِي مَا رَزَقْنَاكُمْ فَأَنْتُمْ فِيهِ سَوَاءٌ تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنْفُسَكُمْ كَذَلِكَ نُفَصِّلُ الْآَيَاتِ لِقَوْمٍ يَعْقِلُونَ (28) بَلِ اتَّبَعَ الَّذِينَ ظَلَمُوا أَهْوَاءَهُمْ بِغَيْرِ عِلْمٍ فَمَنْ يَهْدِي مَنْ أَضَلَّ اللَّهُ وَمَا لَهُمْ مِنْ نَاصِرِينَ (29) فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (30) مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ (31) مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ (32) وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْا رَبَّهُمْ مُنِيبِينَ إِلَيْهِ ثُمَّ إِذَا أَذَاقَهُمْ مِنْهُ رَحْمَةً إِذَا فَرِيقٌ مِنْهُمْ بِرَبِّهِمْ يُشْرِكُونَ (33) لِيَكْفُرُوا بِمَا آَتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ (34) أَمْ أَنْزَلْنَا عَلَيْهِمْ سُلْطَانًا فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ (35) وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً فَرِحُوا بِهَا وَإِنْ تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ إِذَا هُمْ يَقْنَطُونَ (36) أَوَلَمْ يَرَوْا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (37)

قوله : { ضَرَبَ لَكُمْ مَّثَلاً } قد تقدّم تحقيق معنى المثل ، و " من " في : { مّنْ أَنفُسِكُمْ } لابتداء الغاية وهي ومجرورها في محلّ نصب صفة لمثلاً ، أي مثلاً منتزعاً ، ومأخوذاً من أنفسكم ، فإنها أقرب شيء منكم ، وأبين من غيرها عندكم ، فإذا ضرب لكم المثل بها في بطلان الشرك كان أظهر دلالة وأعظم وضوحاً . ثم بين المثل المذكور فقال : { هَلْ لَّكُمْ مِمَّا مَلَكَتْ أيمانكم مّن شُرَكَاء فِى مَا رزقناكم } . «من» في { مما ملكت } للتبعيض ، وفي : { من شركاء } زائدة للتأكيد ، والمعنى : هل لكم شركاء فيما رزقناكم كائنون من النوع الذي ملكت أيمانكم؟ وهم : العبيد والإماء ، والاستفهام للإنكار ، وجملة : { فَأَنتُمْ فِيهِ سَوَاء } جواب للاستفهام الذي بمعنى النفي ، ومحققه لمعنى الشركة بينهم وبين العبيد والإماء المملوكين لهم في أموالهم ، أي هل ترضون لأنفسكم - والحال أن عبيدكم وإماءكم أمثالكم في البشرية - أن يساووكم في التصرّف بما رزقناكم من الأموال ، ويشاركوكم فيها من غير فرق بينكم وبينهم؟ { تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ } الكاف نعت مصدر محذوف ، أي تخافونهم خيفة كخيفتكم أنفسكم ، أي كما تخافون الأحرار المشابهين لكم في الحرية وملك الأموال وجواز التصرف ، والمقصود نفي الأشياء الثلاثة : الشركة بينهم وبين المملوكين ، والاستواء معهم ، وخوفهم إياهم . وليس المراد ثبوت الشركة ونفي الاستواء والخوف كما قيل في قولهم : ما تأتينا فتحدّثنا . والمراد : إقامة الحجة على المشركين فإنهم لا بدّ أن يقولوا : لا نرضى بذلك ، فيقال لهم : فكيف تنزّهون أنفسكم عن مشاركة المملوكين لكم وهم أمثالكم في البشرية ، وتجعلون عبيد الله شركاء له؟ فإذا بطلت الشركة بين العبيد وساداتهم فيما يملكه السادة؛ بطلت الشركة بين الله وبين أحد من خلقه ، والخلق كلهم عبيد الله تعالى ، ولم يبق إلاّ أنه الربّ وحده لا شريك له . قرأ الجمهور { أنفسكم } بالنصب على أنه معمول المصدر المضاف إلى فاعله ، وقرأ ابن أبي عبلة بالرفع على إضافة المصدر إلى مفعوله { كذلك نُفَصّلُ الآيات } تفصيلاً واضحاً وبياناً جلياً { لّقَوْمٍ يَعْقِلُونَ } لأنهم الذين ينتفعون بالآيات التنزيلية والتكوينية باستعمال عقولهم في تدبرها والتفكر فيها .
ثم أضرب سبحانه عن مخاطبة المشركين وإرشادهم إلى الحق بما ضربه لهم من المثل ، فقال : { بَلِ اتبع الذين ظَلَمُواْ أَهْوَاءهُمْ بِغَيْرِ عِلْمٍ } أي لم يعقلوا الآيات ، بل اتبعوا أهواءهم الزائغة ، وآراءهم الفاسدة الزائفة ، ومحل { بغير علم } النصب على الحال ، أي جاهلين بأنهم على ضلالة { فَمَن يَهْدِي مَنْ أَضَلَّ الله } أي لا أحد يقدر على هدايته؛ لأن الرشاد والهداية بتقدير الله وإرادته { وَمَا لَهُم مّن ناصرين } أي ما لهؤلاء الذين أضلهم الله من ناصرين ينصرونهم ، ويحولون بينهم وبين عذاب الله سبحانه .

(5/469)

ثم أمر رسوله صلى الله عليه وسلم بتوحيده وعبادته كما أمره فقال : { فَأَقِمْ وَجْهَكَ لِلدّينِ حَنِيفاً } شبه الإقبال على الدين بتقويم وجهه إليه ، وإقباله عليه . وانتصاب { حنيفاً } على الحال من فاعل أقم أو من مفعوله ، أي مائلاً إليه مستقيماً عليه غير ملتفت إلى غيره من الأديان الباطلة .
{ فِطْرَةَ الله التي فَطَرَ الناس عَلَيْهَا } الفطرة في الأصل : الخلقة ، والمراد بها هنا : الملة ، وهي الإسلام والتوحيد . قال الواحدي : هذا قول المفسرين في فطرة الله ، والمراد بالناس هنا : الذين فطرهم الله على الإسلام؛ لأن المشرك لم يفطر على الإسلام ، وهذا الخطاب وإن كان خاصاً برسول الله فأمته داخلة معه فيه . قال القرطبي باتفاق من أهل التأويل : والأولى حمل الناس على العموم من غير فرق بين مسلمهم وكافرهم ، وأنهم جميعاً مفطورون على ذلك لولا عوارض تعرض لهم فيبقون بسببها على الكفر كما في حديث أبي هريرة الثابت في الصحيح قال : قال رسول الله صلى الله عليه وسلم : « ما من مولود إلاّ يولد على الفطرة » وفي رواية : « على هذه الملة - ولكن أبواه يهوّدانه وينصّرانه ويمجّسانه ، كما تنتج البهيمة بهيمة جمعاء ، هل تحسون فيها من جدعاء؟ » ثم يقول أبو هريرة : واقرؤوا إن شئتم : { فِطْرَةَ الله التي فَطَرَ الناس عَلَيْهَا لاَ تَبْدِيلَ لِخَلْقِ الله } . وفي رواية « حتى تكونوا أنتم تجدعونها » وسيأتي في آخر البحث ما ورد معاضداً لحديث أبي هريرة هذا ، فكل فرد من أفراد الناس مفطور ، أي مخلوق على ملة الإسلام ، ولكن لا اعتبار بالإيمان والإسلام الفطريين ، وإنما يعتبر الإيمان والإسلام الشرعيان ، وهذا قول جماعة من الصحابة ومن بعدهم ، وقول جماعة من المفسرين ، وهو : الحق . والقول بأن المراد بالفطرة هنا : الإسلام هو مذهب جمهور السلف . وقال آخرون : هي البداءة التي ابتدأهم الله عليها ، فإنه ابتدأهم للحياة والموت والسعادة والشقاوة . والفاطر في كلام العرب هو المبتدىء ، وهذا مصير من القائلين به إلى معنى الفطرة لغة ، وإهمال معناها شرعاً . والمعنى الشرعيّ مقدّم على المعنى اللغوي باتفاق أهل الشرع ، ولا ينافي ذلك ورود الفطرة في الكتاب أو السنة في بعض المواضع مراداً بها المعنى اللغوي كقوله تعالى : { الحمد للَّهِ فَاطِرِ السموات والأرض } [ فاطر : 1 ] أي خالقهما ، ومبتديهما ، وكقوله : { وَمَا لِيَ لاَ أَعْبُدُ الذي فَطَرَنِي } [ يس : 22 ] إذ لا نزاع في أن المعنى اللغوي هو هذا ، ولكن النزاع في المعنى الشرعي للفطرة ، وهو ما ذكره الأوّلون كما بيناه ، وانتصاب { فطرة } على أنها مصدر مؤكد للجملة التي قبلها . وقال الزجاج : فطرة منصوب بمعنى : اتبع فطرة الله ، قال : لأن معنى { فَأَقِمْ وَجْهَكَ لِلدّينَ } : اتبع الدين واتبع فطرة الله . وقال ابن جرير : هي مصدر من معنى { فأقم وجهك } لأن معنى ذلك : فطرة الله الناس على الدين .

(5/470)

وقيل : هي منصوبة على الإغراء ، أي الزموا فطرة الله ، أو عليكم فطرة الله ، وردّ هذا الوجه أبو حيان وقال : إن كلمة الإغراء لا تضمر إذ هي عوض عن الفعل ، فلو حذفها لزم حذف العوض ، والمعوّض عنه وهو إجحاف . وأجيب بأن هذا رأي البصريين ، وأما الكسائي وأتباعه فيجيزون ذلك .
وجملة { لاَ تَبْدِيلَ لِخَلْقِ الله } تعليل لما قبلها من الأمر بلزوم الفطرة ، أي هذه الفطرة التي فطر الله الناس عليها لا تبديل لها من جهة الخالق سبحانه . وقيل : هو نفي معناه النهي ، أي لا تبدّلوا خلق الله . قال مجاهد وإبراهيم النخعي : معناه : لا تبديل لدين الله . قال قتادة وابن جبير والضحاك وابن زيد : هذا في المعتقدات . وقال عكرمة : إن المعنى : لا تغيير لخلق في البهائم بأن تخصى فحولها { ذلك الدين القيم } أي ذلك الدين المأمور بإقامة الوجه له هو الدين القيم ، أو لزوم الفطرة هو الدين القيم { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } ذلك حتى يفعلوه ويعملوا به . { مُّنِيبِينَ إِلَيْهِ } أي راجعين إليه بالتوبة والإخلاص ، ومطيعين له في أوامره ونواهيه . ومنه قول أبي قيس بن الأسلت :
فإن تابوا فإن بني سليم ... وقومهم هوازن قد أنابوا
قال الجوهري : أناب إلى الله : أقبل وتاب ، وانتصابه على الحال من فاعل أقم . قال المبرد : لأن معنى { أقم وجهك } : أقيموا وجوهكم . قال الفراء : المعنى : فأقم وجهك ومن معك منيبين ، وكذا قال الزجاج ، وقال : تقديره : فأقم وجهك وأمتك ، فالحال من الجميع . وجاز حذف المعطوف لدلالة منيبين عليه . وقيل : هو منصوب على القطع ، وقيل : على أنه خبر لكان ، محذوفة ، أي وكونوا منيبين إليه لدلالة { ولا تكونوا من المشركين } على ذلك ، ثم أمرهم سبحانه بالتقوى بعد أمرهم بالإنابة فقال : { واتقوه } أي باجتناب معاصيه ، وهو معطوف على الفعل المقدر ناصباً لمنيبين { وَأَقِيمُواْ الصلاة } التي أمرتم بها { وَلاَ تَكُونُواْ مِنَ المشركين } بالله .
وقوله : { مِنَ الذين فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعاً } هو بدل مما قبله بإعادة الجار ، والشيع : الفرق ، أي لا تكونوا من الذين تفرقوا فرقاً في الدين يشايع بعضهم بعضاً من أهل البدع والأهواء . وقيل : المراد بالذين فرّقوا دينهم شيعاً : اليهود والنصارى . وقرأ حمزة والكسائي : « فارقوا دينهم » ورويت هذه القراءة عن علي بن أبي طالب ، أي فارقوا دينهم الذي يجب اتباعه ، وهو التوحيد . وقد تقدّم تفسير هذه الآية في آخر سورة الأنعام { كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ } أي كل فريق بما لديهم من الدين المبني على غير الصواب مسرورون مبتهجون يظنون أنهم على الحق ، وليس بأيديهم منه شيء . وقال الفراء : يجوز أن يكون قوله : { من الذين فرّقوا دينهم وكانوا شيعاً } مستأنفاً كما يجوز أن يكون متصلاً بما قبله { وَإِذَا مَسَّ الناس ضُرٌّ } أي قحط وشدّة { دَعَوْاْ رَبَّهُمْ } أن يرفع ذلك عنهم واستغاثوا به { مُّنِيبِينَ إِلَيْهِ } أي راجعين إليه ملتجئين به لا يعوّلون على غيره .

(5/471)

وقيل : مقبلين عليه بكل قلوبهم { ثُمَّ إِذَا أَذَاقَهُمْ مّنْهُ رَحْمَةً } بإجابة دعائهم ورفع تلك الشدائد عنهم { إِذَا فَرِيقٌ مّنْهُمْ بِرَبّهِمْ يُشْرِكُونَ } " إذا " هي الفجائية وقعت جواب الشرط لأنها كالفاء في إفادة التعقيب ، أي فاجأ فريق منهم الإشراك وهم الذين دعوه ، فخلصهم مما كانوا فيه . وهذا الكلام مسوق للتعجيب من أحوالهم وما صاروا عليه من الاعتراف بوحدانية الله سبحانه عند نزول الشدائد والرجوع إلى الشرك عند رفع ذلك عنهم ، واللام في { لِيَكْفُرُواْ بِمَآ ءاتيناهم } هي لام كي . وقيل : لام الأمر لقصد الوعيد والتهديد ، وقيل : هي لام العاقبة . ثم خاطب سبحانه هؤلاء الذين وقع منهم ما وقع فقال : { فَتَمَتَّعُواْ فَسَوْفَ تَعْلَمُونَ } ما يتعقب هذا التمتع الزائل من العذاب الأليم . قرأ الجمهور : { فتمتعوا } على الخطاب . وقرأ أبو العالية بالتحتية على البناء للمفعول ، وفي مصحف ابن مسعود : «فليتمتعوا» .
{ أَمْ أَنزَلْنَا عَلَيْهِمْ سلطانا } أم هي المنقطعة ، والاستفهام للإنكار والسلطان الحجة الظاهرة { فَهُوَ يَتَكَلَّمُ } أي يدل كما في قوله : { هذا كتابنا يَنطِقُ عَلَيْكُم بالحق } [ الجاثية : 29 ] قال الفراء : إن العرب تؤنث السلطان ، يقولون : قضت به عليك السلطان ، فأما البصريون فالتذكير عندهم أفصح ، وبه جاء القرآن ، والتأنيث عندهم جائز لأنه بمعنى الحجة . وقيل : المراد بالسلطان هنا الملك { بِمَا كَانُواْ بِهِ يُشْرِكُونَ } أي ينطق بإشراكهم بالله سبحانه ، ويجوز أن تكون الباء سببية ، أي بالأمر الذي بسببه يشركون { وَإِذَا أَذَقْنَا الناس رَحْمَةً } أي خصباً ونعمة وسعة وعافية { فَرِحُواْ بِهَا } فرح بطر وأشر ، لا فرح شكر بها وابتهاج بوصولها إليهم { قُلْ بِفَضْلِ الله وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ } [ يونس : 58 ] . ثم قال سبحانه : { وَإِن تُصِبْهُمْ سَيّئَةٌ } شدة على أي صفة { بِمَا قَدَّمَتْ أَيْدِيهِمْ } أي بسبب ذنوبهم { إِذَا هُمْ يَقْنَطُونَ } القنوط : الإياس من الرحمة ، كذا قال الجمهور . وقال الحسن : القنوط : ترك فرائض الله سبحانه . قرأ الجمهور : " يقنطون " بضم النون . وقرأ أبو عمرو والكسائي ويعقوب بكسرها . { أَوَلَمْ يَرَوْاْ أَنَّ الله يَبْسُطُ الرزق لِمَن يَشَاء } من عباده ويوسع له { وَيَقْدِرُ } أي يضيق على من يشاء لمصلحة في التوسيع لمن وسع له ، وفي التضييق على من ضيق عليه { إِنَّ فِي ذلك لآيات لّقَوْمٍ يُؤْمِنُونَ } فيستدلون على الحق لدلالتها على كمال القدرة وبديع الصنع ، وغريب الخلق .
وقد أخرج الطبراني وابن مردويه عن ابن عباس قال : كان يلبي أهل الشرك : لبيك لا شريك لك إلاّ شريكاً هو لك ، تملكه وما ملك ، فأنزل الله : { هَلْ لَّكُمْ مّن مَّا مَلَكَتْ أيمانكم مّن شُرَكَاء } الآية .

(5/472)

وأخرج ابن جرير عنه في الآية قال : هي في الآلهة ، وفيه يقول : تخافونهم أن يرثوكم كما يرث بعضكم بعضاً . وأخرج ابن أبي حاتم عنه أيضاً في قوله : { لاَ تَبْدِيلَ لِخَلْقِ الله } قال : دين الله { ذلك الدين القيم } قال : القضاء القيم . وأخرج عبد الرزاق ، وابن أبي شيبة وأحمد والنسائي ، والحاكم وصححه ، وابن مردويه عن الأسود ابن سريع ، أن رسول الله صلى الله عليه وسلم بعث سرية إلى خيبر فقاتلوا المشركين ، فانتهى القتل إلى الذرية ، فلما جاؤوا قال النبي صلى الله عليه وسلم : « ما حملكم على قتل الذرية؟ » قالوا : يا رسول الله ، إنما كانوا أولاد المشركين ، قال : « وهل خياركم إلاّ أولاد المشركين؟ والذي نفسي بيده ما من نسمة تولد إلاّ على الفطرة حتى يعرب عنها لسانها » وأخرج أحمد من حديث جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « كل مولود يولد على الفطرة حتى يعبر عنه لسانه ، فإذا عبر عنه لسانه إما شاكراً وإما كفوراً » رواه أحمد عن الربيع بن أنس عن الحسن عن جابر . وقال الإمام أحمد في المسند : حدثنا يحيى بن سعيد ، حدثنا هشام ، حدثنا قتادة عن مطرف عن عياض بن حماد : أن رسول الله صلى الله عليه وسلم خطب يوماً ، فقال في خطبته حاكياً عن الله سبحانه : « وإني خلقت عبادي حنفاء كلهم ، وإنهم أتتهم الشياطين فأضلتهم عن دينهم وحرمت عليهم ما أحللت لهم » الحديث .

(5/473)

فَآَتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ ذَلِكَ خَيْرٌ لِلَّذِينَ يُرِيدُونَ وَجْهَ اللَّهِ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (38) وَمَا آَتَيْتُمْ مِنْ رِبًا لِيَرْبُوَ فِي أَمْوَالِ النَّاسِ فَلَا يَرْبُو عِنْدَ اللَّهِ وَمَا آَتَيْتُمْ مِنْ زَكَاةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُولَئِكَ هُمُ الْمُضْعِفُونَ (39) اللَّهُ الَّذِي خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَفْعَلُ مِنْ ذَلِكُمْ مِنْ شَيْءٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ (40) ظَهَرَ الْفَسَادُ فِي الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِي النَّاسِ لِيُذِيقَهُمْ بَعْضَ الَّذِي عَمِلُوا لَعَلَّهُمْ يَرْجِعُونَ (41) قُلْ سِيرُوا فِي الْأَرْضِ فَانْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلُ كَانَ أَكْثَرُهُمْ مُشْرِكِينَ (42) فَأَقِمْ وَجْهَكَ لِلدِّينِ الْقَيِّمِ مِنْ قَبْلِ أَنْ يَأْتِيَ يَوْمٌ لَا مَرَدَّ لَهُ مِنَ اللَّهِ يَوْمَئِذٍ يَصَّدَّعُونَ (43) مَنْ كَفَرَ فَعَلَيْهِ كُفْرُهُ وَمَنْ عَمِلَ صَالِحًا فَلِأَنْفُسِهِمْ يَمْهَدُونَ (44) لِيَجْزِيَ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْ فَضْلِهِ إِنَّهُ لَا يُحِبُّ الْكَافِرِينَ (45) وَمِنْ آَيَاتِهِ أَنْ يُرْسِلَ الرِّيَاحَ مُبَشِّرَاتٍ وَلِيُذِيقَكُمْ مِنْ رَحْمَتِهِ وَلِتَجْرِيَ الْفُلْكُ بِأَمْرِهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ (46)

لما بيّن سبحانه كيفية التعظيم لأمر الله أشار إلى ما ينبغي من مواساة القرابة ، وأهل الحاجات ممن بسط الله له في رزقه ، فقال : { فَئَاتِ ذَا القربى حَقَّهُ } والخطاب للنبي صلى الله عليه وسلم وأمته أسوته ، أو لكل مكلف له مال وسع الله به عليه ، وقدم الإحسان إلى القرابة لأن خير الصدقة ما كان على قريب ، فهو صدقة مضاعفة وصلة رحم مرغب فيها ، والمراد : الإحسان إليهم بالصدقة والصلة والبر { والمساكين وابن السبيل } أي وآت المسكين وابن السبيل حقهما الذي يستحقانه . ووجه تخصيص الأصناف الثلاثة بالذكر أنهم أولى من سائر الأصناف بالإحسان ، ولكون ذلك واجباً لهم على كل من له مال فاضل عن كفايته وكفاية من يعول .
وقد اختلف في هذه الآية هل هي محكمة أو منسوخة؟ قيل : هي منسوخة بآية المواريث . وقيل : محكمة وللقريب في مال قريبه الغنيّ حقّ واحب ، وبه قال مجاهد وقتادة . قال مجاهد : لا تقبل صدقة من أحد ، ورحمه محتاج . قال مقاتل : حق المسكين أن يتصدّق عليه ، وحق ابن السبيل الضيافة . وقيل : المراد بالقربى : قرابة النبيّ صلى الله عليه وسلم . قال القرطبي : والأوّل أصح ، فإن حقهم مبين في كتاب الله عزّ وجلّ في قوله : { فَأَنَّ للَّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِى القربى } [ الأنفال : 41 ] وقال الحسن : إن الأمر في إيتاء ذي القربى للندب { ذَلِكَ خَيْرٌ لّلَّذِينَ يُرِيدُونَ وَجْهَ الله } أي ذلك الإيتاء أفضل من الإمساك لمن يريد التقرّب إلى الله سبحانه { وأولئك هُمُ المفلحون } أي الفائزون بمطلوبهم حيث أنفقوا لوجه الله امتثالاً لأمره .
{ وَمَا ءَاتَيْتُمْ مّن رِباً } قرأ الجمهور : { آتيتم } بالمدّ بمعنى أعطيتم ، وقرأ مجاهد وحميد وابن كثير بالقصر بمعنى ما فعلتم ، وأجمعوا على القراءة بالمدّ في قوله : { وما آتيتم من زكاة } وأصل الربى : الزيادة ، وقراءة القصر تؤول إلى قراءة المدّ؛ لأن معناها : ما فعلتم على وجه الإعطاء ، كما تقول : أتيت خطأ وأتيت صواباً؛ والمعنى في الآية : ما أعطيتم من زيادة خالية عن العوض { لّيَرْبُوَاْ فِي أَمْوَالِ الناس } أي ليزيد ويزكو في أموالهم { فَلاَ يَرْبُواْ عِندَ الله } أي لا يبارك الله فيه . قال السديّ : الربا في هذا الموضع : الهدية يهديها الرجل لأخيه يطلب المكافأة؛ لأن ذلك لا يربو عند الله ، لا يؤجر عليه صاحبه ، ولا إثم عليه ، وهكذا قال قتادة والضحاك . قال الواحدي : وهذا قول جماعة المفسرين . قال الزجاج : يعني : دفع الإنسان الشيء ليعوّض أكثر منه وذلك ليس بحرام ، ولكنه لا ثواب فيه؛ لأن الذي يهبه يستدعي به ما هو أكثر منه . وقال الشعبي : معنى الآية : أن ما خدم به الإنسان أحداً ، لينتفع به في دنياه فإن ذلك النفع الذي يجزي به الخدمة لا يربو عند الله .

(5/474)

وقيل : هذا كان حراماً على النبي صلى الله عليه وسلم على الخصوص لقوله سبحانه : { وَلاَ تَمْنُن تَسْتَكْثِرُ } [ المدثر : 6 ] ومعناها : أن تعطي فتأخذ أكثر منه عوضاً عنه . وقيل : إن هذه الآية نزلت في هبة الثواب . قال ابن عطية : وما يجري مجراه مما يصنعه الإنسان ليجازى عليه . قال عكرمة : الربا ربوان : فربا حلال ، وربا حرام . فأما الربا الحلال فهو الذي يهدي يلتمس ما هو أفضل منه : يعني كما في هذه الآية . وقيل : إن هذا الذي في هذه الآية هو الربا المحرّم ، فمعنى لا يربو عند الله على القول لا يحكم به ، بل هو للمأخوذ منه .
قال المهلب : اختلف العلماء فيمن وهب هبة يطلب بها الثواب ، فقال مالك : ينظر فيه ، فإن كان مثله ممن يطلب الثواب من الموهوب له فله ذلك ، مثل هبة الفقير للغنيّ ، وهبة الخادم للمخدوم ، وهبة الرجل لأميره ، وهو أحد قولي الشافعي . وقال أبو حنيفة : لا يكون له ثواب إذا لم يشترط ، وهو قول الشافعي الآخر . قرأ الجمهور : { ليربوا } بالتحتية على أن الفعل مسند إلى ضمير الربا . وقرأ نافع ويعقوب بالفوقية مضمومة خطاباً للجماعة بمعنى : لتكونوا ذوي زيادات . وقرأ أبو مالك : { لتربوها } ومعنى الآية : أنه لا يزكو عند الله ، ولا يثيب عليه؛ لأنه لا يقبل إلاّ ما أريد به وجهه خالصاً له { وَمَا آتَيْتُمْ مِّن زَكَاةٍ تُرِيدُونَ وَجْهَ الله } أي وما أعطيتم من صدقة لا تطلبون بها المكافأة ، وإنما تقصدون بها ما عند الله { فأولئك هُمُ المضعفون } المضعف دون الأضعاف من الحسنات الذين يعطون بالحسنة عشرة أمثالها إلى سبعمائة ضعف . قال الفراء : هو نحو قولهم : مسمن ومعطش ومضعف إذا كانت له إبل سمان ، أو عطاش ، أو ضعيفة . وقرأ أبيّ : « المضعفون » بفتح العين اسم مفعول .
{ الله الذي خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ هَلْ مِن شُرَكَائِكُمْ مَّن يَفْعَلُ مِن ذَلِكُمْ مّن شَيْء } عاد سبحانه إلى الاحتجاج على المشركين ، وأنه الخالق الرازق المميت المحيي ، ثم قال على جهة الاستفهام : { هَلْ مِن شُرَكَائِكُمْ مَّن يَفْعَلُ مِن ذَلِكُمْ مّن شَيْء } ومعلوم أنهم يقولون ليس فيهم من يفعل شيئاً من ذلك ، فتقوم عليهم الحجة ، ثم نزّه سبحانه نفسه ، فقال : { سُبْحَانَهُ وتعالى عَمَّا يُشْرِكُونَ } أي نزّهوه تنزيهاً ، وهو متعال عن أن يجوز عليه شيء من ذلك ، وقوله : { من شركائكم } خبر مقدّم ومن للتبعيض ، والمبتدأ هو الموصول ، أعني : من يفعل ، و { من ذلكم } متعلق بمحذوف؛ لأنه حال من { شيء } المذكور بعده ، ومن في : { من شيء } مزيدة للتوكيد ، وأضاف الشركاء إليهم؛ لأنهم كانوا يسمونهم آلهة ، ويجعلون لهم نصيباً من أموالهم .
{ ظَهَرَ الفساد فِي البر والبحر بِمَا كَسَبَتْ أَيْدِي الناس } بيّن سبحانه : أن الشرك والمعاصي سبب لظهور الفساد في العالم .

(5/475)

واختلف في معنى ظهور الفساد المذكور ، فقيل : هو القحط وعدم النبات ، ونقصان الرزق ، وكثرة الخوف ونحو ذلك ، وقال مجاهد ، وعكرمة : فساد البرّ : قتل ابن آدم أخاه : يعني : قتل قابيل لهابيل ، وفي البحر : الملك الذي كان يأخذ كل سفينة غصباً . وليت شعري أيّ دليل دلهما على هذا التخصيص البعيد والتعيين الغريب ، فإن الآية نزلت على محمد صلى الله عليه وسلم ، والتعريف في الفساد يدلّ على الجنس ، فيعم كل فساد واقع في حيزي البرّ والبحر . وقال السديّ : الفساد الشرك ، وهو أعظم الفساد . ويمكن أن يقال : إن الشرك وإن كان الفرد الكامل في أنواع المعاصي ، ولكن لا دليل على أنه المراد بخصوصه . وقيل : الفساد كساد الأسعار وقلة المعاش . وقيل : الفساد : قطع السبل والظلم ، وقيل : غير ذلك مما هو تخصيص لا دليل عليه . والظاهر من الآية ظهور ما يصح إطلاق اسم الفساد عليه سواء كان راجعاً إلى أفعال بني آدم من معاصيهم واقترافهم السيئات ، وتقاطعهم وتظالمهم وتقاتلهم ، أو راجعاً إلى ما هو من جهة الله سبحانه بسبب ذنوبهم كالقحط وكثرة الخوف والموتان ونقصان الزرائع ونقصان الثمار . والبرّ والبحر هما المعروفان المشهوران . وقيل : البرّ : الفيافي ، والبحر : القرى التي على ماء قاله عكرمة ، والعرب تسمي الأمصار : البحار . قال مجاهد : البرّ : ما كان من المدن والقرى على غير نهر ، والبحر : ما كان على شط نهر . والأوّل أولى . ويكون معنى البرّ : مدن البرّ ، ومعنى البحر : مدن البحر ، وما يتصل بالمدن من مزارعها ومراعيها . والباء في { بما كسبت } للسببية ، « ما » إما موصولة أو مصدرية { لِيُذِيقَهُمْ بَعْضَ الذي عَمِلُواْ } اللام متعلقة بظهر ، وهي لام العلة ، أي ليذيقهم عقاب بعض عملهم أو جزاء بعض عملهم { لَعَلَّهُمْ يَرْجِعُونَ } عما هم فيه من المعاصي ويتوبون إلى الله .
{ قُلْ سِيرُواْ فِى الأرض فانظروا كَيْفَ كَانَ عاقبة الذين مِن قَبْلُ } لما بين سبحانه ظهور الفساد بما كسبت أيدي المشركين والعصاة بيّن لهم ضلال أمثالهم من أهل الزمن الأوّل ، وأمرهم بأن يسيروا لينظروا آثارهم ويشاهدوا كيف كانت عاقبتهم ، فإن منازلهم خاوية وأراضيهم مقفرة موحشة كعاد وثمود ونحوهم من طوائف الكفار . وجملة : { كَانَ أَكْثَرُهُمْ مُّشْرِكِينَ } مستأنفة لبيان الحالة التي كانوا عليها ، وإيضاح السبب الذي صارت عاقبتهم به إلى ما صارت إليه { فَأَقِمْ وَجْهَكَ لِلدّينَ القيم مِن قَبْلِ أَن يَأْتِيَ يَوْمٌ لاَّ مَرَدَّ لَهُ } هذا خطاب لرسول الله صلى الله عليه وسلم ، وأمته أسوته فيه ، كأن المعنى : إذا قد ظهر الفساد بالسبب المتقدّم فأقم وجهك يا محمد إلخ . قال الزجاج : اجعل جهتك اتباع الدين القيم ، وهو : الإسلام المستقيم { من قبل أن يأتي يوم } يعني : يوم القيامة { ا مردّ له } لا يقدر أحد على ردّه ، والمردّ مصدر ردّ ، وقيل : المعنى : أوضح الحق ، وبالغ في الأعذار ، و { مِنَ الله } يتعلق ب { يأتي } أو بمحذوف يدل عليه المصدر ، أي لا يردّه من الله أحد .

(5/476)

وقيل : يجوز أن يكون المعنى : لا يردّه الله لتعلق إرادته القديمة بمجيئه ، وفيه من الضعف وسوء الأدب مع الله ما لا يخفى { يَوْمَئِذٍ يَصَّدَّعُونَ } أصله يتصدعون ، والتصدع التفرق ، يقال : تصدع القوم إذا تفرقوا ، ومنه قول الشاعر :
وكنا كندماني جذيمة برهة ... من الدهر حتى قيل لن يتصدّعا
والمراد بتفرقهم هاهنا أن أهل الجنة يصيرون إلى الجنة ، وأهل النار يصيرون إلى النار . { مَن كَفَرَ فَعَلَيْهِ كُفْرُهُ } أي جزاء كفره ، وهو النار { وَمَنْ عَمِلَ صالحا فَلأِنفُسِهِمْ يَمْهَدُونَ } أي يوطئون لأنفسهم منازل في الجنة بالعمل الصالح ، والمهاد : الفراش ، وقد مهدت الفراش مهداً : إذا بسطته ووطأته ، فجعل الأعمال الصالحة التي هي سبب لدخول الجنة كبناء المنازل في الجنة وفرشها . وقيل : المعنى : فعلى أنفسهم يشفقون ، من قولهم في المشفق : أمٌّ فرشت فأنامت ، وقديم الظرف في الموضعين للدلالة على الاختصاص . وقال مجاهد : { فلأنفسهم يمهدون } في القبر ، واللام في { لِيَجْزِيَ الذين آمَنُواْ } متعلقة ب { يصدّعون } ، أو { يمهدون } ، أي يتفرّقون ليجزي الله المؤمنين بما يستحقونه { مِن فَضْلِهِ } أو يمهدون لأنفسهم بالأعمال الصالحة ليجزيهم . وقيل : يتعلق بمحذوف . قال ابن عطية : تقديره ذلك ليجزي ، وتكون الإشارة إلى ما تقدّم من قوله : { من عمل } و { من كفر } . وجعل أبو حيان قسيم قوله : { الذين آمنوا وعملوا الصالحات } محذوفاً لدلالة قوله : { إِنَّهُ لاَ يُحِبُّ الكافرين } عليه؛ لأنه كناية عن بغضه لهم الموجب لغضبه سبحانه ، وغضبه يستتبع عقوبته .
{ وَمِنْ ءاياته أَن يُرْسِلَ الرياح مبشرات } أي ومن دلالات بديع قدرته إرسال الرياح مبشرات بالمطر؛ لأنها تتقدّمه كما في قوله سبحانه : { بُشْرًاَ بَيْنَ يَدَيْ رَحْمَتِهِ } [ النمل : 63 ] قرأ الجمهور : { الرياح } وقرأ الأعمش : « الريح » بالإفراد على قصد الجنس لأجل قوله : { مبشرات } ، واللام في قوله : { وَلِيُذِيقَكُمْ مّن رَّحْمَتِهِ } متعلقة ب { يرسل } ، أي يرسل الرياح مبشرات ويرسلها ليذيقكم من رحمته ، يعني : الغيث والخصب . وقيل : هو متعلق بمحذوف ، أي وليذيقكم أرسلها . وقيل : الواو مزيدة على رأي من يجوز ذلك ، فتتعلق اللام ب { يرسل } { وَلِتَجْرِيَ الفلك بِأَمْرِهِ } معطوف على { ليذيقكم من رحمته } أي يرسل الرياح لتجري الفلك في البحر عند هبوبها ، ولما أسند الجري إلى الفلك عقبه بقوله : { بِأَمْرِهِ وَلِتَبْتَغُواْ مِن فَضْلِهِ } أي تبتغوا الرزق بالتجارة التي تحملها السفن { وَلَعَلَّكُمْ تَشْكُرُونَ } هذه النعم فتفردون الله بالعبادة ، وتستكثرون من الطاعة .
وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { وَمَا ءَاتَيْتُمْ مّن رِباً } الآية قال : الربا ربوان : ربا لا بأس به وربا لا يصلح . فأما الربا الذي لا بأس به فهدية الرجل إلى الرجل يريد فضلها ، وأضعافها .

(5/477)

وأخرج البيهقي عنه قال : هذا هو الربا الحلال ، أن يهدي يريد أكثر منه وليس له أجر ولا وزر ، ونهى النبي صلى الله عليه وسلم خاصة فقال : { وَلاَ تَمْنُن تَسْتَكْثِرُ } [ المدثر : 6 ] . وأخرج عبد الرزاق وابن جرير وابن أبي حاتم عنه أيضاً : { وَمَا ءَاتَيْتُمْ مّن زَكَاةٍ } قال : هي الصدقة . وأخرج ابن أبي حاتم عنه أيضاً في قوله : { ظَهَرَ الفساد فِي البر والبحر } قال : البر : البرية التي ليس عندها نهر ، والبحر : ما كان من المدائن والقرى على شط نهر . وأخرج ابن المنذر وابن أبي حاتم عنه أيضاً في الآية قال : نقصان البركة بأعمال العباد كي يتوبوا . وأخرج ابن المنذر عنه أيضاً : { لَعَلَّهُمْ يَرْجِعُونَ } قال : من الذنوب . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً : { يَصَّدَّعُونَ } قال : يتفرقون .

(5/478)

وَلَقَدْ أَرْسَلْنَا مِنْ قَبْلِكَ رُسُلًا إِلَى قَوْمِهِمْ فَجَاءُوهُمْ بِالْبَيِّنَاتِ فَانْتَقَمْنَا مِنَ الَّذِينَ أَجْرَمُوا وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ (47) اللَّهُ الَّذِي يُرْسِلُ الرِّيَاحَ فَتُثِيرُ سَحَابًا فَيَبْسُطُهُ فِي السَّمَاءِ كَيْفَ يَشَاءُ وَيَجْعَلُهُ كِسَفًا فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ فَإِذَا أَصَابَ بِهِ مَنْ يَشَاءُ مِنْ عِبَادِهِ إِذَا هُمْ يَسْتَبْشِرُونَ (48) وَإِنْ كَانُوا مِنْ قَبْلِ أَنْ يُنَزَّلَ عَلَيْهِمْ مِنْ قَبْلِهِ لَمُبْلِسِينَ (49) فَانْظُرْ إِلَى آَثَارِ رَحْمَةِ اللَّهِ كَيْفَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ ذَلِكَ لَمُحْيِي الْمَوْتَى وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (50) وَلَئِنْ أَرْسَلْنَا رِيحًا فَرَأَوْهُ مُصْفَرًّا لَظَلُّوا مِنْ بَعْدِهِ يَكْفُرُونَ (51) فَإِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاءَ إِذَا وَلَّوْا مُدْبِرِينَ (52) وَمَا أَنْتَ بِهَادِي الْعُمْيِ عَنْ ضَلَالَتِهِمْ إِنْ تُسْمِعُ إِلَّا مَنْ يُؤْمِنُ بِآَيَاتِنَا فَهُمْ مُسْلِمُونَ (53) اللَّهُ الَّذِي خَلَقَكُمْ مِنْ ضَعْفٍ ثُمَّ جَعَلَ مِنْ بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِنْ بَعْدِ قُوَّةٍ ضَعْفًا وَشَيْبَةً يَخْلُقُ مَا يَشَاءُ وَهُوَ الْعَلِيمُ الْقَدِيرُ (54) وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُوا غَيْرَ سَاعَةٍ كَذَلِكَ كَانُوا يُؤْفَكُونَ (55) وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَالْإِيمَانَ لَقَدْ لَبِثْتُمْ فِي كِتَابِ اللَّهِ إِلَى يَوْمِ الْبَعْثِ فَهَذَا يَوْمُ الْبَعْثِ وَلَكِنَّكُمْ كُنْتُمْ لَا تَعْلَمُونَ (56) فَيَوْمَئِذٍ لَا يَنْفَعُ الَّذِينَ ظَلَمُوا مَعْذِرَتُهُمْ وَلَا هُمْ يُسْتَعْتَبُونَ (57) وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآَنِ مِنْ كُلِّ مَثَلٍ وَلَئِنْ جِئْتَهُمْ بِآَيَةٍ لَيَقُولَنَّ الَّذِينَ كَفَرُوا إِنْ أَنْتُمْ إِلَّا مُبْطِلُونَ (58) كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الَّذِينَ لَا يَعْلَمُونَ (59) فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلَا يَسْتَخِفَّنَّكَ الَّذِينَ لَا يُوقِنُونَ (60)

قوله : { وَلَقَدْ أَرْسَلْنَا مِن قَبْلِكَ رُسُلاً إلى قَوْمِهِمْ } كما أرسلناك إلى قومك { فَجَاءُوهُم بالبينات } أي بالمعجزات ، والحجج النيرات { فانتقمنا } : أي فكفروا فانتقمنا { مِنَ الذين أَجْرَمُواْ } أي فعلوا الإجرام ، وهي الآثام { وَكَانَ حَقّاً عَلَيْنَا نَصْرُ المؤمنين } هذا إخبار من الله سبحانه بأن نصره لعباده المؤمنين حق عليه ، وهو صادق الوعد لا يخلف الميعاد ، وفيه تشريف للمؤمنين ومزيد تكرمة لعباده الصالحين ، ووقف بعض القراء على { حقاً } وجعل اسم كان ضميراً فيها وخبرها حقاً ، أي وكان الانتقام حقاً . قال ابن عطية : وهذا ضعيف ، والصحيح أن نصر المؤمنين اسمها وحقاً خبرها وعلينا متعلق ب { حقاً } ، أو بمحذوف هو صفة له . { الله الذي يُرْسِلُ الرياح } قرأ حمزة والكسائي وابن كثير وابن محيصن : « يرسل الريح » بالإفراد . وقرأ الباقون : { الرياح } قال أبو عمرو : كل ما كان بمعنى الرحمة فهو جمع ، وما كان بمعنى العذاب فهو موحد ، وهذه الجملة مستأنفة مسوقة لبيان ما سبق من أحوال الرياح ، فتكون على هذا جملة : { ولقد أرسلنا } إلى قوله : { وكان حقاً علينا نصر المؤمنين } معترضة { فَتُثِيرُ سحابا } أي تزعجه من حيث هو { فَيَبْسُطُهُ فِي السماء كَيْفَ يَشَاء } تارة سائراً وتارة واقفاً ، وتارة مطبقاً ، وتارة غير مطبق ، وتارة إلى مسافة بعيدة ، وتارة إلى مسافة قريبة ، وقد تقدم تفسير هذه الآية في سورة البقرة وفي سورة النور { وَيَجْعَلُهُ كِسَفاً } تارة أخرى ، أو يجعله بعد بسطه قطعاً متفرقة ، والكسف جمع كسفة . والكسفة : القطعة من السحاب . وقد تقدم تفسيره واختلاف القراءة فيه { فَتَرَى الودق يَخْرُجُ مِنْ خِلاَلِهِ } الودق : المطر ، و { من خلاله } : من وسطه . وقرأ أبو العالية والضحاك : « يخرج من خلله » . { فَإِذَا أَصَابَ بِهِ } أي بالمطر { مَن يَشَاء مِنْ عِبَادِهِ } أي بلادهم وأرضهم { إِذَا هُمْ يَسْتَبْشِرُونَ } إذا هي : الفجائية ، أي فاجؤوا الاستبشار بمجيء المطر ، والاستبشار : الفرح .
{ وَإِن كَانُواْ مِن قَبْلِ أَن يُنَزَّلَ عَلَيْهِمْ } أي من قبل أن ينزل عليهم المطر ، وإن هي المخففة ، وفيها ضمير شأن مقدر هو اسمها ، أي وإن الشأن كانوا من قبل أن ينزل عليهم ، وقوله : { مِن قَبْلِهِ } تكرير للتأكيد ، قاله الأخفش وأكثر النحويين كما حكاه عنهم النحاس . وقال قطرب : إن الضمير في : { قبله } راجع إلى المطر ، أي وإن كانوا من قبل التنزيل من قبل المطر . وقيل : المعنى : من قبل تنزيل الغيث عليهم من قبل الزرع والمطر . وقيل : من قبل أن ينزل عليهم من قبل السحاب ، أي من قبل رؤيته ، واختار هذا النحاس . وقيل : الضمير عائد إلى الكسف . وقيل : إلى الإرسال . وقيل : إلى الاستبشار . والراجح الوجه الأول ، وما بعده من هذه الوجوه كلها ففي غاية التكلف والتعسف ، وخبر كان { لَمُبْلِسِينَ } أي آيسين أو بائسين .

(5/479)

وقد تقدّم تحقيق الكلام في هذا .
{ فانظر إلى أَثَرِ رَحْمَتَ الله } الناشئة عن إنزال المطر من النبات والثمار والزرائع التي بها يكون الخصب ورخاء العيش ، أي انظر نظر اعتبار واستبصار لتستدلّ بذلك على توحيد الله ، وتفرده بهذا الصنع العجيب . قرأ الجمهور : «أثر» بالتوحيد . وقرأ ابن عامر وحفص وحمزة والكسائي : { آثار } بالجمع { كَيْفَ يُحْييِ الأرض بَعْدَ مَوْتِهَا } فاعل الإحياء ضمير يعود إلى الله سبحانه ، وقيل : ضمير يعود إلى الأثر ، وهذه الجملة في محل نصب بانظر ، أي انظر إلى كيفية هذا الإحياء البديع للأرض . وقرأ الجحدري ، وأبو حيوة : " تحيي " بالفوقية على أن فاعله ضمير يعود إلى الرحمة ، أو إلى الآثار على قراءة من قرأ بالجمع ، والإشارة بقوله : { إِنَّ ذلك } إلى الله سبحانه ، أي إن الله العظيم الشأن المخترع لهذه الأشياء المذكورة { لَمُحْييِ الموتى } أي لقادر على إحيائهم في الآخرة ، وبعثهم ، ومجازاتهم كما أحيا الأرض الميتة بالمطر { وَهُوَ على كُلّ شَيْء قَدِيرٌ } أي عظيم القدرة كثيرها .
{ وَلَئِنْ أَرْسَلْنَا رِيحًا فَرَأَوْهُ مُصْفَرّاً } الضمير في : { فرأوه } يرجع إلى الزرع ، والنبات الذي كان من أثر رحمة الله ، أي فرأوه مصفراً من البرد الناشىء عن الريح التي أرسلها الله بعد اخضراره . وقيل : راجع إلى الريح ، وهو يجوز تذكيره وتأنيثه . وقيل : راجع إلى الأثر المدلول عليه بالآثار . وقيل : راجع إلى السحاب لأنه إذا كان مصفراً لم يمطر ، والأول أولى . واللام هي الموطئة ، وجواب القسم { لَّظَلُّواْ مِن بَعْدِهِ يَكْفُرُونَ } ، وهو يسدّ مسد جواب الشرط . والمعنى : ولئن أرسلنا ريحاً حارة أو باردة ، فضربت زرعهم بالصفار لظلوا من بعد ذلك يكفرون بالله ، ويجحدون نعمه ، وفي هذا دليل على سرعة تقلبهم وعدم صبرهم ، وضعف قلوبهم ، وليس كذا حال أهل الإيمان . ثم شبههم بالموتى وبالصم فقال : { فَإِنَّكَ لاَ تُسْمِعُ الموتى } إذا دعوتهم ، فكذا هؤلاء لعدم فهمهم للحقائق ومعرفتهم للصواب { وَلاَ تُسْمِعُ الصم الدعاء } إذا دعوتهم إلى الحق ، ووعظتهم بمواعظ الله وذكرتهم الآخرة وما فيها ، وقوله : { إِذَا وَلَّوْاْ مُدْبِرِينَ } بيان لإعراضهم عن الحق بعد بيان كونهم كالأموات وكونهم صمّ الآذان ، قد تقدّم تفسير هذا في سورة النمل . ثم وصفهم بالعمى فقال : { وَمَا أَنتَ بِهَادِ العمى عَن ضلالتهم } لفقدهم للانتفاع بالأبصار كما ينبغي . أو لفقدهم للبصائر { إِن تُسْمِعُ إِلاَّ مَن يُؤْمِنُ بِآيَاتِنَا } أي ما تسمع إلاّ هؤلاء لكونهم أهل التفكر والتدبر والاستدلال بالآثار على المؤثر { فَهُم مُّسْلِمُونَ } أي منقادون للحق متبعون له .
{ الله الذي خَلَقَكُمْ مّن ضَعْفٍ } ذكر سبحانه استدلالاً آخر على كمال قدرته ، وهو خلق الإنسان نفسه على أطوار مختلفة ، ومعنى من ضعف : من نطفة .

(5/480)

قال الواحدي : قال المفسرون : من نطفة ، والمعنى : من ذي ضعف . وقيل : المراد : حال الطفولية والصغر { ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةٍ } ، وهي قوّة الشباب ، فإنه إذ ذاك تستحكم القوّة وتشتدّ الخلقة إلى بلوغ النهاية { ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفاً } أي عند الكبر والهرم { وَشَيْبَةً } الشيبة هي : تمام الضعف ونهاية الكبر . قرأ الجمهور : «ضعف» بضم الضاد في هذه المواضع . وقرأ عاصم وحمزة بفتحها . وقرأ الجحدري بالفتح في الأوّلين والضم في الثالث . قال الفراء : الضم لغة قريش والفتح لغة تميم . قال الجوهري : الضعف والضعف خلاف القوّة ، وقيل : هو بالفتح في الرأي ، وبالضم في الجسم { يَخْلُقُ مَا يَشَاء } يعني : من جميع الأشياء ، ومن جملتها القوّة والضعف في بني آدم { وَهُوَ العليم } بتدبيره { القدير } على خلق ما يريده ، وأجاز الكوفيون : " من ضعف " بفتح الضاد والعين .
{ وَيَوْمَ تَقُومُ الساعة } أي : القيامة ، وسميت ساعة لأنها تقوم في آخر ساعة من ساعات الدنيا { يُقْسِمُ المجرمون مَا لَبِثُواْ غَيْرَ سَاعَةٍ } أي يحلفون ما لبثوا في الدنيا ، أو في قبورهم غير ساعة ، فيمكن أن يكونوا استقلوا مدّة لبثهم ، واستقرّ ذلك في أذهانهم ، فحلفوا عليه وهم يظنون أن حلفهم مطابق للواقع . وقال ابن قتيبة : إنهم كذبوا في هذا الوقت كما كانوا يكذبون من قبل ، وهذا هو الظاهر؛ لأنهم إن أرادوا لبثهم في الدنيا ، فقد علم كل واحد منهم مقداره ، وإن أرادوا لبثهم في القبور فقد حلفوا على جهالة إن كانوا لا يعرفون الأوقات في البرزخ { كَذَلِكَ كَانُواْ يُؤْفَكُونَ } يقال : أفك الرجل : إذا صرف عن الصدق ، فالمعنى : مثل ذلك الصرف كانوا يصرفون . وقيل : المراد يصرفون عن الحق . وقيل : عن الخير ، والأوّل أولى ، وهو دليل على أن حلفهم كذب .
{ وَقَالَ الذين أُوتُواْ العلم والإيمان لَقَدْ لَبِثْتُمْ فِى كتاب الله إلى يَوْمِ البعث } اختلف في تعيين هؤلاء الذين أوتوا العلم ، فقيل : الملائكة . وقيل : الأنبياء . وقيل : علماء الأمم . وقيل : مؤمنو هذه الأمة ، ولا مانع من الحمل على الجميع . ومعنى في كتاب الله : في علمه وقضائه . قال الزجاج : في علم الله المثبت في اللوح المحفوظ . قال الواحدي : والمفسرون حملوا هذا على التقديم والتأخير على تقدير : وقال الذين أوتوا العلم في كتاب الله ، وكان ردّ الذين أوتوا العلم عليهم باليمين للتأكيد ، أو للمقابلة لليمين باليمين ، ثم نبهوهم على طريقة التبكيت بأن { هذا } الوقت الذي صاروا فيه هو { يَوْمُ البعث ولكنكم كُنتمْ لاَ تَعْلَمُونَ } أنه حق ، بل كنتم تستعجلونه تكذيباً واستهزاء . { فَيَوْمَئِذٍ لاَّ يَنفَعُ الذين ظَلَمُواْ مَعْذِرَتُهُمْ } أي لا ينفعهم الاعتذار يومئذ ولا يفيدهم علمهم بالقيامة . وقيل : لما ردّ عليهم المؤمنون سألوا الرجوع إلى الدنيا واعتذروا فلم يعذروا .

(5/481)

قرأ الجمهور : { لا تنفع } بالفوقية ، وقرأ عاصم وحمزة والكسائي بالتحتية { وَلاَ هُمْ يُسْتَعْتَبُونَ } يقال : استعتبته فأعتبني ، أي استرضيته ، فأرضاني ، وذلك إذا كنت جانياً عليه ، وحقيقة أعتبته أزلت عتبه ، والمعنى : أنهم لا يدعون إلى إزالة عتبهم من التوبة والطاعة كما دعوا إلى ذلك في الدنيا .
{ وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هذا القرءان مِن كُلّ مَثَلٍ } أي من كلّ مثل من الأمثال التي تدلهم على توحيد الله وصدق رسله واحتججنا عليهم بكل حجة تدل على بطلان الشرك { وَلَئِن جِئْتَهُمْ بِئَايَةٍ } من آيات القرآن الناطقة بذلك ، أو لئن جئتهم بآية كالعصا واليد { لَّيَقُولَنَّ الذين كَفَرُواْ إِنْ أَنتُمْ إِلاَّ مُبْطِلُونَ } أي ما أنت يا محمد وأصحابك إلاّ مبطلون أصحاب أباطيل تتبعون السحر وما هو مشاكل له في البطلان { كذلك يَطْبَعُ الله على قُلُوبِ الذين لاَ يَعْلَمُونَ } أي مثل ذلك الطبع يطبع الله على قلوب الفاقدين للعلم النافع الذي يهتدون به إلى الحق ، وينجون به من الباطل . ثم أمر الله سبحانه نبيه صلى الله عليه وسلم بالصبر معللاً لذلك بحقية وعد الله وعدم الخلف فيه ، فقال : { فاصبر } على ما تسمعه منهم من الأذى وتنظره من الأفعال الكفرية فإن الله قد وعدك بالنصر عليهم وإعلاء حجتك وإظهار دعوتك ووعده حق لا خلف فيه { وَلاَ يَسْتَخِفَّنَّكَ الذين لاَ يُوقِنُونَ } أي لا يحملنك على الخفة ، ويستفزنك عن دينك ، وما أنت عليه ، الذين لا يوقنون بالله ، ولا يصدقون أنبياءه ، ولا يؤمنون بكتبه ، والخطاب للنبي صلى الله عليه وسلم ، يقال : استخف فلان فلاناً ، أي استجهله حتى حمله على اتباعه في الغيّ . قرأ الجمهور : { يستخفنك } بالخاء المعجمة والفاء ، وقرأ يعقوب وابن أبي إسحاق بحاء مهملة وقاف من الاستحقاق ، والنهي في الآية من باب : لا أرينك هاهنا .
وقد أخرج ابن أبي حاتم والطبراني وابن مردويه عن أبي الدرداء قال : سمعت رسول الله صلى الله عليه وسلم يقول : « مامن مسلم يردّ عن عرض أخيه إلاّ كان حقاً على الله أن يردّ عنه نار جهنم يوم القيامة » ، ثم تلا : { وَكَانَ حَقّاً عَلَيْنَا نَصْرُ المؤمنين } . وهو من طريق شهر بن حوشب عن أمّ الدرداء عن أبي الدرداء . وأخرج أبو يعلى وابن المنذر عنه في قوله : { وَيَجْعَلُهُ كِسَفاً } قال : قطعاً بعضها فوق بعض { فَتَرَى الودق } قال : المطر { يَخْرُجُ مِنْ خِلاَلِهِ } قال : من بينه . وأخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس قال : نزلت هذه الآية { إِنَّكَ لاَ تُسْمِعُ الموتى وَلاَ تُسْمِعُ الصم الدعاء } في دعاء النبي صلى الله عليه وسلم لأهل بدر ، والإسناد ضعيف . والمشهور في الصحيحين وغيرهما أن عائشة استدلت بهذه الآية على ردّ رواية من روى من الصحابة : أن النبي صلى الله عليه وسلم نادى أهل قليب بدر ، وهو من الاستدلال بالعام على ردّ الخاص ، فقد قال النبيّ صلى الله عليه وسلم لما قيل له : إنك تنادي أجساداً بالية : « ما أنتم بأسمع لما أقول منهم » وفي مسلم من حديث أنس : أن عمر بن الخطاب لما سمع النبيّ صلى الله عليه وسلم يناديهم ، فقال : يا رسول الله ، تناديهم بعد ثلاث ، وهل يسمعون؟ يقول الله : { إِنَّكَ لاَ تُسْمِعُ الموتى } ، فقال : « والذي نفسي بيده ما أنتم بأسمع منهم ، ولكنهم لا يطيقون أن يجيبوا » .

(5/482)

الم (1) تِلْكَ آَيَاتُ الْكِتَابِ الْحَكِيمِ (2) هُدًى وَرَحْمَةً لِلْمُحْسِنِينَ (3) الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ بِالْآَخِرَةِ هُمْ يُوقِنُونَ (4) أُولَئِكَ عَلَى هُدًى مِنْ رَبِّهِمْ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ (5) وَمِنَ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّخِذَهَا هُزُوًا أُولَئِكَ لَهُمْ عَذَابٌ مُهِينٌ (6) وَإِذَا تُتْلَى عَلَيْهِ آَيَاتُنَا وَلَّى مُسْتَكْبِرًا كَأَنْ لَمْ يَسْمَعْهَا كَأَنَّ فِي أُذُنَيْهِ وَقْرًا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ (7) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتُ النَّعِيمِ (8) خَالِدِينَ فِيهَا وَعْدَ اللَّهِ حَقًّا وَهُوَ الْعَزِيزُ الْحَكِيمُ (9) خَلَقَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا وَأَلْقَى فِي الْأَرْضِ رَوَاسِيَ أَنْ تَمِيدَ بِكُمْ وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ وَأَنْزَلْنَا مِنَ السَّمَاءِ مَاءً فَأَنْبَتْنَا فِيهَا مِنْ كُلِّ زَوْجٍ كَرِيمٍ (10) هَذَا خَلْقُ اللَّهِ فَأَرُونِي مَاذَا خَلَقَ الَّذِينَ مِنْ دُونِهِ بَلِ الظَّالِمُونَ فِي ضَلَالٍ مُبِينٍ (11)

قوله : { الم * تِلْكَ ءايات الكتاب } قد تقدم الكلام على أمثال فاتحة هذه السورة ومحلها من الإعراب مستوفى فلا نعيده ، وبيان مرجع الإشارة أيضاً ، و { الحكيم } إما أن يكون بمعنى مفعل ، أو بمعنى فاعل ، أو بمعنى ذي الحكمة أو الحكيم قائله ، و { هُدًى وَرَحْمَةً } منصوبان على الحال على قراءة الجمهور . قال الزجاج : المعنى : تلك آيات الكتاب في حال الهداية والرحمة ، وقرأ حمزة : « ورحمة » بالرفع على أنهما خبر مبتدأ محذوف ، أي هو هدى ورحمة ، ويجوز أن يكونا خبر تلك . والمحسن : العامل للحسنات ، أو من يعبد الله كأنه يراه كما ثبت عنه صلى الله عليه وسلم في الصحيح لما سأله جبريل عن الإحسان : فقال : « أن تعبد الله كأنك تراه ، فإن لم تكن تراه فإنه يراك » ، ثم بين عمل المحسنين فقال : { الذين يُقِيمُونَ الصلاة وَيُؤْتُونَ الزكواة وَهُم بالآخرة هُمْ يُوقِنُونَ } والموصول في محل جر على الوصف للمحسنين ، أو في محل رفع ، أو نصب على المدح أو القطع ، وخص هذه العبادات الثلاث؛ لأنها عمدة العبادات { أولئك على هُدًى مّن رَّبّهِمْ وأولئك هُمُ المفلحون } قد تقدم تفسير هذا في أوائل سورة البقرة ، والمعنى هنا : أن أولئك المتصفين بالإحسان وفعل تلك الطاعات التي هي أمهات العبادات هم على طريقة الهدى ، وهم الفائزون بمطالبهم الظافرون بخيري الدارين .
{ وَمِنَ الناس مَن يَشْتَرِي لَهْوَ الحديث } : محل { ومن الناس } الرفع على الابتداء كما تقدم بيانه في سورة البقرة ، وخبره { من يشتري لهو الحديث } ، و « من » إما موصولة أو موصوفة ، و { لهو الحديث } : كل ما يلهي عن الخير من الغناء والملاهي والأحاديث المكذوبة وكل ما هو منكر ، والإضافة بيانية . وقيل : المراد : شراء القينات المغنيات والمغنين ، فيكون التقدير : ومن يشتري أهل لهو الحديث . قال الحسن : لهو الحديث : المعازف والغناء . وروي عنه أنه قال : هو الكفر والشرك . قال القرطبي : إن أولى ما قيل في هذا الباب هو : تفسير لهو الحديث بالغناء ، قال : وهو قول الصحابة والتابعين ، واللام في { لِيُضِلَّ عَن سَبِيلِ الله } للتعليل . قرأ الجمهور بضم الياء من { ليضل } أي ليضل غيره عن طريق الهدى ومنهج الحق ، وإذا أضل غيره فقد ضل في نفسه . وقرأ ابن كثير وأبو عمرو وابن محيصن وحميد ، وورش وابن أبي إسحاق بفتح الياء . أي ليضل هو في نفسه . قال الزجاج : من قرأ بضم الياء ، فمعناه : ليضل غيره ، فإذا أضل غيره فقد ضل هو ، ومن قرأ بفتح الياء فمعناه : ليصير أمره إلى الضلال ، وهو وإن لم يكن يشتري للضلالة ، فإنه يصير أمره إلى ذلك ، فأفاد هذا التعليل أنه إنما يستحق الذم من اشترى لهو الحديث لهذا المقصد ، ويؤيد هذا سبب نزول الآية وسيأتي .

(5/483)

قال الطبري : قد أجمع علماء الأمصار على كراهة الغناء والمنع منه ، وإنما فارق الجماعة إبراهيم بن سعد وعبد الله العنبري . قال القاضي أبو بكر بن العربي : يجوز للرجل أن يسمع غناء جاريته إذ ليس شيء منها عليه حرام لا من ظاهرها ولا من باطنها ، فكيف يمنع من التلذذ بصوتها؟ قلت : قد جمعت رسالة مشتملة على أقوال أهل العلم في الغناء وما استدل به المحللون له والمحرمون له ، وحققت هذا المقام بما لا يحتاج من نظر فيها وتدبر معانيها إلى النظر في غيرها ، وسميتها : [ إبطال دعوى الإجماع ، على تحريم مطلق السماع ] فمن أحب تحقيق المقام كما ينبغي فليرجع إليها .
ومحل قوله : { بغير علم } النصب على الحال ، أي حال كونه غير عالم بحال ما يشتريه ، أو بحال ما ينفع من التجارة ، وما يضر ، فلهذا استبدل بالخير ما هو شر محض { وَيَتَّخِذَهَا هُزُواً } قرأ الجمهور برفع : « يتخذها » عطفاً على { يشتري } فهو من جملة الصلة . وقيل : الرفع على الاستئناف والضمير المنصوب في { يتخذها } يعود إلى الآيات المتقدم ذكرها ، والأول أولى . وقرأ حمزة والكسائي والأعمش : { ويتخذها } بالنصب عطفاً على { يضل } ، والضمير المنصوب راجع إلى السبيل ، فتكون على هذه القراءة من جملة التعليل للتحريم ، والمعنى : أنه يشتري لهو الحديث للإضلال عن سبيل الله واتخاذ السبيل هزواً ، أي مهزوءاً به ، والسبيل يذكر ويؤنث ، والإشارة بقوله : { أولئك لَهُمْ عَذَابٌ مُّهِينٌ } إلى من ، والجمع باعتبار معناها ، كما أن الإفراد في الفعلين باعتبار لفظها ، والعذاب المهين : هو الشديد الذي يصير به من وقع عليه مهيناً .
{ وَإِذَا تتلى عَلَيْهِ ءاياتنا } أي وإذا تتلى آيات القرآن على هذا المستهزىء { ولى مُسْتَكْبِراً } أي أعرض عنها حال كونه مبالغاً في التكبر ، وجملة : { كَأَن لَّمْ يَسْمَعْهَا } في محل نصب على الحال ، أي كأن ذلك المعرض المستكبر لم يسمعها مع أنه قد سمعها ، ولكن أشبهت حاله حال من لم يسمع ، وجملة : { كَأَنَّ فِي أُذُنَيْهِ وَقْراً } حال ثانية ، أو بدل من التي قبلها ، أو حال من ضمير يسمعها ، ويجوز أن تكون مستأنفة . والوقر : الثقل ، وقد تقدم بيانه ، وفيه مبالغة في إعراض ذلك المعرض { فَبَشّرْهُ بِعَذَابٍ أَلِيمٍ } أي أخبره بأن له العذاب البليغ في الألم ، ثم لما بيّن سبحانه حال من يعرض عن الآيات بيّن حال من يقبل عليها ، فقال : { إِنَّ الذين ءَامَنُواْ وَعَمِلُواْ الصالحات } أي آمنوا بالله وبآياته ولم يعرضوا عنها بل قبلوها وعملوا بها { لَهُمْ جنات النعيم } أي : نعيم الجنات فعكسه للمبالغة ، جعل لهم جنات النعيم كما جعل للفريق الأول العذاب المهين ، وانتصاب { خالدين فِيهَا } على الحال . وقرأ زيد بن علي : « خالدون فيها » على أنه خبر ثان لأن { وَعْدَ الله حَقّا } هما مصدران الأول مؤكد لنفسه ، أي وعد الله وعداً .

(5/484)

والثاني مؤكد لغيره ، وهو مضمون الجملة الأولى وتقديره : حق ذلك حقاً . والمعنى : أن وعده كائن لا محالة ولا خلف فيه { وَهُوَ العزيز } الذي لا يغلبه غالب { الحكيم } في كل أفعاله وأقواله .
ثم بيّن سبحانه عزته وحكمته بقوله : { خلِقَ السموات بِغَيْرِ عَمَدٍ تَرَوْنَهَا } العمد : جمع عماد ، وقد تقدم الكلام فيه في سورة الرعد . و { ترونها } في محل جرّ صفة ل { عمد } فيمكن أن تكون ثمّ عمد ، ولكن لا ترى . ويجوز أن تكون في موضع نصب على الحال ، أي ولا عمد ألبتة . قال النحاس : وسمعت علي بن سليمان يقول : الأولى أن يكون مستأنفاً ، أي ولا عمد ثم { وألقى فِي الأرض رَوَاسِيَ } أي جبالاً ثوابت { أَن تَمِيدَ بِكُمْ } في محل نصب على العلة ، أي كراهة أن تميد بكم . والكوفيون يقدّرونه : لئلا تميد ، والمعنى : أنها خلقها وجعلها مستقرّة ثابتة لا تتحرّك بجبال جعلها عليها وأرساها على ظهرها { وَبَثَّ فِيهَا مِن كُلّ دَابَّةٍ } أي من كلّ نوع من أنواع الدوابّ ، وقد تقدّم بيان معنى البثّ { وَأَنزَلْنَا مِنَ السماء مَاء فَأَنْبَتْنَا فِيهَا مِن كُلّ زَوْجٍ كَرِيمٍ } أي أنزلنا من السماء مطراً فأنبتنا فيها بسبب إنزاله من كلّ زوج ، أي من كل صنف ، ووصفه بكونه كريماً؛ لحسن لونه وكثرة منافعه . وقيل : إن المراد بذلك : الناس ، فالكريم منهم من يصير إلى الجنة ، واللئيم من يصير إلى النار . قاله الشعبي ، وغيره ، والأوّل أولى . والإشارة بقوله : { هذا } إلى ما ذكر في خلق السموات والأرض ، وهو مبتدأ وخبره { خَلْقُ الله } أي مخلوقه { فَأَرُونِي مَاذَا خَلَقَ الذين مِن دُونِهِ } من آلهتكم التي تعبدونها ، والاستفهام للتقريع والتوبيخ ، والمعنى : فأروني أيّ شيء خلقوا مما يحاكي خلق الله أو يقاربه ، وهذا الأمر لهم لقصد التعجيز والتبكيت . ثم أضرب عن تبكيتهم بما ذكر إلى الحكم عليهم بالضلال الظاهر فقال : { بَلِ الظالمون فِي ضلال } فقرّر ظلمهم أوّلاً وضلالهم ثانياً ، ووصف ضلالهم بالوضوح والظهور ، ومن كان هكذا فلا يعقل الحجة ولا يهتدي إلى الحق .
وقد أخرج البيهقي في الشعب عن ابن عباس في قوله : { وَمِنَ الناس مَن يَشْتَرِي لَهْوَ الحديث } يعني : باطل الحديث . وهو النضر بن الحارث بن علقمة اشترى أحاديث الأعاجم وصنيعهم في دهرهم . وكان يكتب الكتب من الحيرة إلى الشام ويكذب بالقرآن . وأخرج الفريابي وابن جرير وابن مردويه عنه في الآية قال : باطل الحديث وهو : الغناء ونحوه { لِيُضِلَّ عَن سَبِيلِ الله } قال : قراءة القرآن وذكر الله ، نزلت في رجل من قريش اشترى جارية مغنية . وأخرج البخاري في الأدب المفرد ، وابن أبي الدنيا وابن جرير وابن أبي حاتم وابن مردويه ، والبيهقي في السنن عنه أيضاً في الآية قال : هو الغناء وأشباهه .

(5/485)

وأخرج ابن جرير وابن المنذر وابن مردويه عنه أيضاً في الآية قال : الجواري الضاريات . وأخرج ابن أبي شيبة وابن أبي الدنيا وابن جرير وابن المنذر ، والحاكم وصححه ، والبيهقي في الشعب عن أبي الصهباء قال : سألت عبد الله بن مسعود عن قوله : { وَمِنَ الناس مَن يَشْتَرِي لَهْوَ الحديث } قال : هو والله الغناء . ولفظ ابن جرير : هو الغناء ، والله الذي لا إله إلاّ هو ، يردّدها ثلاث مرات . وأخرج سعيد ابن منصور وأحمد والترمذي وابن ماجه وابن أبي الدنيا وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه والبيهقي عن أبي أمامة عن رسول الله صلى الله عليه وسلم قال : « لا تبيعوا القينات ولا تشتروهنّ ، ولا خير في تجارة فيهنّ وثمنهنّ حرام » في مثل هذا أنزلت هذه الآية { وَمِنَ الناس مَن يَشْتَرِي لَهْوَ الحديث } الآية ، وفي إسناده عبيد بن زحر عن عليّ بن زيد عن القاسم بن عبد الرحمن وفيهم ضعف .
وأخرج ابن أبي الدنيا في ذم الملاهي ، وابن مردويه عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « إن الله حرّم القينة وبيعها وثمنها وتعليمها والاستماع إليها » ، ثم قرأ { وَمِنَ الناس مَن يَشْتَرِي لَهْوَ الحديث } . وأخرج ابن أبي الدنيا ، والبيهقي في السنن عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « الغناء ينبت النفاق كما ينبت الماء البقل » وروياه عنه موقوفاً . وأخرج ابن أبي الدنيا وابن مردويه عن أبي أمامة : أن رسول الله صلى الله عليه وسلم قال : « ما رفع أحد صوته بغناء إلاّ بعث الله إليه شيطانين يجلسان على منكبيه يضربان بأعقابهما على صدره حتى يمسك » وفي الباب أحاديث في كل حديث منها مقال . وأخرج البيهقي في الشعب عن ابن مسعود في قوله : { وَمِنَ الناس مَن يَشْتَرِي لَهْوَ الحديث } قال : الرجل يشتري جارية تغنيه ليلاً ونهاراً . وأخرج ابن مردويه عن عبد الله بن عمر؛ أنه سمع رسول الله صلى الله عليه وسلم يقول في قوله : { وَمِنَ الناس مَن يَشْتَرِي لَهْوَ الحديث } : « إنما ذلك شراء الرجل اللعب والباطل » وأخرج ابن أبي الدنيا ، والبيهقي عن نافع قال : كنت أسير مع عبد الله بن عمر في طريق ، فسمع زمارة فوضع أصبعيه في أذنيه ، ثم عدل عن الطريق ، فلم يزل يقول : يا نافع ، أتسمع؟ قلت : لا ، فأخرج أصبعيه من أذنيه . وقال : هكذا رأيت رسول الله صلى الله عليه وسلم صنع . وأخرج ابن أبي الدنيا عن عبد الرحمن بن عوف : أن رسول الله صلى الله عليه وسلم قال : « إنما نهيت عن صوتين أحمقين فاجرين : صوت عند نغمة لهو ومزامير شيطان ، وصوت عند مصيبة خمش وجوه وشق جيوب ورنة شيطان » .

(5/486)

وَلَقَدْ آَتَيْنَا لُقْمَانَ الْحِكْمَةَ أَنِ اشْكُرْ لِلَّهِ وَمَنْ يَشْكُرْ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَنْ كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ حَمِيدٌ (12) وَإِذْ قَالَ لُقْمَانُ لِابْنِهِ وَهُوَ يَعِظُهُ يَا بُنَيَّ لَا تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ (13) وَوَصَّيْنَا الْإِنْسَانَ بِوَالِدَيْهِ حَمَلَتْهُ أُمُّهُ وَهْنًا عَلَى وَهْنٍ وَفِصَالُهُ فِي عَامَيْنِ أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ إِلَيَّ الْمَصِيرُ (14) وَإِنْ جَاهَدَاكَ عَلَى أَنْ تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفًا وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيَّ ثُمَّ إِلَيَّ مَرْجِعُكُمْ فَأُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (15) يَا بُنَيَّ إِنَّهَا إِنْ تَكُ مِثْقَالَ حَبَّةٍ مِنْ خَرْدَلٍ فَتَكُنْ فِي صَخْرَةٍ أَوْ فِي السَّمَاوَاتِ أَوْ فِي الْأَرْضِ يَأْتِ بِهَا اللَّهُ إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ (16) يَا بُنَيَّ أَقِمِ الصَّلَاةَ وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنْكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ (17) وَلَا تُصَعِّرْ خَدَّكَ لِلنَّاسِ وَلَا تَمْشِ فِي الْأَرْضِ مَرَحًا إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ (18) وَاقْصِدْ فِي مَشْيِكَ وَاغْضُضْ مِنْ صَوْتِكَ إِنَّ أَنْكَرَ الْأَصْوَاتِ لَصَوْتُ الْحَمِيرِ (19)

اختلف في لقمان هل هو عجمي أم عربي؟ مشتق من اللقم ، فمن قال : إنه عجمي ، منعه للتعريف والعجمة ، ومن قال : إنه عربي منعه للتعريف ، ولزيادة الألف والنون . واختلفوا أيضاً هو نبيّ أم رجل صالح؟ فذهب أكثر أهل العلم إلى أنه ليس بنبيّ . وحكى الواحدي عن عكرمة والسدي والشعبي : أنه كان نبياً ، والأوّل أرجح لما سيأتي في آخر البحث . وقيل : لم يقل بنبوّته إلا عكرمة فقط ، مع أن الراوي لذلك عنه جابر الجعفي وهو ضعيف جدّاً . وهو لقمان بن باعورا بن ناحور بن تارخ ، وهو آزر أبو إبراهيم ، وقيل : هو لقمان بن عنقا بن مرون ، وكان نوبياً من أهل أيلة ذكره السهيلي . قال وهب : هو ابن أخت أيوب . وقال مقاتل : هو : ابن خالته ، عاش ألف سنة وأخذ عنه العلم ، وكان يفتي قبل مبعث داود ، فلما بعث داود قطع الفتوى ، فقيل له ، فقال : ألا أكتفي إذ كفيت؟ قال الواقدي : كان قاضياً في بني إسرائيل ، والحكمة التي آتاه الله هي : الفقه والعقل والإصابة في القول ، وفسر الحكمة من قال : بنبوّته بالنبوّة { أَنِ اشكر لِي } : « أن » هي المفسرة؛ لأن في إيتاء الحكمة معنى القول . وقيل : التقدير قلنا له : أن اشكر لي . وقال الزجاج : المعنى : ولقد آتينا لقمان الحكمة لأن أشكر لي . وقيل : بأن أشكر لي فشكر فكان حكيماً بشكره ، والشكر لله الثناء عليه في مقابلة النعمة وطاعته فيما أمر به . ثم بين سبحانه : أن الشكر لا ينتفع به إلا الشاكر ، فقال : { وَمَن يَشْكُرْ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ } لأن نفع ذلك راجع إليه وفائدته حاصلة له؛ إذ به تستبقى النعمة وبسببه يستجلب المزيد لها من الله سبحانه { وَمَن كَفَرَ فَإِنَّ الله غَنِيٌّ حَمِيدٌ } أي من جعل كفر النعم مكان شكرها ، فإن الله غنيّ عن شكره غير محتاج إليه ، حميد مستحق للحمد من خلقه؛ لإنعامه عليهم بنعمه التي لا يحاط بقدرها ، ولا يحصر عددها ، وإن لم يحمده أحد من خلقه ، فإن كل موجود ناطق بحمده بلسان الحال . قال يحيى بن سلام : غنيّ عن خلقه حميد في فعله .
{ وَإِذْ قَالَ لُقْمَانُ لابْنِهِ } قال السهيلي : اسم ابنه ثاران في قول ابن جرير والقتيبي . وقال الكلبي : مشكم . وقال النقاش : أنعم . وقيل : ماتان . قال القشيري : كان ابنه وامرأته كافرين فما زال يعظهما حتى أسلما ، وهذه الجملة معطوفة على ما تقدّم ، والتقدير : آتينا لقمان الحكمة حين جعلناه شاكراً في نفسه ، وحين جعلناه واعظاً لغيره . قال الزجاج : « إذ » في موضع نصب ب { آتينا } . والمعنى : ولقد آتينا لقمان الحكمة إذ قال . قال النحاس : وأحسبه غلطاً لأن في الكلام واواً ، وهي تمنع من ذلك ، ومعنى { وَهُوَ يَعِظُهُ } : يخاطبه بالمواعظ التي ترغبه في التوحيد ، وتصدّه عن الشرك { يابني لاَ تُشْرِكْ بالله } قرأ الجمهور بكسر الياء .

(5/487)

وقرأ ابن كثير بإسكانها . وقرأ حفص بفتحها ، ونهيه عن الشرك يدلّ على أنه كان كافراً كما تقدّم ، وجملة : { إِنَّ الشرك لَظُلْمٌ عَظِيمٌ } تعليل لما قبلها ، وبدأ في وعظه بنهيه عن الشرك لأنه أهمّ من غيره .
وقد اختلف في هذه الجملة ، فقيل : هي من كلام لقمان . وقيل : هي من كلام الله ، فتكون منقطعة عما قبلها ، ويؤيد هذا ما ثبت في الحديث الصحيح أنها لما نزلت { وَلَمْ يَلْبِسُواْ إيمانهم بِظُلْمٍ } [ الأنعام : 82 ] شق ذلك على الصحابة ، وقالوا : أينا لم يظلم نفسه . فأنزل الله : { إِنَّ الشرك لَظُلْمٌ عَظِيمٌ } فطابت أنفسهم .
{ وَوَصَّيْنَا الإنسان بوالديه } هذه التوصية بالوالدين وما بعدها إلى قوله : { بِمَا كُنْتُمْ تَعْمَلُونَ } اعتراض بين كلام لقمان لقصد التأكيد لما فيها من النهي عن الشرك بالله ، وتفسير التوصية هي قوله : { أَنِ اشكر لِي ولوالديك } ، وما بينهما اعتراض بين المفسَّر والمفسِّر ، وفي جعل الشكر لهما مقترناً بالشكر لله دلالة على أن حقهما من أعظم الحقوق على الولد ، وأكبرها وأشدّها وجوباً ، ومعنى : { حَمَلَتْهُ أُمُّهُ وَهْناً على وَهْنٍ } أنها حملته في بطنها وهي تزداد كل يوم ضعفاً على ضعف ، وقيل : المعنى : إن المرأة ضعيفة الخلقة ، ثم يضعفها الحمل . وانتصاب { وهناً } على المصدر . وقال النحاس : على أنه مفعول ثان بإسقاط الحرف ، أي حملته بضعف على ضعف ، وقال الزجاج : المعنى : لزمها بحملها إياه أن تضعف ، مرّة بعد مرة . وقيل : انتصابه على الحال من أمه ، و { على وهن } صفة ل { وهناً } أي : وهناً كائناً على وهن . قرأ الجمهور بسكون الهاء في الموضعين . وقرأ عيسى الثقفي وهي رواية عن أبي عمرو بفتحهما وهما لغتان . قال قعنب :
هل للعواذل من ناه فيزجرها ... إن العواذل فيها الأين والوهن
{ وَفِصَالُهُ فِي عَامَيْنِ } الفصال : الفطام ، وهو أن يفصل الولد عن الأم ، وهو مبتدأ وخبره الظرف . وقرأ الجحدري ، وقتادة وأبو رجاء ، والحسن ويعقوب : « وفصله » وهما لغتان ، يقال : انفصل عن كذا ، أي تميز ، وبه سمي الفصيل . وقد قدّمنا أن أمة في قوله : { أَنِ اشكر لِي ولوالديك } هي المفسرة . وقال الزجاج : هي مصدرية . والمعنى : بأن اشكر لي . قال النحاس : وأجود منه أن تكون « أن » مفسرة ، وجملة : { إِلَيَّ المصير } تعليل لوجوب امتثال الأمر ، أي الرجوع إليّ لا إلى غيري .
{ وَإِن جاهداك على أَن تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ } أي ما لا علم لك بشركته { فَلاَ تُطِعْهُمَا } في ذلك . وقد قدّمنا تفسير الآية ، وسبب نزولها في سورة العنكبوت ، وانتصاب { مَّعْرُوفاً } على أنه صفة لمصدر محذوف ، أي وصاحبهما صحاباً معروفاً .

(5/488)

وقيل : هو منصوب بنزع الخافض ، والتقدير : بمعروف { واتبع سَبِيلَ مَنْ أَنَابَ إِلَيَّ } أي اتبع سبيل من رجع إليّ من عبادي الصالحين بالتوبة والإخلاص { ثُمَّ إِلَيَّ مَرْجِعُكُمْ } جميعاً لا إلى غيري { فَأُنَبِئُكُم } أي أخبركم عند رجوعكم { بِمَا كُنْتُمْ تَعْمَلُونَ } من خير وشرّ فأجازي كلّ عامل بعمله . وقد قيل : إن هذا السياق من قوله : { ووصينا الإنسان } إلى هنا من كلام لقمان فلا يكون اعتراضاً وفيه بعد .
ثم شرع سبحانه في حكاية بقية كلام لقمان في وعظه لابنه فقال : { يابنى إِنَّهَا إِن تَكُ مِثْقَالَ حَبَّةٍ مّنْ خَرْدَلٍ } الضمير في { إنها } عائد إلى الخطيئة ، لما روي : أن ابن لقمان قال لأبيه : يا أبت إن عملت الخطيئة حيث لا يراني أحد هل يعلمها الله؟ فقال : إنها ، أي الخطيئة ، والجملة الشرطية مفسرة للضمير ، أي إن الخطيئة إن تك مثقال حبة من خردل . قال الزجاج : التقدير : إن التي سألتني عنها إن تك مثقال حبة من خردل ، وعبر بالخردلة؛ لأنها أصغر الحبوب ، ولا يدرك بالحسّ ثقلها ولا ترجح ميزاناً . وقيل : إن الضمير في : { إنها } راجع إلى الخصلة من الإساءة والإحسان ، أي إن الخصلة من الإساءة والإحسان إن تك مثقال حبة إلخ ، ثم زاد في بيان خفاء الحبة مع خفتها فقال : { فَتَكُنْ فِي صَخْرَةٍ } فإن كونها في الصخرة قد صارت في أخفى مكان وأحرزه { أَوْ فِي السموات أَوْ فِي الأرض } أي أو حيث كانت من بقاع السماوات ، أو من بقاع الأرض { يَأْتِ بِهَا الله } أي يحضرها ، ويحاسب فاعلها عليها { إِنَّ الله لَطِيفٌ } لا تخفى عليه خافية ، بل يصل علمه إلى كل خفيّ { خَبِيرٌ } بكل شيء لا يغيب عنه شيء . قرأ الجمهور : { إن تك } بالفوقية على معنى إن تك الخطيئة أو المسألة ، أو الخصلة أو القصة . وقرءوا : { مثقال } بالنصب على أنه خبر كان ، واسمها هو أحد تلك المقدرات . وقرأ نافع برفع : « مثقال » على أنه اسم كان وهي تامة . وأنث الفعل في هذه القراءة لإضافة مثقال إلى المؤنث . وقرأ الجمهور : { فتكن } بضم الكاف . وقرأ الجحدري بكسرها وتشديد النون . من الكنّ الذي هو الشيء المغطى . قال السدّي : هذه الصخرة هي صخرة ليست في الساماوات ، ولا في الأرض .
ثم حكى سبحانه عن لقمان : أنه أمر ابنه بإقامة الصلاة والأمر بالمعروف والنهي عن المنكر والصبر على المصيبة . ووجه تخصيص هذه الطاعات أنها أمهات العبادات وعماد الخير كله ، والإشارة بقوله : { إِنَّ ذلك } إلى الطاعات المذكورة ، وخبر « إنّ » قوله : { مِنْ عَزْمِ الأمور } أي مما جعله الله عزيمة وأوجبه على عباده . وقيل : المعنى : من حق الأمور التي أمر الله بها . والعزم يجوز أن يكون بمعنى : المعزوم ، أي من معزومات الأمور أو بمعنى العازم كقوله :

(5/489)

{ فَإِذَا عَزَمَ الأمر } [ محمد : 21 ] قال المبرد : إن العين تبدل حاء . فيقال : عزم وحزم . قال ابن جرير : ويحتمل أن يريد أن ذلك من مكارم أهل الأخلاق ، وعزائم أهل الحزم السالكين طريق النجاة ، وصوّب هذا القرطبي . { وَلاَ تُصَعّرْ خَدَّكَ لِلنَّاسِ } قرأ الجمهور : { تصعّر } ، وقرأ ابن كثير وابن عامر وعاصم : « تصاعر » والمعنى متقارب . والصعر : الميل ، يقال : صعر خدّه وصاعر خدّه : إذا أمال وجهه ، وأعرض تكبراً . والمعنى : لا تعرض عن الناس تكبراً عليهم ، ومنه قول الشاعر :
وكنا إذا الجبار صعر خدّه ... مشينا إليه بالسيوف نعاتبه
ورواه ابن جرير هكذا :
وكنا إذا الجبار صعر خدّه ... أقمنا له من ميله فتقوّما
قال الهروي : { وَلاَ تُصَعّرْ خَدَّكَ لِلنَّاسِ } أي لا تعرض عنهم تكبراً ، يقال : أصاب البعير صعر : إذا أصابه داء يلوي عنقه . وقيل : المعنى : ولا تلو شدقك إذا ذكر الرجل عندك كأنك تحتقره . وقال ابن خويز منداد : كأنه نهى أن يذلّ الإنسان نفسه من غير حاجة ، ولعله فهم من التصعير التذلل { وَلاَ تَمْشِ فِي الأرض مَرَحًا } أي : خيلاء وفرحاً ، والمعنى : النهي عن التكبر والتجبر ، والمختال يمرح في مشيه ، وهو مصدر في موضع الحال ، وقد تقدّم تحقيقه ، وجملة : { إِنَّ الله لاَ يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ } تعليل للنهي لأن الاختيال هو المرح ، والفخور هو الذي يفتخر على الناس بما له من المال أو الشرف أو القوّة أو غير ذلك ، وليس منه التحدّث بنعم الله ، فإن الله يقول : { وَأَمَّا بِنِعْمَةِ رَبّكَ فَحَدّثْ } [ الضحى : 11 ] .
{ واقصد فِي مَشْيِكَ } أي توسط فيه ، والقصد ما بين الإسراع والبطء ، يقال : قصد فلان في مشيته : إذا مشى مستوياً لا يدبّ دبيب المتماوتين ، ولا يثب وثوب الشياطين . وقد ثبت أن رسول الله صلى الله عليه وسلم كان إذا مشى أسرع ، فلا بدّ أن يحمل القصد هنا على ما جاوز الحدّ في السرعة . وقال مقاتل : معناه : لا تختل في مشيتك . وقال عطاء : امش بالوقار ، والسكينة . كقوله : { يَمْشُونَ على الأرض هَوْناً } [ الفرقان : 63 ] { واغضض مِن صَوْتِكَ } أي انقص منه ، واخفضه ولا تتكلف رفعه ، فإن الجهر بأكثر من الحاجة يؤذي السامع ، وجملة { إِنَّ أَنكَرَ الأصوات لَصَوْتُ الحمير } تعليل للأمر بالغضّ من الصوت ، أي أوحشها ، وأقبحها . قال قتادة : أقبح الأصوات صوت الحمير؛ أوّله زفير وآخره شهيق . قال المبرد : تأويله : إن الجهر بالصوت ليس بمحمود ، وإنه داخل في باب الصوت المنكر . واللام في { لصوت } للتأكيد ، ووحد الصوت مع كونه مضافاً إلى الجمع لأنه مصدر ، وهو يدلّ على الكثرة ، وهو مصدر صات يصوت صوتاً فهو صائت .
وقد أخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « أتدرون ما كان لقمان؟ قالوا : الله ورسوله أعلم ، قال : كان حبشياً »

(5/490)

وأخرج ابن أبي شيبة وأحمد في الزهد ، وابن أبي الدنيا في كتاب المملوكين ، وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس قال : كان لقمان عبداً حبشياً نجاراً . وأخرج الطبراني ، وابن حبان في الضعفاء ، وابن عساكر عنه قال : قال رسول الله صلى الله عليه وسلم : « اتخذوا السودان فإن ثلاثة منهم سادات أهل الجنة : لقمان الحكيم ، والنجاشي ، وبلال المؤذن » قال الطبراني : أراد الحبشة . وأخرج ابن مردويه عنه أيضاً في قوله : { وَلَقَدْ ءَاتَيْنَا لُقْمَانَ الحكمة } يعني : العقل والفهم والفطنة في غير نبوّة . وأخرج ابن جرير وابن أبي حاتم عن عكرمة أنه كان نبياً ، وقد قدّمنا أن الراوي عنه جابر الجعفي ، وهو ضعيف جداً . وأخرج أحمد والحكيم والترمذي ، والحاكم في الكنى ، والبيهقي في الشعب عن ابن عمر عن النبيّ صلى الله عليه وسلم قال : « إن لقمان الحكيم كان يقول : إن الله إذا استودع شيئاً حفظه » وقد ذكر جماعة من أهل الحديث روايات عن جماعة من الصحابة والتابعين تتضمن كلمات من مواعظ لقمان وحكمه ، ولم يصح عن رسول الله صلى الله عليه وسلم من ذلك شيء ولا ثبت إسناد صحيح إلى لقمان بشيء منها حتى نقبله . وقد حكى الله سبحانه من مواعظه لابنه ما حكاه في هذا الموضع ، وفيه كفاية وما عدا ذلك مما لم يصح فليس في ذكره إلا شغلة للحيز وقطيعة للوقت ، ولم يكن نبياً حتى يكون ما نقل عنه من شرع من قبلنا ، ولا صحّ إسناد ما روي عنه من الكلمات حتى يكون ذكر ذلك من تدوين كلمات الحكمة التي هي ضالة المؤمن .
وأخرج أبو يعلى والطبراني وابن مردويه وابن عساكر عن أبي عثمان النهدي : أن سعد بن أبي وقاص قال : أنزلت فيّ هذه الآية : { وَإِن جاهداك على أَن تُشْرِكَ بِي } ، وقد تقدّم ذكر هذا . وأخرج ابن جرير عن أبي هريرة قال : نزلت هذه الآية في سعد بن أبي وقاص . وأخرج ابن جرير عن ابن عباس في قوله : { وَهْناً على وَهْنٍ } قال : شدّة بعد شدّة ، وخلقاً بعد خلق . وأخرج الطبراني وابن عديّ وابن مردويه عن أبي أيوب الأنصاري : أن رسول الله صلى الله عليه وسلم سئل عن قوله : { وَلاَ تُصَعّرْ خَدَّكَ لِلنَّاسِ } ، فقال : « ليّ الشدق » وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { وَلاَ تُصَعّرْ خَدَّكَ لِلنَّاسِ } قال : لا تتكبر ، فتحتقر عباد الله وتعرض عنهم إذا كلموك . وأخرج ابن المنذر وابن أبي حاتم عنه في الآية قال : هو الذي إذا سلم عليه لوى عنقه كالمستكبر .

(5/491)

أَلَمْ تَرَوْا أَنَّ اللَّهَ سَخَّرَ لَكُمْ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَأَسْبَغَ عَلَيْكُمْ نِعَمَهُ ظَاهِرَةً وَبَاطِنَةً وَمِنَ النَّاسِ مَنْ يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُنِيرٍ (20) وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنْزَلَ اللَّهُ قَالُوا بَلْ نَتَّبِعُ مَا وَجَدْنَا عَلَيْهِ آَبَاءَنَا أَوَلَوْ كَانَ الشَّيْطَانُ يَدْعُوهُمْ إِلَى عَذَابِ السَّعِيرِ (21) وَمَنْ يُسْلِمْ وَجْهَهُ إِلَى اللَّهِ وَهُوَ مُحْسِنٌ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى وَإِلَى اللَّهِ عَاقِبَةُ الْأُمُورِ (22) وَمَنْ كَفَرَ فَلَا يَحْزُنْكَ كُفْرُهُ إِلَيْنَا مَرْجِعُهُمْ فَنُنَبِّئُهُمْ بِمَا عَمِلُوا إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ (23) نُمَتِّعُهُمْ قَلِيلًا ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ (24) وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ (25) لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ إِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ (26) وَلَوْ أَنَّمَا فِي الْأَرْضِ مِنْ شَجَرَةٍ أَقْلَامٌ وَالْبَحْرُ يَمُدُّهُ مِنْ بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَا نَفِدَتْ كَلِمَاتُ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ (27) مَا خَلْقُكُمْ وَلَا بَعْثُكُمْ إِلَّا كَنَفْسٍ وَاحِدَةٍ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ (28)

لما فرغ سبحانه من قصة لقمان رجع إلى توبيخ المشركين وتبكيتهم وإقامة الحجج عليهم ، فقال : { أَلَمْ تَرَوْاْ أَنَّ الله سَخَّرَ لَكُمْ مَّا فِي السماوات وَمَا فِي الأرض } قال الزجاج : معنى تسخيرها للآدميين : الانتفاع بها انتهى ، فمن مخلوقات السموات المسخرة لبني آدم ، أي التي ينتفعون بها الشمس والقمر والنجوم ونحو ذلك . ومن جملة ذلك : الملائكة فإنهم حفظة لبني آدم بأمر الله سبحانه ، ومن مخلوقات الأرض المسخرة لبني آدم : الأحجار والتراب والزرع والشجر والثمر والحيوانات التي ينتفعون بها والعشب الذي يرعون فيه دوابهم ، وغير ذلك مما لا يحصى كثرة ، فالمراد بالتسخير جعل المسخر بحيث ينتفع به المسخر له ، سواء كان منقاداً له ، وداخلاً تحت تصرّفه أم لا { وَأَسْبَغَ عَلَيْكُمْ نِعَمَهُ ظاهرة وَبَاطِنَةً } أي أتمّ وأكمل عليكم نعمه ، يقال : سبغت النعمة إذا تمت وكملت . قرأ الجمهور : { أسبغ } بالسين ، وقرأ ابن عباس ويحيى بن عمارة : « أصبغ » بالصاد مكان السين . والنعم جمع نعمة على قراءة نافع وأبي عمرو وحفص ، وقرأ الباقون : « نعمة » بسكون العين على الإفراد والتنوين اسم جنس يراد به الجمع ويدلّ به على الكثرة ، كقوله : { وَإِن تَعُدُّواْ نِعْمَةَ الله لاَ تُحْصُوهَا } [ إبراهيم : 34 ] وهي قراءة ابن عباس . والمراد بالنعم الظاهرة : ما يدرك بالعقل أو الحسّ ويعرفه من يتعرفه ، وبالباطنة : ما لا يدرك للناس ، ويخفى عليهم . وقيل : الظاهرة : الصحة وكمال الخلق ، والباطنة : المعرفة ، والعقل . وقيل : الظاهرة ما يرى بالأبصار من المال والجاه والجمال ، وفعل الطاعات ، والباطنة : ما يجده المرء في نفسه من العلم بالله وحسن اليقين وما يدفعه الله عن البعد من الآفات . وقيل : الظاهرة نعم الدنيا ، والباطنة : نعم الآخرة . وقيل : الظاهرة : الإسلام والجمال ، والباطنة : ما ستره الله على العبد من الأعمال السيئة { وَمِنَ الناس مَن يجادل فِي الله } أي في شأن الله سبحانه في توحيده وصفاته؛ مكابرة وعناداً بعد ظهور الحق له وقيام الحجة عليه ، ولهذا قال : { بِغَيْرِ عِلْمٍ } من عقل ولا نقل { وَلاَ هُدًى } يهتدي به إلى طريق الصواب { وَلاَ كتاب مُّنِيرٍ } أنزله الله سبحانه ، بل مجرّد تعنت ، ومحض عناد . وقد تقدم تفسير هذه الآية في سورة البقرة .
{ وَإِذَا قِيلَ لَهُمُ اتبعوا مَا أَنزَلَ الله } أي إذا قيل لهؤلاء المجادلين . والجمع باعتبار معنى من ، اتبعوا ما أنزل الله على رسوله من الكتاب تمسكوا بمجرد التقليد البحت . و { قَالُواْ بَلْ نَتَّبِعُ مَا وَجَدْنَا عَلَيْهِ ءَابَاءنَا } فنعبد ما كانوا يعبدونه من الأصنام ، ونمشي في الطريق التي كانوا يمشون بها في دينهم ، ثم قال على طريق الاستفهام للاستبعاد والتبكيت { أَوْ لَّوْ كَانَ الشيطان يَدْعُوهُمْ إلى عَذَابِ السعير } أي يدعو آباءهم الذين اقتدوا بهم في دينهم ، أي يتبعونهم في الشرك ، ولو كان الشيطان يدعوهم فيما هم عليه من الشرك ، ويجوز أن يراد أنه يدعو هؤلاء الأتباع إلى عذاب السعير؛ لأنه زين لهم اتباع آبائهم والتدين بدينهم ، ويجوز أن يراد أنه يدعو جميع التابعين والمتبوعين إلى العذاب ، فدعاؤه للمتبوعين بتزيينه لهم الشرك ، ودعاؤه للتابعين بتزيينه لهم دين آبائهم ، وجواب لو محذوف ، أي يدعوهم فيتبعونهم ، ومحل الجملة النصب على الحال .

(5/492)

وما أقبح التقليد ، وأكثر ضرره على صاحبه ، وأوخم عاقبته ، وأشأم عائدته على من وقع فيه . فإن الداعي له إلى ما أنزل الله على رسوله كمن يريد أن يذود الفراش عن لهب النار لئلا تحترق ، فتأبى ذلك ، وتتهافت في نار الحريق ، وعذاب السعير .
{ وَمَن يُسْلِمْ وَجْهَهُ إِلَى الله } أي يفوّض إليه أمره ، ويخلص له عبادته ويقبل عليه بكليته { وَهُوَ مُحْسِنٌ } في أعماله؛ لأن العبادة من غير إحسان لها ولا معرفة بما يحتاج إليه فيها ، لا تقع بالموقع الذي تقع به عبادة المحسنين . وقد صح عن الصادق المصدوق لما سأله جبريل عن الإحسان أنه قال له : « أن تعبد الله كأنك تراه فإن لم تكن تراه فإنه يراك » { فَقَدِ استمسك بالعروة الوثقى } أي اعتصم بالعهد الأوثق وتعلق به ، وهو تمثيل لحال من أسلم وجهه إلى الله بحال من أراد أن يترقى إلى شاهق جبل ، فتمسك بأوثق عرى حبل متدلّ منه { وإلى الله عاقبة الأمور } أي مصيرها إليه لا إلى غيره . وقرأ عليّ بن أبي طالب والسلمي وعبد الله بن مسلم بن يسار : « ومن يسلم » بالتشديد ، قال النحاس : والتخفيف في هذا أعرف كما قال عزّ وجلّ : { فَقُلْ أَسْلَمْتُ وَجْهِىَ للَّهِ } [ آل عمران : 20 ] { وَمَن كَفَرَ فَلاَ يَحْزُنكَ كُفْرُهُ } أي لا تحزن لذلك ، فإن كفره لا يضرك ، بيّن سبحانه حال الكافرين بعد فراغه من بيان حال المؤمنين ، ثم توعدهم بقوله : { إِلَيْنَا مَرْجِعُهُمْ فَنُنَبّئُهُم بِمَا عَمِلُواْ } أي نخبرهم بقبائح أعمالهم ، ونجازيهم عليها { إِنَّ الله عَلِيمٌ بِذَاتِ الصدور } أي بما تسرّه صدورهم لا تخفى عليه من ذلك خافية . فالسرّ عنده كالعلانية .
{ نُمَتّعُهُمْ قَلِيلاً } أي نبقيهم في الدنيا مدة قليلة يتمتعون بها . فإن النعيم الزائل هو أقل قليل بالنسبة إلى النعيم الدائم . وانتصاب { قليلاً } على أنه صفة لمصدر محذوف ، أي تمتيعاً قليلاً : { ثُمَّ نَضْطَرُّهُمْ إلى عَذَابٍ غَلِيظٍ } أي نلجئهم إلى عذاب النار . فإنه لا أثقل منه على من وقع فيه وأصيب به ، فلهذا استعير له الغلظ : { وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السموات والأرض لَيَقُولُنَّ الله } أي يعترفون بالله خالق ذلك لوضوح الأمر فيه عندهم . وهذا اعتراف منهم بما يدل على التوحيد وبطلان الشرك ، ولهذا قال : { قُلِ الحمد لِلَّهِ } أي قل يا محمد : الحمد لله على اعترافكم ، فكيف تعبدون غيره ، وتجعلونه شريكاً له؟ أو المعنى : فقل : الحمد لله على ما هدانا له من دينه ، ولا حمد لغيره ، ثم أضرب عن ذلك فقال : { بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ } أي لا ينظرون ولا يتدبرون حتى يعلموا أن خالق هذه الأشياء هو الذي تجب له العبادة دون غيره .

(5/493)

{ للَّهِ مَا فِى السموات والأرض } ملكاً ، وخلقاً فلا يستحق العبادة غيره { إِنَّ الله هُوَ الغني } عن غيره { الحميد } أي المستحق للحمد أو المحمود من عباده بلسان المقال أو بلسان الحال .
ثم لما ذكر سبحانه أن له ما في السماوات والأرض أتبعه بما يدلّ على أن له وراء ذلك ما لا يحيط به عدد ، ولا يحصر بحدّ فقال : { وَلَوْ أَنَّمَا فِي الارض مِن شَجَرَةٍ أَقْلاَمٌ } أي لو أن جميع ما في الأرض من الشجر أقلام . ووحد الشجرة لما تقرّر في علم المعاني : أن استغراق المفرد أشمل ، فكأنه قال : كل شجرة شجرة حتى لا يبقى من جنس الشجر واحدة إلا وقد بريت أقلاماً ، وجمع الأقلام لقصد التكثير ، أي لو أن يعدّ كل شجرة من الشجر أقلاماً . قال أبو حيان : وهو من وقوع المفرد موقع الجمع والنكرة موقع المعرفة كقوله : { مَا نَنسَخْ مِنْ ءَايَةٍ } [ البقرة : 106 ] ، ثم قال سبحانه : { والبحر يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ } أي يمدّه من بعد نفاده سبعة أبحر . قرأ الجمهور : { والبحر } بالرفع على أنه مبتدأ ، و { يمدّه } خبره ، والجملة في محل الحال ، أي والحال أن البحر المحيط مع سعته يمدّه السبعة الأبحر مدّاً لا ينقطع ، كذا قال سيبويه . وقال المبرد : إن البحر مرتفع بفعل مقدّر تقديره : ولو ثبت البحر حال كونه تمدّه من بعده سبعة أبحر . وقيل : هو مرتفع بالعطف على أن وما في حيزها . وقرأ أبو عمرو وابن أبي إسحاق : " والبحر " بالنصب عطفاً على اسم أن ، أو بفعل مضمر يفسره { يمدّه } . وقرأ ابن هرمز والحسن : «يمدّه» بضم حرف المضارعة ، وكسر الميم ، من أمدّ . وقرأ جعفر بن محمد : " والبحر مداده " وجواب لو : { مَّا نَفِدَتْ كلمات الله } أي كلماته التي هي عبارة عن معلوماته . قال أبو عليّ الفارسي : المراد بالكلمات والله أعلم : ما في المقدور دون ما خرج منه إلى الوجود ، ووافقه القفال فقال : المعنى : أن الأشجار لو كانت أقلاماً والبحار مداداً ، فكتب بها عجائب صنع الله الدالة على قدرته ووحدانيته لم تنفد تلك العجائب . قال القشيري : ردّ القفال معنى الكلمات إلى المقدورات . وحمل الآية على الكلام القديم أولى . قال النحاس : قد تبين أن الكلمات هاهنا يراد بها العلم وحقائق الأشياء؛ لأنه جلّ وعلا علم قبل أن يخلق الخلق ما هو خالق في السماوات والأرض من شيء ، وعلم ما فيه من مثاقيل الذرّ ، وعلم الأجناس كلها ، وما فيها من شعرة وعضو وما في الشجرة من ورقة ، وما فيها من ضروب الخلق .

(5/494)

وقيل : إن قريشاً قالت : ما أكثر كلام محمد ، فنزلت : قاله السديّ ، وقيل : إنها لما نزلت { وَمَا أُوتِيتُم مّن العلم إِلاَّ قَلِيلاً } [ الإسراء : 85 ] في اليهود ، قالوا : كيف ، وقد أوتينا التوراة فيها كلام الله ، وأحكامه ، فنزلت . قال أبو عبيدة : المراد بالبحر هنا الماء العذب الذي ينبت الأقلام ، وأما الماء المالح ، فلا ينبت الأقلام . قلت : ما أسقط هذا الكلام ، وأقلّ جدواه { أَنَّ الله عَزِيزٌ حَكِيمٌ } أي غالب لا يعجزه شيء ، ولا يخرج عن حكمته وعلمه فرد من أفراد مخلوقاته . { مَّا خَلْقُكُمْ وَلاَ بَعْثُكُمْ إِلاَّ كَنَفْسٍ واحدة } أي إلا كخلق نفس واحدة ، وبعثها . قال النحاس : كذا قدّره النحويون كخلق نفس مثل قوله : { واسئل القرية } [ يوسف : 82 ] . قال الزجاج : أي قدرة الله على بعث الخلق كلهم ، وعلى خلقهم كقدرته على خلق نفس واحدة ، وبعث نفس واحدة { إِنَّ الله سَمِيعٌ } لكل ما يسمع { بَصِيرٌ } بكل ما يبصر .
وقد أخرج البيهقي في الشعب عن عطاء قال : سألت ابن عباس عن قوله : { وَأَسْبَغَ عَلَيْكُمْ } الآية ، قال : هذه من كنوز علمي سألت عنها رسول الله صلى الله عليه وسلم ، فقال : « أما الظاهرة : فما سوّى من خلقك ، وأما الباطنة : فما ستر من عورتك ، ولو أبداها لقلاك أهلك فمن سواهم » وأخرج ابن مردويه ، والبيهقي في الشعب ، والديلمي وابن النجار عنه قال : سألت رسول الله صلى الله عليه وسلم عن قوله : { وَأَسْبَغَ عَلَيْكُمْ نِعَمَهُ ظاهرة وَبَاطِنَةً } فقال : « أما الظاهرة : فالإسلام ، وما سوّى من خلقك وما أسبغ عليك من رزقه ، وأما الباطنة : فما ستر من مساوي عملك » وأخرج ابن مردويه عنه أيضاً قال : النعمة الظاهرة : الإسلام ، والنعمة الباطنة : كل ما يستر عليكم من الذنوب والعيوب والحدود . وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم عنه أيضاً : أنه قال في تفسير الآية هي : لا إله إلا الله .
وأخرج ابن أبي إسحاق وابن جرير وابن أبي حاتم عنه أيضاً في قوله : { وَلَوْ أَنَّمَا فِي الارض } الآية؟ أن أحبار اليهود قالوا لرسول الله صلى الله عليه وسلم بالمدينة : يا محمد ، أرأيت قولك : { وَمَا أُوتِيتُم مّن العلم إِلاَّ قَلِيلاً } [ الإسراء : 85 ] إيانا تريد أم قومك؟ فقال : « كُلا » ، فقالوا : ألست تتلو فيما جاءك : أنا قد أوتينا التوراة وفيها تبيان كل شيء؟ فقال : « إنها في علم الله قليل » ، وأنزل الله : { وَلَوْ أَنَّمَا فِي الأرض } الآية . وأخرجه ابن مردويه عنه بأطول منه . وأخرج ابن مردويه أيضاً عن ابن مسعود نحوه .

(5/495)

أَلَمْ تَرَ أَنَّ اللَّهَ يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي إِلَى أَجَلٍ مُسَمًّى وَأَنَّ اللَّهَ بِمَا تَعْمَلُونَ خَبِيرٌ (29) ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِنْ دُونِهِ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ (30) أَلَمْ تَرَ أَنَّ الْفُلْكَ تَجْرِي فِي الْبَحْرِ بِنِعْمَةِ اللَّهِ لِيُرِيَكُمْ مِنْ آَيَاتِهِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ (31) وَإِذَا غَشِيَهُمْ مَوْجٌ كَالظُّلَلِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ فَمِنْهُمْ مُقْتَصِدٌ وَمَا يَجْحَدُ بِآَيَاتِنَا إِلَّا كُلُّ خَتَّارٍ كَفُورٍ (32) يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ وَاخْشَوْا يَوْمًا لَا يَجْزِي وَالِدٌ عَنْ وَلَدِهِ وَلَا مَوْلُودٌ هُوَ جَازٍ عَنْ وَالِدِهِ شَيْئًا إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلَا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلَا يَغُرَّنَّكُمْ بِاللَّهِ الْغَرُورُ (33) إِنَّ اللَّهَ عِنْدَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِي الْأَرْحَامِ وَمَا تَدْرِي نَفْسٌ مَاذَا تَكْسِبُ غَدًا وَمَا تَدْرِي نَفْسٌ بِأَيِّ أَرْضٍ تَمُوتُ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ (34)

الخطاب بقوله : { أَلَمْ تَرَ } لكلّ أحد يصلح لذلك ، أو للرسول صلى الله عليه وسلم { أَنَّ الله يُولِجُ اليل فِى النهار وَيُولِجُ النهار فِي الليل } أي يدخل كل واحد منهما في الآخر ، وقد تقدّم تفسيره في سورة الحج والأنعام { وَسَخَّرَ الشمس والقمر } أي ذللهما وجعلهما منقادين بالطلوع والأفول تقديراً للآجال ، وتتميما للمنافع ، والجملة معطوفة على ما قبلهما مع اختلافهما { كُلٌّ يَجْرِي إلى أَجَلٍ مُّسَمًّى } اختلف في الأجل المسمى ماذا هو؟ فقيل : هو يوم القيامة . وقيل : وقت الطلوع ووقت الأفول ، والأوّل أولى ، وجملة : { وَأَنَّ الله بِمَا تَعْمَلُونَ خَبِيرٌ } معطوفة على أن { الله يولج } أي خبير بما تعملونه من الأعمال؛ لا تخفى عليه منها خافية؛ لأن من قدر على مثل هذه الأمور العظيمة فقدرته على العلم بما تعملونه بالأولى . قرأ الجمهور : { تعملون } بالفوقية ، وقرأ السلمي ونصر بن عامر والدوري عن أبي عمرو بالتحتية على الخبر . والإشارة بقوله : { ذلك } إلى ما تقدّم ذكره ، والباء في { بِأَنَّ الله } للسببية ، أي ذلك بسبب أنه سبحانه { هُوَ الحق } وغيره الباطل ، أو متعلقة بمحذوف ، أي فعل ذلك ليعلموا أنه الحق { وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ الباطل } قال مجاهد : الذي يدعون من دونه هو الشيطان . وقيل : ما أشركوا به من صنم ، أو غيره ، وهذا أولى { وَأَنَّ الله هُوَ العلي الكبير } معطوفة على جملة : { أن الله هو الحق } والمعنى : أن ذلك الصنع البديع الذي وصفه في الآيات المتقدّمة للاستدلال به على حقية الله ، وبطلان ما سواه ، وعلوّه وكبريائه { هو العليّ } في مكانته ، ذو الكبرياء في ربوبيته وسلطانه .
ثم ذكر من عجيب صنعه وبديع قدرته نوعاً آخر فقال : { أَلَمْ تَرَ أَنَّ الفلك تَجْرِي فِى البحر بِنِعْمَتِ الله } أي بلطفه بكم ورحمته لكم ، وذلك من أعظم نعمه عليكم : لأنها تخلصكم من الغرق عند أسفاركم في البحر لطلب الرزق ، وقرأ ابن هرمز : « بنعمات الله » جمع نعمة { لِيُرِيَكُمْ مّنْ ءاياته } « من » للتبعيض ، أي ليريكم بعض آياته . قال يحيى بن سلام : وهو جري السفن في البحر بالريح . وقال ابن شجرة : المراد بقوله : { من آياته } : ما يشاهدونه من قدرة الله . وقال النقاش : ما يرزقهم الله في البحر { إِنَّ فِي ذلك لآيات لّكُلّ صَبَّارٍ شَكُورٍ } هذه الجملة تعليل لما قبلها ، أي إن فيما ذكر لآيات عظيمة لكل من له صبر بليغ وشكر كثير ، يصبر عن معاصي الله ، ويشكر نعمه .
{ وَإِذَا غَشِيَهُمْ مَّوْجٌ كالظلل } شبه الموج لكبره بما يظلّ الإنسان من جبل أو سحاب أو غيرهما ، وإنما شبه الموج وهو واحد بالظلل وهي جمع ، لأن الموت يأتي شيئاً بعد شيء ، ويركب بعضه بعضاً .

(5/496)

وقيل : إن الموج في معنى الجمع لأنه مصدر ، وأصل الموج : الحركة والازدحام ، ومنه يقال : ماج البحر وماج الناس . وقرأ محمد بن الحنفية : «موج كالظلال» جمع ظلّ : { دَعَوُاْ الله مُخْلِصِينَ لَهُ الدين } أي دعوا الله وحده لا يعوّلون على غيره في خلاصهم؛ لأنهم يعلمون أنه لا يضرّ ولا ينفع سواه ، ولكنه تغلب على طبائعهم العادات وتقليد الأموات ، فإذا وقعوا في مثل هذه الحالة اعترفوا بوحدانية الله ، وأخلصوا دينهم له؛ طلباً للخلاص والسلامة مما وقعوا فيه { فَلَمَّا نَجَّاهُمْ إِلَى البر } صاروا على قسمين : فقسم { مُّقْتَصِدٌ } أي موف بما عاهد عليه الله في البحر من إخلاص الدين له ، باق على ذلك بعد أن نجاه الله من هول البحر ، وأخرجه إلى البرّ سالماً . قال الحسن : معنى { مقتصد } مؤمن متمسك بالتوحيد والطاعة . وقال مجاهد : مقتصد في القول مضمر للكفر ، والأولى ما ذكرناه ، ويكون في الكلام حذف ، والتقدير فمنهم مقتصد ومنهم كافر ، ويدلّ على هذا المحذوف قوله : { وَمَا يَجْحَدُ بئاياتنا إِلاَّ كُلُّ خَتَّارٍ كَفُورٍ } الختر : أسوأ الغدر ، وأقبحه ، ومنه قول الأعشى :
بالأبلق الفرد من تيماء منزله ... حصن حصين وجار غير ختار
قال الجوهري : الختر : الغدر ، يقال : ختره فهو ختار . قال الماوردي : وهذا قول الجمهور . وقال ابن عطية : إنه الجاحد ، وجحد الآيات : إنكارها ، والكفور : عظيم الكفر بنعم الله سبحانه . { ياأيها الناس اتقوا رَبَّكُمْ واخشوا يَوْماً لاَّ يَجْزِي وَالِدٌ عَن وَلَدِهِ } أي : لا يغني الوالد عن ولده شيئاً ، ولا ينفعه بوجه من وجوه النفع لاشتغاله بنفسه . وقد تقدّم بيان معناه في البقرة { وَلاَ مَوْلُودٌ هُوَ جَازٍ عَن وَالِدِهِ شَيْئاً } ذكر سبحانه فردين من القرابات وهو الوالد والولد ، وهما الغاية في الحنوّ والشفقة على بعضهم البعض ، فما عداهما من القرابات لا يجزي بالأولى ، فكيف بالأجانب؟ اللهمّ اجعلنا ممن لا يرجو سواك ولا يعوّل على غيرك { إِنَّ وَعْدَ الله حَقٌّ } لا يتخلف فما وعد به من الخير وأوعد به من الشرّ فهو كائن لا محالة { فَلاَ تَغُرَّنَّكُمُ الحياة الدنيا } وزخارفها فإنها زائلة ذاهبة { وَلاَ يَغُرَّنَّكُم بالله الغرور } قرأ الجمهور : { الغرور } بفتح الغين المعجمة . والغرور هو : الشيطان؛ لأن من شأنه أن يغرّ الخلق ويمنيهم بالأماني الباطلة ، ويلهيهم عن الآخرة ، ويصدّهم عن طريق الحق . وقرأ سماك بن حرب وأبو حيوة وابن السميفع بضم الغين مصدر غرّ يغرّ غروراً ، ويجوز أن يكون مصدراً واقعاً وصفاً للشيطان على المبالغة .
{ إِنَّ الله عِندَهُ عِلْمُ الساعة } أي علم وقتها الذي تقوم فيه . قال الفراء : إن معنى هذا الكلام النفي ، أي : ما يعلمه أحد إلا الله عزّ وجلّ . قال النحاس : وإنما صار فيه معنى : النفي لما ورد عن النبي صلى الله عليه وسلم : أنه قال في قوله :

(5/497)

{ وَعِندَهُ مَفَاتِحُ الغيب لاَ يَعْلَمُهَا إِلاَّ هُوَ } [ الأنعام : 59 ] « إنها هذه » { وَيُنَزّلُ الغيث } في الأوقات التي جعلها معينة لإنزاله ، ولا يعلم ذلك غيره { وَيَعْلَمُ مَا فِي الأرحام } من الذكور والإناث والصلاح والفساد { وَمَا تَدْرِي نَفْسٌ } من النفوس كائنة ما كانت من غير فرق بين الملائكة والأنبياء والجنّ والإنس { مَّاذَا تَكْسِبُ غَداً } من كسب دين أو كسب دنيا { وَمَا تَدْرِي نَفْسٌ بِأَيّ أَرْضٍ تَمُوتُ } أي بأيّ مكان يقضي الله عليها بالموت . قرأ الجمهور : { وينزل الغيث } مشدّداً . وقرأ ابن كثير وأبو عمرو وحمزة والكسائي مخففاً . وقرأ الجمهور : { بأيّ أرض } ، وقرأ أبيّ بن كعب وموسى الأهوازي : « بأية » وجوّز ذلك الفراء وهي لغة ضعيفة . قال الأخفش : يجوز أن يقال : مررت بجارية أيّ جارية . قال الزجاج : من ادّعى أنه يعلم شيئاً من هذه الخمس فقد كفر بالقرآن لأنه خالفه .
وقد أخرج ابن جرير عن ابن عباس في قوله : { خَتَّارٍ } قال : جحاد . وأخرج ابن المنذر وابن أبي حاتم عنه في قوله : { وَلاَ يَغُرَّنَّكُم بالله الغرور } قال : هو الشيطان . وكذا قال مجاهد وعكرمة وقتادة . وأخرج الفريابي وابن جرير وابن أبي حاتم عن مجاهد قال : جاء رجل من أهل البادية ، فقال : إن امرأتي حبلى ، فأخبرني ما تلد؟ وبلادنا مجدبة ، فأخبرني متى ينزل الغيث؟ وقد علمت متى ولدت فأخبرني متى أموت؟ فأنزل الله : { إِنَّ الله عِندَهُ عِلْمُ الساعة } الآية . وأخرج ابن المنذر عن عكرمة نحوه وزاد : وقد علمت ما كسبت اليوم ، فماذا أكسب غداً؟ وزاد أيضاً أنه سأله عن قيام الساعة . وأخرج البخاري ومسلم ، وغيرهما عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « مفاتيح الغيب خمس لا يعلمهنّ إلا الله : لا يعلم ما في غد إلا الله ، ولا متى تقوم الساعة إلا الله ، ولا ما في الأرحام إلا الله ، ولا متى ينزل الغيث إلا الله ، وما تدري نفس بأيّ أرض تموت إلا الله » وفي الصحيحين ، وغيرهما من حديث أبي هريرة في حديث سؤاله عن الساعة وجوابه بأشراطها ، ثم قال : « في خمس لا يعلمهنّ إلا الله ، ثم تلا هذه الآية » وفي الباب أحاديث .

(5/498)

الم (1) تَنْزِيلُ الْكِتَابِ لَا رَيْبَ فِيهِ مِنْ رَبِّ الْعَالَمِينَ (2) أَمْ يَقُولُونَ افْتَرَاهُ بَلْ هُوَ الْحَقُّ مِنْ رَبِّكَ لِتُنْذِرَ قَوْمًا مَا أَتَاهُمْ مِنْ نَذِيرٍ مِنْ قَبْلِكَ لَعَلَّهُمْ يَهْتَدُونَ (3) اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُمْ مِنْ دُونِهِ مِنْ وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ (4) يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاءِ إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِمَّا تَعُدُّونَ (5) ذَلِكَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الرَّحِيمُ (6) الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ وَبَدَأَ خَلْقَ الْإِنْسَانِ مِنْ طِينٍ (7) ثُمَّ جَعَلَ نَسْلَهُ مِنْ سُلَالَةٍ مِنْ مَاءٍ مَهِينٍ (8) ثُمَّ سَوَّاهُ وَنَفَخَ فِيهِ مِنْ رُوحِهِ وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلًا مَا تَشْكُرُونَ (9) وَقَالُوا أَئِذَا ضَلَلْنَا فِي الْأَرْضِ أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ بَلْ هُمْ بِلِقَاءِ رَبِّهِمْ كَافِرُونَ (10) قُلْ يَتَوَفَّاكُمْ مَلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ (11)

قوله : { الم } قد قدمنا الكلام على فاتحة هذه السورة وعلى محلها من الإعراب في سورة البقرة وفي مواضع كثيرة من فواتح السور ، وارتفاع { تَنزِيلَ } على أنه خبر لمبتدأ محذوف أو خبر بعد خبر على تقدير أنّ { الم } في محل رفع على أنه خبر لمبتدأ محذوف ، أو خبر لقوله : { الم } على تقدير أنه اسم للسورة ، و { لاَ رَيْبَ فِيهِ } في محل نصب على الحال ، ويجوز أن يكون ارتفاع { تنزيل } على أنه مبتدأ وخبره لا ريب فيه ، و { من ربّ العالمين } في محل نصب على الحال ، ويجوز أن تكون هذه كلها أخباراً للمبتدأ المقدر قبل { تنزيل } ، أو لقوله : { الم } على تقدير أنه مبتدأ لا على تقدير أنه حروف مسرودة على نمط التعديد . قال مكي : وأحسن الوجوه : أن تكون { لا ريب فيه } في موضع الحال ، و { مِن رَّبّ العالمين } الخبر ، والمعنى على هذه الوجوه : أن تنزيل الكتاب المتلوّ لا ريب فيه ولا شك وأنه منزل من ربّ العالمين ، وأنه ليس بكذب ولا سحر ولا كهانة ولا أساطير الأوّلين .
و «أم» في : { أَمْ يَقُولُونَ افتراه } هي المنقطعة التي بمعنى : بل ، والهمزة ، أي بل أيقولون هو مفترى؟ فأضرب عن الكلام الأوّل إلى ما هو معتقد الكفار مع الاستفهام المتضمن للتقريع والتوبيخ ، ومعنى { افتراه } : افتعله واختلقه ، ثم أضرب عن معتقدهم إلى بيان ما هو الحق في شأن الكتاب ، فقال : { بَلْ هُوَ الحق مِن رَّبّكَ } فكذبهم سبحانه في دعوى الافتراء ، ثم بيّن العلة التي كان التنزيل لأجلها ، فقال : { لِتُنذِرَ قَوْماً مَّا أتاهم مّن نَّذِيرٍ مّن قَبْلِكَ } وهم العرب وكانوا أمة أمية لم يأتهم رسول . وقيل : قريش خاصة ، والمفعول الثاني { لتنذر } محذوف ، أي لتنذر قوماً العقاب ، وجملة : { ما أتاهم من نذير } في محل نصب على الحال ، و { من قبلك } صفة لنذير . وجوّز أبو حيان أن تكون ما موصولة ، والتقدير : لتنذر قوماً العقاب الذي أتاهم من نذير من قبلك ، وهو ضعيف جدّاً ، فإن المراد : تعليل الإنزال بالإنذار لقوم لم يأتهم نذير قبله ، لا تعليله بالإنذار لقوم قد أنذروا بما أنذرهم به . وقيل : المراد بالقوم : أهل الفترة ما بين عيسى ومحمد صلى الله عليه وسلم { لَّعَلَّهُمْ يَهْتَدُونَ } رجاء أن يهتدوا ، أو كي يهتدوا .
{ الله الذي خَلَقَ السموات والأرض وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ استوى عَلَى العرش } قد تقدّم تفسير هذه الآية في سورة الأعراف ، والمراد من ذكرها هنا : تعريفهم كمال قدرته وعظيم صنعه ليسمعوا القرآن ويتأملوه ، ومعنى خلق : أوجد وأبدع . قال الحسن : الأيام هنا هي من أيام الدنيا . وقيل : مقدار اليوم ألف سنة من سني الدنيا ، قاله الضحاك .

(5/499)

فعلى هذا المراد بالأيام هنا : هي من أيام الآخرة لا من أيام الدنيا ، وليست ثم للترتيب في قوله : { ثُمَّ استوى عَلَى العرش } ، وقد تقدّم تفسير هذا مستوفى { مَا لَكُمْ مّن دُونِهِ مِن وَلِيّ وَلاَ شَفِيعٍ } أي ليس لكم من دون الله أو من دون عذابه من ولى يواليكم ويردّ عنكم عذابه ، ولا شفيع يشفع لكم عنده { أَفَلاَ تَتَذَكَّرُونَ } تذكر تدبر وتفكر وتسمعون هذه المواعظ سماع من يفهم ويعقل حتى تنتفعوا بها .
{ يُدَبّرُ الأمر مِنَ السماء إِلَى الأرض } لما بيّن سبحانه خلق السماوات والأرض وما بينهما ، بيّن تدبيره لأمرهما ، أي يحكم الأمر بقضائه وقدره من السماء إلى الأرض ، والمعنى : ينزل أمره من أعلى السماوات إلى أقصى تخوم الأرض السابعة ، كما قال سبحانه : { الله الذي خَلَقَ سَبْعَ سموات وَمِنَ الأرض مِثْلَهُنَّ يَتَنَزَّلُ الأمر بَيْنَهُنَّ } [ الطلاق : 12 ] ومسافة ما بين سماء الدنيا والأرض التي تحتها نزولاً وطلوعاً ألف سنة من أيام الدنيا . وقيل : المراد بالأمور : المأمور به من الأعمال ، أي ينزله مدبراً من السماء إلى الأرض . وقيل : يدبر أمر الدنيا بأسباب سماوية من الملائكة وغيرها نازلة أحكامها وآثارها إلى الأرض . وقيل : ينزل الوحي مع جبريل . وقيل : العرش موضع التدبير كما أن ما دون العرش موضع التفصيل كما في قوله : { ثُمَّ استوى عَلَى العرش يُدَبّرُ الأمر يُفَصّلُ الآيات } [ الرعد : 2 ] وما دون السماوات موضع التصرّف . قال الله : { وَلَقَدْ صرفناه بَيْنَهُمْ لِيَذَّكَّرُواْ } [ الفرقان : 50 ] .
ثم لما ذكر سبحانه تدبير الأمر قال : { ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مّمَّا تَعُدُّونَ } أي ثم يرجع ذلك الأمر ، ويعود ذلك التدبير إليه سبحانه في يوم مقداره ألف سنة من أيام الدنيا ، وذلك باعتبار مسافة النزول من السماء والطلوع من الأرض كما قدّمنا . وقيل : إن المراد أنه يعرج إليه في يوم القيامة الذي مقداره ألف سنة من أيام الدنيا ، وذلك حين ينقطع أمر الدنيا ويموت من فيها . وقيل : هي أخبار أهل الأرض تصعد إليه مع من يرسله إليها من الملائكة ، والمعنى : أنه يثبت ذلك عنده ، ويكتب في صحف ملائكته ما عمله أهل الأرض في كلّ وقت من الأوقات إلى أن تبلغ مدة الدنيا آخرها . وقيل : معنى يعرج إليه : يثبت في علمه موجوداً بالفعل في برهة من الزمان هي مقدار ألف سنة ، والمراد : طول امتداد ما بين تدبير الحوادث وحدوثها من الزمان . وقيل : يدبر أمر الحوادث اليومية بإثباتها في اللوح المحفوظ فتنزل بها الملائكة ، ثم تعرج إليه في زمان هو كألف سنة من أيام الدنيا . وقيل : يقضي قضاء ألف سنة ، فتنزل به الملائكة ، ثم تعرج بعد الألف لألف آخر . وقيل : المراد : أن الأعمال التي هي طاعات يدبرها الله سبحانه وينزل بها ملائكته ثم لا يعرج إليه منها إلا الخالص بعد مدّة متطاولة لقلة المخلصين من عباده .

(5/500)


06-فتح القدير

الكتاب : فتح القدير الجامع بين فني الرواية و الدراية من علم التفسير
المؤلف : محمد بن علي بن محمد الشوكاني (المتوفى : 1250هـ)
[ الكتاب مرقم آليا غير موافق للمطبوع ]

وقيل : الضمير في : { يعرج } يعود إلى الملك ، وإن لم يجر له ذكر لأنه مفهوم من السياق ، وقد جاء صريحاً في قوله : { تَعْرُجُ الملائكة والروح إِلَيْهِ } [ المعارج : 4 ] والضمير في إليه يرجع إلى السماء على لغة من يذكرها ، أو إلى مكان الملك الذي يرجع إليه وهو الذي أقرّه الله فيه . وقيل : المعنى : يدبر أمر الشمس في طلوعها وغروبها ورجوعها إلى موضعها من الطلوع في يوم كان مقداره في المسافة ألف سنة ، وقيل : المعنى : أن الملك يعرج إلى الله في يوم كان مقداره لو ساره غير الملك ألف سنة؛ لأن ما بين السماء والأرض مسافة خمسمائة عام ، فمسافة النزول من السماء إلى الأرض والرجوع من الأرض إلى السماء ألف عام ، وقد رجّح هذا جماعة من المفسرين منهم ابن جرير . وقيل : مسافة النزول ألف سنة ومسافة الطلوع ألف سنة روي ذلك عن الضحاك . وهذا اليوم هو عبارة عن زمان يتقدر بألف سنة ، وليس المراد به مسمى اليوم الذي هو مدّة النهار بين ليلتين ، والعرب قد تعبر عن المدة باليوم كما قال الشاعر :
يومان يوم مقامات وأندية ... ويوم سير إلى الأعداء تأديب
فإن الشاعر لم يرد يومين مخصوصين . وإنما أراد أن زمانهم ينقسم شطرين ، فعبر عن كل واحد من الشطرين بيوم ، قرأ الجمهور : { يعرج } على البناء للفاعل . وقرأ ابن أبي عبلة على البناء للمفعول ، والأصل : يعرج به ثم حذف حرف الجار فاستتر الضمير . وقد استشكل جماعة الجمع بين هذه الآية وبين قوله سبحانه : { تَعْرُجُ الملائكة والروح إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ } [ المعارج : 4 ] فقيل في الجواب : إن يوم القيامة مقداره ألف سنة من أيام الدنيا ، ولكنه باعتبار صعوبته وشدة أهواله على الكفار كخمسين ألف سنة ، والعرب تصف كثيراً يوم المكروه بالطول ، كما تصف يوم السرور بالقصر ، كما قال الشاعر :
ويوم كظل الرمح قصر طوله ... دم الزق عنا واصطفاف المزاهر
وقول الآخر :
ويوم كإبهام القطاة قطعته ... وقيل : إن يوم القيامة فيه أيام؛ فمنها ما مقداره ألف سنة ، ومنها ما مقداره خمسون ألف سنة . وقيل : هي أوقات مختلفة يعذب الكافر بنوع من أنواع العذاب ألف سنة ، ثم ينقل إلى نوع آخر ، فيعذب به خمسين ألف سنة . وقيل : مواقف القيامة خمسون موقفاً كل موقف ألف سنة ، فيكون معنى { يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ } : أنه يعرج إليه في وقت من تلك الأوقات أو موقف من تلك المواقف . وحكى الثعلبي عن مجاهد وقتادة والضحاك أنه أراد سبحانه في قوله : { تَعْرُجُ الملائكة والروح إِلَيْهِ فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ } [ المعارج : 4 ] المسافة من الأرض إلى سدرة المنتهى التي هي مقام جبريل ، والمراد : أنه يسير جبريل ومن معه من الملائكة في ذلك المقام إلى الأرض مسيرة خمسين ألف سنة في مقدار يوم واحد من أيام الدنيا ، وأراد بقوله : { فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ } المسافة التي بين الأرض وبين سماء الدنيا هبوطاً وصعوداً فإنها مقدار ألف سنة من أيام الدنيا .

(6/1)

وقيل : إن ذلك إشارة إلى امتداد نفاذ الأمر؛ وذلك لأن من نفذ أمره غاية النفاذ في يوم أو يومين وانقطع لا يكون مثل من ينفذ أمره في سنين متطاولة ، فقوله : { فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ } يعني : يدبر الأمر في زمان يوم منه ألف سنة . فكم يكون الشهر منه؟ وكم تكون السنة منه؟ وعلى هذا فلا فرق بين ألف سنة وبين خمسين ألف سنة . وقيل : غير ذلك . وقد وقف حبر الأمة ابن عباس لما سئل عن الآيتين كما سيأتي في آخر البحث إن شاء الله . قرأ الجمهور : { مّمَّا تَعُدُّونَ } بالفوقية على الخطاب ، وقرأ الحسن والسلمي وابن وثاب والأعمش بالتحتية على الغيبة .
والإشارة بقوله : { ذلك } إلى الله سبحانه باعتبار اتصافه بتلك الأوصاف ، وهو مبتدأ وخبره : { عالم الغيب والشهادة } أي العالم بما غاب عن الخلق وما حضرهم . وفي هذا معنى التهديد لأنه سبحانه إذا علم بما يغيب وما يحضر ، فهو مجاز لكل عامل بعمله ، أو فهو يدبر الأمر بما تقتضيه حكمته { العزيز } القاهر الغالب { الرحيم } بعباده ، وهذه أخبار لذلك المبتدأ ، وكذلك قوله : { الذي أَحْسَنَ كُلَّ شَيْء خَلَقَهُ } هو خبر آخر . قرأ الجمهور : { خلقه } بفتح اللام . وقرأ ابن كثير وأبو عمرو وابن عامر بإسكانها ، فعلى القراءة الأولى هو فعل ماض نعتاً لشيء ، فهو في محل جرّ . وقد اختار قراءة الجمهور أبو عبيد وأبو حاتم ، ويجوز أن تكون صفة للمضاف ، فيكون في محل نصب . وأما على القراءة الثانية ففي نصبه أوجه : الأوّل : أن يكون بدلاً من كل شيء بدل اشتمال ، والضمير عائد إلى كل شيء ، وهذا هو الوجه المشهور عند النحاة . الثاني : أنه بدل كل من كل ، والضمير راجع إلى الله سبحانه ، ومعنى { أحسن } : حسن ، لأنه ما من شيء إلا وهو مخلوق على ما تقتضيه الحكمة ، فكل المخلوقات حسنة . الثالث : أن يكون { كل شيء } هو المفعول الأوّل ، و { خلقه } هو المفعول الثاني على تضمين أحسن معنى : أعطى ، والمعنى : أعطى كل شيء خلقه الذي خصّه به . وقيل : على تضمينه معنى : ألهم . قال الفراء : ألهم خلقه كل شيء مما يحتاجون إليه . الرابع : أنه منصوب على المصدر المؤكد لمضمون الجملة ، أي خلقه خلقاً كقوله : { صُنْعَ الله } [ النمل : 88 ] وهذا قول سيبويه . والضمير يعود إلى الله سبحانه . والخامس : أنه منصوب بنزع الخافض ، والمعنى : أحسن كل شيء في خلقه ، ومعنى الآية : أنه أتقن ، وأحكم خلق مخلوقاته ، فبعض المخلوقات وإن لم تكن حسنة في نفسها ، فهي متقنة محكمة ، فتكون هذه الآية معناها معنى

(6/2)

{ أعطى كُلَّ شَىء خَلْقَهُ } [ طه : 50 ] أي لم يخلق الإنسان على خلق البهيمة ، وخلق لا البهيمة على خلق الإنسان . وقيل : هو عموم في اللفظ خصوص في المعنى ، أي أحسن . خلق كل شيء حسن .
{ وَبَدَأَ خَلْقَ الإنسان مِن طِينٍ } يعني : آدم : خلقه من طين ، فصار على صورة بديعة وشكل حسن { جَعَلَ نَسْلَهُ } أي ذريته { مِن سلالة } سميت الذرية سلالة؛ لأنها تسلّ من الأصل ، وتنفصل عنه ، وقد تقدم تفسيرها في سورة « المؤمنون »؛ ومعنى { مّن مَّاء مَّهِينٍ } : من ماء ممتهن لا خطر له عند الناس وهو المنيّ . وقال الزجاج : من ماء ضعيف . { ثُمَّ سَوَّاهُ } أي الإنسان الذي بدأ خلقه من طين ، وهو آدم ، أو جميع النوع . والمراد : أنه عدل خلقه وسوّى شكله وناسب بين أعضائه { وَنَفَخَ فِيهِ مِن رُّوحِهِ } الإضافة للتشريف والتكريم ، وهذه الإضافة تقوّي أن الكلام في آدم لا في ذريته ، وإن أمكن توجيهه بالنسبة إلى الجميع . ثم خاطب جميع النوع فقال : { وَجَعَلَ لَكُمُ السمع والأبصار والأفئدة } أي خلق لكم هذه الأشياء تكميلاً لنعمته عليكم وتتميماً لتسويته لخلقكم حتى تجتمع لكم النعم ، فتسمعون كل مسموع وتبصرون كل مبصر ، وتتعقلون كل متعقل ، وتفهمون كل ما يفهم . وأفرد السمع لكونه مصدراً يشمل القليل والكثير ، وخص السمع بذكر المصدر دون البصر والفؤاد فذكرهما بالاسم ولهذا جمعا؛ لأن السمع قوّة واحدة ولها محل واحد ، وهو الأذن ولا اختيار لها فيه ، فإن الصوت يصل إليها ولا تقدر على ردّه . ولا على تخصيص السمع ببعض المسموعات دون بعض؛ بخلاف الأبصار ، فمحلها العين وله فيه اختيار ، فإنها تتحرّك إلى جانب المرئي دون غيره ، وتطبق أجفانها إذا لم ترد الرؤية لشيء؛ وكذلك الفؤاد له نوع اختيار في إدراكه ، فيتعقل هذا دون هذا ، ويفهم هذا دون هذا . قرأ الجمهور : { وبدأ } بالهمز ، والزهري بألف خالصة بدون همز ، وانتصاب { قَلِيلاً مَّا تَشْكُرُونَ } على أنه صفة مصدر محذوف ، أي شكراً قليلاً ، أو صفة زمان محذوف ، أي زماناً قليلاً . وفي هذا بيان لكفرهم لنعم الله . وتركهم لشكرها إلا فيما ندر من الأحوال . { وَقَالُواْ أَءِذَا ضَلَلْنَا فِي الأرض } قد تقدم اختلاف القراء في هذه الهمزة وفي الهمزة التي بعدها . والضلال : الغيبوبة ، يقال : ضلّ الميت في التراب : إذا غاب وبطل ، والعرب تقول للشيء إذا غلب عليه غيره حتى خفي أثره : قد ضلّ ، ومنه قول الأخطل :
كنت القذى في موج أكدر مزبد ... قذف الأتيّ بها فضلّ ضلالا
قال قطرب : معنى ضللنا في الأرض : غبنا في الأرض . قرأ الجمهور { ضللنا } بفتح ضاد معجمة ولام مفتوحة بمعنى : ذهبنا وضعنا وصرنا تراباً وغبنا عن الأعين ، وقرأ يحيى بن يعمر وابن محيصن وأبو رجاء : « ضللنا » بكسر اللام ، وهي لغة العالية من نجد .

(6/3)

قال الجوهري : وأهل العالية يقولون : ضللت بالكسر . قال : وأضله ، أي : أضاعه ، وأهلكه ، يقال : ضلّ الميت : إذا دفن . وقرأ عليّ بن أبي طالب والحسن والأعمش وأبان بن سعيد : « صللنا » بصاد مهملة ولام مفتوحة ، أي أنتنا . قال النحاس : ولا يعرف في اللغة : صللنا ، ولكن يقال : صلّ اللحم إذا أنتن . قال الجوهري : صلّ اللحم : يصلّ بالكسر صلولاً : إذا أنتن ، مطبوخاً كان أو نيئاً ، ومنه قول الحطيئة :
ذاك فتى يبذل ذا قدرة ... لا يفسد اللحم لديه الصلول
{ أَءِنَّا لَفِي خَلْقٍ جَدِيدٍ } أي نبعث ، ونصير أحياء ، والاستفهام للاستنكار ، وهذا قول منكري البعث من الكفار ، فأضرب الله سبحانه من بيان كفرهم بإنكار البعث إلى بيان ما هو أبلغ منه ، وهو كفرهم بلقاء الله ، فقال : { بَلْ هُم بِلَقَاء رَبّهِمْ كافرون } أي جاحدون له مكابرة وعناداً ، فإن اعترافهم بأنه المبتدىء للخلق يستلزم اعترافهم بأنه قادر على الإعادة .
ثم أمر سبحانه رسوله صلى الله عليه وسلم : أن يبيّن لهم الحق ويردّ عليهم ما زعموه من الباطل ، فقال : { قُلْ يتوفاكم مَّلَكُ الموت الذي وُكّلَ بِكُمْ } يقال : توفاه الله واستوفى روحه إذا قبضه إليه ، وملك الموت هو : عزرائيل ، ومعنى { وكل بكم } : وكل بقبض أرواحكم عند حضور آجالكم { ثُمَّ إلى رَبّكُمْ تُرْجَعُونَ } أي تصيرون إليه أحياء بالبعث والنشور لا إلى غيره ، فيجازيكم بأعمالكم ، إن خيراً فخير ، وإن شرّاً فشر .
وقد أخرج ابن جرير وابن المنذر عن ابن عباس في قوله : { يُدَبّرُ الأمر } الآية قال : هذا في الدنيا ، تعرج الملائكة في يوم مقداره ألف سنة . وأخرج الفريابي وابن جرير وابن أبي حاتم ، والحاكم وصححه عنه في قوله : { فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ } قال : من الأيام الستة التي خلق الله فيها السماوات والأرض . وأخرج عبد الرزاق وسعيد بن منصور وابن المنذر وابن أبي حاتم وابن الأنباري في المصاحف ، والحاكم وصححه عن عبد الله بن أبي مليكة قال : دخلت على عبد الله بن عباس أنا وعبد الله بن فيروز مولى عثمان بن عفان ، فقال له ابن فيروز : يا أبا عباس ، قوله : { يُدَبّرُ الأمر مِنَ السماء إِلَى الأرض ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ } فكأن ابن عباس اتهمه فقال : ما يوم كان مقداره خمسين ألف سنة؟ قال : إنما سألتك لتخبرني ، فقال ابن عباس : هما يومان ذكرهما الله في كتابه الله أعلم بهما ، وأكره أن أقول في كتاب الله ما لا أعلم ، فضرب الدهر من ضرباته حتى جلست إلى ابن المسيب ، فسأله عنهما إنسان فلم يخبره ، ولم يدر فقلت : ألا أخبرك بما حضرت من ابن عباس؟ قال : بلى ، فأخبرته فقال للسائل : هذا ابن عباس قد أبى أن يقول فيها ، وهو أعلم مني .

(6/4)

وأخرج ابن أبي حاتم عن ابن عباس في قوله : { كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ } قال : لا ينتصف النهار في مقدار يوم من أيام الدنيا في ذلك اليوم حتى يقضي بين العباد ، فينزل أهل الجنة الجنة وأهل النار النار ، ولو كان إلى غيره لم يفرغ في خمسين ألف سنة . وأخرج ابن جرير عنه أيضاً في قوله : { ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ } من أيامكم هذه ، ومسيرة ما بين السماء والأرض خمسمائة عام .
وأخرج ابن أبي شيبة ، والحكيم الترمذي في نوادر الأصول ، وابن جرير وابن المنذر عن ابن عباس : أنه كان يقرأ { الذي أَحْسَنَ كُلَّ شَيْء خَلَقَهُ } قال : أما رأيت القردة ليست بحسنة ، ولكنه أحكم خلقها . وأخرج ابن أبي حاتم عنه أيضاً في الآية أنه قال : أما إن است القردة ليست بحسنة ولكنه أحكم خلقها ، وقال : { خَلَقَهُ } صورته . وقال : { أَحْسَنَ كُلَّ شَيْء } القبيح والحسن والعقارب والحيات وكلّ شيء مما خلق ، وغيره لا يحسن شيئاً من ذلك . وأخرج الطبراني عن أبي أمامة قال : بينما نحن مع رسول الله صلى الله عليه وسلم إذ لقينا عمرو بن زرارة الأنصاري في حلة قد أسبل ، فأخذ النبي صلى الله عليه وسلم بناحية ثوبه ، فقال : يا رسول الله ، إني أحمش الساقين ، فقال رسول الله صلى الله عليه وسلم : « يا عمرو بن زرارة إن الله عز وجل قد أحسن كلّ شيء خلقه ، يا عمرو بن زرارة إن الله لا يحب المسبلين » وأخرج أحمد والطبراني عن الشريد بن سويد قال : أبصر النبي صلى الله عليه وسلم رجلاً قد أسبل إزاره ، فقال : « ارفع إزارك » ، فقال : يا رسول الله إني أحنف تصطك ركبتاي ، فقال : « ارفع إزارك كلّ خلق الله حسن » .

(6/5)

وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُو رُءُوسِهِمْ عِنْدَ رَبِّهِمْ رَبَّنَا أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا نَعْمَلْ صَالِحًا إِنَّا مُوقِنُونَ (12) وَلَوْ شِئْنَا لَآَتَيْنَا كُلَّ نَفْسٍ هُدَاهَا وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لَأَمْلَأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ (13) فَذُوقُوا بِمَا نَسِيتُمْ لِقَاءَ يَوْمِكُمْ هَذَا إِنَّا نَسِينَاكُمْ وَذُوقُوا عَذَابَ الْخُلْدِ بِمَا كُنْتُمْ تَعْمَلُونَ (14) إِنَّمَا يُؤْمِنُ بِآَيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ (15) تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفًا وَطَمَعًا وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (16) فَلَا تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ (17) أَفَمَنْ كَانَ مُؤْمِنًا كَمَنْ كَانَ فَاسِقًا لَا يَسْتَوُونَ (18) أَمَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ جَنَّاتُ الْمَأْوَى نُزُلًا بِمَا كَانُوا يَعْمَلُونَ (19) وَأَمَّا الَّذِينَ فَسَقُوا فَمَأْوَاهُمُ النَّارُ كُلَّمَا أَرَادُوا أَنْ يَخْرُجُوا مِنْهَا أُعِيدُوا فِيهَا وَقِيلَ لَهُمْ ذُوقُوا عَذَابَ النَّارِ الَّذِي كُنْتُمْ بِهِ تُكَذِّبُونَ (20) وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ (21) وَمَنْ أَظْلَمُ مِمَّنْ ذُكِّرَ بِآَيَاتِ رَبِّهِ ثُمَّ أَعْرَضَ عَنْهَا إِنَّا مِنَ الْمُجْرِمِينَ مُنْتَقِمُونَ (22)

قوله : { وَلَوْ ترى إِذِ المجرمون نَاكِسُواْ رُءوسِهِمْ عِندَ رَبّهِمْ } المراد بالمجرمين هم : القائلون : { أئذا ضللنا } ، والخطاب هنا لكل من يصلح له ، أو لرسول الله صلى الله عليه وسلم ، ويجوز أن يراد بالمجرمين كل مجرم ، ويدخل فيه أولئك القائلون دخولاً أولياً ، ومعنى { نَاكِسُواْ رُءوسِهِمْ } : مطأطئوها حياء وندماً على ما فرط منهم في الدنيا من الشرك بالله والعصيان له ، ومعنى عند ربهم : عند محاسبته لهم . قال الزجاج : والمخاطبة للنبي صلى الله عليه وسلم مخاطبة لأمته ، فالمعنى : ولو ترى يا محمد منكري البعث يوم القيامة لرأيت العجب { رَبَّنَا أَبْصَرْنَا وَسَمِعْنَا } أي يقولون : ربنا أبصرنا الآن ما كنا نكذب به وسمعنا ما كنا ننكره . وقيل : أبصرنا صدق وعيدك ، وسمعنا تصديق رسلك ، فهؤلاء أبصروا حين لم ينفعهم البصر ، وسمعوا حين لم ينفعهم السمع { فارجعنا } إلى الدنيا { نَعْمَلْ } عملاً { صالحا } كما أمرتنا { إِنَّا مُوقِنُونَ } أي مصدقون . وقيل : مصدقون بالذي جاء به محمد صلى الله عليه وسلم ، وصفوا أنفسهم بالإيقان الآن طمعاً فيما طلبوه من إرجاعهم إلى الدنيا ، وأنى لهم ذلك فقد حقت عليهم كلمة الله فإنهم { لَوْ رُدُّواْ لعادوا لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لكاذبون } [ الأنعام : 28 ] . وقيل : معنى { إِنَّا مُوقِنُونَ } أنها قد زالت عنهم الشكوك التي كانت تخالطهم في الدنيا لما رأوا ما رأوا وسمعوا ما سمعوا ، ويجوز أن يكون معنى { أَبْصَرْنَا وَسَمِعْنَا } : صرنا ممن يسمع ويبصر فلا يحتاج إلى تقدير مفعول ، ويجوز أن يكون صالحاً مفعولاً ل { نعمل } كما يجوز أن يكون نعتاً لمصدر محذوف ، وجواب لو محذوف ، أي لرأيت أمراً فظيعاً وهولاً هائلاً .
{ وَلَوْ شِئْنَا لآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا } هذا ردّ عليهم لما طلبوا الرجعة ، أي لو شئنا لآتينا كلّ نفس هداها فهدينا الناس جميعاً فلم يكفر منهم أحد . قال النحاس : في معنى هذا قولان : أحدهما : أنه في الدنيا ، والآخر : أنه في الآخرة ، أي ولو شئنا لرددناهم إلى الدنيا { ولكن حَقَّ القول مِنْي لأَمْلأَنَّ جَهَنَّمَ مِنَ الجنة والناس أَجْمَعِينَ } وجملة : { ولو شئنا } مقدّرة بقول معطوف على المقدّر قبل قوله : { أبصرنا } أي ونقول لو شئنا ، ومعنى { ولكن حَقَّ القول مِنْي } أي نفذ قضائي وقدري وسبقت كلمتي { لأَمْلأَنَّ جَهَنَّمَ مِنَ الجنة والناس أَجْمَعِينَ } هذا هو القول الذي وجب من الله وحقّ على عباده ونفذ فيه قضاؤه ، فكان مقتضى هذا القول أنه لا يعطي كلّ نفس هداها ، وإنما قضى عليهم بهذا؛ لأنه سبحانه قد علم أنهم من أهل الشقاوة ، وأنهم ممن يختار الضلالة على الهدى .
والفاء في قوله : { فَذُوقُواْ بِمَا نَسِيتُمْ لِقَاء يَوْمِكُمْ هذا } لترتيب الأمر بالذوق على ما قبله ، والباء في { بما نسيتم } للسببية ، وفيه إشعار بأن تعذيبهم ليس لمجرد سبق القول المتقدّم ، بل بذاك وهذا واختلف في النسيان المذكور هنا ، فقيل : هو النسيان الحقيقي ، وهو الذي يزول عنده الذكر .

(6/6)

وقيل : هو الترك . والمعنى على الأوّل : أنهم لم يعملوا لذلك اليوم ، فكانوا كالناسين له الذين لا يذكرونه . وعلى الثاني : لا بدّ من تقدير مضاف قبل لقاء ، أي ذوقوا بسبب ترككم لما أمرتكم به عذاب لقاء يومكم هذا ، ورجح الثاني المبرد وأنشد :
كأنه خارج من جنب صفحته ... سفود شرب نسوه عند مفتأد
أي تركوه ، وكذا قال الضحاك ويحيى بن سلام : إن النسيان هنا بمعنى : الترك . قال يحيى بن سلام : والمعنى : بما تركتم الإيمان بالبعث في هذا اليوم تركناكم من الخير ، وكذا قال السدّي ، وقال مجاهد : تركناكم في العذاب . وقال مقاتل : إذا دخلوا النار . قالت لهم الخزنة : ذوقوا العذاب بما نسيتم ، واستعار الذوق للإحساس ، ومنه قول طفيل :
فذوقوا كما ذقنا غداة محجة ... من الغيظ في أكبادنا والتحوّب
وقوله : { وَذُوقُواْ عَذَابَ الخلد بِمَا كُنتُمْ تَعْمَلُونَ } تكرير لقصد التأكيد ، أي ذوقوا العذاب الدائم الذي لا ينقطع أبداً بما كنتم تعملونه في الدنيا من الكفر والمعاصي . قال الرازي في تفسيره : إن اسم الإشارة في قوله : { بِمَا نَسِيتُمْ لِقَاء يَوْمِكُمْ هذا } يحتمل ثلاثة أوجه : أن يكون إشارة إلى اللقاء ، وأن يكون إشارة إلى اليوم ، وأن يكون إشارة إلى العذاب .
وجملة : { إِنَّمَا يُؤْمِنُ بئاياتنا } مستأنفة لبيان ما يستحق الهداية إلى الإيمان ، ومن لا يستحقها . والمعنى : إنما يصدق بآياتنا وينتفع بها { الذين إِذَا ذُكّرُواْ بِهَا خَرُّواْ سُجَّداً } لا غيرهم ممن يذكر بها ، أي يوعظ بها ولا يتذكر ولا يؤمن بها ، ومعنى { خرّوا سجداً } : سقطوا على وجوههم ساجدين تعظيماً لآيات الله وخوفاً من سطوته وعذابه { وَسَبَّحُواْ بِحَمْدِ رَبّهِمْ } أي نزّهوه عن كل ما لا يليق به ملتبسين بحمده على نعمه ، التي أجلها وأكملها الهداية إلى الإيمان ، والمعنى : قالوا في سجودهم : سبحان الله وبحمده ، أو سبحان ربي الأعلى وبحمده . وقال سفيان : المعنى : صلوا حمداً لربهم ، وجملة : { وَهُمْ لاَ يَسْتَكْبِرُونَ } في محل نصب على الحال ، أي حال كونهم خاضعين لله ، متذللين له غير مستكبرين عليه .
{ تتجافى جُنُوبُهُمْ عَنِ المضاجع } أي ترتفع وتنبو ، يقال : جفى الشيء عن الشيء ، وتجافى عنه : إذا لم يلزمه ونبا عنه ، والمضاجع جمع : المضجع ، وهو الموضع الذي يضطجع فيه . قال الزجاج والرماني : التجافي والتجفي إلى جهة فوق ، وكذلك هو في الصفح عن المخطىء في سبّ ونحوه .
والجنوب جمع جنب ، والجملة في محل نصب على الحال ، أي متجافية جنوبهم عن مضاجعهم ، وهم المتهجدون في الليل الذين يقومون للصلاة عن الفراش ، وبه قال الحسن ومجاهد وعطاء والجمهور .

(6/7)

والمراد بالصلاة : صلاة التنفل بالليل من غير تقييد . وقال قتادة وعكرمة : هو التنفل ما بين المغرب والعشاء . وقيل : صلاة العشاء فقط ، وهو رواية عن الحسن وعطاء . وقال الضحاك : صلاة العشاء والصبح في جماعة . وقيل : هم الذين يقومون لذكر الله سواء كان في صلاة أو غيرها { يَدْعُونَ رَبَّهُمْ خَوْفاً وَطَمَعاً } : هذه الجملة في محل نصب على الحال أيضاً من الضمير الذي في جنوبهم ، فهي حال بعد حال ، ويجوز أن تكون الجملة الأولى مستأنفة لبيان نوع من أنواع طاعاتهم ، والمعنى : تتجافى جنوبهم حال كونهم داعين ربهم خوفاً من عذابه وطمعاً في رحمته { وَمِمَّا رزقناهم يُنفِقُونَ } أي من الذي رزقناهم أو من رزقهم ، وذلك الصدقة الواجبة . وقيل : صدقة النفل ، والأولى الحمل على العموم . وانتصاب { خوفاً } و { طمعاً } على العلة ، ويجوز أن يكونا مصدرين منتصبين بمقدّر .
{ فَلاَ تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مّن قُرَّةِ أَعْيُنٍ } النكرة في سياق النفي تفيد العموم ، أي لا تعلم نفس من النفوس ، أيّ نفس كانت ، ما أخفاه الله سبحانه لأولئك الذين تقدّم ذكرهم ، مما تقرّ به أعينهم ، قرأ الجمهور { من قرّة } بالإفراد ، وقرأ ابن مسعود وأبو هريرة وأبو الدرداء : " من قرّات " بالجمع ، وقرأ حمزة " ما أخفي " بسكون الياء على أنه فعل مضارع مسند إلى الله سبحانه ، وقرأ الباقون بفتحها فعلاً ماضياً مبنياً للمفعول . وقرأ ابن مسعود : " ما نخفي " بالنون مضمومة ، وقرأ الأعمش : " يخفي " بالتحتية مضمومة . قال الزجاج في معنى قراءة حمزة : أي منه ما أخفى الله لهم ، وهي قراءة محمد بن كعب ، و «ما» في موضع نصب . ثم بيّن سبحانه أن ذلك بسبب أعمالهم الصالحة ، فقال : { جَزَاء بِمَا كَانُواْ يَعْمَلُونَ } أي لأجل الجزاء بما كانوا يعملونه في الدنيا أو جوزوا جزاء بذلك .
{ أَفَمَن كَانَ مُؤْمِناً كَمَن كَانَ فَاسِقاً } الاستفهام للإنكار ، أي ليس المؤمن كالفاسق ، فقد ظهر ما بينهما من التفاوت ، ولهذا قال : { لاَّ يَسْتَوُونَ } ففيه زيادة تصريف لما أفاده الإنكار الذي أفاده الاستفهام . قال الزجاج : جعل الاثنين جماعة حيث قال : { لاَّ يَسْتَوُونَ } لأجل معنى من ، وقيل : لكون الاثنين أقلّ الجمع ، وسيأتي بيان سبب نزولها آخر البحث . ثم بيّن سبحانه عاقبة حال الطائفتين وبدأ بالمؤمنين فقال : { أَمَّا الذين ءامَنُواْ وَعَمِلُواْ الصالحات فَلَهُمْ جنات المأوى } قرأ الجمهور : { جنات } بالجمع . وقرأ طلحة بن مصرف : " جنة المأوى " بالإفراد ، والمأوى هو الذي يأوون إليه ، وأضاف الجنات إليه ، لكونه المأوى الحقيقي . وقيل : المأوى : جنة من الجنات ، وقد تقدّم الكلام على هذا ، ومعنى { نُزُلاً } : أنها معدّة لهم عند نزولهم ، وهو في الأصل : ما يعدّ للنازل من الطعام والشراب كما بيّناه في آل عمران ، وانتصابه على الحال .

(6/8)

وقرأ أبو حيوة : «نزلاً» بسكون الزاي . والباء في { بِمَا كَانُواْ يَعْمَلُونَ } للسببية ، أي بسبب ما كانوا يعملونه ، أو بسبب عملهم .
ثم ذكر الفريق الآخر ، فقال : { وَأَمَّا الذين فَسَقُواْ } أي خرجوا عن طاعة الله وتمرّدوا عليه وعلى رسله { فَمَأْوَاهُمُ النار } أي منزلهم الذي يصيرون إليه ويستقرون فيه هو النار { كُلَّمَا أَرَادُواْ أَن يَخْرُجُواُ مِنْهَا أُعِيدُواْ فِيهَا } أي إذا أرادوا الخروج منها ردّوا إليها راغمين مكرهين . وقيل : إذ دفعهم اللهب إلى أعلاها ردّوا إلى مواضعهم { وَقِيلَ لَهُمْ ذُوقُواْ عَذَابَ النار الذي كُنتُمْ بِهِ تُكَذّبُونَ } والقائل لهم هذه المقالة هو خزنة جهنم من الملائكة ، أو القائل لهم هو الله عزّ وجلّ ، وفي هذا القول لهم حال كونهم قد صاروا في النار من الإغاظة ما لا يخفى . { وَلَنُذِيقَنَّهُمْ مّنَ العذاب الأدنى } وهو عذاب الدنيا . قال الحسن وأبو العالية والضحاك والنخعي : هو مصائب الدنيا وأسقامها . وقيل : الحدود . وقيل : القتل بالسيف يوم بدر . وقيل : سنين الجوع بمكة . وقيل : عذاب القبر ، ولا مانع من الحمل على الجميع { دُونَ العذاب الأكبر } وهو عذاب الآخرة { لَعَلَّهُمْ يَرْجِعُونَ } مما هم فيه من الشرك والمعاصي بسبب ما ينزل بهم من العذاب إلى الإيمان والطاعة ويتوبون عما كانوا فيه . وفي هذا التعليل دليل على ضعف قول من قال : إن العذاب الأدنى هو عذاب القبر .
{ وَمَنْ أَظْلَمُ مِمَّن ذُكّرَ بئايات رَبّهِ ثُمَّ أَعْرَضَ عَنْهَا } أي لا أحد أظلم منه لكونه سمع من آيات الله ما يوجب الإقبال على الإيمان والطاعة ، فجعل الإعراض مكان ذلك ، والمجيء بثمّ للدلالة على استبعاد ذلك . وأنه مما ينبغي أن لا يكون { إِنَّا مِنَ المجرمين مُنتَقِمُونَ } أي من أهل الإجرام على العموم فيدخل فيه من أعرض عن آيات الله دخولاً أوّلياً .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم عن عباس في قوله : { إِنَّا نسيناكم } قال : تركناكم . وأخرج البيهقي في الشعب عنه قال : نزلت هذه الآية في شأن الصلوات الخمس : { إِنَّمَا يُؤْمِنُ بئاياتنا الذين إِذَا ذُكّرُواْ بِهَا خَرُّواْ سُجَّداً } أي أتوها { وَسَبَّحُواْ } أي صلوا بأمر ربهم { وَهُمْ لاَ يَسْتَكْبِرُونَ } عن إتيان الصلاة في الجماعات . وأخرج الترمذي وصححه ، وابن جرير وابن أبي حاتم وابن مردويه ، ومحمد بن نصر في كتاب الصلاة عن أنس بن مالك : أن هذه الآية { تتجافى جُنُوبُهُمْ عَنِ المضاجع } نزلت في انتظار الصلاة التي تدعى العتمة . وأخرج البخاري في تاريخه ، وابن مردويه عنه قال : نزلت في صلاة العشاء . وأخرج الفريابي وابن جرير وابن أبي حاتم وابن مردويه عنه أيضاً في الآية قال : كانوا لا ينامون حتى يصلوا العشاء . وأخرج ابن أبي شيبة عنه قال : كنا نجتنب الفرش قبل صلاة العشاء . وأخرج عبد الرزاق في المصنف ، وابن مردويه عنه أيضاً قال : ما رأيت رسول الله صلى الله عليه وسلم راقداً قط قبل العشاء ، ولا متحدّثاً بعدها ، فإن هذه الآية نزلت في ذلك : { تتجافى جُنُوبُهُمْ عَنِ المضاجع } .

(6/9)

وأخرج ابن مردويه عن ابن عباس : أن النبي صلى الله عليه وسلم قال : { تتجافى جنوبهم عن المضاجع } قال : " هم الذين لا ينامون قبل العشاء فأثنى عليهم " فلما ذكر ذلك جعل الرجل يعتزل فراشه مخافة أن تغلبه عينه فوقتها قبل أن ينام الصغير ويكسل الكبير .
وأخرج ابن مردويه عن بلال قال : كنا نجلس في المسجد وناس من أصحاب رسول الله صلى الله عليه وسلم يصلون بعد المغرب العشاء تتجافى جنوبهم عن المضاجع . وأخرج عبد الله بن أحمد في زوائد الزهد وابن عديّ وابن مردويه عن أنس نحوه . وأخرج ابن أبي شيبة وأبو داود ومحمد بن نصر وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه والبيهقي في سننه عن أنس في قوله : { تتجافى جُنُوبُهُمْ عَنِ المضاجع } قال : كانوا ينتظرون ما بين المغرب والعشاء يصلون . وأخرج أحمد وابن جرير وابن مردويه عن معاذ بن جبل عن النبيّ صلى الله عليه وسلم في قوله : { تتجافى جُنُوبُهُمْ } قال : قيام العبد من الليل . وأخرج أحمد والترمذي وصححه والنسائي وابن ماجه وابن نصر في كتاب الصلاة وابن جرير وابن أبي حاتم والحاكم وصححه وابن مردويه والبيهقي في الشعب عن معاذ بن جبل عن النبيّ صلى الله عليه وسلم ، وذكر حديثاً وأرشد فيه إلى أنواع من الطاعات ، وقال فيه : " وصلاة الرجل في جوف الليل " ، ثم قرأ : { تتجافى جُنُوبُهُمْ عَنِ المضاجع } وأخرج ابن مردويه عن أبي هريرة مرفوعاً في حديث قال فيه : " وصلاة المرء في جوف الليل " ، ثم تلا هذه الآية . وأخرج ابن مردويه عن أنس في الآية قال : كان لا تمرّ عليهم ليلة إلا أخذوا منها . وأخرج عبد الله بن أحمد في زوائد الزهد من طريق أبي عبد الله الجدلي عن عبادة بن الصامت عن كعب قال : «إذا حشر الناس نادى مناد : هذا يوم الفصل أين الذين تتجافى جنوبهم عن المضاجع» الحديث . وأخرج ابن جرير عن ابن عباس في الآية يقول : تتجافى لذكر الله كلما استيقظوا ذكروا الله ، إما في الصلاة ، وإما في القيام أو القعود . أو على جنوبهم لا يزالون يذكرون الله .
وأخرج الفريابي وعبد بن حميد وابن جرير ومحمد بن نصر وابن المنذر وابن أبي حاتم وأبو الشيخ ، والحاكم وصححه ، والبيهقي في البعث عن ابن عباس قال : كان عرش الله على الماء ، فاتخذ جنة لنفسه . ثم اتخذ دونها أخرى ، ثم أطبقهما بلؤلؤة واحدة ، ثم قال : { وَمِن دُونِهِمَا جَنَّتَانِ } [ الرحمن : 62 ] لم يعلم الخلق ما فيهما .

(6/10)

وهي التي قال الله : { فَلاَ تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مّن قُرَّةِ أَعْيُنٍ } تأتيهم منها كل يوم تحفة . وأخرج الفريابي وابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم والطبراني ، والحاكم وصححه عن ابن مسعود قال : إنه لمكتوب في التوراة : لقد أعدّ الله للذين تتجافى جنوبهم عن المضاجع ما لم تر عين ، ولم تسمع أذن ، ولم يخطر على قلب بشر ، ولا يعلم ملك مقرّب ولا نبيّ مرسل ، وإنه لفي القرآن : { فَلاَ تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مّن قُرَّةِ أَعْيُنٍ } . وأخرج البخاري ومسلم وغيرهما عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال : « قال الله تعالى : أعددت لعبادي الصالحين ما لا عين رأت ، ولا أذن سمعت ، ولا خطر على قلب بشر » قال أبو هريرة : واقرؤوا إن شئتم : { فَلاَ تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مّن قُرَّةِ أَعْيُنٍ } . وفي الباب أحاديث عن جماعة من الصحابة ، وهي معروفة فلا نطول بذكرها .
وأخرج أبو الفرج الأصبهاني في كتاب الأغاني ، والواحدي وابن عدي وابن مردويه والخطيب وابن عساكر من طرق عن ابن عباس قال : قال الوليد بن عقبة لعليّ بن أبي طالب : أنا أحدّ منك سناناً ، وأنشط منك لساناً ، وأملأ للكتيبة منك ، فقال له عليّ : اسكت فإنما أنت فاسق ، فنزلت : { أَفَمَن كَانَ مُؤْمِناً كَمَن كَانَ فَاسِقاً لاَّ يَسْتَوُونَ } يعني بالمؤمن : علياً ، وبالفاسق : الوليد بن عقبة بن أبي معيط . وأخرج ابن مردويه والخطيب وابن عساكر عنه في الآية نحوه . وروي نحو هذا عن عطاء بن يسار والسديّ ، وعبد الرحمن بن أبي ليلى .
وأخرج الفريابي وابن منيع وابن جرير وابن المنذر وابن أبي حاتم والطبراني ، والحاكم وصححه وابن مردويه ، والبيهقي في الدلائل عن ابن مسعود في قوله : { وَلَنُذِيقَنَّهُمْ مّنَ العذاب الأدنى } قال : يوم بدر { دُونَ العذاب الأكبر } قال : يوم القيامة { لَعَلَّهُمْ يَرْجِعُونَ } قال : لعلّ من بقي منهم أن يتوب فيرجع . وأخرج ابن أبي شيبة والنسائي وابن المنذر والحاكم وصححه وابن مردويه عن ابن مسعود في الآية قال : العذاب الأدنى : سنون أصابتهم { لَعَلَّهُمْ يَرْجِعُونَ } قال : يتوبون . وأخرج مسلم وعبد الله بن أحمد في زوائد المسند وأبو عوانة في صحيحه وابن جرير وابن المنذر وابن أبي حاتم والحاكم وصححه والبيهقي في الشعب عن أبيّ بن كعب في قوله : { وَلَنُذِيقَنَّهُمْ مّنَ العذاب الأدنى } قال : مصائب الدنيا والروم ، والبطشة والدخان . وأخرج ابن جرير عنه قال : يوم بدر . وأخرج عبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس : { مّنَ العذاب الأدنى } قال : الحدود { لَعَلَّهُمْ يَرْجِعُونَ } قال : يتوبون . وأخرج ابن منيع وابن جرير وابن أبي حاتم والطبراني وابن مردويه ، قال السيوطي بسند ضعيف ، عن معاذ بن جبل : سمعت رسول الله صلى الله عليه وسلم يقول : « ثلاث من فعلهنّ فقد أجرم : من عقد لواء في غير حق ، أو عقّ والديه ، أو مشى مع ظالم لينصره فقد أجرم ، يقول الله : { إِنَّا مِنَ المجرمين مُنتَقِمُونَ } » قال ابن كثير بعد إخراجه : هذا حديث غريب .

(6/11)

وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ فَلَا تَكُنْ فِي مِرْيَةٍ مِنْ لِقَائِهِ وَجَعَلْنَاهُ هُدًى لِبَنِي إِسْرَائِيلَ (23) وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآَيَاتِنَا يُوقِنُونَ (24) إِنَّ رَبَّكَ هُوَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ (25) أَوَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لَآَيَاتٍ أَفَلَا يَسْمَعُونَ (26) أَوَلَمْ يَرَوْا أَنَّا نَسُوقُ الْمَاءَ إِلَى الْأَرْضِ الْجُرُزِ فَنُخْرِجُ بِهِ زَرْعًا تَأْكُلُ مِنْهُ أَنْعَامُهُمْ وَأَنْفُسُهُمْ أَفَلَا يُبْصِرُونَ (27) وَيَقُولُونَ مَتَى هَذَا الْفَتْحُ إِنْ كُنْتُمْ صَادِقِينَ (28) قُلْ يَوْمَ الْفَتْحِ لَا يَنْفَعُ الَّذِينَ كَفَرُوا إِيمَانُهُمْ وَلَا هُمْ يُنْظَرُونَ (29) فَأَعْرِضْ عَنْهُمْ وَانْتَظِرْ إِنَّهُمْ مُنْتَظِرُونَ (30)

قوله : { وَلَقَدْ ءَاتَيْنَا موسى الكتاب } أي التوراة { فَلاَ تَكُن } يا محمد { فِي مِرْيَةٍ } أي شك ، وريبة { مّن لّقَائِهِ } قال الواحدي : قال المفسرون : وعد رسول الله صلى الله عليه وسلم أنه سيلقى موسى قبل أن يموت ، ثم لقيه في السماء أو في بيت المقدس حين أسري به . وهذا قول مجاهد والكلبي والسديّ . وقيل : فلا تكن في شك من لقاء موسى في القيامة وستلقاه فيها . وقيل : فلا تكن في شك من لقاء موسى للكتاب . قاله الزجاج . وقال الحسن : إن معناه : ولقد آتينا موسى الكتاب فكذّب وأوذي ، فلا تكن في شك من أنه سيلقاك ما لقيه من التكذيب والأذى ، فيكون الضمير في لقائه على هذا عائداً على محذوف ، والمعنى : من لقاء ما لاقى موسى . قال النحاس : وهذا قول غريب . وقيل : في الكلام تقديم وتأخير ، والمعنى : قل يتوفاكم ملك الموت الذي وكل بكم ، فلا تكن في مرية من لقائه ، فجاء معترضاً بين { وَلَقَدْ ءَاتَيْنَا موسى الكتاب } وبين { وجعلناه هُدًى لّبَنِي إسراءيل } وقيل : الضمير راجع إلى الكتاب الذي هو الفرقان كقوله : { وَإِنَّكَ لَتُلَقَّى القرءان } [ النمل : 6 ] والمعنى : أنا آتينا موسى مثل ما آتيناك من الكتاب ، ولقيناه مثل ما لقيناك من الوحي ، فلا تكن في شك من أنك لقيت مثله ونظيره ، وما أبعد هذا ، ولعلّ الحامل لقائله عليه قوله : { وجعلناه هُدًى لّبَنِي إسراءيل } فإن الضمير راجع إلى الكتاب . وقيل : إن الضمير في { لقائه } عائد إلى الرجوع المفهوم من قوله : { ثُمَّ إلى رَبّكُمْ تُرْجَعُونَ } أي لا تكن في مرية من لقاء الرجوع ، وهذا بعيد أيضاً .
واختلف في الضمير في قوله : { وجعلناه } فقيل : هو راجع إلى الكتاب ، أي جعلنا التوراة هدى لبني إسرائيل ، قاله الحسن وغيره . وقال قتادة : إنه راجع إلى موسى ، أي وجعلنا موسى هدى لبني إسرائيل .
{ وَجَعَلْنَا مِنْهُمْ أَئِمَّةً } أي قادة يقتدون به في دينهم ، وقرأ الكوفيون : «أئمة» قال النحاس : وهو لحن عند جميع النحويين ، لأنه جمع بين همزتين في كلمة واحدة ، ومعنى { يَهْدُونَ بِأَمْرِنَا } : أي يدعونهم إلى الهداية بما يلقونه إليه من أحكام التوراة ومواعظها بأمرنا ، أي بأمرنا لهم بذلك ، أو لأجل أمرنا . وقال قتادة : المراد بالأئمة : الأنبياء منهم . وقيل : العلماء { لَمَّا صَبَرُواْ } قرأ الجمهور : { لما } بفتح اللام وتشديد الميم ، أي حين صبروا ، والضمير للأئمة ، وفي " لما " معنى : الجزاء ، والتقدير : لما صبروا جعلناهم أئمة . وقرأ حمزة والكسائي وخلف وورش عن يعقوب ويحيى بن وثاب بكسر اللام وتخفيف الميم ، أي جعلناهم أئمة لصبرهم ، واختار هذه القراءة أبو عبيد مستدلاً بقراءة ابن مسعود : «بما صبروا» بالباء ، وهذا الصبر هو صبرهم على مشاقّ التكليف والهداية للناس ، وقيل : صبروا عن الدنيا { وَكَانُواْ بئاياتنا } التنزيلية { يُوقِنُونَ } أي يصدّقونها ، ويعلمون أنها حق ، وأنها من عند الله؛ لمزيد تفكرهم ، وكثرة تدبرهم .

(6/12)

{ إِنَّ رَبَّكَ هُوَ يَفْصِلُ بَيْنَهُمْ } أي يقضي بينهم ويحكم بين المؤمنين والكفار { يَوْمَ القيامة فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ } وقيل : يقضي بين الأنبياء ، وأممهم ، حكاه النقاش . { أَوَ لَمْ يَهْدِ لَهُمْ } أي أو لم يبين لهم ، والهمزة للإنكار ، والفاعل ما دلّ عليه { كَمْ أَهْلَكْنَا مِن قَبْلِهِمْ مّنَ القرون } أي أو لم نبين لهم كثرة إهلاكنا من قبلهم . قال الفراء : كم في موضع رفع ب { يهد } . وقال المبرد : إن الفاعل : الهدى المدلول عليه ب { يهد } ، أي أو لم يهد لهم الهدى . وقال الزجاج : { كم } في موضع نصب ب { أهلكنا } ، قرأ الجمهور : { أو لم يهد } بالتحتية ، وقرأ السلمي وقتادة وأبو زيد عن يعقوب بالنون ، وهذه القراءة واضحة . قال النحاس : والقراءة بالياء التحتية فيها إشكال؛ لأنه يقال : الفعل لا يخلو من فاعل فأين الفاعل ل { يهد } ؟ ويجاب عنه بأن الفاعل هو ما قدّمنا ذكره ، والمراد بالقرون : عاد وثمود ونحوهم ، وجملة : { يَمْشُونَ فِي مساكنهم } في محل نصب على الحال من ضمير لهم ، أي والحال أنهم يمشون في مساكن المهلكين ويشاهدونها ، وينظرون ما فيها من العبر ، وآثار العذاب . ولا يعتبرون بذلك . وقيل : يعود إلى المهلكين ، والمعنى : أهلكناهم حال كونهم ماشين في مساكنهم ، والأوّل أولى { إِنَّ فِي ذَلِكَ } المذكور { لآيَاتٍ } عظيمات ، { أَفَلاَ يَسْمَعُونَها } ، ويتعظون بها .
{ أَوَ لَمْ يَرَوْاْ أَنَّا نَسُوقُ الماء إِلَى الأرض الجرز } أي أو لم يعلموا بسوقنا الماء إلى الأرض التي لا تنبت إلا بسوق الماء إليها . وقيل : هي اليابسة ، وأصله من الجرز وهو : القطع أي التي قطع نباتها لعدم الماء ، ولا يقال للتي لا تنبت أصلاً كالسباخ جرز لقوله : { فَنُخْرِجُ بِهِ زَرْعاً } قيل : هي أرض اليمن . وقيل : أرض عدن . وقال الضحاك : هي الأرض العطشى . وقال الفراء : هي الأرض التي لا نبات فيها . وقال الأصمعي : هي الأرض التي لا تنبت شيئاً . قال المبرد : يبعد أن تكون لأرض بعينها لدخول الألف واللام . وقيل : هي مشتقة من قولهم رجل جروز : إذا كان لا يبقي شيئاً إلا أكله ، ومنه قول الراجز :
خب جروز وإذا جاع بكى ... ويأكل التمر ولا يلقي النوى
وكذلك ناقة جروز : إذا كانت تأكل كل شيء تجده . وقال مجاهد : إنها أرض النيل؛ لأن الماء إنما يأتيها في كل عام { فَنُخْرِجُ بِهِ } ، أي بالماء { زَرْعاً تَأْكُلُ مِنْهُ أنعامهم } أي من الزرع كالتبن والورق ونحوهما مما لا يأكله الناس { وَأَنفُسِهِمْ } أي يأكلون الحبوب الخارجة في الزرع مما يقتاتونه ، وجملة : { تَأْكُلُ مِنْهُ أنعامهم } في محلّ نصب على الحال { أَفَلاَ يُبْصِرُونَ } هذه النعم ويشكرون المنعم ويوحدونه ، لكونه المنفرد بإيجاد ذلك .

(6/13)

{ وَيَقُولُونَ متى هذا الفتح إِن كُنتُمْ صادقين } القائلون هم الكفار على العموم ، أو كفار مكة على الخصوص ، أي متى الفتح الذي تعدونا به ، يعنون بالفتح : القضاء والفصل بين العباد ، وهو يوم البعث الذي يقضي الله فيه بين عباده ، قاله مجاهد وغيره . وقال الفراء والقتيبي : هو فتح مكة . قال قتادة : قال أصحاب النبيّ صلى الله عليه وسلم للكفار : إن لنا يوماً ننعم فيه ونستريح ويحكم الله بيننا وبينكم ، يعنون يوم القيامة ، فقال الكفار : متى هذا الفتح؟ وقال السديّ : هو يوم بدر ، لأن أصحاب النبي صلى الله عليه وسلم كانوا يقولون للكفار : إن الله ناصرنا ومظهرنا عليكم ، و « متى » في قوله : { متى هذا الفتح } في موضع رفع ، أو في موضع نصب على الظرفية .
ثم أمر الله سبحانه نبيه صلى الله عليه وسلم أن يجيب عليهم ، فقال : { قُلْ يَوْمَ الفتح لاَ يَنفَعُ الذين كَفَرُواْ إيمانهم وَلاَ هُمْ يُنظَرُونَ } وفي هذا دليل على أن يوم الفتح هو يوم القيامة؛ لأن يوم فتح مكة ويوم بدر هما مما ينفع فيه الإيمان . وقد أسلم أهل مكة يوم الفتح ، وقبل ذلك منهم النبيّ صلى الله عليه وسلم ، ومعنى { وَلاَ هُمْ يُنظَرُونَ } : لا يمهلون ولا يؤخرون ، « ويوم » في { يوم الفتح } منصوب على الظرفية ، وأجاز الفراء الرفع { فَأَعْرِضْ عَنْهُمْ } أي عن سفههم وتكذيبهم ولا تجبهم إلا بما أمرت به { وانتظر إِنَّهُمْ مُّنتَظِرُونَ } أي وانتظر يوم الفتح ، وهو يوم القيامة ، أو يوم إهلاكهم بالقتل ، إنهم منتظرون بك حوادث الزمان من موت أو قتل أو غلبة كقوله : { فَتَرَبَّصُواْ إِنَّا مَعَكُمْ مُّتَرَبّصُونَ } [ التوبة : 52 ] ويجوز أن يراد : إنهم منتظرون لإهلاكهم ، والآية منسوخة بآية السيف . وقيل : غير منسوخة ، إذ قد يقع الإعراض مع الأمر بالقتال . وقرأ ابن السميفع : « إنهم منتظرون » بفتح الظاء مبنياً للمفعول ، ورويت هذه القراءة عن مجاهد وابن محيصن . قال الفراء : لا يصح هذا إلا بإضمار ، أي إنهم منتظر بهم . قال أبو حاتم : الصحيح الكسر ، أي انتظر عذابهم إنهم منتظرون هلاكك .
وقد أخرج البخاري ومسلم وغيرهما من حديث ابن عباس قال : قال النبي صلى الله عليه وسلم : « رأيت ليلة أسري بي موسى بن عمران رجلاً طويلاً جعداً كأنه من رجال شنوءة ، ورأيت عيسى ابن مريم مربوع الخلق إلى الحمرة والبياض سبط الرأس ، ورأيت مالكاً خازن جهنم والدجال في آيات أراهنّ الله إياه » قال : { فَلاَ تَكُن فِي مِرْيَةٍ مّن لّقَائِهِ } فكان قتادة يفسرها : أن النبي صلى الله عليه وسلم قد لقي موسى { وجعلناه هُدًى لّبَنِي إسراءيل } قال : جعل الله موسى هدى لبني إسرائيل .

(6/14)

وأخرج الطبراني وابن مردويه والضياء في المختارة بسند ، قال السيوطي : صحيح ، عن ابن عباس عن النبي صلى الله عليه وسلم : { فَلاَ تَكُن فِي مِرْيَةٍ مّن لّقَائِهِ } قال : « من لقاء موسى » ، قيل : أو لقي موسى؟ قال : نعم ، ألا ترى إلى قوله : { وَسْئَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا } [ الزخرف : 45 ] . وأخرج الفريابي ، وابن جرير وابن أبي حاتم عن ابن عباس في قوله : { أَوَ لَمْ يَرَوْاْ أَنَّا نَسُوقُ الماء إِلَى الأرض الجرز } قال : الجرز التي لا تمطر إلا مطراً لا يغني عنها شيئاً إلا ما يأتيها من السيول . وأخرج ابن أبي شيبة وابن جرير ، وابن المنذر وابن أبي حاتم عنه في قوله : { إِلَى الأرض الجرز } قال : أرض باليمن . قال القرطبي في تفسيره : والإسناد عن ابن عباس صحيح لا مطعن فيه . وأخرج الحاكم وصححه ، والبيهقي في الدلائل عن ابن عباس في قوله : { وَيَقُولُونَ متى هذا الفتح إِن كُنتُمْ صادقين } قال : يوم بدر فتح للنبي صلى الله عليه وسلم فلم ينفع الذين كفروا إيمانهم بعد الموت .

(6/15)

يَا أَيُّهَا النَّبِيُّ اتَّقِ اللَّهَ وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا (1) وَاتَّبِعْ مَا يُوحَى إِلَيْكَ مِنْ رَبِّكَ إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا (2) وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلًا (3) مَا جَعَلَ اللَّهُ لِرَجُلٍ مِنْ قَلْبَيْنِ فِي جَوْفِهِ وَمَا جَعَلَ أَزْوَاجَكُمُ اللَّائِي تُظَاهِرُونَ مِنْهُنَّ أُمَّهَاتِكُمْ وَمَا جَعَلَ أَدْعِيَاءَكُمْ أَبْنَاءَكُمْ ذَلِكُمْ قَوْلُكُمْ بِأَفْوَاهِكُمْ وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ (4) ادْعُوهُمْ لِآَبَائِهِمْ هُوَ أَقْسَطُ عِنْدَ اللَّهِ فَإِنْ لَمْ تَعْلَمُوا آَبَاءَهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (5) النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ وَأَزْوَاجُهُ أُمَّهَاتُهُمْ وَأُولُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ مِنَ الْمُؤْمِنِينَ وَالْمُهَاجِرِينَ إِلَّا أَنْ تَفْعَلُوا إِلَى أَوْلِيَائِكُمْ مَعْرُوفًا كَانَ ذَلِكَ فِي الْكِتَابِ مَسْطُورًا (6)

قوله : { ياأيها النبي اتق الله } أي دم على ذلك ، وازدد منه { وَلاَ تُطِعِ الكافرين } من أهل مكة ، ومن هو على مثل كفرهم { والمنافقين } أي الذين يظهرون الإسلام ، ويبطنون الكفر . قال الواحدي : إنه أراد سبحانه بالكافرين أبا سفيان وعكرمة وأبا الأعور السلمي ، وذلك أنهم قالوا للنبيّ صلى الله عليه وسلم : ارفض ذكر آلهتنا ، وقل : إن لها شفاعة لمن عبدها . قال : والمنافقين عبد الله بن أبيّ وعبد الله بن سعد بن أبي سرح . وسيأتي آخر البحث بيان سبب نزول الآية { إِنَّ الله كَانَ عَلِيماً حَكِيماً } أي كثير العلم والحكمة بليغهما ، قال النحاس : ودلّ بقوله : { إِنَّ الله كَانَ عَلِيماً حَكِيماً } على أنه كان يميل إليهم : يعني : النبي صلى الله عليه وسلم استدعاء لهم إلى الإسلام ، والمعنى : أن الله عزّ وجلّ لو علم أن ميلك إليهم فيه منفعة لما نهاك عنهم لأنه حكيم ، ولا يخفى بعد هذه الدلالة التي زعمها ، ولكن هذه الجملة تعليل لجملة الأمر بالتقوى ، والنهي عن طاعة الكافرين ، والمنافقين ، والمعنى : أنه لا يأمرك أو ينهاك إلا بما علم فيه صلاحاً أو فساداً ، لكثرة علمه وسعة حكمته .
{ واتبع مَا يوحى إِلَيْكَ مِن رَبّكَ } من القرآن ، أي اتبع الوحي في كل أمورك ، ولا تتبع شيئاً مما عداه من مشورات الكافرين والمنافقين ، ولا من الرأي البحت؛ فإن فيما أوحي إليك ما يغنيك عن ذلك ، وجملة : { إِنَّ الله كَانَ بِمَا تَعْمَلُونَ خَبِيراً } تعليل لأمره باتباع ما أوحى إليك ، والأمر له صلى الله عليه وسلم أمر لأمته ، فهم مأمورون باتباع القرآن كما هو مأمور باتباعه ، ولهذا جاء بخطابه وخطابهم في قوله : { بِمَا تَعْمَلُونَ } على قراءة الجمهور بالفوقية للخطاب ، واختار هذه القراءة أبو عبيد وأبو حاتم . وقرأ أبو عمرو والسلمي وابن أبي إسحاق بالتحتية . { وَتَوَكَّلْ عَلَى الله وكفى بالله وَكِيلاً } أي اعتمد عليه وفوّض أمورك إليه ، وكفى به حافظاً يحفظ من توكل عليه .
ثم ذكر سبحانه مثلاً توطئة وتمهيداً لما يتعقبه من الأحكام القرآنية ، التي هي من الوحي الذي أمره الله باتباعه فقال : { مَّا جَعَلَ الله لِرَجُلٍ مّن قَلْبَيْنِ فِي جَوْفِهِ } . وقد اختلف في سبب نزول هذه الآية كما سيأتي ، وقيل : هي مثل ضربه الله للمظاهر ، أي كما لا يكون للرجل قلبان كذلك لا تكون امرأة المظاهر أمه حتى يكون له أمَّان ، وكذلك لا يكون الدعيّ ابناً لرجلين . وقيل : كان الواحد من المنافقين يقول : لي قلب يأمرني بكذا وقلب بكذا؛ فنزلت الآية لردّ النفاق ، وبيان أنه لا يجتمع مع الإسلام كما لا يجتمع قلبان ، والقلب بضعة صغيرة على هيئة الصنوبرة خلقها الله وجعلها محلاً للعلم .

(6/16)

{ وَمَا جَعَلَ أزواجكم اللائي تظاهرون مِنْهُنَّ أمهاتكم } ، وقرأ الكوفيون وابن عامر : { اللائي } بياء ساكنة بعد همزة ، وقرأ أبو عمرو والبزي بياء ساكنة بعد ألف محضة . قال أبو عمرو بن العلاء : إنها لغة قريش التي أمر الناس أن يقرؤوا بها ، وقرأ قنبل وورش بهمزة مكسورة بدون ياء . قرأ عاصم : { تظاهرون } بضم الفوقية وكسر الهاء بعد ألف مضارع ظاهر ، وقرأ ابن عامر بفتح الفوقية والهاء وتشديد الظاء مضارع تظاهر ، والأصل : تتظاهرون . وقرأ الباقون : « تظهرون » بفتح الفوقية وتشديد الظاء بدون ألف ، والأصل تتظهرون . والظهار مشتق من الظهر ، وأصله : أن يقول الرجل لامرأته : أنت عليّ كظهر أمي ، والمعنى : وما جعل الله نساءكم اللائي تقولون لهنّ هذا القول كأمهاتكم في التحريم ، ولكنه منكر من القول وزور وكذلك { مَّا جَعَلَ } الأدعياء الذين تدّعون أنّهم { أَبْنَاءكُمْ } أبناء لكم . والأدعياء جمع دعيّ ، وهو الذي يدعي ابناً لغير أبيه ، وسيأتي الكلام في الظهار في سورة المجادلة . والإشارة بقوله : { ذلكم } إلى ما تقدّم من ذكر الظهار ، والادعاء ، وهو مبتدأ . وخبره : { قَوْلُكُم بأفواهكم } أي ليس ذلك إلا مجرد قول بالأفواه ولا تأثير له ، فلا تصير المرأة به أماً ولا ابن الغير به ابناً ، ولا يترتب على ذلك شيء من أحكام الأمومة والبنوّة . وقيل : الإشارة راجعة إلى الادّعاء ، أي ادّعاؤكم أن ابناء الغير أبناؤكم لا حقيقة له ، بل هو مجرّد قول بالفم { والله يَقُولُ الحق } الذي يحقّ اتباعه لكونه حقاً في نفسه لا باطلاً ، فيدخل تحته دعاء الأبناء لآبائهم { وَهُوَ يَهْدِي السبيل } أي يدلّ على الطريق الموصلة إلى الحق ، وفي هذا إرشاد للعباد إلى قول الحق وترك قول الباطل والزور .
ثم صرّح سبحانه بما يجب على العباد من دعاء الأبناء للآباء فقال : { ادعوهم لآِبَائِهِمْ } للصلب ، وانسبوهم إليهم ولا تدعوهم إلى غيرهم ، وجملة : { هُوَ أَقْسَطُ عِندَ الله } تعليل للأمر بدعاء الأبناء للآباء ، والضمير راجع إلى مصدر { ادعوهم } . ومعنى { أقسط } : أعدل ، أي أعدل كلّ كلام يتعلق بذلك ، فترك الإضافة للعموم كقوله : الله أكبر ، وقد يكون المضاف إليه مقدّراً خاصاً ، أي أعدل من قولكم هو ابن فلان ولم يكن ابنه لصلبه . ثم تمم سبحانه الإرشاد للعباد فقال : { فَإِن لَّمْ تعلموا آبَاءَهُمْ فَإِخوَانُكُمْ فِي الدين وَمَوَالِيكُمْ } أي فهم إخوانكم في الدين وهم مواليكم ، فقولوا : أخي ومولاي ولا تقولوا : ابن فلان ، حيث لم تعلموا آباءهم على الحقيقة . قال الزجاج ويجوز أن يكون مواليكم أولياءكم في الدين . وقيل : المعنى : فإن كانوا محررين ولم يكونوا أحراراً ، فقولوا : موالي فلان { وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ } أي لا إثم عليكم فيما وقع منكم من ذلك خطأ من غير عمد ، { ولكن } الإثم في { مَّا تَعَمَّدَتْ قُلُوبُكُمْ } وهو ما قلتموه على طريقة العمد من نسبة الأبناء إلى غير آبائهم مع علمكم بذلك .

(6/17)

قال قتادة : لو دعوت رجلاً لغير أبيه وأنت ترى أنه أبوه لم يكن عليك بأس { وَكَانَ الله غَفُوراً رَّحِيماً } يغفر للمخطىء ويرحمه ويتجاوز عنه ، أو غفوراً للذنوب رحيماً بالعباد ، ومن جملة من يغفر له ويرحمه من دعا رجلاً لغير أبيه خطأ . أو قبل النهي عن ذلك .
ثم ذكر سبحانه لرسوله مزية عظيمة وخصوصية جليلة لا يشاركه فيها أحد من العباد فقال : { النبي أولى بالمؤمنين مِنْ أَنْفُسِهِمْ } أي هو أحقّ بهم في كلّ أمور الدين والدنيا ، وأولى بهم من أنفسهم فضلاً عن أن يكون أولى بهم من غيرهم ، فيجب عليهم أن يؤثروه بما أراده من أموالهم ، وإن كانوا محتاجين إليها ، ويجب عليهم أن يحبوه زيادة على حبهم أنفسهم ، ويجب عليهم أن يقدّموا حكمه عليهم على حكمهم لأنفسهم . وبالجملة فإذا دعاهم النبيّ صلى الله عليه وسلم لشيء ودعتهم أنفسهم إلى غيره وجب عليهم أن يقدّموا ما دعاهم إليه ويؤخروا ما دعتهم أنفسهم إليه ، ويجب عليهم أن يطيعوه فوق طاعتهم لأنفسهم ويقدّموا طاعته على ما تميل إليه أنفسهم وتطلبه خواطرهم . وقيل : المراد ب { أنفسهم } في الآية بعضهم ، فيكون المعنى : أن النبيّ أولى بالمؤمنين من بعضهم ببعض . وقيل : هي خاصة بالقضاء ، أي هو أولى بهم من أنفسهم فيما قضى به بينهم . وقيل : أولى بهم في الجهاد بين يديه وبذل النفس دونه ، والأوّل أولى . { وأزواجه أمهاتهم } أي مثل أمهاتهم في الحكم بالتحريم ، ومنزلات منزلتهنّ في استحقاق التعظيم؛ فلا يحلّ لأحد أن يتزوج بواحدة منهنّ كما لا يحلّ له أن يتزوج بأمه ، فهذه الأمومة مختصة بتحريم النكاح لهنّ وبالتعظيم لجنابهنّ ، وتخصيص المؤمنين يدلّ على أنهنّ لسن أمهات نساء المؤمنين ولا بناتهنّ أخوات المؤمنين ، ولا أخوتهنّ أخوال المؤمنين . وقال القرطبي : الذي يظهر لي أنهنّ أمهات الرجال والنساء تعظيماً لحقهنّ على الرجال والنساء كما يدلّ عليه قوله : { النبي أولى بالمؤمنين مِنْ أَنْفُسِهِمْ } وهذا يشمل الرجال والنساء ضرورة . قال : ثم إن في مصحف أبيّ بن كعب : « وأزواجه أمهاتهم ، وهو أب لهم » ، وقرأ ابن عباس : « أولى بالمؤمنين من أنفسهم وهو أب وأزواجه أمهاتهم » .
ثم بين سبحانه أن القرابة أولى ببعضهم البعض فقال : { وَأُوْلُواْ الأرحام بَعْضُهُمْ أولى بِبَعْضٍ } المراد بأولي الأرحام : القرابات ، أي هم أحقّ ببعضهم البعض في الميراث ، وقد تقدّم تفسير هذه الآية في آخر سورة الأنفال ، وهي ناسخة لما كان في صدر الإسلام من التوارث بالهجرة والموالاة . قال قتادة : لما نزل قوله سبحانه في سورة الأنفال : { والذين ءامَنُواْ وَلَمْ يُهَاجِرُواْ مَا لَكُمْ مِّن وَلاَيَتِهِم مِّن شَيْءٍ حتى يُهَاجِرُواْ } [ الأنفال : 72 ] ، فتوارث المسلمون بالهجرة ، ثم نسخ ذلك بهذه الآية ، وكذا قال غيره .

(6/18)

وقيل : إن هذه الآية ناسخة للتوارث بالحلف والمؤاخاة في الدين ، و { فِي كتاب الله } يجوز أن يتعلق بأفعل التفضيل في قوله : { أولى بِبَعْضٍ } لأنه يعمل في الظرف ، ويجوز أن يتعلق بمحذوف هو حال من الضمير ، أي كائناً في كتاب الله . والمراد بالكتاب : اللوح المحفوظ أو القرآن أو آية المواريث ، وقوله : { مِنَ المؤمنين } يجوز أن يكون بياناً ل { أولوا الأرحام } ، والمعنى : أن ذوي القرابات من المؤمنين { والمهاجرين } بعضهم أولى ببعض ، ويجوز أن يتعلق ب { أولي } أي وأولوا الأرحام بعضهم أولى ببعض من المؤمنين والمهاجرين الذين هم أجانب . وقيل : إن معنى الآية : وأولوا الأرحام ببعضهم أولى ببعض : إلا ما يجوز لأزواج النبيّ صلى الله عليه وسلم من كونهم كالأمهات في تحريم النكاح ، وفي هذا من الضعف ما لا يخفى .
{ إِلاَّ أَن تَفْعَلُواْ إلى أَوْلِيَائِكُمْ مَّعْرُوفاً } هذا الاستثناء إما متصل من أعمّ العام ، والتقدير : وأولوا الأرحام بعضهم أولى ببعض في كل شيء من الإرث وغيره ، إلا أن تفعلوا إلى أوليائكم معروفاً ، من صدقة أو وصية فإن ذلك جائز . قاله قتادة والحسن وعطاء ومحمد بن الحنفية . قال محمد بن الحنفية : نزلت في إجازة الوصية لليهودي والنصراني . فالكافر وليّ في النسب لا في الدين ، فتجوز الوصية له ، ويجوز أن يكون منقطعاً ، والمعنى : لكن فعل المعروف للأولياء لا بأس به ، ومعنى الآية : أن الله سبحانه لما نسخ التوارث بالحلف والهجرة أباح أن يوصى لهم . وقال مجاهد : أراد بالمعروف النصرة وحفظ الحرمة بحق الإيمان والهجرة ، والإشارة بقوله : { كَانَ ذَلِكَ } إلى ما تقدّم ذكره ، أي كان نسخ الميراث بالهجرة والمحالفة والمعاقدة ، وردّه إلى ذوي الأرحام من القرابات { فِي الكتاب مَسْطُورًا } أي في اللوح المحفوظ ، أو في القرآن مكتوباً .
وقد أخرج أحمد ، والترمذي وحسنه ، وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والضياء في المختارة عن ابن عباس قال : قام النبيّ صلى الله عليه وسلم يوماً يصلي ، فخطر خطرة ، فقال المنافقون الذين يصلون معه : ألا ترى أن له قلبين قلباً معكم وقلباً معهم؟ فنزل : { مَّا جَعَلَ الله لِرَجُلٍ مّن قَلْبَيْنِ فِي جَوْفِهِ } . وأخرج ابن مردويه عنه من طريق أخرى بلفظ : صلى لله النبيّ صلى الله عليه وسلم صلاة فسها فيها ، فخطرت منه كلمة فسمعها المنافقون ، فقالوا : إن له قلبين ، فنزلت . وأخرج ابن جرير وابن مردويه عنه أيضاً قال : كان رجل من قريش يسمى من دهائه ذا القلبين ، فأنزل الله هذا في شأنه . وأخرج البخاري ومسلم وغيرهما عن ابن عمر ، أن زيد بن حارثة مولى رسول الله صلى الله عليه وسلم ما كنا ندعوه إلا زيد بن محمد حتى نزل القرآن { ادعوهم لآبَائِهِمْ } الآية ، فقال رسول الله صلى الله عليه وسلم :

(6/19)

« أنت زيد بن حارثة بن شراحيل » . وأخرج البخاري وغيره عن أبي هريرة عن النبيّ صلى الله عليه وسلم قال : « ما من مؤمن إلا وأنا أولى الناس به في الدنيا والآخرة ، اقرؤوا إن شئتم : { النبي أولى بالمؤمنين مِنْ أَنْفُسِهِمْ } فأيما مؤمن ترك مالاً فلترثه عصبته من كانوا ، فإن ترك ديناً أو ضياعاً فليأتني فأنا مولاه » وأخرج أحمد وأبو داود وابن مردويه من حديث جابر نحوه . وأخرج ابن أبي شيبة وأحمد والنسائي عن بريدة قال : غزوت مع عليّ إلى اليمن فرأيت منه جفوة ، فلما قدمت على رسول الله صلى الله عليه وسلم ذكرت علياً فتنقصته ، فرأيت وجه رسول الله صلى الله عليه وسلم تغير ، وقال : « يا بريدة ، ألست أولى بالمؤمنين من أنفسهم؟ » قلت : بلى يا رسول الله ، قال : « من كنت مولاه فعليّ مولاه » وقد ثبت في الصحيح : أنه صلى الله عليه وسلم قال : « والذي نفسي بيده لا يؤمن أحدكم حتى أكون أحبّ إليه من نفسه وماله وولده والناس أجمعين » وأخرج ابن سعد وابن المنذر ، والبيهقي في سننه عن عائشة؛ أن امرأة قالت لها : يا أمه ، فقالت : أنا أمّ رجالكم ولست أمّ نسائكم . وأخرج ابن سعد عن أم سلمة قالت : أنا أمّ الرجال منكم والنساء . وأخرج عبد الرزاق وسعيد بن منصور وإسحاق بن راهويه وابن المنذر والبيهقي في دلائله عن بجالة قال : مرّ عمر بن الخطاب بغلام وهو يقرأ في المصحف : « النبيّ أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم وهو أب لهم » ، فقال : يا غلام حكها ، فقال : هذا مصحف أبيّ ، فذهب إليه فسأله ، فقال : إنه كان يلهيني القرآن ويلهيك الصفق في الأسواق . وأخرج الفريابي والحاكم وابن مردويه ، والبيهقي في سننه عن ابن عباس : أنه كان يقرأ : « النبيّ أولى بالمؤمنين من أنفسهم وهو أب لهم وأزواجه أمهاتهم » .

(6/20)

وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنْكَ وَمِنْ نُوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ وَأَخَذْنَا مِنْهُمْ مِيثَاقًا غَلِيظًا (7) لِيَسْأَلَ الصَّادِقِينَ عَنْ صِدْقِهِمْ وَأَعَدَّ لِلْكَافِرِينَ عَذَابًا أَلِيمًا (8) يَا أَيُّهَا الَّذِينَ آَمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَاءَتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا وَجُنُودًا لَمْ تَرَوْهَا وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيرًا (9) إِذْ جَاءُوكُمْ مِنْ فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنْكُمْ وَإِذْ زَاغَتِ الْأَبْصَارُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ وَتَظُنُّونَ بِاللَّهِ الظُّنُونَا (10) هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُوا زِلْزَالًا شَدِيدًا (11) وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلَّا غُرُورًا (12) وَإِذْ قَالَتْ طَائِفَةٌ مِنْهُمْ يَا أَهْلَ يَثْرِبَ لَا مُقَامَ لَكُمْ فَارْجِعُوا وَيَسْتَأْذِنُ فَرِيقٌ مِنْهُمُ النَّبِيَّ يَقُولُونَ إِنَّ بُيُوتَنَا عَوْرَةٌ وَمَا هِيَ بِعَوْرَةٍ إِنْ يُرِيدُونَ إِلَّا فِرَارًا (13) وَلَوْ دُخِلَتْ عَلَيْهِمْ مِنْ أَقْطَارِهَا ثُمَّ سُئِلُوا الْفِتْنَةَ لَآَتَوْهَا وَمَا تَلَبَّثُوا بِهَا إِلَّا يَسِيرًا (14) وَلَقَدْ كَانُوا عَاهَدُوا اللَّهَ مِنْ قَبْلُ لَا يُوَلُّونَ الْأَدْبَارَ وَكَانَ عَهْدُ اللَّهِ مَسْئُولًا (15) قُلْ لَنْ يَنْفَعَكُمُ الْفِرَارُ إِنْ فَرَرْتُمْ مِنَ الْمَوْتِ أَوِ الْقَتْلِ وَإِذًا لَا تُمَتَّعُونَ إِلَّا قَلِيلًا (16) قُلْ مَنْ ذَا الَّذِي يَعْصِمُكُمْ مِنَ اللَّهِ إِنْ أَرَادَ بِكُمْ سُوءًا أَوْ أَرَادَ بِكُمْ رَحْمَةً وَلَا يَجِدُونَ لَهُمْ مِنْ دُونِ اللَّهِ وَلِيًّا وَلَا نَصِيرًا (17)

قوله : { وَإِذْ أَخَذْنَا مِنَ النبيين مِيثَاقَهُمْ } العامل في الظرف محذوف ، أي واذكر ، كأنه قال : يا أيها النبي اتق الله ، واذكر أن الله أخذ ميثاق النبيين . قال قتادة : أخذ الله الميثاق على النبيين خصوصاً أن يصدق بعضهم بعضاً ، ويتبع بعضهم بعضاً . وقال مقاتل : أخذ ميثاقهم على أن يعبدوا الله ، ويدعوا إلى عبادة الله ، وأن يصدق بعضهم بعضاً ، وأن ينصحوا لقومهم . والميثاق هو اليمين ، وقيل : هو : الإقرار بالله ، والأوّل أولى ، وقد سبق تحقيقه . ثم خصص سبحانه بعض النبيين بالذكر بعد التعميم الشامل لهم ولغيرهم ، فقال : { وَمِنْكَ وَمِن نُّوحٍ وإبراهيم وموسى وَعِيسَى ابن مَرْيَمَ } ووجه تخصيصهم بالذكر الإعلام بأن لهم مزيد شرف وفضل؛ لكونهم من أصحاب الشرائع المشهورة ومن أولي العزم من الرسل ، وتقديم ذكر نبينا صلى الله عليه وسلم مع تأخر زمانه فيه من التشريف له والتعظيم ما لا يخفى . قال الزجاج : وأخذ الميثاق حيث أخرجوا من صلب آدم كالذرّ . ثم أكد ما أخذه على النبيين من الميثاق بتكرير ذكره ووصفه بالغلظ فقال : { وَأَخَذْنَا مِنْهُمْ ميثاقا غَلِيظاً } أي عهداً شديداً على الوفاء بما حملوا وما أخذه الله عليهم ، ويجوز : أن يكون قد أخذ الله عليهم الميثاق مرّتين ، فأخذ عليهم في المرّة الأولى مجرّد الميثاق بدون تغليظ ولا تشديد . ثم أخذه عليهم ثانياً مغلظاً مشدّداً ، ومثل هذه الآية قوله : { وَإِذْ أَخَذَ الله ميثاق النبيين لَمَا ءَاتَيْتُكُم مّن كتاب وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدّقٌ لّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ } [ آل عمران : 81 ] .
واللام في قوله : { لِّيَسْأَلَ الصادقين عَن صِدْقِهِمْ } يجوز أن تكون لام كي ، أي لكي يسأل الصادقين من النبيين عن صدقهم في تبليغ الرسالة إلى قومهم ، وفي هذا وعيد لغيرهم؛ لأنهم إذا كانوا يسألون عن ذلك فكيف غيرهم؟ وقيل : ليسأل الأنبياء عما أجابهم به قومهم كما في قوله : { فَلَنَسْئَلَنَّ الذين أُرْسِلَ إِلَيْهِمْ وَلَنَسْئَلَنَّ المرسلين } [ الأعراف : 6 ] ويجوز أن تتعلق بمحذوف ، أي فعل ذلك ليسأل { وَأَعَدَّ للكافرين عَذَاباً أَلِيماً } معطوف على ما دل عليه { لِّيَسْأَلَ الصادقين } إذ التقدير : أثاب الصادقين وأعدّ للكافرين ، ويجوز أن يكون معطوفاً على { أخذنا } لأن المعنى : أكد على الأنبياء الدعوة إلى دينه ليثيب المؤمنين وأعدّ للكافرين . وقيل : إنه قد حذف من الثاني ما أثبت مقابله في الأوّل ، ومن الأوّل ما أثبت مقابله في الثاني ، والتقدير : ليسأل الصادقين عن صدقهم فأثابهم ، ويسأل الكافرين عما أجابوا به رسلهم وأعدّ لهم عذاباً أليماً . وقيل : إنه معطوف على المقدّر عاملاً في ليسأل كما ذكرنا ، ويجوز أن يكون الكلام قد تمّ عند قوله : { لِّيَسْأَلَ الصادقين عَن صِدْقِهِمْ } وتكون جملة : { وَأَعَدَّ } ، مستأنفة لبيان ما أعدّه للكفا .

(6/21)

{ ياأيها الذين ءَامَنُواْ اذكروا نِعْمَةَ الله عَلَيْكُمْ } هذا تحقيق لما سبق من الأمر بتقوى الله بحيث لا يبقى معها خوف من أحد وقوله : { عليكم } متعلق بالنعمة إن كانت مصدراً أو بمحذوف هو حال ، أي كائنة عليكم ، ومعنى : { إِذْ جَاءتْكُمْ جُنُودٌ } حين جاءتكم جنود ، وهو ظرف للنعمة ، أو للمقدّر عاملاً في { عليكم } ، أو لمحذوف هو اذكر ، والمراد بالجنود : جنود الأحزاب الذين تحزبوا على رسول الله صلى الله عليه وسلم ، وغزوه إلى المدينة ، وهي الغزوة المسماة «غزوة الخندق» وهم : أبو سفيان بن حرب بقريش ومن معهم من الألفاف ، وعيينة بن حصن الفزاري ومن معه من قومه غطفان وبنو قريظة والنضير ، فضايقوا المسلمين مضايقة شديدة كما وصف الله سبحانه في هذه الآيات ، وكانت هذه الغزوة في شوّال سنة خمس من الهجرة ، قاله ابن إسحاق . وقال ابن وهب وابن القاسم عن مالك : كانت في سنة أربع . وقد بسط أهل السير في هذه الوقعة ما هو معروف فلا نطيل بذكرها { فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً } معطوف على { جاءتكم } . قال مجاهد : هي الصبا ، أرسلت على الأحزاب يوم الخندق حتى ألقت قدورهم ونزعت فساطيطهم ، ويدلّ على هذا ما ثبت عنه صلى الله عليه وسلم من قوله : " نصرت بالصبا ، وأهلكت عاد بالدبور " والمراد بقوله : { وَجُنُوداً لَّمْ تَرَوْهَا } الملائكة . قال المفسرون : بعث الله عليهم الملائكة فقلعت الأوتاد ، وقطعت أطناب الفساطيط ، وأطفأت النيران ، وأكفأت القدور ، وجالت الخيل بعضها في بعض ، وأرسل الله عليهم الرعب ، وكثر تكبير الملائكة في جوانب العسكر حتى كان سيد كل قوم يقول لقومه : يا بني فلان هلمّ إليّ ، فإذا اجتمعوا قال لهم : النجاء النجاء { وَكَانَ الله بِمَا تَعْمَلُونَ بَصِيراً } قرأ الجمهور : { تعملون } بالفوقية ، أي بما تعملون أيها المسلمون من ترتيب الحرب ، وحفر الخندق ، واستنصاركم به ، وتوكلكم عليه ، وقرأ أبو عمرو بالتحتية أي بما يعمله الكفار من العناد لله ولرسوله ، والتحزب على المسلمين واجتماعهم عليهم من كل جهة .
{ إِذْ جَاؤوكُمْ مّن فَوْقِكُمْ } " إذ " هذه وما بعدها بدل من " إذ " الأولى ، والعامل في هذه هو العامل في تلك . وقيل : منصوبة بمحذوف هو : اذكر ، ومعنى { مّن فَوْقِكُمْ } : من أعلى الوادي ، وهو من جهة المشرق ، والذين جاؤوا من هذه الجهة هم غطفان وسيدهم عيينة بن حصن ، وهوازن وسيدهم عوف بن مالك ، وأهل نجد ، وسيدهم طليحة بن خويلد الأسدي ، وانضمّ إليهم عوف بن مالك وبني النضير ، ومعنى { وَمِنْ أَسْفَلَ مِنكُمْ } : من أسفل الوادي من جهة المغرب من ناحية مكة ، وهم قريش ومن معهم من الأحابيش ، وسيدهم أبو سفيان بن حرب ، وجاء أبو الأعور السلمي ومعه حييّ بن أخطب اليهودي في يهود بني قريظة من وجه الخندق ، ومعهم عامر بن الطفيل ، وجملة : { وَإِذْ زَاغَتِ الأبصار } معطوفة على ما قبلها ، أي مالت عن كل شيء ، فلم تنظر إلا إلى عدوّها مقبلاً من كل جانب .

(6/22)

وقيل : شخصت دهشاً من فرط الهول والحيرة { وَبَلَغَتِ القلوب الحناجر } جمع حنجرة ، وهي جوف الحلقوم ، أي ارتفعت القلوب عن مكانها ، ووصلت من الفزع والخوف إلى الحناجر ، فلولا أنه ضاق الحلقوم عنها ، وهو الذي نهايته الحنجرة ، لخرجت ، كذا قال قتادة . وقيل : هو على طريق المبالغة المعهودة في كلام العرب ، وإن لم ترتفع القلوب إلى ذلك المكان ولا خرجت عن موضعها ولكنه مثل في اضطرابها وجبنها . قال الفراء : والمعنى : أنهم جبنوا وجزع أكثرهم ، وسبيل الجبان إذا اشتدّ خوفه أن تنتفخ رئته ، فإذا انتفخت الرئة ارتفع القلب إلى الحنجرة ، ولهذا يقال للجبان انتفخ سحره .
{ وَتَظُنُّونَ بالله الظنونا } أي الظنون المختلفة ، فبعضهم ظنّ النصر ورجا الظفر ، وبعضهم ظنّ خلاف ذلك . وقال الحسن : ظنّ المنافقون أنه يستأصل محمد وأصحابه ، وظنّ المؤمنون أنه ينصر . وقيل : الآية خطاب للمنافقين ، والأولى ما قاله الحسن . فيكون الخطاب لمن أظهر الإسلام على الإطلاق أعمّ من أن يكون مؤمناً في الواقع أو منافقاً واختلف القراء في هذه الألف في { الظنونا } : فأثبتها وصلاً ووقفا نافع وابن عامر وأبو بكر ، ورويت هذه القراءة عن أبي عمرو والكسائي ، وتمسكوا بخط المصحف العثماني وجميع المصاحف في جميع البلدان فإن الألف فيها كلها ثابتة ، واختار هذه القراءة أبو عبيد إلا أنه قال : لا ينبغي للقارىء أن يدرج القراءة بعدهنّ بل يقف عليهنّ ، وتمسكوا أيضاً بما في أشعار العرب من مثل هذا . وقرأ أبو عمرو وحمزة والجحدري ويعقوب بحذفها في الوصل والوقف معاً ، وقالوا : هي من زيادات الخط ، فكتبت كذلك ، ولا ينبغي النطق بها . وأما في الشعر فهو يجوز فيه للضرورة ما لا يجوز في غيره . وقرأ ابن كثير والكسائي وابن محيصن بإثباتها وقفاً ، وحذفها وصلاً ، وهذه القراءة راجحة باعتبار اللغة العربية ، وهذه الألف هي التي تسميها النحاة ألف الإطلاق ، والكلام فيها معروف في علم النحو ، وهكذا اختلف القراء في الألف التي في قوله : { الرسولا } { والسبيلا } كما سيأتي آخر هذه السورة .
{ هُنَالِكَ ابتلي المؤمنون } الظرف منتصب بالفعل الذي بعده . وقيل : ب { تظنون } ، واستضعفه ابن عطية ، وهو ظرف مكان ، يقال : للمكان البعيد هنالك ، كما يقال : للمكان القريب : هنا ، وللمتوسط هناك . وقد يكون ظرف زمان ، أي : عند ذلك الوقت ابتلي المؤمنون ، ومنه قول الشاعر :
وإذا الأمور تعاظمت وتشاكلت ... فهناك يعترفون أين المفزع؟
أي في ذلك الوقت ، والمعنى : أن في ذلك المكان ، أو الزمان اختبر المؤمنون بالخوف والقتال والجوع والحصر والنزال؛ ليتبيّن المؤمن من المنافق { وَزُلْزِلُواْ زِلْزَالاً شَدِيداً } قرأ الجمهور : { زلزلوا } بضم الزاي الأولى وكسر الثانية على ما هو الأصل في المبنيّ للمفعول ، وروي عن أبي عمرو أنه قرأ بكسر الأولى ، وروى الزمخشري عنه أنه قرأ بإشمامها كسراً ، وقرأ الجمهور : { زلزالاً } بكسر الزاي الأولى ، وقرأ عاصم والجحدري وعيسى بن عمر بفتحها .

(6/23)

قال الزجاج : كل مصدر من المضاعف على فعلال يجوز فيه الكسر والفتح . نحو : قلقلته قلقالاً ، وزلزلوا زلزالاً ، والكسر أجود . قال ابن سلام : معنى { زلزلوا } : حرّكوا بالخوف تحريكاً شديداً . وقال الضحاك : هو إزاحتهم عن أماكنهم حتى لم يكن لهم إلا موضع الخندق . وقيل : المعنى : أنهم اضطربوا اضطراباً مختلفاً ، فمنهم من اضطرب في نفسه ، ومنهم من اضطرب في دينه .
{ وَإِذْ يَقُولُ المنافقون والذين فِي قُلُوبِهِم مَّرَضٌ } معطوف على { إذ زاغت الأبصار } ، والمرض في القلوب هو : الشك والريبة ، والمراد ب { المنافقون } : عبد الله بن أبيّ وأصحابه ، وب { الذين في قلوبهم مرض } : أهل الشك ، والاضطراب . { مَّا وَعَدَنَا الله وَرَسُولُهُ } من النصر والظفر { إِلاَّ غُرُوراً } أي باطلاً من القول ، وكان القائلون بهذه المقالة نحو سبعين رجلاً من أهل النفاق والشك ، وهذا القول المحكي عن هؤلاء هو كالتفسير للظنون المذكورة ، أي كان ظنّ هؤلاء هذا الظنّ ، كما كان ظنّ المؤمنين النصر وإعلاء كلمة الله .
{ وَإِذْ قَالَت طَّائِفَةٌ مّنْهُمْ } أي : من المنافقين . قال مقاتل : هم بنو سالم من المنافقين . وقال السديّ : هم : عبد الله بن أبيّ وأصحابه ، وقيل : هم أوس بن قبطي وأصحابه . والطائفة تقع على الواحد فما فوقه ، والقول الذي قالته هذه الطائفة هو قوله : { ياأهل يَثْرِبَ لاَ مُقَامَ لَكُمْ } أي لا موضع إقامة لكم ، أو لا إقامة لكم ها هنا في العسكر . قال أبو عبيد : يثرب اسم الأرض ، ومدينة النبي صلى الله عليه وسلم في ناحية منها قال السهيلي : وسميت يثرب ، لأن الذي نزلها من العمالقة اسمه يثرب بن عبيل ، قرأ الجمهور : « لا مقام لكم » بفتح الميم ، وقرأ حفص والسلمي والجحدري وأبو حيوة بضمها ، على أنه مصدر من أقام يقيم ، وعلى القراءة الأولى هو اسم مكان { فارجعوا } أي إلى منازلكم ، أمروهم بالهرب من عسكر النبيّ صلى الله عليه وسلم ، وذلك أن رسول الله صلى الله عليه وسلم والمسلمين خرجوا عام الخندق حتى جعلوا ظهورهم إلى سلع ، والخندق بينهم وبين القوم ، فقال هؤلاء المنافقون : ليس ها هنا موضع إقامة ، وأمروا الناس بالرجوع إلى منازلهم بالمدينة . { وَيَسْتَأْذِنُ فَرِيقٌ مّنْهُمُ النبي } معطوف على { قالت طائفة منهم } أي يستأذنون في الرجوع إلى منازلهم ، وهم : بنو حارثة ، وبنو سلمة ، وجملة : { يَقُولُونَ } بدل من قوله : { يستأذن } أو حال أو استئناف جواباً لسؤال مقدّر ، والقول الذي قالوه هو قولهم : { إِنَّ بُيُوتَنَا عَوْرَةٌ } أي ضائعة سائبة ليست بحصينة ولا ممتنعة من العدوّ . قال الزجاج : يقال : عور المكان يعور عوراً وعورة ، وبيوت عْورة وعِورة ، وهي مصدر .

(6/24)

قال مجاهد ومقاتل والحسن : قالوا : بيوتنا ضائعة نخشى عليها السرّاق . وقال قتادة : قالوا : بيوتنا مما يلي العدوّ ، ولا نأمن على أهلنا . قال الهروي : كل مكان ليس بممنوع ولا مستور فهو عورة ، والعورة في الأصل : الخلل فأطلقت على المختل ، والمراد : ذات عورة ، وقرأ ابن عباس وعكرمة ومجاهد وأبو رجاء العطاردي : « عورة » بكسر الواو ، أي قصيرة الجدران . قال الجوهري : العورة كل حال يتخوّف منه في ثغر أو حرب . قال النحاس : يقال أعور المكان : إذا تبينت فيه عورة ، وأعور الفارس : إذا تبين منه موضع الخلل ، ثم ردّ الله سبحانه عليهم بقوله : { وَمَا هِيَ بِعَوْرَةٍ } فكذّبهم الله سبحانه فيما ذكروه ، والجملة في محل نصب على الحال ، ثم بيّن سبب استئذانهم وما يريدونه به ، فقال : { إِن يُرِيدُونَ إِلاَّ فِرَاراً } أي ما يريدون إلا الهرب من القتال . وقيل : المراد : ما يريدون إلا الفرار من الدين
{ وَلَوْ دُخِلَتْ عَلَيْهِمْ مّنْ أَقْطَارِهَا } يعني بيوتهم أو المدينة ، والأقطار : النواحي جمع قطر ، وهو الجانب والناحية ، والمعنى : لو دخلت عليهم بيوتهم أو المدينة من جوانبها جميعاً لا من بعضها ، ونزلت بهم هذه النازلة الشديدة ، واستبيحت ديارهم ، وهتكت حرمهم ، ومنازلهم { ثُمَّ سُئِلُواْ الفتنة } من جهة أخرى عند نزول هذه النازلة الشديدة بهم { لآتَوْهَا } أي لجاؤوها أو أعطوها ، ومعنى الفتنة هنا : إما القتال في العصبية ، كما قال الضحاك ، أو الشرك بالله والرجعة إلى الكفر الذي يبطنونه ويظهرون خلافه ، كما قال الحسن . قرأ الجمهور : { لآتوها } بالمدّ ، أي لأعطوها من أنفسهم ، وقرأ نافع وابن كثير بالقصر ، أي لجاؤوها { وَمَا تَلَبَّثُواْ بِهَا إِلاَّ يَسِيراً } أي بالمدينة بعد أن أتوا الفتنة إلا تلبثاً يسيراً حتى يهلكوا ، كذا قال الحسن والسديّ والفراء والقتيبي . وقال أكثر المفسرين : إن المعنى : وما احتسبوا عن فتنة الشرك إلا قليلاً ، بل هم مسرعون إليها راغبون فيها ، لا يقفون عنها إلاّ مجرّد وقوع السؤال لهم ، ولا يتعللون عن الإجابة بأن بيوتهم في هذه الحالة عورة مع أنها قد صارت عورة على الحقيقة ، كما تعلّلوا عن إجابة الرسول والقتال معه بأنها عورة ، ولم تكن إذ ذاك عورة .
ثم حكى الله سبحانه عنهم ما قد كان وقع منهم من قبل ، من المعاهدة لله ولرسوله صلى الله عليه وسلم بالثبات في الحرب ، وعدم الفرار عنه فقال : { وَلَقَدْ كَانُواْ عاهدوا الله مِن قَبْلُ لاَ يُوَلُّونَ الآدبار } أي من قبل غزوة الخندق ومن بعد بدر ، قال قتادة : وذلك أنهم غابوا عن بدر ورأوا ما أعطى الله أهل بدر من الكرامة والنصر فقالوا : لئن أشهدنا الله قتالاً لنقاتلنّ ، وهم : بنو حارثة وبنو سلمة { وَكَانَ عَهْدُ الله مَسْؤُولاً } أي مسؤولاً عنه ، ومطلوباً صاحبه بالوفاء به ، ومجازي على ترك الوفاء به .

(6/25)

{ قُل لَّن يَنفَعَكُمُ الفرار إِن فَرَرْتُمْ مّنَ الموت أَوِ القتل } فإن من حضر أجله مات أو قتل فرّ أو لم يفرّ { وَإِذاً لاَّ تُمَتَّعُونَ إِلاَّ قَلِيلاً } أي تمتعاً قليلاً أو زماناً قليلاً بعد فرارهم إلى أن تنقضي آجالهم ، وكل ما هو آت فهو قريب قرأ الجمهور : { تمتعون } بالفوقية ، وقرأ يعقوب الحضرمي في رواية الساجي عنه بالتحتية . وفي بعض الروايات «لا تمتعوا» بحذف النون إعمالاً ل " إذن " ، وعلى قراءة الجمهور هي ملغاة .
{ قُلْ مَن ذَا الذي يَعْصِمُكُمْ مّنَ الله إِنْ أَرَادَ بِكُمْ سُوءاً } أي هلاكاً أو نقصاً في الأموال وجدباً ومرضاً { أَوْ أَرَادَ بِكُمْ رَحْمَةً } يرحمكم بها من خصب ونصر وعافية { وَلاَ يَجِدُونَ لَهُمْ مّن دُونِ الله وَلِيّاً } يواليهم ، ويدفع عنهم { وَلاَ نَصِيراً } ينصرهم من عذاب الله .
وقد أخرج الطبراني وابن مردويه ، وأبو نعيم في الدلائل عن أبي مريم الغساني : أن أعرابياً قال : يا رسول الله ، أيّ شيء كان أوّل نبوّتك؟ قال : " أخذ الله مني الميثاق كما أخذ من النبيين ميثاقهم ، ثم تلا { وَإِذْ أَخَذْنَا مِنَ النبيين مِيثَاقَهُمْ وَمِنْكَ وَمِن نُّوحٍ وإبراهيم وموسى وَعِيسَى ابن مَرْيَمَ وَأَخَذْنَا مِنْهُمْ مّيثَاقًا غَلِيظاً } ، ودعوة إبراهيم قال : { وابعث فِيهِمْ رَسُولاً مّنْهُمْ } [ البقرة : 29 ] ، وبشرى عيسى ابن مريم " ورأت أمّ رسول الله صلى الله عليه وسلم في منامها أنه خرج من بين رجليها سراج أضاءت له قصور الشام . وأخرج ابن مردويه عن ابن عباس قال : قيل : يا رسول الله ، متى أخذ ميثاقك؟ قال : " وآدم بين الروح والجسد " وأخرج البزار ، والطبراني في الأوسط ، وأبو نعيم في الدلائل عنه قال : قيل : يا رسول الله ، متى كنت نبياً؟ قال : " وآدم بين الروح والجسد " وفي الباب أحاديث قد صحح بعضها . وأخرج الحسن بن سفيان وابن أبي حاتم وابن مردويه وأبو نعيم في الدلائل والديلمي وابن عساكر من طريق قتادة عن الحسن عن أبي هريرة عن النبيّ صلى الله عليه وسلم في قوله : { وَإِذْ أَخَذْنَا مِنَ النبيين مِيثَاقَهُمْ } الآية قال : " كنت أوّل النبيين في الخلق وآخرهم في البعث " فبدأ به قبلهم . وأخرج ابن أبي حاتم من طريق الضحاك عن ابن عباس قال : { ميثاقهم } عهدهم . وأخرج عبد بن حميد وابن المنذر وابن أبي حاتم ، والطبراني بسند صحيح ، عن ابن عباس { وَإِذْ أَخَذْنَا مِنَ النبيين مِيثَاقَهُمْ } قال : إنما أخذ الله ميثاق النبيين على قومهم .
وأخرج الحاكم وصحّحه ، وابن مردويه ، وأبو نعيم والبيهقي كلاهما في الدلائل ، وابن عساكر من طرق عن حذيفة قال : لقد رأيتنا ليلة الأحزاب ونحن صافون قعود وأبو سفيان ومن معه من الأحزاب فوقنا ، وقريظة اليهود أسفل منا؛ نخافهم على ذرارينا ، وما أتت علينا ليلة قط أشدّ ظلمة ولا أشدّ ريحاً في أصوات ريحها أمثال الصواعق ، وهي ظلمة ما يرى أحد منا أصبعه ، فجعل المنافقون يستأذنون رسول الله صلى الله عليه وسلم ، ويقولون : { إِنَّ بُيُوتَنَا عَوْرَةٌ وَمَا هِيَ بِعَوْرَةٍ } فما يستأذن أحد منهم إلا أذن له ، فيتسللون ونحن ثلثمائة ، أو نحو ذلك إذ استقبلنا رسول الله صلى الله عليه وسلم رجلاً رجلا حتى مرّ عليّ وما عليّ جنة من العدوّ ولا من البرد إلا مرط لامرأتي ما يجاوز ركبتي ، فأتاني وأنا جاث على ركبتي ، فقال :

(6/26)

« من هذا؟ » فقلت : حذيفة ، قال : « حذيفة؟ » ، فتقاصرت إلى الأرض ، فقلت : بلى يا رسول الله كراهية أن أقوم ، قال : « قم » فقمت ، فقال : « إنه كان في القوم خبر ، فأتني بخبر القوم » ، قال : وأنا من أشدّ القوم فزعاً وأشدّهم قرّاً ، فخرجت ، فقال رسول الله صلى الله عليه وسلم : « اللهم احفظه من بين يديه ومن خلفه ، وعن يمينه وعن شماله ، ومن فوقه ومن تحته » ؛ قال : فوالله ما خلق الله فزعاً ولا قرًّا في جوفي إلا خرج من جوفي ، فما أجد منه شيئاً؛ فلما وليت قال : « يا حذيفة لا تحدثنّ في القوم شيئاً حتى تأتيني » ، فخرجت حتى إذا دنوت من عسكر القوم نظرت في ضوء نار لهم توقد ، وإذا رجل أدهم ضخم يقول بيده على النار ويمسح خاصرته ويقول : الرحيل الرحيل ، ثم دخلت العسكر ، فإذا أدنى الناس مني بنو عامر يقولون : يا آل عامر ، الرحيل الرحيل لا مقام لكم ، وإذا الريح في عسكرهم ما تجاوز شبراً ، فوالله إني لأسمع صوت الحجارة في رحالهم وفرشهم الريح تضربهم ، ثم خرجت نحو النبيّ صلى الله عليه وسلم ، فلما انتصفت في الطريق ، أو نحو ذلك إذا أنا بنحو من عشرين فارساً معتمين فقالوا : أخبر صاحبك أن الله كفاه القوم ، فرجعت إلى رسول الله صلى الله عليه وسلم فأخبرته وهو مشتمل في شملة يصلي ، وكان إذا حزبه أمر صلى ، فأخبرته خبر القوم أني تركتهم يترحلون ، وأنزل الله { ياأيها الذين ءَامَنُواْ اذكروا نِعْمَةَ الله عَلَيْكُمْ إِذْ جَاءتْكُمْ جُنُودٌ } الآية .
وأخرج ابن جرير وابن أبي حاتم وابن مردويه ، والبيهقي في الدلائل عن ابن عباس في قوله : { إِذْ جَاءتْكُمْ جُنُودٌ } قال : كان يوم أبي سفيان يوم الأحزاب . وأخرج ابن جرير وابن أبي حاتم ، والحاكم في الكنى ، وأبو الشيخ وابن مردويه ، وأبو نعيم في الدلائل عن ابن عباس قال : لما كان ليلة الأحزاب جاءت الشمال إلى الجنوب ، فقالت : انطلقي فانصري الله ورسوله ، فقالت الجنوب : إن الحرّة لا تسري بالليل ، فغضب الله عليها وجعلها عقيماً ، فأرسل عليهم الصبا ، فأطفأت نيرانهم وقطعت أطنابهم ، فقال رسول الله صلى الله عليه وسلم :

(6/27)

" نصرت بالصبا ، وأهلكت عاد بالدبور " ، فذلك قوله : { فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً وَجُنُوداً لَّمْ تَرَوْهَا } . وأخرج البخاري ومسلم وغيرهما من حديث ابن عباس قال : قال رسول الله صلى الله عليه وسلم : " نصرت بالصبا ، وأهلكت عاد بالدبور " وأخرج البخاري وغيره عن عائشة في قوله : { إِذْ جَاؤوكُمْ مّن فَوْقِكُمْ } الآية قالت : كان ذلك يوم الخندق . وفي الباب أحاديث في وصف هذه الغزوة ، وما وقع فيها ، وقد اشتملت عليها كتب الغزوات والسير . وأخرج البخاري ومسلم وغيرهما عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " أمرت بقرية تأكل القرى يقولون يثرب ، وهي المدينة تنفي البأس كما ينفي الكير خبث الحديد " وأخرج أحمد وابن أبي حاتم وابن مردويه عن البراء بن عازب قال : قال رسول الله صلى الله عليه وسلم : " من سمى المدينة يثرب فليستغفر الله ، هي طابة ، هي طابة ، هي طابة " ولفظ أحمد «إنما هي طابة» وإسناده ضعيف . وأخرج ابن مردويه عن ابن عباس مرفوعاً نحوه . وأخرج ابن جرير وابن مردويه ، والبيهقي في الدلائل عن ابن عباس في قوله : { وَيَسْتَأْذِنُ فَرِيقٌ مّنْهُمُ النبي } قال : هم بنو حارثة قالوا : { بُيُوتَنَا عَوْرَةٌ } أي : مختلة نخشى عليها السرق . وأخرج ابن مردويه عن جابر نحوه . وأخرج البيهقي في الدلائل عن ابن عباس قال : جاء تأويل هذه الآية على رأس ستين سنة { وَلَوْ دُخِلَتْ عَلَيْهِمْ مّنْ أَقْطَارِهَا ثُمَّ سُئِلُواْ الفتنة لآتَوْهَا } قال : لأعطوها : يعني إدخال بني حارثة أهل الشام على المدينة .

(6/28)

قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنْكُمْ وَالْقَائِلِينَ لِإِخْوَانِهِمْ هَلُمَّ إِلَيْنَا وَلَا يَأْتُونَ الْبَأْسَ إِلَّا قَلِيلًا (18) أَشِحَّةً عَلَيْكُمْ فَإِذَا جَاءَ الْخَوْفُ رَأَيْتَهُمْ يَنْظُرُونَ إِلَيْكَ تَدُورُ أَعْيُنُهُمْ كَالَّذِي يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُمْ بِأَلْسِنَةٍ حِدَادٍ أَشِحَّةً عَلَى الْخَيْرِ أُولَئِكَ لَمْ يُؤْمِنُوا فَأَحْبَطَ اللَّهُ أَعْمَالَهُمْ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا (19) يَحْسَبُونَ الْأَحْزَابَ لَمْ يَذْهَبُوا وَإِنْ يَأْتِ الْأَحْزَابُ يَوَدُّوا لَوْ أَنَّهُمْ بَادُونَ فِي الْأَعْرَابِ يَسْأَلُونَ عَنْ أَنْبَائِكُمْ وَلَوْ كَانُوا فِيكُمْ مَا قَاتَلُوا إِلَّا قَلِيلًا (20) لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ لِمَنْ كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآَخِرَ وَذَكَرَ اللَّهَ كَثِيرًا (21) وَلَمَّا رَأَى الْمُؤْمِنُونَ الْأَحْزَابَ قَالُوا هَذَا مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ وَصَدَقَ اللَّهُ وَرَسُولُهُ وَمَا زَادَهُمْ إِلَّا إِيمَانًا وَتَسْلِيمًا (22) مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ فَمِنْهُمْ مَنْ قَضَى نَحْبَهُ وَمِنْهُمْ مَنْ يَنْتَظِرُ وَمَا بَدَّلُوا تَبْدِيلًا (23) لِيَجْزِيَ اللَّهُ الصَّادِقِينَ بِصِدْقِهِمْ وَيُعَذِّبَ الْمُنَافِقِينَ إِنْ شَاءَ أَوْ يَتُوبَ عَلَيْهِمْ إِنَّ اللَّهَ كَانَ غَفُورًا رَحِيمًا (24) وَرَدَّ اللَّهُ الَّذِينَ كَفَرُوا بِغَيْظِهِمْ لَمْ يَنَالُوا خَيْرًا وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ اللَّهُ قَوِيًّا عَزِيزًا (25)

قوله : { قَدْ يَعْلَمُ الله المعوقين مِنكُمْ } يقال : عاقه واعتاقه وعوّقه : إذا صرفه عن الوجه الذي يريده . قال الواحدي : قال المفسرون : هؤلاء قوم من المنافقين كانوا يثبطون أنصار النبي صلى الله عليه وسلم ، وذلك أنهم قالوا لهم : ما محمد وأصحابه إلا أكلة رأس ، ولو كانوا لحماً لالتقمهم أبو سفيان وحزبه ، فخلوهم وتعالوا إلينا . وقيل : إن القائل هذه المقالة اليهود قالوا : { لإخوانهم } من المنافقين : { هَلُمَّ إِلَيْنَا } ومعنى { هلم } : أقبل واحضر ، وأهل الحجاز يسوون فيه بين الواحد والجماعة والمذكر والمؤنث ، وغيرهم من العرب يقولون : هلم للواحد المذكر ، وهلمي للمؤنث ، وهلما للاثنين ، وهلموا للجماعة ، وقد مرّ الكلام على هذا في سورة الأنعام { وَلاَ يَأْتُونَ البأس } أي الحرب { إِلاَّ قَلِيلاً } خوفاً من الموت . وقيل : المعنى : لا يحضرون القتال إلا رياء وسمعة من غير احتساب { أَشِحَّةً عَلَيْكُمْ } أي بخلاء عليكم لا يعاونوكم بحفر الخندق ، ولا بالنفقة في سبيل الله ، قاله مجاهد وقتادة . وقيل : أشحة بالقتال معكم . وقيل : بالنفقة على فقرائكم ومساكينكم . وقيل : أشحة بالغنائم إذا أصابوها . قاله السديّ . وانتصابه على الحال من فاعل { يأتون } . أو من { المعوقين } . وقال الفراء : يجوز في نصبه أربعة أوجه : منها النصب على الذم ، ومنها بتقدير فعل محذوف ، أي يأتونه أشحة . قال النحاس : ولا يجوز أن يكون العامل فيه للمعوقين ولا القائلين؛ لئلا يفرق بين الصلة والموصول .
{ فَإِذَا جَاء الخوف رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدورُ أَعْيُنُهُمْ } أي تدور يميناً ، وشمالاً وذلك سبيل الجبان إذا شاهد ما يخافه { كالذي يغشى عَلَيْهِ مِنَ الموت } أي كعين الذي يغشى عليه من الموت ، وهو الذي نزل به الموت وغشيته أسبابه ، فيذهل ويذهب عقله ، ويشخص بصره فلا يطرف ، كذلك هؤلاء تشخص أبصارهم لما يلحقهم من الخوف ، ويقال للميت إذا شخص بصره : دارت عيناه ، ودارت حماليق عينيه ، والكاف نعت مصدر محذوف { فَإِذَا ذَهَبَ الخوف سَلَقُوكُم بِأَلْسِنَةٍ حِدَادٍ } يقال : سلق فلان فلاناً بلسانه : إذا أغلظ له في القول مجاهراً . قال الفراء : أي : آذوكم بالكلام في الأمن بألسنة سليطة ذربة . ويقال : خطيب مسلاق ومصلاق : إذا كان بليغاً ، ومنه قول الأعشى :
فيهم المجد والسماحة والنج ... دة فيهم والخاطب السلاق
قال القتيبي : المعنى : آذوكم بالكلام الشديد ، والسلق الأذى ، ومنه قول الشاعر :
ولقد سلقت هوازنا ... بنو أهل حتى انحنينا
قال قتادة : معنى الآية : بسطوا ألسنتهم فيكم في وقت قسمة الغنيمة يقولون : أعطنا فإنا قد شهدنا معكم . فعند الغنيمة أشحّ قوم وأبسطهم لساناً ، ووقت البأس أجبن قوم وأخوفهم . قال النحاس : وهذا قول حسن ، وانتصاب { أَشِحَّةً عَلَى الخير } على الحالية من فاعل { سلقوكم } ، ويجوز أن يكون نصبه على الذمّ .

(6/29)

وقرأ ابن أبي عبلة برفع « أشحة » ، والمراد هنا : أنهم أشحة على الغنيمة يشاحون المسلمين عند القسمة ، قاله يحيى بن سلام . وقيل : على المال أن ينفقوه في سبيل الله . قاله السديّ . ويمكن أن يقال معناه : أنهم قليلو الخير من غير تقييد بنوع من أنواعه ، والإشارة بقوله : { أولئك } إلى الموصوفين بتلك الصفات { لَمْ يُؤْمِنُواْ } إيماناً خالصاً بل هم منافقون ، يظهرون الإيمان ويبطنون الكفر { فَأَحْبَطَ الله أعمالهم } أي أبطلها بمعنى أظهر بطلانها لأنها لم تكن لهم أعمال تقتضي الثواب حتى يبطلها الله . قال مقاتل : أبطل جهادهم لأنه لم يكن في إيمان { وَكَانَ ذلك عَلَى الله يَسِيراً } أي وكان ذلك الإحباط لأعمالهم ، أو كان نفاقهم على الله هيناً .
{ يَحْسَبُونَ الأحزاب لَمْ يَذْهَبُواْ } يحسب هؤلاء المنافقون لجبنهم أن الأحزاب باقون في معسكرهم لم يذهبوا إلى ديارهم ، وذلك لما نزل بهم من الفشل والروع { وَإِن يَأْتِ الأحزاب } مرة أخرى بعد هذه المرة { يَوَدُّواْ لَوْ أَنَّهُمْ بَادُونَ فِي الأعراب } أي يتمنون أنهم في بادية الأعراب لما حلّ بهم من الرهبة ، والبادي خلاف الحاضر ، يقال : بدا يبدو بداوة إذا خرج إلى البادية { يَسْأَلُونَ عَنْ أَنبَائِكُمْ } أي عن أخباركم وما جرى لكم ، كل قادم عليهم من جهتكم . أو يسأل بعضهم بعضاً عن الأخبار التي بلغته من أخبار الأحزاب ورسول الله صلى الله عليه وسلم . والمعنى : أنهم يتمنون أنهم بعيد عنكم يسألون عن أخباركم من غير مشاهدة للقتال لفرط جبنهم وضعف نياتهم { وَلَوْ كَانُواْ فِيكُمْ مَّا قَاتَلُواْ إِلاَّ قَلِيلاً } أي لو كانوا معكم في هذه الغزوة مشاهدين للقتال ما قاتلوا معكم إلا قتالاً قليلاً خوفاً من العار وحمية على الديار .
{ لَّقَدْ كَانَ لَكُمْ فِي رَسُولِ الله أُسْوَةٌ حَسَنَةٌ } أي قدوة صالحة ، يقال : لي في فلاة أسوة ، أي لي به ، والأسوة من الائتساء ، كالقدوة من الاقتداء : اسم يوضع موضع المصدر . قال الجوهري : والأسوة والإسوة بالضم والكسر ، والجمع أسى وإسى . قرأ الجمهور { أسوة } بالضم للهمزة ، وقرأ عاصم بكسرها ، وهما لغتان كما قال الفراء وغيره . وفي هذه الآية عتاب للمتخلفين عن القتال مع رسول الله صلى الله عليه وسلم ، أي لقد كان لكم في رسول الله حيث بذل نفسه للقتال وخرج إلى الخندق لنصرة دين الله أسوة ، وهذه الآية وإن كان سببها خاصاً ، فهي عامة في كل شيء ، ومثلها : { مَا آتاكم الرسول فَخُذُوهُ وَمَا نهاكم عَنْهُ فانتهوا } [ الحشر : 7 ] ، وقوله : { قُلْ إِن كُنتُمْ تُحِبُّونَ الله فاتبعوني يُحْبِبْكُمُ الله } [ آل عمران : 31 ] ، واللام في { لّمَن كَانَ يَرْجُو الله واليوم الآخر } متعلق ب { حسنة } ، أو بمحذوف هو صفة ل { حسنة } ، أي كائنة لمن يرجو الله . وقيل : إن الجملة بدل من الكاف في لكم ، وردّه أبو حيان وقال : إنه لا يبدل من ضمير المخاطب بإعادة الجار .

(6/30)

ويجاب عنه بأنه قد أجاز ذلك الكوفيون والأخفش وإن منعه البصريون ، والمراد ب { من كان يرجو الله } : المؤمنون؛ فإنهم الذين يرجون الله ويخافون عذابه ، ومعنى يرجون الله : يرجون ثوابه أو لقاءه ، ومعنى يرجون اليوم الآخر : أنهم يرجون رحمة الله فيه ، أو يصدقون بحصوله وأنه كائن لا محالة ، وهذه الجملة تخصيص بعد التعميم بالجملة الأولى { وَذَكَرَ الله كَثِيراً } معطوف على { كان } ، أي ولمن ذكر الله في جميع أحواله ذكراً كثيراً ، وجمع بين الرجاء لله والذكر له ، فإن بذلك تتحقق الأسوة الحسنة برسول الله صلى الله عليه وسلم .
ثم بيّن سبحانه ما وقع من المؤمنين المخلصين عند رؤيتهم للأحزاب ، ومشاهدتهم لتلك الجيوش التي أحاطت بهم كالبحر العباب فقال : { وَلَمَّا رَأَى المؤمنون الأحزاب قَالُواْ هذا مَا وَعَدَنَا الله وَرَسُولُهُ } الإشارة بقوله : { هذا } إلى ما رأوه من الجيوش ، أو إلى الخطب الذي نزل والبلاء الذي دهم ، وهذا القول منهم قالوه استبشاراً بحصول ما وعدهم الله ورسوله من مجيء هذه الجنود ، وإنه يتعقب مجيئهم إليهم نزول النصر والظفر من عند الله ، و «ما» في : { ما وعدنا الله } هي الموصولة ، أو المصدرية ، ثم أردفوا ما قالوه بقولهم : { وَصَدَقَ الله وَرَسُولُهُ } أي ظهر صدق خبر الله ورسوله { وَمَا زَادَهُمْ إِلاَّ إِيمَانًا وَتَسْلِيماً } أي ما زادهم ما رأوه إلا إيماناً بالله وتسليماً لأمره . قال الفراء : ما زادهم النظر إلى الأحزاب إلا إيماناً وتسليماً . قال عليّ بن سليمان : { رأى } يدل على الرؤية وتأنيث الرؤية غير حقيقي ، والمعنى : ما زادهم الرؤية إلا إيماناً للرب وتسليماً للقضاء ، ولو قال : ما زادتهم لجاز .
{ مّنَ المؤمنين رِجَالٌ صَدَقُواْ مَا عاهدوا الله عَلَيْهِ } أي من المؤمنين المخلصين رجال صدقوا أتوا بالصدق ، من صدقني إذا قال الصدق ، ومحل { ما عاهدوا الله عليه } النصب بنزع الخافض ، والمعنى : أنهم وفوا بما عاهدوا عليه رسول الله صلى الله عليه وسلم ليلة العقبة من الثبات معه ، والمقاتلة لمن قاتله ، بخلاف من كذب في عهده ، وخان الله ورسوله وهم المنافقون . وقيل : هم الذين نذروا أنهم إذا لقوا حرباً مع رسول الله صلى الله عليه وسلم ثبتوا له ولم يفروا ، ووجه إظهار الاسم الشريف ، والرسول في قوله : { صَدَقَ الله وَرَسُولُهُ } بعد قوله : { مَّا وَعَدَنَا الله وَرَسُولُهُ } هو قصد التعظيم كما في قول الشاعر :
أرى الموت لا يسبق الموت شيء ... وأيضاً لو أضمرهما ، لجمع بين ضمير الله وضمير رسوله في لفظ واحد . وقال : صدقا ، وقد ورد النهي عن جمعهما كما في حديث " بئس خطيب القوم أنت " لمن قال : ومن يعصهما فقد غوى . ثم فصل سبحانه حال الصادقين بما وعدوا الله ورسوله وقسمهم إلى قسمين فقال : { فَمِنْهُمْ مَّن قضى نَحْبَهُ وَمِنْهُمْ مَّن يَنتَظِرُ } النحب : ما التزمه الإنسان واعتقد الوفاء به ، ومنه قول الشاعر :

(6/31)

عشية فرّ الحارثيون بعد ما ... قضى نحبه في ملتقى القوم هوبر
وقال الآخر :
بطخفة جالدنا الملوك وخيلنا ... عشية بسطام جرين على نحب
أي على أمر عظيم . والنحب يطلق على النذر والقتل والموت . قال ابن قتيبة : قضى نحبه أي قتل وأصل النحب : النذر . كانوا يوم بدر نذروا إن لقوا العدو أن يقاتلوا حتى يقتلوا ، أو يفتح الله لهم فقتلوا ، فقيل : فلان قضى نحبه ، أي قتل ، والنحب أيضاً الحاجة وإدراك الأمنية ، يقول قائلهم : مالي عندهم نحب ، والنحب : العهد ، ومنه قول الشاعر :
لقد نحبت كلب على الناس أنهم ... أحقّ بتاج الماجد المتكرّم
وقال آخر :
قد نحب المجد علينا نحبا ... ومن ورود النحب في الحاجة وإدراك الأمنية قول الشاعر :
أنحب فيقضى أم ضلال وباطل ... ومعنى الآية : أن من المؤمنين رجالاً أدركوا أمنيتهم ، وقضوا حاجتهم ووفوا بنذرهم فقاتلوا حتى قتلوا ، وذلك يوم أحد كحمزة ومصعب بن عمير وأنس بن النضر { وَمِنْهُمْ مَّن يَنتَظِرُ } قضاء نحبه حتى يحضر أجله كعثمان بن عفان وطلحة والزبير وأمثالهم ، فإنهم مستمرّون على الوفاء بما عاهدوا الله عليه من الثبات مع رسول الله صلى الله عليه وسلم والقتال لعدوّه ، ومنتظرون لقضاء حاجتهم وحصول أمنيتهم بالقتل ، وإدراك فضل الشهادة ، وجملة : { وَمَا بَدَّلُواْ تَبْدِيلاً } معطوفة على صدقوا ، أي ما غيروا عهدهم الذي عاهدوا الله ورسوله عليه كما غير المنافقون عهدهم ، بل ثبتوا عليه ثبوتاً مستمراً ، أما الذين قضوا نحبهم فظاهر ، وأما الذين ينتظرون قضاء نحبهم فقد استمروا على ذلك حتى فارقوا الدنيا ولم يغيروا ولا بدّلوا . واللام في قوله : { لّيَجْزِيَ الله الصادقين بِصِدْقِهِمْ } يجوز أن يتعلق ب { صدقوا } ، أو ب { زادهم } ، أو ب { ما بدلوا } ، أو بمحذوف ، كأنه قيل : وقع جميع ما وقع ليجزي الله الصادقين بصدقهم { وَيُعَذّبَ المنافقين إِن شَاء } بما صدر عنهم من التغيير والتبديل ، جعل المنافقين كأنهم قصدوا عاقبة السوء ، وأرادوها بسبب تبديلهم وتغييرهم ، كما قصد الصادقون عاقبة الصدق بوفائهم ، فكل من الفريقين مسوق إلى عاقبته من الثواب والعقاب ، فكأنهما استويا في طلبها والسعي لتحصيلها ، ومفعول { إن شاء } ، وجوابها محذوفان ، أي إن شاء تعذيبهم عذبهم ، وذلك إذا أقاموا على النفاق ولم يتركوه ويتوبوا عنه { إِنَّ الله كَانَ غَفُوراً رَّحِيماً } أي لمن تاب منهم ، وأقلع عما كان عليه من النفاق . ثم رجع سبحانه إلى حكاية بقية القصة ، وما امتنّ به على رسوله والمؤمنين من النعمة فقال : { وَرَدَّ الله الذين كَفَرُواْ } ، وهم الأحزاب ، والجملة معطوفة على { فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً } أو على المقدّر عاملاً في { ليجزي الله الصادقين بصدقهم } ، كأنه قيل : وقع ما وقع من الحوادث وردّ الله الذين كفروا ، ومحل { بِغَيْظِهِمْ } النصب على الحال ، والباء للمصاحبة ، أي حال كونهم متلبسين بغيظهم ومصاحبين له ، ويجوز أن تكون للسببية ، وجملة : { لَمْ يَنَالُواْ خَيْراً } في محل نصب على الحال أيضاً من الموصول ، أو من الحال الأولى على التعاقب ، أو التداخل .

(6/32)

والمعنى : أن الله ردّهم بغيظهم لم يشف صدورهم ولا نالوا خيراً في اعتقادهم ، وهو الظفر بالمسلمين ، أو لم ينالوا خيراً أيّ خير ، بل رجعوا خاسرين لم يربحوا إلا عناء السفر وغرم النفقة { وَكَفَى الله المؤمنين القتال } بما أرسله من الريح والجنود من الملائكة { وَكَانَ الله قَوِيّاً عَزِيزاً } على كل ما يريده إذا قال له : كن ، كان ، عزيزاً غالباً قاهراً لا يغالبه أحد من خلقه ولا يعارضه معارض في سلطانه وجبروته .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم في قوله : { سَلَقُوكُم } قال : استقبلوكم . وأخرج ابن أبي حاتم عنه : { وَكَانَ ذلك عَلَى الله يَسِيراً } قال : هيناً . وأخرج ابن مردويه والخطيب وابن عساكر وابن النجار عن عمر في قوله : { لَّقَدْ كَانَ لَكُمْ فِي رَسُولِ الله أُسْوَةٌ حَسَنَةٌ } قال : في جوع رسول الله صلى الله عليه وسلم ، وقد استدلّ بهذه الآية جماعة من الصحابة في مسائل كثيرة اشتملت عليها كتب السنة ، وهي خارجة عما نحن بصدده . وأخرج ابن جرير وابن مردويه ، والبيهقي في الدلائل عن ابن عباس في قوله : { وَلَمَّا رَأَى المؤمنون الأحزاب } إلى آخر الآية قال : إن الله قال لهم في سورة البقرة : { أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الجنة وَلَمَّا يَأْتِكُم مَّثَلُ الذين خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ البأساء والضراء } [ البقرة : 214 ] فلما مسهم البلاء حيث رابطوا الأحزاب في الخندق { قَالُواْ هذا مَا وَعَدَنَا الله وَرَسُولُهُ } فتأوّل المسلمون ذلك ، فلم يزدهم { إِلاَّ إِيمَانًا وَتَسْلِيماً } .
وأخرج البخاري وغيره عن أنس قال : نرى هذه الآية نزلت في أنس بن النضر : { مّنَ المؤمنين رِجَالٌ صَدَقُواْ مَا عاهدوا الله عَلَيْهِ } . وأخرج ابن سعد وأحمد ومسلم والترمذي والنسائي ، والبغوي في معجمه ، وابن جرير وابن أبي حاتم وابن مردويه وأبو نعيم والبيهقي عن أنس قال : غاب عمي أنس بن النضر عن بدر فشق عليه وقال : أوّل مشهد شهده رسول الله صلى الله عليه وسلم غبت عنه ، لئن أراني الله مشهداً مع رسول الله صلى الله عليه وسلم فيما بعد ، ليرينّ الله ما أصنع ، فشهد يوم أحد ، فاستقبله سعد بن معاذ فقال : يا أبا عمرو وأين؟ قال : واهاً لريح الجنة أجدها دون أحد ، فقاتل حتى قتل ، فوجد في جسده بضع وثمانون من بين ضربة وطعنة ورمية ، ونزلت هذه الآية : { رِجَالٌ صَدَقُواْ مَا عاهدوا الله عَلَيْهِ } وكانوا يرون أنها نزلت فيه وفي أصحابه .

(6/33)

وقد روي عنه نحوه من طريق أخرى عند الترمذي وصححه والنسائي وغيرهما . وأخرج الحاكم وصححه ، والبيهقي في الدلائل عن أبي هريرة : أن رسول الله صلى الله عليه وسلم حين انصرف من أحد مرّ على مصعب بن عمير وهو مقتول فوقف عليه ودعا له ، ثم قرأ : { مّنَ المؤمنين رِجَالٌ صَدَقُواْ مَا عاهدوا الله عَلَيْهِ } الآية ، ثم قال : « أشهد أن هؤلاء شهداء عند الله فأتوهم وزوروهم ، والذي نفسي بيده لا يسلم عليهم أحد إلى يوم القيامة إلا ردّوا عليه » ، وقد تعقب الحاكم في تصحيحه الذهبي ، كما ذكر ذلك السيوطي ، ولكنه قد أخرج الحاكم حديثاً آخر وصححه . وأخرجه أيضاً البيهقي في الدلائل عن أبي ذرّ قال : « لما فرغ رسول الله صلى الله عليه وسلم يوم أحد مرّ على مصعب بن عمير مقتولاً على طريقه ، فقرأ { مّنَ المؤمنين رِجَالٌ صَدَقُواْ مَا عاهدوا الله عَلَيْهِ } الآية » وأخرج ابن مردويه من حديث خباب مثله ، وهما يشهدان لحديث أبي هريرة . وأخرج الترمذي وحسنه ، وأبو يعلى وابن جرير والطبراني وابن مردويه عن طلحة : أن أصحاب رسول الله صلى الله عليه وسلم قالوا لأعرابيّ جاهل : سله عمن قضى نحبه من هو؟ وكانوا لا يجترئون على مسألته يوقرونه ويهابونه ، فسأله الأعرابي فأعرض عنه ، ثم سأله فأعرض عنه ، ثم إني اطلعت من باب المسجد فقال : « أين السائل عمن قضى نحبه؟ » قال الأعرابي : أنا ، قال : « هذا ممن قضى نحبه » وأخرج ابن جرير وابن أبي حاتم والطبراني وابن مردويه من حديثه نحوه . وأخرج الترمذي وابن جرير وابن أبي حاتم وابن مردويه عن معاوية قال : سمعت رسول الله صلى الله عليه وسلم يقول : « طلحة ممن قضى نحبه » وأخرج سعيد بن منصور وأبو يعلى وأبو نعيم وابن المنذر وابن مردويه عن عائشة : أن رسول الله صلى الله عليه وسلم قال : « من سرّه أن ينظر إلى رجل يمشي على الأرض قد قضى نحبه فلينظر إلى طلحة » وأخرج ابن مردويه من حديث جابر مثله . وأخرج ابن منده وابن عساكر من حديث أسماء بنت أبي بكر نحوه . وأخرج أبو الشيخ وابن عساكر عن عليّ ، أن هذه الآية نزلت في طلحة . وأخرج ابن أبي شيبة وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس { فَمِنْهُمْ مَّن قضى نَحْبَهُ } قال : الموت على ما عاهدوا الله عليه ، ومنهم من ينتظر الموت على ذلك . وأخرج أحمد والبخاري وابن مردويه عن سليمان بن صرد قال : قال رسول الله صلى الله عليه وسلم يوم الأحزاب : « الآن نغزوهم ولا يغزونا » وأخرج ابن جرير ، وابن أبي حاتم عن ابن عمر في قوله : { فَمِنْهُمْ مَّن قضى نَحْبَهُ } قال : مات على ما هو عليه من التصديق ، والإيمان { وَمِنْهُمْ مَّن يَنتَظِرُ } ذلك { وَمَا بَدَّلُواْ تَبْدِيلاً } لم يغيروا كما غير المنافقون .

(6/34)

وَأَنْزَلَ الَّذِينَ ظَاهَرُوهُمْ مِنْ أَهْلِ الْكِتَابِ مِنْ صَيَاصِيهِمْ وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ فَرِيقًا تَقْتُلُونَ وَتَأْسِرُونَ فَرِيقًا (26) وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَارَهُمْ وَأَمْوَالَهُمْ وَأَرْضًا لَمْ تَطَئُوهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرًا (27)

قوله : { وَأَنزَلَ الذين ظاهروهم مّنْ أَهْلِ الكتاب } أي عاضدوهم وعاونوهم على رسول الله صلى الله عليه وسلم وهم بنو قريظة؛ فإنهم عاونوا الأحزاب ونقضوا العهد الذي كان بينهم وبين رسول الله صلى الله عليه وسلم ، وصاروا يداً واحدة مع الأحزاب . والصياصي جمع صيصية : وهي الحصون ، وكل شيء يتحصن به يقال له : صيصية ، ومنه صيصية الديك ، وهي الشوكة التي في رجله ، وصياصي البقر قرونها؛ لأنها تمتنع بها ، ويقال : لشوكة الحائك التي يسوّي بها السداة واللحمة : صيصية ، ومنه قول دريد بن الصمة :
فجئت إليه والرماح تنوشه ... كوقع الصياصي في النسيج الممدد
ومن إطلاقها على الحصون قول الشاعر :
فأصبحت الثيران صرعى وأصبحت ... نساء تميم يبتدرن الصياصيا
{ وَقَذَفَ فِي قُلُوبِهِمُ الرعب } أي الخوف الشديد حتى سلموا أنفسهم للقتل وأولادهم ونساءهم للسبي وهي معنى قوله : { فَرِيقاً تَقْتُلُونَ وَتَأْسِرُونَ فَرِيقاً } فالفريق الأوّل : هم الرجال ، والفريق الثاني : هم النساء والذرية ، وهذه الجملة مبيّنة ، ومقرّرة لقذف الرعب في قلوبهم . قرأ الجمهور : { تقتلون } بالفوقية على الخطاب ، وكذلك قرؤوا { تأسرون } ، وقرأ ابن ذكوان في رواية عنه بالتحتية فيهما ، وقرأ اليماني بالفوقية في الأوّل ، والتحتية في الثاني ، وقرأ أبو حيوة : « تأسرون » بضم السين ، وقد حكى الفراء كسر السين وضمها فهما لغتان ، ووجه تقديم مفعول الفعل الأوّل وتأخير مفعول الفعل الثاني أن الرجال لما كانوا أهل الشوكة ، وكان الوارد عليهم أشدّ الأمرين وهو القتل ، كان الاهتمام بتقديم ذكرهم أنسب بالمقام . وقد اختلف في عدد المقتولين والمأسورين ، فقيل : كان المقتولون من ستمائة إلى سبعمائة . وقيل : ستمائة . وقيل : سبعمائة . وقيل : ثمانمائة . وقيل : تسعمائة . وكان المأسورون سبعمائة ، وقيل : سبعمائة وخمسين . وقيل : تسعمائة .
{ وَأَوْرَثَكُمْ أَرْضَهُمْ وديارهم وَأَمولَهُمْ } المراد بالأرض : العقار والنخيل ، وبالديار : المنازل والحصون ، وبالأموال الحليّ والأثاث والمواشي والسلاح والدراهم والدنانير { وَأَرْضاً لَمْ تَطَئُوهَا } أي وأورثكم أرضاً لم تطؤوها ، وجملة : { تطئوها } صفة ل { أرضاً } . قرأ الجمهور : { لم تطئوها } بهمزة مضمومة ثم واو ساكنة ، وقرأ زيد بن علي : « تطوها » بفتح الطاء وواو ساكنة . واختلف المفسرون في تعيين هذه الأرض المذكورة ، فقال يزيد بن رومان وابن زيد ومقاتل : إنها خيبر ، ولم يكونوا إذ ذاك قد نالوها ، فوعدهم الله بها . وقال قتادة : كنا نتحدّث أنها مكة . وقال الحسن : فارس والروم . وقال عكرمة : كل أرض تفتح إلى يوم القيامة . { وَكَانَ الله على كُلّ شَيْء قَدِيراً } أي هو سبحانه قدير على كل ما أراده من خير وشرّ ونعمة ونقمة ، وعلى إنجاز ما وعد به من الفتح للمسلمين .
وقد أخرج ابن المنذر عن ابن عباس في قوله : { مِن صَيَاصِيهِمْ } قال : حصونهم .

(6/35)

وأخرج ابن أبي شيبة وأحمد وابن مردويه عن عائشة قالت : خرجت يوم الخندق أقفو الناس ، فإذا أنا بسعد بن معاذ ورماه رجل من قريش يقال له : ابن الفرقدة بسهم ، فأصاب أكحله فقطعه ، فدعا الله سعداً ، فقال : اللهم لا تمتني حتى تقرّ عيني من قريظة ، فبعث الله الريح على المشركين { وَكَفَى الله المؤمنين القتال } ولحق أبو سفيان ومن معه بتهامة ، ولحق عيينة بن بدر ومن معه بنجد ، ورجعت بنو قريظة فتحصنوا في صياصيهم ، ورجع رسول الله صلى الله عليه وسلم إلى المدينة وأمر بقبة من أدم ، فضربت على سعد في المسجد ، قالت : فجاء جبريل ، وإن على ثناياه لوقع الغبار ، فقال : أو قد وضعت السلاح؟ لا والله ما وضعت الملائكة بعد السلاح ، اخرج إلى بني قريظة فقاتلهم ، فلبس رسول الله صلى الله عليه وسلم لآمته ، وأذّن في الناس بالرحيل أن يخرجوا فحاصرهم خمساً وعشرين ليلة ، فلما اشتدّ حصرهم واشتدّ البلاء عليهم ، قيل لهم : انزلوا على حكم رسول الله ، قالوا : ننزل على حكم سعد بن معاذ ، فنزلوا وبعث رسول الله صلى الله عليه وسلم إلى سعد ابن معاذ ، فأتي به على حمار ، فقال رسول الله صلى الله عليه وسلم : « احكم فيهم » ، قال : فإني أحكم فيهم أن تقتل مقاتلتهم وتسبى ذراريهم ، وتقسم أموالهم ، فقال : « لقد حكمت فيهم بحكم الله وحكم رسوله » .

(6/36)

يَا أَيُّهَا النَّبِيُّ قُلْ لِأَزْوَاجِكَ إِنْ كُنْتُنَّ تُرِدْنَ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا فَتَعَالَيْنَ أُمَتِّعْكُنَّ وَأُسَرِّحْكُنَّ سَرَاحًا جَمِيلًا (28) وَإِنْ كُنْتُنَّ تُرِدْنَ اللَّهَ وَرَسُولَهُ وَالدَّارَ الْآَخِرَةَ فَإِنَّ اللَّهَ أَعَدَّ لِلْمُحْسِنَاتِ مِنْكُنَّ أَجْرًا عَظِيمًا (29) يَا نِسَاءَ النَّبِيِّ مَنْ يَأْتِ مِنْكُنَّ بِفَاحِشَةٍ مُبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا (30) وَمَنْ يَقْنُتْ مِنْكُنَّ لِلَّهِ وَرَسُولِهِ وَتَعْمَلْ صَالِحًا نُؤْتِهَا أَجْرَهَا مَرَّتَيْنِ وَأَعْتَدْنَا لَهَا رِزْقًا كَرِيمًا (31) يَا نِسَاءَ النَّبِيِّ لَسْتُنَّ كَأَحَدٍ مِنَ النِّسَاءِ إِنِ اتَّقَيْتُنَّ فَلَا تَخْضَعْنَ بِالْقَوْلِ فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ وَقُلْنَ قَوْلًا مَعْرُوفًا (32) وَقَرْنَ فِي بُيُوتِكُنَّ وَلَا تَبَرَّجْنَ تَبَرُّجَ الْجَاهِلِيَّةِ الْأُولَى وَأَقِمْنَ الصَّلَاةَ وَآَتِينَ الزَّكَاةَ وَأَطِعْنَ اللَّهَ وَرَسُولَهُ إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا (33) وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آَيَاتِ اللَّهِ وَالْحِكْمَةِ إِنَّ اللَّهَ كَانَ لَطِيفًا خَبِيرًا (34)

قوله : { ياأيها النبي قُل لأزواجك } قيل : هذه الآية متصلة بمعنى ما تقدّمها من المنع من إيذاء النبيّ صلى الله عليه وسلم ، وكان قد تأذّى ببعض الزوجات . قال الواحدي : قال المفسرون : إن أزواج النبي صلى الله عليه وسلم سألنه شيئاً من عرض الدنيا ، وطلبن منه الزيادة في النفقة ، وآذينه بغيرة بعضهنّ على بعض ، فآلى رسول الله صلى الله عليه وسلم منهنّ شهراً ، وأنزل الله آية التخيير هذه ، وكنّ يومئذ تسعاً : عائشة وحفصة وأمّ سلمة وأمّ حبيبة وسودة هؤلاء من نساء قريش ، وصفية الخيبرية وميمونة الهلالية ، وزينب بنت جحش الأسدية ، وجويرية بنت الحارث المصطلقية . ومعنى { الحياة الدنيا وَزِينَتَهَا } سعتها ونضارتها ورفاهيتها والتنعم فيها { فَتَعَالَيْنَ } أي أقبلن إليّ { أُمَتّعْكُنَّ } بالجزم جواباً للأمر ، أي أعطكنّ المتعة ، وكذا { أسرّحكنّ } بالجزم ، أي أطلقكنّ وبالجزم في الفعلين قرأ الجمهور ، وقرأ حميد الخراز بالرفع في الفعلين على الاستئناف ، والمراد بالسراح الجميل هو الواقع من غير ضرار على مقتضى السنة . وقيل : إن جزم الفعلين ، على أنهما جواب الشرط ، وعلى هذا يكون قوله : { فتعالين } اعتراضاً بين الشرط والجزاء { وَإِن كُنتُنَّ تُرِدْنَ الله وَرَسُولَهُ والدار الآخرة } أي الجنة ونعيمها { فَإِنَّ الله أَعَدَّ للمحسنات مِنكُنَّ } أي اللاتي عملن عملاً صالحاً { أَجْراً عَظِيماً } لا يمكن وصفه ، ولا يقادر قدره وذلك بسبب إحسانهن ، وبمقابلة صالح عملهنّ .
وقد اختلف العلماء في كيفية تخيير النبيّ صلى الله عليه وسلم أزواجه على قولين : القول الأوّل : أنه خيرهنّ بإذن الله في البقاء على الزوجية أو الطلاق ، فاخترن البقاء ، وبهذا قالت عائشة ومجاهد وعكرمة والشعبي والزهري وربيعة . والقول الثاني : أنه إنما خيرهنّ بين الدنيا فيفارقهنّ ، وبين الآخرة فيمسكهن ولم يخيرهنّ في الطلاق ، وبهذا قال عليّ والحسن وقتادة ، والراجح الأوّل . واختلفوا أيضاً في المخيرة إذا اختارت زوجها هل يحسب مجرّد ذلك التخيير على الزوج طلقة أم لا؟ فذهب الجمهور من السلف والخلف إلى أنه لا يكون التخيير مع اختيار المرأة لزوجها طلاقاً لا واحدة ولا أكثر . وقال علي وزيد بن ثابت : إن اختارت زوجها فواحدة بائنة ، وبه قال الحسن والليث . وحكاه الخطابي والنقاش عن مالك . والراجح الأوّل لحديث عائشة الثابت في الصحيحين قالت : خيرنا رسول الله صلى الله عليه وسلم فاخترناه فلم يعدّه طلاقاً . ولا وجه لجعل مجرّد التخيير طلاقاً ، ودعوى أنه كناية من كنايات الطلاق مدفوعة بأن المخير لم يرد الفرقة لمجرّد التخيير ، بل أراد تفويض المرأة وجعل أمرها بيدها ، فإن اختارت البقاء بقيت على ما كانت عليه من الزوجية ، وإن اختارت الفرقة صارت مطلقة .
واختلفوا في اختيارها لنفسها هل يكون ذلك طلقة رجعية ، أو بائنة؟ فقال بالأوّل عمر وابن مسعود وابن عباس وابن أبي ليلى والثوري والشافعي .

(6/37)

وقال بالثاني عليّ وأبو حنيفة وأصحابه ، وروي عن مالك . والراجح الأوّل ، لأنه يبعد كل البعد أن يطلق رسول الله صلى الله عليه وسلم نساءه على خلاف ما أمره الله به ، وقد أمره بقوله : { إِذَا طَلَّقْتُمُ النساء فَطَلّقُوهُنَّ لِعِدَّتِهِنَّ } [ الطلاق : 1 ] ، وروي عن زيد بن ثابت أنها إذا اختارت نفسها فثلاث طلقات ، وليس لهذا القول وجه . وقد روي عن عليّ : أنها إذا اختارت نفسها فليس بشيء ، وإذا اختارت زوجها فواحدة رجعية .
ثم لما اختار نساء رسول الله صلى الله عليه وسلم رسول الله أنزل فيهنّ هذه الآيات تكرمة لهنّ وتعظيماً لحقهنّ فقال : { يانساء النبي مَن يَأْتِ مِنكُنَّ بفاحشة مُّبَيّنَةٍ } أي ظاهرة القبح واضحة الفحش ، وقد عصمهنّ الله عن ذلك وبرأهنّ وطهرهنّ { يُضَاعَفْ لَهَا العذاب ضِعْفَيْنِ } أي يعذبهنّ مثلي عذاب غيرهنّ من النساء إذا أتين بمثل تلك الفاحشة؛ وذلك لشرفهنّ وعلوّ درجتهنّ وارتفاع منزلتهنّ . وقد ثبت في هذه الشريعة في غير موضع أنّ تضاعف الشرف وارتفاع الدرجات يوجب لصاحبه إذا عصى تضاعف العقوبات . وقر أبو عمرو : « يضعف » على البناء للمفعول ، وفرق هو وأبو عبيد بين يضاعف ويضعف ، فقالا : يكون يضاعف ثلاثة عذابات ويضعف عذابين . قال النحاس : هذه التفرقة التي جاء بها لا يعرفها أحد من أهل اللغة ، والمعنى في يضاعف ويضعف واحد ، أي يجعل ضعفين ، وهكذا ضعف ما قالاه ابن جرير { وَكَانَ ذلك عَلَى الله يَسِيراً } لا يتعاظمه ولا يصعب عليه .
{ وَمَن يَقْنُتْ مِنكُنَّ للَّهِ وَرَسُولِهِ وَتَعْمَلْ صالحا } قرأ الجمهور : { يقنت } بالتحتية ، وكذا قرؤوا : { يأت منكنّ } حملاً على لفظ من في الموضعين ، وقرأ الجحدري ويعقوب وابن عامر في رواية وأبو جعفر بالفوقية حملاً على المعنى ، ومعنى { من يقنت } : من يطع ، وكذا اختلف القراء في { مبينة } ، فمنهم من قرأها بالكسر ، ومنهم من قرأها بفتح الياء كما تقدّم في النساء . وقرأ ابن كثير وابن عامر : « نضعف » بالنون ونصب العذاب ، وقرىء : « نضاعف » بكسر العين على البناء للفاعل { نُؤْتِهَا أَجْرَهَا مَرَّتَيْنِ } قرأ حمزة والكسائي بالتحتية ، وكذا قرأ : « يعمل » بالتحتية ، وقرأ الباقون : « تعمل » بالفوقية ، « ونؤت » بالنون . ومعنى إتيانهنّ الأجر مرّتين : أنه يكون لهنّ من الأجر على الطاعة مثلا ما يستحقه غيرهنّ من النساء إذا فعلن تلك الطاعة . وفي هذا دليل قويّ على أن معنى { يضاعف لها العذاب ضعفين } : أنه يكون العذاب مرّتين لا ثلاثاً؛ لأن المراد إظهار شرفهنّ ومزيتهنّ في الطاعة والمعصية بكون حسنتهنّ كحسنتين ، وسيئتهنّ كسيئتين ، ولو كانت سيئتهنّ كثلاث سيئات لم يناسب ذلك كون حسنتهنّ كحسنتين ، فإن الله أعدل من أن يضاعف العقوبة عليهنّ مضاعفة تزيد على مضاعفة أجرهن { وَأَعْتَدْنَا لَهَا } زيادة على الأجر مرّتين { رِزْقاً كَرِيماً } .

(6/38)

قال المفسرون : الرزق الكريم هو : نعيم الجنة ، حكى ذلك عنهم النحاس .
ثم أظهر سبحانه فضيلتهنّ على سائر النساء تصريحاً ، فقال : { يانساء النبي لَسْتُنَّ كَأَحَدٍ مّنَ النساء } قال الزجاج : لم يقل : كواحدة من النساء؛ لأن أحد نفي عام للمذكر والمؤنث والواحد والجماعة . وقد يقال : على ما ليس بآدميّ كما يقال : ليس فيها أحد لا شاة ، ولا بعير . والمعنى : لستنّ كجماعة واحدة من جماعات النساء في الفضل والشرف . ثم قيد هذا الشرف العظيم بقيد فقال : { إِنِ اتقيتن } فبين سبحانه أن هذه الفضيلة لهنّ إنما تكون بملازمتهنّ للتقوى ، لا لمجرّد اتصالهنّ بالنبيّ صلى الله عليه وسلم . وقد وقعت منهنّ ولله الحمد التقوى البينة ، والإيمان الخالص ، والمشي على طريقة رسول الله صلى الله عليه وسلم في حياته وبعد مماته . وجواب الشرط محذوف لدلالة ما قبله عليه ، أي : إن اتقيتنّ فلستنّ كأحد من النساء . وقيل : إن جوابه : { فَلاَ تَخْضَعْنَ } والأوّل أولى . ومعنى { فَلاَ تَخْضَعْنَ بالقول } : لا تلنّ القول عند مخاطبة الناس كما تفعله المريبات من النساء ، فإنه يتسبب عن ذلك مفسدة عظيمة ، وهي قوله : { فَيَطْمَعَ الذي فِى قَلْبِهِ مَرَضٌ } أي فجور وشك ونفاق ، وانتصاب { يطمع } لكونه جواب النهي . كذا قرأ الجمهور . وحكى أبو حاتم أن الأعرج قرأ : « فيطمع » بفتح الياء وكسر الميم . قال النحاس : أحسب هذا غلطاً ، ورويت هذه القراءة عن أبي السمال وعيسى بن عمر وابن محيصن ، وروي عنهم : أنهم قرؤوا بالجزم عطفاً على محل فعل النهي { وَقُلْنَ قَوْلاً مَّعْرُوفاً } عند الناس بعيداً من الريبة على سنن الشرع ، لا ينكر منه سامعه شيئاً ، ولا يطمع فيهنّ أهل الفسق والفجور بسببه .
{ وَقَرْنَ فِي بُيُوتِكُنَّ } قرأ الجمهور : « وقرن » بكسر القاف من وقر يقر وقاراً ، أي سكن ، والأمر منه قر بكسر القاف ، وللنساء قرن : مثل عدن وزنّ . وقال المبرد : هو من القرار ، لا من الوقار ، تقول : قررت بالمكان بفتح الراء ، والأصل : اقررن بكسر الراء فحذفت الراء الأولى تخفيفاً كما قالوا في ظللت : ظلت ، ونقلوا حركتها إلى القاف ، واستغنى عن ألف الوصل بتحريك القاف . وقال أبو علي الفارسي : أبدلت الراء الأولى ياء كراهة التضعيف كما أبدلت في قيراط ودينار ، وصار للياء حركة الحرف الذي أبدلت منه ، والتقدير : اقيرن ، ثم تلقى حركة الياء على القاف كراهة تحريك الياء بالكسر فتسقط الياء لاجتماع الساكنين ، وتسقط همزة الوصل لتحريك ما بعدها فيصير قرن . وقرأ نافع وعاصم بفتح القاف . وأصله : قررت بالمكان : إذا أقمت فيه بكسر الراء ، أقرّ بفتح القاف كحمد يحمد ، وهي لغة أهل الحجاز ، ذكر ذلك أبو عبيد عن الكسائي ، وذكرها الزجاج ، وغيره . قال الفراء : هو كما تقول هل حست صاحبك ، أي هل أحسسته؟ قال أبو عبيد : كان أشياخنا من أهل العربية ينكرون القراءة بالفتح للقاف ، وذلك لأن قررت بالمكان أقرّ لا يجوّزه كثير من أهل العربية .

(6/39)

والصحيح قررت أقرّ بالكسر ، ومعناه : الأمر لهنّ بالتوقر والسكون في بيوتهنّ ، وأن لا يخرجن ، وهذا يخالف ما ذكرناه هنا عنه عن الكسائي وهو من أجلّ مشايخه . وقد وافقه على الإنكار لهذه القراءة أبو حاتم فقال : إن « قرن » بفتح القاف لا مذهب له في كلام العرب . قال النحاس : قد خولف أبو حاتم في قوله إنه لا مذهب له في كلام العرب ، بل فيه مذهبان : أحدهما : حكاه الكسائي ، والآخر : عن عليّ بن سليمان . فأما المذهب الذي حكاه الكسائي فهو ما قدّمناه من رواية أبي عبيد عنه ، وأما المذهب الذي حكاه عليّ بن سليمان ، فقال : إنه من قررت به عيناً أقرّ . والمعنى : واقررن به عيناً في بيوتكنّ . قال النحاس : وهو وجه حسن . وأقول : ليس بحسن ولا هو معنى الآية ، فإن المراد بها أمرهنّ بالسكون والاستقرار في بيوتهنّ ، وليس من قرّة العين . وقرأ ابن أبي عبلة : « واقررن » بألف وصل وراءين ، الأولى مكسورة على الأصل .
{ وَلاَ تَبَرَّجْنَّ تَبَرُّجَ الجاهلية الأولى } التبرّج : أن تبدي المرأة من زينتها ومحاسنها ما يجب عليها ستره مما يستدعي به شهوة الرجل . وقد تقدّم معنى التبرّج في سورة النور . قال المبرد : هو مأخوذ من السعة ، يقال : في أسنانه برج : إذا كانت متفرّقة . وقيل : التبرّج هو : التبختر في المشي ، وهذا ضعيف جدّاً . وقد اختلف في المراد بالجاهلية الأولى ، فقيل : ما بين آدم ونوح . وقيل : ما بين نوح وإدريس . وقيل : ما بين نوح وإبراهيم . وقيل : ما بين موسى وعيسى ، وقيل : ما بين عيسى ومحمد . وقال المبرد : الجاهلية الأولى كما تقول الجاهلية الجهلاء . قال : وكان نساء الجاهلية تظهر ما يقبح إظهاره ، حتى كانت المرأة تجلس مع زوجها وخليلها ، فينفرد خليلها بما فوق الإزار إلى أعلى ، وينفرد زوجها بما دون الإزار إلى أسفل ، وربما سأل أحدهما صاحبه البدل . قال ابن عطية : والذي يظهر لي أنه أشار إلى الجاهلية التي لحقنها فأمرن بالنقلة عن سيرتهنّ فيها ، وهي ما كان قبل الشرع من سيرة الكفرة ، لأنهم كانوا لا غيرة عندهم ، وليس المعنى أنّ ثم جاهلية أخرى . كذا قال ، وهو قول حسن . ويمكن أن يراد بالجاهلية الأخرى ما يقع في الإسلام من التشبه بأهل الجاهلية بقول أو فعل ، فيكون المعنى : ولا تبرّجن أيها المسلمات بعد إسلامكنّ تبرّجاً مثل تبرّج أهل الجاهلية التي كنتنّ عليها ، وكان عليها من قبلكنّ أي لا تحدثن بأفعالكنّ وأقوالكنّ جاهلية تشابه الجاهلية التي كانت من قبل .
{ وَأَقِمْنَ الصلاة وَآتِينَ الزكاة وَأَطِعْنَ الله وَرَسُولَه } خصّ الصلاة والزكاة لأنهما أصل الطاعات البدنية والمالية .

(6/40)

ثم عمم فأمرهنّ بالطاعة لله ولرسوله في كل ما هو شرع { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت } أي إنما أوصاكنّ الله بما أوصاكنّ من التقوى ، وأن لا تخضعن بالقول ، ومن قول المعروف ، والسكون في البيوت وعدم التبرّج ، وإقامة الصلاة وإيتاء الزكاة ، والطاعة ليذهب عنكم الرجس أهل البيت ، والمراد بالرجس : الإثم والذنب المدنسان للأعراض الحاصلان بسبب ترك ما أمر الله به ، وفعل ما نهى عنه ، فيدخل تحت ذلك كل ما ليس فيه لله رضا ، وانتصاب { أهل البيت } على المدح كما قال الزجاج ، قال : وإن شئت على البدل . قال : ويجوز الرفع والخفض . قال النحاس : إن خفض فعلى أنه بدل من الكاف والميم ، واعترضه المبرد بأنه لا يجوز البدل من المخاطب ، ويجوز أن يكون نصبه على النداء { وَيُطَهّرَكُمْ تَطْهِيراً } أي يطهركم من الأرجاس والأدران تطهيراً كاملاً . وفي استعارة الرجس للمعصية والترشيح لها بالتطهير تنفير عنها بليغ ، وزجر لفاعلها شديد .
وقد اختلف أهل العلم في أهل البيت المذكورين في الآية ، فقال ابن عباس وعكرمة وعطاء والكلبي ومقاتل وسعيد بن جبير : إن أهل البيت المذكورين في الآية هنّ زوجات النبيّ صلى الله عليه وسلم خاصة . قالوا : والمراد بالبيت بيت النبي صلى الله عليه وسلم ومساكن زوجاته لقوله : { واذكرن مَا يتلى فِي بُيُوتِكُنَّ } . وأيضاً السياق في الزوجات من قوله : { ياأيها النبي قُل لأزواجك } إلى قوله : { واذكرن مَا يتلى فِى بُيُوتِكُنَّ مِنْ ءايات الله والحكمة إِنَّ الله كَانَ لَطِيفاً خَبِيراً } . وقال أبو سعيد الخدري ومجاهد وقتادة ، وروي عن الكلبي : أن أهل البيت المذكورين في الآية هم : عليّ وفاطمة والحسن والحسين خاصة ، ومن حججهم الخطاب في الآية بما يصلح للذكور لا للإناث ، وهو قوله : { عنكم } و { ليطهركم } ولو كان للنساء خاصة لقال عنكنّ ويطهركنّ . وأجاب الأولون عن هذا أن التذكير باعتبار لفظ الأهل كما قال سبحانه : { أَتَعْجَبِينَ مِنْ أَمْرِ الله رَحْمَتُ الله وبركاته عَلَيْكُمْ أَهْلَ البيت } [ هود : 73 ] وكما يقول الرجل لصاحبه : كيف أهلك؟ يريد زوجته أو زوجاته ، فيقول : هم بخير .
ولنذكر هاهنا ما تمسك به كلّ فريق . أما الأوّلون ، فتمسكوا بالسياق ، فإنه في الزوجات كما ذكرنا ، وبما أخرجه ابن أبي حاتم وابن عساكر من طريق عكرمة عن ابن عباس في قوله : { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت } قال : نزلت في نساء النبيّ صلى الله عليه وسلم خاصة . وقال عكرمة : من شاء باهلته أنها نزلت في أزواج النبيّ صلى الله عليه وسلم . وأخرج نحوه ابن مردويه من طريق سعيد ابن جبير عن ابن عباس . وأخرج ابن جرير وابن مردويه عن عكرمة نحوه . وأخرج ابن سعد عن عروة نحوه .
وأما ما تمسك به الآخرون ، فأخرج الترمذي وصححه ، وابن جرير وابن المنذر ، والحاكم وصححه ، وابن مردويه والبيهقي في سننه من طرق عن أمّ سلمة قالت : في بيتي نزلت : { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت } وفي البيت فاطمة وعليّ والحسن والحسين ، فجللهم رسول الله صلى الله عليه وسلم بكساء كان عليه ، ثم قال :

(6/41)

« هؤلاء أهل بيتي ، فأذهب عنهم الرجس وطهرهم تطهيراً » وأخرج ابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن أمّ سلمة أيضاً؛ أن النبيّ صلى الله عليه وسلم كان في بيتها على منامة له عليه كساء خيبريّ ، فجاءت فاطمة ببرمة فيها خزيرة ، فقال رسول الله صلى الله عليه وسلم : « ادعي زوجك وابنيك حسناً وحسيناً » ، فدعتهم ، فبينما هم يأكلون إذ نزلت على النبي صلى الله عليه وسلم : { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت وَيُطَهّرَكُمْ تَطْهِيراً } ، فأخذ النبيّ صلى الله عليه وسلم بفضلة كسائه فغشاهم إياها ، ثم أخرج يده من الكساء وألوى بها إلى السماء ، ثم قال : « اللهمّ هؤلاء أهل بيتي وخاصتي فأذهب عنهم الرجس وطهرهم تطهيراً » ، قالها ثلاث مرّات . قالت أمّ سلمة : فأدخلت رأسي في الستر ، فقلت : يا رسول الله ، وأنا معكم؟ فقال : « إنك إلى خير » مرّتين . وأخرجه أيضاً أحمد من حديثها قال : حدّثنا عبد الله بن نمير حدّثنا عبد الملك بن أبي سليمان عن عطاء بن أبي رياح ، حدّثني من سمع أمّ سلمة تذكر أن النبيّ صلى الله عليه وسلم ، فذكره . وفي إسناده مجهول وهو شيخ عطاء ، وبقية رجاله ثقات . وقد أخرجه الطبراني عنها من طريقين بنحوه . وقد ذكر ابن كثير في تفسيره لحديث أمّ سلمة طرقاً كثيرة في مسند أحمد وغيره . وأخرج ابن مردويه والخطيب من حديث أبي سعيد الخدري نحوه . وأخرج الترمذي وابن جرير والطبراني وابن مردويه عن عمر بن أبي سلمة ربيب النبيّ صلى الله عليه وسلم قال : لما نزلت هذه الآية على النبيّ صلى الله عليه وسلم : { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت } وذكر نحو حديث أمّ سلمة . وأخرج ابن أبي شيبة وأحمد ومسلم وابن جرير وابن أبي حاتم والحاكم عن عائشة قالت : « خرج النبيّ صلى الله عليه وسلم غداة وعليه مرط مرجل من شعر أسود ، فجاء الحسن والحسين فأدخلهما معه ، ثم جاءت فاطمة فأدخلها معه ، ثم جاء عليّ فأدخله معه ، ثم قال : { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت وَيُطَهّرَكُمْ تَطْهِيراً } » وأخرج ابن أبي شيبة وأحمد وابن جرير وابن المنذر وابن أبي حاتم والطبراني ، والحاكم وصححه ، والبيهقي في سننه عن واثلة بن الأسقع قال : جاء رسول الله صلى الله عليه وسلم إلى فاطمة ومعه عليّ وحسن وحسين حتى دخل ، فأدنى علياً وفاطمة وأجلسهما بين يديه ، وأجلس حسناً وحسيناً كل واحد منهما على فخذه ، ثم لف عليهم ثوبه ، وأنا مستدبرهم ، ثم تلا هذه الآية : { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت } وقال :

(6/42)

« اللهمّ هؤلاء أهل بيتي ، اللهمّ أذهب عنهم الرجس وطهرهم تطهيراً » ، قلت : يا رسول الله ، وأنا من أهلك؟ قال : « وأنت من أهلي » قال واثلة : إنه لأرجا ما أرجوه . وله طرق في مسند أحمد .
وأخرج ابن أبي شيبة وأحمد ، والترمذي وحسنه ، وابن جرير وابن المنذر والطبراني ، والحاكم وصححه ، وابن مردويه عن أنس : أن رسول الله صلى الله عليه وسلم كان يمرّ بباب فاطمة إذا خرج إلى صلاة الفجر يقول : « الصلاة يا أهل البيت الصلاة ، { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت وَيُطَهّرَكُمْ تَطْهِيراً } » وأخرج مسلم عن زيد بن أرقم : أن رسول الله صلى الله عليه وسلم قال : « أذكركم الله في أهل بيتي » فقيل لزيد : ومن أهل بيته؟ أليس نساؤه من أهل بيته؟ قال : نساؤه من أهل بيته ، ولكن أهل بيته من حرم الصدقة بعده : آل عليّ وآل عقيل وآل جعفر ، وآل العباس . وأخرج الحكيم الترمذي والطبراني وابن مردويه ، والبيهقي في الدلائل عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « إن الله قسم الخلق قسمين ، فجعلني في خيرهما قسماً ، فذلك قوله : { وأصحاب اليمين . . . وأصحاب الشمال } [ الواقعة : 27 - 41 ] فأنا من أصحاب اليمين ، وأنا خير أصحاب اليمين . ثم جعل القسمين أثلاثاً ، فجعلني في خيرها ثلاثاً ، فذلك قوله : { فأصحاب الميمنة . . . وأصحاب المشئمة . . . والسابقون السابقون } [ الواقعة : 8 - 10 ] فأنا من السابقين ، وأنا خير السابقين . ثم جعل الأثلاث قبائل ، فجعلني في خيرها قبيلة ، وذلك قوله : { وجعلناكم شُعُوباً وَقَبَائِلَ لتعارفوا إِنَّ أَكْرَمَكُمْ عَندَ الله أتقاكم } [ الحجرات : 13 ] وأنا أتقى ولد آدم وأكرمهم على الله ولا فخر . ثم جعل القبائل بيوتاً فجعلني في خيرها بيتاً ، فذلك قوله : { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت وَيُطَهّرَكُمْ تَطْهِيراً } فأنا ، وأهل بيتي مطهرون من الذنوب » وأخرج ابن جرير وابن مردويه عن أبي الحمراء قال : رابطت المدينة سبعة أشهر على عهد رسول الله قال : رأيت رسول الله صلى الله عليه وسلم إذا طلع الفجر جاء إلى باب عليّ وفاطمة فقال : « الصلاة الصلاة ، { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت وَيُطَهّرَكُمْ تَطْهِيراً } » وفي إسناده أبو داود الأعمى ، وهو وضاع كذّاب . وفي الباب أحاديث وآثار ، وقد ذكرنا هاهنا ما يصلح للتمسك به دون ما لا يصلح .
وقد توسطت طائفة ثالثة بين الطائفتين ، فجعلت هذه الآية شاملة للزوجات ولعليّ وفاطمة والحسن والحسين ، أما الزوجات فلكونهنّ المرادات في سياق هذه الآيات كما قدّمنا ، ولكونهنّ الساكنات في بيوته صلى الله عليه وسلم النازلات في منازله ، ويعضد ذلك ما تقدّم عن ابن عباس وغيره .

(6/43)

وأما دخول عليّ وفاطمة والحسن والحسين فلكونهم قرابته وأهل بيته في النسب ، ويؤيد ذلك ما ذكرناه من الأحاديث المصرّحة بأنهم سبب النزول ، فمن جعل الآية خاصة بأحد الفريقين فقد أعمل بعض ما يجب إعماله وأهمل ما لا يجوز إهماله . وقد رجح هذا القول جماعة من المحققين منهم القرطبي وابن كثير وغيرهما . وقال جماعة : هم بنو هاشم ، واستدلوا بما تقدم من حديث ابن عباس وبقول زيد بن أرقم المتقدّم حيث قال : ولكن آله من حرّم الصدقة بعده : آل عليّ ، وآل عقيل ، وآل جعفر ، وآل العباس ، فهؤلاء ذهبوا إلى أن المراد بالبيت : بيت النسب .
قوله : { واذكرن مَا يتلى فِي بُيُوتِكُنَّ مِنْ ءايات الله والحكمة } أي اذكرن موضع النعمة إذ صيركنّ الله في بيوت يتلى فيها آيات الله والحكمة ، أو اذكرنها وتفكرن فيها لتتعظن بمواعظ الله ، أو اذكرنها للناس ليتعظوا بها ويهتدوا بهداها ، أو اذكرنها بالتلاوة لها لتحفظنها ولا تتركن الاستكثار من التلاوة . قال القرطبي : قال أهل التأويل : آيات الله هي : القرآن ، والحكمة : السنة . وقال مقاتل : المراد بالآيات والحكمة : أمره ، ونهيه في القرآن . وقيل : إن القرآن جامع بين كونه آيات بينات دالة على التوحيد وصدق النبوة ، وبين كونه حكمة مشتملة على فنون من العلوم والشرائع { إِنَّ الله كَانَ لَطِيفاً خَبِيراً } أي لطيفاً بأوليائه خبيراً بجميع خلقه ، وجميع ما يصدر منهم من خير وشرّ وطاعة ومعصية ، فهو يجازي المحسن بإحسانه ، والمسيء بإساءته .
وقد أخرج أحمد ومسلم والنسائي وابن مردويه من طريق أبي الزبير عن جابر قال : أقبل أبو بكر يستأذن على رسول الله صلى الله عليه وسلم ، والناس ببابه جلوس ، والنبيّ صلى الله عليه وسلم جالس فلم يؤذن له ثم أقبل عمر فاستأذن فلم يؤذن له ، ثم أذن لأبي بكر وعمر فدخلا والنبيّ صلى الله عليه وسلم جالس وحوله نساؤه وهو ساكت ، فقال عمر : لأكلمنّ النبيّ صلى الله عليه وسلم لعله يضحك ، فقال عمر : يا رسول الله ، لو رأيت ابنة زيد امرأة عمر ، سألت النفقة آنفاً فوجأت في عنقها ، فضحك النبيّ صلى الله عليه وسلم حتى بدت نواجذه وقال : « هنّ حولي يسألنني النفقة » ، فقام أبو بكر إلى عائشة ليضربها ، وقام عمر إلى حفصة ، كلاهما يقولان : تسألان رسول الله صلى الله عليه وسلم ما ليس عنده ، فنهاهما رسول الله صلى الله عليه وسلم ، فقلن نساؤه : والله لا نسأل رسول الله صلى الله عليه وسلم بعد هذا المجلس ما ليس عنده ، وأنزل الله الخيار ، فنادى بعائشة فقال : « إني ذاكر لك أمراً ما أحبّ أن تعجلي فيه حتى تستأمري أبويك »

(6/44)

، قالت : ما هو؟ فتلا عليها : { ياأيها النبي قُل لأزواجك } الآية ، قالت عائشة : أفيك أستأمر أبويّ ، بل أختار الله ورسوله ، وأسألك أن لا تذكر لنسائك ما اخترت فقال : « إن الله لن يبعثني متعنتاً ولكن بعثني معلماً مبشراً ، لا تسألني امرأة منهن عما اخترت إلا أخبرتها » وأخرج البخاري ومسلم وغيرهما عن عائشة؛ أن رسول الله صلى الله عليه وسلم جاءها حين أمره الله أن يخير أزواجه قالت : فبدأ بي فقال : « إني ذاكر لك أمراً ، فلا عليك أن لا تستعجلي حتى تستأمري أبويك » ، وقد علم أن أبويّ لم يكونا يأمراني بفراقه ، فقال : إن الله قال : { ياأيها النبى قُل لأزواجك إِن كُنتُنَّ تُرِدْنَ الحياة الدنيا } إلى تمام الآية ، فقلت له : ففي أيّ هذا أستأمر أبويّ ، فإني أريد الله ورسوله والدار الآخرة . وفعل أزواج النبيّ صلى الله عليه وسلم مثل ما فعلت .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { وَمَن يَقْنُتْ مِنكُنَّ للَّهِ وَرَسُولِهِ وَتَعْمَلْ صالحا } قال : يقول : من يطع الله منكنّ وتعمل منكنّ لله ورسوله بطاعته . وأخرج ابن المنذر عنه في قوله : { فَلاَ تَخْضَعْنَ بالقول } قال : يقول : لا ترخصن بالقول ولا تخضعن بالكلام . وأخرج ابن المنذر عنه أيضاً في قوله : { فَلاَ تَخْضَعْنَ بالقول } قال : مقارنة الرجال في القول حتى يطمع الذي في قلبه مرض . وأخرج عبد بن حميد وابن المنذر عن محمد بن سيرين قال : نبئت أنه قيل لسودة زوج النبيّ صلى الله عليه وسلم : مالك لا تحجين ولا تعتمرين كما يفعل أخواتك؟ فقالت : قد حججت واعتمرت وأمرني الله أن أقرّ في بيتي فوالله لا أخرج من بيتي حتى أموت؛ قال : فوالله ما خرجت من باب حجرتها حتى أخرجت بجنازتها . وأخرج ابن أبي شيبة وابن سعد ، وعبد الله بن أحمد في زوائد الزهد ، وابن المنذر عن مسروق قال : كانت عائشة إذا قرأت : { وَقَرْنَ فِي بُيُوتِكُنَّ } بكت حتى تبلّ خمارها . وأخرج ابن جرير وابن المنذر وابن أبي حاتم والحاكم وابن مردويه والبيهقي في الشعب قال : كانت الجاهلية الأولى فيما بين نوح وإدريس وكانت ألف سنة .
وأخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس؛ أن عمر بن الخطاب سأله ، فقال : أرأيت قول الله لأزواج النبيّ صلى الله عليه وسلم : { وَلاَ تَبَرَّجْنَ تَبَرُّجَ الجاهلية الأولى } هل كانت جاهلية غير واحدة ، فقال ابن عباس : ما سمعت بأولى إلا ولها آخرة ، فقال له عمر : فأتني من كتاب الله ما يصدّق ذلك ، فقال : إن الله يقول : { وجاهدوا فِي الله حَقَّ جهاده هُوَ اجتباكم } [ الحج : 78 ] أوّل مرّة فقال عمر : من أمرنا أن نجاهد؟ قال : مخزوم وعبد شمس .

(6/45)

وأخرج ابن أبي حاتم عن ابن عباس أيضاً في الآية قال : تكون جاهلية أخرى . وأخرج ابن أبي حاتم عن عائشة أنها تلت هذه الآية فقالت : الجاهلية الأولى كانت على عهد إبراهيم . وأخرج ابن مردويه عن ابن عباس قال : الجاهلية الأولى ما بين عيسى ومحمد .
وقد قدّمنا ذكر الآثار الواردة في سبب نزول قوله : { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت } . وأخرج عبد الرزاق وابن سعد وابن جرير وابن المنذر وابن أبي حاتم عن قتادة في قوله : { واذكرن مَا يتلى فِي بُيُوتِكُنَّ مِنْ ءايات الله والحكمة } قال : القرآن والسنة ، يمتنّ بذلك عليهنّ . وأخرج ابن سعد عن أبي أمامة عن سهل في قوله : { واذكرن مَا يتلى فِي بُيُوتِكُنَّ } الآية قال : كان رسول الله صلى الله عليه وسلم يصلي في بيوت أزواجه النوافل بالليل والنهار .

(6/46)

إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَالْقَانِتِينَ وَالْقَانِتَاتِ وَالصَّادِقِينَ وَالصَّادِقَاتِ وَالصَّابِرِينَ وَالصَّابِرَاتِ وَالْخَاشِعِينَ وَالْخَاشِعَاتِ وَالْمُتَصَدِّقِينَ وَالْمُتَصَدِّقَاتِ وَالصَّائِمِينَ وَالصَّائِمَاتِ وَالْحَافِظِينَ فُرُوجَهُمْ وَالْحَافِظَاتِ وَالذَّاكِرِينَ اللَّهَ كَثِيرًا وَالذَّاكِرَاتِ أَعَدَّ اللَّهُ لَهُمْ مَغْفِرَةً وَأَجْرًا عَظِيمًا (35) وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلَالًا مُبِينًا (36)

قوله : { إِنَّ المسلمين } بدأ سبحانه بذكر الإسلام الذي هو مجرّد الدخول في الدين والانقياد له مع العمل ، كما ثبت في الحديث الصحيح : أن النبي صلى الله عليه وسلم لما سأله جبريل عن الإسلام قال : « هو أن تشهد أن لا إله إلا الله ، وتقيم الصلاة ، وتؤتي الزكاة ، وتحج البيت ، وتصوم رمضان » ثم عطف على المسلمين { المسلمات } تشريفاً لهنّ بالذكر ، وهكذا فيما بعد وإن كنّ داخلات في لفظ المسلمين والمؤمنين ونحو ذلك . والتذكير إنما هو لتغليب الذكور على الإناث كما في جميع ما ورد في الكتاب العزيز من ذلك . ثم ذكر { المؤمنين والمؤمنات } وهم من يؤمن بالله وملائكته وكتبه ورسله والقدر خيره وشرّه كما ثبت ذلك في الصحيح عن رسول الله صلى الله عليه وسلم . والقانت : العابد المطيع ، وكذا القانتة . وقيل : المداومين على العبادة والطاعة . والصادق والصادقة هما من يتكلم بالصدق ، ويتجنب الكذب ويفي بما عوهد عليه . والصابر والصابرة هما من يصبر عن الشهوات وعلى مشاق التكليف ، والخاشع والخاشعة هما المتواضعان لله الخائفان منه الخاضعان في عباداتهم لله . والمتصدّق والمتصدّقة هما من تصدّق من ماله بما أوجبه الله عليه . وقيل : ذلك أعمّ من صدقة الفرض والنفل ، وكذلك الصائم والصائمة ، قيل : ذلك مختصّ بالفرض ، وقيل : هو أعمّ . والحافظ والحافظة لفرجيهما عن الحرام بالتعفف والتنزّه ، والاقتصار على الحلال . والذاكر والذاكرة هما من يذكر الله على أحواله ، وفي ذكر الكثرة دليل على مشروعية الاستكثار من ذكر الله سبحانه بالقلب واللسان ، واكتفى في الحافظات بما تقدّم في الحافظين من ذكر الفروج ، والتقدير : والحافظين فروجهم والحافظات فروجهن ، وكذا في الذاكرات ، والتقدير : والذاكرين الله كثيراً والذاكرات الله كثيراً ، والخبر لجميع ما تقدّم هو قوله : { أَعَدَّ الله لَهُم مَّغْفِرَةً وَأَجْراً عَظِيماً } أي مغفرة لذنوبهم التي أذنبوها ، وأجراً عظيماً على طاعاتهم التي فعلوها من الإسلام والإيمان ، والقنوت ، والصدق والصبر والخشوع ، والتصدق والصوم والعفاف والذكر . ووصف الأجر بالعظم للدلالة على أنه بالغ غاية المبالغ ، ولا شيء أعظم من أجر هو الجنة ونعيمها الدائم الذي لا ينقطع ولا ينفد ، اللهم اغفر ذنوبنا وأعظم أجورنا .
{ وَمَا كَانَ لِمُؤْمِنٍ وَلاَ مُؤْمِنَةٍ إِذَا قَضَى الله وَرَسُولُهُ أَمْراً أَن يَكُونَ لَهُمُ الخيرة مِنْ أَمْرِهِمْ } أي ما صحّ ولا استقام لرجل ولا امرأة من المؤمنين ، ولفظ ما كان وما ينبغي ونحوهما معناها : المنع والحظر من الشيء والإخبار بأنه لا يحل أن يكون شرعاً ، وقد يكون لما يمتنع عقلاً كقوله : { مَّا كَانَ لَكُمْ أَن تُنبِتُواْ شَجَرَهَا } [ النمل : 60 ] ومعنى الآية : أنه لا يحلّ لمن يؤمن بالله إذا قضى الله أمراً أن يختار من أمر نفسه ما شاء ، بل يجب عليه أن يذعن للقضاء ، ويوقف نفسه تحت ما قضاه الله عليه واختاره له ، وجمع الضميرين في قوله : { لهم } و { من أمرهم } : لأن مؤمن ومؤمنة وقعا في سياق النفي فهما يعمان كل مؤمن ومؤمنة .

(6/47)

قرأ الكوفيون : { أن يكون } بالتحتية ، واختار هذه القراءة أبو عبيد لأنه قد فرّق بين الفعل وفاعله المؤنث بقوله : { لهم } مع كون التأنيث غير حقيقي ، وقرأ الباقون بالفوقية لكونه مسنداً إلى الخيرة وهي مؤنثة لفظاً . والخيرة مصدر بمعنى الاختيار . وقرأ ابن السميفع « الخيرة » بسكون التحتية ، والباقون بتحريكها . ثم توعد سبحانه من لم يذعن لقضاء الله وقدره ، فقال : { وَمَن يَعْصِ الله وَرَسُولَهُ } في أمر من الأمور ، ومن ذلك عدم الرضا بالقضاء { فَقَدْ ضَلَّ ضلالا مُّبِيناً } أي ضلّ عن طريق الحق ضلالاً ظاهراً واضحاً لا يخفى .
وقد أخرج أحمد والنسائي وابن جرير وابن المنذر والطبراني وابن مردويه عن أمّ سلمة قالت : قلت : يا رسول الله ، مالنا لا نذكر في القرآن كما يذكر الرجال؟ فلم يرعني منه ذات يوم إلا نداؤه على المنبر وهو يقول : « إن الله يقول : { إِنَّ المسلمين والمسلمات } » إلى آخر الآية . وروي نحو هذا عنها من طريق أخرى أخرجها الفريابي وابن سعد وابن أبي شيبة وعبد بن حميد والنسائي وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه . وأخرج الفريابي وسعيد بن منصور وعبد بن حميد ، والترمذي وحسنه ، والطبراني وابن مردويه عن أمّ عمارة الأنصارية؛ أنها أتت النبيّ صلى الله عليه وسلم فقالت : ما أرى كلّ شيء إلا للرجال ، وما أرى النساء يذكرن بشيء؟ فنزلت هذه الآية : { إِنَّ المسلمين والمسلمات } . وأخرج ابن جرير والطبراني وابن مردويه بإسناد ، قال السيوطي : حسن ، عن ابن عباس قال : قالت النساء : يا رسول الله ما باله يذكر المؤمنين ولا يذكر المؤمنات؟ فنزلت : { إِنَّ المسلمين والمسلمات } الآية .
وأخرج ابن جرير وابن مردويه عن ابن عباس رضي الله عنهما قال : إن رسول الله صلى الله عليه وسلم انطلق ليخطب على فتاه زيد بن حارثة ، فدخل على زينب بنت جحش الأسدية ، فخطبها ، قالت : لست بناكحته ، قال : « بلى فانكحيه » ، قالت : يا رسول الله ، أؤامر نفسي ، فبينما هما يتحدّثان أنزل الله هذه الآية على رسوله : { وَمَا كَانَ لِمُؤْمِنٍ وَلاَ مُؤْمِنَةٍ } الآية ، قالت : قد رضيته لي يا رسول الله منكحاً؟ قال : « نعم » ، قالت : إذن لا أعصي رسول الله صلى الله عليه وسلم قد أنكحته نفسي . وأخرج نحوه عنه ابن جرير من طريق أخرى . وأخرج ابن مردويه عنه أيضاً قال : قال رسول الله صلى الله عليه وسلم لزينب : « إني أريد أن أزوّجك زيد بن حارثة فإني قد رضيته لك » ، قالت : يا رسول الله ، لكني لا أرضاه لنفسي ، وأنا أيم قومي وبنت عمتك فلم أكن لأفعل ، فنزلت هذه الآية : { وَمَا كَانَ لِمُؤْمِنٍ } يعني : زيداً { وَلاَ مُؤْمِنَةٍ } يعني : زينب { إِذَا قَضَى الله وَرَسُولُهُ أَمْراً } يعني النكاح في هذا الموضع { أَن يَكُونَ لَهُمُ الخيرة مِنْ أَمْرِهِمْ } يقول : ليس لهم الخيرة من أمرهم خلاف ما أمر الله به { وَمَن يَعْصِ الله وَرَسُولَهُ فَقَدْ ضَلَّ ضلالا مُّبِيناً } قالت : قد أطعتك فاصنع ما شئت ، فزوّجها زيداً ودخل عليها .

(6/48)

وأخرج ابن أبي حاتم عن ابن زيد قال : نزلت في أمّ كلثوم بنت عقبة بن أبي معيط ، وكانت أوّل امرأة هاجرت فوهبت نفسها للنبيّ صلى الله عليه وسلم ، فزوّجها زيد بن حارثة فسخطت هي وأخوها وقالا : إنما أردنا رسول الله فزوّجنا عبده .

(6/49)

وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ أَمْسِكْ عَلَيْكَ زَوْجَكَ وَاتَّقِ اللَّهَ وَتُخْفِي فِي نَفْسِكَ مَا اللَّهُ مُبْدِيهِ وَتَخْشَى النَّاسَ وَاللَّهُ أَحَقُّ أَنْ تَخْشَاهُ فَلَمَّا قَضَى زَيْدٌ مِنْهَا وَطَرًا زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَرًا وَكَانَ أَمْرُ اللَّهِ مَفْعُولًا (37) مَا كَانَ عَلَى النَّبِيِّ مِنْ حَرَجٍ فِيمَا فَرَضَ اللَّهُ لَهُ سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِنْ قَبْلُ وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَقْدُورًا (38) الَّذِينَ يُبَلِّغُونَ رِسَالَاتِ اللَّهِ وَيَخْشَوْنَهُ وَلَا يَخْشَوْنَ أَحَدًا إِلَّا اللَّهَ وَكَفَى بِاللَّهِ حَسِيبًا (39) مَا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِنْ رِجَالِكُمْ وَلَكِنْ رَسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ عَلِيمًا (40)

لما زوّج رسول الله صلى الله عليه وسلم زيد بن حارثة بزينب بنت جحش كما مرّ في تفسير الآية التي قبل هذه أنزل الله سبحانه : { وَإِذْ تَقُولُ لِلَّذِي أَنعَمَ الله عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ } أي واذكر إذ تقول للذي أنعم الله عليه وهو زيد بن حارثة ، أنعم الله عليه بالإسلام ، وأنعم عليه رسول الله صلى الله عليه وسلم بأن أعتقه من الرق ، وكان من سبي الجاهلية اشتراه رسول الله صلى الله عليه وسلم في الجاهلية وأعتقه وتبناه ، وسيأتي في بيان سبب نزول الآية في آخر البحث ما يوضح المراد منها . قال القرطبي : وقد اختلف في تأويل هذه الآية ، فذهب قتادة وابن زيد وجماعة من المفسرين منهم ابن جرير الطبري وغيره إلى أن النبي صلى الله عليه وسلم وقع منه استحسان لزينب بنت جحش وهي في عصمة زيد ، وكان حريصاً على أن يطلقها زيد فيتزوّجها هو ، ثم إن زيداً لما أخبره بأنه يريد فراقها ويشكو منها غلظة قول وعصيان أمر وأذى باللسان وتعظماً بالشرف قال له : « اتق الله فيما تقول عنها وأمسك عليك زوجك » ، وهو يخفي الحرص على طلاق زيد إياها ، وهذا الذي كان يخفي في نفسه ولكنه لزم ما يجب من الأمر بالمعروف . انتهى . { أَمْسِكْ عَلَيْكَ زَوْجَكَ } يعني زينب { واتق الله } في أمرها ، ولا تعجل بطلاقها { وَتُخْفِي فِي نِفْسِكَ مَا الله مُبْدِيهِ } وهو نكاحها إن طلقها زيد . وقيل : حبها { وَتَخْشَى الناس } أي تستحييهم ، أو تخاف من تعبيرهم بأن يقولوا أمر مولاه بطلاق امرأته ثم تزوّجها { والله أَحَقُّ أَن تخشاه } في كل حال وتخاف منه وتستحييه والواو للحال ، أي تخفي في نفسك ذلك الأمر مخافة من الناس . { فَلَمَّا قضى زَيْدٌ مّنْهَا وَطَراً } قضاء الوطر في اللغة : بلوغ منتهى ما في النفس من الشيء ، يقال : قضى وطرا منه : إذا بلغ ما أراد من حاجته فيه ، ومنه قول عمر بن أبي ربيعة :
أيها الرائح المجدّ ابتكارا ... قد قضى من تهامة الأوطارا
أي فرغ من أعمال الحج وبلغ ما أراد منه . والمراد هنا : أنه قضى وطره منها بنكاحها والدخول بها بحيث لم يبق له فيها حاجة . وقيل : المراد به : الطلاق؛ لأن الرجل إنما يطلق امرأته إذا لم يبق له فيها حاجة . وقال المبرد : الوطر : الشهوة والمحبة ، وأنشد :
وكيف ثوائي بالمدينة بعد ما ... قضى وطراً منها جميل بن معمر
وقال أبو عبيدة : الوطر : الأرب والحاجة ، وأنشد قول الفزاري :
ودّعنا قبل أن نودّعه ... لما قضى من شبابنا وطرا
قرأ الجمهور : { زوجناكها } وقرأ عليّ وابناه الحسن والحسين زوّجتكها فلما أعلمه الله بذلك دخل عليها بغير إذن ولا عقد ولا تقدير صداق ولا شيء مما هو معتبر في النكاح في حق أمته .

(6/50)

وقيل : المراد به . الأمر له بأن يتزوّجها . والأوّل أولى ، وبه جاءت الأخبار الصحيحة . ثم علل سبحانه ذلك بقوله : { لِكَيْ لاَ يَكُونَ عَلَى المؤمنين حَرَجٌ } أي ضيق ومشقة { فِى أَزْوَاجِ أَدْعِيَائِهِمْ } أي في التزوّج بأزواج من يجعلونه ابناً كما كانت تفعله العرب فإنهم كانوا يتبنون من يريدون ، وكان النبيّ صلى الله عليه وسلم قد تبنى زيد بن حارثة ، فكان يقال : زيد بن محمد ، حتى نزل قوله سبحانه { ادعوهم لاِبَائِهِمْ } وكانت العرب تعتقد أنه يحرم عليه نساء من تبنوه ، كما تحرم عليه نساء أبنائهم حقيقة . والأدعياء جمع دعيّ ، وهو الذي يدعي ابناً من غير أن يكون ابناً على الحقيقة ، فأخبرهم الله أن نساء الأدعياء حلال لهم { إِذَا قَضَوْاْ مِنْهُنَّ وَطَراً } بخلاف ابن الصلب ، فإن امرأته تحرّم على أبيه بنفس العقد عليها { وَكَانَ أَمْرُ الله مَفْعُولاً } أي كان قضاء الله في زينب أن يتزوّجها رسول الله صلى الله عليه وسلم قضاء ماضياً مفعولاً لا محالة .
ثم بيّن سبحانه : أنه لم يكن على رسول الله صلى الله عليه وسلم حرج في هذا النكاح ، فقال : { مَّا كَانَ عَلَى النبي مِنْ حَرَجٍ فِيمَا فَرَضَ الله لَهُ } أي فيما أحلّ الله له وقدّره وقضاه ، يقال فرض له كذا ، أي قدّر له { سُنَّةَ الله فِي الذين خَلَوْاْ مِن قَبْلُ } أي إن هذا هو السنن الأقدم في الأنبياء والأمم الماضية أن ينالوا ما أحله الله لهم من أمر النكاح وغيره { وَكَانَ أَمْرُ الله قَدَراً مَّقْدُوراً } أي قضاء مقضياً . قال مقاتل : أخبر الله أن أمر زينب كان من حكم الله وقدره ، وانتصاب { سنة } على المصدر ، أي سنّ الله سنة الله ، أو اسم وضع موضع المصدر أو منصوب بجعل أو بالإغراء . وردّه أبو حيان بأن عامل الإغراء لا يحذف .
ثم ذكر سبحانه الأنبياء الماضين وأثنى عليهم فقال : { الذين يُبَلّغُونَ رسالات الله } والموصول في محلّ جر صفة { للذين خلوا } أو منصوب على المدح ، مدحهم سبحانه بتبليغ ما أرسلهم به إلى عباده وخشيته في كل فعل وقول ، ولا يخشون سواه ، ولا يبالون بقول الناس ولا بتعييرهم ، بل خشيتهم مقصورة على الله سبحانه { وكفى بالله حَسِيباً } حاضراً في كل مكان يكفي عباده كل ما يخافونه ، أو محاسباً لهم في كل شيء .
ولما تزوّج صلى الله عليه وسلم زينب قال الناس : تزوّج امرأة ابنه ، فأنزل الله { مَّا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مّن رّجَالِكُمْ } أي ليس بأب لزيد ابن حارثة على الحقيقة حتى تحرم عليه زوجته ، ولا هو أب لأحد لم يلده .

(6/51)

قال الواحدي : قال المفسرون : لم يكن أبا أحد لم يلده ، وقد ولد له من الذكور إبراهيم والقاسم والطيب والمطهر . قال القرطبي : ولكن لم يعش له ابن حتى يصير رجلاً . قال : وأما الحسن والحسين فكانا طفلين ولم يكونا رجلين معاصرين له { ولكن رَّسُولَ الله } قال الأخفش والفراء : ولكن كان رسول الله ، وأجازا الرفع . وكذا قرأ ابن أبي عبلة بالرفع في رسول وفي خاتم على معنى : ولكن هو رسول الله وخاتم النبيين ، وقرأ الجمهور بتخفيف { لكن } ، ونصب { رسول } و { خاتم } ، ووجه النصب على خبرية كان المقدرة كما تقدّم ، ويجوز أن يكون بالعطف على { أبا أحد } . وقرأ أبو عمرو في رواية عنه بتشديد « لكن » ونصب { رسول } على أنه اسمها وخبرها محذوف ، أي ولكن رسول الله هو . وقرأ الجمهور : « خاتم » بكسر التاء . وقرأ عاصم بفتحها . ومعنى القراءة الأولى : أنه ختمهم ، أي جاء آخرهم . ومعنى القراءة الثانية : أنه صار كالخاتم لهم الذي يتختمون به ويتزينون بكونه منهم . وقيل : كسر التاء وفتحها لغتان . قال أبو عبيد : الوجه الكسر؛ لأن التأويل : أنه ختمهم فهو : خاتمهم ، وأنه قال : « أنا خاتم النبيين » ، وخاتم الشيء آخره ، ومنه قولهم : خاتمة المسك . وقال الحسن : الخاتم هو الذي ختم به { وَكَانَ الله بِكُلّ شَيْء عَلِيماً } قد أحاط علمه بكل شيء ، ومن جملة معلوماته هذه الأحكام المذكورة هنا .
وقد أخرج أحمد والبخاري والترمذي وغيرهم عن أنس قال : جاء زيد بن حارثة يشكو زينب إلى رسول الله صلى الله عليه وسلم ، فجعل رسول الله صلى الله عليه وسلم يقول : « اتق الله وأمسك عليك زوجك » ، فنزلت : { وَتُخْفِي فِي نِفْسِكَ مَا الله مُبْدِيهِ } قال أنس : فلو كان رسول الله صلى الله عليه وسلم كاتماً شيئاً لكتم هذه الآية ، فتزوّجها رسول الله صلى الله عليه وسلم فما أولم على امرأة من نسائه ما أولم عليها ، ذبح شاة { فَلَمَّا قضى زَيْدٌ مّنْهَا وَطَراً زوجناكها } فكانت تفخر على أزواج النبيّ صلى الله عليه وسلم تقول : زوّجكنّ أهاليكنّ وزوّجني الله من فوق سبع سماوات . وأخرج أحمد ومسلم والنسائي وغيرهم عن أنس قال : لما انقضت عدّة زينب ، قال رسول الله صلى الله عليه وسلم لزيد : « اذهب فاذكرها عليّ » ، فانطلق ، قال : فلما رأيتها عظمت في صدري ، فقلت : يا زينب ، أبشري أرسلني رسول الله يذكرك ، قالت : ما أنا بصانعة شيئاً حتى أؤامر ربي ، فقامت إلى مسجدها ونزل القرآن ، وجاء رسول الله صلى الله عليه وسلم ودخل عليها بغير إذن ، ولقد رأيتنا حين دخلت على رسول الله صلى الله عليه وسلم أطعمنا عليها الخبز واللحم ، فخرج الناس ، وبقي رجال يتحدّثون في البيت بعد الطعام ، فخرج رسول الله صلى الله عليه وسلم واتبعته ، فجعل يتتبع حجر نسائه يسلم عليهنّ ويقولون : يا رسول الله ، كيف وجدت أهلك؟ فما أدري أنا أخبرته أن القوم قد خرجوا أو أخبر ، فانطلق حتى دخل البيت ، فذهبت أدخل معه ، فألقى الستر بيني وبينه ونزل الحجاب ووعظ القوم بما وعظوا به

(6/52)

{ لاَ تَدْخُلُواْ بُيُوتَ النبي إِلاَّ أَن يُؤْذَنَ لَكُمْ } [ الأحزاب : 53 ] الآية .
وأخرج سعيد بن منصور وعبد بن حميد ، والترمذي وصححه ، وابن جرير وابن المنذر وابن أبي حاتم والطبراني وابن مردويه عن عائشة قالت : لو كان رسول الله صلى الله عليه وسلم كاتماً شيئاً من الوحي لكتم هذه الآية : { وَإِذْ تَقُولُ لِلَّذِي أَنعَمَ الله عَلَيْهِ } يعني بالإسلام { وَأَنْعَمْتَ عَلَيْهِ } يعني بالعتق { أَمْسِكْ عَلَيْكَ زَوْجَكَ } إلى قوله : { وَكَانَ أَمْرُ الله مَفْعُولاً } وإن رسول الله صلى الله عليه وسلم لما تزوّجها قالوا : تزوّج حليلة ابنه ، فأنزل الله { مَّا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مّن رّجَالِكُمْ ولكن رَّسُولَ الله وَخَاتَمَ النبيين } ، وكان رسول الله صلى الله عليه وسلم تبناه وهو صغير ، فلبث حتى صار رجلاً يقال له زيد بن محمد ، فأنزل الله { ادعوهم لآبَائِهِمْ هُوَ أَقْسَطُ عِندَ الله } يعني : أعدل عند الله . وأخرج ابن سعد عن محمد بن كعب القرظي في قوله : { سُنَّةَ الله فِي الذين خَلَوْاْ مِن قَبْلُ } قال : يعني يتزوّج من النساء ما شاء هذا فريضة ، وكان من قبل من الأنبياء هذا سنتهم ، قد كان لسليمان بن داود ألف امرأة ، وكان لداود مائة امرأة . وأخرج ابن المنذر والطبراني عن ابن جريج في قوله : { سُنَّةَ الله فِي الذين خَلَوْاْ مِن قَبْلُ } قال : داود : والمرأة التي نكح وزوجها واسمها اليسية ، فذلك سنة في محمد وزينب { وَكَانَ أَمْرُ الله قَدَراً مَّقْدُوراً } كذلك من سنته في داود والمرأة والنبي وزينب .
وأخرج ابن جرير عن ابن عباس في قوله : { مَّا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مّن رّجَالِكُمْ } قال : نزلت في زيد بن حارثة . وأخرج أحمد ومسلم عن أبي سعيد الخدري قال : قال رسول الله صلى الله عليه وسلم : « مثلي ومثل النبيين كمثل رجل بنى داراً ، فانتهى إلاّ لبنة واحدة ، فجئت أنا فأتممت تلك اللبنة » وأخرج البخاري ومسلم وغيرهما عن جابر قال : قال رسول الله صلى الله عليه وسلم : « مثلي ومثل الأنبياء كمثل رجل ابتنى داراً فأكملها وأحسنها إلاّ موضع لبنة ، فكان من دخلها فنظر إليها قال : ما أحسنها إلاّ موضع اللبنة ، فأنا موضع اللبنة حتى ختم بي الأنبياء » وأخرج البخاري ومسلم وغيرهما من حديث أبي هريرة نحوه . وأخرج أحمد ، والترمذي وصححه من حديث أبيّ بن كعب نحوه أيضاً .

(6/53)

يَا أَيُّهَا الَّذِينَ آَمَنُوا اذْكُرُوا اللَّهَ ذِكْرًا كَثِيرًا (41) وَسَبِّحُوهُ بُكْرَةً وَأَصِيلًا (42) هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلَائِكَتُهُ لِيُخْرِجَكُمْ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَكَانَ بِالْمُؤْمِنِينَ رَحِيمًا (43) تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَامٌ وَأَعَدَّ لَهُمْ أَجْرًا كَرِيمًا (44) يَا أَيُّهَا النَّبِيُّ إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا (45) وَدَاعِيًا إِلَى اللَّهِ بِإِذْنِهِ وَسِرَاجًا مُنِيرًا (46) وَبَشِّرِ الْمُؤْمِنِينَ بِأَنَّ لَهُمْ مِنَ اللَّهِ فَضْلًا كَبِيرًا (47) وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ وَدَعْ أَذَاهُمْ وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلًا (48)

قوله : { ياأيها الذين ءَامَنُواْ اذكروا الله ذِكْراً كَثِيراً } أمر سبحانه عباده بأن يستكثروا من ذكره بالتهليل والتحميد والتسبيح والتكبير وكل ما هو ذكر لله تعالى . قال مجاهد : هو أن لا ينساه أبداً ، وقال الكلبي : ويقال : ذكراً كثيراً بالصلوات الخمس ، وقال مقاتل : هو التسبيح والتحميد والتهليل والتكبير على كل حال { وَسَبّحُوهُ بُكْرَةً وَأَصِيلاً } أي نزّهوه عما لا يليق به في وقت البكرة ووقت الأصيل ، وهما أوّل النهار وآخره ، وتخصيصهما بالذكر لمزيد ثواب التسبيح فيهما . وخصّ التسبيح بالذكر بعد دخوله تحت عموم قوله : { اذكروا الله } . تنبيهاً على مزيد شرفه ، وإنافة ثوابه على غيره من الأذكار . وقيل : المراد بالتسبيح بكرة : صلاة الفجر ، وبالتسبيح أصيلاً : صلاة المغرب . وقال قتادة وابن جرير : المراد : صلاة الغداة ، وصلاة العصر . وقال الكلبي : أما بكرة : فصلاة الفجر ، وأما أصيلاً : فصلاة الظهر والعصر والمغرب والعشاء . قال المبرّد : والأصيل العشيّ وجمعه أصائل .
{ هُوَ الذي يُصَلّي عَلَيْكُمْ وَمَلاَئِكَتُهُ } والصلاة من الله على العباد رحمته لهم وبركته عليهم ، ومن الملائكة الدعاء لهم والاستغفار كما قال : { وَيَسْتَغْفِرُونَ لِلَّذِينَ ءَامَنُواْ } [ غافر : 7 ] قال مقاتل بن سليمان ومقاتل بن حيان : المعنى : ويأمر ملائكته بالاستغفار لكم ، والجملة مستأنفة كالتعليل لما قبلها من الأمر بالذكر والتسبيح . وقيل : الصلاة من الله على العبد هي إشاعة الذكر الجميل له في عباده . وقيل : الثناء عليه ، وعطف ملائكته على الضمير المستكن في يصلي لوقوع الفصل بقوله : { عليكم } فأغنى ذلك عن التأكيد المراد بالضمير المنفصل . والمراد بالصلاة هنا معنى مجازي يعمّ صلاة الله بمعنى الرحمة ، وصلاة الملائكة بمعنى الدعاء؛ لئلا يجمع بين حقيقة ومجاز في كلمة واحدة ، واللام في { لِيُخْرِجَكُمْ مّنَ الظلمات إِلَى النور } متعلق ب { يصلي } ، أي يعتني بأموركم هو وملائكته؛ ليخرجكم من ظلمات المعاصي إلى نور الطاعات ، ومن ظلمة الضلالة إلى نور الهدى ، ومعنى الآية : تثبيت المؤمنين على الهداية ودوامهم عليها؛ لأنهم كانوا وقت الخطاب على الهداية . ثم أخبر سبحانه برحمته للمؤمنين تأنيساً لهم وتثبيتاً فقال : { وَكَانَ بالمؤمنين رَحِيماً } وفي هذه الجملة تقرير لمضمون ما تقدّمها .
ثم بيّن سبحانه : أن هذه الرحمة منه لا تخص السامعين وقت الخطاب ، بل هي عامة لهم ولمن بعدهم وفي الدار الآخرة ، فقال : { تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سلام } أي تحية المؤمنين من الله سبحانه يوم لقائهم له عند الموت أو عند البعث أو عند دخول الجنة ، هي التسليم عليهم منه عزّ وجلّ . وقيل : المراد : تحية بعضهم لبعض يوم يلقون ربهم سلام؛ وذلك لأنه كان بالمؤمنين رحيماً ، فلما شملتهم رحمته وأمنوا من عقابه حيا بعضهم بعضاً سروراً واستبشاراً . والمعنى : سلامة لنا من عذاب النار . قال الزجاج : المعنى : فيسلمهم الله من الآفات ، ويبشرهم بالأمن من المخافات يوم يلقونه .

(6/54)

وقيل : الضمير في { يلقونه } راجع إلى ملك الموت ، وهو الذي يحييهم كما ورد أنه لا يقبض روح مؤمن إلاّ سلم عليه . وقال مقاتل : هو تسليم الملائكة عليهم يوم يلقون الربّ كما في قوله : { والملائكة يَدْخُلُونَ عَلَيْهِمْ مّن كُلّ بَابٍ * سلام عَلَيْكُمُ } [ الرعد : 23 ، 24 ] { وَأَعَدَّ لَهُمْ أَجْراً كَرِيماً } أي أعدّ لهم في الجنة رزقاً حسناً ، ما تشتهيه أنفسهم وتلذه أعينهم .
ثم ذكر سبحانه صفات رسول الله صلى الله عليه وسلم التي أرسله لها فقال : { ياأيها النبي إِنَّا أرسلناك شَاهِداً } أي على أمته يشهد لمن صدقه وآمن به ، وعلى من كذبه وكفر به . قال مجاهد : شاهداً على أمته بالتبليغ إليهم وعلى سائر الأمم بتبليغ أنبيائهم إليهم { وَمُبَشّراً } للمؤمنين برحمة الله وبما أعدّه لهم من جزيل الثواب وعظيم الأجر { وَنَذِيرًا } للكافرين والعصاة بالنار ، وبما أعدّه الله لهم من عظيم العقاب { وَدَاعِياً إِلَى الله } يدعو عباد الله إلى التوحيد والإيمان بما جاء به ، والعمل بما شرعه لهم ، ومعنى { بِإِذْنِهِ } بأمره له بذلك وتقديره . وقيل : بتبشيره { وَسِرَاجاً مُّنِيراً } أي يستضاء به في ظلم الضلالة كما يستضاء بالمصباح في الظلمة . قال الزجاج : { وَسِرَاجاً } أي ذا سراج منير أي كتاب نير ، وانتصاب { شاهداً } ، وما بعده على الحال { وَبَشّرِ المؤمنين } عطف على مقدّر يقتضيه المقام كأنه قال : فاشهد وبشّر ، أو فدبر أحوال الناس ، { وَبَشّرِ المؤمنين } أو هو من عطف جملة على جملة ، وهي المذكورة سابقاً ، ولا يمنع من ذلك الاختلاف بين الجملتين بالإخبار والإنشاء . أمره سبحانه بأن يبشرهم بأن لهم من الله فضلاً كبيراً على سائر الأمم ، وقد بيّن ذلك سبحانه بقوله : { والذين ءَامَنُواْ وَعَمِلُواْ الصالحات فِي روضات الجنات لَهُمْ مَّا يَشَاءُونَ عِندَ رَبّهِمْ ذَلِكَ هُوَ الفضل الكبير } [ الشورى : 22 ] ثم نهاه سبحانه عن طاعة أعداء الدين فقال : { وَلاَ تُطِعِ الكافرين والمنافقين } أي لا تطعهم فيما يشيرون عليك به من المداهنة في الدين ، وفي الآية تعريض لغيره من أمته؛ لأنه صلى الله عليه وسلم معصوم عن طاعتهم في شيء مما يريدونه ويشيرون به عليه ، وقد تقدّم تفسير هذه الآية في أوّل السورة { وَدَعْ أَذَاهُمْ } أي لا تبال بما يصدر منهم إليك من الأذى بسبب يصيبك في دين الله وشدّتك على أعدائه ، أو دع أن تؤذيهم مجازاة لهم على ما يفعلونه من الأذى لك ، فالمصدر على الأوّل مضاف إلى الفاعل وعلى الثاني مضاف إلى المفعول ، وهي منسوخة بآية السيف { وَتَوَكَّلْ عَلَى الله } في كل شؤونك { وكفى بالله وَكِيلاً } توكل إليه الأمور وتفوّض إليه الشؤون ، فمن فوّض إليه أموره كفاه ، ومن وكل إليه أحواله لم يحتج فيها إلى سواه .

(6/55)

وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { اذكروا الله ذِكْراً كَثِيراً } يقول : لا يفرض على عباده فريضة إلاّ جعل لها أجلاً معلوماً ، ثم عذر أهلها في حال العذر غير الذكر ، فإن الله لم يجعل له حداً ينتهي إليه ولم يعذر أحداً في تركه إلاّ مغلوباً على عقله ، فقال : { فاذكروا الله قياماً وقعوداً وعلى جنوبكم } [ النساء : 103 ] بالليل والنهار ، في البرّ والبحر ، في السفر والحضر ، في الغنى والفقر ، في الصحة والسقم ، في السرّ والعلانية وعلى كل حال ، وقال : { وَسَبّحُوهُ بُكْرَةً وَأَصِيلاً } إذا فعلتم ذلك صلى عليكم هو وملائكته قال الله : { هُوَ الذي يُصَلّي عَلَيْكُمْ وَمَلاَئِكَتُهُ } .
وقد ورد في فضل الذكر والاستكثار منه أحاديث كثيرة ، وقد صنّف في الأذكار المتعلقة بالليل والنهار جماعة من الأئمة كالنسائي والنووي والجزري وغيرهم ، وقد نطقت الآيات القرآنية بفضل الذاكرين وفضيلة الذكر { وَلَذِكْرُ الله أَكْبَرُ } [ العنكبوت : 45 ] وقد ورد أنه أفضل من الجهاد ، كما في حديث أبي سعيد الخدري عند أحمد والترمذي والبيهقي ، أن رسول الله صلى الله عليه وسلم سئل : أيّ العباد أفضل درجة عند الله يوم القيامة؟ قال : « الذاكرون الله كثيراً » قلت : يا رسول الله ، ومن الغازي في سبيل الله؟ قال : « لو ضرب بسيفه في الكفار والمشركين حتى ينكسر ويختضب دماً لكان الذاكرون أفضل منه درجة » وأخرج أحمد عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « ألا أنبئكم بخير أعمالكم وأزكاها عند مليككم وأرفعها في درجاتكم وخير لكم من إعطاء الذهب والورق ، وخير لكم من أن تلقوا أعداءكم فتضربوا أعناقهم ويضربوا أعناقكم؟ » قالوا : وما هو يا رسول الله؟ قال : « ذكر الله عزّ وجلّ » وأخرجه أيضاً الترمذي وابن ماجه . وفي صحيح مسلم وغيره من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « سبق المفرّدون » ، قالوا : وما المفرّدون يا رسول الله؟ قال : « الذاكرون الله كثيراً » وأخرج أحمد وأبو يعلى وابن حبان ، والحاكم وصححه ، والبيهقي عن أبي سعيد الخدري؛ أن رسول الله صلى الله عليه وسلم قال : « أكثروا ذكر الله حتى يقولوا : مجنون » وأخرج الطبراني عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « اذكروا الله حتى يقول المنافقون : إنكم مراؤون » . وورد في فضل التسبيح بخصوصه أحاديث ثابتة في الصحيحين وغيرهما ، فمن ذلك حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من قال في يوم مائة مرّة سبحان الله وبحمده حطت خطاياه ولو كانت مثل زبد البحر » وأخرج أحمد ومسلم والترمذي وغيرهم عن سعد بن أبي وقاص قال : كنا مع رسول الله صلى الله عليه وسلم فقال لنا :

(6/56)

" أيعجز أحدكم أن يكتسب في اليوم ألف حسنة؟ " فقال رجل : كيف يكتسب أحدنا ألف حسنة؟ قال : " يسبّح الله مائة تسبيحة فيكتب له ألف حسنة ويحط عنه ألف خطيئة " . وأخرج ابن أبي شيبة في المصنف ، وعبد بن حميد ، وابن أبي الدنيا في ذكر الموت ، وأبو يعلى وابن جرير وابن المنذر وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن البراء ابن عازب في قوله : { تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سلام } قال : يوم يلقون ملك الموت ليس من مؤمن يقبض روحه إلاّ سلم عليه . وأخرج ابن أبي حاتم والطبراني وابن مردويه والخطيب وابن عساكر عن ابن عباس قال : لما نزلت { ياأيها النبي إِنَّا أرسلناك شَاهِداً وَمُبَشّراً وَنَذِيراً } وقد كان أمر علياً ومعاذاً أن يسيرا إلى اليمن ، فقال : " انطلقا فبشرا ولا تنفرا ، ويسرا ولا تعسرا ، فإنها قد أنزلت عليّ { ياأيها النبي إِنَّا أرسلناك شَاهِداً وَمُبَشّراً وَنَذِيراً } " قال : شاهداً على أمتك ، ومبشراً بالجنة ، ونذيراً من النار ، وداعياً إلى شهادة أن لا إله إلاّ الله { بِإِذْنِهِ وَسِرَاجاً مُّنِيراً } بالقرآن . وأخرج أحمد والبخاري وغيرهما عن عطاء بن يسار قال : لقيت عبد الله ابن عمرو بن العاص فقلت : أخبرني عن صفة رسول الله صلى الله عليه وسلم في التوراة فقال : أجل والله إنه لموصوف في التوراة ببعض صفة في القرآن : { يا أيها النبيّ إنا أرسلناك شاهداً ومبشراً ونذيراً } ، وحرزاً للأميين ، أنت عبدي ورسولي ، سميتك المتوكل ليس بفظّ ولا غليظ ولا صخاب في الأسواق ، ولا تجزي بالسيئة السيئة ، ولكن تعفو وتصفح زاد أحمد : «ولن يقبضه الله حتى يقيم الملة العوجاء بأن يقولوا لا إله إلاّ الله ، فيفتح بها أعينًا عمياً ، وآذاناً صماً ، وقلوباً غلفاً» . وقد ذكر البخاري في صحيحه في البيوع هذا الحديث فقال : وقال سعيد عن هلال عن عطاء عن عبد الله بن سلام ، ولم يقل : عبد الله بن عمرو ، وهذا أولى ، فعبد الله بن سلام هو الذي كان يسأل عن التوراة فيخبر بما فيها .

(6/57)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِنْ قَبْلِ أَنْ تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحًا جَمِيلًا (49) يَا أَيُّهَا النَّبِيُّ إِنَّا أَحْلَلْنَا لَكَ أَزْوَاجَكَ اللَّاتِي آَتَيْتَ أُجُورَهُنَّ وَمَا مَلَكَتْ يَمِينُكَ مِمَّا أَفَاءَ اللَّهُ عَلَيْكَ وَبَنَاتِ عَمِّكَ وَبَنَاتِ عَمَّاتِكَ وَبَنَاتِ خَالِكَ وَبَنَاتِ خَالَاتِكَ اللَّاتِي هَاجَرْنَ مَعَكَ وَامْرَأَةً مُؤْمِنَةً إِنْ وَهَبَتْ نَفْسَهَا لِلنَّبِيِّ إِنْ أَرَادَ النَّبِيُّ أَنْ يَسْتَنْكِحَهَا خَالِصَةً لَكَ مِنْ دُونِ الْمُؤْمِنِينَ قَدْ عَلِمْنَا مَا فَرَضْنَا عَلَيْهِمْ فِي أَزْوَاجِهِمْ وَمَا مَلَكَتْ أَيْمَانُهُمْ لِكَيْلَا يَكُونَ عَلَيْكَ حَرَجٌ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (50) تُرْجِي مَنْ تَشَاءُ مِنْهُنَّ وَتُؤْوِي إِلَيْكَ مَنْ تَشَاءُ وَمَنِ ابْتَغَيْتَ مِمَّنْ عَزَلْتَ فَلَا جُنَاحَ عَلَيْكَ ذَلِكَ أَدْنَى أَنْ تَقَرَّ أَعْيُنُهُنَّ وَلَا يَحْزَنَّ وَيَرْضَيْنَ بِمَا آَتَيْتَهُنَّ كُلُّهُنَّ وَاللَّهُ يَعْلَمُ مَا فِي قُلُوبِكُمْ وَكَانَ اللَّهُ عَلِيمًا حَلِيمًا (51) لَا يَحِلُّ لَكَ النِّسَاءُ مِنْ بَعْدُ وَلَا أَنْ تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ وَلَوْ أَعْجَبَكَ حُسْنُهُنَّ إِلَّا مَا مَلَكَتْ يَمِينُكَ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ رَقِيبًا (52)

لما ذكر سبحانه قصة زيد ، وطلاقه لزينب ، وكان قد دخل بها ، وخطبها النبيّ صلى الله عليه وسلم بعد انقضاء عدتها كما تقدّم ، خاطب المؤمنين مبيناً لهم حكم الزوجة إذا طلقها زوجها قبل الدخول فقال : { ياأيها الذين ءَامَنُواْ إِذَا نَكَحْتُمُ المؤمنات } أي عقدتم بهنّ عقد النكاح ، ولم يرد لفظ النكاح في كتاب الله إلاّ في معنى العقد كما قاله صاحب الكشاف والقرطبي وغيرهما .
وقد اختلف في لفظ النكاح هل هو حقيقة في الوطء ، أو في العقد ، أو فيهما على طريقة الاشتراك؟ وكلام صاحب الكشاف في هذا الموضع يشعر بأنه حقيقة في الوطء ، فإنه قال : النكاح الوطء ، وتسمية العقد نكاحاً لملابسته له من حيث أنه طريق إليه ، ونظيره تسمية الخمر إثماً؛ لأنها سبب في اقتراف الإثم . ومعنى { مِن قَبْلِ أَن تَمَسُّوهُنَّ } : من قبل أن تجامعوهنّ ، فكنى عن ذلك بلفظ المس { فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا } وهذا مجمع عليه كما حكى ذلك القرطبي وابن كثير ، ومعنى { تعتدّونها } : تستوفون عددها ، من عددت الدراهم ، فأنا أعتدّها . وإسناد ذلك إلى الرجال للدلالة على أن العدّة حق لهم كما يفيده { فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ } قرأ الجمهور : { تعتدّونها } بتشديد الدال ، وقرأ ابن كثير في رواية عنه وأهل مكة بتخفيفها . وفي هذه القراءة وجهان : أحدهما : أن تكون بمعنى الأولى ، مأخوذة من الاعتداد ، أي تستوفون عددها ، ولكنهم تركوا التضعيف لقصد التخفيف . قال الرازي : ولو كان من الاعتداء الذي هو الظلم لضعف؛ لأن الاعتداء يتعدّى بعلى . وقيل : يجوز أن يكون من الاعتداء بحذف حرف الجرّ ، أي تعتدّون عليها ، أي على العدّة مجازاً ، ومثله قوله :
تحنّ فتبدي ما بها من صبابة ... وأخفى الذي لولا الأسى لقضاني
أي لقضى عليّ . والوجه الثاني : أن يكون المعنى : تعتدون فيها ، والمراد بالاعتداء هذا هو ما في قوله : { وَلاَ تُمْسِكُوهُنَّ ضِرَارًا لّتَعْتَدُواْ } [ البقرة : 231 ] فيكون معنى الآية على القراءة الآخرة : فما لكم عليهنّ من عدّة تعتدّون عليهنّ فيها بالمضارة . وقد أنكر ابن عطية صحة هذه القراءة عن ابن كثير وقال : إن البزيّ غلط عليه ، وهذه الآية مخصصة لعموم قوله تعالى : { والمطلقات يَتَرَبَّصْنَ بِأَنْفُسِهِنَّ ثلاثة قُرُوء } [ البقرة : 228 ] وبقوله : { واللائي يَئِسْنَ مِنَ المحيض مِن نّسَائِكُمْ إِنِ ارتبتم فَعِدَّتُهُنَّ ثلاثة أَشْهُرٍ } [ الطلاق : 4 ] . والمتعة المذكورة هنا قد تقدّم الكلام فيها في البقرة وقال سعيد بن جبير : هذه المتعة المذكورة هنا منسوخة بالآية التي في البقرة ، وهي قوله : { وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ } [ البقرة : 237 ] . وقيل : المتعة هنا هي أعمّ من أن تكون نصف الصداق ، أو المتعة خاصة إن لم يكن قد سمي لها ، فمع التسمية للصداق تستحق نصف المسمى عملاً بقوله :

(6/58)

{ فَنِصْفُ مَا فَرَضْتُمْ } [ البقرة : 237 ] ومع عدم التسمية تستحق المتعة عملاً بهذه الآية ، ويؤيد ذلك قوله تعالى : { لاَّ جُنَاحَ عَلَيْكُمْ إِن طَلَّقْتُمُ النساء مَا لَمْ تَمَسُّوهُنَّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً وَمَتّعُوهُنَّ عَلَى الموسع قَدَرُهُ وَعَلَى المقتر قَدْرُهُ } [ البقرة : 236 ] وهذا الجمع لا بدّ منه ، وهو مقدّم على الترجيح وعلى دعوى النسخ ، وتخصص من هذه الآية المتوفى عنها زوجها ، فإنه إذا مات بعد العقد عليها وقبل الدخول بها كان الموت كالدخول فتعتدّ أربعة أشهر وعشراً . قال ابن كثير : بالإجماع ، فيكون المخصص هو الإجماع .
وقد استدلّ بهذه الآية القائلون بأنه لا طلاق قبل النكاح ، وهم الجمهور ، وذهب مالك وأبو حنيفة إلى صحة الطلاق قبل النكاح إذا قال : إن تزوّجت فلانة فهي طالق ، فتطلق إذا تزوّجها . ووجه الاستدلال بالآية لما قاله الجمهور أنه قال : { إِذَا نَكَحْتُمُ المؤمنات ثُمَّ طَلَّقْتُمُوهُنَّ } فعقب الطلاق بالنكاح بلفظ ثم المشعرة بالترتيب والمهلة . { وَسَرّحُوهُنَّ سَرَاحاً جَمِيلاً } أي أخرجوهنّ من منازلكم؛ إذ ليس لكم عليهنّ عدّة . والسراح الجميل الذي لا ضرار فيه ، وقيل السراح الجميل أن لا يطالبها بما كان قد أعطاها ، وقيل : السراح الجميل هنا كناية عن الطلاق ، وهو بعيد لأنه قد تقدّم ذكر الطلاق ورتب عليه التمتيع وعطف عليه السراح الجميل ، فلا بدّ أن يراد به معنى غير الطلاق . { ياأيها النبي إِنَّا أَحْلَلْنَا لَكَ أزواجك اللاتي ءَاتَيْتَ أُجُورَهُنّ } ذكر سبحانه في هذه الآية أنواع الأنكحة التي أحلها لرسوله ، وبدأ بأزواجه اللاتي قد أعطاهنّ أجورهنّ ، أي مهورهنّ ، فإن المهور أجور الأبضاع ، وإيتاؤها : إما تسليمها معجلة أو تسميتها في العقد .
واختلف في معنى قوله : { أَحْلَلْنَا لَكَ أزواجك } فقال ابن زيد ، والضحاك : إن الله أحلّ له أن يتزوّج كل امرأة يؤتيها مهرها ، فتكون الآية مبيحة لجميع النساء ما عدا ذوات المحارم . وقال الجمهور : المراد أحللنا لك أزواجك الكائنات عندك؛ لأنهنّ قد اخترنك على الدنيا وزينتها ، وهذا هو الظاهر؛ لأن قوله : { أحللنا } ، و { آتيت } ماضيان ، وتقييد الإحلال بإيتاء الأجور ليس لتوقف الحلّ عليه ، لأنه يصح العقد بلا تسمية ، ويجب مهر المثل مع الوطء ، والمتعة مع عدمه ، فكأنه لقصد الإرشاد إلى ما هو أفضل { وَمَا مَلَكَتْ يَمِينُكَ مِمَّا أَفَاء الله عَلَيْكَ } أي : السراري اللاتي دخلن في ملكه بالغنيمة . ومعنى { مِمَّا أَفَاء الله عَلَيْكَ } مما ردّه الله عليك من الكفار بالغنيمة لنسائهم المأخوذات على وجه القهر والغلبة ، وليس المراد بهذا القيد إخراج ما ملكه بغير الغنيمة ، فإنها تحلّ له السرية المشتراة ، والموهوبة ، ونحوهما ، ولكنه إشارة إلى ما هو أفضل كالقيد الأوّل المصرّح بإيتاء الأجور ، وهكذا قيد المهاجرة في قوله : { وَبَنَاتِ عَمّكَ وَبَنَاتِ عماتك وَبَنَاتِ خَالِكَ وَبَنَاتِ خالاتك اللاتي هاجرن مَعَكَ } فإنه للإشارة إلى ما هو أفضل ، وللإيذان بشرف الهجرة ، وشرف من هاجر ، والمراد بالمعية هنا الاشتراك في الهجرة لا في الصحبة فيها .

(6/59)

وقيل : إن هذا القيد : أعني المهاجرة معتبر ، وأنها لا تحلّ له من لم تهاجر من هؤلاء كما في قوله : { والذين ءامَنُواْ وَلَمْ يُهَاجِرُواْ مَا لَكُمْ مِّن وَلاَيَتِهِم مِّن شَيْءٍ حتى يُهَاجِرُوا } [ الأنفال : 72 ] ويؤيد هذا حديث أم هانىء ، وسيأتي آخر البحث هذا إن شاء الله تعالى . ووجه إفراد العم والخال وجمع العمة والخالة ما ذكره القرطبي أن العم والخال في الإطلاق اسم جنس كالشاعر والراجز ، وليس كذلك العمة والخالة . قال : وهذا عرف لغوي ، فجاء الكلام عليه بغاية البيان . وحكاه عن ابن العربي . وقال ابن كثير : إنه وحّد لفظ الذكر لشرفه ، وجمع الأنثى كقوله : { عَنِ اليمين والشمآئل } [ النحل : 48 ] وقوله : { يُخْرِجُهُم مّنَ الظلمات إِلَى النور } [ البقرة : 257 ] { وَجَعَلَ الظلمات والنور } [ الأنعام : 1 ] وله نظائر كثيرة انتهى . وقال النيسابوري : وإنما لم يجمع العم والخال اكتفاء بجنسيتهما مع أن لجمع البنات دلالة على ذلك لامتناع اجتماع أختين تحت واحد ، ولم يحسن هذا الاختصار في العمة والخالة لإمكان سبق الوهم إلى أن التاء فيهما للوحدة انتهى . وكل وجه من هذه الوجوه يحتمل المناقشة بالنقض والمعارضة ، وأحسنها تعليل جمع العمة والخالة بسبق الوهم إلى أن التاء للوحدة ، وليس في العم والخال ما يسبق الوهم إليه بأنه أريد به الوحدة إلاّ مجرّد صيغة الإفراد ، وهي لا تقتضي ذلك بعد إضافتها لما تقرّر من عموم أسماء الأجناس المضافة ، على أن هذا الوجه الأحسن لا يصفو عن شوب المناقشة .
{ وامرأة مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا لِلنَّبِيّ } هو معطوف على مفعول { أحللنا } ، أي وأحللنا لك امرأة مصدقة بالتوحيد إن وهبت نفسها منك بغير صداق . وأما من لم تكن مؤمنة ، فلا تحلّ لك بمجرّد هبتها نفسها لك ، ولكن ليس ذلك بواجب عليك بحيث يلزمك قبول ذلك ، بل مقيداً بإرادتك ، ولهذا قال : { إِنْ أَرَادَ النبي أَن يَسْتَنكِحَهَا } أي يصيرها منكوحة له ويتملك بضعها بتلك الهبة بلا مهر . وقد قيل : إنه لم ينكح النبيّ صلى الله عليه وسلم من الواهبات أنفسهن أحداً ولم يكن عنده منهنّ شيء . وقيل : كان عنده منهنّ خولة بنت حكيم كما في صحيح البخاري عن عائشة . وقال قتادة : هي ميمونة بنت الحارث . وقال الشعبي : هي : زينب بنت خزيمة الأنصارية أمّ المساكين . وقال عليّ بن الحسين والضحاك ومقاتل : هي أمّ شريك بنت جابر الأسدية . وقال عروة بن الزبير : هي أمّ حكيم بنت الأوقص السلمية . ثم بين سبحانه أن هذا النوع من النكاح خاص برسول الله صلى الله عليه وسلم لا يحلّ لغيره من أمته ، فقال : { خَالِصَةً لَّكَ مِن دُونِ المؤمنين } أي هذا الإحلال الخالص هو خاص بك من دون غيرك من المؤمنين . ولفظ { خالصة } إما حال من { امرأة } ، قاله الزجاج .

(6/60)

أو مصدر مؤكد كوعد الله ، أي خالص لك خلوصاً . قرأ الجمهور : { وامرأة } بالنصب . وقرأ أبو حيوة بالرفع على الابتداء . وقرأ الجمهور : { إن وهبت } بكسر إن . وقرأ أبيّ والحسن وعيسى بن عمر بفتحها على أنه بدل من امرأة بدل اشتمال . أو على حذف لام العلة ، أي لأن وهبت . وقرأ الجمهور : { خالصة } بالنصب ، وقرىء بالرفع على أنها صفة ل { امرأة } على قراءة من قرأ " امرأة " بالرفع .
وقد أجمع العلماء على أن هذا خاص بالنبيّ صلى الله عليه وسلم ، وأنه لا يجوز لغيره ولا ينعقد النكاح بهبة المرأة نفسها إلاّ ما روي عن أبي حنيفة ، وصاحبيه أنه يصحّ النكاح إذا وهبت ، وأشهد هو على نفسه بمهر . وأما بدون مهر فلا خلاف في أن ذلك خاص بالنبيّ صلى الله عليه وسلم ، ولهذا قال : { قَدْ عَلِمْنَا مَا فَرَضْنَا عَلَيْهِمْ فِي أزواجهم } أي ما فرضه الله سبحانه على المؤمنين في حقّ أزواجهم من شرائط العقد وحقوقه ، فإن ذلك حق عليهم مفروض لا يحلّ لهم الإخلال به ، ولا الاقتداء برسول الله صلى الله عليه وسلم فيما خصه الله به توسعة عليه وتكريماً له ، فلا يتزوّجوا إلاّ أربعاً بمهر وبينة ووليّ { وَمَا مَلَكَتْ أيمانهم } أي : وعلمنا ما فرضنا عليهم فيما ملكت أيمانهم من كونهنّ ممن يجوز سبيه وحربه ، لا من كان لا يجوز سبيه أو كان له عهد من المسلمين { لِكَيْلاَ يَكُونَ عَلَيْكَ حَرَجٌ } . قال المفسرون : هذا يرجع إلى أوّل الآية ، أي أحللنا لك أزواجك وما ملكت يمينك والموهوبة لكيلا يكون عليك حرج ، فتكون اللام متعلقة ب { أحللنا } . وقيل : هي متعلقة ب { خالصة } ، والأوّل أولى والحرج : الضيق ، أي وسعنا عليك في التحليل لك لئلا يضيق صدرك ، فتظن أنك قد أثمت في بعض المنكوحات { وَكَانَ الله غَفُوراً رَّحِيماً } يغفر الذنوب ويرحم العباد ، ولذلك وسع الأمر ، ولم يضيقه .
{ تُرْجِى مَن تَشَاء مِنْهُنَّ } قرىء : «ترجىء» مهموزاً وغير مهموز ، وهما لغتان ، والإرجاء : التأخير ، يقال : أرجأت الأمر وأرجيته : إذا أخرته { وَتُؤْوِي إِلَيْكَ مَن تَشَاء } أي تضم إليك ، يقال : آواه إليه بالمد : ضمه إليه ، وأوى مقصوراً ، أي ضم إليه ، والمعنى : أن الله وسع على رسوله وجعل الخيار إليه في نسائه ، فيؤخر من شاء منهنّ ويؤخر نوبتها ويتركها ولا يأتيها من غير طلاق ، ويضم إليه من شاء منهنّ ويضاجعها ويبيت عندها ، وقد كان القسم واجباً عليه حتى نزلت هذه الآية ، فارتفع الوجوب وصار الخيار إليه ، وكان ممن أوى إليه : عائشة وحفصة وأمّ سلمة وزينب ، وممن أرجأه : سودة وجويرية وأم حبيبة وميمونة وصفية ، فكان صلى الله عليه وسلم يسوّي بين من آواه في القسم ، وكان يقسم لمن أرجأه ما شاء . هذا قول جمهور المفسرين في معنى الآية ، وهو الذي دلت عليه الأدلة الثابتة في الصحيح وغيره .

(6/61)

وقيل : هذه الآية في الواهبات أنفسهنّ ، لا في غيرهنّ من الزوجات . قاله الشعبي وغيره . وقيل : معنى الآية في الطلاق ، أي تطلق من تشاء منهنّ وتمسك من تشاء . وقال الحسن : إن المعنى : تنكح من شئت من نساء أمتك وتترك نكاح من شئت منهنّ . وقد قيل : إن هذه الآية ناسخة لقوله : { لاَّ يَحِلُّ لَكَ النساء مِن بَعْدُ } وسيأتي بيان ذلك .
{ وَمَنِ ابتغيت مِمَّنْ عَزَلْتَ فَلاَ جُنَاحَ عَلَيْكَ } الابتغاء : الطلب ، والعزل : الإزالة ، والمعنى : أنه إن أراد أن يؤوي إليه امرأة ممن قد عزلهنّ من القسمة ويضمها إليه فلا حرج عليه في ذلك . والحاصل أن الله سبحانه فوّض الأمر إلى رسوله يصنع في زوجاته ما شاء من تقديم وتأخير ، وعزل وإمساك ، وضمّ من أرجأ ، وإرجاء من ضمّ إليه ، وما شاء في أمرهنّ فعل توسعة عليه ونفياً للحرج عنه . وأصل الجناح : الميل ، يقال : جنحت السفينة : إذا مالت . والمعنى : لا ميل عليك بلوم ولا عتب فيما فعلت ، والإشارة بقوله : { ذلك } إلى ما تقدّم من التفويض إلى مشيئته ، وهو مبتدأ وخبره : { أَن تَقَرَّ أَعْيُنُهُنَّ } أي ذلك التفويض الذي فوّضناك أقرب إلى رضاهنّ؛ لأنه حكم الله سبحانه . قال قتادة : أي : ذلك التخيير الذي خيرناك في صحبتهنّ أدنى إلى رضاهنّ إذ كان من عندنا ، لأنهنّ إذا علمن أنه من الله قرّت أعينهنّ . قرأ الجمهور : { تقرّ } على البناء للفاعل مسنداً إلى { أعينهنّ } ، وقرأ ابن محيصن : «تقرّ» بضم التاء من أقرر ، وفاعله ضمير المخاطب ، ونصب أعينهنّ على المفعولية ، وقرىء على البناء للمفعول . وقد تقدّم بيان معنى قرّة العين في سورة مريم ، ومعنى { وَلاَ يَحْزَنّ } : لا يحصل معهنّ حزن بتأثيرك بعضهنّ دون بعض { وَيَرْضَيْنَ بِمَا ءَاتَيْتَهُنَّ كُلُّهُنَّ } أي يرضين جميعاً بما أعطيتهنّ من تقريب وإرجاء وعزل وإيواء . قرأ الجمهور : { كلهنّ } بالرفع تأكيداً لفاعل { يرضين } . وقرأ أبو إياس بالنصب تأكيداً لضمير المفعول في { آتيتهنّ } ، { والله يَعْلَمُ مَا فِى قلُوبِكُمْ } من كل ما تضمرونه ، ومن ذلك ما تضمرونه من أمور النساء { وَكَانَ الله عَلِيماً } بكل شيء لا تخفى عليه خافية { حَلِيماً } لا يعاجل العصاة بالعقوبة .
{ لاَّ يَحِلُّ لَكَ النساء مِن بَعْدُ } قرأ الجمهور : { لاَّ يَحِلُّ } بالتحتية للفصل بين الفعل وفاعله المؤنث ، وقرأ ابن كثير بالفوقية .
وقد اختلف أهل العلم في تفسير هذه الآية على أقوال : الأوّل : أنها محكمة ، وأنه حرّم على رسول الله صلى الله عليه وسلم أن يتزوّج على نسائه؛ مكافأة لهنّ بما فعلن من اختيار الله ورسوله والدار الآخرة ، لما خيرهنّ رسول الله صلى الله عليه وسلم بأمر الله له بذلك ، وهذا قول ابن عباس ومجاهد والضحاك وقتادة والحسن وابن سيرين ، وأبي بكر بن عبد الرحمن بن الحارث بن هشام وابن زيد وابن جرير .

(6/62)

وقال أبو أمامة بن سهل بن حنيف : لما حرّم الله عليهنّ أن يتزوجن من بعده حرّم عليه أن يتزوّج غيرهن . وقال أبيّ بن كعب وعكرمة وأبو رزين : إن المعنى : لا يحل لك النساء من بعد الأصناف التي سماها الله . قال القرطبي : وهو اختيار ابن جرير . وقيل : لا يحلّ لك اليهوديات ولا النصرانيات لأنهنّ لا يصح أن يتصفن بأنهنّ أمهات المؤمنين . وهذا القول فيه بُعْد؛ لأنه يكون التقدير : لا يحلّ لك النساء من بعد المسلمات ، ولم يجر للمسلمات ذكر . وقيل : هذه الآية منسوخة بالسنة وبقوله سبحانه : { تُرْجِي مَن تَشَاء مِنْهُنَّ وَتُؤْوِي إِلَيْكَ مَن تَشَاء } وبهذا قالت عائشة وأم سلمة وعلي بن أبي طالب وعلي بن الحسين وغيرهم ، وهذا هو الراجح ، وسيأتي في آخر البحث ما يدل عليه من الأدلة .
{ وَلاَ أَن تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ } أي تتبدل ، فحذفت إحدى التاءين ، أي : ليس لك أن تطلق واحدة منهنّ أو أكثر وتتزوّج بدل من طلقت منهنّ ، و«من» في قوله : { مِنْ أَزْوَاجٍ } مزيدة للتأكيد . وقال ابن زيد : هذا شيء كانت العرب تفعله . يقول : خذ زوجتي وأعطني زوجتك ، وقد أنكر النحاس وابن جرير ما ذكره ابن زيد . قال ابن جرير : ما فعلت العرب هذا قط . ويدفع هذا الإنكار منهما ما أخرجه الدارقطني عن أبي هريرة قال : كان البدل في الجاهلية أن يقول الرجل للرجل : تنزل لي عن امرأتك وأنزل لك عن امرأتي ، فأنزل الله عزّ وجلّ : { وَلاَ أَن تَبَدَّلَ بِهِنَّ } وأخرجه أيضاً عنه البزار وابن مردويه ، وجملة : { وَلَوْ أَعْجَبَكَ حُسْنُهُنَّ } في محل نصب على الحال من فاعل { تبدّل } ، والمعنى أنه لا يحل التبدّل بأزواجك ولو أعجبك حسن غيرهنّ ممن أردت أن تجعلها بدلاً من إحداهنّ ، وهذا التبدّل أيضاً من جملة ما نسخه الله في حق رسوله على القول الراجح .
وقوله : { إِلاَّ مَا مَلَكَتْ يَمِينُكَ } استثناء من النساء لأنه يتناول الحرائر والإماء . وقد اختلف العلماء في تحليل الأمة الكافرة . القول الأوّل : أنها تحلّ للنبيّ صلى الله عليه وسلم لعموم هذه الآية ، وبه قال مجاهد وسعيد بن جبير وعطاء والحكم . القول الثاني : أنها لا تحلّ له تنزيهاً لقدره عن مباشرة الكافرة . ويترجح القول الأوّل بعموم هذه الآية ، وتعليل المنع بالتنزّه ضعيف فلا تنزّه عما أحله الله سبحانه ، فإن ما أحله فهو طيب لا خبيث باعتبار ما يتعلق بأمور النكاح ، لا باعتبار غير ذلك ، فالمشركون نجس بنص القرآن . ويمكن ترجيح القول الثاني بقوله سبحانه : { وَلاَ تُمْسِكُواْ بِعِصَمِ الكوافر } [ الممتحنة : 10 ] فإنه نهي عام { وَكَانَ الله على كُلّ شَيْء رَّقِيباً } أي مراقباً حافظاً مهيمناً لا يخفى عليه شيء ولا يفوته شيء .

(6/63)

وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { إِذَا نَكَحْتُمُ المؤمنات } قال : هذا في الرجل يتزوّج المرأة ثم يطلقها من قبل أن يمسها ، فإذا طلقها واحدة بانت منه ولا عدّة عليها ، تتزوّج من شاءت ، ثم قال : { فَمَتّعُوهُنَّ وَسَرّحُوهُنَّ سَرَاحاً جَمِيلاً } يقول : إن كان سمى لها صداقاً ، فليس لها إلاّ النصف ، وإن لم يكن سمى لها صداقاً متعها على قدر عسره ويسره ، وهو السراح الجميل . وأخرج ابن مردويه عن ابن عمر قال : { إِذَا نَكَحْتُمُ المؤمنات ثُمَّ طَلَّقْتُمُوهُنَّ } منسوخة نسختها التي في البقرة : { فَنِصْفُ مَا فَرَضْتُمْ } [ البقرة : 237 ] . وأخرج عبد بن حميد وابن جرير عن سعيد بن المسيب نحوه . وأخرج عبد بن حميد عن الحسن وأبي العالية قالا : ليست بمنسوخة ، لها نصف الصداق ولها المتاع . وأخرج عبد الرزاق عن ابن جريج قال : بلغ ابن عباس أن ابن مسعود يقول : إن طلق ما لم ينكح فهو جائز ، فقال ابن عباس : أخطأ في هذا ، إن الله يقول : { إِذَا نَكَحْتُمُ المؤمنات ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ } ولم يقل : إذا طلقتم المؤمنات ثم نكحتموهنّ . وأخرج ابن أبي حاتم ، والحاكم وصححه عن ابن عباس : أنه تلا هذه الآية ، وقال : لا يكون طلاق حتى يكون نكاح . وقد وردت أحاديث منها أنه « لا طلاق إلاّ بعد نكاح » وهي معروفة .
وأخرج ابن سعد وابن راهويه وعبد بن حميد ، والترمذي وحسنه ، وابن جرير وابن أبي حاتم والطبراني ، والحاكم وصححه وابن مردويه والبيهقي عن أم هانىء بنت أبي طالب . قالت : خطبني رسول الله صلى الله عليه وسلم فاعتذرت إليه ، فعذرني ، فأنزل الله { ياأيها النبي إِنَّا أَحْلَلْنَا لَكَ أزواجك } إلى قوله : { هاجرن مَعَكَ } قالت : فلم أكن أحلّ له لأني لم أهاجر معه ، كنت من الطلقاء . وأخرج ابن أبي حاتم وابن مردويه من وجه آخر عنها قالت : نزلت فيّ هذه الآية : { وَبَنَاتِ عَمّكَ وَبَنَاتِ عماتك وَبَنَاتِ خَالِكَ وَبَنَاتِ خَالاَتِكَ اللاتي هاجرن مَعَكَ } أراد النبيّ أن يتزوّجني فنهي عني إذ لم أهاجر . وأخرج ابن جرير وابن مردويه عن ابن عباس في قوله : { إِنَّا أَحْلَلْنَا لَكَ أزواجك } إلى قوله : { خَالِصَةً لَّكَ } قال : فحرّم الله عليه سوى ذلك من النساء ، وكان قبل ذلك ينكح في أيّ النساء شاء لم يحرم ذلك عليه ، وكان نساؤه يجدن من ذلك وجداً شديداً أن ينكح في أيّ النساء أحبّ ، فلما أنزل إني حرّمت عليك من النساء سوى ما قصصت عليك أعجب ذلك نساءه . وأخرج ابن أبي حاتم وابن مردويه ، والبيهقي في السنن عن عائشة قالت : التي وهبت نفسها للنبي صلى الله عليه وسلم خولة بنت حكيم . وأخرج عبد الرزاق وابن سعد وابن أبي شيبة وعبد بن حميد والبخاري وابن جرير وابن المنذر وابن أبي حاتم والبيهقي وابن مردويه عن عروة ، أن خولة بنت حكيم كانت من اللاتي وهبن أنفسهنّ لرسول الله صلى الله عليه وسلم .

(6/64)

وأخرج ابن أبي شيبة وابن أبي حاتم عن محمد بن كعب وعمر بن الحكم وعبد الله بن عبيدة قالوا : تزوّج رسول الله صلى الله عليه وسلم ثلاث عشرة امرأة : ست من قريش : خديجة وعائشة وحفصة وأم حبيبة وسودة وأم سلمة ، وثلاث من بني عامر بن صعصعة ، وامرأتين من بني هلال ابن عامر : ميمونة بنت الحارث ، وهي التي وهبت نفسها للنبيّ صلى الله عليه وسلم ، وزينب أم المساكين ، والعامرية وهي التي اختارت الدنيا ، وامرأة من بني الجون وهي التي استعاذت منه ، وزينب بنت جحش الأسدية ، والسبيتين : صفية بنت حيي ، وجويرية بنت الحارث الخزاعية . وأخرج البخاري وابن مردويه عن أنس قال : جاءت امرأة إلى النبي صلى الله عليه وسلم فقالت : يا نبيّ الله هل لك بي حاجة؟ فقالت ابنة أنس : ما كان أقلّ حياءها ، فقال : هي خير منك رغبت في النبي صلى الله عليه وسلم ، فعرضت نفسها عليه . وأخرج البخاري ومسلم وغيرهما عن سهل بن سعد الساعدي ، أن امرأة جاءت إلى النبي صلى الله عليه وسلم فوهبت نفسها له فصمت . الحديث بطوله . وأخرج ابن مردويه عن ابن عمر في قوله : { قَدْ عَلِمْنَا مَا فَرَضْنَا عَلَيْهِمْ فِي أزواجهم } قال : فرض الله عليهم أنه لا نكاح إلاّ بوليّ وشاهدين . وأخرج ابن مردويه عن ابن عباس مثله وزاد : ومهر . وأخرج ابن أبي شيبة عن عليّ قال : نهى رسول الله صلى الله عليه وسلم أن توطأ الحامل حتى تضع ، والحائل حتى تستبرأ بحيضة .
وأخرج ابن جرير عن ابن عباس : { تُرْجِي مَن تَشَاء مِنْهُنَّ } قال : تؤخر . وأخرج ابن جرير وابن مردويه عنه في قوله : { تُرْجِي مَن تَشَاء مِنْهُنَّ } يقول : من شئت خليت سبيله منهنّ ، ومن أحببت أمسكت منهنّ . وأخرج البخاري ومسلم وغيرهما عن عائشة قالت : كنت أغار من اللاتي وهبن أنفسهنّ لرسول الله صلى الله عليه وسلم وأقول : تهب المرأة نفسها! فلما أنزل الله { تُرْجِي مَن تَشَاء مِنْهُنَّ } الآية قلت : ما أرى ربك إلاّ يسارع في هواك . وأخرج ابن سعد وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي رزين قال : همّ رسول الله صلى الله عليه وسلم أن يطلق من نسائه ، فلما رأين ذلك أتينه ، فقلن : لا تخلّ سبيلنا ، وأنت في حلّ فيما بيننا وبينك ، افرض لنا من نفسك ومالك ما شئت ، فأنزل الله : { تُرْجِي مَن تَشَاء مِنْهُنَّ } يقول : تعزل من تشاء ، فأرجأ منهن نسوة وآوى نسوة ، وكان ممن أرجى ميمونة وجويرية وأم حبيبة وصفية وسودة ، وكان يقسم بينهن من نفسه وماله ما شاء ، وكان ممن أوى عائشة وحفصة وأم سلمة وزينب ، فكانت قسمته من نفسه وماله بينهنّ سواء .

(6/65)

وأخرج البخاري ومسلم وغيرهما عن عائشة : أن رسول الله صلى الله عليه وسلم كان يستأذن في يوم المرأة منا بعد أن أنزلت هذه الآية : { تُرْجِي مَن تَشَاء مِنْهُنَّ } فقلت لها : ما كنت تقولين؟ قالت : كنت أقول : إن كان ذلك إليّ فإني لا أريد أن أوثر عليك أحداً .
وأخرج الروياني والدارمي وابن سعد ، وعبد الله بن أحمد في زوائد المسند ، وابن جرير وابن المنذر وابن أبي حاتم وابن مردويه ، والضياء في المختارة عن زياد ، رجل من الأنصار قال : قلت لأبي بن كعب : أرأيت لو أن أزواج النبيّ صلى الله عليه وسلم متن أما كان يحلّ له أن يتزوّج؟ قال : وما يمنعه من ذلك؟ قلت : قوله { لاَّ يَحِلُّ لَكَ النساء مِن بَعْدُ } قال : إنما أحلّ له ضرباً من النساء ، ووصف له صفة ، فقال : { ياأيها النبي إِنَّا أَحْلَلْنَا لَكَ أزواجك } إلى قوله : { وامرأة مُّؤْمِنَةً } ثم قال : لا يحلّ لك النساء من بعد هذه الصفة . وأخرج عبد بن حميد والترمذي وحسنه ، وابن أبي حاتم والطبراني وابن مردويه عن ابن عباس قال : نهي رسول الله صلى الله عليه وسلم عن أصناف النساء إلاّ ما كان من المؤمنات المهاجرات قال : { لاَّ يَحِلُّ لَكَ النساء مِن بَعْدُ وَلاَ أَن تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ وَلَوْ أَعْجَبَكَ حُسْنُهُنَّ إِلاَّ مَا مَلَكَتْ يَمِينُكَ } فأحلّ له الفتيات المؤمنات { وامرأة مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا لِلنَّبِيّ } وحرّم كل ذات دين غير الإسلام ، وقال : { ياأيها النبي إِنَّا أَحْلَلْنَا لَكَ أزواجك } إلى قوله : { خَالِصَةً لَّكَ مِن دُونِ المؤمنين } وحرّم ما سوى ذلك من أصناف النساء . وأخرج ابن مردويه عنه قال : نهي النبيّ صلى الله عليه وسلم أن يتزوّج بعد نسائه الأول شيئاً . وأخرج ابن مردويه عنه أيضاً في الآية قال : حبسه الله عليهن كما حبسهن عليه . وأخرج أبو داود في ناسخه ، وابن مردويه ، والبيهقي في سننه عن أنس قال : لما خيرهنّ فاخترن الله ورسوله قصره عليهن ، فقال : { لاَّ يَحِلُّ لَكَ النساء مِن بَعْدُ } . وأخرج ابن سعد وابن أبي حاتم عن أم سلمة قالت : لم يمت رسول الله صلى الله عليه وسلم حتى أحلّ الله له أن يتزوّج من النساء ما شاء إلاّ ذات محرم ، وذلك قول الله : { تُرْجِي مَن تَشَاء مِنْهُنَّ وَتُؤْوِي إِلَيْكَ مَن تَشَاء } .
وأخرج عبد الرزاق وسعيد بن منصور وابن سعد وأحمد وعبد بن حميد ، وأبو داود في ناسخه ، والترمذي وصححه ، والنسائي وابن جرير وابن المنذر ، والحاكم وصححه ، وابن مردويه والبيهقي من طريق عطاء عن عائشة قالت : لم يمت رسول الله صلى الله عليه وسلم حتى أحلّ الله له أن يتزوّج من النساء ما شاء إلاّ ذات محرم لقوله : { تُرْجِي مَن تَشَاء مِنْهُنَّ وَتُؤْوِي إِلَيْكَ مَن تَشَاء } .

(6/66)

وأخرج ابن سعد عن ابن عباس مثله . وأخرج سعيد بن منصور وابن سعد وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم عن أبي رزين { لاَّ يَحِلُّ لَكَ النساء مِن بَعْدُ } قال : من المشركات إلاّ ما سبيت فملكت يمينك . وأخرج البزار وابن مردويه عن أبي هريرة قال : كان البدل في الجاهلية أن يقول الرجل للرجل : بادلني امرأتك وأبادلك امرأتي أي تنزل لي عن امرأتك ، وأنزل لك عن امرأتي ، فأنزل الله { وَلاَ أَن تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ وَلَوْ أَعْجَبَكَ حُسْنُهُنَّ } قال : فدخل عيينة بن حصن الفزاري إلى النبيّ صلى الله عليه وسلم وعنده عائشة ، فدخل بغير إذن ، فقال له رسول الله صلى الله عليه وسلم : « أين الاستئذان؟ » قال : يا رسول الله ، ما استأذنت على رجل من الأنصار منذ أدركت ، ثم قال : من هذه الحميراء إلى جنبك؟ فقال رسول الله : « هذه عائشة أم المؤمنين » ، قال : أفلا أنزل لك عن أحسن خلق الله؟ قال : « يا عيينة ، إن الله حرّم ذلك » ، فلما أن خرج قالت عائشة : من هذا؟ قال : « أحمق مطاع ، وإنه على ما ترين لسيد قومه » .

(6/67)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَدْخُلُوا بُيُوتَ النَّبِيِّ إِلَّا أَنْ يُؤْذَنَ لَكُمْ إِلَى طَعَامٍ غَيْرَ نَاظِرِينَ إِنَاهُ وَلَكِنْ إِذَا دُعِيتُمْ فَادْخُلُوا فَإِذَا طَعِمْتُمْ فَانْتَشِرُوا وَلَا مُسْتَأْنِسِينَ لِحَدِيثٍ إِنَّ ذَلِكُمْ كَانَ يُؤْذِي النَّبِيَّ فَيَسْتَحْيِي مِنْكُمْ وَاللَّهُ لَا يَسْتَحْيِي مِنَ الْحَقِّ وَإِذَا سَأَلْتُمُوهُنَّ مَتَاعًا فَاسْأَلُوهُنَّ مِنْ وَرَاءِ حِجَابٍ ذَلِكُمْ أَطْهَرُ لِقُلُوبِكُمْ وَقُلُوبِهِنَّ وَمَا كَانَ لَكُمْ أَنْ تُؤْذُوا رَسُولَ اللَّهِ وَلَا أَنْ تَنْكِحُوا أَزْوَاجَهُ مِنْ بَعْدِهِ أَبَدًا إِنَّ ذَلِكُمْ كَانَ عِنْدَ اللَّهِ عَظِيمًا (53) إِنْ تُبْدُوا شَيْئًا أَوْ تُخْفُوهُ فَإِنَّ اللَّهَ كَانَ بِكُلِّ شَيْءٍ عَلِيمًا (54) لَا جُنَاحَ عَلَيْهِنَّ فِي آَبَائِهِنَّ وَلَا أَبْنَائِهِنَّ وَلَا إِخْوَانِهِنَّ وَلَا أَبْنَاءِ إِخْوَانِهِنَّ وَلَا أَبْنَاءِ أَخَوَاتِهِنَّ وَلَا نِسَائِهِنَّ وَلَا مَا مَلَكَتْ أَيْمَانُهُنَّ وَاتَّقِينَ اللَّهَ إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَيْءٍ شَهِيدًا (55)

قوله : { ياأيها الذين ءَامَنُواْ لاَ تَدْخُلُواْ بُيُوتَ النبي } هذا نهي عام لكل مؤمن أن يدخل بيوت رسول الله صلى الله عليه وسلم إلاّ بإذن منه . وسبب النزول ما وقع من بعض الصحابة في وليمة زينب ، وسيأتي بيان ذلك آخر البحث إن شاء الله . وقوله : { إِلاَّ أَن يُؤْذَنَ لَكُمْ } استثناء مفرّغ من أعمّ الأحوال ، أي لا تدخلوها في حال من الأحوال إلاّ في حال كونكم مأذوناً لكم ، وهو في موضع نصب على الحال ، أي إلاّ مصحوبين بالإذن ، أو بنزع الخافض ، أي إلاّ بأن يؤذن لكم ، أو منصوب على الظرفية ، أي إلاّ وقت أن يؤذن لكم ، وقوله : { إلى طَعَامٍ } متعلق ب { يؤذن } على تضمينه معنى الدعاء ، أي إلاّ أن يؤذن لكم مدعوّين إلى طعام ، وانتصاب { غَيْرَ ناظرين إناه } على الحال ، والعامل فيه { يؤذن } أو مقدّر ، أي ادخلوا غير ناظرين ومعنى ناظرين : منتظرين ، وإناه : نضجه وإدراكه ، يقال : أنى يأني أنى : إذا حان وأدرك . قرأ الجمهور : { غير ناظرين } بالنصب . وقرأ ابن أبي عبلة : « غير » بالجرّ صفة لطعام ، وضعف النحاة هذه القراءة لعدم بروز الضمير لكونه جارياً على غير من هو له ، فكان حقه أن يقال : { غَيْرَ ناظرين } إناه أنتم .
ثم بيّن لهم سبحانه ما ينبغي في ذلك ، فقال : { وَلَكِنْ إِذَا دُعِيتُمْ فادخلوا } وفيه تأكيد للمنع ، وبيان الوقت الذي يكون فيه الدخول ، وهو عند الإذن . قال ابن العربي : وتقدير الكلام : ولكن إذا دعيتم وأذن لكم فادخلوا ، وإلاّ فنفس الدعوة لا تكون إذناً كافياً في الدخول . وقيل : إن فيه دلالة بينة على أن المراد بالإذن إلى الطعام هو الدعوة إليه { فَإِذَا طَعِمْتُمْ فانتشروا } أمرهم سبحانه بالانتشار بعد الطعام ، وهو التفرّق ، والمراد الإلزام بالخروج من المنزل الذي وقعت الدعوة إليه عند انقضاء المقصود من الأكل { وَلاَ مُسْتَأْنِسِينَ لِحَدِيثٍ } عطف على قوله : { غير ناظرين } ، أو على مقدّر ، أيّ ولا تدخلوا ولا تمكثوا مستأنسين . والمعنى : النهي لهم عن أن يجلسوا بعد الطعام يتحدّثون مستأنسين بالحديث . قال الرازي في قوله : { إِلاَّ أَن يُؤْذَنَ لَكُمْ إلى طَعَامٍ } إما أن يكون فيه تقديم وتأخير تقديره : ولا تدخلوا إلى طعام إلاّ أن يؤذن لكم ، فلا يكون منعاً من الدخول في غير وقت الطعام بغير إذن . وإما أن لا يكون فيه تقديم وتأخير ، فيكون معناه : ولا تدخلوا إلاّ أن يؤذن لكم إلى طعام ، فيكون الإذن مشروطاً بكونه إلى طعام ، فإن لم يؤذن إلى طعام فلا يجوز الدخول ، فلو أذن لواحد في الدخول لاستماع كلام لا لأكل طعام فلا يجوز ، فنقول : المراد هو الثاني ليعمّ النهي عن الدخول .

(6/68)

وأما كونه لا يجوز إلاّ بإذن إلى طعام فلما هو مذكور في سبب النزول أن الخطاب مع قوم كانوا يتحينون حين الطعام ، ويدخلون من غير إذن ، فمنعوا من الدخول في وقتهم بغير إذن . وقال ابن عادل : الأولى أن يقال : المراد هو : الثاني؛ لأن التقديم والتأخير خلاف الأصل ، وقوله : { إلى طَعَامٍ } من باب التخصيص بالذكر ، فلا يدلّ على نفي ما عداه ، لا سيما إذا علم مثله ، فإن من جاز دخول بيته بإذنه إلى طعامه جاز دخوله بإذنه إلى غير الطعام ، انتهى . والأولى في التعبير عن هذا المعنى الذي أراده أن يقال : قد دلت الأدلة على جواز دخول بيوته صلى الله عليه وسلم بإذنه لغير الطعام وذلك معلوم لا شك فيه ، فقد كان الصحابة وغيرهم يستأذنون عليه لغير الطعام ، فيأذن لهم ، وذلك يوجب قصر هذه الآية على السبب الذي نزلت فيه ، وهو القوم الذين كانوا يتحينون طعام النبي صلى الله عليه وسلم فيدخلون ويقعدون منتظرين لإدراكه وأمثالهم ، فلا تدلّ على المنع من الدخول مع الإذن لغير ذلك ، وإلاّ لما جاز لأحد أن يدخل بيوته بإذنه لغير الطعام ، واللازم باطل فالملزوم مثله . قال ابن عطية : وكانت سيرة القوم إذا كان لهم طعام وليمة أو نحوه أن يبكر من شاء إلى الدعوة ينتظرون طبخ الطعام ونضجه ، وكذلك إذا فرغوا منه جلسوا كذلك ، فنهى الله المؤمنين عن ذلك في بيت النبي صلى الله عليه وسلم ، ودخل في النهي سائر المؤمنين ، والتزم الناس أدب الله لهم في ذلك ، فمنعهم من الدخول إلاّ بإذن عند الأكل لا قبله لانتظار نضج الطعام .
والإشارة بقوله : { إِنَّ ذلكم } إلى الانتظار والاستئناس للحديث ، وأشير إليهما بما يشار به إلى الواحد بتأويلهما بالمذكور كما في قوله : { عَوَانٌ بَيْنَ ذلك } [ البقرة : 68 ] أي إن ذلك المذكور من الأمرين { كَانَ يُؤْذِي النبي } لأنهم كانوا يضيقون المنزل عليه وعلى أهله ويتحدّثون بما لا يريده . قال الزجاج : كان النبيّ صلى الله عليه وسلم يحتمل إطالتهم كرماً منه ، فيصبر على الأذى في ذلك ، فعلم الله من يحضره الأدب صار أدباً لهم ولمن بعدهم { فَيَسْتَحْيِي مِنكُمْ } أي يستحيي أن يقول لكم : قوموا أو أخرجوا { والله لاَ يَسْتَحْيِ مِنَ الحق } أي لا يترك أن يبين لكم ما هو الحق ولا يمتنع من بيانه وإظهاره ، والتعبير عنه بعدم الاستحياء للمشاكلة . قرأ الجمهور : { يستحيي } بياءين ، وروي عن ابن كثير : أنه قرأ بياء واحدة ، وهي لغة تميم يقولون : استحى يستحي مثل استقى يستقي . ثم ذكر سبحانه أدباً آخر متعلقاً بنساء النبيّ صلى الله عليه وسلم فقال : { وَإِذَا سَأَلْتُمُوهُنَّ متاعا } أي شيئاً يتمتع به ، من الماعون وغيره { فاسألوهن مِن وَرَآءِ حِجَاب } أي من وراء ستر بينكم وبينهنّ . والمتاع يطلق على كل ما يتمتع به ، فلا وجه لما قيل من أن المراد به العارية أو الفتوى أو المصحف .

(6/69)

والإشارة بقوله : { ذلكم } إلى سؤال المتاع من وراء حجاب ، وقيل : الإشارة إلى جميع ما ذكر من عدم الدخول بغير إذن ، وعدم الاستئناس للحديث عند الدخول وسؤال المتاع ، والأوّل أولى ، واسم الإشارة مبتدأ وخبره { أَطْهَرُ لِقُلُوبِكُمْ وَقُلُوبِهِنَّ } أي أكثر تطهيراً لها من الريبة ، وخواطر السوء التي تعرض للرجال في أمر النساء ، وللنساء في أمر الرجال . وفي هذا أدب لكل مؤمن وتحذير له من أن يثق بنفسه في الخلوة مع من لا تحلّ له ، والمكالمة من دون حجاب لمن تحرم عليه { وَمَا كَانَ لَكُمْ أَن تؤْذُواْ رَسُولَ الله } أي ما صح لكم ولا استقام أن تؤذوه بشيء من الأشياء كائناً ما كان ، ومن جملة ذلك دخول بيوته بغير إذن منه ، واللبث فيها على غير الوجه الذي يريده ، وتكليم نسائه من دون حجاب { وَلاَ أَن تَنكِحُواْ أَزْوَاجَهُ مِن بَعْدِهِ أَبَداً } أي ولا كان لكم ذلك بعد وفاته؛ لأنهنّ أمهات المؤمنين ، ولا يحلّ للأولاد نكاح الأمهات ، والإشارة بقوله : { إِنَّ ذلكم } إلى نكاح أزواجه من بعده { كَانَ عِندَ الله عَظِيماً } أي ذنباً عظيماً وخطباً هائلاً شديداً . وكان سبب نزول الآية أنه قال قائل : لو قد مات محمد لتزوّجنا نساءه ، وسيأتي بيان ذلك { إِن تُبْدُواْ شَيْئاً أَوْ تُخْفُوهُ فَإِنَّ الله كَانَ بِكُلّ شَيْء عَلِيماً } يعلم كل شيء من الأشياء ، ومن جملة ذلك ما تظهرونه في شأن أزواج رسوله ، وما تكتمونه في صدوركم . وفي هذا وعيد شديد؛ لأن إحاطته بالمعلومات تستلزم المجازاة على خيرها وشرّها .
ثم بين سبحانه من لا يلزم الحجاب منه ، فقال : { لاَّ جُنَاحَ عَلَيْهِنَّ فِي ءَابَائِهِنَّ وَلاَ أَبْنَائِهِنَّ وَلاَ إخوانهن وَلاَ أَبْنَاء إخوانهن وَلاَ أَبْنَاء أخواتهن } فهؤلاء لا يجب على نساء رسول الله صلى الله عليه وسلم ولا غيرهنّ من النساء الاحتجاب منهم ، ولم يذكر العمّ والخال؛ لأنهما يجريان مجرى الوالدين . وقال الزجاج : العمّ والخال ربما يصفان المرأة لولديهما ، فإن المرأة تحلّ لابن العمّ وابن الخال فكره لهما الرؤية ، وهذا ضعيف جدّاً ، فإن تجويز وصف المرأة لمن تحلّ له ممكن من غيرهما ممن يجوز له النظر إليها ، لا سيما أبناء الإخوة ، وأبناء الأخوات . واللازم باطل ، فالملزوم مثله ، وهكذا يستلزم أن لا يجوز للنساء الأجنبيات أن ينظرن إليها؛ لأنهنّ يصفنها ، واللازم باطل فالملزوم مثله . وهكذا لا وجه لما قاله الشعبي وعكرمة من أنه يكره للمرأة أن تضع خمارها عند عمها أو خالها ، والأولى أن يقال : إنه سبحانه اقتصر هاهنا على بعض ما ذكره من المحارم في سورة النور اكتفاء بما تقدّم { وَلاَ نِسَائِهِنَّ } هذه الإضافة تقتضي أن يكون المراد بالنساء المؤمنات؛ لأن الكافرات غير مأمونات على العورات ، والنساء كلهنّ عورة { وَلاَ مَا مَلَكَتْ أَيْمَانُهُنَّ } من العبيد والإماء ، وقيل : الإماء خاصة ، ومن لم يبلغ من العبيد ، والخلاف في ذلك معروف .

(6/70)

وقد تقدّم في سورة النور ما فيه كفاية . ثم أمرهنّ سبحانه بالتقوى التي هي ملاك الأمر كله ، والمعنى : اتقين الله في كل الأمور التي من جملتها ما هو مذكور هنا { إِنَّ الله كَانَ على كُلّ شَيْء شَهِيداً } لم يغب عنه شيء من الأشياء كائناً ما كان ، فهو مجاز للمحسن بإحسانه وللمسيء بإساءته .
وقد أخرج البخاري ومسلم عن أنس قال : قال عمر بن الخطاب : يا رسول الله إن نساءك يدخل عليهنّ البرّ والفاجر فلو حجبتهنّ ، فأنزل الله آية الحجاب . وفي لفظ أنه قال عمر : يا رسول الله ، يدخل عليك البرّ والفاجر ، فلو أمرت أمهات المؤمنين بالحجاب ، فأنزل الله آية الحجاب . وأخرج البخاري ومسلم وغيرهما عن أنس قال : لما تزوّج رسول الله صلى الله عليه وسلم زينب بنت جحش دعا القوم فطعموا ، ثم جلسوا يتحدّثون وإذا هو كأنه يتهيأ للقيام فلم يقوموا ، فلما رأى ذلك قام ، فلما قام قام من قام وقعد ثلاثة نفر ، فجاء النبي صلى الله عليه وسلم ليدخل ، فإذا القوم جلوس ، ثم إنهم قاموا ، فانطلقت فجئت ، فأخبرت النبيّ صلى الله عليه وسلم أنهم قد انطلقوا ، فجاء حتى دخل ، فذهبت أدخل فألقى الحجاب بيني وبينه ، فأنزل الله { ياأيها الذين ءَامَنُواْ لاَ تَدْخُلُواْ بُيُوتَ النبي } الآية . وأخرج ابن جرير عن عائشة : أن أزواج النبيّ صلى الله عليه وسلم كنّ يخرجن بالليل إذا تبرّزن إلى المناصع ، وهو صعيد أفيح ، وكان عمر بن الخطاب يقول لرسول الله صلى الله عليه وسلم : احجب نساءك ، فلم يكن رسول الله صلى الله عليه وسلم يفعل ، فخرجت سودة بنت زمعة ليلة من الليالي عشاء ، وكانت امرأة طويلة ، فناداها عمر بصوته الأعلى : قد عرفناك يا سودة حرصاً على أن ينزل الحجاب ، فأنزل الله الحجاب قال : { ياأيها الذين ءَامَنُواْ لاَ تَدْخُلُواْ بُيُوتَ النبي } الآية . وأخرج ابن سعد عن أنس قال : نزل الحجاب مبتنى رسول الله صلى الله عليه وسلم بزينب بنت جحش ، وذلك سنة خمس من الهجرة ، وحجب نساءه من يومئذ ، وأنا ابن خمس عشرة سنة . وكذا أخرج ابن سعد عن صالح بن كيسان ، وقال : نزل الحجاب على نسائه في ذي القعدة سنة خمس من الهجرة ، وبه قال قتادة والواقدي . وزعم أبو عبيدة وخليفة بن خياط : أن ذلك كان في سنة ثلاث .
وأخرج ابن أبي حاتم وابن مردويه عن ابن عباس في قوله : { وَمَا كَانَ لَكُمْ أَن تؤْذُواْ رَسُولَ الله } قال : نزلت في رجل همّ أن يتزوّج بعض نساء النبيّ صلى الله عليه وسلم بعده .

(6/71)

قال سفيان : وذكروا أنها عائشة . وأخرج ابن أبي حاتم عن السدّي قال : بلغنا أن طلحة بن عبيد الله قال : أيحجبنا محمد عن بنات عمنا ويتزوّج نساءنا من بعدنا؟ لئن حدث به حدث لنتزوّجنّ نساءه من بعده ، فنزلت هذه الآية . وأخرج عبد الرزاق وعبد بن حميد وابن المنذر عن قتادة قال : قال طلحة بن عبيد الله : لو قبض النبيّ صلى الله عليه وسلم لتزوّجت عائشة . فنزلت . وأخرج ابن سعد عن أبي بكر بن محمد بن عمرو بن حزم قال : نزلت في طلحة؛ لأنه قال : إذا توفّي النبيّ صلى الله عليه وسلم تزوّجت عائشة . قال ابن عطية : وهذا عندي لا يصح على طلحة بن عبيد الله . قال القرطبي : قال شيخنا الإمام أبو العباس : وقد حكى هذا القول عن بعض فضلاء الصحابة ، وحاشاهم عن مثله ، وإنما الكذب في نقله ، وإنما يليق مثل هذا القول بالمنافقين الجهال .
وأخرج البيهقي في السنن عن ابن عباس قال : قال رجل من أصحاب النبيّ صلى الله عليه وسلم : لو قد مات رسول الله صلى الله عليه وسلم تزوّجت عائشة أو أمّ سلمة ، فأنزل الله : { وَمَا كَانَ لَكُمْ أَن تؤْذُواْ رَسُولَ الله } الآية . وأخرج ابن جرير عنه أن رجلاً أتى بعض أزواج النبيّ صلى الله عليه وسلم فكلمها وهو ابن عمها ، فقال النبيّ صلى الله عليه وسلم : « لا تقومنّ هذا المقام بعد يومك هذا » ، فقال : يا رسول الله ، إنها ابنة عمي ، والله ما قلت لها منكراً ولا قالت لي ، قال النبيّ صلى الله عليه وسلم : « قد عرفت ذلك إنه ليس أحد أغير من الله ، وإنه ليس أحد أغير مني » ، فمضى ، ثم قال : يمنعني من كلام ابنة عمي ، لأتزوّجنّها من بعده ، فأنزل الله هذه الآية ، فأعتق ذلك الرجل رقبة وحمل على عشرة أبعرة في سبيل الله ، وحج ماشياً توبة من كلمته . وأخرج ابن مردويه عن أسماء بنت عميس قالت : خطبني عليّ ، فبلغ ذلك فاطمة فأتت رسول الله صلى الله عليه وسلم ، فقالت : إن أسماء متزوّجة علياً ، فقال لها النبيّ صلى الله عليه وسلم : « ما كان لها أن تؤذي الله ورسوله » . وأخرج ابن سعد عن أبي أمامة بن سهل بن حنيف في قوله : { إِن تُبْدُواْ شَيْئاً أَوْ تُخْفُوهُ } قال : أن تكلموا به ، فتقولون : تتزوّج فلانة لبعض أزواج النبيّ صلى الله عليه وسلم ، أو تخفوا ذلك في أنفسكم فلا تنطقوا به يعلمه الله . وأخرج ابن مردويه عن ابن عباس في قوله : { لاَّ جُنَاحَ عَلَيْهِنَّ } إلى آخر الآية قال : أنزلت هذه في نساء النبيّ صلى الله عليه وسلم خاصة ، وقوله : { نِسَاء النبي } يعني : نساء المسلمات { وَلاَ مَا مَلَكَتْ أَيْمَانُهُنَّ } من المماليك والإماء ورخص لهنّ أن يروهنّ بعد ما ضرب الحجاب عليهنّ .

(6/72)

إِنَّ اللَّهَ وَمَلَائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ يَا أَيُّهَا الَّذِينَ آَمَنُوا صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيمًا (56) إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ لَعَنَهُمُ اللَّهُ فِي الدُّنْيَا وَالْآَخِرَةِ وَأَعَدَّ لَهُمْ عَذَابًا مُهِينًا (57) وَالَّذِينَ يُؤْذُونَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ بِغَيْرِ مَا اكْتَسَبُوا فَقَدِ احْتَمَلُوا بُهْتَانًا وَإِثْمًا مُبِينًا (58)

قرأ الجمهور : { وَمَلاَئِكَتُهُ } بنصب الملائكة عطفاً على لفظ اسم إنّ . وقرأ ابن عباس : « وَمَلاَئِكَتُهُ » بالرفع عطفاً على محل اسم إنّ ، والضمير في قوله : { يَصِلُونَ } راجع إلى الله وإلى الملائكة ، وفيه تشريف للملائكة عظيم حيث جعل الضمير لهم ولله سبحانه واحداً ، فلا يرد الاعتراض بما ثبت عنه صلى الله عليه وسلم لما سمع قول الخطيب يقول : من يطع الله ورسوله فقد رشد ، ومن يعصهما فقد غوى ، فقال : « بئس خطيب القوم أنت ، قل : ومن يعص الله ورسوله » ووجه ذلك : أنه ليس لأحد أن يجمع ذكر الله سبحانه مع غيره في ضمير واحد ، وهذا الحديث ثابت في الصحيح . وثبت أيضاً في الصحيح أن رسول الله صلى الله عليه وسلم أمر منادياً ينادي يوم خيبر : إن الله ورسوله ينهيانكم عن لحوم الحمر الأهلية . ولأهل العلم أبحاث في الجمع بين الحديثين ليس هذا موضع ذكرها ، والآية مؤيدة للجواز لجعل الضمير فيها لله ولملائكته واحداً ، والتعليل بالتشريف للملائكة يقال مثله في رسول الله صلى الله عليه وسلم ، ويحمل الذمّ لذلك الخطيب الجامع بينهما على أنه صلى الله عليه وسلم فهم منه إرادة التسوية بين الله سبحانه وبين رسوله ، فيختص المنع بمثل ذلك ، وهذا أحسن ما قيل في الجمع . وقالت طائفة : في هذه حذف ، والتقدير : إن الله يصلي وملائكته يصلون ، وعلى هذا القول فلا تكون الآية مما جمع فيه بين ذكر الله ، وذكر غيره في ضمير واحد ، ولا يرد أيضاً ما قيل : إن الصلاة من الله الرحمة ، ومن ملائكته الدعاء ، فكيف يجمع بين هذين المعنيين المختلفين في لفظ يصلون؟ ويقال على القول الأوّل : إنه أريد ب { يصلون } معنى مجازي يعمّ المعنيين ، وذلك بأن يراد بقوله : { يصلون } يهتمون بإظهار شرفه ، أو يعظمون شأنه ، أو يعتنون بأمره . وحكى البخاري عن أبي العالية : أن صلاة الله سبحانه ثناؤه عليه عند ملائكته وصلاة الملائكة الدعاء . وروى الترمذي في سننه عن سفيان الثوري وغير واحد من أهل العلم أنهم قالوا : صلاة الربّ الرحمة ، وصلاة الملائكة الاستغفار . وحكى الواحدي عن مقاتل : أنه قال : أما صلاة الربّ فالمغفرة ، وأما صلاة الملائكة فالاستغفار . وقال عطاء بن أبي رباح : صلاته تبارك وتعالى : سبوح قدوس سبقت رحمتي غضبي . والمقصود من هذه الآية أن الله سبحانه أخبر عباده بمنزلة نبيه عنده في الملأ الأعلى بأنه يثني عليه عند ملائكته وأن الملائكة تصلي عليه ، وأمر عباده بأن يقتدوا بذلك ويصلوا عليه .
وقد اختلف أهل العلم في الصلاة على النبيّ صلى الله عليه وسلم هل هي واجبة أم مستحبة؟ بعد اتفاقهم على أن الصلاة عليه فرض في العمر مرة .

(6/73)

وقد حكى هذا الإجماع القرطبي في تفسيره ، فقال قوم من أهل العلم : إنها واجبة عند ذكره ، وقال قوم : تجب في كل مجلس مرة . وقد وردت أحاديث مصرّحة بذمّ من سمع ذكر النبيّ صلى الله عليه وسلم فلم يصلّ عليه .
واختلف العلماء في الصلاة على النبيّ صلى الله عليه وسلم في تشهد الصلاة المفترضة هل هي واجبة أم لا؟ فذهب الجمهور إلى أنها فيها سنة مؤكدة غير واجبة . قال ابن المنذر : يستحب أن لا يصلي أحد صلاة إلاّ صلى فيها على رسول الله صلى الله عليه وسلم ، فإن ترك ذلك تارك فصلاته مجزئة في مذهب مالك وأهل المدينة وسفيان الثوري وأهل الكوفة من أصحاب الرأي وغيرهم ، وهو قول جمهور أهل العلم . قال : وشذّ الشافعي فأوجب على تاركها الإعادة مع تعمد تركها دون النسيان ، وهذا القول عن الشافعي لم يروه عنه إلاّ حرملة بن يحيى ولا يوجد عن الشافعي إلاّ من روايته . قال الطحاوي : لم يقل به أحد من أهل العلم غير الشافعي . وقال الخطابي ، وهو من الشافعية : إنها ليست بواجبة في الصلاة ، قال : وهو قول جماعة الفقهاء إلاّ الشافعي ، ولا أعلم له في ذلك قدوة ، انتهى . وقد قال بقول الشافعي : جماعة من أهل العلم منهم الشعبي والباقر ومقاتل بن حيان ، وإليه ذهب أحمد بن حنبل أخيراً ، كما حكاه أبو زرعة الدمشقي ، وبه قال ابن راهويه وابن المواز من المالكية .
وقد جمعت في هذه المسألة رسالة مستقلة ذكرت فيها ما احتج به الموجبون لها وما أجاب به الجمهور ، وأشفّ ما يستدلّ به على الوجوب الحديث الثابت بلفظ : إن الله أمرنا أن نصلي عليك . فكيف نصلي عليك في صلاتنا ، فقال : « قولوا » الحديث . فإن هذا الأمر يصلح للاستدلال به على الوجوب . وأما على بطلان الصلاة بالترك ووجوب الإعادة لها فلا ، لأن الواجبات لا يستلزم عدمها العدم كما يستلزم ذلك الشروط والأركان .
واعلم أنه قد ورد في فضل الصلاة على رسول الله صلى الله عليه وسلم أحاديث كثيرة لو جمعت لجاءت في مصنف مستقلّ ولو لم يكن منها إلاّ الأحاديث الثابتة في الصحيح من قوله صلى الله عليه وسلم : « من صلى عليّ صلاة صلى الله عليه بها عشراً » فناهيك بهذه الفضيلة الجليلة والمكرمة النبيلة . وأما صفة الصلاة عليه صلى الله عليه وسلم ، فقد وردت فيها صفات كثيرة بأحاديث ثابتة في الصحيحين وغيرهما ، منها ما هو مقيد بصفة الصلاة عليه في الصلاة ، ومنها ما هو مطلق ، وهي معروفة في كتب الحديث فلا نطيل بذكرها . والذي يحصل به الامتثال لمطلق الأمر في هذه الآية هو أن يقول القائل : اللهم صلّ وسلم على رسولك أو على محمد أو على النبيّ ، أو اللهم صلّ على محمد وسلم .

(6/74)

ومن أراد أن يصلي عليه ويسلم عليه بصفة من الصفات التي ورد التعليم بها ، والإرشاد إليها فذلك أكمل ، وهي صفات كثيرة قد اشتملت عليها كتب السنة المطهرة . وسيأتي بعضها آخر البحث . وسيأتي الكلام في الصلاة على الآل . وكان ظاهر هذا الأمر بالصلاة والتسليم في الآية أن يقول القائل : صليت عليه وسلمت عليه ، أو الصلاة عليه والسلام عليه ، أو عليه الصلاة والتسليم؛ لأن الله سبحانه أمرنا بإيقاع الصلاة عليه والتسليم منا ، فالامتثال هو أن يكون ذلك على ما ذكرنا ، فكيف كان الامتثال لأمر الله لنا بذلك أن نقول : اللهم صلّ عليه وسلم ، بمقابلة أمر الله لنا بأمرنا له بأن يصلي عليه ويسلم عليه؟ وقد أجيب عن هذا بأن هذه الصلاة والتسليم لما كانتا شعاراً عظيماً للنبيّ صلى الله عليه وسلم وتشريفاً كريماً ، وكلنا ذلك إلى الله عزّ وجلّ وأرجعناه إليه ، وهذا الجواب ضعيف جدّاً . وأحسن ما يجاب به أن يقال : إن الصلاة والتسليم المأمور بهما في الآية هما أن نقول : اللهم صلّ عليه وسلم ، أو نحو ذلك مما يؤدّي معناه كما بينه رسول الله صلى الله عليه وسلم لنا ، فاقتضى ذلك البيان في الأحاديث الكثيرة : أن هذه هي الصلاة الشرعية .
واعلم أن هذه الصلاة من الله على رسوله ، وإن كان معناها : الرحمة ، فقد صارت شعاراً له يختصّ به دون غيره ، فلا يجوز لنا أن نصلي على غيره من أمته . كما يجوز لنا أن نقول : اللهم ارحم فلاناً ، أو رحم الله فلاناً ، وبهذا قال جمهور العلماء مع اختلافهم : هل هو محرّم ، أو مكروه كراهة شديدة ، أو مكروه كراهة تنزيه على ثلاثة أقوال . وقد قال ابن عباس كما رواه عنه ابن أبي شيبة ، والبيهقي في الشعب : لا تصلح الصلاة على أحد إلاّ على النبيّ صلى الله عليه وسلم ، ولكن يدعو للمسلمين والمسلمات بالاستغفار . وقال قوم : إن ذلك جائز لقوله تعالى : { وَصَلّ عَلَيْهِمْ إِنَّ صلواتك سَكَنٌ لَّهُمْ } [ التوبة : 103 ] ولقوله : { أولئك عَلَيْهِمْ صلوات مّن رَّبْهِمْ وَرَحْمَةٌ } [ البقرة : 157 ] ولقوله : { هُوَ الذي يُصَلّي عَلَيْكُمْ وَمَلاَئِكَتُهُ } [ الأحزاب : 43 ] ولحديث عبد الله بن أبي أوفى الثابت في الصحيحين وغيرهما قال : كان رسول الله صلى الله عليه وسلم إذا أتاه قوم بصدقتهم قال : « اللهم صلّ عليهم ، فأتاه أبي بصدقته فقال : اللهم صلّ على آل أبي أوفى » ويجاب عن هذا بأن هذا الشعار الثابت لرسول الله صلى الله عليه وسلم له أن يخص به من شاء . وليس لنا أن نطلقه على غيره . وأما قوله تعالى : { هُوَ الذى يُصَلّى عَلَيْكُمْ وَمَلاَئِكَتُهُ } ، وقوله : { أولئك عَلَيْهِمْ صلوات مّن رَّبْهِمْ } [ البقرة : 157 ] فهذا ليس فيه إلاّ أن الله سبحانه يصلي على طوائف من عباده كما يصلي على من صلى على رسوله مرّة واحدة عشر صلوات ، وليس في ذلك أمر لنا ، ولا شرعه الله في حقنا ، بل لم يشرع لنا إلاّ الصلاة والتسليم على رسوله .

(6/75)

وكما أن لفظ الصلاة على رسول الله شعار له ، فكذا لفظ السلام عليه . وقد جرت عادة جمهور هذه الأمة والسواد الأعظم من سلفها وخلفها على الترضي عن الصحابة والترحم على من بعدهم ، والدعاء لهم بمغفرة الله وعفوه كما أرشدنا إلى ذلك بقوله سبحانه : { والذين جَاءُو مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغفر لَنَا ولإخواننا الذين سَبَقُونَا بالإيمان وَلاَ تَجْعَلْ فِي قُلُوبِنَا غِلاًّ لِّلَّذِينَ آمَنُواْ } [ الحشر : 10 ] .
ثم لما ذكر سبحانه ما يجب لرسوله من التعظيم ذكر الوعيد الشديد للذين يؤذونه فقال : { إِنَّ الذين يُؤْذُونَ الله وَرَسُولَهُ لَعَنَهُمُ الله فِي الدنيا والآخرة } قيل : المراد بالأذى هنا هو فعل ما يكرهانه من المعاصي لاستحالة التأذي منه سبحانه . قال الواحدي : قال المفسرون : هم المشركون واليهود والنصارى وصفوا الله بالولد ، فقالوا : عزير ابن الله ، والمسيح ابن الله ، والملائكة بنات الله ، وكذبوا رسول الله ، وشجوا وجهه وكسروا رباعيته ، وقالوا : مجنون ، شاعر ، كذاب ، ساحر . قال القرطبي : وبهذا قال جمهور العلماء . وقال عكرمة : الأذية لله سبحانه بالتصوير ، والتعرّض لفعل ما لا يفعله إلاّ الله بنحت الصور وغيرها . وقال جماعة : إن الآية على حذف مضاف ، والتقدير : إن الذين يؤذون أولياء الله . وأما أذية رسوله فهي : كل ما يؤذيه من الأقوال والأفعال ، ومعنى اللعنة : الطرد والإبعاد من رحمته ، وجعل ذلك في الدنيا والآخرة لتشملهم اللعنة فيهما بحيث لا يبقى وقت من أوقات محياهم ومماتهم إلاّ واللعنة واقعة عليهم ومصاحبة لهم { وَأَعَدَّ لَهُمْ } مع ذلك اللعن { عَذَاباً مُّهِيناً } يصيرون به في الإهانة في الدار الآخرة لما يفيده معنى الإعداد من كونه في الدار الآخرة .
ثم لما فرغ من الذمّ لمن آذى الله ورسوله ذكر الأذية لصالحي عباده ، فقال : { والذين يُؤْذُونَ المؤمنين والمؤمنات } بوجه من وجوه الأذى من قول أو فعل ، ومعنى { بِغَيْرِ مَا اكتسبوا } : أنه لم يكن ذلك لسبب فعلوه يوجب عليهم الأذية ويستحقونها به ، فأما الأذية للمؤمن والمؤمنة بما كسبه مما يوجب عليه حدّاً أو تعزيراً أو نحوهما ، فذلك حق أثبته الشرع ، وأمر أمرنا الله به وندبنا إليه ، وهكذا إذا وقع من المؤمنين والمؤمنات الابتداء بشتم لمؤمن أو مؤمنة أو ضرب ، فإن القصاص من الفاعل ليس من الأذية المحرّمة على أيّ وجه كان ، ما لم يجاوز ما شرعه الله . ثم أخبر عما لهؤلاء الذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا ، فقال : { فَقَدِ احتملوا بهتانا وَإِثْماً مُّبِيناً } أي ظاهراً واضحاً لا شك في كونه من البهتان والإثم ، وقد تقدّم بيان حقيقة البهتان وحقيقة الإثم .
وقد أخرج ابن جرير وابن المنذر وابن أبي حاتم وابن مردويه عن ابن عباس { يُصَلُّونَ عَلَى النبي } يبرّكون .

(6/76)

وأخرج ابن أبي حاتم ، وأبو الشيخ في العظمة ، وابن مردويه عن ابن عباس؛ أن بني إسرائيل قالوا لموسى : هل يصلي ربك؟ فناداه ربه : يا موسى ، سألوك : هل يصلي ربك؟ فقل : نعم ، أنا أصلي وملائكتي على أنبيائي ورسلي ، فأنزل الله على نبيه : { إِنَّ الله وملائكته يُصَلُّونَ عَلَى النبي } الآية . وأخرج ابن مردويه عنه قال : إن صلاة الله على النبيّ هي : المغفرة ، إن الله لا يصلي ، ولكن يغفر ، وأما صلاة الناس على النبيّ فهي الاستغفار له . وأخرج ابن مردويه عن ابن عباس أنه قرأ : «صلوا عليه كما صلى الله عليه وسلم وا تسليماً» . وأخرج سعيد بن منصور وعبد بن حميد وابن أبي حاتم وابن مردويه عن كعب بن عجرة قال : لما نزلت : { إِنَّ الله وملائكته يُصَلُّونَ عَلَى النبي } الآية ، قلنا : يا رسول الله ، قد علمنا السلام عليك فكيف الصلاة عليك؟ قال : " قولوا اللهم صلّ على محمد وعلى آل محمد ، كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد ، وبارك على محمد وعلى آل محمد كما باركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد " وأخرجه البخاري ، ومسلم ، وغيرهما من حديثه بلفظ : قال رجل : يا رسول الله : أما السلام عليك فقد علمناه ، فكيف الصلاة عليك؟ قال : " قل : اللهم صلّ على محمد وعلى آل محمد كما صليت على آل إبراهيم إنك حميد مجيد ، اللهم بارك على محمد وعلى آل محمد كما باركت على آل إبراهيم إنك حميد مجيد " وأخرج ابن أبي شيبة ، وعبد بن حميد ، وأحمد ، والنسائي من حديث طلحة بن عبيد الله قال : قلت : يا رسول الله كيف الصلاة عليك؟ قال : " قل : اللهم صلّ على محمد وعلى آل محمد كما صليت على إبراهيم وآل إبراهيم إنك حميد مجيد ، وبارك على محمد وعلى آل محمد كما باركت على إبراهيم وآل إبراهيم إنك حميد مجيد " وفي الأحاديث اختلاف ، ففي بعضها على إبراهيم فقط ، وفي بعضها على آل إبراهيم فقط ، وفي بعضها بالجمع بينهما كحديث طلحة هذا . وأخرج البخاري ومسلم وغيرهما من حديث أبي حميد الساعدي أنهم قالوا : يا رسول الله كيف نصلي عليك؟ فقال رسول الله صلى الله عليه وسلم : " قولوا : اللهم صلّ على محمد وأزواجه وذرّيته كما صليت على آل إبراهيم ، وبارك على محمد وأزواجه وذرّيته كما باركت على آل إبراهيم إنك حميد مجيد " والأحاديث في هذا الباب كثيرة جدًّا ، وفي بعضها التقييد بالصلاة كما في حديث أبي مسعود عند ابن خزيمة ، والحاكم وصححه ، والبيهقي في سننه؛ أن رجلاً قال : يا رسول الله ، أما السلام عليك فقد عرفناه ، فكيف نصلي عليك إذا نحن صلينا عليك في صلاتنا؟ الحديث .

(6/77)

وأخرج الشافعي في مسنده من حديث أبي هريرة مثله .
وجميع التعليمات الواردة عنه صلى الله عليه وسلم في الصلاة عليه مشتملة على الصلاة على آله معه إلاّ النادر اليسير من الأحاديث ، فينبغي للمصلي عليه أن يضم آله إليه في صلاته عليه ، وقد قال بذلك جماعة ، ونقله إمام الحرمين والغزالي قولاً عن الشافعي كما رواه عنهما ابن كثير في تفسيره ، ولا حاجة إلى التمسك بقول قائل في مثل هذا مع تصريح الأحاديث الصحيحة به ، ولا وجه لقول من قال : إن هذه التعليمات الواردة عنه صلى الله عليه وسلم في صفة الصلاة عليه مقيدة بالصلاة في الصلاة حملاً لمطلق الأحاديث على المقيد منها بذلك القيد ، لما في حديث كعب بن عجرة وغيره أن ذلك السؤال لرسول الله صلى الله عليه وسلم كان عند نزول الآية . وأخرج عبد الرزاق وابن مردويه ، والبيهقي في الشعب عن أبي هريرة؛ أن رسول الله صلى الله عليه وسلم قال : « صلوا على أنبياء الله ورسله ، فإن الله بعثهم كما بعثني » وأخرج ابن جرير وابن أبي حاتم عن ابن عباس في قوله : { إِنَّ الذين يُؤْذُونَ الله وَرَسُولَهُ } الآية قال : نزلت في الذين طعنوا على النبيّ صلى الله عليه وسلم حين اتخذ صفية بنت حيي ، وروي عنه أنها نزلت في الذين قذفوا عائشة .

(6/78)

يَا أَيُّهَا النَّبِيُّ قُلْ لِأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاءِ الْمُؤْمِنِينَ يُدْنِينَ عَلَيْهِنَّ مِنْ جَلَابِيبِهِنَّ ذَلِكَ أَدْنَى أَنْ يُعْرَفْنَ فَلَا يُؤْذَيْنَ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (59) لَئِنْ لَمْ يَنْتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لَا يُجَاوِرُونَكَ فِيهَا إِلَّا قَلِيلًا (60) مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلًا (61) سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِنْ قَبْلُ وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا (62) يَسْأَلُكَ النَّاسُ عَنِ السَّاعَةِ قُلْ إِنَّمَا عِلْمُهَا عِنْدَ اللَّهِ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ تَكُونُ قَرِيبًا (63) إِنَّ اللَّهَ لَعَنَ الْكَافِرِينَ وَأَعَدَّ لَهُمْ سَعِيرًا (64) خَالِدِينَ فِيهَا أَبَدًا لَا يَجِدُونَ وَلِيًّا وَلَا نَصِيرًا (65) يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا (66) وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءَنَا فَأَضَلُّونَا السَّبِيلَا (67) رَبَّنَا آَتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا (68)

لما فرغ سبحانه من الزجر لمن يؤذي رسوله والمؤمنين والمؤمنات من عباده أمر رسوله صلى الله عليه وسلم : بأن يأمر بعض من ناله الأذى ببعض ما يدفع ما يقع عليه منه ، فقال : { ياأيها النبي قُل لأزواجك وبناتك وَنِسَاء المؤمنين يُدْنِينَ عَلَيْهِنَّ مِن جلابيبهن } « من » للتبعيض ، والجلابيب جمع جلباب ، وهو : ثوب أكبر من الخمار . قال الجوهري : الجلباب الملحفة ، وقيل : القناع ، وقيل : هو ثوب يستر جميع بدن المرأة ، كما ثبت في الصحيح من حديث أم عطية أنها قالت : يا رسول الله ، إحدانا لا يكون لها جلباب ، فقال : « لتلبسها أختها من جلبابها » ، قال الواحدي : قال المفسرون : يغطين وجوههنّ ورؤوسهنّ إلاّ عيناً واحدة ، فيعلم : أنهنّ حرائر فلا يعرض لهنّ بأذى . وقال الحسن : تغطي نصف وجهها . وقال قتادة : تلويه فوق الجبين وتشدّه ثم تعطفه على الأنف ، وإن ظهرت عيناها لكنه يستر الصدر ومعظم الوجه ، والإشارة بقوله : { ذلك } إلى إدناء الجلابيب ، وهو مبتدأ وخبره { أدنى أَن يُعْرَفْنَ } أي أقرب أن يعرفن ، فيتميزن عن الإماء ، ويظهر للناس أنهنّ حرائر { فَلاَ يُؤْذَيْنَ } من جهة أهل الريبة بالتعرض لهنّ مراقبة لهنّ ، ولأهلهنّ وليس المراد بقوله : { ذلك أدنى أَن يُعْرَفْنَ } أن تعرف الواحدة منهن من هي ، بل المراد : أن يعرفن أنهنّ حرائر لا إماء؛ لأنهنّ قد لبسن لبسة تختص بالحرائر { وَكَانَ الله غَفُوراً } لما سلف منهنّ من ترك إدناء الجلابيب { رَّحِيماً } بهنّ ، أو غفوراً لذنوب المذنبين رحيماً بهم ، فيدخلن في ذلك دخولاً أوّلياً .
ثم توعد سبحانه أهل النفاق والإرجاف ، فقال : { لَّئِن لَّمْ يَنتَهِ المنافقون } عما هم عليه من النفاق { والذين فِي قُلُوبِهِم مَّرَضٌ } أي شك وريبة عما هم عليه من الاضطراب { والمرجفون فِي المدينة } عما يصدر منهم من الإرجاف بذكر الأخبار الكاذبة المتضمنة لتوهين جانب المسلمين وظهور المشركين عليهم . قال القرطبي : أهل التفسير على أن الأوصاف الثلاثة لشيء واحد ، والمعنى : أن المنافقين قد جمعوا بين النفاق ومرض القلوب ، والإرجاف على المسلمين ، فهو على هذا من باب قوله :
إلى الملك القرم وابن الهمام ... وليث الكتيبة في المزدحم
أي إلى الملك القرم بن الهمام ليث الكتيبة . وقال عكرمة وشهر بن حوشب : { الذين في قلوبهم مرض } هم : الزناة . والإرجاف في اللغة : إشاعة الكذب والباطل ، يقال : أرجف بكذا : إذا أخبر به على غير حقيقة لكونه خبرًا متزلزلاً غير ثابت ، من الرجفة وهي الزلزلة . يقال : رجفت الأرض ، أي تحركت وتزلزلت ترجف رجفاً ، والرجفان : الاضطراب الشديد ، وسمي البحر رجافاً لاضطرابه ، ومنه قول الشاعر :
المطعمون اللحم كل عشية ... حتى تغيب الشمس في الرجاف

(6/79)

والإرجاف واحد الأراجيف ، وأرجفوا في الشيء خاضوا فيه ، ومنه قول شاعر :
فإنا وإن عيرتمونا بقلة ... وأرجف بالإسلام باغ وحاسد
وقول الآخر :
أبالأراجيف يابن اللوم توعدني ... وفي الأراجيف خلت اللؤم والخورا
وذلك بأن هؤلاء المرجفين كانوا يخبرون عن سرايا المسلمين بأنهم هزموا ، وتارة بأنهم قتلوا ، وتارة بأنهم غلبوا ، ونحو ذلك مما تنكسر له قلوب المسلمين من الأخبار ، فتوعدهم الله سبحانه بقوله : { لَنُغْرِيَنَّكَ بِهِمْ } أي : لنسلطنك عليهم فتستأصلهم بالقتل والتشريد بأمرنا لك بذلك . قال المبرد : قد أغراه الله بهم في قوله بعد هذه الآية : { مَّلْعُونِينَ أَيْنَمَا ثُقِفُواْ أُخِذُواْ وَقُتّلُواْ تَقْتِيلاً } فهذا فيه معنى : الأمر بقتلهم وأخذهم : أي هذا حكمهم إذا كانوا مقيمين على النفاق والإرجاف . قال النحاس : وهذا من أحسن ما قيل في الآية . وأقول ليس هذا بحسن ولا أحسن ، فإن قوله : { ملعونين } إلخ ، إنما هو لمجرّد الدعاء عليهم لا أنه أمر لرسول الله صلى الله عليه وسلم بقتالهم ولا تسليط لهم عليهم ، وقد قيل : إنهم انتهوا بعد نزول هذه الآية عن الإرجاف ، فلم يغره الله بهم ، وجملة : { لَنُغْرِيَنَّكَ بِهِمْ } جواب القسم ، وجملة { ثُمَّ لاَ يُجَاوِرُونَكَ فِيهَا إِلاَّ قَلِيلاً } معطوفة على جملة جواب القسم ، أي لا يجاورونك فيها إلاّ جواراً قليلاً حتى يهلكوا ، وانتصاب { مَّلْعُونِينَ } على الحال كما قال المبرد ، وغيره ، والمعنى : مطرودين { أَيْنَمَا } وجدوا وأدركوا { أُخِذُواْ وَقُتّلُواْ } دعاء عليهم بأن يؤخذوا ويقتلوا { تَقْتِيلاً } وقيل : إن هذا هو الحكم فيهم ، وليس بدعاء عليهم ، والأوّل أولى . وقيل : معنى الآية : أنهم إن أصرّوا على النفاق لم يكن لهم مقام بالمدينة إلاّ وهم مطرودون .
{ سُنَّةَ الله فِي الذين خَلَوْاْ مِن قَبْلُ } أي سنّ الله ذلك في الأمم الماضية ، وهو لعن المنافقين وأخذهم وتقتيلهم ، وكذا حكم المرجفين ، وهو منتصب على المصدر . قال الزجاج : بين الله في الذين ينافقون الأنبياء ، ويرجفون بهم : أن يقتلوا حيثما ثقفوا { وَلَن تَجِدَ لِسُنَّةِ الله تَبْدِيلاً } أي تحويلاً وتغييراً ، بل هي ثابتة دائمة في أمثال هؤلاء في الخلف والسلف .
{ يَسْئَلُكَ الناس عَنِ الساعة } أي عن وقت قيامها وحصولها قيل : السائلون عن الساعة هم أولئك المنافقون ، والمرجفون لما توعدوا بالعذاب سألوا عن الساعة استبعاداً ، وتكذيباً { وَمَا يُدْرِيكَ } يا محمد ، أي ما يعلمك ويخبرك { لَعَلَّ الساعة تَكُونُ قَرِيباً } أي في زمان قريب ، وانتصاب { قريباً } على الظرفية ، والتذكير لكون الساعة في معنى اليوم أو الوقت مع كون تأنيث الساعة ليس بحقيقي ، والخطاب لرسول الله صلى الله عليه وسلم لبيان أنها إذا كانت محجوبة عنه لا يعلم وقتها وهو : رسول الله ، فكيف بغيره من الناس؟ وفي هذا تهديد لهم عظيم .
{ إِنَّ الله لَعَنَ الكافرين } أي طردهم وأبعدهم من رحمته { وَأَعَدَّ لَهُمْ } في الآخرة مع ذلك اللعن منه لهنّ في الدنيا { سَعِيراً } أي ناراً شديدة التسعر { خالدين فِيهَا أَبَداً } بلا انقطاع { لاَّ يَجِدُونَ وَلِيّاً } يواليهم ويحفظهم من عذابها { وَلاَ نَصِيراً } ينصرهم ويخلصهم منها ، « ويوم » في قوله : { يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النار } ظرف لقوله : { لا يجدون } ، وقيل : ل { خالدين } ، وقيل : ل { نصيرا } ، وقيل : لفعل مقدر ، وهو : اذكر .

(6/80)

قرأ الجمهور : { تقلب } بضم التاء وفتح اللام على البناء للمفعول . وقرأ عيسى الهمداني وابن أبي إسحاق « نقلب » بالنون ، وكسر اللام على البناء للفاعل ، وهو الله سبحانه . وقرأ عيسى أيضاً بضم التاء وكسر اللام على معنى : تقلب السعير وجوههم . وقرأ أبو حيوة وأبو جعفر وشيبة بفتح التاء واللام على معنى : تتقلب ، ومعنى هذا التقلب المذكور في الآية : هو تقلبها تارة على جهة منها ، وتارة على جهة أخرى ظهراً لبطن ، أو تغير ألوانهم بلفح النار فتسودّ تارة وتخضرّ أخرى ، أو تبديل جلودهم بجلود أخرى ، فحينئذ { يَقُولُونَ ياليتنا أَطَعْنَا الله وَأَطَعْنَا الرسولا } والجملة مستأنفة كأنه قيل : فما حالهم؟ فقيل : يقولون ، ويجوز : أن يكون المعنى : يقولون يوم تقلب وجوههم في النار { ياليتنا } إلخ . تمنوا أنهم أطاعوا الله والرسول ، وآمنوا بما جاء به؛ لينجوا مما هم فيه من العذاب كما نجا المؤمنون ، وهذه الألف في { الرسولا } ، والألف التي ستأتي في { السبيلا } هي : الألف التي تقع في الفواصل ، ويسميها النحاة ألف الإطلاق ، وقد سبق بيان هذا في أوّل هذه السورة .
{ وَقَالُواْ رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا } هذه الجملة معطوفة على الجملة الأولى ، والمراد بالسادة والكبراء : هم الرؤساء والقادة الذين كانوا يمتثلون أمرهم في الدنيا ويقتدون بهم ، وفي هذا زجر عن التقليد شديد ، وكم في الكتاب العزيز من التنبيه على هذا والتحذير منه والتنفير عنه ، ولكن لمن يفهم معنى كلام الله ويقتدي به وينصف من نفسه ، لا لمن هو من جنس الأنعام في سوء الفهم ومزيد البلادة وشدّة التعصب . وقرأ الحسن وابن عامر : « ساداتنا » بكسر التاء جمع سادة فهو جمع الجمع . وقال مقاتل : هم : المطعمون في غزوة بدر ، والأوّل أولى ، ولا وجه للتخصيص بطائفة معينة { فَأَضَلُّونَا السبيلا } أي عن السبيل بما زينوا لنا من الكفر بالله ورسوله ، والسبيل هو : التوحيد ، ثم دعوا عليهم في ذلك الموقف ، فقالوا : { رَبَّنَا ءَاتِهِمْ ضِعْفَيْنِ مِنَ العذاب } أي مثل عذابنا مرتين . وقال قتادة : عذاب الدنيا والآخرة ، وقيل : عذاب الكفر وعذاب الإضلال { والعنهم لَعْناً كَبِيراً } قرأ الجمهور : « كثيراً » بالمثلثة ، أي لعناً كثير العدد عظيم القدر شديد الموقع ، واختار هذه القراءة أبو حاتم وأبو عبيد والنحاس . وقرأ ابن مسعود وأصحابه ويحيى بن وثاب وعاصم بالباء الموحدة ، أي كبيراً في نفسه شديداً عليهم ثقيل الموقع .

(6/81)

وقد أخرج البخاري ومسلم وغيرهما عن عائشة قال : خرجت سودة بعد ما ضرب الحجاب لحاجتها ، وكانت امرأة جسيمة لا تخفى على من يعرفها ، فرآها عمر ، فقال : يا سودة أما والله ما تخفين علينا فانظري كيف تخرجين؟ قال : فانكفأت راجعة ، ورسول الله صلى الله عليه وسلم في بيتي وإنه ليتعشى وفي يده عرق ، فدخلت وقالت : يا رسول الله إني خرجت لبعض حاجتي ، فقال لي عمر كذا وكذا . فأوحي إليه ثم رفع عنه ، وإن العرق في يده ما وضعه ، فقال : « إنه قد أذن لكنّ أن تخرجن لحاجتكنّ » ، وأخرج سعيد بن منصور وابن سعد وعبد بن حميد وابن المنذر وابن أبي حاتم عن أبي مالك قال : كان نساء النبيّ صلى الله عليه وسلم يخرجن بالليل لحاجتهن ، وكان ناس من المنافقين يتعرّضون لهن فيؤذين ، فقيل ذلك للمنافقين ، فقالوا : إنما نفعله بالإماء ، فنزلت هذه : { ياأيها النبي قُل لأزواجك } الآية .
وأخرج ابن سعد عن محمد بن كعب القرظي قال : كان رجل من المنافقين يتعرّض لنساء المؤمنين يؤذيهنّ ، فإذا قيل له قال : كنت أحسبها أمة ، فأمرهن الله أن يخالفن زيّ الإماء ويدنين عليهن من جلابيبهن تخمر وجهها إلاّ إحدى عينيها { ذلك أدنى أَن يُعْرَفْنَ } يقول : ذلك أحرى أن يعرفن . وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس في هذه الآية قال : أمر الله نساء المؤمنات إذا خرجن من بيوتهن في حاجة أن يغطين وجوههنّ من فوق رؤوسهن بالجلابيب ويبدين عيناً واحدة . وأخرج عبد الرزاق وعبد بن حميد وأبو داود وابن المنذر وابن أبي حاتم وابن مردويه عن أمّ سلمة قالت : لما نزلت هذه الآية : { يُدْنِينَ عَلَيْهِنَّ مِن جلابيبهن } خرج نساء الأنصار كأن رؤوسهنّ الغربان من السكينة ، وعليهن أكسية سود يلبسنها ، هكذا في الزوائد بلفظ من السكينة ، وليس لها معنى ، فإن المراد تشبيه الأكسية السود بالغربان ، لا أن المراد وصفهن بالسكينة كما يقال : كأن على رؤوسهم الطير . وأخرج ابن مردويه عن عائشة قالت : رحم الله نساء الأنصار ، لما نزلت { ياأيها النبي قُل لأزواجك } الآية . شقن مروطهن ، فاعتجرن بها ، وصلين خلف رسول الله صلى الله عليه وسلم كأنما على رؤوسهنّ الغربان . وأخرج ابن جرير وابن مردويه عن ابن عباس في الآية قال : كانت الحرّة تلبس لباس الأمة ، فأمر الله نساء المؤمنين : أن يدنين عليهن من جلابيبهن ، وإدناء الجلباب : أن تقنع وتشدّه على جبينها .
وأخرج ابن سعد عن محمد بن كعب في قوله : { لَّئِن لَّمْ يَنتَهِ المنافقون } يعني : المنافقين بأعيانهم { والذين فِي قُلُوبِهِم مَّرَضٌ } شك : يعني المنافقين أيضاً . وأخرج ابن سعد أيضاً عن عبيد بن جبير قال : { الذين فِي قُلُوبِهِمْ مَّرَضٌ والمرجفون فِي المدينة } هم : المنافقون جميعاً . وأخرج ابن جرير وابن المنذر وابن أبي حاتم عن ابن عباس في قوله : { لَنُغْرِيَنَّكَ بِهِمْ } قال : لنسلطنك عليهم .

(6/82)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَكُونُوا كَالَّذِينَ آَذَوْا مُوسَى فَبَرَّأَهُ اللَّهُ مِمَّا قَالُوا وَكَانَ عِنْدَ اللَّهِ وَجِيهًا (69) يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا (70) يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَمَنْ يُطِعِ اللَّهَ وَرَسُولَهُ فَقَدْ فَازَ فَوْزًا عَظِيمًا (71) إِنَّا عَرَضْنَا الْأَمَانَةَ عَلَى السَّمَاوَاتِ وَالْأَرْضِ وَالْجِبَالِ فَأَبَيْنَ أَنْ يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا وَحَمَلَهَا الْإِنْسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا (72) لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (73)

قوله : { لاَ تَكُونُواْ كالذين ءَاذَوْاْ موسى } هو قولهم : إن به أدرة أو برصاً أو عيباً ، وسيأتي بيان ذلك آخر البحث ، وفيه تأديب للمؤمنين وزجر لهم عن أن يدخلوا في شيء من الأمور التي تؤذي رسول الله . قال مقاتل : وعظ الله المؤمنين : أن لا يؤذوا محمداً صلى الله عليه وسلم كما آذى بنو إسرائيل موسى . وقد وقع الخلاف فيما أوذي به نبينا محمد صلى الله عليه وسلم حتى نزلت هذه الآية ، فحكى النقاش : أن أذيتهم محمداً قولهم : زيد بن محمد . وقال أبو وائل : إنه صلى الله عليه وسلم قسم قسماً ، فقال رجل من الأنصار : إن هذه قسمة ما أريد بها وجه الله ، وقيل : نزلت في قصة زيد بن حارثة ، وزينب بنت جحش وما سمع فيها من قالة الناس ، ومعنى { وَكَانَ عِندَ الله وَجِيهاً } : وكان عند الله عظيماً ذا وجاهة ، الوجيه عند الله : العظيم القدر الرفيع المنزلة ، وقيل : في تفسير الوجاهة : إنه كلمه تكليماً . قرأ الجمهور { وكان عند الله } بالنون على الظرفية المجازية ، وقرأ ابن مسعود والأعمش وأبو حيوة : « عبد الله » بالباء الموحدة من العبودية ، و « ما » في قوله : { فَبرَّأَهُ الله مِمَّا قَالُواْ } هي : الموصولة أو المصدرية ، أي من الذي قالوه ، أو من قولهم .
{ ياأيها الذين ءَامَنُواْ اتقوا الله } أي في كل أمر من الأمور { وَقُولُواْ قَوْلاً سَدِيداً } أي قولاً صواباً وحقاً . قال قتادة ومقاتل : يعني : قولوا قولاً سديداً في شأن زيد وزينب ، ولا تنسبوا النبيّ صلى الله عليه وسلم إلى ما لا يحلّ . وقال عكرمة : إن القول السديد : لا إله إلاّ الله . وقيل : هو الذي يوافق ظاهره باطنه . وقيل : هو ما أريد به وجه الله دون غيره . وقيل : هو الإصلاح بين الناس . والسديد مأخوذ من تسديد السهم ليصاب به الغرض ، والظاهر من الآية أنه أمرهم بأن يقولوا قولاً سديداً في جميع ما يأتونه ويذرونه فلا يخص ذلك نوعاً دون نوع ، وإن لم يكن في اللفظ ما يقتضي العموم فالمقام يفيد هذا المعنى؛ لأنه أرشد سبحانه عباده إلى أن يقولوا قولاً يخالف قول أهل الأذى . ثم ذكر ما لهؤلاء الذين امتثلوا الأمر بالتقوى والقول السديد من الأجر فقال : { يُصْلِحْ لَكُمْ أعمالكم } أي يجعلها صالحة لا فاسدة بما يهديهم إليه ويوفقهم فيه { وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ } أي يجعلها مكفرة مغفورة { وَمَن يُطِعِ الله وَرَسُولَهُ } في فعل ما هو طاعة واجتناب ما هو معصية { فَقَدْ فَازَ فَوْزاً عَظِيماً } أي ظفر بالخير ظفراً عظيماً ، ونال خير الدنيا والآخرة ، وهذه الجملة مستأنفة مقرّرة لما سبقها .
ثم لما فرغ سبحانه من بيان ما لأهل الطاعة من الخير بعد بيان ما لأهل المعصية من العذاب بين عظم شأن التكاليف الشرعية وصعوبة أمرها ، فقال : { إِنَّا عَرَضْنَا الأمانة عَلَى السموات والأرض والجبال فَأبَيْنَ أَن يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا } .

(6/83)

واختلف في تفسير هذه الأمانة المذكورة هنا ، فقال الواحدي : معنى الأمانة هاهنا في قول جميع المفسرين : الطاعة والفرائض التي يتعلق بأدائها الثواب وبتضييعها العقاب . قال القرطبي : والأمانة تعمّ جميع وصائف الدين على الصحيح من الأقوال ، وهو قول الجمهور .
وقد اختلف في تفاصيل بعضها ، فقال ابن مسعود : هي في أمانة الأموال كالودائع وغيرها ، وروي عنه : أنها في كل الفرائض : وأشدها أمانة المال . وقال أبيّ بن كعب : من الأمانة أن ائتمنت المرأة على فرجها . وقال أبو الدرداء : غسل الجنابة أمانة ، وإن الله لم يأمن ابن آدم على شيء من دينه غيرها . وقال ابن عمر : أوّل ما خلق الله من الإنسان فرجه ، وقال : هذه أمانة استودعكها ، فلا تلبسها إلاّ بحق ، فإن حفظتها حفظتك . فالفرج أمانة ، والأذن أمانة ، والعين أمانة ، واللسان أمانة ، والبطن أمانة ، واليد أمانة ، والرجل أمانة ، ولا إيمان لمن لا أمانة له . وقال السدّي : هي ائتمان آدم ابنه قابيل على ولده هابيل ، وخيانته إياه في قتله . وما أبعد هذا القول ، وليت شعري ما هو الذي سوّغ للسدّي تفسير هذه الآية بهذا ، فإن كان ذلك لدليل دله على ذلك فلا دليل ، وليست هذه الآية حكاية عن الماضين من العباد؛ حتى يكون له في ذلك متمسك أبعد من كل بعيد ، وأوهن من بيوت العنكبوت ، وإن كان تفسير هذا عملاً بما تقتضيه اللغة العربية ، فليس في لغة العرب ما يقتضي هذا ، ويوجب حمل هذه الأمانة المطلقة على شيء كان في أوّل هذا العالم ، وإن كان هذا تفسيراً منه بمحض الرأي ، فليس الكتاب العزيز عرضة لتلاعب آراء الرجال به ، ولهذا ورد الوعيد على من فسر القرآن برأيه ، فاحذر أيها الطالب للحق عن قبول مثل هذه التفاسير ، واشدد يديك في تفسير كتاب الله على ما تقتضيه اللغة العربية ، فهو قرآن عربيّ كما وصفه الله ، فإن جاءك التفسير عن رسول الله صلى الله عليه وسلم ، فلا تلتفت إلى غيره ، وإذا جاء نهر الله بطل نهر معقل ، وكذلك ما جاء عن الصحابة رضي الله عنهم ، فإنهم من جملة العرب ، ومن أهل اللغة ، وممن جمع إلى اللغة العربية العلم بالاصطلاحات الشرعية ، ولكن إذا كان معنى اللفظ أوسع مما فسروه به في لغة العرب فعليك أن تضم إلى ما ذكره الصحابي ما تقتضيه لغة العرب وأسرارها ، فخذ هذه كلية تنتفع بها ، وقد ذكرنا في خطبة هذا التفسير ما يرشدك إلى هذا .
قال الحسن : إن الأمانة عرضت على السماوات والأرض والجبال فقالت : وما فيها؟ فقال لها : إن أحسنت آجرتك ، وإن أسأت عذبتك ، فقالت : لا .

(6/84)

قال مجاهد : فلما خلق الله آدم عرضها عليه ، وقيل له ذلك فقال : قد تحملتها . وروي نحو هذا عن غير الحسن ومجاهد . قال النحاس : وهذا القول هو الذي عليه أهل التفسير . وقيل : هذه الأمانة هي ما أودعه الله في السموات والأرض والجبال وسائر المخلوقات من الدلائل على ربوبيته أن يظهروها فأظهروها ، إلاّ الإنسان فإنه كتمها وجحدها . كذا قال بعض المتكلمين مفسراً للقرآن برأيه الزائف ، فيكون على هذا معنى { عرضنا } : أظهرنا . قال جماعة من العلماء : ومن المعلوم أن الجماد لا يفهم ولا يجيب ، فلا بدّ من تقدير الحياة فيها ، وهذا العرض في الآية هو عرض تخيير لا عرض إلزام . وقال القفال وغيره : العرض في هذه الآية ضرب مثل ، أي إن السماوات والأرض والجبال على كبر أجرامها لو كانت بحيث يجوز تكليفها لثقل عليها تقلد الشرائع لما فيها من الثواب والعقاب ، أي أن التكليف أمر عظيم ، حقه أن تعجز عنه السماوات والأرض والجبال ، وقد كلفه الإنسان وهو ظلوم جهول لو عقل ، وهذا كقوله : { لَوْ أَنزَلْنَا هذا القرءان على جَبَلٍ } [ الحشر : 21 ] وقيل : إن { عرضنا } بمعنى عارضنا ، أي عارضنا الأمانة بالسماوات والأرض والجبال ، فضعفت هذه الأشياء عن الأمانة ورجحت الأمانة بثقلها عليها . وقيل : إن عرض الأمانة على السموات والأرض والجبال إنما كان من آدم عليه السلام ، وأن الله أمره أن يعرض ذلك عليها ، وهذا أيضاً تحريف لا تفسير . ومعنى { وَحَمَلَهَا الإنسان } أي التزم بحقها ، وهو في ذلك ظلوم لنفسه جهول لما يلزمه ، أو جهول لقدر ما دخل فيه كما قال سعيد بن جبير ، أو جهول بربه كما قال الحسن . وقال الزجاج : معنى { حملها } : خان فيها ، وجعل الآية في الكفار والفساق والعصاة ، وقيل : معنى { حملها } : كلفها وألزمها ، أو صار مستعدًّا لها بالفطرة ، أو حملها عند عرضها عليه في عالم الذرّ عند خروج ذرية آدم من ظهره ، وأخذ الميثاق عليهم .
واللام في { لّيُعَذّبَ الله المنافقين والمنافقات والمشركين والمشركات } متعلق ب { حملها } أي حملها الإنسان ليعذّب الله العاصي ويثيب المطيع ، وعلى هذا فجملة { إِنَّهُ كَانَ ظَلُوماً جَهُولاً } معترضة بين الجملة وغايتها للإيذان بعدم وفائه بما تحمّله . قال مقاتل ابن سليمان ، ومقاتل بن حيان : ليعذبهم بما خانوا من الأمانة وكذبوا من الرسل ونقضوا من الميثاق الذي أقرّوا به حين أخرجوا من ظهر آدم . وقال الحسن وقتادة : هؤلاء المعذبون هم الذين خانوها ، وهؤلاء الذين يتوب الله عليهم هم الذين أدّوها . وقال ابن قتيبة : أي عرضنا ذلك ليظهر نفاق المنافق وشرك المشرك ، فيعذبهما الله ويظهر إيمان المؤمن فيتوب الله عليه ، أي يعود عليه بالمغفرة والرحمة إن حصل منه تقصير في بعض الطاعات ، ولذلك ذكر بلفظ التوبة ، فدلّ على أن المؤمن العاصي خارج من العذاب { وَكَانَ الله غَفُوراً رَّحِيماً } أي كثير المغفرة والرحمة للمؤمنين من عباده إذا قصروا في شيء مما يجب عليهم .

(6/85)

وقد قيل : إن المراد بالأمانة : العقل ، والراجح ما قدّمنا عن الجمهور ، وما عداه فلا يخلو عن ضعف لعدم وروده على المعنى العربي ولا انطباقه على ما يقتضيه الشرع ولا موافقته لما يقتضيه تعريف الأمانة .
وقد أخرج البخاري وغيره من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن موسى كان رجلاً حيياً ستيراً لا يرى من جلده شيء استحياء منه ، فآذاه من آذاه من بني إسرائيل ، فقالوا : ما تستر هذا الستر إلاّ من عيب بجلده ، إما برص ، وإما أدرة ، وإما آفة ، وإن الله عزّ وجلّ أراد أن يبرىء موسى مما قالوا ، فخلا يوماً وحده فخلع ثيابه على الحجر ثم اغتسل ، فلما فرغ أقبل على ثيابه ليأخذها وإن الحجر عدا بثوبه ، فأخذ موسى عصاه فطلب الحجر ، فجعل يقول : ثوبي حجر ، ثوبي حجر ، حتى انتهى إلى ملأ من بني إسرائيل فرأوه عرياناً أحسن ما خلق الله ، وأبرأه مما يقولون ، وقام الحجر فأخذ ثوبه فلبسه وطفق بالحجر ضرباً بعصاه ، فوالله إن بالحجر لندبًا من أثر ضربه ثلاثاً أو أربعاً أو خمساً » وأخرج نحوه البزار وابن الأنباري وابن مردويه من حديث أنس .
وأخرج ابن أبي شيبة في المصنف ، وابن جرير وابن المنذر ، والحاكم وصححه ، وابن مردويه عن ابن عباس في قوله : { لاَ تَكُونُواْ كالذين ءَاذَوْاْ موسى } قال : قال له قومه إنه آدر ، فخرج ذات يوم ليغتسل فوضع ثيابه على حجر ، فخرجت الصخرة تشتد بثيابه ، فخرج موسى يتبعها عرياناً حتى انتهت به إلى مجالس بني إسرائيل فرأوه وليس بآدر فذلك قوله : { فَبرَّأَهُ الله مِمَّا قَالُواْ وَكَانَ عِندَ الله وَجِيهاً } . وأخرج الحاكم وصححه من طريق السدّي عن أبي مالك عن ابن عباس وعن مرّة عن ابن مسعود وناس من الصحابة : أن الله أوحى إلى موسى إني متوفّ هارون ، فأت به جبل كذا وكذا ، فانطلقا نحو الجبل فإذا هم بشجرة وبيت فيه سرير عليه فرش وريح طيب ، فلما نظر هارون إلى ذلك الجبل والبيت وما فيه أعجبه قال : يا موسى ، إني أحبّ أن أنام على هذا السرير ، قال : نم عليه ، قال : نم معي ، فلما ناما أخذ هارون الموت ، فلما قبض رفع ذلك البيت وذهبت الشجرة ورفع السرير إلى السماء؛ فلما رجع موسى إلى بني إسرائيل قالوا : قتل هارون وحسده حبّ بني إسرائيل له ، وكان هارون أألف بهم وألين ، وكان في موسى بعض الغلظة عليهم ، فلما بلغه ذلك قال : ويحكم! إنه كان أخي أفتروني أقتله؟ فلما أكثروا عليه قام فصلى ركعتين ثم دعا الله ، فنزل بالسرير حتى نظروا إليه بين السماء والأرض فصدّقوه .

(6/86)

وأخرج البخاري ومسلم وغيرهما عن ابن مسعود قال : قسم رسول الله صلى الله عليه وسلم ذات يوم قسماً ، فقال رجل : إن هذه لقسمة ما أريد بها وجه الله ، فذكر ذلك للنبيّ صلى الله عليه وسلم ، فاحمرّ وجهه ثم قال : « رحمة الله على موسى لقد أوذي أكثر من هذا فصبر » . وأخرج أحمد وابن أبي حاتم والطبراني وابن مردويه عن أبي موسى الأشعري قال : صلى بنا رسول الله صلى الله عليه وسلم صلاة الظهر ، ثم قال : « على مكانكم اثبتوا » ، ثم أتى الرجال ، فقال : « إن الله أمرني أن آمركم أن تتقوا الله وأن تقولوا قولاً سديداً » ، ثم أتى النساء ، فقال : « إن الله أمرني أن آمركنّ أن تتقين الله وأن تقلن قولاً سديد » وأخرج ابن جرير وابن المنذر وابن أبي حاتم ، وابن الأنباري في كتاب الأضداد عن ابن عباس في قوله : { إِنَّا عَرَضْنَا الأمانة } الآية قال : الأمانة : الفرائض عرضها الله على السماوات والأرض والجبال إن أدّوها أثابهم وإن ضيعوها عذبهم ، فكرهوا ذلك وأشفقوا من غير معصية ولكن تعظيماً لدين الله أن لا يقوموا بها ، ثم عرضها على آدم فقبلها بما فيها ، وهو قوله : { وَحَمَلَهَا الإنسان إِنَّهُ كَانَ ظَلُوماً جَهُولاً } يعني : غرًّا بأمر الله . وأخرج سعيد بن منصور وابن أبي شيبة وعبد بن حميد وابن جرير وابن المنذر وابن أبي حاتم ، وابن الأنباري في كتاب الأضداد ، والحاكم وصححه عنه في الآية قال : عرضت على آدم . فقيل : خذها بما فيها فإن أطعت غفرت لك وإن عصيت عذبتك ، قال : قبلتها بما فيها ، فما كان إلاّ ما بين العصر إلى الليل من ذلك اليوم حتى أصاب الذنب . وأخرج عبد بن حميد وابن جرير عنه أيضاً من طريق أخرى نحوه .

(6/87)

الْحَمْدُ لِلَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَلَهُ الْحَمْدُ فِي الْآَخِرَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ (1) يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنْزِلُ مِنَ السَّمَاءِ وَمَا يَعْرُجُ فِيهَا وَهُوَ الرَّحِيمُ الْغَفُورُ (2) وَقَالَ الَّذِينَ كَفَرُوا لَا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ عَالِمِ الْغَيْبِ لَا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَلَا أَصْغَرُ مِنْ ذَلِكَ وَلَا أَكْبَرُ إِلَّا فِي كِتَابٍ مُبِينٍ (3) لِيَجْزِيَ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ لَهُمْ مَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ (4) وَالَّذِينَ سَعَوْا فِي آَيَاتِنَا مُعَاجِزِينَ أُولَئِكَ لَهُمْ عَذَابٌ مِنْ رِجْزٍ أَلِيمٌ (5) وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ الَّذِي أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ هُوَ الْحَقَّ وَيَهْدِي إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ (6) وَقَالَ الَّذِينَ كَفَرُوا هَلْ نَدُلُّكُمْ عَلَى رَجُلٍ يُنَبِّئُكُمْ إِذَا مُزِّقْتُمْ كُلَّ مُمَزَّقٍ إِنَّكُمْ لَفِي خَلْقٍ جَدِيدٍ (7) أَفْتَرَى عَلَى اللَّهِ كَذِبًا أَمْ بِهِ جِنَّةٌ بَلِ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ فِي الْعَذَابِ وَالضَّلَالِ الْبَعِيدِ (8) أَفَلَمْ يَرَوْا إِلَى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ مِنَ السَّمَاءِ وَالْأَرْضِ إِنْ نَشَأْ نَخْسِفْ بِهِمُ الْأَرْضَ أَوْ نُسْقِطْ عَلَيْهِمْ كِسَفًا مِنَ السَّمَاءِ إِنَّ فِي ذَلِكَ لَآَيَةً لِكُلِّ عَبْدٍ مُنِيبٍ (9)

قوله : { الحمد للَّهِ } تعريف الحمد مع لام الاختصاص مشعران باختصاص جميع أفراد الحمد بالله سبحانه على ما تقدم تحقيقه في فاتحة الكتاب ، والموصول في محل جرّ على النعت ، أو البدل ، أو النصب على الاختصاص ، أو الرفع على تقدير مبتدأ . ومعنى { لَّهُ مَا فِي السموات وَمَا فِي الأرض } : أن جميع ما هو فيها في ملكه ، وتحت تصرفه يفعل به ما يشاء ، ويحكم فيه بما يريد ، وكل نعمة واصلة إلى العبد ، فهي مما خلقه له ، ومنّ به عليه ، فحمده على ما في السموات والأرض هو : حمد له على النعم التي أنعم بها على خلقه مما خلقه لهم . ولما بين : أن الحمد الدنيوي من عباده الحامدين له مختص به بيّن أن الحمد الأخروي مختصّ به كذلك ، فقال : { وَلَهُ الحمد فِى الأخرة } ، وقوله : { له } متعلق بنفس الحمد ، أو بما تعلق به خبر الحمد أعني : في الآخرة ، فإنه متعلق بمتعلق عام هو : الاستقرار ، أو نحوه ، والمعنى : أن له سبحانه على الاختصاص حمد عباده الذين يحمدونه في الدار الآخرة إذا دخلوا الجنة ، كما في قوله : { وَقَالُواْ الحمد للَّهِ الذى صَدَقَنَا وَعْدَهُ } [ الزمر : 74 ] وقوله : { الحمد لِلَّهِ الذى هَدَانَا لهذا } [ الأعراف : 43 ] ، وقوله : { الحمد للَّهِ الذى أَذْهَبَ عَنَّا الحزن إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ } [ فاطر : 34 ] وقوله : { الذى أَحَلَّنَا دَارَ المقامة مِن فَضْلِهِ } [ فاطر : 35 ] ، وقوله : { وَآخِرُ دَعْوَاهُمْ أَنِ الحمد للَّهِ رَبِّ العالمين } [ يونس : 10 ] ، فهو سبحانه المحمود في الآخرة كما أنه المحمود في الدنيا ، وهو : المالك للآخرة كما أنه المالك للدنيا { وَهُوَ الحكيم } الذي أحكم أمر الدارين { الخبير } بأمر خلقه فيهما قيل : والفرق بين الحمدين : أن الحمد في الدنيا عباده ، وفي الآخرة تلذذ ، وابتهاج ، لأنه قد انقطع التكليف فيها .
ثم ذكر سبحانه بعض ما يحيط به علمه من أمور السموات ، والأرض ، فقال : { يَعْلَمُ مَا يَلْجُ فِى الأرض } أي : ما يدخل فيها من مطر ، أو كنز ، أو دفين { وَمَا يَخْرُجُ مِنْهَا } من زرع ، ونبات ، وحيوان { وَمَا يَنزِلُ مِنَ السماء } من الأمطار ، والثلوج ، والبرد ، والصواعق ، والبركات ، ومن ذلك ما ينزل منها من ملائكته ، وكتبه إلى أنبيائه { وَمَا يَعْرُجُ فِيهَا } من الملائكة ، وأعمال العباد . قرأ الجمهور : { ينزل } بفتح الياء ، وتخفيف الزاي مسنداً إلى { ما } ، وقرأ عليّ بن أبي طالب ، والسلمي بضم الياء وتشديد الزاي مسنداً إلى الله سبحانه { وَهُوَ الرحيم } بعباده { الغفور } لذنوبهم .
{ وَقَالَ الذين كَفَرُواْ لاَ تَأْتِينَا الساعة } المراد بهؤلاء القائلين جنس الكفرة على الإطلاق ، أو كفار مكة على الخصوص ، ومعنى { لا تأتينا الساعة } : أنها لا تأتي بحال من الأحوال ، إنكاراً منهم لوجودها لا لمجرد إتيانها في حال تكلمهم ، أو في حال حياتهم مع تحقق وجودها فيما بعد ، فردّ الله عليهم ، وأمر رسوله أن يقول لهم : { قُلْ بلى وَرَبّى لَتَأْتِيَنَّكُمْ } ، وهذا القسم لتأكيد الإتيان ، قرأ الجمهور : { لتأتينكم } بالفوقية ، أي الساعة ، وقرأ طلق المعلم بالتحتية على تأويل الساعة باليوم ، أو الوقت .

(6/88)

قال طلق : سمعت أشياخنا يقرءون بالياء : يعني : التحتية على المعنى ، كأنه قال : ليأتينكم البعث ، أو أمره كما قال : { هَلْ يَنْظُرُونَ إِلاَّ أَن تَأْتِيَهُمُ الملائكة أَوْ يَأْتِىَ أَمْرُ رَبّكَ } [ النحل : 33 ] . قرأ نافع ، وابن عامر : { عالم الغيب } بالرفع على أنه مبتدأ ، وخبره : { لا يعزب } ، أو على تقدير مبتدأ ، وقرأ عاصم ، وابن كثير ، وأبو عمرو بالجرّ على أنه نعت لربي ، وقرأ حمزة ، والكسائي : ( علام ) بالجرّ مع صيغة المبالغة ، ومعنى : { لاَ يَعْزُبُ } : لا يغيب عنه ، ولا يستتر عليه ، ولا يبعد { عَنْهُ مِثْقَالُ ذَرَّةٍ فِى السموات وَلاَ فِى الأرض وَلاَ أَصْغَرُ مِن ذَلِكَ } المثقال { وَلا أَكْبَرَ } منه { إِلاَّ فِى كتاب مُّبِينٍ } ، وهو : اللوح المحفوظ . والمعنى : إلاّ وهو مثبت في اللوح المحفوظ الذي اشتمل على معلومات الله سبحانه ، فهو مؤكد لنفي العزوب . قرأ الجمهور : { يعزب } بضم الزاي ، وقرأ يحيى بن وثاب بكسرها . قال الفراء : والكسر أحبّ إليّ ، وهما لغتان ، يقال : عزب يعزب بالضم ، ويعزب بالكسر إذا بعد ، وغاب . وقرأ الجمهور : { ولا أصغر } ، ولا { أكبر } بالرفع على الابتداء ، والخبر : { إلاّ في كتاب } ، أو على العطف على { مثقال } ، وقرأ قتادة ، والأعمش بنصبهما عطفاً على { ذرّة } ، أو على أن لا هي لا التبرئة التي يبنى اسمها على الفتح .
واللام في { لِّيَجْزِيَ الذين آمَنُواْ وَعَمِلُواْ الصالحات } للتعليل لقوله : { لتأتينكم } أي : إتيان الساعة فائدته جزاء المؤمنين بالثواب ، والكافرين بالعقاب ، والإشارة بقوله : { أولئك } إلى الموصول ، أي : أولئك الذين آمنوا ، وعملوا الصالحات { لَهُم مَّغْفِرَةٌ } لذنوبهم { وَرِزْقٌ كَرِيمٌ } ، وهو الجنة بسبب إيمانهم ، وعملهم الصالح مع التفضل عليهم من الله سبحانه . ثم ذكر فريق الكافرين الذين يعاقبون عند إتيان الساعة ، فقال : { والذين سَعَوْاْ فِى ءاياتنا معاجزين } أي : سعوا في إبطال آياتنا المنزلة على الرسل ، وقدحوا فيها ، وصدّوا الناس عنها ، ومعنى { معاجزين } : مسابقين يحسبون ، أنهم يفوتوننا ، ولا يدركون ، وذلك باعتقادهم : أنهم لا يبعثون ، يقال : عاجزه ، وأعجزه : إذا غالبه ، وسبقه . قرأ الجمهور : { معاجزين } ، وقرأ ابن كثير ، وابن محيصن ، وحميد ، ومجاهد ، وأبو عمرو : «معجزين» أي مثبطين للناس عن الإيمان بالآيات { أولئك } أي : الذين سعوا { لَهُمْ عَذَابٌ مّن رّجْزٍ } الرجز هو : العذاب ، فمن للبيان ، وقيل : الرجز هو : أسوأ العذاب ، وأشدّه ، والأوّل أولى . ومن ذلك قوله : { فَأَنزَلْنَا عَلَى الذين ظَلَمُواْ رِجْزًا مّنَ السماء } [ البقرة : 59 ] . قرأ الجمهور : " أَلِيمٌ " بالجرّ صفة لرجز . وقرأ ابن كثير ، وحفص عن عاصم بالرفع صفة لعذاب ، والأليم الشديد الألم .
{ وَيَرَى الذين أُوتُواْ العلم الذى أُنزِلَ إِلَيْكَ مِن رَّبّكَ هُوَ الحق } لما ذكر الذين سعوا في إبطال آيات الله ذكر الذين يؤمنون بها ، ومعنى { وَيَرَى الذين أُوتُواْ العلم } أي : يعلمون ، وهم الصحابة .

(6/89)

وقال مقاتل : هم : مؤمنو أهل الكتاب . وقيل : جميع المسلمين ، والموصول هو المفعول الأوّل ليرى ، والمفعول الثاني الحقّ ، والضمير هو : ضمير الفصل . وبالنصب قرأ الجمهور ، وقرأ ابن أبي عبلة بالرفع على أنه خبر الضمير ، والجملة في محل نصب على أنها المفعول الثاني ، وهي لغة تميم ، فإنهم يرفعون ما بعد ضمير الفصل ، وزعم الفرّاء : أن الاختيار الرفع ، وخالفه غيره ، وقالوا : النصب أكثر . قيل : وقوله : { يرى } معطوف على { ليجزي } ، وبه قال الزجاج ، والفراء ، واعترض عليهما بأن قوله : { لِيَجْزِىَ } متعلق بقوله : { لَتَأْتِيَنَّكُمْ } ولا يقال : لتأتينكم الساعة ليرى الذين أوتوا العلم أن القرآن حق ، والأولى أنه كلام مستأنف لدفع ما يقوله الذين سعوا في الآيات ، أي : إن ذلك السعي منهم يدلّ على جهلهم؛ لأنهم مخالفون لما يعلمه أهل العلم في شأن القرآن { وَيَهْدِى إلى صِرَاطِ العزيز الحميد } معطوف على : { الحقّ } عطف فعل على اسم ، لأنه في تأويله كما في قوله : { صافات وَيَقْبِضْنَ } [ الملك : 19 ] أي : وقابضات ، كأنه قيل : وهادياً . وقيل : إنه مستأنف ، وفاعله ضمير يرجع إلى فاعل أنزل ، وهو : القرآن . والصراط : الطريق ، أي : ويهدي إلى طريق { العزيز } في ملكه { الحميد } عند خلقه ، والمراد : أنه يهدي إلى دين الله ، وهو : التوحيد .
ثم ذكر سبحانه نوعاً آخر من كلام منكري البعث ، فقال : { وَقَالَ الذين كَفَرُواْ } أي : قال بعض لبعض : { هَلْ نَدُلُّكُمْ على رَجُلٍ } . يعنون : محمداً صلى الله عليه وسلم أي : هل نرشدكم إلى رجل { يُنَبّئُكُمْ } أي : يخبركم بأمر عجيب ، ونبأ غريب هو : أنكم { إِذَا مُزّقْتُمْ كُلَّ مُمَزَّقٍ } أي : فرقتم كل تفريق ، وقطعتم كل تقطيع ، وصرتم بعد موتكم رفاتاً وتراباً { إِنَّكُمْ لَفِى خَلْقٍ جَدِيدٍ } أي : تخلقون خلقاً جديداً ، وتبعثون من قبوركم أحياء ، وتعودون إلى الصور التي كنتم عليها ، قال هذا القول بعضهم لبعض استهزاء بما وعدهم الله على لسان رسوله من البعث . وأخرجوا الكلام مخرج التلهي به ، والتضاحك مما يقوله من ذلك ، «وإذا» في موضع نصب بقوله : { مزقتم } . قال النحاس : ولا يجوز : أن يكون العامل فيها ينبئكم ، لأنه ليس يخبرهم ذلك الوقت . ولا يجوز : أن يكون العامل فيها ما بعد إنّ؛ لأنه لا يعمل فيما قبلها . وأجاز الزجاج : أن يكون العامل فيها محذوفاً ، والتقدير : إذا مزّقتم كل ممزّق بعثتم ، أو نبئتم بأنكم تبعثون إذا مزقتم ، وقال المهدوي : لا يجوز أن يعمل فيه مزقتم؛ لأنه مضاف إليه ، والمضاف إليه لا يعمل في المضاف . وأصل المزق خرق الأشياء ، يقال : ثوب مزيق ، وممزق ، ومتمزق ، وممزوق .
ثم حكى سبحانه عن هؤلاء الكفار : أنهم ردّدوا ما وعدهم به رسول الله صلى الله عليه وسلم من البعث بين أمرين ، فقالوا : { أفترى عَلَى الله كَذِباً أَم بِهِ جِنَّةٌ } أي : أهو كاذب فيما قاله أم به جنون بحيث لا يعقل ما يقوله ، والهمزة في أفترى هي : همزة الاستفهام ، وحذفت لأجلها همزة الوصل كما تقدّم في قوله :

(6/90)

{ أَطَّلَعَ الغيب } [ مريم : 78 ] ، ثم ردّ عليهم سبحانه ما قالوه في رسوله ، فقال : { بَلِ الذين لاَ يُؤْمِنُونَ بالأخرة فِى العذاب والضلال البعيد } أي ليس الأمر كما زعموا ، بل هم الذين ضلوا عن الفهم ، وإدراك الحقائق ، فكفروا بالآخرة ، ولم يؤمنوا بما جاءهم به ، فصاروا بسبب ذلك في العذاب الدائم في الآخرة ، وهم اليوم في الضلال البعيد عن الحق غاية البعد .
ثم وبخهم سبحانه بما اجتر عليه من التكذيب مبيناً لهم أن ذلك لم يصدر منهم إلاّ لعدم التفكر ، والتدبر في خلق السماء والأرض ، وأن من قدر على هذا الخلق العظيم لا يعجزه أن يبعث من مخلوقاته ما هو دون ذلك ، ويعيده إلى ما كان عليه من الذات والصفات ، ومعنى { إلى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ } : أنهم إذا نظروا رأوا السماء خلفهم ، وقدّامهم ، وكذلك إذا نظروا في الأرض رأوها خلفهم ، وقدّامهم ، فالسماء والأرض محيطتان بهم ، فهو : القادر على أن ينزل بهم ما شاء من العذاب بسبب كفرهم ، وتكذيبهم لرسوله ، وإنكارهم للبعث ، فهذه الآية اشتملت على أمرين : أحدهما : أن هذا الخلق الذي خلقه الله من السماء ، والأرض يدلّ على كمال القدرة على ما هو دونه من البعث كما في قوله : { أَوَ لَيْسَ الذى خَلَقَ السموات والأرض بقادر على أَن يَخْلُقَ مِثْلَهُم } [ يس : 81 ] . والأمر الآخر : التهديد لهم بأن من خلق السماء ، والأرض على هذه الهيئة التي قد أحاطت بجميع المخلوقات فيهما قادر على تعجيل العذاب لهم { إِن نَّشَأْ نَخْسِفْ بِهِمُ الأرض } كما خسف بقارون { أَوْ نُسْقِطْ عَلَيْهِمْ كِسَفاً } أي : قطعاً { مّنَ السماء } كما أسقطها على أصحاب الأيكة ، فكيف يأمنون ذلك . قرأ الجمهور : { إن نشأ } بنون العظمة ، وكذا ( نخسف ) ، ( ونسقط ) . وقرأ حمزة ، والكسائي بالياء التحتية في الأفعال الثلاثة؛ أي : إن يشأ الله . وقرأ الكسائي وحده بإدغام الفاء في الباء في : { نخسف بهم } . قال أبو علي الفارسي : وذلك غير جائز؛ لأن الفاء من باطن الشفة السفلى ، وأطراف الثنايا العليا بخلاف الباء ، وقرأ الجمهور : { كسفا } بسكون السين . وقرأ حفص ، والسلمي بفتحها . { إِنَّ فِى ذَلِكَ } المذكور من خلق السماء والأرض { لآيَةً } واضحة دلالة بينة { لّكُلّ عَبْدٍ مُّنِيبٍ } أي : راجع إلى ربه بالتوبة ، والإخلاص ، وخصّ المنيب؛ لأنه المنتفع بالتفكر .
وقد أخرج ابن أبي حاتم عن السدّي في قوله : { يَعْلَمُ مَا يَلْجُ فِى الأرض } قال : من المطر { وَمَا يَخْرُجُ مِنْهَا } قال : من النبات { وَمَا يَنزِلُ مِنَ السماء } قال : من الملائكة { وَمَا يَعْرُجُ فِيهَا } قال : الملائكة ، وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { مّن رّجْزٍ أَلِيمٌ } قال : الرجز هو : العذاب الأليم الموجع ، وفي قوله : { وَيَرَى الذين أُوتُواْ العلم } قال : أصحاب محمد .

(6/91)

وأخرج ابن أبي حاتم عن الضحاك في الآية قال : يعني : المؤمنين من أهل الكتاب . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن قتادة في قوله : { وَقَالَ الذين كَفَرُواْ هَلْ نَدُلُّكُمْ على رَجُلٍ } قال : قال ذلك مشركو قريش { إِذَا مُزّقْتُمْ كُلَّ مُمَزَّقٍ } يقول : إذا أكلتكم الأرض ، وصرتم رفاتاً وعظاماً ، وتقطعتكم السباع ، والطير { إِنَّكُمْ لَفِى خَلْقٍ جَدِيدٍ } إنكم ستحيون ، وتبعثون ، قالوا ذلك تكذيباً به { أفترى عَلَى الله كَذِباً أَم بِهِ جِنَّةٌ } قال : قالوا : إما أن يكون يكذب على الله ، وإما أن يكون مجنوناً { أَفَلَمْ يَرَوْاْ إلى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ مّنَ السماء والأرض } قالوا : إنك إن نظرت عن يمينك ، وعن شمالك ، ومن بين يديك ، ومن خلفك رأيت السماء والأرض { إِن نَّشَأْ نَخْسِفْ بِهِمُ الأرض } كما خسفنا بمن كان قبلهم { أَوْ نُسْقِطْ عَلَيْهِمْ كِسَفاً مّنَ السماء } أي : قطعاً من السماء إن يشأ أن يعذب بسمائه فعل ، وإن يشأ أن يعذب بأرضه فعل ، وكل خلقه له جند { إِنَّ فِى ذَلِكَ لأَيَةً لّكُلّ عَبْدٍ مُّنِيبٍ } قال : تائب مقبل إلى الله .

(6/92)

وَلَقَدْ آَتَيْنَا دَاوُودَ مِنَّا فَضْلًا يَا جِبَالُ أَوِّبِي مَعَهُ وَالطَّيْرَ وَأَلَنَّا لَهُ الْحَدِيدَ (10) أَنِ اعْمَلْ سَابِغَاتٍ وَقَدِّرْ فِي السَّرْدِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ بَصِيرٌ (11) وَلِسُلَيْمَانَ الرِّيحَ غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ وَأَسَلْنَا لَهُ عَيْنَ الْقِطْرِ وَمِنَ الْجِنِّ مَنْ يَعْمَلُ بَيْنَ يَدَيْهِ بِإِذْنِ رَبِّهِ وَمَنْ يَزِغْ مِنْهُمْ عَنْ أَمْرِنَا نُذِقْهُ مِنْ عَذَابِ السَّعِيرِ (12) يَعْمَلُونَ لَهُ مَا يَشَاءُ مِنْ مَحَارِيبَ وَتَمَاثِيلَ وَجِفَانٍ كَالْجَوَابِ وَقُدُورٍ رَاسِيَاتٍ اعْمَلُوا آَلَ دَاوُودَ شُكْرًا وَقَلِيلٌ مِنْ عِبَادِيَ الشَّكُورُ (13) فَلَمَّا قَضَيْنَا عَلَيْهِ الْمَوْتَ مَا دَلَّهُمْ عَلَى مَوْتِهِ إِلَّا دَابَّةُ الْأَرْضِ تَأْكُلُ مِنْسَأَتَهُ فَلَمَّا خَرَّ تَبَيَّنَتِ الْجِنُّ أَنْ لَوْ كَانُوا يَعْلَمُونَ الْغَيْبَ مَا لَبِثُوا فِي الْعَذَابِ الْمُهِينِ (14)

ثم ذكر سبحانه من عباده المنيبين إليه داود ، وسليمان كما قال في داود : { فاستغفر رَبَّهُ وَخَرَّ رَاكِعاً وَأَنَابَ } [ ص : 24 ] وقال في سليمان : { وَأَلْقَيْنَا على كُرْسِيّهِ جَسَداً ثُمَّ أَنَابَ } [ ص : 34 ] ، فقال : { وَلَقَدْ ءاتَيْنَا دَاوُودُ مِنَّا فَضْلاً } أي : آتيناه بسبب إنابته فضلاً منا على سائر الأنبياء . واختلف في هذا الفضل على أقوال : فقيل : النبوّة . وقيل : الزبور . وقيل : العلم . وقيل : القوّة كما في قوله : { واذكر عَبْدَنَا دَاوُودُ ذَا الأيد } [ ص : 17 ] . وقيل : تسخير الجبال كما في قوله : { ياجبال أَوّبِى مَعَهُ } وقيل : التوبة ، وقيل : الحكم بالعدل كما في قوله : { ياداوود إِنَّا جعلناك خَلِيفَةً فِى الأرض فاحكم بَيْنَ الناس بالحق } [ ص : 26 ] . وقيل : هو : إلاّنة الحديد كما في قوله : { وَأَلَنَّا لَهُ الحديد } ، وقيل : حسن الصوت ، والأولى أن يقال : إن هذا الفضل المذكور هو ما ذكره الله بعده من قوله : { يا جِبَالٍ } إلى آخر الآية ، وجملة { ياجبال أَوّبِى مَعَهُ } مقدّرة بالقول ، أي : قلنا يا جبال . والتأويب : التسبيح كما في قوله : { إِنَّا سَخَّرْنَا الجبال مَعَهُ يُسَبّحْنَ } [ ص : 18 ] . قال أبو ميسرة : هو : التسبيح بلسان الحبشة . وكان إذا سبح داود سبحت معه ، ومعنى تسبيح الجبال : أن الله يجعلها قادرة على ذلك ، أو يخلق فيها التسبيح معجزة لداود . وقيل : معنى { أوّبي } : سيري معه ، من التأويب الذي هو سير النهار أجمع ، ومنه قول ابن مقبل :
لحقنا بحيّ أوّبوا السير بعد ما ... دفعنا شعاع الشمس والطرف مجنح
قرأ الجمهور : { أوّبى } بفتح الهمزة ، وتشديد الواو على صيغة الأمر ، من التأويب : وهو : الترجيع ، أو التسبيح ، أو السير ، أو النوح . وقرأ ابن عباس ، والحسن ، وقتادة ، وابن أبي إسحاق «أوبى» بضم الهمزة أمراً من آب يئوب : إذا رجع ، أي : ارجعي معه . قرأ الجمهور : { والطير } بالنصب عطفاً على { فضلاً } على معنى : وسخرنا له الطير ، لأن إيتاءه إياها تسخيرها له ، أو عطفاً على محل : { يا جبال } ؛ لأنه منصوب تقديراً ، إذ المعنى : نادينا الجبال ، والطير . وقال سيبويه ، وأبو عمرو بن العلاء : انتصابه بفعل مضمر على معنى : وسخرنا له الطير . وقال الزجاج ، والنحاس : يجوز : أن يكون مفعولاً معه كما تقول : استوى الماء ، والخشبة . وقال الكسائي : إنه معطوف على { فضلاً } لكن على تقدير مضاف محذوف ، أي : آتيناه فضلاً ، وتسبيح الطير . وقرأ السلمي ، والأعرج ، ويعقوب ، وأبو نوفل ، وابن أبي إسحاق ، ونصر بن عاصم ، وابن هرمز ، ومسلمة بن عبد الملك بالرفع عطفاً على لفظ الجبال ، أو على المضمر في : { أوّبي } لوقوع الفصل بين المعطوف ، والمعطوف عليه { وَأَلَنَّا لَهُ الحديد } معطوف على { آتيناه } أي : جعلناه ليناً؛ ليعمل به ما شاء . قال الحسن : صار الحديد كالشمع يعمله من غير نار . وقال السدّي : كان الحديد في يده كالطين المبلول ، والعجين ، والشمع يصرفه كيف يشاء من غير نار ، ولا ضرب بمطرقة ، وكذا قال مقاتل ، وكان يفرغ من عمل الدرع في بعض يوم .

(6/93)

{ أَنِ اعمل سابغات } في « أن » هذه وجهان : أحدهما : أنها مصدرية على حذف حرف الجرّ ، أي : بأن اعمل ، والثاني أنها المفسرة لقوله : { وَأَلَنَّا } ، وفيه نظر؛ لأنها لا تكون إلاّ بعد القول ، أو ما هو في معناه . وقدّر بعضهم فعلاً فيه معنى القول ، فقال التقدير : وأمرناه أن أعمل . وقوله : { سابغات } صفة لموصوف محذوف ، أي : دروعاً سابغات ، والسابغات الكوامل الواسعات ، يقال : سبغ الدرع ، والثوب ، وغيرهما : إذا غطى كل ما هو عليه ، وفضل منه فضلة . { وَقَدّرْ فِى السرد } السرد نسج الدروع ، ويقال : السرد والزرد كما يقال : السراد ، والزراد لصانع الدروع ، والسرد أيضاً الخرز . يقال : سرد يسرد : إذا خرز ، ومنه سرد الكلام : إذا جاء به متوالياً ، ومنه حديث عائشة : لم يكن النبي صلى الله عليه وسلم يسرد الحديث كسردكم . قال سيبويه : ومنه سريد : أي : جري ، ومعنى سرد الدروع : إحكامها ، وأن يكون نظم حلقها ولاء غير مختلف ، ومنه قول لبيد :
سرد الدروع مضاعفاً أسراده ... لينال طول العيش غير مروم
وقول أبي ذؤيب الهذلي :
وعليهما مسرودتان قضاهما ... داود إذ صنع السوابغ تبع
قال قتادة : كانت الدروع قبل داود ثقالاً ، فلذلك أمر هو بالتقدير فيما يجمع الخفة والحصانة ، أي : قدّر ما تأخذ من هذين المعنيين بقسطه ، فلا تقصد الحصانة فيثقل ، ولا الخفة فيزيل المنعة ، وقال ابن زيد : التقدير الذي أمر به هو في قدر الحلقة ، أي : لا تعملها صغيرة فتضعف ولا يقوى الدرع على الدفاع ، ولا تعملها كبيرة فتثقل على لابسها . وقيل : إن التقدير هو في المسمار ، أي : لا تجعل مسمار الدرع دقيقاً فيقلق ، ولا غليظاً فيفصم الحلق . ثم خاطب داود ، وأهله ، فقال : { واعملوا صالحا } أي : عملاً صالحاً كما في قوله : { اعملوا ءالَ دَاوُودُ شاكرا } ، ثم علل الأمر بالعمل الصالح بقوله : { إِنّى بِمَا تَعْمَلُونَ بَصِيرٌ } أي : لا يخفى عليّ شيء من ذلك .
{ ولسليمان الريح } قرأ الجمهور : { الريح } بالنصب على تقدير : وسخرنا لسليمان الريح كما قال الزجاج ، وقرأ عاصم في رواية أبي بكر عنه بالرفع على الابتداء ، والخبر ، أي : ولسليمان الريح ثابتة أو مسخرة ، وقرأ الجمهور : { الريح } ، وقرأ الحسن ، وأبو حيوة ، وخالد بن إلياس : ( الرياح ) بالجمع . { غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ } أي : تسير بالغداة مسيرة شهر ، وتسير بالعشي كذلك ، والجملة إما مستأنفة لبيان تسخير الريح ، أو في محل نصب على الحال . والمعنى : أنها كانت تسير في اليوم الواحد مسيرة شهرين . قال الحسن : كان يغدو من دمشق ، فيقيل بإصطخر ، وبينهما مسيرة شهر للمسرع ، ثم يروح من إصطخر ، فيبيت بكابل ، وبينهما مسيرة شهر { وَأَسَلْنَا لَهُ عَيْنَ القطر } القطر : النحاس الذائب .

(6/94)

قال الواحدي : قال المفسرون : أجريت له عين الصفر ثلاثة أيام بلياليهن كجري الماء ، وإنما يعمل الناس اليوم بما أعطي سليمان ، والمعنى : أسلنا له عين النحاس كما ألنا الحديد لداود ، وقال قتادة : أسال الله له عيناً يستعملها فيما يريد { وَمِنَ الجن مَن يَعْمَلُ بَيْنَ يَدَيْهِ بِإِذْنِ رَبّهِ } من مبتدأ ، ويعمل خبره ، ومن الجنّ متعلق به ، أو بمحذوف على أنه حال ، أو من يعمل معطوف على الريح ، ومن الجنّ حال ، والمعنى : وسخرنا له من يعمل بين يديه حال كونه من الجنّ بإذن ربه ، أي : بأمره . والإذن مصدر مضاف إلى فاعله ، والجار والمجرور في محل نصب على الحال ، أي : مسخراً أو ميسراً بأمر ربه { وَمَن يَزِغْ مِنْهُمْ عَنْ أَمْرِنَا } أي : ومن يعدل من الجنّ عن أمرنا الذي أمرناه به : وهو : طاعة سليمان { نُذِقْهُ مِنْ عَذَابِ السعير } قال أكثر المفسرين : وذلك في الآخرة . وقيل : في الدنيا . قال السدّي : وكل الله بالجنّ ملكاً بيده سوط من نار ، فمن زاغ عن أمر سليمان ضربه بذلك السوط ضربة فتحرقه .
ثم ذكر سبحانه ما يعمله الجنّ لسليمان ، فقال : { يَعْمَلُونَ لَهُ مَا يَشَاء } ، و «من» في قوله : { مِن محاريب } للبيان ، والمحاريب في اللغة كل موضع مرتفع ، وهي : الأبنية الرفيعة ، والقصور العالية . قال المبرد : لا يكون المحراب إلاّ أن يرتقى إليه بدرج ، ومنه قيل : للذي يصلي فيه : محراب؛ لأنه يرفع ويعظم . وقال مجاهد : المحاريب دون القصور . وقال أبو عبيدة : المحراب أشرف بيوت الدار ، ومنه قول الشاعر :
وماذا عليه إن ذكرت أوانسا ... كغزلان رمل في محاريب أقيال
وقال الضحاك : المراد بالمحاريب هنا : المساجد ، والتماثيل جمع تمثال ، وهو كل شيء مثلته بشيء ، أي : صوّرته بصورته من نحاس ، أو زجاج ، أو رخام ، أو غير ذلك . قيل : كانت هذه التماثيل صور الأنبياء ، والملائكة ، والعلماء ، والصلحاء ، وكانوا يصوّرونها في المساجد؛ ليراها الناس ، فيزدادوا عبادة واجتهاداً . وقيل : هي تماثيل أشياء ليست من الحيوان . وقد استدل بهذا على أن التصوير كان مباحاً في شرع سليمان ، ونسخ ذلك بشرع نبينا محمد صلى الله عليه وسلم . والجفان جمع جفنة ، وهي : القصعة الكبيرة . { الجواب } جمع جابية ، وهي : حفيرة كالحوض . وقيل : هي الحوض الكبير يجبي الماء ، أي : يجمعه . قال الواحدي : قال المفسرون : يعني : قصاعاً في العظم كحياض الإبل يجتمع على القصعة الواحدة ألف رجل يأكلون منها . قال النحاس : الأولى إثبات الياء في الجوابي ، ومن حذف الياء قال سبيل الألف واللام أن تدخل على النكرة فلا تغيرها عن حالها ، فلما كان يقال جواب ، ودخلت الألف واللام أقرّ على حاله ، فحذف الياء . قال الكسائي : يقال : جبوت الماء ، وجبيته في الحوض ، أي : جمعته ، والجابية الحوض الذي يجبى فيه الماء للإبل .

(6/95)

وقال النحاس : والجابية القدر العظيمة ، والحوض العظيم الكبير الذي يجبى فيه الشي ، أي : يجمع ، ومنه جبيت الخراج ، وجبيت الجراد : جمعته في الكساء { وَقُدُورٍ رسيات } قال قتادة : هي : قدور النحاس تكون بفارس ، وقال الضحاك : هي : قدور تنحت من الجبال الصمّ عملتها له الشياطين . ومعنى { راسيات } . ثابتات لا تحمل ، ولا تحرّك لعظمها . ثم أمرهم سبحانه بالعمل الصالح على العموم ، أي : سليمان وأهله ، فقال : { اعملوا ءالَ دَاوُودُ شاكرا } أي : وقلنا لهم اعملوا بطاعة الله يا آل داود شكراً له على ما آتاكم ، أو اعملوا عملاً شكراً على أنه صفة مصدر محذوف ، أو اعملوا للشكر على أنه مفعول له ، أو حال ، أي : شاكرين ، أو مفعول به ، وسميت الطاعة شكراً لأنها من جملة أنواعه ، أو منصوب على المصدرية بفعل مقدّر من جنسه ، أي : اشكروا شكراً . ثم بين بعد أمرهم بالشكر أن الشاكرين له من عباده ليسوا بالكثير ، فقال : { وَقَلِيلٌ مّنْ عِبَادِىَ الشكور } أي : العامل بطاعتي الشاكر لنعمتي قليل . وارتفاع { قليل } على أنه خبر مقدّم ، و { من عبادي } صفة له ، والشكور مبتدأ .
{ فَلَمَّا قَضَيْنَا عَلَيْهِ الموت } أي : حكمنا عليه به ، وألزمناه إياه { مَا دَلَّهُمْ على مَوْتِهِ إِلاَّ دَابَّةُ الأَرْضِ } يعني : الأرضة . وقرىء . ( الأرض ) بفتح الراء ، أي : الأكل ، يقال : أرضت الخشبة أرضاً : إذا أكلتها الأرضة . ومعنى تأكل منسأته : تأكل عصاه التي كان متكئاً عليها ، والمنسأة : العصا بلغة الحبشة ، أو هي مأخوذة من نسأت الغنم ، أي : زجرتها . قال الزجاج : المنسأة التي ينسأ بها : أي : يطرد . قرأ الجمهور : { منسأته } بهمزة مفتوحة . وقرأ ابن ذكوان بهمزة ساكنة . وقرأ نافع ، وأبو عمرو بألف محضة . قال المبرد : بعض العرب يبدل من همزتها ألفاً ، وأنشد :
إذا دببت على المنسأة من كبر ... فقد تباعد عنك اللهو والغزل
ومثل قراءة الجمهور قول الشاعر :
ضربنا بمنسأة وجهه ... فصار بذاك مهيناً ذليلا
ومثله :
أمن أجل حبل لا أباك ضربته ... بمنسأة قد جرّ حبلك أحبلا
ومما يدلّ على قراءة ابن ذكوان قول طرفة :
أمون كألواح الأران نسأتها ... على لاحب كأنه ظهر برجد
{ فَلَمَّا خَرَّ } أي : سقط { تَبَيَّنَتِ الجن } أي : ظهر لهم ، من تبينت الشيء : إذا علمته ، أي : علمت الجن : { أَن لَّوْ كَانُواْ يَعْلَمُونَ الغيب مَا لَبِثُواْ فِى العذاب المهين } أي : لو صح ما يزعمونه من أنهم يعلمون الغيب لعلموا بموته ، ولم يلبثوا بعد موته مدة طويلة في العذاب المهين في العمل الذي أمرهم به ، والطاعة له ، وهو إذ ذاك ميت . قال مقاتل : العذاب المهين : الشقاء ، والنصب في العمل . قال الواحدي : قال المفسرون : كانت الناس في زمان سليمان يقولون : إن الجنّ تعلم الغيب ، فلما مكث سليمان قائماً على عصاه حولاً ميتاً ، والجنّ تعمل تلك الأعمال الشاقة التي كانت تعمل في حياة سليمان لا يشعرون بموته حتى أكلت الأرضة عصاه ، فخرّ ميتاً ، فعلموا بموته ، وعلم الناس : أن الجنّ لا تعلم الغيب ، ويجوز : أن يكون تبينت الجنّ من تبين الشيء ، لا من تبينت الشيء ، أي : ظهر ، وتجلى ، وأن وما في حيزها بدل اشتمال من الجنّ مع تقدير محذوف ، أي : ظهر أمر الجن للناس أنهم لو كانوا يعلمون الغيب ما لبثوا في العذاب المهين ، أو ظهر أن الجنّ لو كانوا يعلمون الغيب إلخ .

(6/96)

قرأ الجمهور : { تبينت } على البناء للفاعل مسنداً إلى الجنّ . وقرأ ابن عباس ويعقوب : { تبينت } على البناء للمفعول ، ومعنى القراءتين يعرف مما قدّمنا .
وقد أخرج ابن أبي شيبة في المصنف ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { أَوّبِى مَعَهُ } قال : سبحي معه ، وروي مثله عن أبي ميسرة ، ومجاهد ، وعكرمة ، وقتادة ، وابن زيد . وأخرج ابن المنذر عن ابن عباس في قوله : { وَأَلَنَّا لَهُ الحديد } قال : كالعجين . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عنه أيضاً في قوله : { وَقَدّرْ فِى السرد } قال : حلق الحديد . وأخرج عبد الرّزّاق ، والحاكم عنه أيضاً { وَقَدّرْ فِى السرد } قال : لا تدقّ المسامير ، وتوسع الحلق ، فتسلس ، ولا تغلظ المسامير ، وتضيق الحلق ، فتقصم ، واجعله قدراً . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عنه أيضاً في قوله : { وَأَسَلْنَا لَهُ عَيْنَ القطر } قال النحاس . وأخرج ابن المنذر عنه أيضاً قال : القطر النحاس لم يقدر عليها أحد بعد سليمان ، وإنما يعمل الناس بعده فيما كان أعطي سليمان . وأخرج عبد بن حميد عن مجاهد قال : القطر الصفر . وأخرج الحكيم الترمذي في نوادر الأصول عن ابن عباس في قوله : { وتماثيل } قال : اتخذ سليمان تماثيل من نحاس فقال : يا ربّ انفخ فيها الروح ، فإنها أقوى على الخدمة ، فنفخ الله فيها الروح ، فكانت تخدمه ، وكان اسفنديار من بقاياهم ، فقيل لداود وسليمان : { اعملوا ءالَ دَاوُودُ شُكْراً وَقَلِيلٌ مّنْ عِبَادِىَ الشكور } . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { كالجواب } قال : كالجوبة من الأرض { وَقُدُورٍ رسيات } قال : أثافيها منها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { وَقَلِيلٌ مّنْ عِبَادِىَ الشكور } يقول : قليل من عبادي الموحدين توحيدهم . وأخرج هؤلاء عنه أيضاً قال : لبث سليمان على عصاه حولاً بعد ما مات ، ثم خرّ على رأس الحول ، فأخذت الجنّ عصي مثل عصاه ، ودابة مثل دابته ، فأرسلوها عليها ، فأكلتها في سنة ، وكان ابن عباس يقرأ : { فَلَمَّا خَرَّ تَبَيَّنَتِ الجن } الآية ، قال سفيان : وفي قراءة ابن مسعود «وهم يدأبون له حولاً» .
وأخرج البزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن السني ، وابن مردويه عن ابن عباس ، عن النبي صلى الله عليه وسلم قال :

(6/97)

" كان سليمان إذا صلى رأى شجرة نابتة بين يديه ، فيقول لها : ما اسمك؟ فتقول : كذا ، وكذا ، فيقول : لما أنت؟ فتقول : لكذا ، وكذا ، فإن كانت لغرس غرست ، وإن كانت لدواء كتبت ، وصلى ذات يوم ، فإذا شجرة نابتة بين يديه ، فقال لها : ما اسمك؟ قالت : الخروب؟ قال : لأيّ شيء أنت؟ قالت : لخراب هذا البيت ، فقال سليمان : اللهم عمّ عن الجنّ موتي حتى يعلم الإنس أن الجنّ لا يعلمون الغيب ، فهيأ عصا ، فتوكأ عليها ، وقبضه الله ، وهو متكىء عليها ، فمكث حولاً ميتاً ، والجنّ تعمل ، فأكلتها الأرضة ، فسقطت ، فعلموا عند ذلك بموته ، فتبينت الإنس { أن } الجنّ { لَّوْ كَانُواْ يَعْلَمُونَ الغيب مَا لَبِثُواْ فِى العذاب المهين } " وكان ابن عباس يقرؤها كذلك ، فشكرت الجنّ للأرضة ، فأينما كانت يأتونها بالماء . وأخرجه الحاكم وصححه عن ابن عباس موقوفاً ، وأخرج الديلمي عن زيد بن أرقم مرفوعاً يقول الله عزّ وجلّ«إني تفضلت على عبادي بثلاث : ألقيت الدابة على الحبة ، ولولا ذلك لكنزها الملوك كما يكنزون الذهب ، والفضة ، وألقيت النتن على الجسد ، ولولا ذلك لم يدفن حبيب حبيبه ، واستلبت الحزن ، ولولا ذلك لذهب النسل» .

(6/98)

لَقَدْ كَانَ لِسَبَإٍ فِي مَسْكَنِهِمْ آَيَةٌ جَنَّتَانِ عَنْ يَمِينٍ وَشِمَالٍ كُلُوا مِنْ رِزْقِ رَبِّكُمْ وَاشْكُرُوا لَهُ بَلْدَةٌ طَيِّبَةٌ وَرَبٌّ غَفُورٌ (15) فَأَعْرَضُوا فَأَرْسَلْنَا عَلَيْهِمْ سَيْلَ الْعَرِمِ وَبَدَّلْنَاهُمْ بِجَنَّتَيْهِمْ جَنَّتَيْنِ ذَوَاتَيْ أُكُلٍ خَمْطٍ وَأَثْلٍ وَشَيْءٍ مِنْ سِدْرٍ قَلِيلٍ (16) ذَلِكَ جَزَيْنَاهُمْ بِمَا كَفَرُوا وَهَلْ نُجَازِي إِلَّا الْكَفُورَ (17) وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ الْقُرَى الَّتِي بَارَكْنَا فِيهَا قُرًى ظَاهِرَةً وَقَدَّرْنَا فِيهَا السَّيْرَ سِيرُوا فِيهَا لَيَالِيَ وَأَيَّامًا آَمِنِينَ (18) فَقَالُوا رَبَّنَا بَاعِدْ بَيْنَ أَسْفَارِنَا وَظَلَمُوا أَنْفُسَهُمْ فَجَعَلْنَاهُمْ أَحَادِيثَ وَمَزَّقْنَاهُمْ كُلَّ مُمَزَّقٍ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ (19) وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ فَاتَّبَعُوهُ إِلَّا فَرِيقًا مِنَ الْمُؤْمِنِينَ (20) وَمَا كَانَ لَهُ عَلَيْهِمْ مِنْ سُلْطَانٍ إِلَّا لِنَعْلَمَ مَنْ يُؤْمِنُ بِالْآَخِرَةِ مِمَّنْ هُوَ مِنْهَا فِي شَكٍّ وَرَبُّكَ عَلَى كُلِّ شَيْءٍ حَفِيظٌ (21)

لما ذكر سبحانه حال بعض الشاكرين لنعمه عقبه بحال بعض الجاحدين لها ، فقال : { لَقَدْ كَانَ لِسَبَإٍ } المراد بسبأ القبيلة التي هي من أولاد سبأ ، وهو : سبأ بن يشجب بن يعرب بن قحطان بن هود . قرأ الجمهور : { لسبأ } بالجرّ والتنوين على أنه اسم حيّ ، أي : الحيّ الذين هم : أولاد سبأ ، وقرأ ابن كثير ، وأبو عمرو : ( لسبأ ) ممنوع الصرف بتأويل القبيلة ، واختار هذه القراءة أبو عبيد ، ويقوّي القراءة الأولى قوله : { فِى مساكنهم } ، ولو كان على تأويل القبيلة لقال : في مساكنها ، فمما ورد على القراءة الأولى قول الشاعر :
الواردون وتيم في ذرى سبأ ... قد عضّ أعناقها جلد الجواميس
ومما ورد على القراءة الثانية قول الشاعر :
من سبأ الحاضرين مأرب إذ ... يبنون من دون مسيله العرما
وقرأ قنبل ، وأبو حيوة ، والجحدري : ( لبسأ ) بإسكان الهمزة ، وقرىء بقلبها ألفاً . وقرأ الجمهور : { فِى مساكنهم } على الجمع ، واختار هذه القراءة أبو عبيد ، وأبو حاتم ، ووجه الاختيار : أنها كانت لهم منازل كثيرة ، ومساكن متعدّدة . وقرأ حمزة ، وحفص بالإفراد مع فتح الكاف . وقرأ الكسائي بالإفراد مع كسرها ، وبهذه القراءة قرأ يحيى بن وثاب ، والأعمش ، ووجه الإفراد : أنه مصدر يشمل القليل ، والكثير ، أو اسم مكان ، وأريد به معنى : الجمع ، وهذه المساكن التي كانت لهم هي : التي يقال لها الآن : مأرب ، وبينها وبين صنعاء مسيرة ثلاث ليال ، ومعنى قوله : { ءايَةً } أي : علامة دالة على كمال قدرة الله ، وبديع صنعه ، ثم بين هذه الآية ، فقال : { جَنَّتَانِ } ، وارتفاعهما على البدل من آية قاله الفراء ، أو على أنهما خبر مبتدأ محذوف قاله الزجاج ، أو على أنهما مبتدأ ، وخبره : { عَن يَمِينٍ وَشِمَالٍ } ، واختار هذا الوجه ابن عطية ، وفيه أنه لا يجوز الابتداء بالنكرة من غير مسوّغ ، وقرأ ابن أبي عبلة : «جنتين» بالنصب على أنهما خبر ثان ، واسمها : آية ، وهاتان الجنتان كانتا عن يمين واديهم وشماله ، قد أحاطتا به من جهتيه ، وكانت مساكنهم في الوادي ، والآية هي : الجنتان ، كانت المرأة تمشي فيهما ، وعلى رأسها المكتل ، فيمتلىء من أنواع الفواكه التي تتساقط من غير أن تمسها بيدها . وقال عبد الرحمن بن زيد : إن الآية التي كانت لأهل سبأ في مساكنهم أنهم لم يروا فيها بعوضة ، ولا ذباباً ، ولا برغوثاً ، ولا قملة ، ولا عقرباً ، ولا حية ، ولا غير ذلك من الهوام ، وإذا جاءهم الركب في ثيابهم القمل ماتت عند رؤيتهم لبيوتهم . قال القشيري : ولم يرد جنتين اثنتين ، بل أراد من الجهتين يمنة ويسرة في كل جهة بساتين كثيرة { كُلُواْ مِن رّزْقِ رَبّكُمْ } أي : قيل لهم ذلك ، ولم يكن ثم أمر ، ولكن المراد تمكينهم من تلك النعم .

(6/99)

وقيل : إنها قالت لهم الملائكة ، والمراد بالرزق هو : ثمار الجنتين . وقيل : إنهم خوطبوا بذلك على لسان نبيهم { واشكروا لَهُ } على ما رزقكم من هذه النعم ، واعملوا بطاعته ، واجتنبوا معاصيه ، وجملة : { بَلْدَةٌ طَيّبَةٌ وَرَبٌّ غَفُورٌ } مستأنفة لبيان موجب الشكر . والمعنى : هذه بلدة طيبة لكثرة أشجارها ، وطيب ثمارها . وقيل : معنى كونها طيبة : أنها غير سبخة ، وقيل : ليس فيها هوامّ . وقال مجاهد : هي : صنعاء . ومعنى : { وَرَبٌّ غَفُورٌ } : أن المنعم عليهم ربّ غفور لذنوبهم . قال مقاتل : المعنى : وربكم إن شكرتم فيما رزقكم ربّ غفور للذنوب . وقيل : إنما جمع لهم بين طيب البلدة والمغفرة للإشارة إلى أن الرزق قد يكون فيه حرام . وقرأ ورش بنصب بلدة ، وربّ على المدح ، أو على تقدير اسكنوا بلدة ، واشكروا رباً .
ثم ذكر سبحانه ما كان منهم بعد هذه النعمة التي أنعم بها عليهم ، فقال : { فَأَعْرِضُواْ } عن الشكر ، وكفروا بالله ، وكذبوا أنبياءهم قال السدّي : بعث الله إلى أهل سبأ ثلاثة عشر نبياً ، فكذبوهم ، وكذا قال وهب . ثم لما وقع منهم الإعراض عن شكر النعمة أرسل الله عليهم نقمة سلب بها ما أنعم به عليهم ، فقال : { فَأَرْسَلْنَا عَلَيْهِمْ سَيْلَ العرم } ، وذلك أن الماء كان يأتي أرض سبأ من أودية اليمن ، فردموا ردماً بين جبلين ، وحبسوا الماء . وجعلوا في ذلك الردم ثلاثة أبواب بعضها فوق بعض ، وكانوا يسقون من الباب الأعلى ، ثم من الباب الثاني ، ثم من الثالث ، فأخصبوا ، وكثرت أموالهم ، فلما كذبوا رسلهم بعث الله جرذاً ، ففتقت ذلك الردم حتى انتقض ، فدخل الماء جنتهم ، فغرقها ، ودفن السيل بيوتهم ، فهذا هو سيل العرم ، وهو جمع عرمة وهي : السكر التي تحبس الماء ، وكذا قال قتادة ، وغيره . وقال السدّي : العرم اسم للسدّ . والمعنى : أرسلنا عليهم سيل السدّ العرم . وقال عطاء : العرم اسم الوادي . وقال الزجاج : العرم اسم الجرذ الذي نقب السدّ عليهم ، وهو الذي يقال له : الخلد : فنسب السيل إليه لكونه سبب جريانه . قال ابن الأعرابي : العرم من أسماء الفأر . وقال مجاهد ، وابن أبي نجيح : العرم ماء أحمر أرسله الله في السدّ ، فشقه ، وهدمه . وقيل : إن العرم اسم المطر الشديد . وقيل : اسم للسيل الشديد ، والعرامة في الأصل : الشدّة ، والشراسة ، والصعوبة . يقال : عرم فلان : إذا تشدّد ، وتصعب ، وروي عن ابن الأعرابي أنه قال : العرم السيل الذي لا يطاق . وقال المبرّد : العرم كل شيء حاجز بين شيئين .
{ وبدلناهم بجناتهم جَنَّتَيْنِ } أي : أهلكنا جنتيهم اللتين كانتا مشتملتين على تلك الفواكه الطيبة ، والأنواع الحسنة ، وأعطيناهم بدلهما جنتين لا خير فيهما ، ولا فائدة لهم فيما هو نابت فيهما ، ولهذا قال : { ذَوَاتَىْ أُكُلٍ خَمْطٍ } قرأ الجمهور بتنوين : { أكل } ، وعدم إضافته إلى { خمط } ، وقرأ أبو عمرو بالإضافة . قال الخليل : الخمط الأراك ، وكذا قال كثير من المفسرين .

(6/100)

وقال أبو عبيدة : الخمط كل شجرة مرّة ذات شوك . وقال الزجاج : كل نبت فيه مرارة لا يمكن أكله . وقال المبرّد : كل شيء تغير إلى ما لا يشتهى يقال له : خمط ، ومنه اللبن إذا تغير ، وقراءة الجمهور أولى من قراءة أبي عمرو . والخمط نعت لأكل ، أو بدل منه ، لأن الأكل هو : الخمط بعينه . وقال الأخفش : الإضافة أحسن في كلام العرب : مثل ثوب خزّ ، ودار آجرّ ، والأولى تفسير الخمط بما ذكره الخليل ومن معه . قال الجوهري : الخمط ضرب من الأراك له حمل يؤكل ، وتسمية البدل جنتين للمشاكلة ، أو التهكم بهم ، والأثل هو : الشجر المعروف الشبيه بالطرفاء كذا قال الفراء وغيره قال : إلاّ أنه أعظم من الطرفاء طولاً ، الواحدة أثلة ، والجمع أثلاث . وقال الحسن : الأثل الخشب . وقال أبو عبيدة : هو : شجر النطار ، والأوّل أولى ، ولا ثمر للأثل . والسدر شجر معروف . قال الفراء : هو : السمر . قال الأزهري : السدر من الشجر سدران : بريّ لا ينتفع به ، ولا يصلح للغسول ، وله ثمر عفص لا يؤكل ، وهو الذي يسمى : الضال . والثاني سدر ينبت على الماء ، وثمره النبق ، وورقه غسول يشبه شجر العناب ، قيل : ووصف السدر بالقلة لأن منه نوعاً يطيب أكله ، وهو النوع الثاني الذي ذكره الأزهري . قال قتادة : بينما شجرهم من خير شجر إذ صيره الله من شرّ الشجر بأعمالهم ، فأهلك أشجارهم المثمرة ، وأنبت بدلها الأراك ، والطرفاء والسدر . ويحتمل : أن يرجع قوله : { قَلِيلٌ } إلى جميع ما ذكر من الخمط والأثل والسدر .
والإشارة بقوله : { ذلك } إلى ما تقدّم من التبديل ، أو إلى مصدر { جزيناهم } والباء في { بِمَا كَفَرُواْ } للسببية ، أي : ذلك التبديل ، أو ذلك الجزاء بسبب كفرهم للنعمة بإعراضهم عن شكرها { وَهَلْ نُجْزِى إِلاَّ الكفور } أي : وهل نجازي هذا الجزاء بسلب النعمة ، ونزول النقمة إلاّ الشديد الكفر المتبالغ فيه . قرأ الجمهور : ( يجازى ) بضم التحتية ، وفتح الزاي على البناء للمفعول . وقرأ حمزة ، والكسائي ، ويعقوب ، وحفص بالنون ، وكسر الزاي على البناء للفاعل ، وهو : الله سبحانه ، والكفور على القراءة الأولى مرفوع ، وعلى القراءة الثانية منصوب ، واختار القراءة الثانية أبو عبيد ، وأبو حاتم قالا : لأن قبله { جزيناهم } ، وظاهر الآية : أنه لا يجازى إلاّ الكفور مع كون أهل المعاصي يجازون ، وقد قال قوم : إن معنى الآية : أنه لا يجازى هذا الجزاء ، وهو الاصطلام ، والإهلاك إلاّ من كفر . وقال مجاهد : إن المؤمن يكفر عنه سيئاته ، والكافر يجازى بكل عمل عمله . وقال طاووس : هو : المناقشة في الحساب ، وأما المؤمن ، فلا يناقش . وقال الحسن : إن المعنى : إنه يجازي الكافر مثلاً بمثل ، ورجح هذا الجواب النحاس .
{ وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ القرى التى بَارَكْنَا فِيهَا } هذا معطوف على قوله : { لَقَدْ كَانَ لِسَبَإٍ } أي : وكان من قصتهم : أنا جعلنا بينهم ، وبين القرى التي باركنا فيها بالماء ، والشجر ، وهي : قرى الشام { قُرًى ظاهرة } أي : متواصلة ، وكان متجرهم من أرضهم التي هي مأرب إلى الشام ، وكانوا يبيتون بقرية ، ويقيلون بأخرى حتى يرجعوا ، وكانوا لا يحتاجون إلى زاد يحملونه من أرضهم إلى الشام ، فهذا من جملة الحكاية لما أنعم الله به عليهم .

(6/101)

قال الحسن : إن هذه القرى هي بين اليمن والشام . قيل : إنها كانت أربعة آلاف وسبعمائة قرية . وقيل : هي بين المدينة والشام . وقال المبرّد : القرى الظاهرة هي المعروفة ، وإنما قيل لها ظاهرة لظهورها ، إذا خرجت من هذه ظهرت لك الأخرى ، فكانت قرى ظاهرة ، أي معروفة ، يقال : هذا أمر ظاهر ، أي : معروف { وَقَدَّرْنَا فِيهَا السير } أي : جعلنا السير من القرية إلى القرية مقداراً معيناً واحداً ، وذلك نصف يوم كما قال المفسرون . قال الفرّاء : أي : جعلنا بين كل قريتين نصف يوم حتى يكون المقيل في قرية ، والمبيت في أخرى إلى أن يصل إلى الشام ، وإنما يبالغ الإنسان في السير لعدم الزاد ، والماء ، ولخوف الطريق ، فإذا وجد الزاد ، والأمن لم يحمل نفسه المشقة ، بل ينزل أينما أراد . والحاصل : أن الله سبحانه عدّد عليهم النعم ، ثم ذكر ما نزل بهم من النقم ، ثم عاد لتعديد بقية ما أنعم به عليهم مما هو خارج عن بلدهم من اتصال القرى بينهم ، وبين ما يريدون السفر إليه ، ثم ذكر بعد ذلك تبديله بالمفاوز والبراري كما سيأتي وقوله : { سِيرُواْ فِيهَا } هو على تقدير القول ، أي : وقلنا لهم سيروا في تلك القرى المتصلة ، فهو أمر تمكين أي : ومكناهم من السير فيها متى شاءوا { لَيَالِيَ وَأَيَّاماً آمِنِينَ } مما يخافونه ، وانتصاب { ليالي } و { أياماً } على الظرفية . وانتصاب { آمنين } على الحال . قال قتادة : كانوا يسيرون غير خائفين ، ولا جياع ، ولا ظمأ ، كانوا يسيرون مسيرة أربعة أشهر في أمان لا يحرّك بعضهم بعضاً ، ولو لقي الرجل قاتل أبيه لم يحرّكه .
ثم ذكر سبحانه : أنهم لم يشكروا النعمة ، بل طلبوا التعب والكد . { فَقَالُواْ رَبَّنَا باعد بَيْنَ أَسْفَارِنَا } وكان هذا القول منهم بطراً وطغياناً لما سئموا النعمة ، ولم يصبروا على العافية ، فتمنوا طول الأسفار ، والتباعد بين الديار ، وسألوا الله تعالى : أن يجعل بينهم وبين الشام مكان تلك القرى المتواصلة الكثيرة الماء ، والشجر ، والأمن ، والمفاوز ، والقفار ، والبراري المتباعدة الأقطار ، فأجابهم الله إلى ذلك ، وخرّب تلك القرى المتواصلة ، وذهب بما فيها من الخير ، والماء ، والشجر ، فكانت دعوتهم هذه كدعوة بني إسرائيل حيث قالوا : { فادع لَنَا رَبَّكَ يُخْرِجْ لَنَا مِمَّا تُنبِتُ الارض مِن بَقْلِهَا } [ البقرة : 61 ] الآية مكان المنّ والسلوى ، وكقول النضر بن الحارث { اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مّنَ السماء } [ الأنفال : 32 ] الآية . قرأ الجمهور { ربنا } بالنصب على أنه منادى مضاف ، وقرءوا أيضاً : { باعد } وقرأ ابن كثير ، وأبو عمرو ، وابن محيصن ، وهشام عن ابن عامر : ( بعد ) بتشديد العين ، وقرأ ابن السميفع بضم العين فعلاً ماضياً ، فيكون معنى هذه القراءة : الشكوى من بعد الأسفار ، وقرأ أبو صالح ، ومحمد بن الحنفية ، وأبو العالية ، ونصر بن عاصم ، ويعقوب : ( ربنا ) بالرفع : ( باعد ) بفتح العين على أنه فعل ماض على الابتداء ، والخبر .

(6/102)

والمعنى : لقد باعد ربنا بين أسفارنا ، ورويت هذه القراءة عن ابن عباس ، واختارها أبو حاتم ، قال : لأنهم ما طلبوا التبعيد إنما طلبوا أقرب من ذلك القرب الذي كان بينهم وبين الشام بالقرى المتواصلة بطراً ، وأشراً ، وكفراً للنعمة . وقرأ يحيى بن يعمر ، وعيسى بن عمر : ( ربنا ) بالرفع ، ( بعد ) بفتح العين مشدّدة ، فيكون معنى هذه القراءة : الشكوى بأن ربهم بعد بين أسفارهم مع كونها قريبة متصلة بالقرى ، والشجر ، والماء ، فيكون هذا من جملة بطرهم ، وقرأ أخو الحسن البصري كقراءة ابن السميفع السابقة مع رفع بين على أنه الفاعل كما قيل : في قوله : { لَقَد تَّقَطَّعَ بَيْنَكُمْ } [ الأنعام : 94 ] . وروى الفرّاء ، والزجاج قراءة مثل هذه القراءة لكن مع نصب بين على أنه ظرف ، والتقدير : بعد سيرنا بين أسفارنا . قال النحاس : وهذه القراءات إذا اختلفت معانيها لم يجز أن يقال : إحداها أجود من الأخرى كما لا يقال ذلك في أخبار الآحاد إذا ا ختلفت معانيها ، ولكن أخبر عنهم : أنهم دعوا ربهم أن يبعد بين أسفارهم ، فلما فعل ذلك بهم شكوا ، وتضرّروا ، ولهذا قال سبحانه : { وَظَلَمُواْ أَنفُسَهُمْ } حيث كفروا بالله ، وبطروا نعمته ، وتعرّضوا لنقمته { فجعلناهم أَحَادِيثَ } يتحدّث الناس بأخبارهم . والمعنى : جعلناهم ذوي أحاديث يتحدّث بها من بعدهم تعجباً من فعلهم ، واعتباراً بحالهم ، وعاقبتهم { ومزقناهم كُلَّ مُمَزَّقٍ } أي : فرّقناهم في كل وجه من البلاد كل التفريق ، وهذه الجملة مبينة لجعلهم أحاديث ، وذلك أن الله سبحانه لما أغرق مكانهم ، وأذهب جنتهم ، تفرّقوا في البلاد ، فصارت العرب تضرب بهم الأمثال . فتقول : تفرّقوا أيدي سبا . قال الشعبي : فلحقت الأنصار بيثرب ، وغسان بالشام ، والأزد بعمان ، وخزاعة بتهامة { إِنَّ فِى ذَلِكَ لأَيَاتٍ } أي : فيما ذكر من قصتهم ، وما فعل الله بهم لآيات بينات ، ودلالات واضحات { لّكُلّ صَبَّارٍ شَكُورٍ } أي : لكل من هو كثير الصبر ، والشكر ، وخصّ الصبار الشكور ، لأنهما المنتفعان بالمواعظ والآيات .
{ وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ } قرأ الجمهور : « صدق » بالتخفيف ، ورفع : { إبليس } ، ونصب { ظنه } . قال الزجاج : وهو على المصدر ، أي : صدق عليهم ظناً ظنه ، أو صدق في ظنه ، أو على الظرف . والمعنى : أنه ظنّ بهم : أنه إذا أغواهم اتبعوه ، فوجدهم كذلك ، ويجوز : أن يكون منتصباً على المفعولية ، أو بإسقاط الخافض . وقرأ حمزة ، والكسائي ، ويحيى بن وثاب ، والأعمش ، وعاصم : { صدق } بالتشديد ، و { ظنه } بالنصب على أنه مفعول به .

(6/103)

قال أبو عليّ الفارسي ، أي : صدّق الظنّ الذي ظنه . قال مجاهد : ظنّ ظناً ، فصدّق ظنه ، فكان كما ظنّ ، وقرأ أبو جعفر ، وأبو الجهجاء ، والزّهري ، وزيد بن عليّ : ( صدق ) بالتخفيف ، و ( إبليس ) بالنصب ( وظنه ) بالرفع ، قال أبو حاتم : لا وجه لهذه القراءة عندي ، وقد أجاز هذه القراءة الفرّاء ، وذكرها الزجاج ، وجعل الظنّ فاعل صدّق ، وإبليس مفعوله . والمعنى : أن إبليس سوّل له ظنه شيئاً فيهم ، فصدّق ظنه ، فكأنه قال : ولقد صدّق عليهم ظن إبليس . وروي عن أبي عمرو : أنه قرأ برفعهما مع تخفيف صدق على أن يكون ظنه بدل اشتمال من إبليس . قيل : وهذه الآية خاصة بأهل سبأ . والمعنى : أنهم غيروا ، وبدّلوا بعد أن كانوا قد آمنوا بما جاءت به رسلهم . وقيل : هي عامة ، أي : صدّق إبليس ظنه على الناس كلهم إلاّ من أطاع الله . قاله مجاهد ، والحسن . قال الكلبي : إنه ظنّ : أنه إن أغواهم أجابوه ، وإن أضلهم أطاعوه ، فصدّق ظنه { فاتبعوه } قال الحسن : ما ضربهم بصوت ، ولا بعصي ، وإنما ظنّ ظناً ، فكان كما ظنّ بوسوسته ، وانتصاب . { إِلاَّ فَرِيقاً مّنَ المؤمنين } على الاستثناء ، وفيه وجهان : أحدهما : أن يراد به بعض المؤمنين ، لأن كثيراً من المؤمنين يذنب ، وينقاد لإبليس في بعض المعاصي ، ولم يسلم منه إلاّ فريق ، وهم الذين قال فيهم : { إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سلطان } [ الحجر : 42 ] . وقيل : المراد ب { فريقاً من المؤمنين } : المؤمنون كلهم على أن تكون « من » بيانية .
{ وَمَا كَانَ لَهُ عَلَيْهِمْ مّن سلطان } أي : ما كان له تسلط عليهم ، أي : لم يقهرهم على الكفر ، وإنما كان منه الدعاء ، والوسوسة ، والتزيين . وقيل : السلطان القوّة . وقيل : الحجة ، والاستثناء في قوله : { إِلاَّ لِنَعْلَمَ مَن يُؤْمِنُ بالأخرة مِمَّنْ هُوَ مِنْهَا فِى شَكّ } منقطع ، والمعنى : لا سلطان له عليهم ، ولكن ابتليناهم بوسوسته لنعلم . وقيل : هو متصل مفرّغ من أعم العام : أي : ما كان له عليهم تسلط بحال من الأحوال ، ولا لعلة من العلل إلاّ ليتميز من يؤمن ، ومن لا يؤمن ، لأنه سبحانه قد علم ذلك علماً أزلياً . وقال الفرّاء : المعنى : إلاّ لنعلم ذلك عندكم . وقيل : إلاّ لتعلموا أنتم ، وقيل : ليعلم أولياؤنا ، والملائكة . وقرأ الزهري . ( إلاّ ليعلم ) على البناء للمفعول ، والأولى حمل العلم هنا على التمييز ، والإظهار كما ذكرنا { وَرَبُّكَ عَلَى كُلّ شَىْء حَفُيظٌ } أي : محافظ عليه . قال مقاتل : علم كل شيء من الإيمان و الشك .
وقد أخرج أحمد ، والبخاري ، والترمذي وحسنه ، والحاكم وصححه ، وغيرهم عن فروة بن مسيك المرادي قال : أتيت النبي صلى الله عليه وسلم ، فقلت : يا رسول الله ألا أقاتل من أدبر من قومي بمن أقبل منهم؟ فأذن لي في قتالهم ، وأمرني ، فلما خرجت من عنده أرسل في أثري فردّني ، فقال : « ادع القوم ، فمن أسلم منهم ، فاقبل منه ، ومن لم يسلم ، فلا تعجل حتى أحدث إليك »

(6/104)

وأنزل في سبأ ما أنزل ، فقال رجل يا رسول الله ، وما سبأ : أرض أم امرأة؟ قال : « ليس بأرض ولا امرأة ، ولكنه رجل ولد عشرة من العرب ، فتيامن منهم ستة ، وتشاءم منهم أربعة ، فأما الذين تشاءموا : فلخم ، وجذام ، وغسان ، وعاملة؛ وأما الذين تيامنوا ، فالأزد ، والأشعريون ، وحمير ، وكندة ، ومذحج ، وأنمار » فقال رجل : يا رسول الله ، وما أنمار؟ قال : « الذي منهم خثعم ، وبجيلة » وأخرج أحمد ، وعبد بن حميد ، والطبراني ، وابن عديّ ، والحاكم وصححه ، وابن مردويه عن ابن عباس نحوه بأخصر منه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { سَيْلَ العرم } قال : الشديد . وأخرج ابن جرير عنه قال : { سَيْلَ العرم } واد كان باليمن كان يسيل إلى مكة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { أُكُلٍ خَمْطٍ } قال : الأراك . وأخرج ابن المنذر عنه أيضاً في قوله : { وَهَلْ نُجْزِى إِلاَّ الكفور } قال : تلك المناقشة .
وأخرج إسحاق بن بشر ، وابن عساكر عنه أيضاً في قوله : { وَجَعَلْنَا بَيْنَهُم } يعني : بين مساكنهم { وَبَيْنَ القرى التى بَارَكْنَا فِيهَا } يعني : الأرض المقدّسة { قُرًى ظاهرة } يعني : عامرة مخصبة { وَقَدَّرْنَا فِيهَا السير } يعني : فيما بين مساكنهم وبين أرض الشام { سِيرُواْ فِيهَا } إذا ظعنوا من منازلهم إلى أرض الشام من المقدّسة . وأخرج عبد بن حميد ، وابن أبي حاتم عنه أيضاً في قوله : { وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ } قال إبليس : إن آدم خلق من تراب ومن طين ومن حمأ مسنون خلقاً ضعيفاً ، وإني خلقت من نار ، والنار تحرق كل شيء لأحتنكنّ ذرّيته إلاّ قليلاً . قال : فصدّق ظنه عليهم { فاتبعوه إِلاَّ فَرِيقاً مّنَ المؤمنين } قال : هم المؤمنون كلهم .

(6/105)

قُلِ ادْعُوا الَّذِينَ زَعَمْتُمْ مِنْ دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِنْ شِرْكٍ وَمَا لَهُ مِنْهُمْ مِنْ ظَهِيرٍ (22) وَلَا تَنْفَعُ الشَّفَاعَةُ عِنْدَهُ إِلَّا لِمَنْ أَذِنَ لَهُ حَتَّى إِذَا فُزِّعَ عَنْ قُلُوبِهِمْ قَالُوا مَاذَا قَالَ رَبُّكُمْ قَالُوا الْحَقَّ وَهُوَ الْعَلِيُّ الْكَبِيرُ (23) قُلْ مَنْ يَرْزُقُكُمْ مِنَ السَّمَاوَاتِ وَالْأَرْضِ قُلِ اللَّهُ وَإِنَّا أَوْ إِيَّاكُمْ لَعَلَى هُدًى أَوْ فِي ضَلَالٍ مُبِينٍ (24) قُلْ لَا تُسْأَلُونَ عَمَّا أَجْرَمْنَا وَلَا نُسْأَلُ عَمَّا تَعْمَلُونَ (25) قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا ثُمَّ يَفْتَحُ بَيْنَنَا بِالْحَقِّ وَهُوَ الْفَتَّاحُ الْعَلِيمُ (26) قُلْ أَرُونِيَ الَّذِينَ أَلْحَقْتُمْ بِهِ شُرَكَاءَ كَلَّا بَلْ هُوَ اللَّهُ الْعَزِيزُ الْحَكِيمُ (27)

قوله : { قُلِ ادعوا الذين زَعَمْتُمْ مّن دُونِ الله } هذا أمر للنبيّ صلى الله عليه وسلم بأن يقول لكفار قريش ، أو للكفار على الإطلاق هذا القول ، ومفعولا زعمتم محذوفان ، أي : زعمتموهم آلهة لدلالة السياق عليهما . قال مقاتل : يقول : ادعوهم ليكشفوا عنكم الضرّ الذي نزل بكم في سنين الجوع . ثم أجاب سبحانه عنهم ، فقال : { لاَ يَمْلِكُونَ مِثُقَالَ ذَرَّةٍ فِى السموات وَلاَ فِى الأرض } أي : ليس لهم قدرة على خير ، ولا شرّ ، ولا على جلب نفع ، ولا دفع ضرر في أمر من الأمور ، وذكر السماوات والأرض لقصد التعميم لكونهما ظرفاً للموجودات الخارجية { وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ } أي : ليس للآلهة في السماوات والأرض مشاركة لا بالخلق ، ولا بالملك ، ولا بالتصرّف { وَمَا لَهُ مِنْهُمْ مّن ظَهِيرٍ } أي : وما لله سبحانه من تلك الآلهة من معين يعينه على شيء من أمر السموات والأرض ومن فيهما .
{ وَلاَ تَنفَعُ الشفاعة عِندَهُ } أي : شفاعة من يشفع عنده من الملائكة ، وغيرهم ، وقوله : { إِلاَّ لِمَنْ أَذِنَ لَهُ } استثناء مفرّغ من أعمّ الأحوال ، أي : لا تنفع الشفاعة في حال من الأحوال إلاّ كائنة لمن أذن له أن يشفع من الملائكة ، والنبيين ، ونحوهم من أهل العلم ، والعمل ، ومعلوم أن هؤلاء لا يشفعون إلاّ لمن يستحق الشفاعة ، لا للكافرين ، ويجوز : أن يكون المعنى : لا تنفع الشفاعة من الشفعاء المتأهلين لها في حال من الأحوال إلاّ كائنة لمن أذن له ، أي : لأجله ، وفي شأنه من المستحقين للشفاعة لهم ، لا من عداهم من غير المستحقين لها ، واللام في : { لمن } يجوز أن تتعلق بنفس الشفاعة . قال أبو البقاء : كما تقول : شفعت له ، ويجوز : أن تتعلق بتنفع ، والأولى أنها متعلقة بالمحذوف كما ذكرنا . قيل : والمراد بقوله : { لاَّ تَنفَعُ الشفاعة } : أنها لا توجد أصلاً إلاّ لمن أذن له ، وإنما علق النفي بنفعها لا بوقوعها تصريحاً بنفي ما هو غرضهم من وقوعها . قرأ الجمهور : { أذن } بفتح الهمزة ، أي : أذن له الله سبحانه ، لأن اسمه سبحانه مذكور قبل هذا ، وقرأ أبو عمرو ، وحمزة ، والكسائي بضمها على البناء للمفعول ، والآذن هو : الله سبحانه ، ومثل هذه الآية قوله تعالى : { مَن ذَا الذى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ } [ البقرة : 255 ] ، وقوله : { وَلاَ يَشْفَعُونَ إِلاَّ لِمَنِ ارتضى } [ الأنبياء : 28 ] ، ثم أخبر سبحانه عن خوف هؤلاء الشفعاء ، والمشفوع لهم ، فقال : { حتى إِذَا فُزّعَ عَن قُلُوبِهِمْ } قرأ الجمهور : { فزّع } مبنياً للمفعول ، والفاعل هو : الله ، والقائم مقام الفاعل هو : الجارّ والمجرور ، وقرأ ابن عامر : ( فزّع ) مبنياً للفاعل ، وفاعله ضمير يرجع إلى الله سبحانه ، وكلا القراءتين بتشديد الزاي ، وفعل معناه : السلب ، فالتفزيع إزالة الفزع . وقرأ الحسن مثل قراءة الجمهور إلاّ أنه خفّف الزاي .

(6/106)

قال قطرب : معنى فزّع عن قلوبهم : أخرج ما فيها من الفزع ، وهو : الخوف . وقال مجاهد : كشف عن قلوبهم الغطاء يوم القيامة . والمعنى : أن الشفاعة لا تكون من أحد من هؤلاء المعبودين من دون الله من الملائكة ، والأنبياء والأصنام ، إلاّ أن الله سبحانه يأذن للملائكة والأنبياء ، ونحوهم في الشفاعة لمن يستحقها ، وهم على غاية النزع من الله كما قال تعالى : { وَهُمْ مّنْ خَشْيَتِهِ مُشْفِقُونَ } [ الأنبياء : 28 ] ، فإذا أذن لهم في الشفاعة فزعوا لما يقترن بتلك الحالة من الأمر الهائل ، والخوف الشديد من أن يحدث شيء من أقدار الله ، فإذا سرّي عليهم { قَالُواْ } للملائكة فوقهم ، وهم الذين يوردون عليهم الوحي بالإذن : { مَاذَا قَالَ رَبُّكُمْ } أي : ماذا أمر به ، فيقولون لهم : قال : القول { الحق } ، وهو : قبول شفاعتكم للمستحقين لها دون غيرهم { وَهُوَ العلى الكبير } فله أن يحكم في عباده بما يشاء ، ويفعل ما يريد . وقيل : هذا الفزع يكون للملائكة في كل أمر يأمر به الربّ . والمعنى : لا تنفع الشفاعة إلاّ من الملائكة الذين هم فزعون اليوم مطيعون لله ، دون الجمادات ، والشياطين . وقيل : إن الذين يقولون : ماذا قال ربكم هم : المشفوع لهم ، والذين أجابوهم : هم : الشفعاء من الملائكة ، والأنبياء . وقال الحسن ، وابن زيد ، ومجاهد : معنى الآية : حتى إذا كشف الفزع عن قلوب المشركين في الآخرة . قالت لهم الملائكة : ماذا قال ربكم في الدنيا؟ قالوا : الحقّ ، فأقرّوا حين لا ينفعهم الإقرار . وقرأ ابن عمر ، وقتادة : ( فرّغ ) بالراء المهملة ، والغين المعجمة من الفراغ . والمعنى : فرغ الله قلوبهم : أي : كشف عنها الخوف . وقرأ ابن مسعود : ( افرنقع ) بعد الفاء راء مهملة ، ثم نون ، ثم قاف ، ثم عين مهملة من الافرنقاع ، وهو : التفرّق . ثم أمر الله سبحانه رسوله : أن يبكت المشركين ، ويوبخهم ، فقال : { قُلْ مَن يَرْزُقُكُم مّنَ السموات والأرض } أي : من ينعم عليكم بهذه الأرزاق التي تتمتعون بها ، فإن آلهتكم لا يملكون مثقال ذرة ، والرّزق من السماء هو : المطر ، وما ينتفع به منها من الشمس ، والقمر ، والنجوم ، والرّزق من الأرض هو : النبات ، والمعادن ، ونحو ذلك ، ولما كان الكفار لا يقدرون على جواب هذا الاستفهام ، ولم تقبل عقولهم نسبة هذا الرّزق إلى آلهتهم ، وربما يتوقفون في نسبته إلى الله مخافة أن تقوم عليهم الحجة ، فأمر الله رسوله : بأن يجيب عن ذلك ، فقال : { قُلِ الله } أي : هو الذي يرزقكم من السماوات والأرض ، ثم أمره سبحانه : أن يخبرهم بأنهم على ضلالة ، لكن على وجه الإنصاف في الحجة بعد ما سبق تقرير من هو على الهدى ، ومن هو على الضلالة ، فقال : { وَإِنَّا أَوْ إِيَّاكُمْ لعلى هُدًى أَوْ فِى ضلال مُّبِينٍ } والمعنى : أن أحد الفريقين من الذين يوحدون الله الخالق الرّازق ، ويخصونه بالعبادة ، والذين يعبدون الجمادات التي لا تقدر على خلق ، ولا رزق ، ولا نفع ، ولا ضرّ لعلى أحد الأمرين من الهدى ، والضلالة ، ومعلوم لكلّ عاقل أن من عبد الذي يخلق ، ويرزق ، وينفع ، ويضرّ هو : الذي على الهدى ، ومن عبد الذي لا يقدر على خلق ، ولا رزق ، ولا نفع ، ولا ضرّ هو : الذي على الضلالة ، فقد تضمن هذا الكلام بيان فريق الهدى ، وهم : المسلمون ، وفريق الضلالة ، وهم : المشركون على وجه أبلغ من التصريح .

(6/107)

قال المبرّد : ومعنى هذا الكلام : معنى قول المتبصر في الحجة لصاحبه : أحدنا كاذب ، وقد عرف : أنه الصادق المصيب ، وصاحبه الكاذب المخطىء . قال : و « أو » عند البصريين على بابها ، وليست للشكّ ، لكنها على ما تستعمله العرب في مثل هذا إذا لم يرد المخبر أن يبين ، وهو عالم بالمعنى . وقال أبو عبيدة ، والفرّاء : هي بمعنى : الواو ، وتقديره : وإنا على هدى ، وإياكم لفي ضلال مبين ، ومنه قول جرير :
أثعلبة الفوارس أو رباحا ... عدلت بهم طهية والربابا
أي : ثعلبة ، ورباحاً ، وكذا قول الآخر :
فلما اشتد بأس الحرب فينا ... تأملنا رباحاً أو رزاما
أي : ورزاماً ، وقوله : { أو إياكم } معطوف على اسم إن ، وخبرها هو المذكور ، وحذف خبر الثاني للدلالة عليه ، أي : إنا لعلى هدى ، أو في ضلال مبين ، وإنكم لعلى هدى ، أو في ضلال مبين ، ويجوز العكس : وهو كون المذكور خبر الثاني ، وخبر الأوّل محذوفاً ، كما تقدّم في قوله : { والله وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ } [ التوبة : 62 ] ، ثم أردف سبحانه هذا الكلام المنصف بكلام أبلغ منه في الإنصاف ، وأبعد من الجدل ، والمشاغبة ، فقال : { قُل لاَّ تُسْئَلُونَ عَمَّا أَجْرَمْنَا وَلاَ نُسْئَلُ عَمَّا تَعْمَلُونَ } أي : إنما أدعوكم إلى ما فيه خير لكم ، ونفع ، ولا ينالني من كفركم ، وترككم لإجابتي ضرر ، وهذا كقوله سبحانه : { لَكُمْ دِينُكُمْ وَلِىَ دِينِ } [ الكافرون : 6 ] ، وفي إسناد الجرم إلى المسلمين ، ونسبة مطلق العمل إلى المخاطبين ، مع كون أعمال المسلمين من البرّ الخالص ، والطاعة المحضة ، وأعمال الكفار من المعصية البينة ، والإثم الواضح من الإنصاف ما لا يقادر قدره . والمقصود : المهادنة ، والمتاركة ، وقد نسخت هذه الآية ، وأمثالها بآية السيف .
ثم أمره سبحانه بأن يهدّدهم بعذاب الآخرة ، لكن على وجه لا تصريح فيه ، فقال : { قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا } أي : يوم القيامة { ثُمَّ يَفْتَحُ بَيْنَنَا بالحق } أي : يحكم ، ويقضي بيننا الحقّ ، فيثيب المطيع ، ويعاقب العاصي { وَهُوَ الفتاح } أي : الحاكم بالحقّ القاضي بالصواب { العليم } بما يتعلق بحكمه وقضائه من المصالح . وهذه أيضاً منسوخة بآية السيف . ثم أمره سبحانه : أن يورد عليهم حجة أخرى يظهر بها ما هم عليه من الخطأ ، فقال : { قُلْ أَرُونِىَ الذين أَلْحَقْتُمْ بِهِ شُرَكَاء } أي : أروني الذين ألحقتموهم بالله شركاء له ، وهذه الرؤية هي : القلبية ، فيكون { شركاء } هو : المفعول الثالث ، لأن الفعل تعدّى بالهمزة إلى ثلاثة .

(6/108)

الأوّل : الياء في { أروني } ، والثاني : الموصول ، والثالث : { شركاء } ، وعائد الموصول محذوف أي : ألحقتموهم ، ويجوز : أن تكون هي البصرية ، وتعدّى الفعل بالهمزة إلى اثنين : الأوّل الياء ، والثاني الموصول ، ويكون { شركاء } منتصباً على الحال . ثم ردّ عليهم ما يدعونه من الشركاء ، وأبطل ذلك ، فقال : { كَلاَّ بَلْ هُوَ الله العزيز الحكيم } أي : ارتدعوا عن دعوى المشاركة ، بل المنفرد بالإلهية ، هو : الله العزيز بالقهر والغلبة ، الحكيم بالحكمة الباهرة .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { فُزّعَ عَن قُلُوبِهِمْ } قال : جلّى . وأخرج ابن أبي حاتم ، وابن مردويه عنه قال : لما أوحى الجبار إلى محمد صلى الله عليه وسلم دعا الرسول من الملائكة : ليبعثه بالوحي ، فسمعت الملائكة صوت الجبار يتكلم بالوحي ، فلما كشف عن قلوبهم سألوا عما قال الله ، فقالوا : الحقّ ، وعلموا : أن الله لا يقول إلاّ حقاً . قال ابن عباس : وصوت الوحي كصوت الحديد على الصفا ، فلما سمعوا خرّوا سجداً ، فلما رفعوا رءوسهم { قَالُواْ مَاذَا قَالَ رَبُّكُمْ قَالُواْ الحق وَهُوَ العلى الكبير } . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عنه أيضاً قال : ينزل الأمر إلى السماء الدنيا له وقعة كوقعة السلسلة على الصخرة ، فيفزع له جميع أهل السموات ، فيقولون : ماذا قال ربكم؟ ثم يرجعون إلى أنفسهم ، فيقولون : الحق وهو العليّ الكبير . وأخرج البخاري ، وأبو داود ، والترمذي ، وابن ماجه ، وغيرهم من حديث أبي هريرة : أن النبي صلى الله عليه وسلم قال : « إذا قضى الله الأمر في السماء ضربت الملائكة بأجنحتها خضعاناً لقوله : كأنه سلسلة على صفوان ينفذهم ذلك ، فإذا فزع عن قلوبهم قالوا : ماذا قال ربكم؟ قالوا : للذي قال : الحقّ وهو العليّ الكبير » الحديث ، وفي معناه أحاديث . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن عكرمة في قوله : { وَإِنَّا أَوْ إِيَّاكُمْ لعلى هُدًى أَوْ فِى ضلال مُّبِينٍ } قال : نحن على هدى ، وإنكم لفي ضلال مبين . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس قال : { الفتاح } القاضي .

(6/109)

وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِلنَّاسِ بَشِيرًا وَنَذِيرًا وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (28) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (29) قُلْ لَكُمْ مِيعَادُ يَوْمٍ لَا تَسْتَأْخِرُونَ عَنْهُ سَاعَةً وَلَا تَسْتَقْدِمُونَ (30) وَقَالَ الَّذِينَ كَفَرُوا لَنْ نُؤْمِنَ بِهَذَا الْقُرْآَنِ وَلَا بِالَّذِي بَيْنَ يَدَيْهِ وَلَوْ تَرَى إِذِ الظَّالِمُونَ مَوْقُوفُونَ عِنْدَ رَبِّهِمْ يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا لَوْلَا أَنْتُمْ لَكُنَّا مُؤْمِنِينَ (31) قَالَ الَّذِينَ اسْتَكْبَرُوا لِلَّذِينَ اسْتُضْعِفُوا أَنَحْنُ صَدَدْنَاكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَاءَكُمْ بَلْ كُنْتُمْ مُجْرِمِينَ (32) وَقَالَ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا بَلْ مَكْرُ اللَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَا أَنْ نَكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَنْدَادًا وَأَسَرُّوا النَّدَامَةَ لَمَّا رَأَوُا الْعَذَابَ وَجَعَلْنَا الْأَغْلَالَ فِي أَعْنَاقِ الَّذِينَ كَفَرُوا هَلْ يُجْزَوْنَ إِلَّا مَا كَانُوا يَعْمَلُونَ (33)

في انتصاب { كَافَّةً } وجوه ، فقيل : إنه منتصب على الحال من الكاف في { أرسلناك } قال الزجاج أي : وما أرسلناك إلاّ جامعاً للناس بالإنذار ، والإبلاغ ، والكافة بمعنى : الجامع ، والهاء فيه للمبالغة كعلامة . قال أبو حيان : أما قول الزجاج : إن كافّة بمعنى : جامعاً ، والهاء فيه للمبالغة ، فإن اللغة لا تساعد عليه؛ لأن كفّ ليس معناه : جمع ، بل معناه : منع . يقال : كف يكف ، أي : منع يمنع . والمعنى : إلاّ مانعاً لهم من الكفر ، ومنه الكفّ؛ لأنها تمنع من خروج ما فيه . وقيل : إنه منتصب على المصدرية ، والهاء للمبالغة كالعاقبة ، والعافية ، والمراد : أنها صفة مصدر محذوف ، أي : إلاّ رسالة كافّة . وقيل : إنه حال من الناس ، والتقدير : وما أرسلناك إلاّ للناس كافّة ، وردّ بأنه لا يتقدّم الحال من المجرور عليه كما هو مقرّر في علم الإعراب . ويجاب عنه بأنه قد جوّز ذلك أبو عليّ الفارسيّ ، وابن كيسان ، وابن برهان ، ومنه قول الشاعر :
إذا المرء أعيته السيادة ناشئا ... فمطلبها كهلاً عليه عسير
وقول الآخر :
تسليت طرّاً عنكم بعد بينكم ... بذكراكم حتى كأنكم عندي
وقول الآخر :
غافلاً تعرض المنية للمر ... ء فيدعى ولات حين إباء
وممن رجح كونها حالاً من المجرور بعدها ابن عطية ، وقال : قدمت للاهتمام ، والتقوّي . وقيل : المعنى : إلاّ ذا كافّة ، أي : ذا منع ، فحذف المضاف . قيل : واللام : في { لِلنَّاسِ } بمعنى إلى ، أي : وما أرسلناك إلى الناس إلاّ جامعاً لهم بالإنذار ، والإبلاغ ، أو مانعاً لهم من الكفر ، والمعاصي ، وانتصاب { بَشِيراً وَنَذِيراً } على الحال ، أي مبشراً لهم بالجنة ، ومنذراً لهم من النار { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } ما عند الله ، وما لهم من النفع في إرسال الرسل .
{ وَيَقُولُونَ متى هذا الوعد إِن كُنتُمْ صادقين } أي : متى يكون هذا الوعد الذي تعدونا به ، وهو : قيام الساعة أخبرونا به إن كنتم صادقين . قالوا : هذا على طريقة الاستهزاء برسول الله صلى الله عليه وسلم ، ومن معه من المؤمنين ، فأمر الله رسوله صلى الله عليه وسلم أن يجيب عنهم ، فقال : { قُل لَّكُم مّيعَادُ يَوْمٍ } أي : ميقات يوم ، وهو : يوم البعث . وقيل : وقت حضور الموت . وقيل : أراد يوم بدر؛ لأنه كان يوم عذابهم في الدنيا ، وعلى كل تقدير ، فهذه الإضافة للبيان ، ويجوز في ميعاد : أن يكون مصدراً مراداً به الوعد ، وأن يكون اسم زمان . قال أبو عبيدة : الوعد ، والوعيد ، والميعاد بمعنى . وقرأ ابن أبي عبلة بتنوين : ( ميعاد ) ورفعه ، ونصب : ( يوم ) على أن يكون ميعاد مبتدأ ، ويوماً ظرف ، والخبر لكم . وقرأ عيسى بن عمر برفع : ( ميعاد ) منوّناً ، ونصب : ( يوم ) مضافاً إلى الجملة بعده . وأجاز النحويون : ( ميعاد يوم ) برفعهما منوّنين على أن ميعاد مبتدأ ، ويوم بدل منه ، وجملة : { لاَّ تَسْتَئَخِرُونَ عَنْهُ سَاعَةً وَلاَ تَسْتَقْدِمُونَ } صفة لميعاد ، أي : هذا الميعاد المضروب لكم لا تتأخرون عنه ، ولا تتقدّمون عليه ، بل يكون لا محالة في الوقت الذي قد قدّر الله وقوعه فيه .

(6/110)

ثم ذكر سبحانه طرفاً من قبائح الكفار ، ونوعاً من أنواع كفرهم ، فقال : { وَقَالَ الذين كَفَرُواْ لَن نُّؤْمِنَ بهذا القرءان وَلاَ بالذى بَيْنَ يَدَيْهِ } وهي : الكتب القديمة ، كالتوراة ، والإنجيل ، والرسل المتقدّمون . وقيل : المراد بالذي بين يديه الدار الآخرة . ثم أخبر سبحانه عن حالهم في الآخرة ، فقال : { وَلَوْ ترى إِذِ الظالمون مَوْقُوفُونَ عِندَ رَبّهِمْ } الخطاب لمحمد صلى الله عليه وسلم ، أو لكل من يصلح له ، ومعنى { موقوفون عند ربهم } : محبوسون في موقف الحساب { يَرْجِعُ بَعْضُهُمْ إلى بَعْضٍ القول } أي : يتراجعون الكلام فيما بينهم باللوم والعتاب ، بعد أن كانوا في الدنيا متعارضين متناصرين متحابين . ثم بيّن سبحانه تلك المراجعة ، فقال : { يَقُولُ الذين استضعفوا } ، وهم : الأتباع { لِلَّذِينَ استكبروا } ، وهم : الرؤساء المتبوعون { لَوْلاَ أَنتُمْ } صددتمونا عن الإيمان بالله ، والاتباع لرسوله { لَكُنَّا مُؤْمِنِينَ } بالله مصدّقين لرسوله ، وكتابه .
{ قَالَ الذين استكبروا لِلَّذِينَ استضعفوا } مجيبين عليهم مستنكرين لما قالوه : { أَنَحْنُ صددناكم عَنِ الهدى } أي : منعناكم عن الإيمان { بَعْدَ إِذْ جَاءكُمْ } الهدى ، قالوا هذا منكرين لما ادّعوه عليهم من الصدّ لهم ، وجاحدين لما نسبوه إليهم من ذلك ، ثم بينوا لهم : أنهم الصادّون لأنفسهم ، الممتنعون من الهدى بعد إذ جاءهم ، فقالوا : { بَلْ كُنتُمْ مُّجْرِمِينَ } أي : مصرّين على الكفر ، كثيري الإجرام ، عظيمي الآثام .
{ وَقَالَ الذين استضعفوا لِلَّذِينَ استكبروا } ردّاً لما أجابوا به عليهم ، ودفعاً لما نسبوه إليهم من صدّهم لأنفسهم { بَلْ مَكْرُ اليل والنهار } أصل المكر في كلام العرب : الخديعة ، والحيلة ، يقال : مكر به إذا خدعه ، واحتال عليه . والمعنى : بل مكركم بنا الليل والنهار ، فحذف المضاف إليه ، وأقيم الظرف مقامه اتساعاً . وقال الأخفش : هو على تقدير هذا مكر الليل ، والنهار . قال النحاس : المعنى والله أعلم ، بل مكركم في الليل ، والنهار ، ودعاؤكم لنا إلى الكفر هو الذي حملنا على هذا . وقال سفيان الثوري : بل عملكم في الليل والنهار ، ويجوز : أن يجعل الليل ، والنهار ماكرين على الإسناد المجازي كما تقرّر في علم المعاني . قال المبرّد كما تقول العرب : نهاره صائم ، وليله قائم ، وأنشد قول جرير :
لقد لمتنا يا أمّ غيلان في السرى ... ونمت وما ليل المطيّ بنائم
وأنشد سيبويه :
قيام ليلي وتجلي همي ... وقرأ قتادة ، ويحيى بن يعمر برفع : ( مكر ) منوّناً ، ونصب : « الليل والنهار » ، والتقدير : بل مكر كائن في الليل والنهار . وقرأ سعيد بن جبير ، وأبو رزين بفتح الكاف ، وتشديد الراء مضافاً بمعنى : الكرور ، من كرّ يكرّ إذا جاء ، وذهب ، وارتفاع { مكر } على هذه القراءات على أنه مبتدأ ، وخبره محذوف ، أي : مكر الليل والنهار صدّنا ، أو على أنه فاعل لفعل محذوف ، أي : صدّنا مكر الليل والنهار ، أو على أنه خبر مبتدأ محذوف كما تقدّم عن الأخفش .

(6/111)

وقرأ طلحة بن راشد كما قرأ سعيد بن جبير ، ولكنه نصب مكر على المصدرية ، أي : بل تكرّرت الإغواء مكرًّا دائماً لا تفترون عنه ، وانتصاب { إِذْ تَأْمُرُونَنَا } على أنه ظرف للمكر ، أي : بل مكركم بنا وقت أمركم لنا { أَن نَّكْفُرَ بالله وَنَجْعَلَ لَهُ أَندَاداً } أي : أشباهاً ، وأمثالاً . قال المبرد : يقال ندّ فلان فلان ، أي : مثله ، وأنشد :
أتيما تجعلون إليّ ندًّا ... وما تيم بذي حسب نديد
والضمير في قوله : { وَأَسَرُّواْ الندامة لَمَّا رَأَوُاْ العذاب } راجع إلى الفريقين أي : أضمر الفريقان الندامة على ما فعلوا من الكفر ، وأخفوها عن غيرهم ، أو أخفاها كل منهم عن الآخر مخافة الشماتة . وقيل : المراد بأسرّوا هنا أظهروا؛ لأنه من الأضداد يكون ، تارة بمعنى : الإخفاء ، وتارة بمعنى : الإظهار ، ومنه قول امرىء القيس :
تجاوزت أحراساً وأهوال معشر ... عليّ حراص لو يسرون مقتلي
وقيل : معنى { أسروا الندامة } : تبينت الندامة في أسرّة وجوههم { وَجَعَلْنَا الأغلال فِى أَعْنَاقِ الذين كَفَرُواْ } الأغلال جمل غلّ ، يقال : في رقبته غلّ من حديد ، أي : جعلت الأغلال من الحديد في أعناق هؤلاء في النار ، والمراد بالذين كفروا : هم المذكورون سابقاً ، والإظهار لمزيد الذمّ ، أو للكفار على العموم ، فيدخل هؤلاء فيهم دخولاً أوّلياً : { هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ } أي : إلاّ جزاء ما كانوا يعملونه من الشرك بالله ، أو إلاّ بما كانوا يعملون على حذف الخافض .
وقد أخرج ابن أبي شيبة ، وابن المنذر عن مجاهد في قوله : { وَمَا أرسلناك إِلاَّ كَافَّةً لّلنَّاسِ } قال : إلى الناس جميعاً . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم عن قتادة قال : أرسل الله محمداً إلى العرب ، والعجم ، فأكرمهم على الله أطوعهم له . وأخرج هؤلاء عنه في قوله : { وَقَالَ الذين كَفَرُواْ لَن نُّؤْمِنَ بهذا القرءان } قال : هذا قول مشركي العرب كفروا بالقرآن ، وبالذي بين يديه من الكتب ، والأنبياء .

(6/112)

وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِنْ نَذِيرٍ إِلَّا قَالَ مُتْرَفُوهَا إِنَّا بِمَا أُرْسِلْتُمْ بِهِ كَافِرُونَ (34) وَقَالُوا نَحْنُ أَكْثَرُ أَمْوَالًا وَأَوْلَادًا وَمَا نَحْنُ بِمُعَذَّبِينَ (35) قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (36) وَمَا أَمْوَالُكُمْ وَلَا أَوْلَادُكُمْ بِالَّتِي تُقَرِّبُكُمْ عِنْدَنَا زُلْفَى إِلَّا مَنْ آَمَنَ وَعَمِلَ صَالِحًا فَأُولَئِكَ لَهُمْ جَزَاءُ الضِّعْفِ بِمَا عَمِلُوا وَهُمْ فِي الْغُرُفَاتِ آَمِنُونَ (37) وَالَّذِينَ يَسْعَوْنَ فِي آَيَاتِنَا مُعَاجِزِينَ أُولَئِكَ فِي الْعَذَابِ مُحْضَرُونَ (38) قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ وَمَا أَنْفَقْتُمْ مِنْ شَيْءٍ فَهُوَ يُخْلِفُهُ وَهُوَ خَيْرُ الرَّازِقِينَ (39) وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا ثُمَّ يَقُولُ لِلْمَلَائِكَةِ أَهَؤُلَاءِ إِيَّاكُمْ كَانُوا يَعْبُدُونَ (40) قَالُوا سُبْحَانَكَ أَنْتَ وَلِيُّنَا مِنْ دُونِهِمْ بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُمْ بِهِمْ مُؤْمِنُونَ (41) فَالْيَوْمَ لَا يَمْلِكُ بَعْضُكُمْ لِبَعْضٍ نَفْعًا وَلَا ضَرًّا وَنَقُولُ لِلَّذِينَ ظَلَمُوا ذُوقُوا عَذَابَ النَّارِ الَّتِي كُنْتُمْ بِهَا تُكَذِّبُونَ (42)

لما قصّ سبحانه حال من تقدّم من الكفار أتبعه بما فيه التسلية لرسوله ، وبيان أن كفر الأمم السابقة بمن أرسل إليهم من الرسل هو كائن مستمرّ في الأعصر الأوّل ، فقال : { وَمَا أَرْسَلْنَا فِى قَرْيَةٍ } من القرى { مّن نَّذِيرٍ } ينذرهم ، ويحذرهم عقاب الله { إِلاَّ قَالَ مُتْرَفُوهَا } أي : رؤساؤها ، وأغنياؤها ، وجبابرتها ، وقادة الشرّ لرسلهم : { إِنَّا بِمَا أُرْسِلْتُمْ بِهِ كافرون } أي : بما أرسلتم به من التوحيد ، والإيمان ، وجملة : { إِلاَّ قَالَ مُتْرَفُوهَا } في محل نصب على الحال . ثم ذكر ما افتخروا به من الأموال ، والأولاد ، وقاسوا حالهم في الدار الآخرة على حالهم في هذه الدار على تقدير صحة ما أنذرهم به الرسل ، فقال : { وَقَالُواْ نَحْنُ أَكْثَرُ أموالا وأولادا وَمَا نَحْنُ بِمُعَذَّبِينَ } والمعنى : أن الله فضلنا عليكم بالأموال والأولاد في الدنيا ، وذلك يدلّ على : أنه قد رضي ما نحن عليه من الدين ، { وَمَا نَحْنُ بِمُعَذَّبِينَ } في الآخرة بعد إحسانه إلينا في الدنيا ، ورضاه عنا .
فأمر الله نبيه صلى الله عليه وسلم بأن يجيب عنهم ، وقال : { قُلْ إِنَّ رَبّى يَبْسُطُ الرزق لِمَن يَشَاء } أن يبسطه له { وَيَقْدِرُ } أي : يضيق على من يشاء أن يضيقه عليه ، فهو سبحانه قد يرزق الكافر ، والعاصي استدراجاً له ، وقد يمتحن المؤمن المطيع بالتقتير توفيراً لأجره ، وليس مجرّد بسط الرزق لمن بسطه له يدل على أنه قد رضي عنه ، ورضي عمله ، ولا قبضه عمن قبضه عنه يدل على أنه لم يرضه ، ولا رضي عمله ، فقياس الدار الآخرة على الدار الأولى في مثل هذا من الغلط البين ، أو المغالطة الواضحة { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } هذا ، ومن جملة هؤلاء الأكثر من قاس أمر الآخرة على الأولى ، ثم زاد هذا الجواب تأييداً ، وتأكيداً { وَمَا أموالكم وَلاَ أولادكم بالتى تُقَرّبُكُمْ عِندَنَا زلفى } أي : ليسوا بالخصلة التي تقرّبكم عندنا قربى . قال مجاهد : الزلفى القربى ، والزلفة : القربة . قال الأخفش : زلفى اسم مصدر كأنه قال بالتي تقربكم عندنا تقريباً ، فتكون زلفى منصوبة المحلّ . قال الفرّاء : إن التي تكون للأموال والأولاد جميعاً . وقال الزجاج : إن المعنى : وما أموالكم بالتي تقرّبكم عندنا زلفى ، ولا أولادكم بالشيء يقرّبكم عندنا زلفى ، ثم حذف خبر الأول لدلالة الثاني عليه ، وأنشد :
نحن بما عندنا وأنت بما عن ... دك راض والرأي مختلف
ويجوز في غير القرآن باللتين ، واللاتي ، وباللواتي ، وبالذي للأولاد خاصة ، أي : لا تزيدكم الأموال عندنا درجة ورفعة ، ولا تقربكم تقريباً { إِلاَّ مَنْ آمَنَ وَعَمِلَ صَالِحاً } هو استثناء منقطع ، فيكون محله النصب ، أي : لكن من آمن ، وعمل صالحاً ، أو في محل جرّ بدلاً من الضمير في تقرّبكم ، كذا قال الزجاج .

(6/113)

قال النحاس : وهذا القول غلط ، لأن الكاف والميم للمخاطب ، فلا يجوز البدل ، ولو جاز هذا لجاز رأيتك زيداً . ويجاب عنه بأن الأخفش والكوفيين يجوّزون ذلك ، وقد قال بمثل قول الزجاج الفراء ، وأجاز الفراء : أن يكون في موضع رفع بمعنى : ما هو إلاّ من آمن ، والإشارة بقوله : { فَأُوْلَئِكَ } إلى من ، والجمع باعتبار معناها ، وهو مبتدأ ، وخبره { لَهُمْ جَزَاء الضعف } أي : جزاء الزيادة ، وهي المرادة بقوله : { مَن جَاء بالحسنة فَلَهُ عَشْرُ أَمْثَالِهَا } [ الأنعام : 160 ] ، وهو من إضافة المصدر إلى المفعول ، أي : جزاء التضعيف للحسنات . وقيل : لهم جزاء الإضعاف؛ لأن الضعف في معنى الجمع ، والباء في { بِمَا عَمِلُواْ } للسببية { وَهُمْ فِى الغرفات ءامِنُونَ } من جميع ما يكرهون ، والمراد غرفات الجنة ، قرأ الجمهور : { جزاء الضعف } بالإضافة ، وقرأ الزهري ، ويعقوب ، ونصر بن عاصم ، وقتادة برفعهما على أن الضعف بدل من جزاء . وروي عن يعقوب : أنه قرأ : ( جزاء ) بالنصب منوناً ، و : ( الضعف ) بالرفع على تقدير : فأولئك لهم الضعف جزاء ، أي : حال كونه جزاء . وقرأ الجمهور : { في الغرفات } بالجمع ، واختار هذه القراءة أبو عبيد لقوله : { لَنُبَوّئَنَّهُمْ مّنَ الجنة غُرَفَاً } [ العنكبوت : 58 ] . وقرأ الأعمش ، ويحيى بن وثاب ، وحمزة ، وخلف : ( في الغرفة ) بالإفراد لقوله : { أُوْلَئِكَ يُجْزَوْنَ الغرفة } [ الفرقان : 75 ] ولما ذكر سبحانه حال المؤمنين ذكر حال الكافرين ، فقال : { والذين يَسْعَوْنَ فِى ءاياتنا } بالردّ لها ، والطعن فيها حال كونهم { معاجزين } مسابقين لنا زاعمين أنهم يفوتوننا بأنفسهم ، أو معاندين لنا بكفرهم { أُوْلَئِكَ فِى العذاب مُحْضَرُونَ } أي : في عذاب جهنم تحضرهم الزبانية إليها لا يجدون عنها محيصاً . ثم كرّر سبحانه ما تقدّم لقصد التأكيد للحجة ، والدفع لما قاله الكفرة ، فقال : { قُلْ إِنَّ رَبّى يَبْسُطُ الرزق لِمَن يَشَاء مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ } أي : يوسعه لمن يشاء ، ويضيقه على من يشاء ، وليس في ذلك دلالة على سعادة ، ولا شقاوة { وَمَا أَنفَقْتُمْ مّن شَىْء فَهُوَ يُخْلِفُهُ } أي : يخلفه عليكم ، يقال : أخلف له ، وأخلف عليه : إذا أعطاه عوضه ، وبدله ، وذلك البدل إما في الدنيا ، وإما في الآخرة { وَهُوَ خَيْرُ الرزقين } فإن رزق العباد لبعضهم البعض إنما هو بتيسير الله ، وتقديره ، وليسوا برازقين على الحقيقة بل على طريق المجاز ، كما يقال : في الرجل إنه يرزق عياله ، وفي الأمير إنه يرزق جنده ، والرازق للأمير ، والمأمور ، والكبير ، والصغير هو : الخالق لهم ، ومن أخرج من العباد إلى غيره شيئاً مما رزقه الله ، فهو إنما تصرّف في رزق الله له ، فاستحق بما خرج منه الثواب عليه المضاعف لامتثاله لأمر الله ، وإنفاقه فيما أمره الله .
{ وَيَوْمَ نَحْشُرُهُمْ جَمِيعاً } الظرف منصوب بفعل مقدّر نحو اذكر ، أو هو متصل بقوله : { وَلَوْ ترى إِذِ الظالمون مَوْقُوفُونَ } [ سبأ : 31 ] أي : ولو تراهم أيضاً يوم نحشرهم جميعاً للحساب العابد ، والمعبود ، والمستكبر ، والمستضعف ، { ثُمَّ نَقُولُ للملائكة أَهَؤُلاَء إِيَّاكُمْ كَانُواْ يَعْبُدُونَ } تقريعاً للمشركين ، وتوبيخاً لمن عبد غير الله عزّ وجلّ كما في قوله لعيسى :

(6/114)

{ ءأَنْتَ قُلتَ لِلنَّاسِ اتخذونى وَأُمّىَ إلهين مِن دُونِ الله } [ المائدة : 116 ] ، وإنما خصص الملائكة بالذكر مع أن بعض الكفار قد عبد غيرهم من الشياطين ، والأصنام؛ لأنهم أشرف معبودات المشركين . قال النحاس : والمعنى : أن الملائكة إذا أكذبتهم كان في ذلك تبكيت للمشركين ، وجملة { قَالُواْ سبحانك أَنتَ وَلِيُّنَا مِن دُونِهِمْ } مستأنفة جواب سؤال مقدّر ، أي : تنزيهاً لك أنت الذي نتولاه ، ونطيعه ، ونعبده من دونهم ، ما اتخذناهم عابدين ، ولا توليناهم ، وليس لنا غيرك ولياً ، ثم صرّحوا بما كان المشركون يعبدونه ، فقالوا : { بَلْ كَانُواْ يَعْبُدُونَ الجن } أي : الشياطين ، وهم : إبليس ، وجنوده ، ويزعمون : أنهم يرونهم ، وأنهم ملائكة ، وأنهم بنات الله . وقيل : كانوا يدخلون أجواف الأصنام ، ويخاطبونهم منها { أَكْثَرُهُم بِهِم مُّؤْمِنُونَ } أي : أكثر المشركين بالجنّ مؤمنون بهم مصدّقون لهم . قيل : والأكثر في معنى : الكلّ .
{ فاليوم لاَ يَمْلِكُ بَعْضُكُمْ لِبَعْضٍ نَّفْعاً وَلاَ ضَرّاً } يعني : العابدين ، والمعبودين لا يملك بعضهم ، وهم : المعبودون لبعض ، وهم : العابدون { نَفْعاً } أي : شفاعة ، ونجاة { وَلاَ ضَرّا } أي : عذاباً ، وهلاكاً ، وإنما قيل لهم : هذا القول إظهاراً لعجزهم ، وقصورهم ، وتبكيتاً لعابديهم ، وقولهم : { وَلاَ ضَرّا } هو على حذف مضاف ، أي : لا يملكون لهم دفع ضرّ ، وقوله : { وَنَقُولُ لِلَّذِينَ ظَلَمُواْ } عطف على قوله : { نَّقُولُ للملائكة } أي : للذين ظلموا أنفسهم بعبادة غير الله { ذُوقُواْ عَذَابَ النار التى كُنتُم بِهَا تُكَذّبُونَ } في الدنيا .
وقد أخرج ابن المنذر ، وابن أبي حاتم عن أبي رزين قال : كان رجلان شريكين ، خرج أحدهما إلى الساحل ، وبقي الآخر ، فلما بعث الله النبيّ صلى الله عليه وسلم كتب إلى صاحبه يسأله ما فعل؟ فكتب إليه أنه لم يتبعه أحد من قريش إلاّ رذالة الناس ومساكينهم ، فترك تجارته ، ثم أتى صاحبه ، فقال : دلني عليه ، وكان يقرأ الكتب ، فأتى النبي صلى الله عليه وسلم ، فقال : إلى ما تدعو؟ قال : إلى كذا ، وكذا ، قال : أشهد أنك رسول الله ، قال : وما علمك بذلك؟ قال : إنه لم يبعث نبيّ إلاّ اتبعه رذالة الناس ، ومساكينهم ، فنزلت هذه الآيات { وَمَا أَرْسَلْنَا فِى قَرْيَةٍ مّن نَّذِيرٍ إِلاَّ قَالَ مُتْرَفُوهَا } الآيات ، فأرسل إليه النبي صلى الله عليه وسلم : « إن الله قد أنزل تصديق ما قلت » وأخرج عبد بن حميد ، وابن المنذر عن مجاهد في قوله : { جَزَاء الضعف } قال : تضعيف الحسنة . وأخرج الحكيم الترمذي في نوادر الأصول ، وابن المنذر ، وابن أبي حاتم عن محمد بن كعب قال : إذا كان الرجل غنياً تقياً آتاه الله أجره مرتين ، وتلا هذه الآية { وَمَا أموالكم وَلاَ أولادكم } إلى قوله : { فَأُوْلَئِكَ لَهُمْ جَزَاء الضعف } قال : تضعيف الحسنة .

(6/115)

وأخرج سعيد بن منصور ، والبخاري في الأدب المفرد ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب عن ابن عباس في قوله : { وَمَا أَنفَقْتُمْ مّن شَىْء فَهُوَ يُخْلِفُهُ } قال : في غير إسراف ، ولا تقتير ، وعن مجاهد مثله . وعن الحسن مثله . وأخرج الدارقطني ، والبيهقي في الشعب عن جابر ، عن النبي صلى الله عليه وسلم قال : « كلما أنفق العبد من نفقة ، فعلى الله خلفها ضامناً إلاّ نفقة في بيان ، أو معصية » وأخرج نحوه ابن عدي في الكامل ، والبيهقي من وجه آخر عنه مرفوعاً بأطول منه . وقد ثبت في الصحيح من حديث أبي هريرة : أن رسول الله صلى الله عليه وسلم قال : « قال الله عزّ وجلّ : أنفق يا ابن آدم أنفق عليك » وثبت في الصحيح من حديثه أيضاً قال : قال رسول الله صلى الله عليه وسلم : « ما من يوم يصبح العباد فيه إلاّ وملكان ينزلان؛ فيقول أحدهما : اللهم أعط منفقاً خلفاً ، ويقول الآخر : اللهم أعطِ ممسكاً تلفاً » وأخرج ابن مردويه عن عليّ بن أبي طالب سمعت رسول الله صلى الله عليه وسلم يقول : « إن لكل يوم نحساً ، فادفعوا نحس ذلك اليوم بالصدقة » ثم قال : اقرءوا مواضع الخلف ، فإني سمعت رسول الله يقول : « وما أنفقتم من شيء ، فهو يخلفه إذا لم تنفقوا كيف يخلف » وأخرج الحكيم الترمذي في نوادر الأصول عن أبي هريرة ، عن رسول الله صلى الله عليه وسلم قال : « إن المعونة تنزل من السماء على قدر المئونة » .

(6/116)

وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلَّا رَجُلٌ يُرِيدُ أَنْ يَصُدَّكُمْ عَمَّا كَانَ يَعْبُدُ آَبَاؤُكُمْ وَقَالُوا مَا هَذَا إِلَّا إِفْكٌ مُفْتَرًى وَقَالَ الَّذِينَ كَفَرُوا لِلْحَقِّ لَمَّا جَاءَهُمْ إِنْ هَذَا إِلَّا سِحْرٌ مُبِينٌ (43) وَمَا آَتَيْنَاهُمْ مِنْ كُتُبٍ يَدْرُسُونَهَا وَمَا أَرْسَلْنَا إِلَيْهِمْ قَبْلَكَ مِنْ نَذِيرٍ (44) وَكَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ وَمَا بَلَغُوا مِعْشَارَ مَا آَتَيْنَاهُمْ فَكَذَّبُوا رُسُلِي فَكَيْفَ كَانَ نَكِيرِ (45) قُلْ إِنَّمَا أَعِظُكُمْ بِوَاحِدَةٍ أَنْ تَقُومُوا لِلَّهِ مَثْنَى وَفُرَادَى ثُمَّ تَتَفَكَّرُوا مَا بِصَاحِبِكُمْ مِنْ جِنَّةٍ إِنْ هُوَ إِلَّا نَذِيرٌ لَكُمْ بَيْنَ يَدَيْ عَذَابٍ شَدِيدٍ (46) قُلْ مَا سَأَلْتُكُمْ مِنْ أَجْرٍ فَهُوَ لَكُمْ إِنْ أَجْرِيَ إِلَّا عَلَى اللَّهِ وَهُوَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (47) قُلْ إِنَّ رَبِّي يَقْذِفُ بِالْحَقِّ عَلَّامُ الْغُيُوبِ (48) قُلْ جَاءَ الْحَقُّ وَمَا يُبْدِئُ الْبَاطِلُ وَمَا يُعِيدُ (49) قُلْ إِنْ ضَلَلْتُ فَإِنَّمَا أَضِلُّ عَلَى نَفْسِي وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِي إِلَيَّ رَبِّي إِنَّهُ سَمِيعٌ قَرِيبٌ (50)

ثم ذكر سبحانه نوعاً آخر من أنواع كفرهم ، فقال : { وَإِذَا تتلى عَلَيْهِمْ ءاياتنا } أي : الآيات القرآنية حال كونها { بينات } واضحات الدلالات ظاهرات المعاني { قَالُواْ مَا هذا } يعنون : التالي لها ، وهو النبي { إِلاَّ رَجُلٌ يُرِيدُ أَن يَصُدَّكُمْ عَمَّا كَانَ يَعْبُدُ آبَآؤُكُم } أي : أسلافكم من الأصنام التي كانوا يعبدونها { وَقَالُواْ } ثانياً { مَا هذا } يعنون : القرآن الكريم { إِلاَّ إِفْكٌ مُّفْتَرًى } أي : كذب مختلق { وَقَالَ الذين كَفَرُواْ } ثالثاً { لِلْحَقّ لَمَّا جَاءهُمْ } أي : لأمر الدين الذي جاءهم به رسول الله صلى الله عليه وسلم { إِنْ هذا إِلاَّ سِحْرٌ مُّبِينٌ } وهذا الإنكار منهم خاص بالتوحيد ، وأما إنكار القرآن ، والمعجزة ، فكان متفقاً عليه بين أهل الكتاب ، والمشركين . وقيل : أريد بالأوّل ، وهو قولهم : { إِلاَّ إِفْكٌ مُّفْتَرًى } معناه ، وبالثاني ، وهو قولهم : { إِنْ هذا إِلاَّ سِحْرٌ مُّبِينٌ } نظمه المعجز . وقيل : إن طائفة منهم قالوا : إنه إفك ، وطائفة قالوا : إنه سحر . وقيل : إنهم جميعاً قالوا : تارة إنه إفك ، وتارة إنه سحر ، والأوّل أولى .
{ وَمَا ءاتيناهم مّنْ كُتُبٍ يَدْرُسُونَهَا } أي : ما أنزلنا على العرب كتباً سماوية يدرسون فيها { وَمَا أَرْسَلْنَا إِلَيْهِمْ قَبْلَكَ مّن نَّذِيرٍ } يدعوهم إلى الحقّ ، وينذرهم بالعذاب ، فليس لتكذيبهم بالقرآن وبالرسول وجه ، ولا شبهة يتشبثون بها . قال قتادة : ما أنزل الله على العرب كتاباً قبل القرآن ، ولا بعث إليهم نبياً قبل محمد صلى الله عليه وسلم . قال الفرّاء ، أي : من أين كذبوك ، ولم يأتهم كتاب ، ولا نذير بهذا الذي فعلوه . ثم خوّفهم سبحانه ، وأخبر عن عاقبتهم ، وعاقبة من كان قبلهم ، فقال : { وَكَذَّبَ الَّذِينَ مِن قَبلِهِمْ } من القرون الخالية { وَمَا بَلَغُواْ مِعْشَارَ مَا ءاتيناهم } أي : ما بلغ أهل مكة من مشركي قريش ، وغيرهم من العرب عشر ما آتينا من قبلهم من القوّة ، وكثرة المال ، وطول العمر ، فأهلكهم الله ، كعاد ، وثمود ، وأمثالهم . والمعشار : هو : العشر . قال الجوهري : معشار الشيء عشره . وقيل المعشار : عشر العشر ، والأوّل أولى . وقيل : إن المعنى : ما بلغ من قبلهم معشار ما آتينا هؤلاء من البينات والهدى . وقيل : ما بلغ من قبلهم معشار شكر ما أعطيناهم . وقيل : ما أعطى الله من قبلهم معشار ما أعطاهم من العلم ، والبيان ، والحجة ، والبرهان ، والأوّل أولى . وقيل : المعشار عشر العشير ، والعشير عشر العشر ، فيكون جزءاً من ألف جزء . قال الماوردي : وهو الأظهر؛ لأن المراد به المبالغة في التقليل ، قلت : مراعاة المبالغة في التقليل لا يسوغ لأجلها الخروج عن المعنى العربي ، وقوله : { فَكَذَّبُواْ رُسُلِى } عطف على { كَذَّبَ الذين مِن قَبْلِهِمْ } على طريقة التفسير ، كقوله : { كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ فَكَذَّبُواْ عَبْدَنَا }

(6/117)

[ القمر : 9 ] الآية ، والأولى أن : يكون من عطف الخاص على العام ، لأن التكذيب الأول لما حذف منه المتعلق للتكذيب أفاد العموم ، فمعناه : كذبوا الكتب المنزلة ، والرسل المرسلة ، والمعجزات الواضحة ، وتكذيب الرسل أخص منه ، وإن كان مستلزماً له ، فقد روعيت الدلالة اللفظية لا الدلالة الالتزامية { فَكَيْفَ كَانَ } أي : فكيف كان إنكاري لهم بالعذاب ، والعقوبة ، فليحذر هؤلاء من مثل ذلك . قيل : وفي الكلام حذف . والتقدير : فأهلكناهم ، فكيف كان نكير ، والنكير اسم بمعنى : الإنكار .
ثم أمر سبحانه رسوله : أن يقيم عليهم حجة ينقطعون عندها ، فقال : { قُلْ إِنَّمَا أَعِظُكُمْ بواحدة } أي : أحذركم ، وأنذركم سوء عاقبة ما أنتم فيه ، وأوصيكم بخصلة واحدة ، وهي : { أَن تَقُومُواْ لِلَّهِ مثنى وفرادى } هذا تفسير للخصلة الواحدة ، أو بدل منها ، أي : هي قيامكم وتشميركم في طلب الحقّ بالفكرة الصادقة متفرقين اثنين اثنين ، وواحداً واحداً ، لأن الاجتماع يشوّش الفكر . وليس المراد القيام على الرجلين ، بل المراد القيام بطلب الحقّ ، وإصداق الفكر فيه ، كما يقال : قام فلان بأمر كذا { ثُمَّ تَتَفَكَّرُواْ } في أمر النبيّ ، وما جاء به من الكتاب ، فإنكم عند ذلك تعلمون أن { مَا بصاحبكم مّن جِنَّةٍ } ، وذلك؛ لأنهم كانوا يقولون : إن محمداً مجنون ، فقال الله سبحانه : قل لهم : اعتبروا أمري بواحدة ، وهي : أن تقوموا لله ، وفي ذاته مجتمعين ، فيقول الرجل لصاحبه : هلمّ ، فلنتصادق ، هل رأينا بهذا الرجل من جنة ، أي : جنون ، أو جرّبنا عليه كذباً ، ثم ينفرد كل واحد عن صاحبه ، فيتفكر ، وينظر ، فإن في ذلك ما يدل على أن محمداً صلى الله عليه وسلم صادق ، وأنه رسول من عند الله ، وأنه ليس بكاذب ، ولا ساحر ، ولا مجنون ، وهو معنى قوله : { إِنْ هُوَ إِلاَّ نَذِيرٌ لَّكُمْ بَيْنَ يَدَىْ عَذَابٍ شَدِيدٍ } أي : ما هو إلاّ نذير لكم بين يدي الساعة . وقيل : إن جملة { مَا بصاحبكم مّن جِنَّةٍ } مستأنفة من جهة الله سبحانه مسوقة للتنبيه على طريقة النظر والتأمل بأن هذا الأمر العظيم ، والدعوى الكبيرة لا يعّرض نفسه له إلاّ مجنون لا يبالي بما يقال فيه ، وما ينسب إليه من الكذب ، وقد علموا : أنه أرجح الناس عقلاً ، فوجب : أن يصدّقوه في دعواه ، لا سيما مع انضمام المعجزة الواضحة ، وإجماعهم على أنه لم يكن ممن يفتري الكذب ، ولا قد جرّبوا عليه كذباً مدّة عمره ، وعمرهم . وقيل : يجوز أن تكون «ما» في { مَا بصاحبكم } استفهامية ، أي : ثم تتفكروا أيّ شيء به من آثار الجنون . وقيل : المراد بقوله : { إِنَّمَا أَعِظُكُمْ بواحدة } هي : «لا إله إلاّ الله» كذا قال مجاهد ، والسدّي . وقيل : القرآن؛ لأنه يجمع المواعظ كلها ، والأولى ما ذكرناه أوّلاً . وقال الزجاج : إن «أن» في قوله : { أَن تَقُومُواْ } في موضع نصب بمعنى : لأن تقوموا . و قال السدّي : معنى مثنى وفرادى : منفرداً برأيه ، ومشاوراً لغيره .

(6/118)

وقال القتيبي : مناظراً مع عشيرته ، ومفكراً في نفسه . وقيل : المثنى عمل النهار ، والفرادى عمل الليل ، قاله الماوردي . وما أبرد هذا القول ، وأقلّ جدواه . واختار أبو حاتم ، وابن الأنباري الوقف على قوله : { ثُمَّ تَتَفَكَّرُواْ } ، وعلى هذا تكون جملة : { مَا بصاحبكم مّن جِنَّةٍ } مستأنفة كما قدّمنا . وقيل : ليس بوقف ، لأن المعنى : ثم تتفكروا هل جربتم عليه كذباً ، أو رأيتم منه جنة ، أو في أحواله من فساد .
ثم أمر سبحانه أن يخبرهم : أنه لم يكن له غرض في الدنيا ، ولا رغبة فيها حتى تنقطع عندهم الشكوك ، ويرتفع الريب ، فقال : { قُلْ مَا سَأَلْتُكُم مّن أَجْرٍ فَهُوَ لَكُمْ } أي : ما طلبت منكم من جعل تجعلونه لي مقابل الرسالة ، فهو لكم إن سألتكموه ، والمراد نفي السؤال بالكلية ، كما يقول القائل : ما أملكه في هذا ، فقد وهبته لك ، يريد أنه لا ملك له فيه أصلاً ، ومثل هذه الآية قوله : { قُل لاَّ أَسْئَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ المودة فِى القربى } [ الشورى : 23 ] ، وقوله : { مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِلاَّ مَن شَاء أَن يَتَّخِذَ إلى رَبّهِ سَبِيلاً } [ الفرقان : 57 ] . ثم بين لهم : أن أجره عند الله سبحانه ، فقال : { إِنْ أَجْرِىَ إِلاَّ عَلَى الله } أي : ما أجري إلاّ على الله لا على غيره { وَهُوَ على كُلّ شَىْء شَهِيدٍ } أي : مطلع لا يغيب عنه منه شيء . { قُلْ إِنَّ رَبّى يَقْذِفُ بالحق } القذف الرمي بالسهم ، والحصى ، والكلام . قال الكلبي : يرمي على معنى : يأتي به ، وقال مقاتل : يتكلم بالحق ، وهو : القرآن ، والوحي ، أي : يلقيه إلى أنبيائه . وقال قتادة { بالحق } أي : بالوحي ، والمعنى : أنه يبين الحجة ، ويظهرها للناس على ألسن رسله ، وقيل : يرمي الباطل بالحق ، فيدمغه { علام الغيوب } قرأ الجمهور برفع : { علام } على أنه خبر ثانٍ لإنّ ، أو خبر مبتدأ محذوف ، أو بدل من الضمير في يقذف ، أو معطوف على محل اسم إن . قال الزجاج : الرفع من وجهين على الموضع ، لأن الموضع موضع رفع ، أو على البدل . وقرأ زيد بن علي ، وعيسى بن عمر ، وابن أبي إسحاق بالنصب نعتاً لاسم إنّ ، أو بدلاً منه ، أو على المدح . قال الفراء : والرفع في مثل هذا أكثر كقوله : { إِنَّ ذَلِكَ لَحَقٌّ تَخَاصُمُ أَهْلِ النار } [ ص : 64 ] ، وقرىء الغيوب بالحركات الثلاث في الغين ، وهو : جمع غيب ، والغيب هو : الأمر الذي غاب وخفي جدًّا .
{ قُلْ جَاء الحق } أي : الإسلام ، والتوحيد . وقال قتادة : القرآن . وقال النحاس : التقدير صاحب الحقّ ، أي : الكتاب الذي فيه البراهين ، والحجج .
وأقول : لا وجه لتقدير المضاف ، فإن القرآن قد جاء كما جاء صاحبه . { وَمَا يُبْدِىء الباطل وَمَا يُعِيدُ } أي : ذهب الباطل ذهاباً لم يبق منه إقبال ، ولا إدبار ، ولا إبداء ، ولا إعادة . قال قتادة : الباطل هو : الشيطان ، أي : ما يخلق لشيطان ابتداء ، ولا يبعث ، وبه قال مقاتل ، والكلبي .

(6/119)

وقيل : يجوز أن تكون ما استفهامية ، أي : أيّ شيء يبديه ، وأيّ شيء يعيده؟ والأوّل أولى . { قُلْ إِن ضَلَلْتُ } عن الطريق الحقة الواضحة { فَإِنَّمَا أَضِلُّ على نَفْسِى } أي : إثم ضلالتي يكون على نفسي ، وذلك أن الكفار قالوا له : تركت دين آبائك ، فضللت ، فأمره الله : أن يقول لهم هذا القول : { وَإِنِ اهتديت فِيمَا يُوحِى إِلَىَّ رَبّى } من الحكمة ، والموعظة ، والبيان بالقرآن { إِنَّهُ سَمِيعٌ قَرِيبٌ } مني ومنكم يعلم الهدى والضلالة . قرأ الجمهور : { ضللت } بفتح اللام ، وقرأ الحسن ، ويحيى بن وثاب بكسر اللام ، وهي لغة أهل العالية .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { وَمَا بَلَغُواْ مِعْشَارَ مَا ءاتيناهم } يقول : من القوّة في الدنيا . وأخرج ابن المنذر عن ابن جريج نحوه . وأخرج ابن المنذر ، وابن أبي حاتم عن محمد بن كعب القرظي في الآية قال : يقوم الرجل مع الرجل ، أو وحده ، فيفكر ما بصاحبه من جنة . وأخرج عبد بن حميد ، وابن جرير وابن أبي حاتم عن قتادة { مَا بصاحبكم مّن جِنَّةٍ } يقول : إنه ليس بمجنون . وأخرج هؤلاء عنه أيضاً في قوله : { مَا سَأَلْتُكُم مّن أَجْرٍ } أي : من جعل ، فهو لكم ، يقول : لم أسألكم على الإسلام جعلاً ، وفي قوله : { قُلْ إِنَّ رَبّى يَقْذِفُ بالحق } قال : بالوحي ، وفي قوله : { وَمَا يُبْدِىء الباطل وَمَا يُعِيدُ } قال : الشيطان لا يبدىء ولا يعيد إذا هلك . وأخرج هؤلاء أيضاً عنه في قوله : { وَمَا يُبْدِىء الباطل وَمَا يُعِيدُ } قال : ما يخلق إبليس شيئاً ، ولا يبعثه . وأخرج عبد بن حميد ، وابن المنذر عن عمر بن سعد في قوله : { إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ على نَفْسِى } قال : إنما أوخذ بجنايتي .

(6/120)

وَلَوْ تَرَى إِذْ فَزِعُوا فَلَا فَوْتَ وَأُخِذُوا مِنْ مَكَانٍ قَرِيبٍ (51) وَقَالُوا آَمَنَّا بِهِ وَأَنَّى لَهُمُ التَّنَاوُشُ مِنْ مَكَانٍ بَعِيدٍ (52) وَقَدْ كَفَرُوا بِهِ مِنْ قَبْلُ وَيَقْذِفُونَ بِالْغَيْبِ مِنْ مَكَانٍ بَعِيدٍ (53) وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ كَمَا فُعِلَ بِأَشْيَاعِهِمْ مِنْ قَبْلُ إِنَّهُمْ كَانُوا فِي شَكٍّ مُرِيبٍ (54)

ثم ذكر سبحانه حالاً من أحوال الكفار ، فقال : { وَلَوْ ترى إِذْ فَزِعُواْ } ، والخطاب لرسول الله ، أو لكل من يصلح له قيل : المراد فزعهم عند نزول الموت بهم . وقال الحسن : هو : فزعهم في القبور من الصيحة ، وقال قتادة : هو : فزعهم إذا خرجوا من قبورهم . وقال السدّي : هو : فزعهم يوم بدر حين ضربت أعناقهم بسيوف الملائكة ، فلم يستطيعوا فراراً ولا رجوعاً إلى التوبة . وقال ابن مغفل : هو : فزعهم إذا عاينوا عقاب الله يوم القيامة . وقال سعيد بن جبير : هو : الخسف الذي يخسف بهم في البيداء ، فيبقى رجل منهم ، فيخبر الناس بما لقي أصحابه ، فيفزعون . وجواب لو محذوف ، أي : لرأيت أمراً هائلاً ، ومعنى { فَلاَ فَوْتَ } : فلا يفوتني أحد منهم ، ولا ينجو منهم ناجٍ . قال مجاهد : فلا مهرب { وَأُخِذُواْ مِن مَّكَانٍ قَرِيبٍ } من ظهر الأرض ، أو من القبور ، أو من موقف الحساب . وقيل : من حيث كانوا ، فهم من الله قريب لا يبعدون عنه ، ولا يفوتونه . قيل : ويجوز أن يكون هذا الفزع هو الفزع الذي بمعنى : الإجابة ، يقال : فزع الرجل : إذا أجاب الصارخ الذي يستغيث به كفزعهم إلى الحرب يوم بدر .
{ وَقَالُواْ ءامَنَّا بِهِ } أي : بمحمد ، قاله قتادة ، أو بالقرآن . وقال مجاهد : بالله عزّوجلّ . وقال الحسن : بالبعث { وأنى لَهُمُ التناوش } التناوش التناول ، وهو تفاعل من التناوش الذي هو : التناول ، والمعنى : كيف لهم أن يتناولوا الإيمان من بعد ، يعني : في الآخرة ، وقد تركوه في الدنيا ، وهو معنى { مِن مَّكَانِ بَعِيدٍ } : وهو تمثيل لحالهم في طلب الخلاص بعد ما فات عنهم . قال ابن السكيت : يقال : للرجل إذا تناول رجلاً ليأخذ برأسه ، أو بلحيته ناشه ينوشه نوشاً ، وأنشد :
فهي تنوش الحوض نوشاً من علا ... نوشاً به تقطع أحواز الفلا
أي : تناول ماء الحوض من فوق ، ومنه المناوشة في القتال ، وقيل : التناوش الرجعة ، أي : وأنى لهم الرجعة إلى الدنيا؛ ليؤمنوا ، ومنه قول الشاعر :
تمنى أن تئوب إليّ مي ... وليس إلى تناوشها سبيل
وجملة : { وَقَدْ كَفَرُواْ بِهِ مِن قَبْلُ } في محل نصب على الحال ، أي : والحال أن قد كفروا بما آمنوا به الآن من قبل هذا الوقت ، وذلك حال كونهم في الدنيا . قرأ أبو عمرو ، وحمزة ، والكسائي ، والأعمش : ( التناؤش ) بالهمز ، وقرأ الباقون بالواو ، واستبعد أبو عبيد ، والنحاس القراءة الأولى ، ولا وجه للاستبعاد ، فقد ثبت ذلك في لغة العرب ، وأشعارها ، ومنه قول الشاعر :
قعدت زماناً عن طلابك للعلا ... وجئت نئيشاً بعد ما فاتك الخير
أي : وجئت أخيراً . قال الفراء : الهمز ، وترك الهمز متقارب { وَيَقْذِفُونَ بالغيب } أي : يرمون بالظنّ ، فيقولون : لا بعث ، ولا نشور ، ولا جنة ، ولا نار { مِن مَّكَانِ بَعِيدٍ } أي : من جهة بعيدة ليس فيها مستند لظنهم الباطل .

(6/121)

وقيل : المعنى : يقولون في القرآن أقوال باطلة : إنه سحر ، وشعر ، وأساطير الأوّلين . وقيل : يقولون في محمد إنه ساحر شاعر كاهن مجنون . وقرأ أبو حيوة ، ومجاهد ، ومحبوب عن أبي عمرو : ( يقذفون ) مبنياً للمفعول ، أي : يرجمون بما يسوؤهم من جراء أعمالهم من حيث لا يحتسبون ، وفيه تمثيل لحالهم بحال من يرمي شيئاً لا يراه من مكان بعيد لا مجال للوهم في لحوقه ، والجملة إما معطوفة على : { وقد كفروا به } على أنها حكاية للحال الماضية ، واستحضار لصورتها ، أو مستأنفة لبيان تمثيل حالهم . { وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ } من النجاة من العذاب ، ومنعوا من ذلك وقيل : حيل بينهم ، وبين ما يشتهون في الدنيا من أموالهم ، وأهليهم ، أو حيل بينهم ، وبين ما يشتهونه من الرجوع إلى الدنيا { كَمَا فُعِلَ بأشياعهم مّن قَبْلُ } أي : بأمثالهم ، ونظرائهم من كفار الأمم الماضية ، والأشياع جمع شيع ، وشيع جمع شيعة ، وجملة : { إِنَّهُمْ كَانُواْ فِى شَكّ مُّرِيبِ } تعليل لما قبلها ، أي : في شك موقع في الريبة ، أو ذي ريبة من أمر الرسل ، والبعث ، والجنة ، والنار ، أو في التوحيد ، وما جاءتهم به الرسل من الدين ، يقال : أراب الرجل إذا صار ذا ريبة ، فهو مريب ، وقيل : هو من الريب الذي هو الشك ، فهو كما يقال عجب عجيب ، وشعر شاعر .
وقد أخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { فَلاَ فَوْتَ } قال : فلا نجاة . وأخرج ابن أبي حاتم عنه في قوله : { وَلَوْ ترى إِذْ فَزِعُواْ فَلاَ فَوْتَ وَأُخِذُواْ مِن مَّكَانٍ قَرِيبٍ } قال : هو جيش السفياني قيل : من أين أخذوا؟ قال : من تحت أقدامهم . وقد ثبت في الصحيح : أنه يخسف بجيش في البيداء من حديث حفصة ، وعائشة ، وخارج الصحيح من حديث أمّ سلمة ، وصفية ، وأبي هريرة ، وابن مسعود ، وليس في شيء منها أن ذلك سبب نزول هذه الآية ، ولكنه أخرج ابن جرير من حديث حذيفة بن اليمان قصة الخسف هذه مرفوعة ، وقال في آخرها : فذلك قوله عزّ وجلّ في سورة سبأ : { وَلَوْ ترى إِذْ فَزِعُواْ فَلاَ فَوْتَ } الآية . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عن ابن عباس في قوله : { وأنى لَهُمُ التناوش } قال : كيف لهم الردّ؟ { مِن مَّكَانِ بَعِيدٍ } قال : يسألون الردّ ، وليس بحين ردّ . وأخرج ابن المنذر عن التيمي قال : أتيت ابن عباس قلت : ما التناوش؟ قال : تناول الشيء ، وليس بحين ذاك .

(6/122)

الْحَمْدُ لِلَّهِ فَاطِرِ السَّمَاوَاتِ وَالْأَرْضِ جَاعِلِ الْمَلَائِكَةِ رُسُلًا أُولِي أَجْنِحَةٍ مَثْنَى وَثُلَاثَ وَرُبَاعَ يَزِيدُ فِي الْخَلْقِ مَا يَشَاءُ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (1) مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِنْ رَحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِنْ بَعْدِهِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (2) يَا أَيُّهَا النَّاسُ اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ يَرْزُقُكُمْ مِنَ السَّمَاءِ وَالْأَرْضِ لَا إِلَهَ إِلَّا هُوَ فَأَنَّى تُؤْفَكُونَ (3) وَإِنْ يُكَذِّبُوكَ فَقَدْ كُذِّبَتْ رُسُلٌ مِنْ قَبْلِكَ وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (4) يَا أَيُّهَا النَّاسُ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلَا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلَا يَغُرَّنَّكُمْ بِاللَّهِ الْغَرُورُ (5) إِنَّ الشَّيْطَانَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوًّا إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُوا مِنْ أَصْحَابِ السَّعِيرِ (6) الَّذِينَ كَفَرُوا لَهُمْ عَذَابٌ شَدِيدٌ وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ مَغْفِرَةٌ وَأَجْرٌ كَبِيرٌ (7) أَفَمَنْ زُيِّنَ لَهُ سُوءُ عَمَلِهِ فَرَآَهُ حَسَنًا فَإِنَّ اللَّهَ يُضِلُّ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ فَلَا تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حَسَرَاتٍ إِنَّ اللَّهَ عَلِيمٌ بِمَا يَصْنَعُونَ (8)

الفطر : الشقّ عن الشيء ، يقال : فطرته فانفطر ، ومنه : فطر ناب البعير إذا طلع ، فهو بعير فاطر ، وتفطر الشيء : تشقق ، والفطر الابتداء والاختراع ، وهو : المراد هنا ، والمعنى : { الحمد للَّهِ } مبدع { السموات والأرض } ، ومخترعهما ، والمقصود من هذا : أن من قدر على ابتداء هذا الخلق العظيم ، فهو قادر على الإعادة . قرأ الجمهور : { فاطر } على صيغة اسم الفاعل ، وقرأ الزهري ، والضحاك : ( فطر ) على صيغة الفعل الماضي ، فعلى القراءة الأولى هو نعت لله؛ لأن إضافته محضة لكونه بمعنى : الماضي ، وإن كانت غير محضة كان بدلاً ، ومثله : { جَاعِلِ الملائكة رُسُلاً } يجوز فيه الوجهان ، وانتصاب رسلاً بفعل مضمر على الوجه الأوّل ، لأن اسم الفاعل إذا كان بمعنى : الماضي لا يعمل ، وجوّز الكسائي عمله . وأما على الوجه الثاني ، فهو منصوب بجاعل ، والرسل من الملائكة هم : جبريل ، وميكائيل ، وإسرافيل ، وعزرائيل . وقرأ الحسن : ( جاعل ) بالرفع ، وقرأ خليل بن نشيط ، ويحيى بن يعمر : ( جعل ) على صيغة الماضي . وقرأ الحسن ، وحميد : ( رسلاً ) بسكون السين ، وهي لغة تميم { أُوْلِى أَجْنِحَةٍ } صفة ل { رسلاً } ، والأجنحة جمع جناح { مثنى وثلاث وَرُبَاعَ } صفة لأجنحة ، وقد تقدّم الكلام في مثنى ، وثلاث ، ورباع في النساء . قال قتادة : بعضهم له جنحان ، وبعضهم ثلاثة ، وبعضهم أربعة ينزلون بها من السماء إلى الأض ، ويعرجون بها من الأرض إلى السماء . قال يحيى بن سلام : يرسلهم الله إلى الأنبياء . وقال السدّي : إلى العباد بنعمه ، أو نقمه ، وجملة { يَزِيدُ فِى الخلق مَا يَشَاء } مستأنفة مقرّرة لما قبلها من تفاوت أحوال الملائكة ، والمعنى : أنه يزيد في خلق الملائكة ما يشاء ، وهو : قول أكثر المفسرين ، واختاره الفراء ، والزجاج . وقيل : إن هذه الزيادة في الخلق غير خاصة بالملائكة ، فقال الزهري ، وابن جريج : إنها حسن الصوت . وقال قتادة : الملاحة في العينين ، والحسن في الأنف ، والحلاوة في الفم . وقيل : الوجه الحسن . وقيل : الخط الحسن . وقيل : الشعر الجعد . وقيل : العقل والتمييز . وقيل : العلوم ، والصنائع ، ولا وجه لقصر ذلك على نوع خاص بل يتناول كل زيادة . وجملة : { إِنَّ الله على كُلِّ شَىْء قَدِيرٌ } تعليل لما قبلها من أنه يزيد في الخلق ما يشاء .
{ مَّا يَفْتَحِ الله لِلنَّاسِ مِن رَّحْمَةٍ فَلاَ مُمْسِكَ لَهَا } أي : ما يأتيهم الله به من مطر ورزق لا يقدر أحد أن يمسكه { وَمَا يُمْسِكْ } من ذلك لا يقدر أحد أن يرسله من بعد إمساكه . وقيل : المعنى : إن الرسل بعثوا رحمة للناس ، فلا يقدر على إرسالهم غير الله . وقيل : هو الدعاء . وقيل : التوبة . وقيل : التوفيق ، والهداية . ولا وجه لهذا التخصيص بل المعنى : كل ما يفتحه الله للناس من خزائن رحمته ، فيشمل كل نعمة ينعم الله بها على خلقه ، وهكذا الإمساك يتناول كل شيء يمنعه الله من نعمه ، فهو سبحانه المعطي المانع القابض الباسط لا معطي سواه ، ولا منعم غيره .

(6/123)

ثم أمر الله سبحانه عباده أن يتذكروا نعمه الفائضة عليهم التي لا تعدّ ولا تحصى { وَإِن تَعُدُّواْ نِعْمَتَ الله لاَ تُحْصُوهَا } [ إبراهيم : 34 ] ، ومعنى هذا الأمر لهم بالذكر : هو إرشادهم إلى الشكر لاستدامتها ، وطلب المزيد منها { هَلْ مِنْ خالق غَيْرُ الله } : " من " زائدة ، وخالق مبتدأ ، وغير الله صفة له . قال الزجاج : ورفع غير على معنى هل خالق غير الله؛ لأن «من» زيادة مؤكدة ، ومن خفض غير جعلها صفة على اللفظ . قرأ الجمهور برفع : " غير " ، وقرأ حمزة ، والكسائي بخفضها ، وقرأ الفضل بن إبراهيم بنصبها على الاستثناء ، وجملة : { يَرْزُقُكُم مّنَ السماء والأرض } خبر المبتدأ . أو جملة مستأنفة ، أو صفة أخرى لخالق ، وخبره محذوف ، والرزق من السماء بالمطر ، ومن الأرض بالنبات ، وغير ذلك ، وجملة : { لاَ إله إِلاَّ هُوَ } مستأنفة لتقرير النفي المستفاد من الاستفهام { فأنى تُؤْفَكُونَ } من الأفك بالفتح ، وهو الصرف ، يقال : ما أفكك عن كذا ، أي : ما صرفك ، أي : فكيف تصرفون . وقيل : هو مأخوذ من الإفك بالكسر ، وهو الكذب؛ لأنه مصروف عن الصدق . قال الزجاج ، أي : من أين يقع لكم الإفك والتكذيب بتوحيد الله ، والبعث ، وأنتم مقرّون بأن الله خلقكم ورزقكم . ثم عزّى الله سبحانه نبيه صلى الله عليه وسلم ، فقال : { وَإِن يُكَذّبُوكَ فَقَدْ كُذّبَتْ رُسُلٌ مّن قَبْلِكَ } ليتأسى بمن قبله من الأنبياء ، ويتسلى عن تكذيب كفار العرب له { وَإِلَى الله تُرْجَعُ الأمور } لا إلى غيره ، فيجازي كلاً بما يستحقه . قرأ الحسن ، والأعرج ، ويعقوب ، وابن عامر ، وأبو حيوة ، وابن محيصن ، وحميد ، والأعمش ، ويحيى بن وثاب ، وحمزة ، والكسائي ، وخلف : ( ترجع ) بفتح الفوقية على البناء للفاعل ، وقرأ الباقون بضمها على البناء للمفعول . { ياأيها الناس إِنَّ وَعْدَ الله حَقٌّ } أي : وعده بالبعث ، والنشور ، والحساب ، والعقاب ، والجنة ، والنار ، كما أشير إليه بقوله : { وَإِلَى الله تُرْجَعُ الأمور } . { فَلاَ تَغُرَّنَّكُمُ الحياة الدنيا } بزخرفها ، ونعيمها . قال سعيد بن جبير : غرور الحياة الدنيا أن يشتغل الإنسان بنعيمها ، ولذاتها عن عمل الآخرة حتى يقول : { يَقُولُ ياليتنى قَدَّمْتُ لِحَيَاتِى } [ الفجر : 24 ] { وَلاَ يَغُرَّنَّكُم بالله الغرور } قرأ الجمهور بفتح الغين ، أي : المبالغ في الغرور ، وهو : الشيطان . قال ابن السكيت ، وأبو حاتم : الغرور الشيطان ، ويجوز : أن يكون مصدراً ، واستبعده الزجاج ، لأن غرر به متعدي ، ومصدر المتعدي إنما هو على فعل نحو ضربته ضرباً ، إلاّ في أشياء يسيرة معروفة لا يقاس عليها ، ومعنى الآية : لا يغرنكم الشيطان بالله ، فيقول لكم : إن الله يتجاوز عنكم ، ويغفر لكم لفضلكم ، أو لسعة رحمته لكم . وقرأ أبو حيوة ، وأبو سماك ، ومحمد بن السميفع بضم الغين ، وهو : الباطل .

(6/124)

قال ابن السكيت : والغرور بالضم ما يغرّ من متاع الدنيا . وقال الزجاج : يجوز : أن يكون الغرور جمع غار ، مثل قاعد ، وقعود . قيل : ويجوز أن يكون مصدر غرّه كاللزوم ، والنهوك ، وفيه ما تقدّم عن الزجاج من الاستبعاد .
ثم حذر سبحانه عباده من الشيطان ، فقال : { إِنَّ الشيطان لَكُمْ عَدُوٌّ فاتخذوه عَدُوّاً } أي : فعادوه بطاعة الله ، ولا تطيعوه في معاصي الله . ثم بيّن لعباده كيفية عداوة الشيطان لهم ، فقال : { إِنَّمَا يَدْعُواْ حِزْبَهُ لِيَكُونُواْ مِنْ أصحاب السعير } أي : إنما يدعو أشياعه ، وأتباعه ، والمطيعين له إلى معاصي الله سبحانه لأجل أن يكونوا من أهل النار ، ومحل الموصول في قوله : { الذين كَفَرُواْ لَهُمْ عَذَابٌ شَدِيدٌ } الرفع على الابتداء ، و { لهم عذاب شديد } خبره ، أو الرفع على البدل من فاعل { يكونوا } ، أو النصب على البدل من { حزبه } ، أو النعت له ، أو إضمار فعل يدل على الذمّ ، والجرّ على البدل من أصحاب ، أو النعت له . والرفع على الابتداء أقوى هذه الوجوه ، لأنه سبحانه بعد ذكر عداوة الشيطان ودعائه لحزبه ، ذكر حال الفريقين من المطيعين له ، والعاصين عليه ، فالفريق الأوّل قال : { لَهُمْ عَذَابٌ شَدِيدٌ } ، والفريق الآخر قال فيه : { والذين ءامَنُواْ وَعَمِلُواْ الصالحات لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ } أي يغفر الله لهم بسبب الإيمان والعمل الصالح ، ويعطيهم أجراً كبيراً ، وهو : الجنة .
{ أَفَمَن زُيّنَ لَهُ سُوء عَمَلِهِ فَرَءاهُ حَسَناً } هذه الجملة مستأنفة لتقرير ما سبق من ذكر التفاوت بين الفريقين ، و «من» في موضع رفع بالابتداء ، وخبره محذوف . قال الكسائي : والتقدير ذهبت نفسك عليهم حسرات . قال : ويدلّ عليه قوله : { فَلاَ تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حسرات } قال : وهذا كلام عربيّ ظريف لا يعرفه إلاّ القليل . وقال الزجاج : تقديره كمن هداه ، وقدّره غيرهما كمن لم يزين له ، وهذا أولى لموافقته لفظاً ، ومعنى ، وقد وهم صاحب الكشاف ، فحكى عن الزجاج ما قاله الكسائي . قال النحاس : والذي قاله الكسائي أحسن ما قيل في الآية لما ذكره من الدلالة على المحذوف ، والمعنى : أن الله عزّ وجلّ نهى نبيه صلى الله عليه وسلم عن شدّة الاغتمام بهم ، والحزن عليهم كما قال : { فَلَعَلَّكَ باخع نَّفْسَكَ } [ الكهف : 6 ] وجملة { فَإِنَّ الله يُضِلُّ مَن يَشَاء وَيَهْدِى مَن يَشَاء } مقرّرة لما قبلها ، أي : يضلّ من يشاء أن يضله ، ويهدي من يشاء أن يهديه { فَلاَ تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حسرات } قرأ الجمهور بفتح الفوقية ، والهاء مسنداً إلى النفس ، فتكون من باب : لا أرينّك ها هنا . وقرأ أبو جعفر ، وشيبة ، وابن محيصن ، والأشهب بضم التاء ، وكسر الهاء ، ونصب { نفسك } ، وانتصاب { حسرات } على أنه علة ، أي : للحسرات ، ويجوز : أن ينتصب على الحال كأنها صارت كلها حسرات لفرط التحسر كما روي عن سيبويه . وقال المبرد : إنها تمييز .

(6/125)

والحسرة شدّة الحزن على ما فات من الأمر { إِنَّ الله عَلِيمٌ بِمَا يَصْنَعُونَ } لا يخفى عليه من أفعالهم وأقوالهم خافية ، والجملة تعليل لما قبلها مع ما تضمنته من الوعيد الشديد .
وقد أخرج أبو عبيد في فضائله ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس قال : كنت لا أدري ما { فاطر السماوات والأرض } حتى أتاني أعرابيان يختصمان في بئر ، فقال أحدهما : أنا فطرتها ، يقول : ابتدأتها . وأخرج ابن أبي حاتم عنه أنه قال : { فَاطِرَ السموات } بديع السموات . وأخرج ابن المنذر عنه أيضاً في قوله : { يَزِيدُ فِى الخلق مَا يَشَاء } قال : الصوت الحسن . وأخرج عبد بن حميد ، وابن أبي حاتم عنه أيضاً في قوله : { مَّا يَفْتَحِ الله لِلنَّاسِ مِن رَّحْمَةٍ } الآية قال : ما يفتح الله للناس من باب توبة { فَلاَ مُمْسِكَ لَهَا } هم يتوبون إن شاءوا وإن أبوا ، وما أمسك من باب توبة { فَلاَ مُرْسِلَ لَهُ مِن بَعْدِهِ } ، وهم لا يتوبون . وأخرج ابن المنذر ، وابن أبي حاتم في الآية قال : يقول : ليس لك من الأمر شيء . وأخرج ابن المنذر عن ابن جريج في قوله : { لَهُمْ مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ } قال : كل شيء في القرآن لهم مغفرة ، وأجر كبير ، ورزق كريم ، فهو : الجنة . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم عن قتادة ، والحسن في قوله : { أَفَمَن زُيّنَ لَهُ سُوء عَمَلِهِ } قال : الشيطان زين لهم ، هي والله الضلالات { فَلاَ تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حسرات } أي : لا تحزن عليهم .

(6/126)

وَاللَّهُ الَّذِي أَرْسَلَ الرِّيَاحَ فَتُثِيرُ سَحَابًا فَسُقْنَاهُ إِلَى بَلَدٍ مَيِّتٍ فَأَحْيَيْنَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا كَذَلِكَ النُّشُورُ (9) مَنْ كَانَ يُرِيدُ الْعِزَّةَ فَلِلَّهِ الْعِزَّةُ جَمِيعًا إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ وَالَّذِينَ يَمْكُرُونَ السَّيِّئَاتِ لَهُمْ عَذَابٌ شَدِيدٌ وَمَكْرُ أُولَئِكَ هُوَ يَبُورُ (10) وَاللَّهُ خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ جَعَلَكُمْ أَزْوَاجًا وَمَا تَحْمِلُ مِنْ أُنْثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ وَمَا يُعَمَّرُ مِنْ مُعَمَّرٍ وَلَا يُنْقَصُ مِنْ عُمُرِهِ إِلَّا فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ (11) وَمَا يَسْتَوِي الْبَحْرَانِ هَذَا عَذْبٌ فُرَاتٌ سَائِغٌ شَرَابُهُ وَهَذَا مِلْحٌ أُجَاجٌ وَمِنْ كُلٍّ تَأْكُلُونَ لَحْمًا طَرِيًّا وَتَسْتَخْرِجُونَ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ فِيهِ مَوَاخِرَ لِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ (12) يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُسَمًّى ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ وَالَّذِينَ تَدْعُونَ مِنْ دُونِهِ مَا يَمْلِكُونَ مِنْ قِطْمِيرٍ (13) إِنْ تَدْعُوهُمْ لَا يَسْمَعُوا دُعَاءَكُمْ وَلَوْ سَمِعُوا مَا اسْتَجَابُوا لَكُمْ وَيَوْمَ الْقِيَامَةِ يَكْفُرُونَ بِشِرْكِكُمْ وَلَا يُنَبِّئُكَ مِثْلُ خَبِيرٍ (14)

ثم أخبر سبحانه عن نوع من أنواع بديع صنعه ، وعظيم قدرته ، ليتفكروا في ذلك ، وليعتبروا به ، فقال : { والله الذى أَرْسَلَ الرياح } قرأ الجمهور : { الرياح } ، وقرأ ابن كثير ، وابن محيصن ، والأعمش ، ويحيى بن وثاب ، وحمزة ، والكسائي ( الريح ) بالإفراد { فَتُثِيرُ سحابا } جاء بالمضارع بعد الماضي استحضاراً للصورة ، لأن ذلك أدخل في اعتبار المعتبرين ، ومعنى كونها : تثير السحاب أنها تزعجه من حيث هو { فَسُقْنَاهُ إلى بَلَدٍ مَّيّتٍ } قال أبو عبيدة : سبيله ، فتسوقه ، لأنه قال : { فتثير سحاباً } . قيل : النكتة في التعبير بالماضيين بعد المضارع : الدلالة على التحقق . قال المبرد : ميت وميّت واحد ، وقال : هذا قول البصريين ، وأنشد :
ليس من مات فاستراح بميت ... إنما الميت ميت الأحياء
{ فَأَحْيَيْنَا بِهِ الأرض } أي : أحيينا بالمطر الأرض بإنبات ما ينبت فيها ، وإن لم يتقدّم ذكر المطر ، فالسحاب يدل عليه ، أو أحيينا بالسحاب ، لأنه سبب المطر { بَعْدَ مَوْتِهَا } أي : بعد يبسها ، استعار الإحياء للنبات ، والموت لليبس { كَذَلِكَ النشور } أي : كذلك يحيي الله العباد بعد موتهم كما أحيا الأرض بعد موتها ، والنشور : البعث ، من نشر الإنسان نشوراً ، والكاف في محل رفع على الخيرية ، أي : مثل إحياء موات الأرض إحياء الأموات ، فكيف تنكرونه ، وقد شاهدتم غير مرّة ما هو مثله وشبيه به؟
{ مَن كَانَ يُرِيدُ العزة } قال الفرّاء : معناه : من كان علم العزة لمن هي؟ فإنها الله جميعاً . وقال قتادة : من كان يريد العزّة ، فليتعزز بطاعة الله ، فجعل معنى فللّه العزّة : الدعاء إلى طاعة من له العزّة ، كما يقال : من أراد المال ، فالمال لفلان ، أي : فليطلبه من عنده . وقال الزجاج : تقديره من كان يريد بعبادة الله العزّة ، والعزّة له سبحانه ، فإن الله عزّ وجلّ يعزّه في الدنيا والآخرة . وقيل : المراد بقوله : { مَن كَانَ يُرِيدُ العزة } المشركون ، فإنهم كانوا يتعزّزون بعبادة الأصنام : كقوله : { واتخذوا مِن دُونِ الله ءالِهَةً لّيَكُونُواْ لَهُمْ عِزّاً } [ مريم : 81 ] . وقيل المراد : الذين كانوا يتعزّزون بهم من الذين آمنوا بألسنتهم { الذين يَتَّخِذُونَ الكافرين أَوْلِيَاء مِن دُونِ المؤمنين أَيَبْتَغُونَ عِندَهُمُ العزة } [ النساء : 139 ] الآية . { فَلِلَّهِ العزة جَمِيعاً } أي : فليطلبها منه لا من غيره ، والظاهر في معنى الآية : أن من كان يريد العزّة ، ويطلبها ، فليطلبها من الله عزّ وجلّ : فللّه العزّة جميعاً ، ليس لغيره منها شيء ، فتشمل الآية كل من طلب العزّة ، ويكون المقصود بها التنبيه لذوي الأقدار ، وألهمم من أين تنال العزّة ، ومن أيّ جهة تطلب؟
{ إِلَيْهِ يَصْعَدُ الكلم الطيب والعمل الصالح يَرْفَعُهُ } أي : إلى الله يصعد لا إلى غيره ، ومعنى صعوده إليه : قبوله له ، أو صعود الكتبة من الملائكة بما يكتبونه من الصحف ، وخصّ الكلم الطيب بالذكر لبيان الثواب عليه ، وهو يتناول كل كلام يتصف بكونه طيباً من ذكر لله ، وأمر بمعروف ، ونهي عن منكر ، وتلاوة ، وغير ذلك ، فلا وجه لتخصيصه بكلمة التوحيد ، أو بالتحميد ، والتمجيد .

(6/127)

وقيل : المراد بصعوده صعوده إلى سماء الدنيا . وقيل : المراد بصعوده علم الله به ، ومعنى { والعمل الصالح يَرْفَعُهُ } أن العمل الصالح يرفع الكلم الطيب ، كما قال الحسن ، وشهر بن حوشب ، وسعيد بن جبير ، ومجاهد ، وقتادة ، وأبو العالية ، والضحاك ، ووجهه : أنه لا يقبل الكلم الطيب إلاّ مع العمل الصالح . وقيل : إن فاعل { يرفعه } هو { الكلم الطيب } ، ومفعوله { العمل الصالح } ، ووجهه : أن العمل الصالح لا يقبل إلاّ مع التوحيد ، والإيمان . وقيل : إن فاعل { يرفعه } ضمير يعود إلى الله عزّ وجلّ . والمعنى : أن الله يرفع العمل الصالح على الكلم الطيب ، لأن العمل يحقق الكلام . وقيل : والعمل الصالح يرفع صاحبه ، وهو الذي أراد العزّة . وقال قتادة : المعنى : أن الله يرفع العمل الصالح لصاحبه ، أي : يقبله ، فيكون قوله : { والعمل الصالح } على هذا مبتدأ خبره يرفعه ، وكذا على قول من قال يرفع صاحبه . قرأ الجمهور : { يصعد } من صعد الثلاثي . و { الكلم الطيب } بالرفع على الفاعلية . وقرأ علي ، وابن مسعود : ( يصعد ) بضم حرف المضارعة من أصعد ، و ( الكلم الطيب ) بالنصب على المفعولية ، وقرأ الضحاك على البناء للمفعول ، وقرأ الجمهور : { الكلم } ، وقرأ أبو عبد الرحمن : ( الكلام ) ، وقرأ الجمهور : { والعمل الصالح } بالرفع على العطف ، أو على الابتدا ء . وقرأ ابن أبي عبلة ، وعيسى بن عمر بالنصب على الاشتغال . { والذين يَمْكُرُونَ السيئات لَهُمْ عَذَابٌ شَدِيدٌ } انتصاب { السيئات } على أنها صفة لمصدر محذوف : أي : يمكرون المكرات السيئات ، وذلك لأن «مكر» لازم ، ويجوز : أن يضمن يمكرون معنى : يكسبون ، فتكون السيئات مفعولاً به . قال مجاهد ، وقتادة : هم : أهل الرياء . وقال أبو العالية : هم الذين مكروا بالنبيّ صلى الله عليه وسلم لما اجتمعوا في دار الندوة . وقال الكلبي : هم الذين يعملون السيئات في الدنيا . وقال مقاتل : هم : المشركون ، ومعنى { لَهُمْ عَذَابٌ شَدِيدٌ } : لهم عذاب بالغ الغاية في الشدّة { وَمَكْرُ أُوْلَئِكَ هُوَ يَبُورُ } أي : يبطل ، ويهلك ، ومنه { وَكُنتُمْ قَوْماً بُوراً } [ الفتح : 12 ] . والمكر في الأصل : الخديعة ، والاحتيال ، والإشارة بقوله : { أولئك } إلى الذين مكروا السيئات على اختلاف الأقوال في تفسير مكرهم ، وجملة : { يَبُورُ } خبر مكر أولئك .
ثم ذكر سبحانه دليلاً آخر على البعث ، والنشور ، فقال : { والله خَلَقَكُمْ مّن تُرَابٍ } أي : خلقكم ابتداء في ضمن خلق أبيكم آدم من تراب . وقال قتادة : يعني : آدم ، والتقدير على هذا : خلق أباكم الأوّل ، وأصلكم الذي ترجعون إليه من تراب { ثُمَّ مِن نُّطْفَةٍ } أخرجها من ظهر آبائكم { ثُمَّ جَعَلَكُمْ أزواجا } أي : زوّج بعضكم ببعض ، فالذكر زوج الأنثى ، أو جعلكم أصنافاً ذكراناً وإناثاً { وَمَا تَحْمِلُ مِنْ أنثى وَلاَ تَضَعُ إِلاَّ بِعِلْمِهِ } أي : لا يكون حمل ، ولا وضع إلاّ والله عالم به ، فلا يخرج شيء عن علمه وتدبيره { وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلاَ يُنقَصُ مِنْ عُمُرِهِ إِلاَّ فِى كتاب } أي : ما يطول عمر أحد ، ولا ينقص من عمره إلاّ في كتاب ، أي : في اللوح المحفوظ .

(6/128)

قال الفرّاء : يريد آخر غير الأوّل ، فكنى عنه بالضمير كأنه الأوّل : لأن لفظ الثاني لو ظهر كان كالأوّل كأنه قال : ولا ينقص من عمر معمر ، فالكناية في عمره ترجع إلى آخر غير الأوّل ، ومثله قولك : عندي درهم ونصفه ، أي : نصف آخر . قيل : إنما سمي معمراً باعتبار مصيره إليه . والمعنى : وما يمدّ في عمر أحد ، ولا ينقص من عمر أحد ، لكن لا على معنى : لا ينقص من عمره بعد كونه زائداً ، بل على معنى : أنه لا يجعل من الابتداء ناقصاً إلاّ وهو في كتاب . قال سعيد بن جبير : وما يعمر من معمر إلاّ كتب عمره : كم هو سنة ، كم هو شهراً ، كم هو يوماً ، كم هو ساعة ، ثم يكتب في كتاب آخر نقص من عمره ساعة ، نقص من عمره يوم ، نقص من عمره شهر ، نقص من عمره سنة حتى يستوفي أجله ، فما مضى من أجله ، فهو : النقصان ، وما يستقبل ، فهو : الذي يعمره . وقال قتادة : المعمر من بلغ ستين سنة ، والمنقوص من عمره من يموت قبل ستين سنة . وقيل : المعنى : إن الله كتب عمر الإنسان كذا إن أطاع ، ودونه إن عصى ، فأيهما بلغ ، فهو في كتاب ، والضمير على هذا يرجع إلى معمر . وقيل : المعنى : وما يعمر من معمر إلى الهرم ، ولا ينقص آخر من عمر الهرم إلاّ في كتاب ، أي : بقضاء الله قاله الضحاك ، واختاره النحاس . قال : وهو أشبهها بظاهر التنزيل ، والأولى أن يقال : ظاهر النظم القرآني أن تطويل العمر وتقصيره : هما بقضاء الله ، وقدره لأسباب تقتضي التطويل ، وأسباب تقتضي التقصير .
فمن أسباب التطويل : ما ورد في صلة الرّحم عن النبيّ صلى الله عليه وسلم ، ونحو ذلك . ومن أسباب التقصير الاستكثار من معاصي الله عزّ وجلّ ، فإذا كان العمر المضروب للرجل مثلاً سبعين سنة ، فقد يزيد الله له عليها إذا فعل أسباب الزيادة ، وقد ينقصه منها إذا فعل أسباب النقصان ، والكلّ في كتاب مبين ، فلا تخالف بين هذه الآية ، وبين قوله سبحانه : { فَإِذَا جَاء أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ } [ الأعراف : 34 ] ، ويؤيد هذا قوله سبحانه : { يَمْحُو الله مَا يَشَاء وَيُثْبِتُ وَعِندَهُ أُمُّ الكتاب } [ الرعد : 39 ] ، وقد قدّمنا في تفسيرها ما يزيد ما ذكرنا هنا وضوحاً وبياناً . قرأ الجمهور : { ينقص } مبنياً للمفعول . وقرأ يعقوب ، وسلام ، وروي عن أبي عمرو : ( ينقص ) مبنياً للفاعل . وقرأ الجمهور : { من عمره } بضمّ الميم . وقرأ الحسن ، والأعرج ، والزهري بسكونها ، والإشارة بقوله : { إِنَّ ذلك } إلى ما سبق من الخلق ، وما بعده { عَلَى الله يَسِيرٌ } لا يصعب عليه منه شيء ، ولا يعزب عنه كثير ، ولا قليل ، ولا كبير ، ولا صغير .

(6/129)

ثم ذكر سبحانه نوعاً آخر من بديع صنعه ، وعجيب قدرته ، فقال { وَمَا يَسْتَوِى البحران هذا عَذْبٌ فُرَاتٌ سَائِغٌ شَرَابُهُ وهذا مِلْحٌ أُجَاجٌ } فالمراد ب { البحران } العذب ، والمالح ، فالعذب الفرات الحلو ، والأجاج المرّ ، والمراد ب { سَائِغٌ شَرَابُهُ } : الذي يسهل انحداره في الحلق لعذوبته . وقرأ عيسى بن عمر : ( سيغ ) بتشديد الياء ، وروي تسكينها عنه . وقرأ طلحة ، وأبو نهيك : ( ملح ) بفتح الميم { وَمِن كُلّ } منهما { تَأْكُلُونَ لَحْماً طَرِيّاً } ، وهو ما يصاد منهما من حيواناتهما التي تؤكل { وَتَسْتَخْرِجُونَ حِلْيَةً تَلْبَسُونَهَا } الظاهر أن المعنى : وتستخرجون منهما حلية تلبسونها . وقال المبرّد : إنما تستخرج الحلية من المالح ، وروي عن الزجاج : أنه قال : إنما تستخرج الحلية منهما إذا اختلطا ، لا من كل واحد منهما على انفراده ، ورجح النحاس قول المبرّد . ومعنى { تَلْبَسُونَهَا } : تلبسون كل شيء منها بحسبه ، كالخاتم في الأصبع ، والسوار في الذراع ، والقلادة في العنق ، والخلخال في الرجل ، ومما يلبس حلية السلاح الذي يحمل كالسيف ، والدرع ، ونحوهما { وَتَرَى الفلك فِيهِ } أي : في كل واحد من البحرين . وقال النحاس : الضمير يعود إلى الماء المالح خاصة ، ولولا ذلك لقال : فيهما { مَوَاخِرَ } يقال : مخرت السفينة تمخر : إذا شقت الماء . فالمعنى : وترى السفن في البحرين شواقّ للماء بعضها مقبلة ، وبعضها مدبرة بريح واحدة ، وقد تقدّم الكلام على هذا في سورة النحل ، واللام في { لِتَبْتَغُواْ مِن فَضْلِهِ } متعلقة بما يدل عليه الكلام السابق : أي : فعل ذلك : لتبتغوا ، أو بمواخر . قال مجاهد : ابتغاء الفضل هو التجارة في البحر إلى البلدان البعيدة في مدّة قريبة كما تقدّم في البقرة { وَلَعَلَّكُمْ تَشْكُرُونَ } الله على ما أنعم عليكم به من ذلك . قال أكثر المفسرين : إن المراد من الآية ضرب المثل في حقّ المؤمن والكافر ، والكفر والإيمان ، فكما لا يستوي البحران كذلك لا يستوي المؤمن والكافر ، ولا الكفر والإيمان .
{ يُولِجُ اليل فِى النهار وَيُولِجُ النهار فِى اليل } أي : يضيف بعض أجزائهما إلى بعض ، فيزيد في أحدهما ، بالنقص في الآخر ، وقد تقدّم تفسيره في آل عمران ، وفي مواضع من الكتاب العزيز { وَسَخَّرَ الشمس والقمر كُلٌّ يَجْرِى لأَجَلٍ مُّسَمًّى } قدّره الله لجريانهما ، وهو : يوم القيامة . وقيل : هو المدّة التي يقطعان في مثلها الفلك ، وهو سنة للشمس ، وشهر للقمر . وقيل : المراد به جري الشمس في اليوم ، والقمر في الليلة . وقد تقدّم تفسير هذا مستوفى في سورة لقمان ، والإشارة بقوله : { ذلكم } إلى الفاعل لهذه الأفعال ، وهو : الله سبحانه ، واسم الإشارة مبتدأ ، وخبره : { الله رَبُّكُمْ لَهُ الملك } أي : هذا الذي من صنعته ما تقدّم : هو : الخالق المقدّر ، والقادر المقتدر المالك للعالم ، والمتصرّف فيه ، ويجوز : أن يكون قوله : له الملك جملة مستقلة في مقابلة قوله : { والذين تَدْعُونَ مِن دُونِهِ مَا يَمْلِكُونَ مِن قِطْمِيرٍ } أي : لا يقدرون عليه ، ولا على خلقه ، والقطمير : القشرة الرّقيقة التي تكون بين التمرة والنواة ، وتصير على النواة كاللفافة لها .

(6/130)

وقال المبرّد : هو : شقّ النواة . وقال قتادة : هو : القمع الذي على رأس النواة . قال الجوهري : ويقال : هي : النكتة البيضاء التي في ظهر النواة تنبت منها النخلة .
ثم بيّن سبحانه حال هؤلاء الذين يدعونهم من دون الله بأنم لا ينفعون ولا يضرّون ، فقال : { إِن تَدْعُوهُمْ لاَ يَسْمَعُواْ دُعَاءكُمْ } أي : إن تستغيثوا بهم في النوائب لا يسمعوا دعاءكم ، لكونها جمادات لا تدرك شيئاً من المدركات { وَلَوْ سَمِعُواْ } على طريقة الفرض ، والتقدير { مَا استجابوا لَكُمْ } لعجزهم عن ذلك . قال قتادة : المعنى ولو سمعوا لم ينفعوكم . وقيل المعنى : لو جعلنا لهم سماعاً وحياة فسمعوا دعاءكم لكانوا أطوع لله منكم ، ولم يستجيبوا لكم إلى ما دعوتموهم إليه من الكفر { وَيَوْمَ القيامة يَكْفُرُونَ بِشِرْكِكُمْ } أي : يتبرّءون من عبادتكم لهم ، ويقولون { مَّا كُنتُمْ إِيَّانَا تَعْبُدُونَ } [ يونس : 28 ] ويجوز : أن يرجع : { والذين تَدْعُونَ مِن دُونِهِ } [ الأعراف : 197 ] وما بعده إلى من يعقل ممن عبدهم الكفار ، وهم : الملائكة ، والجنّ ، والشياطين . والمعنى : أنهم يجحدون أن يكون ما فعلتموه حقاً ، وينكرون : أنهم أمروكم بعبادتهم { وَلاَ يُنَبّئُكَ مِثْلُ خَبِيرٍ } أي : لا يخبرك مثل من هو خبير بالأشياء عالم بها ، وهو : الله سبحانه ، فإنه لا أحد أخبر بخلقه ، وأقوالهم ، وأفعالهم منه سبحانه ، وهو الخبير بكنه الأمور ، وحقائقها .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن مسعود قال : يقوم ملك بالصور بين السماء والأرض ، فينفخ فيه ، فلا يبقى خلق لله في السماوات والأرض إلاّ من شاء الله إلاّ مات ، ثم يرسل الله من تحت العرش منياً كمني الرجال ، فتنبت أجسامهم ولحومهم من ذلك الماء كما تنبت الأرض من الثرى ، ثم قرأ عبد الله { الله الذى أَرْسَلَ الرياح } الآية . وأخرج أبو داود ، والطيالسي ، وأحمد ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الأسماء والصفات عن أبي رزين العقيلي قال : «قلت : يا رسول الله كيف يحيي الله الموتى؟ قال : " أما مررت بأرض مجدبة ، ثم مررت بها مخصبة تهتزّ خضراء؟ قلت : بلى ، قال : كذلك يحيي الله الموتى ، وكذلك النشور " وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه ، والبيهقي في الأسماء والصفات عن ابن مسعود قال : إذا حدّثناكم بحديث أتيناكم بتصديق ذلك من كتاب الله ، إن العبد المسلم إذا قال : سبحان الله ، وبحمده ، والحمد لله ، ولا إله إلاّ الله ، والله أكبر ، وتبارك الله ، قبض عليهنّ ملك يضمهنّ تحت جناحه ، ثم يصعد بهنّ إلى السماء ، فلا يمرّ بهنّ على جمع من الملائكة إلاّ استغفر لقائلهنّ حتى يجيء بهنّ وجه الرحمن ، ثم قرأ : { إِلَيْهِ يَصْعَدُ الكلم الطيب والعمل الصالح يَرْفَعُهُ } قال : أداء الفرائض ، فمن ذكر الله في أداء فرائضه حمل عمله ذكر الله ، فصعد به إلى الله ، ومن ذكر الله ، ولم يؤدّ فرائضه ردّ كلامه على عمله ، وكان عمله أولى به .

(6/131)

وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ } الآية قال : يقول ليس أحد قضيت له طول العمر ، والحياة إلاّ وهو بالغ ما قدّرت له من العمر وقد قضيت له ذلك ، فإنما ينتهي إلى الكتاب الذي قدّرت له لا يزاد عليه ، وليس أحد قضيت له أنه قصير العمر ، والحياة ببالغ العمر ، ولكن ينتهي إلى الكتاب الذي كتب له ، فذلك قوله : { وَلاَ يُنقَصُ مِنْ عُمُرِهِ إِلاَّ فِى كتاب } يقول : كل ذلك في كتاب عنده . وأخرج أحمد ، ومسلم ، وأبو عوانة ، وابن حبان ، والطبراني ، وابن المنذر ، وابن أبي حاتم عن حذيفة بن أسيد الغفاري قال : قال رسول الله صلى الله عليه وسلم : « يدخل الملك على النطفة بعد ما تستقرّ في الرحم بأربعين ، أو بخمسة وأربعين ليلة ، فيقول : أيّ ربّ أشقي أم سعيد؟ أذكر أم أنثى؟ فيقول الله ، ويكتبان ، ثم يكتب عمله ، ورزقه ، وأجله ، وأثره ، ومصيبته ، ثم تطوى الصحيفة ، فلا يزاد فيها ، ولا ينقص » وأخرج ابن أبي شيبة ، ومسلم ، والنسائي ، وأبو الشيخ عن عبد الله بن مسعود قال : قالت أمّ حبيبة : اللهمّ أمتعني بزوجي النبيّ ، وبأبي أبي سفيان ، وبأخي معاوية ، فقال النبي صلى الله عليه وسلم : « إنك سألت الله لآجال مضروبة ، وأيام معدودة ، وأرزاق مقسومة ، ولن يعجل الله شيئاً قبل حله ، أو يؤخر شيئاً ، ولو كنت سألت الله : أن يعيذك من عذاب في النار ، أو عذاب في القبر كان خيراً وأفضل » وهذه الأحاديث مخصصة بما ورد من قبول الدعاء ، وأنه يعتلج هو والقضاء ، وبما ورد في صلة الرحم أنها تزيد في العمر ، فلا معارضة بين الأدلة كما قدّمنا . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { مَا يَمْلِكُونَ مِن قِطْمِيرٍ } قال : القطمير القشر ، وفي لفظ : الجلد الذي يكون على ظهر النواة .

(6/132)

يَا أَيُّهَا النَّاسُ أَنْتُمُ الْفُقَرَاءُ إِلَى اللَّهِ وَاللَّهُ هُوَ الْغَنِيُّ الْحَمِيدُ (15) إِنْ يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ (16) وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ (17) وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَإِنْ تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا لَا يُحْمَلْ مِنْهُ شَيْءٌ وَلَوْ كَانَ ذَا قُرْبَى إِنَّمَا تُنْذِرُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ بِالْغَيْبِ وَأَقَامُوا الصَّلَاةَ وَمَنْ تَزَكَّى فَإِنَّمَا يَتَزَكَّى لِنَفْسِهِ وَإِلَى اللَّهِ الْمَصِيرُ (18) وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ (19) وَلَا الظُّلُمَاتُ وَلَا النُّورُ (20) وَلَا الظِّلُّ وَلَا الْحَرُورُ (21) وَمَا يَسْتَوِي الْأَحْيَاءُ وَلَا الْأَمْوَاتُ إِنَّ اللَّهَ يُسْمِعُ مَنْ يَشَاءُ وَمَا أَنْتَ بِمُسْمِعٍ مَنْ فِي الْقُبُورِ (22) إِنْ أَنْتَ إِلَّا نَذِيرٌ (23) إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيرًا وَنَذِيرًا وَإِنْ مِنْ أُمَّةٍ إِلَّا خَلَا فِيهَا نَذِيرٌ (24) وَإِنْ يُكَذِّبُوكَ فَقَدْ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ وَبِالزُّبُرِ وَبِالْكِتَابِ الْمُنِيرِ (25) ثُمَّ أَخَذْتُ الَّذِينَ كَفَرُوا فَكَيْفَ كَانَ نَكِيرِ (26)

ثم ذكر سبحانه افتقار خلقه إليه ، ومزيد حاجتهم إلى فضله ، فقال : { ياأيها الناس أَنتُمُ الفقراء إِلَى الله } أي : المحتاجون إليه في جميع أمور الدين والدنيا ، فهم الفقراء إليه على الإطلاق ، و { هُوَ الغنى } على الإطلاق { الحميد } أي : المستحقّ للحمد من عباده بإحسانه إليهم . ثم ذكر سبحانه نوعاً من الأنواع التي يتحقق عندها افتقارهم إليه ، واستغناؤه عنهم ، فقال : { إِن يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ } أي : إن يشأ يفنكم ، ويأت بدلكم بخلق جديد يطيعونه ، ولا يعصونه ، أو يأت بنوع من أنواع الخلق ، وعالم من العالم غير ما تعرفون { وَمَا ذلك } إلاّ ذهاب لكم ، والإتيان بآخرين { عَلَى الله بِعَزِيزٍ } أي : بممتنع ، ولا متعسر ، وقد مضى تفسير هذا في سورة إبراهيم { وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أخرى } أي : نفس وازرة ، فحذف الموصوف للعلم به ، ومعنى تزر : تحمل . والمعنى : لا تحمل نفس حمل نفس أخرى ، أي : إثمها بل كل نفس تحمل وزرها ، ولا تخالف هذه الآية قوله : { وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ } [ العنكبوت : 13 ] ؛ لأنهم إنما حملوا أثقال إضلالهم مع أثقال ضلالهم ، والكلّ من أوزارهم ، لا من أوزار غيرهم ، ومثل هذا حديث : « من سنّ سنة سيئة ، فعليه وزرها ، ووزر من عمل بها إلى يوم القيامة » فإن الذين سنّ السنة السيئة إنما حمل وزر سنته السيئة ، وقد تقدّم الكلام على هذه الآية مستوفى . { وَإِن تَدْعُ مُثْقَلَةٌ إلى حِمْلِهَا } قال الفرّاء : أي : نفس مثقلة ، قال : وهذا يقع للمذكر ، والمؤنث . قال الأخفش : أي وإن تدع مثقلة إنساناً إلى حملها ، وهو : ذنوبها { لاَ يُحْمَلْ مِنْهُ } أي : من حملها { شَىْء وَلَوْ كَانَ ذَا قربى } أي : ولو كان الذي تدعوه ذا قرابة لها ، لم يحمل من حملها شيئاً . ومعنى الآية : وإن تدع نفس مثقلة بالذنوب نفساً أخرى إلى حمل شيء من ذنوبها معها لم تحمل تلك المدعوّة من تلك الذنوب شيئاً ، ولو كانت قريبة لها في النسب ، فكيف بغيرها مما لا قرابة بينها ، وبين الداعية لها؟ وقرىء : ( ذو قربى ) على أن كان تامة ، كقوله : { وَإِن كَانَ ذُو عُسْرَةٍ } [ البقرة : 280 ] .
وجملة { إِنَّمَا تُنذِرُ الذين يَخْشَوْنَ رَبَّهُمْ بالغيب } مستأنفة مسوقة لبيان من يتعظ بالإنذار ، ومعنى { يَخْشَوْنَ رَبَّهُم بالغيب } : أنه يخشونه حال كونهم غائبين عن عذابه ، أو يخشون عذابه ، وهو غائب عنهم ، أو يخشونه في الخلوات عن الناس . قال الزجاج : تأويله أن إنذارك إنما ينفع الذين يخشون ربهم ، فكأنك تنذرهم دون غيرهم ممن لا ينفعهم الإنذار ، كقوله : { إِنَّمَا أَنتَ مُنذِرُ مَن يخشاها } [ النازعات : 45 ] وقوله : { إِنَّمَا تُنذِرُ مَنِ اتبع الذكر وَخشِىَ الرحمن بالغيب } [ يس : 11 ] . ومعنى { وَأَقَامُواْ الصلاة } : أنهم احتفلوا بأمرها ، ولم يشتغلوا عنها بشيء مما يلهيهم .

(6/133)

{ وَمَن تزكى فَإِنَّمَا يتزكى لِنَفْسِهِ } التزكي : التطهر من أدناس الشرك ، والفواحش ، والمعنى : أن من تطهر بترك المعاصي ، واستكثر من العمل الصالح ، فإنما يتطهر لنفسه ، لأن نفع ذلك مختصّ به كما أن وزر من تدنس لا يكون إلاّ عليه لا على غيره . قرأ الجمهور : { ومن تزكى فإنما يتزكى } وقرأ أبو عمرو : «فإنما يزكى» بإدغام التاء في الزاي ، وقرأ ابن مسعود ، وطلحة : ( ومن أزكى فإنما يزكى ) . { وإلى الله المصير } لا إلى غيره ، ذكر سبحانه أوّلاً : أنه لا يحمل أحد ذنب أحد ، ثم ذكر ثانياً : أن المذنب إن دعا غيره ، ولو كان من قرابته إلى حمل شيء من ذنوبه لا يحمله ، ثم ذكر ثالثاً : أن ثواب الطاعة مختصّ بفاعلها ليس لغيره منه شيء .
ثم ضرب مثلاً للمؤمن ، والكافر ، فقال : { وَمَا يَسْتَوِى الأعمى } أي : المسلوب حاسة البصر { والبصير } الذي له ملكة البصر ، فشبه الكافر بالأعمى ، وشبه المؤمن بالبصير { وَلاَ الظلمات وَلاَ النور } أي : ولا تستوي الظلمات ولا النور ، فشبه الباطل بالظلمات ، وشبه الحقّ بالنور . قال الأخفش : و " لا " في قوله : { ولا النور } ، { ولا الحرور } زائدة ، والتقدير وما يستوي الظلمات والنور ، ولا الظلّ والحرور ، والحرور شدّة حرّ الشمس . قال الأخفش : والحرور لا يكون إلاّ مع شمس النهار ، والسموم يكون بالليل . وقيل : عكسه . وقال رؤبة بن العجاج : الحرور يكون بالليل خاصة ، والسموم يكون بالنهار خاصة . وقال الفراء : السموم لا يكون إلاّ بالنهار ، والحرور يكون فيهما . قال النحاس : وهذا أصح . وقال قطرب : الحرور الحرّ ، والظلّ البرد ، والمعنى : أنه لا يستوي الظلّ الذي لا حرّ فيه ، ولا أذى ، والحرّ الذي يؤذي . قيل : أراد الثواب والعقاب ، وسمي الحرّ حروراً مبالغة في شدّة الحرّ ، لأن زيادة البناء تدلّ على زيادة المعنى . وقال الكلبي : أراد بالظلّ الجنة ، وبالحرور النار . وقال عطاء : يعني : ظل الليل ، وشمس النهار . قيل : وإنما جمع الظلمات ، وأفرد النور لتعدّد فنون الباطل ، واتحاد الحقّ .
ثم ذكر سبحانه تمثيلاً آخر للمؤمن ، والكافر ، فقال : { وَمَا يَسْتَوِى الأحياء وَلاَ الأموات } ، فشبه المؤمنين بالأحياء ، وشبه الكافرين بالأموات . وقيل : أراد تمثيل العلماء ، والجهلة . وقال ابن قتيبة : الأحياء العقلاء ، والأموات الجهال . قال قتادة : هذه كلها أمثال ، أي : كما لا تستوي هذه الأشياء كذلك لا يستوي الكافر والمؤمن { إِنَّ الله يُسْمِعُ مَن يَشَاء } أن يسمعه من أوليائه الذين خلقهم لجنته ، ووفقهم لطاعته { وَمَا أَنتَ بِمُسْمِعٍ مَّن فِى القبور } يعني : الكفار الذين أمات الكفر قلوبهم ، أي : كما لا تسمع من مات كذلك لا تسمع من مات قلبه ، قرأ الجمهور بتنوين : { مسمع } وقطعه عن الإضافة . وقرأ الحسن ، وعيسى الثقفي ، وعمرو بن ميمون بإضافته { إِنْ أَنتَ إِلاَّ نَذِيرٌ } أي : ما أنت إلاّ رسول منذر ليس عليك إلاّ الإنذار ، والتبليغ ، والهدى ، والضلالة بيد الله عزّ وجلّ .

(6/134)

{ إِنَّا أرسلناك بالحق } يجوز : أن يكون { بالحقّ } في محل نصب على الحال من الفاعل ، أي : محقين ، أو من المفعول ، أي : محقاً ، أو نعت لمصدر محذوف ، أي : إرسالاً ملتبساً بالحقّ ، أو هو متعلق ب { بشيراً } ، أي : بشيراً بالوعد الحقّ ، ونذيراً بالوعد الحقّ ، والأولى : أن يكون نعتاً للمصدر المحذوف ، ويكون معنى بشيراً : بشيراً لأهل الطاعة ، ونذيراً لأهل المعصية { وَإِن مّنْ أُمَّةٍ إِلاَّ خَلاَ فِيهَا نَذِيرٌ } أي : ما من أمة من الأمم الماضية إلاّ مضى فيها نذير من الأنبياء ينذرها ، واقتصر على ذكر النذير دون البشير ، لأنه ألصق بالمقام .
ثم سلى نبيه صلى الله عليه وسلم ، وعزّاه ، فقال : { وَإِن يُكَذّبُوكَ فَقَدْ كَذَّبَ الذين مِن قَبْلِهِمْ } أي : كذب من قبلهم من الأمم الماضية أنبياءهم { جَاءتْهُمْ رُسُلُهُم بالبينات } أي : بالمعجزات الواضحة ، والدلالات الظاهرة { وبالزبر } أي : الكتب المكتوبة كصحف إبراهيم { وبالكتاب المنير } كالتوراة ، والإنجيل ، قيل : الكتاب المنير داخل تحت الزبر ، وتحت البينات ، والعطف لتغاير المفهومات ، وإن كانت متحدة في الصدق ، والأولى تخصيص البينات بالمعجزات ، والزبر بالكتب التي فيها مواعظ ، والكتاب بما فيه شرائع ، وأحكام ، { ثُمَّ أَخَذْتُ الذين كَفَرُواْ } وضع الظاهر موضع الضمير يفيد التصريح بذمهم بما في حيز الصلة ، ويشعر بعلة الأخذ { فَكَيْفَ كَانَ نَكِيرِ } أي : فكيف كان نكيري عليهم ، وعقوبتي لهم ، وقرأ ورش عن نافع وشيبة بإثبات الياء في : { نكير } وصلاً ولا وقفاً ، وقد مضى بيان معنى هذا قريباً .
وقد أخرج أحمد ، والترمذي وصححه ، والنسائي ، وابن ماجه عن عمرو بن الأحوص : أن رسول الله صلى الله عليه وسلم قال في حجة الوداع : « ألا لا يجني جانٍ إلاّ على نفسه ، لا يجني والد على ولده ، ولا مولود على والده » وأخرج سعيد بن منصور ، وأبو داود ، والترمذي ، والنسائي ، وابن مردويه ، والبيهقي في سننه عن أبي رمثة قال : انطلقت مع أبي نحو رسول الله صلى الله عليه وسلم ، فلما رأيته قال لأبي : ابنك هذا؟ قال : أي ، وربّ الكعبة ، قال : أما أنه لا يجني عليك ، ولا تجني عليه ، ثم قرأ رسول الله صلى الله عليه وسلم : { وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أخرى } . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { وَإِن تَدْعُ مُثْقَلَةٌ إلى حِمْلِهَا لاَ يُحْمَلْ مِنْهُ شَىْء } قال : يكون عليه وزر لا يجد أحداً يحمل عنه من وزره شيئاً .

(6/135)

أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ ثَمَرَاتٍ مُخْتَلِفًا أَلْوَانُهَا وَمِنَ الْجِبَالِ جُدَدٌ بِيضٌ وَحُمْرٌ مُخْتَلِفٌ أَلْوَانُهَا وَغَرَابِيبُ سُودٌ (27) وَمِنَ النَّاسِ وَالدَّوَابِّ وَالْأَنْعَامِ مُخْتَلِفٌ أَلْوَانُهُ كَذَلِكَ إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ إِنَّ اللَّهَ عَزِيزٌ غَفُورٌ (28) إِنَّ الَّذِينَ يَتْلُونَ كِتَابَ اللَّهِ وَأَقَامُوا الصَّلَاةَ وَأَنْفَقُوا مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلَانِيَةً يَرْجُونَ تِجَارَةً لَنْ تَبُورَ (29) لِيُوَفِّيَهُمْ أُجُورَهُمْ وَيَزِيدَهُمْ مِنْ فَضْلِهِ إِنَّهُ غَفُورٌ شَكُورٌ (30) وَالَّذِي أَوْحَيْنَا إِلَيْكَ مِنَ الْكِتَابِ هُوَ الْحَقُّ مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ إِنَّ اللَّهَ بِعِبَادِهِ لَخَبِيرٌ بَصِيرٌ (31) ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ وَمِنْهُمْ مُقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ (32) جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِنْ ذَهَبٍ وَلُؤْلُؤًا وَلِبَاسُهُمْ فِيهَا حَرِيرٌ (33) وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي أَذْهَبَ عَنَّا الْحَزَنَ إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ (34) الَّذِي أَحَلَّنَا دَارَ الْمُقَامَةِ مِنْ فَضْلِهِ لَا يَمَسُّنَا فِيهَا نَصَبٌ وَلَا يَمَسُّنَا فِيهَا لُغُوبٌ (35)

ثم ذكر سبحانه نوعاً من أنواع قدرته الباهرة ، وخلقاً من مخلوقاته البديعة ، فقال : { أَلَمْ تَرَ } ، والخطاب لرسول الله صلى الله عليه وسلم ، أو لكلّ من يصلح له { أَنَّ الله أَنزَلَ مِنَ السماء مَاء } وهذه الرؤية هي : القلبية ، أي ألم تعلم ، وأن واسمها وخبرها سدّت مسدّ المفعولين { فَأَخْرَجْنَا بِهِ } أي : بالماء ، والنكتة في هذا الالتفات إظهار كمال العناية بالفعل لما فيه من الصنع البديع ، وانتصاب { مُّخْتَلِفاً أَلْوَانُهَا } على الوصف لثمرات ، والمراد بالألوان الأجناس ، والأصناف ، أي : بعضها أبيض ، وبعضها أحمر ، وبعضها أصفر ، وبعضها أخضر ، وبعضها أسود { وَمِنَ الجبال جُدَدٌ } الجدد جمع جدة ، وهي : الطريق . قال الأخفش : ولو كان جمع جديد لقال جدد بضم الجيم والدال ، نحو سرير وسرر . قال زهير :
كأنه أسفع الخدين ذو جدد ... طاوٍ ويرتع بعد الصيف أحياناً
وقيل : الجدد القطع ، مأخوذ من جددت الشيء إذا قطعته ، حكاه ابن بحر . قال الجوهري : الجدة : الخطة التي في ظهر الحمار تخالف لونه ، والجدة الطريقة ، والجمع جدد ، وجدائد ، ومن ذلك قول أبي ذؤيب :
جون السراة له جدائد أربع ... قال المبرد : جدد : طرائق وخطوط . قال الواحدي : ونحو هذا قال المفسرون في تفسير الجدد . وقال الفراء : هي : الطرق تكون في الجبال كالعروق بيض ، وسود ، وحمر ، واحدها جدة . والمعنى : أن الله سبحانه أخبر عن جدد الجبال ، وهي : طرائقها ، أو الخطوط التي فيها بأن لون بعضها البياض ، ولون بعضها الحمرة ، وهو معنى قوله : { بِيضٌ وَحُمْرٌ مُّخْتَلِفٌ ألوانها } قرأ الجمهور : { جدد } بضم الجيم ، وفتح الدال . وقرأ الزهري بضمهما جمع جديدة ، وروي عنه : أنه قرأ بفتحهما ، وردّها أبو حاتم وصححها غيره ، وقال : الجدد الطريق الواضح البين { وَغَرَابِيبُ سُودٌ } الغربيب الشديد السواد الذي يشبه لونه لون الغراب . قال الجوهري : تقول هذا أسود غربيب ، أي : شديد السواد ، وإذا قلت غرابيب سود جعلت السود بدلاً من غرابيب . قال الفراء : في الكلام تقديم وتأخير تقديره : وسود غرابيب ، لأنه يقال : أسود غربيب ، وقلّ ما يقال : غربيب أسود ، وقوله : { مُّخْتَلِف أَلْوَانُهَا } صفة لجدد ، وقوله : { وَغَرَابِيبُ } معطوف على جدد على معنى : ومن الجبال جدد بيض ، وحمر ، ومن الجبال غرابيب على لون واحد ، وهو : السواد ، أو على حمر على معنى ، ومن الجبال جدد بيض ، وحمر ، وسود . وقيل : معطوف على بيض ، ولا بدّ من تقدير مضاف محذوف قبل جدد ، أي : ومن الجبال ذو جدد ، لأن الجدد إنما هي في ألوان بعضها .
{ وَمِنَ الناس والدواب والأنعام مُخْتَلِفٌ ألوانه } قوله : { مختلف } صفة لموصوف محذوف ، أي : ومنهم صنف ، أو نوع ، أو بعض مختلف ألوانه بالحمرة ، والسواد ، والبياض ، والخضرة ، والصفرة . قال الفراء ، أي : خلق مختلف ألوانه كاختلاف الثمرات ، والجبال ، وإنما ذكر سبحانه اختلاف الألوان في هذه الأشياء ، لأن هذا الاختلاف من أعظم الأدلة على قدرة الله ، وبديع صنعه ، ومعنى { كذلك } أي : مختلفاً مثل ذلك الاختلاف ، وهو صفة لمصدر محذوف ، والتقدير مختلف ألوانه اختلافاً كائناً كذلك ، أي : كاختلاف الجبال ، والثمار .

(6/136)

وقرأ الزهري : «والدواب» بتخفيف الباء . وقرأ ابن السميفع : «ألوانها» . وقيل : إن قوله : { كذلك } متعلق بما بعده ، أي : مثل ذلك المطر ، والاعتبار في مخلوقات الله ، واختلاف ألوانها يخشي الله من عباده العلماء ، وهذا اختاره ابن عطية ، وهو مردود بأن ما بعد إنما لا يعمل فيما قبلها . والراجح الوجه الأوّل ، والوقف على : { كذلك } تامّ . ثم استؤنف الكلام ، وأخبر سبحانه بقوله : { إِنَّمَا يَخْشَى الله مِنْ عِبَادِهِ العلماء } أو هو من تتمة قوله : { إِنَّمَا تُنذِرُ الذين يَخْشَوْنَ رَبَّهُمْ بالغيب } [ فاطر : 18 ] على معنى إنما يخشاه سبحانه بالغيب العالمون به ، وبما يليق به من صفاته الجليلة ، وأفعاله الجميلة ، وعلى كل تقدير ، فهو : سبحانه قد عين في هذه الآية أهل خشيته ، وهم : العلماء به ، وتعظيم قدرته . قال مجاهد : إنما العالم من خشي الله عزّ وجلّ . وقال مسروق : كفى بخشية الله علماً ، وكفى بالاغترار جهلاً ، فمن كان أعلم بالله كان أخشاهم له . قال الربيع بن أنس : من لم يخش الله ، فليس بعالم . وقال الشعبي : العالم من خاف الله ، ووجه تقديم المفعول أن المقام مقام حصر الفاعلية ، ولو أخر انعكس الأمر . وقرأ عمر بن عبد العزيز برفع الاسم الشريف ، ونصب العلماء ، ورويت هذه القراءة عن أبي حنيفة قال في الكشاف : الخشية في هذه القراءة استعارة ، والمعنى : أنه يجلهم ، ويعظمهم كما يجل المهيب المخشي من الرجال بين الناس ، وجملة : { إِنَّ الله عَزِيزٌ غَفُورٌ } تعليل لوجوب الخشية لدلالته على أنه معاقب على معصيته غافر لمن تاب من عباده .
{ إِنَّ الذين يَتْلُونَ كتاب الله } أي : يستمرّون على تلاوته ، ويداومونها . والكتاب هو : القرآن الكريم ، ولا وجه لما قيل : إن المراد به جنس كتب الله { وَأَقَامُواْ الصلاة } أي : فعلوها في أوقاتها مع كمال أركانها ، وأذكارها { وَأَنْفَقُواْ مِمَّا رَزَقْنَاهُمْ سِرّا وَعَلاَنِيَةً } فيه حثّ على الإنفاق كيف ما تهيأ ، فإن تهيأ سرّاً ، فهو أفضل ، وإلاّ فعلانية ، ولا يمنعه ظنه أن يكون رياء ، ويمكن أن يراد بالسرّ صدقة النفل ، وبالعلانية صدقة الفرض ، وجملة . { يَرْجُونَ تجارة لَّن تَبُورَ } في محل رفع على خبرية إنّ كما قال ثعلب ، وغيره ، والمراد بالتجارة ثواب الطاعة ومعنى { لَّن تَبُورَ } : لن تكسد ، ولن تهلك ، وهي صفة للتجارة ، والإخبار برجائهم لثواب ما عملوا بمنزلة الوعد بحصول مرجوهم . واللام في : { لِيُوَفّيَهُمْ أُجُورَهُمْ } متعلق بلن تبور ، على معنى : أنها لن تكسد لأجل أن يوفيهم أجور أعمالهم الصالحة ، ومثل هذه الآية قوله سبحانه :

(6/137)

{ فَأَمَّا الذين ءامَنُواْ وَعَمِلُواْ الصالحات فَيُوَفّيهِمْ أُجُورَهُمْ وَيَزيدُهُمْ مّن فَضْلِهِ } [ النساء : 173 ] . وقيل : إن اللام متعلقة بمحذوف دلّ عليه السياق : أي : فعلوا ذلك ليوفيهم ، ومعنى { وَيَزِيدَهُم مّن فَضْلِهِ } أنّه يتفضل عليهم بزيادة على أجورهم التي هي جزاء أعمالهم ، وجملة { إِنَّهُ غَفُورٌ شَكُورٌ } تعليل لما ذكر من التوفية والزيادة : أي : غفور لذنوبهم شكور لطاعتهم ، وقيل : إن هذه الجملة هي : خبر إنّ ، وتكون جملة يرجون في محل نصب على الحال ، والأوّل أولى .
{ والذى أَوْحَيْنَا إِلَيْكَ مِنَ الكتاب } يعني : القرآن . وقيل : اللوح المحفوظ على أن من تبعيضية ، أو ابتدائية ، وجملة : { هُوَ الحق } خبر الموصول و { مُصَدّقاً لّمَا بَيْنَ يَدَيْهِ } منتصب على الحال ، أي : موافقاً لما تقدّمه من الكتب { إِنَّ الله بِعِبَادِهِ لَخَبِيرٌ بَصِيرٌ } أي : محيط بجميع أمورهم { ثُمَّ أَوْرَثْنَا الكتاب الذين اصطفينا مِنْ عِبَادِنَا } المفعول الأوّل لأورثنا الموصول ، والمفعول الثاني الكتاب ، وإنما قدّم المفعول الثاني لقصد التشريف ، والتعظيم للكتاب ، والمعنى : ثم أورثنا الذين اصطفيناهم من عبادنا الكتاب ، وهو : القرآن ، أي : قضينا ، وقدّرنا بأن نورث العلماء من أمتك يا محمد هذا الكتاب الذي أنزلناه عليك ، ومعنى اصطفائهم : اختيارهم ، واستخلاصهم ، ولا شك أن علماء هذه الأمة من الصحابة ، فمن بعدهم قد شرفهم الله على سائر العباد ، وجعلهم أمة وسطاً؛ ليكونوا شهداء على الناس ، وأكرمهم بكونهم أمة خير الأنبياء ، وسيد ولد آدم . قال مقاتل : يعني : قرآن محمد جعلناه ينتهي إلى الذين اصطفينا من عبادنا . وقيل : إن المعنى : أورثناه من الأمم السالفة ، أي : أخرناه عنهم ، وأعطيناه الذين اصطفينا ، والأوّل أولى . ثم قسم سبحانه هؤلاء الذي أورثهم كتابه ، واصطفاهم من عباده إلى ثلاثة أقسام ، فقال : { فَمِنْهُمْ ظالم لّنَفْسِهِ } قد استشكل كثير من أهل العلم معنى هذه الآية ، لأنه سبحانه جعل هذا القسم الظالم لنفسه من ذلك المقسم ، وهو من اصطفاهم من العباد ، فكيف يكون من اصطفاه الله ظالماً لنفسه؟ فقيل : إن التقسيم هو راجع إلى العباد ، أي : فمن عبادنا ظالم لنفسه ، وهو : الكافر ، ويكون ضمير { يدخلونها } عائداً إلى المقتصد والسابق . وقيل : المراد بالظالم لنفسه هو : المقصر في العمل به ، وهو : المرجأ لأمر الله ، وليس من ضرورة ورثة الكتاب مراعاته حقّ رعايته ، لقوله : { فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ وَرِثُواْ الكتاب } [ الأعراف : 169 ] ، وهذا فيه نظر ، لأن ظلم النفس لا يناسب الاصطفاء . وقيل : الظالم لنفسه : هو : الذي عمل الصغائر ، وقد روي هذا القول عن عمر ، وعثمان ، وابن مسعود ، وأبي الدرداء ، وعائشة ، وهذا هو الراجح ، لأن عمل الصغائر لا ينافي الاصطفاء ، ولا يمنع من دخول صاحبه مع الذين يدخلون الجنة يحلون فيها من أساور من ذهب إلى آخر ما سيأتي . ووجه كونه ظالماً لنفسه أنه نقصها من الثواب بما فعل من الصغائر المغفورة له ، فإنه لو عمل مكان تلك الصغائر طاعات لكان لنفسه فيها من الثواب حظاً عظيماً .

(6/138)

وقيل : الظالم لنفسه هو : صاحب الكبائر .
وقد اختلف السلف في تفسير السابق ، والمقتصد ، فقال عكرمة ، وقتادة ، والضحاك : إن المقتصد المؤمن العاصي ، والسابق التقيّ على الإطلاق ، وبه قال الفراء ، وقال مجاهد في تفسير الآية : { فَمِنْهُمْ ظالم لّنَفْسِهِ } أصحاب المشأمة { وَمِنْهُمْ مُّقْتَصِدٌ } : أصحاب الميمنة { وَمِنْهُمْ سَابِقٌ بالخيرات } : السابقون من الناس كلهم . وقال المبرد : إن المقتصد هو الذي يعطي الدنيا حقها ، والآخرة حقها . وقال الحسن : الظالم الذي ترجح سيآته على حسناته ، والمقتصد الذي استوت حسناته ، وسيآته ، والسابق من رجحت حسناته على سيآته . وقال مقاتل : الظالم لنفسه أصحاب الكبائر من أهل التوحيد ، والمقتصد الذي لم يصب كبيرة ، والسابق الذي سبق إلى الأعمال الصالحة . وحكى النحاس : أن الظالم صاحب الكبائر ، والمقتصد الذي لم يستحق الجنة بزيادة حسناته على سيآته ، فتكون جنات عدن يدخلونها للذين سبقوا بالخيرات لا غير ، قال : وهذا قول جماعة من أهل النظر ، لأن الضمير في حقيقة النظر لما يليه أولى . وقال الضحاك . فيهم ظالم لنفسه ، أي : من ذرّيتهم ظالم لنفسه . وقال سهل بن عبد الله : السابق العالم ، والمقتصد المتعلم ، والظالم لنفسه الجاهل . وقال ذو النون المصري : الظالم لنفسه الذاكر لله بلسانه فقط ، والمقتصد الذاكر بقلبه ، والسابق الذي لا ينساه . وقال الأنطاكي : الظالم صاحب الأقوال ، والمقتصد صاحب الأفعال ، والسابق صاحب الأحوال . وقال ابن عطاء : الظالم الذي يحب الله من أجل الدنيا ، والمقتصد الذي يحب الله من أجل العقبى ، والسابق الذي أسقط مراده بمراد الحقّ . وقيل : الظالم الذي يعبد الله خوفاً من النار ، والمقتصد الذي يعبده طمعاً في الجنة ، والسابق الذي يعبده لا لسبب . وقيل : الظالم الذي يحبّ نفسه ، والمقتصد الذي يحبّ دينه ، والسابق الذي يحبّ ربه . وقيل : الظالم الذي ينتصف ولا ينصف ، والمقتصد الذي ينتصف ، وينصف ، والسابق الذي ينصف ولا ينتصف وقد ذكر الثعلبي ، وغيره أقوالاً كثيرة ، ولا شك أن المعاني اللغوية للظالم ، والمقتصد ، والسابق معروفة ، وهو يصدق على الظلم للنفس بمجرّد إحرامها للحظ ، وتفويت ما هو خير لها ، فتارك الاستكثار من الطاعات قد ظلم نفسه باعتبار ما فوّتها من الثواب ، وإن كان قائماً بما أوجب الله عليه تاركاً لما نهاه الله عنه ، فهو من هذه الحيثية من اصطفاه الله ، ومن أهل الجنة ، فلا إشكال في الآية ، ومن هذا قول آدم : { رَبَّنَا ظَلَمْنَا أَنفُسَنَا } [ الأعراف : 23 ] ، وقول يونس : { إِنّى كُنتُ مِنَ الظالمين } [ الأنبياء : 87 ] ، ومعنى المقتصد : هو من يتوسط في أمر الدين ، ولا يميل إلى جانب الإفراط ، ولا إلى جانب التفريط ، وهذا من أهل الجنة ، وأما السابق ، فهو : الذي سبق غيره في أمور الدين ، وهو خير الثلاثة .
وقد استشكل تقديم الظالم على المقتصد ، وتقديمهما على السابق مع كون المقتصد أفضل من الظالم لنفسه ، والسابق أفضل منهما ، فقيل : إن التقديم لا يقتضي التشريف كما في قوله :

(6/139)

{ لاَ يَسْتَوِى أصحاب النار وأصحاب الجنة } [ الحشر : 20 ] ، ونحوها من الآيات القرآنية التي فيها تقديم أهل الشرّ على أهل الخير ، وتقديم المفضولين على الفاضلين . وقيل : وجه التقديم هنا : أن المقتصدين بالنسبة إلى أهل المعاصي قليل ، والسابقين بالنسبة إلى الفريقين أقلّ قليل ، فقدّم الأكثر على الأقلّ ، والأوّل أولى ، فإن الكثرة بمجرّدها لا تقتضي تقديم الذكر . وقد قيل : في وجه التقديم غير ما ذكرنا مما لا حاجة إلى التطويل به .
والإشارة بقوله : { ذلك } إلى توريث الكتاب ، والاصطفاء . وقيل : إلى السبق بالخيرات ، والأوّل أولى ، وهو مبتدأ ، وخبره : { هُوَ الفضل الكبير } أي : الفضل الذي لا يقادر قدره . وارتفاع { جنات عَدْنٍ } على أنها مبتدأ ، وما بعدها خبرها ، أو على البدل من الفضل ، لأنه لما كان هو السبب في نيل الثواب نزل منزلة المسبب ، وعلى هذا ، فتكون جملة : { يَدْخُلُونَهَا } مستأنفة ، وقد قدّمنا : أن الضمير في يدخلونها يعود إلى الأصناف الثلاثة ، فلا وجه لقصره على الصنف الأخير ، وقرأ زرّ بن حبيش ، والترمذي : ( جنة ) بالإفراد ، وقرأ الجحدري : ( جنات ) بالنصب على الاشتغال ، وجوّز أبو البقاء : أن تكون جنات خبراً ثانياً لاسم الإشارة ، وقرأ أبو عمرو : ( يدخلونها ) على البناء للمفعول ، وقوله : { يُحَلَّوْنَ } خبر ثان لجنات عدن ، أو حال مقدّرة ، وهو من حليت المرأة ، فهي : حال ، وفيه إشارة إلى سرعة الدخول ، فإن في تحليتهم خارج الجنة تأخيراً للدخول ، فلما قال : { يُحَلَّوْنَ فِيهَا } أشار أن دخولهم على وجه السرعة { مِنْ أَسَاوِرَ مِن ذَهَبٍ } « من » الأولى تبعيضية ، والثانية بيانية ، أي : يحلون بعض أساور كائنة من ذهب ، والأساور جمع أسورة جمع سوار ، وانتصاب { لُؤْلُؤاً } بالعطف على محل { مِنْ أَسَاوِرَ } وقرىء بالجرّ عطفاً على ذهب { وَلِبَاسُهُمْ فِيهَا حَرِيرٌ } قد تقدّم تفسير الآية مستوفى في سورة الحج .
{ وَقَالُواْ الحمد للَّهِ الذى أَذْهَبَ عَنَّا الحزن } قرأ الجمهور : { الحزن } بفتحتين . وقرأ جناح بن حبيش بضمّ الحاء ، وسكون الزاي . والمعنى : أنهم يقولون هذه المقالة إذا دخلوا الجنة . قال قتادة : حزن الموت . وقال عكرمة : حزن السيئات والذنوب ، وخوف ردّ الطاعات . وقال القاسم : حزن زوال النعم ، وخوف العاقبة . وقيل : حزن أهوال يوم القيامة . وقال الكلبي : ما كان يحزنهم في الدنيا من أمر يوم القيامة . وقال سعيد بن جبير : همّ الخبز في الدنيا . وقيل : همّ المعيشة . وقال الزجاج : أذهب الله عن أهل الجنة كل الأحزان ما كان منها لمعاش ، أو معاد . وهذا أرجح الأقوال ، فإن الدنيا ، وإن بلغ نعيمها أيّ بلغ لا تخلو من شوائب ونوائب تكثر لأجلها الأحزان ، وخصوصاً أهل الإيمان ، فإنهم لا يزالون وجلين من عذاب الله خائفين من عقابه ، مضطربي القلوب في كل حين ، هل تقبل أعمالهم أو تردّ؟ حذرين من عاقبة السوء ، وخاتمة الشرّ ، ثم لا تزال همومهم وأحزانهم حتى يدخلوا الجنة .

(6/140)

وأما أهل العصيان : فهم ، وإن نفس عن خناقهم قليلاً في حياة الدنيا التي هي دار الغرور ، وتناسوا دار القرار يوماً من دهرهم ، فلا بدّ أن يشتدّ وجلهم ، وتعظم مصيبتهم ، وتغلي مراجل أحزانهم إذا شارفوا الموت ، وقربوا من منازل الآخرة ، ثم إذا قبضت أرواحهم ، ولاح لهم ما يسؤوهم من جزاء أعمالهم ازدادوا غماً ، وحزناً ، فإن تفضل الله عليهم بالمغفرة ، وأدخلهم الجنة ، فقد أذهب عنهم أحزانهم ، وأزال غمومهم ، وهمومهم { إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ } أي : غفور لمن عصاه ، شكور لمن أطاعه . { الذى أَحَلَّنَا دَارَ المقامة مِن فَضْلِهِ } أي : دار الإقامة التي يقام فيها أبداً ، ولا ينتقل عنها تفضلاً منه ورحمة . { لاَ يَمَسُّنَا فِيهَا نَصَبٌ } أي : لا يصيبنا في الجنة عناء ، ولا تعب ، ولا مشقة { وَلاَ يَمَسُّنَا فِيهَا لُغُوبٌ } ، وهو : الإعياء من التعب ، والكلال من النصب .
وقد أخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { ثَمَرَاتٍ مُّخْتَلِفاً أَلْوَانُهَا } قال : الأبيض ، والأحمر ، والأسود ، وفي قوله : { وَمِنَ الجبال جُدَدٌ } قال : طرائق { بَيْضٌ } يعني : الألوان . وأخرج ابن أبي حاتم عنه قال : الغربيب الأسود الشديد السواد . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن أبي مالك في قوله : { وَمِنَ الجبال جُدَدٌ } قال : طرائق تكون في الجبل بيض { وَحُمْرٌ } فتلك الجدد { وَغَرَابِيبُ سُودٌ } قال : جبال سود { وَمِنَ الناس والدواب والأنعام } قال : { كذلك } اختلاف الناس ، والدوّابّ ، والأنعام كاختلاف الجبال ، ثم قال : { إِنَّمَا يَخْشَى الله مِنْ عِبَادِهِ العلماء } قال : فصل لما قبلها . وأخرج ابن المنذر عن ابن عباس في قوله : { إِنَّمَا يَخْشَى الله مِنْ عِبَادِهِ العلماء } قال : العلماء بالله الذين يخافونه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في الآية قال : الذين يعلمون أن الله على كل شيء قدير . وأخرج ابن أبي حاتم ، وابن عدّي عن ابن مسعود قال : ليس العلم من كثرة الحديث ، ولكن العلم من الخشية . وأخرج ابن أبي شيبة ، وأحمد في الزهد ، وعبد بن حميد ، والطبراني عنه قال : كفى بخشية الله علماً ، وكفى باغترار بالله جهلاً . وأخرج أحمد في الزهد عنه أيضاً قال : ليس العلم بكثرة الرواية ، ولكن العلم الخشية . وأخرج ابن أبي شيبة عن حذيفة قال : بحسب المؤمن من العلم أن يخشى الله .
وأخرج عبد الغني بن سعيد الثقفي في تفسيره عن ابن عباس : أن حصين بن الحارث بن عبد المطلب بن عبد مناف نزلت فيه { إِنَّ الذين يَتْلُونَ كتاب الله وَأَقَامُواْ الصلاة } الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في البعث عن ابن عباس في قوله : { ثُمَّ أَوْرَثْنَا الكتاب الذين اصطفينا مِنْ عِبَادِنَا } قال : هم أمة محمد صلى الله عليه وسلم ورثهم الله كل كتاب أنزل ، فظالمهم مغفور له ، ومقتصدهم يحاسب حساباً يسيراً ، وسابقهم يدخل الجنة بغير حساب .

(6/141)

وأخرج الطيالسي ، وأحمد ، وعبد بن حميد ، والترمذي وحسنه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في البعث عن أبي سعيد الخدري ، عن النبيّ أنه قال في هذه الآية : { ثُمَّ أَوْرَثْنَا الكتاب الذين اصطفينا مِنْ عِبَادِنَا فَمِنْهُمْ ظالم لّنَفْسِهِ وَمِنْهُمْ مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بالخيرات } قال : « هؤلاء كلهم بمنزلة واحدة ، وكلهم يدخلون الجنة » وفي إسناده رجلان مجهولان . قال الإمام أحمد في مسنده قال : حدّثنا شعبة عن الوليد بن العيزار : أنه سمع رجلاً من ثقيف يحدّث عن رجل من كنانة عن أبي سعيد . وأخرج الفريابي ، وأحمد ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم ، وابن مردويه ، والبيهقي في البعث عن أبي الدرداء قال : سمعت رسول الله صلى الله عليه وسلم يقول : « قال الله : { ثُمَّ أَوْرَثْنَا الكتاب الذين اصطفينا مِنْ عِبَادِنَا فَمِنْهُمْ ظالم لّنَفْسِهِ وَمِنْهُمْ مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بالخيرات بِإِذُنِ الله } فأما الذين سبقوا ، فأولئك الذين يدخلون الجنة بغير حساب . وأما الذين اقتصدوا ، فأولئك يحاسبون حساباً يسيراً . وأما الذين ظلموا أنفسهم ، فأولئك الذين يحبسون في طول المحشر ، ثم هم الذين تلافاهم الله برحمته ، فهم الذين يقولون : { الحمد للَّهِ الذى أَذْهَبَ عَنَّا الحزن إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ } » إلى آخر الآية . قال البيهقي : إذا كثرت روايات في حديث ظهر أن للحديث أصلاً . ا . ه ، وفي إسناد أحمد محمد بن إسحاق ، وفي إسناد ابن أبي حاتم رجل مجهول ، لأنه رواه من طريق الأعمش ، عن رجل ، عن أبي ثابت ، عن أبي الدرداء ، ورواه ابن جرير ، عن الأعمش قال : ذكر أبو ثابت .
وأخرج ابن أبي حاتم ، والطبراني عن عوف بن مالك ، عن رسول الله صلى الله عليه وسلم قال : « أمتي ثلاثة أثلاث : فثلث يدخلون الجنة بغير حساب ، وثلث يحاسبون حساباً يسيراً ، ثم يدخلون الجنة ، وثلث يمحصون ، ويكشفون ، ثم تأتي الملائكة ، فيقولون وجدناهم يقولون : لا إله إلاّ الله وحده ، فيقول الله : أدخلوهم الجنة بقولهم لا إله إلاّ الله وحده ، واحملوا خطاياهم على أهل التكذيب ، وهي : التي قال الله : { وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ } [ العنكبوت : 13 ] ، وتصديقها في التي ذكر في الملائكة . قال الله تعالى : { ثُمَّ أَوْرَثْنَا الكتاب الذين اصطفينا مِنْ عِبَادِنَا } فجعلهم ثلاثة أفواج . فمنهم ظالم لنفسه ، فهذا الذي يكشف ، ويمحص ، ومنهم مقتصد ، وهو الذي يحاسب حساباً يسيراً . ومنهم سابق بالخيرات ، فهو الذي يلج الجنة بغير حساب ولا عذاب ، بإذن الله يدخلونها جميعاً »

(6/142)

قال ابن كثير بعد ذكر هذا الحديث : غريب جدًّا ا ه . وهذه الأحاديث يقوّي بعضها بعضاً ، ويجب المصير إليها ، ويدفع بها قول من حمل الظالم لنفسه على الكافر ، ويؤيدها ما أخرجه الطبراني ، وابن مردويه ، والبيهقي في البعث عن أسامة بن زيد : { فَمِنْهُمْ ظالم لّنَفْسِهِ } الآية قال : قال رسول الله صلى الله عليه وسلم : « كلهم من هذه الأمة ، وكلهم في الجنة » وما أخرجه الطيالسي ، وعبد بن حميد ، وابن أبي حاتم ، والطبراني في الأوسط ، والحاكم ، وابن مردويه عن عقبة بن صهبان قال : قلت لعائشة : أرأيت قول الله : { ثُمَّ أَوْرَثْنَا الكتاب } الآية ، قالت : أما السابق ، فمن مضى في حياة رسول الله صلى الله عليه وسلم ، فشهد له بالجنة . وأما المقتصد ، فمن تبع آثارهم ، فعمل بمثل عملهم حتى لحق بهم . وأما الظالم لنفسه ، فمثلي ، ومثلك ، ومن اتبعنا ، وكلّ في الجنة . وأخرج ابن جرير عن ابن مسعود قال : هذه الأمة ثلاثة أثلاث يوم القيامة : ثلث يدخلون الجنة بغير حساب ، وثلث يحاسبون حساباً يسيراً ، وثلث يجيئون بذنوب عظام إلاّ أنهم لم يشركوا ، فيقول الربّ : أدخلوا هؤلاء في سعة رحمتي ، ثم قرأ : { ثُمَّ أَوْرَثْنَا الكتاب } الآية .
وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن المنذر ، والبيهقي في البعث عن عمر بن الخطاب : أنه كان إذا نزع بهذه الآية : { ثُمَّ أَوْرَثْنَا الكتاب } قال : ألا إن سابقنا سابق ، ومقتصدنا ناج ، وظالمنا مغفور له . وأخرجه العقيلي ، وابن مردويه ، والبيهقي في البعث من وجه آخر عنه مرفوعاً . وأخرجه ابن النجار من حديث أنس مرفوعاً . وأخرج الطبراني عن ابن عباس قال : السابق بالخيرات يدخل الجنة بغير حساب ، والمقتصد يدخل الجنة برحمة الله ، والظالم لنفسه ، وأصحاب الأعراف يدخلون الجنة بشفاعة محمد صلى الله عليه وسلم . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن عثمان بن عفان : أنه نزع بهذه الآية ، ثم قال : ألا إن سابقنا أهل جهادنا ، ألا وإن مقتصدنا أهل حضرنا ، ألا وإن ظالمنا أهل بدونا . وأخرج سعيد بن منصور ، والبيهقي في البعث عن البراء بن عازب في قوله : { فَمِنْهُمْ ظالم لّنَفْسِهِ } الآية قال : أشهد على الله أنه يدخلهم جميعاً الجنة . وأخرج الفريابي ، وابن جرير ، وابن مردويه عنه قال : قرأ رسول الله صلى الله عليه وسلم هذه الآية : { ثُمَّ أَوْرَثْنَا الكتاب الذين اصطفينا مِنْ عِبَادِنَا } قال : كلهم ناج ، وهي هذه الأمة . وأخرج الفريابي ، وعبد بن حميد ، عن ابن عباس في الآية قال : هي مثل التي في الواقعة { أصحاب الميمنة } ، و { أصحاب المشأمة } . و { السابقون } : صنفان ناجيان ، وصنف هالك . وأخرج الفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن أبي حاتم ، والبيهقي عنه في قوله : { فَمِنْهُمْ ظالم لّنَفْسِهِ } قال : هو الكافر ، والمقتصد أصحاب اليمين .

(6/143)

وهذا المرويّ عنه رضي الله عنه لا يطابق ما هو الظاهر من النظم القرآني ، ولا يوافق ما قدّمنا من الروايات عن رسول الله صلى الله عليه وسلم ، وعن جماعة من الصحابة . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن عبد الله بن الحارث : أن ابن عباس سأل كعباً عن هذه الآية ، فقال : نجوا كلهم ، ثم قال : تحاكت مناكبهم ، وربّ الكعبة ، ثم أعطوا الفضل بأعمالهم ، وقد قدّمنا عن ابن عباس ما يفيد أن الظالم لنفسه من الناجين ، فتعارضت الأقوال عنه .
وأخرج الترمذي ، والحاكم وصححه ، والبيهقي في البعث عن أبي سعيد الخدري : أن النبي صلى الله عليه وسلم تلا قول الله : { جنات عَدْنٍ يَدْخُلُونَهَا يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤاً } ، فقال : إن عليهم التيجان ، إن أدنى لؤلؤة منها لتضيء ما بين المشرق والمغرب . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَقَالُواْ الحمد للَّهِ } الآية قال : هم قوم في الدنيا يخافون الله ، ويجتهدون له في العبادة سرًّا ، وعلانية ، وفي قلوبهم حزن من ذنوب قد سلفت منهم ، فهم خائفون أن لا يتقبل منهم هذا الاجتهاد من الذنوب التي سلفت ، فعندها { قَالُواْ الحمد للَّهِ الذى أَذْهَبَ عَنَّا الحزن إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ } غفر لنا العظيم ، وشكر لنا القليل من أعمالنا . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه عنه في الآية قال : حزن النار .

(6/144)

وَالَّذِينَ كَفَرُوا لَهُمْ نَارُ جَهَنَّمَ لَا يُقْضَى عَلَيْهِمْ فَيَمُوتُوا وَلَا يُخَفَّفُ عَنْهُمْ مِنْ عَذَابِهَا كَذَلِكَ نَجْزِي كُلَّ كَفُورٍ (36) وَهُمْ يَصْطَرِخُونَ فِيهَا رَبَّنَا أَخْرِجْنَا نَعْمَلْ صَالِحًا غَيْرَ الَّذِي كُنَّا نَعْمَلُ أَوَلَمْ نُعَمِّرْكُمْ مَا يَتَذَكَّرُ فِيهِ مَنْ تَذَكَّرَ وَجَاءَكُمُ النَّذِيرُ فَذُوقُوا فَمَا لِلظَّالِمِينَ مِنْ نَصِيرٍ (37) إِنَّ اللَّهَ عَالِمُ غَيْبِ السَّمَاوَاتِ وَالْأَرْضِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (38) هُوَ الَّذِي جَعَلَكُمْ خَلَائِفَ فِي الْأَرْضِ فَمَنْ كَفَرَ فَعَلَيْهِ كُفْرُهُ وَلَا يَزِيدُ الْكَافِرِينَ كُفْرُهُمْ عِنْدَ رَبِّهِمْ إِلَّا مَقْتًا وَلَا يَزِيدُ الْكَافِرِينَ كُفْرُهُمْ إِلَّا خَسَارًا (39) قُلْ أَرَأَيْتُمْ شُرَكَاءَكُمُ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الْأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ أَمْ آَتَيْنَاهُمْ كِتَابًا فَهُمْ عَلَى بَيِّنَةٍ مِنْهُ بَلْ إِنْ يَعِدُ الظَّالِمُونَ بَعْضُهُمْ بَعْضًا إِلَّا غُرُورًا (40) إِنَّ اللَّهَ يُمْسِكُ السَّمَاوَاتِ وَالْأَرْضَ أَنْ تَزُولَا وَلَئِنْ زَالَتَا إِنْ أَمْسَكَهُمَا مِنْ أَحَدٍ مِنْ بَعْدِهِ إِنَّهُ كَانَ حَلِيمًا غَفُورًا (41) وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ جَاءَهُمْ نَذِيرٌ لَيَكُونُنَّ أَهْدَى مِنْ إِحْدَى الْأُمَمِ فَلَمَّا جَاءَهُمْ نَذِيرٌ مَا زَادَهُمْ إِلَّا نُفُورًا (42) اسْتِكْبَارًا فِي الْأَرْضِ وَمَكْرَ السَّيِّئِ وَلَا يَحِيقُ الْمَكْرُ السَّيِّئُ إِلَّا بِأَهْلِهِ فَهَلْ يَنْظُرُونَ إِلَّا سُنَّةَ الْأَوَّلِينَ فَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَحْوِيلًا (43) أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ وَكَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَمَا كَانَ اللَّهُ لِيُعْجِزَهُ مِنْ شَيْءٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ إِنَّهُ كَانَ عَلِيمًا قَدِيرًا (44) وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُوا مَا تَرَكَ عَلَى ظَهْرِهَا مِنْ دَابَّةٍ وَلَكِنْ يُؤَخِّرُهُمْ إِلَى أَجَلٍ مُسَمًّى فَإِذَا جَاءَ أَجَلُهُمْ فَإِنَّ اللَّهَ كَانَ بِعِبَادِهِ بَصِيرًا (45)

ثم لما فرغ سبحانه من ذكر جزاء عباده الصالحين ، ذكر جزاء عباده الطالحين ، فقال : { والذين كَفَرُواْ لَهُمْ نَارُ جَهَنَّمَ لاَ يقضى عَلَيْهِمْ فَيَمُوتُواْ } أي : لا يقضي عليهم بالموت ، فيموتوا ، ويستريحوا من العذاب { وَلاَ يُخَفَّفُ عَنْهُمْ مّنْ عَذَابِهَا } بل { كُلَّمَا نَضِجَتْ جُلُودُهُمْ بدلناهم جُلُوداً غَيْرَهَا لِيَذُوقُواْ العذاب } [ النساء : 56 ] وهذه الآية هي مثل قوله سبحانه : { لاَ يَمُوتُ فِيهَا وَلاَ يحيى } [ الأعلى : 13 ] . قرأ الجمهور : { فيموتوا } بالنصب جواباً للنفي ، وقرأ عيسى بن عمر ، والحسن بإثبات النون . قال المازني : على العطف على { يقضى } . وقال ابن عطية : هي قراءة ضعيفة ، ولا وجه لهذا التضعيف بل هي كقوله : { وَلاَ يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ } [ المرسلات : 36 ] . { كَذَلِكَ نَجْزِى كُلَّ كَفُورٍ } أي : مثل ذلك الجزاء الفظيع نجزي كل من هو مبالغ في الكفر ، وقرأ أبو عمرو : ( نجزي ) على البناء للمفعول . { وَهُمْ يَصْطَرِخُونَ فِيهَا } من الصراخ ، وهو : الصياح ، أي : وهم يستغيثون في النار رافعين أصواتهم ، والصارخ : المستغيث ، ومنه قول الشاعر :
كنا إذا ما أتانا صارخ فزع ... كان الصارخ له قرع الطنابيب
{ رَبَّنَا أَخْرِجْنَا نَعْمَلْ صالحا غَيْرَ الذى كُنَّا نَعْمَلُ } أي : وهم فيها يصطرخون يقولون : { ربنا } إلخ . قال مقاتل : هو : أنهم ينادون : { ربنا أخرجنا نعمل صالحاً غير الذي كنا نعمل } : من الشرك والمعاصي ، فنجعل الإيمان منا بدل ما كنا عليه من الكفر ، والطاعة بدل المعصية ، وانتصاب { صالحاً } على أنه صفة لمصدر محذوف ، أي : عملاً صالحاً ، أو صفة لموصوف محذوف ، أي : نعمل شيئاً صالحاً . قيل : وزيادة قوله : { غَيْرَ الذى كُنَّا نَعْمَلُ } للتحسر على ما عملوه من غير الأعمال الصالحة مع الاعتراف منهم بأن أعمالهم في الدنيا كانت غير صالحة ، فأجاب الله سبحانه عليهم بقوله : { أَوَ لَمْ نُعَمّرْكُمْ مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ } والاستفهام للتقريع ، والتوبيخ ، والواو للعطف على مقدّر كما في نظائره ، وما نكرة موصوفة ، أي : أو لم نعمّركم عمراً يتمكن من التذكر فيه من تذكر . فقيل : هو ستون سنة . وقيل : أربعون . وقيل : ثماني عشرة سنة . قال بالأوّل جماعة من الصحابة ، وبالثاني الحسن ، ومسروق ، وغيرهما . وبالثالث عطاء ، وقتادة . وقرأ الأعمش : ( ما يذكر ) بالإدغام { وَجَاءكُمُ النذير } قال الواحدي : قال جمهور المفسرين : هو النبي صلى الله عليه وسلم . وقال عكرمة ، وسفيان بن عيينة ، ووكيع ، والحسن بن الفضل ، والفرّاء ، وابن جرير : هو : الشيب ، ويكون معناه على هذا القول : أو لم نعمّركم حتى شبتم . وقيل : هو القرآن ، وقيل : الحمى . قال الأزهري : معناه : أن الحمى رسول الموت ، أي : كأنها تشعر بقدومه ، وتنذر بمجيئه ، والشيب نذير أيضاً ، لأنه يأتي في سنّ الاكتهال ، وهو علامة لمفارقة سنّ الصبا الذي هو سنّ اللهو واللعب . وقيل : هو موت الأهل ، والأقارب .

(6/145)

وقيل : هو كمال العقل . وقيل : البلوغ { فَذُوقُواْ فَمَا للظالمين مِن نَّصِيرٍ } أي : فذوقوا عذاب جهنم ، لأنكم لم تعتبروا ، ولم تتعظوا ، فما لكم ناصر يمنعكم من عذاب الله ، ويحول بينكم وبينه . قال مقاتل ، فذوقوا العذاب ، فما للمشركين من مانع يمنعهم .
{ إِنَّ الله عالم غَيْبِ السموات والأرض } قرأ الجمهور بإضافة { عالم } إلى { غيب } ، وقرأ جناح بن حبيش بالتنوين ، ونصب غيب . والمعنى : أنه عالم بكل شيء ، ومن ذلك أعمال لا تخفى عليه منها خافية ، فلو ردّكم إلى الدنيا لم تعملوا صالحاً كما قال سبحانه : { وَلَوْ رُدُّواْ لعادوا لِمَا نُهُواْ عَنْهُ } [ الأنعام : 28 ] . { إِنَّهُ عَلِيمٌ بِذَاتِ الصدور } تعليل لما قبله ، لأنه إذا علم مضمرات الصدور ، وهي أخفى من كل شيء علم ما فوقها بالأولى . وقيل : هذه الجملة مفسرة للجملة الأولى { هُوَ الذى جَعَلَكُمْ خلائف فِى الأرض } أي : جعلكم أمة خالفة لمن قبلها . قال قتادة : خلفاً بعد خلف ، وقرناً بعد قرن ، والخلف : هو التالي للمتقدّم . وقيل : جعلكم خلفاءه في أرضه { فَمَن كَفَرَ } منكم هذه النعمة { فَعَلَيْهِ كُفْرُهُ } أي : عليه ضرر كفره ، لا يتعدّاه إلى غيره { وَلاَ يَزِيدُ الكافرين كُفْرُهُمْ عِندَ رَبّهِمْ إِلاَّ مَقْتاً } أي : غضباً ، وبغضاً { وَلاَ يَزِيدُ الكافرين كُفْرُهُمْ إِلاَّ خَسَاراً } أي : نقصاً وهلاكاً ، والمعنى : أن الكفر لا ينفع عند الله حيث لا يزيدهم إلاّ المقت ، ولا ينفعهم في أنفسهم حيث لا يزيدهم إلاّ الخسار .
ثم أمره سبحانه أن يوبخهم ، ويبكتهم ، فقال : { قُلْ أَرَءيْتُمْ شُرَكَاءكُمُ الذين تَدْعُونَ مِن دُونِ الله } أي : أخبروني عن الشركاء الذين اتخذتموهم آلهة ، وعبدتموهم من دون الله ، وجملة { أَرُونِى مَاذَا خَلَقُواْ مِنَ الأرض } بدل اشتمال من أرأيتم ، والمعنى : أخبروني عن شركائكم ، أروني أيّ شيء خلقوا من الأرض؟ وقيل : إن الفعلان ، وهما أرأيتم ، وأروني من باب التنازع . وقد أعمل الثاني على ما هو اختيار البصريين { أَمْ لَهُمْ شِرْكٌ فِى السموات } أي : أم لهم شركة مع الله في خلقها ، أو ملكها ، أو التصرف فيها حتى يستحقوا بذلك الشركة في الإلهية { قُلْ أَرَءيْتُمْ شُرَكَاءكُمُ } أي : أم أنزلنا عليهم كتاباً بالشركة { فَهُمْ على بينات مِنْهُ } أي : على حجة ظاهرة واضحة من ذلك الكتاب . قرأ ابن كثير ، وأبو عمرو ، وحمزة ، وحفص عن عاصم : { بينة } بالتوحيد ، وقرأ الباقون بالجمع . قال مقاتل : يقول : هل أعطينا كفار مكة كتاباً ، فهم على بيان منه بأن مع الله شريكاً . ثم أضرب سبحانه عن هذا إلى غيره ، فقال : { بَلْ إِن يَعِدُ الظالمون بَعْضُهُم بَعْضاً إِلاَّ غُرُوراً } أي : ما يعد الظالمون بعضهم بعضاً ، كما يفعله الرّؤساء ، والقادة من المواعيد لأتباعهم إلاّ غروراً يغرونهم به ، ويزينونه لهم ، وهو الأباطيل التي تغرّ ، ولا حقيقة لها ، وذلك قولهم : إن هذه الآلهة تنفعهم ، وتقرّبهم إلى الله ، وتشفع لهم عنده .

(6/146)

وقيل : إن الشياطين تعد المشركين بذلك . وقيل : المراد بالوعد الذي يعد بعضهم بعضاً هو : أنهم ينصرون على المسلمين ، ويغلبونهم .
وجملة . { إِنَّ الله يُمْسِكُ السموات والأرض أَن تَزُولاَ } مستأنفة لبيان قدرة الله سبحانه ، وبديع صنعه بعد بيان ضعف الأصنام ، وعدم قدرتها على شيء . وقيل : المعنى : إن شركهم يقتضي زوال السماوات والأرض كقوله : { تَكَادُ السموات يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الأرض وَتَخِرُّ الجبال هَدّاً أَن دَعَوْا للرحمن وَلَداً } [ مريم : 90 91 ] { وَلَئِن زَالَتَا إِنْ أَمْسَكَهُمَا مِنْ أَحَدٍ مّن بَعْدِهِ } أي : ما أمسكهما من أحد من بعد إمساكه ، أو من بعد زوالهما ، والجملة سادّة مسدّ جواب القسم والشرط ، ومعنى : { أَن تَزُولاَ } : لئلا تزولا ، أو كراهة أن تزولا . قال الزجاج : المعنى : أن الله يمنع السماوات والأرض من أن تزولا ، فلا حاجة إلى التقدير . قال الفرّاء ، أي : ولو زالتا ما أمسكهما من أحد ، قال : وهو مثل قوله : { وَلَئِنْ أَرْسَلْنَا رِيحًا فَرَأَوْهُ مُصْفَرّاً لَّظَلُّواْ مِن بَعْدِهِ يَكْفُرُونَ } [ الروم : 51 ] . وقيل : المراد زوالهما يوم القيامة ، وجملة : { إِنَّهُ كَانَ حَلِيمًا غَفُورًا } تعليل لما قبلها من إمساكه تعالى للسماوات ، والأرض .
{ وَأَقْسَمُواْ بالله جَهْدَ أيمانهم لَئِن جَاءهُمْ نَذِيرٌ لَّيَكُونُنَّ أهدى مِنْ إِحْدَى الأمم } المراد قريش ، أقسموا قبل أن يبعث الله محمداً صلى الله عليه وسلم بهذا القسم حين بلغهم أن أهل الكتاب كذبوا رسلهم ، ومعنى : { مِنْ إِحْدَى الأمم } يعني : المكذبة للرسل ، والنذير : النبيّ ، والهدى : الاستقامة ، وكانت العرب تتمنى : أن يكون منهم رسول كما كان الرسل في بني إسرائيل { فَلَمَّا جَاءهُمُ } ما تمنوه ، وهو : رسول الله صلى الله عليه وسلم الذي هو أشرف { نَّذِيرٍ } ، وأكرم مرسل ، وكان من أنفسهم { مَّا زَادَهُمْ } مجيئه { إِلاَّ نُفُورًا } منهم عنه ، وتباعداً عن إجابته .
{ استكبارا فِى الأرض } أي : لأجل الاستكبار ، والعتوّ ولأجل { مَكَرَ السيىء } أي : مكر العمل السيىء ، أو مكروا المكر السيىء ، والمكر هو : الحيلة ، والخداع ، والعمل القبيح ، وأضيف إلى صفته كقوله : مسجد الجامع ، وصلاة الأولى ، وأنث { إحدى } لكون أمة مؤنثة كما قال الأخفش . وقيل : المعنى : من إحدى الأمم على العموم . وقيل : من الأمة التي يقال لها إحدى الأمم تفضيلاً لها . قرأ الجمهور : { ومكر السيىء } بخفض همزة السيىء . وقرأ الأعمش ، وحمزة بسكونها وصلا . وقد غلط كثير من النحاة هذه القراءة ، ونزهوا الأعمش على جلالته أن يقرأ بها ، قالوا : وإنما كان يقف بالسكون ، فغلط من روي عنه : أنه كان يقرأ بالسكون وصلا ، وتوجيه هذه القراءة ممكن ، بأن من قرأ بها أجرى الوصل مجرى الوقف كما في قول الشاعر :
فاليوم أشرب غير مستحقب ... إثماً من الله ولا واغل
بسكون الباء من أشرب ، ومثله قراءة من قرأ : { وَمَا يُشْعِرُكُمْ } [ الأنعام : 109 ] بسكون الراء ، ومثل ذلك قراءة أبي عمرو :

(6/147)

{ إلى بَارِئِكُمْ } [ البقرة : 54 ] بسكون الهمزة ، وغير ذلك كثير . قال أبو علي الفارسي : هذا على إجراء الوصل مجرى الوقف ، وقرأ ابن مسعود : ( ومكراً سيئاً ) . { وَلاَ يَحِيقُ المكر السيىء إِلاَّ بِأَهْلِهِ } أي : لا تنزل عاقبة السوء إلاّ بمن أساء . قال الكلبي : يحيق بمعنى : يحيط ، والحوق الإحاطة ، يقال : حاق به كذا إذا أحاط به ، وهذا هو الظاهر من معنى يحيق في لغة العرب ، ولكن قطرب فسره هنا بينزل ، وأنشد :
وقد رفعوا المنية فاستقلت ... ذراعاً بعد ما كانت تحيق
أي : تنزل . { فَهَلْ يَنظُرُونَ إِلاَّ سُنَّتُ الأولين } أي : فهل ينتظرون إلاّ سنة الأوّلين؟ أي : سنة الله فيهم بأن ينزل بهؤلاء العذاب كما نزل بأولئك { فَلَن تَجِدَ لِسُنَّةِ الله تَبْدِيلاً } أي : لا يقدر أحد أن يبدلّ سنّة الله التي سنّها بالأمم المكذبة من إنزال عذابه بهم بأن يضع موضعه غيره بدلاً عنه { وَلَن تَجِدَ لِسُنَّةِ الله تَحْوِيلاً } بأن يحوّل ما جرت به سنّة الله من العذاب ، فيدفعه عنهم ، ويضعه على غيرهم ، ونفي وجدان التبديل والتحويل عبارة عن نفي وجودهما .
{ أَوَ لَمْ يَسِيرُواْ فِى الأرض فَيَنظُرُواْ كَيْفَ كَانَ عاقبة الذين مِن قَبْلِهِمْ } هذه الجملة مسوقة لتقرير معنى ما قبلها ، وتأكيده ، أي : ألم يسيروا في الأرض ، فينظروا ما أنزلنا بعاد ، وثمود ، ومدين ، وأمثالهم من العذاب لما كذبوا الرسل ، فإن ذلك هو من سنّة الله في المكذبين التي لا تبدّل ، ولا تحوّل ، وآثار عذابهم ، وما أنزل الله بهم موجودة في مساكنهم ظاهرة في منازلهم والحال : أن أولئك { كَانُواْ أَشَدَّ مِنْهُمْ قُوَّةً } وأطول أعماراً ، وأكثر أموالاً ، وأقوى أبداناً { وَمَا كَانَ الله لِيُعْجِزَهُ مِن شَىْء فِى السموات وَلاَ فِى الأرض } أي : ما كان ليسبقه ويفوته من شيء من الأشياء كائناً ما كان فيهما { إِنَّهُ كَانَ عَلِيماً قَدِيراً } أي : كثير العلم ، وكثير القدرة لا يخفى عليه شيء ، ولا يصعب عليه أمر { وَلَوْ يُؤَاخِذُ الله الناس بِمَا كَسَبُواْ } من الذنوب ، وعملوا من الخطايا { مَا تَرَكَ على ظَهْرِهَا } أي : الأرض { مِن دَابَّةٍ } من الدوابّ التي تدبّ كائنة ما كانت ، أما بنو آدم فلذنوبهم ، وأما غيرهم فلشؤم معاصي بني آدم . وقيل : المراد ما ترك على ظهر الأرض من دابة تدبّ من بني آدم والجنّ ، وقد قال بالأوّل ابن مسعود ، وقتادة ، وقال بالثاني الكلبي . وقال ابن جريج ، والأخفش ، والحسين بن الفضل : أراد بالدابة هنا الناس وحدهم دون غيرهم { ولكن يُؤَخِرُهُمْ إلى أَجَلٍ مسمى } ، وهو : يوم القيامة { فَإِذَا جَاء أَجَلُهُمْ فَإِنَّ الله كَانَ بِعِبَادِهِ بَصِيراً } أي : بمن يستحق منهم الثواب ، ومن يستحق منهم العقاب ، والعامل في إذا هو جاء لا بصيراً ، وفي هذا تسلية للمؤمنين ، ووعيد للكافرين .
وقد أخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في السنن عن ابن عباس في قوله : { أَوَ لَمْ نُعَمّرْكُمْ مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ } قال : ستين سنة .

(6/148)

وأخرج الحكيم الترمذي في نوادر الأصول ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، والبيهقي في الشعب عنه : أن النبي صلى الله عليه وسلم قال : « إذا كان يوم القيامة قيل : أين أبناء الستين؟ وهو العمر الذي قال الله : أو لم نعمّركم ما يتذكر فيه من تذكر » وفي إسناده إبراهيم بن الفضل المخزومي ، وفيه مقال . وأخرج أحمد ، وعبد بن حميد ، والبخاري ، والنسائي ، والبزار ، وابن جرير ، وابن أبي حاتم ، والحاكم ، وابن مردويه ، والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « أعذر الله إلى امرىء أخر عمره حتى بلغ ستين سنة » وأخرج عبد بن حميد ، والطبراني ، والحاكم ، وابن مروديه عن سهل بن سعد مرفوعاً نحوه . وأخرج ابن جرير ، عن عليّ بن أبي طالب قال : العمر الذي عيرهم الله به ستون سنة . وأخرج الترمذي ، وابن ماجه ، والحاكم ، وابن المنذر ، والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « أعمار أمتي ما بين الستين إلى السبعين ، وأقلهم من يجوز ذلك » قال الترمذي بعد إخراجه : حسن غريب لا نعرفه إلاّ من هذا الوجه ، ثم أخرجه في موضع آخر من كتاب الزهد ، وقال : هذا حديث حسن غريب من حديث أبي صالح عن أبي هريرة ، وقد روي من غير وجه عنه . وأخرج ابن جرير ، وابن مردويه عن ابن عباس في هذه الآية قال : هو : ستّ وأربعون سنة . وأخرج ابن جرير عنه أيضاً قال : العمر الذي أعذر الله إلى ابن آدم فيه بقوله : { أَوَ لَمْ نُعَمّرْكُمْ مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ } أربعون سنة . وأخرج أبو يعلى ، وابن جرير ، وابن أبي حاتم ، والدارقطني في الأفراد ، وابن مردويه ، والبيهقي في الأسماء والصفات ، والخطيب في تاريخه عن أبي هريرة قال : سمعت رسول الله صلى الله عليه وسلم يقول على المنبر : « قال : وقع في نفس موسى هل ينام الله عزّ وجلّ؟ فأرسل الله إليه ملكاً ، فأرّقه ثلاثاً ، وأعطاه قارورتين في كلّ يد قارورة ، وأمره أن يحتفظ بهما ، فجعل ينام ، وتكاد يداه تلتقيان ، ثم يستيقظ ، فيحبس إحداهما على الأخرى حتى نام نومة ، فاصطفقت يداه وانكسرت القارورتان . قال : ضرب الله له مثلاً إن الله تبارك وتعالى لو كان ينام لم تستمسك السماء ، والأرض » وأخرجه ابن أبي حاتم من طريق عبد الله بن سلام : أن موسى قال : يا جبريل هل ينام ربك؟ فذكر نحوه . وأخرجه أبو الشيخ في العظمة ، والبيهقي عن سعيد بن أبي بردة عن أبيه : أن موسى ، فذكر نحوه . وأخرج الفريابي ، وابن المنذر ، والطبراني ، والحاكم وصححه عن ابن مسعود قال : إنه كاد الجعل ليعذب في جحره بذنب ابن آدم ، ثم قرأ { وَلَوْ يُؤَاخِذُ الله الناس بِظُلْمِهِمْ } الآية .

(6/149)

يس (1) وَالْقُرْآَنِ الْحَكِيمِ (2) إِنَّكَ لَمِنَ الْمُرْسَلِينَ (3) عَلَى صِرَاطٍ مُسْتَقِيمٍ (4) تَنْزِيلَ الْعَزِيزِ الرَّحِيمِ (5) لِتُنْذِرَ قَوْمًا مَا أُنْذِرَ آَبَاؤُهُمْ فَهُمْ غَافِلُونَ (6) لَقَدْ حَقَّ الْقَوْلُ عَلَى أَكْثَرِهِمْ فَهُمْ لَا يُؤْمِنُونَ (7) إِنَّا جَعَلْنَا فِي أَعْنَاقِهِمْ أَغْلَالًا فَهِيَ إِلَى الْأَذْقَانِ فَهُمْ مُقْمَحُونَ (8) وَجَعَلْنَا مِنْ بَيْنِ أَيْدِيهِمْ سَدًّا وَمِنْ خَلْفِهِمْ سَدًّا فَأَغْشَيْنَاهُمْ فَهُمْ لَا يُبْصِرُونَ (9) وَسَوَاءٌ عَلَيْهِمْ أَأَنْذَرْتَهُمْ أَمْ لَمْ تُنْذِرْهُمْ لَا يُؤْمِنُونَ (10) إِنَّمَا تُنْذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَنَ بِالْغَيْبِ فَبَشِّرْهُ بِمَغْفِرَةٍ وَأَجْرٍ كَرِيمٍ (11) إِنَّا نَحْنُ نُحْيِي الْمَوْتَى وَنَكْتُبُ مَا قَدَّمُوا وَآَثَارَهُمْ وَكُلَّ شَيْءٍ أحْصَيْنَاهُ فِي إِمَامٍ مُبِينٍ (12)

قوله : { يس } قرأ الجمهور بسكون النون ، وقرأ ابن كثير ، وأبو عمرو ، وحمزة ، وحفص ، وقالون ، وورش بإدغام النون في الواو الذي بعدها ، وقرأ عيسى بن عمر بفتح النون ، وقرأ ابن عباس ، وابن أبي إسحاق ، ونصر بن عاصم بكسرها ، فالفتح على البناء ، أو على أنه مفعول فعل مقدّر تقديره : اتل يس ، والكسر على البناء أيضاً كجير ، وقيل : الفتح ، والكسر للفرار من التقاء الساكنين . وأما وجه قراءة الجمهور بالسكون للنون ، فلكونها مسرودة على نمط التعديد ، فلا حظ لها من الإعراب . وقرأ هارون الأعور ، ومحمد بن السميفع ، والكلبي بضم النون على البناء كمنذ ، وحيث ، وقط ، وقيل : على أنها خبر مبتدأ محذوف : أي : هذه يس ، ومنعت من الصرف للعلمية ، والتأنيث .
واختلف في معنى هذه اللفظة ، فقيل : معناها : يا رجل ، أو يا إنسان . قال ابن الأنباري : الوقف على يس حسن لمن قال : هو افتتاح للسورة ، ومن قال : معناه : يا رجل ، لم يقف عليه . وقال سعيد بن جبير ، وغيره : هو اسم من أسماء محمد صلى الله عليه وسلم دليله { إِنَّكَ لَمِنَ المرسلين } ، ومنه قول السعد الحميري :
يا نفس لا تمحضي بالنصح جاهدة ... على المودّة إلاّ آل ياسين
ومنه قوله : { سلام على إِلْ يَاسِينَ } [ الصافات : 130 ] أي : على آل محمد ، وسيأتي في الصافات ما المراد بآل ياسين . قال الواحدي : قال ابن عباس ، والمفسرون : يريد يا إنسان : يعني : محمداً صلى الله عليه وسلم . وقال أبو بكر الورّاق : معناه : يا سيد البشر . وقال مالك : هو : اسم من أسماء الله تعالى ، روى ذلك عنه أشهب . وحكى أبو عبد الرحمن السلمي عن جعفر الصادق : أن معناه : يا سيد . وقال كعب : هو : قسم أقسم الله به ، ورجح الزجاج أن معناه : يا محمد . واختلفوا هل هو عربيّ أو غير عربيّ؟ ، فقال سعيد بن جبير ، وعكرمة : حبشي . وقال الكلبي : سرياني تكلمت به العرب ، فصار من لغتهم . وقال الشعبي : هو بلغة طيّ . وقال الحسن : هو بلغة كلب . وقد تقدم في طه ، وفي مفتتح سورة البقرة ما يغني عن التطويل ها هنا { والقرءان الحكيم } بالجرّ على أنه مقسم به ابتداء . وقيل : هو معطوف على يس على تقدير كونه مجروراً بإضمار القسم . قال النقاش : لم يقسم الله لأحد من أنبيائه بالرسالة في كتابه إلاّ لمحمد صلى الله عليه وسلم تعظيماً له وتمجيداً ، والحكيم المحكم الذي لا يتناقض ، ولا يتخالف ، أو الحكيم قائله ، وجواب القسم { إِنَّكَ لَمِنَ المرسلين } ، وهذا ردّ على من أنكر رسالته من الكفار بقولهم : { لَسْتَ مُرْسَلاً } [ الرعد : 43 ] وقوله : { على صراط مُّسْتَقِيمٍ } خبر آخر لإنّ : أي : إنك على صراط مستقيم ، والصراط المستقيم : الطريق القيم الموصل إلى المطلوب .

(6/150)

قال الزجاج : على طريقة الأنبياء الذين تقدّموك ، ويجوز : أن يكون في محل نصب على الحال { تَنزِيلَ العزيز الرحيم } قرأ نافع ، وابن كثير ، وأبو عمرو ، وأبو بكر برفع " تنزيل " على أنه خبر مبتدأ محذوف : أي : هو تنزيل ، ويجوز : أن يكون خبراً لقوله : يس إن جعل اسماً للسورة ، وقرأ الباقون بالنصب على المصدرية : أي : نزّل الله ذلك تنزيل العزيز الرحيم . والمعنى : أن القرآن تنزيل العزيز الرحيم ، وقيل : المعنى : إنك يا محمد تنزيل العزيز الرحيم ، والأوّل أولى . وقيل : هو منصوب على المدح على قراءة من قرأ بالنصب ، وعبر سبحانه عن المنزل بالمصدر مبالغة حتى كأنه نفس التنزيل ، وقرأ أبو حيوة ، والترمذي ، وأبو جعفر يزيد بن القعقاع ، وشيبة " تنزيل " بالجرّ على النعت للقرآن ، أو البدل منه .
واللام في { لِتُنذِرَ قَوْماً مَّا أُنذِرَ ءابَاؤُهُمْ } يجوز : أن تتعلق ب { تنزيل } ، أو بفعل مضمر يدلّ عليه { من المرسلين } : أي : أرسلناك لتنذر ، و «ما» في { مَّا أُنذِرَ ءابَاؤُهُمْ } هي : النافية : أي : لم ينذر آباؤهم ، ويجوز : أن تكون موصولة ، أو موصوفة : أي : لتنذر قوماً الذي أنذره آباؤهم ، أو لتنذرهم عذاباً أنذره آباؤهم ، ويجوز : أن تكون مصدرية : أي : إنذار آبائهم ، وعلى القول بأنها نافية يكون المعنى : ما أنذر آباؤهم برسول من أنفسهم ، ويجوز : أن يراد ، ما أنذر آباؤهم الأقربون لتطاول مدة الفترة ، وقوله : { فَهُمْ غافلون } متعلق بنفي الإندار على الوجه الأوّل : أي : لم ينذر آباؤهم ، فهم بسبب ذلك غافلون ، وعلى الوجوه الآخرة متعلق بقوله { لتنذر } : أي : { فهم غافلون } عما أنذرنا به آباءهم ، وقد ذهب أكثر أهل التفسير إلى أن المعنى على النفي ، وهو الظاهر من النظم لترتيب فهم غافلون على ما قبله ، واللام في قوله : { لَقَدْ حَقَّ القول على أَكْثَرِهِمْ } هي : الموطئة للقسم ، أي : والله لقد حقّ القول على أكثرهم ، ومعنى { حقّ } : ثبت ، ووجب القول : أي : العذاب على أكثرهم : أي : أكثر أهل مكة ، أو أكثر الكفار على الإطلاق ، أو أكثر كفار العرب ، وهم من مات على الكفر ، وأصرّ عليه طول حياته ، فيتفرّع قوله : { فَهُمْ لاَ يُؤْمِنُونَ } على ما قبله بهذا الاعتبار ، أي : لأن الله سبحانه قد علم منهم الإصرار على ما هم فيه من الكفر ، والموت عليه ، وقيل : المراد بالقول المذكور هنا : هو قوله سبحانه : { فالحق والحق أَقُولُ لأَمْلاَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ } [ ص : 84 85 ] .
وجملة { إِنَّا جَعَلْنَا فِى أعناقهم أغلالا } تقرير لما قبلها مثلت حالهم بحال الذين غلت أعناقهم { فَهِىَ } أي : الأغلال منتهية { إِلَى الأذقان } ، فلا يقدرون عند ذلك على الالتفات ، ولا يتمكنون من عطفها ، وهو معنى قوله : { فَهُم مُّقْمَحُونَ } أي : رافعون رؤوسهم غاضون أبصارهم . قال الفراء ، والزجاج : المقمح : الغاضّ بصره بعد رفع رأسه ، ومعنى الإقماح : رفع الرأس ، وغضّ البصر ، يقال : أقمح البعير رأسه ، وقمح : إذا رفع رأسه ، ولم يشرب الماء .

(6/151)

قال الأزهري : أراد الله أن أيديهم لما غلت عند أعناقهم رفعت الأغلال إلى أذقانهم ، ورؤوسهم صعداء ، فهم مرفوعو الرؤوس برفع الأغلال إياها . وقال قتادة : معنى مقمحون : مغلولون ، والأوّل أولى ، ومنه قول الشاعر :
ونحن على جوانبها قعود ... نغضّ الطرف كالإبل القماح
قال الزجاج : قيل : للكانونين : شهرا قماح؛ لأن الإبل إذا وردت الماء رفعت رؤوسها لشدّة البرد ، وأنشد قول أبي زيد الهذلي :
فتى ، ما ابن الأغرّ إذا شتونا ... وحب الزاد في شهري قماح
قال أبو عبيدة : قمح البعير إذا رفع رأسه عن الحوض ، ولم يشرب . وقال أبو عبيدة أيضاً : هو مثل ضربه الله لهم في امتناعهم عن الهدى كامتناع المغلول ، كما يقال : فلان حمار : أي : لا يبصر الهدى ، وكما قال الشاعر :
لهم عن الرشد أغلال وأقياد ... وقال الفراء : هذا ضرب مثل : أي : حبسناهم عن الإنفاق في سبيل الله ، وهو كقوله : { وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إلى عُنُقِكَ } [ الإسراء : 29 ] . وبه قال الضحاك . وقيل : الآية إشارة إلى ما يفعل بقوم في النار من وضع الأغلال في أعناقهم كما قال تعالى : { إِذِ الأغلال فِى أعناقهم } [ غافر : 71 ] وقرأ ابن عباس « إنا جعلنا في أيمانهم أغلالاً » قال الزجاج : أي : في أيديهم . قال النحاس : وهذه القراءة تفسير ، ولا يقرأ بما خالف المصحف . قال : وفي الكلام حذف على قراءة الجماعة ، التقدير : إنا جعلنا في أعناقهم ، وفي أياديهم أغلالاً فهي إلى الأذقان ، فلفظ « هي » كناية عن الأيدي لا عن الأعناق ، والعرب تحذف مثل هذا . ونظيره : { سَرَابِيلَ تَقِيكُمُ الحر } [ النحل : 81 ] وسرابيل تقيكم البرد ، لأن ما وقى من الحرّ ، وقى من البرد؛ لأن الغلّ إذا كان في العنق ، فلا بدّ أن يكون في اليد ، ولا سيما ، وقد قال الله { فَهِىَ إِلَى الأذقان } ، فقد علم أنه يراد به الأيدي ، فهم مقمحون ، أي : رافعو رؤوسهم لا يستطيعون الإطراق؛ لأن من غلت يداه إلى ذقنه ارتفع رأسه . وروي عن ابن عباس : أنه قرأ « إنا جعلنا في أيديهم أغلالاً » ، وعن ابن مسعود : أنه قرأ « إنا جعلنا في أيمانهم أغلالاً » كما روي سابقاً من قراءة ابن عباس { وَجَعَلْنَا مِن بَيْنِ أَيْدِيهِمْ سَدّاً ومِنْ خَلْفِهِمْ سَدّاً } أي : منعناهم عن الإيمان بموانع ، فهم لا يستطيعون الخروج من الكفر إلى الإيمان ، كالمضروب أمامه ، وخلفه بالأسداد ، والسد بضم السين ، وفتحها لغتان . ومن هذا المعنى في الآية قول الشاعر :
ومن الحوادث لا أبالك أنني ... ضربت عليّ الأرض بالأسداد
لا أهتدي فيها لموضع تلعة ... بين العذيب وبين أرض مراد
{ فأغشيناهم } أي : غطينا أبصارهم { فَهُمُ } بسبب ذلك { لاَّ يُبْصِرُونَ } أي : لا يقدرون على إبصار شيء .

(6/152)

قال الفراء : فألبسنا أبصارهم غشوة : أي : عمى فهم لا يبصرون سبيل الهدى ، وكذا قال قتادة : إن المعنى : لا يبصرون الهدى . وقال السدّي : لا يبصرون محمداً حين ائتمروا على قتله . وقال الضحاك : { وَجَعَلْنَا مِن بَيْنِ أَيْدِيهِمْ سَدّاً } : أي : الدنيا ، { ومِنْ خَلْفِهِمْ سَدّاً } أي : الآخرة ، { فأغشيناهم ، فهم لا يبصرون } : أي : عموا عن البعث ، وعموا عن قبول الشرائع في الدنيا . وقيل : ما بين أيديهم : الآخرة ، وما خلفهم : الدنيا ، قرأ الجمهور بالغين المعجمة : أي : غطينا أبصارهم ، فهو على حذف مضاف . وقرأ ابن عباس ، وعمر بن عبد العزيز ، والحسن ، ويحيى بن يعمر ، وأبو رجاء ، وعكرمة بالعين المهملة من العشا ، وهو : ضعف البصر . ومنه { وَمَن يَعْشُ عَن ذِكْرِ الرحمن } [ الزخرف : 36 ] { وَسَوَآء عَلَيْهِمْ ءأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ } أي : إنذارك إياهم ، وعدمه سواء . قال الزجاج : أي : من أضله الله هذا الإضلال لم ينفعه الإنذار ، إنما ينفع الإنذار من ذكر في قوله : { إِنَّمَا تُنذِرُ مَنِ اتبع الذكر وَخشِىَ الرحمن بالغيب } أي : اتبع القرآن ، وخشي الله في الدنيا ، وجملة { لا يؤمنون } مستأنفة مبينة لما قبلها من الاستواء ، أو في محل نصب على الحال ، أو بدل ، و { بالغيب } في محل نصب على الحال من الفاعل ، أو المفعول { فَبَشّرْهُ بِمَغْفِرَةٍ وَأَجْرٍ كَرِيمٍ } أي : بشر هذا الذي اتبع الذكر ، وخشي الرحمن بالغيب بمغفرة عظيمة ، وأجر كريم ، أي : حسن ، وهو : الجنة .
ثم أخبر سبحانه بإحيائه الموتى ، فقال : { إِنَّا نَحْنُ نُحْىِ الموتى } أي : نبعثهم بعد الموت . وقال الحسن ، والضحاك ، أي : نحييهم بالإيمان بعد الجهل ، والأوّل أولى . ثم توعدهم بكتب آثارهم ، فقال : { وَنَكْتُبُ مَاَ قَدَّمُواْ } أي : أسلفوا من الأعمال الصالحة والطالحة { وَءاثَارَهُمْ } أي : ما أبقوه من الحسنات التي لا ينقطع نفعها بعد الموت . كمن سنّ سنّة حسنة ، أو نحو ذلك ، أو السيئات التي تبقى بعد موت فاعلها : كمن سن سنّة سيئة . قال مجاهد ، وابن زيد : ونظيره قوله : { عَلِمَتْ نَفْسٌ مَّا قَدَّمَتْ وَأَخَّرَتْ } [ الانفطار : 5 ] وقوله : { يُنَبَّأُ الإنسان يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ } [ القيامة : 13 ] . وقيل : المراد بالآية آثار المشائين إلى المساجد ، وبه قال جماعة من الصحابة ، والتابعين . قال النحاس : وهو أولى ما قيل في الآية؛ لأنها نزلت في ذلك . ويجاب عنه بأن الاعتبار بعموم الآية لا بخصوص سببها ، وعمومها يقتضي كتب جميع آثار الخير والشرّ ، ومن الخير : تعليم العلم ، وتصنيفه ، والوقف على القرب ، وعمارة المساجد ، والقناطر . ومن الشرّ : ابتداع المظالم ، وإحداث ما يضرّ بالناس ، ويقتدي به أهل الجور ، ويعملون عليه من مكس ، أو غيره ، ولهذا قال سبحانه : { وَكُلَّ شىْء أحصيناه فِى إِمَامٍ مُّبِينٍ } أي : وكل شيء من أعمال العباد ، وغيرها كائناً ما كان ، في إمام مبين ، أي : كتاب مقتدى به موضح لكل شيء . قال مجاهد ، وقتادة ، وابن زيد : أراد اللوح المحفوظ ، وقالت فرقة : أراد صحائف الأعمال .

(6/153)

قرأ الجمهور « ونكتب » على البناء للفاعل . وقرأ زرّ ، ومسروق على البناء للمفعول . وقرأ الجمهور { كُلّ شَىْء أحصيناه } بنصب « كل » على الاشتغال . وقرأ أبو السمأل بالرفع على الابتداء .
وقد أخرج ابن مردويه عن ابن مسعود ، وابن عباس في قوله : { يس } قالا : يا محمد . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عن ابن عباس في قوله : { يس } قال : يا إنسان . وأخرج عبد بن حميد ، عن الحسن ، والضحاك ، وعكرمة مثله . وأخرج ابن مردويه ، وأبو نعيم في الدلائل عن ابن عباس قال : كان النبي صلى الله عليه وسلم يقرأ في المسجد ، فيجهر بالقراءة ، حتى تأذى به ناس من قريش ، حتى قاموا ليأخذوه ، وإذا أيديهم مجموعة إلى أعناقهم ، وإذا هم عمي لا يبصرون ، فجاءوا إلى النبي صلى الله عليه وسلم ، فقالوا : ننشدك الله والرحم يا محمد ، قال : ولم يكن بطن من بطون قريش إلاّ وللنبي صلى الله عليه وسلم فيهم قرابة ، فدعا النبي صلى الله عليه وسلم حتى ذهب ذلك عنهم ، فنزلت { يس* والقرءان الحكيم } إلى قوله : { أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ } قال : « فلم يؤمن من ذلك النفر أحد » وفي الباب : روايات في سبب نزول ذلك ، هذه الرواية أحسنها ، وأقربها إلى الصحة .
وأخرج ابن أبي حاتم عنه قال : الأغلال : ما بين الصدر إلى الذقن { فَهُم مُّقْمَحُونَ } كما تقمح الدابة باللجام . وأخرج ابن مردويه عنه أيضاً في قوله : { وَجَعَلْنَا مِن بَيْنِ أَيْدِيهِمْ سَدّاً } الآية قال : كانوا يمرّون على النبي صلى الله عليه وسلم ، فلا يرونه . وأخرج ابن مردويه عنه أيضاً قال : اجتمعت قريش بباب النبي صلى الله عليه وسلم ينتظرون خروجه ليؤذوه ، فشقّ ذلك عليه ، فأتاه جبريل بسورة يس ، وأمره بالخروج عليهم ، فأخذ كفاً من تراب وخرج وهو يقرؤها ، ويذرّ التراب على رؤوسهم ، فما رأوه حتى جاز ، فجعل أحدهم يلمس رأسه ، فيجد التراب ، وجاء بعضهم فقال : ما يجلسكم؟ قالوا : ننتظر محمداً ، فقال : لقد رأيته داخلاً المسجد ، قال : قوموا ، فقد سحركم .
وأخرج عبد الرّزّاق ، والترمذي وحسنه ، والبزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقيّ في الشعب عن أبي سعيد الخدري قال : كان بنو سلمة في ناحية من المدينة ، فأرادوا أن ينتقلوا إلى قرب المسجد ، فأنزل الله { إِنَّا نَحْنُ نُحْىِ الموتى وَنَكْتُبُ مَاَ قَدَّمُواْ وَءاثَارَهُمْ } ، فدعاهم رسول الله صلى الله عليه وسلم ، فقال : « إنه يكتب آثاركم » ثم قرأ عليهم الآية : فتركوا . وأخرج الفريابي ، وأحمد في الزهد ، وعبد بن حميد ، وابن ماجه ، وابن جرير ، وابن المنذر ، والطبراني ، وابن مردويه عن ابن عباس نحوه . وفي صحيح مسلم ، وغيره من حديث جابر قال : إن بني سلمة أرادوا أن يبيعوا ديارهم ، ويتحوّلوا قريباً من المسجد ، فقال لهم رسول الله صلى الله عليه وسلم : « يا بني سلمة ، دياركم تكتب آثاركم » .

(6/154)

وَاضْرِبْ لَهُمْ مَثَلًا أَصْحَابَ الْقَرْيَةِ إِذْ جَاءَهَا الْمُرْسَلُونَ (13) إِذْ أَرْسَلْنَا إِلَيْهِمُ اثْنَيْنِ فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ فَقَالُوا إِنَّا إِلَيْكُمْ مُرْسَلُونَ (14) قَالُوا مَا أَنْتُمْ إِلَّا بَشَرٌ مِثْلُنَا وَمَا أَنْزَلَ الرَّحْمَنُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلَّا تَكْذِبُونَ (15) قَالُوا رَبُّنَا يَعْلَمُ إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ (16) وَمَا عَلَيْنَا إِلَّا الْبَلَاغُ الْمُبِينُ (17) قَالُوا إِنَّا تَطَيَّرْنَا بِكُمْ لَئِنْ لَمْ تَنْتَهُوا لَنَرْجُمَنَّكُمْ وَلَيَمَسَّنَّكُمْ مِنَّا عَذَابٌ أَلِيمٌ (18) قَالُوا طَائِرُكُمْ مَعَكُمْ أَئِنْ ذُكِّرْتُمْ بَلْ أَنْتُمْ قَوْمٌ مُسْرِفُونَ (19) وَجَاءَ مِنْ أَقْصَى الْمَدِينَةِ رَجُلٌ يَسْعَى قَالَ يَا قَوْمِ اتَّبِعُوا الْمُرْسَلِينَ (20) اتَّبِعُوا مَنْ لَا يَسْأَلُكُمْ أَجْرًا وَهُمْ مُهْتَدُونَ (21) وَمَا لِيَ لَا أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ (22) أَأَتَّخِذُ مِنْ دُونِهِ آَلِهَةً إِنْ يُرِدْنِ الرَّحْمَنُ بِضُرٍّ لَا تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلَا يُنْقِذُونِ (23) إِنِّي إِذًا لَفِي ضَلَالٍ مُبِينٍ (24) إِنِّي آَمَنْتُ بِرَبِّكُمْ فَاسْمَعُونِ (25) قِيلَ ادْخُلِ الْجَنَّةَ قَالَ يَا لَيْتَ قَوْمِي يَعْلَمُونَ (26) بِمَا غَفَرَ لِي رَبِّي وَجَعَلَنِي مِنَ الْمُكْرَمِينَ (27)

قوله : { واضرب لَهُمْ مَّثَلاً أصحاب القرية } قد تقدّم الكلام على نظير هذا في سورة البقرة ، وسورة النمل ، والمعنى : اضرب لأجلهم مثلاً ، أو اضرب لأجل نفسك أصحاب القرية مثلاً ، أي : مثلهم عند نفسك بأصحاب القرية ، فعلى الأوّل لما قال تعالى : { إِنَّكَ لَمِنَ المرسلين } [ يس : 3 ] وقال : { لِتُنذِرَ قَوْماً } [ يس : 6 ] قال : قل لهم : ما أنا بدعا من الرسل ، فإن قبلي بقليل جاء أصحاب القرية مرسلون ، وأنذروهم بما أنذرتكم ، وذكروا التوحيد ، وخوّفوا بالقيامة ، وبشروا بنعيم دار الإقامة . وعلى الثاني لما قال : إن الإنذار لا ينفع من أضله الله ، وكتب عليه أنه لا يؤمن ، قال للنبي صلى الله عليه وسلم : اضرب لنفسك ، ولقومك مثلاً : أي : مثل لهم عند نفسك مثلاً بأصحاب القرية حيث جاءهم ثلاثة رسل ، ولم يؤمنوا ، وصبر الرسل على الإيذاء ، وأنت جئت إليهم واحداً ، وقومك أكثر من قوم الثلاثة ، فإنهم جاءوا إلى أهل القرية ، وأنت بعثتك إلى الناس كافة . والمعنى : واضرب لهم مثلاً أصحاب القرية : أي : اذكر لهم قصة عجيبة قصة أصحاب القرية ، فترك المثل ، وأقيم أصحاب القرية مقامه في الإعراب . وقيل : لا حاجة إلى الإضمار ، بل المعنى : اجعل أصحاب القرية لهم مثلاً على أن يكون { مثلاً } و { أصحاب القرية } مفعولين لاضرب ، أو يكون أصحاب القرية بدلاً من مثلاً ، وقد قدّمنا الكلام على المفعول الأوّل من هذين المفعولين هل هو : مثلاً ، أو أصحاب القرية . وقد قيل : إن ضرب المثل يستعمل تارة في تطبيق حالة غريبة بحالة أخرى مثلها كما في قوله : { ضَرَبَ الله مَثَلاً لّلَّذِينَ كَفَرُواْ امرأة نُوحٍ وامرأة لُوطٍ } [ التحريم : 10 ] ، ويستعمل أخرى في ذكر حالة غريبة ، وبيانها للناس من غير قصد إلى تطبيقها بنظيره لها كما في قوله : { وَضَرَبْنَا لَكُمُ الأمثال } [ إبراهيم : 45 ] أي : بينا لكم أحوالاً بديعة غريبة : هي في الغرابة كالأمثال؛ فقوله سبحانه هنا : { واضرب لَهُمْ مَّثَلاً } يصح اعتبار الأمرين فيه . قال القرطبي : هذه القرية هي : أنطاكية في قول جميع المفسرين .
وقوله : { إِذْ جَآءَهَا المرسلون } بدل اشتمال من أصحاب القرية ، والمرسلون : هم أصحاب عيسى ، بعثهم إلى أهل أنطاكية للدّعاء إلى الله ، فأضاف الله سبحانه الإرسال إلى نفسه في قوله : { إِذْ أَرْسَلْنَا إِلَيْهِمُ اثنين } ، لأن عيسى أرسلهم بأمر الله سبحانه ، ويجوز : أن يكون الله أرسلهم بعد رفع عيسى إلى السماء ، فكذبوهما في الرسالة ، وقيل : ضربوهما ، وسجنوهما . قيل : واسم الاثنين يوحنا ، وشمعون . وقيل : أسماء الثلاثة : صادق ، ومصدوق ، وشلوم قاله ابن جرير ، وغيره . وقيل : سمعان ، ويحيى ، وبولس { فَعَزَّزْنَا بِثَالِثٍ } قرأ الجمهور بالتشديد ، وقرأ أبو بكر عن عاصم بتخفيف الزاي . قال الجوهري : «فعزّزنا» يخفف ، ويشدّد : أي : قوّينا ، وشدّدنا ، فالقراءتان على هذا بمعنى . وقيل : التخفيف بمعنى : غلبنا ، وقهرنا ، ومنه

(6/155)

{ وَعَزَّنِى فِى الخطاب } [ ص : 23 ] والتشديد بمعنى : قوّينا وكثرنا . قيل : وهذا الثالث هو شمعون ، وقيل : غيره { فَقَالُواْ إِنَّا إِلَيْكُمْ مُّرْسَلُونَ } أي : قال الثلاثة جميعاً ، وجاؤوا بكلامهم هذا مؤكداً لسبق التكذيب للاثنين ، والتكذيب لهما تكذيب للثالث ، لأنهم أرسلوا جميعاً بشيء واحد ، وهو : الدعاء إلى الله عزّ وجلّ ، وهذه الجملة مستأنفة جواب سؤال مقدّر؛ كأنه قيل : ما قال هؤلاء الرّسل بعد التعزيز لهم بثالث؟ وكذلك جملة { قَالُواْ مَا أَنتُمْ إِلاَّ بَشَرٌ مّثْلُنَا } فإنها مستأنفة جواب سؤال مقدّر : كأنه قيل : فما قال لهم أهل أنطاكية ، فقيل : قالوا : ما أنتم إلاّ بشر مثلنا : أي : مشاركون لنا في البشرية ، فليس لكم مزية علينا تختصون بها . ثم صرّحوا بجحود إنزال الكتب السماوية ، فقالوا : { وَمَا أَنَزلَ الرحمن مِن شَىْء } مما تدّعونه أنتم ، ويدّعيه غيركم ممن قبلكم من الرسل ، وأتباعهم { إِنْ أَنتُمْ إِلاَّ تَكْذِبُونَ } أي : ما أنتم إلاّ تكذبون في دعوى ما تدّعون من ذلك ، فأجابوهم بإثبات رسالتهم بكلام مؤكد تأكيداً بليغاً لتكرر الإنكار من أهل أنطاكية ، وهو قولهم : { رَبُّنَا يَعْلَمُ إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ } ، فأكدوا الجواب بالقسم الذي يفهم من قولهم : ربنا يعلم ، وبإنّ ، وباللام .
{ وَمَا عَلَيْنَا إِلاَّ البلاغ المبين } أي : ما يجب علينا من جهة ربنا إلاّ تبليغ رسالته على وجه الظهور ، والوضوح ، وليس علينا غير ذلك ، وهذه الجملة مستأنفة كالتي قبلها ، وكذلك جملة { قَالُواْ إِنَّا تَطَيَّرْنَا بِكُمْ } ، فإنها مستأنفة جواباً عن سؤال مقدّر : أي : إنا تشاءمنا بكم ، لم تجدوا جواباً تجيبون به على الرسل إلاّ هذا الجواب المبنيّ على الجهل المنبىء عن الغباوة العظيمة ، وعدم وجود حجة تدفعون الرسل بها . قال مقاتل : حبس عنهم المطر ثلاث سنين . قيل : إنهم أقاموا ينذرونهم عشر سنين ، ثم رجعوا إلى التجبر ، والتكبر لما ضاقت صدورهم ، وأعيتهم العلل ، فقالوا : { لَئِن لَّمْ تَنتَهُواْ لَنَرْجُمَنَّكُمْ } أي : لئن لم تتركوا هذه الدعوى ، وتعرضوا عن هذه المقالة؛ لنرجمنّكم بالحجارة { وَلَيَمَسَّنَّكُمْ مّنَّا عَذَابٌ أَلِيمٌ } أي : شديد فظيع . قال الفرّاء : عامة ما في القرآن من الرجم المراد به القتل . وقال قتادة : هو على بابه من الرجم بالحجارة . قيل : ومعنى العذاب الأليم : القتل ، وقيل : الشتم ، وقيل : هو التعذيب المؤلم من غير تقييد بنوع خاص ، وهذا هو الظاهر .
ثم أجاب عليهم الرسل دفعاً لما زعموه من التطير بهم فقالوا : { طائركم مَّعَكُمْ } أي : شؤمكم معكم من جهة أنفسكم ، لازم في أعناقكم ، وليس هو من شؤمنا . قال الفراء : { طائركم معكم } : أي : رزقكم وعملكم ، وبه قال قتادة . قرأ الجمهور { طائركم } اسم فاعل : أي : ما طار لكم من الخير ، والشرّ ، وقرأ الحسن « أطيركم » أي : تطيركم { أَءن ذُكّرْتُم } . قرأ الجمهور من السبعة ، وغيرهم بهمزة استفهام بعدها إن الشرطية على الخلاف بينهم في التسهيل والتحقيق ، وإدخال ألف بين الهمزتين ، وعدمه .

(6/156)

وقرأ أبو جعفر ، وزرّ بن حبيش ، وابن السميفع ، وطلحة بهمزتين مفتوحتين . وقرأ الأعمش ، وعيسى بن عمر ، والحسن «أين» بفتح الهمزة ، وسكون الياء على صيغة الظرف .
واختلف سيبويه ، ويونس إذا اجتمع استفهام وشرط أيهما يجاب؟ فذهب سيبويه إلى أنه يجاب الاستفهام ، وذهب يونس إلى أنه يجاب الشرط ، وعلى القولين ، فالجواب هنا محذوف : أي : أئن ذكرتم ، فطائركم معكم لدلالة ما تقدّم عليه . وقرأ الماجشون " أن ذكرتم " بهمزة مفتوحة : أي : لأن ذكرتم . ثم أضربوا عما يقتضيه الاستفهام ، والشرط من كون التذكير سبباً للشؤم ، فقالوا : { بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ } أي : ليس الأمر كذلك ، بل أنتم قوم عادتكم الإسراف في المعصية . قال قتادة : مسرفون في تطيركم . وقال يحيى بن سلام : مسرفون في كفركم ، وقال ابن بحر : السرف هنا : الفساد ، والإسراف في الأصل : مجاوزة الحاء في مخالفة الحقّ .
{ وَجَاء مِنْ أَقْصَى المدينة رَجُلٌ يسعى } هو : حبيب بن موسى النجار ، وكان نجاراً ، وقيل : إسكافاً . وقيل : قصاراً . وقال مجاهد ، ومقاتل : هو : حبيب بن إسرائيل النجار ، وكان ينحت الأصنام . وقال قتادة : كان يعبد الله في غار ، فلما سمع بخبر الرسل جاء يسعى ، وجملة { قَالَ يَاقَوْم اتبعوا المرسلين } مستأنفة جواب سؤال مقدّر : كأنه قيل : فماذا قال لهم عند مجيئه؟ فقيل : قال : يا قوم اتبعوا المرسلين هؤلاء الذين أرسلوا إليكم ، فإنهم جاءوا بحق . ثم أكد ذلك ، وكرّره ، فقال : { اتبعوا مَن لاَّ يَسْئَلُكُمْ أَجْراً } أي : لا يسألونكم أجراً على ما جاؤوكم به من الهدى { وَهُمْ مُّهْتَدُونَ } يعني : الرسل . ثم أبرز الكلام في معرض النصيحة لنفسه ، وهو يريد مناصحة قومه ، فقال : { وَمَا لِىَ لاَ أَعْبُدُ الذى فَطَرَنِى } أي : أيّ مانع من جانبي يمنعني من عبادة الذي خلقني؟ ثم رجع إلى خطابهم لبيان أنه ما أراد نفسه ، بل أرادهم بكلامه ، فقال : { وَإِلَيْهِ تُرْجَعُونَ } ولم يقل : إليه أرجع ، وفيه مبالغة في التهديد .
ثم عاد إلى المساق الأوّل لقصد التأكيد ، ومزيد الإيضاح ، فقال : { أَءتَّخِذُ مِن دُونِهِ ءالِهَةً } ، فجعل الإنكار متوجهاً إلى نفسه . وهم المرادون به : أي : أتخذ من دون الله آلهة ، وأعبدها ، وأترك عبادة من يستحق العبادة ، وهو الذي فطرني . ثم بيّن حال هذه الأصنام التي يعبدونها من دون الله سبحانه إنكاراً عليهم ، وبياناً لضلال عقولهم ، وقصور إدراكهم ، فقال : { إِن يُرِدْنِ الرحمن بِضُرّ لاَّ تُغْنِ عَنّى شفاعتهم شَيْئاً } أي : شيئاً من النفع كائناً ما كان { وَلاَ يُنقِذُونَ } من ذلك الضرّ الذي أرادني الرحمن به . وهذه الجملة صفة لآلهة ، أو مستأنفة لبيان حالها في عدم النفع ، والدفع ، وقوله : { لاَّ تُغْنِ } جواب الشرط ، وقرأ طلحة بن مصرّف " إن يردني " بفتح الياء ، قال : { إِنّى إِذاً لَّفِى ضلال مُّبِينٍ } أي : إني إذا اتخذت من دونه آلهة لفي ضلال مبين واضح ، وهذا تعريض بهم كما سبق ، والضلال الخسران .

(6/157)

ثم صرّح بإيمانه تصريحاً لا يبقى بعده شكّ ، فقال : { إِنّى ءامَنتُ بِرَبّكُمْ فاسمعون } خاطب بهذا الكلام المرسلين . قال المفسرون : أرادوا القوم قتله ، فأقبل هو على المرسلين ، فقال : إني آمنت بربكم أيها الرسل ، فاسمعون : أي : اسمعوا إيماني ، واشهدوا لي به . وقيل : إنه خاطب بهذا الكلام قومه لما أرادوا قتله تصلباً في الدين ، وتشدّداً في الحقّ ، فلما قال هذا القول ، وصرّح بالإيمان ، وثبوا عليه ، فقتلوه ، وقيل : وطئوه بأرجلهم ، وقيل : حرقوه ، وقيل : حفروا له حفيرة ، وألقوه فيها ، وقيل : إنهم لم يقتلوه بل رفعه الله إلى السماء ، فهو في الجنة ، وبه قال الحسن ، وقيل : نشروه بالمنشار .
{ قِيلَ ادخل الجنة } أي : قيل له ذلك تكريماً له بدخولها بعد قتله كما هي سنّة الله في شهداء عباده . وعلى قول من قال : إنه رفع إلى السماء ، ولم يقتل يكون المعنى : أنهم لما أرادوا قتله نجاه الله من القتل ، وقيل له : ادخل الجنة ، فلما دخلها ، وشاهدها { قَالَ ياليت قَوْمِى يَعْلَمُونَ * بِمَا غَفَرَ لِى رَبّى وَجَعَلَنِى مِنَ المكرمين } والجملة مستأنفة جواب سؤال مقدر ، أي : فماذا قال بعد أن قيل له : ادخل الجنة ، فدخلها . فقيل : قال : { يا ليت قومي } إلخ ، « وما » في { بِمَا غَفَرَ لِى } هي : المصدرية : أي بغفران ربي ، وقيل : هي الموصولة : أي : بالذي غفر لي ربي ، والعائد محذوف : أي : غفره لي ربي ، واستضعف هذا؛ لأنه لا معنى لتمنيه أن يعلم قومه بذنوبه المغفورة ، وليس المراد : إلاّ التمني منه بأن يعلم قومه بغفران ربه له . وقال الفراء : إنها استفهامية بمعنى : التعجب ، كأنه قال : بأيّ شيء غفر لي ربي . قال الكسائي : لو صح هذا لقال « بم » من غير ألف . ويجاب عنه بأنه قد ورد في لغة العرب إثباتها ، وإن كان مكسوراً بالنسبة إلى حذفها ، ومنه قول الشاعر :
على ما قام يشتمني لئيم ... كخنزير تمرغ في دمان
وفي معنى تمنيه قولان : أحدهما : أنه تمنى أن يعلموا بحاله؛ ليعلموا حسن مآله ، وحميد عاقبته إرغاماً لهم . وقيل : إنه تمنى أن يعلموا بذلك؛ ليؤمنوا مثل إيمانه ، فيصيروا إلى مثل حاله .
وقد أخرج الفريابي عن ابن عباس في قوله : { واضرب لَهُمْ مَّثَلاً أصحاب القرية } قال : هي : أنطاكية . وأخرج ابن أبي حاتم عن بريدة مثله . وأخرج ابن سعد ، وابن عساكر من طريق الكلبي ، عن أبي صالح ، عن ابن عباس قال : كان بين موسى بن عمران ، وبين عيسى ابن مريم ألف سنة وتسعمائة سنة ، ولم يكن بينهما فترة ، وأنه أرسل بينهما ألف نبيّ من بني إسرائيل سوى من أرسل من غيرهم ، وكان بين ميلاد عيسى ، والنبي صلى الله عليه وسلم خمسمائة سنة وتسع وستون سنة ، بعث في أوّلها ثلاثة أنبياء ، وهو قوله : { إِذْ أَرْسَلْنَا إِلَيْهِمُ اثنين فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ } ، والذي عزّز به شمعون ، وكان من الحواريين ، وكانت الفترة التي لم يبعث الله فيها رسولاً أربعمائة سنة وأربع وثلاثون سنة .

(6/158)

وأخرج ابن المنذر عنه أيضاً في قوله : { طائركم مَّعَكُمْ } قال : شؤمكم . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً في قوله : { وَجَاء مِنْ أَقْصَى المدينة رَجُلٌ } قال : هو : حبيب النجار . وأخرج ابن أبي حاتم عنه من وجه آخر ، قال : اسم صاحب يس : حبيب ، وكان الجذام قد أسرع فيه . وأخرج الحاكم عن ابن مسعود قال : لما قال صاحب يس { ياقوم اتبعوا المرسلين } خنقوه؛ ليموت ، فالتفت إلى الأنبياء ، فقال : { إِنّى ءامَنتُ بِرَبّكُمْ فاسمعون } أي : فاشهدوا لي .

(6/159)

وَمَا أَنْزَلْنَا عَلَى قَوْمِهِ مِنْ بَعْدِهِ مِنْ جُنْدٍ مِنَ السَّمَاءِ وَمَا كُنَّا مُنْزِلِينَ (28) إِنْ كَانَتْ إِلَّا صَيْحَةً وَاحِدَةً فَإِذَا هُمْ خَامِدُونَ (29) يَا حَسْرَةً عَلَى الْعِبَادِ مَا يَأْتِيهِمْ مِنْ رَسُولٍ إِلَّا كَانُوا بِهِ يَسْتَهْزِئُونَ (30) أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا قَبْلَهُمْ مِنَ الْقُرُونِ أَنَّهُمْ إِلَيْهِمْ لَا يَرْجِعُونَ (31) وَإِنْ كُلٌّ لَمَّا جَمِيعٌ لَدَيْنَا مُحْضَرُونَ (32) وَآَيَةٌ لَهُمُ الْأَرْضُ الْمَيْتَةُ أَحْيَيْنَاهَا وَأَخْرَجْنَا مِنْهَا حَبًّا فَمِنْهُ يَأْكُلُونَ (33) وَجَعَلْنَا فِيهَا جَنَّاتٍ مِنْ نَخِيلٍ وَأَعْنَابٍ وَفَجَّرْنَا فِيهَا مِنَ الْعُيُونِ (34) لِيَأْكُلُوا مِنْ ثَمَرِهِ وَمَا عَمِلَتْهُ أَيْدِيهِمْ أَفَلَا يَشْكُرُونَ (35) سُبْحَانَ الَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا مِمَّا تُنْبِتُ الْأَرْضُ وَمِنْ أَنْفُسِهِمْ وَمِمَّا لَا يَعْلَمُونَ (36) وَآَيَةٌ لَهُمُ اللَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُمْ مُظْلِمُونَ (37) وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَهَا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ (38) وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ (39) لَا الشَّمْسُ يَنْبَغِي لَهَا أَنْ تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ (40)

لما وقع ما وقع منهم مع حبيب النجار غضب الله له ، وعجل لهم النقمة ، وأهلكهم بالصيحة ، ومعنى { وَمَا أَنزَلْنَا على قَوْمِهِ مِن بَعْدِهِ } أي : على قوم حبيب النجار من بعد قتلهم له ، أو من بعد رفع الله له إلى السماوات على الاختلاف السابق { مِن جُندٍ مّنَ السماء } لإهلاكهم ، وللانتقام منهم : أي : لم تحتج إرسال جنود من السماء لإهلاكهم كما وقع ذلك للنبي صلى الله عليه وسلم يوم بدر من إرسال الملائكة لنصرته ، وحرب أعدائه { وَمَا كُنَّا مُنزِلِينَ } أي : وما صحّ في قضائنا ، وحكمتنا أن ننزل لإهلاكهم جنداً لسبق قضائنا ، وقدرنا بأن إهلاكهم بالصيحة لا بإنزال الجند . وقال قتادة ، ومجاهد ، والحسن : أي : ما أنزلنا عليهم من رسالة من السماء ، ولا نبيّ بعد قتله . وروي عن الحسن أنه قال : هم الملائكة النازلون بالوحي على الأنبياء ، والظاهر أن معنى النظم القرآني تحقير شأنهم ، وتصغير أمرهم : أي : ليسوا بأحقاء بأن ننزل لإهلاكهم جنداً من السماء ، بل أهلكناهم بصيحة واحدة كما يفيده قوله : { إِن كَانَتْ إِلاَّ صَيْحَةً واحدة } أي : إن كانت العقوبة ، أو النقمة ، أو الأخذة إلاّ صيحة واحدة صاح بها جبريل ، فأهلكهم . قال المفسرون : أخذ جبريل بعضادتي باب المدينة ، ثم صاح بهم صيحة ، فإذا هم ميتون لا يسمع لهم حسّ كالنار إذا طفئت ، وهو معنى قوله : { فَإِذَا هُمْ خامدون } أي : قوم خامدون ميتون ، شبههم بالنار إذا طفئت؛ لأن الحياة كالنار الساطعة ، والموت كخمودها . قرأ الجمهور { صيحة } بالنصب على أن كان ناقصة ، واسمها ضمير يعود إلى ما يفهم من السياق كما قدّمنا . وقرأ أبو جعفر ، وشيبة ، والأعرج ، ومعاذ القارئ برفعها على أن كان تامة : أي : وقع ، وحدث ، وأنكر هذه القراءة أبو حاتم ، وكثير من النحويين بسبب التأنيث في قوله : { إِن كَانَتْ } قال أبو حاتم : فلو كان كما قرأ أبو جعفر لقال : " إن كان إلاّ صيحة " ، وقدّر الزجاج هذه القراءة بقوله : إن كانت عليهم صيحة إلاّ صيحة واحدة ، وقدّرها غيره : ما وقعت عليهم إلاّ صيحة واحدة . وقرأ عبد الله بن مسعود «إن كانت إلاّ زقية واحدة» ، والزقية : الصيحة ، قال النحاس : وهذا مخالف للمصحف ، وأيضاً . فإن اللغة المعروفة : زقا يزقو إذا صاح . ومنه المثل «أثقل من الزواقي» ، فكان يجب على هذا أن تكون زقوة ، ويجاب عنه بما ذكره الجوهري قال : الزقو والزقي مصدر ، وقد زقا الصدا يزقو . زقا : أي صاح : وكل صائح زاق ، والزقية : الصيحة .
{ ياحسرة عَلَى العباد } قرأ الجمهور بنصب { حسرة } ، على أنها منادى منكر ، كأنه نادى الحسرة ، وقال لها : هذا أوانك فاحضري . وقيل : إنها منصوبة على المصدرية ، والمنادى محذوف ، والتقدير : يا هؤلاء تحسروا حسرة .

(6/160)

وقرأ قتادة ، وأبيّ في رواية عنه بضم حسرة على النداء . قال الفراء : في توجيه هذه القراءة : إن الاختيار النصب ، وإنها لو رفعت النكرة لكان صواباً ، واستشهد بأشياء نقلها عن العرب منها أنه سمع من العرب : يا مهتم بأمرنا لا تهتم ، وأنشد :
يا دار غيّرها البلى تغييرا ... قال النحاس : وفي هذا إبطال باب النداء ، أو أكثره . قال : وتقدير ما ذكره : يأيها المهتم لا تهتم بأمرنا ، وتقدير البيت : يا أيتها الدار . وحقيقة الحسرة : أن يلحق الإنسان من الندم ما يصير به حسيراً . قال ابن جرير : المعنى : يا حسرة من العباد على أنفسهم ، وتندّما وتلهفا في استهزائهم برسل الله ، ويؤيد هذا قراءة ابن عباس ، وعليّ بن الحسين « يا حسرة العباد » على الإضافة ، ورويت هذه القراءة عن أبيّ . وقال الضحاك : إنها حسرة الملائكة على الكفار حين كذبوا الرسل . وقيل : هي من قول الرجل الذي جاء من أقصى المدينة . وقيل : إن القائل : يا حسرة على العباد هم : الكفار المكذبون ، والعباد الرسل ، وذلك أنهم لما رأوا العذاب تحسروا على قتلهم ، وتمنوا الإيمان قاله أبو العالية ، ومجاهد ، وقيل : إن التحسر عليهم هو من الله عزّ وجلّ بطريق الاستعارة لتعظيم ما جنوه . وقرأ ابن هرمز ، ومسلم بن جندب ، وعكرمة ، وأبو الزناد « يا حسره » بسكون الهاء إجراء للوصل مجرى الوقف . وقرىء « يا حسرتا » كما قرىء بذلك في سورة الزمر ، وجملة { مَا يَأْتِيهِمْ مّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءونَ } مستأنفة مسوقة لبيان ما كانوا عليه من تكذيب الرسل ، والاستهزاء بهم ، وأن ذلك هو سبب التحسر عليهم . ثم عجب سبحانه من حالهم حيث لم يعتبروا بأمثالهم من الأمم الخالية ، فقال : { أَلَمْ يَرَوْاْ كَمْ أَهْلَكْنَا قَبْلَهُمْ مّنَ القرون } أي : ألم يعلموا كثرة من أهلكنا قبلهم من القرون التي أهلكناها من الأمم الخالية ، وجملة { أَنَّهُمْ إِلَيْهِمْ لاَ يَرْجِعُونَ } بدل من كم أهلكنا على المعنى . قال سيبويه : أنّ بدل من كم ، وهي : الخبرية ، فلذلك جاز أن يبدل منها ما ليس باستفهام ، والمعنى : ألم يروا أن القرون الذين أهلكناهم أنهم إليهم لا يرجعون . وقال الفراء : « كم » في موضع نصب من وجهين : أحدهما : ب { يروا } ، واستشهد على هذا بأنه في قراءة ابن مسعود « ألم يروا من أهلكنا » ، والوجه الآخر : أن تكون « كم » في موضع نصب ب { أهلكنا } . قال النحاس : القول الأوّل محال ، لأن كم لا يعمل فيها ما قبلها؛ لأنها استفهام ، ومحال أن يدخل الاستفهام في حيز ما قبله ، وكذا حكمها إذا كانت خبراً ، وإن كان سيبويه قد أومأ إلى بعض هذا ، فجعل أنهم بدلاً من كم ، وقد ردّ ذلك المبرد أشدّ ردّ { وَإِن كُلٌّ لَّمَّا جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ } أي : محضرون لدينا يوم القيامة للجزاء .

(6/161)

قرأ ابن عامر ، وعاصم ، وحمزة { لما } بتشديدها ، وقرأ الباقون بتخفيفها . قال الفراء : من شدّد جعل لما بمعنى : إلاّ ، وإن بمعنى : ما ، أي : ما كلّ إلاّ جميع لدينا محضرون ، ومعنى { جميع } مجموعون ، فهو فعيل بمعنى : مفعول ، ولدينا ظرف له ، وأما على قراءة التخفيف ، فإن هي المخففة من الثقيلة ، وما بعدها مرفوع بالابتداء ، وتنوين { كل } عوض عن المضاف إليه ، وما بعده الخبر ، واللام هي : الفارقة بين المخففة والنافية . قال أبو عبيدة : وما على هذه القراءة زائدة ، والتقدير عنده : وإن كلّ لجميع . وقيل : معنى { محضرون } : معذبون ، والأولى أنه على معناه الحقيقي من الإحضار للحساب .
ثم ذكر سبحانه البرهان على التوحيد ، والحشر مع تعداد النعم ، وتذكيرها ، فقال : { وَءايَةٌ لَّهُمُ الأرض الميتة } ، فآية خبر مقدّم ، وتنكيرها للتفخيم ، ولهم صفتها ، أو متعلقة بآية؛ لأنها بمعنى : علامة ، والأرض مبتدأ ، ويجوز : أن تكون { آية } مبتدأ لكونها قد تخصصت بالصفة ، وما بعدها الخبر . قرأ أهل المدينة «الميتة» بالتشديد ، وخففها الباقون ، وجملة { أحييناها } مستأنفة مبينة لكيفية كونها آية ، وقيل : هي صفة للأرض ، فنبههم الله بهذا على إحياء الموتى ، وذكرهم نعمه ، وكمال قدرته ، فإنه سبحانه أحيا الأرض بالنبات : وأخرج منها الحبوب التي يأكلونها ، ويتغذون بها ، وهو معنى قوله : { وَأَخْرَجْنَا مِنْهَا حَبّاً فَمِنْهُ يَأْكُلُونَ } ، وهو ما يقتاتونه من الحبوب ، وتقديم { منه } للدلالة على أن الحبّ معظم ما يؤكل ، وأكثر ما يقوم به المعاش . { وَجَعَلْنَا فِيهَا جنات مّن نَّخِيلٍ وأعناب } أي : جعلنا في الأرض جنات من أنواع النخل ، والعنب ، وخصصهما بالذكر؛ لأنهما أعلى الثمار ، وأنفعها للعباد { وَفَجَّرْنَا فِيهَا مِنَ العيون } أي : فجرنا في الأرض بعضاً من العيون ، فحذف الموصوف ، وأقيمت الصفة مقامه ، أو المفعول العيون ، ومن مزيدة على رأي من جوّز زيادتها في الإثبات ، وهو الأخفش ، ومن وافقه ، والمراد بالعيون عيون الماء . قرأ الجمهور { فجرنا } بالتشديد ، وقرأ جناح بن حبيش بالتخفيف ، والفجر والتفجير : كالفتح والتفتيح لفظاً ومعنى ، واللام في { لِيَأْكُلُواْ مِن ثَمَرِهِ } متعلق بجعلنا ، والضمير في { من ثمره } يعود إلى المذكور من الجنات ، والنخيل ، وقيل : هو راجع إلى ماء العيون؛ لأن الثمر منه ، قاله الجرجاني . قرأ الجمهور { ثمره } بفتح الثاء ، والميم ، وقرأ حمزة ، والكسائي بضمهما ، وقرأ الأعمش بضم الثاء ، وإسكان الميم ، وقد تقدّم الكلام في هذا في الأنعام ، وقوله : { وَمَا عَمِلَتْهُ أَيْدِيهِمْ } معطوف على { ثمره } : أي : ليأكلوا من ثمره ، ويأكلوا مما عملته أيديهم كالعصير ، والدبس ، ونحوهما ، وكذلك ما غرسوه وحفروه على أن " ما " موصولة ، وقيل : هي نافية ، والمعنى : لم يعملوه ، بل العامل له هو الله ، أي : وجدوها معمولة ، ولا صنع لهم فيها ، وهو قول الضحاك ، ومقاتل . قرأ الجمهور { عملته } وقرأ الكوفيون «عملت» بحذف الضمير ، والاستفهام في قوله : { أَفَلاَ يَشْكُرُونَ } للتقريع ، والتوبيخ لهم لعدم شكرهم للنعم .

(6/162)

وجملة { سبحان الذى خَلَق الأزواج كُلَّهَا } مستأنفة مسوقة لتنزيهه سبحانه عما وقع منهم من ترك الشكر لنعمه المذكورة ، والتعجب من إخلالهم بذلك . وقد تقدّم الكلام مستوفى في معنى : سبحان ، وهو في تقدير الأمر للعباد بأن ينزهوه عما لا يليق به ، والأزواج : الأنواع ، والأصناف ، لأن كل صنف مختلف الألوان ، والطعوم ، والأشكال ، و { مِمَّا تُنبِتُ الأرض } بيان للأزواج ، والمراد كل ما ينبت فيها من الأشياء المذكورة ، وغيرها { وَمِنْ أَنفُسِهِمْ } أي : خلق الأزواج من أنفسهم ، وهم : الذكور ، والإناث { وَمِمَّا لاَ يَعْلَمُونَ } من أصناف خلقه في البرّ ، والبحر ، والسماء ، والأرض { وَءايَةٌ لَّهُمُ اليل نَسْلَخُ مِنْهُ النهار } الكلام في هذا كما قدّمنا في قوله : { وَءايَةٌ لَّهُمُ الأرض الميتة أحييناها } ، والمعنى : أن ذلك علامة دالة على توحيد الله ، وقدرته ، ووجوب إلهيته ، والسلخ : الكشط ، والنزع ، يقال : سلخه الله من بدنه ، ثم يستعمل بمعنى : الإخراج ، فجعل سبحانه ذهاب الضوء ومجيء الظلمة كالسلخ من الشيء ، وهو استعارة بليغة { فَإِذَا هُم مُّظْلِمُونَ } أي : داخلون في الظلام مفاجأة وبغتة ، يقال : أظلمنا : أي : دخلنا في ظلام الليل ، وأظهرنا دخلنا في وقت الظهر ، وكذلك أصبحنا ، وأمسينا ، وقيل : «منه» بمعنى : عنه ، والمعنى : نسلخ عنه ضياء النهار . قال الفراء : يرمى بالنهار على الليل ، فيأتي بالظلمة ، وذلك أن الأصل هي : الظلمة ، والنهار داخل عليه ، فإذا غربت الشمس سلخ النهار من الليل ، أي : كشط ، وأزيل ، فتظهر الظلمة .
{ والشمس تَجْرِى لِمُسْتَقَرّ لَّهَا } يحتمل : أن تكون الواو للعطف على الليل ، والتقدير : وآية لهم الشمس ، ويجوز : أن تكون الواو ابتدائية ، والشمس مبتدأ ، وما بعدها الخبر ، ويكون الكلام مستأنفاً مشتملاً على ذكر آية مستقلة . قيل : وفي الكلام حذف ، والتقدير : تجري لمجرى مستقرّ لها ، فتكون اللام للعلة : أي : لأجل مستقرّ لها ، وقيل : اللام بمعنى : إلى وقد قرىء بذلك . قيل : والمراد بالمستقرّ : يوم القيامة ، فعنده تستقرّ ، ولا يبقى لها حركة ، وقيل : مستقرها هو أبعد ما تنتهي إليه ، ولا تجاوزه ، وقيل : نهاية ارتفاعها في الصيف ، ونهاية هبوطها في الشتاء ، وقيل : مستقرها تحت العرش؛ لأنها تذهب إلى هنالك ، فتسجد ، فتستأذن في الرجوع ، فيؤذن لها ، وهذا هو الرّاجح . وقال الحسن : إن للشمس في السنة ثلثمائة مطلعاً تنزل في كل يوم مطلعاً ، ثم لا تنزل إلى الحول ، فهي تجري في تلك المنازل ، وهو : مستقرّها ، وقيل : غير ذلك . وقرأ ابن مسعود ، وابن عباس ، وعكرمة ، وزين العابدين ، وابنه الباقر ، والصادق بن الباقر " لا مستقرّ لها " بلا التي لنفي الجنس ، وبناء مستقرّ على الفتح . وقرأ ابن أبي عبلة : " لا مستقرّ " بلا التي بمعنى : ليس ، ومستقرّ اسمها ، ولها خبرها ، والإشارة بقوله : { ذلك } إلى جري الشمس : أي : ذلك الجري { تَقْدِيرُ العزيز } أي : الغالب القاهر { العليم } : أي : المحيط علمه بكل شيء ، ويحتمل : أن تكون الإشارة راجعة إلى المستقرّ : أي : ذلك المستقرّ : تقدير الله .

(6/163)

{ والقمر قدرناه مَنَازِلَ } . قرأ نافع ، وابن كثير ، وأبو عمرو برفع القمر على الابتداء . وقرأ الباقون بالنصب على الاشتغال ، وانتصاب { منازل } على أنه مفعول ثانٍ ، لأن « قدرنا » بمعنى : صيرنا ، ويجوز : أن يكون منتصباً على الحال : أي : قدّرنا سيره حال كونه ذا منازل ، ويجوز : أن يكون منتصباً على الظرفية : أي : في منازل . واختار أبو عبيد النصب في القمر؛ لأن قبله فعلاً ، وهو { نسلخ } ، وبعده فعلاً ، وهو « قدّرنا » . قال النحاس : أهل العربية جميعاً فيما علمت على خلاف ما قال . منهم الفراء قال : الرفع أعجب إليّ ، قال : وإنما كان الرفع عندهم أولى؛ لأنه معطوف على ما قبله ، ومعناه : وآية لهم القمر . قال أبو حاتم : الرفع أولى ، لأنك شغلت الفعل عنه بالضمير ، فرفعته بالابتداء ، والمنازل : هي : الثمانية والعشرون التي ينزل القمر في كل ليلة في واحد منها ، وهي معروفة ، وسيأتي ذكرها ، فإذا صار القمر في آخرها عاد إلى أوّلها ، فيقطع الفلك في ثمان وعشرين ليلة ، ثم يستتر ليلتين ، ثم يطلع هلالاً ، فيعود في قطع تلك المنازل من الفلك { حتى عَادَ كالعرجون القديم } قال الزجاج : العرجون هو عود العذق الذي فيه الشماريخ ، وهو فعلون من الانعراج ، وهو الانعطاف : أي : سار في منازله ، فإذا كان في آخرها دقّ ، واستقوس ، وصغر حتى صار كالعرجون القديم ، وعلى هذا فالنون زائدة . قال قتادة : وهو : العذق اليابس المنحني من النخلة . قال ثعلب : العرجون الذي يبقى في النخلة إذا قطعت ، والقديم : البالي . وقال الخليل : العرجون أصل العذق ، وهو أصفر عريض ، يشبه به الهلال إذا انحنى ، وكذا قال الجوهري : إنه أصل العذق الذي يعوج ، ويقطع منه الشماريخ ، فيبقى على النخل يابساً ، وعَرَجْتُه : ضربته بالعرجون ، وعلى هذا فالنون أصلية . قرأ الجمهور { العرجون } بضم العين ، والجيم : وقرأ سليمان التيمي بكسر العين ، وفتح الجيم ، وهما لغتان ، والقديم : العتيق .
{ لاَ الشمس يَنبَغِى لَهَا أَن تدْرِكَ القمر } الشمس مرفوعة بالابتداء ، لأنه لا يجوز أن تعمل لا في المعرفة : أي : لا يصح ، ولا يمكن للشمس أن تدرك القمر في سرعة السير ، وتنزل في المنزل الذي فيه القمر؛ لأن لكل واحد منهما سلطاناً على انفراده ، فلا يتمكن أحدهما من الدخول على الآخر ، فيذهب سلطانه إلى أن يأذن الله بالقيامة ، فتطلع الشمس من مغربها . وقال الضحاك : معناه : إذا طلعت الشمس لم يكن للقمر ضوء ، وإذا طلع القمر لم يكن للشمس ضوء . وقال مجاهد : أي : لا يشبه ضوء أحدهما ضوء الآخر . وقال الحسن : إنهما لا يجتمعان في السماء ليلة الهلال خاصة ، وكذا قال يحيى بن سلام .

(6/164)

وقيل : معناه : إذا اجتمعا في السماء كان أحدهما بين يدي الآخر في منزل لا يشتركان فيه . وقيل : القمر في سماء الدنيا ، والشمس في السماء الرابعة . ذكره النحاس ، والمهدوي . قال النحاس : وأحسن ما قيل في معناه ، وأبينه : أن سير القمر سير سريع ، والشمس لا تدركه في السير . وأما قوله : { وَجُمِعَ الشمس والقمر } [ القيامة : 9 ] ، فذلك حين حبس الشمس عن الطلوع على ما تقدّم بيانه في الأنعام ، ويأتي في سورة القيامة أيضاً ، وجمعهما علامة لانقضاء الدنيا ، وقيام الساعة { وَلاَ اليل سَابِقُ النهار } أي يسبقه ، فيفوته ، ولكن يعاقبه ، ويجيء كل واحد منهما في وقته ، ولا يسبق صاحبه ، وقيل : المراد من الليل ، والنهار : آيتاهما ، وهما الشمس والقمر ، فيكون عكس قوله : { لاَ الشمس يَنبَغِى لَهَا أَن تدْرِكَ القمر } أي : ولا القمر سابق الشمس ، وإيراد السبق مكان الإدراك لسرعة سير القمر { وَكُلٌّ فِى فَلَكٍ يَسْبَحُونَ } التنوين في كلّ عوض عن المضاف إليه : أي : وكل واحد منهما ، والفلك : هو الجسم المستدير ، أو السطح المستدير ، أو الدائرة ، والخلاف في كون السماء مبسوطة ، أو مستديرة معروف ، والسبح : السير بانبساط ، وسهولة ، والجمع في قوله { يَسْبَحُونَ } باعتبار اختلاف مطالعهما ، فكأنهما متعدّدان بتعدّدها ، أو المراد : الشمس ، والقمر ، والكواكب .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن مسعود في قوله : { وَمَا أَنزَلْنَا على قَوْمِهِ مِن بَعْدِهِ } الآية يقول : ما كابدناهم بالجموع : أي ، الأمر أيسر علينا من ذلك . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { ياحسرة عَلَى العباد } يقول : يا ويلاً للعباد . وأخرج ابن أبي حاتم عنه في قوله : { يا حسرة على العباد } قال : الندامة على العباد الذين { مَا يَأْتِيهِمْ مّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءونَ } يقول : الندامة عليهم يوم القيامة . وأخرج ابن أبي حاتم عنه أيضاً في قوله : { وَمَا عَمِلَتْهُ أَيْدِيهِمْ } قال : وجدوه معمولاً لم تعمله أيديهم : يعني : الفرات ، ودجلة ، ونهر بلخ ، وأشباهها { أَفَلاَ يَشْكُرُونَ } لهذا . وأخرج البخاري ، ومسلم ، وغيرهما عن أبي ذرّ قال : سألت رسول الله صلى الله عليه وسلم عن قوله : { والشمس تَجْرِى لِمُسْتَقَرّ لَّهَا } قال : « مستقرّها تحت العرش » وفي لفظ للبخاري ، وغيره من حديثه قال : كنت مع النبي صلى الله عليه وسلم في المسجد عند غروب الشمس ، فقال : « يا أبا ذرّ أتدري أين تغرب الشمس؟ » قلت : الله ، ورسوله أعلم ، قال : « إنها تذهب حتى تسجد تحت العرش ، فذلك قوله : { والشمس تَجْرِى لِمُسْتَقَرّ لَّهَا } » وفي لفظ من حديثه أيضاً عند أحمد ، والترمذي ، والنسائي ، وغيرهم قال : « يا أبا ذرّ ، أتدري أين تذهب هذه؟ قلت : الله ، ورسوله أعلم ، قال : فإنها تذهب حتى تسجد بين يدي ربها ، فتستأذن في الرجوع ، فيأذن لها ، وكأنها قد قيل لها : اطلعي من حيث جئت ، فتطلع من مغربها » .

(6/165)

ثم قرأ « ذلك مستقرّ لها » وذلك قراءة عبد الله . وأخرج الترمذي ، والنسائي ، وغيرهما من قول ابن عمر نحوه .
وأخرج الخطيب في كتاب النجوم عن ابن عباس في قوله : { والقمر قدرناه مَنَازِلَ } الآية قال : هي : ثمانية وعشرون منزلاً ينزلها القمر في كلّ شهر : أربعة عشر منها شامية ، وأربعة عشر منها يمانية ، أولها الشرطين ، والبطين ، والثريا ، والدبران ، والهقعة ، والهنعة ، والذراع ، والنثرة ، والطرف ، والجبهة ، والدبرة ، والصرفة ، والعوّاء ، والسماك . وهو آخر الشامية ، والغفر ، والزبانا ، والإكليل ، والقلب ، والشولة ، والنعائم ، والبلدة ، وسعد الذابح ، وسعد بلع ، وسعد السعود ، وسعد الأخبية ، ومقدّم الدلو ، ومؤخر الدلو ، والحوت ، وهو آخر اليمانية ، فإذا سار هذه الثمانية وعشرين منزلاً { عَادَ كالعرجون القديم } كما كان في أوّل الشهر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { كالعرجون القديم } : يعني : أصل العذق العتيق .

(6/166)

وَآَيَةٌ لَهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِي الْفُلْكِ الْمَشْحُونِ (41) وَخَلَقْنَا لَهُمْ مِنْ مِثْلِهِ مَا يَرْكَبُونَ (42) وَإِنْ نَشَأْ نُغْرِقْهُمْ فَلَا صَرِيخَ لَهُمْ وَلَا هُمْ يُنْقَذُونَ (43) إِلَّا رَحْمَةً مِنَّا وَمَتَاعًا إِلَى حِينٍ (44) وَإِذَا قِيلَ لَهُمُ اتَّقُوا مَا بَيْنَ أَيْدِيكُمْ وَمَا خَلْفَكُمْ لَعَلَّكُمْ تُرْحَمُونَ (45) وَمَا تَأْتِيهِمْ مِنْ آَيَةٍ مِنْ آَيَاتِ رَبِّهِمْ إِلَّا كَانُوا عَنْهَا مُعْرِضِينَ (46) وَإِذَا قِيلَ لَهُمْ أَنْفِقُوا مِمَّا رَزَقَكُمُ اللَّهُ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آَمَنُوا أَنُطْعِمُ مَنْ لَوْ يَشَاءُ اللَّهُ أَطْعَمَهُ إِنْ أَنْتُمْ إِلَّا فِي ضَلَالٍ مُبِينٍ (47) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (48) مَا يَنْظُرُونَ إِلَّا صَيْحَةً وَاحِدَةً تَأْخُذُهُمْ وَهُمْ يَخِصِّمُونَ (49) فَلَا يَسْتَطِيعُونَ تَوْصِيَةً وَلَا إِلَى أَهْلِهِمْ يَرْجِعُونَ (50) وَنُفِخَ فِي الصُّورِ فَإِذَا هُمْ مِنَ الْأَجْدَاثِ إِلَى رَبِّهِمْ يَنْسِلُونَ (51) قَالُوا يَا وَيْلَنَا مَنْ بَعَثَنَا مِنْ مَرْقَدِنَا هَذَا مَا وَعَدَ الرَّحْمَنُ وَصَدَقَ الْمُرْسَلُونَ (52) إِنْ كَانَتْ إِلَّا صَيْحَةً وَاحِدَةً فَإِذَا هُمْ جَمِيعٌ لَدَيْنَا مُحْضَرُونَ (53) فَالْيَوْمَ لَا تُظْلَمُ نَفْسٌ شَيْئًا وَلَا تُجْزَوْنَ إِلَّا مَا كُنْتُمْ تَعْمَلُونَ (54)

ثم ذكر سبحانه وتعالى نوعاً آخر مما امتنّ به على عباده من النعم ، فقال : { وَءايَةٌ لَّهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِى الفلك المشحون } أي دلالة وعلامة ، وقيل : معنى { آية } هنا : العبرة ، وقيل : النعمة ، وقيل : النذارة .
وقد اختلف في معنى { أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ } وإلى من يرجع الضمير ، لأن الضمير الأوّل ، وهو قوله : { وَءايَةٌ لَّهُمُ } لأهل مكة ، أو لكفار العرب ، أو للكفار على الإطلاق الكائنين في عصر محمد صلى الله عليه وسلم ، فقيل : الضمير يرجع إلى القرون الماضية ، والمعنى : أن الله حمل ذرّيّة القرون الماضية في الفلك المشحون ، فالضميران مختلفان . وهذا حكاه النحاس عن عليّ بن سليمان الأخفش . وقيل : الضميران لكفار مكة ، ونحوهم . والمعنى : أن الله حمل ذرّيّاتهم من أولادهم ، وضعفائهم على الفلك ، فامتنّ الله عليهم بذلك : أي : إنهم يحملونهم معهم في السفن إذا سافروا ، أو يبعثون أولادهم للتجارة لهم فيها . وقيل : الذرّيّة : الآباء والأجداد ، والفلك هو : سفينة نوح ، أي : إن الله حمل آباء هؤلاء ، وأجدادهم في سفينة نوح . قال الواحدي : والذرّيّة تقع على الآباء كما تقع على الأولاد . قال أبو عثمان : وسمي الآباء ذرية ، لأن منهم ذرء الأبناء ، وقيل : الذرّية النطف الكائنة في بطون النساء ، وشبه البطون بالفلك المشحون ، والراجح : القول الثاني ، ثم الأوّل ، ثم الثالث ، وأما الرابع ففي غاية البعد ، والنكارة . وقد تقدّم الكلام في الذرية ، واشتقاقها في سورة البقرة مستوفي ، والمشحون : المملوء الموقر ، والفلك يطلق على الواحد والجمع كما تقدّم في يونس ، وارتفاع آية على أنها خبر مقدّم ، والمبتدأ { أنا حملنا } ، أو العكس على ما قدّمنا . وقيل : إن الضمير في قوله : { وَءايَةٌ لَّهُمُ } يرجع إلى العباد المذكورين في قوله : { ياحسرة عَلَى العباد } [ يس : 30 ] ؛ لأنه قال بعد ذلك : { وَءايَةٌ لَّهُمُ الأرض الميتة } [ يس : 33 ] ، وقال : { وَءايَةٌ لَّهُمُ اليل } [ يس : 37 ] . ثم قال : { وَءايَةٌ لَّهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ } ، فكأنه قال : وآية للعباد أنا حملنا ذريات العباد ، ولا يلزم أن يكون المراد بأحد الضميرين : البعض منهم ، وبالضمير : الآخر البعض الآخر ، وهذا قول حسن .
{ وَخَلَقْنَا لَهُمْ مّن مّثْلِهِ مَا يَرْكَبُونَ } أي : وخلقنا لهم مما يماثل الفلك ما يركبونه على أن ما هي : الموصولة . قال مجاهد ، وقتادة ، وجماعة من أهل التفسير : وهي : الإبل خلقها لهم للركوب في البرّ مثل السفن المركوبة في البحر ، والعرب تسمي الإبل سفائن البرّ ، وقيل : المعنى : وخلقنا لهم سفناً أمثال تلك السفن يركبونها ، قاله الحسن ، والضحاك ، وأبو مالك . قال النحاس : وهذا أصحّ؛ لأنه متصل الإسناد عن ابن عباس ، وقيل : هي السفن المتخذة بعد سفينة نوح { وَإِن نَّشَأْ نُغْرِقْهُمْ فَلاَ صَرِيخَ لَهُمْ وَلاَ هُمْ يُنقَذُونَ } هذا من تمام الآية التي امتنّ الله بها عليهم ، ووجه الامتنان أنه لم يغرقهم في لجج البحار مع قدرته على ذلك ، والضمير يرجع إما إلى أصحاب الذرية ، أو إلى الذرية ، أو إلى الجميع على اختلاف الأقوال ، والصريخ بمعنى : المصرخ ، والمصرخ هو : المغيث : أي : فلا مغيث لهم يغيثهم إن شئنا إغراقهم ، وقيل : هو المنعة .

(6/167)

ومعنى { ينقذون } : يخلصون ، يقال : أنقذه ، واستنقذه ، إذا خلصه من مكروه { إِلاَّ رَحْمَةً مّنَّا } استثناء مفرّغ من أعمّ العلل : أي : لا صريخ لهم ، ولا ينقذون لشيء من الأشياء إلاّ لرحمة منا ، كذا قال الكسائي ، والزجاج ، وغيرهما ، وقيل : هو استثناء منقطع : أي : لكن لرحمة منا . وقيل هو منصوب على المصدرية بفعل مقدّر { و } انتصاب { متاعا } على العطف على رحمة : أي : نمتعهم بالحياة الدنيا { إلى حِينٍ } وهو : الموت ، قاله قتادة . وقال يحيى بن سلام : إلى القيامة .
{ وَإِذَا قِيلَ لَهُمُ اتقوا مَا بَيْنَ أَيْدِيكُمْ وَمَا خَلْفَكُمْ } أي : ما بين أيديكم من الآفات ، والنوازل ، فإنها محيطة بكم ، وما خلفكم منها . قال قتادة : معنى { اتقوا مَا بَيْنَ أَيْدِيكُمْ } أي : من الوقائع فيمن كان قبلكم من الأمم { وَمَا خَلْفَكُمْ } في الآخرة . وقال سعيد بن جبير ، ومجاهد : { مَا بَيْنَ أَيْدِيكُمْ } ما مضى من الذنوب { وَمَا خَلْفَكُمْ } ما بقي منها . وقيل : { مَا بَيْنَ أَيْدِيكُمْ } : الدنيا { وَمَا خَلْفَكُمْ } : الآخرة ، قاله سفيان . وحكى عكس هذا القول الثعلبي عن ابن عباس . وقيل : { مَا بَيْنَ أَيْدِيكُمْ } ما ظهر لكم { وَمَا خَلْفَكُمْ } ما خفي عنكم ، وجواب إذا محذوف ، والتقدير : إذا قيل لهم ذلك أعرضوا كما يدلّ عليه { إِلاَّ كَانُواْ عَنْهَا مُعْرِضِينَ } { لَعَلَّكُمْ تُرْحَمُونَ } أي : رجاء أن ترحموا ، أو كي ترحموا ، أو راجين أن ترحموا { وَمَا تَأْتِيهِم مّنْ ءايَةٍ مّنْ ءايات رَبّهِمْ إِلاَّ كَانُواْ عَنْهَا مُعْرِضِينَ } « ما » هي النافية ، وصيغة المضارع للدلالة على التجدّد ، ومن الأولى مزيدة للتوكيد ، والثانية للتبعيض : والمعنى : ما تأتيهم من آية دالة على نبوّة محمد صلى الله عليه وسلم ، وعلى صحة ما دعا إليه من التوحيد في حال من الأحوال إلاّ كانوا عنها معرضين . وظاهره يشمل الآيات التنزيلية ، والآيات التكوينية ، وجملة { إِلاَّ كَانُواْ عَنْهَا مُعْرِضِينَ } في محلّ نصب على الحال كما مرّ تقريره في غير موضع . والمراد بالإعراض عدم الالتفات إليها ، وترك النظر الصحيح فيها ، وهذه الآية متعلقة بقوله : { ياحسرة عَلَى العباد مَا يَأْتِيهِمْ مّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءونَ } أي : إذا جاءتهم الرسل كذّبوا . وإذا أتوا بالآيات أعرضوا عنها .
{ وَإِذَا قِيلَ لَهُمْ أَنفِقُواْ مِمَّا رِزَقَكُمُ الله } أي : تصدّقوا على الفقراء مما أعطاكم الله ، وأنعم به عليكم من الأموال ، قال الحسن : يعني : اليهود أمروا بإطعام الفقراء . وقال مقاتل : إن المؤمنين قالوا لكفار قريش : أنفقوا على المساكين مما زعمتم أنه لله من أموالكم من الحرث والأنعام كما في قوله سبحانه :

(6/168)

{ وَجَعَلُواْ للهِ الله مِمَّا ذَرَأَ مِنَ الحرث والأنعام نَصِيباً } [ الأنعام : 136 ] ، فكان جوابهم ما حكاه الله عنهم بقوله : { قَالَ الذين كَفَرُواْ لِلَّذِينَ ءامَنُواْ } استهزاءً بهم ، وتهكماً بقولهم : { أَنُطْعِمُ مَن لَّوْ يَشَاء الله أَطْعَمَهُ } أي : من لو يشاء الله رزقه ، وقد كانوا سمعوا المسلمين يقولون : إن الرّزّاق هو : الله ، وأنه يغني من يشاء ، ويفقر من يشاء ، فكأنهم حاولوا بهذا القول الإلزام للمسلمين ، وقالوا : نحن نوافق مشيئة الله ، فلا نطعم من لم يطعمه الله ، وهذا غلط منهم ، ومكابرة ، ومجادلة بالباطل ، فإن الله سبحانه أغنى بعض خلقه ، وأفقر بعضاً ، وأمر الغنيّ أن يطعم الفقير ، وابتلاه به فيما فرض له من ماله من الصدقة . وقولهم : { مَن لَّوْ يَشَاء الله أَطْعَمَهُ } هو وإن كان كلاماً صحيحاً في نفسه ، ولكنهم لما قصدوا به الإنكار لقدرة الله ، أو إنكار جواز الأمر بالانفاق مع قدرة الله كان احتجاجهم من هذه الحيثية باطلاً . وقوله : { إِنْ أَنتُمْ إِلاَّ فِى ضلال مُّبِينٍ } من تمام كلام الكفار . والمعنى : إنكم أيها المسلمون في سؤال المال ، وأمرنا بإطعام الفقراء لفي ضلال في غاية الوضوح والظهور . وقيل : هو من كلام الله سبحانه جواباً على هذه المقالة التي قالها الكفار . وقال القشيري ، والماوردي : إن الآية نزلت في قوم من الزنادقة . وقد كان في كفار قريش وغيرهم من سائر العرب ، قوم يتزندقون فلا يؤمنون بالصانع ، فقالوا هذه المقالة استهزاء بالمسلمين ، ومناقضة لهم . وحكى نحو هذا القرطبي عن ابن عباس .
{ وَيَقُولُونَ متى هذا الوعد } الذي تعدونا به من العذاب ، والقيامة ، والمصير إلى الجنة أو النار . { إِن كُنتُمْ صادقين } فيما تقولون ، وتعدونا به . قالوا ذلك استهزاء منهم ، وسخرية بالمؤمنين . ومقصودهم إنكار ذلك بالمرّة ، ونفي تحققه ، وجحد وقوعه ، فأجاب الله سبحانه عنهم بقوله : { مَا يَنظُرُونَ إِلاَّ صَيْحَةً واحدة } أي : ما ينتظرون إلاّ صيحة واحدة ، وهي : نفخة إسرافيل في الصور { تَأُخُذُهُمْ وَهُمْ يَخِصّمُونَ } أي : يختصمون في ذات بينهم في البيع ، والشراء ، ونحوهما من أمور الدنيا ، وهذه هي النفخة الأولى ، وهي : نفخة الصعق . وقد اختلف القراء في { يخصّمون } ، فقرأ حمزة بسكون الخاء ، وتخفيف الصاد من خصم يخصم ، والمعنى : يخصم بعضهم بعضاً ، فالمفعول محذوف . وقرأ أبو عمرو ، وقالون بإخفاء فتحة الخاء ، وتشديد الصاد . وقرأ نافع ، وابن كثير ، وهشام كذلك إلا أنهم أخلصوا فتحة الخاء ، وقرأ الباقون بكسر الخاء ، وتشديد الصاد . والأصل في القراءات الثلاث يختصمون ، فأدغمت التاء في الصاد ، فنافع ، وابن كثير ، وهشام نقلوا فتحة التاء إلى الساكن قبلها نقلاً كاملاً ، وأبو عمرو ، وقالون اختلسا حركتها تنبيهاً على أن الخاء أصلها السكون ، والباقون حذفوا حركتها ، فالتقى ساكنان ، فكسروا أوّلهما . وروي عن أبي عمرو ، وقالون : أنهما قرءا بتسكين الخاء ، وتشديد الصاد ، وهي قراءة مشكلة لاجتماع ساكنين فيها .

(6/169)

وقرأ أبيّ " يختصمون " على ما هو الأصل .
{ فَلاَ يَسْتَطِيعُونَ تَوْصِيَةً } أي : لا يستطيع بعضهم أن يوصي إلى بعض بما له ، وما عليه ، أو لا يستطيع أن يوصيه بالتوبة ، والإقلاع عن المعاصي ، بل يموتون في أسواقهم ، ومواضعهم { وَلاَ إلى أَهْلِهِمْ يَرْجِعُونَ } أي : إلى منازلهم التي ماتوا خارجين عنها . وقيل : المعنى : لا يرجعون إلى أهلهم قولاً ، وهذا إخبار عما ينزل بهم عند النفخة الأولى . ثم أخبر سبحانه عما ينزل بهم عند النفخة الثانية ، فقال : { وَنُفِخَ فِى الصور } وهي : النفخة التي يبعثون بها من قبورهم ، ولهذا قال : { فَإِذَا هُم مّنَ الأجداث } أي : القبور { إلى رَبّهِمْ يَنسِلُونَ } أي : يسرعون ، وبين النفختين أربعون سنة . وعبر عن المستقبل بلفظ الماضي حيث قال : { ونفخ } تنبيهاً على تحقق وقوعه كما ذكره أهل البيان ، وجعلوا هذه الآية مثالاً له ، والصور بإسكان الواو : هو القرن الذي ينفخ فيه إسرافيل ، كما وردت بذلك السنة ، وإطلاق هذا الاسم على القرن معروف في لغة العرب ، ومنه قول الشاعر :
نحن نطحناهم غداة الغورين ... نطحاً شديداً لا كنطح الصورين
أي : القرنين . وقد مضى هذا مستوفى في سورة الأنعام . وقال قتادة : الصور جمع صورة ، أي : نفخ في الصور الأرواح ، والأجداث جمع جدث ، وهو : القبر . وقرىء «الأجداف» بالفاء ، وهي لغة ، واللغة الفصيحة بالثاء المثلثة ، والنسل ، والنسلان : الإسراع في السير ، يقال : نسل ينسل كضرب يضرب ، ويقال : ينسل بالضم ، ومنه قول امرىء القيس :
فسلي ثيابي من ثيابك تنسل ... وقول الآخر :
عسلان الذيب أمسى قارنا ... برد الليل عليه فنسل
{ قَالُواْ ياويلنا مَن بَعَثَنَا مِن مَّرْقَدِنَا } أي : قالوا عند بعثهم من القبور بالنفخة : يا ويلنا : نادوا ويلهم ، كأنهم قالوا له احضر ، فهذا أوان حضورك ، وهؤلاء القائلون هم : الكفار . قال ابن الأنباري : الوقف على { يا ويلنا } وقف حسن . ثم يبتدىء الكلام بقوله : { مَن بَعَثَنَا مِن مَّرْقَدِنَا } ظنوا لاختلاط عقولهم بما شاهدوا من الهول ، وما داخلهم من الفزع أنهم كانوا نياماً . قرأ الجمهور { يا ويلنا } ، وقرأ ابن أبي ليلى " يا ويلتنا " بزيادة التاء . وقرأ الجمهور { من بعثنا } بفتح ميم " من " على الاستفهام . وقرأ ابن عباس ، والضحاك ، وأبو نهيك بكسر الميم على أنها حرف جرّ ، ورويت هذه القراءة عن عليّ بن أبي طالب . وعلى هذه القراءة تكون " من " متعلقة بالويل ، وقرأ الجمهور { من بعثنا } . وفي قراءة أبيّ " من أهبنا " من هبّ نومه : إذا انتبه ، وأنشد ثعلب على هذه القراءة :
وعاذلة هبت بليل تلومني ... ولم يعتمدني قبل ذاك عذول
وقيل : إنهم يقولون ذلك إذا عاينوا جهنم . وقال أبو صالح : إذا نفخ النفخة الأولى رفع العذاب عن أهل القبور ، وهجعوا هجعة إلى النفخة الثانية ، وجملة { هَذَا مَا وَعَدَ الرحمن وَصَدَقَ المرسلون } جواب عليهم من جهة الملائكة ، أومن جهة المؤمنين .

(6/170)

وقيل : هو من كلام الكفرة يجيب به بعضهم على بعض . قال بالأوّل الفراء ، وبالثاني مجاهد . وقال قتادة : هي من قول الله سبحانه ، و «ما» في قوله : { مَا وَعَدَ الرحمن } موصولة ، وعائدها محذوف والمعنى : هذا الذي وعده الرحمن ، وصدق فيه المرسلون قد حق عليكم ، ونزل بكم ، ومفعولا الوعد والصدق محذوفان أي : وعدكموه الرحمن ، وصدقكموه المرسلون ، والأصل وعدكم به ، وصدقكم فيه ، أو وعدناه الرحمن ، وصدقناه المرسلون على أن هذا من قول المؤمنين ، أو من قول الكفار { إِن كَانَتْ إِلاَّ صَيْحَةً واحدة } أي : ما كانت تلك النفخة المذكورة إلاّ صيحة واحدة صاحها إسرافيل بنفخه في الصور { فَإِذَا هُمْ جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ } أي : فإذا هم مجموعون محضرون لدينا بسرعة للحساب ، والعقاب { فاليوم لاَ تُظْلَمُ نَفْسٌ } من النفوس { شَيْئاً } مما تستحقه أي : لا ينقص من ثواب عملها شيئاً من النقص ، ولا تظلم فيه بنوع من أنواع الظلم { وَلاَ تُجْزَوْنَ إِلاَّ مَا كُنْتُمْ تَعْمَلُونَ } أي : إلاّ جزاء ما كنتم تعملونه في الدنيا ، أو إلاّ بما كنتم تعملونه أي : بسببه ، أو في مقابلته .
وقد أخرج عبد بن حميد ، وابن أبي حاتم عن أبي مالك في قوله : { أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ } الآية قال : في سفينة نوح حمل فيها من كلّ زوجين اثنين { وَخَلَقْنَا لَهُمْ مّن مّثْلِهِ مَا يَرْكَبُونَ } قال : السفن التي في البحر والأنهار التي يركب الناس فيها . وأخرج عبد بن حميد ، وابن المنذر عن أبي صالح نحوه . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { وَخَلَقْنَا لَهُمْ مّن مّثْلِهِ مَا يَرْكَبُونَ } قال : هي السفن جعلت من بعد سفينة نوح . وأخرج ابن جرير ، وابن أبي حاتم عنه في الآية قال : يعني : الإبل خلقها الله كما رأيت ، فهي : سفن البرّ يحملون عليها ، ويركبونها . ومثله عن الحسن ، وعكرمة ، وعبد الله بن شدّاد ، ومجاهد .
وأخرج عبد الرزاق ، والفريابي ، وعبد بن حميد ، وابن المنذر ، وابن مردويه عن أبي هريرة في قوله : { فَلاَ يَسْتَطِيعُونَ تَوْصِيَةً } الآية قال : تقوم الساعة ، والناس في أسواقهم يتبايعون ، ويذرعون الثياب ، ويحلبون اللقاح ، وفي حوائجهم ، { فَلاَ يَسْتَطِيعُونَ تَوْصِيَةً وَلاَ إلى أَهْلِهِمْ يَرْجِعُونَ } ، وأخرج عبد بن حميد ، وعبد الله بن أحمد في زوائد الزهد ، وابن المنذر عن الزبير بن العوّام قال : إن الساعة تقوم ، والرجل يذرع الثوب ، والرجل يحلب الناقة ، ثم قرأ { فَلاَ يَسْتَطِيعُونَ تَوْصِيَةً } الآية . وأخرج البخاري ، ومسلم ، وغيرهما عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " لتقومنّ الساعة ، وقد نشر الرجلان ثوبهما ، فلا يتبايعانه ، ولا يطويانه ، ولتقومنّ الساعة ، وهو يليط حوضه ، فلا يسقي فيه ، ولتقومنّ الساعة ، وقد انصرف الرجل بلبن لقحته ، فلا يطعمه ، ولتقومنّ الساعة ، وقد رفع أكلته إلى فيه ، فلا يطعمها " وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن أبيّ بن كعب في قوله : { مَن بَعَثَنَا مِن مَّرْقَدِنَا } قال : ينامون قبل البعث نومة .

(6/171)

إِنَّ أَصْحَابَ الْجَنَّةِ الْيَوْمَ فِي شُغُلٍ فَاكِهُونَ (55) هُمْ وَأَزْوَاجُهُمْ فِي ظِلَالٍ عَلَى الْأَرَائِكِ مُتَّكِئُونَ (56) لَهُمْ فِيهَا فَاكِهَةٌ وَلَهُمْ مَا يَدَّعُونَ (57) سَلَامٌ قَوْلًا مِنْ رَبٍّ رَحِيمٍ (58) وَامْتَازُوا الْيَوْمَ أَيُّهَا الْمُجْرِمُونَ (59) أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آَدَمَ أَنْ لَا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ (60) وَأَنِ اعْبُدُونِي هَذَا صِرَاطٌ مُسْتَقِيمٌ (61) وَلَقَدْ أَضَلَّ مِنْكُمْ جِبِلًّا كَثِيرًا أَفَلَمْ تَكُونُوا تَعْقِلُونَ (62) هَذِهِ جَهَنَّمُ الَّتِي كُنْتُمْ تُوعَدُونَ (63) اصْلَوْهَا الْيَوْمَ بِمَا كُنْتُمْ تَكْفُرُونَ (64) الْيَوْمَ نَخْتِمُ عَلَى أَفْوَاهِهِمْ وَتُكَلِّمُنَا أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُوا يَكْسِبُونَ (65) وَلَوْ نَشَاءُ لَطَمَسْنَا عَلَى أَعْيُنِهِمْ فَاسْتَبَقُوا الصِّرَاطَ فَأَنَّى يُبْصِرُونَ (66) وَلَوْ نَشَاءُ لَمَسَخْنَاهُمْ عَلَى مَكَانَتِهِمْ فَمَا اسْتَطَاعُوا مُضِيًّا وَلَا يَرْجِعُونَ (67) وَمَنْ نُعَمِّرْهُ نُنَكِّسْهُ فِي الْخَلْقِ أَفَلَا يَعْقِلُونَ (68) وَمَا عَلَّمْنَاهُ الشِّعْرَ وَمَا يَنْبَغِي لَهُ إِنْ هُوَ إِلَّا ذِكْرٌ وَقُرْآَنٌ مُبِينٌ (69) لِيُنْذِرَ مَنْ كَانَ حَيًّا وَيَحِقَّ الْقَوْلُ عَلَى الْكَافِرِينَ (70)

لما ذكر الله سبحانه حال الكافرين أتبعه بحكاية حال عباده الصالحين . وجعله من جملة ما يقال للكفار يومئذٍ زيادة لحسرتهم ، وتكميلاً لجزعهم ، وتتميماً لما نزل بهم من البلاء ، وما شاهدوه من الشقاء ، فإذا رأوا ما أعدّه الله لهم من أنواع العذاب ، وما أعدّه لأوليائه من أنواع النعيم ، بلغ ذلك من قلوبهم مبلغاً عظيماً ، وزاد في ضيق صدورهم زيادة لا يقادر قدرها . والمعنى : { إِنَّ أصحاب الجنة } في ذلك { اليوم فِى شُغُلٍ } بما هم فيه من اللذات ، التي هي ما لا عين رأت ، ولا أذن سمعت ، ولا خطر على قلب بشر ، عن الاهتمام بأمر الكفار ، ومصيرهم إلى النار ، وإن كانوا من قراباتهم . والأولى عدم تخصيص الشغل بشيء معين . وقال قتادة ، ومجاهد : شغلهم ذلك اليوم بافتضاض العذارى . وقال وكيع : شغلهم بالسماع . وقال ابن كيسان : بزيارة بعضهم بعضاً ، وقيل : شغلهم كونهم ذلك اليوم في ضيافة الله . قرأ الكوفيون وابن عامر : { شغل } بضمتين . وقرأ الباقون بضم الشين ، وسكون الغين : وهما لغتان كما قال الفراء . وقرأ مجاهد ، وأبو السماك بفتحتين . وقرأ النحوي ، وابن هبيرة بفتح الشين ، وسكون الغين . وقرأ الجمهور { فاكهون } بالرفع على أنه خبر إنّ ، و { في شغل } متعلق به ، أو في محل نصب على الحال ، ويجوز أن يكون في محل رفع على أنه خبر إنّ ، و { فاكهون } خبر ثانٍ . وقرأ الأعمش ، وطلحة بن مصرف « فاكهين » بالنصب على أنه حال ، و { في شغل } هو : الخبر . وقرأ الحسن ، وأبو جعفر ، وأبو حيوة ، وأبو رجاء ، وشيبة ، وقتادة ، ومجاهد « فكهون » قال الفراء : هما لغتان كالفاره ، والفره ، والحاذر ، والحذر . وقال الكسائي ، وأبو عبيدة الفاكه : ذو الفاكهة مثل تامر ولابن ، والفكه : المتفكه ، والمتنعم . وقال قتادة : الفكهون : المعجبون . وقال أبو زيد : يقال رجل فكه : إذا كان طيب النفس ضحوكاً . وقال مجاهد والضحاك كما قال قتادة . وقال السدّي كما قال الكسائي .
{ هُمْ وأزواجهم فِى ظلال عَلَى الأرائك مُتَّكِئُونَ } هذه الجملة مستأنفة مسوقة لبيان كيفية شغلهم ، وتفكههم ، وتكميلها بما يزيدهم سروراً ، وبهجة من كون أزواجهم معهم على هذه الصفة من الاتكاء على الأرائك ، فالضمير ، وهو : { هم } مبتدأ ، { وأزواجهم } معطوف عليه ، والخبر { متكئون } ، ويجوز أن يكون هم تأكيداً للضمير في { فاكهون } ، وأزواجهم معطوف على ذلك الضمير ، وارتفاع متكئون على أنه خبر لمبتدأ محذوف ، و { في ظلال } متعلق به أو حال ، وكذا على الأرائك ، وجوّز ، أبو البقاء : أن يكون { فِى ظلال } هو : الخبر ، و { على الأرائك } مستأنف . قرأ الجمهور : { في ظلال } بكسر الظاء ، وبالألف ، وهو : جمع ظلّ . وقرأ ابن مسعود ، وعبيد بن عمير ، والأعمش ، ويحيى بن وثاب ، وحمزة ، والكسائي ، وخلف « في ظلل » بضم الظاء من غير ألف جمع ظلة ، وعلى القراءتين ، فالمراد : الفرش ، والستور التي تظللهم كالخيام ، والحجال ، والأرائك جمع أريكة ، كسفائن جمع سفينة ، والمراد بها : السرر التي في الحجال .

(6/172)

قال أحمد بن يحيى ثعلب : الأريكة لا يكون إلا سريراً في قبة . وقال مقاتل : إن المراد بالظلال أكنان القصور .
وجملة { لَهُمْ فِيهَا فاكهة } مبينة لما يتمتعون به في الجنة من المآكل ، والمشارب ، ونحوها . والمراد فاكهة كثيرة من كل نوع من أنواع الفواكه { وَلَهُمْ مَّا يَدَّعُونَ } « ما » هذه هي : الموصولة ، والعائد محذوف ، أو موصوفة ، أو مصدرية ، و { يدّعون } مضارع ادّعى . قال أبو عبيدة : يدّعون : يتمنون ، والعرب تقول : ادّع عليّ ما شئت : أي تمنّ ، وفلان في خير ما يدّعي أي : ما يتمنى . وقال الزجاج : هو من الدعاء ، أي : ما يدعونه أهل الجنة يأتيهم ، من دعوت غلامي ، فيكون الافتعال بمعنى : الفعل كالاحتمال بمعنى : الحمل ، والارتحال بمعنى : الرحل . وقيل : افتعل بمعنى : تفاعل ، أي : ما يتداعونه كقولهم : ارتموا ، وتراموا . وقيل : المعنى : إن من ادّعى منهم شيئاً ، فهو له ، لأن الله قد طبعهم على أن لا يدّعي أحد منهم شيئاً إلاّ وهو يحسن ويجمل به أن يدّعيه ، « وما » مبتدأ ، وخبرها { لهم } ، والجملة معطوفة على ما قبلها . وقرىء « يدعون » بالتخفيف ، ومعناها واضح . قال ابن الأنباري : والوقف على يدّعون وقف حسن ، ثم يبتدىء { سلام } على معنى : لهم سلام ، وقيل : إن سلام هو خبر « ما » أي : مسلم خالص ، أو ذو سلامة . وقال الزجاج : سلام مرفوع على البدل من « ما » أي : ولهم أن يسلم الله عليهم ، وهذا مني أهل الجنة ، والأولى أن يحمل قوله : { وَلَهُمْ مَّا يَدَّعُونَ } على العموم ، وهذا السلام يدخل تحته دخولاً أوّلياً ، ولا وجه لقصره على نوع خاص ، وإن كان أشرف أنواعه تحقيقاً لمعنى العموم ، ورعاية لما يقتضيه النظم القرآني . وقيل : إن سلام مرتفع على أنه خبر لمبتدأ محذوف ، أي : سلام يقال لهم { قَوْلاً } ، وقيل : إن سلام مبتدأ ، وخبره الناصب ل { قولا } : أي سلام يقال لهم قولاً ، وقيل : خبره من ربّ العالمين ، وقيل : التقدير : سلام عليكم هذا على قراءة الجمهور ، وقرأ أبيّ ، وابن مسعود ، وعيسى « سلاماً » بالنصب إما على المصدرية ، أو على الحالية بمعنى : خالصاً ، والسلام : إما من التحية ، أو من السلامة . وقرأ محمد بن كعب القرظي « سلم » كأنه قال : سلم لهم لا يتنازعون فيه ، وانتصاب { قولاً } على المصدرية بفعل محذوف على معنى : قال الله لهم ذلك قولاً ، أو يقوله لهم قولاً ، أو يقال لهم قولاً : { مّن رَّبّ رَّحِيمٍ } أي : من جهته . قيل : يرسل الله سحابة إليهم بالسلام . وقال مقاتل : إن الملائكة تدخل على أهل الجنة من كل باب يقولون : سلام عليكم يا أهل الجنة من ربّ رحيم .

(6/173)

{ وامتازوا اليوم أَيُّهَا المجرمون } هو على إضمار القول مقابل ما قيل للمؤمنين أي : ويقال للمجرمين : امتازوا أي : انعزلوا ، من مازه غيره ، يقال : مزت الشيء من الشيء : إذا عزلته عنه ، ونحيته . قال مقاتل : معناه اعتزلوا اليوم - يعني : في الآخرة - من الصالحين . وقال السدّي : كونوا على حدة . وقال الزجاج : انفردوا عن المؤمنين . وقال قتادة : عزلوا عن كل خير . وقال الضحاك : يمتاز المجرمون بعضهم من بعض ، فيمتاز اليهود فرقة ، والنصارى فرقة ، والمجوس فرقة ، والصابئون فرقة ، وعبدة الأوثان فرقة . وقال داود بن الجراح : يمتاز المسلمون من المجرمين إلا أصحاب الأهواء ، فإنهم يكونون مع المجرمين .
ثم وبخهم الله سبحانه ، وقرعهم بقوله : { أَلَمْ أَعْهَدْ إِلَيْكُمْ يبَنِى آدَمَ أَن لاَّ تَعْبُدُواْ الشيطان } ، وهذا من جملة ما يقال لهم . والعهد : الوصية ، أي : ألم أوصكم ، وأبلغكم على ألسن رسلي : أن لا تعبدوا الشيطان أي : لا تطيعوه . قال الزجاج : المعنى : ألم أتقدّم إليكم على لسان الرسل يا بني آدم . وقال مقاتل : يعني : الذين أمروا بالاعتزال . قال الكسائي : لا للنهي ، وقيل : المراد بالعهد هنا : الميثاق المأخوذ عليهم حين أخرجوا من ظهر آدم . وقيل : هو ما نصبه الله لهم من الدلائل العقلية التي في سماواته ، وأرضه ، وجملة { إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ } تعليل لما قبلها من النهي عن طاعة الشيطان ، وقبول وسوسته ، وجملة { وَأَنِ اعبدونى } عطف على { أن لا تعبدوا } ، وأن : في الموضعين هي المفسرة للعهد الذي فيه معنى القول ، ويجوز أن تكون مصدرية فيهما أي : لم أعهد إليكم بأن لا تعبدوا بأن اعبدوني ، أو ألم أعهد إليكم في ترك عبادة الشيطان ، وفي عبادتي { هذا صراط مُّسْتَقِيمٌ } أي : عبادة الله ، وتوحيده ، أو الإشارة إلى دين الإسلام .
ثم ذكر سبحانه عداوة الشيطان لبني آدم ، فقال : { وَلَقَدْ أَضَلَّ مِنْكُمْ جِبِلاًّ كَثِيراً } اللام هي : الموطئة للقسم ، والجملة مستأنفة للتقريع والتوبيخ ، أي : والله لقد أضلّ إلخ . قرأ نافع ، وعاصم { جبلاً } بكسر الجيم ، والباء ، وتشديد اللام ، وقرأ أبو عمرو ، وابن عامر بضم الجيم ، وسكون الباء ، وقرأ الباقون بضمتين مع تخفيف اللام ، وقرأ ابن أبي إسحاق ، والزهري ، وابن هرمز بضمتين مع تشديد اللام ، وكذلك قرأ الحسن ، وعيسى بن عمر ، والنضر بن أنس ، وقرأ أبو يحيى ، وحماد بن سلمة ، والأشهب العقيلي بكسر الجيم ، وإسكان الباء ، وتخفيف اللام قال النحاس : وأبينها القراءة الأولى . والدليل على ذلك أنهم قد قرءوا جميعاً { والجبلة الأوّلين } [ الشعراء : 184 ] بكسر الجيم ، والباء ، وتشديد اللام . فيكون جبلاً جمع جبلة ، واشتقاق الكل من جبل الله الخلق أي : خلقهم ، ومعنى الآية : أن الشيطان قد أغوى خلقاً كثيراً كما قال مجاهد . وقال قتادة : جموعاً كثيرة ، وقال الكلبي : أمماً كثيرة . قال الثعلبي : والقراءات كلها بمعنى : الخلق ، وقرىء « جيلاً » بالجيم ، والياء التحتية .

(6/174)

قال الضحاك : الجيل الواحد عشرة آلاف ، والكثير ما يحصيه إلا الله عزّ وجلّ ، ورويت هذه القراءة عن عليّ بن أبي طالب ، والهمزة في قوله : { أَفَلَمْ تَكُونُواْ تَعْقِلُونَ } للتقريع ، والتوبيخ ، والفاء للعطف على مقدّر يقتضيه المقام كما تقدّم في نظائره أي : أتشاهدون آثار العقوبات؟ أفلم تكونوا تعقلون؟ أو أفلم تكونوا تعقلون عداوة الشيطان لكم؟ أو أفلم تكونوا تعقلون شيئاً أصلاً؟ قرأ الجمهور : { أفلم تكونوا تعقلون } بالخطاب ، وقرأ طلحة ، وعيسى بالغيبة .
{ هذه جَهَنَّمُ التى كُنتُمْ تُوعَدُونَ } أي : ويقال لهم عند أن يدنوا من النار : هذه جهنم التي كنتم توعدون بها في الدنيا على ألسنة الرسل ، والقائل لهم الملائكة ، ثم يقولون لهم : { اصلوها اليوم بِمَا كُنتُمْ تَكْفُرُونَ } أي : قاسوا حرّها اليوم ، وادخلوها ، وذوقوا أنواع العذاب فيها بما كنتم تكفرون أي : بسبب كفركم بالله في الدنيا ، وطاعتكم للشيطان ، وعبادتكم للأوثان ، وهذا الأمر أمر تنكيل ، وإهانة كقوله : { ذُقْ إِنَّكَ أَنتَ العزيز الكريم } [ الدخان : 49 ] { اليوم نَخْتِمُ على أفواههم } اليوم ظرف لما بعده ، وقرىء « يختم » على البناء للمفعول ، والنائب الجار والمجرور بعده . قال المفسرون : إنهم ينكرون الشرك ، وتكذيب الرسل كما في قولهم : { والله رَبّنَا مَا كُنَّا مُشْرِكِينَ } [ الأنعام : 23 ] ، فيختم الله على أفواههم ختماً لا يقدرون معه على الكلام ، وفي هذا التفات من الخطاب إلى الغيبة للإيذان بأن أفعالهم القبيحة مستدعية للإعراض عن خطابهم ، ثم قال : { وَتُكَلّمُنَا أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُواْ يَكْسِبُونَ } أي : تكلمت أيديهم بما كانوا يفعلونه ، وشهدت أرجلهم عليهم بما كانوا يعملون . قرأ الجمهور { تكلمنا } و { تشهد } ، وقرأ طلحة بن مصرف « ولتكلمنا » و « لتشهد » بلام كي . وقيل : سبب الختم على أفواههم ليعرفهم أهل الموقف . وقيل : ختم على أفواههم لأجل أن يكون الإقرار من جوارحهم؛ لأن شهادة غير الناطق أبلغ في الحجة من شهادة الناطق لخروجه مخرج الإعجاز . وقيل : ليعلموا أن أعضاءهم التي كانت أعواناً لهم في معاصي الله صارت شهوداً عليهم ، وجعل ما تنطق به الأيدي كلاماً ، وإقراراً؛ لأنها كانت المباشرة لغالب المعاصي ، وجعل نطق الأرجل شهادة؛ لأنها حاضرة عند كل معصية ، وكلام الفاعل إقرار ، وكلام الحاضر شهادة ، وهذا اعتبار بالغالب ، وإلا فالأرجل قد تكون مباشرة للمعصية كما تكون الأيدي مباشرة لها .
{ وَلَوْ نَشَاء لَطَمَسْنَا على أَعْيُنِهِمْ } أي : أذهبنا أعينهم ، وجعلناها بحيث لا يبدو لها شقّ ، ولا جفن . قال الكسائي : طمس يطمس ، ويطمس ، والمطموس ، والطميس عند أهل اللغة الذي ليس في عينيه شقّ كما في قوله : { وَلَوْ شَاء الله لَذَهَبَ بِسَمْعِهِمْ وأبصارهم } [ البقرة : 20 ] . ومفعول المشيئة محذوف أي : لو نشاء أن نطمس على أعينهم لطمسنا . قال السدّي ، والحسن : المعنى : لتركناهم عمياً يتردّدون لا يبصرون طريق الهدى ، واختار هذا ابن جرير { فاستبقوا الصراط } معطوف على { لطمسنا } أي : تبادروا إلى الطريق ليجوزوه ، ويمضوا فيه ، والصراط منصوب بنزع الخافض أي : فاستبقوا إليه ، وقال عطاء ، ومقاتل ، وقتادة : المعنى : لو نشاء لفقأنا أعينهم ، وأعميناهم عن غيهم ، وحوّلنا أبصارهم من الضلالة إلى الهدى ، فأبصروا رشدهم ، واهتدوا ، وتبادروا إلى طريق الآخرة ، ومعنى { فأنى يُبْصِرُونَ } أي : كيف يبصرون الطريق ، ويحسنون سلوكه ، ولا أبصار لهم .

(6/175)

وقرأ عيسى بن عمر « فاستبقوا » على صيغة الأمر ، أي : فيقال لهم : استبقوا ، وفي هذا تهديد لهم .
ثم كرّر التهديد لهم ، فقال : { وَلَوْ نَشَاء لمسخناهم على مكانتهم } المسخ : تبديل الخلقة إلى حجر ، أو غيره من الجماد ، أو بهيمة ، والمكانة : المكان ، أي : لو شئنا لبدّلنا خلقهم على المكان الذي هم فيه . قيل : والمكانة أخص من المكان كالمقامة ، والمقام . قال الحسن : أي : لأقعدناهم { فَمَا استطاعوا مُضِيّاً وَلاَ يَرْجِعُونَ } أي : لا يقدرون على ذهاب ، ولا مجيء . قال الحسن : فلا يستطيعون أن يمضوا أمامهم؛ ولا يرجعوا وراءهم ، وكذلك الجماد لا يتقدّم ، ولا يتأخر . وقيل : المعنى لو نشاء لأهلكناهم في مساكنهم ، وقيل : لمسخناهم في المكان الذي فعلوا فيه المعصية . وقال يحيى بن سلام : هذا كله يوم القيامة . قرأ الجمهور { على مكانتهم } بالإفراد . وقرأ الحسن ، والسلمي ، وزرّ بن حبيش ، وأبو بكر عن عاصم « مكاناتهم » بالجمع . وقرأ الجمهور { مضياً } بضم الميم ، وقرأ أبو حيوة « مضياً » بفتحها ، وروي عنه : أنه قرأ بكسرها ، ورويت هذه القراءة عن الكسائي . قيل : والمعنى : ولا يستطيعون رجوعاً ، فوضع الفعل موضع المصدر لمراعاة الفاصلة ، يقال : مضى يمضي مضياً : إذا ذهب في الأرض ، ورجع يرجع رجوعاً : إذا عاد من حيث جاء .
{ وَمَن نّعَمّرْهُ نُنَكّسْهُ فِى الخلق } قرأ الجمهور { ننكسه } بفتح النون الأولى ، وسكون الثانية ، وضم الكاف مخففة . وقرأ عاصم ، وحمزة بضم النون الأولى ، وفتح الثانية ، وكسر الكاف مشدّدة . والمعنى : من نطل عمره نغير خلقه ، ونجعله على عكس ما كان عليه أوّلاً من القوّة والطراوة . قال الزجاج : المعنى : من أطلنا عمره نكسنا خلقه ، فصار بدل القوّة الضعف ، وبدل الشباب الهرم ، ومثل هذه الآية قوله سبحانه : { وَمِنكُمْ مَّن يُرَدُّ إِلَى أَرْذَلِ العمر لِكَيْلاَ يَعْلَمَ مِن بَعْدِ عِلْمٍ شَيْئاً } [ الحج : 5 ] ، وقوله : { ثُمَّ رددناه أَسْفَلَ سافلين } [ التين : 5 ] ، ومعنى { أَفَلاَ تَعْقِلُونَ } : أفلا تعلمون بعقولكم أن من قدر على ذلك قدر على البعث ، والنشور . قرأ الجمهور : « يعقلون » بالتحتية . وقرأ نافع ، وابن ذكوان بالفوقية على الخطاب .
ولما قال كفار مكة : إن القرآن شعر ، وإن محمداً شاعر ، ردّ الله عليهم بقوله : { وَمَا علمناه الشعر } ، والمعنى : نفى كون القرآن شعراً ، ثم نفى أن يكون النبيّ شاعراً ، فقال : { وَمَا يَنبَغِى لَهُ } أي : لا يصح له الشعر ، ولا يتأتى منه ، ولا يسهل عليه لو طلبه ، وأراد أن يقوله ، بل كان إذا أراد أن ينشد بيتاً قد قاله شاعر متمثلاً به كسر وزنه ، فإنه لما أنشد بيت طرفة بن العبد المشهور ، وهو قوله :

(6/176)

ستبدي لك الأيام ما كنت جاهلا ... ويأتيك بالأخبار من لم تزوّد
قال : ويأتيك من لم تزوّده بالأخبار ، وأنشد مرّة أخرى قول العباس بن مرداس السلمي :
أتجعل نهبي ونهب العبي ... د بين عيينة والأقرع
فقال : بين الأقرع وعيينة ، وأنشد أيضاً :
كفى بالإسلام والشيب للمرء ناهياً ... فقال أبو بكر : يا رسول الله ، إنما قال الشاعر :
كفى الشيب والإسلام للمرء ناهياً ... فقال : أشهد أنك رسول الله ، يقول الله عزّ وجلّ : { وَمَا علمناه الشعر وَمَا يَنبَغِى لَهُ } وقد وقع منه صلى الله عليه وسلم كثير من مثل هذا . قال الخليل : كان الشعر أحبّ إلى رسول الله صلى الله عليه وسلم من كثير من الكلام ، ولكن لا يتأتى منه . انتهى . ووجه عدم تعليمه الشعر ، وعدم قدرته عليه . التكميل للحجة ، والدحض للشبهة ، كما جعله الله أمياً لا يقرأ ولا يكتب ، وأما ما روي عنه صلى الله عليه وسلم من قوله :
هل أنت إلا أصبع دميت ... وفي سبيل الله ما لقيت
وقوله :
أنا النبيّ لا كذب ... أنا ابن عبد المطلب
ونحو ذلك ، فمن الاتفاق الوارد من غير قصد كما يأتي ذلك في بعض آيات القرآن ، وليس بشعر ، ولا مراد به الشعر ، بل اتفق ذلك اتفاقاً كما يقع في كثير من كلام الناس ، فإنهم قد يتكلمون بما لو اعتبره معتبر لكان على وزن الشعر ، ولا يعدّونه شعراً ، وذلك كقوله تعالى : { لَن تَنَالُواْ البر حتى تُنفِقُواْ مِمَّا تُحِبُّونَ } [ آل عمران : 92 ] وقوله : { وَجِفَانٍ كالجواب وَقُدُورٍ رَّاسِيَاتٍ } [ سبأ : 13 ] على أنه قد قال الأخفش إن قوله :
أنا النبيّ لا كذب ... ليس بشعر . وقال الخليل في كتاب العين : إن ما جاء من السجع على جزأين لا يكون شعراً . قال ابن العربي : والأظهر من حاله أنه قال : لا كذب برفع الباء من كذب ، وبخفضها من عبد المطلب . قال النحاس : قال بعضهم : إنما الرواية بالإعراب ، وإذا كانت بالإعراب لم يكن شعراً ، لأنه إذا فتح الباء من الأوّل ، أو ضمهما ، أو نوّنها ، وكسر الباء من الثاني خرج عن وزن الشعر . وقيل : إن الضمير في { له } عائد إلى القرآن أي : وما ينبغي للقرآن أن يكون شعراً { إِنْ هُوَ إِلاَّ ذِكْرٌ } أي : ما القرآن إلا ذكر من الأذكار ، وموعظة من المواعظ { وَقُرْآنٌ مُّبِين } أي : كتاب من كتب الله السماوية مشتمل على الأحكام الشرعية { لّيُنذِرَ مَن كَانَ حَيّاً } أي : لينذر القرآن من كان حياً ، أي : قلبه صحيح يقبل الحق ، ويأبى الباطل ، أو لينذر الرسول من كان حياً . قرأ الجمهور بالياء التحتية ، وقرأ نافع ، وابن عامر بالفوقية ، فعلى القراءة الأولى المراد : القرآن ، وعلى الثانية المراد : النبي صلى الله عليه وسلم { وَيَحِقَّ القول عَلَى الكافرين } أي : وتجب كلمة العذاب على المصرّين على الكفر الممتنعين من الإيمان بالله ، وبرسله .

(6/177)

وقد أخرج ابن أبي شيبة ، وابن أبي الدنيا ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه من طرق عن ابن عباس في قوله : { فِى شُغُلٍ فاكهون } قال : في افتضاض الأبكار . وأخرج عبد بن حميد ، وابن أبي الدنيا ، وعبد الله بن أحمد في زوائد الزهد ، وابن جرير ، وابن المنذر عن ابن مسعود في الآية قال : شغلهم : افتضاض العذارى . وأخرج عبد بن حميد عن عكرمة ، وقتادة مثله . وأخرج عبد الله بن أحمد في زوائد الزهد عن ابن عمر قال : إن المؤمن كلما أراد زوجة وجدها عذراء . وقد روي نحوه مرفوعاً عن أبي سعيد ، مرفوعاً عند الطبراني في الصغير ، وأبي الشيخ في العظمة . وروي أيضاً نحوه عن أبي هريرة مرفوعاً عند الضياء المقدسي في صفة الجنة . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { فِى شُغُلٍ فاكهون } قال : ضرب الأوتار . قال أبو حاتم : هذا لعله خطأ من المستمع ، وإنما هو افتضاض الأبكار . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه قال : { فاكهون } : فرحون . وأخرج ابن ماجه ، وابن أبي الدنيا في صفة الجنة ، والبزار ، وابن أبي حاتم ، والأجرّي في الرؤية ، وابن مردويه عن جابر قال : قال النبي صلى الله عليه وسلم : « بينا أهل الجنة في نعيمهم إذ سطع لهم نور ، فرفعوا رؤوسهم ، فإذا الربّ قد أشرف عليهم من فوقهم ، فقال : السلام عليكم يا أهل الجنة ، وذلك قول الله : { سَلاَمٌ قَوْلاً مّن رَّبّ رَّحِيمٍ } قال : فينظر إليهم ، وينظرون إليه ، فلا يلتفتون إلى شيء من النعيم ما داموا ينظرون إليه حتى يحتجب عنهم ، ويبقى نوره ، وبركته عليهم في ديارهم » قال ابن كثير : في إسناده نظر . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في الآية قال : إن الله هو يسلم عليهم .
وأخرج أحمد ، ومسلم ، والنسائي ، والبزار ، وابن أبي الدنيا في التوبة ، واللفظ له ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الأسماء والصفات عن أنس في قوله : { اليوم نَخْتِمُ على أفواههم } قال : كنا عند النبي صلى الله عليه وسلم ، فضحك حتى بدت نواجذه ، قال : « أتدرون مما ضحكت؟ » قلنا : لا يا رسول الله ، قال : « من مخاطبة العبد ربه يقول : يا ربّ ألم تجرني من الظلم؟ فيقول : بلى ، فيقول : إني لا أجيز عليّ إلا شاهداً مني ، فيقول : كفى بنفسك اليوم عليك شهيداً ، وبالكرام الكاتبين شهوداً ، فيختم على فيه . ويقال لأركانه : انطقي ، فتنطق بأعماله ، ثم يخلى بينه ، وبين الكلام ، فيقول : بعداً لكنّ ، وسحقاً ، فعنكن كنت أناضل »

(6/178)

وأخرج مسلم ، والترمذي ، وابن مردويه ، والبيهقي عن أبي سعيد ، وأبي هريرة قالا : قال رسول الله صلى الله عليه وسلم : « يلقى العبد ربه ، فيقول الله : قل : ألم أكرمك ، وأسوّدك ، وأزوّجك ، وأسخر لك الخيل ، والإبل ، وأذرك ترأس ، وترتع؟ فيقول : بلى أي ربّ ، فيقول : أفظننت أنك ملاقيّ؟ فيقول : لا ، فيقول : إني أنساك كما نسيتني . ثم يلقى الثاني ، فيقول مثل ذلك ، ثم يلقى الثالث ، فيقول له مثل ذلك ، فيقول : آمنت بك ، وبكتابك ، وبرسولك ، وصليت ، وصمت ، وتصدّقت ، ويثني بخير ما استطاع ، فيقول : ألا نبعث شاهدنا عليك ، فيفكر في نفسه من الذي يشهد عليّ ، فيختم على فيه ، ويقال لفخذه : انطقي ، فتنطق فخذه ، وفمه ، وعظامه بعمله ما كان ، وذلك ليعذر من نفسه ، وذلك المنافق ، وذلك الذي يسخط عليه » وأخرج ابن جرير ، وابن أبي حاتم من حديث أبي موسى نحوه .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { وَلَوْ نَشَاء لَطَمَسْنَا على أَعْيُنِهِمْ } قال : أعميناهم ، وأضللناهم عن الهدى { فأنى يُبْصِرُونَ } فكيف يهتدون . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { وَلَوْ نَشَاء لمسخناهم } قال : أهلكناهم { على مكانتهم } قال : في مساكنهم . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم قال : بلغني أنه قيل لعائشة : هل كان رسول الله صلى الله عليه وسلم يتمثل بشيء من الشعر؟ قالت : كان أبغض الحديث إليه ، غير أنه كان يتمثل ببيت أخي بني قيس ، فيجعل أوّله آخره يقول : ويأتيك من لم تزوّد بالأخبار ، فقال أبو بكر : ليس هكذا ، فقال رسول الله صلى الله عليه وسلم : « إني والله ما أنا بشاعر ، ولا ينبغي لي » وهذا يردُّ ما نقلناه عن الخليل سابقاً أن الشعر كان أحبّ إلى رسول الله صلى الله عليه وسلم من كثير من الكلام ، وأخرج ابن أبي شيبة وأحمد عنها قالت : كان رسول الله صلى الله عليه وسلم إذا استراث الخبر تمثل ببيت طرفة :
ويأتيك بالأخبار من لم تزوّد ... وأخرج ابن أبي شيبة عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم يتمثل من الأشعار :
ويأتيك بالأخبار من لم تزوّد ... وأخرج البيهقي في سننه عن عائشة قالت : ما جمع رسول الله صلى الله عليه وسلم بيت شعر قط إلا بيتاً واحداً :
تفاءل بما تهوى يكن فلقلما ... يقال لشيء : كان ، إلا تحقق
قالت عائشة : ولم يقل تحققاً لئلا يعربه ، فيصير شعراً ، وإسناده هكذا : قال : أخبرنا أبو عبيد الله الحافظ : يعني : الحاكم حدّثنا أبو حفص عمر بن أحمد بن نعيم ، حدّثنا أبو محمد عبد الله بن هلال النحوي الضرير ، حدّثنا علي بن عمرو الأنصاري ، حدّثنا سفيان بن عيينة ، عن الزهري ، عن عروة ، عن عائشة ، فذكره . وقد سئل المزّي عن هذا الحديث فقال : هو منكر ، ولم يعرف شيخ الحاكم ، ولا الضرير .

(6/179)

أَوَلَمْ يَرَوْا أَنَّا خَلَقْنَا لَهُمْ مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَامًا فَهُمْ لَهَا مَالِكُونَ (71) وَذَلَّلْنَاهَا لَهُمْ فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ (72) وَلَهُمْ فِيهَا مَنَافِعُ وَمَشَارِبُ أَفَلَا يَشْكُرُونَ (73) وَاتَّخَذُوا مِنْ دُونِ اللَّهِ آَلِهَةً لَعَلَّهُمْ يُنْصَرُونَ (74) لَا يَسْتَطِيعُونَ نَصْرَهُمْ وَهُمْ لَهُمْ جُنْدٌ مُحْضَرُونَ (75) فَلَا يَحْزُنْكَ قَوْلُهُمْ إِنَّا نَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ (76) أَوَلَمْ يَرَ الْإِنْسَانُ أَنَّا خَلَقْنَاهُ مِنْ نُطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُبِينٌ (77) وَضَرَبَ لَنَا مَثَلًا وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ (78) قُلْ يُحْيِيهَا الَّذِي أَنْشَأَهَا أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ (79) الَّذِي جَعَلَ لَكُمْ مِنَ الشَّجَرِ الْأَخْضَرِ نَارًا فَإِذَا أَنْتُمْ مِنْهُ تُوقِدُونَ (80) أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُمْ بَلَى وَهُوَ الْخَلَّاقُ الْعَلِيمُ (81) إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ (82) فَسُبْحَانَ الَّذِي بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَإِلَيْهِ تُرْجَعُونَ (83)

ثم ذكر سبحانه قدرته العظيمة ، وإنعامه على عبيده ، وجحد الكفار لنعمه ، فقال : { أَوَ لَمْ يَرَوْاْ أَنَّا خَلَقْنَا لَهُم مِمَّا عَمِلَتْ أَيْدِينَا أنعاما } والهمزة للإنكار ، والتعجيب من حالهم ، والواو للعطف على مقدّر كما في نظائره ، والرؤية هي القلبية أي : أو لم يعلموا بالتفكر ، والاعتبار { أَنَّا خَلَقْنَا لَهُم } أي : لأجلهم { مِمَّا عَمِلَتْ أَيْدِينَا } أي : مما أبدعناه ، وعملناه من غير واسطة ، ولا شركة ، وإسناد العمل إلى الأيدي مبالغة في الاختصاص ، والتفرّد بالخلق كما يقول الواحد منا : عملته بيدي للدلالة على تفرّده بعمله ، « وما » بمعنى : الذي ، وحذف العائد لطول الصلة ، ويجوز أن تكون مصدرية ، والأنعام جمع نعم ، وهي : البقر ، والغنم ، والإبل ، وقد سبق تحقيق الكلام فيها . ثم ذكر سبحانه المنافع المترتبة على خلق الأنعام ، فقال : { فَهُمْ لَهَا مالكون } أي : ضابطون قاهرون يتصرفون بها كيف شاءوا ، ولو خلقناها وحشية لنفرت عنهم ، ولم يقدروا على ضبطها ، ويجوز أن يكون المراد : أنها صارت في أملاكهم ، ومعدودة من جملة أموالهم المنسوبة إليهم نسبة الملك .
{ وذللناها لَهُمْ } أي : جعلناها لهم مسخرة لا تمتنع مما يريدون منها من منافعهم حتى الذبح ، ويقودها الصبيّ ، فتنقاد له ، ويزجرها ، فتنزجر ، والفاء في قوله : { فَمِنْهَا رَكُوبُهُمْ } لتفريع أحكام التذليل عليه أي : فمنها مركوبهم الذي يركبونه كما يقال : ناقة حلوب أي : محلوبة . قرأ الجمهور { ركوبهم } بفتح الراء . وقرأ الأعمش ، والحسن ، وابن السميفع بضم الراء على المصدر . وقرأ أبيّ ، وعائشة « ركوبتهم » ، والركوب والركوبة واحد ، مثل الحلوب والحلوبة ، والحمول والحمولة . وقال أبو عبيدة : الركوبة تكون للواحدة والجماعة ، والركوب لا يكون إلا للجماعة . وزعم أبو حاتم : أنه لا يجوز ، فمنها ركوبهم بضم الراء؛ لأنه مصدر ، والركوب ما يركب ، وأجاز ذلك الفراء كما يقال : فمنها أكلهم ، ومنها شربهم ، ومعنى { وَمِنْهَا يَأْكُلُونَ } : ما يأكلونه من لحمها ، و « من » للتبعيض { وَلَهُمْ فِيهَا مَنَافِعُ } أي : لهم في الأنعام منافع غير الركوب لها ، والأكل منها ، وهي ما ينتفعون به من أصوافها ، وأوبارها ، وأشعارها ، وما يتخذونه من الأدهان من شحومها ، وكذلك الحمل عليها ، والحراثة بها { ومشارب } أي : ولهم فيها مشارب مما يحصل من ألبانها { أَفَلاَ يَشْكُرُونَ } الله على هذه النعم ، ويوحدونه ، ويخصونه بالعبادة .
ثم ذكر سبحانه جهلهم ، واغترارهم ، ووضعهم كفران النعم مكان شكرها ، فقال : { واتخذوا مِن دُونِ الله ءالِهَةً } من الأصنام ، ونحوها يعبدونها ، ولا قدرة لها على شيء ، ولم يحصل لهم منها فائدة ، ولا عاد عليهم من عبادتها عائدة { لَّعَلَّهُمْ يُنصَرُونَ } أي : رجاء أن ينصروا من جهتهم إن نزل بهم عذاب ، أو دهمهم أمر من الأمور ، وجملة { لاَ يَسْتَطِيعُونَ نَصْرَهُمْ } مستأنفة لبيان بطلان ما رجوه منها ، وأملوه من نفعها ، وجمعهم بالواو ، والنون جمع العقلاء بناء على زعم المشركين أنهم ينفعون ، ويضرون ، ويعقلون { وَهُمْ لَهُمْ جُندٌ مٌّحْضَرُونَ } أي : والكفار جند للأصنام محضرون أي : يحضرونهم في الدنيا .

(6/180)

قال الحسن : يمنعون منهم ، ويدفعون عنهم ، وقال قتادة : أي : يغضبون لهم في الدنيا . قال الزجاج : ينتصرون للأصنام ، وهي لا تستطيع نصرهم . وقيل : المعنى يعبدون الآلهة ، ويقومون بها ، فهم لهم بمنزلة الجند ، هذه الأقوال على جعل ضمير " هم " للمشركين ، وضمير " لهم " للآلهة ، وقيل : { وهم } أي : الآلهة لهم أي : للمشركين { جند محضرون } معهم في النار ، فلا يدفع بعضهم عن بعض . وقيل : معناه وهذه الأصنام لهؤلاء الكفار جند الله عليهم في جهنم؛ لأنهم يلعنونهم ، ويتبرءون منهم . وقيل : المعنى : إن الكفار يعتقدون أن الأصنام جند لهم يحضرون يوم القيامة لإعانتهم .
ثم سلى سبحانه نبيه صلى الله عليه وسلم فقال : { فَلاَ يَحْزُنكَ قَوْلُهُمْ } هذا القول هو ما يفيده قوله : { واتخذوا مِن دُونِ الله ءالِهَةً } فإنهم لا بدّ أن يقولوا : هؤلاء آلهتنا ، وإنها شركاء لله في المعبودية ، ونحو ذلك . وهو نهي للرسول صلى الله عليه وسلم عن التأثر بذلك . وقيل : إنه نهي لهم عن الأسباب التي تحزن رسول الله صلى الله عليه وسلم ، وإن النهي لرسول الله صلى الله عليه وسلم عن التأثر لما يصدر منهم هو من باب : «لا أرينك ها هنا» فإنه يراد به نهي من خاطبه عن الحضور لديه ، لا نهي نفسه عن الرؤية ، وهذا بعيد ، والأوّل أولى ، والكلام من باب التسلية كما ذكرنا ، ويجوز أن يكون المراد بالقول المذكور هو : قولهم إنه ساحر ، وشاعر ، ومجنون . وجملة { إِنَّا نَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ } لتعليل ما تقدّم من النهي ، فإن علمه سبحانه بما يظهرون ، ويضمرون مستلزم المجازاة لهم بذلك . وأن جميع ما صدر منهم لا يعزب عنه سواء كان خافياً ، أو بادياً سرًّا ، أو جهراً مظهراً ، أو مضمراً . وتقديم السرّ على الجهر للمبالغة في شمول علمه لجميع المعلومات .
وجملة { أَوَ لَمْ يَرَ الإنسان أَنَّا خلقناه مِن نُّطْفَةٍ } مستأنفة مسوقة لبيان إقامة الحجة على من أنكر البعث ، وللتعجيب من جهله ، فإن مشاهدة خلقهم في أنفسهم على هذه الصفة من البداية إلى النهاية مستلزمة للاعتراف بقدرة القادر الحكيم على ما هو دون ذلك من بعث الأجسام ، وردّها كما كانت ، والإنسان المذكور في الآية المراد به : جنس الإنسان كما في قوله : { أَوْ لاَ يَذْكُرُ إلإنسان أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئاً } [ مريم : 67 ] ، ولا وجه لتخصيصه بإنسان معين كما قيل : إنه عبد الله بن أبيّ ، وأنه قيل له ذلك لما أنكر البعث . وقال الحسن : هو : أمية بن خلف . وقال سعيد بن جبير : هو : العاص بن وائل السهمي .

(6/181)

وقال قتادة ، ومجاهد : هو : أبيّ بن خلف الجمحي ، فإن أحد هؤلاء ، وإن كان سبباً للنزول ، فمعنى الآية : خطاب الإنسان من حيث هو ، لا إنسان معين ، ويدخل من كان سبباً للنزول تحت جنس الإنسان دخولاً أوّلياً ، والنطفة هي : اليسير من الماء ، وقد تقدّم تحقيق معناها { فَإِذَا هُوَ خَصِيمٌ مُّبِينٌ } هذه الجملة معطوفة على الجملة المنفية قبلها داخلة معها في حيز الإنكار المفهوم من الاستفهام ، و « إذا » هي : الفجائية أي : ألم يرَ الإنسان أنا خلقناه من أضعف الأشياء ، ففجأ خصومتنا في أمر قد قامت فيه عليه حجج الله ، وبراهينه ، والخصيم : الشديد الخصومة الكثير الجدال ، ومعنى المبين : المظهر لما يقوله الموضح له بقوّة عارضته ، وطلاقة لسانه ، وهكذا جملة : { وَضَرَبَ لَنَا مَثَلاً وَنَسِىَ خَلْقَهُ } معطوفة على الجملة المنفية داخلة في حيز الإنكار المفهوم من الاستفهام ، فهي تكميل للتعجيب من حال الإنسان ، وبيان جهله بالحقائق ، وإهماله في نفسه فضلاً عن التفكر في سائر مخلوقات الله ، ويجوز أن تكون جملة { فَإِذَا هُوَ خَصِيمٌ } معطوفة على خلقنا ، وهذه معطوفة عليها أي : أورد في شأننا قصة غريبة كالمثل : وهي إنكاره أحياناً للعظام ، ونسي خلقه ، أي : خلقنا إياه ، وهذه الجملة معطوفة على ضرب ، أو في محلّ نصب على الحال بتقدير قد .
وجملة { قَالَ مَن يُحييِ العظام وَهِىَ رَمِيمٌ } استئناف جواباً عن سؤال مقدّر كأنه قيل : ما هذا المثل الذي ضربه؟ فقيل : قال : من يحيي العظام ، وهي رميم ، وهذا الاستفهام للإنكار؛ لأنه قاس قدرة الله على قدرة العبد ، فأنكر أن الله يحيي العظام البالية حيث لم يكن ذلك في مقدور البشر ، يقال : رمّ العظم يرمّ رماً إذا بلي ، فهو رميم ، ورمام ، وإنما قال : { رميم } ، ولم يقل : « رميمة » مع كونه خبراً للمؤنث؛ لأنه اسم لما بلي من العظام غير صفة كالرمة والرفات . وقيل : لكونه معدولاً عن فاعلة ، وكل معدول عن وجهه يكون مصروفاً عن إعرابه كما في قوله : { وَمَا كَانَتْ أُمُّكِ بَغِيّاً } [ مريم : 28 ] ؛ لأنه مصروف عن باغية ، كذا قال البغوي ، والقرطبي ، وقال بالأوّل صاحب الكشاف . والأولى أن يقال : إنه فعيل بمعنى : فاعل ، أو مفعول ، وهو يستوي فيه المذكر ، والمؤنث كما قيل في جريح ، وصبور .
ثم أجاب سبحانه عن الضارب لهذا المثل ، فقال : { قُلْ يُحْيِيهَا الذى أَنشَأَهَا أَوَّلَ مَرَّةٍ } أي : ابتدأها ، وخلقها أوّل مرة من غير شيء ، ومن قدر على النشأة الأولى قدر على النشأة الثانية { وَهُوَ بِكُلّ شَىْء عَلِيمٌ } لا يخفى عليه خافية ، ولا يخرج عن علمه خارج كائناً ما كان . وقد استدلّ أبو حنيفة ، وبعض أصحاب الشافعي بهذه الآية على أن العظام مما تحله الحياة . وقال الشافعي : لا تحله الحياة ، وأن المراد بقوله : { مَن يُحىِ العظام } من يحيي أصحاب العظام على تقدير مضاف محذوف ، وردّ بأن هذا التقدير خلاف الظاهر { الذى جَعَلَ لَكُم مّنَ الشجر الأخضر نَاراً } هذا رجوع منه سبحانه إلى تقرير ما تقدّم من دفع استبعادهم ، فنبه سبحانه على وحدانيته ، ودل على قدرته على إحياء الموات بما يشاهدونه من إخراج النار المحرقة من العود النديّ الرطب ، وذلك أن الشجر المعروف بالمرخ ، والشجر المعروف بالعفار إذا قطع منهما عودان ، وضرب أحدهما على الآخر انقدحت منهما النار ، وهما أخضران .

(6/182)

وقيل : المرخ هو : الذكر ، والعفار هو : الأنثى ، ويسمى الأوّل الزند ، والثاني الزندة ، وقال : { الأخضر } ، ولم يقل : « الخضراء » اعتباراً باللفظ . وقرىء « الخضر » اعتباراً بالمعنى ، وقد تقرّر أنه يجوز تذكير اسم الجنس ، وتأنيثه كما في قوله : { نَخْلٍ مُّنقَعِرٍ } [ القمر : 20 ] وقوله : { نَخْلٍ خَاوِيَةٍ } [ الحاقة : 7 ] فبنو تميم ، ونجد يذكَّرونه ، وأهل الحجاز يؤنثونه إلا نادراً ، والموصول بدل من الموصول الأوّل { فَإِذَا أَنتُم مّنْه تُوقِدُونَ } أي : تقدحون منه النار ، وتوقدونها من ذلك الشجر الأخضر .
ثم ذكر سبحانه ما هو أعظم خلقاً من الإنسان ، فقال : { أَوَ لَيْسَ الذى خَلَقَ السموات والأرض بقادر على أَن يَخْلُقَ مِثْلَهُم } والهمزة للإنكار ، والواو للعطف على مقدّر كنظائره ، ومعنى الآية : أن من قدر على خلق السماوات ، والأرض - وهما في غاية العظم ، وكبر الأجزاء - يقدر على إعادة خلق البشر الذي هو صغير الشكل ضعيف القوّة ، كما قال سبحانه : { لَخَلْقُ السموات والأرض أَكْبَرُ مِنْ خَلْقِ الناس } [ غافر : 57 ] قرأ الجمهور { بقادر } بصيغة اسم الفاعل . وقرأ الجحدري ، وابن أبي إسحاق ، والأعرج ، وسلام بن المنذر ، وأبو يعقوب الحضرمي « يقدر » بصيغة الفعل المضارع . ثم أجاب سبحانه عما أفاده الاستفهام من الإنكار التقريريّ بقوله : { بلى وَهُوَ الخلاق العليم } أي : بلى هو قادر على ذلك ، وهو المبالغ في الخلق ، والعلم على أكمل وجه ، وأتمه . وقرأ الحسن ، والجحدري ، ومالك بن دينار « وهو الخالق » .
ثم ذكر سبحانه ما يدل على كمال قدرته ، وتيسر المبدأ ، والإعادة عليه ، فقال : { إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئاً أَن يَقُولَ لَهُ كُن فَيَكُونُ } أي : إنما شأنه سبحانه إذا تعلقت إرادته بشيء من الأشياء أن يقول له : احدث ، فيحدث من غير توقف على شيء آخر أصلاً ، وقد تقدّم تفسير هذا في سورة النحل ، وفي البقرة . قرأ الجمهور { فيكون } بالرفع على الاستئناف . وقرأ الكسائي بالنصب عطفاً على { يقول } . ثم نزّه سبحانه نفسه عن أن يوصف بغير القدرة ، فقال : { فسبحان الذى بِيَدِهِ مَلَكُوتُ كُلّ شَىْء } ، والملكوت في كلام العرب لفظ مبالغة في الملك كالجبروت ، والرحموت كأنه قال : فسبحان الذي بيده مالكية الأشياء الكلية . قال قتادة : ملكوت كلّ شيء : مفاتح كلّ شيء . قرأ الجمهور { ملكوت } وقرأ الأعمش ، وطلحة بن مصرف ، وإبراهيم التيمي « ملكة » بزنة شجرة ، وقرىء « مملكة » بزنة مفعلة ، وقرىء « ملك » ، والملكوت أبلغ من الجميع .

(6/183)

وقرأ الجمهور { وَإِلَيْهِ تُرْجَعُونَ } بالفوقية على الخطاب مبنياً للمفعول . وقرأ السلمي ، وزر بن حبيش ، وأصحاب ابن مسعود بالتحتية على الغيبة مبنياً للمفعول أيضاً . وقرأ زيد بن عليّ على البناء للفاعل أي : ترجعون إليه لا إلى غيره وذلك في الدار الآخرة بعد البعث .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم في معجمه ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث والضياء في المختارة عن ابن عباس قال : جاء العاص بن وائل إلى رسول الله صلى الله عليه وسلم بعظم حائل ، ففته بيده ، فقال : يا محمد أيحيي الله هذا بعد ما أرم؟ قال : « نعم يبعث الله هذا ، ثم يميتك ، ثم يحييك ، ثم يدخلك نار جهنم » فنزلت الآيات من آخر ياس { أَوَ لَمْ يَرَ الإنسان أَنَّا خلقناه مِن نُّطْفَةٍ } إلى آخر السورة . وأخرج ابن جرير ، وابن مردويه عنه قال : جاء عبد الله بن أبيّ في يده عظم حائل إلى النبي صلى الله عليه وسلم . وذكر مثل ما تقدّم قال ابن كثير : وهذا منكر؛ لأن السورة مكية ، وعبد الله بن أبيّ إنما كان بالمدينة . وأخرج ابن مردويه عن ابن عباس قال : جاء أبيّ بن خلف الجمحي ، وذكر نحو ما تقدّم . وأخرج ابن مردويه عنه أيضاً قال : نزلت في أبي جهل ، وذكر نحو ما تقدّم .

(6/184)

وَالصَّافَّاتِ صَفًّا (1) فَالزَّاجِرَاتِ زَجْرًا (2) فَالتَّالِيَاتِ ذِكْرًا (3) إِنَّ إِلَهَكُمْ لَوَاحِدٌ (4) رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَرَبُّ الْمَشَارِقِ (5) إِنَّا زَيَّنَّا السَّمَاءَ الدُّنْيَا بِزِينَةٍ الْكَوَاكِبِ (6) وَحِفْظًا مِنْ كُلِّ شَيْطَانٍ مَارِدٍ (7) لَا يَسَّمَّعُونَ إِلَى الْمَلَإِ الْأَعْلَى وَيُقْذَفُونَ مِنْ كُلِّ جَانِبٍ (8) دُحُورًا وَلَهُمْ عَذَابٌ وَاصِبٌ (9) إِلَّا مَنْ خَطِفَ الْخَطْفَةَ فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ (10) فَاسْتَفْتِهِمْ أَهُمْ أَشَدُّ خَلْقًا أَمْ مَنْ خَلَقْنَا إِنَّا خَلَقْنَاهُمْ مِنْ طِينٍ لَازِبٍ (11) بَلْ عَجِبْتَ وَيَسْخَرُونَ (12) وَإِذَا ذُكِّرُوا لَا يَذْكُرُونَ (13) وَإِذَا رَأَوْا آَيَةً يَسْتَسْخِرُونَ (14) وَقَالُوا إِنْ هَذَا إِلَّا سِحْرٌ مُبِينٌ (15) أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ (16) أَوَآَبَاؤُنَا الْأَوَّلُونَ (17) قُلْ نَعَمْ وَأَنْتُمْ دَاخِرُونَ (18) فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ فَإِذَا هُمْ يَنْظُرُونَ (19)

قوله : { والصافات صَفَّا } قرأ أبو عمرو ، وحمزة ، وقيل : حمزة فقط ، بإدغام التاء من الصافات في صاد صفاً ، وإدغام التاء من الزاجرات في زاي زجراً ، وإدغام التاء من التاليات في ذال ذكراً ، وهذه القراءة قد أنكرها أحمد بن حنبل لما سمعها . قال النحاس : وهي بعيدة في العربية من ثلاثة جهات : الجهة الأولى أن التاء ليست من مخرج الصاد ، ولا من مخرج الزاي ، ولا من مخرج الدال ، ولا من أخواتهن . الجهة الثانية أن التاء في كلمة ، وما بعدها في كلمة أخرى . الثالثة أنك إذا أدغمت جمعت بين ساكنين من كلمتين ، وإنما يجوز الجمع بين ساكنين في مثل هذا إذا كانا في كلمة واحدة . وقال الواحدي : إدغام التاء في الصاد حسن لمقاربة الحرفين ، ألا ترى أنهما من طرف اللسان . وقرأ الباقون بإظهار جميع ذلك ، والواو للقسم ، والمقسم به : الملائكة : الصافات ، والزاجرات ، والتاليات . والمراد ب { الصافات } : التي تصفّ في السماء من الملائكة كصفوف الخلق في الدنيا ، قاله ابن مسعود ، وابن عباس ، وعكرمة ، وسعيد بن جبير ، ومجاهد ، وقتادة . وقيل : إنها تصفّ أجنحتها في الهواء واقفة فيه حتى يأمرها الله بما يريد . وقال الحسن : صفاً كصفوفهم عند ربهم في صلاتهم . وقيل : المراد بالصافات هنا : الطير كما في قوله : { أَوَ لَمْ يَرَوْا إِلَى الطير فَوْقَهُمْ صافات } [ الملك : 19 ] والأوّل أولى ، والصفّ : ترتيب الجمع على خطّ كالصفّ في الصلاة . وقيل : الصافات جماعة الناس المؤمنين إذا قاموا صفاً في الصلاة ، أو في الجهاد ، ذكره القشيري . والمراد ب { الزاجرات } الفاعلات للزجر من الملائكة ، إما لأنها تزجر السحاب كما قال السدّي ، وإما لأنها تزجر عن المعاصي بالمواعظ ، والنصائح . وقال قتادة : المراد بالزاجرات : الزواجر من القرآن ، وهي كل ما ينهى ، ويزجر عن القبيح ، والأوّل أولى . وانتصاب { صفا } و { زجراً } على المصدرية لتأكيد ما قبلهما . وقيل : المراد بالزاجرات : العلماء؛ لأنهم هم الذين يزجرون أهل المعاصي . والزجر في الأصل : الدفع بقوّة ، وهو هنا قوّة التصويت ، ومنه قول الشاعر :
زجر أبي عروة السباع إذا ... أشفق أن يختلطن بالغنم
ومنه زجرت الإبل ، والغنم : إذا أفزعتها بصوتك ، والمراد ب { التاليات ذِكْراً } الملائكة التي تتلو القرآن كما قال ابن مسعود ، وابن عباس ، والحسن ، ومجاهد ، وابن جبير ، والسدّي . وقيل : المراد : جبريل وحده ، فذكر بلفظ الجمع تعظيماً له مع أنه لا يخلو من أتباع له من الملائكة . وقال قتادة : المراد كل من تلا ذكر الله ، وكتبه . وقيل : المراد : آيات القرآن ، ووصفها بالتلاوة ، وإن كانت متلوّة كما في قوله : { إِنَّ هذا القرءان يَقُصُّ على بَنِى إسراءيل } [ النمل : 76 ] . وقيل : لأن بعضها يتلو بعضاً ، ويتبعه . وذكر الماوردي : أن التاليات هم : الأنبياء يتلون الذكر على أممهم ، وانتصاب { ذكراً } على أنه مفعول به ، ويجوز أن يكون مصدراً كما قبله من قوله { صفاً } ، و { زجراً } .

(6/185)

قيل : وهذه الفاء في قوله : { فالزاجرات } ، { فالتاليات } إما لترتب الصفات أنفسها في الوجود ، أو لترتب موصوفاتها في الفضل ، وفي الكلّ نظر .
وقوله : { إِنَّ إلهكم لَوَاحِدٌ } جواب القسم ، أي : أقسم الله بهذه الأقسام إنه واحد ليس له شريك . وأجاز الكسائي فتح « إن » الواقعة في جواب القسم { رَبّ السموات والأرض } يجوز أن يكون خبراً ثانياً ، وأن يكون بدلاً من { لواحد } ، وأن يكون خبر مبتدأ محذوف . قال ابن الأنباري : الوقف على { لواحد } وقف حسن ، ثم يبتدىء { ربّ السماوات ، والأرض } على معنى : هو ربّ السماوات ، والأرض . قال النحاس : ويجوز أن يكون بدلاً من { لواحد } . والمعنى في الآية : أن وجود هذه المخلوقات على هذا الشكل البديع من أوضح الدلائل على وجود الصانع ، وقدرته ، وأنه ربّ ذلك كله ، أي : خالقه ، ومالكه . والمراد بما بينهما : ما بين السماوات ، والأرض من المخلوقات . والمراد ب { المشارق } مشارق الشمس . قيل : إن الله سبحانه خلق للشمس كل يوم مشرقاً ، ومغرباً بعدد أيام السنة ، تطلع كل يوم من واحد منها ، وتغرب من واحد ، كذا قال ابن الأنباري ، وابن عبد البرّ . وأما قوله في سورة الرحمن : { رَبُّ المشرقين وَرَبُّ المغربين } [ الرحمن : 17 ] فالمراد بالمشرقين : أقصى مطلع تطلع منه الشمس في الأيام الطوال ، وأقصر يوم في الأيام القصار ، وكذلك في المغربين . وأما ذكر المشرق ، والمغرب بالإفراد ، فالمراد به : الجهة التي تشرق منها الشمس ، والجهة التي تغرب منها ، ولعله قد تقدّم لنا في هذا كلام أوسع من هذا .
{ إِنَّا زَيَّنَّا السماء الدنيا بِزِينَةٍ الكواكب } المراد بالسماء الدنيا : التي تلي الأرض ، من الدنوّ ، وهو : القرب ، فهي أقرب السموات إلى الأرض . قرأ الجمهور { بزينة الكواكب } بإضافة زينة إلى الكواكب . والمعنى : زيناها بتزيين الكواكب ، أي : بحسنها . وقرأ مسروق ، والأعمش ، والنخعي ، وحمزة بتنوين { زينة } ، وخفض { الكواكب } على أنها بدل من الزينة : على أن المراد بالزينة الاسم لا المصدر . والتقدير بعد طرح المبدل منه : إنا زينا السماء بالكواكب ، فإن الكواكب في أنفسها زينة عظيمة؛ فإنها في أعين الناظرين لها كالجواهر المتلألئة . وقرأ عاصم في رواية أبي بكر عنه بتنوين « زينة » ، ونصب « الكواكب » على أن الزينة مصدر ، وفاعله محذوف . والتقدير : بأن الله زين الكواكب بكونها مضيئة حسنة في أنفسها ، أو تكون الكواكب منصوبة بإضمار أعني ، أو بدلاً من السماء بدل اشتمال ، وانتصاب { حفظاً } على المصدرية بإضمار فعل ، أي : حفظناها حفظاً ، أو على أنه مفعول لأجله ، أي : زيناها بالكواكب للحفظ ، أو بالعطف على محل زينة كأنه قال : إنا خلقنا الكواكب زينة للسماء . { وَحِفْظاً مّن كُلّ شيطان مَّارِدٍ } أي : متمرّد خارج عن الطاعة يرمى بالكواكب ، كقوله : { وَلَقَدْ زَيَّنَّا السماء الدنيا بمصابيح وجعلناها رُجُوماً للشياطين }

(6/186)

[ الملك : 5 ] .
وجملة { لاَّ يَسَّمَّعُونَ إلى الملإ الأعلى } مستأنفة لبيان حالهم بعد حفظ السماء منهم . وقال أبو حاتم : أي : لئلا يسمعوا ، ثم حذف « إن » فرفع الفعل ، وكذا قال الكلبي ، والملأ الأعلى : أهل السماء الدنيا فما فوقها ، وسمى الكلّ منهم أعلى بإضافته إلى ملإ الأرض ، والضمير في { يسمعون } إلى الشياطين . وقيل : إن جملة { لا يسمعون } صفة لكل شيطان ، وقيل : جواباً عن سؤال مقدّر كأنه قيل : فما كان حالهم بعد حفظ السماء عنهم؟ فقال : { لاَ يَسْمَعُونَ إِلا الملإ الأعلى } قرأ الجمهور « يسمعون » بسكون السين ، وتخفيف الميم . وقرأ حمزة ، والكسائي ، وعاصم في رواية حفص عنه بتشديد الميم ، والسين ، والأصل يتسمعون ، فأدغم التاء في السين ، فالقراءة الأولى تدلّ على انتفاء سماعهم دون استماعهم ، والقراءة الثانية تدلّ على انتفائهما ، وفي معنى القراءة الأولى قوله تعالى : { إِنَّهُمْ عَنِ السمع لَمَعْزُولُونَ } [ الشعراء : 212 ] قال مجاهد : كانوا يتسمعون ، ولكن لا يسمعون . واختار أبو عبيدة القراءة الثانية ، قال : لأن العرب لا تكاد تقول : سمعت إليه ، وتقول : تسمعت إليه { وَيُقْذَفُونَ مِن كُلّ جَانِبٍ * دُحُوراً } أي : يرمون من كلّ جانب من جوانب السماء بالشهب إذا أرادوا الصعود لاستراق السمع ، وانتصاب { دحوراً } على أنه مفعول لأجله . والدحور : الطرد ، تقول : دحرته دحراً ، ودحوراً : طردته . قرأ الجمهور { دحوراً } بضم الدال ، وقرأ عليّ ، والسلمي ، ويعقوب الحضرمي ، وابن أبي عبلة بفتحها . وروي عن أبي عمرو : أنه قرأ « يقذفون » مبنياً للفاعل ، وهي قراءة غير مطابقة لما هو المراد من النظم القرآني ، وقيل : إن انتصاب { دحوراً } على الحال ، أي : مدحورين ، وقيل : هو جمع داحر نحو قاعد ، وقعود ، فيكون حالاً أيضاً . وقيل : إنه مصدر لمقدّر ، أي : يدحرون دحوراً . وقال الفراء : إن المعنى : يقذفون بما يدحرهم ، أي : بدحور ، ثم حذفت الباء ، فانتصب بنزع الخافض .
واختلف هل كان هذا الرمي لهم بالشهب قبل المبعث ، أو بعده؟ فقال بالأوّل طائفة . وبالآخر آخرون . وقالت طائفة بالجمع بين القولين : إن الشياطين لم تكن ترمى قبل المبعث رمياً يقطعها عن السمع ، ولكن كانت ترمى وقتاً ، ولا ترمى وقتاً آخر ، وترمى من جانب ، ولا ترمى من جانب آخر ، ثم بعد المبعث رميت في كلّ وقت ، ومن كلّ جانب حتى صارت لا تقدر على استراق شيء من السمع إلا من اختطف الخطفة ، فأتبعه شهاب ثاقب ، ومعنى { وَلَهُمْ عَذابٌ وَاصِبٌ } : ولهم عذاب دائم لا ينقطع ، والمراد به : العذاب في الآخرة غير العذاب الذي لهم في الدنيا من الرمي بالشهب . وقال مقاتل : يعني : دائماً إلى النفخة الأولى ، والأوّل أولى . وقد ذهب جمهور المفسرين إلى أن الواصب : الدائم . وقال السدّي ، وأبو صالح ، والكلبي : هو الموجع الذي يصل وجعه إلى القلب ، مأخوذ من الوصب ، وهو : المرض ، وقيل : هو الشديد ، والاستثناء في قوله : { إِلاَّ مَنْ خَطِفَ الخطفة } هو من قوله : { لاَ يَسْمَعُونَ } ، أو من قوله : { وَيَقْذِفُونَ } .

(6/187)

وقيل : الاستثناء راجع إلى غير الوحي لقوله : { إِنَّهُمْ عَنِ السمع لَمَعْزُولُونَ } [ الشعراء : 212 ] بل يخطف الواحد منهم خطفة مما يتفاوض فيه الملائكة ، ويدور بينهم مما سيكون في العالم قبل أن يعلمه أهل الأرض . والخطف : الاختلاس مسارقة ، وأخذ الشيء بسرعة . قرأ الجمهور { خطف } بفتح الخاء ، وكسر الطاء مخففة ، وقرأ قتادة ، والحسن بكسرهما ، وتشديد الطاء ، وهي لغة تميم بن مرّ ، وبكر بن وائل . وقرأ عيسى بن عمر بفتح الخاء ، وكسر الطاء مشددة . وقرأ ابن عباس بكسرهما مع تخفيف الطاء ، وقيل : إن الاستثناء منقطع { فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ } أي : لحقه ، وتبعه شهاب ثاقب : نجم مضيء ، فيحرقه ، وربما لا يحرقه فيلقي إلى إخوانه ما خطفه ، وليست الشهب التي يرجم بها هي من الكواكب الثوابت بل من غير الثوابت ، وأصل الثقوب : الإضاءة . قال الكسائي : ثقبت النار تثقب ثقابة ، وثقوباً : إذا اتقدت ، وهذه الآية هي كقوله : { إِلاَّ مَنِ استرق السمع فَأَتْبَعَهُ شِهَابٌ مُّبِينٌ } [ الحجر : 18 ] .
{ فاستفتهم أَهُمْ أَشَدُّ خَلْقاً أَم مَّنْ خَلَقْنَا } أي : اسأل الكفار المنكرين للبعث أهم أشدّ خلقاً ، وأقوى أجساماً ، وأعظم أعضاء ، أم من خلقنا من السماوات ، والأرض ، والملائكة؟ قال الزجاج : المعنى : فاسألهم سؤال تقرير أهم أشدّ خلقاً ، أي : أحكم صنعة أم من خلقنا قبلهم من الأمم السالفة؟ يريد أنهم ليسوا بأحكم خلقاً من غيرهم من الأمم ، وقد أهلكناهم بالتكذيب فما الذي يؤمنهم من العذاب؟ ثم ذكر خلق الإنسان ، فقال : { إِنَّا خلقناهم مّن طِينٍ لاَّزِبٍ } أي : إنا خلقناهم في ضمن خلق أبيهم آدم من طين لازب ، أي : لاصق ، يقال : لزب يلزب لزوباً : إذا لصق . وقال قتادة ، وابن زيد : اللازب : اللازق . وقال عكرمة : اللازب : اللزج . وقال سعيد بن جبير : اللازب : الجيد الذي يلصق باليد . وقال مجاهد : هو اللازم ، والعرب تقول : طين لازب ، ولازم تبدل الباء من الميم ، واللازم : الثابت كما يقال : صار الشيء ضربة لازب ، ومنه قول النابغة :
ولا تحسبون الخير لا شرّ بعده ... ولا تحسبون الشرّ ضربة لازب
وحكى الفراء عن العرب : طين لاتب بمعنى : لازم ، واللاتب الثابت . قال الأصمعي : واللاتب اللاصق مثل اللازب . والمعنى في الآية : أن هؤلاء كيف يستبعدون المعاد ، وهم مخلقون من هذا الخلق الضعيف ، ولم ينكره من هو مخلوق خلقاً أقوى منهم ، وأعظم ، وأكمل ، وأتمّ . وقيل : اللازب هو : المنتن قاله مجاهد ، والضحاك . قرأ الجمهور { أم من خلقنا } بتشديد الميم ، وهي : أم المتصلة ، وقرأ الأعمش بالتخفيف ، وهو استفهام ثان على قراءته . قيل : وقد قرىء لازم ، ولاتب ، ولا أدري من قرأ بذلك .
ثم أضرب سبحانه عن الكلام السابق ، فقال : { بَلْ عَجِبْتَ } يا محمد من قدرة الله سبحانه { وَيَسْخُرُونَ } منك بسبب تعجبك ، أو ويسخرون منك بما تقوله من إثبات المعاد .

(6/188)

قرأ الجمهور بفتح التاء من { عجبت } على الخطاب للنبي صلى الله عليه وسلم . وقرأ حمزة ، والكسائي بضمها . ورويت هذه القراءة عن عليّ ، وابن مسعود ، وابن عباس ، واختارها أبو عبيد ، والفراء . قال الفراء : قرأها الناس بنصب التاء ، ورفعها ، والرفع أحبّ إليّ؛ لأنها عن عليّ ، وعبد الله ، وابن عباس . قال : والعجب أن أسند إلى الله ، فليس معناه من الله كمعناه من العباد . قال الهروي : وقال بعض الأئمة : معنى قوله : { بَلْ عَجِبْتَ } بل جازيتهم على عجبهم؛ لأن الله أخبر عنهم في غير موضع بالتعجب من الخلق كما قال : { وَعَجِبُواْ أَن جَاءهُم مٌّنذِرٌ مّنْهُمْ } [ ص : 4 ] وقالوا : { إِنَّ هذا لَشَىْء عُجَابٌ } [ ص : 5 ] { أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَا إلى رَجُلٍ مّنْهُمْ } [ يونس : 2 ] وقال عليّ بن سليمان : معنى القراءتين واحد ، والتقدير : قل : يا محمد : بل عجبت؛ لأن النبي صلى الله عليه وسلم مخاطب بالقرآن . قال النحاس : وهذا قول حسن ، وإضمار القول كثير . وقيل : إن معنى الإخبار من الله سبحانه عن نفسه بالعجب أنه ظهر من أمره ، وسخطه على من كفر به ما يقوم مقام العجب من المخلوقين . قال الهروي : ويقال : معنى عجب ربكم ، أي : رضي ربكم وأثاب ، فسماه عجباً ، وليس بعجب في الحقيقة ، فيكون معنى { عجبت } هنا : عظم فعلهم عندي . وحكى النقاش : أن معنى { بل عجبت } : بل أنكرت . قال الحسن بن الفضل : التعجب من الله : إنكار الشيء وتعظيمه ، وهو لغة العرب ، وقيل : معناه : أنه بلغ في كمال قدرته ، وكثرة مخلوقاته إلى حيث عجب منها ، وهؤلاء لجهلهم يسخرون منها ، والواو في { وَيَسْخُرُونَ } للحال ، أي : بل عجبت ، والحال أنهم يسخرون ، ويجوز أن تكون للاستئناف .
{ وَإِذَا ذُكّرُواْ لاَ يَذْكُرُونَ } أي : وإذا وعظوا بموعظة من مواعظ الله ، أو مواعظ رسوله لا يذكرون ، أي : لا يتعظون بها ، ولا ينتفعون بما فيها . قال سعيد بن المسيب ، أي : إذا ذكر لهم ما حلّ بالمكذبين ممن كان قبلهم أعرضوا عنه ولم يتدبروا { وَإِذَا رَأَوْاْ ءايَةً } أي : معجزة من معجزات رسول الله صلى الله عليه وسلم { يَسْتَسْخِرُونَ } أي : يبالغون في السخرية . قال قتادة : يسخرون ، ويقولون : إنها سخرية ، يقال : سخر ، واستسخر بمعنى : مثل قرّ واستقرّ ، وعجب واستعجب . والأوّل أولى ، لأن زيادة البناء تدلّ على زيادة المعنى . وقيل : معنى { يستسخرون } : يستدعون السخرى من غيرهم . وقال مجاهد : يستهزئون { وَقَالُواْ إِن هذا إِلاَّ سِحْرٌ مُّبِينٌ } أي : ما هذا الذي تأتينا به إلا سحر واضح ظاهر { أَءذَا مِتْنَا وَكُنَّا تُرَاباً وعظاما } الاستفهام للإنكار ، أي : أنبعث إذا متنا؟ ، فالعامل في « إذا » هو ما دلّ عليه { أَءنَّا لَمَبْعُوثُونَ } ، وهو أنبعث ، لأنفس مبعوثون ، لتوسط ما يمنع من عمله فيه ، وهذا الإنكار للبعث منهم هو السبب الذي لأجله كذبوا الرسل ، وما نزل عليهم ، واستهزءوا بما جاءوا به من المعجزات ، وقد تقدّم تفسير معنى هذه الآية في مواضع .

(6/189)

{ أَوَ ءابَاؤُنَا الأولون } هو مبتدأ ، وخبره محذوف ، أي : أو آباؤنا الأوّلون مبعوثون ، وقيل : معطوف على محل إن واسمها ، وقيل : على الضمير في { مبعوثون } لوقوع الفصل بينهما ، والهمزة للإنكار داخلة على حرف العطف ، ولهذا قرأ الجمهور بفتح الواو ، وقرأ ابن عامر ، وقالون بسكونها على أن ، « أو » هي العاطفة ، وليست الهمزة للاستفهام . ثم أمر الله سبحانه رسوله بأن يجيب عنهم تبكيتاً لهم ، فقال : { قُلْ نَعَمْ وَأَنتُمْ داخرون } أي : نعم تبعثون ، وأنتم صاغرون ذليلون . قال الواحدي : والدخور أشدّ الصغار ، وجملة { وأنتم داخرون } في محل نصب على الحال . ثم ذكر سبحانه : أن بعثهم يقع بزجرة واحدة ، فقال : { فَإِنَّمَا هِىَ زَجْرَةٌ واحدة } الضمير للقصة ، أو البعثة المفهومة مما قبلها ، أي : إنما قصة البعث ، أو البعثة زجرة واحدة ، أي : صيحة واحدة من إسرافيل بنفخه في الصور عند البعث : { فَإِذَا هُمْ يَنظُرُونَ } أي يبصرون ما يفعل الله بهم من العذاب . وقال الحسن : هي : النفخة الثانية ، وسميت الصيحة زجرة؛ لأن المقصود منها الزجر ، وقيل : معنى { ينظرون } : ينتظرون ما يفعل بهم . والأوّل أولى .
وقد أخرج عبد الرزاق ، والفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم والطبراني ، والحاكم وصححه من طرق عن ابن مسعود { والصافات صَفَّا } قال : الملائكة { فالزجرات زَجْراً } قال : الملائكة { فالتاليات ذِكْراً } قال : الملائكة . وأخرج عبد بن حميد ، عن مجاهد ، وعكرمة مثله . وأخرج ابن المنذر ، وأبو الشيخ في العظمة عن ابن عباس مثله . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه أنه كان يقرأ « لاَّ يَسَّمَّعُونَ إلى الملإ الأعلى » مخففة ، وقال : إنهم كانوا يتسمعون ، ولكن لا يسمعون . وأخرج ابن جرير عنه أيضاً في قوله : { عَذابٌ وَاصِبٌ } قال : دائم . وأخرج ابن أبي حاتم ، وأبو الشيخ في العظمة عنه أيضاً : إذا رمي الشهاب لم يخط من رمي به ، وتلا { فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ } . وأخرج ابن جرير ، وابن المنذر عنه أيضاً { فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ } قال : لا يقتلون بالشهاب ، ولا يموتون ، ولكنها تحرق وتخبل وتجرح في غير قتل .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { مِن طين لاَّزِبٍ } قال : ملتصق . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر عنه أيضاً { مّن طِينٍ لاَّزِبٍ } قال : اللزج الجيد . وأخرج ابن أبي حاتم عنه أيضاً قال : اللازب ، والحمأ ، والطين واحد : كان أوّله تراباً ، ثم صار حمأ منتناً ، ثم صار طيناً لازباً ، فخلق الله منه آدم . وأخرج ابن أبي حاتم عن ابن مسعود قال : اللازب : الذي يلصق بعضه إلى بعض . وأخرج الفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن أبي حاتم ، والحاكم وصححه عن ابن مسعود : أنه كان يقرأ « بَلْ عَجِبْتَ وَيَسْخُرُونَ » بالرفع للتاء من عجبت .

(6/190)

وَقَالُوا يَا وَيْلَنَا هَذَا يَوْمُ الدِّينِ (20) هَذَا يَوْمُ الْفَصْلِ الَّذِي كُنْتُمْ بِهِ تُكَذِّبُونَ (21) احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ وَمَا كَانُوا يَعْبُدُونَ (22) مِنْ دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَاطِ الْجَحِيمِ (23) وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ (24) مَا لَكُمْ لَا تَنَاصَرُونَ (25) بَلْ هُمُ الْيَوْمَ مُسْتَسْلِمُونَ (26) وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءَلُونَ (27) قَالُوا إِنَّكُمْ كُنْتُمْ تَأْتُونَنَا عَنِ الْيَمِينِ (28) قَالُوا بَلْ لَمْ تَكُونُوا مُؤْمِنِينَ (29) وَمَا كَانَ لَنَا عَلَيْكُمْ مِنْ سُلْطَانٍ بَلْ كُنْتُمْ قَوْمًا طَاغِينَ (30) فَحَقَّ عَلَيْنَا قَوْلُ رَبِّنَا إِنَّا لَذَائِقُونَ (31) فَأَغْوَيْنَاكُمْ إِنَّا كُنَّا غَاوِينَ (32) فَإِنَّهُمْ يَوْمَئِذٍ فِي الْعَذَابِ مُشْتَرِكُونَ (33) إِنَّا كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ (34) إِنَّهُمْ كَانُوا إِذَا قِيلَ لَهُمْ لَا إِلَهَ إِلَّا اللَّهُ يَسْتَكْبِرُونَ (35) وَيَقُولُونَ أَئِنَّا لَتَارِكُوا آَلِهَتِنَا لِشَاعِرٍ مَجْنُونٍ (36) بَلْ جَاءَ بِالْحَقِّ وَصَدَّقَ الْمُرْسَلِينَ (37) إِنَّكُمْ لَذَائِقُو الْعَذَابِ الْأَلِيمِ (38) وَمَا تُجْزَوْنَ إِلَّا مَا كُنْتُمْ تَعْمَلُونَ (39) إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ (40) أُولَئِكَ لَهُمْ رِزْقٌ مَعْلُومٌ (41) فَوَاكِهُ وَهُمْ مُكْرَمُونَ (42) فِي جَنَّاتِ النَّعِيمِ (43) عَلَى سُرُرٍ مُتَقَابِلِينَ (44) يُطَافُ عَلَيْهِمْ بِكَأْسٍ مِنْ مَعِينٍ (45) بَيْضَاءَ لَذَّةٍ لِلشَّارِبِينَ (46) لَا فِيهَا غَوْلٌ وَلَا هُمْ عَنْهَا يُنْزَفُونَ (47) وَعِنْدَهُمْ قَاصِرَاتُ الطَّرْفِ عِينٌ (48) كَأَنَّهُنَّ بَيْضٌ مَكْنُونٌ (49)

قوله : { وَقَالُواْ ياويلنا } أي : قال أولئك المبعوثون لما عاينوا البعث الذي كانوا يكذبون به في الدنيا : يا ويلنا ، دعوا بالويل على أنفسهم . قال الزجاج : الويل كلمة يقولها القائل وقت الهلكة ، وقال الفراء : إن أصله : يا وي لنا ، ووي بمعنى : الحزن كأنه قال : يا حزن لنا . قال النحاس : ولو كان كما قال لكان منفصلاً ، وهو في المصحف متصل ، ولا نعلم أحداً يكتبه إلا متصلاً ، وجملة { هذا يَوْمُ الدين } تعليل لدعائهم بالويل على أنفسهم ، والدين : الجزاء ، فكأنهم قالوا : هذا اليوم الذي نجازى فيه بأعمالنا من الكفر ، والتكذيب للرسل ، فأجاب عليهم الملائكة بقولهم : { هذا يَوْمُ الفصل الذى كُنتُمْ بِهِ تُكَذّبُونَ } ، ويجوز أن يكون هذا من قول بعضهم لبعض ، والفصل : الحكم ، والقضاء؛ لأنه يفصل فيه بين المحسن ، والمسيء .
وقوله : { احشروا الذين ظَلَمُواْ وأزواجهم } هو أمر من الله سبحانه للملائكة بأن يحشروا المشركين ، وأزواجهم ، وهم : أشباههم في الشرك ، والمتابعون لهم في الكفر ، والمشايعون لهم في تكذيب الرسل ، كذا قال قتادة ، وأبو العالية . وقال الحسن ، ومجاهد : المراد بأزواجهم : نساؤهم المشركات الموافقات لهم على الكفر ، والظلم . وقال الضحاك : أزواجهم قرناؤهم من الشياطين يحشر كلّ كافر مع شيطانه ، وبه قال مقاتل { وَمَا كَانُواْ يَعْبُدُونَ مِن دُونِ الله } من الأصنام ، والشياطين ، وهذا العموم المستفاد من « ما » الموصولة ، فإنها عبارة عن المعبودين ، لا عن العابدين ، كما قيل - مخصوص؛ لأن من طوائف الكفار من عبد المسيح ، ومنهم من عبد الملائكة ، فيخرجون بقوله : { إِنَّ الذين سَبَقَتْ لَهُمْ مّنَّا الحسنى أُوْلَئِكَ عَنْهَا مُبْعَدُونَ } [ الأنبياء : 101 ] ، ووجه حشر الأصنام مع كونها جمادات لا تعقل هو زيادة التبكيت لعابديها ، وتخجيلهم ، وإظهار أنها لا تنفع ، ولا تضرّ . { فاهدوهم إلى صراط الجحيم } أي : عرّفوا هؤلاء المحشورين طريق النار ، وسوقوهم إليها ، يقال : هديته الطريق ، وهديته إليها ، أي : دللته عليها ، وفي هذا تهكم بهم .
{ وَقِفُوهُمْ إِنَّهُمْ مَّسْئُولُونَ } أي : احبسوهم ، يقال : وقفت الدابة أقفها وقفاً ، فوقفت هي وقوفاً يتعدّى ، ولا يتعدّى ، وهذا الحبس لهم يكون قبل السوق إلى جهنم ، أي : وقفوهم للحساب ، ثم سوقوهم إلى النار بعد ذلك ، وجملة { إِنَّهُمْ مَّسْئُولُونَ } تعليل للجملة الأولى . قال الكلبي : أي : مسئولون عن أعمالهم وأقوالهم وأفعالهم . وقال الضحاك : عن خطاياهم ، وقيل : عن لا إله إلاّ الله ، وقيل : عن ظلم العباد ، وقيل : هذا السؤال هو المذكور بعد هذا بقوله : { مَا لَكُمْ لاَ تناصرون } أي : أيّ شيء لكم لا ينصر بعضكم بعضاً كما كنتم في الدنيا ، وهذا توبيخ لهم ، وتقريع وتهكم بهم ، وأصله تتناصرون ، فطرحت إحدى التاءين تخفيفاً . قرأ الجمهور { إِنَّهُمْ مَّسْئُولُونَ } بكسر الهمزة ، وقرأ عيسى بن عمر بفتحها .

(6/191)

قال الكسائي : أي : لأنهم ، أو بأنهم ، وقيل : الإشارة بقوله : { مَا لَكُمْ لاَ تناصرون } إلى قول أبي جهل يوم بدر : { نَحْنُ جَمِيعٌ مُّنتَصِرٌ } [ القمر : 44 ] . ثم أضرب سبحانه عما تقدّم إلى بيان الحالة التي هم عليها هنالك ، فقال : { بَلْ هُمُ اليوم مُسْتَسْلِمُونَ } أي : منقادون لعجزهم عن الحيلة . قال قتادة : مستسلمون في عذاب الله . وقال الأخفش : ملقون بأيديهم ، يقال : استسلم للشيء : إذا انقاد له وخضع .
{ وَأَقْبَلَ بَعْضُهُمْ على بَعْضٍ يَتَسَاءلُونَ } أي : أقبل بعض الكفار على بعض يتساءلون . قيل : هم الأتباع ، والرّؤساء يسأل بعضهم بعضاً سؤال توبيخ وتقريع ومخاصمة . وقال مجاهد : هو قول الكفار للشياطين . وقال قتادة : هو قول الإنس للجنّ ، والأوّل أولى لقوله : { قَالُواْ إِنَّكُمْ كُنتُمْ تَأْتُونَنَا عَنِ اليمين } أي : كنتم تأتوننا في الدنيا عن اليمين ، أي : من جهة الحقّ ، والدين ، والطاعة ، وتصدّونا عنها . قال الزجاج : كنتم تأتوننا من قبل الدين ، فتروننا أن الدين ، والحق ما تضلوننا به ، واليمين عبارة عن الحق ، وهذا كقوله تعالى إخباراً عن إبليس : { ثُمَّ لآتِيَنَّهُم مّن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ وَعَنْ أيمانهم } [ الأعراف : 17 ] قال الواحدي : قال أهل المعاني : إن الرّؤساء كانوا قد حلفوا لهؤلاء الأتباع أن ما يدعونهم إليه هو الحق ، فوثقوا بأيمانهم : فمعنى { تَأْتُونَنَا عَنِ اليمين } أي : من ناحية الأيمان التي كنتم تحلفونها ، فوثقنا بها . قال : والمفسرون على القول الأوّل . وقيل : المعنى : تأتوننا عن اليمين التي نحبها ، ونتفاءل بها ، لتغرّونا بذلك عن جهة النصح ، والعرب تتفاءل بما جاء عن اليمين ، وتسميه السانح . وقيل : اليمين بمعنى : القوّة ، أي : تمنعوننا بقوّة ، وغلبة ، وقهر كما في قوله : { فَرَاغَ عَلَيْهِمْ ضَرْباً باليمين } [ الصافات : 93 ] أي : بالقوّة ، وهذه الجملة مستأنفة جواب سؤال مقدّر ، وكذلك جملة { قَالُواْ بَلْ لَّمْ تَكُونُواْ مُؤْمِنِينَ } فإنها مستأنفة جواب سؤال مقدّر؛ والمعنى : أنه قال الرؤساء ، أو الشياطين لهؤلاء القائلين : كنتم تأتوننا عن اليمين بل لم تكونوا مؤمنين ، ولم نمنعكم من الإيمان . والمعنى : أنكم لم تكونوا مؤمنين قطّ حتى ننقلكم عن الإيمان إلى الكفر ، بل كنتم من الأصل على الكفر ، فأقمتم عليه .
{ وَمَا كَانَ لَنَا عَلَيْكُمْ مّن سلطان } من تسلط بقهر ، وغلبة حتى ندخلكم في الإيمان ، ونخرجكم من الكفر { بَلْ كُنتُمْ قَوْماً طاغين } أي : متجاوزين الحدّ في الكفر ، والضلال ، وقوله : { فَحَقَّ عَلَيْنَا قَوْلُ رَبّنَا إِنَّا لَذَائِقُونَ } من قول المتبوعين ، أي : وجب علينا ، وعليكم ، ولزمنا قول ربنا ، يعنون قوله تعالى : { لأَمْلاَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ } [ ص : 85 ] إنا لذائقو العذاب ، أي : إنا جميعاً لذائقو العذاب الذي ورد به الوعيد . قال الزجاج : أي : إن المضلّ ، والضّال في النار { فأغويناكم } أي : أضللناكم عن الهدى ، ودعوناكم إلى ما كنا فيه من الغيّ ، وزينا لكم ما كنتم عليه من الكفر { إِنَّا كُنَّا غاوين } فلا عتب علينا في تعرّضنا لإغوائكم؛ لأنا أردنا أن تكونوا أمثالنا في الغواية؛ ومعنى الآية : أقدمنا على إغوائكم لأنا كنا موصوفين في أنفسنا بالغواية ، فأقرّوا ها هنا بأنهم تسببوا لإغوائهم ، لكن لا بطريق القهر ، والغلبة ، ونفوا عن أنفسهم فيما سبق أنهم قهروهم ، وغلبوهم ، فقالوا : { وَمَا كَانَ لَنَا عَلَيْكُمْ مّن سلطان } .

(6/192)

ثم أخبر الله سبحانه عن الأتباع ، والمتبوعين بقوله : { فَإِنَّهُمْ يَوْمَئِذٍ فِى العذاب مُشْتَرِكُونَ } كما كانوا مشتركين في الغواية { إِنَّا كَذَلِكَ نَفْعَلُ بالمجرمين } أي : إنا نفعل مثل ذلك الفعل بالمجرمين ، أي : أهل الإجرام ، وهم المشركون كما يفيده قوله سبحانه : { إِنَّهُمْ كَانُواْ إِذَا قِيلَ لَهُمْ لاَ إله إِلاَّ الله يَسْتَكْبِرُونَ } أي : إذا قيل لهم : قولوا : لا إله إلاّ الله يستكبرون عن القبول ، ومحل يستكبرون النصب على أنه خبر كان ، أو الرفع على أنه خبر إن ، وكان ملغاة { وَيَقُولُونَ أَإِنَّا لَتَارِكُو ءالِهَتِنَا لِشَاعِرٍ مَّجْنُونٍ } يعنون : النبي صلى الله عليه وسلم ، أي : لقول شاعر مجنون ، فردّ الله سبحانه عليهم بقوله : { بَلْ جَاء بالحق } يعني : القرآن المشتمل على التوحيد ، والوعد ، والوعيد { وَصَدَّقَ المرسلين } أي : صدّقهم فيما جاءوا به من التوحيد ، والوعيد ، وإثبات الدار الآخرة ، ولم يخالفهم ، ولا جاء بشيء لم تأت به الرسل قبله { إِنَّكُمْ لَذَآئِقُو العذاب الأليم } أي : إنكم بسبب شرككم ، وتكذيبكم لذائقوا العذاب الشديد الألم . قرأ الجمهور { لذائقوا } بحذف النون ، وخفض العذاب ، وقرأ أبان بن ثعلب عن عاصم ، وأبو السماك بحذفها ، ونصب العذاب ، وأنشد سيبويه في مثل هذه القراءة بالحذف للنون ، والنصب للعذاب قول الشاعر :
فألفيته غير مستعتب ... ولا ذاكر الله إلا قليلاً
وأجاز سيبويه أيضاً : « والمقيمي الصلاة » بنصب الصلاة على هذا التوجيه . وقد قرىء بإثبات النون ، ونصب العذاب على الأصل . ثم بيّن سبحانه : أن ما ذاقوه من العذاب ليس إلا بسبب أعمالهم ، فقال : { وَمَا تُجْزَوْنَ إِلاَّ مَا كُنتُمْ تَعْمَلُونَ } أي : إلا جزاء ما كنتم تعملون من الكفر ، والمعاصي ، أو إلا بما كنتم تعملون . ثم استثنى المؤمنين فقال : { إِلاَّ عِبَادَ الله المخلصين } . قرأ أهل المدينة ، والكوفة { المخلصين } بفتح اللام ، أي : الذين أخلصهم الله لطاعته ، وتوحيده . وقرأ الباقون بكسرها ، أي : الذين أخلصوا لله العبادة ، والتوحيد ، والاستثناء إما متصل على تقدير تعميم الخطاب في { تجزون } لجميع المكلفين . أو منقطع ، أي : لكن عباد الله المخلصين لا يذوقون العذاب ، والإشارة بقوله : { أولئك } إلى المخلصين ، وهو : مبتدأ ، وخبره قوله : { لَهُمْ رِزْقٌ مَّعْلُومٌ } أي : لهؤلاء المخلصين رزق يرزقهم الله إياه معلوم في حسنه ، وطيبه ، وعدم انقطاعه . قال قتادة : يعني : الجنة ، وقيل : معلوم الوقت ، وهو أن يعطوا منه بكرة ، وعشية كما في قوله : { وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيّاً } [ مريم : 62 ] وقيل : هو المذكور في قوله بعده : { فواكه } فإنه بدل من { رزق } ، أو خبر مبتدأ محذوف ، أي : هو فواكه ، وهذا هو الظاهر .

(6/193)

والفواكه جمع الفاكهة ، وهي : الثمار كلها رطبها ، ويابسها ، وخصص الفواكه بالذكر؛ لأن أرزاق أهل الجنة كلها فواكه كذا قيل . والأولى أن يقال : إن تخصيصها بالذكر؛ لأنها أطيب ما يأكلونه ، وألذّ ما تشتهيه أنفسهم . وقيل : إن الفواكه من أتباع سائر الأطعمة ، فذكرها يغني عن ذكر غيرها ، وجملة : { وَهُم مُّكْرَمُونَ } في محل نصب على الحال ، أي : ولهم من الله عزّ وجلّ إكرام عظيم برفع درجاتهم عنده ، وسماع كلامه ، ولقائه في الجنة . قرأ الجمهور { مكرمون } بتخفيف الراء . وقرأ أبو مقسم بتشديدها ، وقوله : { فِي جنات النعيم } يجوز أن يتعلق ب { مكرمون } ، وأن يكون خبراً ثانياً ، وأن يكون حالاً ، وقوله : { على سُرُرٍ } يحتمل أن يكون حالاً ، وأن يكون خبراً ثالثاً ، وانتصاب { متقابلين } على الحالية من الضمير في { مكرمون } ، أو من الضمير في متعلق على { سرر } . قال عكرمة ، ومجاهد : معنى التقابل : أنه لا ينظر بعضهم في قفا بعض ، وقيل : إنها تدور بهم الأسرّة كيف شاءوا ، فلا يرى بعضهم قفا بعض . قرأ الجمهور { سرر } بضم الراء . وقرأ أبو السماك بفتحها ، وهي لغة بعض تميم .
ثم ذكر سبحانه صفة أخرى لهم ، فقال : { يُطَافُ عَلَيْهِمْ بِكَأْسٍ مّن مَّعِينٍ } ، ويجوز أن تكون هذه الجملة مستأنفة جواباً عن سؤال مقدّر ، ويجوز أن تكون في محل نصب على الحال من ضمير { متقابلين } ، والكأس عند أهل اللغة اسم شامل لكلّ إناء فيه الشراب ، فإن كان فارغاً ، فليس بكأس . وقال الضحاك ، والسدّي : كل كأس في القرآن ، فهي الخمر . قال النحاس : وحكى من يوثق به من أهل اللغة : أن العرب تقول للقدح إذا كان فيه خمر : كأس ، فإذا لم يكن فيه خمر ، فهو قدح كما يقال للخوان إذا كان عليه طعام : مائدة ، فإذا لم يكن عليه طعام : لم يقل له مائدة ، و { من معين } متعلق بمحذوف هو : صفة لكأس . قال الزجاج : { بكأس من معين } ، أي : من خمر تجري كما تجري العيون على وجه الأرض . والمعين : الماء الجاري ، وقوله : { بَيْضَاء لَذَّةٍ للشاربين } صفتان لكأس . قال الزجاج : أي : ذات لذّة ، فحذف المضاف ، ويجوز أن يكون الوصف بالمصدر لقصد المبالغة في كونها لذّة ، فلا يحتاج إلى تقدير المضاف . قال الحسن : خمر الجنة أشدّ بياضاً من اللبن له لذّة لذيذة ، يقال : شراب لذّ ، ولذيذ كما يقال : نبات غضّ وغضيض ، ومنه قول الشاعر :
بحديثها اللذّ الذي لو كلمت ... أسد الفلاة به أتين سراعا
واللذيذ : كل شيء مستطاب ، وقيل : البيضاء : هي : التي لم يعتصرها الرجال . ثم وصف هذه الكأس من الخمر بغير ما يتصف به خمر الدنيا ، فقال : { لاَ فِيهَا غَوْلٌ } أي : لا تغتال عقولهم ، فتذهب بها ، ولا يصيبهم منها مرض ، ولا صداع { وَلاَ هُمْ عَنْهَا يُنزَفُونَ } أي : يسكرون ، يقال : نزف الشارب ، فهو منزوف ، ونزيف إذا سكر ، ومنه قول امرىء القيس :

(6/194)

وإذا هي تمشي كمشي النزي ... ف يصرعه بالكثيب البهر
وقال أيضاً :
نزيف إذا قامت لوجه تمايلت ... ومنه قول الآخر :
فلثمت فاها آخذاً بقرونها ... شرب النزيف ببرد ماء الحشرج
قال الفراء : العرب تقول : ليس فيها غيلة ، وغائلة ، وغول سواء . وقال أبو عبيدة : الغول أن تغتال عقولهم ، وأنشد قول مطيع بن إياس :
وما زالت الكأس تغتالهم ... وتذهب بالأوّل الأوّل
وقال الواحدي : الغول حقيقته : الإهلاك ، يقال : غاله غولاً ، واغتاله ، أي : أهلكه ، والغول كل ما اغتالك ، أي : أهلكك . قرأ الجمهور { ينزفون } بضم الياء ، وفتح الزاي مبنياً للمفعول . وقرأ حمزة ، والكسائي بضم الياء ، وكسر الزاي من أنزف الرجل : إذا ذهب عقله من السكر فهو : نزيف ، ومنزوف ، ومنزف ، يقال : أحصد الزرع : إذا حان حصاده ، وأقطف الكرم : إذا حان قطافه . قال الفراء : من كسر الزاي ، فله معنيان ، يقال : أنزف الرجل : إذا فنيت خمره ، وأنزف : إذا ذهب عقله من السكر ، وتحمل هذه القراءة على معنى : لا ينفد شرابهم لزيادة الفائدة . قال النحاس : والقراءة الأولى أبين ، وأصحّ في المعنى؛ لأن معنى { لا ينزفون } عند جمهور المفسرين : لا تذهب عقولهم ، فنفى الله عزّ وجلّ عن خمر الجنة الآفات التي تلحق في الدنيا من خمرها من الصداع ، والسكر . وقال الزجاج ، وأبو علي الفارسي : معنى لا ينزفون بكسر الزاي : لا يسكرون . قال المهدوي : لا يكون معنى ينزفون : يسكرون ، لأن قبله { لاَ فِيهَا غَوْلٌ } أي : لا تغتال عقولهم ، فيكون تكريراً ، وهذا يقوّي ما قاله قتادة : إن الغول وجع البطن ، وكذا روى ابن أبي نجيح عن مجاهد . وقال الحسن : إن الغول الصداع . وقال ابن كيسان : هو : المغص ، فيكون معنى الآية : لا فيها نوع من أنواع الفساد المصاحبة لشرب الخمر في الدنيا من مغص ، أو وجع بطن ، أو صداع ، أو عربدة ، أو لغو ، أو تأثيم ، ولا هم يسكرون منها . ويؤيد هذا أن أصل الغول : الفساد الذي يلحق في خفاء ، يقال : اغتاله اغتيالاً : إذا أفسد عليه أمره في خفية ، ومنه الغول ، والغيلة القتل خفية . وقرأ ابن أبي إسحاق « ينزفون » بفتح الياء ، وكسر الزاي . وقرأ طلحة بن مصرّف بفتح الياء وضم الزاي . ولما ذكر سبحانه صفة مشروبهم ذكر عقبه صفة منكوحهم ، فقال : { وَعِندَهُمْ قاصرات الطرف } أي : نساء قصرن طرفهنّ على أزواجهنّ ، فلا يردن غيرهم ، والقصر : معناه الحبس ، ومنه قول امرىء القيس :
من القاصرات الطرف لو دب محول ... من الذرّ فوق الأتب منها لأثرا
والمحول الصغير من الذرّ ، والأتب القميص ، وقيل : القاصرات : المحبوسات على أزواجهنّ ، والأوّل أولى؛ لأنه قال : قاصرات الطرف . ولم يقل : مقصورات . والعين : عظام العيون جمع عيناء ، وهي : الواسعة العين .

(6/195)

قال الزجاج : معنى { عِينٌ } كبار الأعين حسناها . وقال مجاهد : العين : حسان العيون . وقال الحسن : هنّ : الشديدات بياض العين الشديدات سوادها . والأوّل أولى { كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ } قال الحسن ، وأبو زيد : شبههنّ ببيض النعام تكنها النعامة بالريش من الريح ، والغبار . فلونه أبيض في صفرة ، وهو أحسن ألوان النساء . وقال سعيد بن جبير ، والسدّي : شبههنّ ببطن البيض قبل أن يقشر ، وتمسه الأيدي ، وبه قال ابن جرير ، ومنه قول امرىء القيس :
وبيضة خدر لا يرام خباؤها ... تمتعت من لهو بها غير معجل
قال المبرد : وتقول العرب إذا وصفت الشيء بالحسن ، والنظافة كأنه بيض النعام المغطى بالريش . وقيل : المكنون : المصون عن الكسر ، أي : إنهنّ عذارى ، وقيل : المراد بالبيض : اللؤلؤ كما في قوله : { وَحُورٌ عِينٌ * كأمثال اللؤلؤ المكنون } [ الواقعة : 22 ، 23 ] ومثله قول الشاعر :
وهي بيضاء مثل لؤلؤة الغوّا ... ص ميزت من جوهر مكنون
والأوّل أولى ، وإنما قال : { مكنون } ، ولم يقل : مكنونات؛ لأنه وصف البيض باعتبار اللفظ .
وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { احشروا الذين ظَلَمُواْ وأزواجهم } قال : تقول الملائكة للزبانية هذا القول . وأخرج عبد الرّزّاق ، والفريابي ، وابن أبي شيبة ، وابن منيع في مسنده ، وعبد بن حميد ، وابن جرير وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث من طريق النعمان بن بشير ، عن عمر بن الخطاب في قوله : { احشروا الذين ظَلَمُواْ وأزواجهم } قال : أمثالهم الذين هم مثلهم ، يجيء أصحاب الرّبا مع أصحاب الرّبا ، وأصحاب الزّنا مع أصحاب الزّنا ، وأصحاب الخمر مع أصحاب الخمر ، أزواج في الجنة ، وأزواج في النار . وأخرج الفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وابن المنذر ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والبيهقي في البعث عن ابن عباس في قوله : { احشروا الذين ظَلَمُواْ وأزواجهم } قال : أشباههم ، وفي لفظ : نظراءهم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { فاهدوهم إلى صراط الجحيم } قال : وجهوهم ، وأخرج ابن أبي حاتم عنه أيضاً في الآية قال : دلوهم { إلى صراط الجحيم } قال : طريق النار . وأخرج عنه أيضاً في قوله : { وَقِفُوهُمْ إِنَّهُمْ مَّسْئُولُونَ } قال : احبسوهم إنهم محاسبون . وأخرج البخاري في تاريخه ، والدارمي ، والترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عن أنس قال : قال رسول الله صلى الله عليه وسلم : « ما من داع دعا إلى شيء إلا كان موقوفاً معه يوم القيامة لازماً به لا يفارقه ، وإن دعا رجل رجلاً » ثم قرأ { وَقِفُوهُمْ إِنَّهُمْ مَّسْئُولُون } . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَأَقْبَلَ بَعْضُهُمْ على بَعْضٍ يَتَسَاءلُونَ } قال : ذلك إذا بعثوا في النفخة الثانية .

(6/196)

وأخرج ابن أبي حاتم ، وابن مردويه عنه في قوله : { كَانُواْ إِذَا قِيلَ لَهُمْ لاَ إله إِلاَّ الله يَسْتَكْبِرُونَ } قال : كانوا إذا لم يشرك بالله يستنكفون ، { وَيَقُولُونَ أَإِنَّا لَتَارِكُو ءالِهَتِنَا لِشَاعِرٍ مَّجْنُونٍ } لا يعقل ، قال : فحكى الله صدقه ، فقال : { بَلْ جَاء بالحق وَصَدَّقَ المرسلين } . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الأسماء والصفات عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « أمرت أن أقاتل الناس حتى يقولوا : لا إله إلاّ الله ، فمن قال : لا إله إلاّ الله ، فقد عصم مني ماله ، ونفسه إلا بحقه ، وحسابه على الله » وأنزل الله في كتابه ، وذكر قوماً استكبروا ، فقال : { إِنَّهُمْ كَانُواْ إِذَا قِيلَ لَهُمْ لاَ إله إِلاَّ الله يَسْتَكْبِرُونَ } ، وقال : { إِذْ جَعَلَ الذين كَفَرُواْ فِى قُلُوبِهِمُ الحمية حَمِيَّةَ الجاهلية فَأَنزَلَ الله سَكِينَتَهُ على رَسُولِهِ وَعَلَى المؤمنين وَأَلْزَمَهُمْ كَلِمَةَ التقوى وكانوا أَحَقَّ بِهَا وَأَهْلَهَا } [ الفتح : 26 ] وهي : لا إله إلاّ الله محمد رسول الله ، استكبر عنها المشركون يوم الحديبية يوم كاتبهم رسول الله صلى الله عليه وسلم على قضية الهدنة .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في البعث عن ابن عباس في قوله : { يُطَافُ عَلَيْهِمْ بِكَأْسٍ مّن مَّعِينٍ } قال : الخمر { لاَ فِيهَا غَوْلٌ } قال : ليس فيها صداع { وَلاَ هُمْ عَنْهَا يُنزَفُونَ } قال : لا تذهب عقولهم . وأخرج ابن أبي حاتم ، وابن مردويه عنه قال : في الخمر أربع خصال : السكر ، والصداع ، والقيء ، والبول ، فنزّه الله خمر الجنة عنها ، فقال : { لاَ فِيهَا غَوْلٌ } لا تغول عقولهم من السكر { وَلاَ هُمْ عَنْهَا يُنزَفُونَ } قال : يقيئون عنها كما يقيء صاحب خمر الدنيا عنها . وأخرج ابن جرير ، عن ابن عباس { لاَ فِيهَا غَوْلٌ } قال : هي : الخمر ليس فيها وجع بطن . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في البعث عنه أيضاً في قوله : { وَعِندَهُمْ قاصرات الطرف } يقول : من غير أزواجهنّ { كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ } قال : اللؤلؤ المكنون . وأخرج ابن المنذر عنه في قوله : { كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ } قال : بياض البيضة ينزع عنها فوفها ، وغشاؤها .

(6/197)

فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءَلُونَ (50) قَالَ قَائِلٌ مِنْهُمْ إِنِّي كَانَ لِي قَرِينٌ (51) يَقُولُ أَئِنَّكَ لَمِنَ الْمُصَدِّقِينَ (52) أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَدِينُونَ (53) قَالَ هَلْ أَنْتُمْ مُطَّلِعُونَ (54) فَاطَّلَعَ فَرَآَهُ فِي سَوَاءِ الْجَحِيمِ (55) قَالَ تَاللَّهِ إِنْ كِدْتَ لَتُرْدِينِ (56) وَلَوْلَا نِعْمَةُ رَبِّي لَكُنْتُ مِنَ الْمُحْضَرِينَ (57) أَفَمَا نَحْنُ بِمَيِّتِينَ (58) إِلَّا مَوْتَتَنَا الْأُولَى وَمَا نَحْنُ بِمُعَذَّبِينَ (59) إِنَّ هَذَا لَهُوَ الْفَوْزُ الْعَظِيمُ (60) لِمِثْلِ هَذَا فَلْيَعْمَلِ الْعَامِلُونَ (61) أَذَلِكَ خَيْرٌ نُزُلًا أَمْ شَجَرَةُ الزَّقُّومِ (62) إِنَّا جَعَلْنَاهَا فِتْنَةً لِلظَّالِمِينَ (63) إِنَّهَا شَجَرَةٌ تَخْرُجُ فِي أَصْلِ الْجَحِيمِ (64) طَلْعُهَا كَأَنَّهُ رُءُوسُ الشَّيَاطِينِ (65) فَإِنَّهُمْ لَآَكِلُونَ مِنْهَا فَمَالِئُونَ مِنْهَا الْبُطُونَ (66) ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْبًا مِنْ حَمِيمٍ (67) ثُمَّ إِنَّ مَرْجِعَهُمْ لَإِلَى الْجَحِيمِ (68) إِنَّهُمْ أَلْفَوْا آَبَاءَهُمْ ضَالِّينَ (69) فَهُمْ عَلَى آَثَارِهِمْ يُهْرَعُونَ (70) وَلَقَدْ ضَلَّ قَبْلَهُمْ أَكْثَرُ الْأَوَّلِينَ (71) وَلَقَدْ أَرْسَلْنَا فِيهِمْ مُنْذِرِينَ (72) فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنْذَرِينَ (73) إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ (74)

قوله : { فَأَقْبَلَ بَعْضُهُمْ على بَعْضٍ يَتَسَاءلُونَ } معطوف على يطاف ، أي : يسأل هذا ذاك ، وذاك هذا حال شربهم عن أحوالهم التي كانت في الدنيا ، وذلك من تمام نعيم الجنة ، والتقدير : فيقبل بعضهم على بعض ، وإنما عبر عنه بالماضي للدلالة على تحقق وقوعه { قَالَ قَائِلٌ مّنْهُمْ } أي : قال قائل من أهل الجنة في حال إقبال بعضهم على بعض بالحديث ، وسؤال بعضهم لبعض { إِنّى كَانَ لِى قَرِينٌ } أي : صاحب ملازم لي في الدنيا كافر بالبعث منكر له كما يدلّ عليه قوله : { أَءنَّكَ لَمِنَ المصدقين } يعني : بالبعث ، والجزاء ، وهذا الاستفهام من القرين لتوبيخ : ذلك المؤمن ، وتبكيته بإيمانه ، وتصديقه بما وعد الله به من البعث ، وكان هذا القول منه في الدنيا . ثم ذكر ما يدلّ على الاستبعاد للبعث عنده ، وفي زعمه ، فقال : { أَءذَا مِتْنَا وَكُنَّا تُرَاباً وعظاما أَءنَّا لَمَدِينُونَ } أي : مجزيون بأعمالنا ، ومحاسبون بها بعد أن صرنا تراباً ، وعظاماً ، وقيل : معنى مدينون : مسوسون ، يقال دانه : إذا ساسه . قال سعيد بن جبير : قرينه شريكه ، وقيل : أراد بالقرين الشيطان الذي يقارنه ، وأنه كان يوسوس إليه بإنكار البعث ، وقد مضى ذكر قصتهما في سورة الكهف ، والاختلاف في اسميهما ، قرأ الجمهور { لمن المصدقين } بتخفيف الصاد من التصديق ، أي : لمن المصدّقين بالبعث ، وقرىء بتشديدها ، ولا أدري من قرأ بها ، ومعناها بعيد؛ لأنها من التصدّق لا من التصديق ، ويمكن تأويلها بأنه أنكر عليه التصدّق بماله لطلب الثواب ، وعلل ذلك باستبعاد البعث .
وقد اختلف القراء في هذه الاستفهامات الثلاثة ، فقرأ نافع الأولى ، والثانية بالاستفهام بهمزة ، والثالثة بكسر الألف من غير استفهام . ووافقه الكسائي إلا أنه يستفهم الثالثة بهمزتين ، وابن عامر الأولى ، والثالثة بهمزتين ، والثانية بكسر الألف من غير استفهام ، والباقون بالاستفهام في جميعها . ثم اختلفوا ، فابن كثير يستفهم بهمزة واحدة غير مطوّلة ، وبعده ساكنة خفيفة ، وأبو عمرو مطوّلة ، وعاصم ، وحمزة بهمزتين .
{ قَالَ هَلْ أَنتُمْ مُّطَّلِعُونَ } القائل : هو المؤمن الذي في الجنة بعد ما حكى لجلسائه فيها ما قاله له قرينه في الدنيا ، أي : هل أنتم مطلعون إلى أهل النار؟ لأريكم ذلك القرين الذي قال لي تلك المقالة كيف منزلته في النار؟ قال ابن الأعرابي : والاستفهام هو : بمعنى الأمر أي : اطلعوا ، وقيل القائل : هو الله سبحانه ، وقيل : الملائكة ، والأوّل أولى { فاطلع فَرَءاهُ فِى سَوَاء الجحيم } أي : فاطلع على النار ذلك المؤمن الذي صار يحدث أصحابه في الجنة بما قال له قرينه في الدنيا ، فرأى قرينه في وسط الجحيم . قال الزجاج : سواء كل شيء وسطه . قرأ الجمهور { مطلعون } بتشديد الطاء مفتوحة ، وبفتح النون ، فاطلع ماضياً مبنياً للفاعل من الطلوع .

(6/198)

وقرأ ابن عباس ، ورويت هذه القراءة عن أبي عمرو « مطلعون » بسكون الطاء ، وفتح النون « فأطلع » بقطع الهمزة مضمومة ، وكسر اللام ماضياً مبنياً للمفعول . قال النحاس : فأطلع فيه قولان على هذه القراءة : أحدهما : أن يكون فعلاً مستقبلاً ، أي : فأطلع أنا ، ويكون منصوباً على أنه جواب الاستفهام . والقول الثاني : أن يكون فعلاً ماضياً ، وقرأ حماد بن أبي عمار « مطلعون » بتخفيف الطاء ، وكسر النون ، فاطلع مبنياً للمفعول ، وأنكر هذه القراءة أبو حاتم ، وغيره . قال النحاس : هي : لحن ، لأنه لا يجوز الجمع بين النون ، والإضافة ، ولو كان مضافاً لقال : هل أنتم مطلعيّ ، وإن كان سيبويه ، والفراء قد حكيا مثله ، وأنشدا :
هم القائلون الخير والآمرونه ... إذا ما خشوا من محدث الدهر معظما
ولكنه شاذ خارج عن كلام العرب { قَالَ تالله إِن كِدتَّ لَتُرْدِينِ } أي : قال ذلك الذي من أهل الجنة لما اطلع على قرينه ، ورآه في النار : { تالله إن كدت لتردين } أي : لتهلكني بالإغواء . قال الكسائي : لتردين : لتهلكني ، والردي : الهلاك . قال المبرد : لو قيل : لتردين : لتوقعني في النار لكان جائزاً . قال مقاتل : المعنى : والله لقد كدت أن تغويني ، فأنزل منزلتك ، والمعنى متقارب ، فمن أغوى إنساناً ، فقد أهلكه { وَلَوْلاَ نِعْمَةُ رَبّى لَكُنتُ مِنَ المحضرين } أي : لولا رحمة ربي ، وإنعامه عليّ بالإسلام ، وهدايتي إلى الحقّ ، وعصمتي عن الضلال لكنت من المحضرين معك في النار . قال الفراء : أي : لكنت معك في النار محضراً . قال الماوردي : وأحضر لا يستعمل إلا في الشرّ . ولما تمم كلامه مع ذلك القرين ، الذي هو في النار عاد إلى مخاطبة جلسائه من أهل الجنة ، فقال : { أَفَمَا نَحْنُ بِمَيّتِينَ } ، والهمزة للاستفهام التقريري ، وفيها معنى : التعجيب ، والفاء للعطف على محذوف كما في نظائره ، أي : أنحن مخلدون منعمون ، فما نحن بميتين { إِلاَّ مَوْتَتَنَا الأولى } التي كانت في الدنيا ، وقوله هذا كان على طريقة الابتهاج ، والسرور بما أنعم الله عليهم من نعيم الجنة الذي لا ينقطع ، وأنهم مخلدون لا يموتون أبداً ، وقوله : { وَمَا نَحْنُ بِمُعَذَّبِينَ } هو من تمام كلامه ، أي : وما نحن بمعذبين كما يعذب الكفار . ثم قال مشيراً إلى ما هم فيه من النعيم : { إِنَّ هذا لَهُوَ الفوز العظيم } أي : إن هذا الأمر العظيم ، والنعيم المقيم ، والخلود الدائم الذي نحن فيه لهو الفوز العظيم الذي لا يقادر قدره ، ولا يمكن الإحاطة بوصفه ، وقوله : { لِمِثْلِ هذا فَلْيَعْمَلِ العاملون } من تمام كلامه ، أي : لمثل هذا العطاء ، والفضل العظيم ، فليعمل العاملون ، فإن هذه هي التجارة الرابحة ، لا العمل للدنيا الزائلة ، فإنها صفقة خاسرة نعيمها منقطع ، وخيرها زائل ، وصاحبها عن قريب منها راحل . وقيل : إن هذا من قول الله سبحانه ، وقيل : من قول الملائكة ، والأوّل أولى .

(6/199)

قرأ الجمهور { بميتين } ، وقرأ زيد بن عليّ « بمايتين » ، وانتصاب { إلا موتتنا } على المصدرية ، والاستثناء مفرّغ ، ويجوز أن يكون الاستثناء منقطعاً . أي : لكن الموتة الأولى التي كانت في الدنيا { أذلك خَيْرٌ نُّزُلاً أَمْ شَجَرَةُ الزقوم } الإشارة بقوله ذلك : إلى ما ذكره من نعيم الجنة ، وهو : مبتدأ ، وخبره { خير } ، و { نزلاً } تمييز ، والنزل في اللغة : الرزق الذي يصلح أن ينزلوا معه ، ويقيموا فيه ، والخيرية بالنسبة إلى ما اختاره الكفار على غيره . قال الزجاج : المعنى : أذلك خير في باب الإنزال التي يبقون بها نزلاً ، أم نزل أهل النار ، وهو قوله : { أَمْ شَجَرَةُ الزقوم } ، وهو ما يكره تناوله . قال الواحدي : وهو شيء مرّ كريه يكره أهل النار على تناوله ، فهم يتزقمونه ، وهي على هذا مشتقة من التزقم ، وهو البلع على جهد لكراهتها ، ونتنها . واختلف فيها هل هي من شجر الدنيا التي يعرفها العرب أم لا؟ على قولين : أحدهما : أنها معروفة من شجر الدنيا ، فقال قطرب : إنها شجرة مرّة تكون بتهامة من أخبث الشجر . وقال غيره : بل هو كلّ نبات قاتل . القول الثاني : أنها غير معروفة في شجر الدنيا . قال قتادة : لما ذكر الله هذه الشجرة افتتن بها الظلمة ، فقالوا : كيف تكون في النار شجرة . فأنزل الله تعالى : { إِنَّا جعلناها فِتْنَةً للظالمين } قال الزجاج : حين افتتنوا بها ، وكذبوا بوجودها . وقيل : معنى جعلها فتنة لهم : أنها محنة لهم لكونهم يعذبون بها ، والمراد بالظالمين هنا : الكفار ، أو أهل المعاصي الموجبة للنار .
ثم بين سبحانه أوصاف هذه الشجرة ردًّا على منكريها ، فقال : { إِنَّهَا شَجَرَةٌ تَخْرُجُ فِى أَصْلِ الجحيم } أي : في قعرها ، قال الحسن : أصلها في قعر جهنم ، وأغصانها ترفع إلى دركاتها ، ثم قال : { طَلْعُهَا كَأَنَّهُ رُءوسُ الشياطين } أي : ثمرها ، وما تحمله كأنه في تناهي قبحه ، وشناعة منظره رؤوس الشياطين ، فشبه المحسوس بالمتخيل ، وإن كان غير مرئيّ ، للدلالة على أنه غاية في القبح كما تقول في تشبيه من يستقبحونه : كأنه شيطان ، وفي تشبيه من يستحسنونه : كأنه ملك ، كما في قوله : { مَا هذا بَشَرًا إِنْ هذا إِلاَّ مَلَكٌ كَرِيمٌ } [ يوسف : 31 ] ، ومنه قول امرىء القيس :
أيقتلني والمشرفيّ مضاجعي ... ومسنونة زرق كأنياب أغوال
وقال الزجاج ، والفراء : الشياطين : حيات لها رءوس ، وأعراف ، وهي من أقبح الحيات ، وأخبثها ، وأخفها جسماً . وقيل : إن رؤوس الشياطين اسم لنبت قبيح معروف باليمن يقال له : الأستن ، ويقال له : الشيطان . قال النحاس : وليس ذلك معروفاً عند العرب . وقيل : هو شجر خشن منتن مرّ منكر الصورة يسمى ثمره رؤوس الشياطين . { فَإِنَّهُمْ لآكِلُونَ مِنْهَا } أي : من الشجرة ، أو من طلعها ، والتأنيث لاكتساب الطلع التأنيث من إضافته إلى الشجرة { فَمَالِئُونَ مِنْهَا البطون } وذلك أنهم يكرهون على أكلها حتى تمتلىء بطونهم ، فهذا طعامهم ، وفاكهتهم بدل رزق أهل الجنة { ثُمَّ إِنَّ لَهُمْ عَلَيْهَا } بعد الأكل منها { لَشَوْباً مِنْ حَمِيمٍ } الشوب : الخلط .

(6/200)

قال الفراء : يقال : شاب طعامه ، وشرابه : إذا خلطهما بشيء يشوبهما شوباً وشيابة ، والحميم : الماء الحارّ . فأخبر سبحانه : أنه يشاب لهم طعامهم من تلك الشجرة بالماء الحارّ ، ليكون أفظع لعذابهم ، وأشنع لحالهم كما في قوله : { وَسُقُواْ مَاء حَمِيماً فَقَطَّعَ أَمْعَاءهُمْ } [ محمد : 15 ] قرأ الجمهور { شوباً } بفتح الشين ، وهو : مصدر ، وقرأ شيبان النحوي بالضم . قال الزجاج : المفتوح مصدر ، والمضموم اسم بمعنى : المشوب ، كالنقص بمعنى : المنقوص .
{ ثُمَّ إِنَّ مَرْجِعَهُمْ لإِلَى الجحيم } أي : مرجعهم بعد شرب الحميم ، وأكل الزقوم إلى الجحيم ، وذلك أنهم يوردون الحميم لشربه ، وهو خارج الجحيم كما تورد الإبل ، ثم يردّون إلى الجحيم كما في قوله سبحانه : { يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ ءانٍ } [ الرحمن : 44 ] . وقيل : إن الزقوم ، والحميم نزل يقدّم إليهم قبل دخولها . قال أبو عبيدة : ثم بمعنى : الواو ، وقرأ ابن مسعود " ثم إن منقلبهم لإلى الجحيم " ، وجملة { إِنَّهُمْ أَلْفَوْاْ } أي : وجدوا { آباءهم ضالين } تعليل لاستحقاقهم ما تقدّم ذكره ، أي : صادفوهم كذلك ، فاقتدوا بهم تقليداً ، وضلالة لا لحجة أصلاً { فَهُمْ على ءاثَارِهِمْ يُهْرَعُونَ } الإهراع : الإسراع . قال الفراء : الإهراع : الإسراع برعدة . وقال أبو عبيدة : { يهرعون } : يستحثون من خلفهم ، يقال : جاء فلان يهرع إلى النار : إذا استحثه البرد إليها . وقال المفضل يزعجون من شدّة الإسراع . قال الزجاج : هرع ، وأهرع : إذا استحثّ ، وانزعج ، والمعنى : يتبعون آباءهم في سرعة كأنهم يزعجون إلى اتباع آبائهم { وَلَقَدْ ضَلَّ قَبْلَهُمْ أَكْثَرُ الأولين } أي : ضلّ قبل هؤلاء المذكورين أكثر الأوّلين من الأمم الماضية { وَلَقَدْ أَرْسَلْنَا فِيهِمْ مُّنذِرِينَ } أي : أرسلنا في هؤلاء الأوّلين رسلاً أنذروهم العذاب ، وبينوا لهم الحقّ ، فلم ينجع ذلك فيهم { فانظر كَيْفَ كَانَ عَاقِبَةُ المنذرين } أي : الذين أنذرتهم الرسل ، فإنهم صاروا إلى النار . قال مقاتل : يقول : كان عاقبتهم العذاب ، يحذر كفار مكة ، ثم استثنى عباده المؤمنين ، فقال : { إِلاَّ عِبَادَ الله المخلصين } أي : إلا من أخلصهم الله بتوفيقهم إلى الإيمان ، والتوحيد ، وقرىء " المخلصين " بكسر اللام ، أي : الذين أخلصوا لله طاعاتهم ، ولم يشوبوها بشيء مما يغيرها .
وقد أخرج ابن أبي شيبة ، وهناد ، وابن المنذر عن ابن مسعود في قوله : { فاطلع فَرَءاهُ فِى سَوَاء الجحيم } قال : اطلع ، ثم التفت إلى أصحابه ، فقال : لقد رأيت جماجم القوم تغلي . وأخرج عبد بن حميد عن ابن عباس قال : قول الله لأهل الجنة : { كُلُواْ واشربوا هَنِيئَاً بِمَا كُنتُمْ تَعْمَلُونَ } [ الطور : 19 ] قال { هنيئاً } أي : لا تموتون فيها ، فعند ذلك قالوا : { أَفَمَا نَحْنُ بِمَيّتِينَ * إِلاَّ مَوْتَتَنَا الأولى وَمَا نَحْنُ بِمُعَذَّبِينَ * إِنَّ هذا لَهُوَ الفوز العظيم } قال : هذا قول الله : { لِمِثْلِ هذا فَلْيَعْمَلِ العاملون } .
وأخرج ابن مردويه عن البراء بن عازب قال : «كنت أمشي مع رسول الله صلى الله عليه وسلم يده في يدي ، فرأى جنازة فأسرع المشي حتى أتى القبر ، ثم جثى على ركبتيه ، فجعل يبكي حتى بلّ الثرى ، ثم قال : { لِمِثْلِ هذا فَلْيَعْمَلِ العاملون } .

(6/201)

وأخرج ابن مردويه عن أنس قال : دخلت مع النبي صلى الله عليه وسلم على مريض يجود بنفسه ، فقال : { لِمِثْلِ هذا فَلْيَعْمَلِ العاملون } . وأخرج ابن مردويه عن ابن عباس قال : مرّ أبو جهل برسول الله صلى الله عليه وسلم ، وهو جالس ، فلما بعد قال رسول الله صلى الله عليه وسلم : { أولى لَكَ فأولى * ثُمَّ أولى لَكَ فأولى } [ القيامة : 34 ، 35 ] ، فلما سمع أبو جهل قال : من توعد يا محمد؟ قال : « إياك » قال : بما توعدني؟ قال : « أوعدك بالعزيز الكريم » فقال أبو جهل : أليس أنا العزيز الكريم؟ فأنزل الله : { شَجَرَةُ الزقوم *طَعَامُ الأثيم } إلى قوله : { ذُقْ إِنَّكَ أَنتَ العزيز الكريم } [ الدخان : 43-49 ] فلما بلغ أبا جهل ما نزل فيه جمع أصحابه ، فأخرج إليهم زبداً ، وتمراً ، فقال : تزقموا من هذا ، فوالله ما يتوعدكم محمد إلا بهذا ، فأنزل الله { إِنَّهَا شَجَرَةٌ تَخْرُجُ فِى أَصْلِ الجحيم } إلى قوله : { ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْباً مِنْ حَمِيمٍ } . وأخرج ابن أبي شيبة عنه قال : لو أن قطرة من زقوم جهنم أنزلت إلى الأرض لأفسدت على الناس معايشهم . وأخرج ابن جرير ، وابن المنذر عنه أيضاً { ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْباً } قال : لمزجاً . وأخرج ابن المنذر عنه أيضاً قال : في قوله : { لَشَوْباً مِنْ حَمِيمٍ } يخالط طعامهم ، ويشاب بالحميم . وأخرج ابن جرير ، وابن أبي حاتم عن ابن مسعود قال : لا ينتصف النهار يوم القيامة حتى يقيل هؤلاء ، ويقيل هؤلاء أهل الجنة ، وأهل النار ، وقرأ : « ثم إن منقلبهم لإلى الجحيم » . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { إِنَّهُمْ أَلْفَوْاْ ءابَاءهُمْ ضَالّينَ } قال : وجدوا آباءهم .

(6/202)

وَلَقَدْ نَادَانَا نُوحٌ فَلَنِعْمَ الْمُجِيبُونَ (75) وَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ (76) وَجَعَلْنَا ذُرِّيَّتَهُ هُمُ الْبَاقِينَ (77) وَتَرَكْنَا عَلَيْهِ فِي الْآَخِرِينَ (78) سَلَامٌ عَلَى نُوحٍ فِي الْعَالَمِينَ (79) إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (80) إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ (81) ثُمَّ أَغْرَقْنَا الْآَخَرِينَ (82) وَإِنَّ مِنْ شِيعَتِهِ لَإِبْرَاهِيمَ (83) إِذْ جَاءَ رَبَّهُ بِقَلْبٍ سَلِيمٍ (84) إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَاذَا تَعْبُدُونَ (85) أَئِفْكًا آَلِهَةً دُونَ اللَّهِ تُرِيدُونَ (86) فَمَا ظَنُّكُمْ بِرَبِّ الْعَالَمِينَ (87) فَنَظَرَ نَظْرَةً فِي النُّجُومِ (88) فَقَالَ إِنِّي سَقِيمٌ (89) فَتَوَلَّوْا عَنْهُ مُدْبِرِينَ (90) فَرَاغَ إِلَى آَلِهَتِهِمْ فَقَالَ أَلَا تَأْكُلُونَ (91) مَا لَكُمْ لَا تَنْطِقُونَ (92) فَرَاغَ عَلَيْهِمْ ضَرْبًا بِالْيَمِينِ (93) فَأَقْبَلُوا إِلَيْهِ يَزِفُّونَ (94) قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ (95) وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ (96) قَالُوا ابْنُوا لَهُ بُنْيَانًا فَأَلْقُوهُ فِي الْجَحِيمِ (97) فَأَرَادُوا بِهِ كَيْدًا فَجَعَلْنَاهُمُ الْأَسْفَلِينَ (98) وَقَالَ إِنِّي ذَاهِبٌ إِلَى رَبِّي سَيَهْدِينِ (99) رَبِّ هَبْ لِي مِنَ الصَّالِحِينَ (100) فَبَشَّرْنَاهُ بِغُلَامٍ حَلِيمٍ (101) فَلَمَّا بَلَغَ مَعَهُ السَّعْيَ قَالَ يَا بُنَيَّ إِنِّي أَرَى فِي الْمَنَامِ أَنِّي أَذْبَحُكَ فَانْظُرْ مَاذَا تَرَى قَالَ يَا أَبَتِ افْعَلْ مَا تُؤْمَرُ سَتَجِدُنِي إِنْ شَاءَ اللَّهُ مِنَ الصَّابِرِينَ (102) فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ (103) وَنَادَيْنَاهُ أَنْ يَا إِبْرَاهِيمُ (104) قَدْ صَدَّقْتَ الرُّؤْيَا إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (105) إِنَّ هَذَا لَهُوَ الْبَلَاءُ الْمُبِينُ (106) وَفَدَيْنَاهُ بِذِبْحٍ عَظِيمٍ (107) وَتَرَكْنَا عَلَيْهِ فِي الْآَخِرِينَ (108) سَلَامٌ عَلَى إِبْرَاهِيمَ (109) كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (110) إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ (111) وَبَشَّرْنَاهُ بِإِسْحَاقَ نَبِيًّا مِنَ الصَّالِحِينَ (112) وَبَارَكْنَا عَلَيْهِ وَعَلَى إِسْحَاقَ وَمِنْ ذُرِّيَّتِهِمَا مُحْسِنٌ وَظَالِمٌ لِنَفْسِهِ مُبِينٌ (113)

لما ذكر سبحانه أنه أرسل في الأمم الماضية منذرين : ذكر تفصيل بعض ما أجمله ، فقال : { وَلَقَدْ نَادَانَا نُوحٌ } واللام هي : الموطئة للقسم ، وكذا اللام في قوله : { فَلَنِعْمَ المجيبون } أي : نحن ، والمراد : أن نوحاً دعا ربه على قومه لما عصوه ، فأجاب الله دعاءه ، وأهلك قومه بالطوفان . فالنداء هنا هو : نداء الدعاء لله ، والاستغاثة به ، كقوله : { رَّبّ لاَ تَذَرْ عَلَى الأرض مِنَ الكافرين دَيَّاراً } [ نوح : 26 ] ، وقوله : { أَنّى مَغْلُوبٌ فانتصر } [ القمر : 10 ] قال الكسائي : أي : فلنعم المجيبون له كنا { فَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الكرب العظيم } المراد بأهله : أهل دينه ، وهم من آمن معه ، وكانوا ثمانين ، والكرب العظيم هو : الغرق ، وقيل : تكذيب قومه له ، وما يصدر منهم إليه من أنواع الأذايا { وَجَعَلْنَا ذُرّيَّتَهُ هُمُ الباقين } وحدهم دون غيرهم كما يشعر به ضمير الفصل ، وذلك لأن الله أهلك الكفرة بدعائه ، ولم يبق منهم باقية ، ومن كان معه في السفينة من المؤمنين ماتوا كما قيل ، ولم يبق إلا أولاده . قال سعيد بن المسيب : كان ولد نوح ثلاثة ، والناس كلهم من ولد نوح ، فسام أبو العرب ، وفارس ، والروم ، واليهود ، والنصارى . وحام أبو السودان من المشرق إلى المغرب : السند . والهند ، والنوب ، والزنج ، والحبشة ، والقبط ، والبربر وغيرهم . ويافث أبو الصقالب ، والترك ، والخزر ، ويأجوج ، ومأجوج وغيرهم . وقيل : إنه كان لمن مع نوح ذرّية كما يدلّ عليه قوله : { ذُرّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ } [ الإسراء : 3 ] ، وقوله : { قِيلَ يانوح اهبط بسلام مّنَّا وبركات عَلَيْكَ وعلى أُمَمٍ مّمَّن مَّعَكَ وَأُمَمٌ سَنُمَتّعُهُمْ ثُمَّ يَمَسُّهُمْ مّنَّا عَذَابٌ أَلِيمٌ } [ هود : 48 ] ، فيكون على هذا معنى { وَجَعَلْنَا ذُرّيَّتَهُ هُمُ الباقين } ، وذرّيته وذرّية من معه دون ذرّية من كفر ، فإن الله أغرقهم ، فلم يبق لهم ذرّية .
{ وَتَرَكْنَا عَلَيْهِ فِى الآخرين } يعني : في الذين يأتون بعده إلى يوم القيامة من الأمم ، والمتروك هذا هو قوله : { سلام على نُوحٍ } أي : تركنا هذا الكلام بعينه ، وارتفاعه على الحكاية ، والسلام هو : الثناء الحسن ، أي : يثنون عليه ثناءً حسناً ، ويدعون له ، ويترحمون عليه . قال الزجاج : تركنا عليه الذكر الجميل إلى يوم القيامة ، وذلك الذكر هو قوله : { سلام على نُوحٍ } . قال الكسائي : في ارتفاع { سلام } ، وجهان : أحدهما وتركنا عليه في الآخرين يقال : سلام على نوح . والوجه الثاني أن يكون المعنى : وأبقينا عليه ، وتمّ الكلام ، ثم ابتدأ ، فقال : سلام على نوح ، أي : سلامة له من أن يذكر بسوء في الآخرين . قال المبرد : أي : تركنا عليه هذه الكلمة باقية ، يعني : يسلمون عليه تسليماً ، ويدعون له ، وهو من الكلام المحكي كقوله : { سُورَةٌ أنزلناها } [ النور : 1 ] ، وقيل : إنه ضمن تركنا معنى : قلنا . قال الكوفيون : جملة { سلام على نوح في العالمين } في محل نصب مفعول { تركنا } ، لأنه ضمن معنى قلنا .

(6/203)

قال الكسائي : وفي قراءة ابن مسعود « سلاماً » منصوب بتركنا ، أي : تركنا عليه ثناءً حسناً ، وقيل : المراد بالآخرين : أمة محمد صلى الله عليه وسلم . و { في العالمين } متعلق بما تعلق به الجار والمجرور الواقع خبراً ، وهو على نوح ، أي : سلام ثابت ، أو مستمرّ ، أو مستقرّ على نوح في العالمين من الملائكة ، والجنّ ، والإنس ، وهذا يدل على عدم اختصاص ذلك بأمة محمد صلى الله عليه وسلم كما قيل : { إِنَّا كَذَلِكَ نَجْزِى المحسنين } هذه الجملة تعليل لما قبلها من التكرمة لنوح بإجابة دعائه ، وبقاء الثناء من الله عليه ، وبقاء ذريته ، أي : إنا كذلك نجزي من كان محسناً في أقواله ، وأفعاله راسخاً في الإحسان معروفاً به ، والكاف في { كذلك } نعت مصدر محذوف ، أي : جزاء كذلك الجزاء { إِنَّهُ مِنْ عِبَادِنَا المؤمنين } هذا بيان لكونه من المحسنين ، وتعليل له بأنه كان عبداً مؤمناً مخلصاً لله { ثُمَّ أَغْرَقْنَا الآخرين } أي : الكفرة الذين لم يؤمنوا بالله ، ولا صدّقوا نوحاً .
ثم ذكر سبحانه قصة إبراهيم ، وبيّن : أنه ممن شايع نوحاً ، فقال : { وَإِنَّ مِن شِيعَتِهِ لإبراهيم } أي : من أهل دينه ، وممن شايعه ، ووافقه على الدعاء إلى الله ، وإلى توحيده ، والإيمان به . قال مجاهد : أي : على منهاجه ، وسنّته . قال الأصمعي : الشيعة : الأعوان ، وهو مأخوذ من الشياع ، وهو الحطب الصغار الذي يوقد مع الكبار حتى يستوقد ، وقال الفراء : المعنى : وإن من شيعة محمد لإبراهيم ، فالهاء في شيعته على هذا لمحمد صلى الله عليه وسلم ، وكذا قال الكلبي . ولا يخفى ما في هذا من الضعف ، والمخالفة للسياق . والظرف في قوله : { إِذْ جَاء رَبَّهُ بِقَلْبٍ سَلِيمٍ } منصوب بفعل محذوف ، أي : اذكر ، بما في الشيعة من معنى المتابعة . قال أبو حيان : لا يجوز؛ لأن فيه الفصل بين العامل ، والمعمول بأجنبيّ ، وهو : إبراهيم ، والأولى أن يقال : إن لام الابتدء تمنع ما بعدها من العمل فيما قبلها ، والقلب السليم المخلص من الشرك ، والشك . وقيل : هو الناصح لله في خلقه ، وقيل : الذي يعلم أن الله حقّ ، وأن الساعة قائمة ، وأن الله يبعث من في القبور . ومعنى مجيئه إلى ربه يحتمل وجهين : أحدهما : عند دعائه إلى توحيده ، وطاعته . الثاني : عند إلقائه في النار .
وقوله : { إِذْ قَالَ لاِبِيهِ وَقَوْمِهِ مَاذَا تَعْبُدُونَ } بدل من الجملة الأولى ، أو ظرف لسليم ، أو ظرف لجاء ، والمعنى : وقت قال لأبيه آزر ، وقومه من الكفار : أيّ شيء تعبدون { أَإِفْكا ءالِهَةً دُونَ الله تُرِيدُونَ فَمَا } انتصاب « إفكاً » على أنه مفعول لأجله ، وانتصاب { آلهة } على أنه مفعول { تريدون } ، والتقدير : أتريدون آلهة من دون الله للإفك ، و { دون } ظرف ل { تريدون } ، وتقديم هذه المعمولات للفعل عليه للاهتمام . وقيل : انتصاب « إفكاً » على أنه مفعول به ل { تريدون } ، و { آلهة } بدل منه ، جعلها نفس الإفك مبالغة ، وهذا أولى من الوجه الأوّل .

(6/204)

وقيل : انتصابه على الحال من فاعل { تريدون } أي : أتريدون آلهة آفكين ، أو ذوي إفك . قال المبرد : الإفك : أسوأ الكذب ، وهو الذي لا يثبت ويضطرب ، ومنه ائتفكت بهم الأرض { فَمَا ظَنُّكُم بِرَبّ العالمين } أي : ما ظنكم به إذا لقيتموه ، وقد عبدتم غيره ، وما ترونه يصنع بكم؟ وهو تحذير مثل قوله : { مَا غَرَّكَ بِرَبّكَ الكريم } [ الانفطار : 6 ] وقيل : المعنى : أيّ شيء توهمتموه بالله حتى أشركتم به غيره؟
{ فَنَظَرَ نَظْرَةً فِى النجوم * فَقَالَ إِنّى سَقِيمٌ } قال الواحدي : قال المفسرون : كانوا يتعاطون علم النجوم ، فعاملهم بذلك لئلا ينكروا عليه ، وذلك أنه أراد أن يكايدهم في أصنامهم؛ لتلزمهم الحجة في أنها غير معبودة ، وكان لهم من الغد يوم عيد يخرجون إليه ، وأراد أن يتخلف عنهم ، فاعتلّ بالسقم : وذلك أنهم كلفوه أن يخرج معهم إلى عيدهم ، فنظر إلى النجوم يريهم أنه مستدلّ بها على حاله ، فلما نظر إليها قال : إني سقيم ، أي : سأسقم . وقال الحسن : إنهم لما كلفوه أن يخرج معهم تفكر فيما يعمل ، فالمعنى على هذا : أنه نظر فيما نجم له من الرأي ، أي : فيما طلع له منه ، فعلم أن كلّ شيء يسقم { فَقَالَ إِنّى سَقِيمٌ } . قال الخليل ، والمبرد : يقال للرجل إذا فكر في الشيء يدبره : نظر في النجوم . وقيل : كانت الساعة التي دعوه إلى الخروج معهم فيها ساعة تعتاده فيها الحمى . وقال الضحاك : معنى : { إني سقيم } : سأسقم سقم الموت ، لأن من كتب عليه الموت يسقم في الغالب ، ثم يموت ، وهذا تورية ، وتعريض كما قال للملك لما سأله عن سارّة : هي أختي يعني : أخوّة الدين . وقال سعيد بن جبير : أشار لهم إلى مرض يسقم ، ويعدي ، وهو : الطاعون ، وكانوا يهربون من ذلك ، ولهذا قال : { فَتَوَلَّوْاْ عَنْهُ مُدْبِرِينَ } أي : تركوه ، وذهبوا مخافة العدوى { فَرَاغَ إلى ءالِهَتِهِمْ } يقال : راغ يروغ روغاً ، وروغاناً : إذا مال ، ومنه طريق رائغ ، أي : مائل . ومنه قول الشاعر :
فيريك من طرف اللسان حلاوة ... ويروغ عنك كما يروغ الثعلب
وقال السدّي : ذهب إليهم ، وقال أبو مالك : جاء إليهم ، وقال الكلبي : أقبل عليهم ، والمعنى متقارب { فَقَالَ أَلا تَأْكُلُونَ } أي : فقال إبراهيم للأصنام التي راغ إليها استهزاء ، وسخرية : ألا تأكلون من الطعام الذي كانوا يصنعونه لها ، وخاطبها كما يخاطب من يعقل؛ لأنهم أنزلوها بتلك المنزلة . وكذا قوله : { مَا لَكُمْ لاَ تَنطِقُونَ } ، فإنه خاطبهم خطاب من يعقل ، والاستفهام للتهكم بهم؛ لأنه قد علم أنها جمادات لا تنطق . قيل : إنهم تركوا عند أصنامهم طعامهم للتبرك بها ، وليأكلوه إذا رجعوا من عيدهم . وقيل : تركوه للسدنة ، وقيل : إن إبراهيم هو الذي قرب إليها الطعام مستهزئاً بها .

(6/205)

{ فَرَاغَ عَلَيْهِمْ ضَرْباً باليمين } أي : فمال عليهم يضربهم ضرباً باليمين ، فانتصابه على أنه مصدر مؤكد لفعل محذوف ، أو هو مصدر لراغ ، لأنه بمعنى : ضرب . قال الواحدي : قال المفسرون : يعني : بيده اليمنى يضربهم بها . وقال السدي : بالقوة ، والقدرة؛ لأن اليمين أقوى اليدين . قال الفراء ، وثعلب : ضرباً بالقوة ، واليمين القوة . وقال الضحاك ، والربيع بن أنس : المراد باليمين : اليمين التي حلفها حين قال : { وتالله لأَكِيدَنَّ أصنامكم } [ الأنبياء : 57 ] وقيل : المراد باليمين هنا : العدل كما في قوله : { وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الأقاويل * لأَخَذْنَا مِنْهُ باليمين } [ الحاقة : 44 ، 45 ] أي : بالعدل ، واليمين كناية عن العدل كما أن الشمال كناية عن الجور ، وأول هذه الأقوال أولاها .
{ فَأَقْبَلُواْ إِلَيْهِ يَزِفُّونَ } أي : أقبل إليه عبدة تلك الأصنام يسرعون لما علموا بما صنعه بها ، ويزفون في محل نصب على الحال من فاعل أقبلوا . قرأ الجمهور { يزفون } بفتح الياء من زف الظليم يزف إذا عدا بسرعة ، وقرأ حمزة بضم الياء من أزف يزف ، أي : دخل في الزفيف ، أو يحملون غيرهم على الزفيف . قال الأصمعي : أزففت الإبل ، أي : حملتها على أن تزف . وقيل : هما لغتان ، يقال : زف القوم ، وأزفوا ، وزفت العروس ، وأزففتها ، حكي ذلك عن الخليل . قال النحاس : زعم أبو حاتم : أنه لا يعرف هذه اللغة ، يعني : يزفون بضم الياء ، وقد عرفها جماعة من العلماء منهم الفراء ، وشبهها بقولهم : أطردت الرحل ، أي : صيرته إلى ذلك ، وقال المبرد : الزفيف : الإسراع . وقال الزجاج : الزفيف : أوّل عدو النعام . وقال قتادة ، والسدّي : معنى يزفون : يمشون . وقال الضحاك : يسعون . وقال يحيى بن سلام : يرعدون غضباً . وقال مجاهد : يختالون ، أي : يمشون مشيء الخيلاء ، وقيل : يتسللون تسللاً بين المشي ، والعدو ، والأولى تفسير يزفون بيسرعون ، وقرىء " يزفون " على البناء للمفعول ، وقرىء " يزفون " كيرمون . وحكى الثعلبي عن الحسن ، ومجاهد ، وابن السميفع : أنهم قرءوا " يرفون " بالراء المهملة ، وهي : ركض بين المشي والعدو .
{ قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ } لما أنكروا على إبراهيم ما فعله بالأصنام ، ذكر لهم الدليل الدال على فساد عبادتها ، فقال مبكتاً لهم ، ومنكراً عليهم : { أَتَعْبُدُونَ مَا تَنْحِتُونَ } أي : أتعبدون أصناماً أنتم تنحتونها ، والنحت : النجر ، والبري ، نحته ينحته بالكسر نحتاً ، أي : براه ، والنحاتة البراية ، وجملة { والله خَلَقَكُمْ وَمَا تَعْمَلُونَ } في محل نصب على الحال من فاعل تعبدون ، و «ما» في { وَمَا تَعْمَلُونَ } موصولة ، أي : وخلق الذي تصنعونه على العموم ويدخل فيها الأصنام التي ينحتونها دخولاً أولياً ، ويكون معنى العمل هنا : التصوير ، والنحت ، ونحوهما ، ويجوز أن تكون مصدرية ، أي : خلقكم ، وخلق عملكم ، ويجوز أن تكون استفهامية ، ومعنى الاستفهام : التوبيخ ، والتقريع ، أي : وأي شيء تعملون ، ويجوز أن تكون نافية ، أي : إن العمل في الحقيقة ليس لكم ، فأنتم لا تعملون شيئاً ، وقد طول صاحب الكشاف الكلام في رد قول من قال : إنها مصدرية ، ولكن بما لا طائل تحته ، وجعلها موصولة أولى بالمقام وأوفق بسياق الكلام .

(6/206)

وجملة { قَالُواْ ابنوا لَهُ بنيانا فَأَلْقُوهُ فِى الجحيم } مستأنفة جواب سؤال مقدر كالجملة التي قبلها ، قالوا هذه المقالة لما عجزوا عن جواب ما أورده عليهم من الحجة الواضحة ، فتشاوروا فيما بينهم أن يبنوا له حائطاً من حجارة ، ويملؤوه حطباً ويضرموه ، ثم يلقوه فيه ، والجحيم : النار الشديدة الاتقاد : قال الزجاج ، وكل نار بعضها فوق بعض ، فهي : جحيم ، واللام في الجحيم عوض عن المضاف إليه ، أي : في جحيم ذلك البنيان ، ثم لما ألقوه فيها نجاه الله منها ، وجعلها عليه برداً وسلاماً ، وهو معنى قوله : { فَأَرَادُواْ بِهِ كَيْداً فجعلناهم الأسفلين } الكيد : المكر ، والحيلة ، أي : احتالوا لإهلاكه ، فجعلناهم الأسفلين المقهورين المغلوبين؛ لأنها قامت له بذلك عليهم الحجة التي لا يقدرون على دفعها ، ولا يمكنهم جحدها ، فإن النار الشديدة الاتقاد العظيمة الاضطرام المتراكمة الجمار إذا صارت بعد إلقائه عليها برداً وسلاماً ، ولم تؤثر فيه أقل تأثير كان ذلك من الحجة بمكان يفهمه كل من له عقل ، وصار المنكر له سافلاً ساقط الحجة ظاهر التعصب واضح التعسف ، وسبحان من يجعل المحن لمن يدعو إلى دينه منحاً ، ويسوق إليهم الخير بما هو من صور الضير .
ولما انقضت هذه الوقعة وأسفر الصبح لذي عينين ، وظهرت حجة الله لإبراهيم ، وقامت براهين نبوته ، وسطعت أنوار معجزته { وَقَالَ إِنّى ذَاهِبٌ إلى رَبّى } أي : مهاجر من بلد قومي ، الذين فعلوا ما فعلوا تعصباً للأصنام ، وكفراً بالله ، وتكذيباً لرسله إلى حيث أمرني بالمهاجرة إليه ، أو إلى حيث أتمكن من عبادته { سَيَهْدِينِ } أي : سيهديني إلى المكان الذي أمرني بالذهاب إليه ، أو إلى مقصدي .
قيل : إن الله سبحانه أمره بالمصير إلى الشام ، وقد سبق بيان هذا في سورة الكهف مستوفى ، قال مقاتل : فلما قدم الأرض المقدسة سأل ربه الولد ، فقال : { رَبّ هَبْ لِى مِنَ الصالحين } أي : ولداً صالحاً من الصالحين يعينني على طاعتك ، ويؤنسني في الغربة هكذا قال المفسرون ، وعللوا ذلك بأن الهبة قد غلب معناها في الولد ، فتحمل عند الإطلاق عليه ، وإذا وردت مقيدة حملت على ما قيدت به كما في قوله : { وَوَهَبْنَا لَهُ مِن رَّحْمَتِنَا أَخَاهُ هارون نَبِيّاً } [ مريم : 53 ] ، وعلى فرض أنها لم تغلب في طلب الولد ، فقوله : { فبشرناه بغلام حَلِيمٍ } يدل على أنه ما أراد بقوله : { رَبّ هَبْ لِى مِنَ الصالحين } إلا الولد ، ومعنى حليم : أن يكون حليماً عند كبره ، فكأنه بشر ببقاء ذلك الغلام حتى يكبر ، ويصير حليماً ، لأن الصغير لا يوصف بالحلم .
قال الزجاج : هذه البشارة تدل على أنه مبشر بابن ذكر ، وأنه يبقى حتى ينتهي في السن ، ويوصف بالحلم { فَلَمَّا بَلَغَ مَعَهُ السعى } في الكلام حذف كما تشعر به هذه الفاء الفصيحة ، والتقدير : فوهبنا له الغلام ، فنشأ حتى صار إلى السن التي يسعى فيها مع أبيه في أمور دنياه .

(6/207)

قال مجاهد : { فَلَمَّا بَلَغَ مَعَهُ السعى } أي : شبّ ، وأدرك سعيه سعي إبراهيم . وقال مقاتل : لما مشى معه . قال الفراء : كان يومئذٍ ابن ثلاث عشرة سنة . وقال الحسن : هو سعي العقل الذي تقوم به الحجة . وقال ابن زيد : هو السعي في العبادة ، وقيل : هو الاحتلام { قَالَ يَابَنِى إِنّى أرى فِى المنام أَنّى أَذْبَحُكَ } قال إبراهيم لابنه لما بلغ معه ذلك المبلغ : إني رأيت في المنام هذه الرؤيا . قال مقاتل : رأى إبراهيم ذلك ثلاث ليال متتابعات . قال قتادة : رؤيا الأنبياء حقّ ، إذا رأوا شيئاً فعلوه .
وقد اختلف أهل العلم في الذبيح : هل هو إسحاق ، أو إسماعيل؟ قال القرطبي : فقال أكثرهم : الذبيح إسحاق ، وممن قال بذلك العباس بن عبد المطلب ، وابنه عبد الله ، وهو الصحيح عن عبد الله بن مسعود ، ورواه أيضاً عن جابر ، وعليّ بن أبي طالب ، وعبد الله بن عمر ، وعمر بن الخطاب ، قال : فهؤلاء سبعة من الصحابة . قال : ومن التابعين ، وغيرهم : علقمة ، والشعبي ، ومجاهد ، وسعيد بن جبير ، وكعب الأحبار ، وقتادة ، ومسروق ، وعكرمة ، والقاسم بن أبي برزة ، وعطاء ، ومقاتل ، وعبد الرحمن بن سابط ، والزهري ، والسدّي ، وعبد الله بن أبي الهذيل ، ومالك بن أنس كلهم قالوا : الذبيح إسحاق ، وعليه أهل الكتابين اليهود ، والنصارى ، واختاره غير واحد ، منهم النحاس ، وابن جرير الطبري ، وغيرهما . قال : وقال آخرون : هو إسماعيل ، وممن قال بذلك : أبو هريرة ، وأبو الطفيل عامر ابن واثلة ، وروي ذلك عن ابن عمر ، وابن عباس أيضاً ، ومن التابعين : سعيد بن المسيب ، والشعبي ، ويوسف بن مهران ، ومجاهد ، والربيع بن أنس ، ومحمد بن كعب القرظي ، والكلبي ، وعلقمة ، وعن الأصمعي قال : سألت أبا عمرو بن العلاء عن الذبيح ، فقال : يا أصمعي أين عزب عنك عقلك ، ومتى كان إسحاق بمكة؟ وإنما كان إسماعيل بمكة . قال ابن كثير في تفسيره : وقد ذهب جماعة من أهل العلم إلى أن الذبيح هو إسحاق ، وحكي ذلك عن طائفة من السلف حتى يقال عن بعض الصحابة ، وليس في ذلك كتاب ، ولا سنّة ، وما أظنّ ذلك تلقي إلا عن أخبار أهل الكتاب ، وأخذ مسلماً من غير حجة ، وكتاب الله شاهد ، ومرشد إلى أنه إسماعيل ، فإنه ذكر البشارة بالغلام الحليم ، وذكر أنه الذبيح ، وقال بعد ذلك { وبشرناه بإسحاق نَبِيّاً مّنَ الصالحين } ا ه .
واحتجّ القائلون بأنه إسحاق بأن الله عزّ وجلّ قد أخبرهم عن إبراهيم حين فارق قومه ، فهاجر إلى الشام مع امرأته سارّة ، وابن أخيه لوط ، فقال : { إِنّى ذَاهِبٌ إلى رَبّى سَيَهْدِينِ } أنه دعا ، فقال : { رَبّ هَبْ لِى مِنَ الصالحين } ، فقال تعالى :

(6/208)

{ فَلَمَّا اعتزلهم وَمَا يَعْبُدُونَ مِن دُونِ الله وَهَبْنَا لَهُ إسحاق وَيَعْقُوبَ } [ مريم : 49 ] . ولأن الله قال : { وفديناه بِذِبْحٍ عَظِيمٍ } ، فذكر أنه في الغلام الحليم الذي بشر به إبراهيم ، وإنما بشر بإسحاق ، لأنه قال : { وبشرناه بإسحاق } ، وقال هنا : { بغلام حَلِيمٍ } وذلك قبل أن يعرف هاجر ، وقبل أن يصير له إسماعيل ، وليس في القرآن أنه بشر بولد إلا إسحاق . قال الزجاج : الله أعلم أيهما الذبيح ا ه . وما استدلّ به الفريقان يمكن الجواب عنه ، والمناقشة له .
ومن جملة ما احتجّ به من قال إنه إسماعيل بأن الله وصفه بالصبر دون إسحاق كما في قوله : { وإسماعيل واليسع وَذَا الكفل كُلٌّ مّنَ الصابرين } [ الأنبياء : 85 ] ، وهو : صبره على الذبح ، ووصفه بصدق الوعد في قوله : { إِنَّهُ كَانَ صادق الوعد } [ مريم : 54 ] ؛ لأنه وعد أباه من نفسه الصبر على الذبح ، فوفى به ، ولأن الله سبحانه قال : { وبشرناه بإسحاق نَبِيّاً } فكيف يأمره بذبحه ، وقد وعده أن يكون نبياً ، وأيضاً فإن الله قال : { فبشرناها بإسحاق وَمِن وَرَاء إسحاق يَعْقُوبَ } [ هود : 71 ] ، فكيف يؤمر بذبح إسحاق قبل إنجاز الوعد في يعقوب ، وأيضاً ورد في الأخبار تعليق قرن الكبش في الكعبة ، فدل على أن الذبيح إسماعيل ، ولو كان إسحاق لكان الذبح واقعاً ببيت المقدس ، وكل هذا أيضاً يحتمل المناقشة { فانظر مَاذَا ترى } قرأ حمزة ، والكسائي « ترى » بضم الفوقية ، وكسر الراء ، والمفعولان محذوفان ، أي : انظر ماذا تريني إياه من صبرك ، واحتمالك . وقرأ الباقون من السبعة بفتح التاء ، والراء من الرأي ، وهو : مضارع رأيت ، وقرأ الضحاك ، والأعمش ، « ترى » بضم التاء ، وفتح الراء مبنياً للمفعول ، أي : ماذا يخيل إليك ، ويسنح لخاطرك . قال الفراء في بيان معنى القراءة الأولى : انظر ماذا ترى من صبرك ، وجزعك . قال الزجاج : لم يقل هذا أحد غيره . وإنما قال العلماء ماذا تشير ، أي : ما تريك نفسك من الرأي ، وقال أبو عبيد : إنما يكون هذا من رؤية العين خاصة ، وكذا قال أبو حاتم ، وغلطهما النحاس وقال : هذا يكون من رؤية العين ، وغيرها ، ومعنى القراءة الثانية ظاهر واضح ، وإنما شاوره ليعلم صبره لأمر الله ، وإلا فرؤيا الأنبياء وحي ، وامتثالها لازم لهم متحتم عليهم .
{ قَالَ ياأبت افعل مَا تُؤمَرُ } أي : ما تؤمر به مما أوحي إليك من ذبحي ، و « ما » موصولة ، وقيل : مصدرية على معنى : افعل أمرك ، والمصدر مضاف إلى المفعول ، وتسمية المأمور به أمراً ، والأوّل أولى { سَتَجِدُنِى إِن شَاء الله مِنَ الصابرين } على ما ابتلاني به من الذبح ، والتعليق بمشيئة الله سبحانه تبركاً بها منه { فَلَمَّا أَسْلَمَا } أي : استسلما لأمر الله ، وأطاعاه ، وانقادا له . قرأ الجمهور « أسلمنا » ، وقرأ عليّ ، وابن مسعود ، وابن عباس « فلما سلما » أي : فوضا أمرهما إلى الله ، وروي عن ابن عباس : أنه قرأ « استسلما » قال قتادة : أسلم أحدهما نفسه لله ، وأسلم الآخر ابنه ، يقال : سلم لأمر الله ، وأسلم ، واستسلم بمعنى واحد .

(6/209)

وقد اختلف في جواب « لما » ماذا هو؟ فقيل : هو محذوف ، وتقديره : ظهر صبرهما ، أو أجزلنا لهما أجرهما ، أو فديناه بكبش ، هكذا قال البصريون . وقال الكوفيون : الجواب هو : { ناديناه } ، والواو زائدة مقحمة ، واعترض عليهم النحاس بأن الواو من حروف المعاني ، ولا يجوز أن تزاد ، وقال الأخفش : الجواب { وَتَلَّهُ لِلْجَبِينِ } ، والواو زائدة ، وروي هذا أيضاً عن الكوفيين ، واعتراض النحاس يرد عليه كما ورد على الأوّل { وَتَلَّهُ لِلْجَبِينِ } التلّ : الصرع والدفع ، يقال : تللت الرجل : إذا ألقيته ، والمراد أنه أضجعه : على جبينه على الأرض ، والجبين : أحد جانبي الجبهة ، فللوجه جبينان ، والجبهة بينهما ، وقيل : كبه على وجهه كيلا يرى منه ما يؤثر الرّقة لقلبه . واختلف في الموضع الذي أراد ذبحه فيه ، فقيل : هو مكة في المقام . وقيل : في المنحر بمنى عند الجمار . وقيل : على الصخرة التي بأصل جبل ثبير ، وقيل : بالشام .
{ وناديناه أَن ياإبراهيم قَدْ صَدَّقْتَ الرؤيا } أي : عزمت على الإتيان بما رأيته . قال المفسرون : لما أضجعه للذبح نودي من الجبل يا إبراهيم قد صدّقت الرؤيا ، وجعله مصدّقاً بمجرد العزم ، وإن لم يذبحه؛ لأنه قد أتى بما أمكنه ، والمطلوب استسلامهما لأمر الله ، وقد فعلا . قال القرطبي : قال أهل السنّة : إن نفس الذبح لم يقع ، ولو وقع لم يتصور رفعه ، فكان هذا من باب النسخ قبل الفعل؛ لأنه لو حصل الفراغ من امتثال الأمر بالذبح ما تحقق الفداء . قال : ومعنى : { صَدَّقْتَ الرؤيا } فعلت ما أمكنك ثم امتنعت لما منعناك ، هذا أصح ما قيل في هذا الباب . وقالت طائفة : ليس هذا مما ينسخ بوجه؛ لأن معنى ذبحت الشيء : قطعته ، وقد كان إبراهيم يأخذ السكين ، فيمرّ بها على حلقه ، فتنقلب كما قال مجاهد . وقال بعضهم : كان كلما قطع جزءًا التأم ، وقالت طائفة منهم السدّي : ضرب الله على عنقه صفيحة نحاس ، فجعل إبراهيم يحزّ ، ولا يقطع شيئاً . وقال بعضهم : إن إبراهيم ما أمر بالذبح الحقيقي الذي هو فري الأوداج ، وإنهار الدم ، وإنما رأى أنه أضجعه للذبح ، فتوهم أنه أمر بالذبح الحقيقي ، فلما أتى بما أمر به من الإضجاع قيل له : { قد صَدَّقْتَ الرؤيا إِنَّا كَذَلِكَ نَجْزِى المحسنين } أي : نجزيهم بالخلاص من الشدائد ، والسلامة من المحن ، فالجملة كالتعليل لما قبلها . قال مقاتل : جزاه الله سبحانه بإحسانه في طاعته ، العفو عن ذبح ابنه .
{ إِنَّ هذا لَهُوَ البلاء المبين } البلاء ، والابتلاء : الاختبار ، والمعنى : إن هذا هو الاختبار الظاهر حيث اختبره الله في طاعته بذبح ولده . وقيل : المعنى : إن هذا لهو النعمة الظاهرة حيث سلم الله ولده من الذبح ، وفداه بالكبش ، يقال : أبلاه الله إبلاءً وبلاء : إذا أنعم عليه والأوّلى أولى ، وإن كان الابتلاء يستعمل في الاختبار بالخير ، والشرّ ، ومنه

(6/210)

{ وَنَبْلُوكُم بالشر والخير فِتْنَةً } [ الأنبياء : 35 ] ، ولكن المناسب للمقام المعنى الأول . قال أبو زيد : هذا في البلاء الذي نزل به في أن يذبح ولده . قال : وهذا من البلاء المكروه { وفديناه بِذِبْحٍ عَظِيمٍ } الذبح : اسم المذبوح ، وجمعه ذبوح كالطحن اسم للمطحون ، وبالفتح المصدر ، ومعنى عظيم : عظيم القدر ، ولم يرد عظم الجثة ، وإنما عظم قدره؛ لأنه فدى به الذبيح ، أو لأنه متقبل . قال النحاس : العظيم في اللغة يكون للكبير ، وللشريف ، وأهل التفسير على أنه ها هنا للشريف ، أي : المتقبل . قال الواحدي : قال أكثر المفسرين : أنزل عليه كبش قد رعى في الجنة أربعين خريفاً . وقال الحسن : ما فدي إلا بتيس من الأروى أهبط عليه من ثبير ، فذبحه إبراهيم فداء عن ابنه . قال الزجاج : قد قيل : إنه فدي بوعل ، والوعل : التيس الجبلي ، ومعنى الآية : جعلنا الذبح فداء له ، وخلصناه به من الذبح { وَتَرَكْنَا عَلَيْهِ فِى الآخرين * سلام على إبراهيم } أي : في الأمم الآخرة التي تأتي بعده ، والسلام : الثناء الجميل . وقال عكرمة : سلام منا ، وقيل : سلامة من الآفات ، والكلام في هذا كالكلام في قوله { سلام على نُوحٍ فِى العالمين } وقد تقدم في هذه السورة بيان معناه ، ووجه إعرابه .
{ كَذَلِكَ نَجْزِى المحسنين } أي : مثل ذلك الجزاء العظيم نجزي من انقاد لأمر الله . { إِنَّهُ مِنْ عِبَادِنَا المؤمنين } أي : الذين أعطوا العبودية حقها ، ورسخوا في الإيمان بالله ، وتوحيده : { وبشرناه بإسحاق نَبِيّاً مّنَ الصالحين } أي : بشرنا إبراهيم بولد يولد له ، ويصير نبياً بعد أن يبلغ السن التي يتأهل فيها لذلك ، وانتصاب { نبياً } على الحال ، وهي : حال مقدرة . قال الزجاج : إن كان الذبيح إسحاق ، فيظهر كونها مقدرة ، والأولى أن يقال : إن من فسر الذبيح بإسحاق جعل البشارة . هنا خاصة بنبوته . وفي ذكر الصلاح بعد النبوة تعظيم لشأنه ، ولا حاجة إلى وجود المبشر به وقت البشارة ، فإن وجود ذي الحال ليس بشرط ، وإنما الشرط المقارنة للفعل ، و { مّنَ الصالحين } كما يجوز أن يكون صفة لنبياً ، يجوز أن يكون حالاً من الضمير المستتر فيه ، فتكون أحوالاً متداخلة { وباركنا عَلَيْهِ وعلى إسحاق } أي : على إبراهيم ، وعلى إسحاق بمرادفة نعم الله عليهما . وقيل : كثرنا ولدهما ، وقيل : إن الضمير في { عليه } يعود إلى إسماعيل ، وهو بعيد ، وقيل : المراد بالمباركة هنا : هي : الثناء الحسن عليهما إلى يوم القيامة { وَمِن ذُرّيَّتِهِمَا مُحْسِنٌ وظالم لّنَفْسِهِ مُبِينٌ } أي : محسن في عمله بالإيمان ، والتوحيد ، وظالم لها بالكفر ، والمعاصي لما ذكر سبحانه البركة في الذرية بيّن أن كون الذرية من هذا العنصر الشريف ، والمحتد المبارك ليس بنافع لهم ، بل إنما ينتفعون بأعمالهم لآبائهم ، فإن اليهود ، والنصارى ، وإن كانوا من ولد إسحاق ، فقد صاروا إلى ما صاروا إليه من الضلال البين ، والعرب ، وإن كانوا من ولد إسماعيل ، فقد ماتوا على الشرك إلا من أنقذه الله بالإسلام .

(6/211)

وقد أخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { وَجَعَلْنَا ذُرّيَّتَهُ هُمُ الباقين } يقول : لم يبق إلا ذرية نوح { وَتَرَكْنَا عَلَيْهِ فِى الآخرين } يقول : يذكر بخير . وأخرج الترمذي وحسنه ، وابن جرير ، وابن أبي حاتم ، وابن مردويه عن سمرة بن جندب ، عن النبي صلى الله عليه وسلم في قوله : { وَجَعَلْنَا ذُرّيَّتَهُ هُمُ الباقين } قال : حام ، وسام ، ويافث . وأخرج ابن سعد ، وأحمد ، والترمذي وحسنه ، وأبو يعلى ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه عن سمرة أيضاً : أن النبي صلى الله عليه وسلم قال : « سام أبو العرب ، وحام أبو الحبش ، ويافث أبو الروم » والحديثان هما من سماع الحسن عن سمرة ، وفي سماعه منه مقال معروف ، وقد قيل : إنه لم يسمع منه إلا حديث العقيقة فقط ، وما عداه فبواسطة . قال ابن عبد البرّ : وقد روي عن عمران بن حصين ، عن النبي صلى الله عليه وسلم مثله . وأخرج البزار ، وابن أبي حاتم ، والخطيب في تالي التلخيص عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ولد نوح ثلاثة : سام ، وحام ، ويافث ، فولد سام العرب ، وفارس ، والروم ، والخير فيهم ، وولد يافث يأجوج ، ومأجوج ، والترك ، والصقالبة ، ولا خير فيهم ، وولد حام القبط ، والبربر ، والسودان » وهو من حديث إسماعيل بن عياش ، عن يحيى بن سعيد ، عن سعيد بن المسيب عنه .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَإِنَّ مِن شِيعَتِهِ لإبراهيم } قال : من أهل دينه . وأخرج عبد بن حميد عنه في قوله : { إِنّى سَقِيمٌ } قال : مريض . وأخرج ابن جرير عنه أيضاً قال : مطعون . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { فَأَقْبَلُواْ إِلَيْهِ يَزِفُّونَ } قال : يخرجون . وأخرج ابن المنذر عنه أيضاً في قوله : { وَقَالَ إِنّى ذَاهِبٌ إلى رَبّى } قال : حين هاجر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً { فَلَمَّا بَلَغَ مَعَهُ السعى } قال : العمل . وأخرج الطبراني عنه أيضاً قال : لما أراد إبراهيم أن يذبح إسحاق قال لأبيه : إذا ذبحتني ، فاعتزل لا أضطرب ، فينتضح عليك دمي ، فشده ، فلما أخذ الشفرة ، وأراد أن يذبحه نودي من خلفه { أَن ياإبراهيم قَدْ صَدَّقْتَ الرؤيا } وأخرج أحمد عنه أيضاً مرفوعاً مثله مع زيادة . وأخرجه عنه موقوفاً . وأخرج ابن المنذر ، والحاكم وصححه من طريق مجاهد عنه أيضاً في قوله : { وَإِنَّ مِن شِيعَتِهِ لإبراهيم } قال : من شيعة نوح على منهاجه ، وسننه { فَلَمَّا بَلَغَ مَعَهُ السعى } قال : شب حتى بلغ سعيه سعي أبيه في العمل { فَلَمَّا أَسْلَمَا } سلما ما أمر به { وَتَلَّهُ } وضع وجهه إلى الأرض .

(6/212)

فقال : لا تذبحني ، وأنت تنظر عسى أن ترحمني ، فلا تجهز علي . وأن أجزع ، فأنكص ، فأمتنع منك . ولكن اربط يدي إلى رقبتي ، ثم ضع وجهي إلى الأرض ، فلما أدخل يده ليذبحه ، فلم تصل المدية حتى نودي : أن يا إبراهيم قد صدقت الرؤيا ، فأمسك يده ، قوله : { وفديناه بِذِبْحٍ عَظِيمٍ } بكبش عظيم متقبل . وزعم ابن عباس : أن الذبيح إسماعيل . وأخرج ابن أبي حاتم عنه أيضاً قال : قال رسول الله صلى الله عليه وسلم : « رؤيا الأنبياء وحي » وأخرجه البخاري ، وغيره من قول عبيد بن عمير ، واستدل بهذه الآية . وأخرج ابن جرير ، والحاكم من طريق عطاء بن أبي رباح عن ابن عباس قال : المفدى إسماعيل ، وزعمت اليهود أنه إسحاق ، وكذبت اليهود . وأخرج الفريابي ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم من طريق الشعبي ، عن ابن عباس قال : الذبيح : إسماعيل . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم من طريق مجاهد ، ويوسف بن ماهك عن ابن عباس قال : الذبيح : إسماعيل . وأخرج عبد بن حميد ، وابن جرير من طريق يوسف بن ماهك ، وأبي الطفيل ، عن ابن عباس قال : الذبيح : إسماعيل . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه عن ابن عمر في قوله : { وفديناه بِذِبْحٍ عَظِيمٍ } قال : إسماعيل ذبح عنه إبراهيم الكبش . وأخرج عبد بن حميد من طريق الفرزدق الشاعر قال : رأيت أبا هريرة يخطب على منبر رسول الله صلى الله عليه وسلم ، ويقول : إن الذي أمر بذبحه : إسماعيل . وأخرج البزار ، وابن جرير ، وابن أبي حاتم ، والحاكم ، وابن مردويه عن العباس بن عبد المطلب قال : قال رسول الله صلى الله عليه وسلم : « قال نبي الله داود : يا رب أسمع الناس يقولون : رب إبراهيم ، وإسحاق ، ويعقوب ، فاجعلني رابعاً ، قال : إن إبراهيم ألقي في النار ، فصبر من أجلي ، وإن إسحاق جاد لي بنفسه ، وإن يعقوب غاب عنه يوسف ، وتلك بلية لم تنلك » وفي إسناده الحسن بن دينار البصري ، وهو متروك عن علي بن زيد بن جدعان ، وهو ضعيف . وأخرج الديلمي عن أبي سعيد الخدري مرفوعاً نحوه . وأخرج الدارقطني في الأفراد ، والديلمي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « الذبيح إسحاق » وأخرج ابن جرير ، وابن مردويه عن العباس بن عبد المطلب ، عن النبي صلى الله عليه وسلم قال : « الذبيح إسحاق » وأخرج ابن مردويه ، عن أبي هريرة مرفوعاً مثله . وأخرج ابن مردويه عن بهار ، وكانت له صحبة ، قال : إسحاق ذبيح الله .

(6/213)

وأخرج الطبراني ، وابن مردويه عن ابن مسعود قال : سئل النبي صلى الله عليه وسلم : من أكرم الناس؟ قال : « يوسف بن يعقوب بن إسحاق ذبيح الله » وأخرج عبد الرزاق ، والحاكم وصححه عن ابن مسعود قال : الذبيح : إسحاق . وأخرج عبد بن حميد ، والبخاري في تاريخه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن العباس بن عبد المطلب قال : الذبيح : إسحاق . وأخرج عبد بن حميد ، وابن المنذر ، والحاكم من طريق سعيد بن جبير عن ابن عباس قال : الذبيح : إسحاق .
وأخرج ابن جرير عن ابن عباس في قوله : { وَتَلَّهُ لِلْجَبِينِ } قال : أكبه على وجهه . وأخرج ابن المنذر ، وابن أبي حاتم عنه قال : صرعه للذبح . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن عليّ بن أبي طالب في قوله : { وفديناه بِذِبْحٍ عَظِيمٍ } قال : كبش أعين أبيض أقرن قد ربط بسمرة في أصل ثبير . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وفديناه بِذِبْحٍ عَظِيمٍ } قال : كبش قد رعى في الجنة أربعين خريفاً . وأخرج عبد بن حميد عنه قال : فدي إسماعيل بكبشين أملحين أقرنين أعينين . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر ، والطبراني ، وابن مردويه عن ابن عباس : أن رجلاً قال : نذرت لأنحر نفسي ، فقال ابن عباس : لقد كان لكم في رسول الله أسوة حسنة ، ثم تلا { وفديناه بِذِبْحٍ عَظِيمٍ } ، فأمره بكبش ، فذبحه . وأخرج الطبراني من طريق أخرى عنه نحوه . وأخرج ابن جرير عنه أيضاً في قوله : { وبشرناه بإسحاق نَبِيّاً مّنَ الصالحين } قال : إنما بشر به نبياً حين فداه الله من الذبح ، ولم تكن البشارة بالنبوّة عند مولده .
وبما سقناه من الاختلاف في الذبيح هل هو إسحاق ، أو إسماعيل؟ وما استدل به المختلفون في ذلك تعلم أنه لم يكن في المقام ما يوجب القطع ، أو يتعين رجحانه تعيناً ظاهراً ، وقد رجح كل قول طائفة من المحققين المنصفين كابن جرير ، فإنه رجح أنه إسحاق ، ولكنه لم يستدل على ذلك إلا ببعض مما سقناه ها هنا ، وكابن كثير فإنه رجح أنه إسماعيل ، وجعل الأدلة على ذلك أقوى ، وأصح ، وليس الأمر كما ذكره ، فإنها إن لم تكن دون أدلة القائلين بأن الذبيح إسحاق لم تكن فوقها ، ولا أرجح منها ، ولم يصح عن رسول الله صلى الله عليه وسلم في ذلك شيء . وما روي عنه ، فهو إما موضوع ، أو ضعيف جدًّا . ولم يبق إلا مجرّد استنباطات من القرآن كما أشرنا إلى ذلك فيما سبق ، وهي محتملة ، ولا تقوم حجة بمحتمل ، فالوقف هو الذي لا ينبغي مجاوزته ، وفيه السلامة من الترجيح ، بلا مرجح ، ومن الاستدلال بما هو محتمل .

(6/214)

وَلَقَدْ مَنَنَّا عَلَى مُوسَى وَهَارُونَ (114) وَنَجَّيْنَاهُمَا وَقَوْمَهُمَا مِنَ الْكَرْبِ الْعَظِيمِ (115) وَنَصَرْنَاهُمْ فَكَانُوا هُمُ الْغَالِبِينَ (116) وَآَتَيْنَاهُمَا الْكِتَابَ الْمُسْتَبِينَ (117) وَهَدَيْنَاهُمَا الصِّرَاطَ الْمُسْتَقِيمَ (118) وَتَرَكْنَا عَلَيْهِمَا فِي الْآَخِرِينَ (119) سَلَامٌ عَلَى مُوسَى وَهَارُونَ (120) إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (121) إِنَّهُمَا مِنْ عِبَادِنَا الْمُؤْمِنِينَ (122) وَإِنَّ إِلْيَاسَ لَمِنَ الْمُرْسَلِينَ (123) إِذْ قَالَ لِقَوْمِهِ أَلَا تَتَّقُونَ (124) أَتَدْعُونَ بَعْلًا وَتَذَرُونَ أَحْسَنَ الْخَالِقِينَ (125) اللَّهَ رَبَّكُمْ وَرَبَّ آَبَائِكُمُ الْأَوَّلِينَ (126) فَكَذَّبُوهُ فَإِنَّهُمْ لَمُحْضَرُونَ (127) إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ (128) وَتَرَكْنَا عَلَيْهِ فِي الْآَخِرِينَ (129) سَلَامٌ عَلَى إِلْ يَاسِينَ (130) إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (131) إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ (132) وَإِنَّ لُوطًا لَمِنَ الْمُرْسَلِينَ (133) إِذْ نَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ (134) إِلَّا عَجُوزًا فِي الْغَابِرِينَ (135) ثُمَّ دَمَّرْنَا الْآَخَرِينَ (136) وَإِنَّكُمْ لَتَمُرُّونَ عَلَيْهِمْ مُصْبِحِينَ (137) وَبِاللَّيْلِ أَفَلَا تَعْقِلُونَ (138) وَإِنَّ يُونُسَ لَمِنَ الْمُرْسَلِينَ (139) إِذْ أَبَقَ إِلَى الْفُلْكِ الْمَشْحُونِ (140) فَسَاهَمَ فَكَانَ مِنَ الْمُدْحَضِينَ (141) فَالْتَقَمَهُ الْحُوتُ وَهُوَ مُلِيمٌ (142) فَلَوْلَا أَنَّهُ كَانَ مِنَ الْمُسَبِّحِينَ (143) لَلَبِثَ فِي بَطْنِهِ إِلَى يَوْمِ يُبْعَثُونَ (144) فَنَبَذْنَاهُ بِالْعَرَاءِ وَهُوَ سَقِيمٌ (145) وَأَنْبَتْنَا عَلَيْهِ شَجَرَةً مِنْ يَقْطِينٍ (146) وَأَرْسَلْنَاهُ إِلَى مِئَةِ أَلْفٍ أَوْ يَزِيدُونَ (147) فَآَمَنُوا فَمَتَّعْنَاهُمْ إِلَى حِينٍ (148)

لما فرغ سبحانه من ذكر إنجاء الذبيح من الذبح ، وما منّ عليه بعد ذلك من النبوّة ذكر ما منّ به على موسى ، وهارون ، فقال : { وَلَقَدْ مَنَنَّا على موسى وهارون } يعني : بالنبوّة ، وغيرها من النعم العظيمة التي أنعم الله بها عليهما { ونجيناهما وَقَوْمَهُمَا مِنَ الكرب العظيم } المراد بقومهما هم : المؤمنون من بني إسرائيل ، والمراد بالكرب العظيم هو : ما كانوا فيه من استعباد فرعون إياهم ، وما كان يصيبهم من جهته من البلاء ، وقيل : هو الغرق الذي أهلك فرعون ، وقومه ، والأوّل أولى { ونصرناهم } جاء بضمير الجماعة . قال الفراء : الضمير لموسى ، وهارون ، وقومهما ، لأن قبله ، { نجيناهما ، وقومهما } والمراد بالنصر : التأييد لهم على عدوّهم { فَكَانُواْ } بسبب ذلك { هُمُ الغالبين } على عدوّهم بعد أن كانوا تحت أسرهم ، وقهرهم ، وقيل : الضمير في { نصرناهم } عائد على الاثنين موسى ، وهارون تعظيماً لهما ، والأوّل أولى { وءاتيناهما الكتاب المستبين } المراد بالكتاب : التوراة ، والمستبين : البين الظاهر ، يقال : استبان كذا . أي : صار بيناً { وهديناهما الصراط المستقيم } أي : القيم لا اعوجاج فيه ، وهو دين الإسلام ، فإنه الطريق الموصلة إلى المطلوب { وَتَرَكْنَا عَلَيْهِمَا فِى الآخرين * سلام على موسى وهارون } أي : أبقينا عليهما في الأمم المتأخرة الثناء الجميل ، وقد قدّمنا الكلام في السلام ، وفي وجه إعرابه بالرفع ، وكذلك تقدّم تفسير { إِنَّا كَذَلِكَ نَجْزِى المحسنين * إِنَّهُمَا مِنْ عِبَادِنَا المؤمنين } في هذه السورة .
{ وَإِنَّ إِلْيَاسَ لَمِنَ المرسلين } قال المفسرون : هو نبيّ من أنبياء بني إسرائيل ، وقصته مشهورة مع قومه ، قيل : وهو إلياس بن ياس من سبط هارون أخي موسى . قال ابن إسحاق ، وغيره : كان إلياس هو القيم بأمر بني إسرائيل بعد يوشع ، وقيل : هو إدريس ، والأوّل أولى . قرأ الجمهور { إلياس } بهمزة مكسورة مقطوعة ، وقرأ ابن ذكوان بوصلها ، ورويت هذه القراءة عن ابن عامر ، وقرأ ابن مسعود ، والأعمش ، ويحيى بن وثاب « وإن إدريس لمن المرسلين » ، وقرأ أبيّ « وإن إبليس » بهمزة مكسورة ، ثم تحتية ساكنة ، ثم لام مكسورة ، ثم تحتية ساكنة ، ثم سين مهملة مفتوحة { إِذْ قَالَ لِقَوْمِهِ أَلاَ تَتَّقُونَ } هو ظرف لقوله { من المرسلين } ، أو متعلق بمحذوف ، أي : اذكر يا محمد إذ قال ، والمعنى : ألا تتقون عذاب الله؟ ثم أنكر عليهم بقوله : { أَتَدْعُونَ بَعْلاً } هو : اسم لصنم كانوا يعبدونه ، أي : أتعبدون صنماً ، وتطلبون الخير منه .
قال ثعلب : اختلف الناس في قوله سبحانه : { بَعْلاً } فقالت طائفة : البعل هنا الصنم ، وقالت طائفة : البعل هنا ملك ، وقال ابن إسحاق : امرأة كانوا يعبدونها . قال الواحدي : والمفسرون يقولون : رباً ، وهو بلغة اليمن ، يقولون للسيد ، والربّ : البعل .

(6/215)

قال النحاس : القولان صحيحان ، أي : أتدعون صنماً عملتوه رباً؟ { وَتَذَرُونَ أَحْسَنَ الخالقين } أي : وتتركون عبادة أحسن من يقال له خالق ، وانتصاب الاسم الشريف في قوله : { الله رَبَّكُمْ وَرَبَّ ءابَائِكُمُ الأولين } على أنه بدل من { أحسن } ، هذا على قراءة حمزة ، والكسائي ، والربيع بن خثيم ، وابن أبي إسحاق ، ويحيى بن وثاب ، والأعمش ، فإنهم قرؤوا بنصب الثلاثة الأسماء . وقيل : النصب على المدح ، وقيل : على عطف البيان ، وحكى أبو عبيد : أن النصب على النعت . قال النحاس : وهو غلط ، وإنما هو بدل ، ولا يجوز النعت . لأنه ليس بتحلية ، واختار هذه القراءة أبو عبيد ، وأبو حاتم . وقرأ ابن كثير ، وأبو عمرو ، وعاصم ، وأبو جعفر ، وشيبة ، ونافع بالرفع . قال أبو حاتم : بمعنى : هو الله ربكم . قال النحاس : وأولى ما قيل : إنه مبتدأ ، وخبر بغير إضمار ، ولا حذف . وحكي عن الأخفش : أن الرفع أولى وأحسن . قال ابن الأنباري : من رفع ، أو نصب لم يقف على { أحسن الخالقين } على جهة التمام؛ لأن الله مترجم عن أحسن الخالقين على الوجهين جميعاً ، والمعنى أنه خالقكم ، وخالق من قبلكم ، فهو الذي تحقّ له العبادة .
{ فَكَذَّبُوهُ فَإِنَّهُمْ لَمُحْضَرُونَ } أي : فإنهم بسبب تكذيبه لمحضرون في العذاب ، وقد تقدّم أن الإحضار المطلق ، مخصوص بالشرّ { إِلاَّ عِبَادَ الله المخلصين } أي : من كان مؤمناً به من قومه ، قرىء بكسر اللام ، وفتحها كما تقدّم ، والمعنى على قراءة الكسر : أنهم أخلصوا لله؛ وعلى قراءة الفتح : أن الله استخلصهم من عباده . وقد تقدّم تفسير { وَتَرَكْنَا عَلَيْهِ فِى الآخرين سلام على إِلْ يَاسِينَ } قرأ نافع ، وابن عامر ، والأعرج ، وشيبة على { آل ياسين } بإضافة آل بمعنى : آل ياسين ، وقرأ الباقون بكسر الهمزة ، وسكون اللام موصولة بياسين إلا الحسن ، فإنه قرأ « الياسين » بإدخال آلة التعريف على ياسين . قيل : المراد على هذه القراءات كلها إلياس ، وعليه وقع التسليم ، ولكنه اسم أعجمي ، والعرب تضطرب في هذه الأسماء الأعجمية ، ويكثر تغييرهم لها . قال ابن جني : العرب تتلاعب بالأسماء الأعجمية تلاعباً؛ فياسين ، وإلياس ، وإلياسين شيء واحد . قال الأخفش : العرب تسمي قوم الرجل باسم الرجل الجليل منهم ، فيقولون : المهالبة ، على أنهم سموا كل رجل منهم بالمهلب . قال : فعلى هذا إنه سمي كل رجل منهم بالياسين . قال الفراء : يذهب بالياسين إلى أن يجعله جمعاً ، فيجعل أصحابه داخلين معه في اسمه . قال أبو عليّ الفارسي : تقديره : الياسيين ، إلا أن الياءين للنسبة حذفتا كما حذفتا في الأشعرين ، والأعجمين . ورجح الفرّاء ، وأبو عبيدة قراءة الجمهور قالا : لأنه لم يقل في شيء من السور على آل فلان ، إنما جاء بالاسم كذلك الياسين؛ لأنه إنما هو بمعنى : إلياس ، أو بمعنى : إلياس ، وأتباعه . وقال الكلبي : المراد بآل ياسين : آل محمد . قال الواحدي : وهذا بعيد؛ لأن ما بعده من الكلام ، وما قبله لا يدلّ عليه ، وقد تقدّم تفسير { إِنَّا كَذَلِكَ نَجْزِى المحسنين * إِنَّهُ مِنْ عِبَادِنَا المؤمنين } مستوفى .

(6/216)

{ وَإِنَّ لُوطاً لَّمِنَ المرسلين } قد تقدّم ذكر قصة لوط مستوفاة { إِذْ نجيناه وَأَهْلَهُ أَجْمَعِينَ } الظرف متعلق بمحذوف هو اذكر ، ولا يصح تعلقه بالمرسلين ، لأنه لم يرسل وقت تنجيته { إِلاَّ عَجُوزاً فِى الغابرين } قد تقدم أن الغابر يكون بمعنى : الماضي ، ويكون بمعنى : الباقي ، فالمعنى : إلا عجوزاً في الباقين في العذاب ، أو الماضين الذين قد هلكوا { ثُمَّ دَمَّرْنَا الآخرين } أي : أهلكناهم بالعقوبة ، والمعنى : أن في نجاته ، وأهله جميعاً إلا العجوز ، وتدمير الباقين من قومه الذين لم يؤمنوا به دلالة بينة على ثبوت كونه من المرسلين { وَإِنَّكُمْ لَّتَمُرُّونَ عَلَيْهِمْ مُّصْبِحِينَ } خاطب بهذا العرب ، أو أهل مكة على الخصوص ، أي : تمرون على منازلهم التي فيها آثار العذاب وقت الصباح { وباليل } ، والمعنى : تمرون على منازلهم في ذهابكم إلى الشام ، ورجوعكم منه نهاراً ، وليلاً { أَفَلاَ تَعْقِلُونَ } ما تشاهدونه في ديارهم من آثار عقوبة الله النازلة بهم ، فإن في ذلك عبرة للمعتبرين ، وموعظة للمتدبرين { وَإِنَّ يُونُسَ لَمِنَ المرسلين } يونس هو : ذو النون ، وهو : ابن متى . قال المفسرون : وكان يونس قد وعد قومه العذاب ، فلما تأخر عنهم العذاب خرج عنهم ، وقصد البحر ، وركب السفينة ، فكان بذهابه إلى البحر كالفار من مولاه ، فوصف بالإباق ، وهو معنى قوله : { إِذْ أَبَقَ إِلَى الفلك المشحون } وأصل الإباق : الهرب من السيد ، لكن لما كان هربه من قومه بغير إذن ربه وصف به . وقال المبرد : تأويل أبق بباعد ، أي : ذهب إليه ، ومن ذلك قولهم : عبد آبق .
وقد اختلف أهل العلم هل كانت رسالته قبل التقام الحوت إياه ، أو بعده؟ ومعنى المشحون : المملوء { فساهم فَكَانَ مِنَ المدحضين } المساهمة أصلها : المغالبة ، وهي : الاقتراع ، وهو : أن يخرج السهم على من غلب . قال المبرد : أي : فقارع . قال : وأصله من السهام التي تجال ، ومعنى { فَكَانَ مِنَ المدحضين } : فصار من المغلوبين . قال : يقال : دحضت حجته ، وأدحضها الله ، وأصله من الزلق عن مقام الظفر ، ومنه قول الشاعر :
قتلنا المدحضين بكل فج ... فقد قرت بقتلهم العيون
أي : المغلوبين { فالتقمه الحوت وَهُوَ مُلِيمٌ } يقال : لقمت اللقمة ، والتقمتها : إذا ابتلعتها ، أي : فابتلعه الحوت ، ومعنى { وَهُوَ مُلِيمٌ } : وهو مستحق للوم ، يقال : رجل مليم : إذا أتى بما يلام عليه ، وأما الملوم ، فهو : الذي يلام سواء أتى بما يستحق أن يلام عليه أم لا ، وقيل : المليم : المعيب ، يقال : ألام الرجل : إذا عمل شيئاً صار به معيباً . ومعنى هذه المساهمة : أن يونس لما ركب السفينة احتبست . فقال الملاحون : ها هنا عبد أبق من سيده ، وهذا رسم السفينة إذا كان فيها آبق لا تجري ، فاقترعوا ، فوقعت القرعة على يونس ، فقال : أنا الآبق ، وزج نفسه في الماء .

(6/217)

قال سعيد بن جبير : لما استهموا جاء حوت إلى السفينة فاغراً فاه ينتظر أمر ربه حتى إذا ألقى نفسه في الماء أخذه الحوت { فَلَوْلاَ أَنَّهُ كَانَ مِنَ المسبحين } أي : الذاكرين لله ، أو المصلين له { لَلَبِثَ فِى بَطْنِهِ إلى يَوْمِ يُبْعَثُونَ } أي : لصار بطن الحوت له قبراً إلى يوم البعث . وقيل : للبث في بطنه حياً . واختلف المفسرون : كم أقام في بطن الحوت؟ فقال السدي ، والكلبي ، ومقاتل بن سليمان : أربعين يوماً . وقال الضحاك : عشرين يوماً . وقال عطاء : سبعة أيام . وقال مقاتل بن حيان : ثلاثة أيام ، وقيل : ساعة واحدة . وفي هذه الآية ترغيب في ذكر الله ، وتنشيط للذاكرين له . { فنبذناه بالعراء وَهُوَ سَقِيمٌ } النبذ : الطرح ، والعراء . قال ابن الأعرابي : هو : الصحراء ، وقال الأخفش : الفضاء ، وقال أبو عبيدة : الواسع من الأرض ، وقال الفراء : المكان الخالي . وروي عن أبي عبيدة أيضاً أنه قال : هو وجه الأرض ، وأنشد لرجل من خزاعة :
ورفعت رجلاً لا أخاف عثارها ... ونبذت بالبلد العراء ثيابي
والمعنى : أن الله طرحه من بطن الحوت في الصحراء الواسعة التي لا نبات فيها ، وهو عند إلقائه سقيم لما ناله في بطن الحوت من الضرر ، قيل : صار بدنه كبدن الطفل حين يولد .
وقد استشكل بعض المفسرين الجمع بين ما وقع هنا من قوله : { فنبذناه بالعراء } ، وقوله في موضع آخر : { لَّوْلاَ أَن تَدَارَكَهُ نِعْمَةٌ مّن رَّبّهِ لَنُبِذَ بالعراء وَهُوَ مَذْمُومٌ } [ القلم : 49 ] فإن هذه الآية تدل على أنه لم ينبذ بالعراء . وأجاب النحاس ، وغيره بأن الله سبحانه أخبر ها هنا : أنه نبذ بالعراء ، وهو غير مذموم ، ولولا رحمته عزّ وجلّ لنبذ بالعراء ، وهو مذموم . { وَأَنبَتْنَا عَلَيْهِ شَجَرَةً مّن يَقْطِينٍ } أي : شجرة فوقه تظلل عليه ، وقيل : معنى { عليه } : عنده . وقيل : معنى عليه : له . واليقطين : هي شجرة الدباء . وقال المبرد : اليقطين يقال : لكل شجرة ليس لها ساق ، بل تمتد على وجه الأرض نحو الدباء ، والبطيخ ، والحنظل ، فإن كان لها ساق يقلها ، فيقال لها : شجرة فقط ، وهذا قول الحسن ، ومقاتل ، وغيرهما . وقال سعيد بن جبير : هو كل شيء ينبت ، ثم يموت من عامه . قال الجوهري : اليقطين : ما لا ساق له من شجر كشجر القرع ، ونحوه . قال الزجاج : اشتقاق اليقطين من قطن بالمكان ، أي : أقام به ، فهو يفعيل ، وقيل : هو : اسم أعجمي . قال المفسرون : كان يستظل بظلها من الشمس ، وقيض الله له أروية من الوحش تروح عليه بكرة ، وعشية ، فكان يشرب من لبنها حتى اشتد لحمه ، ونبت شعره ، ثم أرسله الله بعد ذلك . وهو معنى قوله : { وأرسلناه إلى مِاْئَةِ أَلْفٍ أَوْ يَزِيدُونَ } هم قومه الذين هرب منهم إلى البحر ، وجرى له ما جرى بعد هربه ، كما قصه الله علينا في هذه السورة ، وهم : أهل نينوى .

(6/218)

قال قتادة : أرسل إلى أهل نينوى من أرض الموصل . وقد مر الكلام على قصته في سورة يونس مستوفى ، و «أو» في { أو يزيدون } قيل : هي بمعنى : الواو ، والمعنى : ويزيدون . وقال الفراء : أو ها هنا بمعنى : بل ، وهو قول مقاتل ، والكلبي . وقال المبرد ، والزجاج ، والأخفش : أو هنا على أصله ، والمعنى : أو يزيدون في تقديركم إذا رآهم الرائي قال : هؤلاء مائة ألف ، أو يزيدون ، فالشك إنما دخل على حكاية قول المخلوقين . قال مقاتل ، والكلبي : كانوا يزيدون عشرين ألفاً . وقال الحسن : بضعاً وثلاثين ألفاً . وقال سعيد بن جبير : سبعين ألفاً . وقرأ جعفر بن محمد ، " ويزيدون " بدون ألف الشك .
وقد وقع الخلاف بين المفسرين : هل هذا الإرسال المذكور هو الذي كان قبل التقام الحوت له ، وتكون الواو في : { وأرسلناه } لمجرد الجمع بين ما وقع له مع الحوت ، وبين إرساله إلى قومه ، من غير اعتبار تقديم ما تقدم في السياق ، وتأخير ما تأخر ، أو هو إرسال له بعد ما وقع له مع الحوت ما وقع على قولين؟ وقد قدمنا الإشارة إلى الاختلاف بين أهل العلم هل كان قد أرسل قبل أن يهرب من قومه إلى البحر ، أو لم يرسل إلا بعد ذلك؟ والراجح : أنه كان رسولاً قبل أن يذهب إلى البحر كما يدل عليه ما قدمنا في سورة يونس ، وبقي مستمراً على الرسالة ، وهذا الإرسال المذكور هنا هو بعد تقدم نبوته ، ورسالته . { فَئَامَنُواْ فمتعناهم إلى حِينٍ } أي : وقع منهم الإيمان بعد ما شاهدوا أعلام نبوته ، فمتعهم الله في الدنيا إلى حين انقضاء آجالهم ، ومنتهى أعمارهم .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن عساكر عن ابن مسعود قال : إلياس هو : إدريس . وأخرج عبد بن حميد ، وابن جرير عن قتادة مثله . وأخرج ابن مردويه عن ابن عباس قال : قال صلى الله عليه وسلم : " الخضر هو : إلياس " وأخرج الحاكم وصححه ، والبيهقي في الدلائل ، وضعفه عن أنس قال : «كنا مع رسول الله صلى الله عليه وسلم في سفر ، فنزل منزلاً ، فإذا رجل في الوادي يقول : اللَّهم اجعلني من أمة محمد صلى الله عليه وسلم المرحومة المغفور المثاب لها ، فأشرفت على الوادي ، فإذا طوله ثمانون ذراعاً وأكثر ، فقال : من أنت؟ فقلت : أنس خادم رسول الله صلى الله عليه وسلم ، فقال : أين هو؟ فقلت : هو ذا يسمع كلامك ، قال : فأته ، وأقرئه مني السلام ، وقل له : أخوك إلياس يقرئك السلام ، فأتيت النبي صلى الله عليه وسلم ، فأخبرته ، فجاء حتى عانقه ، وقعدا يتحدّثان ، فقال له : يا رسول الله إني إنما آكل في كلّ سنة يوماً ، وهذا يوم فطري ، فآكل أنا وأنت ، فنزلت عليهما المائدة من السماء خبز ، وحوت ، وكرفس ، فأكلا ، وأطعماني ، وصليا العصر ، ثم ودّعه ، ثم رأيته مرّ على السحاب نحو السماء» .

(6/219)

قال الذهبي متعقباً لتصحيح الحاكم له : بل موضوع قبح الله من وضعه . وأخرج عبد بن حميد ، وابن جرير عن ابن عباس في قوله : { أَتَدْعُونَ بَعْلاً } قال : صنماً .
وأخرج ابن أبي حاتم ، والطبراني ، وابن مردويه عنه في قوله : { سلام على إِلْ يَاسِينَ } قال : نحن آل محمد آل ياسين . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس قال : بعث الله يونس إلى أهل قريته ، فردّوا عليه ما جاءهم به ، فامتنعوا منه ، فلما فعلوا ذلك أوحى الله إليهم إني مرسل عليهم العذاب في يوم كذا ، وكذا . فأخرج من بين أظهرهم ، فأعلم قومه الذي وعد الله من عذابه إياهم ، فقالوا : ارمقوه ، فإن خرج من بين أظهركم ، فهو والله كائن ما وعدكم ، فلما كانت الليلة التي وعدوا بالعذاب في صبيحتها أدلج ، فرآه القوم ، فحذروا ، فخرجوا من القرية إلى براز من أرضهم ، وفرّقوا بين كلّ دابة ، وولدها ، ثم عجوا إلى الله ، وأنابوا ، واستقالوا ، فأقالهم الله ، وانتظر يونس الخبر عن القرية ، وأهلها حتى مرّ به مارّ ، فقال : ما فعل أهل القرية؟ قال : إن نبيهم لما خرج من بين أظهرهم عرفوا أنه قد صدقهم ما وعدهم من العذاب ، فخرجوا من قريتهم إلى براز من الأرض ، ثم فرقوا بين كلّ ذات ولد وولدها ، ثم عجوا إلى الله ، وتابوا إليه ، فتقبل منهم ، وأخرّ عنهم العذاب ، فقال يونس عند ذلك : لا أرجع إليهم كذاباً أبداً ، ومضى على وجهه ، وقد قدّمنا الكلام على قصته ، وما روي فيها في سورة يونس ، فلا نكرره .
وأخرج ابن جرير ، وابن المنذر ، والبيهقي عن ابن عباس في قوله : { فساهم } قال : اقترع { فَكَانَ مِنَ المدحضين } قال : المقروعين . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { وَهُوَ مُلِيمٌ } قال : مسيء . وأخرج عبد الرزاق ، والفريابي ، وأحمد في الزهد ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله { فَلَوْلاَ أَنَّهُ كَانَ مِنَ المسبحين } قال : من المصلين . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً { فنبذناه بالعراء } قال : ألقيناه بالساحل . وأخرج هؤلاء عنه أيضاً { شَجَرَةً مّن يَقْطِينٍ } قال : القرع . وأخرج ابن أبي شيبة ، وابن المنذر من طريق سعيد بن جبير عنه أيضاً قال : اليقطين : كلّ شيء يذهب على وجه الأرض . وأخرج أحمد في الزهد ، وعبد بن حميد ، وابن جرير ، وابن مردويه عنه أيضاً قال : إنما كانت رسالة يونس بعد ما نبذه الحوت ، ثم تلا : { فنبذناه بالعراء } إلى قوله : { وأرسلناه إلى مِاْئَةِ أَلْفٍ } وقد تقدّم عنه ما يدلّ على أن رسالته كانت من قبل ذلك ، وليس في الآية : ما يدلّ على ما ذكره كما قدّمنا . وأخرج الترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن أبيّ بن كعب قال : سألت رسول الله صلى الله عليه وسلم عن قول الله : { وأرسلناه إلى مِاْئَةِ أَلْفٍ أَوْ يَزِيدُونَ } قال : يزيدون عشرين ألفاً . قال الترمذي : غريب . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس قال : يزيدون ثلاثين ألفاً . وروي عنه أنهم يزيدون بضعة وثلاثين ألفاً . وروي عنه : أنهم يزيدون بضعة وأربعين ألفاً ، ولا يتعلق بالخلاف في هذا كثير فائدة .

(6/220)

فَاسْتَفْتِهِمْ أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ (149) أَمْ خَلَقْنَا الْمَلَائِكَةَ إِنَاثًا وَهُمْ شَاهِدُونَ (150) أَلَا إِنَّهُمْ مِنْ إِفْكِهِمْ لَيَقُولُونَ (151) وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ (152) أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ (153) مَا لَكُمْ كَيْفَ تَحْكُمُونَ (154) أَفَلَا تَذَكَّرُونَ (155) أَمْ لَكُمْ سُلْطَانٌ مُبِينٌ (156) فَأْتُوا بِكِتَابِكُمْ إِنْ كُنْتُمْ صَادِقِينَ (157) وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَبًا وَلَقَدْ عَلِمَتِ الْجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ (158) سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ (159) إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ (160) فَإِنَّكُمْ وَمَا تَعْبُدُونَ (161) مَا أَنْتُمْ عَلَيْهِ بِفَاتِنِينَ (162) إِلَّا مَنْ هُوَ صَالِ الْجَحِيمِ (163) وَمَا مِنَّا إِلَّا لَهُ مَقَامٌ مَعْلُومٌ (164) وَإِنَّا لَنَحْنُ الصَّافُّونَ (165) وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ (166) وَإِنْ كَانُوا لَيَقُولُونَ (167) لَوْ أَنَّ عِنْدَنَا ذِكْرًا مِنَ الْأَوَّلِينَ (168) لَكُنَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ (169) فَكَفَرُوا بِهِ فَسَوْفَ يَعْلَمُونَ (170) وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ (171) إِنَّهُمْ لَهُمُ الْمَنْصُورُونَ (172) وَإِنَّ جُنْدَنَا لَهُمُ الْغَالِبُونَ (173) فَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ (174) وَأَبْصِرْهُمْ فَسَوْفَ يُبْصِرُونَ (175) أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ (176) فَإِذَا نَزَلَ بِسَاحَتِهِمْ فَسَاءَ صَبَاحُ الْمُنْذَرِينَ (177) وَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ (178) وَأَبْصِرْ فَسَوْفَ يُبْصِرُونَ (179) سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ (180) وَسَلَامٌ عَلَى الْمُرْسَلِينَ (181) وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (182)

لما كانت قريش ، وقبائل من العرب يزعمون : أن الملائكة بنات الله أمر الله سبحانه رسوله صلى الله عليه وسلم باستفتائهم على طريقة التقريع ، والتوبيخ ، فقال : { فاستفتهم } يا محمد ، أي : استخبرهم { أَلِرَبّكَ البنات وَلَهُمُ البنون } أي : كيف يجعلون لله ، على تقدير صدق ما زعموه من الكذب أدنى الجنسين ، وأوضعهما ، وهو : الإناث ، ولهم أعلاهما ، وأرفعهما ، وهم : الذكور ، وهل هذا إلا حيف في القسمة لضعف عقولهم ، وسوء إدراكهم؟ ومثله قوله : { أَلَكُمُ الذكر وَلَهُ الأنثى * تِلْكَ إِذاً قِسْمَةٌ ضيزى } [ النجم : 21 ، 22 ] ثم زاد في توبيخهم ، وتقريعهم . فقال : { أَمْ خَلَقْنَا الملائكة إناثا وَهُمْ شاهدون } فأضرب عن الكلام الأوّل إلى ما هو أشدّ منه في التبكيت ، والتهكم بهم ، أي : كيف جعلوهم إناثاً ، وهم لم يحضروا عند خلقنا لهم ، وهذا كقوله : { وَجَعَلُواْ الملئكة الذين هُمْ عِبَادُ الرحمن إناثا أَشَهِدُواْ خَلْقَهُمْ } [ الزخرف : 19 ] فبيّن سبحانه : أن مثل ذلك لا يعلم إلا بالمشاهدة ، ولم يشهدوا ، ولا دلّ دليل على قولهم من السمع ، ولا هو مما يدرك بالعقل حتى ينسبوا إدراكه إلى عقولهم .
ثم أخبر سبحانه عن كذبهم ، فقال : { أَلاَ إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ * وَلَدَ الله وَإِنَّهُمْ لكاذبون } فبيّن سبحانه أن قولهم هذا هو من الإفك ، والافتراء من دون دليل ، ولا شبهة دليل ، فإنه لم يلد ، ولم يولد . قرأ الجمهور { ولد الله } فعلاً ماضياً مسنداً إلى الله . وقرىء بإضافة ولد إلى الله على أنه خبر مبتدأ محذوف ، أي : يقولون الملائكة ولد الله ، والولد بمعنى : مفعول يستوي فيه المفرد ، والمثنى ، والمجموع ، والمذكر ، والمؤنث . ثم كرر سبحانه تقريعهم ، وتوبيخهم ، فقال : { أَصْطَفَى البنات على البنين } قرأ الجمهور بفتح الهمزة على أنها للاستفهام الإنكاري ، وقد حذف معها همزة الوصل استغناء به عنها . وقرأ نافع في رواية عنه ، وأبو جعفر ، وشيبة ، والأعمش بهمزة وصل تثبت ابتداء ، وتسقط درجاً ، ويكون الاستفهام منوياً قاله الفراء . وحذف حرفه للعلم به من المقام ، أو على أن اصطفى ، وما بعده بدل من الجملة المحكية بالقول . وعلى تقدير عدم الاستفهام ، والبدل . فقد حكى جماعة من المحققين منهم الفراء : أن التوبيخ يكون باستفهام ، وبغير استفهام كما في قوله : { أَذْهَبْتُمْ طيباتكم فِى حياتكم الدنيا } [ الأحقاف : 20 ] ، وقيل : هو على إضمار القول { مَا لَكُمْ كَيْفَ تَحْكُمُونَ } جملتان استفهاميتان ليس لأحدهما تعلق بالأخرى من حيث الإعراب : استفهمهم أوّلاً عما استقرّ لهم ، وثبت استفهام بإنكار ، وثانياً استفهام تعجب من هذا الحكم الذي حكموا به ، والمعنى : أيّ شيء ثبت لكم كيف تحكمون لله بالبنات ، وهم : القسم الذي تكرهونه ، ولكم بالبنين ، وهم : القسم الذي تحبونه { أَفَلاَ تَذَكَّرُونَ } أي : تتذكرون ، فحذفت إحدى التاءين ، والمعنى : ألا تعتبرون ، وتتفكرون ، فتتذكرون بطلان قولكم { أَمْ لَكُمْ سلطان مُّبِينٌ } أي : حجة واضحة ظاهرة على هذا الذي تقولونه ، وهو إضراب عن توبيخ إلى توبيخ ، وانتقال من تقريع إلى تقريع .

(6/221)

{ فَأْتُواْ بكتابكم إِن كُنتُمْ صادقين } أي : فأتوا بحجتكم الواضحة على هذا إن كنتم صادقين فيما تقولونه ، أو فأتوا بالكتاب الذي ينطق لكم بالحجة ، ويشتمل عليها .
{ وَجَعَلُواْ بَيْنَهُ وَبَيْنَ الجنة نَسَباً } قال أكثر المفسرين : إن المراد بالجنة هنا : الملائكة ، قيل لهم : جنة ، لأنهم لا يرون . وقال مجاهد : هم بطن من بطون الملائكة يقال لهم : الجنة . وقال أبو مالك : إنما قيل لهم؛ الجنة؛ لأنهم خزّان على الجنان . والنسب الصهر . قال قتادة ، والكلبي : قالوا : لعنهم الله : إن الله صاهر الجنّ ، فكانت الملائكة من أولادهم؛ قالا : والقائل بهذه المقالة اليهود . وقال مجاهد ، والسدّي ، ومقاتل : إن القائل بذلك كنانة ، وخزاعة قالوا : إن الله خطب إلى سادات الجن ، فزوّجوه من سروات بناتهم ، فالملائكة بنات الله من سروات بنات الجن . وقال الحسن : أشركوا الشيطان في عبادة الله ، فهو النسب الذي جعلوه . ثم ردّ الله سبحانه عليهم بقوله : { وَلَقَدْ عَلِمَتِ الجنة إِنَّهُمْ لَمُحْضَرُونَ } أي : علموا أن هؤلاء الكفار الذين قالوا هذا القول يحضرون النار ، ويعذبون فيها . وقيل : علمت الجنة أنفسهم يحضرون للحساب . والأوّل أولى ، لأن الإحضار إذا أطلق ، فالمراد العذاب . وقيل : المعنى : ولقد علمت الجنة إنهم لمحضرون إلى الجنة . ثم نزّه سبحانه نفسه ، فقال : { سبحان الله عَمَّا يَصِفُونَ } أو هو حكاية لتنزيه الملك لله عزّ وجلّ عما وصفه به المشركون ، والاستثناء في قوله : { إِلاَّ عِبَادَ الله المخلصين } منقطع ، والتقدير : لكن عباد الله المخلصين بريئون عن أن يصفوا الله بشيء من ذلك . وقد قرىء بفتح اللام ، وكسرها ، ومعناهما ما بيناه قريباً . وقيل : هو استثناء من المحضرين ، أي : إنهم يحضرون النار إلا من أخلص ، فيكون متصلاً لا منقطعاً ، وعلى هذا تكون جملة التسبيح معترضة .
ثم خاطب الكفار على العموم ، أو كفار مكة على الخصوص ، فقال : { فَإِنَّكُمْ وَمَا تَعْبُدُونَ * مَا أَنتُمْ عَلَيْهِ بفاتنين } أي : فإنكم ، وآلهتكم التي تعبدون من دون الله لستم بفاتنين على الله بإفساد عباده ، وإضلالهم ، وعلى متعلقة بفاتنين . والواو في { وما تعبدون } إما للعطف على اسم إن ، أو هو بمعنى : مع ، وما موصولة ، أو مصدرية ، أي : فإنكم ، والذي تعبدون ، أو وعبادتكم ، ومعنى : { فاتنين } : مضلين ، يقال : فتنت الرجل ، وأفتنته ، ويقال : فتنه على الشيء ، وبالشيء كما يقال : أضله على الشيء ، وأضله به . قال الفراء : أهل الحجاز يقولون : فتنته ، وأهل نجد يقولون : أفتنته ، ويقال : فتن فلان على فلان امرأته ، أي : أفسدها عليه ، فالفتنة هنا بمعنى : الإضلال ، والإفساد . قال مقاتل : يقول : ما أنتم بمضلين أحداً بآلهتكم إلا من قدَر الله له أن يصلى الجحيم ، «وما» في { وَمَا أَنتُمْ } نافية و { أَنتُمْ } خطاب لهم ، ولمن يعبدونه على التغليب .

(6/222)

قال الزجاج : أهل التفسير مجمعون فما علمت أن المعنى : ما أنتم بمضلين أحداً إلا من قدّر الله عزّ وجلّ عليه أن يضلّ ، ومنه قول الشاعر :
فردّ بفتنته ، كيده ... عليه ، وكان لنا فاتناً
أي : مضلاً { إِلاَّ مَنْ هُوَ صَالِ الجحيم } قرأ الجمهور { صال } بكسر اللام؛ لأنه منقوص مضاف حذفت الياء لالتقاء الساكنين ، وحمل على لفظ من ، وأفرد كما أفرد هو . وقرأ الحسن ، وابن أبي عبلة بضم اللام مع واو بعدها ، وروي عنهما : أنهما قرآ بضم اللام بدون واو . فأما مع الواو فعلى أنه جمع سلامة بالواو حملاً على معنى : من ، وحذفت نون الجمع للإضافة ، وأما بدون الواو ، فيحتمل أن يكون جمعاً ، وإنما حذفت الواو خطاً كما حذفت لفظاً ، ويحتمل أن يكون مفرداً ، وحقه على هذا كسر اللام . قال النحاس : وجماعة أهل التفسير يقولون : إنه لحن؛ لأنه لا يجوز هذا قاض المدينة ، والمعنى : أن الكفار وما يعبدونه لا يقدرون على إضلال أحد من عباد الله ، إلا من هو من أهل النار ، وهم المصرّون على الكفر ، وإنما يصرّ على الكفر من سبق القضاء عليه بالشقاوة ، وإنه ممن يصلى النار ، أي : يدخلها .
ثم قال الملائكة مخبرين للنبي صلى الله عليه وسلم كما حكاه الله سبحانه عنهم : { وَمَا مِنَّا إِلاَّ لَهُ مَقَامٌ مَّعْلُومٌ } ، وفي الكلام حذف ، والتقدير : وما منا أحد ، أو وما منا ملك إلا له مقام معلوم في عبادة الله . وقيل : التقدير : وما منا إلا من له مقام معلوم ، رجح البصريون التقدير الأوّل ، ورجح الكوفيون الثاني . قال الزجاج : هذا قول الملائكة ، وفيه مضمر . المعنى : وما منا ملك إلا له مقام معلوم . ثم قالوا : { وَإِنَّا لَنَحْنُ الصافون } أي : في مواقف الطاعة . قال قتادة : هم : الملائكة صفوا أقدامهم . وقال الكلبي : صفوف الملائكة في السماء كصفوف أهل الدنيا في الأرض . { وَإِنَّا لَنَحْنُ المسبحون } أي : المنزّهون لله المقدّسون له عما أضافه إليه المشركون . وقيل : المصلون ، وقيل : المراد بقولهم { المسبحون } : مجموع التسبيح باللسان ، وبالصلاة ، والمقصود أن هذه الصفات هي : صفات الملائكة ، وليسوا كما وصفهم به الكفار من أنهم بنات الله { وَإِن كَانُواْ لَيَقُولُونَ } هذا رجوع إلى الإخبار عن المشركين ، أي : كانوا قبل المبعث المحمدي إذا عيروا بالجهل قالوا : { لَوْ أَنَّ عِندَنَا ذِكْراً مّنَ الأولين } أي : كتاباً من كتب الأوّلين كالتوراة ، والإنجيل { لَكُنَّا عِبَادَ الله المخلصين } أي : لأخلصنا العبادة له ، ولم نكفر به ، و « إن » في قوله : { وَإِن كَانُواْ } هي : المخففة من الثقيلة ، وفيها ضمير شأن محذوف ، واللام هي : الفارقة بينها ، وبين النافية ، أي : وإن الشأن كان كفار العرب ليقولون إلخ ، والفاء في قوله : { فَكَفَرُواْ بِهِ } هي : الفصيحة الدالة على محذوف مقدّر في الكلام .

(6/223)

قال الفراء : تقديره : فجاءهم محمد بالذكر ، فكفروا به ، وهذا على طريق التعجب منهم { فَسَوْفَ يَعْلَمُونَ } أي : عاقبة كفرهم ، ومغبته ، وفي هذا تهديد لهم شديد .
وجملة { وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا المرسلين } مستأنفة مقرّرة للوعيد ، والمراد بالكلمة : ما وعدهم الله به من النصر ، والظفر على الكفار . قال مقاتل : عنى بالكلمة : قوله سبحانه : { كَتَبَ الله لأَغْلِبَنَّ أَنَاْ وَرُسُلِى } [ المجادلة : 21 ] وقال الفراء : سبقت كلمتنا بالسعادة لهم ، والأولى تفسير هذه الكلمة بما هو مذكور هنا ، فإنه قال : { إِنَّهُمْ لَهُمُ المنصورون * وَإِنَّ جُندَنَا لَهُمُ الغالبون } فهذه هي الكلمة المذكورة سابقاً ، وهذا تفسير لها ، والمراد بجند الله : حزبه ، وهم الرسل ، وأتباعهم . قال الشيباني : جاء هنا على الجمع : يعني : قوله { لَهُمُ الغالبون } من أجل أنه رأس آية ، وهذا الوعد لهم بالنصر ، والغلبة لا ينافيه انهزامهم في بعض المواطن ، وغلبة الكفار لهم ، فإن الغالب في كل موطن هو : انتصارهم على الأعداء ، وغلبتهم لهم ، فخرج الكلام مخرج الغالب ، على أن العاقبة المحمودة لهم على كل حال ، وفي كل موطن كما قال سبحانه : { والعاقبة لِلْمُتَّقِينَ } [ القصص : 83 ] .
ثم أمر الله سبحانه رسوله بالإعراض عنهم ، والإغماض عما يصدر منهم من الجهالات ، والضلالات ، فقال : { فَتَوَلَّ عَنْهُمْ حتى حِينٍ } أي : أعرض عنهم إلى مدّة معلومة عند الله سبحانه ، وهي : مدة الكف عن القتال . قال السدّي ، ومجاهد : حتى نأمرك بالقتال . وقال قتادة : إلى الموت ، وقيل : إلى يوم بدر ، وقيل : إلى يوم فتح مكة ، وقيل : هذه الآية منسوخة بآية السيف { وَأَبْصِرْهُمْ فَسَوْفَ يُبْصِرُونَ } أي : وأبصرهم إذا نزل بهم العذاب بالقتل ، والأسر ، فسوف يبصرون حين لا ينفعهم الإبصار ، وعبر بالإبصار عن قرب الأمر ، أي : فسوف يبصرون عن قريب . وقيل : المعنى : فسوف يبصرون العذاب يوم القيامة . ثم هددهم بقوله سبحانه : { أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ } كانوا يقولون من فرط تكذيبهم : متى هذا العذاب؟ { فَإِذَا نَزَلَ بِسَاحَتِهِمْ } أي : إذا نزل عذاب الله لهم بفنائهم ، والساحة في اللغة : فناء الدار الواسع . قال الفراء : نزل بساحتهم ، ونزل بهم سواء . قال الزجاج : وكان عذاب هؤلاء بالقتل ، قيل : المراد به نزول رسول الله صلى الله عليه وسلم بساحتهم يوم فتح مكة . قرأ الجمهور { نزل } مبنياً للفاعل . وقرأ عبد الله بن مسعود على البناء للمفعول ، والجار والمجرور قائم مقام الفاعل { فَسَاء صَبَاحُ المنذرين } أي : بئس صباح الذين أنذروا بالعذاب ، والمخصوص بالذم محذوف ، أي : صباحهم . وخصّ الصباح بالذكر؛ لأن العذاب كان يأتيهم فيه . ثم كرر سبحانه ما سبق تأكيداً للوعد بالعذاب ، فقال : { وَتَوَلَّ عَنْهُمْ حتى حِينٍ * وَأَبْصِرْ فَسَوْفَ يُبْصِرُونَ } ، وحذف مفعول أبصر ها هنا ، وذكره أوّلاً إما لدلالة الأوّل عليه ، فتركه هنا اختصاراً ، أو قصداً إلى التعميم للإيذان بأن ما يبصره من أنواع عذابهم لا يحيط به الوصف .

(6/224)

وقيل : هذه الجملة المراد بها : أحوال القيامة ، والجملة الأولى المراد بها : عذابهم في الدنيا ، وعلى هذا فلا يكون من باب التأكيد ، بل من باب التأسيس .
ثم نزّه سبحانه نفسه عن قبيح ما يصدر منهم ، فقال : { سبحان رَبّكَ رَبّ العزة عَمَّا يَصِفُونَ } العزّة : الغلبة ، والقوة ، والمراد : تنزيهه عن كل ما يصفونه به مما لا يليق بجنابه الشريف ، وربّ العزّة بدل من ربك . ثم ذكر ما يدلّ على تشريف رسله ، وتكريمهم ، فقال : { وسلام على المرسلين } أي : الذين أرسلهم إلى عباده ، وبلغوا رسالاته ، وهو من السلام الذي هو : التحية . وقيل : معناه : أمن لهم ، وسلامة من المكاره { والحمد للَّهِ رَبّ العالمين } إرشاد لعباده إلى حمده على إرسال رسله إليهم مبشرين ، ومنذرين ، وتعليم لهم كيف يصنعون عند إنعامه عليهم ، وما يثنون عليه به . وقيل : إنه الحمد على هلاك المشركين ، ونصر الرسل عليهم ، والأولى أنه حمد لله سبحانه على كل ما أنعم به على خلقه أجمعين كما يفيده حذف المحمود عليه ، فإن حذفه مشعر بالتعميم كما تقرّر في علم المعاني ، والحمد هو : الثناء الجميل بقصد التعظيم .
وقد أخرج ابن جرير عن ابن عباس في قوله : { وَجَعَلُواْ بَيْنَهُ وَبَيْنَ الجنة نَسَباً } قال : زعم أعداء الله أنه تبارك وتعالى هو وإبليس أخوان . وأخرج ابن أبي حاتم عنه في قوله : { فَإِنَّكُمْ وَمَا تَعْبُدُونَ } قال : فإنكم يا معشر المشركين ، وما تعبدون يعني : الآلهة { مَا أَنتُمْ عَلَيْهِ بفاتنين } قال : بمضلين { إِلاَّ مَنْ هُوَ صَالِ الجحيم } يقول : إلا من سبق في علمي أنه سيصلى الجحيم . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً في الآية يقول : إنكم لا تضلون أنتم ، ولا أضلّ منكم إلا من قضيت عليه أنه صال الجحيم . وأخرج عبد بن حميد ، وابن مردويه عنه أيضاً في الآية قال : لا تفتنون إلا من هو صال الجحيم .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير عنه أيضاً في قوله : { وَمَا مِنَّا إِلاَّ لَهُ مَقَامٌ مَّعْلُومٌ } قال : الملائكة { وَإِنَّا لَنَحْنُ الصافون } قال : الملائكة { وَإِنَّا لَنَحْنُ المسبحون } قال : الملائكة . وأخرج محمد بن نصر المروزي في كتاب الصلاة ، وابن جرير ، وابن أبي حاتم ، وأبو الشيخ ، وابن مردويه عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « ما في السماء موضع قدم إلا عليه ملك ساجد ، أو قائم ، وذلك قول الملائكة : { وَمَا مِنَّا إِلاَّ لَهُ مَقَامٌ مَّعْلُومٌ * وَإِنَّا لَنَحْنُ الصافون } » وأخرج محمد بن نصر ، وابن عساكر عن العلاء بن سعد ، أن رسول الله صلى الله عليه وسلم قال يوماً لأصحابه : « أطت السماء ، وحق لها أن تئط ، ليس فيها موضع قدم إلا عليه ملك راكع ، أو ساجد »

(6/225)

، ثم قرأ { وَإِنَّا لَنَحْنُ الصافون * وَإِنَّا لَنَحْنُ المسبحون } . وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والبيهقي في الشعب عن ابن مسعود قال : إن من السموات لسماء ما فيها موضع شبر إلا ، وعليه جبهة ملك ، أو قدماه قائماً ، أو ساجداً ، ثم قرأ { وَإِنَّا لَنَحْنُ الصافون * وَإِنَّا لَنَحْنُ المسبحون } . وأخرج الترمذي وحسنه ، وابن جرير ، وابن مردويه عن أبي ذرّ قال : قال رسول الله صلى الله عليه وسلم : " إني أرى ما لا ترون ، وأسمع ما لا تسمعون ، إن السماء أطت ، وحق لها أن تئط ، ما فيها موضع أربع أصابع إلا وملك واضع جبهته ساجداً لله " وقد ثبت في الصحيح ، وغيره : أن النبي صلى الله عليه وسلم أمر الصحابة أن يصفوا كما تصفّ الملائكة عند ربهم ، فقالوا : وكيف تصفّ الملائكة عند ربهم؟ قال : " يقيمون الصفوف المقدّمة ، ويتراصون في الصف " وأخرج ابن جرير ، وابن مردويه عن ابن عباس في قوله : { لَوْ أَنَّ عِندَنَا ذِكْراً مّنَ الأولين } قال : لما جاء المشركين من أهل مكة ذكر الأوّلين ، وعلم الآخرين كفروا بالكتاب { فَسَوْفَ يَعْلَمُونَ } . وأخرج البخاري ، ومسلم ، وغيرهما عن أنس قال : صبح رسول الله صلى الله عليه وسلم خيبر ، وقد خرجوا بالمساحي ، فلما نظروا إليه قالوا : محمد ، والخميس ، فقال : " الله أكبر خربت خيبر ، إنا إذا نزلنا بساحة قوم ، فساء صباح المنذرين " الحديث . وأخرج ابن سعد ، وابن مردويه من طريق سعيد ، عن قتادة ، عن أنس ، أن رسول الله صلى الله عليه وسلم قال : " إذا سلمتم على المرسلين ، فسلموا عليّ ، فإنما أنا بشر من المرسلين " وأخرج ابن مردويه من طريق أبي العوام ، عن قتادة ، عن أنس مرفوعاً نحوه بأطول منه . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وأبو يعلى ، وابن مردويه ، عن أبي سعيد ، عن رسول الله صلى الله عليه وسلم : أنه كان إذا أراد أن يسلم من صلاته قال : « { سبحان رَبّكَ رَبّ العزة عَمَّا يَصِفُونَ * وسلام على المرسلين * والحمد للَّهِ رَبّ العالمين } » . وأخرج الطبراني عن ابن عباس قال : كنا نعرف انصراف رسول الله صلى الله عليه وسلم من الصلاة بقوله : { سبحان رَبّكَ } إلى آخر الآية . وأخرج الخطيب نحوه من حديث أبي سعيد . وأخرج الطبراني عن زيد بن أرقم ، عن رسول الله صلى الله عليه وسلم قال : " من قال دبر كل صلاة : { سبحان رَبّكَ رَبّ العزة عَمَّا يَصِفُونَ * وسلام على المرسلين * والحمد للَّهِ رَبّ العالمين } ثلاث مرات ، فقد اكتال بالمكيال الأوفى من الأجر " وأخرج حميد بن زنجويه في ترغيبه من طريق الأصبغ بن نباتة عن عليّ بن أبي طالب نحوه .

(6/226)

ص وَالْقُرْآَنِ ذِي الذِّكْرِ (1) بَلِ الَّذِينَ كَفَرُوا فِي عِزَّةٍ وَشِقَاقٍ (2) كَمْ أَهْلَكْنَا مِنْ قَبْلِهِمْ مِنْ قَرْنٍ فَنَادَوْا وَلَاتَ حِينَ مَنَاصٍ (3) وَعَجِبُوا أَنْ جَاءَهُمْ مُنْذِرٌ مِنْهُمْ وَقَالَ الْكَافِرُونَ هَذَا سَاحِرٌ كَذَّابٌ (4) أَجَعَلَ الْآَلِهَةَ إِلَهًا وَاحِدًا إِنَّ هَذَا لَشَيْءٌ عُجَابٌ (5) وَانْطَلَقَ الْمَلَأُ مِنْهُمْ أَنِ امْشُوا وَاصْبِرُوا عَلَى آَلِهَتِكُمْ إِنَّ هَذَا لَشَيْءٌ يُرَادُ (6) مَا سَمِعْنَا بِهَذَا فِي الْمِلَّةِ الْآَخِرَةِ إِنْ هَذَا إِلَّا اخْتِلَاقٌ (7) أَؤُنْزِلَ عَلَيْهِ الذِّكْرُ مِنْ بَيْنِنَا بَلْ هُمْ فِي شَكٍّ مِنْ ذِكْرِي بَلْ لَمَّا يَذُوقُوا عَذَابِ (8) أَمْ عِنْدَهُمْ خَزَائِنُ رَحْمَةِ رَبِّكَ الْعَزِيزِ الْوَهَّابِ (9) أَمْ لَهُمْ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا فَلْيَرْتَقُوا فِي الْأَسْبَابِ (10) جُنْدٌ مَا هُنَالِكَ مَهْزُومٌ مِنَ الْأَحْزَابِ (11)

قوله : { ص } قرأ الجمهور بسكون الدال كسائر حروف التهجي في أوائل السور ، فإنها ساكنة الأواخر على الوقف . وقرأ أبيّ بن كعب ، والحسن ، وابن أبي إسحاق ، ونصر بن عاصم ، وابن أبي عبلة ، وأبو السماك بكسر الدال من غير تنوين ، ووجه الكسر أنه لالتقاء الساكنين ، وقيل : وجه الكسر أنه من صادى يصادي إذا عارض ، والمعنى : صاد القرآن بعملك ، أي : عارضه بعملك ، وقابله ، فاعمل به ، وهذا حكاه النحاس عن الحسن البصري ، وقال : إنه فسر قراءته هذه بهذا ، وعنه أن المعنى : أتله ، وتعرّض لقراءته . وقرأ عيسى بن عمر : " صاد " بفتح الدال ، والفتح لالتقاء الساكنين ، وقيل : نصب على الإغراء . وقيل : معناه : صاد محمد قلوب الخلق ، واستمالها حتى آمنوا به ، ورويت هذه القراءة عن أبي عمرو ، وروي عن ابن أبي إسحاق أيضاً : أنه قرأ : " صاد " بالكسر والتنوين تشبيهاً لهذا الحرف بما هو غير متمكن من الأصوات . وقرأ هارون الأعور ، وابن السميفع : " صاد " بالضم من غير تنوين على البناء نحو : منذ ، وحيث .
وقد اختلف في معنى «صاد» ، فقال الضحاك : معناه : صدق الله . وقال عطاء : صدق محمد . وقال سعيد بن جبير : هو : بحر يحيي الله به الموتى بين النفختين . وقال محمد بن كعب : هو : مفتاح اسم الله . وقال قتادة : هو : اسم من أسماء الله . وروي عنه أنه قال : هو اسم من أسماء الرحمن . وقال مجاهد : هو : فاتحة السورة . وقيل : هو : مما استأثر الله بعلمه ، وهذا هو الحقّ كما قدّمنا في فاتحة سورة البقرة . قيل : وهو إما اسم للحروف مسروداً على نمط التعبد ، أو اسم للسورة ، أو خبر مبتدأ محذوف ، أو منصوب بإضمار اذكر ، أو اقرأ ، والواو في قوله : { والقرءان ذِى الذكر } هي : واو القسم ، والإقسام بالقرآن فيه تنبيه على شرف قدره ، وعلوّ محله ، ومعنى { ذِى الذكر } : أنه مشتمل على الذكر الذي فيه بيان كل شيء . قال مقاتل : معنى { ذِى الذكر } : ذي البيان . وقال الضحاك : ذي الشرف كما في قوله : { لَقَدْ أَنزَلْنَا إِلَيْكُمْ كتابا فِيهِ ذِكْرُكُمْ } [ الأنبياء : 10 ] أي : شرفكم ، وقيل : أي : ذي الموعظة .
واختلف في جواب هذا القسم ما هو؟ فقال الزجاج ، والكسائي ، والكوفيون غير الفراء : إنه قوله : { إِنَّ ذَلِكَ لَحَقٌّ } [ ص : 64 ] ، وقال الفراء : لا نجده مستقيماً لتأخره جدًّا عن قوله : { والقرءان } ، ورجح هو ، وثعلب : أن الجواب قوله : { كَمْ أَهْلَكْنَا } ، وقال الأخفش : الجواب هو : { إِن كُلٌّ إِلاَّ كَذَّبَ الرسل فَحَقَّ عِقَابِ } ، وقيل : هو صاد ، لأن معناه : حقّ ، فهو : جواب لقوله : { والقرءان } كما تقول : حقاً والله ، وجب والله . ذكره ابن الأنباري ، وروي أيضاً عن ثعلب ، والفراء ، وهو مبنيّ على أن جواب القسم يجوز تقدّمه ، وهو ضعيف .

(6/227)

وقيل : الجواب محذوف ، والتقدير : والقرآن ذي الذكر لتبعثنّ ، ونحو ذلك . وقال ابن عطية : تقديره ما الأمر كما يزعم الكفار ، والقول بالحذف أولى . وقيل : إن قوله : { ص } مقسم به ، وعلى هذا القول تكون الواو في { والقرءان } للعطف عليه ، ولما كان الإقسام بالقرآن دالاً على صدقه ، وأنه حقّ ، وأنه ليس بمحل للريب قال سبحانه : { بَلِ الذين كَفَرُواْ فِى عِزَّةٍ وَشِقَاقٍ } ، فأضرب عن ذلك ، وكأنه قال : لا ريب فيه قطعاً ، ولم يكن عدم قبول المشركين له لريب فيه . بل هم في عزّة عن قبول الحقّ ، أي : تكبر ، وتجبر . وشقاق ، أي : وامتناع عن قبول الحقّ ، والعزّة عند العرب : الغلبة ، والقهر ، يقال : من عزَّ بزَّ ، أي : من غلب سلب ، ومنه { وَعَزَّنِى فِى الخطاب } [ ص : 23 ] أي : غلبني ، ومنه قول الشاعر :
يعزّ على الطريق بمنكبيه ... كما ابترك الخليع على القداح
والشقاق : مأخوذ من الشقّ ، وقد تقدّم بيانه . ثم خوّفهم سبحانه ، وهدّدهم بما فعله بمن قبلهم من الكفار ، فقال : { كَمْ أَهْلَكْنَا مِن قَبْلِهِم مّن قَرْنٍ } يعني : الأمم الخالية المهلكة بتكذيب الرسل ، أي : كم أهلكنا من الأمم الخالية الذين كانوا أمنع من هؤلاء ، وأشدّ قوة ، وأكثر أموالاً ، وكم هي : الخبرية الدالة على التكثير ، وهي في محل نصب بأهلكنا على أنها مفعول به ، و [ من قرن ] تمييز ، و«من» في { مِن قَبْلِهِمُ } هي لابتداء الغاية . { فَنَادَواْ وَّلاَتَ حِينَ مَنَاصٍ } النداء هنا : هو نداء الاستغاثة منهم عند نزول العذاب بهم ، وليس الحين حين مناص . قال الحسن : نادوا بالتوبة ، وليس حين التوبة ، ولا حين ينفع العمل . والمناص مصدر ناص ينوص ، وهو الفوت ، والتأخر . ولات بمعنى : ليس ، بلغة أهل اليمن . وقال النحويون : هي : لا التي بمعنى ليس زيدت عليها التاء كما في قولهم : ربّ ، وربت ، وثمّ وثمت قال الفراء : النوص : التأخر ، وأنشد قول امرىء القيس :
أمن ذكر ليلى إذ نأتك تنوص ... قال : يقال : ناص عن قرنه ينوص نوصاً أي : فرّ ، وزاغ . قال الفراء : ويقال : ناص ينوص : إذا تقدّم . وقيل : المعنى : أنه قال بعضهم لبعض : مناص ، أي : عليكم بالفرار ، والهزيمة ، فلما أتاهم العذاب قالوا : مناص ، فقال الله : { وَّلاَتَ حِينَ مَنَاصٍ } قال سيبويه : لات مشبهة بليس ، والاسم فيها مضمر ، أي : ليس حيننا حين مناص . قال الزجاج : التقدير : وليس أواننا . قال ابن كيسان : والقول كما قال سيبويه ، والوقف عليها عند الكسائي بالهاء ، وبه قال المبرد ، والأخفش . قال الكسائي ، والفرّاء ، والخليل ، وسيبويه ، والأخفش : والتاء تكتب منقطعة عن حين ، وكذلك هي في المصاحف . وقال أبو عبيد : تكتب متصلة بحين ، فيقال : ( ولا تحين ) ، ومنه قول أبيّ ، وجرة السعدي :
العاطفون تحين ما من عاطف ... والمطعمون زمان ما من مطعم
وقد يستغنى بحين عن المضاف إليه كما قال الشاعر :

(6/228)

تذكر حبّ ليلى لات حينا ... وأمسى الشيب قد قطع القرينا
قال أبو عبيد : لم نجد العرب تزيد هذه التاء إلا في حين ، وأوان ، والآن . قلت : بل قد يزيدونها في غير ذلك كما في قول الشاعر :
فلتعرفن خلائقا مشمولة ... ولتندمنّ ولات ساعة مندم
وقد أنشد الفراء هذا البيت مستدلاً به على أن من العرب من يخفض بها ، وجملة : { وَّلاَتَ حِينَ مَنَاصٍ } في محل نصب على الحال من ضمير نادوا . قرأ الجمهور : { لات } بفتح التاء ، وقرىء : " لات " بالكسر كجير { وَعَجِبُواْ أَن جَاءهُم مٌّنذِرٌ مّنْهُمْ } أي : عجب الكفار الذين وصفهم الله سبحانه بأنهم في عزّة وشقاق أن جاءهم منذر منهم ، أي : رسول من أنفسهم ينذرهم بالعذاب إن استمرّوا على الكفر ، وأن وما في حيزها في محل نصب بنزع الخافض ، أي : من أن جاءهم ، وهو كلام مستأنف مشتمل على ذكر نوع من أنواع كفرهم { وَقَالَ الكافرون هذا ساحر كَذَّابٌ } قالوا هذا القول لما شاهدوا ما جاء به من المعجزات الخارجة عن قدرة البشر ، أي : هذا المدّعي للرسالة ساحر فيما يظهره من المعجزات كذاب فيما يدّعيه من أن الله أرسله . قيل : ووضع الظاهر موضع المضمر لإظهار الغضب عليهم وأن ما قالوه لا يتجاسر على مثله إلا المتوغلون في الكفر . ثم أنكروا ما جاء به صلى الله عليه وسلم من التوحيد ، وما نفاه من الشركاء لله ، فقالوا : { أَجَعَلَ الآلهة إلها واحدا } أي : صيرها إلها واحداً ، وقصرها على الله سبحانه { إِنَّ هذا لَشَىْء عُجَابٌ } أي : لأمر بالغ في العجب إلى الغاية . قال الجوهري : العجيب : الأمر الذي يتعجب منه . وكذلك العجاب بالضم ، والعجاب بالتشديد أكثر منه ، قرأ الجمهور : { عجاب } مخففاً . وقرأ عليّ ، والسلمي وعيسى بن عمر ، وابن مقسم بتشديد الجيم . قال مقاتل : عجاب يعني بالتخفيف لغة أزد شنوءة ، قيل : والعجاب بالتخفيف والتشديد يدلان على أنه قد تجاوز الحدّ في العجب ، كما يقال : الطويل الذي فيه طول . والطوال : الذي قد تجاوز حدّ الطول ، وكلام الجوهري يفيد اختصاص المبالغة بعجاب مشدّد الجيم لا بالمخفف ، وقد قدّمنا في صدر هذه السورة سبب نزول هذه الآيات . { وانطلق الملأ مِنْهُمْ } المراد بالملأ : الأشراف كما هو مقرر في غير موضع من تفسير الكتاب العزيز ، أي : انطلقوا من مجلسهم الذي كانوا فيه عند أبي طالب كما تقدم قائلين : { أَنِ امشوا } أي : قائلين لبعضهم بعضاً امضوا على ما كنتم عليه ، ولا تدخلوا في دينه . { وَاْصْبِرُواْ على ءالِهَتِكُمْ } أي : اثبتوا على عبادتها ، وقيل : المعنى : وانطلق الأشراف منهم ، فقالوا للعوامّ : امشوا ، واصبروا على آلهتكم ، و «أن» في قوله : { أَنِ امشوا } هي : المفسرة للقول المقدّر ، أو لقوله : { وانطلق } ، لأنه مضمن معنى القول ، ويجوز أن تكون مصدرية معمولة للمقدر ، أو للمذكور ، أي : بأن امشوا .

(6/229)

وقيل : المراد بالانطلاق : الاندفاع في القول ، وامشوا من مشت المرأة . إذا كثرت ولادتها ، أي : اجتمعوا ، وأكثروا ، وهو بعيد جدًّا ، وخلاف ما يدل عليه الانطلاق ، والمشي بحقيقتهما ، وخلاف ما تقدم في سبب النزول ، وجملة { إِنَّ هذا لَشَىْء يُرَادُ } تعليل لما تقدمه من الأمر بالصبر ، أي : يريده محمد بنا ، وبآلهتنا ، ويودّ تمامه ، ليعلو علينا ، ونكون له أتباعاً ، فيتحكم فينا بما يريد ، فيكون هذا الكلام خارجاً مخرج التحذير منه ، والتنفير عنه . وقيل : المعنى : إن هذا الأمر يريده الله سبحانه ، وما أراده فهو كائن لا محالة ، فاصبروا على عبادة آلهتكم . وقيل : المعنى : إن دينكم لشيء يراد ، أي : يطلب ، ليؤخذ منكم ، وتغلبوا عليه ، والأوّل أولى . { مَّا سَمِعْنَا بهذا فِى الملة الآخرة } أي : ما سمعنا بهذا الذي يقوله محمد من التوحيد في الملة الآخرة . وهي : ملة النصرانية ، فإنها آخر الملل قبل ملة الإسلام ، كذا قال محمد بن كعب القرظي ، وقتادة ، ومقاتل ، والكلبي ، والسدي . وقال مجاهد : يعنون : ملة قريش ، وروي مثله عن قتادة أيضاً . وقال الحسن : المعنى : ما سمعنا أن هذا يكون آخر الزمان . وقيل : المعنى : ما سمعنا من اليهود ، والنصارى أن محمداً رسول { إِنْ هذا إِلاَّ اختلاق } أي : ما هذا إلا كذب اختلقه محمد ، وافتراه . ثم استنكروا أن يخصّ الله رسوله بمزية النبوّة دونهم ، فقالوا : { أَأُنزِلَ عَلَيْهِ الذكر مِن بَيْنِنَا } والاستفهام للإنكار أي : كيف يكون ذلك ، ونحن الرؤساء ، والأشراف . قال الزجاج : قالوا : كيف أنزل على محمد القرآن من بيننا ، ونحن أكبر سناً ، وأعظم شرفاً منه ، وهذا مثل قولهم : { لَوْلا نُزِّلَ هذا القرءان على رَجُلٍ مّنَ القريتين عَظِيمٍ } [ الزخرف : 31 ] فأنكروا أن يتفضل الله سبحانه على من يشاء من عباده بما شاء . ولما ذكر استنكارهم لنزول القرآن على رسول الله صلى الله عليه وسلم دونهم بين السبب الذي لأجله تركوا تصديق رسول الله صلى الله عليه وسلم فيما جاء به ، فقال : { بْل هُمْ فَى شَكّ مّن ذِكْرِى } أي : من القرآن ، أو الوحي لإعراضهم عن النظر الموجب لتصديقه ، وإهمالهم للأدلة الدالة على أنه حقّ منزل من عند الله { بَل لَّمَّا يَذُوقُواْ عَذَابِ } أي : بل السبب أنهم لم يذوقوا عذابي ، فاغترّوا بطول المهلة ، ولو ذاقوا عذابي على ما هم عليه من الشرك والشكّ لصدّقوا ما جئت به من القرآن ، ولم يشكوا فيه . { أَمْ عِندَهُمْ خَزَائِنُ رَحْمَةِ رَبّكَ العزيز الوهاب } أي : مفاتيح نعم ربك ، وهي النبوّة ، وما هو دونها من النعم حتى يعطوها من شاءوا ، فما لهم ، ولإنكار ما تفضل الله به على هذا النبيّ ، واختاره له ، واصطفاه لرسالته . والمعنى : بل أعندهم ، لأن أم هي المنقطعة المقدّرة ببل والهمزة . والعزيز : الغالب القاهر . والوهاب : المعطي بغير حساب . { أَمْ لَهُم مٌّلْكُ السموات والأرض وَمَا بَيْنَهُمَا } أي : بل ألهم ملك هذه الأشياء حتى يعطوا من شاءوا ، ويمنعوا من شاءوا ، ويعترضوا على إعطاء الله سبحانه ما شاء لمن شاء؟ وقوله : { فَلْيَرْتَقُواْ فِى الأسباب } جواب شرط محذوف ، أي : إن كان لهم ذلك ، فليصعدوا في الأسباب التي توصلهم إلى السماء ، أو إلى العرش حتى يحكموا بما يريدون من عطاء ، ومنع ، ويدبروا أمر العالم بما يشتهون ، أو فليصعدوا ، وليمنعوا الملائكة من نزولهم بالوحي على محمد صلى الله عليه وسلم .

(6/230)

والأسباب : أبواب السماوات التي تنزل الملائكة منها ، قاله مجاهد ، وقتادة ، ومنه قول زهير :
ولو رام أسباب السماء بسلم ... قال الربيع بن أنس : الأسباب : أدقّ من الشعر ، وأشدّ من الحديد ، ولكن لا ترى . وقال السدّي : { فِى الاسباب } : في الفضل ، والدين . وقيل : فليعملوا في أسباب القوّة إن ظنوا أنها مانعة ، وهو قول أبي عبيدة . وقيل : الأسباب : الحبال ، يعني : إن وجدوا حبالاً يصعدون فيها إلى السماء فعلوا ، والأسباب عند أهل اللغة : كل شيء يتوصل به إلى المطلوب كائناً ما كان . وفي هذا الكلام تهكم بكم ، وتعجيز لهم { جُندٌ مَّا هُنَالِكَ مَهْزُومٌ مّن الأحزاب } هذا وعد من الله سبحانه لنبيه صلى الله عليه وسلم بالنصر عليهم ، والظفر بهم ، و { جند } مرتفع على أنه خبر مبتدأ محذوف ، أي : هم جند ، يعني : الكفار ، مهزوم : مكسور عما قريب ، فلا تبال بهم ، ولا تظن أنهم يصلون إلى شيء مما يضمرونه بك منا لكيد ، و «ما» في قوله : { مَّا هُنَالِكَ } هي : صفة لجند لإفادة التعظيم ، والتحقير ، أي : جند أيّ جند . وقيل : هي زائدة ، يقال : هزمت الجيش : كسرته ، وتهزمت القرية : إذا تكسرت ، وهذا الكلام متصل بما تقدّم ، وهو قوله : { بَلِ الذين كَفَرُواْ فِى عِزَّةٍ وَشِقَاقٍ } وهم جند من الأحزاب مهزومون ، فلا تحزن لعزّتهم ، وشقاقهم ، فإني أسلب عزّهم ، وأهزم جمعهم ، وقد وقع ذلك ، ولله الحمد في يوم بدر ، وفيما بعده من مواطن الله . وقد أخرج عبد بن حميد عن أبي صالح قال : سئل جابر بن عبد الله ، وابن عباس عن { ص } ، فقال : لا ندري ما هو . وأخرج ابن مردويه عن ابن عباس قال : { ص } محمد صلى الله عليه وسلم . وأخرج ابن جرير عنه { والقرءان ذِى الذكر } قال : ذي الشرف . وأخرج أبو داود الطيالسي ، وعبد الرزاق ، والفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه عن التميمي قال : سألت ابن عباس عن قول الله تعالى : { فَنَادَواْ وَّلاَتَ حِينَ مَنَاصٍ } قال : ليس بحين نزو ، ولا فرار . وأخرج ابن أبي حاتم من طريق عكرمة عنه في الآية قال : نادوا النداء حين لا ينفعهم ، وأنشد :
تذكرت ليلى لات حين تذكر ... وقد بنت منها والمناص بعيد
وأخرج عنه أيضاً في الآية قال : ليس هذا حين زوال . وأخرج ابن المنذر من طريق عطية عنه أيضاً قال : لا حين فرار . وأخرج ابن جرير ، وابن مردويه عن ابن عباس في قوله : { وانطلق الملأ مِنْهُمْ } الآية قال : نزلت حين انطلق أشراف قريش إلى أبي طالب ، فكلموه في النبي صلى الله عليه وسلم . وأخرج ابن مردويه عنه { وانطلق الملأ مِنْهُمْ } قال : أبو جهل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { مَّا سَمِعْنَا بهذا فِى الملة الآخرة } قال : النصرانية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله { فَلْيَرْتَقُواْ فِى الأسباب } قال : في السماء .

(6/231)

كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَفِرْعَوْنُ ذُو الْأَوْتَادِ (12) وَثَمُودُ وَقَوْمُ لُوطٍ وَأَصْحَابُ الْأَيْكَةِ أُولَئِكَ الْأَحْزَابُ (13) إِنْ كُلٌّ إِلَّا كَذَّبَ الرُّسُلَ فَحَقَّ عِقَابِ (14) وَمَا يَنْظُرُ هَؤُلَاءِ إِلَّا صَيْحَةً وَاحِدَةً مَا لَهَا مِنْ فَوَاقٍ (15) وَقَالُوا رَبَّنَا عَجِّلْ لَنَا قِطَّنَا قَبْلَ يَوْمِ الْحِسَابِ (16) اصْبِرْ عَلَى مَا يَقُولُونَ وَاذْكُرْ عَبْدَنَا دَاوُودَ ذَا الْأَيْدِ إِنَّهُ أَوَّابٌ (17) إِنَّا سَخَّرْنَا الْجِبَالَ مَعَهُ يُسَبِّحْنَ بِالْعَشِيِّ وَالْإِشْرَاقِ (18) وَالطَّيْرَ مَحْشُورَةً كُلٌّ لَهُ أَوَّابٌ (19) وَشَدَدْنَا مُلْكَهُ وَآَتَيْنَاهُ الْحِكْمَةَ وَفَصْلَ الْخِطَابِ (20) وَهَلْ أَتَاكَ نَبَأُ الْخَصْمِ إِذْ تَسَوَّرُوا الْمِحْرَابَ (21) إِذْ دَخَلُوا عَلَى دَاوُودَ فَفَزِعَ مِنْهُمْ قَالُوا لَا تَخَفْ خَصْمَانِ بَغَى بَعْضُنَا عَلَى بَعْضٍ فَاحْكُمْ بَيْنَنَا بِالْحَقِّ وَلَا تُشْطِطْ وَاهْدِنَا إِلَى سَوَاءِ الصِّرَاطِ (22) إِنَّ هَذَا أَخِي لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً وَلِيَ نَعْجَةٌ وَاحِدَةٌ فَقَالَ أَكْفِلْنِيهَا وَعَزَّنِي فِي الْخِطَابِ (23) قَالَ لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إِلَى نِعَاجِهِ وَإِنَّ كَثِيرًا مِنَ الْخُلَطَاءِ لَيَبْغِي بَعْضُهُمْ عَلَى بَعْضٍ إِلَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَقَلِيلٌ مَا هُمْ وَظَنَّ دَاوُودُ أَنَّمَا فَتَنَّاهُ فَاسْتَغْفَرَ رَبَّهُ وَخَرَّ رَاكِعًا وَأَنَابَ (24) فَغَفَرْنَا لَهُ ذَلِكَ وَإِنَّ لَهُ عِنْدَنَا لَزُلْفَى وَحُسْنَ مَآَبٍ (25)

لما ذكر سبحانه أحوال الكفار المعاصرين لرسول الله ذكر أمثالهم ممن تقدّمهم ، وعمل عملهم من الكفر والتكذيب ، فقال : { كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وفِرْعَوْنُ ذُو الأوتاد } قال المفسرون : كانت له أوتاد يعذب بها الناس ، وذلك أنه كان إذا غضب على أحد ، وتد يديه ، ورجليه ، ورأسه على الأرض . وقيل : المراد بالأوتاد : الجموع ، والجنود الكثيرة ، يعني : أنهم كانوا يقوّون أمره ، ويشدّون سلطانه كما تقوى الأوتاد ما ضربت عليه ، فالكلام خارج مخرج الاستعارة على هذا . قال ابن قتيبة : العرب تقول : هم في عزّ ثابت الأوتاد ، وملك ثابت الأوتاد ، يريدون ملكاً دائماً شديداً ، وأصل هذا أن البيت من بيوت الشعر إنما يثبت ، ويقوم بالأوتاد . وقيل : المراد بالأوتاد هنا البناء المحكم ، أي : وفرعون ذو الأبنية المحكمة . قال الضحاك : والبنيان يسمى أوتاداً ، والأوتاد جمع وتد أفصحها فتح الواو ، وكسر التاء ، ويقال : وتد بفتحهما ، وودّ بإدغام التاء في الدال ، وودت . قال الأصمعي : ويقال : وتد واتد مثل شغل شاغل ، وأنشد :
لاقت علي الماء جذيلاً واتدا ... ولم يكن يخلفها المواعدا
{ وَثَمُودُ وَقَوْمُ لُوطٍ وأصحاب الأَيْكَةِ } الأيكة : الغيضة ، وقد تقدّم تفسيرها ، واختلاف القرّاء في قراءتها في سورة الشعراء ، ومعنى { أُوْلَئِكَ الأحزاب } : أنهم الموصوفون بالقوّة ، والكثرة كقولهم : فلان هو الرجل ، وقريش وإن كانوا حزباً كما قال الله سبحانه فيما تقدّم : { جُندٌ مَّا هُنَالِكَ مَهْزُومٌ مّن الأحزاب } [ ص : 11 ] ؛ ولكن هؤلاء الذين قصهم الله علينا من الأمم السالفة هم أكثر منهم عدداً ، وأقوى أبداناً ، وأوسع أموالاً ، وأعماراً ، وهذه الجملة يجوز أن تكون مستأنفة ، ويجوز أن تكون خبراً ، والمبتدأ قوله : { وَعَادٌ } كذا قال أبو البقاء ، وهو ضعيف ، بل الظاهر أن { عاد } ، وما بعده معطوفات على { قوم نوح } ، والأولى أن تكون هذه الجملة خبراً لمبتدأ محذوف ، أو بدلاً من الأمم المذكورة { إِن كُلٌّ إِلاَّ كَذَّبَ الرسل } إن هي : النافية ، والمعنى : ما كلّ حزب من هذه الأحزاب إلا كذب الرسل ، لأن تكذيب الحزب لرسوله المرسل إليه تكذيب لجميع الرسل ، أو هو من مقابلة الجمع بالجمع ، والمراد : تكذيب كلّ حزب لرسوله ، والاستثناء مفرغ من أعمّ الأحوال ، أي : ما كلّ أحد من الأحزاب في جميع أحواله إلا وقع منه تكذيب الرسل { فَحَقَّ عِقَابِ } أي : فحقّ عليهم عقابي بتكذيبهم ، ومعنى حقّ : ثبت ، ووجب ، وإن تأخر ، فكأنه واقع بهم ، وكلّ ما هو آتٍ قريب . قرأ يعقوب بإثبات الياء في { عقاب } ، وحذفها الباقون مطابقة لرؤوس الآي . { وَمَا يَنظُرُ هَؤُلآء إِلاَّ صَيْحَةً واحدة } أي : ما ينتظرون إلا صيحة ، وهي : النفخة الكائنة عند قيام الساعة . وقيل : هي النفخة الثانية ، وعلى الأوّل المراد : من عاصر نبينا صلى الله عليه وسلم من الكفار ، وعلى الثاني المراد : كفار الأمم المذكورة ، أي : ليس بينهم ، وبين حلول ما أعدّ الله لهم من عذاب النار إلا أن ينفخ في الصور النفخة الثانية .

(6/232)

وقيل : المراد بالصيحة : عذاب يفجؤهم في الدنيا كما قال الشاعر :
صاح الزمان بآل برمك صيحة ... خرّوا لشدّتها على الأذقان
وجملة : { مَّا لَهَا مِن فَوَاقٍ } في محل نصب صفة لصيحة . قال الزجاج : فواق ، وفواق بفتح الفاء ، وضمها أي : ما لها من رجوع ، والفواق ما بين حلبتي الناقة ، وهو مشتقّ من الرجوع أيضاً ، لأنه يعود اللبن إلى الضرع بين الحلبتين ، وأفاق من مرضه ، أي : رجع إلى الصحة ، ولهذا قال مجاهد ، ومقاتل : إن الفواق : الرجوع . وقال قتادة : ما لها من مثنوية . وقال السدّي : ما لها من إفاقة ، وقيل : ما لها من مردّ . قال الجوهري : ما لها من نظرة ، وراحة وإفاقة ، ومعنى الآية : أن تلك الصيحة هي ميعاد عذابهم ، فإذا جاءت لم ترجع ، ولا تردّ عنهم ، ولا تصرف منهم ، ولا تتوقف مقدار فواق ناقة ، وهي ما بين حلبتي الحالب لها ، ومنه قول الأعشى :
حتى إذا فيقة في ضرعها اجتمعت ... جاءت لترضع شقّ النفس لو رضعا
والفيقة : اسم اللبن الذي يجتمع بين الحلبتين ، وجمعها فيق ، وأفواق . قرأ حمزّة ، والكسائي : « ما لها من فواق » بضم الفاء ، وقرأ الباقون بفتحها . قال الفراء ، وأبو عبيدة : الفواق بفتح الفاء : الراحة ، أي : لا يفيقون فيها كما يفيق المريض ، والمغشيّ عليه ، وبالضم الانتظار { وَقَالُواْ رَبَّنَا عَجّل لَّنَا قِطَّنَا قَبْلَ يَوْمِ الحساب } لما سمعوا ما توعدهم الله به من العذاب قالوا هذه المقالة استهزاء ، وسخرية ، والقط في اللغة : النصيب ، من القط ، وهو : القطع ، وبهذا قال قتادة ، وسعيد بن جبير ، قال الفراء : القط في كلام العرب : الحظ والنصيب ، ومنه قيل للصك : قط . قال أبو عبيدة ، والكسائي : القط : الكتاب بالجوائز ، والجمع القطوط ، ومنه قول الأعشى :
ولا الملك النعمان يوم لقيته ... بغبطته يعطي القطوط ويأفق
ومعنى يأفق : يصلح ، ومعنى الآية : سؤالهم لربهم أن يعجل لهم نصيبهم وحظهم من العذاب ، وهو مثل قوله : { وَيَسْتَعْجِلُونَكَ بالعذاب } [ الحج : 47 ] . وقال السدّي : سألوا ربهم : أن يمثل لهم منازلهم من الجنة ، ليعلموا حقيقة ما يوعدون به ، وقال إسماعيل بن أبي خالد : المعنى : عجل لنا أرزاقنا ، وبه قال سعيد بن جبير ، والسدّي . وقال أبو العالية ، والكلبي ، ومقاتل : لما نزل : { فَأَمَّا مَنْ أُوتِىَ كتابه بِيَمِينِهِ } [ الحاقة : 19 ] { وَأَمَّا مَنْ أُوتِىَ كتابه بِشِمَالِهِ } [ الحاقة : 25 ] قالت قريش : زعمت يا محمد أنا نؤتى كتابنا بشمالنا ، فعجل لنا قطنا قبل يوم الحساب . ثم أمر الله سبحانه نبيه أن يصبر على ما يسمعه من أقوالهم فقال : { اصبر على مَا يَقُولُونَ } من أقوالهم الباطلة التي هذا القول المحكي عنهم من جملتها . وهذه الآية منسوخة بآية السيف .

(6/233)

{ واذكر عَبْدَنَا دَاوُودُ ذَا الأيد } لما فرغ من ذكر قرون الضلالة ، وأمم الكفر ، والتكذيب ، وأمر نبيه صلى الله عليه وسلم بالصبر على ما يسمعه زاد في تسليته ، وتأسيته بذكر قصة داود ، وما بعدها . ومعنى { اذكر عَبْدَنَا دَاوُودُ } : اذكر قصته ، فإنك تجد فيها ما تتسلى به ، والأيد : القوّة ، ومنه رجل أيد ، أي : قويّ ، وتأيد الشيء : تقوّى ، والمراد : ما كان فيه عليه السلام من القوّة على العبادة . قال الزجاج : وكانت قوّة داود على العبادة أتمّ قوّة ، ومن قوّته ما أخبرنا به نبينا صلى الله عليه وسلم : أنه كان يصوم يوماً ويفطر يوماً ، وكان يصلي نصف الليل ، وكان لا يفرّ إذا لاقى العدّو ، وجملة { إِنَّهُ أَوَّابٌ } تعليل لكونه ذا الأيد ، والأوابّ : الرجاع عن كل ما يكرهه الله سبحانه إلى ما يحبه ، ولا يستطيع ذلك إلا من كان قوياً في دينه . وقيل : معناه : كلما ذكر ذنبه استغفر منه ، وناب عنه ، وهذا داخل تحت المعنى الأوّل ، يقال : آب يؤوب : إذا رجع { إِنَّا سَخَّرْنَا الجبال مَعَهُ يُسَبّحْنَ بالعشى والإشراق } أيّ : يقدّسن الله سبحانه ، وينزهنه عما لا يليق به . وجملة : { يُسَبّحْنَ } في محل نصب على الحال ، وفي هذا بيان ما أعطاه الله من البرهان ، والمعجزة ، وهو : تسبيح الجبال معه . قال مقاتل : كان داود إذا ذكر الله ذكرت الجبال معه ، وكان يفقه تسبيح الجبال . وقال محمد بن إسحاق : أوتي داود من حسن الصوت ما يكون له في الجبال دويّ حسن ، فهذا معنى : تسبيح الجبال ، والأوّل أولى . وقيل : معنى : { يُسَبّحْنَ } : يصلين ، و { مَعَهُ } متعلق بسخرنا . ومعنى { بالعشى والإشراق } قال الكلبي : غدوة وعشية ، يقال : أشرقت الشمس : إذا أضاءت ، وذلك وقت الضحى . وأما شروقها ، فطلوعها . قال الزجاج : شرقت الشمس : إذا طلعت ، وأشرقت : إذا أضاءت . { والطير مَحْشُورَةً } معطوف على الجبال ، وانتصاب { محشورة } على الحال من الطير ، أي : وسخرنا الطير حال كونها محشورة ، أي : مجموعة إليه تسبح الله معه . قيل : كانت تجمعها إليه الملائكة . وقيل : كانت تجمعها الريح { كُلٌّ لَّهُ أَوَّابٌ } أي : كل واحد من داود ، والجبال ، والطير رجاع إلى طاعة الله ، وأمره ، والضمير في له راجع إلى الله عزّ وجلّ . وقيل : الضمير لداود ، أي : لأجل تسبيح داود مسبح ، فوضع أوّاب موضع مسبح ، والأوّل أولى . وقد قدّمنا أن الأوّاب : الكثير الرجوع إلى الله سبحانه { وَشَدَدْنَا مُلْكَهُ } قوّيناه وثبتناه بالنصر في المواطن على أعدائه وإلقاء الرعب منه في قلوبهم . وقيل : بكثرة الجنود { وءاتيناه الحكمة وَفَصْلَ الخطاب } المراد بالحكمة : النبوّة ، والمعرفة بكل ما يحكم به . وقال مقاتل : الفهم ، والعلم . وقال مجاهد : العدل . وقال أبو العالية : العلم بكتاب الله . وقال شريح : السنة . والمراد بفصل الخطاب : الفصل في القضاء ، وبه قال الحسن ، والكلبي ، ومقاتل . وحكى الواحدي عن الأكثر : أن فصل الخطاب : الشهود ، والإيمان؛ لأنها إنما تنقطع الخصومة بهذا .

(6/234)

وقيل : هو : الإيجاز بجعل المعنى الكثير في اللفظ القليل . { وَهَلْ أَتَاكَ نَبَؤُا الخصم إِذْ تَسَوَّرُواْ المحراب } لما مدحه الله سبحانه بما تقدم ذكره أردف ذلك بذكر هذه القصة الواقعة له لما فيها من الأخبار العجيبة . قال مقاتل : بعث الله إلى داود ملكين ، جبريل ، وميكائيل؛ لينبهه على التوبة ، فأتياه ، وهو في محرابه . قال النحاس : ولا خلاف بين أهل التفسير أن المراد بالخصم ها هنا الملكان ، والخصم مصدر يقع على الواحد ، والاثنين ، والجماعة . ومعنى { تَسَوَّرُواْ المحراب } : أتوه من أعلى سوره ، ونزلوا إليه ، والسور : الحائط المرتفع ، وجاء بلفظ الجمع في تسوروا مع كونهم اثنين ، نظراً إلى ما يحتمله لفظ الخصم من الجمع . ومنه قول الشاعر :
وخصم غضاب قد نفضت لحاهم ... كنفض البراذين العراب المخاليا
والمحراب : الغرفة ، لأنهم تسوروا عليه ، وهو فيها ، كذا قال يحيى بن سلام . وقال أبو عبيدة : إنه صدر المجلس ، ومنه محراب المسجد . وقيل : إنهما كانا إنسيين ، ولم يكونا ملكين ، والعامل في «إذ» في قوله : { إِذْ دَخَلُواْ } النبأ ، أي : هل أتاك الخبر الواقع في وقت تسورهم؟ وبهذا قال ابن عطية ، ومكي ، وأبو البقاء . وقيل : العامل فيه أتاك . وقيل : معمول للخصم . وقيل : معمول لمحذوف ، أي : وهل أتاك نبأ تحاكم الخصم . وقيل : هو معمول لتسوروا . وقيل : هو بدل مما قبله . وقال الفراء : إن أحد الظرفين المذكورين بمعنى : لما { فَفَزِعَ مِنْهُمْ } ، وذلك لأنهما أتياه ليلاً في غير وقت دخول الخصوم ، ودخلوا عليه بغير إذنه ، ولم يدخلوا من الباب الذي يدخل منه الناس . قال ابن الأعرابي : وكان محراب داود من الامتناع بالارتفاع بحيث لا يرتقي إليه آدمي بحيلة ، وجملة : { قَالُواْ لاَ تَخَفْ } مستأنفة جواب سؤال مقدر كأنه قيل : فماذا قالوا لداود لما فزع منهم؟ وارتفاع { خَصْمَانِ } ، على أنه خبر مبتدأ محذوف ، أي : نحن خصمان ، وجاء فيما سبق بلفظ الجمع ، وهنا بلفظ التثنية ، لما ذكرنا من أن لفظ الخصم يحتمل المفرد ، والمثنى ، والمجموع ، فالكل جائز . قال الخليل : هو كما تقول : نحن فعلنا كذا : إذا كنتما اثنين . وقال الكسائي : جمع لما كان خبراً ، فلما انقضى الخبر ، وجاءت المخاطبة أخبر الاثنان عن أنفسهما ، فقالا : خصمان ، وقوله : { بغى بَعْضُنَا على بَعْضٍ } هو على سبيل الفرض ، والتقدير ، وعلى سبيل التعريض؛ لأن من المعلوم أن الملكين لا يبغيان . ثم طلبا منه أن يحكم بينهما بالحق ، ونهياه عن الجور ، فقالا : { فاحكم بَيْنَنَا بالحق وَلاَ تُشْطِطْ } أي : لا تجر في حكمك ، يقال : شط الرجل ، وأشط شططاً ، وإشطاطاً : إذا جار في حكمه . قال أبو عبيد : شططت عليه ، وأشططت أي : جرت . وقال الأخفش : معناه : لا تسرف ، وقيل : لا تفرط ، وقيل : لا تمل .

(6/235)

والمعنى متقارب ، والأصل فيه البعد ، من شطت الدار : إذا بعدت . قال أبو عمرو : الشطط مجاوزة القدر في كل شيء { واهدنا إلى سَوَاء الصراط } سواء الصراط : وسطه . والمعنى : أرشدنا إلى الحق ، واحملنا عليه . ثم لما أخبراه عن الخصومة إجمالاً شرعاً في تفصيلهما ، وشرحها ، فقالا : { إِنَّ هَذَا أَخِى لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً } المراد بالأخوة هنا : أخوة الدين ، أو الصحبة ، والنعجة هي : الأنثى من الضأن ، وقد يقال لبقر الوحش : نعجة { وَلِى نَعْجَةٌ واحدة } قال الواحدي : النعجة البقرة الوحشية ، والعرب تكني عن المرأة بها ، وتشبه النساء بالنعاج من البقر . قرأ الجمهور : { تِسْعٌ وَتِسْعُونَ } بكسر التاء الفوقية . وقرأ الحسن ، وزيد بن علي بفتحها . قال النحاس : وهي : لغة شاذة ، وإنما عنى ب { هذا } : داود؛ لأنه كان له تسع وتسعون امرأة ، وعنى بقوله : { ولي نعجة واحدة } ( أوريا ) زوج المرأة التي أراد أن يتزوجها داود كما سيأتي بيان ذلك { فَقَالَ أَكْفِلْنِيهَا } أي : ضمها إليّ ، وانزل لي عنها حتى أكفلها ، وأصير بعلاً لها . قال ابن كيسان : اجعلها كفلي ، ونصيبي { وَعَزَّنِى فِى الخطاب } أي : غلبني ، يقال : عزه يعزه عزاً : إذا غلبه . وفي المثل «من عزَّ بزَّ» أي : من غلب سلب ، والاسم العزة : وهي : القوة . قال عطاء : المعنى : إن تكلم كان أفصح مني . وقرأ ابن مسعود ، وعبيد بن عمير : ( وعازني في الخطاب ) أي : غالبني من المعازة ، وهي : المغالبة { قَالَ لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إلى نِعَاجِهِ } أي : بسؤاله نعجتك؛ ليضمها إلى نعاجه التسع والتسعين إن كان الأمر على ما تقول ، واللام هي : الموطئة للقسم ، وهي وما بعدها جواب للقسم المقدر . وجاء بالقسم في كلامه مبالغة في إنكار ما سمعه من طلب صاحب التسع والتسعين النعجة أن يضم إليه النعجة الواحدة التي مع صاحبه ، ولم يكن معه غيرها . ويمكن أنه إنما قال بهذا بعد أن سمع الاعتراف من الآخر . قال النحاس : ويقال : إن خطيئة داود هي : قوله : { لَقَدْ ظَلَمَكَ } ؛ لأنه قال ذلك قبل أن يتثبت { وَإِنَّ كَثِيراً مّنَ الخلطاء } وهم : الشركاء ، واحدهم خليط : وهو المخالط في المال { لَيَبْغِى بَعْضُهُمْ على بَعْضٍ } أي : يتعدى بعضهم على بعض ، ويظلمه غير مراع لحقه { إِلاَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } ، فإنهم يتحامون ذلك ، ولا يظلمون خليطاً ، ولا غيره { وَقَلِيلٌ مَّا هُمْ } أي : وقليل هم ، و " ما " زائدة للتوكيد ، والتعجيب . وقيل : هي موصولة ، و { هم } مبتدأ ، و { قليل } خبره { وَظَنَّ دَاوُودُ أَنَّمَا فتناه } ، قال أبو عمرو ، والفراء : ظن يعني : أيقن . ومعنى { فتناه } : ابتليناه ، والمعنى : أنه عند أن تخاصما إليه ، وقال ما قال علم عند ذلك أنه المراد ، وأن مقصودهما التعريض به وبصاحبه الذي أراد أن ينزل له عن امرأته . قال الواحدي : قال المفسرون : فلما قضى بينهما داود نظر أحدهما إلى صاحبه ، فضحك ، فعند ذلك علم داود بما أراده .

(6/236)

قرأ الجمهور : { فتناه } بالتخفيف للتاء ، وتشديد النون . وقرأ عمر بن الخطاب ، والحسن ، وأبو رجاء بالتشديد للتاء ، والنون ، وهي : مبالغة في الفتنة . وقرأ الضحاك : « افتناه » ، وقرأ قتادة ، وعبيد بن عمير ، وابن السميفع : « فتناه » بتخفيفهما ، وإسناد الفعل إلى الملكين ، ورويت هذه القراءة عن أبي عمرو { فاستغفر رَبَّهُ } لذنبه { وَخَرَّ رَاكِعاً } أي : ساجداً . وعبر بالركوع عن السجود ، قال ابن العربي : لا خلاف بين العلماء أن المراد بالركوع هنا السجود ، فإن السجود هو : الميل ، والركوع هو : الانحناء ، وأحدهما يدخل في الآخر ، ولكنه قد يختص كل واحد منهما بهيئة . ثم جاء في هذا على تسمية أحدهما بالآخر . وقيل : المعنى للسجود راكعاً ، أي : مصلياً . وقيل : بل كان ركوعهم سجوداً . وقيل : بل كان سجودهم ركوعاً { وَأَنَابَ } أي : رجع إلى الله بالتوبة من ذنبه .
وقد اختلف المفسرون في ذنب داود الذي استغفر له ، وتاب عنه على أقوال : الأول : أنه نظر إلى امرأة الرجل التي أراد أن تكون زوجة له ، كذا قال سعيد بن جبير ، وغيره . قال الزجاج : ولم يتعمد داود النظر إلى المرأة لكنه عاود النظر إليها ، وصارت الأولى له ، والثانية عليه . القول الثاني : أنه أرسل زوجها في جملة الغزاة . الثالث : أنه نوى إن مات زوجها أن يتزوجها . الرابع : أن أوريا كان خطب تلك المرأة ، فلما غاب خطبها داود ، فزوّجت منه لجلالته ، فاغتم لذلك أوريا ، فعتب الله عليه حيث لم يتركها لخاطبها . الخامس : أنه لم يجزع على قتل أوريا كما كان يجزع على من هلك من الجند ، ثم تزوج امرأته ، فعاتبه الله على ذلك ، لأن ذنوب الأنبياء ، وإن صغرت ، فهي عظيمة . السادس : أنه حكم لأحد الخصمين قبل أن يسمع من الآخر كما قدمنا .
وأقول : الظاهر من الخصومة التي وقعت بين الملكين تعريضاً لداود عليه السلام : أنه طلب من زوج المرأة الواحدة أن ينزل له عنها ، ويضمها إلى نسائه ، و لاينافي هذا العصمة الكائنة للأنبياء ، فقد نبهه الله على ذلك ، وعرض له بإرسال ملائكته إليه ، ليتخاصموا في مثل قصته حتى يستغفر لذنبه ، ويتوب منه ، فاستغفر وتاب . وقد قال سبحانه : { وعصى ءادَمُ رَبَّهُ فغوى } [ طه : 121 ] وهو أبو البشر ، وأوّل الأنبياء ، ووقع لغيره من الأنبياء ما قصه الله علينا في كتابه . ثم أخبر سبحانه : أنه قبل استغفاره ، وتوبته قال : { فَغَفَرْنَا لَهُ ذلك } أي : ذلك الذنب الذي استغفر منه . قال عطاء الخراساني ، وغيره : إن داود بقي ساجداً أربعين يوماً حتى نبت الرعي حول وجهه ، وغمر رأسه . قال ابن الأنباري : الوقف على قوله : { فَغَفَرْنَا لَهُ ذلك } تامّ ، ثم يبتدىء الكلام بقوله : { وَإِنَّ لَهُ عِندَنَا لزلفى وَحُسْنَ مَآبٍ } الزلفى : القربة ، والكرامة بعد المغفرة لذنبه .

(6/237)

قال مجاهد : الزلفى : الدنوّ من الله عزّ وجلّ يوم القيامة ، والمراد بحسن المآب : حسن المرجع ، وهو : الجنة .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { مَّا لَهَا مِن فَوَاقٍ } قال : من رجعة . { وَقَالُواْ رَبَّنَا عَجّل لَّنَا قِطَّنَا } قال : سألوا الله أن يعجل لهم . وأخرج ابن أبي حاتم من طريق الزبير ابن عدي عنه : { عَجّل لَّنَا قِطَّنَا } قال : نصيبنا من الجنة . وأخرج ابن جرير عنه أيضاً في قوله : { ذَا الأيد } قال : القوّة . وأخرج ابن جرير عنه أيضاً قال : الأوّاب : المسبح . وأخرج الديلمي عن مجاهد قال : سألت ابن عمر عن الأوّاب ، فقال : سألت النبي صلى الله عليه وسلم عنه ، فقال : « هو الذي يذكر ذنوبه في الخلاء ، فيستغفر الله » . وأخرج عبد بن حميد ، عن ابن عباس قال : الأوّاب : الموقن . وأخرج عبد الرزاق ، وعبد بن حميد عن عطاء الخراساني عنه قال : لم يزل في نفسي من صلاة الضحى حتى قرأت هذه الآية : { إِنَّا سَخَّرْنَا الجبال مَعَهُ يُسَبّحْنَ بالعشى والإشراق } . وأخرج ابن المنذر ، وابن مردويه عنه أيضاً قال : لقد أتى عليّ زمان ، وما أدري وجه هذه الآية { يُسَبّحْنَ بالعشى والإشراق } حتى رأيت الناس يصلون الضحى . وأخرج الطبراني في الأوسط ، وابن مردويه عنه قال : كنت أمرّ بهذه الآية { يُسَبّحْنَ بالعشى والإشراق } فما أدري ما هي؟ حتى حدَّثتني أمّ هانىء بنت أبي طالب : أن النبي صلى الله عليه وسلم دخل عليها يوم الفتح ، فدعا بوضوء ، فتوضأ ، ثم صلى الضحى ، ثم قال : « يا أمّ هانىء هذه صلاة الإشراق » وأخرج ابن جرير ، وابن مردويه من وجه آخر عنه نحوه . والأحاديث في صلاة الضحى كثيرة جدًّا قد ذكرناها في شرحنا للمنتقى . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم عن ابن عباس قال : استعدى رجل من بني إسرائيل عند داود على رجل من عظمائهم ، فقال : إن هذا غصبني بقراً لي ، فسأل داود الرجل عن ذلك ، فجحده ، فسأل الآخر البينة ، فلم يكن له بينة ، فقال لهما داود : قوماً حتى أنظر في أمركما ، فقاما من عنده ، فأتى داود في منامه فقيل له : اقتل الرجل الذي استعدى ، فقال : إن هذه رؤيا ، ولست أعجل حتى أتثبت ، فأتى الليلة الثانية في منامه ، فأمر أن يقتل الرجل ، فلم يفعل ، ثم أتى الليلة الثالثة ، فقيل له : اقتل الرجل ، أو تأتيك العقوبة من الله ، فأرسل داود إلى الرجل ، فقال : إن الله أمرني أن أقتلك ، قال : تقتلني بغير بينة ، ولا تثبت؟ قال : نعم ، والله لأنفذنّ أمر الله فيك ، فقال الرجل : لا تعجل عليّ حتى أخبرك ، إني والله ما أخذت بهذا الذنب ، ولكني كنت اغتلت والد هذا ، فقتلته ، فبذلك أخذت ، فأمر به داود ، فقتل ، فاشتدّت هيبته في بني إسرائيل ، وشدّد به ملكه ، فهو قول الله : { وَشَدَدْنَا مُلْكَهُ } .

(6/238)

وأخرج ابن جرير ، وابن أبي حاتم عنه { وَآتَيْنَاهُ الحكمة } قال : أعطي الفهم . وأخرج ابن أبي حاتم ، والديلمي عن أبي موسى الأشعري قال : أوّل من قال : أما بعد داود عليه السلام وهو { فَصْلٌ الخطاب } . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن سعد ، وعبد بن حميد ، وابن المنذر عن الشعبي : أنه سمع زياد بن أبيه يقول : فصل الخطاب الذي أوتي داود : أما بعد . وأخرج ابن أبي شيبة في المصنف ، وابن أبي حاتم عن ابن عباس : أن داود حدّث نفسه إذا ابتلي أنه يعتصم ، فقيل له : إنك ستبتلى ، وستعلم اليوم الذي تبتلي فيه ، فخذ حذرك ، فقيل له : هذا اليوم الذي تبتلي فيه ، فأخذ الزبور ، ودخل المحراب ، وأغلق باب المحراب ، وأخذ الزبور في حجره ، وأقعد منصفاً يعني : خادماً على الباب ، وقال : لا تأذن لأحد عليّ اليوم ، فبينما هو يقرأ الزبور إذ جاء طائر مذهب كأحسن ما يكون للطير فيه من كل لون ، فجعل يدور بين يديه ، فدنا منه ، فأمكن أن يأخذه ، فتناوله بيده؛ ليأخذه ، فاستوفز من خلفه ، فأطبق الزبور ، وقام إليه ، ليأخذه ، فطار ، فوقع على كوّة المحراب ، فدنا منه؛ ليأخذه ، فأفضى ، فوقع على خصّ ، فأشرف عليه لينظر أين وقع؟ فإذا هو بامرأة عند بركتها تغتسل من الحيض ، فلما رأت ظله حركت رأسها ، فغطت جسدها أجمع بشعرها ، وكان زوجها غازياً في سبيل الله ، فكتب داود إلى رأس الغزاة : انظر أوريا ، فاجعله في حملة التابوت ، وكان حملة التابوت إما أن يفتح عليهم ، وإما أن يقتلوا ، فقدّمه في حملة التابوت ، فقتل ، فلما انقضت عدّتها خطبها داود ، فاشترطت عليه إن ولدت غلاماً أن يكون الخليفة من بعده ، وأشهدت عليه خمسين من بني إسرائيل ، وكتب عليه بذلك كتاباً ، فما شعر بفتنته أنه افتتن حتى ولدت سليمان ، وشب ، فتسوّر عليه الملكان المحراب ، وكان شأنهما ما قصّ الله في كتابه ، وخرّ داود ساجداً ، فغفر الله له ، وتاب عليه . وأخرج الحاكم وصححه ، والبيهقي في الشعب قال : ما أصاب داود بعد ما أصابه بعد القدر إلا من عجب عجب بنفسه ، وذلك أنه قال : يا ربّ ما من ساعة من ليل ولا نهار إلا وعابد من آل داود يعبدك يصلي لك ، أو يسبح ، أو يكبر ، وذكر أشياء ، فكره الله ذلك ، فقال : يا داود إن ذلك لم يكن إلا بي ، فلولا عوني ما قويت عليه ، وعزّتي وجلالي لأكلنك إلى نفسك يوماً ، قال : يا ربّ فأخبرني به ، فأخبر به ، فأصابته الفتنة ذلك اليوم . وأخرج أصل القصة الحكيم الترمذي في نوادر الأصول ، وابن جرير ، وابن أبي حاتم عن أنس مرفوعاً بإسناد ضعيف . وأخرجها ابن جرير من وجه آخر عن ابن عباس مطوّلة .

(6/239)

وأخرجها جماعة عن جماعة من التابعين . وأخرج ابن أبي حاتم عن ابن مسعود في قوله : { إِنَّ هَذَا أَخِى } قال : على ديني . وأخرج عبد الرزاق ، والفريابي ، وأحمد في الزهد ، وابن جرير ، والطبراني عنه قال : ما زاد داود على أن قال { أَكْفِلْنِيهَا } . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { أَكْفِلْنِيهَا } قال : ما زاد داود على أن قال : تحوّل لي عنها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { وَقَلِيلٌ مَّا هُمْ } يقول : قليل الذي هم فيه ، وفي قوله : { وَظَنَّ دَاوُودُ أَنَّمَا فتناه } قال : اختبرناه . وأخرج أحمد ، والبخاري ، وأبو داود ، والترمذي ، والنسائي ، وابن مردويه ، والبيهقي في سننه عنه أيضاً : أنه قال في السجود في { ص } : ليست من عزائم السجود ، وقد رأيت رسول الله صلى الله عليه وسلم يسجد فيها . وأخرج النسائي ، وابن مردويه بسند جيد عنه أيضاً : أن النبي صلى الله عليه وسلم سجد في { ص } ، وقال : « سجدها داود ، ونسجدها شكراً » وأخرج ابن مردويه عن أبي هريرة : أن النبي صلى الله عليه وسلم سجد في { ص } . وأخرج ابن مردويه عن أنس مثله مرفوعاً . وأخرج الدارمي ، وأبو داود ، وابن خزيمة ، وابن حبان ، والدارقطني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه عن أبي سعيد قال : قرأ رسول الله صلى الله عليه وسلم ، وهو على المنبر { ص } ، فلما بلغ السجدة نزل ، فسجد ، وسجد الناس معه ، فلما كان يوم آخر قرأها ، فلما بلغ السجدة تهيأ الناس للسجود ، فقال : إنما هي توبة ، ولكني رأيتكم تهيأتم للسجود ، فنزل ، فسجد . وأخرج ابن مردويه ، عن عمر بن الخطاب ، عن النبي صلى الله عليه وسلم : أنه ذكر يوم القيامة ، فعظم شأنه ، وشدّته قال : « ويقول الرحمن عزّ وجلّ لداود عليه السلام : مرّ بين يديّ ، فيقول داود : يا ربّ أخاف أن تدحضني خطيئتي ، فيقول : خذ بقدمي ، فيأخذ بقدمه عزّ وجلّ ، فيمرّ » ، قال : « فتلك الزلفى التي قال الله : { فَغَفَرْنَا لَهُ ذلك وَإِنَّ لَهُ عِندَنَا لزلفى وَحُسْنَ مَآبٍ } » .

(6/240)

يَا دَاوُودُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الْأَرْضِ فَاحْكُمْ بَيْنَ النَّاسِ بِالْحَقِّ وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَنْ سَبِيلِ اللَّهِ إِنَّ الَّذِينَ يَضِلُّونَ عَنْ سَبِيلِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدٌ بِمَا نَسُوا يَوْمَ الْحِسَابِ (26) وَمَا خَلَقْنَا السَّمَاءَ وَالْأَرْضَ وَمَا بَيْنَهُمَا بَاطِلًا ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوا فَوَيْلٌ لِلَّذِينَ كَفَرُوا مِنَ النَّارِ (27) أَمْ نَجْعَلُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ (28) كِتَابٌ أَنْزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِيَدَّبَّرُوا آَيَاتِهِ وَلِيَتَذَكَّرَ أُولُو الْأَلْبَابِ (29) وَوَهَبْنَا لِدَاوُودَ سُلَيْمَانَ نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ (30) إِذْ عُرِضَ عَلَيْهِ بِالْعَشِيِّ الصَّافِنَاتُ الْجِيَادُ (31) فَقَالَ إِنِّي أَحْبَبْتُ حُبَّ الْخَيْرِ عَنْ ذِكْرِ رَبِّي حَتَّى تَوَارَتْ بِالْحِجَابِ (32) رُدُّوهَا عَلَيَّ فَطَفِقَ مَسْحًا بِالسُّوقِ وَالْأَعْنَاقِ (33)

لما تمم سبحانه قصة داود أردفها ببيان تفويض أمر خلافة الأرض إليه ، والجملة مقولة لقول مقدر معطوف على غفرنا أي : وقلنا له { ياداوود إِنَّا جَعَلْنَاكَ } استخلفناك على الأرض ، أو { جعلناك خَلِيفَةً } لمن قبلك من الأنبياء لتأمر بالمعروف ، وتنهى عن المنكر { فاحكم بَيْنَ الناس بالحق } أي : بالعدل الذي هو حكم الله بين عباده { وَلاَ تَتَّبِعِ الهوى } أي : هوى النفس في الحكم بين العباد . وفيه تنبيه لداود عليه السلام أن الذي عوتب عليه ليس بعدل ، وأن فيه شائبة من اتباع هوى النفس { فَيُضِلَّكَ عَن سَبِيلِ الله } بالنصب على أنه جواب للنهي ، وفاعل يضلك هو الهوى ، ويجوز أن يكون الفعل مجزوماً بالعطف على النهي ، وإنما حرك لالتقاء الساكنين ، فعلى الوجه الأول يكون المنهي عنه الجمع بينهما ، وعلى الوجه الثاني يكون النهي عن كلّ واحد منهما على حدة . وسبيل الله : هو طريق الحق ، أو طريق الجنة . وجملة : { إِنَّ الذين يَضِلُّونَ عَن سَبِيلِ الله لَهُمْ عَذَابٌ شَدِيدُ } تعليل للنهي عن اتباع الهوى ، والوقوع في الضلال ، والباء في : { بِمَا نَسُواْ يَوْمَ الحساب } للسببية ، ومعنى النسيان : الترك ، أي : بسبب تركهم العمل لذلك اليوم . قال الزجاج : أي : بتركهم العمل لذلك اليوم صاروا بمنزلة الناسين ، وإن كانوا ينذرون ، ويذكرون . وقال عكرمة ، والسدّي : في الآية تقديم وتأخير ، والتقدير : ولهم عذاب يوم الحساب بما نسوا ، أي : تركوا القضاء بالعدل ، والأوّل أولى . وجملة : { وَمَا خَلَقْنَا السماء والأرض وَمَا بَيْنَهُمَا باطلا } مستأنفة مقرّرة لما قبلها من أمر البعث والحساب ، أي : ما خلقنا هذه الأشياء خلقاً باطلاً خارجاً على الحكمة الباهرة ، بل خلقناها للدلالة على قدرتنا ، فانتصاب { باطلاً } على المصدرية ، أو على الحالية ، أو على أنه مفعول لأجله ، والإشارة بقوله : { ذلك } إلى المنفيّ قبله ، وهو مبتدأ ، وخبره { ظَنُّ الذين كَفَرُواْ } أي : مظنونهم ، فإنهم يظنون أن هذه الأشياء خلقت لا لغرض ، ويقولون : إنه لا قيامة ، ولا بعث ، ولا حساب ، وذلك يستلزم أن يكون خلق هذه المخلوقات باطلاً { فَوَيْلٌ لّلَّذِينَ كَفَرُواْ مِنَ النار } والفاء لإفادة ترتب ثبوت الويل لهم على ظنهم الباطل ، أي : فويل لهم بسبب النار المترتبة على ظنهم ، وكفرهم . ثم وبخهم ، وبكتهم فقال : { أَمْ نَجْعَلُ الذين ءامَنُواْ وَعَمِلُواْ الصالحات كالمفسدين فِى الأرض } قال مقاتل : قال كفار قريش للمؤمنين : إنا نعطي في الآخرة كما تعطون ، فنزلت ، و « أم » هي : المنقطعة المقدّرة ببل والهمزة ، أي : بل أنجعل الذين آمنوا بالله ، وصدقوا رسله ، وعملوا بفرائضه كالمفسدين في الأرض بالمعاصي . ثم أضرب سبحانه إضراباً آخر ، وانتقل عن الأول إلى ما هو أظهر استحالة منه ، فقال : { أَمْ نَجْعَلُ المتقين كالفجار } أي : بل تجعل أتقياء المؤمنين كأشقياء الكافرين ، والمنافقين ، والمنهمكين في معاصي الله سبحانه من المسلمين ، وقيل : إن الفجار هنا خاص بالكافرين ، وقيل : المراد بالمتقين الصحابة ، ولا وجه للتخصيص بغير مخصص ، والاعتبار بعموم اللفظ لا بخصوص السبب .

(6/241)

{ كتاب أنزلناه إِلَيْكَ مبارك } ارتفاع كتاب على أنه خبر مبتدأ محذوف ، وأنزلناه إليك صفة له ، ومبارك خبر ثانٍ للمبتدأ ولا يجوز أن يكون صفة أخرى لكتاب لما تقرر من أنه لا يجوز تأخير الوصف الصريح عن غير الصريح ، وقد جوزه بعض النحاة ، والتقدير : القرآن كتاب أنزلناه إليك يا محمد كثير الخير ، والبركة . وقرىء : ( مباركاً ) على الحال ، وقوله : { لّيَدَّبَّرُواْ } أصله : ليتدبروا ، فأدغمت التاء في الدال ، وهو متعلق بأنزلناه . وفي الآية دليل على أن الله سبحانه إنما أنزل القرآن للتدبر ، والتفكر في معانيه ، لا لمجرد التلاوة بدون تدبر . قرأ الجمهور : { ليدبروا } بالإدغام . وقرأ أبو جعفر ، وشيبة : ( لتدبروا ) بالتاء الفوقية على الخطاب ، ورويت هذه القراءة عن عاصم ، والكسائي ، وهي قراءة علي رضي الله عنه ، والأصل لتتدبروا بتاءين ، فحذف إحداهما تخفيفاً { وَلِيَتَذَكَّرَ أُوْلُواْ الألباب } أي : ليتعظ أهل العقول ، والألباب جمع لب وهو : العقل . { وَوَهَبْنَا لِدَاوُودَ سليمان نِعْمَ العبد إِنَّهُ أَوَّابٌ } أخبر سبحانه : بأن من جملة نعمه على داود أنه وهب له سليمان ولداً ، ثم مدح سليمان ، فقال : { نِعْمَ العبد } والمخصوص بالمدح محذوف ، أي : نعم العبد سليمان ، وقيل : إن المدح هنا بقوله : { نعم العبد } هو لداود ، والأول أولى ، وجملة : { إِنَّهُ أَوَّابٌ } تعليل لما قبلها من المدح ، والأواب : الرجاع إلى الله بالتوبة كما تقدم بيانه ، والظرف في قوله : { إِذْ عُرِضَ عَلَيْهِ } متعلق بمحذوف وهو : اذكر ، أي : اذكر ما صدر عنه وقت عرض الصافنات الجياد عليه { بالعشى } وقيل : هو متعلق بنعم ، وهو مع كونه غير متصرف لا وجه لتقييده بذلك الوقت ، وقيل : متعلق بأواب ، ولا وجه لتقييد كونه أواباً بذلك الوقت ، والعشي : من الظهر ، أو العصر إلى آخر النهار ، و { الصافنات } جمع صافن .
وقد اختلف أهل اللغة في معناه ، فقال القتيبي ، والفراء : الصافن في كلام العرب : الواقف من الخيل ، أو غيرها ، وبه قال قتادة ، ومنه الحديث : « من أحب أن يتمثل له الناس صفونا ، فليتبوأ مقعده من النار » ، أي : يديمون القيام له ، واستدلوا بقول النابغة :
لنا قبة مضروبة بفنائها ... عتاق المهارى والجياد الصوافن
ولا حجة لهم في هذا فإنه استدلال بمحل النزاع ، وهو مصادرة؛ لأن النزاع في الصافن ماذا هو؟ وقال الزجاج : هو الذي يقف على إحدى اليدين ، ويرفع الأخرى ، ويجعل على الأرض طرف الحافر منها حتى كأنه يقوم على ثلاث ، وهي : الرجلان ، وإحدى اليدين ، وقد يفعل ذلك بإحدى رجليه ، وهي : علامة الفراهة . وأنشد الزجاج قول الشاعر :
ألف الصفون فما يزال كأنه ... مما يقوم على الثلاث كسيرا

(6/242)

ومن هذا قول عمرو بن كلثوم :
تركنا الخيل عاكفة عليه ... مقلدّة أعنتها صفونا
فإن قوله : صفونا لا بدّ أن يحمل على معنى غير مجرّد القيام ، لأن مجرّد القيام قد استفيد من قوله : عاكفة عليه . وقال أبو عبيد : الصافن هو : الذي يجمع يديه ، ويسويهما ، وأما الذي يقف على سنبكه ، فاسمه : المتخيم ، والجياد جمع جواد ، يقال : للفرس إذا كان شديدا العدو . وقيل : إنها الطوال الأعناق ، مأخوذ من الجيد ، وهو : العنق ، قيل : كانت مائة فرس ، وقيل : كانت عشرين ألفاً ، وقيل : كانت عشرين فرساً ، وقيل : إنها خرجت له من البحر ، وكانت لها أجنحة { فَقَالَ إِنّى أَحْبَبْتُ حُبَّ الخير عَن ذِكْرِ رَبِى } انتصاب { حب الخير } على أنه مفعول أحببت بعد تضمينه معنى : آثرت . قال الفراء : يقول : آثرت حب الخير ، وكل من أحب شيئاً ، فقد آثره . وقيل : انتصابه على المصدرية بحذف الزوائد ، والناصب له أحببت ، وقيل : هو مصدر تشبيهي ، أي : حباً مثل حب الخير ، والأول أولى . والمراد بالخير هنا : الخيل . قال الزجاج : الخير هنا : الخيل . وقال الفراء : الخير ، والخيل في كلام العرب واحد . قال النحاس : وفي الحديث : " الخيل معقود بنواصيها الخير " ، فكأنها سميت خيراً لهذا . وقيل : إنها سميت خيراً لما فيها من المنافع . «وعن» في { عَن ذِكْرِ رَبِى } بمعنى : على . والمعنى : آثرت حبّ الخيل على ذكر ربي ، يعني : صلاة العصر { حتى تَوَارَتْ بالحجاب } يعني : الشمس ، ولم يتقدّم لها ذكر ، ولكن المقام يدلّ على ذلك . قال الزجاج : إنما يجوز الإضمار إذا جرى ذكر الشيء ، أو دليل الذكر ، وقد جرى هنا الدليل ، وهو قوله : بالعشيّ . والتواري : الاستتار عن الأبصار ، والحجاب : ما يحجبها عن الأبصار . قال قتادة ، وكعب : الحجاب جبل أخضر محيط بالخلائق ، وهو جبل قاف ، وسمي الليل حجاباً؛ لأنه يستر ما فيه ، وقيل : الضمير في قوله : { حتى تَوَارَتْ } للخيل ، أي : حتى توارت في المسابقة عن الأعين ، والأوّل أولى ، وقوله : { رُدُّوهَا عَلَىَّ } من تمام قول سليمان ، أي : أعيدوا عرضها عليّ مرّة أخرى . قال الحسن : إن سليمان لما شغله عرض الخيل حتى فاتته صلاة العصر غضب لله ، وقال : ردّوها عليّ ، أي : أعيدوها . وقيل : الضمير : في { ردّوها } يعود إلى الشمس ، ويكون ذلك معجزة له ، وإنما أمر بإرجاعها بعد مغيبها لأجل أن يصلي العصر ، والأوّل أولى ، والفاء في قوله : { فَطَفِقَ مَسْحاً بالسوق والأعناق } هي : الفصيحة التي تدل على محذوف في الكلام ، والتقدير هنا : فردّوها عليه . قال أبو عبيدة : طفق يفعل ، مثل ما زال يفعل ، وهو مثل ظلّ ، وبات . وانتصاب { مسحاً } على المصدرية بفعل مقدّر ، أي : يمسح مسحاً؛ لأن خبر طفق لا يكون إلا فعلاً مضارعاً ، وقيل : هو مصدر في موضع الحال ، والأول أولى .

(6/243)

والسوق جمع ساق ، والأعناق جمع عنق ، والمراد : أنه طفق يضرب أعناقها ، وسوقها ، يقال : مسح علاوته ، أي : ضرب عنقه . قال الفراء : المسح هنا : القطع ، قال : والمعنى : أنه أقبل يضرب سوقها ، وأعناقها؛ لأنها كانت سبب فوت صلاته ، وكذا قال أبو عبيدة . قال الزجاج : ولم يكن يفعل ذلك إلا وقد أباحه الله له ، وجائز أن يباح ذلك لسليمان ، ويحضر في هذا الوقت .
وقد اختلف المفسرون في تفسير هذه الآية ، فقال قوم : المراد بالمسح ما تقدّم . وقال آخرون : منهم الزهري وقتادة : إن المراد به : المسح على سوقها ، وأعناقها لكشف الغبار عنها حباً لها . والقول الأوّل أولى بسياق الكلام ، فإنه ذكر أنه آثرها على ذكر ربه حتى فاتته صلاة العصر ، ثم أمرهم بردّها عليه؛ ليعاقب نفسه بإفساد ما ألهاه عن ذلك ، وما صدّه عن عبادة ربه ، وشغله عن القيام بما فرضه الله عليه ، ولا يناسب هذا أن يكون الغرض من ردّها عليه هو كشف الغبار عن سوقها ، وأعناقها بالمسح عليها بيده ، أو بثوبه ، ولا متمسك لمن قال : إن إفساد المال لا يصدر عن النبيّ ، فإن هذا مجرد استبعاد باعتبار ما هو المتقرّر في شرعنا مع جواز أن يكون في شرع سليمان أن مثل هذا مباح على أن إفساد المال المنهيّ عنه في شرعنا إنما هو مجرّد إضاعته لغير غرض صحيح ، وأما لغرض صحيح ، فقد جاز مثله في شرعنا كما وقع منه صلى الله عليه وسلم من إكفاء القدور التي طبخت من الغنيمة قبل القسمة ، ولهذا نظائر كثيرة في الشريعة ، ومن ذلك ما وقع من الصحابة من إحراق طعام المحتكر .
وقد أخرج ابن عساكر عن ابن عباس في قوله : { أَمْ نَجْعَلُ الذين ءامَنُواْ وَعَمِلُواْ الصالحات كالمفسدين فِى الأرض } قال : الذين آمنوا : عليّ ، وحمزة ، وعبيدة بن الحارث ، والمفسدين في الأرض : عتبة ، وشيبة ، والوليد . وأخرج ابن أبي حاتم عن أبي هريرة قال : { الصافنات الجياد } . خيل خلقت على ما شاء . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن مجاهد في قوله : { الصافنات } قال : صفون الفرس : رفع إحدى يديه حتى يكون على أطراف الحافر ، وفي قوله : { الجياد } : السراع . وأخرج ابن جرير من طريق ابن جريج عن ابن عباس في قوله : { حُبَّ الخير } قال : الماء ، وفي قوله : { ردّوها عليّ } قال : الخيل { فَطَفِقَ مَسْحاً } قال : عقراً بالسيف . وأخرج ابن جرير ، وابن المنذر عن عليّ بن أبي طالب قال : الصلاة التي فرّط فيها سليمان صلاة العصر . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم عن إبراهيم التيمي في قوله : { إذ عرض عليه بالعشيّ الصافنات الجياد } قال : كانت عشرين ألف فرس ذات أجنحة ، فعقرها . وأخرج ابن إسحاق ، وابن جرير عن ابن مسعود بقوله : { حتى تَوَارَتْ بالحجاب } قال : توارت من وراء ياقوتة خضراء ، فخضرة السماء منها . وأخرج ابن أبي شيبة في المصنف عن ابن عباس قال : كان سليمان لا يكلم إعظاماً له ، فلقد فاتته صلاة العصر ، وما استطاع أحد أن يكلمه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { عَن ذِكْرِ رَبِى } يقول : من ذكر ربي { فَطَفِقَ مَسْحاً بالسوق والأعناق } قال : قطع سوقها ، وأعناقها بالسيف .

(6/244)

وَلَقَدْ فَتَنَّا سُلَيْمَانَ وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَدًا ثُمَّ أَنَابَ (34) قَالَ رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكًا لَا يَنْبَغِي لِأَحَدٍ مِنْ بَعْدِي إِنَّكَ أَنْتَ الْوَهَّابُ (35) فَسَخَّرْنَا لَهُ الرِّيحَ تَجْرِي بِأَمْرِهِ رُخَاءً حَيْثُ أَصَابَ (36) وَالشَّيَاطِينَ كُلَّ بَنَّاءٍ وَغَوَّاصٍ (37) وَآَخَرِينَ مُقَرَّنِينَ فِي الْأَصْفَادِ (38) هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ (39) وَإِنَّ لَهُ عِنْدَنَا لَزُلْفَى وَحُسْنَ مَآَبٍ (40)

قوله : { وَلَقَدْ فَتَنَّا سليمان } أي : ابتليناه ، واختبرناه . قال الواحدي : قال أكثر المفسرين : تزوّج سليمان امرأة من بنات الملوك ، فعبدت الصنم في داره ، ولم يعلم بذلك سليمان ، فامتحن بسبب غفلته عن ذلك . وقيل : إن سبب الفتنة : أنه تزوّج سليمان امرأة يقال لها : جرادة ، وكان يحبها حباً شديداً ، فاختصم إليه فريقان : أحدهما : من أهل جرادة ، فأحبّ أن يكون القضاء لهم ، ثم قضى بينهم بالحق . وقيل : إن السبب : أنه احتجب عن الناس ثلاثة أيام لا يقضي بين أحد . وقيل : إنه تزوّج جرادة هذه ، وهي مشركة؛ لأنه عرض عليها الإسلام ، فقالت : اقتلني ، ولا أسلم . وقال كعب الأحبار : إنه لما ظلم الخيل بالقتل سلب ملكه . وقال الحسن : إنه قارب بعض نسائه في شيء من حيض أو غيره . وقيل : إنه أمر أن لا يتزوّج امرأة إلا من بني إسرائيل ، فتزوّج امرأة من غيرهم . وقيل : إن سبب فتنته ما ثبت في الحديث الصحيح : أنه قال : لأطوفنّ الليلة على تسعين امرأة تأتي كلّ واحدة بفارس يقاتل في سبيل الله ، ولم يقل : إن شاء الله . وقيل غير ذلك . ثم بيّن سبحانه ما عاقبه به ، فقال : { وَأَلْقَيْنَا على كُرْسِيّهِ جَسَداً } انتصاب { جسداً } على أنه مفعول { ألقينا } ، وقيل : انتصابه على الحال على تأويله بالمشتق ، أي : ضعيفاً ، أو فارغاً ، والأوّل أولى . قال أكثر المفسرين : هذا الجسد الذي ألقاه الله على كرسيّ سليمان هو شيطان اسمه : صخر ، وكان متمّرداً عليه غير داخل في طاعته ، ألقى الله شبه سليمان عليه ، وما زال يحتال حتى ظفر بخاتم سليمان ، وذلك عند دخول سليمان الكنيف؛ لأنه كان يلقيه إذا دخل الكنيف ، فجاء صخر في صورة سليمان ، فأخذ الخاتم من امرأة من نساء سليمان ، فقعد على سرير سليمان ، وأقام أربعين يوماً على ملكه ، وسليمان هارب . وقال مجاهد : إن شيطاناً قال له سليمان : كيف تفتنون الناس؟ قال : أرني خاتمك أخبرك ، فلما أعطاه إياه نبذه في البحر ، فذهب ملكه ، وقعد الشيطان على كرسيه ، ومنعه الله نساء سليمان ، فلم يقربهنّ ، وكان سليمان يستطعم ، فيقول : أتعرفونني أطعموني؟ فيكذبوه حتى أعطته امرأة يوماً حوتاً ، فشقّ بطنه ، فوجد خاتمه في بطنه ، فرجع إليه ملكه ، وهو معنى قوله : { ثُمَّ أَنَابَ } أي : رجع إلى ملكه بعد أربعين يوماً . وقيل : معنى أناب : رجع إلى الله بالتوبة من ذنبه ، وهذا هو الصواب ، وتكون جملة : { قَالَ رَبّ اغفر لِى } بدلاً من جملة أناب ، وتفسيراً له ، أي : اغفر لي ما صدر عني من الذنب الذي ابتليتني لأجله . ثم لما قدّم التوبة ، والاستغفار جعلها وسيلة إلى إجابة طلبته ، فقال : { وَهَبْ لِى مُلْكاً لاَّ يَنبَغِى لأحَدٍ مّن بَعْدِى } قال أبو عبيدة : معنى لا ينبغي لأحد من بعده : لا يكون لأحد من بعدي .

(6/245)

وقيل : المعنى : لا ينبغي لأحد أن يسلبه مني بعد هذه السلبة ، أو لا يصح لأحد من بعدي لعظمته ، وليس هذا من سؤال نبيّ الله سليمان عليه السلام للدنيا ، وملكها ، والشرف بين أهلها ، بل المراد بسؤاله الملك : أن يتمكن به من إنفاذ أحكام الله سبحانه ، والأخذ على يد المتمرّدين من عباده من الجنّ ، والإنس ، ولو لم يكن من المقتضيات لهذا السؤال منه إلا ما رآه عند قعود الشيطان على كرسيه من الأحكام الشيطانية الجارية في عباد الله ، وجملة : { إِنَّكَ أَنتَ الوهاب } تعليل لما قبلها مما طلبه من مغفرة الله له وهبة الملك الذي لا ينبغي لأحد من بعده ، أي : فإنك كثير الهبات عظيم الموهوبات . ثم ذكر سبحانه إجابته لدعوته ، وإعطاءه لمسألته ، فقال : { فَسَخَّرْنَا لَهُ الريح } أي : ذللناها له ، وجعلناها منقادة لأمره . ثم بيّن كيفية التسخير لها بقوله : { تَجْرِى بِأَمْرِهِ رُخَاء } أي : لينة الهبوب ليست بالعاصف ، مأخوذ من الرخاوة ، والمعنى : أنها ريح لينة لا تزعزع ، ولا تعصف مع قوة هبوبها ، وسرعة جريها ، ولا ينافي هذا قوله في آية أخرى { ولسليمان الريح عَاصِفَةً تَجْرِى بِأَمْرِهِ } [ الأنبياء : 81 ] لأن المراد : أنها في قوة العاصفة ، ولا تعصف . وقيل : إنها كانت تارة رخاء ، وتارة عاصفة على ما يريده سليمان ، ويشتهيه ، وهذا أولى في الجمع بين الآيتين { حَيْثُ أَصَابَ } أي : حيث أراد . قال الزجاج : إجماع أهل اللغة والمفسرين أن معنى { حيث أصاب } : حيث أراد ، وحقيقته حيث قعد . وقال الأصمعي ، وابن الأعرابي : العرب تقول : أصاب الصواب ، وأخطأ الجواب . وقيل : إن معنى أصاب بلغة حمير : أراد ، وليس من لغة العرب ، وقيل : هو بلسان هجر ، والأول أولى ، وهو مأخوذ من إصابة السهم للغرض { والشياطين } معطوف على الريح ، أي : وسخرنا له الشياطين ، وقوله : { كُلَّ بَنَّاء وَغَوَّاصٍ } بدل من الشياطين ، أي : كل بناء منهم ، وغواص منهم يبنون له ما يشاء من المباني ، ويغوصون في البحر ، فيستخرجون له الدر منه ، ومن هذا قول الشاعر :
إلا سليمان إذ قال الجليل له ... قم في البرية فاحددها عن الفند
وخيس الجن أني قد أذنت لهم ... يبنون تدمر بالصفاح والعمد
{ وَءاخَرِينَ مُقَرَّنِينَ فِى الأصفاد } معطوف على كل داخل في حكم البدل ، وهم مردة الشياطين سخروا له حتى قرنهم في الأصفاد . يقال : قرنهم في الحبال إذا كانوا جماعة كثيرة ، والأصفاد : الأغلال واحدها صفد . قال الزجاج : هي السلاسل ، فكل ما شددته شداً وثيقاً بالحديد ، وغيره ، فقد صفدته . قال أبو عبيدة : صفدت الرجل ، فهو : مصفود ، وصفدته ، فهو : مصفد ، ومن هذا قول عمرو بن كلثوم في معلقته :
فآبوا بالنهاب وبالسبايا ... وأبنا بالملوك مصفدينا
قال يحيى بن سلام : ولم يكن يفعل ذلك إلا بكفارهم ، فإذا آمنوا أطلقهم ، ولم يسخرهم ، والإشارة بقوله : { هذا } إلى ما تقدم من تسخير الريح ، والشياطين له ، وهو بتقدير القول ، أي : وقلنا له : { هذا عَطَاؤُنَا } الذي أعطيناكه من الملك العظيم الذي طلبته { فامنن أَوْ أَمْسِكْ } قال الحسن ، والضحاك ، وغيرهما : أي فأعط من شئت ، وامنع من شئت { بِغَيْرِ حِسَابٍ } لا حساب عليك في ذلك الإعطاء ، أو الإمساك ، أو عطاؤنا لك بغير حساب لكثرته ، وعظمته .

(6/246)

وقال قتادة : إن قوله : { هذا عَطَاؤُنَا } إشارة إلى ما أعطيه من قوة الجماع ، وهذ لا وجه لقصر الآية عليه لو قدّرنا أنه قد تقدم ذكره من جملة تلك المذكورات ، فكيف يدعي اختصاص الآية به مع عدم ذكره؟ { وَإِنَّ لَهُ عِندَنَا لزلفى } أي : قربة في الآخرة { وَحُسْنُ مَئَابٍ } ، وحسن مرجع ، وهو : الجنة .
وقد أخرج الفريابي ، والحكيم الترمذي ، والحاكم وصححه عن ابن عباس في قوله : { وَلَقَدْ فَتَنَّا سليمان وَأَلْقَيْنَا على كُرْسِيّهِ جَسَداً } قال : هو الشيطان الذي كان على كرسيه يقضي بين الناس أربعين يوماً ، وكان لسليمان امرأة يقال لها : جرادة ، وكان بين بعض أهلها ، وبين قوم خصومة ، فقضى بينهم بالحق إلا أنه ود أن الحق كان لأهلها ، فأوحى الله إليه أن سيصيبك بلاء ، فكان لا يدري أيأتيه من السماء أم من الأرض؟ وأخرج النسائي ، وابن جرير ، وابن أبي حاتم ، قال السيوطي بسند قوي : عن ابن عباس قال : أراد سليمان أن يدخل الخلاء ، فأعطى لجرادة خاتمه ، وكانت جرادة امرأته ، وكانت أحب نسائه إليه ، فجاء الشيطان في صورة سليمان ، فقال لها : هاتي خاتمي ، فأعطته ، فلما لبسه دانت له الإنس ، والجن ، والشياطين ، فلما خرج سليمان من الخلاء قال : هاتي خاتمي ، قالت : قد أعطيته سليمان . قال : أنا سليمان ، قالت : كذبت لست سليمان ، فجعل لا يأتي أحداً يقول : أنا سليمان إلا كذبه ، حتى جعل الصبيان يرمونه بالحجارة ، فلما رأى ذلك عرف أنه من أمر الله ، وقام الشيطان يحكم بين الناس ، فلما أراد الله أن يرد على سليمان سلطانه ألقى في قلوب الناس إنكار ذلك الشيطان ، فأرسلوا إلى نساء سليمان ، فقالوا لهن : تنكرن من أمر سليمان شيئاً؟ قلن : نعم إنه يأتينا ، ونحن نحيض ، وما كان يأتينا قبل ذلك ، فلما رأى الشيطان أنه قد فطن له ظن أن أمره قد انقطع ، فكتبوا كتباً فيها سحر ، وكفر ، فدفنوها تحت كرسي سليمان ، ثم أثاروها ، وقرءوها على الناس ، وقالوا : بهذا كان يظهر سليمان على الناس ، ويغلبهم ، فأكفر الناس سليمان ، فلم يزالوا يكفرونه ، وبعث ذلك الشيطان بالخاتم ، فطرحه في البحر فتلقته سمكة ، فأخذته ، وكان سليمان يعمل على شط البحر بالأجر ، فجاء رجل ، فاشترى سمكاً فيه تلك السمكة التي في بطنها الخاتم ، فدعا سليمان ، فقال : تحمل لي هذا السمك؟ قال : نعم ، قال : بكم؟ قال : بسمكة من هذا السمك ، فحمل سليمان السمك ، ثم انطلق به إلى منزله ، فلما انتهى الرجل إلى باب داره أعطاه تلك السمكة التي في بطنها الخاتم ، فأخذها سليمان ، فشق بطنها ، فإذا الخاتم في جوفها ، فأخذه ، فلبسه ، فلما لبسه دانت له الجنّ ، والإنس ، والشياطين ، وعاد إلى حاله ، وهرب الشيطان حتى لحق بجزيرة من جزائر البحر ، فأرسل سليمان في طلبه ، وكان شيطاناً مريداً ، فجعلوا يطلبونه ، ولا يقدرون عليه حتى وجدوه يوماً نائماً ، فجاءوا ، فبنوا عليه بنياناً من رصاص ، فاستيقظ ، فوثب ، فجعل لا يثب في مكان من البيت إلا انماط معه الرصاص ، فأخذوه ، فأوثقوه ، وجاءوا به إلى سليمان ، فأمر به ، فنقر له تخت من رخام ، ثم أدخله في جوفه ، ثم شدّ بالنحاس ، ثم أمر به ، فطرح في البحر ، فذلك قوله : { وَلَقَدْ فَتَنَّا سليمان وَأَلْقَيْنَا على كُرْسِيّهِ جَسَداً } يعني : الشيطان الذي كان سلط عليه .

(6/247)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَأَلْقَيْنَا على كُرْسِيّهِ جَسَداً } قال : صخر الجني تمثل على كرسيه على صورته . وأخرج البخاري ، ومسلم ، وغيرهما عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إنّ عفريتاً من الجنّ جعل يتفلت عليّ البارحة؛ ليقطع عليّ صلاتي ، وإن الله أمكنني منه ، فلقد هممت أن أربطه إلى سارية من سواري المسجد حتى تصبحوا ، فتنظروا إليه كلكم ، فذكرت قول أخي سليمان : { وَهَبْ لِى مُلْكاً لاَّ يَنبَغِى لأحَدٍ مّن بَعْدِى } فردّه الله خاسئاً » وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { فامنن } يقول : اعتق من الجنّ من شئت ، وأمسك منهم من شئت .

(6/248)

وَاذْكُرْ عَبْدَنَا أَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الشَّيْطَانُ بِنُصْبٍ وَعَذَابٍ (41) ارْكُضْ بِرِجْلِكَ هَذَا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ (42) وَوَهَبْنَا لَهُ أَهْلَهُ وَمِثْلَهُمْ مَعَهُمْ رَحْمَةً مِنَّا وَذِكْرَى لِأُولِي الْأَلْبَابِ (43) وَخُذْ بِيَدِكَ ضِغْثًا فَاضْرِبْ بِهِ وَلَا تَحْنَثْ إِنَّا وَجَدْنَاهُ صَابِرًا نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ (44) وَاذْكُرْ عِبَادَنَا إِبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ أُولِي الْأَيْدِي وَالْأَبْصَارِ (45) إِنَّا أَخْلَصْنَاهُمْ بِخَالِصَةٍ ذِكْرَى الدَّارِ (46) وَإِنَّهُمْ عِنْدَنَا لَمِنَ الْمُصْطَفَيْنَ الْأَخْيَارِ (47) وَاذْكُرْ إِسْمَاعِيلَ وَالْيَسَعَ وَذَا الْكِفْلِ وَكُلٌّ مِنَ الْأَخْيَارِ (48) هَذَا ذِكْرٌ وَإِنَّ لِلْمُتَّقِينَ لَحُسْنَ مَآَبٍ (49) جَنَّاتِ عَدْنٍ مُفَتَّحَةً لَهُمُ الْأَبْوَابُ (50) مُتَّكِئِينَ فِيهَا يَدْعُونَ فِيهَا بِفَاكِهَةٍ كَثِيرَةٍ وَشَرَابٍ (51) وَعِنْدَهُمْ قَاصِرَاتُ الطَّرْفِ أَتْرَابٌ (52) هَذَا مَا تُوعَدُونَ لِيَوْمِ الْحِسَابِ (53) إِنَّ هَذَا لَرِزْقُنَا مَا لَهُ مِنْ نَفَادٍ (54)

قوله : { واذكر عَبْدَنَا أَيُّوبَ } معطوف على قوله : { واذكر عَبْدَنَا دَاوُود } وأيوب عطف بيان ، و { إِذْ نادى رَبَّهُ } بدل اشتمال من عبدنا { أَنّى مَسَّنِىَ الشيطان } قرأ الجمهور بفتح الهمزة على أنه حكاية لكلامه الذي نادى ربه به ، ولو لم يحكه لقال : إنه مسه . وقرأ عيسى بن عمر بكسرها على إضمار القول . وفي ذكر قصة أيوب إرشاد لرسول الله صلى الله عليه وسلم إلى الاقتداء به في الصبر على المكاره . قرأ الجمهور بضم النون من قوله : { بِنُصْبٍ } وسكون الصاد ، فقيل : هو جمع نصب بفتحتين نحو أسد ، وأسد ، وقيل : هو لغة في النصب ، نحو رشد ، ورشد . وقرأ أبو جعفر يزيد بن القعقاع ، وشيبة ، وحفص ، ونافع في رواية عنه بضمتين ، ورويت هذه القراءة عن الحسن . وقرأ أبو حيوة ، ويعقوب ، وحفص في رواية بفتح ، وسكون ، وهذه القراءات كلها بمعنى واحد ، وإنما اختلفت القراءات باختلاف اللغات . وقال أبو عبيدة : إن النصب بفتحتين : التعب ، والإعياء ، وعلى بقية القراءات الشرّ ، والبلاء ، ومعنى قوله : { وَعَذَابٍ } أي : ألم . قال قتادة ، ومقاتل : النصب في الجسد ، والعذاب في المال . قال النحاس : وفيه بعد كذا قال . والأولى تفسير النصب بالمعنى اللغوي ، وهو : التعب ، والإعياء ، وتفسير العذاب بما يصدق عليه مسمى العذاب ، وهو : الألم ، وكلاهما راجع إلى البدن . { اركض بِرِجْلِكَ } هو بتقدير القول ، أي : قلنا له : اركض برجلك كذا قال الكسائي ، والركض : الدفع بالرجل ، يقال : ركض الدابة برجله : إذا ضربها بها . وقال المبرد : الركض : التحريك . قال الأصمعي : يقال : ركضت الدابة ، ولا يقال : ركضت هي؛ لأن الركض إنما هو تحريك راكبها رجليه ، ولا فعل لها في ذلك ، وحكى سيبويه : ركضت الدابة ، فركضت ، مثل جبرت العظم ، فجبر { هذا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ } هذا أيضاً من مقول القول المقدّر ، المغتسل : هو الماء الذي يغتسل به ، والشراب : الذي يشرب منه . وقيل : إن المغتسل هو : المكان الذي يغتسل فيه . قال قتادة : هما عينان بأرض الشام في أرض يقال لها : الجابية ، فاغتسل من إحداهما ، فأذهب الله ظاهر دائه ، وشرب من الأخرى فأذهب الله باطن دائه ، وكذا قال الحسن . وقال مقاتل : نبعت عين جارية ، فاغتسل فيها ، فخرج صحيحاً ، ثم نبعت عين أخرى ، فشرب منها ماءً عذباً بارداً . وفي الكلام حذف ، والتقدير : فركض برجله ، فنبعت عين ، فقلنا له : { هذا مغتسل } إلخ ، وأسند المسّ إلى الشيطان مع أن الله سبحانه هو الذي مسه بذلك : إما لكونه لما عمل بوسوسته عوقب على ذلك بذلك النصب ، والعذاب . فقد قيل : إنه أعجب بكثرة ماله ، وقيل : استغاثه مظلوم ، فلم يغثه ، وقيل : إنه قال ذلك على طريقة الأدب ، وقيل : إنه قال ذلك؛ لأن الشيطان وسوس إلى أتباعه ، فرفضوه ، وأخرجوه من ديارهم ، وقيل : المراد به .

(6/249)

ما كان يوسوسه الشيطان إليه حال مرضه ، وابتلائه من تحسين الجزع ، وعدم الصبر على المصيبة ، وقيل غير ذلك . وقوله : { وَوَهَبْنَا لَهُ أَهْلَهُ } معطوف على مقدّر كأنه قيل : فاغتسل ، وشرب ، فكشفنا بذلك ما به من ضرّ ، ووهبنا له أهله . قيل : أحياهم الله بعد أن أماتهم ، وقيل : جمعهم بعد تفرقهم ، وقيل : غيرهم مثلهم ، ثم زاده مثلهم معهم ، وهو معنى قوله : { وَمِثْلَهُمْ مَّعَهُمْ } فكانوا مثلى ما كانوا من قبل ابتلائه ، وانتصاب قوله : { رَحْمَةً مّنَّا وذكرى لأوْلِى الألباب } على أنه مفعول لأجله ، أي : وهبناهم له لأجل رحمتنا إياه ، وليتذكر بحاله أولو الألباب ، فيصبروا على الشدائد كما صبر ، وقد تقدّم في سورة الأنبياء تفسير هذه الآية مستوفى ، فلا نعيده . { وَخُذْ بِيَدِكَ ضِغْثاً } معطوف على { اركض } ، أو على { وهبنا } ؛ أو التقدير ، وقلنا له : { خُذْ بِيَدِكَ ضِغْثاً } ، والضغث : عثكال النخل بشماريخه ، وقيل : هو قبضة من حشيش مختلط رطبها بيابسها ، وقيل : الحزمة الكبيرة من القضبان ، وأصل المادّة تدلّ على جمع المختلطات . قال الواحدي : الضغث : ملء الكفّ من الشجر ، والحشيش ، والشماريخ { فاضرب بّهِ وَلاَ تَحْنَثْ } أي : اضرب بذلك الضغث ، ولا تحنث في يمينك ، والحنث : الإثم ، ويطلق على فعل ما حلف على تركه ، وكان أيوب قد حلف في مرضه أن يضرب امرأته مائة جلدة .
واختلف في سبب ذلك ، فقال سعيد بن المسيب : إنها جاءته بزيادة على ما كانت تأتيه به من الخبز ، فخاف خيانتها ، فحلف ليضربنها . وقال يحيى بن سلام ، وغيره : إن الشيطان أغواها أن تحمل أيوب على أن يذبح سخلة تقرّباً إليه ، فإنه إذا فعل ذلك برىء ، فحلف ليضربنها إن عوفي مائة جلدة . وقيل : باعت ذؤابتها برغيفين إذ لم تجد شيئاً ، وكان أيوب يتعلق بها إذا أراد القيام ، فلهذا حلف ليضربنها . وقيل : جاءها إبليس في صورة طبيب ، فدعته لمداواة أيوب ، فقال : أداويه على أنه إذا برىء قال : أنت شفيتني ، لا أريد جزاء سواه ، قالت : نعم ، فأشارت على أيوب بذلك ، فحلف ليضربنها .
وقد اختلف العلماء هل هذا خاصّ بأيوب ، أو عامّ للناس كلهم؟ وأن من حلف خرج من يمينه بمثل ذلك . قال الشافعي : إذا حلف ليضربنّ فلاناً مائة جلدة ، أو ضرباً ، ولم يقل : ضرباً شديداً ، ولم ينوِ بقلبه ، فيكفيه مثل هذا الضرب المذكور في الآية ، حكاه ابن المنذر عنه ، وعن أبي ثور ، وأصحاب الرأي . وقال عطاء : هو خاصّ بأيوب ، ورواه ابن القاسم عن مالك . ثم أثنى الله سبحانه على أيوب ، فقال : { إِنَّا وجدناه صَابِراً } أي : على البلاء الذي ابتليناه به ، فإنه ابتلي بالداء العظيم في جسده ، وذهاب ماله ، وأهله ، وولده ، فصبر { نِعْمَ العبد } أي : أيوب { إِنَّهُ أَوَّابٌ } أي : رجاع إلى الله بالاستغفار ، والتوبة .

(6/250)

{ واذكر عِبَادَنَا إبراهيم وإسحاق وَيَعْقُوبَ } قرأ الجمهور : { عبادنا } بالجمع . وقرأ ابن عباس ، ومجاهد ، وحميد ، وابن محيصن ، وابن كثير : « عبدنا » بالإفراد . فعلى قراءة الجمهور يكون إبراهيم ، وإسحاق ، ويعقوب عطف بيان ، وعلى القراءة الأخرى يكون إبراهيم عطف بيان ، وما بعده عطف على عبدنا لا على إبراهيم . وقد يقال : لما كان المراد بعبدنا الجنس جاز إبدال الجماعة منه . وقيل : إن إبراهيم ، وما بعده بدل ، أو النصب بإضمار أعني ، وعطف البيان أظهر ، وقراءة الجمهور أبين ، وقد اختارها أبو عبيد ، وأبو حاتم { أُوْلِى الأيدى والأبصار } الأيدي ، جمع اليد التي بمعنى : القوّة ، والقدرة . قال قتادة : أعطوا قوّة في العبادة ، ونصراً في الدين . قال الواحدي : وبه قال مجاهد ، وسعيد بن جبير ، والمفسرون . قال النحاس : أما الأبصار ، فمتفق على أنها البصائر في الدين ، والعلم . وأما الأيدي ، فمختلف في تأويلها ، فأهل التفسير يقولون : إنها القوّة في الدين ، وقوم يقولون : الأيدي جمع يد ، وهي النعمة ، أي : هم أصحاب النعم ، أي : الذين أنعم الله عزّ وجلّ عليهم ، وقيل : هم أصحاب النعم على الناس ، والإحسان إليهم ، لأنهم قد أحسنوا ، وقدّموا خيراً ، واختار هذا ابن جرير . قرأ الجمهور ( أولي الأيدي ) بإثبات الياء في الأيدي . وقرأ ابن مسعود ، والأعمش ، والحسن ، وعيسى : ( الأيد ) بغير ياء ، فقيل معناها : معنى القراءة الأولى ، وإنما حذفت الياء لدلالة كسرة الدال عليها ، وقيل الأيد : القوّة وجملة : { إِنَّا أخلصناهم بِخَالِصَةٍ ذِكْرَى الدار } تعليل لما وصفوا به . قرأ الجمهور : { بخالصة } بالتنوين ، وعدم الإضافة على أنها مصدر ، بمعنى : الإخلاص ، فيكون ذكرى منصوباً به ، أو بمعنى : الخلوص ، فيكون ذكرى مرفوعاً به ، أو يكون خالصة اسم فاعل على بابه ، وذكرى بدل منها ، أو بيان لها ، أو بإضمار أعني ، أو مرفوعة بإضمار مبتدأ ، والدار يجوز أن تكون مفعولاً به لذكرى ، وأن تكون ظرفاً : إما على الاتساع ، أو على إسقاط الخافض ، وعلى كل تقدير ، فخالصة صفة لموصوف محذوف ، والباء للسببية ، أي : بسبب خصلة خالصة . وقرأ نافع ، وشيبة ، وأبو جعفر ، وهشام عن ابن عامر بإضافة خالصة إلى ذكرى على أن الإضافة للبيان ، لأن الخالصة تكون ذكرى ، وغير ذكرى ، أو على أن خالصة مصدر مضاف إلى مفعوله ، والفاعل محذوف . أي : بأن أخلصوا ذكرى الدار ، أو مصدر بمعنى : الخلوص مضافاً إلى فاعله . قال مجاهد : معنى الآية : استصفيناهم بذكر الآخرة ، فأخلصناهم بذكرها . وقال قتادة : كانوا يدعون إلى الآخرة ، وإلى الله . وقال السدّي : أخلصوا بخوف الآخرة . قال الواحدي : فمن قرأ بالتنوين في خالصة كان المعنى : جعلناهم لنا خالصين بأن خلصت لهم ذكرى الدار ، والخالصة مصدر بمعنى : الخلوص ، والذكرى بمعنى : التذكر ، أي : خلص لهم تذكر الدار ، وهو أنهم يذكرون التأهب لها ، ويزهدون في الدنيا ، وذلك من شأن الأنبياء . وأما من أضاف ، فالمعنى : أخلصنا لهم بأن خلصت لهم ذكرى الدار ، والخالصة مصدر مضاف إلى الفاعل ، والذكرى على هذا المعنى : الذكر { وَإِنَّهُمْ عِندَنَا لَمِنَ المصطفين الأخيار } الاصطفاء : الاختيار ، والأخيار جمع خير بالتشديد والتخفيف كأموات في جمع ميت مشدّداً ومخففاً؛ والمعنى : إنهم عندنا لمن المختارين من أبناء جنسهم من الأخيار .

(6/251)

{ واذكر إسماعيل } قيل : وجه إفراده بالذكر بعد ذكر أبيه ، وأخيه ، وابن أخيه؛ للإشعار بأنه عريق في الصبر الذي هو المقصود بالتذكير هنا { واليسع وَذَا الكفل } قد تقدّم ذكر اليسع ، والكلام فيه في الأنعام ، وتقدَّم ذكر ذا الكفل ، والكلام فيه في سورة الأنبياء ، والمراد من ذكر هؤلاء : أنهم من جملة من صبر من الأنبياء ، وتحملوا الشدائد في دين الله . أمر الله رسوله صلى الله عليه وسلم بأن يذكرهم؛ ليسلك مسلكهم في الصبر { وَكُلٌّ مّنَ الأخيار } يعني : الذين اختارهم الله لنبوّته ، واصطفاهم من خلقه . { هذا ذِكْر } الإشارة إلى ما تقدّم من ذكر أوصافهم ، أي : هذا ذكر جميل في الدنيا ، وشرف يذكرون به أبداً { وَإِنَّ لِلْمُتَّقِينَ لَحُسْنَ مَآبٍ } أي : لهم مع هذا الذكر الجميل حسن مآب في الآخرة ، والمآب : المرجع ، والمعنى : أنهم يرجعون في الآخرة إلى مغفرة الله ، ورضوانه ، ونعيم جنته . ثم بيّن حسن المرجع ، فقال : { جنات عَدْنٍ } قرأ الجمهور : { جنات } بالنصب بدلاً من حسن مآب ، سواء كان جنات عدن معرفة ، أو نكرة؛ لأن المعرفة تبدل من النكرة ، وبالعكس ، ويجوز أن يكون جنات عطف بيان إن كانت نكرة ، ولا يجوز ذلك فيها إن كانت معرفة على مذهب جمهور النحاة ، وقد جوزه بعضهم . ويجوز أن يكون نصب جنات بإضمار فعل . والعدن في الأصل : الإقامة ، يقال : عدن بالمكان : إذا أقام فيه ، وقيل : هو اسم لقصر في الجنة ، وقرىء برفع جنات على أنها مبتدأ . وخبرها مفتحة ، أو على أنها خبر مبتدأ محذوف ، أي : هي جنات عدن ، وقوله : { مُّفَتَّحَةً لَّهُمُ الأبواب } حال من جنات ، والعامل فيها ما في المتقين من معنى الفعل ، والأبواب مرتفعة باسم المفعول : كقوله : { وَفُتِحَتْ أبوابها } [ الزمر : 43 ] والرّابط بين الحال ، وصاحبها ضمير مقدر ، أي : منها ، أو الألف ، واللام لقيامه مقام الضمير ، إذ الأصل أبوابها . وقيل : إن ارتفاع الأبواب على البدل من الضمير في مفتحة ، العائد على جنات ، وبه قال أبو عليّ الفارسي أي : مفتحة هي الأبواب . قال الفراء : المعنى : مفتحة أبوابها ، والعرب تجعل الألف ، واللام خلفاً من الإضافة . وقال الزجاج : المعنى : مفتحة لهم الأبواب منها . قال الحسن : إن الأبواب يقال لها : انفتحي فتنفتح ، انغلقي ، فتنغلق . وقيل : تفتح لهم الملائكة الأبواب ، وانتصاب { مُّتَّكِئِينَ فِيهَا } على الحال من ضمير لهم ، والعامل فيه مفتحة ، وقيل : هو حال من { يَدَّعُونَ } قدّمت على العامل { فِيهَا } أي : يدعون في الجنات حال كونهم متكئين فيها { بفاكهة كَثِيرَةٍ } أي : بألوان متنوّعة متكثرة من الفواكه { وَشَرَاب } كثير ، فحذف كثيراً لدلالة الأوّل عليه ، وعلى جعل { مُتَّكِئِينَ } حالاً من ضمير لهم ، والعامل فيه مفتحة ، فتكون جملة { يَدَّعُونَ } مستأنفة لبيان حالهم .

(6/252)

وقيل : إن يدعون في محل نصب على الحال من ضمير متكئين . { وَعِندَهُمْ قاصرات الطرف أَتْرَابٌ } أي : قاصرات طرفهنّ على أزواجهن لا ينظرن إلى غيرهم ، وقد مضى بيانه في سورة الصافات . والأتراب : المتحدات في السنّ ، أو المتساويات في الحسن . وقال مجاهد : معنى أتراب : أنهنّ متواخيات لا يتباغضن ، ولا يتغايرن . وقيل : أتراباً للأزواج . والأتراب : جمع ترب ، واشتقاقه من التراب ، لأنه يمسهنّ في وقت واحد لاتحاد مولدهنّ . { هذا مَا تُوعَدُونَ لِيَوْمِ الحساب } أي : هذا الجزاء الذي وعدتم به لأجل يوم الحساب ، فإن الحساب علة للوصول إلى الجزاء ، أو المعنى : في يوم الحساب . قرأ الجمهور : { ما توعدون } بالفوقية على الخطاب . وقرأ ابن كثير ، وأبو عمرو ، وابن محيصن ، ويعقوب بالتحتية على الخبر ، واختار هذه القراءة أبو عبيد ، وأبو حاتم لقوله : { وَإِنَّ لِلْمُتَّقِينَ } ، فإنه خبر { إِنَّ هذا لَرِزْقُنَا } أي : إن هذا المذكور من النعم ، والكرامات لرزقنا الذي أنعمنا به عليكم { مَا لَهُ مِن نَّفَادٍ } أي : انقطاع ، ولا يفنى أبداً ، ومثله قوله : { عَطَاء غَيْرَ مَجْذُوذٍ } [ هود : 108 ] فنعم الجنة لا تنقطع عن أهلها .
وقد أخرج أحمد في الزهد ، وابن أبي حاتم ، وابن عساكر عن ابن عباس قال : إن الشيطان عرج إلى السماء ، فقال : يا رب سلطني على أيوب ، قال الله : لقد سلطتك على ماله ، وولده ، ولم أسلطك على جسده ، فنزل ، فجمع جنوده ، فقال لهم : قد سلطت على أيوب ، فأروني سلطانكم ، فصاروا نيراناً ، ثم صاروا ماء ، فبينما هم في المشرق إذا هم بالمغرب ، وبينما هم بالمغرب إذا هم بالمشرق . فأرسل طائفة منهم إلى زرعه ، وطائفة إلى أهله ، وطائفة إلى بقره ، وطائفة إلى غنمه ، وقال : إنه لا يعتصم منكم إلا بالمعروف ، فأتوه بالمصائب بعضها على بعض ، فجاء صاحب الزرع ، فقال : يا أيوب ألم ترَ إلى ربك أرسل على زرعك ناراً ، فأحرقته؟ ثم جاء صاحب الإبل ، فقال : يا أيوب ألم ترَ إلى ربك أرسل إلى إبلك عدواً ، فذهب بها؟ ثم جاء صاحب البقر فقال : يا أيوب ألم ترَ إلى ربك أرسل إلى بقرك عدواً ، فذهب بها؟ ثم جاءه صاحب الغنم فقال : يا أيوب ألم ترَ إلى ربك أرسل على غنمك عدواً ، فذهب بها؟ وتفرد هو لبنيه ، فجمعهم في بيت أكبرهم ، فبينما هم يأكلون ، ويشربون إذ هبت ريح ، فأخذت بأركان البيت ، فألقته عليهم ، فجاء الشيطان إلى أيوب بصورة غلام بأذنيه قرطان ، فقال : يا أيوب ألم ترَ إلى ربك جمع بنيك في بيت أكبرهم ، فبينما هم يأكلون ، ويشربون إذ هبت ريح ، فأخذت بأركان البيت ، فألقته عليهم ، فلو رأيتهم حين اختلطت دماؤهم ، ولحومهم بطعامهم ، وشرابهم؟ فقال له أيوب : فأين كنت؟ قال : كنت معهم ، قال : فكيف انفلتّ؟ قال : انفلت ، قال أيوب : أنت الشيطان؛ ثم قال أيوب : أنا اليوم كيوم ولدتني أمي ، فقام ، فحلق رأسه ، وقام يصلي ، فرنّ إبليس رنة سمعها أهل السماء ، وأهل الأرض ، ثم عرج إلى السماء ، فقال : أي رب إنه قد اعتصم ، فسلطني عليه ، فإني لا أستطيعه إلا بسلطانك ، قال : قد سلطتك على جسده ، ولم أسلطك على قلبه ، فنزل ، فنفخ تحت قدمه نفخة قرح ما بين قدمه إلى قرنه ، فصار قرحة واحدة ، وألقي على الرماد حتى بدا حجاب قلبه ، فكانت امرأته تسعى عليه ، حتى قالت له : ألا ترى يا أيوب قد نزل والله بي من الجهد والفاقة ما إن بعت قروني برغيف ، فأطعمتك ، فادع الله أن يشفيك ، ويريحك قال : ويحك كنا في النعيم سبعين عاماً ، فاصبري حتى نكون في الضراء سبعين عاماً ، فكان في البلاء سبع سنين ، ودعا ، فجاء جبريل يوماً ، فدعا بيده ، ثم قال : قم ، فقام ، فنحاه عن مكانه ، وقال : اركض برجلك هذا مغتسل بارد ، وشراب ، فركض برجله ، فنبعت عين ، فقال : اغتسل ، فاغتسل منها ، ثم جاء أيضاً ، فقال : اركض برجلك ، فنبعت عين أخرى فقال له : اشرب منها ، وهو قوله : { اركض بِرِجْلِكَ هذا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ } ، وألبسه الله حلة من الجنة ، فتنحى أيوب ، فجلس في ناحية ، وجاءت امرأته ، فلم تعرفه ، فقالت : يا عبد الله أين المبتلي الذي كان ها هنا؟ لعل الكلاب قد ذهبت به ، أو الذئاب ، وجعلت تكلمه ساعة ، فقال : ويحك أنا أيوب قد ردّ الله عليّ جسدي ، ورد عليه ماله ، وولده عياناً ، ومثلهم معهم ، وأمطر عليه جراداً من ذهب ، فجعل يأخذ الجراد بيده ، ثم يجعله في ثوبه ، وينشر كساءه ، ويأخذه ، فيجعل فيه ، فأوحى الله إليه : يا أيوب أما شبعت؟ قال : يا رب من ذا الذي يشبع من فضلك ، ورحمتك؟ وفي هذا نكارة شديدة ، فإن الله سبحانه لا يمكن الشيطان من نبي من أنبيائه ، ويسلط عليه هذا التسليط العظيم .

(6/253)

وأخرج أحمد في الزهد ، وعبد بن حميد ، وابن أبي حاتم ، وابن عساكر عن ابن عباس قال : إن إبليس قعد على الطريق ، وأخذ تابوتاً يداوي الناس ، فقالت امرأة أيوب : يا عبد الله إن ها هنا مبتلى من أمره كذا وكذا ، فهل لك أن تداويه؟ قال : نعم بشرط إن أنا شفيته أن يقول : أنت شفيتني لا أريد منه أجراً غيره . فأتت أيوب ، فذكرت له ذلك ، فقال : ويحك ذاك الشيطان ، لله عليّ إن شفاني الله أن أجلدك مائة جلدة ، فلما شفاه الله أمره أن يأخذ ضغثاً ، فيضربها به ، فأخذ عذقاً فيه مائة شمراخ ، فضربها ضربة واحدة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عنه في قوله : { وَخُذْ بِيَدِكَ ضِغْثاً } قال : هو الأسل .

(6/254)

وأخرج ابن المنذر عنه أيضاً قال : الضغث : القبضة من المرعى الرطب . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً قال : الضغث : الحزمة . وأخرج أحمد ، وعبد بن حميد ، وابن جرير ، والطبراني ، وابن عساكر من طريق أبي أمامة بن سهل بن حنيف قال : « حملت وليدة في بني ساعدة من زنا ، فقيل لها : ممن حملك؟ قالت : من فلان المقعد ، فسئل المقعد ، فقال : صدقت . فرفع ذلك إلى رسول الله صلى الله عليه وسلم ، فقال : » خذوا عثكولاً فيه مائة شمراخ ، فاضربوه به ضربة واحدة « وأخرج أحمد ، وعبد بن حميد ، وابن جرير ، والطبراني ، وابن عساكر نحوه من طريق أخرى عن أبي أمامة بن سهل بن حنيف ، عن سعيد بن سعد بن عبادة . وأخرج الطبراني عن سهل بن سعد نحوه . وأخرج ابن عساكر عن ابن مسعود قال : أيوب رأس الصابرين يوم القيامة . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { أُوْلِى الأيدى } قال : القوّة في العبادة { والأبصار } قال : الفقه في الدين . وأخرج ابن أبي حاتم عنه { أُوْلِى الأيدى } قال : النعمة . وأخرج ابن أبي حاتم عنه أيضاً في قوله : { إِنَّا أخلصناهم بِخَالِصَةٍ ذِكْرَى الدار } قال : أخلصوا بذكر دار الآخرة أن يعملوا لها .

(6/255)

هَذَا وَإِنَّ لِلطَّاغِينَ لَشَرَّ مَآَبٍ (55) جَهَنَّمَ يَصْلَوْنَهَا فَبِئْسَ الْمِهَادُ (56) هَذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ (57) وَآَخَرُ مِنْ شَكْلِهِ أَزْوَاجٌ (58) هَذَا فَوْجٌ مُقْتَحِمٌ مَعَكُمْ لَا مَرْحَبًا بِهِمْ إِنَّهُمْ صَالُوا النَّارِ (59) قَالُوا بَلْ أَنْتُمْ لَا مَرْحَبًا بِكُمْ أَنْتُمْ قَدَّمْتُمُوهُ لَنَا فَبِئْسَ الْقَرَارُ (60) قَالُوا رَبَّنَا مَنْ قَدَّمَ لَنَا هَذَا فَزِدْهُ عَذَابًا ضِعْفًا فِي النَّارِ (61) وَقَالُوا مَا لَنَا لَا نَرَى رِجَالًا كُنَّا نَعُدُّهُمْ مِنَ الْأَشْرَارِ (62) أَتَّخَذْنَاهُمْ سِخْرِيًّا أَمْ زَاغَتْ عَنْهُمُ الْأَبْصَارُ (63) إِنَّ ذَلِكَ لَحَقٌّ تَخَاصُمُ أَهْلِ النَّارِ (64) قُلْ إِنَّمَا أَنَا مُنْذِرٌ وَمَا مِنْ إِلَهٍ إِلَّا اللَّهُ الْوَاحِدُ الْقَهَّارُ (65) رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الْعَزِيزُ الْغَفَّارُ (66) قُلْ هُوَ نَبَأٌ عَظِيمٌ (67) أَنْتُمْ عَنْهُ مُعْرِضُونَ (68) مَا كَانَ لِيَ مِنْ عِلْمٍ بِالْمَلَإِ الْأَعْلَى إِذْ يَخْتَصِمُونَ (69) إِنْ يُوحَى إِلَيَّ إِلَّا أَنَّمَا أَنَا نَذِيرٌ مُبِينٌ (70)

قوله : { هذا } قال الزجاج : هذا خبر مبتدأ محذوف ، أي : الأمر هذا ، فيوقف على هذا . قال ابن الأنباري : وهذا وقف حسن ، ثم يبتدىء { وَإِنَّ للطاغين } ، ويجوز أن يكون هذا مبتدأ ، وخبره محذوف ، أي : هذا كما ذكر ، أو هذا ذكر . ثم ذكر سبحانه ما لأهل الشرّ بعد أن ذكر ما لأهل الخير ، فقال : { وَإِنَّ للطاغين لَشَرَّ مَآبٍ } أي : الذين طغوا على الله ، وكذبوا رسله { لَشَرَّ مَئَابٍ } لشر منقلب ينقلبون إليه ، ثم بيّن ذلك ، فقال : { جَهَنَّم يَصْلَوْنَهَا } ، وانتصاب { جهنم } على أنها بدل من { شرّ مآب } ، أو منصوبة بأعني ، ويجوز أن يكون عطف بيان على قول البعض كما سلف قريباً ، ويجوز أن يكون منصوباً على الاشتغال ، أي : يصلون جهنم يصلونها ، ومعنى { يصلونها } : يدخلونها ، وهو في محل نصب على الحالية { فَبِئْسَ المهاد } أي : بئس ما مهدوا لأنفسهم ، وهو الفراش ، مأخوذ من مهد الصبي ، ويجوز أن يكون المراد بالمهد الموضع ، والمخصوص بالذمّ محذوف ، أي : بئس المهاد هي كما في قوله : { لَهُم مّن جَهَنَّمَ مِهَادٌ } [ الأعراف : 41 ] شبه الله سبحانه ما تحتهم من نار جهنم بالمهاد { هذا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ } هذا في موضع رفع بالابتداء ، وخبره حميم ، وغساق على التقديم والتأخير ، أي : هذا حميم ، وغساق ، فليذوقوه . قال الفراء ، والزجاج : تقدير الآية : هذا حميم وغساق فليذوقوه ، أو يقال لهم في ذلك اليوم هذه المقالة . والحميم : الماء الحارّ الذي قد انتهى حرّه ، والغساق : ما سال من جلود أهل النار من القيح ، والصديد ، من قولهم : غسقت عينه إذا انصبت ، والغسقان : الانصباب . قال النحاس : ويجوز أن يكون المعنى : الأمر هذا ، وارتفاع حميم وغساق على أنهما خبران لمبتدأ محذوف ، أي : هو حميم ، وغساق ، ويجوز أن يكون هذا في موضع نصب بإضمار فعل يفسره ما بعده ، أي : ليذوقوا هذا ، فليذوقوه ، ويجوز أن يكون حميم مرتفع على الابتداء ، وخبره مقدّر قبله ، أي : منه حميم ، ومنه غساق ، ومثله قول الشاعر :
حتى إذا ما أضاء البرق في غلس ... وغودر البقل ملويّ ومخضود
أي : منه ملويّ ، ومنه مخضود ، وقيل : الغساق ما قتل ببرده ، ومنه قيل : لليل غاسق ، لأنه أبرد من النهار ، وقيل : هو الزمهرير ، وقيل : الغساق : المنتن ، وقيل : الغساق : عين في جهنم يسيل منه كلّ ذوب حية ، وعقرب . وقال قتادة : هو ما يسيل من فروج النساء الزواني ، ومن نتن لحوم الكفرة ، وجلودهم . وقال محمد بن كعب : هو : عصارة أهل النار ، وقال السدي : الغساق : الذي يسيل من دموع أهل النار يسقونه مع الحميم ، وكذا قال ابن زيد . وقال مجاهد ، ومقاتل : هو الثلج البارد الذي قد انتهى برده ، وتفسير الغساق بالبارد أنسب بما تقتضيه لغة العرب ، ومنه قول الشاعر :

(6/256)

إذا ما تذكرت الحياة وطيبها ... إليّ جرى دمع من الليل غاسق
أي : بارد ، وأنسب أيضاً بمقابلة الحميم . وقرأ أهل المدينة ، وأهل البصرة ، وبعض الكوفيين بتخفيف السين من ( غساق ) ، وقرأ يحيى بن وثاب ، والأعمش ، وحمزة بالتشديد ، وهما لغتان بمعنى واحد كما قال الأخفش . وقيل : معناهما مختلف؛ فمن خفف ، فهو اسم مثل عذاب ، وجواب ، وصواب ، ومن شدّد قال : هو اسم فاعل للمبالغة نحو ضرّاب ، وقتال { وَءاخَرُ مِن شَكْلِهِ } قرأ الجمهور : { وآخر } مفرد مذكر ، وقرأ أبو عمرو : « وأخر » بضم الهمزة على أنه جمع ، وأنكر قراءة الجمهور لقوله أزواج ، وأنكر عاصم الجحدري قراءة أبي عمرو ، وقال : لو كانت كما قرأ لقال : من شكلها ، وارتفاع آخر على أنه مبتدأ ، وخبره أزواج ، ويجوز أن يكون من شكله خبراً مقدّماً ، وأزواج مبتدأ مؤخراً ، والجملة خبر آخر ، ويجوز أن يكون خبراً آخر مقدراً ، أي : وآخر لهم ، و { مِن شَكْلِهِ أزواج } جملة مستقلة؛ ومعنى الآية على قراءة الجمهور : وعذاب آخر ، أو مذوق آخر ، أو نوع آخر من شكل العذاب ، أو المذوق ، أو النوع الأوّل ، والشكل المثل ، وعلى القراءة الثانية يكون معنى الآية : ومذوقات أخر ، أو أنواع أخر من شكل ذلك المذوق ، أو النوع المتقدّم . وإفراد الضمير في شكله على تأويل المذكور ، أي : من شكل المذكور ، ومعنى { أزواج } : أجناس ، وأنواع وأشباه . وحاصل معنى الآية : أن لأهل النار حميماً ، وغساقاً ، وأنواعاً من العذاب من مثل الحميم ، والغساق . قال الواحدي : قال المفسرون : هو : الزمهرير ، ولا يتمّ هذا الذي حكاه عن المفسرين إلا على تقدير أن الزمهرير أنواع مختلفة ، وأجناس متفاوتة؛ ليطابق معنى أزواج ، أو على تقدير أن لكلّ فرد من أهل النار زمهريراً . { هذا فَوْجٌ مُّقْتَحِمٌ مَّعَكُمْ } الفوج : الجماعة ، والاقتحام . الدخول ، وهذا حكاية لقول الملائكة الذين هم خزنة النار ، وذلك أن القادة والرؤساء إذا دخلوا النار ، ثم دخل بعدهم الأتباع . قالت الخزنة للقادة : هذا فوج ، يعنون : الأتباع { مُّقْتَحِمٌ مَّعَكُمْ } أي : داخل معكم إلى النار ، وقوله : { لاَ مَرْحَباً بِهِمْ } من قول القادة والرؤساء لما قالت لهم الخزنة ذلك قالوا : لا مرحباً بهم ، أي : لا اتسعت منازلهم في النار ، والرحب : السعة ، والمعنى : لا كرامة لهم ، وهذا إخبار من الله سبحانه بانقطاع المودة بين الكفار ، وأن المودّة التي كانت بينهم تصير عداوة . وجملة لا مرحباً بهم دعائية لا محل لها من الإعراب ، أو صفة للفوج ، أو حال منه ، أو بتقدير القول ، أي : مقولاً في حقهم لا مرحباً بهم . وقيل : إنها من تمام قول الخزنة . والأوّل أولى كما يدل عليه جواب الأتباع الآتي ، وجملة : { إِنَّهُمْ صَالُو النار } تعليل من جهة القائلين : لا مرحباً بهم ، أي : إنهم صالوا النار كما صليناها ، ومستحقون لها كما استحقيناها .

(6/257)

وجملة : { قَالُواْ بَلْ أَنتُمْ لاَ مَرْحَباً بِكُمْ } مستأنفة جواب سؤال مقدّر ، أي : قال الأتباع عند سماع ما قاله الرؤساء لهم : بل أنتم لا مرحباً بكم ، أي : لا كرامة لكم ، ثم عللوا ذلك بقولهم : { أَنتُمْ قَدَّمْتُمُوهُ لَنَا } أي : أنتم قدّمتم العذاب أو الصليّ لنا ، وأوقعتمونا فيه ، ودعوتمونا إليه بما كنتم تقولون لنا من أن الحقّ ما أنتم عليه ، وأن الأنبياء غير صادقين فيما جاءوا به { بِئْسَ القرار } أي : بئس المقرّ جهنم لنا ، ولكم . ثم حكي عن الأتباع أيضاً : أنهم أردفوا هذا القول بقول آخر ، وهو : { قَالُواْ رَبَّنَا مَن قَدَّمَ لَنَا هذا فَزِدْهُ عَذَاباً ضِعْفاً فِى النار } أي : زده عذاباً ذا ضعف ، والضعف بأن يزيد عليه مثله ، ومعنى من { قدّم لنا هذا } : من دعانا إليه ، وسوّغه لنا . قال الفراء : المعنى : من سوّغ لنا هذا ، وسنه ، وقيل : معناه : قدّم لنا هذا العذاب بدعائه إيانا إلى الكفر ، فزده عذاباً ضعفاً في النار ، أي : عذاباً بكفره ، وعذاباً بدعائه إيانا ، فصار ذلك ضعفاً ، ومثله قوله سبحانه : { رَبَّنَا هَؤُلاء أَضَلُّونَا فَئَاتِهِمْ عَذَابًا ضِعْفًا مّنَ النار } [ الأعراف : 38 ] وقوله : { رَبَّنَا ءاتِهِمْ ضِعْفَيْنِ مِنَ العذاب } [ الأحزاب : 68 ] وقيل : المراد بالضعف هنا : الحيات ، والعقارب . { وَقَالُواْ مَا لَنَا لاَ نرى رِجَالاً كُنَّا نَعُدُّهُمْ مّنَ الأشرار } قيل : هو من قول الرؤساء ، وقيل : من قول الطاغين المذكورين سابقاً . قال الكلبي : ينظرون في النار ، فلا يرون من كان يخالفهم من المؤمنين معهم فيها ، فعند ذلك قالوا : ما لنا لا نرى رجالاً كنا نعدّهم من الأشرار . وقيل : يعنون : فقراء المؤمنين كعمار ، وخباب ، وصهيب ، وبلال ، وسالم ، وسلمان . وقيل : أرادوا أصحاب محمد على العموم { أتخذناهم سِخْرِيّاً أَمْ زَاغَتْ عَنْهُمُ الأبصار } قال مجاهد : المعنى : أتخذناهم سخرياً في الدنيا ، فأخطأنا ، أم زاغت عنهم الأبصار ، فلم نعلم مكانهم؟ والإنكار المفهوم من الاستفهام متوجه إلى كل واحد من الأمرين . قال الحسن : كل ذلك قد فعلوا : اتخذوهم سخرياً ، وزاغت عنهم أبصارهم . قال الفراء : والاستفهام هنا بمعنى : التوبيخ ، والتعجب . قرأ أبو عمرو ، وحمزة ، والكسائي ، وابن كثير ، والأعمش بحذف همزة اتخذناهم في الوصل . وهذه القراءة تحتمل أن يكون الكلام خبراً محضاً ، وتكون الجملة في محل نصب صفة ثانية ل { رجالاً } ، وأن يكون المراد : الاستفهام ، وحذفت أداته لدلالة أم عليها ، فتكون أم على الوجه الأوّل منقطعة بمعنى : بل ، والهمزة ، أي : بل أزاغت عنهم الأبصار على معنى : توبيخ أنفسهم على الاستسخار ، ثم الإضراب ، والانتقال منه إلى التوبيخ على الازدراء ، والتحقير ، وعلى الثاني أم هي المتصلة . وقرأ الباقون بهمزة استفهام سقطت لأجلها همزة الوصل ، ولا محل للجملة حينئذٍ ، وفيه التوبيخ لأنفسهم على الأمرين جميعاً؛ لأن أم على هذه القراءة هي للتسوية . وقرأ أبو جعفر ، ونافع ، وشيبة ، والمفضل ، وهبيرة ، ويحيى بن وثاب ، والأعمش ، وحمزة ، والكسائي : ( سخرياً ) بضم السين ، وقرأ الباقون بكسرها .

(6/258)

قال أبو عبيدة : من كسر جعله من الهزء ، ومن ضم جعله من التسخير ، والإشارة بقوله : { إِنَّ ذلك } إلى ما تقدّم من حكاية حالهم ، وخبر إنّ قوله : { لَحَقُّ } أي : لواقع ثابت في الدار الآخرة لا يتخلف ألبتة ، و { تَخَاصُمُ أَهْلِ النار } خبر مبتدأ محذوف ، والجملة بيان لذلك ، وقيل : بيان لحقّ ، وقيل : بدل منه ، وقيل : بدل من محل ذلك ، ويجوز أن يكون خبراً بعد خبر ، وهذا على قراءة الجمهور برفع تخاصم . والمعنى : إن ذلك الذي حكاه الله عنهم لحقّ لا بدّ أن يتكلموا به ، وهو تخاصم أهل النار فيها ، وما قالته الرؤساء للأتباع ، وما قالته الأتباع لهم . وقرأ ابن أبي عبلة بنصب : «تخاصم» على أنه بدل من ذلك ، أو بإضمار أعني . وقرأ ابن السميفع : «تخاصم» بصيغة الفعل الماضي ، فتكون جملة مستأنفة . ثم أمر الله سبحانه رسوله صلى الله عليه وسلم أن يقول قولاً جامعاً بين التخويف ، والإرشاد إلى التوحيد ، فقال : { قُلْ إِنَّمَا أَنَاْ مُنذِرٌ } أي : مخوّف لكم من عقاب الله ، وعذابه { وَمَا مِنْ إله } يستحق العبادة { إِلاَّ الله الواحد } الذي لا شريك له { القهار } لكل شيء سواه . { رَبّ السموات والأرض وَمَا بَيْنَهُمَا } من المخلوقات { العزيز } الذي لا يغالبه مغالب { الغفار } لمن أطاعه ، وقيل : معنى { العزيز } : المنيع الذي لا مثل له ، ومعنى { الغفار } : الستار لذنوب خلقه . ثم أمره سبحانه أن يبالغ في إنذارهم ، ويبين لهم عظم الأمر ، وجلالته ، فقال : { قُلْ هُوَ نَبَأٌ عَظِيمٌ } أي : ما أنذرتكم به من العقاب وما بينته لكم من التوحيد هو خبر عظيم ، ونبأ جليل ، من شأنه العناية به ، والتعظيم له ، وعدم الاستخفاف به ، ومثل هذه الآية قوله : { عَمَّ يَتَسَاءلُونَ * عَنِ النبإ العظيم } [ النبأ : 1 ، 2 ] ، وقال مجاهد ، وقتادة ، ومقاتل : هو : القرآن ، فإنه نبأ عظيم؛ لأنه كلام الله . قال الزجاح : قل : النبأ الذي أنبأتكم به عن الله نبأ عظيم ، يعني : ما أنبأهم به من قصص الأولين ، وذلك دليل على صدقه ، ونبوّته؛ لأنه لم يعلم ذلك إلا بوحي من الله ، وجملة { أَنتُمْ عَنْهُ مُعْرِضُونَ } توبيخ لهم ، وتقريع لكونهم أعرضوا عنه ، ولم يتفكروا فيه ، فيعلموا صدقه ، ويستدلوا به على ما أنكروه من البعث . وقوله : { مَا كَانَ لِىَ مِنْ عِلْمٍ بالملإ الأعلى } استئناف مسوق لتقرير أنه نبأ عظيم ، والملأ الأعلى هم : الملائكة { إِذْ يَخْتَصِمُونَ } أي : وقت اختصامهم؛ فقوله : { بالملإ الأعلى } متعلق بعلم على تضمينه معنى : الإحاطة ، وقوله : { إِذْ يَخْتَصِمُونَ } متعلق بمحذوف ، أي : ما كان لي فيما سبق علم بوجه من الوجوه بحال الملأ الأعلى وقت اختصامهم ، والضمير في { يختصمون } راجع إلى الملأ الأعلى ، والخصومة الكائنة بينهم هي في أمر آدم كما يفيده ما سيأتي قريباً .

(6/259)

وجملة : { إِن يوحى إِلَىَّ إِلاَّ أَنَّمَا أَنَاْ نَذِيرٌ مُّبِينٌ } معترضة بين اختصامهم المجمل ، وبين تفصيله بقوله : { إِذْ قَالَ رَبُّكَ للملائكة } . والمعنى : ما يوحى إليّ إلا أنما أنا نذير مبين . قال الفراء : المعنى : ما يوحى إليّ إلا أنني نذير مبين أبين لكم ما تأتون من الفرائض ، والسنن ، وما تدعون من الحرام ، والمعصية . قال : كأنك قلت : ما يوحى إليّ إلا الإنذار . قال النحاس : ويجوز أن تكون في محل نصب ، بمعنى : ما يوحى إليّ إلا لأنما أنا نذير مبين . قرأ الجمهور بفتح همزة أنما على أنها وما في حيزها في محل رفع لقيامها مقام الفاعل ، أي : ما يوحى إليّ إلا الإنذار ، أو إلا كوني نذيراً مبيناً ، أو في محل نصب ، أو جرّ بعد إسقاط لام العلة ، والقائم مقام الفاعل على هذا الجارّ والمجرور . وقرأ أبو جعفر بكسر الهمزة؛ لأن في الوحي معنى القول ، وهي : القائمة مقام الفاعل على سبيل الحكاية ، كأنه قيل : ما يوحى إليّ إلا هذه الجملة المتضمنة لهذا الإخبار ، وهو أن أقول لكم إنما أنا نذير مبين . وقيل : إن الضمير في { يختصمون } عائد إلى قريش؛ يعني : قول من قال منهم : الملائكة بنات الله ، والمعنى : ما كان لي علم بالملائكة إذ تختصم فيهم قريش ، والأوّل أولى .
وقد أخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { وَغَسَّاقٌ } قال : الزمهرير { وَءاخَرُ مِن شَكْلِهِ } قال : من نحوه { أزواج } قال : ألوان من العذاب . وأخرج أحمد ، والترمذي ، وابن جرير ، وابن أبي حاتم ، وابن حبان ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث عن أبي سعيد قال : قال رسول الله صلى الله عليه وسلم : « لو أن دلوا من غساق يهراق في الدنيا لأنتن أهل الدنيا » قال الترمذي بعد إخراجه : لا نعرفه إلا من حديث رشدين بن سعد . قلت : ورشدين فيه مقال معروف . وأخرج عبد بن حميد ، وابن أبي حاتم ، والطبراني عن ابن مسعود في قوله : { فَزِدْهُ عَذَاباً ضِعْفاً فِى النار } قال : أفاعي ، وحيات . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { بالملإ الأعلى } قال : الملائكة حين شوروا في خلق آدم ، فاختصموا فيه ، وقالوا : لا تجعل في الأرض خليفة . وأخرج محمد بن نصر في كتاب الصلاة ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { مَا كَانَ لِىَ مِنْ عِلْمٍ بالملإ الأعلى إِذْ يَخْتَصِمُونَ } قال : هي : الخصومة في شأن آدم حيث قالوا : { أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا } [ البقرة : 30 ] . وأخرج عبد الرزاق ، وأحمد ، وعبد بن حميد ، والترمذي وحسنه ، وابن نصر في كتاب الصلاة قال : قال رسول الله صلى الله عليه وسلم : « أتاني الليلة ربي في أحسن صورة ، أحسبه قال في المنام - قال : يا محمد ، هل تدري فيم يختصم الملأ الأعلى؟ قلت : لا ، فوضع يده بين كتفيّ حتى وجدت بردها بين ثديّي ، أو في نحري ، فعلمت ما في السموات ، والأرض ، ثم قال لي : يا محمد ، هل تدري فيم يختصم الملأ الأعلى؟ قلت : نعم في الكفارات ، والكفارات : المكث في المساجد بعد الصلوات ، والمشي على الأقدام إلى الجماعات ، وإبلاغ الوضوء في المكاره »

(6/260)

، الحديث . وأخرج الترمذي وصححه ، ومحمد بن نصر ، والطبراني ، والحاكم ، وابن مردويه من حديث معاذ بن جبل نحوه بأطول منه ، وقال : « وإسباغ الوضوء في السبرات » وأخرج الطبراني ، وابن مردويه من حديث جابر بن سمرة نحوه بأخصر منه . وأخرجا أيضاً من حديث أبي هريرة نحوه ، وفي الباب أحاديث .

(6/261)

إِذْ قَالَ رَبُّكَ لِلْمَلَائِكَةِ إِنِّي خَالِقٌ بَشَرًا مِنْ طِينٍ (71) فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِنْ رُوحِي فَقَعُوا لَهُ سَاجِدِينَ (72) فَسَجَدَ الْمَلَائِكَةُ كُلُّهُمْ أَجْمَعُونَ (73) إِلَّا إِبْلِيسَ اسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ (74) قَالَ يَا إِبْلِيسُ مَا مَنَعَكَ أَنْ تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ أَسْتَكْبَرْتَ أَمْ كُنْتَ مِنَ الْعَالِينَ (75) قَالَ أَنَا خَيْرٌ مِنْهُ خَلَقْتَنِي مِنْ نَارٍ وَخَلَقْتَهُ مِنْ طِينٍ (76) قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ (77) وَإِنَّ عَلَيْكَ لَعْنَتِي إِلَى يَوْمِ الدِّينِ (78) قَالَ رَبِّ فَأَنْظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ (79) قَالَ فَإِنَّكَ مِنَ الْمُنْظَرِينَ (80) إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ (81) قَالَ فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ (82) إِلَّا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ (83) قَالَ فَالْحَقُّ وَالْحَقَّ أَقُولُ (84) لَأَمْلَأَنَّ جَهَنَّمَ مِنْكَ وَمِمَّنْ تَبِعَكَ مِنْهُمْ أَجْمَعِينَ (85) قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَا أَنَا مِنَ الْمُتَكَلِّفِينَ (86) إِنْ هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ (87) وَلَتَعْلَمُنَّ نَبَأَهُ بَعْدَ حِينٍ (88)

لما ذكر سبحانه خصومة الملائكة إجمالاً فيما تقدّم ذكرها هنا تفصيلاً ، فقال : { إِذْ قَالَ رَبُّكَ للملائكة } « إذ » هذه هي بدل من { إِذْ يَخْتَصِمُونَ } لاشتمال ما في حيز هذه على الخصومة . وقيل : هي منصوبة بإضمار اذكر ، والأوّل أولى إذا كانت خصومة الملائكة في شأن من يستخلف في الأرض . وأما إذا كانت في غير ذلك مما تقدّم ذكره ، فالثاني أولى { إِنّى خالق بَشَراً مّن طِينٍ } أي : خالق فيما سيأتي من الزمن { بَشَرًا } أي : جسماً من جنس البشر مأخوذ من مباشرته للأرض ، أو من كونه بادي البشرة . وقوله : { مِن طِينٍ } متعلق بمحذوف هو : صفة لبشر ، أو بخالق ، ومعنى { فَإِذَا سَوَّيْتُهُ } : صوّرته على صورة البشر ، وصارت أجزاؤه مستوية { وَنَفَخْتُ فِيهِ مِن رُّوحِى } أي : من الروح الذي أملكه ، ولا يملكه غيري . وقيل : هو تمثيل ، ولا نفخ ، ولا منفوخ فيه . والمراد : جعله حياً بعد أن كان جماداً لا حياة فيه . وقد مرّ الكلام في هذا في سورة النساء { فَقَعُواْ لَهُ ساجدين } هو أمر من وقع يقع ، وانتصاب { ساجدين } على الحال ، والسجود هنا هو : سجود التحية لا سجود العبادة ، وقد مضى تحقيقه في سورة البقرة . { فَسَجَدَ الملائكة } في الكلام حذف تدلّ عليه الفاء ، والتقدير : فخلقه ، فسوّاه ، ونفخ فيه من روحه ، فسجد له الملائكة . وقوله : { كُلُّهُمْ } يفيد أنهم سجدوا جميعاً ، ولم يبق منهم أحد . وقوله : { أَجْمَعُونَ } يفيد أنهم اجتمعوا على السجود في وقت واحد ، فالأوّل : لقصد الإحاطة ، والثاني : لقصد الاجتماع . قال في الكشاف : فأفادا معاً أنهم سجدوا عن آخرهم ما بقي منهم ملك إلا سجد ، وأنهم سجدوا جميعاً في وقت واحد غير متفرّقين في أوقات . وقيل : إنه أكد بتأكيدين للمبالغة في التعميم { إِلاَّ إِبْلِيسَ } الاستثناء متصل على تقدير : أنه كان متصفاً بصفات الملائكة داخلاً في عدادهم ، فغلبوا عليه ، أو منقطع على ما هو الظاهر من عدم دخوله فيهم ، أي : لكن إبليس { استكبر } أي : أنف من السجود جهلاً منه بأنه طاعة لله ، وكان استكباره استكبار كفر ، فلذلك { كَانَ مِنْ الكافرين } أي : صار منهم بمخالفته لأمر الله ، واستكباره عن طاعته ، أو كان من الكافرين في علم الله سبحانه ، وقد تقدّم الكلام على هذا مستوفى في سورة البقرة ، والأعراف ، وبني إسرائيل ، والكهف ، وطه . ثم إن الله سبحانه سأله عن سبب تركه للسجود الذي أمره به فقال : { يَاإِبْلِيسَ مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَىَّ } أي : ما صرفك ، وصدّك عن السجود لما توليت خلقه من غير واسطة؟ وأضاف خلقه إلى نفسه تكريماً له ، وتشريفاً ، مع أنه سبحانه خالق كل شيء كما أضاف إلى نفسه الروح ، والبيت ، والناقة ، والمساجد .

(6/262)

قال مجاهد : اليد هنا بمعنى : التأكيد ، والصلة مجازاً كقوله : { ويبقى وَجْهُ رَبّكَ } [ الرحمن : 27 ] . وقيل : أراد باليد القدرة ، يقال : ما لي بهذا الأمر يد ، وما لي به يدان أي : قدرة ، ومنه قول الشاعر :
تحملت من عفراء ما ليس لي به ... ولا للجبال الراسيات يدان
وقيل : التثنية في اليد للدلالة على أنها ليس بمعنى : القوّة ، والقدرة ، بل للدلالة على أنهما صفتان من صفات ذاته سبحانه ، و «ما» في قوله : { لِمَا خَلَقْتُ } هي : المصدرية ، أو الموصولة . وقرأ الجحدري : ( لما ) بالتشديد مع فتح اللام على أنها ظرف بمعنى : حين كما قال أبو عليّ الفارسي . وقرىء : " بيدي " على الإفراد { أَسْتَكْبَرْتَ } قرأ الجمهور بهمزة الاستفهام ، وهو استفهام توبيخ ، وتقريع و { أَمْ } متصلة . وقرأ ابن كثير في رواية عنه ، وأهل مكة بألف وصل ، ويجوز أن يكون الاستفهام مراداً ، فيوافق القراءة الأولى كما في قول الشاعر :
تروح من الحيّ أم تبتكر ... وقول الآخر :
بسبع رمين الجمر أم بثمانيا ... ويحتمل أن يكون خبراً محضاً من غير إرادة للاستفهام ، فتكون «أم» منقطعة ، والمعنى : استكبرت عن السجود الذي أمرت به بل أكُنتَ مِنَ العالين ، أي : المستحقين للترفع عن طاعة أمر الله المتعالين عن ذلك ، وقيل : المعنى : استكبرت عن السجود الآن ، أم لم تزل من القوم الذين يتكبرون عن ذلك؟ وجملة : { قَالَ أَنَاْ خَيْرٌ مّنْهُ } مستأنفة جواب سؤال مقدّر ، ادّعى اللعين لنفسه : أنه خير من آدم ، وفي ضمن كلامه هذا : أن سجود الفاضل للمفضول لا يحسن . ثم علل ما ادّعاه من كونه خيراً منه بقوله : { خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ } ، وفي زعمه أن عنصر النار أشرف من عنصر الطين ، وذهب عنه أن النار إنما هي بمنزلة الخادم لعنصر الطين إن احتيج إليها استدعيت كما يستدعى الخادم ، وإن استغنى عنها طردت ، وأيضاً فالطين يستولي على النار ، فيطفئها ، وأيضاً فهي لا توجد إلا بما أصله من عنصر الأرض ، وعلى كل حال ، فقد شرّف آدم بشرف ، وكرّم بكرامة لا يوازيها شيء من شرف العناصر ، وذلك أن الله خلقه بيديه ، ونفخ فيه من روحه ، والجواهر في أنفسها متجانسة ، وإنما تشرف بعارض من عوارضها . وجملة : { قَالَ فاخرج مِنْهَا } مستأنفة كالتي قبلها ، أي : فاخرج من الجنة ، أو من زمرة الملائكة ، ثم علل أمره بالخروج بقوله : { فَإِنَّكَ رَجِيمٌ } أي : مرجوم بالكواكب مطرود من كل خير { وَإِنَّ عَلَيْكَ لَعْنَتِى إلى يَوْمِ الدين } أي : طردي لك عن الرحمة ، وإبعادي لك منها ، ويوم الدين يوم الجزاء ، فأخبر سبحانه وتعالى : أن تلك اللعنة مستمرّة له دائمة عليه ما دامت الدنيا ، ثم في الآخرة يلقى من أنواع عذاب الله ، وعقوبته ، وسخطه ما هو به حقيق ، وليس المراد : أن اللعنة تزول عنه في الآخرة ، بل هو ملعون أبداً ، ولكن لما كان له في الآخرة ما ينسى عنده اللعنة ، ويذهل عند الوقوع فيه منها صارت كأنها لم تكن بجنب ما يكون فيه ، وجملة : { قَالَ رَبّ فَأَنظِرْنِى إلى يَوْمِ يُبْعَثُونَ } مستأنفة كما تقدّم فيما قبلها أي : أمهلني ، ولا تعاجلني إلى غاية هي يوم يبعثون : يعني : آدم ، وذريته { قَالَ فَإِنَّكَ مِنَ المنظرين } أي : الممهلين { إلى يَوْمِ الوقت المعلوم } الذي قدّره الله لفناء الخلائق ، وهو عند النفخة الآخرة ، وقيل : هو النفخة الأولى .

(6/263)

قيل : إنما طلب إبليس الإنظار إلى يوم البعث؛ ليتخلص من الموت ، لأنه إذا أنظر إلى يوم البعث لم يمت قبل البعث ، وعند مجيء البعث لا يموت ، فحينئذٍ يتخلص من الموت . فأجيب بما يبطل مراده ، وينقض عليه مقصده ، وهو الإنظار إلى يوم الوقت المعلوم ، وهو الذي يعلمه الله ، ولا يعلمه غيره . فلما سمع اللعين إنظار الله له إلى ذلك الوقت قال { فَبِعِزَّتِكَ لأغْوِيَنَّهُمْ أَجْمَعِينَ } فأقسم بعزّة الله أنه يضلّ بني آدم بتزيين الشهوات لهم ، وإدخال الشبه عليهم حتى يصيروا غاوين جميعاً . ثم لما علم أن كيده لا ينجع إلا في أتباعه ، وأحزابه من أهل الكفر ، والمعاصي ، استثنى من لا يقدر على إضلاله ، ولا يجد السبيل إلى إغوائه ، فقال : { إِلاَّ عِبَادَكَ مِنْهُمُ المخلصين } أي : الذين أخلصتهم لطاعتك ، وعصمتهم من الشيطان الرجيم ، وقد تقدّم تفسير هذه الآيات في سورة الحجر ، وغيرها . وقد أقسم ها هنا بعزّة الله ، وأقسم في موضع آخر بقوله : { فَبِمَا أَغْوَيْتَنِى } [ الأعراف : 16 ] ولا تنافي بين القسمين ، فإن إغواءه إياه من آثار عزّته سبحانه ، وجملة { قَالَ فالحق والحق أَقُولُ } مستأنفة كالجمل التي قبلها . قرأ الجمهور بنصب الحق في الموضعين على أنه مقسم به حذف منه حرف القسم ، فانتصب ، أو هما منصوبان على الإغراء ، أي : الزموا الحق ، أو مصدران مؤكدان لمضمون قوله : { لأَمْلاَنَّ جَهَنَّمَ } ، وقرأ ابن عباس ، ومجاهد ، والأعمش ، وعاصم ، وحمزة برفع الأوّل ، ونصب الثاني ، فرفع الأوّل على أنه مبتدأ ، وخبره مقدّر ، أي : فالحق مني ، أو فالحق أنا ، أو خبره : لأملأن ، أو هو خبر مبتدأ محذوف ، وأما نصب الثاني ، فبالفعل المذكور بعده أي : وأنا أقول الحق ، وأجاز الفراء ، وأبو عبيد أن يكون منصوباً بمعنى : حقاً لأملأنّ جهنم . واعترض عليهما بأن ما بعد اللام مقطوع عما قبلها . وروي عن سيبويه ، والفراء أيضاً : أن المعنى : فالحق أن إملاء جهنم . وروي عن ابن عباس ، ومجاهد : أنهما قرآ برفعها ، فرفع الأوّل على ما تقدّم ، ورفع الثاني بالابتداء ، وخبره الجملة المذكورة بعده ، والعائد محذوف . وقرأ ابن السميفع ، وطلحة بن مصرف بخفضهما على تقدير حرف القسم . قال الفراء : كما يقول الله عزّ وجلّ : لأفعلنّ كذا ، وغلطه أبو العباس ثعلب وقال : لا يجوز الخفض بحرف مضمر ، وجملة { لأَمْلاَنَّ جَهَنَّمَ } جواب القسم على قراءة الجمهور ، وجملة : { والحق أَقُولُ } معترضة بين القسم ، وجوابه ، ومعنى { مِنكَ } أي : من جنسك من الشياطين { وَمِمَّن تَبِعَكَ مِنْهُمْ } أي : من ذرّية آدم ، فأطاعوك إذ دعوتهم إلى الضلال ، والغواية و { أَجْمَعِينَ } تأكيد للمعطوف ، والمعطوف عليه ، أي : لأملأنها من الشياطين ، وأتباعهم أجمعين .

(6/264)

ثم أمر الله سبحانه رسوله : أن يخبرهم بأنه إنما يريد بالدعوة إلى الله امتثال أمره لا عرض الدنيا الزائل ، فقال : { قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ } والضمير في : { عليه } راجع إلى تبليغ الوحي ، ولم يتقدّم له ذكر ، ولكنه مفهوم من السياق . وقيل : هو عائد إلى ما تقدّم من قوله : { أَءنزِلَ عَلَيْهِ الذكر مِن بَيْنِنَا } [ ص : 8 ] وقيل : الضمير راجع إلى القرآن ، وقيل : إلى الدّعاء إلى الله على العموم ، فيشمل القرآن ، وغيره من الوحي ، ومن قول الرسول صلى الله عليه وسلم . والمعنى : ما أطلب منكم من جعل تعطونيه عليه { وَمَا أَنَا مِنَ المتكلفين } حتى أقول ما لا أعلم إذ أدعوكم إلى غير ما أمرني الله بالدعوّة إليه ، والتكلف : التصنع . { إِنْ هُوَ إِلاَّ ذِكْرٌ للعالمين } أي : ما هذا القرآن ، أو الوحي ، أو ما أدعوكم إليه إلا ذكر من الله عزّ وجلّ للجنّ ، والإنس . قال الأعمش : ما القرآن إلا موعظة للخلق أجمعين { وَلَتَعْلَمُنَّ } أيها الكفار { نَبَأَهُ } أي : ما أنبأ عنه ، وأخبر به من الدّعاء إلى الله ، وتوحيده ، والترغيب إلى الجنة ، والتحذير من النار { بَعْدَ حِينِ } قال قتادة ، والزجاج ، والفراء : بعد الموت . وقال عكرمة ، وابن زيد : يوم القيامة . وقال الكلبي : من بقي علم ذلك لما ظهر أمره ، وعلا ، ومن مات علمه بعد الموت . وقال السدّي : وذلك يوم بدر .
وقد أخرج ابن مردويه عن ابن عباس { إِذْ يَخْتَصِمُونَ } : أن الخصومة هي : { إِذْ قَالَ رَبُّكَ } إلخ . وأخرج ابن جرير ، وأبو الشيخ في العظمة ، والبيهقي عن ابن عمر قال : خلق الله أربعاً بيده : العرش ، وجنة عدن ، والقلم ، وآدم . وأخرج ابن أبي الدنيا في صفة الجنة ، وأبو الشيخ في العظمة ، والبيهقي في الأسماء والصفات عن عبد الله بن الحارث قال : قال رسول الله صلى الله عليه وسلم : « خلق الله ثلاثة أشياء بيده : خلق آدم بيده ، وكتب التوراة بيده ، وغرس الفردوس بيده » ، وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن مجاهد في قوله : { فالحق والحق أَقُولُ } قال : أنا الحق أقول الحق . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ } قال : قل يا محمد : { مَا أَسْأَلُكُمْ عَلَيْهِ } ما أدعوكم إليه { مِنْ أَجْرٍ } عرض دنيا . وفي البخاري ، ومسلم ، وغيرهما عن مسروق قال : بينما رجل يحدّث في المسجد ، فقال فيما يقول :

(6/265)

{ يَوْمَ تَأْتِى السماء بِدُخَانٍ مُّبِينٍ } [ الدخان : 10 ] قال : دخان يكون يوم القيامة يأخذ بأسماع المنافقين ، وأبصارهم ، ويأخذ المؤمنين كهيئة الزكام ، قال : قمنا حتى دخلنا على عبد الله ، وهو في بيته ، وكان متكئاً ، فاستوى قاعداً ، فقال : يا أيها الناس من علم منكم علماً ، فليقل به ، ومن لم يعلم ، فليقل الله أعلم ، فإن من العلم أن يقول العالم لما لا يعلم : الله أعلم ، قال الله تعالى لرسوله صلى الله عليه وسلم : { قُلْ مَا أَسْئَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَا أَنَا مِنَ المتكلفين } . وأخرج البخاري عن عمر قال : نهينا عن التكلف . وأخرج الطبراني ، والحاكم ، والبيهقي عن سلمان قال : نهانا رسول الله أن نتكلف للضيف .

(6/266)

تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ (1) إِنَّا أَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَهُ الدِّينَ (2) أَلَا لِلَّهِ الدِّينُ الْخَالِصُ وَالَّذِينَ اتَّخَذُوا مِنْ دُونِهِ أَوْلِيَاءَ مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى إِنَّ اللَّهَ يَحْكُمُ بَيْنَهُمْ فِي مَا هُمْ فِيهِ يَخْتَلِفُونَ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ كَاذِبٌ كَفَّارٌ (3) لَوْ أَرَادَ اللَّهُ أَنْ يَتَّخِذَ وَلَدًا لَاصْطَفَى مِمَّا يَخْلُقُ مَا يَشَاءُ سُبْحَانَهُ هُوَ اللَّهُ الْوَاحِدُ الْقَهَّارُ (4) خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ يُكَوِّرُ اللَّيْلَ عَلَى النَّهَارِ وَيُكَوِّرُ النَّهَارَ عَلَى اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُسَمًّى أَلَا هُوَ الْعَزِيزُ الْغَفَّارُ (5) خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ ثُمَّ جَعَلَ مِنْهَا زَوْجَهَا وَأَنْزَلَ لَكُمْ مِنَ الْأَنْعَامِ ثَمَانِيَةَ أَزْوَاجٍ يَخْلُقُكُمْ فِي بُطُونِ أُمَّهَاتِكُمْ خَلْقًا مِنْ بَعْدِ خَلْقٍ فِي ظُلُمَاتٍ ثَلَاثٍ ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ لَا إِلَهَ إِلَّا هُوَ فَأَنَّى تُصْرَفُونَ (6)

قوله : { تَنزِيلُ الكتاب } ارتفاعه على أنه خبر مبتدأ محذوف هو اسم إشارة ، أي : هذا تنزيل . وقال أبو حيان : إن المبتدأ المقدّر لفظ هو ليعود على قوله : { إِنْ هُوَ إِلاَّ ذِكْرٌ للعالمين } [ ص : 87 ] ، كأنه قيل : وهذا الذكر ما هو؟ فقيل : هو تنزيل الكتاب . وقيل : ارتفاعه على أنه مبتدأ ، وخبره الجارّ والمجرور بعده ، أي : تنزيل كائن من الله ، وإلى هذا ذهب الزجاج ، والفراء . قال الفراء : ويجوز أن يكون مرفوعاً بمعنى : هذا تنزيل ، وأجاز الفراء ، والكسائي النصب على أنه مفعول به لفعل مقدّر ، أي : اتبعوا ، أو اقرءوا تنزيل الكتاب . وقال الفراء : يجوز نصبه على الإغراء ، أي : الزموا ، والكتاب هو : القرآن ، وقوله : { مِنَ الله العزيز الحكيم } على الوجه الأوّل صلة للتنزيل ، أو خبر بعد خبر ، أو خبر مبتدأ محذوف ، أو متعلق بمحذوف على أنه حال عمل فيه اسم الإشارة المقدّر { إِنَّا أَنزَلْنَا إِلَيْكَ الكتاب بالحق } الباء سببية متعلقة بالإنزال ، أي : أنزلناه بسبب الحقّ ، ويجوز أن تتعلق بمحذوف هو : حال من الفاعل ، أي : ملتبسين بالحق ، أو من المفعول ، أي : ملتبساً بالحق ، والمراد كلّ ما فيه من إثبات التوحيد ، والنبوّة ، والمعاد ، وأنواع التكاليف . قال مقاتل : يقول : لم ننزله باطلاً لغير شيء { فاعبد الله مُخْلِصاً لَّهُ الدين } الفاء لترتيب ما بعدها على ما قبلها ، وانتصاب مخلصاً على الحال من فاعل اعبد ، والإخلاص : أن يقصد العبد بعمله وجه الله سبحانه ، والدين العبادة ، والطاعة ، ورأسها توحيد الله ، وأنه لا شريك له . قرأ الجمهور : { الدين } بالنصب على أنه مفعول مخلصاً . وقرأ ابن أبي عبلة برفعه على أن مخلصاً مسند إلى الدين على طريقة المجاز . قيل : وكان عليه أن يقرأ مخلصاً بفتح اللام . وفي الآية دليل على وجوب النية ، وإخلاصها عن الشوائب؛ لأن الإخلاص من الأمور القلبية التي لا تكون إلا بأعمال القلب ، وقد جاءت السنة الصحيحة أن ملاك الأمر في الأقوال ، والأفعال النية ، كما في حديث : « إنما الأعمال بالنيات » وحديث : « لا قول ولا عمل إلا بنية » وجملة { أَلاَ لِلَّهِ الدين الخالص } مستأنفة مقرّرة لما قبلها من الأمر بالإخلاص ، أي : إن الدين الخالص من شوائب الشرك ، وغيره هو لله ، وما سواه من الأديان ، فليس بدين الله الخالص الذي أمر به . قال قتادة : الدين الخالص شهادة أن لا إله إلا الله { والذين اتخذوا مِن دُونِهِ أَوْلِيَاء } لما أمر سبحانه بعبادته على وجه الإخلاص ، وأن الدين الخالص له لا لغيره بيّن بطلان الشرك الذي هو مخالف للإخلاص ، والموصول عبارة عن المشركين ، ومحله الرفع على الابتداء ، وخبره قوله : { إِنَّ الله يَحْكُمُ بَيْنَهُمْ } وجملة { مَا نَعْبُدُهُمْ إِلاَّ لِيُقَرّبُونَا إِلَى الله زُلْفَى } في محل نصب على الحال بتقدير القول ، والاستثناء مفرّغ من أعمّ العلل ، والمعنى : والذين لم يخلصوا العبادة لله ، بل شابوها بعبادة غيره قائلين : ما نعبدهم لشيء من الأشياء إلا ليقرّبونا إلى الله تقريباً ، والضمير في نعبدهم راجع إلى الأشياء التي كانوا يعبدونها من الملائكة ، وعيسى ، والأصنام ، وهم : المرادون بالأولياء ، والمراد بقولهم : { إِلاَّ لِيُقَرّبُونَا إِلَى الله زُلْفَى } الشفاعة ، كما حكاه الواحدي عن المفسرين .

(6/267)

قال قتادة : كانوا إذا قيل لهم : من ربكم ، وخالقكم ، ومن خلق السموات ، والأرض ، وأنزل من السماء ماء؟ قالوا : الله ، فيقال لهم : ما معنى عبادتكم للأصنام؟ قالوا : ليقرّبونا إلى الله زلفى ، ويشفعوا لنا عنده . قال الكلبي : جواب هذا الكلام قوله في سورة الأحقاف : { فَلَوْلاَ نَصَرَهُمُ الذين اتخذوا مِن دُونِ الله قُرْبَاناً ءالِهَةَ } [ الأحقاف : 28 ] . والزلفى اسم أقيم مقام المصدر ، كأنه قال : إلا ليقرّبونا إلى الله تقريباً . وفي قراءة ابن مسعود ، وابن عباس ، ومجاهد : ( قالوا ما نعبدهم ) ، ومعنى { إِنَّ الله يَحْكُمُ بَيْنَهُمْ } أي : بين أهل الأديان يوم القيامة ، فيجازي كلا بما يستحقه . وقيل : بين المخلصين للدين ، وبين الذين لم يخلصوا ، وحذف الأوّل لدلالة الحال عليه ، ومعنى { فِى مَا هُمْ فِيهِ يَخْتَلِفُونَ } : في الذي اختلفوا فيه من الدين بالتوحيد ، والشرك ، فإن كلّ طائفة تدّعي أن الحقّ معها { إِنَّ الله لاَ يَهْدِى مَنْ هُوَ كاذب كَفَّارٌ } أي : لا يرشد لدينه ، ولا يوفق للاهتداء إلى الحقّ من هو كاذب في زعمه : أن الآلهة تقربه إلى الله ، وكفر باتخاذها آلهة ، وجعلها شركاء لله ، والكفار صيغة مبالغة تدلّ على أن كفر هؤلاء قد بلغ إلى الغاية . وقرأ الحسن ، والأعرج كذاب على صيغة المبالغة ككفار ، ورويت هذه القراءة عن أنس .
{ لَّوْ أَرَادَ الله أَن يَتَّخِذَ وَلَداً لاصطفى } هذا مقرّر لما سبق من إبطال قول المشركين : بأن الملائكة بنات الله لتضمنه استحالة الولد في حقه سبحانه على الإطلاق ، فلو أراد أن يتخذ ولداً لامتنع اتخاذ الولد حقيقة ، ولم يتأتّ ذلك إلا بأن يصطفي { مِمَّا يَخْلُقُ مَا يَشَاء } أي : يختار من جملة خلقه ما يشاء أن يصطفيه ، إذ لا موجود سواه إلا وهو مخلوق له ، ولا يصح أن يكون المخلوق ولداً للخالق لعدم المجانسة بينهما ، فلم يبق إلا أن يصطفيه عبداً كما يفيده التعبير بالاصطفاء مكان الاتخاذ؛ فمعنى الآية : لو أراد أن يتخذ ولداً لوقع منه شيء ليس هو من اتخاذ الولد ، بل إنما هو من الاصطفاء لبعض مخلوقاته ، ولهذا نزّه سبحانه نفسه عن اتخاذ الولد على الإطلاق ، فقال : { سبحانه } أي : تنزيهاً له عن ذلك ، وجملة { هُوَ الله الواحد القهار } مبينة لتنزّهه بحسب الصفات بعد تنزّهه بحسب الذات ، أي : هو المستجمع لصفات الكمال المتوحد في ذاته ، فلا مماثل له القهّار لكل مخلوقاته ، ومن كان متصفاً بهذه الصفات استحال وجود الولد في حقه ، لأن الولد مماثل لوالده ، ولا مماثل له سبحانه ، ومثل هذه الآية قوله سبحانه :

(6/268)

{ لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْواً لاتخذناه مِن لَّدُنَّا } [ الأنبياء : 17 ] ثم لما ذكر سبحانه كونه منزّهاً عن الولد بكونه إلها واحداً قهاراً ذكر ما يدل على ذلك من صفاته ، فقال : { خَلَقَ السموات والأرض بالحق } أي : لم يخلقهما باطلاً لغير شيء ، ومن كان هذا الخلق العظيم خلقه استحال أن يكون له شريك ، أو صاحبة ، أو ولد . ثم بيّن كيفية تصرفه في السموات ، والأرض ، فقال : { يُكَوّرُ اليل عَلَى النهار وَيُكَوّرُ النهار عَلَى اليل } التكوير في اللغة : طرح الشيء بعضه على بعض . يقال : كوّر المتاع : إذا ألقي بعضه على بعض ، ومنه كوّر العمامة؛ فمعنى تكوير الليل على النهار : تغشيته إياه حتى يذهب ضوؤه ، ومعنى تكوير النهار على الليل : تغشيته إياه حتى تذهب ظلمته ، وهو : معنى قوله تعالى : { يُغْشِي الليل النهار يَطْلُبُهُ حَثِيثا } [ الأعراف : 54 ] هكذا قال قتادة ، وغيره . وقال الضحاك : أي : يلقي هذا على هذا ، وهذا على هذا ، وهو مقارب للقول الأوّل . وقيل : معنى الآية : أن ما نقص من الليل دخل في النهار ، وما نقص من النهار دخل في الليل ، وهو : معنى قوله : { يُولِجُ اليل فِى النهار وَيُولِجُ النهار فِى اليل } [ الحج : 61 ] ، وقيل : المعنى : إن هذا يكرّ على هذا ، وهذا يكرّ على هذا كروراً متتابعاً . قال الراغب : تكوير الشيء إدارته ، وضم بعضه إلى بعض ككور العمامة ا ه . والإشارة بهذا التكوير المذكور في الآية إلى جريان الشمس في مطالعها ، وانتقاص الليل ، والنهار ، وازديادهما . قال الرازي : إن النور ، والظلمة عسكران عظيمان ، وفي كل يوم يغلب هذا ذاك ، وذاك هذا؛ ثم ذكر تسخيره لسلطان النهار ، وسلطان الليل ، وهما : الشمس ، والقمر ، فقال : { وَسَخَّرَ الشمس والقمر } أي : جعلهما منقادين لأمره بالطلوع ، والغروب لمنافع العباد ، ثم بيّن كيفية هذا التسخير ، فقال : { كُلٌّ يَجْرِى لأَجَلٍ مُّسَمًّى } أي : يجري في فلكه إلى أن تنصرم الدنيا ، وذلك يوم القيامة ، وقد تقدّم الكلام على الأجل المسمى لجريهما مستوفي في سورة «ياس» { أَلا هُوَ العزيز الغفار } ألا : حرف تنبيه ، والمعنى : تنبهوا أيها العباد ، فالله هو : الغالب الساتر لذنوب خلقه بالمغفرة .
ثم بيّن سبحانه نوعاً آخر من قدرته ، وبديع صنعه ، فقال : { خَلَقَكُمْ مّن نَّفْسٍ واحدة } ، وهي : نفس آدم { ثُمَّ جَعَلَ مِنْهَا زَوْجَهَا } جاء بثمّ للدّلالة على ترتب خلق حواء على خلق آدم ، وتراخيه عنه؛ لأنها خلقت منه ، والعطف : إما على مقدّر هو صفة لنفس . قال الفراء ، والزجاج : التقدير خلقكم من نفس خلقها واحدة ، ثم جعل منها زوجها . ويجوز أن يكون العطف على معنى واحدة ، أي : من نفس انفردت ، ثم جعل إلخ ، والتعبير بالجعل دون الخلق مع العطف بثمّ للدّلالة على أن خلق حوّاء من ضلع آدم أدخل في كونه آية باهرة دالة على كمال القدرة ، لأن خلق آدم هو على عادة الله المستمرة في خلقه ، وخلقها على الصفة المذكورة لم تجر به عادة لكونه لم يخلق سبحانه أنثى من ضلع رجل غيرها ، وقد تقدّم تفسير هذه الآية مستوفى في سورة الأعراف .

(6/269)

ثم بيّن سبحانه نوعاً آخر من قدرته الباهرة ، فقال : { وَأَنزَلَ لَكُمْ مّنَ الأنعام ثمانية أزواج } ، وهو معطوف على خلقكم ، وعبر بالإنزال لما يروى : أنه خلقها في الجنة ، ثم أنزلها ، فيكون الإنزال حقيقة ، ويحتمل أن يكون مجازاً ، لأنها لم تعش إلا بالنبات ، والنبات إنما يعيش بالماء ، والماء منزل من السماء ، كانت الأنعام كأنها منزلة ، لأن سبب سببها منزل كما أطلق على السبب في قوله :
إذا نزل السماء بأرض قوم ... رعيناه وإن كانوا غضابا
وقيل : إن أنزل بمعنى : أنشأ ، وجعل ، أو بمعنى : أعطى . وقيل : جعل الخلق إنزالاً ، لأن الخلق إنما يكون بأمر ينزل من السماء ، والثمانية الأزواج هي ما في قوله : { مّنَ الضأن اثنين وَمِنَ المعز اثنين } [ الأنعام : 143 ] { وَمِنَ الإبل اثنين وَمِنَ البقر اثنين } [ الأنعام : 144 ] ويعني بالاثنين في الأربعة المواضع : الذكر ، والأنثى ، وقد تقدّم تفسير الآية في سورة الأنعام . ثم بيّن سبحانه نوعاً آخر من قدرته البديعة ، فقال : { يَخْلُقُكُمْ فِى بُطُونِ أمهاتكم خَلْقاً مّن بَعْدِ خَلْقٍ } ، والجملة استئنافية لبيان ما تضمنته من الأطوار المختلفة في خلقهم ، وخلقاً مصدر مؤكد للفعل المذكور ، و { مّن بَعْدِ خَلْقٍ } صفة له ، أي : خلقاً كائناً من بعد خلق . قال قتادة ، والسدّي : نطفة ، ثم علقة ، ثم مضغة ، ثم عظماً ، ثم لحماً . وقال ابن زيد : خلقكم خلقاً في بطون أمهاتكم من بعد خلقكم في ظهر آدم ، وقوله : { فِى ظلمات ثلاث } متعلق بقوله : { يَخْلُقُكُمْ } ، وهذه الظلمات الثلاث هي : ظلمة البطن ، وظلمة الرّحم ، وظلمة المشيمة قاله مجاهد ، وعكرمة ، وقتادة ، والضحاك . وقال سعيد بن جبير : ظلمة المشيمة ، وظلمة الرّحم ، وظلمة الليل . وقال أبو عبيدة : ظلمة صلب الرجل ، وظلمة بطن المرأة ، وظلمة الرّحم ، والإشارة بقوله : { ذَلِكُمُ الله } إليه سبحانه باعتبار أفعاله السابقة ، والاسم الشريف خبره { رَبُّكُمْ } خبر آخر { لَهُ الملك } الحقيقي في الدنيا ، والآخرة لا شركة لغيره فيه ، وهو : خبر ثالث ، وقوله : { لاَ إله إِلاَّ هُوَ } خبر رابع { فأنى تُصْرَفُونَ } أي : فكيف تنصرفون عن عبادته ، وتنقلبون عنها إلى عبادة غيره . قرأ حمزة : ( إمهاتكم ) بكسر الهمزة ، والميم . وقرأ الكسائي بكسر الهمزة ، وفتح الميم . وقرأ الباقون بضم الهمزة ، وفتح الميم .
وقد أخرج ابن مردويه ، عن يزيد الرقاشي أن رجلاً قال : يا رسول الله إنا نعطي أموالنا التماس الذكر ، فهل لنا في ذلك من أجر؟ ، فقال رسول الله صلى الله عليه وسلم : « لا » قال : يا رسول الله إنما نعطي التماس الأجر والذكر فهل لنا أجر؟ ، فقال رسول الله صلى الله عليه وسلم : « إن الله لا يقبل إلا ما أخلص له » ثم تلا هذه الآية : { أَلاَ لِلَّهِ الدين الخالص } . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { يُكَوّرُ اليل } قال : يحمل الليل . وأخرج سعيد بن منصور ، وابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { خَلْقاً مّن بَعْدِ خَلْقٍ } قال : علقة ، ثم مضغة ، ثم عظاماً { فِى ظلمات ثلاث } البطن ، والرحم ، والمشيمة .

(6/270)

إِنْ تَكْفُرُوا فَإِنَّ اللَّهَ غَنِيٌّ عَنْكُمْ وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ وَإِنْ تَشْكُرُوا يَرْضَهُ لَكُمْ وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُمْ مَرْجِعُكُمْ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (7) وَإِذَا مَسَّ الْإِنْسَانَ ضُرٌّ دَعَا رَبَّهُ مُنِيبًا إِلَيْهِ ثُمَّ إِذَا خَوَّلَهُ نِعْمَةً مِنْهُ نَسِيَ مَا كَانَ يَدْعُو إِلَيْهِ مِنْ قَبْلُ وَجَعَلَ لِلَّهِ أَنْدَادًا لِيُضِلَّ عَنْ سَبِيلِهِ قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلًا إِنَّكَ مِنْ أَصْحَابِ النَّارِ (8) أَمْ مَنْ هُوَ قَانِتٌ آَنَاءَ اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآَخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُولُو الْأَلْبَابِ (9) قُلْ يَا عِبَادِ الَّذِينَ آَمَنُوا اتَّقُوا رَبَّكُمْ لِلَّذِينَ أَحْسَنُوا فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَأَرْضُ اللَّهِ وَاسِعَةٌ إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ (10) قُلْ إِنِّي أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصًا لَهُ الدِّينَ (11) وَأُمِرْتُ لِأَنْ أَكُونَ أَوَّلَ الْمُسْلِمِينَ (12)

لما ذكر سبحانه النعم التي أنعم بها على عباده ، وبيّن لهم من بديع صنعه ، وعجيب فعله ما يوجب على كل عاقل أن يؤمن به عقبه بقوله : { إِن تَكْفُرُواْ فَإِنَّ الله غَنِىٌّ عَنكُمْ } أي : غير محتاج إليكم ، ولا إلى إيمانكم ، ولا إلى عبادتكم له فإنه الغنيّ المطلق ، ومع كون كفر الكافر لا يضرّه كما أنه لا ينفعه إيمان المؤمن ، فهو أيضاً { لاَ يرضى لِعِبَادِهِ الكفر } أي : لا يرضى لأحد من عباده الكفر ، ولا يحبه ، ولا يأمر به ، ومثل هذه الآية قوله : { إِن تَكْفُرُواْ أَنتُمْ وَمَن فِى الأرض جَمِيعًا فَإِنَّ الله لَغَنِىٌّ حَمِيدٌ } [ إبراهيم : 8 ] ، ومثلها ما ثبت في صحيح مسلم من قوله صلى الله عليه وسلم : « يا عبادي لو أن أوّلكم ، وآخركم ، وإنسكم ، وجنكم كانوا على قلب أفجر رجل منكم ما نقص ذلك من ملكي شيئاً » وقد اختلف المفسرون في هذه الآية هل هي على عمومها ، وإن الكفر غير مرضيّ لله سبحانه على كل حال كما هو الظاهر ، أو هي خاصة؟ ، والمعنى : لا يرضى لعباده المؤمنين الكفر ، وقد ذهب إلى التخصيص حبر الأمة ابن عباس رضي الله عنه كما سيأتي بيانه آخر البحث ، وتابعه على ذلك عكرمة ، والسدّي ، وغيرهما . ثم اختلفوا في الآية اختلافاً آخر . فقال قوم : إنه يريد كفر الكافر ، ولا يرضاه ، وقال آخرون : إنه لا يريده ، ولا يرضاه ، والكلام في تحقيق مثل هذا يطول جداً . وقد استدلّ القائلون بتخصيص هذه الآية ، والمثبتون للإرادة مع عدم الرضا بما ثبت في آيات كثيرة من الكتاب العزيز أنه سبحانه : { يُضِلُّ مَن يَشَاء وَيَهْدِى مَن يَشَاء } [ النحل : 93 ] { وَمَا تَشَاءونَ إِلاَّ أَن يَشَاء الله } [ الإنسان : 30 ] ، ونحو هذا مما يؤدي معناه كثير في الكتاب العزيز . ثم لما ذكر سبحانه : أنه لا يرضى لعباده الكفر بيّن أنه يرضى لهم الشكر ، فقال : { وَإِن تَشْكُرُواْ يَرْضَهُ لَكُمْ } أي : يرض لكم الشكر المدلول عليه بقوله ، وإن تشكروا ، ويثبكم عليه ، وإنما رضي لهم سبحانه الشكر؛ لأنه سبب سعادتهم في الدنيا ، والآخرة كما قال سبحانه : { لَئِن شَكَرْتُمْ لأزِيدَنَّكُمْ } [ إبراهيم : 7 ] قرأ أبو جعفر ، وأبو عمرو ، وشيبة ، وهبير عن عاصم بإسكان الهاء من يرضه ، وأشبع الضمة على الهاء ابن ذكوان ، وابن كثير ، والكسائي ، وابن محيصن ، وورش عن نافع ، واختلس الباقون . { وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أخرى } أي : لا تحمل نفس حاملة للوزر حمل نفس أخرى ، وقد تقدّم تفسير هذه الآية مستوفى { ثُمَّ إلى رَبّكُمْ مَّرْجِعُكُمْ } يوم القيامة { فَيُنَبّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ } من خير ، وشر ، وفيه تهديد شديد { إِنَّهُ عَلِيمٌ بِذَاتِ الصدور } أي : بما تضمره القلوب ، وتستره ، فكيف بما تظهره ، وتبديه .
{ وَإِذَا مَسَّ الإنسان ضُرٌّ } أيّ : ضر كان من مرض ، أو فقر ، أو خوف { دَعَا رَبَّهُ مُنِيباً إِلَيْهِ } أي : راجعاً إليه مستغيثاً به في دفع ما نزل به تاركاً لما كان يدعوه ، ويستغيث به من ميت ، أو حيّ ، أو صنم ، أو غير ذلك { ثُمَّ إِذَا خَوَّلَهُ نِعْمَةً مّنْهُ } أي : أعطاه ، وملكه ، يقال : خوّله الشيء ، أي : ملكه إياه ، وكان أبو عمرو بن العلاء ينشد :

(6/271)

هنالك إن يستخولوا المال يخولوا ... وإن يسألوا يعطوا وإن ييسروا يغلوا
ومنه قول أبي النجم :
أعطى ولم يبخل ولم يُبَخِّل ... كوم الذرى من خول المخوّل
{ نَسِىَ مَا كَانَ يَدْعُو إِلَيْهِ مِن قَبْلُ } أي : نسي الضرّ الذي كان يدعو الله إلى كشفه عنه من قبل أن يخوله ما خوله . وقيل : نسي الدعاء الذي كان يتضرع به ، وتركه ، أو نسي ربه الذي كان يدعوه ، ويتضرّع إليه ، ثم جاوز ذلك إلى الشرك بالله ، وهو معنى قوله : { وَجَعَلَ لِلَّهِ أَندَاداً } أي : شركاء من الأصنام ، أو غيرها يستغيث بها ، ويعبدها { لّيُضِلَّ عَن سَبِيلِهِ } أي : ليضل الناس عن طريق الله التي هي الإسلام ، والتوحيد . وقال السدّي : يعني : أنداداً من الرجال يعتمد عليهم في جميع أموره . ثم أمر الله سبحانه رسوله صلى الله عليه وسلم : أن يهدّد من كان متصفاً بتلك الصفة ، فقال : { قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلاً } أي : تمتعاً قليلاً ، أو زماناً قليلاً ، فمتاع الدنيا قليل ، ثم علل ذلك بقوله : { إِنَّكَ مِنْ أصحاب النار } أي : مصيرك إليها عن قريب ، وفيه من التهديد أمر عظيم . قال الزجاج : لفظه لفظ الأمر ، ومعناه : التهديد ، والوعيد . قرأ الجمهور : { ليضل } بضم الياء ، وقرأ ابن كثير ، وأبو عمرو بفتحها .
ثم لما ذكر سبحانه صفات المشركين ، وتمسكهم بغير الله عند اندفاع المكروهات عنهم ذكر صفات المؤمنين ، فقال : { أَمَّنْ هُوَ قَانِتٌ ءانَاء اليل } ، وهذا إلى آخره من تمام الكلام المأمور به رسول الله صلى الله عليه وسلم . والمعنى : ذلك الكافر أحسن حالاً ، ومآلاً ، أمن هو قائم بطاعات الله في السرّاء ، والضرّاء في ساعات الليل ، مستمرّ على ذلك ، غير مقتصر على دعاء الله سبحانه عند نزول الضرر به . قرأ الحسن ، وأبو عمرو ، وابن عامر ، وعاصم ، والكسائي : { أمن } بالتشديد ، وقرأ نافع ، وابن كثير ، وحمزة ، ويحيى بن وثاب ، والأعمش بالتخفيف ، فعلى القراءة الأولى أم داخلة على من الموصولة ، وأدغمت الميم في الميم ، وأم هي المتصلة ، ومعادلها محذوف تقديره : الكافر خير أم الذي هو قانت . وقيل : هي المنقطعة المقدّرة ببل ، والهمزة ، أي : بل أمن هو قانت كالكافر ، وأما على القراءة الثانية ، فقيل : الهمزة للاستفهام دخلت على من ، والاستفهام للتقرير ، ومقابله محذوف ، أي : أمن هو قانت كمن كفر . وقال الفراء : إن الهمزة في هذه القراءة للنداء ، ومن منادى ، وهي عبارة عن النبي صلى الله عليه وسلم المأمور بقوله : { قل تمتع } ، والتقدير : يا من هو قانت ، قل : كيت ، وكيت .

(6/272)

وقيل : التقدير : يا من هو قانت إنك من أصحاب الجنة . ومن القائلين بأن الهمزة للنداء الفرّاء ، وضعف ذلك أبو حيان ، وقال : هو أجنبيّ عما قبله ، وعما بعده ، وقد سبقه إلى هذا التضعيف أبو عليّ الفارسي ، واعترض على هذه القراءة من أصلها أبو حاتم ، والأخفش ، ولا وجه لذلك ، فإنا إذا ثبتت الرواية بطلت الدّراية .
وقد اختلف في تفسير القانت هنا ، فقيل : المطيع . وقيل : الخاشع في صلاته . وقيل : القائم في صلاته . وقيل : الدّاعي لربه . قال النحاس : أصل القنوت الطاعة ، فكل ما قيل فيه ، فهو داخل في الطاعة ، والمراد بآناء الليل : ساعاته . وقيل : جوفه . وقيل : ما بين المغرب ، والعشاء ، وانتصاب { ساجدا وَقَائِماً } على الحال ، أي : جامعاً بين السجود ، والقيام ، وقدّم السجود على القيام لكونه أدخل في العبادة ، ومحل { يَحْذَرُ الأخرة } النصب على الحال أيضاً ، أي : يحذر عذاب الآخرة قاله سعيد بن جبير ، ومقاتل { وَيَرْجُواْ رَحْمَةَ رَبّهِ } ، فيجمع بين الرجاء ، والخوف ، وما اجتمعا في قلب رجل إلا فاز . قيل : وفي الكلام حذف ، والتقدير : كمن لا يفعل شيئاً من ذلك كما يدل عليه السياق . ثم أمر الله سبحانه رسوله صلى الله عليه وسلم أن يقول لهم قولاً آخر يتبين به الحقّ من الباطل ، فقال : { قُلْ هَلْ يَسْتَوِى الذين يَعْلَمُونَ والذين لاَ يَعْلَمُونَ } أي : الذين يعلمون أن ما وعد الله به من البعث ، والثواب ، والعقاب حق ، والذين لا يعلمون ذلك ، أو الذين يعلمون ما أنزل الله على رسله ، والذين لا يعلمون ذلك ، أو المراد : العلماء والجهال ، ومعلوم عند كل من له عقل أنه لا استواء بين العلم والجهل ، ولا بين العالم والجاهل . قال الزجاج : أي كما لا يستوي الذين يعلمون ، والذين لا يعلمون ، كذلك لا يستوي المطيع ، والعاصي . وقيل : المراد بالذين يعلمون : هم : العاملون بعلمهم ، فإنهم المنتفعون به ، لأن من لم يعمل بمنزلة من لم يعلم { إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الألباب } أي : إنما يتعظ ، ويتدبر ، ويتفكر أصحاب العقول ، وهم المؤمنون لا الكفار ، فإنهم ، وإن زعموا أن لهم عقولاً ، فهي كالعدم ، وهذه الجملة ليست من جملة الكلام المأمور به بل من جهة الله سبحانه .
{ قُلْ ياعِبَادِ الذين ءامَنُواْ اتقوا رَبَّكُمْ } لما نفى سبحانه المساواة بين من يعلم ، ومن لا يعلم ، وبين أنه { إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الألباب } أمر رسوله صلى الله عليه وسلم بأن يأمر المؤمنين من عباده بالثبات على تقواه ، والإيمان به . والمعنى : يا أيها الذين صدّقوا بتوحيد الله اتقوا ربكم بطاعته ، واجتناب معاصيه ، وإخلاص الإيمان له ، ونفي الشركاء عنه ، والمراد : قل لهم قولي هذا بعينه . ثم لما أمر الله سبحانه المؤمنين بالتقوى بين لهم ما في هذه التقوى من الفوائد ، فقال : { لّلَّذِينَ أَحْسَنُواْ فِى هذه الدنيا حَسَنَةٌ } أي : للذين عملوا الأعمال الحسنة في هذه الدنيا على وجه الإخلاص حسنة عظيمة ، وهي : الجنة ، وقوله : { فِى هذه الدنيا } متعلق بأحسنوا .

(6/273)

وقيل : هو متعلق بحسنة على أنه بيان لمكانها ، فيكون المعنى : للذين أحسنوا في العمل حسنة في الدنيا بالصحة ، والعافية ، والظفر ، والغنيمة ، والأوّل أولى . ثم لما كان بعض العباد قد يتعسر عليه فعل الطاعات ، والإحسان في وطنه أرشد الله سبحانه من كان كذلك إلى الهجرة ، فقال : { وَأَرْضُ الله وَاسِعَةٌ } أي : فليهاجر إلى حيث يمكنه طاعة الله . والعمل بما أمر به ، والترك لما نهى عنه ، ومثل ذلك قوله سبحانه : { أَلَمْ تَكُنْ أَرْضُ الله واسعة فتهاجروا فِيهَا } [ النساء : 97 ] ، وقد مضى الكلام في الهجرة مستوفى في سورة النساء . وقيل : المراد بالأرض هنا : أرض الجنة ، رغبهم في سعتها ، وسعة نعيمها كما في قوله : { جَنَّةُ عَرْضُهَا السموات والأرض } [ آل عمران : 133 ] ، والأوّل أولى .
ثم لما بيّن سبحانه ما للمحسنين إذا أحسنوا ، وكان لا بدّ في ذلك من الصبر على فعل الطاعة ، وعلى كفّ النفس عن الشهوات ، أشار إلى فضيلة الصبر ، وعظيم مقداره ، فقال : { إِنَّمَا يُوَفَّى الصابرون أَجْرَهُمْ بِغَيْرِ حِسَابٍ } أي : يوفيهم الله أجرهم في مقابلة صبرهم بغير حساب ، أي : بما لا يقدر على حصره حاصر ، ولا يستطيع حسبانه حاسب . قال عطاء : بما لا يهتدي إليه عقل ، ولا وصف . وقال مقاتل : أجرهم الجنة ، وأرزاقهم فيها بغير حساب . والحاصل : أن الآية تدلّ على أن ثواب الصابرين ، وأجرهم لا نهاية له ، لأن كل شيء يدخل تحت الحساب ، فهو : متناهٍ ، وما كان لا يدخل تحت الحساب ، فهو : غير متناه ، وهذه فضيلة عظيمة ، ومثوبة جليلة تقتضي أن على كل راغب في ثواب الله ، وطامع فيما عنده من الخير ، أن يتوفر على الصبر ، ويزّم نفسه بزمامه ، ويقيدها بقيده ، فإن الجزع لا يردّ قضاء قد نزل ، ولا يجلب خيراً قد سلب ، ولا يدفع مكروهاً قد وقع ، وإذا تصوّر العاقل هذا حقّ تصوره ، وتعقله حقّ تعقله علم أن الصابر على ما نزل به قد فاز بهذا الأجر العظيم ، وظفر بهذا الجزاء الخطير ، وغير الصابر قد نزل به القضاء شاء أم أبى ، ومع ذلك فاته من الأجر ما لا يقادر قدره ، ولا يبلغ مداه ، فضمّ إلى مصيبته مصيبة أخرى ، ولم يظفر بغير الجزع ، وما أحسن قول من قال :
أرى الصبر محموداً وعنه مذاهب ... فكيف إذا ما لم يكن عنه مذهب
هناك يحق الصبر والصبر واجب ... وما كان منه للضرورة أوجب
ثم أمر الله سبحانه رسوله صلى الله عليه وسلم أن يخبرهم بما أمر به من التوحيد ، والإخلاص ، فقال : { قُلْ إِنّى أُمِرْتُ أَنْ أَعْبُدَ الله مُخْلِصاً لَّهُ الدين } أي : أعبده عبادة خالصة من الشرك ، والرّياء ، وغير ذلك؛ قال مقاتل : إن كفار قريش قالوا للنبي صلى الله عليه وسلم : ما يحملك على الذي أتيتنا به ، ألا تنظر إلى ملة أبيك ، وجدّك ، وسادات قومك يعبدون اللات ، والعزّى ، فتأخذ بها؟ فأنزل الله الآية ، وقد تقدّم بيان معنى الآية في أوّل هذه السورة { وَأُمِرْتُ لأَنْ أَكُونَ أَوَّلَ المسلمين } أي : من هذه الأمة ، وكذلك كان صلى الله عليه وسلم ، فإنه أوّل من خالف دين آبائه ، ودعا إلى التوحيد ، واللام للتعليل ، أي : وأمرت بما أمرت به لأجل أن أكون .

(6/274)

وقيل : إنها مزيدة للتأكيد ، والأوّل أولى .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { إِن تَكْفُرُواْ فَإِنَّ الله غَنِىٌّ عَنكُمْ } يعني : الكفار الذين لم يرد الله أن يطهر قلوبهم ، فيقولون لا إله إلا الله ، ثم قال : { وَلاَ يرضى لِعِبَادِهِ الكفر } ، وهم : عباده المخلصون الذين قال : { إِنَّ عِبَادِى لَيْسَ لَكَ عَلَيْهِمْ سلطان } [ الإسراء : 65 ] ، فألزمهم شهادة أن لا إله إلا الله ، وحببها إليهم . وأخرج عبد بن حميد عن عكرمة { وَلاَ يرضى لِعِبَادِهِ الكفر } قال : لا يرضى لعباده المسلمين الكفر . وأخرج عبد بن حميد ، عن قتادة قال : والله ما رضي الله لعبد ضلالة ، ولا أمره بها ، ولا دعا إليها ، ولكن رضي لكم طاعته ، وأمركم بها ، ونهاكم عن معصيته . وأخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه ، وأبو نعيم في الحلية ، وابن عساكر عن ابن عمر : أنه تلا هذه الآية : { أَمَّنْ هُوَ قَانِتٌ ءانَاء اليل ساجدا وَقَائِماً يَحْذَرُ الأخرة } قال : ذاك عثمان بن عفان ، وفي لفظ : نزلت في عثمان بن عفان . وأخرج ابن سعد في طبقاته ، وابن مردويه ، وابن عساكر عن ابن عباس في قوله : { أَمَّنْ هُوَ قَانِتٌ } الآية قال : نزلت في عمار بن ياسر . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { يَحْذَرُ الأخرة } يقول : يحذر عذاب الآخرة . وأخرج الترمذي ، والنسائي ، وابن ماجه عن أنس قال : دخل رسول الله صلى الله عليه وسلم على رجل ، وهو في الموت ، فقال : كيف تجدك؟ قال : أرجو الله ، وأخاف ذنوبي ، فقال رسول الله صلى الله عليه وسلم : « لا يجتمعان في قلب عبد في مثل هذا الموطن إلا أعطاه الله الذي يرجو ، وأمنه الذي يخاف » أخرجوه من طريق سيار بن حاتم ، عن جعفر بن سليمان ، عن ثابت ، عن أنس . قال الترمذي : غريب ، وقد رواه بعضهم عن ثابت ، عن النبي صلى الله عليه وسلم مرسلاً .

(6/275)

قُلْ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ (13) قُلِ اللَّهَ أَعْبُدُ مُخْلِصًا لَهُ دِينِي (14) فَاعْبُدُوا مَا شِئْتُمْ مِنْ دُونِهِ قُلْ إِنَّ الْخَاسِرِينَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَامَةِ أَلَا ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ (15) لَهُمْ مِنْ فَوْقِهِمْ ظُلَلٌ مِنَ النَّارِ وَمِنْ تَحْتِهِمْ ظُلَلٌ ذَلِكَ يُخَوِّفُ اللَّهُ بِهِ عِبَادَهُ يَا عِبَادِ فَاتَّقُونِ (16) وَالَّذِينَ اجْتَنَبُوا الطَّاغُوتَ أَنْ يَعْبُدُوهَا وَأَنَابُوا إِلَى اللَّهِ لَهُمُ الْبُشْرَى فَبَشِّرْ عِبَادِ (17) الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ أُولَئِكَ الَّذِينَ هَدَاهُمُ اللَّهُ وَأُولَئِكَ هُمْ أُولُو الْأَلْبَابِ (18) أَفَمَنْ حَقَّ عَلَيْهِ كَلِمَةُ الْعَذَابِ أَفَأَنْتَ تُنْقِذُ مَنْ فِي النَّارِ (19) لَكِنِ الَّذِينَ اتَّقَوْا رَبَّهُمْ لَهُمْ غُرَفٌ مِنْ فَوْقِهَا غُرَفٌ مَبْنِيَّةٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ الْمِيعَادَ (20)

قوله : { قُلْ إِنّى أَخَافُ إِنْ عَصَيْتُ رَبّى } أي : بترك إخلاص العبادة له ، وتوحيده ، والدعاء إلى ترك الشرك ، وتضليل أهله { عَذَابَ يَوْمٍ عَظِيمٍ } ، وهو : يوم القيامة . قال أكثر المفسرين : المعنى : إني أخاف إن عصيت ربي بإجابة المشركين إلى ما دعوني إليه من عبادة غير الله . قال أبو حمزة اليماني ، وابن المسيب : هذه الآية منسوخة بقوله : { لّيَغْفِرَ لَكَ الله مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ } [ الفتح : 2 ] وفي هذه الآية دليل على أن الأمر للوجوب ، لأن قبله : { إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ الله } [ الزمر : 11 ] ، فالمراد : عصيان هذا الأمر { قُلِ الله أَعْبُدُ } التقديم مشعر بالاختصاص ، أي : لا أعبد غيره لا استقلالاً ، ولا على جهة الشركة ، ومعنى { مُخْلِصاً لَّهُ دِينِى } : أنه خالص لله غير مشوب بشرك ، ولا رياء ، ولا غيرهما ، وقد تقدّم تحقيقه في أول السورة . قال الرازي : فإن قيل : ما معنى التكرير في قوله : { قُلْ إِنّى أُمِرْتُ أَنْ أَعْبُدَ الله مُخْلِصاً لَّهُ الدين } [ الزمر : 11 ] ، وقوله : { قُلِ الله أَعْبُدُ مُخْلِصاً لَّهُ دِينِى } قلنا : ليس هذا بتكرير ، لأن الأوّل : إخبار بأنه مأمور من جهة الله بالإيمان ، والعبادة ، والثاني إخبار بأنه أمر أن لا يعبد أحداً غير الله { فاعبدوا مَا شِئْتُمْ } أن تعبدوه { مِن دُونِهِ } هذا الأمر للتهديد ، والتقريع ، والتوبيخ كقوله : { اعملوا مَا شِئْتُمْ } [ فصلت : 40 ] ، وقيل : إن الأمر على حقيقته ، وهو منسوخ بآية السيف ، والأوّل أولى { قُلْ إِنَّ الخاسرين الذين خَسِرُواْ أَنفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ القيامة } أي : إن الكاملين في الخسران هم هؤلاء ، لأن من دخل النار ، فقد خسر نفسه ، وأهله . قال الزجاج : وهذا يعني به الكفار ، فإنهم خسروا أنفسهم بالتخليد في النار ، وخسروا أهليهم ، لأنهم لم يدخلوا مدخل المؤمنين الذين لهم أهل في الجنة ، وجملة : { أَلاَ ذَلِكَ هُوَ الخسران المبين } مستأنفة لتأكيد ما قبلها ، وتصديرها بحرف التنبيه للإشعار بأن هذا الخسران الذي حلّ بهم قد بلغ من العظم إلى غاية ليس فوقها غاية ، وكذلك تعريف الخسران ، ووصفه بكونه مبيناً ، فإنه يدلّ على أنه الفرد الكامل من أفراد الخسران؛ وأنه لا خسران يساويه ، ولا عقوبة تدانيه .
ثم بيّن سبحانه هذا الخسران الذي حلّ بهم ، والبلاء النازل عليهم بقوله : { لَهُمْ مّن فَوْقِهِمْ ظُلَلٌ مّنَ النار } الظلل عبارة عن أطباق النار ، أي : لهم من فوقهم أطباق من النار تلتهب عليهم { وَمِن تَحْتِهِمْ ظُلَلٌ } أي : أطباق من النار ، وسمي ما تحتهم ظللاً؛ لأنها تظلّ من تحتها من أهل النار ، لأن طبقات النار صار في كلّ طبقة منها طائفة من طوائف الكفار ، ومثل هذه الآية قوله : { لَهُم مّن جَهَنَّمَ مِهَادٌ وَمِن فَوْقِهِمْ غَوَاشٍ } [ الأعراف : 41 ] ، وقوله : { يَوْمَ يغشاهم العذاب مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِمْ }

(6/276)

[ العنكبوت : 55 ] ، والإشارة بقوله : { ذلك } إلى ما تقدّم ذكره من وصف عذابهم في النار ، وهو : مبتدأ ، وخبره قوله : { يُخَوّفُ الله بِهِ عِبَادَهُ } أي : يحذرهم بما توعد به الكفار من العذاب؛ ليخافوه ، فيتقوه ، وهو : معنى { ياعباد فاتقون } أي : اتقوا هذه المعاصي الموجبة لمثل هذا العذاب على الكفار ، ووجه تخصيص العباد بالمؤمنين أن الغالب في القرآن إطلاق لفظ العباد عليهم . وقيل : هو للكفار ، وأهل المعاصي . وقيل : هو عامّ للمسلمين ، والكفار .
{ والذين اجتنبوا الطاغوت أَن يَعْبُدُوهَا } الموصول مبتدأ ، وخبره قوله : { لَهُمُ البشرى } والطاغوت بناء مبالغة في المصدر كالرحموت ، والعظموت ، وهو : الأوثان ، والشيطان . وقال مجاهد ، وابن زيد : هو : الشيطان . وقال الضحاك ، والسدّي : هو : الأوثان . وقيل : إنه الكاهن . وقيل : هو اسم أعجمي مثل طالوت ، وجالوت . وقيل : إنه اسم عربيّ مشتق من الطغيان . قال الأخفش : الطاغوت جمع ، ويجوز أن يكون واحده مؤنثاً ، ومعنى اجتنبوا الطاغوت : أعرضوا عن عبادته ، وخصوا عبادتهم بالله عزّ وجلّ ، وقوله : { أَن يَعْبُدُوهَا } في محل نصب على البدل من الطاغوت ، بدل اشتمال ، كأنه قال : اجتنبوا عبادة الطاغوت ، وقد تقدّم الكلام على تفسير الطاغوت مستوفى في سورة البقرة ، وقوله : { وَأَنَابُواْ إِلَى الله } معطوف على اجتنبوا ، والمعنى : رجعوا إليه ، وأقبلوا على عبادته معرضين عما سواه { لَهُمُ البشرى } بالثواب الجزيل ، وهو : الجنة . وهذه البشرى إما على ألسنة الرسل ، أو عند حضور الموت ، أو عند البعث { فَبَشّرْ عِبَادِ الذين يَسْتَمِعُونَ القول فَيَتَّبِعُونَ أَحْسَنَهُ } المراد بالعباد هنا : العموم ، فيدخل الموصوفون بالاجتناب ، والإنابة إليه دخولاً أوّلياً ، والمعنى : يستمعون القول الحقّ من كتاب الله ، وسنّة رسوله ، فيتبعون أحسنه ، أي : محكمه ، ويعملون به . قال السدّي : يتبعون أحسن ما يؤمرون به ، فيعملون بما فيه . وقيل : هو الرجل يسمع الحسن ، والقبيح ، فيتحدّث بالحسن ، وينكف عن القبيح ، فلا يتحدّث به . وقيل : يستمعون القرآن وغيره ، فيتبعون القرآن ، وقيل : يستمعون الرخص والعزائم ، فيتبعون العزائم ، ويتركون الرخص ، وقيل : يأخذون بالعفو ، ويتركون العقوبة . ثم أثنى سبحانه على هؤلاء المذكورين ، فقال : { أُوْلَئِكَ الذين هَدَاهُمُ الله وَأُوْلَئِكَ هُمْ أُوْلُواْ الألباب } أي : هم الذين أوصلهم الله إلى الحق ، وهم أصحاب العقول الصحيحة ، لأنهم الذين انتفعوا بعقولهم ، ولم ينتفع من عداهم بعقولهم .
ثم ذكر سبحانه من سبقت له الشقاوة ، وحرم السعادة فقال : { أَفَمَنْ حَقَّ عَلَيْهِ كَلِمَةُ العذاب } من هذه يحتمل أن تكون موصولة في محل رفع بالابتداء ، وخبرها محذوف ، أي : كمن يخاف ، أو فأنت تخلصه ، أو تتأسف عليه ، ويحتمل أن تكون شرطية ، وجوابه { أَفَأَنتَ تُنقِذُ مَن فِى النار } فالفاء فاء الجواب دخلت على جملة الجزاء ، وأعيدت الهمزة الإنكارية لتأكيد معنى الإنكار . وقال سيبويه : إنه كرّر الاستفهام لطول الكلام . وقال الفراء : المعنى : أفأنت تنقذ من حقّت عليه كلمة العذاب ، والمراد بكلمة العذاب هنا هي : قوله تعالى لإبليس :

(6/277)

{ لأَمْلاَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ } [ ص : 85 ] ، وقوله : { لَّمَن تَبِعَكَ مِنْهُمْ لأَمْلانَّ جَهَنَّمَ مِنكُمْ أَجْمَعِينَ } [ الأعراف : 18 ] ومعنى الآية : التسلية لرسول الله صلى الله عليه وسلم ، لأنه كان حريصاً على إيمان قومه ، فأعلمه الله أن من سبق عليه القضاء ، حقت عليه كلمة الله لا يقدر رسول الله صلى الله عليه وسلم أن ينقذه من النار بأن يجعله مؤمناً . قال عطاء : يريد أبا لهب ، وولده ، ومن تخلف من عشيرة النبي صلى الله عليه وسلم عن الإيمان ، وفي الآية تنزيل لمن يستحقّ العذاب بمن قد صار فيه ، وتنزيل دعائه إلى الإيمان منزلة الإخراج له من عذاب النار .
ولما ذكر سبحانه فيما سبق أن لأهل الشقاوة ظللاً من فوقهم النار ، ومن تحتهم ظلل استدرك عنهم من كان من أهل السعادة ، فقال : { لكن الذين اتقوا رَبَّهُمْ لَهُمْ غُرَفٌ مّن فَوْقِهَا غُرَفٌ مَّبْنِيَّةٌ } ، وذلك لأن الجنة درجات بعضها فوق بعض ، ومعنى { مَّبْنِيَّةٌ } : أنها مبنية بناء المنازل في إحكام أساسها ، وقوّة بنائها ، وإن كانت منازل الدنيا ليست بشيء بالنسبة إليها { تَجْرِى مِن تَحْتِهَا الأنهار } أي : من تحت تلك الغرف ، وفي ذلك كمال لبهجتها ، وزيادة لرونقها ، وانتصاب { وَعَدَ الله } على المصدرية المؤكدة لمضمون الجملة ، لأن قوله : { لَهُمْ غُرَفٌ } في معنى : وعدهم الله بذلك ، وجملة : { لاَ يُخْلِفُ الله الميعاد } مقرّرة للوعد ، أي : لا يخلف الله ما وعد به الفريقين من الخير ، والشرّ .
وقد أخرج ابن جرير عن ابن عباس في قوله : { قُلْ إِنَّ الخاسرين الذين خَسِرُواْ أَنفُسَهُمْ } الآية . قال : هم : الكفار الذين خلقهم الله للنار زالت عنهم الدنيا ، وحرمت عليهم الجنة . وأخرج ابن المنذر عنه في قوله : { خَسِرُواْ أَنفُسَهُمْ وَأَهْلِيهِمْ } قال : أهليهم من أهل الجنة كانوا أعدّوا لهم لو عملوا بطاعة الله ، فغيبوهم . وأخرج ابن مردويه عن ابن عمر قال : كان سعيد بن زيد ، وأبو ذرّ ، وسلمان يتبعون في الجاهلية أحسن القول ، والكلام لا إله إلا الله قالوا بها ، فأنزل الله على نبيه : { يَسْتَمِعُونَ القول فَيَتَّبِعُونَ أَحْسَنَهُ } الآية . وأخرج ابن مردويه عن أبي سعيد قال : لما نزل : { فَبَشّرْ عِبَادِ الذين يَسْتَمِعُونَ القول فَيَتَّبِعُونَ أَحْسَنَهُ } أرسل رسول الله صلى الله عليه وسلم منادياً فنادى : من مات لا يشرك بالله شيئاً دخل الجنة ، فاستقبل عمر الرسول ، فردّه ، فقال : يا رسول الله خشيت أن يتكل الناس ، فلا يعملون ، فقال رسول الله صلى الله عليه وسلم : « لو يعلم الناس قدر رحمة ربي لاتكلوا ، ولو يعلمون قدر سخط ربي ، وعقابه لاستصغروا أعمالهم » وهذا الحديث أصله في الصحيح من حديث أبي هريرة .

(6/278)

أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَسَلَكَهُ يَنَابِيعَ فِي الْأَرْضِ ثُمَّ يُخْرِجُ بِهِ زَرْعًا مُخْتَلِفًا أَلْوَانُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرًّا ثُمَّ يَجْعَلُهُ حُطَامًا إِنَّ فِي ذَلِكَ لَذِكْرَى لِأُولِي الْأَلْبَابِ (21) أَفَمَنْ شَرَحَ اللَّهُ صَدْرَهُ لِلْإِسْلَامِ فَهُوَ عَلَى نُورٍ مِنْ رَبِّهِ فَوَيْلٌ لِلْقَاسِيَةِ قُلُوبُهُمْ مِنْ ذِكْرِ اللَّهِ أُولَئِكَ فِي ضَلَالٍ مُبِينٍ (22) اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُتَشَابِهًا مَثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ ذَلِكَ هُدَى اللَّهِ يَهْدِي بِهِ مَنْ يَشَاءُ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ (23) أَفَمَنْ يَتَّقِي بِوَجْهِهِ سُوءَ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَقِيلَ لِلظَّالِمِينَ ذُوقُوا مَا كُنْتُمْ تَكْسِبُونَ (24) كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ فَأَتَاهُمُ الْعَذَابُ مِنْ حَيْثُ لَا يَشْعُرُونَ (25) فَأَذَاقَهُمُ اللَّهُ الْخِزْيَ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الْآَخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ (26)

لما ذكر سبحانه الآخرة ، ووصفها بوصف يوجب الرغبة فيها ، والشوق إليها أتبعه بذكر الدنيا ، ووصفها بوصف يوجب الرغبة عنها ، والنفرة منها ، فذكر تمثيلاً لها في سرعة زوالها ، وقرب اضمحلالها مع ما في ذلك من ذكر نوع من أنواع قدرته الباهرة ، وصنعه البديع ، فقال : { أَلَمْ تَرَ أَنَّ الله أَنزَلَ مِنَ السماء مَاء } أي : من السحاب مطراً { فَسَلَكَهُ يَنَابِيعَ فِى الأرض } أي : فأدخله ، وأسكنه فيها ، والينابيع جمع ينبوع من نبع الماء ينبع ، والينبوع عين الماء ، والأمكنة التي ينبع منها الماء ، والمعنى : أدخل الماء النازل من السماء في الأرض ، وجعله فيها عيوناً جارية ، أو جعله في ينابيع ، أي : في أمكنة ينبع منها الماء ، فهو على الوجه الثاني منصوب بنزع الخافض . قال مقاتل : فجعله عيوناً ، وركايا في الأرض { ثُمَّ يُخْرِجُ بِهِ زَرْعاً مُّخْتَلِفاً أَلْوَانُهُ } أي : يخرج بذلك الماء من الأرض زرعاً مختلفاً ألوانه من أصفر ، وأخضر ، وأبيض ، وأحمر ، أو من برّ ، وشعير ، وغيرهما إذا كان المراد بالألوان الأصناف { ثُمَّ يَهِيجُ } يقال : هاج النبت يهيج هيجاً إذا تمّ جفافه . قال الجوهري : يقال : هاج النبت هياجاً : إذا يبس ، وأرض هائجة يبس بقلها ، أو اصفّر ، وأهاجت الريح النبت أيبسته . قال المبرد : قال الأصمعي : يقال : هاجت الأرض تهيج : إذا أدبر نبتها ، وولى . قال : وكذلك هاج النبت . { فَتَرَاهُ مُصْفَرّاً } أي : تراه بعد خضرته ، ونضارته ، وحسن رونقه مصفرًّا قد ذهبت خضرته ، ونضارته { ثُمَّ يَجْعَلُهُ حطاما } أي : متفتتاً منكسراً ، من تحطم العود إذا تفتت من اليبس { إِنَّ فِى ذَلِكَ لذكرى لأُِوْلِى الألباب } أي : فيما تقدّم ذكره تذكير الأهل العقول الصحيحة ، فإنهم الذين يتعقلون الأشياء على حقيقتها ، فيتفكرون ، ويعتبرون ، ويعلمون بأن الحياة الدّنيا حالها كحال هذا الزرع في سرعة التصرم ، وقرب التقضي ، وذهاب بهجتها ، وزوال رونقها ، ونضارتها ، فإذا أنتج لهم التفكر ، والاعتبار العلم بذلك لم يحصل منهم الاغترار بها ، والميل إليها ، وإيثارها على دار النعيم الدائم ، والحياة المستمرة ، واللذة الخالصة ، ولم يبق معهم شك في أن الله قادر على البعث ، والحشر ، لأن من قدر على هذا قدر على ذلك . وقيل : هو مثل ضربه الله للقرآن ، ولصدور من في الأرض . والمعنى : أنزل من السماء قرآناً ، فسلكه في قلوب المؤمنين ، ثم يخرج به ديناً بعضه أفضل من بعض ، فأما المؤمن ، فيزداد إيماناً ويقيناً ، وأما الذي في قلبه مرض فإنه يهيج كما يهيج الزرع ، وهذا بالتغيير أشبه منه بالتفسير . قرأ الجمهور : { ثم يجعله } بالرفع عطفاً على ما قبله ، وقرأ أبو بشر بالنصب بإضمار أن ، ولا وجه لذلك .
ثم لما ذكر سبحانه أن في ذلك لذكرى لأولي الألباب ، ذكر شرح الصدر للإسلام ، لأن الانتفاع الكامل لا يحصل إلا به ، فقال : { أَفَمَن شَرَحَ الله صَدْرَهُ للإسلام } أي : وسعه لقبول الحقّ ، وفتحه للاهتداء إلى سبيل الخير .

(6/279)

قال السدّي : وسع صدره للإسلام للفرح به ، والطمأنينة إليه ، والكلام في الهمزة ، والفاء كما تقدم في : { أَفَمَنْ حَقَّ عَلَيْهِ كَلِمَةُ العذاب } [ الزمر : 19 ] ، ومن مبتدأ ، وخبرها محذوف تقديره كمن قسا قلبه ، وحرج صدره ، ودلّ على هذا الخبر المحذوف قوله : { فَوَيْلٌ للقاسية قُلُوبُهُمْ } والمعنى : أفمن وسع الله صدره للإسلام ، فقبله ، واهتدى بهديه { فَهُوَ } بسبب ذلك الشرح { على نُورٍ مّن رَّبّهِ } يفيض عليه كمن قسا قلبه لسوء اختياره ، فصار في ظلمات الضلالة ، وبليات الجهالة . قال قتادة : النور كتاب الله به يؤخذ ، وإليه ينتهي . قال الزجاج : تقدير الآية : أفمن شرح الله صدره كمن طبع على قلبه ، فلم يهتد لقسوته { فَوَيْلٌ للقاسية قُلُوبُهُمْ مّن ذِكْرِ الله } قال الفراء ، والزجاج : أي عن ذكر الله كما تقول : أتخمت عن طعام أكلته ، ومن طعام أكلته ، والمعنى : أنه غلظ قلبه ، وجفا عن قبول ذكر الله ، يقال : قسا القلب إذا صلب ، وقلب قاس ، أي : صلب لا يرقّ ، ولا يلين . وقيل : معنى من ذكر الله من أجل ذكره الذي حقه أن تنشرح له الصدور ، وتطمئن به القلوب . والمعنى : أنه إذا ذكر الله اشمأزوا ، والأول أولى ، ويؤيده قراءة من قرأ عن ذكر الله ، والإشارة بقوله : { أولئك } إلى القاسية قلوبهم ، وهو : مبتدأ ، وخبره { فِى ضلال مُّبِينٍ } أي : ظاهر واضح .
ثم ذكر سبحانه بعض أوصاف كتابه العزيز ، فقال : { الله نَزَّلَ أَحْسَنَ الحديث } يعني : القرآن ، وسماه حديثاً؛ لأنّ النبي صلى الله عليه وسلم كان يحدّث به قومه ، ويخبرهم بما ينزل عليه منه . وفيه بيان أن أحسن القول المذكور سابقاً هو : القرآن ، وانتصاب { كتابا } على البدل من أحسن الحديث ، ويحتمل أن يكون حالاً منه { متشابها } صفة ل { كتاباً } ، أي : يشبه بعضه بعضاً في الحسن ، والأحكام ، وصحة المعاني ، وقوة المباني ، وبلوغه إلى أعلى درجات البلاغة ، وقال قتادة : يشبه بعضه بعضاً في الآي ، والحروف . وقيل : يشبه كتب الله المنزلة على أنبيائه ، و { مَّثَانِيَ } صفة أخرى لكتاباً ، أي : تثنى فيه القصص ، وتتكرر فيه المواعظ ، والأحكام . وقيل : يثنى في التلاوة ، فلا يملّ سامعه ، ولا يسأم قارئه . قرأ الجمهور : { مثاني } بفتح الياء ، وقرأ هشام عن ابن عامر ، وبشر بسكونها تخفيفاً ، واستثقالاً لتحريكها ، أو على أنها خبر مبتدأ محذوف ، أي : هو مثاني ، وقال الرازي : في تبيين مثاني أن أكثر الأشياء المذكورة في القرآن متكرّرة زوجين زوجين مثل الأمر والنهي والعامّ والخاصّ ، والمجمل والمفصل ، وأحوال السماوات والأرض ، والجنة والنار ، والنور والظلمة ، واللوح والقلم ، والملائكة والشياطين ، والعرش والكرسي ، والوعد والوعيد ، والرجاء والخوف ، والمقصود من ذلك البيان : بأن كلّ ما سوى الحقّ زوج ، وأن الفرد الأحد الحقّ هو : الله ، ولا يخفى ما في كلامه هذا من التكلف ، والبعد عن مقصود التنزيل { تَقْشَعِرُّ مِنْهُ جُلُودُ الذين يَخْشَوْنَ رَبَّهُمْ } هذه الجملة يجوز أن تكون صفة ل { كتاباً } ، وأن تكون حالاً منه ، لأنه وإن كان نكرة ، فقد تخصص بالصفة ، أو مستأنفة لبيان ما يحصل عند سماعه من التأثر لسامعيه ، والاقشعرار التقبض ، يقال : اقشعرّ جلده : إذا تقبض ، وتجمع من الخوف .

(6/280)

والمعنى : أنها تأخذهم منه قشعريرة . قال الزجاج : إذا ذكرت آيات العذاب اقشعرّت جلود الخائفين لله { ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ } إذا ذكرت آيات الرحمة . قال الواحدي : وهذا قول جميع المفسرين ، ومن ذلك قول امرىء القيس :
فبتّ أكابد ليل التمام ... والقلب من خشية مقشعر
وقيل : المعنى : أن القرآن لما كان في غاية الجزالة ، والبلاغة ، فكانوا إذا رأوا عجزهم عن معارضته اقشعرّت الجلود منه إعظاماً له ، وتعجباً من حسنه ، وبلاغته ثم تلين جلودهم ، وقلوبهم { إلى ذِكْرِ الله } عدّى تلين بإلى لتضمينه فعلاً يتعدّى بها ، كأنه قيل : سكنت ، واطمأنت إلى ذكر الله لينة غير منقبضة ، ومفعول ذكر الله محذوف ، والتقدير : إلى ذكر الله رحمته ، وثوابه ، وجنته ، وحذف للعلم به . قال قتادة : هذا نعت أولياء الله نعتهم بأنها تقشعرّ جلودهم ، وتطمئن قلوبهم إلى ذكر الله ، ولم ينعتهم بذهاب عقولهم ، والغشيان عليهم إنما ذلك في أهل البدع وهو : من الشيطان ، والإشارة بقوله : { ذلك } إلى الكتاب الموصوف بتلك الصفات ، وهو : مبتدأ ، و { هُدَى الله } خبره ، أي : ذلك الكتاب هدى الله { يَهْدِى بِهِ مَن يَشَاء } أن يهديه من عباده . وقيل : إن الإشارة بقوله : { ذلك } إلى ما وهبه الله لهؤلاء من خشية عذابه ، ورجاء ثوابه { وَمَن يُضْلِلِ الله } أي : يجعل قلبه قاسياً مظلماً غير قابل للحقّ { فَمَا لَهُ مِنْ هَادٍ } يهديه إلى الحق ، ويخلصه من الضلال . قرأ الجمهور : { من هاد } بغير ياء . وقرأ ابن كثير ، وابن محيصن بالياء .
ثم لما حكم على القاسية قلوبهم بحكم في الدنيا ، وهو : الضلال ، حكم عليهم في الآخرة بحكم آخر ، وهو : العذاب ، فقال : { أَفَمَن يَتَّقِى بِوَجْهِهِ سُوء العذاب يَوْمَ القيامة } والاستفهام للإنكار ، وقد تقدّم الكلام فيه ، وفي هذه الفاء الداخلة على من في قوله : { أَفَمَنْ حَقَّ عَلَيْهِ كَلِمَةُ العذاب } [ الزمر : 19 ] ، ومن مبتدأ ، وخبرها محذوف لدلالة المقام عليه ، والمعنى : أفمن شأنه أن يقي نفسه بوجهه الذي هو أشرف أعضائه سوء العذاب يوم القيامة لكون يده قد صارت مغلولة إلى عنقه كمن هو آمن لا يعتريه شيء من ذلك ، ولا يحتاج إلى الاتقاء . قال الزجاج : المعنى : أفمن يتقي بوجهه سوء العذاب كمن يدخل الجنة . قال عطاء ، وابن زيد : يرمى به مكتوباً في النار ، فأوّل شيء تمس منه وجهه . وقال مجاهد : يجرّ على وجهه في النار .

(6/281)

قال الأخفش : المعنى : أفمن يتقي بوجهه سوء العذاب أفضل أم من سعد؟ مثل قوله : { أَفَمَن يلقى فِي النار خَيْرٌ أَم مَّن يأتي آمِناً يَوْمَ القيامة } [ فصلت : 40 ] ، ثم أخبر سبحانه عما تقوله الخزنة للكفار ، فقال : { وَقِيلَ لِلظَّلِمِينَ ذُوقُواْ مَا كُنتُمْ تَكْسِبُونَ } ، وهو معطوف على يتقي أي : ويقال لهم ، وجاء بصيغة الماضي للدّلالة على التحقيق . قال عطاء : أي : جزاء ما كنتم تعملون ، ومثل هذه الآية قوله : { هذا مَا كَنَزْتُمْ لأَنفُسِكُمْ فَذُوقُواْ مَا كُنتُمْ تَكْنِزُونَ } [ التوبة : 35 ] ، وقد تقدّم الكلام على معنى الذوق في غير موضع .
ثم أخبر سبحانه عن حال من قبلهم من الكفار ، فقال : { كَذَّبَ الذين مِن قَبْلِهِمْ } أي : من قبل الكفار المعاصرين لمحمد صلى الله عليه وسلم . والمعنى : أنهم كذبوا رسلهم { فأتاهم العذاب مِنْ حَيْثُ لاَ يَشْعُرُونَ } أي : من جهة لا يحتسبون إتيان العذاب منها ، وذلك عند أمنهم ، وغفلتهم عن عقوبة الله لهم بتكذيبهم { فَأَذَاقَهُمُ الله الخزى } أي : الذلّ ، والهوان { فِي الحياة الدنيا } بالمسخ ، والخسف ، والقتل ، والأسر ، وغير ذلك { وَلَعَذَابُ الأخرة أَكْبَرُ } لكونه في غاية الشدّة مع دوامه { لَوْ كَانُواْ يَعْلَمُونَ } أي : لو كانوا ممن يعلم الأشياء ، ويتفكر فيها ، ويعمل بمقتضى علمه . قال المبرّد : يقال : لكل ما نال الجارحة من شيء قد ذاقته ، أي : وصل إليها كما تصل الحلاوة ، والمرارة إلى الذائق لهما . قال : والخزي المكروه .
وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { أَلَمْ تَرَ أَنَّ الله أَنزَلَ مِنَ السماء مَاء } الآية قال : ما في الأرض ماء إلا نزل من السماء ، ولكن عروق في الأرض تغيره ، فذلك قوله : { فَسَلَكَهُ يَنَابِيعَ فِى الأرض } فمن سرّه أن يعود الملح عذباً ، فليصعده . وأخرج ابن مردويه عنه في قوله : { أَفَمَن شَرَحَ الله صَدْرَهُ للإسلام } قال : أبو بكر الصديق . وأخرج ابن مردويه عن ابن مسعود قال : تلا النبي صلى الله عليه وسلم هذه الآية { أَفَمَن شَرَحَ الله صَدْرَهُ } قلنا : يا نبيّ الله كيف انشراح صدره؟ قال : " إذا دخل النور القلب انشرح ، وانفسح " قلنا : فما علامة ذلك يا رسول الله؟ فقال : " الإنابة إلى دار الخلود ، والتجافي عن دار الغرور ، والتأهب للموت قبل نزول الموت " وأخرجه ابن مردويه عن محمد بن كعب القرظي مرفوعاً مرسلاً . وأخرج الحكيم الترمذي في نوادر الأصول عن ابن عمر : أن رجلاً قال : يا نبيّ الله أي المؤمنين أكيس؟ قال : " أكثرهم ذكراً للموت وأحسنهم له استعداداً ، وإذا دخل النور في القلب انفسح ، واستوسع " فقالوا : ما آية ذلك يا نبيّ الله؟ قال : " الإنابة إلى دار الخلود ، والتجافي عن دار الغرور ، والاستعداد للموت قبل نزول الموت " وأخرجه عن أبي جعفر عبد الله بن المسور ، عن رسول الله صلى الله عليه وسلم بنحوه ، وزاد فيه : ثم قرأ : { أَفَمَن شَرَحَ الله صَدْرَهُ للإسلام فَهُوَ على نُورٍ مّن رَّبّهِ } » .

(6/282)

وأخرج الترمذي ، وابن مروديه ، وابن شاهين في الترغيب في الذكر ، والبيهقي في الشعب عن ابن عمر قال : قال رسول الله : " لا تكثروا الكلام بغير ذكر الله ، فإن كثرة الكلام بغير ذكر الله قسوة للقلب ، وإن أبعد الناس من الله القلب القاسي " وأخرج ابن جرير عن ابن عباس قال : قالوا : يا رسول الله لو حدّثتنا ، فنزل : { الله نَزَّلَ أَحْسَنَ الحديث } الآية» . وأخرج ابن مردويه عنه في قوله : { مَّثَانِيَ } قال : القرآن كله مثاني . وأخرج ابن أبي حاتم عنه أيضاً في الآية قال : القرآن يشبه بعضه بعضاً ، ويردّ بعضه إلى بعض . وأخرج ابن جرير ، وابن مردويه عنه أيضاً في الآية قال : كتاب الله مثاني ثني فيه الأمر مراراً . وأخرج سعيد بن منصور ، وابن المنذر ، وابن مردويه ، وابن عساكر عن عبد الله بن عروة بن الزبير قال : قلت لجدّتي أسماء كيف كان يصنع أصحاب رسول الله صلى الله عليه وسلم إذا قرءوا القرآن؟ قالت : كانوا كما نعتهم الله تدمع أعينهم ، وتقشعرّ جلودهم ، قلت : فإن ناساً ها هنا إذا سمعوا ذلك تأخذهم عليه غشية ، قالت : أعوذ بالله من الشيطان . وأخرج ابن جرير عن ابن عباس في قوله : { أَفَمَن يَتَّقِى بِوَجْهِهِ سُوء العذاب } قال : ينطلق به إلى النار مكتوفاً ، ثم يرمى به فيها ، فأوّل ما تمسّ وجهه النار .

(6/283)

وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآَنِ مِنْ كُلِّ مَثَلٍ لَعَلَّهُمْ يَتَذَكَّرُونَ (27) قُرْآَنًا عَرَبِيًّا غَيْرَ ذِي عِوَجٍ لَعَلَّهُمْ يَتَّقُونَ (28) ضَرَبَ اللَّهُ مَثَلًا رَجُلًا فِيهِ شُرَكَاءُ مُتَشَاكِسُونَ وَرَجُلًا سَلَمًا لِرَجُلٍ هَلْ يَسْتَوِيَانِ مَثَلًا الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ (29) إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَيِّتُونَ (30) ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ عِنْدَ رَبِّكُمْ تَخْتَصِمُونَ (31) فَمَنْ أَظْلَمُ مِمَّنْ كَذَبَ عَلَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إِذْ جَاءَهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْكَافِرِينَ (32) وَالَّذِي جَاءَ بِالصِّدْقِ وَصَدَّقَ بِهِ أُولَئِكَ هُمُ الْمُتَّقُونَ (33) لَهُمْ مَا يَشَاءُونَ عِنْدَ رَبِّهِمْ ذَلِكَ جَزَاءُ الْمُحْسِنِينَ (34) لِيُكَفِّرَ اللَّهُ عَنْهُمْ أَسْوَأَ الَّذِي عَمِلُوا وَيَجْزِيَهُمْ أَجْرَهُمْ بِأَحْسَنِ الَّذِي كَانُوا يَعْمَلُونَ (35)

قوله : { وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِى هذا القرءان مِن كُلّ مَثَلٍ } قد قدّمنا تحقيق المثل ، وكيفية ضربه في غير موضع ، ومعنى : { مِن كُلّ مَثَلٍ } : ما يحتاجون إليه ، وليس المراد ما هو أعمّ من ذلك ، فهو هنا كما في قوله : { مَّا فَرَّطْنَا فِى الكتاب مِن شَىْء } [ الأنعام : 38 ] أي : من شيء يحتاجون إليه في أمر دينهم . وقيل : المعنى : ما ذكرنا من إهلاك الأمم السالفة مثل لهؤلاء { لَعَلَّهُمْ يَتَذَكَّرُونَ } يتعظمون ، فيعتبرون ، وانتصاب { قُرْءاناً عَرَبِيّاً } على الحال من هذا ، وهي حال مؤكدة ، وتسمى هذه حالاً موطئة ، لأن الحال في الحقيقة هو : عربياً ، وقرآناً توطئة له ، نحو جاءني زيد رجلاً صالحاً : كذا قال الأخفش ، ويجوز أن ينتصب على المدح . قال الزجاج : عربياً منتصب على الحال ، وقرآنا توكيد ، ومعنى { غَيْرَ ذِى عِوَجٍ } : لا اختلاف فيه بوجه من الوجوه . قال الضحاك : أي غير مختلف . قال النحاس : أحسن ما قيل في معناه قول الضحاك . وقيل : غير متضادّ . وقيل : غير ذي لبس . وقيل : غير ذي لحن . وقيل : غير ذي شك كما قال الشاعر :
وقد أتاك يقين غير ذي عوج ... من الإله وقول غير مكذوب
{ لَعَلَّهُمْ يَتَّقُونَ } علة أخرى بعد العلة الأولى . وهي : { لَعَلَّهُمْ يَتَذَكَّرُونَ } أي : لكي يتقوا الكفر ، والكذب . ثم ذكر سبحانه مثلاً من الأمثال القرآنية للتذكير ، والإيقاظ ، فقال : { ضَرَبَ الله مَثَلاً } أي : تمثيل حالة عجيبة بأخرى مثلها . ثم بيّن المثل ، فقال : { رَّجُلاً فِيهِ شُرَكَاء متشاكسون } قال الكسائي : نصب { رجلاً } ؛ لأنه تفسير للمثل . وقيل : هو منصوب بنزع الخافض ، أي : ضرب الله مثلاً برجل . وقيل : إن { رجلاً } هو المفعول الأوّل ، و { مثلاً } هو المفعول الثاني ، وأخر المفعول الأوّل؛ ليتصل بما هو من تمامه ، وقد تقدّم تحقيق هذا في سورة «ياس» ، وجملة : { فِيهِ شُرَكَاء } في محل نصب صفة لرجل ، والتشاكس التخالف . قال الفراء : أي مختلفون . وقال المبرد : أي متعاسرون من شكس يشكس شكساً ، فهو : شكس مثل عسر يعسر عسراً ، فهو : عسر . قال الجوهري : التشاكس الاختلاف . قال : ويقال : رجل شكس بالتسكين ، أي : صعب الخلق ، وهذا مثل من أشرك بالله ، وعبد آلهة كثيرة . ثم قال : { وَرَجُلاً سَلَماً لّرَجُلٍ } أي : خالصاً له ، وهذا مثل من يعبد الله وحده . قرأ الجمهور : { سلما } بفتح السين ، واللام ، وقرأ سعيد بن جبير ، وعكرمة ، وأبو العالية بكسر السين ، وسكون اللام . وقرأ ابن عباس ، ومجاهد ، والجحدري ، وأبو عمرو ، وابن كثير ، ويعقوب : ( سالماً ) بالألف ، وكسر اللام اسم فاعل من سلم له ، فهو : سالم ، واختار هذه القراءة أبو عبيد قال : لأن السالم الخالص ضدّ المشترك ، والسلم ضدّ الحرب ، ولا موضع للحرب ها هنا ، وأجيب عنه بأن الحرف إذا كان له معنيان لم يحمل إلا على أولاهما ، فالسلم ، وإن كان ضدّ الحرب ، فله معنى آخر بمعنى : سالم ، من سلم له كذا : إذا خلص له .

(6/284)

وأيضاً يلزمه في سالم ما ألزم به ، لأنه يقال : شيء سالم ، أي : لا عاهة به ، واختار أبو حاتم القراءة الأولى . والحاصل أن قراءة الجمهور هي على الوصف بالمصدر للمبالغة ، أو على حذف مضاف ، أي : ذا سلم ، ومثلها قراءة سعيد بن جبير ، ومن معه .
ثم جاء سبحانه بما يدلّ على التفاوت بين الرجلين ، فقال : { هَلْ يَسْتَوِيَانِ مَثَلاً } ، وهذا الاستفهام للإنكار ، والاستبعاد ، والمعنى : هل يستوي هذا الذي يخدم جماعة شركاء أخلاقهم مختلفة ، ونياتهم متباينة يستخدمه كل واحد منهم ، فيتعب ، وينصب مع كون كل واحد منهم غير راضٍ بخدمته ، وهذا الذي يخدم واحداً لا ينازعه غيره إذا أطاعه رضي عنه ، وإذا عصاه عفا عنه . فإن بين هذين من الاختلاف الظاهر الواضح ما لا يقدر عاقل أن يتفوّه باستوائهما ، لأن أحدهما : في أعلى المنازل ، والآخر : في أدناها ، وانتصاب مثلاً على التمييز المحول عن الفاعل؛ لأن الأصل هل يستوي مثلهما ، وأفرد التمييز ، ولم يثنه؛ لأن الأصل في التمييز الإفراد لكونه مبيناً للجنس ، وجملة : { الحمد للَّهِ } تقرير لما قبلها من نفي الاستواء ، وللإيذان للموحدين بما في توحيدهم لله من النعمة العظيمة المستحقة لتخصيص الحمد به . ثم أضرب سبحانه عن نفي الاستواء المفهوم من الاستفهام الإنكاري إلى بيان أن أكثر الناس لا يعلمون ، فقال : { بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ } ، وهم : المشركون ، فإنهم لا يعلمون ذلك مع ظهوره ، ووضوحه . قال الواحدي ، والبغوي : والمراد بالأكثر الكلّ ، والظاهر خلاف ما قالاه ، فإن المؤمنين بالله يعلمون ما في التوحيد من رفعة شأنه ، وعلوّ مكانه ، وإن الشرك لا يمائله بوجه من الوجوه ، ولا يساويه في وصف من الأوصاف ، ويعلمون أن الله سبحانه يستحق الحمد على هذه النعمة ، وأن الحمد مختصّ به .
ثم أخبر سبحانه رسوله صلى الله عليه وسلم بأن الموت يدركه ، ويدركهم لا محالة ، فقال : { إِنَّكَ مَيّتٌ وَإِنَّهُمْ مَّيّتُونَ } قرأ الجمهور : { ميت } و { ميتون } بالتشديد ، وقرأ ابن محيصن ، وابن أبي عبلة ، وعيسى بن عمر ، وابن أبي إسحاق ، واليماني : ( مائت ومائتون ) ، وبها قرأ عبد الله بن الزبير . وقد استحسن هذه القراءة بعض المفسرين لكون موته ، وموتهم مستقبلاً ، ولا وجه للاستحسان ، فإن قراءة الجمهور تفيد هذا المعنى . قال الفراء : والكسائي : الميت بالتشديد من لم يمت ، وسيموت ، والميت بالتخفيف من قد مات ، وفارقته الرّوح . قال قتادة : نعيت إلى النبي صلى الله عليه وسلم نفسه ، ونعيت إليهم أنفسهم . ووجه هذا الإخبار الإعلام للصحابة بأنه يموت ، فقد كان بعضهم يعتقد ، أنه لا يموت مع كونه توطئة ، وتمهيداً لما بعده حيث قال : { ثُمَّ إِنَّكُمْ يَوْمَ القيامة عِندَ رَبّكُمْ تَخْتَصِمُونَ } أي : تخاصمهم يا محمد ، وتحتجّ عليهم بأنك قد بلغتهم ، وأنذرتهم ، وهم يخاصمونك ، أو يخاصم المؤمن الكافر ، والظالم المظلوم .

(6/285)

ثم بيّن سبحانه حال كل فريق من المختصمين ، فقال : { فَمَنْ أَظْلَمُ مِمَّن كَذَبَ علَى الله } أي : لا أحد أظلم ممن كذب على الله ، فزعم أن له ولداً ، أو شريكاً ، أو صاحبة { وَكَذَّبَ بالصدق إِذْ جَاءهُ } ، وهو ما جاء به رسول الله صلى الله عليه وسلم من دعاء الناس إلى التوحيد ، وأمرهم بالقيام بفرائض الشرع ، ونهيهم عن محرّماته ، وإخبارهم بالبعث ، والنشور ، وما أعدّ الله للمطيع ، والعاصي . ثم استفهم سبحانه استفهاماً تقريرياً ، فقال : { أَلَيْسَ فِى جَهَنَّمَ مَثْوًى للكافرين } أي : أليس لهؤلاء المفترين المكذّبين بالصدق ، والمثوى : المقام ، وهو مشتق من ثوى بالمكان إذا أقام به يثوى ثواء ، وثوياً ، مثل مضى مضاء ، ومضياً . وحكى أبو عبيد أنه يقال : أثوى ، وأنشد قول الأعشى :
أثوى وأقصر ليله ليزودا ... ومضى وأخلف من قُتَيْلَةَ موعدا
وأنكر ذلك الأصمعي ، وقال : لا نعرف أثوى . ثم ذكر سبحانه فريق المؤمنين المصدّقين ، فقال : { والذى جَاء بالصدق وَصَدَّقَ بِهِ } الموصول في موضع رفع بالابتداء ، وهو : عبارة عن رسول الله صلى الله عليه وسلم ، ومن تابعه ، وخبره : { أُوْلَئِكَ هُمُ المتقون } ، وقيل : الذي جاء بالصدق رسول الله ، والذي صدّق به أبو بكر . وقال مجاهد : الذي جاء بالصدق رسول الله صلى الله عليه وسلم ، والذي صدّق به عليّ بن أبي طالب . وقال السدّي : الذي جاء بالصدق جبريل ، والذي صدّق به رسول الله صلى الله عليه وسلم . وقال قتادة ، ومقاتل ، وابن زيد : الذي جاء بالصدق النبي صلى الله عليه وسلم ، والذي صدّق به المؤمنون . وقال النخعي : الذي جاء بالصدق ، وصدّق به هم المؤمنون الذين يجيئون بالقرآن يوم القيامة . وقيل : إن ذلك عام في كل من دعا إلى توحيد الله ، وأرشد إلى ما شرعه لعباده ، واختار هذا ابن جرير ، وهو : الذي اختاره من هذه الأقوال ، ويؤيده قراءة ابن مسعود : ( والذين جاءوا بالصدق وصدّقوا به ) . ولفظ { الذي } كما وقع في قراءة الجمهور وإن كان مفرداً ، فمعناه : الجمع ، لأنه يراد به الجنس كما يفيده قوله : { أُوْلَئِكَ هُمُ المتقون } أي : المتصفون بالتقوى التي هي عنوان النجاة . وقرأ أبو صالح : ( وصدق به ) مخففاً ، أي : صدق به الناس . ثم ذكر سبحانه ما لهؤلاء الصادقين المصدّقين في الآخرة ، فقال : { لَهُم مَّا يَشَاءونَ عِندَ رَبّهِمْ } أي : لهم كل ما يشاءونه من رفع الدرجات ، ودفع المضرّات ، وتكفير السيئات ، وفي هذا ترغيب عظيم ، وتشويق بالغ ، والإشارة بقوله : { ذلك } إلى ما تقدم ذكره من جزائهم ، وهو : مبتدأ ، وخبره قوله : { جَزَاء المحسنين } أي : الذين أحسنوا في أعمالهم . وقد ثبت في الصحيح عن رسول الله صلى الله عليه وسلم :

(6/286)

« أن الإحسان أن تعبد الله كأنك تراه ، فإن لم تكن تراه ، فإنه يراك » ثم بيّن سبحانه ما هو الغاية مما لهم عند ربهم ، فقال : { لِيُكَفّرَ الله عَنْهُمْ أَسْوَأَ الذى عَمِلُواْ } ، فإن ذلك هو أعظم ما يرجونه من دفع الضرر عنهم؛ لأن الله سبحانه إذا غفر لهم ما هو الأسوأ من أعمالهم غفر لهم ما دونه بطريقة الأولى ، واللام متعلقة بيشاءون ، أو بالمحسنين ، أو بمحذوف . قرأ الجمهور : { أسوأ } على أنه أفعل تفضيل . وقيل : ليست للتفضيل بل بمعنى : سيء الذي عملوا . وقرأ ابن كثير في رواية عنه أسواء بألف بين الهمزة ، والواو بزنة أجمال جمع سوء . { وَيَجْزِيَهُمْ أَجْرَهُمْ بِأَحْسَنِ الذى كَانُواْ يَعْمَلُونَ } لما ذكر سبحانه ما يدلّ على دفع المضارّ عنهم ذكر ما يدلّ على جلب أعظم المنافع إليهم ، وإضافة الأحسن إلى ما بعده ليست من إضافة المفضل إلى المفضل عليه ، بل من إضافة الشيء إلى بعضه قصداً إلى التوضيح من غير اعتبار تفضيل . قال مقاتل : يجزيهم بالمحاسن من أعمالهم ، ولا يجزيهم بالمساوىء .
وقد أخرج الآجرّي ، والبيهقي عن ابن عباس في قوله : { غَيْرَ ذِى عِوَجٍ } قال : غير مخلوق . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { ضَرَبَ الله مَثَلاً رَّجُلاً } الآية قال : الرجل يعبد آلهة شتى ، فهذا مثل ضربه الله لأهل الأوثان { وَرَجُلاً سَلَماً } يعبد إلها واحداً ضرب لنفسه مثلاً . وأخرجا عنه أيضاً في قوله : { وَرَجُلاً سَلَماً } قال : ليس لأحد فيه شيء . وأخرج عبد بن حميد ، والنسائي ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، عن ابن عمر قال : لقد لبثنا برهة من دهرنا ، ونحن نرى أن هذه الآية نزلت فينا ، وفي أهل الكتابين من قبلنا { إِنَّكَ مَيّتٌ وَإِنَّهُمْ مَّيّتُونَ } الآية ، حتى رأيت بعضنا يضرب وجوه بعض بالسيف ، فعرفت أنها نزلت فينا . وأخرج نعيم بن حماد في الفتن ، والحاكم وصححه ، وابن مردويه عنه نحوه بأطول منه . وأخرج عبد بن حميد ، وابن جرير ، وابن مردويه عنه أيضاً قال : نزلت علينا الآية { ثُمَّ إِنَّكُمْ يَوْمَ القيامة عِندَ رَبّكُمْ تَخْتَصِمُونَ } ، وما ندري ما تفسيرها حتى وقعت الفتنة ، فقلنا : هذا الذي وعدنا ربنا أن نختصم فيه . وأخرج عبد الرّزاق ، وأحمد ، وابن منيع ، وعبد بن حميد ، والترمذي وصححه ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم في الحلية ، والبيهقي في البعث والنشور عن الزبير بن العوّام قال : لما نزلت : { إِنَّكَ مَيّتٌ وَإِنَّهُمْ مَّيّتُونَ * ثُمَّ إِنَّكُمْ يَوْمَ القيامة عِندَ رَبّكُمْ تَخْتَصِمُونَ } قلت : يا رسول الله أيكرّر علينا ما يكون بيننا في الدنيا مع خواصّ الذنوب؟ قال : « نعم ليكرّرن عليكم ذلك حتى يؤدى إلى كل ذي حقّ حقه . قال الزبير : فوالله إن الأمر لشديد »

(6/287)

وأخرج سعيد بن منصور ، عن أبي سعيد الخدري قال : لما نزلت { ثُمَّ إِنَّكُمْ يَوْمَ القيامة عِندَ رَبّكُمْ تَخْتَصِمُونَ } كنا نقول : ربنا واحد ، وديننا واحد ، ونبينا واحد ، فما هذه الخصومة؟ فلما كان يوم صفين ، وشدّ بعضنا على بعض بالسيوف ، قلنا : نعم هو هذا .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { والذى جَاء بالصدق } يعني : بلا إله إلا الله { وَصَدَّقَ بِهِ } يعني : برسول الله صلى الله عليه وسلم { أُوْلَئِكَ هُمُ المتقون } يعني : اتقوا الشرك . وأخرج ابن جرير ، والباوردي في معرفة الصحابة ، وابن عساكر من طريق أسيد بن صفوان ، وله صحبة عن عليّ بن أبي طالب قال : الذي جاء بالصدق محمد صلى الله عليه وسلم ، وصدّق به أبو بكر . وأخرج ابن مردويه عن أبي هريرة مثله .

(6/288)

أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ وَيُخَوِّفُونَكَ بِالَّذِينَ مِنْ دُونِهِ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ (36) وَمَنْ يَهْدِ اللَّهُ فَمَا لَهُ مِنْ مُضِلٍّ أَلَيْسَ اللَّهُ بِعَزِيزٍ ذِي انْتِقَامٍ (37) وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلْ أَفَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ (38) قُلْ يَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ (39) مَنْ يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُقِيمٌ (40) إِنَّا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ لِلنَّاسِ بِالْحَقِّ فَمَنِ اهْتَدَى فَلِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنْتَ عَلَيْهِمْ بِوَكِيلٍ (41) اللَّهُ يَتَوَفَّى الْأَنْفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمًّى إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ (42)

قوله : { أَلَيْسَ الله بِكَافٍ عَبْدَهُ } قرأ الجمهور : { عبده } بالإفراد . وقرأ حمزة ، والكسائي : ( عباده ) بالجمع ، فعلى القراءة الأولى المراد : النبي صلى الله عليه وسلم ، أو الجنس ، ويدخل فيه رسول الله صلى الله عليه وسلم دخولاً أوّلياً ، وعلى القراءة الأخرى المراد : الأنبياء أو المؤمنون أو الجميع ، واختار أبو عبيد قراءة الجمهور ، لقوله عقبه : { ويخوّفونك } ، والاستفهام للإنكار لعدم كفايته سبحانه على أبلغ وجه كأنها بمكان من الظهور لا يتيسر لأحد أن ينكره . وقيل : المراد بالعبد ، والعباد : ما يعمّ المسلم ، والكافر . قال الجرجاني : إن الله كاف عبده المؤمن ، وعبده الكافر هذا بالثواب ، وهذا بالعقاب . وقرىء : ( بكافي عباده ) بالإضافة ، وقرىء : ( يكافي ) بصيغة المضارع ، وقوله : { وَيُخَوّفُونَكَ بالذين مِن دُونِهِ } يجوز أن يكون في محل نصب على الحال ، إذ المعنى : أليس كافيك حال تخويفهم إياك؟ ويجوز أن تكون مستأنفة ، والذين من دونه عبارة عن المعبودات التي يعبدونها { وَمَن يُضْلِلِ الله فَمَا لَهُ مِنْ هَادٍ } أي : من حقّ عليه القضاء بضلاله ، فما له من هاد يهديه إلى الرّشد ، ويخرجه من الضلالة . { وَمَن يَهْدِ الله فَمَا لَهُ مِن مُّضِلّ } يخرجه من الهداية ، ويوقعه في الضلالة { أَلَيْسَ الله بِعَزِيزٍ } أي : غالب لكل شيء قاهر له { ذِى انتقام } ينتقم من عصاته بما يصبه عليهم من عذابه ، وما ينزله بهم من سوط عقابه .
{ وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السموات والأرض لَيَقُولُنَّ الله } ذكر سبحانه اعترافهم إذا سئلوا عن الخالق بأن الله سبحانه مع عبادتهم للأوثان ، واتخاذهم الآلهة من دون الله ، وفي هذا أعظم دليل على أنهم كانوا في غفلة شديدة ، وجهالة عظيمة؛ لأنهم إذا علموا أن الخالق لهم ، ولما يعبدون من دون الله هو : الله سبحانه ، فكيف استحسنت عقولهم عبادة غير خالق الكل ، وتشريك مخلوق مع خالقه في العبادة؟ وقد كانوا يذكرون بحسن العقول ، وكمال الإدراك ، والفطنة التامة ، ولكنهم لما قلدوا أسلافهم ، وأحسنوا الظنّ بهم هجروا ما يقتضيه العقل ، وعملوا بما هو محض الجهل . ثم أمر الله سبحانه رسوله أن يبكتهم بعد هذا الاعتراف ، ويوبخهم ، فقال : { قُلْ أَفَرَايْتُم مَّا تَدْعُونَ مِن دُونِ الله إِنْ أَرَادَنِىَ الله بِضُرّ هَلْ هُنَّ كاشفات ضُرّهِ } أي : أخبروني عن آلهتكم هذه هل تقدر على كشف ما أراده الله بي من الضرّ ، والضرّ هو : الشدّة ، أو أعلى { أَوْ أَرَادَنِى بِرَحْمَةٍ هَلْ هُنَّ ممسكات رَحْمَتِهِ } عنِّي بحيث لا تصل إليّ ، والرحمة النعمة ، والرّخاء . قرأ الجمهور ممسكات ، وكاشفات في الموضعين بالإضافة ، وقرأهما أبو عمرو ، بالتنوين . قال مقاتل : لما نزلت هذه الآية سألهم النبي صلى الله عليه وسلم ، فسكتوا ، وقال غيره : قالوا : لا تدفع شيئاً من قدر الله ، ولكنها تشفع ، فنزل : { قُلْ حَسْبِىَ الله } في جميع أموري في جلب النفع ، ودفع الضرّ { عَلَيْهِ يَتَوَكَّلُ المتوكلون } أي : عليه ، لا على غيره يعتمد المعتمدون ، واختار أبو عبيد ، وأبو حاتم قراءة أبي عمرو ، لأن كاشفات اسم فاعل في معنى : الاستقبال ، وما كان كذلك ، فتنوينه أجود ، وبها قرأ الحسن ، وعاصم .

(6/289)

ثم أمره سبحانه أن يهدّدهم ، ويتوعدهم ، فقال : { قُلْ ياقَوْمِ اعملوا على مَكَانَتِكُمْ } أي : على حالتكم التي أنتم عليها ، وتمكنتم منها { إِنّى عامل } أي : على حالتي التي أنا عليها ، وتمكنت منها ، وحذف ذلك للعلم به مما قبله { فَسَوْفَ تَعْلَمُونَ * مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ } أي : يهينه ، ويذله في الدنيا ، فيظهر عند ذلك أنه المبطل ، وخصمه المحقّ ، والمراد بهذا العذاب عذاب : الدنيا ، وما حلّ بهم من القتل ، والأسر ، والقهر ، والذلة . ثم ذكر عذاب الآخرة ، فقال : { وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ } أي : دائم مستمرّ في الدار الآخرة ، وهو : عذاب النار . ثم لما كان يعظم على رسول الله صلى الله عليه وسلم إصرارهم على الكفر أخبره بأنه لم يكلف إلا بالبيان ، لا بأن يهدي من ضلّ ، فقال : { إِنَّا أَنزَلْنَا عَلَيْكَ الكتاب لِلنَّاسِ } أي : لأجلهم ، ولبيان ما كلفوا به ، و { بالحق } حال من الفاعل ، أو المفعول ، أي : محقين ، أو ملتبساً بالحقّ { فَمَنُ اهتدى } طريق الحق ، وسلكها { فَلِنَفْسِهِ وَمَن ضَلَّ } عنها { فَإِنَّمَا يَضِلُّ عَلَيْهَا } أي : على نفسه ، فضرر ذلك عليه لا يتعدّى إلى غيره { وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ } أي : بمكلف بهدايتهم مخاطب بها ، بل ليس عليك إلا البلاغ ، وقد فعلت . وهذه الآيات هي منسوخة بآية السيف ، فقد أمر الله رسوله بعد هذا أن يقاتلهم حتى يقولوا لا إله إلا الله ، ويعملوا بأحكام الإسلام .
ثم ذكر سبحانه نوعاً من أنواع قدرته البالغة ، وصنعته العجيبة ، فقال : { الله يَتَوَفَّى الأنفس حِينَ مِوْتِهَا } أي : يقبضها عند حضور أجلها ، ويخرجها من الأبدان { والتى لَمْ تَمُتْ فِى مَنَامِهَا } أي : ويتوفى الأنفس التي لم تمت ، أي : لم يحضر أجلها في منامها .
وقد اختلف في هذا . فقيل : يقبضها عن التصرّف مع بقاء الروح في الجسد . وقال الفراء : المعنى : ويقبض التي لم تمت عند انقضاء أجلها قال : وقد يكون توفيها نومها ، فيكون التقدير على هذا : والتي لم تمت ، وفاتها نومها . قال الزجاج : لكل إنسان نفسان : أحدهما : نفس التمييز ، وهي التي تفارقه إذا نام ، فلا يعقل ، والأخرى : نفس الحياة إذا زالت زال معها النفس ، والنائم يتنفس . قال القشيري : في هذا بعد إذ المفهوم من الآية أن النفس المقبوضة في الحالين شيء واحد ، ولهذا قال : { فَيُمْسِكُ التى قضى عَلَيْهَا الموت وَيُرْسِلُ الأخرى } أي : النائمة { إلى أَجَلٍ مُّسَمًّى } ، وهو الوقت المضروب لموته ، وقد قال بمثل قول الزجاج : ابن الأنباري .

(6/290)

وقال سعيد بن جبير : إن الله يقبض أرواح الأموات إذا ماتوا ، وأرواح الأحياء إذا ناموا ، فتتعارف ما شاء الله أن تتعارف { فَيُمْسِكُ التى قضى عَلَيْهَا الموت وَيُرْسِلُ الأخرى } ، فيعيدها ، والأولى أن يقال : إن توفي الأنفس حال النوم بإزالة الإحساس ، وحصول الآفة به في محل الحسّ ، فيمسك التي قضى عليها الموت ، ولا يردّها إلى الجسد الذي كانت فيه ، ويرسل الأخرى بأن يعيد عليها إحساسها . قيل : ومعنى { يَتَوَفَّى الأنفس عِندَ مَوْتِهَا } : هو على حذف مضاف ، أي : عند موت أجسادها .
وقد اختلف العقلاء في النفس ، والروح هل هما شيء واحد ، أو شيئان؟ والكلام في ذلك يطول جدًّا ، وهو معروف في الكتب الموضوعة لهذا الشأن . قرأ الجمهور : { قضى } مبنياً للفاعل ، أي : قضى الله عليها الموت ، وقرأ حمزة ، والكسائي ، والأعمش ، ويحيى بن وثاب على البناء للمفعول ، واختار أبو عبيد ، وأبو حاتم القراءة الأولى لموافقتها لقوله : { الله يَتَوَفَّى الأنفس } ، والإشارة بقوله : { إِنَّ فِى ذَلِكَ } إلى ما تقدّم من التوفي ، والإمساك ، والإرسال للنفوس { لآيَاتٍ } أي : لآيات عجيبة بديعة دالة على القدرة الباهرة ، ولكن ليس كون ذلك آيات يفهمه كل أحد بل { لِقَوْمٍ يَتَفَكَّرُونَ } في ذلك ، ويتدبرونه ، ويستدلون به على توحيد الله ، وكمال قدرته . فإن في هذا التوفي ، والإمساك ، والإرسال موعظة للمتعظين ، وتذكرة للمتذكرين .
وقد أخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { الله يَتَوَفَّى الأنفس حِينَ مِوْتِهَا } الآية قال : نفس ، وروح بينهما مثل شعاع الشمس ، فيتوفى الله النفس في منامه ، ويدع الروح في جوفه تتقلب ، وتعيش ، فإن بدا له أن يقبضه قبض الروح ، فمات . وإن أخر أجله ردّ النفس إلى مكانها من جوفه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، والطبراني في الأوسط ، وأبو الشيخ في العظمة ، وابن مردويه ، والضياء في المختارة عنه في الآية قال : تلتقي أرواح الأحياء ، وأرواح الأموات في المنام ، فيتساءلون بينهم ما شاء الله ، ثم يمسك الله أرواح الأموات ، ويرسل أرواح الأحياء إلى أجسادها { إلى أَجَلٍ مُّسَمًّى } لا يغلط بشيء منها ، فذلك قوله : { إِنَّ فِى ذلك لآيات لّقَوْمٍ يَتَفَكَّرُونَ } . وأخرج عبد بن حميد عنه أيضاً في الآية قال : كل نفس لها سبب تجري فيه ، فإذا قضى عليها الموت نامت حتى ينقطع السبب ، والتي لم تمت في منامها تترك . وأخرج البخاري ، ومسلم من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إذا أوى أحدكم إلى فراشه ، فلينفضه بداخلة إزاره ، فإنه لا يدري ما خلفه عليه ، ثم ليقل باسمك ربي وضعت جنبي ، وباسمك أرفعه ، إن أمسكت نفسي ، فارحمها ، وإن أرسلتها ، فاحفظها بما تحفظ به عبادك الصالحين » .

(6/291)

أَمِ اتَّخَذُوا مِنْ دُونِ اللَّهِ شُفَعَاءَ قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ (43) قُلْ لِلَّهِ الشَّفَاعَةُ جَمِيعًا لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ (44) وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ وَإِذَا ذُكِرَ الَّذِينَ مِنْ دُونِهِ إِذَا هُمْ يَسْتَبْشِرُونَ (45) قُلِ اللَّهُمَّ فَاطِرَ السَّمَاوَاتِ وَالْأَرْضِ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ أَنْتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِي مَا كَانُوا فِيهِ يَخْتَلِفُونَ (46) وَلَوْ أَنَّ لِلَّذِينَ ظَلَمُوا مَا فِي الْأَرْضِ جَمِيعًا وَمِثْلَهُ مَعَهُ لَافْتَدَوْا بِهِ مِنْ سُوءِ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَبَدَا لَهُمْ مِنَ اللَّهِ مَا لَمْ يَكُونُوا يَحْتَسِبُونَ (47) وَبَدَا لَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (48)

قوله : { أَمِ اتخذوا مِن دُونِ الله شُفَعَاء } أم هي المنقطعة المقدّرة ببل ، والهمزة ، أي : بل اتخذوا من دون الله آلهة شفعاء تشفع لهم عند الله { قُلْ أَوَلَوْ لَّوْ كَانُواْ لاَ يَمْلِكُونَ شَيْئاً وَلاَ يَعْقِلُونَ } الهمزة للإنكار ، والتوبيخ ، والواو للعطف على محذوف مقدّر ، أي : أيشفعون ، ولو كانوا الخ ، وجواب لو محذوف تقديره تتخذونهم ، أي : وإن كانوا بهذه الصفة تتخذونهم ، ومعنى لا يملكون شيئاً : أنهم غير مالكين لشيء من الأشياء ، وتدخل الشفاعة في ذلك دخولاً أوّلياً ، ولا يعقلون شيئاً من الأشياء؛ لأنها جمادات لا عقل لها ، وجمعهم بالواو ، والنون لاعتقاد الكفار فيهم أنهم يعقلون . ثم أمره سبحانه بأن يخبرهم : أن الشفاعة لله وحده ، فقال : { قُل لِلَّهِ الشفاعة جَمِيعاً } ، فليس لأحد منها شيء إلا أن يكون بإذنه لمن ارتضى ، كما في قوله : { مَن ذَا الذى يَشْفَعُ عِندَهُ إِلاَّ بِإِذْنِهِ } [ البقرة : 255 ] ، وقوله : { وَلاَ يَشْفَعُونَ إِلاَّ لِمَنِ ارتضى } [ الأنبياء : 28 ] ، وانتصاب { جميعاً } على الحال ، وإنما أكد الشفاعة بما يؤكد به الاثنان ، فصاعداً؛ لأنها مصدر يطلق على الواحد ، والاثنين ، والجماعة ، ثم وصفه بسعة الملك ، فقال : { لَّهُ مُلْكُ السموات والأرض } أي : يملكهما ، ويملك ما فيهما ، ويتصرف في ذلك كيف يشاء ، ويفعل ما يريد { ثُمَّ إِلَيْهِ تُرْجَعُونَ } لا إلى غيره ، وذلك بعد البعث .
{ وَإِذَا ذُكِرَ الله وَحْدَهُ اشمأزت قُلُوبُ الذين لاَ يُؤْمِنُونَ بالأخرة } انتصاب { وحده } على الحال عند يونس ، وعلى المصدر عند الخليل ، وسيبويه ، والاشمئزاز في اللغة : النفور . قال أبو عبيدة : اشمأزت نفرت ، وقال المبرد : انقبضت . وبالأوّل قال قتادة ، وبالثاني قال مجاهد ، والمعنى متقارب . وقال المؤرّج : أنكرت ، وقال أبو زيد : اشمأزّ الرجل ذعر من الفزع ، والمناسب للمقام تفسير اشمأزت بانقبضت ، وهو في الأصل : الازورار ، وكان المشركون إذا قيل لهم : لا إله إلا الله انقبضوا ، كما حكاه الله عنهم في قوله : { وَإِذَا ذَكَرْتَ رَبَّكَ فِي القرآن وَحْدَهُ وَلَّوْاْ على أَدْبَارِهِمْ نُفُوراً } [ الإسراء : 46 ] ، ثم ذكر سبحانه استبشارهم بذكر أصنامهم ، فقال : { وَإِذَا ذُكِرَ الذين مِن دُونِهِ إِذَا هُمْ يَسْتَبْشِرُونَ } أي : يفرحون بذلك ، ويبتهجون به ، والعامل في « إذا » في قوله : { وَإِذَا ذُكِرَ الله } الفعل الذي بعدها ، وهو : اشمأزت ، والعامل في إذا في قوله : { وَإِذَا ذُكِرَ الذين مِن دُونِهِ } الفعل العامل في إذا الفجائية ، والتقدير : فاجئوا الاستبشار وقت ذكر الذين من دونه . ولما لم يقبل المتمردون من الكفار ما جاءهم به من الدعاء إلى الخير ، وصمموا على كفرهم ، أمره الله سبحانه : أن يردّ الأمر إليه ، فقال : { قُلِ اللهم فَاطِرَ السموات والأرض عَالِمَ الغيب والشهادة أَنتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ } ، وقد تقدّم تفسير فاطر السماوات ، وتفسير عالم الغيب ، والشهادة ، وهما منصوبان على النداء ، ومعنى { تَحْكُمُ بَيْنَ عِبَادِكَ } : تجازي المحسن بإحسانه ، وتعاقب المسيء بإساءته ، فإنه بذلك يظهر من هو المحقّ ، ومن هو المبطل ، ويرتفع عنده خلاف المختلفين ، وتخاصم المتخاصمين .

(6/292)

ثم لما حكى عن الكفار ما حكاه من الاشمئزاز عند ذكر الله ، والاستبشار عند ذكر الأصنام ذكر ما يدلّ على شدّة عذابهم ، وعظيم عقوبتهم ، فقال : { وَلَوْ أَنَّ لِلَّذِينَ ظَلَمُواْ مَا فِى الأرض جَمِيعاً } أي : جميع ما في الدنيا من الأموال ، والذخائر { وَمِثْلَهُ مَعَهُ } أي : منضماً إليه { لاَفْتَدَوْاْ بِهِ مِن سُوء العذاب يَوْمَ القيامة } أي : من سوء عذاب ذلك اليوم ، وقد مضى تفسير هذا في آل عمران { وَبَدَا لَهُمْ مّنَ الله مَا لَمْ يَكُونُواْ يَحْتَسِبُونَ } أي : ظهر لهم من عقوبات الله ، وسخطه ، وشدّة عذابه ما لم يكن في حسابهم ، وفي هذا وعيد عظيم ، وتهديد بالغ ، وقال مجاهد : عملوا أعمالاً توهموا أنها حسنات ، فإذا هي سيئات ، وكذا قال السدّي . وقال سفيان الثوري : ويل لأهل الرياء ويل لأهل الرياء ويل لأهل الرياء هذه آيتهم ، وقصتهم . وقال عكرمة بن عمار : جزع محمد بن المنكدر عند موته جزعاً شديداً ، فقيل له : ما هذا الجزع؟ قال : أخاف آية من كتاب الله { وَبَدَا لَهُمْ مّنَ الله مَا لَمْ يَكُونُواْ يَحْتَسِبُونَ } ، فأنا أخشى أن يبدو لي ما لم أكن أحتسب . { وَبَدَا لَهُمْ سَيّئَاتُ مَا كَسَبُواْ } أي : مساوىء أعمالهم من الشرك ، وظلم أولياء الله ، و «ما» يحتمل أن تكون مصدرية ، أي : سيئات كسبهم ، وأن تكون موصولة ، أي : سيئات الذي كسبوه { وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءونَ } أي : أحاط بهم ، ونزل بهم ما كانوا يستهزئون به من الإنذار الذي كان ينذرهم به رسول الله صلى الله عليه وسلم .
وقد أخرج ابن مردويه عن ابن عباس في قوله : { وَإِذَا ذُكِرَ الله وَحْدَهُ اشمأزت } الآية قال : قست ، ونفرت { قُلُوبٍ } هؤلاء الأربعة { الذين لاَ يُؤْمِنُونَ بالأخرة } أبو جهل بن هشام ، والوليد بن عقبة ، وصفوان ، وأبيّ بن خلف { وَإِذَا ذُكِرَ الذين مِن دُونِهِ } اللات ، والعزى { إِذَا هُمْ يَسْتَبْشِرُونَ } . وأخرج مسلم ، وأبو داود ، والبيهقي في الأسماء والصفات عن عائشة قالت : كان رسول الله صلى الله عليه وسلم إذا قام من الليل افتتح صلاته : " اللَّهم ربّ جبريل ، وميكائيل ، وإسرافيل فاطر السماوات والأرض ، عالم الغيب والشهادة ، أنت تحكم بين عبادك فيما كانوا فيه يختلفون ، اهدني لما أختلف فيه من الحقّ بإذنك إنك تهدي من تشاء إلى صراط مستقيم " .

(6/293)

فَإِذَا مَسَّ الْإِنْسَانَ ضُرٌّ دَعَانَا ثُمَّ إِذَا خَوَّلْنَاهُ نِعْمَةً مِنَّا قَالَ إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ بَلْ هِيَ فِتْنَةٌ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (49) قَدْ قَالَهَا الَّذِينَ مِنْ قَبْلِهِمْ فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ (50) فَأَصَابَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَالَّذِينَ ظَلَمُوا مِنْ هَؤُلَاءِ سَيُصِيبُهُمْ سَيِّئَاتُ مَا كَسَبُوا وَمَا هُمْ بِمُعْجِزِينَ (51) أَوَلَمْ يَعْلَمُوا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ (52) قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لَا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ (53) وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لَا تُنْصَرُونَ (54) وَاتَّبِعُوا أَحْسَنَ مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ بَغْتَةً وَأَنْتُمْ لَا تَشْعُرُونَ (55) أَنْ تَقُولَ نَفْسٌ يَا حَسْرَتَا عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ وَإِنْ كُنْتُ لَمِنَ السَّاخِرِينَ (56) أَوْ تَقُولَ لَوْ أَنَّ اللَّهَ هَدَانِي لَكُنْتُ مِنَ الْمُتَّقِينَ (57) أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِي كَرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ (58) بَلَى قَدْ جَاءَتْكَ آَيَاتِي فَكَذَّبْتَ بِهَا وَاسْتَكْبَرْتَ وَكُنْتَ مِنَ الْكَافِرِينَ (59) وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُوا عَلَى اللَّهِ وُجُوهُهُمْ مُسْوَدَّةٌ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْمُتَكَبِّرِينَ (60) وَيُنَجِّي اللَّهُ الَّذِينَ اتَّقَوْا بِمَفَازَتِهِمْ لَا يَمَسُّهُمُ السُّوءُ وَلَا هُمْ يَحْزَنُونَ (61)

قوله : { فَإِذَا مَسَّ الإنسان } المراد بالإنسان هنا : الجنس باعتبار بعض أفراده ، أو غالبها . وقيل : المراد به الكفار فقط ، والأوّل أولى ، ولا يمنع من حمله على الجنس خصوص سببه ، لأن الاعتبار بعموم اللفظ ، وفاء بحقّ النظم القرآني ، ووفاء بمدلوله ، والمعنى : أن شأن غالب نوع الإنسان أنه إذا مسه ضرّ من مرض ، أو فقر ، أو غيرهما دعا الله ، وتضرع إليه في رفعه ، ودفعه { ثُمَّ إِذَا خولناه نِعْمَةً مّنَّا } أي : أعطيناه نعمة كائنة من عندنا { قَالَ إِنَّمَا أُوتِيتُهُ على عِلْمٍ } مني بوجوه المكاسب ، أو على خير عندي ، أو على علم من الله بفضلي . وقال الحسن : على علم علمني الله إياه . وقيل : قد علمت أني إذا أوتيت هذا في الدنيا أن لي عند الله منزلة ، وجاء بالضمير في أوتيته مذكراً مع كونه راجعاً إلى النعمة؛ لأنها بمعنى : الإنعام . وقيل : إن الضمير عائد إلى ما ، وهي : موصولة ، والأوّل أولى { بَلْ هِىَ فِتْنَةٌ } هذا ردّ لما قاله ، أي : ليس ذلك الذي أعطيناك لما ذكرت ، بل هو محنة لك ، واختبار لحالك أتشكر أم تكفر؟ قال الفراء : أنث الضمير في قوله : «هي» لتأنيث الفتنة ، ولو قال : بل هو فتنة لجاز . وقال النحاس : بل عطيته فتنة . وقيل : تأنيث الضمير باعتبار لفظ الفتنة ، وتذكير الأوّل في قوله : { أُوتِيتُهُ } باعتبار معناها : { ولكن أَكْثَرَهُمْ لاَ يَعْلَمُونَ } أن ذلك استدراج لهم من الله ، وامتحان لما عندهم من الشكر ، أو الكفر .
{ قَدْ قَالَهَا الذين مِن قَبْلِهِمْ } أي : قال هذه الكلمة التي قالوها ، وهي قولهم : إنما أوتيته على علم الذين من قبلهم كقارون ، وغيره ، فإن قارون قال : { إِنَّمَا أُوتِيتُهُ على عِلْمٍ عِندِى } [ القصص : 78 ] { فَمَآ أغنى عَنْهُمْ مَّا كَانُواْ يَكْسِبُونَ } يجوز أن تكون " ما " هذه نافية ، أي : لم يغن عنهم ما كسبوا من متاع الدنيا شيئاً ، وأن تكون استفهامية ، أي : أيّ شيء أغنى عنهم ذلك { فأصابهم سَيّئَاتُ مَا كَسَبُواْ } أي : جزاء سيئات كسبهم ، أو أصابهم سيئات هي جزاء كسبهم ، وسمي الجزاء سيئات لوقوعها في مقابلة سيئاتهم ، فيكون ذلك من باب المشاكلة كقوله : { وَجَزَاء سَيّئَةٍ سَيّئَةٌ مّثْلُهَا } [ الشورى : 40 ] . ثم أوعد سبحانه الكفار في عصره ، فقال : { والذين ظَلَمُواْ مِنْ هَؤُلاَء } الموجودين من الكفار { سَيُصِيبُهُمْ سَيّئَاتُ مَا كَسَبُواْ } كما أصاب من قبلهم ، وقد أصابهم في الدنيا ما أصابهم من القحط ، والقتل ، والأسر ، والقهر { وَمَا هُمْ بِمُعْجِزِينَ } أي : بفائتين على الله بل مرجعهم إليه يصنع بهم ما شاء من العقوبة . { أَوَ لَمْ يَعْلَمُواْ أَنَّ الله يَبْسُطُ الرزق لِمَن يَشَاء } أي : يوسع الرزق لمن يشاء أن يوسعه له { وَيَقْدِرُ } أي : يقبضه لمن يشاء أن يقبضه ، ويضيقه عليه .

(6/294)

قال مقاتل : وعظهم الله ، ليعتبروا في توحيده ، وذلك حين مطروا بعد سبع سنين ، فقال : أو لم يعلموا أن الله يوسع الرزق لمن يشاء ، ويقتر على من يشاء { إِنَّ فِى ذَلِكَ لآيَاتٍ } أي : في ذلك المذكور لدلالات عظيمة ، وعلامات جليلة { لّقَوْمٍ يُؤْمِنُونَ } وخصّ المؤمنين؛ لأنهم المنتفعون بالآيات المتفكرون فيها . ثم لما ذكر سبحانه ما ذكره من الوعيد عقبه بذكر سعة رحمته ، وعظيم مغفرته ، وأمر رسوله صلى الله عليه وسلم : أن يبشرهم بذلك ، فقال : { قُلْ ياعِبَادِي الذين أَسْرَفُواْ على أَنفُسِهِمْ لاَ تَقْنَطُواْ مِن رَّحْمَةِ الله } المراد بالإسراف : الإفراط في المعاصي ، والاستكثار منها ، ومعنى لا تقنطوا : لا تيأسوا من رحمة الله من مغفرته . ثم لما نهاهم عن القنوط أخبرهم بما يدفع ذلك ، ويرفعه ، ويجعل الرجاء مكان القنوط ، فقال : { إِنَّ الله يَغْفِرُ الذنوب جَمِيعاً } .
واعلم أن هذه الآية أرجى آية في كتاب الله سبحانه لاشتمالها على أعظم بشارة ، فإنه أوّلاً أضاف العباد إلى نفسه لقصد تشريفهم ، ومزيد تبشيرهم ، ثم وصفهم بالإسراف في المعاصي ، والاستكثار من الذنوب ، ثم عقب ذلك بالنهي عن القنوط من الرحمة لهؤلاء المستكثرين من الذنوب ، فالنهي عن القنوط للمذنبين غير المسرفين من باب الأولى ، وبفحوى الخطاب ، ثم جاء بما لا يبقي بعده شك ، ولا يتخالج القلب عند سماعه ظنّ ، فقال : { إِنَّ الله يَغْفِرُ الذنوب } ، فالألف ، واللام قد صيرت الجمع الذي دخلت عليه للجنس الذي يستلزم استغراق أفراده ، فهو في قوّة إن الله يغفر كلّ ذنب كائناً ما كان ، إلا ما أخرجه النصّ القرآني ، وهو : الشرك { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } [ النساء : 48 ، 116 ] ، ثم لم يكتف بما أخبر عباده به من مغفرة كل ذنب ، بل أكد ذلك بقوله : { جَمِيعاً } فيا لها من بشارة ترتاح لها قلوب المؤمنين المحسنين ظنهم بربهم الصادقين في رجائه ، الخالعين لثياب القنوط الرافضين لسوء الظنّ بمن لا يتعاظمه ذنب ، ولا يبخل بمغفرته ، ورحمته على عباده المتوجهين إليه في طلب العفو الملتجئين به في مغفرة ذنوبهم ، وما أحسن ما علل سبحانه به هذا الكلام قائلاً : إنه هو الغفور الرحيم ، أي : كثير المغفرة ، والرحمة عظيمهما بليغهما واسعهما ، فمن أبى هذا التفضل العظيم ، والعطاء الجسيم ، وظنّ أن تقنيط عباد الله ، وتأييسهم من رحمته أولى بهم مما بشرهم الله به ، فقد ركب أعظم الشطط ، وغلط أقبح الغلط ، فإن التبشير ، وعدم التقنيط الذي جاءت به مواعيد الله في كتابه العزيز ، والمسلك الذي سلكه رسوله صلى الله عليه وسلم كما صح عنه من قوله : « يسروا ولا تعسروا وبشروا ولا تنفروا » وإذا تقرّر لك هذا ، فاعلم أن الجمع بين هذه الآية ، وبين قوله :

(6/295)

{ إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } [ النساء : 48 ، 116 ] هو : أن كلّ ذنب كائناً ما عدا الشرك بالله مغفور لمن شاء الله أن يغفر له ، على أنه يمكن أن يقال : إن إخباره لنا بأنه يغفر الذنوب جميعاً يدل على أنه يشاء غفرانها جميعاً ، وذلك يستلزم : أنه يشاء المغفرة لكلّ المذنبين من المسلمين ، فلم يبق بين الآيتين تعارض من هذه الحيثية . وأما ما يزعمه جماعة من المفسرين من تقييد هذه الآية بالتوبة ، وأنها لا تغفر إلا ذنوب التائبين ، وزعموا أنهم قالوا ذلك للجمع بين الآيات . فهو : جمع بين الضب ، والنون ، وبين الملاح ، والحادي ، وعلى نفسها براقش تجني ، ولو كانت هذه البشارة العظيمة مقيدة بالتوبة لم يكن لها كثير موقع ، فإن التوبة من المشرك يغفر الله له بها ما فعله من الشرك بإجماع المسلمين ، وقد قال : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } [ النساء : 48 ، 116 ] ، فلو كانت التوبة قيداً في المغفرة لم يكن للتنصيص على الشرك فائدة ، وقد قال سبحانه : { وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لّلنَّاسِ على ظُلْمِهِمْ } [ الرعد : 6 ] قال الواحدي : المفسرون كلهم قالوا : إن هذه الآية في قوم خافوا إن أسلموا أن لا يغفر لهم ما جنوا من الذنوب العظام ، كالشرك ، وقتل النفس ، ومعاداة النبي صلى الله عليه وسلم .
قلت : هب أنها في هؤلاء القوم ، فكان ماذا؟ ، فإن الاعتبار بما اشتملت عليه من العموم لا بخصوص السبب كما هو متفق عليه بين أهل العلم ، ولو كانت الآيات القرآنية ، والأحاديث النبوية مقيدة بأسبابها غير متجاوزة لها لارتفعت أكثر التكاليف عن الأمة إن لم ترتفع كلها ، واللازم باطل بالإجماع ، فالملزوم مثله .
وفي السنة المطهرة من الأحاديث الثابتة في الصحيحين ، وغيرهما في هذا الباب ما إن عرفه المطلع عليه حقّ معرفته ، وقدره حقّ قدره علم صحة ما ذكرناه ، وعرف حقية ما حررناه .
قرأ الجمهور : { يا عبادي } بإثبات الياء ، وصلا ، ووقفا ، وروى أبو بكر عن عاصم : أنه يقف بغير ياء . وقرأ الجمهور : { تقنطوا } بفتح النون . وقرأ أبو عمرو ، والكسائي بكسرها . { وَأَنِيبُواْ إلى رَبّكُمْ وَأَسْلِمُواْ لَهُ مِن قَبْلِ أَن يَأْتِيَكُمُ العذاب ثُمَّ لاَ تُنصَرُونَ } أي : ارجعوا إليه بالطاعة لما بشرهم سبحانه بأنه يغفر الذنوب جميعاً ، أمرهم بالرجوع إليه بفعل الطاعات ، واجتناب المعاصي ، وليس في هذا ما يدلّ على تقييد الآية الأولى بالتوبة لا بمطابقة ، ولا تضمن ، ولا التزام ، بل غاية ما فيها : أنه بشّرهم بتلك البشارة العظمى ، ثم دعاهم إلى الخير ، وخوّفهم من الشرّ على أنه يمكن أن يقال : إن هذه الجملة مستأنفة خطاباً للكفار الذين لم يسلموا بدليل قوله : { وَأَسْلِمُواْ لَهُ } جاء بها لتحذير الكفار ، وإنذارهم بعد ترغيب المسلمين بالآية الأولى ، وتبشيرهم ، وهذا ، وإن كان بعيداً ، ولكنه يمكن أن يقال به ، والمعنى على ما هو الظاهر : أن الله جمع لعباده بين التبشير العظيم ، والأمر بالإنابة إليه ، والإخلاص له ، والاستسلام لأمره ، والخضوع لحكمه .

(6/296)

وقوله : { مِن قَبْلِ أَن يَأْتِيَكُمُ العذاب } أي : عذاب الدنيا كما يفيده قوله : { مِن قَبْلِ أَن يَأْتِيَكُمُ } ، فليس في ذلك ما يدلّ على ما زعمه الزاعمون ، وتمسك به القانطون المقنطون ، والحمد لله رب العالمين .
{ واتبعوا أَحْسَنَ مَا أُنزِلَ إِلَيْكُم مّن رَّبّكُمْ } يعني : القرآن ، يقول : أحلوا حلاله ، وحرموا حرامه ، والقرآن كله حسن . قال الحسن : التزموا طاعته ، واجتنبوا معاصيه . وقال السدّي : الأحسن ما أمر الله به في كتابه . وقال ابن زيد : يعني : المحكمات ، وكلوا علم المتشابه إلى عالمه . وقيل : الناسخ دون المنسوخ . وقيل : العفو دون الانتقام بما يحق فيه الانتقام . وقيل : أحسن ما أنزل إليكم من أخبار الأمم الماضية { مّن قَبْلِ أَن يَأْتِيَكُمُ العذاب بَغْتَةً وَأَنتُمْ لاَ تَشْعُرُونَ } أي : من قبل أن يفاجئكم العذاب ، وأنتم غافلون عنه لا تشعرون به . وقيل : أراد أنهم يموتون بغتة ، فيقعون في العذاب . والأوّل أولى ، لأن الذي يأتيهم بغتة هو : العذاب في الدنيا بالقتل ، والأسر ، والقهر ، والخوف ، والجدب ، لا عذاب الآخرة ، ولا الموت ، لأنه لم يسند الإتيان إليه . { أَن تَقُولَ نَفْسٌ ياحسرتى ياحسرتى على مَا فَرَّطَتُ فِى جَنبِ الله } قال البصريون : أي حذراً أن تقول . وقال الكوفيون : لئلا تقول . قال المبرد : بادروا خوف أن تقول ، أو حذراً من أن تقول نفس . وقال الزجاج : خوف أن تصيروا إلى حال تقولون فيها : يا حسرتا على ما فرّطت في جنب الله . قيل : والمراد بالنفس هنا : النفس الكافرة . وقيل : المراد به التكثير كما في قوله : { عَلِمَتْ نَفْسٌ مَّا أَحْضَرَتْ } [ التكوير : 14 ] قرأ الجمهور : { يا حسرتا } بالألف بدلاً من الياء المضاف إليها ، والأصل : يا حسرتي ، وقرأ ابن كثير : ( يا حسرتاه ) بهاء السكت وقفا ، وقرأ أبو جعفر : ( يا حسرتي ) بالياء على الأصل . والحسرة : الندامة ، ومعنى { على مَا فَرَّطَتُ فِى جَنبِ الله } : على ما فرّطت في طاعة الله ، قاله الحسن . وقال الضحاك : على ما فرّطت في ذكر الله ، ويعني به : القرآن ، والعمل به . وقال أبو عبيدة : { فِى جَنبِ الله } أي : في ثواب الله . وقال الفراء : الجنب القرب ، والجوار ، أي : في قرب الله ، وجواره ، ومنه قوله : { والصاحب بالجنب } [ النساء : 36 ] ، والمعنى على هذا القول ، على ما فرّطت في طلب جنب الله ، أي : في طلب جواره ، وقربه ، وهو : الجنة ، وبه قال ابن الأعرابي ، وقال الزجاج : أي فرّطت في الطريق الذي هو : طريق الله من توحيده ، والإقرار بنبوّة رسول الله صلى الله عليه وسلم ، وعلى هذا ، فالجنب بمعنى : الجانب ، أي : قصرت في الجانب الذي يؤدّي إلى رضا الله ، ومنه قول الشاعر :
للناس جنب والأمير جنب ... أي : الناس من جانب ، والأمير من جانب { وَإِن كُنتُ لَمِنَ الساخرين } أي : وما كنت إلا من المستهزئين بدين الله في الدنيا ، ومحل الجملة النصب على الحال .

(6/297)

قال قتادة : لم يكفه أن ضيع طاعة الله حتى سخر من أهلها { أَوْ تَقُولَ لَوْ أَنَّ الله هَدَانِى لَكُنتُ مِنَ المتقين } أي : لو أن الله أرشدني إلى دينه لكنت ممن يتقي الشرك ، والمعاصي ، وهذا من جملة ما يحتج به المشركون من الحجج الزائفة ، ويتعللون به من العلل الباطلة كما في قوله : { سَيَقُولُ الذين أَشْرَكُواْ لَوْ شَاء الله مَا أَشْرَكْنَا } [ الأنعام : 148 ] ، فهي : كلمة حقّ يريدون بها باطلاً . ثم ذكر سبحانه مقالة أخرى مما قالوا ، فقال : { أَوْ تَقُولَ حِينَ تَرَى العذاب لَوْ أَنَّ لِى كَرَّةً } أي : رجعة إلى الدنيا { فَأَكُونَ مِنَ المحسنين } المؤمنين بالله الموحدين له ، المحسنين في أعمالهم ، وانتصاب أكون إما لكونه معطوفاً على كرّة ، فإنها مصدر ، وأكون في تأويل المصدر كما في قول الشاعر :
للبس عباءة وتقرّ عيني ... أحبّ إليّ من لبس الشفوف
وأنشد الفرّاء على هذا :
فما لك منها غير ذكرى وخشية ... وتسأل عن ركبانها أين يمموا
وإما لكونه جواب التمني المفهوم من قوله : { لَوْ أَنَّ لِى كَرَّةً } . ثم ذكر سبحانه جوابه على هذه النفس المتمنية المتعللة بغير علة ، فقال : { بلى قَدْ جَاءتْكَ ءاياتى فَكَذَّبْتَ بِهَا واستكبرت وَكُنتَ مِنَ الكافرين } . المراد بالآيات هي : الآيات التنزيلية ، وهو : القرآن ، ومعنى التكذيب بها قوله : إنها ليس من عند الله ، وتكبر عن الإيمان بها ، وكان مع ذلك التكذيب ، والاستكبار من الكافرين بالله . وجاء سبحانه بخطاب المذكر في قوله : جاءتك ، وكذّبت ، واستكبرت ، وكنت ، لأن النفس تطلق على المذكر ، والمؤنث . قال المبرد : تقول العرب نفس واحد ، أي : إنسان واحد ، وبفتح التاء في هذه المواضع قرأ الجمهور . وقرأ الجحدري ، وأبو حيوة ، ويحيى بن يعمر بكسرها في جميعها ، وهي قراءة أبي بكر ، وابنته عائشة ، وأمّ سلمة ، ورويت عن ابن كثير { وَيَوْمَ القيامة تَرَى الذين كَذَبُواْ عَلَى الله وُجُوهُهُم مُّسْوَدَّةٌ } ، أي : ترى الذين كذبوا على الله بأن له شركاء ، وصاحبة ، وولدا وجوههم مسودّة لما أحاط بهم من العذاب ، وشاهدوه من غضب الله ، ونقمته ، وجملة : { وُجُوهُهُم مُّسْوَدَّةٌ } في محل نصب على الحال . قال الأخفش : ترى غير عامل في وجوههم مسودّة ، إنما هو : مبتدأ وخبر ، والأولى أن ترى إن كانت من الرؤية البصرية ، فجملة : { وُجُوهُهُم مُّسْوَدَّةٌ } حالية ، وإن كانت قلبية ، فهي في محل نصب على أنها المفعول الثاني لترى ، والاستفهام في قوله : { أَلَيْسَ فِى جَهَنَّمَ مَثْوًى لّلْمُتَكَبّرِينَ } للتقرير ، أي : أليس فيها مقام للمتكبرين عن طاعة الله ، والكبر هو : بطر الحقّ ، وغمط الناس كما ثبت في الحديث الصحيح .
{ وَيُنَجّى الله الذين اتقوا } أي : اتقوا الشرك ، ومعاصي الله ، والباء في : { بِمَفَازَتِهِمْ } متعلقة بمحذوف هو : حال من الموصول ، أي : ملتبسين بمفازتهم .

(6/298)

قرأ الجمهور { بمفازتهم } بالإفراد على أنها مصدر ميميّ . والفوز : الظفر بالخير ، والنجاة من الشرّ . قال المبرد : المفازة مفعلة من الفوز ، وهو : السعادة ، وإن جمع ، فحسن كقولك : السعادة ، والسعادات . والمعنى : ينجيهم الله بفوزهم ، أي : بنجاتهم من النار ، وفوزهم بالجنة . وقرأ حمزة ، والكسائي ، وأبو بكر : " بمفازاتهم " جمع مفازة ، وجمعها مع كونها مصدراً لاختلاف الأنواع ، وجملة : { لاَ يَمَسُّهُمُ السوء } في محل نصب على الحال من الموصول ، وكذلك جملة : { وَلاَ هُمْ يَحْزَنُونَ } في محل نصب على الحال ، أي : ينفي السوء ، والحزن عنهم ، ويجوز أن تكون الباء في بمفازتهم للسببية ، أي : بسبب فوزهم مع انتفاء مساس السوء لهم ، وعدم وصول الحزن إلى قلوبهم؛ لأنهم رضوا بثواب الله ، وأمنوا من عقابه .
وقد أخرج ابن أبي حاتم - قال السيوطي بسند صحيح ، وابن مردويه عن ابن عباس قال : أنزلت : { قُلْ ياعِبَادِى الذين أَسْرَفُواْ } الآية في مشركي أهل مكة . وأخرج ابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل عن ابن عمر قال : كنا نقول ليس لمفتتن توبة ، وما الله بقابل منه شيئاً ، عرفوا الله ، وآمنوا به ، وصدقوا رسوله ، ثم رجعوا عن ذلك لبلاء أصابهم ، وكانوا يقولونه لأنفسهم ، فلما قدم رسول الله صلى الله عليه وسلم المدينة أنزل الله فيهم { قُلْ ياعبادى الذين أَسْرَفُواْ } الآيات؛ قال ابن عمر : فكتبتها بيدي ، ثم بعثت بها إلى هشام بن العاصي وأخرج ابن أبي حاتم ، وابن مردويه عن أبي سعد قال : لما أسلم وحشي أنزل الله : { والذين لاَ يَدْعُونَ مَعَ الله إلها ءاخَرَ وَلاَ يَقْتُلُونَ النفس التى حَرَّمَ الله إِلاَّ بالحق } [ الفرقان : 68 ] قال وحشيّ ، وأصحابه : فنحن قد ارتكبنا هذا كله ، فأنزل الله { قُلْ ياعِبَادِى الذين أَسْرَفُواْ } الآية . وأخرج البخاري في الأدب المفرد عن أبي هريرة قال : «خرج النبي صلى الله عليه وسلم على رهط من أصحابه ، وهم يضحكون ، ويتحدّثون ، فقال : " والذي نفسي بيده لو تعلمون ما أعلم لضحكتم قليلاً ، ولبكيتم كثيراً " ثم انصرف ، وأبكى القوم ، وأوحى الله إليه : يا محمد لم تقنط عبادي فرجع النبي صلى الله عليه وسلم ، فقال : " أبشروا ، وسدّدوا ، وقاربوا " وأخرج ابن مردويه ، والبيهقي في سننه عن عمر بن الخطاب : أنها نزلت ، فيمن أفتن . وأخرج ابن جرير ، وابن مردويه عن ابن عباس : أنها نزلت في مشركي مكة لما قالوا : إن الله لا يغفر لهم ما قد اقترفوه من الشرك ، وقتل الأنفس ، وغير ذلك .
وأخرج أحمد ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب عن ثوبان : سمعت رسول الله صلى الله عليه وسلم يقول : " ما أحبّ أن لي الدنيا ، وما فيها بهذه الآية : { قُلْ ياعبادى الذين أَسْرَفُواْ على أَنفُسِهِمْ } "

(6/299)

إلى آخر الآية ، فقال رجل : ومن أشرك؟ ، فسكت النبي صلى الله عليه وسلم ، قال : « ألا ، ومن أشرك ثلاث مرات » . وأخرج أحمد ، وعبد بن حميد ، وأبو داود ، والترمذي وحسنه ، وابن المنذر ، وابن الأنباري في المصاحف ، والحاكم ، وابن مردويه عن أسماء بنت يزيد : سمعت رسول الله صلى الله عليه وسلم يقرأ : « يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله : إن الله يغفر الذنوب جميعاً ولا يبالي إنه هو الغفور الرحيم » وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن أبي الدنيا في حسن الظن بالله ، وابن جرير ، وابن أبي حاتم ، والطبراني ، والبيهقي في الشعب عن ابن مسعود : أنه مرّ على قاض يذكر الناس ، فقال : يا مذكر الناس لا تقنط الناس ، ثم قرأ : { ياعبادى الذين أَسْرَفُواْ } الآية . وأخرج ابن جرير عن ابن سيرين قال : قال عليّ : أيّ آية أوسع؟ ، فجعلوا يذكرون آيات من القرآن { وَمَن يَعْمَلْ سُوءا أَوْ يَظْلِمْ نَفْسَهُ } [ النساء : 11 ] الآية ، ونحوها ، فقال علي : ما في القرآن أوسع آية من { ياعبادي الذين أَسْرَفُواْ على أَنفُسِهِمْ } الآية . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { ياعبادى الذين أَسْرَفُواْ على أَنفُسِهِمْ } الآية قال : قد دعا الله إلى مغفرته من زعم أن المسيح ابن الله ، ومن زعم أن عزيراً ابن الله ، ومن زعم أن الله فقير ، ومن زعم أن يد الله مغلولة ، ومن زعم أن الله ثالث ثلاثة يقول لهؤلاء : { أَفَلاَ يَتُوبُونَ إلى الله وَيَسْتَغْفِرُونَهُ والله غَفُورٌ رَّحِيمٌ } [ المائدة : 74 ] ثم دعا إلى توبته من هو أعظم قولاً من هؤلاء من قال { أَنَا رَبُّكُمُ الأعلى } [ النازعات : 24 ] ، وقال : { مَا عَلِمْتُ لَكُمْ مّنْ إله غَيْرِى } [ القصص : 38 ] قال ابن عباس : ومن آيس العباد من التوبة بعد هذا ، فقد جحد كتاب الله ، ولكن لا يقدر العبد أن يتوب حتى يتوب الله عليه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { أَن تَقُولَ نَفْسٌ } قال : أخبر الله ما العباد قائلون قبل أن يقولوا ، وعلمهم قبل أن يعلموا .

(6/300)

اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ (62) لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالْأَرْضِ وَالَّذِينَ كَفَرُوا بِآَيَاتِ اللَّهِ أُولَئِكَ هُمُ الْخَاسِرُونَ (63) قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ (64) وَلَقَدْ أُوحِيَ إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الْخَاسِرِينَ (65) بَلِ اللَّهَ فَاعْبُدْ وَكُنْ مِنَ الشَّاكِرِينَ (66) وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ (67) وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ إِلَّا مَنْ شَاءَ اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُمْ قِيَامٌ يَنْظُرُونَ (68) وَأَشْرَقَتِ الْأَرْضُ بِنُورِ رَبِّهَا وَوُضِعَ الْكِتَابُ وَجِيءَ بِالنَّبِيِّينَ وَالشُّهَدَاءِ وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَهُمْ لَا يُظْلَمُونَ (69) وَوُفِّيَتْ كُلُّ نَفْسٍ مَا عَمِلَتْ وَهُوَ أَعْلَمُ بِمَا يَفْعَلُونَ (70) وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاءُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ يَتْلُونَ عَلَيْكُمْ آَيَاتِ رَبِّكُمْ وَيُنْذِرُونَكُمْ لِقَاءَ يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينَ (71) قِيلَ ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ (72)

قوله : { الله خالق كُلّ شَىْء } من الأشياء الموجودة في الدنيا ، والآخرة كائناً ما كان من غير فرق بين شيء ، وشيء وقد تقدّم تفسير هذه الآية في الأنعام { وَهُوَ على كُلّ شَىْء وَكِيلٌ } أي : الأشياء كلها موكولة إليه ، فهو : القائم بحفظها ، وتدبيرها من غير مشارك له . { لَّهُ مَقَالِيدُ السموات والأرض } المقاليد ، واحدها مقليد ، ومقلاد ، أو لا واحد له من لفظه كأساطير ، وهي : مفاتيح السماوات ، والأرض ، والرزق ، والرحمة . قاله مقاتل ، وقتادة ، وغيرهما . وقال الليث : المقلاد الخزانة ، ومعنى الآية : له خزائن السماوات ، والأرض ، وبه قال الضحاك ، والسدّي . وقيل : خزائن السماوات المطر ، وخزائن الأرض النبات . وقيل : هي عبارة عن قدرته سبحانه ، وحفظه لها ، والأوّل أولى . قال الجوهري : الإقليد المفتاح ، ثم قال : والجمع المقاليد . وقيل : هي لا إله إلا الله ، والله أكبر ، وسبحان الله وبحمده ، وأستغفر الله ، ولا حول ولا قوّة إلا بالله . وقيل غير ذلك . { والذين كَفَرُواْ بئايات الله أُوْلَئِكَ هُمُ الخاسرون } أي : بالقرآن ، وسائر الآيات الدالة على الله سبحانه ، وتوحيده ، ومعنى الخاسرون : الكاملون في الخسران؛ لأنهم صاروا بهذا الكفر إلى النار .
{ قُلْ أَفَغَيْرَ الله تَأْمُرُونّى أَعْبُدُ أَيُّهَا الجاهلون } الاستفهام للإنكار التوبيخي ، والفاء للعطف على مقدّر كنظائره ، و { غير } منصوب ب { أعبد } ، وأعبد معمول؛ ل { تأمروني } على تقدير أن المصدرية ، فلما حذفت بطل عملها ، والأصل : أفتأمروني أن أعبد غير الله . قاله الكسائي ، وغيره . ويجوز أن يكون غير منصوباً بتأمروني ، وأعبد بدل منه بدل اشتمال ، وأن مضمرة معه أيضاً . ويجوز أن يكون غير منصوبة بفعل مقدر ، أي : أفتلزموني غير الله ، أي : عبادة غير الله ، أو أعبد غير الله أعبد . أمره الله سبحانه أن يقول هذا للكفار لما دعوه إلى ما هم عليه من عبادة الأصنام ، وقالوا : هو دين آبائك . قرأ الجمهور : { تأمروني } بإدغام نون الرفع في نون الوقاية على خلاف بينهم في فتح الياء ، وتسكينها . وقرأ نافع : ( تأمروني ) بنون خفيفة ، وفتح الياء ، وقرأ ابن عامر : ( تأمرونني ) بالفك ، وسكون الياء .
{ وَلَقَدْ أُوْحِىَ إِلَيْكَ وَإِلَى الذين مِن قَبْلِكَ } أي : من الرسل { لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الخاسرين } هذا الكلام من باب التعريض لغير الرسل ، لأن الله سبحانه قد عصمهم عن الشرك ، ووجه إيراده على هذا الوجه التحذير ، والإنذار للعباد من الشرك ، لأنه إذا كان موجباً لإحباط عمل الأنبياء على الفرض ، والتقدير ، فهو محبط لعمل غيرهم من أممهم بطريق الأولى . قيل : وفي الكلام تقديم ، وتأخير ، والتقدير : ولقد أوحي إليك لئن أشركت ، وأوحي إلى الذين من قبلك كذلك . قال مقاتل : أي أوحي إليك وإلى الأنبياء قبلك بالتوحيد والتوحيد محذوف ، ثم قال : لئن أشركت يا محمد؛ ليحبطن عملك ، وهو خطاب للنبي صلى الله عليه وسلم خاصة .

(6/301)

وقيل : إفراد الخطاب في قوله : { لَئِنْ أَشْرَكْتَ } باعتبار كل واحد من الأنبياء كأنه قيل : أوحي إليك ، وإلى كل واحد من الأنبياء هذا الكلام ، وهو : لئن أشركت ، وهذه الآية مقيدة بالموت على الشرك كما في الآية الأخرى { وَمَن يَرْتَدِدْ مِنكُمْ عَن دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُوْلئِكَ حَبِطَتْ أعمالهم } [ البقرة : 217 ] وقيل : هذا خاص بالأنبياء؛ لأن الشرك منهم أعظم ذنباً من الشرك من غيرهم ، والأوّل أولى ، ثم أمر الله سبحانه رسوله صلى الله عليه وسلم بتوحيده ، فقال : { بَلِ الله فاعبد } ، وفي هذا ردّ على المشركين حيث أمروه : بعبادة الأصنام . ووجه الردّ ما يفيده التقديم من القصر . قال الزجاج : لفظ اسم الله منصوب ب { اعبد } قال : ولا اختلاف في هذا بين البصريين ، والكوفيين . وقال الفراء : هو منصوب بإضمار فعل ، وروي مثله عن الكسائي ، والأوّل أولى . قال الزجاج : والفاء في : { فاعبد } للمجازاة . وقال الأخفش : زائدة . قال عطاء ، ومقاتل : معنى { فاعبد } : وحد ، لأن عبادته لا تصح إلا بتوحيده { وَكُنْ مّنَ الشاكرين } لإنعامه عليك بما هداك إليه من التوحيد ، والدعاء إلى دينه ، واختصك به من الرسالة .
{ وَمَا قَدَرُواْ الله حَقَّ قَدْرِهِ } قال المبرد : أي ما عظموه حق عظمته ، من قولك فلان عظيم القدر ، وإنما وصفهم بهذا؛ لأنهم عبدوا غير الله ، وأمروا رسوله بأن يكون مثلهم في الشرك . وقرأ الحسن ، وأبو حيوة ، وعيسى بن عمر : « قدّروا » بالتشديد { والأرض جَمِيعاً قَبْضَتُهُ يَوْمَ القيامة } القبضة في اللغة ما قبضت عليه بجميع كفك ، فأخبر سبحانه : عن عظيم قدرته بأن الأرض كلها مع عظمها ، وكثافتها في مقدوره كالشيء الذي يقبض عليه القابض بكفه كما يقولون : هو في يد فلان ، وفي قبضته للشيء الذي يهون عليه التصرّف فيه ، وإن لم يقبض عليه ، وكذا قوله : { والسماوات مطويات بِيَمِينِهِ } ، فإن ذكر اليمين للمبالغة في كمال القدرة كما يطوي الواحد منا الشيء المقدور له طيه بيمينه ، واليمين في كلام العرب قد تكون بمعنى : القدرة ، والملك . قال الأخفش : بيمينه يقول : في قدرته ، نحو قوله : { أَوْ مَا مَلَكَتْ أيمانكم } [ النساء : 3 ] أي : ما كانت لكم قدرة عليه ، وليس الملك لليمين دون الشمال ، وسائر الجسد ، ومنه له سبحانه : { لأخَذْنَا مِنْهُ باليمين } [ الحاقة : 45 ] أي : بالقوّة ، والقدرة ، ومنه قول الشاعر :
إذا ما راية نصبت لمجد ... تلقاها عرابة باليمين
وقول الآخر :
ولما رأيت الشمس أشرق نورها ... تناولت منها حاجتي بيمين
وقول الآخر :
عطست بأنف شامخ وتناولت ... يداي الثريا قاعداً غير قائم
وجملة : { والارض جَمِيعاً قَبْضَتُهُ } في محل نصب على الحال ، أي : ما عظموه حق تعظيمه ، والحال أنه متصف بهذه الصفة الدالة على كمال القدرة . قرأ الجمهور برفع : { قبضته } على أنها خبر المبتدأ ، وقرأ الحسن بنصبها ، ووجهه ابن خالويه بأنه على الظرفية ، أي : في قبضته .

(6/302)

وقرأ الجمهور : { مطويات } بالرفع على أنها خبر المبتدأ ، والجملة في محل نصب على الحال كالتي قبلها ، و { بيمينه } متعلق ب { مطويات } ، أو حال من الضمير في { مطويات } ، أو خبر ثانٍ ، وقرأ عيسى ، والجحدري بنصب : ( مطويات ) ، ووجه ذلك : أن { السموات } معطوفة على { الأرض } ، وتكون { قبضته } خبراً عن الأرض ، والسموات ، وتكون { مطويات } حالاً ، أو تكون { مطويات } منصوبة بفعل مقدّر ، و { بيمينه } الخبر ، وخصّ يوم القيامة بالذكر ، وإن كانت قدرته شاملة ، لأن الدعاوي تنقطع فيه كما قال سبحانه : { الملك يَوْمَئِذٍ للَّهِ } [ الحج : 56 ] ، وقال : { مالك يَوْمِ الدين } [ الفاتحة : 4 ] ، ثم نزّه سبحانه نفسه ، فقال : { سُبْحَانَهُ وتعالى عَمَّا يُشْرِكُونَ } به من المعبودات التي يجعلونها شركاء له مع هذه القدرة العظيمة ، والحكمة الباهرة .
{ وَنُفِخَ فِى الصور فَصَعِقَ مَن فِى السموات وَمَن فِى الارض } هذه هي : النفخة الأولى ، والصور هو : القرن الذي ينفخ فيه إسرافيل ، وقد تقدّم غير مرة ، ومعنى صعق : زالت عقولهم ، فخرّوا مغشياً عليهم . وقيل : ماتوا . قال الواحدي : قال المفسرون : مات من الفزع ، وشدة الصوت أهل السموات ، والأرض . قرأ الجمهور : { الصور } بسكون الواو ، وقرأ قتادة ، وزيد بن علي بفتحها جمع صورة ، والاستثناء في قوله : { إِلاَّ مَن شَاء الله } متصل ، والمستثنى جبريل ، وميكائيل ، وإسرافيل . وقيل : رضوان ، وحملة العرش ، وخزنة الجنة ، والنار { ثُمَّ نُفِخَ فِيهِ أخرى } يجوز أن يكون { أخرى } في محل رفع على النيابة ، وهي صفة لمصدر محذوف ، أي : نفخة أخرى ، ويجوز أن يكون في محل نصب ، والقائم مقام الفاعل فيه { فَإِذَا هُمْ قِيَامٌ يَنظُرُونَ } يعني : الخلق كلهم قيام على أرجلهم ينظرون ما يقال لهم ، أو ينتظرون ذلك . قرأ الجمهور : { قيام } بالرفع على أنه خبر ، و { ينظرون } في محل نصب على الحال ، وقرأ زيد بن عليّ بالنصب على أنه حال ، والخبر : { ينظرون } ، والعامل في الحال ما عمل في إذا الفجائية . قال الكسائي : كما تقول خرجت ، فإذا زيد جالساً .
{ وَأَشْرَقَتِ الأرض بِنُورِ رَبّهَا } الإشراق الإضاءة ، يقال : أشرقت الشمس : إذا أضاءت ، وشرقت : إذا طلعت ، ومعنى { بنور ربها } : بعدل ربها ، قاله الحسن ، وغيره . وقال الضحاك : بحكم ربها ، والمعنى : أن الأرض أضاءت ، وأنارت بما أقامه الله من العدل بين أهلها ، وما قضى به من الحق فيهم ، فالعدل نور ، والظلم ظلمات . وقيل : إن الله يخلق نوراً يوم القيامة يلبسه وجه الأرض ، فتشرق به غير نور الشمس ، والقمر ، ولا مانع من الحمل على المعنى الحقيقي ، فإن الله سبحانه هو : نور السماوات ، والأرض . قرأ الجمهور : { أشرقت } مبنياً للفاعل ، وقرأ ابن عباس ، وأبو الجوزاء ، وعبيد بن عمير على البناء للمفعول { ووضع الكتاب } قيل : هو : اللوح المحفوظ . وقال قتادة : يعني : الكتب ، والصحف التي فيها أعمال بني آدم ، فآخذ بيمينه ، وآخذ بشماله ، وكذا قال مقاتل .

(6/303)

وقيل : هو من وضع المحاسب كتاب المحاسبة بين يديه ، أي : وضع الكتاب للحساب { وَجِىء بالنبيين } أي : جيء بهم إلى الموقف ، فسئلوا عما أجابتهم به أممهم { والشهداء } الذين يشهدون على الأمم من أمة محمد صلى الله عليه وسلم كما في قوله : { وكذلك جعلناكم أُمَّةً وَسَطًا لّتَكُونُواْ شُهَدَاء عَلَى الناس } [ البقرة : 143 ] ، وقيل : المراد بالشهداء : الذين استشهدوا في سبيل الله ، فيشهدون يوم القيامة لمن ذبّ عن دين الله . وقيل : هم الحفظة كما قال تعالى : { وَجَاءتْ كُلُّ نَفْسٍ مَّعَهَا سَائِقٌ وَشَهِيدٌ } [ ق : 21 ] { وَقُضِىَ بَيْنَهُم بالحق وَهُمْ لاَ يُظْلَمُونَ } أي : وقضي بين العباد بالعدل ، والصدق ، والحال أنهم لا يظلمون ، أي : لا ينقصون من ثوابهم ، ولا يزاد على ما يستحقونه من عقابهم { وَوُفّيَتْ كُلُّ نَفْسٍ مَّا عَمِلَتْ } من خير ، وشرّ { وَهُوَ أَعْلَمُ بِمَا يَفْعَلُونَ } في الدنيا لا يحتاج إلى كاتب ، ولا حاسب ، ولا شاهد ، وإنما وضع الكتاب ، وجيء بالنبيين ، والشهداء لتكميل الحجة ، وقطع المعذرة .
ثم ذكر سبحانه تفصيل ما ذكره من توفية كل نفس ما كسبت ، فقال : { وَسِيقَ الذين كَفَرُواْ إلى جَهَنَّمَ زُمَراً } أي : سيق الكافرون إلى النار حال كونهم زمراً ، أي : جماعات متفرّقة بعضها يتلو بعضاً . قال أبو عبيدة ، والأخفش : زمراً جماعات متفرّقة بعضها إثر بعض ، ومنه قول الشاعر :
وترى الناس إلى أبوابه ... زمراً تنتابه بعد زمر
واشتقاقه من الزمر ، وهو : الصوت ، إذ الجماعة لا تخلو عنه { حَتَّى إِذَا جَاءوهَا فُتِحَتْ أبوابها } أي : فتحت أبواب النار ، ليدخلوها ، وهي : سبعة أبواب ، وقد مضى بيان ذلك في سورة الحجر { وَقَالَ لَهُمْ خَزَنَتُهَا } جمع خازن نحو سدنة ، وسادن { أَلَمْ يَأْتِكُمْ رُسُلٌ مّنكُمْ } أي : من أنفسكم { يَتْلُونَ عَلَيْكُمْ ءايات رَبّكُمْ } التي أنزلها عليهم { وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هذا } أي : يخوّفونكم لقاء هذا اليوم الذي صرتم فيه ، قالوا لهم هذا القول تقريعاً ، وتوبيخاً ، فأجابوا بالاعتراف ، ولم يقدروا عل الجدل الذي كانوا يتعللون به في الدنيا لانكشاف الأمر ، وظهوره ، ولهذا قالوا { بلى } أي : قد أتتنا الرسل بآيات الله ، وأنذرونا بما سنلقاه { ولكن حَقَّتْ كَلِمَةُ العذاب عَلَى الكافرين } ، وهي : { لأَمْلاَنَّ جَهَنَّمَ مِنَ الجنة والناس أَجْمَعِينَ } [ السجدة : 13 ] فلما اعترفوا هذا الاعتراف قيل { ادخلوا أبواب جَهَنَّمَ } التي قد فتحت لكم؛ لتدخلوها . وانتصاب { خالدين } على الحال ، أي : مقدّرين الخلود { فَبِئْسَ مَثْوَى المتكبرين } المخصوص بالذمّ محذوف ، أي : بئس مثواهم جهنم ، وقد تقدّم تحقيق المثوى في غير موضع .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { لَهُ مَقَالِيدُ السموات والأرض } قال : مفاتيحها . وأخرج أبو يعلى ، ويوسف القاضي في سننه ، وأبو الحسن القطان ، وابن السني ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن عثمان بن عفان قال : سألت رسول الله صلى الله عليه وسلم عن قول الله : { لَّهُ مَقَالِيدُ السماوات والأرض } ، فقال لي :

(6/304)

« يا عثمان لقد سألتني عن مسألة لم يسألني عنها أحد قبلك ، مقاليد السموات ، والأرض : لا إله إلاّ الله ، والله أكبر ، وسبحان الله ، والحمد لله ، وأستغفر الله الذي لا إله إلاّ هو ، الأوّل ، والآخر ، والظاهر ، والباطن ، يحيي ، ويميت ، وهو حيّ لا يموت ، بيده الخير ، وهو على كل شيءٍ قدير » ، ثم ذكر فضل هذه الكلمات . وأخرجه ابن مردويه عن ابن عباس ، عن عثمان قال : جاء إلى النبي صلى الله عليه وسلم ، فقال له : أخبرني عن مقاليد السماوات ، والأرض ، فذكره . وأخرجه الحارث بن أبي أسامة ، وابن مردويه عن أبي هريرة ، عن عثمان . وأخرجه العقيلي ، والبيهقي في الأسماء والصفات عن ابن عمر ، عن عثمان .
وأخرج ابن مردويه عن ابن عباس : أن قريشاً دعت رسول الله صلى الله عليه وسلم أن يعطوه مالاً ، فيكون أغنى رجل بمكة ، ويزوّجوه ما أراد من النساء ، ويطأون عقبه ، فقالوا له : هذا لك يا محمد ، وتكفّ عن شتم آلهتنا ، ولا تذكرها بسوء . قال : « حتى أنظر ما يأتيني من ربي » فجاء بالوحي : { قُلْ ياأَيُّهَا الكافرون } [ الكافرون : 1 ] إلى آخر السورة ، وأنزل الله عليه : { قُلْ أَفَغَيْرَ الله تَأْمُرُونّى أَعْبُدُ أَيُّهَا الجاهلون } إلى قوله : { مّنَ الخاسرين } . وأخرج البخاري ، ومسلم ، وغيرهما عن ابن مسعود قال : جاء حبر من الأحبار إلى رسول الله صلى الله عليه وسلم ، فقال : يا محمد إنا نجد أن الله يحمل السماوات يوم القيامة على أصبع ، والشجر على أصبع ، والماء والثرى على أصبع ، وسائر الخلق على أصبع ، فيقول : أنا الملك ، فضحك رسول الله صلى الله عليه وسلم حتى بدت نواجذه تصديقاً لقول الحبر ، ثم قرأ رسول الله صلى الله عليه وسلم : { وَمَا قَدَرُواْ الله حَقَّ قَدْرِهِ والأرض جَمِيعاً قَبْضَتُهُ يَوْمَ القيامة } ، وأخرج البخاري ، ومسلم ، وغيرهما من حديث أبي هريرة ، سمعت رسول الله صلى الله عليه وسلم يقول : « يقبض الله الأرض يوم القيامة ، ويطوي السماء بيمينه ، ثم يقول : أنا الملك أين ملوك الأرض؟ » وفي الباب أحاديث ، وآثار تقتضي حمل الآية على ظاهرها من دون تكلف لتأويل ، ولا تعسف لقال وقيل .
وأخرج البخاري ، ومسلم ، وغيرهما عن أبي هريرة قال : قال رجل من اليهود بسوق المدينة : والذي اصطفى موسى على البشر ، فرفع رجل من الأنصار يده ، فلطمه ، فقال : أتقول هذا وفينا رسول الله صلى الله عليه وسلم ، فذكرت ذلك لرسول الله صلى الله عليه وسلم ، فقال : « قال الله : { وَنُفِخَ فِى الصور فَصَعِقَ مَن فِى السموات وَمَن فِى الأرض إِلاَّ مَن شَاء الله ثُمَّ نُفِخَ فِيهِ أخرى فَإِذَا هُمْ قِيَامٌ يَنظُرُونَ } ، فأكون أوّل من يرفع رأسه ، فإذا أنا بموسى آخذ بقائمة من قوائم العرش ، فلا أدري أرفع رأسه قبلي ، أو كان ممن استثنى الله »

(6/305)

وأخرج أبو يعلى ، والدارقطني في الإفراد ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث عن أبي هريرة ، عن النبي صلى الله عليه وسلم في قوله : { إِلاَّ مَن شَاء الله } قال : « هم الشهداء متقلدون أسيافهم حول عرشه تتلقاهم الملائكة يوم القيامة » الحديث . وأخرجه سعيد بن منصور ، وعبد بن حميد من أقوال أبي هريرة . وأخرج الفريابي ، وابن جرير ، وأبو نصر السجزي في الإبانة ، وابن مردويه عن أنس : أنه سأل رسول الله صلى الله عليه وسلم عن قوله : { إِلاَّ مَن شَاء الله } ، فقال : « جبريل ، وميكائيل ، وملك الموت ، وإسرافيل ، وحملة العرش » وأخرج ابن المنذر عن جابر في قوله : { إِلاَّ مَن شَاء الله } قال : موسى ، لأنه كان صعق قبل . والأحاديث الواردة في كيفية نفخ الصور كثيرة . وأخرج عبد بن حميد ، عن ابن عباس في قوله : { وَجِىء بالنبيين والشهداء } قال : النبيين الرسل ، والشهداء الذين يشهدون لهم بالبلاغ ليس فيهم طعان ، ولا لعان . وأخرج ابن جرير ، وابن مردويه عنه في الآية قال : يشهدون بتبليغ الرسالة ، وتكذيب الأمم إياهم .

(6/306)

وَسِيقَ الَّذِينَ اتَّقَوْا رَبَّهُمْ إِلَى الْجَنَّةِ زُمَرًا حَتَّى إِذَا جَاءُوهَا وَفُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا سَلَامٌ عَلَيْكُمْ طِبْتُمْ فَادْخُلُوهَا خَالِدِينَ (73) وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي صَدَقَنَا وَعْدَهُ وَأَوْرَثَنَا الْأَرْضَ نَتَبَوَّأُ مِنَ الْجَنَّةِ حَيْثُ نَشَاءُ فَنِعْمَ أَجْرُ الْعَامِلِينَ (74) وَتَرَى الْمَلَائِكَةَ حَافِّينَ مِنْ حَوْلِ الْعَرْشِ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (75)

لما ذكر فيما تقدّم حال الذين كفروا ، وسوقهم إلى جهنم ، ذكر هنا حال المتقين ، وسوقهم إلى الجنة ، فقال : { وَسِيقَ الذين اتقوا رَبَّهُمْ إِلَى الجنة زُمَراً } أي : ساقتهم الملائكة سوق إعزاز ، وتشريف ، وتكريم . وقد سبق بيان معنى الزمر { حتى إِذَا جَاءوهَا وَفُتِحَتْ أبوابها } جواب إذا محذوف . قال المبرد تقديره : سعدوا ، وفتحت ، وأنشد قول الشاعر :
فلو أنها نفس تموت جميعة ... ولكنها نفس تساقط أنفسا
فحذف جواب لو ، والتقدير : لكان أروح . وقال الزجاج : القول عندي : أن الجواب محذوف على تقدير : حتى إذا جاءوها ، وكانت هذه الأشياء التي ذكرت دخلوها ، فالجواب دخولها ، وحذف؛ لأن في الكلام دليلاً عليه . وقال الأخفش ، والكوفيون : الجواب { فتحت } ، والواو زائدة ، وهو خطأ عند البصريين ، لأن الواو من حروف المعاني ، فلا تزاد . قيل : إن زيادة الواو دليل على أن الأبواب فتحت لهم قبل أن يأتوا لكرامتهم على الله ، والتقدير : حتى إذا جاءوها ، وأبوابها مفتحة بدليل قوله : { جنات عَدْنٍ مُّفَتَّحَةً لَّهُمُ الابواب } [ ص : 50 ] ، وحذفت الواو في قصة أهل النار ، لأنهم وقفوا على النار ، وفتحت بعد وقوفهم إذلالاً ، وترويعاً . ذكر معناه النحاس منسوباً إلى بعض أهل العلم ، قال : ولا أعلم أنه سبقه إليه أحد . وعلى هذا القول تكون الواو واو الحال بتقدير قد ، أي : جاءوها ، وقد فتحت لهم الأبواب . وقيل : إنها واو الثمانية ، وذلك أن من عادة العرب أنهم كانوا يقولون في العدد : خمسة ستة سبعة ، وثمانية ، وقد مضى القول في هذا في سورة براءة مستوفى ، وفي سورة الكهف أيضاً .
ثم أخبر سبحانه : أن خزنة الجنة يسلمون على المؤمنين ، فقال : { وَقَالَ لَهُمْ خَزَنَتُهَا سلام عَلَيْكُمْ } أي : سلامة لكم من كلّ آفة { طِبْتُمْ } في الدنيا ، فلم تتدنسوا بالشرك ، والمعاصي . قال مجاهد : طبتم بطاعة الله ، وقيل : بالعمل الصالح ، والمعنى واحد . قال مقاتل : إذا قطعوا جسر جهنم حبسوا على قنطرة بين الجنة ، والنار ، فيقتصّ لبعضهم من بعض مظالم كانت بينهم حتى إذا هذبوا ، وطيبوا قال لهم رضوان ، وأصحابه : { سلام عَلَيْكُمُ } الآية { فادخلوها } أي : ادخلوا الجنة { خالدين } أي : مقدّرين الخلود ، فعند ذلك قال أهل الجنة : { الحمد للَّهِ الذى صَدَقَنَا وَعْدَهُ } بالبعث ، والثواب بالجنة { وَأَوْرَثَنَا الأرض } أي : أرض الجنة كأنها صارت من غيرهم إليهم ، فملكوها ، وتصرفوا فيها . وقيل : إنهم ورثوا الأرض التي كانت لأهل النار لو كانوا مؤمنين . قاله أكثر المفسرين . وقيل : إنها أرض الدنيا ، وفي الكلام تقديم ، وتأخير { نَتَبَوَّأُ مِنَ الجنة حَيْثُ نَشَاء } أي : نتخذ فيها من المنازل ما نشاء حيث نشاء { فَنِعْمَ أَجْرُ العاملين } المخصوص بالمدح محذوف ، أي : فنعم أجر العاملين الجنة ، وهذا من تمام قول أهل الجنة .

(6/307)

وقيل : هو من قول الله سبحانه : { وَتَرَى الملائكة حَافّينَ مِنْ حَوْلِ العرش } أي : محيطين محدقين به ، يقال : حفّ القوم بفلان إذا أطافوا به ، و «من» مزيدة . قاله الأخفش ، أو للابتداء ، والمعنى : أن الرائي يراهم بهذه الصفة في ذلك اليوم ، وجملة : { يُسَبّحُونَ بِحَمْدِ رَبّهِمْ } في محل نصب على الحال ، أي : حال كونهم مسبحين لله ملتبسين بحمده . وقيل : معنى يسبحون : يصلون حول العرش شكراً لربهم ، والحافين جمع حافّ ، قاله الأخفش . وقال الفراء : لا واحد له إذ لا يقع لهم هذا الاسم إلا مجتمعين { وَقُضِىَ بَيْنَهُمْ بالحق } أي : بين العباد بإدخال بعضهم الجنة ، وبعضهم النار ، وقيل : بين النبيين الذين جيء بهم مع الشهداء ، وبين أممهم بالحق . وقيل : بين الملائكة بإقامتهم في منازلهم على حسب درجاتهم ، والأوّل أولى . { وَقِيلَ الحمد لِلَّهِ رَبّ العالمين } القائلون هم : المؤمنون حمدوا الله على قضائه بينهم ، وبين أهل النار بالحق . وقيل : القائلون هم : الملائكة حمدوا الله تعالى على عدله في الحكم ، وقضائه بين عباده بالحقّ .
وقد أخرج البخاري ، ومسلم ، وغيرهما من حديث أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " أول زمرة يدخلون الجنة على صورة القمر ليلة البدر ، والذين يلونهم على ضوء أشدّ كوكب درّيّ في السماء إضاءة " وأخرجا ، وغيرهما عن سهل بن سعد : أن رسول الله صلى الله عليه وسلم قال : " في الجنة ثمانية أبواب منها باب يسمى باب : الريان لا يدخله إلا الصائمون " وقد ورد في كون أبواب الجنة ثمانية أبواب أحاديث في الصحيحين ، وغيرهما . وأخرج عبد بن حميد ، وابن المنذر عن قتادة في قوله : { وَأَوْرَثَنَا الأرض } قال : أرض الجنة . وأخرج هناد عن أبي العالية مثله .

(6/308)

حم (1) تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ (2) غَافِرِ الذَّنْبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ ذِي الطَّوْلِ لَا إِلَهَ إِلَّا هُوَ إِلَيْهِ الْمَصِيرُ (3) مَا يُجَادِلُ فِي آَيَاتِ اللَّهِ إِلَّا الَّذِينَ كَفَرُوا فَلَا يَغْرُرْكَ تَقَلُّبُهُمْ فِي الْبِلَادِ (4) كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالْأَحْزَابُ مِنْ بَعْدِهِمْ وَهَمَّتْ كُلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ وَجَادَلُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ فَأَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ (5) وَكَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ كَفَرُوا أَنَّهُمْ أَصْحَابُ النَّارِ (6) الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آَمَنُوا رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَحْمَةً وَعِلْمًا فَاغْفِرْ لِلَّذِينَ تَابُوا وَاتَّبَعُوا سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ (7) رَبَّنَا وَأَدْخِلْهُمْ جَنَّاتِ عَدْنٍ الَّتِي وَعَدْتَهُمْ وَمَنْ صَلَحَ مِنْ آَبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ إِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ (8) وَقِهِمُ السَّيِّئَاتِ وَمَنْ تَقِ السَّيِّئَاتِ يَوْمَئِذٍ فَقَدْ رَحِمْتَهُ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (9)

قوله : { حم } قرأ الجمهور بفتح الحاء مشبعاً ، وقرأ حمزة ، والكسائي بإمالته إمالة محضة . وقرأ أبو عمرو بإمالته بين بين ، وقرأ الجمهور : { حم} بسكون الميم كسائر الحروف المقطعة . وقرأ الزهري بضمها على أنها خبر مبتدأ مضمر ، أو مبتدأ ، والخبر ما بعده . وقرأ عيسى بن عمر الثقفي بفتحها على أنها منصوبة بفعل مقدر ، أو على أنها حركة بناء لا حركة إعراب . وقرأ ابن أبي إسحاق ، وأبو السماك بكسرها لالتقاء الساكنين ، أو بتقدير القسم . وقرأ الجمهور بوصل الحاء بالميم . وقرأ أبو جعفر بقطعها .
وقد اختلف في معناه ، فقيل : هو اسم من أسماء الله ، وقيل : اسم من أسماء القرآن . وقال الضحاك ، والكسائي معناه : قضى ، وجعلاه بمعنى حمّ أي : قضى ، ووقع ، وقيل : معناه حمّ أمر الله ، أي : قرب نصره لأوليائه ، وانتقامه من أعدائه . وهذا كله تكلف لا موجب له ، وتعسف لا ملجىء إليه ، والحق أن هذه الفاتحة لهذه السورة ، وأمثالها : من المتشابه الذي استأثر الله بعلم معناه كما قدّمنا تحقيقه في فاتحة سورة البقرة .
{ تَنزِيلُ الكتاب } هو : خبر ل { حم} على تقدير أنه مبتدأ ، أو خبر لمبتدأ مضمر ، أو هو : مبتدأ ، وخبره { مِنَ الله العزيز العليم } قال الرازي : المراد بتنزيل المنزل ، والمعنى : أن القرآن منزل من عند الله ليس بكذب عليه . والعزيز : الغالب القاهر ، والعليم : الكثير العلم بخلقه ، وما يقولونه ، ويفعلونه . { غَافِرِ الذنب وَقَابِلِ التوب شَدِيدِ العقاب } قال الفرّاء : جعلها كالنعت للمعرفة ، وهي : نكرة ، ووجه قوله هذا : أن إضافتها لفظية ، ولكنه يجوز أن تجعل إضافتها معنوية كما قال سيبويه : إن كل ما إضافته غير محضة يجوز أن تجعل محضة ، وتوصف به المعارف إلا الصفة المشبهة . وأما الكوفيون ، فلم يستثنوا شيئاً بل جعلوا الصفة المشبهة كاسم الفاعل في جواز جعلها إضافة محضة ، وذلك حيث لا يراد بها زمان مخصوص ، فيجوّزون في { شديد } هنا أن تكون إضافته محضة . وعلى قول سيبويه : لا بدّ من تأويله بمشدّد . وقال الزجاج : إن هذه الصفات الثلاث مخفوضة على البدل . وروي عنه : أنه جعل غافر ، وقابل مخفوضين على الوصف ، وشديد مخفوض على البدل ، والمعنى : غافر الذنب لأوليائه ، وقابل توبتهم ، وشديد العقاب لأعدائه ، والتوب مصدر بمعنى : التوبة من تاب يتوب توبة ، وتوباً ، وقيل : هو جمع توبة ، وقيل : غافر الذنب لمن قال : لا إله إلا الله ، وقابل التوب من الشرك ، وشديد العقاب لمن لا يوحده ، وقوله : { ذِى الطول } يجوز أن يكون صفة ، لأنه معرفة ، وأن يكون بدلاً ، وأصل الطول الإنعام ، والتفضل ، أي : ذي الإنعام على عباده ، والتفضل عليهم . وقال مجاهد : ذي الغنى ، والسعة . ومنه قوله : { وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً } [ النساء : 25 ] أي : غنى ، وسعة ، وقال عكرمة : ذي الطول ذي المنّ .

(6/309)

قال الجوهري : والطول بالفتح المنّ يقال منه : طال عليه ، ويطول عليه إذا امتنّ عليه . وقال محمد بن كعب : ذي الطول ذي التفضل . قال الماورودي : والفرق بين المنّ ، والتفضل : أن المنّ عفو عن ذنب ، والتفضل إحسان غير مستحقّ . ثم ذكر ما يدلّ على توحيده ، وأنه الحقيق بالعبادة ، فقال : { لاَ إله إِلاَّ هُوَ إِلَيْهِ المصير } لا إلى غيره ، وذلك في اليوم الآخر .
ثم لما ذكر أن القرآن كتاب الله أنزله؛ ليهتدي به في الدين ذكر أحوال من يجادل فيه لقصد إبطاله ، فقال : { مَا يجادل فِى ءايات الله إِلاَّ الذين كَفَرُواْ } أي : ما يخاصم في دفع آيات الله ، وتكذيبها إلا الذين كفروا ، والمراد : الجدال بالباطل ، والقصد إلى دحض الحقّ كما في قوله : { وجادلوا بالباطل لِيُدْحِضُواْ بِهِ الحق } . فأما الجدال لاستيضاح الحقّ ، ورفع اللبس ، والبحث عن الراجح ، والمرجوح ، وعن المحكم ، والمتشابه ، ودفع ما يتعلق به المبطلون من متشابهات القرآن ، وردّهم بالجدال إلى المحكم ، فهو من أعظم ما يتقرّب المتقرّبون ، وبذلك أخذ الله الميثاق على الذين أوتوا الكتاب ، فقال : { وَإِذْ أَخَذَ الله ميثاق الذين أُوتُواْ الكتاب لَتُبَيّنُنَّهُ لِلنَّاسِ وَلاَ تَكْتُمُونَهُ } [ آل عمران : 187 ] ، وقال : { إِنَّ الذين يَكْتُمُونَ مَآ أَنزَلْنَا مِنَ البينات والهدى مِن بَعْدِ مَا بيناه لِلنَّاسِ فِي الكتاب أُولَئِكَ يَلْعَنُهُمُ الله وَيَلْعَنُهُمُ اللاعنون } [ البقرة : 159 ] ، وقال : { وَلاَ تجادلوا أَهْلَ الكتاب إِلاَّ بالتى هِىَ أَحْسَنُ } [ العنكبوت : 46 ] { فَلاَ يَغْرُرْكَ تَقَلُّبُهُمْ فِى البلاد } لما حكم سبحانه على المجادلين في آيات الله بالكفر ، نهى رسوله صلى الله عليه وسلم عن أن يغترّ بشيء من حظوظهم الدنيوية ، فقال : فلا يغررك ما يفعلونه من التجارة في البلاد ، وما يحصلونه من الأرباح ، ويجمعونه من الأموال ، فإنهم معاقبون عما قليل ، وإن أمهلوا ، فإنهم لا يهملون . قال الزجاج : لا يغررك سلامتهم بعد كفرهم ، فإن عاقبتهم الهلاك . قرأ الجمهور : { لا يغررك } بفك الإدغام . وقرأ زيد بن عليّ ، وعبيد بن عمير بالإدغام .
ثم بيّن حال من كان قبلهم ، وأن هؤلاء سلكوا سبيل أولئك في التكذيب ، فقال : { كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ والأحزاب مِن بَعْدِهِمْ } الضمير في من بعدهم يرجع إلى قوم نوح ، أي : وكذبت الأحزاب الذين تحزّبوا على الرسل من بعد قوم نوح كعاد ، وثمود { وَهَمَّتْ كُلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ } أي : همت كلّ أمة من تلك الأمم المكذبة برسولهم الذي أرسل إليهم؛ ليأخذوه؛ ليتمكنوا منه ، فيحبسوه ، ويعذبوه ، ويصيبوا منه ما أرادوا . وقال قتادة ، والسدّي : ليقتلوه ، والأخذ قد يرد بمعنى : الإهلاك ، كقوله : { ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ نَكِيرِ } [ الحج : 44 ] والعرب تسمي الأسير : الأخيذ { وجادلوا بالباطل لِيُدْحِضُواْ بِهِ الحق } أي : خاصموا رسولهم بالباطل من القول ، ليدحضوا به الحق؛ ليزيلوه ، ومنه مكان دحض ، أي : مزلقة ، ومزلة أقدام ، والباطل داحض؛ لأنه يزلق ، ويزول ، فلا يستقرّ .

(6/310)

قال يحيى بن سلام : جادلوا الأنبياء بالشرك؛ ليبطلوا به الإيمان { فَأَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ } أي : فأخذت هؤلاء المجادلين بالباطل ، فكيف كان عقابي الذي عاقبتهم به ، وحذف ياء المتكلم من عقاب اجتزاء بالكسرة عنها وصلا ، ووقفا؛ لأنها رأس آية { وكذلك حَقَّتْ كَلِمَتُ رَبّكَ عَلَى الذين كَفَرُواْ } أي : وجبت ، وثبتت ، ولزمت ، يقال : حقّ الشيء إذا لزم ، وثبت ، والمعنى : وكما حقت كلمة العذاب على الأمم المكذبة لرسلهم حقت على الذين كفروا به ، وجادلوك بالباطل ، وتحزبوا عليك ، وجملة : { أَنَّهُمْ أصحاب النار } للتعليل ، أي : لأجل أنهم مستحقون للنار . قال الأخفش : أي لأنهم ، أو بأنهم . ويجوز أن تكون في محل رفع بدلاً من كلمة . قرأ الجمهور : { كلمة } بالتوحيد ، وقرأ نافع ، وابن عامر : ( كلمات ) بالجمع .
ثم ذكر أحوال حملة العرش ، ومن حوله ، فقال : { الذين يَحْمِلُونَ العرش وَمَنْ حَوْلَهُ } ، والموصول مبتدأ ، وخبره يسبحون بحمد ربهم ، والجملة مستأنفة مسوقة لتسلية رسول الله صلى الله عليه وسلم ، ببيان أن هذا الجنس من الملائكة الذين هم أعلى طبقاتهم يضمون إلى تسبيحهم لله ، والإيمان به الاستغفار للذين آمنوا بالله ، ورسوله ، وصدّقوا ، والمراد بمن حول العرش : هم : الملائكة الذين يطوفون به مهللين مكبرين ، وهو في محل رفع عطفاً على الذين يحملون العرش ، وهذا هو الظاهر . وقيل : يجوز أن تكون في محل نصب عطفاً على العرش ، والأوّل أولى . والمعنى : أن الملائكة الذين يحملون العرش ، وكذلك الملائكة الذين هم حول العرش ينزهون الله ملتبسين بحمده على نعمه ، ويؤمنون بالله ، ويستغفرون الله لعباده المؤمنين به . ثم بيّن سبحانه كيفية استغفارهم للمؤمنين ، فقال حاكياً عنهم : { رَبَّنَا وَسِعْتَ كُلَّ شَىْء رَّحْمَةً وَعِلْماً } ، وهو بتقدير القول ، أي يقولون ربنا ، أو قائلين : ربنا وسعت كل شيء رحمة ، وعلماً . انتصاب { رحمة } ، و { علماً } على التمييز المحوّل عن الفاعل ، والأصل وسعت رحمتك ، وعلمك كل شيء { فاغفر لِلَّذِينَ تَابُواْ واتبعوا سَبِيلَكَ } أي : أوقعوا التوبة عن الذنوب ، واتبعوا سبيل الله ، وهو دين الإسلام { وَقِهِمْ عَذَابَ الجحيم } أي : احفظهم منه .
{ رَبَّنَا وَأَدْخِلْهُمْ جنات عَدْنٍ } و { أدخلهم } معطوف على قوله : { قهم } ، ووسط الجملة الندائية لقصد المبالغة بالتكرير ، ووصف جنات عدن بأنها { التى وَعَدْتَّهُمْ } إياها { وَمَنْ صَلَحَ مِنْ ءابَائِهِمْ وأزواجهم وَذُرّيَّاتِهِمْ } أي : وأدخل من صلح ، والمراد بالصلاح ها هنا : الإيمان بالله ، والعمل بما شرعه الله ، فمن فعل ذلك ، فقد صلح لدخول الجنة ، ويجوز عطف ، ومن صلح على الضمير في وعدتهم ، أي : ووعدت من صلح ، والأولى عطفه على الضمير الأوّل في وأدخلهم ، قال الفراء ، والزجاج : نصبه من مكانين إن شئت على الضمير في أدخلهم . وإن شئت على الضمير في وعدتهم . قرأ الجمهور بفتح اللام من صلح . وقرأ ابن أبي عيلة بضمها ، وقرأ الجمهور : { وذرياتهم } على الجمع . وقرأ عيسى بن عمر على الإفراد { إِنَّكَ أَنتَ العزيز الحكيم } أي : الغالب القاهر الكثير الحكمة الباهرة .

(6/311)

{ وَقِهِمُ السيئات } أي : العقوبات ، أو جزاء السيئات على تقدير مضاف محذوف . قال قتادة : وقهم ما يسوؤهم من العذاب { وَمَن تَقِ السيئات يَوْمَئِذٍ } أي : يوم القيامة { فَقَدْ رَحِمْتَهُ } يقال : وقاه يقيه وقاية ، أي : حفظه ، ومعنى { فَقَدْ رَحِمْتَهُ } أي : رحمته من عذابك ، وأدخلته جنتك ، والإشارة بقوله : { وَذَلِكَ } إلى ما تقدّم من إدخالهم الجنات ، ووقايتهم السيئات ، وهو مبتدأ ، وخبره : { هُوَ الفوز العظيم } أي : الظفر الذي لا ظفر مثله ، والنجاة التي لا تساويها نجاة .
وقد أخرج ابن مردويه عن أبي أمامة قال : { حم } اسم من أسماء الله . وأخرج عبد الرزاق في المصنف ، وأبو عبيد ، وابن سعد ، وابن أبي شيبة ، وأبو داود ، والترمذي ، والحاكم وصححه ، وابن مردويه عن المهلب بن أبي صفرة قال : حدّثني من سمع النبي صلى الله عليه وسلم يقول ليلة الخندق : « إن أتيتم الليلة ، فقولوا حملا ينصرون » وأخرج ابن أبي شيبة ، والنسائي ، والحاكم ، وابن مردويه عن البراء بن عازب : أن رسول الله صلى الله عليه وسلم قال : « إنكم تلقون عدوّكم ، فليكن شعاركم حملا ينصرون » وأخرج ابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { ذِى الطول } قال : ذي السعة ، والغنى . وأخرج الطبراني في الأوسط ، وابن مردويه عن ابن عمر في قوله : { غَافِرِ الذنب } الآية قال : غافر الذنب لمن يقول : لا إله إلاّ الله { وَقَابِلِ التوب } ممن يقول : لا إله إلاّ الله { شَدِيدُ العقاب } لمن لا يقول : لا إله إلاّ الله { ذِى الطول } ذي الغنى { لاَ إله إِلاَّ هُوَ } كانت كفار قريش لا يوحدونه ، فوحد نفسه { إِلَيْهِ المصير } مصير من يقول : لا إله إلاّ الله ، فيدخله الجنة ، ومصير من لا يقول : لا إله إلاّ الله ، فيدخله النار . وأخرج عبد بن حميد عن أبي هريرة قال : قال النبي صلى الله عليه وسلم : « إن جدالاً في القرآن كفر » وأخرج عبد بن حميد ، وأبو داود عنه قال : قال رسول الله صلى الله عليه وسلم : « مراء في القرآن كفر » .

(6/312)

إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِنْ مَقْتِكُمْ أَنْفُسَكُمْ إِذْ تُدْعَوْنَ إِلَى الْإِيمَانِ فَتَكْفُرُونَ (10) قَالُوا رَبَّنَا أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ فَاعْتَرَفْنَا بِذُنُوبِنَا فَهَلْ إِلَى خُرُوجٍ مِنْ سَبِيلٍ (11) ذَلِكُمْ بِأَنَّهُ إِذَا دُعِيَ اللَّهُ وَحْدَهُ كَفَرْتُمْ وَإِنْ يُشْرَكْ بِهِ تُؤْمِنُوا فَالْحُكْمُ لِلَّهِ الْعَلِيِّ الْكَبِيرِ (12) هُوَ الَّذِي يُرِيكُمْ آَيَاتِهِ وَيُنَزِّلُ لَكُمْ مِنَ السَّمَاءِ رِزْقًا وَمَا يَتَذَكَّرُ إِلَّا مَنْ يُنِيبُ (13) فَادْعُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ وَلَوْ كَرِهَ الْكَافِرُونَ (14) رَفِيعُ الدَّرَجَاتِ ذُو الْعَرْشِ يُلْقِي الرُّوحَ مِنْ أَمْرِهِ عَلَى مَنْ يَشَاءُ مِنْ عِبَادِهِ لِيُنْذِرَ يَوْمَ التَّلَاقِ (15) يَوْمَ هُمْ بَارِزُونَ لَا يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَيْءٌ لِمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَاحِدِ الْقَهَّارِ (16) الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ لَا ظُلْمَ الْيَوْمَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ (17) وَأَنْذِرْهُمْ يَوْمَ الْآَزِفَةِ إِذِ الْقُلُوبُ لَدَى الْحَنَاجِرِ كَاظِمِينَ مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلَا شَفِيعٍ يُطَاعُ (18) يَعْلَمُ خَائِنَةَ الْأَعْيُنِ وَمَا تُخْفِي الصُّدُورُ (19) وَاللَّهُ يَقْضِي بِالْحَقِّ وَالَّذِينَ يَدْعُونَ مِنْ دُونِهِ لَا يَقْضُونَ بِشَيْءٍ إِنَّ اللَّهَ هُوَ السَّمِيعُ الْبَصِيرُ (20)

لما ذكر سبحانه حال أصحاب النار ، وأنها حقت عليهم كلمة العذاب ، وأنهم أصحاب النار ذكر أحوالهم بعد دخول النار ، فقال : { إِنَّ الذين كَفَرُواْ يُنَادَوْنَ } . قال الواحدي : قال المفسرون : إنهم لما رأوا أعمالهم ، ونظروا في كتابهم ، وأدخلوا النار ، ومقتوا أنفسهم بسوء صنيعهم ناداهم حين عاينوا عذاب الله مناد : { لَمَقْتُ الله } إياكم في الدنيا إذ تدعون إلى الإيمان ، فتكفرون { أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُمْ } اليوم . قال الأخفش : هذه اللام في لمقت هي : لام الابتداء أوقعت بعد ينادون؛ لأن معناه : يقال لهم ، والنداء قول . قال الكلبي : يقول كل إنسان لنفسه من أهل النار : مقتك يا نفس ، فتقول الملائكة لهم ، وهم في النار : لمقت الله إياكم في الدنيا أشدّ من مقتكم أنفسكم اليوم . وقال الحسن : يعطون كتابهم ، فإذا نظروا إلى سيئاتهم مقتوا أنفسهم ، فينادون : لمقت الله إياكم في الدنيا { إِذْ تُدْعَوْنَ إِلَى الإيمان } أكبر من مقتكم أنفسكم إذ عاينتم النار ، والظرف في : { إِذْ تَدْعُونَ } منصوب بمقدّر محذوف دلّ عليه المذكور ، أي : مقتكم وقت دعائكم . وقيل : بمحذوف هو : اذكروا . وقيل : بالمقت المذكور ، والمقت أشدّ البغض .
ثم أخبر سبحانه عما يقولون في النار ، فقال : { قَالُواْ رَبَّنَا أَمَتَّنَا اثنتين وَأَحْيَيْتَنَا اثنتين } اثنتين في الموضعين نعتان لمصدر محذوف ، أي : أمتنا إماتتين اثنتين ، وأحييتنا إحياءتين اثنتين ، والمراد بالإماتتين : أنهم كانوا نطفاً لا حياة لهم في أصلاب آبائهم ، ثم أماتهم بعد أن صاروا أحياء في الدنيا ، والمراد بالإحياءتين : أنه أحياهم الحياة الأولى في الدنيا ، ثم أحياهم عند البعث ، ومثل هذه الآية قوله : { وَكُنتُمْ أمواتا فأحياكم ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ } [ البقرة : 28 ] . وقيل : معنى الآية : أنهم أميتوا في الدنيا عند انقضاء آجالهم ، ثم أحياهم الله في قبورهم للسؤال ، ثم أميتوا ، ثم أحياهم الله في الآخرة ، ووجه هذا القول : أن الموت سلب الحياة ، ولا حياة للنطفة . ووجه القول الأوّل : أن الموت قد يطلق على عادم الحياة من الأصل ، وقد ذهب إلى تفسير الأوّل جمهور السلف . وقال ابن زيد : المراد بالآية : أنه خلقهم في ظهر آدم ، واستخرجهم ، وأحياهم ، وأخذ عليهم الميثاق ، ثم أماتهم ، ثم أحياهم في الدنيا ، ثم أماتهم . ثم ذكر سبحانه اعترافهم بعد أن صاروا في النار بما كذبوا به في الدنيا ، فقال حاكياً عنهم : { فاعترفنا بِذُنُوبِنَا } التي أسلفناها في الدنيا من تكذيب الرّسل ، والإشراك بالله ، وترك توحيده ، فاعترفوا حيث لا ينفعهم الاعتراف ، وندموا حيث لا ينفعهم الندم ، وقد جعلوا اعترافهم هذا مقدّمة لقولهم : { فَهَلْ إلى خُرُوجٍ مّن سَبِيلٍ } أي : هل إلى خروج لنا من النار ، ورجوع لنا إلى الدنيا من سبيل ، ومثل هذا قولهم الذي حكاه الله عنهم :

(6/313)

{ فَهَلْ إلى مَرَدّ مّن سَبِيلٍ } [ الشورى : 44 ] ، وقوله : { فارجعنا نَعْمَلْ صالحا } [ السجدة : 12 ] ، وقوله : { ياليتنا نُرَدُّ } [ الأنعام : 27 ] الآية .
ثم أجاب الله سبحانه عن قولهم هذا بقوله : { ذَلِكُم بِأَنَّهُ إِذَا دُعِىَ الله وَحْدَهُ كَفَرْتُمْ } أي : ذلك الذي أنتم فيه من العذاب بسبب أنه إذا دعي الله في الدنيا وحده دون غيره كفرتم به ، وتركتم توحيده { وَإِن يُشْرَكْ بِهِ } غيره من الأصنام ، أو غيرها { تُؤْمِنُواْ } بالإشراك به ، وتجيبوا الدّاعي إليه ، فبيّن سبحانه لهم السبب الباعث على عدم إجابتهم إلى الخروج من النار ، وهو ما كانوا فيه من ترك توحيد الله ، وإشراك غيره به في العبادة التي رأسها الدّعاء ، ومحل ذلكم الرفع على أنه خبر مبتدأ محذوف ، أي : الأمر ذلكم ، أو مبتدأ خبره محذوف ، أي : ذلكم العذاب الذي أنتم فيه بذلك السبب ، وفي الكلام حذف ، والتقدير : فأجيبوا بأن لا سبيل إلى الرّدّ ، وذلك لأنكم كنتم إذا دعي الله . . . إلخ { فالحكم للَّهِ } : وحده دون غيره ، وهو الذي حكم عليكم بالخلود في النار ، وعدم الخروج منها ، و { العلى } : المتعالي عن أن يكون له مماثل في ذاته ، ولا صفاته ، و { الكبير } : الذي كبر عن أن يكون له مثل ، أو صاحبة ، أو ولد ، أو شريك { هُوَ الذى يُرِيكُمْ ءاياته } أي : دلائل توحيده ، وعلامات قدرته { وَيُنَزّلُ لَكُم مّنَ السماء رِزْقاً } يعني : المطر ، فإنه سبب الأرزاق . جمع سبحانه بين إظهار الآيات ، وإنزال الأرزاق ، لأن بإظهار الآيات قوام الأديان ، وبالأرزاق قوام الأبدان ، وهذه الآيات هي : التكوينية التي جعلها الله سبحانه في سمواته ، وأرضه ، وما فيهما ، وما بينهما . قرأ الجمهور : { ينزل } بالتشديد . وقرأ ابن كثير ، وأبو عمرو بالتخفيف { وَمَا يَتَذَكَّرُ إِلاَّ مَن يُنِيبُ } أي : ما يتذكر ، ويتعظ بتلك الآيات الباهرة ، فيستدلّ بها على التوحيد ، وصدق الوعد ، والوعيد إلا من ينيب ، أي : يرجع إلى طاعة الله بما يستفيده من النظر في آيات الله .
ثم لما ذكر سبحانه ما نصبه من الأدلة على التوحيد أمر عباده بدعائه ، وإخلاص الدّين له ، فقال : { فادعوا الله مُخْلِصِينَ لَهُ الدين } أي : إذا كان الأمر كما ذكر من ذلك ، فادعوا الله وحده مخلصين له العبادة التي أمركم بها { وَلَوْ كَرِهَ الكافرون } ذلك ، فلا تلتفتوا إلى كراهتهم ، ودعوهم يموتوا بغيظهم ، ويهلكوا بحسرتهم . { رَفِيعُ الدرجات } ، وارتفاع رفيع الدرجات على أنه خبر آخر عن المبتدأ المتقدّم أي : هو الذي يريكم آياته ، وهو رفيع الدرجات . وكذلك { ذُو العرش } خبر ثالث ، ويجوز أن يكون رفيع الدرجات مبتدأ ، وخبره { ذُو العرش } ، ويجوز أن يكونا خبرين لمبتدأ محذوف ، ورفيع صفة مشبهة ، والمعنى : رفيع الصفات ، أو رفيع درجات ملائكته ، أي : معارجهم ، أو رفيع درجات أنبيائه ، وأوليائه في الجنة . وقال الكلبي ، وسعيد بن جبير : رفيع السموات السبع ، وعلى هذا الوجه يكون رفيع بمعنى : رافع ، ومعنى ، ذو العرش : مالكه ، وخالقه ، والمتصرف فيه ، وذلك يقتضي علوّ شأنه ، وعظم سلطانه ، ومن كان كذلك ، فهو الذي يحقّ له العبادة ، ويجب له الإخلاص ، وجملة : { يُلْقِى الروح مِنْ أَمْرِهِ } في محل رفع على أنها خبر آخر للمبتدأ المتقدّم ، أو للمقدّر ، ومعنى ذلك : أنه سبحانه يلقي الوحي { على مَن يَشَاء مِنْ عِبَادِهِ } ، وسمي الوحي : روحاً ، لأن الناس يحيون به من موت الكفر كما تحيا الأبدان بالأرواح ، وقوله : { مِنْ أَمْرِهِ } متعلق ب { يلقى } ، و «من» لابتداء الغاية ، ويجوز أن يكون متعلقاً بمحذوف على أنه حال من الروح ، ومثل هذه الآية قوله تعالى :

(6/314)

{ وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحاً مّنْ أَمْرِنَا } [ الشورى : 52 ] . وقيل : الروح جبريل كما في قوله : { نَزَلَ بِهِ الروح الأمين على قَلْبِكَ } [ الشعراء : 193 ، 194 ] ، وقوله : { نَزَّلَهُ رُوحُ القدس مِن رَّبّكَ بالحق } [ النحل : 102 ] ، وقوله : { على مَن يَشَاء مِنْ عِبَادِهِ } هم : الأنبياء ، ومعنى { مِنْ أَمْرِهِ } : من قضائه { لِيُنذِرَ يَوْمَ التلاق } قرأ الجمهور : { لينذر } مبنياً للفاعل ، ونصب اليوم ، والفاعل هو : الله سبحانه ، أو الرسول ، أو من يشاء ، والمنذر به محذوف تقديره : لينذر العذاب يوم التلاق . وقرأ أبيّ ، وجماعة كذلك إلا أنه رفع اليوم على الفاعلية مجازاً . وقرأ ابن عباس ، والحسن ، وابن السميفع : ( لتنذر ) بالفوقية على أن الفاعل ضمير المخاطب ، وهو : الرسول ، أو ضمير يرجع إلى الرّوح؛ لأنه يجوز تأنيثها . وقرأ اليماني : ( لينذر ) على البناء للمفعول ، ورفع يوم على النيابة ، ومعنى { يَوْمَ التلاق } : يوم يلتقي أهل السموات ، والأرض في المحشر ، وبه قال قتادة . وقال أبو العالية ، ومقاتل : يوم يلتقي العابدون ، والمعبودون ، وقيل : الظالم ، والمظلوم . وقيل : الأوّلون ، والآخرون . وقيل : جزاء الأعمال ، والعاملون .
وقوله : { يَوْمَ هُم بارزون } بدل من يوم التلاق . وقال ابن عطية : هو منتصب بقوله : { لاَ يخفى عَلَى الله } وقيل : منتصب بإضمار اذكر ، والأوّل أولى ، ومعنى بارزون : خارجون من قبورهم لا يسترهم شيء ، وجملة : { لاَ يخفى عَلَى الله مِنْهُمْ شَىْء } مستأنفة مبينة لبروزهم ، ويجوز أن تكون في محل نصب على الحال من ضمير بارزون ، ويجوز أن تكون خبراً ثانياً للمبتدأ ، أي : لا يخفى عليه سبحانه شيء منهم ، ولا من أعمالهم التي عملوها في الدنيا ، وجملة : { لّمَنِ الملك اليوم } مستأنفة جواب عن سؤال مقدّر كأنه قيل : فماذا يقال عند بروز الخلائق في ذلك اليوم؟ ، فقيل : يقال : لمن الملك اليوم؟ قال المفسرون : إذا هلك كل من في السموات ، والأرض ، فيقول الرّبّ تبارك وتعالى : { لّمَنِ الملك اليوم } يعني : يوم القيامة ، فلا يجيبه أحد ، فيجيب تعالى نفسه ، فيقول : { للَّهِ الواحد الْقَهَّارِ } قال الحسن : هو السائل تعالى ، وهو المجيب حين لا أحد يجيبه ، فيجيب نفسه . وقيل : إنه سبحانه يأمر منادياً ينادي بذلك ، فيقول أهل المحشر مؤمنهم ، وكافرهم : { للَّهِ الواحد الْقَهَّارِ } وقيل : إنه يجيب المنادي بهذا الجواب أهل الجنة دون أهل النار .

(6/315)

وقيل : هو حكاية لما ينطق به لسان الحال في ذلك اليوم لانقطاع دعاوي المبطلين ، كما في قوله تعالى : { وَمَا أَدْرَاكَ مَا يَوْمُ الدين * ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدين * يَوْمَ لاَ تَمْلِكُ نَفْسٌ لِنَفْسٍ شَيْئاً والأمر يَوْمَئِذٍ لِلَّهِ } [ الانفطار : 17 19 ] ، وقوله : { اليوم تجزى كُلُّ نَفْسٍ بِمَا كَسَبَتْ لاَ ظُلْمَ اليوم إِنَّ الله سَرِيعُ الحساب } من تمام الجواب على القول بأن المجيب هو : الله سبحانه ، وأما على القول بأن المجيب هم العباد كلهم ، أو بعضهم ، فهو : مستأنف لبيان ما يقوله الله سبحانه بعد جوابهم أي : اليوم تجزى كل نفس بما كسبت من خير وشرّ لا ظلم اليوم على أحد منهم بنقص من ثوابه ، أو بزيادة في عقابه { إِنَّ الله سَرِيعُ الحساب } أي : سريع حسابه ، لأنه سبحانه لا يحتاج إلى تفكر في ذلك كما يحتاجه غيره لإحاطة علمه بكل شيء ، فلا يعزب عنه مثقال ذرة .
ثم أمر الله سبحانه رسوله : بإنذار عباده ، فقال : { وَأَنذِرْهُمْ يَوْمَ الأزفة } أي : يوم القيامة سميت بذلك لقربها ، يقال : أزف فلان ، أي : قرب يأزف أزفاً ، ومنه قول النابغة :
أزف الترحل غير أن ركابنا ... لما تزل بركابنا وكأن قد
ومنه قوله تعالى : { أَزِفَتِ الآزفة } [ النجم : 57 ] أي : قربت الساعة . وقيل : إن يوم الآزفة هو : يوم حضور الموت ، والأوّل أولى . قال الزجاج : وقيل لها : آزفة؛ لأنها قريبة ، وإن استبعد الناس أمرها ، وما هو كائن ، فهو : قريب { إِذِ القلوب لَدَى الحناجر كاظمين } وذلك أنها تزول عن مواضعها من الخوف حتى تصير إلى الحنجرة كقوله : { وَبَلَغَتِ القلوب الحناجر } [ الأحزاب : 10 ] . { كاظمين } مغمومين مكروبين ممتلئين غمًّا . قال الزجاج : المعنى : إذ قلوب الناس لدى الحناجر في حال كظمهم . قال قتادة : وقعت قلوبهم في الحناجر من المخافة ، فهي لا تخرج ، ولا تعود في أمكنتها . وقيل : هو إخبار عن نهاية الجزع ، وإنما قال كاظمين باعتبار أهل القلوب ، لأن المعنى : إذ قلوب الناس لدى حناجرهم ، فيكون حالاً منهم . وقيل : حالاً من القلوب ، وجمع الحال منها جمع العقلاء؛ لأنه أسند إليها ما يسند إلى العقلاء فجمعت جمعه . ثم بين سبحانه : أنه لا ينفع الكافرين في ذلك اليوم أحد ، فقال : { مَا للظالمين مِنْ حَمِيمٍ } أي : قريب ينفعهم { وَلاَ شَفِيعٍ يُطَاعُ } في شفاعته لهم ، ومحل { يطاع } الجر على أنه صفة ل { شفيع } .
ثم وصف سبحانه شمول علمه لكل شيء ، وإن كان في غاية الخفاء فقال : { يَعْلَمُ خَائِنَةَ الأعين } ، وهي مسارقة النظر إلى ما لا يحلّ النظر إليه ، والجملة خبر آخر لقوله : { هُوَ الذى يُرِيكُمُ } قال المؤرج : فيه تقديم ، وتأخير ، أي : يعلم الأعين الخائنة . وقال قتادة : خائنة الأعين : الهمز بالعين فيما لا يحب الله .

(6/316)

وقال الضحاك : هو قول الإنسان ما رأيت ، وقد رأى ، ورأيت ، وما رأى . وقال سفيان : هي : النظرة بعد النظرة . والأول أولى ، وبه قال مجاهد { وَمَا تُخْفِى الصدور } من الضمائر ، وتسرّه من معاصي الله { والله يَقْضِى بالحق } فيجازي كل أحد بما يستحقه من خير ، وشرّ { والذين تَدْعُونَ مِن دُونِهِ } أي : تعبدونهم من دون الله { لاَ يَقْضُونَ بِشَىْء } ، لأنهم لا يعلمون شيئاً ، ولا يقدرون على شيء . قرأ الجمهور : { يدعون } بالتحتية يعني : الظالمين ، واختار هذه القراءة أبو عبيد ، وأبو حاتم ، وقرأ نافع ، وشيبة ، وهشام بالفوقية على الخطاب لهم { إِنَّ الله هُوَ السميع البصير } ، فلا يخفى عليه من المسموعات ، والمبصرات خافية .
وقد أخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عن ابن مسعود في قوله : { أَمَتَّنَا اثنتين وَأَحْيَيْتَنَا اثنتين } قال : هي مثل التي في البقرة { كُنتُمْ أمواتا فأحياكم ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ } [ البقرة : 28 ] كانوا أمواتاً في صلب آبائهم ، ثم أخرجهم ، فأحياهم ، ثم أماتهم ، ثم يحييهم بعد الموت . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في الآية قال : كنتم تراباً قبل أن يخلقكم ، فهذه ميتة ، ثم أحياكم ، فخلقكم ، فهذه حياة ، ثم يميتكم ، فترجعون إلى القبور ، فهذه ميتة أخرى ، ثم يبعثكم يوم القيامة ، فهذه حياة ، فهما موتتان ، وحياتان كقوله : { كَيْفَ تَكْفُرُونَ بالله وَكُنتُمْ أمواتا فأحياكم } الآية . وأخرج ابن المنذر عن ابن عباس في قوله : { يَوْمَ التلاق } قال : يوم القيامة يلتقي فيه آدم ، وآخر ولده . وأخرج عنه أيضاً قال : { يَوْمَ التلاق } يوم الآزفة ، ونحو هذا من أسماء يوم القيامة عظمه الله ، وحذره عباده . وأخرج عبد الله بن أحمد في زوائد الزهد ، وابن أبي حاتم ، والحاكم وصححه ، وأبو نعيم في الحلية عنه أيضاً قال : «ينادي مناد بين يدي الساعة : يا أيها الناس أتتكم الساعة ، فيسمعها الأحياء ، والأموات ، وينزل الله إلى السماء الدنيا ، فيقول : { لّمَنِ الملك اليوم لِلَّهِ الواحد القهار } » . وأخرج ابن أبي الدنيا في البعث ، والديلمي عن أبي سعيد ، عن النبي صلى الله عليه وسلم مثله . وأخرج عبد بن حميد ، عن ابن مسعود قال : «يجمع الله الخلق يوم القيامة بصعيد واحد بأرض بيضاء كأنها سبيكة فضة لم يعص الله فيها قط ، فأوّل ما يتكلم أن ينادي منادٍ : { لّمَنِ الملك اليوم لِلَّهِ الواحد القهار } { اليوم تجزى كُلُّ نَفْسٍ بِمَا كَسَبَتْ لاَ ظُلْمَ اليوم إِنَّ الله سَرِيعُ الحساب } فأول ما يبدأ به من الخصومات الدماء» .
وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { يَعْلَمُ خَائِنَةَ الأعين وَمَا تُخْفِى الصدور } قال : الرجل يكون في القوم ، فتمرّ بهم المرأة ، فيريهم أنه يغضّ بصره عنها ، وإذا غفلوا لحظ إليها ، وإذا نظروا غضّ بصره عنها ، وقد اطلع الله من قلبه أنه ودّ أن ينظر إلى عورتها .

(6/317)

وأخرج ابن أبي حاتم ، والطبراني في الأوسط ، وأبو نعيم في الحلية ، والبيهقي في الشعب عنه في الآية قال : إذا نظر إليها يريد الخيانة أم لا { وَمَا تُخْفِى الصدور } قال : إذا قدر عليها أيزني بها أم لا؟ ألا أخبركم بالتي تليها { والله يَقْضِى بالحق } قادر على أن يجزي بالحسنة الحسنة ، وبالسيئة السيئة . وأخرج أبو داود ، والنسائي ، وابن مردويه عن سعد قال : لما كان يوم فتح مكة أمن النبي صلى الله عليه وسلم الناس إلا أربعة نفر ، وامرأتين ، وقال : « اقتلوهم ، وإن وجدتموهم متعلقين بأستار الكعبة » منهم عبد الله بن سعد بن أبي سرح ، فاختبأ عند عثمان بن عفان ، فلما دعا رسول الله صلى الله عليه وسلم الناس إلى البيعة جاء به . فقال : يا رسول الله بايع عبد الله ، فرفع رأسه ، فنظر إليه ثلاثاً كل ذلك يأبى بيعته ، ثم بايعه ، ثم أقبل على أصحابه ، فقال : « أما كان فيكم رجل رشيد يقوم إلى هذا حين رآني كففت يدي عن بيعته ، فيقتله؟ » فقالوا : ما يدرينا يا رسول الله ما في نفسك هلا أومأت إلينا بعينك؟ ، فقال : « إنه لا ينبغي لنبي أن يكون له خائنة الأعين » .

(6/318)

أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ كَانُوا مِنْ قَبْلِهِمْ كَانُوا هُمْ أَشَدَّ مِنْهُمْ قُوَّةً وَآَثَارًا فِي الْأَرْضِ فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ وَمَا كَانَ لَهُمْ مِنَ اللَّهِ مِنْ وَاقٍ (21) ذَلِكَ بِأَنَّهُمْ كَانَتْ تَأْتِيهِمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَكَفَرُوا فَأَخَذَهُمُ اللَّهُ إِنَّهُ قَوِيٌّ شَدِيدُ الْعِقَابِ (22) وَلَقَدْ أَرْسَلْنَا مُوسَى بِآَيَاتِنَا وَسُلْطَانٍ مُبِينٍ (23) إِلَى فِرْعَوْنَ وَهَامَانَ وَقَارُونَ فَقَالُوا سَاحِرٌ كَذَّابٌ (24) فَلَمَّا جَاءَهُمْ بِالْحَقِّ مِنْ عِنْدِنَا قَالُوا اقْتُلُوا أَبْنَاءَ الَّذِينَ آَمَنُوا مَعَهُ وَاسْتَحْيُوا نِسَاءَهُمْ وَمَا كَيْدُ الْكَافِرِينَ إِلَّا فِي ضَلَالٍ (25) وَقَالَ فِرْعَوْنُ ذَرُونِي أَقْتُلْ مُوسَى وَلْيَدْعُ رَبَّهُ إِنِّي أَخَافُ أَنْ يُبَدِّلَ دِينَكُمْ أَوْ أَنْ يُظْهِرَ فِي الْأَرْضِ الْفَسَادَ (26) وَقَالَ مُوسَى إِنِّي عُذْتُ بِرَبِّي وَرَبِّكُمْ مِنْ كُلِّ مُتَكَبِّرٍ لَا يُؤْمِنُ بِيَوْمِ الْحِسَابِ (27) وَقَالَ رَجُلٌ مُؤْمِنٌ مِنْ آَلِ فِرْعَوْنَ يَكْتُمُ إِيمَانَهُ أَتَقْتُلُونَ رَجُلًا أَنْ يَقُولَ رَبِّيَ اللَّهُ وَقَدْ جَاءَكُمْ بِالْبَيِّنَاتِ مِنْ رَبِّكُمْ وَإِنْ يَكُ كَاذِبًا فَعَلَيْهِ كَذِبُهُ وَإِنْ يَكُ صَادِقًا يُصِبْكُمْ بَعْضُ الَّذِي يَعِدُكُمْ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ مُسْرِفٌ كَذَّابٌ (28) يَا قَوْمِ لَكُمُ الْمُلْكُ الْيَوْمَ ظَاهِرِينَ فِي الْأَرْضِ فَمَنْ يَنْصُرُنَا مِنْ بَأْسِ اللَّهِ إِنْ جَاءَنَا قَالَ فِرْعَوْنُ مَا أُرِيكُمْ إِلَّا مَا أَرَى وَمَا أَهْدِيكُمْ إِلَّا سَبِيلَ الرَّشَادِ (29)

لما خوّفهم سبحانه بأحوال الآخرة أردفه ببيان تخويفهم بأحوال الدنيا ، فقال : { أَوَ لَمْ يَسِيروُاْ فِى الأرض فَيَنظُرُواْ كَيْفَ كَانَ عاقبة الذين كَانُواْ مِن قَبْلِهِمْ } أرشدهم سبحانه إلى الاعتبار بغيرهم ، فإن الذين مضوا من الكفار { كَانُواْ هُمْ أَشَدَّ مِنْهُمْ قُوَّةً } من هؤلاء الحاضرين من الكفار ، وأقوى { وَآثَاراً فِي الأرض } بما عمروا فيها من الحصون والقصور ، وبما لهم من العدد والعدّة ، فلما كذبوا رسلهم أهلكهم الله . وقوله : { فَيَنظُرُواْ } إما مجزوم بالعطف على يسيروا ، أو منصوب بجواب الاستفهام ، وقوله : { كَانُواْ أَشَدَّ مِنْهُمْ قُوَّةً } بيان للتفاوت بين حال هؤلاء وأولئك . وقوله : { وَءاثَاراً } عطف على قوّة . قرأ الجمهور : { أشد منهم } ، وقرأ ابن عامر : ( أشد منكم ) على الالتفات { فَأَخَذَهُمُ الله بِذُنُوبِهِمْ } أي : بسبب ذنوبهم { وَمَا كَانَ لَهُم مّنَ الله مِن وَاقٍ } أي : من دافع يدفع عنهم العذاب ، وقد مرّ تفسير هذه الآية في مواضع ، والإشارة بقوله : { ذلك } إلى ما تقدّم من الأخذ { بِأَنَّهُمْ كَانَت تَّأْتِيهِمْ رُسُلُهُم بالبينات } أي : بالحجج الواضحة { فَكَفَرُواْ } بما جاءوهم به { فَأَخَذَهُمُ الله إِنَّهُ قَوِىٌّ } يفعل كلّ ما يريده لا يعجزه شيء { شَدِيدُ العقاب } لمن عصاه ، ولم يرجع إليه .
ثم ذكر سبحانه قصة موسى ، وفرعون؛ ليعتبروا ، فقال : { وَلَقَدْ أَرْسَلْنَا موسى بئاياتنا } هي : التسع الآيات التي قد تقدّم ذكرها في غير موضع { وسلطان مُّبِينٍ } أي : حجة بينة واضحة ، وهي : التوراة { إلى فِرْعَوْنَ وهامان وَقَشرُونَ فَقَالُواْ } إنه { ساحر كَذَّابٌ } أي : فيما جاء به ، وخصهم بالذكر؛ لأنهم رؤساء المكذبين بموسى ، ففرعون الملك ، وهامان الوزير ، وقارون صاحب الأموال ، والكنوز { فَلَمَّا جَاءهُمْ بالحق مِنْ عِندِنَا } ، وهي : معجزاته الظاهرة الواضحة { قَالُواْ اقتلوا أَبْنَاء الذين ءامَنُواْ مَعَهُ واستحيوا نِسَاءهُمْ } قال قتادة : هذا قتل غير القتل الأوّل ، لأن فرعون قد كان أمسك عن قتل الولدان وقت ولادة موسى ، فلما بعث الله موسى أعاد القتل على بني إسرائيل ، فكان يأمر بقتل الذكور ، وترك النساء ، ومثل هذا قول فرعون : { سَنُقَتّلُ أَبْنَاءهُمْ وَنَسْتَحْيِى نِسَاءهُمْ } [ الأعراف : 127 ] { وَمَا كَيْدُ الكافرين إِلاَّ فِى ضلال } أي : في خسران ووبال ، لأنه يذهب باطلاً ، ويحيق بهم ما يريده الله عزّ وجلّ .
{ وَقَالَ فِرْعَوْنُ ذَرُونِى أَقْتُلْ موسى } إنما قال هذا؛ لأنه كان في خاصة قومه من يمنعه من قتل موسى مخافة أن ينزل بهم العذاب ، والمعنى : اتركوني أقتله { وَلْيَدْعُ رَبَّهُ } الذي يزعم : أنه أرسله إلينا ، فليمنعه من القتل إن قدر على ذلك ، أي : لا يهولنكم ذلك ، فإنه لا ربّ له حقيقة؛ بل أنا ربكم الأعلى ، ثم ذكر العلة التي لأجلها أراد أن يقتله ، فقال : { إِنّى أَخَافُ أَن يُبَدّلَ دِينَكُمْ } الذي أنتم عليه من عبادة غير الله ، ويدخلهم في دينه الذي هو : عبادة الله وحده { أَوْ أَن يُظْهِرَ فِى الأرض الفساد } أي : يوقع بين الناس الخلاف ، والفتنة ، جعل اللعين ظهور ما دعا إليه موسى ، وانتشاره في الأرض ، واهتداء الناس به فساداً ، وليس الفساد إلا ما هو عليه هو ، ومن تابعه .

(6/319)

قرأ الكوفيون ، ويعقوب : { أو أن يظهر } بأو التي للإبهام ، والمعنى : أنه لا بدّ من وقوع أحد الأمرين . وقرأ الباقون : { وأن يظهر } بدون ألف على معنى : وقوع الأمرين جميعاً ، وقرأ نافع ، وابن كثير ، وأبو عمرو بفتح الياء من : ( إني أخاف ) ، وقرأ نافع ، وأبو عمرو ، وحفص : { يظهر } بضم الياء ، وكسر الهاء من أظهر ، وفاعله ضمير موسى ، والفساد نصباً على أنه مفعول به ، وقرأ الباقون بفتح الياء ، والهاء ، ورفع الفساد على الفاعلية { وَقَالَ موسى إِنّى عُذْتُ بِرَبّى وَرَبّكُمْ مّن كُلّ مُتَكَبّرٍ لاَّ يُؤْمِنُ بِيَوْمِ الحساب } قرأ أبو عمرو ، وحمزة ، والكسائي : { عذت } بإدغام الذال ، وقرأ الباقون بالإظهار ، لما هدّده فرعون بالقتل استعاذ بالله عزّ وجلّ من كلّ متعظم عن الإيمان بالله غير مؤمن بالبعث ، والنشور ، ويدخل فرعون في هذا العموم دخولاً أوّلياً .
{ وَقَالَ رَجُلٌ مُّؤْمِنٌ مّنْ ءالِ فِرْعَوْنَ يَكْتُمُ إيمانه } قال الحسن ، ومقاتل ، والسدّي : كان قبطياً ، وهو : ابن عم فرعون ، وهو الذي نجا مع موسى ، وهو المراد بقوله : { وَجَاء رَجُلٌ مّنْ أَقْصَى المدينة يسعى } [ القصص : 20 ] الآية ، وقيل : كان من بني إسرائيل ، ولم يكن من آل فرعون ، وهو خلاف ما في الآية ، وقد تمحل لذلك بأن في الآية تقديماً ، وتأخيراً ، والتقدير : وقال رجل مؤمن من بني إسرائيل يكتم إيمانه من آل فرعون . قال القشيري : ومن جعله إسرائيلياً ، ففيه بعد ، لأنه يقال : كتمه أمر كذا ، ولا يقال : كتم منه كما قال سبحانه : { وَلاَ يَكْتُمُونَ الله حَدِيثاً } [ النساء : 42 ] ، وأيضاً ما كان فرعون يحتمل من بني إسرائيل مثل هذا القول .
وقد اختلف في اسم هذا الرجل ، فقيل : حبيب . وقيل : حزقيل . وقيل غير ذلك ، قرأ الجمهور : { رجل } بضم الجيم ، وقرأ الأعمش ، وعبد الوارث بسكونها ، وهي : لغة تميم ، ونجد ، والأولى هي : الفصيحة ، وقرىء بكسر الجيم و { مؤمن } صفة لرجل ، و { من آل فرعون } صفة أخرى ، و { يكتم إيمانه } صفة ثالثة ، والاستفهام في { أَتَقْتُلُونَ رَجُلاً } للإنكار ، و { أَن يَقُولَ رَبّىَ الله } في موضع نصب بنزع الخافض ، أي : لأن يقول ، أو كراهة أن يقول ، وجملة : { وَقَدْ جَاءكُمْ بالبينات مِن رَّبّكُمْ } في محل نصب على الحال ، أي : والحال أنه قد جاءكم بالمعجزات الواضحات ، والدلالات الظاهرات على نبوّته ، وصحة رسالته ، ثم تلطف لهم في الدفع عنه ، فقال : { وَإِن يَكُ كاذبا فَعَلَيْهِ كَذِبُهُ وَإِن يَكُ صادقا يُصِبْكُمْ بَعْضُ الذى يَعِدُكُمْ } ، ولم يكن قوله هذا لشك منه ، فإنه كان مؤمناً كما وصفه الله .

(6/320)

ولا يشك المؤمن ، ومعنى { يُصِبْكُمْ بَعْضُ الذى يَعِدُكُمْ } أنه إذا لم يصبكم كله ، فلا أقلّ من أن يصيبكم بعضه ، وحذفت النون من يكن في الموضعين تخفيفاً لكثرة الاستعمال ، كما قال سيبويه ، وقال أبو عبيدة ، وأبو الهيثم : بعض هنا بمعنى : كل ، أي : يصبكم كلّ الذي يعدكم ، وأنشد أبو عبيدة على هذا قول لبيد :
تراك أمكنة إذا لم أرضها ... أو يرتبط بعض النفوس حمامها
أي : كلّ النفوس ، وقد اعترض عليه ، وأجيب بأن البعض قد يستعمل في لغة العرب بمعنى : الكلّ كما في قول الشاعر :
قد يدرك المتأني بعض حاجته ... وقد يكون مع المستعجل الزلل
وقول الآخر :
إن الأمور إذا الأحداث دبرها ... دون الشيوخ ترى في بعضها خللا
وليس في البيتين ما يدلّ على ما زعموه ، وأما بيت لبيد ، فقيل : إنه أراد ببعض النفوس نفسه ، ولا ضرورة تلجىء إلى حمل ما في الآية على ذلك ، لأنه أراد التنزّل معهم ، وإيهامهم : أنه لا يعتقد صحة نبوّته كما يفيده قوله : { يَكْتُمُ إيمانه } قال أهل المعاني : وهذا على المظاهرة في الحجاج ، كأنه قال لهم : أقلّ ما يكون في صدقه أن يصيبكم بعض الذي يعدكم ، وفي بعض ذلك هلاككم ، فكأن الحاصل بالبعض هو الحاصل بالكل . وقال الليث : بعض ها هنا صلة يريد يصبكم الذي يعدكم . وقيل : يصبكم هذا العذاب الذي يقوله في الدنيا ، وهو بعض ما يتوعدكم به من العذاب . وقيل : إنه وعدهم بالثواب ، والعقاب ، فإذا كفروا أصابهم العقاب ، وهو بعض ما وعدهم به { إِنَّ الله لاَ يَهْدِى مَنْ هُوَ مُسْرِفٌ كَذَّابٌ } هذا من تمام كلام الرجل المؤمن ، وهو : احتجاج آخر ذو وجهين : أحدهما : أنه لو كان مسرفاً كذاباً لما هداه الله إلى البينات ، ولا أيده بالمعجزات ، وثانيهما : أنه إذا كان كذلك خذله الله ، وأهلكه ، فلا حاجة لكم إلى قتله ، والمسرف المقيم على المعاصي المستكثر منها ، والكذاب المفتري .
{ ياقوم لَكُمُ الملك اليوم ظاهرين فِى الأرض } ذكرهم ذلك الرجل المؤمن ما هم فيه من الملك ، ليشكروا الله ، ولا يتمادوا في كفرهم ، ومعنى { ظاهرين } : الظهور على الناس ، والغلبة لهم ، والاستعلاء عليهم ، والأرض أرض مصر ، وانتصاب { ظاهرين } على الحال { فَمَن يَنصُرُنَا مِن بَأْسِ الله إِن جَاءنَا } أي : من يمنعنا من عذابه ، ويحول بيننا ، وبينه عند مجيئه ، وفي هذا تحذير منه لهم من نقمة الله بهم ، وإنزال عذابه عليهم ، فلما سمع فرعون ما قاله هذا الرجل من النصح الصحيح جاء بمراوغة يوهم بها قومه أنه لهم من النصيحة ، والرعاية بمكان مكين ، وأنه لا يسلك بهم إلا مسلكاً يكون فيه جلب النفع لهم ، ودفع الضرّ عنهم ، ولهذا قال : { مَا أُرِيكُمْ إِلاَّ مَا أرى } قال ابن زيد : أي : ما أشير عليكم إلا بما أرى لنفسي .

(6/321)

وقال الضحاك : ما أعلمكم إلا ما أعلم ، والرؤية هنا هي القلبية لا البصرية ، والمفعول الثاني هو إلا ما أرى { وَمَا أَهْدِيكُمْ إِلاَّ سَبِيلَ الرشاد } أي : ما أهديكم بهذا الرأي إلا طريق الحقّ . قرأ الجمهور : { الرشاد } بتخفيف الشين ، وقرأ معاذ بن جبل بتشديدها على أنها صيغة مبالغة كضرّاب . وقال النحاس : هي : لحن ، ولا وجه لذلك .
وقد أخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَقَالَ رَجُلٌ مُّؤْمِنٌ مّنْ ءالِ فِرْعَوْنَ } قال : لم يكن في آل فرعون مؤمن غيره ، وغير امرأة فرعون ، وغير المؤمن الذي أنذر موسى الذي قال : { إِنَّ الملأ يَأْتَمِرُونَ بِكَ لِيَقْتُلُوكَ } [ القصص : 20 ] قال ابن المنذر : أخبرت أن اسمه حزقيل . وأخرج عبد بن حميد عن أبي إسحاق قال : اسمه حبيب . وأخرج البخاري ، وغيره من طريق عروة قال : قيل لعبد الله بن عمرو بن العاص : أخبرنا بأشدّ شيء صنعه المشركون برسول الله صلى الله عليه وسلم ؟ قال : «بينا رسول الله صلى الله عليه وسلم يصلي بفناء الكعبة إذ أقبل عقبة بن أبي معيط ، فأخذ بمنكب رسول الله صلى الله عليه وسلم ، ولوى ثوبه في عنقه ، فخنقه خنقاً شديداً ، فأقبل أبو بكر ، فأخذ بمنكبيه ، ودفعه عن النبي صلى الله عليه وسلم ، ثم قال : { أَتَقْتُلُونَ رَجُلاً أَن يَقُولَ رَبّىَ الله وَقَدْ جَاءكُمْ بالبينات مِن رَّبّكُمْ } » . وأخرج أبو نعيم في فضائل الصحابة ، والبزار عن عليّ بن أبي طالب ، أنه قال : أيها الناس أخبروني من أشجع الناس؟ قالوا : أنت . قال : أما أني ما بارزت أحداً إلا انتصفت منه ، ولكن أخبروني بأشجع الناس؟ قالوا : لا نعلم ، فمن؟ قال : أبو بكر ، رأيت رسول الله صلى الله عليه وسلم ، وأخذته قريش ، فهذا يجنبه ، وهذا يتلتله ، وهم يقولون : أنت الذي جعلت الآلهة إلاهاً واحداً ، قال : فوالله ما دنا منا أحد إلا أبو بكر يضرب هذا ، ويجيء هذا ، ويتلتل هذا ، وهو يقول : ويلكم { أتقتلون رجلاً أن يقول ربي الله } ، ثم رفع بردة كانت عليه ، فبكى حتى اخضلت لحيته ، ثم قال : أنشدكم أمؤمن آل فرعون خير أم أبو بكر؟ فسكت القوم ، فقال : ألا تجيبون؟ ، فوالله لساعة من أبي بكر خير من مثل مؤمن آل فرعون ، وذاك رجل يكتم إيمانه ، وهذا رجل أعلن إيمانه .

(6/322)

وَقَالَ الَّذِي آَمَنَ يَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُمْ مِثْلَ يَوْمِ الْأَحْزَابِ (30) مِثْلَ دَأْبِ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِنْ بَعْدِهِمْ وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعِبَادِ (31) وَيَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُمْ يَوْمَ التَّنَادِ (32) يَوْمَ تُوَلُّونَ مُدْبِرِينَ مَا لَكُمْ مِنَ اللَّهِ مِنْ عَاصِمٍ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ (33) وَلَقَدْ جَاءَكُمْ يُوسُفُ مِنْ قَبْلُ بِالْبَيِّنَاتِ فَمَا زِلْتُمْ فِي شَكٍّ مِمَّا جَاءَكُمْ بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَنْ يَبْعَثَ اللَّهُ مِنْ بَعْدِهِ رَسُولًا كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُرْتَابٌ (34) الَّذِينَ يُجَادِلُونَ فِي آَيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِنْدَ اللَّهِ وَعِنْدَ الَّذِينَ آَمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ (35) وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَعَلِّي أَبْلُغُ الْأَسْبَابَ (36) أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا وَكَذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ وَمَا كَيْدُ فِرْعَوْنَ إِلَّا فِي تَبَابٍ (37) وَقَالَ الَّذِي آَمَنَ يَا قَوْمِ اتَّبِعُونِ أَهْدِكُمْ سَبِيلَ الرَّشَادِ (38) يَا قَوْمِ إِنَّمَا هَذِهِ الْحَيَاةُ الدُّنْيَا مَتَاعٌ وَإِنَّ الْآَخِرَةَ هِيَ دَارُ الْقَرَارِ (39) مَنْ عَمِلَ سَيِّئَةً فَلَا يُجْزَى إِلَّا مِثْلَهَا وَمَنْ عَمِلَ صَالِحًا مِنْ ذَكَرٍ أَوْ أُنْثَى وَهُوَ مُؤْمِنٌ فَأُولَئِكَ يَدْخُلُونَ الْجَنَّةَ يُرْزَقُونَ فِيهَا بِغَيْرِ حِسَابٍ (40)

ثمّ كرّر ذلك الرجل المؤمن تذكيرهم ، وحذرهم أن ينزل بهم ما نزل بمن قبلهم ، فقال الله حاكياً عنه : { وَقَالَ الذى ءامَنَ ياقوم إِنّى أَخَافُ عَلَيْكُمْ مّثْلَ يَوْمِ الاحزاب } أي : مثل يوم عذاب الأمم الماضية الذين تحزبوا على أنبيائهم . وأفرد اليوم؛ لأن جمع الأحزاب قد أغنى عن جمعه ، ثم فسر الأحزاب ، فقال : { مِثْلَ دَأْبِ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ والذين مِن بَعْدِهِمْ } أي : مثل حالهم في العذاب ، أو مثل عادتهم في الإقامة على التكذيب ، أو مثل جزاء ما كانوا عليه من الكفر ، والتكذيب { وَمَا الله يُرِيدُ ظُلْماً لّلْعِبَادِ } أي : لا يعذبهم بغير ذنب ، ونفي الإرادة للظلم يستلزم نفي الظلم بفحوى الخطاب . ثم زاد في الوعظ ، والتذكير ، فقال : { وياقوم إِنّى أَخَافُ عَلَيْكُمْ يَوْمَ التناد } قرأ الجمهور : { التناد } بتخفيف الدال ، وحذف الياء . والأصل التنادي ، وهو : التفاعل من النداء ، يقال : تنادى القوم ، أي : نادى بعضهم بعضاً ، وقرأ الحسن ، وابن السميفع ، ويعقوب ، وابن كثير ، ومجاهد بإثبات الياء على الأصل ، وقرأ ابن عباس ، والضحاك ، وعكرمة بتشديد الدال . قال بعض أهل اللغة : هو : لحن ، لأنه من ندّ يندّ : إذا مرّ على وجهه هارباً . قال النحاس : وهذا غلط ، والقراءة حسنة على معنى التنافي . قال الضحاك : في معناه : أنهم إذا سمعوا بزفير جهنم ندّوا هرباً ، فلا يأتون قطراً من أقطار الأرض إلا وجدوا صفوفاً من الملائكة ، فيرجعون إلى المكان الذي كانوا فيه ، فذلك قوله : { يَوْمَ التناد } ، وعلى قراءة الجمهور المعنى : يوم ينادي بعضهم بعضاً ، أو ينادي أهل النار أهل الجنة ، وأهل الجنة أهل النار ، أو ينادى فيه بسعادة السعداء ، وشقاوة الأشقياء ، أو يوم ينادي فيه كلّ أناس بإمامهم ، ولا مانع من الحمل على جميع هذه المعاني ، وقوله : { يَوْمَ تُوَلُّونَ مُدْبِرِينَ } بدل من يوم التناد ، أي : منصرفين عن الموقف إلى النار ، أو فارّين منها . قال قتادة ، ومقاتل : المعنى : إلى النار بعد الحساب ، وجملة { مَا لَكُمْ مّنَ الله مِنْ عَاصِمٍ } في محل نصب على الحال ، أي : ما لكم من يعصمكم من عذاب الله ، ويمنعكم منه { وَمَن يُضْلِلِ الله فَمَا لَهُ مِنْ هَادٍ } يهديه إلى طريق الرشاد .
ثم زاد في وعظهم ، وتذكيرهم ، فقال : { وَلَقَدْ جَاءكُمْ يُوسُفُ مِن قَبْلُ بالبينات } أي : يوسف بن يعقوب ، والمعنى : أن يوسف بن يعقوب جاءهم بالمعجزات ، والآيات الواضحات من قبل مجيء موسى إليهم ، أي : جاء إلى آبائكم ، فجعل المجيء إلى الآباء مجيئاً إلى الأبناء . وقيل : المراد بيوسف هنا : يوسف بن إفراثيم بن يوسف بن يعقوب ، وكان أقام فيهم نبياً عشرين سنة . وحكى النقاش ، عن الضحاك : أن الله بعث إليهم رسولاً من الجنّ يقال له : يوسف ، والأوّل أولى .

(6/323)

وقد قيل : إن فرعون موسى أدرك أيام يوسف بن يعقوب لطول عمره { فَمَا زِلْتُمْ فِى شَكّ مّمَّا جَاءكُمْ بِهِ } من البينات ، ولم تؤمنوا به { حتى إِذَا هَلَكَ } يوسف { قُلْتُمْ لَن يَبْعَثَ الله مِن بَعْدِهِ رَسُولاً } ، فكفروا به في حياته ، وكفروا بمن بعده من الرسل بعد موته { كَذَلِكَ يُضِلُّ الله مَنْ هُوَ مُسْرِفٌ مُّرْتَابٌ } أي : مثل ذلك الضلال الواضح يضلّ الله من هو مسرف في معاصي الله مستكثر منها مرتاب في دين الله شاكّ في وحدانيته ، ووعده ، ووعيده .
والموصول في قوله : { الذين يجادلون فِى ءايات الله } بدل من «من» ، والجمع باعتبار معناها ، أو بيان لها ، أو صفة ، أو في محل نصب بإضمار أعني ، أو خبر مبتدأ محذوف ، أي : هم الذين ، أو مبتدأ ، وخبره يطبع ، و { بِغَيْرِ سلطان } متعلق بيجادلون ، أي : يجادلون في آيات الله بغير حجة واضحة ، و { ءاتاهم } صفة لسلطان { كَبُرَ مَقْتاً عِندَ الله وَعِندَ الذين ءامَنُواْ } يحتمل أن يراد به التعجب ، وأن يراد به الذمّ كبئس ، وفاعل كبر ضمير يعود إلى الجدال المفهوم من يجادلون . وقيل : فاعله ضمير يعود إلى من في { مَنْ هُوَ مُسْرِفٌ } ، والأوّل أولى . وقوله : { عَندَ الله } متعلق بكبر ، وكذلك { عِندَ الذين آمَنُواْ } قيل : هذا من كلام الرجل المؤمن . وقيل : ابتداء كلام من الله سبحانه { كَذَلِكَ يَطْبَعُ الله على كُلّ قَلْبِ مُتَكَبّرٍ جَبَّارٍ } أي : كما طبع على قلوب هؤلاء المجادلين ، فكذلك يطبع أي : يختم على كلّ قلب متكبر جبار . قرأ الجمهور بإضافة قلب إلى متكبر ، واختار هذه القراءة أبو حاتم ، وأبو عبيد ، وفي الكلام حذف ، وتقديره : كذلك يطبع الله على كلّ قلب كل متكبر ، فحذف كلّ الثانية لدلالة الأولى عليها ، والمعنى : أنه سبحانه يطبع على قلوب جميع المتكبرين الجبارين ، وقرأ أبو عمرو ، وابن محيصن ، وابن ذكوان عن أهل الشام بتنوين قلب على أن متكبر صفة له ، فيكون القلب مراداً به الجملة ، لأن القلب هو : محل التكبر ، وسائر الأعضاء تبع له في ذلك ، وقرأ ابن مسعود على قلب كلّ متكبر .
ثم لما سمع فرعون هذا رجع إلى تكبره ، وتجبره معرضاً عن الموعظة نافراً من قبولها ، وقال : { ياهامان ابن لِى صَرْحاً } أي : قصراً مشيداً كما تقدّم بيان تفسيره { لَّعَلّى أَبْلُغُ الأسباب } أي : الطرق . قال قتادة ، والزهري ، والسدّي ، والأخفش : هي : الأبواب . وقوله : { أسباب السموات } بيان للأسباب ، لأن الشيء إذا أبهم ، ثم فسر كان أوقع في النفوس ، وأنشد الأخفش عند تفسيره للآية بيت زهير :
ومن هاب أسباب المنايا ينلنه ... ولو رام أسباب السماء بسلم
وقيل : أسباب السماوات : الأمور التي يستمسك بها { فَأَطَّلِعَ إلى إله موسى } قرأ الجمهور بالرفع عطفاً على أبلغ ، فهو على هذا داخل في حيز الترجي .

(6/324)

وقرأ الأعرج ، والسلمي ، وعيسى بن عمر ، وحفص بالنصب على جواب الأمر في قوله : { ابن لِى } ، أو على جواب الترجي كما قال أبو عبيد ، وغيره . قال النحاس : ومعنى النصب خلاف معنى الرفع ، لأن معنى النصب : متى بلغت الأسباب اطلعت ، ومعنى الرفع : لعلي أبلغ الأسباب ، ولعلي أطلع بعد ذلك ، وفي هذا دليل على أن فرعون كان بمكان من الجهل عظيم ، وبمنزلة من فهم حقائق الأشياء سافلة جدًّا { وَإِنّى لأَظُنُّهُ كاذبا } أي : وإني لأظنّ موسى كاذباً في ادعائه بأن له إلاهاً ، أو فيما يدّعيه من الرسالة { وكذلك زُيّنَ لِفِرْعَوْنَ سُوء عَمَلِهِ } أي : ومثل ذلك التزيين زين الشيطان لفرعون سوء عمله من الشرك ، والتكذيب فتمادى في الغيّ ، واستمرّ على الطغيان { وَصُدَّ عَنِ السبيل } أي : سبيل الرشاد . قرأ الجمهور : { وصد } بفتح الصاد ، والدال ، أي : صدّ فرعون الناس عن السبيل ، وقرأ الكوفيون : { وصد } بضم الصاد مبنياً للمفعول ، واختار هذه القراءة أبو عبيد ، وأبو حاتم ، ولعلّ وجه الاختيار لها منهما كونها مطابقة لما أجمعوا عليه في زين من البناء للمفعول ، وقرأ يحيى بن وثاب ، وعلقمة : ( صد ) بكسر الصاد ، وقرأ ابن أبي إسحاق ، وعبد الرحمن بن أبي بكرة بفتح الصاد ، وضمّ الدال منوّناً على أنه مصدر معطوف على سوء عمله أي : زين له الشيطان سوء العمل ، والصدّ { وَمَا كَيْدُ فِرْعَوْنَ إِلاَّ فِى تَبَابٍ } التباب : الخسار ، والهلاك ، ومنه { تَبَّتْ يَدَا أَبِى لَهَبٍ } [ المسد : 1 ] ، ثم إن ذلك الرجل المؤمن أعاد التذكير ، والتحذير كما حكى الله عنه بقوله : { وَقَالَ الذى ءامَنَ ياقوم اتبعون أَهْدِكُمْ سَبِيلَ الرشاد } أي : اقتدوا بي في الدين أهدكم طريق الرشاد ، وهو : الجنة . وقيل : هذا من قول موسى ، والأوّل أولى . وقرأ معاذ بن جبل : ( الرشاد ) بتشديد الشين كما تقدّم قريباً في قول فرعون ، ووقع في المصحف { اتبعون } بدون ياء ، وكذلك قرأ أبو عمرو ، ونافع بحذفها في الوقف ، وإثباتها في الوصل ، وقرأ يعقوب ، وابن كثير بإثباتها وصلا ، ووقفا ، وقرأ الباقون بحذفها وصلا ، ووقفا ، فمن أثبتها فعلى ما هو الأصل ، ومن حذفها ، فلكونها حذفت في المصحف { ياقوم إِنَّمَا هذه الحياة الدنيا مَتَاعٌ } يتمتع بها أياماً ، ثم تنقطع ، وتزول { وَإِنَّ الأخرة هِىَ دَارُ القرار } أي : الاستقرار لكونها دائمة لا تنقطع ، ومستمرّة لا تزول { مَنْ عَمِلَ سَيّئَةً فَلاَ يجزى إِلاَّ مِثْلَهَا } أي : من عمل في دار الدنيا معصية من المعاصي كائنة ما كانت ، فلا يجزى إلا مثلها ، ولا يعذب إلا بقدرها ، والظاهر شمول الآية لكل ما يطلق عليه اسم السيئة . وقيل : هي خاصة بالشرك ، ولا وجه لذلك { وَمَنْ عَمِلَ صالحا مّن ذَكَرٍ أَوْ أنثى وَهُوَ مُؤْمِنٌ } أي : من عمل عملاً صالحاً مع كونه مؤمناً بالله ، وبما جاءت به رسله { فَأُوْلَئِكَ } الذين جمعوا بين العمل الصالح ، والإيمان { يَدْخُلُونَ الجنة يُرْزَقُونَ فِيهَا بِغَيْرِ حِسَابٍ } أي : بغير تقدير ، ومحاسبة .

(6/325)

قال مقاتل : يقول : لا تبعة عليهم فيما يعطون في الجنة من الخير . وقيل : العمل الصالح ، هو : لا إله إلا الله . قرأ الجمهور : { يدخلون } بفتح التحتية مبنياً للفاعل . وقرأ ابن كثير ، وابن محيصن ، وأبو عمرو ، ويعقوب ، وأبو بكر عن عاصم بضمها مبنياً للمفعول .
وقد أخرج ابن المنذر عن ابن عباس { مِثْلَ دَأْبِ } قال : مثل حال . وأخرج عبد الرزاق ، وعبد بن حميد عن قتادة { مِثْلَ دَأْبِ قَوْمِ نُوحٍ } قال : هم الأحزاب : قوم نوح ، وعاد ، وثمود . وأخرج ابن المنذر عن ابن جريج في قوله : { وَلَقَدْ جَاءكُمْ يُوسُفُ مِن قَبْلُ بالبينات } قال : رؤيا يوسف ، وفي قوله : { الذين يجادلون فِى ءايات الله } قال : يهود . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { إِلاَّ فِى تَبَابٍ } قال : خسران . وأخرج عبد بن حميد عن مجاهد نحوه . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { ياقوم إِنَّمَا هذه الحياة الدنيا } قال : الدنيا جمعة من جمع الآخرة سبعة آلاف سنة . وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن الحياة الدنيا متاع ، وليس من متاعها شيء أفضل من المرأة الصالحة ، التي إذا نظرت إليها سرّتك ، وإذا غبت عنها حفظتك في نفسها ، ومالها » .

(6/326)

وَيَا قَوْمِ مَا لِي أَدْعُوكُمْ إِلَى النَّجَاةِ وَتَدْعُونَنِي إِلَى النَّارِ (41) تَدْعُونَنِي لِأَكْفُرَ بِاللَّهِ وَأُشْرِكَ بِهِ مَا لَيْسَ لِي بِهِ عِلْمٌ وَأَنَا أَدْعُوكُمْ إِلَى الْعَزِيزِ الْغَفَّارِ (42) لَا جَرَمَ أَنَّمَا تَدْعُونَنِي إِلَيْهِ لَيْسَ لَهُ دَعْوَةٌ فِي الدُّنْيَا وَلَا فِي الْآَخِرَةِ وَأَنَّ مَرَدَّنَا إِلَى اللَّهِ وَأَنَّ الْمُسْرِفِينَ هُمْ أَصْحَابُ النَّارِ (43) فَسَتَذْكُرُونَ مَا أَقُولُ لَكُمْ وَأُفَوِّضُ أَمْرِي إِلَى اللَّهِ إِنَّ اللَّهَ بَصِيرٌ بِالْعِبَادِ (44) فَوَقَاهُ اللَّهُ سَيِّئَاتِ مَا مَكَرُوا وَحَاقَ بِآَلِ فِرْعَوْنَ سُوءُ الْعَذَابِ (45) النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوًّا وَعَشِيًّا وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آَلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ (46) وَإِذْ يَتَحَاجُّونَ فِي النَّارِ فَيَقُولُ الضُّعَفَاءُ لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنْتُمْ مُغْنُونَ عَنَّا نَصِيبًا مِنَ النَّارِ (47) قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا كُلٌّ فِيهَا إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ (48) وَقَالَ الَّذِينَ فِي النَّارِ لِخَزَنَةِ جَهَنَّمَ ادْعُوا رَبَّكُمْ يُخَفِّفْ عَنَّا يَوْمًا مِنَ الْعَذَابِ (49) قَالُوا أَوَلَمْ تَكُ تَأْتِيكُمْ رُسُلُكُمْ بِالْبَيِّنَاتِ قَالُوا بَلَى قَالُوا فَادْعُوا وَمَا دُعَاءُ الْكَافِرِينَ إِلَّا فِي ضَلَالٍ (50) إِنَّا لَنَنْصُرُ رُسُلَنَا وَالَّذِينَ آَمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ (51) يَوْمَ لَا يَنْفَعُ الظَّالِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ (52)

كرّر ذلك الرجل المؤمن دعاءهم إلى الله ، وصرّح بإيمانه ، ولم يسلك المسالك المتقدّمة من إيهامه لهم أنه منهم ، وأنه إنما تصدّى التذكير كراهة أن يصيبهم بعض ما توعدهم به موسى كما يقوله الرجل المحبّ لقومه من التحذير عن الوقوع فيما يخاف عليهم الوقوع فيه ، فقال : { وياقوم مَا لِى أَدْعُوكُمْ إِلَى النجاة وَتَدْعُونَنِى إِلَى النار } أي : أخبروني عنكم كيف هذه الحال : أدعوكم إلى النجاة من النار ، ودخول الجنة بالإيمان بالله ، وإجابة رسله ، وتدعونني إلى النار بما تريدونه مني من الشرك . قيل : معنى { مَا لِى أَدْعُوكُمْ } : ما لكم أدعوكم؟ كما تقول : ما لي أراك حزيناً ، أي : ما لك . ثم فسر الدعوتين ، فقال : { تَدْعُونَنِى لأَكْفُرَ بالله وَأُشْرِكَ بِهِ مَا لَيْسَ لِى بِهِ عِلْمٌ } ، فقوله : تدعونني بدل من تدعونني الأولى ، أو بيان لها { مَا لَيْسَ لِى بِهِ عِلْمٌ } أي : ما لا علم لي بكونه شريكاً لله { وَأَنَاْ أَدْعُوكُمْ إِلَى العزيز الغفار } أي : إلى العزيز في انتقامه ممن كفر { الغفار } لذنب من آمن به .
{ لاَ جَرَمَ } قد تقدّم تفسير هذا في سورة هود ، وجرم فعل ماض بمعنى : حقّ ، ولا الداخلة عليه لنفي ما ادّعوه ، وردّ ما زعموه ، وفاعل هذا الفعل هو : قوله : { أَنَّمَا تَدْعُونَنِى إِلَيْهِ لَيْسَ لَهُ دَعْوَةٌ فِى الدنيا وَلاَ فِى الأخرة } أي : حقّ ، ووجب بطلان دعوته . قال الزجاج : معناه : ليس له استجابة دعوة تنفع . وقيل : ليس له دعوة توجب له الألوهية في الدنيا ، ولا في الآخرة . وقال الكلبي : ليس له شفاعة { وَأَنَّ مَرَدَّنَا إِلَى الله } أي : مرجعنا ، ومصيرنا إليه بالموت أوّلاً ، وبالبعث آخراً ، فيجازي كل أحد بما يستحقه من خير ، وشرّ { وَأَنَّ المسرفين هُمْ أصحاب النار } أي : المستكثرين من معاصي الله . قال قتادة ، وابن سيرين : يعني : المشركين . وقال مجاهد ، والشعبي : هم السفهاء السفاكون للدّماء بغير حقها . وقال عكرمة : الجبارون ، والمتكبرون . وقيل : هم الذين تعدّوا حدود الله ، «وأن» في الموضعين عطف على «أن» في قوله : { أَنَّمَا تَدْعُونَنِى إِلَيْهِ } ، والمعنى : وحقّ أن مردّنا إلى الله ، وحقّ أن المسرفين إلخ { فَسَتَذْكُرُونَ مَا أَقُولُ لَكُمْ } إذا نزل بكم العذاب ، وتعلمون أني قد بالغت في نصحكم ، وتذكيركم ، وفي هذا الإبهام من التخويف ، والتهديد ما لا يخفى { وَأُفَوّضُ أَمْرِى إِلَى الله } أي : أتوكل عليه ، وأسلم أمري إليه . قيل : إنه قال هذا لما أرادوا الإيقاع به . قال مقاتل : هرب هذا المؤمن إلى الجبل ، فلم يقدروا عليه . وقيل : القائل هو : موسى ، والأوّل أولى .
{ فَوقَاهُ الله سَيّئَاتِ مَا مَكَرُواْ } أي : وقاه الله ما أرادوا به من المكر السيّىء ، وما أرادوه به من الشرّ .

(6/327)

قال قتادة : نجاه الله مع بني إسرائيل { وَحَاقَ بِئَالِ فِرْعَوْنَ سُوء العذاب } أي : أحاط بهم ، ونزل عليهم سوء العذاب . قال الكسائي : يقال : حاق يحيق حيقاً ، وحيوقاً : إذا نزل ، ولزم . قال الكلبي : غرقوا في البحر ، ودخلوا النار ، والمراد بآل فرعون : فرعون ، وقومه ، وترك التصريح به للاستغناء بذكرهم عن ذكره لكونه أولى بذلك منهم ، أو المراد بآل فرعون فرعون نفسه . والأوّل أولى؛ لأنهم قد عذبوا في الدنيا جميعاً بالغرق ، وسيعذبون في الآخرة بالنار ، ثم بيّن سبحانه ما أجمله من سوء العذاب ، فقال : { النار يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً } ، فارتفاع النار على أنها بدل من سوء العذاب . وقيل : على أنها خبر مبتدأ محذوف ، أو مبتدأ ، وخبره يعرضون ، والأوّل أولى ، ورجحه الزجاج ، وعلى الوجهين الأخيرين تكون الجملة مستأنفة جواب سؤال مقدّر . وقرىء بالنصب على تقدير فعل يفسره يعرضون من حيث المعنى ، أي : يصلون النار يعرضون عليها ، أو على الاختصاص ، وأجاز الفرّاء الخفض على البدل من العذاب . وذهب الجمهور أن هذا العرض هو في البرزخ . وقيل : هو في الآخرة . قال الفرّاء : ويكون في الآية تقديم ، وتأخير ، أي : أدخلوا آل فرعون أشدّ العذاب النار يعرضون عليها غدوًّا ، وعشيا ، ولا ملجىء إلى هذا التكلف ، فإن قوله : { وَيَوْمَ تَقُومُ الساعة أَدْخِلُواْ ءالَ فِرْعَوْنَ أَشَدَّ العذاب } يدل دلالة واضحة على أن ذلك العرض هو في البرزخ ، وقوله : { أَدْخِلُواْ } هو بتقدير القول ، أي : يقال للملائكة : أدخلوا آل فرعون ، و { أَشَدَّ العذاب } هو : عذاب النار . قرأ حمزة ، والكسائي ، ونافع ، وحفض : { أدخلوا } بفتح الهمزة ، وكسر الخاء ، وهو على تقدير القول كما ذكر . وقرأ الباقون : ( ادخلوا ) بهمزة وصل من دخل يدخل أمراً لآل فرعون بالدخول بتقدير حرف النداء ، أي : ادخلوا يا آل فرعون أشدّ العذاب .
{ وَإِذْ يَتَحَاجُّونَ فِى النار } الظرف منصوب بإضمار اذكر . والمعنى : اذكر لقومك وقت تخاصمهم في النار ، ثم بيّن سبحانه هذا التخاصم ، فقال : { فَيَقُولُ الضعفاء لِلَّذِينَ استكبروا } عن الانقياد للأنبياء ، والاتباع لهم ، وهم : رؤساء الكفر { إِنَّا كُنَّا لَكُمْ تَبَعًا } جمع لتابع ، كخدم ، وخادم ، أو مصدر واقع موقع اسم الفاعل ، أي : تابعين ، أو على حذف مضاف ، أي : ذوي تبع . قال البصريون : التبع يكون واحداً ، ويكون جمعاً . وقال الكوفيون : هو جمع لا واحد له { فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيباً مّنَ النار } أي : هل تدفعون عنا نصيباً منها ، أو تحملونه معنا ، وانتصاب { نصيباً } بفعل مقدّر يدل عليه مغنون ، أي : هل تدفعون عنا نصيباً ، أو تمنعون على تضمينه معنى حاملين ، أي : هل أنتم حاملون معنا نصيباً ، أو على المصدرية . { قَالَ الذين استكبروا إِنَّا كُلٌّ فِيهَا } هذه الجملة مستأنفة جواب سؤال مقدّر ، والمعنى : إنا نحن ، وأنتم جميعاً في جهنم ، فكيف تغني عنكم . قرأ الجمهور : { كلّ } بالرّفع على الابتداء ، وخبره : { فِيهَا } والجملة خبر إن ، قاله الأخفش .

(6/328)

وقرأ ابن السميفع ، وعيسى بن عمر : ( كلا ) بالنصب . قال الكسائي ، والفراء على التأكيد لاسم إن بمعنى : كلنا ، وتنوينه عوض عن المضاف إليه . وقيل : على الحال ، ورجحه ابن مالك { إِنَّ الله قَدْ حَكَمَ بَيْنَ العباد } أي : قضى بينهم بأن فريقاً في الجنة ، وفريقاً في السعير .
{ وَقَالَ الذين فِى النار } من الأمم الكافرة ، مستكبرهم ، وضعيفهم { لِخَزَنَةِ جَهَنَّمَ } جمع خازن ، وهو القوّام بتعذيب أهل النار { ادعوا رَبَّكُمْ يُخَفّفْ عَنَّا يَوْماً مّنَ العذاب } يوماً ظرف؛ ليخفف ، ومفعول يخفف محذوف ، أي : يخفف عنا شيئاً من العذاب مقدار يوم ، أو في يوم ، وجملة { قَالُواْ أَوَلَمْ تَك تَأْتِيكُمْ رُسُلُكُم بالبينات } مستأنفة جواب سؤال مقدّر ، والاستفهام للتوبيخ ، والتقريع { قَالُواْ بلى } أي : أتونا بها ، فكذبناهم ، ولم نؤمن بهم ، ولا بما جاءوا به من الحجج الواضحة ، فلما اعترفوا { قَالُواْ } أي : قال لهم الملائكة الذين هم : خزنة جهنم { فادعوا } أي : إذا كان الأمر كذلك ، فادعوا أنتم ، فإنا لا ندعو لمن كفر بالله ، وكذّب رسله بعد مجيئهم بالحجج الواضحة . ثم أخبروهم : بأن دعاءهم لا يفيد شيئاً ، فقالوا : { وَمَا دُعَاء الكافرين إِلاَّ فِى ضلال } أي : في ضياع ، وبطلان ، وخسار ، وتبار ، وجملة : { إِنَّا لَنَنصُرُ رُسُلَنَا والذين ءامَنُواْ } مستأنفة من جهته سبحانه ، أي : نجعلهم الغالبين لأعدائهم القاهرين لهم ، والموصول في محل نصب عطفاً على رسلنا ، أي : لننصر رسلنا ، وننصر الذين آمنوا معهم { فِي الحياة الدنيا } بما عوّدهم الله من الانتقام منهم بالقتل ، والسلب ، والأسر ، والقهر { وَيَوْمَ يَقُومُ الأشهاد } ، وهو : يوم القيامة . قال زيد بن أسلم : الأشهاد هم : الملائكة ، والنبيون . وقال مجاهد ، والسدّي : الأشهاد الملائكة تشهد للأنبياء بالإبلاغ ، وعلى الأمم بالتكذيب . قال الزجاج : الأشهاد جمع شاهد مثل صاحب ، وأصحاب . قال النحاس : ليس باب فاعل أن يجمع على أفعال ، ولا يقاس عليه ، ولكن ما جاء منه مسموعاً أدّى على ما يسمع ، فهو على هذا جمع شهيد ، مثل شريف ، وأشراف ، ومعنى نصرهم يوم يقوم الأشهاد : أن الله يجازيهم بأعمالهم ، فيدخلهم الجنة ، ويكرمهم بكراماته ، ويجازي الكفار بأعمالهم ، فيلعنهم ، ويدخلهم النار ، وهو معنى قوله : { يَوْمَ لاَ يَنفَعُ الظالمين مَعْذِرَتُهُمْ وَلَهُمُ اللعنة } أي : البعد عن الرّحمة { وَلَهُمْ سُوء الدار } أي : النار ، ويوم بدل من يوم يقوم الأشهاد ، وإنما لم تنفعهم المعذرة؛ لأنها معذرة باطلة ، وتعلة داحضة ، وشبهة زائغة . قرأ الجمهور : ( تنفع ) بالفوقية . وقرأ نافع ، والكوفيون بالتحتية ، والكل جائز في اللغة .
وقد أخرج البخاريّ في تاريخه ، وابن المنذر عن ابن مسعود في قوله : { وَأَنَّ المسرفين هُمْ أصحاب النار } قال : السفاكين للدّماء بغير حقها . وأخرج البخاري ، ومسلم ، وغيرهما عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم :

(6/329)

" إن أحدكم إذا مات عرض عليه مقعده بالغداة ، والعشيّ ، إن كان من أهل الجنة ، فمن أهل الجنة ، وإن كان من أهل النار ، فمن أهل النار ، يقال له : هذا مقعدك حتى يبعثك الله إليه يوم القيامة " زاد ابن مردويه : «ثم قرأ { النار يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً } » . وأخرج البزار ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن ابن مسعود ، عن النبي صلى الله عليه وسلم قال : " ما أحسن محسن مسلم ، أو كافر إلا أثابه الله " قلنا : يا رسول الله ما إثابة الكافر؟ قال : " المال ، والولد ، والصحة ، وأشباه ذلك " قلنا : وما إثابته في الآخرة؟ قال : " عذاباً دون العذاب " وقرأ رسول الله صلى الله عليه وسلم : { أدخلوا آل فرعون العذاب } » . وأخرج أحمد ، والترمذي وحسنه ، وابن أبي الدنيا ، والطبراني ، وابن مردويه ، والبيهقي في الشعب عن أبي الدرداء ، عن النبي صلى الله عليه وسلم قال : " من ردّ عن عرض أخيه ردّ الله عن وجهه نار جهنم يوم القيامة ، ثم تلا { إِنَّا لَنَنصُرُ رُسُلَنَا والذين ءامَنُواْ } " وأخرج ابن مردويه من حديث أبي هريرة مثله .

(6/330)

وَلَقَدْ آَتَيْنَا مُوسَى الْهُدَى وَأَوْرَثْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ (53) هُدًى وَذِكْرَى لِأُولِي الْأَلْبَابِ (54) فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنْبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ (55) إِنَّ الَّذِينَ يُجَادِلُونَ فِي آَيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِنْ فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَا هُمْ بِبَالِغِيهِ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْبَصِيرُ (56) لَخَلْقُ السَّمَاوَاتِ وَالْأَرْضِ أَكْبَرُ مِنْ خَلْقِ النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (57) وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَلَا الْمُسِيءُ قَلِيلًا مَا تَتَذَكَّرُونَ (58) إِنَّ السَّاعَةَ لَآَتِيَةٌ لَا رَيْبَ فِيهَا وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يُؤْمِنُونَ (59) وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ (60) اللَّهُ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِتَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِرًا إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَشْكُرُونَ (61) ذَلِكُمُ اللَّهُ رَبُّكُمْ خَالِقُ كُلِّ شَيْءٍ لَا إِلَهَ إِلَّا هُوَ فَأَنَّى تُؤْفَكُونَ (62) كَذَلِكَ يُؤْفَكُ الَّذِينَ كَانُوا بِآَيَاتِ اللَّهِ يَجْحَدُونَ (63) اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ قَرَارًا وَالسَّمَاءَ بِنَاءً وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَرَزَقَكُمْ مِنَ الطَّيِّبَاتِ ذَلِكُمُ اللَّهُ رَبُّكُمْ فَتَبَارَكَ اللَّهُ رَبُّ الْعَالَمِينَ (64) هُوَ الْحَيُّ لَا إِلَهَ إِلَّا هُوَ فَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ (65)

قوله : { وَلَقَدْ ءاتَيْنَا مُوسَى الهدى } هذا من جملة ما قصه الله سبحانه قريباً من نصره لرسله ، أي : آتيناه التوراة ، والنبوّة ، كما في قوله سبحانه : { إِنَّا أَنزَلْنَا التوراة فِيهَا هُدًى وَنُورٌ } [ المائدة : 44 ] قال مقاتل : الهدى من الضلالة يعني : التوراة { وَأَوْرَثْنَا بَنِى إسراءيل الكتاب * هُدًى وذكرى لأُوْلِى الالباب } المراد بالكتاب : التوراة ، ومعنى { أورثنا } : أن الله سبحانه لما أنزل التوراة على موسى بقيت بعده فيهم ، وتوارثوها خلفاً عن سلف . وقيل : المراد بالكتاب : سائر الكتب المنزلة على أنبياء بني إسرائيل بعد موت موسى ، وهدى ، وذكرى في محل نصب على أنهما مفعول لأجله ، أي : لأجل الهدى ، والذكر ، أو على أنهما مصدران في موضع الحال ، أي : هادياً ومذكراً ، والمراد بأولي الألباب : أهل العقول السليمة . ثم أمر الله ، رسوله صلى الله عليه وسلم بالصبر على الأذى ، فقال : { فاصبر إِنَّ وَعْدَ الله حَقٌّ } أي : اصبر على أذى المشركين كما صبر من قبلك من الرسل إن وعد الله الذي وعد به رسله حقّ لا خلف فيه ، ولا شك في وقوعه كما في قوله : { إِنَّا لَنَنصُرُ رُسُلَنَا } ، وقوله : { وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا المرسلين * إِنَّهُمْ لَهُمُ المنصورون * وَإِنَّ جُندَنَا لَهُمُ الغالبون } [ الصافات : 171 173 ] قال الكلبي : نسخ هذا بآية السيف .
ثم أمره سبحانه بالاستغفار لذنبه ، فقال : { واستغفر لِذَنبِكَ } قيل : المراد ذنب أمتك ، فهو على حذف مضاف . وقيل : المراد الصغائر عند من يجوّزها على الأنبياء . وقيل : هو مجرد تعبد له بالاستغفار لزيادة الثواب ، وقد غفر الله له ما تقدم من ذنبه ، وما تأخر { وَسَبّحْ بِحَمْدِ رَبّكَ بالعشى والإبكار } أي : دم على تنزيه الله ملتبساً بحمده . وقيل : المراد صلّ في الوقتين صلاة العصر ، وصلاة الفجر . قاله الحسن ، وقتادة . وقيل : هما صلاتان ركعتان غدوة ، وركعتان عشية ، وذلك قبل أن تفرض الصلوات الخمس { إِنَّ الذين يجادلون فِى ءايات الله بِغَيْرِ سلطان أتاهم } أي : بغير حجة ظاهرة واضحة جاءتهم من جهة الله سبحانه { إِن فِى صُدُورِهِمْ إِلاَّ كِبْرٌ } أي : ما في قلوبهم إلا تكبراً عن الحق يحملهم على تكذيبك ، وجملة : { مَّا هُم ببالغيه } صفة لكبر قال الزجاج : المعنى : ما في صدورهم إلا كبر ما هم ببالغي إرادتهم فيه ، فجعله على حذف المضاف . وقال غيره : ما هم ببالغي الكبر . وقال ابن قتيبة : المعنى : إن في صدورهم إلا كبر ، أي : تكبر على محمد صلى الله عليه وسلم ، وطمع أن يغلبوه ، وما هم ببالغي ذلك . وقيل : المراد بالكبر : الأمر الكبير ، أي : يطلبون النبوّة ، أو يطلبون أمراً كبيراً يصلون به إليك من القتل ، ونحوه ، ولا يبلغون ذلك . وقال مجاهد : معناه : في صدورهم عظمة ما هم ببالغيها .

(6/331)

والمراد بهذه الآية : المشركون . وقيل : اليهود كما سيأتي بيانه آخر البحث إن شاء الله . ثم أمره الله سبحانه بأن يستعيذ بالله من شرورهم ، فقال : { فاستعذ بالله إِنَّهُ هُوَ السميع البصير } أي : فالتجىء إليه من شرّهم ، وكيدهم ، وبغيهم عليك إنه السميع لأقوالهم البصير بأفعالهم لا تخفى عليه من ذلك خافية .
ثم بيّن سبحانه عظيم قدرته ، فقال : { لَخَلْقُ * السموات والأرض *أَكْبَرُ مِنْ خَلْقِ الناس } أي : أعظم في النفوس ، وأجلّ في الصدور ، لعظم أجرامهما ، واستقرارهما من غير عمد ، وجريان الأفلاك بالكواكب من غير سبب ، فكيف ينكرون البعث ، وإحياء ما هو دونهما من كل وجه كما في قوله : { أَوَ لَيْسَ الذى خَلَقَ السموات والأرض بقادر على أَن يَخْلُقَ مِثْلَهُم } [ ياس : 81 ] قال أبو العالية : المعنى : لخلق السموات ، والأرض أعظم من خلق الدجال حين عظمته اليهود . وقال يحيى بن سلام : هو احتجاج على منكري البعث ، أي : هما أكبر من إعادة خلق الناس { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } بعظيم قدرة الله ، وأنه لا يعجزه شيء . ثم لما ذكر سبحانه الجدال بالباطل ذكر مثالاً للباطل ، والحق ، وأنهما لا يستويان ، فقال : { وَمَا يَسْتَوِى الأعمى والبصير } أي : الذي يجادل بالباطل ، والذي يجادل بالحق { والذين ءامَنُواْ وَعَمِلُواْ الصالحات وَلاَ المسىء } أي : ولا يستوي المحسن بالإيمان ، والعمل الصالح ، والمسيء بالكفر ، والمعاصي ، وزيادة «لا» في ، { ولا المسيء } للتأكيد { قَلِيلاً مَّا تَتَذَكَّرُونَ } قرأ الجمهور : { يتذكرون } بالتحتية على الغيبة ، واختار هذه القراءة أبو عبيد ، وأبو حاتم ، لأن قبلها ، وبعدها على الغيبة لا على الخطاب ، وقرأ الكوفيون بالفوقية على الخطاب بطريقة الالتفات ، أي : تذكراً قليلاً ما تتذكرون .
{ إِنَّ الساعة لأَتِيَةٌ لاَّ رَيْبَ فِيهَا } أي : لا شك في مجيئها ، وحصولها { ولكن أَكْثَرَ الناس لاَ يُؤْمِنُونَ } بذلك ، ولا يصدقونه لقصور أفهامهم ، وضعف عقولهم عن إدراك الحجة ، والمراد بأكثر الناس الكفار الذين ينكرون البعث . ثم لما بيّن سبحانه أن قيام الساعة حق لا شك فيه ، ولا شبهة ، أرشد عباده إلى ما هو الوسيلة إلى السعادة في دار الخلود ، فأمر رسوله : أن يحكي عنه ما أمره بإبلاغه ، وهو : { وَقَالَ رَبُّكُمْ ادعونى أَسْتَجِبْ لَكُمْ } قال أكثر المفسرين المعنى : وحدوني ، واعبدوني أتقبل عبادتكم ، وأغفر لكم . وقيل : المراد بالدعاء : السؤال بجلب النفع ، ودفع الضر . قيل : الأوّل أولى؛ لأن الدعاء في أكثر استعمالات الكتاب العزيز هو : العبادة . قلت : بل الثاني أولى؛ لأن معنى الدعاء حقيقة ، وشرعاً هو : الطلب ، فإن استعمل في غير ذلك ، فهو : مجاز ، على أن الدعاء في نفسه باعتبار معناه الحقيقي هو : عبادة ، بل مخ العبادة كما ورد بذلك الحديث الصحيح ، فالله سبحانه قد أمر عباده بدعائه ، ووعدهم بالإجابة ، ووعده الحق ، وما يبدّل القول لديه ، ولا يخلف الميعاد .
ثم صرّح سبحانه بأن هذا الدعاء باعتبار معناه الحقيقي ، وهو الطلب هو من عبادته ، فقال : { إِنَّ الذين يَسْتَكْبِرُونَ عَنْ عِبَادَتِى سَيَدْخُلُونَ جَهَنَّمَ داخرين } أي : ذليلين صاغرين ، وهذا وعيد شديد لمن استكبر عن دعاء الله ، وفيه لطف بعباده عظيم ، وإحسان إليهم جليل حيث توعد من ترك طلب الخير منه ، واستدفاع الشرّ به بهذا الوعيد البالغ ، وعاقبه بهذه العقوبة العظيمة ، فيا عباد الله وجهوا رغباتكم ، وعوّلوا في كل طلباتكم على من أمركم بتوجيهها إليه ، وأرشدكم إلى التعويل عليه ، وكفل لكم الإجابة به بإعطاء الطلبة ، فهو الكريم المطلق الذي يجيب دعوة الداعي إذا دعاه ، ويغضب على من لم يطلب من فضله العظيم ، وملكه الواسع ما يحتاجه من أمور الدنيا والدين .

(6/332)

قيل : وهذا الوعد بالإجابة مقيد بالمشيئة ، أي : أستجب لكم إن شئت كقوله سبحانه : { فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَاء } [ الأنعام : 41 ] الله ، قرأ الجمهور : { سيدخلون } بفتح الياء ، وضم الخاء مبنياً للفاعل ، وقرأ ابن كثير ، وابن محيصن ، وورش ، وأبو جعفر بضم الياء ، وفتح الخاء مبنياً للمفعول .
ثم ذكر سبحانه بعض ما أنعم به على عباده ، فقال : { الله الذى جَعَلَ لَكُمُ اليل لِتَسْكُنُواْ فِيهِ } من الحركات في طلب الكسب لكونه جعله مظلماً بارداً تناسبه الراحة بالسكون ، والنوم { والنهار مُبْصِراً } أي : مضيئاً ، لتبصروا فيه حوائجكم ، وتتصرفوا في طلب معايشكم { إِنَّ الله لَذُو فَضْلٍ عَلَى الناس } يتفضل عليهم بنعمه التي لا تحصى { ولكن أَكْثَرَ الناس لاَ يَشْكُرُونَ } النعم ، ولا يعترفون بها ، إما لجحودهم لها ، وكفرهم بها كما هو شأن الكفار ، أو لإغفالهم للنظر ، وإهمالهم لما يجب من شكر المنعم ، وهم : الجاهلون { ذَلِكُمُ الله رَبُّكُمْ خالق كُلّ شَىْء لاَّ إله إِلاَّ هُوَ } بيّن سبحانه في هذا كمال قدرته المقتضية لوجوب توحيده ، قرأ الجمهور خالق بالرفع على أنه خبر بعد الخبر الأوّل عن المبتدأ ، وقرأ زيد بن عليّ بنصبه على الاختصاص { فأنى تُؤْفَكُونَ } أي : فكيف تنقلبون عن عبادته ، وتنصرفون عن توحيده؟ { كَذَلِكَ يُؤْفَكُ الذين كَانُواْ بئايات الله يَجْحَدُونَ } أي : مثل الإفك يؤفك الجاحدون لآيات الله المنكرون لتوحيده .
ثم ذكر لهم سبحانه نوعاً آخر من نعمه التي أنعم بها عليهم مع ما في ذلك من الدلالة على كمال قدرته ، وتفرّده بالإلهية ، فقال : { الله الذى جَعَلَ لَكُمُ الأرض قَرَاراً والسماء بِنَاء } أي : موضع قرار فيها تحيون ، وفيها تموتون { والسماء بِنَاء } أي : سقفاً قائماً ثابتاً . ثم بيّن بعض نعمه المتعلقة بأنفس العباد ، فقال : { وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ } أي : خلقكم في أحسن صورة . قال الزجاج : خلقكم أحسن الحيوان كله . قرأ الجمهور : ( صوركم ) بضم الصاد ، وقرأ الأعمش ، وأبو رزين بكسرها . قال الجوهري : والصور بكسر الصاد لغة في الصور بضمها { وَرَزَقَكُم مّنَ الطيبات } أي : المستلذات { ذلكم } المنعوت بهذه النعوت الجليلة { الله رَبُّكُمْ فتبارك الله رَبُّ العالمين } أي : كثرة خيره ، وبركته { هُوَ الحى لاَ إله إِلاَّ هُوَ } أي : الباقي الذي لا يفنى المنفرد بالألوهية { فادعوه مُخْلِصِينَ لَهُ الدين } أي : الطاعة ، والعبادة { الحمد للَّهِ رَبّ العالمين } قال الفراء : هو خبر ، وفيه إضمار أمر ، أي : احمدوه .

(6/333)

وقد أخرج عبد بن حميد ، وابن أبي حاتم . قال السيوطي : بسند صحيح عن أبي العالية قال : إن اليهود أتوا النبي صلى الله عليه وسلم ، فقالوا : إن الدجال يكون منا في آخر الزمان ، ويكون في أمره ، فعظموا أمره ، وقالوا : نصنع كذا ، ونصنع كذا ، فأنزل الله : { إِنَّ الذين يجادلون فِى ءايات الله بِغَيْرِ سلطان أتاهم إِن فِى صُدُورِهِمْ إِلاَّ كِبْرٌ مَّا هُم ببالغيه } » قال : لا يبلغ الذي يقول : { فاستعذ بالله } فأمر نبيه أن يتعوّذ من فتنة الدجال لخلق السماوات ، والأرض أكبر من خلق الدجال . وأخرج ابن أبي حاتم عن كعب الأحبار في الآية قال : هم : اليهود نزلت فيهم فيما ينتظرونه من أمر الدجال . وأخرج عبد بن حميد ، وابن المنذر عن مجاهد في قوله : { إِن فِى صُدُورِهِمْ إِلاَّ كِبْرٌ } قال : عظمة قريش .
وأخرج سعيد بن منصور ، وابن أبي شيبة ، وأحمد ، وعبد بن حميد ، والبخاري في الأدب المفرد ، وأبو داود ، والترمذي ، والنسائي ، وابن ماجه ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن حبان ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم في الحلية ، والبيهقي في الشعب عن النعمان بن بشير قال : قال رسول الله صلى الله عليه وسلم : " الدعاء هو : العبادة " ثم قرأ { وَقَالَ رَبُّكُمْ ادعونى أَسْتَجِبْ لَكُمْ إِنَّ الذين يَسْتَكْبِرُونَ عَنْ عِبَادَتِى } قال : عن دعائي { سَيَدْخُلُونَ جَهَنَّمَ داخرين } » . قال الترمذي : حسن صحيح . وأخرج ابن مردويه ، والخطيب عن البراء : أن رسول الله صلى الله عليه وسلم قال : " إن الدعاء هو العبادة ، وقال ربكم : { ادعونى أَسْتَجِبْ لَكُمْ } " وأخرج ابن جرير ، وابن مردويه ، وأبو الشيخ في العظمة عن ابن عباس في قوله : { ادعونى أَسْتَجِبْ لَكُمْ } قال : وحدوني أغفر لكم . وأخرج الحاكم وصححه ، عن جرير بن عبد الله في الآية قال : اعبدوني . وأخرج ابن مردويه عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : " الدعاء الاستغفار " وأخرح ابن أبي شيبة ، والحاكم ، وأحمد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " من لم يدع الله يغضب عليه " وأخرج أحمد ، والحكيم الترمذي ، وأبو يعلى ، والطبراني ، عن معاذ بن جبل ، عن النبي صلى الله عليه وسلم قال : " لا ينفع حذر من قدر ، ولكن الدعاء ينفع مما نزل ، ومما لم ينزل ، فعليكم بالدعاء " وأخرج الترمذي ، والحكيم الترمذي في نوادر الأصول عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم :

(6/334)

« الدعاء مخّ العبادة » وأخرج ابن المنذر ، والحاكم وصححه عن ابن عباس قال : أفضل العبادة الدعاء ، وقرأ : { وَقَالَ رَبُّكُمْ ادعونى أَسْتَجِبْ لَكُمْ } الآية . وأخرج البخاري في الأدب عن عائشة قالت : سئل النبي صلى الله عليه وسلم : أيّ العبادة أفضل؟ فقال : « دعاء المرء لنفسه » وأخرج ابن جرير ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الأسماء والصفات عن ابن عباس قال : من قال : لا إله إلاّ الله ، فليقل على أثرها : الحمد لله ربّ العالمين ، وذلك قوله : { فادعوه مخلصين له الدين الحمد لله ربّ العالمين } .

(6/335)

قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ لَمَّا جَاءَنِيَ الْبَيِّنَاتُ مِنْ رَبِّي وَأُمِرْتُ أَنْ أُسْلِمَ لِرَبِّ الْعَالَمِينَ (66) هُوَ الَّذِي خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ يُخْرِجُكُمْ طِفْلًا ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ ثُمَّ لِتَكُونُوا شُيُوخًا وَمِنْكُمْ مَنْ يُتَوَفَّى مِنْ قَبْلُ وَلِتَبْلُغُوا أَجَلًا مُسَمًّى وَلَعَلَّكُمْ تَعْقِلُونَ (67) هُوَ الَّذِي يُحْيِي وَيُمِيتُ فَإِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ (68) أَلَمْ تَرَ إِلَى الَّذِينَ يُجَادِلُونَ فِي آَيَاتِ اللَّهِ أَنَّى يُصْرَفُونَ (69) الَّذِينَ كَذَّبُوا بِالْكِتَابِ وَبِمَا أَرْسَلْنَا بِهِ رُسُلَنَا فَسَوْفَ يَعْلَمُونَ (70) إِذِ الْأَغْلَالُ فِي أَعْنَاقِهِمْ وَالسَّلَاسِلُ يُسْحَبُونَ (71) فِي الْحَمِيمِ ثُمَّ فِي النَّارِ يُسْجَرُونَ (72) ثُمَّ قِيلَ لَهُمْ أَيْنَ مَا كُنْتُمْ تُشْرِكُونَ (73) مِنْ دُونِ اللَّهِ قَالُوا ضَلُّوا عَنَّا بَلْ لَمْ نَكُنْ نَدْعُو مِنْ قَبْلُ شَيْئًا كَذَلِكَ يُضِلُّ اللَّهُ الْكَافِرِينَ (74) ذَلِكُمْ بِمَا كُنْتُمْ تَفْرَحُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنْتُمْ تَمْرَحُونَ (75) ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ (76) فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا يُرْجَعُونَ (77) وَلَقَدْ أَرْسَلْنَا رُسُلًا مِنْ قَبْلِكَ مِنْهُمْ مَنْ قَصَصْنَا عَلَيْكَ وَمِنْهُمْ مَنْ لَمْ نَقْصُصْ عَلَيْكَ وَمَا كَانَ لِرَسُولٍ أَنْ يَأْتِيَ بِآَيَةٍ إِلَّا بِإِذْنِ اللَّهِ فَإِذَا جَاءَ أَمْرُ اللَّهِ قُضِيَ بِالْحَقِّ وَخَسِرَ هُنَالِكَ الْمُبْطِلُونَ (78) اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَنْعَامَ لِتَرْكَبُوا مِنْهَا وَمِنْهَا تَأْكُلُونَ (79) وَلَكُمْ فِيهَا مَنَافِعُ وَلِتَبْلُغُوا عَلَيْهَا حَاجَةً فِي صُدُورِكُمْ وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ (80) وَيُرِيكُمْ آَيَاتِهِ فَأَيَّ آَيَاتِ اللَّهِ تُنْكِرُونَ (81) أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ كَانُوا أَكْثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً وَآَثَارًا فِي الْأَرْضِ فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ (82) فَلَمَّا جَاءَتْهُمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِنْدَهُمْ مِنَ الْعِلْمِ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (83) فَلَمَّا رَأَوْا بَأْسَنَا قَالُوا آَمَنَّا بِاللَّهِ وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ (84) فَلَمْ يَكُ يَنْفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ (85)

أمر الله سبحانه رسوله أن يخبر المشركين بأن الله نهاه عن عبادة غيره ، وأمره بالتوحيد ، فقال : { قُلْ إِنّى نُهِيتُ أَنْ أَعْبُدَ الذين تَدْعُونَ مِن دُونِ الله } وهي : الأصنام . ثم بيّن وجه النهي ، فقال : { لَمَّا جَاءنِى البينات مِن رَّبّى } ، وهي : الأدلة العقلية والنقلية ، فإنها توجب التوحيد { وَأُمِرْتُ أَنْ أُسْلِمَ لِرَبّ العالمين } أي : أستسلم له بالانقياد ، والخضوع . ثم أردف هذا بذكر دليل من الأدلة على التوحيد ، فقال : { هُوَ الذى خَلَقَكُمْ مّن تُرَابٍ } أي : خلق أباكم الأوّل ، وهو : أدم ، وخلقه من تراب يستلزم خلق ذرّيته منه { ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ } قد تقدّم تفسير هذا في غير موضع { ثُمَّ يُخْرِجُكُمْ طِفْلاً } أي : أطفالاً ، وأفرده لكونه اسم جنس ، أو على معنى : يخرج كلّ واحد منكم طفلاً { ثُمَّ لِتَبْلُغُواْ أَشُدَّكُمْ } ، وهي : الحالة التي تجتمع فيها القوّة ، والعقل . وقد سبق بيان الأشدّ مستوفى في الأنعام ، واللام التعليلية في : { لتبلغوا } معطوفة على علة أخرى ، { ليخرجكم } مناسبة لها ، والتقدير : لتكبروا شيئًا ، فشيئا ، ثم لتبلغوا غاية الكمال ، وقوله : { ثُمَّ لِتَكُونُواْ شُيُوخاً } معطوف على لتبلغوا ، قرأ نافع ، وحفص ، وأبو عمرو ، وابن محيصن ، وهشام : { شيوخاً } بضم الشين ، وقرأ الباقون بكسرها ، وقرىء وشيخاً على الإفراد لقوله طفلاً ، والشيخ من جاوز أربعين سنة { وَمِنكُمْ مَّن يتوفى مِن قَبْلُ } أي : من قبل الشيخوخة { وَلِتَبْلُغُواْ أَجَلاً مُّسَمًّى } أي : وقت الموت ، أو يوم القيامة ، واللام هي : لام العاقبة { وَلَعَلَّكُمْ تَعْقِلُونَ } أي : لكي تعقلوا توحيد ربكم ، وقدرته البالغة في خلقكم على هذه الأطوار المختلفة { هُوَ الذى يُحْيِي وَيُمِيت } أي : يقدر على الإحياء ، والإماتة { فَإِذَا قضى أَمْراً } من الأمور التي يريدها { فَإِنَّمَا يَقُولُ لَهُ كُنْ فَيَكُونُ } من غير توقف ، وهو : تمثيل لتأثير قدرته في المقدورات عند تعلق إرادته بها ، وقد تقدّم تحقيق معناه في البقرة ، وفيما بعدها .
ثم عجب سبحانه من أحوال المجادلين في آيات الله ، فقال : { أَلَمْ تَرَ إِلَى الذين يجادلون فِى ءايات الله } ، وقد سبق بيان معنى المجادلة { أنى يُصْرَفُونَ } أي : كيف يصرفون عنها مع قيام الأدلة الدالة على صحتها ، وأنها في أنفسها موجبة للتوحيد . قال ابن زيد : هم : المشركون بدليل قوله : { الذين كَذَّبُواْ بالكتاب وَبِمَا أَرْسَلْنَا بِهِ رُسُلَنَا } قال القرطبي : وقال أكثر المفسرين : نزلت في القدرية . قال ابن سيرين : إن لم تكن هذه الآية نزلت في القدرية ، فلا أدري فيمن نزلت ، ويجاب عن هذا بأن الله سبحانه قد وصف هؤلاء بصفة تدلّ على غير ما قالوه ، فقال : { الذين كَذَّبُواْ بالكتاب } أي : بالقرآن ، وهذا وصف لا يصحّ أن يطلق على فرقة من فرق الإسلام ، والموصول إما في محل جرّ على أنه نعت للموصول الأوّل ، أو بدل منه ، ويجوز أن يكون في محل نصب على الذمّ ، والمراد بالكتاب : إما القرآن ، أو جنس الكتب المنزلة من عند الله ، وقوله : { وَبِمَا أَرْسَلْنَا بِهِ رُسُلَنَا } معطوف على قوله { بالكتاب } ، ويراد به ما يوحى إلى الرسل من غير كتاب إن كانت اللام في الكتاب للجنس ، أو سائر الكتب إن كان المراد بالكتاب القرآن { فَسَوْفَ يَعْلَمُونَ } عاقبة أمرهم ، ووبال كفرهم ، وفي هذا وعيد شديد ، والظرف في قوله : { إِذِ الأغلال فِى أعناقهم } متعلق { بيعلمون } ، أي : فسوف يعلمون وقت كون الأغلال في أعناقهم { والسلاسل } معطوف على الأغلال ، والتقدير : إذ الأغلال ، والسلاسل في أعناقهم ، ويجوز أن يرتفع السلاسل على أنه مبتدأ وخبره محذوف لدلالة في أعناقهم عليه ، ويجوز أن يكون خبره { يُسْحَبُونَ فِى الحميم } بحذف العائد ، أي : يسحبون بها في الحميم ، وهذا على قراءة الجمهور برفع السلاسل ، وقرأ ابن عباس ، وابن مسعود ، وعكرمة ، وأبو الجوزاء بنصبها ، وقرءوا : ( يسحبون ) بفتح الياء مبنياً للفاعل ، فتكون السلاسل مفعولاً مقدّماً ، وقرأ بعضهم بجرّ السلاسل .

(6/336)

قال الفراء : وهذه القراءة محمولة على المعنى ، إذ المعنى : أعناقهم في الأغلال ، والسلاسل . وقال الزجاج : المعنى على هذه القراءة : وفي السلاسل يسحبون ، واعترضه ابن الأنباري : بأن ذلك لا يجوز في العربية ، ومحل يسحبون على تقدير عطف السلاسل على الأغلال ، وعلى تقدير كونها مبتدأ ، وخبرها في أعناقهم النصب على الحال ، أو لا محل له ، بل هو مستأنف جواب سؤال مقدّر ، والحميم هو : المتناهي في الحرّ . وقيل : الصديد ، وقد تقدّم تفسيره { ثُمَّ فِى النار يُسْجَرُونَ } يقال : سجرت التنور أي : أوقدته ، وسجرته ملأته بالوقود ، ومنه { والبحر المسجور } [ الطور : 6 ] أي : المملوء ، فالمعنى : توقد بهم النار ، أو تملأ بهم . قال مجاهد ، ومقاتل : توقد بهم النار ، فصاروا وقودها .
{ ثُمَّ قِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تُشْرِكُونَ مِن دُونِ الله } هذا توبيخ ، وتقريع لهم ، أي : أين الشركاء الذين كنتم تعبدونهم من دون الله { قَالُواْ ضَلُّواْ عَنَّا } أي : ذهبوا ، وفقدناهم ، فلا نراهم ، ثم أضربوا عن ذلك ، وانتقلوا إلى الإخبار بعدمهم ، وأنه لا وجود لهم ، فقالوا : { بَل لَّمْ نَكُنْ نَّدْعُواْ مِن قَبْلُ شَيْئاً } أي : لم نكن نعبد شيئاً ، قالوا هذا لما تبين لهم ما كانوا فيه من الضلالة ، والجهالة ، وأنهم كانوا يعبدون ما لا يبصر ، ولا يسمع ، ولا يضرّ ، ولا ينفع ، وليس هذا إنكاراً منهم لوجود الأصنام التي كانوا يعبدونها ، بل اعتراف منهم بأن عبادتهم إياها كانت باطلة { كَذَلِكَ يُضِلُّ الله الكافرين } أي : مثل ذلك الضلال يضلّ الله الكافرين حيث عبدوا هذه الأصنام التي أوصلتهم إلى النار ، والإشارة بقوله : { ذلكم } إلى الإضلال المدلول عليه بالفعل ، أي : ذلك الإضلال بسبب { مَّا كُنتُمْ تَفْرَحُونَ فِى الأرض } أي : بما كنتم تظهرون في الدنيا من الفرح بمعاصي الله ، والسرور بمخالفة رسله ، وكتبه .

(6/337)

وقيل : بما كنتم تفرحون به من المال ، والأتباع ، والصحة ، وقيل : بما كنتم تفرحون به من إنكار البعث . وقيل : المراد بالفرح هنا : البطر ، والتكبر ، وبالمرح : الزيادة في البطر . وقال مجاهد ، وغيره : تمرحون ، أي : تبطرون ، وتأشرون . وقال الضحاك : الفرح السرور ، والمرح العدوان . وقال مقاتل : المرح البطر ، والخيلاء { ادخلوا أبواب جَهَنَّمَ } حال كونكم { خالدين فِيهَا } أي : مقدّرين الخلود فيها { فَبِئْسَ مَثْوَى المتكبرين } عن قبول الحق جهنم .
ثم أمر الله سبحانه رسوله صلى الله عليه وسلم بالصبر ، فقال : { فاصبر إِنَّ وَعْدَ الله حَقٌّ } أي : وعده بالانتقام منهم كائن لا محالة ، إما في الدنيا ، أو في الآخرة ، ولهذا قال : { فَإِمَّا نُرِيَنَّكَ بَعْضَ الذى نَعِدُهُمْ } من العذاب في الدنيا بالقتل ، والأسر ، والقهر ، وما في { فإما } زائدة على مذهب المبرد ، والزجاج ، والأصل فإن نرك ، ولحقت بالفعل نون التأكيد ، وقوله : { أَوْ نَتَوَفَّيَنَّكَ } معطوف على { نرينك } أي : أو نتوفينك قبل إنزال العذاب بهم { فَإِلَيْنَا يُرْجَعُونَ } يوم القيامة ، فنعذبهم { وَلَقَدْ أَرْسَلْنَا رُسُلاً مّن قَبْلِكَ مِنْهُم مَّن قَصَصْنَا عَلَيْكَ } أي : أنبأناك بأخبارهم ، وما لقوه من قومهم { وَمِنْهُمْ مَّن لَّمْ نَقْصُصْ عَلَيْكَ } خبره ، ولا أوصلنا إليك علم ما كان بينه ، وبين قومه { وَمَا كَانَ لِرَسُولٍ أَن يَأْتِىَ بِئَايَةٍ إِلاَّ بِإِذْنِ الله } لا من قبل نفسه ، والمراد بالآية : المعجزة الدالة على نبوّته { فَإِذَا جَاء أَمْرُ الله } أي : إذا جاء الوقت المعين لعذابهم في الدنيا ، أو في الآخرة { قُضِىَ بالحق } فيما بينهم ، فينجي الله بقضائه الحق عباده المحقين { وَخَسِرَ هُنَالِكَ } أي : في ذلك الوقت { المبطلون } الذين يتبعون الباطل ، ويعملون به .
ثم امتنّ سبحانه على عباده بنوع من أنواع نعمه التي لا تحصى ، فقال : { الله الذى جَعَلَ لَكُمُ الأنعام } أي : خلقها لأجلكم ، قال الزجاج : الأنعام ها هنا الإبل ، وقيل : الأزواج الثمانية { لِتَرْكَبُواْ مِنْهَا } من للتبعيض ، وكذلك في قوله : { وَمِنْهَا تَأْكُلُونَ } ويجوز أن تكون لابتداء الغاية في الموضعين ، ومعناها : ابتداء الركوب ، وابتداء الأكل ، والأوّل أولى . والمعنى : لتركبوا بعضها ، وتأكلوا بعضها { وَلَكُمْ فيِهَا منافع } أخر غير الركوب ، والأكل من الوبر ، والصوف ، والشعر ، والزبد ، والسمن ، والجبن ، وغير ذلك { وَلِتَبْلُغُواْ عَلَيْهَا حَاجَةً فِى صُدُورِكُمْ } قال مجاهد ، ومقاتل ، وقتادة : تحمل أثقالكم من بلد إلى بلد ، وقد تقدم بيان هذا مستوفى في سورة النحل { وَعَلَيْهَا وَعَلَى الفلك تُحْمَلُونَ } أي : على الإبل في البرّ ، وعلى السفن في البحر . وقيل : المراد بالحمل على الأنعام هنا : حمل الولدان ، والنساء بالهوادج { وَيُرِيكُمْ ءاياته } أي : دلالاته الدالة على كمال قدرته ، ووحدانيته { فَأَىَّ ءايات الله تُنكِرُونَ } ، فإنها كلها من الظهور ، وعدم الخفاء بحيث لا ينكرها منكر ، ولا يجحدها جاحد ، وفيه تقريع لهم ، وتوبيخ عظيم ، ونصب { أيّ } بتنكرون ، وإنما قدم على العامل فيه ، لأن له صدر الكلام .

(6/338)

ثم أرشدهم سبحانه إلى الاعتبار ، والتفكر في آيات الله ، فقال : { أَفَلَمْ يَسِيرُواْ فِى الأرض فَيَنظُرُواْ كَيْفَ كَانَ عاقبة الذين مِن قَبْلِهِمْ } من الأمم التي عصت الله ، وكذبت رسلها ، فإن الآثار الموجودة في ديارهم تدلّ على ما نزل بهم من العقوبة ، وما صاروا إليه من سوء العاقبة . ثم بيّن سبحانه أن تلك الأمم كانوا فوق هؤلاء في الكثرة ، والقوّة ، فقال : { كَانُواْ أَكْثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً } أي : أكثر منهم عدداً ، وأقوى منهم أجساداً ، وأوسع منهم أموالاً ، وأظهر منهم { آثَارا فِى الأرض } بالعمائر ، والمصانع ، والحرث { فَمَآ أغنى عَنْهُمْ مَّا كَانُواْ يَكْسِبُونَ } يجوز أن تكون « ما » الأولى استفهامية ، أي : أيّ شيء أغنى عنهم ، أو نافية . أي : لم يغن عنهم ، و « ما » الثانية يجوز أن تكون موصولة ، وأن تكون مصدرية .
{ فَلَمَّا جَاءتْهُمْ رُسُلُهُم بالبينات } أي : بالحجج الواضحات ، والمعجزات الظاهرات { فَرِحُواْ بِمَا عِندَهُمْ مّنَ العلم } أي : أظهروا الفرح بما عندهم مما يدعون أنه من العلم من الشبه الداحضة ، والدعاوي الزائغة ، وسماه علماً تهكماً بهم ، أو على ما يعتقدونه . وقال مجاهد : قالوا : نحن أعلم منهم لن نعذب ، ولن نبعث . وقيل : المراد من علم أحوال الدنيا لا الدين كما في قوله : { يَعْلَمُونَ ظَاهِراً مّنَ الحياة الدنيا } [ الروم : 7 ] ، وقيل : الذين فرحوا بما عندهم من العلم هم : الرسل ، وذلك أنه لما كذبهم قومهم أعلمهم الله بأنه مهلك الكافرين ، ومنجي المؤمنين ، ففرحوا بذلك { وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءونَ } أي : أحاط بهم جزاء استهزائهم { فَلَمَّا رَأَوْاْ بَأْسَنَا } أي : عاينوا عذابنا النازل بهم { قَالُواْ ءامَنَّا بالله وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ } ، وهي : الأصنام التي كانوا يعبدونها { فَلَمْ يَكُ يَنفَعُهُمْ إيمانهم لَمَّا رَأَوْاْ بَأْسَنَا } أي : عند معاينة عذابنا ، لأن ذلك الإيمان ليس بالإيمان النافع لصاحبه ، فإنه إنما ينفع الإيمان الاختياري لا الإيمان الاضطراري { سُنَّتُ الله التى قَدْ خَلَتْ فِى عِبَادِهِ } أي : التي قد مضت في عباده ، والمعنى : أن الله سبحانه سن هذه السنّة في الأمم كلها أنه لا ينفعهم الإيمان إذا رأوا العذاب ، وقد مضى بيان هذا في سورة النساء ، وسورة التوبة ، وانتصاب سنّة على أنها مصدر مؤكد لفعل محذوف بمنزلة وعد الله ، وما أشبهه من المصادر المؤكدة . وقيل : هو منصوب على التحذير ، أي : احذروا يا أهل مكة سنّة الله في الأمم الماضية ، والأوّل أولى . { وَخَسِرَ هُنَالِكَ الكافرون } أي : وقت رؤيتهم بأس الله ، ومعاينتهم لعذابه . قال الزجاج : الكافر خاسر في كل وقت ، ولكنه يتبين لهم خسرانهم إذا رأوا العذاب .

(6/339)

وقد أخرج أحمد ، والترمذي وحسنه ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث والنشور ، عن عبد الله بن عمرو قال : تلا رسول الله صلى الله عليه وسلم { إِذِ الأغلال فِى أعناقهم } إلى قوله : { يُسْجَرُونَ } ، فقال : « لو أن رصاصة مثل هذه ، وأشار إلى جمجمة أرسلت من السماء إلى الأرض ، وهي مسيرة خمسمائة سنة لبلغت الأرض قبل الليل ، ولو أنها أرسلت من رأس السلسلة لسارت أربعين خريفاً الليل والنهار قبل أن تبلغ أصلها ، أو قال قعرها » وأخرج ابن أبي الدنيا في صفة النار ، عن ابن عباس قال : يسحبون في الحميم ، فينسلخ كل شيء عليهم من جلد ، ولحم ، وعرق حتى يصير في عقبه حتى إن لحمه قدر طوله ، وطوله ستون ذراعاً ، ثم يكسى جلداً آخر ، ثم يسجر في الحميم . وأخرج الطبراني في الأوسط ، وابن مردويه عن عليّ بن أبي طالب في قوله : { وَمِنْهُمْ مَّن لَّمْ نَقْصُصْ عَلَيْكَ } قال : بعث الله عبداً حبشياً ، فهو ممن لم يقصص على محمد .

(6/340)

حم (1) تَنْزِيلٌ مِنَ الرَّحْمَنِ الرَّحِيمِ (2) كِتَابٌ فُصِّلَتْ آَيَاتُهُ قُرْآَنًا عَرَبِيًّا لِقَوْمٍ يَعْلَمُونَ (3) بَشِيرًا وَنَذِيرًا فَأَعْرَضَ أَكْثَرُهُمْ فَهُمْ لَا يَسْمَعُونَ (4) وَقَالُوا قُلُوبُنَا فِي أَكِنَّةٍ مِمَّا تَدْعُونَا إِلَيْهِ وَفِي آَذَانِنَا وَقْرٌ وَمِنْ بَيْنِنَا وَبَيْنِكَ حِجَابٌ فَاعْمَلْ إِنَّنَا عَامِلُونَ (5) قُلْ إِنَّمَا أَنَا بَشَرٌ مِثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ وَوَيْلٌ لِلْمُشْرِكِينَ (6) الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ وَهُمْ بِالْآَخِرَةِ هُمْ كَافِرُونَ (7) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ (8) قُلْ أَئِنَّكُمْ لَتَكْفُرُونَ بِالَّذِي خَلَقَ الْأَرْضَ فِي يَوْمَيْنِ وَتَجْعَلُونَ لَهُ أَنْدَادًا ذَلِكَ رَبُّ الْعَالَمِينَ (9) وَجَعَلَ فِيهَا رَوَاسِيَ مِنْ فَوْقِهَا وَبَارَكَ فِيهَا وَقَدَّرَ فِيهَا أَقْوَاتَهَا فِي أَرْبَعَةِ أَيَّامٍ سَوَاءً لِلسَّائِلِينَ (10) ثُمَّ اسْتَوَى إِلَى السَّمَاءِ وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ (11) فَقَضَاهُنَّ سَبْعَ سَمَوَاتٍ فِي يَوْمَيْنِ وَأَوْحَى فِي كُلِّ سَمَاءٍ أَمْرَهَا وَزَيَّنَّا السَّمَاءَ الدُّنْيَا بِمَصَابِيحَ وَحِفْظًا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ (12) فَإِنْ أَعْرَضُوا فَقُلْ أَنْذَرْتُكُمْ صَاعِقَةً مِثْلَ صَاعِقَةِ عَادٍ وَثَمُودَ (13) إِذْ جَاءَتْهُمُ الرُّسُلُ مِنْ بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ أَلَّا تَعْبُدُوا إِلَّا اللَّهَ قَالُوا لَوْ شَاءَ رَبُّنَا لَأَنْزَلَ مَلَائِكَةً فَإِنَّا بِمَا أُرْسِلْتُمْ بِهِ كَافِرُونَ (14)

قوله : { حم } قد تقدم الكلام على إعرابه ، ومعناه في السورة التي قبل هذه السورة ، فلا نعيده ، وكذلك تقدّم الكلام على معنى : { تَنزِيلَ } ، وإعرابه . قال الزجاج ، والأخفش : تنزيل مرفوع بالابتداء ، وخبره : { كتاب فُصّلَتْ } وقال الفراء : يجوز أن يكون على إضمار هذا ، ويجوز أن يقال : كتاب بدل من قوله تنزيل ، و { مّنَ الرحمن الرحيم } متعلق بتنزيل ، ومعنى : { فُصّلَتْ ءاياته } : بينت ، أو جعلت أساليب مختلفة ، قال قتادة : فصلت ببيان حلاله من حرامه ، وطاعته من معصيته . وقال الحسن : بالوعد ، والوعيد . وقال سفيان : بالثواب ، والعقاب ، ولا مانع من الحمل على الكل . والجملة في محلّ نصب صفة لكتاب . وقرىء : ( فصلت ) بالتخفيف ، أي : فرقت بين الحق ، والباطل . وانتصاب { قُرْءاناً عَرَبِيّاً } على الحال ، أي : فصلت آياته حال كونه قرآناً عربياً . وقال الأخفش : نصب على المدح . وقيل : على المصدرية ، أي : يقرؤه قرآناً . وقيل : مفعول ثانٍ لفصلت . وقيل : على إضمار فعل يدل عليه فصلت ، أي : فصلناه قرآناً عربياً { لِقَوْمٍ يَعْلَمُونَ } أي : يعلمون معانيه ، ويفهمونها وهم : أهل اللسان العربي . قال الضحاك : أي يعلمون أن القرآن منزل من عند الله . وقال مجاهد : أي يعلمون أنه إله واحد في التوراة والإنجيل ، واللام متعلقة بمحذوف صفة أخرى لقرآن ، أي : كائناً لقوم ، أو متعلق بفصلت ، والأول أولى ، وكذلك { بَشِيراً وَنَذِيراً } صفتان أخريان ل { قرآناً } ، أو حالان من كتاب ، والمعنى : بشيراً لأولياء الله ، ونذيراً لأعدائه . وقرىء : ( بشير ونذير ) بالرفع على أنهما صفة لكتاب ، أو خبر مبتدأ محذوف { فَأَعْرَضَ أَكْثَرُهُمْ } المراد بالأكثر هنا : الكفار ، أي : فأعرض الكفار عما اشتمل عليه من النذارة { فَهُمْ لاَ يَسْمَعُونَ } سماعاً ينتفعون به لإعراضهم عنه .
{ وَقَالُواْ قُلُوبُنَا فِى أَكِنَّةٍ } أي : في أغطية مثل الكنانة التي فيها السهام ، فهي لا تفقه ما تقول ، ولا يصل إليها قولك ، والأكنة جمع كنان ، وهو : الغطاء ، قال مجاهد : الكنان للقلب كالجنة للنبل ، وقد تقدّم بيان هذا في البقرة { وَفِي آذانِنَا وَقْرٌ } أي : صمم ، وأصل الوقر الثقل . وقرأ طلحة بن مصرف : ( وقر ) بكسر الواو . وقرىء بفتح الواو والقاف ، و «من» في { وَمِن بَيْنِنَا وَبَيْنِكَ حِجَابٌ } لابتداء الغاية ، والمعنى : أن الحجاب ابتدأ منا ، وابتدأ منك ، فالمسافة المتوسطة بين جهتنا ، وجهتك مستوعبة بالحجاب لا فراغ فيها ، وهذه تمثيلات لنبو قلوبهم عن إدراك الحق ، ومج أسماعهم له ، وامتناع المواصلة بينهم ، وبين رسول الله صلى الله عليه وسلم { فاعمل إِنَّنَا عاملون } أي : اعمل على دينك إننا عاملون على ديننا . وقال الكلبي : اعمل في هلاكنا ، فإنا عاملون في هلاكك . وقال مقاتل : اعمل لإلهك الذي أرسلك ، فإنا نعمل لآلهتنا التي نعبدها . وقيل : اعمل لآخرتك ، فإنا عاملون لدنيانا .

(6/341)

ثم أمره الله سبحانه أن يجيب عن قولهم هذا ، فقال : { قُلْ إِنَّمَا أَنَاْ بَشَرٌ مّثْلُكُمْ يوحى إِلَىَّ أَنَّمَا إلهكم إله وَاحِدٌ } أي : إنما أنا كواحد منكم لولا الوحي ، ولم أكن من جنس مغاير لكم حتى تكون قلوبكم في أكنة مما أدعوكم إليه ، وفي آذانكم وقر ، ومن بيني ، وبينكم حجاب ، ولم أدعكم إلى ما يخالف العقل ، وإنما أدعوكم إلى التوحيد . قرأ الجمهور : { يوحى } مبنيا للمفعول . وقرأ الأعمش ، والنخعي مبنياً للفاعل ، أي : يوحي الله إليّ . قيل : ومعنى الآية : إني لا أقدر على أن أحملكم على الإيمان قسراً ، فإني بشر مثلكم ، ولا امتياز لي عنكم إلاّ أني أوحى إليّ التوحيد ، والأمر به ، فعليّ البلاغ وحده ، فإن قبلتم رشدتم ، وإن أبيتم هلكتم . وقيل : المعنى : إني لست بملك ، وإنما أنا بشر مثلكم ، وقد أوحي إليّ دونكم ، فصرت بالوحي نبياً ، ووجب عليكم اتباعي . وقال الحسن في معنى الآية : إن الله سبحانه علم رسوله صلى الله عليه وسلم كيف يتواضع { فاستقيموا إِلَيْهِ } عدّاه بإلى لتضمنه معنى : توجهوا ، والمعنى : وجهوا استقامتكم إليه بالطاعة ، ولا تميلوا عن سبيله { واستغفروه } لما فرط منكم من الذنوب . ثم هدّد المشركين ، وتوعدهم ، فقال : { وَوَيْلٌ لّلْمُشْرِكِينَ } .
ثم وصفهم بقوله : { الذين لاَ يُؤْتُونَ الزكواة } أي : يمنعونها ، ولا يخرجونها إلى الفقراء . وقال الحسن ، وقتادة : لا يقرّون بوجوبها . وقال الضحاك ، ومقاتل : لا يتصدقون ، ولا ينفقون في الطاعة . وقيل : معنى الآية ، لا يشهدون أن لا إله إلاّ الله لأنها زكاة الأنفس ، وتطهيرها . وقال الفراء : كان المشركون ينفقون النفقات ، ويسقون الحجيج ، ويطعمونهم ، فحرّموا ذلك على من آمن بمحمد ، فنزلت فيهم هذه الآية { وَهُمْ بالأخرة هُمْ كافرون } معطوف على لا يؤتون داخل معه في حيز الصلة ، أي : منكرون للآخرة جاحدون لها ، والمجيء بضمير الفصل لقصد الحصر { إِنَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ } أي : غير مقطوع عنهم ، يقال : مننت الحبل : إذا قطعته ، ومنه قول الأصبغ الأودي :
إني لعمرك ما بابي بذي غلق ... على الصديق ولا خيري بممنون
وقيل : الممنون المنقوص ، قاله قطرب ، وأنشد قول زهير :
فضل الجواد على الخيل البطاء فلا ... يعطى بذلك ممنوناً ولا نزقاً
قال الجوهري : المنّ القطع ، ويقال : النقص ، ومنه قوله تعالى : { لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ } ، وقال لبيد :
غبس كواسب لا يمنّ طعامها ... وقال مجاهد : غير ممنون : غير محسوب . وقيل : معنى الآية : لا يمن عليهم به لأنه إنما يمنّ بالتفضل ، فأما الأجر ، فحقّ أداؤه . وقال السدّي : نزلت في المرضى ، والزمنى ، والهرمى إذا ضعفوا عن الطاعة كتب لهم من الأجر كأصحّ ما كانوا يعملون فيه .
ثم أمر الله سبحانه رسوله صلى الله عليه وسلم أن يوبخهم ، ويقرعهم ، فقال : { قُلْ أَئِنَّكُمْ لَتَكْفُرُونَ بالذى خَلَقَ الأرض فِى يَوْمَيْنِ } أي : لتكفرون بمن شأنه هذا الشأن العظيم ، وقدرته هذه القدرة الباهرة .

(6/342)

قيل : اليومان هما يوم الأحد ، ويوم الاثنين . وقيل : المراد مقدار يومين ، لأن اليوم الحقيقي إنما يتحقق بعد وجود الأرض ، والسماء . قرأ الجمهور : { أئنكم } بهمزتين الثانية بين بين ، وقرأ ابن كثير بهمزة ، وبعدها ياء خفيفة { وَتَجْعَلُونَ لَهُ أَندَاداً } أي : أضداداً ، وشركاء ، والجملة معطوفة على تكفرون داخلة تحت الاستفهام ، والإشارة بقوله : { ذلك } إلى الموصول المتصف بما ذكر ، وهو مبتدأ وخبره { رَبّ العالمين } ، ومن جملة العالمين ما تجعلونها أنداداً لله ، فكيف تجعلون بعض مخلوقاته شركاء له في عبادته ، وقوله : { وَجَعَلَ فِيهَا رَوَاسِىَ } معطوف على خلق ، أي : كيف تكفرون بالذي خلق الأرض ، وجعل فيها رواسي ، أي : جبالاً ثوابت من فوقها . وقيل : جملة ، وجعل فيها رواسي مستأنفة غير معطوفة على خلق لوقوع الفصل بينهما بالأجنبي . والأوّل أولى لأن الجملة الفاصلة هي مقررة لمضمون ما قبلها ، فكانت بمنزلة التأكيد ، ومعنى { مّن فَوْقِهَا } : أنها مرتفعة عليها لأنها من أجزاء الأرض ، وإنما خالفتها باعتبار الارتفاع ، فكانت من هذه الحيثية كالمغايرة لها { وبارك فِيهَا } أي : جعلها مباركة كثيرة الخير بما خلق فيها من المنافع للعباد . قال السدي : أنبت فيها شجرها { وَقَدَّرَ فِيهَا أقواتها } قال قتادة ، ومجاهد : خلق فيها أنهارها ، وأشجارها ، ودوابها ، وقال الحسن ، وعكرمة ، والضحاك : قدّر فيها أرزاق أهلها ، وما يصلح لمعايشهم من التجارات ، والأشجار ، والمنافع ، جعل في كلّ بلد ما لم يجعله في الأخرى؛ ليعيش بعضهم من بعض بالتجارة ، والأسفار من بلد إلى بلد ، ومعنى { فِى أَرْبَعَةِ أَيَّامٍ } أي : في تتمة أربعة أيام باليومين المتقدّمين . قاله الزجاج ، وغيره . قال ابن الأنباري : ومثاله قول القائل : خرجت من البصرة إلى بغداد في عشرة أيام ، وإلى الكوفة في خمسة عشر يوماً ، أي : في تتمة خمسة عشر يوماً ، فيكون المعنى : أن حصول جميع ما تقدّم من خلق الأرض ، وما بعدها في أربعة أيام . وانتصاب { سَوَآء } على أنه مصدر مؤكد لفعل محذوف هو صفة للأيام ، أي : استوت سواء بمعنى : استواء ، ويجوز أن يكون منتصباً على الحال من الأرض ، أو من الضمائر الراجعة إليها . قرأ الجمهور بنصب : { سواء } ، وقرأ زيد بن علي ، والحسن ، وابن أبي إسحاق ، وعيسى ، ويعقوب ، وعمرو بن عبيد بخفضه على أنه صفة لأيام . وقرأ أبو جعفر برفعه على أنه خبر مبتدأ محذوف . قال الحسن : المعنى في أربعة أيام مستوية تامة ، وقوله : { لّلسَّائِلِينَ } متعلق بسواء ، أي : مستويات للسائلين ، أو بمحذوف كأنه قيل : هذا الحصر للسائلين في كم خلقت الأرض ، وما فيها؟ أو متعلق بقدّر ، أي : قدّر فيها أقواتها لأجل الطالبين المحتاجين إليها . قال الفراء : في الكلام تقديم ، وتأخير ، والمعنى : وقدّر فيها أقواتها سواء للمحتاجين في أربعة أيام ، واختار هذا ابن جرير .

(6/343)

ثم لما ذكر سبحانه خلق الأرض ، وما فيها ذكر كيفية خلقه للسماوات ، فقال : { ثُمَّ استوى إِلَى السماء } أي : عمد ، وقصد نحوها قصداً سوياً . قال الرازي : هو من قولهم : استوى إلى مكان كذا : إذا توجه إليه توجهاً لا يلتفت معه إلى عمل آخر ، وهو من الاستواء الذي هو ضدّ الاعوجاج ، ونظيره قولهم : استقام إليه ، ومنه قوله تعالى : { فاستقيموا إِلَيْهِ } والمعنى : ثم دعاه داعي الحكمة إلى خلق السماوات بعد خلق الأرض ، وما فيها . قال الحسن : معنى الآية : صعد أمره إلى السماء { وَهِىَ دُخَانٌ } الدخان ما ارتفع من لهب النار ، ويستعار لما يرى من بخار الأرض . قال المفسرون : هذا الدخان هو : بخار الماء ، وخصّ سبحانه الاستواء إلى السماء مع كون الخطاب المترتب على ذلك متوجهاً إليها ، وإلى الأرض كما يفيده قوله : { فَقَالَ لَهَا وَلِلأَرْضِ ائتيا طَوْعاً أَوْ كَرْهاً } استغناء بما تقدّم من ذكر تقديرها ، وتقدير ما فيها ، ومعنى ائتيا : افعلا ما آمركما به ، وجيئا به ، كما يقال : ائت ما هو الأحسن أي : افعله . قال الواحدي : قال المفسرون : إن الله سبحانه قال : أما أنت يا سماء ، فاطلعي شمسك ، وقمرك ، ونجومك ، وأما أنت يا أرض ، فشققي أنهارك ، وأخرجي ثمارك ، ونباتك . قرأ الجمهور : { ائتيا } أمراً من الإتيان . وقرأ ابن عباس ، وابن جبير ، ومجاهد : ( آتيا ) قالتا : آتينا بالمدّ فيهما ، وهو إما من المؤاتاة ، وهي : الموافقة ، أي : لتوافق كلّ منكما الأخرى ، أو من الإيتاء ، وهو : الإعطاء ، فوزنه على الأوّل فاعلاً كقاتلاً ، وعلى الثاني افعلا كأكرما { طَوْعاً أَوْ كَرْهاً } مصدران في موضع الحال ، أي : طائعتين ، أو مكرهتين ، وقرأ الأعمش : ( كرهاً ) بالضمّ . قال الزجاج : أطيعا طاعة أو تكرهان كرهاً . قيل : ومعنى هذا الأمر لهما التسخير ، أي : كونا ، فكانتا ، كما قال تعالى : { إِنَّمَا قَوْلُنَا لِشَىْء إِذَا أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُنْ فَيَكُونُ } [ النحل : 40 ] ، فالكلام من باب التمثيل لتأثير قدرته ، واستحالة امتناعها { قَالَتَا أَتَيْنَا طَائِعِينَ } أي : أتينا أمرك منقادين ، وجمعهما جمع من يعقل لخطابهما بما يخاطب به العقلاء . قال القرطبي : قال أكثر أهل العلم : إن الله سبحانه خلق فيهما الكلام ، فتكلمتا كما أراد سبحانه . وقيل : هو تمثيل لظهور الطاعة منهما ، وتأثير القدرة الربانية فيهما { فَقَضَاهُنَّ سَبْعَ سموات } أي : خلقهنّ ، وأحكمهنّ ، وفرغ منهنّ ، كما في قول الشاعر :
وعليهما مسرودتان قضاهما ... داود إذ صبغ السوابغ تبع
والضمير في : « قضاهنّ » إما راجع إلى السماء على المعنى؛ لأنها سبع سماوات ، أو مبهم مفسر بسبع سماوات ، وانتصاب { سبع سماوات } على التفسير ، أو على البدل من الضمير . وقيل : إن انتصابه على أنه المفعول الثاني لقضاهنّ؛ لأنه مضمن معنى صبرهنّ . وقيل : على الحال ، أي : قضاهنّ حال كونهنّ معدودات بسبع ، ويكون قضى بمعنى : صنع ، وقيل : على التمييز ، ومعنى { فِى يَوْمَيْنِ } كما سبق في قوله : { خَلَقَ الأرض فِى يَوْمَيْنِ } ، فالجملة ستة أيام ، كما في قوله سبحانه :

(6/344)

{ خُلِقَ السموات والأرض فِي سِتَّةِ أَيَّامٍ } [ هود : 7 ] ، وقد تقدّم بيانه في سورة الأعراف . قال مجاهد : ويوم من الستة الأيام كألف سنة مما تعدّون . قال عبد الله بن سلام : خلق الأرض في يوم الأحد ، ويوم الاثنين ، وقدّر فيها أقواتها يوم الثلاثاء ، ويوم الأربعاء ، وخلق السموات في يوم الخميس ، ويوم الجمعة ، وقوله : { وأوحى فِى كُلّ سَمَاء أَمْرَهَا } عطف على قضاهنّ . قال قتادة ، والسدّي : أي خلق فيها شمسها ، وقمرها ، ونجومها ، وأفلاكها ، وما فيها من الملائكة ، والبحار ، والبرد ، والثلوج . وقيل : المعنى : أوحى فيها ما أراده وما أمر به ، والإيحاء قد يكون بمعنى : الأمر كما في قوله : { بِأَنَّ رَبَّكَ أوحى } [ الزلزلة : 5 ] ، وقوله : { وَإِذْ أَوْحَيْتُ إِلَى الحواريين } [ المائدة : 111 ] أي : أمرتهم .
وقد استشكل الجمع بين هذه الآية ، وبين قوله : { والأرض بَعْدَ ذَلِكَ دحاها } [ النازعات : 30 ] ، فإن ما في هذه الآية من قوله : { ثُمَّ استوى إِلَى السماء } مشعر بأن خلقها متأخر عن خلق الأرض ، وظاهره يخالف قوله : { والأرض بَعْدَ ذَلِكَ دحاها } ، فقيل : إن «ثم» في { ثُمَّ استوى إِلَى السماء } ليست للتراخي الزماني بل للتراخي الرتبي ، فيندفع الإشكال من أصله . وعلى تقدير أنها للتراخي الزماني ، فالجمع ممكن بأن الأرض خلقها متقدّم على خلق السماء ، ودحوها بمعنى : بسطها ، وهو أمر زائد على مجرّد خلقها ، فهي متقدّمة خلقاً متأخرة دحواً ، وهذا ظاهر ، ولعله يأتي عند تفسيرنا لقوله : { والأرض بَعْدَ ذَلِكَ دحاها } زيادة إيضاح للمقام إن شاء الله : { وَزَيَّنَّا السماء الدنيا بمصابيح } أي : بكواكب مضيئة متلألئة عليها كتلألؤ المصابيح ، وانتصاب { حافظا } على أنه مصدر مؤكد لفعل محذوف ، أي : وحفظناها حفظاً ، أو على أنه مفعول لأجله على تقدير : وخلقنا المصابيح زينة ، وحفظاً ، والأوّل أولى . قال أبو حبان : في الوجه الثاني هو : تكلف ، وعدول عن السهل البين ، والمراد بالحفظ : حفظها من الشياطين الذين يسترقون السمع ، والإشارة بقوله : { ذلك } إلى ما تقدّم ذكره { تَقْدِيرُ العزيز العليم } أي : البليغ القدرة الكثير العلم .
{ فَإِنْ أَعْرَضُواْ } عن التدبر والتفكر في هذه المخلوقات { فَقُلْ أَنذَرْتُكُمْ } أي : فقل لهم يا محمد أنذرتكم خوّفتكم { صاعقة مّثْلَ صاعقة عَادٍ وَثَمُودَ } أي : عذاباً مثل عذابهم ، والمراد بالصاعقة : العذاب المهلك من كلّ شيء . قال المبرد : الصاعقة المرّة المهلكة لأيّ شيء كان . قرأ الجمهور : { صاعقة } في الموضعين بالألف ، وقرأ ابن الزبير ، والنخعي ، والسلمي ، وابن محيصن صعقة في الموضعين ، وقد تقدّم بيان معنى الصاعقة ، والصعقة في البقرة ، وقوله : { إِذْ جَاءتْهُمُ الرسل } ظرف لأنذرتكم ، أو لصاعقة ، لأنها بمعنى العذاب ، أي : أنذرتكم العذاب الواقع وقت مجيء الرسل ، أو حال من صاعقة عاد . وهذا أولى من الوجهين الأولين ، لأن الإنذار لم يقع وقت مجيء الرسل ، فلا يصحّ أن يكون ظرفاً له ، وكذلك الصاعقة لا يصحّ أن يكون الوقت ظرفاً لها ، وقوله : { مّن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ } متعلق بجاءتهم ، أي : جاءتهم من جميع جوانبهم .

(6/345)

وقيل : المعنى : جاءتهم الرسل المتقدّمون ، والمتأخرون على تنزيل مجيء كلامهم منزلة مجيئهم أنفسهم ، فكأن الرسل قد جاءوهم ، وخاطبوهم بقولهم : { أَلاَّ تَعْبُدُواْ إِلاَّ الله } أي : بأن لا تعبدوا على أنها المصدرية ، ويجوز أن تكون التفسيرية ، أو المخففة من الثقيلة ، واسمها ضمير شأن محذوف . ثم ذكر سبحانه ما أجابوا به على الرسل ، فقال : { قَالُواْ لَوْ شَاء رَبُّنَا لأَنزَلَ ملائكة } أي : لأرسلهم إلينا ، ولم يرسل إلينا بشراً من جنسنا ، ثم صرّحوا بالكفر ، ولم يتلعثموا ، فقالوا : { فَإِنَّا بِمَا أُرْسِلْتُمْ بِهِ كافرون } أي : كافرون بما تزعمونه من أن الله أرسلكم إلينا ، لأنكم بشر مثلنا لا فضل لكم علينا ، فكيف اختصكم برسالته دوننا ، وقد تقدّم دفع هذه الشبهة الداحضة التي جاءوا بها في غير موضع .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { وَوَيْلٌ لّلْمُشْرِكِينَ الذين لاَ يُؤْتُونَ الزكواة } قال : لا يشهدون أن لا إله إلاّ الله ، وفي قوله : { لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ } قال : غير منقوص . وأخرج ابن جرير ، والنحاس في ناسخه ، وأبو الشيخ في العظمة ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الأسماء والصفات عنه : أن اليهود أتت النبي صلى الله عليه وسلم ، فسألته عن خلق السماوات والأرض ، فقال : « خلق الله الأرض في يوم الأحد ، والاثنين ، وخلق الجبال ، وما فيهنّ من منافع يوم الثلاثاء ، وخلق يوم الأربعاء الشجر ، والحجر ، والماء ، والمدائن ، والعمران ، والخراب ، فهذه أربعة أيام ، فقال تعالى : { قُلْ أَئِنَّكُمْ لَتَكْفُرُونَ بالذى خَلَقَ الأرض فِى يَوْمَيْنِ وَتَجْعَلُونَ لَهُ أَندَاداً ذَلِكَ رَبُّ العالمين وَجَعَلَ فِيهَا رَوَاسِىَ مِن فَوْقِهَا وبارك فِيهَا وَقَدَّرَ فِيهَا أقواتها فِى أَرْبَعَةِ أَيَّامٍ سَوَاء لّلسَّائِلِينَ } ، وخلق يوم الخميس السماء ، وخلق يوم الجمعة النجوم ، والشمس ، والقمر ، والملائكة إلى ثلاث ساعات بقين منه ، فخلق من أوّل ساعة من هذه الثلاث الآجال حين يموت من مات ، وفي الثانية ألقى فيها من كلّ شيء مما ينتفع به ، وفي الثالثة خلق آدم ، وأسكنه الجنة ، وأمر إبليس بالسجود له ، وأخرجه منها في آخر ساعة » قالت اليهود : ثم ماذا يا محمد؟ قال : « ثم استوى على العرش » قالوا : قد أصبت لو أتممت ، قالوا : ثم استراح ، فغضب النبي صلى الله عليه وسلم غضباً شديداً ، فنزل : { وَلَقَدْ خَلَقْنَا السموات والأرض وَمَا بَيْنَهُمَا فِى سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِن لُّغُوبٍ * فاصبر على مَا يَقُولُونَ } [ ق : 38 ، 39 ] . وأخرج ابن أبي حاتم عنه أيضاً في قوله : { وَقَدَّرَ فِيهَا أقواتها } قال : شق الأنهار ، وغرس الأشجار ، ووضع الجبال ، وأجرى البحار ، وجعل في هذه ما ليس في هذه ، وفي هذه ما ليس في هذه .

(6/346)

وأخرج أبو الشيخ عنه أيضاً قال : إن الله تعالى خلق يوماً ، فسماه الأحد ، ثم خلق ثانياً ، فسماه الاثنين ، ثم خلق ثالثاً ، فسماه الثلاثاء ، ثم خلق رابعاً ، فسماه الأربعاء ، ثم خلق خامساً ، فسماه الخميس ، وذكر نحو ما تقدّم . وأخرج أبو الشيخ عن ابن عمر ، عن النبي صلى الله عليه وسلم قال : « إن الله فرغ من خلقه في ستة أيام ، وذكر نحو ما تقدّم » وأخرج ابن جرير ، عن أبي بكر نحو ما تقدّم عن ابن عباس . وأخرج ابن المنذر ، والحاكم وصححه ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { فَقَالَ لَهَا وَلِلأَرْضِ ائتيا طَوْعاً أَوْ كَرْهاً } قال : قال للسماء : أخرجي شمسك ، وقمرك ، ونجومك ، وللأرض شققي أنهارك ، وأخرجي ثمارك { قَالَتَا أَتَيْنَا طَائِعِينَ } ، وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { ائتيا } قال : أعطيا ، وفي قوله : { قَالَتَا أَتَيْنَا } قال : أعطينا .

(6/347)

فَأَمَّا عَادٌ فَاسْتَكْبَرُوا فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَقَالُوا مَنْ أَشَدُّ مِنَّا قُوَّةً أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً وَكَانُوا بِآَيَاتِنَا يَجْحَدُونَ (15) فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا صَرْصَرًا فِي أَيَّامٍ نَحِسَاتٍ لِنُذِيقَهُمْ عَذَابَ الْخِزْيِ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الْآَخِرَةِ أَخْزَى وَهُمْ لَا يُنْصَرُونَ (16) وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى فَأَخَذَتْهُمْ صَاعِقَةُ الْعَذَابِ الْهُونِ بِمَا كَانُوا يَكْسِبُونَ (17) وَنَجَّيْنَا الَّذِينَ آَمَنُوا وَكَانُوا يَتَّقُونَ (18) وَيَوْمَ يُحْشَرُ أَعْدَاءُ اللَّهِ إِلَى النَّارِ فَهُمْ يُوزَعُونَ (19) حَتَّى إِذَا مَا جَاءُوهَا شَهِدَ عَلَيْهِمْ سَمْعُهُمْ وَأَبْصَارُهُمْ وَجُلُودُهُمْ بِمَا كَانُوا يَعْمَلُونَ (20) وَقَالُوا لِجُلُودِهِمْ لِمَ شَهِدْتُمْ عَلَيْنَا قَالُوا أَنْطَقَنَا اللَّهُ الَّذِي أَنْطَقَ كُلَّ شَيْءٍ وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ وَإِلَيْهِ تُرْجَعُونَ (21) وَمَا كُنْتُمْ تَسْتَتِرُونَ أَنْ يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلَا أَبْصَارُكُمْ وَلَا جُلُودُكُمْ وَلَكِنْ ظَنَنْتُمْ أَنَّ اللَّهَ لَا يَعْلَمُ كَثِيرًا مِمَّا تَعْمَلُونَ (22) وَذَلِكُمْ ظَنُّكُمُ الَّذِي ظَنَنْتُمْ بِرَبِّكُمْ أَرْدَاكُمْ فَأَصْبَحْتُمْ مِنَ الْخَاسِرِينَ (23) فَإِنْ يَصْبِرُوا فَالنَّارُ مَثْوًى لَهُمْ وَإِنْ يَسْتَعْتِبُوا فَمَا هُمْ مِنَ الْمُعْتَبِينَ (24)

لما ذكر سبحانه عادًا ، وثمود إجمالاً ذكر ما يختص بكل طائفة من الطائفتين تفصيلاً ، فقال : { فَأَمَّا عَادٌ فاستكبروا فِى الأرض بِغَيْرِ الحق } أي : تكبروا عن الإيمان بالله ، وتصديق رسله ، واستعلوا على من في الأرض بغير الحق ، أي : بغير استحقاق ذلك الذي وقع منهم من التكبر ، والتجبر . ثم ذكر سبحانه بعض ما صدر عنهم من الأقوال الدالة على الاستكبار ، فقال : { وَقَالُواْ مَنْ أَشَدُّ مِنَّا قُوَّةً } ، وكانوا ذوي أجسام طوال ، وقوّة شديدة ، فاغترّوا بأجسامهم حين تهدّدهم هود بالعذاب ، ومرادهم بهذا القول : أنهم قادرون على دفع ما ينزل بهم من العذاب ، فردّ الله عليهم بقوله : { أَوَ لَمْ يَرَوْاْ أَنَّ الله الذى خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً } ، والاستفهام للاستنكار عليهم ، وللتوبيخ لهم ، أي : أو لم يعلموا بأن الله أشد منهم قدرة ، فهو قادر على أن ينزل بهم من أنواع عقابه ما شاء بقوله كن ، فيكون { وَكَانُواْ بئاياتنا يَجْحَدُونَ } أي : بمعجزات الرسل التي خصهم الله بها ، وجعلها دليلاً على نبوّتهم ، أو بآياتنا التي أنزلناها على رسلنا ، أو بآياتنا التكوينية التي نصبناها لهم ، وجعلناها حجة عليهم ، أو بجميع ذلك . ثم ذكر سبحانه ما أنزل عليهم من عذابه ، فقال : { فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً صَرْصَراً } الصرصر : الريح الشديدة الصوت من الصرّة ، وهي : الصيحة . قال أبو عبيدة : معنى صرصر : شديدة عاصفة . وقال الفراء : هي : الباردة تحرق كما تحرق النار . وقال عكرمة ، وسعيد بن جبير ، وقتادة : هي : الباردة ، وأنشد قطرب قول الحطيئة :
المطعمون إذا هبت بصرصرة ... والحاملون إذا استودوا عن الناس
أي : إذا سئلوا الدية . وقال مجاهد : هي : الشديدة السموم ، والأولى تفسيرها بالبرد ، لأن الصرّ في كلام العرب البرد ، ومنه قول الشاعر :
لها غرد كقرون النسا ... ء ركبن في يوم ريح وصر
قال ابن السكيت : صرصر يجوز أن يكون من الصرّ ، وهو : البرد ، ويجوز أن يكون من صرصر الباب ، ومن الصرة وهي : الصيحة ، ومنه : { فَأَقْبَلَتِ امرأته فِى صَرَّةٍ } [ الذاريات : 29 ] . ثم بيّن سبحانه وقت نزول ذلك العذاب عليهم ، فقال : { فِى أَيَّامٍ نَّحِسَاتٍ } أي : مشئومات ذوات نحوس . قال مجاهد ، وقتادة : كنّ آخر شوّال من يوم الأربعاء إلى يوم الأربعاء ، وذلك سبع ليال ، وثمانية أيام حسوماً . وقيل : نحسات باردات . وقيل : متتابعات . وقيل : شداد . وقيل : ذوات غبار . قرأ نافع ، وابن كثير ، وأبو عمرو : ( نحسات ) بإسكان الحاء على أنه جمع نحس ، وقرأ الباقون بكسرها ، واختار أبو حاتم القراءة الأولى لقوله : { فِى يَوْمِ نَحْسٍ مُّسْتَمِرّ } [ القمر : 19 ] واختار أبو عبيدة القراءة الثانية . { لّنُذِيقَهُمْ عَذَابَ الخزى فِى الحياة الدنيا } أي : لكي نذيقهم ، والخزي هو : الذل ، والهوان بسبب ذلك الاستكبار { وَلَعَذَابُ الأخرة أخزى } أي : أشدّ إهانة ، وذلاً ، ووصف العذاب بذلك ، وهو في الحقيقة وصف للمعذبين ، لأنهم الذين صاروا متصفين بالخزي { وَهُمْ لاَ يُنصَرُونَ } أي : لا يمنعون من العذاب النازل بهم ، ولا يدفعه عنهم دافع .

(6/348)

ثم ذكر حال الطائفة الأخرى ، فقال : { وَأَمَّا ثَمُودُ فهديناهم } أي : بينا لهم سبيل النجاة ، ودللناهم على طريق الحقّ بإرسال الرسل إليهم ، ونصب الدلالات لهم من مخلوقات الله ، فإنها توجب على كل عاقل أن يؤمن بالله ، ويصدّق رسله . قال الفراء : معنى الآية : دللناهم على مذهب الخير بإرسال الرسل . قرأ الجمهور : { وأما ثمود } بالرفع ، ومنع الصرف . وقرأ الأعمش ، وابن وثاب بالرفع ، والصرف ، وقرأ ابن عباس ، وابن أبي إسحاق ، وعاصم في رواية بالنصب ، والصرف وقرأ الحسن ، وابن هرمز ، وعاصم في رواية بالنصب ، والمنع ، فأما الرفع ، فعلى الابتداء والجملة بعده الخبر ، وأما النصب فعلى الاشتغال ، وأما الصرف فعلى تفسير الاسم بالأب ، أو الحي ، وأما المنع فعلى تأويله بالقبيلة { فاستحبوا العمى عَلَى الهدى } أي : اختاروا الكفر على الإيمان ، وقال أبو العالية : اختاروا العمى على البيان ، وقال السدّي : اختاروا المعصية على الطاعة { فَأَخَذَتْهُمْ صاعقة العذاب الهون } قد تقدّم أن الصاعقة اسم للشيء المهلك لأيّ شيء كان ، والهون الهوان والإهانة ، فكأنه قال : أصابهم مهلك العذاب ذي الهوان أو الإهانة ، ويقال عذاب هون ، أي : مهين كقوله : { مَا لَبِثُواْ فِى العذاب المهين } [ سبأ : 14 ] ، والباء في { بِمَا كَانُواْ يَكْسِبُونَ } للسببية ، أي : بسبب الذي كانوا يكسبونه ، أو بسبب كسبهم { وَنَجَّيْنَا الذين ءامَنُواْ وَكَانُواْ يتَّقُونَ } ، وهم : صالح ومن معه من المؤمنين ، فإن الله نجاهم من ذلك العذاب ، ثم لما ذكر سبحانه ما عاقبهم به في الدنيا ذكر ما عاقبهم به في الآخرة ، فقال : { وَيَوْمَ يُحْشَرُ أَعْدَاء الله إِلَى النار } ، وفي وصفهم بكونهم أعداء الله مبالغة في ذمهم ، والعامل في الظرف محذوف دلّ عليه ما بعده تقديره : يساق الناس يوم يحشر ، أو باذكر ، أي : اذكر يوم يحشرهم . قرأ الجمهور : { يحشر } بتحتية مضمومة ، ورفع أعداء على النيابة ، وقرأ نافع : ( نحشر ) بالنون ، ونصب أعداء ، ومعنى حشرهم إلى النار : سوقهم إليها ، أو إلى موقف الحساب ، لأنه يتبين عنده فريق الجنة ، وفريق النار { فَهُمْ يُوزَعُونَ } أي : يحبس أوّلهم على آخرهم؛ ليتلاحقوا ويجتمعوا ، كذا قال قتادة ، والسدّي ، وغيرهما ، وقد سبق تحقيق معناه في سورة النمل مستوفى .
{ حتى إِذَا مَا جَاءوهَا } أي : جاءوا النار التي حشروا إليها ، أو موقف الحساب ، و «ما» مزيدة للتوكيد { شَهِدَ عَلَيْهِمْ سَمْعُهُمْ وأبصارهم وَجُلُودُهُم بِمَا كَانُواْ يَعْمَلُونَ } في الدنيا من المعاصي . قال مقاتل : تنطق جوارحهم بما كتمت الألسن من عملهم بالشرك ، والمراد بالجلود هي : جلودهم المعروفة في قول أكثر المفسرين . وقال السدّي ، وعبيد الله بن أبي جعفر ، والفراء : أراد بالجلود الفروج ، والأوّل أولى { وَقَالُواْ لِجُلُودِهِمْ لِمَ شَهِدتُّمْ عَلَيْنَا } وجه تخصيص الثلاثة بالشهادة دون غيرها ما ذكره الرازي أن الحواس الخمس وهي : السمع ، والبصر ، والشم ، والذوق ، واللمس ، وآلة المس هي الجلد ، فالله سبحانه ذكر هنا ثلاثة أنواع من الحواس ، وهي : السمع ، والبصر ، واللمس ، وأهمل ذكر نوعين ، وهما : الذوق ، والشم ، فالذوق داخل في اللمس من بعض الوجوه ، لأن إدراك الذوق إنما يتأتى بأن تصير جلدة اللسان مماسة لجرم الطعام ، وكذلك الشم لا يتأتى حتى تصير جلدة الحنك مماسة لجرم المشموم ، فكانا داخلين في جنس اللمس ، وإذا عرفت من كلامه هذا وجه تخصيص الثلاثة بالذكر عرفت منه وجه تخصيص الجلود بالسؤال ، لأنها قد اشتملت على ثلاث حواس ، فكان تأتي المعصية من جهتها أكثر وأما على قول من فسر الجلود بالفروج ، فوجه تخصيصها بالسؤال ظاهر ، لأنه ما يشهد به الفرج من الزنا أعظم قبحاً ، وأجلب للخزي والعقوبة ، وقد قدّمنا وجه إفراد السمع ، وجمع الأبصار { قَالُواْ أَنطَقَنَا الله الذى أَنطَقَ كُلَّ شَىْء } أي : أنطق كلّ شيء مما ينطق من مخلوقاته ، فشهدنا عليكم بما عملتم من القبائح .

(6/349)

وقيل : المعنى : ما نطقنا باختيارنا ، بل أنطقنا الله ، والأوّل أولى { وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ وَإِلَيْهِ تُرْجَعُونَ } قيل : هذا من تمام كلام الجلود . وقيل : مستأنف من كلام الله ، والمعنى : أن من قدر على خلقكم ، وإنشائكم ابتداء قدر على إعادتكم ، ورجعكم إليه .
{ وَمَا كُنتُمْ تَسْتَتِرُونَ أَن يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلاَ أبصاركم وَلاَ جُلُودُكُمْ } هذا تقريع لهم ، وتوبيخ من جهة الله سبحانه ، أو من كلام الجلود ، أي : ما كنتم تستخفون عند الأعمال القبيحة حذراً من شهادة الجوارح عليكم ، ولما كان الإنسان لا يقدر على أن يستخفي من جوارحه عند مباشرة المعصية كان معنى الاستخفاء هنا : ترك المعصية . وقيل : معنى الاستتار : الاتقاء ، أي : ما كنتم تتقون في الدنيا أن تشهد عليكم جوارحكم في الآخرة ، فتتركوا المعاصي خوفاً من هذه الشهادة و «أن» في قوله : { أَن تَشْهَدَ } في محل نصب على العلة ، أي : لأجل أن تشهد ، أو مخافة أن تشهد . وقيل : منصوبة بنزع الخافض ، وهو : الباء أو عن أو من . وقيل : إن الاستتار مضمن معنى الظنّ ، أي : وما كنتم تظنون أن تشهد ، وهو : بعيد { ولكن ظَنَنتُمْ أَنَّ الله لاَ يَعْلَمُ كَثِيراً مّمَّا تَعْلَمُونَ } من المعاصي ، فاجترأتم على فعلها . قيل : كان الكفار يقولون : إن الله لا يعلم ما في أنفسنا ، ولكن يعلم ما نظهر دون ما نسرّ . قال قتادة : الظنّ هنا بمعنى : العلم وقيل : أريد بالظنّ معنى مجازي يعمّ معناه الحقيقي ، وما هو فوقه من العلم ، والإشارة بقوله : { ذلكم } إلى ما ذكر من ظنهم ، وهو : مبتدأ وخبره : { ظَنُّكُمُ الذى ظَنَنتُم بِرَبّكُمْ } ، وقوله : { أَرْدَاكُمْ } خبر آخر للمبتدأ . وقيل : إن أرداكم في محل نصب على الحال المقدّرة .

(6/350)

وقيل : إن ظنكم بدل من ذلكم ، والذي ظننتم خبره ، وأرداكم خبر آخر ، أو حال ، وقيل : إن ظنكم خبر أوّل ، والموصول وصلته خبر ثان ، وأرداكم خبر ثالث ، والمعنى : أن ظنكم بأن الله لا يعلم كثيراً مما تعملون أهلككم ، وطرحكم في النار { فَأَصْبَحْتُمْ مّنَ الخاسرين } أي : الكاملين في الخسران .
ثم أخبر عن حالهم ، فقال : { فَإِن يَصْبِرُواْ فالنار مَثْوًى لَّهُمْ } أي : فإن يصبروا على النار ، فالنار مثواهم ، أي : محل استقرارهم ، وإقامتهم لا خروج لهم منها . وقيل : المعنى : فإن يصبروا في الدنيا على أعمال أهل النار ، فالنار مثوى لهم { وَإِن يَسْتَعْتِبُواْ فَمَا هُم مّنَ المعتبين } يقال : أعتبني فلان ، أي : أرضاني بعد إسخاطه إياي ، واستعتبته طلبت منه أن يرضى ، والمعنى : أنهم إن يسألوا أن يرجع بهم إلى ما يحبون لم يرجع ، لأنهم لا يستحقون ذلك . قال الخليل : تقول : استعبته ، فأعتبني ، أي : استرضيته ، فأرضاني ، ومعنى الآية : إن يطلبوا الرضى لم يقع الرضى عنهم ، بل لا بدّ لهم من النار . قرأ الجمهور : { يستعتبوا } بفتح التحتية ، وكسر التاء الفوقية الثانية مبنياً للفاعل . وقرءوا : { من المعتبين } بفتح الفوقية اسم مفعول ، وقرأ الحسن ، وعبيد بن عمير ، وأبو العالية : ( يستعتبوا ) مبنياً للمفعول ( فما هم من المعتبين ) اسم فاعل ، أي : إنهم إن أقالهم الله ، وردّهم إلى الدنيا لم يعملوا بطاعته كما في قوله سبحانه : { وَلَوْ رُدُّواْ لعادوا لِمَا نُهُواْ عَنْهُ } [ الأنعام : 28 ] .
وقد أخرج الطبراني عن ابن عباس في قوله : { فَهُمْ يُوزَعُونَ } قال : يحبس أوّلهم على آخرهم . وأخرج ابن المنذر ، وابن أبي حاتم عنه في الآية قال : يدفعون . وأخرج البخاري ، ومسلم ، وغيرهما عن ابن مسعود قال : كنت مستتراً بأستار الكعبة ، فجاء ثلاثة نفر : قرشي وثقفيان ، أو ثقفيّ وقرشيان ، كثير لحم بطونهم قليل فقه قلوبهم ، فتكلموا بكلام لم أسمعه ، فقال أحدهم : أترون أن الله يسمع كلامنا هذا؟ فقال الآخران : إنا إذا رفعنا أصواتنا سمعه ، وإنا إذا لم نرفعه لم يسمعه ، فقال الآخران : إن سمع منه شيئاً سمعه كله؛ قال : فذكرت ذلك للنبي صلى الله عليه وسلم ، فأنزل الله : { وَمَا كُنتُمْ تَسْتَتِرُونَ أَن يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ } إلى قوله : { مّنَ الخاسرين } . وأخرج عبد الرزاق ، وأحمد ، والنسائي ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في البعث عن معاوية بن حيدة قال : قال رسول الله صلى الله عليه وسلم : " تحشرون ها هنا ، وأومأ بيده إلى الشام ، مشاة وركباناً ، وعلى وجوهكم ، وتعرضون على الله ، وعلى أفواهكم الفدام ، وأوّل ما يعرب عن أحدكم ، فخذه وكتفه " وتلا رسول الله صلى الله عليه وسلم : " { وَمَا كُنتُمْ تَسْتَتِرُونَ أَن يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلاَ أبصاركم وَلاَ جُلُودُكُمْ } » . وأخرج أحمد ، وأبو داود الطيالسي ، وعبد بن حميد ، ومسلم ، وأبو داود ، وابن ماجه ، وابن حبان ، وابن مردويه عن جابر قال : قال رسول الله صلى الله عليه وسلم : " لا يموتنّ أحدكم إلاّ وهو يحسن الظن بالله تعالى ، فإن قوماً قد أرداهم سوء ظنهم بالله ، فقال الله : { وَذَلِكُمْ ظَنُّكُمُ الذى ظَنَنتُم بِرَبّكُمْ أَرْدَاكُمْ فَأَصْبَحْتُمْ مّنَ الخاسرين } " .

(6/351)

وَقَيَّضْنَا لَهُمْ قُرَنَاءَ فَزَيَّنُوا لَهُمْ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَحَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِنْ قَبْلِهِمْ مِنَ الْجِنِّ وَالْإِنْسِ إِنَّهُمْ كَانُوا خَاسِرِينَ (25) وَقَالَ الَّذِينَ كَفَرُوا لَا تَسْمَعُوا لِهَذَا الْقُرْآَنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ (26) فَلَنُذِيقَنَّ الَّذِينَ كَفَرُوا عَذَابًا شَدِيدًا وَلَنَجْزِيَنَّهُمْ أَسْوَأَ الَّذِي كَانُوا يَعْمَلُونَ (27) ذَلِكَ جَزَاءُ أَعْدَاءِ اللَّهِ النَّارُ لَهُمْ فِيهَا دَارُ الْخُلْدِ جَزَاءً بِمَا كَانُوا بِآَيَاتِنَا يَجْحَدُونَ (28) وَقَالَ الَّذِينَ كَفَرُوا رَبَّنَا أَرِنَا الَّذَيْنِ أَضَلَّانَا مِنَ الْجِنِّ وَالْإِنْسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ الْأَسْفَلِينَ (29) إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمُ الْمَلَائِكَةُ أَلَّا تَخَافُوا وَلَا تَحْزَنُوا وَأَبْشِرُوا بِالْجَنَّةِ الَّتِي كُنْتُمْ تُوعَدُونَ (30) نَحْنُ أَوْلِيَاؤُكُمْ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآَخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِي أَنْفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ (31) نُزُلًا مِنْ غَفُورٍ رَحِيمٍ (32) وَمَنْ أَحْسَنُ قَوْلًا مِمَّنْ دَعَا إِلَى اللَّهِ وَعَمِلَ صَالِحًا وَقَالَ إِنَّنِي مِنَ الْمُسْلِمِينَ (33) وَلَا تَسْتَوِي الْحَسَنَةُ وَلَا السَّيِّئَةُ ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ فَإِذَا الَّذِي بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِيٌّ حَمِيمٌ (34) وَمَا يُلَقَّاهَا إِلَّا الَّذِينَ صَبَرُوا وَمَا يُلَقَّاهَا إِلَّا ذُو حَظٍّ عَظِيمٍ (35) وَإِمَّا يَنْزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (36)

قوله : { وَقَيَّضْنَا لَهُمْ قُرَنَاء } أي : هيأنا قرناء من الشياطين . وقال الزجاج : سببنا لهم قرناء حتى أضلوهم . وقيل : سلطنا عليهم قرناء . وقيل : قدّرنا ، والمعاني متقاربة ، وأصل التقييض التيسير ، والتهيئة ، والقرناء جمع قرين ، وهم : الشياطين ، جعلهم بمنزلة الأخلاء لهم . وقيل : إن الله قيض لهم قرناء في النار ، والأولى أن ذلك في الدنيا لقوله : { فَزَيَّنُواْ لَهُم مَّا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ } فإن المعنى : زينوا لهم ما بين أيديهم من أمور الدنيا وشهواتها ، وحملوهم على الوقوع في معاصي الله بانهماكهم فيها ، وزينوا لهم ما خلفهم من أمور الآخرة ، فقالوا : لا بعث ، ولا حساب ، ولا جنة ، ولا نار . وقال الزجاج : ما بين أيديهم ما عملوه ، وما خلفهم ما عزموا على أن يعملوه . وروي عن الزجاج أيضاً ، أنه قال : ما بين أيديهم من أمر الآخرة أنه لا بعث ، ولا جنة ، ولا نار ، وما خلفهم من أمر الدنيا { وَحَقَّ عَلَيْهِمُ القول } أي : وجب ، وثبت عليهم العذاب ، وهو قوله سبحانه : { لأَمْلاَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ } [ ص : 85 ] و { فِى أُمَمٍ } في محل نصب على الحال من الضمير في عليهم ، والمعنى : كائنين في جملة أمم . وقيل : في بمعنى مع ، أي : مع أمم من الأمم الكافرة التي { قَدْ خَلَتْ } ومضت { مِن قَبْلِهِمْ مّنَ الجن والإنس } على الكفر ، وجملة : { إِنَّهُمْ كَانُواْ خاسرين } تعليل لاستحقاقهم العذاب .
{ وَقَالَ الذين كَفَرُواْ لاَ تَسْمَعُواْ لهذا القرءان } أي : قال بعضهم لبعض : لا تسمعوه ، ولا تنصتوا له . وقيل : معنى لا تسمعوا : لا تطيعوا ، يقال : سمعت لك ، أي : أطعتك { والغوا فِيهِ } أي : عارضوه باللغو والباطل ، أو ارفعوا أصواتكم ليتشوش القارىء له . وقال مجاهد : الغوا فيه بالمكاء ، والتصدية ، والتصفيق ، والتخليط في الكلام حتى يصير لغواً . وقال الضحاك : أكثروا الكلام؛ ليختلط عليه ما يقول . وقال أبو العالية : قعوا فيه ، وعيبوه . قرأ الجمهور : { والغوا } بفتح الغين ، من لغا إذا تكلم باللغو ، وهو : ما لا فائدة فيه ، أو من لغى بالفتح يلغى بالفتح أيضاً كما حكاه الأخفش ، وقرأ عيسى بن عمر ، والجحدري ، وابن أبي إسحاق ، وأبو حيوة ، وبكر بن حبيب السهمي ، وقتادة ، والسماك ، والزعفراني بضم الغين . وقد تقدّم الكلام في اللغو في سورة البقرة { لَعَلَّكُمْ تَغْلِبُونَ } أي : لكي تغلبوهم ، فيسكتوا . ثم توعدهم سبحانه على ذلك ، فقال : { فَلَنُذِيقَنَّ الذين كَفَرُواْ عَذَاباً شَدِيداً } ، وهذا وعيد لجميع الكفار ، ويدخل فيهم الذين السياق معهم دخولاً أوّلياً { وَلَنَجْزِيَنَّهُمْ أَسْوَأَ الذى كَانُواْ يَعْمَلُونَ } أي : ولنجزينهم في الآخرة جزاء أقبح أعمالهم التي عملوها في الدنيا . قال مقاتل : وهو : الشرك . وقيل : المعنى : أنه يجازيهم بمساوىء أعمالهم لا بمحاسنها كما يقع منهم من صلة الأرحام ، وإكرام الضيف ، لأن ذلك باطل لا أجر له مع كفرهم ، والإشارة بقوله : { ذلك } إلى ما تقدّم ، وهو : مبتدأ وخبره جزاء أعداء الله ، أو خبر مبتدأ محذوف ، أي : الأمر ذلك ، وجملة { جَزَاء أَعْدَاء الله النار } مبينة للجملة التي قبلها ، والأوّل أولى ، وتكون النار عطف بيان للجزاء ، أو بدلاً منه ، أو خبر مبتدأ محذوف ، أو مبتدأ والخبر : { لَهُمْ فِيهَا دَارُ الخُلْدِ } .

(6/352)

وعلى الثلاثة الوجوه الأولى تكون جملة لهم فيها دار الخلد مستأنفة مقرّرة لما قبلها ، ومعنى دار الخلد : دار الإقامة المستمرة التي لا انقطاع لها { جَزَاء أَعْدَاء الله النار لَهُمْ } أي : يجزون جزاء بسبب جحدهم بآيات الله . قال مقاتل : يعني : القرآن يجحدون أنه من عند الله ، وعلى هذا يكون التعبير عن اللغو بالجحود لكونه سبباً له ، إقامة للسبب مقام المسبب .
{ وَقَال الَّذِينَ كَفَرُواْ رَبَّنَا أَرِنَا اللذين أضلانا مِنَ الجن والإنس } قالوا : هذا وهم في النار ، وذكره بلفظ الماضي تنبيهاً على تحقق وقوعه ، والمراد : أنهم طلبوا من الله سبحانه أن يريهم من أضلهم من فريق الجن ، والإنس من الشياطين الذين كانوا يسوّلون لهم ، ويحملونهم على المعاصي ، ومن الرؤساء الذين كانوا يزينون لهم الكفر . وقيل : المراد إبليس ، وقابيل لأنهما سنا المعصية لبني آدم . قرأ الجمهور : { أرنا } بكسر الراء . وقرأ ابن محيصن ، والسوسي عن أبي عمرو ، وابن عامر بسكون الراء ، وبها قرأ أبو بكر ، والمفضل ، وهما لغتان بمعنى واحد . وقال الخليل : إذا قلت أرني ثوبك بالكسر ، فمعناه : بصرنيه ، وبالسكون : أعطنيه { نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا } أي : ندسهما بأقدامنا ، لنشتفي منهم . وقيل : نجعلهم أسفل منا في النار { لِيَكُونَا مِنَ الأسفلين } فيها مكاناً ، أو ليكونا من الأذلين المهانين . وقيل : ليكونوا أشد عذاباً منا .
ثم لما ذكر عقاب الكافرين ، وما أعدّه لهم ذكر حال المؤمنين ، وما أنعم عليهم به ، فقال : { إِنَّ الذين قَالُواْ رَبُّنَا الله } أي : وحده لا شريك له { ثُمَّ استقاموا } على التوحيد ، ولم يلتفتوا إلى إلاه غير الله . قال جماعة من الصحابة ، والتابعين : معنى الاستقامة : إخلاص العمل لله . وقال قتادة ، وابن زيد : ثم استقاموا على طاعة الله . وقال الحسن : استقاموا على أمر الله ، فعملوا بطاعته ، واجتنبوا معصيته . وقال مجاهد ، وعكرمة : استقاموا على شهادة أن لا إله إلاّ الله حتى ماتوا . وقال الثوري : عملوا على وفاق ما قالوا . وقال الربيع : أعرضوا عما سوى الله . وقال الفضيل بن عياض : زهدوا في الفانية ، ورغبوا في الباقية { تَتَنَزَّلُ عَلَيْهِمُ الملئكة } من عند الله سبحانه بالبشرى التي يريدونها من جلب نفع ، أو دفع ضرر ، أو رفع حزن . قال ابن زيد ، ومجاهد : تتنزل عليهم عند الموت . وقال مقاتل ، وقتادة : إذا قاموا من قبورهم للبعث . وقال وكيع : البشرى في ثلاثة مواطن : عند الموت ، وفي القبر ، وعند البعث { ألا تَخَافُواْ وَلاَ تَحْزَنُواْ } أن هي : المخففة ، أو المفسرة ، أو الناصبة ، و «لا» على الوجهين الأوّلين ناهية ، وعلى الثالث نافية ، والمعنى : لا تخافوا مما تقدمون عليه من أمور الآخرة ، ولا تحزنوا على ما فاتكم من أمور الدنيا من أهل ، وولد ، ومال .

(6/353)

قال مجاهد : لا تخافوا الموت ، ولا تحزنوا على أولادكم ، فإن الله خليفتكم عليهم . وقال عطاء : لا تخافوا ردّ ثوابكم ، فإنه مقبول ، ولا تحزنوا على ذنوبكم ، فإني أغفرها لكم . والظاهر عدم تخصيص تنزل الملائكة عليهم بوقت معين ، وعدم تقييد نفي الخوف ، والحزن بحالة مخصوصة كما يشعر به حذف المتعلق في الجميع { وَأَبْشِرُواْ بالجنة التى كُنتُمْ تُوعَدُونَ } بها في الدنيا ، فإنكم واصلون إليها مستقرّون بها خالدون في نعيمها .
ثم بشرهم سبحانه بما هو أعظم من ذلك كله ، فقال : { نَحْنُ أَوْلِيَاؤُكُمْ فِى الحياة الدنيا وَفِى الأخرة } أي : نحن المتولون لحفظكم ، ومعونتكم في أمور الدنيا ، وأمور الآخرة ، ومن كان الله وليه فاز بكلّ مطلب ، ونجا من كلّ مخافة . وقيل : إن هذا من قول الملائكة . قال مجاهد : يقولون لهم : نحن قرناؤكم الذين كنا معكم في الدنيا ، فإذا كان يوم القيامة قالوا : لا نفارقكم حتى تدخلوا الجنة . وقال السدّي : نحن الحفظة لأعمالكم في الدنيا ، وأولياؤكم في الآخرة . وقيل : إنهم يشفعون لهم في الآخرة ، ويتلقونهم بالكرامة { وَلَكُمْ فِيهَا مَا تَشْتَهِى أَنفُسُكُمْ } من صنوف اللذات ، وأنواع النعم { وَلَكُمْ فِيهَا مَا تَدَّعُونَ } أي : ما تتمنون ، افتعال من الدعاء بمعنى : الطلب ، وقد تقدّم بيان معنى هذا في قوله : { وَلَهُمْ مَّا يَدَّعُونَ } [ يس : 57 ] مستوفى ، والفرق بين الجملتين : أن الأولى باعتبار شهوات أنفسهم ، والثانية باعتبار ما يطلبونه أعم من أن يكون مما تشتهيه أنفسهم أولاً . وقال الرازي : الأقرب عندي أن قوله : { وَلَكُمْ فِيهَا مَا تَشْتَهِى أَنفُسُكُمْ } إشارة إلى الجنة الروحانية المذكورة في قوله : { دعواهم فِيهَا سبحانك اللهم } [ يونس : 10 ] الآية ، وانتصاب { نُزُلاً مّنْ غَفُورٍ رَّحِيمٍ } على الحال من الموصول ، أو من عائده ، أو من فاعل تدّعون ، أو هو مصدر مؤكد لفعل محذوف ، أي : أنزلناه نزلاً ، والنزل : ما يعدّ لهم حال نزولهم من الرزق ، والضيافة ، وقد تقدم تحقيقه في سورة آل عمران .
{ وَمَنْ أَحْسَنُ قَوْلاً مّمَّن دَعَا إِلَى الله } أي : إلى توحيد الله ، وطاعته . قال الحسن : هو المؤمن أجاب الله دعوته ، ودعا الناس إلى ما أجاب الله فيه من طاعته { وَعَمِلَ صالحا } في إجابته { وَقَالَ إِنَّنِى مِنَ المسلمين } لربي . وقال ابن سيرين ، والسدّي ، وابن زيد : هو : رسول الله صلى الله عليه وسلم ، وروي هذا أيضاً عن الحسن . وقال عكرمة ، وقيس بن أبي حازم ، ومجاهد : نزلت في المؤذنين . ويجاب عن هذا بأن الآية مكية ، والأذان إنما شرع بالمدينة . والأولى حمل الآية على العموم كما يقتضيه اللفظ ، ويدخل فيها من كان سبباً لنزولها دخولاً أولياً ، فكل من جمع بين دعاء العباد إلى ما شرعه الله ، وعمل عملاً صالحاً ، وهو : تأدية ما فرضه الله عليه مع اجتناب ما حرمه عليه ، وكان من المسلمين ديناً لا من غيرهم ، فلا شيء أحسن منه ، ولا أوضح من طريقته ، ولا أكثر ثواباً من عمله .

(6/354)

ثم بيّن سبحانه الفرق بين محاسن الأعمال ، ومساويها ، فقال : { وَلاَ تَسْتَوِى الحسنة وَلاَ السيئة } أي : لا تستوي الحسنة التي يرضى الله بها ، ويثيب عليها ، ولا السيئة التي يكرهها الله ، ويعاقب عليها ، ولا وجه لتخصيص الحسنة بنوع من أنواع الطاعات ، وتخصيص السيئة بنوع من أنواع المعاصي ، فإن اللفظ أوسع من ذلك . وقيل : الحسنة التوحيد ، والسيئة الشرك . وقيل : الحسنة المداراة ، والسيئة الغلظة . وقيل : الحسنة العفو ، والسيئة الانتصار . وقيل : الحسنة العلم ، والسيئة الفحش . قال الفراء : «لا» في قوله ، { ولا السيئة } زائدة { ادفع بالتى هِىَ أَحْسَنُ } أي : ادفع السيئة إذا جاءتك من المسيء بأحسن ما يمكن دفعها به من الحسنات ، ومنه مقابلة الإساءة بالإحسان ، والذنب بالعفو ، والغضب بالصبر ، والإغضاء عن الهفوات ، والاحتمال للمكروهات . وقال مجاهد ، وعطاء : بالتي هي أحسن يعني : بالسلام إذا لقي من يعاديه . وقيل : بالمصافحة عند التلاقي { فَإِذَا الذى بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِىٌّ حَمِيمٌ } هذه هي الفائدة الحاصلة من الدفع بالتي هي أحسن ، والمعنى : أنك إذا فعلت ذلك الدفع صار العدوّ كالصديق ، والبعيد عنك كالقريب منك . وقال مقاتل : نزلت في أبي سفيان بن حرب كان معادياً للنبي صلى الله عليه وسلم ، فصار له ولياً بالمصاهرة التي وقعت بينه وبينه ، ثم أسلم ، فصار ولياً في الإسلام حميماً بالصهارة . وقيل غير ذلك ، والأولى حمل الآية على العموم .
{ وَمَا يُلَقَّاهَا إِلاَّ الذين صَبَرُواْ } قال الزجاج : ما يلقى هذه الفعلة ، وهذه الحالة ، وهي : دفع السيئة بالحسنة إلاّ الذين صبروا على كظم الغيظ ، واحتمال المكروه { وَمَا يُلَقَّاهَا إِلاَّ ذُو حَظّ عَظِيمٍ } في الثواب والخير . وقال قتادة : الحظ العظيم : الجنة ، أي : ما يلقاها إلاّ من وجبت له الجنة . وقيل : الضمير في يلقاها عائد إلى الجنة . وقيل : راجع إلى كلمة التوحيد . قرأ الجمهور : { يلقاها } من التلقية ، وقرأ طلحة بن مصرف ، وابن كثير في رواية عنه : ( يلاقاها ) من الملاقاة ، ثم أمره سبحانه بالاستعاذة من الشيطان ، فقال : { وَإِمَّا يَنَزَغَنَّكَ مِنَ الشيطان نَزْغٌ فاستعذ بالله } النزغ شبيه النخس شبه به الوسوسة ، لأنها تبعث على الشرّ؛ والمعنى : وإن صرفك الشيطان عن شيء مما شرعه الله لك ، أو عن الدفع بالتي هي أحسن ، فاستعذ بالله من شرّه ، وجعل النزغ نازغاً على المجاز العقلي كقولهم : جدّ جدّه ، وجملة : { إِنَّهُ هُوَ السميع العليم } تعليل لما قبلها ، أي : السميع لكلّ ما يسمع ، والعليم بكلّ ما يعلم ، ومن كان كذلك ، فهو يعيذ من استعاذ به .

(6/355)

وقد أخرج ابن أبي حاتم عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم ، وهو بمكة إذا قرأ القرآن يرفع صوته ، فكان المشركون يطردون الناس عنه ، ويقولون : { لاَ تَسْمَعُواْ لهذا القرءان والغوا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ } وكان إذا أخفى قراءته لم يسمع من يحبّ أن يسمع القرآن ، فأنزل الله : { وَلا تَجْهَرْ بِصَلاتِكَ وَلاَ تُخَافِتْ بِهَا } [ الإسراء : 110 ] . وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، وابن عساكر عن عليّ بن أبي طالب : أنه سئل عن قوله : { رَبَّنَا أَرِنَا اللذين أضلانا مِنَ الجن والإنس } قال : هو : ابن آدم الذي قتل أخاه ، وإبليس .
وأخرج الترمذي ، والنسائي ، والبزار ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، وابن عديّ ، وابن مردويه عن أنس قال : «قرأ علينا رسول الله صلى الله عليه وسلم هذه الآية : { إِنَّ الذين قَالُواْ رَبُّنَا الله ثُمَّ استقاموا } قال : قد قالها ناس من الناس ، ثم كفر أكثرهم ، فمن قالها حين يموت ، فهو ممن استقام عليها» . وأخرج ابن المبارك ، وعبد الرزاق ، والفريابي ، وسعيد بن منصور ، ومسدد ، وابن سعد ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم من طريق سعيد بن عمران ، عن أبي بكر الصديق في قوله : { إِنَّ الذين قَالُواْ رَبُّنَا الله ثُمَّ استقاموا } قال : الاستقامة أن لا يشركوا بالله شيئاً . وأخرج ابن راهويه ، وعبد بن حميد ، والحكيم الترمذي في نوادر الأصول ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم في الحلية من طريق الأسود بن هلال عن أبي بكر الصديق أنه قال : ما تقولون في هاتين الآيتين : { إِنَّ الذين قَالُواْ رَبُّنَا الله ثُمَّ استقاموا } ، و { الذين ءامَنُواْ وَلَمْ يَلْبِسُواْ إيمانهم بِظُلْمٍ } [ الأنعام : 82 ] ؟ قالوا : الذين قالوا : ربنا الله ، ثم عملوا بها ، واستقاموا على أمره ، فلم يذنبوا ، ولم يلبسوا إيمانهم بظلم لم يذنبوا ، قال : لقد حملتموهما على أمر شديد { الذين ءامَنُواْ وَلَمْ يَلْبِسُواْ إيمانهم بِظُلْمٍ } يقول : بشرك ، والذين قالوا : ربنا الله ، ثم استقاموا ، فلم يرجعوا إلى عبادة الأوثان . وأخرج ابن مردويه عن بعض الصحابة : ثم استقاموا على فرائض الله . وأخرج البيهقي في الأسماء والصفات عن ابن عباس : { ثُمَّ استقاموا } قال : على شهادة أن لا إله إلاّ الله . وأخرج ابن المبارك ، وسعيد بن منصور ، وأحمد في الزهد ، وعبد بن حميد ، والحكيم الترمذي ، وابن المنذر عن عمر بن الخطاب : { إِنَّ الذين قَالُواْ رَبُّنَا الله ثُمَّ استقاموا } قال : استقاموا بطاعة الله ، ولم يروغوا روغان الثعلب . وأخرج أحمد ، وعبد بن حميد ، والدارمي ، والبخاري في تاريخه ، ومسلم ، والترمذي ، والنسائي ، وابن ماجه ، وابن حبان ، عن سفيان الثقفي ، أن رجلاً قال : يا رسول الله مرني بأمر في الإسلام لا أسأل عنه أحداً بعدك ، قال : قل آمنت بالله ، ثم استقم ، قلت : فما أتقي؟ فآوى إلى لسانه .

(6/356)

قال الترمذي : حسن صحيح .
وأخرج عبد بن حميد ، وابن أبي حاتم ، وابن مردويه عن عائشة في قوله : { وَمَنْ أَحْسَنُ قَوْلاً مّمَّن دَعَا إِلَى الله } قالت : المؤذن { وَعَمِلَ صالحا } قالت : ركعتان فيما بين الأذان ، والإقامة . وأخرج ابن أبي شيبة في المصنف ، وابن المنذر ، وابن مردويه من وجه آخر عنها قالت : ما أرى هذه الآية نزلت إلاّ في المؤذنين . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في قوله : { وَلاَ تَسْتَوِى الحسنة وَلاَ السيئة ادفع بالتى هِىَ أَحْسَنُ } قال : أمر المسلمين بالصبر عند الغضب ، والحلم عند الجهل ، والعفو عند الإساءة ، فإذا فعلوا ذلك عصمهم الله من الشيطان ، وخضع لهم عدوّهم { كَأَنَّهُ وَلِىٌّ حَمِيمٌ } . وأخرج ابن مردويه عنه { ادفع بالتى هِىَ أَحْسَنُ } قال : القه بالسلام ، فإذا الذي بينك ، وبينه عداوة كأنه وليّ حميم . وأخرج ابن المنذر عن أنس في قوله : { وَمَا يُلَقَّاهَا إِلاَّ الذين صَبَرُواْ } قال : الرجل يشتمه أخوه ، فيقول : إن كنت صادقاً ، فغفر الله لي ، وإن كنت كاذباً ، فغفر الله لك . وأخرج البخاري ، ومسلم ، وغيرهما عن سليمان بن صرد قال : استبّ رجلان عند النبي صلى الله عليه وسلم ، فاشتدّ غضب أحدهما ، فقال النبي صلى الله عليه وسلم : " إني لأعلم كلمة لو قالها لذهب عنه الغضب : أعوذ بالله من الشيطان الرجيم " فقال الرجل : أمجنون تراني؟ ، فتلا رسول الله صلى الله عليه وسلم { وَإِمَّا يَنَزَغَنَّكَ مِنَ الشيطان نَزْغٌ فاستعذ بالله مِنَ الشيطان الرجيم } » .

(6/357)

وَمِنْ آَيَاتِهِ اللَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ لَا تَسْجُدُوا لِلشَّمْسِ وَلَا لِلْقَمَرِ وَاسْجُدُوا لِلَّهِ الَّذِي خَلَقَهُنَّ إِنْ كُنْتُمْ إِيَّاهُ تَعْبُدُونَ (37) فَإِنِ اسْتَكْبَرُوا فَالَّذِينَ عِنْدَ رَبِّكَ يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لَا يَسْأَمُونَ (38) وَمِنْ آَيَاتِهِ أَنَّكَ تَرَى الْأَرْضَ خَاشِعَةً فَإِذَا أَنْزَلْنَا عَلَيْهَا الْمَاءَ اهْتَزَّتْ وَرَبَتْ إِنَّ الَّذِي أَحْيَاهَا لَمُحْيِي الْمَوْتَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (39) إِنَّ الَّذِينَ يُلْحِدُونَ فِي آَيَاتِنَا لَا يَخْفَوْنَ عَلَيْنَا أَفَمَنْ يُلْقَى فِي النَّارِ خَيْرٌ أَمْ مَنْ يَأْتِي آَمِنًا يَوْمَ الْقِيَامَةِ اعْمَلُوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (40) إِنَّ الَّذِينَ كَفَرُوا بِالذِّكْرِ لَمَّا جَاءَهُمْ وَإِنَّهُ لَكِتَابٌ عَزِيزٌ (41) لَا يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلَا مِنْ خَلْفِهِ تَنْزِيلٌ مِنْ حَكِيمٍ حَمِيدٍ (42) مَا يُقَالُ لَكَ إِلَّا مَا قَدْ قِيلَ لِلرُّسُلِ مِنْ قَبْلِكَ إِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ وَذُو عِقَابٍ أَلِيمٍ (43) وَلَوْ جَعَلْنَاهُ قُرْآَنًا أَعْجَمِيًّا لَقَالُوا لَوْلَا فُصِّلَتْ آَيَاتُهُ أَأَعْجَمِيٌّ وَعَرَبِيٌّ قُلْ هُوَ لِلَّذِينَ آَمَنُوا هُدًى وَشِفَاءٌ وَالَّذِينَ لَا يُؤْمِنُونَ فِي آَذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُولَئِكَ يُنَادَوْنَ مِنْ مَكَانٍ بَعِيدٍ (44)

شرع سبحانه في بيان بعض آياته البديعة الدالة على كمال قدرته ، وقوّة تصرفه للاستدلال بها على توحيده ، فقال : { وَمِنْ ءاياته اليل والنهار والشمس والقمر } ، ثم لما بيّن أن ذلك من آياته نهاهم عن عبادة الشمس ، والقمر ، وأمرهم بأن يسجدوا لله عزّ وجلّ ، فقال : { لاَ تَسْجُدُواْ لِلشَّمْسِ وَلاَ لِلْقَمَرِ } ، لأنهما مخلوقان من مخلوقاته ، فلا يصح أن يكونا شريكين له في ربوبيته { واسجدوا لِلَّهِ الذى خَلَقَهُنَّ } أي : خلق هذه الأربعة المذكورة ، لأن جمع ما لا يعقل حكمه حكم جمع الإناث ، أو الآيات ، أو الشمس ، والقمر ، لأن الاثنين جمع عند جماعة من الأئمة { إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ } قيل : كان ناس يسجدون للشمس ، والقمر كالصابئين في عبادتهم الكواكب ، ويزعمون أنهم يقصدون بالسجود لهما السجود لله ، فنهوا عن ذلك ، فهذا وجه تخصيص ذكر السجود بالنهي عنه . وقيل : وجه تخصيصه أنه أقصى مراتب العبادة ، وهذه الآية من آيات السجود بلا خلاف ، وإنما اختلفوا في موضع السجدة ، فقيل : موضعه عند قوله : { إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ } ، لأنه متصل بالأمر ، وقيل : عند قوله : { وَهُمْ لاَ يَسْئَمُونَ } ، لأنه تمام الكلام { فَإِنِ استكبروا فالذين عِندَ رَبّكَ يُسَبّحُونَ لَهُ بالليل والنهار وَهُمْ لاَ يَسْئَمُونَ } أي : إن استكبر هؤلاء عن الامتثال ، فالملائكة يديمون التسبيح لله سبحانه بالليل ، والنهار ، وهم لا يملون ، ولا يفترون .
{ وَمِنْ ءاياته أَنَّكَ تَرَى الأرض خاشعة } الخطاب هنا لكل من يصلح له ، أو لرسول الله صلى الله عليه وسلم ، والخاشعة : اليابسة الجدبة . وقيل : الغبراء التي لا تنبت . قال الأزهري : إذا يبست الأرض ، ولم تمطر قيل : قد خشعت { فَإِذَا أَنزَلْنَا عَلَيْهَا الماء اهتزت وَرَبَتْ } أي : ماء المطر ، ومعنى اهتزت : تحركت بالنبات يقال : اهتزّ الإنسان : إذا تحرك ، ومنه قول الشاعر :
تراه كنصل السيف يهتزّ للندى ... إذا لم تجد عند امرىء السوء مطعما
ومعنى { ربت } : انتفخت ، وعلت قبل أن تنبت : قاله مجاهد ، وغيره ، وعلى هذا ففي الكلام تقديم ، وتأخير ، وتقديره : ربت ، واهتزّت . وقيل : الاهتزاز ، والربو قد يكونان قبل خروج النبات ، وقد يكونان بعده ، ومعنى الربو لغة : الارتفاع ، كما يقال للموضع المرتفع : ربوة ، ورابية ، وقد تقدّم تفسير هذه الآية مستوفى في سورة الحج . وقيل : اهتزت استبشرت بالمطر ، وربت انتفخت بالنبات . وقرأ أبو جعفر ، وخالد : ( وربأت ) . { إِنَّ الذى أحياها لَمُحْىِ الموتى } بالبعث ، والنشور { إِنَّهُ على كُلّ شَىْء قَدِيرٌ } لا يعجزه شيء كائناً ما كان .
{ إِنَّ الذين يُلْحِدُونَ فِى ءاياتنا } أي : يميلون عن الحق ، والإلحاد الميل ، والعدول ، ومنه اللحد في القبر ، لأنه أميل إلى ناحية منه ، يقال : ألحد في دين الله ، أي : مال ، وعدل عنه ، ويقال : لحد ، وقد تقدّم تفسير الإلحاد .

(6/358)

قال مجاهد : معنى الآية : يميلون عن الإيمان بالقرآن . وقال مجاهد : يميلون عند تلاوة القرآن بالمكاء ، والتصدية ، واللغو ، والغناء . وقال قتادة : يكذبون في آياتنا . وقال السدّي : يعاندون ، ويشاقون . وقال ابن زيد : يشركون { لاَ يَخْفَوْنَ عَلَيْنَا } بل نحن نعلمهم ، فنجازيهم بما يعملون . ثم بيّن كيفية الجزاء ، والتفاوت بين المؤمن ، والكافر ، فقال : { أَفَمَن يلقى فِى النار خَيْرٌ أَم مَّن يأتي آمِناً يَوْمَ القيامة } هذا الاستفهام للتقرير ، والغرض منه التنبيه على أن الملحدين في الآيات يلقون في النار ، وأن المؤمنين بها يأتون آمنين يوم القيامة . وظاهر الآية العموم اعتباراً بعموم اللفظ لا بخصوص السبب . وقيل : المراد بمن يلقى في النار : أبو جهل ، ومن يأتي آمنا : النبي صلى الله عليه وسلم . وقيل : حمزة ، وقيل : عمر بن الخطاب . وقيل : أبو سلمة بن عبد الأسد المخزومي { اعملوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ } هذا أمر تهديد ، أي : اعملوا من أعمالكم التي تلقيكم في النار ما شئتم إنه بما تعملون بصير ، فهو مجازيكم على كل ما تعملون . قال الزجاج : لفظه لفظ الأمر ، ومعناه : الوعيد .
{ إِنَّ الذين كَفَرُواْ بالذكر لَمَّا جَاءهُمْ } الجملة مستأنفة مقرّرة لما قبلها ، وخبر إن محذوف ، أي : إن الذين كفروا بالقرآن لما جاءهم يجازون بكفرهم ، أو هالكون ، أو يعذّبون . وقيل : هو قوله : { يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ } ، وهذا بعيد ، وإن رجحه أبوعمرو بن العلاء . وقال الكسائي : إنه سدّ مسدّه الخبر السابق ، وهو : { لاَ يَخْفَوْنَ عَلَيْنَا } . وقيل : إن الجملة بدل من الجملة الأولى ، وهي : الذين يلحدون في آياتنا ، وخبر إن هو : الخبر السابق { وَإِنَّهُ لكتاب عَزِيزٌ } أي : القرآن الذي كانوا يلحدون فيه ، أي : عزيز عن أن يعارض ، أو يطعن فيه الطاعنون ، منيع عن كل عيب . ثم وصفه بأنه حق لا سبيل للباطل إليه بوجه من الوجوه ، فقال : { لاَّ يَأْتِيهِ الباطل مِن بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ } . قال الزجاج : معناه : أنه محفوظ من أن ينقص منه ، فيأتيه الباطل من بين يديه ، أو يزاد فيه ، فيأتيه الباطل من خلفه ، وبه قال قتادة ، والسدّي . ومعنى الباطل على هذا : الزيادة ، والنقصان . وقال مقاتل : لا يأتيه التكذيب من الكتب التي قبله ، ولا يجيء من بعده كتاب فيبطله ، وبه قال الكلبي ، وسعيد بن جبير . وقيل : الباطل هو : الشيطان ، أي : لا يستطيع أن يزيد فيه ، ولا ينقص منه . وقيل : لا يزاد فيه ، ولا ينقص منه ، لا من جبريل ، ولا من محمد صلى الله عليه وسلم { تَنزِيلٌ مّنْ حَكِيمٍ حَمِيدٍ } هو خبر مبتدأ محذوف ، أو صفة أخرى لكتاب عند من يجوّز تقديم غير الصريح من الصفات على الصريح . وقيل : إنه الصفة لكتاب ، وجملة لا يأتيه معترضة بين الموصوف ، والصفة .
ثم سلى سبحانه رسوله صلى الله عليه وسلم عن ما كان يتأثر له من أذية الكفار ، فقال : { مَّا يُقَالُ لَكَ إِلاَّ مَا قَدْ قِيلَ لِلرُّسُلِ مِن قَبْلِكَ } أي : ما يقال لك من هؤلاء الكفار من وصفك بالسحر ، والكذب ، والجنون إلاّ مثل ما قيل للرسل من قبلك ، فإن قومهم كانوا يقولون لهم مثل ما يقول لك هؤلاء .

(6/359)

وقيل : المعنى : ما يقال لك من التوحيد ، وإخلاص العبادة لله إلاّ ما قد قيل للرسل من قبلك ، فإن الشرائع كلها متفقة على ذلك . وقيل : هو استفهام ، أي : أيّ شيء يقال لك إلاّ ما قد قيل للرسل من قبلك { إِنَّ رَبَّكَ لَذُو مَغْفِرَةَ } لمن يستحق مغفرته من الموحدين الذين بايعوك ، وبايعوا من قبلك من الأنبياء { وَذُو عِقَابٍ أَلِيمٍ } للكفار المكذّبين المعادين لرسل الله ، وقيل : لذو مغفرة للأنبياء ، وذو عقاب لأعدائهم { وَلَوْ جعلناه قُرْءاناً أعْجَمِيّاً } أي : لو جعلنا هذا القرآن الذي تقرؤه على الناس بغير لغة العرب { لَّقَالُواْ لَوْلاَ فُصّلَتْ ءاياته } أي : بينت بلغتنا ، فإننا عرب لا نفهم لغة العجم ، والاستفهام في قوله : { ءاعْجَمِىٌّ وَعَرَبِىٌّ } للإنكار ، وهو من جملة قول المشركين ، أي : لقالوا أكلام أعجميّ ، ورسول عربيّ . والأعجمي : الذي لا يفصح سواء كان من العرب ، أو من العجم . والأعجم ضد الفصيح وهو : الذي لا يبين كلامه ، ويقال للحيوان غير الناطق : أعجم . قرأ أبو بكر ، وحمزة ، والكسائي : { ءأعجميّ } بهمزتين محققتين . وقرأ الحسن ، وأبو العالية ، ونصر بن عاصم ، وهشام بهمزة واحدة على الخبر ، وقرأ الباقون بتسهيل الثانية بين بين . وقيل : المراد : هلا فصلت آياته ، فجعل بعضها أعجمياً لإفهام العجم ، وبعضها عربياً لإفهام العرب .
ثم أمر الله سبحانه رسوله صلى الله عليه وسلم أن يجيبهم ، فقال : { قُلْ هُوَ لِلَّذِينَ ءامَنُواْ هُدًى وَشِفَاء } أي : يهتدون به إلى الحق ، ويشتفون به من كل شك ، وشبهة ، ومن الأسقام ، والآلام { والذين لاَ يُؤْمِنُونَ فِى ءاذَانِهِمْ وَقْرٌ } أي : صمم عن سماعه ، وفهم معانيه ، ولهذا تواصوا باللغو فيه { وَهُوَ عَلَيْهِمْ عَمًى } قال قتادة : عموا عن القرآن ، وصموا عنه . وقال السدّي : عميت قلوبهم عنه ، والمعنى : وهو عليهم ذو عمى ، أو وصف بالمصدر للمبالغة ، والموصول في قوله : { والذين لاَ يُؤْمِنُونَ } مبتدأ ، وخبره : { في آذَانِهِمْ وَقْرٌ } ، أو الموصول الثاني عطف على الموصول الأوّل ، ووقر عطف على هدى عند من جوّز العطف على عاملين مختلفين ، والتقدير : هو للأوّلين هدى ، وشفاء ، وللآخرين ، وقر في آذانهم . قرأ الجمهور : { عمى } بفتح الميم منونّة على أنه مصدر ، وقرأ ابن عباس ، وعبد الله بن الزبير ، وعمرو بن العاص ، وابن عمر بكسرالميم منونّة على أنه اسم منقوص على أنه وصف به مجازاً . وقرأ عمرو بن دينار بكسر الميم ، وفتح الياء على أنه فعل ماض ، واختار أبو عبيدة القراءة الأولى لقوله أوّلاً : «هدى وشفاء» ، ولم يقل هاد ، وشاف .

(6/360)

وقيل : المعنى : والوقر عليهم عمى ، والإشارة بقوله : { أولئك } إلى الذين لا يؤمنون ، وما في حيزه ، وخبره : { يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ } مثل حالهم باعتبار عدم فهمهم للقرآن بحال من ينادي من مسافة بعيدة لا يسمع صوت من يناديه منها . قال الفراء : تقول للرجل الذي لا يفهم كلامك : أنت تنادي من مكان بعيد . وقال الضحاك : ينادون يوم القيامة بأقبح أسمائهم من مكان بعيد . وقال مجاهد : من مكان بعيد من قلوبهم .
وقد أخرج ابن أبي شيبة ، والحاكم وصححه ، والبيهقي في سننه من طريق سعيد بن جبير ، عن ابن عباس : أنه كان يسجد بآخر الآيتين من حمالسجدة ، وكان ابن مسعود يسجد بالأولى منهما . وأخرج ابن سعد ، وابن أبي شيبة من طريق نافع عن ابن عمر : أنه كان يسجد بالأولى . وأخرج سعيد بن منصور عنه : أنه كان يسجد في الآية الأخيرة . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { إِنَّ الذين يُلْحِدُونَ فِى ءاياتنا } قال : هو : أن يضع الكلام على غير موضعه . وأخرج ابن مردويه عنه في قوله : { أَفَمَن يلقى فِى النار } قال : أبو جهل بن هشام { أَم مَّن يأتي آمِناً يَوْمَ القيامة } قال : أبو بكر الصديق . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، وابن عساكر عن بشير بن تميم قال : نزلت هذه الآية في أبي جهم ، وعمار بن ياسر . وأخرج ابن عساكر عن عكرمة مثله . وأخرج ابن مردويه عن ابن عباس في قوله : { اعملوا مَا شِئْتُمْ } قال : هذا لأهل بدر خاصة . وأخرج ابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { وَلَوْ جعلناه قُرْءاناً أعْجَمِيّاً } الآية يقول : لو جعلنا القرآن أعجمياً ، ولسانك يا محمد عربيّ لقالوا : أعجميّ ، وعربيّ تأتينا به مختلفاً ، أو مختلطاً { لَوْلاَ فُصّلَتْ ءاياته } هلا بينت آياته ، فكان القرآن مثل اللسان . يقول : فلم نفعل لئلا يقولوا ، فكانت حجة عليهم .

(6/361)

وَلَقَدْ آَتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِنْهُ مُرِيبٍ (45) مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا وَمَا رَبُّكَ بِظَلَّامٍ لِلْعَبِيدِ (46) إِلَيْهِ يُرَدُّ عِلْمُ السَّاعَةِ وَمَا تَخْرُجُ مِنْ ثَمَرَاتٍ مِنْ أَكْمَامِهَا وَمَا تَحْمِلُ مِنْ أُنْثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ وَيَوْمَ يُنَادِيهِمْ أَيْنَ شُرَكَائِي قَالُوا آَذَنَّاكَ مَا مِنَّا مِنْ شَهِيدٍ (47) وَضَلَّ عَنْهُمْ مَا كَانُوا يَدْعُونَ مِنْ قَبْلُ وَظَنُّوا مَا لَهُمْ مِنْ مَحِيصٍ (48) لَا يَسْأَمُ الْإِنْسَانُ مِنْ دُعَاءِ الْخَيْرِ وَإِنْ مَسَّهُ الشَّرُّ فَيَئُوسٌ قَنُوطٌ (49) وَلَئِنْ أَذَقْنَاهُ رَحْمَةً مِنَّا مِنْ بَعْدِ ضَرَّاءَ مَسَّتْهُ لَيَقُولَنَّ هَذَا لِي وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِنْ رُجِعْتُ إِلَى رَبِّي إِنَّ لِي عِنْدَهُ لَلْحُسْنَى فَلَنُنَبِّئَنَّ الَّذِينَ كَفَرُوا بِمَا عَمِلُوا وَلَنُذِيقَنَّهُمْ مِنْ عَذَابٍ غَلِيظٍ (50) وَإِذَا أَنْعَمْنَا عَلَى الْإِنْسَانِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ فَذُو دُعَاءٍ عَرِيضٍ (51) قُلْ أَرَأَيْتُمْ إِنْ كَانَ مِنْ عِنْدِ اللَّهِ ثُمَّ كَفَرْتُمْ بِهِ مَنْ أَضَلُّ مِمَّنْ هُوَ فِي شِقَاقٍ بَعِيدٍ (52) سَنُرِيهِمْ آَيَاتِنَا فِي الْآَفَاقِ وَفِي أَنْفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (53) أَلَا إِنَّهُمْ فِي مِرْيَةٍ مِنْ لِقَاءِ رَبِّهِمْ أَلَا إِنَّهُ بِكُلِّ شَيْءٍ مُحِيطٌ (54)

قوله : { وَلَقَدْ ءاتَيْنَا موسى الكتاب فاختلف فِيهِ } هذا كلام مستأنف يتضمن تسلية رسول الله صلى الله عليه وسلم عما كان يحصل له من الاغتمام بكفر قومه ، وطعنهم في القرآن ، فأخبره أن هذا عادة قديمة في أمم الرسل ، فإنهم يختلفون في الكتب المنزلة إليهم ، والمراد بالكتاب : التوراة ، والضمير من قوله : { فِيهِ } راجع إليه . وقيل : يرجع إلى موسى ، والأوّل أولى { وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبّكَ } في تأخير العذاب عن المكذّبين من أمتك كما في قوله : { ولكن يُؤَخِرُهُمْ إلى أَجَلٍ مسمى } [ النحل : 61 ] { لَقُضِيَ بَيْنَهُمْ } بتعجيل العذاب لمن كذب منهم { وَإِنَّهُمْ لَفِى شَكّ مّنْهُ مُرِيبٍ } أي : من كتابك المنزّلّ عليك ، وهو : القرآن ، ومعنى الشك المريب : الموقع في الريبة ، أو الشديد الريبة . وقيل : إن المراد اليهود ، وأنهم في شك من التوراة مريب ، والأوّل أولى { مَّنْ عَمِلَ صالحا فَلِنَفْسِهِ } أي : من أطاع الله ، وآمن برسوله ، ولم يكذّبهم ، فثواب ذلك راجع إليه ، ونفعه خاصّ به { وَمَنْ أَسَاء فَعَلَيْهَا } أي : عقاب إساءته عليه لا على غيره { وَمَا رَبُّكَ بظلام لّلْعَبِيدِ } ، فلا يعذبّ أحداً إلاّ بذنبه ، ولا يقع منه الظلم لأحد كما في قوله سبحانه : { إِنَّ الله لاَ يَظْلِمُ الناس شَيْئًا } [ يونس : 44 ] وقد تقدّم الكلام على معنى هذه الآية في سورة آل عمران عند قوله : { وَأَنَّ الله لَيْسَ بظلام لّلْعَبِيدِ } [ آل عمران : 182 ] ، وفي سورة الأنفال أيضاً .
ثم أخبر سبحانه : أن علم القيامة ، ووقت قيامها لا يعلمه غيره ، فقال : { إِلَيْهِ يُرَدُّ عِلْمُ الساعة } ، فإذا وقع السؤال عنها وجب على المسئول أن يردّ علمها إليه لا إلى غيره ، وقد روي أن المشركين قالوا : يا محمد إن كنت نبياً ، فخبرنا متى تقوم الساعة؟ فنزلت . و { ما } في قوله : { وَمَا تَخْرُجُ مِن ثمرات مّنْ أَكْمَامِهَا } نافية ، و { من } الأولى للاستغراق ، و { من } الثانية لابتداء الغاية . وقيل : هي موصولة في محلّ جرّ عطفاً على الساعة ، أي : علم الساعة ، وعلم التي تخرج ، والأوّل أولى . والأكمام جمع كمّ بكسر الكاف ، وهو : وعاء الثمرة ، ويطلق على كل ظرف لمال ، أو غيره . قال أبو عبيدة : أكمامها أوعيتها ، وهي ما كانت فيه الثمرة ، واحدها كمّ ، وكمة . قال الراغب : الكمّ ما يغطي اليد من القميص ، وما يغطي الثمرة ، وجمعه أكمام ، وهذا يدلّ على أن الكمّ بضمّ الكاف ، لأنه جعله مشتركاً بين كمّ القميص ، وكمّ الثمرة ، ولا خلاف في كمّ القميص أنه بالضمّ . ويمكن أن يقال : إن في الكمّ الذي هو وعاء الثمر لغتين . وقرأ الجمهور : ( من ثمرة ) بالإفراد ، وقرأ نافع ، وابن عامر ، وحفص بالجمع { وَمَا تَحْمِلُ مِنْ أنثى وَلاَ تَضَعُ إِلاَّ بِعِلْمِهِ } أي : ما تحمل أنثى حملاً في بطنها ، ولا تضع ذلك الحمل إلاّ بعلم الله سبحانه ، والاستثناء مفرغ من أعمّ الأحوال أي : ما يحدث شيء من خروج ثمرة ، ولا حمل حامل ، ولا وضع واضع في حال من الأحوال إلاّ كائناً بعلم الله ، فإليه يردّ علم الساعة كما إليه يرد علم هذه الأمور { وَيَوْمَ يُنَادِيهِمْ } أي : ينادي الله سبحانه المشركين ، وذلك يوم القيامة ، فيقول لهم : { أَيْنَ شُرَكَائِىَ } الذين كنتم تزعمون أنهم شركائي في الدنيا من الأصنام ، وغيرها ، فادعوهم الآن ، فليشفعوا لكم ، أو يدفعوا عنكم العذاب ، وهذا على طريقة التهكم بهم .

(6/362)

قرأ الجمهور : { شركائي } ، بسكون الياء ، وقرأ ابن كثير بفتحها ، والعامل في يوم محذوف ، أي : اذكر { قَالُواْ ءاذَنَّاكَ مَا مِنَّا مِن شَهِيدٍ } يقال : آذن يأذن : إذا أعلم ، ومنه قول الشاعر :
آذنتنا ببينها أسماء ... ربّ ثاو يمل منه الثواء
والمعنى : أعلمناك ما منا أحد يشهد بأن لك شريكاً ، وذلك أنهم لما عاينوا القيامة تبرءوا من الشركاء ، وتبرّأت منهم تلك الأصنام التي كانوا يعبدونها . وقيل : إن القائل بهذا هي : المعبودات التي كانوا يعبدونها ، أي : ما منا من شهيد يشهد لهم بأنهم كانوا محقين ، والأوّل أولى { وَضَلَّ عَنْهُم مَّا كَانُواْ يَدْعُونَ مِن قَبْلُ } أي : زال ، وبطل في الآخرة ما كانوا يعبدون في الدنيا من الأصنام ، ونحوها { وَظَنُّواْ مَا لَهُمْ مّن مَّحِيصٍ } أي : أيقنوا ، وعلموا أنه لا محيص لهم ، يقال : حاص يحيص حيصاً : إذا هرب . وقيل : الظنّ على معناه الحقيقي؛ لأنه بقي لهم في تلك الحال ظنّ ، ورجاء ، والأوّل أولى .
ثم ذكر سبحانه بعض أحوال الإنسان ، فقال : { لاَّ يَسْئَمُ الانسان مِن دُعَاء الخير } أي : لا يملّ من دعاء الخير لنفسه ، وجلبه إليه ، والخير هنا : المال ، والصحة ، والسلطان ، والرفعة . قال السدّي : والإنسان هنا يراد به الكافر . وقيل : الوليد بن المغيرة . وقيل : عتبة ، وشيبة ابنا ربيعة ، وأمية بن خلف . والأولى حمل الآية على العموم باعتبار الغالب ، فلا ينافيه خروج خلص العباد . وقرأ عبد الله بن مسعود : ( لا يسأم الإنسان من دعاء المال ) { وَإِن مَّسَّهُ الشر فَيَئُوسٌ قَنُوطٌ } أي : وإن مسه البلاء ، والشدّة ، والفقر ، والمرض ، فيئوس من روح الله قنوط من رحمته . وقيل : يئوس من إجابة دعائه قنوط بسوء الظنّ بربه . وقيل : يئوس من زوال ما به من المكروه قنوط بما يحصل له من ظنّ دوامه ، وهما صيغتا مبالغة يدلان على أنه شديد اليأس عظيم القنوط .
{ وَلَئِنْ أذقناه رَحْمَةً مّنَّا مِن بَعْدِ ضَرَّاء مَسَّتْهُ } أي : ولئن آتيناه خيراً ، وعافية ، وغنى من بعد شدّة ، ومرض ، وفقر { لَيَقُولَنَّ هذا لِى } أي : هذا شيء أستحقه على الله لرضاه بعملي ، فظنّ أن تلك النعمة التي صار فيها ، وصلت إليه باستحقاقه لها ، ولم يعلم أن الله يبتلي عباده بالخير والشرّ ، ليتبين له الشاكر من الجاحد ، والصابر من الجزع .

(6/363)

قال مجاهد : معناه : هذا بعملي ، وأنا محقوق به { وَمَا أَظُنُّ الساعة قَائِمَةً } أي : ما أظنها تقوم كما يخبرنا به الأنبياء ، أو لست على يقين من البعث ، وهذا خاص بالكافرين ، والمنافقين ، فيكون المراد ، بالإنسان المذكور في صدر الآية : الجنس باعتبار غالب أفراده ، لأن اليأس من رحمة الله ، والقنوط من خيره ، والشك في البعث لا يكون إلاّ من الكافرين ، أو المتزلزلين في الدين المتظهرين بالإسلام المبطنين للكفر { وَلَئِن رُّجّعْتُ إلى رَبّى } على تقدير صدق ما يخبرنا به الأنبياء : من قيام الساعة ، وحصول البعث ، والنشور { إِنَّ لِى عِندَهُ للحسنى } أي : للحالة الحسنى من الكرامة ، فظنّ أنه استحق خير الدنيا بما فيه من الخير ، واستحق خير الآخرة بذلك الذي اعتقده في نفسه ، وأثبته لها ، وهو : اعتقاد باطل ، وظنّ فاسد { فَلَنُنَبّئَنَّ الذين كَفَرُواْ بِمَا عَمِلُواْ } أي : لنخبرنهم بها يوم القيامة { وَلَنُذِيقَنَّهُمْ مّنْ عَذَابٍ غَلِيظٍ } شديد بسبب ذنوبهم ، واللام هذه ، والتي قبلها هي الموطئة للقسم .
{ وَإِذَا أَنْعَمْنَا عَلَى الإنسان } أي : على هذا الجنس باعتبار غالب أفراده { أَعْرَضَ } عن الشكر { وَنَأَى بِجَانِبِهِ } أي : ترفع عن الانقياد للحق ، وتكبر ، وتجبر ، والجانب هنا مجاز عن النفس ، ويقال : نأيت ، وتناءيت ، أي : بعدت وتباعدت ، والمنتأى : الموضع البعيد . ومنه قول النابغة :
فإنك كالليل الذي هو مدركي ... وإن خلت أن المنتأى عنك واسع
وقرأ يزيد بن القعقاع : ( وناء بجانبه ) بالألف قبل الهمزة { وَإِذَا مَسَّهُ الشر } أي : البلاء ، والجهد ، والفقر ، والمرض { فَذُو دُعَاء عَرِيضٍ } أي : كثير ، والعرب تستعمل الطول ، والعرض في الكثرة مجازاً ، يقال : أطال فلان في الكلام ، وأعرض في الدعاء : إذا أكثر ، والمعنى : أنه إذا مسه الشرّ تضرّع إلى الله ، واستغاث به أن يكشف عنه ما نزل به ، واستكثر من ذلك ، فذكره في الشدّة ، ونسيه في الرخاء ، واستغاث به عند نزول النقمة ، وتركه عند حصول النعمة ، وهذا صنيع الكافرين ، ومن كان غير ثابت القدم من المسلمين ، ثم رجع سبحانه إلى مخاطبة الكفار ، ومحاجتهم ، فقال : { قُلْ أَرَءيْتُمْ } أي : أخبروني { إِن كَانَ مِنْ عِندِ الله } أي : القرآن { ثُمَّ كَفَرْتُمْ بِهِ } أي : كذبتم به ، ولم تقبلوه ، ولا عملتم بما فيه { مَنْ أَضَلُّ مِمَّنْ هُوَ فِى شِقَاقٍ بَعِيدٍ } أي : لا أحد أضلّ منكم لفرط شقاوتكم ، وشدّة عداوتكم ، والأصل : أيّ شيء أضلّ منكم ، فوضع : { مِمَّنْ هُوَ فِى شِقَاقٍ } موضع الضمير لبيان حالهم في المشاقة ، وأنها السبب الأعظم في ضلالهم .
{ سَنُرِيهِمْ ءاياتنا فِى الأفاق } أي : سنريهم دلالات صدق القرآن ، وعلامات كونه من عند الله في الآفاق { وَفِى أَنفُسِهِمْ } الآفاق جمع أفق ، وهو : الناحية . والأفق بضم الهمزة ، والفاء ، كذا قال أهل اللغة .

(6/364)

ونقل الراغب أنه يقال : أفق بفتحهما ، والمعنى : سنريهم آياتنا في النواحي ، وفي أنفسهم . قال ابن زيد : في الآفاق آيات السماء ، وفي أنفسهم حوادث الأرض . وقال مجاهد : في الآفاق فتح القرى التي يسر الله فتحها لرسوله ، وللخلفاء من بعده ، ونصار دينه في آفاق الدنيا شرقاً ، وغرباً ، ومن الظهور على الجبابرة ، والأكاسرة ، وفي أنفسهم فتح مكة ، ورجح هذا ابن جرير . وقال قتادة ، والضحاك : في الآفاق وقائع الله في الأمم ، وفي أنفسهم في يوم بدر . وقال عطاء : في الآفاق يعني : أقطار السموات ، والأرض من الشمس ، والقمر ، والنجوم ، والليل ، والنهار ، والرياح ، والأمطار ، والرعد ، والبرق ، والصواعق ، والنبات ، والأشجار ، والجبال ، والبحار ، وغير ذلك ، وفي أنفسهم من لطيف الصنعة ، وبديع الحكمة ، كما في قوله : { وَفِى أَنفُسِكُمْ أَفَلاَ تُبْصِرُونَ } [ الذاريات : 21 ] { حتى يَتَبَيَّنَ لَهُمْ أَنَّهُ الحق } الضمير راجع إلى القرآن . وقيل : إلى الإسلام الذي جاءهم به رسول الله . وقيل : إلى ما يريهم الله ، ويفعل من ذلك . وقيل : إلى محمد صلى الله عليه وسلم : أنه الرسول الحق من عند الله ، والأول أولى { أَوَ لَمْ يَكْفِ بِرَبّكَ أَنَّهُ على كُلّ شَىْء شَهِيدٌ } الجملة مسوقة لتوبيخهم ، وتقريعهم ، و { بربك } في موضع رفع على أنه الفاعل؛ ليكف ، والباء زائدة ، و { أنه } بدل من ربك ، والهمزة للإنكار . والمعنى : ألم يغنهم عن الآيات الموعودة المبينة لحقية القرآن أنه سبحانه شهيد على جميع الأشياء . وقيل : المعنى : أو لم يكف بربك يا محمد أنه شاهد على أعمال الكفار . وقيل : أو لم يكف بربك شاهداً على أن القرآن منزل من عنده . والشهيد بمعنى : العالم ، أو هو بمعنى : الشهادة التي هي : الحضور . قال الزجاج : ومعنى الكناية ها هنا : أن الله عزّ وجلّ قد بين لهم ما فيه كفاية في الدلالة ، والمعنى : أو لم يكف ربك أنه على كل شيءٍ شهيد شاهد للأشياء لا يغيب عنه شيء { أَلاَ إِنَّهُمْ فِى مِرْيَةٍ مّن لّقَاء رَبّهِمْ } أي : في شك من البعث ، والحساب ، والثواب ، والعقاب { أَلاَ إِنَّهُ بِكُلّ شَىْء مُّحِيطُ } أحاط علمه بجميع المعلومات ، وأحاطت قدرته بجميع المقدورات ، يقال : أحاط يحيط إحاطة ، وحيطة ، وفي هذا وعيد شديد؛ لأن من أحاط بكل شيء بحيث لا يخفى عليه شيء جازى المحسن بإحسانه ، والمسيء بإساءته .
وقد أخرج عبد بن حميد عن قتادة قال : في قوله : { وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبّكَ } سبق لهم من الله حين ، وأجل هم بالغوه . وأخرج عبد بن حميد ، وابن المنذر عن مجاهد في قوله : { وَمَا تَخْرُجُ مِن ثمرات مّنْ أَكْمَامِهَا } قال : حين تطلع . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { ءاذَنَّاكَ } قال : أعلمناك . وأخرج عبد بن حميد ، وابن المنذر عن عكرمة في قوله : { لاَّ يَسْئَمُ الانسان } قال : لا يملّ . وأخرج عبد بن حميد ، وابن جرير عن مجاهد في قوله : { سَنُرِيهِمْ ءاياتنا فِى الأفاق } قال : محمداً صلى الله عليه وسلم . وأخرج عبد الرزاق ، وابن المنذر عنه في الآية قال : ما يفتح الله من القرى { وَفِى أَنفُسِهِمْ } قال : فتح مكة . وأخرج ابن المنذر عن ابن جريج في الآية قال : أمسك المطر عن الأرض كلها { وَفِى أَنفُسِهِمْ } قال : البلايا التي تكون في أجسامهم . وأخرج عبد بن حميد عن ابن عباس في الآية قال : كانوا يسافرون ، فيرون آثار عاد ، وثمود ، فيقولون : والله لقد صدق محمد ، وما أراهم في أنفسهم قال : الأمراض .

(6/365)

حم (1) عسق (2) كَذَلِكَ يُوحِي إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ اللَّهُ الْعَزِيزُ الْحَكِيمُ (3) لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَلِيُّ الْعَظِيمُ (4) تَكَادُ السَّمَوَاتُ يَتَفَطَّرْنَ مِنْ فَوْقِهِنَّ وَالْمَلَائِكَةُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيَسْتَغْفِرُونَ لِمَنْ فِي الْأَرْضِ أَلَا إِنَّ اللَّهَ هُوَ الْغَفُورُ الرَّحِيمُ (5) وَالَّذِينَ اتَّخَذُوا مِنْ دُونِهِ أَوْلِيَاءَ اللَّهُ حَفِيظٌ عَلَيْهِمْ وَمَا أَنْتَ عَلَيْهِمْ بِوَكِيلٍ (6) وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ قُرْآَنًا عَرَبِيًّا لِتُنْذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَتُنْذِرَ يَوْمَ الْجَمْعِ لَا رَيْبَ فِيهِ فَرِيقٌ فِي الْجَنَّةِ وَفَرِيقٌ فِي السَّعِيرِ (7) وَلَوْ شَاءَ اللَّهُ لَجَعَلَهُمْ أُمَّةً وَاحِدَةً وَلَكِنْ يُدْخِلُ مَنْ يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمُونَ مَا لَهُمْ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (8) أَمِ اتَّخَذُوا مِنْ دُونِهِ أَوْلِيَاءَ فَاللَّهُ هُوَ الْوَلِيُّ وَهُوَ يُحْيِي الْمَوْتَى وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (9) وَمَا اخْتَلَفْتُمْ فِيهِ مِنْ شَيْءٍ فَحُكْمُهُ إِلَى اللَّهِ ذَلِكُمُ اللَّهُ رَبِّي عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ (10) فَاطِرُ السَّمَاوَاتِ وَالْأَرْضِ جَعَلَ لَكُمْ مِنْ أَنْفُسِكُمْ أَزْوَاجًا وَمِنَ الْأَنْعَامِ أَزْوَاجًا يَذْرَؤُكُمْ فِيهِ لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ الْبَصِيرُ (11) لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالْأَرْضِ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (12)

قوله : { حم . عسق } قد تقدّم الكلام في أمثال هذه الفواتح ، وسئل الحسن بن الفضل لم قطع : { حم عسق } ، ولم يقطع : { كهيعص } ، فقال : لأنها سور أوّلها { حم} ، فجرت مجرى نظائرها ، فكأن { حم} مبتدأ ، و { عسق } خبره ، ولأنهما عدا آيتين . وأخواتهما مثل : { كهيعص } ، و { المرا } ، و { المص } آية واحدة . وقيل : لأن أهل التأويل لم يختلفوا في : { كهيعص } ، وأخواتها أنها حروف التهجي لا غير ، واختلفوا في { حم} ، فقيل معناها : حم، أي : قضى كما تقدّم . وقيل : إن " ح " حلمه ، و " م " مجده ، و " ع " علمه ، و " س " سناه ، و " ق " قدرته ، أقسم الله بها . وقيل غير ذلك مما هو متكلف متعسف لم يدلّ عليه دليل ، ولا جاءت به حجة ، ولا شبهة حجة ، وقد ذكرنا قبل هذا ما روي في ذلك مما لا أصل له ، والحق ما قدّمناه لك في فاتحة سورة البقرة . وقيل : هما اسمان للسورة . وقيل : اسم واحد لها ، فعلى الأوّل يكونان خبرين لمبتدأ محذوف ، وعلى الثاني يكون خبراً لذلك المبتدأ المحذوف . وقرأ ابن مسعود ، وابن عباس : ( حم* سقا ) .
{ كَذَلِكَ يُوحِى إِلَيْكَ وَإِلَى الذين مِن قَبْلِكَ الله العزيز الحكيم } هذا كلام مستأنف غير متعلق بما قبله أي : مثل ذلك الإيحاء الذي أوحي إلى سائر الأنبياء من كتب الله المنزلة عليهم المشتملة على الدعوة إلى التوحيد ، والبعث يوحى إليك يا محمد في هذه السورة . وقيل : إن حمعاساقا ، أوحيت إلى من قبله من الأنبياء ، فتكون الإشارة بقوله : { كذلك } إليها . قرأ الجمهور : { يوحي } بكسر الحاء مبنياً للفاعل ، وهو : الله . وقرأ مجاهد ، وابن كثير ، وابن محيصن بفتحها مبنياً للمفعول ، والقائم مقام الفاعل ضمير مستتر يعود على كذلك ، والتقدير : مثل ذلك الإيحاء يوحى هو إليك ، أو القائم مقام الفاعل إليك ، أو الجملة المذكورة أي : يوحى إليك هذا اللفظ ، أو القرآن ، أو مصدر يوحي ، وارتفاع الاسم الشريف على أنه فاعل لفعل محذوف كأنه قيل : من يوحي؟ فقيل : الله العزيز الحكيم . وأما قراءة الجمهور فهي واضحة اللفظ ، والمعنى ، وقد تقدّم مثل هذا في قوله : { يُسَبّحُ لَهُ فِيهَا بالغدو والأصال رِجَالٌ } [ النور : 36 ، 37 ] ، وقرأ أبو حيوة ، والأعمش ، وأبان : «نوحي» بالنون ، فيكون قوله : { الله العزيز الحكيم } في محلّ نصب ، والمعنى : نوحي إليك هذا اللفظ { لَّهُ مَا فِي السموات وَمَا فِي الأرض وَهُوَ العلى العظيم } ذكر سبحانه لنفسه هذا الوصف ، وهو ملك جميع ما في السماوات ، والأرض لدلالته على كمال قدرته ، ونفوذ تصرّفه في جميع مخلوقاته .
{ تَكَادُ السموات يَتَفَطَّرْنَ مِن فَوْقِهِنَّ } قرأ الجمهور : { تكاد } بالفوقية ، وكذلك : ( تتفطرن ) قرؤوه بالفوقية مع تشديد الطاء .

(6/366)

وقرأ نافع ، والكسائي ، وابن وثاب يكاد ( يتفطرن ) بالتحتية فيهما ، وقرأ أبو عمرو ، والمفضل ، وأبو بكر ، وأبو عبيد : ( يتفطرن ) بالتحتية ، والنون من الانفطار كقوله : { إِذَا السماء انفطرت } [ الانفطار : 1 ] . والتفطر : التشقق . قال الضحاك ، والسدّي : يتفطرن يتشققن من عظمة الله ، وجلاله من فوقهنّ . وقيل : المعنى : تكاد كلّ واحدة منها تتفطر فوق التي تليها من قول المشركين اتخذ الله ولداً . وقيل : من فوقهنّ : من فوق الأرضين ، والأوّل أولى . و « من » في { من فوقهنّ } لابتداء الغاية ، أي : يبتدىء التفطر من جهة الفوق . وقال الأخفش الصغير : إن الضمير يعود إلى جماعات الكفار ، أي : من فوق جماعات الكفار ، وهو بعيد جداً ، ووجه تخصيص جهة الفوق : أنها أقرب إلى الآيات العظيمة ، والمصنوعات الباهرة ، أو على طريق المبالغة كأن كلمة الكفار مع كونها جاءت من جهة التحت أثرت في جهة الفوق ، فتأثيرها في جهة التحت بالأولى . { والملائكة يُسَبّحُونَ بِحَمْدِ رَبّهِمْ } أي : ينزهونه عما لا يليق به ، ولا يجوز عليه متلبسين بحمده . وقيل : إن التسبيح موضوع موضع التعجب ، أي : يتعجبون من جراءة المشركين على الله . وقيل : معنى { بحمد ربهم } : بأمر ربهم قاله السدّي { وَيَسْتَغْفِرُونَ لِمَن فِى الأرض } من عباد الله المؤمنين كما في قوله : { وَيَسْتَغْفِرُونَ لِلَّذِينَ ءامَنُواْ } [ غافر : 7 ] ، وقيل : الاستغفار منهم بمعنى : السعي فيما يستدعي المغفرة لهم ، وتأخير عقوبتهم طمعاً في إيمان الكافر ، وتوبة الفاسق ، فتكون الآية عامة كما هو ظاهر اللفظ غير خاصة بالمؤمنين ، وإن كانوا داخلين فيها دخولاً أوّلياً { أَلاَ إِنَّ الله هُوَ الغفور الرحيم } أي : كثير المغفرة والرحمة لأهل طاعته ، وأوليائه ، أو لجميع عباده ، فإن تأخير عقوبة الكفار ، والعصاة نوع من أنواع مغفرته ، ورحمته .
{ والذين اتخذوا مِن دُونِهِ أَوْلِيَاء } أي : أصناماً يعبدونها { الله حَفِيظٌ عَلَيْهِمْ } أي : يحفظ أعمالهم؛ ليجازيهم بها { وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ } أي : لم يوكلك بهم حتى تؤاخذ بذنوبهم ، ولا وكل إليك هدايتهم ، وإنما عليك البلاغ . قيل : وهذه الآية منسوخة بآية السيف { وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ قُرْءاناً عَرَبِيّاً } أي : مثل ذلك الإيحاء أوحينا إليك ، وقرآناً مفعول أوحينا؛ والمعنى : أنزلنا عليك قرآناً عربياً بلسان قومك كما أرسلنا كلّ رسول بلسان قومه { لّتُنذِرَ أُمَّ القرى } ، وهي : مكة ، والمراد : أهلها { وَمَنْ حَوْلَهَا } من الناس ، والمفعول الثاني محذوف ، أي : لتنذرهم العذاب { وَتُنذِرَ يَوْمَ الجمع } أي : ولتنذر بيوم الجمع وهو : يوم القيامة ، لأنه مجمع الخلائق . وقيل : المراد جمع الأرواح بالأجساد . وقيل : جمع الظالم ، والمظلوم . وقيل : جمع العامل ، والعمل { لاَ رَيْبَ فِيهِ } أي : لا شك فيه . والجملة معترضة مقررة لما قبلها ، أو صفة ليوم الجمع ، أو حال منه { فَرِيقٌ فِى الجنة وَفَرِيقٌ فِى السعير } قرأ الجمهور برفع : { فريق } في الموضعين ، إما على أنه مبتدأ ، وخبره الجار والمجرور ، وشاع الابتداء بالنكرة ، لأن المقام مقام تفصيل ، أو على أن الخبر مقدّر قبله ، أي : منهم فريق في الجنة ، ومنهم فريق في السعير ، أو أنه خبر مبتدأ محذوف ، وهو ضمير عائد إلى المجموعين المدلول عليهم بذكر الجمع ، أي : هم فريق في الجنة ، وفريق في السعير .

(6/367)

وقرأ زيد بن علي : ( فريقاً ) بالنصب في الموضعين على الحال من جملة محذوفة ، أي : افترقوا حال كونهم كذلك ، وأجاز الفراء ، والكسائي النصب على تقدير؛ لتنذر فريقاً .
{ وَلَوْ شَاء الله لَجَعَلَهُمْ أُمَّةً واحدة } قال الضحاك : أهل دين واحد ، إما على هدى ، وإما على ضلالة ، ولكنهم افترقوا على أديان مختلفة بالمشيئة الأزلية ، وهو معنى قوله : { ولكن يُدْخِلُ مَن يَشَاء فِى رَحْمَتِهِ } في الدين الحق وهو : الإسلام { والظالمون مَا لَهُمْ مّن وَلِىّ وَلاَ نَصِيرٍ } أي : المشركون ما لهم من وليّ يدفع عنهم العذاب ، ولا نصير ينصرهم في ذلك المقام ، ومثل هذا قوله : { وَلَوْ شَاء الله لَجَمَعَهُمْ عَلَى الهدى } [ الأنعام : 35 ] ، وقوله : { وَلَوْ شِئْنَا لأَتَيْنَا كُلَّ نَفْسٍ هُدَاهَا } [ السجدة : 13 ] ، وها هنا مخاصمات بين المتمذهبين المحامين على ما درج عليه أسلافهم ، فدبوا عليه من بعدهم ، وليس بنا إلى ذكر شيء من ذلك فائدة كما هو عادتنا في تفسيرنا هذا ، فهو تفسير سلفي يمشي مع الحق ، ويدور مع مدلولات النظم الشريف ، وإنما يعرف ذلك من رسخ قدمه ، وتبرأ من التعصب قلبه ، ولحمه ، ودمه . وجملة : { أَمِ اتخذوا مِن دُونِهِ أَوْلِيَاء } مستأنفة مقررّة لما قبلها من انتفاء كون للظالمين ، ولياً ، ونصيراً ، وأم هذه هي المنقطعة المقدّرة ببل المفيدة للانتقال ، وبالهمزة المفيدة للإنكار ، أي : بل أأتخذ الكافرون من دون الله أولياء من الأصنام يعبدونها؟ { فالله هُوَ الولى } أي : هو الحقيق بأن يتخذوه ولياً ، فإنه الخالق الرازق الضار النافع ، وقيل : الفاء جواب شرط محذوف ، أي : إن أرادوا أن يتخذوا ولياً في الحقيقة فالله هو الوليّ { وَهُوَ } أي : ومن شأنه أنه { يُحْىِ الموتى وَهُوَ على كُلّ شَىْء قَدِيرٌ } أي : يقدر على كل مقدور ، فهو : الحقيق بتخصيصه بالألوهية ، وإفراده بالعبادة .
{ وَمَا اختلفتم فِيهِ مِن شَىْء فَحُكْمُهُ إِلَى الله } هذا عامّ في كل ما اختلف فيه العباد من أمر الدين ، فإن حكمه ، ومرجعه إلى الله يحكم فيه يوم القيامة بحكمه ، ويفصل خصومة المختصمين فيه ، وعند ذلك يظهر المحقّ من المبطل ، ويتميز فريق الجنة ، وفريق النار . قال الكلبي : وما اختلفتم فيه من شيء ، أي : من أمر الدين ، فحكمه إلى الله يقضي فيه . وقال مقاتل : إن أهل مكة كفر بعضهم بالقرآن ، وآمن به بعضهم ، فنزلت ، والاعتبار بعموم اللفظ لا بخصوص السبب . ويمكن أن يقال : معنى حكمه إلى الله : أنه مردود إلى كتابه ، فإنه قد اشتمل على الحكم بين عباده فيما يختلفون فيه ، فتكون الآية عامة في كل اختلاف يتعلق بأمر الدين أنه يردّ إلى كتاب الله .

(6/368)

ومثله قوله : { فَإِن تَنَازَعْتُمْ فِى شَىْء فَرُدُّوهُ إِلَى الله والرسول } [ النساء : 59 ] ، وقد حكم سبحانه بأن الدين هو : الإسلام ، وأن القرآن حق ، وأن المؤمنين في الجنة ، والكافرين في النار ، ولكن لما كان الكفار لا يذعنون لكون ذلك حقاً إلاّ في الدار الآخرة ، وعدهم الله بذلك يوم القيامة { ذلكم } الحاكم بهذا الحكم { الله رَبّى عَلَيْهِ تَوَكَّلْتُ } اعتمدت عليه في جميع أموري ، لا على غيره ، وفوّضته في كلّ شؤوني { وَإِلَيْهِ أُنِيبُ } أي : أرجع في كل شيء يعرض لي لا إلى غيره .
{ فَاطِرَ السموات والأرض } قرأ الجمهور بالرفع على أنه خبر آخر لذلكم ، أو خبر مبتدأ محذوف ، أو مبتدأ وخبره ما بعده ، أو نعت لربي؛ لأن الإضافة محضة ، ويكون { عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ } معترضاً بين الصفة ، والموصوف . وقرأ زيد بن عليّ : ( فاطر ) بالجرّ على أنه نعت للاسم الشريف في قوله : { إِلَى الله } ، وما بينهما اعتراض ، أو بدل من الهاء في عليه أو إليه ، وأجاز الكسائي النصب على النداء ، وأجازه غيره على المدح . والفاطر : الخالق المبدع ، وقد تقدّم تحقيقه { جَعَلَ لَكُمْ مّنْ أَنفُسِكُمْ أَزْوَاجًا } أي : خلق لكم من جنسكم نساء ، أو المراد : حوّاء لكونها خلقت من ضلع آدم . وقال مجاهد : نسلاً بعد نسل { وَمِنَ الأنعام أزواجا } أي : وخلق للأنعام من جنسها إناثاً ، أو وخلق لكم من الأنعام أصنافاً من الذكور ، والإناث ، وهي : الثمانية التي ذكرها في الأنعام { يَذْرَؤُكُمْ فِيهِ } أي : يبثكم ، من الذرء وهو : البثّ ، أو يخلقكم ، وينشئكم ، والضمير في يذرؤكم للمخاطبين ، والأنعام إلاّ أنه غلب فيه العقلاء ، وضمير فيه راجع إلى الجعل المدلول عليه بالفعل . وقيل : راجع إلى ما ذكر من التدبير ، وقال الفراء ، والزجاج ، وابن كيسان : معنى يذرؤكم فيه : يكثركم به ، أي : يكثركم بجعلكم أزواجاً؛ لأن ذلك سبب النسل . وقال ابن قتيبة : يذرؤكم فيه ، أي : في الزوج . وقيل : في البطن . وقيل : في الرحم . { لَيْسَ كَمِثْلِهِ شَىْء } المراد بذكر المثل هنا : المبالغة في النفي بطريق الكناية ، فإنه إذا نفى عمن يناسبه كان نفيه عنه أولى كقولهم : مثلك لا يبخل ، وغيرك لا يجود . وقيل : إن الكاف زائدة للتوكيد ، أي : ليس مثله شيء . وقيل : إن مثل زائدة قاله ثعلب ، وغيره كما في قوله : { فَإِنْ ءامَنُواْ بِمِثْلِ مَا ءامَنتُمْ بِهِ } [ البقرة : 137 ] أي : بما آمنتم به ، ومنه قول أوس بن حجر :
وقتلى كمثل جذوع النخي ... ل يغشاهم مطر منهمر
أي : كجذوع ، والأوّل أولى ، فإن الكناية باب مسلوك للعرب ، ومهيع مألوف لهم ، ومنه قول الشاعر :
ليس كمثل الفتى زهير ... خلق يوازيه في الفضائل
وقال آخر :
على مثل ليلى يقتل المرء نفسه ... وإن بات من ليلى على اليأس طاويا

(6/369)

وقال آخر :
سعد بن زيد إذا أبصرت فضلهم ... فما كمثلهم في الناس من أحد
قال ابن قتيبة : العرب تقيم المثل مقام النفس ، فتقول : مثلي لا يقال له هذا ، أي : أنا لا يقال لي . وقال أبو البقاء مرجحاً لزيادة الكاف : إنها لو لم تكن زائدة ، لأفضى ذلك إلى المحال ، إذ يكون المعنى : أن له مثلاً ، وليس لمثله مثل ، وفي ذلك تناقض ، لأنه إذا كان له مثل ، فلمثله مثل ، وهو : هو مع أن إثبات المثل لله سبحانه محال ، وهذا تقرير حسن ، ولكنه يندفع ما أورده بما ذكرنا من كون الكلام خارجاً مخرج الكناية ، ومن فهم هذه الآية الكريمة حقّ فهمها ، وتدبرها حق تدبرها مشى بها عند اختلاف المختلفين في الصفات على طريقة بيضاء واضحة ، ويزداد بصيرة إذا تأمل معنى قوله : { وَهُوَ السميع البصير } ، فإن هذا الإثبات بعد ذلك النفي للماثل قد اشتمل على برد اليقين ، وشفاء الصدور ، وانثلاج القلوب ، فاقدر يا طالب الحقّ قدر هذه الحجة النيرة ، والبرهان القويّ ، فإنك تحطم بها كثيراً من البدع ، وتهشم بها رؤوساً من الضلالة ، وترغم بها آناف طوائف من المتكلفين ، ولا سيما إذا ضممت إليه قول الله سبحانه : { وَلاَ يُحِيطُونَ بِهِ عِلْماً } [ طه : 110 ] ، فإنك حينئذٍ قد أخذت بطرفي حبل ما يسمونه علم الكلام ، وعلم أصول الدين :
ودع عنك نهبا صيح في حجراته ... ولكن حديث ما حديث الرواحل
{ لَّهُ مَقَالِيدُ السموات والأرض } أي : خزائنهما ، أو مفاتيحهما ، وقد تقدّم تحقيقه في سورة الزمر ، وهي : جمع إقليد ، وهو : المفتاح جمع على خلاف القياس . قال النحاس : والذي يملك المفاتيح يملك الخزائن . ثم لما ذكر سبحانه أن بيده مقاليد السموات ، والأرض ذكر بعده البسط ، والقبض ، فقال : { يَبْسُطُ الرزق لِمَنْ يَشَاء وَيَقَدِرُ } أي : يوسعه لمن يشاء من خلقه ، ويضيقه على من يشاء { إِنَّهُ بِكُلّ شَىْء } من الأشياء { عَلِيمٌ } فلا تخفى عليه خافية ، وإحاطة علمه بكل شيء يندرج تحتها علمه بطاعة المطيع ، ومعصية العاصي . فهو يجازي كلا بما يستحقه من خير ، وشرّ .
وقد أخرج أحمد ، والترمذي وصححه ، والنسائي ، وابن جرير ، وابن المنذر ، وابن مردويه عن عبد الله بن عمرو ، قال : خرج علينا رسول الله صلى الله عليه وسلم ، وفي يده كتابان ، فقال : « أتدرون ما هذان الكتابان؟ » قلنا : لا ، إلاّ أن تخبرنا يا رسول الله ، قال : للذي في يده اليمنى : « هذا كتاب من ربّ العالمين بأسماء أهل الجنة ، وأسماء آبائهم ، وقبائلهم ، ثم أجمل على آخرهم ، فلا يزاد فيهم ، ولا ينقص منهم » ثم قال للذي في شماله : « هذا كتاب من ربّ العالمين بأسماء أهل النار ، وأسماء آبائهم ، وقبائلهم ، ثم أجمل على آخرهم ، فلا يزاد فيهم ، ولا ينقص منهم أبداً »

(6/370)

فقال أصحابه : ففيم العمل يا رسول الله إن كان أمر قد فرغ منه؟ ، فقال : « سدّدوا ، وقاربوا ، فإن صاحب الجنة يختم له بعمل أهل الجنة ، وإن عمل أيّ عمل ، وإن صاحب النار يختم له بعمل أهل النار ، وإن عمل أيّ عمل له » قال رسول الله صلى الله عليه وسلم بيديه ، فنبذهما ، ثم قال : « فرغ ربكم من العباد فريق في الجنة ، وفريق في السعير » قال الترمذي بعد إخراجه : حديث حسن صحيح غريب . وروى ابن جرير طرفاً منه عن ابن عمرو موقوفاً عليه . قال ابن جرير : وهذا الموقوف أشبه بالصواب ، قلت : بل المرفوع أشبه بالصواب . فقد رفعه الثقة ، ورفعه زيادة ثابتة من وجه صحيح ، ويقوّي الرّفع ما أخرجه ابن مردويه عن البراء . قال : خرج علينا رسول الله صلى الله عليه وسلم في يده كتاب ينظر فيه قالوا : انظروا إليه كيف ، وهو أميّ لا يقرأ ، قال : فعلمها رسول الله صلى الله عليه وسلم ، فقال : « هذا كتاب من ربّ العالمين بأسماء أهل الجنة ، وأسماء قبائلهم لا يزاد منهم ، ولا ينقص منهم » وقال : « فريق في الجنة ، وفريق في السعير فرغ ربكم من أعمال العباد » .

(6/371)

شَرَعَ لَكُمْ مِنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ اللَّهُ يَجْتَبِي إِلَيْهِ مَنْ يَشَاءُ وَيَهْدِي إِلَيْهِ مَنْ يُنِيبُ (13) وَمَا تَفَرَّقُوا إِلَّا مِنْ بَعْدِ مَا جَاءَهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ إِلَى أَجَلٍ مُسَمًّى لَقُضِيَ بَيْنَهُمْ وَإِنَّ الَّذِينَ أُورِثُوا الْكِتَابَ مِنْ بَعْدِهِمْ لَفِي شَكٍّ مِنْهُ مُرِيبٍ (14) فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَا أُمِرْتَ وَلَا تَتَّبِعْ أَهْوَاءَهُمْ وَقُلْ آَمَنْتُ بِمَا أَنْزَلَ اللَّهُ مِنْ كِتَابٍ وَأُمِرْتُ لِأَعْدِلَ بَيْنَكُمُ اللَّهُ رَبُّنَا وَرَبُّكُمْ لَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ لَا حُجَّةَ بَيْنَنَا وَبَيْنَكُمُ اللَّهُ يَجْمَعُ بَيْنَنَا وَإِلَيْهِ الْمَصِيرُ (15) وَالَّذِينَ يُحَاجُّونَ فِي اللَّهِ مِنْ بَعْدِ مَا اسْتُجِيبَ لَهُ حُجَّتُهُمْ دَاحِضَةٌ عِنْدَ رَبِّهِمْ وَعَلَيْهِمْ غَضَبٌ وَلَهُمْ عَذَابٌ شَدِيدٌ (16) اللَّهُ الَّذِي أَنْزَلَ الْكِتَابَ بِالْحَقِّ وَالْمِيزَانَ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ قَرِيبٌ (17) يَسْتَعْجِلُ بِهَا الَّذِينَ لَا يُؤْمِنُونَ بِهَا وَالَّذِينَ آَمَنُوا مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ أَلَا إِنَّ الَّذِينَ يُمَارُونَ فِي السَّاعَةِ لَفِي ضَلَالٍ بَعِيدٍ (18)

الخطاب في قوله : { شَرَعَ لَكُم مّنَ الدين } لأمة محمد صلى الله عليه وسلم ، أي : بين ، وأوضح لكم من الدين { مَا وصى بِهِ نُوحاً } من التوحيد ، ودين الإسلام ، وأصول الشرائع التي لم يختلف فيها الرسل ، وتوافقت عليها الكتب { والذى أَوْحَيْنَا إِلَيْكَ } من القرآن ، وشرائع الإسلام ، والبراءة من الشرك ، والتعبير عنه بالموصول لتفخيم شأنه ، وخص ما شرعه لنبينا صلى الله عليه وسلم بالإيحاء مع كون ما بعده ، وما قبله مذكوراً بالتوصية للتصريح برسالته { وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وموسى وعيسى } مما تطابقت عليه الشرائع . ثم بيّن ما وصى به هؤلاء ، فقال : { أَنْ أَقِيمُواْ الدين } أي : توحيد الله ، والإيمان به ، وطاعة رسله ، وقبول شرائعه ، وأن هي : المصدرية ، وهي وما بعدها في محل رفع على الخبرية لمبتدأ محذوف ، كأنه قيل : ما ذلك الذي شرعه الله؟ فقيل : هو إقامة الدين ، أو هي : في محل نصب بدلاً من الموصول ، أو في محل جرّ بدلاً من الدين ، أو هي المفسرة ، لأنه قد تقدمها ما فيه معنى القول . قال مقاتل : يعني : أنه شرع لكم ، ولمن قبلكم من الأنبياء ديناً واحداً . قال مقاتل : يعني : التوحيد . قال مجاهد : لم يبعث الله نبياً قط إلاّ وصاه بإقامة الصلاة ، وإيتاء الزكاة ، والإقرار لله بالطاعة ، فذلك دينه الذي شرع لهم . وقال قتادة : يعني : تحليل الحلال ، وتحريم الحرام ، وخصّ إبراهيم ، وموسى ، وعيسى بالذكر مع نبينا صلى الله عليه وسلم ؛ لأنهم أرباب الشرائع . ثم لما أمرهم سبحانه بإقامة الدين ، نهاهم عن الاختلاف فيه ، فقال : { وَلاَ تَتَفَرَّقُواْ فِيهِ } أي : لا تختلفوا في التوحيد ، والإيمان بالله ، وطاعة رسله ، وقبول شرائعه ، فإن هذه الأمور قد تطابقت عليها الشرائع ، وتوافقت فيها الأديان ، فلا ينبغي الخلاف في مثلها ، وليس من هذا فروع المسائل التي تختلف فيها الأدلة ، وتتعارض فيها الأمارات ، وتتباين فيها الأفهام ، فإنها من مطارح الاجتهاد ، ومواطن الخلاف . ثم ذكر سبحانه أن ما شرعه من الدين شقّ على المشركين ، فقال : { كَبُرَ عَلَى المشركين مَا تَدْعُوهُمْ إِلَيْهِ } أي : عظم ، وشق عليهم ما تدعوهم إليه من التوحيد ، ورفض الأوثان . قال قتادة : كبر على المشركين ، واشتدّ عليهم شهادة أن لا إله إلاّ الله وحده ، وضاق بها إبليس ، وجنوده ، فأبى الله إلاّ أن ينصرها ، ويعليها ، ويظهرها ، ويظفرها على من ناوأها . ثم خصّ أولياءه ، فقال : { الله يَجْتَبِى إِلَيْهِ مَن يَشَاء } أي : يختار ، والاجتباء الاختيار ، والمعنى : يختار لتوحيده ، والدخول في دينه من يشاء من عباده . { وَيَهْدِى إِلَيْهِ مَن يُنِيبُ } أي : يوفق لدينه ، ويستخلص لعبادته من يرجع إلى طاعته ، ويقبل إلى عبادته .
ثم لما ذكر سبحانه ما شرعه لهم من إقامة الدين ، وعدم التفرق فيه ذكر ما وقع من التفرّق ، والاختلاف ، فقال : { وَمَا تَفَرَّقُواْ إِلاَّ مِن بَعْدِ مَا جَاءهُمُ العلم } أي : ما تفرّقوا إلاّ عن علم بأن الفرقة ضلالة ، ففعلوا ذلك التفرّق للبغي بينهم بطلب الرياسة ، وشدّة الحمية .

(6/372)

قيل : المراد قريش هم الذين تفرّقوا بعد ما جاءهم العلم ، وهو : محمد صلى الله عليه وسلم { بَغِيّاً } ، منهم عليه ، وقد كانوا يقولون ما حكاه الله عنهم بقوله : { وَأَقْسَمُواْ بالله جَهْدَ أيمانهم لَئِن جَاءهُمْ نَذِيرٌ } [ فاطر : 42 ] الآية ، وبقوله : { فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ } [ البقرة : 89 ] . وقيل : المراد أمم الأنبياء المتقدمين ، وأنهم فيما { بَيْنَهُمْ } اختلفوا لما طال بهم المدى ، فآمن قوم ، وكفر قوم . وقيل : اليهود ، والنصارى خاصة كما في قوله : { وَمَا تَفَرَّقَ الذين أُوتُواْ الكتاب إِلاَّ مِن بَعْدِ مَا جَاءتْهُمُ البينة } [ البينة : 4 ] { وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبّكَ } ، وهي : تأخير العقوبة { إلى أَجَلٍ مُّسَمًّى } ، وهو : يوم القيامة كما في قوله : { بَلِ الساعة مَوْعِدُهُمْ } [ القمر : 46 ] . وقيل : إلى الأجل الذي قضاه الله لعذابهم في الدنيا بالقتل ، والأسر ، والذلّ ، والقهر { لَقُضِيَ بَيْنَهُمْ } أي : لوقع القضاء بينهم بإنزال العقوبة بهم معجلة . وقيل : لقضي بين من آمن منهم ، ومن كفر بنزول العذاب بالكافرين ، ونجاة المؤمنين { وَإِنَّ الذين أُورِثُواْ الكتاب } من اليهود ، والنصارى { مّن بَعْدِهِمْ } من بعد من قبلهم من اليهود ، والنصارى { لَفِى شَكّ مّنْهُ } أي : من القرآن ، أو من محمد { مُرِيبٍ } موقع في الريب ، ولذلك لم يؤمنوا . وقال مجاهد : معنى { من بعدهم } : من قبلهم يعني : من قبل مشركي مكة ، وهم اليهود ، والنصارى . وقيل : المراد كفار المشركين من العرب الذين أورثوا القرآن من بعد ما أورث أهل الكتاب كتابهم ، وصفهم بأنه في شك من القرآن مريب . قرأ الجمهور : { أورثوا } وقرأ زيد بن عليّ : ( ورثوا ) بالتشديد .
{ فَلِذَلِكَ فادع واستقم } أي : فلأجل ما ذكر من التفرّق ، والشكّ ، أو فلأجل أنه شرع من الدين ما شرع ، فادع ، واستقم؛ أي : فادع إلى الله ، وإلى توحيده ، واستقم على ما دعوت إليه . قال الفراء ، والزجاج : المعنى : فإلى ذلك ، فادع كما تقول : دعوت إلى فلان ، ولفلان ، وذلك إشارة إلى ما وصى به الأنبياء من التوحيد . وقيل : في الكلام تقديم ، وتأخير . والمعنى : كبر على المشركين ما ندعوهم إليه ، فلذلك فادع . قال قتادة : استقم على أمر الله . وقال سفيان : استقم على القرآن . وقال الضحاك : استقم على تبليغ الرسالة { كَمَا أُمِرْتَ } بذلك من جهة الله { وَلاَ تَتَّبِعْ أَهْوَاءهُمْ } الباطلة ، وتعصباتهم الزائغة ، ولا تنظر إلى خلاف من خالفك في ذكر الله { وَقُلْ ءامَنتُ بِمَا أَنزَلَ الله مِن كتاب } أي : بجميع الكتب التي أنزلها الله على رسله ، لا كالذين آمنوا ببعض منها ، وكفروا ببعض { وَأُمِرْتُ لأَعْدِلَ بَيْنَكُمُ } في أحكام الله إذا ترافعتم إليّ ، ولا أحيف عليكم بزيادة على ما شرعه الله ، أو بنقصان منه .

(6/373)

وأبلغ إليكم ما أمرني الله بتبليغه كما هو ، واللام لام كي ، أي : أمرت بذلك الذي أمرت به ، لكي أعدل بينكم . وقيل : هي زائدة ، والمعنى : أمرت أن أعدل؛ والأوّل أولى . قال أبو العالية : أمرت ، لأسويّ بينكم في الدين ، فأومن بكل كتاب ، وبكل رسول . والظاهر : أن الآية عامة في كل شيء ، والمعنى : أمرت؛ لأعدل بينكم في كل شيء { الله رَبُّنَا وَرَبُّكُمْ } أي : إلهنا ، وإلهكم ، وخالقنا ، وخالقكم { لَنَا أعمالنا } أي : ثوابها ، وعقابها خاصّ بنا { وَلَكُمْ أعمالكم } أي : ثوابها ، وعقابها خاصّ بكم { لاَ حُجَّةَ بَيْنَنَا وَبَيْنَكُمُ } أي : لا خصومة بيننا ، وبينكم . لأن الحق قد ظهر ، ووضح { الله يَجْمَعُ بَيْنَنَا } في المحشر { وَإِلَيْهِ المصير } أي : المرجع يوم القيامة ، فيجازي كلا بعمله : وهذا منسوخ بآية السيف . قيل : الخطاب لليهود ، وقيل : للكفار على العموم .
{ والذين يُحَاجُّونَ فِى الله مِن بَعْدِ مَا استجيب لَهُ } أي : يخاصمون في دين الله من بعد ما استجاب الناس له ، ودخلوا فيه . قال مجاهد : من بعد ما أسلم الناس . قال : وهؤلاء قوم توهموا أن الجاهلية تعود . وقال قتادة : هم اليهود ، والنصارى ، ومحاجتهم قولهم : نبينا قبل نبيكم ، وكتابنا قبل كتابكم ، وكانوا يرون لأنفسهم الفضيلة بأنهم أهل كتاب ، وأنهم أولاد الأنبياء ، وكان المشركون يقولون : { أَىُّ الفريقين خَيْرٌ مَّقَاماً وَأَحْسَنُ نَدِيّاً } [ مريم : 73 ] ، فنزلت هذه الآية ، والموصول مبتدأ ، وخبره الجملة بعده ، وهي : { حُجَّتُهُمْ دَاحِضَةٌ عِندَ رَبّهِمْ } أي : لا ثبات لها كالشيء الذي يزول عن موضعه ، يقال : دحضت حجته دحوضاً : بطلت ، والإدحاض : الإزلاق ، ومكان دحض ، أي : زلق ، ودحضت رجله : زلقت . وقيل : الضمير في له راجع إلى الله . وقيل : راجع إلى محمد صلى الله عليه وسلم . والأوّل أولى { وَعَلَيْهِمْ غَضَبٌ } أي : غضب عظيم من الله لمجادلتهم بالباطل { وَلَهُمْ عَذَابٌ شَدِيدٌ } في الآخرة { الله الذى أَنزَلَ الكتاب بالحق } المراد بالكتاب : الجنس ، فيشمل جميع الكتب المنزّلة على الرسل . وقيل : المراد به القرآن خاصة ، وبالحق متعلق بمحذوف ، أي : ملتبساً بالحق ، وهو : الصدق والمراد ب { الميزان } : العدل ، كذا قال أكثر المفسرين ، قالوا : وسمي العدل ميزاناً؛ لأن الميزان آلة الإنصاف ، والتسوية بين الخلق . وقيل : الميزان ما بين في الكتب المنزّلة مما يجب على كل إنسان أن يعمل به . وقيل : هو : الجزاء على الطاعة بالثواب ، وعلى المعصية بالعقاب . وقيل : إنه الميزان نفسه أنزله الله من السماء ، وعلم العباد الوزن به لئلا يكون بينهم تظالم ، وتباخس كما في قوله : { لَقَدْ أَرْسَلْنَا رُسُلَنَا بالبينات وَأَنزَلْنَا مَعَهُمُ الكتاب والميزان لِيَقُومَ الناس بالقسط } [ الحديد : 25 ] وقيل : هو محمد صلى الله عليه وسلم { وَمَا يُدْرِيكَ لَعَلَّ الساعة قَرِيبٌ } أي : أيّ شيء يجعلك دارياً بها ، عالماً بوقتها لعلها شيء قريب ، أو قريب مجيئها ، أو ذات قرب .

(6/374)

وقال : قريب ، ولم يقل : قريبة لأن تأنيثها غير حقيقي . قال الزجاج : المعنى : لعلّ البعث ، أو لعلّ مجيء الساعة قريب . وقال الكسائي : قريب نعت ينعت به المؤنث ، والمذكر كما في قوله : { إِنَّ رَحْمَتَ الله قَرِيبٌ مّنَ المحسنين } [ الأعراف : 56 ] ومنه قول الشاعر :
وكنا قريباً والديار بعيدة ... فلما وصلنا نصب أعينهم غبنا
قيل : إن النبي صلى الله عليه وسلم ذكر الساعة ، وعنده قوم من المشركين ، فقالوا : متى تكون الساعة؟ تكذيباً لها ، فأنزل الله الآية ، ويدلّ على هذا قوله : { يَسْتَعْجِلُ بِهَا الذين لاَ يُؤْمِنُونَ بِهَا } استعجال : استهزاء منهم بها ، وتكذيباً بمجيئها { والذين ءامَنُواْ مُشْفِقُونَ مِنْهَا } أي : خائفون وجلون من مجيئها . قال مقاتل : لأنهم لا يدرون على ما يهجمون عليه . وقال الزجاج : لأنهم يعلمون أنهم محاسبون ، ومجزيون { وَيَعْلَمُونَ أَنَّهَا الحق } أي : أنها آتية لا ريب فيها ، ومثل هذا قوله : { والذين يُؤْتُونَ مَا ءاتَواْ وَّقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إلى رَبّهِمْ راجعون } [ المؤمنون : 60 ] . ثم بيّن ضلال الممارين فيها ، فقال : { أَلاَ إِنَّ الذين يُمَارُونَ فَى الساعة } أي : يخاصمون فيها مخاصمة شك ، وريبة ، من المماراة ، وهي : المخاصمة ، والمجادلة ، أو من المرية ، وهي : الشك ، والريبة { لَفِى ضلال بَعِيدٍ } عن الحق؛ لأنهم لم يتفكروا في الموجبات للإيمان بها من الدلائل التي هي : مشاهدة لهم منصوبة لأعينهم مفهومة لعقولهم ، ولو تفكروا لعلموا أن الذين خلقهم ابتداء قادر على الإعادة .
وقد أخرج ابن جرير عن السدّي { أَنْ أَقِيمُواْ الدين } قال : اعملوا به . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن قتادة في قوله : { أَنْ أَقِيمُواْ الدين وَلاَ تَتَفَرَّقُواْ فِيهِ } قال : ألا تعلموا أن الفرقة هلكة ، وأن الجماعة ثقة { كَبُرَ عَلَى المشركين مَا تَدْعُوهُمْ إِلَيْهِ } ، قال : استكبر المشركون أن قيل لهم : لا إله إلاّ الله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن مجاهد : { الله يَجْتَبِى إِلَيْهِ مَن يَشَاء } قال : يخلص لنفسه من يشاء . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { والذين يُحَاجُّونَ فِى الله مِن بَعْدِ مَا استجيب لَهُ } قال : هم أهل الكتاب كانوا يجادلون المسلمين ، ويصدّونهم عن الهدى من بعد ما استجابوا لله . وقال : هم : قوم من أهل الضلالة ، وكانوا يتربصون بأن تأتيهم الجاهلية . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن قتادة في قوله : { والذين يُحَاجُّونَ فِى الله } الآية ، قال : هم اليهود ، والنصارى . وأخرج عبد بن حميد عن الحسن نحوه . وأخرج ابن المنذر عن عكرمة قال : لما نزلت : { إِذَا جَاء نَصْرُ الله والفتح } [ النصر : 1 ] قال المشركون لمن بين أظهرهم من المؤمنين : قد دخل الناس في دين الله أفواجاً ، فاخرجوا من بين أظهرنا ، فنزلت : { والذين يُحَاجُّونَ فِى الله } الآية .

(6/375)

اللَّهُ لَطِيفٌ بِعِبَادِهِ يَرْزُقُ مَنْ يَشَاءُ وَهُوَ الْقَوِيُّ الْعَزِيزُ (19) مَنْ كَانَ يُرِيدُ حَرْثَ الْآَخِرَةِ نَزِدْ لَهُ فِي حَرْثِهِ وَمَنْ كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَا لَهُ فِي الْآَخِرَةِ مِنْ نَصِيبٍ (20) أَمْ لَهُمْ شُرَكَاءُ شَرَعُوا لَهُمْ مِنَ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ وَلَوْلَا كَلِمَةُ الْفَصْلِ لَقُضِيَ بَيْنَهُمْ وَإِنَّ الظَّالِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ (21) تَرَى الظَّالِمِينَ مُشْفِقِينَ مِمَّا كَسَبُوا وَهُوَ وَاقِعٌ بِهِمْ وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فِي رَوْضَاتِ الْجَنَّاتِ لَهُمْ مَا يَشَاءُونَ عِنْدَ رَبِّهِمْ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ (22) ذَلِكَ الَّذِي يُبَشِّرُ اللَّهُ عِبَادَهُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ قُلْ لَا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلَّا الْمَوَدَّةَ فِي الْقُرْبَى وَمَنْ يَقْتَرِفْ حَسَنَةً نَزِدْ لَهُ فِيهَا حُسْنًا إِنَّ اللَّهَ غَفُورٌ شَكُورٌ (23) أَمْ يَقُولُونَ افْتَرَى عَلَى اللَّهِ كَذِبًا فَإِنْ يَشَأِ اللَّهُ يَخْتِمْ عَلَى قَلْبِكَ وَيَمْحُ اللَّهُ الْبَاطِلَ وَيُحِقُّ الْحَقَّ بِكَلِمَاتِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (24) وَهُوَ الَّذِي يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَعْفُو عَنِ السَّيِّئَاتِ وَيَعْلَمُ مَا تَفْعَلُونَ (25) وَيَسْتَجِيبُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَيَزِيدُهُمْ مِنْ فَضْلِهِ وَالْكَافِرُونَ لَهُمْ عَذَابٌ شَدِيدٌ (26) وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الْأَرْضِ وَلَكِنْ يُنَزِّلُ بِقَدَرٍ مَا يَشَاءُ إِنَّهُ بِعِبَادِهِ خَبِيرٌ بَصِيرٌ (27) وَهُوَ الَّذِي يُنَزِّلُ الْغَيْثَ مِنْ بَعْدِ مَا قَنَطُوا وَيَنْشُرُ رَحْمَتَهُ وَهُوَ الْوَلِيُّ الْحَمِيدُ (28)

قوله : { الله لَطِيفٌ بِعِبَادِهِ } أي : كثير اللطف بهم بالغ الرأفة لهم . قال مقاتل : لطيف بالبارّ ، والفاجر حيث لم يقتلهم جوعاً بمعاصيهم . قال عكرمة : بارّ بهم . وقال السدي : رفيق بهم . وقيل : حفيّ بهم . وقال القرطبي : لطيف بهم في العرض ، والمحاسبة . وقيل غير ذلك . والمعنى : أنه يجري لطفه على عباده في كل أمورهم ، ومن جملة ذلك الرزق الذي يعيشون به في الدنيا ، وهو : معنى قوله : { يَرْزُقُ مَن يَشَاء } منهم كيف يشاء ، فيوسع على هذا ، ويضيق على هذا { وَهُوَ القوى } العظيم القوّة الباهرة القادرة { العزيز } الذي يغلب كل شيء ، ولا يغلبه شيء { مَن كَانَ يُرِيدُ حَرْثَ الأخرة نَزِدْ لَهُ فِى حَرْثِهِ } الحرث في اللغة : الكسب ، يقال : هو يحرث لعياله ، ويحترث ، أي : يكتسب . ومنه سمي الرجل حارثاً ، وأصل معنى الحرث : إلقاء البذر في الأرض ، فأطلق على ثمرات الأعمال ، وفوائدها بطريق الاستعارة والمعنى : من كان يريد بأعماله ، وكسبه ثواب الآخرة يضاعف الله له ذلك الحسنة بعشرة أمثالها إلى سبعمائة ضعف . وقيل : معناه : يزيد في توفيقه ، وإعانته ، وتسهيل سبل الخير له { وَمَن كَانَ يُرِيدُ حَرْثَ الدنيا نُؤْتِهِ مِنْهَا } أي : من كان يريد بأعماله ، وكسبه ثواب الدنيا ، وهو : متاعها ، وما يرزق الله به عباده منها نعطه منها ما قضت به مشيئتنا ، وقسم له في قضائنا . قال قتادة : معنى { نُؤْتِهِ مِنْهَا } : نقدّر له ما قسم له كما قال : { عَجَّلْنَا لَهُ فِيهَا مَا نَشَاء } [ الإسراء : 18 ] ، وقال قتادة أيضاً : إن الله يعطي على نية الآخرة ما شاء من أمر الدنيا ، ولا يعطي على نية الدنيا إلاّ الدنيا . قال القشيري : والظاهر أن الآية في الكافر ، وهو : تخصيص بغير مخصص . ثم بيّن سبحانه أن هذا الذي يريد بعمله الدنيا لا نصيب له في الآخرة ، فقال : { وَمَا لَهُ فِى الأخرة مِن نَّصِيبٍ } ؛ لأنه لم يعمل للآخرة ، فلا نصيب له فيها ، وقد تقدم تفسير هذه الآية في سورة الإسراء .
{ أَمْ لَهُمْ شُرَكَاء شَرَعُواْ لَهُمْ مّنَ الدين مَا لَمْ يَأْذَن بِهِ الله } لما بين سبحانه القانون في أمر الدنيا ، والآخرة أردفه ببيان ما هو الذنب العظيم الموجب للنار ، والهمزة لاستفهام التقرير والتقريع ، وضمير { شرعوا } عائد إلى الشركاء ، وضمير { لهم } إلى الكفار . وقيل : العكس ، والأوّل أولى . ومعنى { مَا لَمْ يَأْذَن بِهِ الله } : ما لم يأذن به من الشرك ، والمعاصي { وَلَوْلاَ كَلِمَةُ الفصل } ، وهي : تأخير عذابهم حيث قال : { بَلِ الساعة مَوْعِدُهُمْ } [ القمر : 46 ] { لَقُضِيَ بَيْنَهُمْ } في الدنيا ، فعوجلوا بالعقوبة ، والضمير في بينهم راجع إلى المؤمنين ، والمشركين ، أو إلى المشركين ، وشركائهم { وَإِنَّ الظالمين لَهُمْ عَذَابٌ أَلِيمٌ } أي : المشركين ، والمكذبين لهم عذاب أليم في الدنيا ، والآخرة .

(6/376)

قرأ الجمهور : { وإن الظالمين } بكسر الهمزة على الاستئناف . وقرأ مسلم ، والأعرج ، وابن هرمز بفتحها عطفاً على { كلمة الفصل } .
{ تَرَى الظالمين مُشْفِقِينَ مِمَّا كَسَبُواْ } أي : خائفين وجلين مما كسبوا من السيئات ، وذلك الخوف ، والوجل يوم القيامة { وَهُوَ وَاقِعٌ بِهِمْ } الضمير راجع إلى ما كسبوا بتقدير مضاف قاله الزجاج ، أي : وجزاء ما كسبوا واقع منهم نازل عليهم لا محالة أشفقوا ، أو لم يشفقوا ، والجملة في محل نصب على الحال . ولما ذكر حال الظالمين ذكر حال المؤمنين ، فقال : { والذين ءامَنُواْ وَعَمِلُواْ الصالحات فِى روضات الجنات } روضات جمع روضة . قال أبو حيان : اللغة الكثيرة تسكين الواو ، ولغة هذيل فتحها ، والروضة : الموضع النزه الكثير الخضرة ، وقد مضى بيان هذا في سورة الروم ، وروضة الجنة : أطيب مساكنها كما أنها في الدنيا لأحسن أمكنتها { لَهُم مَّا يَشَاءونَ عِندَ رَبّهِمْ } من صنوف النعم ، وأنواع المستلذّات ، والعامل في عند ربهم « يشاءون » ، أو العامل في « روضات الجنات » ، وهو : الاستقرار ، والإشارة بقوله : { ذلك } إلى ما ذكر للمؤمنين قبله ، وخبره الجملة المذكورة بعده ، وهي { هُوَ الفضل الكبير } أي : الذي لا يوصف ، ولا تهتدي العقول إلى معرفة حقيقته .
والإشارة بقوله : { ذَلِكَ الذى يُبَشّرُ الله عِبَادَهُ } إلى الفضل الكبير ، أي : يبشرهم به . ثم وصف العباد بقوله : { الذين ءامَنُواْ وَعَمِلُواْ الصالحات } ، فهؤلاء الجامعون بين الإيمان ، والعمل بما أمر الله به ، وترك ما نهى عنه هم : المبشرون بتلك البشارة . قرأ الجمهور : { يبشر } مشدّداً من بشر . وقرأ مجاهد ، وحميد بن قيس بضم التحتية ، وسكون الموحدة ، وكسر الشين من أبشر . وقرأ بفتح التحتية ، وضم الشين بعض السبعة ، وقد تقدّم بيان القراءات في هذه اللفظة . ثم لما ذكر سبحانه ما أخبر به نبيه صلى الله عليه وسلم من هذه الأحكام الشريفة التي اشتمل عليها كتابه ، أمره بأنه يخبرهم بأنه لا يطلب منهم بسبب هذا التبليغ ثواباً منهم ، فقال : { قُل لاَّ أَسْأَلُكُمْ عَلَيْهِ أَجْراً } أي : قل يا محمد : لا أطلب منكم على تبليغ الرسالة جعلا ، ولا نفعاً { إِلاَّ المودة فِى القربى } هذا الاستثناء يجوز أن يكون متصلاً ، أي : إلاّ أن تودّوني لقرابتي بينكم ، أو تودّوا أهل قرابتي . ويجوز أن يكون منقطعاً . قال الزجاج : { إلاّ المودّة } استثناء ليس من الأوّل ، أي : إلاّ أن تودّوني لقرابتي ، فتحفظوني ، والخطاب لقريش . وهذا قول عكرمة ، ومجاهد ، وأبي مالك ، والشعبي ، فيكون المعنى على الانقطاع : لا أسألكم أجراً قط ، ولكن أسألكم المودّة في القربى التي بيني وبينكم ، ارقبوني فيها ، ولا تعجلوا إليّ ، ودعوني والناس ، وبه قال قتادة ، ومقاتل ، والسدّي ، والضحاك ، وابن زيد ، وغيرهم ، وهو الثابت عن ابن عباس كما سيأتي . وقال سعيد بن جبير ، وغيره : هم : آل محمد ، وسيأتي ما استدل به القائلون بهذا .

(6/377)

وقال الحسن ، وغيره : معنى الآية : إلاّ التودّد إلى الله عزّ وجلّ ، والتقرّب بطاعته . وقال الحسن بن الفضل : ورواه ابن جرير عن الضحاك : إن هذه الآية منسوخة ، وإنما نزلت بمكة ، وكان المشركون يؤذون رسول الله صلى الله عليه وسلم ، فأمرهم الله بمودّته ، فلما هاجر أوته الأنصار ونصروه ، فأنزل الله عليه : { وَمَا أَسْئَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِىَ إِلاَّ على رَبّ العالمين } [ الشعراء : 109 ] ، وأنزل عليه { قُلْ مَا سَأَلْتُكُم مّن أَجْرٍ فَهُوَ لَكُمْ إِنْ أَجْرِىَ إِلاَّ عَلَى الله } [ سبأ : 47 ] . وسيأتي في آخر البحث ما يتضح به الثواب ، ويظهر به معنى الآية إن شاء الله { وَمَن يَقْتَرِفْ حَسَنَةً نَّزِدْ لَهُ فِيهَا حُسْناً } أصل القرف الكسب ، يقال : فلان يقرف لعياله ، أي : يكتسب . والاقتراف : الاكتساب ، مأخوذ من قولهم رجل قرفة : إذا كان محتالاً . والمعنى : من يكتسب حسنة نزد له هذه الحسنة حسناً بمضاعفة ثوابها . قال مقاتل : المعنى : من يكتسب حسنة واحدة نزد له فيها حسناً نضاعفها بالواحدة عشراً فصاعداً . وقيل : المراد بهذه الحسنة هي : المودّة في القربى ، والحمل على العموم أولى ، ويدخل تحته المودّة في القربى دخولاً أوّلياً { إِنَّ الله غَفُورٌ شَكُورٌ } أي : كثير المغفرة للمذنبين كثير الشكر للمطيعين . قال قتادة : غفور للذّنوب شكور للحسنات . وقال السدّي : غفور لذنوب آل محمد .
{ أَمْ يَقُولُونَ افترى عَلَى الله كَذِباً } أم هي المنقطعة ، أي : بل أيقولون : افترى محمد على الله كذباً بدعوى النبوّة ، والإنكار للتوبيخ . ومعنى افتراء الكذب : اختلاقه . ثم أجاب سبحانه عن قولهم هذا ، فقال : { فَإِن يَشَإِ الله يَخْتِمْ على قَلْبِكَ } أي : لو افترى على الله الكذب لشاء عدم صدوره منه ، وختم على قلبه بحيث لا يخطر بباله شيئاً مما كذب فيه كما تزعمون . قال قتادة : يختم على قلبك ، فينسيك القرآن ، فأخبرهم أنه لو افترى عليه لفعل به ما أخبرهم به في هذه الآية . وقال مجاهد ، ومقاتل : إن يشأ يربط على قلبك بالصبر على أذاهم حتى لا يدخل قلبك مشقة من قولهم . وقيل : الخطاب له ، والمراد الكفار ، أي : إن يشأ يختم على قلوب الكفار ، ويعاجلهم بالعقوبة ، ذكره القشيري . وقيل : المعنى : لو حدّثتك نفسك أن تفتري على الله كذباً لطبع على قلبك ، فإنه لا يجترىء على الكذب إلاّ من كان مطبوعاً على قلبه ، والأوّل أولى ، وقوله : { وَيَمْحُ الله الباطل } استئناف مقرّر لما قبله من نفي الافتراء . قال ابن الأنباري : { يختم على قلبك } تامّ ، يعني : وما بعده مستأنف . وقال الكسائي : فيه تقديم ، وتأخير ، أي : والله يمحو الباطل . وقال الزجاج : أم يقولون : افترى على الله كذباً تامّ . وقوله : { وَيَمْحُ الله الباطل } احتجاج على من أنكر ما أتى به النبي صلى الله عليه وسلم ، أي : لو كان ما أتى به النبي صلى الله عليه وسلم باطلاً لمحاه كما جرت به عادته في المفترين { وَيُحِقُّ الحق } أي : الإسلام ، فيبينه { بكلماته } أي : بما أنزل من القرآن { إِنَّهُ عَلِيمٌ بِذَاتِ الصدور } عالم بما في قلوب العباد ، وقد سقطت الواو من « ويمحو » في بعض المصاحف كما حكاه الكسائي .

(6/378)

{ وَهُوَ الذى يَقْبَلُ التوبة عَنْ عِبَادِهِ } أي : يقبل من المذنبين من عباده توبتهم إليه مما عملوا من المعاصي ، واقترفوا من السيئات ، والتوبة : الندم على المعصية ، والعزم على عدم المعاودة لها . وقيل : يقبل التوبة عن أوليائه ، وأهل طاعته . والأوّل أولى ، فإن التوبة مقبولة من جميع العباد مسلمهم ، وكافرهم إذا كانت صحيحة صادرة عن خلوص نية ، وعزيمة صحيحة { وَيَعْفُواْ عَنِ السيئات } على العموم لمن تاب عن سيئته { وَيَعْلَمُ مَا تَفْعَلُونَ } من خير ، وشرّ ، فيجازي كلا بما يستحقه . قرأ حمزة ، والكسائي ، وحفص ، وخلف : { تفعلون } بالفوقية على الخطاب . وقرأ الباقون بالتحتية على الخبر ، واختار القراءة الثانية أبو عبيد ، وأبو حاتم؛ لأن هذا الفعل وقع بين خبرين { وَيَسْتَجِيبُ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } الموصول في موضع نصب ، أي : يستجيب الله الذين آمنوا ، ويعطيهم ما طلبوه منه ، يقال : أجاب ، واستجاب بمعنى . وقيل المعنى : يقبل عبادة المخلصين . وقيل : التقدير ، ويستجيب لهم ، فحذف اللام كما حذف في قوله : { وَإِذَا كَالُوهُمْ } [ المطففين : 3 ] أي : كالوا لهم . وقيل : إن الموصول في محل رفع ، أي : يجيبون ربهم إذا دعاهم كقوله : { استجيبوا لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ } [ الأنفال : 24 ] قال المبرد : معنى { وَيَسْتَجِيبُ الذين ءامَنُواْ } : ويستدعي الذين آمنوا الإجابة ، هكذا حقيقة معنى استفعل ، فالذين في موضع رفع ، والأوّل أولى . { وَيَزِيدَهُم مّن فَضْلِهِ } أي : يزيدهم على ما طلبوه منه ، أو على ما يستحقونه من الثواب تفضلاً منه . وقيل : يشفعهم في إخوانهم { والكافرون لَهُمْ عَذَابٌ شَدِيدٌ } هذا للكافرين مقابلاً ما ذكره للمؤمنين فيما قبله .
{ وَلَوْ بَسَطَ الله الرزق لِعِبَادِهِ لَبَغَوْاْ فِى الأرض } أي : لو وسع الله لهم رزقهم لبغوا في الأرض لعصوا فيها ، وبطروا النعمة ، وتكبروا ، وطلبوا ما ليس لهم طلبه . وقيل : المعنى : لو جعلهم سواء في الرزق لما انقاد بعضهم لبعض ، ولتعطلت الصنائع ، والأوّل أولى . والظاهر عموم أنواع الرزق . وقيل : هو : المطر خاصة { ولكن يُنَزّلُ بِقَدَرٍ مَّا يَشَاء } أي : ينزل من الرزق لعباده بتقدير على حسب مشيئته ، وما تقتضيه حكمته البالغة . { إِنَّهُ بِعِبَادِهِ خَبِيرُ } بأحوالهم { بَصِيرٌ } بما يصلحهم من توسيع الرزق ، وتضييقه ، فيقدر لكل أحد منهم ما يصلحه ، ويكفه عن الفساد بالبغي في الأرض . { وَهُوَ الذى يُنَزّلُ الغيث } أي : المطر الذي هو أنفع أنواع الرزق ، وأعمها فائدة ، وأكثرها مصلحة { مّن بَعْدِ مَا } أي : من بعد ما أيسوا عن ذلك ، فيعرفون بهذا الإنزال للمطر بعد القنوط مقدار رحمته لهم ، ويشكرون له ما يجب الشكر عليه { وَهُوَ الولى } للصالحين من عباده بالإحسان إليهم ، وجلب المنافع لهم ، ودفع الشرور عنهم { الحميد } المستحق للحمد منهم على إنعامه خصوصاً وعموماً .

(6/379)

وقد أخرج ابن المنذر عن ابن عباس في قوله : { مَن كَانَ يُرِيدُ حَرْثَ الأخرة } قال : عيش الآخرة { نَزِدْ لَهُ فِى حَرْثِهِ وَمَن كَانَ يُرِيدُ حَرْثَ الدنيا نُؤْتِهِ مِنْهَا } الآية . قال : من يؤثر دنياه على آخرته لم يجعل الله له نصيباً في الآخرة إلاّ النار ، ولم يزدد بذلك من الدنيا شيئاً إلاّ رزقاً فرغ منه ، وقسم له . وأخرج أحمد ، والحاكم وصححه ، وابن مردويه ، وابن حبان عن أبيّ بن كعب ، أن رسول الله صلى الله عليه وسلم قال : « بشر هذه الأمة بالسناء ، والرفعة ، والنصر ، والتمكين في الأرض ما لم يطلبوا الدنيا بعمل الآخرة ، فمن عمل منهم عمل الآخرة للدنيا لم يكن له في الآخرة من نصيب » وأخرج الحاكم وصححه ، والبيهقي في الشعب عن أبي هريرة قال : تلا رسول الله صلى الله عليه وسلم : { مَن كَانَ يُرِيدُ حَرْثَ الأخرة } الآية ، ثم قال : « يقول الله : ابن آدم تفرّغ لعبادتي أملأ صدرك غنى ، وأسدّ فقرك ، وإن لا تفعل ملأت صدرك شغلاً ، ولم أسدّ فقرك » وأخرج ابن أبي الدنيا ، وابن عساكر عن عليّ قال : الحرث حرثان ، فحرث الدنيا المال ، والبنون ، وحرث الآخرة الباقيات الصالحات .
وأخرج أحمد ، وعبد بن حميد ، والبخاري ، ومسلم ، والترمذي ، وابن جرير ، وابن المنذر ، وابن مردويه من طريق طاوس عن ابن عباس : أنه سئل عن قوله : { إِلاَّ المودة فِى القربى } قال سعيد بن جبير : قربى آل محمد . قال ابن عباس : عجلت أن النبي صلى الله عليه وسلم لم يكن بطن من قريش إلاّ كان له فيهم قرابة ، فقال : إلاّ أن تصلوا ما بيني ، وبينكم من القرابة . وأخرج ابن أبي حاتم ، والطبراني ، وابن مردويه من طريق سعيد بن جبير عنه قال : قال لهم رسول الله صلى الله عليه وسلم : « لا أسألكم عليه أجراً إلاّ أن تودوني في نفسي لقرابتي ، وتحفظوا القرابة التي بيني وبينكم » وأخرج سعيد بن منصور ، وابن سعد ، وعبد بن حميد ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل عن الشعبي قال : أكثر الناس علينا في هذه الآية : { قُل لاَّ أَسْئَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ المودة فِى القربى } ، فكتبنا إلى ابن عباس نسأله عن ذلك ، فقال : إن رسول الله صلى الله عليه وسلم كان واسط النسب في قريش ليس بطن من بطونهم إلاّ ، وله فيه قرابة ، فقال الله : { قُل لاَّ أَسْأَلُكُمْ عَلَيْهِ أَجْراً } على ما أدعوكم إليه { إِلاَّ المودة فِى القربى } أن تودوني لقرابتي منكم ، وتحفظوني بها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه من طريق عليّ بن أبي طلحة ، عن ابن عباس في الآية قال : كان لرسول الله صلى الله عليه وسلم قرابة من جميع قريش ، فلما كذبوه ، وأبوا أن يبايعوه قال :

(6/380)

" يا قوم إذا أبيتم أن تبايعوني ، فاحفظوا قرابتي فيكم ، ولا يكون غيركم من العرب أولى بحفظي ، ونصرتي منكم " وأخرج عبد بن حميد ، وابن مردويه عنه نحوه .
وأخرج ابن جرير ، وابن مردويه عنه أيضاً نحوه . وأخرج ابن مردويه عنه أيضاً نحوه . وأخرج ابن مردويه عنه أيضاً من طريق أخرى نحوه . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه من طريق مقسم عن ابن عباس قال : قالت الأنصار : فعلنا ، وفعلنا ، وكأنهم فخروا . فقال العباس : لنا الفضل عليكم . فبلغ ذلك رسول الله صلى الله عليه وسلم ، فأتاهم في مجالسهم ، فقال : " يا معشر الأنصار ألم تكونوا أذلة ، فأعزكم الله؟ " قالوا : بلى يا رسول الله ، قال : " أفلا تجيبون؟ " قالوا : ما نقول يا رسول الله؟ قال : " ألا تقولون : ألم يخرجك قومك ، فآويناك؟ ألم يكذّبوك ، فصدّقناك؟ ألم يخذلوك ، فنصرناك؟ " فما زال يقول حتى جثوا على الركب ، وقالوا : أموالنا ، وما في أيدينا لله ، ورسوله ، فنزلت : { قُل لاَّ أَسْئَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ المودة فِى القربى } » ، وفي إسناده يزيد بن أبي زياد ، وهو : ضعيف ، والأولى أن الآية مكية لا مدنية ، وقد أشرنا في أوّل السورة إلى قول من قال : إن هذه الآية ، وما بعدها مدنية ، وهذا متمسكهم . وأخرج أبو نعيم ، والديلمي من طريق مجاهد عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : " { قُل لاَّ أَسْئَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ المودة فِى القربى } أي : تحفظوني في أهل بيتي ، وتودونهم بي " وأخرج ابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه . قال السيوطي : بسند ضعيف من طريق سعيد بن جبير عن ابن عباس قال : لما نزلت هذه الآية { قُل لاَّ أَسْئَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ المودة فِى القربى } قالوا : يا رسول الله من قرابتك هؤلاء الذين وجبت علينا مودّتهم؟ قال : " عليّ ، وفاطمة ، وولداهما " وأخرج ابن أبي حاتم ، وابن مردويه من طريق الضحاك عن ابن عباس قال : نزلت هذه الآية بمكة ، وكان المشركون يودّون رسول الله صلى الله عليه وسلم ، فأنزل الله : { قل } لهم يا محمد { لاَّ أَسْئَلُكُمْ عَلَيْهِ } يعني : على ما أدعوكم إليه { أَجْراً } عرضاً من الدنيا { إِلاَّ المودة فِى القربى } إلاّ الحفظ لي في قرابتي فيكم ، فلما هاجر إلى المدينة أحبّ أن يلحقه بإخوته من الأنبياء ، فقال : { قُلْ مَا سَأَلْتُكُم مّن أَجْرٍ فَهُوَ لَكُمْ إِنْ أَجْرِىَ إِلاَّ عَلَى الله } [ سبأ : 47 ] يعني : ثوابه ، وكرامته في الآخرة كما قال نوح :

(6/381)

{ وَمَا أَسْئَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِىَ إِلاَّ على رَبّ العالمين } [ الشعراء : 109 ] ، وكما قال هود ، وصالح ، وشعيب لم يستثنوا أجراً كما استثنى النبي صلى الله عليه وسلم ، فردّه عليهم ، وهي : منسوخة .
وأخرج أحمد ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه من طريق مجاهد ، عن ابن عباس ، عن النبي صلى الله عليه وسلم في الآية : قل : لا أسألكم على ما أتيتكم به من البينات ، والهدى أجراً إلاّ أن تودوا الله ، وأن تتقرّبوا إليه بطاعته . هذا حاصل ما روي عن حبر الأمة ابن عباس رضي اللهعنه في تفسير هذه الآية . والمعنى الأوّل هو : الذي صح عنه ، ورواه عنه الجمع الجمّ من تلامذته ، فمن بعدهم ، ولا ينافيه ما روي عنه من النسخ ، فلا مانع من أن يكون قد نزل القرآن في مكة بأن يودّه كفار قريش لما بينه ، وبينهم من القربى ، ويحفظوه بها ، ثم ينسخ ذلك ، ويذهب هذا الاستثناء من أصله كما يدلّ عليه ما ذكرنا مما يدلّ على أنه لم يسأل على التبليغ أجراً على الإطلاق ، ولا يقوي ما روي من حملها على آل محمد على معارضة ما صح عن ابن عباس من تلك الطرق الكثيرة ، وقد أغنى الله آل محمد عن هذا بما لهم من الفضائل الجليلة ، والمزايا الجميلة ، وقد بينا بعض ذلك عند تفسيرنا لقوله : { إِنَّمَا يُرِيدُ الله لِيُذْهِبَ عَنكُمُ الرجس أَهْلَ البيت } [ الأحزاب : 33 ] ، وكما لا يقوي هذا على المعارضة ، فكذلك لا يقوي ما روي عنه أن المراد بالمودّة في القربى : أن يودوا الله ، وأن يتقرّبوا إليه بطاعته ، ولكنه يشدّ من عضد هذا أنه تفسير مرفوع إلى رسول الله صلى الله عليه وسلم وإسناده عند أحمد في المسند هكذا : حدّثنا حسن بن موسى ، حدّثنا قزعة بن سويد ، عن ابن أبي نجيح ، عن مجاهد عن ابن عباس : أن النبي . . . فذكره . ورواه ابن أبي حاتم ، عن أبيه ، عن مسلم بن إبراهيم ، عن قزعة به . وأخرج ابن المبارك ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، وأبو نعيم في الحلية ، والبيهقي في الشعب . قال السيوطي : بسند صحيح عن أبي هانىء الخولاني قال : سمعت عمر بن حريث ، وغيره يقولون : إنما نزلت هذه الآية في أصحاب الصفة { وَلَوْ بَسَطَ الله الرزق لِعِبَادِهِ لَبَغَوْاْ فِى الأرض } ، وذلك أنهم قالوا : لو أن لنا ، فتمنوا الدنيا . و أخرج الحاكم وصححه ، والبيهقي في الشعب عن عليّ مثله .

(6/382)

وَمِنْ آَيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَثَّ فِيهِمَا مِنْ دَابَّةٍ وَهُوَ عَلَى جَمْعِهِمْ إِذَا يَشَاءُ قَدِيرٌ (29) وَمَا أَصَابَكُمْ مِنْ مُصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَنْ كَثِيرٍ (30) وَمَا أَنْتُمْ بِمُعْجِزِينَ فِي الْأَرْضِ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ وَلِيٍّ وَلَا نَصِيرٍ (31) وَمِنْ آَيَاتِهِ الْجَوَارِ فِي الْبَحْرِ كَالْأَعْلَامِ (32) إِنْ يَشَأْ يُسْكِنِ الرِّيحَ فَيَظْلَلْنَ رَوَاكِدَ عَلَى ظَهْرِهِ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِكُلِّ صَبَّارٍ شَكُورٍ (33) أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا وَيَعْفُ عَنْ كَثِيرٍ (34) وَيَعْلَمَ الَّذِينَ يُجَادِلُونَ فِي آَيَاتِنَا مَا لَهُمْ مِنْ مَحِيصٍ (35) فَمَا أُوتِيتُمْ مِنْ شَيْءٍ فَمَتَاعُ الْحَيَاةِ الدُّنْيَا وَمَا عِنْدَ اللَّهِ خَيْرٌ وَأَبْقَى لِلَّذِينَ آَمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ (36) وَالَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ (37) وَالَّذِينَ اسْتَجَابُوا لِرَبِّهِمْ وَأَقَامُوا الصَّلَاةَ وَأَمْرُهُمْ شُورَى بَيْنَهُمْ وَمِمَّا رَزَقْنَاهُمْ يُنْفِقُونَ (38) وَالَّذِينَ إِذَا أَصَابَهُمُ الْبَغْيُ هُمْ يَنْتَصِرُونَ (39) وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ (40) وَلَمَنِ انْتَصَرَ بَعْدَ ظُلْمِهِ فَأُولَئِكَ مَا عَلَيْهِمْ مِنْ سَبِيلٍ (41) إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُولَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ (42) وَلَمَنْ صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ (43)

ذكر سبحانه بعض آياته الدالة على كمال قدرته الموجبة لتوحيده ، وصدق ما وعد به من البعث ، فقال : { وَمِنْ ءاياته خَلْقُ السموات والأرض } أي : خلقهما على هذه الكيفية العجيبة ، والصنعة الغريبة { وَمَا بَثَّ فِيهِمَا مِن دَابَّةٍ } يجوز عطفه على خلق ، ويجوز عطفه على السموات ، والدابة اسم لكل ما دبّ . قال الفراء : أراد ما بثّ في الأرض دون السماء كقوله : { يَخْرُجُ مِنْهُمَا الُّلؤْلُؤُ وَالمَرْجَانُ } [ الرحمن : 22 ] ، وإنما يخرج من الملح دون العذب . وقال أبو عليّ الفارسي : تقديره : وما بثّ في أحدهما ، فحذف المضاف . قال مجاهد : يدخل في هذا الملائكة ، والناس ، وقد قال تعالى : { وَيَخْلُقُ مَا لاَ تَعْلَمُونَ } [ النمل : 8 ] { وَهُوَ على جَمْعِهِمْ } أي : حشرهم يوم القيامة { إِذَا يَشَاء قَدِيرٌ } ، الظرف متعلق بجمعهم لا بقدير قال أبو البقاء : لأن ذلك يؤدي ، وهو على جمعهم قدير إذا يشاء ، فتتعلق القدرة بالمشيئة ، وهو محال ، قال شهاب الدين : ولاأدري ما وجه كونه محالاً على مذهب أهل السنّة . فإن كان يقول بقول المعتزلة ، وهو : أن القدرة تتعلق بما لم يشأ الله مشى كلامه ، ولكنه مذهب رديء لا يجوز اعتقاده { وَمَا أصابكم مّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ } أي : ما أصابكم من المصائب كائنة ما كانت ، فبسبب ما كسبت أيديكم من المعاصي . قرأ نافع ، وابن عامر : ( بما كسبت ) بغير فاء ، وقرأ الباقون بالفاء . «وما» في : { وَمَا أصابكم } هي : الشرطية ، ولهذا دخلت الفاء في جوابها على قراءة الجمهور ، ولا يجوز حذفها عند سيبويه ، والجمهور ، وجوّز الأخفش الحذف كما في قوله : { وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ } [ الأنعام : 121 ] ، وقول الشاعر :
من يفعل الحسنات الله يشكرها ... والشرّ بالشرّ عند الله مثلان
وقيل : هي الموصولة ، فيكون الحذف ، والإثبات جائزين ، والأوّل أولى . قال الزجاج : إثبات الفاء أجود؛ لأن الفاء مجازاة جواب الشرط ، ومن حذف الفاء فعلى أن ما في معنى : الذي ، والمعنى : الذي أصابكم وقع بما كسبت أيديكم . قال الحسن : المصيبة هنا الحدود على المعاصي ، والأولى الحمل على العموم كما يفيده وقوع النكرة في سياق النفي ، ودخول من الاستغراقية عليها { وَيَعْفُواْ عَن كَثِيرٍ } من المعاصي التي يفعلها العباد ، فلا يعاقب عليها ، فمعنى الآية : أنه يكفر عن العبد بما يصيبه من المصائب ، ويعفو عن كثير من الذنوب . وقد ثبتت الأدلة الصحيحة أن جميع ما يصاب به الإنسان في الدنيا يؤجر عليه ، أو يكفر عنه من ذنوبه . وقيل : هذه الآية مختصة بالكافرين على معنى : أن ما يصابون به بسبب ذنوبهم من غير أن يكون ذلك مكفراً عنهم لذنب ، ولا محصلاً لثواب ، ويترك عقوبتهم عن كثير من ذنوبهم ، فلا يعاجلهم في الدنيا بل يمهلهم إلى الدار الآخرة .

(6/383)

والأولى حمل الآية على العموم ، والعفو يصدق على تأخير العقوبة كما يصدق على محو الذنب ، ورفع الخطاب به . قال الواحدي : وهذه أرجى آية في كتاب الله؛ لأنه جعل ذنوب المؤمنين صنفين : صنف كفره عنهم بالمصائب ، وصنف عفا عنه في الدنيا ، وهو كريم لا يرجع في عفوه ، فهذه سنّة الله مع المؤمنين . وأما الكافر ، فإنه لا يعجل له عقوبة ذنبه حتى يوافى به يوم القيامة { وَمَا أَنتُمْ بِمُعْجِزِينَ فِى الأرض } أي : بفائتين عليه هرباً في الأرض ، ولا في السماء لو كانوا فيها بل ما قضاه عليهم من المصائب واقع عليهم نازل بهم { وَمَا لَكُم مّن دُونِ الله مِن وَلِيّ } يواليكم ، فيمنع عنكم ما قضاه الله { وَلاَ نَصِيرٍ } ينصركم من عذاب الله في الدنيا ، ولا في الآخرة .
ثم ذكر سبحانه آية أخرى من آياته العظيمة الدالة على توحيده ، وصدق ما وعد به ، فقال : { وَمِنْ ءاياته الجوار } قرأ نافع ، وأبو عمرو : ( الجواري ) بإثبات الياء في الوصل ، وأما في الوقف ، فإثباتها على الأصل ، وحذفها للتخفيف ، وهي : السفن واحدتها جارية أي : سائرة { فِى البحر كالأعلام } أي : الجبال جمع علم ، وهو الجبل ، ومنه قول الخنساء :
وإن صخراً لتأتمّ الهداة به ... كأنه علم في رأسه نار
قال الخليل : كلّ شيء مرتفع عند العرب ، فهو علم . وقال مجاهد : الأعلام القصور واحدها علم { إِن يَشَأْ يُسْكِنِ الريح } قرأ الجمهور بهمز : { يشأ } ، وقرأ ورش عن نافع بلا همز . وقرأ الجمهور : { الريح } بالإفراد ، وقرأ نافع : ( الرياح ) على الجمع ، أي : يسكن الريح التي تجري بها السفن { فَيَظْلَلْنَ } أي : السفن { رَوَاكِدَ } أي : سواكن ثوابت { على ظَهْرِهِ } البحر ، يقال : ركد الماء ركوداً : سكن ، وكذلك ركدت الريح ، وركدت السفينة ، وكل ثابت في مكان ، فهو راكد . قرأ الجمهور : ( فيظللن ) بفتح اللام الأولى ، وقرأ قتادة بكسرها ، وهي لغة قليلة . { إِنَّ فِى ذَلِكَ } الذي ذكر من أمر السفن { لأَيَاتٍ } دلالات عظيمة { لّكُلّ صَبَّارٍ شَكُورٍ } أي : لكل من كان كثير الصبر على البلوى كثير الشكر على النعماء . قال قطرب : الصبار الشكور الذي إذا أعطي شكر ، وإذا ابتلي صبر . قال عون بن عبد الله :
فكم من منعم عليه غير شاكر ... وكم من مبتلي وهو غير صابر
{ أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا } معطوف على يسكن ، أي : يهلكهنّ بالغرق ، والمراد : أهلكهن بما كسبوا من الذنوب ، وقيل : بما أشركوا . والأوّل أولى ، فإنه يهلك في البحر المشرك وغير المشرك ، يقال : أوبقه ، أي : أهلكه { وَيَعْفُ عَن كَثِيرٍ } من أهلها بالتجاوز عن ذنوبهم ، فينجيهم من الغرق . قرأ الجمهور : { يعف } بالجزم عطفاً على جواب الشرط . قال القشيري : وفي هذه القراءة إشكال؛ لأن المعنى : إن يشأ يسكن الريح ، فتبقي تلك السفن رواكد ، أو يهلكها بذنوب أهلها ، فلا يحسن عطف { يعف } على هذا ، لأنه يصير المعنى : إن يشأ يعف ، وليس المعنى ذلك ، بل المعنى : الإخبار عن العفو من غير شرط المشيئة ، فهو : إذن عطف على المجزوم من حيث اللفظ لا من حيث المعنى ، وقد قرأ قوم : ( ويعفو ) بالرفع ، وهي جيدة في المعنى .

(6/384)

قال أبو حيان : وما قاله ليس بجيد إذ لم يفهم مدلول التركيب ، والمعنى : إلاّ أنه تعالى أهلك ناساً ، وأنجى ناساً على طريق العفو عنهم ، وقرأ الأعمش : ( ويعفو ) بالرفع ، وقرأ بعض أهل المدينة بالنصب بإضمار أن بعد الواو كما في قول النابغة :
فإن يهلك أبو قابوس يهلك ... ربيع الناس والشهر الحرام
ونأخذ بعده بذناب عيش ... أجبّ الظهر ليس له سنام
بنصب ونأخذ { وَيَعْلَمَ الذين يجادلون فِى ءاياتنا مَا لَهُمْ مّن مَّحِيصٍ } قرأ الجمهور بنصب : { يعلم } قال الزجاج : على الصرف ، قال : ومعنى الصرف : صرف العطف على اللفظ إلى العطف على المعنى ، قال : وذلك أنه لما لم يحسن عطف { ويعلم } مجزوماً على ما قبله إذ يكون المعنى : إن يشأ يعلم عدل إلى العطف على مصدر الفعل الذي قبله ، ولا يتأتى ذلك إلاّ بإضمار أن ، لتكون مع الفعل في تأويل اسم ، ومن هذا بيتا النابغة المذكوران قريباً ، وكما قال الزجاج . قال المبرّد ، وأبو عليّ الفارسي : واعترض على هذا الوجه بما لا طائل تحته . وقيل : النصب على العطف على تعليل محذوف ، والتقدير : لينتقم منهم ، ويعلم . واعترضه أبو حيان بأنه ترتب على الشرط إهلاك قوم ، ونجاة قوم ، فلا يحسن تقدير لينتقم منهم . وقرأ نافع ، وابن عامر برفع : ( يعلم ) على الاستئناف ، وهي قراءة ظاهرة المعنى واضحة اللفظ . وقرىء بالجزم عطفاً على المجزوم قبله على معنى : وإن يشأ يجمع بين الإهلاك ، والنجاة ، والتحذير ، ومعنى : { مَا لَهُمْ مّن مَّحِيصٍ } : ما لهم من فرار ، ولا مهرب ، قاله قطرب . وقال السدي : ما لهم من ملجأ ، وهو مأخوذ من قولهم : حاص به البعير حيصة : إذا رمى به ، ومنه قولهم : فلان يحيص عن الحق ، أي : يميل عنه .
{ فَمَا أُوتِيتُمْ مّن شَىْء فمتاع الحياة الدنيا } لما ذكر سبحانه دلائل التوحيد ، ذكر التنفير عن الدنيا ، أي : ما أعطيتم من الغنى ، والسعة في الرزق ، فإنما هو متاع قليل في أيام قليلة ينقضي ، ويذهب . ثم رغبهم في ثواب الآخرة ، وما عند الله من النعيم المقيم ، فقال : { وَمَا عِندَ الله خَيْرٌ وأبقى } أي : ما عند الله من ثواب الطاعات ، والجزاء عليها بالجنات خير من متاع الدنيا ، وأبقى؛ لأنه دائم لا ينقطع ، ومتاع الدنيا ينقطع بسرعة . ثم بيّن سبحانه لمن هذا ، فقال : { لِلَّذِينَ ءامَنُواْ } أي : صدقوا ، وعملوا على ما يوجبه الإيمان . { وعلى رَبّهِمْ يَتَوَكَّلُونَ } أي : يفوّضون إليه أمورهم ، ويعتمدون عليه في كل شؤونهم لا على غيره { والذين يَجْتَنِبُونَ كبائر الإثم والفواحش } الموصول في محل جرّ معطوف على الذين آمنوا ، أو بدلاً منه ، أو في محلّ نصب بإضمار : أعني والأوّل أولى ، والمعنى : أن ما عند الله خير وأبقى للذين آمنوا وللذين يجتنبون .

(6/385)

والمراد بكبائر الإثم : الكبائر من الذنوب ، وقد قدّمنا تحقيقها في سورة النساء . قرأ الجمهور : { كبائر } بالجمع . وقرأ حمزة ، والكسائي : ( كبير ) بالإفراد ، وهو يفيد مفاد الكبائر ، لأن الإضافة للجنس كاللام . والفواحش هي من الكبائر ، ولكنها مع وصف كونها فاحشة كأنها فوقها ، وذلك كالقتل ، والزنا ، ونحو ذلك . وقال مقاتل : الفواحش موجبات الحدود . وقال السدّي : هي : الزنا { وَإِذَا مَا غَضِبُواْ هُمْ يَغْفِرُونَ } أي : يتجاوزون عن الذنب الذي أغضبهم ، ويكظمون الغيظ ، ويحلمون على من ظلمهم ، وخصّ الغضب بالغفران؛ لأن استيلاءه على طبع الإنسان ، وغلبته عليه شديدة ، فلا يغفر عند سورة الغضب إلاّ من شرح الله صدره ، وخصه بمزية الحلم ، ولهذا أثنى الله سبحانه عليهم بقوله في آل عمران { والكاظمين الغيظ } [ آل عمران : 134 ] قال ابن زيد : جعل الله المؤمنين صنفين : صنفاً يعفون عن ظالمهم ، فبدأ بذكرهم ، وصنفا ينتصرون من ظالمهم ، وهم الذين سيأتي ذكرهم .
{ والذين استجابوا لِرَبّهِمْ وَأَقَامُواْ الصلاة } أي : أجابوه إلى ما دعاهم إليه ، وأقاموا ما أوجبه عليهم من فريضة الصلاة . قال ابن زيد : هم : الأنصار بالمدينة استجابوا إلى الإيمان بالرسول حين أنفذ إليهم اثني عشر نقيباً منهم قبل الهجرة ، وأقاموا الصلاة لمواقيتها بشروطها ، وهيئاتها { وَأَمْرُهُمْ شورى بَيْنَهُمْ } أي : يتشاورون فيما بينهم ، ولا يعجلون ، ولا ينفردون بالرأي . والشورى مصدر شاورته مثل البشرى ، والذكرى . قال الضحاك : هو تشاورهم حين سمعوا بظهور رسول الله صلى الله عليه وسلم ، وورود النقباء إليهم حين اجتمع رأيهم في دار أبي أيوب على الإيمان به ، والنصرة له . وقيل : المراد تشاورهم في كلّ أمر يعرض لهم ، فلا يستأثر بعضهم على بعض برأي ، وما أحسن ما قاله بشار بن برد :
إذا بلغ الرأي المشورة فاستعن ... برأي نصيح أو نصيحة حازم
ولا تجعل الشورى عليك غضاضة ... فإن الخوافي قوّة للقوادم
وقد كان رسول الله صلى الله عليه وسلم يشاور أصحابه في أموره ، وأمره الله سبحانه بذلك ، فقال : { وَشَاوِرْهُمْ فِى الأمر } [ آل عمران : 159 ] ، وقد قدّمنا في آل عمران كلاماً في الشورى { وَمِمَّا رزقناهم يُنفِقُونَ } أي : ينفقونه في سبيل الخير ، ويتصدّقون به على المحاويج . ثم ذكر سبحانه الطائفة التي تنتصر ممن ظلمها ، فقال : { والذين إِذَا أَصَابَهُمُ البغى هُمْ يَنتَصِرُونَ } أي : أصابهم بغي من بغى عليهم بغير الحق ، ذكر سبحانه هؤلاء المنتصرين في معرض المدح كما ذكر المغفرة عند الغضب في معرض المدح؛ لأن التذلل لمن بغى ليس من صفات من جعل الله له العزة حيث قال : { وَلِلَّهِ العزة وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ }

(6/386)

[ المنافقون : 8 ] ، فالانتصار عند البغي فضيلة ، كما أن العفو عند الغضب فضيلة . قال النخعي : كانوا يكرهون أن يذلوا أنفسهم ، فيجترىء عليهم السفهاء ، ولكن هذا الانتصار مشروط بالاقتصار على ما جعله الله له وعدم مجاوزته كما بينه سبحانه عقب هذا بقوله : { وَجَزَاء سَيّئَةٍ سَيّئَةٌ مّثْلُهَا } ، فبيّن سبحانه أن العدل في الانتصار هو : الاقتصار على المساواة ، وظاهر هذا العموم . وقال مقاتل ، والشافعي ، وأبو حنيفة ، وسفيان : إن هذا خاص بالمجروح ينتقم من الجارح بالقصاص دون غيره . وقال مجاهد ، والسدّي : هو جواب القبيح إذا قال : أخزاك الله يقول : أخزاك الله من غير أن يعتدي ، وتسمية الجزاء سيئة إما لكونها تسوء من وقعت عليه ، أو على طريق المشاكلة لتشابههما في الصورة . ثم لما بيّن سبحانه أن جزاء السيئة بمثلها حق جائز بين فضيلة العفو ، فقال : { فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى الله } أي : من عفا عمن ظلمه ، وأصلح بالعفو بينه ، وبين ظالمه أي : أن الله سبحانه يأجره على ذلك ، وأبهم الأجر تعظيماً لشأنه ، وتنبيهاً على جلالته . قال مقاتل : فكان العفو من الأعمال الصالحة ، وقد بينا هذا في سورة آل عمران . ثم ذكر سبحانه خروج الظلمة عن محبته التي هي سبب الفوز ، والنجاة ، فقال : { إِنَّهُ لاَ يُحِبُّ الظالمين } أي : المبتدئين بالظلم قال مقاتل : يعني : من يبدأ بالظلم ، وبه قال سعيد بن جبير . وقيل : لا يحبّ من يتعدّى في الاقتصاص ، ويجاوز الحدّ فيه؛ لأن المجاوزة ظلم .
{ وَلَمَنِ انتصر بَعْدَ ظُلْمِهِ } مصدر مضاف إلى المفعول ، أي : بعد أن ظلمه الظالم له ، واللام هي : لام الابتداء . وقال ابن عطية : هي : لام القسم ، والأوّل أولى . ومن هي الشرطية ، وجوابه { فَأُوْلَئِكَ مَا عَلَيْهِمْ مّن سَبِيلٍ } بمؤاخذة ، وعقوبة ، ويجوز أن تكون من هي الموصولة ، ودخلت الفاء في جوابها تشبيهاً للموصولة بالشرطية ، والأوّل أولى . ولما نفى سبحانه السبيل على من انتصر بعد ظلمه بيّن من عليه السبيل ، فقال { إِنَّمَا السبيل عَلَى الذين يَظْلِمُونَ الناس } أي : يتعدّون عليهم ابتداء كذا قال الأكثر . وقال ابن جريج : أي : يظلمونهم بالشرك المخالف لدينهم { وَيَبْغُونَ فِى الأرض بِغَيْرِ الحق } أي : يعملون في النفوس ، والأموال بغير الحقّ كذا قال الأكثر . وقال مقاتل : بغيهم عملهم بالمعاصي . وقيل : يتكبرون ، ويتجبرون . وقال أبو مالك : هو ما يرجوه أهل مكة أن يكون بمكة غير الإسلام ديناً ، والإشارة بقوله : { أولئك } إلى الذين يظلمون الناس ، وهو مبتدأ ، وخبره : { لَهُمْ عَذَابٌ أَلِيمٌ } أي : لهم بهذا السبب عذاب شديد الألم . ثم رغب سبحانه في الصبر ، والعفو ، فقال : { وَلَمَن صَبَرَ وَغَفَرَ } أي : صبر على الأذى ، وغفر لمن ظلمه ، ولم ينتصر ، والكلام في هذه اللام ، ومن كالكلام في ، ولمن انتصر { إِنَّ ذلك } الصبر ، والمغفرة { لَمِنْ عَزْمِ الأمور } أي : أن ذلك منه ، فحذف لظهوره ، كما في قولهم : السمن منوان بدرهم .

(6/387)

قال مقاتل : من الأمور التي أمر الله بها . وقال الزجاج : الصابر يؤتى بصبره ثواباً ، فالرغبة في الثواب أتم عزماً . قال ابن زيد : إن هذا كله منسوخ بالجهاد ، وأنه خاصّ بالمشركين . وقال قتادة : إنه عام ، وهو ظاهر النظم القرآني { وَمَن يُضْلِلِ الله فَمَا لَهُ مِن وَلِىّ مّن بَعْدِهِ } أي : فماله من أحد يلي هدايته ، وينصره ، وظاهر الآية العموم . وقيل : هي خاصة بمن أعرض عن النبي صلى الله عليه وسلم ، ولم يعمل بما دعاه إليه من الإيمان بالله ، والعمل بما شرعه ، والأوّل أولى .
وقد أخرج أحمد ، وابن راهويه ، وابن منيع ، وعبد بن حميد ، والحكيم الترمذي ، وأبو يعلى ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والحاكم عن عليّ بن أبي طالب قال : ألا أخبركم بأفضل آية في كتاب الله حدّثنا بها رسول الله صلى الله عليه وسلم : { وَمَا أصابكم مّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُواْ عَن كَثِيرٍ } ، وسأفسرها لك يا عليّ : « ما أصابكم من مرض ، أو عقوبة ، أو بلاء في الدنيا فبما كسبت أيديكم ، والله أكرم من أن يثني عليكم العقوبة في الآخرة ، وما عفا الله عنه في الدنيا ، فالله أكرم من أن يعود بعد عفوه » وأخرج عبد بن حميد ، والترمذي عن أبي موسى ، أن رسول الله صلى الله عليه وسلم قال : « لا يصيب عبداً نكبة ، فما فوقها أو دونها إلاّ بذنب ، وما يعفو الله عنه أكثر » وقرأ : { وَمَا أصابكم } الآية . وأخرج عبد بن حميد ، وابن أبي الدنيا في الكفارات ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الشعب عن عمران بن حصين : أنه دخل عليه بعض أصحابه ، وكان قد ابتلي في جسده ، فقال : إنا لنبتئس لك لما نرى فيك ، قال : فلا تبتئس لما ترى ، فإن ما ترى بذنب ، وما يعفو الله عنه أكثر ، ثم تلا هذه الآية : { وَمَا أصابكم مّن مُّصِيبَةٍ } إلى آخرها . وأخرج أحمد عن معاوية بن أبي سفيان : سمعت رسول الله صلى الله عليه وسلم يقول : « ما من شيء يصيب المؤمن في جسده يؤذيه إلاّ كفر الله عنه به من سيئاته » وأخرج ابن مردويه عن البراء قال : قال رسول الله صلى الله عليه وسلم : « ما عثرة قدم ، ولا اختلاج عرق ، ولا خدش عود إلاّ بما قدمت أيديكم ، وما يعفو الله أكثر » وأخرج ابن المنذر من طريق عطاء عن ابن عباس في قوله : { فَيَظْلَلْنَ رَوَاكِدَ على ظَهْرِهِ } قال : يتحرّكن ، ولا يجرين في البحر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : رواكد قال : وقوفاً { أَوْ يُوبِقْهُنَّ } قال : يهلكهن . وأخرج النسائي ، وابن ماجه ، وابن مردويه عن عائشة ، قالت : دخلت عليّ زينب ، وعندي رسول الله صلى الله عليه وسلم ، فأقبلت عليّ ، فسبتني ، فردعها النبي صلى الله عليه وسلم ، فلم تنته ، فقال لي :

(6/388)

« سبيها ، فسببتها حتى جفّ ريقها في فمها ، ووجه رسول الله صلى الله عليه وسلم يتهلل سروراً » وأخرج أحمد ، ومسلم ، وأبو داود ، والترمذي ، وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « المستبان ما قالا من شيء ، فعلى البادىء حتى يعتدي المظلوم » ، ثم قرأ : { وَجَزَاء سَيّئَةٍ سَيّئَةٌ مّثْلُهَا } . وأخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « إذا كان يوم القيامة أمر الله منادياً ينادي : ألا ليقم من كان له على الله أجر ، فلا يقوم إلاّ من عفا في الدنيا » وذلك قوله : { فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى الله } . وأخرج البيهقي عن أنس ، عن النبي صلى الله عليه وسلم قال : « ينادي منادٍ : من كان له أجر على الله ، فليدخل الجنة مرتين ، فيقوم من عفا عن أخيه » قال الله : { فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى الله } .

(6/389)

وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ وَلِيٍّ مِنْ بَعْدِهِ وَتَرَى الظَّالِمِينَ لَمَّا رَأَوُا الْعَذَابَ يَقُولُونَ هَلْ إِلَى مَرَدٍّ مِنْ سَبِيلٍ (44) وَتَرَاهُمْ يُعْرَضُونَ عَلَيْهَا خَاشِعِينَ مِنَ الذُّلِّ يَنْظُرُونَ مِنْ طَرْفٍ خَفِيٍّ وَقَالَ الَّذِينَ آَمَنُوا إِنَّ الْخَاسِرِينَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَامَةِ أَلَا إِنَّ الظَّالِمِينَ فِي عَذَابٍ مُقِيمٍ (45) وَمَا كَانَ لَهُمْ مِنْ أَوْلِيَاءَ يَنْصُرُونَهُمْ مِنْ دُونِ اللَّهِ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ سَبِيلٍ (46) اسْتَجِيبُوا لِرَبِّكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ يَوْمٌ لَا مَرَدَّ لَهُ مِنَ اللَّهِ مَا لَكُمْ مِنْ مَلْجَأٍ يَوْمَئِذٍ وَمَا لَكُمْ مِنْ نَكِيرٍ (47) فَإِنْ أَعْرَضُوا فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظًا إِنْ عَلَيْكَ إِلَّا الْبَلَاغُ وَإِنَّا إِذَا أَذَقْنَا الْإِنْسَانَ مِنَّا رَحْمَةً فَرِحَ بِهَا وَإِنْ تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَإِنَّ الْإِنْسَانَ كَفُورٌ (48) لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يَخْلُقُ مَا يَشَاءُ يَهَبُ لِمَنْ يَشَاءُ إِنَاثًا وَيَهَبُ لِمَنْ يَشَاءُ الذُّكُورَ (49) أَوْ يُزَوِّجُهُمْ ذُكْرَانًا وَإِنَاثًا وَيَجْعَلُ مَنْ يَشَاءُ عَقِيمًا إِنَّهُ عَلِيمٌ قَدِيرٌ (50) وَمَا كَانَ لِبَشَرٍ أَنْ يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِنْ وَرَاءِ حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاءُ إِنَّهُ عَلِيٌّ حَكِيمٌ (51) وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِنْ أَمْرِنَا مَا كُنْتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِنْ جَعَلْنَاهُ نُورًا نَهْدِي بِهِ مَنْ نَشَاءُ مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُسْتَقِيمٍ (52) صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الْأُمُورُ (53)

قوله : { وَتَرَى الظالمين } أي : المشركين المكذبين بالبعث { لَمَّا رَأَوُاْ العذاب } أي : حين نظروا النار ، وقيل : نظروا ما أعده الله لهم عند الموت { يَقُولُونَ هَلْ إلى مَرَدّ مّن سَبِيلٍ } أي : هل إلى الرجعة إلى الدنيا من طريق؟ { وَتَرَاهُمْ يُعْرَضُونَ عَلَيْهَا خاشعين مِنَ الذل } أي : ساكنين متواضعين عند أن يعرضوا على النار لما لحقهم من الذلّ ، والهوان ، والضمير في عليها راجع إلى العذاب ، وأنثه ، لأن العذاب هو : النار ، وقوله : { يُعْرَضُونَ } في محل نصب على الحال ، لأن الرؤية بصرية ، وكذلك خاشعين ، ومن الذلّ يتعلق بخاشعين ، أي : من أجله { يَنظُرُونَ مِن طَرْفٍ خَفِىّ } " من " هي التي لابتداء الغاية ، أي : يبتدىء نظرهم إلى النار ، ويجوز أن تكون تبعيضية ، والطرف الخفيّ الذي يخفى نظره كالمصبور ينظر إلى السيف لما لحقهم من الذلّ ، والخوف ، والوجل . قال مجاهد : { مِن طَرْفٍ خَفِىّ } أي : ذليل قال : وإنما ينظرون بقلوبهم؛ لأنهم يحشرون عمياً ، وعين القلب طرف خفيّ . وقال قتادة ، وسعيد بن جبير ، والسدّي ، والقرظي : يسارقون النظر من شدّة الخوف . وقال يونس : إن «من» في { مِن طَرْفٍ } بمعنى الباء ، أي : ينظرون بطرف ضعيف من الذلّ ، والخوف ، وبه قال الأخفش { وَقَالَ الذين ءامَنُواْ إِنَّ الخاسرين الذين خَسِرُواْ أَنفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ القيامة } أي : أن الكاملين في الخسران هم : هؤلاء الذين جمعوا بين خسران الأنفس ، والأهلين في يوم القيامة . أما خسرانهم لأنفسهم ، فلكونهم صاروا في النار معذّبين بها ، وأما خسرانهم لأهليهم ، فلأنهم إن كانوا معهم في النار ، فلا ينتفعون بهم ، وإن كانوا في الجنة ، فقد حيل بينهم ، وبينهم . وقيل : خسران الأهل : أنهم لو آمنوا لكان لهم في الجنة أهل من الحور العين { أَلاَ إِنَّ الظالمين فِى عَذَابٍ مُّقِيمٍ } هذا يجوز أن يكون من تمام كلام المؤمنين . ويجوز أن يكون من كلام الله سبحانه أي : هم في عذاب دائم لا ينقطع .
{ وَمَا كَانَ لَهُم مّنْ أَوْلِيَاء يَنصُرُونَهُم مّن دُونِ الله } أي : لم يكن لهم أعوان يدفعون عنهم العذاب ، وأنصار ينصرونهم في ذلك الموطن من دون الله ، بل هو المتصرّف سبحانه ما شاء كان ، وما لم يشأ لم يكن { وَمَن يُضْلِلِ الله فَمَا لَهُ مِن سَبِيلٍ } أي : من طريق يسلكها إلى النجاة . ثم أمر سبحانه عباده بالاستجابة له ، وحذرهم ، فقال : { استجيبوا لِرَبّكُمْ مّن قَبْلِ أَن يَأْتِىَ يَوْمٌ لاَّ مَرَدَّ لَهُ مِنَ الله } أي : استجيبوا دعوته لكم إلى الإيمان به ، وبكتبه ، ورسله من قبل أن يأتي يوم لا يقدر أحد على ردّه ، ودفعه ، على معنى : من قبل أن يأتي من الله يوم لا يردّه أحد ، أو لا يردّه الله بعد أن حكم به على عباده ، ووعدهم به ، والمراد به : يوم القيامة ، أو يوم الموت { مَا لَكُمْ مّن مَّلْجَأٍ يَوْمَئِذٍ } تلجئون إليه ، { وَمَا لَكُمْ مّن نَّكِيرٍ } أي : إنكار ، والمعنى : ما لكم من إنكار يومئذٍ ، بل تعترفون بذنوبكم .

(6/390)

وقال مجاهد { وَمَا لَكُمْ مّن نَّكِيرٍ } أي : ناصر ينصركم . وقيل : النكير بمعنى : المنكر ، كالأليم بمعنى : المؤلم ، أي : لا تجدون يومئذٍ منكراً لما ينزل بكم من العذاب قاله الكلبي ، وغيره ، والأوّل أولى . قال الزجاج : معناه : أنهم لا يقدرون أن ينكروا الذنوب التي يوقفون عليها { فَإِنْ أَعْرَضُواْ فَمَا أرسلناك عَلَيْهِمْ حَفِيظاً } أي : حافظاً تحفظ أعمالهم حتى تحاسبهم عليها ، ولا موكلاً بهم رقيباً عليهم { إِنْ عَلَيْكَ إِلاَّ البلاغ } أي : ما عليك إلاّ البلاغ لما أمرت بإبلاغه ، وليس عليك غير ذلك ، وهذا منسوخ بآية السيف . { وَإِنَّا إِذَا أَذَقْنَا الإنسان مِنَّا رَحْمَةً فَرِحَ بِهَا } أي : إذا أعطيناه رخاء ، وصحة ، وغنى فرح بها بطراً ، والمراد بالإنسان : الجنس ، ولهذا قال { وَإِن تُصِبْهُمْ سَيّئَةٌ } أي : بلاء ، وشدّة ، ومرض { بِمَا قَدَّمَتْ أَيْدِيهِمْ } من الذنوب { فَإِنَّ الإنسان كَفُورٌ } أي : كثير الكفر لما أنعم به عليه من نعمه ، غير شكور له عليها ، وهذا باعتبار غالب جنس الإنسان .
ثم ذكر سبحانه سعة ملكه ، ونفاذ تصرّفه ، فقال : { للَّهِ مُلْكُ السموات والأرض } أي : له التصرّف فيهما بما يريد ، لا مانع لما أعطى ، ولا معطي لما منع { يَخْلُقُ مَا يَشَاء } من الخلق { يَهَبُ لِمَن يَشَاء إناثا وَيَهَبُ لِمَن يَشَاء الذكور } . قال مجاهد ، والحسن ، والضحاك ، وأبو مالك ، وأبو عبيدة : يهب لمن يشاء إناثاً لا ذكور معهنّ ، ويهب لمن يشاء ذكوراً لا إناث معهم . قيل : وتعريف الذكور بالألف ، واللام للدّلالة على شرفهم على الإناث ، ويمكن أن يقال : إن التقديم للإناث قد عارض ذلك ، فلا دلالة في الآية على المفاضلة بل هي مسوقة لمعنى آخر . وقد دلّ على شرف الذكور قوله سبحانه : { الرجال قَوَّامُونَ عَلَى النساء بِمَا فَضَّلَ الله } [ النساء : 34 ] ، وغير ذلك من الأدلة الدّالة على شرف الذكور على الإناث . وقيل : تقديم الإناث لكثرتهنّ بالنسبة إلى الذكور . وقيل : لتطييب قلوب آبائهنّ ، وقيل لغير ذلك مما لا حاجة إلى التطويل بذكره { أَوْ يُزَوّجُهُمْ ذُكْرَاناً وإناثا } أي : يقرن بين الإناث ، والذكور ، ويجعلهم أزواجاً فيهبهما جميعاً لبعض خلقه . قال مجاهد : هو أن تلد المرأة غلاماً ، ثم تلد جارية ، ثم تلد غلاماً ، ثم تلد جارية . وقال محمد ابن الحنفية : هو : أن تلد توأماً غلاماً ، وجارية . وقال القتيبي : التزويج هنا هو الجمع بين البنين ، والبنات تقول العرب : زوّجت إبلي : إذا جمعت بين الصغار ، والكبار ، ومعنى الآية أوضح من أن يختلف في مثله ، فإنه سبحانه أخبر أنه يهب لبعض خلقه إناثاً ، ويهب لبعض ذكوراً ، ويجمع لبعض بين الذكور ، والإناث { وَيَجْعَلُ مَن يَشَاء عَقِيماً } لا يولد له ذكر ، ولا أنثى ، والعقيم الذي لا يولد له ، يقال : رجل عقيم ، وامرأة عقيم ، وعقمت المرأة تعقم عقماً ، وأصله القطع ، ويقال : نساء عقم ، ومنه قول الشاعر :

(6/391)

عقم النساء فما يلدن شبي ... هه إن النساء بمثله عقم
{ إِنَّهُ عَلِيمٌ قَدِيرٌ } أي : بليغ العلم عظيم القدرة { وَمَا كَانَ لِبَشَرٍ أَن يُكَلّمَهُ الله إِلاَّ وَحْياً } أي : ما صح لفرد من أفراد البشر أن يكلمه الله بوجه من الوجوه إلاّ بأن يوحي إليه ، فيلهمه ، ويقذف ذلك في قلبه قال مجاهد : نفث ينفث في قلبه ، فيكون إلهاماً منه كما أوحى إلى أمّ موسى ، وإلى إبراهيم في ذبح ولده { أَوْ مِن وَرَاء حِجَابٍ } كما كلم موسى ، يريد أن كلامه يسمع من حيث لا يرى ، وهو : تمثيل بحال الملك المحتجب الذي يكلم خواصه من وراء حجاب { أَوْ يُرْسِلَ رَسُولاً فَيُوحِىَ بِإِذْنِهِ مَا يَشَاء } أي : يرسل ملكاً ، فيوحي ذلك الملك إلى الرّسول من البشر بأمر الله ، وتيسيره ما يشاء أن يوحى إليه . قال الزجاج : المعنى : أن كلام الله للبشر : إما أن يكون بإلهام يلهمهم ، أو يكلمهم من وراء حجاب كما كلم موسى ، أو برسالة ملك إليهم . وتقدير الكلام : ما كان لبشر أن يكلمه الله إلاّ أن يوحي وحياً ، أو يكلمه من وراء حجاب ، أو يرسل رسولاً . ومن قرأ : ( يرسل ) رفعاً أراد : وهو يرسل ، فهو ابتداء ، واستئناف . ا ه . قرأ الجمهور بنصب : { أَوْ يُرْسِلَ } ، وبنصب : { فَيُوحِىَ } على تقدير أن ، وتكون أن ، وما دخلت عليه معطوفين على وحياً ، ووحياً في محلّ الحال ، والتقدير : إلاّ موحياً ، أو مرسلاً ، ولا يصح عطف ، أو يرسل على أن يكلمه لأنه يصير التقدير : وما كان لبشر أن يرسل الله رسولاً ، وهو فاسد لفظاً ، ومعنى . وقد قيل : في توجيه قراءة الجمهور غير هذا مما لا يخلو عن ضعف . وقرأ نافع : ( أو يرسل ) بالرفع ، وكذلك : ( فيوحى ) بإسكان الياء على أنه خبر مبتدأ محذوف ، والتقدير : أو هو يرسل كما قال الزجاج ، وغيره ، وجملة : { إِنَّهُ عَلِىٌّ حَكِيمٌ } تعليل لما قبلها ، أي : متعال عن صفات النقص ، حكيم في كل أحكامه .
قال المفسرون : سبب نزول هذه الآية : أن اليهود قالوا للنبي صلى الله عليه وسلم : ألا تكلم الله ، وتنظر إليه إن كنت نبياً كما كلمه موسى ، فنزلت { وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحاً مّنْ أَمْرِنَا } أي : وكالوحي الذي أوحينا إلى الأنبياء قبلك أوحينا إليك روحاً من أمرنا ، المراد به : القرآن . وقيل : النبوّة . قال مقاتل : يعني : الوحي بأمرنا ، ومعناه : القرآن ، لأنه يهتدى به ، ففيه حياة من موت الكفر . ثم ذكر سبحانه صفة رسوله قبل أن يوحى إليه ، فقال : { مَا كُنتَ تَدْرِى مَا الكتاب } أي : أيّ شيء هو ، لأنه صلى الله عليه وسلم كان أمياً لا يقرأ ، ولا يكتب ، وذلك أدخل في الإعجاز ، وأدلّ على صحة نبوّته ، ومعنى : { وَلاَ الإيمان } : أنه كان لا يعرف تفاصيل الشرائع ، ولا يهتدي إلى معالمها ، وخص الإيمان؛ لأنه رأسها ، وأساسها .

(6/392)

وقيل : أراد بالإيمان هنا : الصلاة . قال بهذا : جماعة من أهل العلم منهم : إمام الأئمة محمد بن إسحاق بن خزيمة ، واحتجّ بقوله تعالى : { وَمَا كَانَ الله لِيُضِيعَ إيمانكم } [ البقرة : 143 ] يعني : الصلاة ، فسماها إيماناً . وذهب جماعة إلى أن الله سبحانه لم يبعث نبياً إلاّ وقد كان مؤمناً به ، وقالوا : معنى الآية : ما كنت تدري قبل الوحي كيف تقرأ القرآن ، ولا كيف تدعو الخلق إلى الإيمان . وقيل : كان هذا قبل البلوغ حين كان طفلاً ، وفي المهد . وقال الحسين بن الفضل : إنه على حذف مضاف ، أي : ولا أهل الإيمان . وقيل : المراد بالإيمان دين الإسلام . وقيل : الإيمان هنا عبارة عن الإقرار بكل ما كلف الله به العباد { ولكن جعلناه نُوراً نَّهْدِى بِهِ مَن نَّشَاء } أي : ولكن جعلنا الروح الذي أوحيناه إليك ضياءً ، ودليلاً على التوحيد ، والإيمان نهدي به من نشاء هدايته { مّنْ عِبَادِنَا } ونرشده إلى الدين الحقّ { وَإِنَّكَ لَتَهْدِى إلى صراط مُّسْتَقِيمٍ } قال قتادة ، والسدّي ، ومقاتل : وإنك لتدعو إلى الإسلام ، فهو : الصراط المستقيم . قرأ الجمهور : { لتهدي } على البناء للفاعل . وقرأ ابن حوشب على البناء للمفعول . وقرأ ابن السميفع بضمّ التاء ، وكسر الدّال من أهدي ، وفي قراءة أبيّ : ( وإنك لتدعو ) ، ثم بيّن الصراط المستقيم بقوله : { صراط الله الذى لَهُ مَا فِى السموات وَمَا فِي الأرض } ، وفي هذه الإضافة للصراط إلى الاسم الشريف من التعظيم له ، والتفخيم لشأنه ما لا يخفى ، ومعنى : { لَّهُ مَا فِي السموات وَفِى الأرض } : أنه المالك لذلك ، والمتصرّف فيه { أَلاَ إِلَى الله تَصِيرُ الأمور } أي : تصير إليه يوم القيامة لا إلى غيره جميع أمور الخلائق ، وفيه وعيد بالبعث المستلزم للمجازاة .
وقد أخرج ابن جرير عن ابن عباس في قوله : { يَنظُرُونَ مِن طَرْفٍ خَفِىّ } قال : ذليل . وأخرج عبد بن حميد ، وابن جرير عن مجاهد مثله . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر عن محمد بن كعب قال : يسارقون النظر إلى النار . وأخرج ابن مردويه ، وابن عساكر عن واثلة بن الأسقع ، عن النبي صلى الله عليه وسلم قال : " من بركة المرأة ابتكارها بالأنثى ، لأن الله قال : { يَهَبُ لِمَن يَشَاء إناثا وَيَهَبُ لِمَن يَشَاء الذكور } " وأخرج ابن المنذر عن ابن عباس في قوله : { وَيَجْعَلُ مَن يَشَاء عَقِيماً } قال : الذي لا يولد له . وأخرج ابن أبي حاتم عنه في قوله : { وَمَا كَانَ لِبَشَرٍ أَن يُكَلّمَهُ الله إِلاَّ وَحْياً } قال : إلاّ أن يبعث ملكاً يوحي إليه من عنده ، أو يلهمه ، فيقذف في قلبه ، أو يكلمه من وراء حجاب . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحاً مّنْ أَمْرِنَا } قال : القرآن . وأخرج أبو نعيم في الدلائل ، وابن عساكر عن عليّ قال : قيل لمحمد : هل عبدت وثناً قط؟ قال : " لا " قالوا : فهل شربت خمراً قط؟ قال : " لا ، وما زلت أعرف أن الذي هم عليه كفر ، وما كنت أدري ما الكتاب ، ولا الإيمان» " وبذلك نزل القرآن { مَا كُنتَ تَدْرِى مَا الكتاب وَلاَ الإيمان } .

(6/393)

حم (1) وَالْكِتَابِ الْمُبِينِ (2) إِنَّا جَعَلْنَاهُ قُرْآَنًا عَرَبِيًّا لَعَلَّكُمْ تَعْقِلُونَ (3) وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ (4) أَفَنَضْرِبُ عَنْكُمُ الذِّكْرَ صَفْحًا أَنْ كُنْتُمْ قَوْمًا مُسْرِفِينَ (5) وَكَمْ أَرْسَلْنَا مِنْ نَبِيٍّ فِي الْأَوَّلِينَ (6) وَمَا يَأْتِيهِمْ مِنْ نَبِيٍّ إِلَّا كَانُوا بِهِ يَسْتَهْزِئُونَ (7) فَأَهْلَكْنَا أَشَدَّ مِنْهُمْ بَطْشًا وَمَضَى مَثَلُ الْأَوَّلِينَ (8) وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ (9) الَّذِي جَعَلَ لَكُمُ الْأَرْضَ مَهْدًا وَجَعَلَ لَكُمْ فِيهَا سُبُلًا لَعَلَّكُمْ تَهْتَدُونَ (10) وَالَّذِي نَزَّلَ مِنَ السَّمَاءِ مَاءً بِقَدَرٍ فَأَنْشَرْنَا بِهِ بَلْدَةً مَيْتًا كَذَلِكَ تُخْرَجُونَ (11) وَالَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا وَجَعَلَ لَكُمْ مِنَ الْفُلْكِ وَالْأَنْعَامِ مَا تَرْكَبُونَ (12) لِتَسْتَوُوا عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُوا نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُوا سُبْحَانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ (13) وَإِنَّا إِلَى رَبِّنَا لَمُنْقَلِبُونَ (14) وَجَعَلُوا لَهُ مِنْ عِبَادِهِ جُزْءًا إِنَّ الْإِنْسَانَ لَكَفُورٌ مُبِينٌ (15) أَمِ اتَّخَذَ مِمَّا يَخْلُقُ بَنَاتٍ وَأَصْفَاكُمْ بِالْبَنِينَ (16) وَإِذَا بُشِّرَ أَحَدُهُمْ بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلًا ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ (17) أَوَمَنْ يُنَشَّأُ فِي الْحِلْيَةِ وَهُوَ فِي الْخِصَامِ غَيْرُ مُبِينٍ (18) وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثًا أَشَهِدُوا خَلْقَهُمْ سَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلُونَ (19) وَقَالُوا لَوْ شَاءَ الرَّحْمَنُ مَا عَبَدْنَاهُمْ مَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَخْرُصُونَ (20)

قوله : { حم * والكتاب المبين } الكلام ها هنا في الإعراب كالكلام الذي قدّمناه في { يس * والقرءان الحكيم } [ يس : 1 ، 2 ] ، فإن جعلت { حم} قسماً كانت الواو عاطفة ، وإن لم تجعل قسماً ، فالواو للقسم ، وجواب القسم { إِنَّا جعلناه } ، وقال ابن الأنباري : من جعل جواب ، والكتاب : { حم} كما تقول : نزل والله ، وجب والله وقف على { الكتاب المبين } ، ومعنى { جعلناه } ، أي : سميناه ، ووصفناه ، ولذلك تعدّى إلى مفعولين . وقال السدّي : المعنى : أنزلناه { قُرْءاناً } . وقال مجاهد : قلناه . وقال سفيان الثوري : بيناه { عَرَبِيّاً } ، وكذا قال الزجاج ، أي : أنزل بلسان العرب ، لأن كلّ نبي أنزل كتابه بلسان قومه . وقال مقاتل : لأن لسان أهل الجنة عربيّ { لَعَلَّكُمْ تَعْقِلُونَ } أي : جعلنا ذلك الكتاب قرآناً عربياً لكي تفهموه ، وتتعقلوا معانيه ، وتحيطوا بما فيه . قال ابن زيد : لعلكم تتفكرون . { وَإِنَّهُ فِى أُمّ الكتاب } أي : وإن القرآن في اللوح المحفوظ { لَدَيْنَا } أي : عندنا { لَعَلِىٌّ حَكِيمٌ } رفيع القدر محكم النظم لا يوجد فيه اختلاف ، ولا تناقض ، والجملة عطف على الجملة المقسم بها داخلة تحت معنى القسم ، أو مستأنفة مقرّرة لما قبلها . قال الزجاج : { أمّ الكتاب } : أصل الكتاب ، وأصل كلّ شيء : أمه ، والقرآن مثبت عند الله في اللوح المحفوظ كما قال : { بَلْ هُوَ قُرْءانٌ مَّجِيدٌ * فِى لَوْحٍ مَّحْفُوظٍ } [ البروج : 21 ، 22 ] وقال ابن جريج : المراد بقوله : { وَأَنَّهُ } أعمال الخلق من إيمان ، وكفر ، وطاعة ، ومعصية . قال قتادة : أخبر عن منزلته ، وشرفه ، وفضله ، أي : إن كذبتم به يا أهل مكة ، فإنه عندنا شريف رفيع محكم من الباطل . { أَفَنَضْرِبُ عَنكُمُ الذكر صَفْحاً } يقال : ضربت عنه ، وأضربت عنه : إذا تركته ، وأمسكت عنه ، كذا قال الفراء ، والزجاج ، وغيرهما ، وانتصاب { صفحاً } على المصدرية ، وقيل : على الحال ، على معنى : أفنضرب عنكم الذكر صافحين ، والصفح مصدر قولهم : صفحت عنه إذا أعرضت عنه ، وذلك أنك توليه صفحة وجهك ، وعنقك ، والمراد بالذكر هنا : القرآن ، والاستفهام للإنكار ، والتوبيخ . قال الكسائي : المعنى : أفنضرب عنكم الذكر طياً فلا توعظون ، ولا تؤمرون . وقال مجاهد ، وأبو صالح ، والسدّي : أفنضرب عنكم العذاب ، ولا نعاقبكم على إسرافكم ، وكفركم . وقال قتادة : المعنى : أفنهلككم ، ولا نأمركم ، ولا ننهاكم؟ وروي عنه : أنه قال : المعنى : أفنمسك عن إنزال القرآن من قبل أنكم لا تؤمنون به؟ وقيل : الذكر : التذكير ، كأنه قال : أنترك تذكيركم { أَن كُنتُمْ قَوْماً مُّسْرِفِينَ } ، قرأ نافع ، وحمزة ، والكسائي : « إن كنتم » بكسر « إن » على أنها الشرطية ، والجزاء محذوف لدلالة ما قبله عليه . وقرأ الباقون بفتحها على التعليل ، أي : لأن كنتم قوماً منهمكين في الإسراف مصرّين عليه ، واختار أبو عبيد قراءة الفتح . ثم سلى سبحانه رسوله صلى الله عليه وسلم ، فقال : { وَكَمْ أَرْسَلْنَا مِن نَّبِيّ فِى الأولين } كم هي الخبرية التي معناها : التكثير ، والمعنى : ما أكثر ما أرسلنا من الأنبياء في الأمم السابقة { وَمَا يَأْتِيهِم مّنْ نَّبِىّ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِءونَ } كاستهزاء قومك بك { فَأَهْلَكْنَا أَشَدَّ مِنْهُم بَطْشاً } أي : أهلكنا قوماً أشدّ قوّة من هؤلاء القوم ، وانتصاب { بطشاً } على التمييز أو الحال ، أي : باطشين { ومضى مَثَلُ الأولين } أي : سلف في القرآن ذكرهم غير مرة .

(6/394)

وقال قتادة : عقوبتهم ، وقيل : صفتهم ، والمثل : الوصف والخبر . وفي هذا تهديد شديد ، لأنه يتضمن أن الأوّلين أهلكوا بتكذيب الرسل ، وهؤلاء إن استمروا على تكذيبك والكفر بما جئت به هلكوا مثلهم . { وَلَئِن سَأَلْتَهُمْ مَّنْ خَلَقَ السموات والارض لَيَقُولُنَّ خَلَقَهُنَّ العزيز العليم } أي : لئن سألت هؤلاء الكفار من قومك من خلق هذه الأجرام العلوية والسفلية؟ أقرّوا بأن الله خالقهنّ ولم ينكروا ، وذلك أسوأ لحالهم وأشدّ لعقوبتهم ، لأنهم عبدوا بعض مخلوقات الله وجعلوه شريكاً له ، بل عمدوا إلى ما لا يسمع ولا يبصر ولا ينفع ولا يضرّ من المخلوقات وهي : الأصنام فجعلوها شركاء لله . ثم وصف سبحانه نفسه بما يدلّ على عظيم نعمته على عباده وكمال قدرته في مخلوقاته فقال : { الذى جَعَلَ لَكُمُ الأرض مهادا } وهذا كلام مبتدأ غير متصل بما قبله ، ولو كان متصلاً بما قبله من جملة مقول الكفار لقالوا : الذي جعل لنا الأرض مهاداً ، والمهاد : الفراش والبساط ، وقد تقدّم بيانه ، قرأ الجمهور : { مهاداً } وقرأ الكوفيون ( مهداً ) { وَجَعَلَ لَكُمْ فِيهَا سُبُلاً } أي طرقاً تسلكونها إلى حيث تريدون ، وقيل : معايش تعيشون بها { لَعَلَّكُمْ تَهْتَدُونَ } بسلوكها إلى مقاصدكم ومنافعكم . { والذى نَزَّلَ مِنَ السماء مَاء بِقَدَرٍ } أي : بقدر الحاجة وحسبما تقتضيه المصلحة ولم ينزل عليكم منه فوق حاجتكم حتى يهلك زرائعكم ويهدم منازلكم ويهلككم بالغرق ، ولا دونها حتى تحتاجوا إلى الزيادة ، وعلى حسب ما تقتضيه مشيئته في أرزاق عباده بالتوسيع تارة والتقتير أخرى { فَأَنشَرْنَا بِهِ بَلْدَةً مَّيْتاً } أي : أحيينا بذلك الماء بلدة مقفرة من النبات . قرأ الجمهور : { ميتاً } بالتخفيف . وقرأ عيسى وأبو جعفر بالتشديد { كَذَلِكَ تُخْرَجُونَ } من قبوركم ، أي : مثل ذلك الإحياء للأرض بإخراج نباتها بعد أن كانت لا نبات بها تبعثون من قبوركم أحياء ، فإن من قدر على هذا قدر على ذلك ، وقد مضى بيان هذا في آل عمران والأعراف . قرأ الجمهور : { تخرجون } مبنياً للمفعول ، وقرأ الأعمش ، ويحيى بن وثاب ، وحمزة ، والكسائي ، وابن ذكوان عن ابن عامر مبنياً للفاعل . { والذى خَلَقَ الأزواج كُلَّهَا } المراد بالأزواج هنا : الأصناف ، قال سعيد بن جبير : الأصناف كلها . وقال الحسن : الشتاء والصيف ، والليل والنهار ، والسموات والأرض ، والجنة والنار . وقيل : أزواج الحيوان من ذكر وأنثى ، وقيل : أزواج النبات ، كقوله :

(6/395)

{ وَأَنبَتْنَا فِيهَا مِن كُلّ زَوْجٍ بَهِيجٍ } [ ق : 7 ] و : { مِن كُلّ زَوْجٍ كَرِيمٍ } [ الشعراء : 7 ] وقيل : ما يتقلب فيه الإنسان من خير وشرّ ، وإيمان وكفر ، والأوّل أولى { وَجَعَلَ لَكُمْ مّنَ الفلك والأنعام مَا تَرْكَبُونَ } في البحر والبرّ ، أي : ما تركبونه { لِتَسْتَوُواْ على ظُهُورِهِ } الضمير راجع إلى ما قاله أبو عبيد . وقال الفراء : أضاف الظهور إلى واحد ، لأن المراد به : الجنس ، فصار الواحد في معنى الجمع بمنزلة الجنس فلذلك ذكر ، وجمع الظهر لأن المراد ظهور هذا الجنس ، والاستواء : الاستعلاء ، أي : لتستعلوا على ظهور ما تركبون من الفلك والأنعام { ثُمَّ تَذْكُرُواْ نِعْمَةَ رَبّكُمْ إِذَا استويتم عَلَيْهِ } أي : هذه النعمة التي أنعم بها عليكم من تسخير ذلك المركب في البحر والبرّ . وقال مقاتل والكلبي : هو أن يقول : الحمد لله الذي رزقني هذا وحملني عليه { وَتَقُولُواْ سبحان الذى سَخَّرَ لَنَا هذا } أي : ذلل لنا هذا المركب ، وقرأ عليّ بن أبي طالب : ( سبحان من سخر لنا هذا ) قال قتادة : قد علمكم كيف تقولون إذا ركبتم ، ومعنى { وَمَا كُنَّا لَهُ مُقْرِنِينَ } : ما كنا له مطيقين ، يقال : أقرن هذا البعير : إذا أطاقه . وقال الأخفش وأبو عبيدة : مقرنين : ضابطين ، وقيل : مماثلين له في القوّة ، من قولهم : هو قرن فلان إذا كان مثله في القوّة ، وأنشد قطرب قول عمرو بن معديكرب :
لقد علم القبائل ما عقيل ... لنا في النائبات بمقرنينا
وقال آخر :
ركبتم صعبتي أشراً وحيفا ... ولستم للصعاب بمقرنينا
والمراد بالأنعام هنا : الإبل خاصة ، وقيل الإبل والبقر ، والأوّل أولى { وَإِنَّا إلى رَبّنَا لَمُنقَلِبُونَ } أي : راجعون إليه ، وهذا تمام ما يقال عند ركوب الدابة أو السفينة . ثم رجع سبحانه إلى ذكر الكفار الذين تقدّم ذكرهم ، فقال : { وَجَعَلُواْ لَهُ مِنْ عِبَادِهِ جُزْءا } قال قتادة : أي : عدلاً ، يعني : ما عبد من دون الله . وقال الزجاج والمبرد : الجزء هنا : البنات ، والجزء عند أهل العربية : البنات ، يقال : قد أجزأت المرأة : إذا ولدت البنات ، ومنه قول الشاعر :
إن أجزأت حرّة يوماً فلا عجب ... قد تجزىء الحرّة المذكار أحياناً
وقد جعل صاحب الكشاف تفسير الجزء بالبنات من بدع التفسير ، وصرح بأنه مكذوب على العرب . ويجاب عنه بأنه قد رواه الزجاج والمبرد ، وهما إماما اللغة العربية وحافظاها ومن إليهما المنتهى في معرفتها ، ويؤيد تفسير الجزء بالبنات ما سيأتي من قوله : { أَمِ اتخذ مِمَّا يَخْلُقُ بَنَاتٍ } وقوله : { وَإِذَا بُشّرَ أَحَدُهُم بِمَا ضَرَبَ للرحمن } وقوله : { وَجَعَلُواْ الملئكة الذين هُمْ عِبَادُ الرحمن إناثا } وقيل : المراد بالجزاء هنا : الملائكة؛ فإنهم جعلوهم أولاداً لله سبحانه قاله مجاهد والحسن . قال الأزهري : ومعنى الآية : أنهم جعلوا لله من عباده نصيباً ، على معنى : أنهم جعلوا نصيب الله من الولدان { إِنَّ الإنسان لَكَفُورٌ مُّبِينٌ } أي : ظاهر الكفران مبالغ فيه ، قيل : المراد بالإنسان هنا : الكافر ، فإنه الذي يجحد نعم الله عليه جحوداً بيناً .

(6/396)

ثم أنكر عليهم هذا فقال : { أَمِ اتخذ مِمَّا يَخْلُقُ بَنَاتٍ } وهذا استفهام تقريع وتوبيخ . وأم هي : المنقطعة ، والمعنى : أتخذ ربكم لنفسه البنات { وأصفاكم بالبنين } فجعل لنفسه المفضول من الصنفين ولكم الفاضل منهما ، يقال : أصفيته بكذا ، أي : آثرته به ، وأصفيته الودّ : أخلصته له ، ومثل هذه الآية قوله : { أَلَكُمُ الذكر وَلَهُ الأنثى * تِلْكَ إِذاً قِسْمَةٌ ضيزى } [ النجم : 21 ، 22 ] وقوله : { أفأصفاكم رَبُّكُم بالبنين } [ الإسراء : 40 ] وجملة : { وأصفاكم } معطوفة على { اتخذ } داخلة معها تحت الإنكار . ثم زاد في تقريعهم وتوبيخهم فقال : { وَإِذَا بُشّرَ أَحَدُهُم بِمَا ضَرَبَ للرحمن مَثَلاً } أي بما جعله للرحمن سبحانه من كونه جعل لنفسه البنات ، والمعنى : أنه إذا بشر أحدهم بأنها ولدت له بنت اغتمّ لذلك وظهر عليه أثره ، وهو معنى قوله : { ظَلَّ وَجْهُهُ مُسْوَدّا } أي : صار وجهه مسودًّا بسبب حدوث الأنثى له حيث لم يكن الحادث له ذكراً مكانها { وَهُوَ كَظِيمٌ } أي : شديد الحزن كثير الكرب مملوء منه . قال قتادة : حزين . وقال عكرمة : مكروب ، وقيل : ساكت ، وجملة { وَهُوَ كَظِيمٌ } في محل نصب على الحال . ثم زاد في توبيخهم وتقريعهم فقال : { أَوْ من يُنَشَّأُ فِى الحلية وَهُوَ فِى الخصام غَيْرُ مُبِينٍ } معنى ينشأ : يربى ، والنشوء : التربية ، والحلية : الزينة ، و « من » في محل نصب بتقدير مقدّر معطوف على { جعلوا } ؛ والمعنى : أو جعلوا له سبحانه من شأنه أن يربى في الزينة وهو عاجز عن أن يقوم بأمور نفسه ، وإذا خوصم لا يقدر على إقامة حجته ودفع ما يجادله به خصمه لنقصان عقله وضعف رأيه؟ قال المبرد : تقدير الآية : أو يجعلون له من ينشأ في الحلية ، أي : ينبت في الزينة؟ قرأ الجمهور : « ينشأ » بفتح الياء وإسكان النون ، وقرأ ابن عباس والضحاك ، وابن وثاب ، وحفص ، وحمزة ، والكسائي ، وخلف بضم الياء وفتح النون وتشديد الشين . واختار القراءة الأولى أبو حاتم ، واختار الثانية أبو عبيد . قال الهروي : الفعل على القراءة الأولى لازم ، وعلى الثانية متعدّ . والمعنى : يربى ويكبر في الحلية . قال قتادة : قلما تتكلم امرأة بحجتها إلاّ تكلمت بالحجة عليها . وقال ابن زيد والضحاك : الذي ينشأ في الحلية أصنامهم التي صاغوها من ذهب وفضة . { وَجَعَلُواْ الملئكة الذين هُمْ عِندَ الرحمن إناثا } الجعل هنا بمعنى القول والحكم على الشيء كما تقول : جعلت زيداً أفضل الناس ، أي : قلت بذلك ، وحكمت له به . قرأ الكوفيون : { عباد } بالجمع ، وبها قرأ ابن عباس . وقرأ الباقون : { عند الرحمن } بنون ساكنة ، واختار القراءة الأولى أبو عبيد ، لأن الإسناد فيها أعلى ، ولأن الله إنما كذبهم في قوله : إنهم بنات الله ، فأخبرهم أنهم عباده ، ويؤيد هذه القراءة قوله :

(6/397)

{ بَلْ عِبَادٌ مُّكْرَمُونَ } [ الأنببياء : 26 ] ، واختار أبو حاتم القراءة الثانية ، قال : وتصديق هذه القراءة قوله : { إِنَّ الذين عِندَ رَبّكَ } [ الأعراف : 206 ] ، ثم وبخهم ، وقرعهم ، فقال : { أَشَهِدُواْ خَلْقَهُمْ } أي : أحضروا خلق الله إياهم ، فهو من الشهادة التي هي : الحضور ، وفي هذا تهكم بهم ، وتجهيل لهم . قرأ الجمهور : { أشهدوا } على الاستفهام بدون واو . وقرأ نافع : ( أو اشهدوا ) . وقرأ الجمهور : { سَتُكْتَبُ شهادتهم } بضم التاء الفوقية ، وبناء الفعل للمفعول ، ورفع شهادتهم ، وقرأ السلمي ، وابن السميفع ، وهبيرة عن حفص بالنون ، وبناء الفعل للفاعل ، ونصب شهادتهم ، وقرأ أبو رجاء : ( شهاداتهم ) بالجمع ، والمعنى : سنكتب هذه الشهادة التي شهدوا بها في ديوان أعمالهم ، لنجازيهم على ذلك { وَيُسْئَلُونَ } عنها يوم القيامة . { وَقَالُواْ لَوْ شَاء الرحمن مَا عبدناهم } هذا فنّ آخر من فنون كفرهم بالله جاءوا به للاستهزاء ، والسخرية ، ومعناه : لو شاء الرحمن في زعمكم ما عبدنا هذه الملائكة ، وهذا كلام حقّ يراد به باطل ، وقد مضى بيانه في الأنعام ، فبيّن سبحانه جهلهم بقوله : { مَّا لَهُم بِذَلِكَ مِنْ عِلْمٍ } أي : ما لهم بما قالوه من أن الله لو شاء عدم عبادتهم للملائكة ما عبدوهم من علم ، بل تكلموا بذلك جهلاً ، وأرادوا بما صورته صورة الحقّ باطلاً ، وزعموا أنه إذا شاء ، فقد رضي . ثم بيّن انتفاء علمهم بقوله : { إِنْ هُمْ إِلاَّ يَخْرُصُونَ } أي : ما هم إلاّ يكذبون ، فيما قالوا ، ويتمحلون تمحلاً باطلاً . وقيل : الإشارة بقوله : { ذلك } إلى قوله : { وَجَعَلُواْ الملئكة الذين هُمْ عِبَادُ الرحمن إناثا } . قاله قتادة ، ومقاتل ، والكلبي ، وقال مجاهد ، وابن جريج أي : ما لهم بعبادة الأوثان من علم .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس قال : إن أوّل ما خلق الله من شيء القلم ، وأمره أن يكتب ما هو كائن إلى يوم القيامة ، والكتاب عنده ، ثم قرأ { وَإِنَّهُ فِى أُمّ الكتاب لَدَيْنَا لَعَلِىٌّ حَكِيمٌ } . وأخرج ابن مردويه نحوه عن أنس مرفوعاً . وأخرج ابن جرير عن ابن عباس في قوله : { أَفَنَضْرِبُ عَنكُمُ الذكر صَفْحاً } قال : أحببتم أن يصفح عنكم ، ولم تفعلوا ما أمرتم به . وأخرج مسلم ، وأبو داود ، والترمذي ، والنسائي ، والحاكم ، وابن مردويه عن ابن عمر : أن رسول الله صلى الله عليه وسلم كان إذا سافر ركب راحلته ، ثم كبر ثلاثاً ، ثم قال : { سبحان الذى سَخَّرَ لَنَا هذا وَمَا كُنَّا لَهُ مُقْرِنِينَ * وَإِنَّا إلى رَبّنَا لَمُنقَلِبُونَ } . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَمَا كُنَّا لَهُ مُقْرِنِينَ } قال : مطيقين . وأخرج عبد بن حميد عنه { أَوْ مِن يُنَشَّأُ فِى الحلية } قال : هو النساء فرق بين زيهنّ ، وزيّ الرجال ، ونقصهنّ من الميراث ، وبالشهادة ، وأمرهنّ بالقعدة ، وسماهنّ الخوالف . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عن سعيد بن جبير قال : كنت أقرأ هذا الحرف { الذين هُمْ عِبَادُ الرحمن إناثا } ، فسألت ابن عباس فقال : عباد الرحمن؟ قلت : فإنها في مصحفي ( عند الرحمن ) قال : فامحها ، واكتبها { عِبَادُ الرحمن } .

(6/398)

أَمْ آَتَيْنَاهُمْ كِتَابًا مِنْ قَبْلِهِ فَهُمْ بِهِ مُسْتَمْسِكُونَ (21) بَلْ قَالُوا إِنَّا وَجَدْنَا آَبَاءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آَثَارِهِمْ مُهْتَدُونَ (22) وَكَذَلِكَ مَا أَرْسَلْنَا مِنْ قَبْلِكَ فِي قَرْيَةٍ مِنْ نَذِيرٍ إِلَّا قَالَ مُتْرَفُوهَا إِنَّا وَجَدْنَا آَبَاءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آَثَارِهِمْ مُقْتَدُونَ (23) قَالَ أَوَلَوْ جِئْتُكُمْ بِأَهْدَى مِمَّا وَجَدْتُمْ عَلَيْهِ آَبَاءَكُمْ قَالُوا إِنَّا بِمَا أُرْسِلْتُمْ بِهِ كَافِرُونَ (24) فَانْتَقَمْنَا مِنْهُمْ فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ (25) وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاءٌ مِمَّا تَعْبُدُونَ (26) إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ (27) وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ (28) بَلْ مَتَّعْتُ هَؤُلَاءِ وَآَبَاءَهُمْ حَتَّى جَاءَهُمُ الْحَقُّ وَرَسُولٌ مُبِينٌ (29) وَلَمَّا جَاءَهُمُ الْحَقُّ قَالُوا هَذَا سِحْرٌ وَإِنَّا بِهِ كَافِرُونَ (30) وَقَالُوا لَوْلَا نُزِّلَ هَذَا الْقُرْآَنُ عَلَى رَجُلٍ مِنَ الْقَرْيَتَيْنِ عَظِيمٍ (31) أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ نَحْنُ قَسَمْنَا بَيْنَهُمْ مَعِيشَتَهُمْ فِي الْحَيَاةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِيَتَّخِذَ بَعْضُهُمْ بَعْضًا سُخْرِيًّا وَرَحْمَةُ رَبِّكَ خَيْرٌ مِمَّا يَجْمَعُونَ (32) وَلَوْلَا أَنْ يَكُونَ النَّاسُ أُمَّةً وَاحِدَةً لَجَعَلْنَا لِمَنْ يَكْفُرُ بِالرَّحْمَنِ لِبُيُوتِهِمْ سُقُفًا مِنْ فِضَّةٍ وَمَعَارِجَ عَلَيْهَا يَظْهَرُونَ (33) وَلِبُيُوتِهِمْ أَبْوَابًا وَسُرُرًا عَلَيْهَا يَتَّكِئُونَ (34) وَزُخْرُفًا وَإِنْ كُلُّ ذَلِكَ لَمَّا مَتَاعُ الْحَيَاةِ الدُّنْيَا وَالْآَخِرَةُ عِنْدَ رَبِّكَ لِلْمُتَّقِينَ (35)

قوله : { أَمْ ءاتيناهم كتابا مّن قَبْلِهِ } أم هي المنقطعة ، أي : بل ءأعطيناهم كتاباً من قبل القرآن بأن يعبدوا غير الله { فَهُم بِهِ مُسْتَمْسِكُونَ } يأخذون بما فيه ، ويحتجون به ، ويجعلونه لهم دليلاً ، ويحتمل : أن تكون أم معادلة لقوله : { اشهدوا } ، فتكون متصلة ، والمعنى : أحضروا خلقهم أم آتيناهم كتاباً . . . إلخ . وقيل : إن الضمير في : { مِن قَبْلِهِ } يعود إلى ادّعائهم ، أي : أم آتيناهم كتاباً من قبل ادّعائهم ينطق بصحة ما يدّعونه ، والأوّل أولى . ثم بيّن سبحانه : أنه لا حجة بأيديهم ، ولا شبهة ، ولكنهم اتبعوا آباءهم في الضلالة ، فقال : { بَلْ قَالُواْ إِنَّا وَجَدْنَا ءابَاءنَا على أُمَّةٍ وَإِنَّا على ءاثارهم مُّهْتَدُونَ } ، فاعترفوا بأنه لا مستند لهم سوى تقليد آبائهم ، ومعنى { على أمة } : على طريقة ، ومذهب ، قال أبو عبيد : هي : الطريقة ، والدين ، وبه قال قتادة ، وغيره . قال الجوهري : والأمة : الطريقة ، والدين ، يقال : فلان لا أمة له ، أي : لا دين له ، ولا نحلة ، ومنه قول قيس بن الخطيم :
كنا على أمة آبائنا ... ونقتدي الآخر بالأوّل
وقول الآخر :
وهل يستوي ذو أمة وكفور ... وقال الفراء ، وقطرب : على قبلة . وقال الأخفش : على استقامة ، وأنشد قول النابغة :
حلفت فلم أترك لنفسك ريبة ... وهل يأثمن ذو أمة وهو طائع
قرأ الجمهور : { أمة } بضم الهمزة ، وقرأ مجاهد ، وقتادة ، وعمر بن عبد العزيز بكسرها . قال الجوهري : والإمة بالكسر : النعمة ، والإمة : أيضاً لغة في الأمة . ومنه قول عديّ بن زيد :
ثم بعد الفلاح والملك والإم ... ة وارتهم هناك قبور
ثم أخبر سبحانه أن غير هؤلاء من الكفار قد سبقهم إلى هذه المقالة ، وقال بها ، فقال : { وَكَذَلِكَ مَا أَرْسَلْنَا مِن قَبْلِكَ فِى قَرْيَةٍ مّن نَّذِيرٍ إِلاَّ قَالَ مُتْرَفُوهَا إِنَّا وَجَدْنَا ءابَاءنَا على أُمَّةٍ وَإِنَّا على آثَارِهِم مُّقْتَدُون } { مترفوها } : أغنياؤها ، ورؤساؤها ، قال قتادة : { مقتدون } : متبعون ، ومعنى الاهتداء ، والاقتداء متقارب ، وخصص المترفين تنبيهاً على أن التنعم هو سبب إهمال النظر . ثم أمر الله سبحانه رسوله صلى الله عليه وسلم أن يردّ عليهم ، فقال : { قُلْ أَوَلَوْ جِئْتُكُمْ بأهدى مِمَّا وَجَدتُّمْ عَلَيْهِ ءابَاءكُمْ } أي : أتتبعون آباءكم ، ولو جئتكم بدين أهدى من دين آبائكم ، قال الزجاج : المعنى : قل لهم أتتبعون ما وجدتم عليه آباءكم ، وإن جئتكم بأهدى منه . قرأ الجمهور : { قُلْ أَوَلَوْ جِئْتُكُم } ، وقرأ ابن عامر ، وحفص : ( قال أو لو جئتكم ) ، وهو حكاية لما جرى بين المنذرين ، وقومهم ، أي : قال كلّ منذر من أولئك المنذرين لأمته ، وقيل : إن كلا القراءتين حكاية لما جرى بين الأنبياء ، وقومهم ، كأنه قال : لكل نبيّ قل ، بدليل قوله : { قَالُواْ إِنَّا بِمَا أُرْسِلْتُمْ بِهِ كافرون } .

(6/399)

وهذا من أعظم الأدلة الدالة على بطلان التقليد ، وقبحه ، فإن هؤلاء المقلدة في الإسلام إنما يعملون بقول أسلافهم ، ويتبعون آثارهم ، ويقتدون بهم ، فإذا رام الداعي إلى الحق أن يخرجهم من ضلالة ، أو يدفعهم عن بدعة قد تمسكوا بها ، وورثوها عن أسلافهم بغير دليل نير ، ولا حجة واضحة ، بل بمجرّد قال . وقيل : لشبهة داحضة ، وحجة زائفة ، ومقالة باطلة ، قالوا : بما قاله المترفون من هذه الملل : إنا وجدنا آباءنا على أمة ، وإنا على آثارهم مقتدون ، أو بما يلاقي معناه معنى ذلك ، فإن قال لهم الداعي إلى الحقّ : قد جمعتنا الملة الإسلامية ، وشملنا هذا الدين المحمدي ، ولم يتعبدنا الله ، ولا تعبدكم ، وتعبد آباءكم من قبلكم إلاّ بكتابه الذي أنزله على رسوله ، وبما صحّ عن رسوله ، فإنه المبين لكتاب الله الموضح لمعانيه ، الفارق بين محكمه ، ومتشابهه ، فتعالوا نردّ ما تنازعنا فيه إلى كتاب الله ، وسنّة رسوله كما أمرنا الله بذلك في كتابه بقوله : { فَإِن تَنَازَعْتُمْ فِى شَىْء فَرُدُّوهُ إِلَى الله والرسول } [ النساء : 59 ] ، فإن الردّ إليهما أهدى لنا ولكم من الردّ إلى ما قاله أسلافكم ، ودرج عليه آباؤكم ، نفروا نفور الوحوش ، ورموا الداعي لهم إلى ذلك بكل حجر ومدر ، كأنهم لم يسمعوا قول الله سبحانه : { إِنَّمَا كَانَ قَوْلَ المؤمنين إِذَا دُعُواْ إِلَى الله وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُواْ سَمِعْنَا وَأَطَعْنَا } [ النور : 51 ] ، ولا قوله : { فَلاَ وَرَبّكَ لاَ يُؤْمِنُونَ حتى يُحَكّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِى أَنفُسِهِمْ حَرَجاً مّمَّا قَضَيْتَ وَيُسَلّمُواْ تَسْلِيماً } [ النساء : 65 ] ، فإن قال لهم القائل : هذا العالم الذي تقتدون به ، وتتبعون أقواله هو مثلكم في كونه متعبداً بكتاب الله ، وسنّة رسوله ، مطلوباً منه ما هو مطلوب منكم ، وإذا عمل برأيه عند عدم وجدانه للدليل ، فذلك رخصة له لا يحلّ أن يتبعه غيره عليها ، ولا يجوز له العمل بها ، وقد وجدوا الدليل الذي لم يجده ، وها أنا أوجدكموه في كتاب الله ، أو فيما صحّ من سنّة رسوله ، وذلك أهدى لكم مما وجدتم عليه آباءكم ، قالوا : لا نعمل بهذا ، ولا سمع لك ، ولا طاعة ، ووجدوا في صدورهم أعظم الحرج من حكم الكتاب ، والسنّة ، ولم يسلموا ذلك ، ولا أذعنوا له ، وقد وهب لهم الشيطان عصي يتوكئون عليها عند أن يسمعوا من يدعوهم إلى الكتاب ، والسنّة ، وهي أنهم يقولون : إن إمامنا الذي قلدناه ، واقتدينا به أعلم منك بكتاب الله ، وسنّة رسوله ، وذلك لأن أذهانهم قد تصوّرت من يقتدون به تصوراً عظيماً بسبب تقدّم العصر ، وكثرة الأتباع ، وما علموا أن هذا منقوض عليهم ، مدفوع به في وجوههم ، فإنه لو قيل لهم : إن في التابعين من هو أعظم قدراً ، وأقدم عصراً من صاحبكم ، فإن كان لتقدم العصر وجلالة القدر مزية حتى توجب الاقتداء ، فتعالوا حتى أريكم من هو أقدم عصراً ، وأجلّ قدراً ، فإن أبيتم ذلك ، ففي الصحابة رضي الله عنهم من هو أعظم قدراً من صاحبكم علماً ، وفضلاً ، وجلالة قدر ، فإن أبيتم ذلك ، فها أنا أدلكم على من هو أعظم قدراً ، وأجلّ خطراً ، وأكثر أتباعاً ، وأقدم عصراً ، وهو : محمد بن عبد الله نبينا ، ونبيكم ، ورسول الله إلينا ، وإليكم ، فتعالوا ، فهذه سنّته موجودة في دفاتر الإسلام ، ودواوينه التي تلقتها جميع هذه الأمة قرناً بعد قرن ، وعصراً بعد عصر ، وهذا كتاب ربنا خالق الكل ، ورازق الكل ، وموجد الكل بين أظهرنا موجود في كل بيت ، وبيد كل مسلم لم يلحقه تغيير ، ولا تبديل ، ولا زيادة ، ولا نقص ، ولا تحريف ، ولا تصحيف ، ونحن ، وأنتم ممن يفهم ألفاظه ، ويتعقل معانيه ، فتعالوا لنأخذ الحقّ من معدنه ، ونشرب صفو الماء من منبعه ، فهو أهدى مما وجدتم عليه آباءكم ، قالوا : لا سمع ، ولا طاعة ، إما بلسان المقال ، أو بلسان الحال ، فتدبر هذا ، وتأمله إن بقي فيك بقية من إنصاف ، وشعبة من خير ، ومزعة من حياء ، وحصة من دين ، ولا حول ولا قوّة إلاّ بالله العليّ العظيم .

(6/400)

وقد أوضحت هذا غاية الإيضاح في كتابي الذي سميته «أدب الطلب ومنتهى الأرب» ، فارجع إليه إن رمت أن تنجلي عنك ظلمات التعصب ، وتتقشع لك سحائب التقليد { فانتقمنا مِنْهُمْ } . وذلك الانتقام ما أوقعه الله بقوم نوح ، وعاد ، وثمود { فانظر كَيْفَ كَانَ عاقبة المكذبين } من تلك الأمم ، فإن آثارهم موجودة . { وَإِذْ قَالَ إبراهيم لأبِيهِ وَقَوْمِهِ } أي : واذكر لهم وقت قوله لأبيه ، وقومه الذين قلدوا آباءهم ، وعبدوا الأصنام { إِنَّنِى بَرَاء مّمَّا تَعْبُدُونَ } البراء مصدر نعت به للمبالغة ، وهو يستعمل للواحد ، والمثنى ، والمجموع ، والمذكر ، والمؤنث . قال الجوهري : وتبرأت من كذا ، وأنا منه براء وخلاء ، لا يثنى ، ولا يجمع ، لأنه مصدر في الأصل ، ثم استثنى خالقه من البراءة ، فقال : { إِلاَّ الذى فَطَرَنِى } أي : خلقني { فَإِنَّهُ سَيَهْدِينِ } سيرشدني لدينه ، ويثبتني على الحق ، والاستثناء إما منقطع ، أي : لكن الذي فطرني ، أو متصل من عموم ما ، لأنهم كانوا يعبدون الله ، والأصنام ، وإخباره بأنه سيهديه جزماً لثقته بالله سبحانه ، وقوّة يقينه { وَجَعَلَهَا كَلِمَةً باقية فِى عَقِبِهِ } الضمير في : { جعلها } عائد إلى قوله : { إِلاَّ الذى فَطَرَنِى } ، وهي بمعنى التوحيد ، كأنه قال : وجعل كلمة التوحيد باقية في عقب إبراهيم ، وهم : ذرّيته ، فلا يزال فيهم من يوحد الله سبحانه ، وفاعل جعلها : إبراهيم ، وذلك حيث وصاهم بالتوحيد ، وأمرهم بأن يدينوا به كما في قوله : { ووصى بِهَا إبراهيم بَنِيهِ وَيَعْقُوبُ } [ البقرة : 132 ] الآية ، وقيل : الفاعل هو الله عزّ وجلّ ، أي : وجعل الله عزّ وجلّ كلمة التوحيد باقية في عقب إبراهيم ، والعقب : من بعد . قال مجاهد ، وقتادة : الكلمة لا إله إلاّ الله لا يزال من عقبه من يعبد الله إلى يوم القيامة . وقال عكرمة : هي : الإسلام .

(6/401)

قال ابن زيد : الكلمة هي قوله : { أَسْلَمْتُ لِرَبّ العالمين } [ البقرة : 131 ] ، وجملة { لَعَلَّهُمْ يَرْجِعُونَ } تعليل للجعل ، أي : جعلها باقية رجاء أن يرجع إليها من يشرك منهم بدعاء من يوحد . وقيل : الضمير في : { لعلهم } راجع إلى أهل مكة ، أي : لعلّ أهل مكة يرجعون إلى دينك الذي هو دين إبراهيم . وقيل : في الكلام تقديم ، وتأخير ، والتقدير : فإنه سيهدين لعلهم يرجعون ، وجعلها . . . إلخ . قال السدّي : لعلهم يتوبون ، فيرجعون عما هم عليه إلى عبادة الله . ثم ذكر سبحانه نعمته على قريش ، ومن وافقهم من الكفار المعاصرين لهم ، فقال : { بَلْ مَتَّعْتُ هَؤُلاَء وَءابَاءهُمْ } أضرب عن الكلام الأوّل إلى ذكر ما متعهم به من الأنفس ، والأهل ، والأموال ، وأنواع النعم ، وما متع به آباءهم ، ولم يعاجلهم بالعقوبة ، فاغترّوا بالمهلة ، وأكبوا على الشهوات { حتى جَاءهُمُ الحق } يعني : القرآن { وَرَسُولٌ مُّبِينٌ } يعني : محمداً صلى الله عليه وسلم ، ومعنى { مبين } : ظاهر الرسالة واضحها ، أو مبين لهم ما يحتاجون إليه من أمر الدين ، فلم يجيبوه ، ولم يعملوا بما أنزل عليه . ثم بيّن سبحانه ما صنعوه عند مجيء الحقّ ، فقال : { وَلَمَّا جَاءهُمُ الحق قَالُواْ هذا سِحْرٌ وَإِنَّا بِهِ كافرون } أي : جاحدون ، فسموا القرآن سحراً ، وجحدوه . واستحقروا رسول الله صلى الله عليه وسلم { وَقَالُواْ لَوْلاَ نُزّلَ هذا القرءان على رَجُلٍ مّنَ القريتين عَظِيمٍ } المراد بالقريتين : مكة ، والطائف ، وبالرجلين : الوليد بن المغيرة من مكة ، وعروة بن مسعود الثقفي من الطائف كذا قال قتادة ، وغيره . وقال مجاهد ، وغيره : عتبة بن ربيعة من مكة ، وعمير بن عبد ياليل الثقفي من الطائف ، وقيل غير ذلك . وظاهر النظم أن المراد : رجل من إحدى القريتين عظيم الجاه واسع المال مسوّد في قومه ، والمعنى : أنه لو كان قرآناً لنزل على رجل عظيم من عظماء القريتين ، فأجاب الله سبحانه عنهم بقوله : { أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبّكَ } يعني : النبوّة ، أو ما هو أعمّ منها ، والاستفهام للإنكار . ثم بيّن أنه سبحانه هو الذي قسم بينهم ما يعيشون به من أمور الدنيا ، فقال : { نَحْنُ قَسَمْنَا بَيْنَهُمْ مَّعِيشَتَهُمْ فِى الحياة الدنيا } ، ولم نفوّض ذلك إليهم ، وليس لأحد من العباد أن يتحكم في شيء بل الحكم لله وحده ، وإذا كان الله سبحانه هو الذي قسم بينهم أرزاقهم ، ورفع درجات بعضهم على بعض ، فكيف لا يقنعون بقسمته في أمر النبوّة ، وتفويضها إلى من يشاء من خلقه . قال مقاتل : يقول : أبأيديهم مفاتيح الرسالة ، فيضعونها حيث شاءوا؟ قرأ الجمهور : { معيشتهم } بالإفراد ، وقرأ ابن عباس ، ومجاهد ، وابن محيصن : ( معايشهم ) بالجمع ومعنى { رَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ درجات } : أنه فاضل بينهم ، فجعل بعضهم أفضل من بعض في الدنيا بالرزق ، والرياسة ، والقوّة ، والحرية ، والعقل ، والعلم ، ثم ذكر العلة لرفع درجات بعضهم على بعض ، فقال : { لّيَتَّخِذَ بَعْضُهُم بَعْضاً سُخْرِيّاً } أي : ليستخدم بعضهم بعضاً ، فيستخدم الغنيّ الفقير ، والرئيس المرءوس ، والقويّ الضعيف ، والحرّ العبد ، والعاقل من هو دونه في العقل ، والعالم الجاهل ، وهذا في غالب أحوال أهل الدنيا ، وبه تتمّ مصالحهم ، وينتظم معاشهم ، ويصل كلّ واحد منهم إلى مطلوبه ، فإن كل صناعة دنيوية يحسنها قوم دون آخرين ، فجعل البعض محتاجاً إلى البعض ، لتحصل المواساة بينهم في متاع الدنيا ، ويحتاج هذا إلى هذا ، ويصنع هذا لهذا ، ويعطي هذا هذا .

(6/402)

قال السدّي ، وابن زيد : { سخرنا } : خولا وخدما ، يسخر الأغنياء الفقراء ، فيكون بعضهم سبباً لمعاش بعض . وقال قتادة ، والضحاك : ليملك بعضهم بعضاً ، وقيل : هو من السخرية التي بمعنى : الاستهزاء ، وهذا وإن كان مطابقاً للمعنى اللغوي ، ولكنه بعيد من معنى القرآن ، ومنافٍ لما هو مقصود السياق { وَرَحْمَةُ رَبّكَ خَيْرٌ مّمَّا يَجْمَعُونَ } يعني بالرحمة : ما أعدّه الله لعباده الصالحين في الدار الآخرة ، وقيل : هي النبوّة لأنها المراد بالرحمة المتقدّمة في قوله : { أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبّكَ } ولا مانع من أن يراد كلّ ما يطلق عليه اسم الرحمة إما شمولاً أو بدلاً ، ومعنى { مّمَّا يَجْمَعُونَ } : ما يجمعونه من الأموال ، وسائر متاع الدنيا . ثم بيّن سبحانه حقارة الدنيا عنده ، فقال : { وَلَوْلاَ أَن يَكُونَ الناس أُمَّةً واحدة } أي : لولا أن يجتمعوا على الكفر ميلاً إلى الدنيا ، وزخرفها { لَّجَعَلْنَا لِمَن يَكْفُرُ بالرحمن لِبُيُوتِهِمْ سُقُفاً مّن فِضَّةٍ } جمع الضمير في بيوتهم ، وأفرده في يكفر باعتبار معنى من ولفظها ، ولبيوتهم بدل اشتمال من الموصول ، والسقف جمع سقف . قرأ الجمهور بضمّ السين ، والقاف كَرَهْن ، ورُهُن . قال أبو عبيدة : ولا ثالث لهما . وقال الفراء : هو جمع سقيف نحو كثيب ، وكثب ، ورغيف ، ورغف ، وقيل : هو جمع سقوف ، فيكون جمعاً للجمع . وقرأ ابن كثير ، وأبو عمرو بفتح السين ، وإسكان القاف على الإفراد ، ومعناه الجمع لكونه للجنس . قال الحسن : معنى الآية : لولا أن يكفر الناس جميعاً بسبب ميلهم إلى الدنيا ، وتركهم الآخرة لأعطيناهم في الدنيا ما وصفناه ، لهوان الدنيا عند الله ، وقال بهذا أكثر المفسرين . وقال ابن زيد : لولا أن يكون الناس أمة واحدة في طلب الدنيا ، واختيارهم لها على الآخرة . وقال الكسائي : المعنى : لولا أن يكون في الكفار غنيّ ، وفقير ، وفي المسلمين مثل ذلك لأعطينا الكفار من الدنيا هذا لهوانها { وَمَعَارِجَ عَلَيْهَا يَظْهَرُونَ } المعارج : الدرج جمع معراج ، والمعراج : السلم . قال الأخفش : إن شئت جعلت الواحدة مَعْرَج ، ومِعْرَج مثل : مَرْقاة ، ومِرْقاة ، والمعنى : فجعلنا لهم معارج من فضة عليها يظهرون ، أي : على المعارج يرتقون ، ويصعدون ، يقال ظهرت على البيت أي : علوت سطحه ، ومنه قول النابغة :
بلغنا السماء مجداً وفخراً وسؤددا ... وإنا لنرجو فوق ذلك مظهرا
أي : مصعداً { وَلِبُيُوتِهِمْ أبوابا وَسُرُراً } أي : وجعلنا لبيوتهم أبواباً من فضة ، وسرراً من فضة { عَلَيْهَا يَتَّكِئُونَ } أي : على السرر ، وهو جمع سرير ، وقيل : جمع أسرة ، فيكون جمعاً للجمع ، والاتكاء ، والتوكؤ : التحامل على الشيء ، ومنه

(6/403)

{ أَتَوَكَّأُ عَلَيْهَا } [ طه : 18 ] واتكأ على الشيء ، فهو متكأ ، والموضع متكىء ، والزخرف : الذهب . وقيل : الزينة أعمّ من أن تكون ذهباً ، أو غيره . قال ابن زيد : هو : ما يتخذه الناس في منازلهم من الأمتعة ، والأثاث . وقال الحسن : النقوش ، وأصله الزينة ، يقال : زخرفت الدار أي : زينتها ، وانتصاب { زخرفاً } بفعل مقدّر ، أي : وجعلنا لهم مع ذلك زخرفاً ، أو بنزع الخافض ، أي : أبواباً ، وسرراً من فضة ، ومن ذهب ، فلما حذف الخافض انتصب . ثم أخبر سبحانه أن جميع ذلك إنما يتمتع به في الدنيا ، فقال : { وَإِن كُلُّ ذَلِكَ لَمَّا متاع الحياة الدنيا } قرأ الجمهور : ( لما ) بالتخفيف ، وقرأ عاصم ، وحمزة ، وهاشم عن ابن عامر بالتشديد . فعلى القراءة الأولى تكون إن هي المخففة من الثقيلة ، وعلى القراءة الثانية هي النافية ، و « لما » بمعنى إلاّ ، أي : ما كل ذلك إلاّ شيء يتمتع به في الدنيا . وقرأ أبو رجاء بكسر اللام من ( لما ) على أن اللام للعلة ، وما موصولة ، والعائد محذوف ، أي : للذي هو متاع { والآخرة عِندَ رَبّكَ لِلْمُتَّقِينَ } أي : لمن اتقى الشرك ، والمعاصي ، وآمن بالله وحده ، وعمل بطاعته ، فإنها الباقية التي لا تفنى ، ونعيمها الدائم الذي لا يزول .
وقد أخرج ابن جرير ، عن ابن عباس { بَلْ قَالُواْ إِنَّا وَجَدْنَا ءابَاءنَا } قال : على دين . وأخرج عبد بن حميد عنه { وَجَعَلَهَا كَلِمَةً باقية } قال : لا إله إلاّ الله { فِى عَقِبِهِ } قال : عقب إبراهيم ولده . وأخرج عبد بن حميد ، وابن المنذر ، وابن مردويه عنه أيضاً : أنه سئل عن قول الله : { لَوْلاَ نُزّلَ هذا القرءان على رَجُلٍ مّنَ القريتين عَظِيمٍ } ما القريتان؟ قال : الطائف ، ومكة ، قيل : فمن الرجلان؟ قال : عمير بن مسعود ، وخيار قريش . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عنه أيضاً قال : يعني بالقريتين : مكة والطائف ، والعظيم : الوليد بن المغيرة القرشي ، وحبيب بن عمير الثقفي . وأخرج ابن أبي حاتم عنه أيضاً في الآية قال : يعنون أشرف من محمد : الوليد بن المغيرة من أهل مكة ، ومسعود بن عمرو الثقفي من أهل الطائف . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { لَّوْلاَ أَن يَكُونَ الناس أُمَّةً واحدة } الآية يقول : لولا أن أجعل الناس كلهم كفاراً لجعلت لبيوت الكفار سقفاً من فضة ، ومعارج من فضة ، وهي : درج عليها يصعدون إلى الغرف ، وسرر فضة ، وزخرفاً : وهو الذهب . وأخرج الترمذي وصححه ، وابن ماجه ، عن سهل بن سعد قال : قال رسول الله صلى الله عليه وسلم : « لو كانت الدنيا تزن عند الله جناح بعوضة ما سقى منها كافراً شربة ماء » .

(6/404)

وَمَنْ يَعْشُ عَنْ ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ (36) وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُمْ مُهْتَدُونَ (37) حَتَّى إِذَا جَاءَنَا قَالَ يَا لَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ (38) وَلَنْ يَنْفَعَكُمُ الْيَوْمَ إِذْ ظَلَمْتُمْ أَنَّكُمْ فِي الْعَذَابِ مُشْتَرِكُونَ (39) أَفَأَنْتَ تُسْمِعُ الصُّمَّ أَوْ تَهْدِي الْعُمْيَ وَمَنْ كَانَ فِي ضَلَالٍ مُبِينٍ (40) فَإِمَّا نَذْهَبَنَّ بِكَ فَإِنَّا مِنْهُمْ مُنْتَقِمُونَ (41) أَوْ نُرِيَنَّكَ الَّذِي وَعَدْنَاهُمْ فَإِنَّا عَلَيْهِمْ مُقْتَدِرُونَ (42) فَاسْتَمْسِكْ بِالَّذِي أُوحِيَ إِلَيْكَ إِنَّكَ عَلَى صِرَاطٍ مُسْتَقِيمٍ (43) وَإِنَّهُ لَذِكْرٌ لَكَ وَلِقَوْمِكَ وَسَوْفَ تُسْأَلُونَ (44) وَاسْأَلْ مَنْ أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رُسُلِنَا أَجَعَلْنَا مِنْ دُونِ الرَّحْمَنِ آَلِهَةً يُعْبَدُونَ (45)

قوله : { وَمَن يَعْشُ عَن ذِكْرِ الرحمن } يقال : عشوت إلى النار : قصدتها ، وعشوت عنها : أعرضت عنها ، كما تقول : عدلت إلى فلان ، وعدلت عنه ، وملت إليه ، وملت عنه ، كذا قال الفراء ، والزجاج ، وأبو الهيثم ، والأزهري . فالمعنى : ومن يعرض عن ذكر الرحمن . قال الزجاج : معنى الآية : أن من أعرض عن القرآن ، وما فيه من الحكمة إلى أباطيل المضلين يعاقبه الله بشيطان يقيضه له حتى يضله ، ويلازمه قريناً له ، فلا يهتدى مجازاة له حين آثر الباطل على الحق البين . وقال الخليل : العشو : النظر الضعيف ، ومنه :
لنعم الفتى تعشو إلى ضوء ناره ... إذا الريح هبت والمكان جديب
والظاهر أن معنى البيت : القصد إلى النار لا النظر إليها ببصر ضعيف كما قال الخليل ، فيكون دليلاً على ما قدّمنا من أنه يأتي بمعنى : القصد ، وبمعنى : الإعراض ، وهكذا ما أنشده الخليل مستشهداً به على ما قاله من قول الحطيئة :
متى تأته تعشو إلى ضوء ناره ... تجد خير نار عندها خير موقد
فإن الظاهر أن معناه : تقصد إلى ضوء ناره ، لا تنظر إليها ببصر ضعيف . ويمكن أن يقال : إن المعنى في البيتين : المبالغة في ضوء النار ، وسطوعها ، بحيث لا ينظرها الناظر إلاّ كما ينظر من هو معشي البصر لما يلحق بصره من الضعف عند ما يشاهده من عظم وقودها . وقال أبو عبيدة ، والأخفش : إن معنى { وَمَن يَعْشُ } : ومن تظلم عينه ، وهو نحو قول الخليل ، وهذا على قراءة الجمهور : { ومن يعش } بضم الشين من عشا يعشو . وقرأ ابن عباس ، وعكرمة : ( ومن يعش ) بفتح الشين ، يقال : عشي الرجل يعشى عشياً : إذا عمى ، ومنه قول الأعشى :
رأت رجلاً غايب الوافدي ... ن مختلف الخلق أعشى ضريرا
وقال الجوهري : والعشا مقصور ، مصدر الأعشى : وهو الذي لا يبصر بالليل ، ويبصر بالنهار ، والمرأة عشواء . وقرىء : ( يعشو ) بالواو على أن «من» موصولة غير متضمنة معنى الشرط . قرأ الجمهور : { نُقَيّضْ لَهُ شَيْطَاناً } بالنون وقرأ السلمي ، وابن أبي إسحاق ، ويعقوب ، وعصمة عن عاصم ، والأعمش بالتحتية مبنياً للفاعل ، وقرأ ابن عباس بالتحتية مبنياً للمفعول ورفع شيطان على النيابة { فَهُوَ لَهُ قَرِينٌ } أي : ملازم له لا يفارقه ، أو هو ملازم للشيطان لا يفارقه ، بل يتبعه في جميع أموره ، ويطيعه في كلّ ما يوسوس به إليه { وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السبيل } أي : وإن الشياطين الذين يقيضهم الله لكلّ أحد ممن يعشو عن ذكر الرحمن كما هو معنيّ من { ليصدّونهم } ، أي : يحولون بينهم ، وبين سبيل الحق ، ويمنعونهم منه ، ويوسوسون لهم أنهم على الهدى حتى يظنون صدق ما يوسوسون به ، وهو معنى قوله : { وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ } أي : يحسب الكفار أن الشياطين مهتدون ، فيطيعونهم ، أو يحسب الكفار بسبب تلك الوسوسة أنهم في أنفهسم مهتدون { حتى إِذَا جَاءنَا } قرأ الجمهور بالتثنية ، أي : الكافر والشيطان المقارن له ، وقرأ أبو عمرو ، وحمزة ، والكسائي ، وحفص بالإفراد أي : الكافر ، أو جاء كلّ واحد منهما { قَالَ } الكافر مخاطباً للشيطان : { ياليت بَيْنِي وَبَيْنَكَ بُعْدَ المشرقين } أي : بعد ما بين المشرق والمغرب ، فغلب المشرق على المغرب .

(6/405)

قال مقاتل : يتمنى الكافر أن بينهما بعد مشرق أطول يوم في السنة من مشرق أقصر يوم في السنة ، والأوّل أولى ، وبه قال الفراء { فَبِئْسَ القرين } المخصوص بالذم محذوف ، أي : أنت أيها الشيطان . { وَلَن يَنفَعَكُمُ اليوم } هذا حكاية لما سيقال لهم يوم القيامة { إِذ ظَّلَمْتُمْ } أي : لأجل ظلمكم أنفسكم في الدنيا ، وقيل : إن «إذ» بدل من اليوم؛ لأنه تبين في ذلك اليوم أنهم ظلموا أنفسهم في الدنيا . قرأ الجمهور : { أَنَّكُمْ فِى العذاب مُشْتَرِكُونَ } بفتح أن على أنها وما بعدها في محلّ رفع على الفاعلية ، أي : لن ينفعكم اليوم اشتراككم في العذاب . قال المفسرون : لا يخفف عنهم بسبب الاشتراك شيء من العذاب؛ لأن لكلّ أحد من الكفار والشياطين الحظ الأوفر منه . وقيل : إنها للتعليل لنفي النفع ، أي : لأن حقكم أن تشتركوا أنتم وقرناؤكم في العذاب كما كنتم مشتركين في سببه في الدنيا ، ويقوّي هذا المعنى قراءة ابن عامر على اختلاف عليه فيها بكسر إن . ثم ذكر سبحانه أنها لا تنفع الدعوة والوعظ من سبقت له الشقاوة ، فقال : { أَفَأَنتَ تُسْمِعُ الصم أَوْ تَهْدِى العمى } الهمزة لإنكار التعجب ، أي : ليس لك ذلك ، فلا يضيق صدرك إن كفروا ، وفيه تسلية لرسول الله صلى الله عليه وسلم ، وإخبار له أنه لا يقدر على ذلك إلاّ الله عزّ وجلّ ، وقوله : { وَمَن كَانَ فِى ضلال مُّبِينٍ } عطف على العمي ، أي : إنك لا تهدي من كان كذلك ، ومعنى الآية : أن هؤلاء الكفار بمنزلة الصمّ الذين لا يعقلون ما جئت به ، وبمنزلة العمي الذين لا يبصرونه لإفراطهم في الضلالة ، وتمكنهم من الجهالة { فَإِمَّا نَذْهَبَنَّ بِكَ } بالموت قبل أن ينزل العذاب بهم { فَإِنَّا مِنْهُم مُّنتَقِمُونَ } إما في الدنيا ، أو في الآخرة ، وقيل : المعنى : نخرجنك من مكة { أَوْ نُرِيَنَّكَ الذى وعدناهم } من العذاب قبل موتك { فَإِنَّا عَلَيْهِمْ مُّقْتَدِرُونَ } متى شئنا عذبناهم . قال كثير من المفسرين : قد أراه الله ذلك يوم بدر . وقال الحسن ، وقتادة : هي في أهل الإسلام يريد ما كان بعد النبي صلى الله عليه وسلم من الفتن ، وقد كان بعد النبي فتنة شديدة ، فأكرم الله نبيه ، وذهب به ، فلم يره في أمته شيئاً من ذلك ، والأوّل أولى . { فاستمسك بالذى أُوحِىَ إِلَيْكَ } أي : من القرآن ، وإن كذّب به من كذّب { إِنَّكَ على صراط مُّسْتَقِيمٍ } أي : طريق واضح ، والجملة تعليل لقوله { فاستمسك } { وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ } أي : وإن القرآن لشرف لك ، ولقومك من قريش إذ نزل عليك ، وأنت منهم بلغتك ، ولغتهم ، ومثله قوله :

(6/406)

{ لَقَدْ أَنزَلْنَا إِلَيْكُمْ كتابا فِيهِ ذِكْرُكُمْ } [ الأنبياء : 10 ] ، وقيل : بيان لك ، ولأمتك فيما لكم إليه حاجة . وقيل : تذكرة تذكرون بها أمر الدين ، وتعملون به { وَسَوْفَ تُسْئَلُونَ } عما جعله الله لكم من الشرف ، كذا قال الزجاج ، والكلبي ، وغيرهما . وقيل : يسئلون عما يلزمهم من القيام بما فيه ، والعمل به { وَاسْئلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرحمن ءالِهَةً يُعْبَدُونَ } قال الزهري ، وسعيد بن جبير ، وابن زيد : إن جبريل قال ذلك للنبي صلى الله عليه وسلم لما أسري به . فالمراد : سؤال الأنبياء في ذلك الوقت عند ملاقاته لهم ، وبه قال جماعة من السلف . وقال المبرد ، والزجاج ، وجماعة من العلماء : إن المعنى : واسأل أمم من قد أرسلنا . وبه قال مجاهد ، والسدّي ، والضحاك ، وقتادة ، وعطاء ، والحسن . ومعنى الآية على القولين : سؤالهم هل أذن الله بعبادة الأوثان في ملة من الملل ، وهل سوّغ ذلك لأحد منهم؟ والمقصود : تقريع مشركي قريش بأن ما هم عليه لم يأت في شريعة من الشرائع .
وقد أخرج ابن أبي حاتم عن محمد بن عثمان المخزومي أن قريشاً قالت : قيضوا لكل رجل من أصحاب محمد رجلاً يأخذه ، فقيضوا لأبي بكر طلحة بن عبيد الله ، فأتاه ، وهو في القوم ، فقال أبو بكر : إلاّم تدعوني؟ قال : أدعوك إلى عبادة اللات ، والعزّى . قال أبو بكر : وما اللات؟ قال : أولاد الله . قال : وما العزّى . قال : بنات الله . قال أبو بكر : فمن أمهم؟ فسكت طلحة ، فلم يجبه ، فقال لأصحابه : أجيبوا الرجل ، فسكت القوم ، فقال طلحة : قم يا أبا بكر أشهد أن لا إله إلاّ الله وأن محمداً رسول الله ، فأنزل الله : { وَمَن يَعْشُ عَن ذِكْرِ الرحمن } الآية . وثبت في صحيح مسلم ، وغيره أن مع كل إنسان قريناً من الجنّ . وأخرج ابن مردويه عن عليّ في قوله : { فَإِمَّا نَذْهَبَنَّ بِكَ } قال : ذهب نبيه صلى الله عليه وسلم ، وبقيت نقمته في عدوّه . وأخرج ابن مردويه عن ابن عباس في قوله : { أَوْ نُرِيَنَّكَ الذى وعدناهم } قال : يوم بدر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، والبيهقي في الشعب من طرق عنه في قوله : { وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ } قال : شرف لك ، ولقومك . وأخرج ابن عدّي ، وابن مردويه عن عليّ ، وابن عباس قالا : كان رسول الله صلى الله عليه وسلم يعرض نفسه على القبائل بمكة ، ويعدهم الظهور ، فإذا قالوا : لمن الملك بعدك؟ أمسك ، فلم يجبهم بشيء؛ لأنه لم يؤمر في ذلك بشيء حتى نزلت : { وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ } ، فكان بعد إذا سئل قال : قريش ، فلا يجيبونه حتى قبلته الأنصار على ذلك . وأخرج عبد بن حميد من طريق الكلبي عن ابن عباس في قوله : { وَاسْئلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا } قال : اسأل الذين أرسلنا إليهم قبلك من رسلنا .

(6/407)

وَلَقَدْ أَرْسَلْنَا مُوسَى بِآَيَاتِنَا إِلَى فِرْعَوْنَ وَمَلَئِهِ فَقَالَ إِنِّي رَسُولُ رَبِّ الْعَالَمِينَ (46) فَلَمَّا جَاءَهُمْ بِآَيَاتِنَا إِذَا هُمْ مِنْهَا يَضْحَكُونَ (47) وَمَا نُرِيهِمْ مِنْ آَيَةٍ إِلَّا هِيَ أَكْبَرُ مِنْ أُخْتِهَا وَأَخَذْنَاهُمْ بِالْعَذَابِ لَعَلَّهُمْ يَرْجِعُونَ (48) وَقَالُوا يَا أَيُّهَا السَّاحِرُ ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِنْدَكَ إِنَّنَا لَمُهْتَدُونَ (49) فَلَمَّا كَشَفْنَا عَنْهُمُ الْعَذَابَ إِذَا هُمْ يَنْكُثُونَ (50) وَنَادَى فِرْعَوْنُ فِي قَوْمِهِ قَالَ يَا قَوْمِ أَلَيْسَ لِي مُلْكُ مِصْرَ وَهَذِهِ الْأَنْهَارُ تَجْرِي مِنْ تَحْتِي أَفَلَا تُبْصِرُونَ (51) أَمْ أَنَا خَيْرٌ مِنْ هَذَا الَّذِي هُوَ مَهِينٌ وَلَا يَكَادُ يُبِينُ (52) فَلَوْلَا أُلْقِيَ عَلَيْهِ أَسْوِرَةٌ مِنْ ذَهَبٍ أَوْ جَاءَ مَعَهُ الْمَلَائِكَةُ مُقْتَرِنِينَ (53) فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ (54) فَلَمَّا آَسَفُونَا انْتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ (55) فَجَعَلْنَاهُمْ سَلَفًا وَمَثَلًا لِلْآَخِرِينَ (56)

لما أعلم الله سبحانه نبيه بأنه منتقم له من عدوّه ، وذكر اتفاق الأنبياء على التوحيد ، أتبعه بذكر قصة موسى ، وفرعون ، وبيان ما نزل بفرعون وقومه من النقمة ، فقال : { وَلَقَدْ أَرْسَلْنَا موسى بئاياتنا } ، وهي : التسع التي تقدّم بيانها { إلى فِرْعَوْنَ وَمَلَئِهِ } الملأ : الأشراف { فَقَالَ إِنّى رَسُولُ رَبّ العالمين } أرسلني إليكم { فَلَمَّا جَاءهُم بئاياتنا إِذَا هُم مِنْهَا يَضْحَكُونَ } استهزاء وسخرية ، وجواب لما هو إذا الفجائية ، لأن التقدير : فاجئوا وقت ضحكهم { وَمَا نُرِيِهِم مّنْ ءايَةٍ إِلاَّ هِىَ أَكْبَرُ مِنْ أُخْتِهَا } أي : كل واحدة من آيات موسى أكبر مما قبلها ، وأعظم قدراً مع كون التي قبلها عظيمة في نفسها ، وقيل : المعنى : إن الأولى تقتضي علماً ، والثانية تقتضي علماً ، فإذا ضمت الثانية إلى الأولى ازداد الوضوح ، ومعنى الأخوّة بين الآيات : أنها متشاكلة متناسبة في دلالتها على صحة نبوّة موسى كما يقال : هذه صاحبة هذه ، أي : هما قرينتان في المعنى . وجملة { إِلاَّ هِىَ أَكْبَرُ مِنْ أُخْتِهَا } في محل جرّ صفة لآية ، وقيل : المعنى : أن كل واحدة من الآيات إذا انفردت ظنّ الظانّ أنها أكبر من سائر الآيات ، ومثل هذا قول القائل :
من تلق منهم تقل لاقيت سيدهم ... مثل النجوم التي يسري بها الساري
{ وأخذناهم بالعذاب لَعَلَّهُمْ يَرْجِعُونَ } أي : بسبب تكذيبهم بتلك الآيات ، والعذاب هو المذكور في قوله : { وَلَقَدْ أَخَذْنَا ءالَ فِرْعَوْنَ بالسنين وَنَقْصٍ مّن الثمرات } الآية [ الأعراف : 130 ] ، وبين سبحانه أن العلة في أخذه لهم بالعذاب هو : رجاء رجوعهم ، ولماعاينوا ماجاءهم به من الآيات البينات ، والدلالات الواضحات ظنوا أن ذلك من قبيل السحر . { وَقَالُواْ ياأَيُّهَ الساحر } ، وكانوا يسمون العلماء سحرة ، ويوقرون السحرة ، ويعظمونهم ، ولم يكن السحر صفة ذم عندهم . قال الزجاج : خاطبوه بما تقدّم له عندهم من التسمية بالساحر { ادع لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ } أي : بما أخبرتنا من عهده إليك إنا إذا آمنا كشف عنا العذاب ، وقيل : المراد بالعهد : النبوّة ، وقيل : استجابة الدعوة على العموم { إِنَّنَا لَمُهْتَدُونَ } أي : إذا كشف عنا العذاب الذي نزل بنا ، فنحن مهتدون فيما يستقبل من الزمان ، ومؤمنون بما جئت به . { فَلَمَّا كَشَفْنَا عَنْهُمُ العذاب إِذَا هُمْ يَنكُثُونَ } في الكلام حذف ، والتقدير : فدعا موسى ربه ، فكشف عنهم العذاب ، فلما كشف عنهم العذاب ، فاجئوا وقت نكثهم للعهد الذي جعلوه على أنفسهم من الاهتداء ، والنكث : النقض . { ونادى فِرْعَوْنُ فِى قَوْمِهِ } قيل : لما رأى تلك الآيات خاف ميل القوم إلى موسى ، فجمعهم ، ونادى بصوته فيما بينهم ، أو أمر منادياً ينادي بقوله : { ياقوم أَلَيْسَ لِى مُلْكُ مِصْرَ } لا ينازعني فيه أحد ، ولا يخالفني مخالف { وهذه الأنهار تَجْرِى مِن تَحْتِى } أي : من تحت قصري ، والمراد : أنهار النيل ، وقال قتادة : المعنى تجري بين يديّ .

(6/408)

وقال الحسن : تجري بأمري ، أي : تجري تحت أمري . وقال الضحاك : أراد بالأنهار : القوّاد ، والرؤساء ، والجبابرة ، وأنهم يسيرون تحت لوائه . وقيل : أراد بالأنهار : الأموال ، والأوّل أولى . والواو في : { وهذه } عاطفة على ملك مصر ، و { تجري } في محلّ نصب على الحال ، أو هي واو الحال ، واسم الإشارة مبتدأ ، والأنهار صفة له ، وتجري خبره ، والجملة في محل نصب { أَفلاَ تُبْصِرُونَ } ذلك ، وتستدلون به على قوّة ملكي ، وعظيم قدري ، وضعف موسى عن مقاومتي { أَمْ أَنَا خَيْرٌ مّنْ هذا الذى هُوَ مَهِينٌ } أم : هي المنقطعة المقدّرة ببل التي للإضراب دون الهمزة التي للإنكار ، أي : بل أنا خير . قال أبو عبيدة : أم بمعنى بل ، والمعنى : قال فرعون لقومه : بل أنا خير . وقال الفراء : إن شئت جعلتها من الاستفهام الذي جعل بأم لاتصاله بكلام قبله ، وقيل : هي زائدة ، وحكى أبو زيد عن العرب أنهم يجعلون أم زائدة ، والمعنى : أنا خير من هذا . وقال الأخفش : في الكلام حذف ، والمعنى : أفلا تبصرون أم تبصرون؟ ثم ابتدأ ، فقال : { أَنَا خَيْرٌ } ، وروي عن الخليل ، وسيبويه نحو قول الأخفش ، ويؤيد هذا : أن عيسى الثقفي ، ويعقوب الحضرمي وقفا على «أم» على تقدير أم تبصرون ، فحذف لدلالة الأوّل عليه ، وعلى هذا ، فتكون أم متصلة لا منقطعة ، والأوّل أولى ، ومثله قول الشاعر الذي أنشده الفراء :
بدت مثل قرن الشمس في رونق الضحى ... وصورتها أم أنت في العين أملح؟
أي : بل أنت . وحكى الفراء أن بعض القراء قرأ : ( أما أنا خير ) ؟ أي : ألست خيراً من هذا الذي هو مهين ، أي : ضعيف حقير ممتهن في نفسه لا عزّ له { وَلاَ يَكَادُ يُبِينُ } الكلام لما في لسانه من العقدة ، وقد تقدم بيانه في سورة طه { فَلَوْلاَ أُلْقِىَ عَلَيْهِ أَسْوِرَةٌ مّن ذَهَبٍ } أي : فهلا حلى بأساورة الذهب إن كان عظيماً ، وكان الرجل فيهم إذا سوّدوه سوّروه بسوار من ذهب ، وطوّقوه بطوق من ذهب . قرأ الجمهور : { أساورة } جمع أسورة جمع سوار . وقال أبو عمرو بن العلاء : واحد الأساورة ، والأساور ، والأساوير أسوار ، وهي لغة في سوار . وقرأ حفص : { أسورة } جمع سوار ، وقرأ أبيّ : " أساور " ، وابن مسعود : " أساوير " . قال مجاهد : كانوا إذا سوّدوا رجلاً سوّروه بسوارين ، وطوّقوه بطوق ذهب علامة لسيادته . { أَوْ جَاء مَعَهُ الملئكة مُقْتَرِنِينَ } معطوف على ألقى ، والمعنى : هلا جاء معه الملائكة متتابعين متقارنين إن كان صادقاً يعينونه على أمره ، ويشهدون له بالنبوّة ، فأوهم اللعين قومه أن الرسل لا بدّ أن يكونوا على هيئة الجبابرة ، ومحفوفين بالملائكة . { فاستخف قَوْمَهُ فَأَطَاعُوهُ } أي : حملهم على خفة الجهل ، والسفه بقوله ، وكيده ، وغروره ، فأطاعوه فيما أمرهم به ، وقبلوا قوله ، وكذبوا موسى { إِنَّهُمْ كَانُواْ قَوْماً فاسقين } أي : خارجين عن طاعة الله .

(6/409)

قال ابن الأعرابي : المعنى : فاستجهل قومه ، فأطاعوه بخفة أحلامهم ، وقلة عقولهم ، يقال : استخفه الفرح ، أي : أزعجه ، واستخفه ، أي : حمله ، ومنه : { وَلاَ يَسْتَخِفَّنَّكَ الذين لاَ يُوقِنُونَ } [ الروم : 60 ] ، وقيل : استخفّ قومه ، أي : وجدهم خفاف العقول ، وقد استخف بقومه ، وقهرهم حتى اتبعوه { فَلَمَّا ءاسَفُونَا انتقمنا مِنْهُمْ } قال المفسرون : أغضبونا ، والأسف : الغضب ، وقيل : أشد الغضب ، وقيل : السخط ، وقيل : المعنى : أغضبوا رسلنا . ثم بيّن العذاب الذي وقع به الانتقام ، فقال : { فأغرقناهم أَجْمَعِينَ } في البحر { فجعلناهم سَلَفاً } أي : قدوة لمن عمل بعملهم من الكفار في استحقاق العذاب . قرأ الجمهور : { سلفاً } بفتح السين ، واللام جمع سالف كخدم وخادم ، ورصد وراصد ، وحرس وحارس ، يقال : سلف يسلف : إذا تقدّم ، ومضى . قال الفراء ، والزجاج : جعلناهم متقدّمين؛ ليتعظ بهم الآخرون ، وقرأ حمزة ، والكسائي : « سلفاً » بضم السين ، واللام . قال الفراء : هو : جمع سليف ، نحو سرر ، وسرير . وقال أبو حاتم : هو : جمع سلف نحو خشب ، وخشب . وقرأ علي ، وابن مسعود ، وعلقمة ، وأبو وائل ، والنخعي ، وحميد بن قيس بضم السين ، وفتح اللام جمع سلفة ، وهي : الفرقة المتقدّمة نحو غرف ، وغرفة ، كذا قال النضر بن شميل { وَمَثَلاً لّلآخِرِينَ } أي : عبرة ، وموعظة لمن يأتي بعدهم ، أو قصة عجيبة تجري مجرى الأمثال .
وقد أخرج ابن المنذر عن ابن عباس في قوله : { وَلاَ يَكَادُ يُبِينُ } قال : كانت بموسى لثغة في لسانه . وأخرج ابن جرير ، وابن أبي حاتم عنه { فَلَمَّا ءاسَفُونَا } قال : أسخطونا . وأخرجا عنه أيضاً { آسفونا } قال : أغضبونا ، وفي قوله : { سَلَفاً } قال : أهواء مختلفة . وأخرج أحمد ، والطبراني ، والبيهقي في الشعب ، وابن أبي حاتم عن عقبة بن عامر : أن رسول الله صلى الله عليه وسلم قال : « إذا رأيت الله يعطي العبد ما شاء ، وهو مقيم على معاصيه فإنما ذلك استدراج منه له » ، وقرأ : { فَلَمَّا ءاسَفُونَا انتقمنا مِنْهُمْ فأغرقناهم أَجْمَعِينَ } . وأخرج ابن المنذر ، وابن أبي حاتم عن طارق بن شهاب قال : كنت عند عبد الله ، فذكر عنده موت الفجأة ، فقال : تخفيف على المؤمن ، وحسرة على الكافر ، { فلما آسفونا انتقمنا منهم } .

(6/410)

وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلًا إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ (57) وَقَالُوا أَآَلِهَتُنَا خَيْرٌ أَمْ هُوَ مَا ضَرَبُوهُ لَكَ إِلَّا جَدَلًا بَلْ هُمْ قَوْمٌ خَصِمُونَ (58) إِنْ هُوَ إِلَّا عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَاهُ مَثَلًا لِبَنِي إِسْرَائِيلَ (59) وَلَوْ نَشَاءُ لَجَعَلْنَا مِنْكُمْ مَلَائِكَةً فِي الْأَرْضِ يَخْلُفُونَ (60) وَإِنَّهُ لَعِلْمٌ لِلسَّاعَةِ فَلَا تَمْتَرُنَّ بِهَا وَاتَّبِعُونِ هَذَا صِرَاطٌ مُسْتَقِيمٌ (61) وَلَا يَصُدَّنَّكُمُ الشَّيْطَانُ إِنَّهُ لَكُمْ عَدُوٌّ مُبِينٌ (62) وَلَمَّا جَاءَ عِيسَى بِالْبَيِّنَاتِ قَالَ قَدْ جِئْتُكُمْ بِالْحِكْمَةِ وَلِأُبَيِّنَ لَكُمْ بَعْضَ الَّذِي تَخْتَلِفُونَ فِيهِ فَاتَّقُوا اللَّهَ وَأَطِيعُونِ (63) إِنَّ اللَّهَ هُوَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُسْتَقِيمٌ (64) فَاخْتَلَفَ الْأَحْزَابُ مِنْ بَيْنِهِمْ فَوَيْلٌ لِلَّذِينَ ظَلَمُوا مِنْ عَذَابِ يَوْمٍ أَلِيمٍ (65) هَلْ يَنْظُرُونَ إِلَّا السَّاعَةَ أَنْ تَأْتِيَهُمْ بَغْتَةً وَهُمْ لَا يَشْعُرُونَ (66) الْأَخِلَّاءُ يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلَّا الْمُتَّقِينَ (67) يَا عِبَادِ لَا خَوْفٌ عَلَيْكُمُ الْيَوْمَ وَلَا أَنْتُمْ تَحْزَنُونَ (68) الَّذِينَ آَمَنُوا بِآَيَاتِنَا وَكَانُوا مُسْلِمِينَ (69) ادْخُلُوا الْجَنَّةَ أَنْتُمْ وَأَزْوَاجُكُمْ تُحْبَرُونَ (70) يُطَافُ عَلَيْهِمْ بِصِحَافٍ مِنْ ذَهَبٍ وَأَكْوَابٍ وَفِيهَا مَا تَشْتَهِيهِ الْأَنْفُسُ وَتَلَذُّ الْأَعْيُنُ وَأَنْتُمْ فِيهَا خَالِدُونَ (71) وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنْتُمْ تَعْمَلُونَ (72) لَكُمْ فِيهَا فَاكِهَةٌ كَثِيرَةٌ مِنْهَا تَأْكُلُونَ (73)

لما قال سبحانه : { وَاسْئلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرحمن ءالِهَةً يُعْبَدُونَ } تعلق المشركون بأمر عيسى ، وقالوا : ما يريد محمد إلا أن نتخذه إلها كما اتخذت النصارى عيسى ابن مريم ، فأنزل الله : { وَلَمَّا ضُرِبَ ابن مَرْيَمَ مَثَلاً } كذا قال قتادة ، ومجاهد . وقال الواحدي : أكثر المفسرين على أن هذه الآية نزلت في مجادلة ابن الزبعري مع النبي صلى الله عليه وسلم لما نزل قوله تعالى : { إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ الله حَصَبُ جَهَنَّمَ } [ الأنبياء : 98 ] ، فقال ابن الزبعري : خصمتك ، وربّ الكعبة ، أليست النصارى يعبدون المسيح ، واليهود عزيراً ، وبنو مليح الملائكة؟ ففرح بذلك من قوله ، فأنزل الله : { إِنَّ الذين سَبَقَتْ لَهُمْ مّنَّا الحسنى أُوْلَئِكَ عَنْهَا مُبْعَدُونَ } [ الأنبياء : 101 ] ، ونزلت هذه الآية المذكورة هنا ، وقد مضى هذا في سورة الأنبياء . ولا يخفاك أن ما قاله ابن الزبعري مندفع من أصله ، وباطل برمته ، فإن الله سبحانه قال : { إِنَّكُمْ وَمَا تَعْبُدُونَ } [ الأنبياء : 98 ] ، ولم يقل : « ومن تعبدون » حتى يدخل في ذلك العقلاء كالمسيح ، وعزير ، والملائكة { إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ } أي : إذا قومك يا محمد من ذلك المثل المضروب يصدّون ، أي : يضجون ، ويصيحون فرحاً بذلك المثل المضروب ، والمراد بقومه هنا : كفار قريش . قرأ الجمهور : { يصدّون } بكسر الصاد ، وقرأ نافع ، وابن عامر ، والكسائي بضمها . قال الكسائي ، والفراء ، والزجاج ، والأخفش : هما لغتان ، ومعناهما : يضجون قال الجوهري : صدّ يصدّ صديداً : أي ضجّ . وقيل : إنه بالضم : الإعراض ، وبالكسر من الضجيج ، قاله قطرب . قال أبو عبيد : لو كانت من الصدود عن الحق لقال : إذا قومك عنه يصدّون . وقال الفراء : هما سواء منه ، وعنه . وقال أبو عبيدة : من ضمّ ، فمعناه : يعدلون ، ومن كسر ، فمعناه : يضجون . { وَقَالُواْ ءالِهَتِنَا خَيْرٌ أَمْ هُوَ } أي : ءآلهتنا خير أم المسيح؟ قال السدّي ، وابن زيد : خاصموه ، وقالوا : إن كان كل من عبد غير الله في النار ، فنحن نرضى أن تكون آلهتنا مع عيسى ، وعزير ، والملائكة . وقال قتادة : يعنون محمداً ، أي : ءآلهتنا خير أم محمد؟ ويقوّي هذا قراءة ابن مسعود : ءآلهتنا خير أم هذا . قرأ الجمهور بتسهيل الهمزة الثانية بين بين ، وقرأ الكوفيون ، ويعقوب بتحقيقها . { مَا ضَرَبُوهُ لَكَ إِلاَّ جَدَلاَ } أي : ما ضربوا لك هذا المثل في عيسى إلا ليجادلوك ، على أن جدلاً منتصب على العلة ، أو مجادلين على أنه مصدر في موضع الحال ، وقرأ ابن مقسم : ( جدالاً ) { بَلْ هُمْ قَوْمٌ خَصِمُونَ } أي : شديدو الخصومة كثيرو اللدد عظيمو الجدل . ثم بيّن سبحانه أن عيسى ليس بربّ ، وإنما هو عبد من عباده اختصه بنبوّته ، فقال : { إِنْ هُوَ إِلاَّ عَبْدٌ أَنْعَمْنَا عَلَيْهِ } بما أكرمناه به { وجعلناه مَثَلاً لّبَنِى إسراءيل } أي : آية ، وعبرة لهم يعرفون به قدرة الله سبحانه ، فإنه كان من غير أب ، وكان يحيي الموتى ، ويبرىء الأكمه والأبرص ، وكل مريض { وَلَوْ نَشَاء لَجَعَلْنَا مِنكُمْ مَّلَئِكَةً فِى الأرض يَخْلُفُونَ } أي : لو نشاء أهلكناكم وجعلنا بدلاً منكم ملائكة في الأرض يخلفون ، أي : يخلفونكم فيها .

(6/411)

قال الأزهري : ومن قد تكون للبدل كقوله : { لَجَعَلْنَا مِنكُمْ } يريد بدلاً منكم . وقيل : المعنى : لو نشاء لجعلنا من بني آدم ملائكة ، والأوّل أولى . ومقصود الآية : أنا لو نشاء لأسكنا الملائكة الأرض وليس في إسكاننا إياهم السماء شرف حتى يعبدوا . وقيل : معنى { يَخْلُفُونَ } : يخلف بعضهم بعضاً . { وَإِنَّهُ لَعِلْمٌ لّلسَّاعَةِ } قال مجاهد ، والضحاك ، والسدّي ، وقتادة : إن المراد المسيح ، وإن خروجه مما يعلم به قيام الساعة لكونه شرطاً من أشراطها ، لأن الله سبحانه ينزله من السماء قبيل قيام الساعة ، كما أن خروج الدّجال من أعلام الساعة . وقال الحسن وسعيد بن جبير : المراد القرآن ، لأنه يدلّ على قرب مجيء الساعة ، وبه يعلم وقتها وأهوالها وأحوالها ، وقيل المعنى : أن حدوث المسيح من غير أب وإحياءه للموتى دليل على صحة البعث . وقيل : الضمير لمحمد صلى الله عليه وسلم ، والأوّل أولى . قرأ الجمهور : { لعلم } بصيغة المصدر جعل المسيح علماً مبالغة لما يحصل من العلم بحصولها عند نزوله ، وقرأ ابن عباس ، وأبو هريرة ، وأبو مالك الغفاري ، وقتادة ، ومالك بن دينار ، والضحاك ، وزيد بن علي بفتح العين واللام ، أي : خروجه علم من أعلامها ، وشرط من شروطها ، وقرأ أبو نضرة وعكرمة : ( وإنه للعلم ) بلامين مع فتح العين واللام ، أي : للعلامة التي يعرف بها قيام الساعة { فَلاَ تَمْتَرُنَّ بِهَا } أي : فلا تشكنّ في وقوعها ولا تكذّبن بها ، فإنها كائنة لا محالة { واتبعون هذا صراط مُّسْتَقِيمٌ } أي : اتبعوني فيما آمركم به من التوحيد وبطلان الشرك ، وفرائض الله التي فرضها عليكم ، هذا الذي آمركم به وأدعوكم إليه طريق قيم موصل إلى الحقّ . قرأ الجمهور بحذف الياء من { اتبعون } وصلا ووقفا ، وكذلك قرءوا بحذفها في الحالين في { أطيعون } ، وقرأ يعقوب بإثباتها وصلا ووقفا فيهما ، وقرأ أبو عمرو وهي : رواية عن نافع بحذفها في الوصل دون الوقف { وَلاَ يَصُدَّنَّكُمُ الشيطان } أي : لا تغتروا بوساوسه وشبهه التي يوقعها في قلوبكم فيمنعكم ذلك من اتباعي ، فإن الذي دعوتكم إليه هو دين الله الذي اتفق عليه رسله وكتبه . ثم علل نهيهم عن أن يصدّهم الشيطان ببيان عداوته لهم فقال : { إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ } أي : مظهر لعداوته لكم غير متحاش عن ذلك ولا متكتم به كما يدلّ على ذلك ما وقع بينه وبين آدم وما ألزم به نفسه من إغواء جميع بني آدم إلا عباد الله المخلصين . { وَلَمَّا جَاء عيسى بالبينات } أي : جاء إلى بني إسرائيل بالمعجزات الواضحة والشرائع .

(6/412)

قال قتادة : البينات هنا : الإنجيل { قَالَ قَدْ جِئْتُكُم بالحكمة } أي النبوّة ، وقيل : الإنجيل ، وقيل : ما يرغب في الجميل ويكفّ عن القبيح { وَلأبَيّنَ لَكُم بَعْضَ الذى تَخْتَلِفُونَ فِيهِ } من أحكام التوراة . وقال قتادة : يعني : اختلاف الفرق الذين تحزّبوا في أمر عيسى . قال الزجاج : الذي جاء به عيسى في الإنجيل إنما هو بعض الذي اختلفوا فيه ، فبين لهم في غير الإنجيل ما احتاجوا إليه . وقيل : إن بني إسرائيل اختلفوا بعد موت موسى في أشياء من أمر دينهم . وقال أبو عبيدة : إن البعض هنا بمعنى الكلّ كما في قوله : { يُصِبْكُمْ بَعْضُ الذى يَعِدُكُمْ } [ غافر : 28 ] وقال مقاتل : هو كقوله : { وَلأِحِلَّ لَكُم بَعْضَ الذي حُرّمَ عَلَيْكُمْ } [ آل عمران : 50 ] يعني : ما أحلّ في الإنجيل مما كان محرّماً في التوراة كلحم الإبل والشحم من كل حيوان ، وصيد السمك يوم السبت واللام في { وَلأبَيّنَ لَكُم } معطوفة على مقدّر كأنه قال : قد جئتكم بالحكمة لأعلمكم إياها ولأبين لكم . ثم أمرهم بالتقوى والطاعة فقال : { فاتقوا الله } أي : اتقوا معاصيه { وَأَطِيعُونِ } فيما آمركم به من التوحيد والشرائع { إِنَّ الله هُوَ رَبّى وَرَبُّكُمْ فاعبدوه } هذا بيان لما أمرهم بأن يطيعوه فيه { هذا صراط مُّسْتَقِيمٌ } أي : عبادة الله وحده والعمل بشرائعه { فاختلف الأحزاب مِن بَيْنِهِمْ } . قال مجاهد ، والسدّي : الأحزاب هم : أهل الكتاب من اليهود ، والنصارى . وقال الكلبي ، ومقاتل : هم فرق النصارى اختلفوا في أمر عيسى . قال قتادة : ومعنى { مِن بَيْنِهِمْ } : أنهم اختلفوا فيما بينهم ، وقيل : اختلفوا من بين من بعث إليهم من اليهود والنصارى ، والأحزاب هي : الفرق المتحزبة { فَوَيْلٌ لّلَّذِينَ ظَلَمُواْ } من هؤلاء المختلفين ، وهم الذين أشركوا بالله ولم يعملوا بشرائعه { مِنْ عَذَابِ يَوْمٍ أَلِيمٍ } أي : أليم عذابه وهو يوم القيامة { هَلْ يَنظُرُونَ إِلاَّ الساعة } أي : هل يرتقب هؤلاء الأحزاب وينتظرون إلا الساعة { أَن تَأْتِيَهُمْ بَغْتَةً } أي : فجأة { وَهُمْ لاَ يَشْعُرُونَ } أي : لا يفطنون بذلك ، وقيل : المراد بالأحزاب : الذين تحزّبوا على النبي صلى الله عليه وسلم وكذبوه ، وهم المرادون بقوله : { هَلْ يَنظُرُونَ إِلاَّ الساعة } والأوّل أولى . { الأخلاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ } أي : الأخلاء في الدنيا المتحابون فيها يوم تأتيهم الساعة بعضهم لبعض عدوّ ، أي : يعادي بعضهم بعضاً ، لأنها قد انقطعت بينهم العلائق واشتغل كل واحد منهم بنفسه ، ووجدوا تلك الأمور التي كانوا فيها أخلاء أسباباً للعذاب فصاروا أعداء . ثم استثنى المتقين فقال : { إِلاَّ المتقين } فإنهم أخلاء في الدنيا والآخرة ، لأنهم وجدوا تلك الخلة التي كانت بينهم من أسباب الخير والثواب فبقيت خلتهم على حالها { ياعباد لاَ خَوْفٌ عَلَيْكُمُ اليوم وَلاَ أَنتُمْ تَحْزَنُونَ } أي : يقال لهؤلاء المتقين المتحابين في الله بهذه المقالة فيذهب عند ذلك خوفهم ويرتفع حزنهم { الذين ءامَنُواْ بئاياتنا وَكَانُواْ مُسْلِمِينَ } الموصول يجوز أن يكون نعتاً لعبادي ، أو بدلاً منه ، أو عطف بيان له ، أو مقطوعاً عنه في محل نصب على المدح ، أو في محل رفع بالابتداء وخبره { ادخلوا الجنة } على تقدير : يقال لهم ادخلوا الجنة .

(6/413)

والأوّل أولى ، وبه قال الزجاج . قال مقاتل : إذا وقع الخوف يوم القيامة نادى منادٍ : يا عبادي لا خوف عليكم ، فإذا سمعوا النداء رفع الخلائق رؤوسهم ، فيقال : الذين آمنوا بآياتنا وكانوا مسلمين ، فينكس أهل الأوثان رؤوسهم غير المسلمين . قرأ نافع ، وابن عامر ، وأبو عمرو : « يا عبادي » بإثبات الياء ساكنة وصلا ووقفا ، وقرأ أبو بكر وزرّ بن حبيش بإثباتها وفتحها في الحالين ، وقرأ الباقون بحذفها في الحالين { ادخلوا الجنة أَنتُمْ وأزواجكم } المراد بالأزواج : نساؤهم المؤمنات ، وقيل : قرناؤهم من المؤمنين ، وقيل : زوجاتهم من الحور العين { تُحْبَرُونَ } تكرمون ، وقيل : تنعمون ، وقيل : تفرحون ، وقيل : تسرّون ، وقيل : تعجبون ، وقيل : تلذذون بالسماع ، والأولى تفسير ذلك بالفرح والسرور الناشئين عن الكرامة والنعمة { يُطَافُ عَلَيْهِمْ بصحاف مّن ذَهَبٍ } الصحاف جمع صحفة وهي : القصعة الواسعة العريضة . قال الكسائي : أعظم القصاع الجفنة ثم القصعة ، وهي تشبع عشرة ، ثم الصحفة ، وهي تشبع خمسة ، ثم المكيلة وهي تشبع الرجلين والثلاثة ، والمعنى : أن لهم في الجنة أطعمة يطاف عليهم بها في صحاف الذهب لهم فيها أشربة يطاف عليهم بها في الأكواب وهي جمع كوب . قال الجوهري : الكوب : كوز لا عروة له ، والجمع : أكواب . قال الأعشى :
صريفية طيب طعمها ... لها زبد بين كوب ودنّ
وقال آخر :
متكئاً تصفق أبوابه ... يسعى عليه العبد بالكوب
قال قتادة : الكوب : المدوّر القصير العنق القصير العروة ، والإبريق : المستطيل العنق الطويل العروة . وقال الأخفش : الأكواب : الأباريق التي لا خراطيم لها . وقال قطرب : هي الأباريق التي ليست لها عرى . { وَفِيهَا مَا تَشْتَهِيهِ الأنفس وَتَلَذُّ الأعين } قرأ الجمهور : ( تشتهي ) وقرأ نافع ، وابن عامر ، وحفص : { تشتهيه } بإثبات الضمير العائد على الموصول ، والمعنى : ما تشتهيه أنفس أهل الجنة من فنون الأطعمة والأشربة ونحوهما مما تطلبه النفس وتهواه كائناً ما كان ، وتلذ الأعين من كل المستلذات التي تستلذّ بها وتطلب مشاهدتها ، تقول لذّ الشيء يلذ لذاذاً ، ولذاذة : إذا وجده لذيذاً والتذّ به ، وفي مصحف عبد الله بن مسعود : ( تشتهيه الأنفس وتلذه الأعين ) { وَأَنتُمْ فِيهَا خالدون } لا تموتون ، ولا تخرجون منها { وَتِلْكَ الجنة التى أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ } أي : يقال لهم يوم القيامة هذه المقالة ، أي : صارت إليكم كما يصير الميراث إلى الوارث بما كنتم تعملونه في الدنيا من الأعمال الصالحة ، واسم الإشارة مبتدأ ، والجنة صفته ، والتي أورثتموها صفة للجنة ، والخبر بما كنتم تعملون ، وقيل : الخبر الموصول مع صلته ، والأوّل أولى { لَكُمْ فِيهَا فاكهة كَثِيرَةٌ } الفاكهة معروفة ، وهي : الثمار كلها رطبها ، ويابسها ، أي : لهم في الجنة سوى الطعام والشراب ، فاكهة كثيرة الأنواع ، والأصناف { مّنْهَا تَأْكُلُونَ } « من » تبعيضية ، أو ابتدائية ، وقدّم الجار لأجل الفاصلة .

(6/414)

وقد أخرج أحمد ، وابن أبي حاتم ، والطبراني ، وابن مردويه عن ابن عباس : أن رسول الله قال لقريش : « إنه ليس أحد يعبد من دون الله فيه خير » ، قالوا : ألست تزعم أن عيسى كان نبياً ، وعبداً من عباد الله صالحاً ، وقد عبدته النصارى؟ فإن كنت صادقاً ، فإنه كآلهتهم ، فأنزل الله { وَلَمَّا ضُرِبَ ابن مَرْيَمَ مَثَلاً إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ } قلت : وما يصدّون؟ قال : « يضجون » { وَإِنَّهُ لَعِلْمٌ لّلسَّاعَةِ } قال : « خروج عيسى ابن مريم قبل يوم القيامة » وأخرج سعيد بن منصور ، وأحمد ، وعبد بن حميد ، والترمذي وصححه ، وابن ماجه ، وابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « ما ضلّ قوم بعد هدى كانوا عليه إلا أوتوا الجدال » ، ثم تلا هذه الآية { مَا ضَرَبُوهُ لَكَ إِلاَّ جَدَلاَ } . وقد ورد في ذمّ الجدال بالباطل أحاديث كثيرة . وأخرج ابن مردويه عن ابن عباس : أن المشركين أتوا رسول الله صلى الله عليه وسلم ، فقالوا : أرأيت ما نعبد من دون الله أين هم؟ قال : « في النار » ، قالوا : والشمس ، والقمر؟ قال : « والشمس ، والقمر » قالوا : فعيسى ابن مريم قال : « قال الله : { إِنْ هُوَ إِلاَّ عَبْدٌ أَنْعَمْنَا عَلَيْهِ وجعلناه مَثَلاً لّبَنِى إسراءيل } » وأخرج الفريابي ، وسعيد بن منصور ، ومسدّد ، وعبد بن حميد ، وابن أبي حاتم ، والطبراني من طرق عنه في قوله : { وَإِنَّهُ لَعِلْمٌ لّلسَّاعَةِ } قال : خروج عيسى قبل يوم القيامة . وأخرجه الحاكم ، وابن مردويه عنه مرفوعاً . وأخرج عبد بن حميد عن أبي هريرة نحوه . وأخرج ابن مردويه عن سعد بن معاذ قال : قال رسول الله صلى الله عليه وسلم : « إذا كان يوم القيامة انقطعت الأرحام ، وقلت الأنساب ، وذهبت الأخوة إلا الأخوة في الله ، وذلك قوله : { الأخلاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلاَّ المتقين } » وأخرج عبد الرزاق ، وعبد بن حميد ، وحميد بن زنجويه في ترغيبه ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب عن عليّ بن أبي طالب في قوله : { الأخلاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلاَّ المتقين } قال : خليلان مؤمنان ، وخليلان كافران توفى أحد المؤمنين ، فبشر بالجنة ، فذكر خليله ، وقال : اللَّهم إن خليلي فلاناً كان يأمرني بطاعتك ، وطاعة رسولك ، ويأمرني بالخير ، وينهاني عن الشرّ ، وينبئني أني ملاقيك ، اللهم لا تضله بعدي حتى تريه مثل ما أريتني ، وترضى عنه كما رضيت عني ، فيقال له : اذهب؛ فلو تعلم ما له عندي لضحكت كثيراً ، ولبكيت قليلاً ، ثم يموت الآخر ، فيجمع بين أرواحهما ، فيقال : ليثن كل واحد منكما على صاحبه ، فيقول كل واحد منهما لصاحبه : نعم الأخ ، ونعم الصاحب ، ونعمل الخليل؛ وإذا مات أحد الكافرين بشر بالنار ، فيذكر خليله ، فيقول : اللهم إن خليلي فلاناً كان يأمرني بمعصيتك ، ومعصية رسولك ، ويأمرني بالشرّ ، وينهاني عن الخير ، وينبئني أني غير ملاقيك ، اللهم فلا تهده بعدي حتى تريه مثل ما أريتني ، وتسخط عليه كما سخطت عليّ ، فيموت الآخر ، فيجمع بين أرواحهما ، فيقال : ليثن كلّ واحد منكما على صاحبه ، فيقول كل منهما لصاحبه : بئس الأخ ، وبئس الصاحب ، وبئس الخليل .

(6/415)

وأخرج ابن جرير عن ابن عباس قال : الأكواب الجرار من الفضة . وأخرج ابن أبي حاتم ، وابن مردويه عن أبي هريرة : أن رسول الله صلى الله عليه وسلم قال : « ما من أحد إلاّ وله منزل في الجنة ، ومنزل في النار ، فالكافر يرث المؤمن منزله من النار ، والمؤمن يرث الكافر منزله في الجنة ، وذلك قوله : { وَتِلْكَ الجنة التى أُورِثْتُمُوهَا } » .

(6/416)

إِنَّ الْمُجْرِمِينَ فِي عَذَابِ جَهَنَّمَ خَالِدُونَ (74) لَا يُفَتَّرُ عَنْهُمْ وَهُمْ فِيهِ مُبْلِسُونَ (75) وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا هُمُ الظَّالِمِينَ (76) وَنَادَوْا يَا مَالِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ قَالَ إِنَّكُمْ مَاكِثُونَ (77) لَقَدْ جِئْنَاكُمْ بِالْحَقِّ وَلَكِنَّ أَكْثَرَكُمْ لِلْحَقِّ كَارِهُونَ (78) أَمْ أَبْرَمُوا أَمْرًا فَإِنَّا مُبْرِمُونَ (79) أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُمْ بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ (80) قُلْ إِنْ كَانَ لِلرَّحْمَنِ وَلَدٌ فَأَنَا أَوَّلُ الْعَابِدِينَ (81) سُبْحَانَ رَبِّ السَّمَاوَاتِ وَالْأَرْضِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ (82) فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ (83) وَهُوَ الَّذِي فِي السَّمَاءِ إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ وَهُوَ الْحَكِيمُ الْعَلِيمُ (84) وَتَبَارَكَ الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَعِنْدَهُ عِلْمُ السَّاعَةِ وَإِلَيْهِ تُرْجَعُونَ (85) وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِنْ دُونِهِ الشَّفَاعَةَ إِلَّا مَنْ شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ (86) وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ (87) وَقِيلِهِ يَا رَبِّ إِنَّ هَؤُلَاءِ قَوْمٌ لَا يُؤْمِنُونَ (88) فَاصْفَحْ عَنْهُمْ وَقُلْ سَلَامٌ فَسَوْفَ يَعْلَمُونَ (89)

قوله : { إِنَّ المجرمين } أي : أهل الإجرام الكفرية ، كما يدل عليه إيرادهم في مقابلة المؤمنين الذين لهم ما ذكره الله سبحانه قبل هذا { فِى عَذَابِ جَهَنَّمَ خالدون } لا ينقطع عنهم العذاب أبداً { لاَ يُفَتَّرُ عَنْهُمْ } أي : لا يخفف عنهم ذلك العذاب ، والجملة في محل نصب على الحال { وَهُمْ فِيهِ مُبْلِسُونَ } أي : آيسون من النجاة ، وقيل : ساكتون سكوت يأس ، وقد مضى تحقيق معناه في الأنعام { وَمَا ظلمناهم } أي : ما عذبناهم بغير ذنب ، ولا بزيادة على ما يستحقونه { ولكن كَانُواْ هُمُ الظالمين } لأنفسهم بما فعلوا من الذنوب . قرأ الجمهور : { الظالمين } بالنصب على أنه خبر كان ، والضمير ضمير فصل . وقرأ أبو زيد النحوي : ( الظالمون ) بالرفع على أن الضمير مبتدأ ، وما بعده خبره ، والجملة خبر كان { وَنَادَوْاْ يامالك } أي : نادى المجرمون هذا النداء ، ومالك هو : خازن النار . قرأ الجمهور : { يا مالك } بدون ترخيم . وقرأ عليّ ، وابن مسعود ، ويحيى بن وثاب ، والأعمش : ( يا مال ) بالترخيم { لِيَقْضِ عَلَيْنَا رَبُّكَ } بالموت ، توسلوا بمالك إلى الله سبحانه؛ ليسأله لهم أن يقضي عليهم بالموت؛ ليستريحوا من العذاب { قَالَ إِنَّكُمْ ماكثون } أي : مقيمون في العذاب ، قيل : سكت عن إجابتهم ثمانين سنة ، ثم أجابهم بهذا الجواب ، وقيل : سكت عنهم ألف عام ، وقيل : مائة سنة ، وقيل : أربعين سنة . { لَقَدْ جئناكم بالحق } يحتمل أن يكون هذا من كلام الله سبحانه ، ويحتمل أن يكون من كلام مالك ، والأوّل أظهر؛ والمعنى : إنا أرسلنا إليكم الرسل ، وأنزلنا عليهم الكتب ، فدعوكم ، فلم تقبلوا ، ولم تصدّقوا ، وهو معنى قوله : { ولكن أَكْثَرَكُمْ لِلْحَقّ كارهون } لا يقبلونه ، والمراد بالحق : كل ما أمر الله به على ألسن رسله ، وأنزله في كتبه . وقيل : هو خاص بالقرآن . قيل : ومعنى { أكثركم } : كلكم . وقيل : أراد الرؤساء ، والقادة ، ومن عداهم أتباع لهم { أَمْ أَبْرَمُواْ أَمْراً فَإِنَّا مُبْرِمُونَ } أم هي : المنقطعة التي بمعنى بل ، والهمزة ، أي : بل أبرموا أمراً . وفي ذلك انتقال من توجع أهل النار إلى حكاية ما يقع من هؤلاء ، والإبرام : الإتقان ، والإحكام ، يقال : أبرمت الشيء : أحكمته ، وأتقنته ، وأبرم الحبل : إذا أحكم فتله ، والمعنى : بل أحكموا كيداً للنبي صلى الله عليه وسلم ، فإنا محكمون لهم كيداً قاله مجاهد ، وقتادة ، وابن زيد ، ومثل هذا قوله تعالى : { أَمْ يُرِيدُونَ كَيْداً فالذين كَفَرُواْ هُمُ المكيدون } [ الطور : 42 ] وقيل : المعنى : أم قضوا أمراً ، فإنا قاضون عليهم أمرنا بالعذاب ، قاله الكلبي . { أَمْ يَحْسَبُونَ أَنَّا لاَ نَسْمَعُ سِرَّهُمْ ونجواهم } أي : بل أيحسبون أنا لا نسمع ما يسرّون به في أنفسهم ، أو ما يتحادثون به سرًّا في مكان خالٍ ، وما يتناجون به فيما بينهم { بلى } نسمع ذلك ، ونعمل به { وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ } أي : الحفظة عندهم يكتبون جميع ما يصدر عنهم من قول ، أو فعل ، والجملة في محل نصب على الحال ، أو معطوفة على الجملة التي تدلّ عليها بلى .

(6/417)

ثم أمر الله سبحانه رسوله صلى الله عليه وسلم أن يقول للكفار قولاً يلزمهم به الحجة ، ويقطع ما يوردونه من الشبهة ، فقال : { قُلْ إِن كَانَ للرحمن وَلَدٌ فَأَنَاْ أَوَّلُ العابدين } أي : إن كان له ولد في قولكم ، وعلى زعمكم ، فأنا أوّل من عبد الله وحده ، لأن من عبد الله وحده ، فقد دفع أن يكون له ولد ، كذا قال ابن قتيبة . وقال الحسن ، والسدّي : إن المعنى : ما كان للرحمن ولد ، ويكون قوله : { فَأَنَاْ أَوَّلُ العابدين } ابتداء كلام ، وقيل : المعنى : قل يا محمد إن ثبت لله ولد ، فأنا أول من يعبد هذا الولد الذي تزعمون ثبوته ، ولكنه يستحيل أن يكون له ولد . وفيه نفي للولد على أبلغ وجه ، وأتمّ عبارة ، وأحسن أسلوب ، وهذا هو الظاهر من النظم القرآني ، ومن هذا القبيل قوله تعالى : { وَإِنَّا وَإِيَّاكُمْ لعلى هُدًى أَوْ فِى ضلال مُّبِينٍ } [ سبأ : 24 ] ، ومثل هذا قول الرجل لمن يناظره : إن ثبت ما تقوله بالدليل ، فأنا أوّل من يعتقده ، ويقول به ، فتكون «إن» في { إِن كَانَ } شرطية ، ورجح هذا ابن جرير ، وغيره . وقيل : معنى العابدين : الآنفين من العبادة ، وهو تكلف لا ملجىء إليه ، ولكن قرأ أبو عبد الرحمن اليماني : ( العبدين ) بغير ألف ، يقال : عبد يعبد عبداً بالتحريك : إذا أنف ، وغضب ، فهو : عبد ، والاسم العبدة مثل الأنفة ، ولعل الحامل لمن قرأ هذه القراءة الشاذة البعيدة هو استبعاد معنى : { فَأَنَاْ أَوَّلُ العابدين } ، وليس بمستبعد ، ولا مستنكر . وقد حكى الجوهري عن أبي عمرو في قوله : { فَأَنَاْ أَوَّلُ العابدين } أنه من الأنف ، والغضب . وحكاه الماوردي عن الكسائي ، والقتيبي ، وبه قال الفراء . وكذا قال ابن الأعرابي : إن معنى العابدين : الغضاب الآنفين . وقال أبو عبيدة : معناه : الجاحدين ، وحكى : عبدني حقي ، أي : جحدني ، وقد أنشدوا على هذا المعنى الذي قالوه قول الفرزدق :
أولئك أجلاسي فجئني بمثلهم ... وأعبد أن أهجو كليباً بدارم
وقوله أيضاً :
أولاك أناس لو هجوني هجوتهم ... وأعبد أن يهجى كليب بدارم
ولا شك أن عبد ، وأعبد بمعنى : أنف ، أو غضب ثابت في لغة العرب ، وكفى بنقل هؤلاء الأئمة حجة ، ولكن جعل ما في القرآن من هذا من التكلف الذي لا ملجىء إليه ، ومن التعسف الواضح . وقد ردّ ابن عرفة ما قالوه فقال : إنما يقال عبد يعبد ، فهو : عبد ، وقلّ ما يقال : عابد ، والقرآن لا يأتي بالقليل من اللغة ، ولا الشاذ . قرأ الجمهور : { ولد } بالإفراد ، وقرأ أهل الكوفة إلا عاصما : ( ولد ) بضم الواو ، وسكون اللام { سبحان رَبّ السموات والأرض رَبّ العرش عَمَّا يَصِفُونَ } أي : تنزيهاً له ، وتقديساً عما يقولون من الكذب بأن له ولداً ، ويفترون عليه سبحانه ما لا يليق بجنابه ، وهذا إن كان من كلام الله سبحانه ، فقد نزه نفسه عما قالوه ، وإن كان من تمام كلام رسوله الذي أمره بأن يقوله ، فقد أمره بأن يضمّ إلى ما حكاه عنهم بزعمهم الباطل تنزيه ربه ، وتقديسه { فَذَرْهُمْ يَخُوضُواْ وَيَلْعَبُواْ } أي : اترك الكفار حيث لم يهتدوا بما هديتهم به ، ولا أجابوك فيما دعوتهم إليه يخوضوا في أباطيلهم ، ويلهوا في دنياهم { حتى يلاقوا يَوْمَهُمُ الذى يُوعَدُونَ } وهو : يوم القيامة ، وقيل : العذاب في الدنيا ، قيل : وهذا منسوخ بآية السيف ، وقيل : هو غير منسوخ ، وإنما أخرج مخرج التهديد .

(6/418)

قرأ الجمهور : { يلاقوا } ، وقرأ مجاهد ، وابن محيصن ، وحميد ، وابن السميفع : ( حتى يلقوا ) بفتح الياء ، وإسكان اللام من غير ألف ، ورويت هذه القراءة عن أبي عمرو . { وَهُوَ الذى فِى السماء إله وَفِى الأرض إله } الجار ، والمجرور في الموضعين متعلق بإله؛ لأنه بمعنى : معبود ، أو مستحق للعبادة ، والمعنى : وهو الذي معبود في السماء ، ومعبود في الأرض ، أو مستحق للعبادة في السماء ، والعبادة في الأرض . قال أبو عليّ الفارسي : { وإله } في الموضعين مرفوع على أنه خبر مبتدأ محذوف ، أي : وهو الذي في السماء هو إله ، وفي الأرض هو إله ، وحسن حذفه لطول الكلام ، قال : والمعنى : على الإخبار بإلاهيته ، لا على الكون فيهما . قال قتادة : يعبد في السماء ، والأرض ، وقيل : في بمعنى على ، أي : هو القادر على السماء ، والأرض كما في قوله : { وَلأصَلّبَنَّكُمْ فِى جُذُوعِ النخل } [ طه : 71 ] وقرأ عمر بن الخطاب ، وعليّ بن أبي طالب ، وابن مسعود : ( وهو الذي في السماء الله وفي الأرض الله ) على تضمين العلم معنى المشتق ، فيتعلق به الجار والمجرور من هذه الحيثية { وَهُوَ الحكيم العليم } أي : البليغ الحكمة الكثير العلم { وَتَبَارَكَ الذى لَهُ مُلْكُ السموات والأرض وَمَا بَيْنَهُمَا } تبارك : تفاعل من البركة ، وهي : كثرة الخيرات ، والمراد بما بينهما : الهواء ، وما فيه من الحيوانات { وَعِندَهُ عِلْمُ الساعة } أي : علم الوقت الذي يكون قيامها فيه { وَإِلَيْهِ تُرْجَعُونَ } فيجازي كلّ أحد بما يستحقه من خير ، وشرّ ، وفيه وعيد شديد . قرأ الجمهور : { ترجعون } بالفوقية ، وقرأ ابن كثير ، وحمزة ، والكسائي ، بالتحتية { وَلاَ يَمْلِكُ الذين يَدْعُونَ مِن دُونِهِ الشفاعة } أي : لا يملك من يدعونه من دون الله من الأصنام ، ونحوها الشفاعة عند الله كما يزعمون أنهم يشفعون لهم . قرأ الجمهور { يدعون } بالتحتية ، وقرأ السلمي ، وابن وثاب بالفوقية { إِلاَّ مَن شَهِدَ بالحق } أي : التوحيد { وَهُمْ يَعْلَمُونَ } أي : هم على علم ، وبصيرة بما شهدوا به ، والاستثناء يحتمل أن يكون متصلاً ، والمعنى : إلا من شهد بالحق ، وهم : المسيح ، وعزير ، والملائكة ، فإنهم يملكون الشفاعة لمن يستحقها .

(6/419)

وقيل : هو منقطع ، والمعنى : لكن من شهد بالحق يشفع فيه هؤلاء ، ويجوز أن يكون المستثنى منه محذوفاً ، أي : لا يملكون الشفاعة في أحد إلا فيمن شهد بالحق . قال سعيد بن جبير ، وغيره : معنى الآية : أنه لا يملك هؤلاء الشفاعة إلا لمن شهد بالحق ، وآمن على علم ، وبصيرة . وقال قتادة : لا يشفعون لعابديها ، بل يشفعون لمن شهد بالوحدانية . وقيل : مدار الاتصال في هذا الاستثناء على جعل الذين يدعون عاماً لكل ما يعبد من دون الله ، ومدار الانقطاع على جعله خاصاً بالأصنام . { وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ الله } اللام هي : الموطئة للقسم ، والمعنى : لئن سألت هؤلاء المشركين العابدين للأصنام من خلقهم أقرّوا واعترفوا بأن خالقهم الله ، ولا يقدرون على الإنكار ، ولا يستطيعون الجحود لظهور الأمر ، وجلائه { فأنى يُؤْفَكُونَ } أي : فكيف ينقلبون عن عبادة الله إلى عبادة غيره ، وينصرفون عنها مع هذا الاعتراف ، فإن المعترف بأن الله خالقه إذا عمد إلى صنم ، أو حيوان ، وعبده مع الله ، أو عبده وحده ، فقد عبد بعض مخلوقات الله ، وفي هذا من الجهل ما لا يقادر قدره . يقال : أفكه يأفكه إفكاً : إذا قلبه ، وصرفه عن الشيء ، وقيل : المعنى : ولئن سألت المسيح ، وعزيراً ، والملائكة من خلقهم؟ ليقولنّ : الله ، فأنى يؤفك هؤلاء الكفار في اتخاذهم لها آلهة . وقيل : المعنى : ولئن سألت العابدين ، والمعبودين جميعاً . قرأ الجمهور : ( وقيله ) بالنصب عطفاً على محلّ الساعة ، كأنه قيل : إنه يعلم الساعة ، ويعلم قيله ، أو عطفاً على سرّهم ، ونجواهم ، أي : يعلم سرّهم ، ونجواهم ، ويعلم قيله ، أو عطفاً على مفعول يكتبون المحذوف ، أي : يكتبون ذلك ، ويكتبون قيله ، أو عطفاً على مفعول يعلمون المحذوف أي : يعلمون ذلك ، ويعلمون قيله ، أو هو مصدر أي : قال قيله ، أو منصوب بإضمار فعل ، أي : الله يعلم قيل رسوله ، أو هو معطوف على محل بالحقّ ، أي : شهد بالحق ، وبقيله ، أو منصوب على حذف حرف القسم . ومن المجوّزين للوجه الأوّل : المبرد ، وابن الأنباري ، ومن المجوّزين للثاني الفرّاء ، والأخفش ، ومن المجوّزين للنصب على المصدرية الفراء ، والأخفش أيضاً . وقرأ حمزة ، وعاصم : { وقيله } بالجرّ عطفاً على لفظ الساعة ، أي : وعنده علم الساعة ، وعلم قيله ، والقول والقال ، والقيل بمعنى واحد ، أو على أن الواو للقسم . وقرأ قتادة ، ومجاهد ، والحسن ، وأبو قلابة ، والأعرج ، وابن هرمز ، ومسلم بن جندب : ( وقيله ) بالرفع عطفاً على علم الساعة أي : وعنده علم الساعة ، وعنده قيله ، أو على الابتداء ، وخبره الجملة المذكورة بعده ، أو خبره محذوف تقديره ، وقيله كيت ، وكيت ، أو وقيله مسموع . قال أبو عبيد : يقال : قلت قولاً ، وقيلاً ، وقالاً ، والضمير في { وقيله } راجع إلى النبي صلى الله عليه وسلم . قال قتادة : هذا نبيكم يشكو قومه إلى ربه ، وقيل : الضمير عائد إلى المسيح ، وعلى الوجهين ، فالمعنى : أنه قال منادياً لربه : { يارب إِنَّ هَؤُلآء } الذين أرسلتني إليهم { قَوْم لاَّ يُؤْمِنُونَ } .

(6/420)

ثم لما نادى ربه بهذا أجابه بقوله : { فاصفح عَنْهُمْ } أي : أعرض عن دعوتهم { وَقُلْ سلام } أي : أمري تسليم منكم ، ومتاركة لكم . قال عطاء : يريد مداراة حتى ينزل حكمي ، ومعناه : المتاركة كقوله : { سلام عَلَيْكُمْ لاَ نَبْتَغِى الجاهلين } [ القصص : 55 ] . وقال قتادة : أمره بالصفح عنهم ، ثم أمره بقتالهم ، فصار الصفح منسوخاً بالسيف ، وقيل : هي محكمة لم تنسخ { فَسَوْفَ تَعْلَمُونَ } فيه تهديد شديد ، ووعيد عظيم من الله عزّ وجلّ . قرأ الجمهور : { يعلمون } بالتحتية ، وقرأ نافع ، وابن عامر بالفوقية . قال الفراء : إن « سلام » مرفوع بإضمار عليكم .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في البعث والنشور ، عن ابن عباس في قوله : { وَنَادَوْاْ يامالك } قال : يمكث عنهم ألف سنة ، ثم يجيبهم { إِنَّكُمْ ماكثون } . وأخرج ابن جرير عن محمد بن كعب القرظي قال : بينا ثلاثة بين الكعبة وأستارها ، قرشيان وثقفي ، أو ثقفيان وقرشي ، فقال واحد منهم : ترون أن الله يسمع كلامنا؟ فقال واحد منهم : إذا جهرتم سمع ، وإذا أسررتم لم يسمع ، فنزلت { أَمْ يَحْسَبُونَ أَنَّا لاَ نَسْمَعُ سِرَّهُمْ ونجواهم } الآية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { إِن كَانَ للرحمن وَلَدٌ } يقول : إن يكن للرحمن ولد { فَأَنَاْ أَوَّلُ العابدين } قال : الشاهدين . وأخرج ابن جرير عن زيد بن أسلم في قوله : { إِن كَانَ للرحمن وَلَدٌ } قال : هذا معروف من كلام العرب إن كان هذا الأمر قط ، أي : ما كان . وأخرج ابن جرير عن قتادة نحوه .

(6/421)

حم (1) وَالْكِتَابِ الْمُبِينِ (2) إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةٍ مُبَارَكَةٍ إِنَّا كُنَّا مُنْذِرِينَ (3) فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ (4) أَمْرًا مِنْ عِنْدِنَا إِنَّا كُنَّا مُرْسِلِينَ (5) رَحْمَةً مِنْ رَبِّكَ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ (6) رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إِنْ كُنْتُمْ مُوقِنِينَ (7) لَا إِلَهَ إِلَّا هُوَ يُحْيِي وَيُمِيتُ رَبُّكُمْ وَرَبُّ آَبَائِكُمُ الْأَوَّلِينَ (8) بَلْ هُمْ فِي شَكٍّ يَلْعَبُونَ (9) فَارْتَقِبْ يَوْمَ تَأْتِي السَّمَاءُ بِدُخَانٍ مُبِينٍ (10) يَغْشَى النَّاسَ هَذَا عَذَابٌ أَلِيمٌ (11) رَبَّنَا اكْشِفْ عَنَّا الْعَذَابَ إِنَّا مُؤْمِنُونَ (12) أَنَّى لَهُمُ الذِّكْرَى وَقَدْ جَاءَهُمْ رَسُولٌ مُبِينٌ (13) ثُمَّ تَوَلَّوْا عَنْهُ وَقَالُوا مُعَلَّمٌ مَجْنُونٌ (14) إِنَّا كَاشِفُوا الْعَذَابِ قَلِيلًا إِنَّكُمْ عَائِدُونَ (15) يَوْمَ نَبْطِشُ الْبَطْشَةَ الْكُبْرَى إِنَّا مُنْتَقِمُونَ (16)

قوله : { حم * والكتاب المبين } قد تقدّم في السورتين المتقدمتين قبل هذه السورة الكلام على هذا معنى ، وإعراباً ، وقوله : { إِنَّا أنزلناه فِى لَيْلَةٍ مباركة } جواب القسم ، وإن جعلت الجواب { حم} كانت هذه الجملة مستأنفة ، وقد أنكر بعض النحويين أن تكون هذه الجملة جواباً للقسم ، لأنها صفة للمقسم به ، ولا تكون صفة المقسم به جواباً للقسم ، وقال : الجواب { إِنَّا كُنَّا مُنذِرِينَ } ، واختاره ابن عطية ، وقيل : إن قوله : { إِنَّا كُنَّا مُنذِرِينَ } جواب ثانٍ ، أو جملة مستأنفة مقرّرة للإنزال ، وفي حكم العلة له كأنه قال : إنا أنزلناه لأن من شأننا الإنذار ، والضمير في { أنزلناه } راجع إلى الكتاب المبين ، وهو : القرآن . وقيل : المراد بالكتاب : سائر الكتب المنزّلة والضمير في { أنزلناه } راجع إلى القرآن على معنى : أنه سبحانه أقسم بسائر الكتب المنزّلة : أنه أنزل القرآن ، والأوّل أولى . والليلة المباركة : ليلة القدر كما في قوله : { إِنَّا أنزلناه فِى لَيْلَةِ القدر } [ القدر : 1 ] ولها أربعة أسماء : الليلة المباركة ، وليلة البراءة ، وليلة الصكّ ، وليلة القدر . قال عكرمة : الليلة المباركة هنا : ليلة النصف من شعبان . وقال قتادة : أنزل القرآن كله في ليلة القدر من أمّ الكتاب ، وهو : اللوح المحفوظ إلى بيت العزّة في سماء الدنيا ، ثم أنزله الله سبحانه على نبيه صلى الله عليه وسلم في الليالي والأيام في ثلاث وعشرين سنة ، وقد تقدّم تحقيق الكلام في هذا في البقرة عند قوله : { شَهْرُ رَمَضَانَ الذى أُنزِلَ فِيهِ القرآن } [ البقرة : 185 ] وقال مقاتل : كان ينزل من اللوح كل ليلة قدر من الوحي على مقدار ما ينزل به جبريل في السنة إلى مثلها من العام . ووصف الله سبحانه هذه الليلة ، بأنها مباركة لنزول القرآن فيها ، وهو مشتمل على مصالح الدين والدنيا ، ولكونها تتنزّل فيها الملائكة ، والروح كما سيأتي في سورة القدر ، ومن جملة بركتها ما ذكره الله سبحانه ها هنا بقوله : { فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ } ، ومعنى يفرق : يفصل ، ويبين من قولهم : فرقت الشي أفرقه فرقاً ، والأمر الحكيم : المحكم ، وذلك أن الله سبحانه يكتب فيها ما يكون في السنة من حياة وموت ، وبسط وقبض ، وخير وشرّ ، وغير ذلك ، كذا قال مجاهد ، وقتادة ، والحسن ، وغيرهم . وهذه الجملة إما صفة أخرى لليلة ، وما بينهما اعتراض ، أو مستأنفة لتقرير ما قبلها . قرأ الجمهور : { يفرق } بضمّ الياء ، وفتح الراء مخففاً ، وقرأ الحسن ، والأعمش ، والأعرج بفتح الياء وضم الراء ، ونصب كل أمر ، ورفع حكيم على أنه الفاعل . والحق ما ذهب إليه الجمهور من أن هذه الليلة المباركة هي : ليلة القدر لا ليلة النصف من شعبان ، لأن الله سبحانه أجملها هنا ، وبينها في سورة البقرة بقوله : { شَهْرُ رَمَضَانَ الذى أُنزِلَ فِيهِ القرآن }

(6/422)

[ البقرة : 185 ] وبقوله في سورة القدر : { إِنَّا أنزلناه فِى لَيْلَةِ القدر } [ القدر : 1 ] ، فلم يبق بعد هذا البيان الواضح ما يوجب الخلاف ، ولا ما يقتضي الاشتباه { أَمْراً مّنْ عِنْدِنَا } قال الزجاج ، والفراء : انتصاب { أمراً } ب { يفرق } ، أي : يفرق فرقاً ، لأن أمراً بمعنى : فرقاً . والمعنى : إنا نأمر ببيان ذلك ونسخه من اللوح المحفوظ ، فهو على هذا منتصب على المصدرية مثل قولك : يضرب ضرباً . قال المبرد : { أمراً } في موضع المصدر ، والتقدير : أنزلناه إنزالاً . وقال الأخفش : انتصابه على الحال ، أي : آمرين . وقيل : هو منصوب على الاختصاص ، أي : أعني بهذا الأمر أمراً حاصلاً من عندنا ، وفيه تفخيم لشأن القرآن ، وتعظيم له . وقد ذكر بعض أهل العلم في انتصاب { أمراً } اثني عشر وجهاً أظهرها ما ذكرناه ، وقرأ زيد بن علي : ( أمر ) بالرفع ، أي : هو أمر { إِنَّا كُنَّا مُرْسِلِينَ } هذه الجملة إما بدل من قوله : { إِنَّا كُنَّا مُنذِرِينَ } ، أو جواب ثالث للقسم ، أو مستأنفة . قال الرازي : المعنى : إنا فعلنا ذلك الإنذار لأجل إنا كنا مرسلين للأنبياء { رَحْمَةً مّن رَّبّكَ } انتصاب { رحمة } على العلة ، أي : أنزلناه للرحمة ، قاله الزجاج . وقال المبرد : إنها منتصبة على أنها مفعول لمرسلين أي : إنا كنا مرسلين رحمة . وقيل : هي مصدر في موضع الحال ، أي : راحمين ، قاله الأخفش . وقرأ الحسن : ( رحمة ) بالرفع على تقدير هي رحمة { إِنَّهُ هُوَ السميع } لمن دعاه { العليم } بكل شيء . ثم وصف سبحانه نفسه بما يدلّ على عظيم قدرته الباهرة ، فقال : { رَبّ السموات والأرض وَمَا بَيْنَهُمَا } قرأ الجمهور : ( ربُّ ) بالرفع عطفاً على السميع العليم ، أو على أنه مبتدأ ، وخبره { لا إله إلاّ هو } ، أو على أنه خبر لمبتدأ محذوف ، أي : هو ربّ ، وقرأ الكوفيون : { ربّ } بالجرّ على أنه بدل من ربك ، أو بيان له ، أو نعت { إِن كُنتُمْ مُّوقِنِينَ } بأنه ربّ السموات ، والأرض ، وما بينهما ، وقد أقرّوا بذلك كما حكاه الله عنهم في غير موضع ، وجملة { لاَ إله إِلاَّ هُوَ } مستأنفة مقرّرة لما قبلها ، أو خبر ربّ السموات كما مرّ ، وكذلك جملة { يُحْيِي وَيُمِيتُ } ، فإنها مستأنفة مقرّرة لما قبلها { رَبُّكُمْ وَرَبُّ ءابَائِكُمُ الأولين } قرأ الجمهور بالرفع على الاستئناف بتقدير مبتدأ ، أي : هو ربكم ، أو على أنه بدل من { ربّ السموات } ، أو بيان ، أو نعت له ، وقرأ الكسائي في رواية الشيرازي عنه ، وابن محيصن ، وابن أبي إسحاق ، وأبو حيوة ، والحسن بالجرّ ، ووجه الجرّ ما ذكرناه في قراءة من قرأ بالجرّ في ربّ السموات { بَلْ هُمْ فِى شَكّ يَلْعَبُونَ } أضرب عن كونهم موقنين إلى كونهم في شكّ من التوحيد والبعث ، وفي إقرارهم بأن الله خالقهم ، وخالق سائر المخلوقات ، وأن ذلك منهم على طريقة اللعب والهزو ، ومحلّ { يلعبون } الرفع على أنه خبر ثان ، أو النصب على الحال .

(6/423)

{ فارتقب يَوْمَ تَأْتِى السماء بِدُخَانٍ مُّبِينٍ } الفاء لترتيب ما بعدها على ما قبلها ، لأن كونهم في شك ولعب يقتضي ذلك؛ والمعنى : فانتظر لهم يا محمد يوم تأتي السماء بدخان مبين ، وقيل المعنى : احفظ قولهم هذا لتشهد عليهم يوم تأتي السماء بدخان مبين .
وقد اختلف في هذا الدخان المذكور في الآية متى يأتي؟ فقيل : إنه من أشراط الساعة ، وأنه يمكث في الأرض أربعين يوماً . وقد ثبت في الصحيح : أنه من جملة العشر الآيات التي تكون قبل قيام الساعة ، وقيل : إنه أمر قد مضى ، وهو ما أصاب قريشاً بدعاء النبي صلى الله عليه وسلم حتى كان الرجل يرى بين السماء ، والأرض دخاناً ، وهذا ثابت في الصحيحين ، وغيرهما : وذلك حين دعا عليهم النبي بسنين كسني يوسف ، فأصابهم قحط وجهد حتى أكلوا العظام ، وكان الرجل ينظر إلى السماء ، فيرى ما بينه وبينها كهيئة الدخان من الجهد ، وقيل : إنه يوم فتح مكة ، وسيأتي في آخر البحث بيان ما يدلّ على هذه الأقوال . وقوله : { يَغْشَى الناس } صفة ثانية لدخان ، أي : يشملهم ، ويحيط بهم { هذا عَذَابٌ أَلِيمٌ } أي : يقولون هذا عذاب أليم ، أو قائلين ذلك ، أو يقول الله لهم ذلك { رَّبَّنَا اكشف عَنَّا العذاب إِنَّا مْؤْمِنُونَ } أي : يقولون ذلك ، وقد روي أنهم أتوا النبي صلى الله عليه وسلم وقالوا : إن كشف الله عنا هذا العذاب أسلمنا ، والمراد بالعذاب : الجوع الذي كان بسببه ما يرونه من الدخان ، أو يقولونه إذا رأوا الدخان الذي هو من آيات الساعة ، أو إذا رأوه يوم فتح مكة على اختلاف الأقوال . والراجح منها : أنه الدخان الذي كانوا يتخيلونه مما نزل بهم من الجهد ، وشدّة الجوع ، ولا ينافي ترجيح هذا ما ورد أن الدخان من آيات الساعة ، فإن ذلك دخان آخر ، ولا ينافيه أيضاً ما قيل : إنه الذي كان يوم فتح مكة ، فإنه دخان آخر على تقدير صحة وقوعه . { أنى لَهُمُ الذكرى } أي : كيف يتذكرون ، ويتعظون بما نزل بهم والحال أن { قَدْ جَاءهُمْ رَسُولٌ مُّبِينٌ } يبين لهم كل شيء يحتاجون إليه من أمر الدين ، والدنيا { ثُمَّ تَوَلَّوْاْ عَنْهُ } أي : أعرضوا عن ذلك الرسول الذي جاءهم ، ولم يكتفوا بمجرّد الإعراض عنه ، بل جاوزوه { وَقَالُواْ مُعَلَّمٌ مَّجْنُونٌ } أي قالوا : إنما يعلمه القرآن بشر ، وقالوا : إنه مجنون ، فكيف يتذكر هؤلاء ، وأنى لهم الذكرى . ثم لما دعوا الله بأن يكشف عنهم العذاب ، وأنه إذا كشفه عنهم آمنوا أجاب سبحانه عليهم بقوله : { إِنَّا كَاشِفُواْ العذاب قَلِيلاً } أي : إنا نكشفه عنهم كشفاً قليلاً ، أو زماناً قليلاً ، ثم أخبر الله سبحانه عنهم أنهم لا ينزجرون عما كانوا عليه من الشرك ، ولا يفون بما وعدوا به من الإيمان ، فقال : { إِنَّكُمْ عَائِدُونَ } أي : إلى ما كنتم عليه من الشرك ، وقد كان الأمر هكذا ، فإن الله سبحانه لما كشف عنهم ذلك العذاب رجعوا إلى ما كانوا عليه من الكفر ، والعناد ، وقيل المعنى : إنكم عائدون إلينا بالبعث ، والنشور ، والأوّل أولى { يَوْمَ نَبْطِشُ البطشة الكبرى } الظرف منصوب بإضمار اذكر ، وقيل : هو بدل من يوم تأتي السماء ، وقيل : هو متعلق ب { منتقمون } ، وقيل : بما دلّ عليه منتقمون ، وهو ننتقم .

(6/424)

والبطشة الكبرى : هي : يوم بدر ، قاله الأكثر . والمعنى : أنهم لما عادوا إلى التكذيب ، والكفر بعد رفع العذاب عنهم انتقم الله منهم بوقعة بدر . وقال الحسن ، وعكرمة : المراد بها : عذاب النار ، واختار هذا الزجاج ، والأوّل أولى . قرأ الجمهور : { نبطش } بفتح النون ، وكسر الطاء ، أي : نبطش بهم ، وقرأ الحسن ، وأبو جعفر بضم الطاء وهي لغة ، وقرأ أبو رجاء ، وطلحة بضم النون ، وكسر الطاء .
وقد أخرج ابن مردويه عن ابن عباس { فِى لَيْلَةٍ مباركة } قال : أنزل القرآن في ليلة القدر ، ونزل به جبريل على رسول الله صلى الله عليه وسلم نجوماً لجواب الناس . وأخرج محمد بن نصر ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ } قال : يكتب من أمّ الكتاب في ليلة القدر ما يكون في السنة من رزق وموت ، وحياة ، ومطر ، حتى يكتب الحاج : يحج فلان ، ويحج فلان . وأخرج ابن أبي حاتم ، عن ابن عمر : { فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ } قال : أمر السنة إلى السنة إلا الشقاء والسعادة ، فإنه في كتاب الله لا يبدّل ، ولا يغير . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الشعب قال : إنك لترى الرجل يمشي في الأسواق وقد وقع اسمه في الموتى ، ثم قرأ : { إِنَّا أنزلناه فِى لَيْلَةٍ مباركة } الآية ، يعني : ليلة القدر ، قال : ففي تلك الليلة يفرق أمر الدنيا إلى مثلها من قابل من موت ، أو حياة ، أو رزق ، كل أمر الدنيا يفرق تلك الليلة إلى مثلها . وأخرج ابن زنجويه ، والديلمي ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « تقطع الآجال من شعبان إلى شعبان ، حتى إن الرجل لينكح ، ويولد له ، وقد خرج اسمه في الموتى » وأخرجه ابن أبي الدنيا ، وابن جرير ، عن عثمان بن محمد بن المغيرة بن الأخنس ، وهذا مرسل ، ولا تقوم به حجة ، ولا تعارض بمثله صرائح القرآن . وما روي في هذا ، فهو إما مرسل ، أو غير صحيح . وقد أورد ذلك صاحب الدرّ المنثور ، وأورد ما ورد في فضل ليلة النصف من شعبان ، وذلك لا يستلزم أنها المراد بقوله : { في ليلة مباركة } . وأخرج البخاري ، ومسلم ، وغيرهما ، عن ابن مسعود : أن قريشاً لما استعصت على رسول الله صلى الله عليه وسلم ، وأبطئوا عن الإسلام قال :

(6/425)

« اللهمّ أعني عليهم بسبع كسبع يوسف » ، فأصابهم قحط ، وجهد حتى أكلوا العظام ، فجعل الرجل ينظر إلى السماء ، فيرى ما بينه وبينها كهيئة الدخان من الجوع ، فأنزل الله : { فارتقب يَوْمَ تَأْتِى السماء بِدُخَانٍ مُّبِينٍ } الآية ، فأتي النبي فقيل : يا رسول الله استسق الله لمضر ، فاستسقى لهم ، فسقوا ، فأنزل الله : { إِنَّا كَاشِفُواْ العذاب قَلِيلاً إِنَّكُمْ عَائِدُونَ } فلما أصابتهم الرفاهية عادوا إلى حالهم ، فأنزل الله : { يَوْمَ نَبْطِشُ البطشة الكبرى إِنَّا مُنتَقِمُونَ } ، فانتقم الله منهم يوم بدر ، فقد مضى البطشة ، والدخان ، واللزام . وقد روي عن ابن مسعود ، نحو هذا من غير وجه ، وروي نحوه عن جماعة من التابعين . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم عن ابن أبي مليكة قال : دخلت على ابن عباس فقال : لم أنم هذه الليلة ، فقلت : لم؟ قال : طلع الكوكب ، فخشيت أن يطرق الدخان . قال ابن كثير : وهذا إسناد صحيح ، وكذا صححه السيوطي ، ولكن ليس فيه أنه سبب نزول الآية . وقد عرّفناك أنه لا منافاة بين كون هذه الآية نازلة في الدخان الذي كان يتراءى لقريش من الجوع ، وبين كون الدّخان من آيات الساعة ، وعلاماتها ، وأشراطها ، فقد وردت أحاديث صحاح ، وحسان ، وضعاف بذلك ، وليس فيها أنه سبب نزول الآية ، فلا حاجة بنا إلى التطويل بذكرها ، والواجب التمسك بما ثبت في الصحيحين ، وغيرهما : أن دخان قريش عند الجهد ، والجوع هو سبب النزول ، وبهذا تعرف اندفاع ترجيح من رجح أنه الدخان الذي هو من أشراط الساعة كابن كثير في تفسيره ، وغيره ، وهكذا يندفع قول من قال : إنه الدخان الكائن يوم فتح مكة متمسكاً بما أخرجه ابن سعد عن أبي هريرة قال : كان يوم فتح مكة دخان ، وهو قول الله { فارتقب يَوْمَ تَأْتِى السماء بِدُخَانٍ مُّبِينٍ } فإن هذا لا يعارض ما في الصحيحين على تقدير صحة إسناده مع احتمال أن يكون أبو هريرة رضي الله عنه ظنّ من وقوع ذلك الدخان يوم الفتح أنه المراد بالآية ، ولهذا لم يصرّح بأنه سبب نزولها . وأخرج ابن جرير ، عن عكرمة قال : قال ابن عباس : قال ابن مسعود : البطشة الكبرى : يوم بدر ، وأنا أقول : هي يوم القيامة . قال ابن كثير : وهذا إسناد صحيح . وقال ابن كثير قبل هذا : فسر ذلك ابن مسعود بيوم بدر ، وهذا قول جماعة ممن وافق ابن مسعود على تفسيره الدّخان بما تقدّم ، وروي أيضاً عن ابن عباس من رواية العوفي عنه ، وعن أبيّ بن كعب ، وجماعة ، وهو محتمل . والظاهر أن ذلك يوم القيامة ، وإن كان يوم بدر يوم بطشة كبرى أيضاً . انتهى .
قلت : بل الظاهر أنه يوم بدر ، وإن كان يوم القيامة يوم بطشة أكبر من كل بطشة ، فإن السياق مع قريش ، فتفسيره بالبطشة الخاصة بهم أولى من تفسيره بالبطشة التي تكون يوم القيامة لكل عاص من الإنس والجنّ .

(6/426)

وَلَقَدْ فَتَنَّا قَبْلَهُمْ قَوْمَ فِرْعَوْنَ وَجَاءَهُمْ رَسُولٌ كَرِيمٌ (17) أَنْ أَدُّوا إِلَيَّ عِبَادَ اللَّهِ إِنِّي لَكُمْ رَسُولٌ أَمِينٌ (18) وَأَنْ لَا تَعْلُوا عَلَى اللَّهِ إِنِّي آَتِيكُمْ بِسُلْطَانٍ مُبِينٍ (19) وَإِنِّي عُذْتُ بِرَبِّي وَرَبِّكُمْ أَنْ تَرْجُمُونِ (20) وَإِنْ لَمْ تُؤْمِنُوا لِي فَاعْتَزِلُونِ (21) فَدَعَا رَبَّهُ أَنَّ هَؤُلَاءِ قَوْمٌ مُجْرِمُونَ (22) فَأَسْرِ بِعِبَادِي لَيْلًا إِنَّكُمْ مُتَّبَعُونَ (23) وَاتْرُكِ الْبَحْرَ رَهْوًا إِنَّهُمْ جُنْدٌ مُغْرَقُونَ (24) كَمْ تَرَكُوا مِنْ جَنَّاتٍ وَعُيُونٍ (25) وَزُرُوعٍ وَمَقَامٍ كَرِيمٍ (26) وَنَعْمَةٍ كَانُوا فِيهَا فَاكِهِينَ (27) كَذَلِكَ وَأَوْرَثْنَاهَا قَوْمًا آَخَرِينَ (28) فَمَا بَكَتْ عَلَيْهِمُ السَّمَاءُ وَالْأَرْضُ وَمَا كَانُوا مُنْظَرِينَ (29) وَلَقَدْ نَجَّيْنَا بَنِي إِسْرَائِيلَ مِنَ الْعَذَابِ الْمُهِينِ (30) مِنْ فِرْعَوْنَ إِنَّهُ كَانَ عَالِيًا مِنَ الْمُسْرِفِينَ (31) وَلَقَدِ اخْتَرْنَاهُمْ عَلَى عِلْمٍ عَلَى الْعَالَمِينَ (32) وَآَتَيْنَاهُمْ مِنَ الْآَيَاتِ مَا فِيهِ بَلَاءٌ مُبِينٌ (33) إِنَّ هَؤُلَاءِ لَيَقُولُونَ (34) إِنْ هِيَ إِلَّا مَوْتَتُنَا الْأُولَى وَمَا نَحْنُ بِمُنْشَرِينَ (35) فَأْتُوا بِآَبَائِنَا إِنْ كُنْتُمْ صَادِقِينَ (36) أَهُمْ خَيْرٌ أَمْ قَوْمُ تُبَّعٍ وَالَّذِينَ مِنْ قَبْلِهِمْ أَهْلَكْنَاهُمْ إِنَّهُمْ كَانُوا مُجْرِمِينَ (37)

قوله : { وَلَقَدْ فَتَنَّا قَبْلَهُمْ قَوْمَ فِرْعَوْنَ } أي : ابتليناهم ، ومعنى الفتنة هنا : أن الله سبحانه أرسل إليهم رسله ، وأمروهم بما شرعه لهم ، فكذبوهم ، أو وسع عليهم الأرزاق ، فطغوا وبغوا . قال الزجاج : بلوناهم ، والمعنى : عاملناهم معاملة المختبر ببعث الرسل إليهم ، وقرىء ( فتنا ) بالتشديد { وَجَاءهُمْ رَسُولٌ كَرِيمٌ } أي : كريم على الله كريم في قومه ، وقال مقاتل : حسن الخلق بالتجاوز ، والصفح . وقال الفراء : كريم على ربه إذا اختصه بالنبوّة { أَنْ أَدُّواْ إِلَىَّ عِبَادَ الله } « أن » هذه هي المفسرة لتقدّم ما هو بمعنى القول ، ويجوز أن تكون المخففة من الثقيلة ، والمعنى : أن الشأن ، والحديث أدّوا إليّ عباد الله ، ويجوز أن تكون مصدرية ، أي : بأن أدّوا؛ والمعنى : أنه طلب منهم أن يسلموا إليه بني إسرائيل . قال مجاهد : المعنى : أرسلوا معي عباد الله ، وأطلقوهم من العذاب ، فعباد الله على هذا مفعول به . وقيل المعنى : أدّوا إليّ عباد الله ما وجب عليكم من حقوق الله ، فيكون منصوباً على أنه منادى مضاف . وقيل : أدّوا إليّ سمعكم حتى أبلغكم رسالة ربكم . { إِنِّي لَكُمْ رَسُولٌ أَمِينٌ } هو : تعليل لما تقدّم ، أي : { رسول } من الله إليكم { أمين } على الرسالة غير متهم { وَأَن لاَّ تَعْلُواْ عَلَى الله } أي : لا تتجبروا ، وتتكبروا عليه ، بترفعكم عن طاعته ، ومتابعة رسله ، وقيل : لا تبغوا على الله ، وقيل : لا تفتروا عليه ، والأوّل أولى . وبه قال ابن جريج ، ويحيى بن سلام ، وجملة { إني آتِيكُمْ بِسُلْطَانٍ مُّبِينٍ } تعليل لما قبله من النهي ، أي : بحجة واضحة لا سبيل إلى إنكارها . وقال قتادة : بعذر بين . والأوّل أولى ، وبه قال يحيى بن سلام . قرأ الجمهور بكسر همزة { إِنّى } ، وقرىء بالفتح بتقدير اللام { وَإِنّى عُذْتُ بِرَبّى وَرَبّكُمْ أَن تَرْجُمُونِ } استعاذ بالله سبحانه لما توعدوه بالقتل ، والمعنى : من أن ترجمون . قال قتادة : ترجموني بالحجارة ، وقيل : تشتمون ، وقيل : تقتلون { وَإِن لَّمْ تُؤْمِنُواْ لِى فاعتزلون } أي : إن لم تصدّقوني ، وتقرّوا بنبوّتي ، فاتركوني ، ولا تتعرّضوا لي بأذى . قال مقاتل : دعوني كفافاً لا عليّ ، ولا لي . وقيل : كونوا بمعزل عني ، وأنا بمعزل منكم إلى أن يحكم الله بيننا ، وقيل : فخلوا سبيلي ، والمعنى متقارب . ثم لما لم يصدّقوه ، ولم يجيبوا دعوته ، رجع إلى ربه بالدعاء كما حكى الله عنه بقوله : { فَدَعَا رَبَّهُ أَنَّ هَؤُلاَء قَوْمٌ مُّجْرِمُونَ } قرأ الجمهور بفتح الهمزة على إضمار حرف الجرّ ، أي : دعاه بأن هؤلاء ، وقرأ الحسن ، وابن أبي إسحاق ، وعيسى بن عمر بكسرها على إضمار القول ، وفي الكلام حذف ، أي : فكفروا فدعا ربه ، والمجرمون : الكافرون ، وسماه دعاء مع أنه لم يذكر إلا مجرّد كونهم مجرمين ، لأنهم قد استحقوا بذلك الدعاء عليهم { فَأَسْرِ بِعِبَادِى لَيْلاً } أجاب الله سبحانه دعاءه ، فأمره أن يسري ببني إسرائيل ليلاً ، يقال : سرى وأسرى لغتان ، قرأ الجمهور : { فأسر } بالقطع .

(6/427)

وقرأ أهل الحجاز بالوصل ، ووافقهم ابن كثير ، فالقراءة الأولى من أسرى ، والثانية من سرى ، والجملة بتقدير القول ، أي : فقال الله لموسى أسر بعبادي { إِنَّكُم مّتَّبِعُونَ } أي : يتبعكم فرعون ، وجنوده ، وقد تقدّم في غير موضع خروج فرعون بعدهم { واترك البحر رَهْواً } أي : ساكناً ، يقال : رها يرهو رهواً : إذا سكن لا يتحرّك . قال الجوهري : يقال : افعل ذلك رهواً ، أي : ساكناً على هيئتك ، وعيش راه ، أي : ساكن ، ورها البحر سكن ، وكذا قال الهروي ، وغيره ، وهو المعروف في اللغة ، ومنه قول الشاعر :
والخيل تمرح رهوا في أعنتها ... كالطير تنجو من الشؤبوب ذي البرد
أي : والخيل تمرح في أعنتها ساكنة ، والمعنى : اترك البحر ساكناً على صفته بعد أن ضربته بعصاك ، ولا تأمره أن يرجع كما كان ليدخله آل فرعون بعدك ، وبعد بني إسرائيل ، فينطبق عليهم ، فيغرقون . وقال أبو عبيدة : رها بين رجليه يرهو رهواً ، أي : فتح . . قال : ومنه قوله : { واترك البحر رَهْواً } ، والمعنى : اتركه منفرجاً كما كان بعد دخولكم فيه ، وكذا قال أبو عبيد : وبه قال مجاهد ، وغيره . قال ابن عرفة : وهما يرجعان إلى معنى واحد ، وإن اختلف لفظاهما ، لأن البحر إذا سكن جريه انفرج . قال الهروي : ويجوز أن يكون { رهواً } نعتاً لموسى ، أي : سر ساكناً على هيئتك . وقال كعب ، والحسن : { رهواً } : طريقاً . وقال الضحاك ، والربيع : سهلاً . وقال عكرمة : يبساً كقوله : { فاضرب لَهُمْ طَرِيقاً فِى البحر يَبَساً } [ طه : 77 ] وعلى كل تقدير ، فالمعنى : اتركه ذا رهو ، أو اتركه رهواً على المبالغة في الوصف بالمصدر { إِنَّهُمْ جُندٌ مُّغْرَقُونَ } أي : إن فرعون ، وقومه مغرقون . أخبر سبحانه موسى بذلك ليسكن قلبه ، ويطمئن جأشه . قرأ الجمهور بكسر إن على الاستئناف لقصد الإخبار بذلك ، وقرىء بالفتح على تقدير لأنهم . { كَمْ } هي الخبرية المفيدة للتكثير ، وقد مضى الكلام في معنى الآية في سورة الشعراء . قرأ الجمهور : { وَمَقَامٍ } بفتح الميم على أنه اسم مكان للقيام ، وقرأ ابن هرمز ، وقتادة ، وابن السميفع ، وروى عن نافع بضمها اسم مكان الإقامة { وَنَعْمَةٍ كَانُواْ فِيهَا فاكهين } النعمة بالفتح : التنعم يقال : نعمه الله ، وناعمه ، فتنعم ، وبالكسر : المنة ، وما أنعم به عليك ، وفلان واسع النعمة ، أي : واسع المال ذكر معنى هذا الجوهري . قرأ الجمهور : { فاكهين } بالألف . وقرأ أبو رجاء ، والحسن ، وأبو الأشهب ، والأعرج ، وأبو جعفر ، وشيبة : ( فكهين ) بغير ألف ، والمعنى على القراءة الأولى : متنعمين طيبة أنفسهم ، وعلى القراءة الثانية : أشرين بطرين . قال الجوهري : فكه الرجل بالكسر ، فهو فكه إذا كان طيب النفس مزاحاً ، والفكه أيضاً : الأشر البطر . قال : { وفاكهين } أي : ناعمين . وقال الثعلبي : هما لغتان كالحاذر ، والحذر ، والفاره والفره .

(6/428)

وقيل : إن الفاكهة هو : المستمتع بأنواع اللذة كما يتمتع الرجل بأنواع الفاكهة . { كَذَلِكَ وأورثناها قَوْماً ءاخَرِينَ } الكاف في محل رفع على أنها خبر لمبتدأ محذوف . قال الزجاج : أي : الأمر كذلك ، ويجوز أن تكون في محل نصب ، والإشارة إلى مصدر فعل يدلّ عليه تركوا ، أي : مثل ذلك السلب سلبناهم إياها ، وقيل : مثل ذلك الإخراج أخرجناهم منها ، وقيل : مثل ذلك الإهلاك أهلكناهم . فعلى الوجه الأوّل يكون قوله : { وأورثناها } معطوفاً على { تَرَكُواْ } ، وعلى الوجوه الآخرة يكون معطوفاً على الفعل المقدّر . والمراد بالقوم الآخرين : بنو إسرائيل ، فإن الله سبحانه ملكهم أرض مصر بعد أن كانوا فيها مستعبدين ، فصاروا لها وارثين ، أي : أنها وصلت إليهم كما يصل الميراث إلى الوارث ، ومثل هذا قوله : { وَأَوْرَثْنَا القوم الذين كَانُواْ يُسْتَضْعَفُونَ مشارق الأرض ومغاربها } [ الأعراف : 137 ] { فَمَا بَكَتْ عَلَيْهِمُ السماء والأرض } هذا بيان لعدم الاكتراث بهلاكهم . قال المفسرون : أي : إنهم لم يكونوا يعملون على الأرض عملاً صالحاً تبكي عليهم به ، ولم يصعد لهم إلى السماء عمل طيب يبكي عليهم به ، والمعنى : أنه لم يصب بفقدهم وهلاكهم أحد من أهل السماء ، ولا من أهل الأرض ، وكانت العرب تقول عند موت السيد منهم : بكت له السماء ، والأرض ، أي : عمت مصيبته ، ومن ذلك قول جرير :
لما أتى خبر الزبير تواضعت ... سور المدينة والجبال الخشع
ومنه قول النابغة :
بكى حارث الحولان من فقد ربه ... وحوران منه خاشع متضائل
وقال الحسن : في الكلام مضاف محذوف ، أي : ما بكى عليهم أهل السماء والأرض من الملائكة والناس . وقال مجاهد : إن السماء والأرض تبكيان على المؤمن أربعين صباحاً ، وقيل : إنه يبكي على المؤمن مواضع صلاته ، ومصاعد عمله { وَمَا كَانُواْ مُنظَرِينَ } أي : ممهلين إلى وقت آخر بل عوجلوا بالعقوبة لفرط كفرهم ، وشدّة عنادهم { وَلَقَدْ نَجَّيْنَا بَنِى إسراءيل مِنَ العذاب المهين } أي : خلصناهم بإهلاك عدوّهم مما كانوا فيه من الاستعباد ، وقتل الأبناء واستحياء النساء ، وتكليفهم للأعمال الشاقة ، وقوله : { مِن فِرْعَوْنَ } بدل من العذاب إما على حذف مضاف ، أي : من عذاب فرعون ، وإما على المبالغة كأنه نفس العذاب ، فأبدل منه ، أو على أنه حال من العذاب تقديره : صادراً من فرعون ، وقرأ ابن عباس : ( من فرعون ) ؟ بفتح الميم على الاستفهام التحقيري كما يقال لمن افتخر بحسبه ، أو نسبه : من أنت؟ ثم بيّن سبحانه حاله ، فقال : { إِنَّهُ كَانَ عَالِياً مِّنَ المسرفين } أي : عالياً في التكبر والتجبر من المسرفين في الكفر بالله ، وارتكاب معاصيه كما في قوله : { إِنَّ فِرْعَوْنَ عَلاَ فِى الأرض } [ القصص : 4 ] . ولما بيّن سبحانه كيفية دفعه للضر عن بني إسرائيل بيّن ما أكرمهم به ، فقال : { وَلَقَدِ اخترناهم على عِلْمٍ عَلَى العالمين } أي : اختارهم الله على عالمي زمانهم على علم منه باستحقاقهم لذلك ، وليس المراد : أنه اختارهم على جميع العالمين بدليل قوله في هذه الأمة :

(6/429)

{ كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ } [ آل عمران : 110 ] وقيل : على كل العالمين لكثرة الأنبياء فيهم ، ومحل { على علم } النصب على الحال من فاعل { اخترناهم } أي : حال كون اختيارنا لهم على علم منا ، و { على العالمين } متعلق باخترناهم { وءاتيناهم مِنَ الآيات } أي : معجزات موسى { مَا فِيهِ بَلَؤٌاْ مُّبِينٌ } أي : اختبار ظاهر ، وامتحان واضح لننظر كيف يعملون . وقال قتادة : الآيات إنجاؤهم من الغرق ، وفلق البحر لهم ، وتظليل الغمام عليهم ، وإنزال المنّ والسلوى لهم . وقال ابن زيد : الآيات هي : الشرّ الذي كفهم عنه ، والخير الذي أمرهم به . وقال الحسن ، وقتادة : البلاء المبين : النعمة الظاهرة كما في قوله : { وَلِيُبْلِىَ المؤمنين مِنْهُ بَلاء حَسَنًا } [ الأنفال : 17 ] ، ومنه قول زهير :
فأبلاهما خير البلاء الذي يبلو ... والإشارة بقوله : { إِنَّ هَؤُلآء } إلى كفار قريش ، لأن الكلام فيهم ، وقصة فرعون مسوقة للدلالة على استوائهم في الإصرار على الكفر { لَيَقُولُونَ إِنْ هِىَ إِلاَّ مَوْتَتُنَا الأولى } أي : ما هي إلا موتتنا الأولى التي نموتها في الدنيا ، ولا حياة بعدها ، ولا بعث ، وهو معنى قوله : { وَمَا نَحْنُ بِمُنشَرِينَ } أي : بمبعوثين ، وليس في الكلام قصد إلى إثبات موتة أخرى ، بل المراد : ما العاقبة ونهاية الأمر إلا الموتة الأولى المزيلة للحياة الدنيوية ، قال الرازي : المعنى : أنه لا يأتينا من الأحوال الشديدة إلا الموتة الأولى ، ثم أوردوا على من وعدهم بالبعث ما ظنوه دليلاً ، وهو : حجة داحضة ، فقالوا : { فَأْتُواْ بِئَابَائِنَا } أي : ارجعوهم بعد موتهم إلى الدنيا { إِن كُنتُمْ صادقين } فيما تقولونه ، وتختبرونا به من البعث . ثم ردّ الله سبحانه عليهم بقوله : { أَهُمْ خَيْرٌ أَمْ قَوْمُ تُبَّعٍ } أي : أهم خير في القوّة والمنعة ، أم قوم تبع الحميري الذي دار في الدنيا بجيوشه ، وغلب أهلها ، وقهرهم ، وفيه وعيد شديد . وقيل : المراد بقوم تبع : جميع أتباعه لا واحد بعينه . وقال الفراء : الخطاب في قوله : { فَأْتُواْ بِئَابَائِنَا } لرسول الله صلى الله عليه وسلم وحده كقوله : { رَبّ ارجعون } [ المؤمنون : 99 ] ، والأولى أنه خطاب له ، ولأتباعه من المسلمين والمراد ب { الذين مِن قَبْلِهِمْ } عاد ، وثمود ، ونحوهم ، وقوله : { أهلكناهم } جملة مستأنفة لبيان حالهم ، وعاقبة أمرهم ، وجملة { إِنَّهُمْ كَانُواْ مُجْرِمِينَ } تعليل لإهلاكهم ، والمعنى : أن الله سبحانه قد أهلك هؤلاء بسبب كونهم مجرمين ، فإهلاكه لمن هو دونهم بسبب كونه مجرماً مع ضعفه ، وقصور قدرته بالأولى .
وقد أخرج ابن أبي حاتم ، عن ابن عباس في قوله : { وَلَقَدْ فَتَنَّا } قال : ابتلينا { قَبْلَهُمْ قَوْمَ فِرْعَوْنَ وَجَاءهُمْ رَسُولٌ كَرِيمٌ } قال : هو : موسى { أَنْ أَدُّواْ إِلَىَّ عِبَادَ الله } أرسلوا معي بني إسرائيل { وَأَن لاَّ تَعْلُواْ عَلَى الله } قال : لا تعثوا { إني آتِيكُمْ بِسُلْطَانٍ مُّبِين } قال : بعذر مبين { وَإِنّى عُذْتُ بِرَبّى وَرَبّكُمْ أَن تَرْجُمُونِ } قال : بالحجارة { وَإِن لَّمْ تُؤْمِنُواْ لِى فاعتزلون } أي : خلوا سبيلي .

(6/430)

وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عنه في قوله : { أَنْ أَدُّواْ إِلَىَّ عِبَادَ الله } قال : يقول : اتبعوني إلى ما أدعوكم إليه من الحق ، وفي قوله : { وَأَن لاَّ تَعْلُواْ عَلَى الله } قال : لا تفتروا وفي قوله : { أَن تَرْجُمُونِ } قال : تشتمون . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، عنه أيضاً في قوله : { رَهْواً } قال : سمتا . وأخرج ابن أبي حاتم عنه أيضاً { رَهْواً } قال : كهيئة ، وامضه . وأخرج ابن جرير ، وابن أبي حاتم ، عنه أيضاً : أنه سأل كعباً عن قوله : { واترك البحر رَهْواً } قال : طريقاً . وأخرج ابن جرير ، عن ابن عباس أيضاً قال : الرّهو : أن يترك كما كان . وأخرج ابن أبي حاتم ، عنه أيضاً في قوله : { وَمَقَامٍ كَرِيمٍ } قال : المنابر . وأخرج ابن مردويه ، عن جابر مثله . وأخرج الترمذي ، وابن أبي الدنيا ، وأبو يعلى ، وابن أبي حاتم ، وابن مردويه ، وأبو نعيم في الحلية ، والخطيب عن أنس ، قال : قال رسول الله صلى الله عليه وسلم : « ما من عبد إلاّ وله بابان : باب يصعد منه عمله ، وباب ينزل منه رزقه ، فإذا مات ، فقداه ، وبكيا عليه » ، وتلا هذه الآية { فَمَا بَكَتْ عَلَيْهِمُ السماء والأرض } وذكر أنهم لم يكونوا يعملون على الأرض عملاً صالحاً تبكي عليهم ، ولم يصعد لهم إلى السماء من كلامهم ولا من عملهم كلام صالح ، فتفقدهم ، فتبكي عليهم . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي في الشعب نحوه من قول ابن عباس . وأخرج أبو الشيخ عنه قال : يقال : الأرض تبكي على المؤمن أربعين صباحاً . وأخرج ابن أبي الدنيا ، وابن جرير ، عن شريح بن عبيد الحضرمي مرسلاً قال : قال رسول الله صلى الله عليه وسلم : « إن الإسلام بدأ غريباً ، وسيعود غريباً كما بدأ ، ألا لا غربة على مؤمن ، ما مات مؤمن في غربة غابت عنه فيها بواكيه ، إلا بكت عليه السماء والأرض » ، ثم قرأ رسول الله صلى الله عليه وسلم : { فَمَا بَكَتْ عَلَيْهِمُ السماء والأرض } ثم قال : « إنهما لا يبكيان على كافر » وأخرج ابن المبارك ، وعبد بن حميد ، وابن أبي الدنيا ، وابن المنذر من طريق المسيب بن رافع ، عن عليّ بن أبي طالب قال : إن المؤمن إذا مات بكى عليه مصلاه من الأرض ، ومصعد عمله من السماء ، ثم تلا الآية . وأخرج ابن المبارك ، وعبد بن حميد ، وابن أبي الدنيا ، والحاكم وصححه ، والبيهقي في الشعب ، عن ابن عباس قال : إن الأرض لتبكي على ابن آدم أربعين صباحاً ، ثم قرأ الآية . وأخرج الطبراني ، وابن مردويه عنه ، عن النبي صلى الله عليه وسلم قال : « لا تسبوا تبعاً فإنه قد أسلم » وأخرجه أحمد ، والطبراني ، وابن ماجه ، وابن مردويه عن سهل بن سعد الساعدي قال : قال رسول الله صلى الله عليه وسلم فذكر مثله ، وروي نحو هذا عن غيرهما من الصحابة ، والتابعين .

(6/431)

وَمَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ (38) مَا خَلَقْنَاهُمَا إِلَّا بِالْحَقِّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (39) إِنَّ يَوْمَ الْفَصْلِ مِيقَاتُهُمْ أَجْمَعِينَ (40) يَوْمَ لَا يُغْنِي مَوْلًى عَنْ مَوْلًى شَيْئًا وَلَا هُمْ يُنْصَرُونَ (41) إِلَّا مَنْ رَحِمَ اللَّهُ إِنَّهُ هُوَ الْعَزِيزُ الرَّحِيمُ (42) إِنَّ شَجَرَةَ الزَّقُّومِ (43) طَعَامُ الْأَثِيمِ (44) كَالْمُهْلِ يَغْلِي فِي الْبُطُونِ (45) كَغَلْيِ الْحَمِيمِ (46) خُذُوهُ فَاعْتِلُوهُ إِلَى سَوَاءِ الْجَحِيمِ (47) ثُمَّ صُبُّوا فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ (48) ذُقْ إِنَّكَ أَنْتَ الْعَزِيزُ الْكَرِيمُ (49) إِنَّ هَذَا مَا كُنْتُمْ بِهِ تَمْتَرُونَ (50) إِنَّ الْمُتَّقِينَ فِي مَقَامٍ أَمِينٍ (51) فِي جَنَّاتٍ وَعُيُونٍ (52) يَلْبَسُونَ مِنْ سُنْدُسٍ وَإِسْتَبْرَقٍ مُتَقَابِلِينَ (53) كَذَلِكَ وَزَوَّجْنَاهُمْ بِحُورٍ عِينٍ (54) يَدْعُونَ فِيهَا بِكُلِّ فَاكِهَةٍ آَمِنِينَ (55) لَا يَذُوقُونَ فِيهَا الْمَوْتَ إِلَّا الْمَوْتَةَ الْأُولَى وَوَقَاهُمْ عَذَابَ الْجَحِيمِ (56) فَضْلًا مِنْ رَبِّكَ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (57) فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ (58) فَارْتَقِبْ إِنَّهُمْ مُرْتَقِبُونَ (59)

قوله : { وَمَا خَلَقْنَا السموات والأرض وَمَا بَيْنَهُمَا } أي : بين جنسي السماء ، والأرض { لاَعِبِينَ } أي : لغير غرض صحيح . قال مقاتل : لم نخلقهما عابثين لغير شيء . وقال الكلبي : لاهين ، وقيل : غافلين . قرأ الجمهور : { وما بينهما } وقرأ عمرو بن عبيد : ( وما بينهنّ ) لأن السموات ، والأرض جمع ، وانتصاب { لاعبين } على الحال { مَا خلقناهما } أي : وما بينهما { إِلاَّ بالحق } أي : إلا بالأمر الحق ، والاستثناء مفرّغ من أعمّ الأحوال . وقال الكلبي : إلا للحق ، وكذا قال الحسن ، وقيل : إلاّ لإقامة الحق ، وإظهاره { ولكن أَكْثَرَهُمْ لاَ يَعْلَمُونَ } أن الأمر كذلك ، وهم المشركون { إِنَّ يَوْمَ الفصل ميقاتهم أَجْمَعِينَ } أي : إن يوم القيامة الذي يفصل فيه الحق عن الباطل ميقاتهم ، أي : الوقت المجعول لتمييز المحسن من المسيء ، والمحقّ من المبطل ، { أجمعين } لا يخرج عنهم أحد من ذلك . وقد اتفق القراء على رفع ميقاتهم على أنه خبر « إن » ، واسمها { يوم الفصل } . وأجاز الكسائي ، والفراء نصبه على أنه اسمها ، و « يوم الفصل » خبرها . ثم وصف سبحانه ذلك اليوم ، فقال : { يَوْمَ لاَ يُغْنِى مَوْلًى عَن مَّوْلًى شَيْئاً } { يوم } بدل من { يوم الفصل } ، أو منتصب بفعل مضمر يدل عليه الفصل ، أي : يفصل بينهم يوم لا يغني ، ولا يجوز أن يكون معمولاً للفصل؛ لأنه قد وقع الفصل بينهما بأجنبي ، والمعنى : أنه لا ينفع في ذلك اليوم قريب قريباً ، ولا يدفع عنه شيئاً ، ويطلق المولى على الوليّ ، وهو : القريب ، والناصر { وَلاَ هُمْ يُنصَرُونَ } الضمير راجع إلى المولى باعتبار المعنى؛ لأنه نكرة في سياق النفي ، وهي من صيغ العموم ، أي : ولا هم يمنعون من عذاب الله { إِلاَّ مَن رَّحِمَ الله } قال الكسائي : الاستثناء منقطع ، أي : لكن من رحم الله ، وكذا قال الفراء . وقيل : هو متصل ، والمعنى : لا يغني قريب عن قريب إلا المؤمنين ، فإنهم يؤذن لهم في الشفاعة ، فيشفعون ، ويجوز أن يكون مرفوعاً على البدل من { مولى } الأوّل ، أو من الضمير في { ينصرون } { إِنَّهُ هُوَ العزيز الرحيم } أي : الغالب الذي لا ينصر من أراد عذابه الرحيم لعباده المؤمنين . ثم لما وصف اليوم ذكر بعده ، وعيد الكفار ، فقال : { إِنَّ شَجَرَةَ الزقوم طَعَامُ الأثيم } شجرة الزّقوم هي : الشجرة التي خلقها الله في جهنم ، وسماها الشجرة الملعونة ، فإذا جاع أهل النار التجئوا إليها ، فأكلوا منها ، وقد مضى الكلام على شجرة الزقوم في سورة الصافات . والأثيم : الكثير الإثم . قال في الصحاح : أثم الرجل بالكسر إثماً ، ومأثماً : إذا وقع في الإثم ، فهو : آثم ، وأثيم ، وأثوم . فمعنى طعام الأثيم : ذي الإثم { كالمهل } وهو : درديّ الزيت ، وعكر القطران . وقيل : هو النحاس المذاب .

(6/432)

وقيل : كلّ ما يذوب في النار { يَغْلِى فِى البطون * كَغَلْىِ الحميم } قرأ الجمهور : { تغلي } بالفوقية على أن الفاعل ضمير يعود إلى الشجرة ، والجملة خبر ثانٍ ، أو حال ، أو خبر مبتدأ محذوف ، أي : تغلي غلياً مثل غلي الحميم ، وهو : الماء الشديد الحرارة . وقرأ ابن كثير ، وحفص ، وابن محيصن ، وورش ، عن يعقوب : { يغلي } بالتحتية على أن الفاعل ضمير يعود إلى الطعام وهو : في معنى الشجرة ، ولا يصح أن يكون الضمير عائداً إلى المهل؛ لأنه مشبه به ، وإنما يغلي ما يشبه بالمهل ، وقوله : { كَغَلْىِ الحميم } صفة مصدر محذوف ، أي : غلياً كغلي الحميم { خُذُوهُ فاعتلوه إلى سَوَاء الجحيم } أي : يقال للملائكة الذين هم خزنة النار : خذوه ، أي : الأَثيم ، فاعتلوه ، العتل : القود بالعنف ، يقال : عتله يعتله ، إذا جرّه ، وذهب به إلى مكروه ، وقيل العتل : أن يأخذ بتلابيب الرجل ، ومجامعه ، فيجره ، ومنه قول الشاعر يصف فرساً :
نقرعه قرعاً ولسنا نعتله ... ومنه قول الفرزدق يهجو جريراً :
حتى تردّ إلى عطية تعتل ... قرأ الجمهور : { فاعتلوه } بكسر التاء . وقرأ نافع ، وابن كثير ، وابن عامر بضمها ، وهما : لغتان { إلى سَوَاء الجحيم } أي : إلى وسطه ، كقوله : { فَرَآهُ فِي سَوَآءِ الجحيم } [ الصافات : 55 ] { ثُمَّ صُبُّواْ فَوْقَ رَأْسِهِ مِنْ عَذَابِ الحميم } « من » هي التبعيضية ، أي : صبوا فوق رأسه بعض هذا النوع ، وإضافة العذاب إلى الحميم للبيان ، أي : عذاب هو الحميم ، وهو : الماء الشديد الحرارة كما تقدّم { ذُقْ إِنَّكَ أَنتَ العزيز الكريم } أي : وقولوا له تهكماً ، وتقريعاً ، وتوبيخاً : ذق العذاب إنك أنت العزيز الكريم . وقيل : إن أبا جهل كان يزعم أنه أعزّ أهل الوادي ، وأكرمهم ، فيقولون له : ذق العذاب أيها المتعزّز المتكرم في زعمك ، وفيما كنت تقوله . قرأ الجمهور : { إنك } بكسر الهمزة ، وقرأ الكسائي - وروي ذلك عن عليّ - بفتحها أي لأنك . قال الفراء : أي : بهذا القول الذي قلته في الدنيا ، والإشارة بقوله : { إِنَّ هَذَا } إلى العذاب { مَا كُنتُمْ بِهِ تَمْتَرُونَ } أي : تشكون فيه حين كنتم في الدنيا ، والجمع باعتبار جنس الأثيم . ثم ذكر سبحانه مستقرّ المتقين ، فقال : { إِنَّ المتقين فِى مَقَامٍ أَمِينٍ } أي : الذين اتقوا الكفر والمعاصي . قرأ الجمهور : { مقام } بفتح الميم ، وقرأ نافع ، وابن عامر بضمها . فعلى القراءة الأولى هو : موضع القيام ، وعلى القراءة الثانية هو : موضع الإقامة قاله الكسائي ، وغيره . وقال الجوهري : قد يكون كل واحد منهما بمعنى : الإقامة ، وقد يكون بمعنى : موضع القيام . ثم وصف المقام بأنه أمين يأمن صاحبه من جميع المخاوف { فِى جنات وَعُيُونٍ } بدل من { مقام أمين } ، أو بيان له ، أو خبر ثانٍ { يَلْبَسُونَ مِن سُندُسٍ وَإِسْتَبْرَقٍ } خبر ثانٍ ، أو ثالث ، أو حال من الضمير المستكنّ في الجار والمجرور ، والسندس : ما رقّ من الديباج ، والإستبرق : ما غلظ منه ، وقد تقدّم بيانه في سورة الكهف ، وانتصاب { متقابلين } على الحال من فاعل { يلبسون } ، أي : متقابلين في مجالسهم ينظر بعضهم إلى بعض ، والكاف في قوله : { كذلك } إما نعت مصدر محذوف ، أي : نفعل بالمتقين فعلاً كذلك .

(6/433)

أو مرفوع على أنه خبر لمبتدأ محذوف ، أي : الأمر كذلك { وزوجناهم بِحُورٍ عِينٍ } أي : أكرمناهم بأن زوّجناهم بحور عين ، والحور جمع حوراء وهي : البيضاء ، والعين جمع عيناء : وهي الواسعة العينين . وقال مجاهد : إنما سميت الحوراء حوراء ، لأنه يحار الطرف في حسنها ، وقيل : هو من حور العين وهو : شدّة بياض العين في شدّة سوادها كذا قال أبو عبيدة . وقال الأصمعي : ما أدري ما الحور في العين . قال أبو عمرو : الحور أن تسودّ العين كلها مثل أعين الظباء والبقر ، قال : وليس في بني آدم حور ، وإنما قيل للنساء حور : لأنهنّ شبهن بالظباء والبقر . قيل : والمراد بقوله : { زوّجناهم } قرناهم ، وليس من عقد التزويج ، لأنه لا يقال : زوّجته بامرأة . وقال أبو عبيدة : وجعلناهم أزواجاً لهنّ كما يزوّج البعل بالبعل أي : جعلناهم اثنين اثنين ، وكذا قال الأخفش { يَدْعُونَ فِيهَا بِكلّ فاكهة ءامِنِينَ } أي : يأمرون بإحضار ما يشتهون من الفواكه حال كونهم آمنين من التختم ، والأسقام ، والآلام . قال قتادة : آمنين من الموت ، والوصب ، والشيطان ، وقيل : من انقطاع ما هم فيه من النعيم . { لاَ يَذُوقُونَ فِيهَا الموت إِلاَّ الموتة الأولى } أي : لا يموتون فيها أبداً إلا الموتة التي ذاقوها في الدنيا ، والاستثناء منقطع ، أي : لكن الموتة التي قد ذاقوها في الدنيا ، كذا قال الزّجاج والفراء ، وغيرهما ، ومثل هذه الآية قوله : { وَلاَ تَنكِحُواْ مَا نَكَحَ ءابَاؤُكُمْ مّنَ النساء إِلاَّ مَا قَدْ سَلَفَ } [ النساء : 22 ] وقيل : إن « إلا » بمعنى بعد ، كقولك : ما كلمت رجلاً اليوم إلا رجلاً عندك ، أي : بعد رجل عندك ، وقيل : هي بمعنى : سوى ، أي : سوى الموتة الأولى . وقال ابن قتيبة : إنما استثنى الموتة الأولى وهي في الدنيا ، لأن السعداء حين يموتون يصيرون بلطف الله وقدرته إلى أسباب من الجنة يلقون الروح والريحان ، ويرون منازلهم من الجنة ، وتفتح لهم أبوابها ، فإذا ماتوا في الدنيا ، فكأنهم ماتوا في الجنة لاتصالهم بأسبابها ، ومشاهدتهم إياها ، فيكون الاستثناء على هذا متصلاً . واختار ابن جرير أن إلا بمعنى بعد ، واختار كونها بمعنى سوى ابن عطية { ووقاهم عَذَابَ الجحيم } . قرأ الجمهور : { وقاهم } بالتخفيف ، وقرأ أبو حيوة بالتشديد على المبالغة { فَضْلاً مّن رَّبّكَ } أي : لأجل الفضل منه ، أو أعطاهم ذلك عطاء فضلاً منه { ذلك هُوَ الفوز العظيم } أي : ذلك الذي تقدّم ذكره هو الفوز الذي لا فوز بعده ، المتناهي في العظم . ثم لما بيّن سبحانه الدلائل ، وذكر الوعد ، والوعيد ، قال : { فَإِنَّمَا يسرناه بلسانك لَعَلَّهُمْ يَتَذَكَّرُونَ } أي : إنما أنزلنا القرآن بلغتك كي يفهمه قومك ، فيتذكروا ، ويعتبروا ، ويعملوا بما فيه ، أو سهلناه بلغتك عليك ، وعلى من يقرؤه لعلهم يتذكرون { فارتقب إِنَّهُمْ مُّرْتَقِبُونَ } أي : فانتظر ما وعدناك من النصر عليهم ، وإهلاكهم على يدك ، فإنهم منتظرون ما ينزل بك من موت ، أو غيره ، وقيل : انتظر أن يحكم الله بينك وبينهم ، فإنهم منتظرون بك نوائب الدهر ، والمعنى متقارب .

(6/434)

وقد أخرج ابن أبي حاتم ، عن ابن عباس في قوله : { ذُقْ إِنَّكَ أَنتَ العزيز الكريم } يقول : لست بعزيز ، ولا كريم . وأخرج الأموي في مغازيه ، عن عكرمة قال : لقي رسول الله صلى الله عليه وسلم أبا جهل ، فقال : « إن الله أمرني أن أقول لك : { أولى لَكَ فأولى * ثُمَّ أولى لَكَ فأولى } » [ القيامة : 34 ، 35 ] قال : فنزع يده من يده ، وقال : ما تستطيع لي أنت ، ولا صاحبك من شيء ، لقد علمت أني أمنع أهل بطحاء ، وأنا العزيز الكريم ، فقتله الله يوم بدر ، وأذله ، وعيره بكلمته ، وأنزل : { ذُقْ إِنَّكَ أَنتَ العزيز الكريم } . وأخرج ابن مردويه ، عن ابن عباس في قوله : { إِنَّ شَجَرَةَ الزقوم طَعَامُ الأثيم } قال : المهل . وأخرج عنه أيضاً : { ذُقْ إِنَّكَ أَنتَ العزيز الكريم } قال : هو أبو جهل بن هشام .

(6/435)

حم (1) تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ (2) إِنَّ فِي السَّمَاوَاتِ وَالْأَرْضِ لَآَيَاتٍ لِلْمُؤْمِنِينَ (3) وَفِي خَلْقِكُمْ وَمَا يَبُثُّ مِنْ دَابَّةٍ آَيَاتٌ لِقَوْمٍ يُوقِنُونَ (4) وَاخْتِلَافِ اللَّيْلِ وَالنَّهَارِ وَمَا أَنْزَلَ اللَّهُ مِنَ السَّمَاءِ مِنْ رِزْقٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا وَتَصْرِيفِ الرِّيَاحِ آَيَاتٌ لِقَوْمٍ يَعْقِلُونَ (5) تِلْكَ آَيَاتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ فَبِأَيِّ حَدِيثٍ بَعْدَ اللَّهِ وَآَيَاتِهِ يُؤْمِنُونَ (6) وَيْلٌ لِكُلِّ أَفَّاكٍ أَثِيمٍ (7) يَسْمَعُ آَيَاتِ اللَّهِ تُتْلَى عَلَيْهِ ثُمَّ يُصِرُّ مُسْتَكْبِرًا كَأَنْ لَمْ يَسْمَعْهَا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ (8) وَإِذَا عَلِمَ مِنْ آَيَاتِنَا شَيْئًا اتَّخَذَهَا هُزُوًا أُولَئِكَ لَهُمْ عَذَابٌ مُهِينٌ (9) مِنْ وَرَائِهِمْ جَهَنَّمُ وَلَا يُغْنِي عَنْهُمْ مَا كَسَبُوا شَيْئًا وَلَا مَا اتَّخَذُوا مِنْ دُونِ اللَّهِ أَوْلِيَاءَ وَلَهُمْ عَذَابٌ عَظِيمٌ (10) هَذَا هُدًى وَالَّذِينَ كَفَرُوا بِآَيَاتِ رَبِّهِمْ لَهُمْ عَذَابٌ مِنْ رِجْزٍ أَلِيمٌ (11) اللَّهُ الَّذِي سَخَّرَ لَكُمُ الْبَحْرَ لِتَجْرِيَ الْفُلْكُ فِيهِ بِأَمْرِهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ (12) وَسَخَّرَ لَكُمْ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِنْهُ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ (13) قُلْ لِلَّذِينَ آَمَنُوا يَغْفِرُوا لِلَّذِينَ لَا يَرْجُونَ أَيَّامَ اللَّهِ لِيَجْزِيَ قَوْمًا بِمَا كَانُوا يَكْسِبُونَ (14) مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ (15)

قوله : { حم } قد تقدّم الكلام في هذه الفاتحة ، وفي إعرابها ، في فاتحة سورة « غافر » ، وما بعدها ، فإن جعل اسماً للسورة ، فمحله الرفع على أنه خبر مبتدأ محذوف ، أو مبتدأ ، وإن جعل حروفاً مسرودة على نمط التعديد ، فلا محلّ له ، وقوله : { تَنزِيلُ الكتاب } على الوجه الأوّل خبر ثان ، وعلى الوجه الثاني خبر المبتدأ ، وعلى الوجه الثالث خبر مبتدأ محذوف ، أو مبتدأ وخبره { مِنَ الله العزيز الحكيم } ثم أخبر سبحانه بما يدل على قدرته الباهرة ، فقال : { إِنَّ فِى السموات والأرض لآيات لّلْمُؤْمِنِينَ } أي : فيها نفسها ، فإنها من فنون الآيات ، أو في خلقها . قال الزجاج : ويدلّ على أن المعنى في خلق السموات والأرض قوله : { وَفِى خَلْقِكُمْ } أي : في خلقكم أنفسكم على أطوار مختلفة . قال مقاتل : من تراب ، ثم من نطفة إلى أن يصير إنساناً ، { وَمَا يَبُثُّ مِن دَابَّةٍ ءايات } أي : وفي خلق ما يبثّ من دابة ، وارتفاع آيات على أنها مبتدأ مؤخر ، وخبره الظرف قبله ، وبالرفع قرأ الجمهور ، وقرأ حمزة ، والكسائي ( آيات ) بالنصب عطفاً على اسم إن ، والخبر قوله : { وَفِى خَلْقِكُمْ } كأنه قيل : وإن في خلقكم وما يبثّ من دابة آيات ، أو على أنها تأكيد لآيات الأولى . وقرأ الجمهور أيضاً { آيات لقوم يعقلون } بالرّفع ، وقرأ حمزة ، والكسائي بنصبها مع اتفاقهم على الجرّ في اختلاف ، أما جرّ « اختلاف » ، فهو على تقدير حرف الجرّ أي : في { َلَهُ اختلاف اليل والنهار } آيات ، فمن رفع آيات ، فعلى أنها مبتدأ ، وخبرها : في اختلاف ، وأما النصب فهو من باب العطف على معمولي عاملين مختلفين . قال الفراء : الرفع على الاستئناف بعد إنّ ، تقول العرب : إنّ لي عليك مالاً ، وعلى أخيك مال ، ينصبون الثاني ويرفعونه ، وللنحاة في هذا الموضع كلام طويل . والبحث في مسألة العطف على معمولي عاملين مختلفين ، وحجج المجوّزين له ، وجوابات المانعين له مقرّر في علم النحو مبسوط في مطوّلاته . ومعنى : { مَا يَبُثُّ مِن دَابَّةٍ } : ما يفرقه وينشره { واختلاف اليل والنهار } تعاقبهما ، أو تفاوتهما في الطول والقصر ، وقوله : { وَمَا أَنَزَلَ الله مِنَ السماء مَّن رِزْقٍ } معطوف على اختلاف ، والرزق : المطر؛ لأنه سبب لكل ما يرزق الله العباد به ، وإحياء الأرض : إخراج نباتها ، و { مَوْتِهَا } : خلّوها عن النبات ومعنى { وَتَصْرِيفِ الرياح } : أنها تهب تارة من جهة وتارة من أخرى ، وتارة تكون حارّة وتارة تكون باردة ، وتارة نافعة ، وتارة ضارّة { تِلْكَ آيات الله نَتْلُوهَا عَلَيْكَ } أي : هذه الآيات المذكورة هي حجج الله وبراهينه ، ومحل : { نتلوها عليك } النصب على الحال ، ويجوز أن يكون في محل رفع على أنه خبر اسم الإشارة ، وآيات الله بيان له ، أو بدل منه ، وقوله : { بالحق } حال من فاعل نتلو ، أو من مفعوله أي : محقين ، أو ملتبسة بالحقّ ، ويجوز أن تكون الباء للسببية ، فتتعلق بنفس الفعل { فبأي حديث بعد الله وآياته يؤمنون } أي : بعد حديث الله وبعد آياته ، وقيل إن المقصود : فبأي حديث بعد آيات الله ، وذكر الاسم الشريف ليس إلاّ لقصد تعظيم الآيات ، فيكون من باب : أعجبني زيد ، وكرمه .

(6/436)

وقيل المراد : بعد حديث الله ، وهو القرآن كما في قوله : { الله نَزَّلَ أَحْسَنَ الحديث } [ الزمر : 23 ] ، وهو المراد بالآيات ، والعطف لمجرّد التغاير العنواني . قرأ الجمهور : ( تؤمنون ) بالفوقية ، وقرأ حمزة ، والكسائي بالتحتية . والمعنى : يؤمنون بأيّ حديث ، وإنما قدّم عليه؛ لأن الاستفهام له صدر الكلام . { وَيْلٌ لّكُلّ أَفَّاكٍ أَثِيمٍ } أي : لكل كذاب كثير الإثم مرتكب لما يوجبه ، والويل : واد في جهنم . ثم وصف هذا الأفاك بصفة أخرى ، فقال : { يَسْمَعُ ءايات الله تتلى عَلَيْهِ } وقيل : إن يسمع في محل نصب على الحال ، وقيل : استئناف ، والأول أولى ، وقوله : { تتلى عَلَيْهِ } في محل نصب على الحال { ثُمَّ يُصِرُّ } على كفره ، ويقيم على ما كان عليه حال كونه { مُسْتَكْبِراً } أي : يتمادى على كفره متعظماً في نفسه عن الانقياد للحقّ ، والإصرار مأخوذ من إصرار الحمار على العانة وهو أن ينحني عليها صارًّا أذنيه . قال مقاتل : إذا سمع من آيات القرآن شيئًا اتخذها هزواً ، وجملة : { كَأَن لَّمْ يَسْمَعْهَا } : في محل نصب على الحال ، أو مستأنفة؛ وأن هي المخففة من الثقيلة ، واسمها ضمير شأن محذوف { فَبَشّرْهُ بِعَذَابٍ أَلِيمٍ } هذا من باب التهكم أي : فبشّره على إصراره واستكباره ، وعدم استماعه إلى الآيات بعذاب شديد الألم { وَإِذَا عَلِمَ مِنْ ءاياتنا شَيْئاً } قرأ الجمهور { علم } بفتح العين ، وكسر اللام مخففة على البناء للفاعل . وقرأ قتادة ، ومطر الورّاق على البناء للمفعول . والمعنى : أنه إذا وصل إليه علم شيء من آيات الله { اتخذها } أي : الآيات { هُزُواً } وقيل : الضمير في اتخذها عائد إلى { شيئًا } ؛ لأنه عبارة عن الآيات ، والأوّل أولى . والإشارة بقوله : { أولئك } إلى كلّ أفاك متصف بتلك الصفات { لَهُمْ عَذَابٌ مُّهِينٌ } بسبب ما فعلوا من الإصرار ، والاستكبار عن سماع آيات الله ، واتخاذها هزواً ، والعذاب المهين : هو المشتمل على الإذلال ، والفضيحة { مّن وَرَائِهِمْ جَهَنَّمُ } أي : من وراء ما هم فيه من التعزز بالدنيا ، والتكبر عن الحقّ جهنّم؛ فإنها من قدّامهم؛ لأنهم متوجهون إليها ، وعبر بالوراء عن القدّام ، كقوله : { مِّن وَرَائِهِ جَهَنَّمُ } [ الرعد : 16 ] وقول الشاعر :
أليس ورائي إن تراخت منيتي ... وقيل : جعلها باعتبار إعراضهم عنها ، كأنها خلفهم { وَلاَ يُغْنِى عَنْهُم مَّا كَسَبُواْ شَيْئاً } أي : لا يدفع عنهم ما كسبوا من أموالهم ، وأولادهم شيئًا من عذاب الله ، ولا ينفعهم بوجه من وجوه النفع { وَلاَ مَا اتخذوا مِن دُونِ الله أَوْلِيَاء } معطوف على ما كسبوا أي : ولا يغني عنهم ما اتخذوا من دون الله أولياء من الأصنام ، و «ما» في الموضعين إما مصدرية ، أو موصولة ، وزيادة لا في الجملة الثانية للتأكيد { وَلَهُمْ عَذَابٌ عظِيمٌ } في جهنم التي هي من ورائهم { هذا هُدًى } جملة مستأنفة من مبتدأ وخبر ، يعني : هذا القرآن هدى للمهتدين به { والذين كَفَرُواْ بئايات رَبّهِمْ } القرآنية { لَهُمْ عَذَابٌ مّن رّجْزٍ أَلِيمٌ } الرجز : أشدّ العذاب .

(6/437)

قرأ الجمهور : ( أليم ) بالجرّ صفة للرّجز . وقرأ ابن كثير ، وحفص ، وابن محيصن بالرفع صفة لعذاب { الله الذى سَخَّرَ لَكُمُ البحر } أي : جعله على صفة تتمكنون بها من الركوب عليه { لِتَجْرِىَ الفلك فِيهِ بِأَمْرِهِ } أي : بإذنه وإقداره لكم { وَلِتَبْتَغُواْ مِن فَضْلِهِ } بالتجارة تارة ، والغوص للدرّ ، والمعالجة للصيد وغير ذلك { وَلَعَلَّكُمْ تَشْكُرُونَ } أي : لكي تشكروا النعم التي تحصل لكم بسبب هذا التسخير للبحر { وَسَخَّرَ لَكُمْ مَّا فِى السموات وَمَا فِي الأرض جَمِيعاً مّنْهُ } أي : سخّر لعباده جميع ما خلقه في سماواته ، وأرضه مما تتعلق به مصالحهم ، وتقوم به معايشهم ، ومما سخّره لهم من مخلوقات السموات : الشمس والقمر ، والنجوم النيرات ، والمطر والسحاب والرّياح ، وانتصاب { جميعاً } على الحال من { ما في السموات وما في الأرض } ، أو تأكيد له ، وقوله : { منه } يجوز أن يتعلق بمحذوف هو صفة ل { جميعاً } أي : كائنة منه ، ويجوز أن يتعلق بسخر ، ويجوز أن يكون حالاً من ما في السموات ، أو خبراً لمبتدأ محذوف ، والمعنى : أن كل ذلك رحمة منه لعباده { إِنَّ فِى ذَلِكَ } المذكور من التسخير { لآيات لّقَوْمٍ يَتَفَكَّرُونَ } وخصّ المتفكرين؛ لأنه لا ينتفع بها إلاّ من تفكر فيها ، فإنه ينتقل من التفكر إلى الاستدلال بها على التوحيد . { قُل لّلَّذِينَ ءامَنُواْ يَغْفِرُواْ } أي : قل لهم اغفروا يغفروا { لِلَّذِينَ لاَ يَرْجُونَ أَيَّامَ الله } وقيل : هو على حذف اللام ، والتقدير : قل لهم ليغفروا . والمعنى : قل لهم يتجاوزوا عن الذين لا يرجون وقائع الله بأعدائه ، أي : لا يتوقعونها ، ومعنى الرجاء هنا : الخوف ، وقيل : هو على معناه الحقيقي . والمعنى : لا يرجون ثوابه في الأوقات التي وقّتها الله لثواب المؤمنين ، والأوّل أولى ، والأيام يعبر بها عن الوقائع كما تقدّم في تفسير قوله : { وَذَكِّرْهُمْ بِأَيَّامِ الله } [ إبراهيم : 5 ] قال مقاتل : لا يخشون مثل عذاب الله للأمم الخالية ، وذلك أنهم لا يؤمنون به ، فلا يخافون عقابه . وقيل المعنى : لا يأملون نصر الله لأوليائه وإيقاعه بأعدائه ، وقيل : لا يخافون البعث . قيل : والآية منسوخة بآية السيف { لِيَجْزِىَ قَوْماً بِمَا كَانُواْ يَكْسِبُونَ } قرأ ابن عامر ، وحمزة ، والكسائي : ( لنجزي ) بالنون أي : لنجزى نحن . وقرأ باقي السبعة بالتحتية مبنياً للفاعل .

(6/438)

أي : ليجزي الله . وقرأ أبو جعفر ، وشيبة ، وعاصم بالتحتية مبنياً للمفعول مع نصب قوماً ، فقيل : النائب عن الفاعل مصدر الفعل ، أي : ليجزى الجزاء قوماً ، وقيل : إن النائب الجارّ والمجرور ، كما في قول الشاعر :
ولو ولدت فقيرة جرو كلب ... لسبّ بذلك الجرو الكلابا
وقد أجاز ذلك الأخفش ، والكوفيون ، ومنعه البصريون ، والجملة لتعليل الأمر بالمغفرة ، والمراد بالقوم : المؤمنون ، أمروا بالمغفرة ليجزيهم الله يوم القيامة بما كسبوا في الدنيا من الأعمال الحسنة التي من جملتها الصبر على أذية الكفار ، والإغضاء عنهم بكظم الغيظ واحتمال المكروه . وقيل : المعنى : ليجزي الكفار بما عملوا من السيئات كأنّه قال : لا تكافئوهم أنتم لنكافئهم نحن ، والأوّل أولى . ثم ذكر المؤمنين وأعمالهم ، والمشركين وأعمالهم ، فقال : { مَّنْ عَمِلَ صالحا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا } والمعنى : أن عمل كل طائفة من إحسان ، أو إساءة لعامله لا يتجاوزه إلى غيره ، وفيه ترغيب وتهديد { ثُمَّ إلى رَبّكُمْ تُرْجَعُونَ } فيجازي كلاً بعمله إن كان خيراً فخير ، وإن كان شرًّا فشرّ .
وقد أخرج عبد الرزاق ، والفريابي ، وعبد بن حميد ، وابن المنذر ، وأبو الشيخ في العظمة من طريق عكرمة ، عن ابن عباس في قوله : { جَمِيعاً مّنْهُ } قال : منه النور والشمس والقمر . وأخرج ابن جرير عنه في الآية قال : كل شيء هو من الله . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، والحاكم وصححه ، والبيهقي في الأسماء والصفات ، عن طاووس قال : جاء رجل إلى عبد الله بن عمرو بن العاص فسأله ممّ خلق الخلق؟ قال : من الماء ، والنور والظلمة ، والهواء والتراب ، قال : فمم خلق هؤلاء؟ قال : لا أدري . ثم أتى الرجل عبد الله بن الزبير ، فسأله ، فقال مثل قول عبد الله بن عمرو ، فأتى ابن عباس ، فسأله ممّ خلق الخلق؟ فقال : من الماء ، والنور والظلمة ، والريح والتراب ، قال : فممّ خلق هؤلاء؟ فقرأ ابن عباس { وَسَخَّرَ لَكُمْ مَّا فِى السموات وَمَا فِي الأرض جَمِيعاً مّنْهُ } فقال الرجل : ما كان ليأتي بهذا إلاّ رجل من أهل بيت النبيّ صلى الله عليه وسلم . وأخرج ابن جرير ، وابن المنذر ، وابن مردويه عن ابن عباس في قوله : { قُل لّلَّذِينَ ءامَنُواْ يَغْفِرُواْ } الآية قال : كان نبيّ الله صلى الله عليه وسلم يعرض عن المشركين إذا آذوه ، وكانوا يستهزئون به ويكذبونه ، فأمره الله أن يقاتل المشركين كافة ، فكان هذا من المنسوخ .

(6/439)

وَلَقَدْ آَتَيْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَاهُمْ مِنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى الْعَالَمِينَ (16) وَآَتَيْنَاهُمْ بَيِّنَاتٍ مِنَ الْأَمْرِ فَمَا اخْتَلَفُوا إِلَّا مِنْ بَعْدِ مَا جَاءَهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ (17) ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاءَ الَّذِينَ لَا يَعْلَمُونَ (18) إِنَّهُمْ لَنْ يُغْنُوا عَنْكَ مِنَ اللَّهِ شَيْئًا وَإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ (19) هَذَا بَصَائِرُ لِلنَّاسِ وَهُدًى وَرَحْمَةٌ لِقَوْمٍ يُوقِنُونَ (20) أَمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أَنْ نَجْعَلَهُمْ كَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاءً مَحْيَاهُمْ وَمَمَاتُهُمْ سَاءَ مَا يَحْكُمُونَ (21) وَخَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَلِتُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ (22) أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ وَخَتَمَ عَلَى سَمْعِهِ وَقَلْبِهِ وَجَعَلَ عَلَى بَصَرِهِ غِشَاوَةً فَمَنْ يَهْدِيهِ مِنْ بَعْدِ اللَّهِ أَفَلَا تَذَكَّرُونَ (23) وَقَالُوا مَا هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا يُهْلِكُنَا إِلَّا الدَّهْرُ وَمَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَظُنُّونَ (24) وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ مَا كَانَ حُجَّتَهُمْ إِلَّا أَنْ قَالُوا ائْتُوا بِآَبَائِنَا إِنْ كُنْتُمْ صَادِقِينَ (25) قُلِ اللَّهُ يُحْيِيكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يَجْمَعُكُمْ إِلَى يَوْمِ الْقِيَامَةِ لَا رَيْبَ فِيهِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ (26)

قوله : { وَلَقَدْ ءاتَيْنَا بَنِى إسراءيل الكتاب والحكم والنبوة } المراد بالكتاب : التوراة ، وبالحكم : الفهم والفقه الذي يكون بهما الحكم بين الناس وفصل خصوماتهم ، وبالنبوّة : من بعثه الله من الأنبياء فيهم { وَرَزَقْنَاهُمْ مّنَ الطيبات } أي : المستلذات التي أحلها الله لهم ، ومن ذلك المنّ والسلوى { وفضلناهم عَلَى العالمين } من أهل زمانهم حيث آتيناهم ما لم نؤت من عداهم من فلق البحر ونحوه ، وقد تقدّم بيان هذا في سورة الدخان { وءاتيناهم بينات مّنَ الأمر } أي : شرائع واضحات في الحلال والحرام ، أو معجزات ظاهرات ، وقيل : العلم بمبعث النبي ، وشواهد نبوّته ، وتعيين مهاجره : { فَمَا اختلفوا إِلاَّ مِن بَعْدِ مَا جَاءهُمُ العلم } أي : فما وقع الاختلاف بينهم في ذلك الأمر إلاّ بعد مجيء العلم إليهم ببيانه ، وإيضاح معناه ، فجعلوا ما يوجب زوال الخلاف موجباً لثبوته ، وقيل : المراد بالعلم : يوشع بن نون ، فإنه آمن به بعضهم وكفر بعضهم ، وقيل : نبوّة محمد صلى الله عليه وسلم ، فاختلفوا فيها حسداً وبغياً ، وقيل : { بَغِيّاً } من بعضهم على بعض بطلب الرئاسة { إِنَّ رَبَّكَ يَقْضِى بَيْنَهُمْ يَوْمَ القيامة فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ } من أمر الدين ، فيجازي المحسن بإحسانه ، والمسيء بإساءته . { ثُمَّ جعلناك على شَرِيعَةٍ مّنَ الأمر } الشريعة في اللغة : المذهب ، والملة ، والمنهاج ، ويقال : لمشرعة الماء وهي مورد شاربيه : شريعة ، ومنه الشارع؛ لأنه طريق إلى المقصد ، فالمراد بالشريعة هنا : ما شرعه الله لعباده من الدين ، والجمع شرائع ، أي : جعلناك يا محمد على منهاج واضح من أمر الدين يوصلك إلى الحق { فاتبعها } : فاعمل بأحكامها في أمتك { وَلاَ تَتَّبِعْ أَهْوَاء الذين لاَ يَعْلَمُونَ } توحيد الله وشرائعه لعباده ، وهم كفار قريش ومن وافقهم { إِنَّهُمْ لَن يُغْنُواْ عَنكَ مِنَ الله شَيْئاً } أي : لا يدفعون عنك شيئًا مما أراده الله بك إن اتبعت أهواءهم { وَإِنَّ الظالمين بَعْضُهُمْ أَوْلِيَاء بَعْضٍ } أي : أنصار ينصر بعضهم بعضاً . قال ابن زيد : إن المنافقين أولياء اليهود { والله وَلِىُّ المتقين } أي : ناصرهم ، والمراد بالمتقين : الذين اتقوا الشرك والمعاصي ، والإشارة بقوله : { هذا } إلى القرآن ، أو إلى اتباع الشريعة ، وهو مبتدأ وخبره { بَصَائِرَ لِلنَّاسِ } أي : براهين ودلائل لهم فيما يحتاجون إليه من أحكام الدين ، جعل ذلك بمنزلة البصائر في القلوب ، وقرىء : ( هذه بصائر ) أي : هذه الآيات؛ لأن القرآن بمعناها ، كما قال الشاعر :
سائل بني أسد ما هذه الصوت ... لأن الصوت بمعنى الصيحة { وهدى } أي : رشد ، وطريق يؤدي إلى الجنة لمن عمل به { وَرَحْمَةٌ } من الله في الآخرة { لِقَوْمٍ يُوقِنُونَ } أي : من شأنهم الإيقان ، وعدم الشك ، والتزلزل بالشُّبه { أَمْ حَسِبَ الذين اجترحوا السيئات } أم هي المنقطعة المقدرة ببل ، والهمزة وما فيها من معنى بل للانتقال من البيان الأول إلى الثاني ، والهمزة لإنكار الحسبان ، والاجتراح : الاكتساب ، ومنه الجوارح ، وقد تقدّم في المائدة ، والجملة مستأنفة؛ لبيان تباين حالي المسيئين والمحسنين ، وهو معنى قوله : { أن نجعلهم كالذين آمنوا وعملوا الصالحات } أي : نسوّي بينهم مع اجتراحهم السيئات ، وبين أهل الحسنات { سَوَاء محياهم ومماتهم } في دار الدنيا وفي الآخرة ، كلا لا يستوون ، فإن حال أهل السعادة فيهما غير حال أهل الشقاوة .

(6/440)

وقيل المراد : إنكار أن يستووا في الممات ، كما استووا في الحياة . قرأ الجمهور : { سواء } بالرفع على أنه خبر مقدّم ، والمبتدأ محياهم ومماتهم والمعنى : إنكار حسبانهم أن محياهم ومماتهم ، سواء . وقرأ حمزة ، والكسائي ، وحفص { سواء } بالنصب على أنه حال من الضمير المستتر في الجار والمجرور في قوله : { كالذين ءامَنُواْ } أو على أنه مفعول ثان لحسب ، واختار قراءة النصب أبو عبيد ، وقال معناه : نجعلهم سواء ، وقرأ الأعمش ، وعيسى بن عمر ( مماتهم ) بالنصب على معنى : سواء في محياهم ومماتهم ، فلما سقط الخافض انتصب ، أو على البدل من مفعول نجعلهم بدل اشتمال { سَاء مَا يَحْكُمُونَ } أي : ساء حكمهم هذا الذي حكموا به . { وَخَلَقَ الله السموات والأرض بالحق } أي : بالحقّ المقتضي للعدل بين العباد ، ومحل بالحقّ النصب على الحال من الفاعل ، أو من المفعول ، أو الباء للسببية ، وقوله : { ولتجزى كُلُّ نَفْسٍ بِمَا كَسَبَتْ } يجوز أن يكون على الحقّ؛ لأن كلا منهما سبب ، فعطف السبب على السبب ، ويجوز أن يكون معطوفاً على محذوف ، والتقدير : خلق الله السموات والأرض؛ ليدلّ بهما على قدرته ولتجزى ، ويجوز أن تكون اللام للصيرورة { وَهُمْ لاَ يُظْلَمُونَ } أي : النفوس المدلول عليها بكل نفس لا يظلمون بنقص ثواب ، أو زيادة عقاب ، ثم عجب سبحانه من حال الكفار ، فقال : { أَفَرَأَيْتَ مَنِ اتخذ إلهه هَوَاهُ } قال الحسن ، وقتادة : ذلك الكافر اتخذ دينه ما يهواه ، فلا يهوى شيئًا إلاّ ركبه ، وقال عكرمة : يعبد ما يهواه ، أو يستحسنه ، فإذا استحسن شيئًا ، وهواه اتخذه إلها . قال سعيد بن جبير : كان أحدهم يعبد الحجر ، فإذا رأى ما هو أحسن منه رمى به وعبد الآخر { وَأَضَلَّهُ الله على عِلْمٍ } أي : على علم قد علمه ، وقيل المعنى : أضله عن الثواب على علم منه بأنه لا يستحقه ، وقال مقاتل : على علم منه أنه ضالّ؛ لأنه يعلم أن الصنم لا ينفع ولا يضرّ . قال الزجاج : على سوء في علمه أنه ضال قبل أن يخلقه ، ومحل { على علم } النصب على الحال من الفاعل ، أو المفعول { وَخَتَمَ على سَمْعِهِ وَقَلْبِهِ } أي : طبع على سمعه حتى لا يسمع الوعظ ، وطبع على قلبه حتى لا يفقه الهدى { وَجَعَلَ على بَصَرِهِ غشاوة } أي : غطاء حتى لا يبصر الرشد .

(6/441)

قرأ الجمهور { غشاوة } بالألف مع كسر الغين ، وقرأ حمزة ، والكسائي ( غشوة ) بغير ألف مع فتح الغين ، ومنه قول الشاعر :
لئن كنت ألبستني غشوة ... لقد كنت أصفيتك الودّ حينا
وقرأ ابن مسعود ، والأعمش كقراءة الجمهور مع فتح الغين وهي لغة ربيعة ، وقرأ الحسن ، وعكرمة بضمها وهي لغة عكل { فَمَن يَهْدِيهِ مِن بَعْدِ الله } أي : من بعد إضلال الله له { أَفَلاَ تَذَكَّرُونَ } تذكر اعتبار حتى تعلموا حقيقة الحال؟ ثم بيّن سبحانه بعض جهالاتهم وضلالاتهم فقال : { وَقَالُواْ مَا هِىَ إِلاَّ حَيَاتُنَا الدنيا } أي : ما الحياة إلاّ الحياة التي نحن فيها { نَمُوتُ وَنَحْيَا } أي : يصيبنا الموت والحياة فيها ، وليس وراء ذلك حياة ، وقيل : نموت نحن ، ويحيا فيها أولادنا ، وقيل : نكون نطفاً ميتة ، ثم نصير أحياء . وقيل : في الآية تقديم وتأخير ، أي : نحيا ونموت ، وكذا قرأ ابن مسعود ، وعلى كل تقدير ، فمرادهم بهذه المقالة : إنكار البعث وتكذيب الآخرة { وَمَا يُهْلِكُنَا إِلاَّ الدهر } أي : إلاّ مرور الأيام والليالي ، قال مجاهد : يعني : السنين والأيام . وقال قتادة : إلاّ العمر ، والمعنى واحد . وقال قطرب : المعنى : وما يهلكنا إلاَّ الموت . وقال عكرمة : وما يهلكنا إلاّ الله { وَمَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ } أي : ما قالوا هذه المقالة إلاّ شاكين غير عالمين بالحقيقة ، ثم بيّن كون ذلك صادراً منهم لا عن علم ، فقال : { إِنْ هُمْ إِلاَّ يَظُنُّونَ } أي : ما هم إلاّ قوم غاية ما عندهم الظنّ ، فما يتكلمون إلاّ به ، ولا يستندون إلاّ إليه . { وَإِذَا تتلى عَلَيْهِمْ ءاياتنا بَيّنَاتٍ } أي : إذا تليت آيات القرآن على المشركين حال كونها بينات واضحات ظاهرة المعنى ، والدلالة على البعث { مَّا كَانَ حُجَّتَهُمْ إِلاَّ أَن قَالُواْ ائتوا بِئَابَائِنَا إِن كُنتُمْ صادقين } أنا نبعث بعد الموت! أي : ما كان لهم حجة ، ولا متمسك إلاّ هذا القول الباطل الذي ليس من الحجة في شيء ، وإنما سماه حجة تهكماً بهم . قرأ الجمهور بنصب { حجتهم } على أنه خبر كان ، واسمها { إِلاَّ أَن قَالُواْ } وقرأ زيد بن عليّ ، وعمرو بن عبيد ، وعبيد بن عمرو برفع { حجتهم } على أنها اسم كان ، ثم أمر الله سبحانه رسوله صلى الله عليه وسلم أن يردّ عليهم ، فقال : { قُلِ الله يُحْيِيكُمْ } أي : في الدنيا { ثُمَّ يُمِيتُكُمْ } عند انقضاء آجالكم { ثُمَّ يَجْمَعُكُمْ إلى يَوْمِ القيامة } بالبعث والنشور { لاَ رَيْبَ فِيهِ } أي : في جمعكم؛ لأن من قدر على ابتداء الخلق قدر على إعادته { ولكن أَكْثَرَ الناس لاَ يَعْلَمُونَ } بذلك ، فلهذا حصل معهم الشكّ في البعث ، وجاءوا في دفعه بما هو أوهن من بيت العنكبوت ، ولو نظروا حقّ النظر لحصلوا على العلم اليقين ، واندفع عنهم الرّيب وأراحوا أنفسهم من ورطة الشكّ والحيرة .

(6/442)

وقد أخرج ابن جرير عن ابن عباس في قوله : { ثُمَّ جعلناك على شَرِيعَةٍ مّنَ الأمر } يقول : على هدًى من أمر دينه . وأخرج ابن جرير عن مجاهد في قوله : { سَوَاء محياهم ومماتهم } قال : المؤمن في الدنيا والآخرة مؤمن ، والكافر في الدنيا والآخرة كافر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { أَفَرَأَيْتَ مَنِ اتخذ إلهه هَوَاهُ } قال : ذاك الكافر اتخذ دينه بغير هدًى من الله ، ولا برهان { وَأَضَلَّهُ الله على عِلْمٍ } يقول : أضله في سابق علمه . وأخرج النسائي ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، وابن مردويه عنه قال : كان الرّجل من العرب يعبد الحجر ، فإذا وجد أحسن منه أخذه وألقى الآخر ، فأنزل الله : { أَفَرَأَيْتَ مَنِ اتخذ إلهه هَوَاهُ } . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن أبي هريرة قال : كان أهل الجاهلية يقولون : إنما يهلكنا الليل والنهار ، فقال الله في كتابه : { وَقَالُواْ مَا هِىَ إِلاَّ حَيَاتُنَا الدنيا نَمُوتُ وَنَحْيَا وَمَا يُهْلِكُنَا إِلاَّ الدهر } قال الله : يؤذيني ابن آدم يسب الدهر ، وأنا الدهر ، بيدي الأمر أقلب الليل والنهار . وأخرج البخاري ، ومسلم ، وغيرهما من حديث أبي هريرة سمعت رسول الله يقول : « قال الله عزّ وجلّ : يؤذيني ابن آدم يسبّ الدهر ، وأنا الدهر ، بيدي الأمر أقلب الليل والنهار » .

(6/443)

وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَخْسَرُ الْمُبْطِلُونَ (27) وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً كُلُّ أُمَّةٍ تُدْعَى إِلَى كِتَابِهَا الْيَوْمَ تُجْزَوْنَ مَا كُنْتُمْ تَعْمَلُونَ (28) هَذَا كِتَابُنَا يَنْطِقُ عَلَيْكُمْ بِالْحَقِّ إِنَّا كُنَّا نَسْتَنْسِخُ مَا كُنْتُمْ تَعْمَلُونَ (29) فَأَمَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَيُدْخِلُهُمْ رَبُّهُمْ فِي رَحْمَتِهِ ذَلِكَ هُوَ الْفَوْزُ الْمُبِينُ (30) وَأَمَّا الَّذِينَ كَفَرُوا أَفَلَمْ تَكُنْ آَيَاتِي تُتْلَى عَلَيْكُمْ فَاسْتَكْبَرْتُمْ وَكُنْتُمْ قَوْمًا مُجْرِمِينَ (31) وَإِذَا قِيلَ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَالسَّاعَةُ لَا رَيْبَ فِيهَا قُلْتُمْ مَا نَدْرِي مَا السَّاعَةُ إِنْ نَظُنُّ إِلَّا ظَنًّا وَمَا نَحْنُ بِمُسْتَيْقِنِينَ (32) وَبَدَا لَهُمْ سَيِّئَاتُ مَا عَمِلُوا وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (33) وَقِيلَ الْيَوْمَ نَنْسَاكُمْ كَمَا نَسِيتُمْ لِقَاءَ يَوْمِكُمْ هَذَا وَمَأْوَاكُمُ النَّارُ وَمَا لَكُمْ مِنْ نَاصِرِينَ (34) ذَلِكُمْ بِأَنَّكُمُ اتَّخَذْتُمْ آَيَاتِ اللَّهِ هُزُوًا وَغَرَّتْكُمُ الْحَيَاةُ الدُّنْيَا فَالْيَوْمَ لَا يُخْرَجُونَ مِنْهَا وَلَا هُمْ يُسْتَعْتَبُونَ (35) فَلِلَّهِ الْحَمْدُ رَبِّ السَّمَاوَاتِ وَرَبِّ الْأَرْضِ رَبِّ الْعَالَمِينَ (36) وَلَهُ الْكِبْرِيَاءُ فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (37)

لما ذكر سبحانه ما احتج به المشركون ، وما أجاب به عليهم ذكر اختصاصه بالملك ، فقال : { وَللَّهِ مُلْكُ السموات والأرض } أي : هو المتصرف فيهما وحده لا يشاركه أحد من عباده ، ثم توعد أهل الباطل ، فقال : { وَيَوْمَ تَقُومُ الساعة يَوْمَئِذٍ يَخْسَرُ المبطلون } أي : المكذبون الكافرون المتعلقون بالأباطيل يظهر في ذلك اليوم خسرانهم؛ لأنهم يصيرون إلى النار ، والعامل في { يوم } هو { يخسر } ، و { يومئذ } بدل منه ، والتنوين للعوض عن المضاف إليه المدلول عليه بما أضيف إليه المبدل منه ، فيكون التقدير : ويوم تقوم الساعة يوم تقوم الساعة ، فيكون بدلاً توكيدياً ، والأولى أن يكون العامل في يوم هو ملك ، أي : ولله ملك يوم تقوم الساعة؛ ويكون يومئذ معمولاً؛ ل { يخسر } { وترى كُلَّ أُمَّةٍ جَاثِيَةً } الخطاب لكل من يصلح له ، أو للنبيّ صلى الله عليه وسلم ، والأمة : الملة ، ومعنى جاثية : مستوفزة ، والمستوفز : الذي لا يصيب الأرض منه إلاّ ركبتاه وأطراف أنامله ، وذلك عند الحساب . وقيل معنى جاثية : مجتمعة ، قال الفراء : المعنى وترى أهل كلّ ذي دين مجتمعين . وقال عكرمة : متميزة عن غيرها . وقال مؤرج : معناه بلغة قريش : خاضعة . وقال الحسن : باركة على الركب ، والجثو : الجلوس على الركب ، تقول : جثا يجثو ويجثي جثواً وجثياً : إذا جلس على ركبتيه ، والأوّل أولى . ولا ينافيه ورود هذا اللفظ لمعنى آخر في لسان العرب . وقد ورد إطلاق الجثوة على الجماعة من كل شيء في لغة العرب ، ومنه قول طرفة يصف قبرين :
ترى جثوتين من تراب عليهما ... صفائح صمّ من صفائح منضد
وظاهر الآية أن هذه الصفة تكون لكل أمة من الأمم من غير فرق بين أهل الأديان المتبعين للرسل ، وغيرهم من أهل الشرك . وقال يحيى بن سلام : هو خاصّ بالكفار ، والأوّل أولى . ويؤيده قوله : { كُلُّ أمَّةٍ تدعى إلى كتابها } ، ولقوله فيما سيأتي { فَأَمَّا الذين ءامَنُواْ } . ومعنى { إلى كتابها } : إلى الكتاب المنزّل عليها ، وقيل : إلى صحيفة أعمالها ، وقيل : إلى حسابها ، وقيل : اللوح المحفوظ ، والأوّل أولى . قرأ الجمهور { كل أمة } بالرفع على الابتداء ، وخبره : { تدعى } ، وقرأ يعقوب الحضرمي بالنصب على البدل من { كل أمة } . { اليوم تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ } أي يقال لهم : اليوم تجزون ما كنتم تعملون من خير وشرّ . { هذا كتابنا يَنطِقُ عَلَيْكُم بالحق } هذا من تمام ما يقال لهم ، والقائل بهذا : هم الملائكة وقيل : هو من قول الله سبحانه ، أي : يشهد عليكم ، وهو استعارة ، يقال : نطق الكتاب بكذا ، أي : بيّن ، وقيل : إنهم يقرءونه فيذكرون ما عملوا ، فكأنه ينطق عليهم بالحق الذي لا زيادة فيه ، ولا نقصان ، ومحل { ينطق } النصب على الحال ، أو الرفع على أنه خبر آخر لاسم الإشارة ، وجملة : { إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ } تعليل للنطق بالحقّ ، أي : نأمر الملائكة بنسخ أعمالكم ، أي : بكتبها ، وتثبيتها عليكم .

(6/444)

قال الواحدي : وأكثر المفسرين على أن هذا الاستنساخ من اللوح المحفوظ ، فإن الملائكة تكتب منه كل عام ما يكون من أعمال بني آدم ، فيجدون ذلك موافقاً لما يعملونه ، قالوا : لأن الاستنساخ لا يكون إلاّ من أصل . وقيل المعنى : نأمر الملائكة بنسخ ما كنتم تعملون . وقيل : إن الملائكة تكتب كل يوم ما يعمله العبد ، فإذا رجعوا إلى مكانهم نسخوا منه الحسنات والسيئات ، وتركوا المباحات . وقيل : إن الملائكة إذا رفعت أعمال العباد إلى الله سبحانه أمر عزّ وجلّ أن يثبت عنده منها ما فيه ثواب وعقاب ، ويسقط منها ما لا ثواب فيه ولا عقاب . { فَأَمَّا الذين ءامَنُواْ وَعَمِلُواْ الصالحات فَيُدْخِلُهُمْ رَبُّهُمْ فِى رَحْمَتِهِ } أي : الجنة ، وهذا تفصيل لحال الفريقين ، فالمؤمنون يدخلهم الله برحمته الجنة { ذلك } أي : الإدخال في رحمته { هُوَ الفوز المبين } أي : الظاهر الواضح { وَأَمَّا الذين كَفَرُواْ أَفَلَمْ تَكُنْ ءاياتى تتلى عَلَيْكُمْ } أي : فيقال لهم ذلك ، وهو استفهام توبيخ؛ لأن الرسل قد أتتهم وتلت عليهم آيات الله ، فكذبوها ولم يعملوا بها { فاستكبرتم وَكُنتُمْ قَوْماً مُّجْرِمِينَ } أي : تكبرتم عن قبولها ، وعن الإيمان بها ، وكنتم من أهل الإجرام ، وهي الآثام ، والاجترام الاكتساب ، يقال : فلان جريمة أهله : إذا كان كاسبهم ، فالمجرم من كسب الآثام بفعل المعاصي { وَإِذَا قِيلَ إِنَّ وعْدَ الله حَقٌّ } أي : وعده بالبعث والحساب ، أو بجميع ما وعد به من الأمور المستقبلة واقع لا محالة { والساعة } أي : القيامة { لاَ رَيْبَ فِيهَا } أي : في وقوعها . قرأ الجمهور { والساعة } بالرفع على الابتداء ، أو العطف على موضع اسم إن ، وقرأ حمزة بالنصب عطفاً على اسم إن { قُلْتُم مَّا نَدْرِى مَا الساعة } أي : أيّ شيء هي؟ { إِن نَّظُنُّ إِلاَّ ظَنّاً } أي : نحدس حدساً ونتوهم توهماً . قال المبرد : تقديره : إن نحن إلاّ نظن ظناً ، وقيل التقدير : إن نظنّ إلاّ أنكم تظنون ظناً ، وقيل : إن نظنّ مضمن معنى نعتقد ، أي : ما نعتقد إلاّ ظناً لا علماً ، وقيل : إن ظناً له صفة مقدّرة ، أي : إلاّ ظناً بيناً ، وقيل : إن الظنّ يكون بمعنى العلم والشكّ ، فكأنهم قالوا : ما لنا اعتقاد إلاّ الشك { وَمَا نَحْنُ بِمُسْتَيْقِنِينَ } أي : لم يكن لنا يقين بذلك ، ولم يكن معنا إلاّ مجرّد الظنّ أن الساعة آتية . { وَبَدَا لَهُمْ سيئات مَا عَمِلُواْ } أي : ظهر لهم سيئات أعمالهم على الصورة التي هي عليها { وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِءونَ } أي : أحاط بهم ، ونزل عليهم جزاء أعمالهم بدخولهم النار { وَقِيلَ اليوم نَنسَاكُمْ كَمَا نَسِيتُمْ لِقَاء يَوْمِكُمْ هذا } أي : نترككم في النار كما تركتم العمل لهذا اليوم ، وأضاف اللقاء إلى اليوم توسعاً؛ لأنه أضاف إلى الشيء ما هو واقع فيه { وَمَأْوَاكُمُ النار } أي : مسكنكم ومستقرّكم الذين تأوون إليه { وَمَا لَكُمْ مّن ناصرين } ينصرونكم فيمنعون عنكم العذاب { ذَلِكُم بِأَنَّكُمُ اتخذتم ءايات الله هُزُواً } أي : ذلكم العذاب بسبب أنكم اتخذتم القرآن هزواً ولعباً { وَغَرَّتْكُمُ الحياة الدنيا } أي : خدعتكم بزخارفها وأباطيلها ، فظننتم أنه لا دار غيرها ، ولا بعث ولا نشور { فاليوم لاَ يُخْرَجُونَ مِنْهَا } أي : من النار .

(6/445)

قرأ الجمهور : { يخرجون } بضم الياء . وفتح الراء مبنياً للمفعول ، وقرأ حمزة ، والكسائي بفتح الياء وضمّ الراء مبنياً للفاعل ، والالتفات من الخطاب إلى الغيبة لتحقيرهم { وَلاَ هُمْ يُسْتَعْتَبُونَ } أي : لا يسترضون ، ويطلب منهم الرجوع إلى طاعة الله؛ لأنه يوم لا تقبل فيه توبة ، ولا تنفع فيه معذرة { فَلِلَّهِ الحمد رَبّ السموات وَرَبّ الأرض رَبّ العالمين } لا يستحقّ الحمد سواه . قرأ الجمهور { ربّ } في المواضع الثلاثة بالجرّ على الصفة للاسم الشريف . وقرأ مجاهد ، وحميد ، وابن محيصن بالرفع في الثلاثة على تقدير مبتدأ ، أي : هو ربّ السموات إلخ { وَلَهُ الكبرياء فِى السموات والأرض } أي : الجلال والعظمة والسلطان ، وخصّ السموات والأرض لظهور ذلك فيهما { وَهُوَ العزيز الحكيم } أي : العزيز في سلطانه ، فلا يغالبه مغالب ، الحكيم في كل أفعاله وأقواله وجميع أقضيته .
وقد أخرج سعيد بن منصور ، وعبد الله بن أحمد في زوائد الزهد ، وابن أبي حاتم ، والبيهقي في البعث عن عبد الله بن باباه قال : قال رسول الله صلى الله عليه وسلم : « كأني أراكم بالكوم دون جهنم جاثين » ثم قرأ سفيان ( ويرى كل أمة جاثية ) وأخرج ابن مردويه عن ابن عمر في قوله : { وترى كُلَّ أُمَّةٍ جَاثِيَةً } قال : كل أمة مع نبيها حتى يجيء رسول الله صلى الله عليه وسلم على كوم قد علا الخلائق ، فذلك المقام المحمود . وأخرج ابن جرير عن ابن عباس في قوله : { هذا كتابنا يَنطِقُ عَلَيْكُم بالحق } قال : هو أمّ الكتاب فيه أعمال بني آدم { إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ } قال : هم الملائكة يستنسخون أعمال بني آدم . وأخرج ابن المنذر ، وابن أبي حاتم عنه بمعناه مطوّلاً ، فقام رجل فقال : يا ابن عباس ، ما كنا نرى هذا تكتبه الملائكة في كل يوم وليلة ، فقال ابن عباس : إنكم لستم قوماً عرباً { إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ } هل يستنسخ الشيء إلاّ من كتاب؟ وأخرج ابن جرير عنه نحوه أيضاً ، وأخرج ابن جرير عن عليّ بن أبي طالب قال : إن لله ملائكة ينزلون في كل يوم بشيء يكتبون فيه أعمال بني آدم . وأخرج ابن مردويه عن ابن عمر نحو ما روي ، عن ابن عباس . وأخرج ابن مردويه عن ابن عباس في الآية قال : يستنسخ الحفظة من أمّ الكتاب ما يعمل بنو آدم ، فإنما يعمل الإنسان ما استنسخ الملك من أمّ الكتاب ، وأخرج نحوه الحاكم عنه وصححه .

(6/446)

وأخرج الطبراني عنه أيضاً في الآية قال : إن الله وكل ملائكته ينسخون من ذلك العام في رمضان ليلة القدر ما يكون في الأرض من حدث إلى مثلها من السنة المقبلة ، فيتعارضون به حفظة الله على العباد عشية كل خميس ، فيجدون ما رفع الحفظة موافقاً لما في كتابهم ذلك ليس فيه زيادة ولا نقصان . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { اليوم نَنسَاكُمْ كَمَا نَسِيتُمْ لِقَاء يَوْمِكُمْ هذا } قال : نترككم . وأخرج ابن أبي شيبة ، ومسلم ، وأبو داود ، وابن ماجه ، وابن مردويه ، والبيهقي في الأسماء والصفات عن أبي هريرة قال : قال رسول الله : « يقول الله تبارك وتعالى : الكبرياء ردائي ، والعظمة إزاري ، فمن نازعني واحداً منهما ألقيته في النار » .

(6/447)

حم (1) تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ (2) مَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَأَجَلٍ مُسَمًّى وَالَّذِينَ كَفَرُوا عَمَّا أُنْذِرُوا مُعْرِضُونَ (3) قُلْ أَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الْأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ ائْتُونِي بِكِتَابٍ مِنْ قَبْلِ هَذَا أَوْ أَثَارَةٍ مِنْ عِلْمٍ إِنْ كُنْتُمْ صَادِقِينَ (4) وَمَنْ أَضَلُّ مِمَّنْ يَدْعُو مِنْ دُونِ اللَّهِ مَنْ لَا يَسْتَجِيبُ لَهُ إِلَى يَوْمِ الْقِيَامَةِ وَهُمْ عَنْ دُعَائِهِمْ غَافِلُونَ (5) وَإِذَا حُشِرَ النَّاسُ كَانُوا لَهُمْ أَعْدَاءً وَكَانُوا بِعِبَادَتِهِمْ كَافِرِينَ (6) وَإِذَا تُتْلَى عَلَيْهِمْ آَيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ كَفَرُوا لِلْحَقِّ لَمَّا جَاءَهُمْ هَذَا سِحْرٌ مُبِينٌ (7) أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَلَا تَمْلِكُونَ لِي مِنَ اللَّهِ شَيْئًا هُوَ أَعْلَمُ بِمَا تُفِيضُونَ فِيهِ كَفَى بِهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَهُوَ الْغَفُورُ الرَّحِيمُ (8) قُلْ مَا كُنْتُ بِدْعًا مِنَ الرُّسُلِ وَمَا أَدْرِي مَا يُفْعَلُ بِي وَلَا بِكُمْ إِنْ أَتَّبِعُ إِلَّا مَا يُوحَى إِلَيَّ وَمَا أَنَا إِلَّا نَذِيرٌ مُبِينٌ (9)

قوله : { حم تَنزِيلُ الكتاب مِنَ الله العزيز الحكيم } قد تقدّم الكلام على هذا في سورة غافر وما بعدها مستوفى ، وذكرنا وجه الإعراب ، وبيان ما هو الحقّ من أن فواتح السور من المتشابه الذي يجب أن يوكل علمه إلى من أنزله { مَا خَلَقْنَا السموات والارض وَمَا بَيْنَهُمَا } من المخلوقات بأسرها { إِلاَّ بالحق } هو استثناء مفرّغ من أعمّ الأحوال ، أي : إلاّ خلقاً ملتبساً بالحقّ الذي تقتضيه المشيئة الإلهية ، وقوله : { وَأَجَلٌ مُّسَمًّى } معطوف على الحقّ ، أي : إلاّ بالحقّ ، وبأجل مسمى ، على تقدير مضاف محذوف ، أي : وبتقدير أجل مسمى ، وهذا الأجل هو يوم القيامة ، فإنها تنتهي فيه السموات والأرض وما بينهما ، وتبدّل الأرض غير الأرض والسموات . وقيل : المراد بالأجل المسمى : هو انتهاء أجل كلّ فرد من أفراد المخلوقات ، والأوّل أولى ، وهذا إشارة إلى قيام الساعة ، وانقضاء مدّة الدنيا ، وأن الله لم يخلق خلقه باطلاً وعبثاً لغير شيء ، بل خلقه للثواب والعقاب . { والذين كَفَرُواْ عَمَّا أُنذِرُواْ مُعْرِضُونَ } أي : عما أنذروا وخوّفوا به في القرآن من البعث والحساب والجزاء معرضون مولون غير مستعدّين له ، والجملة في محل نصب على الحال ، أي : والحال أنهم معرضون عنه غير مؤمنين به ، و«ما» في قوله : { مَا أَنْذِرُواْ } يجوز أن تكون الموصولة ، ويجوز أن تكون المصدرية . { قُلْ أَرَأَيْتُمْ مَّا تَدْعُونَ مِن دُونِ الله } أي : أخبروني ما تعبدون من دون الله من الأصنام { أَرُونِى مَاذَا خَلَقُواْ مِنَ الأرض } أي : أيّ شيء خلقوا منها ، وقوله : { أَرُونِىَ } يحتمل أن يكون تأكيداً لقوله : { أَرَءيْتُمْ } ، أي : أخبروني أروني ، والمفعول الثاني لأرأيتم { ماذا خلقوا } ، ويحتمل أن لا يكون تأكيداً ، بل يكون هذا من باب التنازع؛ لأن أرأيتم يطلب مفعولاً ثانياً ، وأروني كذلك { أَمْ لَهُمْ شِرْكٌ فِى السموات } أم هذه هي المنقطعة المقدّرة ببل والهمزة ، والمعنى : بل ألهم شركة مع الله فيها؟ والاستفهام للتوبيخ والتقريع { ائتونى بكتاب مّن قَبْلِ هذا } هذا تبكيت لهم ، وإظهار لعجزهم ، وقصورهم عن الإتيان بذلك ، والإشارة بقوله { هذا } إلى القرآن ، فإنه قد صرّح ببطلان الشرك ، وأن الله واحد لا شريك له ، وأن الساعة حقّ لا ريب فيها ، فهل للمشركين من كتاب يخالف هذا الكتاب ، أو حجة تنافي هذه الحجة . { أَوْ أثارة مّنْ عِلْمٍ } . قال في الصحاح : { أو أثارة من علم } : بقية منه ، وكذا الأثرة بالتحريك . قال ابن قتيبة : أي : بقية من علم الأوّلين . وقال الفراء ، والمبرد : يعني : ما يؤثر عن كتب الأوّلين . قال الواحدي : وهو معنى قول المفسرين . قال عطاء : أو شيء تأثرونه عن نبيّ كان قبل محمد صلى الله عليه وسلم . قال مقاتل : أو رواية من علم عن الأنبياء .

(6/448)

وقال الزجاج : أو أثارة أي : علامة ، والأثارة مصدر كالسماحة والشجاعة ، وأصل الكلمة من الأثر ، وهي الرواية يقال : أثرت الحديث آثره أثرة وأثارة وأثراً : إذا ذكرته عن غيرك . قرأ الجمهور { أثارة } على المصدر كالسماحة والغواية . وقرأ ابن عباس ، وزيد بن علي ، وعكرمة ، والسلمي ، والحسن ، وأبو رجاء بفتح الهمزة والثاء من غير ألف . وقرأ الكسائي : ( أثرة ) بضم الهمزة وسكون الثاء { إِن كُنتُمْ صادقين } في دعواكم التي تدّعونها ، وهي قولكم إن لله شريكاً ، ولم تأتوا بشيء من ذلك ، فتبين بطلان قولهم لقيام البرهان العقلي ، والنقلي على خلافه . { وَمَنْ أَضَلُّ مِمَّنْ يَدْعُواْ مِن دُونِ الله مَن لاَّ يَسْتَجِيبُ لَهُ } أي : لا أحد أضل منه ولا أجهل ، فإنه دعا من لا يسمع ، فكيف يطمع في الإجابة فضلاً عن جلب نفع ، أو دفع ضرّ؟ فتبين بهذا أنه أجهل الجاهلين وأضلّ الضالين ، والاستفهام للتقريع والتوبيخ ، وقوله : { إلى يَوْمِ القيامة } غاية لعدم الاستجابة { وَهُمْ عَن دُعَائِهِمْ غافلون } الضمير الأوّل للأصنام ، والثاني لعابديها ، والمعنى : والأصنام التي يدعونها عن دعائهم إياها غافلون عن ذلك ، لا يسمعون ولا يعقلون لكونهم جمادات ، والجمع في الضميرين باعتبار معنى « من » ، وأجري على الأصنام ما هو للعقلاء لاعتقاد المشركين فيها أنها تعقل . { وَإِذَا حُشِرَ الناس كَانُواْ لَهُمْ أَعْدَاء } أي : إذا حشر الناس العابدين للأصنام كان الأصنام لهم أعداء يتبرأ بعضهم من بعض ، ويلعن بعضهم بعضاً ، وقد قيل : إن الله يخلق الحياة في الأصنام ، فتكذبهم . وقيل المراد : أنها تكذبهم وتعاديهم بلسان الحال لا بلسان المقال . وأما الملائكة ، والمسيح ، وعزير ، والشياطين ، فإنهم يتبرّءون ممن عبدهم يوم القيامة ، كما في قوله تعالى : { تَبَرَّأْنَا إِلَيْكَ مَا كَانُواْ إِيَّانَا يَعْبُدُونَ } [ القصص : 63 ] { وَكَانُواْ بِعِبَادَتِهِمْ كافرين } أي : كان المعبودون بعبادة المشركين إياهم كافرين ، أي : جاحدين مكذبين ، وقيل : الضمير في { كانوا } للعابدين ، كما في قوله : { والله رَبّنَا مَا كُنَّا مُشْرِكِينَ } [ الأنعام : 23 ] ، والأوّل أولى . { وَإِذَا تتلى عَلَيْهِمْ ءاياتنا } أي : آيات القرآن حال كونها { بينات } واضحات المعاني ظاهرات الدلالات { قَالَ الذين كَفَرُواْ لِلْحَقّ } أي : لأجله وفي شأنه ، وهو عبارة عن الآيات { لَمَّا جَاءهُمْ } أي : وقت أن جاءهم { هذا سِحْرٌ مُّبِينٌ } أي : ظاهر السحرية { أَمْ يَقُولُونَ افتراه } أم هي المنقطعة ، أي : بل أيقولون افتراه؟ والاستفهام للإنكار والتعجب من صنيعهم ، وبل للانتقال عن تسميتهم الآيات سحراً إلى قولهم : إن رسول الله افترى ما جاء به ، وفي ذلك من التوبيخ والتقريع ما لا يخفى ، ثم أمره الله سبحانه أن يجيب عنهم فقال : { قُلْ إِنِ افتريته فَلاَ تَمْلِكُونَ لِى مِنَ الله شَيْئاً } أي : قل إن افتريته على سبيل الفرض والتقدير ، كما تدّعون ، فلا تقدرون على أن تردّوا عني عقاب الله ، فكيف أفتري عل الله لأجلكم ، وأنتم لا تقدرون على دفع عقابه عني؟ { هُوَ أَعْلَمُ بِمَا تُفِيضُونَ فِيهِ } أي : تخوضون فيه من التكذيب ، والإفاضة في الشيء : الخوض فيه ، والاندفاع فيه ، يقال : أفاضوا في الحديث ، أي : اندفعوا فيه ، وأفاض البعير : إذا دفع جرّته من كرشه ، والمعنى : الله أعلم بما تقولون في القرآن ، وتخوضون فيه من التكذيب له ، والقول بأنه سحر وكهانة { كفى بِهِ شَهِيداً بَيْنِى وَبَيْنَكُمْ } فإنه يشهد لي بأن القرآن من عنده ، وأني قد بلغتكم ، ويشهد عليكم بالتكذيب والجحود ، وفي هذا وعيد شديد { وَهُوَ الغفور الرحيم } لمن تاب وآمن ، وصدّق بالقرآن وعمل بما فيه ، أي : كثير المغفرة والرحمة بليغهما .

(6/449)

{ قُلْ مَا كُنتُ بِدْعاً مّنَ الرسل } البدع من كلّ شيء المبدأ ، أي : ما أنا بأوّل رسول ، قد بعث الله قبلي كثيراً من الرسل . قيل : البدع بمعنى : البديع كالخفّ والخفيف ، والبديع : ما لم ير له مثل ، من الابتداع وهو الاختراع ، وشيء بدع بالكسر ، أي : مبتدع ، وفلان بدع في هذا الأمر ، أي : بديع كذا قال الأخفش ، وأنشد قطرب :
فما أنا بدع من حوادث تعتري ... رجالاً غدت من بعد بؤسي وأسعدا
وقرأ عكرمة ، وأبو حيوة ، وابن أبي عبلة : ( بدعاً ) بفتح الدال على تقدير حذف المضاف ، أي : ما كنت ذا بدع ، وقرأ مجاهد بفتح الباء ، وكسر الدال على الوصف { وَمَا أَدْرِى مَا يُفْعَلُ بِى وَلاَ بِكُمْ } أي : ما يفعل بي فيما يستقبل من الزمان هل أبقى في مكة ، أو أخرج منها؟ وهل أموت أو أقتل؟ وهل تعجل لكم العقوبة أم تمهلون؟ وهذا إنما هو في الدنيا . وأما في الآخرة ، فقد علم أنه وأمته في الجنة ، وأن الكافرين في النار . وقيل : إن المعنى : ما أدري ما يفعل بي ولا بكم يوم القيامة ، وإنها لما نزلت فرح المشركون ، وقالوا : كيف نتبع نبياً لا يدري ما يفعل به ولا بنا ، وأنه لا فضل له علينا؟ فنزل قوله تعالى : { لّيَغْفِرَ لَكَ الله مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ } [ الفتح : 2 ] والأوّل أولى { إِنْ أَتَّبِعُ إِلاَّ مَا يوحى إِلَىَّ } قرأ الجمهور { يوحى } مبنياً للمفعول ، أي : ما أتبع إلاّ القرآن ، ولا أبتدع من عندي شيئًا ، والمعنى : قصر أفعاله صلى الله عليه وسلم على الوحي لا قصر اتباعه على الوحي { وَمَا أَنَاْ إِلاَّ نَذِيرٌ مُّبِينٌ } أي : أنذركم عقاب الله ، وأخوّفكم عذابه على وجه الإيضاح .
وقد أخرج أحمد ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه من طريق أبي سلمة بن عبد الرحمن ، عن ابن عباس { أَوْ أثارة مّنْ عِلْمٍ } قال : الخط . قال سفيان : لا أعلم إلاّ عن النبي صلى الله عليه وسلم ، يعني : أن الحديث مرفوع لا موقوف على ابن عباس . وأخرج عبد بن حميد ، وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم :

(6/450)

" كان نبيّ من الأنبياء يخط ، فمن صادف مثل خطه علم " ومعنى هذا ثابت في الصحيح ، ولأهل العلم فيه تفاسير مختلفة . ومن أين لنا أن هذه الخطوط الرملية موافقة لذلك الخط؟ وأين السند الصحيح إلى ذلك النبيّ؟ أو إلى نبينا صلى الله عليه وسلم أن هذا الخط هو على صورة كذا ، فليس ما يفعله أهل الرمل إلاّ جهالات وضلالات . وأخرج ابن مردويه عن أبي سعيد ، عن النبيّ صلى الله عليه وسلم : " { أَوْ أثارة مّنْ عِلْمٍ } قال : حسن الخط " وأخرج الطبراني في الأوسط ، والحاكم من طريق الشعبي ، عن ابن عباس { أَوْ أثارة مّنْ عِلْمٍ } قال : خط كان يخطه العرب في الأرض . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس { أَوْ أثارة مّنْ عِلْمٍ } يقول : بينة من الأمر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه في قوله : { قُلْ مَا كُنتُ بِدْعاً مّنَ الرسل } يقول : لست بأوّل الرسل { وَمَا أَدْرِى مَا يُفْعَلُ بِى وَلاَ بِكُمْ } فأنزل الله بعد هذا { لّيَغْفِرَ لَكَ الله مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ } [ الفتح : 2 ] وقوله : { لّيُدْخِلَ المؤمنين والمؤمنات جنات } الآية [ الفتح : 5 ] ، فأعلم سبحانه نبيه ما يفعل به ، وبالمؤمنين جميعاً . وأخرج أبو داود في ناسخه عنه أيضاً أن هذه الآية منسوخة بقوله : { لّيَغْفِرَ لَكَ الله } وقد ثبت في صحيح البخاري وغيره من حديث أمّ العلاء قالت : لما مات عثمان بن مظعون قلت : رحمك الله أبا السائب شهادتي عليك لقد أكرمك الله ، فقال رسول الله صلى الله عليه وسلم : " وما يدريك أن الله أكرمه؟ أما هو فقد جاءه اليقين من ربه ، وإني لأرجو له الخير ، والله ما أدري وأنا رسول الله ما يفعل بي ولا بكم» ، قالت أمّ العلاء : فوالله لا أزكي بعده أحداً " .

(6/451)

قُلْ أَرَأَيْتُمْ إِنْ كَانَ مِنْ عِنْدِ اللَّهِ وَكَفَرْتُمْ بِهِ وَشَهِدَ شَاهِدٌ مِنْ بَنِي إِسْرَائِيلَ عَلَى مِثْلِهِ فَآَمَنَ وَاسْتَكْبَرْتُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (10) وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آَمَنُوا لَوْ كَانَ خَيْرًا مَا سَبَقُونَا إِلَيْهِ وَإِذْ لَمْ يَهْتَدُوا بِهِ فَسَيَقُولُونَ هَذَا إِفْكٌ قَدِيمٌ (11) وَمِنْ قَبْلِهِ كِتَابُ مُوسَى إِمَامًا وَرَحْمَةً وَهَذَا كِتَابٌ مُصَدِّقٌ لِسَانًا عَرَبِيًّا لِيُنْذِرَ الَّذِينَ ظَلَمُوا وَبُشْرَى لِلْمُحْسِنِينَ (12) إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ (13) أُولَئِكَ أَصْحَابُ الْجَنَّةِ خَالِدِينَ فِيهَا جَزَاءً بِمَا كَانُوا يَعْمَلُونَ (14) وَوَصَّيْنَا الْإِنْسَانَ بِوَالِدَيْهِ إِحْسَانًا حَمَلَتْهُ أُمُّهُ كُرْهًا وَوَضَعَتْهُ كُرْهًا وَحَمْلُهُ وَفِصَالُهُ ثَلَاثُونَ شَهْرًا حَتَّى إِذَا بَلَغَ أَشُدَّهُ وَبَلَغَ أَرْبَعِينَ سَنَةً قَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَصْلِحْ لِي فِي ذُرِّيَّتِي إِنِّي تُبْتُ إِلَيْكَ وَإِنِّي مِنَ الْمُسْلِمِينَ (15) أُولَئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُوا وَنَتَجاوَزُ عَنْ سَيِّئَاتِهِمْ فِي أَصْحَابِ الْجَنَّةِ وَعْدَ الصِّدْقِ الَّذِي كَانُوا يُوعَدُونَ (16)

قوله : { قُلْ أَرَءيْتُمْ } أي : أخبروني { إِن كَانَ مِنْ عِندِ الله } يعني : ما يوحى إليه من القرآن ، وقيل المراد : محمد صلى الله عليه وسلم ، والمعنى : إن كان مرسلاً من عند غير الله ، وقوله : { وَكَفَرْتُمْ بِهِ } في محل نصب على الحال بتقدير قد ، وكذلك قوله : { وَشَهِدَ شَاهِدٌ مّن بَنِى إسراءيل على مِثْلِهِ } والمعنى : أخبروني إن كان ذلك في الحقيقة من عند الله والحال أنكم قد كفرتم به ، وشهد شاهد من بني إسرائيل العالمين بما أنزل الله في التوراة على مثله ، أي : القرآن من المعاني الموجودة في التوراة ، المطابقة له من إثبات التوحيد ، والبعث والنشور وغير ذلك ، وهذه المثلية هي باعتبار تطابق المعاني ، وإن اختلفت الألفاظ . وقال الجرجاني : مثل صلة ، والمعنى : وشهد شاهد عليه أنه من عند الله ، وكذا قال الواحدي ، { فَئَامَنَ } الشاهد بالقرآن لما تبين له أنه من كلام الله ، ومن جنس ما ينزله على رسله ، وهذا الشاهد من بني إسرائيل هو عبد الله بن سلام ، كما قال الحسن ، ومجاهد ، وقتادة ، وعكرمة وغيرهم ، وفي هذا نظر فإن السورة مكية بالإجماع ، وعبد الله بن سلام كان إسلامه بعد الهجرة ، فيكون المراد بالشاهد : رجلاً من أهل الكتاب قد آمن بالقرآن في مكة وصدقه ، واختار هذا ابن جرير ، وسيأتي في آخر البحث ما يترجح به أنه عبد الله بن سلام ، وأن هذه الآية مدنية لا مكية . وروي عن مسروق أن المراد بالرجل : موسى عليه السلام ، وقوله : { واستكبرتم } معطوف على شهد ، أي : آمن الشاهد ، واستكبرتم أنتم عن الإيمان { إِنَّ الله لاَ يَهْدِى القوم الظالمين } فحرمهم الله سبحانه الهداية؛ لظلمهم لأنفسهم بالكفر بعد قيام الحجة الظاهرة على وجوب الإيمان ، ومن فقد هداية الله له ضلّ .
وقد اختلف في جواب الشرط ماذا هو؟ فقال الزجاج : محذوف ، تقديره : أتؤمنون ، وقيل : قوله : { فآمن واستكبرتم } وقيل : محذوف ، تقديره : فقد ظلمتم لدلالة { إِنَّ الله لاَ يَهْدِى القوم الظالمين } عليه ، وقيل تقديره : فمن أضلّ منكم ، كما في قوله : { أَرَءيْتُمْ إِن كَانَ مِنْ عِندِ الله ثُمَّ كَفَرْتُمْ بِهِ مَنْ أضل } الآية [ فصلت : 52 ] . وقال أبو علي الفارسي تقديره : أتأمنون عقوبة الله؟ وقيل : التقدير : ألستم ظالمين؟ ثم ذكر سبحانه نوعاً آخر من أقاويلهم الباطلة فقال : { وَقَالَ الذين كَفَرُواْ لِلَّذِينَ ءامَنُواْ } أي : لأجلهم ، ويجوز أن تكون هذه اللام هي لام التبليغ { لَوْ كَانَ خَيْراً مَّا سَبَقُونَا إِلَيْهِ } أي : لو كان ما جاء به محمد من القرآن والنبوّة خيراً ما سبقونا إليه؛ لأنهم عند أنفسهم المستحقون للسبق إلى كل مكرمة ، ولم يعلموا أن الله سبحانه يختصّ برحمته من يشاء ، ويعزّ من يشاء ، ويذلّ من يشاء ، ويصطفي لدينه من يشاء { وَإِذْ لَمْ يَهْتَدُواْ بِهِ } أي : بالقرآن ، وقيل : بمحمد صلى الله عليه وسلم ، وقيل : بالإيمان { فَسَيَقُولُونَ هذا إِفْكٌ قَدِيمٌ } ، فجاوزوا نفي خيرية القرآن إلى دعوى أنه كذب قديم ، كما قالوا أساطير الأوّلين ، والعامل في « إذ » مقدّر ، أي : ظهر عنادهم ، ولا يجوز أن يعمل فيه { فَسَيَقُولُونَ } لتضادّ الزمانين ، أعني : المضيّ والاستقبال ولأجل الفاء أيضاً ، وقيل : إن العامل فيه فعل مقدّر من جنس المذكور ، أي : لم يهتدوا به ، وإذ لم يهتدوا به فسيقولون : { وَمِن قَبْلِهِ كِتَابُ موسى } قرأ الجمهور بكسر الميم من ( من ) على أنها حرف جرّ ، وهي مع مجرورها خبر مقدّم ، وكتاب موسى مبتدأ مؤخر ، والجملة في محل نصب على الحال ، أو هي مستأنفة ، والكلام مسوق لردّ قولهم : { هذا إِفْكٌ قَدِيمٌ } فإن كونه قد تقدّم القرآن كتاب موسى ، وهو التوراة وتوافقا في أصول الشرائع يدلّ على أنه حقّ ، وأنه من عند الله ، ويقتضي بطلان قولهم .

(6/452)

وقرىء بفتح ميم « من » على أنها موصولة ونصب كتاب ، أي : وآتينا من قبله كتاب موسى ، ورويت هذه القراءة عن الكلبي { إَمَامًا وَرَحْمَةً } أي : يقتدى به في الدين ، ورحمة من الله لمن آمن به ، وهما منتصبان على الحال ، قاله الزجاج وغيره . وقال الأخفش على القطع ، وقال أبو عبيدة : أي : جعلناه إماماً ورحمة { وهذا كتاب مُّصَدّقٌ } يعني : القرآن فإنه مصدّق لكتاب موسى الذي هو إمام ورحمة ، ولغيره من كتب الله ، وقيل : مصدّق للنبيّ صلى الله عليه وسلم ، وانتصاب { لّسَاناً عَرَبِيّاً } على الحال الموطئة ، وصاحبها الضمير في مصدّق العائد إلى كتاب ، وجوّز أبو البقاء أن يكون مفعولاً لمصدّق ، والأوّل أولى ، وقيل : هو على حذف مضاف أي : ذا لسان عربيّ ، وهو النبيّ صلى الله عليه وسلم { لّيُنذِرَ الذين ظَلَمُواْ } قرأ الجمهور { لينذر } بالتحتية على أن فاعله ضمير يرجع إلى الكتاب أي : لينذر الكتاب ، الذين ظلموا ، وقيل : الضمير راجع إلى الله ، وقيل : إلى الرسول ، والأوّل أولى . وقرأ نافع ، وابن عامر ، والبزي بالفوقية على أن فاعله النبي صلى الله عليه وسلم ، واختار هذه القراءة أبو حاتم ، وأبو عبيد ، وقوله : { وبشرى لِلْمُحْسِنِينَ } في محل نصب عطفاً على محل { لينذر } . وقال الزجاج : الأجود أن يكون في محل رفع أي : وهو بشرى ، وقيل : على المصدرية لفعل محذوف ، أي : وتبشر بشرى ، وقوله : { لّلْمُحْسِنِينَ } متعلق ببشرى { إِنَّ الذين قَالُواْ رَبُّنَا الله ثُمَّ استقاموا } أي : جمعوا بين التوحيد والاستقامة على الشريعة ، وقد تقدّم تفسير هذا في سورة السجدة { فَلاَ خَوْفٌ عَلَيْهِمْ } الفاء زائدة في خبر الموصول لما فيه من معنى الشرط { وَلاَ هُمْ يَحْزَنُونَ } المعنى : أنهم لا يخافون من وقوع مكروه بهم ، ولا يحزنون من فوات محبوب ، وأن ذلك مستمر دائم .

(6/453)

{ أُوْلَئِكَ أصحاب الجنة } أي : أولئك الموصوفون بما ذكر أصحاب الجنة التي هي دار المؤمنين حال كونهم { خالدين فِيهَا } ، وفي هذه الآية من الترغيب أمر عظيم ، فإن نفي الخوف والحزن على الدوام ، والاستقرار في الجنة على الأبد ، مما لا تطلب الأنفس سواه ، ولا تتشوّف إلى ما عداه { جَزَاء بِمَا كَانُواْ يَعْمَلُونَ } أي : يجزون جزاء بسبب أعمالهم التي عملوها من الطاعات لله ، وترك معاصيه . { وَوَصَّيْنَا الإنسان بِوَالِدَيْهِ حُسْناً } قرأ الجمهور { حسناً } بضم الحاء ، وسكون السين . وقرأ عليّ ، والسلمي بفتحهما ، وقرأ ابن عباس ، والكوفيون { إحساناً } وقد تقدّم في سورة العنكبوت : { وَوَصَّيْنَا الإنسان بِوَالِدَيْهِ حُسْناً } [ العنكبوت : 8 ] من غير اختلاف بين القراء ، وتقدّم في سورة الأنعام ، وسورة بني إسرائيل { وبالوالدين إحسانا } [ الإسراء : 23 ، الأنعام : 151 ] فلعل هذا هو وجه اختلاف القراء في هذه الآية ، وعلى جميع هذه القراءات ، فانتصابه على المصدرية ، أي : وصيناه أن يحسن إليهما حسناً ، أو إحساناً ، وقيل : على أنه مفعول به بتضمين وصينا معنى : ألزمنا ، وقيل : على أنه مفعول له { حَمَلَتْهُ أُمُّهُ كُرْهاً وَوَضَعَتْهُ كُرْهاً } قرأ الجمهور { كرها } في الموضعين بضم الكاف . وقرأ أبو عمرو ، وأهل الحجاز بفتحهما . قال الكسائي : وهما لغتان بمعنى واحد . قال أبو حاتم : الكره بالفتح لا يحسن؛ لأنه الغضب والغلبة ، واختار أبو عبيد قراءة الفتح قال : لأن لفظ الكره في القرآن كله بالفتح إلاّ التي في سورة البقرة : { كُتِبَ عَلَيْكُمُ القتال وَهُوَ كُرْهٌ لَّكُمْ } [ البقرة : 216 ] وقيل : إن الكره بالضم ما حمل الإنسان على نفسه ، وبالفتح ما حمل على غيره . وإنما ذكر سبحانه حمل الأمّ ووضعها تأكيداً لوجوب الإحسان إليها الذي وصى الله به ، والمعنى : أنها حملته ذات كره ، ووضعته ذات كره ، ثم بيّن سبحانه مدّة حمله وفصاله فقال : { وَحَمْلُهُ وفصاله ثَلاَثُونَ شَهْراً } أي : مدتهما هذه المدّة من عند ابتداء حمله إلى أن يفصل من الرضاع ، أي : يفطم عنه . وقد استدلّ بهذه الآية على أن أقلّ الحمل ستة أشهر؛ لأن مدّة الرضاع سنتان ، أي : مدّة الرضاع الكامل ، كما في قوله : { حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرضاعة } [ البقرة : 233 ] فذكر سبحانه في هذه الآية أقل مدّة الحمل ، وأكثر مدّة الرضاع . وفي هذه الآية إشارة إلى أن حق الأم آكد من حق الأب؛ لأنها حملته بمشقة ، ووضعته بمشقة ، وأرضعته هذه المدّة بتعب ونصب ، ولم يشاركها الأب في شيء من ذلك . قرأ الجمهور { وفصاله } بالألف ، وقرأ الحسن ، ويعقوب ، وقتادة ، والجحدري ( وفصله ) بفتح الفاء ، وسكون الصاد بغير ألف ، والفصل والفصال بمعنى : كالفطم والفطام ، والقطف والقطاف { حتى إِذَا بَلَغَ أَشُدَّهُ } أي : بلغ استحكام قوّته وعقله ، وقد مضى تحقيق الأشد مستوفى ، ولا بدّ من تقدير جملة تكون حتى غاية لها ، أي : عاش واستمرّت حياته حتى بلغ أشدّه ، قيل : بلغ عمره ثماني عشرة سنة ، وقيل : الأشد : الحلم قاله الشعبي ، وابن زيد .

(6/454)

وقال الحسن : هو بلوغ الأربعين ، والأوّل أولى لقوله : { وَبَلَغَ أَرْبَعِينَ سَنَةً } ، فإن هذا يفيد أن بلوغ الأربعين هو شيء وراء بلوغ الأشد . قال المفسرون : لم يبعث الله نبياً قط إلاّ بعد أربعين سنة { قَالَ رَبّ أَوْزِعْنِى } أي : ألهمني . قال الجوهري : استوزعت الله فأوزعني ، أي : استلهمته فألهمني { أَنْ أَشْكُرَ نِعْمَتَكَ التى أَنْعَمْتَ عَلَىَّ وعلى وَالِدَىَّ } أي : ألهمني شكر ما أنعمت به عليّ من الهداية ، وعلى والديّ من التحنن عليّ منهما حين ربياني صغيراً . وقيل : أنعمت عليّ بالصحة والعافية ، وعلى والديّ بالغنى والثروة ، والأولى عدم تقييد النعمة عليه ، وعلى أبويه بنعمة مخصوصة { وَأَنْ أَعْمَلَ صالحا ترضاه } أي : وألهمني أن أعمل عملاً صالحاً ترضاه مني { وَأَصْلِحْ لِى فِى ذُرّيَّتِى } أي : اجعل ذرّيتي صالحين راسخين في الصلاح متمكنين منه . وفي هذه الآية دليل على أنه ينبغي لمن بلغ عمره أربعين سنة أن يستكثر من هذه الدعوات ، وقد روي أنها نزلت في أبي بكر ، كما سيأتي في آخر البحث { إِنّى تُبْتُ إِلَيْكَ } من ذنوبي { وَإِنّى مِنَ المسلمين } أي : المستسلمين لك المنقادين لطاعتك المخلصين لتوحيدك . والإشارة بقوله : { أولئك } إلى الإنسان المذكور ، والجمع لأنه يراد به الجنس ، وهو مبتدأ ، وخبره : { الذين نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُواْ } من أعمال الخير في الدنيا ، والمراد بالأحسن : الحسن ، كقوله : { واتبعوا أَحْسَنَ مَا أُنزِلَ إِلَيْكُم } [ الزمر : 55 ] وقيل : إن اسم التفضيل على معناه ، ويراد به : ما يثاب العبد عليه من الأعمال ، لاما لا يثاب عليه كالمباح فإنه حسن ، وليس بأحسن { وَنَتَجَاوَزُ عَن سيئاتهم } فلا نعاقبهم عليها . قرأ الجمهور ( يتقبل ، ويتجاوز ) على بناء الفعلين للمفعول ، وقرأ حمزة ، والكسائي بالنون فيهما على إسنادهما إلى الله سبحانه ، والتجاوز الغفران ، وأصله من جزت الشئ : إذا لم تقف عليه ، ومعنى { فِى أصحاب الجنة } : أنهم كائنون في عدادهم منتظمون في سلكهم ، فالجارّ والمجرور في محل النصب على الحال كقولك : أكرمني الأمير في أصحابه أي : كائناً في جملتهم ، وقيل : إن « في » بمعنى « مع » أي : مع أصحاب الجنة ، وقيل : إنهما خبر مبتدأ محذوف أي : هم في أصحاب الجنة { وَعْدَ الصدق الذى كَانُواْ يُوعَدُونَ } وعد الصدق مصدر مؤكد لمضمون الجملة السابقة؛ لأن قوله : { أُوْلَئِكَ الذين نَتَقَبَّلُ عَنْهُمْ } إلخ في معنى الوعد بالتقبل والتجاوز ، ويجوز أن يكون مصدراً لفعل محذوف ، أي : وعدهم الله وعد الصدق الذي كانوا يوعدون به على ألسن الرسل في الدنيا .
وقد أخرج أبو يعلى ، وابن جرير ، والطبراني ، والحاكم وصححه عن عوف بن مالك الأشجعي : انطلق النبيّ صلى الله عليه وسلم ، وأنا معه حتى دخلنا كنيسة اليهود يوم عيدهم ، فكرهوا دخولنا عليهم ، فقال لهم رسول الله صلى الله عليه وسلم :

(6/455)

« يا معشر اليهود ، أروني اثني عشر رجلاً منكم يشهدون أن لا إله إلاّ الله ، وأن محمداً رسول الله ، يحطّ الله تعالى عن كل يهوديّ تحت أديم السماء الغضب الذي عليه » ، فسكتوا ، فما أجابه منهم أحد ، ثم ردّ عليهم فلم يجبه أحد ثلاثاً ، فقال : « أبيتم فوالله لأنا الحاشر ، وأنا العاقب ، وأنا المقفى آمنتم أو كذبتم » ، ثم انصرف وأنا معه حتى كدنا أن نخرج ، فإذا رجل من خلفه ، فقال : كما أنت يا محمد فأقبل ، فقال ذلك الرجل : أيّ رجل تعلموني فيكم يا معشر اليهود ، فقالوا : والله ما نعلم فينا رجلاً أعلم بكتاب الله ، ولا أفقه منك ولا من أبيك ولا من جدّك ، قال : فإني أشهد بالله أنه النبيّ الذي تجدونه مكتوباً في التوراة والإنجيل ، قالوا : كذبت ، ثم ردّوا عليه وقالوا شراً ، فقال رسول الله صلى الله عليه وسلم : « كذبتم لن يقبل منكم قولكم » ، فخرجنا ونحن ثلاثة : رسول الله وأنا وابن سلام ، فأنزل الله { قُلْ أَرَءيْتُمْ إِن كَانَ مِنْ عِندِ الله } إلى قوله : { لاَ يَهْدِى القوم الظالمين } وصححه السيوطي . وأخرج البخاري ، ومسلم ، وغيرهما عن سعد بن أبي وقاص قال : ما سمعت رسول الله صلى الله عليه وسلم يقول لأحد يمشي على وجه الأرض : « إنه من أهل الجنة » إلاّ لعبد الله بن سلام ، وفيه نزلت : { وَشَهِدَ شَاهِدٌ مّن بَنِى إسراءيل على مِثْلِهِ } وأخرج الترمذي وابن جرير وابن مردويه عن عبد الله بن سلام قال : نزل فيّ آيات من كتاب الله نزلت فيّ : { وَشَهِدَ شَاهِدٌ مّن بَنِى إسراءيل } ، ونزل فيّ { قُلْ كفى بالله شَهِيداً بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الكتاب } [ الرعد : 43 ] . وأخرج ابن جرير وابن أبي حاتم وابن مردويه عن ابن عباس : { وَشَهِدَ شَاهِدٌ مّن بَنِى إسراءيل } قال : عبد الله بن سلام . وقد روي نحو هذا عن جماعة من التابعين . وفيه دليل على أن هذه الآية مدنية ، فيخصص بها عموم قولهم إن سورة الأحقاف كلها مكية . وأخرج عبد بن حميد وابن جرير عن قتادة قال : قال ناس من المشركين : نحن أعزّ ونحن ونحن ، فلو كان خيراً ما سبقنا إليه فلان وفلان ، فنزل : { وَقَالَ الذين كَفَرُواْ لِلَّذِينَ ءامَنُواْ لَوْ كَانَ خَيْراً مَّا سَبَقُونَا إِلَيْهِ } . وأخرج ابن المنذر عن عون بن أبي شداد قال : كانت لعمر بن الخطاب أمة أسلمت قبله : يقال لها : زنيرة ، وكان عمر يضربها على الإسلام ، وكان كفار قريش يقولون : لو كان خيراً ما سبقتنا إليه زنيرة ، فأنزل الله في شأنها : { وَقَالَ الذين كَفَرُواْ } الآية . وأخرج الطبراني عن سمرة بن جندب؛ أن رسول الله صلى الله عليه وسلم قال :

(6/456)

« بنو غفار وأسلم كانوا لكثير من الناس فتنة ، يقولون : لو كان خيراً ما جعلهم الله أوّل الناس فيه » .
وأخرج ابن عساكر من طريق الكلبي عن أبي صالح ، عن ابن عباس قال : نزل قوله : { وَوَصَّيْنَا الإنسان بوالديه } الآية إلى قوله : { وَعْدَ الصدق الذى كَانُواْ يُوعَدُونَ } في أبي بكر الصديق . وأخرج عبد الرزاق وابن المنذر عن نافع بن جبير أن ابن عباس أخبره قال : إني لصاحب المرأة التي أتى بها عمر وضعت لستة أشهر فأنكر الناس ذلك ، فقلت لعمر : لم تظلم؟ قال : كيف؟ قلت اقرأ : { وَحَمْلُهُ وفصاله ثَلاَثُونَ شَهْراً } { والوالدات يُرْضِعْنَ أولادهن حَوْلَيْنِ كَامِلَيْنِ } [ البقرة : 233 ] كم الحول؟ قال : سنة ، قلت : كم السنة؟ قال : اثنا عشر شهراً ، قلت : فأربعة وعشرون شهراً حولان كاملان؛ ويؤخر الله من الحمل ما شاء ، ويقدّم ما شاء ، فاستراح عمر إلى قولي . وأخرج سعيد بن منصور وعبد بن حميد وابن أبي حاتم عنه أنه كان يقول : إذا ولدت المرأة لتسعة أشهر كفاها من الرضاع أحد وعشرون شهراً ، وإذا ولدت لسبعة أشهر كفاها من الرضاع ثلاثة وعشرون شهراً ، وإذا وضعت لستة أشهر ، فحولان كاملان ، لأن الله يقول : { وَحَمْلُهُ وفصاله ثَلاَثُونَ شَهْراً } . وأخرج ابن مردويه عنه أيضاً قال : أنزلت هذه الآية في أبي بكر الصدّيق { حتى إِذَا بَلَغَ أَشُدَّهُ وَبَلَغَ أَرْبَعِينَ سَنَةً قَالَ رَبّ أَوْزِعْنِى } الآية ، فاستجاب الله له ، فأسلم والداه جميعاً وإخوته ، وولده كلهم ، ونزلت فيه أيضاً { فَأَمَّا مَنْ أعطى واتقى } إلى آخر السورة .

(6/457)

وَالَّذِي قَالَ لِوَالِدَيْهِ أُفٍّ لَكُمَا أَتَعِدَانِنِي أَنْ أُخْرَجَ وَقَدْ خَلَتِ الْقُرُونُ مِنْ قَبْلِي وَهُمَا يَسْتَغِيثَانِ اللَّهَ وَيْلَكَ آَمِنْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَيَقُولُ مَا هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ (17) أُولَئِكَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِنْ قَبْلِهِمْ مِنَ الْجِنِّ وَالْإِنْسِ إِنَّهُمْ كَانُوا خَاسِرِينَ (18) وَلِكُلٍّ دَرَجَاتٌ مِمَّا عَمِلُوا وَلِيُوَفِّيَهُمْ أَعْمَالَهُمْ وَهُمْ لَا يُظْلَمُونَ (19) وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُمْ بِهَا فَالْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنْتُمْ تَسْتَكْبِرُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنْتُمْ تَفْسُقُونَ (20)

لما ذكر سبحانه من شكر نعمة الله سبحانه عليه ، وعلى والديه ذكر من قال لهما قولاً يدلّ على التضجر منهما عند دعوتهما له إلى الإيمان ، فقال : { والذى قَالَ لوالديه أُفّ لَّكُمَا } الموصول عبارة عن الجنس القائل ذلك القول ، ولهذا أخبر عنه بالجمع ، وأفٍّ كلمة تصدر عن قائلها عند تضجره من شيء يرد عليه . قرأ نافع وحفص و { أفٍّ } بكسر الفاء مع التنوين . وقرأ ابن كثير ، وابن عامر ، وابن محيصن بفتحها من غير تنوين ، وقرأ الباقون بكسر من غير تنوين وهي لغات . وقد مضى بيان الكلام في هذا في سورة بني إسرائيل . [ أي : سورة الإِسراء ] ، واللام في قوله : { لَّكُمَا } لبيان التأفيف ، أي : التأفيف لكما ، كما في قوله : { هَيْتَ لَكَ } [ يوسف : 23 ] قرأ الجمهور { أتعدانني } بنونين مخففتين ، وفتح ياءه أهل المدينة ومكة ، وأسكنها الباقون . وقرأ أبو حيوة ، والمغيرة ، وهشام بإدغام إحدى النونين في الأخرى ، ورويت هذه القراءة عن نافع . وقرأ الحسن ، وشيبة ، وأبو جعفر ، وعبد الوارث عن أبي عمرو بفتح النون الأولى ، كأنهم فرّوا من توالي مثلين مكسورين . وقرأ الجمهور : { أن أخرج } بضم الهمزة وفتح الراء مبنياً للمفعول . وقرأ الحسن ، ونصر ، وأبو العالية ، والأعمش ، وأبو معمر بفتح الهمزة وضم الراء مبنياً للفاعل . والمعنى : أتعدانني أن أبعث بعد الموت ، وجملة { وَقَدْ خَلَتِ القرون مِن قَبْلِى } في محل نصب على الحال ، أي : والحال أن قد مضت القرون من قبلي فماتوا ، ولم يبعث منهم أحد ، وهكذا جملة : { وَهُمَا يَسْتَغِيثَانِ الله } في محل نصب على الحال ، أي : والحال أنهما يستغيثان الله له ، ويطلبان منه التوفيق إلى الإيمان ، واستغاث يتعدّى بنفسه وبالباء يقال : استغاث الله ، واستغاث به . وقال الرازي : معناه يستغيثان بالله من كفره ، فلما حذف الجار وصل الفعل ، وقيل : الاستغاثة : الدعاء ، فلا حاجة إلى الباء . قال الفراء : يقال : أجاب الله دعاءه وغواثه ، وقوله : { وَيْلَكَ } هو بتقدير القول ، أي : يقولان له : ويلك ، وليس المراد به : الدعاء عليه ، بل الحثّ له على الإيمان ، ولهذا قالا له : { آمن إِنَّ وَعْدَ الله حَقٌّ } أي : آمن بالبعث إن وعد الله حقّ لا خلف فيه { فَيَقُولُ } عند ذلك مكذباً لما قالاه : { مَا هذا إِلاَّ أساطير الأولين } أي : ما هذا الذي تقولانه من البعث إلاّ أحاديث الأوّلين ، وأباطيلهم التي سطّروها في الكتب . قرأ الجمهور : { إن وعد الله } بكسر إن على الاستئناف ، أو التعليل ، وقرأ عمر بن فايد والأعرج بفتحها ، على أنها معمولة لآمن بتقدير الباء ، أي : آمن بأن وعد الله بالبعث حقّ { أُوْلَئِكَ الذين حَقَّ عَلَيْهِمُ القول } أي : أولئك القائلون هذه المقالات هم الذين حقّ عليهم القول ، أي : وجب عليهم العذاب بقوله سبحانه لإبليس :

(6/458)

{ لاَمْلاَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ } [ ص : 85 ] كما يفيده قوله : { فِى أُمَمٍ قَدْ خَلَتْ مِن قَبْلِهِمْ مّنَ الجن والإنس } ، وجملة : { إِنَّهُمْ كَانُواْ خاسرين } تعليل لما قبله ، وهذا يدفع كون سبب نزول الآية عبد الرحمن بن أبي بكر ، وأنه الذي قال لوالديه ما قال ، فإنه من أفاضل المؤمنين ، وليس ممن حقت عليه كلمة العذاب ، وسيأتي بيان سبب النزول في آخر البحث إن شاء الله . { وَلِكُلّ درجات مّمَّا عَمِلُواْ } أي : لكلّ فريق من الفريقين المؤمنين ، والكافرين من الجنّ والإنس مراتب عند الله يوم القيامة بأعمالهم . قال ابن زيد : درجات أهل النار في هذه الآية تذهب سفلاً ، ودرجات أهل الجنة تذهب علوًّا { وَلِيُوَفّيَهُمْ أعمالهم } أي : جزاء أعمالهم . قرأ الجمهور : ( لنوفيهم ) بالنون . وقرأ ابن كثير ، وابن محيصن ، وعاصم ، وأبو عمرو ، ويعقوب بالياء التحتية . واختار أبو عبيد القراءة الأولى ، واختار الثانية أبو حاتم { وَهُمْ لاَ يُظْلَمُونَ } أي : لا يزاد مسيء ، ولا ينقص محسن ، بل يوفّى كل فريق ما يستحقه من خير وشرّ ، والجملة في محلّ نصب على الحال ، أو مستأنفة مقررة لما قبلها { وَيَوْمَ يُعْرَضُ الذين كَفَرُواْ عَلَى النار } الظرف متعلق بمحذوف ، أي : اذكر لهم يا محمد يوم ينكشف الغطاء ، فينظرون إلى النار ويقربون منها ، وقيل : معنى { يعرضون } : يعذبون ، من قولهم : عرضه على السيف ، وقيل : في الكلام قلب . والمعنى : تعرض النار عليهم { أَذْهَبْتُمْ طيباتكم فِى حياتكم الدنيا } أي : يقال لهم ذلك ، قيل : وهذا المقدّر هو الناصب للظرف ، والأوّل أولى . قرأ الجمهور { أذهبتم } بهمزة واحدة ، وقرأ الحسن ، ونصر ، وأبو العالية ، ويعقوب ، وابن كثير بهمزتين مخففتين . ومعنى الاستفهام : التقريع والتوبيخ . قال الفراء ، والزجاج : العرب توبخ بالاستفهام وبغيره ، فالتوبيخ كائن على القراءتين . قال الكلبي : المراد بالطيبات : اللذات ، وما كانوا فيه من المعايش { واستمتعتم بِهَا } أي : بالطيبات ، والمعنى : أنهم اتبعوا الشهوات واللذات التي في معاصي الله سبحانه ، ولم يبالوا بالذنب تكذيباً منهم لما جاءت به الرّسل من الوعد بالحساب والعقاب والثواب { فاليوم تُجْزَوْنَ عَذَابَ الهون } أي : العذاب الذي فيه ذلّ لكم ، وخزي عليكم . قال مجاهد ، وقتادة : الهون : الهوان بلغة قريش { بِمَا كُنتُمْ تَسْتَكْبِرُونَ فِى الأرض بِغَيْرِ الحق } أي : بسبب تكبركم عن عبادة الله ، والإيمان به وتوحيده { وَبِمَا كُنتُمْ تَفْسُقُونَ } أي : تخرجون عن طاعة الله ، وتعملون بمعاصيه ، فجعل السبب في عذابهم أمرين : التكبر عن اتباع الحق ، والعمل بمعاصي الله سبحانه وتعالى ، وهذا شأن الكفرة ، فإنهم قد جمعوا بينهما .
وقد أخرج البخاري عن يوسف بن ماهك قال : كان مروان على الحجاز استعمله معاوية بن أبي سفيان ، فخطب ، فجعل يذكر يزيد بن معاوية؛ لكي يبايع له بعد أبيه ، فقال عبد الرحمن بن أبي بكر شيئًا ، فقال : خذوه ، فدخل بيت عائشة ، فلم يقدروا عليه ، فقال مروان : إن هذا أنزل فيه : { والذى قَالَ لوالديه أُفّ لَّكُمَا } فقالت عائشة : ما أنزل الله فينا شيئًا من القرآن إلاّ أن الله أنزل عُذري .

(6/459)

وأخرج عبد بن حميد ، والنسائي ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، عن محمد بن زياد قال : لما بايع معاوية لابنه ، قال مروان : سنة أبي بكر ، وعمر ، فقال عبد الرحمن : سنة هرقل ، وقيصر ، فقال مروان : هذا الذي قال الله فيه : { والذى قَالَ لوالديه أُفّ لَّكُمَا } الآية ، فبلغ ذلك عائشة فقالت : كذب مروان ، والله ما هو به ، ولو شئت أن أسمي الذي نزلت فيه لسميته ، ولكنّ رسول الله صلى الله عليه وسلم لعن أبا مروان ، ومروان في صلبه ، فمروان من لعنه الله . وأخرج ابن جرير ، عن ابن عباس في الآية قال : هذا ابن لأبي بكر . وأخرج نحوه أبو حاتم عن السديّ ، ولا يصح هذا كما قدّمنا .

(6/460)

وَاذْكُرْ أَخَا عَادٍ إِذْ أَنْذَرَ قَوْمَهُ بِالْأَحْقَافِ وَقَدْ خَلَتِ النُّذُرُ مِنْ بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ أَلَّا تَعْبُدُوا إِلَّا اللَّهَ إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ (21) قَالُوا أَجِئْتَنَا لِتَأْفِكَنَا عَنْ آَلِهَتِنَا فَأْتِنَا بِمَا تَعِدُنَا إِنْ كُنْتَ مِنَ الصَّادِقِينَ (22) قَالَ إِنَّمَا الْعِلْمُ عِنْدَ اللَّهِ وَأُبَلِّغُكُمْ مَا أُرْسِلْتُ بِهِ وَلَكِنِّي أَرَاكُمْ قَوْمًا تَجْهَلُونَ (23) فَلَمَّا رَأَوْهُ عَارِضًا مُسْتَقْبِلَ أَوْدِيَتِهِمْ قَالُوا هَذَا عَارِضٌ مُمْطِرُنَا بَلْ هُوَ مَا اسْتَعْجَلْتُمْ بِهِ رِيحٌ فِيهَا عَذَابٌ أَلِيمٌ (24) تُدَمِّرُ كُلَّ شَيْءٍ بِأَمْرِ رَبِّهَا فَأَصْبَحُوا لَا يُرَى إِلَّا مَسَاكِنُهُمْ كَذَلِكَ نَجْزِي الْقَوْمَ الْمُجْرِمِينَ (25) وَلَقَدْ مَكَّنَّاهُمْ فِيمَا إِنْ مَكَّنَّاكُمْ فِيهِ وَجَعَلْنَا لَهُمْ سَمْعًا وَأَبْصَارًا وَأَفْئِدَةً فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلَا أَبْصَارُهُمْ وَلَا أَفْئِدَتُهُمْ مِنْ شَيْءٍ إِذْ كَانُوا يَجْحَدُونَ بِآَيَاتِ اللَّهِ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ (26) وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُمْ مِنَ الْقُرَى وَصَرَّفْنَا الْآَيَاتِ لَعَلَّهُمْ يَرْجِعُونَ (27) فَلَوْلَا نَصَرَهُمُ الَّذِينَ اتَّخَذُوا مِنْ دُونِ اللَّهِ قُرْبَانًا آَلِهَةً بَلْ ضَلُّوا عَنْهُمْ وَذَلِكَ إِفْكُهُمْ وَمَا كَانُوا يَفْتَرُونَ (28)

قوله : { واذكر أَخَا عَادٍ } أي : واذكر يا محمد لقومك أخا عاد ، وهو هود بن عبد الله بن رباح ، كان أخاهم في النسب ، لا في الدين ، وقوله : { إِذْ أَنذَرَ قَوْمَهُ } بدل اشتمال منه ، أي : وقت إنذاره إياهم { بالأحقاف } وهي ديار عاد ، جمع حقف ، وهو الرمل العظيم المستطيل المعوج قاله الخليل وغيره ، وكانوا قهروا أهل الأرض بقوّتهم ، والمعنى : أن الله سبحانه أمره أن يذكر لقومه قصتهم؛ ليتعظوا ويخافوا ، وقيل : أمره بأن يتذكر في نفسه قصتهم مع هود؛ ليقتدي به ويهون عليه تكذيب قومه . قال عطاء : الأحقاف : رمال بلاد الشحر . وقال مقاتل : هي باليمن في حضرموت ، وقال ابن زيد : هي رمال مبسوطة مستطيلة كهيئة الجبال ، ولم تبلغ أن تكون جبالاً { وَقَدْ خَلَتِ النذر مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ } أي : وقد مضت الرسل من قبله ومن بعده ، كذا قال الفراء وغيره . وفي قراءة ابن مسعود : ( من بين يديه ومن بعده ) والجملة في محل نصب على الحال ، ويجوز أن تكون معترضة بين إنذار هود ، وبين قوله لقومه : { إِنّى أَخَافُ عَلَيْكُمْ } والأوّل أولى . والمعنى : أعلمهم أن الرسل الذين بعثوا قبله ، والذين سيبعثون بعده كلهم منذرون نحو إنذاره ، ثم رجع إلى كلام هود لقومه ، فقال حاكياً عنه : { إِنّى أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ } وقيل : إن جعل تلك الجملة اعتراضية أولى بالمقام ، وأوفق بالمعنى { قَالُواْ أَجِئْتَنَا لِتَأْفِكَنَا عَنْ ءالِهَتِنَا } أي : لتصرفنا عن عبادتها ، وقيل : لتزيلنا ، وقيل : لتمنعنا ، والمعنى متقارب ، ومنه قول عروة بن أذينة :
إن تك عن حسن الصنيعة مأفو ... كاً ففي آخرين قد أفكوا
يقول : إن لم توفق للإحسان ، فأنت في قوم قد صرفوا عن ذلك . { فَأْتِنَا بِمَا تَعِدُنَا } من العذاب العظيم { إِن كُنتَ مِنَ الصادقين } في وعدك لنا به . { قَالَ إِنَّمَا العلم عِندَ الله } أي : إنما العلم بوقت مجيئه عند الله لا عندي { وَأُبَلّغُكُمْ مَّا أُرْسِلْتُ بِهِ } إليكم من ربكم من الإنذار والإعذار ، فأما العلم بوقت مجيء العذاب ، فما أوحاه إليّ { ولكنى أَرَاكُمْ قَوْمًا تَجْهَلُونَ } حيث بقيتم مصرّين على كفركم ، ولم تهتدوا بما جئتكم به ، بل اقترحتم عليّ ما ليس من وظائف الرسل . { فَلَمَّا رَأَوْهُ عَارِضاً } الضمير يرجع إلى «ما» في قوله : { بِمَا تَعِدُنَا } . وقال المبرد ، والزجاج : الضمير في { رَأَوْهُ } يعود إلى غير مذكور ، وبينه قوله : { عَارِضاً } ، فالضمير يعود إلى السحاب ، أي : فلما رأوا السحاب عارضاً ، ف { عارضاً } نصب على التكرير ، يعني : التفسير ، وسمي السحاب عارضاً لأنه يبدو في عرض السماء . قال الجوهري : العارض : السحاب يعترض في الأفق ، ومنه قوله : { هذا عَارِضٌ مُّمْطِرُنَا } وانتصاب { عارضاً } على الحال ، أو التمييز { مُّسْتَقْبِلَ أَوْدِيَتِهِمْ } أي : متوجهاً نحو أوديتهم .

(6/461)

قال المفسرون : كانت عاد قد حبس عنهم المطر أياماً ، فساق الله إليهم سحابة سوداء ، فخرجت عليهم من واد لهم يقال له : المعتب ، فلما رأوه مستقبل أوديتهم استبشروا ، و { قَالُواْ هذا عَارِضٌ مُّمْطِرُنَا } أي : غيم فيه مطر ، وقوله : { مُّسْتَقْبِلَ أَوْدِيَتِهِمْ } صفة لعارض؛ لأن إضافته لفظية لا معنوية ، فصح وصف النكرة به ، وهكذا ممطرنا ، فلما قالوا ذلك أجاب عليهم هود ، فقال : { بَلْ هُوَ مَا استعجلتم بِهِ } يعني : من العذاب حيث قالوا : { فَأْتِنَا بِمَا تَعِدُنَا } وقوله : { رِيحٌ } بدل من ما ، أو خبر مبتدأ محذوف ، وجملة : { فِيهَا عَذَابٌ أَلِيمٌ } صفة لريح ، والريح التي عذبوا بها نشأت من ذلك السحاب الذي رأوه . { تُدَمّرُ كُلَّ شَىْء بِأَمْرِ رَبّهَا } هذه الجملة صفة ثانية لريح ، أي : تهلك كل شيء مرّت به من نفوس عاد وأموالها ، والتدمير : الإهلاك ، وكذا الدمار ، وقرىء ( يدمر ) بالتحتية مفتوحة وسكون الدال وضم الميم ، ورفع ( كلّ ) على الفاعلية من دمر دماراً ، ومعنى { بِأَمْرِ رَبّهَا } : أن ذلك بقضائه وقدره { فَأْصْبَحُواْ لاَ تَرَى إلا مساكنهم } أي : لا ترى أنت يا محمد ، أو كل من يصلح للرؤية إلاّ مساكنهم بعد ذهاب أنفسهم وأموالهم . قرأ الجمهور { لا ترى } بالفوقية على الخطاب ، ونصب مساكنهم . وقرأ حمزة ، وعاصم بالتحتية مضمومة مبنياً للمفعول ، ورفع مساكنهم . قال سيبويه : معناه لا يرى أشخاصهم إلاّ مساكنهم ، واختار أبو عبيد ، وأبو حاتم القراءة الثانية . قال الكسائي ، والزجاج : معناها لا يرى شيء إلاّ مساكنهم ، فهي محمولة على المعنى كما تقول : ما قام إلاّ هند ، والمعنى : ما قام أحد إلاّ هند ، وفي الكلام حذف ، والتقدير : فجاءتهم الريح فدمرتهم ، فأصبحوا لا يرى إلاّ مساكنهم { كذلك نَجْزِي القوم المجرمين } أي : مثل ذلك الجزاء نجزي هؤلاء ، وقد مرّ بيان هذه القصة في سورة الأعراف . { وَلَقَدْ مكناهم فِيمَا إِن مكناكم فِيهِ } قال المبرد : ما في قوله : { فيما } بمنزلة " الذي " ، و " إن " بمنزلة " ما " ، يعني : النافية ، وتقديره : ولقد مكناهم في الذي ما مكناكم فيه من المال وطول العمر وقوّة الأبدان ، وقيل : «إن» زائدة ، وتقديره : ولقد مكناهم فيما مكناكم فيه ، وبه قال القتيبي ، ومثله قول الشاعر :
فما إن طبنا جبن ولكن ... منايانا ودولة آخرينا
والأوّل أولى؛ لأنه أبلغ في التوبيخ لكفار قريش ، وأمثالهم { وَجَعَلْنَا لَهُمْ سَمْعاً وأبصارا وَأَفْئِدَةً } أي : إنهم أعرضوا عن قبول الحجة ، والتذكر مع ما أعطاهم الله من الحواسّ التي بها تدرك الأدلة ، ولهذا قال : { فَمَا أغنى عَنْهُمْ سَمْعُهُمْ وَلاَ أبصارهم وَلاَ أَفْئِدَتُهُمْ مّن شَىْء } أي : فما نفعهم ما أعطاهم الله من ذلك حيث لم يتوصلوا به إلى التوحيد ، وصحة الوعد والوعيد ، وقد قدّمنا من الكلام على وجه إفراد السمع ، وجمع البصر ما يغني عن الإعادة ، و«من» في { مِن شَىْء } زائدة ، والتقدير : فما أغنى عنهم شيء من الإِغناء ، ولا نفعهم بوجه من وجوه النفع { إذ كانوا يجحدون بآيات الله } الظرف متعلق ب { أغنى } ، وفيها معنى التعليل أي : لأنهم كانوا يجحدون { وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يستهزئون } أي : أحاط بهم العذاب الذي كانوا يستعجلونه بطريق الاستهزاء حيث قالوا : { فَأْتِنَا بِمَا تَعِدُنَا } .

(6/462)

{ وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُمْ مّنَ القرى } الخطاب لأهل مكة ، والمراد بما حولهم من القرى : قرى ثمود ، وقرى لوط ، ونحوهما مما كان مجاوراً لبلاد الحجاز ، وكانت أخبارهم متواترة عندهم { وَصَرَّفْنَا الآيات لَعَلَّهُمْ يَرْجِعُونَ } أي : بينا الحجج ونوّعناها؛ لكي يرجعوا عن كفرهم فلم يرجعوا . ثم ذكر سبحانه أنه لم ينصرهم من عذاب الله ناصر ، فقال : { فَلَوْلاَ نَصَرَهُمُ الذين اتخذوا مِن دُونِ الله قُرْبَاناً ءالِهَةَ } أي : فهلا نصرهم آلهتهم التي تقرّبوا بها بزعمهم إلى الله لتشفع لهم حيث قالوا : { هَؤُلاء شفعاؤنا عِندَ الله } [ يونس : 18 ] ومنعتهم من الهلاك الواقع بهم . قال الكسائي : القربان : كل ما يتقرّب به إلى الله من طاعة ونسيكة ، والجمع قرابين ، كالرهبان والرهابين ، وأحد مفعولي { اتخذوا } ضمير راجع إلى الموصول ، والثاني آلهة ، و { قرباناً } حال ، ولا يصح أن يكون قرباناً مفعولاً ثانياً ، و { آلهةً } بدلاً منه لفساد المعنى ، وقيل : يصح ذلك ولا يفسد المعنى ، ورجحه ابن عطية ، وأبو البقاء ، وأبو حيان ، وأنكر أن يكون في المعنى فساد على هذا الوجه { بَلْ ضَلُّواْ عَنْهُمْ } أي : غابوا عن نصرهم ، ولم يحضروا عند الحاجة إليهم ، وقيل : بل هلكوا ، وقيل : الضمير في ضلوا راجع إلى الكفار ، أي : تركوا الأصنام وتبرءوا منها ، والأوّل أولى . والإشارة بقوله : { وَذَلِكَ } إلى ضلال آلهتهم . والمعنى : وذلك الضلال والضياع أثر { إِفْكِهِمْ } الذي هو اتخاذهم إياها آلهةً وزعمهم أنها تقرّبهم إلى الله . قرأ الجمهور { إفكهم } بكسر الهمزة ، وسكون الفاء مصدر أفك يأفك إفكاً ، أي : كذبهم . وقرأ ابن عباس ، وابن الزبير ، ومجاهد بفتح الهمزة والفاء والكاف على أنه فعل أي : ذلك القول صرفهم عن التوحيد . وقرأ عكرمة بفتح الهمزة وتشديد الفاء ، أي : صيرهم آفكين . قال أبو حاتم : يعني قلبهم عما كانوا عليه من النعيم ، وروي عن ابن عباس أنه قرأ بالمدّ ، وكسر الفاء بمعنى : صارفهم { وَمَا كَانُواْ يَفْتَرُونَ } معطوف على { إفكهم } أي : وأثر افترائهم ، أو أثر الذي كانوا يفترونه . والمعنى : وذلك إفكهم أي : كذبهم الذي كانوا يقولون إنها تقرّبهم إلى الله ، وتشفع لهم { وَمَا كَانُواْ يَفْتَرُونَ } أي : يكذبون أنها آلهة .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس قال : الأحقاف : جبل بالشام . وأخرج البخاريّ ، ومسلم ، وغيرهما عن عائشة قالت : ما رأيت رسول الله صلى الله عليه وسلم مستجمعاً ضاحكاً حتى أرى منه لهواته ، إنما كان يتبسم ، وكان إذا رأى غيماً أو ريحاً عرف ذلك في وجهه ، قلت : يا رسول الله ، الناس إذا رأوا الغيم فرحوا أن يكون فيه المطر .

(6/463)

وأراك إذا رأيته عرفت في وجهك الكراهية ، قال : « يا عائشة : وما يؤمنني أن يكون فيه عذاب ، قد عذب قوم بالريح ، وقد رأى قوم العذاب ، فقالوا : { هذا عَارِضٌ مُّمْطِرُنَا } » وأخرج مسلم ، والترمذي ، والنسائي ، وابن ماجه عنها قالت : كان رسول الله صلى الله عليه وسلم إذا عصفت الريح قال : « اللَّهم إني أسألك خيرها وخير ما فيها ، وخير ما أرسلت به ، وأعوذ بك من شرّها وشرّ ما فيها وشرّ ما أرسلت به » ، فإذا تخيلت السماء تغير لونه ، وخرج ودخل وأقبل وأدبر ، فإذا مطرت سرّي عنه ، فسألته فقال : « لا أدري ، لعله كما قال قوم عاد : { هذا عَارِضٌ مُّمْطِرُنَا } » وأخرج ابن أبي الدنيا في كتاب السحاب ، وأبو الشيخ في العظمة عن ابن عباس في قوله : { فَلَمَّا رَأَوْهُ عَارِضاً مُّسْتَقْبِلَ أَوْدِيَتِهِمْ } قالوا : غيم فيه مطر ، فأوّل ما عرفوا أنه عذاب رأوا ما كان خارجاً من رجالهم ، ومواشيهم تطير بين السماء والأرض مثل الريش دخلوا بيوتهم ، وغلقوا أبوابهم ، فجاءت الريح ففتحت أبوابهم ، ومالت عليهم بالرمل ، فكانوا تحت الرمل سبع ليال ، وثمانية أيام حسوماً لهم أنين ، ثم أمر الله الريح ، فكشفت عنهم الرمل وطرحتهم في البحر ، فهو قوله : { فَأْصْبَحُواْ لاَ يرى إِلاَّ مساكنهم } . وأخرج عبد بن حميد ، وابن جرير ، والحاكم وصححه عن ابن عباس قال : ما أرسل الله على عاد من الريح إلاّ قدر خاتمي هذا . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { وَلَقَدْ مكناهم فِيمَا إِن مكناكم فِيهِ } يقول : لم نمكنكم . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً في الآية قال : عاد مكنوا في الأرض أفضل مما مكنت فيه هذه الأمة ، وكانوا أشدّ قوة وأكثر أموالاً وأطول أعماراً .

(6/464)

وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآَنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنْصِتُوا فَلَمَّا قُضِيَ وَلَّوْا إِلَى قَوْمِهِمْ مُنْذِرِينَ (29) قَالُوا يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَابًا أُنْزِلَ مِنْ بَعْدِ مُوسَى مُصَدِّقًا لِمَا بَيْنَ يَدَيْهِ يَهْدِي إِلَى الْحَقِّ وَإِلَى طَرِيقٍ مُسْتَقِيمٍ (30) يَا قَوْمَنَا أَجِيبُوا دَاعِيَ اللَّهِ وَآَمِنُوا بِهِ يَغْفِرْ لَكُمْ مِنْ ذُنُوبِكُمْ وَيُجِرْكُمْ مِنْ عَذَابٍ أَلِيمٍ (31) وَمَنْ لَا يُجِبْ دَاعِيَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِي الْأَرْضِ وَلَيْسَ لَهُ مِنْ دُونِهِ أَوْلِيَاءُ أُولَئِكَ فِي ضَلَالٍ مُبِينٍ (32) أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَلَمْ يَعْيَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (33) وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَلَيْسَ هَذَا بِالْحَقِّ قَالُوا بَلَى وَرَبِّنَا قَالَ فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ (34) فَاصْبِرْ كَمَا صَبَرَ أُولُو الْعَزْمِ مِنَ الرُّسُلِ وَلَا تَسْتَعْجِلْ لَهُمْ كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُوا إِلَّا سَاعَةً مِنْ نَهَارٍ بَلَاغٌ فَهَلْ يُهْلَكُ إِلَّا الْقَوْمُ الْفَاسِقُونَ (35)

لما بيّن سبحانه أن في الإنس من آمن ، وفيهم من كفر ، بيّن أيضاً أن في الجنّ كذلك ، فقال : { وَإِذْ صَرَفْنَا إِلَيْكَ نَفَراً مّنَ الجن } العامل في الظرف مقدّر ، أي : واذكر إذ صرفنا . أي : وجهنا إليك نفراً من الجنّ ، وبعثناهم إليك ، وقوله : { يَسْتَمِعُونَ القرءان } في محل نصب صفة ثانية ل { نفراً } أو حال؛ لأن النكرة قد تخصصت بالصفة الأولى { فَلَمَّا حَضَرُوهُ } أي : حضروا القرآن عند تلاوته ، وقيل : حضروا النبيّ صلى الله عليه وسلم ، ويكون في الكلام التفات من الخطاب إلى الغيبة ، والأول أولى { قَالُواْ أَنصِتُواْ } أي : قال بعضهم لبعض : اسكتوا ، أمروا بعضهم بعضاً بذلك؛ لأجل أن يسمعوا { فَلَمَّا قُضِىَ } قرأ الجمهور { قضي } مبنياً للمفعول ، أي : فرغ من تلاوته . وقرأ حبيب بن عبيد الله بن الزبير ، ولاحق بن حميد ، وأبو مجلز على البناء للفاعل ، أي : فرغ النبيّ صلى الله عليه وسلم من تلاوته ، والقراءة الأولى تؤيد أن الضمير في { حَضَرُوهُ } للقرآن ، والقراءة الثانية تؤيد أنه للنبيّ صلى الله عليه وسلم { وَلَّوْاْ إلى قَوْمِهِم مُّنذِرِينَ } أي : انصرفوا قاصدين إلى من وراءهم من قومهم منذرين لهم عن مخالفة القرآن ، ومحذرين لهم ، وانتصاب : { منذرين } على الحال المقدّرة ، أي : مقدّرين الإنذار ، وهذا يدل على أنهم آمنوا بالنبيّ ، وسيأتي في آخر البحث بيان ذلك . { قَالُواْ يا قَوْمُنَا إِنَّا سَمِعْنَا كتابا أُنزِلَ مِن بَعْدِ موسى } يعنون : القرآن؛ وفي الكلام حذف ، والتقدير : فوصلوا إلى قومهم فقالوا : يا قومنا . قال عطاء : كانوا يهوداً فأسلموا { مُصَدّقاً لّمَا بَيْنَ يَدَيْهِ } أي : لما قبله من الكتب المنزّلة { يَهْدِى إِلَى الحق } أي : إلى الدين الحقّ { وإلى طَرِيقٍ مُّسْتَقِيمٍ } أي : إلى طريق الله القويم . قال مقاتل : لم يبعث الله نبياً إلى الجنّ والإنس قبل محمد صلى الله عليه وسلم . { ياقومنا أَجِيبُواْ دَاعِىَ الله وَءامِنُواْ به } يعنون : محمداً صلى الله عليه وسلم ، أو القرآن { يَغْفِرْ لَكُمْ مّن ذُنُوبِكُمْ } أي : بعضها ، وهو ما عدا حقّ العباد ، وقيل : « إن » من هنا لابتداء الغاية . والمعنى : أنه يقع ابتداء الغفران من الذنوب ، ثم ينتهي إلى غفران ترك ما هو الأولى ، وقيل : هي زائدة { وَيُجِرْكُمْ مّنْ عَذَابٍ أَلِيمٍ } وهو عذاب النار ، وفي هذه الآية دليل على أن حكم الجنّ حكم الإنس في الثواب والعقاب ، والتعبد بالأوامر والنواهي . وقال الحسن : ليس لمؤمني الجنّ ثواب غير نجاتهم من النار ، وبه قال أبو حنيفة . والأوّل أولى ، وبه قال مالك ، والشافعي ، وابن أبي ليلى . وعلى القول الأوّل ، فقال القائلون به : أنهم بعد نجاتهم من النار يقال لهم : كونوا تراباً ، كما يقال للبهائم والثاني أرجح .

(6/465)

وقد قال الله سبحانه في مخاطبة الجنّ والإنس : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ * فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } [ الرحمن : 46 ، 47 ] فامتنّ سبحانه على الثقلين بأن جعل جزاء محسنهم الجنة ، ولا ينافي هذا الاقتصار ها هنا على ذكر إجارتهم من عذاب أليم ، ومما يؤيد هذا أن الله سبحانه قد جازى كافرهم بالنار ، وهو مقام عدل ، فكيف لا يجازي محسنهم بالجنة ، وهو مقام فضل ، ومما يؤيد هذا أيضاً ما في القرآن الكريم في غير موضع أن جزاء المؤمنين الجنة ، وجزاء من عمل الصالحات الجنة ، وجزاء من قال لا إله إلاّ الله الجنة ، وغير ذلك مما هو كثير في الكتاب والسنة .
وقد اختلف أهل العلم هل أرسل الله إلى الجن رسلاً منهم أم لا؟ وظاهر الآيات القرآنية أن الرسل من الإنس فقط ، كما في قوله : { وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِى إِلَيْهِمْ مّنْ أَهْلِ القرى } [ يوسف : 109 ] . وقال : { وَمَا أَرْسَلْنَا قَبْلَكَ مِنَ المرسلين إِلاَّ إِنَّهُمْ لَيَأْكُلُونَ الطعام وَيَمْشُونَ فِى الأسواق } [ الفرقان : 20 ] وقال سبحانه في إبراهيم الخليل : { وَجَعَلْنَا فِى ذُرّيَّتِهِ النبوة والكتاب } [ العنكبوت : 27 ] ، فكل نبيّ بعثه الله بعد إبراهيم ، فهو من ذرّيته ، وأما قوله تعالى في سورة الأنعام : { يامعشر الجن والإنس أَلَمْ يَأْتِكُمْ رُسُلٌ مّنْكُمْ } [ الأنعام : 130 ] فقيل : المراد من مجموع الجنسين ، وصدق على أحدهما ، وهم الإنس : كقوله : { يَخْرُجُ مِنْهُمَا الُّلؤْلُؤُ وَالمَرْجَانُ } [ الرحمن : 22 ] أي : من أحدهما . { وَمَن لاَّ يُجِبْ دَاعِىَ الله فَلَيْسَ بِمُعْجِزٍ فِى الأرض } أي : لا يفوت الله ، ولا يسبقه ، ولا يقدر على الهرب منه؛ لأنه وإن هرب كل مهرب ، فهو في الأرض لا سبيل له إلى الخروج منها ، وفي هذا ترهيب شديد { وَلَيْسَ لَهُ مِن دُونِهِ أَوْلِيَاء } أي : أنصار يمنعونه من عذاب الله . بيّن سبحانه بعد استحالة نجاته بنفسه استحالة نجاته بواسطة غيره ، والإشارة بقوله : { أولئك } إلى من لا يجب داعي الله ، وأخبر أنهم { فِى ضلال مُّبِينٍ } أي : ظاهر واضح ، ثم ذكر سبحانه دليلاً على البعث ، فقال : { أَوَ لَمْ يَرَوْاْ أَنَّ الله الذى خَلَقَ السموات والارض } الرؤية هنا هي القلبية التي بمعنى العلم ، والهمزة للإنكار ، والواو للعطف على مقدّر ، أي : ألم يتفكروا ، ولم يعلموا أن الذي خلق هذه الأجرام العظام من السموات والأرض ابتداءً { وَلَمْ يَعْىَ بِخَلْقِهِنَّ } أي : لم يعجز عن ذلك ولا ضعف عنه ، يقال عيّ بالأمر وعيي : إذا لم يهتد لوجهه ، ومنه قول الشاعر :
عيوا بأمرهم كما ... عيت ببيضها الحمامه
قرأ الجمهور { ولم يعي } بسكون العين ، وفتح الياء مضارع عيي . وقرأ الحسن بكسر العين وسكون الياء . { بِقَادِرٍ على أَن يُحْىِ الموتى } . قال أبو عبيدة ، والأخفش : الباء زائدة للتوكيد ، كما في قوله : { وكفى بالله شَهِيداً } [ النساء : 166 ] . قال الكسائي ، والفراء ، والزجاج : العرب تدخل الباء مع الجحد والاستفهام ، فتقول : ما أظنك بقائم ، والجار والمجرور في محل رفع على أنهما خبر لأن ، وقرأ ابن مسعود ، وعيسى بن عمر ، والأعرج ، والجحدري ، وابن أبي إسحاق ، ويعقوب ، وزيد بن عليّ : ( يقدر ) على صيغة المضارع ، واختار أبو عبيد القراءة الأولى ، واختار أبو حاتم القراءة الثانية قال : لأن دخول الباء في خبر أنّ قبيح { بلى إِنَّهُ على كُلّ شَىْء قَدِيرٌ } لا يعجزه شيء .

(6/466)

{ وَيَوْمَ يُعْرَضُ الذين كَفَرُواْ عَلَى النار } الظرف متعلق بقول مقدّر ، أي : يقال ذلك اليوم للذين كفروا { أَلَيْسَ هذا بالحق } وهذه الجملة هي المحكية بالقول ، والإشارة بهذا إلى ما هو مشاهد لهم يوم عرضهم على النار ، وفي الاكتفاء بمجرّد الإشارة من التهويل للمشار إليه ، والتفخيم لشأنه ما لا يخفى؛ كأنه أمر لا يمكن التعبير عنه بلفظ يدلّ عليه { قَالُواْ بلى وَرَبّنَا } اعترفوا حين لا ينفعهم الاعتراف ، وأكدوا هذا الاعتراف بالقسم؛ لأن المشاهدة هي حق اليقين الذي لا يمكن جحده ولا إنكاره { قَالَ فَذُوقُواْ العذاب بِمَا كُنتُمْ تَكْفُرُونَ } أي : بسبب كفركم بهذا في الدنيا ، وإنكاركم له ، وفي هذا الأمر لهم بذوق العذاب توبيخ بالغ ، وتهكم عظيم . لما قرّر سبحانه الأدلة على النبوّة والتوحيد والمعاد أمر رسوله بالصبر فقال : { فاصبر كَمَا صَبَرَ أُوْلُواْ العزم مِنَ الرسل } والفاء جواب شرط محذوف ، أي : إذا عرفت ذلك ، وقامت عليه البراهين ، ولم ينجع في الكافرين ، فاصبر كما صبر أولوا العزم ، أي : أرباب الثبات والحزم ، فإنك منهم . قال مجاهد : أولوا العزم من الرسل خمسة : نوح ، وإبراهيم ، وموسى ، وعيسى ، ومحمد ، وهم أصحاب الشرائع . وقال أبو العالية : هم نوح ، وهود ، وإبراهيم ، فأمر الله رسوله أن يكون رابعهم . وقال السديّ : هم ستة إبراهيم ، وموسى ، وداود ، وسليمان ، وعيسى ، ومحمد صلى الله عليه وسلم ، وقيل : نوح ، وهود ، وصالح ، وشعيب ، ولوط ، وموسى . وقال ابن جريج : إن منهم إسماعيل ، ويعقوب ، وأيوب ، وليس منهم يونس . وقال الشعبي ، والكلبي : هم الذين أمروا بالقتال ، فأظهروا المكاشفة وجاهدوا الكفرة ، وقيل : هم نجباء الرّسل المذكورون في سورة الأنعام وهم ثمانية عشر : إبراهيم ، وإسحاق ، ويعقوب ، ونوح ، وداود ، وسليمان ، وأيوب ، ويوسف ، وموسى ، وهارون ، وزكريا ، ويحيى ، وعيسى ، وإلياس ، وإسماعيل ، واليسع ، ويونس ، ولوط . واختار هذا الحسين بن الفضل لقوله بعد ذكرهم : { أُوْلَئِكَ الذين هَدَى الله فَبِهُدَاهُمُ اقتده } [ الأنعام : 90 ] وقيل : إن الرسل كلهم أولوا عزم ، وقيل : هم اثنا عشر نبياً أرسلوا إلى بني إسرائيل . وقال الحسن : هم أربعة : إبراهيم ، وموسى ، وداود ، وعيسى { وَلاَ تَسْتَعْجِل لَّهُمْ } أي : لا تستعجل العذاب يا محمد للكفار . لما أمره سبحانه بالصبر ، ونهاه عن استعجال العذاب لقومه رجاء أن يؤمنوا قال : { كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ } من العذاب { لَمْ يَلْبَثُواْ إِلاَّ سَاعَةً مّن نَّهَارٍ } أي : كأنهم يوم يشاهدونه في الآخرة لم يلبثوا في الدنيا إلاّ قدر ساعة من ساعات الأيام لما يشاهدونه من الهول العظيم والبلاء المقيم .

(6/467)

قرأ الجمهور : { بلاغ } بالرفع على أنه خبر مبتدأ محذوف ، أي : هذا الذي وعظتهم به بلاغ ، أو تلك الساعة بلاغ ، أو هذا القرآن بلاغ ، أو هو مبتدأ ، والخبر لهم الواقع بعد قوله : { وَلاَ تَسْتَعْجِل } أي : لهم بلاغ . وقرأ الحسن ، وعيسى بن عمر ، وزيد بن عليّ « بلاغاً » بالنصب على المصدر ، أي : بلغ بلاغاً . وقرأ أبو مجلز : ( بلغ ) بصيغة الأمر . وقرىء ( بلغ ) بصيغة الماضي { فَهَلْ يُهْلَكُ إِلاَّ القوم الفاسقون } قرأ الجمهور : { فهل يهلك } على البناء للمفعول . وقرأ ابن محيصن على البناء للفاعل ، والمعنى : أنه لا يهلك بعذاب الله إلاّ القوم الخارجون عن الطاعة ، الواقعون في معاصي الله . قال قتادة : لا يهلك على الله إلاّ هالك مشرك . قيل : وهذه الآية أقوى آية في الرجاء . قال الزجاج : تأويله لا يهلك مع رحمة الله وفضله إلاّ القوم الفاسقون .
وقد أخرج ابن أبي شيبة ، وابن منيع ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم ، والبيهقي كلاهما في الدلائل عن ابن مسعود قال : هبطوا ، يعني : الجن على النبيّ صلى الله عليه وسلم وهو يقرأ القرآن ببطن نخلة ، فلما سمعوه قالوا : أنصتوا ، قالوا : صه ، وكانوا تسعة أحدهم زوبعة ، فأنزل الله : { وَإِذْ صَرَفْنَا إِلَيْكَ نَفَراً مّنَ الجن } إلى قوله : { ضلال مُّبِينٍ } . وأخرج أحمد ، وابن جرير ، وابن مردويه عن الزبير { وَإِذْ صَرَفْنَا إِلَيْكَ نَفَراً مّنَ الجن يَسْتَمِعُونَ القرءان } قال : بنخلة ورسول الله صلى الله عليه وسلم يصلي العشاء الآخرة { كَادُواْ يَكُونُونَ عَلَيْهِ لِبَداً } [ الجن : 17 ] . وأخرج ابن جرير ، والطبراني ، وابن مردويه { وَإِذْ صَرَفْنَا إِلَيْكَ نَفَراً مّنَ الجن } الآية ، قال : كانوا تسعة نفر من أهل نصيبين ، فجعلهم رسول الله صلى الله عليه وسلم رسلاً إلى قومهم . وأخرج ابن جرير ، وابن المنذر ، وابن مردويه ، وأبو نعيم عنه نحوه وقال : أتوه ببطن نخلة . وأخرج الطبراني في الأوسط ، وابن مردويه عنه أيضاً قال : صرفت الجنّ إلى رسول الله صلى الله عليه وسلم مرّتين ، وكانوا أشراف الجنّ بنصيبين . وأخرج البخاري ، ومسلم ، وغيرهما عن مسروق قال : سألت ابن مسعود من آذن النبيّ بالجنّ ليلة استمعوا القرآن؟ قال : آذنته بهم شجرة . وأخرج عبد بن حميد ، وأحمد ، ومسلم ، والترمذي عن علقمة قال : قلت لابن مسعود : هل صحب رسول الله صلى الله عليه وسلم منكم أحداً ليلة الجنّ؟ قال : ما صحبه منا أحد ، ولكنا فقدناه ذات ليلة ، فقلنا : اغتيل ، استطير ما فعل؟ قال : فبتنا بشرّ ليلة بات بها قوم ، فلما كان في وجه الصبح إذا نحن به يجيء من قبل حراء ، فأخبرناه فقال : « إنه أتاني داعي الجنّ ، فأتيتهم فقرأت عليهم القرآن ، فانطلق ، فأرانا آثارهم وآثار نيرانهم » . وأخرج أحمد عن ابن مسعود قال : كنت مع رسول الله صلى الله عليه وسلم ليلة الجنّ .

(6/468)

وقد روي نحو هذا من طرق . والجمع بين الروايات بالحمل على قصتين وقعت منه صلى الله عليه وسلم مع الجنّ حضر إحداهما ابن مسعود ، ولم يحضر في الأخرى . وقد وردت أحاديث كثيرة أن الجنّ بعد هذا وفدت على رسول الله صلى الله عليه وسلم مرّة بعد مرّة ، وأخذوا عنه الشرائع . وأخرج ابن أبي حاتم ، وابن مردويه عن ابن عباس قال : أُوْلُواْ العزم مِنَ الرسل : النبيّ صلى الله عليه وسلم ، ونوح ، وإبراهيم ، وموسى ، وعيسى . وأخرج ابن مردويه عنه قال : هم الذين أمروا بالقتال حتى مضوا على ذلك نوح ، وهود ، وصالح ، وموسى ، وداود ، وسليمان . وأخرج ابن مردويه عن جابر بن عبد الله قال : بلغني أن أولي العزم من الرسل كانوا ثلاثمائة وثلاثة عشر . وأخرج ابن أبي حاتم ، والديلمي عن عائشة قالت : ظلّ رسول الله صلى الله عليه وسلم صائماً ثم طوى ، ثم ظلّ صائماً ثم طوى ، ثم ظلّ صائماً ، قال : « يا عائشة ، إن الدين لا ينبغي لمحمد ، ولا لآل محمد ، يا عائشة إن الله لم يرض من أولي العزم من الرسل إلاّ بالصبر على مكروهها ، والصبر عن محبوبها ، ثم لم يرض مني إلاّ أن يكلفني ما كلفهم ، فقال : { اصبر كَمَا صَبَرَ أُوْلُواْ العزم مِنَ الرسل } وإني والله لأصبرنّ كما صبروا جهدي ، ولا قوّة إلاّ بالله » .

(6/469)

الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ (1) وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآَمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِنْ رَبِّهِمْ كَفَّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَأَصْلَحَ بَالَهُمْ (2) ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آَمَنُوا اتَّبَعُوا الْحَقَّ مِنْ رَبِّهِمْ كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَالَهُمْ (3) فَإِذَا لَقِيتُمُ الَّذِينَ كَفَرُوا فَضَرْبَ الرِّقَابِ حَتَّى إِذَا أَثْخَنْتُمُوهُمْ فَشُدُّوا الْوَثَاقَ فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاءً حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا ذَلِكَ وَلَوْ يَشَاءُ اللَّهُ لَانْتَصَرَ مِنْهُمْ وَلَكِنْ لِيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ وَالَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ فَلَنْ يُضِلَّ أَعْمَالَهُمْ (4) سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ (5) وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ (6) يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنْ تَنْصُرُوا اللَّهَ يَنْصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ (7) وَالَّذِينَ كَفَرُوا فَتَعْسًا لَهُمْ وَأَضَلَّ أَعْمَالَهُمْ (8) ذَلِكَ بِأَنَّهُمْ كَرِهُوا مَا أَنْزَلَ اللَّهُ فَأَحْبَطَ أَعْمَالَهُمْ (9) أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ دَمَّرَ اللَّهُ عَلَيْهِمْ وَلِلْكَافِرِينَ أَمْثَالُهَا (10) ذَلِكَ بِأَنَّ اللَّهَ مَوْلَى الَّذِينَ آَمَنُوا وَأَنَّ الْكَافِرِينَ لَا مَوْلَى لَهُمْ (11) إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَالَّذِينَ كَفَرُوا يَتَمَتَّعُونَ وَيَأْكُلُونَ كَمَا تَأْكُلُ الْأَنْعَامُ وَالنَّارُ مَثْوًى لَهُمْ (12)

قوله : { الذين كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ الله } هم كفار قريش كفروا بالله ، وصدّوا أنفسهم وغيرهم عن سبيل الله ، وهو دين الإسلام بنهيهم عن الدخول فيه ، كذا قال مجاهد ، والسديّ . وقال الضحاك : معنى { عن سبيل الله } : عن بيت الله بمنع قاصديه . وقيل : هم أهل الكتاب ، والموصول مبتدأ ، وخبره { أَضَلَّ أعمالهم } أي : أبطلها وجعلها ضائعة . قال الضحاك : معنى { أَضَلَّ أعمالهم } : أبطل كيدهم ومكرهم بالنبيّ صلى الله عليه وسلم ، وجعل الدائرة عليهم في كفرهم . وقيل : أبطل ما عملوه في الكفر مما كانوا يسمونه مكارم أخلاق : من صلة الأرحام ، وفكّ الأسارى وقري الأضياف ، وهذه وإن كانت باطلة من أصلها ، لكن المعنى : أنه سبحانه حكم ببطلانها . ولما ذكر فريق الكافرين أتبعهم بذكر فريق المؤمنين ، فقال : { والذين ءامَنُواْ وَعَمِلُواْ الصالحات وَءامَنُواْ بِمَا نُزّلَ على مُحَمَّدٍ } ظاهر هذا العموم ، فيدخل تحته كل مؤمن من المؤمنين الذين يعملون الصالحات ، ولا يمنع من ذلك خصوص سببها؛ فقد قيل : إنها نزلت في الأنصار ، وقيل : في ناس من قريش ، وقيل : في مؤمني أهل الكتاب ، ولكن الاعتبار بعموم اللفظ لا بخصوص السبب ، وخص سبحانه الإيمان بما أنزل على محمد صلى الله عليه وسلم بالذكر مع اندراجه تحت مطلق الإيمان المذكور قبله تنبيهاً على شرفه وعلوّ مكانه ، وجملة : { وَهُوَ الحق مِن رَّبّهِمْ } معترضة بين المبتدأ ، وهو قوله : { والذين ءامَنُواْ } ، وبين خبره ، وهو قوله : { كَفَّرَ عَنْهُمْ سيئاتهم } ومعنى كونه الحق : أنه الناسخ لما قبله ، وقوله : { مّن رَّبّهِم } في محل نصب على الحال ، ومعنى { كَفَّرَ عَنْهُمْ سيئاتهم } أي : السيئات التي عملوها فيما مضى فإنه غفرها لهم بالإيمان ، والعمل الصالح { سيئاتهم وَأَصْلَحَ بَالَهُمْ } أي : شأنهم وحالهم . قال مجاهد : شأنهم ، وقال قتادة : حالهم . وقيل : أمرهم ، والمعاني متقاربة . قال المبرد : البال : الحال ها هنا . قيل والمعنى : أنه عصمهم عن المعاصي في حياتهم ، وأرشدهم إلى أعمال الخير ، وليس المراد إصلاح حال دنياهم من إعطائهم المال ، ونحو ذلك ، وقال النقاش : إن المعنى : أصلح نياتهم ، ومنه قول الشاعر :
فإن تقبلي بالودّ أقبل بمثله ... وإن تدبري أذهب إلى حال باليا
والإشارة بقوله : { ذلك } إشارة إلى ما مرّ مما أوعد به الكفار ، ووعد به المؤمنين ، وهو مبتدأ خبره ما بعده ، وقيل : إنه خبر مبتدأ محذوف أي : الأمر ذلك بسبب إِنَّ الذين كَفَرُواْ اتبعوا الباطل وَأَنَّ الذين ءامَنُواْ اتبعوا الحق مِن رَّبّهِمْ ، فالباطل : الشرك ، والحق : التوحيد والإيمان ، والمعنى : أن ذلك الإضلال لأعمال الكافرين بسبب اتباعهم الباطل من الشرك بالله والعمل بمعاصيه ، وذلك التكفير لسيئات المؤمنين وإصلاح بالهم ، بسبب اتباعهم للحقّ الذي أمر الله باتباعه من التوحيد والإيمان ، وعمل الطاعات { كَذَلِكَ يَضْرِبُ الله لِلنَّاسِ أمثالهم } أي : مثل ذلك الضرب يبين للناس أمثالهم ، أي : أحوال الفريقين الجارية مجرى الأمثال في الغرابة .

(6/470)

قال الزجاج : { كذلك يضرب } : يبين الله للناس أمثال حسنات المؤمنين ، وإضلال أعمال الكافرين ، يعني : أن من كان كافراً أضلّ الله عمله ، ومن كان مؤمناً كفر الله سيئاته . { فَإِذَا لَقِيتُمُ الذين كَفَرُواْ فَضَرْبَ الرقاب } لما بيّن سبحانه حال الفريقين أمر بجهاد الكفار ، والمراد بالذين كفروا : المشركين ومن لم يكن صاحب عهد من أهل الكتاب ، وانتصاب { ضرب } على أنه مصدر لفعل محذوف . قال الزجاج : أي : فاضربوا الرقاب ضرباً ، وخصّ الرقاب بالذكر؛ لأن القتل أكثر ما يكون بقطعها ، وقيل : هو منصوب على الإغراء . قال أبو عبيدة : هو كقولهم : يا نفس صبراً ، وقيل التقدير : اقصدوا ضرب الرقاب . وقيل : إنما خصّ ضرب الرقاب؛ لأن في التعبير عنه من الغلظة والشدّة ما ليس في نفس القتل ، وهي حزّ العنق ، وإطارة العضو الذي هو رأس البدن ، علوّه وأحسن أعضائه { حتى إِذَا أَثْخَنتُمُوهُمْ } أي : بالغتم في قتلهم ، وأكثرتم القتل فيهم ، وهذه غاية للأمر بضرب الرقاب ، لا لبيان غاية القتل ، وهو مأخوذ من الشيء الثخين ، أي : الغليظ ، وقد مضى تحقيق معناه في سورة الأنفال { فَشُدُّواْ الوثاق } الوثاق بالفتح ويجيء بالكسر : اسم الشيء الذي يوثق به كالرباط . قال الجوهري : وأوثقه في الوثاق أي : شدّه ، قال : والوثاق بكسر الواو لغة فيه . قرأ الجمهور { فشدّوا } بضم الشين ، وقرأ السلمي بكسرها . وإنما أمر سبحانه بشدّ الوثاق؛ لئلا ينفلتوا ، والمعنى : إذا بالغتم في قتلهم فأسروهم ، وأحيطوهم بالوثاق { فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاء } أي : فإما أن تمنوا عليهم بعد الأسر منا ، أو تفدوا فداء ، والمنّ : الإطلاق بغير عوض ، والفداء : ما يفدي به الأسير نفسه من الأسر ، ولم يذكر القتل هنا اكتفاءً بما تقدّم . قرأ الجمهور { فداءً } بالمد . وقرأ ابن كثير ( فدى ) بالقصر ، وإنما قدّم المنّ على الفداء ، لأنه من مكارم الأخلاق ، ولهذا كانت العرب تفتخر به ، كما قال شاعرهم :
ولا نقتل الأسرى ولكن نفكهم ... إذا أثقل الأعناق حمل المغارم
ثم ذكر سبحانه الغاية لذلك ، فقال : { حتى تَضَعَ الحرب أَوْزَارَهَا } أوزار الحرب التي لا تقوم إلاّ بها من السلاح والكراع ، أسند الوضع إليها ، وهو لأهلها على طريق المجاز ، والمعنى : أن المسلمين مخيرون بين تلك الأمور إلى غاية هي أن لا يكون حرب مع الكفار . قال مجاهد : المعنى حتى لا يكون دين غير دين الإسلام ، وبه قال الحسن ، والكلبي . قال الكسائي : حتى يسلم الخلق . قال الفراء : حتى يؤمنوا ويذهب الكفر . وقيل المعنى : حتى يضع الأعداء المحاربون أوزارهم ، وهو سلاحهم بالهزيمة ، أو الموادعة . وروي عن الحسن ، وعطاء أنهما قالا : في الآية تقديم وتأخير ، والمعنى : فضرب الرقاب حتى تضع الحرب أوزارها ، فإذا أثخنتموهم ، فشدّوا الوثاق .

(6/471)

وقد اختلف العلماء في هذه الآية هل هي محكمة ، أو منسوخة؟ فقيل : إنها منسوخة في أهل الأوثان ، وإنه لا يجوز أن يفادوا ، ولا يمنّ عليهم ، والناسخ لها قوله : { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] ، وقوله : { فَإِمَّا تَثْقَفَنَّهُمْ فِى الحرب فَشَرّدْ بِهِم مَّنْ خَلْفَهُمْ } [ الأنفال : 57 ] ، وقوله : { وَقَاتِلُواْ المشركين كَافَّةً } [ التوبة : 36 ] وبهذا قال قتادة ، والضحاك ، والسديّ ، وابن جريج ، وكثير من الكوفيين ، قالوا : والمائدة آخر ما نزل ، فوجب أن يقتل كل مشرك إلاّ من قامت الدلالة على تركه من النساء والصبيان ، ومن تؤخذ منه الجزية ، وهذا هو المشهور من مذهب أبي حنيفة ، وقيل : إن هذه الآية ناسخة لقوله : { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] روي ذلك عن عطاء وغيره . وقال كثير من العلماء : إن الآية محكمة ، والإمام مخيّر بين القتل والأسر ، وبعد الأسر مخير بين المنّ والفداء . وبه قال مالك ، والشافعي ، والثوري ، والأوزاعي ، وأبو عبيد وغيرهم . وهذا هو الراجح؛ لأن النبيّ صلى الله عليه وسلم ، والخلفاء الراشدين من بعده فعلوا ذلك . وقال سعيد بن جبير : لا يكون فداء ولا أسر إلاّ بعد الإثخان والقتل بالسيف لقوله : { مَا كَانَ لِنَبِىٍّ أَن يَكُونَ لَهُ أسرى حتى يُثْخِنَ فِي الأرض } [ الأنفال : 67 ] فإذا أسر بعد ذلك ، فللإمام أن يحكم بما رآه من قتل أو غيره . { ذلك وَلَوْ يَشَاء اللَّهُ لاَنْتَصَرَ مِنْهُمْ } محل ذلك الرفع على أنه خبر مبتدأ محذوف ، أي : الأمر ذلك ، وقيل : في محل نصب على المفعولية بتقدير فعل ، أي : افعلوا ذلك ، ويجوز أن يكون مبتدأ ، وخبره محذوف يدلّ عليه ما تقدّم ، أي : ذلك حكم الكفار ، ومعنى { لَّوْ يَشَاء الله لاَنْتَصَرَ مِنْهُمْ } ، أي : قادر على الانتصار منهم بالانتقام منهم وإهلاكهم ، وتعذيبهم بما شاء من أنواع العذاب { ولكن } أمركم بحربهم { لّيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ } أي : ليختبر بعضكم ببعض ، فيعلم المجاهدين في سبيله ، والصابرين على ابتلائه ويجزل ثوابهم ، ويعذب الكفار بأيديهم . { والذين قُتِلُواْ فِى سَبِيلِ الله } قرأ الجمهور : { قاتلوا } مبنياً للفاعل ، وقرأ أبو عمرو ، وحفص : { قتلوا } مبنياً للمفعول ، وقرأ الحسن بالتشديد مبنياً للمفعول أيضاً . وقرأ الجحدري ، وعيسى بن عمر ، وأبو حيوة : { قتلوا } على البناء للفاعل مع التخفيف من غير ألف ، والمعنى على القراءة الأولى ، والرابعة : أن المجاهدين في سبيل الله ثوابهم غير ضائع ، وعلى القراءة الثانية والثالثة : أن المقتولين في سبيل الله كذلك لا يضيع الله سبحانه أجرهم . قال قتادة : ذكر لنا أن هذه الآية نزلت يوم أحد . ثم ذكر سبحانه ما لهم عنده من جزيل الثواب فقال : { سَيَهْدِيهِمْ } أي : سيهديهم الله سبحانه إلى الرشد في الدنيا ، ويعطيهم الثواب في الآخرة { وَيُصْلِحُ بَالَهُمْ } أي : حالهم وشأنهم وأمرهم . قال أبو العالية : قد ترد الهداية ، والمراد بها : إرشاد المؤمنين إلى مسالك الجنان ، والطريق المفضية إليها ، وقال ابن زياد : يهديهم إلى محاجة منكر ونكير { وَيُدْخِلُهُمُ الجنة عَرَّفَهَا لَهُمْ } أي : بيّنها لهم حتى عرفوها من غير استدلال ، وذلك أنهم إذا دخلوا الجنة تفرّقوا إلى منازلهم .

(6/472)

قال الواحدي : هذا قول عامة المفسرين . وقال الحسن : وصف الله لهم الجنة في الدنيا ، فلما دخلوها عرفوها بصفتها . وقيل : فيه حذف ، أي : عرفوا طرقها ومساكنها وبيوتها . وقيل : هذا التعريف بدليل يدلهم عليها ، وهو الملك الموكل بالعبد يسير بين يديه حتى يدخله منزله ، كذا قال مقاتل . وقيل : معنى { عَرَّفَهَا لَهُمْ } : طيبها بأنواع الملاذّ ، مأخوذ من العرف ، وهو الرائحة . ثم وعدهم سبحانه على نصر دينه بقوله : { يأَيُّهَا الذين ءامَنُواْ إِن تَنصُرُواْ الله يَنصُرْكُمْ } أي : إن تنصروا دين الله ينصركم على الكفار ، ويفتح لكم ، ومثله قوله : { وَلَيَنصُرَنَّ الله مَن يَنصُرُهُ } [ الحج : 40 ] . قال قطرب : إن تنصروا نبيّ الله ينصركم { وَيُثَبّتْ أَقْدَامَكُمْ } أي : عند القتال ، وتثبيت الأقدام عبارة عن النصر ، والمعونة في مواطن الحرب ، وقيل : على الإسلام ، وقيل : على الصراط { والذين كَفَرُواْ فَتَعْساً لَّهُمْ } الموصول في محل رفع على أنه مبتدأ ، وخبره محذوف ، تقديره : فتعسوا بدليل ما بعده ، ودخلت الفاء تشبيهاً للمبتدأ بالشرط ، وانتصاب { تعساً } على المصدر للفعل المقدّر خبراً . قال الفراء : مثل سقياً لهم ورعياً ، وأصل التعس : الانحطاط والعثار . قال ابن السكيت : التعس : أن يجرّ على وجهه ، والنكس : أن يجر على رأسه ، قال : والتعس أيضاً : الهلاك . قال الجوهري : وأصله الكبّ ، وهو ضد الانتعاش ، ومنه قول مجمع بن هلال :
تقول وقد أفردتها من حليلها ... تعست كما أتعستني يا مجمع
قال المبرّد : أي : فمكروهاً لهم ، قال ابن جريج : بعداً لهم ، وقال السديّ : خزياً لهم . وقال ابن زيد : شقاءً لهم ، وقال الحسن : شتماً لهم . وقال ثعلب : هلاكاً لهم ، وقال الضحاك : خيبةً لهم ، وقيل : قبحاً لهم ، حكاه النقاش . وقال الضحاك : رغماً لهم . وقال ثعلب أيضاً : شرًّا لهم . وقال أبو العالية : شقوةً لهم . واللام في { لهم } للبيان ، كما في قوله : { هَيْتَ لَكَ } [ يوسف : 23 ] وقوله : { وَأَضَلَّ أعمالهم } معطوف على ما قبله داخل معه في خبرية الموصول . والإشارة بقوله : { ذلك } إلى ما تقدّم مما ذكره الله من التعس والإضلال ، أي : الأمر ذلك ، أو ذلك الأمر { بِأَنَّهُمْ كَرِهُواْ مَا أَنزَلَ الله } على رسوله من القرآن ، أو ما أنزل على رسله من كتبه لاشتمالها على ما في القرآن من التوحيد والبعث { فَأَحْبَطَ } الله { أعمالهم } بذلك السبب ، والمراد بالأعمال : ما كانوا عملوا من أعمال الخير في الصورة ، وإن كانت باطلة من الأصل؛ لأن عمل الكافر لا يقبل قبل إسلامه . ثم خوّف سبحانه الكفار ، وأرشدهم إلى الاعتبار بحال من قبلهم ، فقال : { أَفَلَمْ يَسِيرُواْ فِى الأرض } أي : ألم يسيروا في أرض عاد ، وثمود ، وقوم لوط وغيرهم؛ ليعتبروا { فَيَنظُرُواْ كَيْفَ كَانَ عاقبة الذين مِن قَبْلِهِمْ } أي : آخر أمر الكافرين قبلهم ، فإن آثار العذاب في ديارهم باقية .

(6/473)

ثم بيّن سبحانه ما صنع بمن قبلهم فقال : { دَمَّرَ الله عَلَيْهِمْ } والجملة مستأنفة جواب سؤال مقدّر ، والتدمير : الإهلاك ، أي : أهلكهم واستأصلهم ، يقال : دمّره ودمر عليه بمعنى ، ثم توعد مشركي مكة فقال : { وللكافرين أمثالها } أي : لهؤلاء الكافرين أمثال عاقبة من قبلهم من الأمم الكافرة . قال الزجاج ، وابن جرير : الضمير في { أمثالها } يرجع إلى { عاقبة الذين من قبلهم } ، وإنما جمع لأن العواقب متعدّدة بحسب تعدّد الأمم المعذبة ، وقيل : أمثال العقوبة ، وقيل : الهلكة ، وقيل : التدميرة ، والأوّل أولى لرجوع الضمير إلى ما هو مذكور قبله ، والإشارة بقوله : { ذلك } إلى ما ذكر من أن للكافرين أمثالها { بِأَنَّ الله مَوْلَى الذين آمنوا } أي : بسبب أن الله ناصرهم ، { وَأَنَّ الكافرين لاَ مولى لَهُمْ } أي : لا ناصر يدفع عنهم . وقرأ ابن مسعود ( ذلك بأن الله وليّ الذين آمنوا ) قال قتادة : نزلت يوم أحد . { إِنَّ الله يُدْخِلُ الذين ءامَنُواْ وَعَمِلُواْ الصالحات جنات تَجْرِى مِن تَحْتِهَا الأنهار } قد تقدّم تفسير الآية في غير موضع ، وتقدّم كيفية جري الأنهار من تحت الجنات ، والجملة مسوقة لبيان ولاية الله للمؤمنين { والذين كَفَرُواْ يَتَمَتَّعُونَ وَيَأْكُلُونَ كَمَا تَأْكُلُ الأنعام } أي : يتمتعون بمتاع الدنيا وينتفعون به؛ كأنهم أنعام ليس لهم همّة إلاّ بطونهم وفروجهم ، ساهون عن العاقبة لاهون بما هم فيه { والنار مَثْوًى لَّهُمْ } أي : مقام يقيمون به ، ومنزل ينزلونه ويستقرّون فيه ، والجملة في محل نصب على الحال ، أو مستأنفة .
وقد أخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عن ابن عباس في قوله : { الذين كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ الله } قال : هم أهل مكة قريش نزلت فيهم : { والذين ءامَنُواْ وَعَمِلُواْ الصالحات } قال : هم أهل المدينة الأنصار { وَأَصْلَحَ بَالَهُمْ } قال : أمرهم . وأخرج ابن المنذر عنه في قوله : { أَضَلَّ أعمالهم } قال : كانت لهم أعمال فاضلة لا يقبل الله مع الكفر عملاً . وأخرج النحاس عنه أيضاً في قوله : { فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاء } قال : فجعل الله النبيّ والمؤمنين بالخيار في الأسارى ، إن شاءوا قتلوهم ، وإن شاءوا استعبدوهم ، وإن شاءوا فادوهم . وأخرج ابن جرير ، وابن مردويه عنه أيضاً في الآية قال : هذا منسوخ نسختها : { فَإِذَا انسلخ الأشهر الحرم فاقتلوا المشركين } [ التوبة : 5 ] . وأخرج ابن جرير ، وابن مردويه عن الحسن قال : أتى الحجاج بأسارى ، فدفع إلى ابن عمر رجلاً يقتله ، فقال ابن عمر : ليس بهذا أمرنا إنما قال الله : { حتى إِذَا أَثْخَنتُمُوهُمْ فَشُدُّواْ الوثاق فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاء } . وأخرج عبد الرزاق في المصنف ، وابن المنذر ، وابن مردويه عن ليث قال : قلت لمجاهد : بلغني أن ابن عباس قال : لا يحلّ قتل الأسارى؛ لأن الله قال : { فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاء } فقال مجاهد : لا تعبأ بهذا شيئًا أدركت أصحاب رسول الله صلى الله عليه وسلم ، وكلهم ينكر هذا ، ويقول : هذه منسوخة إنما كانت في الهدنة التي كانت بين النبيّ صلى الله عليه وسلم وبين المشركين ، فأما اليوم فلا ، يقول الله :

(6/474)

{ فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] ويقول : { فَإِذَا لَقِيتُمُ الذين كَفَرُواْ فَضَرْبَ الرقاب } فإن كان من مشركي العرب لم يقبل شيء منهم إلاّ الإسلام ، فإن لم يسلموا فالقتل ، وأما من سواهم فإنهم إذا أسروا ، فالمسلمون فيهم بالخيار إن شاءوا قتلوهم ، وإن شاءوا استحيوهم ، وإن شاءوا فادوهم إذا لم يتحوّلوا عن دينهم ، فإن أظهروا الإسلام لم يفادوا . ونهى رسول الله صلى الله عليه وسلم عن قتل الصغير ، والمرأة ، والشيخ الفاني . وأخرج عبد بن حميد ، وابن أبي حاتم ، وابن مردويه عن أبي هريرة ، عن النبي صلى الله عليه وسلم قال : « يوشك من عاش منكم أن يلقى عيسى ابن مريم إماماً مهدياً وحكماً عدلاً ، فيكسر الصليب ، ويقتل الخنزير ، وتوضع الجزية ، وتضع الحرب أوزارها » وأخرج ابن سعد ، وأحمد ، والنسائي ، والبغوي ، والطبراني ، وابن مردويه عن سلمة بن نفيل ، عن النبيّ صلى الله عليه وسلم من حديث قال : « لا تضع الحرب أوزارها حتى يخرج يأجوج ومأجوج » وأخرج ابن مردويه عن ابن عباس { وللكافرين أمثالها } قال : لكفار قومك يا محمد مثل ما دمرت به القرى ، فأهلكوا بالسيف .

(6/475)

وَكَأَيِّنْ مِنْ قَرْيَةٍ هِيَ أَشَدُّ قُوَّةً مِنْ قَرْيَتِكَ الَّتِي أَخْرَجَتْكَ أَهْلَكْنَاهُمْ فَلَا نَاصِرَ لَهُمْ (13) أَفَمَنْ كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ كَمَنْ زُيِّنَ لَهُ سُوءُ عَمَلِهِ وَاتَّبَعُوا أَهْوَاءَهُمْ (14) مَثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ فِيهَا أَنْهَارٌ مِنْ مَاءٍ غَيْرِ آَسِنٍ وَأَنْهَارٌ مِنْ لَبَنٍ لَمْ يَتَغَيَّرْ طَعْمُهُ وَأَنْهَارٌ مِنْ خَمْرٍ لَذَّةٍ لِلشَّارِبِينَ وَأَنْهَارٌ مِنْ عَسَلٍ مُصَفًّى وَلَهُمْ فِيهَا مِنْ كُلِّ الثَّمَرَاتِ وَمَغْفِرَةٌ مِنْ رَبِّهِمْ كَمَنْ هُوَ خَالِدٌ فِي النَّارِ وَسُقُوا مَاءً حَمِيمًا فَقَطَّعَ أَمْعَاءَهُمْ (15) وَمِنْهُمْ مَنْ يَسْتَمِعُ إِلَيْكَ حَتَّى إِذَا خَرَجُوا مِنْ عِنْدِكَ قَالُوا لِلَّذِينَ أُوتُوا الْعِلْمَ مَاذَا قَالَ آَنِفًا أُولَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَاتَّبَعُوا أَهْوَاءَهُمْ (16) وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآَتَاهُمْ تَقْوَاهُمْ (17) فَهَلْ يَنْظُرُونَ إِلَّا السَّاعَةَ أَنْ تَأْتِيَهُمْ بَغْتَةً فَقَدْ جَاءَ أَشْرَاطُهَا فَأَنَّى لَهُمْ إِذَا جَاءَتْهُمْ ذِكْرَاهُمْ (18) فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنْبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَاللَّهُ يَعْلَمُ مُتَقَلَّبَكُمْ وَمَثْوَاكُمْ (19)

خوّف سبحانه الكفار؛ بأنه قد أهلك من هو أشدّ منهم فقال : { وَكَأَيّن مّن قَرْيَةٍ هِىَ أَشَدُّ قُوَّةً مّن قَرْيَتِكَ التى أَخْرَجَتْكَ أهلكناهم } قد قدّمنا أن « كأين » مركبة من الكاف وأيّ ، وأنها بمعنى كم الخبرية أي : وكم من قرية ، وأنشد الأخفش قول لبيد :
وكأين رأينا من ملوك وسوقة ... ومفتاح قيد للأسير المكبل
ومعنى الآية : وكم من أهل قرية هم أشدّ قوة من أهل قريتك التي أخرجوك منها أهلكناهم { فَلاَ ناصر لَهُمْ } فبالأولى من هو أضعف منهم ، وهم قريش الذين هم أهل قرية النبي صلى الله عليه وسلم وهي مكة ، فالكلام على حذف المضاف ، كما في قوله : { واسئل القرية } [ يوسف : 82 ] قال مقاتل : أي : أهلكناهم بالعذاب حين كذبوا رسولهم . ثم ذكر سبحانه الفرق بين حال المؤمن ، وحال الكافر فقال : { أَفَمَن كَانَ على بَيّنَةٍ مّن رَّبّهِ } والهمزة للإنكار ، والفاء للعطف على مقدّر كنظائره ، ومن مبتدأ ، والخبر { كَمَن زُيّنَ لَهُ سُوء عَمَلِهِ } وأفرد في هذا باعتبار « لفظ » من ، وجمع في قوله : { واتبعوا أَهْوَاءهُمْ } باعتبار معناها ، والمعنى : أنه لا يستوي من كان على يقين من ربه ، ولا يكون كمن زيّن له سوء عمله ، وهو عبادة الأوثان ، والإشراك بالله ، والعمل بمعاصي الله ، واتبعوا أهواءهم في عبادتها ، وانهمكوا في أنواع الضلالات بلا شبهة توجب الشك فضلاً عن حجة نيرة . ثم لمّا بيّن سبحانه الفرق بين الفريقين في الاهتداء ، والضلال بين الفرق في مرجعهما ومآلهما فقال : { مَّثَلُ الجنة التى وُعِدَ المتقون } والجملة مستأنفة لشرح محاسن الجنة ، وبيان ما فيها؛ ومعنى { مَّثَلُ الجنة } : وصفها العجيب الشأن ، وهو مبتدأ ، وخبره محذوف . قال النضر بن شميل : تقديره : ما يسمعون ، وقدّره سيبويه : فيما يتلى عليكم مثل الجنة ، قال : والمثل : هو الوصف ، ومعناه : وصف الجنة ، وجملة { فِيهَا أَنْهَارٌ مّن مَّاء غَيْرِ ءاسِنٍ } إلخ مفسرة للمثل . وقيل : إن { مثل } زائدة ، وقيل : إن { مثل الجنة } مبتدأ ، والخبر { فيها أنهار } ، وقيل : خبره : { كمن هو خالد } ، والآسن : المتغير ، يقال : أسن الماء يأسن أسوناً : إذا تغيرت رائحته ، ومثله الآجن ، ومنه قول زهير :
قد أترك القرن مصفراً أنامله ... يميد في الرمح ميد المالح الأسن
قرأ الجمهور { آسن } بالمدّ . وقرأ حميد ، وابن كثير بالقصر ، وهما لغتان كحاذر وحذر . وقال الأخفش : إن الممدود يراد به الاستقبال ، والمقصود يراد به الحال ، { وَأَنْهَارٌ مّن لَّبَنٍ لَّمْ يَتَغَيَّرْ طَعْمُهُ } أي : لم يحمض ، كما تغير ألبان الدنيا؛ لأنها لم تخرج من ضروع الإبل والغنم والبقر { وأنهار مّنْ خَمْرٍ لَّذَّةٍ للشاربين } أي : لذيذة لهم طيبة الشرب لا يكرهها الشاربون ، يقال : شراب لذّ ولذيذ وفيه لذة بمعنى ، ومثل هذه الآية قوله :

(6/476)

{ بَيْضَاء لَذَّةٍ للشاربين } [ الصافات : 46 ] قرأ الجمهور { لذة } بالجرّ صفة ل { خمر } ، وقرىء بالنصب على أنه مصدر ، أو مفعول له . وقرىء بالرفع صفة ل { أنهار } { وأنهار مّنْ عَسَلٍ مُّصَفًّى } أي : مصفى مما يخالطه من الشمع والقذى والعكر والكدر { وَلَهُمْ فِيهَا مِن كُلّ الثمرات } أي : لأهل الجنة في الجنة مع ما ذكر من الأشربة من كل الثمرات ، أي : من كل صنف من أصنافها ، و «من» زائدة للتوكيد { وَمَغْفِرَةٌ مّن رَّبّهِمْ } لذنوبهم ، وتنكير مغفرة للتعظيم ، أي : ولهم مغفرة عظيمة كائنة من ربهم { كَمَنْ هُوَ خالد فِى النار } هو خبر لمبتدأ محذوف ، والتقدير : أم من هو في نعيم الجنة على هذه الصفة خالداً فيها كمن هو خالد في النار ، أو خبر لقوله : { مثل الجنة } كما تقدّم ، ورجح الأوّل الفراء ، فقال : أراد أمن كان في هذا النعيم كمن هو خالد في النار؟ وقال الزجاج : أي : أفمن كان على بينة من ربه ، وأعطي هذه الأشياء كمن زين له سوء عمله ، وهو خالد في النار ، فقوله : " كَمَنْ " بدل من قوله : { أفمن زيّن له سوء عمله } وقال ابن كيسان : ليس مثل الجنة التي فيها الثمار والأنهار ، كمثل النار التي فيها الحميم والزقوم ، وليس مثل أهل الجنة في النعيم ، كمثل أهل النار في العذاب الأليم ، وقوله : { وَسُقُواْ مَاء حَمِيماً } عطف على الصلة عطف جملة فعلية على اسمية لكنه راعى في الأولى لفظ " من " ، وفي الثانية معناها ، والحميم : الماء الحارّ الشديد الغليان ، فإذا شربوه قطع أمعاءهم ، وهو معنى قوله : { فَقَطَّعَ أَمْعَاءهُمْ } لفرط حرارته ، والأمعاء جمع معًى ، وهي ما في البطون من الحوايا . { وَمِنْهُمْ مَّن يَسْتَمِعُ إِلَيْكَ } أي : من هؤلاء الكفار الذين يتمتعون ويأكلون ، كما تأكل الأنعام من يستمع إليك وهم المنافقون ، أفرد الضمير باعتبار لفظ " من " ، وجمع في قوله : { حتى إِذَا خَرَجُواْ مِنْ عِندِكَ } باعتبار معناها ، والمعنى : أن المنافقين كانوا يحضرون مواقف وعظ رسول الله صلى الله عليه وسلم ، ومواطن خطبه التي يمليها على المسلمين حتى إذا خرجوا من عنده { قَالُواْ لِلَّذِينَ أُوتُواْ العلم } وهم علماء الصحابة ، وقيل : عبد الله بن عباس ، وقيل : عبد الله بن مسعود ، وقيل : أبو الدرداء ، والأوّل أولى ، أي : سألوا أهل العلم فقالوا لهم : { مَاذَا قَالَ ءانِفاً } أي : ماذا قال النبيّ الساعة على طريقة الاستهزاء ، والمعنى : أنا لم نلتفت إلى قوله ، و { آنفاً } يراد به الساعة التي هي أقرب الأوقات ، ومنه : أمر آنف ، أي : مستأنف ، وروضة أنف ، أي : لم يرعها أحد ، وانتصابه على الظرفية ، أي : وقتاً مؤتنفاً ، أو حال من الضمير في " قال " . قال الزجاج : هو من استأنفت الشيء : إذا ابتدأته ، وأصله مأخوذ من أنف الشيء لما تقدّم منه ، مستعار من الجارحة ، ومنه قول الشاعر :

(6/477)

ويحرم سرّ جارتهم عليهم ... ويأكل جارهم أنف القصاع
والإشارة بقوله : { أولئك } إلى المذكورين من المنافقين { الذين طَبَعَ الله على قُلُوبِهِمْ } فلم يؤمنوا ، ولا توجهت قلوبهم إلى شيء من الخير { واتبعوا أَهْوَاءهُمْ } في الكفر والعناد . ثم ذكر حال أضدادهم فقال : { والذين اهتدوا زَادَهُمْ هُدًى } أي : والذين اهتدوا إلى طريق الخير ، فآمنوا بالله ، وعملوا بما أمرهم به زادهم هدًى بالتوفيق ، وقيل : زادهم النبي صلى الله عليه وسلم ، وقيل : زادهم القرآن . وقال الفراء : زادهم إعراض المنافقين واستهزاؤهم هدًى . وقيل : زادهم نزول الناسخ هدًى ، وعلى كل تقدير ، فالمراد : أنه زادهم إيماناً وعلماً وبصيرة في الدين { وآتاهم تقواهم } أي : ألهمهم إياها وأعانهم عليها ، والتقوى قال الربيع : هي الخشية ، وقال السديّ : هي ثواب الآخرة ، وقال مقاتل : هي التوفيق للعمل الذي يرضاه ، وقيل : العمل بالناسخ وترك المنسوخ ، وقيل : ترك الرخص والأخذ بالعزائم { فَهَلْ يَنظُرُونَ إِلاَّ الساعة } أي : القيامة { أَن تَأْتِيَهُمْ بَغْتَةً } أي : فجأة ، وفي هذا وعيد للكفار شديد ، وقوله : { أَن تَأْتِيَهُمْ بَغْتَةً } بدل من { الساعة } بدل اشتمال . وقرأ أبو جعفر الرواسي ( إن تأتهم ) بإن الشرطية { فَقَدْ جَاء أَشْرَاطُهَا } أي : أماراتها وعلاماتها ، وكانوا قد قرؤوا في كتبهم أن النبيّ صلى الله عليه وسلم آخر الأنبياء ، فبعثته من أشراطها ، قاله الحسن ، والضحاك . والأشراط جمع شرط بسكون الراء وفتحها . وقيل : المراد بأشراطها هنا : أسبابها التي هي دون معظمها . وقيل : أراد بعلامات الساعة : انشقاق القمر والدخان ، كذا قال الحسن . وقال الكلبي : كثرة المال ، والتجارة ، وشهادة الزور ، وقطع الأرحام ، وقلة الكرام ، وكثرة اللئام ، ومنه قول أبي زيد الأسود :
فإن كنت قد أزمعت بالصرم بيننا ... فقد جعلت أشراط أوله تبدو
{ فأنى لَهُمْ إِذَا جَاءتْهُمْ ذِكْرَاهُمْ } { ذكراهم } مبتدأ ، وخبره { فأنى لهم } ، أي : أنّى لهم التذكر إذا جاءتهم الساعة كقوله : { يَوْمَئِذٍ يَتَذَكَّرُ الإنسان وأنى لَهُ الذكرى } [ الفجر : 23 ] و { إذا جاءتهم } اعتراض بين المبتدأ والخبر . { فاعلم أَنَّهُ لاَ إله إِلا الله } أي : إذا علمت أن مدار الخير هو التوحيد والطاعة ، ومدار الشرّ هو الشرك والعمل بمعاصي الله ، فاعلم أنه لا إله غيره ، ولا ربّ سواه ، والمعنى : اثبت على ذلك واستمر عليه؛ لأنه صلى الله عليه وسلم قد كان عالماً بأنه لا إله إلاَّ الله قبل هذا ، وقيل : ما علمته استدلالاً فاعلمه خبراً يقيناً . وقيل المعنى : فاذكر أنه لا إله إلاَّ الله ، فعبّر عن الذكر بالعلم { واستغفر لِذَنبِكَ } أي : استغفر الله أن يقع منك ذنب ، أو استغفر الله ليعصمك ، أو استغفره مما ربما يصدر منك من ترك الأولى . وقيل : الخطاب له ، والمراد : الأمة ، ويأبى هذا قوله : { وَلِلْمُؤْمِنِينَ والمؤمنات } فإن المراد به : استغفاره لذنوب أمته بالدعاء لهم بالمغفرة عما فرط من ذنوبهم { والله يَعْلَمُ مُتَقَلَّبَكُمْ } في أعمالكم { وَمَثْوَاكُمْ } في الدار الآخرة ، وقيل : متقلبكم في أعمالكم نهاراً ، ومثواكم في ليلكم نياماً .

(6/478)

وقيل : متقلبكم في أصلاب الآباء إلى أرحام الأمهات ، ومثواكم في الأرض ، أي : مقامكم فيها . قال ابن كيسان : متقلبكم من ظهر إلى بطن في الدنيا ، ومثواكم في القبور .
وقد أخرج عبد بن حميد ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس : أن النبيّ صلى الله عليه وسلم لما خرج من مكة إلى الغار التفت إلى مكة وقال : « أنت أحبّ بلاد الله إليّ ، ولولا أنّ أهلك أخرجوني منك لم أخرج ، فأعتى الأعداء من عتا على الله في حرمه ، أو قتل غير قاتله ، أو قتل بدخول الجاهلية » فأنزل الله : { وَكَأَيّن مّن قَرْيَةٍ } الآية . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس { أنهار من ماء غير آسن } قال : متغير . وأخرج أحمد ، والترمذي وصححه ، وابن المنذر ، وابن مردويه ، والبيهقي في البعث عن معاوية بن حيدة ، سمعت رسول الله صلى الله عليه وسلم يقول : « في الجنة بحر اللبن ، وبحر الماء ، وبحر العسل ، وبحر الخمر ، ثم تشقق الأنهار منها » وأخرج الحارث بن أبي أسامة في مسنده ، والبيهقي عن كعب قال : نهر النيل نهر العسل في الجنة ، ونهر دجلة نهر اللبن في الجنة ، ونهر الفرات نهر الخمر في الجنة ، ونهر سيحان نهر الماء في الجنة . وأخرج ابن جرير ، والحاكم وصححه من طريق سعيد بن جبير ، عن ابن عباس في قوله : { حتى إِذَا خَرَجُواْ مِنْ عِندِكَ قَالُواْ لِلَّذِينَ أُوتُواْ العلم مَاذَا قَالَ ءانِفاً } قال : كنت فيمن يُسأل . وأخرج عبد بن حميد من وجه آخر عنه في الآية قال : أنا منهم . وفي هذا منقبة لابن عباس جليلة؛ لأنه كان إذ ذاك صبياً غير بالغ ، فإن النبيّ صلى الله عليه وسلم مات وهو في سنّ البلوغ ، فسؤال الناس له عن معاني القرآن في حياة النبيّ صلى الله عليه وسلم ، ووصف الله سبحانه للمسؤولين بأنهم الذين أوتوا العلم وهو منهم ، من أعظم الأدلة على سعة علمه ، ومزيد فقهه في كتاب الله ، وسنّة رسوله ، مع كون أترابه وأهل سنه إذ ذاك يلعبون مع الصبيان . وأخرج ابن أبي حاتم عن عكرمة قال : كانوا يدخلون على رسول الله صلى الله عليه وسلم ، فإذا خرجوا من عنده قالوا لابن عباس : ماذا قال آنفاً؟ فيقول : كذا وكذا ، وكان ابن عباس أصغر القوم ، فأنزل الله الآية ، فكان ابن عباس من الذين أوتوا العلم . وأخرج ابن أبي شيبة ، وابن عساكر عن ابن بريدة في الآية قال : هو عبد الله بن مسعود . وأخرج ابن عساكر من طريق الكلبي ، عن أبي صالح ، عن ابن عباس قال : هو عبد الله بن مسعود .

(6/479)

وأخرج ابن جرير ، وابن مردويه عن ابن عباس في قوله : { والذين اهتدوا زَادَهُمْ هُدًى وءاتاهم تَقُوَاهُمْ } قال : لما أنزل القرآن آمنوا به ، فكان هدًى ، فلما تبيّن الناسخ من المنسوخ زادهم هدًى . وأخرج ابن المنذر عنه : { فَقَدْ جَاء أَشْرَاطُهَا } قال : أوّل الساعات ، وقد ثبت في الصحيحين ، وغيرهما من حديث أنس قال : قال رسول الله صلى الله عليه وسلم : " بعثت أنا والساعة كهاتين " ، وأشار بالوسطى والسبابة ، ومثله عند البخاري من حديث سهل بن سعد . وفي الباب أحاديث كثيرة فيها بيان أشراط الساعة ، وبيان ما قد وقع منها ، وما لم يكن قد وقع ، وهي تأتي في مصنف مستقل فلا نطيل بذكرها . وأخرج الطبراني ، وابن مردويه ، والديلمي عن عبد الله بن عمرو ، عن النبي صلى الله عليه وسلم قال : " أفضل الذكر لا إله إلاّ الله ، وأفضل الدعاء الاستغفار " ثم قرأ : { فاعلم أَنَّهُ لاَ إله إِلائَ الله واستغفر لِذَنبِكَ وَلِلْمُؤْمِنِينَ والمؤمنات } . وأخرج عبد الرزاق ، وعبد بن حميد ، والترمذي وصححه ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب عن أبي هريرة في قوله : { واستغفر لِذَنبِكَ وَلِلْمُؤْمِنِينَ والمؤمنات } قال رسول الله صلى الله عليه وسلم : " إني لأستغفر الله في اليوم سبعين مرة " وأخرج أحمد ، ومسلم ، والترمذي ، والنسائي ، وابن جرير ، وابن المنذر ، وابن مردويه عن عبد الله بن سرجس قال : أتيت النبي صلى الله عليه وسلم ، فأكلت معه من طعام ، فقلت : غفر الله لك يا رسول الله صلى الله عليه وسلم ، قال : « ولك» ، فقيل : أنستغفر لك يا رسول الله صلى الله عليه وسلم ؟ قال : « نعم ولكم » وقرأ : { واستغفر لِذَنبِكَ وَلِلْمُؤْمِنِينَ والمؤمنات } . وقد ورد أحاديث في استغفاره صلى الله عليه وسلم لنفسه ولأمته ، وترغيبه في الاستغفار . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { والله يَعْلَمُ مُتَقَلَّبَكُمْ } في الدنيا { وَمَثْوَاكُمْ } في الآخرة .

(6/480)

وَيَقُولُ الَّذِينَ آَمَنُوا لَوْلَا نُزِّلَتْ سُورَةٌ فَإِذَا أُنْزِلَتْ سُورَةٌ مُحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ يَنْظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِيِّ عَلَيْهِ مِنَ الْمَوْتِ فَأَوْلَى لَهُمْ (20) طَاعَةٌ وَقَوْلٌ مَعْرُوفٌ فَإِذَا عَزَمَ الْأَمْرُ فَلَوْ صَدَقُوا اللَّهَ لَكَانَ خَيْرًا لَهُمْ (21) فَهَلْ عَسَيْتُمْ إِنْ تَوَلَّيْتُمْ أَنْ تُفْسِدُوا فِي الْأَرْضِ وَتُقَطِّعُوا أَرْحَامَكُمْ (22) أُولَئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ فَأَصَمَّهُمْ وَأَعْمَى أَبْصَارَهُمْ (23) أَفَلَا يَتَدَبَّرُونَ الْقُرْآَنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا (24) إِنَّ الَّذِينَ ارْتَدُّوا عَلَى أَدْبَارِهِمْ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ (25) ذَلِكَ بِأَنَّهُمْ قَالُوا لِلَّذِينَ كَرِهُوا مَا نَزَّلَ اللَّهُ سَنُطِيعُكُمْ فِي بَعْضِ الْأَمْرِ وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ (26) فَكَيْفَ إِذَا تَوَفَّتْهُمُ الْمَلَائِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ (27) ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ (28) أَمْ حَسِبَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ أَنْ لَنْ يُخْرِجَ اللَّهُ أَضْغَانَهُمْ (29) وَلَوْ نَشَاءُ لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُمْ بِسِيمَاهُمْ وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ وَاللَّهُ يَعْلَمُ أَعْمَالَكُمْ (30) وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَاهِدِينَ مِنْكُمْ وَالصَّابِرِينَ وَنَبْلُوَ أَخْبَارَكُمْ (31)

سأل المؤمنون ربهم عزّ وجلّ أن ينزل على رسوله صلى الله عليه وسلم سورة يأمرهم فيها بقتال الكفار حرصاً منهم على الجهاد ، ونيل ما أعدّ الله للمجاهدين من جزيل الثواب ، فحكى الله عنهم ذلك بقوله : { وَيَقُولُ الذين ءامَنُواْ لَوْلاَ نُزّلَتْ سُورَةٌ } أي : هلاّ نزلت { فَإِذَا أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ } أي : غير منسوخة { وَذُكِرَ فِيهَا القتال } أي : فرض الجهاد . قال قتادة : كل سورة ذكر فيها الجهاد فهي محكمة ، وهي أشدّ القرآن على المنافقين ، وفي قراءة ابن مسعود ( فإذا أنزلت سورة محدثة ) أي : محدثة النزول ، قرأ الجمهور { فإذا أنزلت } و { ذكر } على بناء الفعلين للمفعول ، وقرأ زيد بن عليّ ، وابن عمير : ( نزلت ) و « ذكر » على بناء الفعلين للفاعل ، ونصب القتال { رَأَيْتَ الذين فِى قُلُوبِهِمْ مَّرَضٌ } أي : شك ، وهم المنافقون { يَنظُرُونَ إِلَيْكَ نَظَرَ المغشى عَلَيْهِ مِنَ الموت } أي : ينظرون إليك نظر من شخص بصره عند الموت لجبنهم عن القتال ، وميلهم إلى الكفار . قال ابن قتيبة ، والزجاج : يريد أنهم يشخصون نحوك بأبصارهم ، وينظرون إليك نظراً شديداً ، كما ينظر الشاخص بصره عند الوت { فأولى لَهُمْ } قال الجوهري : وقولهم « أولى » لك : تهديد ووعيد ، وكذا قال مقاتل ، والكلبي ، وقتادة . قال الأصمعي : معنى قولهم في التهديد : أولى لك ، أي : وليك ، وقاربك ما تكره ، وأنشد قول الشاعر :
فعادى بين هاديتين منها ... وأولى أن يزيد على الثلاث
أي : قارب أن يزيد . قال ثعلب : ولم يقل في أولى أحسن مما قاله الأصمعي . وقال المبرد : يقال لمن همّ بالغضب ثم أفلت : أولى لك ، أي : قاربت الغضب . وقال الجرجاني : هو مأخوذ من الويل ، أي : فويل لهم ، وكذا قال في الكشاف ، قال قتادة أيضاً : كأنه قال العقاب أولى لهم ، وقوله : { طَاعَةٌ وَقَوْلٌ مَّعْرُوفٌ } كلام مستأنف ، أي : أمرهم طاعة ، أو طاعة وقول معروف خير لكم . قال الخليل ، وسيبويه : إن التقدير : طاعة وقول معروف أحسن ، وأمثل لكم من غيرهما . وقيل : إن طاعة خبر أولى ، وقيل : إن { طاعة } صفة ل { سورة } ، وقيل : إن { لهم } خبر مقدّم ، و { طاعة } مبتدأ مؤخر ، والأول أولى { فَإِذَا عَزَمَ الأمر } عزم الأمر : جدّ الأمر ، أي : جدّ القتال ووجب وفرض ، وأسند العزم إلى الأمر ، وهو لأصحابه مجازاً ، وجواب « إذا » قيل : هو : { فَلَوْ صَدَقُواْ الله } في إظهار الإيمان والطاعة { لَكَانَ خَيْراً لَّهُمْ } من المعصية والمخالفة { فَهَلْ عَسَيْتُمْ إِن تَوَلَّيْتُمْ أَن تُفْسِدُواْ فِى الأرض وَتُقَطّعُواْ أَرْحَامَكُمْ } هذا خطاب للذين في قلوبهم مرض بطريق الالتفات لمزيد التوبيخ والتقريع . قال الكلبي : أي : فهل عسيتم إن توليتم أمر الأمة أن تفسدوا في الأرض بالظلم . وقال كعب : { أَن تُفْسِدُواْ فِى الارض } أي : بقتل بعضكم بعضاً ، وقال قتادة : إن توليتم عن طاعة كتاب الله عزّ وجلّ أن تفسدوا في الأرض بسفك الدماء ، وتقطعوا أرحامكم .

(6/481)

وقال ابن جريج : إن توليتم عن الطاعة ، وقيل : أعرضتم عن القتال ، وفارقتم أحكامه . قرأ الجمهور { توليتم } مبنياً للفاعل ، وقرأ عليّ بن أبي طالب بضم التاء والواو وكسر اللام مبنياً للمفعول ، وبها قرأ ابن أبي إسحاق ، وورش عن يعقوب ، ومعناها : فهل عسيتم إن ولي عليكم ولاة جائرين أن تخرجوا عليهم في الفتنة ، وتحاربوهم وتقطعوا أرحامكم بالبغي ، والظلم ، والقتل . وقرأ الجمهور { وتقطعوا } بالتشديد على التكثير ، وقرأ أبو عمرو في رواية عنه ، وسلام ، وعيسى ، ويعقوب بالتخفيف من القطع ، يقال : عسيت أن أفعل كذا ، وعسيت بالفتح والكسر لغتان ، ذكره الجوهري وغيره ، وخبر { عسيتم } هو { أَن تُفْسِدُواْ } ، والجملة الشرطية بينهما اعتراض . والإشارة بقوله : { أولئك } إلى المخاطبين بما تقدّم وهو مبتدأ ، وخبره : { الذين لَعَنَهُمُ الله } أي : أبعدهم من رحمته ، وطردهم عنها { فَأَصَمَّهُمْ } عن استماع الحق { وأعمى أبصارهم } عن مشاهدة ما يستدلون به على التوحيد والبعث ، وحقية سائر ما دعاهم إليه رسول الله صلى الله عليه وسلم ، والاستفهام في قوله : { أَفَلاَ يَتَدَبَّرُونَ القرءان } للإنكار؛ والمعنى : أفلا يتفهمونه ، فيعلمون بما اشتمل عليه من المواعظ الزاجرة ، والحجج الظاهرة ، والبراهين القاطعة التي تكفي من له فهم وعقل ، وتزجره عن الكفر بالله ، والإشراك به ، والعمل بمعاصيه { أَمْ على قُلُوبٍ أَقْفَالُهَا } أم هي المنقطعة ، أي : بل أعلى قلوب أقفالها فهم لا يفهمون ولا يعقلون قال مقاتل : يعني الطبع على القلوب والأقفال استعارة لانغلاق القلب عن معرفة الحق ، وإضافة الأقفال إلى القلوب؛ للتنبيه على أن المراد بها : ما هو للقلوب بمنزلة الأقفال للأبواب ، ومعنى الآية : أنه لا يدخل في قلوبهم الإيمان ، ولا يخرج منها الكفر والشرك ، لأن الله سبحانه قد طبع عليها ، والمراد بهذه القلوب : قلوب هؤلاء المخاطبين . قرأ الجمهور : { أقفالها } بالجمع ، وقرىء ( إقفالها ) بكسر الهمزة على أنه مصدر كالإقبال . { إِنَّ الذين ارتدوا على أدبارهم } أي : رجعوا كفاراً كما كانوا . قال قتادة : هم كفار أهل الكتاب كفروا بالنبيّ صلى الله عليه وسلم بعد ما عرفوا نعته عندهم ، وبه قال ابن جرير . وقال الضحاك ، والسديّ : هم المنافقون قعدوا عن القتال ، وهذا أولى؛ لأن السياق في المنافقين : { مّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الهدى } بما جاءهم به رسول الله صلى الله عليه وسلم من المعجزات الظاهرة ، والدلائل الواضحة { الشيطان سَوَّلَ لَهُمْ } أي : زيّن لهم خطاياهم ، وسهل لهم الوقوع فيها ، وهذه الجملة خبر « إن » ، ومعنى { وأملى لَهُمْ } : أن الشيطان مدّ لهم في الأمل ، ووعدهم طول العمر ، وقيل : إن الذي أملى لهم هو الله عزّ وجلّ على معنى : أنه لم يعاجلهم بالعقوبة .

(6/482)

قرأ الجمهور { أملى } مبنياً للفاعل ، وقرأ أبو عمرو ، وابن أبي إسحاق ، وعيسى بن عمر ، وأبو جعفر ، وشيبة على البناء للمفعول . قيل : وعلى هذه القراءة يكون الفاعل هو الله ، أو الشيطان كالقراءة الأولى ، وقد اختار القول بأن الفاعل الله الفرّاء ، والمفضل ، والأولى اختيار أنه الشيطان لتقدّم ذكره قريباً . والإشارة بقوله : { ذلك } إلى ما تقدّم من ارتدادهم ، وهو مبتدأ ، وخبره { بِأَنَّهُمْ قَالُواْ لِلَّذِينَ كَرِهُواْ مَا نَزَّلَ الله } أي : بسبب أن هؤلاء المنافقين الذين ارتدّوا على أدبارهم قالوا للذين كرهوا : ما نزل الله ، وهم المشركون { سَنُطِيعُكُمْ فِى بَعْضِ الأمر } وهذا البعض هو عداوة رسول الله صلى الله عليه وسلم ، ومخالفة ما جاء به . وقيل : المعنى : إن المنافقين قالوا لليهود : سنطيعكم في بعض الأمر ، وقيل : إن القائلين اليهود ، والذين كرهوا ما أنزل الله من المنافقين ، وقيل : إن الإشارة بقوله : { ذلك } إلى الإملاء ، وقيل : إلى التسويل ، والأوّل أولى . ويؤيد كون القائلين : المنافقين ، والكارهين : اليهود قوله تعالى : { أَلَمْ تَرَ إِلَى الذين نَافَقُواْ يَقُولُونَ لإِخْوَانِهِمُ الذين كَفَرُواْ مِنْ أَهْلِ الكتاب لَئِنْ أُخْرِجْتُمْ لَنَخْرُجَنَّ مَعَكُمْ وَلاَ نُطِيعُ فيكُمْ أَحَداً أَبَداً وَإِن قُوتِلْتُمْ لَنَنصُرَنَّكُمْ } [ الحشر : 11 ] ولما كان قولهم المذكور للذين كرهوا ما أنزل الله بطريقة السرّ بينهم . قال الله سبحانه : { والله يَعْلَمُ إِسْرَارَهُمْ } قرأ الجمهور بفتح الهمزة جمع سرّ ، واختار هذه القراءة أبو عبيد ، وأبو حاتم . وقرأ الكوفيون ، وحمزة ، والكسائي ، وحفص عن عاصم ، وابن وثاب ، والأعمش بكسر الهمزة على المصدر ، أي : إخفاءهم . { فَكَيْفَ إِذَا تَوَفَّتْهُمُ الملائكة } الفاء لترتيب ما بعدها على ما قبلها ، و { كيف } في محل رفع على أنها خبر مقدّم ، والتقدير : فكيف علمه بأسرارهم إذا توفتهم الملائكة ، أو في محل نصب بفعل محذوف ، أي : فكيف يصنعون؟ أو خبر لكان مقدّرة ، أي : فكيف يكونون . والظرف معمول للمقدّر ، قرأ الجمهور { توفتهم } وقرأ الأعمش ( توفاهم ) ، وجملة { يَضْرِبُونَ وُجُوهَهُمْ وأدبارهم } في محل نصب على الحال من فاعل { توفتهم } ، أو من مفعوله ، أي : ضاربين وجوههم وضاربين أدبارهم ، وفي الكلام تخويف وتشديد ، والمعنى : أنه إذا تأخر عنهم العذاب ، فسيكون حالهم هذا ، وهو تصوير لتوفيهم على أقبح حال وأشنعه . وقيل : ذلك . عند القتال نصرة من الملائكة لرسول الله ، وقيل : ذلك يوم القيامة ، والأوّل أولى . والإشارة بقوله : { ذلك } إلى التوفي المذكور على الصفة المذكورة ، وهو مبتدأ وخبر : { بِأَنَّهُمُ اتبعوا مَا أَسْخَطَ الله } ، أي : بسبب اتباعهم ما يسخط الله من الكفر والمعاصي ، وقيل : كتمانهم ما في التوراة من نعت نبينا صلى الله عليه وسلم ، والأوّل أولى لما في الصيغة من العموم { وَكَرِهُواْ رِضْوَانَهُ } أي : كرهوا ما يرضاه الله من الإيمان والتوحيد والطاعة { فَأَحْبَطَ } الله { أعمالهم } بهذا السبب ، والمراد بأعمالهم : الأعمال التي صورتها صورة الطاعة ، وإلاّ فلا عمل لكافر ، أو ما كانوا قد عملوا من الخير قبل الردّة .

(6/483)

{ أَمْ حَسِبَ الذين فِى قُلُوبِهِمْ مَّرَضٌ } يعني : المنافقين المذكورين سابقاً ، و « أم » هي المنقطعة ، أي : بل أحسب المنافقون { أَن لَّن يُخْرِجَ الله أضغانهم } الإخراج بمعنى : الإظهار ، والأضغان جمع ضغن ، وهو : ما يضمر من المكروه ، واختلف في معناه ، فقيل : هو الغشّ ، وقيل : الحسد وقيل : الحقد . قال الجوهري : الضغن والضغينة : الحقد ، وقال قطرب : هو في الآية العداوة ، و « أن » هي المخففة من الثقيلة ، واسمها ضمير شأن مقدّر . { وَلَوْ نَشَاء لأريناكهم } أي : لأعلمناكهم ، وعرّفناكهم بأعيانهم معرفة تقوم مقام الرؤية ، تقول العرب : سأريك ما أصنع ، أي : سأعلمك { فَلَعَرَفْتَهُم بسيماهم } أي : بعلامتهم الخاصة بهم التي يتميزون بها . قال الزجاج : المعنى : لو نشاء لجعلنا على المنافقين علامة ، وهي السيما ، فلعرفتهم بتلك العلامة ، والفاء لترتيب المعرفة على الإرادة ، وما بعدها معطوف على جواب « لو » ، وكررت في المعطوف للتأكيد ، وأما اللام في قوله : { وَلَتَعْرِفَنَّهُمْ فِى لَحْنِ القول } فهي جواب قسم محذوف . قال المفسرون : لحن القول : فحواه ومقصده ومغزاه ، وما يعرّضون به من تهجين أمرك وأمر المسلمين ، وكان بعد هذا لا يتكلم منافق عنده إلاّ عرفه . قال أبو زيد : لحنت له اللحن : إذا قلت له قولاً يفقهه عنك ، ويخفى على غيره ، ومنه قول الشاعر :
منطق صائب وتلحن أحيانا ... وخير الكلام ما كان لحنا
أي : أحسنه ما كان تعريضاً يفهمه المخاطب ، ولا يفهمه غيره لفطنته وذكائه ، وأصل اللحن : إمالة الكلام إلى نحو من الأنحاء لغرض من الأغراض { والله يَعْلَمُ أعمالكم } لا تخفى عليه منها خافية فيجازيكم بها ، وفيه وعيد شديد { وَلَنَبْلُوَنَّكُمْ حتى نَعْلَمَ المجاهدين مِنكُمْ والصابرين } أي : لنعاملنكم معاملة المختبر ، وذلك بأن نأمركم بالجهاد حتى نعلم من امتثل الأمر بالجهاد ، وصبر على دينه ، ومشاقّ ما كلف به . قرأ الجمهور الأفعال الثلاثة بالنون ، وقرأ أبو بكر عن عاصم بالتحتية فيها كلها ، ومعنى { وَنَبْلُوَ أخباركم } : نظهرها ونكشفها امتحاناً لكم ، ليظهر للناس من أطاع ما أمره الله به ، ومن عصى ، ومن لم يمتثل . وقرأ الجمهور { ونبلو } بنصب الواو عطفاً على قوله : { حتى نَعْلَمَ } . وروى ورش عن يعقوب إسكانها على القطع عما قبله .
وقد أخرج البخاري ، ومسلم ، وغيرهما عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن الله تعالى خلق الخلق حتى إذا فرغ منهم قامت الرحم بحقو الرحمن ، فقال : مه ، قالت : هذا مقام العائذ بك من القطيعة؟ قال : نعم أترضي أن أصل من وصلك ، وأقطع من قطعك؟ قالت : بلى . قال : فذلك لك » ؛ ثم قال رسول الله صلى الله عليه وسلم : « اقرءوا إن شئتم { فَهَلْ عَسَيْتُمْ } الآية إلى قوله : { أَمْ على قُلُوبٍ أَقْفَالُهَا } »

(6/484)

والأحاديث في صلة الرحم كثيرة جداً . وأخرج ابن جرير عن ابن عباس في قوله : { إِنَّ الذين ارتدوا على أدبارهم } قال : هم أهل النفاق . وأخرج ابن المنذر وابن أبي حاتم عنه في قوله : { أَمْ حَسِبَ الذين فِى قُلُوبِهِمْ مَّرَضٌ أَن لَّن يُخْرِجَ الله أضغانهم } قال : أعمالهم : خبثهم ، والحسد الذي في قلوبهم ، ثم دلّ الله تعالى النبي صلى الله عليه وسلم بعد على المنافقين ، فكان يدعو باسم الرجل من أهل النفاق . وأخرج ابن مردويه ، وابن عساكر عن أبي سعيد الخدري في قوله : { وَلَتَعْرِفَنَّهُمْ فِى لَحْنِ القول } قال : ببغضهم عليّ بن أبي طالب .

(6/485)

إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ وَشَاقُّوا الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى لَنْ يَضُرُّوا اللَّهَ شَيْئًا وَسَيُحْبِطُ أَعْمَالَهُمْ (32) يَا أَيُّهَا الَّذِينَ آَمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَلَا تُبْطِلُوا أَعْمَالَكُمْ (33) إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ ثُمَّ مَاتُوا وَهُمْ كُفَّارٌ فَلَنْ يَغْفِرَ اللَّهُ لَهُمْ (34) فَلَا تَهِنُوا وَتَدْعُوا إِلَى السَّلْمِ وَأَنْتُمُ الْأَعْلَوْنَ وَاللَّهُ مَعَكُمْ وَلَنْ يَتِرَكُمْ أَعْمَالَكُمْ (35) إِنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَإِنْ تُؤْمِنُوا وَتَتَّقُوا يُؤْتِكُمْ أُجُورَكُمْ وَلَا يَسْأَلْكُمْ أَمْوَالَكُمْ (36) إِنْ يَسْأَلْكُمُوهَا فَيُحْفِكُمْ تَبْخَلُوا وَيُخْرِجْ أَضْغَانَكُمْ (37) هَا أَنْتُمْ هَؤُلَاءِ تُدْعَوْنَ لِتُنْفِقُوا فِي سَبِيلِ اللَّهِ فَمِنْكُمْ مَنْ يَبْخَلُ وَمَنْ يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَنْ نَفْسِهِ وَاللَّهُ الْغَنِيُّ وَأَنْتُمُ الْفُقَرَاءُ وَإِنْ تَتَوَلَّوْا يَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ ثُمَّ لَا يَكُونُوا أَمْثَالَكُمْ (38)

قوله : { إِنَّ الذين كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ الله } المراد بهؤلاء : هم المنافقون ، وقيل : أهل الكتاب ، وقيل : هم المطعمون يوم بدر من المشركين ، ومعنى صدّهم عن سبيل الله : منعهم للناس عن الإسلام ، واتباع الرسول صلى الله عليه وسلم معنى { شَاقُّواْ الرسول } : عادوه وخالفوه { مّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الهدى } أي : علموا أنه صلى الله عليه وسلم نبيّ من عند الله بما شاهدوا من المعجزات الواضحة ، والحجج القاطعة { لَن يَضُرُّواْ الله شَيْئاً } بتركهم الإيمان وإصرارهم على الكفر ، وما ضرّوا إلاّ أنفسهم { وَسَيُحْبِطُ أعمالهم } أي : يبطلها ، والمراد بهذه الأعمال : ما صورته صورة أعمال الخير كإطعام الطعام ، وصلة الأرحام ، وسائر ما كانوا يفعلونه من الخير ، وإن كانت باطلة من الأصل ، لأن الكفر مانع ، وقيل : المراد بالأعمال : المكائد التي نصبوها لإبطال دين الله ، والغوائل التي كانوا يبغونها برسول الله صلى الله عليه وسلم . ثم أمر سبحانه عباده المؤمنين بطاعته وطاعة رسوله ، فقال : { ياأيها الذين ءامَنُواْ أَطِيعُواْ الله وَأَطِيعُواْ الرسول } فيما أمرتم به من الشرائع المذكورة في كتاب الله وسنة رسوله؛ ثم نهاهم عن أن يبطلوا أعمالهم ، كما أبطلت الكفار أعمالها بالإصرار على الكفر ، فقال : { وَلاَ تُبْطِلُواْ أعمالكم } قال الحسن أي : لا تبطلوا حسناتكم بالمعاصي . وقال الزهري : بالكبائر . وقال الكلبي ، وابن جريج : بالرياء والسمعة . وقال مقاتل : بالمنّ . والظاهر النهي عن كل سبب من الأسباب التي توصل إلى بطلان الأعمال كائناً ما كان من غير تخصيص بنوع معين . ثم بيّن سبحانه أنه لا يغفر للمصرّين على الكفر ، والصدّ عن سبيل الله ، فقال : { إِنَّ الذين كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ الله ثُمَّ مَاتُواْ وَهُمْ كُفَّارٌ فَلَن يَغْفِرَ الله لَهُمْ } فقيد سبحانه عدم المغفرة بالموت على الكفر؛ لأن باب التوبة وطريق المغفرة لا يغلقان على من كان حياً ، وظاهر الآية العموم وإن كان السبب خاصاً . ثم نهى سبحانه المؤمنين عن الوهن والضعف ، فقال : { فَلاَ تَهِنُواْ } أي : تضعفوا عن القتال ، والوهن : الضعف { وَتَدْعُواْ إِلَى السلم } أي : ولا تدعوا الكفار إلى الصلح ابتداءً منكم ، فإن ذلك لا يكون إلاّ عند الضعف . قال الزجاج : منع الله المسلمين أن يدعوا الكفار إلى الصلح ، وأمرهم بحربهم حتى يسلموا . وقرأ أبو عبد الرحمن السلمي ( وتدّعوا ) بتشديد الدال من ادّعى القوم وتداعوا . قال قتادة : معنى الآية : لا تكونوا أوّل الطائفتين ضرعت إلى صاحبتها .
واختلف أهل العلم في هذه الآية هل هي محكمة ، أو منسوخة؟ فقيل : إنها محكمة ، وإنها ناسخة لقوله : { وَإِن جَنَحُواْ لِلسَّلْمِ فاجنح لَهَا } [ الأنفال : 61 ] وقيل : منسوخة بهذه الآية . ولا يخفاك أنه لا مقتضى للقول بالنسخ ، فإن الله سبحانه نهى المسلمين في هذه الآية عن أن يدعوا إلى السلم ابتداءً ، ولم ينه عن قبول السلم إذا جنح إليه المشركون ، فالآيتان محكمتان ، ولم يتواردا على محل واحد حتى يحتاج إلى دعوى النسخ ، أو التخصيص ، وجملة { وَأَنتُمُ الأعْلَوْنَ } في محل نصب على الحال ، أو مستأنفة مقرّرة لما قبلها من النهي ، أي : وأنتم الغالبون بالسيف والحجة .

(6/486)

قال الكلبي : أي : آخر الأمر لكم ، وإن غلبوكم في بعض الأوقات ، وكذا جملة قوله : { والله مَعَكُمْ } في محل نصب على الحال ، أي : معكم بالنصر ، والمعونة عليهم { وَلَن يَتِرَكُمْ أعمالكم } أي : لن ينقصكم شيئًا من ثواب أعمالكم ، يقال : وتره يتره وتراً : إذا نقصه حقه ، وأصله من وترت الرجل : إذا قتلت له قريباً ، أو نهبت له مالاً ، ويقال فلان مأتور : إذا قتل له قتيل ، ولم يؤخذ بدمه . قال الجوهري : أي : لن ينقصكم في أعمالكم ، كما تقول دخلت البيت ، وأنت تريد في البيت . قال الفراء : هو مشتق من الوتر وهو الدخل ، وقيل : مشتق من الوتر وهو الفرد ، فكأن المعنى : ولن يفردكم بغير ثواب . { إِنَّمَا الحياة الدنيا لَعِبٌ وَلَهْوٌ } أي : باطل وغرور لا أصل لشيء منها ، ولا ثبات له ولا اعتداد به { وَإِن تُؤْمِنُواْ وَتَتَّقُواْ يُؤْتِكُمْ أُجُورَكُمْ } أي : إن تؤمنوا بالله ، وتتقوا الكفر والمعاصي يؤتكم جزاء ذلك في الآخرة ، والأجر : الثواب على الطاعة { وَلاَ يَسْئَلْكُمْ أموالكم } أي : لا يأمركم بإخراجها جميعها في الزكاة وسائر وجوه الطاعات ، بل أمركم بإخراج القليل منها ، وهو الزكاة . وقيل : المعنى : لا يسألكم أموالكم إنما يسألكم أمواله؛ لأنه أملك لها ، وهو المنعم عليكم بإعطائها . وقيل : لا يسألكم أموالكم أجراً على تبليغ الرسالة ، كما في قوله : { ومَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ } [ الشعراء : 109 ] والأوّل أولى . { ؤإِن يَسْئَلْكُمُوهَا } أي : أموالكم كلها { فَيُحْفِكُمْ } قال المفسرون : يجهدكم ، ويلحف عليكم بمسألة جميعها ، يقال : أحفى بالمسألة وألحف وألح بمعنى واحد ، والمحفي : المستقصي في السؤال ، والإحفاء : الاستقصاء في الكلام ، ومنه إحفاء الشارب ، أي : استئصاله ، وجواب الشرط قوله : { تَبْخَلُواْ } أي : إن يأمركم بإخراج جميع أموالكم تبخلوا بها ، وتمتنعوا من الامتثال { وَيُخْرِجْ أضغانكم } معطوف على جواب الشرط ، ولهذا قرأ الجمهور { يخرج } بالجزم وروي عن يعقوب الحضرمي أنه قرأ بالنون ، وقرأ ابن عباس ، ومجاهد ، وابن محيصن ، وحميد بالفوقية المفتوحة مع ضم الراء . وعلى قراءة الجمهور ، فالفاعل ضمير يعود إلى الله سبحانه ، أو إلى البخل المدلول عليه بتبخلوا . والأضغان : الأحقاد ، والمعنى : أنها تظهر عند ذلك . قال قتادة : قد علم الله أن في سؤال المال خروج الأضغان . { هَاأَنتُمْ هَؤُلاَء تُدْعَوْنَ لِتُنفِقُواْ فِى سَبِيلِ الله } أي : ها أنتم هؤلاء أيها المؤمنون تدعون؛ لتنفقوا في الجهاد وفي طريق الخير { فَمِنكُم مَّن يَبْخَلُ } بما يطلب منه ، ويدعى إليه من الإنفاق في سبيل الله ، وإذا كان منكم من يبخل باليسير من المال ، فكيف لا تبخلون بالكثير وهو جميع الأموال؟ ثم بيّن سبحانه أن ضرر البخل عائد على النفس فقال : { وَمَن يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَن نَّفْسِهِ } أي : يمنعها الأجر والثواب ببخله ، وبخل يتعدى بعلى تارة وبعن أخرى .

(6/487)

وقيل : إن أصله أن يتعدى بعلى ، ولا يتعدى بعن إلاّ إذا ضمن معنى الإمساك { والله الغنى } المطلق المتنزّه عن الحاجة إلى أموالكم { وَأَنتُمُ الفقراء } إلى الله ، وإلى ما عنده من الخير والرحمة ، وجملة : { وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ } معطوفة على الشرطية المتقدّمة ، وهي : { وإن تؤمنوا } ، والمعنى : وإن تعرضوا عن الإيمان والتقوى ، يستبدل قوماً آخرين يكونون مكانكم هم أطوع لله منكم { ثُمَّ لاَ يَكُونُواْ أمثالكم } في التولي عن الإيمان والتقوى . قال عكرمة : هم فارس ، والروم . وقال الحسن : هم العجم . وقال شريح بن عبيد : هم أهل اليمن ، وقيل : الأنصار ، وقيل : الملائكة ، وقيل : التابعون . وقال مجاهد : هم من شاء الله من سائر الناس . قال ابن جرير : والمعنى : { ثُمَّ لاَ يَكُونُواْ أمثالكم } في البخل بالإنفاق في سبيل الله .
وقد أخرج عبد بن حميد ، ومحمد بن نصر في كتاب الصلاة ، وابن أبي حاتم عن أبي العالية قال : كان أصحاب رسول الله صلى الله عليه وسلم يرون أنه لا يضرّ مع لا إله إلاّ الله ذنب ، كما لا ينفع مع الشرك عمل حتى نزلت : { أَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرسول وَلاَ تُبْطِلُواْ أعمالكم } فخافوا أن يبطل الذنب العمل ، ولفظ عبد بن حميد : فخافوا الكبائر أن تحبط أعمالهم . وأخرج ابن نصر ، وابن جرير ، وابن مردويه عن ابن عمر قال : كنا معشر أصحاب النبي صلى الله عليه وسلم نرى أنه ليس شيء من الحسنات إلاّ مقبول حتى نزلت : { أَطِيعُواْ اللَّهَ وَأَطِيعُواْ الرسول وَلاَ تُبْطِلُواْ أعمالكم } فلما نزلت هذه الآية قلنا : ما هذا الذي يبطل أعمالنا؟ فقلنا : الكبائر الموجبات والفواحش ، فكنا إذا رأينا من أصاب شيئًا منها قلنا : قد هلك ، حتى نزلت هذه الآية : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } [ النساء : 48 ] فلما نزلت كففنا عن القول في ذلك . وكنا إذا رأينا أحداً أصاب منها شيئًا خفنا عليه ، وإن لم يصب منها شيئًا رجوناه . وأخرج ابن جرير عن ابن عباس في قوله : { يَتِرَكُمْ } قال : يظلمكم . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ( عن ابي هريرة ) قال : لما نزلت : { وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ } قالوا : من هؤلاء؟ وسلمان إلى جانب النبيّ صلى الله عليه وسلم فقال : هم الفرس ، هذا وقومه . وفي إسناده مسلم بن خالد الزنجي وقد تفرّد به ، وفيه مقال معروف . وأخرجه عنه عبد الرزاق ، وعبد بن حميد ، والترمذي ، وابن جرير ، وابن أبي حاتم ، والطبراني في الأوسط ، والبيهقي في الدلائل عن أبي هريرة قال : تلا رسول الله صلى الله عليه وسلم هذه الآية : { وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ } فقالوا : يا رسول الله من هؤلاء الذين إن تولينا استبدلوا بنا ، ثم لا يكونوا أمثالنا؟ فضرب رسول الله صلى الله عليه وسلم على منكب سلمان ، ثم قال : « هذا وقومه ، والذي نفسي بيده لو كان الإيمان منوطاً بالثريا لتناوله رجال من فارس » ، وفي إسناده أيضاً مسلم بن خالد الزنجي . وأخرج ابن مردويه من حديث جابر نحوه .

(6/488)

إِنَّا فَتَحْنَا لَكَ فَتْحًا مُبِينًا (1) لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عَلَيْكَ وَيَهْدِيَكَ صِرَاطًا مُسْتَقِيمًا (2) وَيَنْصُرَكَ اللَّهُ نَصْرًا عَزِيزًا (3) هُوَ الَّذِي أَنْزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَعَ إِيمَانِهِمْ وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا (4) لِيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَيُكَفِّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَكَانَ ذَلِكَ عِنْدَ اللَّهِ فَوْزًا عَظِيمًا (5) وَيُعَذِّبَ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ الظَّانِّينَ بِاللَّهِ ظَنَّ السَّوْءِ عَلَيْهِمْ دَائِرَةُ السَّوْءِ وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ وَأَعَدَّ لَهُمْ جَهَنَّمَ وَسَاءَتْ مَصِيرًا (6) وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا (7)

قوله : { إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً } اختلف في تعيين هذا الفتح ، فقال الأكثر : هو صلح الحديبية ، والصلح قد يسمى فتحاً . قال الفراء : والفتح قد يكون صلحاً ، ومعنى الفتح في اللغة : فتح المنغلق ، والصلح الذي كان مع المشركين بالحديبية كان مسدوداً متعذراً حتى فتحه الله . قال الزهري : لم يكن فتح أعظم من صلح الحديبية ، وذلك أن المشركين اختلطوا بالمسلمين ، فسمعوا كلامهم ، فتمكن الإسلام في قلوبهم ، وأسلم في ثلاث سنين خلق كثير ، وكثر بهم سواد الإسلام . قال الشعبي : لقد أصاب رسول الله صلى الله عليه وسلم في الحديبية ما لم يصب في غزوة ، غفر الله له ما تقدّم من ذنبه وما تأخر ، وبويع بيعة الرّضوان ، وأطعموا نخل خيبر ، وبلغ الهدي محله ، وظهرت الروم على فارس ، ففرح المؤمنون بظهور أهل الكتاب على المجوس . وقال قوم : إنه فتح مكة . وقال آخرون : إنه فتح خيبر . والأوّل أرجح ، ويؤيده ما ذكرناه قبل هذا من أن السورة أنزلت في شأن الحديبية . وقيل : هو جميع ما فتح الله لرسوله من الفتوح ، وقيل : هو ما فتح له من النبوّة ، والدعوة إلى الإسلام ، وقيل : فتح الروم ، وقيل : المراد بالفتح في هذه الآية : الحكم والقضاء . كما في قوله : { افتح بَيْنَنَا وَبَيْنَ قَوْمِنَا بالحق } [ الأعراف : 89 ] فكأنه قال : إنا قضينا لك قضاءً مبيناً ، أي : ظاهراً واضحاً مكشوفاً . { لّيَغْفِرَ لَكَ الله مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ } اللام متعلقة ب { فتحنا } ، وهي لام العلة . قال ابن الأنباري : سألت أبا العباس يعني : المبرد ، عن اللام في قوله : { لّيَغْفِرَ لَكَ الله } فقال : هي لام كي معناها : إنا فتحنا لك فتحاً مبيناً؛ لكي يجتمع لك مع المغفرة تمام النعمة في الفتح ، فلما انضمّ إلى المغفرة شيء حادث واقع حسن معنى كي ، وغلط من قال ليس الفتح سبب المغفرة . وقال صاحب الكشاف : إن اللام لم تكن علة للمغفرة؛ ولكن لاجتماع ما عدّد من الأمور الأربعة وهي : المغفرة ، وإتمام النعمة ، وهداية الصراط المستقيم ، والنصر العزيز . كأنه قيل : يسرنا لك فتح مكة ، ونصرناك على عدوّك؛ لنجمع لك بين عزّ الدارين ، وأعراض العاجل والآجل . وهذا كلام غير جيد ، فإن اللام داخلة على المغفرة فهي علة للفتح ، فكيف يصح أن تكون معللة . وقال الرازي في توجيه التعليل : إن المراد بقوله : { لّيَغْفِرَ لَكَ الله } التعريف بالمغفرة ، تقديره : إنا فتحنا لك؛ لتعرف أنك مغفور لك معصوم . وقال ابن عطية : المراد أن الله فتح لك؛ لكي يجعل الفتح علامة لغفرانه لك ، فكأنها لام الصيرورة . وقال أبو حاتم : هي لام القسم وهو خطأ ، فإن لام القسم لا تكسر ، ولا ينصب بها .
واختلف في معنى قوله : { مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ } فقيل : ما تقدّم من ذنبك قبل الرسالة ، وما تأخر بعدها .

(6/489)

قاله مجاهد ، وسفيان الثوري ، وابن جرير ، والواحدي ، وغيرهم . وقال عطاء : ما تقدّم من ذنبك ، يعني : ذنب أبويك آدم وحوّاء ، وما تأخر من ذنوب أمتك . وما أبعد هذا عن معنى القرآن . وقيل : ما تقدّم من ذنب أبيك إبراهيم ، وما تأخر من ذنوب النبيين من بعده ، وهذا كالذي قبله . وقيل : ما تقدّم من ذنب يوم بدر ، وما تأخر من ذنب يوم حنين ، وهذا كالقولين الأولين في البعد . وقيل : لو كان ذنب قديم ، أو حديث؛ لغفرناه لك ، وقيل غير ذلك مما لا وجه له ، والأوّل أولى . ويكون المراد بالذنب بعد الرسالة : ترك ما هو الأولى ، وسمي ذنباً في حقه لجلالة قدره ، وإن لم يكن ذنباً في حق غيره . { وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ } بإظهار دينك على الدين كله ، وقيل : بالجنة ، وقيل : بالنبوّة والحكمة ، وقيل : بفتح مكة ، والطائف ، وخيبر ، والأولى أن يكون المعنى : ليجتمع لك مع الفتح تمام النعمة بالمغفرة ، والهداية إلى صراط مستقيم ، وهو الإسلام . ومعنى { يهديك } : يثبتك على الهدى إلى أن يقبضك إليه { وَيَنصُرَكَ الله نَصْراً عَزِيزاً } أي : غالباً منيعاً لا يتبعه ذلّ : { هُوَ الذى أَنزَلَ السكينة فِى قُلُوبِ المؤمنين } أي : السكون والطمأنينة بما يسره لهم من الفتح؛ لئلا تنزعج نفوسهم لما يرد عليهم { لِيَزْدَادُواْ إيمانا مَّعَ إيمانهم } أي : ليزدادوا بسبب تلك السكينة إيماناً منضماً إلى إيمانهم الحاصل لهم من قبل . قال الكلبي : كلما نزلت آية من السماء ، فصدّقوا بها ازدادوا تصديقاً إلى تصديقهم ، وقال الربيع بن أنس : خشية مع خشيتهم . وقال الضحاك : يقيناً مع يقينهم { وَلِلَّهِ جُنُودُ السموات والأرض } يعني : الملائكة ، والإنس ، والجن ، والشياطين يدبر أمرهم كيف يشاء ، ويسلط بعضهم على بعض ، ويحوط بعضهم ببعض { وَكَانَ الله عَلِيماً } كثير العلم بليغه { حَكِيماً } في أفعاله وأقواله { لّيُدْخِلَ المؤمنين والمؤمنات جنات تَجْرِى مِن تَحْتِهَا الأنهار } هذه اللام متعلقة بمحذوف يدلّ عليه ما قبله تقديره : يبتلي بتلك الجنود من يشاء ، فيقبل الخير من أهله ، والشرّ ممن قضى له به؛ ليدخل ويعذب . وقيل : متعلقة بقوله : { إِنَّا فَتَحْنَا } كأنه قال : إنا فتحنا لك ما فتحنا؛ ليدخل ويعذب ، وقيل : متعلقة ب { ينصرك } أي : نصرك الله بالمؤمنين؛ ليدخل ويعذب ، وقيل : متعلقة ب { يزدادوا } أي : يزدادوا ، ليدخل ويعذب ، والأوّل أولى { وَيُكَفّرَ عَنْهُمْ سيئاتهم } أي : يسترها ، ولا يظهرها ولا يعذبهم بها ، وقدّم الإدخال على التكفير مع أن الأمر بالعكس للمسارعة إلى بيان ما هو المطلب الأعلى ، والمقصد الأسنى { وَكَانَ ذَلِكَ عِندَ الله فَوْزاً عَظِيماً } أي : وكان ذلك الوعد بإدخالهم الجنة ، وتكفير سيئاتهم عند الله ، وفي حكمه فوزاً عظيماً ، أي : ظفراً بكل مطلوب ، ونجاة من كل غمّ ، وجلباً لكل نفع ودفعاً لكل ضرّ ، وقوله : { عَندَ الله } متعلق بمحذوف على أنه حال من { فوزاً } ؛ لأنه صفة في الأصل ، فلما قدم صار حالاً ، أي : كائناً عند الله ، والجملة معترضة بين جزاء المؤمنين ، وجزاء المنافقين والمشركين ثم لما فرغ مما وعد به صالحي عباده ذكر ما يستحقه غيرهم ، فقال : { وَيُعَذّبَ المنافقين والمنافقات والمشركين والمشركات } وهو معطوف على يدخل ، أي : يعذبهم في الدنيا بما يصل إليهم من الهموم والغموم بسبب ما يشاهدونه من ظهور كلمة الإسلام ، وقهر المخالفين له ، وبما يصابون به من القهر والقتل والأسر ، وفي الآخرة بعذاب جهنم .

(6/490)

وفي تقديم المنافقين على المشركين دلالة على أنهم أشدّ منهم عذاباً ، وأحقّ منهم بما وعدهم الله به ، ثم وصف الفريقين ، فقال : { الظانين بالله ظَنَّ السوء } وهو ظنهم أن النبيّ صلى الله عليه وسلم يغلب ، وأن كلمة الكفر تعلو كلمة الإسلام .
ومما ظنوه ما حكاه الله عنهم بقوله : { بَلْ ظَنَنْتُمْ أَن لَّن يَنقَلِبَ الرسول والمؤمنون إلى أَهْلِيهِمْ أَبَداً } ، { عَلَيْهِمْ دَائِرَةُ السوء } أي : ما يظنونه ، ويتربصونه بالمؤمنين دائر عليهم حائق بهم ، والمعنى : أن العذاب ، والهلاك الذي يتوقعونه للمؤمنين واقعان عليهم نازلان بهم . قال الخليل ، وسيبويه : السوء هنا : الفساد . قرأ الجمهور { السوء } بفتح السين . وقرأ ابن كثير ، وأبو عمرو بضمها { وَغَضِبَ الله عَلَيْهِمْ وَلَعَنَهُمْ وَأَعَدَّ لَهُمْ جَهَنَّمَ وَسَاءتْ مَصِيراً } . لما بيّن سبحانه أن دائرة السوء عليهم في الدنيا بيّن ما يستحقونه مع ذلك من الغضب واللعنة ، وعذاب جهنم { وَلِلَّهِ جُنُودُ السموات والارض } من الملائكة ، والإنس ، والجنّ ، والشياطين { وَكَانَ الله عَزِيزاً حَكِيماً } كرّر هذه الآية؛ لقصد التأكيد ، وقيل : المراد بالجنود هنا : جنود العذاب ، كما يفيده التعبير بالعزة هنا ، مكان العلم هنالك .
وقد أخرج ابن أبي شيبة ، وأحمد ، وأبو داود ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل عن مجمع بن حارثة الأنصاري قال : شهدنا الحديبية ، فلما انصرفنا عنها حتى بلغنا كراع الغميم إذ الناس يوجفون الأباعر ، فقال الناس بعضهم لبعض : ما للناس؟ فقالوا : أوحي إلى رسول الله صلى الله عليه وسلم ، فخرجنا مع الناس نوجف ، فإذا رسول الله صلى الله عليه وسلم على راحلته عند كراع الغميم ، فاجتمع الناس عليه فقرأ عليهم : { إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً } ، فقال رجل : إي رسول الله ، أو فتح هو؟ قال : « إي والذي نفس محمد بيده إنه لفتح » ، فقسمت خيبر على أهل الحديبية لم يدخل معهم فيها أحد إلاّ من شهد الحديبية ، فقسمها رسول الله صلى الله عليه وسلم ثمانية عشر سهماً ، وكان الجيش ألفاً وخمسمائة منهم ثلثمائة فارس ، فأعطى الفارس سهمين ، وأعطى الراجل سهماً . وأخرج ابن أبي شيبة ، وأحمد ، والبخاري في تاريخه ، وأبو داود ، والنسائي ، وابن جرير ، والطبراني ، وابن مردويه ، والبيهقي في الدلائل عن ابن مسعود قال : أقبلنا من الحديبية مع رسول الله صلى الله عليه وسلم ، فبينا نحن نسير إذ أتاه الوحي ، وكان إذا أتاه اشتدّ عليه ، فسرّي عنه ، وبه من السرور ما شاء الله ، فأخبرنا أنه أنزل عليه : { إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً } .

(6/491)

وأخرج البخاريّ وغيره عن أنس في قوله : { إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً } قال : الحديبية . وأخرج البخاريّ ، وغيره عن البراء قال : تعدّون أنتم الفتح فتح مكة ، وقد كان فتح مكة فتحاً ، ونحن نعدّ الفتح بيعة الرضوان يوم الحديبية . وأخرج ابن مردويه عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : { إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً } قال : « فتح مكة » وأخرج البخاريّ ، ومسلم ، وغيرهما عن المغيرة بن شعبة قال : كان النبي صلى الله عليه وسلم يصلي حتى تتورم قدماه ، فقيل له : أليس قد غفر الله لك ما تقدّم من ذنبك وما تأخر ، قال : « أفلا أكون عبداً شكوراً » ، وفي الباب أحاديث . وأخرج ابن جرير ، وابن المنذر ، والطبراني ، وابن مردويه والبيهقي في الدلائل عن ابن عباس في قوله : { هُوَ الذى أَنزَلَ السكينة فِى قُلُوبِ المؤمنين } قال : السكينة : هي الرحمة ، وفي قوله : { لِيَزْدَادُواْ إيمانا مَّعَ إيمانهم } قال : إن الله بعث نبيه بشهادة أن لا إله إلاّ الله ، فلما صدّق بها المؤمنون زادهم الصلاة ، فلما صدّقوا بها زادهم الصيام ، فلما صدّقوا به زادهم الزكاة ، فلما صدّقوا بها زادهم الحجّ ، فلما صدّقوا به زادهم الجهاد ، ثم أكمل لهم دينهم ، فقال : { اليوم أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِى وَرَضِيتُ لَكُمُ الأسلام دِيناً } [ المائدة : 3 ] . فأوثق إيمان أهل السماء ، وأهل الأرض ، وأصدقه وأكمله شهادة أن لا إله إلاّ الله . وأخرج ابن مردويه عن ابن مسعود { لِيَزْدَادُواْ إيمانا مَّعَ إيمانهم } قال : تصديقاً مع تصديقهم . وأخرج البخاري ، ومسلم ، وغيرهما عن أنس قال : لما أنزل على النبي صلى الله عليه وسلم : { لّيَغْفِرَ لَكَ الله مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ } مرجعه من الحديبية . قال : « لقد أنزلت علي آية هي أحبّ إليّ مما على الأرض » ، ثم قرأها عليهم ، فقالوا : هنيئًا مريئًا يا رسول الله ، قد بيّن الله لك ماذا يفعل بك ، فماذا يفعل بنا؟ فنزلت عليه : { لّيُدْخِلَ المؤمنين والمؤمنات جنات تَجْرِى مِن تَحْتِهَا الأنهار } حتى بلغ : { فَوْزاً عَظِيماً } .

(6/492)

إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا (8) لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتُعَزِّرُوهُ وَتُوَقِّرُوهُ وَتُسَبِّحُوهُ بُكْرَةً وَأَصِيلًا (9) إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ فَمَنْ نَكَثَ فَإِنَّمَا يَنْكُثُ عَلَى نَفْسِهِ وَمَنْ أَوْفَى بِمَا عَاهَدَ عَلَيْهُ اللَّهَ فَسَيُؤْتِيهِ أَجْرًا عَظِيمًا (10) سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الْأَعْرَابِ شَغَلَتْنَا أَمْوَالُنَا وَأَهْلُونَا فَاسْتَغْفِرْ لَنَا يَقُولُونَ بِأَلْسِنَتِهِمْ مَا لَيْسَ فِي قُلُوبِهِمْ قُلْ فَمَنْ يَمْلِكُ لَكُمْ مِنَ اللَّهِ شَيْئًا إِنْ أَرَادَ بِكُمْ ضَرًّا أَوْ أَرَادَ بِكُمْ نَفْعًا بَلْ كَانَ اللَّهُ بِمَا تَعْمَلُونَ خَبِيرًا (11) بَلْ ظَنَنْتُمْ أَنْ لَنْ يَنْقَلِبَ الرَّسُولُ وَالْمُؤْمِنُونَ إِلَى أَهْلِيهِمْ أَبَدًا وَزُيِّنَ ذَلِكَ فِي قُلُوبِكُمْ وَظَنَنْتُمْ ظَنَّ السَّوْءِ وَكُنْتُمْ قَوْمًا بُورًا (12) وَمَنْ لَمْ يُؤْمِنْ بِاللَّهِ وَرَسُولِهِ فَإِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَعِيرًا (13) وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا (14) سَيَقُولُ الْمُخَلَّفُونَ إِذَا انْطَلَقْتُمْ إِلَى مَغَانِمَ لِتَأْخُذُوهَا ذَرُونَا نَتَّبِعْكُمْ يُرِيدُونَ أَنْ يُبَدِّلُوا كَلَامَ اللَّهِ قُلْ لَنْ تَتَّبِعُونَا كَذَلِكُمْ قَالَ اللَّهُ مِنْ قَبْلُ فَسَيَقُولُونَ بَلْ تَحْسُدُونَنَا بَلْ كَانُوا لَا يَفْقَهُونَ إِلَّا قَلِيلًا (15)

قوله : { إِنَّا أرسلناك شَاهِداً } أي : على أمتك بتبليغ الرسالة إليهم { وَمُبَشّراً } بالجنة للمطيعين { وَنَذِيرًا } لأهل المعصية { لّتُؤْمِنُواْ بالله وَرَسُولِهِ } قرأ الجمهور { لتؤمنوا } بالفوقية . وقرأ ابن كثير ، وأبو عمرو بالتحتية ، فعلى القراءة الأولى : الخطاب لرسول الله صلى الله عليه وسلم ولأمته ، وعلى القراءة الثانية المراد : المبشرين والمنذرين ، وانتصاب { شاهداً ومبشراً ونذيراً } على الحال المقدرة { وَتُعَزّرُوهُ وَتُوَقّرُوهُ وَتُسَبّحُوهُ } الخلاف بين القراء في هذه الثلاثة الأفعال كالخلاف في : { لّتُؤْمِنُواْ } كما سلف ، ومعنى تعزروه : تعظموه وتفخموه؛ قاله الحسن ، والكلبي ، والتعزير : التعظيم والتوقير . وقال قتادة : تنصروه وتمنعوا منه . وقال عكرمة : تقاتلون معه بالسيف ، ومعنى توقروه : تعظموه . وقال السديّ : تسوّدوه ، قيل : والضميران في الفعلين للنبي صلى الله عليه وسلم وهنا وقف تام ، ثم يبتدىء : وتسبحوه أي : تسبحوا الله عزّ وجل { بُكْرَةً وَأَصِيلاً } أي : غدوة وعشية ، وقيل : الضمائر كلها في الأفعال الثلاثة لله عزّ وجلّ ، فيكون معنى تعزروه وتوقروه : تثبتون له التوحيد ، وتنفون عنه الشركاء ، وقيل : تنصروا دينه وتجاهدوا مع رسوله . وفي التسبيح وجهان ، أحدهما : التنزيه له سبحانه من كل قبيح ، والثاني : الصلاة . { إِنَّ الذين يُبَايِعُونَكَ } يعني : بيعة الرضوان بالحديبية ، فإنهم بايعوا تحت الشجرة على قتال قريش { إِنَّمَا يُبَايِعُونَ الله } أخبر سبحانه أن هذه البيعة لرسوله صلى الله عليه وسلم هي بيعة له كما قال : { مَّنْ يُطِعِ الرسول فَقَدْ أَطَاعَ الله } [ النساء : 80 ] وذلك لأنهم باعوا أنفسهم من الله بالجنة ، وجملة : { يَدُ الله فَوْقَ أَيْدِيهِمْ } مستأنفة لتقرير ما قبلها على طريق التخييل ، في محل نصب على الحال ، والمعنى : أن عقد الميثاق مع رسول الله صلى الله عليه وسلم كعقده مع الله سبحانه من غير تفاوت . وقال الكلبي : المعنى : إن نعمة الله عليهم في الهداية فوق ما صنعوا من البيعة . وقيل : يده في الثواب فوق أيديهم في الوفاء . وقال ابن كيسان : قوّة الله ونصرته فوق قوّتهم ونصرتهم { فَمَن نَّكَثَ فَإِنَّمَا يَنكُثُ على نَفْسِهِ } أي : فمن نقض ما عقد من البيعة ، فإنما ينقض على نفسه؛ لأن ضرر ذلك راجع إليه لا يجاوزه إلى غيره { وَمَنْ أوفى بِمَا عاهد عَلَيْهِ الله } أي : ثبت على الوفاء بما عاهد الله عليه في البيعة لرسوله . قرأ الجمهور { عليه } بكسر الهاء وقرأ حفص ، والزهري بضمها { فَسَيُؤْتِيهِ أَجْراً عَظِيماً } وهو الجنة . قرأ الجمهور { فسيؤتيه } بالتحتية ، وقرأ نافع ، وقرأ كثير ، وابن عامر بالنون ، واختار القراءة الأولى أبو عبيد ، وأبو حاتم ، واختار القراءة الثانية الفراء . { سَيَقُولُ لَكَ المخلفون مِنَ الأعراب } هم الذين خلفهم الله عن صحبة رسوله حين خرج عام الحديبية . قال مجاهد ، وغيره يعني : أعراب غفار ، ومزينة ، وجهينة ، وأسلم ، وأشجع ، والدئل ، وهم الأعراب الذين كانوا حول المدينة .

(6/493)

وقيل : تخلفوا عن رسول الله صلى الله عليه وسلم حين سافر إلى مكة عام الفتح بعد أن كان قد استنفرهم ليخرجوا معه ، والمخلف : المتروك { شَغَلَتْنَا أموالنا وَأَهْلُونَا } أي : منعنا عن الخروج معك ما لنا من الأموال ، والنساء ، والذراري ، وليس لنا من يقوم بهم ، ويخلفنا عليهم { فاستغفر لَنَا } ليغفر الله لنا ما وقع منا من التخلف عنك بهذا السبب ، ولما كان طلب الاستغفار منهم ليس عن اعتقاد بل على طريقة الاستهزاء ، وكانت بواطنهم مخالفة لظواهرهم ، فضحهم الله سبحانه بقوله : { يَقُولُونَ بِأَلْسِنَتِهِمْ مَّا لَيْسَ فِى قُلُوبِهِمْ } وهذا هو صنيع المنافقين ، والجملة مستأنفة لبيان ما تنطوي عليه بواطنهم ، ويجوز أن تكون بدلاً من الجملة الأولى . ثم أمر الله سبحانه رسوله صلى الله عليه وسلم أن يجيب عنهم ، فقال : { قُلْ فَمَن يَمْلِكُ لَكُمْ مّنَ الله شَيْئاً } أي : فمن يمنعكم مما أراده الله بكم من خير وشرّ ، ثم بيّن ذلك ، فقال : { إِنْ أَرَادَ بِكُمْ ضَرّاً } أي : إنزال ما يضركم من ضياع الأموال وهلاك الأهل . قرأ الجمهور { ضرًّا } بفتح الضاد ، وهو مصدر ضررته ضرًّا . وقرأ حمزة ، والكسائي بضمها وهو اسم ما يضرّ ، وقيل : هما لغتان { أَوْ أَرَادَ بِكُمْ نَفْعاً } أي : نصراً وغنيمة ، وهذا ردّ عليهم حين ظنوا أن التخلف عن رسول الله صلى الله عليه وسلم يدفع عنه الضرّ ، ويجلب لهم النفع . ثم أضرب سبحانه عن ذلك ، وقال : { بَلْ كَانَ الله بِمَا تَعْمَلُونَ خَبِيراً } أي : إن تخلفكم ليس لما زعمتم ، بل كان الله خبيراً بجميع ما تعملونه من الأعمال التي من جملتها تخلفكم ، وقد علم أن تخلفكم لم يكن لذلك ، بل للشك والنفاق ، وما خطر لكم من الظنون الفاسدة الناشئة عن عدم الثقة بالله ، ولهذا قال : { بَلْ ظَنَنْتُمْ أَن لَّن يَنقَلِبَ الرسول والمؤمنون إلى أَهْلِيهِمْ أَبَداً } وهذه الجملة مفسرة لقوله : { بَلْ كَانَ الله بِمَا تَعْمَلُونَ خَبِيراً } لما فيها من الإبهام ، أي : بل ظننتم أن العدوّ يستأصل المؤمنين بالمرة ، فلا يرجع منهم أحد إلى أهله ، فلأجل ذلك تخلفتم لا لما ذكرتم من المعاذير الباطلة { وَزُيّنَ ذَلِكَ فِى قُلُوبِكُمْ } أي : وزين الشيطان ذلك الظن في قلوبكم فقبلتموه . قرأ الجمهور : « وزين » مبنياً للمفعول ، وقرىء مبنياً للفاعل { وَظَنَنتُمْ ظَنَّ السوء } أن الله سبحانه لا ينصر رسوله ، وهذا الظن إما هو الظنّ الأوّل ، والتكرير للتأكيد والتوبيخ ، والمراد به : ما هو أعمّ من الأوّل ، فيدخل الظنّ الأوّل تحته دخولاً أوّلياً { وَكُنتُمْ قَوْماً بُوراً } أي : هلكى ، قال الزجاج : هالكين عند الله ، وكذا قال مجاهد . قال الجوهري : البور : الرجل الفاسد الهالك الذي لا خير فيه . قال أبو عبيد { قَوْماً بُوراً } : هلكى ، وهو جمع بائر ، مثل حائل وحول ، وقد بار فلان ، أي : هلك ، وأباره الله : أهلكه .

(6/494)

{ وَمَن لَّمْ يُؤْمِن بالله وَرَسُولِهِ فَإِنَّا أَعْتَدْنَا للكافرين سَعِيراً } هذا الكلام مستأنف من جهة الله سبحانه غير داخل تحت ما أمر الله سبحانه رسوله أن يقوله ، أي : ومن لم يؤمن بهما ، كما صنع هؤلاء المخلفون ، فجزاؤهم ما أعدّه الله لهم من عذاب السعير { وَللَّهِ مُلْكُ السموات والأرض } يتصرّف فيه كيف يشاء لا يحتاج إلى أحد من خلقه ، وإنما تعبدهم بما تعبدهم ليثيب من أحسن ويعاقب من أساء ، ولهذا قال : { يَغْفِرُ لِمَن يَشَاء } أن يغفر له { وَيُعَذّبُ مَن يَشَاء } أن يعذبه { لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْئَلُونَ } [ الأنبياء : 23 ] { وَكَانَ الله غَفُوراً رَّحِيماً } أي : كثير المغفرة والرحمة ، بليغها يخص بمغفرته ورحمته من يشاء من عباده . { سَيَقُولُ المخلفون إِذَا انطلقتم إلى مَغَانِمَ لِتَأْخُذُوهَا } المخلفون هؤلاء المذكورون سابقاً ، والظرف متعلق بقوله : { سَيَقُولُ } والمعنى : سيقولون عند انطلاقكم أيها المسلمون { إلى مَغَانِمَ } يعني : مغانم خيبر { لِتَأْخُذُوهَا } لتحوزوها { ذَرُونَا نَتَّبِعْكُمْ } أي : اتركونا نتبعكم ونشهد معكم غزوة خيبر . وأصل القصة أنه لما انصرف النبي صلى الله عليه وسلم ومن معه من المسلمين من الحديبية وعدهم الله فتح خيبر ، وخصّ بغنائمها من شهد الحديبية ، فلما انطلقوا إليها قال هؤلاء المخلفون : ذرونا نتبعكم ، فقال الله سبحانه : { يُرِيدُونَ أَن يُبَدّلُواْ كلام الله } أي : يغيروا كلام الله ، والمراد بهذا الكلام الذي أرادوا أن يبدّلوه : هو مواعيد الله لأهل الحديبية خاصة بغنيمة خيبر . وقال مقاتل : يعني : أمر الله لرسوله أن لا يسير معه أحد منهم . وقال ابن زيد : هو قوله تعالى : { فإذا اسْتَأْذَنُوكَ لِلْخُرُوجِ فَقُلْ لَّن تَخْرُجُواْ مَعِىَ أَبَدًا وَلَن تقاتلوا مَعِىَ عَدُوّا } [ التوبة : 83 ] واعترض هذا ابن جرير وغيره بأن غزوة تبوك كانت بعد فتح خيبر ، وبعد فتح مكة ، والأوّل أولى ، وبه قال مجاهد ، وقتادة ، ورجحه ابن جرير ، وغيره . قرأ الجمهور { كلام الله } وقرأ حمزة ، والكسائي ( كلم الله ) قال الجوهري : الكلام اسم جنس يقع على القليل والكثير ، والكلم لا يكون أقلّ من ثلاث كلمات؛ لأنه جمع كلمة مثل نبقة ونبق ، ثم أمر الله سبحانه رسوله صلى الله عليه وسلم أن يمنعهم من الخروج معه ، فقال : { قُل لَّن تَتَّبِعُونَا } هذا النفي هو في معنى النهي ، والمعنى : لا تتبعونا { كَذَلِكُمْ قَالَ الله مِن قَبْلُ } أي : من قبل رجوعنا من الحديبية أن غنيمة خيبر لمن شهد الحديبية خاصة ليس لغيرهم فيها نصيب { فَسَيَقُولُونَ } يعني : المنافقين عند سماع هذا القول ، وهو قوله : { لَّن تَتَّبِعُونَا } بل { تَحْسُدُونَنَا } أي : بل ما يمنعكم من خروجنا معكم إلاّ الحسد؛ لئلا نشارككم في الغنيمة ، وليس ذلك بقول الله كما تزعمون ، ثم ردّ الله سبحانه عليهم بقوله : { بَلْ كَانُواْ لاَ يَفْقَهُونَ إِلاَّ قَلِيلاً } أي : لا يعلمون إلاّ علماً قليلاً ، وهو علمهم بأمر الدنيا ، وقيل : لا يفقهون من أمر الدين إلاّ فقهاً قليلاً ، وهو ما يصنعونه نفاقاً بظواهرهم دون بواطنهم .

(6/495)

وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَتُعَزّرُوهُ } يعني : الإجلال { وَتُوَقّرُوهُ } يعني : التعظيم ، يعني : محمداً صلى الله عليه وسلم . وأخرج ابن أبي حاتم ، والحاكم ، وابن مردويه ، والضياء في المختارة عنه في قوله : { وَتُعَزّرُوهُ } قال : تضربوا بين يديه بالسيف . وأخرج ابن عديّ ، وابن مردويه ، والخطيب ، وابن عساكر في تاريخه عن جابر بن عبد الله قال : لما أنزلت على رسول الله صلى الله عليه وسلم هذه الآية : { وَتُعَزّرُوهُ } قال لأصحابه : « ما ذاك » ؟ قالوا : الله ورسوله أعلم ، قال : « لتنصروه » وأخرج أحمد ، وابن مردويه عن عبادة بن الصامت قال : بايعنا رسول الله صلى الله عليه وسلم على السمع والطاعة في النشاط والكسل ، وعلى النفقة في العسر واليسر ، وعلى الأمر بالمعروف والنهي عن المنكر ، وعلى أن نقول في الله لا تأخذنا فيه لومة لائم ، وعلى أن ننصره إذا قدم علينا يثرب ، فنمنعه مما نمنع منه أنفسنا ، وأزواجنا ، وأبناءنا ، ولنا الجنة ، فمن وفى وفى الله له ، ومن نكث فإنما ينكث على نفسه . وفي الصحيحين من حديث جابر : أنهم كانوا في بيعة الرضوان خمس عشرة مائة . وفيهما عنه : أنهم كانوا أربع عشرة مائة . وفي البخاري من حديث قتادة عن سعيد بن المسيب أنه سأله كم كانوا في بيعة الرضوان؟ قال : خمس عشرة مائة ، فقال له : إن جابراً قال : كانوا أربع عشرة مائة ، قال رحمه الله : وهِم ، هو حدثني أنهم كانوا خمس عشرة مائة .

(6/496)

قُلْ لِلْمُخَلَّفِينَ مِنَ الْأَعْرَابِ سَتُدْعَوْنَ إِلَى قَوْمٍ أُولِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ فَإِنْ تُطِيعُوا يُؤْتِكُمُ اللَّهُ أَجْرًا حَسَنًا وَإِنْ تَتَوَلَّوْا كَمَا تَوَلَّيْتُمْ مِنْ قَبْلُ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا (16) لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَمَنْ يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَمَنْ يَتَوَلَّ يُعَذِّبْهُ عَذَابًا أَلِيمًا (17) لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ فَعَلِمَ مَا فِي قُلُوبِهِمْ فَأَنْزَلَ السَّكِينَةَ عَلَيْهِمْ وَأَثَابَهُمْ فَتْحًا قَرِيبًا (18) وَمَغَانِمَ كَثِيرَةً يَأْخُذُونَهَا وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا (19) وَعَدَكُمُ اللَّهُ مَغَانِمَ كَثِيرَةً تَأْخُذُونَهَا فَعَجَّلَ لَكُمْ هَذِهِ وَكَفَّ أَيْدِيَ النَّاسِ عَنْكُمْ وَلِتَكُونَ آَيَةً لِلْمُؤْمِنِينَ وَيَهْدِيَكُمْ صِرَاطًا مُسْتَقِيمًا (20) وَأُخْرَى لَمْ تَقْدِرُوا عَلَيْهَا قَدْ أَحَاطَ اللَّهُ بِهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرًا (21) وَلَوْ قَاتَلَكُمُ الَّذِينَ كَفَرُوا لَوَلَّوُا الْأَدْبَارَ ثُمَّ لَا يَجِدُونَ وَلِيًّا وَلَا نَصِيرًا (22) سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ مِنْ قَبْلُ وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا (23) وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنْكُمْ وَأَيْدِيَكُمْ عَنْهُمْ بِبَطْنِ مَكَّةَ مِنْ بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيرًا (24)

قوله : { قُل لّلْمُخَلَّفِينَ مِنَ الأعراب } هم المذكورون سابقاً { سَتُدْعَوْنَ إلى قَوْمٍ أُوْلِى بَأْسٍ شَدِيدٍ } قال عطاء بن أبي رباح ، ومجاهد ، وابن أبي ليلى ، وعطاء الخراساني : هم فارس . وقال كعب ، والحسن : هم الروم . وروي عن الحسن أيضاً أنه قال : هم فارس ، والروم . وقال سعيد بن جبير : هم هوازن ، وثقيف . وقال عكرمة : هوازن . وقال قتادة : هوازن وغطفان يوم حنين . وقال الزهري ، ومقاتل : هم بنو حنيفة أهل اليمامة أصحاب مسيلمة ، وحكى هذا القول الواحدي عن أكثر المفسرين { تقاتلونهم أَوْ يُسْلِمُونَ } أي : يكون أحد الأمرين : إما المقاتلة ، أو الإسلام لا ثالث لهما ، وهذا حكم الكفار الذين لا تؤخذ منهم الجزية . قال الزجاج : التقدير : أو هم يسلمون ، وفي قراءة أبيّ ( أو يسلموا ) أي : حتى يسلموا { فَإِن تُطِيعُواْ يُؤْتِكُمُ الله أَجْراً حَسَناً } وهو الغنيمة في الدنيا ، والجنة في الآخرة { وَإِن تَتَوَلَّوْاْ } أي : تعرضوا { كَمَا تَوَلَّيْتُمْ مّن قَبْلُ } وذلك عام الحديبية { يُعَذّبْكُمْ عَذَاباً أَلِيماً } بالقتل والأسر والقهر في الدنيا ، وبعذاب النار في الآخرة؛ لتضاعف جرمكم . { لَّيْسَ عَلَى الأعمى حَرَجٌ وَلاَ عَلَى الأعرج حَرَجٌ وَلاَ عَلَى المريض حَرَجٌ } أي : ليس على هؤلاء المعذورين بهذه الأعذار حرج في التخلف عن الغزو؛ لعدم استطاعتهم . قال مقاتل : عذر الله أهل الزمانة الذين تخلفوا عن المسير إلى الحديبية بهذه الآية ، والحرج : الإثم { وَمَن يُطِعِ الله وَرَسُولَهُ } فيما أمراه به ونهياه عنه { يُدْخِلْهُ جنات تَجْرِى مِن تَحْتِهَا الأنهر } قرأ الجمهور { يدخله } بالتحتية ، واختار هذه القراءة أبو حاتم ، وأبو عبيد ، وقرأ نافع ، وابن عامر بالنون { وَمَن يَتَوَلَّ يُعَذّبْهُ عَذَاباً أَلِيماً } أي : ومن يعرض عن الطاعة يعذبه الله عذاباً شديد الألم . ثم ذكر سبحانه الذين أخلصوا نياتهم ، وشهدوا بيعة الرضوان ، فقال : { لَّقَدْ رَضِيَ الله عَنِ المؤمنين إِذْ يُبَايِعُونَكَ تَحْتَ الشجرة } أي : رضي الله عنهم وقت تلك البيعة ، وهي بيعة الرضوان ، وكانت بالحديبية ، والعامل في { تَحْتِ } إما يبايعونك ، أو محذوف على أنه حال من المفعول ، وهذه الشجرة المذكورة هي شجرة كانت بالحديبية وقيل : سدرة ، وكانت البيعة على أن يقاتلوا قريشاً ، ولا يفرّوا . وروي أنه بايعهم على الموت ، وقد تقدّم ذكر عدد أهل هذه البيعة قريباً ، والقصة مبسوطة في كتب الحديث والسير . { فَعَلِمَ مَا فِى قُلُوبِهِمْ } معطوف على يبايعونك ، قال الفراء : أي : علم ما في قلوبهم من الصدق والوفاء . وقال قتادة ، وابن جريج : من الرضى بأمر البيعة على أن لا يفرّوا . وقال مقاتل : من كراهة البيعة على الموت { فَأنزَلَ السكينة عَلَيْهِمْ } معطوف على رضي ، والسكينة : الطمأنينة وسكون النفس ، كما تقدّم ، وقيل : الصبر { وأثابهم فَتْحاً قَرِيباً } هو فتح خيبر عند انصرافهم من الحديبية ، قاله قتادة ، وابن أبي ليلى ، وغيرهما ، وقيل : فتح مكة ، والأوّل أولى .

(6/497)

{ وَمَغَانِمَ كَثِيرَةً يَأْخُذُونَهَا } أي : وأثابكم مغانم كثيرة ، أو وآتاكم ، وهي غنائم خيبر ، والالتفات لتشريفهم بالخطاب { وَكَانَ الله عَزِيزاً حَكِيماً } أي : غالباً مصدراً أفعاله وأقواله على أسلوب الحكمة . { وَعَدَكُمُ الله مَغَانِمَ كَثِيرَةً تَأْخُذُونَهَا } في هذا وعد منه سبحانه لعباده المؤمنين بما سيفتحه عليهم من الغنائم إلى يوم القيامة يأخذونها في أوقاتها التي قدّر وقوعها فيها { فَعَجَّلَ لَكُمْ هذه } أي : غنائم خيبر ، قاله مجاهد وغيره ، وقيل : صلح الحديبية { وَكَفَّ أَيْدِىَ الناس عَنْكُمْ } أي : وكفّ أيدي قريش عنكم يوم الحديبية بالصلح ، وقيل : كفّ أيدي أهل خيبر ، وأنصارهم عن قتالكم ، وقذف في قلوبهم الرعب . وقال قتادة : كفّ أيدي اليهود عن المدينة بعد خروج النبيّ صلى الله عليه وسلم إلى الحديبية ، وخيبر ، ورجح هذا ابن جرير ، قال : لأن كف أيدي الناس بالحديبية مذكور في قوله : { وَهُوَ الذى كَفَّ أَيْدِيَهُمْ عَنكُمْ } وقيل : كَفَّ أَيْدِيَهُمْ الناس عَنْكُمْ يعني : عيينة بن حصن الفزاري ، وعوف بن مالك النضري ومن كان معهما ، إذ جاءوا لينصروا أهل خيبر عند حصار النبيّ صلى الله عليه وسلم لهم { وَلِتَكُونَ ءايَةً لّلْمُؤْمِنِينَ } اللام يجوز أن تتعلق بفعل محذوف يقدّر بعده ، أي : فعل ما فعل من التعجيل والكفّ؛ لتكون آيةً ، أو على علة محذوفة تقديرها : وعد فعجل وكفّ؛ لتنتفعوا بذلك؛ ولتكون آية . وقيل : إن الواو مزيدة ، واللام لتعليل ما قبله ، أي : وكفّ لتكون؛ والمعنى : ذلك الكفّ آية يعلم بها صدق رسول الله صلى الله عليه وسلم في جميع ما يعدكم به { وَيَهْدِيَكُمْ صراطا مُّسْتَقِيماً } أي : يزيدكم بتلك الآية هدى ، أو يثبتكم على الهداية إلى طريق الحقّ { وأخرى لَمْ تَقْدِرُواْ عَلَيْهَا } معطوف على هذه ، أي : فعجل لكم هذه المغانم ، ومغانم أخرى لم تقدروا عليها ، وهي الفتوح التي فتحها الله على المسلمين من بعد كفارس والروم ونحوهما ، كذا قال الحسن ، ومقاتل ، وابن أبي ليلى ، وقال الضحاك ، وابن زيد ، وابن أبي إسحاق : هي خيبر وعدها الله نبيه قبل أن يفتحها ، ولم يكونوا يرجونها ، وقال قتادة : فتح مكة ، وقال عكرمة : حنين ، والأوّل أولى { قَدْ أَحَاطَ الله بِهَا } صفة ثانية لأخرى . قال الفراء : أحاط الله بها لكم حتى تفتحوها وتأخذوها ، والمعنى : أنه أعدّها لهم ، وجعلها كالشيء الذي قد أحيط به من جميع جوانبه ، فهو محصور لا يفوت منه شيء ، فهم وإن لم يقدروا عليها في الحال فهي محبوسة لهم لا تفوتهم ، وقيل : معنى { أحاط } : علم أنها ستكون لهم { وَكَانَ الله على كُلّ شَىْء قَدِيراً } لا يعجزه شيء ، ولا تختصّ قدرته ببعض المقدورات دون بعض . { وَلَوْ قاتلكم الذين كفَرُواْ لَوَلَّوُاْ الأدبار } قال قتادة : يعني : كفار قريش بالحديبية ، وقيل : أسد وغطفان الذين أرادوا نصر أهل خيبر ، والأوّل أولى .

(6/498)

{ ثُمَّ لاَ يَجِدُونَ وَلِيّاً } يواليهم على قتالكم { وَلاَ نَصِيراً } ينصرهم عليكم . { سُنَّةَ الله التى قَدْ خَلَتْ مِن قَبْلُ } أي : طريقته وعادته التي قد مضت في الأمم من نصر أوليائه على أعدائه ، وانتصاب { سنة } على المصدرية بفعل محذوف ، أي : بيّن الله سنة الله ، أو هو مصدر مؤكد لمضمون الجملة المتقدّمة { وَلَن تَجِدَ لِسُنَّةِ الله تَبْدِيلاً } أي : لن تجد لها تغييراً ، بل هي مستمرّة ثابتة { وَهُوَ الذى كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ } أي : كفّ أيدي المشركين عن المسلمين ، وأيدي المسلمين عن المشركين لما جاءوا يصدّون رسول الله صلى الله عليه وسلم ، ومن معه عن البيت عام الحديبية ، وهي المراد ببطن مكة . وقيل : إن ثمانين رجلاً من أهل مكة هبطوا على النبيّ من قبل جبل التنعيم متسلحين يريدون غرّة النبي صلى الله عليه وسلم ، فأخذهم المسلمون ، ثم تركوهم . وفي الرواية اختلاف سيأتي بيانه آخر البحث إن شاء الله { وَكَانَ الله بِمَا تَعْمَلُونَ بَصِيراً } لا يخفى عليه من ذلك شيء .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الدلائل عن ابن عباس في قوله : { أُوْلِى بَأْسٍ شَدِيدٍ } يقول : فارس . وأخرج ابن أبي حاتم عن أبي هريرة أنهم الأكراد . وأخرج ابن مردويه عن ابن عباس قال : فارس ، والروم . وأخرج الفريابي ، وابن مردويه عنه قال : هوازن ، وبني حنيفة . وأخرج الطبراني ، قال السيوطي : بسند حسن عن زيد بن ثابت قال : كنت أكتب لرسول الله صلى الله عليه وسلم ، وإني لواضع القلم على أذني إذ أمر بالقتال إذ جاء أعمى ، فقال : كيف لي وأنا ذاهب البصر؟ فنزلت { لَّيْسَ عَلَى الاعمى حَرَجٌ } الآية . قال : هذا في الجهاد ، وليس عليهم من جهاد إذا لم يطيقوا . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن سلمة بن الأكوع قال : بينا نحن قائلون إذ نادى منادي رسول الله صلى الله عليه وسلم : أيها الناس البيعة البيعة نزل روح القدس ، فثرنا إلى رسول الله صلى الله عليه وسلم ، وهو تحت شجرة سمرة ، فبايعناه ، فذلك قول الله تعالى : { لَّقَدْ رَضِيَ الله عَنِ المؤمنين إِذْ يُبَايِعُونَكَ تَحْتَ الشجرة } فبايع لعثمان إحدى يديه على الأخرى ، فقال الناس : هنيئًا لابن عفان يطوف بالبيت ، ونحن ها هنا ، فقال رسول الله صلى الله عليه وسلم : « لو مكث كذا وكذا سنة ما طاف حتى أطوف » وأخرج ابن أبي شيبة في المصنف عن نافع قال : بلغ عمر بن الخطاب أن ناساً يأتون الشجرة التي بويع تحتها ، فأمر بها فقطعت . وأخرج البخاري عن سلمة بن الأكوع قال : بايعت رسول الله صلى الله عليه وسلم تحت الشجرة ، قيل : على أي شيء كنتم تبايعونه يومئذ؟ قال : على الموت .

(6/499)

وأخرج مسلم ، وغيره عن جابر قال : بايعناه على أن لا نفرّ ، ولم نبايعه على الموت . وأخرج أحمد ، وأبو داود ، والترمذي عن جابر ، عن النبي قال : « لا يدخل النار أحد ممن بايع تحت الشجرة » وأخرج مسلم من حديثه مثله . وأخرج ابن أبي حاتم عن ابن عباس { فَأنزَلَ السكينة عَلَيْهِمْ } قال : إنما أنزلت السكينة على من علم منه الوفاء . وأخرج ابن جرير ، وابن مردويه عنه { فَعَجَّلَ لَكُمْ هذه } يعني : الفتح . وأخرج ابن مردويه عنه أيضاً { فَعَجَّلَ لَكُمْ هذه } يعني : خيبر { وَكَفَّ أَيْدِىَ الناس عَنْكُمْ } يعني : أهل مكة أن يستحلوا حرم الله ، ويستحلّ بكم وأنتم حرم { وَلِتَكُونَ ءايَةً لّلْمُؤْمِنِينَ } قال : سنة لمن بعدكم . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الدلائل عنه أيضاً في قوله : { وأخرى لَمْ تَقْدِرُواْ عَلَيْهَا } قال : هذه الفتوح التي تفتح إلى اليوم . وأخرج ابن جرير ، وابن مردويه عنه أيضاً { وأخرى لَمْ تَقْدِرُواْ عَلَيْهَا } قال : هي خيبر . وأخرج ابن أبي شيبة ، وأحمد ، وعبد بن حميد ، ومسلم ، وأبو داود ، والترمذي ، والنسائي ، وابن جرير ، وابن المنذر ، وابن مردويه ، والبيهقي في الدلائل عن أنس قال : لما كان يوم الحديبية ، هبط على رسول الله صلى الله عليه وسلم وأصحابه ثمانون رجلاً من أهل مكة في السلاح من قبل جبال التنعيم يريدون غرّة رسول الله صلى الله عليه وسلم ، فدعا عليهم فأخذوا فعفا عنهم ، فنزلت هذه الآية : { وَهُوَ الذى كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ } . وفي صحيح مسلم ، وغيره : أنها نزلت في نفر أسرهم سلمة بن الأكوع يوم الحديبية . وأخرج أحمد ، والنسائي ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم في الدلائل في سبب نزول الآية : أن ثلاثين شاباً من المشركين خرجوا يوم الحديبية على المسلمين في السلاح ، فثاروا في وجوههم ، فدعا عليهم رسول الله صلى الله عليه وسلم ، فأخذ الله بأسماعهم ولفظ الحاكم بأبصارهم ، فقام إليهم المسلمون فأخذوهم ، فقال لهم رسول الله صلى الله عليه وسلم : « هل جئتم في عهد أحد ، أو هل جعل لكم أحد أماناً » ؟ فقالوا : لا ، فخلى سبيلهم ، فنزلت هذه الآية .

(6/500)


07-فتح القدير

الكتاب : فتح القدير الجامع بين فني الرواية و الدراية من علم التفسير
المؤلف : محمد بن علي بن محمد الشوكاني (المتوفى : 1250هـ)
[ الكتاب مرقم آليا غير موافق للمطبوع ]

هُمُ الَّذِينَ كَفَرُوا وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ وَالْهَدْيَ مَعْكُوفًا أَنْ يَبْلُغَ مَحِلَّهُ وَلَوْلَا رِجَالٌ مُؤْمِنُونَ وَنِسَاءٌ مُؤْمِنَاتٌ لَمْ تَعْلَمُوهُمْ أَنْ تَطَئُوهُمْ فَتُصِيبَكُمْ مِنْهُمْ مَعَرَّةٌ بِغَيْرِ عِلْمٍ لِيُدْخِلَ اللَّهُ فِي رَحْمَتِهِ مَنْ يَشَاءُ لَوْ تَزَيَّلُوا لَعَذَّبْنَا الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابًا أَلِيمًا (25) إِذْ جَعَلَ الَّذِينَ كَفَرُوا فِي قُلُوبِهِمُ الْحَمِيَّةَ حَمِيَّةَ الْجَاهِلِيَّةِ فَأَنْزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى وَكَانُوا أَحَقَّ بِهَا وَأَهْلَهَا وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ عَلِيمًا (26) لَقَدْ صَدَقَ اللَّهُ رَسُولَهُ الرُّؤْيَا بِالْحَقِّ لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِنْ شَاءَ اللَّهُ آَمِنِينَ مُحَلِّقِينَ رُءُوسَكُمْ وَمُقَصِّرِينَ لَا تَخَافُونَ فَعَلِمَ مَا لَمْ تَعْلَمُوا فَجَعَلَ مِنْ دُونِ ذَلِكَ فَتْحًا قَرِيبًا (27) هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَكَفَى بِاللَّهِ شَهِيدًا (28) مُحَمَّدٌ رَسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاءُ عَلَى الْكُفَّارِ رُحَمَاءُ بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا يَبْتَغُونَ فَضْلًا مِنَ اللَّهِ وَرِضْوَانًا سِيمَاهُمْ فِي وُجُوهِهِمْ مِنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِي التَّوْرَاةِ وَمَثَلُهُمْ فِي الْإِنْجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآَزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمُ الْكُفَّارَ وَعَدَ اللَّهُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْهُمْ مَغْفِرَةً وَأَجْرًا عَظِيمًا (29)

قوله : { هُمُ الذين كَفَرُواْ وَصَدُّوكُمْ عَنِ المسجد الحرام } يعني : كفار مكة ، ومعنى : صدّهم عن المسجد الحرام : أنهم منعوهم أن يطوفوا به ، ويحلوا عن عمرتهم { والهدى مَعْكُوفاً } قرأ الجمهور بنصب { الهدي } عطفاً على الضمير المنصوب في { صدّوكم } ، وقرأ أبو عمرو في رواية عنه بالجرّ عطفاً على المسجد ، ولا بدّ من تقدير مضاف ، أي : عن نحر الهدي ، وقرىء بالرفع على تقدير : وصدّ الهدي ، وقرأ الجمهور بفتح الهاء من الهدي وسكون الدال ، وروي عن أبي عمرو ، وعاصم بكسر الدال وتشديد الياء ، وانتصاب { معكوفاً } على الحال من الهدي ، أي : محبوساً . قال الجوهري : عكفه أي : حبسه ووقفه ، ومنه { والهدى مَعْكُوفاً } ومنه الاعتكاف في المسجد ، وهو الاحتباس . وقال أبو عمرو بن العلاء : معكوفاً مجموعاً ، وقوله : { أَن يَبْلُغَ مَحِلَّهُ } أي : عن أن يبلغ محله ، أو هو مفعول لأجله ، والمعنى : صدّوا الهدي كراهة أن يبلغ محله ، أو هو بدل من الهدي بدل اشتمال ، ومحله : منحره ، وهو حيث يحل نحره من الحرم ، وكان الهدي سبعين بدنة ، ورخّص الله سبحانه لهم بجعل ذلك الموضع الذي وصلوا إليه ، وهو الحديبية محلاً للنحر . وللعلماء في هذا كلام معروف في كتب الفروع { وَلَوْلاَ رِجَالٌ مُّؤْمِنُونَ وَنِسَاء مؤمنات لَّمْ تَعْلَمُوهُمْ } يعني : المستضعفين من المؤمنين بمكة ، ومعنى { لَّمْ تَعْلَمُوهُمْ } : لم تعرفوهم وقيل : لم تعلموا أنهم مؤمنون { أَن تَطَئُوهُمْ } يجوز أن يكون بدلاً من رجال ونساء ، ولكنه غلب الذكور ، وأن يكون بدلاً من مفعول { تعلموهم } ، والمعنى : أن تطئوهم بالقتل والإيقاع بهم ، يقال : وطئت القوم ، أي : أوقعت بهم ، وذلك أنهم لو كسبوا مكة ، وأخذوها عنوة بالسيف لم يتميز المؤمنون الذين هم فيها من الكفار ، وعند ذلك لا يأمنوا أن يقتلوا المؤمنين ، فتلزمهم الكفارة ، وتلحقهم سبة ، وهو معنى قوله : { فَتُصِيبَكمْ مّنْهُمْ } أي : من جهتهم ، و { مَّعَرَّةٌ } أي : مشقة بما يلزمهم في قتلهم من كفارة وعيب ، وأصل المعرّة : العيب ، مأخوذة من العرّ ، وهو الجرب ، وذلك أن المشركين سيقولون : إن المسلمين قد قتلوا أهل دينهم . قال الزجاج : لولا أن تقتلوا رجالاً مؤمنين ونساء مؤمنات ، فتصيبكم منهم معرّة أي : إثم ، وكذا قال الجوهري ، وبه قال ابن زيد . وقال الكلبي ، ومقاتل ، وغيرهما : المعرّة : كفارة قتل الخطأ ، كما في قوله : { فَإِن كَانَ مِن قَوْمٍ عَدُوّ لَّكُمْ وَهُوَ مْؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ } [ النساء : 92 ] وقال ابن إسحاق : المعرّة : غرم الدية . وقال قطرب : المعرّة : الشدّة ، وقيل : الغمّ ، و { بِغَيْرِ عِلْمٍ } متعلق بأن تطئوهم ، أي : غير عالمين ، وجواب « لولا » محذوف ، والتقدير : لأذن الله لكم ، أو لما كفّ أيديكم عنهم ، واللام في : { لّيُدْخِلَ الله فِى رَحْمَتِهِ مَن يَشَاء } متعلقة بما يدلّ عليه الجواب المقدّر ، أي : ولكن لم يأذن لكم ، أو كف أيديكم ليدخل الله في رحمته بذلك من يشاء من عباده وهم المؤمنون والمؤمنات الذين كانوا في مكة ، فيتمم لهم أجورهم بإخراجهم من بين ظهراني الكفار ، ويفكّ أسرهم ، ويرفع ما كان ينزل بهم من العذاب .

(7/1)

وقيل : اللام متعلقة بمحذوف غير ما ذكر ، وتقديره : لو قتلتموهم لأدخلهم الله في رحمته ، والأوّل أولى . وقيل : إن { من يشاء } : عباده ممن رغب في الإسلام من المشركين { لَوْ تَزَيَّلُواْ لَعَذَّبْنَا الذين كَفَرُواْ مِنْهُمْ عَذَاباً أَلِيماً } التّزيّل : التميز ، أي : لو تميز الذين آمنوا من الذين كفروا منهم؛ لعذبنا الذين كفروا ، وقيل التّزيّل : التفرق ، أي : لو تفرّق هؤلاء من هؤلاء ، وقيل : لو زال المؤمنون من بين أظهرهم ، والمعاني متقاربة ، والعذاب الأليم : هو القتل والأسر والقهر ، والظرف في قوله : { إِذْ جَعَلَ الذين كَفَرُواْ } منصوب بفعل مقدّر ، أي : اذكر وقت جعل الذين كفروا { فِى قُلُوبِهِمُ الحمية حَمِيَّةَ الجاهلية } . وقيل : متعلق بعذبنا ، والحميّة : الأنفة ، يقال : فلان ذو حميّة ، أي : ذو أنفة وغضب ، أي : جعلوها ثابتة راسخة في قلوبهم ، والجعل بمعنى الإلقاء ، وحميّة الجاهلية بدل من الحميّة . قال مقاتل بن سليمان ، ومقاتل بن حيان : قال أهل مكة : قد قتلوا أبناءنا ، وإخواننا ، ويدخلون علينا في منازلنا ، فتتحدّث العرب أنهم قد دخلوا علينا على رغم أنفنا ، واللات والعزّى لا يدخلونها علينا ، فهذه الحميّة هي حميّة الجاهلية التي دخلت قلوبهم . وقال الزهري : حميّتهم : أنفتهم من الإقرار للنبي صلى الله عليه وسلم بالرسالة . قرأ الجمهور { لو تزيلوا } وقرأ ابن أبي عبلة ، وأبو حيوة ، وابن عون ( لو تزايلوا ) . والتزايل : التباين { فَأَنزَلَ الله سَكِينَتَهُ على رَسُولِهِ وَعَلَى المؤمنين } أي : أنزل الطمأنينة والوقار على رسوله وعلى المؤمنين حيث لم يدخلهم ما دخل أهل الكفر من الحميّة ، وقيل : ثبتهم على الرضى والتسليم { وَأَلْزَمَهُمْ كَلِمَةَ التقوى } وهي : «لا إله إلاَّ الله» كذا قال الجمهور ، وزاد بعضهم : «محمد رسول الله» وزاد بعضهم : «وحده لا شريك له» . وقال الزهري هي : { بِسْمِ اللَّهِ الرحمن الرحيم } وذلك أن الكفار لم يقرّوا بها ، وامتنعوا من كتابتها في كتاب الصلح الذي كان بينهم وبين رسول الله صلى الله عليه وسلم ، كما ثبت ذلك في كتب الحديث والسير ، فخص الله بهذه الكلمة المؤمنين وألزمهم بها . والأوّل أولى؛ لأن كلمة التوحيد هي التي يتقى بها الشرك بالله ، وقيل : كلمة التقوى : هي الوفاء بالعهد والثبات عليه { وَكَانُواْ أَحَقَّ بِهَا وَأَهْلَهَا } أي : وكان المؤمنون أحقّ بهذه الكلمة من الكفار والمستأهلين لها دونهم؛ لأن الله سبحانه أهلهم لدينه ، وصحبة رسوله صلى الله عليه وسلم . { لَّقَدْ صَدَقَ الله رَسُولَهُ الرؤيا بالحق } قال الواحدي : قال المفسرون : إن الله سبحانه أرى نبيه في المدينة قبل أن يخرج إلى الحديبية ، كأنه هو وأصحابه حلقوا وقصروا ، فأخبر بذلك أصحابه ، ففرحوا وحسبوا أنهم سيدخلون مكة عامهم ذلك ، فلما رجعوا من الحديبية ، ولم يدخلوا مكة قال المنافقون : والله ما حلقنا ولا قصرنا ، ولا دخلنا المسجد الحرام ، فأنزل الله هذه الآية ، وقيل : إن الرؤيا كانت بالحديبية ، وقوله : { بالحق } صفة لمصدر محذوف أي : صدقاً ملتبساً بالحقّ ، وجواب القسم المحذوف المدلول عليه باللام الموطئة هو قوله : { لَتَدْخُلُنَّ المسجد الحرام } أي : في العام القابل ، وقوله : { إِن شَاء الله } تعليق للعدة بالمشيئة لتعليم العباد لما يجب أن يقولوه ، كما في قوله :

(7/2)

{ وَلاَ تَقْولَنَّ لِشَىْء إِنّى فَاعِلٌ ذلك غَداً * إِلاَّ أَن يَشَاء الله } [ الكهف : 23 ، 24 ] قال ثعلب : إن الله استثنى فيما يعلم ليستثني الخلق فيما لا يعلمون . وقيل : كان الله سبحانه علم أنه يموت بعض هؤلاء الذين كانوا معه في الحديبية ، فوقع الاستثناء لهذا المعنى ، قاله الحسن بن الفضل . وقيل : معنى إن شاء الله : كما شاء الله . وقال أبو عبيدة : إن بمعنى إذ ، يعني : إذ شاء الله حيث أرى رسوله ذلك ، وانتصاب { ءامِنِينَ } على الحال من فاعل لتدخلنّ ، وكذا { مُحَلّقِينَ رُءوسَكُمْ وَمُقَصّرِينَ } أي : آمنين من العدوّ ، ومحلقاً بعضكم ومقصراً بعضكم ، والحلق والتقصير خاصّ بالرجال ، والحلق أفضل من التقصير ، كما يدلّ على ذلك الحديث الصحيح في استغفاره صلى الله عليه وسلم للمحلقين في المرة الأولى والثانية ، والقائل يقول له : وللمقصرين ، فقال في الثالثة : وللمقصرين ، وقوله : { لاَ تخافون } في محل نصب على الحال أو مستأنف ، وفيه زيادة تأكيد لما قد فهم من قوله : { ءامِنِينَ } ، { فَعَلِمَ مَا لَمْ تَعْلَمُواْ } أي : ما لم تعلموا من المصلحة في الصلح لما في دخولكم في عام الحديبية من الضرر على المستضعفين من المؤمنين ، وهو معطوف على صدق ، أي : صدق رسوله الرؤيا ، فعلم ما لم تعلموا به { فَجَعَلَ مِن دُونِ ذَلِكَ فَتْحاً قَرِيباً } أي : فجعل من دون دخولكم مكة كما أرى رسوله ، فتحاً قريباً . قال أكثر المفسرين : هو صلح الحديبية . وقال ابن زيد ، والضحاك : فتح خيبر . وقال الزهري : لا فتح في الإسلام كان أعظم من صلح الحديبية ، ولقد دخل في تلك السنتين في الإسلام مثل من كان قد دخل فيه قبل ذلك بل أكثر ، فإن المسلمين كانوا في سنة ستّ ، وهي سنة الحديبية ألفاً وأربعمائة وكانوا في سنة ثمان عشرة آلاف . { هُوَ الذي أَرْسَلَ رَسُولَهُ بالهدى } أي : إرسالاً ملتبساً بالهدى { وَدِينِ الحق } وهو الإسلام { لِيُظْهِرَهُ عَلَى الدين كُلّهِ } أي : يعليه على كل الأديان ، كما يفيده تأكيد الجنس ، وقيل : ليظهر رسوله ، والأوّل أولى . وقد كان ذلك بحمد الله ، فإن دين الإسلام قد ظهر على جميع الأديان ، وانقهر له كل أهل الملل { وكفى بالله شَهِيداً } الباء زائدة كما تقدّم في غير موضع ، أي : كفى الله شهيداً على هذا الإظهار الذي وعد المسلمين به ، وعلى صحة نبوّة نبيه صلى الله عليه وسلم { مُّحَمَّدٌ رَّسُولُ الله } محمد مبتدأ ، ورسول الله خبره ، أو هو خبر مبتدأ محذوف ، ورسول الله بدل منه ، وقيل : محمد مبتدأ ، ورسول الله نعت له { والذين مَعَهُ } معطوف على المبتدأ وما بعده الخبر ، والأوّل أولى ، والجملة مبينة لما هو من جملة المشهود به .

(7/3)

{ والذين مَعَهُ } قيل : هم أصحاب الحديبية ، والأولى الحمل على العموم { أَشِدَّاء عَلَى الكفار } أي : غلاظ عليهم ، كما يغلظ الأسد على فريسته ، وهو جمع شديد { رُحَمَاء بَيْنَهُمْ } أي : متوادّون متعاطفون ، وهو جمع رحيم ، والمعنى : أنهم يظهرون لمن خالف دينهم الشدّة والصلابة ، ولمن وافقه الرحمة والرأفة . قرأ الجمهور برفع { أشداء } ، و { رحماء } على أنه خبر للموصول ، أو خبر لمحمد ، وما عطف عليه ، كما تقدّم . وقرأ الحسن بنصبهما على الحال ، أو المدح ، ويكون الخبر على هذه القراءة { تَرَاهُمْ رُكَّعاً سُجَّداً } أي : تشاهدهم حال كونهم راكعين ساجدين ، وعلى قراءة الجمهور هو خبر آخر ، أو اسئتناف : أعني قوله : { تَرَاهُمْ } { يَبْتَغُونَ فَضْلاً مّنَ الله وَرِضْوَاناً } أي : يطلبون ثواب الله لهم ورضاه عنهم ، وهذه الجملة خبر ثالث على قراءة الجمهور ، أو في محل نصب على الحال من ضمير تراهم ، وهكذا { سيماهم فِى وُجُوهِهِمْ مّنْ أَثَرِ السجود } السيما : العلامة ، وفيها لغتان المدّ والقصر ، أي : تظهر علامتهم في جباههم من أثر السجود في الصلاة ، وكثرة التعبد بالليل والنهار . وقال الضحاك : إذا سهر الرجل أصبح مصفراً ، فجعل هذا هو السيما . وقال الزهري : مواضع السجود أشدّ وجوههم بياضاً يوم القيامة . وقال مجاهد : هو الخشوع والتواضع ، وبالأوّل - أعني : كونه ما يظهر في الجباه من كثرة السجود - قاله سعيد بن جبير ، ومالك . وقال ابن جريح : هو الوقار . وقال الحسن : إذا رأيتهم مرضى وما هم بمرضى ، وقيل : هو البهاء في الوجه وظهور الأنوار عليه ، وبه قال سفيان الثوري ، والإشارة بقوله : { ذلك } إلى ما تقدّم من هذه الصفات الجليلة ، وهو مبتدأ ، وخبره قوله : { مَثَلُهُمْ فِى التوراة } أي : وصفهم الذي وصفوا به في التوراة ، ووصفهم الذي وصفوا به { فِى الإنجيل } وتكرير ذكر المثل لزيادة تقريره ، وللتنبيه على غرابته ، وأنه جار مجرى الأمثال في الغرابة { كَزَرْعٍ أَخْرَجَ شَطْأَهُ } إلخ ، كلام مستأنف ، أي : هم كزرع إلخ ، وقيل : هو تفسير لذلك على أنه إشارة مبهمة لم يرد به ما تقدّم من الأوصاف ، وقيل : هو خبر لقوله : { وَمَثَلُهُمْ فِى الإنجيل } أي : ومثلهم في الإنجيل كزرع . قال الفراء : فيه وجهان : إن شئت قلت ذلك مثلهم في التوراة ، ومثلهم في الإنجيل يعني : كمثلهم في القرآن ، فيكون الوقف على الإنجيل ، وإن شئت قلت ذلك مثلهم في التوراة ، ثم تبتدىء ومثلهم في الإنجيل كزرع .

(7/4)

قرأ الجمهور : { شطأه } بسكون الطاء ، وقرأ ابن كثير ، وابن ذكوان بفتحها ، وقرأ أنس ، ونصر بن عاصم ، ويحيى بن وثاب : { شطاه } كعصاه . وقرأه الجحدري ، وابن أبي إسحاق : ( شطه ) بغير همزة ، وكلها لغات ، قال الأخفش والكسائي : { شطأه } أي : طرفه . قال الفراء : شطأ الزرع فهو مشطىء : إذا خرج . قال الزجاج : { أَخْرَجَ شَطْأَهُ } أي : نباته . وقال قطرب : الشطأ : سوى السنبل ، وروي عن الفراء أيضاً أنه قال : هو السنبل ، وقال الجوهري : شطأ الزرع والنبات ، والجمع أشطاء ، وقد أشطأ الزرع : خرج شطؤه { فَآزَرَهُ } أي : قوّاه وأعانه وشده ، قيل المعنى : إن الشطأ قوّى الزرع ، وقيل : إن الزرع قويّ الشطأ ، ومما يدلّ على أن الشطأ خروج النبات . قول الشاعر :
أخرج الشطأ على وجه الثرى ... ومن الأشجار أفنان الثمر
قرأ الجمهور { فآزره } بالمد . وقرأ ابن ذكوان ، وأبو حيوة ، وحميد بن قيس بالقصر ، وعلى قراءة الجمهور قول امرىء القيس :
بمحنية قد آزر الضالّ نبتها ... مجرّ جيوش غانمين وخيب
قال الفراء : آزرت فلاناً آزره أزراً : إذا قوّيته { فاستغلظ } أي : صار ذلك الزرع غليظاً بعد أن كان دقيقاً { فاستوى على سُوقِهِ } أي : فاستقام على أعواده ، والسوق جمع ساق . وقرأ قنبل : ( سؤقه ) بالهمزة الساكنة { يُعْجِبُ الزراع } أي : يعجب هذا الزرع زارعه لقوّته وحسن منظره ، وهذا مثل ضربه الله سبحانه لأصحاب النبيّ صلى الله عليه وسلم ، وأنهم يكونون في الابتداء قليلاً ، ثم يزدادون ويكثرون ويقوون كالزرع ، فإنه يكون في الابتداء ضعيفاً ، ثم يقوى حالاً بعد حال حتى يغلظ ساقه . قال قتادة : مثل أصحاب محمد صلى الله عليه وسلم في الإنجيل ، أنه سيخرج من قوم ينبتون نبات الزرع يأمرون بالمعروف وينهون عن المنكر ، ثم ذكر سبحانه علة تكثيره لأصحاب نبيه صلى الله عليه وسلم وتقويته لهم فقال : { لِيَغِيظَ بِهِمُ الكفار } أي : كثرهم وقوّاهم ، ليكونوا غيظاً للكافرين ، واللام متعلقة بمحذوف ، أي : فعل ذلك ليغيظ { وَعَدَ الله الذين ءامَنُواْ وَعَمِلُواْ الصالحات مِنْهُم مَّغْفِرَةً وَأَجْراً عَظِيماً } أي : وعد سبحانه هؤلاء الذين مع محمد صلى الله عليه وسلم أن يغفر ذنوبهم ، ويجزل أجرهم بإدخالهم الجنة التي هي أكبر نعمة وأعظم منّة .
وقد أخرج أحمد ، والبيهقي في الدلائل عن ابن عباس قال : نحروا يوم الحديبية سبعين بدنة ، فلما صدّت عن البيت حنّت كما تحنّ إلى أولادها . وأخرج الحسن بن سفيان ، وأبو يعلى ، وابن المنذر ، وابن أبي حاتم ، وابن قانع ، والباوردي ، والطبراني ، وابن مردويه . قال السيوطي : بسند جيد عن أبي جمعة حنيذ بن سبع قال : قاتلت رسول الله صلى الله عليه وسلم أوّل النهار كافراً ، وقابلت معه آخر النهار مسلماً وفينا نزلت : { وَلَوْلاَ رِجَالٌ مُّؤْمِنُونَ وَنِسَاء مؤمنات } وكنا تسعة نفر سبعة رجال وامرأتان ، وفي رواية عند ابن أبي حاتم : كنا ثلاثة رجال وتسع نسوة .

(7/5)

وأخرج ابن أبي حاتم ، وابن مردويه عن ابن عباس { لَوْلاَ رِجَالٌ مُّؤْمِنُونَ وَنِسَاء مؤمنات لَّمْ تَعْلَمُوهُمْ } قال : حين ردّوا النبي صلى الله عليه وسلم { أَن تَطَئُوهُمْ } بقتلكم إياهم { لَوْ تَزَيَّلُواْ } يقول : لو تزيّل الكفار من المؤمنين لعذبهم الله عذاباً أليماً بقتلكم إياهم . وأخرج البخاري ، ومسلم ، وغيرهما عن سهل بن حنيف أنه قال يوم صفين : اتهموا أنفسكم ، فلقد رأيتنا يوم الحديبية ، يعني : الصلح الذي كان بين النبي صلى الله عليه وسلم ، وبين المشركين ، ولو نرى قتالاً لقاتلنا ، فجاء عمر إلى رسول الله صلى الله عليه وسلم فقال : يا رسول الله ألسنا على الحق ، وهم على الباطل؟ أليس قتلانا في الجنة ، وقتلاهم في النار؟ قال : " بلى " . قال : ففيم نعطي الدنية في ديننا ، ونرجع ولما يحكم الله بيننا وبينهم؟ قال : " يا ابن الخطاب إني رسول الله ، ولن يضيعني الله أبداً " ، فرجع متغيظاً ، فلم يصبر حتى جاء أبا بكر ، فقال : يا أبا بكر ألسنا على الحق ، وهم على الباطل؟ قال : بلى ، قال : أليس قتلانا في الجنة ، وقتلاهم في النار؟ قال : بلى ، قال : ففيم نعطي الدنية في ديننا؟ قال : يا ابن الخطاب إنه رسول الله صلى الله عليه وسلم ، ولن يضيعه الله أبداً ، فنزلت سورة الفتح ، فأرسل رسول الله صلى الله عليه وسلم إلى عمر ، فأقرأه إياها ، قال : يا رسول الله أفتح هو؟ قال : " نعم " . وأخرج الترمذي ، وعبد الله بن أحمد في زوائد المسند ، وابن جرير ، والدارقطني في الأفراد ، وابن مردويه ، والبيهقي في الأسماء والصفات عن أُبيّ بن كعب ، عن النبي صلى الله عليه وسلم : { وَأَلْزَمَهُمْ كَلِمَةَ التقوى } قال : «لا إله إلاّ الله» وفي إسناده الحسن بن قزعة ، قال الترمذي بعد إخراجه : حديث غريب لا نعرفه إلاّ من حديثه ، وكذا قال أبو زرعة . وأخرج ابن مردويه عن سلمة بن الأكوع مرفوعاً مثله . وأخرج عبد الرزاق ، والفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الأسماء والصفات عن عليّ بن أبي طالب مثله من قوله . وأخرج أحمد ، وابن حبان ، والحاكم من قول عمر بن الخطاب نحوه . وأخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الأسماء والصفات عن ابن عباس نحوه . وأخرج ابن أبي حاتم ، والدارقطني في الأفراد عن المسور بن مخرمة ، ومروان نحوه ، وروي عن جماعة من التابعين نحو ذلك . وأخرج ابن مردويه عن ابن عباس : { لَّقَدْ صَدَقَ الله رَسُولَهُ الرؤيا بالحق } قال : هو دخول محمد البيت ، والمؤمنين محلقين ومقصرين ، وقد ورد في الدعاء للمحلقين والمقصرين في الصحيحين ، وغيرهما أحاديث منها ما قدّمنا الإشارة إليه ، وهو في الصحيحين من حديث ابن عمر ، وفيهما من حديث أبي هريرة أيضاً .

(7/6)

وأخرج ابن جرير ، عن ابن عباس في قوله : { سيماهم فِى وُجُوهِهِمْ } قال : أما إنه ليس الذي يرونه ، ولكنه سيما الإسلام ، وسمته وخشوعه . وأخرج محمد بن نصر في كتاب الصلاة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عن ابن عباس في الآية قال : هو السمت الحسن . وأخرج الطبراني في الأوسط والصغير ، وابن مردويه ، قال السيوطي : بسند حسن عن أُبيّ بن كعب قال : قال رسول الله صلى الله عليه وسلم في قوله : { سيماهم فِى وُجُوهِهِمْ مّنْ أَثَرِ السجود } قال : « النور يوم القيامة » وأخرج البخاري في تاريخه ، وابن نصر عن ابن عباس في الآية قال : بياض يغشى وجوههم يوم القيامة . وأخرج ابن جرير ، وابن المنذر ، وابن مردويه عن ابن عباس { ذَلِكَ مَثَلُهُمْ فِى التوراة } يعني : نعتهم مكتوب في التوراة والإنجيل قبل أن يخلق الله السموات والأرض . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن أنس { كَزَرْعٍ أَخْرَجَ شَطْأَهُ } قال : نباته : فروخه .

(7/7)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ (1) يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ وَلَا تَجْهَرُوا لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَنْ تَحْبَطَ أَعْمَالُكُمْ وَأَنْتُمْ لَا تَشْعُرُونَ (2) إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَاتَهُمْ عِنْدَ رَسُولِ اللَّهِ أُولَئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى لَهُمْ مَغْفِرَةٌ وَأَجْرٌ عَظِيمٌ (3) إِنَّ الَّذِينَ يُنَادُونَكَ مِنْ وَرَاءِ الْحُجُرَاتِ أَكْثَرُهُمْ لَا يَعْقِلُونَ (4) وَلَوْ أَنَّهُمْ صَبَرُوا حَتَّى تَخْرُجَ إِلَيْهِمْ لَكَانَ خَيْرًا لَهُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (5) يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَإٍ فَتَبَيَّنُوا أَنْ تُصِيبُوا قَوْمًا بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ نَادِمِينَ (6) وَاعْلَمُوا أَنَّ فِيكُمْ رَسُولَ اللَّهِ لَوْ يُطِيعُكُمْ فِي كَثِيرٍ مِنَ الْأَمْرِ لَعَنِتُّمْ وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُولَئِكَ هُمُ الرَّاشِدُونَ (7) فَضْلًا مِنَ اللَّهِ وَنِعْمَةً وَاللَّهُ عَلِيمٌ حَكِيمٌ (8)

قوله : { ياأيها الذين ءامَنُواْ لاَ تُقَدّمُواْ بَيْنَ يَدَىِ الله وَرَسُولِهِ } قرأ الجمهور { تقدّموا } بضم المثناة الفوقية ، وتشديد الدال مكسورة ، وفيه وجهان : أحدهما : أنه متعدّ ، وحذف مفعوله لقصد التعميم ، أو ترك المفعول للقصد إلى نفس الفعل كقولهم : هو يعطي ويمنع ، والثاني : أنه لازم نحو : وجه وتوجه ، ويعضدّه قراءة ابن عباس ، والضحاك ، ويعقوب ( تقدموا ) بفتح التاء والقاف والدال . قال الواحدي : قدم ها هنا بمعنى تقدّم ، وهو لازم . قال أبو عبيدة : العرب تقول : لا تقدّم بين يدي الإمام وبين يدي الأب ، أي : لا تعجل بالأمر دونه والنهي؛ لأن المعنى : لا تقدّموا قبل أمرهما ونهيهما ، وبين يدي الإمام عبارة عن الإمام لا ما بين يدي الإنسان ، ومعنى الآية : لا تقطعوا أمراً دون الله ورسوله ، ولا تعجلوا به . وقيل : المراد معنى بين يدي فلان : بحضرته؛ لأن ما يحضره الإنسان ، فهو بين يديه { واتقوا الله } في كلّ أموركم ، ويدخل تحتها الترك للتقدّم بين يدي الله ورسوله دخولاً أوّلياً . ثم علل ما أمر به من التقوى بقوله : { إِنَّ الله سَمِيعٌ } لكلّ مسموع { عَلِيمٌ } بكل معلوم { ياأيها الذين ءامَنُواْ لاَ تَرْفَعُواْ أصواتكم فَوْقَ صَوْتِ النبى } يحتمل أن المراد حقيقة رفع الصوت؛ لأن ذلك يدلّ على قلة الاحتشام وترك الاحترام؛ لأن خفض الصوت وعدم رفعه من لوازم التعظيم والتوقير . ويحتمل أن يكون المراد : المنع من كثرة الكلام ومزيد اللغط ، والأوّل أولى . والمعنى : لا ترفعوا أصواتكم إلى حدّ يكون فوق ما يبلغه صوت النبيّ صلى الله عليه وسلم . قال المفسرون : المراد من الآية : تعظيم النبي وتوقيره ، وأن لا ينادوه كما ينادي بعضهم بعضاً { وَلاَ تَجْهَرُواْ لَهُ بالقول كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ } أي : لا تجهروا بالقول إذا كلمتموه ، كما تعتادونه من الجهر بالقول إذا كلم بعضكم بعضاً . قال الزجاج : أمرهم الله بتجليل نبيه ، وأن يغضوا أصواتهم ، ويخاطبوه بالسكينة والوقار ، وقيل : المراد بقوله { وَلاَ تَجْهَرُواْ لَهُ بالقول } : لا تقولوا يا محمد ويا أحمد؛ ولكن يا نبيّ ، الله ويا رسول الله ، توقيراً له ، والكاف في محل نصب على أنها نعت مصدر محذوف ، أي : جهراً مثل جهر بعضكم لبعض ، وليس المراد برفع الصوت وبالجهر في القول هو ما يقع على طريقة الاستخفاف ، فإن ذلك كفر ، وإنما المراد أن يكون الصوت في نفسه غير مناسب لما يقع في مواقف من يجب تعظيمه وتوقيره . والحاصل أن النهي هنا وقع عن أمور ، الأوّل : عن التقدّم بين يديه بما لا يأذن به من الكلام . والثاني : عن رفع الصوت البالغ إلى حدّ يكون فوق صوته ، سواء كان في خطابه ، أو في خطاب غيره . والثالث : ترك الجفاء في مخاطبته ، ولزوم الأدب في مجاورته؛ لأن المقاولة المجهورة إنما تكون بين الأكفاء الذين ليس لبعضهم على بعض مزية توجب احترامه وتوقيره .

(7/8)

ثم علل سبحانه ما ذكره بقوله : { أَن تَحْبَطَ أعمالكم } قال الزجاج : أن تحبط أعمالكم التقدير : لأن تحبط أعمالكم ، أي : فتحبط ، فاللام المقدرة لام الصيرورة كذا قال ، وهذه العلة يصح أن تكون للنهي ، أي : نهاكم الله عن الجهر خشية أن تحبط ، أو كراهة أن تحبط ، أو علة للمنهي أي : لا تفعلوا الجهر فإنه يؤدّي إلى الحبوط ، فكلام الزجاج ينظر إلى الوجه الثاني لا إلى الوجه الأوّل ، وجملة : { وَأَنتُمْ لاَ تَشْعُرُونَ } في محل نصب على الحال ، وفيه تحذير شديد ووعيد عظيم . قال الزجاج : وليس المراد وَأَنتُمْ لاَ تَشْعُرُونَ يوجب أن يكفر الإنسان وهو لا يعلم ، فكما لا يكون الكافر مؤمناً إلاّ باختياره الإيمان على الكفر ، كذلك لا يكون الكافر كافراً من حيث لا يعلم . ثم رغب سبحانه في امتثال ما أمر به ، فقال : { إِنَّ الذين يَغُضُّونَ أصواتهم عِندَ رَسُولِ الله } أصل الغض : النقص من كل شيء . ومنه نقص الصوت { أُوْلَئِكَ الذين امتحن الله قُلُوبَهُمْ للتقوى } قال الفراء : أخلص قلوبهم للتقوى ، كما يمتحن الذهب بالنار ، فيخرج جيده من رديئه ، ويسقط خبيثه . وبه قال مقاتل ، ومجاهد وقتادة . وقال الأخفش : اختصها للتقوى ، وقيل : طهرها من كلّ قبيح ، وقيل : وسعها وسرّحها ، من محنت الأديم : إذا وسعته . وقال أبو عمرو : كلّ شيء جهدته فقد محنته ، واللام في { للتقوى } متعلقة بمحذوف ، أي : صالحة للتقوى كقولك أنت صالح لكذا ، أو للتعليل الجاري مجرى بيان السبب ، كقولك جئتك لأداء الواجب ، أي : ليكون مجيئي سبباً لأداء الواجب { لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ } أي : أولئك لهم ، فهو خبر آخر لاسم الإشارة ، ويجوز أن يكون مستأنفاً لبيان ما أعدّ الله لهم في الآخرة . { إَنَّ الذين يُنَادُونَكَ مِن وَرَاء الحجرات أَكْثَرُهُمْ لاَ يَعْقِلُونَ } هم جفاة بني تميم كما سيأتي بيانه ، و { وراء الحجرات } : خارجها وخلفها ، والحجرات : جمع حجرة ، كالغرفات جمع غرفة ، والظلمات جمع ظلمة ، وقيل : الحجرات جمع حجرة ، والحجر جمع حجرة ، فهو جمع الجمع ، الحجرة : الرقعة من الأرض المحجورة بحائط يحوّط عليها ، وهي فعيلة بمعنى مفعولة . قرأ الجمهور : { الحجرات } بضم الجيم . وقرأ أبو جعفر بن القعقاع ، وشيبة بفتحها تخفيفاً ، وقرأ ابن أبي عبلة بإسكانها ، وهي لغات ، و «من» في { من وراء } لابتداء الغاية ، ولا وجه للمنع من جعلها لهذا المعنى { أَكْثَرُهُمْ لاَ يَعْقِلُونَ } لغلبة الجهل عليهم ، وكثرة الجفاء في طباعهم . { وَلَوْ أَنَّهُمْ صَبَرُواْ حتى تَخْرُجَ إِلَيْهِمْ لَكَانَ خَيْراً لَّهُمْ } أي : لو انتظروا خروجك ، ولم يعجلوا بالمناداة لكان أصلح لهم في دينهم ودنياهم ، لما في ذلك من رعاية حسن الأدب مع رسول الله صلى الله عليه وسلم ، ورعاية جانبه الشريف والعمل بما يستحقه من التعظيم والتجليل .

(7/9)

وقيل : إنهم جاءوا شفعاء في أسارى ، فأعتق رسول الله صلى الله عليه وسلم نصفهم ، وفادى نصفهم ، ولو صبروا لأعتق الجميع ، ذكر معناه مقاتل { والله غَفُورٌ رَّحِيمٌ } كثير المغفرة والرحمة بليغهما لا يؤاخذ مثل هؤلاء فيما فرط منهم من إساءة الأدب { ياأيها الذين ءامَنُواْ إِن جَاءكُمْ فَاسِقُ بِنَبَإٍ فَتَبَيَّنُواْ } قرأ الجمهور { فتبينوا } من التبين ، وقرأ حمزة ، والكسائي ( فتثبتوا ) من التثبت ، والمراد من التبين : التعرّف والتفحص ، ومن التثبت : الأناة وعدم العجلة والتبصر في الأمر الواقع والخبر الوارد حتى يتضح ويظهر . قال المفسرون : إن هذه الآية نزلت في الوليد بن عقبة بن أبي معيط ، كما سيأتي بيانه إن شاء الله . وقوله : { إن تُصِيببُواْ قَوْمَا بِجَهَالَةٍ } مفعول له ، أي : كراهة أن تصيبوا ، أو لئلا تصيبوا؛ لأن الخطأ ممن لم يتبين الأمر ، ولم يتثبت فيه هو الغالب وهو جهالة؛ لأنه لم يصدر عن علم ، والمعنى : ملتبسين بجهالة بحالهم { فَتُصْبِحُواْ على مَا فَعَلْتُمْ } بهم من إصابتهم بالخطأ { نادمين } على ذلك مغتمين له مهتمين به . ثم وعظهم الله سبحانه ، فقال : { واعلموا أَنَّ فِيكُمْ رَسُولَ الله } فلا تقولوا قولاً باطلاً ، ولا تتسرّعوا عند وصول الخبر إليكم من غير تبين ، و « أن » وما في حيزها سادة مسدّ مفعولي اعلموا ، وجملة : { لَوْ يُطِيعُكُمْ فِى كَثِيرٍ مّنَ الأمر لَعَنِتُّمْ } في محل نصب على الحال من ضمير فيكم ، أو مستأنفة ، والمعنى : لو يطيعكم في كثير مما تخبرونه به من الأخبار الباطلة ، وتشيرون به عليه من الآراء التي ليست بصواب؛ لوقعتم في العنت ، وهو التعب والجهد والإثم والهلاك ، ولكنه لا يطيعكم في غالب ما تريدون قبل وضوح وجهه له ، ولا يسارع إلى العمل بما يبلغه قبل النظر فيه { ولكن الله حَبَّبَ إِلَيْكُمُ الإيمان } أي : جعله أحبّ الأشياء إليكم ، أو محبوباً لديكم ، فلا يقع منكم إلاّ ما يوافقه ، ويقتضيه من الأمور الصالحة ، وترك التسرع في الأخبار ، وعدم التثبت فيها ، قيل : والمراد بهؤلاء : من عدا الأوّلين؛ لبيان براءتهم عن أوصاف الأوّلين ، والظاهر أنه تذكير للكل بما يقتضيه الإيمان ، وتوجبه محبته التي جعلها الله في قلوبهم { وَزَيَّنَهُ فِى قُلُوبِكُمْ } أي : حسنه بتوفيقه حتى جروا على ما يقتضيه في الأقوال والأفعال { وَكَرَّهَ إِلَيْكُمُ الكفر والفسوق والعصيان } أي : جعل كل ما هو من جنس الفسوق ، ومن جنس العصيان مكروهاً عندكم ، وأصل الفسق : الخروج عن الطاعة ، والعصيان : جنس ما يعصى الله به ، وقيل : أراد بذلك الكذب خاصة ، والأوّل أولى { أُوْلَئِكَ هُمُ الرشدون } أي : الموصوفون بما ذكرهم الراشدون . والرشد : الاستقامة على طريق الحق مع تصلب ، من الرشادة : وهي الصخرة { فَضْلاً مّنَ الله وَنِعْمَةً } أي : لأجل فضله وإنعامه ، والمعنى : أنه حبّب إليكم ما حبَّب ، وكرّه ما كرّه؛ لأجل فضله وإنعامه ، أو جعلكم راشدين لأجل ذلك ، وقيل : النصب بتقدير فعل ، أي : تبتغون فضلاً ونعمة { والله عَلِيمٌ } بكل معلوم { حَكِيمٌ } في كل ما يقضي به بين عباده ويقدّره لهم .

(7/10)

وقد أخرج البخاري وغيره ، عن عبد الله بن الزبير قال : قدم ركب من بني تميم على النبي صلى الله عليه وسلم ، فقال أبو بكر : أمر القعقاع بن معبد ، وقال عمر : بل أمر الأقرع بن حابس ، فقال أبو بكر : ما أردت إلاّ خلافي ، فقال عمر : ما أردت خلافك ، فتماريا حتى ارتفعت أصواتهما ، فأنزل الله : { ياأيها الذين ءامَنُواْ لاَ تُقَدّمُواْ بَيْنَ يَدَىِ الله وَرَسُولِهِ } حتى انقضت الآية . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { لاَ تُقَدّمُواْ بَيْنَ يَدَىِ الله وَرَسُولِهِ } قال : نهوا أن يتكلموا بين يدي كلامه . وأخرج ابن مردويه عن عائشة في الآية قالت : لا تصوموا قبل أن يصوم نبيكم . وأخرج البخاري في تاريخه عنها قالت : كان أناس يتقدّمون بين يدي رمضان بصيام ، يعني : يوماً أو يومين ، فأنزل الله : { ياأيها الذين ءامَنُواْ لاَ تُقَدّمُواْ بَيْنَ يَدَىِ الله وَرَسُولِهِ } . وأخرج الطبراني ، وابن مردويه عنها أيضاً : أن ناساً كانوا يتقدّمون الشهر ، فيصومون قبل النبيّ صلى الله عليه وسلم ، فأنزل الله : { يا أيها الذين آمنوا } الآية . وأخرج البزار ، وابن عدي ، والحاكم ، وابن مردويه عن أبي بكر الصديق قال : أنزلت هذه الآية { ياأيها الذين ءامَنُواْ لاَ تَرْفَعُواْ أصواتكم فَوْقَ صَوْتِ النبى } قلت : يا رسول الله ، والله لا أكلمك إلاّ كأخي السرار ، وفي إسناده حصين بن عمر ، وهو ضعيف؛ ولكنه يؤيده ما أخرجه عبد بن حميد ، والحاكم وصححه من طريق أبي سلمة ، عن أبي هريرة قال : لما نزلت : { إِنَّ الذين يَغُضُّونَ أصواتهم عِندَ رَسُولِ الله } قال أبو بكر : والذي أنزل عليك الكتاب يا رسول الله لا أكلمك إلاّ كأُخي السرار حتى ألقى الله . وأخرج البخاري ، ومسلم وغيرهما عن أنس قال : لما نزلت : { ياأيها الذين ءامَنُواْ لاَ تَرْفَعُواْ أصواتكم فَوْقَ صَوْتِ النبى } إلى قوله : { وَأَنتُمْ لاَ تَشْعُرُونَ } وكان ثابت بن قيس بن شماس رفيع الصوت فقال : أنا الذي كنت أرفع صوتي على رسول الله صلى الله عليه وسلم ، حبط عملي ، أنا من أهل النار ، وجلس في بيته حزيناً ، ففقده رسول الله صلى الله عليه وسلم ، فانطلق بعض القوم إليه ، فقالوا : فقدك رسول الله صلى الله عليه وسلم ، ما لك؟ قال : أنا الذي أرفع صوتي فوق صوت النبيّ ، وأجهر له بالقول ، حبط عملي ، أنا من أهل النار ، فأتوا النبيّ صلى الله عليه وسلم ، فأخبروه بذلك ، فقال : « لا ، بل هو من أهل الجنة »

(7/11)

؛ فلما كان يوم اليمامة قتل . وفي الباب أحاديث بمعناه . وأخرج ابن مردويه عن أبي هريرة في قوله : { أُوْلَئِكَ الذين امتحن الله قُلُوبَهُمْ للتقوى } قال : قال رسول الله صلى الله عليه وسلم : " منهم ثابت بن قيس بن شماس " وأخرج أحمد ، وابن جرير ، وأبو القاسم البغوي ، والطبراني ، وابن مردويه ، قال السيوطي : بسند صحيح من طريق أبي سلمة بن عبد الرحمن ، عن الأقرع بن حابس ، أنه أتى النبيّ صلى الله عليه وسلم فقال : يا محمد اخرج إلينا ، فلم يجبه ، فقال : يا محمد إن حمدي زين ، وإن ذمي شين ، فقال : « ذاك الله» ، فأنزل الله : { إَنَّ الذين يُنَادُونَكَ مِن وَرَاء الحجرات } ، قال ابن منيع : لا أعلم روى الأقرع مسنداً غير هذا . وأخرج الترمذي وحسنه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن البراء بن عازب في قوله : { إَنَّ الذين يُنَادُونَكَ مِن وَرَاء الحجرات } قال : جاء رجل فقال : يا محمد إن حمدي زين ، وإن ذمي شين ، فقال النبيّ صلى الله عليه وسلم : « ذاك الله» . وأخرج ابن راهويه ، ومسدد ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه قال السيوطي : بإسناد حسن عن زيد بن أرقم قال : اجتمع ناس من العرب فقالوا : انطلقوا إلى هذا الرجل فإن يك نبياً فنحن أسعد الناس به ، وإن يك ملكاً نعش بجناحه ، فأتيت النبيّ صلى الله عليه وسلم فأخبرته بما قالوا ، فجاءوا إلى حجرته ، فجعلوا ينادونه : يا محمد يا محمد فأنزل الله : { إَنَّ الذين يُنَادُونَكَ مِن وَرَاء الحجرات أَكْثَرُهُمْ لاَ يَعْقِلُونَ } فأخذ رسول الله صلى الله عليه وسلم بأذني ، وجعل يقول : " لقد صدّق الله قولك يا زيد ، لقد صدق الله قولك يا زيد " وفي الباب أحاديث . وأخرج أحمد ، وابن أبي حاتم ، والطبراني ، وابن منده ، وابن مردويه ، قال السيوطي : بسند جيد عن الحارث بن ضرار الخزاعي قال : قدمت على رسول الله صلى الله عليه وسلم ، فدعاني إلى الإسلام ، فدخلت فيه وأقررت به ، ودعاني إلى الزكاة فأقررت بها ، وقلت : يا رسول الله أرجع إلى قومي ، فأدعوهم إلى الإسلام ، وأداء الزكاة ، فمن استجاب لي جمعت زكاته ، وترسل إليّ يا رسول الله رسولاً لإبان كذا وكذا؛ ليأتيك ما جمعت من الزكاة ، فلما جمع الحارث الزكاة ممن استجاب له ، وبلغ الإبان الذي أراد رسول الله صلى الله عليه وسلم أن يبعث إليه احتبس الرسول ، فلم يأت ، فظنّ الحارث أن قد حدث فيه سخطة من الله ورسوله ، فدعا سروات قومه ، فقال لهم : إن رسول الله صلى الله عليه وسلم كان وقت لي وقتاً يرسل إليّ رسوله؛ ليقبض ما كان عندي من الزكاة وليس من رسول الله الخلف ، ولا أرى حبس رسوله إلاّ من سخطة ، فانطلقوا فنأتي رسول الله ، وبعث رسول الله صلى الله عليه وسلم الوليد بن عقبة إلى الحارث؛ ليقبض ما كان عنده مما جمع من الزكاة ، فلما أن سار الوليد حتى بلغ بعض الطريق فَرَقَ فرجع ، فأتى رسول الله صلى الله عليه وسلم ، فقال : إن الحارث منعني الزكاة ، وأراد قتلي ، فضرب رسول الله صلى الله عليه وسلم البعث إلى الحارث ، فأقبل الحارث بأصحابه حتى إذا استقلّ البعث ، وفصل عن المدينة لقيهم الحارث فقالوا : هذا الحارث؟ فلما غشيهم قال لهم : إلى من بعثتم؟ قالوا : إليك ، قال : ولم؟ قالوا : إن رسول الله صلى الله عليه وسلم بعث إليك الوليد بن عقبة ، فزعم أنك منعته الزكاة ، وأردت قتله ، قال : لا ، والذي بعث محمداً بالحقّ ما رأيته بتة ، ولا أتاني ، فلما دخل الحارث على رسول الله صلى الله عليه وسلم قال :

(7/12)

« منعت الزكاة ، وأردت قتل رسولي » ؟ قال : لا والذي بعثك بالحقّ ما رأيته ، ولا رآني ، وما أقبلت إلاّ حين احتبس عليّ رسول رسول الله صلى الله عليه وسلم خشيت أن تكون كانت سخطة من الله ورسوله ، فنزل : { ياأيها الذين ءامَنُواْ إِن جَاءكُمْ فَاسِقُ بِنَبَإٍ } إلى قوله : { حَكِيمٌ } قال ابن كثير : هذا من أحسن ما روي في سبب نزول الآية . وقد رويت روايات كثيرة متفقة على أنه سبب نزول الآية ، وأنه المراد بها وإن اختلفت القصص .

(7/13)

وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِنْ فَاءَتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ (9) إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ (10) يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا يَسْخَرْ قَوْمٌ مِنْ قَوْمٍ عَسَى أَنْ يَكُونُوا خَيْرًا مِنْهُمْ وَلَا نِسَاءٌ مِنْ نِسَاءٍ عَسَى أَنْ يَكُنَّ خَيْرًا مِنْهُنَّ وَلَا تَلْمِزُوا أَنْفُسَكُمْ وَلَا تَنَابَزُوا بِالْأَلْقَابِ بِئْسَ الِاسْمُ الْفُسُوقُ بَعْدَ الْإِيمَانِ وَمَنْ لَمْ يَتُبْ فَأُولَئِكَ هُمُ الظَّالِمُونَ (11) يَا أَيُّهَا الَّذِينَ آَمَنُوا اجْتَنِبُوا كَثِيرًا مِنَ الظَّنِّ إِنَّ بَعْضَ الظَّنِّ إِثْمٌ وَلَا تَجَسَّسُوا وَلَا يَغْتَبْ بَعْضُكُمْ بَعْضًا أَيُحِبُّ أَحَدُكُمْ أَنْ يَأْكُلَ لَحْمَ أَخِيهِ مَيْتًا فَكَرِهْتُمُوهُ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ تَوَّابٌ رَحِيمٌ (12)

قوله : { وَإِن طَائِفَتَانِ مِنَ المؤمنين اقتتلوا } قرأ الجمهور { اقتتلوا } باعتبار كل فرد من أفراد الطائفتين كقوله : { هذان خَصْمَانِ اختصموا } [ الحج : 19 ] والضمير في قوله : { بَيْنَهُمَا } عائد إلى الطائفتين باعتبار اللفظ . وقرأ ابن أبي عبلة : ( اقتتلتا ) اعتباراً بلفظ طائفتان ، وقرأ زيد بن عليّ ، وعبيد بن عمير : ( اقتتلا ) وتذكير الفعل في هذه القراءة باعتبار الفريقين ، أو الرهطين . والبغي : التعدّي بغير حق ، والامتناع من الصلح الموافق للصواب ، والفيء : الرجوع . والمعنى : أنه إذا تقاتل فريقان من المسلمين ، فعلى المسلمين أن يسعوا بالصلح بينهم ، ويدعوهم إلى حكم الله ، فإن حصل بعد ذلك التعدّي من إحدى الطائفتين على الأخرى ، ولم تقبل الصلح ، ولا دخلت فيه كان على المسلمين أن يقاتلوا هذه الطائفة الباغية حتى ترجع إلى أمر الله وحكمه ، فإن رجعت تلك الطائفة الباغية عن بغيها ، وأجابت الدعوة إلى كتاب الله وحكمه ، فعلى المسلمين أن يعدلوا بين الطائفتين في الحكم ، ويتحرّوا الصواب المطابق لحكم الله ، ويأخذوا على يد الطائفة الظالمة حتى تخرج من الظلم ، وتؤدّي ما يجب عليها للأخرى . ثم أمر الله سبحانه المسلمين أن يعدلوا في كل أمورهم بعد أمرهم بهذا العدل الخاص بالطائفتين المقتتلتين فقال : { وَأَقْسِطُواْ إِنَّ الله يُحِبُّ المقسطين } أي : واعدلوا إن الله يحب العادلين ، ومحبته لهم تستلزم مجازاتهم بأحسن الجزاء . قال الحسن ، وقتادة ، والسديّ : { فَأَصْلِحُواْ بَيْنَهُمَا } بالدعاء إلى حكم كتاب الله ، والرضى بما فيه لهما وعليهما { فَإِن بَغَتْ إِحْدَاهُمَا } وطلبت ما ليس لها ، ولم ترجع إلى الصلح { فقاتلوا التى تَبْغِى } حتى ترجع إلى طاعة الله ، والصلح الذي أمر الله به ، وجملة : { إِنَّمَا المؤمنون إِخْوَةٌ } مستأنفة مقرّرة لما قبلها من الأمر بالإصلاح ، والمعنى : أنهم راجعون إلى أصل واحد ، وهو الإيمان . قال الزجاج : الدين يجمعهم ، فهم إخوة إذا كانوا متفقين في دينهم ، فرجعوا بالاتفاق في الدين إلى أصل النسب؛ لأنهم لآدم وحواء { فَأَصْلِحُواْ بَيْنَ أَخَوَيْكُمْ } يعني : كل مسلمين تخاصما وتقاتلا ، وتخصيص الاثنين بالذكر لإثبات وجوب الإصلاح فيما فوقهما بطريق الأولى . قرأ الجمهور : { بين أخويكم } على التثنية ، وقرأ زيد بن ثابت ، وعبد الله بن مسعود ، والحسن ، وحماد بن سلمة ، وابن سيرين : { إخوانكم } بالجمع ، وروي عن أبي عمرو ، ونصر بن عاصم ، وأبي العالية ، والجحدري ، ويعقوب أنهم قرءوا ( بين إخوتكم ) بالفوقية على الجمع أيضاً . قال أبو عليّ الفارسي في توجيه قراءة الجمهور : أراد بالأخوين : الطائفتين؛ لأن لفظ التثنية قد يرد ، ويراد به الكثرة . وقال أبو عبيدة : أي : أصلحوا بين كل أخوين { واتقوا الله } في كل أموركم { لَعَلَّكُمْ تُرْحَمُونَ } بسبب التقوى ، والترجي باعتبار المخاطبين ، أي : راجين أن ترحموا ، وفي هذه الآية دليل على قتال الفئة الباغية إذا تقرّر بغيها على الإمام ، أو على أحد من المسلمين ، وعلى فساد قول من قال بعدم الجواز مستدلاً بقوله صلى الله عليه وسلم :

(7/14)

« قتال المسلم كفر » ، فإن المراد بهذا الحديث ، وما ورد في معناه قتال المسلم الذي لم يبغ . قال ابن جرير : لو كان الواجب في كلّ اختلاف يكون بين فريقين من المسلمين الهرب منه ، ولزوم المنازل لما أقيم حقّ ، ولا أبطل باطل ، ولوجد أهل النفاق والفجور سبباً إلى استحلال كل ما حرّم الله عليهم من أموال المسلمين ، وسبي نسائهم ، وسفك دمائهم بأن يتحزّبوا عليهم ، ولكفّ المسلمين أيديهم عنهم ، وذلك مخالف لقوله صلى الله عليه وسلم : « خذوا على أيدي سفهائكم » قال ابن العربي : هذه الآية أصل في قتال المسلمين ، وعمدة في حرب المتأوّلين ، وعليها عوّل الصحابة ، وإليها لجأ الأعيان من أهل الملة ، وإياها عنى النبيّ صلى الله عليه وسلم بقوله : « تقتل عماراً الفئة الباغية » ، وقوله صلى الله عليه وسلم في شأن الخوارج : « يخرجون على حين فرقة من الناس تقتلهم أولى الطائفتين بالحقّ » { ياأيها الذين ءامَنُواْ لاَ يَسْخَرْ قَوْمٌ مّن قَوْمٍ عسى أَن يَكُونُواْ خَيْراً مّنْهُمْ } السخرية : الاستهزاء . وحكى أبو زيد : سخرت به ، وضحكت به ، وهزأت به . وقال الأخفش : سخرت منه وسخرت به ، وضحكت منه وضحكت به ، وهزأت منه وهزأت به ، كل ذلك يقال ، والاسم السخرية والسخرى ، وقرىء بهما في : { لّيَتَّخِذَ بَعْضُهُم بَعْضاً سُخْرِيّاً } [ الزخرف : 32 ] ، ومعنى الآية : النهي للمؤمنين عن أن يستهزىء بعضهم ببعض ، وعلل هذا النهي بقوله : { عسى أَن يَكُونُواْ خَيْراً مّنْهُمْ } أي : أن يكون المسخور بهم عند الله خيراً من الساخرين بهم ، ولما كان لفظ قوم مختصاً بالرجال؛ لأنهم القوّم على النساء أفرد النساء بالذكر فقال : { وَلاَ نِسَاء مّن نّسَاء } أي : ولا يسخر نساء من نساء { عسى أَن يَكُنَّ } المسخور بهن { خَيْراً مّنْهُنَّ } يعني : خيراً من الساخرات منهنّ ، وقيل : أفرد النساء بالذكر؛ لأن السخرية منهنّ أكثر { وَلاَ تَلْمِزُواْ أَنفُسَكُمْ } اللمز العيب ، وقد مضى تحقيقه في سورة براءة عند قوله : { وَمِنْهُمْ مَّن يَلْمِزُكَ فِي الصدقات } [ التوبة : 58 ] قال ابن جرير : اللمز باليد والعين واللسان والإشارة ، والهمز لا يكون إلاّ باللسان ، ومعنى : { لا تَلْمِزُواْ أَنفُسَكُمْ } : لا يلمز بعضكم بعضاً ، كما في قوله : { وَلاَ تَقْتُلُواْ أَنفُسَكُمْ } [ النساء : 29 ] وقوله : { فَسَلّمُواْ على أَنفُسِكُمْ } [ النور : 61 ] . قال مجاهد ، وقتادة ، وسعيد بن جبير : لا يطعن بعضكم على بعض . وقال الضحاك : لا يلعن بعضكم بعضاً { وَلاَ تَنَابَزُواْ بالألقاب } التنابز : التفاعل من النبز بالتسكين ، وهو المصدر ، والنبز بالتحريك اللقب ، والجمع أنباز ، والألقاب جمع لقب ، وهو اسم غير الذي سمي به الإنسان ، والمراد هنا لقب السوء ، والتنابز بالألقاب أن يلقب بعضهم بعضاً .

(7/15)

قال الواحدي : قال المفسرون : هو أن يقول لأخيه المسلم : يا فاسق يا منافق ، أو يقول لمن أسلم : يا يهودي يا نصراني ، قال عطاء : هو كلّ شيء أخرجت به أخاك من الإسلام ، كقولك : يا كلب يا حمار يا خنزير . قال الحسن ، ومجاهد : كان الرجل يعير بكفره ، فيقال له : يا يهودي يا نصراني فنزلت ، وبه قال قتادة ، وأبو العالية ، وعكرمة { بِئْسَ الاسم الفسوق بَعْدَ الايمان } أي : بئس الاسم الذي يذكروا بالفسق بعد دخولهم في الإيمان ، والاسم هنا بمعنى الذكر . قال ابن زيد : أي : بئس أن يسمى الرجل كافراً أو زانياً بعد إسلامه وتوبته . وقيل المعنى : أن من فعل ما نهي عنه من السخرية واللمز والنبذ ، فهو فاسق . قال القرطبي : إنه يستثنى من هذا من غلب عليه الاستعمال كالأعرج والأحدب ، ولم يكن له سبب يجد في نفسه منه عليه ، فجوّزته الأئمة ، واتفق على قوله أهل اللغة . ا . ه . { وَمَن لَّمْ يَتُبْ } عما نهى الله عنه { فَأُوْلَئِكَ هُمُ الظالمون } لارتكابهم ما نهى الله عنه ، وامتناعهم من التوبة ، فظلموا من لقبوه ، وظلمهم أنفسهم بما لزمها من الإثم . { ياأيها الذين ءامَنُواْ اجتنبوا كَثِيراً مّنَ الظن } الظنّ هنا : هو مجرد التهمة التي لا سبب لها كمن يتهم غيره بشيء من الفواحش ، ولم يظهر عليه ما يقتضي ذلك ، وأمر سبحانه باجتناب الكثير؛ ليفحص المؤمن عن كل ظنّ يظنه حتى يعلم وجهه؛ لأن من الظنّ ما يجب اتباعه ، فإن أكثر الأحكام الشرعية مبنية على الظنّ ، كالقياس وخبر الواحد ودلالة العموم؛ ولكن هذا الظنّ الذي يجب العمل به قد قوي بوجه من الوجوه الموجبة للعمل به ، فارتفع عن الشكّ والتهمة . قال الزجاج : هو أن يظنّ بأهل الخير سوءًا ، فأما أهل السوء والفسوق ، فلنا أن نظنّ بهم مثل الذي ظهر منهم . قال مقاتل بن سليمان ، ومقاتل بن حيان : هو أن يظنّ بأخيه المسلم سوءًا ، ولا بأس به ما لم يتكلم به ، فإن تكلم بذلك الظنّ وأبداه أثم . وحكى القرطبي عن أكثر العلماء : أن الظنّ القبيح بمن ظاهره الخير لا يجوز ، وأنه لا حرج في الظنّ القبيح بمن ظاهره القبيح ، وجملة : { إِنَّ بَعْضَ الظن إِثْمٌ } : تعليل لما قبلها من الأمر باجتناب كثير من الظنّ ، وهذا البعض هو ظنّ السوء بأهل الخير ، والإثم هو : ما يستحقه الظانّ من العقوبة . ومما يدل على تقييد هذا الظنّ المأمور باجتنابه بظنّ السوء قوله تعالى : { وَظَنَنتُمْ ظَنَّ السوء وَكُنتُمْ قَوْماً بُوراً } [ الفتح : 12 ] فلا يدخل في الظنّ المأمور باجتنابه شيء من الظنّ المأمور باتباعه في مسائل الدين ، فإن الله قد تعبد عباده باتباعه ، وأوجب العمل به جمهور أهل العلم ، ولم ينكر ذلك إلاّ بعض طوائف المبتدعة كياداً للدّين ، وشذوذاً عن جمهور المسلمين ، وقد جاء التعبد بالظنّ في كثير من الشريعة المطهرة بل في أكثرها .

(7/16)

ثم لما أمرهم الله سبحانه باجتناب كثير من الظنّ نهاهم عن التجسس فقال : { وَلاَ تَجَسَّسُواْ } التجسس : البحث عما ينكتم عنك من عيوب المسلمين وعوراتهم ، نهاهم الله سبحانه عن البحث عن معايب الناس ومثالبهم . قرأ الجمهور { تجسسوا } بالجيم ، ومعناه ما ذكرنا . وقرأ الحسن ، وأبو رجاء ، وابن سيرين بالحاء . قال الأخفش : ليس يبعد أحدهما من الآخر؛ لأن التجسس بالجيم : البحث عما يكتم عنك ، والتحسس بالحاء : طلب الأخبار ، والبحث عنها . وقيل : إن التجسس بالجيم هو البحث ، ومنه قيل : رجل جاسوس : إذا كان يبحث عن الأمور ، وبالحاء : ما أدركه الإنسان ببعض حواسه . وقيل : إنه بالحاء فيما يطلبه الإنسان لنفسه ، وبالجيم أن يكون رسولاً لغيره ، قاله ثعلب { وَلاَ يَغْتَب بَّعْضُكُم بَعْضاً } أي : لا يتناول بعضكم بعضاً بظهر الغيب بما يسوءه ، والغيبة : أن تذكر الرجل بما يكرهه ، كما في حديث أبي هريرة الثابت في الصحيح أن رسول الله صلى الله عليه وسلم قال : « أتدرون ما الغيبة؟ قالوا : الله ورسوله أعلم ، قال : ذكرك أخاك بما يكره ، فقيل : أفرأيت إن كان في أخي ما أقول؟ فقال : إن كان فيه ما تقول ، فقد اغتبته ، وإن لم يكن فيه ، فقد بهته » { أَيُحِبُّ أَحَدُكُمْ أَن يَأْكُلَ لَحْمَ أَخِيهِ مَيْتاً } مثل سبحانه الغيبة بأكل الميتة؛ لأن الميت لا يعلم بأكل لحمه ، كما أن الحيّ لا يعلم بغيبة من اغتابه ، ذكر معناه الزجاج . وفيه إشارة إلى أن عرض الإنسان كلحمه ، وأنه كما يحرم أكل لحمه يحرم الاستطالة في عرضه ، وفي هذا من التنفير عن الغيبة ، والتوبيخ لها ، والتوبيخ لفاعلها ، والتشنيع عليه ما لا يخفى ، فإن لحم الإنسان مما تنفر عن أكله الطباع الإنسانية ، وتستكرهه الجبلة البشرية ، فضلاً عن كونه محرّماً شرعاً { فَكَرِهْتُمُوهُ } قال الفراء : تقديره : فقد كرهتموه فلا تفعلوا ، والمعنى : فكما كرهتم هذا ، فاجتنبوا ذكره بالسوء غائباً . قال الرّازي : الفاء في تقدير جواب كلام؛ كأنه قال : لا يحبّ أحدكم أن يأكل لحم أخيه ، فكرهتموه إذن . وقال أبو البقاء : هو معطوف على محذوف تقديره : عرض عليكم ذلك ، فكرهتموه { واتقوا الله } بترك ما أمركم باجتنابه { إِنَّ الله تَوَّابٌ رَّحِيمٌ } لمن اتقاه ، وتاب عما فرط منه من الذنب ومخالفة الأمر .
وقد أخرج البخاري ، ومسلم ، وغيرهما عن أنس قال : قيل للنبيّ صلى الله عليه وسلم : لو أتيت عبد الله بن أبيّ ، فانطلق إليه وركب حماراً ، وانطلق المسلمون يمشون ، وهي أرض سبخة ، فلما انطلق إليه قال : إليك عني ، فوالله لقد آذاني ريح حمارك ، فقال رجل من الأنصار : والله لحمار رسول الله صلى الله عليه وسلم أطيب ريحاً منك ، فغضب لعبد الله رجال من قومه ، فغضب لكل منهما أصحابه ، فكان بينهم ضرب بالجريد والأيدي والنعال ، فنزلت فيهم : { وَإِن طَائِفَتَانِ مِنَ المؤمنين اقتتلوا } الآية .

(7/17)

وقد روي نحو هذا من وجوه أخر . وأخرج الحاكم وصححه ، والبيهقي عن ابن عمر قال : ما وجدت في نفسي من شيء ما وجدت في نفسي من هذه الآية ، إني لم أقاتل هذه الفئة الباغية ، كما أمرني الله . وأخرج ابن جرير ، وابن المنذر ، وابن مردويه عن ابن عباس في الآية قال : إن الله أمر النبيّ صلى الله عليه وسلم ، والمؤمنين إذا اقتتلت طائفة من المؤمنين أن يدعوهم إلى حكم الله ، وينصف بعضهم من بعض ، فإذا أجابوا حكم فيهم بحكم كتاب الله حتى ينصف المظلوم ، فمن أبى منهم أن يجيب فهو باغ ، وحقّ على إمام المؤمنين والمؤمنين أن يقاتلوهم حتى يفيئوا إلى أمر الله ، ويقرّوا بحكم الله . وأخرج ابن جرير ، وابن مردويه عن ابن عباس : { وَإِن طَائِفَتَانِ مِنَ المؤمنين اقتتلوا } الآية قال : كان قتال بالنعال والعصيّ ، فأمرهم أن يصلحوا بينهما . وأخرج ابن مردويه ، والبيهقي عن عائشة قالت : ما رأيت مثل ما رغبت عنه هذه الأمة في هذه الآية : { وَإِن طَائِفَتَانِ مِنَ المؤمنين اقتتلوا فَأَصْلِحُواْ بَيْنَهُمَا } . وأخرج ابن أبي حاتم عن مقاتل في قوله : { ياأيها الذين ءامَنُواْ لاَ يَسْخَرْ قَوْمٌ مّن قَوْمٍ } قال : نزلت في قوم من بني تميم استهزءوا من بلال ، وسلمان ، وعمار ، وخباب ، وصهيب ، وابن فهيرة ، وسالم مولى أبي حذيفة . وأخرج عبد بن حميد ، والبخاريّ في الأدب ، وابن أبي الدنيا في ذم الغيبة ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في شعب الإيمان عن ابن عباس في قوله : { وَلاَ تَلْمِزُواْ أَنفُسَكُمْ } قال : لا يطعن بعضكم على بعض . وأخرج أحمد ، وعبد بن حميد ، والبخاريّ في الأدب وأهل السنن الأربع ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن حبان ، والشيرازي في الألقاب ، والطبراني ، وابن السني في عمل يوم وليلة ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن أبي جبيرة بن الضحاك قال : فينا نزلت في بني سلمة : { وَلاَ تَنَابَزُواْ بالألقاب } قدم رسول الله صلى الله عليه وسلم المدينة ، وليس فينا رجل إلاّ وله اسمان ، أو ثلاثة ، فكان إذا دعا واحداً منهم باسم من تلك الأسماء قالوا : يا رسول الله إنه يكرهه ، فنزلت : { وَلاَ تَنَابَزُواْ بالألقاب } . وأخرج ابن مردويه عن ابن عباس نحوه . وأخرج ابن جرير عن ابن عباس قال : التنابز بالألقاب : أن يكون الرجل عمل السيئات ، ثم تاب منها وراجع الحقّ ، فنهى الله أن يعير بما سلف من عمله . وأخرج عبد بن حميد ، وابن أبي حاتم عن ابن مسعود في الآية قال : إذا كان الرجل يهودياً ، فأسلم ، فيقول : يا يهوديّ ، يا نصرانيّ ، يا مجوسيّ ، ويقول للرجل المسلم : يا فاسق . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في شعب الإيمان عن ابن عباس في قوله : { ياأيها الذين ءامَنُواْ اجتنبوا كَثِيراً مّنَ الظن } قال : نهى الله المؤمن أن يظنّ بالمؤمن سوءًا .

(7/18)

وأخرج البخاري ، ومسلم ، وغيرهما عن أبي هريرة قال رسول الله صلى الله عليه وسلم : « إياكم والظنّ ، فإن الظنّ أكذب الحديث ، ولا تجسسوا ولا تحسسوا ، ولا تنافسوا ولا تحاسدوا ولا تباغضوا ، وكونوا عباد الله إخواناً ، ولا يخطب الرجل على خطبة أخيه حتى ينكح ، أو يترك » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب عن ابن عباس في قوله : { وَلاَ تَجَسَّسُواْ } قال : نهى الله المؤمن أن يتتبع عورات المؤمن . وأخرج عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وأبو داود ، وابن المنذر ، وابن مردويه ، والبيهقي في الشعب عن زيد بن وهب قال : أتى ابن مسعود ، فقيل : هذا فلان تقطر لحيته خمراً ، فقال ابن مسعود : إنا قد نهينا عن التجسس ، ولكن إن يظهر لنا شيء نأخذه . وقد وردت أحاديث في النهي عن تتبع عورات المسلمين ، والتجسس عن عيوبهم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب عن ابن عباس في قوله : { وَلاَ يَغْتَب بَّعْضُكُم بَعْضاً } الآية . قال : حرم الله أن يغتاب المؤمن بشيء ، كما حرّم الميتة . والأحاديث في تحريم الغيبة كثيرة جداً معروفة في كتب الحديث .

(7/19)

يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُمْ مِنْ ذَكَرٍ وَأُنْثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ (13) قَالَتِ الْأَعْرَابُ آَمَنَّا قُلْ لَمْ تُؤْمِنُوا وَلَكِنْ قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ وَإِنْ تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُمْ مِنْ أَعْمَالِكُمْ شَيْئًا إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (14) إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آَمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنْفُسِهِمْ فِي سَبِيلِ اللَّهِ أُولَئِكَ هُمُ الصَّادِقُونَ (15) قُلْ أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ وَاللَّهُ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (16) يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُلْ لَا تَمُنُّوا عَلَيَّ إِسْلَامَكُمْ بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِنْ كُنْتُمْ صَادِقِينَ (17) إِنَّ اللَّهَ يَعْلَمُ غَيْبَ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ بَصِيرٌ بِمَا تَعْمَلُونَ (18)

قوله : { يأَيُّهَا الناس إِنَّا خلقناكم مّن ذَكَرٍ وأنثى } هما آدم وحوّاء ، والمقصود أنهم متساوون؛ لاتصالهم بنسب واحد ، وكونه يجمعهم أب واحد وأمّ واحدة ، وأنه لا موضع للتفاخر بينهم بالأنساب ، وقيل المعنى : أن كل واحد منكم من أب وأمّ ، فالكل سواء { وجعلناكم شُعُوباً وَقَبَائِلَ } الشعوب : جمع شعب بفتح الشين ، وهو الحيّ العظيم ، مثل : مضر ، وربيعة ، والقبائل دونها كبني بكر من ربيعة ، وبني تميم من مضر . قال الواحدي : هذا قول جماعة من المفسرين ، سموا شعباً ، لتشعبهم واجتماعهم كشعب أغصان الشجرة ، والشعب من أسماء الأضداد ، يقال شعبته : إذا جمعته ، وشعبته : إذا فرّقته ، ومنه سميت المنية شعوباً لأنها مفرّقة ، فأما الشعب بالكسر : فهو الطريق في الجبل . قال الجوهري : الشعب ما تشعب من قبائل العرب والعجم ، والجمع الشعوب . وقال مجاهد : الشعوب البعيد من النسب ، والقبائل دون ذلك . وقال قتادة : الشعوب : النسب الأقرب . وقيل : إن الشعوب : عرب اليمن من قحطان ، والقبائل من ربيعة ، ومضر ، وسائر عدنان . وقيل : الشعوب : بطون العجم ، والقبائل : بطون العرب . وحكى أبو عبيد أن الشعب أكثر من القبيلة ، ثم القبيلة ، ثم العمارة ، ثم البطن ، ثم الفخذ ، ثم الفصيلة ، ثم العشيرة . ومما يؤيد ما قاله الجمهور من أن الشعب أكثر من القبيلة قول الشاعر :
قبائل من شعوب ليس فيهم ... كريم قد يعدّ ولا نجيب
قرأ الجمهور { لتعارفوا } بتخفيف التاء ، وأصله : لتتعارفوا ، فحذفت إحدى التاءين . وقرأ البزّي بتشديدها على الإدغام . وقرأ الأعمش بتاءين واللام متعلقة بخلقناكم ، أي : خلقناكم كذلك ليعرف بعضكم بعضاً . وقرأ ابن عباس ( لتعرفوا ) مضارع عرف . والفائدة في التعارف أن ينتسب كل واحد منهم إلى نسبه ، ولا يعتري إلى غيره . والمقصود من هذا أن الله سبحانه خلقهم كذلك؛ لهذه الفائدة لا للتفاخر بأنسابهم ، ودعوى أن هذا الشعب أفضل من هذا الشعب ، وهذه القبيلة أكرم من هذه القبيلة ، وهذا البطن أشرف من هذا البطن . ثم علل سبحانه ما يدل عليه الكلام من النهي عن التفاخر ، فقال : { إِنَّ أَكْرَمَكُمْ عَندَ الله أتقاكم } أي : إن التفاضل بينكم إنما هو بالتقوى ، فمن تلبس بها فهو المستحق؛ لأن يكون أكرم ممن لم يتلبس بها ، وأشرف وأفضل ، فدعوا ما أنتم فيه من التفاخر بالأنساب ، فإن ذلك لا يوجب كرماً ، ولا يثبت شرفاً ، ولا يقتضي فضلاً . قرأ الجمهور { إن أكرمكم } بكسر إن . وقرأ ابن عباس بفتحها ، أي : لأن أكرمكم { إِنَّ الله عَلِيمٌ } بكل معلوم ، ومن ذلك أعمالكم { خَبِيرٌ } بما تسرّون وما تعلنون لا تخفى عليه من ذلك خافية . ولما ذكر سبحانه أن أكرم الناس عند الله أتقاهم له ، وكان أصل التقوى الإيمان ذكر ما كانت تقوله العرب من دعوى الإيمان؛ ليثبت لهم الشرف والفضل ، فقال : { قَالَتِ الاعراب ءامَنَّا } وهم بنو أسد أظهروا الإسلام في سنة مجدبة يريدون الصدقة ، فأمر الله سبحانه رسوله صلى الله عليه وسلم أن يردّ عليهم ، فقال : { قُل لَّمْ تُؤْمِنُواْ } أي : لم تصدقوا تصديقاً صحيحاً عن اعتقاد قلب ، وخلوص نية ، وطمأنينة { ولكن قُولُواْ أَسْلَمْنَا } أي : استسلمنا خوف القتل والسبي ، أو للطمع في الصدقة ، وهذه صفة المنافقين؛ لأنهم أسلموا في ظاهر الأمر ، ولم تؤمن قلوبهم ، ولهذا قال سبحانه : { وَلَمَّا يَدْخُلِ الإيمان فِى قُلُوبِكُمْ } أي : لم يكن ما أظهرتموه بألسنتكم عن مواطأة قلوبكم ، بل مجرد قول باللسان من دون اعتقاد صحيح ، ولا نية خالصة ، والجملة إما مستأنفة لتقرير ما قبلها ، أو في محل نصب على الحال ، وفي «لمّا» معنى التوقع .

(7/20)

قال الزجاج : الإسلام : إظهار الخضوع ، وقبول ما أتى به النبيّ ، وبذلك يحقن الدم ، فإن كان مع ذلك الإظهار اعتقاد وتصديق بالقلب ، فذلك الإيمان وصاحبه المؤمن . وقد أخرج هؤلاء من الإيمان بقوله : { وَلَمَّا يَدْخُلِ الإيمان فِى قُلُوبِكُمْ } أي : لم تصدّقوا ، وإنما أسلمتم تعوّذاً من القتل { وَإِن تُطِيعُواْ الله وَرَسُولَهُ } طاعة صحيحة صادرة عن نيات خالصة ، وقلوب مصدقة غير منافقة { لاَ يَلِتْكُمْ مّنْ أعمالكم شَيْئاً } يقال لات يلت : إذا نقص ، ولاته يليته ويلوته : إذا نقصه ، والمعنى : لا ينقصكم من أعمالكم شيئًا . قرأ الجمهور : { يلتكم } من لاته يليته كباع يبيعه . وقرأ أبو عمرو ( لا يألتكم ) بالهمز من ألته يألته بالفتح في الماضي ، والكسر في المضارع ، واختار قراءة أبي عمرو ، أبو حاتم لقوله : { وَمَا ألتناهم مّنْ عَمَلِهِم مّن شَىْء } [ الطور : 21 ] وعليها قول الشاعر :
أبلغ بني أسد عني مغلغلة ... جهر الرسالة لا ألتا ولا كذبا
واختار أبو عبيدة قراءة الجمهور ، وعليها قول رؤبة بن العجاج :
وليلة ذات ندى سريت ... ولم يلتني عن سراها ليت
وهما لغتان فصيحتان { إنَّ الله غَفُورٌ } أي : بليغ المغفرة؛ لمن فرط منه ذنب { رَّحِيمٌ } بليغ الرحمة لهم . ثم لما ذكر سبحانه أن أولئك الذين قالوا آمنا لم يؤمنوا ، ولا دخل الإيمان في قلوبهم ، بيّن المؤمنين المستحقين لإطلاق اسم الإيمان عليهم ، فقال : { إِنَّمَا المؤمنون الذين ءامَنُواْ بالله وَرَسُولِهِ } يعني : إيماناً صحيحاً خالصاً عن مواطأة القلب واللسان { ثُمَّ لَمْ يَرْتَابُواْ } أي : لم يدخل قلوبهم شيء من الريب ، ولا خالطهم شكّ من الشكوك { وجاهدوا بأموالهم وَأَنفُسِهِمْ فِى سَبِيلِ الله } أي : في طاعته وابتغاء مرضاته ، ويدخل في الجهاد الأعمال الصالحة التي أمر الله بها ، فإنها من جملة ما يجاهد المرء به نفسه حتى يقوم به ويؤدّيه ، كما أمر الله سبحانه ، والإشارة بقوله : { أولئك } إلى الجامعين بين الأمور المذكورة ، وهو مبتدأ ، وخبره قوله : { هُمُ الصادقون } أي : الصادقون في الاتصاف بصفة الإيمان ، والدخول في عداد أهله ، لا من عداهم ممن أظهر الإسلام بلسانه ، وادّعى أنه مؤمن ، ولم يطمئن بالإيمان قلبه ، ولا وصل إليه معناه ، ولا عمل بأعمال أهله ، وهم الأعراب الذين تقدّم ذكرهم ، وسائر أهل النفاق .

(7/21)

ثم أمر الله سبحانه رسوله أن يقول لأولئك الأعراب وأمثالهم قولاً آخر لما ادّعوا أنهم مؤمنون ، فقال : { قُلْ أَتُعَلّمُونَ الله بِدِينِكُمْ } التعليم ها هنا بمعنى الإعلام ، ولهذا دخلت الباء في بدينكم ، أي : أتخبرونه بذلك حيث قلتم آمنا { والله يَعْلَمُ مَا فِى السموات وَمَا فِي الأرض } فكيف يخفى عليه بطلان ما تدّعونه من الإيمان ، والجملة في محل النصب على الحال من مفعول تعلمون { والله بِكُلّ شَيْء عَلِيمٌ } لا تخفى عليه من ذلك خافية ، وقد علم ما تبطنونه من الكفر ، وتظهرونه من الإسلام؛ لخوف الضرّاء ورجاء النفع . ثم أخبر الله سبحانه رسوله بما يقوله لهم عند المنّ عليه منهم بما يدّعونه من الإسلام فقال : { يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُواْ } أي : يعدّون إسلامهم منّة عليك حيث قالوا : جئناك بالأثقال والعيال ، ولم نقاتلك كما قاتلك بنو فلان وبنو فلان { قُل لاَّ تَمُنُّواْ عَلَىَّ إسلامكم } أي : لا تعدّوه منّة عليّ ، فإن الإسلام هو المنّة التي لا يطلب موليها ثواباً لمن أنعم بها عليه ، ولهذا قال : { بَلِ الله يَمُنُّ عَلَيْكُمْ أَنْ هَداكُمْ للإيمان } أي : أرشدكم إليه ، وأراكم طريقه سواءً وصلتم إلى المطلوب أم لم تصلوا إليه ، وانتصاب { إسلامكم } إما على أنه مفعول به على تضمين يمنّون معنى يعدّون ، أو بنزع الخافض ، أي : لأن أسلموا ، وهكذا قوله : { أَنْ هَداكُمْ للإيمان } فإنه يحتمل الوجهين { إِن كُنتُمْ صادقين } فيما تدّعونه ، والجواب محذوف يدلّ عليه ما قبله ، أي : إن كنتم صادقين ، فللّه المنّة عليكم . قرأ الجمهور { أن هداكم } بفتح « أن » ، وقرأ عاصم بكسرها . { إِنَّ اللَّهَ يَعْلَمُ غَيْبَ السموات والأرض } أي : ما غاب فيهما { والله بَصِيرٌ بِمَا تَعْمَلُونَ } لا يخفى عليه من ذلك شيء ، فهو مجازيكم بالخير خيراً ، وبالشرّ شرًّا . قرأ الجمهور : { تعملون } على الخطاب ، وقرأ ابن كثير على الغيبة .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، والبيهقي في الدلائل عن ابن أبي مليكة قال : لما كان يوم الفتح رقى بلال فأذن على الكعبة ، فقال بعض الناس : أهذا العبد الأسود يؤذن على ظهر الكعبة . وقال بعضهم : إن يسخط الله هذا يغيره ، فنزلت : { يأَيُّهَا الناس إِنَّا خلقناكم مّن ذَكَرٍ وأنثى } . وأخرج ابن المنذر عن ابن جريج نحوه . وأخرج أبو داود في مراسيله ، وابن مردويه ، والبيهقي في سننه عن الزهري قال : أمر رسول الله صلى الله عليه وسلم بني بياضة أن يزوّجوا أبا هند امرأة منهم ، فقالوا : يا رسول الله ، أنزوّج بناتنا موالينا؟ فنزلت هذه الآية .

(7/22)

وأخرج ابن مردويه عن عمر بن الخطاب أن هذه الآية : { يأَيُّهَا الناس إِنَّا خلقناكم مّن ذَكَرٍ وأنثى } هي مكية ، وهي للعرب خاصة الموالي ، أي : قبيلة لهم ، وأي شعاب ، وقوله : { إِنَّ أَكْرَمَكُمْ عَندَ الله أتقاكم } فقال : أتقاكم للشرك . وأخرج البخاري ، وابن جرير عن ابن عباس قال : الشعوب : القبائل العظام ، والقبائل : البطون . وأخرج الفريابي ، وابن جرير ، وابن أبي حاتم عنه قال : القبائل : الأفخاذ ، والشعوب : الجمهور مثل مضر . وأخرج البخاري ، وغيره عن أبي هريرة قال : سئل رسول الله صلى الله عليه وسلم أيّ الناس أكرم؟ قال : « أكرمهم عند الله أتقاهم » قالوا : ليس عن هذا نسألك ، قال : « فأكرم الناس يوسف نبيّ الله ابن نبيّ الله ابن نبيّ الله ابن خليل الله » قالوا : ليس عن هذا نسألك ، قال : « فعن معادن العرب تسألوني » ؟ قالوا : نعم ، قال : « خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا » وقد وردت أحاديث في الصحيح ، وغيره أن التقوى هي التي يتفاضل بها العباد . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن مجاهد في قوله : { قَالَتِ الأعراب ءامَنَّا } قال : أعراب بني أسد ، وخزيمة ، وفي قوله : { ولكن قُولُواْ أَسْلَمْنَا } مخافة القتل والسبي . وأخرج ابن جرير عن قتادة أنها نزلت في بني أسد . وأخرج ابن المنذر ، والطبراني ، وابن مردويه قال السيوطي : بسند حسن عن عبد الله بن أبي أوفى : أن ناساً من العرب قالوا : يا رسول الله ، أسلمنا ولم نقاتلك كما قاتلك بنو فلان ، فأنزل الله : { يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُواْ } . وأخرج النسائي ، والبزار ، وابن مردويه عن ابن عباس نحوه ، وذكر أنهم بنو أسد .

(7/23)

ق وَالْقُرْآَنِ الْمَجِيدِ (1) بَلْ عَجِبُوا أَنْ جَاءَهُمْ مُنْذِرٌ مِنْهُمْ فَقَالَ الْكَافِرُونَ هَذَا شَيْءٌ عَجِيبٌ (2) أَئِذَا مِتْنَا وَكُنَّا تُرَابًا ذَلِكَ رَجْعٌ بَعِيدٌ (3) قَدْ عَلِمْنَا مَا تَنْقُصُ الْأَرْضُ مِنْهُمْ وَعِنْدَنَا كِتَابٌ حَفِيظٌ (4) بَلْ كَذَّبُوا بِالْحَقِّ لَمَّا جَاءَهُمْ فَهُمْ فِي أَمْرٍ مَرِيجٍ (5) أَفَلَمْ يَنْظُرُوا إِلَى السَّمَاءِ فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَا لَهَا مِنْ فُرُوجٍ (6) وَالْأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنْبَتْنَا فِيهَا مِنْ كُلِّ زَوْجٍ بَهِيجٍ (7) تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُنِيبٍ (8) وَنَزَّلْنَا مِنَ السَّمَاءِ مَاءً مُبَارَكًا فَأَنْبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ (9) وَالنَّخْلَ بَاسِقَاتٍ لَهَا طَلْعٌ نَضِيدٌ (10) رِزْقًا لِلْعِبَادِ وَأَحْيَيْنَا بِهِ بَلْدَةً مَيْتًا كَذَلِكَ الْخُرُوجُ (11) كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَأَصْحَابُ الرَّسِّ وَثَمُودُ (12) وَعَادٌ وَفِرْعَوْنُ وَإِخْوَانُ لُوطٍ (13) وَأَصْحَابُ الْأَيْكَةِ وَقَوْمُ تُبَّعٍ كُلٌّ كَذَّبَ الرُّسُلَ فَحَقَّ وَعِيدِ (14) أَفَعَيِينَا بِالْخَلْقِ الْأَوَّلِ بَلْ هُمْ فِي لَبْسٍ مِنْ خَلْقٍ جَدِيدٍ (15)

قوله : { ق والقرءان المجيد } الكلام في إعراب هذا كالكلام الذي قدّمنا في قوله : { ص والقرءان ذِى الذكر } [ ص : 1 ] وفي قوله : { حم * والكتاب المبين } [ الدخان : 1 ، 2 ] واختلف في معنى { ق } ، فقال الواحدي : قال المفسرون : هو اسم جبل يحيط بالدنيا من زبرجد ، والسماء مقببة عليه ، وهو وراء الحجاب الذي تغيب الشمس من ورائه بمسيرة سنة . قال الفراء : كان يجب على هذا أن يظهر الإعراب في { ق } لأنه اسم ، وليس بهجاء . قال : ولعل القاف وحدها ذكرت من اسمه كقول القائل :
قلت لها قفي ، فقالت : قاف ... أي : أنا واقفة . وحكى الفراء ، والزجاج : أن قوماً قالوا : معنى : { ق } : قضي الأمر ، وقضي ما هو كائن ، كما قيل في { حم} : حمّ الأمر . وقيل : هو اسم من أسماء الله أقسم به . وقال قتادة : هو اسم من أسماء القرآن . وقال الشعبي : فاتحة السورة . وقال أبو بكر الورّاق معناه : قف عند أمرنا ونهينا ولا تعدهما ، وقيل غير ذلك مما هو أضعف منه ، والحق أنه من المتشابه الذي استأثر الله بعلمه ، كما حققنا ذلك في فاتحة سورة البقرة ، ومعنى { المجيد } : أنه ذو مجد وشرف على سائر الكتب المنزلة . وقال الحسن : الكريم ، وقيل : الرفيع القدر ، وقيل : الكبير القدر ، وجواب القسم قال الكوفيون : هو قوله : { بَلْ عَجِبُواْ } وقال الأخفش : جوابه محذوف كأنه قال : ق والقرآن المجيد لتبعثن ، يدل عليه { أَءذَا مِتْنَا وَكُنَّا تُرَاباً } وقال ابن كيسان جوابه : { مَّا يَلْفِظُ مِن قَوْلٍ } وقيل : هو { قَدْ عَلِمْنَا مَا تَنقُصُ الأرض مِنْهُمْ } بتقدير اللام أي : لقد علمنا ، وقيل : هو محذوف وتقديره أنزلناه إليك لتنذر ، كأنه قيل : ق والقرآن المجيد ، أنزلناه إليك لتنذر به الناس . قرأ الجمهور قاف بالسكون . وقرأ الحسن ، وابن أبي إسحاق ، ونصر بن عاصم بكسر الفاء . وقرأ عيسى الثقفي بفتح الفاء . وقرأ هارون ، ومحمد بن السميفع بالضم . { بَلْ عَجِبُواْ أَن جَاءهُمْ مُّنذِرٌ مّنْهُمْ } « بل » للإضراب عن الجواب على اختلاف الأقوال ، و « أن » في موضع نصب على تقدير : لأن جاءهم . والمعنى : بل عجب الكفار؛ لأن جاءهم منذر منهم ، وهو محمد صلى الله عليه وسلم ، ولم يكتفوا بمجرّد الشك والردّ ، بل جعلوا ذلك من الأمور العجيبة ، وقيل : هو إضراب عن وصف القرآن بكونه مجيداً ، وقد تقدم تفسير هذا في سورة { ص } . ثم فسّر ما حكاه عنهم من كونهم عجبوا بقوله : { فَقَالَ الكافرون هذا شَىْء عَجِيبٌ } وفيه زيادة تصريح وإيضاح . قال قتادة : عجبهم أن دعوا إلى إله واحد ، وقيل : تعجبهم من البعث ، فيكون لفظ { هذا } إشارة إلى مبهم يفسره ما بعده من قوله : { أَءذَا مِتْنَا } إلخ ، والأوّل أولى . قال الرازي : الظاهر أن قولهم هذا إشارة إلى مجيء المنذر .

(7/24)

ثم قالوا : { أَءذَا مِتْنَا } وأيضاً قد وجُد ها هنا بعد الاستبعاد بالاستفهام أمر يؤدي معنى التعجب ، وهو قولهم : { ذَلِكَ رَجْعُ بَعِيدٌ } فإنه استبعاد وهو كالتعجب ، فلو كان التعجب بقولهم : { هذا شَىْء عَجِيبٌ } عائداً إلى قولهم : { أئذا } لكان كالتكرار ، فإن قيل : التكرار الصريح يلزم من قولك هذا شيء عجيب أنه يعود إلى مجيء المنذر ، فإن تعجبهم منه علم من قولهم : وعجبوا أن جاءهم ، فقوله : { هذا شَىْء عَجِيبٌ } يكون تكراراً ، فنقول ذلك ليس بتكرار بل هو تقرير؛ لأنه لما قال : { بل عجبوا } بصيغة الفعل وجاز أن يتعجب الإنسان مما لا يكون عجباً كقوله : { أَتَعْجَبِينَ مِنْ أَمْرِ الله } [ هود : 73 ] ويقال في العرف : لا وجه لتعجبك مما ليس بعجب ، فكأنهم لما عجبوا قيل لهم : لا معنى لتعجبكم ، فقالوا : { هذا شَىْء عَجِيبٌ } فكيف لا نعجب منه ، ويدلّ على ذلك قوله ها هنا : { فَقَالَ الكافرون } بالفاء ، فإنها تدلّ على أنه مترتب على ما تقدّم ، قرأ الجمهور { أئذا متنا } بالاستفهام . وقرأ ابن عامر في رواية عنه ، وأبو جعفر ، والأعمش ، والأعرج بهمزة واحدة ، فيحتمل الاستفهام كقراءة الجمهور ، وهمزة الاستفهام مقدّرة ، ويحتمل أن معناه الإخبار ، والعامل في الظرف مقدّر ، أي : أيبعثنا ، أو أنرجع إذا متنا لدلالة ما بعده عليه ، هذا على قراءة الجمهور ، وأما على القراءة الثانية ، فجواب « إذا » محذوف أي : رجعنا ، وقيل : ذلك رجع ، والمعنى : استنكارهم للبعث بعد موتهم ومصيرهم تراباً . ثم جزموا باستبعادهم للبعث ، فقالوا : { ذلك } أي : البعث { رَجْع بَعِيدٌ } أي : بعيد عن العقول ، أو الأفهام ، أو العادة ، أو الإمكان ، يقال : رجعته أرجعه رجعاً ، ورجع هو يرجع رجوعاً . ثم ردّ سبحانه ما قالوه ، فقال : { قَدْ عَلِمْنَا مَا تَنقُصُ الأرض مِنْهُمْ } أي : ما تأكل من أجسادهم ، فلا يضلّ عنا شيء من ذلك ، ومن أحاط علمه بكل شيء حتى انتهى إلى علم ما يذهب من أجساد الموتى في القبور لا يصعب عليه البعث ، ولا يستبعد منه ، وقال السديّ : النقص هنا الموت ، يقول : قد علمنا من يموت منهم ، ومن يبقى؛ لأن من مات دفن ، فكأن الأرض تنقص من الأموات ، وقيل المعنى : من يدخل في الإسلام من المشركين ، والأوّل أولى { وَعِندَنَا كتاب حَفِيظٌ } أي : حافظ لعدتّهم وأسمائهم ولكلّ شيء من الأشياء ، وهو اللوح المحفوظ ، وقيل : المراد بالكتاب هنا : العلم والإحصاء ، والأوّل أولى . وقيل : حفيظ بمعنى محفوظ ، أي : محفوظ من الشياطين ، أو محفوظ فيه كل شيء ، ثم أضرب سبحانه عن كلامهم الأول وانتقل إلى ما هو أشنع منه فقال : { بَلْ كَذَّبُواْ بالحق } فإنه تصريح منهم بالتكذيب بعد ما تقدّم عنهم من الاستبعاد ، والمراد بالحق هنا : القرآن . قال الماوردي في قول الجميع ، وقيل : هو الإسلام ، وقيل : محمد ، وقيل : النبوّة الثابتة بالمعجزات { لَمَّا جَاءهُمْ } أي : وقت مجيئه إليهم من غير تدبر ولا تفكر ولا إمعان نظر ، قرأ الجمهور بفتح اللام وتشديد الميم .

(7/25)

وقرأ الجحدري بكسر اللام وتخفيف الميم { فَهُمْ فِى أَمْرٍ مَّرِيجٍ } أي : مختلط مضطرب ، يقولون مرة ساحر ، ومرة شاعر ، ومرة كاهن ، قاله الزجاج ، وغيره . وقال قتادة : مختلف . وقال الحسن : ملتبس ، والمعنى متقارب ، وقيل : فاسد ، والمعاني متقاربة ، ومنه قولهم : مرجت أمانات الناس أي : فسدت ، ومرج الدين ، والأمر : اختلط { أَفَلَمْ يَنظُرُواْ إِلَى السماء فَوْقَهُمْ } الاستفهام للتقريع والتوبيخ ، أي : كيف غفلوا عن النظر إلى السماء فوقهم { كَيْفَ بنيناها } ، وجعلناها على هذه الصفة مرفوعة بغير عماد تعتمد عليه { وزيناها } بما جعلنا فيها من المصابيح { وَمَا لَهَا مِن فُرُوجٍ } أي : فتوق وشقوق وصدوع ، وهو جمع فرج ، ومنه قول امرىء القيس :
ويسدّ به فرجاً من دبر ... قال الكسائي : ليس فيها تفاوت ، ولا اختلاف ، ولا فتوق { والأرض مددناها } أي : بسطناها { وَأَلْقَيْنَا فِيهَا رواسي } أي : جبالاً ثوابت ، وقد تقدّم تفسير هذا في سورة الرعد . { وَأَنبَتْنَا فِيهَا مِن كُلّ زَوْجٍ بَهِيجٍ } أي : من كل صنف حسن ، وقد تقدّم تفسير هذا في سورة الحج . { تَبْصِرَةً وذكرى لِكُلّ عَبْدٍ مُّنِيبٍ } هما علتان لما تقدّم منتصبان بالفعل الأخير منها ، أو بمقدّر ، أي : فعلنا ما فعلنا للتبصير والتذكير ، قاله الزجاج . وقال أبو حاتم : انتصبا على المصدرية ، أي : جعلنا ذلك تبصرة وذكرى . والمنيب : الراجع إلى الله بالتوبة المتدبر في بديع صنعه ، وعجائب مخلوقاته . وفي سياق هذه الآيات تذكير لمنكري البعث ، وإيقاظ لهم عن سنة الغفلة ، وبيان لإمكان ذلك وعدم امتناعه ، فإن القادر على مثل هذه الأمور يقدر عليه ، وهكذا قوله : { وَنَزَّلْنَا مِنَ السماء مَاء مباركا } أي : نزّلنا من السحاب ماءً كثير البركة؛ لانتفاع الناس به في غالب أمورهم { فَأَنبَتْنَا بِهِ جنات } أي : أنبتنا بذلك الماء بساتين كثيرة { وَحَبَّ الحصيد } أي : ما يقتات ويحصد من الحبوب ، والمعنى : وحبّ الزرع الحصيد ، وخصّ الحبّ لأنه المقصود ، كذا قال البصريون . وقال الكوفيون : هو من باب إضافة الشيء إلى نفسه ، كمسجد الجامع ، حكاه الفرّاء . قال الضحاك : حبّ الحصيد : البرّ والشعير ، وقيل : كل حبّ يحصد ويدخر ويقتات { والنخل باسقات لَّهَا طَلْعٌ نَّضِيدٌ } هو معطوف على { جنات } أي : وأنبتنا به النخل ، وتخصيصها بالذكر مع دخولها في الجنات للدلالة على فضلها على سائر الأشجار ، وانتصاب { باسقات } على الحال ، وهي حال مقدّرة؛ لأنها وقت الإنبات لم تكن باسقة . قال مجاهد ، وعكرمة ، وقتادة : الباسقات : الطوال ، وقال سعيد بن جبير : مستويات . وقال الحسن ، وعكرمة ، والفراء : مواقير حوامل ، يقال للشاة إذا بسقت : ولدت ، والأشهر في لغة العرب الأوّل ، يقال : بسقت النخلة بسوقاً : إذا طالت ، ومنه قول الشاعر :

(7/26)

لنا خمر وليست خمر كرم ... ولكن من نتاج الباسقات
كرام في السماء ذهبن طولا ... وفات ثمارها أيدي الجناة
وجملة : { لَّهَا طَلْعٌ نَّضِيدٌ } في محل نصب على الحال من { النخل } ، الطلع : هو أوّل ما يخرج من ثمر النخل ، يقال : طلع الطلع طلوعاً ، والنضيد : المتراكب الذي نضد بعضه على بعض ، وذلك قبل أن ينفتح فهو نضيد في أكمامه فإذا خرج من أكمامه ، فليس بنضيد { رّزْقاً لّلْعِبَادِ } انتصابه على المصدرية ، أي : رزقناهم رزقاً ، أو على العلة ، أي : أنبتنا هذه الأشياء للرزق { وَأَحْيَيْنَا بِهِ بَلْدَةً مَّيْتاً } أي : أحيينا بذلك الماء بلدة مجدبة لا ثمار فيها ولا زرع ، وجملة { كذلك الخروج } مستأنفة لبيان أن الخروج من القبور عند البعث كمثل هذا الإحياء الذي أحيا الله به الأرض الميتة ، قرأ الجمهور : { ميتاً } على التخفيف ، وقرأ أبو جعفر ، وخالد بالتثقيل . ثم ذكر سبحانه الأمم المكذبة ، فقال : { كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وأصحاب الرس } هم قوم شعيب كما تقدّم بيانه ، وقيل : هم الذين جاءهم من أقصى المدينة رجل يسعى ، وهم من قوم عيسى ، وقيل : هم أصحاب الأخدود . والرسّ : إما موضع نسبوا إليه ، أو فعل ، وهو حفر البئر ، يقال رسّ : إذا حفر بئراً { وَثَمُودُ وَعَادٌ وفِرْعَوْنُ } أي : فرعون وقومه { وإخوان لُوطٍ } جعلهم إخوانه لأنهم كانوا أصهاره ، وقيل : هم من قوم إبراهيم ، وكانوا من معارف لوط { وأصحاب الأيكة } تقدّم الكلام على الأيكة ، واختلاف القراء فيها في سورة الشعراء مستوفى ، ونبيهم الذي بعثه الله إليهم شعيب { وَقَوْمُ تُّبَّعٍ } هو تبع الحميري الذي تقدّم ذكره في قوله : { أَهُمْ خَيْرٌ أَمْ قَوْمُ تُبَّعٍ } [ الدخان : 37 ] واسمه سعد أبو كرب ، وقيل : أسعد . قال قتادة : ذمّ الله قوم تبع ، ولم يذمه { كُلٌّ كَذَّبَ الرسل } التنوين عوض عن المضاف إليه ، أي : كل واحد من هؤلاء كذب رسوله الذي أرسله الله إليه ، وكذب ما جاء به من الشرع ، واللام في { الرسل } تكون للعهد ، ويجوز أن تكون للجنس ، أي : كل طائفة من هذه الطوائف كذبت جميع الرسل ، وإفراد الضمير في { كذب } باعتبار لفظ { كل } ، وفي هذا تسلية لرسول الله صلى الله عليه وسلم ؛ كأنه قيل له : لا تحزن ، ولا تكثر غمك لتكذيب هؤلاء لك ، فهذا شأن من تقدّمك من الأنبياء ، فإن قومهم كذبوهم ، ولم يصدّقهم إلاّ القليل منهم { فَحَقَّ وَعِيدِ } أي : وجب عليهم وعيدي ، وحقّت عليهم كلمة العذاب ، وحل بهم ما قدّره الله عليهم من الخسف ، والمسخ ، والإهلاك بالأنواع التي أنزلها الله بهم من عذابه . { أَفَعَيِينَا بالخلق الأول } الاستفهام للتقريع والتوبيخ ، والجملة مستأنفة لتقرير أمر البعث الذي أنكرته الأمم ، أي : أفعجزنا بالخلق حين خلقناهم أوّلاً ولم يكونوا شيئًا ، فكيف نعجز عن بعثهم ، يقال : عييت بالأمر : إذا عجزت عنه ، ولم أعرف وجهه .

(7/27)

قرأ الجمهور بكسر الياء الأولى بعدها ياء ساكنة . وقرأ ابن أبي عبلة بتشديد الياء من غير إشباع . ثم ذكر أنهم في شكّ من البعث ، فقال : { بَلْ هُمْ فِى لَبْسٍ مّنْ خَلْقٍ جَدِيدٍ } أي : في شك وحيرة واختلاط من خلق مستأنف ، وهو بعث الأموات ، ومعنى الإضراب : أنهم غير منكرين لقدرة الله على الخلق الأوّل { بَلْ هُمْ فِى لَبْسٍ مّنْ خَلْقٍ جَدِيدٍ } .
وقد أخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { ق } قال : هو اسم من أسماء الله . وأخرج ابن أبي حاتم عنه قال : خلق الله من وراء هذه الأرض بحراً محيطاً ، ثم خلق وراء ذلك جبلاً يقال له : قاف السماء الدنيا مرفرفة عليه ، ثم خلق من وراء ذلك الجبل أرضاً مثل تلك الأرض سبع مرات ، ثم خلق من وراء ذلك بحراً محيطاً بها ، ثم خلق وراء ذلك جبلاً يقال له : قاف السماء الثانية مرفوعة عليه ، حتى عدّ سبع أرضين ، وسبعة أبحر ، وسبعة أجبل ، وسبع سموات ، قال : وذلك قوله : { والبحر يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ } [ لقمان : 27 ] قال ابن كثير : لا يصح سنده عن ابن عباس . وقال أيضاً : وفيه انقطاع . وأخرج ابن أبي الدنيا وأبو الشيخ عنه أيضاً قال : هو جبل وعروقه إلى الصخرة التي عليها الأرض ، فإذا أراد الله أن يزلزل قرية أمر ذلك الجبل ، فحرّك ذلك العرق الذي يلي تلك القرية فيزلزلها ويحركها ، فمن ثم يحرك القرية دون القرية . وأخرج عبد بن حميد ، وابن أبي حاتم عنه أيضاً { والقرءان المجيد } قال : الكريم ، وأخرج ابن أبي حاتم عنه أيضاً قال : القرآن المجيد ليس شيء أحسن منه ولا أفضل . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً : { قَدْ عَلِمْنَا مَا تَنقُصُ الأرض مِنْهُمْ } قال : أجسادهم وما يذهب منها . وأخرج ابن جرير عنه أيضاً في الآية قال : ما تأكل من لحومهم وعظامهم وأشعارهم . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عنه أيضاً قال : المريج : الشيء المتغير . وأخرج الحاكم وصححه ، وابن مردويه عن قطبة قال : سمعت النبيّ صلى الله عليه وسلم يقرأ في الصبح : { ق } ، فلما أتى على هذه الآية : { والنخل باسقات } فجعلت أقول : ما بسوقها؟ قال : « طولها » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عن ابن عباس في قوله : { والنخل باسقات } قال : الطول . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { لَّهَا طَلْعٌ نَّضِيدٌ } قال : متراكم بعضه على بعض . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً في قوله : { أَفَعَيِينَا بالخلق الأول } يقول : لم يعيينا الخلق الأوّل ، وفي قوله : { بَلْ هُمْ فِى لَبْسٍ مّنْ خَلْقٍ جَدِيدٍ } في شكّ من البعث .

(7/28)

وَلَقَدْ خَلَقْنَا الْإِنْسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ (16) إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ (17) مَا يَلْفِظُ مِنْ قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ (18) وَجَاءَتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنْتَ مِنْهُ تَحِيدُ (19) وَنُفِخَ فِي الصُّورِ ذَلِكَ يَوْمُ الْوَعِيدِ (20) وَجَاءَتْ كُلُّ نَفْسٍ مَعَهَا سَائِقٌ وَشَهِيدٌ (21) لَقَدْ كُنْتَ فِي غَفْلَةٍ مِنْ هَذَا فَكَشَفْنَا عَنْكَ غِطَاءَكَ فَبَصَرُكَ الْيَوْمَ حَدِيدٌ (22) وَقَالَ قَرِينُهُ هَذَا مَا لَدَيَّ عَتِيدٌ (23) أَلْقِيَا فِي جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ (24) مَنَّاعٍ لِلْخَيْرِ مُعْتَدٍ مُرِيبٍ (25) الَّذِي جَعَلَ مَعَ اللَّهِ إِلَهًا آَخَرَ فَأَلْقِيَاهُ فِي الْعَذَابِ الشَّدِيدِ (26) قَالَ قَرِينُهُ رَبَّنَا مَا أَطْغَيْتُهُ وَلَكِنْ كَانَ فِي ضَلَالٍ بَعِيدٍ (27) قَالَ لَا تَخْتَصِمُوا لَدَيَّ وَقَدْ قَدَّمْتُ إِلَيْكُمْ بِالْوَعِيدِ (28) مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلَّامٍ لِلْعَبِيدِ (29) يَوْمَ نَقُولُ لِجَهَنَّمَ هَلِ امْتَلَأْتِ وَتَقُولُ هَلْ مِنْ مَزِيدٍ (30) وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ (31) هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ (32) مَنْ خَشِيَ الرَّحْمَنَ بِالْغَيْبِ وَجَاءَ بِقَلْبٍ مُنِيبٍ (33) ادْخُلُوهَا بِسَلَامٍ ذَلِكَ يَوْمُ الْخُلُودِ (34) لَهُمْ مَا يَشَاءُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ (35)

قوله : { وَلَقَدْ خَلَقْنَا الإنسان وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ } هذا كلام مبتدأ يتضمن ذكر بعض القدرة الربانية ، والمراد بالإنسان : الجنس ، وقيل : آدم ، والوسوسة هي في الأصل الصوت الخفيّ ، والمراد بها هنا : ما يختلج في سرّه وقلبه وضميره ، أي : نعلم ما يخفي ، ويكنّ في نفسه ، ومن استعمال الوسوسة في الصوت الخفيّ قول الأعشى :
تسمع للحلى وسواساً إذا انصرفت ... فاستعمل لما خفي من حديث النفس { وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الوريد } هو حبل العاتق ، وهو ممتد من ناحية حلقه إلى عاتقه ، وهما وريدان من عن يمين وشمال . وقال الحسن : الوريد : الوتين ، وهو عرق معلق بالقلب ، وهو تمثيل للقرب بقرب ذلك العرق من الإنسان ، أي : نحن أقرب إليه من حبل وريده ، والإضافة بيانية ، أي : حبل هو الوريد . وقيل : الحبل هو نفس الوريد ، فهو من باب مسجد الجامع . ثم ذكر سبحانه أنه مع علمه به وكل به ملكين يكتبان ، ويحفظان عليه عمله إلزاماً للحجة فقال : { إِذْ يَتَلَقَّى المتلقيان } الظرف منتصب بما في { أَقْرَبُ } من معنى الفعل ، ويجوز أن يكون منصوباً بمقدّر هو اذكر ، والمعنى : أنه أقرب إليه من حبل وريده حين يتلقى { المتلقيان } ، وهما الملكان الموكلان به ما يلفظ به ، وما يعمل به ، أي : يأخذان ذلك ويثبتانه ، والتلقي : الأخذ ، أي : نحن أعلم بأحواله غير محتاجين إلى الحفظة الموكلين به ، وإنما جعلنا ذلك إلزاماً للحجة ، وتوكيداً للأمر . قال الحسن ، وقتادة ، ومجاهد : المتلقيان ملكان يتلقيان عملك أحدهما عن يمينك يكتب حسناتك ، والآخر عن شمالك يكتب سيئاتك . وقال مجاهد أيضاً : وكل الله بالإنسان ملكين بالليل ، وملكين بالنهار يحفظان عمله ، ويكتبان أثره { عَنِ اليمين وَعَنِ الشمال قَعِيدٌ } إنما قال { قعيد } ، ولم يقل قعيدان وهما اثنان؛ لأن المراد : عن اليمين قعيد وعن الشمال قعيد ، فحذف الأوّل لدلالة الثاني عليه ، كذا قال سيبويه كقول الشاعر :
نحن بما عندنا وأنت بما ... عندك راض والرأي مختلف
وقال الفرزدق :
وأتى وكان وكنت غير عذور ... أي : وكان غير عذور ، وكنت غير عذور ، وقال الأخفش ، والفراء : إن لفظ قعيد يصلح للواحد والاثنين والجمع ولا يحتاج إلى تقدير في الأوّل . قال الجوهري ، غيره من أئمة اللغة والنحو : فعيل وفعول مما يستوي فيه الواحد والاثنان والجمع ، والقعيد المقاعد كالجليس بمعنى المجالس { مَّا يَلْفِظُ مِن قَوْلٍ إِلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ } أي : ما يتكلم من كلام ، فيلفظه ويرميه من فيه إلاّ لديه أي : لدى ذلك اللافظ رقيب أي : ملك يرقب قوله ويكتبه ، والرقيب : الحافظ المتتبع لأمور الإنسان الذي يكتب ما يقوله من خير وشر ، فكاتب الخير هو ملك اليمين ، وكاتب الشرّ ملك الشمال . والعتيد : الحاضر المهيأ .

(7/29)

قال الجوهري : العتيد الحاضر المهيأ ، يقال : عتده تعتيداً وأعتده اعتداداً أي : أعده ، ومنه { وَأَعْتَدَتْ لَهُنَّ متكأ } [ يوسف : 31 ] والمراد هنا : أنه معدّ للكتابة مهيأ لها { وَجَاءتْ سَكْرَةُ الْمَوْتِ بِالْحَقّ } لما بيّن سبحانه أن جميع أعمالهم محفوظة مكتوبة ذكر بعده ما ينزل بهم من الموت ، والمراد بسكرة الموت : شدّته وغمرته التي تغشى الإنسان ، وتغلب على عقله ، ومعنى { بالحق } : أنه عند الموت يتضح له الحق ، ويظهر له صدق ما جاءت به الرسل من الإخبار بالبعث والوعد والوعيد ، وقيل : الحق هو الموت ، وقيل : في الكلام تقديم وتأخير ، أي : وجاءت سكرة الحق بالموت ، وكذا قرأ أبو بكر الصديق ، وابن مسعود . والسكرة : هي الحق ، فأضيفت إلى نفسها لاختلاف اللفظين ، وقيل : الباء للملابسة كالتي في قوله : { تَنبُتُ بالدهن } [ المؤمنون : 20 ] أي : ملتبسة بالحق ، أي : بحقيقة الحال ، والإشارة بقوله : { ذلك } إلى الموت ، والحيد : الميل ، أي : ذلك الموت الذي كنت تميل عنه ، وتفرّ منه ، يقال : حاد عن الشيء يحيد حيوداً ، وحيدة وحيدودة : مال عنه وعدل ، ومنه قول طرفة :
أبو منذر رمت الوفاء فهبته ... وحدت كما حاد البعير عن الدحض
وقال الحسن : تحيد : تهرب { وَنُفِخَ فِى الصور } عبّر عنه بالماضي؛ لتحقق وقوعه ، وهذه هي النفخة الآخرة للبعث { ذَلِكَ يَوْم الوعيد } أي : ذلك الوقت الذي يكون فيه النفخ في الصور يوم الوعيد الذي أوعد الله به الكفار . قال مقاتل : يعني بالوعيد : العذاب في الآخرة ، وخصّص الوعيد مع كون اليوم هو يوم الوعد والوعيد جميعاً لتهويله . { وَجَاءتْ كُلُّ نَفْسٍ مَّعَهَا سَائِقٌ وَشَهِيدٌ } أي : جاءت كل نفس من النفوس معها من يسوقها ، ومن يشهد لها ، أو عليها .
واختلف في السائق والشهيد ، فقال الضحاك : السائق من الملائكة ، والشهيد من أنفسهم ، يعني : الأيدي والأرجل . وقال الحسن ، وقتادة : سائق يسوقها ، وشاهد يشهد عليها بعملها ، وقال ابن مسلم : السائق : قرينها من الشياطين ، سمي سائقاً لأنه يتبعها وإن لم يحثها . وقال مجاهد : السائق والشهيد ملكان . وقيل : السائق : الملك ، والشهيد : العمل ، وقيل : السائق : كاتب السيئات ، والشهيد : كاتب الحسنات ، ومحل الجملة النصب على الحال { لَّقَدْ كُنتَ فِى غَفْلَةٍ مّنْ هذا } أي : يقال له : لقد كنت في غفلة من هذا ، والجملة في محل نصب على الحال من { نفس } ، أو مستأنفة كأنه قيل : ما يقال له ، قال الضحاك : المراد بهذا : المشركون؛ لأنهم كانوا في غفلة من عواقب أمورهم . وقال ابن زيد : الخطاب للنبيّ صلى الله عليه وسلم ، أي : لقد كنت يا محمد في غفلة من الرسالة . وقال أكثر المفسرين : المراد به جميع الخلق برّهم ، وفاجرهم ، واختار هذا ابن جرير . قرأ الجمهور بفتح التاء من { كنت } ، وفتح الكاف في { غطاءك } ، و { بصرك } حملاً على ما في لفظ { كل } من التذكير . وقرأ الجحدري ، وطلحة بن مصرف بالكسر في الجميع على أن المراد النفس { فَكَشَفْنَا عَنكَ غِطَاءكَ } الذي كان في الدنيا ، يعني : رفعنا الحجاب الذي كان بينك وبين أمور الآخرة ، ورفعنا ما كنت فيه من الغفلة عن ذلك { فَبَصَرُكَ اليوم حَدِيدٌ } أي : نافذ تبصر به ما كان يخفى عليك في الدنيا .

(7/30)

قال السديّ : المراد بالغطاء : أنه كان في بطن أمه فولد ، وقيل : إنه كان في القبر فنشر ، والأوّل أولى . والبصر قيل : هو بصر القلب ، وقيل : بصر العين ، وقال مجاهد : بصرك إلى لسان ميزانك حين توزن حسناتك وسيئاتك ، وبه قال الضحاك . { وَقَالَ قَرِينُهُ هذا مَا لَدَىَّ عَتِيدٌ } أي قال الملك الموكل به : هذا ما عندي من كتاب عملك عتيد حاضر قد هيأته ، كذا قال الحسن ، وقتادة ، والضحاك . وقال مجاهد : إن الملك يقول للربّ سبحانه : هذا الذي وكلتني به من بني آدم قد أحضرته ، وأحضرت ديوان عمله . وروي عنه أنه قال : إن قرينه من الشياطين يقول ذلك أي : هذا ما قد هيأته لك بإغوائي وإضلالي . وقال ابن زيد : إن المراد هنا قرينه من الإنس ، وعتيد مرفوع على أنه صفة لما إن كانت موصوفة ، وإن كانت موصولة فهو خبر بعد خبر ، أو خبر مبتدأ محذوف { أَلْقِيَا فِى جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ } هذا خطاب من الله عزّ وجلّ للسائق والشهيد . قال الزجاج : هذا أمر للملكين الموكلين به وهما السائق ، والشاهد : كل كفار للنعم عنيد مجانب للإيمان { مَّنَّاعٍ لّلْخَيْرِ } لا يبذل خيراً { مُعْتَدٍ } ظالم لا يقرّ بتوحيد الله { مُرِيبٍ } شاكّ في الحق ، من قولهم أراب الرجل : إذا صار ذا ريب . وقيل : هو خطاب للملكين من خزنة النار ، وقيل : هو خطاب لواحد على تنزيل تثنية الفاعل منزلة تثنية الفعل وتكريره . قال الخليل ، والأخفش : هذا كلام العرب الصحيح أن يخاطب الواحد بلفظ الاثنين يقولون : ارحلاها وازجراها ، وخذاه وأطلقاه للواحد . قال الفراء : العرب تقول للواحد : قوما عنا . وأصل ذلك أن أدنى أعوان الرجل في إبله وغنمه ورفقته في سفره اثنان ، فجرى كلام الرجل للواحد على ذلك ، ومنه قولهم للواحد في الشعر : خليليّ كما قال امرؤ القيس :
خليلي مرّا بي على أم جندب ... نقض لبانات الفؤاد المعذب
وقوله :
قفا نبك من ذكرى حبيب ومنزل ... بسقط اللوى بين الدخول فحومل
وقول الآخر :
فإن تزجراني يابن عفان أنزجر ... وإن تدعواني أحم عرضاً ممنعا
قال المازني : قوله : { أَلْقِيَا } يدل على ألق ألق . قال المبرد : هي تثنية على التوكيد ، فناب ألقيا مناب ألق ألق . قال مجاهد ، وعكرمة : العنيد : المعاند للحق ، وقيل : المعرض عن الحق ، يقال : عند يعند بالكسر عنوداً : إذا خالف الحق { الذى جَعَلَ مَعَ الله إلها ءاخَرَ } يجوز أن يكون بدلاً من { كل } ، أو منصوباً على الذم ، أو بدلاً من { كفار } ، أو مرفوعاً بالابتداء ، أو الخبر { فألقياه فِى العذاب الشديد } تأكيد للأمر الأول ، أو بدل منه { قَالَ قرِينُهُ رَبَّنَا مَا أَطْغَيْتُهُ } هذه الجملة مستأنفة لبيان ما يقوله القرين ، والمراد بالقرين هنا : الشيطان الذي قيض لهذا الكافر ، أنكر أن يكون أطغاه ، ثم قال : { ولكن كَانَ فِى ضلال بَعِيدٍ } أي : عن الحق فدعوته ، فاستجاب لي ، ولو كان من عبادك المخلصين لم أقدر عليه ، وقيل : إن قرينه الملك الذي كان يكتب سيئاته ، وإن الكافر يقول : ربّ إنه أعجلني فيجيبه بهذا ، كذا قال مقاتل ، وسعيد بن جبير ، والأوّل أولى ، وبه قال الجمهور .

(7/31)

{ قَالَ لاَ تَخْتَصِمُواْ لَدَىَّ } هذه الجملة مستأنفة جواب سؤال مقدّر؛ كأنه قيل : فماذا قال الله؟ فقيل : { قَالَ لاَ تَخْتَصِمُواْ لَدَىَّ } يعني : الكافرين وقرناءهم ، نهاهم سبحانه عن الاختصام في موقف الحساب ، وجملة : { وَقَدْ قَدَّمْتُ إِلَيْكُم بالوعيد } في محل نصب على الحال ، أي : والحال أن قد قدّمت إليكم بالوعيد بإرسال الرسل ، وإنزال الكتب ، والباء في { بالوعيد } مزيدة للتأكيد ، أو على تضمين قدّم معنى تقدّم { مَا يُبَدَّلُ القول لَدَىَّ } أي : لا خلف لوعدي ، بل هو كائن لا محالة ، وقد قضيت عليكم بالعذاب ، فلا تبديل له ، وقيل : هذا القول هو قوله : { مَن جَاء بالحسنة فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بالسيئة فَلاَ يُجْزَى إِلاَّ مِثْلَهَا } [ الأنعام : 160 ] وقيل : هو قوله : « لأمْلأنَّ جَهَنَّمَ مِنَ الجنة والناس أَجْمَعِينَ » [ السجدة : 13 ] وقال الفراء ، وابن قتيبة : معنى الآية : أنه ما يكذب عندي بزيادة في القول ، ولا ينقص منه لعلمي بالغيب ، وهو قول الكلبي . واختاره الواحدي ، لأنه قال : { لَدَىَّ } ولم يقل وما يبدل قولي ، والأوّل أولى . وقيل : إن مفعول { قدّمت إليكم } هو ما { يبدّل } أي : وقد قدّمت إليكم هذا القول ملتبساً بالوعيد ، وهذا بعيد جداً { وَمَا أَنَاْ بظلام لّلْعَبِيدِ } أي : لا أعذبهم ظلماً بغير جرم اجترموه ، ولا ذنب أذنبوه . ولما كان نفي الظلام لا يستلزم نفي مجرّد الظلم قيل : إنه هنا بمعنى : الظالم ، كالثمار بمعنى الثامر . وقيل : إن صيغة المبالغة لتأكيد هذا المعنى بإبراز ما ذكر من التعذيب بغير ذنب في معرض المبالغة في الظلم . وقيل : صيغة المبالغة لرعاية جمعية العبيد من قولهم فلان ظالم لعبده ، وظلام لعبيده ، وقيل غير ذلك ، وقد تقدّم الكلام على هذا في سورة آل عمران ، وفي سورة الحج . { يَوْمَ نَقُولُ لِجَهَنَّمَ هَلِ امتلأت وَتَقُولُ هَلْ مِن مَّزِيدٍ } قرأ الجمهور { نقول } بالنون ، وقرأ نافع وأبو بكر بالياء ، وقرأ الحسن : ( أقول ) . وقرأ الأعمش : ( يقال ) ، والعامل في الظرف { مَا يُبَدَّلُ القول لَدَىَّ } ، أو محذوف أي : اذكر ، أو أنذرهم ، وهذا الكلام على طريقة التمثيل والتخييل ، ولا سؤال ولا جواب ، كذا قيل ، والأولى أنه على طريقة التحقيق ، ولا يمنع من ذلك عقل ولا شرع .

(7/32)

قال الواحدي : قال المفسرون : أراها الله تصديق قوله : { لأمْلأنَّ جَهَنَّمَ } [ هود : 119 ] فلما امتلأت قال لها : { هَلِ امتلأت وَتَقُولُ هَلْ مِن مَّزِيدٍ } أي : قد امتلأت ولم يبق في موضع لم يمتلىء ، وبهذا قال عطاء ، ومجاهد ، ومقاتل بن سليمان . وقيل : إن هذا الاستفهام بمعنى الاستزادة ، أي : إنها تطلب الزيادة على من قد صار فيها . وقيل : إن المعنى أنها طلبت أن يزاد في سعتها؛ لتضايقها بأهلها ، والمزيد إما مصدر كالمحيد ، أو اسم مفعول كالمنيع ، فالأول بمعنى هل من زيادة؟ والثاني بمعنى هل من شيء تزيدونيه؟ ثم لما فرغ من بيان حال الكافرين شرع في بيان حال المؤمنين ، فقال : { وَأُزْلِفَتِ الجنة لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ } أي : قربت للمتقين تقريباً غير بعيد ، أو مكان غير بعيد منهم بحيث يشاهدونها في الموقف ، وينظرون ما فيها مما لا عين رأت ، ولا أذن سمعت ، ولا خطر على قلب بشر ، ويجوز أن يكون انتصاب { غَيْرَ بَعِيدٍ } على الحال . وقيل المعنى : أنها زينت قلوبهم في الدنيا بالترغيب والترهيب ، فصارت قريبة من قلوبهم ، والأوّل أولى . والإشارة بقوله : { هذا مَا تُوعَدُونَ } إلى الجنة التي أزلفت لهم على معنى : هذا الذي ترونه من فنون نعيمها ما توعدون ، والجملة بتقدير القول ، أي : ويقال لهم : هذا ما توعدون . قرأ الجمهور { توعدون } بالفوقية ، وقرأ ابن كثير بالتحتية { لِكُلّ أَوَّابٍ حَفِيظٍ } هو بدل من { للمتقين } بإعادة الخافض ، أو متعلق بقول محذوف هو حال ، أي : مقولاً لهم لكل أوّاب ، والأوّاب : الرجاع إلى الله تعالى بالتوبة عن المعصية ، وقيل : هو المسبح ، وقيل : هو الذاكر لله في الخلوة . قال الشعبي ، ومجاهد : هو الذي يذكر ذنوبه في الخلوة ، فيستغفر الله منها . وقال عبيد بن عمير : هو الذي لا يجلس مجلساً حتى يستغفر الله فيه ، والحفيظ : هو الحافظ لذنوبه حتى يتوب منها . وقال قتادة : هو الحافظ لما استودعه الله من حقه ونعمته ، قاله مجاهد . وقيل : هو الحافظ لأمر الله . وقال الضحاك : هو الحافظ لوصية الله له بالقبول . { مَّنْ خَشِىَ الرحمن بالغيب } الموصول في محل جر بدلاً ، أو بياناً { لكل أوّاب } وقيل : يجوز أن يكون بدلاً بعد بدل من المتقين ، وفيه نظر؛ لأنه لا يتكرر البدل والمبدل منه واحد ، ويجوز أن يكون في محل رفع على الاستئناف ، والخبر { ادخلوها } بتقدير : يقال لهم : ادخلوها ، والخشية بالغيب : أن يخاف الله ولم يكن رآه . وقال الضحاك ، والسديّ : يعني : في الخلوة حيث لا يراه أحد . قال الحسن : إذا أرخى الستر وأغلق الباب ، و { بالغيب } متعلق بمحذوف هو حال ، أو صفة لمصدر { خشي } { وَجَاء بِقَلْبٍ مُّنِيبٍ } أي : راجع إلى الله مخلص لطاعته ، وقيل : المنيب : المقبل على الطاعة ، وقيل : السليم { ادخلوها } هو بتقدير القول ، أي : يقال لهم : ادخلوها ، والجمع باعتبار معنى « من » أي : ادخلوا الجنة { بِسَلامٍ } أي : بسلامة من العذاب .

(7/33)

وقيل : بسلام من الله وملائكته ، وقيل : بسلامة من زوال النعم ، وهو متعلق بمحذوف هو حال ، أي : ملتبسين بسلام ، والإشارة بقوله : { ذلك } إلى زمن ذلك اليوم ، كما قال أبو البقاء ، وخبره { يَوْمُ الخلود } وسماه يوم الخلود لأنه لا انتهاء له ، بل هو دائم أبداً { لَهُم مَّا يَشَاءونَ فِيهَا } أي : في الجنة ما تشتهي أنفسهم ، وتلذ أعينهم من فنون النعم وأنواع الخير { وَلَدَيْنَا مَزِيدٌ } من النعم التي لم تخطر لهم على بال ، ولا مرّت لهم في خيال .
وقد أخرج ابن مردويه عن أبي سعيد ، عن النبيّ صلى الله عليه وسلم قال : «نزل الله من ابن آدم أربع منازل : هو أقرب إليه من حبل الوريد ، وهو يحول بين المرء وقلبه ، وهو آخذ بناصية كل دابة ، وهو معهم أينما كانوا» . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { مِنْ حَبْلِ الوريد } قال : عروق العنق . وأخرج ابن المنذر عنه قال : هو نياط القلب . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً ، في قوله : { مَّا يَلْفِظُ مِن قَوْلٍ إِلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ } قال : يكتب كل ما تكلم به من خير أو شرّ حتى إنه ليكتب قوله : أكلت ، شربت ، ذهبت ، جئت ، رأيت ، حتى إذا كان يوم الخميس عرض قوله وعمله فأقرّ منه ما كان من خير أو شرّ وألقى سائره ، فذلك قوله : { يَمْحُو الله مَا يَشَاء وَيُثْبِتُ } [ الرعد : 39 ] . وأخرج ابن أبي شيبة ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه من طريق عكرمة عن ابن عباس في الآية قال : إنما يكتب الخير والشرّ ، لا يكتب يا غلام اسرج الفرس ، يا غلام اسقني الماء . وقد ثبت في الصحيحين وغيرهما ، عن النبيّ صلى الله عليه وسلم أنه قال : " إن الله غفر لهذه الأمة ما حدّثت به أنفسها ما لم تعمل ، أو تكلم " وأخرج ابن أبي شيبة ، وأحمد في الزهد ، والحكيم الترمذي ، وأبو نعيم ، والبيهقي في الشعب عن عمرو بن ذرّ قال : قال رسول الله صلى الله عليه وسلم : " إن الله عند لسان كل قائل ، فليتق الله عبد ، ولينظر ما يقول " وأخرج الحكيم الترمذي عن ابن عباس مرفوعاً مثله . وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم في الكنى ، وابن مردويه ، والبيهقي في البعث ، وابن عساكر عن عثمان بن عفان أنه قرأ { وَجَاءتْ كُلُّ نَفْسٍ مَّعَهَا سَائِقٌ وَشَهِيدٌ } قال : سائق يسوقها إلى أمر الله ، وشهيد يشهد عليها بما عملت . وأخرج ابن المنذر ، وابن أبي حاتم ، والحاكم في الكنى ، وابن مردويه ، والبيهقي في البعث عن أبي هريرة في الآية قال : السائق : الملك ، والشهيد : العمل .

(7/34)

وأخرج ابن جرير عن ابن عباس في الآية قال : السائق من الملائكة ، والشهيد شاهد عليه من نفسه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه { لَّقَدْ كُنتَ فِى غَفْلَةٍ مّنْ هذا } قال : هو الكافر . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً { فَكَشَفْنَا عَنكَ غِطَاءكَ } قال : الحياة بعد الموت . وأخرج ابن جرير عنه أيضاً ، و { قَالَ قرِينُهُ } قال : شيطانه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم في قوله : { لاَ تَخْتَصِمُواْ لَدَىَّ } قال : إنهم اعتذروا بغير عذر ، فأبطل الله حجتهم ، وردّ عليهم قولهم . وأخرج ابن أبي حاتم عنه أيضاً . في قوله : { وَمَا أَنَاْ بظلام لّلْعَبِيدِ } قال : ما أنا بمعذّب من لم يجترم . وأخرج ابن أبي حاتم عنه أيضاً . في قوله : { يَوْمَ نَقُولُ لِجَهَنَّمَ هَلِ امتلأت وَتَقُولُ هَلْ مِن مَّزِيدٍ } قال : وهل فيّ من مكان يزاد فيّ؟ وأخرج البخاري ، ومسلم ، وغيرهما عن أنس قال : قال رسول الله صلى الله عليه وسلم : « لا تزال جهنم يلقى فيها ، وتقول : هل من مزيد حتى يضع ربّ العزّة فيها قدمه ، فينزوي بعضها إلى بعض ، وتقول : قط قط ، وعزّتك وكرمك ، ولا يزال في الجنة فضل حتى ينشىء الله لها خلقاً آخر ، فيسكنهم في فضول الجنة » وأخرجا أيضاً من حديث أبي هريرة نحوه ، وفي الباب أحاديث . وأخرج ابن جرير ، والبيهقي في الشعب عن ابن عباس في قوله : { لِكُلّ أَوَّابٍ حَفِيظٍ } قال : حفظ ذنوبه حتى رجع عنها . وأخرج البزار ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في البعث والنشور عن أنس ، في قوله : { وَلَدَيْنَا مَزِيدٌ } قال : يتجلى لهم الربّ تبارك وتعالى في كل جمعة . وأخرج البيهقي في الرؤية ، والديلمي عن عليّ في الآية قال : يتجلى لهم الربّ عزّ وجلّ ، وفي الباب أحاديث .

(7/35)

وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِنْ قَرْنٍ هُمْ أَشَدُّ مِنْهُمْ بَطْشًا فَنَقَّبُوا فِي الْبِلَادِ هَلْ مِنْ مَحِيصٍ (36) إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَنْ كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ (37) وَلَقَدْ خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِنْ لُغُوبٍ (38) فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ (39) وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَأَدْبَارَ السُّجُودِ (40) وَاسْتَمِعْ يَوْمَ يُنَادِ الْمُنَادِ مِنْ مَكَانٍ قَرِيبٍ (41) يَوْمَ يَسْمَعُونَ الصَّيْحَةَ بِالْحَقِّ ذَلِكَ يَوْمُ الْخُرُوجِ (42) إِنَّا نَحْنُ نُحْيِي وَنُمِيتُ وَإِلَيْنَا الْمَصِيرُ (43) يَوْمَ تَشَقَّقُ الْأَرْضُ عَنْهُمْ سِرَاعًا ذَلِكَ حَشْرٌ عَلَيْنَا يَسِيرٌ (44) نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ وَمَا أَنْتَ عَلَيْهِمْ بِجَبَّارٍ فَذَكِّرْ بِالْقُرْآَنِ مَنْ يَخَافُ وَعِيدِ (45)

خوّف سبحانه أهل مكة بما اتفق للقرون الماضية { قَبْلَهُمْ } أي : قبل قريش ومن وافقهم { مّن قَرْنٍ } أي : من أمة { هُمْ أَشَدُّ مِنْهُم بَطْشاً } أي : قوة ، كعاد وثمود ، وغيرهما { فَنَقَّبُواْ فِى البلاد } أي : ساروا وتقلبوا فيها وطافوا بقاعها وأصله من النقب ، وهو الطريق . قال مجاهد : ضربوا وطافوا . وقال النضر بن شميل : دوّروا ، وقال المؤرج : تباعدوا . والأوّل أولى ، ومنه قول امرىء القيس :
وقد نقبت في الآفاق حتى ... رضيت من الغنيمة بالإياب
ومنه قول الحارث بن حلزة :
نقبوا في البلاد من حذر المو ... ت وجالوا في الأرض كل مجال
وقرأ ابن عباس ، والحسن ، وأبو العالية ، وأبو عمرو في رواية : ( نقبوا ) بفتح القاف مخففة ، والنقب هو : الخرق والطريق في الجبل ، وكذا المنقب والمنقبة ، كذا قال ابن السكيت ، وجمع النقب نقوب . وقرأ السلمي ، ويحيى بن يعمر بكسر القاف مشدّدة على الأمر للتهديد ، أي : طوّفوا فيها وسيروا في جوانبها . وقرأ الباقون بفتح القاف مشدّدة على الماضي { هَلْ مِن مَّحِيصٍ } أي : هل لهم من مهرب يهربون إليه ، أو مخلص يتخلصون به من العذاب؟ قال الزجاج : لم يروا محيصاً من الموت ، والمحيص : مصدر حاص عنه يحيص حيصاً وحيوصاً ومحيصاً ومحاصاً وحيصاناً ، أي : عدل وحاد ، والجملة مستأنفة لبيان أنه لا مهرب لهم ، وفي هذا إنذار لأهل مكة أنهم مثل من قبلهم من القرون لا يجدون من الموت والعذاب مفرًّا { إِنَّ فِى ذَلِكَ لذكرى } أي : فيما ذكر من قصتهم تذكرة وموعظة { لِمَن كَانَ لَهُ قَلْبٌ } أي : عقل . قال الفراء : وهذا جائز في العربية ، تقول : ما لك قلب وما قلبك معك ، أي : ما لك عقل وما عقلك معك ، وقيل : المراد : القلب نفسه؛ لأنه إذا كان سليماً أدرك الحقائق وتفكر كما ينبغي . وقيل : لمن كان له حياة ونفس مميزة فعبر عن ذلك بالقلب؛ لأنه وطنها ومعدن حياتها ، ومنه قول امرىء القيس :
أغرّك مني أن حبك قاتلي ... وأنك مهما تأمري النفس تفعل
{ أَوْ أَلْقَى السمع } أي : استمع ما يقال له ، يقال : ألق سمعك إليّ ، أي : استمع مني ، والمعنى : أنه ألقى السمع إلى ما يتلى عليه من الوحي الحاكي لما جرى على تلك الأمم . قرأ الجمهور { ألقى } مبنياً للفاعل . وقرأ السلمي ، وطلحة ، والسديّ على البناء للمفعول ، ورفع « السمع » { وَهُوَ شَهِيدٌ } أي : حاضر الفهم ، أو حاضر القلب؛ لأن من لا يفهم في حكم الغائب وإن حضر بجسمه ، فهو لم يحضر بفهمه . قال الزجاج : أي : وقلبه حاضر فيما يسمع . قال سفيان : أي : لا يكون حاضراً وقلبه غائب . قال مجاهد ، وقتادة : هذه الآية في أهل الكتاب ، وكذا قال الحسن .

(7/36)

وقال محمد بن كعب ، وأبو صالح : إنها في أهل القرآن خاصة . { وَلَقَدْ خَلَقْنَا السموات والارض وَمَا بَيْنَهُمَا فِى سِتَّةِ أَيَّامٍ } قد تقدّم تفسير هذه الآية في سورة الأعراف ، وغيرها . { وَمَا مَسَّنَا مِن لُّغُوبٍ } اللغوب : التعب والإعياء ، تقول : لغب يلغب بالضم لغوباً . قال الواحدي : قال جماعة المفسرين : إن اليهود قالوا : خلق الله السموات والأرض وما بينهما في ستة أيام ، أوّلها الأحد وآخرها الجمعة ، واستراح يوم السبت ، فأكذبهم الله تعالى بقوله : { وَمَا مَسَّنَا مِن لُّغُوبٍ } . { فاصبر على مَا يَقُولُونَ } هذه تسلية للنبيّ صلى الله عليه وسلم ، وأمر لهم بالصبر على ما يقوله المشركون ، أي : هوّن عليك ، ولا تحزن لقولهم ، وتلقّ ما يرد عليك منه بالصبر { وَسَبّحْ بِحَمْدِ رَبّكَ قَبْلَ طُلُوعِ الشمس وَقَبْلَ الغروب } أي : نزّه الله عما لا يليق بجنابه العالي ملتبساً بحمده وقت الفجر ووقت العصر ، وقيل : المراد : صلاة الفجر وصلاة العصر ، وقيل : الصلوات الخمس ، وقيل : صلّ ركعتين قبل طلوع الشمس ، وركعتين قبل غروبها ، والأوّل أولى . { وَمِنَ اليل فَسَبّحْهُ } « من » للتبعيض ، أي : سبّحه بعض الليل ، وقيل : هي صلاة الليل ، وقيل : ركعتا الفجر ، وقيل : صلاة العشاء ، والأوّل أولى { وأدبار السجود } أي : وسبّحه أعقاب الصلوات . قرأ الجمهور أدبار بفتح الهمزة جمع دبر . وقرأ نافع ، وابن كثير ، وحمزة بكسرها على المصدر ، من أدبر الشيء إدباراً : إذا ولى ، وقال جماعة من الصحابة والتابعين : إدبار السجود : الركعتان بعد المغرب ، وإدبار النجوم : الركعتان قبل الفجر ، وقد اتفق القراء السبعة في { إدبار النجوم } [ الطور : 49 ] أنه بكسر الهمزة ، كما سيأتي . { واستمع يَوْمَ يُنَادِ المناد مِن مَّكَانٍ قَرِيبٍ } أي : استمع ما يوحى إليك من أحوال القيامة : يوم ينادي المناد ، وهو إسرافيل ، أو جبريل ، وقيل : استمع النداء ، أو الصوت ، أو الصيحة ، وهي صيحة القيامة ، أعني : النفخة الثانية في الصور من إسرافيل ، وقيل : إسرافيل ينفخ ، وجبريل ينادي أهل المحشر ، ويقول : هلموا للحساب ، فالنداء على هذا في المحشر ، قال مقاتل : هو إسرافيل ينادي بالحشر فيقول : يا أيها الناس هلموا للحساب { مِن مَّكَانٍ قَرِيبٍ } بحيث يصل النداء إلى كل فرد من أفراد أهل المحشر . قال قتادة : كنا نحدّث أنه ينادي من صخرة بيت المقدس . قال الكلبي : وهي أقرب الأرض إلى السماء باثني عشر ميلاً ، وقال كعب : بثمانية عشر ميلاً { يَوْمَ يَسْمَعُونَ الصيحة بالحق } هو بدل من { يوم يناد } يعني : صيحة البعث ، و { بالحق } متعلق بالصيحة { ذَلِكَ يَوْمُ الخروج } أي : يوم الخروج من القبور . قال الكلبي : معنى { بالحق } بالبعث . وقال مقاتل : يعني : أنها كائنة حقاً . { إِنَّا نَحْنُ نُحْىِ وَنُمِيتُ } أي : نحيي في الآخرة ، ونميت في الدنيا لا يشاركنا في ذلك مشارك ، والجملة مستأنفة لتقرير أمر البعث { وَإِلَيْنَا المصير } ، فنجازي كل عامل بعمله { يَوْمَ تَشَقَّقُ الأرض عَنْهُمْ } قرأ الجمهور بإدغام التاء في الشين ، وقرأ الكوفيون بتخفيف الشين على حذف إحدى التاءين تخفيفاً .

(7/37)

وقرأ زيد بن علي : ( تتشقق ) بإثبات التاءين على الأصل ، وقرىء على البناء للمفعول ، وانتصاب { سِرَاعاً } على أنه حال من الضمير في عنهم ، والعامل في الحال تشقق ، وقيل : العامل في الحال هو العامل في { يوم } أي : مسرعين إلى المنادي الذي ناداهم { ذَلِكَ حَشْرٌ } أي : بعث وجمع { عَلَيْنَا يَسِيرٌ } هين . ثم عزّى الله سبحانه نبيه صلى الله عليه وسلم فقال : { نَّحْنُ أَعْلَمُ بِمَا يَقُولُونَ } يعني : من تكذيبك فيما جئت به ، ومن إنكار البعث والتوحيد { وَمَا أَنتَ عَلَيْهِمْ بِجَبَّارٍ } أي : بمسلط يجبرهم ويقهرهم على الإيمان ، والآية منسوخة بآية السيف { فَذَكّرْ بالقرءان مَن يَخَافُ وَعِيدِ } أي : من يخاف وعيدي لعصاتي بالعذاب ، وأما من عداهم فلا تشتغل بهم ، ثم أمره الله سبحانه بعد ذلك بالقتال .
وقد أخرج ابن جرير عن ابن عباس : { وَمَا مَسَّنَا مِن لُّغُوبٍ } قال : من نصب . وأخرج الطبراني في الأوسط ، وابن عساكر عن جرير بن عبد الله ، عن النبيّ صلى الله عليه وسلم في قوله : { وَسَبّحْ بِحَمْدِ رَبّكَ قَبْلَ طُلُوعِ الشمس } : «صلاة الصبح » { وَقَبْلَ الغروب } « صلاة العصر» . وأخرج الترمذي ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عن ابن عباس قال : بت عند رسول الله صلى الله عليه وسلم ، فصلى ركعتين خفيفتين قبل صلاة الفجر ، ثم خرج إلى الصلاة ، فقال : " يا ابن عباس ركعتان قبل صلاة الفجر إدبار النجوم ، وركعتان بعد المغرب إدبار السجود " وأخرج مسدّد في مسنده ، وابن المنذر ، وابن مردويه ، عن عليّ بن أبي طالب قال : سألت رسول الله صلى الله عليه وسلم عن إدبار النجوم ، وإدبار السجود ، فقال : " إدبار السجود : ركعتان بعد المغرب ، وإدبار النجوم : الركعتان قبل الغداة " وأخرج محمد بن نصر في الصلاة ، وابن المنذر عن عمر بن الخطاب : إدبار السجود : ركعتان بعد المغرب ، وإدبار النجوم : ركعتان قبل الفجر . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن نصر ، وابن جرير ، وابن المنذر ، والبيهقي في الأسماء والصفات عن عليّ بن أبي طالب مثله . وأخرج ابن أبي شيبة ، وابن نصر ، وابن جرير ، وابن المنذر ، وابن مردويه عن أبي هريرة مثله . وأخرج البخاري ، وغيره عن مجاهد قال : قال ابن عباس : أمره أن يسبح في أدبار الصلوات كلها . وأخرج ابن جرير عنه { واستمع يَوْمَ يُنَادِ المناد } قال : هي الصيحة . وأخرج الواسطي عنه أيضاً { مِن مَّكَانٍ قَرِيبٍ } قال : من صخرة بيت المقدس . وأخرج ابن أبي حاتم ، وابن المنذر عنه أيضاً { ذَلِكَ يَوْمُ الخروج } قال : يوم يخرجون إلى البعث من القبور . وأخرج ابن جرير عنه أيضاً قال : قالوا : يا رسول الله لو خوّفتنا ، فنزلت : { فَذَكّرْ بالقرءان مَن يَخَافُ وَعِيدِ } .

(7/38)

وَالذَّارِيَاتِ ذَرْوًا (1) فَالْحَامِلَاتِ وِقْرًا (2) فَالْجَارِيَاتِ يُسْرًا (3) فَالْمُقَسِّمَاتِ أَمْرًا (4) إِنَّمَا تُوعَدُونَ لَصَادِقٌ (5) وَإِنَّ الدِّينَ لَوَاقِعٌ (6) وَالسَّمَاءِ ذَاتِ الْحُبُكِ (7) إِنَّكُمْ لَفِي قَوْلٍ مُخْتَلِفٍ (8) يُؤْفَكُ عَنْهُ مَنْ أُفِكَ (9) قُتِلَ الْخَرَّاصُونَ (10) الَّذِينَ هُمْ فِي غَمْرَةٍ سَاهُونَ (11) يَسْأَلُونَ أَيَّانَ يَوْمُ الدِّينِ (12) يَوْمَ هُمْ عَلَى النَّارِ يُفْتَنُونَ (13) ذُوقُوا فِتْنَتَكُمْ هَذَا الَّذِي كُنْتُمْ بِهِ تَسْتَعْجِلُونَ (14) إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ (15) آَخِذِينَ مَا آَتَاهُمْ رَبُّهُمْ إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُحْسِنِينَ (16) كَانُوا قَلِيلًا مِنَ اللَّيْلِ مَا يَهْجَعُونَ (17) وَبِالْأَسْحَارِ هُمْ يَسْتَغْفِرُونَ (18) وَفِي أَمْوَالِهِمْ حَقٌّ لِلسَّائِلِ وَالْمَحْرُومِ (19) وَفِي الْأَرْضِ آَيَاتٌ لِلْمُوقِنِينَ (20) وَفِي أَنْفُسِكُمْ أَفَلَا تُبْصِرُونَ (21) وَفِي السَّمَاءِ رِزْقُكُمْ وَمَا تُوعَدُونَ (22) فَوَرَبِّ السَّمَاءِ وَالْأَرْضِ إِنَّهُ لَحَقٌّ مِثْلَ مَا أَنَّكُمْ تَنْطِقُونَ (23)

قوله : { والذريات ذَرْواً } يقال : ذرت الريح التراب تذروه ذرواً ، وأذرته تذريه ذرياً ، أقسم سبحانه بالرّياح التي تذري التراب ، وانتصاب { ذرواً } على المصدرية ، والعامل فيها اسم الفاعل ، والمفعول محذوف . قرأ أبو عمرو ، وحمزة بإدغام تاء الذاريات في ذال ذرواً . وقرأ الباقون بدون إدغام . وقيل : المقسم به مقدّر وهو ربّ الذاريات وما بعدها ، والأوّل أولى { فالحاملات وِقْراً } هي السحاب تحمل الماء ، كما تحمل ذوات الأربع الوقر ، وانتصاب { وقراً } على أنه مفعول به ، كما يقال : حمل فلان عدلاً ثقيلاً . قرأ الجمهور : { وقراً } بكسر الواو اسم ما يوقر أي : يحمل ، وقرىء بفتحها على أنه مصدر ، والعامل فيه اسم الفاعل ، أو على تسمية المحمول بالمصدر مبالغة { فالجاريات يُسْراً } هي السفن الجارية في البحر بالرّياح جرياً سهلاً ، وانتصاب { يسراً } على المصدرية ، أو صفة لمصدر محذوف ، أو على الحال ، أي : جرياً ذا يسر ، وقيل : هي الرّياح ، وقيل : السحاب ، والأوّل أولى . واليسر : السهل في كل شيء { فالمقسمات أَمْراً } هي الملائكة التي تقسم الأمور . قال الفرّاء : تأتي بأمر مختلف : جبريل بالغلظة ، وميكائيل صاحب الرحمة ، وملك الموت يأتي بالموت ، وقيل : تأتي بأمر مختلف من الجدب ، والخصب ، والمطر ، والموت ، والحوادث . وقيل : هي السحب التي يقسم الله بها أمر العباد ، وقيل : إن المراد بالذاريات والحاملات والجاريات والمقسمات : الرياح ، فإنها توصف بجميع ذلك؛ لأنها تذرو التراب ، وتحمل السحاب ، وتجري في الهواء ، وتقسم الأمطار ، وهو ضعيف جدًّا . وانتصاب { أمراً } على المفعول به ، وقيل : على الحال ، أي : مأمورة ، والأوّل أولى { إِنَّمَا تُوعَدُونَ لصادق } هذا جواب القسم ، أي : إنما توعدون من الثواب والعقاب ، لكائن لا محالة . و « مَا » يجوز أن تكون موصولة والعائد محذوف ، وأن تكون مصدرية . ووجه تخصيص هذه الأمور بالإقسام بها كونها أموراً بديعة مخالفة لمقتضى العادة ، فمن قدر عليها ، فهو قادر على البعث الموعود به . { والسماء ذَاتِ الحبك } قرأ الجمهور { الحبك } بضم الحاء والباء ، وقرىء بضم الحاء وسكون الباء ، وبكسر الحاء وفتح الباء ، وبكسر الحاء وضم الباء . قال ابن عطية : هي لغات ، والمراد بالسماء هنا : هي المعروفة ، وقيل : المراد بها السحاب ، والأوّل أولى .
واختلف المفسرون في تفسير الحبك؛ فقال مجاهد ، وقتادة ، والربيع ، وغيرهم : المعنى ذات الخلق المستوي الحسن . قال ابن الأعرابي : كل شيء أحكمته وأحسنت عمله ، فقد حبكته واحتبكته . وقال الحسن ، وسعيد بن جبير : ذات الزينة . وروي عن الحسن أيضاً أنه قال : ذات النجوم . وقال الضحاك : ذات الطرائق ، وبه قال الفرّاء ، يقال لما تراه من الماء والرّمل إذا أصابته الريح : حبك . قال الفراء : الحبك بكسر : كل شيء كالرمل إذا مرّت به الريح الساكنة ، والماء إذا مرّت به الرّيح ، ويقال لدرع الحديد : حبك ، ومنه قول الشاعر :

(7/39)

كأنما جللها الحواك ... طنفسة في وشيها حباك
أي : طرق ، وقيل : الحبك : الشدّة ، والمعنى : والسماء ذات الشدّة ، والمحبوك : الشديد الخلق من فرس أو غيره ، ومنه قول الشاعر :
قد غدا يحملني في أنفه ... لاحق الأطلين محبوك ممرّ
وقول الآخر :
مرج الدين فأعددت له ... مشرف الحارك محبوك الكتد
قال الواحدي بعد حكاية القول الأوّل : هذا قول الأكثرين { إِنَّكُمْ لَفِى قَوْلٍ مُّخْتَلِفٍ } هذا جواب القسم بالسماء ذات الحبك أي : إنكم يا أهل مكة لفي قول مختلف متناقض في محمد صلى الله عليه وسلم . بعضكم يقول : إنه شاعر . وبعضكم يقول : إنه ساحر ، وبعضكم يقول : إنه مجنون . ووجه تخصيص القسم بالسماء المتصفة بتلك الصفة تشبيه أقوالهم في اختلافها باختلاف طرائق السماء ، واستعمال الحبك في الطرائق هو الذي عليه أهل اللغة ، وإن كان الأكثر من المفسرين على خلافه . على أنه يمكن أن ترجع تلك الأقوال في تفسير الحبك إلى هذا ، وذلك بأن يقال : إن ما في السماء من الطرائق يصح أن يكون سبباً لمزيد حسنها ، واستواء خلقها ، وحصول الزينة فيها ، ومزيد القوّة لها . وقيل : إن المراد بكونهم في قول مختلف أن بعضهم ينفي الحشر ، وبعضهم يشكّ فيه ، وقيل : كونهم يقرّون أن الله خالقهم ، ويعبدون الأصنام { يُؤْفَكُ عَنْهُ مَنْ أُفِكَ } أي : يصرف عن الإيمان برسول الله صلى الله عليه وسلم وبما جاء به ، أو عن الحقّ ، وهو البعث والتوحيد من صرف . وقيل : يصرف عن ذلك الاختلاف من صرفه الله عنه بالعصمة والتوفيق ، يقال : أفكه يأفكه إفكاً أي : قلبه عن الشيء وصرفه عنه ، ومنه قوله تعالى : { قَالُواْ أَجِئْتَنَا لِتَأْفِكَنَا } [ الأحقاف : 22 ] وقال مجاهد : يؤفن عنه من أفن ، والأفن : فساد العقل ، وقيل : يحرمه من حرم . وقال قطرب : يجدع عنه من جدع . وقال اليزيدي : يدفع عنه من دفع . { قُتِلَ الخراصون } هذا دعاء عليهم . وحكى الواحدي عن المفسرين جميعاً أن المعنى : لعن الكذابون . قال ابن الأنباري : والقتل إذا أخبر به عن الله كان بمعنى اللعن؛ لأن من لعنه الله فهو بمنزلة المقتول الهالك . قال الفرّاء : معنى { قتل } : لعن . والخرّاصون : الكذابون الذين يتخرّصون فيما لا يعلمون ، فيقولون : إن محمداً مجنون كذاب شاعر ساحر . قال الزجاج : الخرّاصون : هم الكذابون ، والخرص : حزر ما على النخل من الرّطب تمراً ، والخرّاص : الذي يخرصها ، وليس هو المراد هنا ، ثم قال : { الذين هُمْ فِى غَمْرَةٍ ساهون } أي : في غفلة وعمى جهالة عن أمور الآخرة ، ومعنى ساهون : لاهون غافلون ، والسهو : الغفلة عن الشيء وذهابه عن القلب ، وأصل الغمرة : ما ستر الشيء وغطاه ، ومنها غمرات الموت { يَسْئَلُونَ أَيَّانَ يَوْمُ الدين } أي : يقولون متى يوم الجزاء تكذيباً منهم واستهزاءً ، ثم أخبر سبحانه عن ذلك اليوم ، فقال : { يَوْمَ هُمْ عَلَى النار يُفْتَنُونَ } أي : يحرقون ويعذبون ، يقال : فتنت الذهب : إذا أحرقته لتختبره ، وأصل الفتنة : الاختبار .

(7/40)

قال عكرمة : ألم تر أن الذهب إذا أدخل النار قيل : فتن . وانتصاب { يوم } بمضمر ، أي : الجزاء يوم هم على النار ، ويجوز أن يكون بدلاً من { يوم الدين } ، والفتح للبناء لكونه مضافاً إلى الجملة ، وقيل : هو منصوب بتقدير أعني . وقرأ ابن أبي عبلة برفع : { يوم } على البدل من يوم الدين ، وجملة : { ذُوقُواْ فِتْنَتَكُمْ } هي بتقدير القول ، أي : يقال لهم : ذوقوا عذابكم ، قاله ابن زيد . وقال مجاهد : حريقكم ، ورجح الأوّل الفرّاء ، وجملة : { هذا الذى كُنتُمْ بِهِ تَسْتَعْجِلُونَ } من جملة ما هو محكيّ بالقول ، أي : هذا ما كنتم تطلبون تعجيله استهزاءً منكم ، وقيل : هي بدل من فتنتكم . { إِنَّ المتقين فِى جنات وَعُيُونٍ } لما ذكر سبحانه حال أهل النار ذكر حال أهل الجنة ، أي : هم في بستانين فيها عيون جارية لا يبلغ وصفها الواصفون { ءاخِذِينَ مَا ءاتاهم رَبُّهُمْ } أي : قابلين ما أعطاهم ربهم من الخير والكرامة . وجملة : { إِنَّهُمْ كَانُواْ قَبْلَ ذَلِكَ مُحْسِنِينَ } تعليل لما قبلها ، أي : لأنهم كانوا في الدنيا محسنين في أعمالهم الصالحة من فعل ما أمروا به ، وترك ما نهوا عنه . ثم بين إحسانهم الذي وصفهم به ، فقال : { كَانُواْ قَلِيلاً مّن اليل مَا يَهْجَعُونَ } الهجوع : النوم بالليل دون النهار ، والمعنى : كانوا قليلاً ما ينامون من الليل ، و « ما » زائدة ، ويجوز أن تكون مصدرية ، أو موصولة أي : كانوا قليلاً من الليل هجوعهم ، أو ما يهجعون فيه ، ومن ذلك قول أبي قيس بن الأسلت :
قد حصت البيضة رأسي ... فما أطعم نوماً غير تهجاع
والتهجاع : القليل من النوم ، ومن ذلك قول عمرو بن معدي كرب .
أمن ريحانة الداعي السميع ... يهيجني وأصحابي هجوع
وقيل : « ما » نافية ، أي : ما كانوا ينامون قليلاً من الليل ، فكيف بالكثير منه ، وهذا ضعيف جدًّا . وهذا قول من قال : إن المعنى كان عددهم قليلاً . ثم ابتدأ فقال : { مَا يَهْجَعُونَ } وبه قال ابن الأنباري ، وهو أضعف مما قبله . وقال قتادة في تفسير هذه الآية : كانوا يصلون بين العشاءين ، وبه قال أبو العالية ، وابن وهب . { وبالأسحار هُمْ يَسْتَغْفِرُونَ } أي : يطلبون في أوقات السحر من الله سبحانه أن يغفر ذنوبهم . قال الحسن : مدّوا الصلاة إلى الأسحار . ثم أخذوا بالأسحار الاستغفار . وقال الكلبي ، ومقاتل ، ومجاهد : هم بالأسحار يصلون ، وذلك أن صلاتهم طلب منهم للمغفرة . وقال الضحاك : هي صلاة الفجر . ثم ذكر سبحانه صدقاتهم فقال : { وفي أموالهم حَقٌّ لَّلسَّائِلِ والمحروم } أي : يجعلون في أموالهم على أنفسهم حقاً للسائل والمحروم تقرّباً إلى الله عزّ وجلّ . وقال محمد بن سيرين ، وقتادة : الحق هنا : الزكاة المفروضة ، والأوّل أولى ، فيحمل على صدقة النفل ، وصلة الرحم ، وقري الضيف؛ لأن السورة مكية ، والزكاة لم تفرض إلاّ بالمدينة ، وسيأتي في سورة { سأل سائل } :

(7/41)

{ والذين فِى أموالهم حَقٌّ مَّعْلُومٌ لَّلسَّائِلِ والمحروم } [ المعارج : 24 ، 25 ] بزيادة معلوم ، والسائل هو : الذي يسأل الناس لفاقته .
واختلف في تفسير المحروم ، فقيل : هو الذي يتعفف عن السؤال حتى يحسبه الناس غنياً ، فلا يتصدّقون عليه ، وبه قال قتادة ، والزهري . وقال الحسن ، ومحمد ابن الحنفية : هو الذي لا سهم له في الغنيمة ، ولا يجري عليه من الفيء شيء . وقال زيد بن أسلم : هو الذي أصيب ثمره ، أو زرعه ، أو ماشيته . قال القرطبي : هو الذي أصابته الجائحة . وقيل : الذي لا يكتسب . وقيل : هو الذي لا يجد غنى يغنيه ، وقيل : هو الذي يطلب الدنيا وتدبر عنه . وقيل : هو المملوك . وقيل : الكلب . وقيل غير ذلك . قال الشعبي : لي اليوم سبعون سنة منذ احتلمت أسأل عن المحروم ، فما أنا اليوم بأعلم مني فيه يومئذ ، والذي ينبغي التعويل عليه ما يدلّ عليه المعنى اللغوي ، والمحروم في اللغة : الممنوع ، من الحرمان وهو المنع ، فيدخل تحته من حرم الرزق من الأصل ، ومن أصيب ماله بجائحة أذهبته ، ومن حرم العطاء ، ومن حرم الصدقة لتعففه . ثم ذكر سبحانه ما نصبه من الدلائل الدالة على توحيده ، وصدق وعده ووعيده ، فقال : { وَفِى الأرض ءايات لّلْمُوقِنِينَ } أي : دلائل واضحة ، وعلامات ظاهرة من الجبال والبرّ والبحر والأشجار والأنهار والثمار ، وفيها آثار الهلاك للأمم الكافرة المكذّبة لما جاءت به رسل الله ودعتهم إليه ، وخص الموقنين بالله لأنهم الذين يعترفون بذلك ويتدبرون فيه ، فينتفعون به { وَفِى أَنفُسِكُمْ أَفَلاَ تُبْصِرُونَ } أي : وفي أنفسكم آيات تدلّ على توحيد الله وصدق ما جاءت به الرّسل ، فإنه خلقهم نطفة ثم علقة ، ثم مضغة ثم عظماً ، إلى أن ينفخ فيه الروح . ثم تختلف بعد ذلك صورهم ، وألوانهم ، وطبائعهم ، وألسنتهم ، ثم نفس خلقهم على هذه الصفة العجيبة الشأن من لحم ودم ، وعظم وأعضاء ، وحواسّ ومجاري ومنافس . ومعنى { أَفلاَ تُبْصِرُونَ } : أفلا تنظرون بعين البصيرة ، فتستدلون بذلك على الخالق الرّازق المتفرّد بالألوهية ، وأنه لا شريك له ولا ضدّ ولا ندّ ، وأن وعده الحقّ ، وقوله الحقّ ، وأن ما جاءت إليكم به رسله هو الحقّ الذي لا شك فيه ، ولا شبهة تعتريه . وقيل : المراد بالأنفس : الأرواح ، أي : وفي نفوسكم التي بها حياتكم آيات { وَفِى السماء رِزْقُكُمْ } أي : سبب رزقكم ، وهو المطر ، فإنه سبب الأرزاق . قال سعيد بن جبير ، والضحاك : الرزق هنا : ما ينزل من السماء من مطر وثلج . وقيل : المراد بالسماء : السحاب ، أي : وفي السحاب رزقكم ، وقيل : المراد بالسماء : المطر ، وسماه سماء؛ لأنه ينزل من جهتها ، ومنه قول الشاعر :
إذا نزل السماء بأرض قوم ... رعيناه وإن كانوا غضابا
وقال ابن كيسان : يعني : وعلى رب السماء رزقكم ، قال : ونظيره :

(7/42)

{ وَمَا مِن دَابَّةٍ فِي الأرض إِلاَّ عَلَى الله رِزْقُهَا } [ هود : 6 ] وهو بعيد . وقال سفيان الثوري : أي : عند الله في السماء رزقكم . وقيل المعنى : وفي السماء تقدير رزقكم . قرأ الجمهور { رزقكم } بالإفراد ، وقرأ يعقوب ، وابن محيصن ، ومجاهد ( أرزاقكم ) بالجمع { وَمَا تُوعَدُونَ } من الجنة والنار ، قاله مجاهد . قال عطاء : من الثواب والعقاب ، وقال الكلبي : من الخير والشرّ ، قال ابن سيرين : ما توعدون من أمر الساعة ، وبه قال الربيع . والأولى الحمل على ما هو أعمّ من هذه الأقوال ، فإن جزاء الأعمال مكتوب في السماء ، والقضاء والقدر ينزل منها ، والجنة والنار فيها . ثم أقسم سبحانه بنفسه ، فقال : { فَوَرَبّ السماء والأرض إِنَّهُ لَحَقٌّ } أي : ما أخبركم به في هذه الآيات . قال الزجاج : هو ما ذكر من أمر الرزق والآيات . قال الكلبي : يعني : ما قصّ في الكتاب . وقال مقاتل : يعني : من أمر الساعة . وقيل : إن " مَا " في قوله : { وَمَا تُوعَدُونَ } مبتدأ ، وخبره : { فَوَرَبّ السماء والأرض إِنَّهُ لَحَقٌّ } ، فيكون الضمير لما . ثم قال سبحانه : { مّثْلَ مَا أَنَّكُمْ تَنطِقُونَ } قرأ الجمهور بنصب { مثل } على تقدير : كمثل نطقكم و " ما " زائدة ، كذا قال بعض الكوفيون : إنه منصوب بنزع الخافض . وقال الزجاج ، والفراء : يجوز أن ينتصب على التوكيد ، أي : لحق حقاً مثل نطقكم . وقال المازني : إن «مثل» مع «ما» بمنزلة شيء واحد فبني على الفتح . وقال سيبويه : هو مبنيّ لإضافته إلى غير متمكن ، واختار هذه القراءة أبو عبيد ، وأبو حاتم . وقرأ حمزة ، والكسائي ، وأبو بكر ، والأعمش : ( مثل ) بالرفع على أنه صفة لحقّ لأن مثل نكرة وإن أضيفت ، فهي لا تتعرّف بالإضافة كغير . ورجح قول المازني أبو عليّ الفارسي قال : ومثله قول حميد :
وويحاً لمن لم يدر ما هنّ ويحما ... فبني ويح مع ما ولم يلحقه التنوين ، ومعنى الآية تشبيه : تحقيق ما أخبر الله عنه بتحقيق نطق الآدمي ووجوده ، وهذا كما تقول : إنه لحق كما أنك ها هنا ، وإنه لحق كما أنك تتكلم ، والمعنى : أنه في صدقه ووجوده كالذي تعرفه ضرورة .
وقد أخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن الأنباري ، والدارقطني في الأفراد ، والحاكم وصححه ، والبيهقي في الشعب من طرق عن علي بن أبي طالب في قوله : { والذريات ذَرْواً } قال : الرياح { فالحاملات وِقْراً } قال : السحاب { فالجاريات يُسْراً } قال : السفن { فالمقسمات أَمْراً } قال : الملائكة . وأخرج البزار ، والدارقطني في الإفراد ، وابن مردويه ، وابن عساكر عن عمر بن الخطاب مثله ، ورفعه إلى رسول الله صلى الله عليه وسلم ، وفي إسناده أبو بكر بن سبرة ، وهو لين الحديث ، وسعيد بن سلام ، وليس من أصحاب الحديث ، كذا قال البزار .

(7/43)

قال ابن كثير : فهذا الحديث ضعيف رفعه ، وأقرب ما فيه أنه موقوف على عمر . وأخرج الفريابي ، وابن مردويه عن ابن عباس مثل قول عليّ . وأخرج الفريابي ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة عن ابن عباس { والسماء ذَاتِ الحبك } قال : حسنها واستواؤها . وأخرج ابن أبي حاتم ، وأبو الشيخ في العظمة عنه في الآية قال : ذات البهاء والجمال ، وإن بنيانها كالبرد المسلسل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه قال : ذات الخلق الحسن . وأخرج ابن جرير ، وابن أبي حاتم ، وأبو الشيخ عن ابن عمر مثله . وأخرج ابن منيع عن عليّ قال : هي السماء السابعة . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { يُؤْفَكُ عَنْهُ مَنْ أُفِكَ } قال : يضلّ عنه من ضلّ . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً : { قُتِلَ الخرصون } قال : لعن المرتابون . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً قال : هم الكهنة { الذين هُمْ فِى غَمْرَةٍ ساهون } قال : في غفلة لاهون . وأخرج ابن أبي حاتم عنه أيضاً قال : الغمرة : الكفر والشك . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه قال : في ضلالتهم يتمادون ، وفي قوله : { يَوْمَ هُمْ عَلَى النار يُفْتَنُونَ } قال : يعذبون . وأخرج هؤلاء عنه أيضاً في قوله : { ءاخِذِينَ مَا ءاتاهم رَبُّهُمْ } قال : الفرائض { إِنَّهُمْ كَانُواْ قَبْلَ ذَلِكَ مُحْسِنِينَ } قال : قبل أن تنزل الفرائض يعملون . وأخرج هؤلاء أيضاً ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الأسماء والصفات عنه أيضاً { كَانُواْ قَلِيلاً مّن اليل مَا يَهْجَعُونَ } قال : ما تأتي عليهم ليلة ينامون حتى يصبحوا إلاّ يصلون فيها . وأخرج ابن نصر ، وابن جرير ، وابن المنذر عنه أيضاً في الآية يقول : قليلاً ما كانوا ينامون . وأخرج أبو داود ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه عن أنس في الآية قال : كانوا يصلون بين المغرب والعشاء . وأخرج عبد الرزاق ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عمر { وبالأسحار هُمْ يَسْتَغْفِرُونَ } قال : يصلون . وأخرج ابن أبي حاتم عن ابن عباس : { فِى أموالهم حَقٌّ } قال : سوى الزكاة يصل بها رحماً ، أو يقري بها ضيفاً ، أو يعين بها محروماً . وأخرج سعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه قال : السائل الذي يسأل الناس ، والمحروم الذي ليس له سهم من فيء المسلمين . وأخرج ابن أبي حاتم عنه أيضاً قال : المحروم هو المحارف الذي يطلب الدنيا وتدبر عنه ، ولا يسأل الناس ، فأمر الله المؤمنين برفده . وأخرج ابن أبي حاتم عن عائشة في الآية قالت : هو المحارف الذي لا يكاد يتيسر له مكسبه . وأخرج الترمذي ، والبيهقي في سننه عن فاطمة بنت قيس ، أنها سألت النبيّ صلى الله عليه وسلم عن هذه الآية قال : « إن في المال حقاً سوى الزكاة » ، وتلا هذه الآية { لَّيْسَ البر أَن تُوَلُّواْ وُجُوهَكُمْ } إلى قوله : { وَفِي الرقاب وَأَقَامَ الصلاة وَءاتَى الزكواة } [ البقرة : 177 ] . وأخرج الفريابي ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب عن عبد الله بن الزبير في قوله : { وَفِى أَنفُسِكُمْ أَفَلاَ تُبْصِرُونَ } قال : سبيل الغائط والبول .

(7/44)

هَلْ أَتَاكَ حَدِيثُ ضَيْفِ إِبْرَاهِيمَ الْمُكْرَمِينَ (24) إِذْ دَخَلُوا عَلَيْهِ فَقَالُوا سَلَامًا قَالَ سَلَامٌ قَوْمٌ مُنْكَرُونَ (25) فَرَاغَ إِلَى أَهْلِهِ فَجَاءَ بِعِجْلٍ سَمِينٍ (26) فَقَرَّبَهُ إِلَيْهِمْ قَالَ أَلَا تَأْكُلُونَ (27) فَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُوا لَا تَخَفْ وَبَشَّرُوهُ بِغُلَامٍ عَلِيمٍ (28) فَأَقْبَلَتِ امْرَأَتُهُ فِي صَرَّةٍ فَصَكَّتْ وَجْهَهَا وَقَالَتْ عَجُوزٌ عَقِيمٌ (29) قَالُوا كَذَلِكِ قَالَ رَبُّكِ إِنَّهُ هُوَ الْحَكِيمُ الْعَلِيمُ (30) قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ (31) قَالُوا إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُجْرِمِينَ (32) لِنُرْسِلَ عَلَيْهِمْ حِجَارَةً مِنْ طِينٍ (33) مُسَوَّمَةً عِنْدَ رَبِّكَ لِلْمُسْرِفِينَ (34) فَأَخْرَجْنَا مَنْ كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ (35) فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِنَ الْمُسْلِمِينَ (36) وَتَرَكْنَا فِيهَا آَيَةً لِلَّذِينَ يَخَافُونَ الْعَذَابَ الْأَلِيمَ (37)

قوله : { هَلْ أَتَاكَ حَدِيثُ ضَيْفِ إبراهيم المكرمين } ذكر سبحانه قصة إبراهيم؛ ليبين أنه أهلك بسبب التكذيب من أهلك . وفي الاستفهام تنبيه على أن هذا الحديث ليس مما قد علم به رسول الله صلى الله عليه وسلم ، وأنه إنما علمه بطريق الوحي . وقيل : إن « هل » بمعنى « قد » ، كما في قوله : { هَلْ أتى عَلَى الإنسان حِينٌ مّنَ الدهر } [ الإنسان : 1 ] والضيف مصدر يطلق على الواحد والاثنين والجماعة ، وقد تقدم الكلام على قصة ضيف إبراهيم في سورة هود ، وسورة الحجر ، والمراد بكونهم مكرمين : أنهم مكرمون عند الله سبحانه؛ لأنهم ملائكة جاءوا إليه في صورة بني آدم ، كما قال تعالى في وصفهم في آية أخرى : « بَلْ عِبَادٌ مُّكْرَمُونَ » [ الأنبياء : 26 ] وقيل : هم جبريل ، وميكائيل ، وإسرافيل . وقال مقاتل ، ومجاهد : أكرمهم إبراهيم وأحسن إليهم وقام على رؤوسهم ، وكان لا يقوم على رؤوس الضيف ، وأمر امرأته أن تخدمهم . وقال الكلبي : أكرمهم بالعجل { إِذْ دَخَلُواْ عَلَيْهِ } العامل في الظرف { حديث } أي : هل أتاك حديثهم الواقع في وقت دخولهم عليه ، أو العامل فيه : { ضيف } لأنه مصدر ، أو العامل فيه : { المكرمين } ، أو العامل فيه : فعل مضمر أي : اذكر { فَقَالُواْ سَلامًا } أي : نسلم عليك سلاماً { قَالَ سلام } أي : قال إبراهيم سلام . قرأ الجمهور بنصب { سلاماً } الأول ، ورفع الثاني ، فنصب الأوّل على المصدرية بتقدير الفعل كما ذكرنا ، والمراد به : التحية ، ويحتمل أن يكون المعنى : فقالوا كلاماً حسناً؛ لأنه كلام سلم به المتكلم من أن يلغو ، فيكون على هذا مفعولاً به . وأما الثاني : فرفعه على أنه مبتدأ محذوف الخبر ، أي : عليكم سلام ، وعدل به إلى الرفع لقصد إفادة الجملة الاسمية للدوام والثبات ، بخلاف الفعلية فإنها لمجرد التجدّد والحدوث ، ولهذا قال أهل المعاني : إن سلام إبراهيم أبلغ من سلام الملائكة ، وقرىء بالرفع في الموضعين ، وقرىء بالنصب فيهما . وقرأ أهل الكوفة إلاّ عاصماً بكسر السين ، وقرىء ( سلم ) فيهما ، { قَوْمٌ مُّنكَرُونَ } ارتفاع قوم على أنه خبر مبتدأ محذوف ، أي : أنتم قوم منكرون . قيل : إنه قال هذا في نفسه ولم يخاطبهم به؛ لأن ذلك يخالف الإكرام . قيل : إنه أنكرهم لكونهم ابتدءوا بالسلام ، ولم يكن ذلك معهوداً عند قومه ، وقيل : لأنه رأى فيهم ما يخالف بعض الصور البشرية ، وقيل : لأنه رآهم على غير صورة الملائكة الذين يعرفهم ، وقيل غير ذلك . { فَرَاغَ إلى أَهْلِهِ } قال الزجاج : أي : عدل إلى أهله ، وقيل : ذهب إليهم في خفية من ضيوفه ، والمعنى متقارب ، وقد تقدم تفسيره في سورة الصافات . يقال : راغ وارتاغ بمعنى طلب ، وماذا يريغ أي : يريد ويطلب ، وأراغ إلى كذا : مال إليه سرًّا وحاد { فَجَاء بِعِجْلٍ سَمِينٍ } أي : فجاء ضيفه بعجل قد شواه لهم ، كما في سورة هود :

(7/45)

{ بِعِجْلٍ حَنِيذٍ } [ هود : 69 ] وفي الكلام حذف تدل عليه الفاء الفصيحة ، أي : فذبح عجلاً فحنذه فجاء به { فَقَرَّبَهُ إِلَيْهِمْ } أي : قرّب العجل إليهم ووضعه بين أيديهم فقَال : { أَلاَ تَأْكُلُونَ } الاستفهام للإنكار ، وذلك أنه لما قربه إليهم لم يأكلوا منه . قال في الصحاح : العجل : ولد البقر والعجول مثله ، والجمع العجاجيل ، والأنثى عجلة ، وقيل : العجل في بعض اللغات الشاة { فَأَوْجَسَ مِنْهُمْ خِيفَةً } أي : أحسّ في نفسه خوفاً منهم لما لم يأكلوا مما قرّبه إليهم . وقيل : معنى أوجس : أضمر ، وإنما وقع له ذلك لما لم يتحرموا بطعامه . ومن أخلاق الناس أن من أكل من طعام إنسان صار آمناً منه ، فظن إبراهيم أنهم جاءوا للشرّ ، ولم يأتوا للخير . وقيل : إنه وقع في قلبه أنهم ملائكة ، فلما رأوا ما ظهر عليه من أمارات الخوف قالوا : { لاَ تَخَفْ } وأعلموه أنهم ملائكة مرسلون إليه من جهة الله سبحانه { وَبَشَّرُوهُ بغلام عَلَيمٍ } أي : بشروه بغلام يولد له كثير العلم عند أن يبلغ مبالغ الرجال ، والمبشر به عند الجمهور هو إسحاق . وقال مجاهد وحده : إنه إسماعيل ، وهو مردود بقوله : { وبشرناه بإسحاق } [ الصافات : 112 ] وقد قدّمنا تحقيق هذا المقام بما لا يحتاج الناظر فيه إلى غيره . { فَأَقْبَلَتِ امرأته فِى صَرَّةٍ } لم يكن هذا الإقبال من مكان إلى مكان ، وإنما هو كقولك : أقبل يشتمني ، أي : أخذ في شتمي ، كذا قال الفراء ، وغيره . والصرّة : الصيحة والضجة ، وقيل : الجماعة من الناس . قال الجوهري : الصرّة : الضجة والصيحة ، والصرّة : الجماعة ، والصرّة : الشدّة من كرب أو غيره ، والمعنى : أنها أقبلت في صيحة ، أو في ضجة ، أو في جماعة من الناس يستمعون كلام الملائكة ، ومن هذا قول امرىء القيس :
فألحقه بالهاديات ودونه ... جراجرها في صرّة لم تزيل
وقوله : { فِى صَرَّةٍ } في محل نصب على الحال { فَصَكَّتْ وَجْهَهَا } أي : ضربت بيدها على وجهها ، كما جرت بذلك عادة النساء عند التعجب . قال مقاتل ، والكلبي : جمعت أصابعها ، فضربت جبينها تعجباً . ومعنى الصكّ : ضرب الشيء بالشيء العريض ، يقال : صكه أي : ضربه { وَقَالَتْ عَجُوزٌ عَقِيمٌ } أي : كيف ألد وأنا عجوز عقيم؟ استبعدت ذلك لكبر سنها؛ ولكونها عقيماً لا تلد { قَالُواْ كَذَلِكِ قَالَ رَبُّكِ } أي : كما قلنا لك وأخبرناك قال ربك ، فلا تشكي في ذلك ولا تعجبي منه ، فإن ما أراده الله كائن لا محالة ، ولم نقل ذلك من جهة أنفسنا ، وقد كانت إذ ذاك بنت تسع وتسعين سنة ، وإبراهيم ابن مائة سنة ، وقد سبق بيان هذا مستوفى ، وجملة : { إِنَّهُ هُوَ الحكيم العليم } تعليل لما قبلها أي : حكيم في أفعاله وأقواله ، عليم بكل شيء . وجملة : { قَالَ فَمَا خَطْبُكُمْ أَيُّهَا المرسلون } مستأنفة جواباً عن سؤال مقدّر ، كأنه قيل : فماذا قال إبراهيم بعد هذا القول من الملائكة؟ والخطب : الشأن والقصة ، والمعنى : فما شأنكم وما قصتكم أيها المرسلون من جهة الله ، وما ذاك الأمر الذي لأجله أرسلكم سوى هذه البشارة؟ { قَالُواْ إِنَّآ أُرْسِلْنَآ إلى قَوْمٍ مُّجْرِمِينَ } يريدون : قوم لوط .

(7/46)

{ لِنُرْسِلَ عَلَيْهِمْ حِجَارَةً مّن طِينٍ } أي : لنرجمهم بحجارة من طين متحجر ، وانتصاب { مُّسَوَّمَةً } على الصفة لحجارة ، أو على الحال في الضمير المستكنّ في الجار والمجرور ، أو من الحجارة؛ لكونها قد وصفت بالجار والمجرور ، ومعنى { مُّسَوَّمَةً } : معلمة بعلامات تعرف بها ، قيل : كانت مخططة بسواد وبياض ، وقيل : بسواد وحمرة ، وقيل : معروفة بأنها حجارة العذاب ، وقيل : مكتوب على كل حجر من يهلك بها ، وقوله : { عِندَ رَبّكَ } ظرف لمسوّمة ، أي : معلمة عنده { لِلْمُسْرِفِينَ } المتمادين في الضلالة المجاوزين الحدّ في الفجور . وقال مقاتل : للمشركين ، والشرك أسرف الذنوب وأعظمها . { فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ المؤمنين } هذا كلام من جهة الله سبحانه ، أي : لما أردنا إهلاك قوم لوط أخرجنا من كان في قرى قوم لوط من قومه المؤمنين به { فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مّنَ المسلمين } أي : غير أهل بيت . يقال : بيت شريف ويراد به أهله ، قيل : وهم أهل بيت لوط ، والإسلام : الانقياد والاستسلام لأمر الله سبحانه ، فكل مؤمن مسلم ، ومن ذلك قوله : { قَالَتِ الأعراب ءامَنَّا قُل لَّمْ تُؤْمِنُواْ ولكن قُولُواْ أَسْلَمْنَا } [ الحجرات : 14 ] وقد أوضح الفرق رسول الله صلى الله عليه وسلم بين الإسلام والإيمان في الحديث في الصحيحين ، وغيرهما الثابت من طرق أنه سئل عن الإسلام ، فقال : « أن تشهد أن لا إله إلاَّ الله ، وتقيم الصلاة ، وتؤتي الزكاة ، وتحج البيت ، وتصوم رمضان » ، وسئل عن الإيمان ، فقال : « أن تؤمن بالله ، وملائكته وكتبه ورسله ، والقدر خيره وشرّه » ، فالمرجع في الفرق بينهما هو هذا الذي قاله الصادق المصدوق ، ولا التفات إلى غيره مما قاله أهل العلم في رسم كل واحد منهما برسوم مضطربة مختلفة مختلة متناقضة ، وأما ما في الكتاب العزيز من اختلاف مواضع استعمال الإسلام والإيمان ، فذلك باعتبار المعاني اللغوية والاستعمالات العربية ، والواجب تقديم الحقيقة الشرعية على اللغوية ، والحقيقة الشرعية هي هذه التي أخبرنا بها رسول الله صلى الله عليه وسلم ، وأجاب سؤال السائل له عن ذلك بها { وَتَرَكْنَا فِيهَا ءايَةً لّلَّذِينَ يَخَافُونَ العذاب الأليم } أي : وتركنا في تلك القرى علامة ، ودلالة تدل على ما أصابهم من العذاب ، كلّ من يخاف عذاب الله ، ويخشاه من أهل ذلك الزمان ومن بعدهم ، وهذه الآية هي آثار العذاب في تلك القرى ، فإنها ظاهرة بينة ، وقيل : هي الحجارة التي رجموا بها ، وإنما خصّ الذين يخافون العذاب الأليم؛ لأنهم الذين يتعظون بالمواعظ ، ويتفكرون في الآيات دون غيرهم ممن لا يخاف ذلك وهم المشركون المكذبون بالبعث ، والوعد والوعيد .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { فِى صَرَّةٍ } قال : في صيحة { فَصَكَّتْ وَجْهَهَا } قال : لطمت . وأخرج ابن المنذر ، وابن أبي حاتم عن مجاهد في قوله : { فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مّنَ المسلمين } قال : لوط وابنتيه . وأخرج ابن أبي حاتم عن سعيد بن جبير قال : كانوا ثلاثة عشر .

(7/47)

وَفِي مُوسَى إِذْ أَرْسَلْنَاهُ إِلَى فِرْعَوْنَ بِسُلْطَانٍ مُبِينٍ (38) فَتَوَلَّى بِرُكْنِهِ وَقَالَ سَاحِرٌ أَوْ مَجْنُونٌ (39) فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ وَهُوَ مُلِيمٌ (40) وَفِي عَادٍ إِذْ أَرْسَلْنَا عَلَيْهِمُ الرِّيحَ الْعَقِيمَ (41) مَا تَذَرُ مِنْ شَيْءٍ أَتَتْ عَلَيْهِ إِلَّا جَعَلَتْهُ كَالرَّمِيمِ (42) وَفِي ثَمُودَ إِذْ قِيلَ لَهُمْ تَمَتَّعُوا حَتَّى حِينٍ (43) فَعَتَوْا عَنْ أَمْرِ رَبِّهِمْ فَأَخَذَتْهُمُ الصَّاعِقَةُ وَهُمْ يَنْظُرُونَ (44) فَمَا اسْتَطَاعُوا مِنْ قِيَامٍ وَمَا كَانُوا مُنْتَصِرِينَ (45) وَقَوْمَ نُوحٍ مِنْ قَبْلُ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ (46) وَالسَّمَاءَ بَنَيْنَاهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ (47) وَالْأَرْضَ فَرَشْنَاهَا فَنِعْمَ الْمَاهِدُونَ (48) وَمِنْ كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ (49) فَفِرُّوا إِلَى اللَّهِ إِنِّي لَكُمْ مِنْهُ نَذِيرٌ مُبِينٌ (50) وَلَا تَجْعَلُوا مَعَ اللَّهِ إِلَهًا آَخَرَ إِنِّي لَكُمْ مِنْهُ نَذِيرٌ مُبِينٌ (51) كَذَلِكَ مَا أَتَى الَّذِينَ مِنْ قَبْلِهِمْ مِنْ رَسُولٍ إِلَّا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ (52) أَتَوَاصَوْا بِهِ بَلْ هُمْ قَوْمٌ طَاغُونَ (53) فَتَوَلَّ عَنْهُمْ فَمَا أَنْتَ بِمَلُومٍ (54) وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنْفَعُ الْمُؤْمِنِينَ (55) وَمَا خَلَقْتُ الْجِنَّ وَالْإِنْسَ إِلَّا لِيَعْبُدُونِ (56) مَا أُرِيدُ مِنْهُمْ مِنْ رِزْقٍ وَمَا أُرِيدُ أَنْ يُطْعِمُونِ (57) إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ (58) فَإِنَّ لِلَّذِينَ ظَلَمُوا ذَنُوبًا مِثْلَ ذَنُوبِ أَصْحَابِهِمْ فَلَا يَسْتَعْجِلُونِ (59) فَوَيْلٌ لِلَّذِينَ كَفَرُوا مِنْ يَوْمِهِمُ الَّذِي يُوعَدُونَ (60)

قوله : { وَفِى موسى } معطوف على قوله : { فيها } بإعادة الخافض ، والتقدير : وتركنا في قصة موسى آية ، أو معطوف على { وَفِى الأرض } والتقدير : وفي الأرض ، وفي موسى آيات ، قاله الفراء ، وابن عطية ، والزمخشري . قال أبو حيان : وهو بعيد جداً ينزّه القرآن عن مثله ، ويجوز أن يكون متعلقاً بجعلنا مقدّراً لدلالة وتركنا عليه قيل : ويجوز أن يعطف على { وَتَرَكْنَا } على طريقة قول القائل :
علفتها تبناً وماء بارداً ... والتقدير : وتركنا فيها آية ، وجعلنا في موسى آية . قال أبو حيان : ولا حاجة إلى إضمار ، وجعلنا لأنه قد أمكن أن يكون العامل في المجرور وتركنا . والوجه الأوّل هو الأولى ، وما عداه متكلف متعسف لم تلجىء إليه حاجة ، ولا دعت إليه ضرورة { إِذْ أرسلناه إلى فِرْعَوْنَ بسلطان مُّبِينٍ } الظرف متعلق بمحذوف هو نعت لآية ، أي : كائنة وقت أرسلناه ، أو بآية نفسها ، والأوّل أولى . والسلطان المبين : الحجة الظاهرة الواضحة ، وهي العصا ، وما معها من الآيات { فتولى بِرُكْنِهِ } التولي : الإعراض ، والركن : الجانب ، قاله الأخفش . والمعنى : أعرض بجانبه ، كما في قوله : { أَعْرَضَ وَنَأَى بِجَانِبِهِ } [ الإسراء : 83 ] قال الجوهري : ركن الشيء : جانبه الأقوى ، وهو يأوي إلى ركن شديد ، أي : عزّ ومنعة . وقال ابن زيد ، ومجاهد ، وغيرهما : الركن : جمعه وجنوده الذين كان يتقوّى بهم ، ومنه قوله تعالى : { أَوْ آوِى إلى رُكْنٍ شَدِيدٍ } [ هود : 80 ] أي : عشيرة ومنعة ، وقيل : الركن : نفس القوّة ، وبه قال قتادة وغيره ، ومنه قول عنترة :
فما أوهى مراس الحرب ركني ... ولكن ما تقادم من زماني
{ وَقَالَ ساحر أَوْ مَجْنُونٌ } أي : قال فرعون في حقّ موسى : هو ساحر ، أو مجنون ، فردّد فيما رآه من أحوال موسى بين كونه ساحراً ، أو مجنوناً ، وهذا من اللعين مغالطة وإيهام لقومه ، فإنه يعلم أن ما رآه من الخوارق لا يتيسر على يد ساحر ، ولا يفعله من به جنون . وقيل : إن « أو » بمعنى الواو؛ لأنه قد قال ذلك جميعاً ولم يتردّد ، قاله المؤرج ، والفرّاء ، كقوله : { وَلاَ تُطِعْ مِنْهُمْ ءاثِماً أَوْ كَفُوراً } [ الإنسان : 24 ] . { فأخذناه وَجُنُودَهُ فنبذناهم فِى اليم } أي : طرحناهم في البحر ، وجملة : { وَهُوَ مُلِيمٌ } في محل نصب على الحال ، أي : آت بما يلام عليه حين ادّعى الربوبية ، وكفر بالله وطغى في عصيانه { وَفِى عَادٍ } أي : وتركنا في قصة عاد آية { إِذْ أَرْسَلْنَا عَلَيْهِمُ الريح العقيم } وهي التي لا خير فيها ولا بركة ، لا تلقح شجراً ولا تحمل مطراً ، إنما هي ريح الإهلاك والعذاب . ثم وصف سبحانه هذه الريح فقال : { مَا تَذَرُ مِن شَىْء أَتَتْ عَلَيْهِ إِلاَّ جَعَلَتْهُ كالرميم } أي : ما تذر من شيء مرّت عليه من أنفسهم ، وأنعامهم ، وأموالهم إلاّ جعلته كالشيء الهالك البالي .

(7/48)

قال الشاعر :
تركتني حين كفّ الدهر من بصري ... وإذ بقيت كعظم الرّمة البالي
وقال قتادة : إنه الذي ديس من يابس النبات ، وقال السديّ ، وأبو العالية : إنه التراب المدقوق ، وقال قطرب : إنه الرماد ، وأصل الكلمة من رمّ العظم : إذا بلي فهو رميم ، والرّمة : العظام البالية . { وَفِى ثَمُودَ إِذْ قِيلَ لَهُمْ تَمَتَّعُواْ حتى حِينٍ } أي : وتركنا في قصة ثمود آية وقت قلنا لهم : عيشوا متمتعين بالدنيا إلى حين وقت الهلاك ، وهو ثلاثة أيام ، كما في قوله : { تَمَتَّعُواْ فِى دَارِكُمْ ثلاثة أَيَّامٍ } [ هود : 65 ] . { فَعَتَوْاْ عَنْ أَمْرِ رَبّهِمْ } أي : تكبروا عن امتثال أمر الله { فَأَخَذَتْهُمُ الصاعقة } وهي كل عذاب مهلك . قرأ الجمهور { الصاعقة } وقرأ عمر بن الخطاب ، وحميد ، وابن محيصن ، ومجاهد ، والكسائي ( الصعقة ) ، وقد مرّ الكلام على الصاعقة في البقرة ، وفي مواضع { وَهُمْ يَنظُرُونَ } أي : يرونها عياناً ، والجملة في محل نصب على الحال ، وقيل : إن المعنى : ينتظرون ما وعدوه من العذاب ، والأوّل أولى { فَمَا استطاعوا مِن قِيَامٍ } أي : لم يقدروا على القيام . قال قتادة : من نهوض ، يعني : لم ينهضوا من تلك الصرعة ، والمعنى : أنهم عجزوا عن القيام فضلاً عن الهرب . ومثله قوله : { فَأَصْبَحُواْ فِي دَارِهِمْ جاثمين } [ الأعراف : 78 ] { وَمَا كَانُواْ مُنتَصِرِينَ } أي : ممتنعين من عذاب الله بغيرهم { وَقَوْمَ نُوحٍ مّن قَبْلُ } أي : من قبل هؤلاء المهلكين ، فإن زمانهم متقدّم على زمن فرعون ، وعاد وثمود { إِنَّهُمْ كَانُواْ قَوْماً فاسقين } أي : خارجين عن طاعة الله . قرأ حمزة ، والكسائي ، وأبو عمرو بخفض ( قوم ) أي : وفي قوم نوح آية . وقرأ الباقون بالنصب . أي : وأهلكنا قوم نوح ، أو هو معطوف على مفعول أخذتهم الصاعقة ، أو على مفعول نبذناهم أي : نبذناهم ، ونبذنا قوم نوح ، أو يكون العامل فيه اذكر . { والسماء بنيناها بِأَيْدٍ } أي : بقوّة وقدرة ، قرأ الجمهور بنصب { السماء } على الاشتغال ، والتقدير : وبنينا السماء بنيناها . وقرأ أبو السماك ، وابن مقسم برفعها على الابتداء { وَإِنَّا لَمُوسِعُونَ } الموسع ذو الوسع : والسعة ، والمعنى : إنا لذو سعة بخلقها ، وخلق غيرها لا نعجز عن ذلك ، وقيل : لقادرون ، من الوسع بمعنى : الطاقة والقدرة ، وقيل : إنا لموسعون الرزق بالمطر . قال الجوهري : وأوسع الرجل : صار ذا سعة وغنى { والأرض فرشناها } قرأ الجمهور بنصب { الأرض } على الاشتغال . وقرأ أبو السماك ، وابن مقسم برفعها ، كما تقدّم في قوله : { والسماء بنيناها } ومعنى { فرشناها } : بسطناها كالفراش { فَنِعْمَ الماهدون } أي : نحن ، يقال مهدت الفراش : بسطته ووطأته ، وتمهيد الأمور : تسويتها وإصلاحها { وَمِن كُلّ شَىْء خَلَقْنَا زَوْجَيْنِ } أي : صنفين ، ونوعين من ذكر وأنثى ، وبرّ وبحر ، وشمس وقمر ، وحلو ومرّ ، وسماء وأرض ، وليل ونهار ، ونور وظلمة ، وجنّ وإنس ، وخير وشرّ { لَعَلَّكُمْ تَذَكَّرُونَ } أي : خلقنا ذلك هكذا لتتذكروا ، فتعرفوا أنه خالق كل شيء ، وتستدلوا بذلك على توحيده ، وصدق وعده ووعيده .

(7/49)

{ فَفِرُّواْ إِلَى الله إِنّى لَكُمْ مّنْهُ نَذِيرٌ مُّبِينٌ } أي : قل لهم يا محمد : ففرّوا إلى الله بالتوبة من ذنوبكم عن الكفر والمعاصي ، وجملة : { إِنّى لَكُمْ مّنْهُ نَذِيرٌ مُّبِينٌ } تعليل للأمر بالفرار ، وقيل : معنى { فَفِرُّواْ إِلَى الله } اخرجوا من مكة . وقال الحسين بن الفضل : احترزوا من كل شيء غير الله ، فمن فرّ إلى غيره لم يمتنع منه . وقيل : فرّوا من طاعة الشيطان إلى طاعة الرحمن ، وقيل : فرّوا من الجهل إلى العلم ، ومعنى : { إِنّى لَكُمْ مّنْهُ } أي : من جهته منذر بين الإنذار { وَلاَ تَجْعَلُواْ مَعَ الله إلها ءاخَرَ } نهاهم عن الشرك بالله بعد أمرهم بالفرار إلى الله ، وجملة { إِنّى لَكُمْ مّنْهُ نَذِيرٌ مُّبِينٌ } : تعليل للنهي . { كَذَلِكَ مَا أَتَى الذين مِن قَبْلِهِمْ مّن رَّسُولٍ إِلاَّ قَالُواْ ساحر أَوْ مَجْنُونٌ } في هذا تسلية لرسول الله صلى الله عليه وسلم ببيان أن هذا شأن الأمم المتقدمة وأن ما وقع من العرب من التكذيب لرسول الله ، ووصفه بالسحر ، والجنون قد كان ممن قبلهم لرسلهم ، و { كذلك } في محل رفع على أنه خبر مبتدأ محذوف ، أي : الأمر كذلك . ثم فسر ما أجمله بقوله : { مَا أَتَى } إلخ ، أو في محل نصب نعتاً لمصدر محذوف ، أي : أنذركم إنذاراً كإنذار من تقدّمني من الرسل الذين أنذروا قومهم ، والأوّل أولى { أَتَوَاصَوْاْ بِهِ } الاستفهام للتقريع والتوبيخ ، والتعجيب من حالهم ، أي : هل أوصى أوّلهم آخرهم بالتكذيب ، وتواطئوا عليه؟ { بَلْ هُمْ قَوْمٌ طاغون } إضراب عن التواصي إلى ما جمعهم من الطغيان أي : لم يتواصوا بذلك ، بل جمعهم الطغيان ، وهو مجاوزة الحدّ في الكفر . ثم أمر الله سبحانه رسوله صلى الله عليه وسلم بالإعراض عنهم ، فقال : { فَتَوَلَّ عَنْهُمْ } أي : أعرض عنهم ، وكفّ عن جدالهم ، ودعائهم إلى الحق ، فقد فعلت ما أمرك الله به وبلغت رسالته { فَمَا أَنتَ بِمَلُومٍ } عند الله بعد هذا؛ لأنك قد أدّيت ما عليك ، وهذا منسوخ بآية السيف . ثم لما أمره بالإعراض عنهم أمره بأن لا يترك التذكير ، والموعظة بالتي هي أحسن فقال : { وَذَكّرْ فَإِنَّ الذكرى تَنفَعُ المؤمنين } قال الكلبي : المعنى : عظ بالقرآن من آمن من قومك فإن الذكرى تنفعهم . وقال مقاتل : عظ كفار مكة فإن الذكرى تنفع من كان في علم الله أنه يؤمن . وقيل : ذكرهم بالعقوبة وأيام الله ، وخصّ المؤمنين بالتذكير لأنهم المنتفعون به . وجملة { وَمَا خَلَقْتُ الجن والإنس إِلاَّ لِيَعْبُدُونِ } : مستأنفة مقرّرة لما قبلها . أن كون خلقهم؛ لمجرّد العبادة مما ينشط رسول الله للتذكير ، وينشطهم للإجابة . قيل : هذا خاصّ في من سبق في علم الله سبحانه أنه يعبده ، فهو عموم مراد به الخصوص .

(7/50)

قال الواحدي : قال المفسرون : هذا خاصّ لأهل طاعته ، يعني : من أُهِّل من الفريقين . قال : وهذا قول الكلبي ، والضحاك ، واختيار الفراء ، وابن قتيبة . قال القشيري : والآية دخلها التخصيص بالقطع؛ لأن المجانين لم يؤمروا بالعبادة ، ولا أرادها منهم ، وقد قال : { وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مّنَ الجن والإنس } [ الأعراف : 179 ] ومن خلق لجهنم لا يكون ممن خلق للعبادة . فالآية محمولة على المؤمنين منهم ، ويدل عليه قراءة ابن مسعود ، وأبيّ بن كعب : ( وما خلقت الجنّ والإنس من المؤمنين إلاّ ليعبدون ) . وقال مجاهد : إن المعنى : إلاّ ليعرفوني . قال الثعلبي : وهذا قول حسن؛ لأنه لو لم يخلقهم لما عرف وجوده وتوحيده . وروي عن مجاهد أنه قال : المعنى : إلاّ لآمرهم وأنهاهم ، ويدل عليه قوله : { وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إلها واحدا لاَّ إله إِلاَّ هُوَ سبحانه عَمَّا يُشْرِكُونَ } [ التوبة : 31 ] واختار هذا الزجاج . وقال زيد بن أسلم : هو ما جبلوا عليه من السعادة والشقاوة ، فخلق السعداء من الجن والإنس للعبادة ، وخلق الأشقياء للمعصية . وقال الكلبي : المعنى : إلاّ ليوحدون ، فأما المؤمن ، فيوحده في الشدّة والرخاء ، وأما الكافر ، فيوحده في الشدّة دون النعمة ، كما في قوله : { وَإِذَا غَشِيَهُمْ مَّوْجٌ كالظلل دَعَوُاْ الله مُخْلِصِينَ لَهُ الدين } [ لقمان : 32 ] وقال جماعة : إلاّ ليخضعوا لي ويتذللوا ، ومعنى العبادة في اللغة : الذل والخضوع والانقياد ، وكل مخلوق من الإنس والجنّ خاضع لقضاء الله متذلل لمشيئته منقاد لما قدّره عليه . خلقهم على ما أراد ، ورزقهم كما قضى ، لا يملك أحد منهم لنفسه نفعاً ، ولا ضرًّا . ووجه تقديم الجن على الإنس ها هنا تقدم وجودهم . { مَا أُرِيدُ مِنْهُم مّن رّزْقٍ وَمَا أُرِيدُ أَن يُطْعِمُونِ } هذه الجملة فيها بيان استغنائه سبحانه عن عباده ، وأنه لا يريد منهم منفعة ، كما تريده السادة من عبيدهم ، بل هو الغنيّ المطلق الرازق المعطي . وقيل المعنى : ما أريد منهم أن يرزقوا أحداً من خلقي ، ولا أن يرزقوا أنفسهم ، ولا يطعموا أحداً من خلقي ، ولا يطعموا أنفسهم ، وإنما أسند الإطعام إلى نفسه لأن الخلق عيال الله ، فمن أطعم عيال الله ، فهو كمن أطعمه . وهذا كما ورد في قوله صلى الله عليه وسلم : «يقول الله : عبدي استطعمتك فلم تطعمني» ، أي : لم تطعم عبادي ، و " من " في قوله : { مِن رّزْقِ } زائدة لتأكيد العموم . ثم بيّن سبحانه أنه هو الرزاق لا غيره ، فقال : { إِنَّ الله هُوَ الرزاق } لا رزاق سواه ، ولا معطي غيره ، فهو الذي يرزق مخلوقاته ، ويقوم بما يصلحهم فلا يشتغلوا بغير ما خلقوا له من العبادة { ذُو القوة المتين } ارتفاع المتين على أنه وصف للرزاق ، أو لذو ، أو خبر مبتدأ محذوف ، أو خبر بعد خبر . قرأ الجمهور : { الرزاق } وقرأ ابن محيصن : ( الرازق ) وقرأ الجمهور { المتين } بالرفع ، وقرأ يحيى بن وثاب ، والأعمش بالجرّ صفة للقوّة ، والتذكير لكون تأنيثها غير حقيقي .

(7/51)

قال الفراء : كان حقه المتينة فذكرها؛ لأنه ذهب بها إلى الشيء المبرم المحكم الفتل ، يقال : حبل متين ، أي : محكم الفتل ، ومعنى المتين : الشديد القوّة هنا { فَإِنَّ لِلَّذِينَ ظَلَمُواْ ذَنُوباً مّثْلَ ذَنُوبِ أصحابهم } أي : ظلموا أنفسهم بالكفر والمعاصي ، فإن لهم ذنوباً ، أي : نصيباً من العذاب مثل نصيب الكفار من الأمم السابقة . قال ابن الأعرابي : يقال : يوم ذنوب ، أي : طويل الشرّ لا ينقضي ، وأصل الذنوب في اللغة : الدلو العظيمة ، ومن استعمال الذنوب في النصيب من الشيء قول الشاعر :
لعمرك والمنايا طارقات ... لكلّ بني أب منها ذنوب
وما في الآية مأخوذ من مقاسمة السقاة الماء بالدلو الكبير ، فهو تمثيل جعل الذنوب مكان الحظ والنصيب ، قاله ابن قتيبة { فَلاَ يَسْتَعْجِلُونِ } أي : لا يطلبوا مني أن أعجل لهم العذاب ، كما في قولهم : { فَأْتِنَا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الصادقين } [ الأعراف : 70 ] { فَوَيْلٌ لّلَّذِينَ كَفَرُواْ مِن يَوْمِهِمُ الذى يُوعَدُونَ } قيل : هو يوم القيامة ، وقيل : يوم بدر ، والفاء لترتيب ما بعدها على ما قبلها .
وقد أخرج ابن جرير ، وابن المنذر في قوله : { فتولى بِرُكْنِهِ } عن ابن عباس قال : بقومه . وأخرج الفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عنه في قوله : { الريح العقيم } قال : الشديدة التي لا تلقح شيئًا . وأخرج ابن جرير عنه أيضاً قال : لا تلقح الشجر ولا تثير السحاب ، وفي قوله : { إِلاَّ جَعَلَتْهُ كالرميم } قال : كالشيء الهالك . وأخرج الفريابي ، وابن المنذر عن عليّ بن أبي طالب قال : الريح العقيم : النكباء . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { والسماء بنيناها بِأَيْدٍ } قال : بقوّة . وأخرج أبو داود في ناسخه ، وابن المنذر عنه في قوله : { فَتَوَلَّ عَنْهُمْ فَمَا أَنتَ بِمَلُومٍ } قال : أمره الله أن يتولى عنهم ليعذبهم ، وعذر محمداً صلى الله عليه وسلم ، ثم قال : { وَذَكّرْ فَإِنَّ الذكرى تَنفَعُ المؤمنين } ، فنسختها . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { وَمَا خَلَقْتُ الجن والإنس إِلاَّ لِيَعْبُدُونِ } قال : ليقرّوا بالعبودية طوعاً أو كرهاً . وأخرج ابن المنذر عنه في الآية قال : على ما خلقتهم عليه من طاعتي ومعصيتي ، وشقوتي وسعادتي . وأخرج ابن جرير ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عنه أيضاً في قوله : { المتين } يقول : الشديد . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً في قوله : { ذَنُوباً } قال : دلواً .

(7/52)

وَالطُّورِ (1) وَكِتَابٍ مَسْطُورٍ (2) فِي رَقٍّ مَنْشُورٍ (3) وَالْبَيْتِ الْمَعْمُورِ (4) وَالسَّقْفِ الْمَرْفُوعِ (5) وَالْبَحْرِ الْمَسْجُورِ (6) إِنَّ عَذَابَ رَبِّكَ لَوَاقِعٌ (7) مَا لَهُ مِنْ دَافِعٍ (8) يَوْمَ تَمُورُ السَّمَاءُ مَوْرًا (9) وَتَسِيرُ الْجِبَالُ سَيْرًا (10) فَوَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (11) الَّذِينَ هُمْ فِي خَوْضٍ يَلْعَبُونَ (12) يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعًّا (13) هَذِهِ النَّارُ الَّتِي كُنْتُمْ بِهَا تُكَذِّبُونَ (14) أَفَسِحْرٌ هَذَا أَمْ أَنْتُمْ لَا تُبْصِرُونَ (15) اصْلَوْهَا فَاصْبِرُوا أَوْ لَا تَصْبِرُوا سَوَاءٌ عَلَيْكُمْ إِنَّمَا تُجْزَوْنَ مَا كُنْتُمْ تَعْمَلُونَ (16) إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَعِيمٍ (17) فَاكِهِينَ بِمَا آَتَاهُمْ رَبُّهُمْ وَوَقَاهُمْ رَبُّهُمْ عَذَابَ الْجَحِيمِ (18) كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا كُنْتُمْ تَعْمَلُونَ (19) مُتَّكِئِينَ عَلَى سُرُرٍ مَصْفُوفَةٍ وَزَوَّجْنَاهُمْ بِحُورٍ عِينٍ (20)

قوله : { والطور } قال الجوهري : هو الجبل الذي كلم الله عليه موسى . قال مجاهد ، والسديّ : الطور بالسريانية الجبل ، والمراد به طور سيناء . قال مقاتل بن حيان : هما طوران ، يقال لأحدهما : طور سيناء ، وللآخر : طور زيتا؛ لأنهما ينبتان التين والزيتون . وقيل : هو جبل مدين ، وقيل : إن الطور كل جبل ينبت ، وما لا ينبت فليس بطور ، أقسم الله سبحانه بهذا الجبل تشريفاً له وتكريماً . { وكتاب مُّسْطُورٍ } المسطور : المكتوب ، والمراد بالكتاب : القرآن ، وقيل : هو اللوح المحفوظ ، وقيل : جميع الكتب المنزلة ، وقيل : ألواح موسى ، وقيل : ما تكتبه الحفظة ، قاله الفراء ، وغيره ، ومثله : { وَنُخْرِجُ لَهُ يَوْمَ القيامة كِتَابًا يلقاه مَنْشُوراً } [ الإسراء : 13 ] وقوله : { وَإِذَا الصحف نُشِرَتْ } [ التكوير : 10 ] { فِى رَقّ مَّنْشُورٍ } متعلق بمسطور ، أي : مكتوب في رقّ . قرأ الجمهور { في رق } بفتح الراء ، وقرأ أبو السماك بكسرها . قال الجوهري : الرقّ بالفتح ما يكتب فيه ، وهو جلد رقيق ، ومنه قوله تعالى : { فِى رَقّ مَّنْشُورٍ } قال المبرد : الرقّ ما رقّ من الجلد ليكتب فيه ، والمنشور : المبسوط . قال أبو عبيدة : وجمعه رقوق ، ومن هذا قول المتلمس :
فكأنما هي من تقادم عهدها ... رقّ أتيح كتابها مسطور
وأما الرقّ بالكسر ، فهو المملوك ، يقال : عبد رقّ ، وعبد مرقوق . { والبيت المعمور } في السماء السابعة . وقيل : في سماء الدنيا ، وقيل : هو الكعبة ، فعلى القولين الأوّلين يكون وصفه بالعمارة باعتبار من يدخل إليه من الملائكة ، ويعبد الله فيه . وعلى القول الثالث ، يكون وصفه بالعمارة حقيقة أو مجازاً باعتبار كثرة من يتعبد فيه من بني آدم { والسقف المرفوع } يعني : السماء ، سماها سقفاً لكونها كالسقف للأرض ، ومنه قوله : { وَجَعَلْنَا السماء سَقْفاً مَّحْفُوظاً } [ الأنبياء : 32 ] وقيل : هو العرش { والبحر المسجور } أي : الموقد ، من السجر : وهو إيقاد النار في التنور ، ومنه قوله : { وَإِذَا البحار سُجّرَتْ } [ التكوير : 6 ] وقد روي أن البحار تسجر يوم القيامة فتكون ناراً ، وقيل : المسجور : المملوء ، قيل : إنه من أسماء الأضداد ، يقال : بحر مسجور أي : مملوء ، وبحر مسجور ، أي : فارغ ، وقيل : المسجور : الممسوك ، ومنه ساجور الكلب لأنه يمسكه . وقال أبو العالية : المسجور : الذي ذهب ماؤه ، وقيل : المسجور : المفجور ، ومنه : { وَإِذَا البحار فُجّرَتْ } [ الإنفطار : 3 ] وقال الربيع بن أنس : هو الذي يختلط فيه العذب بالمالح . والأوّل أولى ، وبه قال مجاهد ، والضحاك ، ومحمد بن كعب ، والأخفش ، وغيرهم . { إِنَّ عَذَابَ رَبّكَ لَوَاقِعٌ } هذا جواب القسم ، أي : كائن لا محالة لمن يستحقه { مَّا لَهُ مِن دَافِعٍ } يدفعه ويرده عن أهل النار ، وهذه الجملة خبر ثان لإن ، أو صفة لواقع ، و « من » مزيدة للتأكيد . ووجه تخصيص هذه الأمور بالإقسام بها أنها عظيمة دالة على كمال القدرة الربانية .

(7/53)

{ يَوْمَ تَمُورُ السماء مَوْراً } العامل في الظرف { لواقع } ، أي : إنه لواقع في هذا اليوم ، ويجوز أن يكون العامل فيه { دافع } . والمور : الاضطراب والحركة . قال أهل اللغة : مار الشيء يمور موراً : إذا تحرك وجاء وذهب ، قاله الأخفش ، وأبو عبيدة : وأنشدا بيت الأعشى :
كأن مشيها من بيت جارتها ... مشي السحابة لا ريث ولا عجل
وليس في البيت ما يدلّ على ما قالاه إلاّ إذا كانت هذه المشية المذكورة في البيت يطلق المور عليها لغة . وقال الضحاك : يموج بعضها في بعض ، وقال مجاهد : تدور دوراً ، وقيل : تجرى جرياً ، ومنه قول الشاعر :
وما زالت القتلى تمور دماؤها ... بدجلة حتى ماء دجلة أشكل
ويطلق المور على الموج ، ومنه : ناقة موارة اليد ، أي : سريعة تموج في مشيها موجاً ، ومعنى الآية : أن العذاب يقع بالعصاة ، ولا يدفعه عنهم دافع في هذا اليوم الذي تكون فيه السماء هكذا ، وهو يوم القيامة . وقيل : إن السماء ها هنا الفلك ، وموره : اضطراب نظمه واختلاف سيره . { وَتَسِيرُ الجبال سَيْراً } أي : تزول عن أماكنها ، وتسير عن مواضعها كسير السحاب ، وتكون هباءً منبثاً ، قيل : ووجه تأكيد الفعلين بالمصدر الدالة على غرابتها ، وخروجهما عن المعهود ، وقد تقدّم تفسير مثل هذا في سورة الكهف . { فَوَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } ويل : كلمة تقال للهالك ، واسم واد في جهنم ، وإنما دخلت الفاء لأن في الكلام معنى المجازاة ، أي : إذا وقع ما ذكر من مور السماء ، وسير الجبال فويل لهم . ثم وصف المكذبين بقوله : { الذين هُمْ فِى خَوْضٍ يَلْعَبُونَ } أي : في تردّد في الباطل ، واندفاع فيه يلهون لا يذكرون حساباً ، ولا يخافون عقاباً . والمعنى : أنهم يخوضون في أمر محمد صلى الله عليه وسلم بالتكذيب والاستهزاء ، وقيل : يخوضون في أسباب الدنيا ، ويعرضون عن الآخرة . { يَوْمَ يُدَعُّونَ إلى نَارِ جَهَنَّمَ دَعًّا } الدعّ : الدفع بعنف وجفوة ، يقال : دععته أدعه دعًّا ، أي : دفعته ، والمعنى : أنهم يدفعون إلى النار دفعاً عنيفاً شديداً . قال مقاتل : تغلّ أيديهم إلى أعناقهم ، وتجمع نواصيهم إلى أقدامهم ، ثم يدفعون إلى جهنم دفعاً على وجوههم . قرأ الجمهور بفتح الدال وتشديد العين . وقرأ عليّ والسلمي ، وأبو رجاء ، وزيد بن عليّ ، وابن السميفع بسكون الدال وتخفيف العين مفتوحة أي : يدعون إلى النار من الدعاء . ويوم إما بدل من { يوم تمور } ، أو متعلق بالقول المقدر في الجملة التي بعد هذه ، وهي { هذه النار التى كُنتُم بِهَا تُكَذّبُونَ } أي : يقال لهم ذلك يوم يدعون إلى نار جهنم دعًّا ، أي : هذه النار التي تشاهدونها هي النار التي كنتم تكذبون بها في الدنيا ، والقائل لهم بهذه المقالة هم خزنة النار ، ثم وبخهم سبحانه ، أو أمر ملائكته بتوبيخهم ، فقال : { أَفَسِحْرٌ هذا } الذي ترون وتشاهدون ، كما كنتم تقولون لرسل الله المرسلة ، ولكتبه المنزلة ، وقدّم الخبر هنا على المبتدأ لأنه الذي وقع الاستفهام عنه ، وتوجه التوبيخ إليه { أَمْ أَنتُمْ لاَ تُبْصِرُونَ } أي : أم أنتم عمي عن هذا ، كما كنتم عمياً عن الحقّ في الدنيا { اصلوها فاصبروا أَوْ لاَ تَصْبِرُواْ } أي : إذا لم يمكنكم إنكارها ، وتحققتم أن ذلك ليس بسحر ، ولم يكن في أبصاركم خلل ، فالآن ادخلوها وقاسوا شدّتها ، فاصبروا على العذاب أو لا تصبروا ، وافعلوا ما شئتم ، فالأمران { سَوَاء عَلَيْكُمْ } في عدم النفع ، وقيل : أيضاً تقول لهم الملائكة هذا القول ، { وَسَوَآء } خبر مبتدأ محذوف ، أي : الأمران سواء ، ويجوز أن يكون مبتدأ والخبر محذوف ، أي : سواء عليكم الصبر وعدمه ، وجملة : { إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ } تعليل للاستواء ، فإن الجزاء بالعمل إذا كان واقعاً حتماً كان الصبر ، وعدمه سواء .

(7/54)

{ إِنَّ المتقين فِى جنات وَنَعِيمٍ } لما فرغ سبحانه من ذكر حال المجرمين ذكر حال المتقين ، وهذه الجملة يجوز أن تكون مستأنفة ، ويجوز أن تكون من جملة ما يقال للكفار زيادة في غمهم وحسرتهم ، والتنوين في { جنات وَنَعِيمٍ } للتفخيم { فاكهين بِمَا ءاتاهم رَبُّهُمْ } يقال : رجل فاكه ، أي : ذو فاكهة ، كما قيل : لابن وتامر . والمعنى : أنهم ذوو فاكهة من فواكه الجنة ، وقيل : ذوو نعمة وتلذّذ بما صاروا فيه مما أعطاهم الله عزّ وجلّ مما لا عين رأت ، ولا أذن سمعت ، ولا خطر على قلب بشر ، وقد تقدّم بيان معنى هذا . قرأ الجمهور : { فاكهين } بالألف والنصب على الحال . وقرأ خالد : ( فاكهون ) بالرفع على أنه خبر بعد خبر . وقرأ ابن عباس ( فكهين ) بغير ألف ، والفكه : طيب النفس ، كما تقدم في الدخان ، ويقال : للأشر والبطر ، ولا يناسب التفسير به هنا { ووقاهم رَبُّهُمْ عَذَابَ الجحيم } معطوف على آتاهم ، أو على خبر إنّ ، أو الجملة في محل نصب على الحال بإضمار قد . { كُلُواْ واشربوا هَنِيئَاً } أي : يقال لهم ذلك ، والهنيء : ما لا تنغيص فيه ولا نكد ولا كدر . قال الزجاج : أي : ليهنئكم ما صرتم إليه هناء ، والمعنى : كلوا طعاماً هنيئًا ، واشربوا شراباً هنيئًا ، وقد تقدم تفسير هنيئًا في سورة النساء ، وقيل : معنى { هنيئاً } : أنكم لا تموتون . { مُتَّكِئِينَ على سُرُرٍ مَّصْفُوفَةٍ } انتصابه على الحال من فاعل كلوا ، أو من مفعول آتاهم ، أو من مفعول وقاهم ، أو من الضمير المستكنّ في الظرف ، أو من الضمير في { فاكهين } . قرأ الجمهور : { على سرر } بضم الراء الأولى . وقرأ أبو السماك بفتحها ، والسرر : جمع سرير . والمصفوفة المتصل بعضها ببعض حتى تصير صفاً { وزوجناهم بِحُورٍ عِينٍ } أي : قرناهم بها . قال يونس بن حبيب : تقول العرب : زوّجته امرأة ، وتزوّجت بامرأة ، وليس من كلام العرب زوّجته بامرأة . قال : وقول الله تعالى : { وزوجناهم بِحُورٍ عِينٍ } أي : قرناهم بهنّ .

(7/55)

وقال الفرّاء : زوّجته بامرأة ، لغة أزدشنوءة ، وقد تقدم تفسير الحور العين في سورة الدخان . قرأ الجمهور : { بحور عين } من غير إضافة . وقرأ عكرمة بإضافة الحور إلى العين .
وقد أخرج ابن أبي حاتم ، والحاكم وصححه عن ابن عباس : { والطور } قال : جبل . وأخرج ابن مردويه عن كثير بن عبد الله بن عمرو بن عوف ، عن أبيه ، عن جدّه قال : قال رسول الله صلى الله عليه وسلم : « الطور جبل من جبال الجنة » وكثير ضعيف جدًّا . وأخرج ابن أبي حاتم عن ابن عباس { فِى رَقّ مَّنْشُورٍ } قال : في الكتاب . وأخرج ابن جرير ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن أنس قال : قال رسول الله صلى الله عليه وسلم : « البيت المعمور في السماء السابعة ، يدخله كل يوم سبعون ألف ملك ، لا يعودون إليه حتى تقوم الساعة » ، وفي الصحيحين وغيرهما : أن رسول الله صلى الله عليه وسلم قال في حديث الإسراء بعد مجاوزته إلى السماء السابعة : « ثم رفع إلى البيت المعمور ، وإذا هو يدخله كل يوم سبعون ألف ملك لا يعودون إليه » وأخرج عبد الّرزّاق ، وابن جرير ، وابن المنذر ، وابن الأنباري في المصاحف عن أبي الطفيل أن ابن الكوّاء سأل علياً عن البيت المعمور فقال : ذلك الضراح ، بيت فوق سبع سموات تحت العرش يدخله كل يوم سبعون ألف ملك ، ثم لا يعودون إليه أبداً إلى يوم القيامة . وأخرج ابن جرير نحوه عن ابن عباس . وأخرج ابن مردويه عن عبد الله بن عمر ورفعه ، قال : إن البيت المعمور ، لجيال الكعبة لو سقط منه شيء لسقط عليها ، يصلي فيه كل يوم سبعون ألفاً ، ثم لا يعودون إليه . وأخرج الطبراني ، وابن مردويه عن ابن عباس نحوه ، وضعف إسناده السيوطي . وأخرج ابن راهويه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة ، والحاكم وصححه ، والبيهقي في الشعب عن عليّ بن أبي طالب في قوله : { والسقف المرفوع } قال : السماء . وأخرج عبد الرّزّاق ، وسعيد بن منصور ، وابن جرير ، وابن أبي حاتم عن عليّ بن أبي طالب في قوله : { والبحر المسجور } قال : بحر في السماء تحت العرش . وأخرج ابن جرير عن ابن عمر مثله . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس قال : المسجور : المحبوس . وأخرج ابن المنذر عنه قال : المسجور : المرسل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً { يَوْمَ تَمُورُ السماء مَوْراً } قال : تحرك ، وفي قوله : { يَوْمَ يُدَعُّونَ } قال : يدفعون . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً { يوم يدعون إلى نَارِ جَهَنَّمَ دَعًّا } قال : يدفع في أعناقهم حتى يردوا النار . وأخرج ابن أبي حاتم عنه أيضاً في قوله : { كُلُواْ واشربوا هَنِيئَاً } أي : لا تموتون فيها ، فعندها قالوا : { أَفَمَا نَحْنُ بِمَيّتِينَ * إِلاَّ مَوْتَتَنَا الاولى وَمَا نَحْنُ بِمُعَذَّبِينَ } [ الصافات : 58 ، 59 ] .

(7/56)

وَالَّذِينَ آَمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُمْ مِنْ عَمَلِهِمْ مِنْ شَيْءٍ كُلُّ امْرِئٍ بِمَا كَسَبَ رَهِينٌ (21) وَأَمْدَدْنَاهُمْ بِفَاكِهَةٍ وَلَحْمٍ مِمَّا يَشْتَهُونَ (22) يَتَنَازَعُونَ فِيهَا كَأْسًا لَا لَغْوٌ فِيهَا وَلَا تَأْثِيمٌ (23) وَيَطُوفُ عَلَيْهِمْ غِلْمَانٌ لَهُمْ كَأَنَّهُمْ لُؤْلُؤٌ مَكْنُونٌ (24) وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءَلُونَ (25) قَالُوا إِنَّا كُنَّا قَبْلُ فِي أَهْلِنَا مُشْفِقِينَ (26) فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَانَا عَذَابَ السَّمُومِ (27) إِنَّا كُنَّا مِنْ قَبْلُ نَدْعُوهُ إِنَّهُ هُوَ الْبَرُّ الرَّحِيمُ (28) فَذَكِّرْ فَمَا أَنْتَ بِنِعْمَةِ رَبِّكَ بِكَاهِنٍ وَلَا مَجْنُونٍ (29) أَمْ يَقُولُونَ شَاعِرٌ نَتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ (30) قُلْ تَرَبَّصُوا فَإِنِّي مَعَكُمْ مِنَ الْمُتَرَبِّصِينَ (31) أَمْ تَأْمُرُهُمْ أَحْلَامُهُمْ بِهَذَا أَمْ هُمْ قَوْمٌ طَاغُونَ (32) أَمْ يَقُولُونَ تَقَوَّلَهُ بَلْ لَا يُؤْمِنُونَ (33) فَلْيَأْتُوا بِحَدِيثٍ مِثْلِهِ إِنْ كَانُوا صَادِقِينَ (34)

لما فرغ سبحانه من ذكر أهل الجنة على العموم ذكر حال طائفة منهم على الخصوص ، فقال : { والذين ءامَنُواْ واتبعتهم ذُرّيَّتُهُم بإيمان أَلْحَقْنَا بِهِمْ ذُرّيَّتَهُمْ } والموصول مبتدأ ، وخبره { أَلْحَقْنَا بِهِمْ } ويجوز أن يكون منصوباً بفعل مقدّر ، أي : وأكرمنا الذين آمنوا ، ويكون ألحقنا مفسراً لهذا الفعل المقدّر . قرأ الجمهور : { واتبعتهم } بإسناد الفعل إلى الذرّية . وقرأ أبو عمرو ( أتبعناهم ) بإسناد الفعل إلى المتكلم ، كقوله : { ألحقنا } . وقرأ الجمهور : ( ذرّيتهم ) بالإفراد . وقرأ ابن عامر ، وأبو عمرو ، ويعقوب بالجمع ، إلاّ أن أبا عمرو قرأ بالنصب على المفعولية لكونه قرأ ( وأتبعناهم ) ، ورويت قراءة الجمع هذه عن نافع ، والمشهور عنه كقراءة الجمهور . وقرأ الجمهور : { ألحقنا بهم ذرّيتهم } بالإفراد . وقرأ نافع ، وابن عامر ، وأبو عمرو ، ويعقوب على الجمع ، وجملة : { واتبعتهم ذُرّيَّتُهُم } معطوف على { آمنوا } أو معترضة ، و { بإيمان } متعلق بالاتباع ، ومعنى هذه الآية : أن الله سبحانه يرفع ذرّية المؤمن إليه ، وإن كانوا دونه في العمل؛ لتقر عينه ، وتطيب نفسه بشرط أن يكونوا مؤمنين ، فيختصّ ذلك بمن يتصف بالإيمان من الذرّية وهم البالغون دون الصغار ، فإنهم وإن كانوا لاحقين بآبائهم ، فبدليل آخر غير هذه الآية . وقيل : إن الذرّية تطلق على الكبار والصغار ، كما هو المعنى اللغوي ، فيلحق بالآباء المؤمنين صغار ذرّيتهم وكبارهم ، ويكون قوله : { بإيمان } في محل نصب على الحال ، أي : بإيمان من الآباء . وقيل : إن الضمير في { بِهِمُ } راجع إلى الذرّية المذكورة أوّلاً ، أي : ألحقنا بالذرّية المتبعة لآبائهم بإيمان ذرّيتهم . وقيل : المراد بالذين آمنوا : المهاجرون والأنصار فقط ، وظاهر الآية العموم ، ولا يوجب تخصيصها بالمهاجرين والأنصار كونهم السبب في نزولها إن صحّ ذلك ، فالاعتبار بعموم اللفظ لا بخصوص السبب { وَمَا ألتناهم مّنْ عَمَلِهِم مّن شَىْء } قرأ الجمهور بفتح اللام من : « ألتنا » وقرأ ابن كثير بكسرها ، أي : وما نقصنا الآباء بإلحاق ذرّيتهم بهم من ثواب أعمالهم شيئًا ، فضمير المفعول عائد إلى الذين آمنوا . وقيل : المعنى : وما نقصنا الذرية من أعمالهم شيئًا لقصر أعمارهم ، والأول أولى ، وقد قدمنا تحقيق معنى لاته ، وألاته في سورة الحجرات . وقرأ ابن هرمز ( آلتناهم ) بالمدّ ، وهو لغة . قال في الصحاح : يقال : ما آلته من عمله شيئًا ، أي : ما نقصه { كُلُّ امرىء بِمَا كَسَبَ رَهَينٌ } رهين بمعنى مرهون ، والظاهر أنه عامّ ، وأن كل إنسان مرتهن بعمله ، فإن قام به على الوجه الذي أمره الله به فكه ، وإلاّ أهلكه . وقيل : هو بمعنى راهن ، والمعنى : كلّ امرىء بما كسب دائم ثابت . وقيل : هذا خاصّ بالكفار لقوله : { كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ * إِلاَّ أصحاب اليمين } [ المدثر : 38 ، 39 ] . ثم ذكر سبحانه ما أمدّهم به من الخير ، فقال : { وأمددناهم بفاكهة وَلَحْمٍ مّمَّا يَشْتَهُونَ } أي : زدناهم على ما كان لهم من النعيم بفاكهة متنوّعة ، ولحم من أنواع اللحمان مما تشتهيه أنفسهم ، ويستطيبونه { يتنازعون فِيهَا كَأْساً } أي : يتعاطون ويتناولون كأساً ، والكأس : إناء الخمر ، ويطلق على كل إناء مملوء من خمر ، أو غيره ، فإذا فرغ لم يسم كأساً { لاَّ لَغْوٌ فِيهَا وَلاَ تَأْثِيمٌ } قال الزجاج : لا يجري بينهم ما يلغي ، ولا ما فيه إثم ، كما يجري بين من يشرب الخمر في الدنيا ، والتأثيم تفعيل من الإثم ، والضمير في : { فِيهَا } راجع إلى الكأس ، وقيل : لا لغو فيها ، أي : في الجنة ، ولا يجري فيها ما فيه إثم ، والأوّل أولى .

(7/57)

قال ابن قتيبة : لا تذهب بعقولهم فيلغوا ، كما يكون من خمر الدنيا ، ولا يكون منهم ما يؤثمهم . وقال الضحاك : لا تأثيم أي : لا كذب . قرأ الجمهور : { لا لغو فيها ولا تأثيم } بالرفع ، والتنوين فيهما . وقرأ ابن كثير ، وابن محيصن بفتحهما من غير تنوين . قال قتادة : اللغو : الباطل . وقال مقاتل بن حيان : لا فضول فيها . وقال سعيد بن المسيب : لا رفث فيها . وقال ابن زيد : لا سباب ولا تخاصم فيها . والجملة في محل نصب على الحال صفة ل { كأساً } { وَيَطُوفُ عَلَيْهِمْ غِلْمَانٌ لَّهُمْ } أي : يطوف عليهم بالكأس ، والفواكه ، والطعام ، وغير ذلك مماليك لهم ، وقيل : أولادهم { كَأَنَّهُمْ } في الحسن والبهاء { لُؤْلُؤٌ مَّكْنُونٌ } أي : مستور مصون في الصدف لم تمسه الأيدي . قال الكسائي : كننت الشيء : سترته وصنته من الشمس ، وأكننته : جعلته في الكنّ ، ومنه كننت الجارية ، وأكننتها فهي مكنونة . { وَأَقْبَلَ بَعْضُهُمْ على بَعْضٍ يَتَسَاءلُونَ } أي : يسأل بعضهم بعضاً في الجنة عن حاله ، وما كان فيه من تعب الدنيا وخوف العاقبة ، فيحمدون الله الذي أذهب عنهم الحزن والخوف والهمّ ، وما كانوا فيه من الكد ، والنكد بطلب المعاش ، وتحصيل ما لا بدّ منه من الرّزق . وقيل : يقول بعضهم لبعض : بم صرتم في هذه المنزلة الرفيعة؟ وقيل : إن التساؤل بينهم عند البعث من القبور . والأوّل أولى ، لدلالة السياق على أنهم قد صاروا في الجنة ، وجملة { قَالُواْ إِنَّا كُنَّا قَبْلُ فِى أَهْلِنَا مُشْفِقِينَ } مستأنفة جواب سؤال مقدّر ، كأنه قيل : ماذا قال بعضهم لبعض عند التساؤل؟ فقيل : قالوا : إنا كنا قبل ، أي : قبل الآخرة ، وذلك في الدنيا في أهلنا خائفين وجلين من عذاب الله ، أو كنا خائفين من عصيان الله . { فَمَنَّ الله عَلَيْنَا } بالمغفرة والرحمة ، أو بالتوفيق لطاعته { ووقانا عَذَابَ السموم } يعني : عذاب جهنم ، والسموم من أسماء جهنم ، كذا قال الحسن ، ومقاتل . وقال الكلبي ، وأبو عبيدة : هو عذاب النار . وقال الزجاج : سموم جهنم : ما يوجد من حرّها . قال أبو عبيدة : السموم بالنهار ، وقد يكون بالليل ، والحرور بالليل ، وقد يكون بالنهار ، وقد يستعمل السموم في لفح البرد ، وفي لفح الشمس ، والحرّ أكثر ، ومنه قول الشاعر :

(7/58)

اليوم يوم بارد سمومه ... من جزع اليوم فلا ألومه
وقيل : سميت الريح سموماً؛ لأنها تدخل المسام : { إِنَّا كُنَّا مِن قَبْلُ نَدْعُوهُ } أي : نوحد الله ونعبده ، أو نسأله أن يمنّ علينا بالمغفرة والرّحمة { إِنَّهُ هُوَ البر الرحيم } قرأ الجمهور بكسر الهمزة على الاستئناف ، وقرأ نافع ، والكسائي بفتحها ، أي : لأنه . والبرّ : كثير الإحسان ، وقيل : اللطيف ، والرحيم : كثير الرحمة لعباده { فَذَكّرْ فَمَا أَنتَ بِنِعْمَتِ رَبّكَ بكاهن وَلاَ مَجْنُونٍ } أي : اثبت على ما أنت عليه من الوعظ والتذكير ، والباء متعلقة بمحذوف هو حال ، أي : ما أنت متلبساً بنعمة ربك التي أنعم بها عليك من رجاحة العقل والنبوّة بكاهن ، ولا مجنون ، وقيل : متعلقة بمحذوف يدل عليه الكلام ، أي : ما أنت في حال إذكارك بنعمة ربك بكاهن ولا مجنون ، وقيل : الباء سببية متعلقة بمضمون الجملة المنفية ، والمعنى : انتفى عنك الكهانة والجنون بسبب نعمة الله عليك ، كما تقول : ما أنا بمعسر بحمد الله . وقيل : الباء للقسم متوسطة بين اسم « ما » وخبرها ، والتقدير : ما أنت - ونعمة الله - بكاهن ولا مجنون ، والكاهن : هو الذي يوهم أنه يعلم الغيب من دون وحي ، أي : ليس ما تقوله كهانة ، فإنك إنما تنطق بالوحي الذي أمرك الله بإبلاغه . والمقصود من الآية ردّ ما كان يقوله المشركون : إنه كاهن ، أو مجنون . { أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ المنون } « أم » هي المنقطعة ، وقد تقدّم الخلاف هل هيّ مقدّرة ببل والهمزة ، أو ببل وحدها؟ قال الخليل : هي هنا للاستفهام . قال سيبويه : خوطب العباد بما جرى في كلامهم . قال النحاس : يريد سيبويه أن « أم » في كلام العرب للخروج من حديث إلى حديث ، ونتربص في محل رفع صفة لشاعر ، وريب المنون : صروف الدهر ، والمعنى : ننتظر به حوادث الأيام فيموت كما مات غيره ، أو يهلك كما هلك من قبله ، والمنون يكون بمعنى الدهر ، ويكون بمعنى المنيّة . قال الأخفش : المعنى نتربص إلى ريب المنون ، فحذف حرف الجرّ ، كما تقول : قصدت زيداً ، وقصدت إلى زيد ، ومن هذا قول الشاعر :
تربص بها ريب المنون لعلها ... تطلق يوماً أو يموت خليلها
وقول أبي ذؤيب الهذلي :
أمن المنون وريبها تتوجع ... والدهر ليس بمعتب من يجزع
قال الأصمعي : المنون واحد لا جمع له . قال الفرّاء : يكون واحداً وجمعاً . وقال الأخفش : هو جمع لا واحد له . ثم أمره الله سبحانه أن يجيب عنهم ، فقال : { قُلْ تَرَبَّصُواْ فَإِنّى مَعَكُمْ مّنَ المتربصين } أي : انتظروا موتي ، أو هلاكي ، فإني معكم من المتربصين لموتكم ، أو هلاككم . قرأ الجمهور { نتربص } بإسناد الفعل إلى جماعة المتكلمين . وقرأ زيد بن عليّ على البناء للمفعول .

(7/59)

{ أَمْ تَأْمُرُهُمْ أحلامهم بهذا } أي : بل أتأمرهم عقولهم بهذا الكلام المتناقض ، فإن الكاهن : هو المفرط في الفطنة والذكاء ، والمجنون : هو ذاهب العقل فضلاً عن أن يكون له فطنة وذكاء . قال الواحدي : قال المفسرون : كانت عظماء قريش توصف بالأحلام والعقول ، فأزرأ الله بحلومهم حين لم تثمر لهم معرفة الحقّ من الباطل { أَمْ هُمْ قَوْمٌ طَاغُونَ } أي : بل أطغوا وجاوزوا الحدّ في العناد ، فقالوا ما قالوا ، وهذه الإضرابات من شيء إلى شيء مع الاستفهام ، كما هو مدلول « أم » المنقطعة ، تدل على أن ما تعقبها أشنع مما تقدّمها ، وأكثر جرأة وعناداً { أَمْ يَقُولُونَ تَقَوَّلَهُ } أي : اختلق القرآن من جهة نفسه وافتعله ، والتقوّل لا يستعمل إلاّ في الكذب في الغالب ، وإن كان أصله تكلف القول ، ومنه اقتال عليه ، ويقال : اقتال عليه بمعنى : تحكم عليه ، ومنه قول الشاعر :
ومنزلة في دار صدق وغبطة ... وما اقتال في حكم عليّ طبيب
ثم أضرب سبحانه عن قولهم : { تَقَوَّلَهُ } وانتقل إلى ما هو أشدّ شناعة عليهم فقال : { بَل لاَّ يُؤْمِنُونَ } أي : سبب صدور هذه الأقوال المناقضة عنهم كونهم كفاراً لا يؤمنون بالله ، ولا يصدقون ما جاء به رسوله صلى الله عليه وسلم . ثم تحدّاهم سبحانه ، وألزمهم الحجة فقال : { فَلْيَأْتُواْ بِحَدِيثٍ مّثْلِهِ } أي : مثل القرآن في نظمه ، وحسن بيانه ، وبديع أسلوبه { إِن كَانُواْ صادقين } فيما زعموا من قولهم : إن محمداً صلى الله عليه وسلم تقوّله ، وجاء به من جهة نفسه مع أنه كلام عربيّ ، وهم رؤوس العرب وفصحاؤهم ، والممارسون لجميع الأوضاع العربية من نظم ونثر .
وقد أخرج سعيد بن منصور ، وهناد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم ، والبيهقي عن ابن عباس قال : إن الله ليرفع ذرّية المؤمن معه في درجته في الجنة ، وإن كانوا دونه في العمل؛ لتقرّ به عينه . ثم قرأ : { والذين ءامَنُواْ واتبعتهم ذُرّيَّتُهُم } الآية . وأخرجه البزار ، وابن مردويه عنه مرفوعاً . وأخرج الطبراني ، وابن مردويه عنه أيضاً أن النبيّ صلى الله عليه وسلم قال : « إذا دخل الرجل الجنة سأل عن أبويه ، وزوجته ، وولده ، فيقال : إنهم لم يبلغوا درجتك وعملك ، فيقول : يا ربّ قد عملت لي ولهم ، فيؤمر بإلحاقهم به » ، وقرأ ابن عباس { والذين ءامَنُواْ واتبعتهم ذُرّيَّتُهُم } الآية . وأخرج عبد الله بن أحمد في زوائد المسند عن علي بن أبي طالب قال : قال رسول الله صلى الله عليه وسلم : « إن المؤمنين وأولادهم في الجنة ، وإن المشركين وأولادهم في النار » ، ثم قرأ رسول الله صلى الله عليه وسلم : { والذين ءامَنُواْ } الآية وإسناده هكذا . قال عبد الله بن أحمد : حدّثنا عثمان بن أبي شيبة ، حدّثنا محمد بن فضيل ، عن محمد بن عثمان ، عن زاذان ، عن عليّ بن أبي طالب قال : سألت خديجة النبيّ صلى الله عليه وسلم عن ولدين ماتا لها في الجاهلية ، فقال رسول الله صلى الله عليه وسلم :

(7/60)

« هما في النار » ، فلما رأى الكراهة في وجهها قال : « لو رأيت مكانهما لأبغضتهما » ، قالت : يا رسول الله فولديّ منك . قال : « في الجنة » ، قال : ثم قال رسول الله صلى الله عليه وسلم : « إن المؤمنين وأولادهم في الجنة ، وإن المشركين وأولادهم في النار » ، ثم قرأ : { والذين ءامَنُواْ } الآية . وقال الإمام أحمد في المسند : حدّثنا يزيد ، حدّثنا حماد بن سلمة ، عن عاصم بن أبي النجود ، عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن الله ليرفع الدرجة للعبد الصالح في الجنة ، فيقول : يا ربّ من أين لي هذا؟ فيقول : باستغفار ولدك لك » وإسناده صحيح . وأخرج ابن جرير وابن المنذر ، والحاكم عن ابن عباس : { وَمَا ألتناهم } قال : ما نقصناهم . وأخرج ابن أبي حاتم عنه { لاَّ لَغْوٌ فِيهَا } يقول : باطل { وَلاَ تَأْثِيمٌ } يقول : كذب . وأخرج البزار عن أنس قال : قال رسول الله صلى الله عليه وسلم : « ذا دخل أهل الجنة الجنة اشتاقوا إلى الإخوان ، فيجيء سرير هذا حتى يحاذي سرير هذا ، فيتحدّثان ، فيتكىء ذا ، ويتكىء ذا ، فيتحدّثان بما كانوا في الدنيا ، فيقول أحدهما : يا فلان تدري أيّ يوم غفر الله لنا؟ يوم كنا في موضع كذا وكذا ، فدعونا الله فغفر لنا » وأخرج ابن المنذر عن عائشة قالت : لو فتح الله على أهل الأرض من عذاب السموم قدر الأنملة لأحرقت الأرض ومن عليها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { إِنَّهُ هُوَ البر } قال : اللطيف . وأخرج ابن إسحاق ، وابن جرير عنه أن قريشاً لما اجتمعوا إلى دار الندوة في أمر النبيّ صلى الله عليه وسلم قال قائل منهم : احبسوه في وثاق ، وتربصوا به المنون حتى يهلك ، كما هلك من قبله من الشعراء : زهير والنابغة ، إنما هو كأحدهم ، فأنزل الله في ذلك : { أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ المنون } . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { رَيْبَ المنون } قال : الموت .

(7/61)

أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ (35) أَمْ خَلَقُوا السَّمَاوَاتِ وَالْأَرْضَ بَلْ لَا يُوقِنُونَ (36) أَمْ عِنْدَهُمْ خَزَائِنُ رَبِّكَ أَمْ هُمُ الْمُسَيْطِرُونَ (37) أَمْ لَهُمْ سُلَّمٌ يَسْتَمِعُونَ فِيهِ فَلْيَأْتِ مُسْتَمِعُهُمْ بِسُلْطَانٍ مُبِينٍ (38) أَمْ لَهُ الْبَنَاتُ وَلَكُمُ الْبَنُونَ (39) أَمْ تَسْأَلُهُمْ أَجْرًا فَهُمْ مِنْ مَغْرَمٍ مُثْقَلُونَ (40) أَمْ عِنْدَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ (41) أَمْ يُرِيدُونَ كَيْدًا فَالَّذِينَ كَفَرُوا هُمُ الْمَكِيدُونَ (42) أَمْ لَهُمْ إِلَهٌ غَيْرُ اللَّهِ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ (43) وَإِنْ يَرَوْا كِسْفًا مِنَ السَّمَاءِ سَاقِطًا يَقُولُوا سَحَابٌ مَرْكُومٌ (44) فَذَرْهُمْ حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي فِيهِ يُصْعَقُونَ (45) يَوْمَ لَا يُغْنِي عَنْهُمْ كَيْدُهُمْ شَيْئًا وَلَا هُمْ يُنْصَرُونَ (46) وَإِنَّ لِلَّذِينَ ظَلَمُوا عَذَابًا دُونَ ذَلِكَ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ (47) وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ (48) وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَإِدْبَارَ النُّجُومِ (49)

قوله : { أَمْ خُلِقُواْ مِنْ غَيْرِ شَىْء } « أم » هذه هي المنقطعة ، كما تقدّم فيما قبلها ، وكما سيأتي فيما بعدها ، أي : بل أخلقوا على هذه الكيفية البديعة ، والصنعة العجيبة من غير خالق لهم؟ قال الزجاج : أي : أخلقوا باطلاً لغير شيء لا يحاسبون ، ولا يؤمرون ، ولا ينهون؟ وجعل « مِنْ » بمعنى اللام . قال ابن كيسان : أم خلقوا عبثاً ، وتركوا سدًى لا يؤمرون ، ولا ينهون؟ وقيل المعنى : أم خلقوا من غير أب ولا أمّ ، فهم كالجماد لا يفهمون ، ولا تقوم عليهم حجة؟ { أَمْ هُمُ الخالقون } أي : بل أيقولون هم الخالقون لأنفسهم ، فلا يؤمرون ولا ينهون مع أنهم يقرّون أن الله خالقهم؟ وإذا أقرّوا لزمتهم الحجة { أَمْ خَلَقُواْ السموات والارض } وهم لا يدّعون ذلك ، فلزمتهم الحجة ، ولهذا أضرب عن هذا ، وقال { بَل لاَّ يُوقِنُونَ } أي : ليسوا على يقين من الأمر ، بل يخبطون في ظلمات الشك في وعد الله ووعيده { أَمْ عِندَهُمْ خَزَائِنُ رَبّكَ } أي : خزائن أرزاق العباد ، وقيل : مفاتيح الرحمة . قال مقاتل : يقول : أبأيديهم مفاتيح ربك بالرسالة ، فيضعونها حيث شاءوا؟ وكذا قال عكرمة : وقال الكلبي : خزائن المطر والرزق { أَمْ هُمُ المصيطرون } أي : المسلطون الجبارون ، قال في الصحاح : المسيطر : المسلط على الشيء ، ليشرف عليه ، ويتعهد أحواله ، ويكتب عمله ، وأصله من السطر؛ لأن الكتاب يسطر . وقال أبو عبيدة : سطرت عليّ : اتخذتني خولاً لك . قرأ الجمهور : { المصيطرون } بالصاد الخالصة ، وقرأ ابن محيصن ، وحميد ، ومجاهد ، وقنبل ، وهشام بالسين الخالصة ، ورويت هذه القراءة عن حفص ، وقرأ خلاد بصاد مشمة زاياً . { أَمْ لَهُمْ سُلَّمٌ يَسْتَمِعُونَ فِيهِ } أي : بل أيقولون : إن لهم سلماً منصوباً إلى السماء يصعدون به ، ويستمعون فيه كلام الملائكة ، وما يوحى إليهم ، ويصلون به إلى علم الغيب ، كما يصل إليه محمد صلى الله عليه وسلم بطريق الوحي ، وقوله : { فِيهِ } صفة لسلم ، وهي للظرفية على بابها ، وقيل : هي بمعنى على ، أي : يستمعون عليه كقوله : { وَلأصَلّبَنَّكُمْ فِى جُذُوعِ النخل } [ طه : 71 ] قاله الأخفش . وقال أبو عبيدة : يستمعون به . وقال الزجاج : المعنى : أنهم كجبريل الذي يأتي النبيّ صلى الله عليه وسلم بالوحي ، وقيل : هي في محلّ نصب على الحال ، أي : صاعدين فيه { فَلْيَأْتِ مُسْتَمِعُهُم } إن ادّعى ذلك { بسلطان مُّبِينٍ } أي : بحجة واضحة ظاهرة { أَمْ لَهُ البنات وَلَكُمُ البنون } أي : بل أتقولون لله البنات ولكم البنون ، سفه سبحانه أحلامهم ، وضلل عقولهم ووبخهم ، أي : أيضيفون إلى الله البنات وهي أضعف الصنفين ، ويجعلون لأنفسهم البنين ، وهم أعلاهما ، وفيه إشعار بأن من كان هذا رأيه ، فهو بمحلّ سافل في الفهم والعقل ، فلا يستبعد منه إنكار البعث وجحد التوحيد .

(7/62)

ثم رجع سبحانه إلى خطاب رسوله صلى الله عليه وسلم ، فقال : { أَمْ تَسْئَلُهُمْ أَجْراً } أي : بل أتسألهم أجراً يدفعونه إليك على تبليغ الرسالة { فَهُم مّن مَّغْرَمٍ مُّثْقَلُونَ } أي : من التزام غرامة تطلبها منهم مثقلون ، أي : مجهودون بحملهم ذلك المغرم الثقيل . قال قتادة : يقول : هل سألت هؤلاء القوم أجراً فجهدهم ، فلا يستطيعون الإسلام؟ { أَمْ عِندَهُمُ الغيب فَهُمْ يَكْتُبُونَ } أي : بل أيدّعون أن عندهم علم الغيب؟ وهو ما في اللوح المحفوظ فهم يكتبون للناس ما أرادوا من علم الغيب . قال قتادة : هذا جواب لقولهم : { نَّتَرَبَّصُ بِهِ رَيْبَ المنون } يقول الله : أم عندهم الغيب حتى علموا أن محمداً يموت قبلهم ، فهم يكتبون؟ قال ابن قتيبة : معنى يكتبون : يحكمون بما يقولون { أَمْ يُرِيدُونَ كَيْداً } أي : مكراً برسول الله صلى الله عليه وسلم ، فيهلكونه بذلك المكر { فالذين كَفَرُواْ هُمُ المكيدون } أي : الممكور بهم المجزيون بكيدهم ، فضرر كيدهم يعود عليهم { وَلاَ يَحِيقُ المكر السيىء إِلاَّ بِأَهْلِهِ } [ فاطر : 43 ] وقد قتلهم الله في يوم بدر ، وأذلهم في غير موطن ، ومكر سبحانه بهم { وَمَكَرُواْ وَمَكَرَ الله والله خَيْرُ الماكرين } [ آل عمران : 54 ] { أَمْ لَهُمْ إله غَيْرُ الله } أي : بل أيدّعون أن لهم إلها غير الله يحفظهم ويرزقهم وينصرهم؟! ثم نزّه سبحانه نفسه عن هذه المقالة الشنعاء فقال : { سبحان الله عَمَّا يُشْرِكُونَ } أي : عن شركهم به ، أو عن الذين يجعلونهم شركاء له . ثم ذكر سبحانه بعض جهالاتهم ، فقال : { وَإِن يَرَوْاْ كِسْفاً مّنَ السماء ساقطا يَقُولُواْ سحاب مَّرْكُومٌ } الكسف جمع كسفة : وهي القطعة من الشيء ، وانتصاب ساقطاً على الحال ، أو على أنه المفعول الثاني ، والمركوم : المجعول بعضه على بعض . والمعنى : أنهم إن يروا كسفاً من السماء { ساقطاً } عليهم لعذابهم ، لم ينتهوا عن كفرهم بل يقولون : هو سحاب متراكم بعضه على بعض ، وقد تقدّم اختلاف القرّاء في { كسفاً } ، قال الأخفش : من قرأ { كسفاً } ، يعني : بكسر الكاف وسكون السين جعله واحداً ، ومن قرأ « كسفاً » ، يعني : بكسر الكاف وفتح السين جعله جمعاً . ثم أمر الله سبحانه رسوله صلى الله عليه وسلم أن يتركهم ، فقال : { فَذَرْهُمْ حتى يلاقوا يَوْمَهُمُ الذى فِيهِ يُصْعَقُونَ } أي : اتركهم وخلّ عنهم حتى يلاقوا يوم موتهم ، أو يوم قتلهم ببدر ، أو يوم القيامة . قرأ الجمهور : { يلاقوا } وقرأ أبو حيوة ( يلقوا ) وقرأ الجمهور : « يصعقون » على البناء للفاعل ، وقرأ ابن عامر ، وعاصم على البناء للمفعول ، والصعقة : الهلاك على ما تقدّم بيانه { يَوْمَ لاَ يُغْنِى عَنْهُمْ كَيْدُهُمْ شَيْئاً } هو بدل من يومهم ، أي : لا ينفعهم في ذلك اليوم كيدهم الذي كادوا به رسول الله صلى الله عليه وسلم في الدنيا { وَلاَ هُمْ يُنصَرُونَ } أي : ولا يمنع عنهم العذاب النازل بهم مانع ، بل هو واقع بهم لا محالة { وَإِنَّ لِلَّذِينَ ظَلَمُواْ عَذَاباً دُونَ ذَلِكَ } أي : لهؤلاء الذين ظلموا أنفسهم بالكفر والمعاصي عذاباً في الدنيا دون عذاب يوم القيامة ، أي : قبله ، وهو قتلهم يوم بدر .

(7/63)

وقال ابن زيد : هو مصائب الدنيا من الأوجاع ، والأسقام ، والبلايا ، وذهاب الأموال والأولاد . وقال مجاهد : هو الجوع ، والجهد سبع سنين ، وقيل : عذاب القبر ، وقيل : المراد بالعذاب : هو القحط ، وبالعذاب الذي يأتي بعده : هو قتلهم يوم بدر { ولكن أَكْثَرَهُمْ لاَ يَعْلَمُونَ } ما يصيرون إليه من عذاب الله ، وما أعدّه لهم في الدنيا والآخرة . { واصبر لِحُكْمِ رَبّكَ } إلى أن يقع لهم العذاب الذي وعدناهم به { فَإِنَّكَ بِأَعْيُنِنَا } أي : بمرأى ومنظر منا ، وفي حفظنا وحمايتنا ، فلا تبال بهم . قال الزجاج : إنك بحيث نراك ونحفظك ، ونرعاك فلا يصلون إليك { وَسَبّحْ بِحَمْدِ رَبّكَ حِينَ تَقُومُ } أي : نزّه ربك عما لا يليق به متلبساً بحمد ربك على إنعامه عليك حين تقوم من مجلسك . قال عطاء ، وسعيد بن جبير ، وسفيان الثوري ، وأبو الأحوص : يسبح الله حين يقوم من مجلسه فيقول : سبحان الله وبحمده ، أو سبحانك اللَّهمّ وبحمدك ، عند قيامه من كل مجلس يجلسه . وقال محمد بن كعب ، والضحاك ، والربيع بن أنس : حين تقوم إلى الصلاة . قال الضحاك : يقول : الله أكبر كبيراً ، والحمد لله كثيراً ، وسبحان الله بكرةً وأصيلاً ، وفيه نظر؛ لأن التكبير يكون بعد القيام لا حال القيام ، ويكون التسبيح بعد التكبير ، وهذا غير معنى الآية ، فالأوّل أولى . وقيل المعنى : صلّ لله حين تقوم من منامك ، وبه قال أبو الجوزاء ، وحسان بن عطية . وقال الكلبي : واذكر الله باللسان حين تقوم من فراشك إلى أن تدخل الصلاة ، وهي صلاة الفجر . { وَمِنَ اليل فَسَبّحْهُ } أمره الله سبحانه أن يسبّحه في بعض الليل . قال مقاتل : أي : صلّ المغرب والعشاء ، وقيل : ركعتي الفجر { وإدبار النجوم } أي : وقت إدبارها من آخر الليل ، وقيل : صلاة الفجر ، واختاره ابن جرير ، وقيل : هو التسبيح في إدبار الصلوات ، قرأ الجمهور { إدبار } بكسر الهمزة على أنه مصدر ، وقرأ سالم بن أبي الجعد ، ومحمد بن السميفع ، ويعقوب ، والمنهال بن عمر بفتحها على الجمع ، أي : أعقاب النجوم وأدبارها : إذا غربت ، ودبر الأمر : آخره ، وقد تقدّم الكلام على هذا في سورة «قا» .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { أَمْ هُمُ المصيطرون } قال : المسلطون ، وأخرج ابن جرير ، وابن المنذر عنه قال : أم هم المنزلون . وأخرجا عنه أيضاً { عَذَاباً دُونَ ذَلِكَ } قال : عذاب القبر قبل يوم القيامة . وأخرج ابن أبي شيبة ، وأبو داود ، والنسائي ، والحاكم ، وابن مردويه عن أبي برزة الأسلمي قال : كان رسول الله صلى الله عليه وسلم بآخرة إذا قام من المجلس يقول :

(7/64)

« سبحانك اللَّهم وبحمدك ، أشهد أن لا إله إلاّ أنت ، أستغفرك وأتوب إليك » فقال رجل : يا رسول الله إنك لتقول قولاً ما كنت تقوله فيما مضى ، قال : « كفارة لما يكون في المجلس » وأخرجه النسائي ، والحاكم من حديث الربيع بن أنس عن أبي العالية ، عن رافع بن خديج ، عن النبيّ صلى الله عليه وسلم . وأخرج الترمذي ، وابن جرير عن أبي هريرة عن النبيّ صلى الله عليه وسلم أنه قال : « من جلس في مجلس ، فكثر فيه لغطه ، فقال قبل أن يقوم من مجلسه : سبحانك اللَّهمّ وبحمدك ، أشهد أن لا إله إلاّ أنت ، أستغفرك وأتوب إليك ، إلاّ غفر له ما كان في مجلسه ذلك » قال الترمذي : حسن صحيح . وفي الباب أحاديث مسندة ومرسلة . وأخرج ابن مردويه عن ابن عباس في قوله : { وَسَبّحْ بِحَمْدِ رَبّكَ حِينَ تَقُومُ } قال : حين تقوم من فراشك إلى أن تدخل في الصلاة . وأخرج ابن مردويه عن أبي هريرة ، عن النبيّ صلى الله عليه وسلم في قوله : { وَمِنَ اليل فَسَبّحْهُ } قال : « الركعتان قبل صلاة الصبح » وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس { وإدبار النجوم } قال : ركعتي الفجر .

(7/65)

وَالنَّجْمِ إِذَا هَوَى (1) مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى (2) وَمَا يَنْطِقُ عَنِ الْهَوَى (3) إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى (4) عَلَّمَهُ شَدِيدُ الْقُوَى (5) ذُو مِرَّةٍ فَاسْتَوَى (6) وَهُوَ بِالْأُفُقِ الْأَعْلَى (7) ثُمَّ دَنَا فَتَدَلَّى (8) فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى (9) فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى (10) مَا كَذَبَ الْفُؤَادُ مَا رَأَى (11) أَفَتُمَارُونَهُ عَلَى مَا يَرَى (12) وَلَقَدْ رَآَهُ نَزْلَةً أُخْرَى (13) عِنْدَ سِدْرَةِ الْمُنْتَهَى (14) عِنْدَهَا جَنَّةُ الْمَأْوَى (15) إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى (16) مَا زَاغَ الْبَصَرُ وَمَا طَغَى (17) لَقَدْ رَأَى مِنْ آَيَاتِ رَبِّهِ الْكُبْرَى (18) أَفَرَأَيْتُمُ اللَّاتَ وَالْعُزَّى (19) وَمَنَاةَ الثَّالِثَةَ الْأُخْرَى (20) أَلَكُمُ الذَّكَرُ وَلَهُ الْأُنْثَى (21) تِلْكَ إِذًا قِسْمَةٌ ضِيزَى (22) إِنْ هِيَ إِلَّا أَسْمَاءٌ سَمَّيْتُمُوهَا أَنْتُمْ وَآَبَاؤُكُمْ مَا أَنْزَلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنْفُسُ وَلَقَدْ جَاءَهُمْ مِنْ رَبِّهِمُ الْهُدَى (23) أَمْ لِلْإِنْسَانِ مَا تَمَنَّى (24) فَلِلَّهِ الْآَخِرَةُ وَالْأُولَى (25) وَكَمْ مِنْ مَلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِنْ بَعْدِ أَنْ يَأْذَنَ اللَّهُ لِمَنْ يَشَاءُ وَيَرْضَى (26)

قوله : { والنجم إِذَا هوى } التعريف للجنس ، والمراد به : جنس النجوم ، وبه قال جماعة من المفسرين ، ومنه قول عمر بن أبي ربيعة :
أحسن النجم في السماء الثريا ... والثريا في الأرض زين النساء
وقيل : المراد به : الثريا ، وهو اسم غلب فيها ، تقول العرب : النجم ، وتريد به الثريا ، وبه قال مجاهد ، وغيره ، وقال السديّ ، النجم هنا : هو الزهرة؛ لأن قوماً من العرب كانوا يعبدونها ، وقيل : النجم هنا : النبت الذي لا ساق له ، كما في قوله : { والنجم والشجر يَسْجُدَانِ } [ الرحمن : 6 ] قاله الأخفش . وقيل : النجم محمد صلى الله عليه وسلم ، وقيل : النجم القرآن؛ وسمي نجماً لكونه نزل منجماً مفرّقاً ، والعرب تسمي التفريق تنجيماً ، والمفرّق : المنجم ، وبه قال مجاهد ، والفراء ، وغيرهما ، والأوّل أولى . قال الحسن : المراد بالنجم : النجوم إذا سقطت يوم القيامة . وقيل المراد بها : النجوم التي ترجم بها الشياطين ، ومعنى هويه : سقوطه من علو ، يقال : هوى النجم يهوي هوياً : إذا سقط من علو إلى سفل ، وقيل : غروبه ، وقيل : طلوعه ، والأوّل أولى ، وبه قال الأصمعي وغيره ، ومنه قول زهير :
تسيح بها الأباعر وهي تهوى ... هويّ الَّدلْوِ أسْلَمَها الرشَاءُ
ويقال : هوى في السير : إذا مضى؛ ومنه قول الشاعر :
بينما نَحْنُ بالبِلاكثِ فالقا ... عِ سِراعاً والعِيسُ تَهْوِى هُويا
خَطَرتْ خَطْرة على القلب من ذك ... رَاكِ وَهناً فما استطعت مُضيا
ومعنى الهوَي على قول من فسر النجم بالقرآن : أنه نزل من أعلا إلى أسفل ، وأما على قول من قال إنه الشجر الذي لا ساق له ، أو أنه محمد صلى الله عليه وسلم ، فلا يظهر للهويّ معنى صحيح ، والعامل في الظرف فعل القسم المقدّر ، وجواب القسم قوله : { مَا ضَلَّ صاحبكم وَمَا غوى } أي : ما ضلّ محمد صلى الله عليه وسلم عن الحق والهدى ، ولا عدل عنه ، والغيّ : ضدّ الرشد ، أي : ما صار غاوياً ولا تكلم بالباطل ، وقيل : ما خاب فيما طلب ، والغَيّ : الخيبة ، ومنه قول الشاعر :
فمن يْلَق خيراً يحمِد النَّاسُ أَمْرَهُ ... وَمْن يَغْوَ لا يعدم على الغيِّ لائماً
وفي قوله : { صاحبكم } إشارة بأنهم المطلعون على حقيقة حاله ، والخطاب لقريش { وَمَا يَنطِقُ عَنِ الهوى } أي : ما يصدر نطقه عن الهوى لا بالقرآن ولا بغيره ، فعن على بابها . وقال أبو عبيدة : إنّ عن بمعنى الباء أي : بالهوى . قال قتادة : أي : ما ينطق بالقراءة عن هواه { إِنْ هُوَ إِلاَّ وَحْىٌ يوحى } أي : ما هو الذي ينطق به إلاّ وحي من الله يوحيه إليه . وقوله : { يُوحَى } صفة لوحي تفيد الاستمرار التجددي ، وتفيد نفي المجاز ، أي : هو وحي حقيقة لا لمجرد التسمية { عَلَّمَهُ شَدِيدُ القوى } القوى جمع قوّة ، والمعنى : أنه علمه جبريل الذي هو شديد قواه ، هكذا قال أكثر المفسرين : إن المراد : جبريل .

(7/66)

وقال الحسن : هو الله عزّ وجلّ ، والأوّل أولى ، وهو من باب إضافة الصفة إلى الموصوف { ذُو مِرَّةٍ فاستوى } المرّة : القوّة والشدّة في الخلق ، وقيل : ذو صحة جسم وسلامة من الآفات ، ومنه قول النبيّ : « لا تحل الصدقة لغنيّ ولا لذي مرّة سوي » وقيل : ذو حصانة عقل ، ومتانة رأي . قال قطرب : العرب تقول لكلّ من هو جزل الرأي ، حصيف العقل ذو مرّة ، ومنه قول الشاعر :
قد كنت قبلَ لِقائكُمُ ذا مِرّةٍ ... عندي لِكلُّ مخاصِمٍ مِيزانُهُ
والتفسير للمرّة بهذا أولى؛ لأن القوّة والشدّة قد أفادها قوله : { شَدِيدُ القوى } قال الجوهري : المرّة إحدى الطبائع الأربع ، والمرّة : القوّة وشدّة العقل ، والفاء في قوله : { فاستوى } للعطف على علَّمه ، يعني جبريل ، أي : ارتفع وعاد إلى مكانه في السماء بعد أن علم محمداً صلى الله عليه وسلم ، قاله سعيد بن المسيب ، وسعيد بن جبير ، وقيل : معنى استوى : قام في صورته التي خلقه الله عليها؛ لأنه كان يأتي النبي في صورة الآدميين ، وقيل المعنى : فاستوى القرآن في صدره صلى الله عليه وسلم . وقال الحسن : - فاستوى يعني : الله عزّ وجلّ - على العرش { وَهُوَ بالأفق الأعلى } هذه الجملة في محل نصب على الحال أي : فاستوى جبريل حال كونه بالأفق الأعلى ، والمراد بالأفق الأعلى : جانب المشرق ، وهو فوق جانب المغرب ، وقيل المعنى : فاستوى عالياً ، والأفق : ناحية السماء ، وجمعه آفاق ، قال قتادة ، ومجاهد : هو الموضع الذي تطلع منه الشمس ، وقيل : هو يعني جبريل ، والنبيّ صلى الله عليه وسلم بالأفق الأعلى ليلة المعراج ، ويجوز أن تكون هذه الجملة مستأنفة . { ثُمَّ دَنَا فتدلى } أي : دنا جبريل بعد استوائه بالأفق الأعلى ، أي : قرب من الأرض فتدلى ، فنزل على النبيّ بالوحي ، وقيل : في الكلام تقديم وتأخير ، والتقدير : ثم تدلى فدنى ، قاله ابن الأنباري ، وغيره . قال الزجاج : معنى { دَنَا فتدلى } واحد ، أي : قرب وزاد في القرب؛ كما تقول : فدنا مني فلان وقرب ، ولو قلت : قرب مني ودنا جاز . قال الفراء : الفاء في فتدلى بمعنى الواو ، والتقدير : ثم تدلى جبريل ودنا ، ولكنه جائز إذا كان معنى الفعلين واحداً أن تقدّم أيهما شئت . قال الجمهور : والذي دنا فتدلى هو جبريل ، وقيل : هو النبيّ صلى الله عليه وسلم ، والمعنى : دنا منه أمره وحكمه ، والأوّل أولى . قيل : ومن قال : إن الذي استوى هو جبريل ومحمد ، فالمعنى عنده : ثم دنا محمد من ربه دنوّ كرامة ، فتدلى ، أي : هوى للسجود ، وبه قال الضحاك { فَكَانَ قَابَ قَوْسَيْنِ أَوْ أدنى } أي : فكان مقدار ما بين جبريل ومحمد صلى الله عليه وسلم ، أو ما بين محمد وربه قاب قوسين ، أي : قدر قوسين عربيين .

(7/67)

والقاب والقيب ، والقاد والقيد : المقدار ، ذكر معناه في الصحاح . قال الزجاج : أي : فيما تقدّرون أنتم ، والله سبحانه عالم بمقادير الأشياء ، ولكنه يخاطبنا على ما جرت به عادة المخاطبة فيما بيننا . وقيل : « أو » بمعنى الواو ، أي : وأدنى ، وقيل : بمعنى بل ، أي : بل أدنى . وقال سعيد بن جبير ، وعطاء ، وأبو إسحاق الهمداني ، وأبو وائل شقيق بن سلمة { فَكَانَ قَابَ قَوْسَيْنِ } : قدر ذراعين ، والقوس : الذّراع يقاس بها كل شيء ، وهي لغة بعض الحجازيين ، وقيل : هي لغة أزد شنوءة . وقال الكسائي : فكان قاب قوسين أراد قوساً واحدة . { فأوحى إلى عَبْدِهِ مَا أوحى } أي : فأوحى جبريل إلى محمد صلى الله عليه وسلم ما أوحى ، وفيه تفخيم للوحي الذي أوحي إليه ، والوحي : إلقاء الشيء بسرعة ، ومنه الوحا وهو السرعة ، والضمير في { عبده } يرجع إلى الله ، كما في قوله : { مَا تَرَكَ على ظَهْرِهَا مِن دَابَّةٍ } [ فاطر : 45 ] وقيل المعنى : فأوحى الله إلى عبده جبريل ما أوحى ، وبالأوّل قال الربيع ، والحسن ، وابن زيد ، وقتادة . وقيل : فأوحى الله إلى عبده محمد . قيل : وقد أبهم الله سبحانه ما أوحاه جبريل إلى محمد ، أو ما أوحاه الله إلى عبده جبريل ، أو إلى محمد ولم يبينه لنا ، فليس لنا أن نتعرّض لتفسيره . وقال سعيد بن جبير : الذي أوحى إليه هو { أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ } [ الشرح : 1 ] إلخ ، و { أَلَمْ يَجِدْكَ يَتِيماً فآوى } [ الضحى : 6 ] إلخ . وقيل : أوحى الله إليه أن الجنة حرام على الأنبياء حتى تدخلها ، وعلى الأمم حتى تدخلها أمتك . وقيل : إن « ما » للعموم لا للإبهام ، والمراد : كل ما أوحى به إليه ، والحمل على الإبهام أولى لما فيه من التعظيم . { مَا كَذَبَ الفؤاد مَا رأى } أي : ما كذب فؤاد محمد صلى الله عليه وسلم ما رآه بصره ليلة المعراج ، يقال : كذبه : إذا قال له الكذب ، ولم يصدقه . قال المبرد : معنى الآية : أنه رأى شيئًا فصدق فيه ، قرأ الجمهور : ( ما كذب ) مخففاً ، وقرأ هشام ، وأبو جعفر بالتشديد « وَمَا » في : { مَا رأى } موصولة أو مصدرية في محل نص { بكذب } مخففاً ومشدّداً { أفتمارونه على مَا يرى } . قرأ الجمهور : { أفتمارونه } بالألف من المماراة ، وهي المجادلة والملاحاة ، وقرأ حمزة ، والكسائي : ( أفتمرونه ) بفتح التاء وسكون الميم ، أي : أفتجدونه ، واختار أبو عبيد القراءة الثانية . قال : لأنهم لم يماروه ، وإنما جحدوه ، يقال : مراه حقه ، أي : جحده ، ومريته أنا : جحدته ، قال : ومنه قول الشاعر :
لأن هَجَوْتَ أَخَا صِدْق وَمْكرُمَة ... لَقَدْ مَرَيْتَ أخاً ما كان يَمْريكا
أي : جحدته . قال المبرد : يقال : أمرأه عن حقه ، وعلى حقه : إذا منعه منه ودفعه . وقيل : على بمعنى عن ، وقرأ ابن مسعود ، والشعبي ، ومجاهد ، والأعرج : ( أفتمرونه ) بضم التاء من أمريت ، أي : أتريبونه وتشكون فيه ، قال جماعة من المفسرين : المعنى على قراءة الجمهور : أفتجادلونه ، وذلك أنهم جادلوه حين أسري به ، فقالوا : صف لنا مسجد بيت المقدس ، أي : أفتجادلونه جدالاً ترومون به دفعه عما شاهده وعلمه ، واللام في قوله : { وَلَقَدْ رَءاهُ نَزْلَةً أخرى } هي الموطئة للقسم ، أي : والله لقد رآه نزلة أخرى ، والنزلة : المرة من النزول ، فانتصابها على الظرفية ، أو منتصبة على المصدر الواقع موقع الحال ، أي : رأى جبريل نازلاً نزلة أخرى ، أو على أنه صفة مصدر مؤكد محذوف ، أي : رآه رؤية أخرى .

(7/68)

قال جمهور المفسرين : المعنى أنه رأى محمد جبريل مرّة أخرى ، وقيل : رأى محمد ربه مرّة أخرى بفؤاده { عِندَ سِدْرَةِ المنتهى } الظرف منتصب ب { رآه } ، والسدر : هو شجر النبق ، وهذه السدرة هي في السماء السادسة ، كما في الصحيح ، وروي أنها في السماء السابعة ، والمنتهى : مكان الانتهاء ، أو هو مصدر ميمي ، والمراد به : الانتهاء نفسه ، قيل : إليها ينتهي علم الخلائق ، ولا يعلم أحد منهم ما وراءها ، وقيل : ينتهي إليها ما يعرج به في الأرض ، وقيل : تنتهي إليها أرواح الشهداء ، وقيل غير ذلك . وإضافة الشجرة إلى المنتهى من إضافة الشيء إلى مكانه { عِندَهَا جَنَّةُ المأوى } أي : عند تلك السدرة جنة تعرف بجنة المأوى ، وسميت جنة المأوى لأنه أوى إليها آدم ، وقيل : إن أرواح المؤمنين تأوي إليها . قرأ الجمهور { جنة } برفع جنة على أنها مبتدأ ، وخبرها الظرف المتقدّم . وقرأ عليّ ، وأبو الدرداء ، وأبو هريرة ، وابن الزبير ، وأنس ، وزر بن حبيش ، ومحمد بن كعب ، ومجاهد ، وأبو سبرة الجهني : ( جنه ) فعلاً ماضياً من جنّ يجن ، أي : ضمه المبيت ، أو سترة إيواء الله له ، قال الأخفش : أدركه ، كما تقول : جنه الليل أي : ستره وأدركه ، والجملة في محل نصب على الحال { إِذْ يغشى السدرة مَا يغشى } العامل في الظرف { رآه } أيضاً ، وهو ظرف زمان ، والذي قبله ظرف مكان ، والغشيان بمعنى : التغطية والستر ، وبمعنى الإتيان ، يقال : فلان يغشاني كل حين أي : يأتيني ، وفي الإبهام في قوله : { مَا يغشى } من التفخيم ما لا يخفى ، وقيل : يغشاها جراد من ذهب ، وقيل : طوائف من الملائكة . وقال مجاهد : رفرف أخضر ، وقيل : رفرف من طيور خضر ، وقيل : غشيها أمر الله ، والمجيء بالمضارع لحكاية الحال الماضية استحضاراً للصورة البديعة ، أو للدلالة على الاستمرار التجددي . { مَا زَاغَ البصر } أي : ما مال بصر النبي صلى الله عليه وسلم عما رآه { وَمَا طغى } أي : ما جاوز ما رأى ، وفي هذا وصف أدب النبي صلى الله عليه وسلم في ذلك المقام ، حيث لم يلتفت ، ولم يمل بصره ، ولم يمده إلى غير ما رأى ، وقيل : ما جاوز ما أمر به { لَقَدْ رأى مِنْ ءايات رَبّهِ الكبرى } أي : والله لقد رأى تلك الليلة من آيات ربه العظام ما لا يحيط به الوصف ، قيل : رأى رفرفاً سدّ الأفق ، وقيل : رأى جبريل في حلة خضراء قد ملأ ما بين السماء والأرض له ستمائة جناح ، كذا في صحيح مسلم ، وغيره ، وقال الضحاك : رأى سدرة المنتهى ، وقيل : هو كل ما رآه تلك الليلة في مسراه وعوده ، و « من » للتبعيض ، ومفعول رأى : الكبرى ، ويجوز أن يكون المفعول محذوفاً ، أي : رأى شيئًا عظيماً من آيات ربه ، ويجوز أن تكون « من » زائدة .

(7/69)

{ أَفَرَءيْتُمُ اللات والعزى * ومناة الثالثة الأخرى } لما قصّ الله سبحانه هذه الأقاصيص قال للمشركين ، موبخاً لهم ومقرّعاً { أَفَرَءيْتُمُ } أي : أخبروني عن الآلهة التي تعبدونها من دون الله هل لها قدرة توصف بها؟ وهل أوحت إليكم شيئًا ، كما أوحى الله إلى محمد ، أم هي جمادات لا تعقل ولا تنفع؟ ثم ذكر هذه الأصنام الثلاثة التي اشتهرت في العرب ، وعظم اعتقادهم فيها . قال الواحدي وغيره : وكانوا يشتقون لها أسماء من أسماء الله تعالى ، فقالوا : من الله اللات ، ومن العزيز العزّى ، وهي تأنيث الأعزّ بمعنى العزيزة ، ومناة من منى الله الشيء : إذا قدّره . قرأ الجمهور { اللات } بتخفيف التاء ، فقيل : هو مأخوذ من اسم الله سبحانه كما تقدّم ، وقيل : أصله : لات يليت ، فالتاء أصلية ، وقيل : هي زائدة ، وأصله لوى يلوي؛ لأنهم كانوا يلوون أعناقهم إليها ، أو يلتون عليها ، ويطوفون بها . واختلف القراء هل يوقف عليها بالتاء ، أو بالهاء؟ فوقف عليها الجمهور بالتاء ، ووقف عليها الكسائي بالهاء ، واختار الزجاج ، والفراء الوقف بالتاء؛ لاتباع رسم المصحف ، فإنها تكتب بالتاء ، وقرأ ابن عباس ، وابن الزبير ، ومجاهد ، ومنصور بن المعتمر ، وأبو الجوزاء ، وأبو صالح ، وحميد : ( اللات ) بتشديد التاء ، ورويت هذه القراءة عن ابن كثير ، فقيل : هو اسم رجل كان يلتّ السويق ، ويطعمه الحاج ، فلما مات عكفوا على قبره يعبدونه ، فهو اسم فاعل في الأصل غلب على هذا الرجل . قال مجاهد : كان رجلاً في رأس جبل يتخذ من لبنها وسمنها حيساً ، ويطعم الحاج ، وكان ببطن نخلة فلما مات عبدوه . وقال الكلبي : كان رجلاً من ثقيف له صرمة غنم ، وقيل : إنه عامر بن الظرب العدواني ، وكان هذا الصنم لثقيف ، وفيه يقول الشاعر :
لا تنْصُروا اللاتَ إنَّ اللهَ مُهْلِكُها ... وَكَيْفَ يَنْصُرُكُمْ مَنْ لَيْسَ يَنْتَصِرُ
قال في الصحاح : و { اللات } اسم صنم لثقيف ، وكان بالطائف ، وبعض العرب يقف عليها بالتاء ، وبعضهم بالهاء { والعزى } : صنم قريش ، وبني كنانة . قال مجاهد : هي شجرة كانت بغطفان ، وكانوا يعبدونها ، فبعث إليها النبي صلى الله عليه وسلم خالد بن الوليد ، فقطعها ، وقيل : كانت شيطانة تأتي ثلاث سمرات ببطن نخلة . وقال سعيد بن جبير : العزى : حجر أبيض كانوا يعبدونه . وقال قتادة : هي بيت كان ببطن نخلة { ومناة } : صنم بني هلال .

(7/70)

وقال ابن هشام : صنم هذيل وخزاعة . وقال قتادة : كانت للأنصار . قرأ الجمهور { مناة } بألف من دون همزة ، وقرأ ابن كثير ، وابن محيصن ، وحميد ، ومجاهد ، والسلمي بالمدّ والهمز . فأما قراءة الجمهور ، فاشتقاقها من منى يمنى ، أي : صبّ؛ لأن دماء النسائك كانت تصب عندها يتقرّبون بذلك إليها . وأما على القراءة الثانية ، فاشتقاقها من النوء ، وهو المطر؛ لأنهم كانوا يستمطرون عندها الأنواء ، وقيل : هما لغتان للعرب ، ومما جاء على القراءة الأولى قول جرير :
أزيد مناة توعد يابن تيم ... تأمل أين تاه بك الوعيد
ومما جاء على القراءة الأخرى قول الحارثي :
ألا هَلْ أتى التَّيْم بن عبد مناءة ... على السر فيما بيننا ابنُ تَمِيمِ
وقف جمهور القراء عليها بالتاء اتباعاً لرسم المصحف ، ووقف ابن كثير ، وابن محيصن عليها بالهاء . قال في الصحاح : ومناة اسم صنم كان بين مكة والمدينة ، والهاء للتأنيث ، ويسكت عليها بالتاء ، وهي لغة . قوله : { الثالثة الأخرى } هذا وصف لمناة ، وصفها بأنها ثالثة ، وبأنها أخرى ، والثالثة لا تكون إلاّ أخرى . قال أبو البقاء : فالوصف بالأخرى للتأكيد ، وقد استشكل وصف الثالثة بالأخرى ، والعرب إنما تصف به الثانية ، فقال الخليل : إنما قال ذلك لوفاق رؤوس الآي كقوله : { مَآرِبُ أخرى } [ طه : 18 ] وقال الحسين بن الفضل : فيه تقديم وتأخير ، والتقدير : أفرأيتم اللات والعزّى الأخرى ومناة الثالثة . وقيل : إن وصفها بالأخرى لقصد التعظيم؛ لأنها كانت عند المشركين عظيمة ، وقيل : إن ذلك للتحقير والذم ، وإن المراد المتأخرة الوضيعة ، كما في قوله : { قَالَتْ أُخْرَاهُمْ لأولاهم } [ الأعراف : 38 ] أي : وضعاؤهم لرؤسائهم . ثم كرّر سبحانه توبيخهم وتقريعهم بمقالة شنعاء قالوها ، فقال : { أَلَكُمُ الذكر وَلَهُ الأنثى } أي : كيف تجعلون لله ما تكرهون من الإناث ، وتجعلون لأنفسكم ما تحبون من الذكور ، قيل : وذلك قولهم : إن الملائكة بنات الله ، وقيل : المراد : كيف تجعلون اللات ، والعزّى ومناة ، وهي إناث في زعمكم ، شركاء لله ، ومن شأنهم أن يحتقروا الإناث . ثم ذكر سبحانه أن هذه التسمية ، والقسمة المفهومة من الاستفهام قسمة جائرة ، فقال : { تِلْكَ إِذاً قِسْمَةٌ ضيزى } قرأ الجمهور { ضيزى } بياء ساكنة بغير همزة ، وقرأ ابن كثير بهمزة ساكنة ، والمعنى : أنها قسمة خارجة عن الصواب ، جائرة عن العدل ، مائلة عن الحق . قال الأخفش : يقال : ضاز في الحكم ، أي : جار ، وضازه حقه يضيزه ضيزاً ، أي : نقصه وبخسه ، قال : وقد يهمز ، وأنشد :
فإن تَنْأء عَنَّا نَنْتِقصْك وإِن تَغِبْ ... فحقك مضئؤوز وَأنفُكَ رَاغِمُ
وقال الكسائي : ضاز يضيز ضيزاً ، ء وضاز يضوز ضوزاً : إذا تعدى وظلم وبخس وانتقص ، ومنه قول الشاعر :
ضازَتْ بنو أَسدٍ بِحُكمِهِم ... إِذْ يَجْعَلُون الرأسَ كالذَّنَبِ
قال الفراء : وبعض العرب يقول : « ضئزى » بالهمز ، وحكى أبو حاتم عن أبي زيد أنه سمع العرب تهمز ضيزى ، قال البغوي : ليس في كلام العرب فعلى بكسر الفاء في النعوت إنما تكون في الأسماء مثل ذكرى ، قال المؤرج : كرهوا ضم الضاد في ضيزى ، وخافوا انقلاب الياء واواً وهي من بنات الواو ، فكسروا الضاد لهذه العلة ، كما قالوا في جمع أبيض : بيض ، وكذا قال الزجاج : وقيل : هي مصدر كذكرى ، فيكون المعنى : قسمة ذات جور وظلم .

(7/71)

ثم ردّ سبحانه عليهم بقوله : { إِنْ هِىَ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَءآبَاؤُكُم } أي : ما الأوثان ، أو الأصنام باعتبار ما تدعونه من كونها آلهة إلاّ أسماء محضة ، ليس فيها شيء من معنى الألوهية التي تدعونها؛ لأنها لا تبصر ولا تسمع ، ولا تعقل ولا تفهم ، ولا تضر ولا تنفع ، فليست إلاّ مجرّد أسماء سميتموها أنتم وآباؤكم ، قلد الآخر فيها الأول . وتبع في ذلك الأبناء الآباء ، وفي هذا من التحقير لشأنها ما لا يخفى ، كما تقول في تحقير رجل : ما هو إلاّ اسم إذا لم يكن مشتملاً على صفة معتبرة ، ومثل هذه الآية قوله تعالى : { مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا } [ يوسف : 40 ] يقال : سميته زيداً وسميته بزيد ، فقوله : { سميتموها } صفة لأصنام ، والضمير يرجع إلى الأسماء لا إلى الأصنام ، أي : جعلتموها أسماء لا جعلتم لها أسماء . وقيل : إن قوله : { هِىَ } راجع إلى الأسماء الثلاثة المذكورة ، والأوّل أولى { مَّا أَنزَلَ الله بِهَا مِن سلطان } أي : ما أنزل بها من حجة ولا برهان . قال مقاتل : لم ينزل لنا كتاباً لكم فيه حجة ، كما تقولون : إنها آلهة ، ثم أخبر عنهم بقوله : { إِن يَتَّبِعُونَ إِلاَّ الظن } أي : ما يتبعون فيما ذكر من التسمية ، والعمل بموجبها إلاَّ الظنّ الذي لا يغني من الحق شيئًا ، والتفت من الخطاب إلى الغيبة إعراضاً عنهم وتحقيراً لشأنهم ، فقال : { وَمَا تَهْوَى الأنفس } أي : تميل إليه ، وتشتهيه من غير التفات إلى ما هو الحق الذي يجب الاتباع له . قرأ الجمهور { يتبعون } بالتحتية على الغيبة ، وقرأ عيسى بن عمر ، وأيوب ، وابن السميفع بالفوقية على الخطاب ، ورويت هذه القراءة عن ابن مسعود ، وابن عباس ، وطلحة ، وابن وثاب { وَلَقَدْ جَاءهُم مّن رَّبّهِمُ الهدى } أي : البيان الواضح الظاهر بأنها ليست بآلهة ، والجملة في محل نصب على الحال من فاعل يتبعون ، ويجوز أن يكون اعتراضاً ، والأوّل أولى . والمعنى : كيف يتبعون ذلك ، والحال أن قد جاءهم ما فيه هدًى لهم من عند الله على لسان رسوله الذي بعثه الله بين ظهرانيهم ، وجعله من أنفسهم . { أَمْ للإنسان مَا تمنى } « أم » هي المنقطعة المقدرة ببل ، والهمزة التي للإنكار ، فأضرب عن اتباعهم الظنّ الذي هو مجرّد التوهم ، وعن اتباعهم هوى الأنفس ، وما تميل إليه ، وانتقل إلى إنكار أن يكون لهم ما يتمنون من كون الأصنام تنفعهم ، وتشفع لهم .

(7/72)

ثم علل انتفاء أن يكون للإنسان ما تمنى بقوله : { فَلِلَّهِ الآخرة والأولى } أي : أن أمور الآخرة والدنيا بأسرها لله عزّ وجلّ ، فليس لهم معه أمر من الأمور ، ومن جملة ذلك أمنياتهم الباطلة ، وأطماعهم الفارغة ، ثم أكد ذلك ، وزاد في إبطال ما يتمنونه ، فقال : { وَكَمْ مّن مَّلَكٍ فِى السموات لاَ تُغْنِى شفاعتهم شَيْئاً } وكم هنا هي الخبرية المفيدة للتكثير ، ومحلها الرفع على الابتداء ، والجملة بعدها خبرها ، ولما في { كم } من معنى التكثير ، جمع الضمير في شفاعتهم مع إفراد الملك ، والمعنى : التوبيخ لهم بما يتمنون ، ويطمعون فيه من شفاعة الأصنام مع كون الملائكة مع كثرة عبادتها ، وكرامتها على الله لا تشفع إلاّ لمن أذن أن يشفع له ، فكيف بهذه الجمادات الفاقدة للعقل والفهم ، وهو معنى قوله : { إِلاَّ مِن بَعْدِ أَن يَأْذَنَ الله } لهم بالشفاعة { لِمَن يَشَاء } أن يشفعوا له { ويرضى } بالشفاعة له لكونه من أهل التوحيد ، وليس للمشركين في ذلك حظّ ، ولا يأذن الله بالشفاعة لهم ولا يرضاها؛ لكونهم ليسوا من المستحقين لها .
وقد أخرج ابن جرير عن ابن عباس { والنجم إِذَا هوى } قال : إذا انصبّ . وأخرج ابن المنذر عنه قال : هو الثريا إذا تدلت . وأخرج عنه أيضاً قال : أقسم الله أن ما ضلّ محمد ، ولا غوى . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { ذُو مِرَّةٍ } قال : ذو خلق حسن . وأخرج أحمد ، وابن جرير ، وابن أبي حاتم ، والطبراني ، وأبو الشيخ في العظمة عن ابن مسعود : أن رسول الله صلى الله عليه وسلم لم ير جبريل في صورته إلاّ مرّتين ، أما واحدة : فإنه سأله أن يراه في صورته فأراه صورته ، فسدّ الأفق ، وأما الثانية : فإنه كان معه حيث صعد ، فذلك قوله : { وَهُوَ بالافق الأعلى } . { لَقَدْ رأى مِنْ ءايات رَبّهِ الكبرى } قال : خلق جبريل . وأخرج ابن جرير ، وأبو الشيخ عنه أن النبيّ صلى الله عليه وسلم قال : « رأيت جبريل عند سدرة المنتهى له ستمائة جناح » ، وأخرجه أحمد عنه أيضاً . وأخرج ابن المنذر عن ابن عباس { وَهُوَ بالافق الاعلى } قال : مطلع الشمس . وأخرج البخاري ، ومسلم ، وغيرهما عن ابن مسعود في قوله : { فَكَانَ قَابَ قَوْسَيْنِ أَوْ أدنى } قال : رأى النبيّ صلى الله عليه وسلم جبريل له ستمائة جناح . وأخرج الفريابي ، وعبد بن حميد ، والترمذي وصححه ، وابن جرير ، وابن المنذر ، والطبراني ، وأبو الشيخ في العظمة ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم ، والبيهقي عنه في قوله : { مَا كَذَبَ الفؤاد مَا رأى } قال : رأى رسول الله صلى الله عليه وسلم جبريل عليه حلة رفرف أخضر قد ملأ ما بين السماء والأرض . وأخرج ابن أبي حاتم ، والطبراني ، وابن مردويه عن ابن عباس في قوله : { ثُمَّ دَنَا فتدلى } قال : هو محمد صلى الله عليه وسلم دنا فتدلى إلى ربه .

(7/73)

وأخرج ابن جرير ، وابن مردويه ، عنه قال : دنا ربه فتدلى . وأخرج ابن جرير ، وابن المنذر عن ابن مسعود في قوله : { فَكَانَ قَابَ قَوْسَيْنِ } قال : دنا جبريل منه حتى كان قدر ذراع أو ذراعين . وأخرج الطبراني ، وابن مردويه ، والضياء في المختارة عن ابن عباس قال : القاب : القيد ، والقوسين : الذراعين . وأخرج ابن المنذر ، وابن مردويه عن أبي سعيد الخدري قال : لما أسري بالنبيّ صلى الله عليه وسلم اقترب من ربه ، فكان قاب قوسين أو أدنى ، ألم ترى إلى القوس ما أقربها من الوتر . وأخرج النسائي ، وابن المنذر ، وابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس { فأوحى إلى عَبْدِهِ مَا أوحى } قال : عبده محمد صلى الله عليه وسلم . وأخرج مسلم ، والطبراني ، وابن مردويه ، والبيهقي في الأسماء والصفات عنه في قوله : { مَا كَذَبَ الفؤاد مَا رأى } . { وَلَقَدْ رَءاهُ نَزْلَةً أخرى } قال : رأى محمد ربه بقلبه مرّتين . وأخرج نحوه عنه عبد بن حميد ، والترمذي وحسنه ، وابن جرير ، وابن المنذر ، والطبراني ، وابن مردويه . وأخرج ابن مردويه عن أنس قال : رأى محمد ربه . وأخرج ابن مردويه عن ابن عباس أن النبيّ صلى الله عليه وسلم رأى ربه بعينه . وأخرج الطبراني ، وابن مردويه عنه قال : رأى محمد ربه مرّتين مرّة ببصره ، ومرّة بفؤاده . وأخرج الترمذي وحسنه ، والطبراني ، وابن مردويه ، والبيهقي عنه أيضاً قال : لقد رأى النبي صلى الله عليه وسلم ربه عزّ وجلّ . وأخرج النسائي ، والحاكم وصححه ، وابن مردويه عنه أيضاً قال : أتعجبون أن تكون الخلة لإبراهيم ، والكلام لموسى ، والرؤية لمحمد؟ وقد روي نحو هذا عنه من طرق . وأخرج مسلم ، والترمذي ، وابن مردويه عن أبي ذرّ قال : سألت رسول الله صلى الله عليه وسلم هل رأيت ربك؟ قال : « نور أنى أراه؟ » وأخرج مسلم ، وابن مردويه عنه : أنه سأل رسول الله صلى الله عليه وسلم هل رأيت ربك؟ قال : « رأيت نوراً » وأخرج عبد بن حميد ، والنسائي ، وابن المنذر ، وابن أبي حاتم عنه أيضاً قال : رأى رسول الله صلى الله عليه وسلم ربه بقلبه ، ولم يره ببصره . وأخرج مسلم عن أبي هريرة في قوله : { وَلَقَدْ رَءاهُ نَزْلَةً أخرى } قال : جبريل . وأخرج أحمد ، وعبد بن حميد ، ومسلم ، والترمذي ، وابن المنذر ، وابن مردويه ، والبيهقي عن ابن مسعود قال : لما أسري برسول الله صلى الله عليه وسلم انتهى إلى سدرة المنتهى ، وهي في السماء السادسة ينتهي ما يعرج من الأرواح ، فيقبض منها ، وإليها ينتهي ما يهبط به من فوقها ، فيقبض منها { إِذْ يغشى السدرة مَا يغشى } قال : فراش من ذهب . وأخرج أبو الشيخ في العظمة عن ابن مسعود قال : الجنة في السماء السابعة العليا ، والنار في الأرض السابعة السفلى . وأخرج البخاري ، وغيره عن ابن عباس قال : كان اللات رجلاً يلتّ السويق للحاجّ . وأخرج الطبراني ، وابن مردويه عنه أن العزى كانت ببطن نخلة ، وأن اللات كانت بالطائف ، وأن مناة كانت بقديد . وأخرج ابن جرير عن ابن عباس { ضيزى } قال : جائرة لا حقّ لها .

(7/74)

إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ لَيُسَمُّونَ الْمَلَائِكَةَ تَسْمِيَةَ الْأُنْثَى (27) وَمَا لَهُمْ بِهِ مِنْ عِلْمٍ إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا (28) فَأَعْرِضْ عَنْ مَنْ تَوَلَّى عَنْ ذِكْرِنَا وَلَمْ يُرِدْ إِلَّا الْحَيَاةَ الدُّنْيَا (29) ذَلِكَ مَبْلَغُهُمْ مِنَ الْعِلْمِ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَنْ ضَلَّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِمَنِ اهْتَدَى (30) وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لِيَجْزِيَ الَّذِينَ أَسَاءُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى (31) الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ إِلَّا اللَّمَمَ إِنَّ رَبَّكَ وَاسِعُ الْمَغْفِرَةِ هُوَ أَعْلَمُ بِكُمْ إِذْ أَنْشَأَكُمْ مِنَ الْأَرْضِ وَإِذْ أَنْتُمْ أَجِنَّةٌ فِي بُطُونِ أُمَّهَاتِكُمْ فَلَا تُزَكُّوا أَنْفُسَكُمْ هُوَ أَعْلَمُ بِمَنِ اتَّقَى (32) أَفَرَأَيْتَ الَّذِي تَوَلَّى (33) وَأَعْطَى قَلِيلًا وَأَكْدَى (34) أَعِنْدَهُ عِلْمُ الْغَيْبِ فَهُوَ يَرَى (35) أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى (36) وَإِبْرَاهِيمَ الَّذِي وَفَّى (37) أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى (38) وَأَنْ لَيْسَ لِلْإِنْسَانِ إِلَّا مَا سَعَى (39) وَأَنَّ سَعْيَهُ سَوْفَ يُرَى (40) ثُمَّ يُجْزَاهُ الْجَزَاءَ الْأَوْفَى (41) وَأَنَّ إِلَى رَبِّكَ الْمُنْتَهَى (42)

قوله : { إِنَّ الذين لاَ يُؤْمِنُونَ بالآخرة لَيُسَمُّونَ الملائكة تَسْمِيَةَ الآنثى } أي : أن هؤلاء الذين لا يؤمنون بالبعث ، وما بعده من الدار الآخرة ، وهم الكفار يضمون إلى كفرهم مقالة شنعاء ، وجهالةً جهلاء ، وهي أنهم يسمون الملائكة المنزهين عن كل نقص تسمية الأنثى ، وذلك أنهم زعموا أنها بنات الله ، فجعلوهم إناثاً ، وسموهم بنات { وَمَا لَهُم بِهِ مِنْ عِلْمٍ } هذه الجملة في محل نصب على الحال ، أي : يسمونهم هذه التسمية ، والحال أنهم غير عالمين بما يقولون ، فإنهم لم يعرفوهم ، ولا شاهدوهم ، ولا بلِّغ إليهم ذلك من طريق من الطرق التي يخبر المخبرون عنها ، بل قالوا ذلك جهلاً وضلالةً وجرأة . وقرىء ( ما لهم بها ) أي : بالملائكة ، أو التسمية { إِن يَتَّبِعُونَ إِلاَّ الظن } أي : ما يتبعون في هذه المقالة إلاّ مجرّد الظنّ ، والتوهم . ثم أخبر سبحانه عن الظنّ وحكمه ، فقال : { وَإِنَّ الظن لاَ يُغْنِى مِنَ الحق شَيْئاً } أي : إن جنس الظنّ لا يغني من الحق شيئًا من الإغناء ، والحقّ : هنا العلم . وفيه دليل على أن مجرّد الظن لا يقوم مقام العلم ، وأن الظانّ غير عالم . وهذا في الأمور التي يحتاج فيها إلى العلم ، وهي المسائل العلمية؛ لا فيما يكتفي فيه بالظنّ ، وهي المسائل العملية ، وقد قدّمنا تحقيق هذا . ولا بدّ من هذا التخصيص ، فإن دلالة العموم والقياس وخبر الواحد ، ونحو ذلك ظنية ، فالعمل بها عمل بالظن ، وقد وجب علينا العمل به في مثل هذه الأمور ، فكانت أدلة وجوبه العمل به فيها مخصصة لهذا العموم ، وما ورد في معناه من الذمّ؛ لمن عمل بالظن؛ والنهي عن اتباعه . { فَأَعْرَضَ عمن تولى عَن ذِكْرِنَا } أي : أعرض عن ذكرنا ، والمراد بالذكر هنا : القرآن ، أو ذكر الآخرة ، أو ذكر الله على العموم ، وقيل : المراد بالذكر هنا : الإيمان ، والمعنى : اترك مجادلتهم ، فقد بلغت إليهم ما أمرت به ، وليس عليك إلاّ البلاغ ، وهذا منسوخ بآية السيف { وَلَمْ يُرِدْ إِلاَّ الحياة الدنيا } أي : لم يرد سواها ، ولا طلب غيرها بل قصر نظره عليها ، فإنه غير متأهل للخير ، ولا مستحقّ للاعتناء بشأنه . ثم صغر سبحانه شأنهم وحقر أمرهم ، فقال : { ذَلِكَ مَبْلَغُهُمْ مّنَ العلم } أي : إن ذلك التولي وقصر الإرادة على الحياة الدنيا هو مبلغهم من العلم ليس لهم غيره ، ولا يلتفتون إلى سواه من أمر الدين . قال الفرّاء : أي : ذلك قدر عقولهم ، ونهاية علمهم أن آثروا الدنيا على الآخرة ، وقيل : الإشارة بقوله : { ذلك } إلى جعلهم للملائكة بنات الله ، وتسميتهم لهم تسمية الأنثى ، والأوّل أولى . والمراد بالعلم هنا : مطلق الإدراك الذي يندرج تحته الظنّ الفاسد ، والجملة مستأنفة لتقرير جهلهم ، واتباعهم مجرّد الظن ، وقيل : معترضة بين المعلل والعلة وهي قوله : { إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِمَنِ اهتدى } ، فإن هذا تعليل للأمر بالإعراض ، والمعنى : أنه سبحانه أعلم بمن حاد عن الحق ، وأعرض عنه ، ولم يهتد إليه ، وأعلم بمن اهتدى ، فقبل الحق ، وأقبل إليه ، وعمل به ، فهو مجاز كل عامل بعمله ، إن خيراً فخير ، وإن شراً فشرّ .

(7/75)

وفيه تسلية لرسول الله صلى الله عليه وسلم وإرشاد له بأن لا يتعب نفسه في دعوة من أصرّ على الضلالة ، وسبقت له الشقاوة ، فإن الله قد علم حال هذا الفريق الضال ، كما علم حال الفريق الراشد . ثم أخبر سبحانه عن سعة قدرته ، وعظيم ملكه ، فقال : { وَللَّهِ مَا فِى السموات وَمَا فِي الأرض } أي : هو المالك لذلك ، والمتصرّف فيه لا يشاركه فيه أحد ، واللام في : { لِيَجْزِىَ الذين أَسَاءواْ بِمَا عَمِلُواْ } متعلقة بما دلّ عليه الكلام ، كأنه قال : هو مالك ذلك يضلّ من يشاء ، ويهدي من يشاء ليجزي المسيء بإساءته ، والمحسن بإحسانه . وقيل : إن قوله : { وَللَّهِ مَا فِى السموات وَمَا فِي الأرض } معترضة ، والمعنى : إن ربك هو أعلم بمن ضل عن سبيله ، وهو أعلم بمن اهتدى ليجزي ، وقيل : هي لام العاقبة ، أي : وعاقبة أمر الخلق الذين فيهم المحسن والمسيء أن يجزي الله كلاً منهما بعمله . وقال مكي : إن اللام متعلقة بقوله : { لاَ تُغْنِى شفاعتهم } وهو بعيد من حيث اللفظ ، ومن حيث المعنى . قرأ الجمهور : { ليجزي } بالتحتية . وقرأ زيد بن عليّ بالنون ، ومعنى { بالحسنى } أي : بالمثوبة الحسنى ، وهي الجنة ، أو بسبب أعمالهم الحسنى . ثم وصف هؤلاء المحسنين ، فقال : { الذين يَجْتَنِبُونَ كبائر الإثم والفواحش } فهذا الموصول في محل نصب على أنه نعت للموصول الأوّل في قوله : { الذين أَحْسَنُواْ } وقيل : بدل منه ، وقيل : بيان له ، وقيل : منصوب على المدح بإضمار أعني ، أو في محل رفع على أنه خبر مبتدأ محذوف ، أي : هم الذين يجتنبون كبائر الإثم . قرأ الجمهور { كبائر } على الجمع . وقرأ حمزة ، والكسائي ، والأعمش ، ويحيى بن وثاب : { كبير } على الإفراد ، والكبائر : كل ذنب توعد الله عليه بالنار ، أو ذمّ فاعله ذماً شديداً ، ولأهل العلم في تحقيق الكبائر كلام طويل . وكما اختلفوا في تحقيق معناها وماهيتها اختلفوا في عددها ، والفواحش جمع فاحشة : وهي ما فحش من كبائر الذنوب كالزنا ، ونحوه . وقال مقاتل : كبائر الإثم كل ذنب ختم بالنار ، والفواحش : كل ذنب فيه الحد ، وقيل : الكبائر : الشرك ، والفواحش : الزنا ، وقد قدّمنا في سورة النساء ما هو أبسط من هذا ، وأكثر فائدة ، والاستثناء بقوله : { إِلاَّ اللمم } منقطع ، وأصل اللمم في اللغة : ما قلّ وصغر ، ومنه ألمّ بالمكان : قلّ لبثه فيه ، وألمّ بالطعام : قل أكله منه . قال المبرد : أصل اللمم أن تلمّ بالشيء من غير أن تركبه يقال : ألم بكذا : إذا قاربه ولم يخالطه .

(7/76)

قال الأزهري : العرب تستعمل الإلمام في معنى الدنوّ والقرب ، ومنه قول جرير :
بنفسي من تجنبه عزيز ... عليّ ومن زيارته لمام
وقول الآخر :
متى تأتنا تلمم بنا في ديارنا ... تجد حطباً جزلاً وناراً تأججاً
قال الزجاج : أصل اللمم والإلمام : ما يعمله الإنسان المرّة بعد المرّة ، ولا يتعمق فيه ، ولا يقيم عليه ، يقال : ألممت به : إذا زرته ، وانصرفت عنه ، ويقال : ما فعلته إلاّ لماماً وإلماماً ، أي : الحين بعد الحين ، ومنه إلمام الخيال . قال الأعشى :
ألمّ خيال من قبيلة بعد ما ... وهَى حبلها من حبلنا فتصرّما
قال في الصحاح : ألمّ الرجل من ألمم وهو صغائر الذنوب ، ويقال : هو مقاربة المعصية من غير مواقعة ، وأنشد غيره :
بزينب ألمم قبل أن يرحل الركب ... وقلّ أن تملينا فما ملك القلب
وقد اختلفت أقوال أهل العلم في تفسير هذا اللمم المذكور في الآية ، فالجمهور على أنه صغائر الذنوب ، وقيل : هو ما كان دون الزنا من القبلة ، والغمزة ، والنظرة ، وقيل : هو الرجل يلم بذنب ، ثم يتوب ، وبه قال مجاهد ، والحسن ، والزهري ، وغيرهم ، ومنه :
إن تغفر اللَّهم تغفر جمّا ... وأيّ عبد لك إلاّ ألمّا
اختار هذا القول الزجاج ، والنحاس ، وقيل : هو ذنوب الجاهلية ، فإن الله لا يؤاخذ بها في الإسلام ، وقال نفطويه : هو أن يأتي بذنب لم يكن له بعادة . قال : والعرب تقول : ما تأتينا إلاّ إلماماً ، أي : في الحين بعد الحين ، قال : ولا يكون أن يلمّ ولا يفعل؛ لأن العرب لا تقول : ألمّ بنا إلاّ إذا فعل ، لا إذا همّ ولم يفعل ، والراجح الأول ، وجملة : { إِنَّ رَبَّكَ واسع المغفرة } تعليل لما تضمنه الاستثناء ، أي : إن ذلك وإن خرج عن حكم المؤاخذة ، فليس يخلو عن كونه ذنباً يفتقر إلى مغفرة الله ، ويحتاج إلى رحمته ، وقيل : إنه سبحانه يغفر لمن تاب عن ذنبه . ثم ذكر سبحانه إحاطة علمه بأحوال عباده ، فقال : { هُوَ أَعْلَمُ بِكُمْ إِذْ أَنشَأَكُمْ مّنَ الأرض } أي : خلقكم منها في ضمن خلق أبيكم آدم . وقيل : المراد آدم ، فإنه خلقه من طين { وَإِذْ أَنتُمْ أَجِنَّةٌ } أي : هو أعلم بأحوالكم وقت كونكم أجنة ، والأجنة جمع جنين وهو الولد ما دام في البطن سمي بذلك لاجتنانه ، أي : استتاره ، ولهذا قال : { فِى بُطُونِ أمهاتكم } فلا يسمى من خرج عن البطن جنيناً ، والجملة مستأنفة؛ لتقرير ما قبلها { فَلاَ تُزَكُّواْ أَنفُسَكُمْ } أي : لا تمدحوها ولا تبرئوها عن الآثام ولا تثنوا عليها ، فإن ترك تزكية النفس أبعد من الرياء ، وأقرب إلى الخشوع ، وجملة { هُوَ أَعْلَمُ بِمَنِ اتقى } : مستأنفة مقررة للنهي ، أي : هو أعلم بمن اتقى عقوبة الله ، وأخلص العمل له .

(7/77)

قال الحسن : وقد علم سبحانه من كل نفس ما هي عاملة ، وما هي صانعة ، وإلى ما هي صائرة . ثم لما بيّن سبحانه جهالة المشركين على العموم خصّ بالذمّ بعضهم فقال : { أَفَرَأَيْتَ الذى تولى } أي : تولى عن الخير ، وأعرض عن اتباع الحق { وأعطى قَلِيلاً وأكدى } أي : أعطى عطاءً قليلاً ، أو أعطى شيئًا قليلاً ، وقطع ذلك وأمسك عنه ، وأصل أكدى من الكدية وهي الصلابة ، يقال لمن حفر بئراً ثم بلغ فيها إلى حجر لا يتهيأ له فيه حفر : قد أكدى ، ثم استعملته العرب لمن أعطى فلم يتمّ ، ولمن طلب شيئًا فلم يبلغ آخره ، ومنه قول الحطيئة :
فأَعطى قليلاً ثم أكْدَى عطاؤه ... ومن يَبْذُلِ المعروف في الناس يحمد
قال الكسائي ، وأبو زيد ، ويقال : كديت أصابعه : إذا محلت من الحفر ، وكدت يده : إذا كلت ، فلم تعمل شيئًا ، وكدت الأرض : إذا قل نباتها ، وأكديت الرجل عن الشيء رددته ، وأكدى الرجل : إذا قلّ خيره . قال الفراء : معنى الآية : أمسك من العطية وقطع . وقال المبرد : منع منعاً شديداً . قال مجاهد ، وابن زيد ، ومقاتل : نزلت في الوليد بن المغيرة ، وكان قد اتبع رسول الله صلى الله عليه وسلم على دينه ، فعيره بعض المشركين ، فترك ورجع إلى شركه . قال مقاتل : كان الوليد مدح القرآن ، ثم أمسك عنه ، فأعطى قليلاً من لسانه من الخير ثم قطعه . وقال الضحاك : نزلت في النضر بن الحارث . وقال محمد بن كعب القرظي : نزلت في أبي جهل { أعنده عِلْمُ الغيب فَهُوَ يرى } الاستفهام للتقريع والتوبيخ ، والمعنى : أعند هذا المكدي علم ما غاب عنه من أمر العذاب ، فهو يعلم ذلك { أَمْ لَمْ يُنَبَّأْ بِمَا فِى صُحُفِ موسى * وإبراهيم الذى وفى } أي : ألم يخبر ، ولم يحدّث بما في صحف موسى ، يعني : أسفاره ، وهي التوراة ، وبما في صحف إبراهيم ، الذي وفى أي : تمم وأكمل ما أمر به . قال المفسرون : أي : بلغ قومه ما أمر به وأدّاه إليهم ، وقيل : بالغ في الوفاء بما عاهد الله عليه ، ثم بيّن سبحانه ما في صحفهما ، فقال : { أَلاَّ تَزِرُ وازرة وِزْرَ أخرى } أي : لا تحمل نفس حاملة حمل نفس أخرى ، ومعناه : لا تؤخذ نفس بذنب غيرها ، وأن هي المخففة من الثقيلة ، واسمها ضمير شأن مقدّر ، وخبرها الجملة بعدها ، ومحل الجملة الجرّ على أنها بدل من صحف موسى ، وصحف إبراهيم ، أو الرفع على أنها خبر مبتدأ محذوف ، وقد مضى تفسير هذه الآية في سورة الأنعام { وَأَن لَّيْسَ للإنسان إِلاَّ مَا سعى } عطف على قوله : { أَلاَّ تَزِرُ } وهذا أيضاً مما في صحف موسى ، والمعنى : ليس له إلاّ أجر سعيه ، وجزاء عمله ، ولا ينفع أحداً عمل أحد ، وهذا العموم مخصوص بمثل قوله سبحانه :

(7/78)

{ أَلْحَقْنَا بِهِمْ ذُرّيَّتَهُمْ } [ الطور : 21 ] ، وبمثل ما ورد في شفاعة الأنبياء ، والملائكة للعباد ، ومشروعية دعاء الأحياء للأموات ، ونحو ذلك ، ولم يصب من قال : إن هذه الآية منسوخة بمثل هذه الأمور ، فإن الخاصّ لا ينسخ العام بل يخصصه ، فكل ما قام الدليل على أن الإنسان ينتفع به وهو من غير سعيه ، كان مخصصاً لما في هذه الآية من العموم : { وَأَنَّ سَعْيَهُ سَوْفَ يرى } أي : يعرض عليه ويكشف له يوم القيامة { ثُمَّ يُجْزَاهُ } أي : يجزى الإنسان سعيه ، يقال : جزاه الله بعمله ، وجزاء على عمله ، فالضمير المرفوع عائد إلى الإنسان ، والمنصوب إلى سعيه . وقيل : إن الضمير المنصوب راجع إلى الجزاء المتأخر وهو قوله : { الجزاء الأوفى } فيكون الضمير راجعاً إلى متأخر عنه هو مفسر له ، ويجوز أن يكون الضمير المنصوب راجعاً إلى الجزاء الذي هو مصدر يجزاه ، ويجعل الجزاء الأوفى تفسيراً للجزاء المدلول عليه بالفعل ، كما في قوله : { اعدلوا هُوَ أَقْرَبُ } [ المائدة : 8 ] قال الأخفش : يقال : جزيته الجزاء ، وجزيته بالجزاء سواءً لا فرق بينهما . { وَأَنَّ إلى رَبّكَ المنتهى } أي : المرجع والمصير إليه سبحانه لا إلى غيره ، فيجازيهم بأعمالهم .
وقد أخرج ابن مردويه عن ابن عباس في قوله : { الذين يَجْتَنِبُونَ كبائر الإثم والفواحش } قال : الكبائر : ما سمى الله فيه النار ، والفواحش : ما كان فيه حدّ الدنيا . وأخرج البخاري ، ومسلم ، وغيرهما عن ابن عباس قال : ما رأيت شيئًا أشبه باللمم مما قال أبو هريرة عن النبيّ صلى الله عليه وسلم قال : « إن الله كتب على ابن آدم حظه من الزنا أدرك ذلك لا محالة ، فزنا العين النظر ، وزنا اللسان النطق ، والنفس تتمنى وتشتهي ، والفرج يصدّق ذلك ، أو يكذبه » وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في الشعب عن ابن مسعود في قوله : { إِلاَّ اللمم } قال : زنا العينين : النظر ، وزنا الشفتين : التقبيل ، وزنا اليدين : البطش ، وزنا الرجلين : المشي ، ويصدّق ذلك الفرج ، أو يكذبه ، فإن تقدم بفرجه كان زانياً ، وإلاّ فهو اللمم . وأخرج مسدد ، وابن جرير ، وابن أبي حاتم عن أبي هريرة أنه سئل عن قوله : { إِلاَّ اللمم } قال : هي : النظرة ، والغمزة ، والقبلة ، والمباشرة ، فإذا مسّ الختان الختان ، فقد وجب الغسل ، وهو الزنا . وأخرج سعيد بن منصور ، والترمذي وصححه ، والبزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن ابن عباس قال في قوله : { إِلاَّ اللمم } هو : الرجل يلم بالفاحشة ، ثم يتوب منها . قال : وقال رسول الله صلى الله عليه وسلم :
إن تغفر اللَّهم تغفر جما ... وأيّ عبد لك لا ألما
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { اللمم } يقول : إلاّ ما قد سلف .

(7/79)

وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب عن أبي هريرة في قوله : { إِلاَّ اللمم } قال : اللمة من الزنا ثم يتوب ولا يعود ، واللمة من شرب الخمر ثم يتوب ولا يعود ، فذلك الإلمام . وأخرج عبد بن حميد ، وابن جرير عن ابن عباس قال : اللمم كل شيء بين الحدّين حدّ الدنيا وحدّ الآخرة يكفره الصلاة ، وهو دون كلّ موجب ، فأما حدّ الدنيا ، فكلّ حدّ فرض الله عقوبته في الدنيا؛ وأما حدّ الآخرة ، فكلّ شيء ختمه الله بالنار ، وأخر عقوبته إلى الآخرة . وأخرج ابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، وأبو نعيم في المعرفة عن ثابت بن الحارث الأنصاري قال : كانت اليهود إذا هلك لهم صبيّ صغير قالوا : هو صدّيق ، فبلغ ذلك النبيّ صلى الله عليه وسلم فقال : « كذبت يهود ما من نسمة يخلقها في بطن أمها إلاّ أنه شقيّ ، و سعيد » ، فأنزل الله عند ذلك { هُوَ أَعْلَمُ بِكُمْ إِذْ أَنشَأَكُمْ مّنَ الأرض } الآية كلها . وأخرج أحمد ، ومسلم ، وأبو داود عن زينب بنت أبي سلمة أنها سميت برّة ، فقال رسول الله صلى الله عليه وسلم : « لا تزكوا أنفسكم الله أعلم بأهل البرّ منكم ، سموها زينب » وأخرج ابن مردويه عن ابن عباس في قوله : { وأعطى قَلِيلاً وأكدى } قال : قطع ، نزلت في العاص بن وائل . وأخرج ابن جرير ، وابن أبي حاتم عنه قال : أطاع قليلاً ثم انقطع . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، والشيرازي في الألقاب ، والديلمي قال السيوطي : بسند ضعيف عن أبي أمامة عن النبيّ قال : « أتدرون ما قوله : { وإبراهيم الذى وفى } ؟ » قالوا : الله ورسوله أعلم ، قال : « وفّى عمل يومه بأربع ركعات كان يصليهنّ ، وزعم أنها صلاة الضحى » ، وفي إسناده جعفر بن الزبير ، وهو ضعيف . وأخرج الحاكم وصححه ، وابن مردويه عن ابن عباس قال : سهام الإسلام ثلاثون سهماً لم يتممها أحد قبل إبراهيم عليه السلام قال الله : { وإبراهيم الذى وفى } . وأخرج ابن جرير عنه في الآية قال : يقول إبراهيم الذي استكمل الطاعة فيما فعل بابنه حين رأى الرؤيا ، والذي في صحف موسى ، { أَلاَّ تَزِرُ وازرة وِزْرَ أخرى } إلى آخر الآية . وأخرج ابن أبي حاتم عن سهل بن معاذ بن أنس ، عن أبيه ، عن رسول الله صلى الله عليه وسلم أنه قال : « ألا أخبركم لم سمى الله إبراهيم خليله الذي وفى؟ إنه كان يقول كلما أصبح وأمسى : { فَسُبْحَانَ الله حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ } إلى آخر الآية [ الروم : 17 ] » ، وفي إسناده ابن لهيعة . وأخرج عبد بن حميد ، والحاكم وصححه ، وابن مردويه عن ابن عباس . قال : لما نزلت : { والنجم } فبلغ : { وإبراهيم الذى وفى } قال : وفّى { أَلاَّ تَزِرُ وازرة وِزْرَ أخرى } إلى قوله : { مّنَ النذر الأولى } .

(7/80)

وأخرج أبو داود ، والنحاس كلاهما في الناسخ ، وابن جرير ، وابن المنذر ، وابن مردويه عنه قال : { وَأَن لَّيْسَ للإنسان إِلاَّ مَا سعى } فأنزل الله بعد ذلك : { والذين ءامَنُواْ واتبعتهم ذُرّيَّتُهُم بإيمان أَلْحَقْنَا بِهِمْ ذُرّيَّتَهُمْ } [ الطور : 21 ] ، فأدخل الله الأبناء الجنة بصلاح الآباء . وأخرج ابن مردويه عنه أيضاً قال : كان رسول الله صلى الله عليه وسلم إذا قرأ : { وَأَن لَّيْسَ للإنسان إِلاَّ مَا سعى * وَأَنَّ سَعْيَهُ سَوْفَ يرى * ثُمَّ يُجْزَاهُ الجزاء الأوفى } استرجع واستكان . وأخرج الدارقطني في الأفراد ، والبغوي في تفسيره عن أبيّ بن كعب عن النبيّ صلى الله عليه وسلم في قوله : { وَأَنَّ إلى رَبّكَ المنتهى } قال : « لا فكرة في الرب » .

(7/81)

وَأَنَّهُ هُوَ أَضْحَكَ وَأَبْكَى (43) وَأَنَّهُ هُوَ أَمَاتَ وَأَحْيَا (44) وَأَنَّهُ خَلَقَ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنْثَى (45) مِنْ نُطْفَةٍ إِذَا تُمْنَى (46) وَأَنَّ عَلَيْهِ النَّشْأَةَ الْأُخْرَى (47) وَأَنَّهُ هُوَ أَغْنَى وَأَقْنَى (48) وَأَنَّهُ هُوَ رَبُّ الشِّعْرَى (49) وَأَنَّهُ أَهْلَكَ عَادًا الْأُولَى (50) وَثَمُودَ فَمَا أَبْقَى (51) وَقَوْمَ نُوحٍ مِنْ قَبْلُ إِنَّهُمْ كَانُوا هُمْ أَظْلَمَ وَأَطْغَى (52) وَالْمُؤْتَفِكَةَ أَهْوَى (53) فَغَشَّاهَا مَا غَشَّى (54) فَبِأَيِّ آَلَاءِ رَبِّكَ تَتَمَارَى (55) هَذَا نَذِيرٌ مِنَ النُّذُرِ الْأُولَى (56) أَزِفَتِ الْآَزِفَةُ (57) لَيْسَ لَهَا مِنْ دُونِ اللَّهِ كَاشِفَةٌ (58) أَفَمِنْ هَذَا الْحَدِيثِ تَعْجَبُونَ (59) وَتَضْحَكُونَ وَلَا تَبْكُونَ (60) وَأَنْتُمْ سَامِدُونَ (61) فَاسْجُدُوا لِلَّهِ وَاعْبُدُوا (62)

قوله : { وَأَنَّهُ هُوَ أَضْحَكَ وأبكى } أي : هو الخالق لذلك والقاضي بسببه . قال الحسن ، والكلبي : أضحك أهل الجنة في الجنة ، وأبكى أهل النار في النار . وقال الضحاك : أضحك الأرض بالنبات ، وأبكى السماء بالمطر ، وقيل : أضحك من شاء في الدنيا بأن سرّه ، وأبكى من شاء بأن غمه . وقال سهل بن عبد الله : أضحك المطيعين بالرحمة ، وأبكى العاصين بالسخط { وَأَنَّهُ هُوَ أَمَاتَ وَأَحْيَا } أي : قضى أسباب الموت والحياة ، ولا يقدر على ذلك غيره ، وقيل : خلق نفس الموت والحياة ، كما في قوله : { خَلَقَ الموت والحياة } [ الملك : 2 ] وقيل : أمات الآباء ، وأحيا الأبناء ، وقيل : أمات في الدنيا وأحيا للبعث ، وقيل : المراد بهما : النوم واليقظة . وقال عطاء : أمات بعدله وأحيا بفضله ، وقيل : أمات الكافر وأحيا المؤمن ، كما في قوله : { أَوَ مَن كَانَ مَيْتًا فأحييناه } [ الأنعام : 122 ] . { وَأَنَّهُ خَلَقَ الزوجين الذكر والأنثى * مِن نُّطْفَةٍ إِذَا تمنى } المراد : بالزوجين : الذكر والأنثى من كل حيوان ، ولا يدخل في ذلك آدم وحوّاء ، فإنهما لم يخلقا من النطفة ، والنطفة : الماء القليل ، ومعنى { إِذَا تمنى } : إذ تصبّ في الرحم وتدفق فيه ، كذا قال الكلبي ، والضحاك ، وعطاء بن أبي رباح ، وغيرهم ، يقال : مني الرجل وأمنى ، أي : صب المنيّ . وقال أبو عبيدة { إِذَا تمنى } إذا تقدّر ، يقال : منيت الشيء : إذا قدّرته ومني له ، أي : قدر له ، ومنه قول الشاعر :
حَتَّى تلاقي ما يمْني لَكَ الماني ... والمعنى : أنه يقدّر منها الولد . { وَأَنَّ عَلَيْهِ النشأة الأخرى } أي : إعادة الأرواح إلى الأجسام عند البعث وفاء بوعده . قرأ الجمهور : { النشأة } بالقصر بوزن الضربة ، وقرأ ابن كثير ، وأبو عمرو بالمدّ بوزن الكفالة ، وهما على القراءتين مصدران . { وَأَنَّهُ هُوَ أغنى وأقنى } أي : أغنى من شاء وأفقر من شاء ، ومثله قوله : { يَبْسُطُ الرزق لِمَنْ يَشَاء وَيَقَدِرُ } [ الرعد : 26 ] وقوله : « يَقْبِضُ ويبسط » [ البقرة : 245 ] قاله ابن زيد ، واختاره ابن جرير . وقال مجاهد ، وقتادة ، والحسن : أغنى : موّل ، وأقنى : أخدم ، وقيل : معنى أقنى : أعطى القنية ، وهي ما يتأثل من الأموال . وقيل : معنى أقنى : أرضى بما أعطى ، أي : أغناه ثم رضاه بما أعطاه . قال الجوهري : قنّى الرجل قنًى ، مثل غنّى غنًى ، أي : أعطاه ما يقتني ، وأقناه : أرضاه ، والقنى : الرضى . قال أبو زيد : تقول العرب : من أعطى مائة من البقر فقد أعطى القنى ، ومن أعطى مائة من الضأن فقد أعطى الغنى ، ومن أعطى مائة من الإبل فقد أعطى المنى . قال الأخفش ، وابن كيسان : أقنى : أفقر ، وهو يؤيد القول الأوّل . { وَأَنَّهُ هُوَ رَبُّ الشعرى } هي كوكب خلف الجوزاء كانت خزاعة تعبدها ، والمراد بها : الشعرى التي يقال لها : العبور ، وهي أشدّ ضياء من الشعرى التي يقال لها : الغميصاء ، وإنما ذكر سبحانه أنه ربّ الشعرى مع كونه رباً لكلّ الأشياء للردّ على من كان يعبدها ، وأوّل من عبدها أبو كبشة ، وكان من أشراف العرب ، وكانت قريش تقول لرسول الله صلى الله عليه وسلم : ابن أبي كبشة تشبيهاً له به لمخالفته دينهم ، كما خالفهم أبو كبشة ، ومن ذلك قول أبي سفيان يوم الفتح : لقد أمر أمْر ابن أبي كبشة .

(7/82)

{ وَأَنَّهُ أَهْلَكَ عَاداً الأولى } وصف عاداً بالأولى لكونهم كانوا من قبل ثمود . قال ابن زيد : قيل لها : عاداً الأولى ، لأنهم أوّل أمة أهلكت بعد نوح . وقال ابن إسحاق : هما عادان ، فالأولى أهلكت بالصرصر ، والأخرى أهلكت بالصيحة . وقيل : عاد الأولى قوم هود ، وعاد الأخرى : إرم . قرأ الجمهور : { عاداً الأولى } بالتنوين والهمز ، وقرأ نافع ، وابن كثير ، وابن محيصن بنقل حركة الهمزة على اللام ، وإدغام التنوين فيها . { وَثَمُودَ فَمَا أبقى } أي : أهلك ثموداً كما أهلك عاداً ، فما أبقى أحداً من الفريقين ، وثمود هم قوم صالح أهلكوا بالصيحة ، وقد تقدّم الكلام على عاد ، وثمود في غير موضع . { وَقَوْمَ نُوحٍ مّن قَبْلُ } أي : وأهلك قوم نوح من قبل إهلاك عاد وثمود { إِنَّهُمْ كَانُواْ هُمْ أَظْلَمَ وأطغى } أي : أظلم من عاد وثمود وأطغى منهم ، أو أظلم وأطغى من جميع الفرق الكفرية ، أو أظلم وأطغى من مشركي العرب ، وإنما كانوا كذلك ، لأنهم عتوا على الله بالمعاصي مع طول مدة دعوة نوح لهم ، كما في قوله : { فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلاَّ خَمْسِينَ عَاماً } [ العنكبوت : 14 ] { والمؤتفكة أهوى } الائتفاك : الانقلاب ، والمؤتفكة : مدائن قوم لوط ، وسميت المؤتفكة لأنها انقلبت بهم وصار عاليها سافلها ، تقول : أفكته : إذا قلبته ، ومعنى أهوى : أسقط ، أي : أهواها جبريل بعد أن رفعها . قال المبرد : جعلها تهوي . { فغشاها مَا غشى } أي : ألبسها ما ألبسها من الحجارة التي وقعت عليها ، كما في قوله : { فَجَعَلْنَا عاليها سَافِلَهَا وَأَمْطَرْنَا عَلَيْهِمْ حِجَارَةً مّن سِجّيلٍ } [ الحجر : 74 ] وفي هذه العبارة تهويل للأمر الذي غشاها به ، وتعظيم له ، وقيل : إن الضمير راجع إلى جميع الأمم المذكورة ، أي : فغشاها من العذاب ما غشّى على اختلاف أنواعه . { فَبِأَىّ الاء رَبّكَ تتمارى } هذا خطاب للإنسان المكذب ، أي : فبأي نعم ربك أيها الإنسان المكذب تشكك وتمتري ، وقيل : الخطاب لرسول الله تعريضاً لغيره ، وقيل : لكلّ من يصلح له ، وإسناد فعل التماري إلى الواحد باعتبار تعدّده بحسب تعدد متعلقه ، وسمى هذه الأمور المذكورة آلاء ، أي : نعماً مع كون بعضها نقماً لا نعماً؛ لأنها مشتملة على العبر والمواعظ ، ولكون فيها انتقام من العصاة ، وفي ذلك نصرة للأنبياء والصالحين . قرأ الجمهور { تتمارى } من غير إدغام ، وقرأ يعقوب ، وابن محيصن بإدغام إحدى التاءين في الأخرى . { هذا نَذِيرٌ مّنَ النذر الاولى } أي : هذا محمد رسول إليكم من الرسل المتقدّمين قبله ، فإنه أنذركم ، كما أنذروا قومهم ، كذا قال ابن جريج ، ومحمد بن كعب ، وغيرهما .

(7/83)

وقال قتادة : يريد القرآن ، وأنه أنذر بما أنذرت به الكتب الأولى ، وقيل : هذا الذي أخبرنا به عن أخبار الأمم تخويف لهذه الأمة من أن ينزل بهم ما نزل بأولئك ، كذا قال أبو مالك . وقال أبو صالح : إن الإشارة بقوله : { هذا } إلى ما في صحف موسى ، وإبراهيم ، والأوّل أولى . { أَزِفَتِ الازفة } أي : قربت الساعة ودنت ، سماها آزفة لقرب قيامها ، وقيل : لدنوّها من الناس ، كما في قوله : { اقتربت الساعة } [ القمر : 1 ] أخبرهم بذلك ليستعدّوا لها . قال في الصحاح : أزفت الآزفة : يعني : القيامة ، وأزف الرجل : عجل ، ومنه قول الشاعر :
أزف الترحل غير أن ركابنا ... لما تزل برحالنا وكأن قد
{ لَيْسَ لَهَا مِن دُونِ الله كَاشِفَةٌ } أي : ليس لها نفس قادرة على كشفها عند وقوعها إلاّ الله سبحانه ، وقيل : كاشفة بمعنى انكشاف ، والهاء فيها كالهاء في العاقبة والداهية ، وقيل : كاشفة بمعنى كاشف ، والهاء للمبالغة كرواية ، والأوّل أولى . وكاشفة صفة لموصوف محذوف ، كما ذكرنا ، والمعنى : أنه لا يقدر على كشفها إذا غشت الخلق بشدائدها ، وأهوالها أحد غير الله ، كذا قال عطاء ، والضحاك ، وقتادة ، وغيرهم . ثم وبّخهم سبحانه ، فقال : { أَفَمِنْ هذا الحديث تَعْجَبُونَ } المراد بالحديث : القرآن ، أي : كيف تعجبون منه تكذيباً { وَتَضْحَكُونَ } منه استهزاءً مع كونه غير محلّ للتكذيب ، ولا موضع للاستهزاء { وَلاَ تَبْكُونَ } خوفاً وانزجاراً لما فيه من الوعيد الشديد ، وجملة : { وَأَنتُمْ سامدون } في محل نصب على الحال ، ويجوز أن تكون مستأنفة لتقرير ما فيها ، والسمود : الغفلة والسهو عن الشيء ، وقال في الصحاح : سمد سموداً . رفع رأسه تكبراً ، فهو سامد ، قال الشاعر :
سوامد الليل خفاف الأزواد ... وقال ابن الأعرابي : السمود : اللهو ، والسامد : اللاهي ، يقال للقينة : أسمدينا ، أي : ألهينا بالغناء ، وقال المبرد : سامدون ، خامدون . قال الشاعر :
رمى الحدثان نسوة آل عمرو ... بمقدار سمدن له سمودا
فردّ شعورهنّ السود بيضا ... وردّ وجوههنّ البيض سودا
{ فاسجدوا لِلَّهِ واعبدوا } لما وبّخ سبحانه المشركين على الاستهزاء بالقرآن ، والضحك منه ، والسخرية به ، وعدم الانتفاع بمواعظه وزواجره ، أمر عباده المؤمنين بالسجود لله ، والعبادة له ، والفاء جواب شرط محذوف ، أي : إذا كان الأمر من الكفار كذلك ، فاسجدوا لله واعبدوا ، فإنه المستحق لذلك منكم ، وقد تقدم في فاتحة السورة أن النبي صلى الله عليه وسلم سجد عند تلاوة هذه الآية ، وسجد معه الكفار ، فيكون المراد بها سجود التلاوة ، وقيل : سجود الفرض .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { وَأَنَّهُ هُوَ أغنى وأقنى } قال : أعطى وأرضى . وأخرج ابن جرير عنه { وَأَنَّهُ هُوَ رَبُّ الشعرى } قال : هو الكوكب الذي يدعى الشعرى . وأخرج الفاكهي عنه أيضاً قال : نزلت هذه الآية في خزاعة ، وكانوا يعبدون الشعرى ، وهو الكوكب الذي يتبع الجوزاء .

(7/84)

وأخرج ابن مردويه عنه أيضاً في قوله : { هذا نَذِيرٌ مّنَ النذر الأولى } قال : محمد صلى الله عليه وسلم . وأخرج ابن جرير عنه أيضاً قال : الآزفة من أسماء القيامة . وأخرج ابن أبي شيبة ، وأحمد في الزهد ، وهناد ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن صالح أبي الخليل قال : لما نزلت هذه الآية : { أَفَمِنْ هذا الحديث تَعْجَبُونَ * وَتَضْحَكُونَ وَلاَ تَبْكُونَ } فما ضحك النبي صلى الله عليه وسلم بعد ذلك إلاّ أن يتبسم . ولفظ عبد بن حميد : فما رؤي النبيّ صلى الله عليه وسلم ضاحكاً ، ولا متبسماً حتى ذهب من الدنيا . وأخرج عبد الرزاق ، والفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه عن ابن عباس في قوله : { سامدون } قال : لاهون معرضون عنه . وأخرج الفريابي ، وأبو عبيد في فضائله ، وعبد بن حميد ، وابن أبي الدنيا في ذم الملاهي ، والبزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في سننه عنه : { وَأَنتُمْ سامدون } قال : الغناء باليمانية ، كانوا إذا سمعوا القرآن تغنوا ولعبوا . وأخرج الفريابي ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، وابن مردويه عنه أيضاً في قوله : { سامدون } قال : كانوا يمرّون على النبيّ صلى الله عليه وسلم شامخين ، ألم تر إلى البعير كيف يخطر شامخاً . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير عن أبي خالد الوالبي قال : خرج عليّ بن أبي طالب علينا ، وقد أقيمت الصلاة ، ونحن قيام ننتظره ليتقدّم ، فقال : ما لكم سامدون ، لا أنتم في صلاة ولا أنتم في جلوس تنتظرون؟

(7/85)

اقْتَرَبَتِ السَّاعَةُ وَانْشَقَّ الْقَمَرُ (1) وَإِنْ يَرَوْا آَيَةً يُعْرِضُوا وَيَقُولُوا سِحْرٌ مُسْتَمِرٌّ (2) وَكَذَّبُوا وَاتَّبَعُوا أَهْوَاءَهُمْ وَكُلُّ أَمْرٍ مُسْتَقِرٌّ (3) وَلَقَدْ جَاءَهُمْ مِنَ الْأَنْبَاءِ مَا فِيهِ مُزْدَجَرٌ (4) حِكْمَةٌ بَالِغَةٌ فَمَا تُغْنِ النُّذُرُ (5) فَتَوَلَّ عَنْهُمْ يَوْمَ يَدْعُ الدَّاعِ إِلَى شَيْءٍ نُكُرٍ (6) خُشَّعًا أَبْصَارُهُمْ يَخْرُجُونَ مِنَ الْأَجْدَاثِ كَأَنَّهُمْ جَرَادٌ مُنْتَشِرٌ (7) مُهْطِعِينَ إِلَى الدَّاعِ يَقُولُ الْكَافِرُونَ هَذَا يَوْمٌ عَسِرٌ (8) كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ فَكَذَّبُوا عَبْدَنَا وَقَالُوا مَجْنُونٌ وَازْدُجِرَ (9) فَدَعَا رَبَّهُ أَنِّي مَغْلُوبٌ فَانْتَصِرْ (10) فَفَتَحْنَا أَبْوَابَ السَّمَاءِ بِمَاءٍ مُنْهَمِرٍ (11) وَفَجَّرْنَا الْأَرْضَ عُيُونًا فَالْتَقَى الْمَاءُ عَلَى أَمْرٍ قَدْ قُدِرَ (12) وَحَمَلْنَاهُ عَلَى ذَاتِ أَلْوَاحٍ وَدُسُرٍ (13) تَجْرِي بِأَعْيُنِنَا جَزَاءً لِمَنْ كَانَ كُفِرَ (14) وَلَقَدْ تَرَكْنَاهَا آَيَةً فَهَلْ مِنْ مُدَّكِرٍ (15) فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ (16) وَلَقَدْ يَسَّرْنَا الْقُرْآَنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ (17)

قوله : { اقتربت الساعة وانشق القمر } أي : قربت ، ولا شك أنها قد صارت باعتبار نسبة ما بقي بعد قيام النبوّة المحمدية إلى ما مضى من الدنيا قريبة . ويمكن أن يقال : إنها لما كانت متحققة الوقوع لا محالة كانت قريبة ، فكلّ آت قريب { وانشق القمر } أي : وقد انشقّ القمر ، وكذا قرأ حذيفة بزيادة « قد » ، والمراد الانشقاق الواقع في أيام النبوّة معجزة لرسول الله صلى الله عليه وسلم ، وإلى هذا ذهب الجمهور من السلف والخلف . قال الواحدي : وجماعة المفسرين على هذا إلاّ ما روى عثمان بن عطاء عن أبيه أنه قال : المعنى : سينشقّ القمر ، والعلماء كلهم على خلافه . قال : وإنما ذكر اقتراب الساعة مع انشقاق القمر؛ لأن انشقاقه من علامات نبوّة محمد صلى الله عليه وسلم ، ونبوّته وزمانه من أشراط اقتراب الساعة . قال ابن كيسان : في الكلام تقديم وتأخير ، أي : انشقّ القمر ، واقتربت الساعة . وحكى القرطبي عن الحسن مثل قول عطاء أنه الانشقاق الكائن يوم القيامة . وقيل : معنى { وانشقّ القمر } : وضح الأمر وظهر ، والعرب تضرب بالقمر المثل فيما وضح ، وقيل : انشقاق القمر هو انشقاق الظلمة عنه ، وطلوعه في أثنائها ، كما يسمى الصبح فلقاً لانفلاق الظلمة عنه . قال ابن كثير : قد كان الانشقاق في زمان رسول الله صلى الله عليه وسلم ، كما ثبت ذلك في الأحاديث المتواترة بالأسانيد الصحيحة . قال : وهذا أمر متفق عليه بين العلماء أن انشقاق القمر قد وقع في زمان النبي صلى الله عليه وسلم ، وأنه كان إحدى المعجزات الباهرات . قال الزجاج : زعم قوم عندوا عن القصد وما عليه أهل العلم أن تأويله أن القمر ينشقّ يوم القيامة ، والأمر بين في اللفظ ، وإجماع أهل العلم ، لأن قوله : { وَإِن يَرَوْاْ ءايَةً يُعْرِضُواْ وَيَقُولُواْ سِحْرٌ مُّسْتَمِرٌّ } يدلّ على أن هذا كان في الدنيا لا في القيامة . انتهى ، ولم يأت من خالف الجمهور ، وقال إن الانشقاق سيكون يوم القيامة إلاّ بمجرد استبعاد ، فقال : لأنه لو انشق في زمن النبوّة لم يبق أحد إلاّ رآه؛ لأنه آية والناس في الآيات سواء . ويجاب عنه بأنه لا يلزم أن يراه كل أحد لا عقلاً ، ولا شرعاً ، ولا عادة ، ومع هذا ، فقد نقل إلينا بطريق التواتر ، وهذا بمجرده يدفع الاستبعاد ، ويضرب به في وجه قائله .
والحاصل أنا إذا نظرنا إلى كتاب الله ، فقد أخبرنا بأنه انشقّ ، ولم يخبرنا بأنه سينشق ، وإن نظرنا إلى سنة رسول الله صلى الله عليه وسلم ، فقد ثبت في الصحيح ، وغيره من طرق متواترة أنه قد كان ذلك في أيام النبوّة ، وإن نظرنا إلى أقوال أهل العلم ، فقد اتفقوا على هذا ، ولا يلتفت إلى شذوذ من شذّ ، واستبعاد من استبعد ، وسيأتي ذكر بعض ما ورد في ذلك إن شاء الله .

(7/86)

{ وَإِن يَرَوْاْ ءايَةً يُعْرِضُواْ وَيَقُولُواْ سِحْرٌ مُّسْتَمِرٌّ } قال الواحدي : قال المفسرون : لما انشقّ القمر قال المشركون : سحرنا محمد ، فقال الله : { وَإِن يَرَوْاْ ءايَةً } يعني : انشقاق القمر يعرضوا عن التصديق والإيمان بها ، ويقولوا : سحر قويّ شديد يعلو كل سحر ، من قولهم استمرّ الشيء : إذا قوي واستحكم ، وقد قال بأن معنى { مستمرّ } : قوي شديد جماعة من أهل العلم . قال الأخفش : هو مأخوذ من إمرار الحبل ، وهو شدّة فتله ، وبه قال أبو العالية ، والضحاك ، واختاره النحاس ، ومنه قول لقيط :
حتَّى استمرّت على شَر لا يزنه ... صِدْقُ العزيمة لا رثا ولا ضَرَعا
وقال الفراء ، والكسائي ، وأبو عبيدة : { سِحْرٌ مُّسْتَمِرٌّ } أي : ذاهب ، من قولهم مرّ الشيء ، واستمرّ إذا ذهب ، وبه قال قتادة ، ومجاهد ، وغيرهما ، واختاره النحاس . وقيل : معنى مستمرّ : دائم مطرد ، ومنه قول الشاعر :
ألا إنما الدنيا ليال وأعصر ... وليس على شيء قديم بمستمر
أي : بدائم باق ، وقيل : { مستمرّ } : باطل ، روي هذا عن أبي عبيدة أيضاً . وقيل : يشبه بعضه بعضاً ، وقيل : قد مرّ من الأرض إلى السماء ، وقيل : هو من المرارة ، يقال : مرّ الشيء صار مرًّا ، أي : مستبشع عندهم . وفي هذه الآية أعظم دليل على أن الانشقاق قد كان ، كما قررناه سابقاً . ثم ذكر سبحانه تكذيبهم ، فقال : { وَكَذَّبُواْ واتبعوا أَهْوَاءهُمْ } أي : وكذبوا رسول الله ، وما عاينوا من قدرة الله ، واتبعوا أهواءهم ، وما زيّنه لهم الشيطان الرجيم ، وجملة : { وَكُلُّ أَمْرٍ مُّسْتَقِرٌّ } مستأنفة لتقرير بطلان ما قالوه من التكذيب ، واتباع الأهواء ، أي : وكل أمر من الأمور منته إلى غاية ، فالخير يستقرّ بأهل الخير ، والشرّ يستقر بأهل الشرّ . قال الفراء : يقول يستقرّ قرار تكذيبهم ، وقرار قول المصدّقين حتى يعرفوا حقيقته بالثواب والعقاب . قال الكلبي : المعنى لكل أمر حقيقة ما كان منه في الدنيا فسيظهر ، وما كان منه في الآخرة فسيعرف . قرأ الجمهور { مستقرّ } بكسر القاف ، وهو مرتفع على أنه خبر المبتدأ وهو « كل » . وقرأ أبو جعفر ، وزيد بن علي بجر ( مستقرّ ) على أنه صفة ل { أمر } ، وقرأ شيبة بفتح القاف ، ورويت هذه القراءة عن نافع . قال أبو حاتم : ولا وجه لها ، وقيل : لها وجه بتقدير مضاف محذوف ، أي : وكل أمر ذو استقرار ، أو زمان استقرار ، أو مكان استقرار ، على أنه مصدر ، أو ظرف زمان ، أو ظرف مكان { وَلَقَدْ جَاءهُم مّنَ الأنباء مَا فِيهِ مُزْدَجَرٌ } أي : ولقد جاء كفار مكة ، أو الكفار على العموم من الأنباء ، ومن أخبار الأمم المكذبة المقصوصة علينا في القرآن { مَا فِيهِ مُزْدَجَرٌ } أي : ازدجار على أنه مصدر ميميّ ، يقال : زجرته : إذا نهيته عن السوء ووعظته ، ويجوز أن يكون اسم مكان ، والمعنى : جاءهم ما فيه موضع ازدجار ، أي : أنه في نفسه موضع لذلك ، وأصله : مزتجر ، « وتاء » الافتعال تقلب دالاً مع الزاي والدال والذال ، كما تقرّر في موضعه ، وقرأ زيد بن عليّ : ( مزجّر ) بقلب تاء الافتعال زاياً وإدغام الزاي في الزاي ، و « من » في قوله : { مّنَ الأنباء } للتبعيض ، وهي وما دخلت عليه في محل نصب على الحال ، وارتفاع { حِكْمَةٌ بالغة } على أنها خبر مبتدأ محذوف ، أو بدل من « ما » بدل كل من كل ، أو بدل اشتمال ، والمعنى : أن القرآن حكمة قد بلغت الغاية ليس فيها نقص ولا خلل ، وقرىء بالنصب على أنها حال من ما أي : حال كون ما فيه مزدجر حكمة بالغة { فَمَا تُغْنِى النذر } « ما » يجوز أن تكون استفهامية ، وأن تكون نافية ، أي : أيّ شيء تغني النذر ، أو لم تغن النذر شيئًا ، والفاء لترتيب عدم الإغناء على مجيء الحكمة البالغة ، والنذر جمع نذير بمعنى : المنذر ، أو بمعنى الإنذار على أنه مصدر .

(7/87)

ثم أمره الله سبحانه بالإعراض عنهم ، فقال : { فَتَوَلَّ عَنْهُمْ } أي : أعرض عنهم حيث لم يؤثر فيهم الإنذار ، وهي منسوخة بآية السيف { يَوْمَ يَدْعُو الداع إلى شَىْء نُّكُرٍ } انتصاب الظرف إما بفعل مقدّر ، أي : اذكر ، وإما ب { يخرجون } المذكور بعده ، وإما بقوله : { فَمَا تُغْنِى } ، ويكون قوله : { فَتَوَلَّ عَنْهُمْ } اعتراض ، أو بقوله : { يَقُولُ الكافرون } أو بقوله : { خُشَّعاً } وسقطت الواو من { يدع } اتباعاً للفظ ، وقد وقعت في الرسم هكذا ، وحذفت الياء من الداع للتخفيف ، واكتفاء بالكسرة ، والداع : هو إسرافيل ، والشيء النكر : الأمر الفظيع الذي ينكرونه استعظاماً له لعدم تقدّم العهد لهم بمثله . قرأ الجمهور بضم الكاف . وقرأ ابن كثير بسكونها تخفيفاً . وقرأ مجاهد ، وقتادة بكسر الكاف ، وفتح الراء على صيغة الفعل المجهول { خُشَّعاً أبصارهم } قرأ الجمهور : { خشعاً } جمع خاشع . وقرأ حمزة ، والكسائي وأبو عمرو : { خاشعاً } على الإفراد ، ومنه قول الشاعر :
وَشَبَاب حَسَن أَوْجُهُهُم من ... إياد بن نِزارِ بن مَعد
وقرأ ابن مسعود ( خاشعة ) قال الفراء : الصفة إذا تقدّمت على الجماعة جاز فيها التذكير والتأنيث والجمع ، يعني : جمع التكسير لا جمع السلامة؛ لأنه يكون من الجمع بين فاعلين ، ومثل قراءة الجمهور قول امرىء القيس :
وقوفاً بها صحبي عليّ مطيهم ... يقولون لا تهلك أسى وتجلد
وانتصاب { خشعاً } على الحال من فاعل يخرجون ، أو من الضمير في { عنهم } ، والخشوع في البصر : الخضوع والذلة ، وأضاف الخشوع إلى الأبصار؛ لأن العزّ والذلّ يتبين فيها { يَخْرُجُونَ مِنَ الأجداث كَأَنَّهُمْ جَرَادٌ مُّنتَشِرٌ } أي : يخرجون من القبور ، وواحد الأجداث : جدث ، وهو القبر ، كأنهم لكثرتهم واختلاط بعضهم ببعض جراد منتشر ، أي : منبث في الأقطار مختلط بعضه ببعض .

(7/88)

{ مُّهْطِعِينَ إِلَى الداع } الإهطاع : الإسراع ، أي : قال كونهم مسرعين إلى الداعي ، وهو إسرافيل ، ومنه قول الشاعر :
بِدجْلةَ دَارهُم ولقد أرَاهُمْ ... بِدجْلَةََ مُهْطِْعين إلى السَّماعِ
أي : مسرعين إليه ، وقال الضحاك : مقبلين ، وقال قتادة : عامدين . وقال عكرمة : فاتحين آذانهم إلى الصوت ، والأوّل أولى ، وبه قال أبو عبيدة ، وغيره ، وجملة : { يَقُولُ الكافرون هذا يَوْمٌ عَسِرٌ } في محل نصب على الحال من ضمير { مهطعين } ، والرابط مقدر ، أو مستأنفة جواب سؤال مقدّر؛ كأنه قيل : فماذا يكون حينئذ ، والعسر : الصعب الشديد ، وفي إسناد هذا القول إلى الكفار دليل على أن اليوم ليس بشديد على المؤمنين . ثم ذكر سبحانه تفصيل بعض ما تقدّم من الأنباء المجملة فقال : { كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ } أي : كذبوا نبيهم ، وفي هذا تسلية لرسول الله صلى الله عليه وسلم ، وقوله : { فَكَذَّبُواْ عَبْدَنَا } تفسير لما قبله من التكذيب المبهم ، وفيه مزيد تقرير وتأكيد ، أي : فكذبوا عبدنا نوحاً ، وقيل المعنى : كذبت قوم نوح الرسل ، فكذبوا عبدنا نوحاً بتكذيبهم للرسل فإنه منهم . ثم بيّن سبحانه أنهم لم يقتصروا على مجرّد التكذيب ، فقال : { وَقَالُواْ مَجْنُونٌ } أي : نسبوا نوحاً إلى الجنون ، وقوله : { وازدجر } معطوف على قالوا ، أي : وزجر عن دعوى النبوّة ، وعن تبليغ ما أرسل به بأنواع الزجر ، والدال بدل من تاء الافتعال ، كما تقدّم قريباً ، وقيل : إنه معطوف على { مجنون } أي : وقالوا إنه ازدجر . أي : ازدجرته الجنّ ، وذهبت بلبه ، والأوّل أولى . قال مجاهد : هو من كلام الله سبحانه أخبر عنه بأنه انتهر وزجر بالسبّ وأنواع الأذى . قال الرازي : وهذا أصح؛ لأن المقصود تقوية قلب النبيّ صلى الله عليه وسلم بذكر من تقدّمه . { فَدَعَا رَبَّهُ أَنّى مَغْلُوبٌ فانتصر } أي : دعا نوح ربه على قومه بأني مغلوب من جهة قومي ، لتمرّدهم عن الطاعة ، وزجرهم لي عن تبليغ الرسالة ، فانتصر لي ، أي : انتقم لي منهم . طلب من ربه سبحانه النصرة عليهم لما أيس من إجابتهم ، وعلم تمرّدهم وعتوّهم ، وإصرارهم على ضلالتهم . قرأ الجمهور : { أني } بفتح الهمزة ، أي : بأني . وقرأ ابن أبي إسحاق ، والأعمش بكسر الهمزة ، ورويت هذه القراءة عن عاصم على تقدير إضمار القول ، أي : فقال . ثم ذكر سبحانه ما عاقبهم به فقال : { فَفَتَحْنَا أبواب السماء بِمَاء مُّنْهَمِرٍ } أي منصبّ انصباباً شديداً ، والهمر : الصبّ بكثرة ، يقال : همر الماء والدمع يهمر همراً ، وهموراً : إذا كثر ، ومنه قول الشاعر :
أعينيّ جُودا بالدَّموعِ الهَوَامرِ ... على خيرِ بَادٍ من مَعَدٍّ وحَاضِرِ
ومنه قول امرىء القيس يصف عيناً :
رَاحَ تمرّ به الصَّبَا ثم انْتَحَى ... فيه بشُؤْبوُب جَنُوبٍ مُنْهَمرِ
قرأ الجمهور { فتحنا } مخففاً . وقرأ ابن عامر ، ويعقوب بالتشديد { وَفَجَّرْنَا الأرض عُيُوناً } أي : جعلنا الأرض كلها عيوناً متفجرة ، والأصل : فجرنا عيون الأرض .

(7/89)

قرأ الجمهور { فجرنا } بالتشديد . وقرأ ابن مسعود ، وأبو حيوة ، وعاصم في رواية عنه بالتخفيف . قال عبيد بن عمير : أوحى الله إلى الأرض أن تخرج ماءها ، فتفجرت بالعيون . { فَالْتَقَى الماء على أَمْرٍ قَدْ قُدِرَ } أي : التقى ماء السماء وماء الأرض على أمر قد قضي عليهم ، أي : كائناً على حال قدّرها الله وقضى بها . وحكى ابن قتيبة أن المعنى على مقدار لم يزد أحدهما على الآخر ، بل كان ماء السماء وماء الأرض على سواء . قال قتادة : قدّر لهم إذا كفروا أن يغرقوا . وقرأ الجحدري ( فالتقى الماءان ) وقرأ الحسن ( فالتقى الماوان ) ورويت هذه القراءة عن عليّ بن أبي طالب ، ومحمد بن كعب : { وَحَمَلْنَاهُ على ذَاتِ ألواح وَدُسُرٍ } أي : وحملنا نوحاً على سفينة ذات ألواح ، وهي الأخشاب العريضة { وَدُسُرٍ } قال الزجاج : هي المسامير التي تشدّ بها الألواح واحدها : دسار ، وكل شيء أدخل في شيء يشدّه فهو الدسر ، وكذا قال قتادة ، ومحمد بن كعب ، وابن زيد ، وسعيد بن جبير ، وغيرهم . وقال الحسن ، وشهر بن حوشب ، وعكرمة : الدسر : ظهر السفينة التي يضربها الموج ، سميت بذلك لأنها تدسر الماء ، أي : تدفعه ، والدسر : الدفع . وقال الليث : الدسار : خيط تشدّ به ألواح السفينة . قال في الصحاح : الدسار واحد الدسر : وهي خيوط تشدّ بها ألواح السفينة ، ويقال : هي المسامير { تَجْرِى بِأَعْيُنِنَا } أي : بمنظر ومرأى منا وحفظ لها ، كما في قوله : { واصنع الفلك بِأَعْيُنِنَا } [ هود : 37 ] وقيل : بأمرنا ، وقيل : بوحينا ، وقيل : بالأعين النابعة من الأرض ، وقيل : بأعين أوليائنا من الملائكة الموكلين بحفظها { جَزَاء لّمَن كَانَ كُفِرَ } قال الفراء : فعلنا به وبهم ما فعلنا من إنجائه وإغراقهم ثواباً لمن كفر به وجحد أمره ، وهو نوح عليه السلام ، فإنه كان لهم نعمة كفروها ، فانتصاب { جزاء } على العلة ، وقيل : على المصدرية بفعل مقدّر ، أي : جازيناهم جزاء . قرأ الجمهور ( كفر ) مبنياً للمفعول ، والمراد به نوح . وقيل : هو الله سبحانه ، فإنهم كفروا به ، وجحدوا نعمته . وقرأ يزيد بن رومان ، وقتادة ، ومجاهد ، وحميد ، وعيسى كفر بفتح الكاف ، والفاء مبنياً للفاعل ، أي : جزاء وعقاباً لمن كفر بالله . { وَلَقَدْ تركناها ءايَةً } أي : السفينة تركها الله عبرة للمعتبرين ، وقيل المعنى : ولقد تركنا هذه الفعلة التي فعلناها بهم عبرة ، وموعظة . { فَهَلْ مِن مُّدَّكِرٍ } أصله : مذتكر ، فأبدلت التاء دالاً مهملة ، ثم أبدلت المعجمة مهملة لتقاربهما ، وأدغمت الدال في الذال ، والمعنى : هل من متعظ ومعتبر يتعظ بهذه الآية ، ويعتبر بها . { فَكَيْفَ كَانَ عَذَابِى وَنُذُرِ } أي : إنذاري . قال الفراء : الإنذار والنذر مصدران ، والاستفهام للتهويل والتعجيب ، أي : كانا على كيفية هائلة عجيبة لا يحيط بها الوصف ، وقيل : نذر جمع نذير ، ونذير بمعنى الإنذار كنكير : بمعنى الإنكار { وَلَقَدْ يَسَّرْنَا القرءان لِلذّكْرِ } أي : سهلناه للحفظ ، وأعنا عليه من أراد حفظه ، وقيل : هيأناه للتذكر والاتعاظ { فَهَلْ مِن مُّدَّكِرٍ } أي : متعظ بمواعظه ومعتبر بعبره .

(7/90)

وفي الآية الحث على درس القرآن ، والاستكثار من تلاوته ، والمسارعة في تعلمه ، ومدكر أصله : مذتكر ، كما تقدّم قريباً .
وقد أخرج البخاري ، ومسلم ، وغيرهما عن أنس : أن أهل مكة سألوا رسول الله صلى الله عليه وسلم أن يريهم آية ، فأراهم القمر شقتين حتى رأوا حراء بينهما . وروي عنه من طريق أخرى عند مسلم ، والترمذي ، وغيرهم وقال : فنزلت : { اقتربت الساعة وانشق القمر } وأخرج البخاري ، ومسلم ، وغيرهما عن ابن مسعود قال : انشق القمر على عهد رسول الله صلى الله عليه وسلم فرقتين : فرقة فوق الجبل ، وفرقة دونه ، فقال رسول الله صلى الله عليه وسلم : « اشهدوا » وأخرج عبد بن حميد ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل عنه قال : رأيت القمر منشقاً شقتين مرّتين : مرّة بمكة قبل أن يخرج النبيّ صلى الله عليه وسلم : شقة على أبي قبيس ، وشقة على السويداء . وذكر أن هذا سبب نزول الآية . وأخرج أحمد ، وعبد بن حميد ، وابن جرير ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم عنه أيضاً قال : رأيت القمر وقد انشقّ ، وأبصرت الجبل بين فرجتي القمر . وله طرق عنه . وأخرج البخاري ، ومسلم ، وغيرهما عن ابن عباس قال : انشقّ القمر في زمن النبيّ صلى الله عليه وسلم . وله طرق عنه . وأخرج مسلم ، والترمذي ، وغيرهما عن ابن عمر في قوله : { اقتربت الساعة وانشق القمر } قال : كان ذلك على عهد رسول الله انشقّ فرقتين : فرقة من دون الجبل ، وفرقة خلفه ، فقال النبيّ صلى الله عليه وسلم : « اللَّهم اشهد » وأخرج أحمد ، وعبد بن حميد ، والترمذي ، وابن جرير ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم ، والبيهقي عن جبير بن مطعم عن أبيه في قوله : { وانشق القمر } قال : انشقّ القمر ونحن بمكة على عهد رسول الله صلى الله عليه وسلم حتى صار فرقة على هذا الجبل ، وفرقة على هذا الجبل ، فقال الناس : سحرنا محمد ، فقال رجل : إن كان سحركم ، فإنه لا يستطيع أن يسحر الناس كلهم . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وعبد الله بن أحمد في زوائد الزهد ، وابن جرير ، وابن مردويه ، وأبو نعيم عن عبد الرحمن السلمي قال : خطبنا حذيفة بن اليمان بالمدائن ، فحمد الله وأثنى عليه ، ثم قال : { اقتربت الساعة وانشق القمر } ، ألا وإن الساعة قد اقتربت ، ألا وإن القمر قد انشقّ على عهد رسول الله صلى الله عليه وسلم ، ألا وإن الدنيا قد آذنت بفراق ، اليوم المضمار وغداً السباق . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { مُهْطِعِينَ } قال : ناظرين . وأخرج ابن المنذر ، وابن أبي حاتم عنه { فَفَتَحْنَا أبواب السماء بِمَاء مُّنْهَمِرٍ } قال كثير : لم تمطر السماء قبل ذلك اليوم ، ولا بعده إلاّ من السحاب ، وفتحت أبواب السماء بالماء من غير سحاب ذلك اليوم ، فالتقى الماءان .

(7/91)

وأخرج عبد بن حميد ، وابن المنذر عنه أيضاً { على ذَاتِ ألواح وَدُسُرٍ } قال : الألواح : ألواح السفينة ، والدسر : معاريضها التي تشد بها السفينة . وأخرج ابن جرير ، وابن المنذر عنه أيضاً في قوله : { وَدُسُرٍ } قال : المسامير . وأخرج ابن جرير ، وابن أبي حاتم عنه قال : الدسر كلكل السفينة . وأخرج ابن أبي حاتم ، وابن مردويه ، والبيهقي عنه أيضاً في قوله : { وَلَقَدْ يَسَّرْنَا القرءان لِلذّكْرِ } قال : لولا أن الله يسره على لسان الآدميين ما استطاع أحد من الخلق أن يتكلموا بكلام الله . وأخرج الديلمي عن أنس مرفوعاً مثله . وأخرج عبد بن حميد ، وابن المنذر عن ابن عباس { فَهَلْ مِن مُّدَّكِرٍ } قال : هل من متذكر .

(7/92)

كَذَّبَتْ عَادٌ فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ (18) إِنَّا أَرْسَلْنَا عَلَيْهِمْ رِيحًا صَرْصَرًا فِي يَوْمِ نَحْسٍ مُسْتَمِرٍّ (19) تَنْزِعُ النَّاسَ كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُنْقَعِرٍ (20) فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ (21) وَلَقَدْ يَسَّرْنَا الْقُرْآَنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ (22) كَذَّبَتْ ثَمُودُ بِالنُّذُرِ (23) فَقَالُوا أَبَشَرًا مِنَّا وَاحِدًا نَتَّبِعُهُ إِنَّا إِذًا لَفِي ضَلَالٍ وَسُعُرٍ (24) أَؤُلْقِيَ الذِّكْرُ عَلَيْهِ مِنْ بَيْنِنَا بَلْ هُوَ كَذَّابٌ أَشِرٌ (25) سَيَعْلَمُونَ غَدًا مَنِ الْكَذَّابُ الْأَشِرُ (26) إِنَّا مُرْسِلُو النَّاقَةِ فِتْنَةً لَهُمْ فَارْتَقِبْهُمْ وَاصْطَبِرْ (27) وَنَبِّئْهُمْ أَنَّ الْمَاءَ قِسْمَةٌ بَيْنَهُمْ كُلُّ شِرْبٍ مُحْتَضَرٌ (28) فَنَادَوْا صَاحِبَهُمْ فَتَعَاطَى فَعَقَرَ (29) فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ (30) إِنَّا أَرْسَلْنَا عَلَيْهِمْ صَيْحَةً وَاحِدَةً فَكَانُوا كَهَشِيمِ الْمُحْتَظِرِ (31) وَلَقَدْ يَسَّرْنَا الْقُرْآَنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ (32) كَذَّبَتْ قَوْمُ لُوطٍ بِالنُّذُرِ (33) إِنَّا أَرْسَلْنَا عَلَيْهِمْ حَاصِبًا إِلَّا آَلَ لُوطٍ نَجَّيْنَاهُمْ بِسَحَرٍ (34) نِعْمَةً مِنْ عِنْدِنَا كَذَلِكَ نَجْزِي مَنْ شَكَرَ (35) وَلَقَدْ أَنْذَرَهُمْ بَطْشَتَنَا فَتَمَارَوْا بِالنُّذُرِ (36) وَلَقَدْ رَاوَدُوهُ عَنْ ضَيْفِهِ فَطَمَسْنَا أَعْيُنَهُمْ فَذُوقُوا عَذَابِي وَنُذُرِ (37) وَلَقَدْ صَبَّحَهُمْ بُكْرَةً عَذَابٌ مُسْتَقِرٌّ (38) فَذُوقُوا عَذَابِي وَنُذُرِ (39) وَلَقَدْ يَسَّرْنَا الْقُرْآَنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ (40)

قوله : { كَذَّبَتْ عَادٌ } هم : قوم عاد { فَكَيْفَ كَانَ عَذَابِى وَنُذُرِ } أي : فاسمعوا كيف كان عذابي لهم وإنذاري إياهم ، ونذر مصدر بمعنى إنذار ، كما تقدّم تحقيقه ، والاستفهام للتهويل والتعظيم { إِنَّا أَرْسَلْنَا عَلَيْهِمْ رِيحاً صَرْصَراً } هذه الجملة مبينة لما أجمله سابقاً من العذاب ، والصرصر : شدّة البرد ، أي : ريح شديدة البرد ، وقيل : الصرصر : شدّة الصوت ، وقد تقدّم بيانه في سورة حمالسجدة { فِى يَوْمِ نَحْسٍ مُّسْتَمِرّ } أي : دائم الشؤم استمرّ عليهم بنحوسه ، وقد كانوا يتشاءمون بذلك اليوم . قال الزجاج : قيل : في يوم الأربعاء في آخر الشهر . قرأ الجمهور : { في يوم نحس } بإضافة { يوم } إلى { نحس } مع سكون الحاء ، وهو من إضافة الموصوف إلى الصفة ، أو على تقدير مضاف أي في يوم عذاب نحس . وقرأ الحسن بتنوين « يوم » على أن { نحس } صفة له . وقرأ هارون بكسر الحاء . قال الضحاك : كان ذلك اليوم مرّاً عليهم . وكذا حكى الكسائي عن قوم أنهم قالوا : هو من المرارة ، وقيل : هو من المرّة بمعنى : القوّة ، أي : في يوم قويّ الشؤم مستحكمه ، كالشيء المحكم الفتل الذي لا يطاق نقضه ، والظاهر أنه من الاستمرار ، لا من المرارة ، ولا من المرّة ، أي : دام عليهم العذاب فيه حتى أهلكهم ، وشمل بهلاكه كبيرهم وصغيرهم . وجملة : { تَنزِعُ الناس } : في محل نصب على أنها صفة ل { ريحاً } ، أو حال منها ، ويجوز أن يكون استئنافاً ، أي : تقلعهم من الأرض من تحت أقدامهم اقتلاع النخلة من أصلها . قال مجاهد : كانت تقلعهم من الأرض ، فترمي بهم على رؤوسهم فتدقّ أعناقهم ، وتبين رؤوسهم من أجسادهم ، وقيل : تنزع الناس من البيوت ، وقيل : من قبورهم؛ لأنهم حفروا حفائر ودخلوها { كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُّنقَعِرٍ } الأعجاز : جمع عجز ، وهو مؤخر الشيء ، والمنقعر : المنقطع المنقلع من أصله ، يقال : قعرت النخلة : إذا قلعتها من أصلها حتى تسقط . شبههم في طول قاماتهم حين صرعتهم الريح ، وطرحتهم على وجوههم بالنخل الساقط على الأرض التي ليست لها رؤوس ، وذلك أن الرّيح قلعت رؤوسهم أولاً ، ثم كتّبتهم على وجوههم ، وتذكير منقعر مع كونه صفة لأعجاز نخل ، وهي مؤنثة اعتباراً باللفظ ، ويجوز تأنيثه اعتباراً بالمعنى ، كما قال : { أَعْجَازُ نَخْلٍ خَاوِيَةٍ } [ الحاقة : 7 ] قال المبرد : كل ما ورد عليك من هذا الباب إن شئت رددته إلى اللفظ تذكيراً ، أو إلى المعنى تأنيثاً . وقيل : إن النخل والنخيل يذكر ويؤنث { فَكَيْفَ كَانَ عَذَابِى وَنُذُرِ } قد تقدّم تفسيره قريباً ، وكذلك قوله : { وَلَقَدْ يَسَّرْنَا القرءان لِلذّكْرِ فَهَلْ مِن مُّدَّكِرٍ } . ثم لما ذكر سبحانه تكذيب عاد أتبعه بتكذيب ثمود ، فقال : { كَذَّبَتْ ثَمُودُ بالنذر } يجوز أن يكون جمع نذير ، أي : كذبت بالرّسل المرسلين إليهم ، ويجوز أن يكون مصدراً بمعنى الإنذار ، أي : كذبت بالإنذار الذي أنذروا به ، وإنما كان تكذيبهم لرسولهم وهو صالح تكذيباً للرسل؛ لأن من كذب واحداً من الأنبياء فقد كذب سائرهم؛ لاتفاقهم في الدعوة إلى كليات الشرائع { فَقَالُواْ أَبَشَراً مّنَّا واحدا نَّتَّبِعُهُ } الاستفهام للإنكار ، أي : كيف نتبع بشراً كائناً من جنسنا منفرداً وحده لا متابع له على ما يدعو إليه .

(7/93)

قرأ الجمهور : بنصب { بشراً } على الاشتغال ، أي : أنتبع بشراً واحداً . وقرأ أبو السماك ، والداني ، وأبو الأشهب ، وابن السميفع بالرفع على الابتداء ، و { واحداً } صفته ، و { نتبعه } خبره . وروي عن أبي السماك أنه قرأ برفع ( بشراً ) ونصب ( واحداً ) على الحال { إِنَّا إِذاً لَّفِى ضلال } أي : إنا إذا اتبعناه لفي خطأ ، وذهاب عن الحق { وَسُعُرٍ } أي : عذاب وعناء وشدّة كذا قال الفراء ، وغيره . وقال أبو عبيدة : هو جمع سعير ، وهو لهب النار ، والسعر : الجنون يذهب كذا وكذا لما يلتهب به من الحدّة . وقال مجاهد : { وسعر } وبُعد عن الحقّ . وقال السديّ : في احتراق ، وقيل المراد به هنا : الجنون ، من قولهم : ناقة مسعورة أي : كأنها من شدّة نشاطها مجنونة ، ومنه قول الشاعر يصف ناقة :
تَخالُ بها سُعْراً إِذَا السَّعْرُ هَزَّهَا ... ذَمِيلٌ وإِيقاعٌ من السَّيْرِ مُتْعِبُ
ثم كرّروا الإنكار والاستبعاد فقالوا : { أألقي الذّكْرُ عَلَيْهِ مِن بَيْنِنَا } أي : كيف خصّ من بيننا بالوحي والنبوّة ، وفينا من هو أحقّ بذلك منه؟ ثم أضربوا عن الاستنكار ، وانتقلوا إلى الجزم بكونه كذاباً أشراً فقالوا : { بَلْ هُوَ كَذَّابٌ أَشِرٌ } والأشر : المرح والنشاط ، أو البطر والتكبر ، وتفسيره بالبطر والتكبر أنسب بالمقام ، ومنه قول الشاعر :
أشِرتُمْ بِلْبس الخَزَّ لما لَبِستُمُ ... ومن قبلُ لا تْدرون مَنْ فَتَحَ القُرى
قرأ الجمهور { أشر } كفرح . وقرأ أبو قلابة ، وأبو جعفر بفتح الشين وتشديد الرّاء على أنه أفعل تفضيل ، ونقل الكسائي عن مجاهد أنه قرأ بضم الشين مع فتح الهمزة . ثم أجاب سبحانه عليهم بقوله : { سَيَعْلَمُونَ غَداً مَّنِ الكذاب الأشر } والمراد بقوله { غداً } : وقت نزول العذاب بهم في الدنيا ، أو في يوم القيامة جرياً على عادة الناس في التعبير بالغد عن المستقبل من الأمر وإن بعد ، كما في قولهم : إن مع اليوم غداً ، وكما في قول الحطيئة :
للموت فيها سِهامٌ غَيْرُ مُخْطِئَةٍ ... مَنْ لم يكن مَيَّتاً في اليوم ماتَ غَدَا
ومنه قول أبي الطماح :
ألا عَللاِني قَبْل نوح النَّوائحِ ... وَقَبْلَ اضْطرَابِ النَّفسِ بَين الجَوَانِحِ
وقبلَ غَدٍ يا لَهْف نَفْسي على غَد ... إذَا رَاحَ أصْحابِي ولستُ برائحِ
قرأ الجمهور { سيعلمون } بالتحتية إخبار من الله سبحانه لصالح عن وقوع العذاب عليهم بعد مدة . وقرأ أبو عمرو ، وابن عامر ، وحمزة بالفوقية على أنه خطاب من صالح لقومه ، وجملة : { إِنَّا مُرْسِلُواْ الناقة } مستأنفة لبيان ما تقدّم إجماله من الوعيد ، أي : إنا مخرجوها من الصخرة على حسب ما اقترحوه { فِتْنَةً لَّهُمْ } أي : ابتلاء وامتحاناً ، وانتصاب { فتنة } على العلة { فارتقبهم } أي : انتظر ما يصنعون { واصطبر } على ما يصيبك من الأذى منهم { وَنَبّئْهُمْ أَنَّ الماء قِسْمَةٌ بَيْنَهُمْ } أي : بين ثمود وبين الناقة ، لها يوم ولهم يوم ، كما في قوله :

(7/94)

{ لَّهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَّعْلُومٍ } [ الشعراء : 155 ] وقال : { نبئهم } بضمير العقلاء تغليباً . { كُلُّ شِرْبٍ مُّحْتَضَرٌ } الشرب بكسر الشين : الحظ من الماء . ومعنى { محتضر } : أنه يحضره من هو له ، فالناقة تحضره يوماً ، وهم يحضرونه يوماً . قال مجاهد : إن ثمود يحضرون الماء يوم نوبتهم فيشربون ، ويحضرون يوم نوبتها فيحتلبون . قرأ الجمهور . { قسمة } بكسر القاف بمعنى : مقسوم ، وقرأ أبو عمرو في رواية عنه بفتحها { فَنَادَوْاْ صاحبهم } أي : نادى ثمود صاحبهم وهو قدار بن سالف عاقر الناقة يحضونه على عقرها { فتعاطى فَعَقَرَ } أي : تناول الناقة بالعقر فعقرها ، أو اجترأ على تعاطي أسباب العقر فعقر . قال محمد بن إسحاق : كمن لها في أصل شجرة على طريقها ، فرماها بسهم ، فانتظم به عضلة ساقها ، ثم شدّ عليها بالسيف ، فكسر عرقوبها ، ثم نحرها ، والتعاطي : تناول الشيء بتكلف { فَكَيْفَ كَانَ عَذَابِى وَنُذُرِ } قد تقدّم تفسيره في هذه السورة . ثم بيّن ما أجمله من العذاب فقال : { إِنَّا أَرْسَلْنَا عَلَيْهِمْ صَيْحَةً واحدة } قال عطاء : يريد صيحة جبريل ، وقد مضى بيان هذا في سورة هود ، وفي الأعراف { فَكَانُواْ كَهَشِيمِ المحتظر } قرأ الجمهور بكسر الظاء ، والهشيم : حطام الشجر ويابسه ، والمحتظر : صاحب الحظيرة ، وهو الذي يتخذ لغنمه حظيرة تمنعها عن برد الرّيح ، يقال : احتظر على غنمه : إذا جمع الشجر ووضع بعضه فوق بعض . قال في الصحاح : والمحتظر : الذي يعمل الحظيرة . وقرأ الحسن ، وقتادة ، وأبو العالية بفتح الظاء أي : كهشيم الحظيرة ، فمن قرأ بالكسر أراد الفاعل للاحتظار ، ومن قرأ بالفتح أراد الحظيرة ، وهي فعيلة بمعنى مفعولة ومعنى الآية : أنهم صاروا كالشجر إذا يبس في الحظيرة ، وداسته الغنم بعد سقوطه ، ومنه قول الشاعر :
أثرن عجاجه كدخان نار ... تشب بغرقد بال هشيم
وقال قتادة : هو العظام النخرة المحترقة . وقال سعيد بن جبير : هو التراب المتناثر من الحيطان في يوم ريح . وقال سفيان الثوري : هو ما يتناثر من الحظيرة إذا ضربتها بالعصي . قال ابن زيد : العرب تسمي كل شيء كان رطباً فيبس هشيماً ، ومنه قول الشاعر :
ترى جيف المطيّ بجانبيه ... كأن عظامها خشب الهشيم
{ وَلَقَدْ يَسَّرْنَا القرءان لِلذّكْرِ فَهَلْ مِن مُّدَّكِرٍ } قد تقدم تفسير هذا في هذه السورة . ثم أخبر سبحانه عن قوم لوط بأنهم كذبوا رسل الله ، كما كذبهم غيرهم ، فقال : { كَذَّبَتْ قَوْمُ لُوطٍ بالنذر } وقد تقدّم تفسير النذر قريباً .

(7/95)

ثم بيّن سبحانه ما عذبهم به ، فقال : { إِنَّا أَرْسَلْنَا عَلَيْهِمْ حاصبا } أي : ريحاً ترميهم بالحصباء ، وهي الحصى . قال أبو عبيدة ، والنضر بن شميل : الحاصب : الحجارة في الريح . قال في الصحاح : الحاصب : الريح الشديدة التي تثير الحصباء ، ومنه قول الفرزدق :
مستقبلين شمال الشام يضربها ... بحاصب كنديف القطن منثور
{ إِلاَّ الَ لُوطٍ نجيناهم بِسَحَرٍ } يعني : لوطاً ومن تبعه ، والسحر : آخر الليل ، وقيل : هو في كلام العرب اختلاط سواد الليل ببياض أوّل النهار ، وانصرف { سحر } لأنه نكرة لم يقصد به سحر ليلة معينة ، ولو قصد معيناً لامتنع . كذا قال : الزجاج ، والأخفش ، وغيرهما . وانتصاب { نّعْمَةً مّنْ عِندِنَا } على العلة ، أو على المصدرية ، أي : إنعاماً منا على لوط ، ومن تبعه . { كَذَلِكَ نَجْزِى مَن شَكَرَ } أي : مثل ذلك الجزاء نجزي من شكر نعمتنا ، ولم يكفرها { وَلَقَدْ أَنذَرَهُمْ بَطْشَتَنَا } أي : أنذر لوط قومه بطشة الله بهم ، وهي عذابه الشديد ، وعقوبته البالغة { فَتَمَارَوْاْ بالنذر } أي : شكوا في الإنذار ولم يصدّقوه ، وهو تفاعلوا من المرية ، وهي الشك { وَلَقَدْ رَاوَدُوهُ عَن ضَيْفِهِ } أي : أرادوا منه تمكينهم ممن أتاه من الملائكة ليفجروا بهم ، كما هو دأبهم ، يقال راودته عن كذا مراودة ورواداً ، أي : أردته ، وراد الكلام يروده روداً ، أي : طلبه ، وقد تقدّم تفسير المراودة مستوفى في سورة يوسف { فَطَمَسْنَا أَعْيُنَهُمْ } أي : صيرنا أعينهم ممسوحة لا يرى لها شقّ ، كما تطمس الريح الأعلام بما تسفي عليها من التراب . وقيل : أذهب الله نور أبصارهم مع بقاء الأعين على صورتها . قال الضحاك : طمس الله على أبصارهم ، فلم يروا الرسل ، فرجعوا { فَذُوقُواْ عَذَابِى وَنُذُرِ } قد تقدّم تفسيره في هذه السورة { وَلَقَدْ صَبَّحَهُم بُكْرَةً عَذَابٌ مُّسْتَقِرٌّ } أي : أتاهم صباحاً عذاب مستقرّ بهم نازل عليهم لا يفارقهم ولا ينفك عنهم . قال مقاتل : استقرّ بهم العذاب بكرة ، وانصراف { بكرة } لكونه لم يرد بها وقتاً بعينه ، كما سبق في { بسحر } : { فَذُوقُواْ عَذَابِى وَنُذُرِ * وَلَقَدْ يَسَّرْنَا القرءان لِلذّكْرِ فَهَلْ مِن مُّدَّكِرٍ } قد تقدّم تفسير هذا في هذه السورة ، ولعل وجه تكرير تيسير القرآن للذكر في هذه السورة الإِشعار بأنه منة عظيمة لا ينبغي لأحد أن يغفل عن شكرها .
وقد أخرج ابن جرير عن ابن عباس في قوله : { إِنَّا أَرْسَلْنَا عَلَيْهِمْ رِيحاً صَرْصَراً } قال : باردة { فِى يَوْمِ نَحْسٍ } قال : أيام شداد . وأخرج ابن المنذر ، وابن مردويه عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « يوم الأربعاء يوم نحس مستمر » ، وأخرجه عنه ابن مردويه من وجه آخر مرفوعاً . وأخرجه ابن مردويه عن عليّ مرفوعاً . وأخرجه ابن مردويه أيضاً عن أنس مرفوعاً ، وفيه قيل : وكيف ذاك يا رسول الله؟ قال :

(7/96)

« أغرق الله فيه فرعون وقومه ، وأهلك فيه عاداً ، وثمود » وأخرج ابن مردويه ، والخطيب بسند . قال السيوطي : ضعيف عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « آخر أربعاء في الشهر يوم نحس مستمر » وأخرج ابن المنذر عنه { كَأَنَّهُمْ أَعْجَازُ نَخْلٍ } قال : أصول النخل { مُّنقَعِرٍ } قال : منقلع . وأخرج ابن أبي حاتم عنه أيضاً في الآية قال : أعجاز سواد النخل . وأخرج ابن المنذر عنه أيضاً { وَسُعُرٍ } قال : شقاء . وأخرج ابن جرير ، وابن المنذر عنه أيضاً قال : { كَهَشِيمِ المحتظر } قال : كحظائر من الشجر محترقة . وأخرج ابن جرير عنه أيضاً في الآية قال : كالعظام المحترقة . وأخرج عبد بن حميد ، وابن المنذر عنه قال : كالحشيش تأكله الغنم .

(7/97)

وَلَقَدْ جَاءَ آَلَ فِرْعَوْنَ النُّذُرُ (41) كَذَّبُوا بِآَيَاتِنَا كُلِّهَا فَأَخَذْنَاهُمْ أَخْذَ عَزِيزٍ مُقْتَدِرٍ (42) أَكُفَّارُكُمْ خَيْرٌ مِنْ أُولَئِكُمْ أَمْ لَكُمْ بَرَاءَةٌ فِي الزُّبُرِ (43) أَمْ يَقُولُونَ نَحْنُ جَمِيعٌ مُنْتَصِرٌ (44) سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ (45) بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ (46) إِنَّ الْمُجْرِمِينَ فِي ضَلَالٍ وَسُعُرٍ (47) يَوْمَ يُسْحَبُونَ فِي النَّارِ عَلَى وُجُوهِهِمْ ذُوقُوا مَسَّ سَقَرَ (48) إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ (49) وَمَا أَمْرُنَا إِلَّا وَاحِدَةٌ كَلَمْحٍ بِالْبَصَرِ (50) وَلَقَدْ أَهْلَكْنَا أَشْيَاعَكُمْ فَهَلْ مِنْ مُدَّكِرٍ (51) وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ (52) وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ (53) إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ (54) فِي مَقْعَدِ صِدْقٍ عِنْدَ مَلِيكٍ مُقْتَدِرٍ (55)

{ النذر } يجوز أن يكون جمع نذير ، ويجوز أن يكون مصدر بمعنى : الإنذار كما تقدّم ، وهي الآيات التي أنذرهم بها موسى ، وهذا أولى لقوله : { كَذَّبُواْ بئاياتنا كُلَّهَا } فإنه بيان لذلك ، والمراد بها : الآيات التسع التي تقدّم ذكرها { فأخذناهم أَخْذَ عِزِيزٍ مُّقْتَدِرٍ } أي : أخذناهم بالعذاب أخذ غالب في انتقامه قادر على إهلاكهم لا يعجزه شيء ، ثم خوّف سبحانه كفار مكة فقال : { أكفاركم خَيْرٌ مّنْ أُوْلَئِكُمْ } والاستفهام للإنكار ، والمعنى النفي ، أي : ليس كفاركم يا أهل مكة ، أو يا معشر العرب خير من كفار من تقدّمكم من الأمم الذين أهلكوا بسبب كفرهم ، فكيف تطمعون في السلامة من العذاب ، وأنتم شرّ منهم . ثم أضرب سبحانه عن ذلك ، وانتقل إلى تبكيتهم بوجه آخر هو أشد من التبكيت بالوجه الأوّل ، فقال : { أَمْ لَكُم بَرَاءةٌ فِى الزبر } والزبر هي الكتب المنزلة على الأنبياء ، والمعنى : إنكار أن تكون لهم براءة من عذاب الله في شيء من كتب الأنبياء . ثم أضرب عن هذا التبكيت ، وانتقل إلى التبكيت لهم بوجه آخر ، فقال : { أَمْ يَقُولُونَ نَحْنُ جَمِيعٌ مُّنتَصِرٌ } أي : جماعة لا تطاق لكثرة عددنا وقوّتنا ، أو أمرنا مجتمع لا نغلب ، وأفرد منتصراً اعتباراً بلفظ جميع . قال الكلبي : المعنى نحن جميع أمرنا ننتصر من أعدائنا ، فردّ الله سبحانه عليهم بقوله : { سَيُهْزَمُ الجمع } أي : جمع كفار مكة ، أو كفار العرب على العموم . قرأ الجمهور { سيهزم } بالتحتية مبنياً للمفعول . وقرأ ورش عن يعقوب : { سنهزم } بالنون وكسر الزاي ونصب الجمع . وقرأ أبو حيوة ، وابن أبي عبلة بالتحتية مبنياً للفاعل ، وقرىء بالفوقية مبنياً للفاعل { وَيُوَلُّونَ الدبر } قرأ الجمهور { يولون } بالتحتية ، وقرأ عيسى ، وابن أبي إسحاق ، وورش عن يعقوب بالفوقية على الخطاب ، والمراد بالدبر : الجنس ، وهو في معنى الإدبار ، وقد هزمهم الله يوم بدر ، وولوا الأدبار ، وقتل رؤساء الشرك ، وأساطين الكفر ، فلله الحمد . { بَلِ الساعة مَوْعِدُهُمْ } أي : موعد عذابهم الأخرويّ ، وليس هذا العذاب الكائن في الدنيا بالقتل والأسر والقهر ، وهو تمام ما وعدوا به من العذاب ، وإنما هو مقدّمة من مقدّماته وطليعة من طلائعه ، ولهذا قال : { والساعة أدهى وَأَمَرُّ } أي : وعذاب الساعة أعظم في الضرّ وأفظع ، مأخوذ من الدهاء ، وهو النكر والفظاعة ، ومعنى أمرّ : أشد مرارة من عذاب الدنيا ، يقال : دهاه أمر كذا ، أي : أصابه دهواً ودهياً . { إِنَّ المجرمين فِى ضلال وَسُعُرٍ } أي : في ذهاب عن الحقّ وبعد عنه ، وقد تقدّم في هذه السورة تفسير { وَسُعُرٍ } ، فلا نعيده { يَوْمَ يُسْحَبُونَ فِى النار على وُجُوهِهِمْ } والظرف منتصب بما قبله ، أي : كائنون في ضلال وسعر يوم يسحبون ، أو بقول مقدّر بعده ، أي : يوم يسحبون يقال لهم : { ذُوقُواْ مَسَّ سَقَرَ } أي : قاسوا حرّها وشدّة عذابها ، وسقر : علم لجهنم .

(7/98)

وقرأ أبو عمرو في رواية عنه بإدغام سين { مسّ } في سين { سقر } { إِنَّا كُلَّ شَىْء خلقناه بِقَدَرٍ } قرأ الجمهور بنصب " كل " على الاشتغال . وقرأ أبو السماك بالرفع ، والمعنى : أن كل شيء من الأشياء خلقه الله سبحانه ملتبساً بقدر قدّره ، وقضاء قضاه سبق في علمه مكتوب في اللوح المحفوظ قبل وقوعه ، والقدر : التقدير ، وقد قدّمنا الكلام على تفسير هذه الآية مستوفى . { وَمَا أَمْرُنَا إِلاَّ واحدة كَلَمْحٍ بالبصر } أي : إلا مرة واحدة ، أو كلمة واحدة كلمح بالبصر في سرعته ، واللمح : النظر على العجلة والسرعة . وفي الصحاح لمحه وألمحه : إذا أبصره بنظر خفيف ، والاسم اللمحة . قال الكلبي : وما أمرنا بمجيء الساعة في السرعة إلاّ كطرف البصر . { وَلَقَدْ أَهْلَكْنَا أشياعكم } أي : أشباهكم ونظراءكم في الكفر من الأمم ، وقيل : أتباعكم وأعوانكم { فَهَلْ مِن مُّدَّكِرٍ } يتذكر ويتّعظ بالمواعظ ، ويعلم أن ذلك حق ، فيخاف العقوبة ، وأن يحل به ما حلّ بالأمم السالفة { وَكُلُّ شَىْء فَعَلُوهُ فِى الزبر } أي : جميع ما فعلته الأمم من خير أو شرّ مكتوب في اللوح المحفوظ ، وقيل : في كتب الحفظة { وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُّسْتَطَرٌ } أي : كل شيء من أعمال الخلق وأقوالهم وأفعالهم مسطور في اللوح المحفوظ صغيره وكبيره ، وجليله وحقيره ، يقال : سطر يسطر سطراً كتب ، وأسطر مثله . ثم لما فرغ سبحانه من ذكر حال الأشقياء ذكر حال السعداء فقال : { إِنَّ المتقين فِى جنات وَنَهَرٍ } أي : في بساتين مختلفة ، وجنان متنوعة ، وأنهار متدفقة . قرأ الجمهور : { ونهر } بفتح الهاء على الإفراد ، وهو جنس يشمل أنهار الجنة ، وقرأ مجاهد ، والأعرج ، وأبو السماك بسكون الهاء وهما لغتان ، وقرأ أبو مجلز ، وأبو نهشل ، والأعرج ، وطلحة بن مصرف ، وقتادة ( نهر ) بضم النون ، والهاء على الجمع { فِى مَقْعَدِ صِدْقٍ } أي : في مجلس حقّ لا لغو فيه ولا تأثيم ، وهو الجنة { عِندَ مَلِيكٍ مُّقْتَدِرِ } أي قادر على ما يشاء لا يعجزه شيء ، و { عند } هنا كناية عن الكرامة ، وشرف المنزلة ، وقرأ عثمان البستي : ( في مقاعد صدق ) .
وقد أخرج ابن جرير عن ابن عباس { أكفاركم خَيْرٌ مّنْ أُوْلَئِكُمْ } يقول : ليس كفاركم خير من قوم نوح ، وقوم لوط . وأخرج ابن أبي شيبة ، وابن منيع ، وابن جرير ، وابن المنذر ، وابن مردويه عنه في قوله : { سَيُهْزَمُ الجمع وَيُوَلُّونَ الدبر } قال : كان ذلك يوم بدر قالوا : { نَحْنُ جَمِيعٌ مُّنتَصِرٌ } فنزلت هذه الآية . وفي البخاري ، وغيره عنه أيضاً أن النبيّ صلى الله عليه وسلم قال وهو في قبة له يوم بدر : " أنشدك عهدك ووعدك ، اللَّهم إن شئت لم تعبد بعد اليوم أبداً " ، فأخذ أبو بكر بيده ، وقال : حسبك يا رسول الله ألححت على ربك ، فخرج ، وهو يثب في الدرع ، ويقول : { سَيُهْزَمُ الجمع وَيُوَلُّونَ الدبر * بَلِ الساعة مَوْعِدُهُمْ والساعة أدهى وَأَمَرُّ } . وأخرج أحمد ، وعبد بن حميد ، ومسلم ، والترمذي ، وابن ماجه ، وغيرهم عن أبي هريرة قال : جاء مشركو قريش إلى النبي صلى الله عليه وسلم يخاصمونه في القدر ، فنزلت : { يَوْمَ يُسْحَبُونَ فِى النار على وُجُوهِهِمْ } . وأخرج مسلم عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : «كل شيء بقدر حتى العجز ، والكيس» . وأخرج ابن المنذر عنه في قوله : { وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُّسْتَطَرٌ } قال : مسطور في الكتاب .

(7/99)

الرَّحْمَنُ (1) عَلَّمَ الْقُرْآَنَ (2) خَلَقَ الْإِنْسَانَ (3) عَلَّمَهُ الْبَيَانَ (4) الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ (5) وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ (6) وَالسَّمَاءَ رَفَعَهَا وَوَضَعَ الْمِيزَانَ (7) أَلَّا تَطْغَوْا فِي الْمِيزَانِ (8) وَأَقِيمُوا الْوَزْنَ بِالْقِسْطِ وَلَا تُخْسِرُوا الْمِيزَانَ (9) وَالْأَرْضَ وَضَعَهَا لِلْأَنَامِ (10) فِيهَا فَاكِهَةٌ وَالنَّخْلُ ذَاتُ الْأَكْمَامِ (11) وَالْحَبُّ ذُو الْعَصْفِ وَالرَّيْحَانُ (12) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (13) خَلَقَ الْإِنْسَانَ مِنْ صَلْصَالٍ كَالْفَخَّارِ (14) وَخَلَقَ الْجَانَّ مِنْ مَارِجٍ مِنْ نَارٍ (15) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (16) رَبُّ الْمَشْرِقَيْنِ وَرَبُّ الْمَغْرِبَيْنِ (17) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (18) مَرَجَ الْبَحْرَيْنِ يَلْتَقِيَانِ (19) بَيْنَهُمَا بَرْزَخٌ لَا يَبْغِيَانِ (20) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (21) يَخْرُجُ مِنْهُمَا اللُّؤْلُؤُ وَالْمَرْجَانُ (22) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (23) وَلَهُ الْجَوَارِ الْمُنْشَآَتُ فِي الْبَحْرِ كَالْأَعْلَامِ (24) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (25)

قوله : { الرحمن * عَلَّمَ القرءان } ارتفاع الرحمن على أنه مبتدأ ، وما بعده من الأفعال أخبار له ، ويجوز أن يكون خبر مبتدأ محذوف ، أي : الله الرحمن . قال الزجاج : معنى : { عَلَّمَ القرءان } يسّره . قال الكلبي : علم القرآن محمداً ، وعلمه محمد أمته ، وقيل : جعله علامة لما يعبد الناس به ، قيل : نزلت هذه الآية جواباً لأهل مكة حين قالوا : { إنما يعلمه بشر } [ النحل : 103 ] ، وقيل : جواباً لقولهم : وما الرحمن؟ ولما كانت هذه السورة لتعداد نعمه التي أنعم بها على عباده قدم النعمة التي هي أجلها قدراً ، وأكثرها نفعاً ، وأتمها فائدة ، وأعظمها عائدة ، وهي نعمة تعليم القرآن ، فإنها مدار سعادة الدارين ، وقطب رحى الخيرين ، وعماد الأمرين . ثم امتنّ بعد هذه النعمة بنعمة الخلق التي هي مناط كل الأمور ، ومرجع جميع الأشياء ، فقال : { خَلَقَ الإنسان } ثم امتنّ ثالثاً بتعليمه البيان الذي يكون به التفاهم ، ويدور عليه التخاطب ، وتتوقف عليه مصالح المعاش والمعاد؛ لأنه لا يمكن إبراز ما في الضمائر ، ولا إظهار ما يدور في الخلد إلاّ به قال قتادة ، والحسن : المراد بالإنسان آدم ، والمراد بالبيان : أسماء كلّ شيء ، وقيل : المراد به : اللغات . وقال ابن كيسان : المراد بالإنسان ها هنا : محمد صلى الله عليه وسلم ، وبالبيان : بيان الحلال من الحرام ، والهدى من الضلال ، وهو بعيد . وقال الضحاك : البيان : الخير والشرّ . وقال الربيع بن أنس : هو ما ينفعه مما يضرّه ، وقيل : البيان : الكتابة بالقلم . والأولى حمل الإنسان على الجنس ، وحمل البيان على تعليم كلّ قوم لسانهم الذي يتكلمون به . { الشمس والقمر بِحُسْبَانٍ } أي : يجريان بحساب ، ومنازل لا يعدوانها ، ويدلان بذلك على عدد الشهور والسنين . قال قتادة ، وأبو مالك : يجريان بحسبان في منازل لا يعدوانها ، ولا يحيدان عنها . وقال ابن زيد ، وابن كيسان : يعني : أن بهما تحسب الأوقات ، والآجال والأعمار ، ولولا الليل والنهار ، والشمس والقمر لم يدر أحد كيف يحسب؛ لأن الدهر يكون كله ليلاً أو نهاراً . وقال الضحاك : معنى { بحسبان } : بقدر . وقال مجاهد : بحسبان كحسبان الرحى ، يعني قطبهما الذي يدوران عليه . قال الأخفش : الحسبان جماعة الحساب ، مثل شهب وشهبان . وأما الحسبان بالضمّ فهو العذاب ، كما مضى في سورة الكهف . { والنجم والشجر يَسْجُدَانِ } النجم : ما لا ساق له من النبات ، والشجر ما له ساق . قال الشاعر :
لقد أنجم القاع الكثير عضاهه ... وتمّ به حيا تميم ووائل
وقال زهير :
مكلل بأصول النجم تنسجه ... ريح الجنوب لضاحي ما به حبك
والمراد : بسجودهما : انقيادهما لله تعالى انقياد الساجدين من المكلفين . وقال الفراء : سجودهما : أنهما يستقبلان الشمس إذا طلعت ، ثم يميلان معها حين ينكسر الفيء . وقال الزجاج : سجودهما دوران الظل معهما ، كما في قوله :

(7/100)

{ يَتَفَيَّأُ ظلاله } [ النحل : 48 ] وقال الحسن ، ومجاهد : المراد بالنجم : نجم السماء ، وسجوده : طلوعه ، ورجّح هذا ابن جرير . وقيل : سجوده : أفوله ، وسجود الشجر : تمكينها من الاجتناء لثمارها . قال النحاس : أصل السجود الاستسلام والانقياد لله ، وهذه الجملة والتي قبلها خبران آخران للرحمن ، وترك الرابط فيهما لظهوره كأنه قيل : الشمس والقمر بحسبانه ، والنجم والشجر يسجدان له { والسماء رَفَعَهَا } قرأ الجمهور بنصب السماء على الاشتغال . وقرأ أبو السماك بالرفع على الابتداء ، والمعنى : أنه جعل السماء مرفوعة فوق الأرض { وَوَضَعَ الميزان } المراد بالميزان : العدل ، أي : وضع في الأرض العدل الذي أمر به ، كذا قال مجاهد ، وقتادة ، والسديّ ، وغيرهم . قال الزجاج : المعنى : أنه أمرنا بالعدل ، ويدل عليه قوله : { أَلاَّ تَطْغَوْاْ فِى الميزان } أي : لا تجاوزوا العدل . وقال الحسن ، والضحاك : المراد به : آلة الوزن ليتوصل بها إلى الإنصاف والانتصاف . وقيل : الميزان : القرآن لأن فيه بيان ما يحتاج إليه ، وبه قال الحسين بن الفضل ، والأوّل أولى . ثم أمر سبحانه بإقامة العدل بعد إخباره للعباد بأنه وضعه لهم ، فقال : { وَأَقِيمُواْ الوزن بالقسط } أي : قوّموا وزنكم بالعدل . وقيل المعنى : أقيموا لسان الميزان بالعدل ، وقيل المعنى : أنه وضع الميزان في الآخرة لوزن الأعمال ، و «أن» في قوله : { أَلاَّ تَطْغَوْاْ } مصدرية ، أي : لئلا تطغوا ، و " لا " نافية ، أي : وضع الميزان لئلا تطغوا ، وقيل : هي مفسرة؛ لأن في الوضع معنى القول ، والطغيان مجاوزة الحد ، فمن قال : الميزان : العدل ، قال : طغيانه الجور ، ومن قال : الميزان : الآلة التي يوزن بها ، قال : طغيانه : البخس { وَلاَ تُخْسِرُواْ الميزان } أي : لا تنقصوه ، أمر سبحانه أوّلاً بالتسوية ، ثم نهى عن الطغيان الذي هو المجاوزة للحد بالزيادة ، ثم نهى عن الخسران الذي هو النقص والبخس . قرأ الجمهور : { تخسروا } بضم التاء ، وكسر السين من أخسر ، وقرأ بلال بن أبي برزة ، وأبان بن عثمان ، وزيد بن علي بفتح التاء ، والسين من خسر ، وهما لغتان ، يقال : أخسرت الميزان وخسرته . ثم لما ذكر سبحانه أنه رفع السماء ذكر أنه وضع الأرض ، فقال : { والأرض وَضَعَهَا لِلأنَامِ } أي : بسطها على الماء لجميع الخلق مما له روح وحياة ، ولا وجه لتخصيص الأنام بالإنس والجنّ . قرأ الجمهور بنصب { الأرض } على الاشتغال ، وقرأ أبو السماك بالرفع على الابتداء وجملة { فِيهَا فاكهة } : في محل نصب على أنها حال من الأرض مقدّرة ، وقيل : مستأنفة لتقرير مضمون الجملة التي قبلها ، والمراد بها : كل ما يتفكه به من أنواع الثمار . ثم أفرد سبحانه النخل بالذكر لشرفه ، ومزيد فائدته على سائر الفواكه فقال : { والنخل ذَاتُ الأكمام } الأكمام جمع كم بالكسر ، وهو وعاء التمر . قال الجوهري : والكم بالكسر ، والكمامة : وعاء الطلع ، وغطاء التنور ، والجمع كمام وأكمة وأكمام . قال الحسن : { ذات الأكمام } أي : ذات الليف ، فإن النخلة تكم بالليف ، وكمامها ليفها ، وقال ابن زيد : ذات الطلع قبل أن يتفتق .

(7/101)

وقال عكرمة : ذات الأحمال { والحب ذُو العصف والريحان } الحبّ : هو جميع ما يقتات من الحبوب والعصف . قال السديّ ، والفراء : هو بقل الزرع ، وهو أوّل ما ينبت به . قال ابن كيسان : يبدو أولاً ورقاً ، وهو العصف ، ثم يبدو له ساق ، ثم يحدث الله فيه أكماماً ، ثم يحدث في الأكمام الحبّ . قال الفراء : والعرب تقول : خرجنا نعصف الزرع إذا قطعوا منه قبل أن يدرك ، وكذا قال الصحاح . وقال الحسن : العَصْفُ : التبن ، وقال مجاهد : هو ورق الشجر والزرع . وقيل : هو ورق الزرع الأخضر إذا قطع رأسه ويبس ، ومنه قوله : { كَعَصْفٍ مَّأْكُولِ } [ الفيل : 5 ] ، وقيل : هو الزرع الكثير ، يقال : قد أعصف الزرع ، ومكان معصف ، أي : كثير الزرع ، ومنه قول أبي قيس بن الأسلت :
إذا جمادى منعت قطرها ... إن جناني عطن معصف
والريحان : الورق في قول الأكثر . وقال الحسن ، وقتادة ، والضحاك ، وابن زيد : إنه الريحان الذي يشم . وقال سعيد بن جبير : هو ما قام على ساق . وقال الكلبي : إن العصف : هو الورق الذي لا يؤكل ، والريحان : هو الحب المأكول . وقال الفراء أيضاً : العصف : المأكول من الزرع ، والريحان : ما لا يؤكل ، وقيل : الريحان : كل بقلة طيبة الريح . قال ابن الأعرابي : يقال : شيء ريحاني وروحاني ، أي : له روح . وقال في الصحاح : الريحان : نبت معروف ، والريحان : الرزق ، تقول : خرجت أبتغي ريحان الله . قال النمر بن تولب :
سلام الإله وريحانه ... ورحمته وسماء درر
وقيل : العصف : رزق البهائم ، والريحان : رزق الناس . قرأ الجمهور { والحبّ ذو العصف والريحان } برفع الثلاثة عطفاً على فاكهة . وقرأ ابن عامر ، وأبو حيوة ، والمغيرة بنصبهما عطفاً على الأرض ، أو على فعل ، أي : وخلق الحبّ ذا العصف والريحان . وقرأ حمزة ، والكسائي ، والريحان بالجرّ عطفاً على العصف : { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } الخطاب للجنّ والإنس؛ لأن لفظ الأنام يعمهما وغيرهما ، ثم خصّص بهذا الخطاب من يعقل . وبهذا قال : الجمهور من المفسرين ، ويدلّ عليه قوله فيما سيأتي : { سَنَفْرُغُ لَكُمْ أَيُّهَا الثقلان } ويدلّ على هذا ما قدّمنا في فاتحة هذه السورة أن النبي صلى الله عليه وسلم قرأها على الجنّ والإنس ، وقيل : الخطاب للإنس ، وثناه على قاعدة العرب في خطاب الواحد بلفظ التثنية ، كما قدّمنا في قوله : { أَلْقِيَا فِى جَهَنَّمَ } [ ق : 24 ] والآلاء : النعم . قال القرطبي : وهو قول جميع المفسرين ، واحدها : « إلى » مثل معى وعصى . وقال ابن زيد : إنها القدرة ، أي : فبأي قدرة ربكما تكذبان ، وبه قال الكلبي . وكرّر سبحانه هذه الآية في هذه السورة تقريراً للنعمة ، وتأكيداً للتذكير بها على عادة العرب في الاتساع . قال القتيبي : إن الله عدّد في هذه السورة نعماءه ، وذكر خلقه آلاءه ، ثم أتبع كل خلة وضعها بهذه الآية ، وجعلها فاصلة بين كل نعمتين ، لينبّههم على النعم ويقرّرهم بها ، كما تقول لمن تتابع له إحسانك ، وهو يكفره : ألم تكن فقيراً فأغنيتك؟ أفتنكر هذا؟ ألم تكن خاملاً فعززتك؟ أفتنكر هذا؟ ألم تكن راجلاً فحملتك؟ أفتنكر هذا؟ والتكرير حسن في مثل هذا ، ومنه قول الشاعر :

(7/102)

لا تقتلي رجلاً إن كنت مسلمة ... إياك من دمه إياك إياك
قال الحسين بن الفضل : التكرير طرد للغفلة وتأكيد للحجة { خَلَقَ الإنسان مِن صلصال كالفخار } لما ذكر سبحانه خلق العالم الكبير ، وهو السماء والأرض وما فيهما ، ذكر خلق العالم الصغير ، والمراد بالإنسان هنا : آدم . قال القرطبي : باتفاق من أهل التأويل ، ولا يبعد أن يراد الجنس؛ لأن بني آدم مخلوقون في ضمن خلق أبيهم آدم ، والصلصال : الطين اليابس الذي يسمع له صلصلة ، وقيل : هو طين خلط برمل ، وقيل : هو الطين المنتن ، يقال : صلّ اللحم وأصلّ : إذا أنتن ، وقد تقدّم بيانه في سورة الحجر ، والفخار : الخزف الذي طبخ بالنار ، والمعنى : أنه خلق الإنسان من طين يشبه في يبسه الخزف . { وَخَلَقَ الجان مِن مَّارِجٍ مّن نَّارٍ } يعني : خلق أبا الجنّ ، أو جنس الجنّ من مارج من نار ، والمارج : اللهب الصافي من النار ، وقيل : الخالص منها ، وقيل : لسانها الذي يكون في طرفها إذا التهبت ، وقال الليث : المارج الشعلة الصادعة ذات اللهب الشديد . قال المبرد : المارج : النار المرسلة التي لا تمنع ، وقال أبو عبيدة : المارج : خلط النار ، من مرج إذا اختلط واضطرب . قال الجوهري : مارج من نار : نار لا دخان لها خلق منها الجانّ { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإنه أنعم عليكما في تضاعيف خلقكما من ذلك بنعم لا تحصى { رَبُّ المشرقين وَرَبُّ المغربين } قرأ الجمهور { ربّ } بالرفع على أنه خبر مبتدأ محذوف ، أيّ : هو ربّ المشرقين والمغربين ، وقيل : مبتدأ ، وخبره : { مَرَجَ البحرين } وما بينهما اعتراض ، والأوّل أولى ، والمراد بالمشرقين : مشرقا الشتاء والصيف ، وبالمغربين : مغرباهما { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن في ذلك من النعم ما لا يحصى ، ولا يتيسر لمن أنصف من نفسه تكذيب فرد من أفراده . { مَرَجَ البحرين يَلْتَقِيَانِ } المرج : التخلية والإرسال ، يقال : مرجت الدابة : إذا أرسلتها ، وأصله الإهمال ، كما تمرج الدابة في المرعى ، والمعنى : أنه أرسل كل واحد منهما ، يلتقيان أي : يتجاوران لا فصل بينهما في مرأى العين ، ومع ذلك فلم يختلطا ، ولهذا قال : { بَيْنَهُمَا بَرْزَخٌ } أي حاجز يحجز بينهما { لاَّ يَبْغِيَانِ } أي : لا يبغي أحدهما على الآخر بأن يدخل فيه ويختلط به . قال الحسن ، وقتادة : هما بحر فارس والروم . وقال ابن جريج : هما البحر المالح والأنهار العذبة ، وقيل : بحر المشرق والمغرب ، وقيل : بحر اللؤلؤ والمرجان ، وقيل : بحر السماء وبحر الأرض . قال سعيد بن جبير : يلتقيان في كل عام ، وقيل : يلتقي طرفاهما .

(7/103)

وقوله : { يَلْتَقِيَانِ } في محلّ نصب على الحال من البحرين ، وجملة : { بَيْنَهُمَا بَرْزَخٌ } يجوز أن تكون مستأنفة ، وأن تكون حالاً { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن هذه الآية وأمثالها لا يتيسر تكذيبها بحال { يَخْرُجُ مِنْهُمَا الُّلؤْلُؤُ وَالمَرْجَانُ } . قرأ الجمهور { يخرج } بفتح الياء ، وضم الراء مبنياً للفاعل ، وقرأ نافع ، وأبو عمرو بضم الياء ، وفتح الراء مبنياً للمفعول ، واللؤلؤ : الدرّ ، والمرجان : الخرز الأحمر المعروف . وقال الفرّاء : اللؤلؤ : العظام ، والمرجان : ما صغر . قال الواحدي وهو : قول جميع أهل اللغة . وقال مقاتل ، والسديّ ، ومجاهد : اللؤلؤ : صغاره ، والمرجان : كباره ، وقال : { يَخْرُجُ مِنْهُمَا } وإنما يخرج ذلك من المالح لا من العذب؛ لأنه إذا خرج من أحدهما ، فقد خرج منهما ، كذا قال الزجاج ، وغيره . وقال أبو علي الفارسي : هو من باب حذف المضاف ، أي : من أحدهما كقوله : { على رَجُلٍ مّنَ القريتين عَظِيمٍ } [ الزخرف : 31 ] وقال الأخفش : زعم قوم أنه يخرج اللؤلؤ من العذب ، وقيل : هما بحران يخرج من أحدهما اللؤلؤ ، ومن الآخر المرجان ، وقيل : هما بحر السماء وبحر الأرض ، فإذا وقع ماء السماء في صدف البحر انعقد لؤلؤاً ، فصار خارجاً منهما : { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن في ذلك من الآيات ما لا يستطيع أحد تكذيبه ، ولا يقدر على إنكاره { وَلَهُ الجوار المنشآت فِى البحر كالأعلام } المراد بالجوار : السفن الجارية في البحر ، والمنشآت : المرفوعات التي رفع بعض خشبها على بعض وركب حتى ارتفعت ، وطالت حتى صارت في البحر كالأعلام وهي الجبال ، والعلم : الجبل الطويل . وقال قتادة : المنشآت المخلوقات للجري . وقال الأخفش : المنشآت : المجريات ، وقد مضى بيان الكلام في هذا في سورة الشورى . قرأ الجمهور { الجوار } بكسر الراء وحذف الياء لالتقاء الساكنين ، وقرأ ابن مسعود ، والحسن ، وأبو عمرو في رواية عنه برفع الراء تناسياً للحذف ، وقرأ يعقوب بإثبات الياء ، وقرأ الجمهور { المنشآت } بفتح الشين ، وقرأ حمزة ، وأبو بكر في رواية عنه بكسر الشين { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن ذلك من الوضوح والظهور بحيث لا يمكن تكذيبه ، ولا إنكاره .
وقد أخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عن ابن عباس في قوله : { الشمس والقمر بِحُسْبَانٍ } قال : بحساب ومنازل يرسلان . وأخرج الفريابي ، وابن أبي حاتم عنه { والأرض وَضَعَهَا لِلأنَامِ } قال : للناس . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً قال : للخلق . وأخرج ابن جرير عنه أيضاً قال : كل شيء فيه روح . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً { والنخل ذَاتُ الأكمام } قال : أوعية الطلع . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً في قوله : { والحب ذُو العصف } قال : التبن { والريحان } قال : خضرة الزرع . وأخرج ابن جرير عنه أيضاً قال : { العصف } ورق الزرع إذا يبس { والريحان } ما أنبتت الأرض من الريحان الذي يشمّ .

(7/104)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً قال : { العصف } الزرع أوّل ما يخرج بقلاً { والريحان } حين يستوي على سوقه ، ولم يسنبل . وأخرج ابن جرير عنه أيضاً قال : كلّ ريحان في القرآن فهو رزق . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً : { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } قال : يعني : بأيّ نعمة الله . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً في الآية قال : يعني الجنّ والإنس . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عنه أيضاً { مِن مَّارِجٍ مّن نَّارٍ } قال : من لهب النار . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في الآية قال : خالص النار . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { رَبُّ المشرقين وَرَبُّ المغربين } قال : للشمس مطلع في الشتاء ومغرب في الشتاء ، ومطلع في الصيف ومغرب في الصيف ، غير مطلعها في الشتاء وغير مغربها في الشتاء . وأخرج ابن أبي حاتم عنه في الآية قال : مشرق الفجر ومشرق الشفق ، ومغرب الشمس ومغرب الشفق . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { مَرَجَ البحرين يَلْتَقِيَانِ } قال : أرسل البحرين { بَيْنَهُمَا بَرْزَخٌ } قال : حاجز { لاَّ يَبْغِيَانِ } لا يختلطان . وأخرج ابن جرير عنه أيضاً قال : بحر السماء وبحر الأرض . وأخرج ابن أبي حاتم عنه أيضاً { بَيْنَهُمَا بَرْزَخٌ لاَّ يَبْغِيَانِ } قال : بينهما من البعد ما لا يبغي كل واحد منهما على صاحبه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { يَخْرُجُ مِنْهُمَا الُّلؤْلُؤُ وَالمَرْجَانُ } قال : إذا مطرت السماء فتحت الأصداف في البحر أفواهها ، فما وقع فيها من قطر السماء فهو اللؤلؤ . وأخرج عبد بن حميد ، وابن جرير عن عليّ بن أبي طالب قال : المرجان : عظام اللؤلؤ . وأخرج ابن جرير عن ابن عباس قال : اللؤلؤ : ما عظم منه ، والمرجان : اللؤلؤ الصغار . وأخرج عبد الرزاق ، والفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والطبراني عن ابن مسعود قال : المرجان : الخرز الأحمر .

(7/105)

كُلُّ مَنْ عَلَيْهَا فَانٍ (26) وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ (27) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (28) يَسْأَلُهُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ (29) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (30) سَنَفْرُغُ لَكُمْ أَيُّهَا الثَّقَلَانِ (31) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (32) يَا مَعْشَرَ الْجِنِّ وَالْإِنْسِ إِنِ اسْتَطَعْتُمْ أَنْ تَنْفُذُوا مِنْ أَقْطَارِ السَّمَاوَاتِ وَالْأَرْضِ فَانْفُذُوا لَا تَنْفُذُونَ إِلَّا بِسُلْطَانٍ (33) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (34) يُرْسَلُ عَلَيْكُمَا شُوَاظٌ مِنْ نَارٍ وَنُحَاسٌ فَلَا تَنْتَصِرَانِ (35) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (36) فَإِذَا انْشَقَّتِ السَّمَاءُ فَكَانَتْ وَرْدَةً كَالدِّهَانِ (37) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (38) فَيَوْمَئِذٍ لَا يُسْأَلُ عَنْ ذَنْبِهِ إِنْسٌ وَلَا جَانٌّ (39) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (40) يُعْرَفُ الْمُجْرِمُونَ بِسِيمَاهُمْ فَيُؤْخَذُ بِالنَّوَاصِي وَالْأَقْدَامِ (41) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (42) هَذِهِ جَهَنَّمُ الَّتِي يُكَذِّبُ بِهَا الْمُجْرِمُونَ (43) يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ آَنٍ (44) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (45)

قوله : { كُلُّ مَنْ عَلَيْهَا فَانٍ } أي : كل من على الأرض من الحيوانات هالك ، وغلب العقلاء على غيرهم ، فعبر عن الجميع بلفظ من ، وقيل : أراد من عليها من الجنّ والإنس { ويبقى وَجْهُ رَبّكَ ذُو الجلال والإكرام } الوجه عبارة عن ذاته سبحانه ووجوده ، وقد تقدّم في سورة البقرة بيان معنى هذا ، وقيل : معنى { ويبقى وَجْهُ رَبّكَ } تبقى حجته التي يتقرّب بها إليه ، والجلال : العظمة والكبرياء ، واستحقاق صفات المدح ، يقال : جلّ الشيء ، أي : عظم ، وأجللته ، أي : أعظمته ، وهو اسم من جلّ . ومعنى ذو الإكرام : أنه يكرم عن كل شيء لا يليق به ، وقيل : إنه ذو الإكرام لأوليائه ، والخطاب في قوله : { ربك } للنبيّ صلى الله عليه وسلم ، أو لكل من يصلح له ، قرأ الجمهور : { ذو الجلال } على أنه صفة لوجه ، وقرأ أبيّ ، وابن مسعود : ( ذي الجلال ) على أنه صفة لربّ . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } وجه النعمة في فناء الخلق أن الموت سبب النقلة إلى دار الجزاء والثواب . وقال مقاتل : وجه النعمة في فناء الخلق التسوية بينهم في الموت ، ومع الموت تستوي الأقدام . { يَسْأَلُهُ مَن فِى السموات والأرض } أي : يسألونه جميعاً؛ لأنهم محتاجون إليه لا يستغني عنه أحد منهم . قال أبو صالح : يسأله أهل السموات المغفرة ، ولا يسألونه الرزق ، وأهل الأرض يسألونه الأمرين جميعاً . وقال مقاتل : يسأله أهل الأرض الرزق والمغفرة ، وتسأل لهم الملائكة أيضاً الرزق والمغفرة ، وكذا قال ابن جريج . وقيل : يسألونه الرحمة . قال قتادة : لا يستغني عنه أهل السماء ، ولا أهل الأرض . والحاصل أنه يسأله كل مخلوق من مخلوقاته بلسان المقال ، أو لسان الحال ما يطلبونه من خيري الدارين ، أو من خيري إحداهما { كُلَّ يَوْمٍ هُوَ فِى شَأْنٍ } انتصاب كل بالاستقرار الذي تضمنه الخبر ، والتقدير : استقر سبحانه في شأن كل وقت من الأوقات ، واليوم عبارة عن الوقت ، والشأن هو الأمر ، ومن جملة شؤونه سبحانه إعطاء أهل السموات والأرض ما يطلبونه منه على اختلاف حاجاتهم ، وتباين أغراضهم . قال المفسرون : من شأنه أنه يحيي ويميت . ويرزق ويفقر . ويعزّ ويذلّ ، ويمرض ويشفي ، ويعطي ويمنع . ويغفر ويعاقب ، إلى غير ذلك مما لا يحصى . وقيل : المراد باليوم المذكور : هو يوم الدنيا ويوم الآخرة ، قال ابن بحر : الدّهر كله يومان : أحدهما مدّة أيام الدنيا ، والآخر يوم القيامة ، وقيل : المراد : كل يوم من أيام الدنيا { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن اختلاف شؤونه سبحانه في تدبير عباده نعمة لا يمكن جحدها ، ولا يتيسر لمكذّب تكذيبها { سَنَفْرُغُ لَكُمْ أَيُّهَا الثقلان } هذا وعيد شديد من الله سبحانه للجنّ والإنس . قال الزجاج ، والكسائي ، وابن الأعرابي ، وأبو علي الفارسي : إن الفراغ ها هنا ليس هو الفراغ من شغل ، ولكن تأويله القصد ، أي : سنقصد لحسابكم .

(7/106)

قال الواحدي حاكياً عن المفسرين : إن هذا تهديد منه سبحانه لعباده ، ومن هذا قول القائل لمن يريد تهديده : إذن أتفرغ لك ، أي : أقصد قصدك ، وفرغ يجيء بمعنى قصد ، وأنشد ابن الأنباري قول الشاعر :
الآن وَقَدْ فَرَغْتُ إلى نُميَرٍ ... فهذا حينَ كُنْتُ له عَذَاباً
يريد : وقد قصدت ، وأنشد النحاس قول الشاعر :
فرغت إلى العبد المقيد في الحجل ... أي : قصدت ، وقيل : إن الله سبحانه وعد على التقوى ، وأوعد على المعصية ، ثم قال : سنفرغ لكم مما وعدناكم ، ونوصل كلاً إلى ما وعدناه ، وبه قال الحسن ، ومقاتل ، وابن زيد ، ويكون الكلام على طريق التمثيل . قرأ الجمهور : { سنفرغ } بالنون وضمّ الراء ، وقرأ حمزة والكسائي بالتحتية مفتوحة مع ضم الرّاء ، أي : سيفرغ الله ، وقرأ الأعرج بالنون مع فتح الراء . قال الكسائي : هي لغة تميم ، وقرأ عيسى الثقفي بكسر النون وفتح الراء ، وقرأ الأعمش وإبراهيم بضمّ الياء وفتح الراء على البناء للمفعول ، وسمي الجنّ والإنس ثقلين لعظم شأنهما بالنسبة إلى غيرهما من حيوانات الأرض ، وقيل : سموا بذلك لأنهم ثقل على الأرض أحياءً ، وأمواتاً كما في قوله : { وَأَخْرَجَتِ الأرض أَثْقَالَهَا } [ الزلزلة : 2 ] وقال جعفر الصادق : سميا ثقلين لأنهما مثقلان بالذنوب ، وجمع في قوله : { لَكُمْ } ثم قال : { أَيُّهَ الثقلان } ؛ لأنهما فريقان ، وكل فريق جمع . قرأ الجمهور : { أيه الثقلان } بفتح الهاء ، وقرأ أهل الشام بضمها . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن من جملتها ما في هذا التهديد من النعم ، فمن ذلك أنه ينزجر به المسيء عن إساءته ، ويزداد به المحسن إحساناً ، فيكون ذلك سبباً للفوز بنعيم الدار الآخرة الذي هو النعيم في الحقيقة { يا معشر الجن والإنس } قدّم الجنّ هنا لكون خلق أبيهم متقدّماً على خلق آدم ، ولوجود جنسهم قبل جنس الإنس { إِنِ استطعتم أَن تَنفُذُواْ مِنْ أقطار السموات والأرض } أي : إن قدرتم أن تخرجوا من جوانب السموات والأرض ، ونواحيهما هرباً من قضاء الله وقدره { فانفذوا } منها ، وخلصوا أنفسكم ، يقال : نفذ الشيء من الشيء : إذا خلص منه ، كما يخلص السهم { لاَ تَنفُذُونَ إِلاَّ بسلطان } أي : لا تقدرون على النفوذ إلاّ بقوّة وقهر ، ولا قوّة لكم على ذلك ولا قدرة ، والسلطان : القوّة التي يتسلط بها صاحبها على الأمر ، والأمر بالنفوذ : أمر تعجيز . قال الضحاك : بينما الناس في أسواقهم إذ انفتحت السماء ، ونزلت الملائكة فهرب الجنّ ، والإنس ، فتحدق بهم الملائكة ، فذلك قوله : { لاَ تَنفُذُونَ إِلاَّ بسلطان } . قال ابن المبارك : إن ذلك يكون في الآخرة . وقال الضحاك أيضاً : معنى الآية : إن استطعتم أن تهربوا من الموت ، فاهربوا . وقيل : إن استطعتم أن تعلموا ما في السموات والأرض ، فاعلموه ولن تعلموه إلاّ بسلطان ، أي : ببينة من الله .

(7/107)

وقال قتادة : معناها لا تنفذوا إلاّ بملك ، وليس لكم ملك . وقيل : « الباء » بمعنى « إلى » أي : لا تنفذون إلاّ إلى سلطان { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } ومن جملتها هذه النعمة الحاصلة بالتحذير والتهديد ، فإنها تزيد المحسن إحساناً ، وتكفّ المسيء عن إساءته ، مع أن من حذّركم وأنذركم قادر على الإيقاع بكم من دون مهلة . { يُرْسَلُ عَلَيْكُمَا شُوَاظٌ مّن نَّارٍ } قرأ الجمهور : { يرسل } بالتحتية مبنياً للمفعول ، وقرأ زيد بن عليّ بالنون ونصب ( شواظ ) والشواظ : اللهب الذي لا دخان معه . وقال مجاهد : الشواظ اللهب الأخضر المتقطع من النار . وقال الضحاك : هو الدخان الذي يخرج من اللهب ليس بدخان الحطب . وقال الأخفش ، وأبو عمرو : هو النار ، والدخان جميعاً . قرأ الجمهور : { شواظ } بضم الشين ، وقرأ ابن كثير بكسرها وهما لغتان ، وقرأ الجمهور : { ونحاس } بالرفع عطفاً على شواظ ، وقرأ ابن كثير ، وابن محيصن ، ومجاهد ، وأبو عمرو بخفضه عطفاً على نار ، وقرأ الجمهور { نحاس } بضمّ النون ، وقرأ مجاهد ، وعكرمة ، وحميد ، وأبو العالية بكسرها . وقرأ مسلم بن جندب ، والحسن : ( ونحس ) ، والنحاس : الصفر المذاب يصبّ على رؤوسهم ، قاله مجاهد ، وقتادة ، وغيرهما . وقال سعيد بن جبير : هو الدخان الذي لا لهب له ، وبه قال الخليل . وقال الضحاك : هو درديّ الزيت المغلي . وقال الكسائي هو النار التي لها ريح شديدة ، وقيل : هو المهل { فَلاَ تَنتَصِرَانِ } أي : لا تقدران على الامتناع من عذاب الله { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن من جملتها هذا الوعيد الذي يكون به الانزجار عن الشرّ ، والرغوب في الخير . { فَإِذَا انشقت السماء } أي : انصدعت بنزول الملائكة يوم القيامة { فَكَانَتْ وَرْدَةً كالدهان } أي : كوردة حمراء . قال : سعيد بن جبير ، وقتادة : المعنى فكانت حمراء ، وقيل : فكانت كلون الفرس الورد ، وهو الأبيض الذي يضرب إلى الحمرة أو الصفرة . قال الفراء ، وأبو عبيدة : تصير السماء كالأديم لشدّة حرّ النار . وقال الفراء أيضاً : شبه تلوّن السماء بتلوّن الورد من الخيل ، وشبّه الورد في ألوانها بالدهن واختلاف ألوانه ، والدهان جمع دهن ، وقيل : المعنى : تصير السماء في حمرة الورد ، وجريان الدهن ، أي : تذوب مع الانشقاق حتى تصير حمراء من حرارة نار جهنم ، وتصير مثل الدهن لذوبانها ، وقيل : الدهان الجلد الأحمر . وقال الحسن { كالدهان } ، أي : كصبيب الدهن ، فإنك إذا صببته ترى فيه ألواناً . وقال زيد بن أسلم : إنها تصير كعصير الزيت . قال الزجاج : إنها اليوم خضراء ، وسيكون لها لون أحمر . قال الماوردي : وزعم المتقدّمون أن أصل لون السماء الحمرة ، وأنها لكثرة الحوائل وبعد المسافة ترى بهذا اللون الأزرق . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } ، فإن من جملتها ما في هذا التهديد ، والتخويف من حسن العاقبة بالإقبال على الخير والإعراض عن الشرّ . { فَيَوْمَئِذٍ لاَّ يُسْئَلُ عَن ذَنبِهِ إِنسٌ وَلاَ جَانٌّ } أي : يوم تنشقّ السماء لا يسأل أحد من الإنس ولا من الجنّ عن ذنبه؛ لأنهم يعرفون بسيماهم عند خروجهم من قبورهم ، والجمع بين هذه الآية ، وبين مثل قوله :

(7/108)

{ فَوَرَبّكَ لَنَسْئَلَنَّهُمْ أَجْمَعِينَ } [ الحجر : 92 ] أن ما هنا يكون في موقف ، والسؤال في موقف آخر من مواقف القيامة ، وقيل : إنهم لا يسألون هنا سؤال استفهام عن ذنوبهم؛ لأن الله سبحانه قد أحصى الأعمال ، وحفظها على العباد ، ولكن يسألون سؤال توبيخ وتقريع ، ومثل هذه الآية قوله : { وَلاَ يُسْأَلُ عَن ذُنُوبِهِمُ المجرمون } [ القصص : 78 ] قال أبو العالية : المعنى : لا يسأل غير المجرم عن ذنب المجرم . وقيل : إن عدم السؤال هو عند البعث ، والسؤال هو في موقف الحساب { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن من جملتها هذا الوعيد الشديد؛ لكثرة ما يترتب عليه من الفوائد . { يُعْرَفُ المجرمون بسيماهم } هذه الجملة جارية مجرى التعليل لعدم السؤال . السيما : العلامة . قال الحسن : سيماهم سواد الوجوه وزرقة الأعين ، كما في قوله : { وَنَحْشُرُ المجرمين يَوْمِئِذٍ زُرْقاً } [ طه : 102 ] وقال : { يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ } [ آل عمران : 106 ] وقيل : سيماهم ما يعلوهم من الحزن والكآبة { فَيُؤْخَذُ بالنواصى والأقدام } الجار والمجرور في محل رفع على أنه النائب ، والنواصي : شعور مقدم الرؤوس ، والمعنى : أنها تجعل الأقدام مضمومة إلى النواصي ، وتلقيهم الملائكة في النار . قال الضحاك : يجمع بين ناصيته ، وقدمه في سلسلة من وراء ظهره ، وقيل : تسحبهم الملائكة إلى النار ، تارة تأخذ بنواصيهم وتجرّهم على وجوههم ، وتارة تأخذ بأقدامهم ، وتجرّهم على رؤوسهم { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن من جملتها هذا الترهيب الشديد ، والوعيد البالغ الذي ترجف له القلوب ، وتضطرب لهوله الأحشاء . { هذه جَهَنَّمُ التى يُكَذّبُ بِهَا المجرمون } أي : يقال لهم عند ذلك : هذه جهنم التي تشاهدونها ، وتنظرون إليها مع أنكم كنتم تكذبون بها وتقولون إنها لا تكون ، والجملة مستأنفة جواب سؤال مقدّر ، كأنه قيل : فماذا يقال لهم عند الأخذ بالنواصي والأقدام؟ فقيل : يقال لهم : هذه جهنم تقريعاً لهم وتوبيخاً . { يَطُوفُونَ بَيْنَهَا } أي : بين جهنم فتحرقهم { وَبَيْنَ حَمِيمٍ ءانٍ } فتصبّ على وجوههم ، والحميم : الماء الحارّ ، والآن : الذي قد انتهى حرّه وبلغ غايته ، كذا قال الفراء ، قال الزجاج : أَنَى يأنَى أنَّى ، فهو آنٍ : إذا انتهى في النضج والحرارة ، ومنه قول النابغة الذبياني :
وتخضب لحية غدرت وخانت ... بأحمر من نجيع الجوف آن
وقيل : هو واد من أودية جهنم يجمع فيه صديد أهل النار ، فيغمسون فيه . قال قتادة : يطوفون مرّة في الحميم ، ومرّة بين الجحيم { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن من جملتها النعمة الحاصلة بهذا التخويف ، وما يحصل به من الترغيب في الخير والترهيب عن الشرّ .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة ، وابن مردويه ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { ذُو الجلال والإكرام } قال : ذو الكبرياء والعظمة .

(7/109)

وأخرج ابن جرير ، وابن أبي حاتم عنه { يَسْأَلُهُ مَن فِى السموات } قال : مسألة عباده إياه الرزق والموت والحياة كل يوم هو في ذلك . وأخرج الحسن بن سفيان في مسنده ، والبزار ، وابن جرير ، والطبراني ، وأبو الشيخ في العظمة ، وابن منده ، وابن مردويه ، وأبو نعيم ، وابن عساكر عن عبد الله بن منيب قال : تلا علينا رسول الله صلى الله عليه وسلم هذه الآية : { كُلَّ يَوْمٍ هُوَ فِى شَأْنٍ } فقلنا : يا رسول الله ، وما ذلك الشأن؟ قال : " أن يغفر ذنباً ، ويفرّج كرباً ، ويرفع قوماً ، ويضع آخرين " وأخرج البخاري في تاريخه ، وابن ماجه ، وابن أبي عاصم ، والبزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن حبان ، والطبراني ، وأبو الشيخ في العظمة ، وابن مردويه ، وابن عساكر ، والبيهقي في الشعب عن أبي الدرداء عن النبيّ صلى الله عليه وسلم في الآية قال : " من شأنه أن يغفر ذنباً ، ويفرج كرباً ، ويرفع قوماً ، ويضع آخرين " ، زاد البزار : «ويجيب داعياً» وقد رواه البخاري تعليقاً ، وجعله من كلام أبي الدرداء . وأخرج البزار عن ابن عمر عن النبي صلى الله عليه وسلم في الآية قال : " يغفر ذنبا ويفرج كربا " . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { سَنَفْرُغُ لَكُمْ أَيُّهَا الثقلان } قال : هذا وعيد من الله لعباده ، وليس بالله شغل ، وفي قوله : { لاَ تَنفُذُونَ إِلاَّ بسلطان } يقول : لا تخرجون من سلطاني . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { يُرْسَلُ عَلَيْكُمَا شُوَاظٌ مّن نَّارٍ } قال : لهب النار { وَنُحَاسٌ } قال : دخان النار . وأخرج ابن جرير عنه أيضاً ، ونحاس : قال الصفر يعذبون به . وأخرج ابن أبي حاتم عنه { فَكَانَتْ وَرْدَةً } يقول : حمراء { كالدهان } قال : هو الأديم الأحمر . وأخرج الفريابي ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً { فَكَانَتْ وَرْدَةً كالدهان } قال : مثل لون الفرس الورد . وأخرج ابن أبي حاتم عنه أيضاً في قوله : { فَيَوْمَئِذٍ لاَّ يُسْئَلُ عَن ذَنبِهِ إِنسٌ وَلاَ جَانٌّ } قال : لا يسألهم هل عملتم كذا وكذا؟ لأنه أعلم بذلك منهم ، ولكن يقول لهم : لم عملتم كذا وكذا؟ وأخرج ابن أبي حاتم ، وابن مردويه ، والبيهقي في البعث والنشور عنه أيضاً في قوله : { فَيُؤْخَذُ بالنواصى والأقدام } قال : تأخذ الزبانية بناصيته وقدميه ، ويجمع فيكسر ، كما يكسر الحطب في التنور . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { وَبَيْنَ حَمِيمٍ ءانٍ } قال : هو الذي انتهى حرّه .

(7/110)

وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ (46) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (47) ذَوَاتَا أَفْنَانٍ (48) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (49) فِيهِمَا عَيْنَانِ تَجْرِيَانِ (50) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (51) فِيهِمَا مِنْ كُلِّ فَاكِهَةٍ زَوْجَانِ (52) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (53) مُتَّكِئِينَ عَلَى فُرُشٍ بَطَائِنُهَا مِنْ إِسْتَبْرَقٍ وَجَنَى الْجَنَّتَيْنِ دَانٍ (54) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (55) فِيهِنَّ قَاصِرَاتُ الطَّرْفِ لَمْ يَطْمِثْهُنَّ إِنْسٌ قَبْلَهُمْ وَلَا جَانٌّ (56) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (57) كَأَنَّهُنَّ الْيَاقُوتُ وَالْمَرْجَانُ (58) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (59) هَلْ جَزَاءُ الْإِحْسَانِ إِلَّا الْإِحْسَانُ (60) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (61) وَمِنْ دُونِهِمَا جَنَّتَانِ (62) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (63) مُدْهَامَّتَانِ (64) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (65) فِيهِمَا عَيْنَانِ نَضَّاخَتَانِ (66) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (67) فِيهِمَا فَاكِهَةٌ وَنَخْلٌ وَرُمَّانٌ (68) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (69) فِيهِنَّ خَيْرَاتٌ حِسَانٌ (70) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (71) حُورٌ مَقْصُورَاتٌ فِي الْخِيَامِ (72) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (73) لَمْ يَطْمِثْهُنَّ إِنْسٌ قَبْلَهُمْ وَلَا جَانٌّ (74) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (75) مُتَّكِئِينَ عَلَى رَفْرَفٍ خُضْرٍ وَعَبْقَرِيٍّ حِسَانٍ (76) فَبِأَيِّ آَلَاءِ رَبِّكُمَا تُكَذِّبَانِ (77) تَبَارَكَ اسْمُ رَبِّكَ ذِي الْجَلَالِ وَالْإِكْرَامِ (78)

لما فرغ سبحانه من تعداد النعم الدنيوية على الثقلين ذكر نعمه الأخروية التي أنعم بها عليهم ، فقال : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } مقامه سبحانه هو الموقف الذي يقف فيه العباد للحساب ، كما في قوله : { يَوْمَ يَقُومُ الناس لِرَبّ العالمين } [ المطففين : 6 ] فالمقام مصدر بمعنى القيام ، وقيل : المعنى خاف قيام ربه عليه ، وهو إشرافه على أحواله ، واطلاعه على أفعاله وأقواله ، كما في قوله : { أَفَمَنْ هُوَ قَائِمٌ على كُلّ نَفْسٍ بِمَا كَسَبَتْ } [ الرعد : 33 ] قال مجاهد ، والنخعي : هو الرجل يهمّ بالمعصية فيذكر الله ، فيدعها من خوفه .
واختلف في الجنتين ، فقال مقاتل : يعني : جنة عدن ، وجنة النعيم ، وقيل : إحداهما التي خلقت له والأخرى ورثها . وقيل : إحداهما منزله والأخرى منزل أزواجه . وقيل : إحداهما أسافل القصور والأخرى أعاليها . وقيل : جنة للخائف الإنسي وجنة للخائف الجنيّ ، وقيل : جنة لفعل الطاعة وأخرى لترك المعصية ، وقيل : جنة للعقيدة التي يعتقدها وأخرى للعمل الذي يعمله ، وقيل : جنة بالعمل وجنة بالتفضل ، وقيل : جنة روحانية وجنة جسمانية ، وقيل : جنة لخوفه من ربه وجنة لتركه شهوته ، وقال الفرّاء : إنما هي جنة واحدة ، والتثنية لأجل موافقة الآي . قال النحاس : وهذا القول من أعظم الغلط على كتاب الله ، فإن الله يقول : { جَنَّتَانِ } ويصفهما بقوله : { فيهما } إلخ . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن من جملتها من هذه النعم العظيمة ، وهي إعطاء الخائف من مقام ربه جنتين متصفتين بالصفات الجليلة العظيمة { ذَوَاتَا أَفْنَانٍ } هذه صفة للجنتين ، وما بينهما اعتراض ، والأفنان : الأغصان ، واحدها : فنن ، وهو الغصن المستقيم طولاً ، وبهذا قال مجاهد ، وعكرمة ، وعطية ، وغيرهم . وقال الزجاج : الأفنان : الألوان واحدها فنّ ، وهو الضرب من كل شيء ، وبه قال عطاء ، وسعيد بن جبير ، وجمع عطاء بين القولين ، فقال : في كلّ غصن فنون من الفاكهة ، ومن إطلاق الفنن على الغصن قول النابغة :
دعاء حمامةٍ تَدعْو هَدِيلا ... مُفَجعَّةٍ على فَنَنٍ تُغَني
وقول الآخر :
ما هاجَ شُوْقُك من هَديل حَمامةٍ ... تَدْعو على فَنَنٍ الغُصون حَمامَا
وقيل : معنى { ذَوَاتَا أَفْنَانٍ } : ذواتا فضل وسعة على ما سواهما ، قاله قتادة ، وقيل : الأفنان : ظلّ الأغصان على الحيطان ، روي هذا عن مجاهد ، وعكرمة . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن كل واحد منها ليس بمحل للتكذيب ، ولا بموضع للإنكار . { فِيهِمَا عَيْنَانِ تَجْرِيَانِ } هذا أيضاً صفة أخرى لجنتان ، أي : في كل واحدة منهما عين جارية . قال الحسن : إحداهما السلسبيل والأخرى التسنيم . وقال عطية : إحداهما من ماء غير آسن والأخرى من خمر لذة للشاربين ، قيل : كلّ واحدة منهما مثل الدنيا أضعافاً مضاعفة . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن من جملتها هذه النعمة الكائنة في الجنة لأهل السعادة . { فِيهِمَا مِن كُلّ فاكهة زَوْجَانِ } هذا صفة ثالثة لجنتان ، والزوجان : الصنفان والنوعان ، والمعنى : أن في الجنتين من كلّ نوع يتفكه به ضربين يستلذ بكلّ نوع من أنواعه ، قيل : أحد الصنفين رطب ، والآخر يابس لا يقصر أحدهما عن الآخر في الفضل والطيب { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن في مجرّد تعداد هذه النعم ، ووصفها في هذا الكتاب العزيز من الترغيب إلى فعل الخير ، والترهيب عن فعل الشرّ ما لا يخفى على من يفهم ، وذلك نعمة عظمى ، ومنّة كبرى ، فكيف بالتنعم به عند الوصول إليه؟! { مُتَّكِئِينَ عَلَى فُرُشٍ بَطَائِنُهَا مِنْ إِسْتَبْرَقٍ } انتصاب { متكئين } على الحال من فاعل قوله : { وَلِمَنْ خَافَ } وإنما جمع ، حملاً على معنى من ، وقيل : عاملها محذوف ، والتقدير : يتنعمون متكئين ، وقيل : منصوب على المدح ، والفرش جمع فرش ، والبطائن : هي التي تحت الظهائر ، وهي جمع بطانة .

(7/111)

قال الزجاج : هي ما يلي الأرض ، والإستبرق : ما غلظ من الديباج ، وإذا كانت البطائن من استبرق ، فكيف تكون الظهائر؟ قيل لسعيد بن جبير : البطائن من استبرق فما الظواهر؟ قال : هذا بما قال الله فيه : { فَلاَ تَعْلَمُ نَفْسٌ مَّا أُخْفِىَ لَهُم مّن قُرَّةِ أَعْيُنٍ } [ السجدة : 17 ] قيل : إنما اقتصر على ذكر البطائن لأنه لم يكن أحد في الأرض يعرف ما في الظهائر . وقال الحسن : بطائنها من استبرق ، وظهائرها من نور جامد . وقال الحسن : البطائن هي الظهائر ، وبه قال الفراء : وقال : قد تكون البطانة الظهارة ، والظهارة البطانة لأن كلّ واحد منهما يكون وجهاً ، والعرب تقول : هذا ظهر السماء ، وهذا بطن السماء لظاهرها الذي نراه ، وأنكر ابن قتيبة هذا ، وقال : لا يكون هذا إلاّ في الوجهين المتساويين { وَجَنَى الجنتين دَانٍ } مبتدأ وخبر ، والجنى : ما يجتنى من الثمار ، قيل : إن الشجرة تدنو حتى يجنيها من يريد جناها ، ومنه قول الشاعر :
هذا جَناي وخِيَاره فيه ... إِذْ كلُّ جانٍ يَدُهُ إلى فيه
قرأ الجمهور { فرش } بضمتين ، وقرأ أبو حيوة بضمة وسكون ، وقرأ الجمهور { جنى } بفتح الجيم ، وقرأ عيسى بن عمر بكسرها ، وقرأ عيسى أيضاً بكسر النون على الإمالة . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإنها كلها بموضع لا يتيسر لمكذب أن يكذب بشيء منها لما تشتمل عليه من الفوائد العاجلة والآجلة . { فِيهِنَّ قاصرات الطرف } أي : في الجنتين المذكورتين . قال الزجاج : وإنما قال : { فيهنّ } لأنه عنى الجنتين ، وما أعدّ لصاحبهما فيهما من النعيم ، وقيل : فيهنّ أي : في الفرش التي بطائنها من استبرق ، ومعنى { قاصرات الطرف } : أنهنّ يقصرن أبصارهنّ على أزواجهنّ لا ينظرن إلى غيرهم ، وقد تقدّم تفسير هذا في سورة الصافات . { لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلاَ جَانٌّ } قال الفراء : الطمث : الافتضاض وهو النكاح بالتدمية ، يقال : طمث الجارية : إذا افترعها . قال الواحدي : قال المفسرون : لم يطأهن ولم يغشهنّ ولم يجامعهنّ قبلهم أحد .

(7/112)

قال مقاتل : لأنهن خلقن في الجنة ، والضمير في { قبلهم } يعود إلى الأزواج المدلول عليه بقاصرات الطرف ، وقيل : يعود إلى متكئين ، والجملة في محل رفع صفة لقاصرات ، لأن إضافتها لفظية ، وقيل : الطمث : المسّ ، أي : لم يمسسهنّ ، قاله أبو عمرو . وقال المبرد : أي : لم يذللهنّ ، والطمث : التذليل ، ومن استعمال الطمث فيما ذكره الفراء قول الفرزدق :
دفعن إليَّ لم يُطْمَثْن قَبْلِي ... وهنّ أصَحّ مِنْ بيض النَّعام
وقرأ الجمهور : { يطمثهنّ } بكسر الميم ، وقرأ الكسائي بضمها ، وقرأ الجحدري ، وطلحة بن مصرف بفتحها ، وفي هذه الآية بل في كثير من آيات هذه السورة دليل أن الجنّ يدخلون الجنة إذا آمنوا بالله سبحانه ، وعملوا بفرائضه ، وانتهوا عن مناهيه . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن في مجرّد هذا الترغيب في هذه النعم نعمة جليلة ، ومنة عظيمة ، لأن به يحصل الحرص على الأعمال الصالحة ، والفرار من الأعمال الطالحة ، فكيف بالوصول إلى هذه النعم ، والتنعم بها في جنات النعيم بلا انقطاع ، ولا زوال . { كَأَنَّهُنَّ الياقوت والمرجان } هذا صفة لقاصرات ، أو حال منهنّ ، شبههنّ سبحانه في صفاء اللون مع حمرته بالياقوت والمرجان ، والياقوت : هو الحجر المعروف ، والمرجان قد قدّمنا الكلام فيه في هذه السورة على الخلاف في كونه صغار الدرّ ، أو الأحمر المعروف . قال الحسن : هنّ في صفاء الياقوت ، وبياض المرجان ، وإنما خصّ المرجان على القول بأنه صغار الدرّ؛ لأن صفاءها أشدّ من صفاء كبار الدرّ { فَبِأَىّ الاء رَبّكُمَا تُكَذّبَانِ } فإن نعمه كلها لا يتيسر تكذيب شيء منها كائنة ما كانت ، فكيف بهذه النعم الجليلة والمنن الجزيلة؟ { هَلْ جَزَاء الإحسان إِلاَّ الإحسان } هذه الجملة مقرّرة لمضمون ما قبلها ، والمعنى : ما جزاء من أحسن العمل في الدنيا إلاّ الإحسان إليه في الآخرة ، كذا قال ابن زيد ، وغيره . قال عكرمة : هل جزاء من قال : لا إله إلاّ الله إلاّ الجنة؟ وقال الصادق : هل جزاء من أحسنت إليه في الأزل إلاّ حفظ الإحسان عليه في الأبد؟ قال الرازي : في هذه الآية وجوه كثيرة حتى قيل : إن في القرآن ثلاث آيات في كل واحدة منها مائة قول : إحداها قوله تعالى : { فاذكرونى أَذْكُرْكُمْ } [ البقرة : 152 ] وثانيها : { وَإِنْ عُدتُّمْ عُدْنَا } [ الإسراء : 8 ] وثالثها : { هَلْ جَزَاء الإحسان إِلاَّ الإحسان } . قال محمد بن الحنفية : هي للبرّ والفاجر : البرّ في الآخرة ، والفاجر في الدنيا . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن من جملتها الإحسان إليكم في الدنيا ، والآخرة بالخلق والرزق والإرشاد إلى العمل الصالح ، والزجر عن العمل الذي لا يرضاه . { وَمِن دُونِهِمَا جَنَّتَانِ } أي : ومن دون تينك الجنتين الموصوفتين بالصفات المتقدّمة جنتان أخريان ، لمن دون أصحاب الجنتين السابقتين من أهل الجنة ، ومعنى { من دونهما } أي : من أمامهما ، ومن قبلهما ، أي : هما أقرب منهما ، وأدنى إلى العرش ، وقيل : الجنتان الأوليان جنة عدن وجنة النعيم ، والأخريان جنة الفردوس وجنة المأوى .

(7/113)

قال ابن جريج : هي أربع جنات : جنتان : منهما للسابقين المقرّبين { فِيهِمَا مِن كُلّ فاكهة زَوْجَانِ } و { عَيْنَانِ تَجْرِيَانِ } ، وجنتان لأصحاب اليمين { فِيهِمَا فاكهة وَنَخْلٌ وَرُمَّانٌ } و { فِيهِمَا عَيْنَانِ نَضَّاخَتَانِ } قال ابن زيد : إن الأوليين من ذهب للمقرّبين ، والأخريين من ورق لأصحاب اليمين . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإنها كلها حقّ ، ونعم لا يمكن جحدها ، ثم وصف سبحانه هاتين الجنتين الأخريين ، فقال : { مُدْهَامَّتَانِ } وما بينهما اعتراض . قال أبو عبيدة والزجاج : من خضرتهما قد اسودّتا من الزي ، وكل ما علاه السواد رياً فهو مدهم . قال مجاهد : مسودّتان ، والدهمة في اللغة : السواد ، يقال : فرس أدهم ، وبعير أدهم : إذا اشتدّت ورقته حتى ذهب البياض الذي فيه . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن جميعها نعم ظاهرة واضحة لا تجحد ولا تنكر . { فِيهِمَا عَيْنَانِ نَضَّاخَتَانِ } النضخ : فوران الماء من العين ، والمعنى : أن في الجنتين المذكورتين عينين فوّارتين . قال أهل اللغة : والنضخ بالخاء المعجمة أكثر من النضح بالحاء المهملة . قال الحسن ، ومجاهد : تنضخ على أولياء الله بالمسك ، والعنبر ، والكافور في دور أهل الجنة ، كما ينضخ رشّ المطر . وقال سعيد بن جبير : إنها تنضخ بأنواع الفواكه ، والماء . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإنها ليست بموضع للتكذيب ، ولا بمكان للجحد . { فِيهِمَا فاكهة وَنَخْلٌ وَرُمَّانٌ } هذا من صفات الجنتين المذكورتين قريباً ، والنخل والرمان وإن كانا من الفاكهة لكنهما خصصا بالذكر لمزيد حسنهما ، وكثرة نفعهما بالنسبة إلى سائر الفواكه ، كما حكاه الزجاج ، والأزهري ، وغيرهما . وقيل : إنما خصهما لكثرتهما في أرض العرب ، وقيل : خصهما لأن النخل فاكهة وطعام ، والرمان فاكهة ودواء . وقد ذهب إلى أنهما من جملة الفاكهة جمهور أهل العلم ، ولم يخالف في ذلك إلاّ أبو حنيفة ، وقد خالفه صاحباه أبو يوسف ، ومحمد . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن من جملتها هذه النعم التي في جنات النعيم ، ومجرّد الحكاية لها تأثر في نفوس السامعين ، وتجذبهم إلى طاعة ربّ العالمين { فِيهِنَّ خيرات حِسَانٌ } قرأ الجمهور { خيرات } بالتخفيف ، وقرأ قتادة ، وابن السميفع ، وأبو رجاء العطاردي ، وبكر بن حبيب السهمي ، وابن مقسم ، والنهدي بالتشديد ، فعلى القراءة الأولى هي جمع خيرة بزنة فعلة بسكون العين ، يقال : امرأة خيرة وأخرى شرّة ، أو جمع خيرة مخفف خيرة ، وعلى القراءة الثانية جمع خيرة بالتشديد . قال الواحدي : قال المفسرون : الخيرات : النساء خيرات الأخلاق حسان الوجوه . قيل : وهذه الصفة عائدة إلى الجنان الأربع ، ولا وجه لهذا ، فإنه قد وصف نساء الجنتين الأوليين بأنهنّ قاصرات الطرف . { كَأَنَّهُنَّ الياقوت والمرجان } وبين الصفتين بون بعيد . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن شيئًا منها كائناً ما كان لا يقبل التكذيب . { حُورٌ مقصورات فِى الخيام } أي : محبوسات ، ومنه القصر لأنه يحبس من فيه ، والحور : جمع حوراء وهي شديدة بياض العين شديدة سوادها ، وقد تقدّم بيان معنى الحوراء ، والخلاف فيه .

(7/114)

وقيل : معنى { مقصورات } : أنهنّ قصرن على أزواجهنّ ، فلا يردن غيرهم ، وحكاه الواحدي عن المفسرين . والأوّل أولى ، وبه قال أبو عبيدة ، ومقاتل ، وغيرهما . قال في الصحاح : قصرت الشيء أقصره قصراً : حبسته ، والمعنى : أنهنّ خدّرن في الخيام ، والخيام : جمع خيمة ، وقيل : جمع خيم ، والخيم جمع خيمة ، وهي أعواد تنصب وتظلّل بالثياب ، فتكون أبرد من الأخبية ، قيل : الخيمة من خيام الجنة درّة مجوّفة ، فرسخ في فرسخ ، وارتفاع { حور } على البدلية من خيرات { لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلاَ جَانٌّ } قد تقدّم تفسيره في صفة الجنتين الأوليين { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإنها كلها نعم لا تكفر ، ومنن لا تجحد . { مُتَّكِئِينَ على رَفْرَفٍ خُضْرٍ } انتصاب { متكئين } على الحال ، أو المدح كما سبق ، قال أبو عبيدة : الرّفارف : البسط ، وبه قال الحسن ، ومقاتل ، والضحاك ، وغيرهم . وقال ابن عيينة : هي الزرابي . وقال ابن كيسان : هي المرافق . وروي عن أبي عبيدة أنه قال : هي حاشية الثوب . وقال الليث : ضرب من الثياب الخضر ، وقيل : الفرش المرتفعة ، وقيل : كل ثوب عريض . قال في الصحاح : والرّفرف : ثياب خضر يتخذ منها المحابس ، الواحدة رفرفة . وقال الزجاج : قالوا الرّفرف هنا : رياض الجنة ، وقالوا : الرّفرف : الوسائد ، وقالوا : الرّفرف : المحابس ا ه . ومن القائلين بأنها رياض الجنة سعيد بن جبير ، واشتقاق الرّفرف من رفّ يرفّ : إذا ارتفع ، ومنه رفرفة الطائر ، وهي تحريك جناحيه في الهواء . قرأ الجمهور { رفرف } على الإفراد . وقرأ عثمان بن عفان ، والحسن ، والجحدري : ( رفارف ) على الجمع { وَعَبْقَرِىّ حِسَانٍ } العبقريّ : الزرابي ، والطنافس الموشية . قال أبو عبيدة : كل وشي من البسط عبقريّ ، وهو منسوب إلى أرض يعمل فيها الوشي . قال الفراء : العبقريّ . الطنافس الثمان ، وقيل : الزرابي ، وقيل : البسط ، وقيل : الديباج . قال ابن الأنباري : الأصل فيه أن عبقر قرية تسكنها الجنّ ينسب إليها كل فائق . قال الخليل : العبقريّ عند العرب : كل جليل فاضل فاخر من الرجال والنساء ، ومنه قول زهير :
بَخَيْل عليها جِنَّةٌ عَبْقَرَيَّةٌ ... جَديرون يوماً أنْ يَنَالوُا فَيَسْتَعلُوا
قال الجوهريّ : العبقر موضع تزعم العرب أنه من أرض الجنّ . قال لبيد :
كهول وشبان كجنة عبقر ... ثم نسبوا إليه كل شيء تعجبوا من حذقه وجودة صنعته وقوّته ، فقالوا : عبقريّ ، وهو واحد وجمع . قرأ الجمهور : { عبقريّ } وقرأ عثمان بن عفان ، والحسن ، والجحدري ( عباقريّ ) وقرىء : ( عباقر ) وهما نسبة إلى عباقر اسم بلد . وقال قطرب : ليس بمنسوب ، وهو مثل كرسيّ وكراسي ، وبختي وبخاتي . قرأ الجمهور : { خضر } بضم الخاء وسكون الضاد ، وقرىء بضمهما ، وهي لغة قليلة . { فَبِأَىّ ءالاء رَبّكُمَا تُكَذّبَانِ } فإن كل واحد منها أجلّ من أن يتطرّق إليه التكذيب ، وأعظم من أن يجحده جاحد ، أو ينكره منكر ، وقد قدّمنا في أوّل هذه السورة وجه تكرير هذه الآية فلا نعيده .

(7/115)

{ تبارك اسم رَبّكَ ذِى الجلال والإكرام } تبارك . تفاعل من البركة . قال الرّازي : وأصل التبارك من التبرّك ، وهو الدوام والثبات ، ومنه برك البعير ، وبركه الماء فإن الماء يكون دائماً ، والمعنى : دام اسمه وثبت أو دام الخير عنده؛ لأن البركة وإن كانت من الثبات لكنها تستعمل في الخير ، أو يكون معناه علا وارتفع شأنه . وقيل معناه : تنزيه الله سبحانه وتقديسه ، وإذا كان هذا التبارك منسوباً إلى اسمه عزّ وجلّ ، فما ظنك بذاته سبحانه؟ وقيل : الاسم بمعنى الصفة ، وقيل : هو مقحم كما في قول الشاعر :
إلى الحول ثم اسم السلام عليكما ... ومن يبك حولاً كاملاً فقد اعتذر
وقد تقدّم تفسير { ذي الجلال والإكرام } في هذه السورة . قرأ الجمهور : { ذي الجلال } على أنه صفة للربّ سبحانه . وقرأ ابن عامر ( ذو الجلال ) على أنه صفة لاسم .
وقد أخرج ابن جرير عن ابن عباس في قوله : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } قال : وعد الله المؤمنين الذين خافوا مقامه ، فأدّوا فرائضه الجنة . وأخرج ابن جرير عنه في الآية يقول : خاف ثم اتقى ، والخائف : من ركب طاعة الله وترك معصيته . وأخرج ابن أبي حاتم ، وأبو الشيخ في العظمة عن عطاء أنها نزلت في أبي بكر . وأخرج ابن أبي حاتم عن ابن شوذب مثله . وأخرج عبد بن حميد عن ابن مسعود في الآية قال : لمن خافه في الدنيا . وأخرج ابن أبي شيبة ، وأحمد ، وابن منيع ، والحاكم ، والترمذي ، والنسائي ، والبزار ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه عن أبي الدّرداء « أن النبيّ صلى الله عليه وسلم قرأ هذه الآية : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } فقلت : وإن زنى ، وإن سرق يا رسول الله؟ فقال رسول الله صلى الله عليه وسلم . الثانية : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } فقلت : وإن زنى ، وإن سرق؟ فقال الثالثة : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } فقلت : وإن زنى ، وإن سرق؟ قال : نعم ، وإن رغم أنف أبي الدّرداء » وأخرج ابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } فقال أبو الدّرداء : وإن زنى ، وإن سرق يا رسول الله؟ قال : « وإن زنى وإن سرق ، وإن رغم أنف أبي الدّرداء » وأخرج ابن جرير ، وابن المنذر عن يسار مولى لآل معاوية عن أبي الدّرداء في قوله : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } قال : قيل : لأبي الدّرداء : وإن زنى وإن سرق؟ قال : من خاف مقام ربه لم يزن ، ولم يسرق . وأخرج ابن مردويه عن ابن شهاب قال : كنت عند هشام بن عبد الملك ، فقال : قال أبو هريرة : قال رسول الله صلى الله عليه وسلم : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } قال أبو هريرة : وإن زنى ، وإن سرق؟ فقلت : إنما كان ذلك قبل أن تنزل الفرائض ، فلما نزلت الفرائض ذهب هذا .

(7/116)

وأخرج البخاري ، ومسلم ، وغيرهما عن أبي موسى الأشعري أن رسول الله صلى الله عليه وسلم قال : « جنان الفردوس أربع جنات : جنتان من ذهب حليتهما وأبنيتهما وما فيهما ، وجنتان من فضة حليتهما وأبنيتهما وما فيهما ، وما بين القوم وبين أن ينظروا إلى ربهم إلاّ رداء الكبرياء على وجهه في جنة عدن » وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن أبي موسى عن النبيّ صلى الله عليه وسلم في قوله : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } وفي قوله : { وَمِن دُونِهِمَا جَنَّتَانِ } قال : « جنتان من ذهب للمقرّبين ، وجنتان من وَرِق لأصحاب اليمين » وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث عن أبي موسى في قوله : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } قال : جنتان من ذهب للسابقين ، وجنتان من فضة للتابعين . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { ذَوَاتَا أَفْنَانٍ } قال : ذواتا ألوان . وأخرج ابن جرير ، وابن المنذر عنه قال : فن غصونها يمسّ بعضها بعضاً . وأخرج عبد بن حميد ، وابن المنذر عنه أيضاً قال : الفنّ : الغصن . وأخرج الفريابي ، وعبد بن حميد ، وعبد الله بن أحمد في زوائد الزهد ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث عن ابن مسعود في قوله : { مُتَّكِئِينَ عَلَى فُرُشٍ بَطَائِنُهَا مِنْ إِسْتَبْرَقٍ } قال : أخبرتم بالبطائن ، فكيف بالظهائر . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن ابن عباس أنه قيل : له بطائنها من استبرق ، فما الظواهر؟ قال : ذلك مما قال الله { فَلاَ تَعْلَمُ نَفْسٌ مَّا أُخْفِىَ لَهُم مّن قُرَّةِ أَعْيُنٍ } [ السجدة : 17 ] . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقيّ في البعث عنه في قوله : { وَجَنَى الجنتين دَانٍ } قال : جناها ثمرها ، والداني : القريب منك يناله القائم والقاعد . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقيّ في البعث عنه أيضاً في قوله : { فِيهِنَّ قاصرات الطرف } يقول : عن غير أزواجهنّ { لَمْ يَطْمِثْهُنَّ } يقول : لم يدن منهنّ ، أو لم يدمهنّ . وأخرج أحمد ، وابن حبان ، والحاكم وصححه ، والبيهقي في البعث عن أبي سعيد الخدريّ عن النبيّ صلى الله عليه وسلم في قوله : { كَأَنَّهُنَّ الياقوت والمرجان } قال : « تنظر إلى وجهها في خدرها أصفى من المرآة ، وإن أدنى لؤلؤة عليها لتضيء ما بين المشرق والمغرب ، وإنه يكون عليها سبعون ثوباً ، وينفذها بصره حتى يرى مخّ ساقها من وراء ذلك »

(7/117)

وأخرج ابن أبي شيبة ، وهناد بن السريّ ، والترمذيّ ، وابن أبي الدنيا في صفة الجنة ، وابن جرير ، وابن أبي حاتم ، وابن حبان ، وأبو الشيخ في العظمة ، وابن مردويه عن ابن مسعود عن النبيّ صلى الله عليه وسلم قال : " إن المرأة من نساء أهل الجنة ليرى بياض ساقها من وراء سبعين حلة حتى يرى مخها ، وذلك أن الله يقول : { كأنهنّ الياقوت والمرجان } ، فأما الياقوت ، فإنه حجر لو أدخلت فيه سلكاً ثم استصفيته لرأيته من ورائه " ، وقد رواه الترمذي موقوفاً وقال : هو أصحّ . وأخرج ابن أبي حاتم ، وابن مردويه ، والبيهقيّ في الشعب وضعفه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : في قوله : { هَلْ جَزَاء الإحسان إِلاَّ الإحسان } قال : " ما جزاء من أنعمت عليه بالتوحيد إلاّ الجنة " وأخرج الحكيم الترمذيّ في نوادر الأصول ، والبغويّ في تفسيره ، والديلمي في مسند الفردوس ، وابن النجار في تاريخه عن أنس مرفوعاً مثله . وأخرج ابن مردويه عن جابر مرفوعاً في الآية قال : " هل جزاء من أنعمنا عليه بالإسلام إلاّ أن أدخله الجنة " وأخرج ابن النجار في تاريخه عن عليّ بن أبي طالب مرفوعاً مثل حديث ابن عمر . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { هَلْ جَزَاء الإحسان إِلاَّ الإحسان } قال : هل جزاء من قال لا إله إلاّ الله في الدنيا إلاّ الجنة في الآخرة . وأخرج ابن عديّ ، وأبو الشيخ ، وابن مردويه ، والديلمي ، والبيهقيّ في الشعب ، وضعفه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : " أنزل الله عليّ هذه الآية في سورة الرحمن للكافر والمسلم : { هَلْ جَزَاء الإحسان إِلاَّ الإحسان } " وأخرجه ابن مردويه موقوفاً على ابن عباس . وأخرج هناد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { مُدْهَامَّتَانِ } قال : هما خضروان . وأخرج ابن أبي حاتم عنه في الآية قال : قد اسودّتا من الخضرة من الرّيّ من الماء . وأخرج الفريابي ، وابن أبي شيبة ، وهناد ، وعبد بن حميد ، وابن جرير عن ابن عبد الله بن الزبير نحوه . وأخرج الطبراني ، وابن مردويه عن أبي أيوب الأنصاري قال : سألت النبيّ صلى الله عليه وسلم عن قوله : « { مُدْهَامَّتَانِ } قال : " خضراوان " . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { نَضَّاخَتَانِ } قال : فائضتان . وأخرج عبد بن حميد عنه قال : ينضخان بالماء . وأخرج ابن أبي شيبة ، وابن أبي الدنيا في صفة الجنة ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن مسعود في قوله : { خيرات حِسَانٌ } قال : لكل مسلم خيرة ، ولكل خيرة خيمة ، ولكل خيمة أربعة أبواب يدخل عليها من الله كل يوم تحفة وكرامة وهدية لم تكن قبل ذلك ، لا مراحات ولا طماحات ، ولا بخرات ولا دفرات ، حور عين كأنهن بيض مكنون .

(7/118)

وأخرجه ابن مردويه من وجه آخر عنه مرفوعاً . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { حُورٌ } قال : بيض { مقصورات } قال : محبوسات { فِى الخيام } قال : في بيوت اللؤلؤ . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم قال : الحور سود الحدق . وأخرج ابن جرير ، وابن أبي حاتم عن ابن مسعود عن النبيّ صلى الله عليه وسلم قال : « الخيام درّ مجوّف » وأخرج البخاريّ ، ومسلم ، وغيرهما عن أبي موسى الأشعري عن النبيّ صلى الله عليه وسلم : « الخيمة درّة مجوّفة طولها في السماء ستون ميلاً ، في كل زاوية منها للمؤمن أهل لا يراهم الآخرون يطوف عليهم المؤمن » وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن ابن عباس في قوله : { مُتَّكِئِينَ على رَفْرَفٍ } قال : فضول المحابس والفرش والبسط . وأخرج عبد بن حميد عن عليّ بن أبي طالب قال : هي فضول المحابس . وأخرج ابن جرير ، وابن أبي حاتم ، وابن المنذر ، والبيهقي في البعث من طرق عن ابن عباس { رَفْرَفٍ خُضْرٍ } قال : المحابس { وَعَبْقَرِىّ حِسَانٍ } قال : الزرابي . وأخرج عبد بن حميد عنه في الآية قال : الرّفرف : الرّياض ، والعبقريّ : الزرابي .

(7/119)

إِذَا وَقَعَتِ الْوَاقِعَةُ (1) لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ (2) خَافِضَةٌ رَافِعَةٌ (3) إِذَا رُجَّتِ الْأَرْضُ رَجًّا (4) وَبُسَّتِ الْجِبَالُ بَسًّا (5) فَكَانَتْ هَبَاءً مُنْبَثًّا (6) وَكُنْتُمْ أَزْوَاجًا ثَلَاثَةً (7) فَأَصْحَابُ الْمَيْمَنَةِ مَا أَصْحَابُ الْمَيْمَنَةِ (8) وَأَصْحَابُ الْمَشْأَمَةِ مَا أَصْحَابُ الْمَشْأَمَةِ (9) وَالسَّابِقُونَ السَّابِقُونَ (10) أُولَئِكَ الْمُقَرَّبُونَ (11) فِي جَنَّاتِ النَّعِيمِ (12) ثُلَّةٌ مِنَ الْأَوَّلِينَ (13) وَقَلِيلٌ مِنَ الْآَخِرِينَ (14) عَلَى سُرُرٍ مَوْضُونَةٍ (15) مُتَّكِئِينَ عَلَيْهَا مُتَقَابِلِينَ (16) يَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُخَلَّدُونَ (17) بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِنْ مَعِينٍ (18) لَا يُصَدَّعُونَ عَنْهَا وَلَا يُنْزِفُونَ (19) وَفَاكِهَةٍ مِمَّا يَتَخَيَّرُونَ (20) وَلَحْمِ طَيْرٍ مِمَّا يَشْتَهُونَ (21) وَحُورٌ عِينٌ (22) كَأَمْثَالِ اللُّؤْلُؤِ الْمَكْنُونِ (23) جَزَاءً بِمَا كَانُوا يَعْمَلُونَ (24) لَا يَسْمَعُونَ فِيهَا لَغْوًا وَلَا تَأْثِيمًا (25) إِلَّا قِيلًا سَلَامًا سَلَامًا (26)

قوله : { إِذَا وَقَعَتِ الواقعة } الواقعة اسم للقيامة كالآزفة وغيرها ، وسميت واقعة لأنها كائنة لا محالة ، أو لقرب وقوعها ، أو لكثرة ما يقع فيها من الشدائد ، وانتصاب إذا بمضمر ، أي : اذكر وقت وقوع الواقعة ، أو بالنفي المفهوم من قوله : { لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ } أي : لا يكون عند وقوعها تكذيب ، والكاذبة مصدر كالعاقبة أي : ليس لمجيئها وظهورها كذب أصلاً ، وقيل : إذا شرطية ، وجوابها مقدّر ، أي : إذا وقعت كان كيت وكيت ، والجواب هذا هو العامل فيها ، وقيل : إنها شرطية ، والعامل فيها الفعل الذي بعدها ، واختار هذا أبو حيان ، وقد سبقه إلى هذا مكيّ فقال : والعامل وقعت . قال المفسرون : والواقعة هنا : هي النفخة الآخرة ، ومعنى الآية : أنها إذا وقعت النفخة الآخرة عند البعث لم يكن هناك تكذيب بها أصلاً ، أو لا يكون هناك نفس تكذب على الله ، وتكذب بما أخبر عنه من أمور الآخرة . قال الزجاج : ليس لوقعتها كاذبة ، أي : لا يردّها شيء ، وبه قال الحسن ، وقتادة . وقال الثوري : ليس لوقعتها أحد يكذب بها . وقال الكسائي : ليس لها تكذيب ، أي : لا ينبغي أن يكذب بها أحد . { خَافِضَةٌ رَّافِعَةٌ } قرأ الجمهور برفعهما على إضمار مبتدأ ، أي : هي خافضة رافعة . وقرأ الحسن وعيسى الثقفي بنصبهما على الحال . قال عكرمة ، والسديّ ، ومقاتل : خفضت الصوت فأسمعت من دنا ، ورفعت الصوت فأسمعت من نأى ، أي : أسمعت القريب والبعيد . وقال قتادة : خفضت أقواماً في عذاب الله ، ورفعت أقواماً إلى طاعة الله . وقال : محمد بن كعب : خفضت أقواماً كانوا في الدنيا مرفوعين ، ورفعت أقواماً كانوا في الدنيا مخفوضين ، والعرب تستعمل الخفض والرفع في المكان والمكانة ، والعزّ والإهانة ، ونسبة الخفض والرفع إليها على طريق المجاز ، والخافض والرّافع في الحقيقة ، هو الله سبحانه . { إِذَا رُجَّتِ الارض رَجّاً } أي : إذا حرّكت حركة شديدة ، يقال رجّه يرجّه رجًّا إذا حرّكه ، والرّجة : الاضطراب ، وارتجّ البحر اضطرب . قال المفسرون : ترتجّ ، كما يرتجّ الصبيّ في المهد حتى ينهدم كل ما عليها ، وينكسر كل شيء من الجبال وغيرها . قال قتادة ، ومقاتل ، ومجاهد : معنى رجت : زلزلت ، والظرف متعلق بقوله : { خَافِضَةٌ رَّافِعَةٌ } أي : تخفض وترفع وقت رجّ الأرض وبس الجبال؛ لأنه عند ذلك يرتفع ما هو منخفض ، وينخفض ما هو مرتفع . وقيل : إنه بدل من الظرف الأوّل ذكره الزجاج ، فيكون معنى وقوع الواقعة هو رجّ الأرض ، وبس الجبال { وَبُسَّتِ الجبال بَسّاً } البس : الفت ، يقال : بس الشيء إذا فته حتى يصير فتاتاً ، ويقال بس السويق : إذا لته بالسمن ، أو بالزيت . قال مجاهد ، ومقاتل : المعنى أن الجبال فتت فتاً . وقال السديّ : كسرت كسراً . وقال الحسن : قلعت من أصلها . وقال مجاهد أيضاً : بست كما يبس الدقيق بالسمن ، أو بالزيت ، والمعنى : أنها خلطت فصارت كالدقيق الملتوت .

(7/120)

وقال أبو زيد : البسّ : السوق ، والمعنى على هذا : سيقت الجبال سوقاً ، قال أبو عبيد : بسّ الإبل ، وأبسها لغتان : إذا زجرها . وقال عكرمة : المعنى هدّت هدًّا { فَكَانَتْ هَبَاء مُّنبَثّاً } أي : غباراً متفرّقاً منتشراً . قال مجاهد : الهباء : الشعاع الذي يكون في الكوّة كهيئة الغبار ، وقيل : هو الرّهج الذي يسطع من حوافر الدّواب ، ثم يذهب ، وقيل : ما تطاير من النار إذا اضطرمت على سورة الشرر ، فإذا وقع لم يكن شيئًا ، وقد تقدّم بيانه في الفرقان عند تفسير قوله : { فَجَعَلْنَاهُ هَبَاء مَّنثُوراً } [ الفرقان : 23 ] قرأ الجمهور { منبثًّا } بالمثلثة . وقرأ مسروق ، والنخعي ، وأبو حيوة بالتاء المثناة من فوق أي : منقطعاً ، من قولهم بتّه الله ، أي : قطعه . ثم ذكر سبحانه أحوال الناس واختلافهم فقال : { وَكُنتُمْ أَزْوَاجاً ثلاثة } والخطاب لجميع الناس ، أو للأمة الحاضرة ، والأزواج : الأصناف ، والمعنى : وكنتم في ذلك اليوم أصنافاً ثلاثة . ثم فسّر سبحانه هذه الأصناف فقال : { فأصحاب الميمنة مَا أصحاب الميمنة } أي : أصحاب اليمين ، وهم الذين يأخذون كتبهم بأيمانهم ، أو الذين يؤخذ بهم ذات اليمين إلى الجنة ، { أصحاب الميمنة } مبتدأ ، وخبره : { ما أصحاب الميمنة } أي : أي شيء هم في حالهم ، وصفتهم ، والاستفهام للتعظيم والتفخيم ، وتكرير المبتدأ هنا بلفظه مغن عن الضمير الرّابط ، كما في قوله : { الحاقة * مَا الحاقة } [ الحاقة : 1 ، 2 ] و { القارعة * مَا القارعة } [ القارعة : 1 ، 2 ] ولا يجوز مثل هذا إلاّ في مواضع التفخيم ، والتعظيم والكلام في { أصحاب المشئمة مَا أصحاب المشئمة } كالكلام في أصحاب الميمنة ما أصحاب الميمنة ، والمراد : الذي يؤخذ بهم ذات الشمال إلى النار ، أو يأخذون صحائف أعمالهم بشمالهم ، والمراد : تعجيب السامع من حال الفريقين في الفخامة والفظاعة؛ كأنه قيل : فأصحاب الميمنة في نهاية السعادة وحسن الحال ، وأصحاب المشأمة في نهاية الشقاوة وسوء الحال . وقال السديّ : أصحاب الميمنة : هم الذين كانوا عن يمين آدم حين أخرجت الذرية من صلبه ، وأصحاب المشأمة : هم الذين كانوا عن شماله . وقال زيد بن أسلم : أصحاب الميمنة : هم الذين أخذوا من شق آدم الأيمن ، وأصحاب المشأمة هم الذين أخذوا من شقه الأيسر . وقال ابن جريج : أصحاب الميمنة : هم أهل الحسنات ، وأصحاب المشأمة : هم أهل السيئات . وقال الحسن ، والربيع : أصحاب الميمنة هم الميامين على أنفسهم بالأعمال الصالحة ، وأصحاب المشأمة هم المشائيم على أنفسهم بالأعمال القبيحة . وقال المبرد : أصحاب الميمنة : أصحاب التقدّم ، وأصحاب المشأمة : أصحاب التأخر ، والعرب تقول : اجعلني في يمينك ، ولا تجعلني في شمالك ، أي : اجعلني من المتقدّمين ، ولا تجعلني من المتأخرين ، ومنه قول ابن الدمينة :
أبنيتي أفي يمنى يديك جعلتني ... فأفرح أم صيرتني في شمالك
ثم ذكر سبحانه الصنف الثالث ، فقال : { والسابقون السابقون } والتكرير فيه للتفخيم والتعظيم ، كما مرّ في القسمين الأوّلين ، كما تقول أنت أنت ، وزيد زيد ، والسابقون مبتدأ ، وخبره السابقون .

(7/121)

وفيه تأويلان أحدهما : أنه بمعنى السابقون هم الذين اشتهرت حالهم بذلك . والثاني : أن متعلق السابقين مختلف ، والتقدير : والسابقون إلى الإيمان السابقون إلى الجنة . والأوّل أولى لما فيه من الدلالة على التفخيم والتعظيم قال الحسن ، وقتادة : هم السابقون إلى الإيمان من كلامه . وقال محمد بن كعب : إنهم الأنبياء . وقال ابن سيرين : هم الذين صلوا إلى القبلتين . وقال مجاهد : هم الذين سبقوا إلى الجهاد ، وبه قال الضحاك . وقال سعيد بن جبير : هم السابقون إلى التوبة وأعمال البرّ . وقال الزجاج : المعنى : والسابقون إلى طاعة الله هم السابقون إلى رحمة الله . قيل : ووجه تأخير هذا الصنف الثالث مع كونه أشرف من الصنفين الأوّلين هو أن يقترن به ما بعده ، وهو قوله : { أُوْلَئِكَ المقربون * فِي جنات النعيم } فالإشارة هي إليهم ، أي : المقرّبون إلى جزيل ثواب الله ، وعظيم كرامته ، أو الذين قربت درجاتهم ، وأعليت مراتبهم عند الله . وقوله : { فِي جنات النعيم } متعلق بالمقربون ، أي : مقرّبون عند الله في جنات النعيم . ويجوز أن يكون خبراً ثانياً لأولئك ، وأن يكون حالاً من الضمير في { المقربون } أي كائنين فيها . قرأ الجمهور : { في جنات } بالجمع ، وقرأ طلحة بن مصرف : ( في جنة ) بالإفراد ، وإضافة الجنات إلى النعيم من إضافة المكان إلى ما يكون فيه ، كما يقال : دار الضيافة ، ودار الدعوة ، ودار العدل وارتفاع { ثُلَّةٌ مّنَ الأولين } على أنه خبر مبتدأ محذوف ، أي : هم ثلة ، والثلة : الجماعة التي لا يحصر عددها . قال الزجاج : معنى ثلة معنى فرقة ، ومن ثللت الشيء : إذا قطعته ، والمراد بالأوّلين : هم الأمم السابقة من لدن آدم إلى نبينا صلى الله عليه وسلم { وَقَلِيلٌ مّنَ الآخرين } أي : من هذه الأمة ، وسموا قليلاً بالنسبة إلى من كان قبلهم ، وهم كثيرون لكثرة الأنبياء فيهم ، وكثرة من أجابهم . قال الحسن : سابقو من مضى أكثر من سابقينا . قال الزجاج : الذين عاينوا جميع الأنبياء وصدّقوا بهم أكثر ممن عاين النبيّ صلى الله عليه وسلم ، ولا يخالف هذا ما ثبت في الصحيح من قوله صلى الله عليه وسلم : « إني لأرجو أن تكونوا ربع أهل الجنة ، ثم قال : ثلث أهل الجنة ، ثم قال : نصف أهل الجنة » ، لأن قوله : { ثُلَّةٌ مّنَ الأولين * وَقَلِيلٌ مّنَ الاخرين } إنما هو تفصيل للسابقين فقط ، كما سيأتي في ذكر أصحاب اليمين أنهم ثلة من الأولين ، وثلة من الآخرين ، فلا يمتنع أن يكون في أصحاب اليمين من هذه الأمة من هو أكثر من أصحاب اليمين من غيرهم ، فيجتمع من قليل سابقي هذه الأمة ، ومن ثلة أصحاب اليمين منها من يكون نصف أهل الجنة ، والمقابلة بين الثلتين في أصحاب اليمين لا تستلزم استواءهما لجواز أن يقال : هذه الثلة أكثر من هذه الثلة ، كما يقال : هذه الجماعة أكثر من هذه الجماعة ، وهذه الفرقة أكثر من هذه الفرقة ، وهذه القطعة أكثر من هذه القطعة .

(7/122)

وبهذا تعرف أنه لم يصب من قال : إن هذه الآية منسوخة بالحديث المذكور . ثم ذكر سبحانه حالة أخرى للسابقين المقربين ، فقال : { على سُرُرٍ مَّوْضُونَةٍ } قرأ الجمهور { سرر } بضم السين والراء الأولى ، وقرأ أبو السماك ، وزيد بن عليّ بفتح الراء ، وهي لغة كما تقدّم ، والموضونة : المنسوجة ، والوضن : النسج المضاعف . قال الواحدي : قال المفسرون : منسوجة بقضبان الذهب ، وقيل : مشبكة بالدرّ ، والياقوت ، والزبرجد ، وقيل : إن الموضونة المصفوفة . وقال مجاهد : الموضونة : المرمولة بالذهب ، وانتصاب { مُّتَّكِئِينَ عَلَيْهَا } على الحال ، وكذا انتصاب { متقابلين } والمعنى : مستقرّين على سرر متكئين عليها متقابلين لا ينظر بعضهم قفا بعض { يَطُوفُ عَلَيْهِمْ ولدان مُّخَلَّدُونَ } الجملة في محل نصب على الحال من المقربين ، أو مستأنفة لبيان بعض ما أعدّ الله لهم من النعيم ، والمعنى : يدور حولهم للخدمة غلمان لا يهرمون ، ولا يتغيرون ، بل شكلهم شكل الولدان دائماً . قال مجاهد : المعنى لا يموتون . وقال الحسن ، والكلبي : لا يهرمون ، ولا يتغيرون . قال الفراء : والعرب تقول للرجل إذا كبر ولم يشمط : إنه لمخلد . وقال سعيد بن جبير : مخلدون : مقرطون . قال الفراء : ويقال : مخلدون : مقرطون ، يقال : خلد جاريته : إذا حلاها بالخلدة ، وهي القرطة . وقال عكرمة : مخلدون : منعمون ، ومنه قول امرىء القيس :
وهل ينعمن إلاّ سعيد مخلد ... قليل الهموم ما يبيت بأوجال
وقيل : مستورون بالحلية ، وروي نحوه عن الفراء ، ومنه قول الشاعر :
ومخلدات باللجين كأنما ... أعجازهنّ أقاوز الكثبان
وقيل : مخلدون : ممنطقون ، قيل : وهم ولدان المسلمين الذين يموتون صغاراً ولا حسنة لهم ولا سيئة ، وقيل : هم أطفال المشركين ، ولا يبعد أن يكونوا مخلوقين في الجنة للقيام بهذه الخدمة ، والأكواب : هي الأقداح المستديرة الأفواه التي لا آذان لها ولا عرى ، وقد مضى بيان معناها في سورة الزخرف ، والأباريق : هي ذات العرى والخراطيم ، واحدها إبريق ، وهو الذي يبرق لونه من صفائه ، { وَكَأْسٍ مّن مَّعِينٍ } أي : من خمر جارية ، أو من ماء جار ، والمراد به ها هنا : الخمر الجارية من العيون ، وقد تقدّم بيان معنى الكأس في سورة الصافات { لاَّ يُصَدَّعُونَ عَنْهَا } أي : لا تتصدّع رؤوسهم من شربها ، كما تتصدّع من شرب خمر الدنيا . والصداع : هو الداء المعروف الذي يلحق الإنسان في رأسه ، وقيل : معنى لا يصدعون لا يتفرقون كما يتفرق الشرّاب ، ويقوّي هذا المعنى قراءة مجاهد : ( يصدعون ) بفتح الياء وتشديد الصاد ، والأصل يتصدعون ، أي : يتفرقون ، والجملة مستأنفة لبيان ما أعد الله لهم من النعيم ، أو في محل نصب على الحال ، وجملة : { وَلاَ يُنزِفُونَ } معطوفة على الجملة التي قبلها ، وقد تقدم اختلاف القراء في هذا الحرف في سورة الصافات ، وكذلك تقدّم تفسيره ، أي : لا يسكرون فتذهب عقولهم ، من أنزف الشارب : إذا نفد عقله ، أو شرابه ، ومنه قول الشاعر :

(7/123)

لَعْمري لئن أنزفتم أو صَحَوتُمُ ... لبئس الندامى كنتم آل أبْجَرَا
{ وفاكهة مّمَّا يَتَخَيَّرُونَ } أي : يختارونه ، يقال : تخيرت الشيء : إذا أخذت خيره . قرأ الجمهور : { وفاكهة } بالجر كذا { لَحْم } عطفاً على { أكواب } أي : يطوفون عليهم بهذه الأشياء المأكول والمشروب والمتفكه به . وقرأ زيد بن عليّ ، وأبو عبد الرحمن برفعهما على الابتداء ، والخبر مقدّر ، أي : ولهم فاكهة ولحم ، ومعنى : { مّمَّا يَشْتَهُونَ } : مما يتمنونه وتشتهيه أنفسهم . { وَحُورٌ عِينٌ * كأمثال اللؤلؤ المكنون } قرأ الجمهور { حور عين } برفعهما عطفاً على ولدان أو على تقدير مبتدأ ، أي : نساؤهم حور عين ، أو على تقدير خبر ، أي : ولهم حور عين ، وقرأ حمزة ، والكسائي بجرّهما عطفاً على أكواب . قال الزجاج : وجائز أن يكون معطوفاً على جنات ، أي : هم في جنات وفي حور ، على تقدير مضاف محذوف ، أي : وفي معاشرة حور . قال الفراء : في توجيه العطف على أكواب إنه يجوز الجرّ على الاتباع في اللفظ ، وإن اختلفا في المعنى؛ لأن الحور لا يطاف بهنّ ، كما في قول الشاعر :
إذا مَا الغانياتُ بَرزنَ يَوْمْاً ... وَزَججَّن الحَواجبَ والعُيُونا
والعين لا تزجج ، وإنما تكحل ، ومن هذا قول الشاعر :
علفتها تبناً وماء بارداً ... وقول الآخر :
متقلداً سيفاً ورمحاً ... قال قطرب : هو معطوف على الأكواب والأباريق من غير حمل على المعنى . قال : ولا ينكر أن يطاف عليهم بالحور : ويكون لهم في ذلك لذة . وقرأ الأشهب العقيلي ، والنخعي ، وعيسى بن عمر بنصبهما على تقدير إضمار فعل ، كأنه قيل : ويزوّجون حوراً عيناً ، أو ويعطون ، ورجح أبو عبيد ، وأبو حاتم قراءة الجمهور . ثم شبههنّ سبحانه باللؤلؤ المكنون ، وهو الذي لم تمسه الأيدي ، ولا وقع عليه الغبار ، فهو أشد ما يكون صفاء ، وانتصاب { جزاءً } في قوله : { جَزَاء بِمَا كَانُواْ يَعْمَلُونَ } على أنه مفعول له ، أي : يفعل بهم ذلك كله للجزاء بأعمالهم . ويجوز أن يكون مصدراً مؤكداً لفعل محذوف أي : يجزون جزاءً ، وقد تقدّم تفسير الحور العين في سورة الطور وغيره : { لاَ يَسْمَعُونَ فِيهَا لَغْواً وَلاَ تَأْثِيماً } اللغو : الباطل من الكلام ، والتأثيم : النسبة إلى الإثم . قال محمد بن كعب : لا يؤثم بعضهم بعضاً ، وقال مجاهد : لا يسمعون شتماً ، ولا مأثماً ، والمعنى : أنه لا يقول بعضهم لبعضهم أثمت؛ لأنهم لا يتكلمون بما فيه إثم . { إِلاَّ قِيلاً سلاما سلاما } القيل القول ، والاستثناء منقطع ، أي : لكن يقولون قيلاً ، أو يسمعون قيلاً ، وانتصاب { سلاماً سلاماً } على أنه بدل من { قيلاً } ، أو صفة له ، أو هو مفعول به { قيلاً } أي : إلاّ أن يقولوا : سلاماً سلاماً ، واختار هذا الزجاج ، أو على أنه منصوب بفعل هو محكي ب { قيلاً } أي : إلاّ قيلاً سلموا سلاماً سلاماً ، والمعنى في الآية : أنهم لا يسمعون إلاّ تحية بعضهم لبعض .

(7/124)

قال عطاء : يحيي بعضهم بعضاً بالسلام ، وقيل : إن الاستثناء متصل وهو بعيد؛ لأن التحتية ليست مما يندرج تحت اللغو والتأثيم ، قرىء ( سلام سلام ) بالرفع . قال مكي : ويجوز الرفع على معنى سلام عليكم ، مبتدأ وخبر .
وقد أخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { إِذَا وَقَعَتِ الواقعة } قال : يوم القيامة { لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ } قال : ليس لها مردّ يردّ { خَافِضَةٌ رَّافِعَةٌ } قال : تخفض ناساً وترفع آخرين . وأخرج ابن جرير ، وابن مردويه عنه { خَافِضَةٌ رَّافِعَةٌ } قال : أسمعت القريب والبعيد . وأخرج ابن أبي حاتم عن عمر بن الخطاب { خَافِضَةٌ رَّافِعَةٌ } قال : الساعة خفضت أعداء الله إلى النار ، ورفعت أولياء الله إلى الجنة . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { إِذَا رُجَّتِ الأرض رَجّاً } قال : زلزلت { وَبُسَّتِ الجبال بَسّاً } قال : فتتت { فَكَانَتْ هَبَاء مُّنبَثّاً } قال : شعاع الشمس . وأخرج ابن جرير ، وابن أبي حاتم عنه { فَكَانَتْ هَبَاء مُّنبَثّاً } قال : الهباء الذي يطير من النار إذا أضرمت يطير منها الشرر ، فإذا وقع لم يكن شيئًا . وأخرج ابن المنذر عنه أيضاً قال : الهباء ما يثور مع شعاع الشمس ، وانبثاثه : تفرقه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن عليّ بن أبي طالب قال : الهباء المنبث : رهج الدواب ، والهباء المنثور : غبار الشمس الذي تراه في شعاع الكوّة . وأخرج ابن أبي حاتم عن ابن عباس : { وَكُنتُمْ أَزْوَاجاً } قال : أصنافاً . وأخرج ابن المنذر ، وابن أبي حاتم عنه في قوله : { وَكُنتُمْ أَزْوَاجاً ثلاثة } قال : هي التي في سورة الملائكة : { ثُمَّ أَوْرَثْنَا الكتاب الذين اصطفينا مِنْ عِبَادِنَا فَمِنْهُمْ ظالم لّنَفْسِهِ وَمِنْهُمْ مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بالخيرات } [ فاطر : 32 ] . وأخرج ابن أبي حاتم ، وابن مردويه عنه أيضاً في قوله : { والسابقون السابقون } قال : يوشع بن نون سبق إلى موسى ، ومؤمن آل ياسين سبق إلى عيسى ، وعليّ بن أبي طالب سبق إلى رسول الله صلى الله عليه وسلم . وأخرج ابن مردويه عنه أيضاً في الآية قال : نزلت في حزقيل مؤمن آل فرعون؛ وحبيب النجار الذي ذكر في يس ، وعليّ بن أبي طالب ، وكل رجل منهم سابق أمته ، وعليّ أفضلهم سبقاً . وأخرج أحمد عن معاذ بن جبل أن رسول الله صلى الله عليه وسلم تلا هذه الآية : { وأصحاب اليمين وأصحاب الشمال } فقبض بيديه قبضتين ، فقال : « هذه في الجنة ولا أبالي ، وهذه في النار ولا أبالي » وأخرج أحمد أيضاً عن عائشة عن رسول الله صلى الله عليه وسلم أنه قال :

(7/125)

« أتدرون من السابقون إلى ظلّ الله يوم القيامة » ؟ قالوا : الله ورسوله أعلم ، قال : « الذين إذا أعطوا الحق قبلوه ، وإذا سئلوا بذلوا ، وحكموا للناس كحكمهم لأنفسهم » وأخرج أحمد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن أبي هريرة قال : لما نزلت : { ثُلَّةٌ مّنَ الأولين * وَقَلِيلٌ مّنَ الآخرين } شقّ على أصحاب رسول الله صلى الله عليه وسلم ، فنزلت : { ثُلَّةٌ مّنَ الأولين * وَثُلَّةٌ مّنَ الآخرين } فقال النبيّ صلى الله عليه وسلم : « إني لأرجو أن تكونوا ربع أهل الجنة ، ثلث الجنة ، بل أنتم نصف أهل الجنة ، أو شطر أهل الجنة ، وتقاسموهم النصف الثاني » وأخرج ابن جرير ، وابن المنذر ، والبيهقي في البعث عن ابن عباس { على سُرُرٍ مَّوْضُونَةٍ } قال : مصفوفة . وأخرج سعيد بن منصور ، وهناد ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في البعث عنه . قال : مرمولة بالذهب . وأخرج ابن أبي الدنيا في صفة الجنة ، والبزار ، وابن مردويه ، والبيهقي في البعث عن عبد الله بن مسعود قال : قال لي رسول الله صلى الله عليه وسلم : « إنك لتنظر إلى الطير في الجنة ، فتشتهيه فيخرّ بين يديك مشوياً » وأخرج أحمد ، والترمذي ، والضياء عن أنس قال : قال رسول الله صلى الله عليه وسلم : « إن طير الجنة كأمثال البخت ترعى في شجر الجنة » فقال أبو بكر : يا رسول الله إن هذه الطير لناعمة ، قال : « آكلها أنعم منها ، وإني لأرجو أن تكون ممن يأكل منها » وفي الباب أحاديث . وأخرج ابن المنذر عن ابن عباس في قوله : { كأمثال اللؤلؤ المكنون } قال : الذي في الصدف . وأخرج ابن المنذر ، وابن أبي حاتم عنه { لاَّ يَسْمَعُونَ فِيهَا لَغْواً } قال : باطلاً { وَلاَ تَأْثِيماً } قال : كذباً .

(7/126)

وَأَصْحَابُ الْيَمِينِ مَا أَصْحَابُ الْيَمِينِ (27) فِي سِدْرٍ مَخْضُودٍ (28) وَطَلْحٍ مَنْضُودٍ (29) وَظِلٍّ مَمْدُودٍ (30) وَمَاءٍ مَسْكُوبٍ (31) وَفَاكِهَةٍ كَثِيرَةٍ (32) لَا مَقْطُوعَةٍ وَلَا مَمْنُوعَةٍ (33) وَفُرُشٍ مَرْفُوعَةٍ (34) إِنَّا أَنْشَأْنَاهُنَّ إِنْشَاءً (35) فَجَعَلْنَاهُنَّ أَبْكَارًا (36) عُرُبًا أَتْرَابًا (37) لِأَصْحَابِ الْيَمِينِ (38) ثُلَّةٌ مِنَ الْأَوَّلِينَ (39) وَثُلَّةٌ مِنَ الْآَخِرِينَ (40) وَأَصْحَابُ الشِّمَالِ مَا أَصْحَابُ الشِّمَالِ (41) فِي سَمُومٍ وَحَمِيمٍ (42) وَظِلٍّ مِنْ يَحْمُومٍ (43) لَا بَارِدٍ وَلَا كَرِيمٍ (44) إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُتْرَفِينَ (45) وَكَانُوا يُصِرُّونَ عَلَى الْحِنْثِ الْعَظِيمِ (46) وَكَانُوا يَقُولُونَ أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ (47) أَوَآَبَاؤُنَا الْأَوَّلُونَ (48) قُلْ إِنَّ الْأَوَّلِينَ وَالْآَخِرِينَ (49) لَمَجْمُوعُونَ إِلَى مِيقَاتِ يَوْمٍ مَعْلُومٍ (50) ثُمَّ إِنَّكُمْ أَيُّهَا الضَّالُّونَ الْمُكَذِّبُونَ (51) لَآَكِلُونَ مِنْ شَجَرٍ مِنْ زَقُّومٍ (52) فَمَالِئُونَ مِنْهَا الْبُطُونَ (53) فَشَارِبُونَ عَلَيْهِ مِنَ الْحَمِيمِ (54) فَشَارِبُونَ شُرْبَ الْهِيمِ (55) هَذَا نُزُلُهُمْ يَوْمَ الدِّينِ (56)

لما فرغ سبحانه من ذكر أحوال السابقين ، وما أعدّه لهم من النعيم المقيم ، ذكر أحوال أصحاب اليمين ، فقال : { وأصحاب اليمين مَا أصحاب اليمين } قد قدّمنا وجه إعراب هذا الكلام ، وما في هذه الجملة الاستفهامية من التفخيم والتعظيم ، وهي خبر المبتدأ ، وهو أصحاب اليمن ، وقوله : { فِى سِدْرٍ مَّخْضُودٍ } خبر ثان ، أو خبر مبتدأ محذوف ، أي : هم في سدر مخضود ، والسدر : نوع من الشجر ، والمخضود : الذي خضد شوكه ، أي : قطع فلا شوك فيه . قال أمية بن أبي الصلت يصف الجنة :
إن الحدائق في الجنان ظليلة ... فيها الكواعب سدرها مخضود
وقال الضحاك ، ومجاهد ، ومقاتل بن حيان : إن السدر المخضود : الموقر حملاً { وَطَلْحٍ مَّنضُودٍ } قال أكثر المفسرين : إن الطلح في الآية هو شجر الموز . وقال جماعة : ليس هو شجر الموز ، ولكنه الطلح المعروف وهو أعظم أشجار العرب . قال الفراء ، وأبو عبيدة : هو شجر عظام لها شوك . قال الزجاج : الطلح هو أمّ غيلان ، ولها نور طيب ، فخوطبوا ووعدوا ما يحبون ، إلاّ أن فضله على ما في الدنيا كفضل سائر ما في الجنة على ما في الدنيا . قال : ويجوز أن يكون في الجنة ، وقد أزيل شوكه . قال السدي : طلح الجنة يشبه طلح الدنيا لكن له ثمر أحلى من العسل ، والمنضود : المتراكب الذي قد نضد أوله وآخره بالحمل ليس له سوق بارزة . قال مسروق : أشجار الجنة من عروقها إلى أفنانها نضيد ثمر كله ، كلما أخذت ثمرة عاد مكانها أحسن منها { وَظِلّ مَّمْدُودٍ } أي : دائم باق لا يزول ، ولا تنسخه الشمس . قال أبو عبيدة : والعرب تقول لكل شيء طويل لا ينقطع : ممدود ، ومنه قوله : { أَلَمْ تَرَ إلى رَبّكَ كَيْفَ مَدَّ الظل } [ الفرقان؛ 45 ] والجنة كلها ضلّ لا شمس معه . قال الربيع بن أنس : يعني ظلّ العرش ، ومن استعمال العرب للممدود في الدائم الذي لا ينقطع قول لبيد :
غلب العزاء وكان غير مغلب ... دهر طويل دائم ممدود
{ وَمَاء مَّسْكُوبٍ } أي : منصبّ يجري بالليل والنهار أينما شاءوا لا ينقطع عنهم ، فهو مسكوب يسكبه الله في مجاريه ، وأصل السكب . الصبّ ، يقال : سكبه سكباً ، أي : صبه { وفاكهة كَثِيرَةٍ } أي : ألوان متنوعة متكثرة { لاَّ مَقْطُوعَةٍ } في وقت من الأوقات ، كما تنقطع فواكه الدنيا في بعض الأوقات { وَلاَ مَمْنُوعَةٍ } أي : لا تمتنع على من أرادها في أي وقت على أيّ صفة ، بل هي معدّة لمن أرادها لا يحول بينه وبينها حائل . قال ابن قتيبة : يعني : أنها غير محظورة عليها كما يحظر على بساتين الدنيا . { وَفُرُشٍ مَّرْفُوعَةٍ } أي : مرفوع بعضها فوق بعض ، أو مرفوعة على الأسرّة .

(7/127)

وقيل : إن الفرش هنا كناية عن النساء اللواتي في الجنة ، وارتفاعها كونها على الأرائك ، أو كونها مرتفعات الأقدار في الحسن والكمال . { إِنَّا أنشأناهن إِنشَاء } أي : خلقناهنّ خلقاً جديداً من غير توالد ، وقيل : المراد نساء بني آدم . والمعنى : أن الله سبحانه أعادهنّ بعد الموت إلى حال الشباب ، والنساء وإن لم يتقدّم لهنّ ذكر لكنهن قد دخلن في أصحاب اليمين ، وأما على قول من قال : إن الفرش المرفوعة عين النساء ، فمرجع الضمير ظاهر . { فجعلناهن أبكارا } { لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلاَ جَانٌّ } [ الرحمن : 56 ] { عُرُباً أَتْرَاباً } العرب جمع عروب ، وهي المتحببة إلى زوجها . قال المبرد : هي العاشقة لزوجها ، ومنه قول لبيد :
وفي الخباء عروب غير فاحشة ... ريا الروادف يعشي ضوؤها البصرا
وقال زيد بن أسلم : هي الحسنة الكلام . قرأ الجمهور بضم العين والراء . وقرأ حمزة ، وأبو بكر عن عاصم بإسكان الراء ، وهما لغتان في جمع فعول ، والأتراب : هنّ اللواتي على ميلاد واحد ، وسنّ واحد . وقال مجاهد : أتراباً أمثالاً وأشكالاً . وقال السديّ : أتراباً في الأخلاق لا تباغض بينهن ولا تحاسد . قوله : { لأصحاب اليمين } متعلق ب { أنشأناهنّ } ، أو بجعلنا ، أو ب { أتراباً } ، والمعنى : أن الله أنشأهنّ لأجلهم ، أو خلقهنّ لأجلهم ، أو هنّ مساويات لأصحاب اليمين في السنّ ، أو هو خبر لمبتدأ محذوف ، أي : هنّ لأصحاب اليمين { ثُلَّةٌ مّنَ الأولين * وَثُلَّةٌ مّنَ الآخرين } هذا راجع إلى قوله : { وأصحاب اليمين مَا أصحاب اليمين } أي : هم ثلة من الأوّلين ، وثلة من الآخرين ، وقد تقدم تفسير الثلة عند ذكر السابقين ، والمعنى : أنهم جماعة ، أو أمة ، أو فرقة ، أو قطعة من الأوّلين ، وهم من لدن آدم إلى نبينا صلى الله عليه وسلم ، وجماعة ، أو أمة ، أو فرقة ، أو قطعة من الآخرين ، وهم أمة محمد صلى الله عليه وسلم . وقال أبو العالية ، ومجاهد ، وعطاء بن أبي رباح ، والضحاك : { ثلة من الأوّلين } يعني : من سابقي هذه الأمة ، { وثلة من الآخرين } من هذه الأمة من آخرها . ثم لما فرغ سبحانه مما أعدّه لأصحاب اليمين شرع في ذكر أصحاب الشمال ، وما أعدّه لهم ، فقال : { وأصحاب الشمال مَا أصحاب الشمال } الكلام في إعراب هذا وما فيه من التفخيم ، كما سبق في أصحاب اليمين ، وقوله : { فِى سَمُومٍ وَحَمِيمٍ } إما خبر ثان لأصحاب الشمال ، أو خبر مبتدأ محذوف ، والسموم : حرّ النار ، والحميم : الماء الحارّ الشديد الحرارة ، وقد سبق بيان معناه . وقيل : السموم : الريح الحارة التي تدخل في مسامّ البدن . { وَظِلّ مّن يَحْمُومٍ } اليحموم يفعول من الأحم : وهو الأسود؛ والعرب تقول : أسود يحموم : إذا كان شديد السواد ، والمعنى : أنهم يفزعون إلى الظلّ ، فيجدونه ظلاً من دخان جهنم شديد السواد . وقيل : وهو مأخوذ من الحم ، وهو الشحم المسودّ باحتراق النار . وقيل : مأخوذ من الحمم ، وهو : الفحم .

(7/128)

قال الضحاك : النار سوداء ، وأهلها سود ، وكل ما فيها أسود . ثم وصف هذا الظلّ بقوله : { لاَّ بَارِدٍ وَلاَ كَرِيمٍ } ليس كغيره من الظلال التي تكون باردة ، بل هو حار لأنه من دخان نار جهنم . قال سعيد بن المسيب : { ولا كريم } أي : ليس فيه حسن منظر ، وكلّ ما لا خير فيه ، فليس بكريم ، وقال الضحاك : { ولا كريم } ، ولا عذب . قال الفراء : العرب تجعل الكريم تابعاً لكلّ شيء نفت عنه وصفاً تنوي به الذم ، تقول : ما هو بسمين ولا بكريم ، وما هذه الدار بواسعة ولا كريمة . ثم ذكر سبحانه أعمالهم التي استحقوا بها هذا العذاب فقال : { إِنَّهُمْ كَانُواْ قَبْلَ ذَلِكَ مُتْرَفِينَ } وهذه الجملة تعليل لما قبلها ، أي : إنهم كانوا قبل هذا العذاب النازل بهم مترفين في الدنيا ، أي : منعمين بما لا يحل لهم ، والمترف : المتنعم . وقال السدي : مشركين ، وقيل : متكبرين ، والأوّل أولى . { وَكَانُواْ يُصِرُّونَ عَلَى الحنث العظيم } الحنث : الذنب ، أي : يصرون على الذنب العظيم . قال الواحدي : قال أهل التفسير : عني به الشرك أي : كانوا لا يتوبون عن الشرك . وبه قال الحسن ، والضحاك ، وابن زيد . وقال قتادة ، ومجاهد : هو الذنب العظيم الذي لا يتوبون عنه . وقال الشعبي : هو اليمين الغموس ، { وَكَانُواْ يِقُولُونَ أَءذَا مِتْنَا وَكُنَّا تُرَاباً وعظاما أَءنَّا لَمَبْعُوثُونَ } الهمزة في الموضعين للإنكار والاستبعاد ، وقد تقدّم الكلام على هذا في الصافات ، وفي سورة الرعد . والمعنى : أنهم أنكروا واستبعدوا أن يبعثوا بعد الموت ، وقد صاروا عظاماً وتراباً ، والمراد : أنه صار لحمهم وجلودهم تراباً ، وصارت عظامهم نخرة بالية ، والعامل في الظرف ما يدلّ عليه مبعوثون؛ لأن ما بعد الاستفهام لا يعمل فيما قبله ، أي : أنبعث إذا متنا؟ إلخ { أَوَ ءابَاؤُنَا الأولون } معطوف على الضمير في { لمبعوثون } ؛ لوقوع الفصل بينهما بالهمزة . والمعنى : أن بعث آبائهم الأوّلين أبعد؛ لتقدّم موتهم ، وقرىء ، ( وآباؤنا ) . ثم أمر الله سبحانه رسوله أن يجيب عليهم ويردّ استبعادهم فقال : { قُلْ إِنَّ الأولين والآخرين * لَمَجْمُوعُونَ } أي : قل لهم يا محمد : إن الأوّلين من الأمم ، والآخرين منهم الذين أنتم من جملتهم لمجموعون بعد البعث { إلى ميقات يوم مَّعْلُوم } وهو يوم القيامة . { ثُمَّ إِنَّكُمْ أَيُّهَا الضالون المكذبون } هذا وما بعده من جملة ما هو داخل تحت القول ، وهو معطوف على { إِنَّ الاولين } ، ووصفهم سبحانه بوصفين قبيحين ، وهما الضلال عن الحقّ والتكذيب له { لآكِلُونَ مِن شَجَرٍ مّن زَقُّومٍ } أي : لآكلون في الآخرة من شجر كريه المنظر كريه الطعم . وقد تقدّم تفسيره في سورة الصافات ، و « من » الأولى لابتداء الغاية والثانية بيانية ، ويجوز أن تكون الأولى مزيدة والثانية بيانية ، وأن تكون الثانية مزيدة والأولى للابتداء . { فَمَالِئُونَ مِنْهَا البطون } أي : مالئون من شجر الزقوم بطونكم؛ لما يلحقكم من شدّة الجوع .

(7/129)

{ فشاربون عَلَيْهِ مِنَ الحميم } الضمير في { عليه } عائد إلى الزقوم ، والحميم : الماء الذي قد بلغ حرّه إلى الغاية ، والمعنى : فشاربون على الزقوم عقب أكله من الماء الحارّ ، ويجوز أن يعود الضمير إلى شجر؛ لأنه يذكر ويؤنث . ويجوز أن يعود إلى الأكل المدلول عليه بقوله : { لآكِلُونَ } . وقرىء : ( من شجرة ) بالإفراد . { فشاربون شُرْبَ الهيم } قرأ الجمهور : ( شرب الهيم ) بفتح الشين ، وقرأ نافع ، وعاصم ، وحمزة بضمها . وقرأ مجاهد ، وأبو عثمان النهدي بكسرها ، وهي لغات . قال أبو زيد : سمعت العرب تقول بضم الشين وفتحها وكسرها . قال المبرد : الفتح على أصل المصدر ، والضم اسم المصدر ، والهيم : الإبل العطاش التي لا تروى لداء يصيبها . وهذه الجملة بيان لما قبلها ، أي : لا يكون شربكم شرباً معتاداً بل يكون مثل شرب الهيم التي تعطش ولا تروى بشرب الماء ، ومفرد الهيم أهيم ، والأنثى هيماء . قال قيس بن الملوّح :
يقال به داء الهُيَامِ أصابه ... وقد علمت نفسي مكان شفائيا
وقال الضحاك ، وابن عيينة ، والأخفش ، وابن كيسان : الهيم : الأرض السهلة ذات الرمل ، والمعنى : أنهم يشربون ، كما تشرب هذه الأرض الماء ، ولا يظهر له فيها أثره . قال في الصحاح : الهيام بالضم : أشد العطش ، والهيام كالجنون من العشق ، والهيام : داء يأخذ الإبل تهيم في الأرض لا ترعى ، يقال : ناقة هيماء ، والهيماء أيضاً : المفازة لا ماء بها ، والهيام بالفتح : الرمل الذي لا يتماسك في اليد للينه ، والجمع هيم مثل قذال وقذل ، والهيام بالكسر الإبل العطاش . { هذا نُزُلُهُمْ يَوْمَ الدين } قرأ الجمهور : { نزلهم } بضمتين ، وروي عن أبي عمرو ، وابن محيصن بضمة وسكون ، وقد تقدم أن النزل ما يعدّ للضيف ، ويكون أوّل ما يأكله ، ويوم الدين : يوم الجزاء ، وهو يوم القيامة ، والمعنى : أن ما ذكر من شجر الزقوم ، وشراب الحميم هو الذي يعدّ لهم ويأكلونه يوم القيامة ، وفي هذا تهكم بهم؛ لأن النزل هو ما يعدّ للأضياف تكرمة لهم ، ومثل هذا قوله : { فَبَشّرْهُم بِعَذَابٍ أَلِيمٍ } [ الأنشقاق : 24 ] .
وقد أخرج الحاكم وصححه ، والبيهقي عن أبي أمامة قال : كان أصحاب رسول الله صلى الله عليه وسلم يقولون : إن الله ينفعنا بالأعراب ومسائلهم ، أقبل أعرابيّ يوماً فقال : يا رسول الله ذكر في القرآن شجرة مؤذية ، وما كنت أرى في الجنة شجرة تؤذي صاحبها قال : « وما هي » ؟ قال : السدر ، فإن لها شوكاً ، فقال رسول الله صلى الله عليه وسلم : « أليس الله يقول : { فِى سِدْرٍ مَّخْضُودٍ } ؟ يخضد الله شوكه ، فيجعل مكان كل شوكة ثمرة ، فإنها تنبت ثمراً يتفتق الثمر منها عن اثنين وسبعين لوناً من الطعام ما منها لون يشبه الآخر » وأخرج ابن أبي داود ، والطبراني ، وأبو نعيم في الحلية ، وابن مردويه عن عيينة بن عبد السلمي قال : كنت جالساً مع النبي صلى الله عليه وسلم ، فجاء أعرابي فقال : يا رسول الله أسمعك تذكر في الجنة شجرة لا أعلم شجرة أكثر شوكاً منها : يعني الطلح ، فقال رسول الله صلى الله عليه وسلم :

(7/130)

« إن الله يجعل مكان كل شوكة منها ثمرة مثل خصية التيس الملبود - يعني : الخصيّ منها - فيها سبعون لوناً من الطعام لا يشبه لون آخر » وأخرج ابن جرير ، عن ابن عباس في قوله : { سِدْرٍ مَّخْضُودٍ } قال : خضده وقره من الحمل . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر من طرق عنه قال : المخضود الذي لا شوك فيه . وأخرج عبد بن حميد عنه أيضاً قال : المخضود الموقر الذي لا شوك فيه . وأخرج عبد الرزاق ، والفريابي ، وهناد ، وعبد بن حميد ، وابن جرير ، وابن مردويه عن عليّ بن أبي طالب في قوله : { وَطَلْحٍ مَّنضُودٍ } قال : هو الموز . وأخرج الفريابي ، وسعيد بن منصور ، وهناد ، وعبد بن حميد ، وابن جرير ، وابن المنذر من طرق عن ابن عباس مثله . وأخرج سعيد بن منصور ، وابن المنذر عن أبي هريرة مثله . وأخرج ابن المنذر ، وابن أبي حاتم عن أبي سعيد الخدري مثله . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم عن عليّ بن أبي طالب أنه قرأ ( وطلع منضود ) . وأخرج ابن جرير ، وابن الأنباري في المصاحف عن قيس بن عباد قال : قرأت على عليّ بن أبي طالب { وَطَلْحٍ مَّنضُودٍ } فقال عليّ : ما بال الطلح ، أما تقرأ وطلع؟ ثم قال : { وطَلْعٌ نَّضِيدٌ } [ ق : 10 ] ، فقيل له : يا أمير المؤمنين أنحكها في المصحف؟ قال : لا يهاج القرآن اليوم . وأخرج ابن جرير عن ابن عباس في قوله : { مَّنْضُودٍ } قال : بعضه على بعض . وأخرج البخاري ، ومسلم ، وغيرهما من حديث أبي هريرة عن النبي صلى الله عليه وسلم قال : « إن في الجنة شجرة يسير الراكب في ظلها مائة عام لا يقطعها ، اقرءوا إن شئتم { وَظِلّ مَّمْدُودٍ } » وأخرج البخاري ، وغيره نحوه من حديث أنس . وأخرج البخاري ، ومسلم ، وغيرهما نحوه من حديث أبي سعيد . وأخرج أحمد ، والترمذي وحسنه ، والنسائي ، وغيرهم عن أبي سعيد الخدري عن النبيّ في قوله : { وَفُرُشٍ مَّرْفُوعَةٍ } قال : « ارتفاعها ، كما بين السماء والأرض ، ومسيرة ما بينهما خمسمائة عام » قال الترمذي بعد إخراجه : هذا حديث غريب لا نعرفة إلاّ من حديث رشدين بن سعد انتهى ، ورشدين ضعيف . وأخرج الفريابي ، وهناد ، وعبد بن حميد ، والترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في البعث عن أنس قال : قال رسول الله صلى الله عليه وسلم في قوله : { إِنَّا أنشأناهن إِنشَاء } قال : « إن المنشئات التي كنّ في الدنيا عجائز عمشاً رمصاً »

(7/131)

قال الترمذي بعد إخراجه : غريب ، وموسى ويزيد ضعيفان . وأخرج الطيالسي ، وابن جرير ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، وابن قانع ، والبيهقي في البعث عن سلمة بن يزيد الجعفي سمعت النبيّ يقول في قوله : { إِنَّا أنشأناهن إِنشَاء } قال : « الثيب والأبكار اللاتي كنّ في الدنيا » وأخرج ابن المنذر عن ابن عباس في الآية قال : خلقهنّ غير خلقهنّ الأوّل . وأخرج ابن أبي حاتم عنه : { أبكارا } قال : عذارى . وأخرج ابن جرير ، وابن المنذر ، والبيهقي في البعث من طريق عليّ بن أبي طلحة عن ابن عباس في قوله : { عُرُباً } قال : عواشق { أَتْرَاباً } يقول : مستويات . وأخرج ابن أبي حاتم عنه : { عُرُباً } قال : عواشق لأزواجهنّ وأزواجهنّ لهنّ عاشقون { أَتْرَاباً } قال : في سنّ واحد ، ثلاثاً وثلاثين سنة . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً قال : العروب : المَلِقَة لزوجها . وأخرج مسدد في مسنده ، وابن المنذر ، والطبراني ، وابن مردويه بسند حسن عن أبي بكرة عن النبيّ صلى الله عليه وسلم في قوله : { ثُلَّةٌ مّنَ الأولين * وَثُلَّةٌ مّنَ الآخرين } قال : « جميعهما من هذه الأمة » وأخرج أبو داود الطيالسي ، ومسدّد ، وعبد بن حميد ، وابن المنذر ، وابن مردويه عن أبي بكرة في قوله : { ثُلَّةٌ مّنَ الأولين * وَثُلَّةٌ مّنَ الآخرين } قال : هما جميعاً من هذه الأمة . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن عدي ، وابن مردويه . قال السيوطي : بسند ضعيف عن ابن عباس في قوله : { ثُلَّةٌ مّنَ الأولين * وَثُلَّةٌ مّنَ الآخرين } قال : قال رسول الله صلى الله عليه وسلم : « هما جميعاً من أمتي » وأخرج عبد الرزاق ، وابن المنذر ، وابن مردويه عن ابن عباس قال : الثلتان جميعاً من هذه الأمة . وأخرج الفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عن ابن عباس في قوله : { وَظِلّ مّن يَحْمُومٍ } قال : من دخان أسود ، وفي لفظ : من دخان جهنم . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { شُرْبَ الهيم } قال : الإبل العطاش .

(7/132)

نَحْنُ خَلَقْنَاكُمْ فَلَوْلَا تُصَدِّقُونَ (57) أَفَرَأَيْتُمْ مَا تُمْنُونَ (58) أَأَنْتُمْ تَخْلُقُونَهُ أَمْ نَحْنُ الْخَالِقُونَ (59) نَحْنُ قَدَّرْنَا بَيْنَكُمُ الْمَوْتَ وَمَا نَحْنُ بِمَسْبُوقِينَ (60) عَلَى أَنْ نُبَدِّلَ أَمْثَالَكُمْ وَنُنْشِئَكُمْ فِي مَا لَا تَعْلَمُونَ (61) وَلَقَدْ عَلِمْتُمُ النَّشْأَةَ الْأُولَى فَلَوْلَا تَذَكَّرُونَ (62) أَفَرَأَيْتُمْ مَا تَحْرُثُونَ (63) أَأَنْتُمْ تَزْرَعُونَهُ أَمْ نَحْنُ الزَّارِعُونَ (64) لَوْ نَشَاءُ لَجَعَلْنَاهُ حُطَامًا فَظَلْتُمْ تَفَكَّهُونَ (65) إِنَّا لَمُغْرَمُونَ (66) بَلْ نَحْنُ مَحْرُومُونَ (67) أَفَرَأَيْتُمُ الْمَاءَ الَّذِي تَشْرَبُونَ (68) أَأَنْتُمْ أَنْزَلْتُمُوهُ مِنَ الْمُزْنِ أَمْ نَحْنُ الْمُنْزِلُونَ (69) لَوْ نَشَاءُ جَعَلْنَاهُ أُجَاجًا فَلَوْلَا تَشْكُرُونَ (70) أَفَرَأَيْتُمُ النَّارَ الَّتِي تُورُونَ (71) أَأَنْتُمْ أَنْشَأْتُمْ شَجَرَتَهَا أَمْ نَحْنُ الْمُنْشِئُونَ (72) نَحْنُ جَعَلْنَاهَا تَذْكِرَةً وَمَتَاعًا لِلْمُقْوِينَ (73) فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ (74)

قوله : { نَحْنُ خلقناكم فَلَوْلاَ تُصَدّقُونَ } التفت سبحانه إلى خطاب الكفرة تبكيتاً لهم ، وإلزاماً للحجة ، أي : فهلا تصدّقون بالبعث ، أو بالخلق . قال مقاتل : خلقناكم ولم تكونوا شيئًا ، وأنتم تعلمون ذلك ، فهلا تصدّقون بالبعث؟ { أَفَرَءيْتُمْ مَّا تُمْنُونَ } أي : ما تقذفون وتصبون في أرحام النساء من النطف ، ومعنى { أَفَرَءيْتُم } : أخبروني ، ومفعولها الأوّل { ما تمنون } ، والثاني الجملة الاستفهامية ، وهي { ءأَنتُمْ تَخْلُقُونَهُ أَم نَحْنُ الخالقون } أي : تقدّرونه وتصوّرونه بشراً سوياً أم نحن المقدرون المصوّرون له ، و « أم » هي المتصلة ، وقيل : هي المنقطعة ، والأوّل أولى . قرأ الجمهور ( تمنون ) بضم الفوقية من أمنى يمني . وقرأ ابن عباس ، وأبو السماك ، ومحمد بن السميفع ، والأشهب العقيلي بفتحها من منى يمني ، وهما لغتان ، وقيل : معناهما مختلف ، يقال : أمنى إذا أنزل عن جماع ، ومنى إذا أنزل عن احتلام ، وسمي المنيّ منياً؛ لأنه يمني ، أي : يراق . { نَحْنُ قَدَّرْنَا بَيْنَكُمُ الموت وَمَا نَحْنُ بِمَسْبُوقِينَ } قرأ الجمهور { قدّرنا } بالتشديد ، وقرأ مجاهد ، وحميد ، وابن محيصن ، وابن كثير بالتخفيف ، وهما لغتان ، يقال : قدرت الشيء وقدّرته ، أي : قسمناه عليكم ، ووقتناه لكل فرد من أفرادكم ، وقيل : قضينا ، وقيل : كتبنا ، والمعنى متقارب . قال مقاتل : فمنكم من يموت كبيراً ، ومنكم من يموت صغيراً . وقال الضحاك : معناه أنه جعل أهل السماء وأهل الأرض فيه سواء { وَمَا نَحْنُ بِمَسْبُوقِينَ } بمغلوبين ، بل قادرين . { على أَن نُّبَدّلَ أمثالكم } أي : نأتي بخلق مثلكم . قال الزجاج : إن أردنا أن نخلق خلقاً غيركم لم يسبقنا سابق ولا يفوتنا . قال ابن جرير : المعنى نحن قدّرنا بينكم الموت على أن نبدّل أمثالكم بعد موتكم بآخرين من جنسكم ، وما نحن بمسبوقين في آجالكم ، أي : لا يتقدّم متأخر ، ولا يتأخر متقدّم { وَنُنشِئَكُمْ فِيمَا لاَ تَعْلَمُونَ } من الصور والهيئات . قال الحسن أي : نجعلكم قردة وخنازير ، كما فعلنا بأقوام قبلكم ، وقيل المعنى : ننشئكم في البعث على غير صوركم في الدنيا . وقال سعيد بن المسيب : { فِيمَا لاَ تَعْلَمُونَ } يعني : في حواصل طيور سود تكون ببرهوت كأنها الخطاطيف ، وبرهوت واد باليمن . وقال مجاهد : { فِيمَا لاَ تَعْلَمُونَ } يعني : في أيّ خلق شئنا ، ومن كان قادراً على هذا فهو قادر على البعث { وَلَقَدْ عَلِمْتُمُ النشأة الأولى } وهي ابتداء الخلق من نطفة ، ثم من علقة ، ثم من مضغة ، ولم تكونوا قبل ذلك شيئًا . وقال قتادة ، والضحاك : يعني : خلق آدم من تراب { فَلَوْلاَ تَذَكَّرُونَ } أي : فهلا تذكرون قدرة الله سبحانه على النشأة الأخيرة ، وتقيسونها على النشأة الأولى . قرأ الجمهور { النشأة } بالقصر ، وقرأ مجاهد ، والحسن ، وابن كثير ، وأبو عمرو بالمد ، وقد مضى تفسير هذا في سورة العنكبوت . { أَفَرَءيْتُم مَّا تَحْرُثُونَ } أي : أخبروني ما تحرثون من أرضكم ، فتطرحون فيه البذر { ءأَنتُمْ تَزْرَعُونَهُ } أي : تنبتونه وتجعلونه زرعاً ، فيكون فيه السنبل والحبّ { أَمْ نَحْنُ الزرعون } أي : المنبتون له الجاعلون له زرعاً لا أنتم .

(7/133)

قال المبرد : يقال زرعه الله أي : أنماه ، فإذا أقررتم بهذا ، فكيف تنكرون البعث { لَوْ نَشَاء لَجَعَلْنَاهُ حطاما } أي : لو نشاء لجعلنا ما تحرثون حطاماً ، أي : متحطماً متكسراً ، والحطام : الهشم الذي لا ينتفع به ، ولا يحصل منه حبّ ، ولا شيء مما يطلب من الحرث { فَظَلْتُمْ تَفَكَّهُونَ } أي : صرتم تعجبون . قال الفرّاء : تفكهون تتعجبون فيما نزل بكم في زرعكم . قال في الصحاح : وتفكه : تعجب ، ويقال : تندّم . قال الحسن ، وقتادة ، وغيرهما : معنى الآية : تعجبون من ذهابها ، وتندمون مما حلّ بكم . وقال عكرمة : تلاومون وتندمون على ما سلف منكم من معصية الله . وقال أبو عمرو ، والكسائي : هو التلهف على ما فات . قرأ الجمهور { فظلتم } بفتح الظاء مع لام واحدة . وقرأ أبو حيوة ، وأبو بكر في رواية عنه بكسر الظاء . وقرأ ابن عباس ، والجحدري { فظللتم } بلامين : أولاهما مكسورة على الأصل ، وروي عن الجحدري فتحها ، وهي لغة . وقرأ الجمهور ( تفكهون ) وقرأ أبو حزام العكلي ( تفكنون ) بالنون مكان الهاء أي : تندمون . قال ابن خالويه : تفكه : تعجب ، وتفكن : تندم . وفي الصحاح التفكن : التندم { إِنَّا لَمُغْرَمُونَ } قرأ الجمهور بهمزة واحدة على الخبر ، وقرأ أبو بكر ، والمفضل ، وزرّ بن حبيش بهمزتين على الاستفهام ، والجملة بتقدير القول أي : تقولون إنا لمغرمون ، أي : ملزمون غرماً بما هلك من زرعنا ، والمغرم : الذي ذهب ماله بغير عوض ، قاله الضحاك ، وابن كيسان . وقيل المعنى : إنا لمعذبون ، قاله قتادة ، وغيره . وقال مجاهد ، وعكرمة : لمولع بنا ، ومنه قول النمر بن تولب :
سَلاَ عن تَذكَّره تكتما ... وكان رَهيناً بها مُغْرَمَاً
يقال : أغرم فلان بفلان ، أي : أولع . وقال مقاتل : مهلكون . قال النحاس : مأخوذ من الغرام ، وهو الهلاك ، ومنه قول الشاعر :
ويوم النسِّارِ ويومُ الجبار ... كان عليكم عذاباً مقيماً
والظاهر من السياق المعنى الأول ، أي : إنا لمغرمون بذهاب ما حرثناه ، ومصيره حطاماً ، ثم أضربوا عن قولهم هذا ، وانتقلوا فقالوا : { بَلْ نَحْنُ مَحْرُومُونَ } أي : حرمنا رزقنا بهلاك زرعنا ، والمحروم : الممنوع من الرزق الذي لا حظ له فيه ، وهو المحارف . { أَفَرَءيْتُمُ الماء الذى تَشْرَبُونَ } ، فتسكنون به ما يلحقكم من العطش ، وتدفعون به ما ينزل بكم من الظمأ . واقتصر سبحانه على ذكر الشرب مع كثرة فوائد الماء ومنافعه؛ لأنه أعظم فوائده ، وأجلّ منافعه { ءأَنتُمْ أَنزَلْتُمُوهُ مِنَ المزن } أي : السحاب . قال في الصحاح : قال أبو زيد : المزنة : السحابة البيضاء ، والجمع مزن ، والمزنة : المطر . قال الشاعر :
ألَمْ تَر أنَّ الله أنْزَلَ مُزْنَة ... وعُفُرُ الظِّبَاءِ في الكِنَاس تَقَمَّعُ
ومما يدل على أنه السحاب قول الشاعر :

(7/134)

فنحنُ كماءِ المزْنِ مافي نصابنا ... كَهَام ولا فينا يُعدّ بَخيلُ
وقول الآخر :
فلا مزنة ودقت ودقها ... ولا أرض أبقل إبقالها
{ أَمْ نَحْنُ المنزلون } له بقدرتنا دون غيرنا ، فإذا عرفتم ذلك ، فكيف لا تقرّون بالتوحيد ، وتصدّقون بالبعث . ثم بيّن لهم سبحانه أنه لو يشاء لسلبهم هذه النعمة فقال : { لَوْ نَشَاء جعلناه أُجَاجاً } الأجاج : الماء الشديد الملوحة الذي لا يمكن شربه ، وقال الحسن : هو الماء المرّ الذي لا ينتفعون به في شرب ، ولا زرع ، ولا غيرهما { فَلَوْلاَ تَشْكُرُونَ } أي : فهلا تشكرون نعمة الله الذي خلق لكم ماءً عذباً تشربون منه وتنتفعون به { أَفَرَءيْتُمُ النار التى تُورُونَ } أي : أخبروني عنها ، ومعنى { تورون } : تستخرجونها بالقدح من الشجر الرطب ، يقال : أوريت النار إذا قدحتها { ءأَنتُمْ أَنشَأْتُمْ شَجَرَتَهَا } التي يكون منها الزنود ، وهي المرخ والعفار ، تقول العرب : في كل شجر نار ، واستمجد المرخ والعفار { أَمْ نَحْنُ المنشئون } لها بقدرتنا دونكم ، ومعنى الإنشاء : الخلق ، وعبر عنه بالإنشاء للدلالة على ما في ذلك من بديع الصنعة ، وعجيب القدرة . { نَحْنُ جعلناها تَذْكِرَةً } أي : جعلنا هذه النار التي في الدنيا تذكرة لنار جهنم الكبرى . قال مجاهد ، وقتادة : تبصرة للناس في الظلام ، وقال عطاء : موعظة ليتعظ بها المؤمن { ومتاعا لّلْمُقْوِينَ } أي : منفعة للذين ينزلون بالقواء ، وهي الأرض القفر كالمسافرين ، وأهل البوادي النازلين في الأراضي المقفرة ، يقال : أرض قواء بالمد والقصر ، أي : مقفرة ، ومنه قول النابغة :
يا دار مية بالعلياء فالسند ... أقوت وطال عليها سالف الأمد
وقال عنترة :
حييت من طلل تقادم عهده ... أقوى وأقفر بعد أمّ الهيثم
وقول الآخر :
ألم تسأل الربع القواء فينطق ... وهل يخبرنك اليوم بيداء سملق
ويقال : أقوى إذا سافر ، أي : نزل القوى . وقال مجاهد : المقوين : المستمتعين بها من الناس أجمعين في الطبخ ، والخبز ، والاصطلاء ، والاستضاءة ، وتذكر نار جهنم . وقال ابن زيد : للجائعين في إصلاح طعامهم ، يقال : أقويت منذ كذا وكذا ، أي : ما أكلت شيئًا ، وبات فلان القوى ، أي : بات جائعاً ، ومنه قول الشاعر :
وإني لأختار القوى طاوي الحشا ... محافظة من أن يقال لئيم
وقال قطرب : القوى من الأضداد يكون بمعنى الفقر ، ويكون بمعنى الغنى؛ يقال : أقوى الرجل إذا لم يكن معه زاد ، وأقوى : إذا قويت دوابه وكثر ماله . وحكى الثعلبي عن أكثر المفسرين القول الأوّل ، وهو الظاهر { فَسَبّحْ باسم رَبّكَ العظيم } الفاء لترتيب ما بعدها من ذكر الله سبحانه ، وتنزيهه على ما قبلها مما عدّده من النعم التي أنعم بها على عباده ، وجحود المشركين لها ، وتكذيبهم بها .
وقد أخرج البزار ، وابن جرير ، وابن مردويه ، وأبو نعيم ، والبيهقي في الشعب ، وضعفه عن أبي هريرة . قال : قال رسول الله صلى الله عليه وسلم : « لا يقولنّ أحدكم زرعت ، ولكن يقول حرثت » قال أبو هريرة : ألم تسمعوا الله يقول : { أَفَرَءيْتُم مَّا تَحْرُثُونَ . ءأَنتُمْ * تَزْرَعُونَهُ أَمْ نَحْنُ الزرعون } . وأخرج ابن جرير عن ابن عباس { تَفَكَّهُونَ } قال : تعجبون . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس . قال : { المزن } . السحاب . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه من طرق عن ابن عباس { نَحْنُ جعلناها تَذْكِرَةً } قال : تذكرة للنار الكبرى { ومتاعا لّلْمُقْوِينَ } قال : للمسافرين .

(7/135)

فَلَا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ (75) وَإِنَّهُ لَقَسَمٌ لَوْ تَعْلَمُونَ عَظِيمٌ (76) إِنَّهُ لَقُرْآَنٌ كَرِيمٌ (77) فِي كِتَابٍ مَكْنُونٍ (78) لَا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ (79) تَنْزِيلٌ مِنْ رَبِّ الْعَالَمِينَ (80) أَفَبِهَذَا الْحَدِيثِ أَنْتُمْ مُدْهِنُونَ (81) وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ (82) فَلَوْلَا إِذَا بَلَغَتِ الْحُلْقُومَ (83) وَأَنْتُمْ حِينَئِذٍ تَنْظُرُونَ (84) وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْكُمْ وَلَكِنْ لَا تُبْصِرُونَ (85) فَلَوْلَا إِنْ كُنْتُمْ غَيْرَ مَدِينِينَ (86) تَرْجِعُونَهَا إِنْ كُنْتُمْ صَادِقِينَ (87) فَأَمَّا إِنْ كَانَ مِنَ الْمُقَرَّبِينَ (88) فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ (89) وَأَمَّا إِنْ كَانَ مِنْ أَصْحَابِ الْيَمِينِ (90) فَسَلَامٌ لَكَ مِنْ أَصْحَابِ الْيَمِينِ (91) وَأَمَّا إِنْ كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ (92) فَنُزُلٌ مِنْ حَمِيمٍ (93) وَتَصْلِيَةُ جَحِيمٍ (94) إِنَّ هَذَا لَهُوَ حَقُّ الْيَقِينِ (95) فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ (96)

قوله : { فَلاَ أُقْسِمُ } ذهب جمهور المفسرين إلى أن « لا » مزيدة للتوكيد ، والمعنى : فأقسم ، ويؤيد هذا قوله بعد : { وَإِنَّهُ لَقَسَمٌ } وقال جماعة من المفسرين : إنها للنفي ، وإن المنفيّ بها محذوف ، وهو كلام الكفار الجاحدين . قال الفراء : هي نفي ، والمعنى : ليس الأمر كما تقولون . ثم استأنف ، فقال : أقسم ، وضعف هذا بأن حذف اسم لا وخبرها غير جائز ، كما قال أبو حيان ، وغيره . وقيل : إنها لام الابتداء ، والأصل : فلا أقسم ، فأشبعت الفتحة ، فتولد منها ألف ، كقول الشاعر :
أعوذ بالله من العقراب . ... وقد قرأ هكذا : ( فلأقسم ) بدون ألف الحسن ، وحميد ، وعيسى بن عمر ، وعلى هذا القول ، وهذه القراءة يقدّر مبتدأ محذوف ، والتقدير : فلأنا أقسم بذلك . وقيل : إن لا هنا بمعنى ألا التي للتنبيه ، وهو بعيد . وقيل : لا هنا على ظاهرها ، وإنها لنفي القسم ، أي : فلا أقسم على هذا؛ لأن الأمر أوضح من ذلك ، وهذا مدفوع بقوله : { وَإِنَّهُ لَقَسَمٌ لَّوْ تَعْلَمُونَ عَظِيمٌ } مع تعيين المقسم به ، والمقسم عليه ، ومعنى قوله : { بمواقع النجوم } مساقطها ، وهي مغاربها كذا قال قتادة ، وغيره . وقال عطاء بن أبي رباح : منازلها . وقال الحسن : انكدارها وانتثارها يوم القيامة ، وقال الضحاك : هي الأنواء التي كان أهل الجاهلية يقولون مطرنا بنوء كذا . وقيل : المراد بمواقع النجوم : نزول القرآن نجوماً من اللوح المحفوظ ، وبه قال السديّ ، وغيره ، وحكى الفراء عن ابن مسعود أن مواقع النجوم هو محكم القرآن . قرأ الجمهور : { مواقع } على الجمع ، وقرأ ابن مسعود ، والنخعي ، وحمزة ، والكسائي ، وابن محيصن وورش عن يعقوب « بموقع » على الإفراد . قال المبرد : موقع هاهنا مصدر ، فهو يصلح للواحد والجمع . ثم أخبر سبحانه عن تعظيم هذا القسم وتفخيمه ، فقال : { وَإِنَّهُ لَقَسَمٌ لَّوْ تَعْلَمُونَ عَظِيمٌ } هذه الجملة معترضة بين المقسم به ، والمقسم عليه ، وقوله : { لَّوْ تَعْلَمُونَ } جملة معترضة بين جزأي الجملة المعترضة ، فهو اعتراض في اعتراض . قال الفراء ، والزجاج : هذا يدل على أن المراد بمواقع النجوم نزول القرآن ، والضمير في { إنه } على القسم الذي يدل عليه أقسم ، والمعنى أن القسم بمواقع النجوم لقسم عظيم لو تعلمون . ثم ذكر سبحانه المقسم عليه فقال : { إِنَّهُ لَقُرْءانٌ كَرِيمٌ } أي : كرّمه الله وأعزّه ، ورفع قدره على جميع الكتب ، وكرّمه عن أن يكون سحراً أو كهانة أو كذباً ، وقيل : إنه كريم لما فيه من كرم الأخلاق ومعالي الأمور ، وقيل : لأنه يكرم حافظه ، ويعظم قارئه . وحكى الواحدي عن أهل المعاني أن وصف القرآن بالكريم لأن من شأنه أن يعطي الخير الكثير بالدلائل التي تؤدّي إلى الحق في الدين . قال الأزهري : الكريم اسم جامع لما يحمد ، والقرآن كريم يحمد لما فيه من الهدى والبيان والعلم والحكمة .

(7/136)

{ فِى كتاب مَّكْنُونٍ } أي : مستور مصون ، وقيل : محفوظ عن الباطل ، وهو اللوح المحفوظ قاله جماعة ، وقيل : هو كتاب . وقال عكرمة : هو التوراة والإنجيل فيهما ذكر القرآن ، ومن ينزل عليه ، وقال السديّ : هو الزبور . وقال مجاهد ، وقتادة : هو المصحف الذي في أيدينا . { لاَّ يَمَسُّهُ إِلاَّ المطهرون } قال الواحدي : أكثر المفسرين على أن الضمير عائد إلى الكتاب المكنون ، أي : لا يمس الكتاب المكنون إلاّ المطهرون ، وهم الملائكة وقيل : هم الملائكة والرسل من بني آدم ، ومعنى { لاَّ يَمَسُّهُ } : المسّ الحقيقي ، وقيل : معناه لا ينزل به إلاّ المطهرون ، وقيل : معناه لا يقرؤه ، وعلى كون المراد بالكتاب المكنون هو القرآن ، فقيل : { لاَّ يَمَسُّهُ إِلاَّ المطهرون } من الأحداث والأنجاس . كذا قال قتادة ، وغيره : وقال الكلبي : المطهرون من الشرك . وقال الربيع بن أنس : المطهرون من الذنوب والخطايا . وقال محمد بن الفضل وغيره : معنى { لاَّ يَمَسُّهُ } : لا يقرؤه إلاّ المطهرون ، أي : إلاّ الموحدون . وقال الفراء : لا يجد نفعه وبركته إلاّ المطهرون ، أي : المؤمنون . وقال الحسين بن الفضل : لا يعرف تفسيره وتأويله إلاّ من طهره الله من الشرك والنفاق . وقد ذهب الجمهور إلى منع المحدث من مسّ المصحف ، وبه قال عليّ ، وابن مسعود ، وسعد بن أبي وقاص ، وسعيد بن زيد ، وعطاء ، والزهري ، والنخعي ، والحكم ، وحماد وجماعة من الفقهاء منهم مالك ، والشافعي . وروي عن ابن عباس ، والشعبي ، وجماعة منهم أبو حنيفة ، أنه يجوز للمحدث مسه ، وقد أوضحنا ما هو الحق في هذا في شرحنا للمنتقي ، فليرجع إليه . قرأ الجمهور : { المطهرون } بتخفيف الطاء وتشديد الهاء مفتوحة اسم مفعول . وقرأ سلمان الفارسي بكسر الهاء على أنه اسم فاعل ، أي : المطهرون أنفسهم . وقرأ نافع ، وابن عمر في رواية عنهما ، عيسى بن عمر بسكون الطاء وفتح الهاء خفيفة ، اسم مفعول من أطهر ، وقرأ الحسن ، وزيد بن عليّ ، وعبد الله بن عوف بتشديد الطاء وكسر الهاء ، وأصله المتطهرون { تَنزِيلٌ مّن رَّبّ العالمين } قرأ الجمهور بالرفع ، وقرىء بالنصب ، فالرفع على أنه صفة أخرى لقرآن ، أو خبر مبتدأ محذوف ، والنصب على الحال . { أفبهذا الحديث أَنتُمْ مُّدْهِنُونَ } الإشارة إلى القرآن المنعوت بالنعوت السابقة ، والمدهن والمداهن : المنافق . كذا قال الزجاج وغيره . وقال عطاء وغيره : هو الكذاب . وقال مقاتل بن سليمان ، وقتادة : مدهنون : كافرون ، كما في قوله : { وَدُّواْ لَوْ تُدْهِنُ فَيُدْهِنُونَ } [ القلم : 9 ] وقال الضحاك : مدهنون . معرضون ، وقال مجاهد : ممالئون للكفار على الكفر ، وقال أبو كيسان : المدهن : الذي لا يعقل حق الله عليه ، ويدفعه بالعلل . والأوّل أولى؛ لأن أصل المدهن الذي ظاهره خلاف باطنه؛ كأنه يشبه الدهن في سهولته . قال المؤرج : المدهن المنافق الذي يلين جانبه؛ ليخفي كفره ، والإدهان والمداهنة : التكذيب ، والكفر ، والنفاق ، وأصله اللين ، وأن يسر خلاف ما يظهر ، وقال في الكشاف : مدهنون : أي : متهاونون به كمن يدهن في الأمر ، أي : يلين جانبه ولا يتصلب فيه تهاوناً به انتهى .

(7/137)

قال الراغب : والإدهان في الأصل مثل التدهين؛ لكن جعل عبارة عن المداراة والملاينة ، وترك الجدّ : كما جعل التقريد : وهو نزع القراد عبارة عن ذلك ، ويؤيد ما ذكره قول أبي قيس بن الأسلت :
الَحزْمُ والقُوّة خُيرٌ مِنَ ال ... إدهان والفهَّة والهَاعِ
{ وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذّبُونَ } في الكلام مضاف محذوف ، كما حكاه الواحدي عن المفسرين ، أي : تجعلون شكر رزقكم أنكم تكذبون بنعمة الله ، فتضعون التكذيب موضع الشكر . وقال الهيثم : إن أزدشنوءة يقولون : ما رزق فلان ، أي : ما شكر؛ وعلى هذه اللغة لا يكون في الآية مضاف محذوف بل معنى الرزق الشكر . ووجه التعبير بالرزق عن الشكر أن الشكر يفيض زيادة الرزق ، فيكون الشكر رزقاً تعبيراً بالسبب عن المسبب ، ومما يدخل تحت هذه الآية قول الكفار إذا سقاهم الله ، وأنزل عليهم المطر : سقينا بنوء كذا ، ومطرنا بنوء كذا . قال الأزهري : معنى الآية : وتجعلون بدل شكركم رزقكم الذي رزقكم الله التكذيب بأنه من عند الله الرّزاق . وقرأ عليّ وابن عباس : ( وتجعلون شكركم ) وقرأ الجمهور { أنكم تكذبون } بالتشديد من التكذيب ، وقرأ عليّ ، وعاصم في رواية عنه بالتخفيف من الكذب { فَلَوْلاَ إِذَا بَلَغَتِ الحلقوم } أي : فهلا إذا بلغت الروح ، أو النفس الحلقوم عند الموت ، ولم يتقدّم لها ذكر؛ لأن المعنى مفهوم عندهم إذا جاءوا بمثل هذه العبارة ، ومنه قول حاتم طي :
أماويّ ما يغني الثراء عن الفتى ... إذا حشرجت يوماً وضاق بها الصدر
{ وَأَنتُمْ حِينَئِذٍ تَنظُرُونَ } إلى ما هو فيه ذلك الذي بلغت نفسه أو روحه الحلقوم . قال الزجاج : وأنتم يا أهل الميت في تلك الحال ترون الميت قد صار إلى أن تخرج نفسه ، والمعنى : أنهم في تلك الحال لا يمكنهم الدفع عنه ، ولا يستطيعون شيئًا ينفعه ، أو يخفف عنه ما هو فيه { وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ } أي : بالعلم ، والقدرة ، والرؤية ، وقيل : أراد ورسلنا الذين يتولون قبضه أقرب إليه منكم { ولكن لاَّ تُبْصِرُونَ } أي : لا تدركون ذلك؛ لجهلكم بأن الله أقرب إلى عبده من حبل الوريد ، أو لا تبصرون ملائكة الموت الذين يحضرون الميت ويتولون قبضه { فَلَوْلاَ إِن كُنتُمْ غَيْرَ مَدِينِينَ . تَرْجِعُونَهَا } يقال : دان السلطان رعيته : إذا ساسهم واستعبدهم . قال الفراء : دنته : ملكته ، وأنشد للحطيئة :
لقد دنت أمر بنيك حتى ... تركتهم أدق من الطحين
أي : ملكت ، ويقال : دانه إذا أذله واستعبده ، وقيل : معنى { مدينين } : محاسبين ، وقيل : مجزيين ، ومنه قول الشاعر :
ولم يبق سوى العدوا ... ن دناهم كما دانوا
والمعنى الأوّل ألصق بمعنى الآية ، أي : فهلا إن كنتم غير مربوبين ومملوكين ترجعونها ، أي : النفس التي قد بلغت الحلقوم إلى مقرّها الذي كانت فيه { إِن كُنتُمْ صادقين } ولن ترجعوها ، فبطل زعمكم إنكم غير مربوبين ولا مملوكين ، والعامل في قوله : { إِذَا بَلَغَتِ } هو قوله : { تَرْجِعُونَهَا } ، و « لولا » الثانية تأكيد للأولى قال الفراء : وربما أعادت العرب الحرفين ومعناهما واحد .

(7/138)

ثم ذكر سبحانه طبقات الخلق عند الموت وبعده فقال : { فَأَمَّا إِن كَانَ مِنَ المقربين } أي : السابقين من الثلاثة الأصناف المتقدّم تفصيل أحوالهم { فَرَوْحٌ وَرَيْحَانٌ وَجَنَّة وَنَعِيم } قرأ الجمهور { روح } بفتح الراء ، ومعناه : الراحة من الدنيا ، والاستراحة من أحوالها . وقال الحسن : الروح : الرحمة . وقال مجاهد : الروح : الفرح . وقرأ ابن عباس ، وعائشة ، والحسن ، وقتادة ، ونصر بن عاصم ، والجحدري : ( فروح ) بضم الراء ، ورويت هذه القراءة عن يعقوب ، قيل : ومعنى هذه القراءة : الرحمة لأنها كالحياة للمرحوم ، والريحان : الرزق في الجنة ، قاله مجاهد ، وسعيد بن جبير ، ومقاتل . قال مقاتل : هو الرزق بلغة حمير ، يقال : خرجت أطلب ريحان الله أي : رزقه ، ومنه قول النمر بن تولب :
سلام الإله وريحانه ... ورحمته وسماء درر
وقال قتادة : إنه الجنة . وقال الضحاك : هو الرحمة . وقال الحسن : هو الريحان المعروف الذي يشمّ . قال قتادة ، والربيع بن خيثم : هذا عند الموت ، والجنة مخبوءة له إلى أن يبعث ، وكذا قال أبو الجوزاء ، وأبو العالية ، ومعنى { وجنة نعيم } أنها ذات تنعم ، وارتفاع روح ، وما بعده على الابتداء ، والخبر محذوف أي : فله روح . { وَأَمَّا إِن كَانَ } ذلك المتوفى { مِنْ أصحاب اليمين } وقد تقدّم ذكرهم ، وتفصيل أحوالهم ، وما أعدّه الله لهم من الجزاء { فسلام لَّكَ مِنْ أصحاب اليمين } أي : لست ترى فيهم إلاّ ما تحبّ من السلامة ، فلا تهتم بهم ، فإنه يسلمون من عذاب الله ، وقيل : المعنى : سلام لك منهم أي : أنت سالم من الاغتمام بهم ، وقيل المعنى : إنهم يدعون لك ، ويسلمون عليك ، وقيل : إنه صلى الله عليه وسلم يحيى بالسلام إكراماً ، وقيل : هو إخبار من الله سبحانه بتسليم بعضهم على بعض ، وقيل المعنى : سلام لك يا صاحب اليمين من إخوانك أصحاب اليمين . { وَأَمَّا إِن كَانَ مِنَ المكذبين الضالين } أي : المكذبين بالبعث الضالين عن الهدى ، وهم أصحاب الشمال المتقدّم ذكرهم ، وتفصيل أحوالهم . { فَنُزُلٌ مّنْ حَمِيمٍ } أي : فله نزل يعدّ لنزوله من حميم ، وهو الماء الذي قد تناهت حرارته ، وذلك بعد أن يأكل من الزقوم كما تقدم بيانه : { وَتَصْلِيَةُ جَحِيمٍ } يقال : أصلاه النار وصلاه ، أي : إذا جعله في النار ، وهو من إضافة المصدر إلى المفعول ، أو إلى المكان . قال المبرد : وجواب الشرط في هذه الثلاثة المواضع محذوف ، والتقدير : مهما يكن من شيء فروح . . . إلخ ، وقال الأخفش : إن الفاء في المواضع الثلاثة هي جواب أما ، وجواب حرف الشرط .

(7/139)

قرأ الجمهور : { وتصلية } بالرفع عطفاً على { فنزل } . وقرأ أبو عمرو في رواية عنه بالجر عطفاً على { حميم } أي : فنزل من حميم ، ومن تصلية جحيم { إِنَّ هذا لَهُوَ حَقُّ اليقين } الإشارة إلى ما ذكر في هذه السورة ، أو إلى المذكور قريباً من أحوال المتفرّقين لهو حق اليقين ، أي : محض اليقين وخالصه ، وإضافة حق إلى اليقين من باب إضافة الشيء إلى نفسه . قال المبرد : هو كقولك عين اليقين ومحض اليقين ، هذا عند الكوفيين وجوّزوا ذلك؛ لاختلاف اللفظ؛ وأما البصريون ، فيجعلون المضاف إليه محذوفاً ، والتقدير : حق الأمر اليقين ، أو الخبر اليقين ، والفاء في : { فَسَبّحْ باسم رَبّكَ العظيم } لترتيب ما بعدها على ما قبلها ، أي : نزهه عما لا يليق بشأنه ، والباء متعلقة بمحذوف ، أي : فسبح ملتبساً باسم ربك للتبرك به ، وقيل المعنى : فصلّ بذكر ربك ، وقيل : الباء زائدة ، والاسم بمعنى الذات . وقيل : هي للتعدية؛ لأن سبح يتعدّى بنفسه تارة ، ويتعدّى بالحرف أخرى ، والأوّل أولى .
وقد أخرج النسائي ، وابن جرير ، ومحمد بن نصر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن ابن عباس قال : أنزل القرآن في ليلة القدر من السماء العليا إلى السماء الدنيا جملة واحدة ، ثم فرّق في السنين ، وفي لفظ : ثم نزل من السماء الدنيا إلى الأرض نجوماً ، ثم قرأ : { فَلاَ أُقْسِمُ بمواقع النجوم } . وأخرج عبد بن حميد ، وابن جرير ، ومحمد بن نصر ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه عنه { فَلاَ أُقْسِمُ بمواقع النجوم } قال : القرآن { وَإِنَّهُ لَقَسَمٌ لَّوْ تَعْلَمُونَ عَظِيمٌ } قال : القرآن . وأخرج ابن مردويه عنه أيضاً في الآية قال : نجوم القرآن حين ينزل . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي في المعرفة من طرق عن ابن عباس أيضاً { لاَّ يَمَسُّهُ إِلاَّ المطهرون } قال : الكتاب المنزل في السماء لا يمسه إلاّ الملائكة . وأخرج سعيد بن منصور ، وابن المنذر عن أنس { لاَّ يَمَسُّهُ إِلاَّ المطهرون } قال : الملائكة . وأخرج عبد الرّزاق ، وابن المنذر عن علقمة قال : أتينا سلمان الفارسي ، فخرج علينا من كنيف ، فقلنا له : لو توضأت يا أبا عبد الله ، ثم قرأت علينا سورة كذا ، وكذا ، قال : إنما قال الله : { فِى كتاب مَّكْنُونٍ * لاَّ يَمَسُّهُ إِلاَّ المطهرون } وهو الذي في السماء لا يمسه إلاّ الملائكة ، ثم قرأ علينا من القرآن ما شئنا . وأخرج عبد الرزاق ، وابن أبي داود ، وابن المنذر ، عن عبد الله بن أبي بكر بن عمرو بن حزم عن أبيه قال : في كتاب النبي صلى الله عليه وسلم لعمرو بن حزم : « لا تمس القرآن إلاّ على طهر » وأخرجه مالك في الموطأ عن عبد الله بن أبي بكر . وأخرجه أبو داود في المراسيل من حديث الزهري قال : قرأت في صحيفة عبد الله بن أبي بكر بن عمرو بن حزم : أن رسول الله صلى الله عليه وسلم قال :

(7/140)

" لا يمس القرآن إلاّ طاهر " وقد أسنده الدارقطني عن عمرو بن حزم ، وعبد الله بن عمر ، وعثمان بن أبي العاص ، وفي أسانيدها نظر . وأخرج ابن المنذر عن ابن عمر أنه كان لا يمس المصحف إلاّ متوضئاً . وأخرج سعيد بن منصور ، وابن أبي شيبة في المصنف ، وابن المنذر ، والحاكم وصححه عن عبد الرحمن بن زيد قال : كنا مع سلمان فانطلق إلى حاجة ، فتوارى عنا ، ثم خرج إلينا ، فقلنا : لو توضأت ، فسألناك عن أشياء من القرآن ، فقال : سلوني ، فإني لست أمسه إنما يمسه المطهرون ، ثم تلا : { لاَّ يَمَسُّهُ إِلاَّ المطهرون } . وأخرج الطبراني ، وابن مردويه عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : " لا يمس القرآن إلاّ طاهر " وأخرج ابن مردويه عن معاذ بن جبل : أن النبي صلى الله عليه وسلم لما بعثه إلى اليمن كتب له في عهده : " أن لا يمس القرآن إلاّ طاهر " وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { أَنتُمْ مُّدْهِنُونَ } قال : مكذبون . وأخرج مسلم ، وابن المنذر ، وابن مردويه عن ابن عباس قال : مطر الناس على عهد رسول الله صلى الله عليه وسلم ، فقال النبي صلى الله عليه وسلم : " أصبح من الناس شاكر ومنهم كافر " ، قالوا : هذه رحمة وضعها الله . وقال بعضهم : لقد صدق نوء كذا ، وكذا ، فنزلت هذه الآية : { فَلاَ أُقْسِمُ بمواقع النجوم } حتى بلغ { وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذّبُونَ } وأصل الحديث بدون ذكر أنه سبب نزول الآية ثابت في الصحيحين من حديث زيد بن خالد الجهني ، ومن حديث أبي سعيد الخدري ، وفي الباب أحاديث . وأخرج أحمد ، وابن منيع ، وعبد بن حميد ، والترمذي وحسنه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والضياء في المختارة عن عليّ عن النبيّ صلى الله عليه وسلم في قوله { وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذّبُونَ } قال : شكركم ، تقولون : " مطرنا بنوء كذا ، وكذا ، وبنجم كذا وكذا " وأخرج ابن عساكر في تاريخه عن عائشة قالت : ما فسر رسول الله صلى الله عليه وسلم من القرآن إلاّ آيات يسيرة . قوله { وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذّبُونَ } قال : «شكركم» . وأخرج ابن مردويه عن عليّ أن رسول الله صلى الله عليه وسلم قرأ : " وتجعلون شكركم " . وأخرج أبو عبيد في فضائله ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن مردويه عن ابن عباس أنه كان يقرأ : ( وتجعلون شكركم ) قال : يعني : الأنواء ، وما مطر قوم إلاّ أصبح بعضهم كافراً كانوا ، يقولون مطرنا بنوء كذا ، وكذا ، فأنزل الله : { وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذّبُونَ } .

(7/141)

وأخرج ابن مردويه عن أبي عبد الرحمن السلمي عن عليّ أنه قرأ : ( وتجعلون شكركم ) وقال : سمعت رسول الله صلى الله عليه وسلم يقرؤها كذلك . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله . { غَيْرَ مَدِينِينَ } قال : غير محاسبين . وأخرج ابن أبي شيبة ، وأحمد في الزهد ، وعبد بن حميد ، وابن المنذر عن الربيع بن خيثم { فَأَمَّا إِن كَانَ مِنَ المقربين } الآية قال : هذا له عند الموت { وَجَنَّة نَعِيم } تخبأ له الجنة إلى يوم يبعث { وَأَمَّا إِن كَانَ مِنَ المكذبين الضالين * فَنُزُلٌ مّنْ حَمِيمٍ } قال : هذا عند الموت { وَتَصْلِيَةُ جَحِيمٍ } قال : تخبأ له الجحيم إلى يوم يبعث . وأخرج ابن جرير ، وابن أبي حاتم ، عن ابن عباس في قوله : { فَرَوْحٌ } قال : رائحة { وَرَيْحَانٌ } قال : استراحة . وأخرج ابن جرير عنه قال : يعني بالريحان : المستريح من الدنيا { وَجَنَّة نَعِيم } يقول : مغفرة ورحمة . وأخرج ابن المنذر عنه أيضاً قال : الريحان : الرزق . وأخرج ابن جرير ، وابن المنذر عنه أيضاً في قوله { فسلام لَّكَ مِنْ أصحاب اليمين } قال : تأتيه الملائكة بالسلام من قبل الله تسلم عليه ، وتخبره أنه من أصحاب اليمين . وأخرج ابن أبي حاتم عنه أيضاً { إِنَّ هذا لَهُوَ حَقُّ اليقين } قال : ما قصصنا عليك في هذه السورة . وأخرج عنه أيضاً { فَسَبّحْ باسم رَبّكَ العظيم } قال : فصلّ لربك . وأخرج سعيد بن منصور ، وأحمد ، وأبو داود ، وابن حبان ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه عن عقبة بن عامر الجهني قال : لما نزلت على رسول الله صلى الله عليه وسلم { فَسَبّحْ باسم رَبّكَ العظيم } قال : « اجعلوها في ركوعكم » ، فلما نزلت { سَبِّحِ اسم رَبّكَ الأعلى } [ الأعلى : 1 ] قال : « اجعلوها في سجودكم » .

(7/142)

سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (1) لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يُحْيِي وَيُمِيتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (2) هُوَ الْأَوَّلُ وَالْآَخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ (3) هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنْزِلُ مِنَ السَّمَاءِ وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (4) لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَى اللَّهِ تُرْجَعُ الْأُمُورُ (5) يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَهُوَ عَلِيمٌ بِذَاتِ الصُّدُورِ (6)

قوله : { سَبَّحَ للَّهِ مَا فِى السموات والأرض } أي : نزّهه ومجده . قال المقاتلان : يعني كل شيء من ذي روح وغيره ، وقد تقدّم الكلام في تسبيح الجمادات عند تفسير قوله : { وَإِن مّن شَىْء إِلاَّ يُسَبّحُ بِحَمْدَهِ ولكن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ } [ الإسراء : 44 ] والمراد بالتسبيح المسند إلى ما في السموات والأرض من العقلاء وغيرهم ، والحيوانات والجمادات هو ما يعم التسبيح بلسان المقال كتسبيح الملائكة والإنس والجنّ ، وبلسان الحال كتسبيح غيرهم ، فإن كل موجود يدل على الصانع . وقد أنكر الزجاج أن يكون تسبيح غير العقلاء هو تسبيح الدلالة وقال : لو كان هذا تسبيح الدلالة ، وظهور آثار الصنعة لكانت مفهومة ، فلم قال : { ولكن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ } وإنما هو تسبيح مقال ، واستدل بقوله : { وَسَخَّرْنَا مَعَ دَاوُودُ الجبال يُسَبّحْنَ } [ الأنبياء : 79 ] فلو كان هذا التسبيح من الجبال تسبيح دلالة لم يكن لتخصيص داود فائدة ، وفعل التسبيح قد يتعدّى بنفسه تارة ، كما في قوله : { وَسَبّحُوهُ } [ الأحزاب : 42 ] وباللام أخرى كهذه الآية ، وأصله أن يكون متعدياً بنفسه؛ لأن معنى سبحته : بعدته عن السوء ، فإذا استعمل باللام ، فهي إما مزيدة للتأكيد ، كما في شكرته ، وشكرت له ، أو هي للتعليل ، أي : افعل التسبيح؛ لأجل الله سبحانه خالصاً له ، وجاء هذا الفعل في بعض الفواتح ماضياً كهذه الفاتحة ، وفي بعضها مضارعاً ، وفي بعضها أمراً للإشارة إلى أن هذه الأشياء مسبحة في كل الأوقات لا يختصّ تسبيحها بوقت دون وقت ، بل هي مسبحة أبداً في الماضي ، وستكون مسبحة أبداً في المستقبل ، { وَهُوَ العزيز } أي : القادر الغالب الذي لا ينازعه أحد ، ولا يمانعه ممانع كائناً ما كان { الحكيم } الذي يفعل أفعال الحكمة والصواب . { لَّهُ مُلْكُ السموات والأرض } يتصرّف فيه وحده ، ولا ينفذ غير تصرّفه وأمره ، وقيل : أراد خزائن المطر والنبات ، وسائر الأرزاق { يحيى ويميت } الفعلان في محل رفع على أنهما خبر لمبتدأ محذوف ، أو في محل نصب على الحال من ضمير له ، أو كلام مستأنف ، لبيان بعض أحكام الملك ، والمعنى : أنه يحيي في الدنيا ويميت الأحياء ، وقيل : يحيي النطف وهي موات ، ويميت الأحياء ، وقيل : يحيي الأموات للبعث { وَهُوَ على كُلّ شَىْء قَدِيرٌ } لا يعجزه شيء كائناً ما كان . { هُوَ الاول } قبل كل شيء { والآخر } بعد كل شيء ، أي : الباقي بعد فناء خلقه { والظاهر } العالي الغالب على كل شيء ، أو الظاهر وجوده بالأدلة الواضحة { والباطن } أي : العالم بما بطن ، من قولهم : فلان يبطن أمر فلان ، أي : يعلم داخلة أمره ، ويجوز أن يكون المعنى المحتجب عن الأبصار ، والعقول ، وقد فسّر هذه الأسماء الأربعة رسول الله صلى الله عليه وسلم ، كما سيأتي ، فيتعين المصير إلى ذلك { وَهُوَ بِكُلّ شَىْء عَلِيمٌ } لا يعزب عن علمه شيء من المعلومات .

(7/143)

{ هُوَ الذى خَلَقَ السموات والأرض فِي سِتَّةِ أَيَّامٍ } هذا بيان لبعض ملكه للسموات والأرض . وقد تقدّم تفسيره في سورة الأعراف وفي غيرها مستوفي { يَعْلَمُ مَا يَلْجُ فِى الارض } أي : يدخل فيها من مطر وغيره { وَمَا يَخْرُجُ مِنْهَا } من نبات وغيره { وَمَا يَنزِلُ مِنَ السماء } من مطر وغيره { وَمَا يَعْرُجُ فِيهَا } أي : يصعد إليها من الملائكة ، وأعمال العباد ، وقد تقدّم تفسير هذا في سورة سبأ { وَهُوَ مَعَكُمْ أَيْنَمَا كُنتُمْ } أي : بقدرته ، وسلطانه ، وعلمه ، وهذا تمثيل للإحاطة بما يصدر منهم أينما داروا في الأرض من برّ وبحر { والله بِمَا تَعْمَلُونَ بَصِيرٌ } لا يخفى عليه من أعمالكم شيء { لَّهُ مُلْكُ السموات والأرض } هذا التكرير للتأكيد { وَإِلَى الله تُرْجَعُ الأمور } لا إلى غيره . قرأ الجمهور { ترجع } مبنياً للمفعول . وقرأ حمزة ، والكسائي ، وابن عامر على البناء للفاعل . { يُولِجُ اليل فِى النهار وَيُولِجُ النهار فِى اليل } قد تقدّم تفسير هذا في سورة آل عمران ، وفي مواضع { وَهُوَ عَلِيمٌ بِذَاتِ الصدور } أي : بضمائر الصدور ومكنوناتها ، لا يخفى عليه من ذلك خافية .
وقد أخرج ابن أبي شيبة ، ومسلم ، والترمذي ، والبيهقي ، عن أبي هريرة قال : جاءت فاطمة إلى رسول الله صلى الله عليه وسلم تسأله خادماً ، فقال : قولي : « اللَّهمّ ربّ السموات السبع ، ورب العرش العظيم ، وربنا وربّ كل شيء ، منزل التوراة والإنجيل والفرقان ، فالق الحبّ والنوى ، أعوذ بك من شرّ كل شيء أنت آخذ بناصيته ، أنت الأول ، فليس قبلك شيء ، وأنت الآخر ، فليس بعدك شيء ، وأنت الظاهر ، فليس فوقك شيء ، وأنت الباطن ، فليس دونك شيء ، اقض عنا الدين ، وأغننا من الفقر » وأخرج أحمد ، ومسلم ، وغيرهما من حديث أبي هريرة من وجه آخر مرفوعاً مثل هذا في الأربعة الأسماء المذكورة ، وتفسيرها . وأخرج أبو الشيخ في العظمة عن ابن عمر وأبي سعيد عن النبيّ صلى الله عليه وسلم قال : « لا يزال الناس يسألون عن كل شيء حتى يقولوا : هذا الله كان قبل كل شيء ، فماذا كان قبل الله؟ فإن قالوا لكم ذلك ، فقولوا : هو الأوّل قبل كل شيء ، والآخر فليس بعده شيء ، وهو الظاهر فوق كل شيء ، وهو الباطن دون كل شيء ، وهو بكل شيء عليم » وأخرج أبو داود عن أبي زميل قال : سألت ابن عباس ، فقلت : ما شيء أجده في صدري ، قال ما هو؟ قلت : والله لا أتكلم به ، قال : فقال لي : أشيء من شك؟ قال ، وضحك ، قال : ما نجا من ذلك أحد ، قال : حتى أنزل الله : { فَإِن كُنتَ فِي شَكّ مّمَّا أَنزَلْنَا إِلَيْكَ فَاسْأَلِ الذين يَقْرَءونَ الكتاب مِن قَبْلِكَ } الآية [ يونس : 94 ] قال : وقال لي : إذا وجدت في نفسك شيئًا فقل : { هو الأوّل والآخر والظاهر والباطن ، وهو بكل شيء عليم } . وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَهُوَ مَعَكُمْ أَيْنَمَا كُنتُمْ } قال : عالم بكم أينما كنتم .

(7/144)

آَمِنُوا بِاللَّهِ وَرَسُولِهِ وَأَنْفِقُوا مِمَّا جَعَلَكُمْ مُسْتَخْلَفِينَ فِيهِ فَالَّذِينَ آَمَنُوا مِنْكُمْ وَأَنْفَقُوا لَهُمْ أَجْرٌ كَبِيرٌ (7) وَمَا لَكُمْ لَا تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُوا بِرَبِّكُمْ وَقَدْ أَخَذَ مِيثَاقَكُمْ إِنْ كُنْتُمْ مُؤْمِنِينَ (8) هُوَ الَّذِي يُنَزِّلُ عَلَى عَبْدِهِ آَيَاتٍ بَيِّنَاتٍ لِيُخْرِجَكُمْ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَإِنَّ اللَّهَ بِكُمْ لَرَءُوفٌ رَحِيمٌ (9) وَمَا لَكُمْ أَلَّا تُنْفِقُوا فِي سَبِيلِ اللَّهِ وَلِلَّهِ مِيرَاثُ السَّمَاوَاتِ وَالْأَرْضِ لَا يَسْتَوِي مِنْكُمْ مَنْ أَنْفَقَ مِنْ قَبْلِ الْفَتْحِ وَقَاتَلَ أُولَئِكَ أَعْظَمُ دَرَجَةً مِنَ الَّذِينَ أَنْفَقُوا مِنْ بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (10) مَنْ ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ وَلَهُ أَجْرٌ كَرِيمٌ (11)

قوله : { آمنوا بالله وَرَسُولِهِ } أي : صدقوا بالتوحيد ، وبصحة الرسالة ، وهذا خطاب لكفار العرب . ويجوز أن يكون خطاباً للجميع ، ويكون المراد بالأمر بالإيمان في حق المسلمين الاستمرار عليه ، أو الازدياد منه . ثم لما أمرهم بالإيمان أمرهم بالإنفاق في سبيل الله ، فقال : { وَأَنفِقُواْ مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ } أي : جعلكم خلفاء في التصرف فيه من غير أن تملكوه حقيقة ، فإن المال مال الله ، والعباد خلفاء الله في أمواله ، فعليهم أن يصرفوها فيما يرضيه ، وقيل : جعلكم خلفاء من كان قبلكم ممن ترثونه ، وسينتقل إلى غيركم ممن يرثكم ، فلا تبخلوا به . كذا قال الحسن وغيره . وفيه الترغيب إلى الإنفاق في سبيل الخير قبل أن ينتقل عنهم ، ويصير إلى غيرهم . والظاهر أن معنى الآية الترغيب في الإنفاق في الخير ، وما يرضاه الله على العموم ، وقيل : هو خاص بالزكاة المفروضة ، ولا وجه لهذا التخصيص . ثم ذكر سبحانه ثواب من أنفق في سبيل الله فقال : { فالذين ءامَنُواْ مِنكُمْ وَأَنفَقُواْ لَهُمْ أَجْرٌ كَبِيرٌ } أي : الذين جمعوا بين الإيمان بالله ورسوله ، وبين الإنفاق في سبيل الله لهم أجر كبير ، وهو الجنة . { وَمَا لَكُمْ لاَ تُؤْمِنُونَ بالله } هذا الاستفهام ، للتوبيخ والتقريع ، أي : أيّ عذر لكم ، وأيّ مانع من الإيمان ، وقد أزيحت عنكم العلل ، و { ما } مبتدأ ، و { لكم } خبره ، و { لا تؤمنون } في محل نصب على الحال من الضمير في { لكم } ، والعامل ما فيه من معنى الاستقرار ، وقيل : المعنى : أي شيء لكم من الثواب في الآخرة إذا لم تؤمنوا؟ وجملة : { والرسول يَدْعُوكُمْ لِتُؤْمِنُواْ بِرَبّكُمْ } في محل نصب على الحال من ضمير لا تؤمنون على التداخل ، ولتؤمنوا متعلق بيدعوكم ، أي : يدعوكم للإيمان ، والمعنى : أيّ عذر لكم في ترك الإيمان ، والرسول يدعوكم إليه ، وينبهكم عليه؟ وجملة : { وَقَدْ أَخَذَ ميثاقكم } في محل نصب على الحال من فاعل يدعوكم على التداخل أيضاً ، أي : والحال أن قد أخذ الله ميثاقكم حين أخرجكم من ظهر أبيكم آدم ، أو بما نصب لكم من الأدلة الدالة على التوحيد ، ووجوب الإيمان . قرأ الجمهور : { وقد أخذ } مبنياً للفاعل ، وهو الله سبحانه لتقدم ذكره . وقرأ أبو عمرو على البناء للمفعول . { إِن كُنتُم مُّؤْمِنِينَ } بما أخذ عليكم من الميثاق ، أو بالحجج والدلائل ، أو إن كنتم مؤمنين بسبب من الأسباب ، فهذا من أعظم أسبابه وأوضح موجباته . { هُوَ الذى يُنَزّلُ على عَبْدِهِ ءايات بينات } أي : واضحات ظاهرات ، وهي الآيات القرآنية ، وقيل : المعجزات والقرآن أعظمها { لِيُخْرِجَكُمْ مّنَ الظلمات إِلَى النور } أي : ليخرجكم الله بتلك الآيات من ظلمات الشرك إلى نور الإيمان ، أو ليخرجكم الرسول بتلك الآيات ، أو بالدعوة { وَإِنَّ الله بِكُمْ لَرَؤُوفٌ رَّحِيمٌ } أي : لكثير الرأفة والرحمة بليغهما حيث أنزل كتبه ، وبعث رسله لهداية عباده ، فلا رأفة ولا رحمة أبلغ من هذه ، والاستفهام في قوله : { وَمَا لَكُمْ أَلاَّ تُنفِقُواْ فِى سَبِيلِ الله } .

(7/145)

للتقريع والتوبيخ ، والكلام في إعراب هذا كالكلام في إعراب قوله { وَمَا لَكُمْ لاَ تُؤْمِنُونَ بالله } وفي هذه الآية دليل على أن الإنفاق المأمور به في قوله { وَأَنفِقُواْ مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ } هو الإنفاق في سبيل الله ، كما بينا ذلك ، والمعنى : أيّ عذر لكم ، وأيّ شيء يمنعكم من ذلك ، والأصل في أن لا تنفقوا ، وقيل : إن « أن » زائدة ، وجملة { وَلِلَّهِ مِيرَاثُ السموات والأرض } في محل نصب على الحال من فاعل { أَلاَّ تُنفِقُواْ } أو من مفعوله ، والمعنى : أيّ شيء يمنعكم من الإنفاق في ذلك الوجه ، والحال أن كل ما في السموات والأرض راجع إلى الله سبحانه بانقراض العالم كرجوع الميراث إلى الوارث ، ولا يبقى لهم منه شيء ، وهذا أدخل في التوبيخ ، وأكمل في التقريع ، فإن كون تلك الأموال تخرج عن أهلها ، وتصير لله سبحانه ، ولا يبقى أحد من مالكيها أقوى في إيجاب الإنفاق عليهم من كونها لله في الحقيقة ، وهم : خلفاؤه في التصرّف فيها . ثم بيّن سبحانه فضل من سبق بالإنفاق في سبيل الله ، فقال : { لاَ يَسْتَوِى مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الفتح } قيل : المراد بالفتح : فتح مكة ، وبه قال أكثر المفسرين . وقال الشعبي ، والزهري : فتح الحديبية ، قال قتادة : كان قتالان ، أحدهما أفضل من الآخر ، ونفقتان إحداهما أفضل من الأخرى ، كان القتال والنفقة قبل فتح مكة أفضل من القتال والنفقة بعد ذلك ، وكذا قال مقاتل وغيره ، وفي الكلام حذف ، والتقدير : لا يستوي من أنفق من قبل الفتح { وقاتل } ومن أنفق من بعد الفتح وقاتل ، فحذف لظهوره ، ولدلالة ما سيأتي عليه ، وإنما كانت النفقة والقتال قبل الفتح أفضل من النفقة والقتال بعد الفتح؛ لأن حاجة الناس كانت إذ ذاك أكثر ، وهم أقلّ وأضعف ، وتقديم الإنفاق على القتال للإيذان بفضيلة الإنفاق لما كانوا عليه من الحاجة ، فإنهم كانوا يجودون بأنفسهم ، ولا يجدون ما يجودون به من الأموال .
والجود بالنفس أقصى غاية الجود ... والإشارة بقوله : { أولئك } إلى « من » باعتبار معناها ، وهو مبتدأ وخبره { أَعْظَمُ دَرَجَةً مّنَ الذين أَنفَقُواْ مِن بَعْدُ وقاتلوا } أي : أرفع منزلة وأعلا رتبة من الذين أنفقوا أموالهم في سبيل الله من بعد الفتح ، وقاتلوا مع رسول الله صلى الله عليه وسلم ، قال عطاء : درجات الجنة تتفاضل ، فالذين أنفقوا من قبل الفتح في أفضلها . قال الزجاج : لأن المتقدّمين نالهم من المشقة أكثر مما نال من بعدهم ، وكانت بصائرهم أيضاً أنفذ .
وقد أرشد صلى الله عليه وسلم إلى هذه الفضيلة بقوله فيما صحّ عنه :

(7/146)

« لو أنفق أحدكم مثل أحد ذهباً ما بلغ مُدّ أحدهم ولا نصيفه » وهذا خطاب منه صلى الله عليه وسلم للمتأخرين وصحبه ، كما يرشد إلى ذلك السبب الذي ورد فيه هذا الحديث { وَكُلاًّ وَعَدَ الله الحسنى } أي : وكل واحد من الفريقين وعد الله المثوبة الحسنى ، وهي الجنة مع تفاوت درجاتهم فيها . قرأ الجمهور { وكلاً } بالنصب على أنه مفعول به للفعل المتأخر . وقرأ ابن عامر بالرفع على الابتداء ، والجملة بعده خبره ، والعائد محذوف ، أو على أنه خبر مبتدأ محذوف ، ومثل هذا قول الشاعر :
قد أصبحت أمّ الخيار تدّعي ... عليّ ذنباً كله لم أصنع
{ والله بِمَا تَعْمَلُونَ خَبِيرٌ } لا يخفى عليه من ذلك شيء . ثم رغب سبحانه في الصدقة فقال : { مَّن ذَا الذى يُقْرِضُ الله قَرْضًا حَسَنًا } أي : من ذا الذي ينفق ماله في سبيل الله ، فإنه كمن يقرضه ، والعرب تقول لكل من فعل فعلاً حسناً قد أقرض ، ومنه قول الشاعر :
وإذا جوزيت قرضاً فأجزه ... إنما يجزى الفتى ليس الجمل
قال : الكلبي { قَرْضًا } أي : صدقة { حَسَنًا } أي : محتسباً من قلبه بلا منّ ولا أذى . قال مقاتل : حسناً ، طيبة به نفسه ، وقد تقدّم تفسير الآية في سورة البقرة { فَيُضَاعِفَهُ لَهُ } قرأ ابن عامر ، وابن كثير : ( فيضعفه ) بإسقاط الألف إلاّ أن ابن عامر ويعقوب نصبوا الفاء ، وقرأ نافع ، وأهل الكوفة ، والبصرة ، { فيضاعفه } بالألف وتخفيف العين إلاّ أن عاصماً نصب الفاء ، ورفع الباقون . قال ابن عطية : الرفع على العطف على { يقرض } ، أو الاستئناف والنصب لكون الفاء في جواب الاستفهام . وضعف النصب أبو عليّ الفارسي قال؛ لأن السؤال لم يقع عن القرض ، وإنما وقع عن فاعل القرض ، وإنما تنصب الفاء فعلاً مردوداً على فعل مستفهم عنه ، لكن هذه الفرقة حملت ذلك على المعنى؛ كأن قوله : { مَّن ذَا الذى يُقْرِضُ الله } بمنزلة قوله أيقرض الله أحد { وَلَهُ أَجْرٌ كَرِيمٌ } وهو الجنة ، والمضاعفة هنا هي كون الحسنة بعشرة أمثالها إلى سبعمائة ضعف على اختلاف الأحوال والأشخاص والأوقات .
وقد أخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه ، وأبو نعيم في الدلائل من طريق زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري قال : خرجنا مع رسول الله صلى الله عليه وسلم عام الحديبية حتى إذا كنا بعسفان قال رسول الله صلى الله عليه وسلم : « يوشك أن يأتي قوم يحقرون أعمالكم مع أعمالهم » ، قلنا من هم يا رسول الله؟ أقريش؟ قال : « لا ، ولكنهم أهل اليمن ، هم : أرقّ أفئدة ، وألين قلوباً » فقلنا : أهم خير منا يا رسول الله؟ قال : « لو كان لأحدهم جبل من ذهب ما أدرك مدّ أحدكم ، ولا نصيفه ، إلاّ أن هذا فصل ما بيننا وبين الناس : { لاَ يَسْتَوِى مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الفتح وقاتل } »

(7/147)

الآية وهذا الحديث قال ابن كثير : هو غريب بهذا الإسناد ، وقد رواه ابن جرير ، ولم يذكر فيه الحديبية . وأخرج أحمد عن أنس قال : كان بين خالد بن الوليد ، وبين عبد الرحمن بن عوف كلام ، فقال خالد لعبد الرحمن : تستطيلون علينا بأيام سبقتمونا بها؟ فبلغ النبيّ صلى الله عليه وسلم فقال : « دعوا لي أصحابي ، فوالذي نفسي بيده لو أنفقتم مثل أحد أو مثل الجبال ذهباً ما بلغتم أعمالهم » والذي في الصحيح عن رسول الله صلى الله عليه وسلم بلفظ « لا تسبوا أصحابي ، فوالذي نفسي بيده لو أن أحدكم أنفق مثل أحد ذهباً ما أدرك مدّ أحدهم ولا نصيفه » وفي لفظ « ما بلغ مدّ أحدهم ولا نصيفه » أخرج هذا الحديث البخاري ، ومسلم وغيرهما من حديث أبي سعيد الخدري . وأخرج ابن أبي شيبة عن ابن عمر قال : لا تسبوا أصحاب محمد صلى الله عليه وسلم ، فلمقام أحدهم ساعة خير من عمل أحدكم عمره .

(7/148)

يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ يَسْعَى نُورُهُمْ بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِمْ بُشْرَاكُمُ الْيَوْمَ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ (12) يَوْمَ يَقُولُ الْمُنَافِقُونَ وَالْمُنَافِقَاتُ لِلَّذِينَ آَمَنُوا انْظُرُونَا نَقْتَبِسْ مِنْ نُورِكُمْ قِيلَ ارْجِعُوا وَرَاءَكُمْ فَالْتَمِسُوا نُورًا فَضُرِبَ بَيْنَهُمْ بِسُورٍ لَهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَاهِرُهُ مِنْ قِبَلِهِ الْعَذَابُ (13) يُنَادُونَهُمْ أَلَمْ نَكُنْ مَعَكُمْ قَالُوا بَلَى وَلَكِنَّكُمْ فَتَنْتُمْ أَنْفُسَكُمْ وَتَرَبَّصْتُمْ وَارْتَبْتُمْ وَغَرَّتْكُمُ الْأَمَانِيُّ حَتَّى جَاءَ أَمْرُ اللَّهِ وَغَرَّكُمْ بِاللَّهِ الْغَرُورُ (14) فَالْيَوْمَ لَا يُؤْخَذُ مِنْكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا مَأْوَاكُمُ النَّارُ هِيَ مَوْلَاكُمْ وَبِئْسَ الْمَصِيرُ (15)

قوله : { يَوْمَ تَرَى المؤمنين والمؤمنات } العامل في الظرف مضمر وهو اذكر ، أو كريم ، أو فيضاعفه ، أو العامل في لهم ، وهو الاستقرار ، والخطاب لكل من يصلح له ، وقوله { يسعى نُورُهُم } في محل نصب على الحال من مفعول ترى ، والنور هو الضياء الذي يرى { بَيْنَ أَيْدِيهِمْ وبأيمانهم } وذلك على الصراط يوم القيامة ، وهو دليلهم إلى الجنة . قال قتادة : إن المؤمن يضيء له نور كما بين عدن إلى صنعاء ، حتى إن من المؤمنين من لا يضيء له نوره إلاّ موضع قدميه . وقال الضحاك ، ومقاتل : وبأيمانهم : كتبهم التي أعطوها ، فكتبهم بأيمانهم ، ونورهم بين أيديهم ، قال الفراء : الباء بمعنى « في » : أي في أيمانهم ، أو بمعنى « عن » ، قال الضحاك أيضاً : نورهم : هداهم ، وبأيمانهم : كتبهم ، واختار هذا ابن جرير الطبري ، أي : يسعى أيمانهم وعملهم الصالح بين أيديهم ، وفي أيمانهم كتب أعمالهم . قرأ الجمهور : { بأيمانهم } جمع يمين . وقرأ سهل بن سعد الساعديّ ، وأبو حيوة : ( بإيمانهم ) بكسر الهمزة على أن المراد بالإيمان ضدّ الكفر ، وقيل : هو القرآن ، والجار والمجرور في الموضعين في محل نصب على الحال من نورهم ، أي : كائناً بين أيديهم وبأيمانهم { بُشْرَاكُمُ اليوم جنات تَجْرِى مِن تَحْتِهَا الأنهار خالدين فِيهَا } بشراكم مبتدأ ، وخبره جنات على تقدير مضاف ، أي : دخول جنات ، والجملة مقول قول مقدّر ، أي : يقال لهم هذا ، والقائل لهم هم الملائكة . قال مكيّ : وأجاز الفراء نصب جنات على الحال ، ويكون اليوم خبر بشراكم ، وهذا بعيد جداً { خالدين فِيهَا } حال مقدّرة ، والإشارة بقوله : { ذلك } إلى النور والبشرى ، وهو مبتدأ ، وخبره { هُوَ الفوز العظيم } أي : لا يقادر قدره حتى كأنه لا فوز غيره ، ولا اعتداد بما سواه . { يَوْمَ يَقُولُ المنافقون والمنافقات } { يوم } بدل من { يوم } الأوّل ، ويجوز أن يكون العامل فيه : { الفوز العظيم } ، ويجوز أن يكون منصوباً بفعل مقدّر ، أي : اذكر { لِلَّذِينَ ءامَنُواْ } اللام للتبليغ كنظائرها . قرأ الجمهور { انظرونا } أمراً بوصل الهمزة وضم الظاء من النظر بمعنى الانتظار ، أيّ : انتظرونا . يقولون ذلك لما رأوا المؤمنين يسرع بهم إلى الجنة . وقرأ الأعمش ، وحمزة ، ويحيى بن وثاب بقطع الهمزة وكسر الظاء من الإنظار ، أي : أمهلونا ، وأخرونا ، يقال : أنظرته واستنظرته ، أي : أمهلته واستمهلته . قال الفراء : تقول العرب أنظرني ، أي : انتظرني ، وأنشد قول عمرو بن كلثوم :
أبا هند فلا تعجل علينا ... وأنظرنا نخبرك اليقينا
وقيل : معنى انظرونا : انظروا إلينا؛ لأنهم إذا نظروا إليهم استقبلوهم بوجوههم ، فيستضيئون بنورهم { نَقْتَبِسْ مِن نُّورِكُمْ } أي : نستضيء منه ، والقبس : الشعلة من النار والسراج ، فلما قالوا ذلك { قِيلَ ارجعوا وَرَاءكُمْ } أي : قال لهم المؤمنون ، أو الملائكة زجراً لهم ، وتهكماً بهم ، أي : ارجعوا وراءكم إلى الموضع الذي أخذنا منه النور { فالتمسوا نُوراً } أي : اطلبوا هنالك نوراً لأنفسكم ، فإنه من هنالك يقتبس ، وقيل : المعنى : ارجعوا إلى الدنيا ، فالتمسوا النور بما التمسناه به من الإيمان ، والأعمال الصالحة ، وقيل : أرادوا بالنور ما وراءهم من الظلمة تهكماً بهم : { فَضُرِبَ بَيْنَهُم بِسُورٍ } السور : هو الحاجز بين الشيئين ، والمراد به هنا الحاجز بين الجنة والنار ، أو بين أهل الجنة وأهل النار .

(7/149)

قال الكسائي : والباء في بسور زائدة . ثم وصف سبحانه السور المذكور فقال : { لَّهُ بَابٌ بَاطِنُهُ فِيهِ الرحمة } أي : باطن ذلك السور؛ وهو الجانب الذي يلي أهل الجنة فيه الرّحمة : وهي الجنة { وظاهره } وهو الجانب الذي يلي أهل النار { مِن قِبَلِهِ العذاب } أي : من جهته عذاب جهنم ، وقيل : إن المؤمنين يسبقونهم فيدخلون الجنة ، والمنافقون يحصلون في العذاب وبينهم السور ، وقيل : إن الرّحمة التي في باطنه : نور المؤمنين ، والعذاب الذي في ظاهره : ظلمة المنافقين . ولما ضرب بالسور بين المؤمنين والمنافقين أخبر الله سبحانه عما قاله المنافقون إذ ذاك ، فقال : { ينادونهم أَلَمْ نَكُن مَّعَكُمْ } أي : موافقين لكم في الظاهر نصلي بصلاتكم في مساجدكم ، ونعمل بأعمال الإسلام مثلكم ، والجملة مستأنفة كأنه قيل : فماذا قال المنافقون بعد ضرب السور بينهم وبين المؤمنين؟ فقال : { ينادونهم } ، ثم أخبر سبحانه عما أجابهم به المؤمنون فقال : { قَالُواْ بلى } أي : كنتم معنا في الظاهر { ولكنكم فَتَنتُمْ أَنفُسَكُمْ } بالنفاق وإبطان الكفر ، قال مجاهد : أهلكتموها بالنفاق ، وقيل : بالشهوات واللذات { وَتَرَبَّصْتُمْ } بمحمد صلى الله عليه وسلم ، وبمن معه من المؤمنين حوادث الدّهر ، وقيل : تربصتم بالتوبة ، والأوّل أولى { وارتبتم } أي : شككتم في أمر الدين ولم تصدّقوا ما نزل من القرآن ، ولا بالمعجزات الظاهرة { وَغرَّتْكُمُ الأمانى } الباطلة التي من جملتها ما كنتم فيه من التربص ، وقيل : هو طول الأمل ، وقيل : ما كانوا يتمنونه من ضعف المؤمنين ، وقال قتادة : الأمانيّ هنا : غرور الشيطان ، وقيل : الدنيا ، وقيل : هو طمعهم في المغفرة ، وكل هذه الأشياء تدخل في مسمى الأمانيّ { حتى جَاء أَمْرُ الله } وهو الموت ، وقيل : نصره سبحانه لنبيه صلى الله عليه وسلم . وقال قتادة : هو إلقاؤهم في النار { وَغَرَّكُم بالله الغرور } قرأ الجمهور { الغرور } بفتح الغين ، وهو صفة على فعول ، والمراد به : الشيطان : أي خدعكم بحلم الله ، وإمهاله الشيطان . وقرأ أبو حيوة ، ومحمد بن السميفع ، وسماك بن حرب بضمها ، وهو مصدر . { فاليوم لاَ يُؤْخَذُ مِنكُمْ فِدْيَةٌ } تفدون بها أنفسكم من النار أيها المنافقون { وَلاَ مِنَ الذين كَفَرُواْ } بالله ظاهراً وباطناً { مَأْوَاكُمُ النار } أي : منزلكم الذي تأوون إليه النار { هِىَ مولاكم } أي : هي أولى بكم ، والمولى في الأصل من يتولى مصالح الإنسان ، ثم استعمل فيمن يلازمه ، وقيل : معنى { مولاكم } : مكانكم عن قرب ، من الولي ، وهو القرب .

(7/150)

وقيل : إن الله يركب في النار الحياة والعقل ، فهي تتميز غيظاً على الكفار ، وقيل المعنى : هي ناصركم على طريقة قول الشاعر :
تحية بينهم ضرب وجيع ... { وَبِئْسَ المصير } الذي تصيرون إليه وهو النار .
وقد أخرج ابن أبي شيبة ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه عن ابن مسعود { يسعى نُورُهُم بَيْنَ أَيْدِيهِمْ } قال : يؤتون نورهم على قدر أعمالهم يمرّون على الصراط ، منهم من نوره مثل الجبل ، ومنهم من نوره مثل النخلة ، وأدناهم نوراً من نوره على إبهامه يطفأ مرّة ، ويوقد أخرى . وأخرج ابن جرير ، وابن مردويه ، والبيهقي في البعث عن ابن عباس قال : بينما الناس في ظلمة إذ بعث الله نوراً ، فلما رأى المؤمنون النور توجهوا نحوه ، وكان النور دليلهم من الله إلى الجنة ، فلما رأى المنافقون المؤمنين قد انطلقوا إلى النور تبعوهم ، فأظلم الله على المنافقين ، فقالوا حينئذ : { انظرونا نَقْتَبِسْ مِن نُّورِكُمْ } فإنا كنا معكم في الدنيا ، قال المؤمنون : { ارجعوا وَرَاءكُمْ } من حيث جئتم من الظلمة { فالتمسوا } هنالك النور . وأخرج الطبراني ، وابن مردويه عنه قال : قال رسول الله صلى الله عليه وسلم : « إن الله يدعو الناس يوم القيامة بأمهاتهم ستراً منه على عباده ، وأما عند الصراط ، فإن الله يعطى كل مؤمن نوراً ، وكل منافق نوراً ، فإذا استووا على الصراط سلب الله نور المنافقين والمنافقات ، فقال المنافقون : { انظرونا نَقْتَبِسْ مِن نُّورِكُمْ } وقال المؤمنون : { رَبَّنَا أَتْمِمْ لَنَا نُورَنَا } [ التحريم : 8 ] فلا يذكر عند ذلك أحد أحداً » وفي الباب أحاديث وآثار . وأخرج عبد بن حميد عن عبادة بن الصامت : أنه كان على سور بيت المقدس ، فبكى ، فقيل له : ما يبكيك؟ فقال : هاهنا أخبرنا رسول الله صلى الله عليه وسلم أنه رأى جهنم . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن عساكر عن عبد الله بن عمرو بن العاص قال : إن السور الذي ذكره الله في القرآن { فَضُرِبَ بَيْنَهُم بِسُورٍ } هو : السور الذي ببيت المقدس الشرقي { بَاطِنُهُ فِيهِ الرحمة } المسجد { وظاهره مِن قِبَلِهِ العذاب } يعني : وادي جهنم ، وما يليه .
ولا يخفاك أن تفسير السور المذكور في القرآن في هذه الآية بهذا السور الكائن ببيت المقدس فيه من الإشكال ما لا يدفعه مقال ، ولا سيما بعد زيادة قوله : { باطنة فيه الرّحمة } المسجد ، فإن هذا غير ما سيقت له الآية ، وغير ما دلت عليه ، وأين يقع بيت المقدس أو سوره بالنسبة إلى السور الحاجز بين فريقي المؤمنين والمنافقين ، وأيّ معنى لذكر مسجد بيت المقدس هاهنا ، فإن كان المراد أن الله سبحانه ينزع سور بيت المقدس ، ويجعله في الدار الآخرة سوراً مضروباً بين المؤمنين والمنافقين ، فما معنى تفسير باطن السور ، وما فيه من الرّحمة بالمسجد ، وإن كان المراد : أن الله يسوق فريقي المؤمنين والمنافقين إلى بيت المقدس ، فيجعل المؤمنين داخل السور في المسجد ، ويجعل المنافقين خارجه ، فهم إذ ذاك على الصراط وفي طريق الجنة ، وليسوا ببيت المقدس ، فإن كان مثل هذا التفسير ثابتاً عن رسول الله صلى الله عليه وسلم قبلناه ، وآمنا به ، وإلاّ فلا كرامة ولا قبول .

(7/151)

وأخرج البيهقي في الشعب عن ابن عباس في قوله : { ولكنكم فَتَنتُمْ أَنفُسَكُمْ } قال : بالشهوات واللذات { وَتَرَبَّصْتُمْ } قال : بالتوبة { وَغرَّتْكُمُ الأمانى حتى جَاء أَمْرُ الله } قال : الموت { وَغَرَّكُم بالله الغرور } قال : الشيطان .

(7/152)

أَلَمْ يَأْنِ لِلَّذِينَ آَمَنُوا أَنْ تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلَا يَكُونُوا كَالَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلُ فَطَالَ عَلَيْهِمُ الْأَمَدُ فَقَسَتْ قُلُوبُهُمْ وَكَثِيرٌ مِنْهُمْ فَاسِقُونَ (16) اعْلَمُوا أَنَّ اللَّهَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا قَدْ بَيَّنَّا لَكُمُ الْآَيَاتِ لَعَلَّكُمْ تَعْقِلُونَ (17) إِنَّ الْمُصَّدِّقِينَ وَالْمُصَّدِّقَاتِ وَأَقْرَضُوا اللَّهَ قَرْضًا حَسَنًا يُضَاعَفُ لَهُمْ وَلَهُمْ أَجْرٌ كَرِيمٌ (18) وَالَّذِينَ آَمَنُوا بِاللَّهِ وَرُسُلِهِ أُولَئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَاءُ عِنْدَ رَبِّهِمْ لَهُمْ أَجْرُهُمْ وَنُورُهُمْ وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا أُولَئِكَ أَصْحَابُ الْجَحِيمِ (19)

قوله : { أَلَمْ يَأْنِ لِلَّذِينَ ءامَنُواْ } يقال : أنى لك يأني أنى : إذا حان . قرأ الجمهور { ألم يأن } وقرأ الحسن ، وأبو السماك : ( ألما يأن ) ، وأنشد ابن السكيت :
ألما يأن لي أن تجلى عمايتي ... وأقصر عن ليلى؟ بلى قد أنى ليا
و { أَن تَخْشَعَ قُلُوبُهُمْ } فاعل يأن ، أي : ألم يحضر خشوع قلوبهم ويجيء وقته ، ومنه قول الشاعر :
ألم يأن لي يا قلب أن أترك الجهلا ... وأن يحدث الشيب المنير لنا عقلا؟
هذه الآية نزلت في المؤمنين . قال الحسن : يستبطئهم ، وهم أحبّ خلقه إليه . وقيل : إن الخطاب لمن آمن بموسى وعيسى دون محمد . قال الزجاج : نزلت في طائفة من المؤمنين ، حثوا على الرّقة والخشوع ، فأما من وصفهم الله بالرّقة والخشوع ، فطبقة فوق هؤلاء . وقال السديّ وغيره : المعنى : ألم يأن للذين آمنوا في الظاهر ، وأسرّوا الكفر أن تخشع قلوبهم { لِذِكْرِ الله } ، وسيأتي في آخر البحث ما يقوّي قول من قال إنها نزلت في المسلمين ، والخشوع : لين القلب ورقته . والمعنى : أنه ينبغي أن يورثهم الذكر خشوعاً ورقة ، ولا يكونوا كمن لا يلين قلبه للذكر ولا يخضع له { وَمَا نَزَلَ مِنَ الحق } معطوف على ذكر الله ، والمراد بما نزل من الحقّ : القرآن ، فيحمل الذكر المعطوف عليه على ما عداه مما فيه ذكر الله سبحانه باللسان ، أو خطور بالقلب ، وقيل : المراد بالذكر هو القرآن ، فيكون هذا العطف من باب عطف التفسير ، أو باعتبار تغاير المفهومين . قرأ الجمهور : { نزل } مشدّداً مبنياً للفاعل . وقرأ نافع ، وحفص بالتخفيف مبنياً للفاعل . وقرأ الجحدري ، وأبو جعفر ، والأعمش ، وأبو عمرو في رواية عنه مشدّداً مبنياً للمفعول . وقرأ ابن مسعود : ( أنزل ) مبنياً للفاعل { وَلاَ يَكُونُواْ كالذين أُوتُواْ الكتاب مِن قَبْلُ } قرأ الجمهور بالتحتية على الغيبة جرياً على ما تقدّم . وقرأ أبو حيوة ، وابن أبي عبلة بالفوقية على الخطاب التفاتاً ، وبها قرأ عيسى ، وابن إسحاق ، والجملة معطوفة على تخشع أي : ألم يأن لهم أن تخشع ، قلوبهم ، ولا يكونوا؟ والمعنى : النهي لهم عن أن يسلكوا سبيل اليهود والنصارى الذين أوتوا التوراة والإنجيل من قبل نزول القرآن { فَطَالَ عَلَيْهِمُ الأمد } أي : طال عليهم الزمان بينهم وبين أنبيائهم . قرأ الجمهور : { الأمد } بتخفيف الدال ، وقرأ ابن كثير في رواية عنه بتشديدها ، أي : الزّمن الطويل ، وقيل : المراد بالأمد على القراءة الأولى : الأجل والغاية ، يقال أمد فلان كذا ، أي : غايته { فَقَسَتْ قُلُوبُهُمْ } بذلك السبب ، فلذلك حرّفوا وبدّلوا ، فنهى الله سبحانه أمة محمد صلى الله عليه وسلم أن يكونوا مثلهم { وَكَثِيرٌ مِّنْهُمْ فاسقون } أي : خارجون عن طاعة الله؛ لأنهم تركوا العمل بما أنزل إليهم ، وحرّفوا وبدّلوا ، ولم يؤمنوا بما نزل على محمد ، وقيل : هم الذين تركوا الإيمان بعيسى ، ومحمد صلى الله عليه وسلم ، وقيل : هم الذين ابتدعوا الرهبانية ، وهم أصحاب الصوامع .

(7/153)

{ اعلموا أَنَّ الله يُحْىِ الأرض بَعْدَ مَوْتِهَا } فهو قادر على أن يبعث الأجسام بعد موتها ، ويلين القلوب بعد قسوتها { قَدْ بَيَّنَّا لَكُمُ الآيات } التي من جملتها هذه الآيات { لَعَلَّكُمْ تَعْقِلُونَ } أي : كي تعقلوا ما تضمنته من المواعظ ، وتعملوا بموجب ذلك . { إِنَّ المصدقين والمصدقات } قرأ الجمهور بتشديد الصاد في الموضعين من الصدقة ، وأصله المتصدّقين والمتصدّقات ، فأدغمت التاء في الصاد . وقرأ أبيّ ( المتصدّقين والمتصدّقات ) بإثبات التاء على الأصل . وقرأ ابن كثير بتخفيف الصاد فيهما من التصديق ، أي : صدّقوا رسول الله صلى الله عليه وسلم فيما جاء به { وَأَقْرِضُواُ الله قَرْضاً حَسَناً } معطوف على اسم الفاعل في المصدّقين؛ لأنه لما وقع صلة للألف واللام الموصولة حلّ محلّ الفعل ، فكأنه قال : إن الذين تصدّقوا وأقرضوا ، كذا قال أبو علي الفارسي وغيره . وقيل : جملة : { وأقرضوا } معترضة بين اسم إن وخبرها ، وهو { يضاعف } وقيل : هي صلة لموصول محذوف ، أي : والذين أقرضوا ، والقرض الحسن عبارة عن التصدق والإنفاق في سبيل الله مع خلوص نية ، وصحة قصد ، واحتساب أجر . قرأ الجمهور : { يضاعف لهم } بفتح العين على البناء للمفعول ، والقائم مقام الفاعل إما الجار والمجرور ، أو ضمير يرجع إلى المصدّقين على حذف مضاف أي : ثوابهم ، وقرأ الأعمش : ( يضاعفه ) بكسر العين وزيادة الهاء . وقرأ ابن كثير ، وابن عامر ، ويعقوب : ( يضعف ) بتشديد العين وفتحها { وَلَهُمْ أَجْرٌ كَرِيمٌ } وهو الجنة ، والمضاعفة هنا أن الحسنة بعشرة أمثالها إلى سبعمائة ضعف . { والذين ءامَنُواْ بالله وَرُسُلِهِ } جميعاً ، والإشارة بقوله : { أولئك } إلى الموصول ، وخبره قوله : { هُمُ الصديقون والشهداء } الجملة خبر الموصول . قال مجاهد : كل من آمن بالله ورسله فهو صدّيق . قال المقاتلان : هم الذين لم يشكوا في الرسل حين أخبروهم ولم يكذّبوهم . وقال مجاهد : هذه الآية للشهداء خاصة ، وهم الأنبياء الذين يشهدون للأمم وعليهم ، واختار هذا الفراء ، والزجاج . وقال مقاتل بن سليمان : هم الذين استشهدوا في سبيل الله ، وكذا قال ابن جرير ، وقيل : هم أمم الرسل يشهدون يوم القيامة لأنبيائهم بالتبليغ ، والظاهر أن معنى الآية : إن الذين آمنوا بالله ورسله جميعاً بمنزلة الصدّيقين والشهداء المشهورين بعلوّ الدرجة عند الله ، وقيل : إن الصدّيقين هم المبالغون في الصدق حيث آمنوا بالله ، وصدّقوا جميع رسله ، والقائمون لله سبحانه بالتوحيد . ثم بيّن سبحانه ما لهم من الخير بسبب ما اتصفوا به من الإيمان بالله ورسله فقال : { لَهُمْ أَجْرُهُمْ وَنُورُهُمْ } والضمير الأوّل راجع إلى الموصول ، والضميران الأخيران راجعان إلى الصدّيقين والشهداء ، أي : لهم مثل أجرهم ونورهم ، وأما على قول من قال : إن الذين آمنوا بالله ورسله هم نفس الصديقين والشهداء ، فالضمائر الثلاثة كلها راجعة إلى شيء واحد ، والمعنى : لهم الأجر والنور الموعودان لهم .

(7/154)

ثم لما ذكر حال المؤمنين وثوابهم ، ذكر حال الكافرين وعقابهم ، فقال : { والذين كَفَرُواْ وَكَذَّبُواْ بآياتنا } أي : جمعوا بين الكفر وتكذيب الآيات ، والإشارة بقوله : { أولئك } إلى الموصول باعتبار ما في صلته من اتصافهم بالكفر والتكذيب ، وهذا مبتدأ ، وخبره { أصحاب الجحيم } يعذبون بها ، ولا أجر لهم ولا نور ، بل عذاب مقيم وظلمة دائمة .
وقد أخرج ابن مردويه عن أنس عن النبيّ صلى الله عليه وسلم قال : « استبطأ الله قلوب المهاجرين بعد سبع عشرة سنة من نزول القرآن ، فأنزل الله { أَلَمْ يَأْنِ لِلَّذِينَ ءامَنُواْ } . . . » الآية . وأخرج ابن مردويه عن عائشة قالت : خرج رسول الله صلى الله عليه وسلم على نفر من أصحابه في المسجد ، وهم يضحكون ، فسحب رداءه محمراً وجهه فقال : « أتضحكون ، ولم يأتكم أمان من ربكم بأنه قد غفر لكم ، ولقد أنزل عليّ في ضحككم آية : { أَلَمْ يَأْنِ لِلَّذِينَ ءامَنُواْ أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ الله } » قالوا : يا رسول الله ، فما كفارة ذلك؟ قال : « تبكون بقدر ما ضحكتم » وأخرج مسلم ، والنسائي ، وابن ماجه ، وابن المنذر ، وابن مردويه عن ابن مسعود قال : ما كان بين إسلامنا وبين أن عاتبنا الله بهذه الآية { أَلَمْ يَأْنِ لِلَّذِينَ ءامَنُواْ } إلاّ أربع سنين . وأخرج نحوه عنه ابن المنذر ، والطبراني ، والحاكم وصححه ، وابن مردويه من طريق أخرى . وأخرج أبو يعلى ، وابن مردويه عنه أيضاً قال : لما نزلت هذه الآية أقبل بعضنا على بعض : أيّ شيء أحدثنا : أيّ شيء صنعنا؟ . وأخرج ابن أبي حاتم ، وابن مردويه عن ابن عباس قال : إن الله استبطأ قلوب المهاجرين ، فعاتبهم على رأس ثلاث عشرة سنة من نزول القرآن : { أَلَمْ يَأْنِ لِلَّذِينَ ءامَنُواْ } . . . الآية . وأخرج ابن أبي شيبة في المصنف عن عبد العزيز بن أبي روّاد أن أصحاب النبيّ صلى الله عليه وسلم ظهر فيهم المزاح والضحك ، فنزلت هذه الآية { أَلَمْ يَأْنِ لِلَّذِينَ ءامَنُواْ } . وأخرج ابن المبارك عن ابن عباس { اعلموا أَنَّ الله يُحْىِ الأرض بَعْدَ مَوْتِهَا } قال : يعني : أنه يلين القلوب بعد قسوتها . وأخرج ابن جرير عن البراء بن عازب سمعت رسول الله صلى الله عليه وسلم يقول : « مؤمنو أمتي شهداء » ثم تلا النبيّ صلى الله عليه وسلم { والذين ءامَنُواْ بالله وَرُسُلِهِ أُوْلَئِكَ هُمُ الصديقون والشهداء عِندَ رَبّهِمْ } . وأخرج ابن المنذر عن ابن مسعود قال : كل مؤمن صديق وشهيد . وأخرج الحاكم وصححه عن ابن مسعود قال : إن الرجل ليموت على فراشه ، وهو شهيد ، ثم تلا هذه الآية : وأخرج ابن أبي حاتم عن أبي هريرة نحوه . وأخرج ابن جرير عن ابن عباس { والذين ءامَنُواْ بالله وَرُسُلِهِ أُوْلَئِكَ هُمُ الصديقون } قال : هذه مفصولة { والشهداء عِندَ رَبّهِمْ لَهُمْ أَجْرُهُمْ وَنُورُهُمْ } . وأخرج ابن حبان عن عمرو بن مرة الجهني قال : جاء رجل إلى النبيّ صلى الله عليه وسلم فقال : يا رسول الله أرأيت إن شهدت أن لا إله إلاّ الله ، وأنك رسول الله ، وصليت الصلوات الخمس ، وأدّيت الزكاة ، وصمت رمضان ، وقمته فممن أنا؟ قال : « من الصدّيقين والشهداء » .

(7/155)

اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِي الْأَمْوَالِ وَالْأَوْلَادِ كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرًّا ثُمَّ يَكُونُ حُطَامًا وَفِي الْآَخِرَةِ عَذَابٌ شَدِيدٌ وَمَغْفِرَةٌ مِنَ اللَّهِ وَرِضْوَانٌ وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا مَتَاعُ الْغُرُورِ (20) سَابِقُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَاءِ وَالْأَرْضِ أُعِدَّتْ لِلَّذِينَ آَمَنُوا بِاللَّهِ وَرُسُلِهِ ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (21) مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنْفُسِكُمْ إِلَّا فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ (22) لِكَيْلَا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلَا تَفْرَحُوا بِمَا آَتَاكُمْ وَاللَّهُ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ (23) الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَمَنْ يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ (24)

قوله : { اعلموا أَنَّمَا الحياة الدنيا لَعِبٌ وَلَهْوٌ } لما ذكر سبحانه حال الفريق الثاني ، وما وقع منهم من الكفر والتكذيب ، وذلك بسبب ميلهم إلى الدنيا وتأثيرها ، بيّن لهم حقارتها وأنها أحقر من أن تؤثر على الدار الآخرة ، واللعب : هو الباطل ، واللهو : كل شيء يتلهى به ثم يذهب . قال قتادة : لعب ولهو : أكل وشرب . قال مجاهد : كلّ لعب لهو ، وقيل : اللعب ما رغب في الدنيا ، واللهو : ما ألهى عن الآخرة وشغل عنها ، وقيل : اللعب : الاقتناء ، واللهو : النساء ، وقد تقدّم تحقيق هذا في سورة الأنعام ، والزينة : التزين بمتاع الدنيا من دون عمل للآخرة { وَتَفَاخُرٌ بَيْنَكُمْ } قرأ الجمهور بتنوين { تفاخر } والظرف صفة له ، أو معمول له ، وقرأ السلمي بالإضافة ، أي : يفتخر به بعضكم على بعض ، وقيل : يتفاخرون بالخلقة والقوّة ، وقيل : بالأنساب والأحساب ، كما كانت عليه العرب { وَتَكَاثُرٌ فِى الأموال والأولاد } أي : يتكاثرون بأموالهم وأولادهم ، ويتطاولون بذلك على الفقراء . ثم بيّن سبحانه لهذه الحياة شبهاً ، وضرب لها مثلاً فقال : { كَمَثَلِ غَيْثٍ أَعْجَبَ الكفار نَبَاتُهُ } أي : كمثل مطر أعجب الزراع نباته ، والمراد بالكفار هنا : الزراع لأنهم يكفرون البذر ، أي : يغطونه بالتراب ، ومعنى نَبَاتُهُ : النبات الحاصل به { ثُمَّ يَهِيجُ } أي : يجفّ بعد خضرته وييبس { فَتَرَاهُ مُصْفَرّاً } أي : متغيراً عما كان عليه من الخضرة والرّونق إلى لون الصفرة والذبول { ثُمَّ يَكُونُ حُطَاماً } أي : فتاتاً هشيماً متكسراً متحطماً بعد يبسه ، وقد تقدّم تفسير هذا المثل في سورة يونس والكهف ، والمعنى : أن الحياة الدنيا كالزرع يعجب الناظرين إليه ، لخضرته وكثرة نضارته . ثم لا يلبث أن يصير هشيماً تبناً كأن لم يكن . وقرىء : ( مصفارّاً ) والكاف في محل نصب على الحال ، أو في محل رفع على أنها خبر بعد خبر ، أو خبر مبتدأ محذوف . ثم لما ذكر سبحانه حقارة الدنيا ، وسرعة زوالها ، ذكر ما أعدّه للعصاة في الدار الآخرة فقال : { وَفِى الأخرة عَذَابٌ شَدِيدٌ } وأتبعه بما أعدّه لأهل الطاعة ، فقال : { وَمَغْفِرَةٌ مّنَ الله ورضوان } ، والتنكير فيهما للتعظيم . قال قتادة : عذاب شديد لأعداء الله ، ومغفرة من الله ورضوان لأوليائه وأهل طاعته . قال الفراء : التقدير في الآية إما عذاب شديد وإما مغفرة ، قلا يوقف على شديد . ثم ذكر سبحانه بعد الترهيب والترغيب حقارة الدنيا ، فقال : { وَما الحياة الدنيا إِلاَّ متاع الغرور } لمن اغترّ بها ولم يعمل لآخرته . قال سعيد بن جبير : متاع الغرور لمن لم يشتغل بطلب الآخرة ، ومن اشتغل بطلبها فله متاع بلاغ إلى ما هو خير منه . وهذه الجملة مقرّرة للمثل المتقدّم ومؤكدة له . ثم ندب عباده إلى المسابقة إلى ما يوجب المغفرة من التوبة والعمل الصالح ، فإن ذلك سبب إلى الجنة ، فقال : { سَابِقُواْ إلى مَغْفِرَةٍ مّن رَّبّكُمْ } أي : سارعوا مسارعة السابقين بالأعمال الصالحة التي توجب المغفرة لكم من ربكم ، وتوبوا مما وقع منكم من المعاصي ، وقيل : المراد بالآية التكبيرة الأولى مع الإمام ، قاله مكحول ، وقيل : المراد الصفّ الأوّل ، ولا وجه لتخصيص ما في الآية بمثل هذا ، بل هو من جملة ما تصدّق عليه صدقاً شمولياً أو بدلياً { وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السماء والأرض } أي : كعرضهما ، وإذا كان هذا قدر عرضها ، فما ظنك بطولها .

(7/156)

قال الحسن : يعني جميع السموات والأرضين مبسوطات كل واحدة إلى صاحبتها ، وقيل : المراد بالجنة التي عرضها هذا العرض هي جنة كل واحد من أهل الجنة . وقال ابن كيسان : عنى به جنة واحدة من الجنات ، والعرض أقل من الطول ، ومن عادة العرب أنها تعبر عن الشيء بعرضه دون طوله ، ومن ذلك قول الشاعر :
كأن بلاد الله وهي عريضة ... على الخائف المطلوب كفة حابل
وقد مضى تفسير هذا في سورة آل عمران . ثم وصف سبحانه تلك الجنة بصفة أخرى ، فقال : { سَابِقُواْ إلى مَغْفِرَةٍ مّن رَّبّكُمْ } ويجوز أن تكون هذه الجملة مستأنفة . وفي هذا دليل على أن استحقاق الجنة يكون بمجرّد الإيمان بالله ورسله ، ولكن هذا مقيد بالأدلة الدالة على أنه لا يستحقها إلاّ من عمل بما فرض الله عليه ، واجتنب ما نهاه الله عنه ، وهي أدلة كثيرة في الكتاب والسنة ، والإشارة بقوله : { ذلك } إلى ما وعد به سبحانه من المغفرة والجنة ، وهو مبتدأ وخبره { فَضْلُ الله يُؤْتِيهِ مَن يَشَاء } أي : يعطيه من يشاء إعطاءه إياه تفضلاً وإحساناً { والله ذُو الفضل العظيم } فهو يتفضل على من يشاء بما يشاء ، لا مانع لما أعطى ولا معطي لما منع ، والخير كله بيده ، وهو الكريم المطلق ، والجواد الذي لا يبخل . ثم بيّن سبحانه أن ما يصاب به العباد من المصائب قد سبق بذلك قضاؤه وقدره ، وثبت في أمّ الكتاب ، فقال : { مَا أَصَابَ مِن مُّصِيبَةٍ فِى الأرض } من قحط مطر ، وضعف نبات ، ونقص ثمار . قال مقاتل : القحط وقلة النبات والثمار ، وقيل : الجوائح في الزرع { وَلاَ فِى أَنفُسِكُمْ } قال قتادة : بالأوصاب والأسقام . وقال مقاتل : إقامة الحدود . وقال ابن جريج : ضيق المعاش { إِلاَّ فِى كتاب } في محل نصب على الحال من مصيبة ، أي : إلاّ حال كونها مكتوبة في كتاب ، وهو اللوح المحفوظ ، وجملة : { مّن قَبْلِ أَن نَّبْرَأَهَا } في محل جر صفة لكتاب ، والضمير في نبرأها عائد إلى المصيبة ، أو إلى الأنفس ، أو إلى الأرض ، أو إلى جميع ذلك ، ومعنى { نَّبْرَأَهَا } : نخلقها { إِنَّ ذلك عَلَى الله يَسِيرٌ } أي : أن إثباتها في الكتاب على كثرته على الله يسير غير عسير .

(7/157)

{ لّكَيْلاَ تَأْسَوْاْ على مَا فَاتَكُمْ } أي : اختبرناكم بذلك ، لكيلا تحزنوا على ما فاتكم من الدنيا { وَلاَ تَفْرَحُواْ بِمَا ءاتاكم } منها أي : أعطاكم منها ، فإن ذلك يزول عن قريب ، وكلّ زائل عن قريب لا يستحق أن يفرح بحصوله ، ولا يحزن على فواته ، ومع أن الكل بقضاء الله وقدره ، فلن يعدو امرأ ما كتب له ، وما كان حصوله كائناً لا محالة ، فليس بمستحقّ للفرح بحصوله ، ولا للحزن على فوته ، قيل : والحزن والفرح المنهيّ عنهما هما اللذان يتعدّى فيهما إلى ما لا يجوز ، وإلاّ فليس من أحد إلاّ وهو يحزن ويفرح . قرأ الجمهور : { بما آتاكم } بالمدّ ، أي : أعطاكم ، وقرأ أبو العالية ، ونصر بن عاصم ، وأبو عمرو بالقصر ، أي : جاءكم ، واختار القراءة الأولى أبو حاتم ، واختار القراءة الثانية أبو عبيد { والله لاَ يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ } أي : لا يحبّ من اتصف بهاتين الصفتين ، وهما الاختيال والافتخار ، قيل : هو ذمّ للفرح الذي يختال فيه صاحبه ويبطر ، وقيل : إن من فرح بالحظوظ الدنيوية ، وعظمت في نفسه اختال وافتخر بها ، وقيل : المختال الذي ينظر إلى نفسه ، والفخور الذي ينظر إلى الناس بعين الاستحقار . والأولى تفسير هاتين الصفتين بمعناهما الشرعي ثم اللغوي ، فمن حصلتا فيه فهو الذي لا يحبه الله . { الذين يَبْخَلُونَ وَيَأْمُرُونَ الناس بالبخل } الموصول في محل رفع بالابتداء ، وهو كلام مستأنف لا تعلق له بما قبله ، والخبر مقدّر ، أي : الذين يبخلون فالله غنيّ عنهم ، ويدل على ذلك قوله : { وَمَن يَتَوَلَّ فَإِنَّ الله هُوَ الغنى الحميد } . وقيل : الموصول في محل جرّ بدل من مختال ، وهو بعيد ، فإن هذا البخل بما في اليد ، وأمر الناس بالبخل ليس هو معنى المختال الفخور ، لا لغة ولا شرعاً . وقيل : هو في محل جرّ نعت له ، وهو أيضاً بعيد . قال سعيد بن جبير : الذين يبخلون بالعلم ، ويأمرون الناس بالبخل به لئلا يعلموا الناس شيئًا . وقال زيد بن أسلم : إنه البخل بأداء حق الله ، وقيل : إنه البخل بالصدقة ، وقال طاووس : إنه البخل بما في يديه ، وقيل : أراد رؤساء اليهود الذين بخلوا ببيان صفة محمد في كتبهم لئلا يؤمن به الناس ، فتذهب مآكلهم ، قاله السدّي والكلبي ، قرأ الجمهور : { بالبخل } بضم الباء وسكون الخاء . وقرأ أنس ، وعبيد بن عمير ، ويحيى بن يعمر ، ومجاهد ، وحميد ، وابن محيصن ، وحمزة ، والكسائي بفتحتين ، وهي لغة الأنصار . وقرأ أبو العالية ، وابن السميفع بفتح الباء وإسكان الخاء . وقرأ نصر بن عاصم بضمهما ، وكلها لغات { وَمَن يَتَوَلَّ فَإِنَّ الله هُوَ الغنى الحميد } أي : ومن يعرض عن الإنفاق ، فإن الله غنيّ عنه محمود عند خلقه لا يضره ذلك . قرأ الجمهور { هو الغني } بإثبات ضمير الفصل . وقرأ نافع ، وابن عامر : ( فإن الله الغني الحميد ) بحذف الضمير .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { مَا أَصَابَ مِن مُّصِيبَةٍ فِى الأرض وَلاَ فِى أَنفُسِكُمْ } يقول : في الدين والدنيا { إِلاَّ فِى كتاب مّن قَبْلِ أَن نَّبْرَأَهَا } قال : نخلقها { لّكَيْلاَ تَأْسَوْاْ على مَا فَاتَكُمْ } من الدنيا { وَلاَ تَفْرَحُواْ بِمَا ءاتاكم } منها .

(7/158)

وأخرج ابن جرير عنه في الآية قال : هو شيء قد فرغ منه من قبل أن تبرأ الأنفس . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في الشعب عنه أيضاً في قوله : { لّكَيْلاَ تَأْسَوْاْ على مَا فَاتَكُمْ } الآية قال : ليس أحد إلاّ وهو يحزن ويفرح ، ولكن من أصابته مصيبة جعلها صبراً ، ومن أصابه خير جعله شكراً . وأخرج ابن المنذر عنه في الآية قال : يريد مصائب المعاش ، ولا يريد مصائب الدين ، إنه قال : { لّكَيْلاَ تَأْسَوْاْ على مَا فَاتَكُمْ وَلاَ تَفْرَحُواْ بِمَا ءاتاكم } وليس هذا من مصائب الدين ، أمرهم أن يأسوا على السيئة ويفرحوا بالحسنة .

(7/159)

لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنْزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنْزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَنْ يَنْصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ (25) وَلَقَدْ أَرْسَلْنَا نُوحًا وَإِبْرَاهِيمَ وَجَعَلْنَا فِي ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَابَ فَمِنْهُمْ مُهْتَدٍ وَكَثِيرٌ مِنْهُمْ فَاسِقُونَ (26) ثُمَّ قَفَّيْنَا عَلَى آَثَارِهِمْ بِرُسُلِنَا وَقَفَّيْنَا بِعِيسَى ابْنِ مَرْيَمَ وَآَتَيْنَاهُ الْإِنْجِيلَ وَجَعَلْنَا فِي قُلُوبِ الَّذِينَ اتَّبَعُوهُ رَأْفَةً وَرَحْمَةً وَرَهْبَانِيَّةً ابْتَدَعُوهَا مَا كَتَبْنَاهَا عَلَيْهِمْ إِلَّا ابْتِغَاءَ رِضْوَانِ اللَّهِ فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَا فَآَتَيْنَا الَّذِينَ آَمَنُوا مِنْهُمْ أَجْرَهُمْ وَكَثِيرٌ مِنْهُمْ فَاسِقُونَ (27) يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَآَمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِنْ رَحْمَتِهِ وَيَجْعَلْ لَكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ (28) لِئَلَّا يَعْلَمَ أَهْلُ الْكِتَابِ أَلَّا يَقْدِرُونَ عَلَى شَيْءٍ مِنْ فَضْلِ اللَّهِ وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (29)

قوله : { لَقَدْ أَرْسَلْنَا رُسُلَنَا بالبينات } أي : بالمعجزات البينة ، والشرائع الظاهرة { وَأَنزَلْنَا مَعَهُمُ الكتاب } المراد الجنس ، فيدخل فيه كتاب كلّ رسول { والميزان لِيَقُومَ الناس بالقسط } قال قتادة ، ومقاتل بن حيان : الميزان : العدل : أمرناهم بالعدل ، كما في قوله : { والسماء رَفَعَهَا وَوَضَعَ الميزان } [ الرحمن : 7 ] وقوله : { الله الذى أَنزَلَ الكتاب بالحق والميزان } [ الشورى : 17 ] وقال ابن زيد : هو ما يوزن به ويتعامل به ، ومعنى : { لِيَقُومَ الناس بالقسط } ؛ ليتبعوا ما أمروا به من العدل ، فيتعاملوا فيما بينهم بالنصفة ، والقسط : العدل ، وهو يدل على أن المراد بالميزان العدل ، ومعنى إنزاله : إنزال أسبابه وموجباته . وعلى القول بأن المراد به الآلة التي يوزن بها ، فيكون إنزاله بمعنى : إرشاد الناس إليه ، وإلهامهم الوزن به ، ويكون الكلام من باب :
علفتها تبناً وماء بارداً ... { وَأَنزْلْنَا الحديد } أي : خلقناه ، كما في قوله : { وَأَنزَلَ لَكُمْ مّنَ الأنعام ثمانية أزواج } [ الزمر : 6 ] والمعنى : أنه خلقه من المعادن ، وعلم الناس صنعته ، وقيل : إنه نزل مع آدم { فِيهِ بَأْسٌ شَدِيدٌ } لأنه تتخذ منه آلات الحرب . قال الزجاج : يمتنع به ويحارب ، والمعنى : أنه تتخذ منه آلة للدفع ، وآلة للضرب . قال مجاهد : فيه جنة وسلاح ، ومعنى { ومنافع لِلنَّاسِ } : أنهم ينتفعون به في كثير مما يحتاجون إليه مثل السكين ، والفأس ، والإبرة ، وآلات الزراعة ، والنجارة ، والعمارة { وَلِيَعْلَمَ الله مَن يَنصُرُهُ وَرُسُلَهُ بالغيب } معطوف على قوله : { ليقوم الناس } أي : لقد أرسلنا رسلنا ، وفعلنا كيت وكيت ، ليقوم الناس وليعلم ، وقيل : معطوف على علة مقدّرة ، كأنه قيل : ليستعملوه وليعلم الله ، والأوّل أولى . والمعنى : أن الله أمر في الكتاب الذي أنزل بنصره دينه ورسله ، فمن نصر دينه ورسله علمه ناصراً ، ومن عصى علمه بخلاف ذلك ، و { بالغيب } في محلّ نصب على الحال من فاعل ينصره ، أو من مفعوله أي : غائباً عنهم ، أو غائبين عنه { إِنَّ الله قَوِىٌّ عَزِيزٌ } أي : قادر على كل شيء غالب لكل شيء ، وليس له حاجة في أن ينصره أحد من عباده وينصر رسله ، بل كلفهم بذلك؛ لينتفعوا به إذا امتثلوا ، ويحصل لهم ما وعد به عباده المطيعين . { وَلَقَدْ أَرْسَلْنَا نُوحاً وإبراهيم } لما ذكر سبحانه إرسال الرسل إجمالاً أشار هنا إلى نوع تفصيل ، فذكر رسالته لنوح وإبراهيم ، وكرّر القسم للتوكيد { وَجَعَلْنَا فِى ذُرّيَّتِهِمَا النبوة والكتاب } أي : جعلنا فيهم النبوّة والكتب المنزلة على الأنبياء منهم ، وقيل : جعل بعضهم أنبياء ، وبعضهم يتلون الكتاب { فَمِنْهُمْ مُّهْتَدٍ } أي : فمن الذرية من اهتدى بهدي نوح وإبراهيم ، وقيل : المعنى فمن المرسل إليهم من قوم الأنبياء مهتد بما جاء به الأنبياء من الهدى { وَكَثِيرٌ مِّنْهُمْ فاسقون } خارجون عن الطاعة . { ثُمَّ قَفَّيْنَا على ءاثارهم بِرُسُلِنَا } أي : اتبعنا على آثار الذرية ، أو على آثار نوح وإبراهيم برسلنا الذين أرسلناهم إلى الأمم كموسى ، وإلياس ، وداود ، وسليمان ، وغيرهم { وَقَفَّيْنَا بِعِيسَى ابن مَرْيَمَ } أي : أرسلنا رسولاً بعد رسول حتى انتهى إلى عيسى ابن مريم ، وهو من ذرية إبراهيم من جهة أمه { وآتيناه الإنجيل } وهو الكتاب الذي أنزله الله عليه ، وقد تقدّم ذكر اشتقاقه في سورة آل عمران .

(7/160)

قرأ الجمهور { الإنجيل } بكسر الهمزة ، وقرأ الحسن بفتحها { وَجَعَلْنَا فِى قُلُوبِ الذين اتبعوه رَأْفَةً وَرَحْمَةً } الذين اتبعوه هم الحواريون جعل الله في قلوبهم مودّة لبعضهم البعض ، ورحمة يتراحمون بها ، بخلاف اليهود ، فإنهم ليسوا كذلك ، وأصل الرأفة : اللين ، والرحمة : الشفقة ، وقيل : الرأفة : أشدّ الرحمة { وَرَهْبَانِيَّةً ابتدعوها } انتصاب { رهبانية } على الاشتغال ، أي : وابتدعوا رهبانية ابتدعوها ، وليس بمعطوفة على ما قبلها ، وقيل : معطوفة على ما قبلها ، أي : وجعلنا في قلوبهم رأفة ورحمة ، ورهبانية مبتدعة من عند أنفسهم . والأوّل أولى ، ورجحه أبو علي الفارسي وغيره ، وجملة : { مَا كتبناها عَلَيْهِمْ } صفة ثانية لرهبانية ، أو مستأنفة مقرّرة؛ لكونها مبتدعة من جهة أنفسهم ، والمعنى : ما فرضناها عليهم ، والرهبانية بفتح الراء وضمها ، وقد قرىء بهما ، وهي بالفتح : الخوف من الرهب ، وبالضم منسوبة إلى الرهبان ، وذلك لأنهم غلوا في العبادة ، وحملوا على أنفسهم المشقات في الامتناع من المطعم والمشرب والمنكح ، وتعلقوا بالكهوف والصوامع؛ لأن ملوكهم غيروا وبدلوا ، وبقي منهم نفر قليل ، فترهبوا وتبتلوا ، ذكر معناه الضحاك ، وقتادة ، وغيرهما { إِلاَّ ابتغاء رضوان الله } الاستثناء منقطع ، أي : ما كتبناها نحن عليهم رأساً ، ولكن ابتدعوها ابتغاء رضوان الله . وقال الزجاج : ما كتبناها عليهم معناه لم نكتب عليهم شيئًا ألبتة ، قال : ويكون { إِلاَّ ابتغاء رضوان الله } بدلاً من الهاء والألف في كتبناها ، والمعنى : ما كتبنا عليهم إلاّ ابتغاء رضوان الله { فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَا } أي : لم يرعوا هذه الرهبانية التي ابتدعوها من جهة أنفسهم ، بل صنعوها وكفروا بدين عيسى ، ودخلوا في دين الملوك الذين غيروا وبدّلوا ، وتركوا الترهب ، ولم يبق على دين عيسى إلاّ قليل منهم ، وهم المرادون بقوله : { فآتينا الذين آمنوا منهم أجرهم } الذي يستحقونه بالإيمان ، وذلك لأنهم آمنوا بعيسى ، وثبتوا على دينه حتى آمنوا بمحمد صلى الله عليه وسلم لما بعثه الله { وَكَثِيرٌ مِّنْهُمْ فاسقون } : خارجون عن الإيمان بما أمروا أن يؤمنوا به ، ووجه الذمّ لهم على تقدير أن الاستثناء منقطع أنهم قد كانوا ألزموا أنفسهم الرهبانية معتقدين أنها طاعة ، وأن الله يرضاها ، فكان تركها وعدم رعايتها حق الرعاية يدل على عدم مبالاتهم بما يعتقدونه ديناً . وأما على القول بأن الاستثناء متصل ، وأن التقدير : ما كتبناها عليهم لشيء من الأشياء إلاّ ليبتغوا بها رضوان الله بعد أن وفقناهم لابتداعها ، فوجه الذم ظاهر .

(7/161)

ثم أمر سبحانه المؤمنين بالرسل المتقدّمين بالتقوى والإيمان بمحمد صلى الله عليه وسلم ، فقال : { ياأيها الذين ءامَنُواْ اتقوا الله } بترك ما نهاكم عنه { وآمنوا برسوله } محمد صلى الله عليه وسلم { يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ } أي : نصيبين من رحمته بسبب إيمانكم برسوله بعد إيمانكم بمن قبله من الرسل ، وأصل الكفل : الحظ والنصيب ، وقد تقدّم الكلام على تفسيره في سورة النساء { وَيَجْعَل لَّكُمْ نُوراً تَمْشُونَ بِهِ } يعني : على الصراط كما قال : { نُورُهُمْ يسعى بَيْنَ أَيْدِيهِمْ } [ التحريم : 8 ] وقيل : المعنى ويجعل لكم سبيلاً واضحاً في الدين تهتدون به { وَيَغْفِرْ لَكُمْ } ما سلف من ذنوبكم { والله غَفُورٌ رَّحِيمٌ } أي : بليغ المغفرة والرحمة { لّئَلاَّ يَعْلَمَ أَهْلُ الكتاب } اللام متعلقة بما تقدّم من الأمر بالإيمان والتقوى ، والتقدير : اتقوا وآمنوا يؤتكم كذا وكذا؛ ليعلم الذين لم يتقوا ولا آمنوا من أهل الكتاب { أَن لا يَقْدِرُونَ على شَىْء مّن فَضْلِ الله } و " لا " في قوله : { لّئَلاَّ } زائدة للتوكيد ، قاله الفراء ، والأخفش ، وغيرهما ، و " أن " في قوله : { أَن لا يَقْدِرُونَ } هي المخففة من الثقيلة ، واسمها ضمير شأن محذوف ، وخبرها ما بعدها ، والجملة في محل نصب على أنها مفعول يعلم ، والمعنى : ليعلم أهل الكتاب أنهم لا يقدرون على أن ينالوا شيئًا من فضل الله الذي تفضل به على من آمن بمحمد ، ولا يقدرون على دفع ذلك الفضل الذي تفضل الله به على المستحقين له ، وجملة : { وَأَنَّ الفضل بِيَدِ الله } معطوفة على الجملة التي قبلها ، أي : ليعلموا أنهم لا يقدرون ، وليعلموا أن الفضل بيد الله سبحانه ، وقوله : { يُؤْتِيهِ مَن يَشَاء } خبر ثان لأنّ ، أو هو الخبر ، والجارّ والمجرور في محل نصب على الحال { والله ذُو الفضل العظيم } هذه الجملة مقرّرة لمضمون ما قبلها ، والمراد بالفضل هنا : ما تفضل به على الذين اتقوا وآمنوا برسوله من الأجر المضاعف . وقال الكلبي : هو رزق الله ، وقيل : نعم الله التي لا تحصى ، وقيل : هو الإسلام ، وقد قيل : إن «لا» في { لئلا } غير مزيدة ، وضمير { لا يقدرون } للنبيّ صلى الله عليه وسلم وأصحابه . والمعنى : لئلا يعتقد أهل الكتاب أنه لا يقدر النبيّ والمؤمنون على شيء من فضل الله الذي هو عبارة عما أوتوه ، والأوّل أولى . وقرأ ابن مسعود : ( لكيلا يعلم ) وقرأ خطاب بن عبد الله : ( لأن يعلم ) وقرأ عكرمة : ( ليعلم ) وقرىء : ( ليلا ) بقلب الهمزة ياء ، وقرىء بفتح اللام .
وقد أخرج عبد بن حميد ، والحكيم الترمذي في نوادر الأصول ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم وصححه ، وابن مردويه ، والبيهقي في الشعب من طرق [ عن ] ابن مسعود قال : قال لي رسول الله صلى الله عليه وسلم : " يا عبد الله "

(7/162)

، قلت : لبيك يا رسول الله ثلاث مرات ، قال : " هل تدري أيّ عرى الإسلام أوثق؟ " قلت : الله ، ورسوله أعلم ، قال : " أفضل الناس أفضلهم عملاً إذ فقهوا في دينهم؛ يا عبد الله هل تدري أيّ الناس أعلم؟ " قلت : الله ورسوله أعلم ، قال : فإن أعلم الناس أبصرهم بالحق إذا اختلف الناس ، وإن كان مقصراً بالعمل ، وإن كان يزحف على استه ، واختلف من كان قبلنا على اثنتين وسبعين فرقة نجا منها ثلاث وهلك سائرها : فرقة وازرت الملوك وقاتلتهم على دين الله وعيسى ابن مريم ، وفرقة لم تكن لهم طاقة بموازرة الملوك ، فأقاموا بين ظهراني قومهم فدعوهم إلى دين الله ودين عيسى ، فقتلهم الملوك ونشرتهم بالمناشير ، وفرقة لم تكن لهم طاقة بموازرة الملوك ولا بالمقام معهم ، فساحوا في الجبال وترهبوا فيها ، وهم الذين قال الله : { وَرَهْبَانِيَّةً ابتدعوها مَا كتبناها عَلَيْهِمْ إِلاَّ ابتغاء رضوان الله فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَا فَئَاتَيْنَا الذين ءامَنُواْ مِنْهُمْ أَجْرَهُمْ } هم الذين آمنوا بي وصدقوني { وَكَثِيرٌ مِّنْهُمْ فاسقون } الذين جحدوني وكفروا بي» . وأخرج النسائي ، والحكيم الترمذي في نوادر الأصول ، وابن جرير ، وابن المنذر ، وابن مردويه عن ابن عباس قال : كانت ملوك بعد عيسى بدلت التوراة والإنجيل ، فكان منهم مؤمنون يقرؤون التوراة والإنجيل ، فقيل لملوكهم : ما نجد شيئًا أشدّ من شتم يشتمناه هؤلاء ، إنهم يقرءون { وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ الله فَأُوْلَئِكَ هُمُ الكافرون } [ المائدة : 44 ] { وَمَن لَّمْ يَحْكُم بِمَا أنزَلَ الله فَأُوْلَئِكَ هُمُ الظالمون } [ المائدة : 45 ] { فَأُوْلَئِكَ هُمُ الفاسقون } [ المائدة : 47 ] مع ما يعيبوننا به من أعمالنا في قراءتهم ، فادعوهم فليقرؤوا كما نقرأ ، وليؤمنوا كما آمنا ، فدعاهم فجمعهم ، وعرض عليهم القتل ، أو ليتركوا قراءة التوراة والإنجيل إلاّ ما بدلوا منهما ، فقالوا : ما تريدون إلى ذلك؟ دعونا ، فقالت طائفة منهم : ابنوا لنا أسطوانة ، ثم ارفعونا إليها ، ثم أعطونا شيئًا نرفع به طعامنا وشرابنا ، ولا نرد عليكم ، وقالت طائفة : دعونا نسيح في الأرض ونهيم ونأكل مما تأكل منه الوحوش ، ونشرب مما تشرب ، فإن قدرتم علينا في أرضكم فاقتلونا ، وقالت طائفة : ابنوا لنا دوراً في الفيافي ، ونحتفر الآبار ، ونحرث البقول ، فلا نرد عليكم ولا نمرّ بكم ، وليس أحد من القبائل إلاّ له حميم فيهم ، ففعلوا ذلك ، فأنزل الله { وَرَهْبَانِيَّةً ابتدعوها مَا كتبناها عَلَيْهِمْ إِلاَّ ابتغاء رضوان الله فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَا } وقال الآخرون ممن تعبد من أهل الشرك ، وفني من فني منهم قالوا : نتعبد كما تعبد فلان ، ونسيح كما ساح فلان ، ونتخذ دوراً كما اتخذ فلان ، وهم على شركهم لا علم لهم بإيمان الذين اقتدوا بهم ، فلما بعث النبي ، ولم يبق منهم إلاّ القليل انحط صاحب الصومعة من صومعته ، وجاء السياح من سياحته ، وصاحب الدير من ديره ، فآمنوا به وصدّقوه ، فقال الله : { ياأيها الذين ءامَنُواْ اتقوا الله وَءامِنُواْ بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ } أجرين : بإيمانهم بعيسى وتصديقهم والتوراة والإنجيل ، وبإيمانهم بمحمد وتصديقهم به { وَيَجْعَل لَّكُمْ نُوراً تَمْشُونَ بِهِ } القرآن واتباعهم النبيّ صلى الله عليه وسلم .

(7/163)

وأخرج أحمد ، والحكيم الترمذي ، وأبو يعلى ، والبيهقي في الشعب عن أنس أن النبيّ قال : « إن لكل أمة رهبانية ، ورهبانية هذه الأمة الجهاد في سبيل الله » وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن أبي موسى الأشعريّ في قوله : { كِفْلَيْنِ } قال : ضعفين وهي بلسان الحبشة . وأخرج الفريابي ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عمر في قوله : { يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ } قال : الكفل ثلثمائة جزء وخمسون جزءاً من رحمة الله .

(7/164)

قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا وَتَشْتَكِي إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمَا إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ (1) الَّذِينَ يُظَاهِرُونَ مِنْكُمْ مِنْ نِسَائِهِمْ مَا هُنَّ أُمَّهَاتِهِمْ إِنْ أُمَّهَاتُهُمْ إِلَّا اللَّائِي وَلَدْنَهُمْ وَإِنَّهُمْ لَيَقُولُونَ مُنْكَرًا مِنَ الْقَوْلِ وَزُورًا وَإِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ (2) وَالَّذِينَ يُظَاهِرُونَ مِنْ نِسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا فَتَحْرِيرُ رَقَبَةٍ مِنْ قَبْلِ أَنْ يَتَمَاسَّا ذَلِكُمْ تُوعَظُونَ بِهِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (3) فَمَنْ لَمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِنْ قَبْلِ أَنْ يَتَمَاسَّا فَمَنْ لَمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا ذَلِكَ لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتِلْكَ حُدُودُ اللَّهِ وَلِلْكَافِرِينَ عَذَابٌ أَلِيمٌ (4)

قوله : { قَدْ سَمِعَ الله } قرأ أبو عمرو ، وحمزة ، والكسائي بإدغام الدال في السين ، وقرأ الباقون بالإظهار . قال الكسائي : من بيَّن الدال عند السين ، فلسانه أعجميّ وليس بعربيّ { قَوْلَ التى تُجَادِلُكَ فِى زَوْجِهَا } أي : تراجعك الكلام في شأنه { وَتَشْتَكِى إِلَى الله } معطوف على تجادلك . والمجادلة هذه الكائنة منها مع رسول الله أنه كان كلما قال لها : « قد حرمت عليه » ، قالت : والله ما ذكر طلاقاً ، ثم تقول : أشكو إلى الله فاقتي ووحدتي ، وإن لي صبية صغاراً إن ضممتهم إليه ضاعوا ، وإن ضممتهم إليّ جاعوا ، وجعلت ترفع رأسها إلى السماء ، وتقول : اللَّهم إني أشكو إليك ، فهذا معنى قوله : { وَتَشْتَكِى إِلَى الله } قال الواحدي : قال المفسرون : نزلت هذه الآية في خولة بنت ثعلبة ، وزوجها أوس بن الصامت ، وكان به لمم ، فاشتد به لممه ذات يوم ، فظاهر منها ، ثم ندم على ذلك ، وكان الظهار طلاقاً في الجاهلية ، وقيل : هي خولة بنت حكيم ، وقيل : اسمها جميلة ، والأوّل أصح ، وقيل : هي بنت خويلد ، وقال الماوردي : إنها نسبت تارة إلى أبيها ، وتارة إلى جدّها ، وأحدهما أبوها ، والآخر جدّها ، فهي : خولة بنت ثعلبة بن خويلد ، وجملة { والله يَسْمَعُ تَحَاوُرَكُما } في محل نصب على الحال ، أو مستأنفة جارية مجرى التعليل لما قبلها أي : والله يعلم تراجعكما في الكلام { إِنَّ الله سَمِيعٌ بَصِيرٌ } يسمع كل مسموع ، ويبصر كل مبصر ، ومن جملة ذلك ما جادلتك به هذه المرأة . ثم بيّن سبحانه شأن الظهار في نفسه ، وذكر حكمه ، فقال : { الذين يظاهرون مِنكُمْ مّن نّسَائِهِمْ } قرأ الجمهور : { يظهرون } بالتشديد مع فتح حرف المضارعة . وقرأ ابن عامر ، وحمزة ، والكسائي : ( يظاهرون ) بفتح الياء ، وتشديد الظاء ، وزيادة ألف ، وقرأ أبو العالية ، وعاصم ، وزرّ بن حبيش : ( يظاهرون ) بفك الإدغام ، ومعنى الظهار : أن يقول لامرأته : أنت عليّ كظهر أمي ، ولا خلاف في كون هذا ظهاراً . واختلفوا إذا قال : أنت عليّ كظهر ابنتي ، أو أختي ، أو غير ذلك من ذوات المحارم ، فذهب جماعة منهم أبو حنيفة ومالك إلى أنه ظهار ، وبه قال الحسن ، والنخعي ، والزهري ، والأوزاعي ، والثوري . وقال جماعة منهم قتادة والشعبي : إنه لا يكون ظهاراً بل يختصّ الظهار بالأمّ وحدها . واختلفت الرواية عن الشافعي ، فروي عنه كالقول الأوّل ، وروي عنه كالقول الثاني ، وأصل الظهار مشتق من الظهر .
واختلفوا إذا قال لامرأته : أنت عليّ كرأس أمي ، أو يدها ، أو رجلها ، أو نحو ذلك؟ هل يكون ظهاراً أم لا وهكذا إذا قال : أنت عليّ كأمي ولم يذكر الظهر ، والظاهر أنه إذا قصد بذلك الظهار كان ظهاراً . وروي عن أبي حنيفة أنه إذا شبهها بعضو من أمه يحلّ له النظر إليه لم يكن ظهاراً ، وروي عن الشافعي أنه لا يكون الظهار إلاّ في الظهر وحده .

(7/165)

واختلفوا إذا شبّه امرأته بأجنبية فقيل : يكون ظهاراً وقيل : لا ، والكلام في هذا مبسوط في كتب الفروع . وجملة : { مَّا هُنَّ أمهاتهم } في محل رفع على أنها خبر الموصول ، أي : ما نساؤهم بأمهاتهم ، فذلك كذب منهم ، وفي هذا توبيخ للمظاهرين وتبكيت لهم . قرأ الجمهور { أمهاتهم } بالنصب على اللغة الحجازية في إعمال «ما» عمل ليس . وقرأ أبو عمرو ، والسلمي بالرّفع على عدم الإعمال ، وهي لغة نجد ، وبني أسد . ثم بيّن سبحانه لهم أمهاتهم على الحقيقة فقال : { إِنْ أمهاتهم إِلاَّ اللائى وَلَدْنَهُمْ } أي : ما أمهاتهم إلاّ النساء اللائي ولدنهم ، ثم زاد سبحانه في توبيخهم وتقريعهم ، فقال : { وَإِنَّهُمْ لَيَقُولُونَ مُنكَراً مّنَ القول وَزُوراً } أي : وإن المظاهرين ليقولون بقولهم هذا منكراً من القول ، أي : فظيعاً من القول ينكره الشرع ، والزور : الكذب ، وانتصاب { منكراً } ، و { زوراً } على أنهما صفة لمصدر محذوف ، أي : قولاً منكراً وزوراً { وَإِنَّ الله لَعَفُوٌّ غَفُورٌ } أي : بليغ العفو والمغفرة إذ جعل الكفارة عليهم مخلصة لهم عن هذا القول المنكر . { والذين يظاهرون مِن نّسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُواْ } لما ذكر سبحانه الظهار إجمالاً ووبخ فاعليه شرع في تفصيل أحكامه ، والمعنى : والذين يقولون ذلك القول المنكر الزور ، ثم يعودون لما قالوا ، أي : إلى ما قالوا بالتدارك والتلافي ، كما في قوله : { أَن تَعُودُواْ لِمِثْلِهِ } [ النور : 17 ] أي : إلى مثله ، قال الأخفش : { لِمَا قَالُواْ } وإلى ما قالوا يتعاقبان . قال : { وَقَالُواْ الحمد لِلَّهِ الذى هَدَانَا لهذا } [ الأعراف : 43 ] وقال : { فاهدوهم إلى صراط الجحيم } [ الصافات : 23 ] وقال : { بِأَنَّ رَبَّكَ أوحى لَهَا } [ الزلزلة : 5 ] وقال : { وَأُوحِىَ إلى نُوحٍ } [ هود : 36 ] وقال الفرّاء : اللام بمعنى عن ، والمعنى : ثم يرجعون عما قالوا ، ويريدون الوطء . وقال الزجاج : المعنى : ثم يعودون إلى إرادة الجماع من أجل ما قالوا . قال الأخفش أيضاً : الآية فيها تقديم وتأخير ، والمعنى : والذين يظهرون من نسائهم ، ثم يعودون لما كانوا عليه من الجماع { فَتَحْرِيرُ رَقَبَةٍ } لما قالوا ، أي : فعليهم تحرير رقبة من أجل ما قالوا . فالجار في قوله : { لِمَا قَالُواْ } متعلق بالمحذوف الذي هو خبر المبتدأ ، وهو فعليهم .
واختلف أهل العلم في تفسير العود المذكور على أقوال : الأوّل : أنه العزم على الوطء ، وبه قال العراقيون أبو حنيفة وأصحابه ، وروي عن مالك . وقيل : هو الوطء نفسه ، وبه قال الحسن ، وروي أيضاً عن مالك . وقيل : هو أن يمسكها زوجة بعد الظهار مع القدرة على الطلاق ، وبه قال الشافعي . وقيل : هو الكفارة ، والمعنى : أنه لا يستبيح وطأها إلاّ بكفارة ، وبه قال الليث بن سعد ، وروي عن أبي حنيفة . وقيل : هو تكرير الظهار بلفظه ، وبه قال أهل الظاهر . وروي عن بكير بن الأشبح ، وأبي العالية ، والفراء .

(7/166)

والمعنى : ثم يعودون إلى قول ما قالوا . والموصول مبتدأ ، وخبره : { فَتَحْرِيرُ رَقَبَةٍ } على تقدير ، فعليهم تحرير رقبة ، كما تقدّم ، أو قالوا وجب عليهم إعتاق رقبة ، يقال : حررته ، أي : جعلته حرّاً ، والظاهر أنها تجزىء أيّ رقبة كانت ، وقيل : يشترط أن تكون مؤمنة كالرقبة في كفارة القتل؛ وبالأول : قال أبو حنيفة وأصحابه ، وبالثاني : قال مالك ، والشافعي ، واشترطا أيضاً سلامتها من كل عيب { مّن قَبْلِ أَن يَتَمَاسَّا } المراد بالتماس هنا : الجماع ، وبه قال الجمهور ، فلا يجوز للمظاهر الوطء حتى يُكَفّر ، وقيل : إن المراد به الاستمتاع بالجماع ، أو اللمس ، أو النظر إلى الفرج بشهوة ، وبه قال مالك ، وهو أحد قولي الشافعي ، والإشارة بقوله : { ذلكم } إلى الحكم المذكور وهو مبتدأ ، وخبره : { تُوعَظُونَ بِهِ } أي : تؤمرون به ، أو تزجرون به عن ارتكاب الظهار ، وفيه بيان لما هو المقصود من شرع الكفارة . قال الزجاج : معنى الآية ذلكم التغليظ في الكفارة توعظون به أي : إن غلظ الكفارة وعظ لكم حتى تتركوا الظهار { والله بِمَا تَعْمَلُونَ خَبِيرٌ } لا يخفى عليه شيء من أعمالكم ، فهو مجازيكم عليها . ثم ذكر سبحانه حكم العاجز عن الكفارة ، فقال : { فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِن قَبْلِ أَن يَتَمَاسَّا } أي : فمن لم يجد الرّقبة في ملكه ، ولا تمكن من قيمتها ، فعليه صيام شهرين متتابعين متواليين لا يفطر فيهما ، فإن أفطر استأنف إن كان الإفطار لغير عذر ، وإن كان لعذر من سفر أو مرض ، فقال سعيد بن المسيب ، والحسن ، وعطاء بن أبي رباح ، وعمرو بن دينار ، والشعبي ، والشافعي ، ومالك : إنه يبني ، ولا يستأنف . وقال أبو حنيفة : إنه يستأنف ، وهو مرويّ عن الشافعي؛ ومعنى { مّن قَبْلِ أَن يَتَمَاسَّا } : هو ما تقدّم قريباً ، فلو وطىء ليلاً أو نهاراً عمداً أو خطأ استأنف ، وبه قال أبو حنيفة ، ومالك . وقال الشافعي : لا يستأنف إذا وطىء ليلاً؛ لأنه ليس محلاً للصوم ، والأول أولى { فَمَن لَّمْ يَسْتَطِعْ } يعني : صيام شهرين متتابعين { فَإِطْعَامُ سِتّينَ مِسْكِيناً } أي : فعليه أن يطعم ستين مسكيناً ، لكل مسكين مدّان ، وهما نصف صاع ، وبه قال أبو حنيفة وأصحابه . وقال الشافعي وغيره : لكل مسكين مدّ واحد ، والظاهر من الآية أن يطعمهم حتى يشبعوا مرّة واحدة ، أو يدفع إليهم ما يشبعهم ، ولا يلزمه أن يجمعهم مرّة واحدة ، بل يجوز له أن يطعم بعض الستين في يوم ، وبعضهم في يوم آخر ، والإشارة بقوله : { ذلك } إلى ما تقدّم ذكره من الأحكام ، وهو مبتدأ ، وخبره مقدّر ، أي : ذلك واقع { لّتُؤْمِنُواْ بالله وَرَسُولِهِ } ويجوز أن يكون اسم الإشارة في محل نصب ، والتقدير : فعلنا ذلك لتؤمنوا ، أي : لتصدّقوا أن الله أمر به وشرعه ، أو لتطيعوا الله ورسوله في الأوامر والنواهي ، وتقفوا عند حدود الشرع ولا تتعدّوها ، ولا تعودوا إلى الظهار الذي هو منكر من القول وزور ، والإشارة بقوله : { وَتِلْكَ } إلى الأحكام المذكورة ، وهو مبتدأ ، وخبره : { حُدُود الله } فلا تجاوزوا حدوده التي حدّها لكم ، فإنه قد بيّن لكم أن الظهار معصية ، وأن كفارته المذكورة توجب العفو والمغفرة { وللكافرين } الذين لا يقفون عند حدود الله ، ولا يعملون بما حدّه الله لعباده { عَذَابٌ أَلِيمٌ } وهو عذاب جهنم ، وسماه كفراً تغليظاً وتشديداً .

(7/167)

وقد أخرج ابن ماجه ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي عن عائشة قالت : تبارك الذي وسع سمعه كل شيء إني لأسمع كلام خولة بنت ثعلبة ، ويخفى عليّ بعضه ، وهي تشتكي زوجها إلى رسول الله صلى الله عليه وسلم ، وهي تقول : يا رسول الله أكل شبابي ، ونثرت له بطني حتى إذا كبر سني وانقطع ولدي ظاهر مني ، اللَّهمّ إني أشكو إليك ، قالت : فما برحت حتى نزل جبريل بهؤلاء الآيات : { َقَدْ سَمِعَ الله قَوْلَ التى تُجَادِلُكَ فِى زَوْجِهَا } وهو أوس بن الصامت . وأخرج النحاس ، وابن مردويه ، والبيهقي عن ابن عباس قال : كان أوّل من ظاهر في الإسلام أوس ، وكانت تحته ابنة عمّ له يقال لها : خولة بنت خويلد ، فظاهر منها ، فأسقط في يده وقال : ما أراك إلاّ قد حرمت عليّ ، فانطلقي إلى النبيّ صلى الله عليه وسلم ، فاسأليه ، فأتت النبيّ صلى الله عليه وسلم ، فوجدت عنده ماشطة تمشط رأسه ، فأخبرته ، فقال : " يا خولة ما أمرنا في أمرك بشيء " ، فأنزل الله على النبيّ صلى الله عليه وسلم فقال : " يا خولة أبشري " قالت : خيراً . قال : " خيراً " ، فقرأ عليها { قَدْ سَمِعَ الله قَوْلَ التى تُجَادِلُكَ فِى زَوْجِهَا } الآيات . وأخرج أحمد ، وأبو داود ، وابن المنذر ، والطبراني ، وابن مردويه ، والبيهقيّ من طريق يوسف بن عبد الله بن سلام قال : حدّثتني خولة بنت ثعلبة قالت : فيّ ، والله ، وفي أوس بن الصامت أنزل الله صدر سورة المجادلة ، قالت : كنت عنده ، وكان شيخاً كبيراً قد ساء خلقه ، فدخل عليّ يوماً فراجعته بشيء ، فغضب فقال : أنت عليّ كظهر أمي ، ثم رجع ، فجلس في نادي قومه ساعة ، ثم دخل عليّ ، فإذا هو يريدني عن نفسي ، قلت : كلا والذي نفس خولة بيده لا تصل إليّ ، وقد قلت ما قلت حتى يحكم الله ورسوله فينا ، ثم جئت إلى رسول الله صلى الله عليه وسلم ، فذكرت ذلك له ، فما برحت حتى نزل القرآن ، فتغشى رسول الله صلى الله عليه وسلم ما كان يتغشاه ، ثم سري عنه ، فقال لي : " يا خولة قد أنزل الله فيك وفي صاحبك " ، ثم قرأ عليّ : { قَدْ سَمِعَ الله قَوْلَ التى تُجَادِلُكَ } إلى قوله : { عَذَابٌ أَلِيمٌ } فقال رسول الله صلى الله عليه وسلم : « مريه ، فليعتق رقبة» ، قلت : يا رسول الله ما عنده ما يعتق ، قال :

(7/168)

« فليصم شهرين متتابعين » ، قلت : والله إنه لشيخ كبير ما به من صيام ، قال : « فليطعم ستين مسكيناً وسقاً من تمر » ، قلت : والله ما ذاك عنده ، قال رسول الله صلى الله عليه وسلم : « فأنا سأعينه بعرق من تمر » ، فقلت : وأنا يا رسول الله سأعينه بعرق آخر ، فقال : « قد أصبت ، وأحسنت ، فاذهبي ، فتصدّقي به عنه ، ثم استوصي بابن عمك خيراً ، » قالت ، ففعلت وفي الباب أحاديث . وأخرج ابن المنذر ، والبيهقي في سننه عن ابن عباس في قوله : { ثُمَّ يَعُودُونَ لِمَا قَالُواْ } قال : هو الرجل يقول لامرأته : أنت عليّ كظهر أمي ، فإذا قال ذلك فليس يحلّ له أن يقربها بنكاح ، ولا غيره حتى يُكَفر بعتق رقبة { فَمَنْ } فإن { لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِن قَبْلِ أَن يَتَمَاسَّا } والمسّ : النكاح { فَمَنْ } فإن { لَّمْ يَسْتَطِعْ فَإِطْعَامُ سِتّينَ مِسْكِيناً } وإن هو قال لها : أنت عليّ كظهر أمي إن فعلت كذا ، فليس يقع في ذلك ظهار حتى يحنث ، فإن حنث ، فلا يقربها حتى يُكَفّر ، ولا يقع في الظهار طلاق . وأخرج ابن المنذر عن أبي هريرة قال : ثلاث فيه مدّ : كفارة اليمين ، وكفارة الظهار ، وكفارة الصيام . وأخرج البزار ، والطبراني ، والحاكم ، وابن مردويه ، والبيهقي عن ابن عباس قال : أتى رجل النبيّ صلى الله عليه وسلم فقال : إني ظاهرت من امرأتي ، فرأيت بياض خلخالها في ضوء القمر ، فوقعت عليها قبل أن أُكفر ، فقال النبيّ صلى الله عليه وسلم : « ألم يقل الله : { مّن قَبْلِ أَن يَتَمَاسَّا } » ، قال : قد فعلت يا رسول الله ، قال : « أمسك عنها حتى تُكَفر » وأخرج عبد الرزاق ، وأبو داود ، والترمذي ، والنسائي ، وابن ماجه ، والحاكم ، والبيهقيّ عن ابن عباس أن رجلاً قال : يا رسول الله إني ظاهرت من امرأتي ، فوقعت عليها من قبل أن أُكفر ، فقال : « وما حملك على ذلك » ؟ قال : رأيت خلخالها في ضوء القمر ، قال : « فلا تقربها حتى تفعل ما أمرك الله » وأخرج عبد الرّزاق ، وأحمد ، وعبد بن حميد ، وأبو داود ، والترمذيّ وحسنه ، وابن ماجه ، والطبراني ، والبغوي في معجمه ، والحاكم وصححه عن سلمة بن صخر الأنصاريّ قال : كنت رجلاً قد أوتيت من جماع النساء ما لم يؤت غيري ، فلما دخل رمضان ظاهرت من امرأتي حتى ينسلخ رمضان ، فرقا من أن أصيب منها في ليلي ، فأتتابع في ذلك ، ولا أستطيع أن أنزع حتى يدركني الصبح ، فبينما هي تخدمني ذات ليلة إذ انكشف لي منها شيء ، فوثبت عليها ، فلما أصبحت غدوت على قومي ، فأخبرتهم خبري ، فقلت : انطلقوا معي إلى رسول الله صلى الله عليه وسلم ، فأخبره بأمري ، فقالوا : لا ، والله لا نفعل نتخوّف أن ينزل فينا القرآن ، أو يقول فينا رسول الله صلى الله عليه وسلم مقالة يبقى علينا عارها؛ ولكن اذهب أنت ، فاصنع ما بدا لك قال : فخرجت ، فأتيت رسول الله صلى الله عليه وسلم ، فأخبرته خبري ، فقال :

(7/169)

« أنت بذاك؟ » قلت : أنا بذاك ، قال : « أنت بذاك؟ » قلت : أنا بذاك ، قال : « أنت بذاك؟ » قلت : أنا بذاك ، وها أنا ذا ، فأمض فيّ حكم الله ، فإني صابر لذلك ، قال : « أعتق رقبة » ، فضربت عنقي بيدي ، فقلت : لا والذي بعثك بالحقّ ما أصبحت أملك غيرها ، قال : « فصم شهرين متتابعين » ، فقلت : هل أصابني ما أصابني إلاّ في الصيام؟ قال : « فأطعم ستين مسكيناً » ، قلت : والذي بعثك بالحقّ لقد بتنا ليلتنا هذه وحشاً ما لنا عشاء ، قال : « اذهب إلى صاحب صدقة بني زريق ، فقل له ، فليدفعها إليك ، فأطعم عنك منها وسقاً ستين مسكيناً ، ثم استعن بسائرها عليك ، وعلى عيالك » فرجعت إلى قومي فقلت : وجدت عندكم الضيق ، وسوء الرأي ، ووجدت عند رسول الله صلى الله عليه وسلم السعة والبركة ، أمر لي بصدقتكم ، فادفعوها إليّ ، فدفعوها إليه .

(7/170)

إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ كُبِتُوا كَمَا كُبِتَ الَّذِينَ مِنْ قَبْلِهِمْ وَقَدْ أَنْزَلْنَا آَيَاتٍ بَيِّنَاتٍ وَلِلْكَافِرِينَ عَذَابٌ مُهِينٌ (5) يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعًا فَيُنَبِّئُهُمْ بِمَا عَمِلُوا أَحْصَاهُ اللَّهُ وَنَسُوهُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (6) أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِنْ نَجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِنْ ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُمْ بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ (7) أَلَمْ تَرَ إِلَى الَّذِينَ نُهُوا عَنِ النَّجْوَى ثُمَّ يَعُودُونَ لِمَا نُهُوا عَنْهُ وَيَتَنَاجَوْنَ بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَةِ الرَّسُولِ وَإِذَا جَاءُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ وَيَقُولُونَ فِي أَنْفُسِهِمْ لَوْلَا يُعَذِّبُنَا اللَّهُ بِمَا نَقُولُ حَسْبُهُمْ جَهَنَّمُ يَصْلَوْنَهَا فَبِئْسَ الْمَصِيرُ (8) يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا تَنَاجَيْتُمْ فَلَا تَتَنَاجَوْا بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَةِ الرَّسُولِ وَتَنَاجَوْا بِالْبِرِّ وَالتَّقْوَى وَاتَّقُوا اللَّهَ الَّذِي إِلَيْهِ تُحْشَرُونَ (9) إِنَّمَا النَّجْوَى مِنَ الشَّيْطَانِ لِيَحْزُنَ الَّذِينَ آَمَنُوا وَلَيْسَ بِضَارِّهِمْ شَيْئًا إِلَّا بِإِذْنِ اللَّهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (10)

قوله : { إِنَّ الذين يُحَادُّونَ الله وَرَسُولَهُ } لما ذكر سبحانه المؤمنين الواقفين عند حدوده ذكر المحادّين ، والمحادّة : المشاقة ، والمعاداة ، والمخالفة ، ومثله قوله : { إِنَّ الذين يُحَادُّونَ الله وَرَسُولَهُ } [ المجادلة : 20 ] قال الزجاج : المحادّة أن تكون في حدّ يخالف صاحبك ، وأصلها الممانعة ، ومنه الحديد ، ومنه الحدّاد للبوّاب { كُبِتُواْ كَمَا كُبِتَ الذين مِن قَبْلِهِمْ } أي : أذلوا وأخزوا ، يقال : كبت الله فلاناً : إذا أذله ، والمردود بالذلّ يقال له : مكبوت . قال المقاتلان : أخزوا ، كما أخزي الذين من قبلهم من أهل الشرك ، وكذا قال قتادة ، وقال أبو عبيدة ، والأخفش : أهلكوا . وقال ابن زيد : عذبوا . وقال السديّ : لعنوا . وقال الفرّاء : أغيظوا ، والمراد بمن قبلهم : كفار الأمم الماضية المعادين لرسل الله ، وعبّر عن المستقبل بلفظ الماضي تنبيهاً على تحقق وقوعه ، وقيل المعنى : على المضيّ ، وذلك ما وقع للمشركين يوم بدر ، فإن الله كبتهم بالقتل والأسر ، والقهر ، وجملة { وَقَدْ أَنزَلْنَا ءايات بينات } في محل نصب على الحال من الواو في كبتوا ، أي : والحال أنا قد أنزلنا آيات واضحات فيمن حادّ الله ورسله من الأمم المتقدّمة ، وقيل : المراد الفرائض التي أنزلها الله سبحانه ، وقيل : هي المعجزات { وللكافرين عَذَابٌ مُّهِينٌ } أي : للكافرين بكل ما يجب الإيمان به . فتدخل الآيات المذكورة هنا دخولاً أوّلياً ، والعذاب المهين : الذي يهين صاحبه ، ويذله ، ويذهب بعزّه { يَوْمَ يَبْعَثُهُمُ الله جَمِيعاً } الظرف منتصب بإضمار اذكر ، أو بمهين ، أو بما تعلق به اللام من الاستقرار ، أو بأحصاه المذكور بعده ، وانتصاب { جميعاً } على الحال ، أي : مجتمعين في حالة واحدة ، أو يبعثهم كلهم لا يبقي منهم أحد غير مبعوث { فَيُنَبّئُهُمْ بِمَا عَمِلُواْ } أي : يخبرهم بما عملوه في الدنيا من الأعمال القبيحة توبيخاً لهم وتبكيتاً ، ولتكميل الحجة عليهم ، وجملة { أحصاه الله وَنَسُوهُ } مستأنفة جواب سؤال مقدّر ، كأنه قيل كيف ينبئهم بذلك على كثرته واختلاف أنواعه ، فقيل : أحصاه الله جميعاً ، ولم يفته منه شيء ، والحال أنهم قد نسوه ولم يحفظوه ، بل وجدوه حاضراً مكتوباً في صحائفهم { والله على كُلّ شَىْء شَهِيدٌ } لا يخفى عليه شيء من الأشياء ، بل هو مطلع وناظر . ثم أكّد سبحانه بيان كونه عالماً بكل شيء ، فقال : { أَلَمْ تَرَ أَنَّ الله يَعْلَمُ مَا فِى السموات وَمَا فِي الأرض } أي : ألم تعلم أن علمه محيط بما فيهما بحيث لا يخفى عليه شيء مما فيهما ، وجملة : { مَا يَكُونُ مِن نجوى ثلاثة } إلخ مستأنفة؛ لتقرير شمول علمه وإحاطته بكل المعلومات . قرأ الجمهور : { يكون } بالتحتية . وقرأ أبو جعفر بن القعقاع ، والأعرج ، وأبو حيوة بالفوقية ، وكان على القراءتين تامة ، و « من » مزيدة للتأكيد ، ونجوى فاعل كان ، والنجوى : السرار ، يقال : قوم نجوى ، أي : ذو نجوى ، وهي مصدر .

(7/171)

والمعنى : ما يوجد من تناجي ثلاثة ، أو من ذوي نجوى ، ويجوز أن تطلق النجوى على الأشخاص المتناجين ، فعلى الوجه الأوّل انخفاض ثلاثة بإضافة نجوى إليه ، وعلى الوجهين الآخرين يكون انخفاضها على البدل من نجوى ، أو الصفة لها . قال الفرّاء : ثلاثة نعت للنجوى ، فانخفضت ، وإن شئت أضفت نجوى إليها ، ولو نصبت على إضمار فعل جاز ، وهي قراءة ابن أبي عبلة ، ويجوز رفع ثلاثة على البدل من موضع نجوى { إِلاَّ هُوَ رَابِعُهُمْ } هذه الجملة في موضع نصب على الحال ، وكذا قوله : { إِلاَّ هُوَ سَادِسُهُمْ } { إِلاَّ هُوَ مَعَهُمْ } أي : ما يوجد شيء من هذه الأشياء إلاّ في حال من هذه الأحوال ، فالاستثناء مفرّغ من أعمّ الأحوال ، ومعنى رابعهم جاعلهم أربعة ، وكذا سادسهم : جاعلهم ستة من حيث إنه يشاركهم في الاطلاع على تلك النجوى { وَلاَ خَمْسَةٍ } أي : ولا نجوى خمسة ، وتخصيص العددين بالذكر؛ لأن أغلب عادات المتناجين أن يكونوا ثلاثة ، أو خمسة؛ أو كانت الواقعة التي هي سبب النزول في متناجين كانوا ثلاثة في موضع ، وخمسة في موضع . قال الفراء : العدد غير مقصود؛ لأنه سبحانه مع كل عدد قلّ أو كثر ، يعلم السر والجهر ، لا تخفى عليه خافية { وَلاَ أدنى مِن ذَلِكَ وَلاَ أَكْثَرَ إِلاَّ هُوَ مَعَهُمْ } أي : ولا أقلّ من العدد المذكور : كالواحد والاثنين ، ولا أكثر منه كالستة والسبعة إلاّ هو معهم يعلم ما يتناجون به لا يخفى عليه منه شيء . قرأ الجمهور : { ولا أكثر } بالجرّ بالفتحة عطفاً على لفظ نجوى . وقرأ الحسن ، والأعمش ، وابن أبي إسحاق ، وأبو حيوة ، ويعقوب ، وأبو العالية ، ونصر ، وعيسى بن عمر ، وسلام بالرفع عطفاً على محل نجوى . وقرأ الجمهور : { ولا أكثر } بالمثلثة . وقرأ الزهري ، وعكرمة بالموحدة . قال الواحدي : قال المفسرون : إن المنافقين واليهود كانوا يتناجون فيما بينهم ، ويوهمون المؤمنين أنهم يتناجون فيما يسوءهم ، فيحزنون لذلك ، فلما طال ذلك وكثر شكوا إلى رسول الله صلى الله عليه وسلم ، فأمرهم أن لا يتناجوا دون المسلمين ، فلم ينتهوا عن ذلك ، وعادوا إلى مناجاتهم ، فأنزل الله هذه الآيات ، ومعنى { أَيْنَمَا كَانُواْ } إحاطة علمه بكل تناج يكون منهم في أيّ مكان من الأمكنة { ثُمَّ يُنَبّئُهُم } أي : يخبرهم { بِمَا عَمِلُواْ يَوْمَ القيامة } توبيخاً لهم ، وتبكيتاً ، وإلزاماً للحجة { أَنَّ الله بِكُلّ شَىْء عَلِيمٌ } لا يخفى عليه شيء كائناً ما كان . { أَلَمْ تَرَ إِلَى الذين نُهُواْ عَنِ النجوى ثُمَّ يَعُودُونَ لِمَا نُهُواْ عَنْهُ } هؤلاء الذين نهوا ، ثم عادوا لما نهوا عنه ، هم من تقدّم ذكره من المنافقين واليهود . قال مقاتل : كان بين النبيّ صلى الله عليه وسلم وبين اليهود مواعدة ، فإذا مرّ بهم الرجل من المؤمنين تناجوا بينهم حتى يظنّ المؤمن شرّاً ، فنهاهم الله ، فلم ينتهوا ، فنزلت .

(7/172)

وقال ابن زيد : كان الرجل يأتي النبيّ صلى الله عليه وسلم ، فيسأله الحاجة ، ويناجيه ، والأرض يومئذٍ حرب ، فيتوهمون أنه يناجيه في حرب ، أو بلية ، أو أمر مهمّ ، فيفزعون لذلك { ويتناجون بالإثم والعدوان وَمَعْصِيَتِ الرسول } قرأ الجمهور : { يتناجون } بوزن يتفاعلون ، واختار هذه القراءة أبو عبيد ، وأبو حاتم ، لقوله فيما بعد : { إِذَا تَنَاجَيْتُمْ فَلاَ تتناجوا } . وقرأ حمزة ، وخلف ، وورش عن يعقوب : ( وينتجون ) بوزن يفتعلون ، وهي قراءة ابن مسعود وأصحابه ، وحكى سيبويه أن تفاعلوا وافتعلوا يأتيان بمعنى واحد نحو تخاصموا واختصموا ، وتقاتلوا واقتتلوا ، ومعنى الإثم : ما هو إثم في نفسه كالكذب والظلم ، والعدوان : ما فيه عدوان على المؤمنين ، ومعصية الرسول : مخالفته . قرأ الجمهور : { ومعصية } بالإفراد . وقرأ الضحاك ، وحميد ، ومجاهد : ( ومعصيات ) بالجمع { وَإِذَا جَاءوكَ حَيَّوْكَ بِمَا لَمْ يُحَيّكَ بِهِ الله } قال القرطبي : إن المراد بها اليهود كانوا يأتون النبيّ صلى الله عليه وسلم ، فيقولون : السام عليك يريدون بذلك السلام ظاهراً ، وهم يعنون الموت باطناً ، فيقول النبيّ صلى الله عليه وسلم : « عليكم » وفي رواية أخرى : « وعليكم » { وَيَقُولُونَ فِى أَنفُسِهِمْ } أي : فيما بينهم { لَوْلاَ يُعَذّبُنَا الله بِمَا نَقُولُ } أي : هلا يعذبنا بذلك ، ولو كان محمد نبياً لعذبنا بما يتضمنه قولنا من الاستخفاف به . وقيل المعنى : لو كان نبياً لاستجيب له فينا حيث يقول : وعليكم ، ووقع علينا الموت عند ذلك { حَسْبُهُمْ جَهَنَّمُ } عذاباً { يَصْلَوْنَهَا } يدخلونها { فَبِئْسَ المصير } أي : المرجع ، وهو جهنم . { ياأيها الذين ءامَنُواْ إِذَا تَنَاجَيْتُمْ فَلاَ تتناجوا بالإثم والعدوان وَمَعْصِيَةِ الرسول } لما فرغ سبحانه عن نهي اليهود والمنافقين عن النجوى أرشد المؤمنين إذا تناجوا فيما بينهم أن لا يتناجوا بما فيه إثم وعدوان ، ومعصية لرسول الله ، كما يفعله اليهود والمنافقون . ثم بيّن لهم ما يتناجون به في أنديتهم وخلواتهم ، فقال : { وتناجوا بالبر والتقوى } أي : بالطاعة وترك المعصية ، وقيل : الخطاب للمنافقين ، والمعنى : يا أيها الذين آمنوا ظاهراً ، أو بزعمهم ، واختار هذا الزجاج . وقيل : الخطاب لليهود . والمعنى : يا أيها الذين آمنوا بموسى ، والأوّل أولى ، ثم خوفهم سبحانه ، فقال : { واتقوا الله الذى إِلَيْهِ تُحْشَرُونَ } ، فيجزيكم بأعمالكم . ثم بيّن سبحانه أن ما يفعله اليهود والمنافقون من التناجي هو من جهة الشيطان ، فقال : { إِنَّمَا النجوى } يعني : بالإثم والعدوان ، ومعصية الرسول { مِنَ الشيطان } لا من غيره ، أي : من تزيينه وتسويله { لِيَحْزُنَ الذين ءامَنُواْ } أي : لأجل أن يوقعهم في الحزن بما يحصل لهم من التوهم أنها في مكيدة يكادون بها { وَلَيْسَ بِضَارّهِمْ شَيْئاً } أو ، وليس الشيطان ، أو التناجي الذي يزينه الشيطان بضارّ المؤمنين شيئًا من الضرر { إِلاَّ بِإِذْنِ الله } أي : بمشيئته ، وقيل : بعلمه { وَعَلَى الله فَلْيَتَوَكَّلِ المؤمنون } أي : يكلون أمرهم إليه ، ويفوّضونه في جميع شؤونهم ، ويستعيذون بالله من الشيطان ، ولا يبالون بما يزينه من النجوى .

(7/173)

وقد أخرج أحمد ، وعبد بن حميد ، والبزار ، وابن المنذر ، والطبراني ، وابن مردويه ، والبيهقي في الشعب . قال السيوطي بسندٍ جيد عن ابن عمر : إن اليهود كانوا يقولون لرسول الله صلى الله عليه وسلم : السام عليك ، يريدون بذلك شتمه ، ثم يقولون في أنفسهم : { لولا يعذبنا الله بما نقول } ، فنزلت هذه الآية : { وَإِذَا جَاءوكَ حَيَّوْكَ بِمَا لَمْ يُحَيّكَ بِهِ الله } . وأخرج أحمد ، وعبد بن حميد ، والبخاري ، والترمذي وصححه عن أنس : أن يهودياً أتى النبيّ صلى الله عليه وسلم وأصحابه فقال : السام عليكم ، فردّ عليه القوم ، فقال النبيّ صلى الله عليه وسلم : « هل تدرون ما قال هذا » ؟ قالوا : الله أعلم ، سلم يا نبيّ الله ، قال : « لا ، ولكنه قال كذا ، وكذا ، ردّوه عليّ » فردّوه ، قال : « قلت : السام عليكم؟ » قال : نعم ، قال النبيّ صلى الله عليه وسلم عند ذلك : « إذا سلم عليكم أحد من أهل الكتاب ، فقولوا : عليك ، ما قلت » قال : { وَإِذَا جَاءوكَ حَيَّوْكَ بِمَا لَمْ يُحَيّكَ بِهِ الله } . وأخرج البخاري ، ومسلم ، وغيرهما عن عائشة قالت : دخل على رسول الله صلى الله عليه وسلم يهود ، فقالوا : السام عليك يا أبا القاسم ، فقالت عائشة : عليكم السام واللعنة ، فقال : « يا عائشة إن الله لا يحب الفحش ولا المتفحش » ، قلت : ألا تسمعهم يقولون السام؟ فقال رسول الله صلى الله عليه وسلم : « أو ما سمعتني أقول : وعليكم » فأنزل الله : { وَإِذَا جَاءوكَ حَيَّوْكَ بِمَا لَمْ يُحَيّكَ بِهِ الله } . وأخرج ابن أبي حاتم ، وابن مردويه عن ابن عباس في هذه الآية قال : كان المنافقون يقولون لرسول الله صلى الله عليه وسلم إذا حيوه : سام عليك ، فنزلت . وأخرج ابن مردويه عنه قال : كان النبيّ صلى الله عليه وسلم إذا بعث سرية وأغزاها ، التقى المنافقون ، فأنغضوا رءوسهم إلى المسلمين ، ويقولون : قتل القوم ، وإذا رأوا رسول الله تناجوا وأظهروا الحزن ، فبلغ ذلك من النبيّ صلى الله عليه وسلم ومن المسلمين ، فأنزل الله : { ياأيها الذين ءامَنُواْ إِذَا تَنَاجَيْتُمْ فَلاَ تتناجوا بالإثم والعدوان وَمَعْصِيَةِ الرسول } الآية . وأخرج البخاري ، ومسلم ، وغيرهما عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « إذا كنتم ثلاثة ، فلا يتناجى اثنان دون الثالث ، فإن ذلك يحزنه » وأخرج ابن أبي حاتم ، وابن مردويه عن أبي سعيد قال : كنا نتناوب رسول الله صلى الله عليه وسلم يطرقه أمر ، أو يأمر بشيء ، فكثر أهل النوب والمحتسبون ليلة حتى إذا كنا أنداء نتحدّث ، فخرج علينا رسول الله صلى الله عليه وسلم من الليل فقال : « ما هذه النجوى؟ ألم تنهوا عن النجوى » ؟ قلنا : يا رسول الله إنا كنا في ذكر المسيح فرقاً منه ، فقال : « ألا أخبركم مما هو أخوف عليكم عندي منه » ؟ قلنا : بلى يا رسول الله . قال : « الشرك الخفيّ أن يقوم الرجل يعمل لمكان رجل » قال ابن كثير : هذا إسناد غريب ، وفيه بعض الضعفاء .

(7/174)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا قِيلَ لَكُمْ تَفَسَّحُوا فِي الْمَجَالِسِ فَافْسَحُوا يَفْسَحِ اللَّهُ لَكُمْ وَإِذَا قِيلَ انْشُزُوا فَانْشُزُوا يَرْفَعِ اللَّهُ الَّذِينَ آَمَنُوا مِنْكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (11) يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا نَاجَيْتُمُ الرَّسُولَ فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً ذَلِكَ خَيْرٌ لَكُمْ وَأَطْهَرُ فَإِنْ لَمْ تَجِدُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (12) أَأَشْفَقْتُمْ أَنْ تُقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَاتٍ فَإِذْ لَمْ تَفْعَلُوا وَتَابَ اللَّهُ عَلَيْكُمْ فَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَأَطِيعُوا اللَّهَ وَرَسُولَهُ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ (13)

قوله : { ياأيها الذين ءامَنُواْ إِذَا قِيلَ لَكُمْ تَفَسَّحُواْ فِى المجالس } يقال : فسح له يفسح فسحاً أي : وسع له ، ومنه قولهم بلد فسيح . أمر الله سبحانه بحسن الأدب مع بعضهم بعضاً بالتوسعة في المجلس ، وعدم التضايق فيه . قال قتادة ، ومجاهد ، والضحاك : كانوا يتنافسون في مجلس النبيّ ، فأمروا أن يفسح بعضهم لبعض . وقال الحسن ، ويزيد بن أبي حبيب : هو مجلس القتال إذا اصطفوا للحرب كانوا يتشاحون على الصفّ الأوّل ، فلا يوسع بعضهم لبعض رغبة في القتال؛ لتحصيل الشهادة { فافسحوا يَفْسَحِ الله لَكُمْ } أي : فوسعوا يوسع الله لكم في الجنة ، أو في كلّ ما تريدون التفسح فيه من المكان والرزق وغيرهما . قرأ الجمهور : { تفسحوا في المجلس } وقرأ السلمي ، وزرّ بن حبيش ، وعاصم : ( في المجالس ) على الجمع؛ لأن لكلّ واحد منهم مجلساً ، وقرأ قتادة ، والحسن ، وداود بن أبي هند ، وعيسى بن عمر : ( تفاسحوا ) قال الواحدي : والوجه التوحيد في المجلس؛ لأنه يعني به مجلس النبيّ . وقال القرطبي : الصحيح في الآية أنها عامة في كلّ مجلس اجتمع فيه المسلمون للخير والأجر ، سواء كان مجلس حرب ، أو ذكر ، أو يوم الجمعة ، وأن كلّ واحد أحقّ بمكانه الذي سبق إليه ، ولكن يوسع لأخيه ما لم يتأذّ بذلك ، فيخرجه الضيق عن موضعه ، ويؤيد هذا حديث ابن عمر عند البخاري ، ومسلم ، وغيرهما عن النبيّ صلى الله عليه وسلم أنه قال : « لا يقم الرجل الرجل من مجلسه ، ثم يجلس فيه ، ولكن تفسحوا وتوسعوا » { وَإِذَا قِيلَ انشزوا فَانشُزُواْ } قرأ الجمهور بكسر الشين فيها ، وقرأ نافع ، وابن عامر ، وعاصم بضمها فيهما ، وهما لغتان بمعنى واحد ، يقال : نشز ، أي : ارتفع ، ينشز وينشز كعكف يعكف ويعكف ، والمعنى : إذا قيل لكم : انهضوا ، فانهضوا . قال جمهور المفسرين : أي انهضوا إلى الصلاة ، والجهاد ، وعمل الخير . وقال مجاهد ، والضحاك ، وعكرمة : كان رجال يتثاقلون عن الصلاة ، فقيل لهم : إذا نودي للصلاة ، فانهضوا . وقال الحسن : انهضوا إلى الحرب . وقال ابن زيد : هذا في بيت النبيّ صلى الله عليه وسلم ، كان كل رجل منهم يحب أن يكون آخر عهده بالنبيّ صلى الله عليه وسلم ، فقال الله تعالى : { وَإِذَا قِيلَ انشزوا } عن النبيّ { فَانشُزُواْ } فإن له حوائج ، فلا تمكثوا . وقال قتادة : المعنى أجيبوا إذا دعيتم إلى أمر بمعروف ، والظاهر حمل الآية على العموم؛ والمعنى : إذا قيل لكم : انهضوا إلى أمر من الأمور الدينية ، فانهضوا ولا تتثاقلوا ، ولا يمنع من حملها على العموم كون السبب خاصاً ، فإن الاعتبار بعموم اللفظ لا بخصوص السبب ، كما هو الحق ، ويندرج ما هو سبب النزول فيها اندراجاً أوّلياً ، وهكذا يندرج ما فيه السياق ، وهو التفسيح في المجلس اندراجاً أوّلياً ، وقد قدّمنا أن معنى نشز : ارتفع ، وهكذا يقال : نشز ينشز : إذا تنحى عن موضعه ، ومنه امرأة ناشز ، أي : متنحية عن زوجها ، وأصله مأخوذ من النشز ، وهو ما ارتفع من الأرض وتنحى ، ذكر معناه النحاس { يَرْفَعِ الله الذين ءامَنُواْ مِنكُمْ } في الدنيا والآخرة بتوفير نصيبهم فيهما { والذين أُوتُواْ العلم درجات } أي : ويرفع الذين أوتوا العلم منكم درجات عالية في الكرامة في الدنيا ، والثواب في الآخرة ، ومعنى الآية : أنه يرفع الذين آمنوا على من لم يؤمن درجات ، ويرفع الذين أوتوا العلم على الذين آمنوا درجات ، فمن جمع بين الإيمان والعلم رفعه الله بإيمانه درجات ، ثم رفعه بعلمه درجات ، وقيل : المراد بالذين آمنوا من الصحابة ، وكذلك الذين أوتوا العلم ، وقيل : المراد بالذين أوتوا العلم الذين قرءوا القرآن .

(7/175)

والأولى حمل الآية على العموم في كل مؤمن ، وكل صاحب علم من علوم الدين من جميع أهل هذه الملة ، ولا دليل يدلّ على تخصيص الآية بالبعض دون البعض ، وفي هذه الآية فضيلة عظيمة للعلم وأهله ، وقد دلّ على فضله وفضلهم آيات قرآنية وأحاديث نبوية { والله بِمَا تَعْمَلُونَ خَبِيرٌ } لا يخفى عليه شيء من أعمالكم من خير وشرّ ، فهو مجازيكم بالخير خيراً وبالشرّ شراً . { يأَيُّهَا الذين ءامَنُواْ إِذَا ناجيتم الرسول فَقَدّمُواْ بَيْنَ يَدَىْ نجواكم صَدَقَةً } المناجاة المساررة ، والمعنى : إذا أردتم مساررة الرسول في أمر من أموركم ، فقدّموا بين يدي مساررتكم له صدقة . قال الحسن : نزلت بسبب أن قوماً من المسلمين كانوا يستخلون النبيّ صلى الله عليه وسلم يناجونه ، فظنّ بهم قوم من المسلمين أنهم ينتقصونهم في النجوى ، فشقّ عليهم ذلك ، فأمرهم الله بالصدقة عند النجوى؛ لتقطعهم عن استخلائه . وقال زيد بن أسلم : نزلت بسبب أن المنافقين واليهود كانوا يناجون النبيّ صلى الله عليه وسلم ، ويقولون : إنه أذن يسمع كل ما قيل له ، وكان لا يمنع أحداً من مناجاته ، وكان ذلك يشقّ على المسلمين؛ لأن الشيطان كان يلقي في أنفسهم أنهم ناجوه بأن جموعاً اجتمعت لقتاله ، فأنزل الله : { ياأيها الذين آمنوا إِذَا تَنَاجَيْتُمْ فَلاَ تَتَنَاجَوْاْ بالإثم والعدوان وَمَعْصِيَةِ الرسول } ، فلم ينتهوا ، فأنزل الله هذه الآية ، فانتهى أهل الباطل عن النجوى؛ لأنهم لم يقدّموا بين يدي نجواهم صدقة ، وشقّ ذلك على أهل الإيمان ، وامتنعوا عن النجوى لضعف كثير منهم عن الصدقة ، فخفف الله عنهم بالآية التي بعد هذه ، والإشارة بقوله : { ذلك } إلى ما تقدّم من تقديم الصدقة بين يدي النجوى ، وهو مبتدأ وخبره : { خَيْرٌ لَّكُمْ وَأَطْهَرُ } لما فيه من طاعة الله ، وتقييد الأمر بكون امتثاله خيراً لهم من عدم الامتثال ، وأطهر لنفوسهم يدل على أنه أمر ندب لا أمر وجوب { فَإِن لَّمْ تَجِدُواْ فَإِنَّ الله غَفُورٌ رَّحِيمٌ } يعني : من كان منهم لا يجد تلك الصدقة المأمور بها بين يدي النجوى ، فلا حرج عليه في النجوى بدون صدقة .

(7/176)

{ أَءشْفَقْتُمْ أَن تُقَدّمُواْ بَيْنَ يَدَىْ نجواكم صدقات } أي : أخفتم الفقر والعيلة؛ لأن تقدّموا ذلك ، والإشفاق : الخوف من المكروه ، والاستفهام للتقرير . وقيل المعنى : أبخلتم ، وجمع الصدقات هنا باعتبار المخاطبين . قال مقاتل بن حيان : إنما كان ذلك عشر ليالٍ ، ثم نسخ . وقال الكلبي : ما كان ذلك إلاّ ليلة واحدة . وقال قتادة : ما كان إلاّ ساعة من النهار { فَإِذْ لَمْ تَفْعَلُواْ } ما أمرتم به من الصدقة بين يدي النجوى ، وهذا خطاب لمن وجد ما يتصدق به ، ولم يفعل ، وأما من لم يجد ، فقد تقدّم الترخيص له بقوله : { فَإِن لَّمْ تَجِدُواْ فَإِنَّ الله غَفُورٌ رَّحِيمٌ } { وَتَابَ الله عَلَيْكُمْ } بأن رخص لكم في الترك ، «وإذ» على بابها في الدلالة على المضيّ ، وقيل : هي بمعنى إذا ، وقيل : بمعنى إن ، وتاب معطوف على لم تفعلوا ، أي : وإذا لم تفعلوا ، وإذ تاب عليكم { فأقيموا الصلاة وآتوا الزكاة } والمعنى : إذا وقع منكم التثاقل عن امتثال الأمر بتقديم الصدقة بين يدي النجوى ، فاثبتوا على إقامة الصلاة ، وإيتاء الزكاة ، وطاعة الله ورسوله ، فيما تؤمرون به وتنهون عنه { والله خَبِيرٌ بِمَا تَعْمَلُونَ } لا يخفى عليه من ذلك شيء ، فهو مجازيكم ، وليس في الآية ما يدلّ على تقصير المؤمنين في امتثال هذا الأمر ، أما الفقراء منهم ، فالأمر واضح ، وأما من عداهم من المؤمنين ، فإنهم لم يكلفوا بالمناجاة حتى تجب عليهم الصدقة بل أمروا بالصدقة إذا أرادوا المناجاة فمن ترك المناجاة ، فلا يكون مقصراً في امتثال الأمر بالصدقة ، على أن في الآية ما يدل على أن الأمر للندب ، كما قدّمنا . وقد استدلّ بهذه الآية من قال بأنه يجوز النسخ قبل إمكان الفعل ، وليس هذا الاستدلال بصحيح ، فإن النسخ لم يقع إلاّ بعد إمكان الفعل ، وأيضاً قد فعل ذلك البعض ، فتصدّق بين يدي نجواه ، كما سيأتي .
وقد أخرج ابن أبي حاتم عن مقاتل بن حيان قال : أنزلت هذه الآية { إِذَا قِيلَ لَكُمْ تَفَسَّحُواْ فِى المجالس } يوم جمعة ، ورسول الله صلى الله عليه وسلم يومئذٍ في الصفة ، وفي المكان ضيق ، وكان يكرم أهل بدر من المهاجرين والأنصار ، فجاء ناس من أهل بدر ، وقد سبقوا إلى المجالس ، فقاموا حيال رسول الله صلى الله عليه وسلم فقالوا : السلام عليك أيها النبيّ ورحمة الله وبركاته ، فردّ النبيّ صلى الله عليه وسلم عليهم ، ثم سلموا على القوم بعد ذلك ، فردّوا عليهم ، فقاموا على أرجلهم ينتظرون أن يوسع لهم ، فعرف النبيّ ما يحملهم على القيام ، فلم يفسح لهم ، فشق ذلك عليه ، فقال لمن حوله من المهاجرين والأنصار من غير أهل بدر : «قم يا فلان ، وأنت يا فلان» ، فلم يزل يقيمهم بعدّة النفر الذين هم قيام من أهل بدر ، فشقّ ذلك على من أقيم من مجلسه ، فنزلت هذه الآية .

(7/177)

وأخرج ابن جرير عن ابن عباس في الآية قال : ذلك في مجلس القتال { وَإِذَا قِيلَ انشزوا } قال : إلى الخير والصلاة . وأخرج ابن المنذر ، والحاكم وصححه ، والبيهقي في المدخل عن ابن عباس في قوله : { يَرْفَعِ الله الذين ءامَنُواْ مِنكُمْ والذين أُوتُواْ العلم درجات } قال : يرفع الله الذين أوتوا العلم من المؤمنين على الذين لم يؤمنوا درجات . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم عن ابن مسعود في تفسير هذه الآية قال : يرفع الله الذين آمنوا منكم ، وأوتوا العلم على الذين آمنوا ولم يؤتوا العلم درجات . وأخرج ابن المنذر عنه قال : ما خصّ الله العلماء في شيء من القرآن ما خصهم في هذه الآية ، فضل الله الذين آمنوا وأوتوا العلم على الذين آمنوا ولم يؤتوا العلم . وأخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { إِذَا ناجيتم الرسول } الآية ، قال : إن المسلمين أكثروا المسائل على رسول الله صلى الله عليه وسلم حتى شقوا عليه ، فأراد الله أن يخفف عن نبيه ، فلما قال ذلك ظنّ كثير من الناس ، وكفوا عن المسئلة ، فأنزل الله بعد هذا : { أَءشْفَقْتُمْ } الآية ، فوسع الله عليهم ولم يضيق . وأخرج ابن أبي شيبة ، وعبد بن حميد ، والترمذي وحسنه ، وأبو يعلى ، وابن جرير ، وابن المنذر ، والنحاس ، وابن مردويه عن عليّ بن أبي طالب قال : لما نزلت : { يأَيُّهَا الذين ءامَنُواْ إِذَا ناجيتم الرسول فَقَدّمُواْ بَيْنَ يَدَىْ نجواكم صَدَقَةً } قال لي النبيّ صلى الله عليه وسلم : « ما ترى ، دينار؟ » قلت : لا يطيقونه . قال : « فنصف دينار؟ » قلت لا يطيقونه ، قال ، « فكم؟ » قلت : شعيرة ، قال : « إنك لزهيد » ، قال : فنزلت { أأشفقتم أَن تُقَدّمُواْ بَيْنَ يَدَىْ نجواكم صدقات } الآية ، فبي خفف الله عن هذه الآمة ، والمراد بالشعيرة هنا : وزن شعيرة من ذهب ، وليس المراد : واحدة من حبّ الشعير . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه قال : ما عمل بها أحد غيري حتى نسخت ، وما كانت إلاّ ساعة ، يعني : آية النجوى . وأخرج سعيد بن منصور ، وابن راهويه ، وابن أبي شيبة ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عنه أيضاً قال : إن في كتاب الله لآية ما عمل بها أحد قبلي ، ولا يعمل بها أحد بعدي ، آية النجوى { يأَيُّهَا الذين ءامَنُواْ إِذَا ناجيتم الرسول فَقَدّمُواْ بَيْنَ يَدَىْ نجواكم صَدَقَةً } كان عندي دينار ، فبعته بعشرة دراهم ، فكنت كلما ناجيت رسول الله صلى الله عليه وسلم قدّمت بين يدي نجواي درهماً ، ثم نسخت ، فلم يعمل بها أحد ، فنزلت : { أأشفقتم أَن تُقَدّمُواْ بَيْنَ يَدَىْ نجواكم صدقات } الآية . وأخرج الطبراني ، وابن مردويه . قال السيوطي : بسندٍ ضعيف عن سعد بن أبي وقاص قال : نزلت { يأَيُّهَا الذين ءامَنُواْ إِذَا ناجيتم الرسول فَقَدّمُواْ بَيْنَ يَدَىْ نجواكم صَدَقَةً } ، فقدمت شعيرة ، فقال رسول الله صلى الله عليه وسلم : « إنك لزهيد » ، فنزلت الآية الأخرى : { أأشفقتم أَن تُقَدّمُواْ بَيْنَ يَدَىْ نجواكم صدقات } .

(7/178)

أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عَلَيْهِمْ مَا هُمْ مِنْكُمْ وَلَا مِنْهُمْ وَيَحْلِفُونَ عَلَى الْكَذِبِ وَهُمْ يَعْلَمُونَ (14) أَعَدَّ اللَّهُ لَهُمْ عَذَابًا شَدِيدًا إِنَّهُمْ سَاءَ مَا كَانُوا يَعْمَلُونَ (15) اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَنْ سَبِيلِ اللَّهِ فَلَهُمْ عَذَابٌ مُهِينٌ (16) لَنْ تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلَا أَوْلَادُهُمْ مِنَ اللَّهِ شَيْئًا أُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ (17) يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعًا فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَيْءٍ أَلَا إِنَّهُمْ هُمُ الْكَاذِبُونَ (18) اسْتَحْوَذَ عَلَيْهِمُ الشَّيْطَانُ فَأَنْسَاهُمْ ذِكْرَ اللَّهِ أُولَئِكَ حِزْبُ الشَّيْطَانِ أَلَا إِنَّ حِزْبَ الشَّيْطَانِ هُمُ الْخَاسِرُونَ (19) إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ أُولَئِكَ فِي الْأَذَلِّينَ (20) كَتَبَ اللَّهُ لَأَغْلِبَنَّ أَنَا وَرُسُلِي إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ (21) لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آَبَاءَهُمْ أَوْ أَبْنَاءَهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُولَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُمْ بِرُوحٍ مِنْهُ وَيُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ أُولَئِكَ حِزْبُ اللَّهِ أَلَا إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ (22)

قوله : { أَلَمْ تَرَ إِلَى الذين تَوَلَّوْاْ قَوْماً } أي : والوهم . قال قتادة : هم المنافقون تولوا اليهود . وقال السديّ ، ومقاتل : هم اليهود تولوا المنافقين ، ويدلّ على الأوّل قوله : { غَضِبَ الله عَلَيْهِمْ } فإن المغضوب عليهم هم اليهود ، ويدلّ على الثاني قوله : { مَّا هُم مّنكُمْ وَلاَ مِنْهُمْ } فإن هذه صفة المنافقين ، كما قال الله فيهم : { مُّذَبْذَبِينَ بَيْنَ ذلك لاَ إلى هَؤُلاء وَلاَ إِلَى هَؤُلاء } [ النساء : 143 ] وجملة : { مَّا هُم مّنكُمْ وَلاَ مِنْهُمْ } في محل نصب على الحال ، أو هي مستأنفة { وَيَحْلِفُونَ عَلَى الكذب } أي : يحلفون أنهم مسلمون ، أو يحلفون أنهم ما نقلوا الأخبار إلى اليهود ، والجملة عطف على تولوا داخلة في حكم التعجيب من فعلهم ، وجملة : { وَهُمْ يَعْلَمُونَ } في محل نصب على الحال ، أي : والحال أنهم يعلمون بطلان ما حلفوا عليه ، وأنه كذب لا حقيقة له . { أَعَدَّ الله لَهُمْ عَذَاباً شَدِيداً } بسبب هذا التولي والحلف على الباطل { إِنَّهُمْ سَاء مَا كَانُواْ يَعْمَلُونَ } من الأعمال القبيحة { اتخذوا أيمانهم جُنَّةً } قرأ الجمهور : { أيمانهم } بفتح الهمزة جمع يمين ، وهي ما كانوا يحلفون عليه من الكذب بأنهم من المسلمين توقياً من القتل ، فجعلوا هذه الأيمان وقاية وسترة دون دمائهم ، كما يجعل المقاتل الجنة وقاية له من أن يصاب بسيف أو رمح أو سهم . وقرأ الحسن ، وأبو العالية ( إيمانهم ) بكسر الهمزة أي : جعلوها تصديقهم جنة من القتل ، فآمنت ألسنتهم من خوف القتل ، ولم تؤمن قلوبهم { فَصَدُّواْ عَن سَبِيلِ الله } أي : منعوا الناس عن الإسلام بسبب ما يصدر عنهم من التثبيط ، وتهوين أمر المسلمين ، وتضعيف شوكتهم ، وقيل المعنى : فصدّوا المسلمين عن قتالهم بسبب إظهارهم للإسلام { فَلَهُمْ عَذَابٌ مُّهِينٌ } أي : يهينهم ويخزيهم ، قيل : هو تكرير لقوله : { أَعَدَّ الله لَهُمْ عَذَاباً شَدِيداً } للتأكيد ، وقيل : الأوّل عذاب القبر ، وهذا عذاب الآخرة ، ولا وجه للقول بالتكرار ، فإن العذاب الموصوف بالشدّة غير العذاب الموصوف بالإهانة . { لَن تُغْنِىَ عَنْهُمْ أموالهم وَلاَ أولادهم مّنَ الله شَيْئًا } أي : لن تغني عنهم من عذابه شيئًا من الإغناء . قال مقاتل : قال المنافقون : إن محمداً يزعم أنه ينصر يوم القيامة لقد شقينا إذن ، فوالله لننصرن يوم القيامة بأنفسنا ، وأموالنا ، وأولادنا إن كان قيامة ، فنزلت الآية { أولئك } الموصوفون بما ذكر { أصحاب النار } لا يفارقونها { هُمْ فِيهَا خالدون } لا يخرجون منها { يَوْمَ يَبْعَثُهُمُ الله جَمِيعاً } الظرف منصوب بقوله : { مُّهِينٌ } ، أو بمقدّر ، أي : اذكر { فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ } أي : يحلفون لله يوم القيامة على الكذب كما يحلفون لكم في الدنيا ، وهذا من شدّة شقاوتهم ومزيد الطبع على قلوبهم ، فإن يوم القيامة قد انكشفت الحقائق وصارت الأمور معلومة بضرورة المشاهدة ، فكيف يجترئون على أن يكذبوا في ذلك الموقف ويحلفون على الكذب { وَيَحْسَبُونَ أَنَّهُمْ على شَىْء } أي : يحسبون في الآخرة أنهم بتلك الأيمان الكاذبة على شيء مما يجلب نفعاً ، أو يدفع ضرراً ، كما كانوا يحسبون ذلك في الدنيا { أَلاَ إِنَّهُمْ هُمُ الكاذبون } أي : الكاملون في الكذب المتهالكون عليه البالغون فيه إلى حدّ لم يبلغ غيرهم إليه بإقدامهم عليه ، وعلى الأيمان الفاجرة في موقف القيامة بين يدي الرحمن .

(7/179)

{ استحوذ عَلَيْهِمُ الشيطان } أي : غلب عليهم واستعلى واستولى . قال المبرّد : استحوذ على الشيء : حواه وأحاط به ، وقيل : قوي عليهم ، وقيل : جمعهم ، يقال : أحوذ الشيء ، أي : جمعه وضمّ بعضه إلى بعض ، والمعاني متقاربة؛ لأنه إذا جمعهم فقد قوي عليهم وغلبهم واستعلى عليهم واستولى ، وأحاط بهم { فأنساهم ذِكْرَ الله } أي : أوامره والعمل بطاعاته ، فلم يذكروا شيئًا من ذلك ، وقيل : زواجره في النهي عن معاصيه ، وقيل : لم يذكروه بقلوبهم ولا بألسنتهم ، والإشارة بقوله : { أولئك } إلى المذكورين الموصوفين بتلك الصفات ، وهو مبتدأ ، وخبره { حِزْبُ الشيطان } أي : جنوده ، وأتباعه ، ورهطه { أَلاَ إِنَّ حِزْبَ الشيطان هُمُ الخاسرون } أي : الكاملون في الخسران حتى كأن خسران غيرهم بالنسبة إلى خسرانهم ليس بخسران لأنهم باعوا الجنة والهدى بالضلالة ، وكذبوا على الله وعلى نبيه ، وحلفوا الأيمان الفاجرة في الدنيا والآخرة { إِنَّ الذين يُحَادُّونَ الله وَرَسُولَهُ } تقدّم معنى المحادّة لله ولرسوله في أوّل هذه السورة ، والجملة تعليل لما قبلها { أُوْلَئِكَ فِى الأذلين } أي : أولئك المحادّون لله ورسوله ، المتصفون بتلك الصفات المتقدّمة من جملة من أذله الله من الأمم السابقة واللاحقة؛ لأنهم لما حادّوا الله ورسوله صاروا من الذلّ بهذا المكان . قال عطاء : يريد الذلّ في الدنيا ، والخزي في الآخرة . { كَتَبَ الله لأغْلِبَنَّ أَنَاْ وَرُسُلِى } الجملة مستأنفة لتقرير ما قبلها مع كونهم في الأذلين ، أي : كتب في اللوح المحفوظ ، وقضى في سابق علمه : لأغلبنّ أنا ورسلي بالحجة والسيف . قال الزجاج : معنى غلبة الرسل على نوعين : من بعث منهم بالحرب ، فهو غالب في الحرب ، ومن بعث منهم بغير الحرب ، فهو غالب بالحجة . قال الفراء : كتب بمعنى قال ، وقوله : { أَنَاْ } توكيد ، ثم ذكر مثل قول الزجاج . { إِنَّ الله قَوِىٌّ عَزِيزٌ } فهو قويّ على نصر أوليائه غالب لأعدائه لا يغلبه أحد . { لاَّ تَجِدُ قَوْماً يُؤْمِنُونَ بالله واليوم الآخر يُوَادُّونَ مَنْ حَادَّ الله وَرَسُولَهُ } الخطاب لرسول الله صلى الله عليه وسلم ، أو لكل من يصلح له أي : يحبون ويوالون من عادى الله ورسوله وشاقهما ، وجملة : { يُوَادُّونَ } في محل نصب على أنها المفعول الثاني لتجد إن كان متعدّياً إلى مفعولين ، أو في محل نصب على الحال إن كان متعدّياً إلى مفعول واحد ، أو صفة أخرى ل { قوماً } ، أي : جامعون بين الإيمان والموادّة لمن حادّ الله ورسوله { وَلَوْ كَانُواْ ءابَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إخوانهم أَوْ عَشِيرَتَهُمْ } أي : ولو كان المحادّون لله ورسوله آباء الموادّين ، إلخ ، فإن الإيمان يزجر عن ذلك ، ويمنع منه ، ورعايته أقوى من رعاية الأبوّة والبنوّة والأخوّة والعشيرة { أُوْلَئِكَ كَتَبَ فِى قُلُوبِهِمُ الإيمان } يعني : الذين لا يوادّون من حادّ الله ورسوله ، ومعنى { كَتَبَ فِى قُلُوبِهِمُ الإيمان } : خلقه ، وقيل : أثبته ، وقيل : جعله ، وقيل : جمعه ، والمعاني متقاربة { وَأَيَّدَهُمْ بِرُوحٍ مّنْهُ } قوّاهم بنصر منه على عدوّهم في الدنيا ، وسمى نصره لهم روحاً لأن به يحيا أمرهم ، وقيل : هو نور القلب .

(7/180)

وقال الربيع بن أنس : بالقرآن والحجة ، وقيل : بجبريل ، وقيل : بالإيمان ، وقيل : برحمة . قرأ الجمهور : { كتب } مبنياً للفاعل ، ونصب الإيمان على المفعولية . وقرأ زرّ بن حبيش ، والمفضل عن عاصم على البناء للمفعول ، ورفع الإيمان على النيابة . وقرأ زرّ بن حبيش : ( عشيراتهم ) بالجمع ، ورويت هذه القراءة عن عاصم { وَيُدْخِلُهُمْ جنات تَجْرِى مِن تَحْتِهَا الأنهار خالدين فِيهَا } على الأبد { رَّضِىَ الله عَنْهُمْ } أي : قبل أعمالهم ، وأفاض عليهم آثار رحمته العاجلة والآجلة { وَرَضُواْ عَنْهُ } أي : فرحوا بما أعطاهم عاجلاً وآجلاً { أُوْلَئِكَ حِزْبُ الله } أي : جنده الذين يمتثلون أوامره ، ويقاتلون أعداءه ، وينصرون أولياءه ، وفي إضافتهم إلى الله سبحانه تشريف لهم عظيم ، وتكريم فخيم { أَلاَ إِنَّ حِزْبَ الله هُمُ المفلحون } أي : الفائزون بسعادة الدنيا والآخرة ، الكاملون في الفلاح الذين صار فلاحهم هو الفرد الكامل ، حتى كان فلاح غيرهم بالنسبة إلى فلاحهم كلا فلاح .
وقد أخرج أحمد ، والبزار ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم جالساً في ظلّ حجرة من حجره ، وعنده نفر من المسلمين ، فقال : « إنه سيأتيكم إنسان ، فينظر إليكم بعين شيطان ، فإذا جاءكم ، فلا تكلموه » ، فلم يلبثوا أن طلع عليهم رجل أزرق ، فقال حين رآه : « علام تشتمني أنت وأصحابك » ؟ فقال : ذرني آتيك بهم ، فحلفوا ، واعتذروا ، فأنزل الله : { يَوْمَ يَبْعَثُهُمُ الله جَمِيعاً فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ } الآية والتي بعدها . وأخرج ابن أبي حاتم ، والطبراني ، والحاكم ، وأبو نعيم في الحلية ، والبيهقي في سننه عن عبد الله بن شوذب قال : جعل والد أبي عبيدة بن الجرّاح يتقصد لأبي عبيدة يوم بدر ، وجعل أبو عبيدة يحيد عنه ، فلما أكثر قصده أبو عبيدة ، فقتله ، فنزلت : { لاَّ تَجِدُ قَوْماً يُؤْمِنُونَ بالله } الآية .

(7/181)

سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (1) هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِنْ دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنْتُمْ أَنْ يَخْرُجُوا وَظَنُّوا أَنَّهُمْ مَانِعَتُهُمْ حُصُونُهُمْ مِنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُمْ بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ (2) وَلَوْلَا أَنْ كَتَبَ اللَّهُ عَلَيْهِمُ الْجَلَاءَ لَعَذَّبَهُمْ فِي الدُّنْيَا وَلَهُمْ فِي الْآَخِرَةِ عَذَابُ النَّارِ (3) ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ وَمَنْ يُشَاقِّ اللَّهَ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ (4) مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ (5) وَمَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلَا رِكَابٍ وَلَكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَنْ يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (6) مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاءِ مِنْكُمْ وَمَا آَتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ شَدِيدُ الْعِقَابِ (7)

قوله : { سَبَّحَ للَّهِ مَا فِى السموات وَمَا فِي الأرض وَهُوَ العزيز الحكيم } قد تقدّم تفسير هذا في سورة الحديد . { هُوَ الذى أَخْرَجَ الذين كَفَرُواْ مِنْ أَهْلِ الكتاب مِن ديارهم لأوَّلِ الحشر } هم بنو النضير ، وهم . رهط من اليهود من ذرية هارون ، نزلوا المدينة في فتن بني إسرائيل انتظاراً منهم لمحمد صلى الله عليه وسلم ، فغدروا بالنبيّ صلى الله عليه وسلم بعد أن عاهدوه ، وصاروا عليه مع المشركين ، فحاصرهم رسول الله صلى الله عليه وسلم حتى رضوا بالجلاء . قال الكلبي : كانوا أوّل من أجلي من أهل الذمّة من جزيرة العرب ، ثم أجلي آخرهم في زمن عمر بن الخطاب ، فكان جلاؤهم أوّل حشر من المدينة ، وآخر حشر إجلاء عمر لهم . وقيل : إن أوّل الحشر إخراجهم من حصونهم إلى خيبر ، وآخر الحشر إخراجهم من خيبر إلى الشام ، وقيل : آخر الحشر هو حشر جميع الناس إلى أرض المحشر ، وهي الشام . قال عكرمة : من شك أن المحشر يوم القيامة في الشام ، فليقرأ هذه الآية ، وأن النبيّ صلى الله عليه وسلم قال لهم : « اخرجوا » ، قالوا : إلى أين؟ قال : « إلى أرض المحشر » قال ابن العربي : الحشر أوّل وأوسط وآخر ، فالأوّل إجلاء بني النضير ، والأوسط إجلاء أهل خيبر ، والآخر يوم القيامة .
وقد أجمع المفسرون على أن هؤلاء المذكورين في الآية هم بنو النضير ، ولم يخالف في ذلك إلاّ الحسن البصري فقال : هم بنو قريظة ، وهو غلط ، فإن بني قريظة ما حشروا ، بل قتلوا بحكم سعد بن معاذ لما رضوا بحكمه ، فحكم عليهم بأن تقتل مقاتلتهم ، وتسبي ذراريهم ، وتغنم أموالهم ، فقال رسول الله صلى الله عليه وسلم لسعد : « لقد حكمت بحكم الله من فوق سبعة أرقعة » واللام في { لأوّل الحشر } متعلقة ب { أخرج } ، وهي لام التوقيت كقوله : { لِدُلُوكِ الشمس } [ الإسراء : 78 ] . { مَا ظَنَنتُمْ أَن يَخْرُجُواْ } هذا خطاب للمسلمين ، أي : ما ظننتم أيها المسلمون أن بني النضير يخرجون من ديارهم؛ لعزتهم ، ومنعتهم ، وذلك أنهم كانوا أهل حصون مانعة ، وعقار ، ونخيل واسعة ، وأهل عدد وعدّة { وَظَنُّواْ أَنَّهُمْ مَّانِعَتُهُمْ حُصُونُهُم مّنَ الله } أي : وظنّ بنو النضير أن حصونهم تمنعهم من بأس الله ، وقوله : { مَّانِعَتُهُمْ } خبر مقدّم ، و { حصونهم } مبتدأ مؤخر ، والجملة خبر { أنهم } ، ويجوز أن يكون { مانعتهم } خبر { أنهم } ، و { حصونهم } فاعل { مانعتهم } ، ورجح الثاني أبو حيان ، والأوّل أولى { فأتاهم الله مِنْ حَيْثُ لَمْ يَحْتَسِبُواْ } أي : أتاهم أمر الله من حيث لم يخطر ببالهم أنه يأتيهم أمره من تلك الجهة ، وهو أنه سبحانه أمر نبيه صلى الله عليه وسلم بقتالهم وإجلائهم وكانوا لا يظنون ذلك ، وقيل : هو قتل رئيسهم كعب بن الأشرف ، قاله ابن جريج ، والسديّ ، وأبو صالح ، فإنّ قتله أضعف شوكتهم .

(7/182)

وقيل : إن الضمير في { أتاهم } ، و { لم يحتسبوا } للمؤمنين ، أي : فأتاهم نصر الله من حيث لم يحتسبوا ، والأوّل أولى لقوله : { وَقَذَفَ فِى قُلُوبِهِمُ الرعب } فإن قذف الرعب كان في قلوب بني النضير ، لا في قلوب المسلمين . قال أهل اللغة : الرعب : الخوف الذي يرعب الصدر ، أي : يملؤه ، وقذفه : إثباته فيه . وقيل : كان قذف الرعب في قلوبهم بقتل سيدهم كعب بن الأشرف ، والأولى عدم تقييده بذلك ، وتفسيره به ، بل المراد بالرعب الذي قذفه الله في قلوبهم هو الذي ثبت في الصحيح من قوله صلى الله عليه وسلم : « نصرت بالرعب مسيرة شهر » { يُخْرِبُونَ بُيُوتَهُمْ بِأَيْدِيهِمْ وَأَيْدِى المؤمنين } وذلك أنهم لما أيقنوا بالجلاء حسدوا المسلمين أن يسكنوا منازلهم ، فجعلوا يخربونها من داخل ، والمسلمون من خارج . قال قتادة والضحاك : كان المؤمنون يخربون من خارج ، ليدخلوا ، واليهود من داخل ليبنوا به ما خرب من حصنهم . قال الزجاج : معنى تخريبها بأيدي المؤمنين : أنهم عرضوها لذلك . قرأ الجمهور : { يخربون } بالتخفيف ، وقرأ الحسن ، والسلمي ، ونصر بن عاصم ، وأبو العالية ، وأبو عمرو بالتشديد . قال أبو عمرو : إنما اخترت القراءة بالتشديد ، لأن الإخراب ترك الشيء خراباً ، وإنما خربوها بالهدم . وليس ما قاله بمسلم ، فإن التخريب والإخراب عند أهل اللغة بمعنى واحد . قال سيبويه : إن معنى فعلت وأفعلت يتعاقبان نحو أخربته وخربته ، وأفرحته وفرحته . واختار القراءة الأولى أبو عبيد ، وأبو حاتم . قال الزهري ، وابن زيد ، وعروة بن الزبير : لما صالحهم النبيّ صلى الله عليه وسلم على أن لهم ما أقلت الإبل ، كانوا يستحسنون الخشبة ، أو العمود ، فيهدمون بيوتهم ، ويحملون ذلك على إبلهم ، ويخرب المؤمنون باقيها . وقال الزهري أيضاً : { يخربون بيوتهم } بنقض المعاهدة ، و { أيدي المؤمنين } بالمقاتلة ، وقال أبو عمرو : بأيديهم في تركهم لها ، وب { أيدي المؤمنين } في إجلائهم عنها ، والجملة إما مستأنفة لبيان ما فعلوه ، أو في محل نصب على الحال { فاعتبروا ياأولى الأبصار } أي : اتعظوا وتدبروا ، وانظروا فيما نزل بهم يا أهل العقول والبصائر . قال الواحدي : ومعنى الاعتبار : النظر في الأمور ليعرف بها شيء آخر من جنسها . { وَلَوْلاَ أَن كَتَبَ الله عَلَيْهِمُ الجلاء لَعَذَّبَهُمْ فِى الدنيا } أي : لولا أن كتب الله عليهم الخروج من أوطانهم على ذلك الوجه ، وقضى به عليهم لعذبهم بالقتل والسبي في الدنيا ، كما فعل ببني قريظة . والجلاء : مفارقة الوطن ، يقال : جلا بنفسه جلاء ، وأجلاه غيره إجلاءً . والفرق بين الجلاء والإخراج ، وإن كان معناهما في الإبعاد واحداً من جهتين : إحداهما : أن الجلاء ما كان مع الأهل والولد ، والإخراج قد يكون مع بقاء الأهل والولد . الثاني : أن الجلاء لا يكون إلاّ لجماعة ، والإخراج يكون لجماعة ولواحد ، كذا قال الماوردي .

(7/183)

{ وَلَهُمْ فِى الآخرة عَذَابُ النار } هذه الجملة مستأنفة غير متعلقة بجواب لولا متضمنة لبيان ما يحصل لهم في الآخرة من العذاب ، وإن نجوا من عذاب الدنيا ، والإشارة بقوله : { ذلك } إلى ما تقدّم ذكره من الجلاء في الدنيا ، والعذاب في الآخرة { بِأَنَّهُمْ شَاقُّواْ الله وَرَسُولَهُ } أي : بسبب المشاقة منهم لله ولرسوله بعدم الطاعة ، والميل مع الكفار ، ونقض العهد { وَمَن يُشَاقّ الله فَإِنَّ الله شَدِيدُ العقاب } اقتصر هاهنا على مشاقة الله؛ لأن مشاقته مشاقة لرسوله . قرأ الجمهور : { يشاق } بالإدغام ، وقرأ طلحة بن مصرف ، ومحمد بن السميفع : ( يشاقق ) بالفك . { مَا قَطَعْتُمْ مّن لّينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ الله } قال مجاهد : إن بعض المهاجرين وقعوا في قطع النخل ، فنهاهم بعضهم ، وقالوا : إنما هي مغانم للمسلمين ، وقال الذين قطعوا : بل هو غيظ للعدوّ؛ فنزل القرآن بتصديق من نهى عن قطع النخل ، وتحليل من قطعه من الإثم فقال : { مَا قَطَعْتُمْ مّن لّينَةٍ } قال قتادة ، والضحاك : إنهم قطعوا من نخيلهم وأحرقوا ست نخلات . وقال محمد بن إسحاق : إنهم قطعوا نخلة وأحرقوا نخلة ، فقال بنو النضير ، وهم أهل كتاب : يا محمد ألست تزعم أنك نبيّ تريد الصلاح ، أفمن الصلاح قطع النخل ، وحرق الشجر؟ ، وهل وجدت ، فيما أنزل عليك إباحة الفساد في الأرض ، فشقّ ذلك على رسول الله صلى الله عليه وسلم ، ووجد المسلمون في أنفسهم ، فنزلت الآية ، ومعنى الآية : أيُّ شيء قطعتم من ذلك أو تركتم فبإذن الله ، والضمير في { تركتموها } عائد إلى «ما» لتفسيرها باللينة ، وكذا في قوله : { قَائِمَةً على أُصُولِهَا } ، ومعنى { على أُصُولِهَا } : أنها باقية على ما هي عليه .
واختلف المفسرون في تفسير اللينة ، فقال الزهري ، ومالك ، وسعيد بن جبير ، وعكرمة ، والخليل : إنها النخل كله إلاّ العجوة . وقال مجاهد : إنها النخل كله ، ولم يستثن عجوة ولا غيرها . وقال الثوري : هي كرام النخل . وقال أبو عبيدة : إنها جميع أنواع التمر سوى العجوة والبرني . وقال جعفر بن محمد : إنها العجوة خاصة ، وقيل : هي ضرب من النخل ، يقال لتمره : اللون ، تمره أجود التمر . وقال الأصمعي : هي الدقل . وأصل اللينة . لونة ، فقلبت الواو ياء لانكسار ما قبلها ، وجمع اللينة لين ، وقيل : ليان . وقرأ ابن مسعود ( ما قطعتم من لينة ولا تركتم قوماً على أصولها ) أي : قائمة على سوقها ، وقرىء : ( على أصلها ) ، وقرىء : ( قائماً على أصوله ) { وَلِيُخْزِىَ الفاسقين } أي : ليذلّ الخارجين عن الطاعة ، وهم اليهود ، ويغيظهم في قطعها وتركها ، لأنهم إذا رأوا المؤمنين يتحكمون في أموالهم كيف شاءوا من القطع والترك ازدادوا غيظاً . قال الزجاج : { وليخزي الفاسقين } بأن يريهم أموالهم يتحكم فيها المؤمنون كيف أحبوا من قطع وترك ، والتقدير : وليخزي الفاسقين أذن في ذلك ، يدل على المحذوف قوله : { فَبِإِذْنِ الله } ، وقد استدلّ بهذه الآية على جواز الاجتهاد ، وعلى تصويب المجتهدين ، والبحث مستوفى في كتب الأصول .

(7/184)

{ وَمَا أَفَاء الله على رَسُولِهِ مِنْهُمْ } أي : ما ردّه عليه من أموال الكفار ، يقال : فاء يفيء ، إذا رجع ، والضمير في { منهم } عائد إلى بني النضير { فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلاَ رِكَابٍ } يقال : وجف الفرس والبعير يجف وجفاً ، وهو سرعة السير ، وأوجفه صاحبه : إذا حمله على السير السريع ، ومنه قول تميم بن مقبل :
مذ أوبد بالبيض الحديد صقالها ... عن الركب أحياناً إذا الركب أوجفوا
وقال نصيب :
ألا رُبَّ ركب قد قطعت وجيفهم ... إليك ولولا أنت لم يوجف الركب
و«ما» في { فَمَا أَوْجَفْتُمْ } نافية ، والفاء جواب الشرط إن كانت «ما» في قوله : { مَّا أَفَاء الله } شرطية ، وإن موصولة ، فالفاء زائدة ، «ومن» في قوله : { مِنْ خَيْلٍ } زائدة للتأكيد ، والركاب . ما يركب من الإبل خاصة ، والمعنى : أن ما ردّ الله على رسوله من أموال بني النضير لم تركبوا لتحصيله خيلاً ، ولا إبلاً ، ولا تجشمتم لها شقة ، ولا لقيتم بها حرباً ولا مشقة ، وإنما كانت من المدينة على ميلين ، فجعل الله سبحانه أموال بني النضير لرسوله صلى الله عليه وسلم ، خاصة لهذا السبب ، فإنه افتتحها صلحاً ، وأخذ أموالها ، وقد كان سأله المسلمون أن يقسم لهم ، فنزلت الآية : { ولكن الله يُسَلّطُ رُسُلَهُ على مَن يَشَاء } من أعدائه ، وفي هذا بيان أن تلك الأموال كانت خاصة لرسول الله صلى الله عليه وسلم ، دون أصحابه لكونهم لم يوجفوا عليها بخيل ، ولا ركاب ، بل مشوا إليها مشياً ، ولم يقاسوا فيها شيئًا من شدائد الحروب ، { والله على كُلّ شَيْء قَدِيرٌ } يسلط من يشاء على من أراد ، ويعطي من يشاء ، ويمنع من يشاء { لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْئَلُونَ } [ الأنبياء : 23 ] . { مَّا أَفَاء الله على رَسُولِهِ مِنْ أَهْلِ القرى } هذا بيان لمصارف الفيء بعد بيان أنه لرسول الله خاصة ، والتكرير لقصد التقرير والتأكيد ، ووضع { أهل القرى } موضع قوله : { مِنْهُمْ } أي : من بني النضير للإشعار بأن هذا الحكم لا يختصّ ببني النضير وحدهم ، بل هو حكم على كل قرية يفتحها رسول الله صلى الله عليه وسلم صلحاً ، ولم يوجف عليها المسلمون بخيل ولا ركاب . قيل : والمراد بالقرى : بنو النضير ، وقريظة ، وفدك ، وخيبر . وقد تكلم أهل العلم في هذه الآية والتي قبلها ، هل معناهما متفق ، أو مختلف؟ فقيل : معناهما متفق كما ذكرنا ، وقيل : مختلف وفي ذلك كلام لأهل العلم طويل . قال ابن العربي : لا إشكال أنها ثلاثة معانٍ في ثلاث آيات . أما الآية الأولى ، وهي قوله : { وَمَا أَفَاء الله على رَسُولِهِ مِنْهُمْ } فهي خاصة برسول الله صلى الله عليه وسلم خالصة له ، وهي أموال بني النضير وما كان مثلها .

(7/185)

وأما الآية الثانية ، وهي قوله : { مَّا أَفَاء الله على رَسُولِهِ مِنْ أَهْلِ القرى } فهذا كلام مبتدأ غير الأوّل بمستحق غير الأول ، وإن اشتركت هي والأولى في أن كل واحدة منهما تضمنت شيئًا أفاءه الله على رسوله ، واقتضت الآية الأولى أنه حاصل بغير قتال ، واقتضت آية الأنفال ، وهي الآية الثالثة أنه حاصل بقتال ، وعريت الآية الثانية ، وهي قوله : { مَّا أَفَاء الله على رَسُولِهِ مِنْ أَهْلِ القرى } عن ذكر حصوله بقتال ، أو بغير قتال ، فنشأ الخلاف من ها هنا؛ فطائفة قالت : هي ملحقة بالأولى ، وهي مال الصلح ، وطائفة قالت : هي ملحقة بالثالثة ، وهي آية الأنفال . والذين قالوا : إنها ملحقة بآية الأنفال اختلفوا هل هي منسوخة ، أو محكمة؟ هذا معنى حاصل كلامه . وقال مالك : إن الآية الأولى من هذه السورة خاصة برسول الله صلى الله عليه وسلم ، والآية الثانية : هي في بني قريظة ، ويعني : أن معناها يعود إلى آية الأنفال . ومذهب الشافعي أن سبيل خمس الفيء سبيل خمس الغنيمة ، وأنّ أربعة أخماسه كانت للنبيّ صلى الله عليه وسلم وهي بعده لمصالح المسلمين { فَلِلَّهِ وَلِلرَّسُولِ وَلِذِى القربى واليتامى والمساكين وابن السبيل } المراد بقوله : { لِلَّهِ } أنه { يحكم فيه بما يشاء } { وَلِلرَّسُولِ } يكون ملكاً له { وَلِذِى القربى } وهم بنو هاشم ، وبنو المطلب ، لأنهم قد منعوا من الصدقة ، فجعل لهم حقاً في الفيء . قيل : تكون القسمة في هذا المال على أن يكون أربعة أخماسه لرسول الله صلى الله عليه وسلم ، وخمسه يقسم أخماساً . للرّسول خمس ، ولكل صنف من الأصناف الأربعة المذكورة خمس ، وقيل : يقسم أسداساً . السادس : سهم الله سبحانه ، ويصرف إلى وجوه القرب ، كعمارة المساجد ، ونحو ذلك { كيلاَ يَكُونَ دُولَةً بَيْنَ الأغنياء مِنكُمْ } أي : كيلا يكون الفيء دولة بين الأغنياء دون الفقراء ، والدولة : اسم للشيء يتداوله القوم بينهم ، يكون لهذا مرّة ولهذا مرّة . قال مقاتل : المعنى : أنه يغلب الأغنياء الفقراء ، فيقسمونه بينهم . قرأ الجمهور : { يكون } بالتحتية { دولة } بالنصب أي : كيلا يكون الفيء دولة . وقرأ أبو جعفر ، والأعرج ، وهشام ، وأبو حيان : ( تكون ) بالفوقية « دولة » بالرفع ، أي : كيلا تقع ، أو توجد دولة ، وكان تامة . وقرأ الجمهور : « دولة » بضم الدال . وقرأ أبو حيوة ، والسلمي بفتحها . قال عيسى بن عمر ، ويونس ، والأصمعي : هما لغتان بمعنى واحد . وقال أبو عمرو بن العلاء : الدولة بالفتح الذي يتداول من الأموال ، وبالضم الفعل ، وكذا قال أبو عبيدة . ثم لما بيّن لهم سبحانه مصارف هذا المال أمرهم بالاقتداء برسوله صلى الله عليه وسلم فقال : { وَمَا ءاتاكم الرسول فَخُذُوهُ وَمَا نهاكم عَنْهُ فانتهوا } أي : ما أعطاكم من مال الغنيمة فخذوه ، وما نهاكم عن أخذه فانتهوا عنه ، ولا تأخذوه . قال الحسن ، والسديّ : ما أعطاكم من مال الفيء فاقبلوه ، وما منعكم منه فلا تطلبوه .

(7/186)

وقال ابن جريج : ما آتاكم من طاعتي فافعلوا ، وما نهاكم عنه من معصيتي فاجتنبوه . والحقّ أن هذه الآية عامة في كل شيء يأتي به رسول الله صلى الله عليه وسلم من أمر أو نهي ، أو قول أو فعل ، وإن كان السبب خاصاً ، فالاعتبار بعموم اللفظ لا بخصوص السبب ، وكل شيء أتانا به من الشرع ، فقد أعطانا إياه ، وأوصله إلينا ، وما أنفع هذه الآية وأكثر فائدتها . ثم لما أمرهم بأخذ ما أمرهم به الرّسول ، وترك ما نهاهم عنه أمرهم بتقواه ، وخوفهم شدّة عقوبته ، فقال : { واتقوا الله إِنَّ الله شَدِيدُ الْعِقَابِ } فهو معاقب من لم يأخذه ما آتاه الرّسول ، ولم يترك ما نهاه عنه .
وقد أخرج الحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل عن عائشة قالت : كانت غزوة بني النضير ، - وهم طائفة من اليهود - على رأس ستة أشهر من وقعة بدر ، وكان منزلهم ، ونخلهم في ناحية المدينة ، فحاصرهم رسول الله صلى الله عليه وسلم حتى نزلوا على الجلاء ، وعلى أن لهم ما أقلت الإبل من الأمتعة ، والأموال إلاّ الحلقة ، يعني : السلاح ، فأنزل الله فيهم { سَبَّحَ للَّهِ مَا فِى السموات وَمَا فِي الأرض } إلى قوله : { لأوَّلِ الحشر مَا ظَنَنتُمْ أَن يَخْرُجُواْ } فقاتلهم النبيّ حتى صالحهم على الإجلاء ، وجلاهم إلى الشام ، وكانوا من سبط لم يصبهم جلاء فيما خلا ، وكان الله قد كتب عليهم ذلك ، ولولا ذلك لعذبهم في الدنيا بالقتل والسبي ، وأما قوله : { لأوَّلِ الحشر } فكان إجلاؤهم ذلك أوّل حشر في الدنيا إلى الشام . وأخرج البزار ، وابن المنذر ، وابن أبي حاتم ، والبيهقيّ في البعث عن ابن عباس قال : من شك أن المحشر بالشام فليقرأ هذه الآية : { هُوَ الذى أَخْرَجَ الذين كَفَرُواْ مِنْ أَهْلِ الكتاب مِن ديارهم لأوَّلِ الحشر } قال لهم رسول الله صلى الله عليه وسلم يومئذٍ : « اخرجوا » ، قالوا : « إلى أين؟ قال : إلى أرض المحشر » . وأخرج ابن جرير ، وابن مردويه ، والبيهقيّ في الدلائل ، وابن عساكر عن ابن عباس قال : كان النبيّ صلى الله عليه وسلم قد حاصرهم حتى بلغ منهم كل مبلغ ، فأعطوه ما أراد منهم ، فصالحهم على أن يحقن لهم دماءهم ، وأن يخرجهم من أرضهم وأوطانهم ، وأن يسيروا إلى أذرعات الشام ، وجعل لكل ثلاثة منهم بعيراً وسقاء . وفي البخاري ، ومسلم ، وغيرهما عن ابن عمر : أن رسول الله صلى الله عليه وسلم حرق نخل بني النضير ، وقطع وهي البويرة ، ولها يقول حسان :
لهان على سراة بني لؤيّ ... حريق بالبويرة مستطير
فأنزل الله : { مَا قَطَعْتُمْ مّن لّينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً على أُصُولِهَا فَبِإِذْنِ الله وَلِيُخْزِىَ الفاسقين } . وأخرج الترمذي وحسنه ، والنسائي ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في الآية قال : اللينة : النخلة { وَلِيُخْزِىَ الفاسقين } قال : استنزلوهم من حصونهم ، وأمروا بقطع النخل ، فحكّ في صدورهم ، فقال المسلمون : قد قطعنا بعضاً وتركنا بعضاً ، فلنسألنّ رسول الله صلى الله عليه وسلم هل لنا فيما قطعنا من أجر ، وهل علينا فيما تركنا من وزر؟ فأنزل الله : { مَا قَطَعْتُمْ مّن لّينَةٍ } الآية ، وفي الباب أحاديث ، والكلام في صلح بني النضير مبسوط في كتب السير .

(7/187)

وأخرج البخاريّ ، ومسلم ، وغيرهما عن عمر بن الخطاب قال : كانت أموال بني النضير مما أفاء الله على رسوله ، ومما لم يوجف المسلمون عليه بخيل ولا ركاب ، وكانت لرسول الله صلى الله عليه وسلم خاصة ، فكان ينفق على أهله منها نفقة سنة ، ثم يجعل ما بقي في السلاح والكراع عدّة في سبيل الله . وأخرج ابن مردويه عن ابن عباس في قوله : { فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلاَ رِكَابٍ } فجعل ما أصاب رسول الله صلى الله عليه وسلم يحكم فيه ما أراد ، ولم يكن يومئذٍ خيل ولا ركاب يوجف بها . قال : والإيجاف أن يوضعوا السير ، وهي لرسول الله صلى الله عليه وسلم ، فكان من ذلك خيبر ، وفدك ، وقرى عرينة . وأمر رسول الله صلى الله عليه وسلم أن يعمد لينبع ، فأتاها رسول الله صلى الله عليه وسلم ، فاحتواها كلها ، فقال ناس : هلا قسمها الله ، فأنزل الله عذره فقال : { مَّا أَفَاء الله على رَسُولِهِ مِنْ أَهْلِ القرى } الآية . وأخرج ابن مردويه عنه أيضاً قال : كان ما أفاء الله على رسوله من خيبر نصف لله ورسوله ، والنصف الآخر للمسلمين ، فكان الذي لله ورسوله من ذلك الكثيبة ، والوطيح ، وسلالم ، ووحدوه ، وكان الذي للمسلمين الشقّ : ثلاثة عشر سهماً ، ونطاة خمسة أسهم ، ولم يقسم رسول الله صلى الله عليه وسلم من خيبر لأحد من المسلمين إلاّ لمن شهد الحديبية ، ولم يأذن رسول الله صلى الله عليه وسلم لأحد من المسلمين تخلف عنه عند مخرجه إلى الحديبية أن يشهد معه خيبر إلاّ جابر بن عبد الله بن عمرو بن حرام الأنصاريّ . وأخرج أبو داود ، وابن مردويه عن عمر بن الخطاب قال : كان لرسول الله صلى الله عليه وسلم صفايا في النضير ، وخيبر ، وفدك ، فأما بنو النضير فكانت حبساً لنوائبه ، وأما فدك فكانت لابن السبيل ، وأما خيبر فجزأها ثلاثة أجزاء : قسم منها جزءين بين المسلمين ، وحبس جزءاً لنفسه ولنفقة أهله ، فما فضل عن نفقة أهله ردّها على فقراء المهاجرين . وأخرج عبد الرزاق ، وابن سعد ، وابن أبي شيبة ، وابن زنجويه في الأموال ، وعبد بن حميد ، وابن المنذر عن عمر بن الخطاب قال : ما على وجه الأرض مسلم إلاّ وله في هذا الفيء حقّ إلاّ ما ملكت أيمانكم . وأخرج البخاريّ ، ومسلم ، وغيرهما عن ابن مسعود قال : « لعن الله الواشمات والمستوشمات ، والمتنمصات والمتفلجات للحسن ، المغيرات لخلق الله » ، فبلغ ذلك امرأة من بني أسد يقال لها : أمّ يعقوب ، فجاءت ابن مسعود ، فقالت : بلغني أنك لعنت كيت وكيت ، قال : وما لي لا ألعن من لعن رسول الله صلى الله عليه وسلم ، وهو في كتاب الله؟ قالت : لقد قرأت ما بين الدّفتين ، فما وجدت فيه شيئًا من هذا ، قال : لئن كنت قرأته لقد وجدته ، أما قرأت { ومَا آتاكم الرسول فَخُذُوهُ وَمَا نهاكم عَنْهُ فانتهوا } قالت : بلى ، قال : فإنه قد نهى عنه .

(7/188)

لِلْفُقَرَاءِ الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِنْ دِيَارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِنَ اللَّهِ وَرِضْوَانًا وَيَنْصُرُونَ اللَّهَ وَرَسُولَهُ أُولَئِكَ هُمُ الصَّادِقُونَ (8) وَالَّذِينَ تَبَوَّءُوا الدَّارَ وَالْإِيمَانَ مِنْ قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِمَّا أُوتُوا وَيُؤْثِرُونَ عَلَى أَنْفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ وَمَنْ يُوقَ شُحَّ نَفْسِهِ فَأُولَئِكَ هُمُ الْمُفْلِحُونَ (9) وَالَّذِينَ جَاءُوا مِنْ بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِلَّذِينَ آَمَنُوا رَبَّنَا إِنَّكَ رَءُوفٌ رَحِيمٌ (10)

قوله : { لِلْفُقَرَاء } قيل : هو بدل من { لذى القربى } وما عطف عليه ، ولا يصح أن يكون بدلاً من الرسول ، وما بعده لئلا يستلزم وصف رسول الله صلى الله عليه وسلم بالفقر ، وقيل التقدير : { كَى لاَ يَكُونَ دُولَةً } ولكن يكون للفقراء ، وقيل : التقدير : اعجبوا للفقراء ، وقيل : التقدير : والله شديد العقاب للفقراء أي : شديد العقاب للكفار بسبب الفقراء ، وقيل : هو عطف على ما مضى بتقدير الواو ، كما تقول : المال لزيد لعمرو لبكر ، والمراد ب { المهاجرين } : الذين هاجروا إلى رسول الله صلى الله عليه وسلم رغبة في الدين ونصرة له . قال قتادة : هؤلاء المهاجرون هم الذين تركوا الديار ، والأموال ، والأهلين ، ومعنى { أُخْرِجُواْ مِن ديارهم } : أن كفار مكة أخرجوهم منها ، واضطروهم إلى الخروج ، وكانوا مائة رجل { يَبْتَغُونَ فَضْلاً مّنَ الله وَرِضْوَاناً } أي : يطلبون منه أن يتفضل عليهم بالرزق في الدنيا ، وبالرضوان في الآخرة { وَيَنصُرُونَ الله وَرَسُولَهُ } بالجهاد للكفار ، وهذه الجملة معطوفة على { يبتغون } ، ومحل الجملتين النصب على الحال ، الأولى مقارنة ، والثانية مقدّرة ، أي : ناوين لذلك ، ويجوز أن تكون حالاً مقارنة؛ لأن خروجهم على تلك الصفة نصرة لله ورسوله ، والإشارة بقوله : { أولئك } إليهم من حيث اتصافهم بتلك الصفات ، وهو مبتدأ ، وخبره : { هُمُ الصادقون } أي : الكاملون في الصدق الراسخون فيه . ثم لما فرغ من مدح المهاجرين مدح الأنصار فقال : { والذين تَبَوَّءوا الدار والإيمان مِن قَبْلِهِمْ } المراد بالدار : المدينة ، وهي دار الهجرة ، ومعنى تبوّئهم الدار والإيمان : أنهم اتخذوها مباءة ، أي : تمكنوا منهما تمكناً شديداً ، والتبوّأ في الأصل إنما يكون للمكان ، ولكنه جعل الإيمان مثله لتمكنهم فيه تنزيلاً للحال منزلة المحل ، وقيل : إن الإيمان منصوب بفعل غير الفعل المذكور ، والتقدير : واعتقدوا الإيمان ، أو وأخلصوا الإيمان كذا قال أبو علي الفارسي . ويجوز أن يكون على حذف مضاف ، أي : تبوءوا الدار وموضع الإيمان ، ويجوز أن يكون تبوّءوا مضمناً لمعنى لزموا ، والتقدير : لزموا الدار والإيمان ، ومعنى { مِن قَبْلِهِم } : من قبل هجرة المهاجرين ، فلا بدّ من تقدير مضاف ، لأن الأنصار إنما آمنوا بعد إيمان المهاجرين ، والموصول مبتدأ ، وخبره : { يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ } وذلك لأنهم أحسنوا إلى المهاجرين ، وأشركوهم في أموالهم ومساكنهم { وَلاَ يَجِدُونَ فِى صُدُورِهِمْ حَاجَةً } أي : لا يجد الأنصار في صدورهم حسداً ، وغيظاً ، وحزازة { مّمَّا أُوتُواْ } أي : مما أوتي المهاجرون دونهم من الفيء ، بل طابت أنفسهم بذلك . وفي الكلام مضاف محذوف ، أي : لا يجدون في صدورهم مسّ حاجة ، أو أثر حاجة ، وكلّ ما يجده الإنسان في صدره مما يحتاج إليه فهو حاجة . وكان المهاجرون في دور الأنصار فلما غنم النبيّ صلى الله عليه وسلم بني النضير دعا الأنصار ، وشكرهم فيما صنعوا مع المهاجرين من إنزالهم إياهم في منازلهم ، وإشراكهم في أموالهم ، ثم قال :

(7/189)

" إن أحببتم قسمت ما أفاء الله عليّ من بني النضير بينكم وبين المهاجرين - وكان المهاجرون على ما هم عليه من السكنى في مساكنكم ، والمشاركة لكم في أموالكم - وإن أحببتم أعطيتهم ذلك ، وخرجوا من دياركم " ، فرضوا بقسمة ذلك في المهاجرين ، وطابت أنفسهم { وَيُؤْثِرُونَ على أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ } الإيثار : تقديم الغير على النفس في حظوظ الدنيا رغبة في حظوظ الآخرة ، يقال : آثرته بكذا ، أي : خصصته به ، والمعنى : ويقدّمون المهاجرين على أنفسهم في حظوظ الدنيا { وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ } أي : حاجة وفقر ، والخصاصة مأخوذة من خصاص البيت ، وهي الفرج التي تكون فيه ، وجملة : { وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ } في محل نصب على الحال ، وقيل : إن الخصاصة مأخوذة من الاختصاص ، وهو الانفراد بالأمر ، فالخصاصة الانفراد بالحاجة ، ومنه قول الشاعر :
إن الربيع إذا يكون خصاصة ... عاش السقيم به وأثرى المقتر
{ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ المفلحون } قرأ الجمهور : { يوق } بسكون الواو ، وتخفيف القاف من الوقاية ، وقرأ ابن أبي عبلة ، وأبو حيوة بفتح الواو ، وتشديد القاف . وقرأ الجمهور : { شحّ نفسه } بضم الشين . وقرأ ابن عمر ، وابن أبي عبلة بكسرها . والشحّ : البخل مع حرص ، كذا في الصحاح ، وقيل : الشحّ أشدّ من البخل . قال مقاتل : شحّ نفسه : حرص نفسه . قال سعيد بن جبير : شحّ النفس هو أخذ الحرام ، ومنع الزكاة . قال ابن زيد : من لم يأخذ شيئًا نهاه الله عنه ، ولم يمنع شيئًا أمره الله بأدائه ، فقد وقى شحّ نفسه . قال طاووس : البخل أن يبخل الإنسان بما في يده ، والشحّ أن يشحّ بما في أيدي الناس ، يحبّ أن يكون له ما في أيديهم بالحلال والحرام لا يقنع . وقال ابن عيينة : الشحّ : الظلم . وقال الليث : ترك الفرائض وانتهاك المحارم . والظاهر من الآية أن الفلاح مترتب على عدم شحّ النفس بشيء من الأشياء التي يقبح الشحّ بها شرعاً من زكاة ، أو صدقة ، أو صلة رحم ، أو نحو ذلك ، كما تفيده إضافة الشحّ إلى النفس ، والإشارة بقوله : { فَأُوْلَئِكَ } إلى «من» باعتبار معناها ، وهو مبتدأ ، وخبره { هُمُ المفلحون } والفلاح الفوز والظفر بكل مطلوب . ثم لما فرغ سبحانه من الثناء على المهاجرين والأنصار ، ذكر ما ينبغي أن يقوله من جاء بعدهم ، فقال : { والذين جَاءوا مِن بَعْدِهِمْ } وهم التابعون لهم بإحسان إلى يوم القيامة ، وقيل : هم الذين هاجروا بعد ما قوي الإسلام ، والظاهر شمول الآية لمن جاء بعد السابقين من الصحابة المتأخر إسلامهم في عصر النبوّة ، ومن تبعهم من المسلمين بعد عصر النبوّة إلى يوم القيامة؛ لأنه يصدق على الكلّ أنهم جاءوا بعد المهاجرين الأوّلين والأنصار ، والموصول مبتدأ ، وخبره { يَقُولُونَ رَبَّنَا اغفر لَنَا ولإخواننا الذين سَبَقُونَا بالإيمان } ويجوز أن يكون الموصول معطوفاً على قوله : { والذين تَبَوَّءوا الدار والإيمان } ، فيكون { يقولون } في محل نصب على الحال ، أو مستأنف لا محل له ، والمراد بالأخوّة هنا : أخوة الدّين ، أمرهم الله أن يستغفروا لأنفسهم ، ولمن تقدّمهم من المهاجرين والأنصار { وَلاَ تَجْعَلْ فِى قُلُوبِنَا غِلاًّ لّلَّذِينَ ءامَنُواْ } أي : غشاً وبغضاً وحسداً .

(7/190)

أمرهم الله سبحانه بعد الاستغفار للمهاجرين والأنصار أن يطلبوا من الله سبحانه أن ينزع من قلوبهم الغلّ للذين آمنوا على الإطلاق ، فيدخل في ذلك الصحابة دخولاً أوّلياً لكونهم أشرف المؤمنين ، ولكون السياق فيهم ، فمن لم يستغفر للصحابة على العموم ، ويطلب رضوان الله لهم ، فقد خالف ما أمره الله به في هذه الآية ، فإن وجد في قلبه غلاً لهم ، فقد أصابه نزغ من الشيطان ، وحلّ به نصيب وافر من عصيان الله بعداوة أوليائه ، وخير أمة نبيه صلى الله عليه وسلم ، وانفتح له باب من الخذلان يفد به على نار جهنم إن لم يتدارك نفسه باللجأ إلى الله سبحانه ، والاستغاثة به ، بأن ينزع عن قلبه ما طرقه من الغلّ لخير القرون ، وأشرف هذه الأمة ، فإن جاوز ما يجده من الغلّ إلى شتم أحد منهم ، فقد انقاد للشيطان بزمام ، ووقع في غضب الله وسخطه ، وهذا الداء العضال إنما يصاب به من ابتلي بمعلم من الرافضة ، أو صاحب من أعداء خير الأمة الذين تلاعب بهم الشيطان ، وزين لهم الأكاذيب المختلفة ، والأقاصيص المفتراة ، والخرافات الموضوعة ، وصرفهم عن كتاب الله الذي لا يأتيه الباطل من بين يديه ، ولا من خلفه ، وعن سنة رسول الله ، المنقولة إلينا بروايات الأئمة الأكابر في كل عصر من العصور ، فاشتروا الضلالة بالهدى ، واستبدلوا الخسران العظيم بالربح الوافر ، ومازال الشيطان الرجيم ينقلهم من منزلة إلى منزلة ، ومن رتبة إلى رتبة حتى صاروا أعداء كتاب الله وسنة رسوله ، وخير أمته وصالحي عباده وسائر المؤمنين ، وأهملوا فرائض الله وهجروا شعائر الدين ، وسعوا في كيد الإسلام وأهله كل السعي ، ورموا الدين وأهله بكلّ حجر ومدر ، والله من ورائهم محيط . { رَبَّنَا إِنَّكَ رَءوفٌ رَّحِيمٌ } أي : كثير الرأفة والرحمة بليغهما لمن يستحق ذلك من عبادك .
وقد أخرج البخاري عن عمر بن الخطاب أنه قال : أوصي الخليفة بعدي بالمهاجرين الأوّلين أن يعرف لهم حقهم ، ويحفظ لهم حرمتهم ، وأوصيه بالأنصار الذين تبوّءوا الدار والإيمان من قبلهم أن يقبل من محسنهم ، ويتجاوز عن مسيئهم . وأخرج البخاري ، ومسلم ، وغيرهما عن أبي هريرة قال : أتى رجل رسول الله صلى الله عليه وسلم فقال : يا رسول الله أصابني الجهد ، فأرسل إلى نسائه ، فلم يجد عندهنّ شيئًا فقال : « ألا رجل يضيف هذه الليلة رحمه الله »

(7/191)

، فقال رجل من الأنصار ، وفي رواية ، فقال أبو طلحة الأنصاري : أنا يا رسول الله ، فذهب به إلى أهله ، فقال لامرأته : أكرمي ضيف رسول الله صلى الله عليه وسلم لا تدّخريه شيئًا ، قالت : والله ما عندي إلاّ قوت الصبية ، قال : فإذا أراد الصبية العشاء ، فنوّميهم وتعالي فأطفئي السراج ، ونطوي بطوننا الليلة لضيف رسول الله صلى الله عليه وسلم ، ففعلت ، ثم غدا الضيف على النبيّ صلى الله عليه وسلم فقال : لقد عجب الله الليلة من فلان وفلانة ، وأنزل فيهما { وَيُؤْثِرُونَ على أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ } » . وأخرج الحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن ابن عمر قال : أهدي إلى رجل من أصحاب رسول الله صلى الله عليه وسلم رأس شاة فقال : إن أخي فلاناً وعياله أحوج إلى هذا منا ، فبعث به إليه ، فلم يزل يبعث به واحد إلى آخر حتى تداولها أهل سبعة أبيات حتى رجعت إلى الأوّل ، فنزلت فيهم : { وَيُؤْثِرُونَ على أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ } . وأخرج الفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن ابن مسعود أن رجلاً قال : إني أخاف أن أكون قد هلكت ، قال : وما ذاك؟ قال : إني سمعت الله يقول : { وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ المفلحون } وأنا رجل شحيح لا يكاد يخرج مني شيء ، فقال له ابن مسعود : ليس ذاك بالشحّ ، ولكنه البخل ، ولا خير في البخل ، وإن الشحّ الذي ذكره الله في القرآن أن تأكل مال أخيك ظلماً . وأخرج ابن المنذر ، وابن مردويه عن ابن عمر في الآية قال : ليس الشحّ أن يمنع الرجل ماله ، ولكنه البخل ، وإنه لشرّ ، إنما الشحّ أن تطمح عين الرجل إلى ما ليس له . وأخرج ابن المنذر عن عليّ بن أبي طالب قال : من أدّى زكاة ماله ، فقد وقى شحّ نفسه . وأخرج الحكيم الترمذي ، وأبو يعلى ، وابن مردويه عن أنس قال : قال رسول الله : " ما محق الإسلام محق الشحّ شيء قط " وأخرج أحمد ، والبخاري في الأدب ، ومسلم ، والبيهقي عن جابر بن عبد الله أن رسول الله قال : " اتقوا الظلم ، فإن الظلم ظلمات يوم القيامة ، واتقوا الشحّ ، فإن الشحّ أهلك من كان قبلكم ، حملهم على أن سفكوا دماءهم ، واستحلوا محارمهم " وقد وردت أحاديث كثيرة في ذمّ الشحّ . وأخرج الحاكم وصححه ، وابن مردويه عن سعد بن أبي وقاص قال : الناس على ثلاث منازل ، قد مضت منزلتان ، وبقيت منزلة ، فأحسن ما أنتم كائنون عليه أن تكونوا بهذه المنزلة التي بقيت ، ثم قرأ : { والذين جَاءوا مِن بَعْدِهِمْ } الآية . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وابن الأنباري في المصاحف ، وابن مردويه عن عائشة قالت : أمروا أن يستغفروا لأصحاب النبيّ ، فسبوهم ، ثم قرأت هذه الآية : { والذين جَاءوا مِن بَعْدِهِمْ } . وأخرج ابن مردويه عن ابن عمر أنه سمع رجلاً ، وهو يتناول بعض المهاجرين فقرأ عليه { لِلْفُقَرَاء المهاجرين } الآية ، ثم قال : هؤلاء المهاجرون ، أفمنهم أنت؟ قال : لا ، ثم قرأ عليه { والذين تَبَوَّءوا الدار والإيمان } الآية . ثم قال : هؤلاء الأنصار ، أفأنت منهم؟ قال : لا ، ثم قرأ عليه { والذين جَاءوا مِن بَعْدِهِمْ } الآية ، ثم قال : أفمن هؤلاء أنت؟ قال : أرجو ، قال : ليس من هؤلاء من سبّ هؤلاء .

(7/192)

أَلَمْ تَرَ إِلَى الَّذِينَ نَافَقُوا يَقُولُونَ لِإِخْوَانِهِمُ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ لَئِنْ أُخْرِجْتُمْ لَنَخْرُجَنَّ مَعَكُمْ وَلَا نُطِيعُ فِيكُمْ أَحَدًا أَبَدًا وَإِنْ قُوتِلْتُمْ لَنَنْصُرَنَّكُمْ وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ (11) لَئِنْ أُخْرِجُوا لَا يَخْرُجُونَ مَعَهُمْ وَلَئِنْ قُوتِلُوا لَا يَنْصُرُونَهُمْ وَلَئِنْ نَصَرُوهُمْ لَيُوَلُّنَّ الْأَدْبَارَ ثُمَّ لَا يُنْصَرُونَ (12) لَأَنْتُمْ أَشَدُّ رَهْبَةً فِي صُدُورِهِمْ مِنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَا يَفْقَهُونَ (13) لَا يُقَاتِلُونَكُمْ جَمِيعًا إِلَّا فِي قُرًى مُحَصَّنَةٍ أَوْ مِنْ وَرَاءِ جُدُرٍ بَأْسُهُمْ بَيْنَهُمْ شَدِيدٌ تَحْسَبُهُمْ جَمِيعًا وَقُلُوبُهُمْ شَتَّى ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَا يَعْقِلُونَ (14) كَمَثَلِ الَّذِينَ مِنْ قَبْلِهِمْ قَرِيبًا ذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (15) كَمَثَلِ الشَّيْطَانِ إِذْ قَالَ لِلْإِنْسَانِ اكْفُرْ فَلَمَّا كَفَرَ قَالَ إِنِّي بَرِيءٌ مِنْكَ إِنِّي أَخَافُ اللَّهَ رَبَّ الْعَالَمِينَ (16) فَكَانَ عَاقِبَتَهُمَا أَنَّهُمَا فِي النَّارِ خَالِدَيْنِ فِيهَا وَذَلِكَ جَزَاءُ الظَّالِمِينَ (17) يَا أَيُّهَا الَّذِينَ آَمَنُوا اتَّقُوا اللَّهَ وَلْتَنْظُرْ نَفْسٌ مَا قَدَّمَتْ لِغَدٍ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ (18) وَلَا تَكُونُوا كَالَّذِينَ نَسُوا اللَّهَ فَأَنْسَاهُمْ أَنْفُسَهُمْ أُولَئِكَ هُمُ الْفَاسِقُونَ (19) لَا يَسْتَوِي أَصْحَابُ النَّارِ وَأَصْحَابُ الْجَنَّةِ أَصْحَابُ الْجَنَّةِ هُمُ الْفَائِزُونَ (20)

لما فرغ سبحانه من ذكر الطبقات الثلاث من المؤمنين ، ذكر ما جرى بين المنافقين واليهود من المقاولة؛ لتعجيب المؤمنين من حالهم ، فقال : { أَلَمْ تَرَ إِلَى الذين نافقوا } والخطاب لرسول الله ، أو لكل من يصلح له ، والذين نافقوا هم : عبد الله بن أبيّ ، وأصحابه ، وجملة { يَقُولُونَ لإِخْوَانِهِمُ الذين كَفَرُواْ مِنْ أَهْلِ الكتاب } مستأنفة؛ لبيان المتعجب منه ، والتعبير بالمضارع؛ لاستحضار الصورة ، أو للدلالة على الاستمرار ، وجعلهم إخواناً لهم لكون الكفر قد جمعهم ، وإن اختلف نوع كفرهم ، فهم إخوان في الكفر ، واللام في { لإخوانهم } هي لام التبليغ ، وقيل : هو من قول بني النضير لبني قريظة ، والأوّل أولى؛ لأن بني النضير ، وبني قريظة هم يهود ، والمنافقون غيرهم ، واللام في قوله : { لَئِنْ أُخْرِجْتُمْ } هي الموطئة للقسم ، أي : والله لئن أخرجتم من دياركم { لَنَخْرُجَنَّ مَعَكُمْ } هذا جواب القسم ، أي : لنخرجن من ديارنا في صحبتكم { وَلاَ نُطِيعُ فيكُمْ } أي : في شأنكم ، ومن أجلكم { أَحَدًا } ممن يريد أن يمنعنا من الخروج معكم ، وإن طال الزمان ، وهو معنى قوله : { أَبَدًا } . ثم لما وعدوهم بالخروج معهم ، وعدوهم بالنصرة لهم ، فقالوا : { وَإِن قُوتِلْتُمْ لَنَنصُرَنَّكُمْ لا ينصرونهم } على عدوّكم . ثم كذبهم سبحانه فقال : { والله يَشْهَدُ إِنَّهُمْ لكاذبون } فيما وعدوهم به من الخروج معهم والنصرة لهم . ثم لما أجمل كذبهم فيما وعدوا به فصّل ما كذبوا فيه فقال : { لَئِنْ أُخْرِجُواْ لاَ يَخْرُجُونَ مَعَهُمْ وَلَئِن قُوتِلُواْ } وقد كان الأمر كذلك ، فإن المنافقين لم يخرجوا مع من أخرج من اليهود ، وهم بنو النضير ومن معهم ، ولم ينصروا من قوتل من اليهود ، وهم بنو قريظة وأهل خيبر { وَلَئِن نَّصَرُوهُمْ } أي : لو قدِّر وجود نصرهم إياهم؛ لأن ما نفاه الله لا يجوز وجوده . قال الزجاج : معناه : لو قصدوا نصر اليهود { لَيُوَلُّنَّ الادبار } منهزمين { ثُمَّ لاَ يُنصَرُونَ } يعني : اليهود لا يصيرون منصورين إذا انهزم ناصرهم ، وهم المنافقون ، وقيل : يعني لا يصير المنافقون منصورين بعد ذلك ، بل يذلهم الله ، ولا ينفعهم نفاقهم ، وقيل معنى الآية : لا ينصرونهم طائعين ، ولئن نصروهم مكرهين ليولنّ الأدبار ، وقيل : معنى { لاَ يَنصُرُونَهُمْ } لا يدومون على نصرهم ، والأوّل أولى ، ويكون من باب قوله : { وَلَوْ رُدُّواْ لعادوا لِمَا نُهُواْ عَنْهُ } [ الأنعام : 28 ] . { لاَنتُمْ أَشَدُّ رَهْبَةً فِى صُدُورِهِمْ مّنَ الله } أي : لأنتم يا معاشر المسلمين أشدّ خوفاً وخشية في صدور المنافقين ، أو صدور اليهود ، أو صدور الجميع من الله ، أي : من رهبة الله ، والرهبة هنا بمعنى : المرهوبية؛ لأنها مصدر من المبني للمفعول ، وانتصابها على التمييز { ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُونَ } أي : ما ذكر من الرهبة الموصوفة بسبب عدم فقههم لشيء من الأشياء ، ولو كان لهم فقه لعلموا أن الله سبحانه هو الذي سلطكم عليهم ، فهو أحقّ بالرهبة منه دونكم .

(7/193)

ثم أخبر سبحانه بمزيد فشلهم ، وضعف نكايتهم فقال : { لاَ يقاتلونكم جَمِيعاً } يعني : لا يبرز اليهود والمنافقون مجتمعين لقتالكم ولا يقدرون على ذلك { إِلاَّ فِى قُرًى مُّحَصَّنَةٍ } بالدروب والدور { أَوْ مِن وَرَاء جُدُرٍ } أي : من خلف الحيطان التي يستترون بها لجبنهم ورهبتهم . قرأ الجمهور : { جدر } بالجمع ، وقرأ ابن عباس ، ومجاهد ، وابن محيصن ، وابن كثير ، وأبو عمرو : { جدار } بالإفراد . واختار القراءة الأولى أبو عبيد ، وأبو حاتم؛ لأنها موافقة لقوله : { قُرًى مُّحَصَّنَةٍ } . وقرأ بعض المكيين : { جدر } بفتح الجيم ، وإسكان الدال ، وهي لغة في الجدار { بَأْسُهُمْ بَيْنَهُمْ شَدِيدٌ } أي : بعضهم غليظ فظ على بعض ، وقلوبهم مختلفة ، ونياتهم متباينة . قال السديّ : المراد اختلاف قلوبهم حتى لا يتفقوا على أمر واحد . وقال مجاهد : { بأسهم بينهم شديد } بالكلام والوعيد ليفعلن كذا ، والمعنى : أنهم إذا انفردوا نسبوا أنفسهم إلى الشدّة والبأس ، وإذا لاقوا عدوّاً ذلوا وخضعوا ، وانهزموا ، وقيل : المعنى أن بأسهم بالنسبة إلى أقرانهم شديد ، وإنما ضعفهم بالنسبة إليكم لما قذف الله في قلوبهم من الرعب ، والأوّل أولى لقوله : { تَحْسَبُهُمْ جَمِيعاً وَقُلُوبُهُمْ شتى } فإنه يدلّ على أن اجتماعهم إنما هو في الظاهر مع تخالف قلوبهم في الباطن ، وهذا التخالف هو البأس الذي بينهم الموصوف بالشدّة ، ومعنى { شتى } : متفرقة ، قال مجاهد : يعني اليهود والمنافقين تحسبهم جميعاً وقلوبهم شتى . وروي عنه أيضاً أنه قال : المراد : المنافقون . وقال الثوري : هم المشركون ، وأهل الكتاب . قال قتادة : { تحسبهم جميعاً } ، أي : مجتمعين على أمر ورأي ، { وقلوبهم شتى } متفرقة ، فأهل الباطل مختلفة آراؤهم مختلفة شهادتهم ، مختلفة أهواؤهم ، وهم مجتمعون في عداوة أهل الحقّ . وقرأ ابن مسعود : ( وقلوبهم أشت ) أي : أشد اختلافاً { ذلك بِأَنَّهُمْ قَوْمٌ لاَّ يَعْقِلُونَ } أي : ذلك الاختلاف والتشتت بسبب أنهم قوم لا يعقلون شيئًا ، ولو عقلوا؛ لعرفوا الحقّ واتبعوه . { كَمَثَلِ الذين مِن قَبْلِهِمْ } أي : مثلهم كمثل الذين من قبلهم ، والمعنى : أن مثل المنافقين واليهود كمثل الذين من قبلهم من كفار المشركين { قَرِيبًا } يعني : في زمان قريب ، وانتصاب { قريباً } على الظرفية أي : يشبهونهم في زمن قريب ، وقيل : العامل فيه { ذاقوا } ، أي : ذاقوا في زمن قريب ، ومعنى { ذَاقُواْ وَبَالَ أَمْرِهِمْ } أي : سوء عاقبة كفرهم في الدنيا بقتلهم يوم بدر ، وكان ذلك قبل غزوة بني النضير بستة أشهر ، قاله مجاهد ، وغيره ، وقيل : المراد بنو النضير حيث أمكن الله منهم ، قاله قتادة . وقيل : قتل بني قريظة ، قاله الضحاك . وقيل : هو عامّ في كل من انتقم الله منه بسبب كفره ، والأوّل أولى { وَلَهُمْ عَذَابٌ أَلِيمٌ } أي : في الآخرة . ثم ضرب لليهود والمنافقين مثلاً آخر فقال : { كَمَثَلِ الشيطان إِذْ قَالَ للإنسان اكفر } أي : مثلهم في تخاذلهم وعدم تناصرهم ، فهو إما خبر مبتدأ محذوف ، أو خبر آخر للمبتدأ المقدّر قبل قوله : { كَمَثَلِ الذين مِن قَبْلِهِمْ } على تقدير حذف حرف العطف ، كما تقول : أنت عاقل ، أنت عالم ، أنت كريم .

(7/194)

وقيل : المثل الأوّل خاص باليهود ، والثاني خاص بالمنافقين ، وقيل : المثل الثاني بيان للمثل الأوّل ، ثم بيّن سبحانه وجه الشبه فقال : { إِذْ قَالَ للإنسان اكفر } أي : أغراه بالكفر ، وزينه له ، وحمله عليه ، والمراد بالإنسان هنا : جنس من أطاع الشيطان من نوع الإنسان ، وقيل : هو عابد كان في بني إسرائيل حمله الشيطان على الكفر ، فأطاعه { فَلَمَّا كَفَرَ قَالَ إِنّى بَرِىء مّنكَ } أي : فلما كفر الإنسان مطاوعة للشيطان ، وقبولاً لتزيينه قال الشيطان : إني برىء منك ، وهذا يكون منه يوم القيامة ، وجملة : { إِنّى أَخَافُ الله رَبَّ العالمين } تعليل لبراءته من الإنسان بعد كفره ، وقيل : المراد بالإنسان هنا : أبو جهل ، والأوّل أولى . قال مجاهد : المراد بالإنسان هنا : جميع الناس في غرور الشيطان إياهم ، قيل : وليس قول الشيطان : { إِنّى أَخَافُ الله } على حقيقته ، إنما هو على وجه التبرّي من الإنسان ، فهو تأكيد لقوله : { إِنّى بَرِىء مّنكَ } قرأ الجمهور : { إني } بإسكان الياء . وقرأ نافع ، وابن كثير ، وأبو عمرو بفتحها { فَكَانَ عاقبتهما أَنَّهُمَا فِى النار } قرأ الجمهور { عاقبتهما } بالنصب على أنه خبر كان ، واسمها { أنهما في النار } . وقرأ الحسن ، وعمرو بن عبيد بالرفع على أنها اسم كان ، والخبر ما بعده؛ والمعنى : فكان عاقبة الشيطان ، وذلك الإنسان الذي كفر أنهما صائران إلى النار { خالدين فِيهَا } قرأ الجمهور : { خالدين } بالنصب على الحال ، وقرأ ابن مسعود ، والأعمش ، وزيد بن عليّ ، وابن أبي عبلة : { خالدان } على أنه خبر « أنّ » ، والظرف متعلق به { وَذَلِكَ جَزَاء الظالمين } أي : الخلود في النار جزاء الظالمين ، ويدخل هؤلاء فيهم دخولاً أوّلياً . ثم رجع سبحانه إلى خطاب المؤمنين بالموعظة الحسنة فقال : { ياأيها الذين ءامَنُواْ اتقوا الله } أي : اتقوا عقابه بفعل ما أمركم به ، وترك ما نهاكم عنه { وَلْتَنظُرْ نَفْسٌ مَّا قَدَّمَتْ لِغَدٍ } أي : لتنظر أيّ شيء قدّمت من الأعمال ليوم القيامة ، والعرب تكني عن المستقبل بالغد ، وقيل : ذكر الغد تنبيهاً على قرب الساعة { واتقوا الله } كرّر الأمر بالتقوى للتأكيد { إِنَّ الله خَبِيرٌ بِمَا تَعْمَلُونَ } لا تخفى عليه من ذلك خافية ، فهو مجازيكم بأعمالكم إن خيراً فخير ، وإن شرّاً فشرّ ، { وَلاَ تَكُونُواْ كالذين نَسُواْ الله } أي : تركوا أمره ، أو ما قدّروه حق قدره ، أو لم يخافوه ، أو جميع ذلك { فأنساهم أَنفُسَهُمْ } أي : جعلهم ناسين لها بسبب نسيانهم له ، فلم يشتغلوا بالأعمال التي تنجيهم من العذاب ، ولم يكفوا عن المعاصي التي توقعهم فيه ، ففي الكلام مضاف محذوف ، أي : أنساهم حظوظ أنفسهم .

(7/195)

قال سفيان : نسوا حقّ الله ، فأنساهم حق أنفسهم ، وقيل : نسوا الله في الرخاء ، فأنساهم أنفسهم في الشدائد { أُولَئِكَ هُمُ الفاسقون } أي : الكاملون في الخروج عن طاعة الله . { لاَ يَسْتَوِى أصحاب النار وأصحاب الجنة } في الفضل ، والرتبة ، والمراد الفريقان على العموم ، فيدخل في فريق أهل النار من نسي الله منهم دخولاً أوّلياً ، ويدخل في فريق أهل الجنة الذين اتقوا دخولاً أوّلياً؛ لأن السياق فيهم ، وقد تقدّم الكلام في معنى مثل هذه الآية في سورة المائدة ، وفي سورة السجدة ، وفي سورة ص . ثم أخبر سبحانه وتعالى عن أصحاب الجنة بعد نفي التساوي بينهم ، وبين أهل النار فقال : { أصحاب الجنة هُمُ الفائزون } أي : الظافرون بكلّ مطلوب الناجون من كلّ مكروه .
وقد أخرج ابن مردويه عن ابن عباس في قوله : { أَلَمْ تَرَ إِلَى الذين نافقوا } قال : عبد الله بن أبيّ بن سلول ، ورفاعة بن تابوت ، وعبد الله بن نبتل ، وأوس بن قيظي ، وإخوانهم بنو النضير . وأخرج ابن إسحاق ، وابن المنذر ، وأبو نعيم في الدلائل عنه أن رهطاً من بني عوف بن الحارث منهم عبد الله بن أبيّ بن سلول ، ووديعة بن مالك ، وسويد وداعس ، بعثوا إلى بني النضير أن اثبتوا ، وتمنعوا ، فإننا لا نسلمكم ، وإن قوتلتم قاتلنا معكم ، وإن أخرجتم خرجنا معكم ، فتربصوا ذلك من نصرهم ، فلم يفعلوا ، وقذف الله في قلوبهم الرعب ، فسألوا رسول الله صلى الله عليه وسلم أن يجليهم ، ويكفّ عن دمائهم ، على أن لهم ما حملت الإبل إلاّ الحلقة ، ففعل ، فكان الرجل منهم يهدم بيته ، فيضعه على ظهر بعير ، فينطلق به ، فخرجوا إلى خيبر ، ومنهم من سار إلى الشام . وأخرج ابن مردويه عنه أيضاً في قوله : { تَحْسَبُهُمْ جَمِيعاً وَقُلُوبُهُمْ شتى } قال : هم المشركون . وأخرج عبد الرزاق ، وابن راهويه ، وأحمد في الزهد ، وعبد بن حميد ، والبخاري في تاريخه ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن عليّ بن أبي طالب أن رجلاً كان يتعبد في صومعة ، وأن امرأة كان لها إخوة ، فعرض لها شيء ، فأتوه بها فزينت له نفسه فوقع عليها ، فحملت ، فجاءه الشيطان ، فقال : اقتلها ، فإنهم إن ظهروا عليك افتضحت ، فقتلها ، ودفنها ، فجاءوه ، فأخذوه ، فذهبوا به ، فبينما هم يمشون إذ جاءه الشيطان فقال : إني أنا الذي زينت لك ، فاسجد لي سجدة أنجيك ، فسجد له ، فذلك قوله : { كَمَثَلِ الشيطان إِذْ قَالَ للإنسان اكفر } الآية . قلت : وهذا لا يدلّ على أن هذا الإنسان هو المقصود بالآية ، بل يدلّ على أنه من جملة من تصدق عليه . وقد أخرجه ابن أبي حاتم عن ابن عباس بأطول من هذا ، وليس فيه ما يدلّ على أنه المقصود بالآية . وأخرجه بنحوه ابن جرير عن ابن مسعود . وأخرج ابن مردويه عن ابن مسعود في قوله : { كَمَثَلِ الشيطان } قال : ضرب الله مثل الكفار والمنافقين الذين كانوا على عهد النبيّ صلى الله عليه وسلم ، { كمثل الشيطان إذ قال للإنسان اكفر } .

(7/196)

لَوْ أَنْزَلْنَا هَذَا الْقُرْآَنَ عَلَى جَبَلٍ لَرَأَيْتَهُ خَاشِعًا مُتَصَدِّعًا مِنْ خَشْيَةِ اللَّهِ وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ لَعَلَّهُمْ يَتَفَكَّرُونَ (21) هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ هُوَ الرَّحْمَنُ الرَّحِيمُ (22) هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَامُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ (23) هُوَ اللَّهُ الْخَالِقُ الْبَارِئُ الْمُصَوِّرُ لَهُ الْأَسْمَاءُ الْحُسْنَى يُسَبِّحُ لَهُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (24)

لما فرغ سبحانه من ذكر أهل الجنة وأهل النار ، وبيّن عدم استوائهم في شيء من الأشياء ذكر تعظيم كتابه الكريم ، وأخبر عن جلالته ، وأنه حقيق بأن تخشع له القلوب ، وترقّ له الأفئدة ، فقال : { لَوْ أَنزَلْنَا هذا القرءان على جَبَلٍ لَّرَأَيْتَهُ خاشعا مُّتَصَدّعاً مّنْ خَشْيَةِ الله } أي : من شأنه ، وعظمته ، وجودة ألفاظه ، وقوّة مبانيه ، وبلاغته ، واشتماله على المواعظ التي تلين لها القلوب أنه لو أنزل على جبل من الجبال الكائنة في الأرض لرأيته مع كونه في غاية القسوة ، وشدّة الصلابة ، وضخامة الجرم خاشعاً متصدعاً ، أي : متشققاً من خشية الله سبحانه ، حذراً من عقابه ، وخوفاً من أن لا يؤدي ما يجب عليه من تعظيم كلام الله ، وهذا تمثيل وتخييل يقتضي علوّ شأن القرآن وقوّة تأثيره في القلوب ، ويدلّ على هذا قوله : { وَتِلْكَ الأمثال نَضْرِبُهَا لِلنَّاسِ لَعَلَّهُمْ يَتَفَكَّرُونَ } فيما يجب عليهم التفكر فيه؛ ليتعظوا بالمواعظ ، وينزجروا بالزواجر ، وفيه توبيخ ، وتقريع للكفار حيث لم يخشعوا للقرآن ، ولا اتعظوا بمواعظه ، ولا انزجروا بزواجره ، والخاشع : الذليل المتواضع . وقيل : الخطاب للنبيّ صلى الله عليه وسلم ، أي : لو أنزلنا هذا القرآن يا محمد على جبل لما ثبت ، ولتصدّع من نزوله عليه ، وقد أنزلناه عليك ، وثبتناك له ، وقوّيناك عليه ، فيكون على هذا من باب الامتنان على النبيّ صلى الله عليه وسلم ؛ لأن الله سبحانه ثبته لما لا تثبت له الجبال الرواسي . ثم أخبر سبحانه بربوبيته وعظمته ، فقال : { هُوَ الله الذى لاَ إله إِلاَّ هُوَ } وفي هذا تقرير للتوحيد ودفع للشرك { عالم الغيب والشهادة } أي : عالم ما غاب من الإحساس وما حضر ، وقيل : عالم السرّ والعلانية ، وقيل : ما كان وما يكون ، وقيل : الآخرة والدنيا ، وقدّم الغيب على الشهادة لكونه متقدّماً وجوداً { هُوَ الرحمن الرحيم } قد تقدّم تفسير هذين الاسمين { هُوَ الله الذى لاَ إله إِلاَّ هُوَ } كرره للتأكيد والتقرير لكون التوحيد حقيقاً بذلك { الملك القدوس } أي : الطاهر من كل عيب ، المنزّه عن كل نقص ، والقدس بالتحريك في لغة أهل الحجاز : السطل؛ لأنه يتطهر به ، ومنه القادوس لواحد الأواني التي يستخرج بها الماء . قرأ الجمهور : { القدّوس } بضم القاف . وقرأ أبو ذرّ ، وأبو السماك بفتحها ، وكان سيبويه يقول : سبوح قدّوس بفتح أوّلهما ، وحكى أبو حاتم عن يعقوب أنه سمع عند الكسائي أعرابياً فصيحاً يقرأ : { القدّوس } بفتح القاف . قال ثعلب : كل اسم على فعول فهو مفتوح الأوّل إلاّ السبوح والقدّوس ، فإن الضم فيهما أكثر ، وقد يفتحان { السلام } أي : الذي سلم من كل نقص وعيب ، وقيل : المسلم على عباده في الجنة ، كما قال : { سَلاَمٌ قَوْلاً مّن رَّبّ رَّحِيمٍ } [ ياس : 58 ] وقيل : الذي سلم الخلق من ظلمه ، وبه قال الأكثر ، وقيل : المسلم لعباده ، وهو مصدر وصف به للمبالغة { المؤمن } أي : الذي وهب لعباده الأمن من عذابه ، وقيل : المصدّق لرسله بإظهار المعجزات ، وقيل : المصدّق للمؤمنين بما وعدهم به من الثواب ، والمصدّق للكافرين بما أوعدهم به من العذاب ، يقال : أمنه من الأمن وهو ضدّ الخوف ، ومنه قول النابغة :

(7/197)

والمؤمن العائذات الطير يمسحها ... ركبان مكة بين الغيل والسند
وقال مجاهد : المؤمن الذي وحد نفسه بقوله : { شَهِدَ الله أَنَّهُ لا إله إِلاَّ هُوَ } [ آل عمران : 18 ] . قرأ الجمهور : { المؤمن } بكسر الميم ، اسم فاعل من آمن بمعنى : أمن . وقرأ أبو جعفر محمد بن علي بن الحسين بفتحها بمعنى : المؤمن به على الحذف كقوله : { واختار موسى قَوْمَهُ } [ الأعراف : 155 ] وقال أبو حاتم : لا تجوز هذه القراءة؛ لأن معناه : أنه كان خائفاً فأمنه غيره { المهيمن } أي : الشهيد على عباده بأعمالهم الرقيب عليهم . كذا قال مجاهد ، وقتادة ، ومقاتل . يقال : هيمن يهيمن فهو مهيمن : إذا كان رقيباً على الشيء . قال الواحدي : وذهب كثير من المفسرين إلى أن أصله مؤيمن من آمن يؤمن ، فيكون بمعنى المؤمن ، والأوّل أولى ، وقد قدّمنا الكلام على المهيمن في سورة المائدة { العزيز } الذي لا يوجد له نظير ، وقيل : القاهر ، وقيل : الغالب غير المغلوب ، وقيل : القويّ { الجبار } جبروت الله : عظمته ، والعرب تسمي الملك الجبار ، ويجوز أن يكون من جبر : إذا أغنى الفقير وأصلح الكسير ، ويجوز أن يكون من جبره على كذا : إذا أكرهه على ما أراد ، فهو الذي جبر خلقه على ما أراد منهم ، وبه قال السديّ ، ومقاتل ، واختاره الزجاج ، والفراء ، قال : هو من أجبره على الأمر ، أي : قهره . قال : ولم أسمع فعالاً من أفعل إلاّ في جبار من أجبر ، ودرّاك من أدرك ، وقيل : الجبار : الذي لا تطاق سطوته { المتكبر } أي : الذي تكبر عن كل نقص ، وتعظم عما لا يليق به ، وأصل التكبر : الامتناع وعدم الانقياد ، ومنه قول حميد بن ثور :
عفت مثل ما يعفو الفصيل فأصبحت ... بها كبرياء الصعب وهي ذلول
والكبر في صفات الله مدح ، وفي صفات المخلوقين ذمّ . قال قتادة : هو الذي تكبر عن كل سوء . قال ابن الأنباري : المتكبر ذو الكبرياء ، وهو الملك ، ثم نزه سبحانه نفسه عن شرك المشركين ، فقال : { سبحان الله عَمَّا يُشْرِكُونَ } أي : عما يشركونه ، أو عن إشراكهم به { هُوَ الله الخالق } أي : المقدّر للأشياء على مقتضى إرادته ومشيئته { البارىء } أي : المنشىء المخترع للأشياء الموجد لها . وقيل : المميز لبعضها من بعض { المصور } أي : الموجد للصور المركب لها على هيئات مختلفة ، فالتصوير مترتب على الخلق والبراية وتابع لهما ، ومعنى التصوير : التخطيط والتشكيل ، قال النابغة :
الخالق البارىء المصور في ال ... أرحام ماء حتى يصير دما

(7/198)

وقرأ حاطب بن أبي بلتعة الصحابي : { المصوّر } بفتح الواو ونصب الراء على أنه مفعول به للبارىء أي : الذي برأ المصوّر ، أي : ميزه { لَهُ الأسماء الحسنى } قد تقدّم بيانها ، والكلام فيها عند تفسير قوله : { وَللَّهِ الاسماء الحسنى فادعوه بِهَا } [ الأعراف 180 ] { يُسَبّحُ لَهُ مَا فِى السموات والأرض } أي : ينطق بتنزيهه بلسان الحال أو المقال كل ما فيهما { وَهُوَ العزيز الحكيم } أي : الغالب لغيره الذي لا يغالبه مغالب ، الحكيم في كل الأمور التي يقضي بها .
وقد أخرج ابن جرير ، وابن مردويه عن ابن عباس ، في قوله : { لَوْ أَنزَلْنَا هذا القرءان على جَبَلٍ } قال : يقول : لو إني أنزلت هذا القرآن على جبل حملته إياه تصدّع ، وخشع من ثقله ومن خشية الله ، فأمر الله الناس إذا نزل عليهم القرآن أن يأخذوه بالخشية الشديدة والتخشع . قال : كذلك يضرب الله الأمثال للناس لعلهم يتفكرون . وأخرج الديلمي عن ابن مسعود وعليّ مرفوعاً في قوله : { لَوْ أَنزَلْنَا هذا القرءان على جَبَلٍ } إلى آخر السورة قال : هي رقية الصداع . رواه الديلمي بإسنادين لا ندري كيف حال رجالهما . وأخرج الخطيب في تاريخه بإسناده إلى إدريس بن عبد الكريم الحداد قال : قرأت على خلف ، فلما بلغت هذه الآية قال : ضع يدك على رأسك ، فإني قرأت على حمزة ، فلما بلغت هذه الآية قال : ضع يدك على رأسك ، فإني قرأت على الأعمش ، ثم ساق الإسناد مسلسلاً هكذا إلى ابن مسعود فقال : فإني قرأت على النبيّ صلى الله عليه وسلم ، فلما بلغت هذه الآية قال لي : « ضع يدك على رأسك ، فإن جبريل لما نزل بها قال لي : ضع يدك على رأسك ، فإنها شفاء من كلّ داء إلاّ السام » ، والسام : الموت . قال الذهبي : هو باطل . وأخرجه ابن السني في عمل اليوم والليلة ، وابن مردويه عن أنس؛ أن رسول الله صلى الله عليه وسلم أمر رجلاً إذا آوى إلى فراشه أن يقرأ آخر سورة الحشر وقال : « إن متّ متّ شهيداً » وأخرج ابن مردويه عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « من تعوّذ بالله من الشيطان ثلاث مرات ، ثم قرأ آخر سورة الحشر بعث الله سبعين ملكاً يطردون عنه شياطين الإنس والجنّ إن كان ليلاً حتى يصبح ، وإن كان نهاراً حتى يمسي » وأخرج أحمد ، والدارمي ، والترمذي وحسنه ، والطبراني ، وابن الضريس ، والبيهقي في الشعب عن معقل بن يسار عن النبيّ صلى الله عليه وسلم قال : « من قال حين يصبح ثلاث مرّات : أعوذ بالله السميع العليم من الشيطان الرجيم ، ثم قرأ الثلاث آيات من آخر سورة الحشر ، وكل الله به سبعين ألف ملك يصلون عليه حتى يمسي ، وإن مات ذلك اليوم مات شهيداً ، ومن قالها حين يمسي كان بتلك المنزلة » قال الترمذي بعد إخراجه : غريب لا نعرفه إلاّ من هذا الوجه . وأخرج ابن عديّ ، وابن مردويه ، والخطيب ، والبيهقي في الشعب عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « من قرأ خواتيم الحشر في ليل أو نهار ، فمات من يومه أو ليلته أوجب الله له الجنة » وأخرج ابن أبي حاتم عن ابن عباس في قوله : { عالم الغيب والشهادة } قال : السرّ والعلانية . وفي قوله : { المؤمن } قال : المؤمِّن خلقه من أن يظلمهم ، وفي قوله : { المهيمن } قال : الشاهد .

(7/199)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ وَقَدْ كَفَرُوا بِمَا جَاءَكُمْ مِنَ الْحَقِّ يُخْرِجُونَ الرَّسُولَ وَإِيَّاكُمْ أَنْ تُؤْمِنُوا بِاللَّهِ رَبِّكُمْ إِنْ كُنْتُمْ خَرَجْتُمْ جِهَادًا فِي سَبِيلِي وَابْتِغَاءَ مَرْضَاتِي تُسِرُّونَ إِلَيْهِمْ بِالْمَوَدَّةِ وَأَنَا أَعْلَمُ بِمَا أَخْفَيْتُمْ وَمَا أَعْلَنْتُمْ وَمَنْ يَفْعَلْهُ مِنْكُمْ فَقَدْ ضَلَّ سَوَاءَ السَّبِيلِ (1) إِنْ يَثْقَفُوكُمْ يَكُونُوا لَكُمْ أَعْدَاءً وَيَبْسُطُوا إِلَيْكُمْ أَيْدِيَهُمْ وَأَلْسِنَتَهُمْ بِالسُّوءِ وَوَدُّوا لَوْ تَكْفُرُونَ (2) لَنْ تَنْفَعَكُمْ أَرْحَامُكُمْ وَلَا أَوْلَادُكُمْ يَوْمَ الْقِيَامَةِ يَفْصِلُ بَيْنَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (3)

قال المفسرون : نزلت { ياأيها الذين ءامَنُواْ لاَ تَتَّخِذُواْ عَدُوّى وَعَدُوَّكُمْ أَوْلِيَاء } في حاطب بن أبي بلتعة حين كتب إلى مشركي قريش يخبرهم بمسير النبيّ صلى الله عليه وسلم إليهم ، وسيأتي ذكر القصة آخر البحث إن شاء الله ، وقوله : { عَدُوّى } هو المفعول الأوّل { وَعَدُوَّكُمْ } معطوف عليه ، والمفعول الثاني أولياء ، وأضاف سبحانه العدوّ إلى نفسه تعظيماً لجرمهم ، والعدوُّ مصدر يطلق على الواحد ، والاثنين ، والجماعة ، والآية تدلّ على النهي عن موالاة الكفار بوجه من الوجوه { تُلْقُونَ إِلَيْهِمْ بالمودة } أي : توصلون إليهم المودّة على أن الباء زائدة ، أو هي سببية . والمعنى : تلقون إليهم أخبار النبيّ صلى الله عليه وسلم بسبب المودّة التي بينكم وبينهم . قال الزجاج : تلقون إليهم أخبار النبيّ صلى الله عليه وسلم وسرّه بالمودّة التي بينكم وبينهم ، والجملة في محل نصب على الحال من ضمير تتخذوا؛ ويجوز أن تكون مستأنفة؛ لقصد الإخبار بما تضمنته ، أو لتفسير موالاتهم إياهم ، ويجوز أن تكون في محل نصب صفة لأولياء ، وجملة { وَقَدْ كَفَرُواْ بِمَا جَاءكُمْ مّنَ الحق } في محل نصب على الحال من فاعل تلقون ، أو من فاعل لا تتخذوا ، ويجوز أن تكون مستأنفة؛ لبيان حال الكفار . قرأ الجمهور : { بما جاءكم } بالباء الموحدة . وقرأ الجحدري ، وعاصم في رواية عنه : ( لما جاءكم ) باللام ، أي : لأجل ما جاءكم من الحق على حذف المكفور به ، أي : كفروا بالله والرسول لأجل ما جاءكم من الحق ، أو على جعل ما هو سبب للإيمان سبباً للكفر توبيخاً لهم { يُخْرِجُونَ الرسول وإياكم } الجملة مستأنفة لبيان كفرهم ، أو في محل نصب على الحال ، وقوله : { أَن تُؤْمِنُواْ بالله رَبّكُمْ } تعليل للإخراج ، أي : يخرجونكم لأجل إيمانكم ، أو كراهة أن تؤمنوا { إِن كُنتُمْ خَرَجْتُمْ جِهَاداً فِى سَبِيلِى وابتغاء مَرْضَاتِى } جواب الشرط محذوف ، أي : إن كنتم كذلك ، فلا تلقوا إليهم بالمودّة ، أو إن كنتم كذلك ، فلا تتخذوا عدوّي وعدوّكم أولياء ، وانتصاب { جهاداً } { وابتغاء } على العلة ، أي : إن كنتم خرجتم لأجل الجهاد في سبيلي؛ ولأجل ابتغاء مرضاتي ، وجملة : { تُسِرُّونَ إِلَيْهِمْ بالمودة } مستأنفة للتقريع والتوبيخ ، أي : تسرّون إليهم الأخبار بسبب المودّة ، وقيل : هي بدل من قوله : { تُلْقُونَ } . ثم أخبر سبحانه بأنه لا يخفى عليه من أحوالهم شيء ، فقال : { وَأَنَاْ أَعْلَمُ بِمَا أَخْفَيْتُمْ وَمَا أَعْلَنتُمْ } والجملة في محل نصب على الحال ، أي : بما أضمرتم وما أظهرتم ، والباء في { بما } زائدة ، يقال : علمت كذا ، وعلمت بكذا ، هذا على أن أعلم مضارع ، وقيل : هو أفعل تفضيل ، أي : أعلم من كل أحد بما تخفون وما تعلنون { وَمَن يَفْعَلْهُ مِنكُمْ فَقَدْ ضَلَّ سَوَاء السبيل } أي : من يفعل ذلك الاتخاذ لعدوّي وعدوّكم أولياء ، ويلقي إليهم بالمودّة ، فقد أخطأ طريق الحق والصواب ، وضلّ عن قصد السبيل .

(7/200)

{ إِن يَثْقَفُوكُمْ يَكُونُواْ لَكُمْ أَعْدَاء } أي : إن يلقوكم ويصادفوكم يظهروا لكم ما في قلوبهم من العداوة ، ومنه المثاقفة ، وهي طلب مصادفة الغرّة في المسابقة ، وقيل المعنى : إن يظفروا بكم ، ويتمكنوا منكم ، والمعنيان متقاربان { وَيَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ وَأَلْسِنَتَهُمْ بالسوء } أي : يبسطوا إليكم أيديهم بالضرب ونحوه ، وألسنتهم بالشتم ونحوه { وَوَدُّواْ لَوْ تَكْفُرُونَ } هذا معطوف على جواب الشرط أو على جملة الشرط والجزاء ، ورجح هذا أبو حيان ، والمعنى : أنهم تمنوا ارتدادهم ، وودّوا رجوعهم إلى الكفر . { لَن تَنفَعَكُمْ أرحامكم وَلاَ أولادكم } أي : لا تنفعكم القرابات على عمومها ، ولا الأولاد ، وخصهم بالذكر مع دخولهم في الأرحام لمزيد المحبة لهم ، والحنوّ عليهم ، والمعنى : أن هؤلاء لا ينفعونكم حتى توالوا الكفار لأجلهم ، كما وقع في قصة حاطب بن أبي بلتعة ، بل الذي ينفعكم هو ما أمركم الله به من معاداة الكفار ، وترك موالاتهم ، وجملة : { يَوْمَ القيامة يَفْصِلُ بَيْنَكُمْ } مستأنفة لبيان عدم نفع الأرحام والأولاد في ذلك اليوم ومعنى { يَفْصِلُ بَيْنَكُمْ } : يفرّق بينكم ، فيدخل أهل طاعته الجنة ، وأهل معصيته النار . وقيل : المراد بالفصل بينهم أنه يفرّ كلّ منهم من الآخر من شدّة الهول ، كما في قوله : { يَوْمَ يَفِرُّ المرء مِنْ أَخِيهِ } الآية [ عبس : 34 ] الآية . قيل : ويجوز أن يتعلق يوم القيامة بما قبله ، أي : لن تنفعكم أرحامكم ولا أولادكم يوم القيامة فيوقف عليه . ويبتدأ بقوله : { يَفْصِلُ بَيْنَكُمْ } والأولى أن يتعلق بما بعده ، كما ذكرنا { والله بِمَا تَعْمَلُونَ بَصِيرٌ } لا يخفى عليه شيء من أقوالكم وأفعالكم ، فهو مجازيكم على ذلك . قرأ الجمهور : { يفصل } بضم الياء ، وتخفيف الفاء ، وفتح الصاد مبنياً للمفعول ، واختار هذه القراءة أبو عبيدة . وقرأ عاصم بفتح الياء ، وكسر الصاد مبنياً للفاعل . وقرأ حمزة ، والكسائي بضم الياء ، وفتح الفاء ، وكسر الصاد مشدّدة . وقرأ علقمة بالنون . وقرأ قتادة ، وأبو حيوة بضم الياء ، وكسر الصاد مخففة .
وقد أخرج البخاريّ ، ومسلم ، وغيرهما عن عليّ بن أبي طالب قال : بعثني رسول الله صلى الله عليه وسلم أنا ، والزبير ، والمقداد ، فقال رسول الله صلى الله عليه وسلم : « انطلقوا حتى تأتوا روضة خاخ ، فإن بها ظعينة معها كتاب ، فخذوه منها فأتوني به » ، فخرجنا حتى أتينا الرّوضة ، فإذا نحن بالظعينة ، فقلنا أخرجي الكتاب ، قالت : ما معي من كتاب ، فقلنا : لتخرجنّ الكتاب ، أو لتلقينَّ الثياب ، فأخرجته من عقاصها ، فأتينا به النبيّ صلى الله عليه وسلم ، فإذا فيه : من حاطب بن أبي بلتعة إلى أناس من المشركين بمكة يخبرهم ببعض أمر النبيّ ، فقال النبيّ صلى الله عليه وسلم : « ما هذا يا حاطب » ؟ قال : لا تعجل عليّ يا رسول الله ، إني كنت امرأ ملصقاً في قريش ، ولم أكن من أنفسها ، وكان من معك من المهاجرين لهم قرابات يحمون بها أهليهم ، وأموالهم بمكة ، فأحببت إذ فاتني ذلك من النسب فيهم أن أصطنع إليهم يداً يحمون بها قرابتي ، وما فعلت ذلك كفراً ، ولا ارتداداً عن ديني ، فقال النبيّ صلى الله عليه وسلم :

(7/201)

« صدق » ، فقال عمر : دعني أضرب عنقه . فقال : « إنه شهد بدراً ، وما يدريك لعلّ الله اطلع على أهل بدر فقال : اعملوا ما شئتم ، فقد غفرت لكم » ونزلت { ياأيها الذين ءامَنُواْ لاَ تَتَّخِذُواْ عَدُوّى وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِمْ بالمودة } . وفي الباب أحاديث مسندة ومرسلة متضمنة لبيان هذه القصة ، وأن هذه الآيات إلى قوله : { قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِى إبراهيم } نازلة في ذلك .

(7/202)

قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَآَءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ مِنْ دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاءُ أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ إِلَّا قَوْلَ إِبْرَاهِيمَ لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِنْ شَيْءٍ رَبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ (4) رَبَّنَا لَا تَجْعَلْنَا فِتْنَةً لِلَّذِينَ كَفَرُوا وَاغْفِرْ لَنَا رَبَّنَا إِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ (5) لَقَدْ كَانَ لَكُمْ فِيهِمْ أُسْوَةٌ حَسَنَةٌ لِمَنْ كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآَخِرَ وَمَنْ يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ (6) عَسَى اللَّهُ أَنْ يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُمْ مِنْهُمْ مَوَدَّةً وَاللَّهُ قَدِيرٌ وَاللَّهُ غَفُورٌ رَحِيمٌ (7) لَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُمْ مِنْ دِيَارِكُمْ أَنْ تَبَرُّوهُمْ وَتُقْسِطُوا إِلَيْهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ (8) إِنَّمَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ قَاتَلُوكُمْ فِي الدِّينِ وَأَخْرَجُوكُمْ مِنْ دِيَارِكُمْ وَظَاهَرُوا عَلَى إِخْرَاجِكُمْ أَنْ تَوَلَّوْهُمْ وَمَنْ يَتَوَلَّهُمْ فَأُولَئِكَ هُمُ الظَّالِمُونَ (9)

لما فرغ سبحانه من النهي عن موالاة المشركين ، والذمّ لمن وقع منه ذلك ضرب لهم إبراهيم مثلاً حين تبرأ من قومه ، فقال : { قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ } أي : خصلة حميدة تقتدون بها ، يقال : لي به أسوة في هذا الأمر ، أي : اقتداء ، فأرشدهم سبحانه إلى الاقتداء به في ذلك إلاّ في استغفاره لأبيه . قرأ الجمهور : { إسوة } بكسر الهمزة : وقرأ عاصم بضمها وهما لغتان ، وأصل الأسوة بالضم والكسر : القدوة ، ويقال : هو أسوتك ، أي : مثلك ، وأنت مثله ، وقوله : { فِى إبراهيم والذين مَعَهُ } متعلق بأسوة ، أو بحسنة ، أو هو نعت لأسوة ، أو حال من الضمير المستتر من حسنة ، أو خبر « كان » ، و « لكم » للبيان ، و { الذين معه } هم أصحابه المؤمنون . وقال ابن زيد : هم الأنبياء . قال الفرّاء : يقول : أفلا تأسيت يا حاطب بإبراهيم ، فتتبرأ من أهلك ، كما تبرأ إبراهيم من أبيه وقومه ، والظرف في قوله : { إِذْ قَالُواْ لِقَوْمِهِمْ } هو خبر كان ، أو متعلق به ، أي : وقت قولهم لقومهم الكفار : { بَرَآء مّنكُمْ } جمع بريء ، مثل شركاء وشريك ، وظرفاء وظريف . قرأ الجمهور : { برآء } بضم الباء وفتح الراء وألف بين همزتين ، ككرماء في كريم . وقرأ عيسى بن عمر ، وابن أبي إسحاق بكسر الباء وهمزة واحدة بعد ألف ، ككرام في جمع كريم . وقرأ أبو جعفر بضم الباء وهمزة بعد ألف { وَمِمَّا تَعْبُدُونَ مِن دُونِ الله } وهي الأصنام { كَفَرْنَا بِكُمْ } أي : بما آمنتم به من الأوثان أو بدينكم أو بأفعالكم . { وَبَدَا بَيْنَنَا وَبَيْنَكُمُ العداوة والبغضاء أَبَداً } أي : هذا دأبنا معكم ما دمتم على كفركم { حتى تُؤْمِنُواْ بالله وَحْدَهُ } وتتركوا ما أنتم عليه من الشرك ، فإذا فعلتم ذلك صارت تلك العداوة موالاة ، والبغضاء محبة { إِلاَّ قَوْلَ إبراهيم لاِبِيهِ لأسْتَغْفِرَنَّ لَكَ } هو استثناء متصل من قوله : { فِى إبراهيم } بتقدير مضاف محذوف؛ ليصح الاستثناء ، أي : قد كانت لكم أسوة حسنة في مقالات إبراهيم إلاّ قوله لأبيه ، أو من أسوة حسنة ، وصح ذلك؛ لأن القول من جملة الأسوة ، كأنه قيل : قد كانت أسوة حسنة في إبراهيم في جميع أقواله ، وأفعاله إلاّ قوله لأبيه ، أو من التبرّي والقطيعة التي ذكرت ، أي : لم يواصله إلاّ قوله ، ذكر هذا ابن عطية ، أو هو منقطع ، أي : لكن قول إبراهيم لأبيه لأستغفرن لك ، فلا تأتسوا به ، فتستغفرون للمشركين ، فإنه كان عن موعدة وعدها إياه ، أو أن ذلك إنما وقع منه؛ لأنه ظنّ أنه قد أسلم { فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ } [ التوبة : 114 ] وقد تقدّم تحقيق هذا في سورة براءة { وَمَا أَمْلِكُ لَكَ مِنَ الله مِن شَىْء } هذا من تمام القول المستثنى ، يعني : ما أغني عنك ، وما أدفع عنك من عذاب الله شيئًا ، والجملة في محل نصب على الحال من فاعل لأستغفرنّ ، فالاستثناء متوجه إلى الاستغفار لا إلى هذا القيد ، فإنه إظهار للعجز ، وتفويض للأمر إلى الله ، وذلك من خصال الخير { رَّبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ المصير } هذا من دعاء إبراهيم وأصحابه ، ومما فيه أسوة حسنة يقتدى به فيها ، وقيل : هو تعليم للمؤمنين أن يقولوا هذا القول ، والتوكل هو تفويض الأمور إلى الله ، والإنابة : الرجوع ، والمصير : المرجع ، وتقديم الجارّ والمجرور لقصر التوكل والإنابة ، والمصير على الله .

(7/203)

{ رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لّلَّذِينَ كَفَرُواْ } قال الزجاج : لا تظهرهم علينا ، فيظنوا أنهم على حقّ ، فيفتنوا بذلك . وقال مجاهد : لا تعذبنا بأيديهم ، ولا بعذاب من عندك ، فيقولوا : لو كان هؤلاء على حقّ ما أصابهم هذا { واغفر لَنَا رَبَّنَا إِنَّكَ أَنتَ العزيز } أي : الغالب الذي لا يغالب { الحكيم } ذو الحكمة البالغة . { لَقَدْ كَانَ لَكُمْ فِيهِمْ أُسْوَةٌ حَسَنَةٌ } أي : لقد كان لكم في إبراهيم والذين معه قدوة حسنة ، وكرّر هذا للمبالغة والتأكيد ، وقيل : إن هذا نزل بعد الأوّل بمدّة { لّمَن كَانَ يَرْجُو الله واليوم الآخر } بدل من قوله : { لَكُمْ } بدل بعض من كلّ ، والمعنى : أن هذه الأسوة إنما تكون لمن يخاف الله ، ويخاف عقاب الآخرة ، أو يطمع في الخير من الله في الدنيا وفي الآخرة { وَمَن يَتَوَلَّ فَإِنَّ الله هُوَ الغنى الحميد } أي : يعرض عن ذلك ، فإن الله هو الغنيّ عن خلقه الحميد إلى أوليائه . { عَسَى الله أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الذين عَادَيْتُم مّنْهُم مَّوَدَّةً } وذلك بأن يسلموا ، فيصيروا من أهل دينكم ، وقد أسلم قوم منهم بعد فتح مكة وحسن إسلامهم ، ووقعت بينهم وبين من تقدّمهم في الإسلام مودّة ، وجاهدوا ، وفعلوا الأفعال المقرّبة إلى الله . وقيل : المراد بالمودّة هنا : تزويج النبيّ صلى الله عليه وسلم بأمّ حبيبة بنت أبي سفيان . ولا وجه لهذا التخصيص ، وإن كان من جملة ما صار سبباً إلى المودّة ، فإن أبا سفيان بعد ذلك ترك ما كان عليه من العداوة لرسول الله صلى الله عليه وسلم ، ولكنها لم تحصل المودّة إلاّ بإسلامه يوم الفتح وما بعده { والله قَدِيرٌ } أي : بليغ القدرة كثيرها { والله غَفُورٌ رَّحِيمٌ } أي : بليغهما كثيرهما . ثم لما ذكر سبحانه ما ينبغي للمؤمنين من معاداة الكفار وترك موادّتهم ، فصل القول فيمن يجوز برّه منهم ومن لا يجوز ، فقال : { لاَّ ينهاكم الله عَنِ الذين لَمْ يقاتلوكم فِى الدين وَلَمْ يُخْرِجُوكُمْ مّن دياركم } أي : لا ينهاكم عن هؤلاء { أَن تَبَرُّوهُمْ } هذا بدل من الموصول بدل اشتمال ، وكذا قوله : { وَتُقْسِطُواْ إِلَيْهِمْ } يقال : أقسطت إلى الرّجل : إذا عاملته بالعدل .

(7/204)

قال الزجاج : المعنى ، وتعدلوا فيما بينكم وبينهم من الوفاء بالعهد { إِنَّ الله يُحِبُّ المقسطين } أي : العادلين؛ ومعنى الآية : أن الله سبحانه لا ينهى عن برّ أهل العهد من الكفار الذين عاهدوا المؤمنين على ترك القتال ، وعلى أن لا يظاهروا الكفار عليهم ، ولا ينهى عن معاملتهم بالعدل . قال ابن زيد : كان هذا في أوّل الإسلام عند الموادعة؛ وترك الأمر بالقتال ، ثم نسخ . قال قتادة : نسختها { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] وقيل : هذا الحكم كان ثابتاً في الصلح بين النبيّ صلى الله عليه وسلم وبين قريش ، فلما زال الصلح بفتح مكة نسخ الحكم . وقيل : هي خاصة في حلفاء النبيّ صلى الله عليه وسلم ، ومن بينه وبينه عهد ، قاله الحسن . وقال الكلبي : هم خزاعة ، وبنو الحارث بن عبد مناف . وقال مجاهد : هي خاصة في الذين آمنوا ولم يهاجروا ، وقيل : هي خاصة بالنساء والصبيان . وحكى القرطبي عن أكثر أهل التأويل أنها محكمة . ثم بيّن سبحانه من لا يحلّ برّه ، ولا العدل في معاملته فقال : { إِنَّمَا ينهاكم الله عَنِ الذين قاتلوكم فِى الدين وَأَخْرَجُوكُم مّن دياركم } وهم صناديد الكفر من قريش { وظاهروا على إخراجكم } أي : عاونوا الذين قاتلوكم على ذلك ، وهم سائر أهل مكة ، ومن دخل معهم في عهدهم ، وقوله : { أَن تَوَلَّوْهُمْ } بدل اشتمال من الموصول ، كما سلف { وَمَن يَتَوَلَّهُمْ فَأُوْلَئِكَ هُمُ الظالمون } أي : الكاملون في الظلم؛ لأنهم تولوا من يستحق العداوة لكونه عدوّاً لله ولرسوله ولكتابه ، وجعلوهم أولياء لهم .
وقد أخرج ابن المنذر ، والحاكم وصححه عن ابن عباس { إِلاَّ قَوْلَ إبراهيم لأبِيهِ } قال : نهوا أن يتأسوا باستغفار إبراهيم لأبيه ، وقوله : { رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لّلَّذِينَ كَفَرُواْ } لا تعذبنا بأيديهم ، ولا بعذاب من عندكم ، فيقولون لو كان هؤلاء على الحقّ ما أصابهم هذا . وأخرج ابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عنه : { لَقَدْ كَانَ لَكُمْ فِيهِمْ أُسْوَةٌ حَسَنَةٌ } قال : في صنيع إبراهيم كله إلاّ في الاستغفار لأبيه ، وهو مشرك . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { لاَ تَجْعَلْنَا فِتْنَةً لّلَّذِينَ كَفَرُواْ } قال : لا تسلطهم علينا ، فيفتنونا . وأخرج ابن مردويه عن الزهري عن أبي سلمة بن عبد الرحمن عن أبي هريرة قال : أوّل من قاتل أهل الردّة على إقامة دين الله أبو سفيان بن حرب ، وفيه نزلت هذه الآية : { عَسَى الله أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الذين عَادَيْتُم مّنْهُم مَّوَدَّةً } . وأخرج ابن أبي حاتم عن الزهري أن رسول الله صلى الله عليه وسلم استعمل أبا سفيان بن حرب على بعض اليمن ، فلما قبض رسول الله صلى الله عليه وسلم أقبل ، فلقي « ذا الخمار » مرتدّاً ، فكان أوّل من قاتل في الردّة ، وجاهد عن الدّين .

(7/205)

قال : وهو فيمن قال الله فيه : { عَسَى الله أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الذين عَادَيْتُم مّنْهُم مَّوَدَّةً } . وأخرج عبد بن حميد ، وابن المنذر ، وابن عديّ ، وابن مردويه ، والبيهقي في الدلائل ، وابن عساكر من طريق الكلبي عن أبي صالح ، عن ابن عباس في الآية قال : كانت المودّة التي جعل بينهم تزويج النبيّ صلى الله عليه وسلم أمّ حبيبة بنت أبي سفيان ، فصارت أمّ المؤمنين ، فصار معاوية خال المؤمنين . وفي صحيح مسلم عن ابن عباس أن أبا سفيان قال : يا رسول الله ثلاث أعطنيهنّ ، قال : « نعم » ، قال : تؤمرني حتى أقاتل الكفار ، كما كنت أقاتل المسلمين ، قال : « نعم » ، قال : ومعاوية تجعله كاتباً بين يديك ، قال : « نعم » ، قال : وعندي أحسن العرب وأجمله أمّ حبيبة بنت أبي سفيان أزوّجكها الحديث . وأخرج الطيالسي ، وأحمد ، والبزار ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والنحاس في ناسخه ، والحاكم وصححه ، وابن مردويه عن عبد الله بن الزبير قال : قدمت قتيلة بنت عبد العزّى على ابنتها أسماء بنت أبي بكر بهدايا : ضباب ، وأقط ، وسمن ، وهي مشركة ، فأبت أسماء أن تقبل هديتها ، أو تدخلها بيتها حتى أرسلت إلى عائشة أن سلي عن هذا رسول الله صلى الله عليه وسلم ، فسألته ، فأنزل الله { لاَّ ينهاكم الله عَنِ الذين لَمْ يقاتلوكم فِى الدين } الآية ، فأمرها أن تقبل هديتها ، وتدخلها بيتها ، وزاد ابن أبي حاتم في المدّة التي كانت بين قريش ورسول الله صلى الله عليه وسلم ، وفي البخاري وغيره ، عن أسماء بنت أبي بكر قالت : أتتني أمي راغبة ، وهي مشركة في عهد قريش إذ عاهدوا رسول الله صلى الله عليه وسلم ، فسألت النبيّ صلى الله عليه وسلم : أأصلها؟ فأنزل الله : { لاَّ ينهاكم الله } الآية ، فقال : « نعم صلي أمك » .

(7/206)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا جَاءَكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَاتٍ فَلَا تَرْجِعُوهُنَّ إِلَى الْكُفَّارِ لَا هُنَّ حِلٌّ لَهُمْ وَلَا هُمْ يَحِلُّونَ لَهُنَّ وَآَتُوهُمْ مَا أَنْفَقُوا وَلَا جُنَاحَ عَلَيْكُمْ أَنْ تَنْكِحُوهُنَّ إِذَا آَتَيْتُمُوهُنَّ أُجُورَهُنَّ وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ وَاسْأَلُوا مَا أَنْفَقْتُمْ وَلْيَسْأَلُوا مَا أَنْفَقُوا ذَلِكُمْ حُكْمُ اللَّهِ يَحْكُمُ بَيْنَكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ (10) وَإِنْ فَاتَكُمْ شَيْءٌ مِنْ أَزْوَاجِكُمْ إِلَى الْكُفَّارِ فَعَاقَبْتُمْ فَآَتُوا الَّذِينَ ذَهَبَتْ أَزْوَاجُهُمْ مِثْلَ مَا أَنْفَقُوا وَاتَّقُوا اللَّهَ الَّذِي أَنْتُمْ بِهِ مُؤْمِنُونَ (11) يَا أَيُّهَا النَّبِيُّ إِذَا جَاءَكَ الْمُؤْمِنَاتُ يُبَايِعْنَكَ عَلَى أَنْ لَا يُشْرِكْنَ بِاللَّهِ شَيْئًا وَلَا يَسْرِقْنَ وَلَا يَزْنِينَ وَلَا يَقْتُلْنَ أَوْلَادَهُنَّ وَلَا يَأْتِينَ بِبُهْتَانٍ يَفْتَرِينَهُ بَيْنَ أَيْدِيهِنَّ وَأَرْجُلِهِنَّ وَلَا يَعْصِينَكَ فِي مَعْرُوفٍ فَبَايِعْهُنَّ وَاسْتَغْفِرْ لَهُنَّ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (12) يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تَتَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عَلَيْهِمْ قَدْ يَئِسُوا مِنَ الْآَخِرَةِ كَمَا يَئِسَ الْكُفَّارُ مِنْ أَصْحَابِ الْقُبُورِ (13)

لما ذكر سبحانه حكم فريقي الكافرين في جواز البرّ ، والإقساط للفريق الأوّل دون الفريق الثاني ذكر حكم من يظهر الإيمان ، فقال : { ياأيها الذين ءامَنُواْ إِذَا جَاءكُمُ المؤمنات مهاجرات } من بين الكفار ، وذلك أن النبيّ صلى الله عليه وسلم لما صالح قريشاً يوم الحديبية على أن يردّ عليهم من جاءهم من المسلمين ، فلما هاجر إليه النساء أبى الله أن يرددن إلى المشركين ، وأمر بامتحانهنّ فقال : { فامتحنوهن } أي : فاختبروهنّ . وقد اختلف فيما كان يمتحنّ به ، فقيل : كان يستحلفهن بالله ما خرجن من بغض زوج ، ولا رغبة من أرض إلى أرض ، ولا لالتماس دنيا بل حباً لله ولرسوله ، ورغبة في دينه ، فإذا حلفت كذلك أعطى النبيّ صلى الله عليه وسلم زوجها مهرها ، وما أنفق عليها ، ولم يردّها إليه ، وقيل : الامتحان هو أن تشهد أن لا إله إلاّ الله ، وأن محمداً رسول الله ، وقيل : ما كان الامتحان إلاّ بأن يتلو عليهنّ رسول الله صلى الله عليه وسلم الآية ، وهي { يأَيُّهَا النبى إِذَا جَاءكَ المؤمنات } إلى آخرها .
واختلف أهل العلم هل دخل النساء في عهد الهدنة أم لا؟ على قولين ، فعلى القول بالدخول تكون هذه الآية مخصصة لذلك العهد ، وبه قال الأكثر . وعلى القول بعدمه لا نسخ ، ولا تخصيص . { الله أَعْلَمُ بإيمانهن } هذه الجملة معترضة لبيان أن حقيقة حالهنّ لا يعلمها إلاّ الله سبحانه ، ولم يتعبدكم بذلك ، وإنما تعبدكم بامتحانهنّ حتى يظهر لكم ما يدلّ على صدق دعواهنّ في الرغوب في الإسلام { فَإِنْ عَلِمْتُمُوهُنَّ مؤمنات } أي : علمتم ذلك بحسب الظاهر بعد الامتحان الذي أمرتم به { فَلاَ تَرْجِعُوهُنَّ إِلَى الكفار } أي : إلى أزواجهنّ الكافرين ، وجملة { لاَ هُنَّ حِلٌّ لَّهُمْ وَلاَ هُمْ يَحِلُّونَ لَهُنَّ } تعليل للنهي عن إرجاعهنّ . وفيه دليل على أن المؤمنة لا تحلّ لكافر ، وأن إسلام المرأة يوجب فرقتها من زوجها لا مجرّد هجرتها ، والتكرير لتأكيد الحرمة ، أو الأوّل لبيان زوال النكاح ، والثاني لامتناع النكاح الجديد { وآتوهم ما أنفقوا } أي : وأعطوا أزواج هؤلاء اللاتي هاجرن وأسلمن مثل ما أنفقوا عليهنّ من المهور . قال الشافعي : وإذا طلبها غير الزوج من قراباتها منع منها بلا عوض . { وَلاَ جُنَاحَ عَلَيْكُمْ أَن تَنكِحُوهُنَّ } لأنهنّ قد صرن من أهل دينكم { إذا آتيتموهنّ أجورهنّ } أي : مهورهنّ ، وذلك بعد انقضاء عدّتهنّ ، كما تدلّ عليه أدلة وجوب العدة { وَلاَ تُمْسِكُواْ بِعِصَمِ الكوافر } قرأ الجمهور : { تمسكوا } بالتخفيف من الإمساك ، واختار هذه القراءة أبو عبيد ، لقوله : { فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ } [ البقرة : 231 ] ، وقرأ الحسن ، وأبو العالية ، وأبو عمرو بالتشديد من التمسك ، والعصم جمع عصمة ، وهي ما يعتصم به ، والمراد هنا عصمة عقد النكاح .

(7/207)

والمعنى أن من كانت له امرأة كافرة ، فليست له بامرأة لانقطاع عصمتها باختلاف الدين . قال النخعي : هي المسلمة تلحق بدار الحرب فتكفر ، وكان الكفار يزوّجون المسلمين ، والمسلمون يتزوّجون المشركات ، ثم نسخ ذلك بهذه الآية ، وهذا خاص بالكوافر المشركات دون الكوافر من أهل الكتاب . وقيل : عامة في جميع الكوافر مخصصة بإخراج الكتابيات منها . وقد ذهب جمهور أهل العلم إلى أنه إذا أسلم وثنيّ أو كتابيّ لا يفرق بينهما إلاّ بعد انقضاء العدّة . وقال بعض أهل العلم : يفرق بينهما بمجرّد إسلام الزوج ، وهذا إنما هو إذا كانت المرأة مدخولاً بها ، وأما إذا كانت غير مدخول بها ، فلا خلاف بين أهل العلم في انقطاع العصمة بينهما بالإسلام إذ لا عدّة عليها { واسألوا ما أنفقتم } أي : اطلبوا مهور نسائكم اللاحقات بالكفار { وليسألوا ما أنفقوا } قال المفسرون : كان من ذهب من المسلمات مرتدّة إلى الكفار من أهل العهد ، يقال للكفار : هاتوا مهرها ، ويقال للمسلمين إذا جاءت امرأة من الكفار إلى المسلمين ، وأسلمت : ردّوا مهرها على زوجها الكافر { ذَلِكُمْ حُكْمُ الله } أي : ذلكم المذكور من إرجاع المهور من الجهتين حكم الله ، وقوله : { يَحْكُمُ بَيْنَكُمْ } في محل نصب على الحال . أو مستأنفة { والله عَلِيمٌ حَكِيمٌ } أي : بليغ العلم لا تخفى عليه خافية ، بليغ الحكمة في أقواله وأفعاله ، قال القرطبي : وكان هذا مخصوصاً بذلك الزمان في تلك النازلة خاصة بإجماع المسلمين { وَإِن فَاتَكُمْ شَىْء مّنْ أزواجكم إِلَى الكفار } لما نزلت الآية المتقدّمة ، قال المسلمون : رضينا بحكم الله ، وكتبوا إلى المشركين فامتنعوا ، فنزل قوله : { وَإِن فَاتَكُمْ شَىْء مّنْ أزواجكم إِلَى الكفار } مما دفعتم إليهم من مهور النساء المسلمات ، وقيل المعنى : وإن انفلت منكم أحد من نسائكم إلى الكفار بأن ارتدت المسلمة { فعاقبتم } قال الواحدي : قال المفسرون : { فعاقبتم } فغنمتم . قال الزجاج : تأويله ، وكانت العقبى لكم ، أي : كانت الغنيمة لكم حتى غنمتم { فَآتُواْ الذين ذَهَبَتْ أزواجهم مّثْلَ مَا أَنفَقُواْ } من مهر المهاجرة التي تزوّجوها ، ودفعوه إلى الكفار ، ولا تؤتوه زوجها الكافر . قال قتادة ، ومجاهد : إنما أمروا أن يعطوا الذين ذهبت أزواجهم مثل ما أنفقوا من الفيء والغنيمة ، وهذه الآية منسوخة قد انقطع حكمها بعد الفتح . وحاصل معناها : أن { مّنْ أزواجكم } يجوز أن يتعلق بفاتكم ، أي : من جهة أزواجكم ، ويراد بالشيء : المهر الذي غرمه الزوج ، ويجوز أن يتعلق بمحذوف على أنه صفة لشيء . ثم يجوز في شيء أن يراد به المهر ، ولكن لا بدّ على هذا من مضاف محذوف ، أي : من مهر أزواجكم؛ ليتطابق الموصوف وصفته ، ويجوز أن يراد بشيء : النساء أي نوع وصنف منهنّ ، وهو ظاهر قوله : { مّنْ أزواجكم } وقوله : { فَآتُواْ الذين ذَهَبَتْ أزواجهم } والمعنى : أنهم يعطون من ذهبت زوجته إلى المشركين ، فكفرت ، ولم يردّ عليه المشركون مهرها ، كما حكم الله مثل ذلك المهر الذي أنفقه عليها من الغنيمة { واتقوا الله الذى أَنتُم بِهِ مُؤْمِنُونَ } أي : احذروا أن تتعرضوا لشيء مما يوجب العقوبة عليكم ، فإن الإيمان الذي أنتم متصفون به يوجب على صاحبه ذلك { يأَيُّهَا النبى إِذَا جَاءكَ المؤمنات يُبَايِعْنَكَ } أي : قاصدات لمبايعتك على الإسلام ، و { على أَن لاَّ يُشْرِكْنَ بالله شَيْئاً } من الأشياء كائناً ما كان ، هذا كان يوم فتح مكة ، فإن نساء أهل مكة أتين رسول الله صلى الله عليه وسلم يبايعنه ، فأمره الله أن يأخذ عليهنّ { أَن لاَّ يُشْرِكْنَ وَلاَ يَسْرِقْنَ وَلاَ يَزْنِينَ وَلاَ يَقْتُلْنَ أولادهن } وهو ما كانت تفعله الجاهلية من وأد البنات { وَلاَ يَأْتِينَ ببهتان يَفْتَرِينَهُ بَيْنَ أَيْدِيهِنَّ وَأَرْجُلِهِنَّ } أي : لا يلحقن بأزواجهنّ ولداً ليس منهم .

(7/208)

قال الفراء : كانت المرأة تلتقط المولود ، فتقول لزوجها : هذا ولدي منك ، فذلك البهتان المفترى بين أيديهنّ وأرجلهنّ ، وذلك أن الولد إذا وضعته الأمّ سقط بين يديها ورجليها ، وليس المراد هنا أنها تنسب ولدها من الزنا إلى زوجها ، لأن ذلك قد دخل تحت النهي عن الزنا { وَلاَ يَعْصِينَكَ فِى مَعْرُوفٍ } أي : في كل أمر هو طاعة لله . قال عطاء : في كل برّ وتقوى ، وقال المقاتلان : عنى بالمعروف : النهي عن النوح وتمزيق الثياب ، وجزّ الشعر ، وشقّ الجيب ، وخمش الوجوه ، والدعاء بالويل ، وكذا قال قتادة ، وسعيد بن المسيب ، ومحمد بن السائب ، وزيد بن أسلم ، ومعنى القرآن أوسع مما قالوه . قيل : ووجه التقييد بالمعروف ، مع كونه صلى الله عليه وسلم لا يأمر إلاّ به التنبيه على أنه لا يجوز طاعة مخلوق في معصية الخالق { فَبَايِعْهُنَّ } هذا جواب «إذا» ، والمعنى : إذا بايعنك على هذه الأمور ، فبايعهنّ ، ولم يذكر في بيعتهنّ الصلاة ، والزكاة ، والصيام ، والحج لوضوح كون هذه الأمور ، ونحوها من أركان الدين ، وشعائر الإسلام ، وإنما خصّ الأمور المذكورة لكثرة وقوعها من النساء { واستغفر لَهُنَّ الله } أي : اطلب من الله المغفرة لهنّ بعد هذه المبايعة لهنّ منك { إِنَّ الله غَفُورٌ رَّحِيمٌ } أي : بليغ المغفرة والرحمة لعباده . { يأَيُّهَا الذين ءامَنُواْ لاَ تَتَوَلَّوْاْ قوْماً غَضِبَ الله عَلَيْهِمْ } هم جميع طوائف الكفر ، وقيل : اليهود خاصة ، وقيل : المنافقون خاصة وقال الحسن : اليهود والنصارى . والأوّل أولى؛ لأن جميع طوائف الكفر تتصف بأن الله سبحانه غضب عليها { قَدْ يَئِسُواْ مِنَ الآخرة } «من» لابتداء الغاية ، أي : أنهم لا يوقنون بالآخرة ألبتة بسبب كفرهم { كَمَا يَئِسَ الكفار مِنْ أصحاب القبور } أي : كيأسهم من بعث موتاهم لاعتقادهم عدم البعث ، وقيل : كما يئس الكفار الذين قد ماتوا منهم من الآخرة ، لأنه قد وقفوا على الحقيقة ، وعلموا أنه لا نصيب لهم في الآخرة ، فتكون «من» على الوجه الأوّل ابتدائية ، وعلى الثاني بيانية ، والأوّل أولى .

(7/209)

وقد أخرج البخاري عن المسور بن مخرمة ، ومروان بن الحكم أن رسول الله صلى الله عليه وسلم لما عاهد كفار قريش يوم الحديبية جاءه نساء مسلمات ، فأنزل الله : { ياأيها الذين ءامَنُواْ إِذَا جَاءكُمُ المؤمنات مهاجرات } حتى بلغ { وَلاَ تُمْسِكُواْ بِعِصَمِ الكوافر } فطلق عمر يومئذٍ امرأتين كانتا له في الشرك . وأخرجه أيضاً من حديثهما بأطول من هذا ، وفيه ، وكانت أم كلثوم بنت عقبة بن أبي معيط ممن خرج إلى رسول الله صلى الله عليه وسلم ، وهي عانق ، فجاء أهلها يسألون رسول الله صلى الله عليه وسلم يرجعها إليهم حتى أنزل الله في المؤمنات ما أنزل . وأخرج ابن مردويه عن ابن عباس في قوله : { فامتحنوهن } قال : كان امتحانهنّ أن يشهدن أن لا إله إلاّ الله ، وأن محمداً عبده ورسوله ، فإذا علموا أن ذلك حقاً منهنّ لم يرجعن إلى الكفار ، وأعطى بعلها في الكفار الذين عقد لهم رسول الله صلى الله عليه وسلم صداقها الذي أصدقها ، وأحلهنّ للمؤمنين إذا آتوهنّ أجورهنّ . وأخرج ابن مردويه عنه قال : نزلت سورة الممتحنة بعد ذلك الصلح ، فكان من أسلم من نسائهم ، فسئلت : ما أخرجك؟ فإن كانت خرجت فراراً من زوجها ، ورغبة عنه ردّت ، وإن كانت خرجت رغبة في الإسلام أمسكت ، وردّ على زوجها مثل ما أنفق . وأخرج ابن أبي أسامة ، والبزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني في الكبير ، وابن مردويه بسندٍ حسن ، كما قال السيوطي عن ابن عباس في قوله : { إِذَا جَاءكُمُ المؤمنات مهاجرات فامتحنوهن } قال : كان إذا جاءت المرأة النبيّ صلى الله عليه وسلم حلفها عمر بن الخطاب بالله ما خرجت رغبة بأرض عن أرض ، وبالله ما خرجت من بغض زوج ، وبالله ما خرجت التماس دنيا ، وبالله ما خرجت إلاّ حباً لله ورسوله . وأخرج ابن منيع من طريق الكلبي عن أبي صالح ، عن ابن عباس قال : أسلم عمر بن الخطاب ، وتأخرت امرأته في المشركين ، فأنزل الله : { وَلاَ تُمْسِكُواْ بِعِصَمِ الكوافر } . وأخرج عبد الرزاق ، وعبد بن حميد ، والبخاري ، والترمذي ، وابن المنذر ، وابن مردويه عن عائشة أن رسول الله صلى الله عليه وسلم كان يمتحن من هاجر إليه من المؤمنات بهذه الآية { يأَيُّهَا النبى إِذَا جَاءكَ المؤمنات يُبَايِعْنَكَ } إلى قوله : { غَفُورٌ رَّحِيمٌ } فمن أقرّ بهذا الشرط من المؤمنات قال لها رسول الله صلى الله عليه وسلم : « قد بايعتك كلاماً » ، والله ما مسّت يده يد امرأة قط من المبايعات ، ما بايعهنّ إلاّ بقوله : « قد بايعتك على ذلك » وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن سعد ، وأحمد ، وعبد بن حميد ، والترمذي وصححه ، والنسائي ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن مردويه عن أميمة بنت رقيقة قالت : أتيت النبيّ صلى الله عليه وسلم في نساء لنبايعه ، فأخذ علينا ما في القرآن أن لا نشرك بالله شيئًا حتى بلغ : { وَلاَ يَعْصِينَكَ فِى مَعْرُوفٍ } فقال :

(7/210)

" فيما استطعتن ، وأطقتن " ، فقلنا : الله ، ورسوله أرحم بنا من أنفسنا يا رسول الله ألا تصافحنا؟ قال : " إني لا أصافح النساء ، إنما قولي لمائة امرأة كقولي لامرأة واحدة " وفي الباب أحاديث . وأخرج البخاري ، ومسلم ، وغيرهما عن عبادة بن الصامت قال : كنا عند النبيّ صلى الله عليه وسلم فقال : " بايعوني على أن لا تشركوا بالله شيئًا ، ولا تسرقوا ، ولا تزنوا ، وقرأ آية النساء ، فمن وفى منكم فأجره على الله ، ومن أصاب من ذلك شيئًا فعوقب في الدنيا فهو كفارة له ، ومن أصاب من ذلك شيئًا فستره الله ، فهو إلى الله ، إن شاء عذبه وإن شاء غفر له " وأخرج ابن المنذر من طريق ابن جريج عن ابن عباس في قوله : { وَلاَ يَأْتِينَ ببهتان يَفْتَرِينَهُ } قال : كانت الحرة تولد لها الجارية ، فتجعل مكانها غلاماً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه في الآية . قال : لا يلحقن بأزواجهنّ غير أولادهم { وَلاَ يَعْصِينَكَ فِى مَعْرُوفٍ } قال : إنما هو شرط شرطه الله للنساء . وأخرج ابن سعد ، وابن أبي شيبة ، وأحمد ، وعبد بن حميد ، والترمذي وحسنه ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن أم سلمة الأنصارية قالت : قالت امرأة من النسوة ما هذا المعروف الذي لا ينبغي لنا أن نعصيك فيه؟ قال : « لا تنحن» ، قلت : يا رسول الله إن بني فلان أسعدوني على عمي ، لا بدّ لي من قضائهن ، فأبى عليّ فعاودته مراراً ، فأذن لي في قضائهنّ ، فلم أنحِ بعد ، ولم يبق من النسوة امرأة إلاّ وقد ناحت غيري . وأخرج البخاري ، ومسلم ، وغيرهما عن أمّ عطية قالت : بايعنا رسول الله صلى الله عليه وسلم ، فقرأ علينا أن لا نشرك بالله شيئًا ، ونهانا عن النياحة ، فقبضت امرأة منا يدها ، فقالت : يا رسول الله إن فلانة أسعدتني وأنا أريد أن أجزيها ، فلم يقل لها شيئًا . فذهبت ، ثم رجعت ، فقالت : ما وفت منا امرأة إلاّ أم سليم ، وأمّ العلاء ، وبنت أبي سبرة امرأة معاذ ، أو بنت أبي سبرة ، وامرأة معاذ . وقد وردت أحاديث كثيرة في النهي عن النوح . وأخرج أبو إسحاق ، وابن المنذر عن ابن عباس قال : كان عبد الله بن عمرو ، وزيد بن الحارث يودّان رجلاً من اليهود ، فأنزل الله : { يأَيُّهَا الذين ءامَنُواْ لاَ تَتَوَلَّوْاْ قوْماً غَضِبَ الله عَلَيْهِمْ } الآية . وأخرج الفريابي ، وابن جرير ، وابن أبي حاتم ، والطبراني عن ابن مسعود في قوله : { قَدْ يَئِسُواْ مِنَ الآخرة } قال : فلا يؤمنون بها ، ولا يرجونها ، كما يئس الكافر إذا مات ، وعاين ثوابه واطلع عليه . وأخرج عبد بن حميد ، وابن المنذر عن ابن عباس في الآية قال : هم الكفار أصحاب القبور الذين يئسوا من الآخرة . وأخرج ابن جرير عنه في الآية قال : من مات من الذين كفروا ، فقد يئس الأحياء من الذين كفروا أن يرجعوا إليهم ، أو يبعثهم الله .

(7/211)

سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ (1) يَا أَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ (2) كَبُرَ مَقْتًا عِنْدَ اللَّهِ أَنْ تَقُولُوا مَا لَا تَفْعَلُونَ (3) إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُمْ بُنْيَانٌ مَرْصُوصٌ (4) وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ لِمَ تُؤْذُونَنِي وَقَدْ تَعْلَمُونَ أَنِّي رَسُولُ اللَّهِ إِلَيْكُمْ فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ (5) وَإِذْ قَالَ عِيسَى ابْنُ مَرْيَمَ يَا بَنِي إِسْرَائِيلَ إِنِّي رَسُولُ اللَّهِ إِلَيْكُمْ مُصَدِّقًا لِمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَمُبَشِّرًا بِرَسُولٍ يَأْتِي مِنْ بَعْدِي اسْمُهُ أَحْمَدُ فَلَمَّا جَاءَهُمْ بِالْبَيِّنَاتِ قَالُوا هَذَا سِحْرٌ مُبِينٌ (6) وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ وَهُوَ يُدْعَى إِلَى الْإِسْلَامِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (7) يُرِيدُونَ لِيُطْفِئُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَاللَّهُ مُتِمُّ نُورِهِ وَلَوْ كَرِهَ الْكَافِرُونَ (8) هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ (9)

قوله : { سَبَّحَ للَّهِ مَا فِى السموات وَمَا فِي الأرض } قد تقدّم الكلام على هذا ، ووجه التعبير في بعض السور بلفظ الماضي كهذه السورة ، وفي بعضها بلفظ المضارع ، وفي بعضها بلفظ الأمر الإرشاد إلى مشروعية التسبيح في كل الأوقات ماضيها ومستقبلها وحالها ، وقد قدّمنا نحو هذا في أوّل سورة الحديد { وَهُوَ العزيز الحكيم } أي : الغالب الذي لا يغالب الحكيم في أفعاله وأقواله . { يأَيُّهَا الذين ءامَنُواْ لِمَ تَقُولُونَ مَا لاَ تَفْعَلُونَ } هذا الاستفهام للتقريع والتوبيخ ، أي : لم تقولون من الخير ما لا تفعلونه ، و " لم " مركبة من اللام الجارّة ، وما الاستفهامية ، وحذفت ألفها تخفيفاً لكثرة استعمالها ، كما في نظائرها . ثم ذمهم سبحانه على ذلك فقال : { كَبُرَ مَقْتاً عِندَ الله أَن تَقُولُواْ مَا لاَ تَفْعَلُونَ } أي : عظم ذلك في المقت ، وهو البغض ، والمقت والمقاتة مصدران ، يقال رجل مقيت ، وممقوت : إذا لم يحبه الناس ، قال الكسائي { أَن تَقُولُواْ } في موضع رفع؛ لأن { كبر } فعل بمعنى بئس ، و { مقتاً } منتصب على التمييز ، وعلى هذا فيكون في { كبر } ضمير مبهم مفسر بالنكرة ، وأن { تقولوا } هو المخصوص بالذمّ ، ويجيء فيه الخلاف هل رفعه بالابتداء ، وخبره الجملة المتقدّمة عليه ، أو خبره محذوف ، أو هو خبر مبتدأ محذوف . وقيل : إنه قصد بقوله : { كَبُرَ } التعجب ، وقد عدّه ابن عصفور من أفعال التعجب . وقيل : إنه ليس من أفعال الذم ، ولا من أفعال التعجب ، بل هو مسند إلى { أن تقولوا } ، و { مقتاً } تمييز محوّل عن الفاعل . { إِنَّ الله يُحِبُّ الذين يقاتلون فِى سَبِيلِهِ صَفّاً } قال المفسرون : إن المؤمنين قالوا : وددنا أن الله يخبرنا بأحبّ الأعمال إليه حتى نعمله ، ولو ذهبت فيه أموالنا وأنفسنا . فأنزل الله : { إِنَّ الله يُحِبُّ الذين يقاتلون } الآية ، وانتصاب { صفاً } على المصدرية ، والمفعول محذوف ، أي : يصفون أنفسهم صفا ، وقيل : هو : مصدر في موضع الحال أي : صافين ، أو مصفوفين . قرأ الجمهور : { يقاتلون } على البناء للفاعل . وقرأ زيد بن عليّ على البناء للمفعول ، وقرىء ( يقتلون ) بالتشديد ، وجملة : { كَأَنَّهُم بنيان مَّرْصُوصٌ } في محل نصب على الحال من فاعل { يقاتلون } ، أو من الضمير في { صفاً } على تقدير أنه مؤوّل بصافين ، أو مصفوفين ، ومعنى { مَّرْصُوصٌ } : ملتزق بعضه ببعض ، يقال : رصصت البناء أرصه رصاً : إذا ضممت بعضه إلى بعض . قال الفرّاء : مرصوص بالرصاص . قال المبرد : هو مأخوذ من رصصت البناء : إذا لايمت بينه وقاربت حتى يصير كقطعة واحدة ، وقيل : هو من الرصيص ، وهو ضمّ الأشياء بعضها إلى بعض ، والتراصّ : التلاصق . { وَإِذْ قَالَ موسى لِقَوْمِهِ } لما ذكر سبحانه أنه يحبّ المقاتلين في سبيله بيّن أن موسى وعيسى أمرا بالتوحيد ، وجاهدا في سبيل الله ، وحلّ العقاب بمن خالفهما ، والظرف متعلق بمحذوف هو اذكر ، أي : اذكر يا محمد لهؤلاء المعرضين وقت قول موسى ، ويجوز أن يكون وجه ذكر قصة موسى وعيسى بعد محبة المجاهدين في سبيل الله التحذير لأمة محمد أن يفعلوا مع نبيهم ما فعله قوم موسى وعيسى معهما { لِقَوْمِهِ ياقوم لِمَ تُؤْذُونَنِى } هذا مقول القول ، أي : لم تؤذونني بمخالفة ما أمركم به من الشرائع التي افترضها الله عليكم ، أو لم تؤذونني بالشتم والانتقاص ، ومن ذلك رميه بالأدرة ، وقد تقدّم بيان هذا في سورة الأحزاب ، وجملة : { وَقَد تَّعْلَمُونَ أَنّى رَسُولُ الله إِلَيْكُمْ } في محلّ نصب على الحال ، «وقد» لتحقق العلم ، أو لتأكيده ، وصيغة المضارع للدلالة على الاستمرار ، والمعنى : كيف تؤذونني مع علمكم بأني رسول الله ، والرسول يحترم ويعظم ، ولم يبق معكم شك في الرسالة لما قد شاهدتم من المعجزات التي توجب عليكم الاعتراف برسالتي ، وتفيدكم العلم بها علماً يقينياً { فَلَمَّا زَاغُواْ أَزَاغَ الله قُلُوبَهُمْ } أي : لما أصرّوا على الزيغ ، واستمرّوا عليه أزاغ الله قلوبهم عن الهدى ، وصرفها عن قبول الحقّ ، وقيل : فلما زاغوا عن الإيمان أزاغ الله قلوبهم عن الثواب .

(7/212)

قال مقاتل : لما عدلوا عن الحق أمال الله قلوبهم عنه ، يعني : أنهم لما تركوا الحقّ بإيذاء نبيهم أمال الله قلوبهم عن الحق جزاء بما ارتكبوا { والله لاَ يَهْدِى القوم الفاسقين } هذه الجملة مقرّرة لمضمون ما قبلها . قال الزجاج : لا يهدي من سبق في علمه أنه فاسق ، والمعنى : أنه لا يهدي كل متصف بالفسق ، وهؤلاء من جملتهم . { وَإِذْ قَالَ عِيسَى ابن مَرْيَمَ } معطوف على { وَإِذْ قَالَ موسى } معمول لعامله ، أو معمول لعامل مقدّر معطوف على عامل الظرف الأوّل { مَرْيَمَ يابنى إسراءيل إِنّى رَسُولُ الله إِلَيْكُم مُّصَدّقاً لّمَا بَيْنَ يَدَىَّ مِنَ التوراة } أي : إني رسول الله إليكم بالإنجيل مصدّقاً لما بين يديّ من التوراة لأني لم آتكم بشيء يخالف التوراة ، بل هي مشتملة على التبشير بي ، فكيف تنفرون عني وتخالفونني ، وانتصاب { مصدّقاً } على الحال ، وكذا { مُبَشّرًا } ، والعامل فيهما ما في الرسول من معنى الإرسال ، والمعنى : أني أرسلت إليكم حال كوني مصدّقاً لما بين يدي من التوراة ، ومبشراً بمن يأتي بعدي ، وإذا كنت كذلك في التصديق والتبشير ، فلا مقتضى لتكذيبي ، وأحمد اسم نبينا صلى الله عليه وسلم ، وهو علم منقول من الصفة ، وهي تحتمل أن تكون مبالغة من الفاعل ، فيكون معناها أنه أكثر حمداً لله من غيره ، أو من المفعول ، فيكون معناها أنه يحمد بما فيه من خصال الخير أكثر مما يحمد غيره . قرأ نافع ، وابن كثير ، وأبو عمرو ، والسلمي ، وزرّ بن حبيش ، وأبو بكر عن عاصم : ( من بعدي ) بفتح الياء . وقرأ الباقون بإسكانها { فَلَمَّا جَاءهُم بالبينات قَالُواْ هذا سِحْرٌ مُّبِينٌ } أي : لما جاءهم عيسى بالمعجزات قالوا هذا الذي جاءنا به سحر واضح ظاهر ، وقيل : المراد : محمد صلى الله عليه وسلم ، أي : لما جاءهم بذلك قالوا هذه المقالة ، والأوّل أولى .

(7/213)

قرأ الجمهور : { سحر } وقرأ حمزة ، والكسائي : ( ساحر ) . { وَمَنْ أَظْلَمُ مِمَّنِ افترى عَلَى الله الكذب وَهُوَ يدعى إِلَى الإسلام } أي : لا أحد أكثر ظلماً منه حيث يفتري على الله الكذب ، والحال أنه يدعى إلى دين الإسلام الذي هو خير الأديان وأشرفها؛ لأن من كان كذلك ، فحقه أن لا يفتري على غيره الكذب ، فكيف يفتريه على ربه . قرأ الجمهور : { وهو يدعى } من الدعاء مبنياً للمفعول . وقرأ طلحة بن مصرف : ( يدعي ) بفتح الياء وتشديد الدال من الادّعاء مبنياً للفاعل ، وإنما عدّي بإلى لأنه ضمن معنى الانتماء والانتساب { والله لاَ يَهْدِى القوم الظالمين } هذه الجملة مقرّرة لمضمون ما قبلها . والمعنى : لا يهدي من اتصف بالظلم ، والمذكورون من جملتهم { يُرِيدُونَ لِيُطْفِئُواْ نُورَ الله بأفواههم } الإطفاء : الإخماد ، وأصله في النار ، واستعير لما يجري مجراها من الظهور . والمراد بنور الله : القرآن ، أي : يريدون إبطاله ، وتكذيبه بالقول ، أو الإسلام ، أو محمد ، أو الحجج والدلائل ، أو جميع ما ذكر ، ومعنى { بأفواههم } : بأقوالهم الخارجة من أفواههم المتضمنة للطعن { والله مُتِمُّ نُورِهِ } بإظهاره في الآفاق وإعلائه على غيره . قرأ ابن كثير ، وحمزة ، والكسائي ، وحفص عن عاصم : { متمّ نوره } بالإضافة ، والباقون بتنوين « متمّ » { وَلَوْ كَرِهَ الكافرون } ذلك ، فإنه كائن لا محالة ، والجملة في محل نصب على الحال . قال ابن عطية : واللام في { ليطفئوا } لام مؤكدة دخلت على المفعول؛ لأن التقدير : يريدون أن يطفئوا ، وأكثر ما تلزم هذه اللام المفعول إذا تقدّم ، كقولك : لزيد ضربت ، ولرؤيتك قصدت ، وقيل : هي لام العلة ، والمفعول محذوف ، أي : يريدون إبطال القرآن ، أو دفع الإسلام ، أو هلاك الرسول؛ ليطفئوا ، وقيل : إنها بمعنى أن الناصبة ، وأنها ناصبة بنفسها . قال الفراء : العرب تجعل لام كي في موضع أن في أراد وأمر ، وإليه ذهب الكسائي ، ومثل هذا قوله : { يُرِيدُ الله لِيُبَيّنَ لَكُمْ } [ النساء : 26 ] . وجملة : { هُوَ الذي أَرْسَلَ رَسُولَهُ بالهدى وَدِينِ الحق لِيُظْهِرَهُ عَلَى الدين كُلّهِ وَلَوْ كَرِهَ المشركون } مستأنفة مقرّرة لما قبلها ، والهدى : القرآن ، أو المعجزات ، ومعنى { دِينَ الحق } : الملة الحقة ، وهي ملة الإسلام؛ ومعنى { لِيُظْهِرَهُ } : ليجعله ظاهراً على جميع الأديان عالياً عليها غالباً لها ، ولو كره المشركون ذلك ، فإنه كائن لا محالة . قال مجاهد : ذلك إذا نزل عيسى لم يكن في الأرض دين إلاّ دين الإسلام ، والدّين مصدر يعبر به عن الأديان المتعدّدة ، وجواب « لو » في الموضعين محذوف ، والتقدير : أتمه وأظهره .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس قال : كان ناس من المؤمنين قبل أن يفرض الجهاد يقولون : وددنا لو أن الله أخبرنا بأحبّ الأعمال فنعمل به ، فأخبر الله نبيه صلى الله عليه وسلم أن أحبّ الأعمال إيمان بالله لا شك فيه ، وجهاد أهل معصيته الذين خالفوا الإيمان ، ولم يقرّوا به ، فلما نزل الجهاد كره ذلك أناس من المؤمنين ، وشقّ عليهم أمره ، فقال الله : { يأَيُّهَا الذين ءامَنُواْ لِمَ تَقُولُونَ مَا لاَ تَفْعَلُونَ } .

(7/214)

وأخرج ابن أبي حاتم ، وابن مردويه عنه في قوله : { كَبُرَ مَقْتاً عِندَ الله أَن تَقُولُواْ مَا لاَ تَفْعَلُونَ } قال : هذه الآية في القتال وحده ، وهم قوم كانوا يأتون النبيّ ، فيقول الرجل : قاتلت وضربت بسيفي ، ولم يفعلوا ، فنزلت . وأخرج عبد بن حميد ، وابن مردويه عنه أيضاً قال : قالوا : لو نعلم أحبّ الأعمال إلى الله لفعلناه ، فأخبرهم الله ، فقال : { إِنَّ الله يُحِبُّ الذين يقاتلون فِى سَبِيلِهِ صَفّاً كَأَنَّهُم بنيان مَّرْصُوصٌ } فكرهوا ذلك ، فأنزل الله : { يأَيُّهَا الذين ءامَنُواْ لِمَ تَقُولُونَ مَا لاَ تَفْعَلُونَ * كَبُرَ مَقْتاً عِندَ الله أَن تَقُولُواْ مَا لاَ تَفْعَلُونَ } وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً { كَأَنَّهُم بنيان مَّرْصُوصٌ } قال : مثبت لا يزول ملصق بعضه على بعض . وأخرج البخاري ، ومسلم ، وغيرهما عن جبير بن مطعم قال : قال رسول الله صلى الله عليه وسلم : « إن لي أسماء : أنا محمد ، وأنا أحمد ، وأنا الحاشر الذي يحشر الله الناس على قدمي ، وأنا الماحي الذي يمحو الله بي الكفر ، وأنا العاقب : والعاقب الذي ليس بعده نبيّ » .

(7/215)

يَا أَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنْجِيكُمْ مِنْ عَذَابٍ أَلِيمٍ (10) تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنْفُسِكُمْ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (11) يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ (12) وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ (13) يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونُوا أَنْصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنْصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنْصَارُ اللَّهِ فَآَمَنَتْ طَائِفَةٌ مِنْ بَنِي إِسْرَائِيلَ وَكَفَرَتْ طَائِفَةٌ فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ (14)

قوله : { يأَيُّهَا الذين ءامَنُواْ هَلْ أَدُلُّكمْ على تجارة تُنجِيكُم مّنْ عَذَابٍ أَلِيمٍ } جعل العمل المذكور بمنزلة التجارة؛ لأنهم يربحون فيه ، كما يربحون فيها ، وذلك بدخولهم الجنة ، ونجاتهم من النار . قرأ الجمهور { تنجيكم } بالتخفيف من الإنجاء . وقرأ الحسن ، وابن عامر ، وأبو حيوة بالتشديد من التنجية . ثم بيّن سبحانه هذه التجارة التي دلّ عليها فقال : { تُؤْمِنُونَ بالله وَرَسُولِهِ وتجاهدون فِى سَبِيلِ الله بأموالكم وَأَنفُسِكُمْ } وهو خبر في معنى الأمر للإيذان بوجوب الامتثال ، فكأنه قد وقع ، فأخبر بوقوعه ، وقدّم ذكر الأموال على الأنفس؛ لأنها هي التي يبدأ بها في الإنفاق والتجهز إلى الجهاد . قرأ الجمهور : { تؤمنون } وقرأ ابن مسعود : ( آمنوا ، وجاهدوا ) على الأمر . قال الأخفش : { تؤمنون } عطف بيان ل { تجارة } ، والأولى أن تكون الجملة مستأنفة مبينة لما قبلها ، والإشارة بقوله : { ذلكم } إلى ما ذكر من الإيمان والجهاد ، وهو مبتدأ ، وخبره : { خَيْرٌ لَّكُمْ } أي : هذا الفعل خير لكم من أموالكم وأنفسكم { إِن كُنتُمْ تَعْلَمُونَ } أي : إن كنتم ممن يعلم ، فإنكم تعلمون أنه خير لكم ، لا إذا كنتم من أهل الجهل ، فإنكم لا تعلمون ذلك . { يَغْفِرْ لَكُمْ ذُنُوبَكُمْ } هذا جواب الأمر المدلول عليه بلفظ الخبر ، ولهذا جزم . قال الزجاج ، والمبرد : قوله : { تُؤْمِنُونَ } في معنى آمنوا ، ولذلك جاء { يغفر لكم } مجزوماً . وقال الفرّاء : { يغفر لكم } جواب الاستفهام ، فجعله مجزوماً لكونه جواب الاستفهام ، وقد غلطه بعض أهل العلم . قال الزجاج : ليسوا إذا دلّهم على ما ينفعهم يغفر لهم إنما يغفر لهم إذا آمنوا وجاهدوا . وقال الرازي في توجيه قول الفراء : إن { هَلْ أَدُلُّكُمْ } في معنى الأمر عنده ، يقال : هل أنت ساكت ، أي : اسكت ، وبيانه أن « هل » بمعنى الاستفهام ، ثم يتدرّج إلى أن يصير عرضاً وحثاً ، والحثّ كالإغراء ، والإغراء أمر . وقرأ زيد بن عليّ : ( تؤمنوا ، وتجاهدوا ) على إضمار لام الأمر . وقيل : إن { يغفر لكم } مجزوم بشرط مقدّر ، أي : إن تؤمنوا يغفر لكم ، وقرأ بعضهم بالإدغام في يغفر لكم ، والأولى ترك الإدغام؛ لأن الراء حرف متكرّر ، فلا يحسن إدغامه في اللام { وَيُدْخِلْكُمْ جنات تَجْرِى مِن تَحْتِهَا الأنهار } قد تقدّم بيان كيفية جري الأنهار من تحت الجنات { ومساكن طَيّبَةً فِى جَنَّاتِ عَدْنٍ } أي : في جنات إقامة { ذلك الفوز العظيم } أي : ذلك المذكور من المغفرة ، وإدخال الجنات الموصوفة بما ذكر هو الفوز الذي لا فوز بعده ، والظفر الذي لا ظفر يماثله . { وأخرى تُحِبُّونَهَا } قال الأخفش ، والفرّاء : { أخرى } معطوفة على { تجارة } فهي في محل خفض ، أي : وهل أدلكم على خصلة أخرى تحبونها في العاجل مع ثواب الآخرة ، وقيل : هي في محل رفع ، أي : ولكم خصلة أخرى ، وقيل : في محل نصب ، أي : ويعطيكم خصلة أخرى .

(7/216)

ثم بيّن سبحانه هذه الأخرى فقال : { نَصْرٌ مّن الله وَفَتْحٌ قَرِيبٌ } أي : هي نصر من الله لكم ، وفتح قريب يفتحه عليكم ، وقيل : { نصر } بدل من { أخرى } على تقدير كونها في محلّ رفع ، وقيل : التقدير ولكم نصر وفتح قريب . قال الكلبي : يعني النصر على قريش وفتح مكة . وقال عطاء : يريد فتح فارس والروم { وَبَشّرِ المؤمنين } معطوف على محذوف ، أي : قل يا أيها الذين آمنوا ، وبشر ، أو على { تؤمنون } ؛ لأنه في معنى الأمر ، والمعنى : وبشّر يا محمد المؤمنين بالنصر والفتح ، أو ، وبشّرهم بالنصر في الدنيا والفتح ، وبالجنة في الآخرة ، أو وبشّرهم بالجنة في الآخرة . ثم حضّ سبحانه المؤمنين على نصرة دينه فقال : { يأَيُّهَا الذين ءامَنُواْ كُونُواْ أنصار الله } أي : دوموا على ما أنتم عليه من نصرة الدين . قرأ ابن كثير ، وأبو عمرو ، ونافع : ( أنصاراً لله ) بالتنوين ، وترك الإضافة . وقرأ الباقون بالإضافة ، والرسم يحتمل القراءتين معاً ، واختار أبو عبيدة قراءة الإضافة لقوله : { نَحْنُ أَنْصَارُ الله } بالإضافة { كَمَا قَالَ عِيسَى ابن مَرْيَمَ لِلْحَوَارِيّينَ مَنْ أنصارى إِلَى الله } أي : انصروا دين الله مثل نصرة الحواريين لما قال لهم عيسى : { مَنْ أَنصَارِى إِلَى الله } فقالوا : { نَحْنُ أَنْصَارُ الله } والكاف في { كَمَا قَالَ } نعت مصدر محذوف تقديره : كونوا كوناً ، كما قال ، وقيل : الكاف في محل نصب على إضمار الفعل ، وقيل : هو كلام محمول على معناه دون لفظه ، والمعنى : كونوا أنصار الله ، كما كان الحواريون أنصار عيسى حين قال لهم من أنصاري إلى الله ، وقوله : { إِلَى الله } قيل : إلى بمعنى : مع ، أي : من أنصاري مع الله ، وقيل : التقدير : من أنصاري فيما يقرّب إلى الله ، وقيل التقدير : من أنصاري متوجهاً إلى نصرة الله ، وقد تقدّم الكلام على هذا في سورة آل عمران . والحواريون هم أنصار المسيح وخلص أصحابه ، وأوّل من آمن به ، وقد تقدّم بيانهم { فآمنت طائفة من بني اسرائيل وكفرت طائفة } أي : آمنت طائفة بعيسى وكفرت به طائفة ، وذلك لأنهم لما اختلفوا بعد رفعه تفرّقوا وتقاتلوا { فأيدنا الذين آمنوا على عدوهم } أي : قوينا المحقين منهم على المبطلين { فَأَصْبَحُواْ ظاهرين } أي : عالين غالبين ، وقيل المعنى : فأيدنا الآن المسلمين على الفرقتين جميعاً .
وقد أخرج ابن مردويه عن أبي هريرة قال : قالوا : لو كنا نعلم أيّ الأعمال أحبّ إلى الله؟ فنزلت { المشركون يأَيُّهَا الذين ءامَنُواْ هَلْ أَدُلُّكمْ على تجارة تُنجِيكُم مّنْ عَذَابٍ أَلِيمٍ } فكرهوا ، فنزلت : { الحكيم يأَيُّهَا الذين ءامَنُواْ لِمَ تَقُولُونَ مَا لاَ تَفْعَلُونَ } إلى قوله : { بنيان مَّرْصُوصٌ } وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر عن قتادة في قوله : { يأَيُّهَا الذين ءامَنُواْ كُونُواْ أنصار الله } قال : قد كان ذلك بحمد الله جاءه سبعون رجلاً ، فبايعوه عند العقبة وآووه ونصروه حتى أظهر الله دينه .

(7/217)

وأخرج ابن إسحاق ، وابن سعد عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم قال : قال رسول الله صلى الله عليه وسلم للنفر الذين لقوه بالعقبة : « أخرجوا إليّ اثني عشر منكم يكونون كفلاء على قومهم ، كما كفلت الحواريون لعيسى ابن مريم » وأخرج ابن سعد عن محمود بن لبيد قال : قال رسول الله صلى الله عليه وسلم للنقباء : « إنكم كفلاء على قومكم ككفالة الحواريين لعيسى ابن مريم ، وأنا كفيل قومي » ، قالوا : نعم . وأخرج ابن المنذر عن ابن عباس { فأيدنا الذين ءامنوا } قال : فقوينا الذين آمنوا . وأخرج ابن أبي حاتم عنه ، فأيدنا الذين آمنوا بمحمد صلى الله عليه وسلم وأمته على عدوّهم ، فأصبحوا اليوم ظاهرين .

(7/218)

يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ الْمَلِكِ الْقُدُّوسِ الْعَزِيزِ الْحَكِيمِ (1) هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِنْهُمْ يَتْلُو عَلَيْهِمْ آَيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِنْ كَانُوا مِنْ قَبْلُ لَفِي ضَلَالٍ مُبِينٍ (2) وَآَخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ (3) ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ (4) مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَارًا بِئْسَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآَيَاتِ اللَّهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ (5) قُلْ يَا أَيُّهَا الَّذِينَ هَادُوا إِنْ زَعَمْتُمْ أَنَّكُمْ أَوْلِيَاءُ لِلَّهِ مِنْ دُونِ النَّاسِ فَتَمَنَّوُا الْمَوْتَ إِنْ كُنْتُمْ صَادِقِينَ (6) وَلَا يَتَمَنَّوْنَهُ أَبَدًا بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ (7) قُلْ إِنَّ الْمَوْتَ الَّذِي تَفِرُّونَ مِنْهُ فَإِنَّهُ مُلَاقِيكُمْ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ (8)

قوله : { يُسَبّحُ لِلَّهِ مَا فِى السموات وَمَا فِي الأرض } قد تقدم تفسير هذا في أوّل سورة الحديد ، وما بعدها من المسبحات { الملك القدوس العزيز الحكيم } قرأ الجمهور بالجرّ في هذه الصفات الأربع على أنها نعت ل { لله } ، وقيل : على البدل ، والأوّل أولى . وقرأ أبو وائل بن محارب ، وأبو العالية ، ونصر بن عاصم ، ورؤبة بالرفع على إضمار مبتدأ . وقرأ الجمهور : { القدوس } بضم القاف ، وقرأ زيد بن علي بفتحها ، وقد تقدم تفسيره . { هُوَ الذى بَعَثَ فِى الأميين رَسُولاً مّنْهُمْ } المراد بالأميين : العرب ، من كان يحسن الكتابة منهم ومن لا يحسنها؛ لأنهم لم يكونوا أهل كتاب ، والأميّ في الأصل : الذي لا يكتب ولا يقرأ المكتوب ، وكان غالب العرب كذلك ، وقد مضى بيان معنى الأميّ في سورة البقرة ، ومعنى { مِنْهُمْ } : من أنفسهم ، ومن جنسهم ، ومن جملتهم ، وما كان حيّ من أحياء العرب إلاّ ولرسول الله صلى الله عليه وسلم فيهم قرابة ، ووجه الامتنان بكونه منهم أن ذلك أقرب إلى الموافقة؛ لأن الجنس أميل إلى جنسه وأقرب إليه { يَتْلُواْ عَلَيْهِمْ ءاياته } يعني : القرآن مع كونه أمياً لا يقرأ ولا يكتب ، ولا تعلم ذلك من أحد ، والجملة صفة ل { رسولاً } ، وكذا قوله : { وَيُزَكّيهِمْ } قال ابن جريج ، ومقاتل : أي : يطهرهم من دنس الكفر والذنوب ، وقال السديّ : يأخذ زكاة أموالهم ، وقيل : يجعلهم أزكياء القلوب بالإيمان { وَيُعَلّمُهُمُ الكتاب والحكمة } هذه صفة ثالثة ل { رسولاً } ، والمراد بالكتاب : القرآن ، وبالحكمة : السنة ، كذا قال الحسن . وقيل : الكتاب : الخط بالقلم ، والحكمة : الفقه في الدين ، كذا قال مالك بن أنس { وَإِن كَانُواْ مِن قَبْلُ لَفِى ضلال مُّبِينٍ } أي : وإن كانوا من قبل بعثته فيهم في شرك وذهاب عن الحق . { وَءاخَرِينَ مِنْهُمْ } معطوف على الأميين أي : بعث في الأميين ، وبعث في آخرين منهم { لَمَّا يَلْحَقُواْ بِهِمْ } ذلك الوقت ، وسيلحقون بهم من بعد ، أو هو معطوف على المفعول الأوّل في { يعلمهم } ، أي : ويعلم آخرين ، أو على مفعول { يزكيهم } ، أي : يزكيهم ويزكي آخرين منهم ، والمراد بالآخرين : من جاء بعد الصحابة إلى يوم القيامة ، وقيل : المراد بهم من أسلم من غير العرب . وقال عكرمة : هم التابعون . وقال مجاهد : هم الناس كلهم ، وكذا قال ابن زيد ، والسديّ ، وجملة : { لَمَّا يَلْحَقُواْ بِهِمْ } صفة ل { آخرين } ، والضمير في « منهم » و « لهم » راجع إلى الأميين ، وهذا يؤيد أن المراد بالآخرين هم من يأتي بعد الصحابة من العرب خاصة إلى يوم القيامة ، وهو صلى الله عليه وسلم ، وإن كان مرسلاً إلى جميع الثقلين ، فتخصيص العرب ها هنا لقصد الامتنان عليهم ، وذلك لا ينافي عموم الرسالة ، ويجوز أن يراد بالآخرين : العجم؛ لأنهم وإن لم يكونوا من العرب فقد صاروا بالإسلام منهم ، والمسلمون كلهم أمة واحدة وإن اختلفت أجناسهم { وَهُوَ العزيز الحكيم } أي : بليغ العزة والحكمة ، والإشارة بقوله : { ذلك } إلى ما تقدّم ذكره .

(7/219)

وقال الكلبي : يعني : الإسلام . وقال قتادة : يعني : الوحي والنبوّة . وقيل : إلحاق العجم بالعرب ، وهو مبتدأ ، وخبره { فَضْلُ الله يُؤْتِيهِ مَن يَشَاء } أي : يعطيه من يشاء من عباده { والله ذُو الفضل العظيم } الذي لا يساويه فضل ولا يدانيه . { مَثَلُ الذين حُمّلُواْ التوراة ثُمَّ لَمْ يَحْمِلُوهَا } ضرب سبحانه لليهود الذين تركوا العمل بالتوراة مثلاً فقال : { مَثَلُ الذين حُمّلُواْ التوراة } أي : كلفوا القيام بها والعمل بما فيها { ثُمَّ لَمْ يَحْمِلُوهَا } أي : لم يعملوا بموجبها ، ولا أطاعوا ما أمروا به فيها { كَمَثَلِ الحمار يَحْمِلُ أَسْفَاراً } هي جمع سفر ، وهو الكتاب الكبير؛ لأنه يسفر عن المعنى إذا قرىء . قال ميمون بن مهران : الحمار لا يدري أسفر على ظهره أم زبل؟ فهكذا اليهود . وقال الجرجاني : هو يعني : حملوا من الحمالة بمعنى الكفالة أي : ضمنوا أحكام التوراة ، وقوله : { يَحْمِلُ } في محلّ نصب على الحال ، أو صفة للحمار ، إذ ليس المراد به حماراً معيناً ، فهو في حكم النكرة ، كما في قول الشاعر :
ولقد أمر على اللئيم يسبني ... فمضيت ثم وقلت لا يعنيني
{ بِئْسَ مَثَلُ القوم الذين كَذَّبُواْ بئايات الله } أي : بئس مثلاً مثل القوم الذين كذبوا بآيات الله ، على أن التمييز محذوف ، والفاعل المفسر به مضمر ، و { مثل القوم } هو المخصوص بالذم ، أو { مثل القوم } فاعل { بئس } ، والمخصوص بالذمّ الموصول بعده على حذف مضاف ، أي : مثل الذين كذبوا ، ويجوز أن يكون الموصول صفة للقوم ، فيكون في محل جرّ ، والمخصوص بالذمّ محذوف ، والتقدير : بئس مثل القوم المكذبين مثل هؤلاء { والله لاَ يَهْدِى القوم الظالمين } يعني : على العموم ، فيدخل فيهم اليهود دخولاً أوّلياً . { قُلْ يأيها الذين هَادُواْ إِن زَعمْتُمْ أَنَّكُمْ أَوْلِيَاء لِلَّهِ مِن دُونِ الناس } المراد : بالذين هادوا الذين تهوّدوا ، وذلك أن اليهود ادّعوا الفضيلة على الناس ، وأنهم أولياء الله من دون الناس ، كما في قولهم : { نَحْنُ أَبْنَاء الله وَأَحِبَّاؤُهُ } [ المائدة : 18 ] وقولهم : { لَن يَدْخُلَ الجنة إِلاَّ مَن كَانَ هُودًا أَوْ نصارى } [ البقرة : 111 ] فأمر الله سبحانه رسوله أن يقول لهم لما ادّعوا هذه الدعوى الباطلة { فَتَمَنَّوُاْ الموت } لتصيروا إلى ما تصيرون إليه من الكرامة في زعمكم { إِن كُنتُمْ صادقين } في هذا الزعم ، فإن من علم أنه من أهل الجنة أحبّ الخلوص من هذه الدار . قرأ الجمهور : { فتمنوا } بضم الواو ، وقرأ ابن السميفع بفتحها تخفيفاً ، وحكى الكسائي إبدال الواو همزة ، ثم أخبر الله سبحانه أنهم لا يفعلون ذلك أبداً بسبب ذنوبهم فقال : { وَلاَ يَتَمَنَّونَهُ أَبَداً بِمَا قَدَّمَتْ أَيْديهِمْ } أي : بسبب ما عملوا من الكفر والمعاصي ، والتحريف والتبديل { والله عَلِيمٌ بالظالمين } يعني : على العموم ، وهؤلاء اليهود داخلون فيهم دخولاً أوّلياً .

(7/220)

ثم أمر الله سبحانه رسوله أن يقول لهم بأن الفرار من الموت لا ينجيهم ، وأنه نازل بهم ، فقال : { قُلْ إِنَّ الموت الذى تَفِرُّونَ مِنْهُ فَإِنَّهُ ملاقيكم } لا محالة ، ونازل بكم بلا شك ، والفاء في قوله : « فَإِنَّهُ » داخلة لتضمن الاسم معنى الشرط ، قال الزجاج : لا يقال : إن زيداً فمنطلق ، وها هنا قال : فإنه ملاقيكم لما في معنى الذي من الشرط والجزاء ، أي : إن فررتم منه ، فإنه ملاقيكم ، ويكون مبالغة في الدلالة على أنه لا ينفع الفرار منه ، وقيل : إنها مزيدة ، وقيل : إن الكلام قد تمّ عند قوله { تَفِرُّونَ مِنْهُ } ثم ابتدأ فقال { فَإِنَّهُ ملاقيكم ثُمَّ تُرَدُّونَ إلى عالم الغيب والشهادة } وذلك يوم القيامة { فَيُنَبّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ } من الأعمال القبيحة ، ويجازيكم عليها .
وقد أخرج ابن المنذر ، والحاكم ، والبيهقي في الشعب عن عطاء بن السائب عن ميسرة أن هذه الآية مكتوبة في التوراة بسبعمائة آية : { يُسَبّحُ لِلَّهِ مَا فِى السموات وَمَا فِي الأرض الملك القدوس العزيز الحكيم } أوّل سورة الجمعة . وأخرج البخاري ، ومسلم ، وغيرهما عن ابن عمر عن النبيّ صلى الله عليه وسلم قال : « إنّا أمة أمية لا نكتب ولا نحسب » وأخرج البخاري ، وغيره عن أبي هريرة قال : كنا جلوساً عند النبي صلى الله عليه وسلم حين نزلت سورة الجمعة ، فتلاها ، فلما بلغ { وَءاخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُواْ بِهِمْ } قال له رجل : يا رسول الله من هؤلاء الذين لم يلحقوا بنا؟ فوضع يده على سلمان الفارسي ، وقال : « والذي نفسي بيده لو كان الإيمان بالثريا لناله رجال من هؤلاء » وأخرجه أيضاً مسلم من حديثه مرفوعاً بلفظ : « لو كان الإيمان عند الثريا لذهب به رجال من فارس ، - أو قال - : من أبناء فارس » وأخرج سعيد بن منصور ، وابن مردويه عن قيس بن سعد بن عبادة أن رسول الله صلى الله عليه وسلم قال : « لو كان الإيمان بالثريا لناله ناس من أهل فارس » وأخرج الطبراني ، وابن مردويه ، والضياء عن سهل بن سعد قال : قال رسول الله صلى الله عليه وسلم : « إن في أصلاب أصلاب أصلاب رجال من أصحابي رجالاً ونساء من أمتي يدخلون الجنة بغير حساب » ، ثم قرأ { وَءاخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُواْ بِهِمْ وَهُوَ العزيز الحكيم } . وأخرج ابن المنذر عن ابن عباس في قوله : { ذلك فَضْلُ الله يُؤْتِيهِ مَن يَشَاء } قال : الدين . وأخرج عبد بن حميد من طريق الكلبي عن أبي صالح عنه { مَثَلُ الذين حُمّلُواْ التوراة ثُمَّ لَمْ يَحْمِلُوهَا } قال : اليهود . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { أَسْفَاراً } قال : كتباً .

(7/221)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِذَا نُودِيَ لِلصَّلَاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنْتُمْ تَعْلَمُونَ (9) فَإِذَا قُضِيَتِ الصَّلَاةُ فَانْتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللَّهِ وَاذْكُرُوا اللَّهَ كَثِيرًا لَعَلَّكُمْ تُفْلِحُونَ (10) وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْوًا انْفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِمًا قُلْ مَا عِنْدَ اللَّهِ خَيْرٌ مِنَ اللَّهْوِ وَمِنَ التِّجَارَةِ وَاللَّهُ خَيْرُ الرَّازِقِينَ (11)

قوله : { ياأيها الذين ءامَنُواْ إِذَا نُودِىَ للصلاة } أي : وقع النداء لها ، والمراد به : الأذان إذا جلس الإمام على المنبر يوم الجمعة؛ لأنه لم يكن على عهد رسول الله صلى الله عليه وسلم نداء سواه ، وقوله : { مِن يَوْمِ الجمعة } بيان لإذا وتفسير لها . وقال أبو البقاء : إن « من » بمعنى : في ، كما في قوله : { أَرُونِى مَاذَا خَلَقُواْ مِنَ الأرض } ( فاطر 40 ) أي : في الأرض . قرأ الجمهور : { الجمعة } بضم الميم . وقرأ عبد الله بن الزبير ، والأعمش بإسكانها تخفيفاً . وهما لغتان ، وجمعها جمع وجمعات . قال الفراء : يقال : الجمعة بسكون الميم وبفتحها وبضمها . وهي صفة لليوم ، أي : يوم يجمع الناس . قال الفراء أيضاً ، وأبو عبيد : والتخفيف أخفّ وأقيس ، نحو غرفة وغرف ، وطرفة وطرف ، وحجرة وحجر . وفتح الميم لغة عقيل . وقيل : إنما سميت جمعة؛ لأن الله جمع فيها خلق آدم ، وقيل : لأن الله فرغ فيها من خلق كلّ شيء ، فاجتمعت فيها جميع المخلوقات ، وقيل : لاجتماع الناس فيها للصلاة { فاسعوا إلى ذِكْرِ الله } قال عطاء : يعني الذهاب والمشي إلى الصلاة . وقال الفراء : المضيّ والسعي والذهاب في معنى واحد ، ويدلّ على ذلك قراءة عمر بن الخطاب ، وابن مسعود : ( فامضوا إلى ذكر الله ) . وقيل : المراد القصد . قال الحسن : والله ما هو سعي على الأقدام ولكنه قصد بالقلوب والنيات ، وقيل : هو العمل كقوله : { ومَنْ أَرَادَ الآخرة وسعى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ } [ الإسراء : 19 ] وقوله : { إِنَّ سَعْيَكُمْ لشتى } [ الليل : 4 ] وقوله : { وَأَن لَّيْسَ للإنسان إِلاَّ مَا سعى } [ النجم : 39 ] قال القرطبي : وهذا قول الجمهور ، ومنه قول زهير :
سعى بعدهم قوم لكي يدركوهم ... وقال أيضاً :
سعى ساعياً غيظ بن مرة بعد ما ... تنزل ما بين العشيرة بالدم
أي : فاعملوا على المضيّ إلى ذكر الله ، واشتغلوا بأسبابه من الغسل والوضوء والتوجه إليه ، ويؤيد هذا القول قول الشاعر :
أسعى على جل بني مالك ... كلّ امرىء في شأنه ساعي
{ وَذَرُواْ البيع } أي : اتركوا المعاملة به ، ويلحق به سائر المعاملات . قال الحسن : إذا أذن المؤذن يوم الجمعة لم يحلّ الشراء والبيع ، والإشارة بقوله : { ذلكم } إلى السعي إلى ذكر الله ، وترك البيع ، وهو مبتدأ ، وخبره { خَيْرٌ لَّكُمْ } أي : خير لكم من فعل البيع ، وترك السعي لما في الامتثال من الأجر والجزاء . وفي عدمه من عدم ذلك إذا لم يكن موجباً للعقوبة { إِن كُنتُمْ تَعْلَمُونَ } أي : إن كنتم من أهل العلم ، فإنه لا يخفى عليكم أن ذلكم خير لكم { فَإِذَا قُضِيَتِ الصلاة } أي : إذا فعلتم الصلاة وأدّيتموها وفرغتم منها { فانتشروا فِى الأرض } للتجارة والتصرّف فيما تحتاجون إليه من أمر معاشكم { وابتغوا مِن فَضْلِ الله } أي : من رزقه الذي يتفضل به على عباده بما يحصل لهم من الأرباح في المعاملات والمكاسب ، وقيل : المراد به ابتغاء ما عند الله من الأجر بعمل الطاعات ، واجتناب ما لا يحلّ { واذكروا الله كَثِيراً } أي ذكراً كثيراً بالشكر له على ما هداكم إليه من الخير الأخروي والدنيويّ ، وكذا اذكروه بما يقرّبكم إليه من الأذكار ، كالحمد ، والتسبيح ، والتكبير ، والاستغفار ، ونحو ذلك { لَعَلَّكُمْ تُفْلِحُونَ } أي : كي تفوزوا بخير الدارين وتظفروا به .

(7/222)

{ وَإِذَا رَأَوْاْ تجارة أَوْ لَهْواً انفضوا إِلَيْهَا وَتَرَكُوكَ قَائِماً } سبب نزول هذه الآية أنه كان بأهل المدينة فاقة وحاجة ، فأقبلت عير من الشام ، والنبيّ صلى الله عليه وسلم يخطب يوم الجمعة ، فانفتل الناس إليها حتى لم يبق إلاّ اثنا عشر رجلاً في المسجد . ومعنى { انفضوا إِلَيْهَا } : تفرّقوا خارجين إليها . وقال المبرد : مالوا إليها ، والضمير للتجارة ، وخصت بإرجاع الضمير إليها دون اللهو؛ لأنها كانت أهمّ عندهم ، وقيل التقدير : وإذا رأوا تجارة انفضوا إليها ، أو لهواً انفضوا إليه ، فحذف الثاني لدلالة الأوّل عليه ، كما في قول الشاعر :
نحن بما عندنا وأنت بما ... عندك راضٍ والرأي مختلف
وقيل : إنه اقتصر على ضمير التجارة؛ لأن الانفضاض إليها إذا كان مذموماً مع الحاجة إليها ، فكيف بالانفضاض إلى اللهو ، وقيل : غير ذلك { وَتَرَكُوكَ قَائِماً } أي : على المنبر : ثم أمره الله سبحانه أن يخبرهم بأن العمل للآخرة خير من العمل للدنيا ، فقال : { قُلْ مَا عِندَ الله } يعني : من الجزاء العظيم وهو الجنة { خَيْرٌ مّنَ اللهو وَمِنَ التجارة } اللذين ذهبتم إليهما ، وتركتم البقاء في المسجد ، وسماع خطبة النبيّ صلى الله عليه وسلم لأجلها { والله خَيْرُ الرازقين } فمنه اطلبوا الرزق ، وإليه توسلوا بعمل الطاعة ، فإن ذلك من أسباب تحصيل الرزق وأعظم ما يجلبه .
وقد أخرج سعيد بن منصور ، وابن مردويه عن أبي هريرة قال : قلت : يا رسول الله لأيّ شيء سمي يوم الجمعة؟ قال : « لأن فيه جمعت طينة أبيكم آدم ، وفيه الصعقة والبعثة ، وفي آخره ثلاث ساعات منها ساعة من دعا الله فيها بدعوة استجاب له » وأخرج سعيد بن منصور ، وأحمد ، والنسائي ، وابن أبي حاتم ، والطبراني ، وابن مردويه عن سلمان قال : قال لي رسول الله صلى الله عليه وسلم : « أتدري ما يوم الجمعة » ؟ قلت : الله ورسوله أعلم ، قالها ثلاث مرات ، ثم قال في الثالثة : « هو اليوم الذي جمع الله فيه أباكم آدم أفلا أحدّثكم عن يوم الجمعة » ، الحديث . وأخرج أحمد ، ومسلم ، والترمذي ، وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « خير يوم طلعت فيه الشمس يوم الجمعة ، فيه خلق آدم ، وفيه أدخل الجنة ، وفيه أخرج منها ، ولا تقوم الساعة إلاّ في يوم الجمعة »

(7/223)

وفي الباب أحاديث مصرحة بأنه خلق فيه آدم .
وورد في فضل يوم الجمعة أحاديث كثيرة ، وكذلك في فضل صلاة الجمعة وعظيم أجرها ، وفي الساعة التي فيها ، وأنه يستجاب الدعاء فيها ، وقد أوضحت ذلك في شرحي للمنتقى بما لا يحتاج الناظر فيه إلى غيره . وأخرج أبو عبيد في فضائله ، وسعيد بن منصور ، وابن أبي شيبة ، وابن المنذر ، وابن الأنباري في المصاحف عن خرشة بن الحرّ قال : رأى معي عمر بن الخطاب لوحاً مكتوباً فيه { إِذَا نُودِىَ للصلاة مِن يَوْمِ الجمعة فاسعوا إلى ذكر الله } فقال : من أملى عليك هذا؟ قلت أبيّ بن كعب ، قال : إن أبياً أقرأنا للمنسوخ اقرأها : ( فامضوا إلى ذكر الله ) وروى هؤلاء ما عدا أبا عبيد عن ابن عمر قال : لقد توفي رسول الله صلى الله عليه وسلم ، وما نقرأ هذه الآية التي في سورة الجمعة إلاّ : ( فامضوا إلى ذكر الله ) وأخرجه عنه أيضاً الشافعي في الأمّ ، وعبد الرزاق ، والفريابي ، وابن جرير ، وابن أبي حاتم . وأخرجوا كلهم أيضاً عن ابن مسعود أنه كان يقرأ : ( فامضوا إلى ذكر الله ) قال : ولو كان فاسعوا لسعيت حتى يسقط ردائي . وأخرج عبد بن حميد عن أبيّ بن كعب أنه قرأ كذلك . وأخرج عبد بن حميد عن ابن عباس : { فاسعوا إلى ذِكْرِ الله } قال : فامضوا . وأخرج عبد بن حميد عنه أن السعي : العمل . وأخرج عبد بن حميد عن محمد بن كعب : أن رجلين من أصحاب النبيّ صلى الله عليه وسلم كانا يختلفان في تجارتهما إلى الشام ، فربما قدما يوم الجمعة ورسول الله صلى الله عليه وسلم يخطب ، فيدعونه ويقومون ، فنزلت الآية : { وَذَرُواْ البيع } فحرم عليهم ما كان قبل ذلك . وأخرج ابن جرير عن أنس قال : قال رسول الله صلى الله عليه وسلم في قوله : { فَإِذَا قُضِيَتِ الصلاة فانتشروا فِى الأرض وابتغوا مِن فَضْلِ الله } قال : « ليس لطلب دنيا ، ولكن عيادة مريض وحضور جنازة وزيارة أخ في الله » وأخرج ابن مردويه عن ابن عباس في الآية قال : لم تؤمروا بشيء من طلب الدنيا إنما هو : عيادة مريض ، وحضور جنازة ، وزيارة أخ في الله . وأخرج البخاري ، ومسلم ، وغيرهما عن جابر بن عبد الله قال : بينما النبيّ صلى الله عليه وسلم يخطب يوم الجمعة قائماً إذ قدمت عير المدينة ، فابتدرها أصحاب رسول الله صلى الله عليه وسلم حتى لم يبق منهم إلاّ اثنا عشر رجلاً ، أنا فيهم وأبو بكر وعمر ، فأنزل الله : { وَإِذَا رَأَوْاْ تجارة أَوْ لَهْواً انفضوا إِلَيْهَا } إلى آخر السورة . وأخرج عبد بن حميد عن ابن عباس في الآية قال : جاءت عير عبد الرحمن بن عوف تحمل الطعام ، فخرجوا من الجمعة بعضهم يريد أن يشتري ، وبعضهم يريد أن ينظر إلى دحية ، وتركوا رسول الله صلى الله عليه وسلم قائماً على المنبر ، وبقي في المسجد اثنا عشر رجلاً وسبع نسوة ، فقال رسول الله صلى الله عليه وسلم : « لو خرجوا كلهم لاضطرم المسجد عليهم ناراً » وفي الباب روايات متضمنة لهذا المعنى عن جماعة من الصحابة وغيرهم .

(7/224)

إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ (1) اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَنْ سَبِيلِ اللَّهِ إِنَّهُمْ سَاءَ مَا كَانُوا يَعْمَلُونَ (2) ذَلِكَ بِأَنَّهُمْ آَمَنُوا ثُمَّ كَفَرُوا فَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَفْقَهُونَ (3) وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِنْ يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ كَأَنَّهُمْ خُشُبٌ مُسَنَّدَةٌ يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ هُمُ الْعَدُوُّ فَاحْذَرْهُمْ قَاتَلَهُمُ اللَّهُ أَنَّى يُؤْفَكُونَ (4) وَإِذَا قِيلَ لَهُمْ تَعَالَوْا يَسْتَغْفِرْ لَكُمْ رَسُولُ اللَّهِ لَوَّوْا رُءُوسَهُمْ وَرَأَيْتَهُمْ يَصُدُّونَ وَهُمْ مُسْتَكْبِرُونَ (5) سَوَاءٌ عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَنْ يَغْفِرَ اللَّهُ لَهُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ (6) هُمُ الَّذِينَ يَقُولُونَ لَا تُنْفِقُوا عَلَى مَنْ عِنْدَ رَسُولِ اللَّهِ حَتَّى يَنْفَضُّوا وَلِلَّهِ خَزَائِنُ السَّمَاوَاتِ وَالْأَرْضِ وَلَكِنَّ الْمُنَافِقِينَ لَا يَفْقَهُونَ (7) يَقُولُونَ لَئِنْ رَجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ وَلَكِنَّ الْمُنَافِقِينَ لَا يَعْلَمُونَ (8)

قوله : { إِذَا جَاءكَ المنافقون } أي : إذا وصلوا إليك وحضروا مجلسك ، وجواب الشرط : { قالوا } ، وقيل : محذوف ، و { قالوا } : حال ، والتقدير : جاءوك قائلين كيت وكيت ، فلا تقبل منهم ، وقيل : الجواب { اتخذوا أيمانهم جُنَّةً } وهو بعيد { قَالُواْ نَشْهَدُ إِنَّكَ لَرَسُولُ الله } أكدوا شهادتهم بإنّ واللام ، للإشعار بأنها صادرة من صميم قلوبهم مع خلوص اعتقادهم ، والمراد بالمنافقين : عبد الله بن أبيّ وأصحابه ، ومعنى { نشهد } : نحلف ، فهو يجري مجرى القسم ، ولذلك يتلقى بما يتلقى به القسم ، ومن هذا قول قيس بن ذَريح :
وأشهد عند الله أني أحبها ... فهذا لها عندي فما عندها ليا
ومثل نشهد نعلم ، فإنه يجري مجرى القسم ، كما في قول الشاعر :
ولقد علمت لتأتينّ منيتي ... إن المنايا لا تطيش سهامها
وجملة : { والله يَعْلَمُ إِنَّكَ لَرَسُولُهُ } معترضة مقرّرة لمضمون ما قبلها ، وهو ما أظهروه من الشهادة ، وإن كانت بواطنهم على خلاف ذلك { والله يَشْهَدُ إِنَّ المنافقين لكاذبون } أي : في شهادتهم التي زعموا أنها من صميم القلب وخلوص الاعتقاد؛ لا إلى منطوق كلامهم ، وهو الشهادة بالرسالة ، فإنه حقّ ، والمعنى : والله يشهد إنهم لكاذبون فيما تضمنه كلامهم من التأكيد الدالّ على أن شهادتهم بذلك صادرة عن خلوص اعتقاد وطمأنينة قلب ، وموافقة باطن لظاهر . { اتخذوا أيمانهم جُنَّةً } أي : جعلوا حلفهم الذي حلفوا لكم به إنهم لمنكم ، وإن محمداً لرسول الله وقاية تقيهم منكم ، وسترة يستترون بها من القتل والأسر ، والجملة مستأنفة لبيان كذبهم وحلفهم عليه ، وقد تقدّم قول من قال : إنها جواب الشرط . قرأ الجمهور : { أيمانهم } بفتح الهمزة ، وقرأ الحسن بكسرها ، وقد تقدّم تفسير هذا في سورة المجادلة ، { فَصَدُّواْ عَن سَبِيلِ الله } أي : منعوا الناس عن الإيمان والجهاد ، وأعمال الطاعة بسبب ما يصدر منهم من التشكيك والقدح في النبوّة . هذا معنى الصدّ الذي بمعنى الصرف ، ويجوز أن يكون من الصدود ، أي : أعرضوا عن الدخول في سبيل الله وإقامة أحكامه { إِنَّهُمْ سَاء مَا كَانُواْ يَعْمَلُونَ } من النفاق والصدّ ، وفي ساء معنى التعجب ، والإشارة بقوله : { ذلك } إلى ما تقدّم ذكره من الكذب ، والصدّ ، وقبح الأعمال ، وهو مبتدأ ، وخبره : { ذَلِكَ بِأَنَّهُمْ } أي : بسبب أنهم آمنوا في الظاهر نفاقاً { ثُمَّ كَفَرُواْ } في الباطن ، أو أظهروا الإيمان للمؤمنين ، وأظهروا الكفر للكافرين ، وهذا صريح في كفر المنافقين ، وقيل : نزلت الآية في قوم آمنوا ثم ارتدّوا ، والأوّل أولى ، كما يفيده السياق . { فَطُبِعَ على قُلُوبِهِمْ } أي : ختم عليها بسبب كفرهم . قرأ الجمهور : { فطبع } على البناء للمفعول ، والقائم مقام الفاعل الجار والمجرور بعده ، وقرأ زيد بن عليّ على البناء للفاعل ، والفاعل ضمير يعود إلى الله سبحانه ، ويدل على هذا قراءة الأعمش : ( فطبع الله على قلوبهم ) .

(7/225)

{ فَهُمْ لاَ يَفْقَهُونَ } ما فيه من صلاحهم ورشادهم ، وهو الإيمان . { وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أجسامهم } أي : هيئاتهم ومناظرهم ، يعني : أن لهم أجساماً تعجب من يراها لما فيها من النضارة والرونق { وَإِن يَقُولُواْ تَسْمَعْ لِقَوْلِهِمْ } فتحسب أن قولهم حقّ وصدق لفصاحتهم ، وذلاقة ألسنتهم ، وقد كان عبد الله بن أبيّ رأس المنافقين فصيحاً جسيماً جميلاً ، وكان يحضر مجلس النبيّ صلى الله عليه وسلم ، فإذا قال سمع النبيّ صلى الله عليه وسلم مقالته . قال الكلبي : المراد عبد الله بن أبيّ ، وجدّ بن قيس ، ومعتب بن قيس كانت لهم أجسام ومنظر وفصاحة ، والخطاب للنبيّ صلى الله عليه وسلم ، وقيل : لكلّ من يصلح له ، ويدلّ عليه قراءة من قرأ : ( يسمع ) على البناء للمفعول ، وجملة : { كَأَنَّهُمْ خُشُبٌ مُّسَنَّدَةٌ } مستأنفة لتقرير ما تقدّم من أن أجسامهم تعجب الرائي وتروق الناظر ، ويجوز أن تكون في محل رفع على أنها خبر مبتدأ محذوف ، شبّهوا في جلوسهم في مجالس رسول الله صلى الله عليه وسلم مستندين بها بالخشب المنصوبة المسندة إلى الحائط التي لا تفهم ولا تعلم ، وهم كذلك لخلوّهم عن الفهم النافع ، والعلم الذي ينتفع به صاحبه ، قال الزجاج : وصفهم بتمام الصور ، ثم أعلم أنهم في ترك الفهم والاستبصار بمنزلة الخشب . قرأ الجمهور : { خشب } بضمتين ، وقرأ أبو عمرو ، والكسائي ، وقنبل بإسكان الشين ، وبها قرأ البراء بن عازب ، واختارها أبو عبيد؛ لأن واحدتها خشبة كبدنة وبدن ، واختار القراءة الأولى أبو حاتم . وقرأ سعيد بن جبير ، وسعيد بن المسيب بفتحتين ، ومعنى { مُّسَنَّدَةٌ } : أنها أسندت إلى غيرها ، من قولهم : أسندت كذا إلى كذا ، والتشديد للتكثير . ثم عابهم الله سبحانه بالجبن ، فقال : { يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ } أي : يحسبون كل صيحة يسمعونها واقعة عليهم ، نازلة بهم لفرط جبنهم ورعب قلوبهم ، وفي المفعول الثاني للحسبان وجهان : أحدهما : أنه عليهم ، ويكون قوله : { هُمُ العدو } جملة مستأنفة؛ لبيان أنهم الكاملون في العداوة لكونهم يظهرون غير ما يبطنون ، والوجه الثاني : أن المفعول الثاني للحسبان هو قوله : { هُمُ العدو } ، ويكون قوله : { عَلَيْهِمْ } متعلقاً ب { صيحة } ، وإنما جاء بضمير الجماعة باعتبار الخبر ، وكان حقه أن يقال : هو العدوّ ، والوجه الأوّل أولى . قال مقاتل ، والسديّ : أي إذا نادى منادٍ في العسكر ، أو انفلتت دابة ، أو أنشدت ضالة ظنوا أنهم المرادون لما في قلوبهم من الرعب ، ومن هذا قول الشاعر :
ما زلت تحسب كلّ شيء بعدهم ... خيلا تكرّ عليهم ورجالا
وقيل : كان المنافقون على وجل من أن ينزل فيهم ما يهتك أستارهم ، ويبيح دماءهم وأموالهم . ثم أمر الله سبحانه رسوله بأن يأخذ حذره منهم فقال : { فاحذرهم } أن يتمكنوا من فرصة منك ، أو يطلعوا على شيء من أسرارك؛ لأنهم عيون لأعدائك من الكفار .

(7/226)

ثم دعا عليهم بقوله : { قاتلهم الله أنى يُؤْفَكُونَ } أي : لعنهم الله ، وقد تقول العرب هذه الكلمة على طريقة التعجب ، كقولهم : قاتله الله من شاعر ، أو ما أشعره ، وليس بمراد هنا ، بل المراد ذمهم وتوبيخهم ، وهو طلب من الله سبحانه طلبه من ذاته - عزّ وجلّ - أن يلعنهم ويخزيهم ، أو هو تعليم للمؤمنين أن يقولوا ذلك؛ ومعنى { أنى يُؤْفَكُونَ } : كيف يصرفون عن الحق ، ويميلون عنه إلى الكفر . قال قتادة : معناه يعدلون عن الحق . وقال الحسن معناه يصرفون عن الرشد . { وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ يَسْتَغْفِرْ لَكُمْ رَسُولُ الله } أي : إذا قال لهم القائل من المؤمنين قد نزل فيكم ما نزل من القرآن ، فتوبوا إلى الله ورسوله ، وتعالوا يستغفر لكم رسول الله { لَوَّوْاْ رُءوسَهُمْ } أي : حركوها استهزاء بذلك . قال مقاتل : عطفوا رءوسهم رغبة عن الاستغفار . قرأ الجمهور : { لوّوا } بالتشديد . وقرأ نافع بالتخفيف ، واختار القراءة الأولى أبو عبيد { وَرَأَيْتَهُمْ يَصُدُّونَ } أي : يعرضون عن قول من قال لهم : تعالوا يستغفر لكم رسول الله ، أو يعرضون عن رسول الله صلى الله عليه وسلم ، وجملة : { وَهُم مُّسْتَكْبِرُونَ } في محل نصب على الحال من فاعل الحال الأولى ، وهي يصدّون؛ لأن الرؤية بصرية ، ف { يصدّون } في محل نصب على الحال ، والمعنى : ورأيتهم صادّين مستكبرين { سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ } أي : الاستغفار وعدمه سواء لا ينفعهم ذلك لإصرارهم على النفاق ، واستمرارهم على الكفر . قرأ الجمهور : { أستغفرت } بهمزة مفتوحة من غير مدّ ، وحذف همزة الاستفهام ثقة بدلالة « أم » عليها . وقرأ يزيد بن القعقاع بهمزة ثم ألف { لَن يَغْفِرَ الله لَهُمْ } أي : ما داموا على النفاق { إِنَّ الله لاَ يَهْدِى القوم الفاسقين } أي : الكاملين في الخروج عن الطاعة ، والانهماك في معاصي الله ، ويدخل فيهم المنافقون دخولاً أوّلياً . ثم ذكر سبحانه بعض قبائحهم فقال : { هُمُ الذين يَقُولُونَ لاَ تُنفِقُواْ على مَنْ عِندَ رَسُولِ الله حتى يَنفَضُّواْ } أي : حتى يتفرّقوا عنه ، يعنون بذلك فقراء المهاجرين ، والجملة مستأنفة جارية مجرى التعليل لفسقهم ، أو لعدم مغفرة الله لهم . قرأ الجمهور : { ينفضوا } من الانفضاض ، وهو التفرّق ، وقرأ الفضل بن عيسى الرقاشي : ( ينفضوا ) من أنفض القوم : إذا فنيت أزوادهم ، يقال : نفض الرجل وعاءه من الزاد فانفضّ . ثم أخبر سبحانه بسعة ملكه فقال : { وَلِلَّهِ خَزَائِنُ السموات والأرض } أي : إنه هو الرزاق لهؤلاء المهاجرين؛ لأن خزائن الرزق له فيعطي من شاء ما شاء ، ويمنع من شاء ما شاء { ولكن المنافقين لاَ يَفْقَهُونَ } ذلك ، ولا يعلمون أن خزائن الأرزاق بيد الله عزّ وجلّ ، وأنه الباسط القابض المعطي المانع . ثم ذكر سبحانه مقالة شنعاء قالوها فقال : { يَقُولُونَ لَئِن رَّجَعْنَا إِلَى المدينة لَيُخْرِجَنَّ الأعز مِنْهَا الأذل } القائل لهذه المقالة هو عبد الله بن أبيّ رأس المنافقين ، وعنى بالأعزّ : نفسه ومن معه ، وبالأذلّ : رسول الله صلى الله عليه وسلم ومن معه ، ومراده بالرجوع : رجوعهم من تلك الغزوة ، وإنما أسند القول إلى المنافقين مع كون القائل هو فرد من أفرادهم ، وهو عبد الله بن أبيّ ، لكونه كان رئيسهم وصاحب أمرهم ، وهم راضون بما يقوله سامعون له مطيعون .

(7/227)

ثم ردّ الله سبحانه على قائل تلك المقالة فقال : { وَلِلَّهِ العزة وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ } أي : القوّة والغلبة لله وحده ولمن أفاضها عليه من رسله وصالحي عباده لا لغيرهم . اللَّهم كما جعلت العزّة للمؤمنين على المنافقين ، فاجعل العزّة للعادلين من عبادك ، وأنزل الذلة على الجائرين الظالمين { ولكن المنافقين لاَ يَعْلَمُونَ } بما فيه النفع فيفعلونه ، وبما فيه الضرّ فيجتنبونه ، بل هم كالأنعام لفرط جهلهم ومزيد حيرتهم ، والطبع على قلوبهم .
وقد أخرج البخاري ، ومسلم ، وغيرهما عن زيد بن أرقم قال : خرجنا مع رسول الله صلى الله عليه وسلم في سفر ، فأصاب الناس شدّة ، فقال عبد الله بن أبيّ لأصحابه : { لاَ تُنفِقُواْ على مَنْ عِندَ رَسُولِ الله حتى يَنفَضُّواْ } من حوله ، وقال : { لَئِن رَّجَعْنَا إِلَى المدينة لَيُخْرِجَنَّ الأعز مِنْهَا الأذل } فأتيت النبيّ صلى الله عليه وسلم ، فأخبرته بذلك ، فأرسل إلى عبد الله بن أبيّ ، فسأله ، فاجتهد يمينه ما فعل ، فقالوا : كذب زيد رسول الله ، فوقع في نفسي مما قالوا شدّة حتى أنزل الله تصديقي في { إِذَا جَاءكَ المنافقون } ، فدعاهم النبيّ صلى الله عليه وسلم ليستغفر لهم ، فلوّوا رءوسهم ، وهو قوله : { كَأَنَّهُمْ خُشُبٌ مُّسَنَّدَةٌ } قال : كانوا رجالاً أجمل شيء . وأخرجه عنه بأطول من هذا ابن سعد ، وعبد بن حميد ، والترمذي وصححه ، وابن المنذر ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي . وأخرج ابن مردويه عن ابن عباس قال : إنما سماهم الله منافقين ، لأنهم كتموا الشرك وأظهروا الإيمان . وأخرج ابن المنذر عنه : { اتخذوا أيمانهم جُنَّةً } قال : حلفهم بالله إنهم لمنكم اجتنوا بأيمانهم من القتل والحرب . وأخرج ابن أبي حاتم عنه أيضاً : { كَأَنَّهُمْ خُشُبٌ مُّسَنَّدَةٌ } قال : نخل قيام . وأخرج ابن مردويه ، والضياء في المختارة عنه أيضاً . قال : نزلت هذه الآية : { هُمُ الذين يَقُولُونَ لاَ تُنفِقُواْ على مَنْ عِندَ رَسُولِ الله حتى يَنفَضُّواْ } في عسيف لعمر بن الخطاب . وأخرج ابن مردويه عن زيد بن أرقم ، وابن مسعود أنهما قرآ : ( لا تنفقوا على من عند رسول الله حتى ينفضوا من حوله ) . وأخرج البخاري ، ومسلم ، وغيرهما عن جابر بن عبد الله قال : كنا مع النبيّ صلى الله عليه وسلم في غزاة . قال سفيان : يرون أنها غزوة بني المصطلق ، فكسع رجل من المهاجرين رجلاً من الأنصار ، فقال المهاجريّ يا للمهاجرين ، وقال الأنصاريّ يا للأنصار ، فسمع ذلك النبيّ صلى الله عليه وسلم فقال :

(7/228)

« ما بال دعوة الجاهلية » ؟ قالوا : رجل من المهاجرين كسع رجلاً من الأنصار ، فقال النبيّ صلى الله عليه وسلم : « دعوها ، فإنها منتنة » ، فسمع ذلك عبد الله بن أبيّ ، فقال : أو قد فعلوها ، والله لئن رجعنا إلى المدينة ليخرجنّ الأعزّ منه الأذلّ ، فبلغ ذلك النبيّ صلى الله عليه وسلم ، فقام عمر فقال : يا رسول الله دعني أضرب عنق هذا المنافق ، فقال النبيّ صلى الله عليه وسلم : « دعه ، لا يتحدث الناس أن محمداً يقتل أصحابه » ، زاد الترمذي فقال له ابنه عبد الله : والله لا تنفلت حتى تقر أنك الذليل ، ورسول الله العزيز ، ففعل .

(7/229)

يَا أَيُّهَا الَّذِينَ آَمَنُوا لَا تُلْهِكُمْ أَمْوَالُكُمْ وَلَا أَوْلَادُكُمْ عَنْ ذِكْرِ اللَّهِ وَمَنْ يَفْعَلْ ذَلِكَ فَأُولَئِكَ هُمُ الْخَاسِرُونَ (9) وَأَنْفِقُوا مِنْ مَا رَزَقْنَاكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَ أَحَدَكُمُ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلَا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُنْ مِنَ الصَّالِحِينَ (10) وَلَنْ يُؤَخِّرَ اللَّهُ نَفْسًا إِذَا جَاءَ أَجَلُهَا وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ (11)

لما ذكر سبحانه قبائح المنافقين رجع إلى خطاب المؤمنين مرغباً لهم في ذكره فقال : { ياأيها الذين ءامَنُواْ لاَ تُلْهِكُمْ أموالكم وَلاَ أولادكم عَن ذِكْرِ الله } فحذرهم عن أخلاق المنافقين الذين ألهتهم أموالهم وأولادهم عن ذكر الله ، ومعنى { لاَ تُلْهِكُمْ } : لا تشغلكم ، والمراد بالذكر : فرائض الإسلام ، قاله الحسن . وقال الضحاك : الصلوات الخمس ، وقيل : قراءة القرآن ، وقيل : هو خطاب للمنافقين ، ووصفهم بالإيمان لكونهم آمنوا تظاهراً ، والأوّل أولى . { وَمَن يَفْعَلْ ذلك } أي : يلتهي بالدنيا عن الدين { فَأُوْلَئِكَ هُمُ الخاسرون } أي : الكاملون في الخسران . { وَأَنفِقُواْ مِمَّا رزقناكم } الظاهر أن المراد الإنفاق في الخير على عمومه ، و « من » للتبعيض ، أي : أنفقوا بعض ما رزقناكم في سبيل الخير ، وقيل : المراد : الزكاة المفروضة { مّن قَبْلِ أَن يَأْتِىَ أَحَدَكُمُ الموت } بأن تنزل به أسبابه ، ويشاهد حضور علاماته ، وقدّم المفعول على الفاعل للاهتمام { فَيَقُولُ رَبّ لَوْلا أَخَّرْتَنِى إلى أَجَلٍ قَرِيبٍ } أي : يقول عند نزول ما نزل به منادياً لربه : هلا أمهلتني وأخرت موتي إلى أجل قريب ، أي : أمد قصير { فَأَصَّدَّقَ } أي : فأتصدّق بمالي { وَأَكُن مّنَ الصالحين } قرأ الجمهور : { فأصدّق } بادغام التاء في الصاد ، وانتصابه على أنه جواب التمني ، وقيل : إن « لا » في { لولا } زائدة ، والأصل : لو أخرتني . وقرأ أبيّ ، وابن مسعود ، وسعيد بن جبير . ( فأتصدّق ) بدون إدغام على الأصل . وقرأ الجمهور : { وأكن } بالجزم على محل ، { فأصدّق } ، كأنه قيل : إن قيل : إن أخرتني أتصدّق وأكن . قال الزجاج : معناه : هلا أخرتني؟ وجزم { أكن } على موضع { فأصدق } ؛ لأنه على معنى : إن أخرتني { فأصدّق } وأكن . وكذا قال أبو عليّ الفارسي ، وابن عطية ، وغيرهم . وقال سيبويه حاكياً عن الخليل : إنه جزم على توهم الشرط الذي يدلّ عليه التمني ، وجعل سيبويه هذا نظير قول زهير :
بدا لي أني لست مدرك ما مضى ... ولا سابق شيئًا إذا كان جائيا
فخفض ، ولا سابق عطفاً على مدرك الذي هو خبر ليس على توهم زيادة الباء فيه . وقرأ أبو عمرو ، وابن محيصن ، ومجاهد : ( وأكون ) بالنصب عطفاً على { فأصدّق } ، ووجهها واضح . ولكن قال أبو عبيد : رأيت في مصحف عثمان : { وأكن } بغير واو ، وقرأ عبيد بن عمير : ( وأكون ) بالرفع على الاستئناف ، أي : وأنا أكون . قال الضحاك : لا ينزل بأحد الموت لم يحج ولم يؤدّ زكاة إلاّ سأل الرجعة ، وقرأ هذه الآية؛ ثم أجاب الله سبحانه عن هذا المتمني فقال : { وَلَن يُؤَخّرَ الله نَفْساً إِذَا جَاء أَجَلُهَا } أي : إذا حضر أجلها وانقضى عمرها { والله خَبِيرٌ بِمَا تَعْمَلُونَ } لا يخفى عليه شيء منه ، فهو مجازيكم بأعمالكم . قرأ الجمهور : { تعملون } بالفوقية على الخطاب ، وقرأ أبو بكر عن عاصم ، والسلمي بالتحتية على الخبر .

(7/230)

وقد أخرج ابن مردويه عن ابن عباس عن النبيّ صلى الله عليه وسلم في قوله : { ياأيها الذين ءامَنُواْ لاَ تُلْهِكُمْ } الآية قال : « هم عباد من أمتي الصالحون منهم لا تلهيهم تجارة ولا بيع عن ذكر الله وعن الصلوات الخمس المفروضة » وأخرج عبد بن حميد ، والترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من كان له مال يبلغه حجّ بيت الله ، أو تجب عليه فيه الزكاة ، فلم يفعل سأل الرجعة عند الموت » ، فقال رجل : يا ابن عباس اتق الله ، فإنما يسأل الرجعة الكافر ، فقال : سأتلو عليكم بذلك قرآناً { يأيها الذين آمنوا } إلى آخر السورة . وأخرج ابن المنذر عن ابن عباس { فَأَصَّدَّقَ وَأَكُن مّنَ الصالحين } قال : أحج .

(7/231)

يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (1) هُوَ الَّذِي خَلَقَكُمْ فَمِنْكُمْ كَافِرٌ وَمِنْكُمْ مُؤْمِنٌ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ (2) خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَإِلَيْهِ الْمَصِيرُ (3) يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَاللَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (4) أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ كَفَرُوا مِنْ قَبْلُ فَذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ (5) ذَلِكَ بِأَنَّهُ كَانَتْ تَأْتِيهِمْ رُسُلُهُمْ بِالْبَيِّنَاتِ فَقَالُوا أَبَشَرٌ يَهْدُونَنَا فَكَفَرُوا وَتَوَلَّوْا وَاسْتَغْنَى اللَّهُ وَاللَّهُ غَنِيٌّ حَمِيدٌ (6)

قوله : { يُسَبّحُ لِلَّهِ مَا فِى السموات وَمَا فِي الأرض } أي : ينزهه سبحانه جميع مخلوقاته التي في سماواته وأرضه عن كل نقص وعيب { لَهُ الملك وَلَهُ الحمد } يختصان به ليس لغيره منهما شيء ، وما كان لعباده منهما ، فهو من فيضه وراجع إليه { وَهُوَ على كُلّ شَىْء قَدِيرٌ } لا يعجزه شيء { هُوَ الذى خَلَقَكُمْ فَمِنكُمْ كَافِرٌ وَمِنكُمْ مُّؤْمِنٌ } أي : فبعضكم كافر وبعضكم مؤمن . قال الضحاك : فمنكم كافر في السرّ مؤمن في العلانية كالمنافق ، ومنكم مؤمن في السرّ كافر في العلانية كعمار بن ياسر ونحوه ممن أكره على الكفر . وقال عطاء : فمنكم كافر بالله مؤمن بالكواكب ، ومنكم مؤمن بالله كافر بالكواكب . قال الزجاج : إن الله خلق الكافر ، وكفره فعل له وكسب مع أن الله خالق الكفر . وخلق المؤمن ، وإيمانه فعل له وكسب مع أن الله خالق الإيمان . والكافر يكفر ويختار الكفر بعد خلق الله إياه؛ لأن الله تعالى قدّر ذلك عليه وعلمه منه لأن وجود خلاف المقدّر عجز ، ووجود خلاف المعلوم جهل . قال القرطبي : وهذا أحسن الأقوال ، وهو الذي عليه جمهور الأمة ، وقدّم الكافر على المؤمن لأنه الأغلب عند نزول القرآن { والله بِمَا تَعْمَلُونَ بَصِيرٌ } لا تخفى عليه من ذلك خافية ، فهو مجازيكم بأعمالكم . ثم لما ذكر سبحانه خلق العالم الصغير أتبعه بخلق العالم الكبير فقال : { خلق السموات والأرض بالحق } أي : بالحكمة البالغة . وقيل : خلق ذلك خلقاً يقيناً لا ريب فيه ، وقيل : الباء بمعنى اللام ، أي : خلق ذلك لإظهار الحق ، وهو أن يجزي المحسن بإحسانه والمسيء بإساءته . ثم رجع سبحانه إلى خلق العالم الصغير فقال : { وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ } قيل : المراد آدم خلقه بيده كرامة له ، كذا قال مقاتل ، وقيل : المراد جميع الخلائق ، وهو الظاهر ، أي : أنه سبحانه خلقهم في أكمل صورة وأحسن تقويم وأجمل شكل . والتصوير : التخطيط والتشكيل . قرأ الجمهور : { فأحسن صوركم } بضمّ الصاد ، وقرأ زيد بن عليّ ، والأعمش ، وأبو زيد بكسرها { وَإِلَيْهِ المصير } في الدار الآخرة ، لا إلى غيره { يَعْلَمُ مَا فِى السموات والأرض } لا تخفى عليه من ذلك خافية { وَيَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ } أي : ما تخفونه وما تظهرونه ، والتصريح به مع اندراجه فيما قبله لمزيد التأكيد في الوعد والوعيد { والله عَلِيمٌ بِذَاتِ الصدور } هذه الجملة مقرّرة لما قبلها من شمول علمه لكل معلوم ، وهي تذييلية . { أَلَمْ يَأْتِكُمْ نَبَؤُاْ الذين كَفَرُواْ مِن قَبْلُ } وهم كفار الأمم الماضية كقوم نوح ، وعاد ، وثمود ، والخطاب لكفار العرب { فَذَاقُواْ وَبَالَ أَمْرِهِمْ } بسبب كفرهم ، والوبال : الثقل والشدّة ، والمراد : بأمرهم هنا : ما وقع منهم من الكفر والمعاصي ، وبالوبال ما أصيبوا به من عذاب الدنيا { وَلَهُمْ عَذَابٌ أَلِيمٌ } وذلك في الآخرة ، وهو عذاب النار؛ والإشارة بقوله : { ذلك } إلى ما ذكر من العذاب في الدارين ، وهو مبتدأ ، وخبره { بِأَنَّهُ كَانَت تَّأْتِيهِمْ رُسُلُهُم بالبينات } أي : بسبب أنها كانت تأتيهم الرسل المرسلة إليهم بالمعجزات الظاهرة { فَقَالُواْ أَبَشَرٌ يَهْدُونَنَا } أي : قال كل قوم منهم لرسولهم هذا القول منكرين أن يكون الرسول من جنس البشر متعجبين من ذلك ، وأراد بالبشر الجنس ، ولهذا قال : { يهدوننا } .

(7/232)

{ فَكَفَرُواْ وَتَوَلَّواْ } أي : كفروا بالرسل وبما جاءوا به ، وأعرضوا عنهم ولم يتدبروا فيما جاءوا به ، وقيل : كفروا بهذا القول الذي قالوه للرسل { واستغنى الله } عن إيمانهم وعبادتهم . وقال مقاتل : استغنى الله بما أظهره لهم من البرهان وأوضحه من المعجزات ، وقيل : استغنى بسلطانه عن طاعة عباده { والله غَنِىٌّ حَمِيدٌ } أي : غير محتاج إلى العالم ولا إلى عبادتهم له ، محمود من كل مخلوقاته بلسان المقال والحال .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن أبي ذرّ قال : قال رسول الله صلى الله عليه وسلم : « إذا مكث المنيّ في الرحم أربعين ليلة أتاه ملك النفوس ، فعرج به إلى الربّ فيقول : يا ربّ أذكر أم أنثى؟ فيقضي الله ما هو قاض ، فيقول : أشقي أم سعيد؟ فيكتب ما هو لاق » ، وقرأ أبو ذرّ من فاتحة التغابن خمس آيات إلى قوله : { وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَإِلَيْهِ المصير } . وأخرج ابن مردويه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « العبد يولد مؤمناً ، ويعيش مؤمناً ، ويموت مؤمناً ، والعبد يولد كافراً ، ويعيش كافراً ، ويموت كافراً ، وإن العبد يعمل برهة من دهره بالسعادة ، ثم يدركه ما كتب له فيموت شقياً ، وإن العبد يعمل برهة من دهره بالشقاء ، ثم يدركه ما كتب له فيموت سعيداً » .

(7/233)

زَعَمَ الَّذِينَ كَفَرُوا أَنْ لَنْ يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ (7) فَآَمِنُوا بِاللَّهِ وَرَسُولِهِ وَالنُّورِ الَّذِي أَنْزَلْنَا وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ (8) يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الْجَمْعِ ذَلِكَ يَوْمُ التَّغَابُنِ وَمَنْ يُؤْمِنْ بِاللَّهِ وَيَعْمَلْ صَالِحًا يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا ذَلِكَ الْفَوْزُ الْعَظِيمُ (9) وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآَيَاتِنَا أُولَئِكَ أَصْحَابُ النَّارِ خَالِدِينَ فِيهَا وَبِئْسَ الْمَصِيرُ (10) مَا أَصَابَ مِنْ مُصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَنْ يُؤْمِنْ بِاللَّهِ يَهْدِ قَلْبَهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ (11) وَأَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِنْ تَوَلَّيْتُمْ فَإِنَّمَا عَلَى رَسُولِنَا الْبَلَاغُ الْمُبِينُ (12) اللَّهُ لَا إِلَهَ إِلَّا هُوَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ (13)

قوله : { زَعَمَ الذين كَفَرُواْ أَن لَّن يُبْعَثُواْ } الزعم : هو القول بالظنّ ، ويطلق على الكذب . قال شريح : لكل شيء كنية ، وكنية الكذب زعموا ، و { أَن لَّن يُبْعَثُواْ } قائم مقام مفعول زعم ، و « أن » هي المخففة من الثقيلة لا المصدرية لئلا يدخل ناصب على ناصب ، والمراد بالكفار : كفار العرب؛ والمعنى : زعم كفار العرب أن الشأن لن يبعثوا أبداً . ثم أمر سبحانه رسوله صلى الله عليه وسلم بأن يردّ عليهم ويبطل زعمهم فقال : { قُلْ بلى وَرَبّى لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ } بل هي التي لإيجاب النفي ، فالمعنى : بلى تبعثون . ثم أقسم على ذلك ، وجواب القسم : { لتبعثنّ } أي : لتخرجنّ من قبوركم ، { لتنبؤن بِمَا عَمِلْتُمْ } أي : لتخبرنّ بذلك إقامة للحجة عليكم ، ثم تجزون به { َذَلِكَ } البعث والجزاء { عَلَى الله يَسِيرٌ } إذ الإعادة أيسر من الابتداء { فآمنوا بالله ورسوله } الفاء هي الفصيحة الدالة على شرط مقدّر أي : إذا كان الأمر هكذا ، فصدّقوا بالله ورسوله محمد صلى الله عليه وسلم { والنور الذى أَنزَلْنَا } وهو القرآن؛ لأنه نور يهتدى به من ظلمة الضلال { والله بِمَا تَعْمَلُونَ خَبِيرٌ } لا يخفى عليه شيء من أقوالكم وأفعالكم ، فهو مجازيكم على ذلك { يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الجمع } العامل في الظرف : { لتنبؤن } ، قاله النحاس . وقال غيره : العامل فيه خبير ، وقيل : العامل فيه محذوف هو اذكر . وقال أبو البقاء : العامل فيه ما دلّ عليه الكلام ، أي : تتفاوتون يوم يجمعكم . قرأ الجمهور : { يجمعكم } بفتح الياء وضم العين ، وروي عن أبي عمرو إسكانها ، ولا وجه لذلك إلاّ التخفيف ، وإن لم يكن هذا موضعاً له ، كما قرىء في { وَمَا يُشْعِرُكُمْ } [ الأنعام : 109 ] بسكون الراء ، وكقول الشاعر :
فاليوم أشرب غير مستحقب ... إثماً من الله ولا واغل
بإسكان باء أشرب ، وقرأ زيد بن عليّ ، والشعبي ، ويعقوب ، ونصر ، وابن أبي إسحاق ، والجحدري : ( نجمعكم ) بالنون ، ومعنى { لِيَوْمِ الجمع } : ليوم القيامة ، فإنه يجمع فيه أهل المحشر للجزاء ، ويجمع فيه بين كل عامل وعمله ، وبين كل نبيّ وأمته ، وبين كل مظلوم وظالمه { ذَلِكَ يَوْمُ التغابن } يعني : أن يوم القيامة هو يوم التغابن ، وذلك أنه يغبن فيه بعض أهل المحشر بعضاً ، فيغبن فيه أهل الحق أهل الباطل ، ويغبن فيه أهل الإيمان أهل الكفر ، وأهل الطاعة أهل المعصية ، ولا غبن أعظم من غبن أهل الجنة أهل النار عند دخول هؤلاء الجنة وهؤلاء النار ، فنزلوا منازلهم التي كانوا سينزلونها لو لم يفعلوا ما يوجب النار ، فكأن أهل النار استبدلوا الخير بالشرّ ، والجيد بالرديء ، والنعيم بالعذاب ، وأهل الجنة على العكس من ذلك . يقال : غبنت فلاناً إذا بايعته ، أو شاريته فكان النقص عليه والغلبة ، كذا قال المفسرون ، فالمغبون من غبن أهله ومنازله في الجنة { وَمَن يُؤْمِن بالله وَيَعْمَلْ صالحا نكْفُر عَنْهُ سيئاته } أي : من وقع منه التصديق مع العمل الصالح استحق تكفير سيئاته ، قرأ الجمهور : ( يكفر ) و ( يدخله ) بالتحتية ، وقرأ نافع ، وابن عامر بالنون فيهما ، وانتصاب { خالدين فِيهَا أَبَداً } على أنها حال مقدّرة ، والإشارة بقوله : { ذلك } إلى ما ذكر من التكفير والإدخال ، وهو مبتدأ ، وخبره { الفوز العظيم } أي : الظفر الذي لا يساويه ظفر .

(7/234)

{ والذين كَفَرُواْ وَكَذَّبُواْ بئاياتنا أُوْلَئِكَ أصحاب النار خالدين فِيهَا وَبِئْسَ المصير } المراد بالآيات : إما التنزيلية أو ما هو أعم منها . ذكر سبحانه حال السعداء ، وحال الأشقياء هاهنا لبيان ما تقدم من التغابن ، وأنه سيكون بسبب التكفير ، وإدخال الجنة للطائفة الأولى ، وبسبب إدخال الطائفة الثانية النار ، وخلودهم فيها . { مَا أَصَابَ مِن مُّصِيبَةٍ إِلاَّ بِإِذْنِ الله } أي : ما أصاب كل أحد من مصيبة من المصائب إلاّ بإذن الله ، أي : بقضائه وقدره ، قال الفراء : إلاّ بإذن الله ، أي : بأمر الله ، وقيل : إلاّ بعلم الله . قيل : وسبب نزولها أن الكفار قالوا : لو كان ما عليه المسلمون حقاً لصانهم الله عن المصائب في الدنيا { وَمَن يُؤْمِن بالله يَهْدِ قَلْبَهُ } أي : من يصدّق ويعلم أنه لا يصيبه إلاّ ما قدّره الله عليه يهد قلبه للصبر والرضا بالقضاء . قال مقاتل بن حيان : يهد قلبه عند المصيبة ، فيعلم أنها من الله ، فيسلم لقضائه ويسترجع . وقال سعيد بن جبير : يهد قلبه عند المصيبة ، فيقول : { إِنَّا لِلَّهِ وَإِنَّا إِلَيْهِ راجعون } [ البقرة : 156 ] وقال الكلبي : هو إذا ابتلي صبر ، وإذا أنعم عليه شكر ، وإذا ظلم غفر . قرأ الجمهور : { يهد } بفتح الياء ، وكسر الدال ، أي : يهده الله ، وقرأ قتادة ، والسلمي ، والضحاك ، وأبو عبد الرحمن بضم الياء ، وفتح الدال على البناء للمفعول ، وقرأ طلحة بن مصرّف ، والأعرج ، وسعيد بن جبير ، وابن هرمز ، والأزرق : ( نهد ) بالنون ، وقرأ مالك بن دينار ، وعمرو بن دينار ، وعكرمة : ( يهدأ ) بهمزة ساكنة ، ورفع قلبه ، أي : يطمئن ويسكن { والله بِكُلّ شَيْء عَلِيمٌ } أي : بليغ العلم لا تخفى عليه من ذلك خافية . { وَأَطِيعُواْ الله وَأَطِيعُواْ الرسول } أي : هوّنوا على أنفسكم المصائب ، واشتغلوا بطاعة الله وطاعة رسوله { فَإِن تَوَلَّيْتُمْ } أي : أعرضتم عن الطاعة { فَإِنَّمَا على رَسُولِنَا البلاغ المبين } ليس عليه غير ذلك وقد فعل ، وجواب الشرط محذوف ، والتقدير فلا بأس على الرسول ، وجملة : { فَإِنَّمَا على رَسُولِنَا } تعليل للجواب المحذوف ، ثم أرشد إلى التوحيد والتوكل فقال : { الله لاَ إله إِلاَّ هُوَ } أي : هو المستحق للعبودية دون غيره ، فوحدوه ولا تشركوا به { وَعَلَى الله فَلْيَتَوَكَّلِ المؤمنون } أي : يفوّضوا أمورهم إليه ، ويعتمدوا عليه لا على غيره .
وقد أخرج ابن أبي شيبة ، وأحمد ، والبيهقي ، وابن مردويه عن ابن مسعود أنه قيل له : ما سمعت النبيّ صلى الله عليه وسلم يقول : في زعموا؟ قال : سمعته يقول :

(7/235)

« بئس مطية الرجل » وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر عنه أنه كره زعموا . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس قال : يوم التغابن من أسماء يوم القيامة . وأخرج عبد بن حميد ، وابن المنذر عنه في قوله : { ذَلِكَ يَوْمُ التغابن } قال : غبن أهل الجنة أهل النار ، وأخرج سعيد بن منصور عن ابن مسعود في قوله : { مَا أَصَابَ مِن مُّصِيبَةٍ } قال : هي المصيبات تصيب الرجل ، فيعلم أنها من عند الله ، فيسلم لها ويرضى . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { يَهْدِ قَلْبَهُ } قال : يعني يهد قلبه لليقين ، فيعلم أن ما أصابه لم يكن ليخطئه ، وما أخطأه لم يكن ليصيبه .

(7/236)

يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنَّ مِنْ أَزْوَاجِكُمْ وَأَوْلَادِكُمْ عَدُوًّا لَكُمْ فَاحْذَرُوهُمْ وَإِنْ تَعْفُوا وَتَصْفَحُوا وَتَغْفِرُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (14) إِنَّمَا أَمْوَالُكُمْ وَأَوْلَادُكُمْ فِتْنَةٌ وَاللَّهُ عِنْدَهُ أَجْرٌ عَظِيمٌ (15) فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ وَاسْمَعُوا وَأَطِيعُوا وَأَنْفِقُوا خَيْرًا لِأَنْفُسِكُمْ وَمَنْ يُوقَ شُحَّ نَفْسِهِ فَأُولَئِكَ هُمُ الْمُفْلِحُونَ (16) إِنْ تُقْرِضُوا اللَّهَ قَرْضًا حَسَنًا يُضَاعِفْهُ لَكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ شَكُورٌ حَلِيمٌ (17) عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الْحَكِيمُ (18)

قوله : { يأَيُّهَا الذين ءامَنُواْ إِنَّ مِنْ أزواجكم وأولادكم عَدُوّاً لَّكُمْ } يعني : أنهم يعادونكم ويشغلونكم عن الخير ، ويدخل في ذلك سبب النزول دخولاً أوّلياً ، وهو أن رجالاً من مكة أسلموا ، وأرادوا أن يهاجروا ، فلم يدعهم أزواجهم ولا أولادهم ، فأمر الله سبحانه بأن يحذروهم ، فلا يطيعوهم في شيء مما يريدونه منهم مما فيه مخالفة لما يريده الله ، والضمير في { فاحذروهم } يعود إلى العدوّ ، أو إلى الأزواج والأولاد لكن لا على العموم ، بل إلى المتصفين بالعداوة منهم ، وإنما جاز جمع الضمير على الوجه الأوّل؛ لأن العدوّ يطلق على الواحد ، والاثنين ، والجماعة ، ثم أرشدهم الله إلى التجاوز ، فقال : { وَإِن تَعْفُواْ وَتَصْفَحُواْ وَتَغْفِرُواْ } أي : تعفوا عن ذنوبهم التي ارتكبوها ، وتتركوا التثريب عليها وتستروها { فَإِنَّ الله غَفُورٌ رَّحِيمٌ } بالغ المغفرة والرحمة لكم ولهم ، قيل : كان الرجل الذي ثبطه أزواجه وأولاده عن الهجرة إذا رأى الناس قد سبقوه إليها ، وفقهوا في الدين همّ أن يعاقب أزواجه وأولاده ، فأنزل الله { وَأَن تَعْفُواْ } الآية ، والآية تعمّ وإن كان السبب خاصاً ، كما عرفناك غير مرة . قال مجاهد : والله ما عادوهم في الدنيا ، ولكن حملتهم مودتهم على أن اتخذوا لهم الحرام ، فأعطوهم إياه . ثم أخبر الله سبحانه بأن الأموال والأولاد فتنة فقال : { إِنَّمَا أموالكم وأولادكم فِتْنَةٌ } أي : بلاء واختبار ومحنة ، يحملونكم على كسب الحرام ومنع حق الله ، فلا تطيعوهم في معصية الله { والله عِنْدَهُ أَجْرٌ عَظِيمٌ } لمن آثر طاعة الله ، وترك معصيته في محبة ماله وولده . ثم أمرهم سبحانه بالتقوى والطاعة فقال : { فاتقوا الله مَا استطعتم } أي : ما أطقتم وبلغ إليه جهدكم . وقد ذهب جماعة من أهل العلم إلى أن هذه الآية ناسخة لقوله سبحانه : { اتقوا الله حَقَّ تُقَاتِهِ } ومنهم قتادة ، والربيع بن أنس ، والسديّ ، وابن زيد ، وقد أوضحنا الكلام في قوله : { اتقوا الله حَقَّ تُقَاتِهِ } ومعنى { واسمعوا وَأَطِيعُواْ } أي : اسمعوا ما تؤمرون به ، وأطيعوا الأوامر . قال مقاتل { اسمعوا } أي : اصغوا إلى ما ينزل عليكم ، وأطيعوا لرسوله فيما يأمركم وينهاكم . وقيل : معنى { اسمعوا } : اقبلوا ما تسمعون؛ لأنه لا فائدة في مجرد السماع { وَأَنْفِقُواْ خَيْراً لأنفُسِكُمْ } أي : أنفقوا من أموالكم التي رزقكم الله إياها في وجوه الخير ولا تبخلوا بها ، وقوله : { خَيْراً لاِنفُسِكُمْ } منتصب بفعل مضمر دلّ عليه أنفقوا ، كأنه قال : ائتوا في الإنفاق خيراً لأنفسكم ، أو قدّموا خيراً لها ، كذا قال سيبويه . وقال الكسائي ، والفرّاء : هو نعت لمصدر محذوف ، أي : إنفاقاً خيراً . وقال أبو عبيدة : هو خبر لكان المقدّرة ، أي : يكن الإنفاق خيراً لكم . وقال الكوفيون : هو منتصب على الحال ، وقيل : هو مفعول به لأنفقوا ، أي : فأنفقوا خيراً .

(7/237)

والظاهر : في الآية الإنفاق مطلقاً من غير تقييد بالزكاة الواجبة ، وقيل : المراد زكاة الفريضة ، وقيل : النافلة ، وقيل : النفقة في الجهاد { وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ المفلحون } أي : ومن يوق شحّ نفسه ، فيفعل ما أمر به من الإنفاق ، ولا يمنعه ذلك منه ، فأولئك هم الظافرون بكل خير الفائزون بكل مطلب ، وقد تقدم تفسير هذه الآية . { إِن تُقْرِضُواْ الله قَرْضاً حَسَناً } فتصرفون أموالكم في وجوه الخير بإخلاص نية وطيب نفس { يضاعفه لَكُمْ } فيجعل الحسنة بعشر أمثالها إلى سبعمائة ضعف ، وقد تقدّم تفسير هذه الآية ، واختلاف القراء في قراءتها في سورة البقرة ، وسورة الحديد { وَيَغْفِرْ لَكُمْ } أي : يضمّ لكم إلى تلك المضاعفة غفران ذنوبكم { والله شَكُورٌ حَلِيمٌ } يثيب من أطاعه بأضعاف مضاعفة ، ولا يعاجل من عصاه بالعقوبة . { عالم الغيب والشهادة } أي : ما غاب وما حضر لا تخفى عليه منه خافية ، وهو { العزيز الحكيم } أي : الغالب القاهر ذو الحكمة الباهرة . وقال ابن الأنباري : الحكيم هو المحكم لخلق الأشياء .
وقد أخرج الفريابي ، وعبد بن حميد ، والترمذي وصححه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه عن ابن عباس قال : نزلت هذه الآية { يأَيُّهَا الذين ءامَنُواْ إِنَّ مِنْ أزواجكم وأولادكم عَدُوّاً لَّكُمْ فاحذروهم } في قوم من أهل مكة أسلموا ، وأرادوا أن يأتوا النبيّ صلى الله عليه وسلم ، فأبى أزواجهم وأولادهم أن يدعوهم ، فلما أتوا رسول الله صلى الله عليه وسلم ، فرأوا الناس قد فقهوا في الدين هموا أن يعاقبوهم ، فنزلت إلى قوله : { فَإِنَّ الله غَفُورٌ رَّحِيمٌ } . وأخرج ابن أبي شيبة ، وأحمد ، وأبو داود ، والترمذي ، والنسائي ، وابن ماجه ، والحاكم وصححه ، وابن مردويه عن بريدة قال : كان النبيّ صلى الله عليه وسلم يخطب ، فأقبل الحسن والحسين عليهما قميصان أحمران يمشيان ويعثران ، فنزل رسول الله صلى الله عليه وسلم من المنبر ، فحملهما واحداً من ذا الشقّ ، وواحداً من ذا الشقّ ثم صعد المنبر فقال : « صدق الله : { إِنَّمَا أموالكم وأولادكم فِتْنَةٌ } ، إني لما نظرت إلى هذين الغلامين يمشيان ويعثران لم أصبر أن قطعت كلامي ونزلت إليهما » وأخرج ابن جرير ، والحاكم وصححه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « يقول الله : استقرضت عبدي فأبى أن يقرضني ، وشتمني عبدي وهو لا يدري ، يقول : وادهراه ، وادهراه ، وأنا الدهر » ، ثم تلا أبو هريرة { إِن تُقْرِضُواْ الله قَرْضاً حَسَناً يضاعفه لَكُمْ } .

(7/238)

يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا تُخْرِجُوهُنَّ مِنْ بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَنْ يَأْتِينَ بِفَاحِشَةٍ مُبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا (1) فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَنْ كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآَخِرِ وَمَنْ يَتَّقِ اللَّهَ يَجْعَلْ لَهُ مَخْرَجًا (2) وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَنْ يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا (3) وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ مِنْ نِسَائِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلَاثَةُ أَشْهُرٍ وَاللَّائِي لَمْ يَحِضْنَ وَأُولَاتُ الْأَحْمَالِ أَجَلُهُنَّ أَنْ يَضَعْنَ حَمْلَهُنَّ وَمَنْ يَتَّقِ اللَّهَ يَجْعَلْ لَهُ مِنْ أَمْرِهِ يُسْرًا (4) ذَلِكَ أَمْرُ اللَّهِ أَنْزَلَهُ إِلَيْكُمْ وَمَنْ يَتَّقِ اللَّهَ يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُعْظِمْ لَهُ أَجْرًا (5)

قوله : { يأيُّهَا النبى إِذَا طَلَّقْتُمُ النساء } نادى النبيّ صلى الله عليه وسلم أوّلاً تشريفاً له ، ثم خاطبه مع أمته ، أو الخطاب له خاصة ، والجمع للتعظيم ، وأمته أسوته في ذلك ، والمعنى : إذا أردتم تطليقهن وعزمتم عليه { فَطَلّقُوهُنَّ لِعِدَّتِهِنَّ } أي : مستقبلات لعدتهنّ ، أو في قبل عدتهنّ ، أو لقبل عدتهنّ . وقال الجرجاني : إن اللام في { لعدتهنّ } بمعنى في ، أي : في عدتهنّ . وقال أبو حيان : هو على حذف مضاف أي : لاستقبال عدتهنّ ، واللام للتوقيت نحو لقيته لليلة بقيت من شهر كذا ، والمراد أن يطلقوهنّ في طهر لم يقع فيه جماع ، ثم يتركن حتى تنقضي عدتهنّ ، فإذا طلقوهنّ هكذا ، فقد طلقوهنّ لعدتهنّ ، وسيأتي بيان هذا من السنة في آخر البحث إن شاء الله { وَأَحْصُواْ العدة } أي : احفظوها ، واحفظوا الوقت الذي وقع فيه الطلاق حتى تتمّ العدّة ، وهي ثلاثة قروء ، والخطاب للأزواج ، وقيل : للزوجات ، وقيل : للمسلمين على العموم ، والأول أولى؛ لأن الضمائر كلها لهم { واتقوا الله رَبَّكُمْ } فلا تعصوه فيما أمركم ولا تضارّوهن { لاَ تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ } أي : التي كنّ فيها عند الطلاق ما دمن في العدّة ، وأضاف البيوت إليهنّ وهي لأزواجهنّ لتأكيد النهي ، وبيان كمال استحقاقهنّ للسكنى في مدّة العدّة ، ومثله قوله : { واذكرن مَا يتلى فِى بُيُوتِكُنَّ } [ الأحزاب : 34 ] وقوله : { وَقَرْنَ فِى بُيُوتِكُنَّ } [ الأحزاب : 33 ] ثم لما نهى الأزواج عن إخراجهنّ من البيوت التي وقع الطلاق وهنّ فيها نهى الزوجات عن الخروج أيضاً فقال : { وَلاَ يَخْرُجْنَ } أي : لا يخرجن من تلك البيوت ما دمن في العدّة إلاّ لأمر ضروري ، كما سيأتي بيان ذلك ، وقيل : المراد لا يخرجن من أنفسهن إلاّ إذا أذن لهنّ الأزواج ، فلا بأس ، والأوّل أولى { إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيّنَةٍ } هذا الاستثناء هو من الجملة الأولى ، أي : لا تخرجوهنّ من بيوتهنّ ، لا من الجملة الثانية . قال الواحدي : أكثر المفسرين على أن المراد بالفاحشة هنا : الزنا ، وذلك أن تزني ، فتخرج لإقامة الحدّ عليها . وقال الشافعي وغيره : هي البذاء في اللسان ، والاستطالة بها على من هو ساكن معها في ذلك البيت ، ويؤيد هذا ما قال عكرمة : إن في مصحف أبيّ : ( إلاّ أن يفحشن عليكم ) وقيل المعنى : إلاّ أن يخرجن تعدّياً ، فإن خروجهنّ على هذا الوجه فاحشة ، وهو بعيد . والإشارة بقوله : { وَتِلْكَ } إلى ما ذكر من الأحكام وهو مبتدأ ، وخبره { حُدُودَ الله } والمعنى : أن هذه الأحكام التي بينها لعباده هي حدوده التي حدّها لهم لا يحل لهم أن يتجاوزوها إلى غيرها { وَمَن يَتَعَدَّ حُدُودَ الله } أي : يتجاوزها إلى غيرها ، أو يخلّ بشيء منها { فَقَدْ ظَلَمَ نَفْسَهُ } بإيرادها مورد الهلاك ، وأوقعها في مواقع الضرر بعقوبة الله له على مجاوزته لحدوده وتعديه لرسمه ، وجملة : { لا تَدْرِى لَعَلَّ الله يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً } مستأنفة لتقرير مضمون ما قبلها وتعليله .

(7/239)

قال القرطبي : قال جميع المفسرين : أراد بالأمر هنا الرغبة في الرجعة؛ والمعنى : التحريض على طلاق الواحدة ، والنهي عن الثلاث ، فإنه إذا طلق ثلاثاً أضرّ بنفسه عند الندم على الفراق ، والرغبة في الارتجاع ، فلا يجد إلى المراجعة سبيلاً . وقال مقاتل { بعد ذلك } أي : بعد طلقة أو طلقتين { أمراً } بالمراجعة . قال الواحدي : الأمر الذي يحدث أن يوقع في قلب الرجل المحبة لرجعتها بعد الطلقة والطلقتين . قال الزجاج : وإذا طلقها ثلاثاً في وقت واحد ، فلا معنى لقوله : { لَعَلَّ الله يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً } . { فَإِذَا بَلَغْنَ أَجَلَهُنَّ } أي : قاربن انقضاء أجل العدة ، وشارفن آخرها { فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ } أي : راجعوهنّ بحسن معاشرة ، ورغبة فيهنّ من غير قصد إلى مضارّة لهنّ { أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ } أي : اتركوهنّ حتى تنقضي عدتهنّ ، فيملكن نفوسهن مع إيفائهنّ بما هو لهنّ عليكم من الحقوق ، وترك المضارة لهنّ { وَأَشْهِدُواْ ذَوِى عَدْلٍ مّنْكُمْ } على الرجعة ، وقيل : على الطلاق ، وقيل : عليهما قطعاً للتنازع ، وحسماً لمادة الخصومة ، والأمر للندب ، كما في قوله : { وَأَشْهِدُواْ إِذَا تَبَايَعْتُمْ } [ البقرة : 282 ] وقيل : إنه للوجوب ، وإليه ذهب الشافعي قال : الإشهاد واجب في الرجعة مندوب إليه في الفرقة ، وإليه ذهب أحمد بن حنبل . وفي قول للشافعي : إن الرجعة لا تفتقر إلى الإشهاد كسائر الحقوق ، وروي نحو هذا عن أبي حنيفة وأحمد { وَأَقِيمُواْ الشهادة لِلَّهِ } هذا أمر للشهود بأن يأتوا بما شاهدوا به تقرباً إلى الله ، وقد تقدّم تفسير هذا في سورة البقرة ، وقيل : الأمر للأزواج بأن يقيموا الشهادة ، أي : الشهود عند الرجعة ، فيكون قوله : { وَأَشْهِدُواْ ذَوِى عَدْلٍ مّنْكُمْ } أمراً بنفس الإشهاد ، ويكون قوله : { وَأَقِيمُواْ الشهادة } أمراً بأن تكون خالصة لله ، والإشارة بقوله : { ذلكم } إلى ما تقدّم من الأمر بالإشهاد ، وإقامة الشهادة لله ، وهو مبتدأ ، وخبره { يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بالله واليوم الاخر } وخص المؤمن بالله واليوم الآخر؛ لأنه المنتفع بذلك دون غيره { وَمَن يَتَّقِ الله يَجْعَل لَّهُ مَخْرَجاً } أي : من يتق عذاب الله بامتثال أوامره ، واجتناب نواهيه ، والوقوف على حدوده التي حدّها لعباده ، وعدم مجاوزتها يجعل له مخرجاً مما وقع فيه من الشدائد والمحن . { وَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ } أي : من وجه لا يخطر بباله ، ولا يكون في حسابه . قال الشعبي ، والضحاك : هذا في الطلاق خاصة ، أي : من طلق كما أمره الله يكن له مخرج في الرجعة في العدّة ، وأنه يكون كأحد الخطاب بعد العدّة . وقال الكلبي : ومن يتق الله بالصبر عند المصيبة يجعل له مخرجاً من النار إلى الجنة . وقال الحسن : مخرجاً مما نهى الله عنه .

(7/240)

وقال أبو العالية : مخرجاً من كل شيء ضاق على الناس . وقال الحسين بن الفضل : ومن يتق الله في أداء الفرائض يجعل له مخرجاً من العقوبة ، ويرزقه الثواب من حيث لا يحتسب ، أي : يبارك له فيما آتاه . وقال سهل بن عبد الله : ومن يتق الله في اتباع السنة يجعل له مخرجاً من عقوبة أهل البدع ، ويرزقه الجنة من حيث لا يحتسب ، وقيل : غير ذلك . وظاهر الآية العموم ، ولا وجه للتخصيص بنوع خاص ، ويدخل ما فيه السياق دخولاً أولياً { وَمَن يَتَوَكَّلْ عَلَى الله فَهُوَ حَسْبُهُ } أي : ومن وثق بالله فيما نابه كفاه ما أهمه { إِنَّ الله بالغ أَمْرِهِ } قرأ الجمهور بتنوين بالغ ، ونصب أمره ، وقرأ حفص بالإضافة ، وقرأ ابن أبي عبلة ، وداود بن أبي هند ، وأبو عمرو في رواية عنه بتنوين بالغ ، ورفع أمره على أنه فاعل بالغ ، أو على أن أمره مبتدأ مؤخر ، وبالغ خبر مقدم . قال الفراء في توجيه هذه القراءة ، أي : أمره بالغ؛ والمعنى على القراءة الأولى ، والثانية : أن الله سبحانه بالغ ما يريده من الأمر لا يفوته شيء ، ولا يعجزه مطلوب ، وعلى القراءة الثالثة : أن الله نافذ أمره لا يرده شيء . وقرأ المفضل : ( بالغا ) بالنصب على الحال ، ويكون خبر إن قوله : { قَدْ جَعَلَ الله لِكُلّ شَىْء قَدْراً } أي : تقديراً وتوقيتاً أو مقداراً . فقد جعل سبحانه للشدة أجلاً تنتهي إليه ، وللرخاء أجلاً ينتهي إليه . وقال السدي : هو قدر الحيض والعدة . { واللائى يَئِسْنَ مِنَ المحيض مِن نّسَائِكُمْ } وهن الكبار اللاتي قد انقطع حيضهن وأيسن منه { إِنِ ارتبتم } أي : شككتم وجهلتم كيف عدتهن { فَعِدَّتُهُنَّ ثلاثة أَشْهُرٍ واللائى لَمْ يَحِضْنَ } لصغرهن ، وعدم بلوغهن سن المحيض ، أي : فعدتهن ثلاثة أشهر ، وحذف هذا لدلالة ما قبله عليه { وأولات الأحمال أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ } أي : انتهاء عدتهن وضع الحمل ، وظاهر الآية أن عدة الحوامل بالوضع سواء كن مطلقات أو متوفى عنهن ، وقد تقدّم الكلام في هذا في سورة البقرة مستوفى ، وحققنا البحث في هذه الآية وفي الآية الأخرى { والذين يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أزواجا يَتَرَبَّصْنَ بِأَنفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا } [ البقرة : 234 ] وقيل : معنى { إِنِ ارتبتم } إن تيقنتم ، ورجح ابن جرير أنه بمعنى الشك ، وهو الظاهر . قال الزجاج : إن ارتبتم في حيضها ، وقد انقطع عنها الحيض ، وكانت ممن يحيض مثلها . وقال مجاهد : إن ارتبتم : يعني لم تعلموا عدّة الآيسة والتي لم تحض فالعدّة هذه . وقيل المعنى : إن ارتبتم في الدم الذي يظهر منها هل هو حيض أم لا؟ بل استحاضة ، فالعدّة ثلاثة أشهر { وَمَن يَتَّقِ الله يَجْعَل لَّهُ مِنْ أَمْرِهِ يُسْراً } أي : من يتقه في امتثال أوامره ، واجتناب نواهيه يسهل عليه أمره في الدنيا والآخرة . وقال الضحاك : من يتق الله ، فليطلق للسنة يجعل له من أمره يسراً في الرجعة .

(7/241)

وقال مقاتل : من يتق الله في اجتناب معاصيه يجعل له من أمره يسراً في توفيقه للطاعة ، والإشارة بقوله : { ذلك } إلى ما ذكر من الأحكام ، أي : ذلك المذكور من الأحكام { أَمْرُ الله أَنزَلَهُ إِلَيْكُمْ } أي : حكمه الذي حكم به بين عباده ، وشرعه الذي شرعه لهم ، ومعنى { أَنزَلَهُ إِلَيْكُمْ } أنزله في كتابه على رسوله ، وبينه لكم وفصل أحكامه ، وأوضح حلاله وحرامه { وَمَن يَتَّقِ الله } بترك ما لا يرضاه { يُكَفّرْ عَنْهُ سيئاته } التي اقترفها؛ لأن التقوى من أسباب المغفرة للذنوب { وَيُعْظِمْ لَهُ أَجْراً } أي : يعطه من الأجر في الآخرة أجراً عظيماً ، وهو الجنة .
وقد أخرج ابن أبي حاتم عن أنس قال : طلق رسول الله صلى الله عليه وسلم حفصة ، فأتت أهلها ، فأنزل الله { يأيُّهَا النبى إِذَا طَلَّقْتُمُ النساء فَطَلّقُوهُنَّ لِعِدَّتِهِنَّ } فقيل له : راجعها ، فإنها صوّامة قوّامة ، وهي من أزواجك في الجنة . وأخرجه ابن جرير عن قتادة مرسلاً . وأخرح الحاكم عن ابن عباس قال : طلق عبد يزيد أبو ركانة أمّ ركانة ، ثم نكح امرأة من مزينة ، فجاءت إلى رسول الله صلى الله عليه وسلم ، فقالت : يا رسول الله ما يغني عني إلاّ ما تغني عني هذه الشعرة لشعرة أخذتها من رأسها ، فأخذت رسول الله صلى الله عليه وسلم حمية عند ذلك ، فدعا رسول الله ركانة وإخوته ، ثم قال لجلسائه : أترون كذا من كذا ، فقال رسول الله صلى الله عليه وسلم لعبد يزيد : « طلقها » ، ففعل ، فقال لأبي ركانة « ارتجعها » ، فقال : يا رسول الله إني طلقتها ، قال : « قد علمت ذلك ، فارتجعها » ، فنزلت : { يأيُّهَا النبى إِذَا طَلَّقْتُمُ النساء فَطَلّقُوهُنَّ لِعِدَّتِهِنَّ } . قال الذهبي : إسناده واه ، والخبر خطأ ، فإن عبد يزيد لم يدرك الإسلام . وأخرج البخاري ، ومسلم ، وغيرهما عن ابن عمر : أنه طلق امرأته ، وهي حائض ، فذكر ذلك عمر لرسول الله صلى الله عليه وسلم ، فتغيظ رسول الله صلى الله عليه وسلم ، ثم قال : « ليراجعها ، ثم يمسكها حتى تطهر ، ثم تحيض ، وتطهر ، فإن بدا له أن يطلقها فليطلقها طاهراً قبل أن يمسها ، فتلك العدّة التي أمر الله أن يطلق لها النساء » ، وقرأ النبيّ صلى الله عليه وسلم : ( يا أيها النبيّ إذا طلقتم النساء فطلقوهنّ في قبل عدتهنّ ) . وأخرج عبد الرزاق في المصنف ، وابن المنذر ، والحاكم ، وابن مردويه عن ابن عمر : أن رسول الله صلى الله عليه وسلم قرأ : ( فطلقوهنّ في قبل عدتهنّ ) . وأخرج ابن الأنباري عن ابن عمر أنه قرأ : ( فطلقوهنّ لقبل عدتهنّ ) . وأخرج ابن الأنباري ، وسعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، والبيهقي عن مجاهد أنه قرأ كذلك . وأخرج عبد الرزاق ، وأبو عبيد في فضائله ، وسعيد بن منصور ، وعبد بن حميد ، وابن مردويه ، والبيهقي عن ابن عباس أنه قرأ كذلك .

(7/242)

وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، وابن مردويه عن ابن مسعود قال : من أراد أن يطلق للسنة ، كما أمره الله ، فليطلقها طاهراً في غير جماع . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه من طرق عن ابن عباس في قوله : { فَطَلّقُوهُنَّ لِعِدَّتِهِنَّ } قال : طاهراً من غير جماع ، وفي الباب أحاديث . وأخرج عبد بن حميد عن ابن مسعود : { وَأَحْصُواْ العدة } قال : الطلاق طاهراً في غير جماع . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه عن ابن عمر في قوله : { وَلاَ يَخْرُجْنَ إِلاَّ أَن يَأْتِينَ بفاحشة مُّبَيّنَةٍ } قال : خروجها قبل انقضاء العدّة من بيتها هي الفاحشة المبينة . وأخرج عبد بن حميد ، وابن المنذر عن ابن عباس { إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيّنَةٍ } قال : الزنا . وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن راهويه ، وعبد بن حميد ، وابن جرير ، وابن مردويه ، والبيهقي من طرق عن ابن عباس قال : الفاحشة المبينة أن تبذو المرأة على أهل الرجل ، فإذا بذت عليهم بلسانها ، فقد حلّ لهم إخراجها . وأخرج ابن أبي حاتم عن فاطمة بنت قيس في قوله : { لَعَلَّ الله يُحْدِثُ بَعْدَ ذَلِكَ أَمْراً } قالت : هي الرّجعة . وأخرج عبد الرزاق عن ابن سيرين أن رجلاً سأل عمران بن حصين أن رجلاً طلق ، ولم يشهد ، قال : بئس ما صنع ، طلق في بدعة وارتجع في غير سنة ، فليشهد على طلاقه وعلى مراجعته ، ويستغفر الله . وأخرج ابن مردويه عن ابن مسعود في قوله : { وَمَن يَتَّقِ الله يَجْعَل لَّهُ مَخْرَجاً } قال : مخرجه أن يعلم أنه من قبل الله ، وأن الله هو الذي يعطيه وهو يمنعه ، وهو يبتليه وهو يعافيه وهو يدفع عنه ، وفي قوله : { وَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ } قال : من حيث لا يدري . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَمَن يَتَّقِ الله يَجْعَل لَّهُ مَخْرَجاً } قال : ينجيه من كل كرب في الدنيا والآخرة . وأخرج الحاكم وصححه ، وضعفه الذهبي من طريق سالم بن أبي الجعد عن جابر قال : نزلت هذه الآية : { وَمَن يَتَّقِ الله يَجْعَل لَّهُ مَخْرَجاً } في رجل من أشجع كان فقيراً خفيف ذات اليد كثير العيال ، فأتى رسول الله صلى الله عليه وسلم ، فقال : « اتق الله واصبر » ، فلم يلبث إلاّ يسيراً حتى جاء ابن له بغنم كان العدوّ أصابوه ، فأتى رسول الله صلى الله عليه وسلم ، فسأله عنها ، وأخبره خبرها ، فقال : كلها ، فنزلت : { وَمَن يَتَّقِ الله } الآية .

(7/243)

وأخرج ابن مردويه من طريق الكلبي عن أبي صالح عن ابن عباس قال : جاء عوف بن مالك الأشجعي إلى رسول الله صلى الله عليه وسلم ، فقال : يا رسول الله إن ابني أسره العدوّ ، وجزعت أمه ، فما تأمرني؟ قال : « آمرك وإياها أن تستكثرا من قول لا حول ولا قوّة إلاّ بالله » ، فقالت المرأة : نعم ما أمرك ، فجعلا يكثران منها ، فتغفل عنه العدوّ ، فاستاق غنمهم ، فجاء بها إلى أبيه ، فنزلت : { وَمَن يَتَّقِ الله يَجْعَل لَّهُ مَخْرَجاً } الآية . وفي الباب روايات تشهد لهذا . وأخرج ابن أبي حاتم عن عائشة في الآية قالت : يكفيه همّ الدنيا وغمها . وأخرج أحمد وصححه ، وابن مردويه ، وأبو نعيم في المعرفة ، والبيهقي عن أبي ذرّ قال : جعل رسول الله صلى الله عليه وسلم يتلو هذه الآية : { وَمَن يَتَّقِ الله يَجْعَل لَّهُ مَخْرَجاً وَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ } فجعل يردّدها حتى نعست ، ثم قال : « يا أبا ذرّ لو أن الناس كلهم أخذوا بها لكفتهم » وفي الباب أحاديث . وأخرج ابن مردويه عن ابن مسعود في قوله : { وَمَن يَتَوَكَّلْ عَلَى الله فَهُوَ حَسْبُهُ } قال : ليس المتوكل الذي يقول تقضي حاجتي ، وليس كل من يتوكل على الله كفاه ما أهمه ، ودفع عنه ما يكره ، وقضى حاجته ، ولكن الله جعل فضل من توكل على من لم يتوكل أن يكفر عنه سيئاته ، ويعظم له أجراً ، وفي قوله : { إِنَّ الله بالغ أَمْرِهِ } قال : يقول قاضي أمره على من توكل ، وعلى من لم يتوكل ، ولكن المتوكل يكفر عنه سيئاته ، ويعظم له أجراً ، وفي قوله : { قَدْ جَعَلَ الله لِكُلّ شَىْء قَدْراً } قال : يعني : أجلاً ومنتهى ينتهي إليه . وأخرج ابن المبارك ، والطيالسي ، وأحمد ، وعبد بن حميد ، والترمذي ، والنسائي ، وابن ماجه ، وأبو يعلى ، والحاكم وصححه ، والبيهقي عن عمر بن الخطاب قال : قال رسول الله صلى الله عليه وسلم : « لو أنكم توكلتم على الله حقّ توكله لرزقتم كما ترزق الطير ، تغدو خماصاً وتروح بطاناً » وأخرج إسحاق بن راهويه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في سننه عن أبيّ بن كعب أن ناساً من أهل المدينة لما نزلت هذه الآية في البقرة في عدّة النساء قالوا : لقد بقي من عدّة النساء عدد لم يذكر في القرآن الصغار والكبار اللاتي قد انقطع حيضهنّ ، وذوات الحمل ، فأنزل الله : { واللائى يَئِسْنَ مِنَ المحيض } الآية . وأخرج عبد الله بن أحمد في زوائد المسند ، وأبو يعلى ، والضياء في المختارة ، وابن مردويه عن أبيّ بن كعب قال : قلت للنبيّ صلى الله عليه وسلم : { وأولات الأحمال أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ } أهي المطلقة ثلاثاً ، أو المتوفى عنها؟ قال : « هي المطلقة ثلاثاً ، والمتوفى عنها »

(7/244)

وأخرج نحوه عنه مرفوعاً ابن جرير ، وابن أبي حاتم ، وابن مردويه ، والدارقطني من وجه آخر . وأخرج عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، وأبو داود ، والنسائي ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه من طرق عن ابن مسعود أنه بلغه أن علياً قال : تعتدّ آخر الأجلين ، فقال : من شاء لاعنته إن الآية التي في سورة النساء القصرى نزلت بعد سورة البقرة { وأولات الأحمال أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ } بكذا وكذا أشهراً ، وكل مطلقة ، أو متوفى عنها زوجها فأجلها أن تضع حملها . وروي نحو هذا عنه من طرق ، وبعضها في صحيح البخاري . وقد ثبت في الصحيحين ، وغيرهما من حديث أم سلمة : أن سبيعة الأسلمية توفي عنها زوجها وهي حبلى ، فوضعت بعد موته بأربعين ليلة ، فخطبت فأنكحها رسول الله صلى الله عليه وسلم . وفي الباب أحاديث .

(7/245)

أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنْتُمْ مِنْ وُجْدِكُمْ وَلَا تُضَارُّوهُنَّ لِتُضَيِّقُوا عَلَيْهِنَّ وَإِنْ كُنَّ أُولَاتِ حَمْلٍ فَأَنْفِقُوا عَلَيْهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ فَإِنْ أَرْضَعْنَ لَكُمْ فَآَتُوهُنَّ أُجُورَهُنَّ وَأْتَمِرُوا بَيْنَكُمْ بِمَعْرُوفٍ وَإِنْ تَعَاسَرْتُمْ فَسَتُرْضِعُ لَهُ أُخْرَى (6) لِيُنْفِقْ ذُو سَعَةٍ مِنْ سَعَتِهِ وَمَنْ قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنْفِقْ مِمَّا آَتَاهُ اللَّهُ لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا مَا آَتَاهَا سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْرًا (7)

قوله : { أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنتُم } هذا كلام مبتدأ يتضمن بيان ما يجب للنساء من السكنى ، ومن للتبعيض ، أي : بعض مكان سكناكم ، وقيل : زائدة { مّن وُجْدِكُمْ } أي : من سعتكم وطاقتكم ، والوجد القدرة . قال الفرّاء : يقول على ما يجد ، فإن كان موسعاً عليه ، وسع عليها في المسكن والنفقة ، وإن كان فقيراً فعلى قدر ذلك . قال قتادة : إن لم تجد إلاّ ناحية بيتك فأسكنها فيه .
وقد اختلف أهل العلم في المطلقة ثلاثاً ، هل لها سكنى ونفقة أم لا؟ فذهب مالك ، والشافعي أن لها السكنى ولا نفقة لها . وذهب أبو حنيفة وأصحابه أن لها السكنى والنفقة . وذهب أحمد ، وإسحاق ، وأبو ثور أنه لا نفقة لها ولا سكنى ، وهذا هو الحق ، وقد قررته في شرحي للمنتقى بما لا يحتاج الناظر فيه إلى غيره . { وَلاَ تُضَارُّوهُنَّ لِتُضَيّقُواْ عَلَيْهِنَّ } نهى سبحانه عن مضارتهنّ بالتضييق عليهنّ في المسكن والنفقة . وقال مجاهد : في المسكن . وقال مقاتل : في النفقة . وقال أبو الضحى : هو أن يطلقها ، فإذا بقي يومان من عدّتها راجعها ، ثم طلقها { وَإِن كُنَّ أولات حَمْلٍ فَأَنفِقُواْ عَلَيْهِنَّ حتى يَضَعْنَ حَمْلَهُنَّ } أي : إلى غاية هي وضعهنّ للحمل . ولا خلاف بين العلماء في وجوب النفقة والسكنى للحامل المطلقة؛ فأما الحامل المتوفى عنها زوجها ، فقال عليّ ، وابن عمر ، وابن مسعود ، وشريح ، والنخعي ، والشعبي ، وحماد ، وابن أبي ليلى ، وسفيان وأصحابه : ينفق عليها من جميع المال حتى تضع . وقال ابن عباس ، وابن الزبير ، وجابر بن عبد الله ، ومالك ، والشافعي ، وأبو حنيفة وأصحابه : لا ينفق عليها إلاّ من نصيبها ، وهذا هو الحق للأدلة الواردة في ذلك من السنة { فَإِنْ أَرْضَعْنَ لَكُمْ } أولادكم بعد ذلك { فآتوهن اجورهنّ } أي : أجور إرضاعهنّ والمعنى : أن المطلقات إذا أرضعن أولاد الأزواج المطلقين لهنّ منهنّ ، فلهنّ أجورهنّ على ذلك { وَأْتَمِرُواْ بَيْنَكُمْ بِمَعْرُوفٍ } هو خطاب للأزواج والزوجات ، أي : تشاورا بينكم بما هو معروف غير منكر ، وليقبل بعضكم من بعض من المعروف والجميل ، وأصل معناه ليأمر بعضكم بعضاً بما هو متعارف بين الناس غير منكر عندهم . قال مقاتل : المعنى : ليتراض الأب والأم على أجر مسمى ، قيل : والمعروف الجميل من الزوج أن يوفر لها الأجر ، والمعروف الجميل منها : أن لا تطلب ما يتعاسره الزوج من الأجر { وَإِن تَعَاسَرْتُمْ } أي : في أجر الرضاع ، فأبى الزوج أن يعطي الأمّ الأجر ، وأبت الأمّ أن ترضعه إلاّ بما تريد من الأجر { فَسَتُرْضِعُ لَهُ أخرى } أي : يستأجر مرضعة أخرى ترضع ولده ، ولا يجب عليه أن يسلم ما تطلبه الزوجة ، ولا يجوز له أن يكرهها على الإرضاع بما يريد من الأجر . قال الضحاك : إن أبت الأمّ أن ترضع استأجر لولده أخرى ، فإن لم تقبل أجبرت أمه على الرضاع بالأجر .

(7/246)

{ لِيُنفِقْ ذُو سَعَةٍ مّن سَعَتِهِ } فيه الأمر لأهل السعة بأن يوسعوا على المرضعات من نسائهم على قدر سعتهم { وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ } أي : كان رزقه بمقدار القوت ، أو مضيق ليس بموسع { فَلْيُنفِقْ مِمَّا ءاتَاهُ الله } أي : مما أعطاه من الرزق ليس عليه غير ذلك { لاَ يُكَلّفُ الله نَفْساً إِلاَّ مَا ءاتَاهَا } أي : ما أعطاها من الرزق ، فلا يكلف الفقير بأن ينفق ما ليس في وسعه ، بل عليه ما يقدر عليه وتبلغ إليه طاقته مما أعطاه الله من الرزق { سَيَجْعَلُ الله بَعْدَ عُسْرٍ يُسْراً } أي : بعد ضيق وشدّة سعة وغنى .
وقد أخرج ابن جرير عن ابن عباس في قوله : { مّن وُجْدِكُمْ } قال : من سعتكم { وَلاَ تُضَارُّوهُنَّ لِتُضَيّقُواْ عَلَيْهِنَّ } قال في المسكن . وأخرج ابن المنذر عنه في قوله : { وَإِن كُنَّ أولات حَمْلٍ } الآية ، قال : فهذه في المرأة يطلقها زوجها ، وهي حامل ، فأمره الله أن يسكنها وينفق عليها حتى تضع ، وإن أرضعت حتى تفطم ، فإن أبان طلاقها وليس بها حمل ، فلها السكنى حتى تنقضي عدّتها ولا نفقة لها . وأخرج عبد بن حميد عن أبي سنان قال : سأل عمر بن الخطاب عن أبي عبيدة ، فقيل : إنه يلبس الغليظ من الثياب ، ويأكل أخشن الطعام ، فبعث إليه بألف دينار ، وقال للرسول : انظر ماذا يصنع بها إذا أخذها؟ فما لبث أن لبس ألين الثياب ، وأكل أطيب الطعام ، فجاء الرسول ، فأخبره ، فقال : رحمه الله تأوّل هذه الآية { لِيُنفِقْ ذُو سَعَةٍ مّن سَعَتِهِ وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّا ءاتَاهُ الله } .

(7/247)

وَكَأَيِّنْ مِنْ قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبِّهَا وَرُسُلِهِ فَحَاسَبْنَاهَا حِسَابًا شَدِيدًا وَعَذَّبْنَاهَا عَذَابًا نُكْرًا (8) فَذَاقَتْ وَبَالَ أَمْرِهَا وَكَانَ عَاقِبَةُ أَمْرِهَا خُسْرًا (9) أَعَدَّ اللَّهُ لَهُمْ عَذَابًا شَدِيدًا فَاتَّقُوا اللَّهَ يَا أُولِي الْأَلْبَابِ الَّذِينَ آَمَنُوا قَدْ أَنْزَلَ اللَّهُ إِلَيْكُمْ ذِكْرًا (10) رَسُولًا يَتْلُو عَلَيْكُمْ آَيَاتِ اللَّهِ مُبَيِّنَاتٍ لِيُخْرِجَ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَمَنْ يُؤْمِنْ بِاللَّهِ وَيَعْمَلْ صَالِحًا يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا قَدْ أَحْسَنَ اللَّهُ لَهُ رِزْقًا (11) اللَّهُ الَّذِي خَلَقَ سَبْعَ سَمَوَاتٍ وَمِنَ الْأَرْضِ مِثْلَهُنَّ يَتَنَزَّلُ الْأَمْرُ بَيْنَهُنَّ لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَيْءٍ عِلْمًا (12)

لما ذكر سبحانه ما تقدّم من الأحكام ، حذّر من مخالفتها ، وذكر عتوّ قوم خالفوا أوامره ، فحلّ بهم عذابه ، فقال : { وَكَأِيّن مّن قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبّهَا وَرُسُلِهِ } يعني : عصت ، والمراد : أهلها ، والمعنى : وكم من أهل قرية عصوا أمر الله ورسله ، أو أعرضوا عن أمر الله ورسله على تضمين { عتت } معنى أعرضت ، وقد قدّمنا الكلام في { كأين } في سورة آل عمران وغيرها { فحاسبناها حِسَاباً شَدِيداً } أي : شددنا على أهلها في الحساب بما عملوا . قال مقاتل : حاسبها الله بعملها في الدنيا فجازها بالعذاب ، وهو معنى قوله : { وعذبناها عَذَاباً نُّكْراً } أي : عذبنا أهلها عذاباً عظيماً منكراً في الآخرة ، وقيل : في الكلام تقديم وتأخير ، أي : عذبنا أهلها عذاباً نكراً في الدنيا بالجوع والقحط ، والسيف والخسف والمسخ ، وحاسبناهم في الآخرة حساباً شديداً . والنكر : المنكر { فَذَاقَتْ وَبَالَ أَمْرِهَا } أي : عاقبة كفرها { وَكَانَ عاقبة أَمْرِهَا خُسْراً } أي : هلاكاً في الدنيا وعذاباً في الآخرة . { أَعَدَّ الله لَهُمْ عَذَاباً شَدِيداً } في الآخرة ، وهو عذاب النار ، والتكرير للتأكيد { فاتقوا الله ياأولى الألباب } أي : يا أولي العقول الراجحة ، وقوله : { الذين آمنوا } في محل نصب بتقدير أعني بياناً للمنادى بقوله : { يأُوْلِي الألباب } أو عطف بيان له أو نعت { قَدْ أَنزَلَ الله إِلَيْكُمْ ذِكْراً * رَسُولاً } قال الزجاج : إنزال الذكر دليل على إضمار أرسل ، أي : أنزل إليكم قرآناً ، وأرسل إليكم رسولاً ، وقال أبو عليّ الفارسي : إن رسولاً منصوب بالمصدر ، وهو ذكراً؛ لأن المصدر المنوّن يعمل . والمعنى : أنزل إليكم ذكر الرسول . وقيل : إن { رسولاً } بدل من { ذكراً } ؛ وكأنه جعل الرسول نفس الذكر مبالغة ، وقيل : إنه بدل منه على حذف مضاف من الأوّل تقديره : أنزل ذا ذكر رسولاً ، أو صاحب ذكر رسولاً . وقيل : إن رسولاً نعت على حذف مضاف أي : ذكراً ذا رسول ، فذا رسول نعت للذكر . وقيل : إن رسولاً بمعنى رسالة ، فيكون رسولاً بدلاً صريحاً من غير تأويل ، أو بياناً . وقيل : إن { رسولاً } منتصب على الإغراء ، كأنه قال : الزموا رسولاً ، وقيل : إن الذكر ها هنا بمعنى الشرف كقوله : { لَقَدْ أَنزَلْنَا إِلَيْكُمْ كتابا فِيهِ ذِكْرُكُمْ } [ الأنبياء : 10 ] وقوله : { وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ } [ الزخرف : 44 ] . ثم بيّن هذا الشرف فقال : { رَسُولاً } وقد ذهب الأكثر إلى أن المراد بالرسول هنا محمد صلى الله عليه وسلم . وقال الكلبي : هو جبريل ، والمراد بالذكر القرآن ، ويختلف المعنى باختلاف وجوه الإعراب السابقة ، كما لا يخفى . ثم نعت سبحانه الرسول صلى الله عليه وسلم المذكور بقوله : { يَتْلُواْ عَلَيْكُمْ آيات الله مبينات } أي : حال كونها مبينات ، قرأ الجمهور : { مبينات } على صيغة اسم المفعول ، أي : بيّنها الله وأوضحها ، وقرأ ابن عامر ، وحفص ، وحمزة ، والكسائي على صيغة اسم الفاعل أي : الآيات تبيّن للناس ما يحتاجون إليه من الأحكام .

(7/248)

ورجّح القراءة الأولى أبو حاتم ، وأبو عبيد لقوله : { قَدْ بَيَّنَّا لَكُمُ الآيات } [ آل عمران : 118 ] { لّيُخْرِجَ الذين ءامَنُواْ وَعَمِلُواْ الصالحات مِنَ الظلمات إِلَى النور } اللام متعلقة ب { يتلو } أي : ليخرج الرسول الذي يتلو الآيات الذين آمنوا وعملوا الصالحات من ظلمات الضلالة إلى نور الهداية ، ويجوز أن تتعلق اللام بأنزل ، فيكون المخرج هو الله سبحانه { وَمَن يُؤْمِن بالله وَيَعْمَلْ صالحا } أي : يجمع بين التصديق والعمل بما فرضه الله عليه مع اجتناب ما نهاه عنه { ندخله جنات تَجْرِى مِن تَحْتِهَا الأنهار } قرأ الجمهور : { يدخله } بالتحتية ، وقرأ نافع ، وابن عامر بالنون ، وجمع الضمير في { خالدين فِيهَا أَبَداً } باعتبار معنى من ، ووحّده في { يدخله } باعتبار لفظها ، وجملة : { قَدْ أَحْسَنَ الله لَهُ رِزْقاً } في محل نصب على الحال من الضمير في خالدين على التداخل ، أو من مفعول يدخله على الترادف؛ ومعنى { قَدْ أَحْسَنَ الله لَهُ رِزْقاً } أي : وسع له رزقه في الجنة . { الله الذى خَلَقَ سَبْعَ سموات } الاسم الشريف مبتدأ ، وخبره الموصول مع صلته { وَمِنَ الأرض مِثْلَهُنَّ } أي : وخلق من الأرض مثلهنّ يعني : سبعاً .
واختلف في كيفية طبقات الأرض . قال القرطبي في تفسيره : واختلف فيهنّ على قولين : أحدهما ، وهو قول الجمهور : أنها سبع أرضين طباقاً بعضها فوق بعض ، بين كل أرض وأرض مسافة ، كما بين السماء والأرض ، وفي كل أرض سكان من خلق الله . وقال الضحاك : إنها مطبقة بعضها على بعض من غير فتوق بخلاف السموات . والأوّل أصح؛ لأن الأخبار دالة عليه في الترمذي ، والنسائي ، وغيرهما ، وقد مضى ذلك مبيناً في البقرة قال : وفي صحيح مسلم عن سعيد بن زيد قال : سمعت النبيّ صلى الله عليه وسلم يقول : « من أخذ شبراً من الأرض ظلماً فإنه يطوّقه يوم القيامة من سبع أرضين » إلى آخر كلامه ، وسيأتي في آخر البحث ما يقوّي قول الجمهور . قرأ الجمهور : { مثلهنّ } بالنصب عطفاً على { سَبْعَ سموات } أو على تقدير فعل ، أي : وخلق من الأرض مثلهنّ . وقرأ عاصم في رواية عنه بالرفع على الابتداء ، والجار والمجرور قبله خبره { يَتَنَزَّلُ الأمر بَيْنَهُنَّ } الجملة مستأنفة ، ويجوز أن تكون صفة لما قبلها ، والأمر : الوحي . قال مجاهد : يتنزل الأمر من السموات السبع إلى السبع الأرضين . وقال الحسن : بين كل سماء وبين الأرض . وقال قتادة : في كل أرض من أرضه ، وسماء من سمائه خلق من خلقه وأمر من أمره ، وقضاء من قضائه ، وقيل : بينهنّ إشارة إلى ما بين الأرض السفلى التي هي أدناها ، وبين السماء السابعة التي هي أعلاها ، وقيل : هو ما يدبر فيهنّ من عجيب تدبيره ، فينزل المطر ويخرج النبات ، ويأتي بالليل والنهار ، والصيف والشتاء ، ويخلق الحيوانات على اختلاف أنواعها وهيئاتها ، فينقلهم من حال إلى حال .

(7/249)

قال ابن كيسان : وهذا هو مجال اللغة واتساعها ، كما يقال للموت : أمر الله وللريح والسحاب ، ونحوها . قرأ الجمهور : { يتنزل الأمر } من التنزل ، ورفع الأمر على الفاعلية ، وقرأ أبو عمرو في رواية عنه : ( ينزل ) من الإنزال ، ونصب الأمر على المفعولية ، والفاعل الله سبحانه ، واللام في { لّتَعْلَمُواْ أَنَّ الله على كُلّ شَىْء قَدِيرٌ } متعلق ب { خلق } ، أو ب { يتنزل } ، أو بمقدّر ، أي : فعل ذلك؛ لتعلموا كمال قدرته ، وإحاطته بالأشياء ، وهو معنى { وَأَنَّ الله قَدْ أَحَاطَ بِكُلّ شَىْء عِلْمَا } فلا يخرج عن علمه شيء منها كائناً ما كان ، وانتصاب علماً على المصدرية؛ لأن أحاط بمعنى علم ، أو هو صفة لمصدر محذوف أي : أحاط إحاطة علماً ، ويجوز أن يكون تمييزاً .
وقد أخرج ابن جرير عن ابن عباس في قوله : { فحاسبناها حِسَاباً شَدِيداً } يقول : لم ترحم { وعذبناها عَذَاباً نُّكْراً } يقول : عظيماً منكراً . وأخرج ابن مردويه عنه : { قَدْ أَنزَلَ الله إِلَيْكُمْ ذِكْراً . رَسُولاً } قال : محمداً صلى الله عليه وسلم . وأخرج عبد بن حميد ، وابن المنذر من طريق سعيد بن جبير عن ابن عباس أنه قال له رجل : { الله الذى خَلَقَ سَبْعَ سموات *وَمِنَ الأرض مِثْلَهُنَّ } إلى آخر السورة ، فقال ابن عباس : ما يؤمنك أن أخبرك بها فتكفر؟ وأخرج ابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الشعب من طريق أبي الضحى عن ابن عباس في قوله : { وَمِنَ الأرض مِثْلَهُنَّ } قال : سبع أرضين في كلّ أرض نبيّ كنبيكم ، وآدم كآدم ، ونوح كنوح ، وإبراهيم كإبراهيم ، وعيسى كعيسى ، قال البيهقي : هذا إسناده صحيح ، وهو شاذّ بمرّة لا أعلم لأبي الضحى عليه متابعاً . وأخرج ابن أبي حاتم ، والحاكم وصححه عن ابن عمرو قال : قال رسول الله صلى الله عليه وسلم : « إن الأرضين بين كل أرض والتي تليها مسيرة خمسمائة عام ، والعليا منها على ظهر حوت قد التقى طرفاه في السماء ، والحوت على صخرة ، والصخرة بيد ملك . والثانية مسجن الريح ، فلما أراد الله أن يهلك عاداً أمر خازن الريح أن يرسل عليهم ريحاً يهلك عاداً ، فقال : يا ربّ أرسل عليهم من الريح قدر منخر الثور؟ فقال له الجبار : إذن تكفأ الأرض ومن عليها ، ولكن أرسل عليهم بقدر خاتم فهي التي قال الله في كتابه : { مَا تَذَرُ مِن شَىْء أَتَتْ عَلَيْهِ إِلاَّ جَعَلَتْهُ كالرميم } [ الذاريات : 42 ] والثالثة فيها حجارة جهنم ، والرابعة فيها كبريت جهنم ، فقالوا : يا رسول الله للنار كبريت؟ قال : نعم ، والذي نفسي بيده؛ إن فيها لأودية من كبريت لو أرسل فيها الجبال الرواسي لماعت » إلى آخر الحديث . قال الذهبي متعقباً للحاكم : هو حديث منكر . وأخرج عثمان بن سعيد الدارمي عن ابن عباس قال : سيد السموات السماء التي فيها العرش ، وسيد الأرضين الأرض التي نحن فيها .

(7/250)

يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاةَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَحِيمٌ (1) قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ (2) وَإِذْ أَسَرَّ النَّبِيُّ إِلَى بَعْضِ أَزْوَاجِهِ حَدِيثًا فَلَمَّا نَبَّأَتْ بِهِ وَأَظْهَرَهُ اللَّهُ عَلَيْهِ عَرَّفَ بَعْضَهُ وَأَعْرَضَ عَنْ بَعْضٍ فَلَمَّا نَبَّأَهَا بِهِ قَالَتْ مَنْ أَنْبَأَكَ هَذَا قَالَ نَبَّأَنِيَ الْعَلِيمُ الْخَبِيرُ (3) إِنْ تَتُوبَا إِلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا وَإِنْ تَظَاهَرَا عَلَيْهِ فَإِنَّ اللَّهَ هُوَ مَوْلَاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ وَالْمَلَائِكَةُ بَعْدَ ذَلِكَ ظَهِيرٌ (4) عَسَى رَبُّهُ إِنْ طَلَّقَكُنَّ أَنْ يُبْدِلَهُ أَزْوَاجًا خَيْرًا مِنْكُنَّ مُسْلِمَاتٍ مُؤْمِنَاتٍ قَانِتَاتٍ تَائِبَاتٍ عَابِدَاتٍ سَائِحَاتٍ ثَيِّبَاتٍ وَأَبْكَارًا (5)

قوله : { ياأيها النبى لِمَ تُحَرّمُ مَا أَحَلَّ الله لَكَ } اختلف في سبب نزول الآية على أقوال : الأوّل قول أكثر المفسرين . قال الواحدي : قال المفسرون : كان النبيّ صلى الله عليه وسلم في بيت حفصة ، فزارت أباها ، فلما رجعت أبصرت مارية في بيتها مع النبيّ صلى الله عليه وسلم ، فلم تدخل حتى خرجت مارية ثم دخلت ، فلما رأى النبيّ صلى الله عليه وسلم في وجه حفصة الغيرة والكآبة قال لها : لا تخبري عائشة ، ولك عليّ أن لا أقربها أبداً ، فأخبرت حفصة عائشة ، وكانتا متصافيتين ، فغضبت عائشة ، ولم تزل بالنبيّ صلى الله عليه وسلم حتى حلف أن لا يقرب مارية . فأنزل الله هذه السورة . قال القرطبي : أكثر المفسرين على أن الآية نزلت في حفصة ، وذكر القصة . وقيل : السبب أنه كان صلى الله عليه وسلم يشرب عسلاً عند زينب بنت جحش ، فتواطأت عائشة وحفصة أن تقولا له إذا دخل عليهما إنا نجد منك ريح مغافير . وقيل : السبب المرأة التي وهبت نفسها للنبيّ صلى الله عليه وسلم . وسيأتي دليل هذه الأقوال آخر البحث إن شاء الله ، وستعرف كيفية الجمع بينهما ، وجملة { تَبْتَغِى مَرْضَاتَ أزواجك } مستأنفة ، أو مفسرة لقوله : { تُحَرّمُ } ، أو في محل نصب على الحال من فاعل { تحرّم } أي : مبتغياً به مرضاة أزواجك ، و { مرضاة } اسم مصدر ، وهو الرضى ، وأصله مرضوة ، وهو مضاف إلى المفعول ، أي : أن ترضي أزواجك ، أو إلى الفاعل ، أي : أن يرضين هنّ { والله غَفُورٌ رَّحِيمٌ } أي : بليغ المغفرة والرحمة لما فرط منك من تحريم ما أحلّ الله لك ، قيل : وكان لك ذنباً من الصغائر ، فلذا عاتبه الله عليه ، وقيل : إنها معاتبة على ترك الأولى . { قَدْ فَرَضَ الله لَكُمْ تَحِلَّةَ أيمانكم } أي : شرع لكم تحليل أيمانكم ، وبيّن لكم ذلك ، وتحلة أصلها : تحللة ، فأدغمت . وهي من مصادر التفعيل كالتوصية والتسمية ، فكأن اليمين عقد ، والكفارة حلّ؛ لأنها تحلّ للحالف ما حرّمه على نفسه . قال مقاتل : المعنى قد بيّن الله كفارة أيمانكم في سورة المائدة . أمر الله نبيه أن يُكَفر يمينه ، ويراجع وليدته ، فأعتق رقبة . قال الزجاج : وليس لأحد أن يحرّم ما أحلّ الله .
قلت : وهذا هو الحقّ أن تحريم ما أحلّ الله لا ينعقد ولا يلزم صاحبه . فالتحليل والتحريم هو إلى الله سبحانه لا إلى غيره ، ومعاتبته لنبيه صلى الله عليه وسلم في هذه السورة أبلغ دليل على ذلك ، والبحث طويل ، والمذاهب فيه كثيرة ، والمقالات فيه طويلة ، وقد حققناه في مؤلفاتنا بما يشفي .
واختلف العلماء هل مجرّد التحريم يمين يوجب الكفارة أم لا؟ وفي ذلك خلاف ، وليس في الآية ما يدلّ على أنه يمين؛ لأن الله سبحانه عاتبه على تحريم ما أحله له ، ثم قال : { قَدْ فَرَضَ الله لَكُمْ تَحِلَّةَ أيمانكم } وقد ورد في القصة التي ذهب أكثر المفسرين إلى أنها هي سبب نزول الآية أنه حرّم أوّلاً ، ثم حلف ثانياً ، كما قدّمنا { والله مولاكم } أي : وليكم وناصركم ، والمتولي لأموركم { وَهُوَ العليم } بما فيه صلاحكم وفلاحكم { الحكيم } في أفعاله وأقواله .

(7/251)

{ وَإِذَ أَسَرَّ النبى إلى بَعْضِ أزواجه حَدِيثاً } قال أكثر المفسرين : هي حفصة كما سبق ، والحديث ، هو تحريم مارية ، أو العسل ، أو تحريم التي وهبت نفسها له ، والعامل في الظرف فعل مقدّر ، أي : واذكر إذ أسرّ . وقال الكلبي : أسرّ إليها أن أباك وأبا عائشة يكونان خليفتي على أمتي من بعدي { فَلَمَّا نَبَّأَتْ بِهِ } أي : أخبرت به غيرها { وَأَظْهَرَهُ الله عَلَيْهِ } أي : أطلع الله نبيه على ذلك الواقع منها من الإخبار لغيرها { عَرَّفَ بَعْضَهُ } أي : عرّف حفصة بعض ما أخبرت به . قرأ الجمهور : { عرّف } مشدّداً من التعريف ، وقرأ عليّ ، وطلحة بن مصرف ، وأبو عبد الرحمن السلمي ، والحسن ، وقتادة ، والكسائي بالتخفيف . واختار أبو عبيد ، وأبو حاتم القراءة الأولى لقوله : { وَأَعْرَضَ عَن بَعْضٍ } أي : لم يعرّفها إياه ، ولو كان مخففاً لقال في ضدّه : وأنكر بعضاً { وَأَعْرَضَ عَن بَعْضٍ } أي : وأعرض عن تعريف بعض ذلك كراهة أن ينتشر في الناس ، وقيل : الذي أعرض عنه هو حديث مارية . وللمفسرين ها هنا خبط وخلط ، وكلّ جماعة منهم ذهبوا إلى تفسير التعريف والإعراض بما يطابق بعض ما ورد في سبب النزول ، وسنوضح لك ذلك إن شاء الله { فَلَمَّا نَبَّأَهَا بِهِ } أي : أخبرها بما أفشت من الحديث { قَالَتْ مَنْ أَنبَأَكَ هذا } أي : من أخبرك به { قَالَ نَبَّأَنِىَ العليم الخبير } أي : أخبرني الذي لا يخفى عليه خافية . { إِن تَتُوبَا إِلَى الله فَقَدْ صَغَتْ قُلُوبُكُمَا } الخطاب لعائشة وحفصة ، أي : إن تتوبا إلى الله فقد وجد منكما ما يوجب التوبة ، ومعنى { صَغَتْ } : عدلت ومالت عن الحقّ ، وهو أنهما أحبتا ما كره رسول الله صلى الله عليه وسلم ، وهو إفشاء الحديث . وقيل المعنى : إن تتوبا إلى الله ، فقد مالت قلوبكما إلى التوبة ، وقال : { قلوبكما } ، ولم يقل « قلباكما »؛ لأن العرب تستكره الجمع بين تثنيتين في لفظ واحد { وَإِن تَظَاهَرَا عَلَيْهِ } أي : تتظاهرا ، قرأ الجمهور ( تظاهرا ) بحذف إحدى التاءين تخفيفاً . وقرأ عكرمة : ( تتظاهرا ) على الأصل . وقرأ الحسن ، وأبو رجاء ، ونافع ، وعاصم في رواية عنهما : ( تظهر ) بتشديد الظاء والهاء بدون ألف ، والمراد بالتظاهر التعاضد والتعاون ، والمعنى : وإن تعاضدا وتعاونا في الغيرة عليه منكما وإفشاء سرّه { فَإِنَّ اللَّهَ هُوَ مولاه وَجِبْرِيلُ وصالح الْمُؤْمِنِينَ } أي : فإن الله يتولى نصره وكذلك جبريل ، ومن صلح من عباده المؤمنين ، فلن يعدم ناصراً ينصره { وَالْمَلَئِكَةُ بَعْدَ ذلك } أي : بعد نصر الله له ، ونصر جبريل ، وصالح المؤمنين { ظَهِير } أي : أعوان يظاهرونه ، والملائكة مبتدأ ، وخبره ظهير .

(7/252)

قال أبو عليّ الفارسي : قد جاء فعيل للكثرة كقوله : { وَلاَ يَسْئَلُ حَمِيمٌ حَمِيماً } [ المعارج : 10 ] قال الواحدي : وهذا من الواحد الذي يؤدّي عن الجمع كقوله : { وَحَسُنَ أُولَئِكَ رَفِيقاً } [ النساء : 69 ] وقد تقرّر في علم النحو أن مثل جريح وصبور وظهير يوصف به الواحد والمثنى والجمع . وقيل : كان التظاهر بين عائشة وحفصة في التحكم على النبيّ صلى الله عليه وسلم في النفقة . { عسى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أزواجا خَيْراً مّنكُنَّ } أي : يعطيه بدلكنّ أزواجاً أفضل منكنّ ، وقد علم الله سبحانه أنه لا يطلقهنّ؛ ولكن أخبر عن قدرته على أنه إن وقع منه الطلاق أبدله خيراً منهن تخويفاً لهنّ . وهو كقوله : { وَإِن تَتَوَلَّوْاْ يَسْتَبْدِلْ قَوْماً غَيْرَكُمْ } [ محمد : 38 ] فإنه إخبار عن القدرة وتخويف لهم . ثم نعت سبحانه الأزواج بقوله : { مسلمات مؤمنات } أي : قائمات بفرائض الإسلام مصدّقات بالله وملائكته ، وكتبه ورسله ، والقدر خيره وشرّه . وقال سعيد بن جبير : مسلمات أي : مخلصات وقيل معناه : مسلمات لأمر الله ورسوله { قانتات } مطيعات لله ، والقنوت : الطاعة ، وقيل : مصليات { تائبات } يعني : من الذنوب { عابدات } لله متذللات له . قال الحسن ، وسعيد بن جبير : كثيرات العبادة { سائحات } أي : صائمات . وقال زيد بن أسلم : مهاجرات ، وليس في أمة محمد صلى الله عليه وسلم سياحة إلاّ الهجرة . قال ابن قتيبة ، والفراء ، وغيرهما : وسمي الصيام سياحة لأن السائح لا زاد معه ، وقيل المعنى : ذاهبات في طاعة الله ، من ساح الماء : إذا ذهب ، وأصل السياحة : الجولان في الأرض ، وقد مضى الكلام على السياحة في سورة براءة { ثيبات وَأَبْكَاراً } وسط بينهما العاطف لتنافيهما ، والثيبات : جمع ثيب ، وهي المرأة التي قد تزوّجت ، ثم ثابت عن زوجها فعادت ، كما كانت غير ذات زوج . والأبكار : جمع بكر ، وهي العذراء ، سميت بذلك؛ لأنها على أوّل حالها التي خلقت عليه .
وقد أخرج البخاري وغيره عن عائشة أن رسول الله صلى الله عليه وسلم كان يمكث عند زينب بنت جحش ، ويشرب عندها لبناً ، أو عسلاً ، فتواصيت أنا وحفصة إن أيتنا دخل عليها النبيّ صلى الله عليه وسلم ، فلتقل إني أجد منك ريح مغافير ، فدخل على إحداهما ، فقالت ذلك له ، فقال : " لا بل شربت عسلاً عند زينب بنت جحش ، ولن أعود " ، فنزلت : { ياأيها النبى لِمَ تُحَرّمُ مَا أَحَلَّ الله لَكَ } إلى قوله : { إِن تَتُوبَا إِلَى الله } لعائشة وحفصة { وَإِذَ أَسَرَّ النبى إلى بَعْضِ أزواجه حَدِيثاً } لقوله : «بل شربت عسلاً» . وأخرج ابن المنذر ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، قال السيوطي بسندٍ صحيح عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم شرب من شراب عند سودة من العسل ، فدخل على عائشة فقالت : إني أجد منك ريحاً ، فدخل على حفصة ، فقالت : إني أجد منك ريحاً ، فقال :

(7/253)

« أراه من شراب شربته عند سودة ، والله لا أشربه أبداً » ، فأنزل الله : { عِلْمَا ياأيها النبى لِمَ تُحَرّمُ } الآية . وأخرج ابن سعد عن عبد الله بن رافع قال : سألت أمّ سلمة عن هذه الآية { ياأيها النبى لِمَ تُحَرّمُ } قالت : كانت عندي عكة من عسل أبيض ، فكان النبيّ صلى الله عليه وسلم يلعق منها ، وكان يحبه . فقالت له عائشة : نحلها تجرس عرفطاً فحرّمها ، فنزلت الآية . وأخرج النسائي ، والحاكم وصححه ، وابن مردويه عن أنس : أن رسول الله صلى الله عليه وسلم كانت له أمة يطؤها ، فلم تزل عائشة وحفصة حتى جعلها على نفسه حراماً ، فأنزل الله هذه الآية { ياأيها النبى لِمَ تُحَرّمُ } وأخرج البزار ، والطبراني ، قال السيوطي : بسندٍ صحيح عن ابن عباس قال : قلت لعمر بن الخطاب : من المرأتان اللتان تظاهرتا؟ قال : عائشة وحفصة ، وكان بدوّ الحديث في شأن مارية القبطية أمّ إبراهيم أصابها النبيّ صلى الله عليه وسلم في بيت حفصة في يومها ، فوجدت حفصة ، فقالت : يا رسول الله لقد جئت إليّ بشيء ما جئته إلى أحد من أزواجك في يومي وفي دوري على فراشي ، قال : « ألا ترضين أن أحرمها ، فلا أقربها أبداً؟ » قالت : بلى فحرّمها وقال : « لا تذكري ذلك لأحد » ، فذكرته لعائشة ، فأظهره الله عليه ، فأنزل الله : { ياأيها النبى لِمَ تُحَرّمُ } . الآيات كلها ، فبلغنا أن رسول الله صلى الله عليه وسلم كَفّر عن يمينه وأصاب مارية . وأخرجه ابن سعد ، وابن مردويه عنه بأطول من هذا ، وأخرجه ابن مردويه أيضاً من وجه آخر عنه بأخصر منه ، وأخرجه ابن المنذر ، والطبراني ، وابن مردويه عنه مختصراً بلفظ قال : حرّم سريته ، وجعل ذلك سبب النزول في جميع ما روي عنه من هذه الطرق ، وأخرج الهيثم بن كليب في مسنده ، والضياء المقدسي في المختارة من طريق نافع عن ابن عمر قال : قال النبيّ صلى الله عليه وسلم لحفصة : « لا تحدّثي أحداً ، وإن أمّ إبراهيم عليّ حرام » ، فقالت : أتحرّم ما أحلّ الله لك؟ قال : « فوالله لا أقربها » ، فلم يقربها حتى أخبرت عائشة ، فأنزل الله : { قَدْ فَرَضَ الله لَكُمْ تَحِلَّةَ أيمانكم } . وأخرج الطبراني في الأوسط ، وابن مردويه عن أبي هريرة أن سبب نزول الآية تحريم مارية كما سلف ، وسنده ضعيف . فهذان سببان صحيحان لنزول الآية ، والجمع ممكن بوقوع القصتين : قصة العسل ، وقصة مارية ، وأن القرآن نزل فيهما جميعاً ، وفي كل واحد منهما أنه أسرّ الحديث إلى بعض أزواجه .

(7/254)

وأما ما قيل : من أن السبب هو تحريم المرأة التي وهبت نفسها ، فليس في ذلك إلاّ ما روى ابن أبي حاتم ، وابن مردويه عن ابن عباس قال : نزلت هذه الآية : { ياأيها النبى لِمَ تُحَرّمُ مَا أَحَلَّ الله لَكَ } في المرأة التي وهبت نفسها للنبيّ صلى الله عليه وسلم . قال السيوطي : وسنده ضعيف . ويردّ هذا أيضاً أن النبيّ صلى الله عليه وسلم لم يقبل تلك الواهبة لنفسها ، فكيف يصحّ أن يقال : إنه نزل في شأنها { ياأيها النبى لِمَ تُحَرّمُ مَا أَحَلَّ الله لَكَ } ؟ فإن من ردّ ما وهب له لم يصحّ أن يقال : إنه حرّمه على نفسه ، وأيضاً لا ينطبق على هذا السبب قوله : { وَإِذَ أَسَرَّ النبى إلى بَعْضِ أزواجه حَدِيثاً } إلى آخر ما حكاه الله . وأما ما ثبت في الصحيحين وغيرهما أن ابن عباس سأل عمر بن الخطاب عن المرأتين اللتين تظاهرتا على رسول الله صلى الله عليه وسلم ، فأخبره أنهما عائشة وحفصة ، ثم ذكر قصة الإيلاء ، كما في الحديث الطويل ، فليس في هذا نفي لكون السبب هو ما قدّمنا من قصة العسل ، وقصة السرية؛ لأنه إنما أخبره بالمتظاهرتين ، وذكر فيه أن أزواج النبيّ صلى الله عليه وسلم يراجعنه ، وتهجره إحداهنّ اليوم إلى الليل ، وأن ذلك سبب الاعتزال لا سبب نزول : { ياأيها النبى لِمَ تُحَرّمُ مَا أَحَلَّ الله لَكَ } . ويؤيد هذا ما قدّمنا عن ابن عباس أنه قال لعمر : من المرأتان اللتان تظاهرتا؟ فأخبره بأنهما حفصة وعائشة ، وبيّن له أن السبب قصة مارية . هذا ما تيسر من تلخيص سبب نزول الآية ، ودفع الاختلاف في شأنه ، فاشدد عليه يديك؛ لتنجو به من الخبط والخلط الذي وقع للمفسرين . وأخرج عبد الرزاق ، والبخاري ، وابن مردويه عن ابن عباس قال : في الحرام يكفر ، وقال : { لَّقَدْ كَانَ لَكُمْ فِى رَسُولِ الله أُسْوَةٌ حَسَنَةٌ } [ الأحزاب : 21 ] . وأخرج ابن المنذر ، والطبراني ، والحاكم ، وابن مردويه عنه أنه جاءه رجل ، فقال : إني جعلت امرأتي عليّ حراماً ، فقال : كذبت ليست عليك بحرام ، ثم تلا { لِمَ تُحَرّمُ مَا أَحَلَّ الله لَكَ } قال : عليك أغلظ الكفارات عتق رقبة . وأخرج الحارث بن أبي أسامة عن عائشة قالت : لما حلف أبو بكر أن لا ينفق على مسطح ، فأنزل الله : { قَدْ فَرَضَ الله لَكُمْ تَحِلَّةَ أيمانكم } فأحلّ يمينه وأنفق عليه . وأخرج ابن عديّ ، وابن عساكر عن عائشة في قوله : { وَإِذَ أَسَرَّ النبى إلى بَعْضِ أزواجه حَدِيثاً } قالت : أسرّ إليها أن أبا بكر خليفتي من بعدي . وأخرج ابن عديّ ، وأبو نعيم في الصحابة ، والعشاري في فضائل الصدّيق ، وابن مردويه ، وابن عساكر من طرق عن عليّ ، وابن عباس قال : والله إن إمارة أبي بكر وعمر لفي الكتاب : { وَإِذَ أَسَرَّ النبى إلى بَعْضِ أزواجه حَدِيثاً } قال لحفصة : أبوك وأبو عائشة واليا الناس بعدي ، فإياك أن تخبري أحداً بهذا .

(7/255)

قلت : وهذا ليس فيه أنه سبب نزول قوله : { ياأيها النبى لِمَ تُحَرّمُ مَا أَحَلَّ الله لَكَ } بل فيه أن الحديث الذي أسرّه صلى الله عليه وسلم هو هذا ، فعلى فرض أن له إسناداً يصلح للاعتبار هو معارض بما سبق من تلك الروايات الصحيحة ، وهي مقدّمة عليه ومرجحة بالنسبة إليه . وأخرج ابن جرير ، وابن مردويه عن ابن عباس في قوله : { فَقَدْ صَغَتْ قُلُوبُكُمَا } قال : زاغت وأثمت . وأخرج ابن المنذر عنه قال : مالت . وأخرج ابن عساكر من طريق عبد الله بن بريدة عن أبيه في قوله : { وصالح الْمُؤْمِنِينَ } قال : أبو بكر وعمر . وأخرج ابن عساكر عن ابن مسعود مثله . وأخرج الطبراني ، وابن مردويه ، وأبو نعيم في فضائل الصحابة من وجه آخر عنه مثله . وأخرج ابن مردويه عن ابن عمر ، وابن عباس مثله . وأخرج الحاكم عن أبي أمامة مرفوعاً مثله . وأخرج ابن أبي حاتم . قال السيوطي بسندٍ ضعيف عن عليّ مرفوعاً قال : هو عليّ بن أبي طالب . وأخرج ابن مردويه عن أسماء بنت عميس سمعت رسول الله صلى الله عليه وسلم يقول : « { وصالح الْمُؤْمِنِينَ } عليّ بن أبي طالب » وأخرج ابن مردويه ، وابن عساكر عن ابن عباس في قوله : { وصالح الْمُؤْمِنِينَ } قال : هو عليّ بن أبي طالب . وأخرج الطبراني ، وابن مردويه عن بريدة في قوله : { ثيبات وَأَبْكَاراً } قال : وعد الله نبيه صلى الله عليه وسلم في هذه أن يزوّجه بالثيب آسية امرأة فرعون ، وبالبكر مريم بنت عمران .

(7/256)

يَا أَيُّهَا الَّذِينَ آَمَنُوا قُوا أَنْفُسَكُمْ وَأَهْلِيكُمْ نَارًا وَقُودُهَا النَّاسُ وَالْحِجَارَةُ عَلَيْهَا مَلَائِكَةٌ غِلَاظٌ شِدَادٌ لَا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ (6) يَا أَيُّهَا الَّذِينَ كَفَرُوا لَا تَعْتَذِرُوا الْيَوْمَ إِنَّمَا تُجْزَوْنَ مَا كُنْتُمْ تَعْمَلُونَ (7) يَا أَيُّهَا الَّذِينَ آَمَنُوا تُوبُوا إِلَى اللَّهِ تَوْبَةً نَصُوحًا عَسَى رَبُّكُمْ أَنْ يُكَفِّرَ عَنْكُمْ سَيِّئَاتِكُمْ وَيُدْخِلَكُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ يَوْمَ لَا يُخْزِي اللَّهُ النَّبِيَّ وَالَّذِينَ آَمَنُوا مَعَهُ نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِمْ يَقُولُونَ رَبَّنَا أَتْمِمْ لَنَا نُورَنَا وَاغْفِرْ لَنَا إِنَّكَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (8)

قوله : { يأَيُّهَا الذين ءامَنُواْ قُواْ أَنفُسَكُمْ } بفعل ما أمركم به ، وترك ما نهاكم عنه { وَأَهْلِيكُمْ } بأمرهم بطاعة الله ، ونهيهم عن معاصيه { نَاراً وَقُودُهَا الناس والحجارة } أي ناراً عظيمة تتوقد بالناس وبالحجارة كما يتوقد غيرها بالحطب ، وقد تقدّم بيان هذا في سورة البقرة . قال مقاتل بن سليمان : المعنى : قوا أنفسكم وأهليكم بالأدب الصالح النار في الآخرة . وقال قتادة ، ومجاهد : قوا أنفسكم بأفعالكم ، وقوا أهليكم بوصيتكم . قال ابن جرير : فعلينا أن نعلم أولادنا الدين والخير ، وما لا يستغنى عنه من الأدب ، ومن هذا قوله : { وَأْمُرْ أَهْلَكَ بالصلاة واصطبر عَلَيْهَا } [ طه : 132 ] وقوله : { وَأَنذِرْ عَشِيرَتَكَ الأقربين } [ الشعراء : 224 ] . { عَلَيْهَا مَلَئِكَةٌ غِلاَظٌ شِدَادٌ } أي : على النار خزنة من الملائكة يلون أمرها وتعذيب أهلها ، غلاظ على أهل النار شداد عليهم لا يرحمونهم إذا استرحموهم؛ لأن الله سبحانه خلقهم من غضبه ، وحبب إليهم تعذيب خلقه ، وقيل : المراد غلاظ القلوب : شداد الأبدان ، وقيل : غلاظ الأقوال شداد الأفعال ، وقيل : الغلاظ : ضخام الأجسام ، والشداد : الأقوياء { لاَّ يَعْصُونَ الله مَا أَمَرَهُمْ } أي : لا يخافونه في أمره ، و«ما» في { مَا أَمَرَهُمْ } يجوز أن تكون موصولة ، والعائد محذوف ، أي : لا يعصون الله الذي أمرهم به ، ويجوز أن تكون مصدرية ، أي : لا يعصون الله أمره على أن يكون ما أمرهم بدل اشتمال من الاسم الشريف ، أو على تقدير نزع الخافض ، أي : لا يعصون الله في أمره { وَيَفْعَلُونَ مَا يُؤْمَرُونَ } أي : يؤدّونه في وقته من غير تراخ لا يؤخرونه عنه ولا يقدّمونه . { يأَيُّهَا الذين كَفَرُواْ لاَ تَعْتَذِرُواْ اليوم } أي : يقال لهم هذا القول عند إدخالهم النار تأييساً لهم وقطعاً لأطماعهم { إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ } من الأعمال في الدنيا ، ومثل هذا قوله : { فَيَوْمَئِذٍ لاَّ ينفَعُ الذين ظَلَمُواْ مَعْذِرَتُهُمْ وَلاَ هُمْ يُسْتَعْتَبُونَ } [ الروم : 57 ] . { يأَيُّهَا الذين ءامَنُواْ تُوبُواْ إِلَى الله تَوْبَةً نَّصُوحاً } أي : تنصح صاحبها بترك العود إلى ما تاب عنه ، وصفت بذلك على الإسناد المجازي ، وهو في الأصل وصف للتائبين أن ينصحوا بالتوبة أنفسهم بالعزم على الترك للذنب ، وترك المعاودة له .
والتوبة فرض على الأعيان . قال قتادة : التوبة النصوح الصادقة ، وقيل : الخالصة . وقال الحسن : التوبة النصوح أن يبغض الذنب الذي أحبه ويستغفر منه إذا ذكره . وقال الكلبي : التوبة النصوح : الندم بالقلب ، والاستغفار باللسان ، والإقلاع بالبدن ، والاطمئنان على أن لا يعود . وقال سعيد بن جبير : هي التوبة المقبولة . قرأ الجمهور : { نصوحاً } بفتح النون على الوصف للتوبة ، أي : توبة بالغة في النصح ، وقرأ الحسن ، وخارجة ، وأبو بكر عن عاصم بضمها ، أي : توبة نصح لأنفسكم ، ويجوز أن يكون جمع ناصح ، وأن يكون مصدراً يقال : نصح نصاحة ونصوحاً .

(7/257)

قال المبرّد : أراد توبة ذات نصح { عسى رَبُّكُمْ أَن يُكَفّرَ عَنكُمْ سيئاتكم وَيُدْخِلَكُمْ جنات تَجْرِى مِن تَحْتِهَا الأنهار } بسبب تلك التوبة ، وعسى وإن كان أصلها للإطماع ، فهي من الله واجبة؛ لأن التائب من الذنب كمن لا ذنب له ، ويدخلكم معطوف على يكفر منصوب بناصبه ، وبالنصب قرأ الجمهور ، وقرىء بالجزم عطفاً على محل عسى ، كأنه قال : توبوا يوجب تكفير سيئاتكم ، ويدخلكم { يَوْمٌ لاَّ يُخْزِى الله النبى } الظرف متعلق ب { يدخلكم } ، أي : يدخلكم يوم لا يخزي الله النبي { والذين ءامَنُواْ مَعَهُ } والموصول معطوف على النبي ، وقيل : الموصول مبتدأ ، وخبره : { نُورُهُمْ يسعى بَيْنَ أَيْدِيهِمْ وبأيمانهم } والأوّل أولى ، وتكون جملة { نُورُهُمْ يسعى } في محل نصب على الحال ، أو مستأنفة لبيان حالهم ، وقد تقدّم في سورة الحديد أن النور يكون معهم حال مشيهم على الصراط ، وجملة { يَقُولُونَ رَبَّنَا أَتْمِمْ لَنَا نُورَنَا واغفر لَنَا إِنَّكَ على كُلّ شَىْء قَدِيرٌ } في محل نصب على الحال أيضاً ، وعلى الوجه الآخر تكون خبراً أخر ، وهذا دعاء المؤمنين حين أطفأ الله نور المنافقين ، كما تقدّم بيانه وتفصيله .
وقد أخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه عن عليّ بن أبي طالب في قوله : { قُواْ أَنفُسَكُمْ وَأَهْلِيكُمْ نَاراً } قال : علموا أنفسكم وأهليكم الخير وأدّبوهم . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في الآية قال : اعملوا بطاعة الله ، واتقوا معاصي الله ، وأمروا أهلكم بالذكر ينجكم الله من النار . وأخرج عبد بن حميد عنه في الآية قال : أدّبوا أهليكم . وأخرج عبد الله بن أحمد في زوائد الزهد عن أبي عمران الجوني قال : بلغنا أن خزنة النار تسعة عشر ما بين منكب أحدهم مسيرة مائة خريف ليس في قلوبهم رحمة إنما خلقوا للعذاب ، يضرب الملك منهم الرجل من أهل النار الضربة فيتركه طحناً من لدن قرنه إلى قدمه . وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وهناد ، وابن منيع ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن النعمان بن بشير أن عمر بن الخطاب سئل عن التوبة النصوح ، قال : أن يتوب الرجل من العمل السيء ، ثم لا يعود إليه أبداً . وأخرج أحمد ، وابن مردويه ، والبيهقي عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « التوبة من الذنب أن يتوب منه ، ثم لا يعود إليه أبداً » ، وفي إسناده إبراهيم بن مسلم الهجري ، وهو ضعيف ، والصحيح الموقوف ، كما أخرجه موقوفاً عنه ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والبيهقي . وأخرج الحاكم وصححه عن ابن مسعود قال : التوبة النصوح تكفر كلّ سيئة ، وهو القرآن ، ثم قرأ هذه الآية . وأخرج الحاكم ، والبيهقي في البعث عن ابن عباس في قوله : { يوم لا يخزى الله النبي والذين آمنوا معه نورهم يسعى } الآية قال : ليس أحد من الموحدين إلاّ يعطى نوراً يوم القيامة ، فأما المنافق فيطفأ نوره ، والمؤمن مشفق مما رأى من إطفاء نور المنافق ، فهو يقول : { رَبَّنَا أَتْمِمْ لَنَا نُورَنَا } .

(7/258)

يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ (9) ضَرَبَ اللَّهُ مَثَلًا لِلَّذِينَ كَفَرُوا اِمْرَأَةَ نُوحٍ وَامْرَأَةَ لُوطٍ كَانَتَا تَحْتَ عَبْدَيْنِ مِنْ عِبَادِنَا صَالِحَيْنِ فَخَانَتَاهُمَا فَلَمْ يُغْنِيَا عَنْهُمَا مِنَ اللَّهِ شَيْئًا وَقِيلَ ادْخُلَا النَّارَ مَعَ الدَّاخِلِينَ (10) وَضَرَبَ اللَّهُ مَثَلًا لِلَّذِينَ آَمَنُوا اِمْرَأَةَ فِرْعَوْنَ إِذْ قَالَتْ رَبِّ ابْنِ لِي عِنْدَكَ بَيْتًا فِي الْجَنَّةِ وَنَجِّنِي مِنْ فِرْعَوْنَ وَعَمَلِهِ وَنَجِّنِي مِنَ الْقَوْمِ الظَّالِمِينَ (11) وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِنْ رُوحِنَا وَصَدَّقَتْ بِكَلِمَاتِ رَبِّهَا وَكُتُبِهِ وَكَانَتْ مِنَ الْقَانِتِينَ (12)

قوله : { ياأيها النبى جاهد الكفار والمنافقين } أي : بالسيف والحجة ، وقد تقدّم الكلام على هذه الآية في سورة براءة { واغلظ عَلَيْهِمْ } أي : شدّد عليهم في الدعوة ، واستعمل الخشونة في أمرهم بالشرائع . قال الحسن : أي : جاهدهم بإقامة الحدود عليهم ، فإنهم كانوا يرتكبون موجبات الحدود { وَمَأْوَاهُمْ جَهَنَّمُ } أي : مصيرهم إليها ، يعني : الكفار والمنافقين { وَبِئْسَ المصير } أي : المرجع الذي يرجعون إليه . { ضَرَبَ الله مَثَلاً لّلَّذِينَ كَفَرُواْ } قد تقدّم غير مرّة أن المثل قد يراد به إيراد حالة غريبة يعرف بها حالة أخرى مماثلة لها في الغرابة ، أي : جعل الله مثلاً لحال هؤلاء الكفرة ، وأنه لا يغني أحد عن أحد { امرأت نُوحٍ وامرأت لُوطٍ } هذا هو المفعول الأوّل ، و { مثلاً } المفعول الثاني حسبما قدّمنا تحقيقه ، وإنما أخر ليتصل به ما هو تفسير له ، وإيضاح لمعناه { كَانَتَا تَحْتَ عَبْدَيْنِ مِنْ عِبَادِنَا صالحين } وهما نوح ولوط ، أي : كانتا في عصمة نكاحهما { فَخَانَتَاهُمَا } أي : فوقعت منهما الخيانة لهما . قال عكرمة ، والضحاك : بالكفر ، وقيل : كانت امرأة نوح تقول للناس إنه مجنون ، وكانت امرأة لوط تخبر قومه بأضيافه ، وقد وقع الإجماع على أنه ما زنت امرأة نبيّ قطّ . وقيل : كانت خيانتهما النفاق ، وقيل : خانتاهما بالنميمة { فَلَمْ يُغْنِينَا عَنْهُمَا مِنَ الله شَيْئاً } أي : فلم ينفعهما نوح ولوط بسبب كونهما زوجتين لهما شيئًا من النفع ، ولا دفعا عنهما من عذاب الله مع كرامتهما على الله شيئًا من الدفع { وَقِيلَ ادخلا النار مَعَ الدخلين } أي : وقيل لهما في الآخرة ، أو عند موتهما : ادخلا النار مع الداخلين لها من أهل الكفر والمعاصي . وقال يحيى بن سلام : ضرب الله مثلاً للذين كفروا يحذر به عائشة وحفصة من المخالفة لرسول الله صلى الله عليه وسلم حين تظاهرتا عليه . وما أحسن من قال : فإن ذكر امرأتي النبيين بعد ذكر قصتهما ومظاهرتهما على رسول الله صلى الله عليه وسلم ، يرشد أتمّ إرشاد ، ويلوّح أبلغ تلويح إلى أن المراد تخويفهما مع سائر أمهات المؤمنين ، وبيان أنهما وإن كانتا تحت عصمة خير خلق الله وخاتم رسله ، فإن ذلك لا يغني عنهما من الله شيئًا ، وقد عصمهما الله عن ذنب تلك المظاهرة بما وقع منهما من التوبة الصحيحة الخالصة . { وَضَرَبَ الله مَثَلاً لّلَّذِينَ ءامَنُواْ امرأة فِرْعَوْنَ } الكلام في هذا كالكلام في المثل الذي قبله أي : جعل الله حال امرأة فرعون مثلاً لحال المؤمنين ترغيباً لهم في الثبات على الطاعة والتمسك بالدين ، والصبر في الشدّة ، وأن صولة الكفر لا تضرّهم ، كما لم تضر امرأة فرعون ، وقد كانت تحت أكفر الكافرين ، وصارت بإيمانها بالله في جنات النعيم { إِذْ قَالَتْ رَبّ ابن لِى عِندَكَ بَيْتاً فِى الجنة } الظرف متعلق بضرب ، أو بمثلاً ، أي : ابن لي بيتاً قريباً من رحمتك ، أو في أعلى درجات المقربين منك ، أو في مكان لا يتصرّف فيه إلاّ بإذنك ، وهو الجنة { وَنَجّنِى مِن فِرْعَوْنَ وَعَمَلِهِ } أي : من ذاته وما يصدر عنه من أعمال الشرّ { وَنَجّنِى مِنَ القوم الظالمين } قال الكلبي : هم أهل مصر .

(7/259)

وقال مقاتل : هم القبط . قال الحسن ، وابن كيسان : نجاها الله أكرم نجاة ، ورفعها إلى الجنة فهي تأكل وتشرب . { وَمَرْيَمَ ابنت عِمْرَانَ التى أَحْصَنَتْ فَرْجَهَا } معطوف على امرأة فرعون ، أي : وضرب الله مثلاً للذين آمنوا مريم ابنة عمران ، أي : حالها وصفتها ، وقيل : إن الناصب لمريم فعل مقدّر أي : واذكر مريم ، والمقصود من ذكرها : أن الله سبحانه جمع لها بين كرامة الدنيا والآخرة ، واصطفاها على نساء العالمين مع كونها بين قوم كافرين { التى أَحْصَنَتْ فَرْجَهَا } أي : عن الفواحش ، وقد تقدّم تفسير هذا في سورة النساء . قال المفسرون : المراد بالفرج هنا الجيب لقوله : { فَنَفَخْنَا فِيهِ مِن رُّوحِنَا } وذلك أن جبريل نفخ في جيب درعها فحبلت بعيسى { وَصَدَّقَتْ بكلمات رَبَّهَا } يعني : شرائعه التي شرعها لعباده ، وقيل : المراد بالكلمات هنا هو قول جبريل لها : { إِنَّمَا أَنَاْ رَسُولُ رَبّكِ } الآية [ مريم : 19 ] . وقال مقاتل : يعني بالكلمات : عيسى . قرأ الجمهور : { وصدّقت } بالتشديد ، وقرأ حمزة الأموي ، ويعقوب ، وقتادة ، وأبو مجلز ، وعاصم في رواية عنه بالتخفيف . وقرأ الجمهور : { بكلمات } بالجمع ، وقرأ الحسن ، ومجاهد ، والجحدري : ( بكلمة ) بالإفراد . وقرأ الجمهور : ( وكتابه ) بالإفراد ، وقرأ أهل البصرة ، وحفص : { كتبه } بالجمع ، والمراد على قراءة الجمهور : الجنس ، فيكون في معنى الجمع ، وهي الكتب المنزلة على الأنبياء { وَكَانَتْ مِنَ القانتين } قال قتادة : من القوم المطيعين لربهم . وقال عطاء : من المصلين ، كانت تصلي بين المغرب والعشاء ، ويجوز أن يراد بالقانتين : رهطها وعشيرتها الذين كانت منهم ، وكانوا مطيعين أهل بيت صلاح وطاعة ، وقال : { من القانتين } ، ولم يقل « من القانتات »؛ لتغليب الذكور على الإناث .
وقد أخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن أبي الدنيا ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه من طرق عن ابن عباس في قوله : { فَخَانَتَاهُمَا } قال : ما زنتا : أما خيانة امرأة نوح ، فكانت تقول للناس : إنه مجنون؛ وأما خيانة امرأة لوط : فكانت تدل على الضيف ، فتلك خيانتهما . وأخرج ابن المنذر عنه : قال : ما بغت امرأة نبيّ قط ، وقد رواه ابن عساكر مرفوعاً . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في الشعب عن سلمان قال : كانت امرأة فرعون تعذب بالشمس ، فإذا انصرفوا عنها أظلتها الملائكة بأجنحتها ، وكانت ترى بيتها في الجنة .

(7/260)

وأخرج عبد بن حميد عن أبي هريرة : أن فرعون وتد لامرأته أربعة أوتاد ، وأضجعها على ظهرها ، وجعل على صدرها رحى ، واستقبل بها عين الشمس ، فرفعت رأسها إلى السماء ، فقَالَت { رَبّ ابن لِى عِندَكَ بَيْتاً فِى الجنة } إلى قوله : { مِنَ الظالمين } ففرج الله لها عن بيتها في الجنة فرأته . وأخرج أحمد ، والطبراني ، والحاكم ، وصححه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « أفضل نساء أهل الجنة خديجة بنت خويلد ، وفاطمة بنت محمد ، ومريم بنت عمران ، وآسية بنت مزاحم امرأة فرعون مع ما قص الله علينا من خبرها في القرآن قالت : { رَبّ ابن لِى عِندَكَ بَيْتاً } » الآية . وفي الصحيحين ، وغيرهما من حديث أبي موسى الأشعري عن النبي صلى الله عليه وسلم قال : « كمل من الرجال كثير ، ولم يكمل من النساء إلاّ آسية امرأة فرعون ، ومريم بنت عمران ، وخديجة بنت خويلد ، وإن فضل عائشة على النساء كفضل الثريد على سائر الطعام » وأخرج وكيع في الغرر عن ابن عباس في قوله : { وَنَجّنِى مِن فِرْعَوْنَ وَعَمَلِهِ } قال : من جماعته .

(7/261)

تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ (1) الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا وَهُوَ الْعَزِيزُ الْغَفُورُ (2) الَّذِي خَلَقَ سَبْعَ سَمَوَاتٍ طِبَاقًا مَا تَرَى فِي خَلْقِ الرَّحْمَنِ مِنْ تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِنْ فُطُورٍ (3) ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ يَنْقَلِبْ إِلَيْكَ الْبَصَرُ خَاسِئًا وَهُوَ حَسِيرٌ (4) وَلَقَدْ زَيَّنَّا السَّمَاءَ الدُّنْيَا بِمَصَابِيحَ وَجَعَلْنَاهَا رُجُومًا لِلشَّيَاطِينِ وَأَعْتَدْنَا لَهُمْ عَذَابَ السَّعِيرِ (5) وَلِلَّذِينَ كَفَرُوا بِرَبِّهِمْ عَذَابُ جَهَنَّمَ وَبِئْسَ الْمَصِيرُ (6) إِذَا أُلْقُوا فِيهَا سَمِعُوا لَهَا شَهِيقًا وَهِيَ تَفُورُ (7) تَكَادُ تَمَيَّزُ مِنَ الْغَيْظِ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ (8) قَالُوا بَلَى قَدْ جَاءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ (9) وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ (10) فَاعْتَرَفُوا بِذَنْبِهِمْ فَسُحْقًا لِأَصْحَابِ السَّعِيرِ (11)

قوله : { تَبَارَكَ الذى بِيَدِهِ الملك } تبارك تفاعل من البركة ، والبركة النماء والزيادة . وقيل : تعالى وتعاظم عن صفات المخلوقين . وقيل : دام فهو الدائم الذي لا أوّل لوجوده ، ولا آخر لدوامه . وقال الحسن : تبارك : تقدّس ، وصيغة التفاعل للمبالغة ، واليد مجاز عن القدرة والاستيلاء ، والملك هو ملك السموات والأرض في الدنيا والآخرة ، فهو يعزّ من يشاء ويذل من يشاء ، ويرفع من يشاء ويضع من يشاء ، وقيل : المراد بالملك ملك النبوّة ، والأوّل أولى؛ لأن الحمل على العموم أكثر مدحاً وأبلغ ثناء ، ولا وجه للتخصيص { وَهُوَ على كُلّ شَىْء قَدِيرٌ } أي : بليغ القدرة لا يعجزه شيء من الأشياء يتصرّف في ملكه كيف يريد من إنعام وانتقام ، ورفع ووضع ، وإعطاء ومنع .
{ الذى خَلَقَ الموت والحياة } الموت : انقطاع تعلق الرّوح بالبدن ومفارقته له ، والحياة تعلق الرّوح بالبدن واتصاله به . وقيل : هي ما يصح بوجوده الإحساس . وقيل : ما يوجب كون الشيء حياً . وقيل : المراد الموت في الدنيا ، والحياة في الآخرة . وقدّم الموت على الحياة؛ لأن أصل الأشياء عدم الحياة ، والحياة عارضة لها . وقيل : لأن الموت أقرب إلى القهر . وقال مقاتل : خلق الموت يعني : النطفة ، والمضغة والعلقة ، والحياة يعني : خلقه إنساناً ، وخلق الروح فيه ، وقيل : خلق الموت على صورة كبش لا يمرّ على شيء إلاّ مات ، وخلق الحياة على صورة فرس لا تمرّ بشيء إلاّ حيي ، قاله مقاتل والكلبي . وقد ورد في التنزيل : { قُلْ يتوفاكم مَّلَكُ الموت الذى وُكّلَ بِكُمْ } [ السجدة : 11 ] ، وقوله : { وَلَوْ تَرَى إِذْ يَتَوَفَّى الذين كَفَرُواْ الملئكة } [ الأنفال : 50 ] ، وقوله : { تَوَفَّتْهُ رُسُلُنَا } [ الأنعام : 61 ] ، وقوله : { الله يَتَوَفَّى الأنفس حِينَ مِوْتِهَا } [ الزمر : 42 ] وغير ذلك من الآيات { لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً } اللام متعلقة بخلق أي : خلق الموت والحياة؛ ليعاملكم معاملة من يختبركم أيكم أحسن عملاً ، فيجازيكم على ذلك . وقيل المعنى : ليبلوكم أيكم أكثر للموت ذكراً وأشدّ منه خوفاً ، وقيل : أيكم أسرع إلى طاعة الله ، وأورع عن محارم الله . وقال الزجاج : اللام متعلق بخلق الحياة لا بخلق الموت . وقال الزجاج أيضاً ، والفراء : إن قوله : { لِيَبْلُوَكُمْ } لم يقع على أيّ ، لأن فيما بين البلوى وأيّ إضمار فعل ، كما تقول : بلوتكم لأنظر أيكم أطوع ، ومثله قوله : { سَلْهُمْ أَيُّهُم بذلك زَعِيمٌ } [ القلم : 40 ] أي : سلهم ثم انظر أيهم ، فأيكم في الآية مبتدأ ، وخبره أحسن؛ لأن الاستفهام لا يعمل فيه ما قبله ، وإيراد صيغة التفضيل مع أن الابتلاء شامل لجميع أعمالهم المنقسمة إلى الحسن والقبيح لا إلى الحسن والأحسن فقط؛ للإيذان بأن المراد بالذات والمقصد الأصلي من الابتلاء هو ظهور كمال إحسان المحسنين { وَهُوَ العزيز } أي : الغالب الذي لا يغالب { الغفور } لمن تاب وأناب . { الذى خَلَقَ سَبْعَ سموات طِبَاقاً } الموصول يجوز أن يكون تابعاً للعزيز ، الغفور نعتاً ، أو بياناً ، أو بدلاً ، وأن يكون منقطعاً عنه على أنه خبر مبتدأ محذوف ، أو منصوب على المدح ، و { طباقاً } صفة لسبع سموات أي : بعضها فوق بعض ، وهو جمع طبق نحو جبل وجبال ، أو جمع طبقة نحو رحبة ورحاب ، أو مصدر طابق ، يقال : طابق مطابقة وطباقاً ، ويكون على هذا الوجه الوصف بالمصدر للمبالغة ، أو على حذف مضاف ، أي : ذات طباق ، ويجوز أن يكون منتصباً على المصدرية بفعل محذوف ، أي : طوبقت طباقاً { مَّا ترى فِى خَلْقِ الرحمن مِن تفاوت } هذه الجملة صفة ثانية لسبع سموات ، أو مستأنفة لتقرير ما قبلها ، والخطاب لرسول الله صلى الله عليه وسلم ، أو لكل من يصلح له ، و«من» مزيدة لتأكيد النفي .

(7/262)

قرأ الجمهور : { من تفاوت } . وقرأ ابن مسعود وأصحابه ، وحمزة ، والكسائي : « تفوّت » مشدّداً بدون ألف ، وهما لغتان . كالتعاهد والتعهد ، والتحامل والتحمل؛ والمعنى على القراءتين . ما ترى في خلق الرحمن من تناقض ولا تباين ، ولا اعوجاج ولا تخالف ، بل هي مستوية مستقيمة دالة على خالقها ، وإن اختلفت صورها وصفاتها ، فقد اتفقت من هذه الحيثية { فارجع البصر هَلْ ترى مِن فُطُورٍ } الفطور : الشقوق والصدوع والخروق أي : اردد طرفك حتى يتضح لك ذلك بالمعاينة . أخبر أوّلاً بأنه لا تفاوت في خلقه ، ثم أمر ثانياً بترديد البصر في ذلك لزيادة التأكيد وحصول الطمأنينة . قال مجاهد ، والضحاك : الفطور : الشقوق جمع فطر وهو الشق . وقال قتادة : هل ترى من خلل؟ . وقال السديّ : هل ترى من خروق ، وأصله من التفطر والانفطار ، وهو التشقق والانشقاق ، ومنه قول الشاعر :
بنى لكم بلا عمد سماء ... وزينها فما فيها فطور
وقول الآخر :
شققت القلب ثم رددت فيه ... هواك فليم فالتام الفطور
{ ثُمَّ اْرجِعِ البَصَرَ كَرَّتَيْنِ } أي : رجعتين مرّة بعد مرّة ، وانتصابه على المصدر ، والمراد بالتثنية : التكثير ، كما في لبيك وسعديك ، أي : رجعة بعد رجعة وإن كثرت . ووجه الأمر بتكرير النظر على هذه الصفة ، أنه قد لا يرى ما يظنه من العيب في النظرة الأولى ولا في الثانية ، ولهذا قال أوّلاً : { مَّا ترى فِى خَلْقِ الرحمن مِن تفاوت } ثم قال ثانياً : { فارجع البصر } ثم قال ثالثاً : { ثُمَّ اْرجِعِ البَصَرَ كَرَّتَيْنِ } فيكون ذلك أبلغ في إقامة الحجة ، وأقطع للمعذرة { يَنقَلِبْ إِلَيْكَ البَصَرُ خَاسِئًا } أي : يرجع إليك البصر ذليلاً صاغراً عن أن يرى شيئًا من ذلك ، وقيل : معنى خاسئاً : مبعداً مطروداً عن أن يبصر ما التمسه من العيب ، يقال : خسأت الكلب أي : أبعدته وطردته . قرأ الجمهور { ينقلب } بالجزم جواباً للأمر . وقرأ الكسائي في رواية بالرفع على الاستئناف { وَهُوَ حَسِيرٌ } أي : كليل منقطع . قال الزجاج : أي : وقد أعيا من قبل أن يرى في السماء خللاً ، وهو فعيل بمعنى فاعل من الحسور ، وهو الإعياء ، يقال : حسر بصره يحسر حسوراً أي : كلّ وانقطع ، ومنه قول الشاعر :

(7/263)

نظرت إليها بالمحصب من منى ... فعاد إليّ الطرف وهو حسير
{ وَلَقَدْ زَيَّنَّا السماء الدنيا بمصابيح } بيّن سبحانه بعد خلق السموات ، وخلوّها من العيب والخلل أنه زينها بهذه الزينة ، فصارت في أحسن خلق وأكمل صورة وأبهج شكل ، والمجيء بالقسم لإبراز كمال العناية ، والمصابيح جمع مصباح ، وهو السراج ، وسميت الكواكب مصابيح؛ لأنها تضيء كإضاءة السراج وبعض الكواكب ، وإن كان في غير سماء الدنيا من السموات التي فوقها ، فهي تتراءى كأنها كلها في سماء الدنيا؛ لأن أجرام السموات لا تمنع من رؤية ما فوقها مما له إضاءة لكونها أجراماً صقيلة شفافة { وجعلناها رُجُوماً للشياطين } أي : وجعلنا المصابيح رجوماً يرجم بها الشياطين . وهذه فائدة أخرى غير الفائدة الأولى ، وهي كونها زينة للسماء الدنيا؛ والمعنى أنها يرجم بها الشياطين الذين يسترقون السمع ، والرجوم جمع رجم بالفتح ، وهو في الأصل مصدر أطلق على المرجوم به ، كما في قولهم : الدرهم ضرب الأمير أي : مضروبة ، ويجوز أن يكون باقياً على مصدريته ، ويقدر مضاف محذوف أي : ذات رجم ، وجمع المصدر باعتبار أنواعه . وقيل : إن الضمير في قوله : { وجعلناها } راجع إلى المصابيح على حذف مضاف أي : شهبها ، وهي نارها المقتبسة منها لا هي أنفسها : لقوله : { إِلاَّ مَنْ خَطِفَ الخطفة فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ } [ الصافات : 10 ] ووجه هذا : أن المصابيح التي زين الله بها السماء الدنيا لا تزول ولا يرجم بها ، كذا قال أبو عليّ الفارسي جواباً لمن سأله : كيف تكون المصابيح زينة وهي رجوم؟ قال القشيري : وأمثل من قوله هذا أن تقول : هي زينة قبل أن يرجم بها الشياطين . قال قتادة : خلق الله النجوم لثلاث : زينة للسماء ، ورجوماً للشياطين ، وعلامات يهتدى بها في البرّ والبحر ، فمن تكلم فيها بغير ذلك ، فقد تكلم فيما لا يعلم ، وتعدّى وظلم . وقيل : معنى الآية : وجعلناها ظنوناً لشياطين الإنس ، وهم المنجمون { وَأَعْتَدْنَا لَهُمْ عَذَابَ السعير } أي : وأعتدنا للشياطين في الآخرة بعد الإحراق في الدنيا بالشهب عذاب السعير أي : عذاب النار ، والسعير : أشدّ الحريق ، يقال : سعرت النار ، فهي مسعورة .
{ وَلِلَّذِينَ كَفَرُواْ بِرَبّهِمْ } من كفار بني آدم ، أو من كفار الفريقين : { عَذَابَ جَهَنَّمَ } قرأ الجمهور برفع { عذاب } على أنه مبتدأ ، وخبره : { لِلَّذِينَ كَفَرُواْ } . وقرأ الحسن ، والضحاك ، والأعرج بنصبه عطفاً على { عَذَابِ السعير } ، { وَبِئْسَ المصير } ما يصيرون إليه ، وهو جهنم . { إِذَا أُلْقُواْ فِيهَا } أي : طرحوا فيها كما يطرح الحطب في النار { سَمِعُواْ لَهَا شَهِيقًا } أي : صوتاً كصوت الحمير عند أوّل نهيقها ، وهو أقبح الأصوات ، وقوله : { لها } في محل نصب على الحال أي : كائناً لها ، لأنه في الأصل صفة ، فلما قدّمت صارت حالاً .

(7/264)

وقال عطاء : الشهيق هو من الكفار عند إلقائهم في النار ، وجملة : { وَهِىَ تَفُورُ } في محل نصب على الحال ، أي : والحال أنها تغلي بهم غليان المرجل ، ومنه قول حسان :
تركتم قدركم لا شيء فيه ... وقدر الغير حامية تفور
{ تَكَادُ تَمَيَّزُ مِنَ الغَيْظِ } أي : تكاد تتقطع وينفصل بعضها من بعض من تغيظها عليهم . قال ابن قتيبة : تكاد تنشقّ غيظاً على الكفار . قرأ الجمهور { تميز } بتاء واحدة مخففة ، والأصل : تتميز بتاءين . وقرأ طلحة بتاءين على الأصل . وقرأ البزي عن ابن كثير بتشديدها بإدغام إحدى التاءين في الأخرى . وقرأ الضحاك « تمايز » بالألف وتاء واحدة ، والأصل تتمايز ، وقرأ زيد بن عليّ : « تميز » من ماز يميز ، والجملة في محل نصب على الحال ، أو في محل رفع على أنها خبر آخر لمبتدأ ، وجملة : { كُلَّمَا أُلْقِىَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا } مستأنفة لبيان حال أهلها ، أو في محل نصب على الحال من فاعل { تميز } والفوج : الجماعة من الناس أي : كلما ألقي في جهنم جماعة من الكفار سألهم خزنتها من الملائكة سؤال توبيخ وتقريع : { أَلَمْ يَأْتِكُمْ } في الدنيا { نَّذِيرٍ } ينذركم هذا اليوم ، ويحذركم منه . وجملة : { قَالُواْ بلى قَدْ جَاءنَا نَذِيرٌ } مستأنفة جواب سؤال مقدّر كأنه قيل : فماذا قالوا بعد هذا السؤال ، فقال : قالوا : بلى قد جاءنا نذير ، فأنذرنا وخوّفنا وأخبرنا بهذا اليوم { فَكَذَّبْنَا } ذلك النذير { وَقُلْنَا مَا نَزَّلَ الله مِن شَىْء } من الأشياء على ألسنتكم { إِنْ أَنتُمْ إِلاَّ فِى ضلال كَبِيرٍ } أي في ذهاب عن الحق وبعد عن الصواب ، والمعنى : أنه قال : كلّ فوج من تلك الأفواج حاكياً لخزنة جهنم ما قاله لمن أرسل إليه : ما أنتم أيها الرسل فيم تدّعون أن الله نزل عليكم آيات تنذرونا بها إلاّ في ذهاب عن الحق ، وبعد عن الصواب كبير لا يقادر قدره .
ثم حكى عنهم مقالة أخرى قالوها بعد تلك المقالة فقال : { وَقَالُواْ لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِى أصحاب السعير } أيّ : لو كنا نسمع ما خاطبنا به الرسل ، أو نعقل شيئًا من ذلك ما كنا في عداد أهل النار ، ومن جملة من يعذب بالسعير ، وهم الشياطين ، كما سلف . قال الزجاج : لو كنا نسمع سمع من يعي ، أو نعقل عقل من يميز وينظر ما كنا من أهل النار ، فلما اعترفوا هذا الاعتراف قال الله سبحانه : { فاعترفوا بِذَنبِهِمْ } الذي استحقوا به عذاب النار ، وهو الكفر وتكذيب الأنبياء { فَسُحْقًا لأصحاب السعير } أي : فبعداً لهم من الله ومن رحمته . وقال سعيد بن جبير ، وأبو صالح : هو وادٍ في جهنم يقال له : السحق . قرأ الجمهور : { فسحقاً } بإسكان الحاء .

(7/265)

وقرأ الكسائي ، وأبو جعفر بضمها ، وهما لغتان مثل السحت والرعب . قال الزجاج ، وأبو عليّ الفارسي : فسحقاً منصوب على المصدر أي : أسحقهم الله سحقاً . قال أبو عليّ الفارسي : وكان القياس إسحاقاً ، فجاء المصدر على الحذف ، واللام في { لأصحاب السعير } للبيان ، كما في { هَيْتَ لَكَ } [ يوسف : 23 ] .
وقد أخرج عبد بن حميد عن ابن عباس في قوله : { سَبْعَ سموات طِبَاقاً } قال : بعضها فوق بعض . وأخرج ابن المنذر ، وابن أبي حاتم عنه في قوله : { مَّا ترى فِى خَلْقِ الرحمن مِن تفاوت } قال : ما تفوت بعضه بعضاً تفاوتاً مفرقاً . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عنه أيضاً في قوله : { مِن تفاوت } قال : من تشقق ، وفي قوله : { هَلْ ترى مِن فُطُورٍ } قال : شقوق ، وفي قوله : { خَاسِئًا } قال : ذليلاً { وَهُوَ حَسِيرٌ } كليل . وأخرج ابن جرير عنه أيضاً . قال : الفطور : الوهي . وأخرج ابن المنذر عنه أيضاً { مِن فُطُورٍ } قال : من تشقق أو خلل ، وفي قوله : { يَنقَلِبْ إِلَيْكَ البَصَرُ } قال : يرجع إليك { خَاسِئًا } قال : صاغراً { وَهُوَ حَسِيرٌ } قال : معييَّ ، ولا يرى شيئًا . وأخرج ابن جرير ، وابن المنذر عنه أيضاً خاسئاً قال : ذليلاً { وَهُوَ حَسِيرٌ } قال : عييّ مرتجع . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس : { تَكَادُ تَمَيَّزُ } قال : تتفرّق . وأخرج ابن جرير ، وابن المنذر عنه أيضاً { تَكَادُ تَمَيَّزُ } قال : يفارق بعضها بعضاً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً : { فَسُحْقًا } قال : بعداً .

(7/266)

إِنَّ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ بِالْغَيْبِ لَهُمْ مَغْفِرَةٌ وَأَجْرٌ كَبِيرٌ (12) وَأَسِرُّوا قَوْلَكُمْ أَوِ اجْهَرُوا بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ (13) أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ (14) هُوَ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ ذَلُولًا فَامْشُوا فِي مَنَاكِبِهَا وَكُلُوا مِنْ رِزْقِهِ وَإِلَيْهِ النُّشُورُ (15) أَأَمِنْتُمْ مَنْ فِي السَّمَاءِ أَنْ يَخْسِفَ بِكُمُ الْأَرْضَ فَإِذَا هِيَ تَمُورُ (16) أَمْ أَمِنْتُمْ مَنْ فِي السَّمَاءِ أَنْ يُرْسِلَ عَلَيْكُمْ حَاصِبًا فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ (17) وَلَقَدْ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ فَكَيْفَ كَانَ نَكِيرِ (18) أَوَلَمْ يَرَوْا إِلَى الطَّيْرِ فَوْقَهُمْ صَافَّاتٍ وَيَقْبِضْنَ مَا يُمْسِكُهُنَّ إِلَّا الرَّحْمَنُ إِنَّهُ بِكُلِّ شَيْءٍ بَصِيرٌ (19) أَمْ مَنْ هَذَا الَّذِي هُوَ جُنْدٌ لَكُمْ يَنْصُرُكُمْ مِنْ دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ (20) أَمْ مَنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَلْ لَجُّوا فِي عُتُوٍّ وَنُفُورٍ (21)

قوله : { إِنَّ الذين يَخْشَوْنَ رَبَّهُم بالغيب } لما فرغ سبحانه من ذكر أحوال أهل النار ذكر أهل الجنة ، وبالغيب حال من الفاعل أو المفعول ، أي : غائبين عنه ، أو غائباً عنهم ، والمعنى : أنهم يخشون عذابه ، ولم يروه ، فيؤمنون به خوفاً من عذابه ، ويجوز أن يكون المعنى : يخشون ربهم حال كونهم غائبين عن أعين الناس ، وذلك في خلواتهم ، أو المراد بالغيب كون العذاب غائباً عنهم لأنهم في الدنيا ، وهو إنما يكون يوم القيامة ، فتكون الباء على هذا سببية { لَهُم مَّغْفِرَةٌ } عظيمة يغفر الله بها ذنوبهم { وَأَجْرٌ كَبِيرٌ } وهو الجنة ، ومثل هذه الآية قوله : { مَّنْ خَشِىَ الرحمن بالغيب } [ ق : 33 ] . ثم عاد سبحانه إلى خطاب الكفار فقال : { وَأَسِرُّواْ قَوْلَكُمْ أَوِ اجهروا بِهِ } هذه الجملة مستأنفة مسوقة لبيان تساوي الإسرار والجهر بالنسبة إلى علم الله سبحانه ، والمعنى : إن أخفيتم كلامكم أو جهرتم به في أمر رسول الله ، فكلّ ذلك يعلمه الله لا تخفى عليه منه خافية ، وجملة { إِنَّهُ عَلِيمٌ بِذَاتِ الصدور } تعليل للاستواء المذكور ، وذات الصدور هي مضمرات القلوب . والاستفهام في قوله : { أَلاَ يَعْلَمُ مَنْ خَلَقَ } للإنكار ، والمعنى : ألا يعلم السرّ ، ومضمرات القلوب من خلق ذلك وأوجده ، فالموصول عبارة عن الخالق ، ويجوز أن يكون عبارة عن المخلوق ، وفي يعلم ضمير يعود إلى الله ، أي : ألا يعلم الله المخلوق الذي هو من جملة خلقه ، فإن الإسرار والجهر ومضمرات القلوب من جملة خلقه ، وجملة : { وَهُوَ اللطيف الخبير } في محل نصب على الحال من فاعل يعلم ، أي : الذي لطف علمه بما في القلوب ، الخبير بما تسرّه وتضمره من الأمور ، لا تخفى عليه من ذلك خافية .
ثم امتنّ سبحانه على عباده ، فقال : { هُوَ الذى جَعَلَ لَكُمُ الأرض ذَلُولاً } أي : سهلة لينة تستقرّون عليها ، ولم يجعلها خشنة بحيث يمتنع عليكم السكون فيها والمشي عليها ، والذلول في الأصل هو المنقاد الذي يذلّ لك ، ولا يستصعب عليك ، والمصدر الذلّ ، والفاء في قوله : { فامشوا فِى مَنَاكِبِهَا } لترتيب الأمر بالمشي على الجعل المذكور ، والأمر للإباحة . قال مجاهد ، والكلبي ، ومقاتل : مناكبها طرقها وأطرافها وجوانبها . وقال قتادة ، وشهر بن حوشب : مناكبها جبالها ، وأصل المنكب الجانب ، ومنه منكب الرجل ، ومنه الريح النكباء لأنها تأتي من جانب دون جانب { وَكُلُواْ مِن رّزْقِهِ } أي : مما رزقكم وخلقه لكم في الأرض { وَإِلَيْهِ النشور } أي : وإليه البعث من قبوركم لا إلى غيره ، وفي هذا وعيد شديد .
ثم خوّف سبحانه الكفار فقال : { ءامَنْتُمْ مَّن فِى السماء أَن يَخْسِفَ بِكُمُ الأرض } قال الواحدي : قال المفسرون : يعني : عقوبة من في السماء ، وقيل : من في السماء قدرته ، وسلطانه ، وعرشه ، وملائكته ، وقيل : من في السماء من الملائكة ، وقيل : المراد جبريل ، ومعنى { أَن يَخْسِفَ بِكُمُ الارض } يقلعها ملتبسة بكم ، كما فعل بقارون بعد ما جعلها لكم ذلولاً تمشون في مناكبها ، وقوله : { أَن يَخْسِفَ } بدل اشتمال من الموصول أي : ءأمنتم خسفه ، أو على حذف من أي : من أن يخسف { فَإِذَا هِىَ تَمُورُ } أي : تضطرب ، وتتحرك على خلاف ما كانت عليه من السكون .

(7/267)

قرأ الجمهور . { ءأمنتم } بهمزتين . وقرأ البصريون ، والكوفيون بالتخفيف . وقرأ ابن كثير بقلب الأولى واواً . ثم كرّر سبحانه التهديد لهم بوجه آخر ، فقال : { أَمْ أَمِنتُمْ مّن فِى السماء أَن يُرْسِلَ عَلَيْكُمْ حاصبا } أي : حجارة من السماء ، كما أرسلها على قوم لوط وأصحاب الفيل ، وقيل : سحاب فيها حجارة ، وقيل : ريح فيها حجارة { فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ } أي : إنذاري إذا عاينتم العذاب ، ولا ينفعكم هذا العلم ، وقيل : النذير هنا محمد ، قاله عطاء ، والضحاك . والمعنى : ستعلمون رسولي وصدقه ، والأوّل أولى . والكلام في : { أَن يُرْسِلَ عَلَيْكُمْ حاصبا } كالكلام في : { أَن يَخْسِفَ بِكُمُ الأرض } فهو : إما بدل اشتمال ، أو بتقدير من { وَلَقَدْ كَذَّبَ الذين مِن قَبْلِهِمْ } أي : الذين قبل كفار مكة من كفار الأمم الماضية . كقوم نوح ، وعاد ، وثمود ، وقوم لوط ، وأصحاب الأيكة ، وأصحاب الرس ، وقوم فرعون { فَكَيْفَ كَانَ نَكِيرِ } أي : فكيف كان إنكاري عليهم بما أصبتهم به من العذاب الفظيع .
{ أَوَلَمْ يَرَوْا إِلَى الطير فَوْقَهُمْ صافات } الهمزة للاستفهام ، والواو للعطف على مقدّر ، أي : أغفلوا ولم ينظروا ، ومعنى : { صافات } أنها صافة لأجنحتها في الهواء ، وتبسيطها عند طيرانها { وَيَقْبِضْنَ } أي : يضممن أجنحتهنّ . قال النحاس : يقال للطائر إذا بسط جناحه : صافّ ، وإذا ضمها : قابض كأنه يقبضها ، وهذا معنى الطيران ، وهو بسط الجناح ، وقبضه بعد البسط ، ومنه قول أبي خراش :
يبادر جنح الليل فهو مزايل ... تحت الجناح بالتبسط والقبض
وإنما قال : { وَيَقْبِضْنَ } ولم يقل « قابضات » ، كما قال صافات؛ لأن القبض يتجدد تارة فتارة ، وأما البسط فهو الأصل ، كذا قيل . وقيل : إن معنى { وَيَقْبِضْنَ } : قبضهنّ لأجنحتهنّ عند الوقوف من الطيران ، لا قبضها في حال الطيران ، وجملة { مَا يُمْسِكُهُنَّ إِلاَّ الرحمن } في محل نصب على الحال من فاعل يقبضن ، أو مستأنفة؛ لبيان كمال قدرة الله سبحانه . والمعنى : أنه ما يمسكهنّ في الهواء عند الطيران إلاّ الرحمن القادر على كلّ شيء { إِنَّهُ بِكُلّ شَىْء بَصِيرٌ } لا يخفى عليه شيء كائناً ما كان .
{ أَمَّنْ هذا الذى هُوَ جُندٌ لَّكُمْ يَنصُرُكُمْ مّن دُونِ الرحمن } الاستفهام للتقريع والتوبيخ . والمعنى : أنه لا جند لكم يمنعكم من عذاب الله ، والجند الحزب والمنعة . قرأ الجمهور : { أمّن } هذا بتشديد الميم على إدغام ميم أم في ميم من ، وأم بمعنى بل ، ولا سبيل إلى تقدير الهمزة بعدها ، كما هو الغالب في تقدير أم المنقطعة ببل والهمزة؛ لأن بعدها هنا « من » الاستفهامية ، فأغنت عن ذلك التقدير ، ومن الاستفهامية مبتدأ ، واسم الإشارة خبره ، والموصول مع صلته صفة اسم الإشارة ، وينصركم صفة لجند ، ومن دون الرحمن في محل نصب على الحال من فاعل ينصركم ، والمعنى : بل من هذا الحقير الذي هو في زعمكم جند لكم متجاوزاً نصر الرحمن .

(7/268)

وقرأ طلحة بن مصرف بتخفيف الأولى وتثقيل الثانية ، وجملة : { إِنِ الكافرون إِلاَّ فِى غُرُورٍ } معترضة مقرّرة لما قبلها ناعية عليهم ما هم فيه من الضلال ، والمعنى : ما الكافرون إلاّ في غرور عظيم من جهة الشيطان يغرّهم به .
{ أَمَّنْ هذا الذى يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ } الكلام في هذا كالكلام في الذي قبله قراءة وإعراباً ، أي : من الذي يدرّ عليكم الأرزاق من المطر وغيره ، إن أمسك الله ذلك عنكم ومنعه عليكم { بَل لَّجُّواْ فِى عُتُوّ وَنُفُورٍ } أي : لم يتأثروا لذلك بل تمادوا في عناد واستكبار عن الحقّ ونفور عنه ، ولم يعتبروا ولا تفكروا ، وجواب الشرط محذوف لدلالة ما قبله عليه ، أي : إن أمسك رزقه فمن يرزقكم غيره ، والعتوّ العناد ، والطغيان ، والنفور الشرود .
وقد أخرج ابن مردويه عن ابن عباس { إِنَّ الذين يَخْشَوْنَ رَبَّهُم بالغيب } قال : أبو بكر ، وعمر ، وعليّ ، وأبو عبيدة بن الجراح . وأخرج ابن جرير ، وابن المنذر عنه في قوله : { فِى مَنَاكِبِهَا } قال : جبالها . وأخرج ابن جرير عنه أيضاً قال : أطرافها . وأخرج الطبراني ، وابن عديّ ، والبيهقي في الشعب ، والحكيم الترمذي عن ابن عمر قال : قال رسول الله : « إن الله يحبّ العبد المؤمن المحترف » وأخرج ابن أبي حاتم عن ابن عباس في قوله : { بَل لَّجُّواْ فِى عُتُوّ وَنُفُورٍ } قال : في ضلال .

(7/269)

أَفَمَنْ يَمْشِي مُكِبًّا عَلَى وَجْهِهِ أَهْدَى أَمْ مَنْ يَمْشِي سَوِيًّا عَلَى صِرَاطٍ مُسْتَقِيمٍ (22) قُلْ هُوَ الَّذِي أَنْشَأَكُمْ وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلًا مَا تَشْكُرُونَ (23) قُلْ هُوَ الَّذِي ذَرَأَكُمْ فِي الْأَرْضِ وَإِلَيْهِ تُحْشَرُونَ (24) وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِنْ كُنْتُمْ صَادِقِينَ (25) قُلْ إِنَّمَا الْعِلْمُ عِنْدَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُبِينٌ (26) فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُوا وَقِيلَ هَذَا الَّذِي كُنْتُمْ بِهِ تَدَّعُونَ (27) قُلْ أَرَأَيْتُمْ إِنْ أَهْلَكَنِيَ اللَّهُ وَمَنْ مَعِيَ أَوْ رَحِمَنَا فَمَنْ يُجِيرُ الْكَافِرِينَ مِنْ عَذَابٍ أَلِيمٍ (28) قُلْ هُوَ الرَّحْمَنُ آَمَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا فَسَتَعْلَمُونَ مَنْ هُوَ فِي ضَلَالٍ مُبِينٍ (29) قُلْ أَرَأَيْتُمْ إِنْ أَصْبَحَ مَاؤُكُمْ غَوْرًا فَمَنْ يَأْتِيكُمْ بِمَاءٍ مَعِينٍ (30)

ضرب سبحانه مثلاً للمشرك والموحد لإيضاح حالهما وبيان مآلهما ، فقال : { أَفَمَن يَمْشِى مُكِبّاً على وَجْهِهِ أهدى } والمكبّ والمنكبّ : الساقط على وجهه ، يقال : كببته فأكبّ وانكبّ . وقيل : هو الذي يكب رأسه ، فلا ينظر يميناً ولا شمالاً ولا أماماً ، فهو لا يأمن العثور والانكباب على وجهه . وقيل : أراد به الأعمى الذي لا يهتدي إلى الطريق ، فلا يزال مشيه ينكسه على وجهه . قال قتادة : هو الكافر يكبّ على معاصي الله في الدنيا فيحشره الله يوم القيامة على وجهه . والهمزة للاستفهام الإنكاري أي : هل هذا الذي يمشي على وجهه أهدى إلى المقصد الذي يريده؟ { أَمَّن يَمْشِى سَوِيّاً } معتدلاً ناظراً إلى ما بين يديه { على صراط مُّسْتَقِيمٍ } أي : على طريق مستوي لا اعوجاج به ولا انحراف فيه ، وخبر «من» محذوف لدلالة خبر «من» الأولى ، وهو أهدى عليه ، وقيل : لا حاجة إلى ذلك؛ لأن «من» الثانية معطوفة على «من» الأولى عطف المفرد على المفرد ، كقولك : أزيد قائم أم عمرو؟ وقيل : أراد بمن يمشي مكباً على وجهه من يحشر على وجهه إلى النار ، ومن يمشي سوياً من يحشر على قدميه إلى الجنة ، وهو كقول قتادة الذي ذكرناه ، ومثله قوله : { وَنَحْشُرُهُمْ يَوْمَ القيامة على وُجُوهِهِمْ } [ الإسراء : 97 ] . { قُلْ هُوَ الذى أَنشَأَكُمْ } أمر سبحانه رسوله أن يخبرهم بأن الله هو الذي أنشأهم النشأة الأولى { وَجَعَلَ } لهم { السمع } ليسمعوا به { والأبصار } ليبصروا بها ، ووجه إفراد السمع مع جمع الأبصار أنه مصدر يطلق على القليل والكثير ، وقد قدّمنا بيان هذا في مواضع مع زيادة في البيان { والأفئدة } القلوب التي يتفكرون بها في مخلوقات الله ، فذكر سبحانه ها هنا أنه قد جعل لهم ما يدركون به المسموعات والمبصرات والمعقولات إيضاحاً للحجة وقطعاً للمعذرة ، وذماً لهم على عدم شكر نعم الله ، ولهذا قال : { قَلِيلاً مَّا تَشْكُرُونَ } وانتصاب قليلاً على أنه نعت مصدر محذوف ، و«ما» مزيدة للتأكيد أي : شكراً قليلاً أو زماناً قليلاً ، وقيل : أراد بقلة الشكر عدم وجوده منهم . قال مقاتل : يعني أنكم لا تشكرون رب هذه النعم فتوحدونه { قُلْ هُوَ الذى ذَرَأَكُمْ فِى الأرض وَإِلَيْهِ تُحْشَرُونَ } أمر الله رسوله صلى الله عليه وسلم بأن يخبرهم أن الله هو الذي خلقهم في الأرض ونشرهم فيها وفرقهم على ظهرها ، وأن حشرهم للجزاء إليه لا إلى غيره .
ثم ذكر سبحانه أنهم يستعجلون العذاب فقال : { وَيَقُولُونَ متى هذا الوعد إِن كُنتُمْ صادقين } أي : متى هذا الوعد الذي تذكرونه لنا من الحشر والقيامة ، والنار والعذاب إن كنتم صادقين في ذلك؟ والخطاب منهم للنبيّ صلى الله عليه وسلم ولمن معه من المؤمنين ، وجواب الشرط محذوف ، والتقدير إن كنتم صادقين فأخبرونا به أو فبينوه لنا ، وهذا منهم استهزاء وسخرية .

(7/270)

ثم لما قالوا هذا القول أمر الله سبحانه رسوله صلى الله عليه وسلم أن يجيب عليهم ، فقال : { قُلْ إِنَّمَا العلم عِندَ الله } أي : إن وقت قيام الساعة علمه عند الله لا يعلمه غيره ، ومثله قوله : { قُلْ إِنَّمَا عِلْمُهَا عِنْدَ رَبّي } [ الأعراف : 187 ] ثم أخبرهم أنه مبعوث للإنذار لا للإخبار بالغيب ، فقال : { وَإِنَّمَا أَنَاْ نَذِيرٌ مُّبِينٌ } أنذركم وأخوّفكم عاقبة كفركم ، وأبين لكم ما أمرني الله ببيانه .
ثم ذكر الله سبحانه حالهم عند معاينة العذاب فقال : { فَلَمَّا رَأَوْهُ زُلْفَةً } يعني : رأوا العذاب قريباً ، وزلفة مصدر بمعنى الفاعل ، أي : مزدلفاً ، أو حال من مفعول رأوا بتقدير مضاف ، أي : ذا زلفة وقرب ، أو ظرف ، أي : رأوه في مكان ذي زلفة . قال مجاهد : أي : قريباً . وقال الحسن : عياناً . قال أكثر المفسرين : المراد عذاب يوم القيامة ، وقال مجاهد : المراد عذاب بدر ، وقيل : رأوا ما وعدوا به من الحشر قريباً منهم ، كما يدلّ عليه قوله : { وَإِلَيْهِ تُحْشَرُونَ } وقيل : لما رأوا عملهم السيء قريباً { سِيئَتْ وُجُوهُ الذين كَفَرُواْ } أي : اسودّت وعلتها الكآبة وغشيتها الذلة ، يقال : ساء الشيء يسوء ، فهو سيء إذا قبح . قال الزجاج : المعنى تبين فيها السوء أي : ساءهم ذلك العذاب ، فظهر عليهم بسببه في وجوههم ما يدلّ على كفرهم كقوله : { يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ } [ آل عمران : 106 ] . قرأ الجمهور بكسر السين بدون إشمام ، وقرأ نافع ، وابن عامر ، والكسائي ، وابن محيصن بالإشمام { وَقِيلَ هذا الذى كُنتُم بِهِ تَدَّعُونَ } أي : قيل لهم توبيخاً وتقريعاً : هذا المشاهد الحاضر من العذاب ، هو العذاب الذي كنتم به تدّعون في الدنيا أي : تطلبونه وتستعجلون به استهزاءً ، على أن معنى { تدّعون } الدعاء . قال الفراء : تدّعون تفتعلون من الدعاء ، أي : تتمنون وتسألون ، وبهذا قال الأكثر من المفسرين . وقال الزجاج : هذا الذي كنتم به تدّعون الأباطيل والأحاديث . وقيل : معنى { تَدْعُونَ } : تكذبون ، وهذا على قراءة الجمهور : { تدّعون } بالتشديد ، فهو إما من الدعاء كما قال الأكثر ، أو من الدعوى كما قال الزجاج ومن وافقه ، والمعنى : أنهم كانوا يدّعون أنه لا بعث ولا حشر ولا جنة ولا نار . وقرأ قتادة ، وابن أبي إسحاق ، ويعقوب ، والضحاك : « تدعون » مخففاً ، ومعناها ظاهر . قال قتادة : هو قولهم : { رَبَّنَا عَجّل لَّنَا قِطَّنَا } [ ص : 16 ] . وقال الضحاك : هو قولهم : { اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مّنَ السماء } [ الأنفال : 32 ] الآية . قال النحاس : تدّعون وتدعون بمعنى واحد ، كما تقول قدر واقتدر ، وغدا واغتدى ، إلاّ أنّ أفعل معناه مضى شيئًا بعد شيء ، وفعل يقع على القليل والكثير .
{ قُلْ أَرَءيْتُمْ إِنْ أَهْلَكَنِىَ الله وَمَن مَّعِىَ } أي : أخبروني إن أهلكني الله بموت أو قتل ومن معي من المؤمنين { أَوْ رَحِمَنَا } بتأخير ذلك إلى أجل .

(7/271)

وقيل المعنى : إن أهلكني الله ومن معي بالعذاب ، أو رحمنا فلم يعذبنا { فَمَن يُجِيرُ الكافرين مِنْ عَذَابٍ أَلِيمٍ } أي : فمن يمنعهم ويؤمنهم من العذاب . والمعنى : أنه لا ينجيهم من ذلك أحد سواء أهلك الله رسوله والمؤمنين معه ، كما كان الكفار يتمنونه أو أمهلهم . وقيل : المعنى إنا مع إيماننا بين الخوف والرجاء ، فمن يجيركم مع كفركم من العذاب ، ووضع الظاهر موضع المضمر للتسجيل عليهم بالكفر ، وبيان أنه السبب في عدم نجاتهم . { قُلْ هُوَ الرحمن ءامَنَّا بِهِ } وحده لا نشرك به شيئًا { وَعَلَيْهِ تَوَكَّلْنَا } لا على غيره ، والتوكل : تفويض الأمور إليه - عزّ وجلّ - { فَسَتَعْلَمُونَ مَنْ هُوَ فِى ضلال مُّبِينٍ } منا ومنكم ، وفي هذا تهديد شديد مع إخراج الكلام مخرج الإنصاف . قرأ الجمهور : { ستعلمون } بالفوقية على الخطاب . وقرأ الكسائي بالتحتية على الخبر .
ثم احتجّ سبحانه عليهم ببعض نعمه ، وخوّفهم بسلب تلك النعمة عنهم فقال : { قُلْ أَرَءيْتُمْ إِنْ أَصْبَحَ مَاؤُكُمْ غَوْراً } أي : أخبروني إن صار ماؤكم غائراً في الأرض بحيث لا يبقى له وجود فيها أصلاً ، أو صار ذاهباً في الأرض إلى مكان بعيد بحيث لا تناله الدلاء . يقال : غار الماء غوراً ، أي : نضب ، والغور الغائر ، وصف بالمصدر للمبالغة ، كما يقال : رجل عدل ، وقد تقدم مثل هذا في سورة الكهف { فَمَن يَأْتِيكُمْ بِمَاء مَّعِينٍ } أي : ظاهر تراه العيون وتناله الدلاء ، وقيل : هو من معن الماء ، أي : كثر . وقال قتادة ، والضحاك : أي : جار ، وقد تقدّم معنى المعين في سورة المؤمن . وقرأ ابن عباس « فمن يأتيكم بماء عذب » .
وقد أخرج ابن أبي حاتم عن ابن عباس { أَفَمَن يَمْشِى مُكِبّاً } قال : في الضلالة { أَمَّن يَمْشِى سَوِيّاً } قال : مهتدياً . وأخرج الخطيب في تاريخه ، وابن النجار عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من اشتكى ضرسه فليضع أصبعه عليه ، وليقرأ هذه الآية : { هُوَ الذى أَنشَأَكُمْ وَجَعَلَ لَكُمُ السمع والأبصار والأفئدة قَلِيلاً مَّا تَشْكُرُونَ } » وأخرج الدارقطني في الأفراد عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « من اشتكى ضرسه فليضع أصبعه عليه ، وليقرأ هاتين الآيتين سبع مرات : { وَهُوَ الذى أَنشَأَكُم مّن نَّفْسٍ واحدة فَمُسْتَقَرٌّ وَمُسْتَوْدَعٌ } إلى { يَفْقَهُونَ } [ الأنعام : 98 ] و { هُوَ الذى أَنشَأَكُمْ وَجَعَلَ لَكُمُ السمع والأبصار والأفئدة قَلِيلاً مَّا تَشْكُرُونَ } فإنه يبرأ بإذن الله » وأخرج ابن المنذر عن ابن عباس في قوله : { إِنْ أَصْبَحَ مَاؤُكُمْ غَوْراً } قال : داخلاً في الأرض { فَمَن يَأْتِيكُمْ بِمَاء مَّعِينٍ } قال : الجاري . وأخرج ابن المنذر عنه : { إِنْ أَصْبَحَ مَاؤُكُمْ غَوْراً } قال : يرجع في الأرض . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عنه أيضاً : { بِمَاء مَّعِينٍ } قال : ظاهر . وأخرج عبد بن حميد عنه أيضاً : { بِمَاء مَّعِينٍ } قال : عذب .

(7/272)

ن وَالْقَلَمِ وَمَا يَسْطُرُونَ (1) مَا أَنْتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ (2) وَإِنَّ لَكَ لَأَجْرًا غَيْرَ مَمْنُونٍ (3) وَإِنَّكَ لَعَلَى خُلُقٍ عَظِيمٍ (4) فَسَتُبْصِرُ وَيُبْصِرُونَ (5) بِأَيِّيكُمُ الْمَفْتُونُ (6) إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَنْ ضَلَّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ (7) فَلَا تُطِعِ الْمُكَذِّبِينَ (8) وَدُّوا لَوْ تُدْهِنُ فَيُدْهِنُونَ (9) وَلَا تُطِعْ كُلَّ حَلَّافٍ مَهِينٍ (10) هَمَّازٍ مَشَّاءٍ بِنَمِيمٍ (11) مَنَّاعٍ لِلْخَيْرِ مُعْتَدٍ أَثِيمٍ (12) عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ (13) أَنْ كَانَ ذَا مَالٍ وَبَنِينَ (14) إِذَا تُتْلَى عَلَيْهِ آَيَاتُنَا قَالَ أَسَاطِيرُ الْأَوَّلِينَ (15) سَنَسِمُهُ عَلَى الْخُرْطُومِ (16)

قوله : { ن } قرأ أبو بكر ، وورش ، وابن عامر ، والكسائي ، وابن محيصن ، وابن هبيرة بإدغام النون الثانية من هجائها في الواو ، وقرأ الباقون بالإظهار ، وقرأ أبو عمرو ، وعيسى بن عمر بالفتح على إضمار فعل . وقرأ ابن عامر ، ونصر ، وابن إسحاق بكسرها على إضمار القسم ، أو لأجل التقاء الساكنين ، وقرأ محمد بن السميفع وهارون بضمها على البناء . قال مجاهد ، ومقاتل ، والسديّ : هو الحوت الذي يحمل الأرض ، وبه قال مرّة الهمذاني ، وعطاء الخراساني ، والكلبي . وقيل : إن نون آخر حرف من حروف الرحمن . وقال ابن زيد : هو قسم أقسم الله به . وقال ابن كيسان : هو فاتحة السورة . وقال عطاء ، وأبو العالية : هي النون من نصر وناصر . قال محمد بن كعب : أقسم الله تعالى بنصره المؤمنين ، وقيل : هو حرف من حروف الهجاء ، كالفواتح الواقعة في أوائل السور المفتتحة بذلك ، وقد عرّفناك ما هو الحق في مثل هذه الفواتح في أوّل سورة البقرة ، والواو في قوله : { والقلم } واو القسم ، أقسم الله بالقلم لما فيه من البيان ، وهو واقع على كل قلم يكتب به . وقال جماعة من المفسرين : المراد به : القلم الذي كتب به اللوح المحفوظ ، أقسم الله به تعظيماً له . قال قتادة : القلم من نعمة الله على عباده { وَمَا يَسْطُرُونَ } " ما " موصولة أي : والذي يسطرون ، والضمير عائد إلى أصحاب القلم المدلول عليهم بذكره؛ لأن ذكر آلة الكتابة تدلّ على الكاتب . والمعنى : والذي يسطرون أي : يكتبون كل ما يكتب ، أو الحفظة على ما تقدّم . ويجوز أن تكون «ما» مصدرية ، أي : وسطرهم . وقيل : الضمير راجع إلى القلم خاصة من باب إسناد الفعل إلى الآلة ، وإجرائها مجرى العقلاء ، وجواب القسم قوله : { مَا أَنتَ بِنِعْمَةِ رَبّكَ بِمَجْنُونٍ } " ما " نافية ، وأنت اسمها ، وبمجنون خبرها . قال الزجاج : أنت هو اسم ما ، وبمجنون خبرها ، وقوله : { بِنِعْمَةِ رَبّكَ } كلام وقع في الوسط أي : انتفى عنك الجنون بنعمة ربك ، كما يقال : أنت بحمد الله عاقل ، قيل : الباء متعلقة بمضمر هو حال ، كأنه قيل : أنت بريء من الجنون ملتبساً بنعمة الله التي هي النبوة والرياسة العامة . وقيل : الباء للقسم أي : وما أنت ونعمة ربك بمجنون . وقيل : النعمة هنا الرحمة ، والآية رد على الكفار حيث قالوا : { يأَيُّهَا الذى نُزّلَ عَلَيْهِ الذكر إِنَّكَ لَمَجْنُونٌ } [ الحجر : 6 ] . { وَإِنَّ لَكَ لأجْراً } أي : ثواباً على ما تحملت من أثقال النبوّة ، وقاسيت من أنواع الشدائد غَيْرُ مَمْنُونٍ أي : غير مقطوع ، يقال : مننت الحبل إذا قطعته . وقال مجاهد : غَيْرُ مَمْنُونٍ غير محسوب ، وقال الحسن : غَيْرُ مَمْنُونٍ } غير مكدّر بالمنّ . وقال الضحاك : أجراً بغير عمل . وقيل : غير مقدّر وقيل : غير ممنون به عليك من جهة الناس .

(7/273)

{ وَإِنَّكَ لعلى خُلُقٍ عَظِيمٍ } قيل : هو الإسلام والدين ، حكى هذا الواحدي عن الأكثرين . وقيل : هو القرآن ، روي هذا عن الحسن والعوفي . وقال قتادة : هو ما كان يأتمر به من أمر الله وينتهي عنه من نهي الله . قال الزجاج : المعنى إنك على الخلق الذي أمرك الله به في القرآن ، وقيل : هو رفقه بأمته وإكرامه إياهم ، وقيل المعنى : إنك على طبع كريم . قال الماوردي : وهذا هو الظاهر ، وحقيقة الخلق في اللغة ما يأخذ الإنسان نفسه به من الأدب . وقد ثبت في الصحيح عن عائشة أنها سئلت عن خلق النبيّ صلى الله عليه وسلم ، فقالت : كان خلقه القرآن ، وهذه الجملة ، والتي قبلها معطوفتان على جملة جواب القسم { فَسَتُبْصِرُ وَيُبْصِرُونَ } أي : ستبصر يا محمد ويبصر الكفار إذا تبين الحقّ وانكشف الغطاء ، وذلك يوم القيامة { بِأَيّكُمُ المفتون } الباء زائدة للتأكيد أي : المفتون بالجنون ، كذا قال الأخفش ، وأبو عبيدة ، وغيرهما ، ومثله قول الشاعر :
نحن بنو جعدة أصحاب العلج ... نضرب بالسيف ونرجو بالفرج
وقيل : ليست الباء زائدة ، والمفتون مصدر جاء على مفعول كالمعقول والميسور ، والتقدير : بأيكم الفتون أو الفتنة ، ومنه قول الشاعر الراعي :
حتى إذا لم يتركوا لعظامه ... لحماً ولا لفؤاده معقولا
أي : عقلا . وقال الفراء : إن الباء بمعنى ، في أي في أيكم المفتون ، أفي الفريق الذي أنت فيه أم في الفريق الآخر؟ ويؤيد هذا قراءة ابن أبي عبلة في أيكم المفتون . وقيل : الكلام على حذف مضاف ، أي : بأيكم فتن المفتون ، فحذف المضاف وأقيم المضاف إليه مقامه ، وروي هذا عن الأخفش أيضاً . وقيل : المفتون المعذب ، من قول العرب فتنت الذهب بالنار إذا أحميته ، ومنه قوله : { يَوْمَ هُمْ عَلَى النار يُفْتَنُونَ } [ الذاريات : 13 ] ، وقيل : المفتون هو الشيطان ، لأنه مفتون في دينه ، والمعنى : بأيكم الشيطان . وقال قتادة : هذا وعيد لهم بعذاب يوم بدر ، والمعنى : سترى ويرى أهل مكة إذا نزل بهم العذاب ببدر بأيكم المفتون ، وجملة : { إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ } تعليل للجملة التي قبلها ، فإنها تتضمن الحكم عليهم بالجنون لمخالفتهم لما فيه نفعهم في العاجل والآجل ، واختيارهم ما فيه ضرهم فيهما ، والمعنى : هو أعلم بمن ضلّ عن سبيله الموصل إلى سعادة الدارين { وَهُوَ أَعْلَمُ بالمهتدين } إلى سبيله الموصل إلى تلك السعادة الآجلة والعاجلة ، فهو مجاز كل عامل بعمله ، إن خيراً فخير ، وإن شرّاً فشر .
{ فَلاَ تُطِعِ المكذبين } نهاه سبحانه عن ممايلة المشركين ، وهم رؤساء كفار مكة؛ لأنهم كانوا يدعونه إلى دين آبائه ، فنهاه الله عن طاعتهم ، أو هو تعريض بغيره عن أن يطيع الكفار ، أو المراد بالطاعة : مجرد المداراة بإظهار خلاف ما في الضمير ، فنهاه الله عن ذلك ، كما يدلّ عليه قوله : { وَدُّواْ لَوْ تُدْهِنُ فَيُدْهِنُونَ } فإن الإدهان هو الملاينة والمسامحة والمداراة .

(7/274)

قال الفرّاء : المعنى لو تلين فيلينوا لك ، وكذا قال الكلبي . وقال الضحاك ، والسديّ : ودّوا لو تكفر فيتمادوا على الكفر . وقال الربيع بن أنس : ودّوا لو تكذب فيكذبون . وقال قتادة : ودّوا لو تذهب عن هذا الأمر ، فيذهبون معك . وقال الحسن : ودّوا لو تصانعهم في دينك فيصانعونك . وقال مجاهد : ودّوا لو تركن إليهم وتترك ما أنت عليه من الحق فيمايلونك . قال ابن قتيبة : كانوا أرادوه على أن يعبد آلاهتهم مدّة ، ويعبدوا الله مدّة ، وقوله : { فَيُدْهِنُونَ } عطف على تدهن داخل في حيز لو ، أو هو خبر مبتدأ محذوف أي : فهم يدهنون . قال سيبويه : وزعم قالون أنها في بعض المصاحف « ودّوا لو تدهن فيدهنوا » بدون نون ، والنصب على جواب التمني المفهوم من ودّوا ، والظاهر من اللغة في معنى الإدهان ، هو ما ذكرناه أوّلاً .
{ وَلاَ تُطِعْ كُلَّ حَلاَّفٍ } أي : كثير الحلف بالباطل { مُّهِينٌ } فعيل من المهانة ، وهي القلة في الرأي والتمييز . وقال مجاهد : هو الكذاب . وقال قتادة : المكثار في الشرّ ، وكذا قال الحسن . وقيل : هو الفاجر العاجز . وقيل : هو الحقير عند الله . وقيل : هو الذليل . وقيل : هو الوضيع { هَمَّازٍ مَّشَّاء بِنَمِيمٍ } الهماز . المغتاب للناس . قال ابن زيد : هو الذي يهمز بأخيه . وقيل : الهماز الذي يذكر الناس في وجوههم ، واللماز الذي يذكرهم في مغيبهم ، كذا قال أبو العالية ، والحسن ، وعطاء بن أبي رباح ، وقال مقاتل عكس هذا . والمشاء بنميم : الذي يمشي بالنميمة بين الناس ليفسد بينهم ، يقال : نمّ ينمّ : إذا سعى بالفساد بين الناس ، ومنه قول الشاعر :
ومولى كبيت النمل لا خير عنده ... لمولاه إلاّ سعيه بنميم
وقيل : النميم جمع نميمة { مَّنَّاعٍ لّلْخَيْرِ } أي : بخيل بالمال لا ينفقه في وجهه . وقيل : هو الذي يمنع أهله وعشيرته عن الإسلام . قال الحسن : يقول لهم من دخل منكم في دين محمد لا أنفعه بشيء أبداً { مُعْتَدٍ أَثِيمٍ } أي : متجاوز الحدّ في الظلم كثير الإثم { عُتُلٍ } قال الواحدي : المفسرون يقولون : هو الشديد الخلق الفاحش الخلق . وقال الفراء : هو الشديد الخصومة في الباطل . وقال الزجاج : هو الغليظ الجافي . وقال الليث : هو الأكول المنوع ، يقال : عتلت الرجل أعتله إذا جذبته جذباً عنيفاً ، ومنه قول الشاعر :
نقرعه قرعاً ولسنا نعتله ... { بَعْدَ ذَلِكَ زَنِيمٍ } أي : هو بعد ما عدّ من معايبه زنيم ، والزنيم هو الدعيّ الملصق بالقوم وليس هو منهم؛ مأخوذ من الزنمة المتدلية في حلق الشاة أو الماعز ، ومنه قول حسان :
زنيم تداعاه الرجال زيادة ... كما زيد في عرض الأديم الأكارع
وقال سعيد بن جبير : الزنيم المعروف بالشرّ . وقيل : هو رجل من قريش كان له زنمة كزنمة الشاة .

(7/275)

وقيل : هو الظلوم { أَن كَانَ ذَا مَالٍ وَبَنِينَ } متعلق بقوله : { لا تطع } أي : لا تطع من هذه مثالبه لكونه ذا مال وبنين . قال الفراء ، والزجاج : أي لأن كان ، والمعنى لا تطعه لماله وبنيه . قرأ ابن عامر ، وأبو جعفر ، والمغيرة ، وأبو حيوة { أن كان } بهمزة واحدة ممدودة على الاستفهام . وقرأ حمزة ، وأبو بكر ، والمفضل « أأن كان » بهمزتين مخففتين ، وقرأ الباقون بهمزة واحدة على الخبر ، وعلى قراءة الاستفهام يكون المراد به : التوبيخ والتقريع حيث جعل مجازاة النعم التي خوّله الله من المال والبنين أن كفر به وبرسوله . وقرأ نافع في رواية عنه بكسر الهمزة على الشرط ، وجملة { إِذَا تتلى عَلَيْهِ ءاياتنا قَالَ أساطير الأولين } مستأنفة جارية مجرى التعليل للنهي ، وقد تقدّم معنى أساطير الأوّلين في غير موضع { سَنَسِمُهُ عَلَى الخرطوم } أي : سنسمه بالكيّ على خرطومه . قال أبو عبيدة ، وأبو زيد ، والمبرد : الخرطوم الأنف . قال مقاتل : سنسمه بالسواد على الأنف ، وذلك أنه يسود وجهه قبل دخول النار . قال الفراء : والخرطوم وإن كان قد خصّ بالسمة ، فإنه في مذهب الوجه؛ لأن بعض الوجه يؤدي عن بعض . قال الزجاج : سيجعل له في الآخرة العلم الذي يعرف به أهل النار من اسوداد وجوههم . وقال قتادة : سنلحق به شيئًا لا يفارقه ، واختار هذا ابن قتيبة ، قال : والعرب تقول : قد وسمه ميسم سوء يريدون ألصق به عاراً لا يفارقه ، فالمعنى : أن الله ألحق به عاراً لا يفارقه كالوسم على الخرطوم ، وقيل : معنى { سَنَسِمُهُ } : سنحطمه بالسيف . وقال النضر بن شميل : المعنى سنحدّه على شرب الخمر ، وقد يسمى الخمر بالخرطوم ، ومنه قول الشاعر :
تظل يومك في لهو وفي طرب ... وأنت بالليل شرّاب الخراطيم
وقد أخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الأسماء والصفات ، والخطيب في تاريخه ، والضياء في المختارة عن ابن عباس قال : إن أوّل شيء خلقه الله القلم ، فقال له : اكتب ، فقال : يا ربّ ، وما أكتب؟ قال : اكتب القدر ، فجرى من ذلك اليوم بما هو كائن إلى أن تقوم الساعة ، ثم طوى الكتاب ورفع القلم ، وكان عرشه على الماء فارتفع بخار الماء ، ففتقت منه السموات ثم خلق النون ، فبسطت الأرض عليه ، والأرض على ظهر النون ، فاضطرب النون فمادت الأرض ، فأثبتت الجبال ، فإن الجبال لتفخر على الأرض إلى يوم القيامة ، ثم قرأ ابن عباس : { ن والقلم وَمَا يَسْطُرُونَ } . وأخرج ابن أبي شيبة ، وعبد بن حميد ، والترمذي وصححه ، وابن مردويه عن عبادة ابن الصامت سمعت رسول الله صلى الله عليه وسلم يقول : « إن أوّل ما خلق الله القلم ، فقال له : اكتب ، فجرى بما هو كائن إلى الأبد »

(7/276)

وأخرج ابن جرير من حديث معاوية بن قرّة عن أبيه مرفوعاً نحوه . وأخرج ابن جرير ، وابن المنذر عن ابن عباس قال : إن الله خلق النون ، وهي الدواة : وخلق القلم ، فقال : اكتب ، قال : وما أكتب؟ قال : اكتب ما هو كائن إلى يوم القيامة . وأخرج الحكيم الترمذي عن أبي هريرة مرفوعاً نحوه . وأخرج عبد ابن حميد ، وابن المنذر عن ابن عباس قال : { ن } الدواة . وأخرج ابن مردويه عنه قال : قال رسول الله صلى الله عليه وسلم : " النون : السمكة التي عليها قرار الأرضين ، والقلم الذي خطّ به ربنا عزّ وجلّ القدر خيره وشرّه ، وضرّه ونفعه " { وَمَا يَسْطُرُونَ } قال : " الكرام الكاتبون " وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه من طرق عن ابن عباس في قوله : { وَمَا يَسْطُرُونَ } قال : ما يكتبون .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه { وَمَا يَسْطُرُونَ } قال : وما يعلمون .
وأخرج ابن أبي شيبة ، وعبد بن حميد ، ومسلم ، وابن المنذر ، والحاكم ، وابن مردويه عن سعد بن هشام قال : أتيت عائشة فقلت : يا أمّ المؤمنين أخبريني بخلق رسول الله صلى الله عليه وسلم ، قالت : كان خلقه القرآن ، أما تقرأ القرآن : { وإِنَّكَ لعلى خُلُقٍ عَظِيمٍ } . وأخرج ابن مردويه ، وأبو نعيم في الدلائل ، والواحدي عنها «قالت : ما كان أحد أحسن خلقاً من رسول الله صلى الله عليه وسلم ، ما دعاه أحد من أصحابه ، ولا من أهل بيته إلاّ قال : «لبيك» ، فلذلك أنزل الله { وَإِنَّكَ لعلى خُلُقٍ عَظِيمٍ } » . وأخرج ابن المنذر ، وابن مردويه ، والبيهقي في الدلائل عن أبي الدرداء قال : سئلت عائشة عن خلق رسول الله صلى الله عليه وسلم فقالت : كان خلقه القرآن ، يرضى لرضاه ، ويسخط لسخطه . وأخرج ابن أبي شيبة ، والترمذي وصححه ، وابن مردويه عن أبي عبد الله الجدلي قال : قلت لعائشة : كيف كان خلق رسول الله؟ قالت : لم يكن فاحشاً ولا متفاحشاً ، ولا صخاباً في الأسواق ، ولا يجزي بالسيئة السيئة ، ولكن يعفو ويصفح .
وأخرج ابن المنذر عن ابن عباس في قوله : { فَسَتُبْصِرُ وَيُبْصِرُونَ } قال : تعلم ويعلمون يوم القيامة { بِأَيّكُمُ المفتون } قال : الشيطان ، كانوا يقولون : إنه شيطان ، وإنه مجنون . وأخرج ابن جرير عنه في الآية قال : بأيكم المجنون . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { وَدُّواْ لَوْ تُدْهِنُ فَيُدْهِنُونَ } يقول : لو ترخص لهم فيرخصون . وأخرج ابن مردويه عنه أيضاً { وَلاَ تُطِعْ كُلَّ حَلاَّفٍ مَّهِينٍ } الآية قال : يعني : الأسود بن عبد يغوث . وأخرج ابن مردويه عن أبي عثمان النهدي قال : قال مروان لما بايع الناس ليزيد : سنة أبي بكر وعمر ، فقال عبد الرحمن بن أبي بكر : إنها ليست بسنة أبي بكر وعمر ، ولكنها سنة هرقل ، فقال مروان : هذا الذي أنزل فيه :

(7/277)

{ والذى قَالَ لوالديه أُفّ لَّكُمَا } [ الأحقاف : 17 ] الآية ، قال : فسمعت ذلك عائشة فقالت : إنها لم تنزل في عبد الرحمن ، ولكن نزل في أبيك : { وَلاَ تُطِعْ كُلَّ حَلاَّفٍ مَّهِينٍ * هَمَّازٍ مَّشَّاء بِنَمِيمٍ } » . وأخرج ابن جرير ، وابن مردويه عن ابن عباس قال : « نزل على النبيّ صلى الله عليه وسلم { وَلاَ تُطِعْ كُلَّ حَلاَّفٍ مَّهِينٍ * هَمَّازٍ مَّشَّاء بِنَمِيمٍ } فلم نعرف حتى نزل عليه بعد ذلك زنيم ، فعرفناه له زنمة كزنمة الشاة» . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه قال : العتلّ هو الدعيّ ، والزنيم هو المريب الذي يعرف بالشرّ . وأخرج عبد بن حميد ، وابن عساكر عنه قال : الزنيم : هو الدعيّ . وأخرج الفريابي ، وعبد بن حميد ، وابن المنذر ، والحاكم وصححه عنه أيضاً قال : الزنيم الذي يعرف بالشرّ كما تعرف الشاة بزنمتها . وأخرج ابن أبي حاتم عنه قال : هو الرجل يمرّ على القوم ، فيقولون رجل سوء . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { زَنِيمٍ } قال : ظلوم . وقد قيل : إن هذه الآيات نزلت في الأخنس بن شريق . وقيل : في الوليد بن المغيرة .

(7/278)

إِنَّا بَلَوْنَاهُمْ كَمَا بَلَوْنَا أَصْحَابَ الْجَنَّةِ إِذْ أَقْسَمُوا لَيَصْرِمُنَّهَا مُصْبِحِينَ (17) وَلَا يَسْتَثْنُونَ (18) فَطَافَ عَلَيْهَا طَائِفٌ مِنْ رَبِّكَ وَهُمْ نَائِمُونَ (19) فَأَصْبَحَتْ كَالصَّرِيمِ (20) فَتَنَادَوْا مُصْبِحِينَ (21) أَنِ اغْدُوا عَلَى حَرْثِكُمْ إِنْ كُنْتُمْ صَارِمِينَ (22) فَانْطَلَقُوا وَهُمْ يَتَخَافَتُونَ (23) أَنْ لَا يَدْخُلَنَّهَا الْيَوْمَ عَلَيْكُمْ مِسْكِينٌ (24) وَغَدَوْا عَلَى حَرْدٍ قَادِرِينَ (25) فَلَمَّا رَأَوْهَا قَالُوا إِنَّا لَضَالُّونَ (26) بَلْ نَحْنُ مَحْرُومُونَ (27) قَالَ أَوْسَطُهُمْ أَلَمْ أَقُلْ لَكُمْ لَوْلَا تُسَبِّحُونَ (28) قَالُوا سُبْحَانَ رَبِّنَا إِنَّا كُنَّا ظَالِمِينَ (29) فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَلَاوَمُونَ (30) قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا طَاغِينَ (31) عَسَى رَبُّنَا أَنْ يُبْدِلَنَا خَيْرًا مِنْهَا إِنَّا إِلَى رَبِّنَا رَاغِبُونَ (32) كَذَلِكَ الْعَذَابُ وَلَعَذَابُ الْآَخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ (33)

قوله : { إِنَّا بلوناهم } يعني : كفار مكة ، فإن الله ابتلاهم بالجوع والقحط بدعوة رسول الله صلى الله عليه وسلم عليهم ، والابتلاء الاختبار ، والمعنى : أعطيناهم الأموال ليشكروا لا ليبطروا ، فلما بطروا ابتليناهم بالجوع والقحط { كَمَا بَلَوْنَا أصحاب الجنة } المعروف خبرهم عندهم ، وذلك أنها كانت بأرض اليمن على فرسخين من صنعاء لرجل يؤدّي حق الله منها ، فمات ، وصارت إلى أولاده ، فمنعوا الناس خيرها وبخلوا بحقّ الله فيها . قال الواحدي : هم قوم من ثقيف كانوا باليمن مسلمين ورثوا من أبيهم ضيعة فيها جنات وزرع ونخيل ، وكان أبوهم يجعل مما فيها من كل شيء حظاً للمساكين عند الحصاد والصرام ، فقالت بنوه : المال قليل والعيال كثير ، ولا يسعنا أن نفعل كما كان يفعل أبونا ، وعزموا على حرمان المساكين ، فصارت عاقبتهم إلى ما قصّ الله في كتابه . قال الكلبي : كان بينهم وبين صنعاء فرسخان ابتلاهم الله بأن حرق جنتهم . وقيل : هي جنة كانت بصوران ، وصوران على فراسخ من صنعاء ، وكان أصحاب هذه الجنة بعد رفع عيسى بيسير { إِذْ أَقْسَمُواْ لَيَصْرِمُنَّهَا مُصْبِحِينَ } أي : حلفوا ليقطعنها داخلين في وقت الصباح ، والصرم القطع للثمر والزرع ، وانتصاب { مُّصْبِحِينَ } على الحال من فاعل ليصرمنها ، والكاف في : { كَمَا بَلَوْنَا } نعت مصدر محذوف أي : بلوناهم ابتلاء كما بلونا ، وما مصدرية ، أو بمعنى الذي ، وإذ ظرف لبلونا منتصب به ، وليصرمنها جواب القسم { وَلاَ يَسْتَثْنُونَ } يعني : ولا يقولون إن شاء الله ، وهذه الجملة مستأنفة لبيان ما وقع منهم أو حال . وقيل المعنى : ولا يستثنون للمساكين من جملة ذلك القدر الذي كان يدفعه أبوهم إليهم ، قاله عكرمة .
{ فَطَافَ عَلَيْهَا طَائِفٌ مِّن رَّبّكَ وَهُمْ نَائِمُونَ } أي : طاف على تلك الجنة طائف من جهة الله سبحانه ، والطائف قيل : هو نار أحرقتها حتى صارت سوداء ، كذا قال مقاتل . وقيل : الطائف جبريل اقتلعها ، وجملة { وَهُمْ نَائِمُونَ } في محل نصب على الحال { فَأَصْبَحَتْ كالصريم } أي : كالشيء الذي صرمت ثماره أي : قطعت ، فعيل بمعنى مفعول ، وقال الفرّاء : كالصريم كالليل المظلم ، ومنه قول الشاعر :
تطاول ليلك الجون الصريم ... فما ينجاب عن صبح بهيم
والمعنى : أنها حرقت فصارت كالليل الأسود ، قال : والصريم الرماد الأسود بلغة خزيمة . وقال الأخفش : أي كالصبح انصرم من الليل ، يعني : أنها يبست وابيضت . وقال المبرد : الصريم الليل ، والصريم النهار أي : ينصرم هذا عن هذا ، وذاك عن هذا ، وقيل : سمي الليل صريماً لأنه يقطع بظلمته عن التصرّف ، وقال المؤرج : الصريم الرملة؛ لأنها لا يثبت عليها شيء ينتفع به ، وقال الحسن : صرم منها الخير أي : قطع { فَتَنَادَوْاْ مُصْبِحِينَ } أي : نادى بعضهم بعضاً داخلين في الصباح .

(7/279)

قال مقاتل : لما أصبحوا قال بعضهم لبعض { أَنِ اغدوا على حَرْثِكُمْ } و «أن» في قوله : { أَنِ اغدوا } هي المفسرة لأنّ في التنادي معنى القول ، أو هي المصدرية أي : بأن اغدوا ، والمراد اخرجوا غدوة ، والمراد بالحرث : الثمار والزرع { إِن كُنتُمْ صارمين } أي : قاصدين للصرم ، والغدوّ يتعدّى بإلى وعلى ، فلا حاجة إلى تضمينه معنى الإقبال كما قيل ، وجواب الشرط محذوف أي : إن كنتم صارمين فاغدوا ، وقيل : معنى صارمين ماضين في العزم ، من قولك سيف صارم { فانطلقوا وَهُمْ يتخافتون } أي : ذهبوا إلى جنتهم وهم يسرّون الكلام بينهم؛ لئلا يعلم أحد بهم ، يقال : خفت يخفت ، إذا سكن ولم ينبس ، ومنه قول دريد بن الصمة :
وإني لم أهلك ملالا ولم أمت ... خفاتا وكلا ظنه بي عويمر
وقيل المعنى : يخفون أنفسهم من الناس حتى لا يروهم ، فيقصدوهم ، كما كانوا يقصدون أباهم وقت الحصاد ، والأوّل أولى لقوله : { أَن لاَّ يَدْخُلَنَّهَا اليوم عَلَيْكُمْ مّسْكِينٌ } فإنّ «أن» هي المفسرة للتخافت المذكور لما فيه من معنى القول ، والمعنى : يسرّ بعضهم إلى بعض هذا القول ، وهو لا يدخل هذه الجنة اليوم عليكم مسكين ، فيطلب منكم أن تعطوه منها ما كان يعطيه أبوكم . { وَغَدَوْاْ على حَرْدٍ قادرين } الحرد يكون بمعنى المنع والقصد . قال قتادة ، ومقاتل ، والكلبي ، والحسن ، ومجاهد : الحرد هنا بمعنى القصد؛ لأن القاصد إلى الشيء حارد . يقال : حرد يحرد إذا قصد ، تقول : حردت حردك أي : قصدت قصدك ، ومنه قول الراجز :
أقبل سيل جاء من عند الله ... يحرد حرد الجنة المغلة
وقال أبو عبيدة ، والمبرد ، والقتيبي : على حرد على منع ، من قولهم : حردت الإبل حرداً : إذا قلت ألبانها ، والحرود من النوق هي القليلة اللبن . وقال السديّ ، وسفيان ، والشعبي { على حَرْدٍ } : على غضب ، ومنه قول الشاعر :
إذا جياد الخيل جاءت تردى ... مملوءة من غضب وحرد
وقول الآخر :
تساقوا على حرد دماء الأساود ... ومنه قيل : أسد حارد ، وروي عن قتادة ، ومجاهد أيضاً أنهما قالا : على حرد أي : على حسد . وقال الحسن أيضاً : على حاجة وفاقة . وقيل : على حرد : على انفراد ، يقال : حرد يحرد حرداً أو حروداً : إذا تنحى عن قومه ، ونزل منفرداً عنهم ولم يخالطهم ، وبه قال الأصمعي ، وغيره . وقال الأزهري : حرد اسم قريتهم ، وقال السديّ : اسم جنتهم . قرأ الجمهور : { حرد } بسكون الراء . وقرأ أبو العالية ، وابن السميفع بفتحها ، وانتصاب { قادرين } على الحال . قال الفراء : ومعنى { قادرين } : قد قدروا أمرهم وبنوا عليه ، وقال قتادة : قادرين على جنتهم عند أنفسهم . وقال الشعبي : يعني قادرين على المساكين { فَلَمَّا رَأَوْهَا } أي : لما رأوا جنتهم ، وشاهدوا ما قد حلّ بها من الآفة التي أذهبت ما فيها { قَالُواْ إِنَّا لَضَالُّونَ } أي : قال بعضهم لبعض : قد ضللنا طريق جنتنا ، وليست هذه .

(7/280)

ثم لما تأملوا وعلموا أنها جنتهم ، وأن الله سبحانه قد عاقبهم بإذهاب ما فيها من الثمر والزرع ، قالوا : { بَلْ نَحْنُ مَحْرُومُونَ } أي : حرمنا جنتنا بسبب ما وقع منا من العزم على منع المساكين من خيرها ، فأضربوا عن قولهم الأوّل إلى هذا القول ، وقيل : معنى قولهم : { إِنَّا لَضَالُّونَ } أنهم ضلوا عن الصواب بما وقع منهم .
{ قَالَ أَوْسَطُهُمْ } أي : أمثلهم وأعقلهم وخيرهم { أَلَمْ أَقُلْ لَّكُمْ لَوْلاَ تُسَبّحُونَ } أي : هلا تسبحون يعني : تستثنون ، وسمي الاستثناء تسبيحاً؛ لأنه تعظيم لله وإقرار به ، وهذا يدلّ على أن أوسطهم كان أمرهم بالاستثناء فلم يطيعوه ، وقال مجاهد ، وأبو صالح ، وغيرهما : كان استثناؤهم تسبيحاً . قال النحاس : أصل التسبيح التنزيه لله عزّ وجلّ ، فجعل التسبيح في موضع إن شاء الله ، وقيل المعنى : هلا تستغفرون الله من فعلكم ، وتتوبون إليه من هذه النية التي عزمتم عليها ، وكان أوسطهم قد قال لهم ذلك ، فلما قال لهم ذلك بعد مشاهدتهم للجنة على تلك الصفة قالوا : { سبحان رَبّنَا إِنَّا كُنَّا ظالمين } أي : تنزيهاً له عن أن يكون ظالماً فيما صنع بجنتنا ، فإن ذلك بسبب ذنبنا الذي فعلناه . وقيل : معنى تسبيحهم الاستغفار أي : نستغفر ربنا من ذنبنا إنا كنا ظالمين لأنفسنا في منعنا للمساكين .
{ فَأَقْبَلَ بَعْضُهُمْ على بَعْضٍ يتلاومون } أي : يلوم بعضهم بعضاً في منعهم للمساكين وعزمهم على ذلك ، ثم نادوا على أنفسهم بالويل حيث قالوا : { ياويلنا إِنَّا كُنَّا طاغين } أي : عاصين متجاوزين حدود الله بمنع الفقراء وترك الاستثناء . قال ابن كيسان : أي : طغينا نعم الله ، فلم نشكرها كما شكرها أبونا من قبل ، ثم رجعوا إلى الله وسألوه أن يعوّضهم بخير منها ، فقالوا : { عسى رَبُّنَا أَن يُبْدِلَنَا خَيْراً مّنْهَا } لما اعترفوا بالخطيئة رجوا من الله عزّ وجلّ أن يبدلهم جنة خيراً من جنتهم ، قيل : إنهم تعاقدوا فيما بينهم ، وقالوا : إن أبدلنا الله خيراً منها لنصنعنّ كما صنع أبونا ، فدعوا الله وتضرّعوا ، فأبدلهم من ليلتهم ما هو خير منها . قرأ الجمهور : { يبدلنا } بالتخفيف ، وقرأ أبو عمرو ، وأهل المدينة بالتشديد ، وهما لغتان ، والتبديل تغيير ذات الشيء ، أو تغيير صفته ، والإبدال رفع الشيء جملة ، ووضع آخر مكانه ، كما مضى في سورة سبأ { إِنَّا إلى رَبّنَا راغبون } أي : طالبون منه الخير راجون لعفوه راجعون إليه ، وعدي بإلى ، وهو إنما يتعدى بعن أو في لتضمينه معنى الرجوع { كَذَلِكَ العذاب } أي : مثل ذلك العذاب الذي بلوناهم به ، وبلونا أهل مكة عذاب الدنيا ، والعذاب مبتدأ مؤخر ، و { كذلك } خبره { وَلَعَذَابُ الأخرة أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ } أي : أشد وأعظم لو كان المشركون يعلمون أنه كذلك ، ولكنهم لا يعلمون .
وقد أخرج ابن أبي حاتم عن ابن عباس في قوله : { كَمَا بَلَوْنَا أصحاب الجنة } قال : هم ناس من الحبشة كان لأبيهم جنة ، وكان يطعم منها المساكين ، فمات أبوهم ، فقال بنوه : أن كان أبونا لأحمق كان يطعم المساكين ف { أَقْسَمُواْ لَيَصْرِمُنَّهَا مُصْبِحِينَ } وأن لا يطعموا مسكيناً .

(7/281)

وأخرج ابن جرير عنه { فَطَافَ عَلَيْهَا طَائِفٌ } قال : أمر من الله . وأخرج عبد بن حميد ، وابن أبي حاتم ، وابن مردويه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « إياكم والمعصية ، فإن العبد ليذنب الذنب الواحد ، فينسّى به الباب من العلم ، وإن العبد ليذنب ، فيحرم به قيام الليل ، وإن العبد ليذنب الذنب ، فيحرم به رزقاً قد كان هيىء له . ثم تلا رسول الله صلى الله عليه وسلم : { فَطَافَ عَلَيْهِا طَائِفٌ مِّن رَّبّكَ وَهُمْ نَائِمُونَ فَأَصْبَحَتْ كالصريم } قد حرموا خير جنتهم بذنبهم » وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { كالصريم } قال : مثل الليل الأسود . وأخرج ابن المنذر عنه : { وَهُمْ يتخافتون } قال : الإسرار والكلام الخفيّ . وأخرج ابن جرير ، وابن المنذر عنه أيضاً { على حَرْدٍ قادرين } يقول : ذو قدرة . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { إِنَّا لَضَالُّونَ } قال : أضللنا مكان جنتنا . وأخرجا عنه أيضاً { قَالَ أَوْسَطُهُمْ } قال : أعدلهم .

(7/282)

إِنَّ لِلْمُتَّقِينَ عِنْدَ رَبِّهِمْ جَنَّاتِ النَّعِيمِ (34) أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ (35) مَا لَكُمْ كَيْفَ تَحْكُمُونَ (36) أَمْ لَكُمْ كِتَابٌ فِيهِ تَدْرُسُونَ (37) إِنَّ لَكُمْ فِيهِ لَمَا تَخَيَّرُونَ (38) أَمْ لَكُمْ أَيْمَانٌ عَلَيْنَا بَالِغَةٌ إِلَى يَوْمِ الْقِيَامَةِ إِنَّ لَكُمْ لَمَا تَحْكُمُونَ (39) سَلْهُمْ أَيُّهُمْ بِذَلِكَ زَعِيمٌ (40) أَمْ لَهُمْ شُرَكَاءُ فَلْيَأْتُوا بِشُرَكَائِهِمْ إِنْ كَانُوا صَادِقِينَ (41) يَوْمَ يُكْشَفُ عَنْ سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ (42) خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ (43) فَذَرْنِي وَمَنْ يُكَذِّبُ بِهَذَا الْحَدِيثِ سَنَسْتَدْرِجُهُمْ مِنْ حَيْثُ لَا يَعْلَمُونَ (44) وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ (45) أَمْ تَسْأَلُهُمْ أَجْرًا فَهُمْ مِنْ مَغْرَمٍ مُثْقَلُونَ (46) أَمْ عِنْدَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ (47) فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تَكُنْ كَصَاحِبِ الْحُوتِ إِذْ نَادَى وَهُوَ مَكْظُومٌ (48) لَوْلَا أَنْ تَدَارَكَهُ نِعْمَةٌ مِنْ رَبِّهِ لَنُبِذَ بِالْعَرَاءِ وَهُوَ مَذْمُومٌ (49) فَاجْتَبَاهُ رَبُّهُ فَجَعَلَهُ مِنَ الصَّالِحِينَ (50) وَإِنْ يَكَادُ الَّذِينَ كَفَرُوا لَيُزْلِقُونَكَ بِأَبْصَارِهِمْ لَمَّا سَمِعُوا الذِّكْرَ وَيَقُولُونَ إِنَّهُ لَمَجْنُونٌ (51) وَمَا هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ (52)

لما فرغ سبحانه من ذكر حال الكفار ، وتشبيه ابتلائهم بابتلاء أصحاب الجنة المذكورة ، ذكر حال المتقين وما أعدّه لهم من الخير ، فقال : { إِنَّ لّلْمُتَّقِينَ عِنْدَ رَبّهِمْ جنات النعيم } أي : المتقين ما يوجب سخطه من الكفر والمعاصي عنده عزّ وجلّ في الدار الآخرة جنات النعيم الخالص الذي لا يشوبه كدر ، ولا ينغصه خوف زوال { أَفَنَجْعَلُ المسلمين كالمجرمين } الاستفهام للإنكار ، وكان صناديد كفار قريش يرون وفور حظهم في الدنيا وقلة حظوظ المسلمين فيها ، فلما سمعوا بذكر الآخرة ، وما يعطي الله المسلمين فيها قالوا : إن صح ما يزعمه محمد لم يكن حالنا وحالهم إلاّ مثل ما هي في الدنيا ، فقال الله مكذباً لهم رادّاً عليهم : { أَفَنَجْعَلُ المسلمين } الآية ، والفاء للعطف على مقدر كنظائره . ثم وبخهم الله ، فقال : { مَا لَكُمْ كَيْفَ تَحْكُمُونَ } هذا الحكم الأعوج كأن أمر الجزاء مفوّض إليكم تحكمون فيه بما شئتم { أَمْ لَكُمْ كتاب فِيهِ تَدْرُسُونَ } أي : تقرءون فيه ، فتجدون المطيع كالعاصي ، ومثل هذا قوله تعالى : { أَمْ لَكُمْ سلطان مُّبِينٌ * فَأْتُواْ بكتابكم } [ الصافات : 56 57 ] ثم قال سبحانه : { إِنَّ لَكُمْ فِيهِ لَمَا تَخَيَّرُونَ } قرأ الجمهور بكسر إن على أنها معمولة لتدرسون أي : تدرسون في الكتاب { إِنَّ لَكُمْ فِيهِ لَمَا تَخَيَّرُونَ } فلما دخلت اللام كسرت الهمزة كقوله : علمت إنك لعاقل بالكسر ، أو على الحكاية للمدروس ، كما في قوله : { وَتَرَكْنَا عَلَيْهِ فِى الأخرين * سلام على نُوحٍ فِى العالمين } [ الصافات : 78 ، 79 ] . وقيل : قد تمّ الكلام عند قوله : { تَدْرُسُونَ } ثم ابتدأ فقال : { إِنَّ لَكُمْ فِيهِ لَمَا تَخَيَّرُونَ } أي : ليس لكم ذلك ، وقرأ طلحة بن مصرف ، والضحاك « أن لكم » بفتح الهمزة على أن العامل فيه تدرسون مع زيادة لام التأكيد ، ومعنى { تَخَيَّرُونَ } : تختارون وتشتهون .
ثم زاد سبحانه في التوبيخ فقال : { أَمْ لَكُمْ أيمان عَلَيْنَا بالغة } أي : عهود مؤكدة موثقة متناهية ، والمعنى أم لكم أيمان على الله استوثقتم بها في أن يدخلكم الجنة ، وقوله : { إلى يَوْمِ القيامة } متعلق بالمقدر في لكم أي : ثابتة لكم إلى يوم القيامة لا تخرج عن عهدتها حتى يحكمكم يومئذٍ ، وجواب القسم قوله : { إِنَّ لَكُمْ لَمَا تَحْكُمُونَ } لأن معنى : { أَمْ لَكُمْ أيمان } أي : أم أقسمنا لكم . قال الرازي : والمعنى أم ضمنا لكم ، وأقسمنا لكم بأيمان مغلظة متناهية في التوكيد . وقيل : قد تمّ الكلام عند قوله : { إلى يَوْمِ القيامة } ثم ابتدأ ، فقال : { إِنَّ لَكُمْ لَمَا تَحْكُمُونَ } أي : ليس الأمر كذلك . قرأ الجمهور : { بالغة } بالرفع على النعت لأيمان ، وقرأ الحسن ، وزيد بن عليّ بنصبها على الحال من أيمان؛ لأنها قد تخصصت بالوصف ، أو من الضمير في لكم؛ أو من الضمير في علينا { سَلْهُمْ أَيُّهُم بذلك زَعِيمٌ } أي : سل يا محمد الكفار موبخاً لهم ومقرّعاً ، أيهم بذلك الحكم الخارج عن الصواب كفيل لهم بأن لهم في الآخرة ما للمسلمين فيها .

(7/283)

وقال ابن كيسان : الزعيم هنا القائم بالحجة والدعوى . وقال الحسن : الزعيم الرسول .
{ أَمْ لَهُمْ شُرَكَاء } يشاركونهم في هذا القول ويوافقونهم فيه { فَلْيَأتُواْ بِشُرَكَائِهِمْ إِن كَانُواْ صادقين } فيما يقولون ، وهو أمر تعجيز ، وجواب الشرط محذوف ، وقيل : المعنى أم لهم شركاء يجعلونهم مثل المسلمين في الآخرة .
{ يَوْمَ يُكْشَفُ عَن سَاقٍ } يوم ظرف لقوله : { فَلْيَأْتُواْ } أي : فليأتوا بها يوم يكشف عن ساق ، ويجوز أن يكون ظرفاً لفعل مقدّر أي : اذكر يوم يكشف . قال الواحدي : قال المفسرون في قوله : { عَن سَاقٍ } عن شدّة من الأمر . قال ابن قتيبة : أصل هذا أن الرجل إذا وقع في أمر عظيم يحتاج إلى الجدّ فيه شمر عن ساقه ، فيستعار الكشف عن الساق في موضع الشدّة ، وأنشد لدريد بن الصمة :
كميش الإزار خارج نصف ساقه ... صبور على الجلاء طلاع أنجد
وقال : وتأويل الآية يوم يشتدّ الأمر كما يشتدّ ما يحتاج فيه إلى أن يكشف عن ساق . قال أبو عبيدة : إذا اشتدّ الحرب ، والأمر قيل : كشف الأمر عن ساقه ، والأصل فيه من وقع في شيء يحتاج فيه إلى الجدّ شمر عن ساقه ، فاستعير الساق والكشف عن موضع الشدّة ، وهكذا قال غيره من أهل اللغة ، وقد استعملت ذلك العرب في أشعارها ، ومن ذلك قول الشاعر :
أخو الحرب إن عضت به الحرب عضها ... وإن شمرت عن ساقها الحرب شمرا
وقول آخر :
والخيل تعدو عند وقت الإشراق ... وقامت الحرب بنا على ساق
وقول آخر أيضاً :
قد كشفت عن ساقها فشدّوا ... وجدّت الحرب بكم فجدّوا
وقول آخر أيضاً في سنة :
قد كشفت عن ساقها حمرا ... ء تبرى اللحم عن عراقها
وقيل : ساق الشيء : أصله وقوامه كساق الشجرة ، وساق الإنسان أي : يوم يكشف عن ساق الأمر فتظهر حقائقه ، وقيل : يكشف عن ساق جهنم ، وقيل : عن ساق العرش ، وقيل : عبارة عن القرب ، وقيل : يكشف الربّ سبحانه عن نوره ، وسيأتي في آخر البحث ما هو الحق ، وإذا جاء نهر الله بطل نهر معقل . قرأ الجمهور : { يكشف } بالتحية مبنياً للمفعول ، وقرأ ابن مسعود ، وابن عباس ، وابن أبي عبلة « تكشف » بالفوقية مبنياً للفاعل أي : الشدّة أو الساعة ، وقرىء بالفوقية مبنياً للمفعول ، وقرىء بالنون ، وقرىء بالفوقية المضمومة وكسر الشين من أكشف الأمر أي : دخل في الكشف { وَيُدْعَوْنَ إِلَى السجود فَلاَ يَسْتَطِيعُونَ } قال الواحدي : قال المفسرون : يسجد الخلق كلهم لله سجدة واحدة ، ويبقى الكفار والمنافقون يريدون أن يسجدوا فلا يستطيعون؛ لأن أصلابهم تيبست فلا تلين للسجود .

(7/284)

قال الربيع بن أنس : يكشف عن الغطاء فيقع من كان آمن بالله في الدنيا ، فيسجدون له ، ويدعى الآخرون إلى السجود فلا يستطيعون؛ لأنهم لم يكونوا آمنوا بالله في الدنيا ، وانتصاب { خاشعة أبصارهم } على الحال من ضمير يدعون ، وأبصارهم مرتفع به على الفاعلية ، ونسبة الخشوع إلى الأبصار ، وهو الخضوع والذلة لظهور أثره فيها { تَرْهَقُهُمْ ذِلَّةٌ } أي : تغشاهم ذلة شديدة وحسرة وندامة { وَقَدْ كَانُواْ يُدْعَوْنَ إِلَى السجود } أي في الدنيا { وَهُمْ سالمون } أي معافون عن العلل متمكنون من الفعل . قال إبراهيم التيمي : يدعون بالأذان والإقامة فيأبون . وقال سعيد بن جبير : يسمعون حيّ على الفلاح ، فلا يجيبون . قال كعب الأحبار : والله ما نزلت هده الآية إلاّ في الذين يتخلفون عن الجماعات . وقيل : يدعون بالتكليف المتوجه عليهم بالشرع فلا يجيبون ، وجملة : { وَهُمْ سالمون } في محل نصب على الحال من ضمير يدعون .
{ فَذَرْنِى وَمَن يُكَذّبُ بهذا الحديث } أي : خل بيني وبينه ، وكل أمره إليّ فأنا أكفيكه . قال الزجاج : معناه لا يشتغل به قلبك ، كله إليّ فأنا أكفيك أمره . والفاء لترتيب ما بعدها من الأمر على ما قبلها ، و«من» منصوب بالعطف على ضمير المتكلم ، أو على أنه مفعول معه ، والمراد بهذا الحديث القرآن ، قاله السديّ . وقيل : يوم القيامة ، وفي هذا تسلية لرسول الله صلى الله عليه وسلم ، وجملة { سَنَسْتَدْرِجُهُم مّنْ حَيْثُ لاَ يَعْلَمُونَ } مستأنفة لبيان كيفية التعذيب لهم المستفاد من قوله : { ذَرْنِى وَمَنْ يُكَذّبُ بهذا الحديث } ، والضمير عائد إلى من باعتبار معناها ، والمعنى : سنأخذهم بالعذاب على غفلة ، ونسوقهم إليه درجة فدرجة حتى نوقعهم فيه من حيث لا يعلمون أن ذلك استدراج؛ لأنهم يظنونه إنعاماً ، ولا يفكرون في عاقبته وما سيلقون في نهايته . قال سفيان الثوري : يسبغ عليهم النعم وينسيهم الشكر . وقال الحسن : كم من مستدرج بالإحسان إليه ، وكم من مفتون بالثناء عليه ، وكم من مغرور بالستر عليه . والاستدراج ترك المعاجلة ، وأصله النقل من حال إلى حال ، ويقال : استدرج فلان فلاناً أي : استخرج ما عنده قليلاً قليلاً ، ويقال : درّجه إلى كذا واستدرجه يعني : أدناه إلى التدريج ، فتدرج هو .
ثم ذكر سبحانه أنه يمهل الظالمين ، فقال : { وَأُمْلِى لَهُمْ } أي : أمهلهم ليزدادوا إثماً ، وقد مضى تفسير هذا في سورة الأعراف والطور ، وأصل الملاوة المدّة من الدهر ، يقال : أملى الله له أي : أطال له المدّة ، والملا : مقصور الأرض الواسعة ، سميت به ، لامتدادها { إِنَّ كَيْدِى مَتِينٌ } أي : قويّ شديد ، فلا يفوتني شيء ، وسمى سبحانه إحسانه كيداً ، كما سماه استدراجاً لكونه في صورة الكيد باعتبار عاقبته ، ووصفه بالمتانة لقوّة أثره في التسبب للهلاك { أَمْ تَسْئَلُهُمْ أَجْراً } أعاد سبحانه الكلام إلى ما تقدّم من قوله : { أَمْ لَهُمْ شُرَكَاء } أي أم تلتمس منهم ثواباً على ما تدعوهم إليه من الإيمان بالله { فَهُم مّن مَّغْرَمٍ مُّثْقَلُونَ } المغرم : الغرامة أي : فهم من غرامة ذلك الأجر ، ومثقلون أي : يثقل عليهم حمله لشحهم ببذل المال ، فأعرضوا عن إجابتك بهذا السبب ، والاستفهام للتوبيخ والتقريع لهم ، والمعنى : أنك لم تسألهم ذلك ولم تطلبه منهم { أَمْ عِندَهُمُ الغيب فَهُمْ يَكْتُبُونَ } أي : اللوح المحفوظ ، أو كلّ ما غاب عنهم ، فهم من ذلك الغيب يكتبون ما يريدون من الحجج التي يزعمون أنها تدلّ على قولهم ، ويخاصمونك بما يكتبونه من ذلك ، ويحكمون لأنفسهم بما يريدون ، ويستغنون بذلك عن الإجابة لك والامتثال لما تقوله .

(7/285)

{ فاصبر لِحُكْمِ رَبّكَ } أي : لقضائه الذي قد قضاه في سابق علمه ، قيل : والحكم هنا هو إمهالهم وتأخير نصرة رسول الله صلى الله عليه وسلم عليهم ، وقيل : هو ما حكم به عليه من تبليغ الرسالة ، قيل : وهذا منسوخ بآية السيف { وَلاَ تَكُن كصاحب الحوت } يعني : يونس عليه السلام ، أي : لا تكن مثله في الغضب والضجر والعجلة ، والظرف في قوله : { إِذْ نادى } منصوب بمضاف محذوف أي : لا تكن حالك كحاله وقت ندائه ، وجملة { وَهُوَ مَكْظُومٌ } في محل نصب على الحال من فاعل نادى ، والمكظوم : المملوء غيظاً وكرباً . قال قتادة : إن الله يعزّي نبيه صلى الله عليه وسلم ، ويأمره بالصبر ، ولا يعجل كما عجل صاحب الحوت ، وقد تقدّم بيان قصته في سورة الأنبياء ويونس والصافات ، وكان النداء منه بقوله : { لاَّ إله إِلاَّ أَنتَ سبحانك إِنّى كُنتُ مِنَ الظالمين } [ الأنبياء : 87 ] وقيل : إن المكظوم : المأخوذ بكظمه ، وهو مجرى النفس . قاله المبرّد ، وقيل : هو المحبوس ، والأوّل أولى ، ومنه قول ذى الرّمة :
وأنت من حبّ ميّ مضمر حزنا ... عانى الفؤاد قريح القلب مكظوم
{ لَّوْلاَ أَن تَدَارَكَهُ نِعْمَةٌ مّن رَّبّهِ } أي لولا أن تدارك صاحب الحوت نعمة من الله ، وهي توفيقه للتوبة ، فتاب الله عليه { لَنُبِذَ بالعراء } أي : لألقي من بطن الحوت على وجه الأرض الخالية من النبات { وَهُوَ مَذْمُومٌ } أي : يذمّ ويلام بالذنب الذي أذنبه ، ويطرد من الرحمة ، والجملة في محل نصب على الحال من ضمير نبذ . قال الضحاك : النعمة هنا النبوّة . وقال سعيد بن جبير : عبادته التي سلفت . وقال ابن زيد : هي نداؤه بقوله : { لاَّ إله إِلاَّ أَنتَ سبحانك إِنّى كُنتُ مِنَ الظالمين } [ الأنبياء : 87 ] وقيل : مذموم مبعد . وقيل : مذنب . قرأ الجمهور : { تداركه } على صيغة الماضي ، وقرأ الحسن ، وابن هرمز ، والأعمش بتشديد الدال ، والأصل : تتداركه بتاءين مضارعاً فأدغم ، وتكون هذه القراءة على حكاية الحال الماضية ، وقرأ أبيّ ، وابن مسعود ، وابن عباس « تداركته » بتاء التأنيث . { فاجتباه رَبُّهُ } أي : استخلصه واصطفاه ، واختاره للنبوّة { فَجَعَلَهُ مِنَ الصالحين } أي : الكاملين في الصلاح ، وعصمه من الذنب .

(7/286)

وقيل : ردّ إليه النبوّة وشفعه في نفسه وفي قومه ، وأرسله إلى مائة ألف أو يزيدون ، كما تقدّم .
{ وَإِن يَكَادُ الذين كَفَرُواْ لَيُزْلِقُونَكَ بأبصارهم } «إن» هي المخففة من الثقيلة . قرأ الجمهور : { ليزلقونك } بضم الياء من أزلقه أي : أزلّ رجله ، يقال : أزلقه عن موضعه إذا نحاه ، وقرأ نافع ، وأهل المدينة بفتحها من زلق عن موضعه : إذا تنحى . قال الهروي : أي : فيغتالونك بعيونهم ، فيزلقونك عن مقامك الذي أقامك الله فيه عداوة لك ، وقرأ ابن عباس ، وابن مسعود ، والأعمش ، ومجاهد ، وأبو وائل " ليرهقونك " أي : يهلكونك . وقال الكلبي : { يزلقونك } أي : يصرفونك عما أنت عليه من تبليغ الرسالة ، وكذا قال السديّ ، وسعيد بن جبير . وقال النضر بن شميل ، والأخفش : يفتنونك . وقال الحسن ، وابن كيسان : ليقتلونك . قال الزجاج : في الآية مذهب أهل اللغة ، والتأويل أنهم من شدّة إبغاضهم وعداوتهم يكادون بنظرهم نظر البغضاء أن يصرعوك ، وهذا مستعمل في الكلام ، يقول القائل : نظر إليّ نظراً يكاد يصرعني ، ونظراً يكاد يأكلني . قال ابن قتيبة : ليس يريد الله أنهم يصيبونك بأعينهم ، كما يصيب العائن بعينه ما يعجبه ، وإنما أراد أنهم ينظرون إليك إذا قرأت القرآن نظراً شديداً بالعداوة والبغضاء يكاد يسقطك ، كما قال الشاعر :
يتعارضون إذا التقوا في مجلس ... نظراً يزيل مواطىء الأقدام
{ لَمَّا سَمِعُواْ الذكر } أي وقت سماعهم للقرآن ، لكراهتهم لذلك أشدّ كراهة ، ولما ظرفية منصوبة بيزلقونك ، وقيل : هي حرف ، وجوابها محذوف لدلالة ما قبله عليه أي : لما سمعوا الذكر كادوا يزلقونك { وَيَقُولُونَ إِنَّهُ مَّجْنُونٍ } أي ينسبونه إلى الجنون إذا سمعوه يقرأ القرآن ، فردّ الله عليهم بقوله : { وَمَا هُوَ إِلاَّ ذِكْرٌ لّلْعَالَمِينَ } والجملة مستأنفة ، أو في محل نصب على الحال من فاعل يقولون : أي : والحال أنه تذكير وبيان لجميع ما يحتاجون إليه ، أو شرف لهم ، كما قال سبحانه : { وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ } [ الزخرف : 44 ] .
وقيل : الضمير لرسول الله صلى الله عليه وسلم ، وإنه مذكر للعالمين ، أو شرف لهم .
وقد أخرج البخاري ، وغيره عن أبي سعيد قال : سمعت رسول الله صلى الله عليه وسلم يقول : " يكشف ربنا عن ساقه ، فيسجد له كل مؤمن ومؤمنة ، ويبقى من كان يسجد في الدنيا رياء وسمعة ، فيذهب ليسجد فيعود ظهره طبقاً واحداً " وهذا الحديث ثابت من طرق في الصحيحين وغيرهما ، وله ألفاظ في بعضها طول ، وهو حديث مشهور معروف . وأخرج ابن منده عن أبي هريرة في الآية قال : يكشف الله عزّ وجلّ عن ساقه . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن منده عن ابن مسعود في الآية قال : يكشف عن ساقه تبارك وتعالى . وأخرج أبو يعلى ، وابن جرير ، وابن المنذر ، وابن مردويه ، والبيهقي في الأسماء ، والصفات ، وضعفه ، وابن عساكر عن أبي موسى عن النبيّ في الآية قال :

(7/287)

« عن نور عظيم ، فيخرّون له سجداً » وأخرج الفريابي ، وسعيد بن منصور ، وابن منده ، والبيهقي عن إبراهيم النخعي عن ابن عباس في الآية قال : يكشف عن أمر عظيم ، ثم قال : قد قامت الحرب على ساق . قال : وقال ابن مسعود : يكشف عن ساقه فيسجد كلّ مؤمن ، ويقسو ظهر الكافر فيصير عظماً واحداً . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الأسماء والصفات عن ابن عباس أنه سئل عن قوله : { يَوْمَ يُكْشَفُ عَن سَاقٍ } قال : إذا خفي عليكم شيء من القرآن فابتغوه في الشعر فإنه ديوان العرب ، أما سمعتم قول الشاعر :
وقامت الحرب بنا على ساق ... قال ابن عباس : هذا يوم كرب شديد . روي عنه نحو هذا من طرق أخرى ، وقد أغنانا الله سبحانه في تفسير هذه الآية بما صح عن رسول الله ، كما عرفت ، وذلك لا يستلزم تجسيماً ولا تشبيهاً ، فليس كمثله شيء .
دعوا كل قول عند قول محمد ... فما آمن في دينه كمخاطر
وأخرج ابن المنذر عن ابن عباس في قوله : { وَقَدْ كَانُواْ يُدْعَوْنَ إِلَى السجود وَهُمْ سالمون } قال : هم الكفار يدعون في الدنيا وهم آمنون ، فاليوم يدعون وهم خائفون . وأخرج البيهقي في الشعب عنه في الآية قال : الرجل يسمع الأذان فلا يجيب الصلاة . وأخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه أيضاً في قوله : { لَيُزْلِقُونَكَ بأبصارهم } قال : ينفذونك بأبصارهم .

(7/288)

الْحَاقَّةُ (1) مَا الْحَاقَّةُ (2) وَمَا أَدْرَاكَ مَا الْحَاقَّةُ (3) كَذَّبَتْ ثَمُودُ وَعَادٌ بِالْقَارِعَةِ (4) فَأَمَّا ثَمُودُ فَأُهْلِكُوا بِالطَّاغِيَةِ (5) وَأَمَّا عَادٌ فَأُهْلِكُوا بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ (6) سَخَّرَهَا عَلَيْهِمْ سَبْعَ لَيَالٍ وَثَمَانِيَةَ أَيَّامٍ حُسُومًا فَتَرَى الْقَوْمَ فِيهَا صَرْعَى كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ (7) فَهَلْ تَرَى لَهُمْ مِنْ بَاقِيَةٍ (8) وَجَاءَ فِرْعَوْنُ وَمَنْ قَبْلَهُ وَالْمُؤْتَفِكَاتُ بِالْخَاطِئَةِ (9) فَعَصَوْا رَسُولَ رَبِّهِمْ فَأَخَذَهُمْ أَخْذَةً رَابِيَةً (10) إِنَّا لَمَّا طَغَى الْمَاءُ حَمَلْنَاكُمْ فِي الْجَارِيَةِ (11) لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً وَتَعِيَهَا أُذُنٌ وَاعِيَةٌ (12) فَإِذَا نُفِخَ فِي الصُّورِ نَفْخَةٌ وَاحِدَةٌ (13) وَحُمِلَتِ الْأَرْضُ وَالْجِبَالُ فَدُكَّتَا دَكَّةً وَاحِدَةً (14) فَيَوْمَئِذٍ وَقَعَتِ الْوَاقِعَةُ (15) وَانْشَقَّتِ السَّمَاءُ فَهِيَ يَوْمَئِذٍ وَاهِيَةٌ (16) وَالْمَلَكُ عَلَى أَرْجَائِهَا وَيَحْمِلُ عَرْشَ رَبِّكَ فَوْقَهُمْ يَوْمَئِذٍ ثَمَانِيَةٌ (17) يَوْمَئِذٍ تُعْرَضُونَ لَا تَخْفَى مِنْكُمْ خَافِيَةٌ (18)

قوله : { الحاقة } هي : القيامة؛ لأن الأمر يحق فيها ، وهي تحق في نفسها من غير شك . قال الأزهري : يقال : حاققته ، فحققته أحقه : غالبته فغلبته أغلبه . فالقيامة حاقة؛ لأنها تحاق كل محاق في دين الله بالباطل ، وتخصم كل مخاصم . وقال في الصحاح : حاقه أي : خاصمه في صغار الأشياء ، ويقال : ماله فيها حقّ ولا حقاق ولا خصومة ، والتحاقّ : التخاصم ، والحاقة والحقة والحقّ ثلاث لغات بمعنى . قال الواحدي : هي القيامة في قول كل المفسرين ، وسميت بذلك لأنها ذات الحواقّ من الأمور ، وهي الصادقة الواجبة الصدق ، وجميع أحكام القيامة صادقة واجبة الوقوع والوجود . قال الكسائي ، والمؤرج : الحاقة يوم الحق ، وقيل : سميت بذلك لأن كل إنسان فيها حقيق بأن يجزى بعمله ، وقيل : سميت بذلك لأنها أحقت لقوم النار ، وأحقت لقوم الجنة ، وهي مبتدأ ، وخبرها قوله : { مَا الحاقة } على أن ما الاستفهامية مبتدأ ثان ، وخبره الحاقة ، والجملة خبر للمبتدأ الأول ، والمعنى : أيّ شيء هي في حالها أو صفاتها ، وقيل : إن ما الاستفهامية خبر لما بعدها ، وهذه الجملة ، وإن كان لفظها لفظ الاستفهام ، فمعناها التعظيم والتفخيم لشأنها ، كما تقول : زيد ما زيد ، وقد قدّمنا تحقيق هذا المعنى في سورة الواقعة .
ثم زاد سبحانه في تفخيم أمرها وتفظيع شأنها وتهويل حالها ، فقال : { وَمَا أَدْرَاكَ مَا الحاقة } أي : أيّ شيء أعلمك ما هي؟ أي : كأنك لست تعلمها إذا لم تعاينها وتشاهد ما فيها من الأهوال ، فكأنها خارجة عن دائرة علم المخلوقين . قال يحيى بن سلام : بلغني أن كل شيء في القرآن وما أدراك ، فقد أدراه إياه وعلمه ، وكلّ شيء قال فيه : وما يدريك ، فإنه أخبره به . وما مبتدأ ، وخبره أدراك ، و { ما الحاقة } جملة من مبتدأ ، وخبر محلها النصب بإسقاط الخافض؛ لأن أدري يتعدّى إلى المفعول الثاني بالباء ، كما في قوله : { وَلا أَدْرَاكُمْ بِهِ } [ يونس : 16 ] فلما وقعت جملة الاستفهام معلقة له كانت في موضع المفعول الثاني ، وبدون الهمزة يتعدى إلى مفعول واحد بالباء نحو دريت بكذا ، وإن كان بمعنى العلم تعدى إلى مفعولين ، وجملة ، وما أدراك معطوفة على جملة : { ما الحاقة } . { كَذَّبَتْ ثَمُودُ وَعَادٌ بالقارعة } أي : بالقيامة ، وسميت بذلك لأنها تقرع الناس بأهوالها . وقال المبرّد : عنى بالقارعة القرآن الذي نزل في الدنيا على أنبيائهم ، وكانوا يخوّفونهم بذلك فيكذبونهم . وقيل : القارعة مأخوذة من القرعة؛ لأنها ترفع أقواماً وتحط آخرين ، والأوّل أولى ، ويكون وضع القارعة موضع ضمير الحاقة للدلالة على عظيم هولها وفظاعة حالها ، والجملة مستأنفة لبيان بعض أحوال الحاقة .
{ فَأَمَّا ثَمُودُ فَأُهْلِكُواْ بالطاغية } ثمود : هم قوم صالح ، وقد تقدّم بيان هذا في غير موضع ، وبيان منازلهم ، وأين كانت ، والطاغية الصيحة التي جاوزت الحدّ ، وقيل : بطغيانهم وكفرهم ، واصل الطغيان مجاوزة الحدّ .

(7/289)

{ وَأَمَّا عَادٌ فَأُهْلِكُواْ بِرِيحٍ صَرْصَرٍ } عاد : هم قوم هود ، وقد تقدّم بيان هذا ، وذكر منازلهم ، وأين كانت في غير موضع ، والريح الصرصر هي الشديدة البرد ، مأخوذ من الصرّ ، وهو البرد . وقيل : هي الشديدة الصوت . وقال مجاهد : الشديدة السموم ، والعاتية التي عتت عن الطاعة ، فكأنها عتت على خزانها ، فلم تطعهم ولم يقدروا على ردّها لشدّة هبوبها ، أو عتت على عاد ، فلم يقدروا على ردّها بل أهلكتهم . { سَخَّرَهَا عَلَيْهِمْ سَبْعَ لَيَالٍ } هذه الجملة مستأنفة لبيان كيفية إهلاكهم ، ومعنى { سَخَّرَهَا } سلطها ، كذا قال مقاتل ، وقيل : أرسلها . وقال الزجاج : أقامها عليهم كما شاء ، والتسخير : استعمال الشيء بالاقتدار ، ويجوز أن تكون هذه الجملة صفة لريح ، وأن تكون حالاً منها لتخصيصها بالصفة ، أو من الضمير في عاتية { وثمانية أَيَّامٍ } معطوف على { سَبْعَ لَيَالٍ } ، وانتصاب { حُسُوماً } على الحال أي : ذات حسوم ، أو على المصدر بفعل مقدّر أي : تحسمهم حسوماً ، أو على أنه مفعول به ، والحسوم التتابع ، فإذا تتابع الشيء ولم ينقطع أوّله عن آخره قيل له الحسوم . قال الزجاج : الذي توجبه اللغة في معنى قوله { حُسُوماً } أي : تحسمهم حسوماً تفنيهم وتذهبهم . قال النضر بن شميل : حسمتهم قطعتهم وأهلكتهم . وقال الفراء : الحسوم الاتباع من حسم الداء ، وهو الكيّ؛ لأن صاحبه يكوى بالمكواة ثم يتابع ذلك عليه ، ومنه قول أبي دؤاد :
يفرق بينهم زمن طويل ... تتابع فيه أعواماً حسوماً
وقال المبرّد : هو من قولك حسمت الشيء : إذا قطعته وفصلته عن غيره . وقيل : الحسم الاستئصال ، ويقال للسيف : حسام ، لأنه يحسم العدو عما يريده من بلوغ عداوته ، والمعنى : أنها حسمتهم ، أو قطعتهم وأذهبتهم ، ومنه قول الشاعر :
فأرسلت ريحاً دبوراً عقيما ... فدارت عليهم فكانت حسوما
قال ابن زيد : أي : حسمتهم فلم تبق منهم أحداً . وروي عنه أنه قال : حسمت الأيام والليالي حتى استوفتها؛ لأنها بدأت بطلوع الشمس من أوّل يوم ، وانقطعت بغروب الشمس من آخر يوم . وقال الليث : الحسوم هي الشؤم أي : تحسم الخير عن أهلها ، كقوله : { فِى أَيَّامٍ نَّحِسَاتٍ } [ فصلت : 16 ] .
واختلف في أوّلها . فقيل : غداة الأحد . وقيل : غداة الجمعة . وقيل : غداة الأربعاء . قال وهب : وهذه الأيام هي التي تسميها العرب أيام العجوز ، كان فيها برد شديد وريح شديدة ، وكان أوّلها يوم الأربعاء ، وآخرها يوم الأربعاء { فَتَرَى القوم فِيهَا صرعى } الخطاب لكلّ من يصلح له على تقدير أنه لو كان حاضراً حينئذٍ لرأى ذلك ، والضمير في : { فيها } يعود إلى الليالي والأيام . وقيل : إلى مهاب الريح ، والأوّل أولى . وصرعى جمع صريع يعني : موتى { كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ } أي : أصول نخل ساقطة أو بالية . وقيل : خالية لا جوف فيها ، والنخل يذكر ويؤنث ، ومثله قوله : { كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُّنقَعِرٍ }

(7/290)

[ القمر : 20 ] وقد تقدّم تفسيره ، وهو إخبار عن عظم أجسامهم . قال يحيى بن سلام : إنما قال خاوية؛ لأن أبدانهم خلت من أرواحهم مثل النخل الخاوية { فَهَلْ ترى لَهُم مّن بَاقِيَةٍ } أي : من فرقة باقية ، أو من نفس باقية ، أو من بقية على أن باقية مصدر كالعاقبة والعافية . قال ابن جريج : أقاموا سبع ليالٍ وثمانية أيام أحياء في عذاب الريح ، فلما أمسوا في اليوم الثامن ماتوا ، فاحتملتهم الريح فألقتهم في البحر .
{ وَجَاء فِرْعَوْنُ وَمَن قَبْلَهُ } أي : من الأمم الكافرة . قرأ الجمهور : { قبله } بفتح القاف وسكون الباء أي : ومن تقدّمه من القرون الماضية والأمم الخالية ، وقرأ أبو عمرو ، والكسائي بكسر القاف وفتح الباء أي : ومن هو في جهته من أتباعه ، واختار أبو حاتم ، وأبو عبيد القراءة الثانية لقراءة ابن مسعود وأبيّ ومن معه ، ولقراءة أبي موسى ومن يلقاه { والمؤتفكات } قرأ الجمهور : { المؤتفكات } بالجمع ، وهي قرى قوم لوط ، وقرأ الحسن ، والجحدري : « المؤتفكة » بالإفراد ، واللام للجنس ، فهي في معنى الجمع ، والمعنى : وجاءت المؤتفكات { بِالْخَاطِئَةِ } أي : بالفعلة الخاطئة ، أو الخطأ على أنها مصدر . والمراد : أنها جاءت بالشرك والمعاصي . قال مجاهد : بالخطايا ، وقال الجرجاني : بالخطأ العظيم : { فَعَصَوْاْ رَسُولَ رَبّهِمْ } أي : فعصت كلّ أمة رسولها المرسل إليها . قال الكلبي : هو موسى ، وقيل : لوط لأنه أقرب ، قيل : ورسول هنا بمعنى رسالة ، ومنه قول الشاعر :
لقد كذب الواشون ما بحت عندهم ... بسرّ ولا أرسلتهم برسول
أي : برسالة { فَأَخَذَهُمْ أَخْذَةً رَّابِيَةً } أي : أخذهم الله أخذة نامية زائدة على أخذات الأمم ، والمعنى : أنها بالغة في الشدّة إلى الغاية ، يقال : ربى الشيء يربو : إذا زاد وتضاعف . قال الزجاج : تزيد على الأخذات . قال مجاهد : شديدة : { إِنَّا لَمَّا طغى الماء } أي : تجاوز حدّه في الارتفاع والعلوّ ، وذلك في زمن نوح لما أصرّ قومه على الكفر وكذبوه . وقيل : طغى على خزانه من الملائكة غضباً لربه ، فلم يقدروا على حبسه . قال قتادة : زاد على كل شيء خمسة عشر ذراعاً { حملناكم فِى الجارية } أي : في أصلاب آبائكم ، أو حملناهم وحملناكم في أصلابهم تغليباً للمخاطبين على الغائبين . والجارية سفينة نوح ، وسميت جارية لأنها تجري في الماء ، ومحل { في الجارية } النصب على الحال أي : رفعناكم فوق الماء حال كونكم في السفينة ، ولما كان المقصود من ذكر قصص هذه الأمم ، وذكر ما حلّ بهم من العذاب زجر هذه الأمة عن الاقتداء بهم في معصية الرسول قال : { لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً } أي : لنجعل هذه الأمور المذكورة لكم يا أمة محمد عبرة وموعظة تستدلون بها على عظيم قدرة الله وبديع صنعه ، أو لنجعل هذه الفعلة التي هي عبارة عن إنجاء المؤمنين وإغراق الكافرين لكم تذكرة { وَتَعِيَهَا أُذُنٌ واعية } أي : تحفظها بعد سماعها أذن حافظة لما سمعت .

(7/291)

قال الزجاج : يقال : أوعيت كذا أي : حفظته في نفسي أعيه وعياً ، ووعيت العلم ، ووعيت ما قلته كله بمعنى ، وأوعيت المتاع في الوعاء ، ويقال لكل ما وعيته في غير نفسك : أوعيته بالألف ، ولما حفظته في نفسك وعيته بغير ألف . قال قتادة في تفسير الآية : أذن سمعت وعقلت ما سمعت . قال الفراء : المعنى : لتحفظها كل أذن عظة لمن يأتي بعد . قرأ الجمهور : { تعيها } بكسر العين . وقرأ طلحة بن مصرّف ، وحميد الأعرج ، وأبو عمرو في رواية عنه بإسكان العين تشبيهاً لهذه الكلمة برحم وشهد وإن لم تكن من ذلك . قال الرازي : وروي عن ابن كثير إسكان العين ، جعل حرف المضارعة مع ما بعده بمنزلة كلمة واحدة ، فخفف وأسكن كما أسكن الحرف المتوسط من فخذ وكبد وكتف . انتهى . والأولى أن يكون هذا من باب إجراء الوصل مجرى الوقف ، كما في قراءة من قرأ : { وَمَا يُشْعِرُكُمْ } [ الأنعام : 109 ] بسكون الراء . قال القرطبي : واختلفت القراءة فيها عن عاصم ، وابن كثير : يعني : تعيها .
{ فَإِذَا نُفِخَ فِى الصور نَفْخَةٌ واحدة } هذا شروع في بيان الحاقة ، وكيف وقوعها بعد بيان شأنها بإهلاك المكذبين . قال عطاء : يريد النفخة الأولى . وقال الكلبي ، ومقاتل يريد النفخة الأخيرة . قرأ الجمهور : { نفخة واحدة } بالرفع فيهما على أن نفخة مرتفعة على النيابة ، وواحدة تأكيد لها ، وحسن تذكير الفعل لوقوع الفصل . وقرأ أبو السماك بنصبهما على أن النائب هو الجار والمجرور . قال الزجاج : قوله : { فِى الصور } يقوم مقام ما لم يسمّ فاعله { وَحُمِلَتِ الأرض والجبال } أي : رفعت من أماكنها وقلعت عن مقارّها بالقدرة الإلهية . قرأ الجمهور : { حملت } بتخفيف الميم . وقرأ الأعمش ، وابن أبي عبلة ، وابن مقسم ، وابن عامر في رواية عنه بتشديدها للتكثير أو للتعدية { فَدُكَّتَا دَكَّةً واحدة } أي : فكسرتا كسرة واحدة لا زيادة عليها ، أو ضربتا ضربة واحدة بعضهما ببعض حتى صارتا كثيباً مهيلاً وهباءً منبثاً . قال الفراء : ولم يقل فدككن لأنه جعل الجبال كلها كالجملة الواحدة ، ومثله قوله تعالى : { أَوَلَمْ يَرَ الذين كَفَرُواْ أَنَّ السموات والأرض كَانَتَا رَتْقاً ففتقناهما } [ الأنبياء : 30 ] . وقيل : دكتا بسطتا بسطة واحدة ، ومنه اندك سنام البعير : إذا انفرش على ظهره . { فَيَوْمَئِذٍ وَقَعَتِ الواقعة } أي : قامت القيامة . { وانشقت السماء فَهِىَ يَوْمَئِذٍ وَاهِيَةٌ } أي : انشقت بنزول ما فيها من الملائكة فهي في ذلك اليوم ضعيفة مسترخية . قال الزجاج : يقال لكل ما ضعف جدّاً : قد وهي فهو واهٍ ، وقال الفرّاء : وهيها تشققها .
{ والملك على أَرْجَائِهَا } أي : جنس الملك على أطرافها وجوانبها ، وهي جمع رجى مقصور ، وتثنيته رجوان مثل قفا وقفوان ، والمعنى : أنها لما تشققت السماء ، وهي مساكنهم لجئوا إلى أطرافها . قال الضحاك : إذا كان يوم القيامة أمر الله السماء الدنيا فتشققت ، وتكون الملائكة على حافاتها حتى يأمرهم الربّ ، فينزلون إلى الأرض ويحيطون بالأرض ومن عليها .

(7/292)

وقال سعيد بن جبير : المعنى ، والملك على حافات الدنيا أي : ينزلون إلى الأرض ، وقيل : إذا صارت السماء قطعاً يقف الملائكة على تلك القطع التي ليست متشققة في أنفسها { وَيَحْمِلُ عَرْشَ رَبّكَ فَوْقَهُمْ يَوْمَئِذٍ ثمانية } أي : يحمله فوق رءوسهم يوم القيامة ثمانية أملاك . وقيل : ثمانية صفوف من الملائكة لا يعلم عددهم إلاّ الله عزّ وجلّ . وقيل : ثمانية أجزاء من تسعة أجزاء من الملائكة ، قاله الكلبي وغيره . { يَوْمَئِذٍ تُعْرَضُونَ } أي : تعرض العباد على الله لحسابهم ، ومثله { وَعُرِضُواْ على رَبّكَ صَفَّا } [ الكهف : 48 ] وليس ذلك العرض عليه سبحانه ليعلم به ما لم يكن عالماً به وإنما عرض الاختبار والتوبيخ بالأعمال ، وجملة : { لاَ تخفى مِنكُمْ خَافِيَةٌ } في محل نصب على الحال من ضمير تعرضون ، أي : تعرضون حال كونه لا يخفى على الله سبحانه من ذواتكم أو أقوالكم وأفعالكم خافية كائنة ما كانت ، والتقدير : أيّ نفس خافية أو فعلة خافية .
وقد أخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس قال : { الحاقة } من أسماء القيامة . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير عنه قال : ما أرسل الله شيئًا من ريح إلاّ بمكيال ، ولا قطرة من ماء إلاّ بمكيال إلاّ يوم نوح ويوم عاد . فأما يوم نوح فإن الماء طغى على خزانه ، فلم يكن لهم عليه سبيل ، ثم قرأ : { إِنَّا لَمَّا طَغَا الماء } وأما يوم عاد فإن الريح عتت على خزانها فلم يكن لهم عليها سبيل ، ثم قرأ : { بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ } . وأخرج ابن جرير عن عليّ بن أبي طالب نحوه . وأخرج البخاري ، ومسلم ، وغيرهما عن ابن عباس ، عن النبيّ صلى الله عليه وسلم قال : « نصرت بالصبا ، وأهلكت عاد بالدبور » وأخرج ابن أبي حاتم عن ابن عمر مرفوعاً : « قال ما أمر الخزّان على عاد إلاّ مثل موضع الخاتم من الريح ، فعتت على الخزّان ، فخرجت من نواحي الأبواب » ، فذلك قوله : { بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ } قال : « عتوّها عتت على الخزّان » . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ } قال : الغالبة .
وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه عن ابن مسعود في قوله : { حُسُوماً } قال : متتابعات . وأخرج عبد بن حميد ، وابن جرير من طرق عن ابن عباس في قوله : { حُسُوماً } قال : تباعاً ، وفي لفظ : متتابعات . وأخرج ابن المنذر عنه : { كَأَنَّهُمْ أَعْجَازُ نَخْلٍ } قال : هي أصولها ، وفي قوله : { خَاوِيَةٍ } قال : خربة . وأخرج سعيد بن منصور ، وابن المنذر عنه أيضاً في قوله : { إِنَّا لَمَّا طغى الماء } قال : طغى على خزانه فنزل ، ولم ينزل من السماء ماء إلاّ بمكيال ، أو ميزان إلاّ زمن نوح ، فإنه طغى على خزانه فنزل بغير كيل ولا وزن .

(7/293)

وأخرج سعيد بن منصور ، وابن مردويه ، وأبو نعيم في الحلية من طريق مكحول عن عليّ بن أبي طالب في قوله : { وَتَعِيَهَا أُذُنٌ واعية } قال : قال لي رسول الله صلى الله عليه وسلم : « سألت الله أن يجعلها أذنك يا عليّ » فقال عليّ : ما سمعت من رسول الله صلى الله عليه وسلم شيئًا فنسيته . قال ابن كثير : وهو حديث مرسل . وأخرج ابن جرير ، وابن أبي حاتم ، والواحدي ، وابن مردويه ، وابن عساكر ، وابن النجار عن بريدة قال : قال رسول الله صلى الله عليه وسلم لعليّ : « إن الله أمرني أن أدنيك ولا أقصيك ، وأن أعلمك ، وأن تعي ، وحقّ لك أن تعي ، فنزلت هذه الآية { وَتَعِيَهَا أُذُنٌ واعية } فأنت أذن واعيةً ، يا عليّ » قال ابن كثير : ولا يصح . وأخرج عبد بن حميد ، وابن المنذر عن ابن عمر في قوله : { أُذُنٌ واعية } قال : أذن عقلت عن الله .
وأخرج الحاكم ، والبيهقي في البعث عن أبي بن كعب في قوله : { وَحُمِلَتِ الأرض والجبال فَدُكَّتَا دَكَّةً واحدة } قال : تصيران غبرة على وجوه الكفار لا على وجوه المؤمنين ، وذلك قوله : { وُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ تَرْهَقُهَا قَتَرَةٌ } [ عبس : 40 41 ] . وأخرج ابن أبي حاتم عن ابن عباس { فَهِىَ يَوْمَئِذٍ وَاهِيَةٌ } قال : متخرقة . وأخرج الفريابي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { والملك على أَرْجَائِهَا } قال : على حافاتها على ما لم يهيء منها . وأخرج عبد بن حميد ، وعثمان بن سعيد الدارمي في الردّ على الجهمية ، وأبو يعلى ، وابن المنذر ، وابن خزيمة ، والحاكم وصححه ، وابن مردويه ، والخطيب في ( تالي التلخيص ) عنه أيضاً في قوله : { وَيَحْمِلُ عَرْشَ رَبّكَ فَوْقَهُمْ يَوْمَئِذٍ ثمانية } قال : ثمانية أملاك على صورة الأوعال . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً من طرق في الآية قال : يقال : ثمانية صفوف من الملائكة لا يعلم عددهم إلاّ الله ، ويقال : ثمانية أملاك رءوسهم عند العرش في السماء السابعة ، وأقدامهم في الأرض السفلى ، ولهم قرون كقرون الوعلة ، ما بين أصل قرن أحدهم إلى منتهاه خمسمائة عام . وأخرج أحمد ، وعبد بن حميد ، والترمذي ، وابن ماجه ، وابن أبي حاتم ، وابن مردويه عن أبي موسى قال : قال رسول الله : « يعرض الناس يوم القيامة ثلاث عرضات ، فأما عرضتان فجدال ومعاذير ، وأما الثالثة فعند ذلك تطاير الصحف في الأيدي ، فآخذ بيمينه وآخذ بشماله » وأخرج ابن جرير ، والبيهقي في البعث عن ابن مسعود نحوه .

(7/294)

فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَيَقُولُ هَاؤُمُ اقْرَءُوا كِتَابِيَهْ (19) إِنِّي ظَنَنْتُ أَنِّي مُلَاقٍ حِسَابِيَهْ (20) فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ (21) فِي جَنَّةٍ عَالِيَةٍ (22) قُطُوفُهَا دَانِيَةٌ (23) كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا أَسْلَفْتُمْ فِي الْأَيَّامِ الْخَالِيَةِ (24) وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِشِمَالِهِ فَيَقُولُ يَا لَيْتَنِي لَمْ أُوتَ كِتَابِيَهْ (25) وَلَمْ أَدْرِ مَا حِسَابِيَهْ (26) يَا لَيْتَهَا كَانَتِ الْقَاضِيَةَ (27) مَا أَغْنَى عَنِّي مَالِيَهْ (28) هَلَكَ عَنِّي سُلْطَانِيَهْ (29) خُذُوهُ فَغُلُّوهُ (30) ثُمَّ الْجَحِيمَ صَلُّوهُ (31) ثُمَّ فِي سِلْسِلَةٍ ذَرْعُهَا سَبْعُونَ ذِرَاعًا فَاسْلُكُوهُ (32) إِنَّهُ كَانَ لَا يُؤْمِنُ بِاللَّهِ الْعَظِيمِ (33) وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ (34) فَلَيْسَ لَهُ الْيَوْمَ هَاهُنَا حَمِيمٌ (35) وَلَا طَعَامٌ إِلَّا مِنْ غِسْلِينٍ (36) لَا يَأْكُلُهُ إِلَّا الْخَاطِئُونَ (37) فَلَا أُقْسِمُ بِمَا تُبْصِرُونَ (38) وَمَا لَا تُبْصِرُونَ (39) إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ (40) وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ (41) وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ (42) تَنْزِيلٌ مِنْ رَبِّ الْعَالَمِينَ (43) وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الْأَقَاوِيلِ (44) لَأَخَذْنَا مِنْهُ بِالْيَمِينِ (45) ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ (46) فَمَا مِنْكُمْ مِنْ أَحَدٍ عَنْهُ حَاجِزِينَ (47) وَإِنَّهُ لَتَذْكِرَةٌ لِلْمُتَّقِينَ (48) وَإِنَّا لَنَعْلَمُ أَنَّ مِنْكُمْ مُكَذِّبِينَ (49) وَإِنَّهُ لَحَسْرَةٌ عَلَى الْكَافِرِينَ (50) وَإِنَّهُ لَحَقُّ الْيَقِينِ (51) فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ (52)

لما ذكر سبحانه العرض ذكر ما يكون فيه ، فقال : { فَأَمَّا مَنْ أُوتِىَ كتابه بِيَمِينِهِ } أي : أعطي كتابه الذي كتبته الحفظة عليه من أعماله { فَيَقُولُ هَاؤُمُ اقرؤا كتابيه } يقول ذلك سروراً وابتهاجاً . قال ابن السكيت ، والكسائي : العرب تقول : ها يا رجل ، وللاثنين هاؤما يا رجلان ، وللجمع هاؤم يا رجال . قيل : والأصل هاؤكم ، فأبدلت الهمزة من الكاف ، قال ابن زيد : ومعنى { هاؤم } : تعالوا . وقال مقاتل : هلم . وقيل : خذوا؛ والذي صرح به النحاة أنها بمعنى خذ ، يقول : ها بمعنى خذ ، وهاؤما بمعنى خذا ، وهاؤم بمعنى خذوا ، فهي اسم فعل ، وقد يكون فعلاً صريحاً لاتصال الضمائر البارزة المرفوعة بها ، وفيها ثلاث لغات ، كما هو معروف في علم الإعراب ، وقوله : { كتابيه } معمول لقوله : { اقرءوا } لأنه أقرب الفعلين ، ومعمول { هَاؤُمُ } محذوف يدل عليه معمول { اقرءوا } والتقدير : هاؤم كتابيه اقرءوا كتابيه ، والهاء في كتابيه وحسابيه وسلطانيه وماليه ، هي هاء السكت . قرأ الجمهور في هذه بإثبات الهاء وقفاً ووصلاً مطابقة لرسم المصحف ، ولولا ذلك لحذفت في الوصل ، كما هو شأن هاء السكت ، واختار أبو عبيد أن يتعمد الوقف عليها ليوافق اللغة في إلحاق الهاء في السكت ، ويوافق الخط ، يعني : خط المصحف . قرأ ابن محيصن ، وابن أبي إسحاق ، وحميد ، ومجاهد ، والأعمش ، ويعقوب بحذفها وصلاً ، وإثباتها وقفاً في جميع هذه الألفاظ . ورويت هذه القراءة عن حمزة ، واختار أبو حاتم هذه القراءة اتباعاً للغة . وروي عن ابن محيصن أنه قرأ بحذفها وصلاً ووقفاً .
{ إِنّى ظَنَنتُ أَنّى ملاق حِسَابِيَهْ } أي : علمت وأيقنت في الدنيا أني أحاسب في الآخرة . وقيل المعنى : إني ظننت أن يأخذني الله بسيئاتي ، فقد تفضل عليّ بعفوه ولم يؤاخذني . قال الضحاك : كل ظنّ في القرآن من المؤمن فهو يقين ، ومن الكافر فهو شك . قال مجاهد : ظن الآخرة يقين وظنّ الدنيا شك . قال الحسن في هذه الآية : إن المؤمن أحسن الظنّ بربه فأحسن العمل للآخرة ، وإن الكافر أساء الظنّ بربه فأساء العمل . قيل : والتعبير بالظنّ هنا للإشعار بأنه لا يقدح في الاعتقاد ما يهجس في النفس من الخطرات التي لا تنفك عنها العلوم النظرية غالباً { فَهُوَ فِى عِيشَةٍ رَّاضِيَةٍ } أي : في عيشة مرضية لا مكروهة ، أو ذات رضى أي : يرضى بها صاحبها . قال أبو عبيدة ، والفراء : راضية أي : مرضية كقوله : { مَّاء دَافِقٍ } [ الطارق : 6 ] أي : مدفوق ، فقد أسند إلى العيشة ما هو لصاحبها ، فكان ذلك من المجاز في الإسناد { فِى جَنَّةٍ عَالِيَةٍ } أي : مرتفعة المكان لأنها في السماء ، أو مرتفعة المنازل ، أو عظيمة في النفوس . { قُطُوفُهَا دَانِيَةٌ } القطوف : جمع قطف بكسر القاف ، ما يقطف من الثمار ، والقطف بالفتح المصدر ، والقطاف بالفتح والكسر وقت القطف ، والمعنى : أن ثمارها قريبة ممن يتناولها من قائم أو قاعد أو مضطجع .

(7/295)

{ كُلُواْ واشربوا } أي : يقال لهم : كلوا واشربوا في الجنة { هَنِيئَاً } أي : أكلاً وشرباً هنيئاً لا تكدير فيه ولا تنغيص { بِمَا أَسْلَفْتُمْ فِى الأيام الخالية } أي : بسبب ما قدمتم من الأعمال الصالحة في الدنيا . وقال مجاهد : هي أيام الصيام .
{ وَأَمَّا مَنْ أُوتِىَ كتابه بِشِمَالِهِ فَيَقُولُ } حزناً وكرباً لما رأى فيه من سيئاته { فَيَقُولُ ياليتنى لَمْ أُوتَ كتابيه } أي : لم أعط كتابيه { وَلَمْ أَدْرِ مَا حِسَابِيَهْ } أي : لم أدر أيّ شيء حسابي . لأن كله عليه . { ياليتها كَانَتِ القاضية } أي : ليت الموتة التي متّها كانت القاضية ، ولم أحي بعدها ، ومعنى القاضية : القاطعة للحياة ، والمعنى : أنه تمنى دوام الموت ، وعدم البعث لما شاهد من سوء عمله وما يصير إليه من العذاب ، فالضمير في ليتها يعود إلى الموتة التي قد كان ماتها ، وإن لم تكن مذكورة؛ لأنها لظهورها كانت كالمذكورة . قال قتادة : تمنى الموت ولم يكن في الدنيا شيء عنده أكره منه ، وشرّ من الموت ما يطلب منه الموت . وقيل : الضمير يعود إلى الحالة التي شاهدها عند مطالعة الكتاب ، والمعنى : يا ليت هذه الحالة كانت الموتة التي قضيت عليّ . { مَا أغنى عَنّى مَالِيَهْ } أي : لم يدفع عني من عذاب الله شيئًا على أن ما نافية ، أو استفهامية ، والمعنى : أيّ شيء أغنى عني مالي . { هَلَكَ عَنّى سلطانيه } أي : هلكت عني حجتي وضلت عني ، كذا قال مجاهد ، وعكرمة ، والسديّ ، والضحاك . وقال ابن زيد : يعني : سلطاني الذي في الدنيا ، وهو الملك ، وقيل : تسلطي على جوارحي . قال مقاتل : يعني : حين شهدت عليه الجوارح بالشرك ، وحينئذٍ يقول الله عزّ وجلّ : { خُذُوهُ فَغُلُّوهُ } أي : اجمعوا يده إلى عنقه بالأغلال . { ثُمَّ الجحيم صَلُّوهُ } أي : أدخلوه الجحيم ، والمعنى : لا تصلوه إلاّ الجحيم ، وهي النار العظيمة { ثُمَّ فِى سِلْسِلَةٍ ذَرْعُهَا سَبْعُونَ ذِرَاعاً فَاْسْلُكُوهُ } السلسلة حلق منتظمة ، وذرعها طولها . قال الحسن : الله أعلم بأيّ ذراع هو . قال نوف الشامي : كل ذراع سبعون باعاً كل باع أبعد مما بينك وبين مكة ، وكان نوف في رحبة الكوفة . قال مقاتل : لو أن حلقة منها وضعت على ذروة جبل لذاب كما يذوب الرصاص ، ومعنى { فَاْسْلُكُوهُ } : فاجعلوه فيها ، يقال : سلكته الطريق إذا أدخلته فيه . قال سفيان : بلغنا أنها تدخل في دبره حتى تخرج من فيه . قال الكلبي : تسلك سلك الخيط في اللؤلؤ . وقال سويد بن أبي نجيح : بلغني أن جميع أهل النار في تلك السلسلة ، وتقديم السلسلة للدلالة على الاختصاص كتقديم الجحيم ، وجملة : { إِنَّهُ كَانَ لاَ يُؤْمِنُ بالله العظيم } تعليل لما قبلها . { وَلاَ يَحُضُّ على طَعَامِ المسكين } أي : لا يحث على إطعام المسكين من ماله ، أو لا يحث الغير على إطعامه ، ووضع الطعام موضع الإطعام ، كما يوضع العطاء موضع الإعطاء ، كما قال الشاعر :

(7/296)

أكفراً بعد ردّ موتي عني ... وبعد عطائك المال الرعابا
أي : بعد إعطائك ، ويجوز أن يكون الطعام على معناه غير موضوع موضع المصدر ، والمعنى : أنه لا يحث نفسه أو غيره على بذل نفس طعام المسكين ، وفي جعل هذا قريناً لترك الإيمان بالله من الترغيب في التصدّق على المساكين وسدّ فاقتهم ، وحثّ النفس والناس على ذلك ما يدلّ أبلغ دلالة ، ويفيد أكمل فائدة على أن منعهم من أعظم الجرائم وأشدّ المآثم . { فَلَيْسَ لَهُ اليوم هاهنا حَمِيمٍ } أي : ليس له يوم القيامة في الآخرة قريب ينفعه أو يشفع له؛ لأنه يوم يفرّ فيه القريب من قريبه ، ويهرب عنده الحبيب من حبيبه . { وَلاَ طَعَامٌ إِلاَّ مِنْ غِسْلِينٍ } أي : وليس له طعام يأكله إلاّ من صديد أهل النار ، وما ينغسل من أبدانهم من القيح والصديد ، وغسلين فعلين من الغسل . وقال الضحاك ، والربيع بن أنس : هو شجر يأكله أهل النار . وقال قتادة : هو شرّ الطعام . وقال ابن زيد : لا يعلم ما هو ولا ما الزقوم إلاّ الله تعالى . وقال سبحانه في موضع آخر { لَّيْسَ لَهُمْ طَعَامٌ إِلاَّ مِن ضَرِيعٍ } [ الغاشية : 6 ] ، فيجوز أن يكون الضريع هو الغسلين . وقيل : في الكلام تقديم وتأخير ، والمعنى فليس له اليوم ها هنا حميم إلاّ من غسلين على أن الحميم هو الماء الحار . { وَلاَ طَعَامٌ } أي : ليس لهم طعام يأكلونه ، ولا ملجىء لهذا التقديم والتأخير ، وجملة : { لاَّ يَأْكُلُهُ إِلاَّ الخاطئون } صفة لغسلين ، والمراد أصحاب الخطايا وأرباب الذنوب . قال الكلبي : المراد الشرك . قرأ الجمهور : { الخاطئون } مهموزاً ، وهو اسم فاعل من خطىء إذا فعل غير الصواب متعمداً ، والمخطىء من يفعله غير متعمد . وقرأ الزهري ، وطلحة بن مصرف ، والحسن : " الخاطيون " بياء مضمومة بدل الهمزة . وقرأ نافع في رواية عنه بضم الطاء بدون همزة .
{ فَلا أُقْسِمُ بِمَا تُبْصِرُونَ وَمَا لاَ تُبْصِرُونَ } هذا ردّ لكلام المشركين كأنه قال : ليس الأمر كما تقولون ، ولا زائدة ، والتقدير : فأقسم بما تشاهدونه وما لا تشاهدونه . قال قتادة : أقسم بالأشياء كلها ما يبصر منها وما لا يبصر ، فيدخل في هذا جميع المخلوقات . وقيل : إن «لا» ليست زائدة ، بل هي لنفي القسم ، أي : لا أحتاج إلى قسم لوضوح الحقّ في ذلك ، والأوّل أولى . { إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ } أي : إن القرآن لتلاوة رسول كريم ، على أن المراد بالرسول محمد صلى الله عليه وسلم ، أو إنه لقول يبلغه رسول كريم . قال الحسن ، والكلبي ، ومقاتل : يريد به جبريل ، دليله قوله : { إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ * ذِى قُوَّةٍ عِندَ ذِى العرش مَكِينٍ }

(7/297)

[ التكوير : 19 20 ] وعلى كل حال ، فالقرآن ليس من قول محمد ، ولا من قول جبريل عليه السلام ، بل هو قول الله ، فلا بدّ من تقدير التلاوة أو التبليغ . { وَمَا هُوَ بِقَوْلِ شَاعِرٍ } كما تزعمون؛ لأنه ليس من أصناف الشعر ولا مشابه لها { قَلِيلاً مَّا تُؤْمِنُونَ } أي : إيماناً قليلاً تؤمنون ، وتصديقاً يسيراً تصدقون ، و « ما » زائدة { وَلاَ بِقَوْلِ كَاهِنٍ } كما تزعمون ، فإن الكهانة أمر آخر لا جامع بينها وبين هذا { قَلِيلاً مَّا تَذَكَّرُونَ } أي : تذكراً قليلاً ، أو زماناً قليلاً تتذكرون ، وما زائدة ، والقلة في الموضعين بمعنى النفي أي : لا تؤمنون ولا تتذكرون أصلاً { تَنزِيلٌ مّن رَّبّ العالمين } قرأ الجمهور بالرفع على أنه خبر مبتدأ محذوف أي : هو تنزيل . وقرأ أبو السماك بالنصب على المصدرية بإضمار فعل أي : نزل تنزيلاً ، والمعنى : إنه لقول رسول كريم ، وهو تنزيل من ربّ العالمين على لسانه .
{ وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الأقاويل } أي : ولو تقوّل ذلك الرسول ، وهو محمد أو جبريل على ما تقدّم ، والتقوّل تكلف القول ، والمعنى : أو تكلف ذلك وجاء به من جهة نفسه ، وسمي الافتراء تقوّلاً لأنه قول متكلف ، وكلّ كاذب يتكلف ما يكذب به . قرأ الجمهور : { تقوّل } مبنياً للفاعل . وقرىء مبنياً للمفعول مع رفع بعض . وقرأ ابن ذكوان « ولو يقول » على صيغة المضارع ، والأقاويل جمع أقوال ، والأقوال جمع قول . { لأَخَذْنَا مِنْهُ باليمين } أي : بيده اليمين . قال ابن جرير : إن هذا الكلام خرج مخرج الإذلال على عادة الناس في الأخذ بيد من يعاقب . وقال الفراء ، والمبرد ، والزجاج ، وابن قتيبة : { لأَخَذْنَا مِنْهُ باليمين } أي : بالقوّة والقدرة . قال ابن قتيبة : وإنما أقام اليمين مقام القوّة؛ لأن قوّة كل شيء في ميامنه ، ومن هذا قول الشاعر :
إذا ما راية نصبت لمجد ... تلقاها عرابة باليمين
وقول الآخر :
ولما رأيت الشمس أشرق نورها ... تناولت منها حاجتي بيميني
{ ثُمَّ لَقَطَعْنَا مِنْهُ الوتين } الوتين عرق يجري في الظهر حتى يتصل بالقلب ، وهو تصوير لإهلاكه بأفظع ما يفعله الملوك بمن يغضبون عليه . قال الواحدي : والمفسرون يقولون : إنه نياط القلب . انتهى . ومن هذا قول الشاعر :
إذا بلغتني وحملت رحلي ... عرابة فاشرقي بدم الوتين
{ فَمَا مِنكُم مّنْ أَحَدٍ عَنْهُ حاجزين } أي : ليس منكم أحد يحجزنا عنه ويدفعنا منه ، فكيف يتكلف الكذب على الله لأجلكم ، مع علمه أنه لو تكلف ذلك لعاقبناه ، ولا تقدرون على الدفع منه ، والحجز : المنع { وحاجزين } صفة لأحد ، أو خبر لما الحجازية . { وَإِنَّهُ لَتَذْكِرَةٌ لّلْمُتَّقِينَ } أي : إن القرآن لتذكرة لأهل التقوى لأنهم المنتفعون به . { وَإِنَّا لَنَعْلَمُ أَنَّ مِنكُم مُّكَذّبِينَ } أي : أن بعضكم يكذب بالقرآن ، فنحن نجازيهم على ذلك ، وفي هذا وعيد شديد { وَإِنَّهُ لَحَسْرَةٌ عَلَى الكافرين } أي : وإن القرآن لحسرة وندامة على الكافرين يوم القيامة عند مشاهدتهم لثواب المؤمنين ، وقيل : هي حسرتهم في الدنيا حين لم يقدروا على معارضته عند تحدّيهم بأن يأتوا بسورة من مثله .

(7/298)

{ وَإِنَّهُ لَحَقُّ اليقين } أي : وإن القرآن لكونه من عند الله حقّ ، فلا يحول حوله ريب ولا يتطرّق إليه شك . { فَسَبّحْ باسم رَبّكَ العظيم } أي : نزهه عما لا يليق به . وقيل : فصلّ لربك ، والأوّل أولى .
وقد أخرج ابن جرير عن ابن عباس في قوله : { إِنّى ظَنَنتُ } قال : أيقنت . وأخرج سعيد بن منصور ، وابن أبي حاتم عن البراء بن عازب { قُطُوفُهَا دَانِيَةٌ } قال : قريبة . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن المنذر عن البراء في الآية قال : يتناول الرجل من فواكهها وهو قائم . وأخرج ابن أبي حاتم ، والبيهقي في البعث عن ابن عباس في قوله : { فَاْسْلُكُوهُ } قال : السلسلة تدخل في استه ثم تخرج من فيه ، ثم ينظمون فيها كما ينظم الجراد في العود ، ثم يشوى . وأخرج أبو عبيد ، وعبد بن حميد ، وابن المنذر عن أبي الدرداء قال : إن لله سلسلة لم تزل تغلي منها مراجل النار منذ خلق الله جهنم إلى يوم تلقى في أعناق الناس ، وقد نجانا الله من نصفها بإيماننا بالله العظيم ، فحضي على طعام المسكين يا أمّ الدرداء . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم من طريق عكرمة عن ابن عباس قال : الغسلين الدّم والماء والصديد الذي يسيل من لحومهم . وأخرج الحاكم وصححه عن أبي سعيد الخدري : عن النبيّ قال : « لو أن دلواً من غسلين يهراق في الدنيا لأنتن أهل الدنيا » وأخرج ابن المنذر عن ابن عباس قال : الغسلين اسم طعام من أطعمة أهل النار . وأخرج ابن جرير عنه { فَلا أُقْسِمُ بِمَا تُبْصِرُونَ وَمَا لاَ تُبْصِرُونَ } يقول : بما ترون وما لا ترون .
وأخرج عبد بن حميد ، وابن المنذر عن ابن عباس في قوله : { لأَخَذْنَا مِنْهُ باليمين } قال : بقدرة . وأخرج عبد بن حميد ، وابن المنذر عنه قال : { الوتين } عرق القلب . وأخرج الفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم والحاكم عنه أيضاً قال : { الوتين } نياط القلب . وأخرج ابن المنذر ، والحاكم ، وصححه عنه أيضاً قال : هو حبل القلب الذي في الظهر .

(7/299)

سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ (1) لِلْكَافِرِينَ لَيْسَ لَهُ دَافِعٌ (2) مِنَ اللَّهِ ذِي الْمَعَارِجِ (3) تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ (4) فَاصْبِرْ صَبْرًا جَمِيلًا (5) إِنَّهُمْ يَرَوْنَهُ بَعِيدًا (6) وَنَرَاهُ قَرِيبًا (7) يَوْمَ تَكُونُ السَّمَاءُ كَالْمُهْلِ (8) وَتَكُونُ الْجِبَالُ كَالْعِهْنِ (9) وَلَا يَسْأَلُ حَمِيمٌ حَمِيمًا (10) يُبَصَّرُونَهُمْ يَوَدُّ الْمُجْرِمُ لَوْ يَفْتَدِي مِنْ عَذَابِ يَوْمِئِذٍ بِبَنِيهِ (11) وَصَاحِبَتِهِ وَأَخِيهِ (12) وَفَصِيلَتِهِ الَّتِي تُؤْوِيهِ (13) وَمَنْ فِي الْأَرْضِ جَمِيعًا ثُمَّ يُنْجِيهِ (14) كَلَّا إِنَّهَا لَظَى (15) نَزَّاعَةً لِلشَّوَى (16) تَدْعُوا مَنْ أَدْبَرَ وَتَوَلَّى (17) وَجَمَعَ فَأَوْعَى (18)

قوله : { سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ } قرأ الجمهور : { سأل } بالهمزة ، وقرأ نافع ، وابن عامر ، بغير همزة ، فمن همز ، فهو من السؤال وهي اللغة الفاشية ، وهو إما مضمن معنى الدعاء ، فلذلك عدّي بالباء ، كما تقول دعوت كذا ، والمعنى : دعا داع على نفسه بعذاب واقع ، ويجوز أن يكون على أصله ، والباء بمعنى عن كقوله : { فَاسْأَلْ بِهِ خَبِيراً } [ الفرقان : 59 ] ومن لم يهمز ، فهو إما من باب التخفيف بقلب الهمزة ألفاً ، فيكون معناها معنى قراءة من همز ، أو يكون من السيلان ، والمعنى : سال وادٍ في جهنم ، يقال له : سائل ، كما قال زيد بن ثابت . ويؤيده قراءة ابن عباس ( سال سيل ) وقيل : إن سال بمعنى التمس ، والمعنى : التمس ملتمس عذاباً للكفار ، فتكون الباء زائدة كقوله : { تَنبُتُ بالدهن } [ المؤمنون : 20 ] والوجه الأوّل هو الظاهر . وقال الأخفش : يقال : خرجنا نسأل عن فلان وبفلان . قال أبو عليّ الفارسي : وإذا كان من السؤال ، فأصله أن يتعدّى إلى مفعولين ، ويجوز الاقتصار على أحدهما ويتعدى إليه بحرف الجر ، وهذا السائل هو النضر بن الحارث حين قال : { اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مّنَ السماء أَوِ ائتنا بِعَذَابٍ أَلِيمٍ } [ الأنفال : 32 ] وهو ممن قتل يوم بدر صبراً . وقيل : هو أبو جهل ، وقيل : هو الحارث بن النعمان الفهري ، والأوّل أولى لما سيأتي . وقرأ أبيّ ، وابن مسعود « سال سال » مثل مال مال على أن الأصل سائل ، فحذفت العين تخفيفاً ، كما قيل : شاك في شائك السلاح . وقيل : السائل هو نوح عليه السلام ، سأل العذاب للكافرين ، وقيل : هو رسول الله دعا بالعقاب عليهم ، وقوله : { بِعَذَابٍ وَاقِعٍ } يعني : إما في الدنيا كيوم بدر ، أو في الآخرة .
وقوله : { للكافرين } صفة أخرى لعذاب أي : كائن للكافرين ، أو متعلق بواقع ، واللام للعلة ، أو يسأل على تضمينه معنى دعا ، أو في محل رفع على تقدير : هو للكافرين ، أو تكون اللام بمعنى على ، ويؤيده قراءة أبيّ : « بعذاب واقع على الكافرين » . قال الفرّاء : التقدير بعذاب للكافرين واقع بهم ، فالواقع من نعت العذاب ، وجملة : { لَيْسَ لَهُ دَافِعٌ } صفة أخرى لعذاب ، أو حال منه ، أو مستأنفة ، والمعنى : أنه لا يدفع ذلك العذاب الواقع به أحد ، وقوله : { مِنَ الله } متعلق بواقع أي : واقع من جهته سبحانه ، أو بدافع ، أي : ليس له دافع من جهته تعالى { ذِي المعارج } أي : ذي الدرجات التي تصعد فيها الملائكة ، وقال الكلبي : هي السموات ، وسماها معارج لأن الملائكة تعرج فيها . وقيل : المعارج مراتب نعم الله سبحانه على الخلق . وقيل : المعارج العظمة . وقيل : هي الغرف . وقرأ ابن مسعود « ذي المعاريج » بزيادة الياء ، يقال : معارج ومعاريج مثل مفاتح ومفاتيح .

(7/300)

{ تَعْرُجُ الملئكة والروح إِلَيْهِ } أي : تصعد في تلك المعارج التي جعلها الله لهم ، وقرأ الجمهور : { تعرج } بالفوقية . وقرأ ابن مسعود ، وأصحابه ، والكسائي ، والسلمي بالتحتية ، والروح جبريل ، أفرد بالذكر بعد الملائكة لشرفه ، ويؤيد هذا قوله : { نَزَلَ بِهِ الروح الأمين } [ الشعراء : 193 ] ، وقيل : الروح هنا ملك آخر عظيم غير جبريل . وقال أبو صالح : إنه خلق من خلق الله سبحانه كهيئة الناس ، وليسوا من الناس . وقال قبيصة بن ذؤيب : إنه روح الميت حين تقبض ، والأوّل أولى . ومعنى { إِلَيْهِ } : أي : إلى المكان الذي ينتهون إليه . وقيل : إلى عرشه . وقيل : هو كقول إبراهيم : { إِنّى ذَاهِبٌ إلى رَبّى } [ الصافات : 99 ] أي : إلى حيث أمرني ربي { فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ } قال ابن إسحاق ، والكلبي ، ووهب بن منبه : أي عرج الملائكة إلى المكان الذي هو محلها في وقت كان مقداره على غيرهم لو صعد خمسين ألف سنة ، وبه قال مجاهد . وقال عكرمة : وروي عن مجاهد أن مدة عمر الدنيا هذا المقدار لا يدري أحدٌ كم مضى ، ولا كم بقي ، ولا يعلم ذلك إلاّ الله . وقال قتادة ، والكلبي ، ومحمد بن كعب : إن المراد يوم القيامة ، يعني : أن مقدار الأمر فيه لو تولاه غيره سبحانه خمسون ألف سنة ، وهو سبحانه يفرغ منه في ساعة ، وقيل : إن مدّة موقف العباد للحساب ، هي هذا المقدار ، ثم يستقرّ بعد ذلك أهل الجنة في الجنة ، وأهل النار في النار . وقيل : إن مقدار يوم القيامة على الكافرين خمسون ألف سنة ، وعلى المؤمنين مقدار ما بين الظهر والعصر ، وقيل : ذكر هذا المقدار لمجرد التمثيل والتخييل لغاية ارتفاع تلك المعارج وبعد مداها ، أو لطول يوم القيامة باعتبار ما فيه من الشدائد والمكاره ، كما تصف العرب أيام الشدّة بالطول وأيام الفرح بالقصر ، ويشبهون اليوم القصير بإبهام القطاة والطويل بظل الرمح ، ومنه قول الشاعر :
ويوم كظل الرمح قصر طوله ... دم الزق عنا واصطفاف المزاهر
وقيل : في الكلام تقديم وتأخير ، أي : ليس له دافع من الله ذي المعارج في يوم كان مقداره خمسين ألف سنة تعرج الملائكة والروح إليه ، وقد قدّمنا الجمع بين هذه الآية وبين قوله في سورة السجدة { فِى يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ } [ السجدة : 5 ] فارجع إليه . وقد قيل في الجمع : إن من أسفل العالم إلى العرش خمسين ألف سنة ، ومن أعلى سماء الدنيا إلى الأرض ألف سنة؛ لأن غلظ كل سماء خمسمائة عام ، وما بين أسفل السماء إلى قرار الأرض خمسمائة عام ، فالمعنى : أن الملائكة إذا عرجت من أسفل العالم إلى العرش كان مسافة ذلك خمسين ألف سنة ، وإن عرجوا من هذه الأرض التي نحن فيها إلى باطن هذه السماء التي هي سماء الدنيا كان مسافة ذلك ألف سنة ، وسيأتي في آخر البحث ما يؤيد هذا عن ابن عباس .

(7/301)

ثم أمر الله سبحانه رسوله صلى الله عليه وسلم بالصبر فقال : { فاصبر صَبْراً جَمِيلاً } ، أي : اصبر يا محمد على تكذيبهم لك وكفرهم بما جئت به صبراً جميلاً لا جزع فيه ولا شكوى إلى غير الله ، وهذا معنى الصبر الجميل . وقيل : هو أن يكون صاحب المصيبة في القوم لا يدري بأنه مصاب . قال ابن زيد ، وغيره : هي منسوخة بآية السيف { إِنَّهُمْ يَرَوْنَهُ بَعِيداً } أي : يرون العذاب الواقع بهم ، أو يرون يوم القيامة بعيداً أي : غير كائن لأنهم لا يؤمنون به ، فمعنى { بَعِيداً } أي : مستبعداً محالاً ، وليس المراد أنهم يرونه بعيداً غير قريب . قال الأعمش : يرون البعث بعيداً؛ لأنهم لا يؤمنون به كأنهم يستبعدونه على جهة الاستحالة ، كما تقول لمن تناظره هذا بعيد ، أي : لا يكون { وَنَرَاهُ قَرِيباً } أي : نعلمه كائناً قريباً؛ لأن ما هو آت قريب . وقيل المعنى : ونراه هيناً في قدرتنا غير متعسر ولا متعذر ، والجملة تعليل للأمر بالصبر .
ثم أخبر سبحانه متى يقع بهم العذاب فقال : { يَوْمَ تَكُونُ السماء كالمهل } والظرف متعلق بمضمر دلّ عليه واقع ، أو بدل من قوله : { فِى يَوْمٍ } على تقدير تعلقه بواقع ، أو متعلق بقريباً ، أو مقدّر بعده ، أي : يوم تكون إلخ ، كان كيت وكيت ، أو بدل من الضمير في نراه ، والأوّل أولى . والتقدير يقع بهم العذاب { يَوْمَ تَكُونُ السماء كالمهل } والمهل : ما أذيب من النحاس والرصاص والفضة . وقال مجاهد : هو القيح من الصديد والدم . وقال عكرمة ، وغيره : هو درديّ الزيت ، وقد تقدّم تفسيره في سورة الكهف والدخان . { وَتَكُونُ الجبال كالعهن } أي : كالصوف المصبوغ ، ولا يقال للصوف عهن إلاّ إذا كان مصبوغاً . قال الحسن : تكون الجبال كالعهن ، وهو الصوف الأحمر ، وهو أضعف الصوف . وقيل : العهن الصوف ذو الألوان ، فشبّه الجبال به في تكوّنها ألواناً ، كما في قوله : { جُدَدٌ بِيضٌ وَحُمْرٌ . . . وَغَرَابِيبُ سُودٌ } [ فاطر : 27 ] فإذا بست وطيرت في الهواء أشبهت العهن المنفوش إذا طيرته الريح .
{ وَلاَ يَسْئَلُ حَمِيمٌ حَمِيماً } أي : لا يسأل قريب قريبه عن شأنه في ذلك اليوم لما نزل بهم من شدّة الأهوال التي أذهلت القريب عن قريبه ، والخليل عن خليله ، كما قال سبحانه : { لِكُلّ امرىء مّنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ } [ عبس : 37 ] . وقيل المعنى : لا يسأل حميم عن حميم ، فحذف الحرف ووصل الفعل . قرأ الجمهور : { لا يسأل } مبنياً للفاعل . قيل : والمفعول الثاني محذوف ، والتقدير : لا يسأله نصره ولا شفاعته ، وقرأ أبو جعفر ، وأبو حيوة ، وشيبة ، وابن كثير في رواية عنه على البناء للمفعول . وروى هذه القراءة البزّي عن عاصم . والمعنى : لا يسأل حميم إحضار حميمه . وقيل : هذه القراءة على إسقاط حرف الجرّ ، أي : لا يسأل حميم عن حميم ، بل كلّ إنسان يسأل عن نفسه وعن عمله ، وجملة : { يُبَصَّرُونَهُمْ } مستأنفة ، أو صفة لقوله : { حَمِيماً } أي : يبصر كلّ حميم حميمه ، لا يخفى منهم أحد عن أحد .

(7/302)

وليس في القيامة مخلوق وإلاّ وهو نصب عين صاحبه ، ولا يتساءلون ولا يكلم بعضهم بعضاً لاشتغال كل أحد منهم بنفسه ، وقال ابن زيد : يبصر الله الكفار في النار الذين أضلوهم في الدنيا ، وهم الرؤساء المتبوعون . وقيل : إن قوله : { يُبَصَّرُونَهُمْ } يرجع إلى الملائكة أي : يعرفون أحوال الناس لا يخفون عليهم ، وإنما جمع الضمير في يبصرونهم ، وهما للحميمين حملاً على معنى العموم؛ لأنهما نكرتان في سياق النفي ، قرأ الجمهور : { يبصرونهم } بالتشديد ، وقرأ قتادة بالتخفيف .
ثم ابتدأ سبحانه الكلام فقال : { يَوَدُّ المجرم لَوْ يَفْتَدِي مِنْ عَذَابِ يَوْمِئِذٍ } المراد بالمجرم : الكافر ، أو كلّ مذنب ذنباً يستحق به النار لو يفتدي من عذاب يوم القيامة الذي نزل به . { بِبَنِيهِ وصاحبته وَأَخِيهِ } فإن هؤلاء أعزّ الناس عليه وأكرمهم لديه ، فلو قبل منه الفداء لفدى بهم نفسه ، وخلص مما نزل به من العذاب ، والجملة مستأنفة لبيان أن اشتغال كل مجرم بنفسه بلغ إلى حدّ يودّ الافتداء من العذاب بمن ذكر . قرأ الجمهور : { من عذاب يومئذٍ } بإضافة عذاب إلى يومئذٍ . وقرأ أبو حيوة بتنوين " عذاب " وقطع الإضافة . وقرأ الجمهور : " يومئذ " بكسر الميم . وقرأ نافع ، والكسائي ، والأعرج ، وأبو حيوة بفتحها { وَفَصِيلَتِهِ التى تُوِيهِ } أي : عشيرته الأقربين الذين يضمونه في النسب ، أو عند الشدائد ، ويأوي إليهم . قال أبو عبيد : الفصيلة دون القبيلة . وقال ثعلب : هم آباؤهم الأدنون . قال المبرّد : الفصيلة القطعة من أعضاء الجسد . وسميت عشيرة الرجل فصيلة تشبيهاً لها بالبعض منه . وقال مالك : إن الفصيلة هي التي تربيه { وَمَن فِى الأرض جَمِيعاً } أي : ويودّ المجرم لو افتدى بمن في الأرض جميعاً من الثقلين وغيرهما من الخلائق . وقوله : { ثُمَّ يُنجِيهِ } معطوف على يفتدي ، أي : يودّ لو يفتدي ، ثم ينجيه الافتداء ، وكان العطف بثم لدلالتها على استبعاد النجاة . وقيل : إن يودّ تقتضي جواباً ، كما في قوله : { وَدُّواْ لَوْ تُدْهِنُ فَيُدْهِنُونَ } [ القلم : 9 ] والجواب . { ثم ينجيه } ، والأوّل أولى .
وقوله : { كَلاَّ } ردع للمجرم عن تلك الودادة ، وبيان امتناع ما ودّه من الافتداء ، و «كلا» يأتي بمعنى حقاً ، وبمعنى لا مع تضمنها لمعنى الزجر والردع ، والضمير في قوله : { إِنَّهَا لظى } عائد إلى النار المدلول عليها بذكر العذاب ، أو هو ضمير مبهم يفسره ما بعده ، ولظى علم لجهنم ، واشتقاقها من التلظي في النار ، وهو التلهب . وقيل : أصله لظظ بمعنى دوام العذاب ، فقلبت إحدى الظاءين ألفاً . وقيل لظى : هي الدركة الثانية من طباق جهنم { نَزَّاعَةً للشوى } قرأ الجمهور : { نزاعة } بالرفع على أنه خبر ثانٍ لإنّ ، أو خبر مبتدأ محذوف ، أو تكون لظى بدلاً من الضمير المنصوب ، ونزاعة خبر إنّ ، أو على أن نزاعة صفة للظى على تقدير عدم كونها علماً ، أو يكون الضمير في إنها للقصة ، ويكون لظى مبتدأ ، ونزاعة خبره ، والجملة خبر إنّ ، وقرأ حفص عن عاصم ، وأبو عمر ، وفي رواية عنه ، وأبو حيوة ، والزعفراني ، والترمذي ، وابن مقسم ( نزاعة ) بالنصب على الحال .

(7/303)

وقال أبو علي الفارسي : حمله على الحال بعيد؛ لأنه ليس في الكلام ما يعمل في الحال . وقيل : العامل فيها ما دلّ عليه الكلام من معنى التلظي ، أو النصب على الاختصاص ، والشوى : الأطراف ، أو جمع شواة ، وهي جلدة الرأس ، ومنه قول الأعشى :
قالت قتيلة ما له ... قد جللت شيباً شواته
وقال الحسن ، وثابت البناني : { نَزَّاعَةً للشوى } : أي : لمكارم الوجه وحسنه ، وكذا قال أبو العالية ، وقتادة . وقال قتادة : تبري اللحم والجلد عن العظم حتى لا تترك فيه شيئًا . وقال الكسائي : هي المفاصل . وقال أبو صالح : هي أطراف اليدين والرجلين { تَدْعُواْ مَنْ أَدْبَرَ } أي : تدعو لظى من أدبر عن الحقّ في الدنيا { وتولى } أي : أعرض عنه { وَجَمَعَ فَأَوْعَى } أي : جمع المال فجعله في وعائه . وقيل : إنها تقول : إليّ يا مشرك ، إلي يا منافق ، وقيل : معنى تدعو تهلك ، تقول العرب : دعاك الله أي : أهلكك ، وقيل : ليس هو الدعاء باللسان ، ولكن دعاؤها إياهم تمكنها من عذابهم . وقيل : المراد أن خزنة جهنم تدعو الكافرين والمنافقين ، فأسند الدعاء إلى النار ، من باب إسناد ما هو للحال إلى المحلّ . وقيل : هو تمثيل وتخييل ، ولا دعاء في الحقيقة ، والمعنى : أن مصيرهم إليها ، كما قال الشاعر :
ولقد هبطنا الواد بين قوادنا ... ندعو الأنيس به الغصيص الأبكم
والغصيص الأبكم : الذباب ، وهي لا تدعو ، وفي هذا ذمّ لمن جمع المال فأوعاه ، وكنزه ولم ينفقه في سبل الخير ، أو لم يؤدّ زكاته .
وقد أخرج الفريابي ، وعبد بن حميد ، والنسائي ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه عن ابن عباس في قوله : { سَأَلَ سَائِلٌ } قال : هو النضر بن الحارث قال : { اللهم إِن كَانَ هذا هُوَ الحق مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مّنَ السماء } [ الأنفال : 32 ] . وفي قوله : { بِعَذَابٍ وَاقِعٍ } قال : كائن { للكافرين لَيْسَ لَهُ دَافِعٌ مِّنَ الله ذِي المعارج } قال : ذي الدرجات . وأخرج عبد بن حميد ، وابن المنذر عنه في قوله : { سَأَلَ سَائِلٌ } قال : سال : وادٍ في جهنم . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { ذِي المعارج } قال : ذي العلوّ والفواضل . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ } قال : منتهى أمره من أسفل الأرضين إلى منتهى أمره من فوق سبع سماوات مقدار خمسين ألف سنة ، ويَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ قال : يعني بذلك ، ينزل الأمر من السماء إلى الأرض ، ومن الأرض إلى السماء في يوم واحد ، فذلك مقدار ألف سنة؛ لأن ما بين السماء والأرض مسيرة خمسمائة عام .

(7/304)

وأخرج ابن أبي حاتم عنه أيضاً قال : غلظ كل أرض خمسمائة عام ، وغلظ كل سماء خمسمائة عام ، وبين كل أرض إلى أرض خمسمائة عام ، ومن السماء إلى السماء خمسمائة عام ، فذلك أربعة عشر ألف عام ، وبين السماء السابعة وبين العرش مسيرة ستة وثلاثين ألف عام ، فذلك قوله : { فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ } . وأخرج ابن جرير ، وابن المنذر ، والبيهقي في البعث عنه أيضاً في قوله : { فِى يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مّمَّا تَعُدُّونَ } قال : هذا في الدنيا تعرج الملائكة في يوم كان مقداره ألف سنة مما تعدّون ، وفي قوله : { فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ } فهذا يوم القيامة جعله الله على الكافر مقدار خمسين ألف سنة . وأخرج ابن أبي حاتم ، والبيهقي عنه أيضاً في قوله : { فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ } [ السجدة : 5 ] قال : لو قدّرتموه لكان خمسين ألف سنة من أيامكم . قال : يعني يوم القيامة . وقد قدّمنا عن ابن عباس الوقف في الجمع بين الآيتين في سورة السجدة .
وأخرج أحمد ، وأبو يعلى ، وابن جرير ، وابن أبي حاتم ، والبيهقي في البعث عن أبي سعيد الخدري قال : قيل يا رسول الله يَوْمٍ كَانَ يَوْمٍ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ ما أطول هذا اليوم؟ فقال : « والذي نفسي بيده إنه ليخفف عن المؤمن حتى يكون أهون عليه من صلاة مكتوبة يصليها في الدنيا » وفي إسناده دراج عن أبي الهيثم ، وهما ضعيفان . وأخرج ابن أبي حاتم ، والحاكم ، والبيهقي في البعث عن أبي هريرة مرفوعاً قال : ما قدر طول يوم القيامة على المؤمنين إلاّ كقدر ما بين الظهر إلى العصر . وأخرج الحكيم الترمذي في نوادر الأصول عن ابن عباس في قوله : { فاصبر صَبْراً جَمِيلاً } قال : لا تشكو إلى أحد غيري . وأخرج أحمد ، وعبد بن حميد ، وابن المنذر ، والخطيب في المتفق والمفترق ، والضياء في المختارة عن ابن عباس في قوله : { يَوْمَ تَكُونُ السماء كالمهل } قال : كدرديّ الزيت . وأخرج ابن جرير عنه قال : { يُبَصَّرُونَهُمْ } يعرف بعضهم بعضاً ويتعارفون ، ثم يفرّ بعضهم من بعض . وأخرج ابن جرير عنه أيضاً في قوله : { نَزَّاعَةً للشوى } قال : تنزع أمّ الرأس .

(7/305)

إِنَّ الْإِنْسَانَ خُلِقَ هَلُوعًا (19) إِذَا مَسَّهُ الشَّرُّ جَزُوعًا (20) وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا (21) إِلَّا الْمُصَلِّينَ (22) الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ (23) وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَعْلُومٌ (24) لِلسَّائِلِ وَالْمَحْرُومِ (25) وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ (26) وَالَّذِينَ هُمْ مِنْ عَذَابِ رَبِّهِمْ مُشْفِقُونَ (27) إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ (28) وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ (29) إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ (30) فَمَنِ ابْتَغَى وَرَاءَ ذَلِكَ فَأُولَئِكَ هُمُ الْعَادُونَ (31) وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ (32) وَالَّذِينَ هُمْ بِشَهَادَاتِهِمْ قَائِمُونَ (33) وَالَّذِينَ هُمْ عَلَى صَلَاتِهِمْ يُحَافِظُونَ (34) أُولَئِكَ فِي جَنَّاتٍ مُكْرَمُونَ (35) فَمَالِ الَّذِينَ كَفَرُوا قِبَلَكَ مُهْطِعِينَ (36) عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ عِزِينَ (37) أَيَطْمَعُ كُلُّ امْرِئٍ مِنْهُمْ أَنْ يُدْخَلَ جَنَّةَ نَعِيمٍ (38) كَلَّا إِنَّا خَلَقْنَاهُمْ مِمَّا يَعْلَمُونَ (39)

قوله : { إِنَّ الإنسان خُلِقَ هَلُوعاً } قال في الصحاح : الهلع في اللغة : أشدّ الحرص ، وأسوأ الجزع وأفحشه . يقال : هلع بالكسر ، فهو هلع وهلوع على التكثير . وقال عكرمة : هو الضجور . قال : الواحدي ، والمفسرون يقولون تفسير الهلع ما بعده يعني قوله : { إِذَا مَسَّهُ الشر جَزُوعاً * وَإِذَا مَسَّهُ الخير مَنُوعاً } أي : إذا أصابه الفقر والحاجة ، أو المرض ، أو نحو ذلك ، فهو جزوع ، أي : كثير الجزع ، وإذا أصابه الخير من الغنى والخصب والسعة ، ونحو ذلك ، فهو كثير المنع والإمساك . وقال أبو عبيدة : الهلوع هو الذي إذا مسه الخير لم يشكر ، وإذا مسه الشرّ لم يصبر . قال ثعلب : قد فسّر الله الهلوع : هو الذي إذا أصابه الشرّ أظهر شدّة الجزع ، وإذا أصابه الخير بخل به ومنعه الناس ، والعرب تقول : ناقة هلوع ، وهلواع : إذا كانت سريعة السير خفيفته ، ومنه قول الشاعر :
شكاء ذعلبة إذا استدبرتها ... جرح إذا استقبلتها هلواع
والذعلبة : الناقة السريعة ، وانتصاب هلوعاً وجزوعاً ومنوعاً على أنها أحوال مقدّرة ، أو محققة؛ لكونها طبائع جبل الإنسان عليها ، والظرفان معمولان لجزوعاً ومنوعاً . { إِلاَّ المصلين } أي : المقيمين للصلاة وقيل : المراد بهم أهل التوحيد يعني : أنهم ليسوا على تلك الصفات من الهلع والجزع والمنع؛ وأنهم على صفات محمودة وخلال مرضية؛ لأن إيمانهم وما تمسكوا به من التوحيد ودين الحق يزجرهم عن الاتصاف بتلك الصفات ، ويحملهم على الاتصاف بصفات الخير .
ثم بيّنهم سبحانه فقال : { الذين هُمْ على صَلاَتِهِمْ دَائِمُونَ } أي : لا يشغلهم عنها شاغل ، ولا يصرفهم عنها صارف ، وليس المراد بالدوام أنهم يصلون أبداً . قال الزجاج : هم الذين لا يزيلون وجوههم عن سمت القبلة ، وقال الحسن ، وابن جريج : هو التطوع منها . قال النخعي : المراد بالمصلين الذين يؤدّون الصلاة المكتوبة . وقيل : الذين يصلونها لوقتها ، والمراد بالآية جميع المؤمنين ، وقيل : الصحابة خاصة ، ولا وجه لهذا التخصيص لاتصاف كل مؤمن بأنه من المصلين . { والذين فِى أموالهم حَقٌّ مَّعْلُومٌ } قال قتادة ، ومحمد بن سيرين : المراد الزكاة المفروضة . وقال مجاهد : سوى الزكاة . وقيل : صلة الرحم ، والظاهر أنه الزكاة لوصفه بكونه معلوماً ، ولجعله قريناً للصلاة ، وقد تقدّم تفسير السائل والمحروم في سورة الذاريات مستوفى . { والذين يُصَدّقُونَ بِيَوْمِ الدين } أي : بيوم الجزاء ، وهو يوم القيامة لا يشكون فيه ولا يجحدونه . وقيل : يصدّقونه بأعمالهم ، فيتعبون أنفسهم في الطاعات { والذين هُم مّنْ عَذَابِ رَبّهِم مُّشْفِقُونَ } أي : خائفون وجلون مع ما لهم من أعمال الطاعة استحقاراً لأعمالهم ، واعترافاً بما يجب لله سبحانه عليهم . وجملة : { إِنَّ عَذَابَ رَبّهِمْ غَيْرُ مَأْمُونٍ } مقرّرة لمضمون ما قبلها مبينة أن ذلك مما لا ينبغي أن يأمنه أحد ، وأن حق كل أحد أن يخافه .

(7/306)

{ والذين هُمْ لِفُرُوجِهِمْ حافظون } إلى قوله : { فَأُوْلَئِكَ هُمُ العادون } قد تقدم تفسيره في سورة المؤمنين مستوفى .
{ والذين هُمْ لاماناتهم وَعَهْدِهِمْ راعون } أي : لا يخلون بشيء من الأمانات التي يؤتمنون عليها ، ولا ينقضون شيئًا من العهود التي يعقدونها على أنفسهم . قرأ الجمهور : { لأماناتهم } بالجمع ، وقرأ ابن كثير ، وابن محيصن « لأمانتهم » بالإفراد ، والمراد : الجنس : { وَالَّذِينَ هُمْ بشهاداتهم قَائِمُونَ } أي : يقيمونها على من كانت عليه من قريب أو بعيد ، أو رفيع أو وضيع ، ولا يكتمونها ولا يغيرونها ، وقد تقدّم القول في الشهادة في سورة البقرة ، قرأ الجمهور : « بشهادتهم » بالإفراد . وقرأ حفص ، ويعقوب وهي رواية عن ابن كثير بالجمع . قال الواحدي : والإفراد أولى لأنه مصدر ، ومن جمع ذهب إلى اختلاف الشهادات . قال الفرّاء : ويدل على قراءة التوحيد قوله تعالى : { وَأَقِيمُواْ الشهادة لِلَّهِ } [ الطلاق : 2 ] . { وَالَّذِينَ هُمْ على صَلاَتِهِمْ يُحَافِظُونَ } أي : على أذكارها وأركانها وشرائطها ، لا يخلون بشيء من ذلك . قال قتادة : على وضوئها وركوعها وسجودها . وقال ابن جريج : المراد التطوّع ، وكرر ذكر الصلاة لاختلاف ما وصفهم به أوّلاً ، وما وصفهم به ثانياً ، فإن معنى الدوام : هو أن لا يشتغل عنها بشيء من الشواغل ، كما سلف؛ ومعنى المحافظة : أن يراعي الأمور التي لا تكون صلاة بدونها وقيل : المراد يحافظون عليها بعد فعلها من أن يفعلوا ما يحبطها ويبطل ثوابها ، وكرّر الموصولات للدلالة على أن كل وصف من تلك الأوصاف لجلالته يستحقّ أن يستقلّ بموصوف منفرد ، والإشارة بقوله : { أولئك } إلى الموصوفين بتلك الصفات { فِى جنات مُّكْرَمُونَ } أي : مستقرّون فيها ، مكرمون بأنواع الكرامات ، وخبر المبتدأ قوله : { فِي جنات } ، وقوله : { مُّكْرَمُونَ } خبر آخر ، ويجوز أن يكون الخبر مكرمون ، وفي جنات متعلق به . { فَمَالِ الَّذِينَ كَفَرُواْ قِبَلَكَ مُهْطِعِينَ } أي : أيّ شيء لهم حواليك مسرعين ، قال الأخفش : مهطعين مسرعين ، ومنه قول الشاعر :
بمكة أهلها ولقد أراهم ... إليهم مهطعين إلى السماع
وقيل : المعنى : ما بالهم يسرعون إليك يجلسون حواليك ، ولا يعملون بما تأمرهم؟ وقيل : ما بالهم مسرعين إلى التكذيب . وقيل : ما بال الذين كفروا يسرعون إلى السماع إليك ، فيكذبونك ويستهزئون بك . وقال الكلبي : إن معنى { مُهْطِعِينَ } : ناظرين إليك . وقال قتادة : عامدين . وقيل : مسرعين إليك مادّي أعناقهم مديمي النظر إليك . { عَنِ اليمين وَعَنِ الشمال عِزِينَ } أي : عن يمين النبيّ صلى الله عليه وسلم وعن شماله جماعات متفرقة ، وعزين جمع عزة ، وهي العصبة من الناس ، ومنه قول الشاعر :
ترانا عنده والليل داج ... على أبوابه حلقاً عزينا
وقال الراعي :
أخليفة الرحمن إن عشيرتي ... أمسى سراتهم إليك عزينا
وقال عنترة :
وقرن قد تركت لدي ولي ... عليه الطير كالعصب العزينا

(7/307)

وقيل : أصلها عزوة من العزو؛ كأن كل فرقة تعتزي إلى غير من تعتزي إليه الأخرى . قال في الصحاح : والعزة : الفرقة من الناس ، والهاء عوض من التاء ، والجمع عزى وعزون ، وقوله : { عَنِ اليمين وَعَنِ الشمال } متعلق بعزين ، أو بمهطعين . { أَيَطْمَعُ كُلُّ امرىء مّنْهُمْ أَن يُدْخَلَ جَنَّةَ نَعِيمٍ } قال المفسرون : كان المشركون يقولون : لئن دخل هؤلاء الجنة لندخلنّ قبلهم ، فنزلت الآية . قرأ الجمهور : { أن يدخل } مبنياً للمفعول ، وقرأ الحسن ، وزيد بن عليّ ، وطلحة بن مصرف ، والأعرج ، ويحيى بن يعمر ، وأبو رجاء ، وعاصم في رواية عنه على البناء للفاعل . ثم ردّ الله سبحانه عليهم فقال : { كَلاَّ إِنَّا خلقناهم مّمَّا يَعْلَمُونَ } أي : من القذر الذين يعلمون به ، فلا ينبغي لهم هذا التكبر . وقيل المعنى : إنا خلقناهم من أجل ما يعلمون ، وهو امتثال الأمر والنهي ، وتعريضهم للثواب والعقاب ، كما في قوله : { وَمَا خَلَقْتُ الجن والإنس إِلاَّ لِيَعْبُدُونِ } [ الذاريات : 59 ] ، ومنه قول الأعشى :
وأزمعت من آل ليلى ابتكارا ... وشطت على ذي هوى أن يزارا
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن عكرمة قال : سئل ابن عباس عن الهلوع ، فقال : هو كما قال الله : { إِذَا مَسَّهُ الشر جَزُوعاً * وَإِذَا مَسَّهُ الخير مَنُوعاً } . وأخرج ابن المنذر عنه : { هَلُوعاً } قال : الشره . وأخرج ابن أبي شيبة في المصنف عن ابن مسعود : { الذين هُمْ على صَلاَتِهِمْ دَائِمُونَ } قال : على مواقيتها . وأخرج ابن أبي شيبة ، وابن المنذر عن عمران بن حصين : { الذين هُمْ على صَلاَتِهِمْ دَائِمُونَ } قال : الذي لا يلتفت في صلاته . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن عقبة بن عامر { الذين هُمْ على صَلاَتِهِمْ دَائِمُونَ } قال : هم الذين إذا صلوا لم يلتفتوا . وأخرج ابن المنذر من طريق أخرى عنه نحوه .
وأخرج ابن جرير عن ابن عباس { فَمَالِ الَّذِينَ كَفَرُواْ قِبَلَكَ مُهْطِعِينَ } قال : ينظرون { عَنِ اليمين وَعَنِ الشمال عِزِينَ } قال : العصب من الناس عن يمين وشمال معرضين يستهزئون به . وأخرج مسلم ، وغيره عن جابر قال : دخل علينا رسول الله صلى الله عليه وسلم المسجد ، ونحن حلق متفرقون فقال : « ما لي أراكم عزين » وأخرج أحمد ، وابن ماجه ، وابن سعد ، وابن أبي عاصم ، والباوردي ، وابن قانع ، والحاكم ، والبيهقي في الشعب ، والضياء عن بشر بن جحاش قال : قرأ رسول الله صلى الله عليه وسلم { فَمَالِ الَّذِينَ كَفَرُواْ قِبَلَكَ مُهْطِعِينَ } إلى قوله : { كَلاَّ إِنَّا خلقناهم مّمَّا يَعْلَمُونَ } ، ثم بزق رسول الله صلى الله عليه وسلم على كفه ، ووضع عليها أصبعه ، وقال : « يقول الله : ابن آدم ، أنى تعجزني ، وقد خلقتك من مثل هذه حتى إذا سوّيتك وعدّلتك مشيت بين بردين ، وللأرض منك وئيد ، فجمعت ومنعت حتى إذا بلغت التراقي قلت أو أتى أوان الصدقة » .

(7/308)

فَلَا أُقْسِمُ بِرَبِّ الْمَشَارِقِ وَالْمَغَارِبِ إِنَّا لَقَادِرُونَ (40) عَلَى أَنْ نُبَدِّلَ خَيْرًا مِنْهُمْ وَمَا نَحْنُ بِمَسْبُوقِينَ (41) فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ (42) يَوْمَ يَخْرُجُونَ مِنَ الْأَجْدَاثِ سِرَاعًا كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ (43) خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ ذَلِكَ الْيَوْمُ الَّذِي كَانُوا يُوعَدُونَ (44)

قوله : { فَلاَ أُقْسِمُ } «لا» زائدة كما تقدّم قريباً ، والمعنى : فأقسم { بِرَبّ المشارق والمغارب } يعني : مشرق كل يوم من أيام السنة ومغربه . قرأ الجمهور : { المشارق والمغارب } بالجمع ، وقرأ أبو حيوة ، وابن محيصن ، وحميد بالإفراد . { إِنَّا لقادرون * على أَن نُّبَدّلَ خَيْراً مّنْهُمْ } أي : على أن نخلق أمثل منهم ، وأطوع لله حين عصوه ونهلك هؤلاء . { وَمَا نَحْنُ بِمَسْبُوقِينَ } أي : بمغلوبين إن أردنا ذلك بل نفعل ما أردنا لا يفوتنا شيء ولا يعجزنا أمر؛ ولكن مشيئتنا وسابق علمنا اقتضيا تأخير عقوبة هؤلاء ، وعدم تبديلهم بخلق آخر . { فَذَرْهُمْ يَخُوضُواْ وَيَلْعَبُواْ } أي : اتركهم يخوضوا في باطلهم ويلعبوا في دنياهم ، واشتغل بما أمرت به ولا يعظمنّ عليك ما هم فيه ، فليس عليك إلاّ البلاغ { حتى يلاقوا يَوْمَهُمُ الذى يُوعَدُونَ } وهو يوم القيامة ، وهذه الآية منسوخة بآية السيف . قرأ الجمهور : { يلاقوا } . وقرأ أبو جعفر ، وابن محيصن ، وحميد ، ومجاهد : " حتى يلقوا " { يَوْمَ يَخْرُجُونَ مِنَ الأجداث سِرَاعاً } يوم بدل من يومهم ، وسراعاً منتصب على الحال من ضمير يخرجون ، قرأ الجمهور { يخرجون } على البناء للفاعل . وقرأ السلمي ، والأعمش ، والمغيرة ، وعاصم في رواية على البناء للمفعول ، والأجداث جمع جدث ، وهو القبر { كَأَنَّهُمْ إلى نُصُبٍ يُوفِضُونَ } قرأ الجمهور : { نصب } بفتح النون وسكون الصاد . وقرأ ابن عامر ، وحفص بضم النون والصاد ، وقرأ عمرو بن ميمون ، وأبو رجاء بضم النون وإسكان الصاد . قال في الصحاح : والنصب ما نصب فعبد من دون الله ، وكذا النصب بالضم ، وقد يحرّك . قال الأعشى :
وذا النصب المنصوب لا تعبدنه ... ولا تعبد الشيطان والله فاعبدا
والجمع الأنصاب . وقال الأخفش ، والفراء : النصب جمع النصب ، مثل رهن ورهن ، والأنصاب جمع النصب فهو جمع الجمع . وقيل : النصب جمع نصاب ، وهو حجر أو صنم يذبح عليه ، ومنه قوله : { وَمَا ذُبِحَ عَلَى النصب } [ المائدة : 3 ] . وقال النحاس : نصب ونصب بمعنى واحد . وقيل : معنى { إلى نُصُبٍ } : إلى غاية ، وهي التي تنصب إليها بصرك ، وقال الكلبي : إلى شيء منصوب علم أو راية أي : كأنهم إلى علم يدعون إليه ، أو راية تنصب لهم يوفضون ، قال الحسن : كانوا يبتدرون إذا طلعت الشمس إلى نصبهم التي كانوا يعبدونها من دون الله لا يلوي أوّلهم على آخرهم . وقال أبو عمرو : النصب شبكة الصائد يسرع إليها عند وقوع الصيد فيها مخافة انفلاته . ومعنى يوفضون : يسرعون ، والإيفاض الإسراع . يقال : أوفض إيفاضاً ، أي : أسرع إسراعاً ، ومنه قول الشاعر :
فوارس ذبيان تحت الحديد ... كالجنّ يوفض من عبقر
وعبقر : قرية من قرى الجن ، كما تزعم العرب ، ومنه قول لبيد :
كهول وشبان كجنة عبقر ... وانتصاب { خاشعة أبصارهم } على الحال من ضمير يوفضون ، وأبصارهم مرتفعة به ، والخشوع الذلة والخضوع ، أي : لا يرفعونها لما يتوقعونه من العذاب { تَرْهَقُهُمْ ذِلَّةٌ } أي : تغشاهم ذلة شديدة .

(7/309)

قال قتادة هي : سواد الوجوه ، ومنه غلام مراهق : إذا غشيه الاحتلام ، يقال : رهقه بالكسر يرهقه رهقاً ، أي : غشيه ، ومثل هذا قوله : { وَلاَ يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلاَ ذِلَّةٌ } [ يونس : 26 ] والإشارة بقوله : { ذلك } إلى ما تقدّم ذكره . وهو مبتدأ وخبره : { اليوم الذى كَانُواْ يُوعَدُونَ } أي : الذي كانوا يوعدونه في الدنيا على ألسنة الرسل قد حاق بهم وحضر ، ووقع بهم من عذابه ما وعدهم الله به ، وإن كان مستقبلاً ، فهو في حكم الذي قد وقع لتحقق وقوعه .
وقد أخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { فَلاَ أُقْسِمُ بِرَبّ المشارق والمغارب } قال : للشمس كل يوم مطلع تطلع فيه ، ومغرب تغرب فيه غير مطلعها بالأمس وغير مغربها بالأمس . وأخرج ابن جرير عنه : { إلى نُصُبٍ يُوفِضُونَ } قال : إلى علم يستبقون .

(7/310)

إِنَّا أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ أَنْ أَنْذِرْ قَوْمَكَ مِنْ قَبْلِ أَنْ يَأْتِيَهُمْ عَذَابٌ أَلِيمٌ (1) قَالَ يَا قَوْمِ إِنِّي لَكُمْ نَذِيرٌ مُبِينٌ (2) أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ (3) يَغْفِرْ لَكُمْ مِنْ ذُنُوبِكُمْ وَيُؤَخِّرْكُمْ إِلَى أَجَلٍ مُسَمًّى إِنَّ أَجَلَ اللَّهِ إِذَا جَاءَ لَا يُؤَخَّرُ لَوْ كُنْتُمْ تَعْلَمُونَ (4) قَالَ رَبِّ إِنِّي دَعَوْتُ قَوْمِي لَيْلًا وَنَهَارًا (5) فَلَمْ يَزِدْهُمْ دُعَائِي إِلَّا فِرَارًا (6) وَإِنِّي كُلَّمَا دَعَوْتُهُمْ لِتَغْفِرَ لَهُمْ جَعَلُوا أَصَابِعَهُمْ فِي آَذَانِهِمْ وَاسْتَغْشَوْا ثِيَابَهُمْ وَأَصَرُّوا وَاسْتَكْبَرُوا اسْتِكْبَارًا (7) ثُمَّ إِنِّي دَعَوْتُهُمْ جِهَارًا (8) ثُمَّ إِنِّي أَعْلَنْتُ لَهُمْ وَأَسْرَرْتُ لَهُمْ إِسْرَارًا (9) فَقُلْتُ اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّارًا (10) يُرْسِلِ السَّمَاءَ عَلَيْكُمْ مِدْرَارًا (11) وَيُمْدِدْكُمْ بِأَمْوَالٍ وَبَنِينَ وَيَجْعَلْ لَكُمْ جَنَّاتٍ وَيَجْعَلْ لَكُمْ أَنْهَارًا (12) مَا لَكُمْ لَا تَرْجُونَ لِلَّهِ وَقَارًا (13) وَقَدْ خَلَقَكُمْ أَطْوَارًا (14) أَلَمْ تَرَوْا كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَوَاتٍ طِبَاقًا (15) وَجَعَلَ الْقَمَرَ فِيهِنَّ نُورًا وَجَعَلَ الشَّمْسَ سِرَاجًا (16) وَاللَّهُ أَنْبَتَكُمْ مِنَ الْأَرْضِ نَبَاتًا (17) ثُمَّ يُعِيدُكُمْ فِيهَا وَيُخْرِجُكُمْ إِخْرَاجًا (18) وَاللَّهُ جَعَلَ لَكُمُ الْأَرْضَ بِسَاطًا (19) لِتَسْلُكُوا مِنْهَا سُبُلًا فِجَاجًا (20)

قوله : { إِنَّا أَرْسَلْنَا نُوحاً إلى قَوْمِهِ } قد تقدّم أن نوحاً أوّل رسول أرسله الله ، وهو نوح بن لامك بن متوشلخ بن أخنوخ بن قينان بن شيث بن آدم ، وقد تقدّم مدّة لبثه في قومه ، وبيان جميع عمره ، وبيان السنّ التي أرسل وهو فيها في سورة العنكبوت . { أَنْ أَنذِرْ قَوْمَكَ } أي : بأن أنذر على أنها مصدرية . ويجوز أن تكون هي المفسرة؛ لأن في الإرسال معنى القول . وقرأ ابن مسعود { أنذر } بدون أن ، وذلك على تقدير القول ، أي فقلنا له : أنذر { مِن قَبْلِ أَن يَأْتِيَهُمْ عَذَابٌ أَلِيمٌ } أي : عذاب شديد الألم ، وهو عذاب النار . وقال الكلبي : هو ما نزل بهم من الطوفان . وجملة : { قَالَ يَا قَوْمٌ إِنَّى لَكُمْ نَذِيرٌ مُّبِينٌ } مستأنفة استئنافاً بيانياً على تقدير سؤال ، كأنه قيل : فماذا قال نوح؟ فقال : قال لهم إلخ . والمعنى : إني لكم منذر من عقاب الله ومخوّف لكم ، ومبين لما فيه نجاتكم . { أَنِ اعبدوا الله واتقوه وَأَطِيعُونِ } «أن» هي التفسيرية لنذير ، أو هي المصدرية أي : بأن اعبدوا الله ولا تشركوا به غيره ، { واتقوه } أي : اجتنبوا ما يوقعكم في عذابه ، { وأطيعون } فيما آمركم به فإني رسول إليكم من عند الله .
{ يَغْفِرْ لَكُمْ مّن ذُنُوبِكُمْ } هذا جواب الأمر ، و«من» للتبعيض ، أي : بعض ذنوبكم ، وهو ما سلف منها قبل طاعة الرسول وإجابة دعوته . وقال السديّ : المعنى يغفر لكم ذنوبكم ، فتكون «من» على هذا زائدة . وقيل : المراد بالبعض : ما لا يتعلق بحقوق العباد . وقيل : هي لبيان الجنس . وقيل : يغفر لكم من ذنوبكم ما استغفرتموه منها { وَيُؤَخّرْكُمْ إلى أَجَلٍ مُّسَمًّى } أي : يؤخر موتكم إلى الأمد الأقصى الذي قدّره الله لكم بشرط الإيمان والطاعة فوق ما قدّره لكم ، على تقدير بقائكم على الكفر والعصيان . وقيل : التأخير بمعنى البركة في أعمارهم أن آمنوا ، وعدم البركة فيها إن لم يؤمنوا . قال مقاتل : يؤخركم إلى منتهى آجالكم . وقال الزجاج : أي يؤخركم عن العذاب فتموتوا غير ميتة المستأصلين بالعذاب . وقال الفراء : المعنى لا يميتكم غرقاً ولا حرقاً ولا قتلاً { إِنَّ أَجَلَ الله إِذَا جَاء لاَ يُؤَخَّرُ } أي : ما قدّره لكم على تقدير بقائكم على الكفر من العذاب إذا جاء ، وأنتم باقون على الكفر لا يؤخر بل يقع لا محالة ، فبادروا إلى الإيمان والطاعة . وقيل المعنى : إن أجل الله ، وهو الموت إذا جاء لا يمكنكم الإيمان . وقيل المعنى : إذا جاء الموت لا يؤخر سواء كان بعذاب أو بغير عذاب { لَوْ كُنتُمْ تَعْلَمُونَ } أي : شيئًا من العلم لسارعتم إلى ما أمرتكم به ، أو لعلمتم أن أجل الله إذا جاء لا يؤخر .

(7/311)

{ قَالَ رَبّ إِنّى دَعَوْتُ قَوْمِى لَيْلاً وَنَهَاراً } أي : قال نوح منادياً لربه ، وحاكياً له ما جرى بينه وبين قومه ، وهو أعلم به منه إني دعوت قومي إلى ما أمرتني بأن أدعوهم إليه من الإيمان دعاء دائماً في الليل والنهار من غير تقصير . { فَلَمْ يَزِدْهُمْ دُعَائِى إِلاَّ فِرَاراً } عما دعوتهم إليه وبعداً عنه . قال مقاتل : يعني تباعداً من الإيمان ، وإسناد الزيادة إلى الدعاء؛ لكونه سببها ، كما في قوله : { زَادَتْهُمْ إيمانا } [ الأنفال : 2 ] . قرأ الجمهور : « دعائي » بفتح الياء ، وقرأ الكوفيون ، ويعقوب ، والدوري عن أبي عمرو بإسكانها ، والاستثناء مفرّغ . { وَإِنّى كُلَّمَا دَعَوْتُهُمْ لِتَغْفِرَ لَهُمْ } أي : كلما دعوتهم إلى سبب المغفرة ، وهو الإيمان بك ، والطاعة لك { جَعَلُواْ أصابعهم فِى ءاذانهم } لئلا يسمعوا صوتي { واستغشوا ثِيَابَهُمْ } أي : غطوا بها وجوههم لئلا يروني . وقيل : جعلوا ثيابهم على رؤوسهم لئلا يسمعوا كلامي ، فيكون استغشاء الثياب على هذا زيادة في سدّ الآذان . وقيل : هو كناية عن العداوة . يقال : لبس فلان ثياب العداوة . وقيل : استغشوا ثيابهم لئلا يعرفهم فيدعوهم { وَأَصَرُّواْ } أي : استمروا على الكفر ، ولم يقلعوا عنه ولا تابوا منه { واستكبروا } عن قبول الحق ، وعن امتثال ما أمرهم به { استكبارا } شديداً .
{ ثُمَّ إِنّى دَعَوْتُهُمْ جهارا } أي : مظهراً لهم الدعوة مجاهراً لهم بها . { ثُمَّ إِنّى أَعْلَنْتُ لَهُمْ } أي : دعوتهم معلناً لهم بالدعاء { وَأَسْرَرْتُ لَهُمْ إِسْرَاراً } أي : وأسررت لهم الدعوة إسراراً كثيراً . قيل المعنى : أن يدعو الرجل بعد الرجل يكلمه سراً فيما بينه وبينه ، والمقصود أنه دعاهم على وجوه متخالفة وأساليب متفاوتة ، فلم ينجع ذلك فيهم . قال مجاهد : معنى أعلنت صحت . وقيل : معنى { أسررت } : أتيتهم في منازلهم فدعوتهم فيها . وانتصاب { جهاراً } على المصدرية؛ لأن الدعاء يكون جهاراً ويكون غير جهار ، فالجهار نوع من الدعاء كقولهم : قعد القرفصاء ، ويجوز أن يكون نعت مصدر محذوف ، أي : دعاء جهاراً ، وأن يكون مصدراً في موضع الحال أي : مجاهراً ، ومعنى « ثم » : الدلالة على تباعد الأحوال؛ لأن الجهار أغلظ من الإسرار ، والجمع بين الأمرين أغلظ من أحدهما . قرأ الجمهور : { إني } بسكون الياء ، وقرأ أبو عمرو والحرميون بفتحها . { فَقُلْتُ استغفروا رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً } أي : سلوه المغفرة من ذنوبكم السابقة بإخلاص النية { إِنَّهُ كَانَ غَفَّاراً } أي : كثير المغفرة للمذنبين . وقيل : معنى { استغفروا } : توبوا عن الكفر إنه كان غفاراً للتائبين { يُرْسِلِ السماء عَلَيْكُمْ مُّدْرَاراً } أي : يرسل ماء السماء عليكم ، ففيه إضمار . وقيل : المراد بالسماء المطر ، كما في قول الشاعر :
إذا نزل السماء بأرض قوم ... رعيناه وإن كانوا غضابا
والمدرار : الدرور ، وهو التحلب بالمطر ، وانتصابه إما على الحال من السماء ، ولم يؤنث ، لأن مفعالاً لا يؤنث؛ تقول امرأة مئناث ومذكار ، أو على أنه نعت لمصدر محذوف ، أي : إرسالاً مدراراً ، وقد تقدّم الكلام عليه في سورة الأنعام ، وجزم يرسل لكونه جواب الأمر .

(7/312)

وفي هذه الآية دليل على أن الاستغفار من أعظم أسباب المطر وحصول أنواع الأرزاق ، ولهذا قال : { وَيُمْدِدْكُمْ بأموال وَبَنِينَ وَيَجْعَل لَّكُمْ جنات } يعني : بساتين { وَيَجْعَل لَّكُمْ أَنْهَاراً } جارية . قال عطاء : المعنى يكثر أموالكم وأولادكم . أعلمهم نوح عليه السلام أن إيمانهم بالله يجمع لهم مع الحظ الوافر في الآخرة الخصب والغنى في الدنيا { مَّا لَكُمْ لاَ تَرْجُونَ لِلَّهِ وَقَاراً } أي : أيّ عذر لكم في ترك الرجاء ، والرجاء هنا بمعنى الخوف ، أي : ما لكم لا تخافون الله ، والوقار العظمة من التوقير ، وهو التعظيم ، والمعنى لا تخافون حقّ عظمته ، فتوحدونه وتطيعونه ، و { لاَ تَرْجُونَ } في محل نصب على الحال من ضمير المخاطبين ، والعامل فيه معنى الاستقرار في لكم ، ومن إطلاق الرجاء على الخوف قول الهذلي :
إذا لسعته النحل لم يرج لسعها ... وقال سعيد بن جبير ، وأبو العالية ، وعطاء بن أبي رباح : ما لكم لا ترجون لله ثواباً ، ولا تخافون منه عقاباً . وقال مجاهد ، والضحاك : ما لكم لا تبالون لله عظمة . قال قطرب : هذه لغة حجازية . وهذيل ، وخزاعة ، ومضر يقولون : لم أرج : لم أبل . وقال قتادة : ما لكم لا ترجون لله عاقبة الإيمان . وقال ابن كيسان : ما لكم لا ترجون في عبادة الله وطاعته أن يثيبكم على توقيركم خيراً . وقال ابن زيد : ما لكم لا تؤدّون لله طاعة . وقال الحسن : ما لكم لا تعرفون لله حقاً ، ولا تشكرون له نعمة ، وجملة : { وَقَدْ خَلَقَكُمْ أَطْوَاراً } في محل نصب على الحال ، أي : والحال أنه سبحانه قد خلقكم على أطوار مختلفة : نطفة ، ثم مضغة ، ثم علقة إلى تمام الخلق ، كما تقدّم بيانه في سورة المؤمنين ، والطور في اللغة المرّة ، وقال ابن الأنباري : الطور الحال ، وجمعه أطوار . وقيل : أطواراً صبياناً ، ثم شباناً ، ثم شيوخاً . وقيل : الأطوار اختلافهم في الأفعال والأقوال والأخلاق ، والمعنى : كيف تقصرون في توقير من خلقكم على هذه الأطوار البديعة؟ { أَلَمْ تَرَوْاْ كَيْفَ خَلَقَ الله سَبْعَ سموات طِبَاقاً } الخطاب لمن يصلح له ، والمراد : الاستدلال بخلق السموات على كمال قدرته وبديع صنعه ، وأنه الحقيق بالعبادة ، والطباق المتطابقة بعضها فوق بعض كل سماء مطبقة على الأخرى كالقباب قال الحسن : خلق الله سبع سموات على سبع أرضين بين كل سماء وسماء ، وأرض وأرض خلق وأمر ، وقد تقدّم تحقيق هذا في قوله : { وَمِنَ الأرض مِثْلَهُنَّ } [ الطلاق : 12 ] وانتصاب { طباقاً } على المصدرية ، تقول : طابقه مطابقة ، وطباقاً ، أو حال بمعنى ذات طباق ، فحذف ذات وأقام طباقاً مقامه ، وأجاز الفراء في غير القرآن جرّ { طباقاً } على النعت { وَجَعَلَ القمر فِيهِنَّ نُوراً } أي : منوّراً لوجه الأرض ، وجعل القمر في السموات مع كونها في سماء الدنيا؛ لأنها إذا كانت في إحداهنّ فهي فيهنّ ، كذا قال ابن كيسان .

(7/313)

قال الأخفش : كما تقول : أتاني بنو تميم ، والمراد بعضهم . وقال قطرب : فيهنّ بمعنى معهنّ ، أي : خلق القمر والشمس مع خلق السموات والأرض ، كما في قول امرىء القيس :
وهل ينعمن من كان آخر عهده ... ثلاثين شهراً في ثلاثة أحوال
أي : مع ثلاثة أحوال { وَجَعَلَ الشمس سِرَاجاً } أي : كالمصباح لأهل الأرض؛ ليتوصلوا بذلك إلى التصرّف فيما يحتاجون إليه من المعاش . { والله أَنبَتَكُمْ مّنَ الأرض نَبَاتاً } يعني : آدم خلقه الله من أديم الأرض ، والمعنى : أنشأكم منها إنشاء ، فاستعير الإنبات للإنشاء لكونه أدل على الحدوث والتكوين ، و { نباتاً } إما مصدر لأنبت على حذف الزوائد ، أو مصدر لفعل محذوف ، أي : أنبتكم من الأرض ، فنبتم نباتاً . وقال الخليل ، والزجاج : هو مصدر محمول على المعنى؛ لأن معنى { أنبتكم } : جعلكم تنبتون نباتاً . وقيل المعنى : والله أنبت لكم من الأرض النبات ، فنباتاً على هذا مفعول به . قال ابن بحر : أنبتهم في الأرض بالكبر بعد الصغر ، وبالطول بعد القصر . { ثُمَّ يُعِيدُكُمْ فِيهَا } أي : في الأرض { وَيُخْرِجُكُمْ إِخْرَاجاً } يعني : يخرجكم منها بالبعث يوم القيامة . { والله جَعَلَ لَكُمُ الأرض بِسَاطاً } أي : فرشها وبسطها لكم تتقلبون عليها تقلبكم على بسطكم في بيوتكم . { لّتَسْلُكُواْ مِنْهَا سُبُلاً فِجَاجاً } أي : طرقاً واسعة ، والفجاج جمع فج ، وهو الطريق الواسع ، كذا قال الفراء ، وغيره . وقيل الفج : المسلك بين الجبلين ، وقد مضى تحقيق هذا في سورة الأنبياء وفي سورة الحج مستوفى .
وقد أخرج ابن المنذر عن ابن عباس في قوله : { َجعلوا أصابعهم في آذانهم } قال : لئلا يسمعوا ما يقول { واستغشوا ثِيَابَهُمْ } قال : ليتنكروا ، فلا يعرفهم { واستكبروا استكبارا } قال : تركوا التوبة . وأخرج سعيد بن منصور ، وابن المنذر عنه { واستغشوا ثِيَابَهُمْ } قال : غطوا وجوههم لئلا يروا نوحاً ولا يسمعوا كلامه . وأخرج سعيد بن منصور ، وعبد بن حميد ، والبيهقي في الشعب عنه أيضاً في قوله : { مَّا لَكُمْ لاَ تَرْجُونَ لِلَّهِ وَقَاراً } قال : لا تعلمون لله عظمة . وأخرج ابن جرير ، والبيهقي عنه أيضاً : { وَقَاراً } قال : عظمة . وفي قوله : { وَقَدْ خَلَقَكُمْ أَطْوَاراً } قال : نطفة ، ثم علقة ، ثم مضغة . وأخرج ابن أبي شيبة ، وابن جرير ، وابن أبي حاتم عنه أيضاً في الآية قال : لا تخافون لله عظمة . وأخرج ابن أبي حاتم عنه أيضاً قال : لا تخشون له عقاباً ولا ترجون له ثواباً . وأخرج عبد الرزاق في المصنف عن عليّ بن أبي طالب : «أن النبيّ صلى الله عليه وسلم رأى ناساً يغتسلون عراة ليس عليهم أزر ، فوقف ، فنادى بأعلى صوته { مَّا لَكُمْ لاَ تَرْجُونَ لِلَّهِ وَقَاراً } » .
وأخرج عبد الرزاق ، وعبد بن حميد ، وابن المنذر ، وأبو الشيخ في العظمة عن عبد الله بن عمرو قال : الشمس والقمر ، وجوههما قبل السماء وأقفيتهما قبل الأرض ، وأنا أقرأ بذلك عليكم أنه من كتاب الله : { وَجَعَلَ القمر فِيهِنَّ نُوراً وَجَعَلَ الشمس سِرَاجاً } .

(7/314)

وأخرج عبد بن حميد ، وابن المنذر ، وأبو الشيخ في العظمة عن عبد الله بن عمر قال : تضيء لأهل السموات ، كما تضيء لأهل الأرض . وأخرج عبد بن حميد عن شهر بن حوشب قال : اجتمع عبد الله بن عمرو بن العاص وكعب الأحبار وقد كان بينهما بعض العتب ، فتعاتبا فذهب ذلك ، فقال عبد الله بن عمرو لكعب : سلني عما شئت ، فلا تسألني عن شيء إلاّ أخبرتك بتصديق قولي من القرآن ، فقال له : أرأيت ضوء الشمس والقمر أهو في السموات السبع ، كما هو في الأرض؟ قال : نعم ألم تروا إلى قول الله { خَلَقَ سَبْعَ سموات طِبَاقاً وَجَعَلَ القمر فِيهِنَّ نُوراً وَجَعَلَ الشمس سِرَاجاً } . وأخرج عبد بن حميد ، وأبو الشيخ في العظمة ، والحاكم وصححه عن ابن عباس : { وَجَعَلَ القمر فِيهِنَّ نُوراً } قال : وجهه في السماء إلى العرش وقفاه إلى الأرض . وأخرج عبد بن حميد من طريق الكلبي عن أبي صالح عنه : { وَجَعَلَ القمر فِيهِنَّ نُوراً } قال : خلق فيهنّ حين خلقهنّ ضياء لأهل الأرض ، وليس في السماء من ضوئه شيء ، وأخرج ابن جرير ، وابن المنذر عنه أيضاً : { سُبُلاً فِجَاجاً } قال : طرقاً مختلفة .

(7/315)

قَالَ نُوحٌ رَبِّ إِنَّهُمْ عَصَوْنِي وَاتَّبَعُوا مَنْ لَمْ يَزِدْهُ مَالُهُ وَوَلَدُهُ إِلَّا خَسَارًا (21) وَمَكَرُوا مَكْرًا كُبَّارًا (22) وَقَالُوا لَا تَذَرُنَّ آَلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا (23) وَقَدْ أَضَلُّوا كَثِيرًا وَلَا تَزِدِ الظَّالِمِينَ إِلَّا ضَلَالًا (24) مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا فَأُدْخِلُوا نَارًا فَلَمْ يَجِدُوا لَهُمْ مِنْ دُونِ اللَّهِ أَنْصَارًا (25) وَقَالَ نُوحٌ رَبِّ لَا تَذَرْ عَلَى الْأَرْضِ مِنَ الْكَافِرِينَ دَيَّارًا (26) إِنَّكَ إِنْ تَذَرْهُمْ يُضِلُّوا عِبَادَكَ وَلَا يَلِدُوا إِلَّا فَاجِرًا كَفَّارًا (27) رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ وَلِمَنْ دَخَلَ بَيْتِيَ مُؤْمِنًا وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَلَا تَزِدِ الظَّالِمِينَ إِلَّا تَبَارًا (28)

قوله : { قَالَ نُوحٌ رَّبّ إِنَّهُمْ عصونى } أي : استمرّوا على عصياني ولم يجيبوا دعوتي ، شكاهم إلى الله عزّ وجلّ ، وأخبره بأنهم عصوه ولم يتبعوه ، وهو أعلم بذلك { واتبعوا مَن لَّمْ يَزِدْهُ مَالُهُ وَوَلَدُهُ إِلاَّ خَسَاراً } أي : اتبع الأصاغر رؤساءهم؛ وأهل الثروة منهم الذين لم يزدهم كثرة المال والولد إلاّ ضلالاً في الدنيا وعقوبة في الآخرة . قرأ أهل المدينة ، والشام ، وعاصم ، وولده بفتح الواو واللام . وقرأ الباقون بسكون اللام ، وهي لغة في الولد ، ويجوز أن يكون جمعاً ، وقد تقدّم تحقيقه ، ومعنى { واتبعوا } : أنهم استمرّوا على اتباعهم لا أنهم أحدثوا الاتباع { وَمَكَرُواْ مَكْراً كُبَّاراً } أي : مكراً كبيراً عظيماً ، يقال : كبير وكبار ، وكبار مثل عجيب وعجاب وعجاب ، وجميل وجمال وجمال . قال المبرد : كباراً بالتشديد للمبالغة ، ومثل { كباراً } قرّاء لكثير القراءة ، وأنشد ابن السكيت :
بيضاء تصطاد القلوب وتستبي ... بالحسن قلب المسلم القرّاء
قرأ الجمهور : { كباراً } بالتشديد . وقرأ ابن محيصن ، وحميد ، ومجاهد بالتخفيف . قال أبو بكر : هو جمع كبير كأنه جعل مكراً مكان ذنوب أو أفاعيل ، فلذلك وصفه بالجمع . وقال عيسى بن عمر : هي لغة يمانية .
واختلف في مكرهم هذا ما هو؟ فقيل : هو تحريشهم سفلتهم على قتل نوح ، وقيل : هو تغريرهم على الناس بما أوتوا من المال والولد حتى قال الضعفة : لولا أنهم على الحق لما أوتوا هذه النعم . وقال الكلبي : هو ما جعلوه لله من الصاحبة والولد . وقال مقاتل : هو قول كبرائهم لأتباعهم لا تذرنّ إلهتكم وقيل : مكرهم كفرهم . { وَقَالُواْ لاَ تَذَرُنَّ ءالِهَتَكُمْ } أي : لا تتركوا عبادة إلهتكم ، وهي الأصنام والصور التي كانت لهم ، ثم عبدتها العرب من بعدهم ، وبهذا قال الجمهور . { وَلاَ تَذَرُنَّ وَدّاً وَلاَ سُوَاعاً وَلاَ يَغُوثَ وَيَعُوقَ وَنَسْراً } أي : لا تتركوا عبادة هذه . قال محمد بن كعب : هذه أسماء قوم صالحين كانوا بين آدم ونوح ، فنشأ بعدهم قوم يقتدون بهم في العبادة ، فقال لهم إبليس : لو صوّرتم صورهم كان أنشط لكم وأسوق إلى العبادة ، ففعلوا ، ثم نشأ قوم من بعدهم ، فقال لهم إبليس : إن الذين من قبلكم كانوا يعبدونهم فاعبدوهم ، فابتداء عبادة الأوثان كان من ذلك الوقت ، وسميت هذه الصور بهذه الأسماء ، لأنهم صوّروها على صورة أولئك القوم . وقال عروة بن الزبير وغيره : إن هذه كانت أسماء لأولاد آدم ، وكان ودّ أكبرهم . قال الماوردي : فأما ودّ ، فهو أوّل صنم معبود ، سمي ودّاً لودّهم له ، وكان بعد قوم نوح لكلب بدومة الجندل في قول ابن عباس ، وعطاء ، ومقاتل ، وفيه يقول شاعرهم :
حياك ودّ فإنا لا يحل لنا ... لهو النساء وإن الدين قد غربا
وأما سواع فكان لهذيل بساحل البحر ، وأما يغوث فكان لغطيف من مراد بالجرف من سبأ في قول قتادة .

(7/316)

وقال المهدوي : لمراد ثم لغطفان؛ وأما يعوق فكان لهمدان في قول قتادة ، وعكرمة ، وعطاء . وقال الثعلبي : كان لكهلان بن سبأ ، ثم توارثوه حتى صار في همدان ، وفيه يقول مالك بن نمط الهمداني :
يريش الله في الدنيا ويبري ... ولا يبري يعوق ولا يريش
وأما نسر فكان لذي الكلاع من حمير في قول قتادة ، ومقاتل . قرأ الجمهور : { ودّاً } بفتح الواو . وقرأ نافع بضمها . قال الليث : ودّ بضم الواو صنم لقريش ، وبفتحها صنم كان لقوم نوح ، وبه سمي عمرو بن ودّ . قال في الصحاح . والودّ بالفتح : الوتد في لغة أهل نجد كأنهم سكنوا التاء وأدغموها في الدال . وقرأ الجمهور : { ولا يغوث ويعقوق } بغير تنوين ، فإن كانا عربيين ، فالمنع من الصرف للعلمية ووزن الفعل ، وإن كانا عجميين ، فللعجمة والعلمية . وقرأ الأعمش : { ولا يغوثا ويعوقا } بالصرف . قال ابن عطية : وذلك وهم . ووجه تخصيص هذه الأصنام بالذكر مع دخولها تحت الإلهة؛ لأنها كانت أكبر أصنامهم وأعظمها { وَقَدْ أَضَلُّواْ كَثِيراً } أي : أضلّ كبراؤهم ورؤساؤهم كثيراً من الناس . وقيل : الضمير راجع إلى الأصنام : أي : ضلّ بسببها كثير من الناس كقول إبراهيم : { رَبّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مّنَ الناس } [ إبراهيم : 36 ] وأجرى عليهم ضمير من يعقل لاعتقاد الكفار الذين يعبدونها أنها تعقل . { وَلاَ تَزِدِ الظالمين إِلاَّ ضَلاَلاً } معطوف على { رَّبّ إِنَّهُمْ عصونى } ووضع الظاهر موضع المضمر تسجيلاً عليهم بالظلم . وقال أبو حيان : إنه معطوف على قد أضلوا ، ومعنى : { إِلاَّ ضَلاَلاً } إلاّ عذاباً : كذا قال ابن بحر ، واستدلّ على ذلك بقوله : { إِنَّ المجرمين فِى ضلال وَسُعُرٍ } [ القمر : 47 ] . وقيل : إلاّ خسراناً . وقيل : إلاّ فتنة بالمال والولد . وقيل : الضياع . وقيل : ضلالاً في مكرهم .
{ مّمَّا خطيئاتهم أُغْرِقُواْ } «ما» مزيدة للتأكيد ، والمعنى : من خطيئاتهم ، أي من أجلها وبسببها أغرقوا بالطوفان { فَأُدْخِلُواْ نَاراً } عقب ذلك ، وهي نار الآخرة . وقيل : عذاب القبر . قرأ الجمهور : { خطيئاتهم } على جمع السلامة ، وقرأ أبو عمرو : «خطاياهم» على جمع التكسير ، وقرأ الجحدري ، وعمرو بن عبيد ، والأعمش ، وأبو حيوة ، وأشهب العقيلي : " خطيئتهم " على الإفراد ، قال الضحاك عذبوا بالنار في الدنيا مع الغرق في حالة واحدة كانوا يغرقون في جانب ويحترقون في جانب . قرأ الجمهور : { أغرقوا } من أغرق ، وقرأ زيد بن عليّ : " غرقوا " بالتشديد . { فَلَمْ يَجِدُواْ لَهُمْ مّن دُونِ الله أَنصَاراً } أي : لم يجدوا أحداً يمنعهم من عذاب الله ويدفعه عنهم .
{ وَقَالَ نُوحٌ رَّبّ لاَ تَذَرْ عَلَى الارض مِنَ الكافرين دَيَّاراً } معطوف على { قَالَ نُوحٌ رَّبّ إِنَّهُمْ عصونى } لما أيس نوح عليه السلام من إيمانهم وإقلاعهم عن الكفر دعا عليهم بالهلاك . قال قتادة : دعا عليهم بعد أن أوحي إليه :

(7/317)

{ إنه لن يؤمن من قومك إلا من قد آمن } [ هود : 36 ] فأجاب الله دعوته وأغرقهم . وقال محمد بن كعب ، ومقاتل ، والربيع بن أنس ، وابن زيد ، وعطية : إنما قال هذا حين أخرج الله كلّ مؤمن من أصلابهم وأرحام نسائهم ، وأعقم أرحام النساء وأصلاب الآباء قبل العذاب بسبعين سنة . وقيل : بأربعين . قال قتادة : لم يكن فيهم صبيّ وقت العذاب . وقال الحسن ، وأبو العالية : لو أهلك الله أطفالهم معهم كان عذاباً من الله لهم ، وعدلاً فيهم ، ولكن أهلك ذرّيتهم وأطفالهم بغير عذاب ، ثم أهلكهم بالعذاب ، ومعنى { دَيَّاراً } : من يسكن الديار ، وأصله ديوار على فيعال ، من دار يدور ، فقلبت الواو ياء وأدغمت إحداهما في الأخرى ، مثل القيام أصله قيوام ، وقال القتيبي : أصله من الدار أي : نازل بالدار . يقال : ما بالدار ديار أي : أحد . وقيل الديار : صاحب الديار ، والمعنى : لا تدع أحداً منهم إلاّ أهلكته { إِنَّكَ إِن تَذَرْهُمْ يُضِلُّواْ عِبَادَكَ } أي : إن تتركهم على الأرض يضلوا عبادك عن طريق الحقّ { وَلاَ يَلِدُواْ إِلاَّ فَاجِراً كَفَّاراً } أي : إلاّ فاجراً بترك طاعتك كفاراً لنعمتك أي : كثير الكفران لها ، والمعنى : إلاّ من سيفجر ويكفر .
ثم لما دعا على الكافرين أتبعه بالدعاء لنفسه ووالديه والمؤمنين ، فقال : { رَّبّ اغفر لِى ولوالدى } وكانا مؤمنين ، وأبوه لامك بن متوشلخ ، كما تقدّم ، وأمه سمحاء بنت أنوش ، وقيل : أراد آدم وحواء . وقال سعيد بن جبير : أراد بوالديه أباه وجدّه . وقرأ سعيد بن جبير : « ولوالدي » بكسر الدال على الإِفراد . { وَلِمَن دَخَلَ بَيْتِىَ } قال الضحاك ، والكلبي : يعني مسجده ، وقيل : منزله الذي هو ساكن فيه ، وقيل : سفينته . وقيل : لمن دخل في دينه ، وانتصاب { مُؤْمِناً } على الحال ، أي : لمن دخل بيتي متصفاً بصفة الإيمان ، فيخرج من دخله غير متصف بهذه الصفة كامرأته وولده الذي قال : { سَآوِى إلى جَبَلٍ يَعْصِمُنِى مِنَ الماء } [ هود : 43 ] ثم عمم الدعوة ، فقال : { وَلِلْمُؤْمِنِينَ والمؤمنات } أي : واغفر لكل متصف بالإيمان من الذكور والإناث . ثم عاد إلى الدعاء على الكافرين ، فقال : { وَلاَ تَزِدِ الظالمين إِلاَّ تَبَاراً } أي : لا تزد المتصفين بالظلم إلاّ هلاكاً ، وخسراناً ودماراً وقد شمل دعاؤه هذا كل ظالم إلى يوم القيامة ، كما شمل دعاؤه للمؤمنين والمؤمنات كل مؤمن ومؤمنة إلى يوم القيامة .
وقد أخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { وَلاَ تَذَرُنَّ وَدّاً وَلاَ سُوَاعاً وَلاَ يَغُوثَ وَيَعُوقَ وَنَسْراً } قال : هذه الأصنام كانت تعبد في زمن نوح . وأخرج البخاري ، وابن المنذر ، وابن مردويه عنه قال : صارت الأوثان التي كانت تعبد في قوم نوح في العرب : أما ودّ فكانت لكلب بدومة الجندل ، وأما سواع فكانت لهذيل ، وأما يغوث فكانت لمراد ، ثم لبني غطيف ، وأما يعوق فكانت لهمدان ، وأما نسر فكانت لحمير لآل ذي الكلاع ، أسماء رجال صالحين من قوم نوح ، فلما هلكوا أوحى الشيطان إلى قومهم أن انصبوا إلى مجلسهم الذي كانوا يجلسون فيه أنصاباً ، وسموها بأسمائهم ففعلوا ، فلم تعبد حتى هلك أولئك ونسخ العلم فعبدت .

(7/318)

قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِنَ الْجِنِّ فَقَالُوا إِنَّا سَمِعْنَا قُرْآَنًا عَجَبًا (1) يَهْدِي إِلَى الرُّشْدِ فَآَمَنَّا بِهِ وَلَنْ نُشْرِكَ بِرَبِّنَا أَحَدًا (2) وَأَنَّهُ تَعَالَى جَدُّ رَبِّنَا مَا اتَّخَذَ صَاحِبَةً وَلَا وَلَدًا (3) وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا عَلَى اللَّهِ شَطَطًا (4) وَأَنَّا ظَنَنَّا أَنْ لَنْ تَقُولَ الْإِنْسُ وَالْجِنُّ عَلَى اللَّهِ كَذِبًا (5) وَأَنَّهُ كَانَ رِجَالٌ مِنَ الْإِنْسِ يَعُوذُونَ بِرِجَالٍ مِنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا (6) وَأَنَّهُمْ ظَنُّوا كَمَا ظَنَنْتُمْ أَنْ لَنْ يَبْعَثَ اللَّهُ أَحَدًا (7) وَأَنَّا لَمَسْنَا السَّمَاءَ فَوَجَدْنَاهَا مُلِئَتْ حَرَسًا شَدِيدًا وَشُهُبًا (8) وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَاعِدَ لِلسَّمْعِ فَمَنْ يَسْتَمِعِ الْآَنَ يَجِدْ لَهُ شِهَابًا رَصَدًا (9) وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَنْ فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا (10) وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَدًا (11) وَأَنَّا ظَنَنَّا أَنْ لَنْ نُعجِزَ اللَّهَ فِي الْأَرْضِ وَلَنْ نُعْجِزَهُ هَرَبًا (12) وَأَنَّا لَمَّا سَمِعْنَا الْهُدَى آَمَنَّا بِهِ فَمَنْ يُؤْمِنْ بِرَبِّهِ فَلَا يَخَافُ بَخْسًا وَلَا رَهَقًا (13)

قوله : { قُلْ أُوحِىَ إِلَىَّ } قرأ الجمهور : { أوحى } رباعياً . وقرأ ابن أبي عبلة ، وأبو إياس ، والعتكي عن أبي عمرو : « وحي » ثلاثياً ، وهما لغتان . واختلف هل رآهم النبيّ صلى الله عليه وسلم أم لم يرهم؟ فظاهر القرآن أنه لم يرهم؛ لأن المعنى : قل يا محمد لأمتك : أوحي إليّ على لسان جبريل { أَنَّهُ استمع نَفَرٌ مّنَ الجن } ومثله قوله : { وَإِذْ صَرَفْنَا إِلَيْكَ نَفَراً مّنَ الجن يَسْتَمِعُونَ القرءان } [ الأحقاف : 29 ] ويؤيد هذا ما ثبت في الصحيح عن ابن عباس قال : ما قرأ رسول الله صلى الله عليه وسلم على الجنّ وما رآهم . قال عكرمة : والسورة التي كان يقرؤها رسول الله صلى الله عليه وسلم هي { اقرأ باسم رَبّكَ الذى خَلَقَ } [ العلق : 1 ] وقد تقدّم في سورة الأحقاف ذكر ما يفيد زيادة في هذا . قوله : { أَنَّهُ استمع نَفَرٌ مّنَ الجن } هذا هو القائم مقام الفاعل ، ولهذا فتحت أنّ ، والضمير للشأن ، وعند الكوفيين والأخفش يجوز أن يكون القائم مقام الفاعل الجارّ والمجرور ، والنفر اسم للجماعة ما بين الثلاثة إلى العشرة . قال الضحاك : والجنّ ولد الجانّ وليسوا شياطين . وقال الحسن : إنهم ولد إبليس . قيل : هم أجسام عاقلة خفية تغلب عليهم النارية والهوائية . وقيل : نوع من الأرواح المجرّدة . وقيل : هي النفوس البشرية المفارقة لأبدانها .
وقد اختلف أهل العلم في دخول مؤمني الجنّ الجنة ، كما يدخل عصاتهم النار لقوله في سورة تبارك : { وجعلناها رُجُوماً للشياطين وَأَعْتَدْنَا لَهُمْ عَذَابَ السعير } [ الملك : 5 ] وقول الجنّ فيما سيأتي في هذه السورة : { وَأَمَّا القاسطون فَكَانُواْ لِجَهَنَّمَ حَطَباً } [ الجن : 15 ] وغير ذلك من الآيات ، فقال الحسن : يدخلون الجنة ، وقال مجاهد : لا يدخلونها ، وإن صرفوا عن النار . والأوّل أولى لقوله في سورة الرحمن : { لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلاَ جَانٌّ } [ الرحمن : 56 ] وفي سورة الرحمن آيات غير هذه تدل على ذلك فراجعها ، وقد قدّمنا أن الحق أنه لم يرسل الله إليهم رسلاً منهم ، بل الرسل جميعاً من الإنس ، وإن أشعر قوله : { أَلَمْ يَأْتِكُمْ رُسُلٌ مّنكُمْ } [ الزمر : 71 ] بخلاف هذا ، فهو مدفوع الظاهر بآيات كثيرة في الكتاب العزيز دالة على أن الله سبحانه لم يرسل الرسل إلاّ من بني آدم ، وهذه الأبحاث الكلام فيها يطول ، والمراد الإشارة بأخصر عبارة .
{ فَقَالُواْ إِنَّا سَمِعْنَا قُرْءانَاً عَجَباً } أي : قالوا لقومهم لما رجعوا إليهم ، أي : سمعنا كلاماً مقروءاً عجباً في فصاحته وبلاغته . وقيل : عجباً في مواعظه . وقيل : في بركته ، وعجباً مصدر وصف به للمبالغة ، أو على حذف المضاف ، أي : ذا عجب ، أو المصدر بمعنى اسم الفاعل أي : معجباً { يَهْدِى إِلَى الرشد } أي : إلى مراشد الأمور ، وهي الحقّ والصواب ، وقيل : إلى معرفة الله ، والجملة صفة أخرى للقرآن { فآمنا به } أي : صدّقنا به بأنه من عند الله { وَلَن نُّشرِكَ بِرَبّنَا أَحَداً } من خلقه ، ولا نتخذ معه إلها آخر؛ لأنه المتفرّد بالربوبية ، وفي هذا توبيخ للكفار من بني آدم حيث آمنت الجنّ بسماع القرآن مرّة واحدة ، وانتفعوا بسماع آيات يسيرة منه ، وأدركوا بعقولهم أنه كلام الله وآمنوا به ، ولم ينتفع كفار الإنس لا سيما رؤساؤهم وعظماؤهم بسماعه مرّات متعدّدة ، وتلاوته عليهم في أوقات مختلفة مع كون الرسول منهم يتلوه عليهم بلسانهم لا جرم صرعهم الله أذلّ مصرع ، وقتلهم أقبح مقتل ، ولعذاب الآخرة أشدّ لو كانوا يعلمون .

(7/319)

{ وَأَنَّهُ تعالى جَدُّ رَبّنَا } قرأه حمزة ، والكسائي ، وابن عامر ، وحفص ، وعلقمة ، ويحيى بن وثاب ، والأعمش ، وخلف ، والسلمي : { وأنه تعالى } بفتح أنّ ، وكذا قرءوا فيما بعدها مما هو معطوف عليها ، وذلك أحد عشر موضعاً إلى قوله : { وَأَنَّهُ لَّمَا قَامَ عَبْدُ الله } [ الجن : 19 ] ، وقرأ الباقون بالكسر في هذه المواضع كلها إلاّ في قوله : { وَأَنَّ المساجد لِلَّهِ } [ الجن : 18 ] فإنهم اتفقوا على الفتح ، أما من قرأ بالفتح في هذه المواضع ، فعلى العطف على محل الجار ، والمجرور في { فآمنا به } كأنه قيل : فصدّقناه ، وصدّقنا أنه تعالى جدّ ربنا إلخ ، وأما من قرأ بالكسر في هذه المواضع ، فعلى العطف على { إنا سمعنا } ، أي : فقالوا : إنا سمعنا قرآناً ، وقالوا : إنه تعالى جدّ ربنا إلى آخره . واختار أبو حاتم ، وأبو عبيد قراءة الكسر؛ لأنه كله من كلام الجنّ ومما هو محكيّ عنهم بقوله : { فقالوا إنا سمعنا } . وقرأ أبو جعفر ، وشعبة بالفتح في ثلاثة مواضع ، وهي : { وَأَنَّهُ تعالى جَدُّ رَبّنَا } { وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا } { وَأَنَّهُ كَانَ رِجَالٌ مّنَ الإنس } قالا : لأنه من الوحي ، وكسرا ما بقي لأنه من كلام الجنّ . وقرأ الجمهور : { وأنه لما قام عبد الله } [ الجن : 19 ] بالفتح؛ لأنه معطوف على قوله : { أَنَّهُ استمع } . وقرأ نافع ، وابن عامر ، وشيبة ، وزرّ بن حبيش ، وأبو بكر ، والمفضل عن عاصم بالكسر في هذا الموضع عطفاً على فآمنا به بذلك التقدير السابق ، واتفقوا على الفتح في { أَنَّهُ استمع } ، كما اتفقوا على الفتح في { أن المساجد } [ الجن : 18 ] وفي { وَإِنَّ استقاموا } [ الجن : 16 ] واتفقوا على الكسر في : { فَقَالُواْ إِنَّا سَمِعْنَا } و { قُلْ إِنَّمَا ادعوا رَبّى } [ الجن : 20 ] و : { قُلْ إِنْ أَدْرِى } [ الجن : 25 ] و : { قُلْ إِنّى لاَ أَمْلِكُ لَكُمْ } [ الجن : 21 ] . والجدّ عند أهل اللغة العظمة والجلال ، يقال : جدّ في عيني أي : عظم ، فالمعنى : ارتفع عظمة ربنا وجلاله ، وبه قال عكرمة ، ومجاهد ، وقال الحسن : المراد تعالى غناه ، ومنه قيل للحظ ، جدّ : ورجل مجدود أي : محظوظ ، وفي الحديث : «ولا ينفع ذا الجدّ منك الجدّ» قال أبو عبيد ، والخليل أي : لا ينفع ذا الغنى منك الغنى أي : إنما تنفعه الطاعة ، وقال القرطبي ، والضحاك : جدّه آلاؤه ، ونعمه على خلقه .

(7/320)

وقال أبو عبيدة ، والأخفش : ملكه وسلطانه . وقال السديّ : أمره . وقال سعيد بن جبير : { وَأَنَّهُ تعالى جَدُّ رَبّنَا } أي : تعالى ربنا وقيل : جدّه قدرته . وقال محمد بن عليّ بن الحسين ، وابنه جعفر الصادق ، والربيع بن أنس : ليس لله جدّ ، وإنما قالته الجنّ للجهالة . قرأ الجمهور : « جدّ » بفتح الجيم ، وقرأ عكرمة ، وأبو حيوة ، ومحمد بن السميفع بكسر الجيم ، وهو ضدّ الهزل ، وقرأ أبو الأشهب : « جدي ربنا » أي : جدواه ومنفعته . وروي عن عكرمة أيضاً أنه قرأ بتنوين ( جدّ ) ورفع ( ربنا ) على أنه بدل من جدّ { مَا اتخذ صاحبة وَلاَ وَلَداً } هذا بيان لتعالى جدّه سبحانه . قال الزجاج : تعالى جلال ربنا وعظمته عن أن يتخذ صاحبة أو ولداً ، وكأن الجن نبهوا بهذا على خطأ الكفار الذين ينسبون إلى الله الصاحبة والولد ، ونزّهوا الله سبحانه عنهما .
{ وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا عَلَى الله شَطَطاً } الضمير في { أنه } للحديث ، أو الأمر ، { وسفيهنا } يجوز أن يكون اسم كان ، و { يقول } الخبر ، ويجوز أن يكون سفيهنا فاعل يقول ، والجملة خبر كان ، واسمها ضمير يرجع إلى الحديث ، أو الأمر ، ويجوز أن تكون كان زائدة ، ومرادهم بسفيههم عصاتهم ومشركوهم . وقال مجاهد ، وابن جريج ، وقتادة : أرادوا به إبليس ، والشطط : الغلوّ في الكفر . وقال أبو مالك : الجور ، وقال الكلبي : الكذب ، وأصله البعد عن القصد ومجاوزة الحدّ ، ومنه قول الشاعر :
بأية حال حكموا فيك فاشتطوا ... وما ذاك إلاّ حيث يممك الوخط
{ وَأَنَّا ظَنَنَّا أَن لَّن تَقُولَ الإنس والجن عَلَى الله كَذِباً } أي : إنا حسبنا أن الإنس والجنّ كانوا لا يكذبون على الله بأن له شريكاً وصاحبة وولداً ، فلذلك صدّقناهم في ذلك حتى سمعنا القرآن ، فعلمنا بطلان قولهم ، وبطلان ما كنا نظنه بهم من الصدق ، وانتصاب كذباً على أنه مصدر مؤكد ليقول؛ لأن الكذب نوع من القول ، أو صفة لمصدر محذوف ، أي : قولاً كذباً . وقرأ يعقوب ، والجحدري ، وابن أبي إسحاق : « أن لن تقوّل » من التقوّل ، فيكون على هذه القراءة كذباً مفعول به { وَأَنَّهُ كَانَ رِجَالٌ مّنَ الإنس يَعُوذُونَ بِرِجَالٍ مّنَ الجن } قال الحسن ، وابن زيد ، وغيرهما : كان العرب إذا نزل الرجل بوادٍ قال : أعوذ بسيد هذا الوادي من شرّ سفهاء قومه ، فيبيت في جواره حتى يصبح ، فنزلت هذه الآية . قال مقاتل : كان أوّل من تعوّذ بالجنّ قوم من أهل اليمن ، ثم من بني حنيفة ، ثم فشا ذلك في العرب ، فلما جاء الإسلام عاذوا بالله وتركوهم { فَزَادوهُمْ رَهَقاً } أي : زاد رجال الجنّ من تعوذ بهم من رجال الإنس رهقاً أي : سفهاً وطغياناً ، أو تكبراً وعتوّاً ، أو زاد المستعيذون من رجال الإنس من استعاذوا بهم من رجال الجنّ رهقاً؛ لأن المستعاذ بهم كانوا يقولون : سدنا الجنّ والإنس .

(7/321)

وبالأوّل قال مجاهد ، وقتادة ، وبالثاني قال أبو العالية ، وقتادة ، والربيع بن أنس ، وابن زيد . والرهق في كلام العرب : الإثم وغشيان المحارم ، ورجل رهق : إذا كان كذلك ، ومنه قوله : { تَرْهَقُهُمْ ذِلَّةٌ } [ المعارج : 44 ] أي : تغشاهم ، ومنه قول الأعشى :
لا شيء ينفعني من دون رؤيتها ... هل يشتفي عاشق ما لم يصب رهقا
يعني : إثماً . وقيل : الرهق : الخوف ، أي : أن الجنّ زادت الإنس بهذا التعوّذ بهم خوفاً منهم . وقيل : كان الرجل من الإنس يقول : أعوذ بفلان من سادات العرب من جنّ هذا الوادي ، ويؤيد هذا ما قيل من أن لفظ رجال لا يطلق على الجنّ ، فيكون قوله : { بِرِجَالٍ } وصفاً لمن يستعيذون به من رجال الإنس ، أي : يعوذون بهم من شرّ الجن ، وهذا فيه بعد ، وإطلاق لفظ رجال على الجنّ على تسليم عدم صحته لغة لا مانع من إطلاقه عليهم هنا من باب المشاركة . { وَأَنَّهُمْ ظَنُّواْ كَمَا ظَنَنتُمْ أَن لَّن يَبْعَثَ الله أَحَداً } هذا من قول الجنّ للإنس ، أي : وإن الجنّ ظنوا كما ظننتم أيها الإنس أنه لا بعث . وقيل المعنى : وإن الإنس ظنوا ، كما ظننتم أيها الجنّ ، والمعنى : أنهم لا يؤمنون بالبعث كما أنكم لا تؤمنون . { وَأَنَّا لَمَسْنَا السماء } هذا من قول الجنّ أيضاً ، أي : طلبنا خبرها ، كما به جرت عادتنا { فوجدناها مُلِئَتْ حَرَساً } من الملائكة يحرسونها عن استراق السمع ، والحرس جمع حارس ، و { شَدِيداً } صفة ل { حرساً } أي : قوياً { وَشُهُباً } جمع شهاب ، وهو الشعلة المقتبسة من نار الكوكب ، كما تقدّم بيانه في تفسير قوله : { وجعلناها رُجُوماً للشياطين } [ الملك : 5 ] ومحل قوله : { مُلِئَتْ حَرَساً شَدِيداً } النصب على أنه ثاني مفعولي وجدنا؛ لأنه يتعدّى إلى مفعولين ، ويجوز أن يكون متعدّياً إلى مفعول واحد ، فيكون محل الجملة النصب على الحال بتقدير قد ، وحرساً منصوب على التمييز ، ووصفه بالمفرد اعتباراً باللفظ ، كما يقال : السلف الصالح ، أي : الصالحين .
{ وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مقاعد لِلسَّمْعِ } أي : وأنا كنا معشر الجنّ قبل هذا نقعد من السماء مقاعد للسمع ، أي : مواضع نقعد في مثلها لاستماع الأخبار من السماء ، وللسمع متعلق ، ب { نقعد } أي : لأجل السمع ، أو بمضمر هو صفة لمقاعد ، أي : مقاعد كائنة للسمع ، والمقاعد جمع مقعد اسم مكان ، وذلك أن مردة الجنّ كانوا يفعلون ذلك؛ ليسمعوا من الملائكة أخبار السماء؛ فيلقونها إلى الكهنة ، فحرسها الله سبحانه ببعثه رسوله صلى الله عليه وسلم بالشهب المحرقة ، وهو معنى قوله : { فَمَن يَسْتَمِعِ الآن يَجِدْ لَهُ شِهَاباً رَّصَداً } أي : أرصد له ليرمى به ، أو لأجله لمنعه من السماع ، وقوله : { الئان } هو ظرف للحال ، واستعير للاستقبال ، وانتصاب { رصداً } على أنه صفة ل { شهاباً } ، أو مفعول له ، وهو مفرد ويجوز أن يكون اسم جمع كالحرس .

(7/322)

وقد اختلفوا هل كانت الشياطين ترمى بالشهب قبل المبعث أم لا؟ فقال قوم : لم يكن ذلك . وحكى الواحدي عن معمر قال : قلت للزهري : أكان يرمى بالنجوم في الجاهلية؟ قال : نعم ، قلت : أفرأيت قوله : { وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا } الآية ، قال : غلظت وشدد أمرها حين بعث محمد صلى الله عليه وسلم . قال ابن قتيبة : إن الرجم قد كان قبل مبعثه ، ولكنه لم يكن مثله في شدّة الحراسة بعد مبعثه ، وكانوا يسترقون في بعض الأحوال ، فلما بعث منعوا من ذلك أصلاً . وقال عبد الملك بن سابور : لم تكن السماء تحرس في الفترة بين عيسى ومحمد ، فلما بعث محمد صلى الله عليه وسلم حرست السماء ورميت الشياطين بالشهب ، ومنعت من الدنوّ إلى السماء . وقال نافع بن جبير : كانت الشياطين في الفترة تسمع فلا ترمى ، فلما بعث رسول الله صلى الله عليه وسلم رميت بالشهب ، وقد تقدّم البحث عن هذا { وَأَنَّا لاَ نَدْرِى أَشَرٌّ أُرِيدَ بِمَن فِى الأرض أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَداً } أي : لا ندري أشرّ أريد بأهل الأرض بسبب هذه الحراسة للسماء ، أم أراد بهم ربهم رشداً ، أي : خيراً . قال ابن زيد : قال إبليس : لا ندري أراد الله بهذا المنع أن ينزل على أهل الأرض عذاباً ، أو يرسل إليهم رسولاً ، وارتفاع { أَشِرٌ } على الاشتغال ، أو على الابتداء ، وخبره ما بعده ، والأوّل أولى ، والجملة سادّة مسدّ مفعولي ندري ، والأولى أن هذا من قول الجنّ فيما بينهم ، وليس من قول إبليس كما قال ابن زيد { وَأَنَّا مِنَّا الصالحون } أي : قال بعض لبعض لما دعوا أصحابهم إلى الإيمان بمحمد : وأنا كنا قبل استماع القرآن منا الموصوفون بالصلاح { وَمِنَّا دُونَ ذَلِكَ } أي : قوم دون ذلك ، أي : دون الموصوفين بالصلاح . وقيل : أراد بالصالحون المؤمنين ، وبمن هم دون ذلك الكافرين ، والأوّل أولى ، ومعنى { كُنَّا طَرَائِقَ قِدَداً } أي : جماعات متفرقة وأصنافاً مختلفة ، والقدة : القطعة من الشيء ، وصار القوم قدداً : إذا تفرقت أحوالهم ، ومنه قول الشاعر :
القابض الباسط الهادي لطاعته ... في فتنة الناس إذ أهواؤهم قدد
والمعنى : كنا ذوي طرائق قدداً ، أو كانت طرائقنا طرائق قدداً ، أو كنا مثل طرائق قدداً ومن هذا قول لبيد :
لم تبلغ العين كل نهمتها ... يوم تمشي الجياد بالقدد
وقوله أيضاً :
ولقد قلت وزيد حاسر ... يوم ولت خيل عمرو قدداً
قال السديّ ، والضحاك : أدياناً مختلفة ، وقال قتادة : أهواء متباينة . وقال سعيد بن المسيب : كانوا مسلمين ويهود ونصارى ومجوس وكذا قال مجاهد . قال الحسن : الجنّ أمثالكم قدرية ، ومرجئة ، ورافضة ، وشيعة ، وكذا قال السديّ : { وَأَنَّا ظَنَنَّا أَن لَّن نُّعْجِزَ الله فِى الأرض } الظنّ هنا بمعنى العلم واليقين ، أي : وإنا علمنا أن الشأن لن نعجز الله في الأرض أينما كنا فيها ، ولن نفوته إن أراد بنا أمراً { وَلَن نُّعْجِزَهُ هَرَباً } أي : هاربين منها ، فهو مصدر في موضع الحال .

(7/323)

{ وَأَنَّا لَمَّا سَمِعْنَا الهدى } يعنون القرآن { آمنا به } وصدّقنا أنه من عبد الله ولم نكذب به ، كما كذبت به كفرة الإنس { فَمَن يُؤْمِن بِرَبّهِ فَلاَ يَخَافُ بَخْساً وَلاَ رَهَقاً } أي : لا يخاف نقصاً في عمله وثوابه ، ولا ظلماً ومكروهاً يغشاه ، والبخس النقصان ، والرهق العدوان والطغيان ، والمعنى : لا يخاف أن ينقص من حسناته ، ولا أن يزاد في سيئاته ، وقد تقدّم تحقيق الرهق قريباً . قرأ الجمهور : { بخساً } بسكون الخاء . وقرأ يحيى بن وثاب بفتحها . وقرأ يحيى بن وثاب ، والأعمش : « فلا يخف » جزماً على جواب الشرط ، ولا وجه لهذا بعد دخول الفاء ، والتقدير : فهو لا يخاف ، والأمر ظاهر .
وقد أخرج أحمد ، والبخاري ، ومسلم ، والترمذي ، وغيرهم عن ابن عباس قال : انطلق النبيّ صلى الله عليه وسلم في طائفة من أصحابه عامدين إلى سوق عكاظ ، وقد حيل بين الشياطين وبين خبر السماء ، وأرسلت عليهم الشهب ، فرجعت الشياطين إلى قومهم ، فقالوا : ما لكم؟ فقالوا : حيل بيننا وبين خبر السماء ، وأرسلت علينا الشهب ، قالوا : ما حال بينكم وبين خبر السماء إلاّ شيء حدث ، فاضربوا مشارق الأرض ومغاربها؛ لتعرفوا ما هذا الأمر الذي حال بينكم وبين خبر السماء ، فانصرف أولئك الذين توجهوا نحو تهامة إلى النبيّ صلى الله عليه وسلم ، وهو بنخلة عامدين إلى سوق عكاظ ، وهو يصلي بأصحابه صلاة الفجر ، فلما سمعوا القرآن استمعوا له قالوا : هذا والله الذي حال بينكم وبين خبر السماء ، فهناك حين رجعوا إلى قومهم { فَقَالُواْ } يا قومنا { قُلْ أُوحِىَ إِلَىَّ أَنَّهُ يَهْدِى إِلَى الرشد فَئَامَنَّا بِهِ وَلَن نُّشرِكَ بِرَبّنَا أَحَداً } فأنزل الله على نبيه صلى الله عليه وسلم { قُلْ أُوحِىَ إِلَىَّ أَنَّهُ استمع نَفَرٌ مّنَ الجن } وإنما أوحي إليه قول الجنّ .
وأخرج ابن مردويه عن ابن مسعود في قوله : { قُلْ أُوحِىَ إِلَىَّ أَنَّهُ استمع نَفَرٌ مّنَ الجن } قال : كانوا من جنّ نصيبين .
وأخرج ابن أبي حاتم عن ابن عباس في قوله : { وَأَنَّهُ تعالى جَدُّ رَبّنَا } قال : آلاؤه وعظمته . وأخرج ابن المنذر ، وابن أبي حاتم عنه في الآية قال : أمره وقدرته . وأخرج ابن مردويه ، والديلمي ، قال السيوطي بسندٍ واهٍ عن أبي موسى الأشعري مرفوعاً في قوله : { وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا } قال : إبليس . وأخرج ابن المنذر ، وابن أبي حاتم ، والعقيلي في الضعفاء ، والطبراني ، وأبو الشيخ في العظمة ، وابن مردويه ، وابن عساكر عن عكرمة بن أبي السائب الأنصاري قال : خرجت مع أبي إلى المدينة في حاجة ، وذلك أوّل ما ذكر رسول الله صلى الله عليه وسلم بمكة ، فآوانا المبيت إلى راعي غنم ، فلما انتصف الليل جاء ذئب ، فأخذ حملاً من الغنم ، فوثب الراعي فقال : يا عامر الوادي أنا جارك ، فنادى منادٍ يا سرحان أرسله ، فأتى الحمل يشتد حتى دخل في الغنم وأنزل الله على رسوله بمكة { وَأَنَّهُ كَانَ رِجَالٌ مّنَ الإنس يَعُوذُونَ بِرِجَالٍ مّنَ الجن } الآية .

(7/324)

وأخرج ابن جرير ، وابن مردويه عن ابن عباس في قوله : { فَزَادوهُمْ رَهَقاً } قال : إثماً . وأخرج ابن مردويه عنه قال : كان القوم في الجاهلية إذا نزلوا بالوادي قالوا : نعوذ بسيد هذا الوادي من شرّ ما فيه ، فلا يكون بشيء أشدّ ولعاً منهم بهم ، فذلك قوله : { فَزَادوهُمْ رَهَقاً } .
وأخرج ابن أبي شيبة ، وأحمد ، وعبد بن حميد ، والترمذي وصححه ، والنسائي ، وابن جرير ، والطبراني ، وابن مردويه ، وأبو نعيم ، والبيهقي عن ابن عباس قال : كانت الشياطين لهم مقاعد في السماء يسمعون فيها الوحي ، فإذا سمعوا الكلمة زادوا فيها تسعاً ، فأما الكلمة فتكون حقاً ، وأما ما زادوا فيكون باطلاً ، فلما بعث رسول الله صلى الله عليه وسلم منعوا مقاعدهم ، فذكروا ذلك لإبليس ، ولم تكن النجوم يرمى بها قبل ذلك . فقال لهم : ما هذا إلاّ من أمر قد حدث في الأرض ، فبعث جنوده ، فوجدوا رسول الله صلى الله عليه وسلم قائماً يصلي بين جبلين بمكة ، فأتوه فأخبروه ، فقال : هذا الحدث الذي حدث في الأرض . وأخرج ابن جرير ، وابن أبي حاتم عنه في قوله : { وَأَنَّا مِنَّا الصالحون وَمِنَّا دُونَ ذَلِكَ } يقول : منا المسلم ومنا المشرك ، و { كُنَّا طَرَائِقَ قِدَداً } أهواء شتى . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً { فَلاَ يَخَافُ بَخْساً وَلاَ رَهَقاً } قال : لا يخاف نقصاً من حسناته ولا زيادة في سيئاته .

(7/325)

وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُولَئِكَ تَحَرَّوْا رَشَدًا (14) وَأَمَّا الْقَاسِطُونَ فَكَانُوا لِجَهَنَّمَ حَطَبًا (15) وَأَنْ لَوِ اسْتَقَامُوا عَلَى الطَّرِيقَةِ لَأَسْقَيْنَاهُمْ مَاءً غَدَقًا (16) لِنَفْتِنَهُمْ فِيهِ وَمَنْ يُعْرِضْ عَنْ ذِكْرِ رَبِّهِ يَسْلُكْهُ عَذَابًا صَعَدًا (17) وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا (18) وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا (19) قُلْ إِنَّمَا أَدْعُو رَبِّي وَلَا أُشْرِكُ بِهِ أَحَدًا (20) قُلْ إِنِّي لَا أَمْلِكُ لَكُمْ ضَرًّا وَلَا رَشَدًا (21) قُلْ إِنِّي لَنْ يُجِيرَنِي مِنَ اللَّهِ أَحَدٌ وَلَنْ أَجِدَ مِنْ دُونِهِ مُلْتَحَدًا (22) إِلَّا بَلَاغًا مِنَ اللَّهِ وَرِسَالَاتِهِ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا (23) حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ فَسَيَعْلَمُونَ مَنْ أَضْعَفُ نَاصِرًا وَأَقَلُّ عَدَدًا (24) قُلْ إِنْ أَدْرِي أَقَرِيبٌ مَا تُوعَدُونَ أَمْ يَجْعَلُ لَهُ رَبِّي أَمَدًا (25) عَالِمُ الْغَيْبِ فَلَا يُظْهِرُ عَلَى غَيْبِهِ أَحَدًا (26) إِلَّا مَنِ ارْتَضَى مِنْ رَسُولٍ فَإِنَّهُ يَسْلُكُ مِنْ بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَدًا (27) لِيَعْلَمَ أَنْ قَدْ أَبْلَغُوا رِسَالَاتِ رَبِّهِمْ وَأَحَاطَ بِمَا لَدَيْهِمْ وَأَحْصَى كُلَّ شَيْءٍ عَدَدًا (28)

قوله : { وَأَنَّا مِنَّا المسلمون } هم الذين آمنوا بالنبيّ صلى الله عليه وسلم . { وَمِنَّا القاسطون } أي : الجائرون الظالمون الذين حادوا عن طريق الحق ومالوا إلى طريق الباطل ، يقال : قسط إذا جار ، وأقسط : إذا عدل { فَمَنْ أَسْلَمَ فَأُوْلَئِكَ تَحَرَّوْاْ رَشَداً } أي : قصدوا طريق الحق . قال الفراء : أمَّوا الهدى . { وَأَمَّا القاسطون فَكَانُواْ لِجَهَنَّمَ حَطَباً } أي : وقوداً للنار توقد بهم ، كما توقد بكفرة الإنس { وَأَلَّوِ استقاموا عَلَى الطريقة } هذا ليس من قول الجنّ بل هو معطوف على { أَنَّهُ استمع نَفَرٌ مّنَ الجن } [ الجن : 1 ] والمعنى : وأوحي إليّ أن الشأن لو استقام الجنّ أو الإنس ، أو كلاهما على الطريقة ، وهي طريقة الإسلام ، وقد قدّمنا أن القراء اتفقوا على فتح أن هاهنا . قال ابن الأنباري : والفتح هنا على إضمار يمين تأويلها والله أن لو استقاموا على الطريقة كما فعل ، يقال في الكلام : والله لو قمت لقمت ، كما في قول الشاعر :
أما والله أن لو كنت حرّا ... ولا بالحرّ أنت ولا العتيق
قال : أو على { أوحي إليّ أنه استمع } ، { وأن لو استقاموا } ، أو على { آمنا به } أي : آمنا به ، وبأن لو استقاموا . قرأ الجمهور بكسر الواو من ( لو ) لالتقاء الساكنين . وقرأ ابن وثاب ، والأعمش بضمها { لأسقيناهم مَّاء غَدَقاً } أي : كثيراً واسعاً . قال مقاتل : ماء كثيراً من السماء ، وذلك بعد ما رفع عنهم المطر سبع سنين . وقال ابن قتيبة : المعنى لو آمنوا جميعاً لوسعنا عليهم في الدنيا ، وضرب الماء الغدق مثلاً؛ لأن الخير كله والرزق بالمطر ، وهذا كقوله : { وَلَوْ أَنَّ أَهْلَ الكتاب ءامَنُواْ واتقوا } [ المائدة : 65 ] الآية ، وقوله : { وَمَن يَتَّقِ الله يَجْعَل لَّهُ مَخْرَجاً * وَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ } [ الطلاق : 2 3 ] وقوله : { فقلت استغفروا رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً * يُرْسِلِ السماء عَلَيْكُمْ مُّدْرَاراً * وَيُمْدِدْكُمْ بأموال وَبَنِينَ } [ نوح : 10 12 ] الآية . وقيل : المعنى : وأن لو استقام أبوهم على عبادته ، وسجد لآدم ولم يكفر ، وتبعه ولده على الإسلام لأنعمنا عليهم ، واختار هذا الزجاج . والماء الغدق : هو الكثير في لغة العرب .
{ لِنَفْتِنَهُمْ فِيهِ } أي : لنختبرهم ، فنعلم كيف شكرهم على تلك النعم . وقال الكلبي : المعنى وأن لو استقاموا على الطريقة التي هم عليها من الكفر ، فكانوا كلهم كفاراً ، لأوسعنا أرزاقهم مكراً بهم واستدراجاً حتى يفتنوا بها ، فنعذبهم في الدنيا والآخرة . وبه قال الربيع بن أنس ، وزيد بن أسلم ، وابنه عبد الرحمن ، والثمالي ، ويمان بن زيان ، وابن كيسان ، وأبو مجلز ، واستدلوا بقوله : { فَلَمَّا نَسُواْ مَا ذُكّرُواْ بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلّ شَىْء } [ الأنعام : 44 ] ، وقوله : { وَلَوْلاَ أَن يَكُونَ الناس أُمَّةً واحدة لَّجَعَلْنَا لِمَن يَكْفُرُ بالرحمن لِبُيُوتِهِمْ سُقُفاً مّن فِضَّةٍ } [ الزخرف : 33 ] الآية ، والأوّل أولى { وَمَن يُعْرِضْ عَن ذِكْرِ رَبّهِ يَسْلُكْهُ عَذَاباً صَعَداً } أي : ومن يعرض عن القرآن ، أو عن العبادة ، أو عن الموعظة ، أو عن جميع ذلك يسلكه أي : يدخله عذاباً صعداً أي : شاقاً صعباً .

(7/326)

قرأ الجمهور : " نسلكه " بالنون مفتوحة . وقرأ الكوفيون ، وأبو عمرو في رواية عنه بالياء التحتية ، واختار هذه القراءة أبو عبيد ، وأبو حاتم لقوله : { عَن ذِكْرِ رَبّهِ } ولم يقل " عن ذكرنا " . وقرأ مسلم بن جندب ، وطلحة بن مصرّف ، والأعرج بضم النون وكسر اللام من أسلكه ، وقراءة الجمهور من سلكه . والصعد في اللغة المشقة ، تقول تصعد بي الأمر : إذا شقّ عليك ، وهو مصدر صعد ، يقال : صعد صعداً وصعوداً ، فوصف به العذاب مبالغة؛ لأنه يتصعد المعذب أي : يعلوه ويغلبه فلا يطيقه . قال أبو عبيد : الصعد مصدر ، أي : عذاباً ذا صعد . وقال عكرمة : الصعد هو صخرة ملساء في جهنم يكلف صعودها ، فإذا انتهى إلى أعلاها حدر إلى جهنم ، كما في قوله : { سَأُرْهِقُهُ صَعُوداً } [ المدثر : 17 ] والصعود : العقبة الكئود .
{ وَأَنَّ المساجد لِلَّهِ } قد قدّمنا اتفاق القراء هنا على الفتح ، فهو معطوف على أنه استمع ، أي : وأوحي إليّ أن المساجد مختصة بالله . وقال الخليل : التقدير ولأن المساجد . والمساجد : المواضع التي بنيت للصلاة فيها . قال سعيد بن جبير : قالت الجنّ : كيف لنا أن نأتي المساجد ، ونشهد معك الصلاة ، ونحن ناؤون عنك؟ فنزلت . وقال الحسن : أراد بها كل البقاع؛ لأن الأرض كلها مسجد . وقال سعيد بن المسيب ، وطلق بن حبيب : أراد بالمساجد الأعضاء التي يسجد عليها العبد ، وهي القدمان والركبتان واليدان والجبهة ، يقول : هذه أعضاء أنعم الله بها عليك ، فلا تسجد بها لغيره فتجحد نعمة الله ، وكذا قال عطاء . وقيل : المساجد هي الصلاة؛ لأن السجود من جملة أركانها ، قاله الحسن : { فَلاَ تَدْعُواْ مَعَ الله أَحَداً } من خلقه كائناً ما كان .
{ وَأَنَّهُ لَّمَا قَامَ عَبْدُ الله } قد قدّمنا أن الجمهور قرءوا هنا بفتح «أن» ، عطفاً على أنه استمع ، أي : وأوحي إليّ أنّ الشأن لما قام عبد الله ، وهو النبيّ صلى الله عليه وسلم { يَدْعُوهُ } أي : يدعوا الله ويعبده ، وذلك ببطن نخلة ، كما تقدّم حين قام رسول الله صلى الله عليه وسلم يصلي ويتلو القرآن ، وقد قدّمنا أيضاً قراءة من قرأ بكسر «إن» هنا ، وفيها غموض وبعد عن المعنى المراد { كَادُواْ يَكُونُونَ عَلَيْهِ لِبَداً } أي : كاد الجنّ يكونون على رسول الله صلى الله عليه وسلم لبداً أي : متراكمين من ازدحامهم عليه لسماع القرآن منه . قال الزجاج : ومعنى { لِبَداً } : يركب بعضهم بعضاً ، ومن هذا اشتقاق هذه اللبود التي تفرش . قرأ الجمهور : { لبداً } بكسر اللام وفتح الباء . وقرأ مجاهد ، وابن محيصن ، وهشام بضم اللام وفتح الباء ، وقرأ أبو حيوة ، ومحمد بن السميفع ، والعقيلي ، والجحدري بضم الباء واللام .

(7/327)

وقرأ الحسن ، وأبو العالية ، والأعرج بضم اللام وتشديد الباء مفتوحة . فعلى القراءة الأولى المعنى ما ذكرناه ، وعلى قراءة ضم اللام يكون المعنى كثيراً ، كما في قوله : { أَهْلَكْتُ مَالاً لُّبَداً } [ البلد : 6 ] وقيل المعنى : كاد المشركون يركب بعضهم بعضاً حرداً على النبيّ صلى الله عليه وسلم . وقال الحسن ، وقتادة ، وابن زيد : لما قام عبد الله محمد بالدعوة ، تلبدت الإنس والجنّ على هذا الأمر ليطفئوه ، فأبى الله إلاّ أن ينصره ويتم نوره . واختار هذا ابن جرير . قال مجاهد : { لِبَداً } أي : جماعات ، وهو من تلبد الشيء على الشيء ، أي : اجتمع ، ومنه اللبد الذي يفرش لتراكم صوفه ، وكل شيء ألصقته إلصاقاً شديداً ، فقد لبدته ، ويقال للشعر الذي على ظهر الأسد : لبدة ، وجمعها لبد ، ويقال للجراد الكثير : لبد؛ ويطلق اللبد بضم اللام وفتح الباء على الشيء الدائم ، ومنه قيل لنسر لقمان : لبد لطول بقائه ، وهو المقصود بقول النابغة :
أخنى عليها الذي أخنى على لبد ... { قَالَ إِنَّمَا ادعو رَبّى } أي : قال عبد الله إنما أدعو ربي وأعبده { وَلاَ أُشْرِكُ بِهِ أَحَداً } من خلقه . قرأ الجمهور : { قال } وقرأ عاصم ، وحمزة : « قل » على الأمر . وسبب نزولها أن كفار قريش قالوا للنبي صلى الله عليه وسلم : إنك جئت بأمر عظيم ، وقد عاديت الناس كلهم ، فارجع عن هذا فنحن نجيرك . { قُلْ إِنّى لاَ أَمْلِكُ لَكُمْ ضَرّاً وَلاَ رَشَداً } أي : لا أقدر أن أدفع عنك ضرّاً ولا أسوق إليكم خيراً . وقيل : الضرّ الكفر ، والرشد الهدى ، والأوّل أولى لوقوع النكرتين في سياق النفي ، فهما يعمان كل ضرر وكل رشد في الدنيا والدين . { قُلْ إِنّى لَن يُجِيرَنِى مِنَ الله أَحَدٌ } أي : لا يدفع عني أحد عذابه إن أنزله بي { وَلَنْ أَجِدَ مِن دُونِهِ مُلْتَحَداً } أي : ملجأ ومعدلاً وحرزاً ، والملتحد معناه في اللغة الممال أي : موضعاً أميل إليه . قال قتادة : مولى . وقال السديّ : حرزاً ، وقال الكلبي : مدخلاً في الأرض مثل السرب . وقيل : مذهباً ومسلكاً ، والمعنى متقارب ، ومنه قول الشاعر :
يا لهف نفسي ولهفاً غير مجدية ... عني وما من قضاء الله ملتحد
والاستثناء في قوله : { إِلاَّ بَلاَغاً مِّنَ الله } هو من قوله { لا أملك } أي : لا أملك ضرّاً ولا رشداً إلاّ التبليغ من الله ، فإن فيه أعظم الرشد ، أو من ملتحداً ، أي : لن أجد من دونه ملجأ إلاّ التبليغ . قال مقاتل : ذلك الذي يجيرني من عذابه . وقال قتادة : إلاّ بلاغاً من الله ، فذلك الذي أملكه بتوفيق الله ، فأما الكفر والإيمان فلا أملكهما . قال الفراء : لكن أبلغكم ما أرسلت به ، فهو على هذا منقطع . وقال الزجاج : هو منصوب على البدل من قوله : { مُلْتَحَدًا } أي : ولن أجد من دونه ملتحداً إلاّ أن أبلغ ما يأتي من الله ، وقوله : { ورسالاته } معطوف على { بلاغاً } أي : إلاّ بلاغاً من الله ، وإلاّ رسالاته التي أرسلني بها إليكم ، أو إلاّ أن أبلغ عن الله ، وأعمل برسالاته ، فآخذ نفسي بما آمر به غيري .

(7/328)

وقيل : الرسالات معطوفة على الاسم الشريف ، أي : إلاّ بلاغاً عن الله وعن رسالاته ، كذا قال أبو حيان ورجحه { وَمَن يَعْصِ الله وَرَسُولَهُ } في الأمر بالتوحيد لأن السياق فيه { فإن لَهُ نَارَ جَهَنَّمَ } قرأ الجمهور بكسر إن على أنها جملة مستأنفة . وقرىء بفتح الهمزة؛ لأن ما بعد فاء الجزاء موضع ابتداء ، والتقدير : فجزاؤه أن له نار جهنم . أو فحكمه أن له نار جهنم ، وانتصاب { خالدين فِيهَا } على الحال ، أي : في النار ، أو في جهنم ، والجمع باعتبار معنى مَن كما أن التوحيد في قوله : { فَإِنَّ لَهُ } باعتبار لفظها ، وقوله : { أَبَدًا } تأكيد لمعنى الخلود ، أي : خالدين فيها بلا نهاية { حتى إِذَا رَأَوْاْ مَا يُوعَدُونَ } يعني : من العذاب في الدنيا أو في الآخرة . والمعنى لا يزالون على ما هم عليه من الإصرار على الكفر وعداوة النبي صلى الله عليه وسلم والمؤمنين حتى إذا رأوا الذي يوعدون به { فَسَيَعْلَمُونَ مَنْ أَضْعَفُ نَاصِراً وَأَقَلُّ عَدَداً } أي : من هو أضعف جنداً ينتصر به ، وأقلّ عدداً أهم أم المؤمنون؟
{ قُلْ إِنْ أَدْرِى أَقَرِيبٌ مَّا تُوعَدُونَ } أي : ما أدري أقريب حصول ما توعدون من العذاب { أَمْ يَجْعَلُ لَهُ رَبّى أَمَداً } أي : غاية ومدّة . أمره الله سبحانه أن يقول لهم هذا القول لما قالوا له : متى يكون هذا الذي توعدنا به؟ قال عطاء : يريد أنه لا يعرف يوم القيامة إلاّ الله وحده ، والمعنى أن علم وقت العذاب علم غيب لا يعلمه إلاّ الله . قرأ الجمهور : { ربي } بإسكان الياء . وقرأ الحرميان ، وأبو عمرو بفتحها ، « وَمِنْ » في : { مَنْ أَضْعَفُ } موصولة ، وأضعف خبر مبتدأ محذوف ، أي : هو أضعف ، والجملة صلة الموصول ، ويجوز أن تكون استفهامية مرتفعة على الابتداء ، وأضعف خبرها ، والجملة في محل نصب سادة مسدّ مفعولي أدري ، وقوله : { أَقَرِيبٌ } خبر مقدّم { وَمَا تُوعَدُونَ } مبتدأ مؤخر .
{ عالم الغيب } قرأ الجمهور بالرفع على أنه بدل من ربي ، أو بيان له ، أو خبر مبتدأ محذوف ، والجملة مستأنفة مقرّرة لما قبلها من عدم الدراية . وقرىء بالنصب على المدح . وقرأ السدي علم الغيب بصيغة الفعل ونصب الغيب ، والفاء في : { فَلاَ يُظْهِرُ على غَيْبِهِ أَحَداً } لترتيب عدم الإظهار على تفرّده بعلم الغيب ، أي : لا يطلع على الغيب الذي يعلمه ، وهو ما غاب عن العباد أحداً منهم ، ثم استثنى فقال : { إِلاَّ مَنِ ارتضى مِن رَّسُولٍ } أي : إلاّ من اصطفاه من الرسل ، أو من ارتضاه منهم لإظهاره على بعض غيبه؛ ليكون ذلك دالاً على نبوّته .

(7/329)

قال القرطبي : قال العلماء : لما تمدح سبحانه بعلم الغيب ، واستأثر به دون خلقه كان فيه دليل أنه لا يعلم الغيب أحد سواه ، ثم استثنى من ارتضى من الرسل ، فأودعهم ما شاء من غيبه بطريق الوحي إليهم ، وجعله معجزة لهم ودلالة صادقة على نبوّتهم ، وليس المنجم ومن ضاهاه ممن يضرب بالحصى ، وينظر في الكف ، ويزجر بالطين ممن ارتضاه من رسول ، فيطلعه على ما يشاء من غيبه ، فهو كافر بالله مفتر عليه بحدسه وتخمينه وكذبه . وقال سعيد بن جبير : إِلاَّ مَنِ ارتضى مِن رَّسُولٍ هو جبريل ، وفيه بعد . وقيل : المراد بقوله : { إِلاَّ مَنِ ارتضى مِن رَّسُولٍ } فإنه يطلعه على بعض غيبه ، وهو ما يتعلق برسالته كالمعجزة ، وأحكام التكاليف ، وجزاء الأعمال ، وما يبينه من أحوال الآخرة ، لا ما لا يتعلق برسالته من الغيوب ، كوقت قيام الساعة ونحوه . قال الواحدي : وفي هذا دليل على أن من ادّعى أن النجوم تدله على ما يكون من حادث فقد كفر بما في القرآن . قال في الكشاف : وفي هذا إبطال للكرامات ، لأن الذين تضاف إليهم ، وإن كانوا أولياء مرتضين فليسوا برسل ، وقد خصّ الله الرسل من بين المرتضين بالاطلاع على الغيب ، وإبطال للكهانة والتنجيم؛ لأن أصحابهما أبعد شيء من الارتضاء ، وأدخله في السخط .
قال الرازي : وعندي لا دلالة في الآية على شيء مما قالوه إذ لا صيغة عموم في غيبه ، فتحمل على غيب واحد ، وهو وقت القيامة لأنه واقع بعد قوله : { أَقَرِيبٌ مَّا تُوعَدُونَ } الآية . فإن قيل : فما معنى الاستثناء حينئذٍ؟ قلنا : لعله إذا قربت القيامة يظهره ، وكيف لا؟ وقد قال : { ويَوْمَ تَشَقَّقُ السماء بالغمام وَنُزّلَ الملائكة تَنزِيلاً } [ الفرقان : 25 ] فتعلم الملائكة حينئذٍ قيام القيامة ، أو هو استثناء منقطع أي : من ارتضاه من رسول يجعل من بين يديه ومن خلفه حفظة يحفظونه من شرّ مردة الجنّ والإنس . ويدلّ على أنه ليس المراد به لا يطلع أحداً على شيء من المغيبات أنه ثبت ، كما يقارب التواتر أن شقاً وسطيحاً كانا كاهنين وقد عرّفا بحديث النبيّ صلى الله عليه وسلم قبل ظهوره ، وكانا مشهورين بهذا العلم عند العرب حتى رجع إليهما كسرى . فثبت أن الله تعالى قد يطلع غير الرسل على شيء من المغيبات ، وأيضاً أطبق أهل الملل على أن معبر الرؤيا يخبر عن أمور مستقبلة ، ويكون صادقاً فيها ، وأيضاً قد نقل السلطان سنجر بن ملك شاه كاهنة من بغداد إلى خراسان ، وسألها عن أمور مستقبلة ، فأخبرته بها ، فوقعت على وفق كلامها . قال : وأخبرني ناس محققون في علم الكلام والحكمة أنها أخبرت عن أمور غائبة بالتفصيل ، فكانت على وفق خبرها . وبالغ أبو البركات في كتاب التعبير في شرح حالها وقال : فحصت عن حالها ثلاثين سنة ، فتحققت أنها كانت تخبر عن المغيبات إخباراً مطابقاً .

(7/330)

وأيضاً فإنا نشاهد ذلك في أصحاب الإلهامات الصادقة ، وقد يوجد ذلك في السحرة أيضاً ، وقد نرى الأحكام النجومية مطابقة ، وإن كانت قد تتخلف ، ولو قلنا إن القرآن يدل على خلاف هذه الأمور المحسوسة لتطرّق الطعن إلى القرآن ، فيكون التأويل ما ذكرنا ، انتهى كلامه .
قلت : أما قوله إذ لا صيغة عموم في غيبه ، فباطل ، فإن إضافة المصدر واسم الجنس من صيغ العموم ، كما صرّح به أئمة الأصول وغيرهم . وأما قوله : أو هو استثناء منقطع ، فمجرّد دعوى يأباه النظم القرآني . وأما قوله : إن شقاً وسطيحاً إلخ ، فقد كانا في زمن تسترق فيه الشياطين السمع ، ويلقون ما يسمعونه إلى الكهان ، فيخلطون الصدق بالكذب ، كما ثبت في الحديث الصحيح . وفي قوله : { إِلاَّ مَنْ خَطِفَ الخطفة } [ الصافات : 10 ] ونحوها من الآيات ، فباب الكهانة قد ورد بيانه في هذه الشريعة ، وأنه كان طريقاً لبعض الغيب بواسطة استراق الشياطين حتى منعوا ذلك بالبعثة المحمدية . وقالوا : { وأَنَاْ لَمَسْنَا السماء فوجدناها مُلِئَتْ حَرَساً شَدِيداً وَشُهُباً وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مقاعد لِلسَّمْعِ فَمَن يَسْتَمِعِ الآن يَجِدْ لَهُ شِهَاباً رَّصَداً } [ الجن : 8 9 ] فباب الكهانة في الوقت الذي كانت فيه مخصوص بأدلته ، فهو من جملة ما يخصص به هذا العموم ، فلا يرد ما زعمه من إيراد الكهانة على هذه الآية . وأما حديث المرأة الذي أورده فحديث خرافة ، ولو سلم وقوع شيء مما حكاه عنها من الأخبار لكان من باب ما ورد في الحديث « إن في هذه الأمة محدّثين ، وإن منهم عمر » فيكون كالتخصيص لعموم هذه الآية لا انقضاء لها ، وأما ما اجترأ به على الله وعلى كتابه من قوله في آخر كلامه . فلو قلنا : إن القرآن يدلّ على خلاف هذه الأمور المحسوسة لتطرق الطعن إلى القرآن ، فيقال له : ما هذه بأوّل زلة من زلاتك ، وسقطة من سقطاتك ، وكم لها لديك من أشباه ونظائر نبض بها عرق فلسفتك ، وركض بها الشيطان الذي صار يتخبطك في مباحث تفسيرك ، يا عجباً لك أيكون ما بلغك من خبر هذه المرأة ونحوه موجباً لتطرّق الطعن إلى القرآن ، وما أحسن ما قاله بعض أدباء عصرنا :
وإذا رامت الذبابة للشم ... س غطاء مدّت عليها جناحا
وقلت من أبيات :
مهب رياح سدّه بجناح ... وقابل بالمصباح ضوء صباح
فإن قلت : إذن قد تقرّر بهذا الدليل القرآني أن الله يظهر من ارتضى من رسله على ما شاء من غيبه ، فهل للرسول الذي أظهره الله على ما شاء من غيبه أن يخبر به بعض أمته؟ قلت : نعم ، ولا مانع من ذلك . وقد ثبت عن رسول الله صلى الله عليه وسلم من هذا ما لا يخفى على عارف بالسنة المطهرة ، فمن ذلك ما صحّ أنه قام مقاماً أخبر فيه بما سيكون إلى يوم القيامة ، وما ترك شيئًا مما يتعلق بالفتن ونحوها ، حفظ ذلك من حفظه ونسيه من نسيه ، وكذلك ما ثبت من أن حذيفة بن اليمان كان قد أخبره رسول الله صلى الله عليه وسلم بما يحدث من الفتن بعده ، حتى سأله عن ذلك أكابر الصحابة ورجعوا إليه .

(7/331)

وثبت في الصحيح وغيره «أن عمر بن الخطاب سأله عن الفتنة التي تموج كموج البحر ، فقال : إن بينك وبينها باباً ، فقال عمر : هل يفتح أو يكسر؟ فقال : بل يكسر ، فعلم عمر أنه الباب ، وأن كسره قتله» ، كما في الحديث الصحيح المعروف أنه قيل لحذيفة : هل كان عمر يعلم ذلك؟ فقال : نعم كان يعلم أن دون غد الليلة . وكذلك ما ثبت من إخباره لأبي ذرّ بما يحدث له ، وإخباره لعليّ بن أبي طالب بخبر ذي الثدية ، ونحو هذا مما يكثر تعدده ، ولو جمع لجاء منه مصنف مستقلّ . وإذا تقرّر هذا فلا مانع من أن يختصّ بعض صلحاء هذه الأمة بشيء من أخبار الغيب التي أظهرها الله لرسوله ، وأظهرها رسوله لبعض أمته ، وأظهرها هذا البعض من الأمة لمن بعدهم ، فتكون كرامات الصالحين من هذا القبيل ، والكل من الفيض الرّباني بواسطة الجناب النبويّ .
ثم ذكر سبحانه أنه يحفظ ذلك الغيب الذي يطلع عليه الرسول فقال : { فَإِنَّهُ يَسْلُكُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَداً } والجملة تقرير للإظهار المستفاد من الاستثناء ، والمعنى : أنه يجعل سبحانه بين يدي الرسول ومن خلفه حرساً من الملائكة يحرسونه من تعرّض الشياطين لما أظهره عليه من الغيب ، أو يجعل بين يدي الوحي وخلفه حرساً من الملائكة يحوطونه من أن تسترقه الشياطين ، فتلقيه إلى الكهنة ، والمراد من جميع الجوانب . قال الضحاك : ما بعث الله نبياً إلاّ ومعه ملائكة يحفظونه من الشياطين أن يتشبهوا بصورة الملك ، فإذا جاءه شيطان في صورة الملك قالوا : هذا شيطان فاحذره ، وإن جاءه الملك قالوا : هذا رسول ربك . قال ابن زيد : { رَّصَداً } ، أي : حفظة يحفظون النبيّ صلى الله عليه وسلم من أمامه وورائه من الجنّ والشياطين . قال قتادة ، وسعيد بن المسيب : هم أربعة من الملائكة حفظة . وقال الفراء : المراد جبريل . قال في الصحاح : الرصد القوم يرصدون كالحرس يستوي فيه الواحد والجمع والمؤنث ، والرصد للشيء الراقب له ، يقال : رصده يرصده رصداً ورصداً ، والترصد الترقب ، والمرصد موضع الرصد .
{ لّيَعْلَمَ أَن قَدْ أَبْلَغُواْ رسالات رَبّهِمْ } اللام متعلق ب { يسلك } ، والمراد به : العلم المتعلق بالإبلاغ الموجود بالفعل ، وأن هي المخففة من الثقيلة ، واسمها ضمير الشأن ، والخبر الجملة ، والرسالات عبارة عن الغيب الذي أريد إظهاره لمن ارتضاه الله من رسول ، وضمير أبلغوا يعود إلى الرصد . وقال قتادة ، ومقاتل : ليعلم محمد أن الرسل قبله قد أبلغوا الرسالة كما بلغ هو الرسالة ، وفيه حذف تتعلق به اللام ، أي : أخبرناه بحفظنا الوحي ليعلم أن الرسل قبله كانوا على حالته من التبليغ .

(7/332)

وقيل : ليعلم محمد أن جبريل ومن معه قد أبلغوا إليه رسالات ربه ، قاله سعيد بن جبير . وقيل : ليعلم الرسل أن الملائكة قد بلغوا رسالات ربهم . وقيل : ليعلم إبليس أن الرسل قد أبلغوا رسالات ربهم من غير تخليط . وقال ابن قتيبة ، أي : ليعلم الجنّ أن الرسل قد أبلغوا ما أنزل إليهم ، ولم يكونوا هم المبلغين باستراق السمع عليهم . وقال مجاهد : ليعلم من كذب الرسل أن الرسل قد بلغوا رسالات ربهم . قرأ الجمهور : { ليعلم } بفتح التحتية على البناء للفاعل . وقرأ ابن عباس ، ومجاهد ، وحميد ، ويعقوب ، وزيد بن علي بضمها على البناء للمفعول ، أي : ليعلم الناس أن الرسل قد أبلغوا . وقال الزجاج : ليعلم الله أن رسله قد أبلغوا رسالاته ، أي : ليعلم ذلك عن مشاهدة كما علمه غيباً . وقرأ ابن أبي عبلة ، والزهري بضم الياء وكسر اللام { وَأَحَاطَ بِمَا لَدَيْهِمْ } أي : بما عنده الرصد من الملائكة ، أو بما عند الرسل المبلغين لرسالاته ، والجملة في محل نصب على الحال من فاعل يسلك بإضمار قد ، أي : والحال أنه تعالى قد أحاط بما لديهم من الأحوال . قال سعيد بن جبير : ليعلم أن ربهم قد أحاط بما لديهم فبلغوا رسالاته ، { وأحصى كُلَّ شَىْء عَدَداً } من جميع الأشياء التي كانت والتي ستكون ، وهو معطوف على أحاط ، وعدداً يجوز أن يكون منتصباً على التمييز محوّلاً من المفعول به ، أي : وأحصى عدد كل شيء ، كما في قوله : { وَفَجَّرْنَا الأرض عُيُوناً } [ القمر : 12 ] ويجوز أن يكون منصوباً على المصدرية ، أو في موضع الحال : معدوداً ، والمعنى : أن علمه سبحانه بالأشياء ليس على وجه الإجمال ، بل على وجه التفصيل ، أي : أحصى كل فرد من مخلوقاته على حدة .
وقد أخرج ابن جرير عن ابن عباس قال { القاسطون } العادلون عن الحقّ . وأخرج ابن جرير عنه في قوله : { وَأَلَّوِ استقاموا عَلَى الطريقة } قال : أقاموا ما أمروا به { لأسقيناهم مَّاء غَدَقاً } قال : معيناً . وأخرج عبد بن حميد ، وابن جرير عن السديّ قال : قال عمر : { وَأَلَّوِ استقاموا عَلَى الطريقة لأسقيناهم مَّاء غَدَقاً لِنَفْتِنَهُمْ فِيهِ } قال : حيثما كان الماء كان المال ، وحيثما كان المال كانت الفتنة . وأخرج ابن جرير عن ابن عباس : { لِنَفْتِنَهُمْ فِيهِ } قال : لنبتليهم به . وفي قوله : { وَمَن يُعْرِضْ عَن ذِكْرِ رَبّهِ يَسْلُكْهُ عَذَاباً صَعَداً } قال : شقة من العذاب يصعد فيها . وأخرج هناد ، وعبد بن حميد ، وابن المنذر ، والحاكم وصححه عنه في قوله : { يَسْلُكْهُ عَذَاباً صَعَداً } قال : حبلاً في جهنم . وأخرج ابن جرير عنه أيضاً { عَذَاباً صَعَداً } قال : لا راحة فيه . وأخرج ابن أبي حاتم عنه أيضاً في قوله : { وَأَنَّ المساجد لِلَّهِ } قال : لم يكن يوم نزلت هذه الآية في الأرض مسجد إلاّ مسجد الحرام ومسجد إيلياء ببيت المقدس .

(7/333)

وأخرج ابن مردويه ، وأبو نعيم في الدلائل عن ابن مسعود قال : «خرج رسول الله صلى الله عليه وسلم قبل الهجرة إلى نواحي مكة ، فخط لي خطاً ، وقال : «لا تحدثن شيئًا حتى آتيك ، ثم قال : لا يهولنك شيئًا تراه» ، فتقدم شيئًا؛ ثم جلس ، فإذا رجال سود كأنهم رجال الزطّ ، وكانوا كما قال الله تعالى : { كَادُواْ يَكُونُونَ عَلَيْهِ لِبَداً } .
وأخرج ابن جرير ، وابن مردويه عن ابن عباس في الآية قال : لما سمعوا النبي صلى الله عليه وسلم يتلو القرآن كادوا يركبونه من الحرص لما سمعوه ، ودنوا منه ، فلم يعلم بهم حتى أتاه الرسول ، فجعل يقرئه : { قُلْ أُوحِىَ إِلَىَّ أَنَّهُ استمع نَفَرٌ مّنَ الجن } . وأخرج عبد بن حميد ، والترمذي وصححه ، وابن جرير ، والحاكم وصححه ، وابن مردويه ، والضياء في المختارة عنه أيضاً في الآية قال : «لما أتى الجنّ إلى رسول الله ، وهو يصلي بأصحابه يركعون بركوعه ، ويسجدون بسجوده ، فعجبوا من طواعية أصحابه ، فقالوا لقومهم : لما قام عبد الله يدعوه كادوا يكونون عليه لبداً» . وأخرج ابن المنذر عنه أيضاً : { لَّمَا قَامَ عَبْدُ الله يَدْعُوهُ } أي : يدعو الله . وأخرج ابن المنذر ، وابن أبي حاتم عنه { كَادُواْ يَكُونُونَ عَلَيْهِ لِبَداً } قال : أعواناً .
وأخرج ابن المنذر ، وابن مردويه عنه أيضاً : { فَلاَ يُظْهِرُ على غَيْبِهِ أَحَداً * إِلاَّ مَنِ ارتضى مِن رَّسُولٍ } قال : أعلم الله الرسول من الغيب الوحي ، وأظهره عليه مما أوحي إليه من غيبه ، وما يحكم الله ، فإنه لا يعلم ذلك غيره . وأخرج ابن أبي حاتم ، وابن مردويه عنه أيضاً : { رَّصَداً } قال : هي معقبات من الملائكة يحفظون رسول الله من الشياطين حتى تبين الذي أرسل إليهم به ، وذلك حتى يقول أهل الشرك : قد أبلغوا رسالات ربهم . وأخرج ابن مردويه عنه أيضاً قال : ما أنزل الله على نبيه آية من القرآن إلاّ ومعها أربعة من الملائكة يحفظونها ، حتى يؤدّوها إلى رسول الله صلى الله عليه وسلم ، ثم قرأ : { عالم الغيب فَلاَ يُظْهِرُ على غَيْبِهِ أَحَداً * إِلاَّ مَنِ ارتضى مِن رَّسُولٍ فَإِنَّهُ يَسْلُكُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَداً } يعني : الملائكة الأربعة { لّيَعْلَمَ أَن قَدْ أَبْلَغُواْ رسالات رَبّهِمْ } .

(7/334)

يَا أَيُّهَا الْمُزَّمِّلُ (1) قُمِ اللَّيْلَ إِلَّا قَلِيلًا (2) نِصْفَهُ أَوِ انْقُصْ مِنْهُ قَلِيلًا (3) أَوْ زِدْ عَلَيْهِ وَرَتِّلِ الْقُرْآَنَ تَرْتِيلًا (4) إِنَّا سَنُلْقِي عَلَيْكَ قَوْلًا ثَقِيلًا (5) إِنَّ نَاشِئَةَ اللَّيْلِ هِيَ أَشَدُّ وَطْئًا وَأَقْوَمُ قِيلًا (6) إِنَّ لَكَ فِي النَّهَارِ سَبْحًا طَوِيلًا (7) وَاذْكُرِ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا (8) رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلًا (9) وَاصْبِرْ عَلَى مَا يَقُولُونَ وَاهْجُرْهُمْ هَجْرًا جَمِيلًا (10) وَذَرْنِي وَالْمُكَذِّبِينَ أُولِي النَّعْمَةِ وَمَهِّلْهُمْ قَلِيلًا (11) إِنَّ لَدَيْنَا أَنْكَالًا وَجَحِيمًا (12) وَطَعَامًا ذَا غُصَّةٍ وَعَذَابًا أَلِيمًا (13) يَوْمَ تَرْجُفُ الْأَرْضُ وَالْجِبَالُ وَكَانَتِ الْجِبَالُ كَثِيبًا مَهِيلًا (14) إِنَّا أَرْسَلْنَا إِلَيْكُمْ رَسُولًا شَاهِدًا عَلَيْكُمْ كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولًا (15) فَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَاهُ أَخْذًا وَبِيلًا (16) فَكَيْفَ تَتَّقُونَ إِنْ كَفَرْتُمْ يَوْمًا يَجْعَلُ الْوِلْدَانَ شِيبًا (17) السَّمَاءُ مُنْفَطِرٌ بِهِ كَانَ وَعْدُهُ مَفْعُولًا (18)

قوله : { يأَيُّهَا المزمل } أصله المتزمل ، فأدغمت التاء في الزاي ، والتزمل : التلفف في الثوب . قرأ الجمهور : { المزمل } بالإدغام . وقرأ أبيّ : « المتزمل » على الأصل . وقرأ عكرمة بتخفيف الزاي ، ومثل هذه القراءة قول امرىء القيس :
كأن ثبيرا في أفانين وبله ... كبير أناس في لحاد مزّمل
وهذا الخطاب للنبيّ صلى الله عليه وسلم ، وقد اختلف في معناه ، فقال جماعة : إنه كان يتزمل صلى الله عليه وسلم بثيابه في أوّل ما جاءه جبريل بالوحي فرقاً منه حتى أنس به . وقيل المعنى : يا أيها المزمل بالنبوّة ، والملتزم للرسالة . وبهذا قال عكرمة وكان يقرأ : « يا أيها المزمل » بتخفيف الزاي وفتح الميم مشدّدة اسم مفعول . وقيل المعنى : يا أيها المزمل بالقرآن . وقال الضحاك : تزمل بثيابه لمنامه . وقيل : بلغه من المشركين سوء قول ، فتزمل في ثيابه وتدثر ، فنزلت : { يأَيُّهَا المزمل } و { يأَيُّهَا المدثر } [ المدثر : 1 ] . وقد ثبت أن النبيّ صلى الله عليه وسلم لما سمع صوت الملك ، ونظر إليه أخذته الرعدة ، فأتى أهله ، وقال : « زملوني دثروني » وكان خطابه صلى الله عليه وسلم بهذا الخطاب في أول نزول الوحي .
ثم بعد ذلك خوطب بالنبوّة والرسالة { قُمِ اليل إِلاَّ قَلِيلاً } أي : قم للصلاة في الليل . قرأ الجمهور : { قم } بكسر الميم لالتقاء الساكنين . وقرأ أبو السماك بضمها اتباعاً لضمة القاف . قال عثمان بن جني : الغرض بهذه الحركة الهرب من التقاء الساكنين فبأيّ حركة تحرك فقد وقع الغرض . وانتصاب الليل على الظرفية . وقيل : إن معنى { قم } صلّ ، عبر به عنه واستعير له . واختلف هل كان هذا القيام الذي أمر به فرضاً عليه أو نفلاً؟ وسيأتي إن شاء الله ما روي في ذلك . وقوله : { إِلاَّ قَلِيلاً } استثناء من الليل أي : صلّ الليل كله إلاّ يسيراً منه ، والقليل من الشيء هو ما دون النصف . وقيل : ما دون السدس . وقيل : ما دون العشر . وقال مقاتل ، والكلبي : المراد بالقليل هنا الثلث ، وقد أغنانا عن هذا الاختلاف قوله { نّصْفَهُ } إلخ ، وانتصاب { نصفه } على أنه بدل من الليل . قال الزجاج : نصفه بدل من الليل ، وإلاّ قليلاً استثناء من النصف ، والضمير في منه وعليه عائد إلى النصف . والمعنى : قم نصف الليل ، أو انقص من النصف قليلاً إلى الثلث ، أو زد عليه قليلاً إلى الثلثين ، فكأنه قال : قم ثلثي الليل أو نصفه أو ثلثه . وقيل : إن نصفه بدل من قوله { قليلاً } فيكون المعنى : قم الليل إلاّ نصفه ، أو أقلّ من نصفه ، أو أكثر من نصفه ، قال الأخفش : نصفه أي : أو نصفه ، كما يقال : أعطه درهماً درهمين ثلاثة ، يريد ، أو درهمين ، أو ثلاثة .

(7/335)

قال الواحدي : قال المفسرون : أو انقص من النصف قليلاً إلى الثلث ، أو زد على النصف إلى الثلثين ، جعل له سعة في مدة قيامه في الليل ، وخيره في هذه الساعات للقيام ، فكان النبيّ صلى الله عليه وسلم وطائفة معه يقومون على هذه المقادير ، وشقّ ذلك عليهم ، فكان الرجل لا يدري كم صلّى ، أو كم بقي من الليل ، فكان يقوم الليل كله حتى خفف الله عنهم ، وقيل : الضميران في منه وعليه راجعان للأقل من النصف ، كأنه قال : قم أقل من نصفه ، أو قم أنقص من ذلك الأقلّ ، أو أزيد منه قليلاً ، وهو بعيد جداً ، والظاهر أن نصفه بدل من قليلاً ، والضميران راجعان إلى النصف المبدل من { قليلاً } .
واختلف في الناسخ لهذا الأمر . وقيل : هو قوله : { إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أدنى مِن ثُلُثَىِ اليل وَنِصْفَهُ وَثُلُثَهُ } [ المزمل : 20 ] إلى آخر السورة . وقيل : هو قوله : { عَلِمَ أَن لَّن تُحْصُوهُ } وقيل : هو قوله : { عَلِمَ أَن سَيَكُونُ مِنكُمْ مرضى } . وقيل : هو منسوخ بالصلوات الخمس ، وبهذا قال مقاتل ، والشافعي ، وابن كيسان . وقيل : هو قوله : { فاقرءوا مَا تَيَسَّرَ مِنْهُ } [ المزمل : 20 ] وذهب الحسن ، وابن سيرين إلى أن صلاة الليل فريضة على كل مسلم ولو قدر حلب شاة { وَرَتّلِ القرءان تَرْتِيلاً } أي : اقرأه على مهل مع تدبر . قال الضحاك : اقرأه حرفاً حرفاً . قال الزجاج : هو أن يبيّن جميع الحروف ، ويوفي حقها من الإشباع . وأصل الترتيل التنضيد ، والتنسيق ، وحسن النظام ، وتأكيد الفعل بالمصدر يدلّ على المبالغة على وجه لا يلتبس فيه بعض الحروف ببعض ، ولا ينقص من النطق بالحرف من مخرجه المعلوم مع استيفاء حركته المعتبرة .
{ إِنَّا سَنُلْقِى عَلَيْكَ قَوْلاً ثَقِيلاً } أي : سنوحي إليك القرآن ، وهو قول ثقيل . قال قتادة : ثقيل ، والله فرائضه وحدوده . قال مجاهد : حلاله وحرامه . قال الحسن : العمل به . قال أبو العالية : ثقيلاً بالوعدوالوعيد ، والحلال والحرام . وقال محمد بن كعب : ثقيل على المنافقين والكفار لما فيه من الاحتجاج عليهم والبيان لضلالهم ، وسبّ إلهتهم . وقال السديّ : ثقيل بمعنى كريم من قولهم فلان ثقيل عليّ ، أي : يكرم عليّ . قال الفراء : ثقيلاً رزيناً ليس بالخفيف السفساف . لأنه كلام ربنا . وقال الحسين بن الفضل : ثقيلاً لا يحمله إلاّ قلب مؤيد بالتوفيق ونفس مزينة بالتوحيد . وقيل : وصفه بكونه ثقيلاً حقيقة لما ثبت أن النبيّ صلى الله عليه وسلم كان إذا أوحي إليه وهو على ناقته وضعت جرانها على الأرض ، فما تستطيع أن تتحرّك حتى يسري عنه .
{ إِنَّ نَاشِئَةَ اليل } أي : ساعاته وأوقاته؛ لأنها تنشأ أوّلاً فأوّلاً ، يقال : نشأ الشيء ينشأ : إذا ابتدأ وأقبل شيئًا بعد شيء ، فهو ناشىء ، وأنشأه الله فنشأ ، ومنه نشأت السحاب : إذا بدأت ، فناشئة فاعلة من نشأ ينشأ ، فهي ناشئة . قال الزجاج : ناشئة الليل كل ما نشأ منه ، أي : حدث ، فهو ناشئة ، قال الواحدي : قال المفسرون : الليل كله ناشئة ، والمراد أن ساعات الليل الناشئة ، فاكتفى بالوصف عن الاسم الموصوف .

(7/336)

وقيل : إن ناشئة الليل هي النفس التي تنشأ من مضجعها للعبادة أي : تنهض ، من نشأ من مكانه : إذا نهض . وقيل : الناشئة بالحبشية قيام الليل ، وقيل : إنما يقال لقيام الليل ناشئة : إذا كان بعد نوم . قال ابن الأعرابي : إذا نمت من أوّل الليل ثم قمت فتلك المنشأة والنشأة ، ومنه ناشئة الليل . قيل : وناشئة الليل هي ما بين المغرب والعشاء ، لأن معنى نشأ ابتدأ ، ومنه قول نصيب :
ولولا أن يقال صبا نصيب ... لقلت بنفسي النشأ الصغار
قال عكرمة ، وعطاء : إن ناشئة الليل بدوّ الليل . وقال مجاهد وغيره : هي في الليل كله؛ لأنه ينشأ بعد النهار ، واختار هذا مالك . وقال ابن كيسان : هي القيام من آخر الليل . قال في الصحاح : ناشئة الليل أوّل ساعاته . وقال الحسن : هي ما بعد العشاء الآخرة إلى الصبح { هِىَ أَشَدُّ وَطْأً } قرأ الجمهور : { وطأ } بفتح الواو وسكون الطاء مقصورة ، واختار هذه القراءة أبو حاتم . وقرأ أبو العالية ، وابن أبي إسحاق ، ومجاهد ، وأبو عمرو ، وابن عامر ، وحميد ، وابن محيصن ، والمغيرة ، وأبو حيوة بكسر الواو وفتح الطاء ممدودة ، واختار هذه القراءة أبو عبيد ، فالمعنى على القراءة الأولى أن الصلاة في ناشئة الليل أثقل على المصلي من صلاة النهار؛ لأن الليل للنوم . قال ابن قتيبة : المعنى أنها أثقل على المصلي من ساعات النهار ، من قول العرب : اشتدّت على القوم وطأة السلطان : إذا ثقل عليهم ما يلزمهم منه ، ومنه قوله صلى الله عليه وسلم : { اللَّهمّ اشدد وطأتك على مضر } والمعنى على القراءة الثانية أنها أشدّ مواطأة ، أي : موافقة ، من قولهم : واطأت فلاناً على كذا مواطأة ووطاء : إذا وافقته عليه . قال مجاهد ، وابن أبي مليكة : أي أشد موافقة بين السمع والبصر ، والقلب واللسان لانقطاع الأصوات والحركات فيها ، ومنه { لّيُوَاطِئُواْ عِدَّةَ مَا حَرَّمَ الله } [ التوبة : 37 ] أي : ليوافقوا . وقال الأخفش : أشدّ قياماً . وقال الفرّاء أي : أثبت للعمل ، وأدوم لمن أراد الاستكثار من العبادة ، والليل وقت الفراغ عن الاشتغال بالمعاش ، فعبادته تدوم ولا تنقطع . وقال الكلبي : أشدّ نشاطاً { وَأَقْوَمُ قِيلاً } أي : وأشدّ مقالاً ، وأثبت قراءة لحضور القلب فيها وهدوء الأصوات ، وأشدّ استقامة واستمراراً على الصواب؛ لأن الأصوات فيها هادئة والدنيا ساكنة ، فلا يضطرب على المصلي ما يقرؤه . قال قتادة ، ومجاهد : أي أصوب للقراءة ، وأثبت للقول؛ لأنه زمان التفهم . قال أبو عليّ الفارسي : أقوم قليلاً ، أي : أشدّ استقامة لفراغ البال بالليل . قال الكلبي : أي أبين قولاً بالقرآن . وقال عكرمة : أي أتمّ نشاطاً وإخلاصاً وأكثر بركة . وقال ابن زيد : أجدر أن يتفقه في القرآن . وقيل : أعجل إجابة للدعاء .
{ إِنَّ لَكَ فِى النهار سَبْحَاً طَوِيلاً } قرأ الجمهور : { سبحاً } بالحاء المهملة أي : تصرفاً في حوائجك ، وإقبالاً وإدباراً ، وذهاباً ومجيئاً .

(7/337)

والسبح : الجري والدوران ، ومنه السباحة في الماء لتقلبه ببدنه ورجليه ، وفرس سابح ، أي : شديد الجري . وقيل : السبح الفراغ أي : إن لك فراغاً بالنهار للحاجات ، فصلّ بالليل . قال ابن قتيبة : أي تصرّفاً ، وإقبالاً وإدباراً في حوائجك وأشغالك . وقال الخليل : إن لك في النهار سبحاً ، أي : نوماً ، والتسبح التمدّد . قال الزجاج : المعنى إن فاتك في الليل شيء فلك في النهار فراغ للاستدراك . وقرأ يحيى بن يعمر ، وأبو وائل ، وابن أبي عبلة : « سبخاً » بالخاء المعجمة . قيل : ومعنى هذه القراءة : الخفة والسعة والاستراحة . قال الأصمعي : يقال : سبخ الله عنك الحمى ، أي : خففها ، وسبخ الحرّ فتر وخفّ ، ومنه قول الشاعر :
فسبخ عليك الهمّ واعلم بأنه ... إذا قدّر الرحمن شيئًا فكائن
أي : خفف عنك الهمّ . والتسبيخ من القطن : ما ينسج بعد الندف ، ومنه قول الأخطل :
فأرسلوهنّ يذرين التراب كما ... تذري سبائخ قطن ندف أوتار
قال ثعلب : السبخ بالخاء المعجمة التردّد والاضطراب ، والسبخ السكون . وقال أبو عمرو : السبخ النوم والفراغ . { واذكر اسم رَبّكَ } أي : ادعه بأسمائه الحسنى . وقيل : اقرأ باسم ربك في ابتداء صلاتك ، وقيل : اذكر اسم ربك في وعده ووعيده لتوفر على طاعته ، وتبعد عن معصيته . وقيل المعنى : دم على ذكر ربك ليلاً ونهاراً ، واستكثر من ذلك . وقال الكلبي : المعنى صلّ لربك { وَتَبَتَّلْ إِلَيْهِ تَبْتِيلاً } أي : انقطع إليه انقطاعاً بالاشتغال بعبادته ، والتبتل : الانقطاع ، يقال : بتلت الشيء أي : قطعته وميزته من غيره ، وصدقة بتلة ، أي : منقطعة من مال صاحبها ، ويقال للراهب متبتل : لانقطاعه عن الناس ، ومنه قول الشاعر :
تضيء الظلام بالعشاء كأنها ... منارة ممسى راهب متبتل
ووضع { تبتيلاً } مكان تبتلاً لرعاية الفواصل . قال الواحدي : والتبتل رفض الدنيا وما فيها والتماس ما عند الله . { رَّبُّ المشرق والمغرب } قرأ حمزة ، والكسائي ، وأبو بكر ، وابن عامر بجرّ ربّ على النعت لربك ، أو البدل منه ، أو البيان له . وقرأ الباقون برفعه على أنه مبتدأ ، وخبره { لاَ إله إِلاَّ هُوَ } أو على أنه خبر مبتدأ محذوف ، أي : هو ربّ المشرق ، وقرأ زيد بن عليّ بنصبه على المدح . وقرأ الجمهور : { المشرق والمغرب } مفردين . وقرأ ابن مسعود ، وابن عباس « المشارق والمغارب » على الجمع . وقد قدّمنا تفسير المشرق والمغرب ، والمشرقين والمغربين ، والمشارق والمغارب { فاتخذه وَكِيلاً } أي : إذا عرفت أنه المختص بالربوبية ، فاتخذه وكيلاً ، أي : قائماً بأمورك ، وعوّل عليه في جميعها . وقيل : كفيلاً بما وعدك من الجزاء والنصر { واصبر على مَا يَقُولُونَ } من الأذى والسب والاستهزاء ، ولا تجزع من ذلك { واهجرهم هَجْراً جَمِيلاً } أي : لا تتعرّض لهم ، ولا تشتغل بمكافأتهم . وقيل : الهجر الجميل الذي لا جزع فيه .

(7/338)

وهذا كان قبل الأمر بالقتال .
{ وَذَرْنِى والمكذبين } أي : دعني وإياهم ، ولا تهتم بهم فإني أكفيك أمرهم وأنتقم لك منهم . قيل : نزلت في المطعمين يوم بدر ، وهم عشرة وقد تقدّم ذكرهم . وقال يحيى بن سلام : هم بنو المغيرة . وقال سعيد بن جبير : أخبرت أنهم اثنا عشر { أُوْلِى النعمة } أي : أرباب الغنى والسعة والترفه واللذة في الدنيا { وَمَهّلْهُمْ قَلِيلاً } أي : تمهيلاً قليلاً على أنه نعت لمصدر محذوف ، أو زماناً قليلاً على أنه صفة لزمان محذوف ، والمعنى أمهلهم إلى انقضاء آجالهم . وقيل : إلى نزول عقوبة الدنيا بهم كيوم بدر ، والأول أولى لقوله : { إِنَّ لَدَيْنَا أَنكَالاً } وما بعده ، فإنه وعيد لهم بعذاب الآخرة ، والأنكال جمع نكل ، وهو القيد ، كذا قال الحسن ، ومجاهد ، وغيرهما . وقال الكلبي : الأنكال : الأغلال ، والأوّل أعرف في اللغة ، ومنه قول الخنساء :
أتوك فقطعت أنكالهم ... وقد كنّ قبلك لا تقطع
وقال مقاتل : هي أنواع العذاب الشديد . وقال أبو عمران الجوني : هي قيود لا تحلّ { وَجَحِيماً } أي : ناراً مؤججة { وَطَعَاماً ذَا غُصَّةٍ } أي : لا يسوغ في الحلق بل ينشب فيه ، فلا ينزل ، ولا يخرج . قال مجاهد : هو الزقوم . وقال الزجاج : هو الضريع ، كما قال : { لَّيْسَ لَهُمْ طَعَامٌ إِلاَّ مِن ضَرِيعٍ } [ الغاشية : 6 ] قال : وهو شوك العوسج ، قال عكرمة : هو شوك يأخذ بالحلق لا يدخل ولا يخرج ، والغصة : الشجا في الحلق ، وهو ما ينشب فيه من عظم أو غيره ، وجمعها غصص { وَعَذَاباً أَلِيماً } أي : ونوعاً آخر من العذاب غير ما ذكر . { يَوْمَ تَرْجُفُ الأرض والجبال } انتصاب الظرف إما بذرني ، أو بالاستقرار المتعلق به لدينا ، أو هو صفة لعذاب ، فيتعلق بمحذوف أي : عذاباً واقعاً يوم ترجف ، أو متعلق ب { أليماً } . قرأ الجمهور : { ترجف } بفتح التاء وضم الجيم مبنياً للفاعل ، وقرأ زيد بن عليّ على البناء للمفعول . مأخوذ من أرجفها ، والمعنى : تتحرك وتضطرب بمن عليها ، والرجفة : الزلزلة والرعدة الشديدة { وَكَانَتِ الجبال كَثِيباً مَّهِيلاً } أي : وتكون الجبال ، وإنما عبر عنه بالماضي لتحقق وقوعه ، والكثيب الرمل المجتمع ، والمهيل الذي يمرّ تحت الأرجل . قال الواحدي : أي رملاً سائلاً يقال لكل شيء أرسلته إرسالاً من تراب ، أو طعام : أهلته هيلاً . قال الضحاك ، والكلبي : المهيل الذي إذا وطئته بالقدم زلّ من تحتها ، وإذا أخذت أسفله انهال . ومنه قول حسان :
عرفت ديار زينب بالكثيب ... كخط الوحي في الورق القشيب
{ إِنَّا أَرْسَلْنَا إِلَيْكُمْ رَسُولاً شاهدا عَلَيْكُمْ } الخطاب لأهل مكة أو لكفار العرب أو لجميع الكفار . والرسول محمد ، والمعنى : يشهد عليكم يوم القيامة بأعمالكم { كَمَا أَرْسَلْنَا إلى فِرْعَوْنَ رَسُولاً } يعني : موسى . { فعصى فِرْعَوْنُ الرسول } الذي أرسلناه إليه وكذبه ، ولم يؤمن بما جاء به ، ومحل الكاف النصب على أنها نعت لمصدر محذوف ، والمعنى : إنا أرسلنا إليكم رسولاً فعصيتموه ، كما أرسلنا إلى فرعون رسولاً فعصاه { فأخذناه أَخْذاً وَبِيلاً } أي : شديداً ثقيلاً غليظاً ، والمعنى : عاقبنا فرعون عقوبة شديدة غليظة بالغرق؛ وفيه تخويف لأهل مكة أنه سينزل بهم من العقوبة مثل ما نزل به ، وإن اختلف نوع العقوبة .

(7/339)

قال الزجاج أي : ثقيلاً غليظاً ، ومنه قيل للمطر : وابل . وقال الأخفش : شديداً ، والمعنى متقارب ، ومنه طعام وبيل : إذا كان لا يستمرأ ، ومنه قول الخنساء :
لقد أكلت بجيلة يوم لاقت ... فوارس مالك أكلاً وبيلا
{ فَكَيْفَ تَتَّقُونَ } أي : كيف تقون أنفسكم { إِن كَفَرْتُمْ } أي : إن بقيتم على كفركم { يَوْماً } أي : عذاب يوم { يَجْعَلُ الولدان شِيباً } لشدّة هوله ، أي : يصير الولدان شيوخاً ، والشيب جمع أشيب ، وهذا يجوز أن يكون حقيقة ، وأنهم يصيرون كذلك ، أو تمثيلاً؛ لأن من شاهد الهول العظيم تقاصرت قواه وضعفت أعضاؤه ، وصار كالشيخ في الضعف وسقوط القوّة ، وفي هذا تقريع لهم شديد وتوبيخ عظيم . قال الحسن : أي كيف تتقون يوماً يجعل الولدان شيباً إن كفرتم ، وكذا قرأ ابن مسعود ، وعطية ، ويوماً مفعول به لتتقون . قال ابن الأنباري : ومنهم من نصب اليوم بكفرتم ، وهذا قبيح ، والولدان الصبيان ، ثم زاد في وصف ذلك اليوم بالشدّة ، فقال : { السَّمَاء مُنفَطِرٌ بِهِ } أي : متشققة به لشدّته وعظيم هوله ، والجملة صفة أخرى ليوم ، والباء سببية ، وقيل : هي بمعنى في أي : منفطر فيه ، وقيل : بمعنى اللام أي : منفطر له ، وإنما قال : { منفطر } ولم يقل : « منفطرة » لتنزيل السماء منزلة شيء لكونها قد تغيرت ، ولم يبق منها إلاّ ما يعبر عنه بالشيء . وقال أبو عمرو بن العلاء : لم يقل : « منفطرة »؛ لأن مجازها السقف ، كما قال الشاعر :
فلو رفع السماء إليه قوما ... لحقنا بالسماء وبالسحاب
فيكون هذا ، كما في قوله : { وَجَعَلْنَا السماء سَقْفاً مَّحْفُوظاً } [ الأنبياء : 32 ] . وقال الفرّاء : السماء تذكر وتؤنث . وقال أبو عليّ الفارسي : هو من باب الجراد المنتشر ، والشجر الأخضر ، و { أَعْجَازُ نَخْلٍ مُّنقَعِرٍ } [ القمر : 20 ] قال أيضاً : أي السماء ذات انفطار . كقولهم : امرأة مرضع ، أي : ذات إرضاع على طريق النسب ، وانفطارها لنزول الملائكة ، كما قال : { إِذَا السماء انفطرت } [ الانفطار : 1 ] وقوله : { السماوات يَتَفَطَّرْنَ مِن فَوْقِهِنَّ } [ الشورى : 5 ] . وقيل : منفطر به ، أي : بالله ، والمراد : بأمره ، والأوّل أولى { كَانَ وَعْدُهُ مَفْعُولاً } أي : وكان وعد الله بما وعد به من البعث والحساب وغير ذلك كائناً لا محالة ، والمصدر مضاف إلى فاعله ، أو وكان وعد اليوم مفعولاً ، فالمصدر مضاف إلى مفعوله . وقال مقاتل : كان وعده أن يظهر دينه على الدين كله .
وقد أخرج أحمد ، ومسلم ، وأبو داود ، والنسائي ، ومحمد بن نصر في كتاب الصلاة ، والبيهقي في سننه عن سعد بن هشام قال : قلت لعائشة : أنبئيني عن قيام رسول الله ، قالت : ألست تقرأ هذه السورة { يأَيُّهَا المزمل } ؟ قلت : بلى ، قالت : فإن الله افترض قيام الليل في أولّ هذه السورة ، فقام رسول الله صلى الله عليه وسلم وأصحابه حولاً حتى انتفخت أقدامهم ، وأمسك الله خاتمتها في السماء اثني عشر شهراً ، ثم أنزل التخفيف في آخر هذه السورة ، فصار قيام الليل تطوّعاً من بعد فرضه ، وقد روي هذا الحديث عنها من طرق .

(7/340)

وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، ومحمد بن نصر ، والطبراني ، والحاكم وصححه ، والبيهقي في سننه عن ابن عباس قال : لما نزلت أوّل المزمل كانوا يقومون نحواً من قيامهم في شهر رمضان حتى نزل آخرها ، وكان بين أوّلها وآخرها نحو من سنة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن نصر عن أبي عبد الرحمن السلمي قال : لما نزلت يا أيها المزمل قاموا حولاً حتى ورمت أقدامهم وسوقهم حتى نزلت { فاقرءوا مَا تَيَسَّرَ مِنْهُ } [ المزمل : 20 ] فاستراح الناس .
وأخرج أبو داود في ناسخه ، وابن نصر ، وابن مردويه ، والبيهقي في سننه من طريق عكرمة عن ابن عباس قال : في المزمل : { قُمِ اليل إِلاَّ قَلِيلاً نّصْفَهُ } نسختها الآية التي فيها : { عَلِمَ أَن لَّن تُحْصُوهُ فَتَابَ عَلَيْكُمْ فاقرءوا مَا تَيَسَّرَ مِنَ القرءان } [ المزمل : 20 ] وناشئة الليل أوّله كان صلاتهم أوّل الليل ، يقول : هذا أجدر أن تحصوا ما فرض الله عليكم من قيام الليل ، وذلك أن الإنسان إذا نام لم يدر متى يستيقظ ، وقوله : { أَقْوَمُ قِيلاً } هو أجدر أن يفقه قراءة القرآن ، وقوله : { إِنَّ لَكَ فِى النهار سَبْحَاً طَوِيلاً } يقول : فراغاً طويلاً . وأخرج الحاكم وصححه عنه في قوله : { يأَيُّهَا المزمل } قال : زملت هذا الأمر فقم به . وأخرج ابن المنذر عنه في الآية أيضاً قال : يتزمل بالثياب . وأخرج الفريابي ، عن أبي صالح عنه أيضاً : { وَرَتّلِ القرءان تَرْتِيلاً } قال : تقرأ آيتين ثلاثاً ثم تقطع لا تهدر . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن منيع في مسنده ، وابن المنذر ، وابن أبي حاتم ، ومحمد بن نصر عنه أيضاً : { وَرَتّلِ القرءان تَرْتِيلاً } قال : بيّنه تبييناً . وأخرج العسكري في المواعظ عن عليّ بن أبي طالب مرفوعاً نحوه .
وأخرج أحمد ، وعبد بن حميد ، وابن جرير ، وابن نصر ، والحاكم وصححه عن عائشة : « أن النبيّ صلى الله عليه وسلم كان إذا أوحي إليه ، وهو على ناقته وضعت جرانها ، فما تستطيع أن تتحرّك حتى يسرّي عنه ، وتلت { إِنَّا سَنُلْقِى عَلَيْكَ قَوْلاً ثَقِيلاً } » . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن نصر ، والبيهقي في سننه عن ابن عباس في قوله : { إِنَّ نَاشِئَةَ اليل } قال : قيام الليل بلسان الحبشة إذا قام الرجل قالوا : نشأ . وأخرج البيهقي عنه قال : { نَاشِئَةَ اليل } أوّله .

(7/341)

وأخرج ابن المنذر ، وابن نصر عنه أيضاً قال : الليل كله ناشئة . وأخرج ابن أبي شيبة ، وابن أبي حاتم ، والحاكم وصححه عن ابن مسعود قال : { نَاشِئَةَ اليل } بالحبشة قيام الليل . وأخرج ابن أبي شيبة في المصنف ، وابن نصر ، والبيهقي في سننه عن أنس بن مالك قال : { نَاشِئَةَ اليل } ما بين المغرب والعشاء .
وأخرج عبد بن حميد ، وابن نصر ، وابن المنذر ، وابن أبي حاتم ، والحاكم في الكنى عن ابن عباس في قوله : { إِنَّ لَكَ فِى النهار سَبْحَاً طَوِيلاً } قال : السبح الفراغ للحاجة والنوم . وأخرج أبو يعلى ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في الدلائل عن عائشة قالت : لما نزلت : { وَذَرْنِى والمكذبين أُوْلِى النعمة وَمَهّلْهُمْ قَلِيلاً } لم يكن إلاّ يسيراً حتى كانت وقعة بدر . وأخرج عبد بن حميد عن ابن مسعود { إِنَّ لَدَيْنَا أَنكَالاً } قال : قيوداً . وأخرج عبد بن حميد ، وعبد الله بن أحمد في زوائد الزهد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي عن ابن عباس : { وَطَعَاماً ذَا غُصَّةٍ } قال : شجرة الزقوم . وأخرج الحاكم وصححه عنه في قوله : { كَثِيباً مَّهِيلاً } قال : المهيل الذي إذا أخذت منه شيئًا تبعك آخره . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً { كَثِيباً مَّهِيلاً } قال : الرمل السائل ، وفي قوله : { أَخْذاً وَبِيلاً } قال : شديداً .
وأخرج الطبراني ، وابن مردويه عنه أيضاً أن رسول الله صلى الله عليه وسلم قرأ { يَجْعَلُ الولدان شِيباً } قال : « ذلك يوم القيامة ، وذلك يوم يقول الله لآدم : قم ، فابعث من ذريتك بعثاً إلى النار ، قال : من كم يا ربّ؟ قال : من كل ألف تسعمائة وتسعة وتسعين ، وينجو واحد ، فاشتدّ ذلك على المسلمين ، فقال حين أبصر ذلك في وجوههم : إن بني آدم كثير ، وإن يأجوج ، ومأجوج من ولد آدم ، إنه لا يموت رجل منهم حتى يرثه لصلبه ألف رجل ، ففيهم وفي أشباههم جنة لكم » وأخرج ابن المنذر عن ابن مسعود نحوه بأخصر منه . وأخرج الفريابي ، وابن جرير ، وابن أبي حاتم من طريق عكرمة عن ابن عباس في قوله : { السَّمَاء مُنفَطِرٌ بِهِ } قال : ممتلئة بلسان الحبشة . وأخرج ابن أبي حاتم عنه قال : مثقلة موقرة . وأخرج ابن أبي حاتم عنه أيضاً في الآية قال : يعني : تشقق السماء .

(7/342)

إِنَّ هَذِهِ تَذْكِرَةٌ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا (19) إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِنْ ثُلُثَيِ اللَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَائِفَةٌ مِنَ الَّذِينَ مَعَكَ وَاللَّهُ يُقَدِّرُ اللَّيْلَ وَالنَّهَارَ عَلِمَ أَنْ لَنْ تُحْصُوهُ فَتَابَ عَلَيْكُمْ فَاقْرَءُوا مَا تَيَسَّرَ مِنَ الْقُرْآَنِ عَلِمَ أَنْ سَيَكُونُ مِنْكُمْ مَرْضَى وَآَخَرُونَ يَضْرِبُونَ فِي الْأَرْضِ يَبْتَغُونَ مِنْ فَضْلِ اللَّهِ وَآَخَرُونَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَاقْرَءُوا مَا تَيَسَّرَ مِنْهُ وَأَقِيمُوا الصَّلَاةَ وَآَتُوا الزَّكَاةَ وَأَقْرِضُوا اللَّهَ قَرْضًا حَسَنًا وَمَا تُقَدِّمُوا لِأَنْفُسِكُمْ مِنْ خَيْرٍ تَجِدُوهُ عِنْدَ اللَّهِ هُوَ خَيْرًا وَأَعْظَمَ أَجْرًا وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ (20)

الإشارة بقوله : { إِنَّ هذه } إلى ما تقدّم من الآيات ، والتذكرة الموعظة ، والإشارة إلى جميع آيات القرآن ، لا إلى ما في هذه السورة فقط { فَمَن شَاء اتخذ إلى رَبّهِ سَبِيلاً } أي : اتخذ بالطاعة التي أهم أنواعها التوحيد إلى ربه طريقاً توصله إلى الجنة . { إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أدنى مِن ثُلُثَىِ اليل } معنى { أدنى } : أقلّ ، استعير له الأدنى؛ لأن المسافة بين السنين إذا دنت قلّ ما بينهما { وَنِصْفَهُ } معطوف على أدنى { وَثُلُثَهُ } معطوف على نصفه ، والمعنى : أن الله يعلم أن رسوله صلى الله عليه وسلم يقوم أقلّ من ثلثي الليل ، ويقوم نصفه ، ويقوم ثلثه ، وبالنصب قرأ ابن كثير ، والكوفيون ، وقرأ الجمهور : « ونصفه وثلثه » بالجر عطفاً على ثلثي الليل ، والمعنى : أن الله يعلم أن رسوله يقوم أقلّ من ثلثي الليل ، وأقلّ من نصفه ، وأقلّ من ثلثه ، واختار قراءة الجمهور أبو عبيد وأبو حاتم لقوله : { عَلِمَ أَن لَّن تُحْصُوهُ } فكيف يقومون نصفه وثلثه وهم لا يحصونه . وقال الفرّاء : القراءة الأولى أشبه بالصواب؛ لأنه قال : أقلّ من ثلثي الليل ، ثم فسر نفس القلة { وَطَائِفَةٌ مّنَ الذين مَعَكَ } معطوف على الضمير في تقوم : أي : وتقوم ذلك القدر معك طائفة من أصحابك .
{ والله يُقَدّرُ اليل والنهار } أي : يعلم مقادير الليل والنهار على حقائقها ، ويختص بذلك دون غيره ، وأنتم لا تعلمون ذلك على الحقيقة . قال عطاء : يريد لا يفوته علم ما تفعلون . أي : أنه يعلم مقادير الليل والنهار ، فيعلم قدر الذي تقومونه من الليل { عَلِمَ أَن لَّن تُحْصُوهُ } أن لن تطيقوا علم مقادير الليل والنهار على الحقيقة ، وفي أن ضمير شأن محذوف . وقيل المعنى : لن تطيقوا قيام الليل . قال القرطبي : والأوّل أصحّ ، فإن قيام الليل ما فرض كله قط ، قال مقاتل وغيره : لما نزل { قُمِ اليل إِلاَّ قَلِيلاً * نّصْفَهُ أَوِ انقص مِنْهُ قَلِيلاً * أَوْ زِدْ عَلَيْهِ } [ المزمل : 2 4 ] شقّ ذلك عليهم ، وكان الرجل لا يدري متى نصف الليل من ثلثه ، فيقوم حتى يصبح مخافة أن يخطىء ، فانتفخت أقدامهم ، وانتقعت ألوانهم ، فرحمهم الله ، وخفف عنهم فقال : { عَلِمَ أَن لَّن تُحْصُوهُ } أي : علم أن لن تحصوه؛ لأنكم إن زدتم ثقل عليكم واحتجتم إلى تكلف ما ليس فرضاً ، وإن نقصتم شق ذلك عليكم . { فَتَابَ عَلَيْكُمْ } أي : فعاد عليكم بالعفو ، ورخص لكم في ترك القيام . وقيل : فتاب عليكم من فرض القيام إذا عجزتم ، وأصل التوبة الرجوع ، كما تقدّم؛ فالمعنى : رجع بكم من التثقيل إلى التخفيف ، ومن العسر إلى اليسر .
{ فاقرءوا مَا تَيَسَّرَ مِنَ القرءان } أي فاقرءوا في الصلاة بالليل ما خف عليكم ، وتيسّر لكم منه من غير أن ترقبوا وقتاً .

(7/343)

قال الحسن : هو ما نقرأ في صلاة المغرب والعشاء . قال السديّ : ما تيسّر منه هو مائة آية . قال الحسن : أيضاً من قرأ مائة آية في ليلة لم يحاجه القرآن . وقال كعب : من قرأ في ليلة مائة آية كتب من القانتين . وقال سعيد : خمسون آية . وقيل : معنى { فاقرءوا مَا تَيَسَّرَ مِنْهُ } : فصلوا ما تيسّر لكم من صلاة الليل ، والصلاة تسمى قرآناً ، كقوله : و { أَقِمِ الصلاة } [ الإسراء : 78 ] . قيل : إن هذه الآية نسخت قيام الليل ونصفه ، والنقصان من النصف والزيادة عليه ، فيحتمل أن يكون ما تضمنته هذه الآية فرضاً ثابتاً ، ويحتمل أن يكون منسوخاً لقوله : { وَمِنَ اليل فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ عسى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُودًا } [ الإسراء : 79 ] . قال الشافعي : الواجب طلب الاستدلال بالسنة على أحد المعنيين . فوجدنا سنة رسول الله تدلّ على أن لا واجب من الصلاة إلاّ الخمس . وقد ذهب قوم إلى أن قيام الليل نسخ في حقه وفي حق أمته . وقيل : نسخ التقدير بمقدار وبقي أصل الوجوب . وقيل : إنه نسخ في حق الأمة ، وبقي فرضاً في حقه ، والأولى القول بنسخ قيام الليل على العموم في حقه وفي حق أمته ، وليس في قوله : { فاقرءوا مَا تَيَسَّرَ مِنْهُ } ما يدل على بقاء شيء من الوجوب؛ لأنه إن كان المراد به القراءة من القرآن ، فقد وجدت في صلاة المغرب والعشاء وما يتبعهما من النوافل المؤكدة ، وإن كان المراد به الصلاة من الليل ، فقد وجدت صلاة الليل بصلاة المغرب والعشاء وما يتبعهما من التطوّع . وأيضاً الأحاديث الصحيحة المصرّحة بقول السائل لرسول الله صلى الله عليه وسلم هل عليّ غيرها ، يعني : الصلوات الخمس؟ فقال : « لا ، إلاّ أن تطوّع » تدل على عدم وجوب غيرها . فارتفع بهذا وجوب قيام الليل ، وصلاته على الأمة ، كما ارتفع وجوب ذلك على النبيّ صلى الله عليه وسلم بقوله : { وَمِنَ اليل فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ } ، قال الواحدي : قال المفسرون في قوله : { فاقرءوا مَا تَيَسَّرَ مِنْهُ } كان هذا في صدر الإسلام ، ثم نسخ بالصلوات الخمس عن المؤمنين ، وثبت على النبيّ صلى الله عليه وسلم خاصة ، وذلك قوله : { وأقيموا الصلاة } .
ثم ذكر سبحانه عذرهم فقال : { عَلِمَ أَن سَيَكُونُ مِنكُمْ مرضى } فلا يطيقون قيام الليل { وآخرون يضربون في الأرض يبتغون من فضل الله } أي : يسافرون فيها للتجارة والأرباح يطلبون من رزق الله ما يحتاجون إليه في معاشهم فلا يطيقون قيام الليل { وآخرون يقاتلون في سبيل الله } يعني : المجاهدين ، فلا يطيقون قيام الليل . ذكر سبحانه ها هنا ثلاثة أسباب مقتضية للترخيص ، ورفع وجوب قيام الليل ، فرفعه عن جميع الأمة لأجل هذه الأعذار التي تنوب بعضهم . ثم ذكر ما يفعلونه بعد هذا الترخيص فقال : { فاقرءوا مَا تَيَسَّرَ مِنْهُ } وقد سبق تفسيره قريباً ، والتكرير للتأكيد { وأقيموا الصلاة } يعني : المفروضة ، وهي الخمس لوقتها { وآتوا الزكاة } يعني : الواجبة في الأموال .

(7/344)

وقال الحارث العكلي : هي صدقة الفطر؛ لأن زكاة الأموال وجبت بعد ذلك . وقيل : صدقة التطوّع . وقيل : كل أفعال الخير { وَأَقْرِضُواُ الله قَرْضاً حَسَناً } أي : أنفقوا في سبيل الخير من أموالكم إنفاقاً حسناً ، وقد مضى تفسيره في سورة الحديد . قال زيد بن أسلم : القرض الحسن النفقة على الأهل . وقيل : النفقة في الجهاد ، وقيل : هو إخراج الزكاة المفترضة على وجه حسن ، فيكون تفسيراً لقوله { وآتوا الزكاة } والأوّل أولى لقوله : { وَمَا تُقَدّمُواْ لأَنْفُسِكُم مّنْ خَيْرٍ تَجِدُوهُ عِندَ الله } فإن ظاهره العموم ، أي : أيّ خير كان مما ذكر ومما لم يذكر { هُوَ خَيْراً وَأَعْظَمَ أَجْراً } مما تؤخرونه إلى عند الموت ، أو توصون به ليخرج بعد موتكم ، وانتصاب { خيراً } على أنه ثاني مفعولي تجدوه ، وضمير هو ضمير فصل ، وبالنصب قرأ الجمهور ، وقرأ أبو السماك ، وابن السميفع بالرفع على أن يكون هو مبتدأ ، وخير خبره ، والجملة في محل نصب على أنها ثاني مفعولي تجدوه . قال أبو زيد : وهي لغة تميم يرفعون ما بعد ضمير الفصل ، وأنشد سيبويه :
تحنّ إلى ليلى وأنت تركتها ... وكنت عليها بالملاء أنت أقدر
وقرأ الجمهور أيضاً : { وأعظم } بالنصب عطفاً على { خيراً } ، وقرأ أبو السماك ، وابن السميفع بالرفع ، كما قرأ برفع " خير " ، وانتصاب { أجراً } على التمييز { واستغفروا الله } أي : اطلبوا منه المغفرة لذنوبكم ، فإنكم لا تخلون من ذنوب تقترفونها { إِنَّ الله غَفُورٌ رَّحِيمٌ } أي : كثير المغفرة لمن استغفره ، كثير الرحمة لمن استرحمه .
وقد أخرج ابن أبي حاتم ، وابن مردويه ، والطبراني عن ابن عباس ، عن النبي صلى الله عليه وسلم { فاقرءوا مَا تَيَسَّرَ مِنْهُ } . قال : «مائة آية» . وأخرج الدراقطني ، والبيهقي في سننه ، وحسناه عن قيس بن أبي حازم قال : صليت خلف ابن عباس ، فقرأ في أوّل ركعة بالحمد لله ربّ العالمين ، وأوّل آية من البقرة ، ثم ركع ، فلما انصرفنا أقبل علينا ، فقال : إن الله يقول : { فاقرءوا مَا تَيَسَّرَ مِنْهُ } قال ابن كثير : وهذا حديث غريب جداً لم أره إلاّ في معجم الطبراني . وأخرج أحمد ، والبيهقي في سننه عن أبي سعيد قال : «أمرنا رسول الله صلى الله عليه وسلم أن نقرأ بفاتحة الكتاب وما تيسّر» . وقد قدّمنا في البحث الأوّل من هذه السورة ما روي أن هذه الآيات المذكورة هنا هي الناسخة لوجوب قيام الليل ، فارجع إليه .

(7/345)

يَا أَيُّهَا الْمُدَّثِّرُ (1) قُمْ فَأَنْذِرْ (2) وَرَبَّكَ فَكَبِّرْ (3) وَثِيَابَكَ فَطَهِّرْ (4) وَالرُّجْزَ فَاهْجُرْ (5) وَلَا تَمْنُنْ تَسْتَكْثِرُ (6) وَلِرَبِّكَ فَاصْبِرْ (7) فَإِذَا نُقِرَ فِي النَّاقُورِ (8) فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ (9) عَلَى الْكَافِرِينَ غَيْرُ يَسِيرٍ (10) ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا (11) وَجَعَلْتُ لَهُ مَالًا مَمْدُودًا (12) وَبَنِينَ شُهُودًا (13) وَمَهَّدْتُ لَهُ تَمْهِيدًا (14) ثُمَّ يَطْمَعُ أَنْ أَزِيدَ (15) كَلَّا إِنَّهُ كَانَ لِآَيَاتِنَا عَنِيدًا (16) سَأُرْهِقُهُ صَعُودًا (17) إِنَّهُ فَكَّرَ وَقَدَّرَ (18) فَقُتِلَ كَيْفَ قَدَّرَ (19) ثُمَّ قُتِلَ كَيْفَ قَدَّرَ (20) ثُمَّ نَظَرَ (21) ثُمَّ عَبَسَ وَبَسَرَ (22) ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ (23) فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ (24) إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ (25) سَأُصْلِيهِ سَقَرَ (26) وَمَا أَدْرَاكَ مَا سَقَرُ (27) لَا تُبْقِي وَلَا تَذَرُ (28) لَوَّاحَةٌ لِلْبَشَرِ (29) عَلَيْهَا تِسْعَةَ عَشَرَ (30)

قال الواحدي : قال المفسرون : لما بدىء رسول الله صلى الله عليه وسلم بالوحي أتاه جبريل ، فرآه رسول الله صلى الله عليه وسلم على سرير بين السماء والأرض كالنور المتلأليء ، ففزع ووقع مغشياً عليه ، فلما أفاق دخل على خديجة ، ودعا بماء ، فصبه عليه ، وقال : «دثروني دثروني» ، فدثروه بقطيفة ، فقال : { يأَيُّهَا المدثر * قُمْ فَأَنذِرْ } ومعنى { يأَيُّهَا المدثر } : يا أيها الذي قد تدثر بثيابه ، أي : تغشى بها ، وأصله المتدثر ، فأدغمت التاء في الدال لتجانسهما . وقد قرأ الجمهور بالإدغام ، وقرأ أبي : " المتدثر " على الأصل ، والدثار : هو ما يلبس فوق الشعار ، والشعار : هو الذي يلي الجسد ، وقال عكرمة : المعنى : يا أيها المدثر بالنبوّة وأثقالها . قال ابن العربي : وهذا مجاز بعيد لأنه لم يكن نبياً إذ ذاك { قُمْ فَأَنذِرْ } أي : انهض فخوّف أهل مكة وحذرهم العذاب إن لم يسلموا ، أو قم من مضجعك ، أو قم قيام عزم وتصميم . وقيل : الإنذار هنا هو إعلامهم بنبوّته . وقيل : إعلامهم بالتوحيد . وقال الفراء : المعنى قم فصلّ ، وأمر بالصلاة { وَرَبَّكَ فَكَبّرْ } أي : واختص سيدك ومالكك ومصلح أمورك بالتكبير ، وهو وصفه سبحانه بالكبرياء والعظمة ، وأنه أكبر من أن يكون له شريك كما يعتقده الكفار ، وأعظم من أن يكون له صاحبة أو ولد . قال ابن العربي : المراد به تكبير التقديس والتنزيه بخلع الأضداد والأنداد والأصنام ، ولا يتخذ ولياً غيره ولا يعبد سواه ، ولا يرى لغيره فعلاً إلاّ له ولا نعمة إلاّ منه . قال الزجاج : إن الفاء في : { فكبر } دخلت على معنى الجزاء ، كما دخلت في : { فأنذر } . وقال ابن جني : هو كقولك : زيداً فاضرب أي : زيداً اضرب ، فالفاء زائدة . { وَثِيَابَكَ فَطَهّرْ } المراد بها الثياب الملبوسة على ما هو المعنى اللغوي ، أمره الله سبحانه بتطهير ثيابه ، وحفظها عن النجاسات ، وإزالة ما وقع فيها منها . وقيل : المراد بالثياب العمل . وقيل : القلب . وقيل : النفس . وقيل : الجسم . وقيل : الأهل . وقيل : الدين . وقيل : الأخلاق . قال مجاهد ، وابن زيد ، وأبو رزين ، أي : عملك فأصلح . وقال قتادة : نفسك فطهّر من الذنب ، والثياب عبارة عن النفس . وقال سعيد بن جبير : قلبك فطهّر ، ومن هذا قول امرىء القيس :
فسلي ثيابي من ثيابك تنسل ... وقال عكرمة : المعنى البسها على غير غدر وغير فجرة . وقال : أما سمعت قول الشاعر :
وإني بحمد الله لا ثوب فاجر ... لبست ولا من غدرة أتقنع
والشاعر هو غيلان بن سلمة الثقفي ، ومن إطلاق الثياب على النفس قول عنترة :
فشككت بالرمح الطويل ثيابه ... ليس الكريم على القنا بمحرم
وقول الآخر :
ثياب بني عوف طهارى نقية ... وقال الحسن ، والقرظي : إن المعنى ، وأخلاقك فطهّر؛ لأن خلق الإنسان مشتمل على أحواله اشتمال ثيابه على نفسه ، ومنه قول الشاعر :

(7/346)

ويحيى لا يلام بسوء خلق ... ويحيى طاهر الأثواب حر
وقال الزجاج : المعنى ، وثيابك فقصر؛ لأن تقصير الثوب أبعد من النجاسات إذا انجرّ على الأرض ، وبه قال طاوس ، والأوّل أولى؛ لأنه المعنى الحقيقي . وليس في استعمال الثياب مجاز عن غيرها لعلاقة مع قرينة ما يدلّ على أنه المراد عند الإطلاق ، وليس في مثل هذا الأصل : أعني الحمل على الحقيقة عند الإطلاق خلاف ، وفي الآية دليل على وجوب طهارة الثياب في الصلاة . { والرجز فاهجر } الرجز : معناه في اللغة : العذاب ، وفيه لغتان : كسر الراء وضمها ، وسمي الشرك وعبادة الأوثان رجزاً؛ لأنها سبب الرجز . قرأ الجمهور : { الرجز } بكسر الراء . وقرأ الحسن ، ومجاهد ، وعكرمة ، وحفص ، وابن محيصن بضمها . وقال مجاهد ، وعكرمة : الرجز : الأوثان ، كما في قوله : { فاجتنبوا الرجس مِنَ الأوثان } [ الحج : 30 ] وبه قال ابن زيد . وقال إبراهيم النخعي : الرجز المأثم ، والهجر الترك . وقال قتادة : الرجز إساف ونائلة ، وهما صنمان كانا عند البيت . وقال أبو العالية ، والربيع ، والكسائي : الرجز بالضم الوثن ، وبالكسر العذاب . وقال السديّ : الرجز بضم الراء الوعيد ، والأوّل أولى { وَلاَ تَمْنُن تَسْتَكْثِرُ } قرأ الجمهور : { ولا تمنن } بفك الإدغام ، وقرأ الحسن ، وأبو اليمان ، والأشهب العقيلي بالإدغام ، وقرأ الجمهور : { تستكثر } بالرفع على أنه حال ، أي : ولا تمنن حال كونك مستكثراً . وقيل : على حذف أن ، والأصل ولا تمنن أن تستكثر ، فلما حذفت رفع . قال الكسائي : فإذا حذف أن رفع الفعل . وقرأ يحيى بن وثاب ، والأعمش : « تستكثر » بالنصب على تقدير أن ، وبقاء عملها ، ويؤيد هذه القراءة قراءة ابن مسعود : « ولا تمنن أن تستكثر » بزيادة أن . وقرأ الحسن أيضاً ، وابن أبي عبلة : « تستكثر » بالجزم على أنه بدل من تمنن ، كما في قوله : { يَلْقَ أَثَاماً * يضاعف لَهُ } [ الفرقان : 68 ، 69 ] ، وقول الشاعر :
متى تأتنا تلمم بنا في ديارنا ... تجد حطباً جزلاً وناراً تأججا
أو الجزم لإجراء الوصل مجرى الوقف ، كما في قول امرىء القيس :
فاليوم أشرب غير مستحقب ... إثماً من الله ولا واغل
بتسكين أشرب . وقد اعترض على هذه القراءة؛ لأن قوله : { تستكثر } لا يصح أن يكون بدلاً من تمنن؛ لأن المنّ غير الاستكثار ، ولا يصح أن يكون جواباً للنهي .
واختلف السلف في معنى الآية . فقيل المعنى : لا تمنن على ربك بما تتحمله من أعباء النبوّة كالذي يستكثر ما يتحمله بسبب الغير . وقيل : لا تعط عطية تلتمس فيها أفضل منها ، قاله عكرمة ، وقتادة . قال الضحاك : هذا حرّمه الله على رسوله؛ لأنه مأمور بأشرف الآداب وأجلّ الأخلاق ، وأباحه لأمته . وقال مجاهد : لا تضعف أن تستكثر من الخير ، من قولك حبل متين : إذا كان ضعيفاً . وقال الربيع بن أنس : لا تعظم عملك في عينك أن تستكثر من الخير .

(7/347)

وقال ابن كيسان : لا تستكثر عملاً فتراه من نفسك ، إنما عملك منة من الله عليك إذ جعل لك سبيلاً إلى عبادته . وقيل : لا تمنن بالنبوّة ، والقرآن على الناس ، فتأخذ منهم أجراً تستكثره . وقال محمد بن كعب : لا تعط مالك مصانعة . وقال زيد بن أسلم : إذا أعطيت عطية فأعطها لربك .
{ وَلِرَبّكَ فاصبر } أي : لوجه ربك ، فاصبر على طاعته وفرائضه ، والمعنى : لأجل ربك وثوابه . وقال مقاتل ، ومجاهد : اصبر على الأذى والتكذيب . وقال ابن زيد : حملت أمراً عظيماً ، فحاربتك العرب والعجم ، فاصبر عليه لله . وقيل : اصبر تحت موارد القضاء لله . وقيل : فاصبر على البلوى . وقيل : على الأوامر والنواهي . { فَإِذَا نُقِرَ فِى الناقور } الناقور : فاعول من النقر ، كأنه من شأنه أن ينقر فيه للتصويت ، والنقر في كلام العرب الصوت ، ومنه قول امرىء القيس :
أخفضه بالنقر لما علوته ... ويقولون : نقر باسم الرجل : إذا دعاه ، والمراد هنا النفخ في الصور ، والمراد : النفخة الثانية . وقيل : الأولى ، وقد تقدّم الكلام في هذا في سورة الأنعام وسورة النحل ، والفاء للسببية ، كأنه قيل : اصبر على أذاهم ، فبين أيديهم يوم هائل يلقون فيه عاقبة أمرهم ، والعامل في إذا ما دلّ عليه قوله : { فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ * عَلَى الكافرين } فإن معناه : عسر الأمر عليهم . وقيل : العامل فيه ما دل عليه { فَذَلِكَ } لأنه إشارة إلى النقر ، ويومئذٍ بدل من إذا ، أو مبتدأ ، وخبره يوم عسير ، والجملة خبر { فذلك } ، وقيل : هو ظرف للخبر؛ لأن التقدير وقوع يوم عسير ، وقوله : { غَيْرُ يَسِيرٍ } تأكيد لعسره عليهم؛ لأن كونه غير يسير ، قد فهم من قوله : { يَوْمٌ عَسِيرٌ } . { ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً } أي : دعني ، وهي كلمة تهديد ووعيد ، والمعنى : دعني والذي خلقته حال كونه وحيداً في بطن أمه لا مال له ولا ولد ، هذا على أن وحيداً منتصب على الحال من الموصول ، أو من الضمير العائد إليه المحذوف ، ويجوز أن يكون حالاً من الياء في ذرني ، أي : دعني وحدي معه ، فإني أكفيك في الانتقام منه ، والأوّل أولى . قال المفسرون : وهو الوليد بن المغيرة . قال مقاتل : يقول : خلّ بيني وبينه ، فأنا أنفرد بهلكته ، وإنما خص بالذكر لمزيد كفره ، وعظيم جحوده لنعم الله عليه . وقيل : أراد بالوحيد الذي لا يعرف أبوه ، وكان يقال في الوليد بن المغيرة : إنه دعيّ .
{ وَجَعَلْتُ لَهُ مَالاً مَّمْدُوداً } أي : كثيراً ، أو يمدّ بالزيادة والنماء شيئًا بعد شيء . قال الزجاج : مالاً غير منقطع عنه ، وقد كان الوليد بن المغيرة مشهوراً بكثرة المال على اختلاف أنواعه . قيل : كان يحصل له من غلة أمواله ألف ألف دينار . وقيل : أربعة آلاف دينار . وقيل : ألف دينار . { وَبَنِينَ شُهُوداً } أي : وجعلت له بنين حضوراً بمكة معه لا يسافرون ، ولا يحتاجون إلى التفرّق في طلب الرزق لكثرة مال أبيهم .

(7/348)

قال الضحاك : كانوا سبعة ولدوا بمكة ، وخمسة ولدوا بالطائف . وقال سعيد بن جبير : كانوا ثلاثة عشر ولداً . وقال مقاتل : كانوا سبعة كلهم رجال ، أسلم منهم ثلاثة خالد وهشام والوليد بن الوليد ، فما زال الوليد بعد نزول هذه الآية في نقصان من ماله وولده حتى هلك . وقيل : معنى { شهوداً } أنه إذا ذكر ذكروا معه ، وقيل : كانوا يشهدون معه ما كان يشهده ، ويقومون بما كان يباشره { وَمَهَّدتُّ لَهُ تَمْهِيداً } أي : بسطت له في العيش وطول العمر والرياسة في قريش ، والتمهيد عند العرب التوطئة ، ومنه مهد الصبيّ . وقال مجاهد : إنه المال بعضه فوق بعض كما يمهد الفراش . { ثُمَّ يَطْمَعُ أَنْ أَزِيدَ } أي : يطمع بعد هذا كله في الزيادة لكثرة حرصه وشدة طمعه مع كفرانه للنعم ، وإشراكه بالله . قال الحسن : لم يطمع أن أدخله الجنة ، وكان يقول : إن كان محمد صادقاً ، فما خلقت الجنة إلاّ لي . ثم ردعه الله سبحانه وزجره فقال : { كَلاَّ } أي : لست أزيده . ثم علل ذلك بقوله : { إِنَّهُ كان لأياتنا عَنِيداً } أي : معانداً لها كافراً بما أنزلناه منها على رسولنا ، يقال : عند يعند بالكسر إذا خالف الحق وردّه ، وهو يعرفه ، فهو عنيد وعاند ، والعاند الذي يجوز عن الطريق ، ويعدل عن القصد ، ومنه قول الحارثي :
إذا ركبت فاجعلاني وسطا ... إني كبير لا أطيق العندا
قال أبو صالح : عنيداً معناه مباعداً . وقال قتادة : جاحداً . وقال مقاتل : معرضاً { سَأُرْهِقُهُ صَعُوداً } أي : سأكلفه مشقة من العذاب ، وهو مثل لما يلقاه من العذاب الصعب الذي لا يطاق . وقيل المعنى : إنه يكلف أن يصعد جبلاً من نار ، والإرهاق في كلام العرب : أن يحمل الإنسان الشيء الثقيل ، وجملة : { إِنَّهُ فَكَّرَ وَقَدَّرَ } تعليل لما تقدّم من الوعيد ، أي : إنه فكر في شأن النبيّ صلى الله عليه وسلم وما أنزل عليه من القرآن ، وقدّر في نفسه ، أي : هيأ الكلام في نفسه ، والعرب تقول : هيأت الشيء إذا قدّرته ، وقدرت الشيء إذا هيأته ، وذلك أنه لما سمع القرآن لم يزل يفكر ماذا يقول فيه ، وقدّر في نفسه ما يقول ، فذمه الله ، وقال : { فَقُتِلَ كَيْفَ قَدَّرَ } أي : لعن وعذب كيف قدر ، أي : على أيّ حال قدر ما قدر من الكلام ، كما يقال في الكلام : لأضربنه كيف صنع ، أي : على أيّ حال كانت منه . وقيل المعنى : قهر وغلب كيف قدر ، ومنه قول الشاعر :
وما ذرفت عيناك إلاّ لتضربي ... بسهميك في أعشار قلب مقتل
وقال الزهري : عذب ، وهو من باب الدعاء عليه ، والتكرير في قوله : { ثُمَّ قُتِلَ كَيْفَ قَدَّرَ } للمبالغة والتأكيد . { ثُمَّ نَظَرَ } أي : بأيّ شيء يدفع القرآن ويقدح فيه ، أو فكر في القرآن وتدبر ما هو .

(7/349)

{ ثُمَّ عَبَسَ } أي : قطب وجهه لما لم يجد مطعناً يطعن به في القرآن ، والعبس مصدر عبس مخففاً ، يعبس عبساً وعبوساً إذا قطب . وقيل : عبس في وجوه المؤمنين . وقيل : عبس في وجه النبيّ صلى الله عليه وسلم { وَبَسَرَ } أي : كلح وجهه وتغير ، ومنه قول الشاعر :
صبحنا تميماً غداة الحفار ... بشهباء ملموسة باسره
وقول الآخر :
وقد رابني منها صدود رأيته ... وإعراضها عن حاجتي وبسورها
وقيل : إن ظهور العبوس في الوجه يكون بعد المحاورة ، وظهور البسور في الوجه قبلها ، والعرب تقول : وجه باسر إذا تغير واسودّ . وقال الراغب : البسر استعجال الشرّ قبل أوانه نحو بسر الرجل حاجته ، أي : طلبها في غير أوانها . قال : ومنه قوله : { عَبَسَ وَبَسَرَ } أي : أظهر العبوس قبل أوانه وقبل وقته ، وأهل اليمن يقولون : بسر المركب وأبسر أي : وقف لا يتقدّم ولا يتأخر ، وقد أبسرنا أي : صرنا إلى البسور . { ثُمَّ أَدْبَرَ واستكبر } أي : أعرض عن الحقّ ، وذهب إلى أهله ، وتعظم عن أن يؤمن { فَقَالَ إِنْ هذا إِلاَّ سِحْرٌ يُؤْثَرُ } أي : يأثره عن غيره ويرويه عنه . والسحر : إظهار الباطل في صورة الحقّ ، أو الخديعة على ما تقدّم بيانه في سورة البقرة ، يقال : أثرت الحديث بأثره إذا ذكرته عن غيرك ، ومنه قول الأعشى :
إن الذي فيه تحاربتما ... بين للسامع والآثر
{ إِنْ هذا إِلاَّ قَوْلُ البشر } يعني : أنه كلام الإنس ، وليس بكلام الله ، وهو تأكيد لما قبله ، وسيأتي أن الوليد بن المغيرة إنما قال هذا القول إرضاء لقومه بعد اعترافه أن له حلاوة ، وأن عليه طلاوة إلى آخر كلامه . ولما قال هذا القول الذي حكاه الله عنه ، قال الله عزّ وجلّ : { سَأُصْلِيهِ سَقَرَ } أي : سأدخله النار ، وسقر من أسماء النار ، ومن دركات جهنم . وقيل : إن هذه الجملة بدل من قوله : { سَأُرْهِقُهُ صَعُوداً } ثم بالغ سبحانه في وصف النار وشدة أمرها فقال : { وَمَا أَدْرَاكَ مَا سَقَرُ } أي : وما أعلمك أيّ شيء هي ، والعرب تقول : وما أدراك ما كذا : إذا أرادوا المبالغة في أمره ، وتعظيم شأنه وتهويل خطبه ، وما الأولى مبتدأ ، وجملة { مَا سَقَرُ } خبر المبتدأ . ثم فسر حالها ، فقال : { لاَ تُبْقِى وَلاَ تَذَرُ } والجملة مستأنفة لبيان حال سقر ، والكشف عن وصفها . وقيل : هي في محل نصب على الحال ، والعامل فيها معنى التعظيم؛ لأن قوله : { وَمَا أَدْرَاكَ مَا سَقَرُ } يدل على التعظيم ، فكأنه قال : استعظموا سقر في هذه الحال ، والأوّل أولى ، ومفعول الفعلين محذوف . قال السديّ : لا تبقي لهم لحماً ولا تذر لهم عظماً . وقال عطاء : لا تبقي من فيها حياً ولا تذره ميتاً . وقيل : هما لفظان بمعنى واحد ، كررا للتأكيد كقولك : صدّ عني وأعرض عني { لَوَّاحَةٌ لّلْبَشَرِ } قرأ الجمهور : { لوّاحة } بالرفع على أنه خبر مبتدأ محذوف .

(7/350)

وقيل : على أنه نعت لسقر ، والأوّل أولى . وقرأ الحسن ، وعطية العوفي ، ونصر بن عاصم ، وعيسى بن عمر ، وابن أبي عبلة ، وزيد بن عليّ بالنصب على الحال أو الاختصاص للتهويل ، يقال : لاح يلوح ، أي : ظهر ، والمعنى : أنها تظهر للبشر . قال الحسن : تلوح لهم جهنم حتى يرونها عياناً كقوله : { وَبُرّزَتِ الجحيم لِمَن يرى } [ النازعات : 36 ] . وقيل : معنى { لَوَّاحَةٌ لّلْبَشَرِ } أي : مغيرة لهم ومسوّدة . قال مجاهد : والعرب تقول : لاحه الحر والبرد والسقم والحزن : إذا غيره ، وهذا أرجح من الأوّل ، وإليه ذهب جمهور المفسرين ، ومنه قول الشاعر :
وتعجب هند أن رأتني شاحبا ... تقول لشيء لوحته السمائم
أي : غيرته ، ومنه قول رؤبة بن العجاج :
لوّح منه بعد بدن وشبق ... تلويحك الضامر يطوى للسبق
وقال الأخفش : المعنى أنها معطشة للبشر ، وأنشد :
سقتني على لوح من الماء شربة ... سقاها به الله الرهام الغواديا
والمراد بالبشر : إما جلدة الإنسان الظاهرة ، كما قاله الأكثر ، أو المراد به أهل النار من الإنس ، كما قال الأخفش . { عَلَيْهَا تِسْعَةَ عَشَرَ } قال المفسرون : يقول على النار تسعة عشر من الملائكة هم خزنتها . وقيل : تسعة عشر صنفاً من أصناف الملائكة . وقيل : تسعة عشر صفاً من صفوفهم . وقيل : تسعة عشر نقيباً مع كل نقيب جماعة من الملائكة ، والأوّل أولى . قال الثعلبي : ولا ينكر هذا ، فإذا كان ملك واحدة يقبض أرواح جميع الخلائق كان أحرى أن يكونوا تسعة عشر على عذاب بعض الخلق . قرأ الجمهور : { تسعة عشر } بفتح الشين من عشر ، وقرأ أبو جعفر بن القعقاع ، وطلحة بن سليمان بإسكانها .
وقد أخرج البخاري ، ومسلم ، وغيرهما عن جابر بن عبد الله أن أبا سلمة بن عبد الرحمن قال : إن أوّل ما نزل من القرآن : { يأَيُّهَا المدثر } فقال له يحيى بن أبي كثير : يقولون إن أوّل ما نزل { اقرأ باسم رَبّكَ الذى خَلَقَ } [ العلق : 1 ] فقال أبو سلمة : سألت جابر بن عبد الله عن ذلك ، قلت له مثل ما قلت ، فقال جابر : لا أحدّثنك إلاّ ما حدّثنا رسول الله قال : « جاورت بحراء ، فلما قضيت جواري هبطت ، فنوديت ، فنظرت عن يميني فلم أر شيئًا ، ونظرت عن شمالي ، فلم أر شيئًا ، ونظرت خلفي فلم أر شيئًا ، فرفعت رأسي فإذا الملك الذي جاءني بحراء جالس على كرسي بين السماء والأرض ، فحثيت منه رعباً ، فرجعت ، فقلت : دثروني فدثروني ، فنزلت : { رَّحِيمٌ يأَيُّهَا المدثر * قُمْ فَأَنذِرْ } إلى قوله : { والرجز فاهجر } » وسيأتي في سورة اقرأ ما يدل على أنها أوّل سورة أنزلت ، والجمع ممكن .
وأخرج الحاكم وصححه عن ابن عباس : { يأَيُّهَا المدثر } فقال : دثر هذا الأمر ، فقم به .

(7/351)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه { يأَيُّهَا المدثر } قال : النائم { وَثِيَابَكَ فَطَهّرْ } قال : لا تكن ثيابك التي تلبس من مكسب باطل { والرجز فاهجر } قال : الأصنام { وَلاَ تَمْنُن تَسْتَكْثِرُ } قال : لا تعط تلتمس بها أفضل منها . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عنه أيضاً . { وَثِيَابَكَ فَطَهّرْ } قال : من الإثم . قال : وهي في كلام العرب نقيّ الثياب . وأخرج ابن مردويه عنه أيضاً : { وَثِيَابَكَ فَطَهّرْ } قال : من الغدر ، لا تكن غدّاراً . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن الأنباري ، وابن مردويه عن عكرمة عنه أيضاً أنه سئل عن قوله : { وَثِيَابَكَ فَطَهّرْ } قال : لا تلبسها على غدرة ، ثم قال : ألا تسمعون قول غيلان بن سلمة :
وإني بحمد الله لا ثوب فاجر ... لبست ولا من غدرة أتقنع
وأخرج الطبراني ، والبيهقي في سننه عنه أيضاً : { وَلاَ تَمْنُن تَسْتَكْثِرُ } قال : لا تعط الرجل عطاء رجاء أن يعطيك أكثر منه . وأخرج ابن جرير ، وابن المنذر ، وابن مردويه عنه أيضاً : { فَإِذَا نُقِرَ فِى الناقور } قال : الصور { يَوْمٌ عَسِيرٌ } قال : شديد . وأخرج ابن مردويه عنه أيضاً : { ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً } قال : الوليد بن المغيرة . وأخرج الحاكم وصححه ، والبيهقي في الدلائل عنه أيضاً : أن الوليد بن المغيرة جاء إلى النبيّ صلى الله عليه وسلم ، فقرأ عليه القرآن ، فكأنه رقّ له ، فبلغ ذلك أبا جهل ، فأتاه فقال : يا عمّ إن قومك يريدون أن يجمعوا لك مالاً ليعطوكه ، فإنك أتيت محمداً لتعرض لما قبله ، قال : قد علمت قريش أني من أكثرها مالاً ، قال : فقل فيه قولاً يبلغ قومك أنك منكر له ، وأنك كاره له ، قال : وماذا أقول؟ فوالله ما فيكم رجل أعلم بالشعر مني لا برجزه ولا بقصيده ولا بأشعار الجنّ ، والله ما يشبه هذا الذي يقول شيئًا من هذا ، ووالله إن لقوله الذي يقول لحلاوة ، وإن عليه لطلاوة ، وإنه لمثمر أعلاه ، مغدق أسفله ، وإنه ليعلو وما يعلى ، وإنه ليحطم ما تحته؛ قال : والله لا يرضى قومك حتى تقول فيه ، قال : فدعني حتى أفكر ، فلما فكر قال : هذا سحر يؤثر ، يأثره عن غيره ، فنزلت : { ذَرْنِى وَمَنْ خَلَقْتُ وَحِيداً } . وقد أخرج هذا عبد الرزاق عن عكرمة مرسلاً ، وكذا أخرجه ابن جرير ، وابن إسحاق ، وابن المنذر ، وغير واحد .
وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن عمر بن الخطاب أنه سئل عن قوله : { وَجَعَلْتُ لَهُ مَالاً مَّمْدُوداً } قال : غلة شهر بشهر . وأخرج ابن المنذر ، عن ابن عباس : { وَجَعَلْتُ لَهُ مَالاً مَّمْدُوداً } قال : ألف دينار .

(7/352)

وأخرج هناد عن أبي سعيد الخدري في قوله : { سَأُرْهِقُهُ صَعُوداً } قال : هو جبل في النار يكلفون أن يصعدوا فيه ، فكلما وضعوا أيديهم عليه ذابت ، فإذا رفعوها عادت كما كانت . وأخرج ابن جرير ، وابن المنذر عن ابن عباس : { عَنِيداً } قال : جحوداً . وأخرج أحمد ، والترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن حبان ، والحاكم وصححه ، وابن مردويه ، والبيهقي عن أبي سعيد ، عن النبيّ صلى الله عليه وسلم قال : « الصعود جبل في النار يصعد فيه الكافر سبعين خريفاً ، ثم يهوي وهو كذلك فيه أبداً » قال الترمذي بعد إخراجه : غريب لا نعرفه إلاّ من حديث ابن لهيعة عن درّاج . قال ابن كثير : وفيه غرابة ونكارة انتهى ، وقد أخرجه جماعة من قول أبي سعيد .
وأخرج ابن أبي حاتم عن ابن عباس قال : { صَعُوداً } صخرة في جهنم يسحب عليها الكافر على وجهه . وأخرج ابن المنذر عنه قال : جبل في النار . وأخرج ابن المنذر عنه أيضاً في قوله : { لاَ تُبْقِى وَلاَ تَذَرُ } قال : لا تبقي منهم شيئًا ، وإذا بدّلوا خلقاً آخر لم تذر أن تعاودهم سبيل العذاب الأوّل . وأخرج عبد بن حميد عنه أيضاً { لَوَّاحَةٌ لّلْبَشَرِ } قال : تلوح الجلد فتحرقه وتغير لونه ، فيصير أسود من الليل . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً : { لَوَّاحَةٌ } قال : محرقة . وأخرج ابن أبي حاتم ، وابن مردويه ، والبيهقي في البعث عن البراء : أن رهطاً من اليهود سألوا بعض أصحاب النبيّ صلى الله عليه وسلم عن خزنة جهنم ، فقال : الله ورسوله أعلم ، فجاء جبريل ، فأخبر النبيّ صلى الله عليه وسلم ، فنزلت عليه ساعتئذٍ { عَلَيْهَا تِسْعَةَ عَشَرَ } .

(7/353)

وَمَا جَعَلْنَا أَصْحَابَ النَّارِ إِلَّا مَلَائِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلَّا فِتْنَةً لِلَّذِينَ كَفَرُوا لِيَسْتَيْقِنَ الَّذِينَ أُوتُوا الْكِتَابَ وَيَزْدَادَ الَّذِينَ آَمَنُوا إِيمَانًا وَلَا يَرْتَابَ الَّذِينَ أُوتُوا الْكِتَابَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْكَافِرُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلًا كَذَلِكَ يُضِلُّ اللَّهُ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ وَمَا هِيَ إِلَّا ذِكْرَى لِلْبَشَرِ (31) كَلَّا وَالْقَمَرِ (32) وَاللَّيْلِ إِذْ أَدْبَرَ (33) وَالصُّبْحِ إِذَا أَسْفَرَ (34) إِنَّهَا لَإِحْدَى الْكُبَرِ (35) نَذِيرًا لِلْبَشَرِ (36) لِمَنْ شَاءَ مِنْكُمْ أَنْ يَتَقَدَّمَ أَوْ يَتَأَخَّرَ (37)

لما نزل قوله سبحانه : { عَلَيْهَا تِسْعَةَ عَشَرَ } [ المدثر : 30 ] قال أبو جهل : أما لمحمد من الأعوان إلاّ تسعة عشر يخوّفكم محمد بتسعة عشر ، وأنتم الدهم ، أفيعجز كل مائة رجل منكم أن يبطشوا بواحد منهم ، ثم يخرجون من النار؟ فقال أبو الأشدّ ، وهو رجل من بني جمح : يا معشر قريش إذا كان يوم القيامة ، فأنا أمشي بين أيديكم ، فأدفع عشرة بمنكبي الأيمن ، وتسعة بمنكبي الأيسر ، ونمضي ندخل الجنة ، فأنزل الله : { وَمَا جَعَلْنَا أصحاب النار إِلاَّ مَلَئِكَةً } يعني : ما جعلنا المدبرين لأمر النار القائمين بعذاب من فيها إلاّ ملائكة ، فمن يطيق الملائكة ومن يغلبهم ، فكيف تتعاطون أيها الكفار مغالبتهم . وقيل : جعلهم ملائكة؛ لأنهم خلاف جنس المخلوقين من الجنّ والإنس ، فلا يأخذهم ما يأخذ المجالس من الرقة والرأفة . وقيل : لأنهم أقوم خلق الله بحقه والغضب له ، وأشدهم بأساً وأقواهم بطشاً { وَمَا جَعَلْنَا عِدَّتَهُمْ إِلاَّ فِتْنَةً } أي : ضلالة لِلَّذِينَ استقلوا عددهم ، ومحنة لهم ، والمعنى : ما جعلناهم عددهم هذا العدد المذكور في القرآن إلاّ ضلالة ومحنة لهم ، حتى قالوا ما قالوا ، ليتضاعف عذابهم ويكثر غضب الله عليهم . وقيل : معنى { إِلاَّ فِتْنَةً } إلاّ عذاباً ، كما في قوله : { يَوْمَ هُمْ عَلَى النار يُفْتَنُونَ } [ الذاريات : 13 ] أي : يعذبون ، واللام في قوله : { لِيَسْتَيْقِنَ الذين أُوتُواْ الكتاب } متعلق ب { جعلنا } ، والمراد بأهل الكتاب : اليهود والنصارى لموافقة ما نزل من القرآن بأن عدّة خزنة جهنم تسعة عشر لما عندهم . قاله قتادة ، والضحاك ، ومجاهد ، وغيرهم ، والمعنى : أن الله جعل عدّة الخزنة هذه العدّة؛ ليحصل اليقين لليهود والنصارى بنبوّة محمد صلى الله عليه وسلم لموافقة ما في القرآن لما في كتبهم .
{ وَيَزْدَادَ الذين ءامَنُواْ إيمانا } وقيل : المراد الذين آمنوا من أهل الكتاب كعبد الله بن سلام . وقيل : أراد الذين آمنوا المؤمنين من أمة محمد صلى الله عليه وسلم ، والمعنى : ليزدادوا يقيناً إلى يقينهم لما رأوا من موافقة أهل الكتاب لهم ، وجملة { وَلاَ يَرْتَابَ الذين أُوتُواْ الكتاب والمؤمنون } مقرّرة لما تقدّم من الاستيقان وازدياد الإيمان ، والمعنى : نفي الارتياب عنهم في الدّين ، أو في أن عدّة خزنة جهنم تسعة عشر ، ولا ارتياب في الحقيقة من المؤمنين ، ولكنه من باب التعريض لغيرهم ممن في قلبه شك { وَلِيَقُولَ الذين فِى قُلُوبِهِم مَّرَضٌ والكافرون مَاذَا أَرَادَ الله بهذا مَثَلاً } المراد بالذين في قلوبهم مرض : هم المنافقون؛ والسورة وإن كانت مكية ، ولم يكن إذ ذاك نفاق ، فهو إخبار بما سيكون في المدينة ، أو المراد بالمرض مجرّد حصول الشكّ والريب ، وهو كائن في الكفار . قال الحسين بن الفضل : السورة مكية ، ولم يكن بمكة نفاق ، فالمرض في هذه الآية الخلاف ، والمراد بقوله : { والكافرون } كفار العرب من أهل مكة ، وغيرهم ، ومعنى { مَاذَا أَرَادَ الله بهذا مَثَلاً } : أيّ شيء أراد بهذا العدد المستغرب استغراب المثل .

(7/354)

قال الليث : المثل الحديث ، ومنه قوله : { مَّثَلُ الجنة التى وُعِدَ المتقون } [ الرعد : 35 ] أي : حديثها ، والخبر عنها { كَذَلِكَ يُضِلُّ الله مَن يَشَاء } أي : مثل ذلك الإضلال المتقدّم ذكره ، وهو قوله : { وَمَا جَعَلْنَا عِدَّتَهُمْ إِلاَّ فِتْنَةً لّلَّذِينَ كَفَرُواْ } . { يُضِلُّ الله مَن يَشَاء } من عباده ، والكاف نعت مصدر محذوف { وَيَهْدِى مَن يَشَاء } من عباده ، والمعنى : مثل ذلك الإضلال للكافرين والهداية للمؤمنين ، يضلّ الله من يشاء إضلاله ويهدي من يشاء هدايته . وقيل المعنى : كذلك يضلّ الله عن الجنة من يشاء ، ويهدي إليها من يشاء .
{ وَمَا يَعْلَمُ جُنُودَ رَبّكَ إِلاَّ هُوَ } أي : ما يعلم عدد خلقه ، ومقدار جموعه من الملائكة ، وغيرهم إلاّ هو وحده لا يقدر على علم ذلك أحد . وقال عطاء : يعني من الملائكة الذين خلقهم لتعذيب أهل النار لا يعلم عدّتهم إلاّ الله ، والمعنى : أن خزنة النار ، وإن كانوا تسعة عشر ، فلهم من الأعوان والجنود من الملائكة ما لا يعلمه إلاّ الله سبحانه . ثم رجع سبحانه إلى ذكر سقر فقال : { وَمَا هِىَ إِلاَّ ذكرى لِلْبَشَرِ } أي : وما سقر ، وما ذكر من عدد خزنتها إلاّ تذكرة وموعظة للعالم . وقيل : { وَمَا هِىَ } أي : الدلائل والحجج والقرآن إلاّ تذكرة للبشر . وقال الزجاج : نار الدنيا تذكرة لنار الآخرة ، وهو بعيد . وقيل : { مَا هِىَ } أي : عدّة خزنة جهنم إلاّ تذكرة للبشر؛ ليعلموا كمال قدرة الله ، وأنه لا يحتاج إلى أعوان وأنصار . وقيل : الضمير في { وَمَا هِىَ } يرجع إلى الجنود .
ثم ردع سبحانه المكذبين وزجرهم فقال : { كَلاَّ والقمر } قال الفراء : { كلا } صلة للقسم ، التقدير ، أي : والقمر . وقيل المعنى : حقاً والقمر . قال ابن جرير : المعنى ردّ زعم من زعم أنه يقاوم خزنة جهنم أي : ليس الأمر كما يقول ، ثم أقسم على ذلك بالقمر وبما بعده ، وهذا هو الظاهر من معنى الآية . { واليل إِذْ أَدْبَرَ } أي : ولى . قرأ الجمهور : « إذا » بزيادة الألف ، دبر بزنة ضرب على أنه ظرف لما يستقبل من الزمان ، وقرأ نافع ، وحفص ، وحمزة : { إذ } بدون ألف ، أدبر بزنة أكرم ظرف لما مضى من الزمان ودبر ، وأدبر لغتان ، كما يقال : أقبل الزمان وقبل الزمان ، يقال : دبر الليل وأدبر : إذا تولى ذاهباً . { والصبح إِذَا أَسْفَرَ } أي : أضاء وتبين { إِنَّهَا لإِحْدَى الكبر } هذا جواب القسم ، والضمير راجع إلى سقر ، أي : إنّ سقر لإحدى الدواهي ، أو البلايا الكبر ، والكبر جمع كبرى ، وقال مقاتل : إن الكبر اسم من أسماء النار . وقيل : إنها أي : تكذبيهم لمحمد لإحدى الكبر . وقيل : إن قيام الساعة لإحدى الكبر ، ومنه قول الشاعر :

(7/355)

يابن المعلى نزلت إحدى الكبر ... داهية الدهر وصماء الغير
قرأ الجمهور : { لإحدى } بالهمزة ، وقرأ نصر بن عاصم ، وابن محيصن ، وابن كثير في رواية عنه : « إنها لحدى » بدون همزة . وقال الكلبي : أراد بالكبر دركات جهنم وأبوابها . { نَذِيراً لّلْبَشَرِ } انتصاب { نذيراً } على الحال من الضمير في { إنها } ، قاله الزجاج . وروي عنه ، وعن الكسائي ، وأبي عليّ الفارسي أنه حال من قوله : { قُمْ فَأَنذِرْ } [ المدثر : 2 ] أي : قم يا محمد فأنذر حال كونك نذيراً للبشر . وقال الفراء : هو مصدر بمعنى الإنذار منصوب بفعل مقدّر . وقيل : إنه منتصب على التمييز لإحدى لتضمنها معنى التنظيم كأنه قيل : أعظم الكبر إنذاراً ، وقيل : إنه مصدر منصوب بأنذر المذكور في أوّل السورة . وقيل : منصوب بإضمار أعني ، وقيل : منصوب بتقدير ادع . وقيل : منصوب بتقدير ناد أو بلغ . وقيل : إنه مفعول لأجله ، والتقدير : وإنها لإحدى الكبر؛ لأجل إنذار البشر . قرأ الجمهور بالنصب ، وقرأ أبيّ بن كعب ، وابن أبي عبلة بالرفع على أنه خبر مبتدأ محذوف ، أي : هي نذير ، أو هو نذير .
وقد اختلف في النذير ، فقال الحسن : هي النار . وقيل : محمد صلى الله عليه وسلم . وقال أبو رزين : المعنى أنا نذير لكم منها ، وقيل : القرآن نذير للبشر لما تضمنه من الوعد والوعيد { لِمَن شَاء مِنكُمْ أَن يَتَقَدَّمَ أَوْ يَتَأَخَّرَ } هو بدل من قوله : { لّلْبَشَرِ } أي : نذيراً لمن شاء منكم أن يتقدّم إلى الطاعة أو يتأخر عنها ، والمعنى : أن الإنذار قد حصل لكل من آمن وكفر ، وقيل : فاعل المشيئة هو الله سبحانه ، أي : لمن شاء الله أن يتقدّم منكم بالإيمان أو يتأخر بالكفر ، والأوّل أولى . وقال السديّ : لمن شاء منكم أن يتقدّم إلى النار المتقدم ذكرها ، أو يتأخر إلى الجنة .
وقد أخرج ابن جرير ، وابن مردويه عن ابن عباس قال : لما سمع أبو جهل { عَلَيْهَا تِسْعَةَ عَشَرَ } . قال لقريش : ثكلتكم أمهاتكم ، أسمع ابن أبي كبشة يخبركم أن خزنة جهنم تسعة عشر وأنتم الدّهم ، أفيعجز كل عشرة منكم أن يبطش برجل من خزنة جهنم؟ وأخرج ابن مردويه عنه في قوله : { وَمَا جَعَلْنَا عِدَّتَهُمْ إِلاَّ فِتْنَةً لّلَّذِينَ كَفَرُواْ } قال : قال أبو الأشدّ : خلوا بيني وبين خزنة جهنم أنا أكفيكم مؤنتهم ، قال : وحدّثت أن النبيّ صلى الله عليه وسلم وصف خزّان جهنم فقال : « كأن أعينهم البرق ، وكأن أفواههم الصياصي يجرّون أشعارهم ، لهم مثل قوّة الثقلين ، يقبل أحدهم بالأمة من الناس يسوقهم على رقبته جبل حتى يرمي بهم في النار فيرمي بالجبل عليهم » وأخرج الطبراني في الأوسط ، وأبو الشيخ عن أبي سعيد الخدري : « أنّ رسول الله صلى الله عليه وسلم حدّثهم عن ليلة أسري به قال : فصعدت أنا وجبريل إلى السماء الدنيا ، فإذا أنا بملك يقال له : إسماعيل ، وهو صاحب سماء الدنيا ، وبين يديه سبعون ألف ملك مع كل ملك جنده مائة ألف ، وتلا هذه الآية { وَمَا يَعْلَمُ جُنُودَ رَبّكَ إِلاَّ هُوَ } »

(7/356)

وأخرج أحمد عن أبي ذرّ قال : قال رسول الله صلى الله عليه وسلم : « أطت السماء ، وحق لها أن تئط ، ما فيها موضع أصبع إلاّ عليه ملك ساجد » وأخرجه الترمذي ، وابن ماجه . قال الترمذي : حسن غريب ، ويروى عن أبي ذرّ موقوفاً .
وأخرج ابن أبي حاتم عن ابن عباس : { إِذْ أَدْبَرَ } قال : دبور ظلامه . وأخرج مسدّد في مسنده ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن مجاهد قال : سألت ابن عباس عن قوله : { واليل إِذْ أَدْبَرَ } فسكت عني حتى إذا كان من آخر الليل وسمع الأذان ، ناداني يا مجاهد هذا حين دبر الليل . وأخرج ابن جرير عنه في قوله : { لِمَن شَاء مِنكُمْ أَن يَتَقَدَّمَ أَوْ يَتَأَخَّرَ } قال : من شاء اتبع طاعة الله ومن شاء تأخر عنها .

(7/357)

كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ (38) إِلَّا أَصْحَابَ الْيَمِينِ (39) فِي جَنَّاتٍ يَتَسَاءَلُونَ (40) عَنِ الْمُجْرِمِينَ (41) مَا سَلَكَكُمْ فِي سَقَرَ (42) قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ (43) وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ (44) وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ (45) وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ (46) حَتَّى أَتَانَا الْيَقِينُ (47) فَمَا تَنْفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ (48) فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ (49) كَأَنَّهُمْ حُمُرٌ مُسْتَنْفِرَةٌ (50) فَرَّتْ مِنْ قَسْوَرَةٍ (51) بَلْ يُرِيدُ كُلُّ امْرِئٍ مِنْهُمْ أَنْ يُؤْتَى صُحُفًا مُنَشَّرَةً (52) كَلَّا بَلْ لَا يَخَافُونَ الْآَخِرَةَ (53) كَلَّا إِنَّهُ تَذْكِرَةٌ (54) فَمَنْ شَاءَ ذَكَرَهُ (55) وَمَا يَذْكُرُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ (56)

قوله : { كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ } أي : مأخوذة بعملها ومرتهنة به ، إما خلصها وإما أوبقها ، والرهينة اسم بمعنى الرهن ، كالشيمة بمعنى الشيم ، وليست صفة ، ولو كانت صفة لقيل : رهين؛ لأن فعيلاً يستوي فيه المذكر والمؤنث ، والمعنى : كل نفس رهن بكسبها غير مفكوكة . { إِلاَّ أصحاب اليمين } فإنهم لا يرتهنون بذنوبهم ، بل يفكون بما أحسنوا من أعمالهم .
واختلف في تعيينهم . فقيل : هم الملائكة . وقيل : المؤمنون . وقيل : أولاد المسلمين . وقيل : الذين كانوا عن يمين آدم . وقيل : أصحاب الحقّ . وقيل : هم المعتمدون على الفضل دون العمل . وقيل : هم الذين اختارهم الله لخدمته { فِي جنات } هو في محل رفع على أنه خبر مبتدأ محذوف ، والجملة استئناف جواباً عن سؤال نشأ مما قبله ، ويجوز أن يكون { في جنات } حالاً من { أصحاب اليمين } ، وأن يكون حالاً من فاعل { يتساءلون } ، وأن يكون ظرفاً ل { يتساءلون } ، وقوله : { يَتَسَاءلُونَ } يجوز أن يكون على بابه ، أي : يسأل بعضهم بعضاً ، ويجوز أن يكون بمعنى يسألون أي : يسألون غيرهم ، نحو دعيته وتداعيته ، فعلى الوجه الأوّل يكون { عَنِ المجرمين } متعلقاً ب { يتساءلون } أي : يسأل بعضهم بعضاً عن أحوال المجرمين ، وعلى الوجه الثاني تكون « عن » زائدة ، أي : يسألون المجرمين .
وقوله : { مَا سَلَكَكُمْ فِى سَقَرَ } هو على تقدير القول ، أي : يتساءلون عن المجرمين يقولون لهم : ما سلككم في سقر ، أو يسألونهم قائلين لهم : ما سلككم في سقر ، والجملة على كلا التقديرين في محل نصب على الحال ، والمعنى : ما أدخلكم في سقر ، تقول سلكت الخيط في كذا : إذا دخلته فيه . قال الكلبي : يسأل الرجل من أهل الجنة الرجل من أهل النار باسمه ، فيقول له : يا فلان ما سلكك في النار . وقيل : إن الملائكة يسألون الملائكة عن أقربائهم ، فتسأل الملائكة المشركين يقولون لهم : ما سلككم في سقر . قال الفراء : في هذا ما يقوّي أن أصحاب اليمين هم الولدان؛ لأنهم لا يعرفون الذنوب . ثم ذكر سبحانه ما أجاب به أهل النار عليهم فقال : { قَالُواْ لَمْ نَكُ مِنَ المصلين } أي : من المؤمنين الذين يصلون لله في الدنيا . { وَلَمْ نَكُ نُطْعِمُ المسكين } أي : لم نتصدق على المساكين . قيل : وهذان محمولان على الصلاة الواجبة والصدقة الواجبة؛ لأنه لا تعذيب على غير الواجب ، وفيه دليل على أن الكفار مخاطبون بالشرعيات . { وَكُنَّا نَخُوضُ مَعَ الخائضين } أي : نخالط أهل الباطل في باطلهم . قال قتادة : كلما غوى غاوٍ غوينا معه . وقال السديّ : كنا نكذب مع المكذبين . وقال ابن زيد : نخوض مع الخائضين في أمر محمد صلى الله عليه وسلم ، وهو قولهم : كاذب مجنون ساحر شاعر . { وَكُنَّا نُكَذّبُ بِيَوْمِ الدين } أي : بيوم الجزاء والحساب { حتى أتانا اليقين } وهو : الموت ، كما في قوله :

(7/358)

{ واعبد رَبَّكَ حتى يَأْتِيَكَ اليقين } [ الحجر : 99 ] .
{ فَمَا تَنفَعُهُمْ شفاعة الشافعين } أي : شفاعة الملائكة والنبيين ، كما تنفع الصالحين . { فَمَا لَهُمْ عَنِ التذكرة مُعْرِضِينَ } التذكرة التذكير بمواعظ القرآن ، والفاء لترتيب إنكار إعراضهم عن التذكرة على ما قبله من موجبات الإقبال عليها ، وانتصاب { معرضين } على الحال من الضمير في متعلق الجارّ والمجرور ، أي : أيّ شيء حصل لهم حال كونهم معرضين عن القرآن الذي هو مشتمل على التذكرة الكبرى والموعظة العظمى . ثم شبههم في نفورهم عن القرآن بالحمر فقال : { كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ } والجملة حال من الضمير في معرضين على التداخل ، ومعنى مُّسْتَنفِرَةٌ : نافرة ، يقال : نفر واستنفر ، مثل عجب واستعجب ، والمراد الحمر الوحشية . قرأ الجمهور : { مستنفرة } بكسر الفاء ، أي : نافرة ، وقرأ نافع ، وابن عامر بفتحها ، أي : منفرة مذعورة ، واختار القراءة الثانية أبو حاتم ، وأبو عبيد . قال في الكشاف : المستنفرة الشديدة النفار كأنها تطلب النفار من نفوسها في جمعها له ، وحملها عليه ، { فَرَّتْ مِن قَسْوَرَةٍ } أي : من رماة يرمونها ، والقسور الرامي ، وجمعه قسورة ، قاله سعيد بن جبير ، وعكرمة ، ومجاهد ، وقتادة ، وابن كيسان . وقيل : هو الأسد ، قاله عطاء والكلبي . قال ابن عرفة : من القسر بمعنى القهر؛ لأنه يقهر السباع . وقيل : القسورة أصوات الناس . وقيل : القسورة بلسان العرب الأسد ، وبلسان الحبشة الرماة . وقال ابن الأعرابي : القسورة أوّل الليل ، أي : فرت من ظلمة الليل ، وبه قال عكرمة ، والأوّل أولى ، وكلّ شديد عند العرب فهو : قسورة ، ومنه قول الشاعر :
يا بنت كوني خيرة لخيره ... أخوالها الحيّ وأهل القسورة
ومنه قول لبيد :
إذا ما هتفنا هتفة في ندينا ... أتانا الرجال العابدون القساور
ومن إطلاقه على الأسد قول الشاعر :
مضمر تحذره الأبطال ... كأنه القسوّر الرهال
{ بَلْ يُرِيدُ كُلُّ امرىء مّنْهُمْ أَن يؤتى صُحُفاً مُّنَشَّرَةً } عطف على مقدر يقتضيه المقام كأنه قيل : لا يكتفون بتلك التذكرة بل يريد . قال المفسرون : إن كفار قريش قالوا لمحمد صلى الله عليه وسلم : ليصبح عند رأس كل رجل منا كتاب منشور من الله أنك رسول الله . والصحف الكتب واحدتها صحيفة ، والمنشرة المنشورة المفتوحة ، ومثل هذه الآية قوله سبحانه : { حَتَّى تُنَزّلَ عَلَيْنَا كِتَابًا نَّقْرَءهُ } [ الإسراء : 93 ] قرأ الجمهور : { منشرة } بالتشديد . وقرأ سعيد بن جبير بالتخفيف . وقرأ الجمهور أيضاً : بضم الحاء من صحف . وقرأ سعيد بن جبير بإسكانها . ثم ردعهم الله سبحانه عن هذه المقالة وزجرهم فقال : { كَلاَّ بَل لاَّ يَخَافُونَ الآخرة } يعني : عذاب الآخرة؛ لأنهم لو خافوا النار لما اقترحوا الآيات . وقيل : كلا بمعنى حقاً . ثم كرّر الردع والزجر لهم فقال : { كَلاَّ إِنَّهُ تَذْكِرَةٌ } يعني : القرآن ، أو حقاً إنه تذكرة ، والمعنى : أنه يتذكر به ويتعظ بمواعظه .

(7/359)

{ فَمَن شَاء ذَكَرَهُ } أي : فمن شاء أن يتعظ به اتعظ . ثم ردّ سبحانه المشيئة إلى نفسه فقال : { وَمَا يَذْكُرُونَ إِلاَّ أَن يَشَاء الله } قرأ الجمهور : { يذكرون } بالياء التحتية . وقرأ نافع ، ويعقوب بالفوقية ، واتفقوا على التخفيف ، وقوله : { إلاّ أن يشاء الله } استثناء مفرّغ من أعمّ الأحوال . قال مقاتل : إلاّ أن يشاء الله لهم الهدى { هُوَ أَهْلُ التقوى } أي : هو الحقيق بأن يتقيه المتقون بترك معاصيه والعمل بطاعاته { وَأَهْلُ المغفرة } أي : هو الحقيق بأن يغفر للمؤمنين ما فرط منهم من الذنوب ، والحقيق بأن يقبل توبة التائبين من العصاة ، فيغفر ذنوبهم .
وقد أخرج ابن جرير عن ابن عباس في قوله : { كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ } قال : مأخوذة بعملها . وأخرج ابن المنذر عنه في قوله : { إِلاَّ أصحاب اليمين } قال : هم المسلمون . وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عن عليّ بن أبي طالب : { إِلاَّ أصحاب اليمين } قال : هم أطفال المسلمين . وأخرج ابن أبي حاتم عن ابن عباس : { حتى أتانا اليقين } قال : الموت . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عن أبي موسى الأشعري في قوله : { فَرَّتْ مِن قَسْوَرَةٍ } قال : هم الرماة رجال القسيّ . وأخرج عبد بن حميد ، وابن المنذر عن ابن عباس قال : القسورة الرجال الرماة القنص . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن أبي جمرة قال : قلت لابن عباس : القسورة الأسد ، فقال : ما أعلمه بلغة أحد من العرب الأسد هم عصبة الرجال . وأخرج سفيان بن عيينة ، وعبد الرزاق ، وابن المنذر عن ابن عباس { مِن قَسْوَرَةٍ } قال : هو ركز الناس يعني : أصواتهم . وأخرج أحمد ، والدارمي ، والترمذي وحسنه ، والنسائي ، وابن ماجه ، والبزار ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن عديّ وصححه ، وابن مردويه عن أنس أن رسول الله صلى الله عليه وسلم قرأ هذه الآية { هُوَ أَهْلُ التقوى وَأَهْلُ المغفرة } فقال : قال ربكم : « أنا أهل أن أتقى فلا يجعل معي إله ، فمن اتقاني فلم يجعل معي إلها ، فأنا أهل أن أغفر له » وأخرج ابن مردويه عن أبي هريرة ، وابن عمر ، وابن عباس مرفوعاً نحوه .

(7/360)

لَا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ (1) وَلَا أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ (2) أَيَحْسَبُ الْإِنْسَانُ أَلَّنْ نَجْمَعَ عِظَامَهُ (3) بَلَى قَادِرِينَ عَلَى أَنْ نُسَوِّيَ بَنَانَهُ (4) بَلْ يُرِيدُ الْإِنْسَانُ لِيَفْجُرَ أَمَامَهُ (5) يَسْأَلُ أَيَّانَ يَوْمُ الْقِيَامَةِ (6) فَإِذَا بَرِقَ الْبَصَرُ (7) وَخَسَفَ الْقَمَرُ (8) وَجُمِعَ الشَّمْسُ وَالْقَمَرُ (9) يَقُولُ الْإِنْسَانُ يَوْمَئِذٍ أَيْنَ الْمَفَرُّ (10) كَلَّا لَا وَزَرَ (11) إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ (12) يُنَبَّأُ الْإِنْسَانُ يَوْمَئِذٍ بِمَا قَدَّمَ وَأَخَّرَ (13) بَلِ الْإِنْسَانُ عَلَى نَفْسِهِ بَصِيرَةٌ (14) وَلَوْ أَلْقَى مَعَاذِيرَهُ (15) لَا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ (16) إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآَنَهُ (17) فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآَنَهُ (18) ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ (19) كَلَّا بَلْ تُحِبُّونَ الْعَاجِلَةَ (20) وَتَذَرُونَ الْآَخِرَةَ (21) وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ (22) إِلَى رَبِّهَا نَاظِرَةٌ (23) وَوُجُوهٌ يَوْمَئِذٍ بَاسِرَةٌ (24) تَظُنُّ أَنْ يُفْعَلَ بِهَا فَاقِرَةٌ (25)

قوله : { لاَ أُقْسِمُ بِيَوْمِ القيامة } قال أبو عبيدة ، وجماعة المفسرين : إن «لا» زائدة ، والتقدير : أقسم . قال السمرقندي : أجمع المفسرون أن معنى { لا أقسم } : أقسم ، واختلفوا في تفسير " لا " ، فقال بعضهم : هي زائدة ، وزيادتها جارية في كلام العرب ، كما في قوله : { مَا مَنَعَكَ أَلاَّ تَسْجُدَ } [ الأعراف : 12 ] يعني : أن تسجد ، و : { لّئَلاَّ يَعْلَمَ أَهْلُ الكتاب } [ الحديد : 29 ] ومن هذا قول الشاعر :
تذكرت ليلى فاعترتني صبابة ... وكاد صميم القلب لا يتقطع
وقال بعضهم : هي ردّ لكلامهم حيث أنكروا البعث كأنه قال : ليس الأمر كما ذكرتم ، أقسم بيوم القيامة ، وهذا قول الفرّاء ، وكثير من النحويين ، كقول القائل : لا والله ، فلا ردّ لكلام قد تقدّمها ، ومنه قول الشاعر :
فلا وأبيك ابنة العامري ... لا يدّعى القوم أني أفر
وقيل : هي للنفي ، لكن لا لنفي الإقسام ، بل لنفي ما ينبيء عنه من إعظام المقسم به وتفخيمه ، كأن معنى لا أقسم بكذا : لا أعظمه بإقسامي به حقّ إعظامه ، فإنه حقيق بأكثر من ذلك . وقيل : إنها لنفي الإقسام لوضوح الأمر ، وقد تقدّم الكلام على هذا في تفسير قوله : { فَلاَ أُقْسِمُ بمواقع النجوم } [ الواقعة : 75 ] . وقرأ الحسن ، وابن كثير في رواية عنه ، والزهري ، وابن هرمز : " لأقسم " بدون ألف على أن اللام لام الابتداء ، والقول الأوّل هو أرجح هذه الأقوال ، وقد اعترض عليه الرازي بما لا يقدح في قوّته ، ولا يفتّ في عضد رجحانه ، وإقسامه سبحانه بيوم القيامة لتعظيمه وتفخيمه ، ولله أن يقسم بما شاء من مخلوقاته .
{ وَلاَ أُقْسِمُ بالنفس اللوامة } ذهب قوم إلى أنه سبحانه أقسم بالنفس اللوّامة ، كما أقسم بيوم القيامة ، فيكون الكلام في " لا " هذه كالكلام في الأولى ، وهذا قول الجمهور . وقال الحسن : أقسم بيوم القيامة ، ولم يقسم بالنفس اللوّامة . قال الثعلبي : والصحيح أنه أقسم بهما جميعاً ، ومعنى النفس اللوامة : النفس التي تلوم صاحبها على تقصيره ، أو تلوم جميع النفوس على تقصيرها . قال الحسن : هي والله نفس المؤمن ، لا يرى المؤمن إلاّ يلوم نفسه ما أردت بكذا ما أردت بكذا ، والفاجر لا يعاتب نفسه . قال مجاهد : هي التي تلوم على ما فات وتندم ، فتلوم نفسها على الشرّ لم تعمله؟ وعلى الخير لم لم تستكثر منه؟ قال الفرّاء : ليس من نفس برّة ولا فاجرة إلاّ وهي تلوم نفسها ، إن كانت عملت خيراً قالت : هلا ازددت ، وإن كانت عملت سوءاً قالت : ليتني لم أفعل . وعلى هذا فالكلام خارج مخرج المدح للنفس ، فيكون الإقسام بها حسناً سائغاً . وقيل : اللوّامة هي الملومة المذمومة ، فهي صفة ذمّ ، وبهذا احتج من نفى أن يكون قسماً ، إذ ليس لنفس العاصي خطر يقسم به .

(7/361)

قال مقاتل : هي نفس الكافر يلوم نفسه ويتحسر في الآخرة على ما فرط في جنب الله . والأوّل أولى .
{ أَيَحْسَبُ الإنسان أَن لَنْ نَّجْمَعَ عِظَامَهُ } المراد بالإنسان الجنس . وقيل : الإنسان الكافر ، والهمزة للإنكار ، وأن هي المخففة من الثقيلة ، واسمها ضمير شأن محذوف ، والمعنى : أيحسب الإنسان أن الشأن أن لن نجمع عظامه بعد أن صارت رفاتاً ، فنعيدها خلقاً جديداً ، وذلك حسبان باطل ، فإنا نجمعها ، وما يدلّ عليه هذا الكلام هو جواب القسم . قال الزجاج : أقسم بيوم القيامة وبالنفس اللوّامة ليجمعنّ العظام للبعث ، فهذا جواب القسم . وقال النحاس : جواب القسم محذوف ، أي : ليبعثنّ ، والمعنى : أن الله سبحانه يبعث جميع أجزاء الإنسان ، وإنما خصّ العظام لأنها قالب الخلق . { بلى قادرين على أَن نُّسَوّىَ بَنَانَهُ } بلى إيجاب لما بعد النفي المنسحب إليه الاستفهام ، والوقف على هذا اللفظ وقف حسن ، ثم يبتدىء الكلام بقوله : { قادرين } وانتصاب { قادرين } على الحال ، أي : بلى نجمعها قادرين ، فالحال من ضمير الفعل المقدّر . وقيل المعنى : بل نجمعها نقدر قادرين . قال الفراء : أي نقدر ونقوى قادرين على أكثر من ذلك . وقال أيضاً : إنه يصلح نصبه على التكرير ، أي : بلى فليحسبنا قادرين . وقيل التقدير : بلى كنا قادرين . وقرأ ابن أبي عبلة ، وابن السميفع ( بلى قادرون ) على تقدير مبتدأ ، أي : بلى نحن قادرون ، ومعنى : { على أَن نُّسَوّىَ بَنَانَهُ } : على أن نجمع بعضها إلى بعض ، فنردّها كما كانت مع لطافتها وصغرها ، فكيف بكبار الأعضاء ، فنبه سبحانه بالبنان ، وهي الأصابع على بقية الأعضاء ، وأن الاقتدار على بعثها وإرجاعها كما كانت أولى في القدرة من إرجاع الأصابع الصغيرة اللطيفة المشتملة على المفاصل والأظافر والعروق اللطاف والعظام الدقاق ، فهذا وجه تخصيصها بالذكر ، وبهذا قال الزجاج ، وابن قتيبة . وقال جمهور المفسرين : إن معنى الآية : أن نجعل أصابع يديه ورجليه شيئًا واحداً ، كخف البعير وحافر الحمار صفيحة واحدة لا شقوق فيها ، فلا يقدر على أن ينتفع بها في الأعمال اللطيفة كالكتابة والخياطة ونحوهما ، ولكنا فرقنا أصابعه لينتفع بها . وقيل المعنى : بل نقدر على أن نعيد الإنسان في هيئة البهائم ، فكيف في صورته التي كان عليها ، والأوّل أولى ، ومنه قول عنترة :
وإن الموت طوع يدي إذا ما ... وصلت بنانها بالهندوان
فنبه بالبنان على بقية الأعضاء . { بَلْ يُرِيدُ الإنسان لِيَفْجُرَ أَمَامَهُ } هو عطف على { أيحسب } ، إما على أنه استفهام مثله ، وأضرب عن التوبيخ بذلك إلى التوبيخ بهذا ، أو على أنه إيجاب انتقل إليه من الاستفهام . والمعنى : بل يريد الإنسان أن يقدم فجوره فيما بين يديه من الأوقات ، وما يستقبله من الزمان ، فيقدم الذنب ويؤخر التوبة . قال ابن الأنباري : يريد أن يفجر ما امتدّ عمره ، وليس في نيته أن يرجع عن ذنب يرتكبه .

(7/362)

قال مجاهد ، والحسن ، وعكرمة ، والسديّ ، وسعيد بن جبير : يقول سوف أتوب ، ولا يتوب حتى يأتيه الموت . وهو على أشرّ أحواله . قال الضحاك : هو الأمل ، يقول سوف أعيش وأصيب من الدنيا ، ولا يذكر الموت ، والفجور أصله : الميل عن الحقّ ، فيصدق على كل من مال عن الحق بقول أو فعل ، ومنه قول الشاعر :
أقسم بالله أبو حفص عمر ... ما مسها من نقب ولا دبر
اغفر له اللَّهم إن كان فجر ... وجملة { يَسْئَلُ أَيَّانَ يَوْمُ القيامة } مستأنفة لبيان معنى يفجر ، والمعنى : يسأل متى يوم القيامة سؤال استبعاد واستهزاء : { فَإِذَا بَرِقَ البصر } أي : فزع وتحير ، من برق الرجل : إذا نظر إلى البرق فدهش بصره . قرأ الجمهور : { برق } بكسر الراء . قال أبو عمرو بن العلاء ، والزجاج وغيرهما : المعنى تحير فلم يطرف ، ومنه قول ذي الرّمة :
ولو أن لقمان الحكيم تعرّضت ... لعينيه ميّ سافرا كاد يبرق
وقال الخليل ، والفراء : { برق } بالكسر : فزع وبهت وتحير ، والعرب تقول للإنسان المبهوت : قد برق ، فهو بارق ، وأنشد الفرّاء :
ونفسك فانع ولا تنعني ... وداو الكلوم ولا تبرق
أي : لا تفزع من كثرة الكلوم التي بك . وقرأ نافع ، وأبان عن عاصم : « برق » بفتح الراء ، أي : لمع بصره من شدة شخوصه للموت . قال مجاهد وغيره : هذا عند الموت ، وقيل : برق يبرق شق عينيه وفتحهما . وقال أبو عبيدة : فتح الراء وكسرها لغتان بمعنى { وَخَسَفَ القمر } قرأ الجمهور : { خسف } بفتح الخاء والسين مبنياً للفاعل . وقرأ ابن أبي إسحاق ، وعيسى ، والأعرج ، وابن أبي عبلة ، وأبو حيوة بضم الخاء وكسر السين مبنياً للمفعول ، ومعنى { وخسف القمر } : ذهب ضوؤه ، ولا يعود كما يعود إذا خسف في الدنيا ، ويقال : خسف : إذا ذهب جميع ضوئه ، وكسف : إذا ذهب بعض ضوئه . { وَجُمِعَ الشمس والقمر } أي : ذهب ضوؤهما جميعاً ، ولم يقل « جمعت » لأن التأنيث مجازيّ . قاله المبرد . وقال أبو عبيدة : هو لتغليب المذكر على المؤنث . وقال الكسائي : حمل على معنى جمع النيران . وقال الزجاج ، والفراء : ولم يقل « جمعت » لأن المعنى جمع بينهما في ذهاب نورهما . وقيل : جمع بينهما في طلوعهما من الغرب أسودين مكوّرين مظلمين . قال عطاء : يجمع بينهما يوم القيامة ، ثم يقذفان في البحر فيكونان نار الله الكبرى . وقيل : تجمع الشمس والقمر فلا يكون هناك تعاقب ليل ونهار . وقرأ ابن مسعود : « وجمع بين الشمس والقمر » . { يَقُولُ الإنسان يَوْمَئِذٍ أَيْنَ المفر } أي : يقول عند وقوع هذه الأمور : أين المفرّ؟ أي : الفرار ، والمفرّ مصدر بمعنى الفرار . قال الفراء : يجوز أن يكون موضع الفرار ، ومنه قول الشاعر :
أين المفرّ والكباش تنتطح ... وكل كبش فرّ منها يفتضح
قال الماوردي : يحتمل وجهين : أحدهما ابن المفرّ من الله سبحانه استحياء منه .

(7/363)

والثاني أين المفرّ من جهنم حذراً منها . وقرأ الجمهور : { أين المفرّ } بفتح الميم والفاء مصدراً ، كما تقدّم . وقرأ ابن عباس ، ومجاهد ، والحسن ، وقتادة بفتح الميم وكسر الفاء على أنه اسم مكان ، أي : أين مكان الفرار . وقال الكسائي : هما لغتان مثل مدب ومدب ، ومصح ومصح ، وقرأ الزهري بكسر الميم وفتح الفاء على أن المراد به الإنسان الجيد الفرار ، ومنه قول امرىء القيس :
مكرّ مفرّ مقبل مدبر معا ... كجلمود صخر حطه السيل من عل
أي : جيد الفرّ والكرّ . { كَلاَّ لاَ وَزَرَ } أي : لا جبل ولا حصن ولا ملجأ من الله . وقال ابن جبير : لا محيص ولا منعة . والوزر في اللغة : ما يلجأ إليه الإنسان من حصن أو جبل أو غيرهما ، ومنه قول طرفة :
ولقد تعلم بكر أننا ... فاضلوا الرأي وفي الروع وزر
وقال آخر :
لعمري ما للفتى من وزر ... من الموت يدركه والكبر
قال السديّ : كانوا إذا فزعوا في الدنيا تحصنوا بالجبال ، فقال لهم الله : لا وزر يعصمكم مني يومئذٍ ، وكلاّ للردع أو لنفي ما قبلها ، أو بمعنى حقاً { إلى رَبّكَ يَوْمَئِذٍ المستقر } أي : المرجع والمنتهى والمصير لا إلى غيره . وقيل : إليه الحكم بين العباد لا إلى غيره . وقيل المستقر : الاستقرار حيث يقرّه الله { يُنَبَّأُ الإنسان يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ } أي : يخبر يوم القيامة بما عمل من خير وشرّ . وقال قتادة : بما عمل من طاعة وما أخر من طاعة فلم يعمل بها . وقال زيد بن أسلم : بما قدّم من أمواله وما خلف للورثة . وقال مجاهد : بأوّل عمله وآخره . وقال الضحاك : بما قدّم من فرض وأخر من فرض . قال القشيري : هذا الإنباء يكون يوم القيامة عند وزن الأعمال ، ويجوز أن يكون عند الموت . قال القرطبي : والأوّل أظهر { بَلِ الإنسان على نَفْسِهِ بَصِيرَةٌ } ارتفاع بصيرة على أنها خبر الإنسان ، على نفسه متعلق ببصيرة . قال الأخفش : جعله هو البصيرة ، كما تقول للرجل : أنت حجة على نفسك . وقيل المعنى : إن جوارحه تشهد عليه بما عمل ، كما في قوله : { يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُمْ بِمَا كَانُواْ يَعْمَلُونَ } [ النور : 24 ] وأنشد الفرّاء :
كأن على ذي العقل عينا بصيرة ... بمقعده أو منظر هو ناظر
فيكون المعنى : بل جوارح الإنسان عليه شاهدة . قال أبو عبيدة ، والقتيبي : إن هذه الهاء في بصيرة هي التي يسميها أهل الإعراب هاء المبالغة ، كما في قولهم : علامة . وقيل : المراد بالبصيرة الكاتبان اللذان يكتبان ما يكون منه من خير وشرّ ، والتاء على هذا للتأنيث . وقال الحسن : أي : بصير بعيوب نفسه { وَلَوْ ألقى مَعَاذِيرَهُ } أي : ولو اعتذر وجادل عن نفسه لم ينفعه ذلك . يقال : معذرة ومعاذير . قال الفرّاء : أي وإن اعتذر فعليه من يكذب عذره . وقال الزجاج : المعاذير الستور ، والواحد معذار ، أي : وإن أرخى الستور يريد أن يخفي نفسه فنفسه شاهدة عليه ، كذا قال الضحاك ، والسديّ .

(7/364)

والستر بلغة اليمن يقال له : معذار ، كذا قال المبرد ، ومنه قول الشاعر :
ولكنها ضنت بمنزل ساعة ... علينا وأطت يومها بالمعاذر
والأوّل أولى ، وبه قال مجاهد ، وقتادة ، وسعيد بن جبير ، وابن زيد ، وأبو العالية ، ومقاتل ، ومثله قوله : { يَوْمَ لاَ يَنفَعُ الظالمين مَعْذِرَتُهُمْ } [ غافر : 52 ] . وقوله : { وَلاَ يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ } [ المرسلات : 36 ] . وقول الشاعر :
فما حسن أن يعذر المرء نفسه ... وليس له من سائر الناس عاذر
{ لاَ تُحَرّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ } كان رسول الله صلى الله عليه وسلم يحرّك شفتيه ولسانه بالقرآن إذا أنزل عليه قبل فراغ جبريل من قراءة الوحي حرصاً على أن يحفظه صلى الله عليه وسلم ، فنزلت هذه الآية ، أي : لا تحرّك بالقرآن لسانك عند إلقاء الوحي لتأخذه على عجل مخافة أن يتفلت منك ، ومثل هذا قوله : { وَلاَ تَعْجَلْ بالقرءان مِن قَبْلِ إَن يقضى إِلَيْكَ وَحْيُهُ } [ طه : 114 ] الآية ، { إِنَّ عَلَيْنَا جَمْعَهُ } في صدرك حتى لا يذهب عليك منه شيء { وَقُرْءانَهُ } أي : إثبات قراءته في لسانك . قال الفرّاء : القراءة والقرآن مصدران . وقال قتادة : { فاتبع قُرْءانَهُ } أي : شرائعه وأحكامه . { فَإِذَا قرأناه } أي : أتممنا قراءته عليك بلسان جبريل { فاتبع قُرْءانَهُ } أي : قراءته . { ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ } أي : تفسير ما فيه من الحلال والحرام ، وبيان ما أشكل منه . قال الزجاج : المعنى علينا أن ننزله عليك قرآناً عربياً فيه بيان للناس . وقيل المعنى : إن علينا أن نبينه بلسانك .
{ كَلاَّ بَلْ تُحِبُّونَ العاجلة } كلا للردع عن العجلة ، والترغيب في الأناة . وقيل : هي ردع لمن لا يؤمن بالقرآن وبكونه بيناً من الكفار . قال عطاء : أي : لا يؤمن أبو جهل بالقرآن وبيانه . قرأ أهل المدينة ، والكوفيون : { بل تحبون } { وتذرون } بالفوقية في الفعلين جميعاً . وقرأ الباقون بالتحتية فيهما ، فعلى القراءة الأولى يكون الخطاب لهم تقريعاً وتوبيخاً ، وعلى القراءة الثانية يكون الكلام عائداً إلى الإنسان لأنه بمعنى الناس ، والمعنى : تحبون الدنيا ، وتتركون { الأخرة } فلا تعملون لها . { وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ } أي : ناعمة غضة حسنة ، يقال : شجر ناضر ، وروض ناضر ، أي : حسن ناعم ، ونضارة العيش حسنه وبهجته . قال الواحدي ، والمفسرون : يقولون مضيئة مسفرة مشرقة { إلى رَبّهَا نَاظِرَةٌ } هذا من النظر ، أي : إلى خالقها ومالك أمرها ناظرة ، أي : تنظر إليه ، هكذا قال جمهور أهل العلم ، والمراد به ما تواترت به الأحاديث الصحيحة من أن العباد ينظرون ربهم يوم القيامة ، كما ينظرون إلى القمر ليلة البدر . قال ابن كثير : وهذا بحمد الله مجمع عليه بين الصحابة والتابعين وسلف هذه الأمة ، كما هو متفق عليه بين أئمة الإسلام وهداة الأنام . وقال مجاهد : إن النظر هنا انتظار ما لهم عند الله من الثواب ، وروي نحوه عن عكرمة .

(7/365)

وقيل : لا يصح هذا إلاّ عن مجاهد وحده . قال الأزهري : وقول مجاهد خطأ؛ لأنه لا يقال : نظر إلى كذا بمعنى الانتظار ، وإن قول القائل : نظرت إلى فلان ليس إلاّ رؤية عين ، إذا أرادوا الانتظار قالوا : نظرته ، كما في قول الشاعر :
فإنكما إن تنظراني ساعة ... من الدهر تنفعني لدى أمّ جندب
فإذا أرادوا نظر العين قالوا : نظرت إليه ، كما قال الشاعر :
نظرت إليها والنجوم كأنها ... مصابيح رهبان تشب لفعال
وقال الآخر :
إني إليك لما وعدت لناظر ... نظر الفقير إلى الغنيّ الموسر
أي : انظر إليك نظر ذلّ كما ينظر الفقير إلى الغنيّ ، وأشعار العرب وكلماتهم في هذا كثيرة جدّاً . و { وجوه } مبتدأ ، وجاز الابتداء به مع كونه نكرة؛ لأن المقام مقام تفصيل ، وناضرة صفة لوجوه ، ويومئذٍ ظرف لناضرة ، ولو لم يكن المقام مقام تفصيل لكان وصف النكرة بقوله : { نَّاضِرَةٌ } مسوّغاً للابتداء بها ، ولكن مقام التفصيل بمجرّده مسوّغ للابتداء بالنكرة . { وَوُجُوهٌ يَوْمَئِذٍ بَاسِرَةٌ } أي : كالحة عابسة كئيبة . قال في الصحاح : بسر الرجل وجهه بسوراً ، أي : كلح . قال السديّ : باسرة أي : متغيرة . وقيل : مصفرّة ، والمراد بالوجوه هنا وجوه الكفار { تَظُنُّ أَن يُفْعَلَ بِهَا فَاقِرَةٌ } الفاقرة : الداهية العظيمة ، يقال : فقرته الفاقرة ، أي : كسرت فقار ظهره . قال قتادة : الفاقرة الشرّ ، وقال السديّ : الهلاك ، وقال ابن زيد : دخول النار . وأصل الفاقرة : الوسم على أنف البعير بحديدة ، أو نار حتى تخلص إلى العظم ، كذا قال الأصمعي ، ومن هذا قولهم : قد عمل به الفاقرة . قال النابغة :
أبا لي قبر لا يزال مقابلي ... وضربة فأس فوق رأسي فاقره
وقد أخرج ابن جرير ، وابن المنذر ، والحاكم وصححه عن سعيد بن جبير قال : سألت ابن عباس عن قوله : { لاَ أُقْسِمُ بِيَوْمِ القيامة } قال : يقسم ربك بما شاء من خلقه ، قلت : { وَلاَ أُقْسِمُ بالنفس اللوامة } قال : النفس اللؤوم . قلت : { أَيَحْسَبُ الإنسان أَن لَنْ نَّجْمَعَ عِظَامَهُ بلى قادرين على أَن نُّسَوّىَ بَنَانَهُ } قال : لو شاء لجعله خفاً أو حافراً . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه . { اللوامة } قال : المذمومة . وأخرج عبد بن حميد ، وابن المنذر عنه أيضاً قال : التي تلوم على الخير والشرّ تقول : لو فعلت كذا وكذا . وأخرج ابن المنذر عنه أيضاً قال : تندم على ما فات وتلوم عليه . وأخرج ابن جرير عنه أيضاً : { بَلْ يُرِيدُ الإنسان لِيَفْجُرَ أَمَامَهُ } قال : يمضي قدماً . وأخرج ابن جرير ، وابن أبي حاتم عنه في الآية قال : هو الكافر الذي يكذب بالحساب . وأخرج ابن جرير عنه أيضاً في الآية قال : يعني الأمل ، يقول : أعمل ثم أتوب . وأخرج ابن أبي الدنيا في ذمّ الأمل ، والبيهقي في الشعب عنه أيضاً في الآية قال : يقدّم الذنب ويؤخر التوبة .

(7/366)

وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الشعب عنه أيضاً : { بَلْ يُرِيدُ الإنسان لِيَفْجُرَ أَمَامَهُ } يقول : سوف أتوب { يَسْئَلُ أَيَّانَ يَوْمُ القيامة } قال : يقول متى يوم القيامة؟ قال : فبين له { إِذَا بَرِقَ البصر } . وأخرج ابن جرير عنه قال : { إِذَا بَرِقَ البصر } يعني : الموت .
وأخرج عبد ابن حميد ، وابن أبي الدنيا ، وابن المنذر ، وابن أبي حاتم عن ابن مسعود في قوله : { لاَ وَزَرَ } قال : لا حصن . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عن ابن عباس في قوله : { لاَ وَزَرَ } قال : لا حصن ولا ملجأ ، وفي لفظ : لا حرز ، وفي لفظ : لا جبل . وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن ابن مسعود في قوله : { يُنَبَّأُ الإنسان يَوْمَئِذِ بِمَا قَدَّمَ وَأَخَّرَ } قال : بما قدّم من عمل ، وأخر من سنة عمل بها من بعده من خير أو شرّ . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس نحوه . وأخرج ابن جرير عن ابن عباس قال : بما قدّم من المعصية وأخر من الطاعة فينبؤ بذلك . وأخرج عبد الرزاق ، وابن جرير ، وابن المنذر من طرق عنه في قوله : { بَلِ الإنسان على نَفْسِهِ بَصِيرَةٌ } قال : شهد على نفسه وحده { وَلَوْ ألقى مَعَاذِيرَهُ } قال : ولو اعتذر . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه : { بَلِ الإنسان على نَفْسِهِ بَصِيرَةٌ } قال : سمعه وبصره ويديه ورجليه وجوارحه { وَلَوْ ألقى مَعَاذِيرَهُ } قال : ولو تجرّد من ثيابه .
وأخرج البخاري ، ومسلم ، وغيرهما عن ابن عباس قال : كان رسول الله صلى الله عليه وسلم يعالج من التنزيل شدة ، فكان يحرّك به لسانه وشفتيه مخافة أن يتفلت منه يريد أن يحفظه ، فأنزل الله : { لاَ تُحَرّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْءانَهُ } قال : يقول إنّ علينا أن نجمعه في صدرك ثم تقرأه { فَإِذَا قرأناه } يقول : إذا أنزلناه عليك { فاتبع قُرْءانَهُ } فاستمع له وأنصت { ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ } أن نبينه بلسانك ، وفي لفظ : علينا أن نقرأه ، فكان رسول الله صلى الله عليه وسلم بعد ذلك إذا أتاه جبريل أطرق . وفي لفظ : استمع ، فإذا ذهب قرأه كما وعده الله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه { فَإِذَا قرأناه } قال : بيناه { فاتبع قُرْءانَهُ } يقول : اعمل به . وأخرج عبد الله بن أحمد في زوائد الزهد عن ابن مسعود في قوله : { كَلاَّ بَلْ تُحِبُّونَ العاجلة } قال : عجلت لهم الدنيا شرّها وخيرها ، وغيبت الآخرة .
وأخرج ابن أبي حاتم عن ابن عباس { وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ } قال : ناعمة .

(7/367)

وأخرج ابن المنذر ، والآجري في الشريعة ، واللالكائي في السنة ، والبيهقي في الرؤية عنه : { وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ } قال : يعني : حسنها { إلى رَبّهَا نَاظِرَةٌ } قال : نظرت إلى الخالق . وأخرج ابن مردويه عنه أيضاً : { إلى رَبّهَا نَاظِرَةٌ } قال : تنظر إلى وجه ربها . وأخرج ابن مردويه عن أنس بن مالك قال : قال رسول الله صلى الله عليه وسلم : { وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إلى رَبّهَا نَاظِرَةٌ } قال : « ينظرون إلى ربهم بلا كيفية ، ولا حدّ محدود ، ولا صفة معلومة » وأخرج البخاري ، ومسلم ، وغيرهما عن أبي هريرة قال : قال الناس : يا رسول الله هل نرى ربنا يوم القيامة؟ قال : « هل تضارون في الشمس ليس دونها سحاب » قالوا : لا يا رسول الله ، قال : « فهل تضارّون في القمر ليلة البدر ليس دونه سحاب » قالوا : لا يا رسول الله ، قال : « فإنكم ترونه يوم القيامة كذلك » وأخرج البخاري ، ومسلم ، وغيرهما من حديث أبي هريرة نحوه . وقد قدّمنا أن أحاديث الرؤية متواترة فلا نطيل بذكرها ، وهي تأتي في مصنف مستقلّ ، ولم يتمسك من نفاها واستبعدها بشيء يصلح للتمسك به لا من كتاب الله ولا من سنة رسوله .
وقد أخرج ابن أبي شيبة ، وعبد بن حميد ، والترمذي ، وابن جرير ، وابن المنذر ، والطبراني ، والدارقطني ، والحاكم ، وابن مردويه ، والبيهقي عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم : « إن أدنى أهل الجنة منزلة لمن ينظر إلى جنانه وأزواجه ونعيمه وخدمه ، وسرره مسيرة ألف سنة ، وأكرمهم على الله من ينظر إلى وجهه غدوة ، وعشية » ثم قرأ رسول الله صلى الله عليه وسلم { وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ * إلى رَبّهَا نَاظِرَةٌ } . وأخرجه أحمد في المسند من حديثه بلفظ : « إن أفضلهم منزلة لينظر في وجه الله كل يوم مرّتين » وأخرج النسائي ، والدارقطني وصححه ، وأبو نعيم عن أبي هريرة قال : قلنا : يا رسول الله هل نرى ربنا؟ قال : « هل ترون الشمس في يوم لا غيم فيه ، وترون القمر في ليلة لا غيم فيها؟ » قلنا : نعم ، قال : « فإنكم سترون ربكم عزّ وجلّ ، حتى إن أحدكم ليحاضر ربه محاضرة ، فيقول : عبدي هل تعرف ذنب كذا وكذا؟ فيقول : ألم تغفر لي؟ فيقول : بمغفرتي صرت إلى هذا » .

(7/368)

كَلَّا إِذَا بَلَغَتِ التَّرَاقِيَ (26) وَقِيلَ مَنْ رَاقٍ (27) وَظَنَّ أَنَّهُ الْفِرَاقُ (28) وَالْتَفَّتِ السَّاقُ بِالسَّاقِ (29) إِلَى رَبِّكَ يَوْمَئِذٍ الْمَسَاقُ (30) فَلَا صَدَّقَ وَلَا صَلَّى (31) وَلَكِنْ كَذَّبَ وَتَوَلَّى (32) ثُمَّ ذَهَبَ إِلَى أَهْلِهِ يَتَمَطَّى (33) أَوْلَى لَكَ فَأَوْلَى (34) ثُمَّ أَوْلَى لَكَ فَأَوْلَى (35) أَيَحْسَبُ الْإِنْسَانُ أَنْ يُتْرَكَ سُدًى (36) أَلَمْ يَكُ نُطْفَةً مِنْ مَنِيٍّ يُمْنَى (37) ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى (38) فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنْثَى (39) أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى (40)

قوله : { كَلاَّ } ردع وزجر ، أي : بعيد أن يؤمن الكافر بيوم القيامة ، ثم استأنف ، فقال : { إِذَا بَلَغَتِ التراقى } أي : بلغت النفس أو الروح التراقي ، وهي جمع ترقوة ، وهي عظم بين ثغرة النحر والعاتق ، ويكنى ببلوغ النفس التراقي عن الإشفاء على الموت ، ومثله قوله : { فَلَوْلاَ إِذَا بَلَغَتِ الحلقوم } [ الواقعة : 83 ] وقيل : معنى { كَلاَّ } : حقاً ، أي : حقاً أن المساق إلى الله إذا بلغت التراقي ، والمقصود : تذكيرهم شدّة الحال عند نزول الموت . قال دريد بن الصمة :
وربّ كريهة دافعت عنها ... وقد بلغت نفوسهم التراقي
{ وَقِيلَ مَنْ رَاقٍ } أي : قال من حضر صاحبها : من يرقيه ويشتفي برقيته؟ . قال قتادة : التمسوا له الأطباء فلم يغنوا عنه من قضاء الله شيئًا ، وبه قال أبو قلابة ، ومنه قول الشاعر :
هل للفتى من بنات الموت من واقي ... أم هل له من حمام الموت من راقي
وقال أبو الجوزاء : هو من رقى يرقى إذا صعد ، والمعنى : من يرقى بروحه إلى السماء أملائكة الرحمة أم ملائكة العذاب؟ وقيل : إنه يقول ذلك ملك الموت ، وذلك أن نفس الكافر تكره الملائكة قربها { وَظَنَّ أَنَّهُ الفراق } أي : وأيقن الذي بلغت روحه التراقي أنه الفراق من الدنيا ومن الأهل والمال والولد . { والتفت الساق بالساق } أي : التفت ساقه بساقه عند نزول الموت به . وقال جمهور المفسرين : المعنى تتابعت عليه الشدائد . وقال الحسن : هما ساقاه إذا التفتا في الكفن . وقال زيد بن أسلم : التفت ساق الكفن بساق الميت . وقيل : ماتت رجلاه ويبست ساقاه ولم تحملاه ، وقد كان جوّالاً عليهما . وقال الضحاك : اجتمع عليه أمران شديدان : الناس يجهزون جسده ، والملائكة يجهزون روحه . وبه قال ابن زيد . والعرب لا تذكر الساق إلاّ في الشدائد الكبار والمحن العظام ، ومنه قولهم : قامت الحرب على ساق . وقيل : الساق الأوّل تعذيب روحه عند خروج نفسه ، والساق الآخر شدّة البعث وما بعده . { إلى رَبّكَ يَوْمَئِذٍ المساق } أي : إلى خالقك يوم القيامة المرجع ، وذلك جمع العباد إلى الله يساقون إليه . { فَلاَ صَدَّقَ وَلاَ صلى } أي : لم يصدّقَ بالرسالة ولا بالقرآن ، ولا صلى لربه ، والضمير يرجع إلى الإنسان المذكور في أوّل هذه السورة . قال قتادة : فلا صدّق بكتاب الله ولا صلى لله . وقيل : فلا آمن بقلبه ولا عمل ببدنه . قال الكسائي : لا بمعنى لم ، وكذا قال الأخفش : والعرب تقول : لا ذهب ، أي : لم يذهب ، وهذا مستفيض في كلام العرب ، ومنه :
إن تغفر اللَّهم تغفر جما ... وأيّ عبد لك لا ألما
{ ولكن كَذَّبَ وتولى } أي : كذّب بالرسول وبما جاء به ، وتولى عن الطاعة والإيمان . { ثُمَّ ذَهَبَ إلى أَهْلِهِ يتمطى } أي : يتبختر ويختال في مشيته افتخاراً بذلك .

(7/369)

وقيل : هو مأخوذ من المطي ، وهو الظهر ، والمعنى : يلوي مطاه . وقيل : أصله يتمطط ، وهو التمدّد والتثاقل ، أي : يتثاقل ويتكاسل عن الداعي إلى الحق { أولى لَكَ فأولى * ثُمَّ أولى لَكَ فأولى } أي : وليك الويل ، وأصله : أولاك الله ما تكرهه ، واللام مزيدة ، كما في { رَدِفَ لَكُم } [ النمل : 72 ] . وهذا تهديد شديد ، والتكرير للتأكيد ، أي : يتكرر عليك ذلك مرة بعد مرة . قال الواحدي : قال المفسرون : أخذ رسول الله صلى الله عليه وسلم بيد أبي جهل ، ثم قال : { أولى لَكَ فأولى } فقال أبو جهل : بأيّ شيء تهدّدني ، لا تستطيع أنت ولا ربك أن تفعلا بي شيئًا ، وإني لأعزّ أهل هذا الوادي ، فنزلت هذه الآية . وقيل معناه : الويل لك ، ومنه قول الخنساء :
هممت بنفسي بعض الهمو ... م فأولى لنفسي أولى لها
وعلى القول بأنه الويل . قيل : هو من المقلوب كأنه قيل : أويل لك ، ثم أخر الحرف المعتل . قيل : ومعنى التكرير لهذا اللفظ أربع مرات ، والويل لك حياً ، والويل لك ميتاً ، والويل لك يوم البعث ، والويل لك يوم تدخل النار . وقيل المعنى : إن الذمّ لك أولى لك من تركه . وقيل المعنى : أنت أولى وأجدر بهذا العذاب ، قاله ثعلب . وقال الأصمعي : أولى في كلام العرب معناه مقاربة الهلاك . قال المبرّد : كأنه يقول : قد وليت الهلاك وقد دانيته ، وأصله من الولي ، وهو القرب ، وأنشد الفراء :
فأولى أن يكون لك الولاء ... أي : قارب أن يكون لك ، وأنشد أيضاً :
أولى لمن هاجت له أن يكمدا ... { أَيَحْسَبُ الإنسان أَن يُتْرَكَ سُدًى } أي : هملاً لا يؤمر ولا ينهى ، ولا يحاسب ولا يعاقب . وقال السدي : معناه المهمل ، ومنه إبل سدى ، أي : ترعى بلا راع . وقيل المعنى : أيحسب أن يترك في قبره كذلك أبداً لا يبعث ، وجملة : { أَلَمْ يَكُ نُطْفَةً مّن مَّنِىّ يمنى } مستأنفة : أي : ألم يك ذلك الإنسان قطرة من منيّ يراق في الرحم ، وسمي المنيّ منياً لإراقته ، والنطفة : الماء القليل ، يقال نطف الماء إذا قطر . قرأ الجمهور : { ألم يك } بالتحتية على إرجاع الضمير إلى الإنسان . وقرأ الحسن بالفوقية على الالتفات إليه توبيخاً له . وقرأ الجمهور أيضاً : { تمنى } بالفوقية على أن الضمير للنطفة . وقرأ حفص ، وابن محيصن ، ومجاهد ، ويعقوب بالتحتية على أن الضمير للمنى ، ورويت هذه القراءة عن أبي عمرو ، واختارها أبو حاتم { ثُمَّ كَانَ عَلَقَةً } أي : كان بعد النطفة علقة ، أي : دماً { فَخَلَقَ } أي : فقدّر بأن جعلها مضغة مخلقة { فسوى } ، أي : فعدّله وكمل نشأته ، ونفخ فيه الروح . { فَجَعَلَ مِنْهُ } أي : حصل من الإنسان . وقيل : من المنيّ { الزوجين } أي : الصنفين من نوع الإنسان . ثم بين ذلك فقال : { الذكر والأنثى } أي : الرجل والمرأة . { أَلَيْسَ ذَلِكَ } أي : ليس ذلك الذي أنشأ هذا الخلق البديع وقدر عليه { بِقَادِرٍ على أَن يُحْىِ الموتى } أي : يعيد الأجسام بالبعث كما كانت عليه في الدنيا ، فإن الإعادة أهون من الابتداء ، وأيسر مؤنة منه .

(7/370)

قرأ الجمهور : { بقادر } وقرأ زيد بن عليّ : « يقدر » فعلاً مضارعاً ، وقرأ الجمهور : { يحيي } بنصبه بأن . وقرأ طلحة بن سليمان ، والفياض بن غزوان بسكونها تخفيفاً ، أو على إجراء الوصل مجرى الوقف ، كما مرّ في مواضع .
وقد أخرج ابن أبي الدنيا ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَقِيلَ مَنْ رَاقٍ } قال : تنتزع نفسه حتى إذا كانت في تراقيه . قيل : من يرقى بروحه ملائكة الرحمة أو ملائكة العذاب . { والتفت الساق بالساق } قال : التفت عليه الدنيا والآخرة ، وملائكة العذاب أيهم يرقى به . وأخرج عبد بن حميد عنه : { وَقِيلَ مَنْ رَاقٍ } قل : من راق يرقى . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً : { والتفت الساق بالساق } يقول : آخر يوم من أيام الدنيا وأوّل يوم من أيام الآخرة ، فتلقى الشدّة بالشدّة إلاّ من رحم الله . وأخرج ابن أبي حاتم عنه أيضاً { يتمطى } قال : يختال . وأخرج سعيد بن منصور ، وعبد بن حميد ، والنسائي ، وابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه ، وابن مردويه عن سعيد بن جبير قال : سألت ابن عباس عن قوله : { أولى لَكَ فأولى } أشيء قاله رسول الله صلى الله عليه وسلم لأبي جهل من قبل نفسه ، أم أمره الله به؟ قال : بل قاله من قبل نفسه ، ثم أنزله الله .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { أَن يُتْرَكَ سُدًى } قال : هملاً . وأخرج عبد بن حميد ، وابن الأنباري عن صالح أبي الخليل قال : كان النبيّ صلى الله عليه وسلم إذا قرأ هذه الآية { أَلَيْسَ ذَلِكَ بقادر على أَن يُحْيِىَ الموتى } قال : « سبحانك اللَّهم ، وبلى » وأخرج ابن مردويه عن البراء بن عازب قال : لما نزلت هذه الآية : { أَلَيْسَ ذَلِكَ بقادر على أَن يُحْيِىَ الموتى } قال رسول الله صلى الله عليه وسلم : « سبحانك ربي ، وبلى » وأخرج ابن النجار في تاريخه عن أبي أمامة أنه سمع رسول الله صلى الله عليه وسلم يقول عند قراءته لهذه الآية : « بلى ، وأنا على ذلك من الشاهدين » وأخرج أحمد ، وأبو داود ، والترمذي ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من قرأ منكم : { والتين والزيتون } [ التين : 1 ] ، فانتهى إلى آخرها : { أَلَيْسَ الله بِأَحْكَمِ الحاكمين } [ التين : 8 ] فليقل : بلى وأنا على ذلك من الشاهدين . ومن قرأ { لاَ أُقْسِمُ بِيَوْمِ القيامة } [ القيامة : 1 ] ، فانتهى إلى قوله : { أَلَيْسَ ذَلِكَ بقادر على أَن يُحْيِىَ الموتى } فليقل : بلى ، ومن قرأ : { والمرسلات عُرْفاً } [ المرسلات : 1 ] فبلغ : { فَبِأَيّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ } [ الأعراف : 85 ] فليقل : آمنا بالله » وفي إسناده رجل مجهول . وأخرج ابن المنذر ، وابن مردويه عن جابر بن عبد الله قال : قال رسول الله صلى الله عليه وسلم : « إذا قرأت { لاَ أُقْسِمُ بِيَوْمِ القيامة } فبلغت : { أَلَيْسَ ذَلِكَ بقادر على أَن يُحْيِىَ الموتى } فقل : بلى » .

(7/371)

هَلْ أَتَى عَلَى الْإِنْسَانِ حِينٌ مِنَ الدَّهْرِ لَمْ يَكُنْ شَيْئًا مَذْكُورًا (1) إِنَّا خَلَقْنَا الْإِنْسَانَ مِنْ نُطْفَةٍ أَمْشَاجٍ نَبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعًا بَصِيرًا (2) إِنَّا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا (3) إِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَلَاسِلَ وَأَغْلَالًا وَسَعِيرًا (4) إِنَّ الْأَبْرَارَ يَشْرَبُونَ مِنْ كَأْسٍ كَانَ مِزَاجُهَا كَافُورًا (5) عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيرًا (6) يُوفُونَ بِالنَّذْرِ وَيَخَافُونَ يَوْمًا كَانَ شَرُّهُ مُسْتَطِيرًا (7) وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِينًا وَيَتِيمًا وَأَسِيرًا (8) إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنْكُمْ جَزَاءً وَلَا شُكُورًا (9) إِنَّا نَخَافُ مِنْ رَبِّنَا يَوْمًا عَبُوسًا قَمْطَرِيرًا (10) فَوَقَاهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَوْمِ وَلَقَّاهُمْ نَضْرَةً وَسُرُورًا (11) وَجَزَاهُمْ بِمَا صَبَرُوا جَنَّةً وَحَرِيرًا (12)

حكى الواحدي عن المفسرين ، وأهل المعاني أن { هَلُ } هنا بمعنى قد ، وليس باستفهام ، وقد قال بهذا سيبويه ، والكسائي ، والفراء ، وأبو عبيدة . قال الفراء : هل تكون جحداً ، وتكون خبراً ، فهذا من الخبر؛ لأنك تقول : هل أعطيتك تقرّره بأنك أعطيته ، والجحد أن تقول : هل يقدر أحد على مثل هذا وقيل : هي وإن كانت بمعنى قد ، ففيها معنى الاستفهام ، والأصل : أهل أتى ، فالمعنى : أقد أتى ، والاستفهام للتقرير والتقريب ، والمراد بالإنسان هنا آدم ، قاله قتادة ، والثوري ، وعكرمة ، والسديّ وغيرهم { حِينٌ مّنَ الدهر } قيل : أربعون سنة قبل أن ينفخ فيه الروح . وقيل : إنه خلق من طين أربعين سنة ، ثم من حمأ مسنون أربعين سنة ، ثم من صلصال أربعين سنة ، فتم خلقه بعد مائة وعشرين سنة . وقيل : الحين المذكور هنا لا يعرف مقداره . وقيل المراد بالإنسان بنو آدم ، والحين مدّة الحمل ، وجملة : { لَمْ يَكُن شَيْئاً مَّذْكُوراً } في محل نصب على الحال من الإنسان ، أو في محل رفع صفة لحين . قال الفراء ، وقطرب ، وثعلب : المعنى أنه كان جسداً مصوّراً تراباً وطيناً لا يذكر ، ولا يعرف ولا يدرى ما اسمه ، ولا ما يراد به ، ثم نفخ فيه الروح فصار مذكوراً . وقال يحيى بن سلام : لم يكن شيئًا مذكوراً في الخلق ، وإن كان عند الله شيئًا مذكوراً . وقيل : ليس المراد بالذكر هنا الإخبار ، فإن إخبار الربّ عن الكائنات قديم ، بل هو الذكر بمعنى الخطر والشرف ، كما في قوله : { وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ } [ الزخرف : 44 ] . قال القشيري : ما كان مذكوراً للخلق وإن كان مذكوراً لله سبحانه . قال الفراء : كان شيئًا ولم يكن مذكوراً . فجعل النفي متوجهاً إلى القيد . وقيل المعنى : قد مضت أزمنة وما كان آدم شيئًا ، ولا مخلوقاً ولا مذكوراً لأحد من الخليقة . وقال مقاتل : في الكلام تقديم وتأخير ، وتقديره : هل أتى حين من الدهر لم يكن شيئًا مذكوراً؛ لأنه خلقه بعد خلق الحيوان كله ، ولم يخلق بعده حيوان .
{ إِنَّا خَلَقْنَا الإنسان مِن نُّطْفَةٍ } المراد بالإنسان هنا : ابن آدم . قال القرطبي : من غير خلاف ، والنطفة : الماء الذي يقطر ، وهو المنيّ ، وكل ماء قليل في وعاء فهو نطفة ، وجمعها نطف ، و { أَمْشَاجٍ } صفة لنطفة ، وهي جمع مشج أو مشيج ، وهي الأخلاط ، والمراد : نطفة الرجل ونطفة المرأة واختلاطهما . يقال : مشج هذا بهذا ، فهو ممشوج ، أي : خلط هذا بهذا فهو مخلوط . قال المبرد : مشج يمشج إذا اختلط ، وهو هنا اختلاط النطفة بالدم . قال رؤبة بن العجاج :
يطرحن كل معجل مشاج ... لم يكس جلداً من دم أمشاج
قال الفراء : أمشاج : اختلاط ماء الرجل وماء المرأة ، والدم والعلقة ، ويقال مشج هذا : إذا خلط .

(7/372)

وقيل الأمشاج : الحمرة في البياض والبياض في الحمرة . قال القرطبي : وهذا قول يختاره كثير من أهل اللغة . قال الهذلي :
كأن الريش والفوقين منه ... حلاف النصل نيط به مشيج
وذلك لأن ماء الرجل أبيض غليظ ، وماء المرأة أصفر رقيق ، فيخلق منهما الولد . قال ابن السكيت : الأمشاج : الأخلاط لأنها ممتزجة من أنواع يخلق الإنسان منها وطباع مختلفة . وقيل : الأمشاج لفظ مفرد كبرمة أعشار ، ويؤيد هذا وقوعه نعتاً لنطفة ، وجملة : { نَّبْتَلِيهِ } في محل نصب على الحال من فاعل خلقنا ، أي : مريدين ابتلاءه ، ويجوز أن يكون حالاً من الإنسان ، والمعنى : نبتليه بالخير والشرّ وبالتكاليف . قال الفراء : معناه والله أعلم { جعلناه سَمِيعاً بَصِيراً } نبتليه ، وهي : مقدّمة معناها التأخير؛ لأن الابتلاء لا يقع إلاّ بعد تمام الخلقة ، وعلى هذا تكون هذه الحال مقدّرة . وقيل : مقارنة . وقيل : معنى الابتلاء : نقله من حال إلى حال على طريقة الاستعارة ، والأوّل أولى .
ثم ذكر سبحانه أنه أعطاه ما يصحّ معه الابتلاء ، فقال : { إِنَّا هديناه السبيل إِمَّا شَاكِراً وَإِمَّا كَفُوراً } أي : بينا له ، وعرّفناه طريق الهدى والضلال ، والخير والشرّ ، كما في قوله : { وهديناه النجدين } [ البلد : 10 ] قال مجاهد : أي بينا السبيل إلى الشقاء والسعادة . وقال الضحاك ، والسديّ ، وأبو صالح : السبيل هنا خروجه من الرحم . وقيل : منافعه ومضارّه التي يهتدي إليها بطبعه وكمال عقله ، وانتصاب { شاكراً } و { كفوراً } على الحال من مفعول ، { هديناه } أي : مكناه من سلوك الطريق في حالتيه جميعاً . وقيل : على الحال من سبيل على المجاز ، أي : عرّفناه السبيل إما سبيلاً شاكراً وإما سبيلاً كفوراً . وحكى مكيّ عن الكوفيين أن قوله : { إمّا } هي إن شرطية زيدت بعدها ما ، أي : بينا له الطريق إن شكر وإن كفر . واختار هذا الفرّاء ، ولا يجيزه البصريون؛ لأن إن الشرطية لا تدخل على الأسماء إلا أن يضمر بعدها فعل ، ولا يصح هنا إضمار الفعل؛ لأنه كان يلزم رفع { شاكراً } و { كفوراً } . ويمكن أن يضمر فعل ينصب شاكراً وكفوراً ، وتقديره : إن خلقناه شاكراً فشكور ، وإن خلقناه كافراً فكفور ، وهذا على قراءة الجمهور : { إما شاكراً وإما كفوراً } بكسر همزة إما . وقرأ أبو السماك ، وأبو العجاج بفتحها ، وهي على الفتح إما العاطفة في لغة بعض العرب ، أو هي التفصيلية ، وجوابها مقدّر . وقيل : انتصب شاكراً وكفوراً بإضمار كان ، والتقدير : سواء كان شاكراً أو كان كفوراً .
ثم بيّن سبحانه ما أعدّ للكافرين فقال : { إِنَّا أَعْتَدْنَا للكافرين سلاسل وأغلالا وَسَعِيراً } قرأ نافع ، والكسائي ، وأبو بكر عن عاصم ، وهشام عن ابن عامر : « سلاسلاً » بالتنوين ، ووقف قنبل عن ابن كثير ، وحمزة بغير ألف ، والباقون وقفوا بالألف . ووجه من قرأ بالتنوين في سلاسل مع كون فيه صيغة منتهى الجموع أنه قصد بذلك التناسب؛ لأن ما قبله وهو : { إِمَّا شَاكِراً وَإِمَّا كَفُوراً } ، وما بعده وهو : { أغلالا وَسَعِيراً } منوّن ، أو على لغة من يصرف جميع ما لا ينصرف ، كما حكاه الكسائي ، وغيره من الكوفيين عن بعض العرب .

(7/373)

قال الأخفش : سمعنا من العرب من يصرف كل ما لا ينصرف؛ لأن الأصل في الأسماء الصرف ، وترك الصرف لعارض فيها . قال الفراء : هو على لغة من يجرّ الأسماء كلها إلاّ قولهم : هو أظرف منك ، فإنهم لا يجرّونه ، وأنشد ابن الأنباري في ذلك قول عمرو بن كلثوم :
كأن سيوفنا فينا وفيهم ... مخاريق بأيدي لاعبينا
ومن ذلك قول الشاعر :
وإذا الرجال رأوا يزيد رأيتهم ... خضع الرقاب نواكس الأبصار
بكسر السين من نواكس ، وقول لبيد :
وحسور أستار دعوني لحتفها ... بمعالق متشابه أعلاقها
وقوله أيضاً :
فضلاً وذو كرم يعين على الندى ... سمح لشوب رغائب غنامها
وقيل : إن التنوين لموافقة رسم المصاحف المكية والمدنية والكوفية فإنها فيها بالألف . وقيل : إن هذا التنوين بدل من حرف الإطلاق ، ويجري الوصل مجرى الوقف ، والسلاسل قد تقدّم تفسيرها ، والخلاف فيها هل هي القيود ، أو ما يجعل في الأعناق ، كما في قول الشاعر :
. . . . . . . . ولكن ... أحاطت بالرقاب السلاسل والأغلال
جمع غلّ تغلّ به الأيدي إلى الأعناق . والسعير : الوقود الشديد ، وقد تقدّم تفسير السعير ، ثم ذكر سبحانه ما أعدّه للشاكرين ، فقال : { إِنَّ الأبرار يَشْرَبُونَ مِن كَأْسٍ } الأبرار : أهل الطاعة والإخلاص ، والصدق ، جمع برّ أو بارّ . قال في الصحاح : جمع البرّ الأبرار ، وجمع البارّ البررة ، وفلان يبرّ خالقه ويبرره ، أي : يطيعه . وقال الحسن : البرّ الذي لا يؤذي الذر . وقال قتادة : الأبرار الذين يؤدون حق الله ويوفون بالنذر . والكأس في اللغة هو الإناء الذي فيه الشراب ، وإذا لم يكن فيه الشراب لم يسمّ كأساً ، ولا وجه لتخصيصه بالزجاجة ، بل يكون من الزجاج ومن الذهب والفضة والصيني وغير ذلك ، وقد كانت كاسات العرب من أجناس مختلفة ، وقد يطلق الكأس على نفس الخمر ، كما في قول الشاعر :
وكأس شربت على لذة ... وأخرى تداويت منها بها
{ كَانَ مِزَاجُهَا كافورا } أي : يخالطها ، وتمزج به ، يقال : مزجه يمزجه مزجاً ، أي : خلطه يخلطه خلطاً ، ومنه قول الشاعر :
كأن سبية من بيت رأس ... كان مزاجها عسل وماء
ومنه قول عمرو بن كلثوم :
صددت الكأس عنا أمّ عمرو ... وكان الكأس مجراها اليمينا
معتقة كأن الخصّ فيها ... إذا ما الماء خالطها سخينا
ومنه مزاج البدن ، وهو ما يمازجه من الأخلاط ، والكافور قيل : هو اسم عين في الجنة يقال لها : الكافوري تمزج خمر الجنة بماء هذه العين . وقال قتادة ، ومجاهد : تمزج لهم بالكافور وتختم لهم بالمسك . وقال عكرمة : مزاجها طعمها . وقيل : إنما الكافور في ريحها لا في طعمها . وقيل : إنما أراد الكافور في بياضه وطيب رائحته وبرده ، لأن الكافور لا يشرب ، كما في قوله :

(7/374)

{ حتى إِذَا جَعَلَهُ نَاراً } [ الكهف : 96 ] أي : كنار . وقال ابن كيسان : طيبها المسك والكافور والزنجبيل . وقال مقاتل : ليس هو كافور الدنيا ، وإنما سمى الله ما عنده بما عندكم حتى تهتدي له القلوب ، والجملة في محل جرّ صفة لكأس . وقيل : إن كان هنا زائدة أي : من كأس مزاجها كافوراً .
{ عَيْناً يَشْرَبُ بِهَا عِبَادُ الله } انتصاب { عيناً } على أنها بدل من { كافوراً } ؛ لأن ماءها في بياض الكافور . وقال مكي : إنها بدل من محل { مِن كَأْسٍ } على حذف مضاف كأنه قيل : يشربون خمراً خمر عين . وقيل : إنها منتصبة على أنها مفعول يشربون أي : عيناً من كأس ، وقيل : هي منتصبة على الاختصاص ، قاله الأخفش . وقيل : منتصبة بإضمار فعل يفسره ما بعده ، أي : يشربون عيناً يشرب بها عباد الله ، والأوّل أولى ، وتكون جملة { يَشْرَبُ بِهَا عِبَادُ الله } صفة ل { عيناً } . وقيل : إن الباء في { يَشْرَبُ بِهَا } زائدة . وقيل : بمعنى من قاله الزجاج ، ويعضده قراءة ابن أبي عبلة يشربها عباد الله . وقيل : إن يشرب مضمن معنى يلتذّ . وقيل : هي متعلقة ب { يشرب } ، والضمير يعود إلى الكأس . وقال الفراء : يشربها ويشرب بها سواء في المعنى ، وكأنّ يشرب بها يروى بها ، وينتفع بها وأنشد قول الهذلي :
شربن بماء البحر ثم ترفعت ... قال : ومثله تكلم بكلام حسن ، وتكلم كلاماً حسناً { يُفَجّرُونَهَا تَفْجِيراً } أي : يجرونها إلى حيث يريدون ، وينتفعون بها كما يشاءون ، ويتبعهم ماؤها إلى كل مكان يريدون وصوله إليه ، فهم يشقونها شقاً ، كما يشقّ النهر ويفجر إلى هنا وهنا . قال مجاهد : يقودونها حيث شاءوا ، وتتبعهم حيث مالوا مالت معهم ، والجملة صفة أخرى ل { عيناً } ، وجملة { يُوفُونَ بالنذر } مستأنفة مسوقة لبيان ما لأجله رزقوا ما ذكر ، وكذا ما عطف عليها ، ومعنى النذر في اللغة : الإيجاب ، والمعنى : يوفون بما أوجبه الله عليهم من الطاعات . قال قتادة ، ومجاهد : يوفون بطاعة الله من الصلاة والحج ونحوهما . وقال عكرمة : يوفون إذا نذروا في حق الله سبحانه ، والنذر في الشرع ما أوجبه المكلف على نفسه ، فالمعنى : يوفون بما أوجبوه على أنفسهم . قال الفراء : في الكلام إضمار ، أي : كانوا يوفون بالنذر في الدنيا . وقال الكلبي : يوفون بالعهد ، أي : يتممون العهد . والأولى حمل النذر هنا على ما أوجبه العبد على نفسه من غير تخصيص { ويخافون يَوْماً كَانَ شَرُّهُ مُسْتَطِيراً } المراد يوم القيامة ، ومعنى استطارة شرّه : فشوّه وانتشاره ، يقال : استطار يستطير استطارة ، فهو مستطير ، وهو استفعل من الطيران ، ومنه قول الأعشى :
فباتت وقد أثارت في الفؤا ... د صدعاً على نأيها مستطيرا
والعرب تقول : استطار الصدع في القارورة والزجاجة : إذا امتدّ ، ويقال استطار الحريق : إذا انتشر . قال الفراء : المستطير المستطيل . قال قتادة : استطار شرّ ذلك اليوم حتى ملأ السماوات ، والأرض .

(7/375)

قال مقاتل : كان شرّه فاشياً في السموات ، فانشقت وتناثرت الكواكب وفزعت الملائكة ، وفي الأرض نسفت الجبال وغارت المياه . { وَيُطْعِمُونَ الطعام على حُبّهِ مِسْكِيناً وَيَتِيماً وَأَسِيراً } أي : يطعمون هؤلاء الثلاثة الأصناف الطعام على حبه لديهم وقلته عندهم . قال مجاهد : على قلته ، وحبهم إياه وشهوتهم له؛ فقوله : { على حبه } في محل نصب على الحال ، أي : كائنين على حبه ، ومثله قوله : { لَن تَنَالُواْ البر حتى تُنفِقُواْ مِمَّا تُحِبُّونَ } [ آل عمران : 92 ] وقيل : على حبّ الإطعام لرغبتهم في الخير . قال الفضيل بن عياض : على حب إطعام الطعام . وقيل : الضمير في حبه يرجع إلى الله أي : يطعمون الطعام على حبّ الله ، أي : يطعمون إطعاماً كائناً على حبّ الله ، ويؤيد هذا قوله : { إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ الله } والمسكين ذو المسكنة ، وهو الفقير ، أو من هو أفقر من الفقير ، والمراد باليتيم يتامى المسلمين ، والأسير الذي يؤسر فيحبس . قال قتادة ، ومجاهد : الأسير المحبوس . وقال عكرمة : الأسير العبد . وقال أبو حمزة الثمالي : الأسير المرأة . قال سعيد بن جبير : نسخ هذا الإطعام آية الصدقات ، وآية السيف في حق الأسير الكافر . وقال غيره : بل هي محكمة ، وإطعام المسكين واليتيم على التطوّع ، وإطعام الأسير لحفظ نفسه إلى أن يتخير فيه الإمام .
وجملة : { إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ الله } في محل نصب على الحال بتقدير القول ، أي : يقولون إنما نطعمكم ، أو قائلين إنما نطعمكم يعني : أنهم لا يتوقعون المكافأة ولا يريدون ثناء الناس عليهم بذلك . قال الواحدي : قال المفسرون : لم يستكملوا بهذا ، ولكن علمه الله من قلوبهم فأثنى عليهم ، وعلم من ثنائه أنهم فعلوا ذلك خوفاً من الله ورجاء ثوابه { لاَ نُرِيدُ مِنكُمْ جَزَاء وَلاَ شُكُوراً } أي : لا نطلب منكم المجازاة على هذا الإطعام ، ولا نريد منكم الشكر لنا ، بل هو خالص لوجه الله ، وهذه الجملة مقرّرة لما قبلها؛ لأن من أطعم لوجه الله لا يريد المكافأة ، ولا يطلب الشكر له ممن أطعمه . { إِنَّا نَخَافُ مِن رَّبّنَا يَوْماً عَبُوساً قَمْطَرِيراً } أي : نخاف عذاب يوم متصف بهاتين الصفتين ، ومعنى { عَبُوساً } : أنه يوم تعبس فيه الوجوه من هوله وشدته ، فالمعنى : أنه ذو عبوس . قال الفراء ، وأبو عبيدة ، والمبرد : يوم قمطرير وقماطر : إذا كان صعباً شديداً ، وأنشد الفراء :
بني عمنا هل تذكرون بلاءنا ... عليكم إذا ما كان يوم قماطر
قال الأخفش : القمطرير أشد ما يكون من الأيام وأطوله في البلاء ، ومنه قول الشاعر :
ففرّوا إذا ما الحرب ثار غبارها ... ولج بها اليوم العبوس القماطر
قال الكسائي : اقمطرّ اليوم وازمهرّ : إذا كان صعباً شديداً ، ومنه قول الشاعر :
بنو الحرب أوصينا لهم بقمطرة ... ومن يلق منا ذلك اليوم يهرب
وقال مجاهد : إن العبوس بالشفتين ، والقمطير بالجبهة والحاجبين ، فجعلهما من صفات المتغير في ذلك اليوم لما يراه من الشدائد ، وأنشد ابن الأعرابي :

(7/376)

يقدر على الصيد بعود منكسر ... ويقمطر ساعة ويكفهر
قال أبو عبيدة : يقال : قمطرير ، أي : منقبض ما بين العينين والحاجبين . قال الزجاج : يقال اقمطرت الناقة : إذا رفعت ذنبها وجمعت قطريها ورمت بأنفها ما يسبقها من القطر ، وجعل الميم مزيدة . { فوقاهم الله شَرَّ ذَلِكَ اليوم } أي : دفع عنهم شرّه بسبب خوفهم منه وإطعامهم لوجهه { ولقاهم نَضْرَةً وَسُرُوراً } أي : أعطاهم بدل العبوس في الكفار نضرة في الوجود وسروراً في القلوب . قال الضحاك : والنضرة البياض والنقاء في وجوههم . وقال سعيد بن جبير : والحسن والبهاء . وقيل : النضرة أثر النعمة . { وَجَزَاهُمْ بِمَا صَبَرُواْ } أي : بسبب صبرهم على التكاليف . وقيل : على الفقر . وقيل : على الجوع . وقيل : على الصوم . والأولى حمل الآية على الصبر على كل شيء يكون الصبر عليه طاعة لله سبحانه ، و « ما » مصدرية ، والتقدير : بصبرهم { جَنَّةً وَحَرِيراً } أي : أدخلهم الجنة وألبسهم الحرير ، وهو لباس أهل الجنة عوضاً عن تركه في الدنيا امتثالاً لما ورد في الشرع من تحريمه ، وظاهر هذه الآيات العموم في كلّ من خاف من يوم القيامة وأطعم لوجه الله وخاف من عذابه ، والسبب وإن كان خاصاً ، كما سيأتي ، فالاعتبار بعموم اللفظ لا بخصوص السبب ، ويدخل سبب التنزيل تحت عمومها دخولاً أوّلياً .
وقد أخرج ابن المنذر عن ابن عباس في قوله : { هَلْ أتى عَلَى الإنسان } قال : كل إنسان . وأخرج عبد بن حميد ، وابن المنذر عن ابن مسعود في قوله : { أَمْشَاجٍ } قال : أمشاجها عروقها . وأخرج سعيد بن منصور ، وابن أبي حاتم { أَمْشَاجٍ } قال : العروق . وأخرج عبد بن حميد ، وابن أبي حاتم عن ابن عباس { مِن نُّطْفَةٍ أَمْشَاجٍ } قال : ماء الرجل وماء المرأة حين يختلطان . وأخرج ابن المنذر ، وابن أبي حاتم عنه قال : { أَمْشَاجٍ } ألوان : نطفة الرجل بيضاء وحمراء ، ونطفة المرأة خضراء وحمراء . وأخرج ابن أبي حاتم عنه أيضاً قال : الأمشاج الذي يخرج على أثر البول كقطع الأوتار ، ومنه يكون الولد . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً { كَانَ شَرُّهُ مُسْتَطِيراً } قال : فاشياً . وأخرج عبد الرزاق ، وابن المنذر عنه أيضاً في قوله : { وَأَسِيراً } قال : هو المشرك .
وأخرج ابن مردويه ، وأبو نعيم عن أبي سعيد الخدري ، عن رسول الله صلى الله عليه وسلم في قوله : { مِسْكِيناً } قال : « فقيراً » { وَيَتِيماً } قال « لا أب له » { وَأَسِيراً } قال : « المملوك والمسجون » . وأخرج ابن مردويه عن ابن عباس في قوله : { وَيُطْعِمُونَ الطعام } الآية قال : نزلت هذه الآية في عليّ بن أبي طالب وفاطمة بنت رسول الله صلى الله عليه وسلم . وأخرج ابن المنذر ، وابن أبي حاتم عنه في قوله : { يَوْماً عَبُوساً } قال : ضيقاً { قَمْطَرِيراً } قال : طويلاً . وأخرج ابن مردويه عن أنس بن مالك ، عن النبيّ صلى الله عليه وسلم في قوله : { يَوْماً عَبُوساً قَمْطَرِيراً } قال : « يقبض ما بين الأبصار » وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر من طرق عن ابن عباس قال : القمطرير الرجل المنقبض ما بين عينيه ووجهه . وأخرج ابن المنذر عنه { ولقاهم نَضْرَةً وَسُرُوراً } قال : نضرة في وجوههم ، وسروراً في صدورهم .

(7/377)

مُتَّكِئِينَ فِيهَا عَلَى الْأَرَائِكِ لَا يَرَوْنَ فِيهَا شَمْسًا وَلَا زَمْهَرِيرًا (13) وَدَانِيَةً عَلَيْهِمْ ظِلَالُهَا وَذُلِّلَتْ قُطُوفُهَا تَذْلِيلًا (14) وَيُطَافُ عَلَيْهِمْ بِآَنِيَةٍ مِنْ فِضَّةٍ وَأَكْوَابٍ كَانَتْ قَوَارِيرَ (15) قَوَارِيرَ مِنْ فِضَّةٍ قَدَّرُوهَا تَقْدِيرًا (16) وَيُسْقَوْنَ فِيهَا كَأْسًا كَانَ مِزَاجُهَا زَنْجَبِيلًا (17) عَيْنًا فِيهَا تُسَمَّى سَلْسَبِيلًا (18) وَيَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُخَلَّدُونَ إِذَا رَأَيْتَهُمْ حَسِبْتَهُمْ لُؤْلُؤًا مَنْثُورًا (19) وَإِذَا رَأَيْتَ ثَمَّ رَأَيْتَ نَعِيمًا وَمُلْكًا كَبِيرًا (20) عَالِيَهُمْ ثِيَابُ سُنْدُسٍ خُضْرٌ وَإِسْتَبْرَقٌ وَحُلُّوا أَسَاوِرَ مِنْ فِضَّةٍ وَسَقَاهُمْ رَبُّهُمْ شَرَابًا طَهُورًا (21) إِنَّ هَذَا كَانَ لَكُمْ جَزَاءً وَكَانَ سَعْيُكُمْ مَشْكُورًا (22)

قوله : { مُّتَّكِئِينَ فِيهَا على الأرائك } منصوب على الحال من مفعول جزاهم ، والعامل فيها جزى ، ولا يعمل فيها صبروا؛ لأن الصبر إنما كان في الدنيا ، وجوّز أبو البقاء أن يكون صفة لجنة . قال الفرّاء : وإن شئت جعلت متكئين تابعاً ، كأنه قال : جزاهم جنة { متكئين } فيها . وقال الأخفش : يجوز أن يكون منصوباً على المدح ، والضمير من { فيها } يعود إلى الجنة ، والأرائك : السرر في الحجال ، وقد تقدّم تفسيرها في سورة الكهف { لاَ يَرَوْنَ فِيهَا شَمْساً وَلاَ زَمْهَرِيراً } الجملة في محل نصب على الحال من مفعول جزاهم ، فتكون من الحال المترادفة ، أو من الضمير في متكئين ، فتكون من الحال المتداخلة ، أو صفة أخرى لجنة ، والزمهرير : أشدّ البرد ، والمعنى : أنهم لا يرون في الجنة حرّ الشمس ولا برد الزمهرير ، ومنه قول الأعشى :
منعمة طفلة كالمها ... لم تر شمساً ولا زمهريراً
وقال ثعلب : الزمهرير القمر بلغة طيّ ، وأنشد لشاعرهم :
وليلة ظلامها قد اعتكر ... قطعتها والزمهرير ما زهر
ويروى . ما ظهر ، أي : لم يطلع القمر ، وقد تقدّم تفسير هذا في سورة مريم . { وَدَانِيَةً عَلَيْهِمْ ظلالها } قرأ الجمهور : { دانية } بالنصب عطفاً على محل لا يرون ، أو على متكئين ، أو صفة لمحذوف ، أي : وجنة دانية ، كأنه قال : وجزاهم جنة دانية . وقال الزجاج : هو صفة لجنة المتقدم ذكرها . وقال الفرّاء : هو منصوب على المدح . وقرأ أبو حيوة : ( ودانية ) بالرفع على أنه خبر مقدّم ، وظلالها مبتدأ مؤخر ، والجملة في موضع النصب على الحال ، والمعنى : أن ظلال الأشجار قريبة منهم مظلة عليهم زيادة في نعيمهم ، وإن كان لا شمس هنالك . قال مقاتل : يعني : شجرها قريب منهم . وقرأ ابن مسعود : ( ودانياً عليهم ) . { وَذُلّلَتْ قُطُوفُهَا تَذْلِيلاً } معطوف على دانية كأنه قال : ومذللة . ويجوز أن تكون الجملة في محل نصب على الحال من الضمير في عليهم ، ويجوز أن تكون مستأنفة ، والقطوف الثمار ، والمعنى : أنها سخرت ثمارها لمتناوليها تسخيراً كثيراً بحيث يتناولها القائم والقاعد والمضطجع لا يردّ أيديهم عنها بعد ولا شوك . قال النحاس : المذلل القريب المتناول ، ومنه قولهم حائط ذليل ، أي : قصير . قال ابن قتيبة : ذللت أدنيت ، من قولهم حائط ذليل أي : كان قصير السمك . وقيل : ذللت ، أي : جعلت منقادة لا تمتنع على قطافها كيف شاءوا . { وَيُطَافُ عَلَيْهِمْ بِئَانِيَةٍ مّن فِضَّةٍ وَأَكْوابٍ } أي : تدور عليهم الخدم إذا أرادوا الشراب بآنية الفضة ، والأكواب جمع ركوب ، وهو : الكوز العظيم الذي لا أذن له ولا عروة ، ومنه قول عديّ :
متكىء تقرع أبوابه ... يسعى عليه العبد بالكوب
وقد مضى تفسيره في سورة الزخرف { كَانَتْ قَوَارِيرَاْ قَوَارِيرَاْ مِن فِضَّةٍ } أي : في وصف القوارير في الصفاء وفي بياض الفضة ، فصفاؤها صفاء الزجاج ، ولونها لون الفضة .

(7/378)

قرأ نافع ، والكسائي ، وأبو بكر : ( قوارير قوارير ) بالتنوين فيهما مع الوصل ، وبالوقف عليهما بالألف ، وقد تقدّم وجه هذه القراءة في تفسير قوله : { سلاسل } [ الإِنسان : 4 ] من هذه السورة ، وبيّنا هنالك وجه صرف ما فيه صيغة منتهى الجموع فارجع إليه . وقرأ حمزة بعدم التنوين فيهما ، وعدم الوقف بالألف ، ووجه هذه القراءة ظاهر لأنهما ممتنعان لصيغة منتهى الجموع . وقرأ هشام بعدم التنوين فيهما مع الوقف عليهما بالألف ، وقرأ ابن كثير بتنوين الأوّل دون الثاني ، والوقف على الأوّل بالألف دون الثاني . وقرأ أبو عمرو ، وحفص ، وابن ذكوان بعدم التنوين فيهما ، والوقف على الأوّل بالألف دون الثاني ، والجملة في محل جرّ صفة لأكواب . قال أبو البقاء : وحسن التكرير لما اتصل به من بيان أصلها . قال الواحدي : قال المفسرون : جعل الله قوارير أهل الجنة من فضة ، فاجتمع لها بياض الفضة وصفاء القوارير . قال الزجاج : القوارير التي في الدنيا من الرمل ، فأعلم الله فضل تلك القوارير أن أصلها من فضة يرى من خارجها ما في داخلها ، وجملة { قَدَّرُوهَا تَقْدِيراً } صفة لقوارير . قرأ الجمهور : { قدّروها } بفتح القاف على البناء للفاعل ، أي : قدّرها السقاة من الخدم الذين يطوفون عليهم على قدر ما يحتاج إليه الشاربون من أهل الجنة من دون زياد ولا نقصان . قال مجاهد وغيره : أتوا بها على قدر ريهم بغير زيادة ولا نقصان . قال الكلبي : وذلك ألذّ وأشهى . وقيل : قدّرها الملائكة . وقيل : قدّرها أهل الجنة الشاربون على مقدار شهواتهم وحاجتهم ، فجاءت كما يريدون في الشكل لا تزيد ولا تنقص . وقرأ عليّ ، وابن عباس ، والسلمي ، والشعبي ، وزيد بن عليّ ، وعبيد بن عمير ، وأبو عمرو في رواية عنه : « قدّروها » بضم القاف ، وكسر الدال مبنياً للمفعول ، أي : جعلت لهم على قدر إرادتهم . قال أبو علي الفارسي : هو من باب القلب ، قال : لأن حقيقة المعنى أن يقال : قدّرت عليهم لا قدّروها؛ لأنه في معنى قدروا عليها . وقال أبو حاتم : التقدير قدّرت الأواني على قدر ريهم ، فمفعول ما لم يسمّ فاعله محذوف . قال أبو حيان : والأقرب في تخريج هذه القراءة الشاذة أن يقال : قدّر ريهم منها تقديراً ، فحذف المضاف ، فصار قدّروها . وقال المهدوي : إن القراءة الأخيرة يرجع معناها إلى معنى القراءة الأولى ، وكأن الأصل قدّروا عليها فحذف حرف الجرّ ، كما أنشد سيبويه :
آليت حبّ العراق الدهر آكله ... والحب يأكله في القرية السوس
أي : آليت على حبّ العراق . { وَيُسْقَوْنَ فِيهَا كَأْساً كَانَ مِزَاجُهَا زَنجَبِيلاً } قد تقدّم أن الكأس هو الإناء فيه الخمر ، وإذا كان خالياً عن الخمر ، فلا يقال له كأس ، والمعنى : أن أهل الجنة يسقون في الجنة كأساً من الخمر ، ممزوجة بالزنجبيل وقد كانت العرب تستلذّ مزج الشراب بالزنجبيل لطيب رائحته .

(7/379)

وقال مجاهد ، وقتادة : الزنجبيل اسم للعين التي يشرب بها المقرّبون . وقال مقاتل : هو زنجبيل لا يشبه زنجبيل الدنيا . { عَيْناً فِيهَا تسمى سَلْسَبِيلاً } انتصاب { عيناً } على أنها بدل من { كأساً } . ويجوز أن تكون منصوبة بفعل مقدّر ، أي : يسقون عيناً ، ويجوز أن تكون منصوبة بنزع الخافض ، أي : من عين ، والسلسبيل : الشراب اللذيذ ، مأخوذ من السلاسة ، تقول العرب : هذا شراب سلس ، وسلسال ، وسلسبيل ، أي : طيب لذيذ . قال الزجاج : السلسبيل في اللغة اسم لماء في غاية السلاسة حديد الجرية يسوغ في حلوقهم ، ومنه قول حسان بن ثابت :
يسقون من ورد البريص عليهم ... كأساً يصفق بالرحيق السلسل
{ وَيَطُوفُ عَلَيْهِمْ ولدان مُّخَلَّدُونَ } لما فرغ سبحانه من وصف شرابهم ووصف آنيتهم ، ووصف السقاة الذين يسقونهم ذلك الشراب ، ومعنى { مُّخَلَّدُونَ } : باقون على ما هم عليه من الشباب ، والطراوة ، والنضارة ، لا يهرمون ، ولا يتغيرون . وقيل معنى { مُّخَلَّدُونَ } : لا يموتون . وقيل : التخليد التحلية ، أي : محلون { إِذَا رَأَيْتَهُمْ حَسِبْتَهُمْ لُؤْلُؤاً مَّنثُوراً } : إذا نظرت إليهم ظننتهم لمزيد حسنهم ، وصفاء ألوانهم ، ونضارة وجوههم لؤلؤاً مفرّقاً . قال عطاء : يريد في بياض اللون وحسنه ، واللؤلؤ إذا نثر من الخيط على البساط كان أحسن منه منظوماً . قال أهل المعاني : إنما شبّهوا بالمنثور لانتثارهم في الخدمة ، ولو كانوا صفاً لشبهوا بالمنظوم . وقيل : إنما شبههم بالمنثور؛ لأنهم سراع في الخدمة ، بخلاف الحور العين . فإنه شبههنّ باللؤلؤ المكنون؛ لأنهنّ لا يمتهنّ بالخدمة . { وَإِذَا رَأَيْتَ ثَمَّ رَأَيْتَ نَعِيماً وَمُلْكاً كَبِيراً } أي : وإذا رميت ببصرك هناك ، يعني : في الجنة رأيت نعيماً لا يوصف ، وملكاً كبيراً لا يقادر قدره ، وثم ظرف مكان ، والعامل فيها رأيت . قال الفرّاء : في الكلام ما مضمرة ، أي : وإذا رأيت ما ثم ، كقوله : { لَقَد تَّقَطَّعَ بَيْنَكُمْ } [ الأنعام : 94 ] أي : ما بينكم . قال الزجاج معترضاً على الفراء : إنه لا يجوز إسقاط الموصول وترك الصلة ، ولكن رأيت يتعدّى في المعنى إلى ثم . والمعنى : إذا رأيت ببصرك ثم ، ويعني بثمّ : الجنة . قال السديّ : النعيم ما يتنعم به ، والملك الكبير : استئذان الملائكة عليهم ، وكذا قال مقاتل ، والكلبي . وقيل : إن رأيت ليس له مفعول ملفوظ ، ولا مقدّر ولا منويّ ، بل معناه : أن بصرك أينما وقع في الجنة رأيت نعيماً وملكاً كبيراً .
{ عاليهم ثِيَابُ سُندُسٍ } قرأ نافع ، وحمزة ، وابن محيصن : ( عاليهم ) بسكون الياء وكسر الهاء على أنه خبر مقدّم ، وثياب مبتدأ مؤخر ، أو على أن عاليهم مبتدأ ، وثياب مرتفع بالفاعلية ، وإن لم يعتمد الوصف ، كما هو مذهب الأخفش . وقال الفراء : هو مرفوع بالابتداء ، وخبره : ثياب سندس ، واسم الفاعل مراد به الجمع . وقرأ الباقون بفتح الياء وضم الهاء على أنه ظرف في محلّ رفع على أنه خبر مقدّم ، وثياب مبتدأ مؤخر ، كأنه قيل فوقهم ثياب .

(7/380)

قال الفرّاء : إن عاليهم بمعنى فوقهم ، وكذا قال ابن عطية . قال أبو حيان : عال وعالية اسم فاعل ، فيحتاج في كونهما ظرفين إلى أن يكون منقولاً من كلام العرب ، وقد تقدّمه إلى هذا الزجاج وقال : هذا مما لا نعرفه في الظروف ولو كان ظرفاً لم يجز إسكان الياء ، ولكنه نصب على الحال من شيئين : أحدهما الهاء والميم في قوله : { يَطُوفُ عَلَيْهِمْ } أي : على الأبرار { ولدان } عالياً الأبرار { ثِيَابُ سُندُسٍ } أي : يطوف عليهم في هذه الحال . والثاني أن يكون حالاً من الولدان ، أي : إذا رأيتهم حسبتهم لؤلؤاً منثوراً في حال علوّ الثياب أبدانهم . وقال أبو عليّ الفارسي : العامل في الحال إما لقاهم نضرة وسروراً ، وإما جزاهم بما صبروا . قال : ويجوز أن يكون ظرفاً . وقرأ ابن سيرين ، ومجاهد ، وأبو حيوة ، وابن أبي عبلة : ( عليهم ) ، وهي قراءة واضحة المعنى ظاهرة الدلالة . واختار أبو عبيد القراءة الأولى لقراءة ابن مسعود : ( عاليتهم ) . وقرأ الجمهور بإضافة ثياب إلى سندس . وقرأ أبو حيوة ، وابن أبي عبلة بتنوين ثياب ، وقطعها عن الإضافة ، ورفع سندس ، و { خُضْرٌ وَإِسْتَبْرَقٌ } على أن السندس نعت للثياب؛ لأن السندس نوع من الثياب ، وعلى أن { خضر } نعت لسندس؛ لأنه يكون أخضر وغير أخضر ، وعلى أن إستبرق معطوف على سندس ، أي : وثياب إستبرق ، والجمهور من القرّاء اختلفوا في خضر وإستبرق مع اتفاقهم على جرّ سندس بإضافة ثياب إليه؛ فقرأ ابن كثير ، وأبو بكر عن عاصم ، وابن محيصن بجرّ خضر نعتاً لسندس ، ورفع إستبرق عطفاً على ثياب أي : عليهم ثياب سندس وعليهم إستبرق . وقرأ أبو عمرو ، وابن عامر برفع خضر نعتاً لثياب ، وجرّ إستبرق نعت لسندس . واختار هذه القراءة أبو حاتم ، وأبو عبيد؛ لأن الخضر أحسن ما كانت نعتاً للثياب فهي مرفوعة ، والإستبرق من جنس السندس . وقرأ نافع ، وحفص برفع { خضر وإستبرق } لأن { خضر } نعت للثياب ، وإستبرق عطف على الثياب . وقرأ الأعمش ، وحمزة ، والكسائي بجرّ ( خضر وإستبرق ) على أن { خضر } نعت للسندس ، وإستبرق معطوف على سندس . وقرءوا كلهم بصرف إستبرق إلاّ ابن محيصن ، فإنه لم يصرفه ، قال : لأنه أعجمي ، ولا وجه لهذا؛ لأنه نكرة إلاّ أن يقول إنه علم لهذا الجنس من الثياب . والسندس : ما رقّ من الديباج . والإستبرق : ما غلظ منه ، وقد تقدّم تفسيرهما في سورة الكهف .
{ وَحُلُّواْ أَسَاوِرَ مِن فِضَّةٍ } عطف على { يطوف عليهم } . ذكر سبحانه هنا أنهم يحلون بأساور الفضّة ، وفي سورة فاطر : { يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ } [ فاطر : 33 ] وفي سورة الحج : { يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤاً } [ الحج : 23 ] ولا تعارض بين هذه الآيات لإمكان الجمع بأن يجعل لهم سوارات من ذهب وفضة ولؤلؤ ، أو بأن المراد أنهم يلبسون سوارات الذهب تارة ، وسوارات الفضة تارة ، وسوارات اللؤلؤ تارة ، أو أنه يلبس كل أحد منه ما تميل إليه نفسه من ذلك ، ويجوز أن تكون هذه الجملة في محلّ نصب على الحال من ضمير عاليهم بتقدير قد { وسقاهم رَبُّهُمْ شَرَاباً طَهُوراً } هذا نوع آخر من الشراب الذي يمنّ الله عليهم به .

(7/381)

قال الفرّاء : يقول هو طهور ليس بنجس ، كما كان في الدنيا موصوفاً بالنجاسة . والمعنى : أن ذلك الشراب طاهر ليس كخمر الدنيا . قال مقاتل : هو عين ماء على باب الجنة من شرب منها نزع الله ما كان في قلبه من غشّ ، وغلّ ، وحسد . قال أبو قلابة ، وإبراهيم النخعي : يؤتون بالطعام ، فإذا كان آخره أتوا بالشراب الطهور ، فيشربون فتضمر بطونهم من ذلك ، ويفيض عرق من أبدانهم مثل ريح المسك { إِنَّ هذا كَانَ لَكُمْ جَزَاء } أي : يقال لهم : إن هذا الذي ذكر من أنواع النعم كان لكم جزاء بأعمالكم أي : ثواباً لها { وَكَانَ سَعْيُكُم مَّشْكُوراً } أي : كان عملكم في الدنيا بطاعة الله مرضياً مقبولاً ، وشكر الله سبحانه لعمل عبده هو قبوله لطاعته .
وقد أخرج عبد بن حميد ، وابن أبي حاتم عن ابن مسعود قال : الزمهرير هو البرد الشديد . وأخرج البخاري ، ومسلم ، وغيرهما عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « اشتكت النار إلى ربها فقالت : ربّ أكل بعضي بعضاً ، فجعل لها نفسين : نفساً في الصيف ، ونفساً في الشتاء ، فشدّة ما تجدون من البرد من زمهريرها ، وشدّة ما تجدون في الصيف من الحرّ من سمومها » وأخرج الفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وهناد بن السريّ ، وعبد بن حميد ، وعبد الله بن أحمد في زوائد الزهد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث عن البراء بن عازب في قوله : { وَدَانِيَةً عَلَيْهِمْ ظلالها } قال : قريبة { وَذُلّلَتْ قُطُوفُهَا تَذْلِيلاً } قال : إن أهل الجنة يأكلون من ثمار الجنة قياماً وقعوداً ، ومضطجعين وعلى أيّ حال شاءوا .
وفي لفظ قال : ذللت فيتناولون منها كيف شاءوا . وأخرج ابن جرير ، وابن المنذر ، والبيهقي في البعث عن ابن عباس قال : { ءانِيَةٍ مِن فِضَّةٍ } وصفاؤها كصفاء القوارير { قَدَّرُوهَا تَقْدِيراً } قال : قدّرت للكف . وأخرج عبد الرزاق ، وسعيد بن منصور ، والبيهقي عنه قال : لو أخذت فضة من فضة الدنيا ، فضربتها حتى جعلتها مثل جناح الذباب لم ير الماء من ورائها ، ولكن قوارير الجنة بياض الفضة في صفاء القوارير . وأخرج ابن أبي حاتم عنه أيضاً قال : ليس في الجنة شيء إلاّ وقد أعطيتم في الدنيا شبهه إلاّ قوارير من فضة . وأخرج الفريابي عنه أيضاً في قوله : { قَدَّرُوهَا تَقْدِيراً } قال : أتوا بها على قدر الفم لا يفضلون شيئًا ، ولا يشتهون بعدها شيئًا . وأخرج عبد بن حميد ، وابن المنذر عنه أيضاً : { قَدَّرُوهَا تَقْدِيراً } قال : قدّرتها السقاة . وأخرج ابن المبارك ، وهناد ، وعبد بن حميد ، والبيهقي في البعث عن ابن عمرو قال : إن أدنى أهل الجنة منزلاً من يسعى عليه ألف خادم كل خادم على عمل ليس عليه صاحبه ، وتلا هذه الآية : { إِذَا رَأَيْتَهُمْ حَسِبْتَهُمْ لُؤْلُؤاً مَّنثُوراً } .

(7/382)

إِنَّا نَحْنُ نَزَّلْنَا عَلَيْكَ الْقُرْآَنَ تَنْزِيلًا (23) فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تُطِعْ مِنْهُمْ آَثِمًا أَوْ كَفُورًا (24) وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلًا (25) وَمِنَ اللَّيْلِ فَاسْجُدْ لَهُ وَسَبِّحْهُ لَيْلًا طَوِيلًا (26) إِنَّ هَؤُلَاءِ يُحِبُّونَ الْعَاجِلَةَ وَيَذَرُونَ وَرَاءَهُمْ يَوْمًا ثَقِيلًا (27) نَحْنُ خَلَقْنَاهُمْ وَشَدَدْنَا أَسْرَهُمْ وَإِذَا شِئْنَا بَدَّلْنَا أَمْثَالَهُمْ تَبْدِيلًا (28) إِنَّ هَذِهِ تَذْكِرَةٌ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا (29) وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا (30) يُدْخِلُ مَنْ يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمِينَ أَعَدَّ لَهُمْ عَذَابًا أَلِيمًا (31)

قوله : { إِنَّا نَحْنُ نَزَّلْنَا عَلَيْكَ القرءان تَنزِيلاً } أي : فرّقناه في الإنزال ، ولم ننزله جملة واحدة . وقيل المعنى : نزلناه عليك ، ولم تأت به من عندك ، كما يدّعيه المشركون . { فاصبر لِحُكْمِ رَبّكَ } أي : لقضائه ، ومن حكمه ، وقضائه تأخير نصرك إلى أجل اقتضته حكمته . قيل : وهذا منسوخ بآية السيف { وَلاَ تُطِعْ مِنْهُمْ ءاثِماً أَوْ كَفُوراً } أي : لا تطع كل واحد من مرتكب لإثم وغال في كفر ، فنهاه الله سبحانه عن ذلك . قال الزجاج : إن الألف هنا آكد من الواو وحدها؛ لأنك إذا قلت : لا تطع زيداً ، وعمراً ، فأطاع أحدهما كان غير عاص؛ لأنه أمره أن لا يطيع الاثنين ، فإذا قال : لا تطع منهم آثماً أو كفوراً دلّ ذلك على أن كل واحد منهما أهل أن يعصى ، كما أنك إذا قلت : لا تخالف الحسن أو ابن سيرين ، فقد قلت إنهما أهل أن يتبعا ، وكل واحد منهما أهل أن يتبع . وقال الفرّاء : «أو» هنا بمنزلة لا ، كأنه قال : ولا كفوراً . وقيل المراد بقوله : { ءاثِماً } عتبة بن ربيعة ، وبقوله : { أَوْ كَفُوراً } الوليد بن المغيرة؛ لأنهما قالا للنبيّ صلى الله عليه وسلم : ارجع عن هذا الأمر ، ونحن نرضيك بالمال والتزويج . { واذكر اسم رَبّكَ بُكْرَةً وَأَصِيلاً } أي : دم على ذكره في جميع الأوقات . وقيل المعنى : صلّ لربك أوّل النهار وآخره ، فأوّل النهار صلاة الصبح ، وآخره صلاة العصر . { وَمِنَ اليل فاسجد لَهُ } أي : صلّ المغرب والعشاء . وقيل : المراد الصلاة في بعضه من غير تعيين ، ومن للتبعيض على كل تقدير { وَسَبّحْهُ لَيْلاً طَوِيلاً } أي : نزّهه عما لا يليق به ، فيكون المراد : الذكر بالتسبيح سواء كان في الصلاة ، أو في غيرها . وقيل : المراد التطوّع في الليل . قال ابن زيد ، وغيره : إن هذه الآية منسوخة بالصلوات الخمس . وقيل : الأمر للندب . وقيل : هو مخصوص بالنبيّ صلى الله عليه وسلم .
{ إِنَّ هؤلاء يُحِبُّونَ العاجلة } يعني : كفار مكة ومن هو موافق لهم . والمعنى : أنهم يحبون الدار العاجلة ، وهي دار الدنيا ، { وَيَذَرُونَ وَرَاءهُمْ يَوْماً ثَقِيلاً } أي : يتركون ، ويدعون وراءهم ، أي : خلفهم ، أو بين أيديهم وأمامهم يوماً شديداً عسيراً ، وهو يوم القيامة ، وسمي ثقيلاً لما فيه من الشدائد والأهوال . ومعنى كونه يذرونه وراءهم : أنهم لا يستعدّون له ، ولا يعبئون به ، فهم كمن ينبذ الشيء وراء ظهره تهاوناً به ، واستخفافاً بشأنه ، وإن كانوا في الحقيقة مستقبلين له وهو أمامهم . { نَّحْنُ خلقناهم } أي : ابتدأنا خلقهم من تراب ، ثم من نطفة ، ثم من علقة ، ثم من مضغة إلى أن كمل خلقهم ، ولم يكن لغيرنا في ذلك عمل ولا سعي لا اشتراكاً ولا استقلالاً { وَشَدَدْنَا أَسْرَهُمْ } الأسر : شدّة الخلق ، يقال شدّ الله أسر فلان ، أي : قوّى خلقه .

(7/383)

قال مجاهد ، وقتادة ، ومقاتل ، وغيرهم : شددنا خلقهم . قال الحسن : شددنا أوصالهم بعضاً إلى بعض بالعروق ، والعصب . قال أبو عبيد : يقال فرس شديد الأسر ، أي : الخلق . قال لبيد :
ساهم الوجه شديد أسره ... مشرف الحارك محبوك القتد
وقال الأخطل :
من كل مجتنب شديد أسره ... سلس القياد تخاله مختالا
وقال ابن زيد : الأسر القوّة ، واشتقاقه من الإسار ، وهو القدّ الذي تشدّ به الأقتاب ، ومنه قول ابن أحمر يصف فرساً :
يمشي بأوطفة شداد أسرها ... شمّ السبائك لا تفي بالجدجد
{ وَإِذَا شِئْنَا بَدَّلْنَا أمثالهم تَبْدِيلاً } أي : لو شئنا لأهلكناهم ، وجئنا بأطوع لله منهم . وقيل المعنى : مسخناهم إلى أسمج صورة ، وأقبح خلقة . { إِنَّ هذه تَذْكِرَةٌ } يعني : إن هذه السورة تذكير وموعظة { فَمَن شَاء اتخذ إلى رَبّهِ سَبِيلاً } أي : طريقاً يتوسل به إليه ، وذلك بالإيمان ، والطاعة . والمراد إلى ثوابه ، أو إلى جنته . { وَمَا تَشَاءونَ إِلاَّ أَن يَشَاء الله } أي : وما تشاءون أن تتخذوا إلى الله سبيلاً إلاّ أن يشاء الله ، فالأمر إليه سبحانه ليس إليهم . والخير والشرّ بيده ، لا مانع لما أعطى ولا معطي لما منع ، فمشيئة العبد مجرّدة لا تأتي بخير ولا تدفع شرّاً ، وإن كان يثاب على المشيئة الصالحة ، ويؤجر على قصد الخير ، كما في حديث : « إنما الأعمال بالنيات ، وإنما لكل امرىء ما نوى » قال الزجاج أي : لستم تشاءون إلاّ بمشيئة الله { إِنَّ الله كَانَ عَلِيماً حَكِيماً } في أمره ونهيه ، أي : بليغ العلم والحكمة . { يُدْخِلُ مَن يَشَاء فِى رَحْمَتِهِ } أي : يدخل في رحمته من يشاء أن يدخله فيها ، أو يدخل في جنته من يشاء من عباده ، قال عطاء : من صدقت نيته أدخله جنته { والظالمين أَعَدَّ لَهُمْ عَذَاباً أَلِيماً } انتصاب الظالمين بفعل مقدّر يدل عليه ما قبله ، أي : يعذب الظالمين ، نصب الظالمين؛ لأن ما قبله منصوب ، أي : يدخل من يشاء في رحمته ويعذب الظالمين ، أي : المشركين ، ويكون أعدّ لهم تفسيراً لهذا المضمر ، والاختيار النصب ، وإن جاز الرفع ، وبالنصب قرأ الجمهور ، وقرأ أبان بن عثمان بالرفع على الابتداء ، ووجهه أنه لم يكن بعده فعل يقع عليه .
وقد أخرج ابن جرير عن ابن عباس : { وَشَدَدْنَا أَسْرَهُمْ } قال : خلقهم . وأخرج ابن جرير عن أبي هريرة { وَشَدَدْنَا أَسْرَهُمْ } قال : هي المفاصل .

(7/384)

وَالْمُرْسَلَاتِ عُرْفًا (1) فَالْعَاصِفَاتِ عَصْفًا (2) وَالنَّاشِرَاتِ نَشْرًا (3) فَالْفَارِقَاتِ فَرْقًا (4) فَالْمُلْقِيَاتِ ذِكْرًا (5) عُذْرًا أَوْ نُذْرًا (6) إِنَّمَا تُوعَدُونَ لَوَاقِعٌ (7) فَإِذَا النُّجُومُ طُمِسَتْ (8) وَإِذَا السَّمَاءُ فُرِجَتْ (9) وَإِذَا الْجِبَالُ نُسِفَتْ (10) وَإِذَا الرُّسُلُ أُقِّتَتْ (11) لِأَيِّ يَوْمٍ أُجِّلَتْ (12) لِيَوْمِ الْفَصْلِ (13) وَمَا أَدْرَاكَ مَا يَوْمُ الْفَصْلِ (14) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (15) أَلَمْ نُهْلِكِ الْأَوَّلِينَ (16) ثُمَّ نُتْبِعُهُمُ الْآَخِرِينَ (17) كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ (18) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (19) أَلَمْ نَخْلُقْكُمْ مِنْ مَاءٍ مَهِينٍ (20) فَجَعَلْنَاهُ فِي قَرَارٍ مَكِينٍ (21) إِلَى قَدَرٍ مَعْلُومٍ (22) فَقَدَرْنَا فَنِعْمَ الْقَادِرُونَ (23) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (24) أَلَمْ نَجْعَلِ الْأَرْضَ كِفَاتًا (25) أَحْيَاءً وَأَمْوَاتًا (26) وَجَعَلْنَا فِيهَا رَوَاسِيَ شَامِخَاتٍ وَأَسْقَيْنَاكُمْ مَاءً فُرَاتًا (27) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (28)

قوله : { والمرسلات عُرْفاً } قال جمهور المفسرين : هي الرياح . وقيل : هي الملائكة ، وبه قال مقاتل ، وأبو صالح ، والكلبي . وقيل : هم الأنبياء ، فعلى الأوّل أقسم سبحانه بالرياح المرسلة لما يأمرها به ، كما في قوله : { وَأَرْسَلْنَا الرياح لَوَاقِحَ } [ الحجر : 23 ] وقوله : { يُرْسِلُ الرياح } [ الروم : 48 ] وغير ذلك . وعلى الثاني أقسم سبحانه بالملائكة المرسلة بوحيه وأمره ونهيه . وعلى الثالث أقسم سبحانه برسله المرسلة إلى عباده لتبليغ شرائعه ، وانتصاب { عُرْفاً } إما على أنه مفعول لأجله ، أي : المرسلات لأجل العرف ، وهو ضدّ النكر ، ومنه قول الشاعر :
من يفعل الخير لا يعدم جوازيه ... لا يذهب العرف بين الله والناس
أو على أنه حال بمعنى متتابعة يتبع بعضها بعضاً كعرف الفرس ، تقول العرب : سار الناس إلى فلان عرفاً واحداً : إذا توجهوا إليه ، وهم على فلان كعرف الضبع : إذا تألبوا عليه ، أو على أنه مصدر كأنه قال : والمرسلات إرسالاً ، أي : متتابعة ، أو على أنه منصوب بنزع الخافض ، أي : والمرسلات بالعرف . قرأ الجمهور : { عرفاً } بسكون الراء . وقرأ عيسى بن عمر بضمها . وقيل : المراد بالمرسلات السحاب لما فيها من نعمة ونقمة : { فالعاصفات عَصْفاً } وهي الرياح الشديدة الهبوب . قال القرطبي بغير اختلاف : يقال عصف بالشيء : إذا أباده وأهلكه ، وناقة عصوف ، أي : تعصف براكبها ، فتمضي كأنها ريح في السرعة ، ويقال عصفت الحرب بالقوم إذا ذهبت بهم . وقيل : هي الملائكة الموكلون بالرياح يعصفون بها ، وقيل : يعصفون بروح الكافر . وقيل : هي الآيات المهلكة كالزلازل ، ونحوها { والناشرات نَشْراً } يعني : الرياح تأتي بالمطر ، وهي تنشر السحاب نشراً ، أو الملائكة الموكلون بالسحاب ينشرونها ، أو ينشرون أجنحتهم في الجوّ عند النزول بالوحي ، أو هي الأمطار لأنها تنشر النبات . وقال الضحاك : يريد ما ينشر من الكتب وأعمال بني آدم . وقال الربيع : إنه البعث للقيامة بنشر الأرواح ، وجاء بالواو هنا لأنه استئناف قسم آخر : { فالفارقات فَرْقاً } يعني : الملائكة تأتي بما يفرّق بين الحق والباطل . والحلال والحرام . وقال مجاهد : هي الريح تفرق بين السحاب فتبدّده . وروي عنه أنها آيات القرآن تفرق بين الحق والباطل ، وقيل : هي الرسل فرقوا ما بين ما أمر الله به ونهى عنه ، وبه قال الحسن : { فالملقيات ذِكْراً } هي الملائكة . قال القرطبي بإجماع ، أي : تلقي الوحي إلى الأنبياء . وقيل : هو جبريل ، وسمي باسم الجمع تعظيماً له . وقيل : هي الرسل يلقون إلى أممهم ما أنزل الله عليهم ، قاله قطرب . قرأ الجمهور : { فالملقيات } بسكون اللام ، وتخفيف القاف اسم فاعل ، وقرأ ابن عباس بفتح اللام ، وتشديد القاف من التلقية وهي إيصال الكلام إلى المخاطب ، والراجح أن الثلاثة الأول للرياح ، والرابع والخامس للملائكة ، وهو الذي اختاره الزجاج ، والقاضي ، وغيرهما .
{ عُذْراً أَوْ نُذْراً } انتصابهما على البدل من { ذكراً } ، أو على المفعولية ، والعامل فيهما المصدر المنوّن ، كما في قوله :

(7/385)

{ أَوْ إِطْعَامٌ فِى يَوْمٍ ذِى مَسْغَبَةٍ يَتِيماً } [ البلد : 14 ، 15 ] أو على المفعول لأجله ، أي : للإعذار والإنذار ، أو على الحال بالتأويل المعروف ، أي : معذرين أو منذرين . قرأ الجمهور بإسكان الذال فيهما . وقرأ زيد بن ثابت ، وابنه خارجة بن زيد ، وطلحة بضمهما . وقرأ الحرميان ، وابن عامر ، وأبو بكر بسكونها في عذراً وضمها في نذراً . وقرأ الجمهور : { عذراً أو نذراً } على العطف ب « أو » . وقرأ إبراهيم التيمي ، وقتادة على العطف بالواو بدون ألف ، والمعنى : أن الملائكة تلقي الوحي إعذاراً من الله إلى خلقه ، وإنذاراً من عذابه ، كذا قال الفرّاء . وقيل : عذراً للمحقين ونذراً للمبطلين . قال أبو عليّ الفارسي : يجوز أن يكون العذر والنذر بالتثقيل جمع عاذر وناذر كقوله : { هذا نَذِيرٌ مّنَ النذر الأولى } [ النجم : 56 ] فيكون نصباً على الحال من الإِلقاء ، أي : يلقون الذكر في حال العذر والإنذار ، أو مفعولان لذكراً ، أي : تذكر عذراً أو نذراً . قال المبرد : هما بالتثقيل جمع ، والواحد عذير ونذير .
ثم ذكر سبحانه جواب القسم فقال : { إِنَّمَا تُوعَدُونَ لواقع } أي : إن الذي توعدونه من مجيء الساعة والبعث كائن لا محالة . ثم بيّن سبحانه متى يقع ذلك ، فقال : { فَإِذَا النجوم طُمِسَتْ } أي : محي نورها ، وذهب ضوؤها ، يقال طمس الشيء : إذا درس وذهب أثره { وَإِذَا السماء فُرِجَتْ } أي : فتحت وشقت ، ومثله قوله : { وَفُتِحَتِ السماء فَكَانَتْ أبوابا } [ النبأ : 19 ] { وَإِذَا الجبال نُسِفَتْ } أي : قلعت من مكانها بسرعة ، يقال : نسفت الشيء وأنسفته : إذا أخذته بسرعة . وقال الكلبي : سوّيت بالأرض ، والعرب تقول : نسفت الناقة الكلأ : إذا رعته . وقيل : جعلت كالحبّ الذي ينسف بالمنسف ، ومنه قوله : { وَبُسَّتِ الجبال بَسّاً } [ الواقعة : 5 ] والأوّل أولى . قال المبرد : نسفت قلعت من مواضعها . { وَإِذَا الرسل أُقّتَتْ } الهمزة في { أقتت } بدل من الواو المضمومة ، وكل واو انضمت ، وكانت ضمتها لازمة يجوز إبدالها بالهمزة ، وقد قرأ بالواو أبو عمرو ، وشيبة ، والأعرج ، وقرأ الباقون بالهمزة ، والوقت : الأجل الذي يكون عنده الشيء المؤخر إليه ، والمعنى : جعل لها وقت للفصل والقضاء بينهم وبين الأمم ، كما في قوله سبحانه : { يَوْمَ يَجْمَعُ الله الرسل } [ المائدة : 109 ] وقيل : هذا في الدنيا ، أي : جمعت الرسل لميقاتها الذي ضرب لها في إنزال العذاب بمن كذبها ، والأوّل أولى . قال أبو عليّ الفارسي ، أي : جعل يوم الدين والفصل لها وقتاً . وقيل { أقتت } : أرسلت لأوقات معلومة على ما علم الله به { لأَيّ يَوْمٍ أُجّلَتْ } هذا الاستفهام للتعظيم والتعجيب ، أي : لأيّ يوم عظيم يعجب العباد منه لشدّته ومزيد أهواله ضرب لهم الأجل لجمعهم ، والجملة مقول قول مقدر هو جواب ل « إذا » ، أو في محل نصب على الحال من الضمير في { أقتت } . قال الزجاج : المراد بهذا التأقيت تبيين الوقت الذي يحضرون فيه للشهادة على أممهم .

(7/386)

ثم بيّن هذا اليوم فقال : { لِيَوْمِ الفصل } قال قتادة : يفصل فيه بين الناس بأعمالهم إلى الجنة والنار ، ثم عظم ذلك اليوم فقال : { وَمَا أَدْرَاكَ مَا يَوْمُ الفصل } أي : وما أعلمك بيوم الفصل ، يعني : أنه أمر بديع هائل لا يقادر قدره ، و « ما » مبتدأ وأدراك خبره ، أو العكس كما اختاره سيبويه . ثم ذكر حال الذين كذبوا بذلك اليوم فقال : { وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } أي : ويل لهم في ذلك اليوم الهائل ، وويل أصل مصدر سادّ مسد فعله ، وعدل به إلى الرفع للدلالة على الثبات ، والويل الهلاك ، أو هو اسم واد في جهنم ، وكرّر هذه الآية في هذه السورة؛ لأنه قسم الويل بينهم على قدر تكذيبهم ، فإن لكل مكذب بشيء عذاباً سوى تكذيبه بشيء آخر ، وربّ شيء كذب به هو أعظم جرماً من التكذيب بغيره ، فيقسم له من الويل على قدر ذلك التكذيب .
ثم ذكر سبحانه ما فعل بالكفار من الأمم الخالية فقال : { أَلَمْ نُهْلِكِ الأولين } أخبر سبحانه بإهلاك الكفار من الأمم الماضية من لدن آدم إلى محمد صلى الله عليه وسلم . قال مقاتل : يعني : بالعذاب في الدنيا حين كذبوا رسلهم .
{ ثُمَّ نُتْبِعُهُمُ الأخرين } يعني : كفار مكة ، ومن وافقهم حين كذبوا محمداً صلى الله عليه وسلم قرأ الجمهور : { نتبعهم } بالرفع على الاستئناف ، أي : ثم نحن نتبعهم . قال أبو البقاء : ليس بمعطوف؛ لأن العطف يوجب أن يكون المعنى : أهلكنا الأولين ثم أتبعناهم الآخرين في الإهلاك . وليس كذلك؛ لأن إهلاك الآخرين لم يقع بعد . ويدل على الرفع قراءة ابن مسعود : ( ثم سنتبعهم الآخرين ) وقرأ الأعرج ، والعباس عن أبي عمرو ونتبعهم بالجزم عطفاً على { نهلك } . قال شهاب الدين : على جعل الفعل معطوفاً على مجموع الجملة من قوله : { أَلَمْ نُهْلِكِ } . { كَذَلِكَ نَفْعَلُ بالمجرمين } أي : مثل ذلك الفعل الفظيع نفعل بهم ، يريد من يهلكه فيما بعد ، والكاف في موضع نصب على النعت لمصدر محذوف ، أي : مثل ذلك الإهلاك نفعل بكل مشرك إما في الدنيا أو في الآخرة : { وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } أي : ويل يوم ذلك الإهلاك للمكذبين بكتب الله ورسله . قيل : الويل الأوّل لعذاب الآخرة ، وهذا لعذاب الدنيا .
{ أَلَمْ نَخْلُقكُّم مّن مَّاء مَّهِينٍ } أي : ضعيف حقير ، وهو النطفة { فجعلناه فِى قَرَارٍ مَّكِينٍ } أي : مكان حريز ، وهو الرحم : { إلى قَدَرٍ مَّعْلُومٍ } أي : إلى مقدار معلوم وهو مدّة الحمل . وقيل : إلى أن يصوّر { فَقَدَرْنَا } قرأ الجمهور : { فقدرنا } بالتخفيف . وقرأ نافع ، والكسائي بالتشديد من التقدير . قال الكسائي ، والفرّاء : وهما لغتان بمعنى تقول : قدّرت كذا وقدرته { فَنِعْمَ القادرون } أي : نعم المقدّرون نحن . قيل المعنى : قدّرناه قصيراً أو طويلاً .

(7/387)

وقيل : معنى { قدّرنا } ملكنا { وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } بقدرتنا على ذلك . ثم بيّن لهم بديع صنعه ، وعظيم قدرته ليعتبروا فقال : { أَلَمْ نَجْعَلِ الأرض كِفَاتاً } معنى الكفت في اللغة : الضم والجمع ، يقال كفت الشيء : إذا ضمه وجمعه ، ومن هذا يقال : للجراب والقدر كفت ، والمعنى : ألم نجعل الأرض ضامة للأحياء على ظهرها ، والأموات في باطنها تضمهم وتجمعهم . قال الفرّاء : يريد تكفتهم أحياء على ظهرها في دورهم ومنازلهم وتكفتهم أمواتاً في بطنها ، أي : تحوزهم وهو معنى قوله : { أَحْيَاء وأمواتا } وأنشد سيبويه :
كرام حين تنكفت الأفاعي ... إلى أجحارهنّ من الصقيع
قال أبو عبيدة : كفاتاً أوعية ، ومنه قول الشاعر :
فأنت اليوم فوق الأرض حي ... وأنت غداً تضمن في كفات
أي : في قبر ، وقيل : معنى جعلها كفاتاً : أنه يدفن فيها ما يخرج من الإنسان من الفضلات . وقال الأخفش ، وأبو عبيدة : الأحياء والأموات وصفان للأرض ، أي : الأرض منقسمة إلى حيّ وهو الذي ينبت ، وإلى ميت وهو الذي لا ينبت . قال الفرّاء : انتصاب أحياء ، وأمواتاً بوقوع الكفات عليه ، أي : ألم نجعل الأرض كفات أحياء وأموات ، فإذا نوّن نصب ما بعده . وقيل : نصباً على الحال من الأرض ، أي : منها كذا ومنها كذا . وقيل : هو مصدر نعت به للمبالغة . وقال الأخفش : كفاتاً جمع كافتة ، والأرض يراد بها الجمع ، فنعتت بالجمع . وقال الخليل : التكفت تقليب الشيء ظهراً لبطن ، أو بطناً لظهر ، ويقال انكفت القوم إلى منازلهم ، أي : ذهبوا . { وَجَعَلْنَا فِيهَا رَوَاسِىَ شامخات } أي : جبالاً طوالاً ، والرواسي الثوابت ، والشامخات الطوال ، وكل عال فهو شامخ { وأسقيناكم مَّاء فُرَاتاً } أي : عذباً ، والفرات الماء العذب يشرب منه ويسقى به . قال مقاتل : وهذا كله أعجب من البعث . { وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } بما أنعمنا عليهم من نعمنا التي هي من جملتها .
وقد أخرج ابن أبي حاتم ، والحاكم وصححه عن أبي هريرة : { والمرسلات عُرْفاً } قال : هي الملائكة أرسلت بالعرف . وأخرج ابن جرير عن ابن مسعود نحوه . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن مسعود : { والمرسلات عُرْفاً } قال : الريح { فالعاصفات عَصْفاً } قال : الريح { والناشرات نَشْراً } قال : الريح . وأخرج ابن راهويه ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في الشعب أنه جاء رجل إلى عليّ بن أبي طالب ، فقال : ما العاصفات عصفاً؟ قال الرياح . وأخرج ابن جرير عن ابن عباس : { والمرسلات عُرْفاً } قال : الريح { فالعاصفات عَصْفاً } قال : الريح { فالفارقات فَرْقاً } قال : الملائكة { فالملقيات ذِكْراً } قال : الملائكة . وأخرج ابن المنذر عنه : { والمرسلات عُرْفاً } قال : الملائكة { فالفارقات فَرْقاً } قال : الملائكة ، فرقت بين الحق والباطل { فالملقيات ذِكْراً } قال : بالتنزيل . وأخرج سعيد بن منصور ، وابن المنذر عن ابن مسعود قال : ويل واد في جهنم يسيل فيه صديد أهل النار ، فجعل للمكذبين . وأخرج ابن جرير عن ابن عباس : { مّن مَّاء مَّهِينٍ } قال : ضعيف . وأخرج ابن جرير وابن أبي حاتم عنه { كِفَاتاً } قال : كنا . وأخرج ابن جرير ، وابن المنذر وابن أبي حاتم عنه أيضاً : { رَوَاسِىَ شامخات } قال : جبالاً مشرفات ، وفي قوله : { فُرَاتاً } قال : عذباً .

(7/388)

انْطَلِقُوا إِلَى مَا كُنْتُمْ بِهِ تُكَذِّبُونَ (29) انْطَلِقُوا إِلَى ظِلٍّ ذِي ثَلَاثِ شُعَبٍ (30) لَا ظَلِيلٍ وَلَا يُغْنِي مِنَ اللَّهَبِ (31) إِنَّهَا تَرْمِي بِشَرَرٍ كَالْقَصْرِ (32) كَأَنَّهُ جِمَالَةٌ صُفْرٌ (33) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (34) هَذَا يَوْمُ لَا يَنْطِقُونَ (35) وَلَا يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ (36) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (37) هَذَا يَوْمُ الْفَصْلِ جَمَعْنَاكُمْ وَالْأَوَّلِينَ (38) فَإِنْ كَانَ لَكُمْ كَيْدٌ فَكِيدُونِ (39) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (40) إِنَّ الْمُتَّقِينَ فِي ظِلَالٍ وَعُيُونٍ (41) وَفَوَاكِهَ مِمَّا يَشْتَهُونَ (42) كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا كُنْتُمْ تَعْمَلُونَ (43) إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ (44) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (45) كُلُوا وَتَمَتَّعُوا قَلِيلًا إِنَّكُمْ مُجْرِمُونَ (46) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (47) وَإِذَا قِيلَ لَهُمُ ارْكَعُوا لَا يَرْكَعُونَ (48) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (49) فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ (50)

{ انطلقوا إلى مَا كُنتُمْ } هو بتقدير القول ، أي : يقال لهم توبيخاً وتقريعاً : { انطلقوا إلى مَا كُنتُمْ بِهِ تُكَذّبُونَ } في الدنيا ، تقول لهم ذلك خزنة جهنم ، أي : سيروا إلى ما كنتم تكذبون به من العذاب ، وهو عذاب النار { انطلقوا إلى ظِلّ ذِى ثلاث شُعَبٍ } أي : إلى ظل من دخان جهنم قد سطع ، ثم افترق ثلاث فرق تكونون فيه حتى يفرغ الحساب . وهذا شأن الدخان العظيم إذا ارتفع تشعب شعباً . قرأ الجمهور : { انطلقوا } في الموضعين على صيغة الأمر على التأكيد ، وقرأ رويس عن يعقوب بصيغة الماضي في الثاني ، أي : لما أمروا بالانطلاق امتثلوا ذلك ، فانطلقوا . وقيل : المراد بالظل هنا هو السرادق ، وهو لسان من النار يحيط بهم . ثم يتشعب ثلاث شعب ، فيظلهم حتى يفرغ من حسابهم ، ثم يصيرون إلى النار . وقيل : هو الظلّ من يحموم ، كما في قوله : { فِى سَمُومٍ وَحَمِيمٍ * وَظِلّ مّن يَحْمُومٍ } [ الواقعة : 42 ، 43 ] على ما تقدم . ثم وصف سبحانه هذا الظلّ تهكماً بهم فقال : { لاَّ ظَلِيلٍ وَلاَ يُغْنِى مِنَ اللهب } أي : لا يظل من الحرّ ، ولا يغني من اللهب . قال الكلبي : لا يردّ حرّ جهنم عنكم .
ثم وصف سبحانه النار فقال : { إِنَّهَا تَرْمِى بِشَرَرٍ كالقصر } أي : كل شررة من شررها التي ترمي بها كالقصر من القصور في عظمها ، والشرر : ما تطاير من النار متفرّقاً ، والقصر : البناء العظيم . وقيل : القصر جمع قصرة ساكنة الصاد مثل حمر وحمرة ، وتمر وتمرة ، وهي الواحدة من جزل الحطب الغليظ . قال سعيد بن جبير ، والضحاك : وهي أصول الشجر العظام . وقيل : أعناقه . قرأ الجمهور : { كالقصر } بإسكان الصاد ، وهو واحد القصور ، كما تقدّم . وقرأ ابن عباس ، ومجاهد ، وحميد ، والسلمي بفتح الصاد ، أي : أعناق النخل ، والقصرة العنق جمعه قصر وقصرات . وقال قتادة : أعناق الإبل . وقرأ سعيد بن جبير بكسر القاف ، وفتح الصاد ، وهي أيضاً جمع قصرة مثل بدر وبدرة ، وقصع وقصعة . وقرأ الجمهور : { بشرر } بفتح الشين . وقرأ ابن عباس ، وابن مقسم بكسرها مع ألف بين الراءين . وقرأ عيسى كذلك إلاّ أنه يفتح الشين ، وهي لغات ، ثم شبه الشرر باعتبار لونه فقال : { كَأَنَّهُ جمالة صُفْرٌ } وهي جمع جمال ، وهي الإبل ، أو جمع جمالة . قرأ الجمهور : « جمالات » بكسر الجيم . وقرأ حمزة ، والكسائي ، وحفص : { جمالة } جمع جمل . وقرأ ابن عباس ، والحسن ، وابن جبير ، وقتادة ، وأبو رجاء : ( جمالات ) بضم الجيم ، وهي حبال السفن . قال الواحدي : والصفر معناها السود في قول المفسرين . قال الفرّاء : الصفر سواد الإبل لا يرى أسود من الإبل إلاّ وهو مشرب صفرة ، لذلك سمت العرب سود الإبل صفراً . قيل : والشرر إذا تطاير وسقط وفيه بقية من لون النار أشبه شيء بالإبل السود ، ومنه قول الشاعر :

(7/389)

تلك خيلي وتلك ركابي ... هنّ صفر أولادها كالزبيب
أي : هنّ سود . قيل : وهذا القول محال في اللغة أن يكون شيء يشوبه شيء قليل ، فينسب كله إلى ذلك الشائب ، فالعجب لمن قال بهذا ، وقد قال تعالى : { جمالة صُفْرٌ } . وأجيب بأن وجهه أن النار خلقت من النور ، فهي مضيئة ، فلما خلق الله جهنم ، وهي موضع النار حشى ذلك الموضع بتلك النار ، وبعث إليها سلطانه وغضبه ، فاسودّت من سلطانه وازدادت سواداً ، وصارت أشدّ سواداً من كل شيء ، فيكون شررها أسود لأنه من نار سوداء .
قلت : وهذا الجواب لا يدفع ما قاله القائل؛ لأن كلامه باعتبار ما وقع في الكتاب العزيز هنا من وصفها بكونها صفراء ، فلو كان الأمر ، كما ذكره المجيب من اسوداد النار ، واسوداد شررها ، لقال الله : كأنها جمالات سود ، ولكن إذا كانت العرب تسمي الأسود أصفر لم يبق إشكال؛ لأن القرآن نزل بلغتهم ، وقد نقل الثقات عنهم ذلك ، فكان ما في القرآن هنا وارداً على هذا الاستعمال العربي .
{ وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } لرسل الله وآياته { هذا يَوْمُ لاَ يَنطِقُونَ } أي : لا يتكلمون : قال الواحدي : قال المفسرون : في يوم القيامة مواقف ، ففي بعضها يتكلمون ، وفي بعضها يختم على أفواههم فلا يتكلمون ، وقد قدّمنا الجمع بهذا في غير موضع . وقيل : إن هذا إشارة إلى وقت دخولهم النار وهم عند ذلك لا ينطقون؛ لأن مواقف السؤال والحساب قد انقضت . وقال الحسن : لا ينطقون بحجة ، وإن كانوا ينطقون . قرأ الجمهور : برفع { يوم } على أنه خبر لإسم الإشارة . وقرأ زيد بن عليّ ، والأعرج ، والأعمش ، وأبو حيوة ، وعاصم في رواية عنه بالفتح على البناء لإضافته إلى الفعل ، ومحله الرفع على الخبرية . وقيل : هو منصوب على الظرفية ، والإشارة بهذا إلى ما تقدّم من الوعيد؛ كأنه قيل : هذا العقاب المذكور كائن يوم لا ينطقون { وَلاَ يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ } قرأ الجمهور : { يؤذن } على البناء للمفعول ، وقرأ زيد بن عليّ : ( ولا يأذن ) على البناء للفاعل ، أي : لا يأذن الله لهم ، أي : لا يكون لهم إذن من الله فيكون لهم اعتذار من غير أن يجعل الاعتذار مسبباً عن الإذن كما لو نصب . قال الفرّاء : الفاء في فيعتذرون نسق على يؤذن ، وأجيز ذلك؛ لأن أواخر الكلام بالنون ، ولو قال فيعتذروا لم يوافق الآيات ، وقد قال : { لاَ يقضى عَلَيْهِمْ فَيَمُوتُواْ } [ فاطر : 36 ] بالنصب ، والكل صواب . { وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } بما دعتهم إليه الرسل ، وأنذرتهم عاقبته .
{ هذا يَوْمُ الفصل جمعناكم والاولين } أي : ويقال لهم : هذا يوم الفصل الذي يفصل فيه بين الخلائق ، ويتميز فيه الحق من الباطل ، والخطاب في جمعناكم للكفار في زمن نبينا محمد صلى الله عليه وسلم ، والمراد بالأوّلين كفار الأمم الماضية .

(7/390)

{ فَإِن كَانَ لَكمُ كَيْدٌ } أي : إن قدرتم على كيد الآن { فَكِيدُونِ } وهذا تقريع وتوبيخ لهم . قال مقاتل : يقول إن كان لكم حيلة فاحتالوا لأنفسكم . وقيل المعنى : فإن قدرتم على حرب فحاربون . وقيل : إن هذا من قول النبيّ صلى الله عليه وسلم ، فيكون كقول هود : { فَكِيدُونِى جَمِيعًا ثُمَّ لاَ تُنظِرُونِ } [ هود : 55 ] { وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } لأنه قد ظهر لهم عجزهم ، وبطلان ما كانوا عليه في الدنيا .
ثم ذكر سبحانه المؤمنين فقال : { إِنَّ المتقين فِى ظلال وَعُيُونٍ } أي : في ظلال الأشجار وظلال القصور ، لا كالظلّ الذي للكفار من الدخان ، أو من النار كما تقدّم . قال مقاتل ، والكلبي : المراد بالمتقين الذين يتقون الشرك بالله؛ لأن السورة من أوّلها إلى آخرها في تقريع الكفار على كفرهم . قال الرازي : فيجب أن تكون هذه الآية مذكورة لهذا الغرض ، وإلاّ لتفككت السورة في نظمها وترتيبها ، وإنما يتمّ النظم بأن يكون الوعد للمؤمنين بسبب إيمانهم ، فأما جعله سبباً للطاعة فلا يليق بالنظم كذا قال والمراد بالعيون الأنهار ، وبالفواكه ما يتفكه به مما تطلبه أنفسهم وتستدعيه شهواتهم . { كُلُواْ واشربوا هَنِيئَاً بِمَا كُنتُمْ تَعْمَلُونَ } أي : يقال لهم ذلك ، فالجملة مقدّرة بالقول ، وهي في محل نصب على الحال من ضمير المتقين ، والباء للسببية ، أي : بسبب ما كنتم تعملونه في الدنيا من الأعمال الصالحة . { إِنَّا كَذَلِكَ نَجْزِى المحسنين } أي : مثل ذلك الجزاء العظيم نجزي المحسنين في أعمالهم ، قرأ الجمهور . { في ظلال } . وقرأ الأعمش ، والزهري ، وطلحة ، والأعرج : ( في ظلل ) جمع ظلة { وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } حيث صاروا في شقاء عظيم ، وصار المؤمنون في نعيم مقيم .
{ كُلُواْ وَتَمَتَّعُواْ قَلِيلاً إِنَّكُمْ مُّجْرِمُونَ } الجملة بتقدير القول في محل نصب على الحال من المكذبين ، أي : الويل ثابت لهم في حال ما يقال لهم ذلك تذكير لهم بحالهم في الدنيا ، أو يقال لهم هذا في الدنيا ، والمجرمون المشركون بالله ، وهذا وإن كان في اللفظ أمراً فهو في المعنى تهديد وزجر عظيم . { وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } كرّره لزيادة التوبيخ والتقريع . { وَإذَا قِيلَ لَهُمُ اركعوا لاَ يَرْكَعُونَ } أي : وإذا أمروا بالصلاة لا يصلون . قال مقاتل : نزلت في ثقيف امتنعوا من الصلاة بعد أن أمرهم النبيّ صلى الله عليه وسلم بها فقالوا : لا ننحني ، فإنها مسبة علينا ، فقال النبيّ صلى الله عليه وسلم : « لا خير في دين ليس فيه ركوع ولا سجود » وقيل : إنما يقال لهم ذلك في الآخرة حين يدعون إلى السجود فلا يستطيعون . وقيل : المعنى بالركوع : الطاعة والخشوع . { وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } بأوامر الله سبحانه ونواهيه { فَبِأَيّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ } أي : فبأيّ حديث بعد القرآن يصدّقون إذا لم يؤمنوا به . قرأ الجمهور : { يؤمنون } بالتحتية على الغيبة .

(7/391)

وقرأ ابن عامر في رواية عنه ، ويعقوب بالفوقية على الخطاب .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { بِشَرَرٍ كالقصر } قال : كالقصر العظيم ، وقوله : { جمالة صُفْرٌ } قال : قطع النحاس . وأخرج عبد الرزاق ، والفريابي ، وهناد ، وعبد بن حميد ، والبخاري ، وابن جرير ، وابن المنذر ، والحاكم ، وابن مردويه من طريق عبد الرحمن بن عابس قال : سمعت ابن عباس يسأل عن قوله : { إِنَّهَا تَرْمِى بِشَرَرٍ كالقصر } قال : كنا نرفع الخشب بقدر ثلاثة أذرع أو أقلّ ، فنرفعه للشتاء ، فنسميه القصر . قال : وسمعته يسأل عن قوله : { جمالة صُفْرٌ } قال : حبال السفن يجمع بعضها إلى بعض حتى يكون كأوساط الرجال . ولفظ البخاري : كنا نعمد إلى الخشبة ثلاثة أذرع وفوق ذلك فنرفعه للشتاء فنسميه القصر . { كَأَنَّهُ جمالة صُفْرٌ } حبال السفن تجمع حتى تكون كأوساط الرجال . وأخرج ابن جرير ، وابن المنذر عنه أنه قرأ : ( كالقصر ) بفتح القاف والصاد . وقال قصر النخل يعني : الأعناق . وأخرج ابن مردويه عنه أيضاً قال : كانت العرب في الجاهلية تقول : أقصروا لنا الحطب ، فيقطع على قدر الذراع والذراعين . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، والطبراني في الأوسط عن ابن مسعود في قوله : { تَرْمِى بِشَرَرٍ كالقصر } قال : إنها ليست كالشجر والجبال ، ولكنها مثل المدائن والحصون . وأخرج عبد بن حميد ، وابن المنذر عن ابن عباس في قوله : { كالقصر } قال : هو القصر ، وفي قوله : { جمالة صُفْرٌ } قال : الإبل .
وأخرج الحاكم وصححه من طريق عكرمة قال : سأل نافع ابن الأزرق ابن عباس عن قوله : { هذا يَوْمُ لاَ يَنطِقُونَ } و { لا تُسْمِعُ إِلاَّ هَمْساً } [ طه : 108 ] { وَأَقْبَلَ بَعْضُهُمْ على بَعْضٍ يَتَسَاءلُونَ } [ الطور : 25 ] و { هَاؤُمُ اقرؤا كتابيه } [ الحاقة : 19 ] فقال له : ويحك هل سألت عن هذا أحداً قبلي؟ قال : لا ، قال : أما أنك لو كنت سألت هلكت ، أليس قال الله : { وَإِنَّ يَوْماً عِندَ رَبّكَ كَأَلْفِ سَنَةٍ مّمَّا تَعُدُّونَ } [ الحج : 47 ] قال بلى ، قال : فإن لكل مقدار يوم من هذه الأيام لوناً من الألوان . وأخرج ابن جرير عن ابن عباس : { وَإذَا قِيلَ لَهُمُ اركعوا لاَ يَرْكَعُونَ } يقول : يدعون يوم القيامة إلى السجود ، فلا يستطيعون من أجل أنهم لم يكونوا يسجدون لله في الدنيا .

(7/392)

عَمَّ يَتَسَاءَلُونَ (1) عَنِ النَّبَإِ الْعَظِيمِ (2) الَّذِي هُمْ فِيهِ مُخْتَلِفُونَ (3) كَلَّا سَيَعْلَمُونَ (4) ثُمَّ كَلَّا سَيَعْلَمُونَ (5) أَلَمْ نَجْعَلِ الْأَرْضَ مِهَادًا (6) وَالْجِبَالَ أَوْتَادًا (7) وَخَلَقْنَاكُمْ أَزْوَاجًا (8) وَجَعَلْنَا نَوْمَكُمْ سُبَاتًا (9) وَجَعَلْنَا اللَّيْلَ لِبَاسًا (10) وَجَعَلْنَا النَّهَارَ مَعَاشًا (11) وَبَنَيْنَا فَوْقَكُمْ سَبْعًا شِدَادًا (12) وَجَعَلْنَا سِرَاجًا وَهَّاجًا (13) وَأَنْزَلْنَا مِنَ الْمُعْصِرَاتِ مَاءً ثَجَّاجًا (14) لِنُخْرِجَ بِهِ حَبًّا وَنَبَاتًا (15) وَجَنَّاتٍ أَلْفَافًا (16) إِنَّ يَوْمَ الْفَصْلِ كَانَ مِيقَاتًا (17) يَوْمَ يُنْفَخُ فِي الصُّورِ فَتَأْتُونَ أَفْوَاجًا (18) وَفُتِحَتِ السَّمَاءُ فَكَانَتْ أَبْوَابًا (19) وَسُيِّرَتِ الْجِبَالُ فَكَانَتْ سَرَابًا (20) إِنَّ جَهَنَّمَ كَانَتْ مِرْصَادًا (21) لِلطَّاغِينَ مَآَبًا (22) لَابِثِينَ فِيهَا أَحْقَابًا (23) لَا يَذُوقُونَ فِيهَا بَرْدًا وَلَا شَرَابًا (24) إِلَّا حَمِيمًا وَغَسَّاقًا (25) جَزَاءً وِفَاقًا (26) إِنَّهُمْ كَانُوا لَا يَرْجُونَ حِسَابًا (27) وَكَذَّبُوا بِآَيَاتِنَا كِذَّابًا (28) وَكُلَّ شَيْءٍ أَحْصَيْنَاهُ كِتَابًا (29) فَذُوقُوا فَلَنْ نَزِيدَكُمْ إِلَّا عَذَابًا (30)

قوله : { عَمَّ يَتَسَاءلُونَ } أصله : عن ما ، فأدغمت النون في الميم؛ لأن الميم تشاركها في الغنة ، كذا قال الزجاج ، وحذفت الألف؛ ليتميز الخبر عن الاستفهام ، وكذلك فيم وممّ ونحو ذلك ، والمعنى : عن أيّ شيء يسأل بعضهم بعضاً . قرأ الجمهور : { عمّ } بحذف الألف لما ذكرنا ، وقرأ أبيّ ، وابن مسعود ، وعكرمة ، وعيسى بإثباتها ، ومنه قول الشاعر :
علاما قام يشتمني لئيم ... كخنزير تمرغ في دمان
ولكنه قليل لا يجوز إلاّ للضرورة ، وقرأ البزي بهاء السكت عوضاً عن الألف ، وروى ذلك عن ابن كثير . قال الزجاج : اللفظ لفظ استفهام ، والمعنى : تفخيم القصة كما تقول : أيّ شيء تريد : إذا عظمت شأنه . قال الواحدي : قال المفسرون : لما بعث رسول الله صلى الله عليه وسلم ، وأخبرهم بتوحيد الله ، والبعث بعد الموت ، وتلا عليهم القرآن ، جعلوا يتساءلون بينهم يقولون : ماذا جاء به محمد ، وما الذي أتى به؟ فأنزل الله : { عَمَّ يَتَسَاءلُونَ } قال الفرّاء : التساؤل هو أن يسأل بعضهم بعضاً كالتقابل ، وقد يستمعل أيضاً في أن يتحدّثوا به ، وإن لم يكن بينهم سؤال . قال الله تعالى : { فَأَقْبَلَ بَعْضُهُمْ على بَعْضٍ يَتَسَاءلُونَ } [ الطور : 25 ] { قَالَ قَائِلٌ مّنْهُمْ إِنّى كَانَ لِى قَرِينٌ } [ الصافات : 51 ] الآية ، وهذا يدل على أنه التحدّث ، ولفظ « ما » موضوع لطلب حقائق الأشياء ، وذلك يقتضي كون المطلوب مجهولاً ، فجعل الشيء العظيم الذي يعجز العقل عن أن يحيط بكنهه كأنه مجهول ، ولهذا جاء سبحانه بلفظ « ما » .
ثم ذكر سبحانه تساؤلهم عن ماذا ، وبينه فقال : { عَنِ النبإ العظيم } فأورده سبحانه أوّلاً على طريقة الاستفهام مبهماً؛ لتتوجه إليه أذهانهم ، وتلتفت إليه أفهامهم ، ثم بينه بما يفيد تعظيمه ، وتفخيمه كأنه قيل : عن أيّ شيء يتساءلون هل أخبركم به؟ ثم قيل بطريق الجواب : { عَنِ النبإ العظيم } على منهاج قوله : { لّمَنِ الملك اليوم لِلَّهِ الواحد القهار } [ غافر : 16 ] فالجارّ والمجرور متعلق بالفعل الذي قبله ، أو بما يدلّ عليه . قال ابن عطية : قال أكثر النحاة : عن النبأ العظيم متعلق ب { يتساءلون } الظاهر ، كأنه قال : لم يتساءلون عن النبأ العظيم ، وقيل : ليس بمتعلق بالفعل المذكور؛ لأنه كان يلزم دخول حرف الاستفهام ، فيكون التقدير أعن النبأ العظيم؟ فلزم أن يتعلق ب { يتساءلون } آخر مقدّر ، وإنما كان ذلك النبأ ، أي : القرآن عظيماً؛ لأنه ينبىء عن التوحيد ، وتصديق الرسول ، ووقوع البعث والنشور . قال الضحاك : يعني : نبأ يوم القيامة ، وكذا قال قتادة .
وقد استدلّ على أن النبأ العظيم هو القرآن بقوله : { الذى هُمْ فِيهِ مُخْتَلِفُونَ } فإنهم اختلفوا في القرآن ، فجعله بعضهم سحراً ، وبعضهم شعراً ، وبعضهم كهانة ، وبعضهم قال : هو أساطير الأوّلين . وأما البعث فقد اتفق الكفار إذ ذاك على إنكاره .

(7/393)

ويمكن أن يقال : إنه قد وقع الاختلاف في البعث في الجملة ، فصدّق به المؤمنون ، وكذب به الكافرون ، فقد وقع الاختلاف فيه من هذه الحيثية ، وإن لم يقع الاختلاف فيه بين الكفار أنفسهم على التسليم والتنزل ، ومما يدلّ على أنه القرآن قوله سبحانه : { قُلْ هُوَ نَبَأٌ عَظِيمٌ * أَنتُمْ عَنْهُ مُعْرِضُونَ } [ ص : 67 ، 68 ] ومما يدلّ على أنه البعث أنه أكثر ما كان يستنكره المشركون وتأباه عقولهم السخيفة . وأيضاً ، فطوائف الكفار قد وقع الاختلاف بينهم في البعث؛ فأثبت النصارى المعاد الروحاني ، وأثبتت طائفة من اليهود المعاد الجسماني ، وفي التوراة التصريح بلفظ الجنة باللغة العبرانية بلفظ « جنعيذا » بجيم مفتوحة ، ثم نون ساكنة ، ثم عين مكسورة مهملة ، ثم تحتية ساكنة ، ثم ذال معجمة بعدها ألف . وفي الإنجيل في مواضع كثيرة التصريح بالمعاد ، وأنه يكون فيه النعيم للمطيعين ، والعذاب للعاصين ، وقد كان بعض طوائف كفار العرب ينكر المعاد كما حكى الله عنهم بقوله : { إن هِىَ إِلاَّ حَيَاتُنَا الدنيا نَمُوتُ وَنَحْيَا وَمَا نحن بمبعوثين } [ المؤمنون : 37 ] وكانت طائفة منهم غير جازمة بنفيه بل شاكة فيه ، كما حكى الله عنهم بقوله : { إِن نَّظُنُّ إِلاَّ ظَنّاً وَمَا نَحْنُ بِمُسْتَيْقِنِينَ } [ الجاثية : 32 ] وما حكاه عنهم بقوله : { وَمَا أَظُنُّ الساعة قَائِمَةً وَلَئِن رُّجّعْتُ إلى رَبّى إِنَّ لِى عِندَهُ للحسنى } [ فصلت : 50 ] فقد حصل الاختلاف بين طوائف الكفر على هذه الصفة . وقد قيل : إن الضمير في قوله : { يتساءلون } يرجع إلى المؤمنين والكفار؛ لأنهم جميعاً كانوا يتساءلون عنه ، فأما المسلم ، فيزداد يقيناً واستعداداً ، وبصيرة في دينه ، وأما الكافر فاستهزاء وسخرية . قال الرازي : ويحتمل أنهم يسألون الرسول ، ويقولون : ما هذا الذي يعدنا به من أمر الآخرة ، والموصول في محل جرّ صفة للنبأ بعد وصفه بكونه عظيماً فهو متصف بالعظم ومتصف بوقوع الاختلاف فيه .
{ كَلاَّ سَيَعْلَمُونَ } ردع لهم وزجر ، وهذا يدل على أن المختلفين فيه هم : الكفار ، وبه يندفع ما قيل : إن الخلاف بينهم وبين المؤمنين فإنه إنما يتوجه الردع والوعيد إلى الكفار فقط ، وقيل : كلاَّ بمعنى حقاً ، ثم كرّر الردع والزجر فقال : { ثُمَّ كَلاَّ سَيَعْلَمُونَ } للمبالغة في التأكيد والتشديد في الوعيد . قرأ الجمهور بالياء التحتية في الفعلين على الغيبة . وقرأ الحسن ، وأبو العالية ، وابن دينار ، وابن عامر في رواية عنه بالفوقية على الخطاب . وقرأ الضحاك الأوّل بالفوقية والثاني بالتحتية . قال الضحاك أيضاً . { كَلاَّ سَيَعْلَمُونَ } يعني : الكافرين عاقبة تكذيبهم { ثُمَّ كَلاَّ سَيَعْلَمُونَ } يعني : المؤمنين عاقبة تصديقهم ، وقيل : بالعكس ، وقيل : هو وعيد بعده وعيد ، وقيل المعنى : { كَلاَّ سَيَعْلَمُونَ } عند النزع { ثُمَّ كَلاَّ سَيَعْلَمُونَ } عند البعث .
ثم ذكر سبحانه بديع صنعه ، وعظيم قدرته؛ ليعرفوا توحيده ، ويؤمنوا بما جاء به رسوله فقال : { أَلَمْ نَجْعَلِ الأرض مهادا والجبال أَوْتَاداً } أي : قدرتنا على هذه الأمور المذكورة أعظم من قدرتنا على الإعادة بالبعث ، والمهاد الوطاء ، والفراش ، كما في قوله :

(7/394)

{ الذى جَعَلَ لَكُمُ الأرض فِرَاشاً } [ البقرة : 22 ] قرأ الجمهور : ( مهاداً ) وقرأ مجاهد ، وعيسى ، وبعض الكوفيين : ( مهداً ) والمعنى : أنها كالمهد للصبيّ وهو ما يمهد له فينوّم عليه . والأوتاد جمع وتد : أي : جعلنا الجبال أوتاداً للأرض؛ لتسكن ولا تتحرّك ، كما يرس الخيام بالأوتاد ، وفي هذا دليل على أن التاؤل الكائن بينهم هو عن أمر البعث ، لا عن القرآن ، ولا عن نبوّة محمد صلى الله عليه وسلم ، كما قيل؛ لأن هذا الدليل إنما يصلح للاستدلال به على البعث { وخلقناكم أزواجا } معطوف على المضارع المنفي داخل في حكمه ، فهو في قوّة أما خلقناكم ، والمراد بالأزواج هنا الأصناف أي : الذكور والإناث ، وقيل : المراد بالأزواج الألوان ، وقيل : يدخل في هذا كلّ زوج من المخلوقات عن قبيح وحسن وطويل وقصير : { وَجَعَلْنَا نَوْمَكُمْ سُبَاتاً } أي : راحة لأبدانكم . قال الزجاج : السبات أن ينقطع عن الحركة والروح في بدنه : أي : جعلنا نومكم راحة لكم . قال ابن الأنباري : جعلنا نومكم قطعاً لأعمالكم؛ لأن أصل السبت القطع ، وقيل : أصله التمدّد ، يقال سبتت المرأة شعرها : إذا حلته وأرسلته ، ورجل مسبوت الخلق : أي : ممدوده ، والرجل إذا أراد أن يستريح تمدّد ، فسمي النوم سباتاً ، وقيل المعنى : وجعلنا نومكم موتاً ، والنوم أحد الموتتين ، فالمسبوت يشبه الميت ، ولكنه لم تفارقه الروح ، ومنه قول الشاعر :
ومطوية الأقراب أما نهارها ... فسبت وأما ليلها فذميل
ومن هذا قوله : { الله يَتَوَفَّى الانفس حِينَ مِوْتِهَا والتى لَمْ تَمُتْ فِى مَنَامِهَا } [ الزمر : 42 ] الآية ، وقوله : { وَهُوَ الذى يتوفاكم باليل } [ الأنعام : 60 ] { وَجَعَلْنَا اليل لِبَاساً } أي : نلبسكم ظلمته ونغشيكم بها كما يغشيكم اللباس . وقال سعيد بن جبير والسديّ : أي سكناً لكم ، وقيل : المراد به ما يستره عند النوم من اللحاف ونحوه ، وهو بعيد؛ لأن الجعل وقع على الليل ، لا على ما يستتر به النائم عند نومه { وَجَعَلْنَا النهار مَعَاشاً } أي : وقت معاش ، والمعاش العيش ، وكلّ شيء يعاش به فهو معاش ، والمعنى : أن الله جعل لهم النهار مضيئاً؛ ليسعوا فيما يقوم به معاشهم ، وما قسمه الله لهم من الرزق { وَبَنَيْنَا فَوْقَكُمْ سَبْعاً شِدَاداً } يريد سبع سماوات قوية الخلق محكمة البناء ، ولهذا وصفها بالشدّة ، وغلظ كلّ واحدة منها مسيرة خمسمائة عام ، كما ورد ذلك . { وَجَعَلْنَا سِرَاجاً وَهَّاجاً } المراد به : الشمس ، وجعل هنا بمعنى : خلق ، وهكذا قوله : { وَجَعَلْنَا نَوْمَكُمْ سُبَاتاً } وما بعده؛ لأن هذه الأفعال قد تعدّت إلى مفعولين ، فلا بدّ من تضمينها معنى فعل يتعدّى إليهما كالخلق أو التصيير ونحو ذلك . وقيل : إن الجعل بمعنى الإنشاء والإبداع في جميع هذه المواضع ، والمراد به الإنشاء التكويني الذي بمعنى التقدير والتسوية . قال الزجاج : الوهاج : الوقاد ، وهو الذي وهج ، يقال وهجت النار تهيج وهجاً ووهجاناً .

(7/395)

قال مقاتل : جعل فيه نوراً وحرّاً ، والوهج يجمع النور والحرارة .
{ وَأَنزَلْنَا مِنَ المعصرات مَاء ثَجَّاجاً } المعصرات هي : السحاب التي تنعصر بالماء ولم تمطر بعد ، كالمرأة المعتصرة التي قد دنا حيضها ، كذا قال سفيان والربيع ، وأبو العالية ، والضحاك . وقال مجاهد ، ومقاتل ، وقتادة ، والكلبي : هي الرياح ، والرياح تسمى معصرات ، يقال أعصرت الريح تعصر إعصاراً : إذا أثارت العجاج . قال الأزهري : هي الرياح ذوات الأعاصير ، وذلك أن الرياح تستدرّ المطر . وقال الفرّاء : المعصرات السحاب التي يتحلب منها المطر . قال النحاس : وهذه الأقوال صحاح ، يقال للريح التي تأتي بالمطر معصرات ، والرياح تلقح السحاب فيكون المطر . ويجوز أن تكون هذه الأقوال قولاً واحداً ، ويكون المعنى : وأنزلنا من ذوات المعصرات ماء ثجاجاً . قال في الصحاح والمعصرات السحاب تعتصر بالمطر ، وعصر القوم أي : مطروا . قال المبرد : يقال سحاب معصر ، أي : ممسك للماء يعتصر منه شيء بعد شيء . وقال أبيّ بن كعب ، والحسن ، وابن جبير ، وزيد بن أسلم ، ومقاتل بن حيان : المعصرات : السماوات . والثجاج : المنصبّ بكثرة على جهة التتابع ، يقال ثجّ الماء أي : سال بكثرة ، وثجه أي : أساله . قال الزجاج : الثجاج : الصباب . قال ابن زيد : ثجاجاً كثيراً . { لِّنُخْرِجَ بِهِ حَبّاً وَنَبَاتاً } أي : لنخرج بذلك الماء حباً يقتات ، كالحنطة والشعير ونحوهما ، والنبات ما تأكله الدوّاب من الحشيش وسائر النبات { وجنات أَلْفَافاً } أي : بساتين ملتفّ بعضها ببعض لتشعب أغصانها ، ولا واحد للألفاف : كالأوزاع والأخياف . وقيل : واحدها لف بكسر اللام وضمها ، ذكره الكسائي . وقال أبو عبيدة : واحدها لفيف كشريف وأشراف ، روي عن الكسائي أنها جمع الجمع يقال جنة لفاء ، ونبت لف ، والجمع لف بضم اللام مثل حمر ، ثم يجمع هذا الجمع على ألفاف ، وقيل : هو جمع ملتفة بحذف الزوائد . قال الفراء : الجنة ما فيه النخيل ، والفردوس ما فيه الكرم .
{ إِنَّ يَوْمَ الفصل كَانَ ميقاتا } أي : وقتاً ، ومجمعاً ، وميعاداً للأوّلين والآخرين يصلون فيه إلى ما وعدوا به من الثواب والعقاب ، وسمي يوم الفصل لأن الله يفصل فيه بين خلقه ، وهذا شروع في بيان ما يتساءلون عنه من البعث ، وقيل : معنى { ميقاتاً } : أنه حدّ توقت به الدنيا وتنتهي عنده ، وقيل : حدّ للخلائق ينتهون إليه { يَوْمَ يُنفَخُ فِى الصور فَتَأْتُونَ أَفْوَاجاً } أي : يوم ينفخ في الصور ، وهو القرن الذي ينفخ فيه إسرافيل ، والمراد هنا النفخة الثانية التي تكون للبعث { فَتَأْتُونَ } أي : إلى موضع العرض { أَفْوَاجاً } أي : زمراً زمراً ، وجماعات جماعات ، وهي جمع فوج ، وانتصاب { يَوْمَ يُنفَخُ } على أنه بدل من يوم الفصل ، أو بيان له مفيد لزيادة تفخيمه وتهويله ، وإن كان الفصل متأخراً عن النفخ ، ويجوز أن يكون منصوباً بإضمار أعني ، وانتصاب { أفواجاً } على الحال من فاعل تأتون ، والفاء في { فتأتون } فصيحة تدلّ على محذوف أي : فتأتون إلى موضع العرض عقيب ذلك أفواجاً .

(7/396)

{ وَفُتِحَتِ السماء فَكَانَتْ أبوابا } معطوف على ينفخ ، وصيغة الماضي للدلالة على تحقق الوقوع أي : فتحت لنزول الملائكة { فَكَانَتْ أبوابا } كما في قوله : { وَيَوْمَ تَشَقَّقُ السماء بالغمام وَنُزّلَ الملائكة تَنزِيلاً } [ الفرقان : 25 ] وقيل معنى { فتحت } قطعت فصارت قطعاً كالأبواب ، وقيل : أبوابها طرقها ، وقيل : تنحل وتتناثر حتى تصير فيها أبواب ، وقيل : إن لكل عبد بابين في السماء : باب لرزقه ، وباب لعمله ، فإذا قامت القيامة انفتحت الأبواب ، وظاهر قوله : { فَكَانَتْ أبوابا } أنها صارت كلها أبواباً ، وليس المراد ذلك ، بل المراد أنها صارت ذات أبواب كثيرة . قرأ ابن عامر ، وحمزة ، والكسائي { فتحت } مخففاً . وقرأ الباقون بالتشديد { وَسُيّرَتِ الجبال فَكَانَتْ سَرَاباً } أي : سيرت عن أماكنها في الهواء ، وقلعت عن مقارّها ، فكانت هباء منبثاً يظنّ الناظر أنها سراب ، والمعنى : أن الجبال صارت كلا شيء ، كما أن السراب يظنّ الناظر أنه ماء ، وليس بماء ، وقيل معنى سيرت : أنها نسفت من أصولها ، ومثل هذا قوله : { وَتَرَى الجبال تَحْسَبُهَا جَامِدَةً وَهِىَ تَمُرُّ مَرَّ السحاب } [ النمل : 88 ] .
وقد ذكر سبحانه أحوال الجبال بوجوه مختلفة ، ولكن الجمع بينها أن نقول : أوّل أحوالها الاندكاك ، وهو قوله : { وَحُمِلَتِ الأرض والجبال فَدُكَّتَا دَكَّةً واحدة } [ الحاقة : 14 ] وثاني أحوالها أن تصير كالعهن المنفوش كما في قوله : { وَتَكُونُ الجبال كالعهن المنفوش } [ القارعة : 5 ] وثالث أحوالها أن تصير كالهباء ، وهو قوله : { وَبُسَّتِ الجبال بَسّاً * فَكَانَتْ هَبَاء مُّنبَثّاً } [ الواقعة : 5 ، 6 ] ورابع أحوالها : أن تنسف وتحملها الرياح ، كما في قوله : { وَتَرَى الجبال تَحْسَبُهَا جَامِدَةً وَهِىَ تَمُرُّ مَرَّ السحاب } [ النمل : 88 ] . وخامس أحوالها أن تصير سراباً أي : لا شيء ، كما في هذه الآية .
ثم شرع سبحانه في تفصيل أحكام الفصل فقال : { إِنَّ جَهَنَّمَ كَانَتْ مِرْصَاداً } قال الأزهري : المرصاد المكان الذي يرصد الراصد فيه العدوّ . قال المبرد : مرصاداً يرصدون به أي : هو معدّ لهم يرصد به خزنتها الكفار . قال الحسن : إن على الباب رصداً لا يدخل أحد الجنة حتى يجتاز عليهم ، فمن جاء بجواز جاز ، ومن لم يجيء بجواز حبس . وقال مقاتل : محبساً ، وقيل : طريقاً وممرّاً . قال في الصحاح : الراصد للشيء الراقب له يقال رصده يرصده رصداً ، والرصد الترقب ، والمرصد موضع الرصد . قال الأصمعي : رصدته أرصده ترقبته ، ومعنى الآية : أن جهنم كانت في حكم الله ، وقضائه موضع رصد يرصد فيه خزنة النار الكفار؛ ليعذبوهم فيها ، أو هي في نفسها متطلعة لمن يأتي إليها من الكفار ، كما يتطلع الرصد لمن يمرّ به ويأتي إليهم ، والمرصاد مفعال من أبنية المبالغة كالمعطار والمعمار ، فكأنه يكثر من جهنم انتظار الكفار . ثم ذكر من هي مرصد له فقال : { للطاغين مَئَاباً } أي : مرجعاً يرجعون إليه ، والمآب المرجع ، يقال آب يئوب : إذا رجع ، والطاغي هو من طغى بالكفر ، و { للطاغين } نعت ل { مرصاداً } متعلق بمحذوف ، و { مآباً } بدل من { مرصاداً } ، ويجوز أن يكون للطاغين في محل نصب على الحال من { مآباً } قدّمت عليه لكونه نكرة ، وانتصاب { لابثين فِيهَا } على الحال المقدّرة من الضمير المستكنّ في الطاغين .

(7/397)

قرأ الجمهور { لابثين } بالألف . وقرأ حمزة ، والكسائي ( لبثين ) بدون ألف ، وانتصاب { أَحْقَاباً } على الظرفية أي : ماكثين في النار ما دامت الأحقاب ، وهي لا تنقطع ، وكلما مضى حقب جاء حقب ، وهي جمع حقب بضمتين ، وهو الدهر ، والأحقاب الدهور ، والحقب بضم الحاء ، وسكون القاف ، قيل : هو ثمانون سنة ، وحكى الواحدي عن المفسرين أنه بضع وثمانون سنة ، السنة ثلثمائة وستون يوماً ، اليوم ألف سنة من أيام الدنيا . وقيل : الأحقاب وقت لشربهم الحميم والغساق ، فإذا انقضت ، فيكون لهم نوع آخر من العذاب . وقال السديّ : الحقب سبعون سنة . وقال بشير بن كعب : ثلثمائة سنة . وقال ابن عمر أربعون سنة ، وقيل : ثلاثون ألف سنة . قال الحسن : الأحقاب لا يدري أحد كم هي ، ولكن ذكروا أنها مائة حقب ، والحقب الواحد منها سبعون ألف سنة ، اليوم منها كألف سنة . وقيل : الآية محمولة على العصاة الذين يخرجون من النار ، والأولى ما ذكرناه أوّلاً من أن المقصود بالآية التأبيد لا التقييد . وحكى الواحدي : عن الحسن أنه قال : والله ما هي إلاّ أنه إذا مضى حقب دخل آخر ، ثم آخر ، ثم كذلك إلى الأبد .
وجملة : { لاَّ يَذُوقُونَ فِيهَا بَرْداً وَلاَ شَرَاباً * إِلاَّ حَمِيماً وَغَسَّاقاً } مستأنفة لبيان ما اشتملت عليه من أنهم لا يذوقون في جهنم ، أو في الأحقاب برداً ينفعهم من حرّها ، ولا شراباً ينفعهم من عطشها إلاّ حميماً ، وهو الماء الحارّ ، وغساقاً وهو صديد أهل النار ، ويجوز أن تكون في محل نصب على الحال من ضمير الطاغين ، أو صفة للأحقاب ، والاستثناء منقطع عند من جعل البرد النوم ، ويجوز أن يكون متصلاً من قوله : { شَرَاباً } وقال مجاهد ، والسديّ وأبو عبيدة ، والكسائي ، والفضل بن خالد ، وأبو معاذ النحوي : البرد المذكور في هذه الآية هو : النوم ، ومنه قول الكندي :
بردت مراشفها عليّ فصدّني ... عنها وعن تقبيلها البرد
أي : النوم . قال الزجاج : أي : لا يذوقون فيها برد ريح ولا ظل ولا نوم فجعل البرد يشمل هذه الأمور . وقال الحسن ، وعطاء ، وابن زيد : برداً أي : روحاً وراحة . قرأ الجمهور ( غساقاً ) بالتخفيف . وقرأ حمزة ، والكسائي بتشديد السين ، وقد تقدّم تفسيره ، وتفسير الحميم ، والخلاف فيهما في سورة ص . { جَزَاء وفاقا } أي : موافقاً لأعمالهم ، وجزاء منتصب على المصدر ، ووفاقاً نعت له . قال الفرّاء ، والأخفش : جازيناهم جزاء وافق أعمالهم ، قال الزجاج : جوزوا جزاء وافق أعمالهم . قال الفرّاء : الوفاق جمع الوفق ، والوفق والموافق واحد . قال مقاتل : وافق العذاب الذنب فلا ذنب أعظم من الشرك ، ولا عذاب أعظم من النار .

(7/398)

وقال الحسن ، وعكرمة : كانت أعمالهم سيئة ، فأتاهم الله بما يسوؤهم { إِنَّهُمْ كَانُواْ لاَ يَرْجُونَ حِسَاباً } أي : لا يرجون ثواب حساب . قال الزجاج : كانوا لا يؤمنون بالبعث ، فيرجون حسابهم ، والجملة تعليل لاستحقاقهم الجزاء المذكور { وَكَذَّبُواْ بئاياتنا كِذَّاباً } أي : كذبوا بالآيات القرآنية ، أو كذبوا بما هو أعم منها تكذيباً شديداً ، وفعال من مصادر التفعل . قال الفرّاء : هي لغة فصيحة يمانية ، تقول كذبت كذاباً ، وخرقت القميص خراقاً . قال في الصحاح : وكذبوا بآياتنا كذاباً هو أحد مصادر المشدّد؛ لأن مصدره قد يجيء على تفعيل مثل التكليم ، وعلى فعال مثل كذاب ، وعلى تفعلة مثل توصية ، وعلى مفعل مثل : { ومزقناهم كُلَّ مُمَزَّقٍ } [ سبأ : 19 ] قرأ الجمهور { كذاباً } بالتشديد . وقرأ عليّ بن أبي طالب بالتخفيف . وقال أبو عليّ الفارسي التخفيف والتشديد جميعاً مصدر المكاذبة . وقرأ ابن عمر : ( كذاباً ) بضم الكاف والتشديد ، جمع كاذب . قال أبو حاتم ونصبه على الحال . قال الزمخشري : وقد يكون يعني : على هذه القراءة بمعنى الواحد البليغ في الكذب ، تقول : رجل كذاب كقولك حسان وبخال .
{ وَكُلَّ شَىْء أحصيناه كتابا } قرأ الجمهور : { وكل } بالنصب على الاشتغال أي : وأحصينا كل شيء أحصيناه . وقرأ أبو السماك برفعه على الابتداء ، وما بعده خبره ، وهذه الجملة معترضة بين السبب والمسبب ، وانتصاب { كتاباً } على المصدرية لأحصيناه؛ لأن أحصيناه في معنى كتبناه ، وقيل : هو منتصب على الحال أي : مكتوباً ، قيل : المراد كتبناه في اللوح المحفوظ لتعرفه الملائكة ، وقيل : أراد ما كتبه الحفظة على العباد من أعمالهم ، وقيل : المراد به العلم لأن ما كتب كان أبعد من النسيان ، والأوّل أولى لقوله : { وَكُلَّ شىْء أحصيناه فِى إِمَامٍ مُّبِينٍ } [ ياس : 12 ] { فَذُوقُواْ فَلَن نَّزِيدَكُمْ إِلاَّ عَذَاباً } هذه الجملة مسببة عن كفرهم ، وتكذيبهم بالآيات . قال الرّازي : هذه الفاء للجزاء ، فنبه على أن الأمر بالذوق معلل بما تقدّم شرحه من قبائح أفعالهم؛ ومن الزيادة في عذابهم أنها كلما نضجت جلودهم بدّلهم جلوداً غيرها ، وكلما خبت النار زادهم الله سعيراً .
وقد أخرج ابن مردويه عن ابن عباس : { عَنِ النبإ العظيم } قال : القرآن : وهذا مرويّ عن جماعة من التابعين . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في قوله : { وَجَعَلْنَا سِرَاجاً وَهَّاجاً } قال : مضيئاً { وَأَنزَلْنَا مِنَ المعصرات } قال : السحاب { مَاء ثَجَّاجاً } قال : منصباً . وأخرج عبد بن حميد ، وأبو يعلى ، وابن جرير ، وابن المنذر عنه أيضاً { ثَجَّاجاً } قال : منصباً . وأخرج الشافعي ، وسعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن مردويه عن ابن مسعود في قوله : { وَأَنزَلْنَا مِنَ المعصرات مَاء ثَجَّاجاً } قال : يبعث الله الريح ، فتحمل الماء ، فيمرّ به السحاب ، فتدرّ كما تدرّ اللقحة ، والثجاج ينزل من السماء أمثال العزالي فتصرّفه الرياح فينزل متفرّقاً . وأخرج ابن جرير ، وابن الأنباري في المصاحف عن قتادة قال : في قراءة ابن عباس { وَأَنزَلْنَا مِنَ المعصرات } بالرياح .

(7/399)

وأخرج ابن المنذر ، وابن أبي حاتم عنه في قوله : { وجنات أَلْفَافاً } قال : ملتفة . وأخرج ابن جرير عنه أيضاً في الآية قال : يقول : التفّ بعضها ببعض . وأخرج ابن المنذر عنه أيضاً في قوله : { وَسُيّرَتِ الجبال فَكَانَتْ سَرَاباً } قال : سراب الشمس الآل . وأخرج ابن أبي حاتم عنه أيضاً : { لابثين فِيهَا أَحْقَاباً } قال : سنين .
وأخرج عبد الرزاق ، والفريابي ، وهناد ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن سالم بن أبي الجعد قال : سأل عليّ بن أبي طالب هلال الهجري ما تجدون الحقب في كتاب الله؟ قال : نجده ثمانين سنة كل سنة منها اثنا عشر شهراً كل شهر ثلاثون يوماً كل يوم ألف سنة . وأخرج سعيد بن منصور ، والحاكم وصححه عن ابن مسعود في الآية قال : الحقب الواحد ثمانون سنة . وأخرج البزار عن أبي هريرة رفعه قال : الحقب ثمانون سنة ، والسنة ثلاثمائة وستون يوماً ، واليوم كألف سنة مما تعدّون . وأخرج عبد بن حميد عنه قال : الحقب ثمانون عاماً اليوم منها كسدس الدنيا . وأخرج ابن أبي حاتم ، والطبراني ، وابن مردويه . قال السيوطي : بسند ضعيف عن أبي أمامة عن النبيّ صلى الله عليه وسلم : { لابثين فِيهَا أَحْقَاباً } قال : « الحقب ألف شهر ، والشهر ثلاثون يوماً ، والسنة اثنا عشر شهراً ثلاثمائة وستون يوماً كل يوم منها ألف سنة مما تعدون ، فالحقب ثلاثون ألف سنة » وأخرج البزار ، وابن مردويه ، والديلمي عن ابن عمر عن النبيّ صلى الله عليه وسلم قال : « والله لا يخرج من النار من دخلها حتى يمكث فيها أحقاباً ، والحقب بضع وثمانون سنة ، كل سنة ثلثمائة وستون يوماً ، واليوم ألف سنة مما تعدّون » قال ابن عمر : فلا يتكلنّ أحد أنه يخرج من النار . وأخرج سعيد بن منصور ، وابن المنذر عن عبد الله ابن عمرو قال : الحقب الواحد ثمانون سنة . وأخرج ابن جرير عن ابن عباس مثله . وأخرج ابن مردويه عن عبادة بن الصامت قال : قال رسول الله صلى الله عليه وسلم : « الحقب أربعون سنة » وأخرج ابن جرير عن خالد بن معدان في قوله : { لابثين فِيهَا أَحْقَاباً } وقوله : { إِلاَّ مَا شَاء رَبُّكَ } [ هود : 108 ] إنهما في أهل التوحيد من أهل القبلة .
وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن ابن مسعود قال : زمهرير جهنم يكون لهم من العذاب لأن الله يقول : { لاَّ يَذُوقُونَ فِيهَا بَرْداً وَلاَ شَرَاباً } . وأخرج ابن مردويه عن أبي هريرة عن النبيّ صلى الله عليه وسلم وفي قوله : { لاَّ يَذُوقُونَ فِيهَا بَرْداً وَلاَ شَرَاباً * إِلاَّ حَمِيماً } قال : « قد انتهى حرّه { وَغَسَّاقاً } قد انتهى حرّه ، وإن الرجل إذا أدنى الإناء من فيه سقط فروة وجهه ، حتى يبقى عظاماً تقعقع » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس : { جَزَاء وفاقا } قال : وافق أعمالهم . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عن عبد الله بن عمرو قال : ما أنزلت على أهل النار آية قط أشدّ منها { فَذُوقُواْ فَلَن نَّزِيدَكُمْ إِلاَّ عَذَاباً } فهم في مزيد من عذاب الله أبداً .

(7/400)

إِنَّ لِلْمُتَّقِينَ مَفَازًا (31) حَدَائِقَ وَأَعْنَابًا (32) وَكَوَاعِبَ أَتْرَابًا (33) وَكَأْسًا دِهَاقًا (34) لَا يَسْمَعُونَ فِيهَا لَغْوًا وَلَا كِذَّابًا (35) جَزَاءً مِنْ رَبِّكَ عَطَاءً حِسَابًا (36) رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الرَّحْمَنِ لَا يَمْلِكُونَ مِنْهُ خِطَابًا (37) يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَائِكَةُ صَفًّا لَا يَتَكَلَّمُونَ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَقَالَ صَوَابًا (38) ذَلِكَ الْيَوْمُ الْحَقُّ فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ مَآَبًا (39) إِنَّا أَنْذَرْنَاكُمْ عَذَابًا قَرِيبًا يَوْمَ يَنْظُرُ الْمَرْءُ مَا قَدَّمَتْ يَدَاهُ وَيَقُولُ الْكَافِرُ يَا لَيْتَنِي كُنْتُ تُرَابًا (40)

قوله : { إِنَّ لِلْمُتَّقِينَ مَفَازاً } هذا شروع في بيان حال المؤمنين ، وما أعدّ الله لهم من الخير بعد بيان حال الكافرين ، وما أعدّ الله لهم من الشرّ ، والمفاز مصدر بمعنى الفوز ، والظفر بالنعمة ، والمطلوب ، والنجاة من النار ، ومنه قيل : للفلاة مفازة تفاؤلاً بالخلاص منها . ثم فسّر سبحانه هذا المفاز فقال : { حَدَائِقَ وأعنابا } وانتصابهما على أنهما بدل من مفازاً بدل اشتمال ، أو بدل كلّ من كل على طريق المبالغة بجعل نفس هذه الأشياء مفازة ، ويجوز أن يكون النصب بإضمار أعني ، وإذا كان مفازاً بمعنى الفوز ، فيقدر مضاف محذوف أي : فوز حدائق ، وهي جمع حديقة : وهي : البستان المحوّط عليه ، والأعناب جمع عنب أي : كروم أعناب { وَكَوَاعِبَ أَتْرَاباً } الكواعب جمع كاعبة : وهي الناهدة ، يقال : كعبت الجارية تكعب تكعيباً وكعوباً ، ونهدت تنهد نهوداً ، والمراد أنهم نساء كواعب تكعبت ثديهن وتفلكت أي : صارت ثديهنّ كالكعب في صدورهنّ . قال الضحاك : الكواعب العذارى . قال قيس بن عاصم :
وكم من حصان قد حوينا كريمة ... وكم كاعب لم تدر ما البؤس معصر
وقال عمر بن أبي ربيعة :
وكان مجنى دون ما كنت أتقي ... ثلاث شخوص كاعبات ومعصر
والأتراب : الأقران في السنّ ، وقد تقدّم تحقيقه في سورة البقرة { وَكَأْساً دِهَاقاً } أي : ممتلئة . قال الحسن ، وقتادة ، وابن زيد : أي : مترعة مملوءة ، يقال أدهقت الكأس أي : ملأتها ، ومنه قول الشاعر :
ألا أسقني صرفا سقاك الساقي ... من مائها بكأسك الدهاق
وقال سعيد بن جبير ، وعكرمة ، ومجاهد : { دِهَاقاً } متتابعة يتبع بعضها بعضاً . وقال زيد بن أسلم : { دِهَاقاً } صافية ، والمراد بالكأس الإناء المعروف ، ولا يقال له الكأس إلاّ إذا كان فيه الشراب { لاَّ يَسْمَعُونَ فِيهَا لَغْواً وَلاَ كِذباً } أي : لا يسمعون في الجنة لغواً ، وهو الباطل من الكلام ، ولا كذاباً أي : ولا يكذب بعضهم بعضاً . قرأ الجمهور { كذاباً } بالتشديد ، وقرأ الكسائي هنا بالتخفيف ، ووافق الجماعة على التشديد في قوله : { وكذبوا بآياتنا كذاباً } المتقدم في هذه السورة للتصريح بفعله هناك ، وقد قدّمنا الخلاف في { كذاباً } هل هو من مصادر التفعيل ، أو من مصادر المفاعلة؟ { جَزَاء مّن رَّبّكَ } أي : جازاهم بما تقدّم ذكره جزاء . قال الزجاج : المعنى جزاهم جزاء ، وكذا { عَطَاء } أي : وأعطاهم عطاء { حِسَاباً } قال أبو عبيدة : كافياً . وقال ابن قتيبة : كثيراً ، يقال أحسبت فلاناً أي : أكثرت له العطاء ، ومنه قول الشاعر :
ونعطي وليد الحي إن كان جائعا ... ونحسبه إن كان ليس بجائع
قال ابن قتيبة : أي : نعطيه حتى يقول حسبي . قال الزجاج : حساباً أي : ما يكفيهم . قال الأخفش : يقال أحسبني كذا أي : كفاني . قال الكلبي : حاسبهم ، فأعطاهم بالحسنة عشراً .

(7/401)

وقال مجاهد : حساباً لما عملوه ، فالحساب بمعنى القدر أي : يقدّر ما وجب له في وعد الربّ سبحانه ، فإنه وعد للحسنة عشراً ، ووعد لقوم سبعمائة ضعف ، وقد وعد لقوم جزاء لا نهاية له ولا مقدار كقوله : { إِنَّمَا يُوَفَّى الصابرون أَجْرَهُمْ بِغَيْرِ حِسَابٍ } [ الزمر : 10 ] وقرأ أبو هاشم ( حساباً ) بفتح الحاء ، وتشديد السين أي : كفافاً . قال الأصمعي : تقول العرب : حسبت الرجل بالتشديد : إذا أكرمته ، ومنه قول الشاعر :
إذا أتاه ضيفه يحسبه ... وقرأ ابن عباس ( حساناً ) بالنون { رَبّ السموات والأرض وَمَا بَيْنَهُمَا الرحمن } . قرأ ابن مسعود ، ونافع ، وأبو عمرو ، وابن كثير ، وزيد عن يعقوب ، والمفضل عن عاصم برفع ( ربّ ) و ( الرحمن ) على أن ربّ مبتدأ ، والرحمن خبره ، أو على أن ربّ خبر مبتدأ مقدّر أي : هو ربّ ، والرحمن صفته ، و { لا يملكون } خبر ربّ ، أو على أن ربّ مبتدأ ، والرحمن مبتدأ ثان ، ولا يملكون خبر المبتدأ الثاني ، والجملة خبر المبتدأ الأوّل . وقرأ يعقوب في رواية عنه ، وابن عامر ، وعاصم في رواية عنه بخفضهما على أن ربّ بدل من ربك ، والرحمن صفة له . وقرأ ابن عباس ، وحمزة ، والكسائي بخفض الأوّل على البدل ، ورفع الثاني على أنه خبر متبدأ محذوف أي : هو الرحمن ، واختار هذه القراءة أبو عبيد وقال هذه القراءة أعدلها ، فخفض ربّ لقربه من ربك ، فيكون نعتاً له ، ورفع الرحمن لبعده منه على الاستئناف ، وخبره { لاَ يَمْلِكُونَ مِنْهُ خِطَاباً } أي : لا يملكون أن يسألوا إلاّ فيما أذن لهم فيه . وقال الكسائي : لا يملكون منه خطاباً بالشفاعة إلاّ بإذنه ، وقيل : الخطاب الكلام أي : لا يملكون أن يخاطبوا الربّ سبحانه إلاّ بإذنه ، دليله : { لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ } [ هود : 105 ] وقيل : أراد الكفار ، وأما المؤمنون فيشفعون . ويجوز أن تكون هذه الجملة في محل نصب على الحال على ما تقدّم بيانه ، ويجوز أن تكون مستأنفة مقرّرة لما تفيده الربوبية من العظمة والكبرياء .
{ يَوْمَ يَقُومُ الروح والملائكة صَفّاً } الظرف منتصب بلا يتكلمون ، أو بلا يملكون ، وصفّاً منتصب على الحال أي : مصطفين ، أو على المصدرية أي : يصفون صفاً ، وقوله : { لاَّ يَتَكَلَّمُونَ } في محل نصب على الحال ، أو مستأنف لتقرير ما قبله .
واختلف في الروح؛ فقيل : إنه ملك من الملائكة أعظم من السماوات السبع ، ومن الأرضين السبع ، ومن الجبال ، وقيل : هو جبريل قاله الشعبي ، والضحاك ، وسعيد بن جبير . وقيل : الروح جند من جنود الله ليسوا ملائكة قاله أبو صالح ، ومجاهد ، وقيل : هم أشراف الملائكة قاله مقاتل بن حيان . وقيل : هم حفظة على الملائكة قاله ابن أبي نجيح . وقيل : هم بنو آدم قاله الحسن ، وقتادة . وقيل : هم أرواح بني آدم تقوم صفاً وتقوم الملائكة صفاً ، وذلك بين النفختين قبل أن تردّ إلى الأجسام قاله عطية العوفي .

(7/402)

وقيل : إنه القرآن قاله زيد بن أسلم .
وقوله : { إِلاَّ مَنْ أَذِنَ لَهُ الرحمن } يجوز أن يكون بدلاً من ضمير يتكلمون ، وأن يكون منصوباً على أصل الاستثناء ، والمعنى : لا يشفعون لأحد إلاّ من أذن له الرحمن بالشفاعة أو لا يتكلمون إلاّ في حقّ من أذن له الرحمن وكان ذلك الشخص ممن { قال صَوَاباً } قال الضحاك ، ومجاهد : { صواباً } يعني : حقاً . وقال أبو صالح : لا إله إلاّ الله . وأصل الصواب السداد من القول والفعل . قيل { لا يتكلمون } يعني : الملائكة والروح الذين قاموا صفاً هيبة وإجلالاً إلاّ من أذن له الرحمن منهم في الشفاعة ، وهم قد قالوا صواباً . قال الحسن : إن الروح تقوم يوم القيامة لا يدخل أحد الجنة إلاّ بالروح ، ولا النار إلاّ بالعمل . قال الواحدي : فهم لا يتكلمون يعني : الخلق كلهم إلاّ من أذن له الرحمن ، وهم المؤمنون والملائكة ، وقال في الدنيا صواباً أي : شهد بالتوحيد ، والإشارة بقوله : { ذلك } إلى يوم قيامهم على تلك الصفة ، وهو مبتدأ وخبره { اليوم الحق } أي : الكائن الواقع المتحقق { فَمَن شَاء اتخذ إلى رَبّهِ مَئَاباً } أي : مرجعاً يرجع إليه بالعمل الصالح؛ لأنه إذا عمل خيراً قرّبه إلى الله ، وإذا عمل شرّاً باعده منه ، ومعنى : { إلى رَبّهِ } إلى ثواب ربه ، قال قتادة : مآباً : سبيلاً .
ثم زاد سبحانه في تخويف الكفار فقال : { إِنَّا أنذرناكم عَذَاباً قَرِيباً } يعني : العذاب في الآخرة ، وكلّ ما هو آت ، فهو قريب ، ومثله قوله : { كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُواْ إِلاَّ عَشِيَّةً أَوْ ضحاها } [ النازعات : 46 ] كذا قال الكلبي ، وغيره . وقال قتادة : هو عذاب الدنيا؛ لأنه أقرب العذابين . قال مقاتل : هو قتل قريش ببدر ، والأوّل أولى لقوله : { يَوْمَ يَنظُرُ المرء مَا قَدَّمَتْ يَدَاهُ } فإن الظرف إما بدل من عذاب ، أو ظرف لمضمر هو صفة له أي : عذاباً كائناً { يَوْمَ يَنظُرُ المرء } أي : يشاهد ما قدّمه من خير أو شرّ ، وما موصولة أو استفهامية . قال الحسن : والمرء هنا هو المؤمن أي : يجد لنفسه عملاً ، فأما الكافر ، فلا يجد لنفسه عملاً ، فيتمنى أن يكون تراباً ، وقيل : المراد به الكافر على العموم ، وقيل : أبيّ بن خلف ، وعقبة بن أبي معيط ، والأوّل أولى لقوله : { وَيَقُولُ الكافر الكافر ياليتنى كُنتُ ترابا } فإن الكافر واقع في مقابلة المرء ، والمراد جنس الكافر يتمنى أن يكون تراباً لما يشاهده مما قد أعدّه الله له من أنواع العذاب ، والمعنى : أنه يتمنى أنه كان تراباً في الدنيا فلم يخلق ، أو تراباً يوم القيامة . وقيل : المراد بالكافر أبو جهل ، وقيل : أبو سلمة بن عبد الأسد المخزومي ، وقيل : إبليس ، والأوّل أولى اعتباراً بعموم اللفظ ، ولا ينافيه خصوص السبب ، كما تقدّم غير مرّة .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله : { إِنَّ لِلْمُتَّقِينَ مَفَازاً } قال : منتزهاً { وَكَوَاعِبَ } قال : نواهد { أَتْرَاباً } قال : مستويات { وَكَأْساً دِهَاقاً } قال : ممتلئاً .

(7/403)

وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث عن ابن عباس في قوله : { وَكَأْساً دِهَاقاً } قال : هي الممتلئة المترعة المتتابعة ، وربما سمعت العباس يقول : يا غلام اسقنا ، وادهق لنا . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عنه دهاقاً ، قال دراكاً . وأخرج عبد بن حميد عنه أيضاً قال : إذا كان فيها خمر فهي : كأس ، وإذا لم يكن فيها خمر ، فليس بكأس . وأخرج ابن أبي حاتم ، وأبو الشيخ في العظمة ، وابن مردويه عنه أيضاً أن النبيّ صلى الله عليه وسلم قال : « الروح جند من جنود الله ليسوا بملائكة لهم رؤوس ، وأيد ، وأرجل » ثم قرأ : { يَوْمَ يَقُومُ الروح والملائكة صَفّاً } قال « هؤلاء جند ، وهؤلاء جند » وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ ، والبيهقي في الأسماء والصفات عن ابن عباس { يَوْمَ يَقُومُ الروح } قال : هو ملك من أعظم الملائكة خلقاً . وأخرج ابن جرير عن ابن مسعود قال : الروح في السماء الرابعة ، وهو أعظم من السموات والجبال ومن الملائكة يسبح كل يوم اثني عشر ألف تسبيحة يخلق الله من كل تسبيحة ملكاً من الملائكة يجيء يوم القيامة صفاً واحداً . وأخرج أبو الشيخ عن ابن عباس قال : إن جبريل يوم القيامة لقائم بين يدي الجبار ترعد فرائصه فرقاً من عذاب الله ، يقول : سبحانك لا إله إلاّ أنت ما عبدناك حق عبادتك ، ما بين منكبيه ، كما بين المشرق والمغرب ، أما سمعت قول الله : { يَوْمَ يَقُومُ الروح والملائكة صَفّاً } . وأخرج البيهقي في الأسماء والصفات عنه في قوله : { يَوْمَ يَقُومُ الروح } قال : يعني : حين تقوم أرواح الناس مع الملائكة فيما بين النفختين قبل أن تردّ الروح إلى الأجساد . وأخرج ابن جرير ، وابن المنذر ، والبيهقي في الأسماء والصفات عنه أيضاً { وَقَالَ صَوَاباً } قال : لا إله إلاّ الله . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في البعث والنشور عن أبي هريرة قال : يحشر الخلق كلهم يوم القيامة البهائم ، والدواب ، والطير وكلّ شيء ، فيبلغ من عذاب الله أن يؤخذ للجماء من القرناء ، ثم يقول : كوني تراباً ، فذلك حين يقول الكافر { الكافر ياليتنى كُنتُ ترابا } .

(7/404)

وَالنَّازِعَاتِ غَرْقًا (1) وَالنَّاشِطَاتِ نَشْطًا (2) وَالسَّابِحَاتِ سَبْحًا (3) فَالسَّابِقَاتِ سَبْقًا (4) فَالْمُدَبِّرَاتِ أَمْرًا (5) يَوْمَ تَرْجُفُ الرَّاجِفَةُ (6) تَتْبَعُهَا الرَّادِفَةُ (7) قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ (8) أَبْصَارُهَا خَاشِعَةٌ (9) يَقُولُونَ أَئِنَّا لَمَرْدُودُونَ فِي الْحَافِرَةِ (10) أَئِذَا كُنَّا عِظَامًا نَخِرَةً (11) قَالُوا تِلْكَ إِذًا كَرَّةٌ خَاسِرَةٌ (12) فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ (13) فَإِذَا هُمْ بِالسَّاهِرَةِ (14) هَلْ أَتَاكَ حَدِيثُ مُوسَى (15) إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى (16) اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى (17) فَقُلْ هَلْ لَكَ إِلَى أَنْ تَزَكَّى (18) وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى (19) فَأَرَاهُ الْآَيَةَ الْكُبْرَى (20) فَكَذَّبَ وَعَصَى (21) ثُمَّ أَدْبَرَ يَسْعَى (22) فَحَشَرَ فَنَادَى (23) فَقَالَ أَنَا رَبُّكُمُ الْأَعْلَى (24) فَأَخَذَهُ اللَّهُ نَكَالَ الْآَخِرَةِ وَالْأُولَى (25) إِنَّ فِي ذَلِكَ لَعِبْرَةً لِمَنْ يَخْشَى (26)

أقسم سبحانه بهذه الأشياء التي ذكرها ، وهي الملائكة التي تنزع أرواح العباد عن أجسادهم ، كما ينزع النازع في القوس ، فيبلغ بها غاية المدّ ، وكذا المراد : بالناشطات ، والسابحات ، والسابقات ، والمدبرات : يعني : الملائكة ، والعطف مع اتحاد الكلّ؛ لتنزيل التغاير الوصفي منزلة التغاير الذاتي ، كما في قول الشاعر :
إلى الملك القرم وابن الهمام ... وليث الكتيبة في المزدحم
وهذا قول الجمهور من الصحابة والتابعين ومن بعدهم . وقال السديّ : { النازعات } هي النفوس حين تغرق في الصدور . وقال مجاهد : هي الموت ينزع النفس . وقال قتادة : هي النجوم تنزع من أفق إلى أفق ، من قولهم : نزع إليه إذا ذهب ، أو من قولهم : نزعت بالحبل أي : إنها تغرب وتغيب وتطلع من أفق آخر . وبه قال أبو عبيدة ، والأخفش ، وابن كيسان . وقال عطاء ، وعكرمة : النازعات القسي تنزع بالسهام ، وإغراق النازع في القوس أن يمدّه غاية المدّ حتى ينتهي به إلى النصل . وقال يحيى بن سلام : تنزع بين الكلأ وتنفر ، وقيل : أراد بالنازعات الغزاة الرماة ، وانتصاب { غَرْقاً } على أنه مصدر بحذف الزوائد أي : إغراقاً ، والناصب له ما قبله لملاقاته له في المعنى أي : إغراقاً في النزع حيث تنزعها من أقاصي الأجساد ، أو على الحال أي : ذوات إغراق ، يقال أغرق في الشيء يغرق فيه : إذا أوغل فيه وبلغ غايته ومعنى { الناشطات } : أنها تنشط النفوس أي : تخرجها من الأجساد ، كما ينشط العقال من يد البعير ، إذا حلّ عنه ، ونشط الرجل الدلو من البئر : إذا أخرجها ، والنشاط : الجذب بسرعة ، ومنه الأنشوطة للعقدة التي يسهل حلها . قال أبو زيد : نشطت الحبل أنشطه نشطاً عقدته ، وأنشطته ، أي : حللته ، وأنشطت الحبل ، أي : مددته . قال الفراء : أنشط العقال أي : حلّ ، ونشط أي : ربط الحبل في يديه . قال الأصمعي : بئر أنشاط أي : قريبة القعر يخرج الدلو منها بجذبة واحدة ، وبئر نشوط ، وهي التي لا يخرج منها الدلو حتى ينشط كثيراً . وقال مجاهد : هو الموت ينشط نفس الإنسان . وقال السديّ : هي النفوس حين تنشط من القدمين . وقال عكرمة ، وعطاء : هي الأوهاق التي تنشط السهام ، وقال قتادة ، والحسن ، والأخفش : هي النجوم تنشط من أفق إلى أفق أي : تذهب . قال في الصحاح : والناشطات نشطاً : يعني : النجوم من برج إلى برج كالثور الناشط من بلد إلى بلد ، والهموم تنشط بصاحبها . وقال أبو عبيدة ، وقتادة : هي الوحوش حين تنشط من بلد إلى بلد . وقيل : الناشطات لأرواح المؤمنين ، والنازعات لأرواح الكافرين؛ لأنها تجذب روح المؤمن برفق ، وتجذب روح الكافر بعنف ، وقوله : { نَشْطاً } مصدر ، وكذا سبحاً وسبقاً { والسابحات } الملائكة تسبح في الأبدان لإخراج الروح كما يسبح الغوّاص في البحر لإخراج شيء منه ، وقال مجاهد ، وأبو صالح : هي الملائكة ينزلون من السماء مسرعين لأمر الله ، كما يقال للفرس الجواد : سابح إذا أسرع في جريه .

(7/405)

وقال مجاهد أيضاً : السابحات الموت يسبح في نفوس بني آدم . وقيل : هي الخيل السابحة في الغزو ، ومنه قول عنترة :
والخيل تعلم حين تس ... بح في حياض الموت سبحا
وقال قتادة ، والحسن : هي النجوم تسبح في أفلاكها ، كما في قوله : { وَكُلٌّ فِى فَلَكٍ يَسْبَحُونَ } [ ياس : 40 ] وقال عطاء : هي السفن تسبح في الماء ، وقيل : هي أرواح المؤمنين تسبح شوقاً إلى الله { فالسابقات سَبْقاً } هم : الملائكة على قول الجمهور كما سلف . قال مسروق ، ومجاهد : تسبق الملائكة الشياطين بالوحي إلى الأنبياء . وقال أبو روق : هي الملائكة سبقت ابن آدم بالخير ، والعمل الصالح ، وروي نحوه عن مجاهد . وقال مقاتل : هي الملائكة تسبق بأرواح المؤمنين إلى الجنة . وقال الربيع : هي أنفس المؤمنين تسبق إلى الملائكة شوقاً إلى الله . وقال مجاهد أيضاً : هو الموت يسبق الإنسان . وقال قتادة ، والحسن ، ومعمر : هي النجوم يسبق بعضها في السير بعضاً . وقال عطاء : هي الخيل التي تسبق إلى الجهاد . وقيل : هي الأرواح التي تسبق الأجساد إلى الجنة أو النار . قال الجرجاني : عطف السابقات بالفاء ، لأنها مسببة من التي قبلها ، أي : واللاتي يسبحن فيسبقن . تقول قام فذهب ، فهذا يوجب أن يكون القيام سبباً للذهاب ، ولو قلت قام وذهب بالواو لم يكن القيام سبباً للذهاب . قال الواحدي : وهذا غير مطرد في قوله : { فالمدبرات أَمْراً } لأنه يبعد أن يجعل السبق سبباً للتدبر . قال الرازي : ويمكن الجواب عما قاله الواحدي : بأنها لما أمرت سبحت فسبقت فدبرت ما أمرت بتدبيره ، فتكون هذه أفعالاً يتصل بعضها ببعض كقوله : قام زيد فذهب ، ولما سبقوا في الطاعات وسارعوا إليها ظهرت أمانتهم ، ففوّض إليهم التدبير . ويجاب عنه بأن السبق لا يكون سبباً للتدبير كسببية السبح للسبق ، والقيام للذهاب ، ومجرد الاتصال لا يوجب السببية والمسببية ، والأولى أن يقال : العطف بالفاء في المدبرات طوبق به ما قبله من عطف السابقات بالفاء ، ولا يحتاج إلى نكتة ، كما احتاج إليها ما قبله؛ لأن النكتة إنما تطلب لمخالفة اللاحق للسابق لا لمطابقته وموافقته .
{ فالمدبرات أَمْراً } قال القشيري : أجمعوا على أن المراد هنا : الملائكة . وقال الماوردي : فيه قولان : أحدهما الملائكة وهو قول الجمهور . والثاني أنها الكواكب السبع ، حكاه خالد بن معدان عن معاذ بن جبل ، وفي تدبيرها الأمر وجهان : أحدهما تدبر طلوعها ، وأفولها . الثاني : تدبر ما قضاه الله فيها من الأحوال . ومعنى تدبير الملائكة للأمر نزولها بالحلال والحرام ، وتفصيلهما ، والفاعل للتدبير في الحقيقة ، وإن كان هو الله عزّ وجلّ ، لكن لما نزلت الملائكة به وصفت به . وقيل : إن الملائكة لما أمرت بتدبير أهل الأرض في الرياح والأمطار وغير ذلك قيل لها : مدبرات .

(7/406)

قال عبد الرحمن بن ساباط : تدبير أمر الدنيا إلى أربعة من الملائكة : جبريل ، وميكائيل ، وعزرائيل ، وإسرافيل ، فأما جبريل ، فموكل بالرياح والجنود ، وأما ميكائيل ، فموكل بالقطر والنبات ، وأما عزرائيل ، فموكل بقبض الأنفس ، وأما إسرافيل ، فهو ينزل بالأمر عليهم ، وجواب القسم بهذه الأمور التي أقسم الله بها محذوف أي : والنازعات ، وكذا ، وكذا لتبعثنّ . قال الفرّاء : وحذف لمعرفة السامعين به ، ويدل عليه قوله : { أإِذَا كُنَّا عظاما نَّخِرَةً } . وقيل : إن جواب القسم قوله : { إِنَّ فِى ذَلِكَ لَعِبْرَةً لّمَن يخشى } أي : إن في يوم القيامة ، وذكر موسى وفرعون لعبرة لمن يخشى . قال ابن الأنباري : وهذا قبيح؛ لأن الكلام قد طال بينهما ، وقيل : جواب القسم { هَلْ أَتَاكَ حَدِيثُ موسى } لأن المعنى : قد أتاك ، وهذا ضعيف جداً ، وقيل الجواب : { يَوْمَ تَرْجُفُ الراجفة } على تقدير ليوم ترجف الراجفة تتبعها الرادفة . وقال السجستاني : يجوز أن يكون هذا من التقديم والتأخير ، كأنه قال : فإذا هم بالساهرة والنازعات . قال ابن الأنباري : وهذا خطأ ، لأن الفاء لا يفتتح بها الكلام ، والأوّل أولى .
{ يَوْمَ تَرْجُفُ الراجفة } انتصاب هذا الظرف بالجواب المقدّر للقسم ، أو بإضمار اذكر ، والراجفة المضطربة ، يقال رجف يرجف : إذا اضطرب ، والمراد هنا الصيحة العظيمة التي فيها تردّد واضطراب كالرعد ، وهي النفخة الأولى التي يموت بها جميع الخلائق ، والرادفة : النفخة الثانية التي تكون عند البعث ، وسميت رادفة؛ لأنها ردفت النفخة الأولى ، كذا قال جمهور المفسرين . وقال ابن زيد : الراجفة : الأرض ، والرادفة : الساعة . وقال مجاهد : الرادفة : الزلزلة { تتبعها الرادفة } الصيحة ، وقيل : الراجفة اضطراب الأرض ، والرادفة الزلزلة ، وأصل الرجفة الحركة ، وليس المراد : التحرك هنا فقط ، بل الراجفة هنا مأخوذة من قولهم : رجف الرعد يرجف رجفاً ورجيفاً : إذا ظهر صوته ، ومنه سميت الأراجيف لاضطراب الأصوات بها ، وظهور الأصوات فيها ، ومنه قول الشاعر :
أبا لأراجيف يا ابن اللؤم توعدني ... وفي الأراجيف خلت اللؤم والخورا
ومحل { تَتْبَعُهَا الرادفة } : النصب على الحال من الراجفة ، والمعنى : لتبعثنّ يوم النفخة الأولى حال كون النفخة الثانية تابعة لها . { قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ } قلوب مبتدأ ، ويومئذ منصوب بواجفة ، وواجفة صفة قلوب ، وجملة { أبصارها خاشعة } خبر قلوب ، والراجفة : المضطربة القلقة لما عاينت من أهوال يوم القيامة . قال جمهور المفسرين أي : خائفة وجلة . وقال السديّ : زائلة عن أماكنها ، نظيره : { إِذِ القلوب لَدَى الحناجر } [ غافر : 18 ] وقال المؤرج : قلقة مستوفزة . وقال المبرد : مضطربة ، يقال وجف القلب يجف وجيفاً : إذا خفق ، كما يقال وجب يجب وجيباً ، والإيجاف : السير السريع ، فأصل الوجيف اضطراب القلب ، ومنه قول قيس بن الخطيم :
إن بني جحجبي وقومهم ... أكبادنا من ورائهم تجف
{ أبصارها خاشعة } أي : أبصار أصحابها ، فحذف المضاف ، والخاشعة : الذليلة ، والمراد : أنها تظهر عليهم الذلة والخضوع عند معاينة أهوال يوم القيامة ، كقوله : { خاشعين مِنَ الذل }

(7/407)

[ الشورى : 45 ] قال عطاء : يريد أبصار من مات على غير الإسلام ، ويدلّ على هذا أن السياق في منكري البعث { يَقُولُونَ أَءنَّا لَمَرْدُودُونَ فِى الحافرة } هذا حكاية لما يقوله المنكرون للبعث إذا قيل لهم إنكم تبعثون أي : أنردّ إلى أوّل حالنا ، وابتداء أمرنا ، فنصير أحياء بعد موتنا ، يقال : رجع فلان في حافرته ، أي : رجع من حيث جاء ، والحافرة عند العرب اسم لأوّل الشيء ، وابتداء الأمر ، ومنه قولهم رجع فلان على حافرته : أي على الطريق الذي جاء منه ، ويقال اقتتل القوم عند الحافرة أي : عند أوّل ما التقوا ، وسميت الطريق التي جاء منها حافرة لتأثيره فيها بمشيه فيها فهي حافرة بمعنى محفورة ، ومن هذا قول الشاعر :
أحافرة على صلع وشيب ... معاذ الله من سفه وعار
أي أأرجع إلى ما كنت عليه في شبابي من الغزل بعد الشيب والصلع؟! وقيل الحافرة : العاجلة ، والمعنى : إنا لمردودون إلى الدنيا . وقيل : الحافرة : الأرض التي تحفر فيها قبورهم ، ومنه قول الشاعر :
آليت لا أنساكم فاعلموا ... حتى يردّ الناس في الحافرة
والمعنى : إنا لمردودون في قبورنا أحياء ، كذا قال الخليل ، والفراء ، وبه قال مجاهد . وقال ابن زيد : الحافرة : النار ، واستدلّ بقوله : { تِلْكَ إِذاً كَرَّةٌ خاسرة } . قرأ الجمهور { في الحافرة } وقرأ أبو حيوة « في الحفرة » . { أإِذَا كُنَّا عظاما نَّخِرَةً } أي : بالية متفتتة . يقال : نخر العظم بالكسر : إذا بلي وهذا تأكيد لإنكار البعث أي : كيف نردّ أحياء ، ونبعث إذا كنا عظاماً نخرة؟ والعامل في إذا مضمر يدلّ عليه مردودون أي : أئذا كنا عظاماً بالية نردّ ونبعث مع كونها أبعد شيء من الحياة . قرأ الجمهور : { نخرة } وقرأ حمزة ، والكسائي ، وأبو بكر « ناخرة » ، واختار القراءة الأولى أبو عبيد ، وأبو حاتم ، واختار القراءة الثانية الفراء ، وابن جرير ، وأبو معاذ النحوي . قال أبو عمرو بن العلاء : الناخرة التي لم تنخر بعد ، أي : لم تبل ولا بدّ أن تنخر . وقيل : هما بمعنى ، تقول العرب : نخر الشيء ، فهو ناخر ونخر ، وطمع ، فهو طامع وطمع ونحو ذلك . قال الأخفش : هما جميعاً لغتان أيهما قرأت فحسن . قال الشاعر :
يظلّ بها الشيخ الذي كان بادنا ... يدبّ على عوج له نخرات
يعني : على قوائم عوج . وقيل : الناخرة التي أكلت أطرافها وبقيت أوساطها ، والنخرة التي فسدت كلها . وقال مجاهد نخرة أي : مرفوتة ، كما في قوله : { رفاتاً } [ الإسراء : 49 ] . وقد قرىء : « إذا كنا » و { أئذا كنا } بالاستفهام ، وبعدمه . ثم ذكر سبحانه عنهم قولاً آخر قالوه فقال : { قَالُواْ تِلْكَ إِذاً كَرَّةٌ خاسرة } أي رجعة ذات خسران لما يقع على أصحابها من الخسران ، والمعنى : أنهم قالوا إن رددنا بعد الموت لنخسرنّ بما يصيبنا بعد الموت مما يقوله محمد . وقيل : معنى خاسرة كاذبة أي : ليست بكائنة ، كذا قال الحسن وغيره .

(7/408)

وقال الربيع بن أنس : خاسرة على من كذب بها . وقال قتادة ، ومحمد بن كعب أي : لئن رجعنا بعد الموت لنخسرنّ بالنار ، وإنما قالوا هذا لأنهم أوعدوا بالنار ، والكرّة : الرجعة ، والجمع كرّات . وقوله : { فَإِنَّمَا هِىَ زَجْرَةٌ واحدة } تعليل لما يدل عليه ما تقدّم من استبعادهم لبعث العظام النخرة ، وإحياء الأموات ، والمعنى : لا تستبعدوا ذلك فإنما هي زجرة واحدة ، وكان ذلك الإحياء ، والبعث ، والمراد بالزجرة الصيحة وهي النفخة الثانية التي يكون البعث بها . وقيل : إن الضمير في قوله : { إِنَّمَا هِىَ } . راجع إلى الرادفة المتقدّم ذكرها . { فَإِذَا هُم بالساهرة } أي : فإذا الخلائق الذين قد ماتوا ودفنوا أحياء على وجه الأرض ، قال الواحدي : المراد بالساهرة وجه الأرض ، وظاهرها في قول الجميع . قال الفرّاء : سميت بهذا الاسم؛ لأن فيها نوم الحيوان ، وسهرهم . وقيل : لأنه يسهر في فلاتها خوفاً منها ، فسميت بذلك ، ومنه قول أبي كثير الهذلي :
يردون ساهرة كأنّ حميمها ... وغميمها أسداف ليل مظلم
وقول أمية بن أبي الصلت :
وفيها لحم ساهرة وبحر ... وما فاهوا به لهم مقيم
يريد لحم حيوان أرض ساهرة . قال في الصحاح : الساهرة وجه الأرض ، ومنه قوله : { فَإِذَا هُم بالساهرة } . وقال : الساهرة أرض بيضاء ، وقيل : أرض من فضة لم يعص الله سبحانه فيها . وقيل : الساهرة الأرض السابعة يأتي بها الله سبحانه فيحاسب عليها الخلائق . وقال سفيان الثوري : الساهرة أرض الشام . وقال قتادة : هي جهنم ، أي : فإذا هؤلاء الكفار في جهنم ، وإنما قيل لها ساهرة؛ لأنهم لا ينامون فيها لاستمرار عذابهم ، وجملة : { هَلْ أَتَاكَ حَدِيثُ موسى } مستأنفة مسوقة لتسلية رسول الله صلى الله عليه وسلم عن تكذيب قومه ، وأنه يصيبهم مثل ما أصاب من كان قبلهم ممن هو أقوى منهم ، ومعنى { هل أتاك } : قد جاءك وبلغك ، هذا على تقدير أن قد سمع من قصص فرعون وموسى ما يعرف به حديثهما ، وعلى تقدير أن هذا أوّل ما نزل عليه في شأنهما ، فيكون المعنى على الاستفهام أي : هل أتاك حديثه أنا أخبرك به .
{ إِذْ نَادَاهُ رَبُّهُ بالواد المقدس طُوًى } الظرف متعلق ب { حديث } لا ب { أتاك } لاختلاف وقتيهما ، وقد مضى من خبر موسى وفرعون في غير موضع ما فيه كفاية ، وقد تقدّم الاختلاف بين القرّاء في { طوى } في سورة طه . والواد المقدّس : المبارك المطهر . قال الفراء : { طوى } واد بين المدينة ومصر . قال : وهو معدول من طاو كما عدل عمر من عامر . قال : والصرف أحبّ إليّ إذ لم أجد في المعدول نظيراً له . وقيل : طوى معناه يا رجل بالعبرانية ، فكأنه قيل يا رجل اذهب ، وقيل المعنى : إن الوادي المقدّس بورك فيه مرتين ، والأوّل أولى . وقد مضى تحقيق القول فيه . { اذهب إلى فِرْعَوْنَ إِنَّهُ طغى } قيل : هو على تقدير القول ، وقيل : هو تفسير للنداء أي : ناداه نداء هو قوله اذهب .

(7/409)

وقيل : هو على حذف أن المفسرة ، ويؤيده قراءة ابن مسعود أن اذهب؛ لأن في النداء معنى القول ، وجملة : { إِنَّهُ طغى } تعليل للأمر أو لوجوب الامتثال أي : جاوز الحدّ في العصيان ، والتكبر ، والكفر بالله { فَقُلْ } له { هَل لَّكَ إلى أَن تزكى } أي : قوله بعد وصولك إليه هل لك رغبة إلى التزكي وهو التطهر من الشرك ، وأصله تتزكى فحذفت إحدى التاءين . قرأ الجمهور : { تزكى } بالتخفيف . وقرأ نافع ، وابن كثير بتشديد الزاي على إدغام التاء في الزاي . قال أبو عمرو بن العلاء معنى قراءة التخفيف تكون زكياً مؤمناً ومعنى قراءة التشديد الصدقة ، وفي الكلام مبتدأ مقدّر يتعلق به إليه ، والتقدير : هل لك رغبة ، أو هل لك توجه ، أو هل لك سبيل إلى التزكي ، ومثل هذا قولهم هل لك في الخير؟ يريدون هل لك رغبة في الخير ، ومن هذا قول الشاعر :
فهل لكم فيها إليّ فإنني ... بصير بما أعيا النطاسي جذيما
{ وَأَهْدِيَكَ إلى رَبّكَ فتخشى } أي : أرشدك إلى عبادته وتوحيده ، فتخشى عقابه ، والفاء لترتيب الخشية على الهداية؛ لأن الخشية لا تكون إلاّ من مهتد راشد { فَأَرَاهُ الآية الكبرى } هذه الفاء هي الفصيحة لإفصاحها عن كلام محذوف ، يعني : فذهب فقال له ما قال مما حكاه الله في غير موضع ، وأجاب عليه بما أجاب إلى أن قال : { قَالَ إِن كُنتَ جِئْتَ بِئَايَةٍ فَأْتِ } [ الأعراف : 106 ] فعند ذلك أراه الآية الكبرى .
واختلف في الآية الكبرى ما هي؟ فقيل : العصا ، وقيل : يده . وقيل : فلق البحر . وقيل : هي جميع ما جاء به من الآيات التسع { فَكَذَّبَ وعصى } أي : فلما أراه الآية الكبرى كذّب بموسى ، وبما جاء به ، وعصى الله عزّ وجلّ ، فلم يطعه { ثُمَّ أَدْبَرَ } أي : تولى ، وأعرض عن الإيمان { يسعى } أي : يعمل بالفساد في الأرض ، ويجتهد في معارضة ما جاء به موسى ، وقيل : أدبر هارباً من الحية يسعى خوفاً منها . وقال الرازي : معنى : { أَدْبَرَ يسعى } أقبل يسعى ، كما يقال أقبل يفعل كذا أي : أنشأ يفعل كذا ، فوضع أدبر موضع أقبل؛ لئلا يوصف بالإقبال . { فَحَشَرَ } أي : فجمع جنوده للقتال والمحاربة ، أو جمع السحرة للمعارضة ، أو جمع الناس للحضور؛ ليشاهدوا ما يقع ، أو جمعهم ليمنعوه من الحية { فنادى فَقَالَ أَنَاْ رَبُّكُمُ الأعلى } أي : قال لهم بصوت عال ، أو أمر من ينادي بهذا القول . ومعنى : { أَنَاْ رَبُّكُمُ الاعلى } أنه لا ربّ فوقي . قال عطاء : كان صنع لهم أصناماً صغاراً وأمرهم بعبادتها ، وقال : أنا ربّ أصنامكم ، وقيل : أراد بكونه ربهم أنه قائدهم وسائدهم . والأوّل أولى لقوله في آية أخرى : { مَا عَلِمْتُ لَكُمْ مّنْ إله غَيْرِى }

(7/410)

[ القصص : 38 ] . { فَأَخَذَهُ الله نَكَالَ الأخرة والأولى } النكال نعت مصدر محذوف ، أي : أخذه أخذ نكال ، أو هو مصدر لفعل محذوف ، أي : أخذه الله ، فنكله نكال الآخرة ، والأولى ، أو مصدر مؤكد لمضمون الجملة ، والمراد بنكال الآخرة عذاب النار ، ونكال الأولى عذاب الدنيا بالغرق . وقال مجاهد : عذاب أوّل عمره وآخره . وقال قتادة : الآخرة . قوله : { أَنَاْ رَبُّكُمُ الأعلى } والأولى : تكذيبه لموسى . وقيل : الآخرة . قوله : { أَنَاْ رَبُّكُمُ الاعلى } والأولى : قوله : { مَا عَلِمْتُ لَكُمْ مّنْ إله غَيْرِى } [ القصص : 38 ] وكان بين الكلمتين أربعون سنة ، ويجوز أن يكون انتصاب نكال على أنه مفعول له أي : أخذه الله لأجل نكال ، ويجوز أن ينتصب بنزع الخافض أي : بنكال . ورجح الزجاج أنه مصدر مؤكد ، قال : لأن معنى أخذه الله : نكل الله به ، فأخرج من معناه لا من لفظه . وقال الفرّاء أي : أخذه الله أخذاً نكالاً أي : للنكال ، والنكال اسم لما جعل نكالاً للغير أي : عقوبة له ، يقال : نكل فلان بفلان إذا عاقبه ، وأصل الكلمة من الامتناع ، ومنه النكول عن اليمين ، والنكل القيد . { إِنَّ فِى ذَلِكَ لَعِبْرَةً لّمَن يخشى } أي : فيما ذكر من قصة فرعون ، وما فعل به عبرة عظيمة لمن شأنه أن يخشى الله ويتقيه ، ويخاف عقوبته ، ويحاذر غضبه .
وقد أخرج سعيد بن منصور ، وابن المنذر عن عليّ بن أبي طالب في قوله : { والنازعات غَرْقاً } قال : هي الملائكة تنزع روح الكفار { والناشطات نَشْطاً } قال : هي الملائكة تنشط أرواح الكفار ما بين الأظفار والجلد حتى تخرجها { والسابحات سَبْحاً } هي الملائكة تسبح بأرواح المؤمنين بين السماء والأرض { فالسابقات سَبْقاً } هي الملائكة يسبق بعضها بعضاً بأرواح المؤمنين إلى الله { فالمدبرات أَمْراً } هي الملائكة تدبر أمر العباد من السنة إلى السنة . وأخرج ابن أبي حاتم عن ابن عباس : { والنازعات غَرْقاً } قال : هي أنفس الكفار تنزع ، ثم تنشط ، ثم تغرق في النار . وأخرج الحاكم وصححه عنه : { والنازعات غَرْقاً * والناشطات نَشْطاً } قال : الموت . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن مسعود : { والنازعات غَرْقاً } قال : الملائكة الذين يلون أنفس الكفار إلى قوله : { والسابحات سَبْحاً } قال : الملائكة . وأخرج ابن مردويه عن معاذ بن جبل قال : قال لي رسول الله صلى الله عليه وسلم : « لا تمزّق الناس ، فتمزقك كلاب النار ، قال الله : { والناشطات نَشْطاً } أتدري ما هو؟ » قلت : يا نبيّ الله ما هو؟ قال : « كلاب في النار تنشط اللحم والعظم » وأخرج ابن أبي حاتم عن عليّ بن أبي طالب أن ابن الكوّاء سأله عن : { المدبرات أمْراً } قال : هي الملائكة يدبرون ذكر الرحمن وأمره . وأخرج ابن أبي الدنيا في ذكر الموت عن ابن عباس قال : { لَكَ أمْراً } ملائكة يكونون مع ملك الموت يحضرون الموتى عند قبض أرواحهم ، فمنهم من يعرج بالروح ، ومنهم من يؤمِّن على الدّعاء ، ومنهم من يستغفر للميت حتى يُصلى عليه ويدلى في حفرته .

(7/411)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه { يَوْمَ تَرْجُفُ الراجفة } قال : النفخة الأولى { تَتْبَعُهَا الرادفة } قال : النفخة الثانية { قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ } قال : خائفة { أَءنَّا لَمَرْدُودُونَ فِى الحافرة } قال : الحياة . وأخرج أحمد ، وعبد بن حميد ، والترمذي وحسنه ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن أبيّ بن كعب قال : كان رسول الله صلى الله عليه وسلم إذا ذهب ربع الليل قام فقال : « أيها الناس اذكروا الله ، جاءت الراجفة تتبعها الرادفة ، جاء الموت بما فيه » وأخرج أبو الشيخ ، وابن مردويه ، والديلمي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ترجف الأرض رجفاً وتزلزل بأهلها وهي : التي يقول الله { يَوْمَ تَرْجُفُ الراجفة * تَتْبَعُهَا الرادفة } » يقول : « مثل السفينة في البحر تكفأ بأهلها مثل القنديل المعلق بأرجائه » وأخرج ابن المنذر عن ابن عباس : { قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ } قال : وجلة متحركة . وأخرج عبد بن حميد عنه : { أَءنَّا لَمَرْدُودُونَ فِى الحافرة } قال : خلقاً جديداً . وأخرج أبو عبيد في فضائله ، وابن الأنباري في الوقف والابتداء ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم عنه أيضاً أنه سئل عن قوله : { فَإِذَا هُم بالساهرة } فقال : الساهرة وجه الأرض ، وفي لفظ قال : الأرض كلها ساهرة ، ألا ترى قول الشاعر :
صيد بحر وصيد ساهرة ... وأخرج البيهقي في الأسماء والصفات عنه أيضاً : { هَل لَّكَ إلى أَن تزكى } قال : هل لك أن تقول : لا إله إلاّ الله؟ وأخرج ابن جرير عنه أيضاً : { فَأَخَذَهُ الله نَكَالَ الأخرة } قال : قوله : { أَنَاْ رَبُّكُمُ الأعلى } { والأولى } قال : قوله : { مَا عَلِمْتُ لَكُمْ مّنْ إله غَيْرِى } [ القصص : 38 ] . وأخرج عبد بن حميد ، وابن أبي حاتم عن عبد الله بن عمرو قال : كان بين كلمتيه أربعون سنة .

(7/412)

أَأَنْتُمْ أَشَدُّ خَلْقًا أَمِ السَّمَاءُ بَنَاهَا (27) رَفَعَ سَمْكَهَا فَسَوَّاهَا (28) وَأَغْطَشَ لَيْلَهَا وَأَخْرَجَ ضُحَاهَا (29) وَالْأَرْضَ بَعْدَ ذَلِكَ دَحَاهَا (30) أَخْرَجَ مِنْهَا مَاءَهَا وَمَرْعَاهَا (31) وَالْجِبَالَ أَرْسَاهَا (32) مَتَاعًا لَكُمْ وَلِأَنْعَامِكُمْ (33) فَإِذَا جَاءَتِ الطَّامَّةُ الْكُبْرَى (34) يَوْمَ يَتَذَكَّرُ الْإِنْسَانُ مَا سَعَى (35) وَبُرِّزَتِ الْجَحِيمُ لِمَنْ يَرَى (36) فَأَمَّا مَنْ طَغَى (37) وَآَثَرَ الْحَيَاةَ الدُّنْيَا (38) فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى (39) وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى (40) فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى (41) يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا (42) فِيمَ أَنْتَ مِنْ ذِكْرَاهَا (43) إِلَى رَبِّكَ مُنْتَهَاهَا (44) إِنَّمَا أَنْتَ مُنْذِرُ مَنْ يَخْشَاهَا (45) كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُوا إِلَّا عَشِيَّةً أَوْ ضُحَاهَا (46)

قوله : { أَشَدُّ خَلْقاً أَمِ السماء بناها } أي أخلقكم بعد الموت ، وبعثكم أشدّ عندكم ، وفي تقديركم أم خلق السماء؟ والخطاب لكفار مكة ، والمقصود به : التوبيخ لهم والتبكيت؛ لأن من قدر على خلق السماء؟ التي لها هذا الجرم العظيم وفيها من عجائب الصنع وبدائع القدرة ما هو بين للناظرين كيف يعجز عن إعادة الأجسام التي أماتها بعد أن خلقها أوّل مرّة؟ ومثل هذا قوله سبحانه : { لَخَلْقُ السموات والأرض أَكْبَرُ مِنْ خَلْقِ الناس } [ غافر : 57 ] وقوله : { أَوَ لَيْسَ
1649;لَّذِى خَلَقَ السموات والأرض بقادر على أَن يَخْلُقَ مِثْلَهُم } [ ياس : 81 ] ثم بيّن سبحانه كيفية خلق السماء فقال : { بناها * رَفَعَ سَمْكَهَا فَسَوَّاهَا } أي : جعلها كالبناء المرتفع فوق الأرض ، ورفع سمكها أي : أعلاه في الهواء ، فقوله : { رَفَعَ سَمْكَهَا } بيان للبناء ، يقال سمكت الشيء أي : رفعته في الهواء ، وسمك الشيء سموكاً : ارتفع . قال الفرّاء كل شيء حمل شيئًا من البناء أو غيره فهو سمك ، وبناء مسموك ، وسنام سامك أي : عال ، والسموكات : السموات : ومنه قول الفرزدق :
إن الذي سمك السماء بنى لنا ... بيتاً دعائمه أعزّ وأطول
قال البغوي : رفع سمكها ، أي : سقفها . قال الكسائي ، والفراء ، والزجاج : تمّ الكلام عند قوله : { أَمِ السماء بناها } لأنه من صلة السماء ، والتقدير : أم السماء التي بناها ، فحذف التي ، ومثل هذا الحذف جائز . ومعنى { فَسَوَّاهَا } : فجعلها مستوية الخلق معدّلة الشكل لا تفاوت فيها ، ولا اعوجاج ، ولا فطور ، ولا شقوق . { وَأَغْطَشَ لَيْلَهَا } الغطش : الظلمة أي : جعله مظلماً ، يقال غطش الليل وأغطشه الله ، كما يقال أظلم الليل وأظلمه الله ، ورجل أغطش ، وامرأة غطشى لا يهتديان . قال الراغب : وأصله من الأغطش ، وهو الذي في عينه عمش ، ومنه فلاة غطشى : لا يهتدى فيها ، والتغاطش التعامي . قال الأعشى :
ودهماء بالليل غطشى الفلا ... ة يؤنسني صوت قيادها
وقوله :
وغامرهم مدلهم غطش ... يعني : غمرهم سواد الليل ، وأضاف الليل إلى السماء؛ لأن الليل يكون بغروب الشمس ، والشمس مضافة إلى السماء . { وَأَخْرَجَ ضحاها } أي : أبرز نهارها المضيء بإضاءة الشمس ، وعبر عن النهار بالضحى؛ لأنه أشرف أوقاته وأطيبها ، وأضافه إلى السماء؛ لأنه يظهر بظهور الشمس ، وهي : منسوبة إلى السماء . { والأرض بَعْدَ ذَلِكَ دحاها } أي : بعد خلق السماء ، ومعنى { دحاها } بسطها ، وهذا يدلّ على أن خلق الأرض بعد خلق السماء ، ولا معارضة بين هذه الآية ، وبين ما تقدّم في سورة فصلت من قوله : { ثُمَّ استوى إِلَى السماء } [ فصلت : 11 ] بل الجمع بأنه سبحانه خلق الأرض أوّلاً غير مدحوّة ، ثم خلق السماء ، ثم دحا الأرض ، وقد قدّمنا الكلام على هذا مستوفى هنالك ، وقدّمنا أيضاً بحثاً في هذا في أوّل سورة البقرة عند قوله :

(7/413)

{ هُوَ الذى خَلَقَ لَكُم مَّا فِى الأرض جَمِيعاً } [ البقرة : 29 ] وذكر بعض أهل العلم أن بعد بمعنى مع ، كما في قوله : { عُتُلٍ بَعْدَ ذَلِكَ زَنِيمٍ } [ القلم : 13 ] ، وقيل : بعد بمعنى قبل ، كقوله : { وَلَقَدْ كَتَبْنَا فِى الزبور مِن بَعْدِ الذكر } [ الأنبياء : 105 ] أي : من قبل الذكر ، والجمع الذي ذكرناه أولى ، وهو قول ابن عباس وغير واحد ، واختاره ابن جرير . يقال : دحوت الشيء أدحوه : إذا بسطته ، ويقال : لعشّ النعامة أدحى؛ لأنه مبسوط على الأرض . وأنشد المبرد :
دحاها فلما رآها استوت ... على الماء أرسى عليها الجبالا
وقال أمية بن أبي الصلت :
وبثّ الخلق فيها إذا دحاها ... فهم قطانها حتى التنادي
وقال زيد بن عمرو بن نفيل :
وأسلمت وجهي لمن أسلمت ... له الأرض تحمل صخراً ثقالاً
دحاها فلما استوت شدّها ... بأيد وأرسى عليها الجبالا
قرأ الجمهور بنصب الأرض على الاشتغال . وقرأ الحسن ، وعمرو بن ميمون ، وابن أبي عبلة ، وأبو حيوة ، وأبو السماك ، وعمرو بن عبيد ، ونصر بن عاصم بالرفع على الابتداء . { أَخْرَجَ مِنْهَا مَاءهَا ومرعاها } أي : فجر من الأرض الأنهار والبحار والعيون . وأخرج منها مرعاها . أي : النبات الذي يرعى ، ومرعاها مصدر ميميّ أي : رعيها ، وهو في الأصل موضع الرعي ، والجملة إما بيان وتفسير لدحاها؛ لأن السكنى لا تتأتى بمجرِّد البسط بل لا بد من تسوية أمر المعاش من المأكل والمشرب . وإما في محل نصب على الحال .
{ والجبال أرساها } أي : أثبتها في الأرض ، وجعلها كالأوتاد للأرض لتثبت وتستقرّ ، وأن لا تميد بأهلها . قرأ الجمهور بنصب الجبال على الاشتغال . وقرأ الحسن ، وعمرو بن ميمون ، وأبو حيوة ، وأبو السماك ، وعمرو بن عبيد ، ونصر بن عاصم بالرفع على الابتداء ، قيل : ولعل وجه تقديم ذكر إخراج الماء ، والمرعى على إرساء الجبال مع تقدم الإرساء عليه للاهتمام بأمر المأكل والمشرب { متاعا لَّكُمْ ولأعامكم } أي منفعة لكم ولأنعامكم من البقر ، والإبل ، والغنم ، وانتصاب متاعاً على المصدرية أي : متعكم بذلك متاعاً أو هو مصدر من غير لفظه؛ لأن قوله : { أَخْرَجَ مِنْهَا مَاءهَا ومرعاها } بمعنى متع بذلك ، أو على أنه مفعول له أي : فعل ذلك لأجل التمتيع ، وإنما قال : { لَّكُمْ ولانعامكم } لأن فائدة ما ذكر من الدحوّ ، وإخراج الماء ، والمرعى كائنة لهم ولأنعامهم ، والمرعى يعمّ ما يأكله الناس والدواب .
{ فَإِذَا جَاءتِ الطامة الكبرى } أي : الداهية العظمى التي تطمّ على سائر الطامات . قال الحسن ، وغيره : وهي النفخة الثانية . وقال الضحاك ، وغيره : هي القيامة سميت بذلك ، لأنها تطمّ على كل شيء لعظم هولها . قال المبرد : الطامة عند العرب الداهية التي لا تستطاع ، وإنما أخذت فيما أحسب من قولهم : طمّ الفرس طميماً : إذا استفرغ جهده في الجري ، وطمّ الماء : إذا ملأ النهر كله . وقال غيره : هو من طمّ السيل الركية أي دفنها ، والطمّ الدفن .

(7/414)

قال مجاهد ، وغيره : الطامة الكبرى هي التي تسلم أهل الجنة إلى الجنة ، وأهل النار إلى النار ، والفاء للدلالة على ترتب ما بعدها على ما قبلها ، وجواب إذا قيل : هو قوله : { فَأَمَّا مَن طغى } . وقيل : محذوف أي : فإن الأمر كذلك ، أو عاينوا أو علموا ، أو أدخل أهل النار النار ، وأهل الجنة الجنة . وقال أبو البقاء : العامل فيها جوابها وهو معنى : { يَوْمَئِذٍ يَتَذَكَّرُ الإنسان } [ الفجر : 23 ] فإنه منصوب بفعل مضمر ، أي : أعني يوم يتذكر ، أو يوم يتذكر يكون كيت ، وكيت . وقيل : إن الظرف بدل من إذا ، وقيل : هو بدل من الطامة الكبرى؛ ومعنى تذكر الإنسان ما سعى : أنه يتذكر ما عمله من خيرّ ، أو شرّ؛ لأنه يشاهده مدوّناً في صحائف عمله ، و«ما» مصدرية ، أو موصولة { وَبُرّزَتِ الجحيم لِمَن يرى } معطوف على جاءت ، ومعنى برّزت : أظهرت إظهاراً لا يخفى على أحد . قال مقاتل : يكشف عنها الغطاء ، فينظر إليها الخلق ، وقيل : { لِمَن يرى } من الكفار ، لا من المؤمنين؛ والظاهر أن تبرز لكلّ راء ، فأما المؤمن فيعرف برؤيتها قدر نعمة الله عليه بالسلامة منها ، وأما الكافر فيزداد غماً إلى غمه ، وحسرة إلى حسرته . قرأ الجمهور { لمن يرى } بالتحتية . وقرأت عائشة ، ومالك ابن دينار ، وعكرمة ، وزيد بن عليّ بالفوقية ، أي : لمن تراه الجحيم ، أو لمن تراه أنت يا محمد . وقرأ ابن مسعود " لمن رأى " على صيغة الفعل الماضي .
{ فَأَمَّا مَن طغى } أي : جاوز الحد في الكفر والمعاصي . { وَءاثَرَ الحياة الدنيا } أي : قدّمها عن الآخرة ، ولم يستعدّ لها ، ولا عمل عملها . { فَإِنَّ الجحيم هِىَ المأوى } أي : مأواه ، والألف واللام عوض عن المضاف إليه ، والمعنى : أنها منزله الذي ينزله ، ومأواه الذي يأوي إليه لا غيرها . ثم ذكر القسم الثاني من القسمين فقال : { وَأَمَّا مَنْ خَافَ مَقَامَ رَبّهِ } أي : حذر مقامه بين يدي ربه يوم القيامة . قال الربيع : مقامه يوم الحساب . قال قتادة : يقول إن لله عزّ وجلّ مقاماً قد خافه المؤمنون . وقال مجاهد : هو خوفه في الدنيا من الله عزّ وجلّ عند مواقعة الذنب فيقلع عنه ، نظيره قوله : { وَلِمَنْ خَافَ مَقَامَ رَبّهِ جَنَّتَانِ } [ الرحمن : 46 ] والأوّل أولى . { وَنَهَى النفس عَنِ الهوى } أي : زجرها عن الميل إلى المعاصي والمحارم التي تشتهيها . قال مقاتل : هو الرجل يهمّ بالمعصية ، فيذكر مقامه للحساب ، فيتركها { فَإِنَّ الجنة هِىَ المأوى } أي : المنزل الذي ينزله ، والمكان الذي يأوي إليه لا غيرها .
{ يَسْئَلُونَكَ عَنِ الساعة أَيَّانَ مرساها } أي : متى وقوعها وقيامها . قال الفراء : أي : منتهى قيامها كرسوّ السفينة . قال أبو عبيدة : ومرسى السفينة حين تنتهي ، والمعنى : يسألونك عن الساعة متى يقيمها الله ، وقد مضى بيان هذا في سورة الأعراف { فِيمَ أَنتَ مِن ذِكْرَاهَا } أي : في أيّ شيء أنت يا محمد من ذكر القيامة والسؤال عنها ، والمعنى : لست في شيء من علمها ، وذكراها إنما يعلمها الله سبحانه ، وهو إنكار وردّ لسؤال المشركين عنها أي : فيم أنت من ذلك حتى يسألونك عنه ولست تعلمه؟ { إلى رَبّكَ منتهاها } أي : منتهى علمها ، فلا يوجد علمها عند غيره ، وهذا كقوله :

(7/415)

{ قُلْ إِنَّمَا عِلْمُهَا عِنْدَ رَبّي } [ الأعراف : 187 ] ، وقوله : { إِنَّ الله عِندَهُ عِلْمُ الساعة } [ لقمان : 34 ] فكيف يسألونك عنها ، ويطلبون منك بيان وقت قيامها؟ { إِنَّمَا أَنتَ مُنذِرُ مَن يخشاها } أي : مخوّف لمن يخشى قيام الساعة ، وذلك وظيفتك ليس عليك غيره من الإخبار بوقت قيام الساعة ، ونحوه مما استأثر الله بعلمه ، وخصّ الإنذار بمن يخشى؛ لأنهم المنتفعون بالإنذار ، وإن كان منذراً لكلّ مكلف من مسلم وكافر . قرأ الجمهور بإضافة : { منذر } إلى ما بعده . وقرأ عمر بن عبد العزيز ، وأبو جعفر ، وطلحة ، وابن محيصن ، وشيبة ، والأعرج ، وحميد بالتنوين ، ورويت هذه القراءة عن أبي عمرو . قال الفراء : والتنوين ، وتركه في منذر صواب كقوله : { بالغ أَمْرِهِ } [ الطلاق : 3 ] و { مُوهِنُ كَيْدِ الكافرين } [ الأنفال : 18 ] . قال أبو عليّ الفارسي : يجوز أن تكون الإضافة للماضي ، نحو ضارب زيد أمس . { كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُواْ إِلاَّ عَشِيَّةً أَوْ ضحاها } أي : إلاّ قدر آخر نهار أو أوّله ، أو قدر الضحى الذي يلي تلك العشية ، والمراد تقليل مدّة الدنيا ، كما قال : { لَمْ يَلْبَثُواْ إِلاَّ سَاعَةً مّن نَّهَارٍ } [ الأحقاف : 35 ] . وقيل : لم يلبثوا في قبورهم إلاّ عشية أو ضحاها . قال الفراء ، والزجاج : المراد بإضافة الضحى إلى العشية إضافته إلى يوم العشية على عادة العرب ، يقولون : آتيك الغداة أو عشيتها ، وآتيك العشية أو غداتها ، فتكون العشية في معنى آخر النهار ، والغداة في معنى أوّل النهار . ومنه قول الشاعر :
نحن صبحنا عامراً في دارها ... جرداً تعادى طرفي نهارها
عشية الهلال أو سرارها ... والجملة تقرير لما يدل عليه الإنذار من سرعة مجيء المنذر به .
وقد أخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { رَفَعَ سَمْكَهَا } قال : بناها { وَأَغْطَشَ لَيْلَهَا } قال : أظلم ليلها . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عنه . { وَأَغْطَشَ لَيْلَهَا } قال : وأظلم ليلها { وَأَخْرَجَ ضحاها } قال : أخرج نهارها . وأخرج ابن أبي حاتم عنه أيضاً : { والأرض بَعْدَ ذَلِكَ دحاها } قال : مع ذلك . وأخرج عبد ابن حميد ، وابن أبي حاتم عنه أيضاً أن رجلاً قال له : آيتان في كتاب الله تخالف إحداهما الأخرى ، فقال : إنما أتيت من قبل رأيك ، قال : اقرأ : { قُلْ أَءنَّكُمْ لَتَكْفُرُونَ بالذى خَلَقَ الأرض فِى يَوْمَيْنِ } حتى بلغ : { ثُمَّ استوى إِلَى السماء } [ فصلت : 9 - 11 ] وقوله : { والأرض بَعْدَ ذَلِكَ دحاها } قال : خلق الله الأرض قبل أن يخلق السماء ، ثم خلق السماء ، ثم دحى الأرض بعد ما خلق السماء ، وإنما قوله : { دحاها } : بسطها .

(7/416)

وأخرج ابن أبي حاتم عنه أيضاً قال : { دحاها } أن أخرج منها الماء والمرعى ، وشقق فيها الأنهار ، وجعل فيها الجبال ، والرمال ، والسبل ، والآكام وما بينهما في يومين . وأخرج ابن المنذر ، وابن أبي حاتم عنه أيضاً قال : الطامة من أسماء يوم القيامة .
وأخرج ابن مردويه عن عليّ بن أبي طالب : «كان النبيّ صلى الله عليه وسلم يسأل عن الساعة فنزلت : { فِيمَ أَنتَ مِن ذِكْرَاهَا } » . وأخرج البزار ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، وابن مردويه عن عائشة قالت : «ما زال رسول الله صلى الله عليه وسلم يسأل عن الساعة حتى أنزل الله : { فِيمَ أَنتَ مِن ذِكْرَاهَا * إلى رَبّكَ منتهاها } فانتهى ، فلم يسأل عنها» . وأخرج عبد بن حميد ، والنسائي ، وابن جرير ، والطبراني ، وابن مردويه عن طارق بن شهاب قال : كان رسول الله صلى الله عليه وسلم يكثر ذكر الساعة حتى نزلت : { فِيمَ أَنتَ مِن ذِكْرَاهَا * إلى رَبّكَ منتهاها } فكفّ عنها . وأخرج ابن أبي حاتم ، وابن مردويه عن ابن عباس . قال السيوطي بسند ضعيف : إن مشركي مكة سألوا النبيّ فقالوا : متى الساعة استهزاء منهم؟ فأنزل الله : { يَسْئَلُونَكَ عَنِ الساعة أَيَّانَ مرساها } يعني : مجيئها { فِيمَ أَنتَ مِن ذِكْرَاهَا } يعني : ما أنت من علمها يا محمد { إلى رَبّكَ منتهاها } يعني : منتهى علمها . وأخرج ابن مردويه عن عائشة قالت : كانت الأعراب إذا قدموا على النبيّ سألوه عن الساعة ، فينظر إلى أحدث إنسان منهم ، فيقول : " إن يعش هذا قامت عليكم ساعتكم " .

(7/417)

عَبَسَ وَتَوَلَّى (1) أَنْ جَاءَهُ الْأَعْمَى (2) وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى (3) أَوْ يَذَّكَّرُ فَتَنْفَعَهُ الذِّكْرَى (4) أَمَّا مَنِ اسْتَغْنَى (5) فَأَنْتَ لَهُ تَصَدَّى (6) وَمَا عَلَيْكَ أَلَّا يَزَّكَّى (7) وَأَمَّا مَنْ جَاءَكَ يَسْعَى (8) وَهُوَ يَخْشَى (9) فَأَنْتَ عَنْهُ تَلَهَّى (10) كَلَّا إِنَّهَا تَذْكِرَةٌ (11) فَمَنْ شَاءَ ذَكَرَهُ (12) فِي صُحُفٍ مُكَرَّمَةٍ (13) مَرْفُوعَةٍ مُطَهَّرَةٍ (14) بِأَيْدِي سَفَرَةٍ (15) كِرَامٍ بَرَرَةٍ (16) قُتِلَ الْإِنْسَانُ مَا أَكْفَرَهُ (17) مِنْ أَيِّ شَيْءٍ خَلَقَهُ (18) مِنْ نُطْفَةٍ خَلَقَهُ فَقَدَّرَهُ (19) ثُمَّ السَّبِيلَ يَسَّرَهُ (20) ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ (21) ثُمَّ إِذَا شَاءَ أَنْشَرَهُ (22) كَلَّا لَمَّا يَقْضِ مَا أَمَرَهُ (23) فَلْيَنْظُرِ الْإِنْسَانُ إِلَى طَعَامِهِ (24) أَنَّا صَبَبْنَا الْمَاءَ صَبًّا (25) ثُمَّ شَقَقْنَا الْأَرْضَ شَقًّا (26) فَأَنْبَتْنَا فِيهَا حَبًّا (27) وَعِنَبًا وَقَضْبًا (28) وَزَيْتُونًا وَنَخْلًا (29) وَحَدَائِقَ غُلْبًا (30) وَفَاكِهَةً وَأَبًّا (31) مَتَاعًا لَكُمْ وَلِأَنْعَامِكُمْ (32) فَإِذَا جَاءَتِ الصَّاخَّةُ (33) يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ (34) وَأُمِّهِ وَأَبِيهِ (35) وَصَاحِبَتِهِ وَبَنِيهِ (36) لِكُلِّ امْرِئٍ مِنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ (37) وُجُوهٌ يَوْمَئِذٍ مُسْفِرَةٌ (38) ضَاحِكَةٌ مُسْتَبْشِرَةٌ (39) وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ (40) تَرْهَقُهَا قَتَرَةٌ (41) أُولَئِكَ هُمُ الْكَفَرَةُ الْفَجَرَةُ (42)

قوله : { عَبَسَ وتولى } أي : كلح بوجهه وأعرض . وقرىء « عبس » بالتشديد . { أَن جَاءهُ الأعمى } مفعول لأجله ، أي لأن جاءه الأعمى ، والعامل فيه إما { عبس } ، أو { تولى } على الاختلاف بين البصريين والكوفيين في التنازع هل المختار إعمال الأوّل أو الثاني؟
وقد أجمع المفسرون على أن سبب نزول الآية : أن قوماً من أشراف قريش كانوا عند النبيّ صلى الله عليه وسلم ، وقد طمع في إسلامهم ، فأقبل عبد الله بن أمّ مكتوم ، فكره رسول الله صلى الله عليه وسلم أن يقطع عليه ابن أمّ مكتوم كلامه ، فأعرض عنه فنزلت ، وسيأتي في آخر البحث بيان هذا إن شاء الله .
{ وَمَا يُدْرِيكَ لَعَلَّهُ يزكى } التفت سبحانه إلى خطاب نبيه صلى الله عليه وسلم ؛ لأن المشافهة أدخل في العتاب : أي أيّ شيء يجعلك دارياً بحاله حتى تعرض عنه ، وجملة : { لَعَلَّهُ يزكى } مستأنفة لبيان أن له شأناً ينافي الإعراض عنه أي : لعله يتطهر من الذنوب بالعمل الصالح بسبب ما يتعلمه منك ، فالضمير في { لعله } راجع إلى { الأعمى } ، وقيل : هو راجع إلى الكافر أي : وما يدريك أن ما طمعت فيه ممن اشتغلت بالكلام معه عن الأعمى أنه يزكى ، أو يذكر ، والأوّل أولى . وكلمة الترجي باعتبار من وجه إليه الخطاب للتنبيه على أن الإعراض عنه مع كونه مرجوّ التزكي مما لا يجوز . قرأ الجمهور { أن جاءه الأعمى } على الخبر بدون استفهام ، ووجهه ما تقدّم . وقرأ الحسن : « آن جاءه » بالمدّ على الاستفهام ، فهو على هذه القراءة متعلق بفعل محذوف دلّ عليه { عبس } و { تولى } ، والتقدير أن جاءه الأعمى تولى وأعرض ، ومثل هذه الآية قوله في سورة الأنعام : { وَلاَ تَطْرُدِ الذين يَدْعُونَ رَبَّهُمْ بالغداة والعشى } [ الأنعام : 52 ] وكذلك قوله في سورة الكهف : { وَلاَ تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ الحياة الدنيا } [ الكهف : 28 ] وقوله : { أَوْ يَذَّكَّرُ } عطف على { يزكى } داخل معه في حكم الترجي أي : أو يتذكر ، فيتعظ بما تعلمه من المواعظ { فَتَنفَعَهُ الذكرى } أي : الموعظة . قرأ الجمهور : { فتنفعه } بالرفع ، وقرأ عاصم وابن أبي إسحاق ، وعيسى ، والسلمي ، وزرّ بن حبيش بالنصب على جواب الترجي { أَمَّا مَنِ استغنى } أي : كان ذا ثروة وغنى ، أو استغنى عن الإيمان ، وعما عندك من العلم { فَأَنتَ لَهُ تصدى } أي : تصغي لكلامه ، والتصدّي الإصغاء . قرأ الجمهور { تصدّى } بالتخفيف على طرح إحدى التاءين تخفيفاً ، وقرأ نافع ، وابن محيصن بالتشديد على الإدغام ، وفي هذا مزيد تنفير له صلى الله عليه وسلم عن الإقبال عليهم ، والإصغاء إلى كلامهم . { وَمَا عَلَيْكَ أَن لا يزكى } أي : أيّ شيء عليك في أن لا يسلم ، ولا يهتدي ، فإنه ليس عليك إلاّ البلاغ ، فلا تهتم بأمر من كان هكذا من الكفار ، ويجوز أن تكون « ما » نافية ، أي : ليس عليك بأس في أن لا يتزكى من تصدّيت له ، وأقبلت عليه ، وتكون الجملة في محل نصب على الحال من ضمير تصدّى .

(7/418)

ثم زاد سبحانه في معاتبة رسوله صلى الله عليه وسلم فقال : { وَأَمَّا مَن جَاءكَ يسعى } أي : وصل إليك حال كونه مسرعاً في المجيء إليك طالباً منك أن ترشده إلى الخير ، وتعظه بمواعظ الله ، وجملة : { وَهُوَ يخشى } حال من فاعل يسعى على التداخل ، أو من فاعل جاءك على الترادف . { فَأَنتَ عَنْهُ تلهى } أي : تتشاغل عنه ، وتعرض عن الإقبال عليه ، والتلهي : التشاغل ، والتغافل ، يقال : لهيت عن الأمر ألهي أي : تشاغلت عنه ، وكذا تلهيت ، وقوله : { كَلاَّ } ردع له صلى الله عليه وسلم عما عوتب عليه ، أي : لا تفعل بعد هذا الواقع منك مثله من الإعراض عن الفقير ، والتصدّي للغني ، والتشاغل به ، مع كونه ليس ممن يتزكى عن إرشاد من جاءك من أهل التزكي ، والقبول للموعظة ، وهذا الواقع من النبيّ صلى الله عليه وسلم هو من باب ترك الأولى ، فأرشده الله سبحانه إلى ما هو الأولى به { إِنَّهَا تَذْكِرَةٌ } أي أن هذه الآيات ، أو السورة موعظة حقها أن تتعظ بها ، وتقبلها وتعمل بموجبها ، ويعمل بها كل أمتك . { فَمَن شَاء ذَكَرَهُ } أي : فمن رغب فيها اتعظ بها ، وحفظها ، وعمل بموجبها ، ومن رغب عنها ، كما فعله من استغنى ، فلا حاجة إلى الاهتمام بأمره . وقيل : الضميران في « إنها » ، وفي { ذكره } للقرآن ، وتأنيث الأوّل لتأنيث خبره . وقيل : الأوّل للسورة ، أو للآيات السابقة . والثاني للتذكرة؛ لأنها في معنى الذكر . وقيل : إن معنى : { فَمَن شَاء ذَكَرَهُ } : فمن شاء الله ألهمه ، وفهمه القرآن حتى يذكره ، ويتعظ به ، والأوّل أولى .
ثم أخبر سبحانه عن عظم هذه التذكرة ، وجلالتها فقال : { فَى صُحُفٍ } أي : إنها تذكرة كائنة في صحف ، فالجار ، والمجرور صفة ل { تذكرة } ، وما بينهما اعتراض ، والصحف جمع صحيفة ، ومعنى { مُّكَرَّمَةٍ } : أنها مكرمة عند الله لما فيها من العلم والحكمة ، أو لأنها نازلة من اللوح المحفوظ ، وقيل : المراد بالصحف : كتب الأنبياء ، كما في قوله : { إِنَّ هذا لَفِى الصحف الأولى صُحُفِ إبراهيم وموسى } [ الأعلى : 18 ، 19 ] ومعنى { مَّرْفُوعَةٍ } أنها رفيعة القدر عند الله . وقيل : مرفوعة في السماء السابعة . قال الواحدي : قال المفسرون : مكرمة يعني : اللوح المحفوظ { مَّرْفُوعَةٍ } يعني : في السماء السابعة . قال ابن جرير : مرفوعة القدر ، والذكر ، وقيل : مرفوعة عن الشبه ، والتناقض { مُّطَهَّرَةٍ } أي : منزهة لا يمسها إلاَّ المطهرون . قال الحسن : مطهرة من كل دنس . قال السديّ : مصانة عن الكفار لا ينالونها { بِأَيْدِى سَفَرَةٍ } السفرة جمع سافر ككتبة وكاتب ، والمعنى : أنها بأيدي كتبة من الملائكة ينسخون الكتب من اللوح المحفوظ .

(7/419)

قال الفراء : السفرة هنا الملائكة الذين يسفرون بالوحي بين الله ورسوله ، من السفارة وهو : السعي بين القوم ، وأنشد :
فما أدع السفارة بين قومي ... ولا أمشي بغير أب نسيب
قال الزجاج : وإنما قيل : للكتاب سفر بكسر السين ، والكاتب سافر؛ لأن معناه أنه بين ، يقال أسفر الصبح : إذا أضاء ، وأسفرت المرأة : إذا كشفت النقاب عن وجهها ، ومنه سفرت بين القوم أسفر سفارة أي : أصلحت بينهم . قال مجاهد : هم الملائكة الكرام الكاتبون لأعمال العباد . وقال قتادة : السفرة هنا هم القراء؛ لأنهم يقرءون الأسفار . وقال وهب بن منبه : هم أصحاب النبيّ صلى الله عليه وسلم . ثم أثنى سبحانه على السفرة فقال : { كِرَامٍ بَرَرَةٍ } أي كرام على ربهم ، كذا قال الكلبي . وقال الحسن : كرام عن المعاصي ، فهم يرفعون أنفسهم عنها . وقيل : يتكرمون أن يكونوا مع ابن آدم إذا خلا بزوجته ، أو قضى حاجته . وقيل : يؤثرون منافع غيرهم على منافعهم . وقيل : يتكرّمون على المؤمنين بالاستغفار لهم . والبررة : جمع بارّ مثل : كفر وكافر ، أي : أتقياء مطيعون لربهم صادقون في إيمانهم ، وقد تقدّم تفسيره .
{ قُتِلَ الإنسان مَا أَكْفَرَهُ } أي : لعن الإنسان الكافر ما أشدّ كفره ، وقيل : عذب ، قيل : والمراد به عتبة بن أبي لهب ، ومعنى : { ما أكفره } : التعجب من إفراط كفره . قال الزجاج : معناه اعجبوا أنتم من كفره . وقيل : المراد بالإنسان من تقدم ذكره في قوله : { أَمَّا مَنِ استغنى } وقيل : المراد به الجنس ، وهذا هو الأولى ، فيدخل تحته كل كافر شديد الكفر ، ويدخل تحته من كان سبباً لنزول الآية دخولاً أوّلياً . ثم ذكر سبحانه ما كان ينبغي لهذا الكافر أن ينظر فيه حتى ينزجر عن كفره ، ويكفّ عن طغيانه فقال : { مِنْ أَىّ شَىْء خَلَقَهُ } أي : من أيّ شيء خلق الله هذا الكافر ، والاستفهام للتقرير . ثم فسر ذلك فقال : { مِن نُّطْفَةٍ خَلَقَهُ } أيّ : من ماء مهين ، وهذا تحقير له . قال الحسن : كيف يتكبر من خرج من مخرج البول مرّتين ، ومعنى { فَقَدَّرَهُ } أي : فسوّاه ، وهيأه لمصالح نفسه ، وخلق له اليدين ، والرجلين ، والعينين ، وسائر الآلات ، والحواسّ . وقيل : قدّره أطواراً من حال إلى حال ، نطفة ثم علقة إلى أن تمّ خلقه . { ثُمَّ السبيل يَسَّرَهُ } أي : يسرّ له الطريق إلى الخير والشرّ . وقال السديّ ، ومقاتل ، وعطاء ، وقتادة : يسره للخروج من بطن أمه ، والأوّل أولى . ومثله قوله : { وهديناه النجدين } [ البلد : 10 ] وانتصاب { السبيل } بمضمر يدل عليه الفعل المذكور أي ، يسر السبيل يسره . { ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ } أي : جعله بعد أن أماته ذا قبر يوارى فيه إكراماً له ، ولم يجعله مما يلقى على وجه الأرض تأكله السباع ، والطير ، كذا قال الفرّاء وقال أبو عبيدة : جعل له قبراً وأمر أن يقبر فيه .

(7/420)

وقال أقبره ، ولم يقل قبره؛ لأن القابر هو الدافن بيده ، ومنه قول الأعشى :
لو أسندت ميتاً إلى صدرها ... عاش ولم ينقل إلى قابر
{ ثُمَّ إِذَا شَاء أَنشَرَهُ } أي : ثم إذا شاء إنشاره أنشره أي أحياه بعد موته ، وعلق الإنشار بالمشيئة للدلالة على أن وقته غير متعين ، بل هو تابع للمشيئة . قرأ الجمهور : { أنشره } بالألف ، وروى أبو حيوة عن نافع ، وشعيب بن أبي حمزة « نشره » بغير ألف ، وهما : لغتان فصيحتان . { كَلاَّ لَمَّا يَقْضِ مَا أَمَرَهُ } كلا ردع ، وزجر للإنسان الكافر أي : ليس الأمر كما يقول . ومعنى : لما يقض ما أمره ، لم يقض ما أمره الله به من العمل بطاعته ، واجتناب معاصيه ، وقيل : المراد الإنسان على العموم ، وأنه لم يفعل ما أمره الله به مع طول المدّة؛ لأنه لا يخلو من تقصير . قال الحسن : أي : حقاً لم يعمل ما أمر به . وقال ابن فورك : أي : كلا لما يقض لهذا الكافر ما أمره به من الإيمان ، بل أمره بما لم يقض له . قال ابن الأنباري : الوقف على « كلا » قبيح ، والوقف على { أمره } جيد ، و « كلا » على هذا بمعنى حقاً . وقيل المعنى : لما يقض جميع أفراد الإنسان ما أمره ، بل أخلّ به : بعضها بالكفر ، وبعضها بالعصيان ، وما قضى ما أمره الله إلاّ القليل .
ثم شرع سبحانه في تعداد نعمه على عباده؛ ليشكروها ، وينزجروا عن كفرانها بعد ذكر النعم المتعلقة بحدوثه فقال : { فَلْيَنظُرِ الإنسان إلى طَعَامِهِ } أي : ينظر كيف خلق الله طعامه الذي جعله سبباً لحياته؟ وكيف هيأ له أسباب المعاش يستعدّ بها للسعادة الأخروية؟ قال مجاهد : معناه ، فلينظر الإنسان إلى طعامه أي : إلى مدخله ، ومخرجه ، والأوّل أولى . ثم بيّن ذلك سبحانه فقال : { أَنَّا صَبَبْنَا الماء صَبّاً } قرأ الجمهور : ( إنا ) بالكسر على الاستئناف . وقرأ الكوفيون ، ورويس عن يعقوب بالفتح على أنه بدل من { طعامه } بدل اشتمال لكون نزول المطر سبباً لحصول الطعام ، فهو كالمشتمل عليه ، أو بتقدير لام العلة . قال الزجاج : الكسر على الابتداء والاستئناف ، والفتح على معنى البدل من الطعام . المعنى : فلينظر الإنسان إلى أنا صببنا الماء صباً ، وأراد بصبّ الماء : المطر . وقرأ الحسن بن عليّ بالفتح والإمالة : { ثُمَّ شَقَقْنَا الأرض شَقّاً } أي : شققناها بالنبات الخارج منها بسبب نزول المطر شقاً بديعاً لائقاً بما يخرج منه في الصغر ، والكبر ، والشكل ، والهيئة .
ثم بيّن سبب هذا الشقّ ، وما وقع لأجله ، فقال : { فَأَنبَتْنَا فِيهَا حَبّاً } يعني : الحبوب الذي يتغذى بها ، والمعنى : أن النبات لا يزال ينمو ، ويتزايد إلى أن يصير { حباً } ، وقوله : { وَعِنَباً } معطوف على حباً أي : وأنبتنا فيها عنباً ، قيل : وليس من لوازم العطف أن يقيد المعطوف بجميع ما قيد به المعطوف عليه ، فلا ضير في خلوّ إنبات العنب عن شقّ الأرض ، والقضب : هو القتّ الرطب الذي يقضب مرّة بعد أخرى تعلف به الدواب ، ولهذا سمي قضباً على مصدر قضبه أي : قطعه كأنه لتكرّر قطعها نفس القطع .

(7/421)

قال الخليل : القضب الفصفصة الرطبة ، فإذا يبست فهي : القتّ . قال في الصحاح : والقضبة ، والقضب الرطبة ، قال : والموضع الذي ينبت فيه مقضبة . قال القتيبي ، وثعلب : وأهل مكة يسمون العنب القضب . والزيتون هو ما يعصر منه الزيت ، وهو شجرة الزيتون المعروفة ، والنخل هو جمع نخلة { وَحَدَائِقَ غُلْباً } جمع حديقة ، وهي البستان ، والغلب : العظام الغلاظ الرقاب . وقال مجاهد ، ومقاتل : الغلب الملتفّ بعضها ببعض ، يقال : رجل أغلب : إذا كان عظيم الرقبة ، ويقال للأسد : أغلب؛ لأنه مصمت العنق لا يلتفت إلاّ جميعاً . قال العجاج :
مازلت يوم البين ألوي صلبي ... والرأس حتى صرت مثل الأغلب
وجمع أغلب وغلباء : غلب ، كما جمع أحمر ، وحمراء على حمر . وقال قتادة ، وابن زيد : الغلب النخل الكرام . وعن ابن زيد أيضاً ، وعكرمة : هي غلاظ الأوساط ، والجذوع . والفاكهة : ما يأكله الإنسان من ثمار الأشجار كالعنب ، والتين ، والخوخ ، ونحوها . والأبّ : كل ما أنبتت الأرض مما لا يأكله الناس ، ولا يزرعونه من الكلأ ، وسائر أنواع المرعى ، ومنه قول الشاعر :
جدّنا قيس ونجد دارنا ... ولنا الأبّ بها والمكرع
قال الضحاك : الأبّ كل شيء ينبت على وجه الأرض . وقال ابن أبي طلحة : هو الثمار الرطبة . وروي عن الضحاك أيضاً أنه قال : هو التين خاصة ، والأوّل أولى . ثم شرع سبحانه في بيان أحوال المعاد فقال : { فَإِذَا جَاءتِ الصاخة } يعني : صيحة يوم القيامة ، وسميت صاخة لشدّة صوتها؛ لأنها تصخ الأذان : أي تصمها فلا تسمع . وقيل : سميت صاخة؛ لأنها يصيخ لها الأسماع ، من قولك : أصخ إلى كذا أي : استمع إليه ، والأوّل أصح . قال الخليل : الصاخة صيحة تصخ الآذان حتى تصمها بشدّة وقعها ، وأصل الكلمة في اللغة مأخوذة من الصكّ الشديد ، يقال صخه بالحجر : إذا صكه بها ، وجواب إذا محذوف يدل عليه قوله : { لِكُلّ امرىء مّنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ } أي : فإذا جاءت الصاخة اشتغل كل أحد بنفسه ، والظرف في قوله : { يَوْمَ يَفِرُّ المرء مِنْ أَخِيهِ وَأُمّهِ وَأَبِيهِ وصاحبته وَبَنِيهِ } إما بدل من إذا جاءت ، أو منصوب بمقدّر أي : أعني ، ويكون تفسيراً للصاخة ، أو بدلاً منها مبنيّ على الفتح ، وخصّ هؤلاء بالذكر؛ لأنهم أخصّ القرابة ، وأولاهم بالحنوّ والرأفة ، فالفرار منهم لا يكون إلاّ لهول عظيم ، وخطب فظيع . { لِكُلّ امرىء مّنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ } أي : لكل إنسان يوم القيامة شأن يشغله عن الأقرباء ، ويصرفه عنهم . وقيل : إنما يفرّ عنهم حذراً من مطالبتهم إياه بما بينهم ، وقيل : يفرّ عنهم؛ لئلا يروا ما هو فيه من الشدّة . وقيل : لعلمه أنهم لا ينفعونه ، ولا يغنون عنه شيئًا ، كما قال تعالى :

(7/422)

{ يَوْمَ لاَ يُغْنِى مَوْلًى عَن مَّوْلًى شَيْئاً } [ الدخان : 41 ] والجملة مستأنفة مسوقة لبيان سبب الفرار . قال ابن قتيبة : { يغنيه } أي : يصرفه عن قرابته ، ومنه يقال : أغن عني وجهك أي : اصرفه . قرأ الجمهور ( يغنيه ) بالغين المعجمة . وقرأ ابن محيصن بالعين المهملة مع فتح الياء أي : يهمه ، من عناه الأمر إذا أهمه .
{ وُجُوهٌ يَوْمَئِذٍ مُّسْفِرَةٌ } { وجوه } مبتدأ ، وإن كان نكرة؛ لأنه في مقام التفصيل ، وهو من مسوّغات الابتداء بالنكرة ، ويومئذ متعلق به ، ومسفرة خبره ، ومعنى { مسفرة } : مشرقة مضيئة ، وهي : وجوه المؤمنين؛ لأنهم قد علموا إذ ذاك مالهم من النعيم ، والكرامة ، يقال أسفر الصبح : إذا أضاء . قال الضحاك : مسفرة من آثار الوضوء ، وقيل : من قيام الليل { ضاحكة مُّسْتَبْشِرَةٌ } أي : فرحة بما نالته من الثواب الجزيل . ثم لما فرغ من ذكر حال المؤمنين ذكر حال الكفار فقال : { وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ } أي : غبار وكدورة لما تراه مما أعدّه الله لها من العذاب . { تَرْهَقُهَا قَتَرَةٌ } أي : يغشاها ويعلوها سواد وكسوف . وقيل : ذلة . وقيل : شدّة ، والقتر في كلام العرب الغبار ، كذا قال أبو عبيدة ، وأنشد قول الفرزدق :
متوّج برداء الملك يتبعه ... فوج ترى فوقه الرايات والقترا
ويدفع ما قاله أبو عبيدة تقدم ذكر الغبرة ، فإنها واحدة الغبار . وقال زيد بن أسلم : القترة ما ارتفعت إلى السماء ، والغبرة : ما انحطت إلى الأرض { أولئك } يعني : أصحاب الوجوه { هُمُ الكفرة الفجرة } أي : الجامعون بين الكفر بالله ، والفجور . يقال فجر ، أي فسق وفجر ، أي : كذب ، وأصله الميل ، والفاجر المائل عن الحق .
وقد أخرج الترمذي وحسنه ، وابن المنذر ، وابن حبان ، والحاكم وصححه ، وابن مردويه عن عائشة قالت : « أنزلت { عبس وتولى } في ابن أمّ مكتوم الأعمى ، أتى رسول الله صلى الله عليه وسلم ، فجعل يقول : يا رسول الله ، أرشدني ، وعند رسول الله صلى الله عليه وسلم رجل من عظماء المشركين ، فجعل رسول الله صلى الله عليه وسلم يعرض عنه ، ويقبل على الآخر ، ويقول : أترى بما أقول بأساً؟ فيقول لا ، ففي هذا أنزلت» . وأخرج عبد الرزاق ، وعبد بن حميد ، وأبو يعلى عن أنس قال : «جاء ابن أمّ مكتوم ، وهو يكلم أبيّ بن خلف ، فأعرض عنه ، فأنزل الله : { عَبَسَ وتولى أَن جَاءهُ الأعمى } فكان النبيّ صلى الله عليه وسلم بعد ذلك يكرمه» . وأخرج ابن جرير ، وابن مردويه عن ابن عباس قال : بينا رسول الله صلى الله عليه وسلم يناجي عتبة بن ربيعة ، والعباس بن عبد المطلب ، وأبا جهل بن هشام ، وكان يتصدّى لهم كثيراً ، ويحرص عليهم أن يؤمنوا ، فأقبل عليهم رجل أعمى يقال له : عبد الله بن أمّ مكتوم يمشي ، وهو يناجيهم ، فجعل عبد الله يستقرىء النبيّ صلى الله عليه وسلم آية من القرآن قال : يا رسول الله علمني مما علمك الله ، فأعرض عنه رسول الله صلى الله عليه وسلم وعبس في وجهه ، وتولى ، وكره كلامه ، وأقبل على الآخرين ، فلما قضى رسول الله صلى الله عليه وسلم نجواه ، وأخذ ينقلب إلى أهله أمسك الله ببعض بصره ، ثم خفق برأسه ، ثم أنزل الله { عَبَسَ وتولى } الآية ، فلما نزل فيه ما نزل أكرمه نبيّ ، وكلمه وقال له :

(7/423)

« ما حاجتك؟ هل تريد من شيء؟ » وإذا ذهب من عنده قال : « هل لك حاجة في شيء؟ » قال ابن كثير : فيه غرابة ، وقد تكلم في إسناده .
وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس { بِأَيْدِى سَفَرَةٍ } قال : كتبة . وأخرج ابن المنذر ، وابن أبي حاتم عنه { بِأَيْدِى سَفَرَةٍ } قال : هم : بالنبطية القرّاء . وأخرج ابن جرير عنه أيضاً { كِرَامٍ بَرَرَةٍ } قال : الملائكة : وأخرج البخاري ، ومسلم ، وغيرهما عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « الذي يقرأ القرآن ، وهو ماهر به مع السفرة الكرام البررة ، والذي يقرؤه ، وهو عليه شاق له أجران » وأخرج ابن جرير عن ابن عباس { ثُمَّ السبيل يَسَّرَهُ } قال : يعني : بذلك خروجه من بطن أمه يسره له .
وأخرج ابن المنذر عن عبد الله بن الزبير في قوله : { فَلْيَنظُرِ الإنسان إلى طَعَامِهِ } قال : إلى مدخله ، ومخرجه . وأخرج ابن أبي الدنيا عن ابن عباس : { فَلْيَنظُرِ الإنسان إلى طَعَامِهِ } قال : إلى خرئه . وأخرج ابن المنذر عنه : { أَنَّا صَبَبْنَا الماء صَبّاً } قال : المطر { ثُمَّ شَقَقْنَا الأرض شَقّاً } قال : عن النبات . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { وَقَضْباً } قال : الفصفصة ، يعني : القتّ { وَحَدَائِقَ غُلْباً } قال : طوالاً { وفاكهة وَأَبّاً } قال : الثمار الرطبة . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عنه أيضاً قال : الحدائق كل ملتفّ ، والغلب ما غلظ ، والأبّ ما أنبتت الأرض مما تأكله الدوابّ ، ولا يأكله الناس . وأخرج عبد بن حميد ، وابن المنذر عنه أيضاً { وَحَدَائِقَ غُلْباً } قال : شجر في الجنة يستظل به لا يحمل شيئًا . وأخرج ابن جرير عنه أيضاً قال : الأبّ الكلأ والمرعى . وأخرج أبو عبيد في فضائله ، وعبد بن حميد عن إبراهيم التيمي قال : سئل أبو بكر الصديق عن الأبّ ما هو؟ فقال : أيّ سماء تظلني ، وأيّ أرض تقلني إذا قلت في كتاب الله مالا أعلم؟ . وأخرج عبد بن حميد عن عبد الله بن يزيد : أن رجلاً سأل عمر عن قوله : { وَأَبّاً } فلما رآهم يقولون أقبل عليهم بالدرّة . وأخرج ابن سعد ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، والبيهقي في الشعب ، والخطيب عن أنس أن عمر قرأ على المنبر : { فَأَنبَتْنَا فِيهَا حَبّاً وَعِنَباً } إلى قوله : { وَأَبّاً } قال : كل هذا قد عرفناه ، فما الأبّ؟ ثم رفض عصى كانت في يده فقال : هذا لعمر الله هو التكلف ، فما عليك أن لا تدري ما الأبّ ، اتبعوا ما بين لكم من هذا الكتاب ، فاعملوا عليه ، وما لم تعرفوه ، فكلوه إلى ربه .

(7/424)

وأخرج ابن جرير ، وابن المنذر عن ابن عباس قال : الصاخة من أسماء يوم القيامة . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { مُّسْفِرَةٌ } قال : مشرقة ، وفي قوله : { تَرْهَقُهَا قَتَرَةٌ } قال : تغشاها شدّة وذلة . وأخرج ابن أبي حاتم عنه : { قَتَرَةٌ } قال : سواد الوجه .

(7/425)

إِذَا الشَّمْسُ كُوِّرَتْ (1) وَإِذَا النُّجُومُ انْكَدَرَتْ (2) وَإِذَا الْجِبَالُ سُيِّرَتْ (3) وَإِذَا الْعِشَارُ عُطِّلَتْ (4) وَإِذَا الْوُحُوشُ حُشِرَتْ (5) وَإِذَا الْبِحَارُ سُجِّرَتْ (6) وَإِذَا النُّفُوسُ زُوِّجَتْ (7) وَإِذَا الْمَوْءُودَةُ سُئِلَتْ (8) بِأَيِّ ذَنْبٍ قُتِلَتْ (9) وَإِذَا الصُّحُفُ نُشِرَتْ (10) وَإِذَا السَّمَاءُ كُشِطَتْ (11) وَإِذَا الْجَحِيمُ سُعِّرَتْ (12) وَإِذَا الْجَنَّةُ أُزْلِفَتْ (13) عَلِمَتْ نَفْسٌ مَا أَحْضَرَتْ (14) فَلَا أُقْسِمُ بِالْخُنَّسِ (15) الْجَوَارِ الْكُنَّسِ (16) وَاللَّيْلِ إِذَا عَسْعَسَ (17) وَالصُّبْحِ إِذَا تَنَفَّسَ (18) إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ (19) ذِي قُوَّةٍ عِنْدَ ذِي الْعَرْشِ مَكِينٍ (20) مُطَاعٍ ثَمَّ أَمِينٍ (21) وَمَا صَاحِبُكُمْ بِمَجْنُونٍ (22) وَلَقَدْ رَآَهُ بِالْأُفُقِ الْمُبِينِ (23) وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ (24) وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ (25) فَأَيْنَ تَذْهَبُونَ (26) إِنْ هُوَ إِلَّا ذِكْرٌ لِلْعَالَمِينَ (27) لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ (28) وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ (29)

قوله : { إِذَا الشمس كُوّرَتْ } ارتفاع الشمس بفعل محذوف يفسره ما بعده على الاشتغال ، وهذا عند البصريين . وأما عند الكوفيين والأخفش ، فهو مرتفع على الابتداء . والتكوير الجمع ، وهو مأخوذ من كار العمامة على رأسه يكورها . قال الزجاج : لفت ، كما تلف العمامة ، يقال : كورت العمامة على رأسي أكورها كوراً ، وكوّرتها تكويراً : إذا لففتها . قال أبو عبيدة : كورت مثل تكوير العمامة تلف ، فتجمع . قال الربيع بن خثيم : { كورت } أي : رمى بها ، ومنه كورته فتكوّر أي : سقط . وقال مقاتل ، وقتادة ، والكلبي : ذهب ضوؤها . وقال مجاهد : اضمحلت . قال الواحدي : قال المفسرون : تجمع الشمس بعضها إلى بعض ثم تلف ، فيرمى بها . فالحاصل أن التكوير إما بمعنى لفّ جرمها ، أو لفّ ضوئها ، أو الرمي بها { وَإِذَا النجوم انكدرت } أي : تهافتت ، وانقضت ، وتناكرت ، يقال : انكدر الطائر من الهواء إذا انقضّ ، والأصل في الانكدار الانصباب . قال الخليل : يقال : انكدر عليهم القوم إذا جاءوا أرسالاً ، فانصبوا عليهم . قال أبو عبيدة : انصبت ، كما ينصب العقاب . قال الكلبي وعطاء : تمطر السماء يومئذٍ نجوماً ، فلا يبقى نجم في السماء إلاّ وقع على الأرض ، وقيل : انكدارها طمس نورها . { وَإِذَا الجبال سُيّرَتْ } أي : قلعت عن الأرض ، وسيرت في الهواء ، ومنه قوله : { وَيَوْمَ نُسَيّرُ الجبال وَتَرَى الأرض بَارِزَةً } [ الكهف : 47 ] .
{ وَإِذَا العشار عُطّلَتْ } العشار : النوق الحوامل التي في بطونها أولادها الواحدة عشراء ، وهي التي قد أتى عليها في الحمل عشرة أشهر ، ثم لا يزال ذلك اسمها حتى تضع . وخصّ العشار لأنها أنفس مال عند العرب ، وأعزّه عندهم ، ومعنى { عطلت } : تركت هملاً بلا راع ، وذلك لما شاهدوا من الهول العظيم . قيل : وهذا على وجه المثل لأن يوم القيامة لا تكون فيه ناقة عشراء ، بل المراد : أنه لو كان للرجل ناقة عشراء في ذلك اليوم ، أو نوق عشار لتركها ، ولم يلتفت إليها اشتغالاً بما هو فيه من هول يوم القيامة ، وسيأتي آخر البحث إن شاء الله ما يفيد أن هذا في الدنيا . وقيل : العشار السحاب ، فإن العرب تشبهها بالحامل ، ومنه قوله : { فالحاملات وِقْراً } [ الذاريات : 2 ] وتعطيلها عدم إمطارها قرأ الجمهور : { عطلت } بالتشديد ، وقرأ ابن كثير في رواية عنه بالتخفيف . وقيل : المراد أن الديار تعطل ، فلا تسكن . وقيل : الأرض التي تعشر زرعها تعطل ، فلا تزرع .
{ وَإِذَا الوحوش حُشِرَتْ } الوحوش ما توحش من دوابّ البرّ ، ومعنى { حشرت } : بعثت حتى يقتص بعضها من بعض ، فيقتصّ للجماء من القرناء . وقيل : حشرها موتها ، وقيل : إنها مع نفرتها اليوم من الناس وتبدّدها في الصحارى تضم ذلك اليوم إليهم . قرأ الجمهور { حشرت } بالتخفيف ، وقرأ الحسن ، وعمرو بن ميمون بالتشديد . { وَإِذَا البحار سُجّرَتْ } أي : أوقدت ، فصارت ناراً تضطرم .

(7/426)

وقال الفرّاء : ملئت بأن صارت بحراً واحداً ، وكثر ماؤها ، وبه قال الربيع بن خثيم ، والكلبي ، ومقاتل ، والحسن ، والضحاك . وقيل : أرسل عذبها على مالحها ، ومالحها على عذبها حتى امتلأت ، وقيل : فجرت ، فصارت بحراً واحداً . وروي عن قتادة ، وابن حبان أن معنى الآية : يبست ، ولا يبقى فيها قطرة ، يقال : سجرت الحوض أسجره سجراً إذا ملأته . وقال القشيري : هو من سجرت التنور أسجره سجراً إذا أحميته . قال ابن زيد ، وعطية ، وسفيان ، ووهب ، وغيرهم : أوقدت ، فصارت ناراً ، وقيل : معنى سجرت أنها صارت حمراء كالدم ، من قولهم عين سجراء أي : حمراء . قرأ الجمهور { سجرت } بتشديد الجيم . وقرأ ابن كثير ، وأبو عمرو ، بتخفيفها .
{ وَإِذَا النفوس زُوّجَتْ } أي : قرن بين الرجل الصالح مع الرجل الصالح في الجنة ، وقرن بين رجل السوء مع رجل السوء في النار . وقال عطاء : زوّجت نفوس المؤمنين بالحور العين ، وقرنت نفوس الكافرين بالشياطين . وقيل : قرن كل شكل إلى شكله في العمل ، وهو راجع إلى القول الأوّل . وقيل : قرن كل رجل إلى من كان يلازمه من ملك أو سلطان ، كما في قوله : { احشروا الذين ظَلَمُواْ وأزواجهم } [ الصافات : 22 ] وقال عكرمة : { وَإِذَا النفوس زُوّجَتْ } يعني : قرنت الأرواح بالأجساد . وقال الحسن : ألحق كل امرىء بشيعته اليهود باليهود ، والنصارى بالنصارى ، والمجوس بالمجوس ، وكل من كان يعبد شيئًا من دون الله يلحق بعضهم ببعض ، والمنافقون بالمنافقين ، والمؤمنون بالمؤمنين . وقيل : يقرن الغاوي بمن أغواه من شيطان ، أو إنسان ، ويقرن المطيع بمن دعاه إلى الطاعة من الأنبياء والمؤمنين . وقيل : قرنت النفوس بأعمالها { وَإِذَا الموءودة سُئِلَتْ } أي : المدفونة حية ، وقد كان العرب إذا ولدت لأحدهم بنت دفنها حية مخافة العار ، أو الحاجة ، يقال : وأد يئد وأداً ، فهو وائد ، والمفعول به موءود ، وأصله مأخوذ من الثقل لأنها تدفن ، فيطرح عليها التراب ، فيثقلها فتموت ، ومنه : { وَلاَ يَؤُودُهُ حِفْظُهُمَا } [ البقرة : 255 ] أي : لا يثقله ، ومنه قول متمم بن نويرة :
وموءودة مقبورة في مغارة ... ومنه قول الراجز :
سميتها إذ ولدت تموت ... والقبر صهر ضامن رميت
قرأ الجمهور : { الموءودة } بهمزة بين واوين ساكنين كالموعودة . وقرأ البزي في رواية عنه بهمزة مضمومة ، ثم واو ساكنة . وقرأ الأعمش : « المودة » بزنة الموزة . وقرأ الجمهور { سئلت } مبنياً للمفعول ، وقرأ الحسن بكسر السين من سال يسيل . وقرأ الجمهور { قتلت } بالتخفيف مبنياً للمفعول ، وقرأ أبو جعفر بالتشديد على التكثير . وقرأ عليّ ، وابن مسعود ، وابن عباس سألت مبنياً للفاعل : « قتلت » بضم التاء الأخيرة . ومعنى { سئلت } على قراءة الجمهور أن توجيه السؤال إليها لإظهار كمال الغيظ على قاتلها حتى كان لا يستحق أن يخاطب ، ويسأل عن ذلك ، وفيه تبكيت لقاتلها ، وتوبيخ له شديد . قال الحسن : أراد الله أن يوبخ قاتلها لأنها قتلت بغير ذنب ، وفي مصحف أبيّ « وإذا الموءودة سألت بأيّ ذنب قتلتني » .

(7/427)

{ وَإِذَا الصحف نُشِرَتْ } يعني : صحائف الأعمال نشرت للحساب؛ لأنها تطوى عند الموت ، وتنشر عند الحساب ، فيقف كل إنسان على صحيفته ، فيعلم ما فيها ، فيقول : { مَّالِ هذا الكتاب لاَ يُغَادِرُ صَغِيرَةً وَلاَ كَبِيرَةً إِلاَّ أَحْصَاهَا } [ الكهف : 49 ] . قرأ نافع ، وعاصم ، وابن عامر ، وأبو عمرو { نشرت } بالتخفيف . وقرأ الباقون بالتشديد على التكثير { وَإِذَا السماء كُشِطَتْ } الكشط قلع عن شدّة التزاق ، فالسماء تكشط ، كما يكشط الجلد عن الكبش ، والقشط بالقاف لغة في الكشط ، وهي : قراءة ابن مسعود . قال الزجاج : قلعت كما يقلع السقف . وقال الفراء : نزعت ، فطويت . وقال مقاتل : كشفت عما فيها . قال الواحدي : ومعنى الكشط رفعك شيئًا عن شيء قد غطاه .
{ وَإِذَا الجحيم سُعّرَتْ } أي : أوقدت لأعداء الله إيقاداً شديداً . قرأ الجمهور « سعرت » بالتخفيف ، وقرأ نافع ، وابن ذكوان ، وحفص بالتشديد؛ لأنها أوقدت مرّة بعد مرّة . قال قتادة : سعرها غضب الله ، وخطايا بني آدم . { وَإِذَا الجنة أُزْلِفَتْ } أي : قرّبت إلى المتقين ، وأدنيت منهم . قال الحسن : إنهم يقربون منها لا أنها تزول عن موضعها . وقال ابن زيد : معنى { أزلفت } تزينت . والأوّل أولى لأن الزلفى في كلام العرب القرب . قيل : هذه الأمور الاثنا عشر : ستّ منها في الدنيا ، وهي من أوّل السورة إلى قوله : { وَإِذَا البحار سُجّرَتْ } ، وستّ في الآخرة وهي : { وَإِذَا النفوس زُوّجَتْ } إلى هنا . وجواب الجميع قوله : { عَلِمَتْ نَفْسٌ مَّا أَحْضَرَتْ } على أن المراد الزمان الممتدّ من الدنيا إلى الآخرة ، لكن لا بمعنى أنها تعلم ما تعلم في كلّ جزء من أجزاء هذا الوقت الممتدّ ، بل المراد : علمت ما أحضرته عند نشر الصحف يعني : ما عملت من خير ، أو شرّ ، ومعنى { ما أحضرت } : ما أحضرت من أعمالها ، والمراد حضور صحائف الأعمال ، أو حضور الأعمال نفسها ، كما ورد أن الأعمال تصوّر بصور تدلّ عليها وتعرف بها ، وتنكير نفس المفيد لثبوت العلم المذكور لفرد من النفوس ، أو لبعض منها للإيذان بأن ثبوته لجميع أفرادها من الظهور ، والوضوح بحيث لا يخفى على أحد ، ويدلّ على هذا قوله : { يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَّا عَمِلَتْ مِنْ خَيْرٍ مُّحْضَرًا } [ آل عمران : 30 ] وقيل : يجوز أن يكون ذلك للإشعار بأنه إذا علمت حينئذ نفس من النفوس ما أحضرت وجب على كلّ نفس إصلاح عملها مخافة أن تكون هي تلك التي علمت ما أحضرت ، فكيف وكلّ نفس تعلمه على طريقة قولك لمن تنصحه لعلك ستندم على ما فعلت ، وربما ندم الإنسان على فعله . { فَلاَ أُقْسِمُ بالخنس } لا زائدة ، كما تقدّم تحقيقه ، وتحقيق ما فيه من الأقوال في أوّل سورة القيامة أي : فأقسم بالخنس ، وهي : الكواكب وسميت الخنس من خنس : إذا تأخر لأنها تخنس بالنهار ، فتخفى ولا ترى ، وهي : زحل ، والمشتري ، والمريخ ، والزهرة ، وعطارد ، كما ذكره أهل التفسير .

(7/428)

ووجه تخصيصها بالذكر من بين سائر النجوم أنها تستقبل الشمس ، وتقطع المجرّة . وقال في الصحاح : الخنس الكواكب كلها لأنها تخنس في المغيب ، أو لأنها تخفى نهاراً ، أو يقال هي الكواكب السيارة منها دون الثابتة . قال الفراء : إنها الكواكب الخمسة المذكورة لأنها تخنس في مجراها ، وتكنس أي : تستتر ، كما تكنس الظباء في المغار ، ويقال : سميت خنساً لتأخرها لأنها الكواكب المتحيرة التي ترجع وتستقيم . يقال : خنس عنه يخنس خنوساً إذا تأخر ، وأخنسه غيره : إذا خلفه ومضى عنه ، والخنس : تأخر الأنف عن الوجه مع ارتفاع قليل في الأرنبة ، ومعنى : { الجوار } أنها تجري مع الشمس والقمر ، ومعنى : { الكنس } أنها ترجع حتى تخفى تحت ضوء الشمس فخنوسها رجوعها ، وكنوسها اختفاؤها تحت ضوئها ، وقيل : خنوسها خفاؤها بالنهار ، وكنوسها غروبها . قال الحسن ، وقتادة : هي النجوم التي تخنس بالنهار ، وإذا غربت ، والمعنى متقارب لأنها تتأخر في النهار عن البصر لخفائها فلا ترى ، وتظهر بالليل ، وتكنس في وقت غروبها . وقيل : المراد بها بقر الوحش لأنها تتصف بالخنس ، وبالجوار ، وبالكنس . وقال عكرمة : الخنس البقر ، والكنس الظباء ، فهي : تخنس إذا رأت الإنسان ، وتنقبض ، وتتأخر ، وتدخل كناسها . وقيل : هي الملائكة . والأوّل أولى لذكر الليل والصبح بعد هذا ، والكنس مأخوذ من الكناس الذي يختفى فيه الوحش ، والخنس جمع خانس وخانسة ، والكنس جمع كانس وكانسة .
{ واليل إِذَا عَسْعَسَ } قال أهل اللغة : هو من الأضداد ، يقال : عسعس الليل إذا أقبل ، وعسعس إذا أدبر ، ويدل على أن المراد هنا أدبر قوله : { والصبح إِذَا تَنَفَّسَ } قال الفراء : أجمع المفسرون على أن معنى عسعس أدبر ، كذا حكاه عنه الجوهري ، وقال الحسن : أقبل بظلامه . قال الفراء : العرب تقول : عسعس الليل إذا أقبل ، وعسعس الليل إذا أدبر ، وهذا لا ينافي ما تقدّم عنه ، لأنه حكي عن المفسرين أنهم أجمعوا على حمل معناه في هذه الآية على أدبر ، وإن كان في الأصل مشتركاً بين الإقبال والإدبار . قال المبرد : هو من الأضداد . قال : والمعنيان يرجعان إلى شيء واحد ، وهو : ابتداء الظلام في أوّله ، وإدباره في آخره . قال رؤبة بن العجاج :
يا هند ما أسرع ما تعسعسا ... من بعد ما كان فتى ترعرعا
وقال امرؤ القيس :
عسعس حتى لو نشاء إذ دنا ... كان لنا من ناره مقتبس
وقوله :
الماء على الربع القديم تعسعسا ... { والصبح إِذَا تَنَفَّسَ } التنفس في الأصل : خروج النسيم من الجوف ، وتنفس الصبح إقباله لأنه يقبل بروح ونسيم ، فجعل ذلك تنفساً له مجازاً . قال الواحدي : تنفس أي : امتدّ ضوؤه حتى يصير نهاراً ، ومنه يقال للنهار إذا زاد تنفس ، وقيل : { إِذَا تَنَفَّسَ } إذا انشقّ ، وانفلق ، ومنه تنفست القوس أي : تصدّعت .

(7/429)

ثم ذكر سبحانه جواب القسم فقال : { إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ } يعني : جبريل لكونه نزل به من جهة الله سبحانه إلى رسوله صلى الله عليه وسلم ، وأضاف القول إلى جبريل لكونه مرسلاً به ، وقيل : المراد بالرسول في الآية محمد صلى الله عليه وسلم ، والأوّل أولى . ثم وصف الرسول المذكور بأوصاف محمودة فقال : { ذِى قُوَّةٍ عِندَ ذِى العرش مَكِينٍ } أي : ذي قوّة شديدة في القيام بما كلف به ، كما في قوله : { شَدِيدُ القوى } [ النجم : 5 ] ، ومعنى : { عِندَ ذِى العرش مَكِينٍ } : أنه ذو رفعة عالية ، ومكانة مكينة عند الله سبحانه ، وهو في محل نصب على الحال من مكين ، وأصله الوصف ، فلما قدّم صار حالاً ، ويجوز أن يكون نعتاً لرسول ، يقال : مكن فلان عند فلان مكانة أي : صار ذا منزلة عنده ومكانة . قال أبو صالح : من مكانته عند ذي العرش أنه يدخل سبعين سرادقاً بغير إذن ، ومعنى { مطاع } أنه مطاع بين الملائكة يرجعون إليه ، ويطيعونه { ثَمَّ أَمِينٍ } قرأ الجمهور بفتح { ثمّ } على أنها ظرف مكان للبعيد ، والعامل فيه مطاع ، أو ما بعده ، والمعنى : أنه مطاع في السماوات ، أو أمين فيها أي : مؤتمن على الوحي وغيره ، وقرأ هشيم ، وأبو جعفر ، وأبو حيوة بضمها على أنها عاطفة ، وكان العطف بها للتراخي في الرتبة لأن ما بعدها أعظم مما قبلها ، ومن قال : إن المراد بالرسول محمد صلى الله عليه وسلم ، فالمعنى : أنه ذو قوّة على تبليغ الرسالة إلى الأمة مطاع يطيعه ، من أطاع الله أمين على الوحي .
{ وَمَا صاحبكم بِمَجْنُونٍ } الخطاب لأهل مكة ، والمراد بصاحبهم رسول الله صلى الله عليه وسلم ، والمعنى : وما محمد يا أهل مكة بمجنون ، وذكره بوصف الصحبة للإشعار بأنهم عالمون بأمره ، وأنه ليس مما يرمونه به من الجنون ، وغيره في شيء ، وأنهم افتروا عليه ذلك عن علم منهم بأنه أعقل الناس وأكملهم ، وهذه الجملة داخلة في جواب القسم ، فأقسم سبحانه بأن القرآن نزل به جبريل ، وأن محمداً صلى الله عليه وسلم ليس كما يقولون من أنه مجنون ، وأنه يأتي بالقرآن من جهة نفسه { وَلَقَدْ رَءاهُ بالأفق المبين } اللام جواب قسم محذوف أي : وتالله لقد رأى محمد جبريل بالأفق المبين أي : بمطلع الشمس من قبل المشرق لأن هذا الأفق إذا كانت الشمس تطلع منه فهو مبين لأن من جهته ترى الأشياء . وقيل : الأفق المبين أقطار السماء ونواحيها ، ومنه قول الشاعر :
أخذنا بأقطار السماء عليكم ... لنا قمراها والنجوم الطوالع
وإنما قال سبحانه : { وَلَقَدْ رَءاهُ بالأفق المبين } مع أنه قد رآه غير مرّة لأنه رآه هذه المرّة في صورته له ستمائة جناح ، قال سفيان : إنه رآه في أفق السماء الشرقي . وقال ابن بحر : في أفق السماء الغربي .

(7/430)

وقال مجاهد : رآه نحو أجياد وهو مشرق مكة ، و { المبين } صفة للأفق قاله الربيع . وقيل : صفة لمن رآه قاله مجاهد : وقيل معنى الآية : ولقد رأى محمد ربه عزّ وجلّ ، وقد تقدّم القول في هذا في سورة النجم { وَمَا هُوَ } أي : محمد { عَلَى الغيب } يعني : خبر السماء وما اطلع عليه مما كان غائباً علمه من أهل مكة { بِضَنِينٍ } بمتهم أي : هو ثقة فيما يؤدّي عن الله سبحانه . وقيل : { بضنين } ببخيل أي : لا يبخل بالوحي ، ولا يقصر في التبليغ ، وسبب هذا الاختلاف اختلاف القراء ، فقرأ ابن كثير ، وأبو عمرو ، والكسائي : « بظنين » بالظاء المشالة أي : بمتهم ، والظنة التهمة ، واختار هذه القراءة أبو عبيد قال : لأنهم لم يبخلوا ولكن كذبوه . وقرأ الباقون { بضنين } بالضاد أي : ببخيل ، من ضننت بالشيء أضنّ ضناً : إذا بخلت . قال مجاهد أي : لا يضن عليكم بما يعلم بل يعلم الخلق كلام الله وأحكامه . وقيل : المراد جبريل إنه ليس على الغيب بضنين ، والأوّل أولى .
{ وَمَا هُوَ بِقَوْلِ شيطان رَّجِيمٍ } أي : وما القرآن بقول شيطان من الشياطين المسترقة للسمع المرجومة بالشهب . قال الكلبي : يقول إن القرآن ليس بشعر لا كهانة ، كما قالت قريش . قال عطاء : يريد بالشيطان الشيطان الأبيض الذي كان يأتي النبيّ صلى الله عليه وسلم في صورة جبريل يريد أن يفتنه . ثم بكتهم سبحانه ووبخهم ، فقال : { فَأيْنَ تَذْهَبُونَ } أي : أين تعدلون عن هذا القرآن وعن طاعته كذا قاله قتادة . وقال الزجاج : معناه أيّ : طريق تسلكون أبين من هذه الطريقة التي قد بينت لكم ، يقال أين تذهب ، وإلى أين تذهب؟ وحكى الفراء عن العرب : ذهبت الشام ، وخرجت العراق ، وانطلقت السوق أي : إليها . قال : سمعناه في هذه الأحرف الثلاثة ، وأنشد لبعض بني عقيل :
تصيح بنا حنيفة إذ رأتنا ... وأيّ الأرض تذهب بالصياح
تريد إلى أيّ الأرض تذهب ، فحذف إلى . { إِنْ هُوَ إِلاَّ ذِكْرٌ للعالمين } أي : ما القرآن إلاّ موعظة للخلق أجمعين ، وتذكير لهم ، وقوله : { لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ } بدل من العالمين بإعادة الجار ، ومفعول المشيئة : { أَن يَسْتَقِيمَ } أي : لمن شاء منكم الاستقامة على الحقّ والإيمان والطاعة { وَمَا تَشَاءونَ إِلاَّ أَن يَشَاء الله رَبُّ العالمين } أي : وما تشاءون الاستقامة إلاّ أن يشاء الله تلك المشيئة ، فأعلمهم سبحانه أن المشيئة في التوفيق إليه ، وأنهم لا يقدرون على ذلك إلاّ بمشيئة الله وتوفيقه ، ومثل هذا قوله سبحانه : { وَمَا كَانَ لِنَفْسٍ أَن تُؤْمِنَ إِلاَّ بِإِذْنِ الله } [ يونس : 100 ] وقوله : { وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمُ الملئكة وَكَلَّمَهُمُ الموتى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَىْء قُبُلاً مَّا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَاء الله } [ الأنعام : 111 ] وقوله : { إِنَّكَ لاَ تَهْدِى مَنْ أَحْبَبْتَ ولكن الله يَهْدِى مَن يَشَاء } [ القصص : 56 ] والآيات القرآنية في هذا المعنى كثيرة .

(7/431)

وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقيّ في الشعب عن ابن عباس في قوله : { إِذَا الشمس كُوّرَتْ } قال : أظلمت { وَإِذَا النجوم انكدرت } قال : تغيرت . وأخرج ابن أبي حاتم ، والديلمي عن أبي مريم أن النبيّ صلى الله عليه وسلم قال في قوله : { إِذَا السماء كُوّرَتْ } قال : كوّرت في جهنم { وَإِذَا النجوم انكدرت } قال : انكدرت في جهنم ، فكل من عبد من دون الله فهو : في جهنم ، إلاّ ما كان من عيسى وأمه ، ولو رضيا أن يعبدا لدخلاها . وأخرج عبد بن حميد ، وابن المنذر عن أبي العالية قال : ست آيات من هذه السورة في الدنيا ، والناس ينظرون إليها ، وست في الآخرة { إِذَا الشمس كُوّرَتْ } إلى { وَإِذَا البحار سُجّرَتْ } هذه في الدنيا ، والناس ينظرون إليها . { وَإِذَا النفوس زُوّجَتْ } إلى { وَإِذَا الجنة أُزْلِفَتْ } هذه في الآخرة . وأخرج ابن أبي الدنيا في الأهوال ، وابن جرير ، وابن أبي حاتم عن أبيّ بن كعب قال : ست آيات قبل يوم القيامة بينما الناس في أسواقهم إذ ذهب ضوء الشمس ، فبينما هم كذلك إذ وقعت الجبال على وجه الأرض فتحركت واضطربت واختلطت ، ففزعت الجنّ إلى الإنس ، والإنس إلى الجنّ ، واختلطت الدوابّ ، والطير ، والوحش ، فماجوا بعضهم في بعض { وَإِذَا الوحوش حُشِرَتْ } قال : اختلطت { وَإِذَا العشار عُطّلَتْ } قال : أهملها أهلها { وَإِذَا البحار سُجّرَتْ } قال : الجن للإنس نحن نأتيكم بالخبر ، فانطلقوا إلى البحر ، فإذا هو نار تأجج ، فبينما هم كذلك إذ تصدّعت الأرض صدعة واحدة إلى الأرض السابعة ، وإلى السماء السابعة ، فبينما هم كذلك إذ جاءتهم ريح فأماتتهم .
وأخرج الفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، والحاكم وصححه ، وابن مردويه عن ابن عباس في قوله : { وَإِذَا الوحوش حُشِرَتْ } قال : حشر البهائم موتها ، وحشر كلّ شيء الموت غير الجنّ والإنس ، فإنهما يوافيان يوم القيامة . وأخرج ابن المنذر ، وابن أبي حاتم ، والخطيب في المتفق ، والمفترق عنه في قوله : { وَإِذَا الوحوش حُشِرَتْ } قال : يحشر كلّ شيء يوم القيامة حتى إن الدوابّ لتحشر . وأخرج البيهقي في البعث عنه أيضاً في قوله : { وَإِذَا البحار سُجّرَتْ } قال : تسجر حتى تصير ناراً . وأخرج الطبراني عنه : { سُجّرَتْ } قال : اختلط ماؤها بماء الأرض . وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، وأبو نعيم في الحلية ، والبيهقي في البعث عن النعمان بن بشير عن عمر بن الخطاب في قوله : { وَإِذَا النفوس زُوّجَتْ } قال : يقرن بين الرجل الصالح مع الصالح في الجنة ، ويقرن بين الرجل السوء مع الرجل السوء في النار ، كذلك تزويج الأنفس وفي رواية : ثم قرأ :

(7/432)

{ احشروا الذين ظَلَمُواْ وأزواجهم } [ الصافات : 22 ] . وأخرج نحوه ابن مردويه عن النعمان بن بشير مرفوعاً . وأخرج البزار ، والحاكم في الكنى ، والبيهقي في سننه عن عمر بن الخطاب قال : جاء قيس بن عاصم التميمي إلى رسول الله صلى الله عليه وسلم ، فقال : إني وأدت ثمان بنات لي في الجاهلية ، فقال له رسول الله صلى الله عليه وسلم : « أعتق عن كل واحدة رقبة ، » قال : إني صاحب إبل ، قال : « فأهد عن كل واحدة بدنة » وأخرج ابن المنذر عن ابن عباس { وَإِذَا الجنة أُزْلِفَتْ } قال : قربت . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه من طرق عن عليّ بن أبي طالب في قوله : { فَلاَ أُقْسِمُ بالخنس } قال : هي الكواكب تكنس بالليل ، وتخنس بالنهار ، فلا ترى . وأخرج ابن أبي حاتم عنه في قوله : { لاَ أُقْسِمُ بالخنس } قال : خمسة أنجم : زحل ، وعطارد ، والمشتري ، وبهرام ، والزهرة ، ليس شيء يقطع المجرّة غيرها . وأخرج ابن مردويه ، والخطيب في كتاب النجوم عن ابن عباس في الآية قال : هي النجوم السبعة : زحل ، وبهرام ، وعطارد ، والمشتري ، والزهرة ، والشمس ، والقمر ، خنوسها رجوعها ، وكنوسها تغيبها بالنهار . وأخرج عبد الرزاق ، والفريابي ، وابن سعد ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه من طرق عن ابن مسعود في قوله : { بالخنس الجوار الكنس } قال : هي بقر الوحش . وأخرج ابن أبي حاتم عن ابن عباس قال : هي البقر تكنس إلى الظلّ . وأخرج ابن المنذر عنه قال : تكنس لأنفسها في أصول الشجر تتوارى فيه . وأخرج ابن جرير عنه أيضاً قال : هي : الظباء . وأخرج ابن راهويه ، وعبد بن حميد ، والبيهقيّ في الشعب عن عليّ بن أبي طالب في قوله : { الجوار الكنس } : قال : هي : الكواكب . وأخرج عبد بن حميد عن ابن عباس { الخنس } البقر { الجوار الكنس } الظباء ، ألم ترها إذا كانت في الظلّ كيف تكنس بأعناقها ، ومدّت نظرها . وأخرج أبو أحمد الحاكم في الكنى عن أبي العديس قال : كنا عند عمر بن الخطاب ، فأتاه رجل ، فقال : يا أمير المؤمنين ما { الجوار الكنس } فطعن عمر بمخصرة معه في عمامة الرجل ، فألقاها عن رأسه ، فقال عمر : أحروريّ؟ والذي نفس عمر بن الخطاب بيده لو وجدتك محلوقاً لأنحيت القمل عن رأسك ، وهذا منكر ، فالحرورية لم يكونوا في زمن عمر ، ولا كان لهم في ذلك الوقت ذكر .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عن ابن عباس في قوله : { واليل إِذَا عَسْعَسَ } قال : إذا أدبر { والصبح إِذَا تَنَفَّسَ } قال : إذا بدا النهار حين طلوع الفجر . وأخرج الطبراني عنه { إِذَا عَسْعَسَ } قال : إقبال سواده . وأخرج ابن المنذر عنه أيضاً { إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ } قال : جبريل .

(7/433)

وأخرج ابن مردويه ، وأبو نعيم في الدلائل عن ابن مسعود { وَلَقَدْ رَءاهُ بالأفق المبين } قال : رأى جبريل له ستمائة جناح قد سدّ الأفق . وأخرج الطبراني ، وابن مردويه عن ابن عباس في الآية قال : إنما عنى جبريل أن محمداً رآه في صورته عند سدرة المنتهى . وأخرج ابن مردويه عنه بالأفق المبين ، قال : السماء السابعة . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن مردويه من طرق عن ابن عباس أنه كان يقرأ { بضنين } بالضاد ، وقال : ببخيل . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن مردويه عن ابن مسعود أنه قرأ « وما هو على الغيب بظنين » بالظاء قال : ليس بمتهم . وأخرج الدارقطني في الأفراد ، والحاكم وصححه ، وابن مردويه ، والخطيب في تاريخه عن عائشة : أن النبيّ صلى الله عليه وسلم كان يقرؤه { بظنين } بالظاء . وأخرج ابن أبي حاتم ، وابن مردويه عن أبي هريرة قال : لما نزلت { لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ } قالوا : الأمر إلينا إن شئنا استقمنا ، وإن شئنا لم نستقم ، فهبط جبريل على رسول الله صلى الله عليه وسلم ، فقال : كذبوا يا محمد { وَمَا تَشَاءونَ إِلاَّ أَن يَشَاء الله رَبُّ العالمين } .

(7/434)

إِذَا السَّمَاءُ انْفَطَرَتْ (1) وَإِذَا الْكَوَاكِبُ انْتَثَرَتْ (2) وَإِذَا الْبِحَارُ فُجِّرَتْ (3) وَإِذَا الْقُبُورُ بُعْثِرَتْ (4) عَلِمَتْ نَفْسٌ مَا قَدَّمَتْ وَأَخَّرَتْ (5) يَا أَيُّهَا الْإِنْسَانُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ (6) الَّذِي خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ (7) فِي أَيِّ صُورَةٍ مَا شَاءَ رَكَّبَكَ (8) كَلَّا بَلْ تُكَذِّبُونَ بِالدِّينِ (9) وَإِنَّ عَلَيْكُمْ لَحَافِظِينَ (10) كِرَامًا كَاتِبِينَ (11) يَعْلَمُونَ مَا تَفْعَلُونَ (12) إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ (13) وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ (14) يَصْلَوْنَهَا يَوْمَ الدِّينِ (15) وَمَا هُمْ عَنْهَا بِغَائِبِينَ (16) وَمَا أَدْرَاكَ مَا يَوْمُ الدِّينِ (17) ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدِّينِ (18) يَوْمَ لَا تَمْلِكُ نَفْسٌ لِنَفْسٍ شَيْئًا وَالْأَمْرُ يَوْمَئِذٍ لِلَّهِ (19)

قوله : { إِذَا السماء انفطرت } قال الواحدي : قال المفسرون : انفطارها انشقاقها كقوله : { وَيَوْمَ تَشَقَّقُ السماء بالغمام وَنُزّلَ الملائكة تَنزِيلاً } [ الفرقان : 25 ] والفطر : الشق ، يقال : فطرته فانفطر ، ومنه فطر ناب البعير : إذا طلع ، قيل : والمراد : أنها انفطرت هنا لنزول الملائكة منها ، وقيل : انفطرت لهيبة الله . { وَإِذَا الكواكب انتثرت } أي : تساقطت متفرقة يقال : نثرت الشيء أنثره نثراً . { وَإِذَا البحار فُجّرَتْ } أي : فجر بعضها في بعض ، فصارت بحراً واحداً ، واختلط العذب منها بالمالح . وقال الحسن : معنى { فجرت } ذهب ماؤها ، ويبست ، وهذه الأشياء بين يدي الساعة ، كما تقدّم في السورة التي قبل هذه { وَإِذَا القبور بُعْثِرَتْ } أي : قلب ترابها ، وأخرج الموتى الذين هم فيها ، يقال : بعثر يبعثر بعثرة : إذا قلب التراب ، ويقال : بعثر المتاع قلبه ظهراً لبطن ، وبعثرت الحوض وبعثرته إذا هدمته ، وجعلت أعلاه أسفله . قال الفراء : { بعثرت } أخرج ما في بطنها من الذهب والفضة ، وذلك من أشراط الساعة أن تخرج الأرض ذهبها وفضتها .
ثم ذكر سبحانه الجواب عما تقدّم فقال : { عَلِمَتْ نَفْسٌ مَّا قَدَّمَتْ وَأَخَّرَتْ } والمعنى : أنها علمته عند نشر الصحف لا عند البعث لأنه وقت واحد من عند البعث إلى عند مصير أهل الجنة إلى الجنة ، وأهل النار إلى النار ، والكلام في إفراد نفس هنا ، كما تقدّم في السورة الأولى في قوله : { عَلِمَتْ نَفْسٌ مَّا أَحْضَرَتْ } [ التكوير : 14 ] ومعنى { مَّا قَدَّمَتْ وَأَخَّرَتْ } : ما قدّمت من عمل خير أو شرّ ، وما أخرت من سنة حسنة أو سيئة لأن لها أجر ما سنته من السنن الحسنة ، وأجر من عمل بها ، وعليها وزر ما سنته من السنن السيئة ، ووزر من عمل بها . وقال قتادة : ما قدّمت من معصية ، وأخرت من طاعة ، وقيل : ما قدّم من فرض ، وأخّر من فرض ، وقيل : أوّل عمله وآخره . وقيل : إن النفس تعلم عند البعث بما قدّمت وأخرت علماً إجمالياً لأن المطيع يرى آثار السعادة ، والعاصي يرى آثار الشقاوة ، وأما العلم التفصيلي ، فإنما يحصل عند نشر الصحف .
{ ياأيها الإنسان مَا غَرَّكَ بِرَبّكَ الكريم } هذا خطاب الكفار : أي : ما الذي غرّك ، وخدعك حتى كفرت بربك الكريم الذي تفضل عليك في الدنيا بإكمال خلقك وحواسك ، وجعلك عاقلاً فاهماً ، ورزقك وأنعم عليك بنعمه التي لا تقدر على جحد شيء منها . قال قتادة : غرّه شيطانه المسلط عليه . وقال الحسن : غرّه شيطانه الخبيث ، وقيل : حمقه وجهله . وقيل : غرّه عفو الله إذ لم يعاجله بالعقوبة أوّل مرّة ، كذاقال مقاتل { الذى خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ } أي : خلقك من نطفة ، ولم تك شيئًا ، فسوّاك رجلاً تسمع وتبصر وتعقل ، { فعدلك } جعلك معتدلاً . قال عطاء : جعلك قائماً معتدلاً حسن الصورة .

(7/435)

وقال مقاتل : عدّل خلقك في العينين ، والأذنين ، واليدين ، والرجلين ، والمعنى : عدل بين ما خلق لك من الأعضاء . قرأ الجمهور : { فعدّلك } مشدّداً ، وقرأ عاصم ، وحمزة ، والكسائي بالتخفيف ، واختار أبو حاتم ، وأبو عبيد القراءة الأولى . قال الفراء ، وأبو عبيد : يدلّ عليها قوله : { لَقَدْ خَلَقْنَا الإنسان فِى أَحْسَنِ تَقْوِيمٍ } [ التين : 4 ] ومعنى القراءة الأولى : أنه سبحانه جعل أعضاءه متعادلة لا تفاوت فيها ، ومعنى القراءة الثانية : أنه صرفه ، وأماله إلى أيّ صورة شاء ، إما حسناً وإما قبيحاً ، وإما طويلاً وإما قصيراً . { في أي صُورَةٍ مَّا شَاء رَكَّبَكَ } في أيّ صورة متعلق بركبك ، و « ما » مزيدة ، و { شاء } صفة لصورة ، أي : ركّبك في أيّ صورة شاءها من الصور المختلفة ، وتكون هذه الجملة كالبيان لقوله : { فَعَدَلَكَ } والتقدير : فعدّلك : ركبك في أيّ صورة شاءها ، ويجوز أن يتعلق بمحذوف على أنه حال أي : ركبك حاصلاً في أيّ صورة . ونقل أبو حيان عن بعض المفسرين أنه متعلق بعدّلك . واعترض عليه بأن « أيّ » لها صدر الكلام ، فلا يعمل فيها ما قبلها . قال مقاتل ، والكلبي ، ومجاهد : في أيّ شبه من أب أو أمّ ، أو خال أو عم . وقال مكحول : إن شاء ذكراً ، وإن شاء أنثى ، وقوله : { كَلاَّ } للردع والزجر عن الاغترار بكرم الله ، وجعله ذريعة إلى الكفر به ، والمعاصي له ، ويجوز أن يكون بمعنى : حقاً ، وقوله : { بَلْ تُكَذّبُونَ بالدين } إضراب عن جملة مقدّرة ينساق إليها الكلام ، كأنه قيل : بعد الردع ، وأنتم لا ترتدعون عن ذلك بل تجاوزونه إلى ما هو أعظم منه من التكذيب بالدين وهو الجزاء ، أو بدين الإسلام . قال ابن الأنباري : الوقف الجيد على الدين ، وعلى ركبك ، وعلى { كلاً } قبيح ، والمعنى : بل تكذبون يا أهل مكة بالدين ، أي : بالحساب ، وبل لنفي شيء تقدّم ، وتحقيق غيره ، وإنكار البعث قد كان معلوماً عندهم ، وإن لم يجر له ذكر . قال الفراء : كلا ليس الأمر ، كما غررت به . قرأ الجمهور { تكذبون } بالفوقية على الخطاب . وقرأ الحسن ، وأبو جعفر ، وشيبة بالتحتية على الغيبة .
وجملة : { وَإِنَّ عَلَيْكُمْ لحافظين } في محل نصب على الحال من فاعل تكذبون ، أي : تكذبون ، والحال أن عليكم من يدفع تكذيبكم ، ويجوز أن تكون مستأنفة مسوقة لبيان ما يبطل تكذيبهم ، والحافظين : الرقباء من الملائكة الذين يحفظون على العباد أعمالهم ، ويكتبونها في الصحف . ووصفهم سبحانه بأنهم كرام لديه يكتبون ما يأمرهم به من أعمال العباد ، وجملة : { يَعْلَمُونَ مَا تَفْعَلُونَ } في محل نصب على الحال من ضمير كاتبين ، أو على النعت ، أو مستأنفة . قال الرازي : والمعنى التعجيب من حالهم كأنه قال : إنكم تكذبون بيوم الدين ، وملائكة الله موكلون بكم يكتبون أعمالكم حتى تحاسبوا بها يوم القيامة ، ونظيره قوله تعالى : { عَنِ اليمين وَعَنِ الشمال قَعِيدٌ * مَّا يَلْفِظُ مِن قَوْلٍ إِلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ }

(7/436)

[ ق : 17 ، 18 ] .
ثم بيّن سبحانه حال الفريقين فقال : { إِنَّ الأبرار لَفِى نَعِيمٍ * وَإِنَّ الفجار لَفِى جَحِيمٍ } والجملة مستأنفة لتقرير هذا المعنى الذي سيقت له ، وهي كقوله سبحانه : { فَرِيقٌ فِى الجنة وَفَرِيقٌ فِى السعير } [ الشورى : 7 ] وقوله : { يَصْلَوْنَهَا يَوْمَ الدين } صفة ل { جحيم } ؛ ويجوز أن تكون في محل نصب على الحال من الضمير في متعلق الجارّ ، والمجرور ، أو مستأنفة جواب سؤال مقدّر ، كأنه قيل ما حالهم؟ فقيل : { يَصْلَوْنَهَا يَوْمَ الدين } أي : يوم الجزاء الذي كانوا يكذبون به ، ومعنى { يصلونها } : أنهم يلزمونها مقاسين لوهجها ، وحرّها يومئذ . قرأ الجمهور { يصلونها } مخففاً مبنياً للفاعل ، وقرىء بالتشديد مبنياً للمفعول . { وَمَا هُمَ عَنْهَا بِغَائِبِينَ } أي : لا يفارقونها أبداً ، ولا يغيبون عنها ، بل هم فيها ، وقيل : المعنى : وما كانوا غائبين عنها قبل ذلك بالكلية بل كانوا يجدون حرّها في قبورهم . ثم عظم سبحانه ذلك اليوم فقال : { وَمَا أَدْرَاكَ مَا يَوْمُ الدين * ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدين } أي : يوم الجزاء ، والحساب ، وكرّره تعظيماً لقدره ، وتفخيماً لشأنه ، وتهويلاً لأمره ، كما في قوله : { القارعة * مَا القارعة * وَمَا أَدْرَاكَ مَا القارعة } [ القارعة : 1 3 ] و { الحاقة * مَا الحاقة * وَمَا أَدْرَاكَ مَا الحاقة } [ الحاقة : 1 - 3 ] والمعنى : أيّ شيء جعلك دارياً ما يوم الدين . قال الكلبي : الخطاب للإنسان الكافر .
ثم أخبر سبحانه عن اليوم فقال : { يَوْمَ لاَ تَمْلِكُ نَفْسٌ لِنَفْسٍ شَيْئاً والأمر يَوْمَئِذٍ لِلَّهِ } قرأ ابن كثير ، وأبو عمرو برفع : « يوم » على أنه بدل من { يوم الدين } ، أو خبر مبتدأ محذوف . وقرأ أبو عمرو في رواية : « يوم » بالتنوين ، والقطع عن الإضافة . وقرأ الباقون بفتحه على أنها فتحة إعراب بتقدير : أعني أو اذكر ، فيكون مفعولاً به ، أو على أنها فتحة بناء لإضافته إلى الجملة على رأي الكوفيين ، وهو في محل رفع على أنه خبر مبتدأ محذوف ، أو على أنه بدل من يوم الدين . قال الزجاج : يجوز أن يكون في موضع رفع إلا أنه مبنيّ على الفتح لإضافته إلى قوله : { لاَ تَمْلِكُ } وما أضيف إلى غير المتمكن ، فقد يبنى على الفتح ، وإن كان في موضع رفع ، وهذا الذي ذكره إنما يجوز عند الخليل ، وسيبويه إذا كانت الإضافة إلى الفعل الماضي ، وأما إلى الفعل المستقبل ، فلا يجوز عندهما ، وقد وافق الزجاج على ذلك أبو علي الفارسي ، والفرّاء ، وغيرهما ، والمعنى : أنها لا تملك نفس من النفوس لنفس أخرى شيئًا من النفع أو الضرّ { والأمر يَوْمَئِذٍ لِلَّهِ } وحده لا يملك شيئًا من الأمر غيره كائناً ما كان . قال مقاتل : يعني لنفس كافرة شيئًا من المنفعة . قال قتادة : ليس ثم أحد يقضي شيئًا ، أو يصنع شيئًا إلا الله ربّ العالمين ، والمعنى : أن الله لا يملك أحداً في ذلك اليوم شيئًا من الأمور ، كما ملكهم في الدنيا ، ومثل هذا قوله :

(7/437)

{ لّمَنِ الملك اليوم لِلَّهِ الواحد القهار } [ غافر : 16 ] .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في البعث عن ابن عباس في قوله : { وَإِذَا البحار فُجّرَتْ } قال : بعضها في بعض ، وفي قوله : { وَإِذَا القبور بُعْثِرَتْ } قال : بحثت . وأخرج ابن المبارك في الزهد ، وعبد بن حميد ، وابن أبي حاتم عن ابن مسعود في قوله : { عَلِمَتْ نَفْسٌ مَّا قَدَّمَتْ وَأَخَّرَتْ } قال : ما قدّمت من خير ، وما أخّرت من سنة صالحة يعمل بها من غير أن ينقص من أجورهم شيئًا ، أو سنة سيئة تعمل بعده ، فإن عليه مثل وزر من عمل بها ، ولا ينقص من أوزارهم شيئًا . وأخرج عبد بن حميد عن ابن عباس نحوه . وأخرج الحاكم وصححه عن حذيفة قال : قال النبيّ صلى الله عليه وسلم : « من استنّ خيراً فاستنّ به فله أجره ، ومثل أجور من اتبعه من غير منتقص من أجورهم ، ومن استن شرّاً فاستنّ به ، فعليه وزره ، ومثل أوزار من اتبعه من غير منتقص من أوزارهم » وتلا حذيفة : { عَلِمَتْ نَفْسٌ مَّا قَدَّمَتْ وَأَخَّرَتْ } . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم عن عمر بن الخطاب أنه قرأ هذه الآية : { مَا غَرَّكَ بِرَبّكَ الكريم } قال : غرّه والله جهله . وأخرج ابن جرير عن ابن عباس قال : جعل الله على ابن آدم حافظين في الليل ، وحافظين في النهار يحفظان عمله ويكتبان أثره .

(7/438)

وَيْلٌ لِلْمُطَفِّفِينَ (1) الَّذِينَ إِذَا اكْتَالُوا عَلَى النَّاسِ يَسْتَوْفُونَ (2) وَإِذَا كَالُوهُمْ أَوْ وَزَنُوهُمْ يُخْسِرُونَ (3) أَلَا يَظُنُّ أُولَئِكَ أَنَّهُمْ مَبْعُوثُونَ (4) لِيَوْمٍ عَظِيمٍ (5) يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ (6) كَلَّا إِنَّ كِتَابَ الْفُجَّارِ لَفِي سِجِّينٍ (7) وَمَا أَدْرَاكَ مَا سِجِّينٌ (8) كِتَابٌ مَرْقُومٌ (9) وَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ (10) الَّذِينَ يُكَذِّبُونَ بِيَوْمِ الدِّينِ (11) وَمَا يُكَذِّبُ بِهِ إِلَّا كُلُّ مُعْتَدٍ أَثِيمٍ (12) إِذَا تُتْلَى عَلَيْهِ آَيَاتُنَا قَالَ أَسَاطِيرُ الْأَوَّلِينَ (13) كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِمْ مَا كَانُوا يَكْسِبُونَ (14) كَلَّا إِنَّهُمْ عَنْ رَبِّهِمْ يَوْمَئِذٍ لَمَحْجُوبُونَ (15) ثُمَّ إِنَّهُمْ لَصَالُو الْجَحِيمِ (16) ثُمَّ يُقَالُ هَذَا الَّذِي كُنْتُمْ بِهِ تُكَذِّبُونَ (17)

قوله : { وَيْلٌ لّلْمُطَفّفِينَ } ويل مبتدأ ، وسوّغ الابتداء به كونه دعاء ، ولو نصب لجاز . قال مكي والمختار : في ويل ، وشبهه إذا كان غير مضاف الرفع ، ويجوز النصب ، فإن كان مضافاً أو معرّفاً كان الاختيار فيه النصب نحو قوله : { وَيْلَكُمْ لاَ تَفْتَرُواْ } [ طه : 61 ] و { للمطففين } خبره ، والمطفف : المنقص ، وحقيقته الأخذ في الكيل ، أو الوزن شيئًا طفيفاً أي : نزراً حقيراً . قال أهل اللغة : المطفف مأخوذ من الطفف ، وهو القليل ، فالمطفف هو المقلل حق صاحبه بنقصانه عن الحق في كيل أو وزن . قال الزجاج : إنما قيل للذي ينقص المكيال والميزان مطفف ، لأنه لا يكاد يسرق في المكيال والميزان إلا الشيء اليسير الطفيف . قال أبو عبيدة ، والمبرد : المطفف الذي يبخس في الكيل والوزن ، والمراد بالويل هنا شدّة العذاب ، أو نفس العذاب ، أو الشرّ الشديد ، أو هو واد في جهنم . قال الكلبي : قدم رسول الله صلى الله عليه وسلم المدينة ، وهم يسيئون كيلهم ، ووزنهم لغيرهم ، ويستوفون لأنفسهم ، فنزلت هذه الآية . وقال السديّ : قدم رسول الله صلى الله عليه وسلم المدينة ، وكان بها رجل يقال له أبو جهينة ، ومعه صاعان يكيل بأحدهما ، ويكتال بالآخر ، فأنزل الله هذه الآية . قال الفراء : هم بعد نزول هذه الآية أحسن الناس كيلاً إلى يومهم هذا .
ثم بيّن سبحانه المطففين من هم؟ فقال : { الذين إِذَا اكتالوا عَلَى الناس يَسْتَوْفُونَ } أي : يستوفون الاكتيال ، والأخذ بالكيل . قال الفرّاء : يريد اكتالوا من الناس ، وعلى ومن في هذا الموضع يعتقبان ، يقال : اكتلت منك أي : استوفيت منك ، وتقول : اكتلت عليك أي : أخذت ما عليك . قال الزجاج : إذا اكتالوا من الناس استوفوا عليهم الكيل ، ولم يذكر اتزنوا؛ لأن الكيل والوزن بهما الشراء والبيع ، فأحدهما يدل على الآخر . قال الواحدي : قال المفسرون : يعني : الذين إذا اشتروا لأنفسهم استوفوا في الكيل والوزن ، وإذا باعوا ووزنوا لغيرهم نقصوا ، وهو معنى قوله : { وَإِذَا كَالُوهُمْ أَوْ وَّزَنُوهُمْ يُخْسِرُونَ } أي : كالوا لهم ، أو وزنوا لهم ، فحذفت اللام فتعدّى الفعل إلى المفعول ، فهو من باب الحذف والإيصال ، ومثله : نصحتك ، ونصحت لك ، كذا قال الأخفش ، والكسائي ، والفرّاء . قال الفرّاء : وسمعت أعرابية تقول : إذا صدر الناس أتينا التاجر ، فيكيلنا المدّ والمدّين إلى الموسم المقبل . قال : وهو من كلام أهل الحجاز ، ومن جاورهم من قيس . قال الزجاج : لا يجوز الوقف على كالوا حتى يوصل بالضمير ، ومن الناس من يجعله توكيداً أي : توكيداً للضمير المستكنّ في الفعل ، فيجيز الوقف على كالوا أو وزنوا ، قال أبو عبيد : وكان عيسى بن عمر يجعلهما حرفين ، ويقف على كالوا أو وزنوا ، ثم يقول : هم يخسرون . قال : وأحسب قراءة حمزة كذلك . قال أبو عبيد : والاختيار أن يكونا كلمة واحدة من جهتين : إحداهما الخط ، ولذلك كتبوها بغير ألف ، ولو كانتا مقطوعتين لكانتا كالوا أو وزنوا بالألف .

(7/439)

والأخرى أنه يقال : كلتك ، ووزنتك بمعنى : كلت لك ، ووزنت لك ، وهو كلام عربيّ؛ كما يقال صدتك وصدت لك ، وكسبتك وكسبت لك ، وشكرتك وشكرت لك ، ونحو ذلك . وقيل : هو على حذف المضاف ، وإقامة المضاف إليه مقامه ، والمضاف المكيل والموزون أي : وإذا كالوا مكيلهم ، أو وزنوا موزونهم ، ومعنى { يخسرون } : ينقصون كقوله : { وَلاَ تُخْسِرُواْ الميزان } [ الرحمن : 9 ] والعرب تقول : خسرت الميزان ، وأخسرته .
ثم خوّفهم سبحانه فقال : { أَلا يَظُنُّ أُوْلَئِكَ أَنَّهُمْ مَّبْعُوثُونَ } والجملة مستأنفة مسوقة لتهويل ما فعلوه من التطفيف ، وتفظيعه ، وللتعجيب من حالهم في الاجتراء عليه ، والإشارة بقوله : { أولئك } إلى المطففين ، والمعنى : أنهم لا يخطرون ببالهم أنهم مبعوثون ، فمسؤولون عما يفعلون . قيل : والظنّ هنا بمعنى اليقين أي : لا يوقن أولئك ، ولو أيقنوا ما نقصوا الكيل والوزن ، وقيل : الظنّ على بابه ، والمعنى : إن كانوا لا يستيقنون البعث ، فهلا ظنوه حتى يتدبروا فيه ، ويبحثوا عنه ، ويتركوا ما يخشون من عاقبته . واليوم العظيم : هو يوم القيامة ، ووصفه بالعظم ، لكونه زماناً لتلك الأمور العظام من البعث والحساب والعقاب ، ودخول أهل الجنة الجنة ، وأهل النار النار . ثم أخبر عن ذلك اليوم فقال : { يَوْمَ يَقُومُ الناس لِرَبّ العالمين } انتصاب الظرف ب { مبعوثون } المذكور قبله ، أو بفعل مقدّر يدل عليه مبعوثون . أي : يبعثون يوم يقوم الناس ، أو على البدل من محل ليوم ، أو بإضمار أعني ، أو هو في محلّ رفع على أنه خبر لمبتدأ محذوف ، أو في محلّ جرّ على البدل من لفظ ليوم ، وإنما بني على الفتح في هذين الوجهين لإضافته إلى الفعل . قال الزجاج : { يوم } منصوب بقوله : { مبعوثون } ، المعنى : ألا يظنون أنهم يبعثون يوم القيامة؟ ومعنى { يوم يقوم الناس } : يوم يقومون من قبورهم لأمر ربّ العالمين ، أو لجزائه ، أو لحسابه ، أو لحكمه وقضائه . وفي وصف اليوم بالعظم مع قيام الناس لله خاضعين فيه ، ووصفه سبحانه بكونه ربّ العالمين دلالة على عظم ذنب التطفيف ، ومزيد إثمه ، وفظاعة عقابه . وقيل المراد بقوله : { يَوْمَ يَقُومُ الناس } قيامهم في رشحهم إلى أنصاف آذانهم ، وقيل : المراد قيامهم بما عليهم من حقوق العباد ، وقيل : المراد قيام الرسل بين يدي الله للقضاء ، والأوّل أولى . قوله : { كَلاَّ } هي : للردع ، والزجر للمطففين الغافلين عن البعث ، وما بعده . ثم استأنف فقال : { إِنَّ كتاب الفجار لَفِى سِجّينٍ } وعند أبي حاتم أن { كلا } بمعنى : حقاً متصلة بما بعدها على معنى : حقاً إن كتاب الفجار لفي سجين ، وسجين هو ما فسره به سبحانه من قوله : { وَمَا أَدْرَاكَ مَا سِجّينٌ * كتاب مَّرْقُومٌ } فأخبر بهذا أنه كتاب مرقوم أي : مسطور ، قيل : هو كتاب جامع لأعمال الشرّ الصادر من الشياطين والكفرة والفسقة ، ولفظ سجين علم له .

(7/440)

وقال قتادة ، وسعيد بن جبير ، ومقاتل ، وكعب : إنه صخرة تحت الأرض السابعة تقلب ، فيجعل كتاب الفجار تحتها ، وبه قال مجاهد ، فيكون في الكلام على هذا القول مضاف محذوف ، والتقدير : محل كتاب مرقوم . وقال أبو عبيدة ، والأخفش ، والمبرد ، والزجاج { لَفِى سِجّينٍ } : لفي حبس وضيق شديد ، والمعنى : كأنهم في حبس ، جعل ذلك دليلاً على خساسة منزلتهم وهوانها . قال الواحدي : ذكر قوم أن قوله : { كتاب مَّرْقُومٌ } تفسير لسجين ، وهو بعيد لأنه ليس السجين من الكتاب في شيء على ما حكيناه عن المفسرين ، والوجه أن يجعل بياناً لكتاب المذكور في قوله : { إِنَّ كتاب الفجار } على تقدير هو كتاب مرقوم أي : مكتوب قد بينت حروفه انتهى ، والأولى ما ذكرناه ، ويكون المعنى : إن كتاب الفجار الذين من جملتهم المطففون أي : ما يكتب من أعمالهم ، أو كتابة أعمالهم لفي ذلك الكتاب المدوّن للقبائح المختصّ بالشر ، وهو سجين .
ثم ذكر ما يدل على تهويله ، وتعظيمه ، فقال : { وَمَا أَدْرَاكَ مَا سِجّينٌ } ثم بيّنه بقوله : { كتاب مَّرْقُومٌ } . قال الزجاج : معنى قوله : { وَمَا أَدْرَاكَ مَا سِجّينٌ } ليس ذلك مما كنت تعلمه أنت ولا قومك . قال قتادة : ومعنى { مرقوم } : رقم لهم بشرّ كأنه أعلم بعلامة يعرف بها أنه كافر . وكذا قال مقاتل . وقد اختلفوا في نون سجين ، فقيل : هي أصلية ، واشتقاقه من السجن ، وهو الحبس ، وهو بناء مبالغة كخمير ، وسكير ، وفسيق من الخمر والسكر والفسق . وكذا قال أبو عبيدة ، والمبرد ، والزجاج . قال الواحدي : وهذا ضعيف؛ لأن العرب ما كانت تعرف سجيناً . ويجاب عنه : بأنه رواية هؤلاء الأئمة تقوم بها الحجة ، وتدل على أنه من لغة العرب ، ومنه قول ابن مقبل :
ورفقة يضربون البيض ضاحية ... ضرباً تواصت به الأبطال سجينا
وقيل : النون بدل من اللام ، والأصل سجيل ، مشتقاً من السجل ، وهو الكتاب . قال ابن عطية : من قال : إن سجيناً موضع ، فكتاب مرفوع على أنه خبر إن ، والظرف وهو قوله : { لَفِى سِجّينٍ } ملغى ، ومن جعله عبارة عن الكتاب ، فكتاب خبر مبتدأ محذوف ، التقدير : هو كتاب ، ويكون هذا الكلام مفسراً لسجين ما هو؟ كذا قال . قال الضحاك : مرقوم مختوم بلغة حمير ، وأصل الرقم الكتابة . قال الشاعر :
سأرقم بالماء القراح إليكم ... على بعدكم إن كان للماء راقم
{ وَيْلٌ يَوْمَئِذٍ لّلْمُكَذّبِينَ } هذا متصل بقوله : { يَوْمَ يَقُومُ الناس لِرَبّ العالمين } وما بينهما اعتراض ، والمعنى : ويل يوم القيامة لمن وقع منه التكذيب بالبعث ، وبما جاءت به الرسل . ثم بيّن سبحانه هؤلاء المكذبين فقال : { الذين يُكَذّبُونَ بِيَوْمِ الدين } والموصول صفة للمكذبين ، أو بدل منه { وَمَا يُكَذّبُ بِهِ إِلاَّ كُلُّ مُعْتَدٍ أَثِيمٍ } أي : فاجر جائر متجاوز في الإثم منهمك في أسبابه .

(7/441)

{ إِذَا تتلى عَلَيْهِ ءاياتنا } المنزلة على محمد صلى الله عليه وسلم { قَالَ أساطير الأولين } أي : أحاديثهم وأباطيلهم التي زخرفوها . قرأ الجمهور { إذا تتلى } بفوقيتين . وقرأ أبو حيوة ، وأبو السماك ، والأشهب العقيلي ، والسلمي بالتحتية ، وقوله : { كَلاَّ } للردع ، والزجر للمعتدي الأثيم عن ذلك القول الباطل ، وتكذيب له ، وقوله : { بَلْ رَانَ على قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ } بيان للسبب الذي حملهم على قولهم بأن القرآن أساطير الأوّلين . قال أبو عبيدة : ران على قلوبهم : غلب عليها ريناً ، وريوناً ، وكل ما غلبك ، وعلاك فقد ران بك ، وران عليك . قال الفرّاء : هو أنها كثرت منهم المعاصي والذنوب ، فأحاطت بقلوبهم ، فذلك الرين عليها . قال الحسن : هو الذنب على الذنب حتى يعمى القلب . قال مجاهد : القلب مثل الكف ، ورفع كفه فإذا أذنب انقبض ، وضم إصبعه ، فإذا أذنب ذنباً آخر انقبض ، وضم أخرى حتى ضم أصابعه كلها حتى يطبع على قلبه . قال : وكانوا يرون أن ذلك هو الرين . ثم قرأ هذه الآية . قال أبو زيد : يقال قد رين بالرجل ريناً : إذا وقع فيما لا يستطيع الخروج منه ، ولا قبل له به . وقال أبو معاذ النحوي : الرين أن يسودّ القلب من الذنوب ، والطبع أن يطبع على القلب ، وهو أشدّ من الرين ، والإقفال أشدّ من الطبع . قال الزجاج : الرين هو كالصدأ يغشى القلب كالغيم الرقيق ، ومثله الغين .
ثم كرّر سبحانه الردع ، والزجر فقال : { كَلاَّ إِنَّهُمْ عَن رَّبّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ } وقيل : كلا بمعنى حقاً أي : حقاً إنهم ، يعني : الكفار عن ربهم يوم القيامة لا يرونه أبداً . قال مقاتل : يعني : أنهم بعد العرض والحساب لا ينظرون إليه نظر المؤمنين إلى ربهم . قال الحسين بن الفضل : كما حجبهم في الدنيا عن توحيده حجبهم في الآخرة عن رؤيته . قال الزجاج : في هذه الآية دليل على أنّ الله عزّ وجلّ يرى في القيامة ، ولولا ذلك ما كان في هذه الآية فائدة . وقال جلّ ثناؤه : { وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ * إلى رَبّهَا نَاظِرَةٌ } [ القيامة : 22 ، 23 ] فأعلم جلّ ثناؤه أن المؤمنين ينظرون ، وأعلم أن الكفار محجوبون عنه . وقيل : هو تمثيل لإهانتهم بإهانة من يحجب عن الدخول على الملوك . وقال قتادة ، وابن أبي مليكة : هو أن لا ينظر إليهم برحمته ، ولا يزكيهم . وقال مجاهد : محجوبون عن كرامته ، وكذا قال ابن كيسان { ثُمَّ إِنَّهُمْ لَصَالُواْ الجحيم } أي : داخلو النار ، وملازموها غير خارجين منها ، وثم لتراخي الرتبة؛ لأن صلي الجحيم أشدّ من الإهانة ، وحرمان الكرامة .
{ ثُمَّ يُقَالُ هذا الذى كُنتُمْ بِهِ تُكَذّبُونَ } أي : تقول لهم خزنة جهنم تبكيتاً وتوبيخاً : هذا الذي كنتم به تكذبون في الدنيا ، فانظروه وذوقوه .
وقد أخرج ابن مردويه عن ابن عباس قال : قال رسول الله صلى الله عليه وسلم : « ما نقض قوم العهد إلا سلط الله عليهم عدوّهم ، ولا طففوا الكيل إلا منعوا النبات ، وأخذوا بالسنين »

(7/442)

وأخرج البخاري ، ومسلم ، وغيرهما عن ابن عمر : أن النبيّ صلى الله عليه وسلم قال : « { يَوْمَ يَقُومُ الناس لِرَبّ العالمين } حتى يغيب أحدهم في رشحه إلى أنصاف أذنيه » وأخرج الطبراني ، وأبو الشيخ ، والحاكم وصححه ، وابن مردويه ، والبيهقي في البعث عن ابن عمر قال : قال رسول الله صلى الله عليه وسلم في هذه الآية : { يَوْمَ يَقُومُ الناس لِرَبّ العالمين } قال : « فكيف إذا جمعكم الله ، كما يجمع النبل في الكنانة خمسين ألف سنة لا ينظر إليكم » وأخرج أبو يعلى ، وابن حبان ، وابن مردويه عن أبي هريرة عن النبيّ صلى الله عليه وسلم : « { يَوْمَ يَقُومُ الناس لِرَبّ العالمين } بمقدار نصف يوم من خمسين ألف سنة ، فيهون ذلك على المؤمن كتدلي الشمس إلى الغروب إلى أن تغرب » وأخرج ابن أبي حاتم عن ابن مسعود قال : إذا حشر الناس قاموا أربعين عاماً . وأخرجه ابن مردويه من حديثه مرفوعاً . وأخرج الطبراني عن ابن عمر أنه قال : يا رسول الله كم مقام الناس بين يدي ربّ العالمين يوم القيامة؟ قال : « ألف سنة لا يؤذن لهم » وأخرج ابن المبارك في الزهد ، وعبد بن حميد ، وابن المنذر من طريق شمر بن عطية أن ابن عباس سأل كعب الأحبار عن قوله : { كَلاَّ إِنَّ كتاب الفجار لَفِى سِجّينٍ } قال : إن روح الفاجر يصعد بها إلى السماء ، فتأبى السماء أن تقبلها ، فيهبط بها إلى الأرض ، فتأبى أن تقبلها ، فيدخل تحت سبع أرضين حتى ينتهي بها إلى سجين ، وهو خدّ إبليس ، فيخرج لها من تحت خد إبليس كتاباً فيختم ، ويوضع تحت خد إبليس . وأخرج ابن أبي حاتم عن ابن عباس قال : { سِجّينٍ } : أسفل الأرضين . وأخرج ابن جرير عن أبي هريرة عن النبيّ قال : « الفلق جب في جهنم مغطى ، وأما سجين فمفتوح » قال ابن كثير : هو حديث غريب منكر لا يصحّ . وأخرج ابن مردويه عن عائشة عن النبي صلى الله عليه وسلم قال : « { سِجّينٍ } الأرض السابعة السفلى » وأخرج ابن مردويه عن جابر نحوه مرفوعاً . وأخرج عبد بن حميد ، وابن ماجه ، والطبراني ، والبيهقي في البعث عن عبد الله بن كعب بن مالك قال : لما حضرت كعباً الوفاة أتته أمّ بشر بنت البراء فقالت : إن لقيت ابني ، فأقرئه مني السلام ، فقال : غفر الله لك يا أمّ بشر نحن أشغل من ذلك ، فقالت : أما سمعت رسول الله صلى الله عليه وسلم يقول : « إن نسمة المؤمن تسرح في الجنة حين شاءت ، وإن نسمة الكافر في سجين؟ » قال : بلى ، قالت : فهو ذلك . وأخرج ابن المبارك نحوه عن سلمان . وأخرج أحمد ، وعبد بن حميد ، والترمذي وصححه ، والنسائي ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن أبي هريرة عن النبيّ صلى الله عليه وسلم قال : « إن العبد إذا أذنب ذنباً نكتت في قلبه نكتة سوداء ، فإن تاب ونزع واستغفر صقل قلبه ، وإن عاد زادت حتى تغلف قلبه ، فذلك الران الذي ذكره الله سبحانه في القرآن : { كَلاَّ بَلْ رَانَ على قُلُوبِهِمْ مَّا كَانُواْ يَكْسِبُونَ } » .

(7/443)

كَلَّا إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ (18) وَمَا أَدْرَاكَ مَا عِلِّيُّونَ (19) كِتَابٌ مَرْقُومٌ (20) يَشْهَدُهُ الْمُقَرَّبُونَ (21) إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ (22) عَلَى الْأَرَائِكِ يَنْظُرُونَ (23) تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ (24) يُسْقَوْنَ مِنْ رَحِيقٍ مَخْتُومٍ (25) خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَافِسُونَ (26) وَمِزَاجُهُ مِنْ تَسْنِيمٍ (27) عَيْنًا يَشْرَبُ بِهَا الْمُقَرَّبُونَ (28) إِنَّ الَّذِينَ أَجْرَمُوا كَانُوا مِنَ الَّذِينَ آَمَنُوا يَضْحَكُونَ (29) وَإِذَا مَرُّوا بِهِمْ يَتَغَامَزُونَ (30) وَإِذَا انْقَلَبُوا إِلَى أَهْلِهِمُ انْقَلَبُوا فَكِهِينَ (31) وَإِذَا رَأَوْهُمْ قَالُوا إِنَّ هَؤُلَاءِ لَضَالُّونَ (32) وَمَا أُرْسِلُوا عَلَيْهِمْ حَافِظِينَ (33) فَالْيَوْمَ الَّذِينَ آَمَنُوا مِنَ الْكُفَّارِ يَضْحَكُونَ (34) عَلَى الْأَرَائِكِ يَنْظُرُونَ (35) هَلْ ثُوِّبَ الْكُفَّارُ مَا كَانُوا يَفْعَلُونَ (36)

قوله : { كَلاَّ } للردع ، والزجر عما كانوا عليه ، والتكرير للتأكيد ، وجملة : { إِنَّ كتاب الأبرار لَفِى عِلّيّينَ } مستأنفة لبيان ما تضمنته ، ويجوز أن يكون كلا بمعنى : حقاً ، والأبرار : هم المطيعون ، وكتابهم صحائف حسناتهم . قال الفراء : عليين ارتفاع بعد ارتفاع لا غاية له ، ووجه هذا أنه منقول من جمع عليّ من العلوّ . قال الزجاج : هو إعلاء الأمكنة . قال الفراء والزجاج : فأعرب كإعراب الجمع؛ لأنه على لفظ الجمع ، ولا واحد له من لفظه نحو : ثلاثين ، وعشرين ، وقنسرين . قيل : هو علم لديوان الخير الذي دوّن فيه ما عمله الصالحون . وحكى الواحدي عن المفسرين أنه السماء السابعة . قال الضحاك ، ومجاهد ، وقتادة يعني : السماء السابعة فيها أرواح المؤمنين . وقال الضحاك : هو سدرة المنتهى ينتهي إليه كل شيء من أمر الله لا يعدوها ، وقيل هو الجنة ، وقال قتادة أيضاً : هو فوق السماء السابعة عند قائمة العرش اليمنى ، وقيل : إن عليين صفة للملائكة ، فإنهم في الملأ الأعلى ، كما يقال فلان في بني فلان أي : في جملتهم { وَمَا أَدْرَاكَ مَا عِلّيُّونَ * كتاب مَّرْقُومٌ } أي : وما أعلمك يا محمد أيّ شيء عليون على جهة التفخيم والتعظيم لعليين ، ثم فسره فقال : { كتاب مَّرْقُومٌ } أي : مسطور ، والكلام في هذا كالكلام المتقدم في قوله : { وَمَا أَدْرَاكَ مَا سِجّينٌ * كتاب مَّرْقُومٌ } [ المطففين : 8 ، 9 ] وجملة : { يَشْهَدُهُ المقربون } صفة أخرى لكتاب ، والمعنى : أن الملائكة يحضرون ذلك الكتاب المرقوم ، وقيل : يشهدون بما فيه يوم القيامة . قال وهب وابن إسحاق : المقرّبون هنا إسرافيل ، فإذا عمل المؤمن عمل البرّ صعدت الملائكة بالصحيفة ، ولها نور يتلألأ في السموات كنور الشمس في الأرض حتى تنتهي بها إلى إسرافيل ، فيختم عليها .
ثم ذكر سبحانه حالهم في الجنة بعد ذكر كتابهم ، فقال : { إِنَّ الأبرار لَفِى نَعِيمٍ } أي : إن أهل الطاعة لفي تنعم عظيم لا يقادر قدره { عَلَى الأرائك يَنظُرُونَ } الأرائك : الأسرة التي في الحجال ، وقد تقدّم أنها لا تطلق الأريكة على السرير إلا إذا كان في حجلة . قال الحسن : ما كنا ندري ما الأرائك حتى قدم علينا رجل من اليمن ، فزعم أن الأريكة عندهم الحجلة إذا كان فيها سرير . ومعنى : { يُنظَرُونَ } : أنهم ينظرون إلى ما أعدّ الله لهم من الكرامات ، كذا قال عكرمة ، ومجاهد ، وغيرهما . وقال مقاتل : ينظرون إلى أهل النار ، وقيل : ينظرون إلى وجهه ، وجلاله . { تَعْرِفُ فِى وُجُوهِهِمْ نَضْرَةَ النعيم } أي : إذا رأيتهم عرفت أنهم من أهل النعمة لما تراه في وجوههم من النور ، والحسن ، والبياض ، والبهجة ، والرونق ، والخطاب لكلّ راء يصلح لذلك ، يقال أنضر النبات : إذا أزهر ونوّر . قال عطاء : وذلك أن الله زاد في جمالهم ، وفي ألوانهم ما لا يصفه واصف .

(7/444)

قرأ الجمهور { تعرف } بفتح الفوقية ، وكسر الراء ، ونصب نضرة ، وقرأ أبو جعفر بن القعقاع ، ويعقوب ، وشيبة ، وطلحة ، وابن أبي إسحاق بضم الفوقية ، وفتح الراء على البناء للمفعول ، ورفع نضرة بالنيابة { يُسْقَوْنَ مِن رَّحِيقٍ مَّخْتُومٍ } قال أبو عبيدة ، والأخفش ، والمبرد ، والزجاج : الرحيق من الخمر ما لا غشّ فيه ، ولا شيء يفسده . والمختوم الذي له ختام . وقال الخليل : الرحيق أجود الخمر ، وفي الصحاح الرحيق صفرة الخمر . وقال مجاهد : هو الخمر العتيقة البيضاء الصافية ، ومنه قول حسان :
يسقون من ورد البريص عليهم ... بردى يصفق بالرحيق السلسل
قال مجاهد : { مَّخْتُومٍ } : مطين كأنه ذهب إلى معنى الختم بالطين ، ويكون المعنى : أنه ممنوع من أن تمسه يد إلى أن يفك ختمه للأبرار . وقال سعيد بن جبير ، وإبراهيم النخعي : ختامه آخر طعمه . وهو معنى قوله : { ختامه مِسْكٌ } أي آخر طعمه ريح المسك إذا رفع الشارب فاه من آخر شرابه وجد ريحه كريح المسك . وقيل : مختوم أوانيه من الأكواب ، والأباريق بمسك مكان الطين ، وكأنه تمثيل لكمال نفاسته ، وطيب رائحته . والحاصل أن المختوم ، والختام إما أن يكون من ختام الشيء وهو آخره ، أو من ختم الشيء وهو جعل الخاتم عليه ، كما تختم الأشياء بالطين ، ونحوه . قرأ الجمهور : { ختامه } وقرأ عليّ ، وعلقمة ، وشقيق ، والضحاك ، وطاووس ، والكسائي : « خاتمه » بفتح الخاء ، والتاء ، وألف بينهما . قال علقمة : أما رأيت المرأة تقول للعطار : اجعل خاتمه مسكاً : أي : آخره ، والخاتم ، والختام يتقاربان في المعنى ، إلا أن الخاتم الاسم ، والختام المصدر ، كذا قال الفراء قال في الصحاح : والختام الطين الذي يختم به ، وكذا قال ابن زيد . قال الفرزدق :
وبتن بجانبي مصرّعات ... وبت أفضّ أغلاف الختام
{ وَفِى ذَلِكَ فَلْيَتَنَافَسِ المتنافسون } أي : فليرغب الراغبون ، والإشارة بقوله : { ذلك } إلى الرحيق الموصوف بتلك الصفة ، وقيل : إن في بمعنى إلى ، أي : وإلى ذلك ، فليتبادر المتبادرون في العمل ، كما في قوله : { لِمِثْلِ هذا فَلْيَعْمَلِ العاملون } [ الصافات : 61 ] وأصل التنافس التشاجر على الشيء ، والتنازع فيه ، بأن يحب كل واحد أن يتفرد به دون صاحبه ، يقال نفست الشيء عليه أنفسه نفاسة أي : ظننت به ، ولم أحبّ أن يصير إليه . قال البغوي : أصله من الشيء النفيس الذي تحرص عليه نفوس الناس ، فيريده كل واحد لنفسه ، وينفس به على غيره أي : يضن به . قال عطاء : المعنى : فليستبق المستبقون . وقال مقاتل بن سليمان : فليتنازع المتنازعون ، وقوله : { وَمِزَاجُهُ مِن تَسْنِيمٍ } معطوف على { ختامه مِسْكٌ } صفة أخرى لرحيق أي : ومزاج ذلك الرحيق من تسنيم ، وهو شراب ينصبّ عليهم من علو ، وهو أشرف شراب الجنة ، وأصل التسنيم في اللغة الارتفاع ، فهي عين ماء تجري من علوّ إلى أسفل ، ومنه سنام البعير لعلوّه من بدنه ، ومنه تسنيم القبور ، ثم بيّن ذلك فقال : { عَيْناً يَشْرَبُ بِهَا المقربون } وانتصاب عيناً على المدح .

(7/445)

وقال الزجاج : على الحال ، وإنما جاز أن تكون { عيناً } حالاً مع كونها جامدة غير مشتقة لاتصافها بقوله : { يَشْرَبُ بِهَا } وقال الأخفش : إنها منصوبة ب { يسقون } أي : يسقون عيناً ، أو من عين ، وقال الفرّاء : إنها منصوبة ب { تسنيم } على أنه مصدر مشتق من السنام ، كما في قوله : { أَوْ إِطْعَامٌ فِى يَوْمٍ ذِى مَسْغَبَةٍ * يَتِيماً } [ البلد : 14 ، 15 ] والأوّل أولى ، وبه قال المبرّد . قيل : والباء في بها زائدة أي : يشربها ، أو بمعنى من أي : يشرب منها . قال ابن زيد : بلغنا أنها عين تجري من تحت العرش ، قيل : يشرب بها المقرّبون صرفاً ، ويمزج بها كأس أصحاب اليمين .
ثم ذكر سبحانه بعض قبائح المشركين فقال : { إِنَّ الذين أَجْرَمُواْ } وهم كفار قريش ، ومن وافقهم على الكفر { كَانُواْ مِنَ الذين ءامَنُواْ يَضْحَكُونَ } أي : كانوا في الدنيا يستهزئون بالمؤمنين ويسخرون منهم { وَإِذَا مَرُّواْ بِهِمْ } أي : وإذا مرّ المؤمنون بالكفار وهم في مجالسهم { يَتَغَامَزُونَ } من الغمز ، وهو الإشارة بالجفون والحواجب : أي : يغمز بعضهم بعضاً ، ويشيرون بأعينهم وحواجبهم ، وقيل : يعيرونهم بالإسلام ، ويعيبونهم به { وَإِذَا انقلبوا } أي : الكفار { إلى أَهْلِهِمْ } من مجالسهم { انقلبوا فاكهين } أي : معجبين بما هم فيه متلذذين به ، يتفكهون بذكر المؤمنين ، والطعن فيهم ، والاستهزاء بهم ، والسخرية منهم . والانقلاب : الانصراف . قرأ الجمهور : « فاكهين » وقرأ حفص ، وابن القعقاع ، والأعرج ، والسلمي : { فكهين } بغير ألف . قال الفرّاء : هما لغتان ، مثل طمع وطامع ، وحذر وحاذر . وقد تقدّم بيانه في سورة الدخان أن الفكه : الأشر البطر ، والفاكه : الناعم المتنعم { وَإِذَا رَأَوْهُمْ } أي : إذا رأى الكفار المسلمين في أي مكان { قَالُواْ إِنَّ هَؤُلاَء لَضَالُّونَ } في اتباعهم محمداً ، وتمسكهم بما جاء به ، وتركهم التنعم الحاضر ، ويجوز أن يكون المعنى : وإذا رأى المسلمون الكافرين قالوا هذا القول ، والأوّل أولى ، وجملة : { وَمَا أُرْسِلُواْ عَلَيْهِمْ حافظين } في محل نصب على الحال من فاعل قالوا : أي : قالوا ذلك أنهم لم يرسلوا على المسلمين من جهة الله موكلين بهم يحفظون عليهم أحوالهم وأعمالهم .
{ فاليوم الذين ءامَنُواْ } المراد باليوم : اليوم الآخر { مِنَ الكفار يَضْحَكُونَ } والمعنى : أن المؤمنين في ذلك اليوم يضحكون من الكفار حين يرونهم أذلاء مغلوبين قد نزل بهم ما نزل من العذاب ، كما ضحك الكفار منهم في الدنيا ، وجملة : { عَلَى الأرائك يَنظُرُونَ } في محل نصب على الحال من فاعل { يضحكون } : أي : يضحكون منهم ناظرين إليهم ، وإلى ما هم فيه من الحال الفظيع ، وقد تقدّم تفسير الأرائك قريباً . قال الواحدي : قال المفسرون : إن أهل الجنة إذا أرادوا نظروا من منازلهم إلى أعداء الله ، وهم يعذبون في النار ، فضحكوا منهم ، كما ضحكوا منهم في الدنيا .

(7/446)

وقال أبو صالح : يقال لأهل النار اخرجوا ، ويفتح لهم أبوابها ، فإذا رأوها قد فتحت أقبلوا إليها يريدون الخروج ، والمؤمنون ينظرون إليهم على الأرائك ، فإذا انتهوا إلى أبوابها غلقت دونهم ، فذلك قوله : { فاليوم الذين ءامَنُواْ مِنَ الكفار يَضْحَكُونَ } . { هَلْ ثُوّبَ الكفار مَا كَانُواْ يَفْعَلُونَ } الجملة مستأنفة لبيان أنه قد وقع الجزاء للكفار بما كان يقع منهم في الدنيا من الضحك من المؤمنين ، والاستهزاء بهم ، والاستفهام للتقرير ، وثوّب بمعنى : أثيب ، والمعنى : هل جوزي الكفار بما كانوا يفعلونه بالمؤمنين؟ وقيل : الجملة في محل نصب بينظرون ، وقيل : هي على إضمار القول : أي : يقول بعض المؤمنين لبعض هل ثوّب الكفار ، والثواب ما يرجع على العبد في مقابلة عمله ، ويطلق على الخير والشرّ .
وقد أخرج ابن المبارك في الزهد ، وعبد بن حميد ، وابن المنذر من طريق شمر بن عطية أن ابن عباس سأل كعب الأحبار عن قوله : { إِنَّ كتاب الابرار لَفِى عِلّيّينَ } قال : روح المؤمن إذا قبضت عرج بها إلى السماء ، ففتح لها أبواب السماء ، وتلقاها الملائكة بالبشرى حتى تنتهي بها إلى العرش ، وتعرج الملائكة ، فيخرج لها من تحت العرش رقّ ، فيرقم ويختم ويوضع تحت العرش لمعرفة النجاة لحساب يوم الدين . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { لَفِى عِلّيّينَ } قال : الجنة ، وفي قوله : { يَشْهَدُهُ المقربون } قال : أهل السماء . وأخرج أحمد ، وأبو داود ، والطبراني ، وابن مردويه عن أبي أمامة قال : قال رسول الله صلى الله عليه وسلم : « صلاة على أثر صلاة لا لغو بينهما كتاب في عليين » وأخرج ابن المنذر عن عليّ بن أبي طالب في قوله : { نَضْرَةَ النعيم } قال : عين في الجنة يتوضئون منها ويغتسلون ، فتجري عليهم نضرة النعيم .
وأخرج عبد بن حميد ، وسعيد بن منصور ، وابن أبي شيبة ، وهناد ، وابن المنذر ، والبيهقي في البعث عن ابن مسعود في قوله : { يُسْقَوْنَ مِن رَّحِيقٍ مَّخْتُومٍ } قال : الرحيق الخمر ، والمختوم يجدون عاقبتها طعم المسك . وأخرج ابن أبي شيبة ، وهناد ، وابن المنذر عنه في قوله : { مَّخْتُومٍ } قال : ممزوج { ختامه مِسْكٌ } قال : طعمه وريحه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في البعث عن ابن عباس في قوله : { مِن رَّحِيقٍ } قال : خمر ، وقوله : { مَّخْتُومٍ } قال : ختم بالمسك . وأخرج الفريابي ، والطبراني ، والحاكم وصححه ، والبيهقي عن ابن مسعود في قوله : { ختامه مِسْكٌ } قال : ليس بخاتم يختم به ، ولكن خلطه مسك ، ألم تر إلى المرأة من نسائكم تقول خلطه من الطيب كذا وكذا . وأخرج ابن جرير ، وابن المنذر ، والبيهقي عن أبي الدرداء { ختامه مِسْكٌ } قال : هو : شراب أبيض مثل الفضة يختمون به آخر شرابهم ، ولو أن رجلاً من أهل الدنيا أدخل أصبعه فيه ثم أخرجها ، لم يبق ذو روح إلا وجد ريحها .

(7/447)

وأخرج عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن ابن عباس قال : { تَسْنِيمٍ } أشرف شراب أهل الجنة ، وهو صرف للمتقين ، ويمزج لأصحاب اليمين . وأخرج ابن المبارك ، وسعيد بن منصور ، وابن أبي شيبة ، وهناد ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن ابن مسعود { وَمِزَاجُهُ مِن تَسْنِيمٍ } قال : عين في الجنة تمزج لأصحاب اليمين ، ويشربها المقرّبون صرفاً . وأخرج عبد بن حميد ، وابن المنذر عن ابن عباس أنه سئل عن قوله : { وَمِزَاجُهُ مِن تَسْنِيمٍ } قال : هذا مما قال الله { فَلاَ تَعْلَمُ نَفْسٌ مَّا أُخْفِىَ لَهُم مّن قُرَّةِ أَعْيُنٍ } [ السجدة : 17 ] .

(7/448)

إِذَا السَّمَاءُ انْشَقَّتْ (1) وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ (2) وَإِذَا الْأَرْضُ مُدَّتْ (3) وَأَلْقَتْ مَا فِيهَا وَتَخَلَّتْ (4) وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ (5) يَا أَيُّهَا الْإِنْسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحًا فَمُلَاقِيهِ (6) فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ (7) فَسَوْفَ يُحَاسَبُ حِسَابًا يَسِيرًا (8) وَيَنْقَلِبُ إِلَى أَهْلِهِ مَسْرُورًا (9) وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ وَرَاءَ ظَهْرِهِ (10) فَسَوْفَ يَدْعُو ثُبُورًا (11) وَيَصْلَى سَعِيرًا (12) إِنَّهُ كَانَ فِي أَهْلِهِ مَسْرُورًا (13) إِنَّهُ ظَنَّ أَنْ لَنْ يَحُورَ (14) بَلَى إِنَّ رَبَّهُ كَانَ بِهِ بَصِيرًا (15) فَلَا أُقْسِمُ بِالشَّفَقِ (16) وَاللَّيْلِ وَمَا وَسَقَ (17) وَالْقَمَرِ إِذَا اتَّسَقَ (18) لَتَرْكَبُنَّ طَبَقًا عَنْ طَبَقٍ (19) فَمَا لَهُمْ لَا يُؤْمِنُونَ (20) وَإِذَا قُرِئَ عَلَيْهِمُ الْقُرْآَنُ لَا يَسْجُدُونَ (21) بَلِ الَّذِينَ كَفَرُوا يُكَذِّبُونَ (22) وَاللَّهُ أَعْلَمُ بِمَا يُوعُونَ (23) فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ (24) إِلَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ (25)

قوله : { إِذَا السماء انشقت } هو كقوله : { إِذَا الشمس كُوّرَتْ } [ التكوير : 1 ] في إضمار الفعل وعدمه . قال الواحدي : قال المفسرون : انشقاقها عن علامات القيامة ، ومعنى انشقاقها : انفطارها بالغمام الأبيض ، كما في قوله : { وَيَوْمَ تَشَقَّقُ السماء بالغمام } [ الفرقان : 25 ] وقيل : تنشقّ من المجرّة ، والمجرّة باب السماء .
واختلف في جواب إذا ، فقال الفرّاء : إنه أذنت ، والواو زائدة ، وكذلك ألقت . قال ابن الأنباري : هذا غلط ، لأن العرب لا تقحم الواو إلا مع حتى إذا كقوله : { حتى إِذَا جَاءوهَا وَفُتِحَتْ أبوابها } [ الزمر : 1 ] ومع لما ، كقوله : { فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ * وناديناه } [ الصافات : 103 ، 104 ] ولا تقحم مع غير هذين . وقيل : إن الجواب قوله : { فملاقيه } أي : فأنت ملاقيه ، وبه قال الأخفش . وقال المبرد : إن في الكلام تقديماً وتأخيراً أي : يا أيها الإنسان إنك كادح إلى ربك كدحاً ، فملاقيه إذا السماء انشقت . وقال المبرد أيضاً : إن الجواب قوله : { فَأَمَّا مَنْ أُوتِىَ كتابه بِيَمِينِهِ } وبه قال الكسائي ، والتقدير : إذا السماء انشقت ، فمن أوتي كتابه بيمينه ، فحكمه كذا ، وقيل هو : { يا أيها الإنسان } على إضمار الفاء ، وقيل : إنه { يا أيها الإنسان } على إضمار القول أي : يقال له يا أيها الإنسان وقيل : الجواب محذوف تقديره بعثتم ، أو لاقى كلّ إنسان عمله ، وقيل : هو ما صرّح به في سورة التكوير أي : علمت نفس هذا ، على تقدير أن إذا شرطية ، وقيل : ليست بشرطية وهي منصوبة بفعل محذوف أي اذكر ، أو هي مبتدأ ، وخبرها إذا الثانية ، والواو مزيدة ، وتقديره : وقت انشقاق السماء وقت مدّ الأرض ، ومعنى : { وَأَذِنَتْ لِرَبّهَا } : أنها أطاعته في الانشقاق من الإذن ، وهو الاستماع للشيء والإصغاء إليه { وَحُقَّتْ } أي : وحقّ لها أن تطيع وتنقاد وتسمع ، ومن استعمال الإذن في الاستماع قول الشاعر :
صم إذا سمعوا خيراً ذكرت به ... وإن ذكرت بسوء عندهم أذنوا
وقول الآخر :
إن يأذنوا ريبة طاروا بها فرحا ... مني وما أذنوا من صالح دفنوا
وقيل : المعنى : وحقق الله عليها الاستماع لأمره بالانشقاق : أي : جعلها حقيقة بذلك . قال الضحاك : { حقت } أطاعت ، وحقّ لها أن تطيع ربها لأنه خلقها ، يقال : فلان محقوق بكذا ، ومعنى طاعتها : أنها لا تمتنع مما أراده الله بها . قال قتادة : حقّ لها أن تفعل ذلك ، ومن هذا قول كثير :
فإن تكن العتبى فأهلا ومرحبا ... وحقت لها العتبى لدينا وقلت
{ وَإِذَا الأرض مُدَّتْ } أي : بسطت كما تبسط الأدم؛ ودكت جبالها حتى صارت قاعاً صفصفاً لا ترى فيها عوجاً ولا أمتاً . قال مقاتل : سوّيت كمدّ الأديم ، فلا يبقى عليها بناء ولا جبل إلا دخل فيها ، وقيل : مدّت زيد في سعتها ، من المدد ، وهو : الزيادة . { وَأَلْقَتْ مَا فِيهَا } أي : أخرجت ما فيها من الأموات والكنوز ، وطرحتهم إلى ظهرها { وَتَخَلَّتْ } من ذلك .

(7/449)

قال سعيد بن جبير : ألقت ما في بطنها من الموتى ، وتخلت ممن على ظهرها من الأحياء ، ومثل هذا قوله : { وَأَخْرَجَتِ الأرض أَثْقَالَهَا } [ الزلزلة : 2 ] { وَأَذِنَتْ لِرَبّهَا } أي : سمعت وأطاعت لما أمرها من الإلقاء والتخلي { وَحُقَّتْ } أي : وجعلت حقيقة بالاستماع لذلك والانقياد له . وقد تقدّم بيان معنى الفعلين قبل هذا { يا أيّها الإنسان } المراد جنس الإنسان ، فيشمل المؤمن والكافر ، وقيل : هو الإنسان الكافر ، والأوّل أولى لما سيأتي من التفصيل { إِنَّكَ كَادِحٌ إلى رَبّكَ كَدْحاً } الكدح في كلام العرب : السعي في الشيء بجهد من غير فرق بين أن يكون ذلك الشيء خيراً أو شرّاً ، والمعنى : أنك ساع إلى ربك في عملك ، أو إلى لقاء ربك ، مأخوذ من كدح جلده : إذا خدشه . قال ابن مقبل :
وما الدهر إلا تارتان فمنهما ... أموت وأخرى أبتغي العيش أكدح
قال قتادة ، والضحاك ، والكلبي : عامل لربك عملاً { فملاقيه } أي : فملاق عملك ، والمعنى : أنه لا محالة ملاق لجزاء عمله ، وما يترتب عليه من الثواب والعقاب . قال القتيبي : معنى الآية : إنك كادح : أي : عامل ناصب في معيشتك إلى لقاء ربك ، والملاقاة بمعنى اللقاء : أي : تلقى ربك بعملك ، وقيل : فملاق كتاب عملك؛ لأن العمل قد انقضى { فَأَمَّا مَنْ أُوتِىَ كتابه بِيَمِينِهِ } وهم : المؤمنون : { فَسَوْفَ يُحَاسَبُ حِسَاباً يَسِيراً } لا مناقشة فيه . قال مقاتل : لأنها تغفر ذنوبه ، ولا يحاسب بها . وقال المفسرون : هو أن تعرض عليه سيئاته ، ثم يغفرها الله ، فهو الحساب اليسير { وَيَنقَلِبُ إلى أَهْلِهِ مَسْرُوراً } أي : وينصرف بعد الحساب اليسير إلى أهله الذين هم في الجنة من عشيرته ، أو إلى أهله الذين كانوا له في الدنيا من الزوجات والأولاد ، وقد سبقوه إلى الجنة ، أو إلى من أعدّه الله له في الجنة من الحور العين ، والولدان المخلدين ، أو إلى جميع هؤلاء مسروراً مبتهجاً بما أوتي من الخير والكرامة .
{ وَأَمَّا مَنْ أُوتِىَ كتابه وَرَاء ظَهْرِهِ } قال الكلبي : لأن يمينه مغلولة إلى عنقه ، وتكون يده اليسرى خلفه . وقال قتادة ، ومقاتل : تفك ألواح صدره وعظامه ، ثم تدخل يده وتخرج من ظهره ، فيأخذ كتابه كذلك { فَسَوْفَ يَدْعُواْ ثُبُوراً } أي : إذا قرأ كتابه قال : يا ويلاه يا ثبوراه ، والثبور الهلاك { ويصلى سَعِيراً } أي : يدخلها ، ويقاسي حرّ نارها وشدّتها . قرأ أبو عمرو ، وحمزة ، وعاصم بفتح الياء ، وسكون الصاد ، وتخفيف اللام . وقرأ الباقون بضم الياء ، وفتح اللام ، وتشديدها ، وروى إسماعيل المكي عن ابن كثير ، وكذلك خارجة عن نافع ، وكذلك روى إسماعيل المكي عن ابن كثير أنهم قرؤوا بضم الياء ، وإسكان الصاد من أصلى يصلى { إِنَّهُ كَانَ فِى أَهْلِهِ مَسْرُوراً } أي : كان بين أهله في الدنيا مسروراً باتباع هواه ، وركوب شهوته بطراً أشراً لعدم خطور الآخرة بباله ، والجملة تعليل لما قبلها ، وجملة : { إِنَّهُ ظَنَّ أَن لَّن يَحُورَ } تعليل لكونه كان في الدنيا في أهله مسروراً ، والمعنى : أن سبب ذلك السرور ظنه بأنه لا يرجع إلى الله ، ولا يبعث للحساب والعقاب لتكذيبه بالبعث ، وجحده للدار الآخرة ، و « أن » في قوله : { أَن لَّن يَحُورَ } هي : المخففة من الثقيلة سادّة مع ما في حيزها مسدّ مفعولي ظنّ ، والحور في اللغة : الرجوع ، يقال حار يحور : إذا رجع ، وقال الراغب : الحور التردّد في الأمر ، ومنه نعوذ بالله من الحور بعد الكور : أي من التردّد في الأمر بعد المضيّ فيه ، ومحاورة الكلام مراجعته ، والمحار المرجع والمصير .

(7/450)

قال عكرمة ، وداود بن أبي هند : يحور كلمة بالحبشية ، ومعناها يرجع . قال القرطبي : الحور في كلام العرب : الرجوع ، ومنه قوله صلى الله عليه وسلم : « اللهم إني أعوذ بك من الحور بعد الكور » يعني : من الرجوع إلى النقصان بعد الزيادة ، وكذلك الحور بالضم ، وفي المثل ، حور في محار : أي : نقصان في نقصان ، ومنه قول الشاعر :
والذم يبقى وزاد القوم في حور ... والحور أيضاً : الهلكة ، ومنه قول الراجز :
في بئر لا حور سرى وما شعر ... قال أبو عبيدة : أي : في بئر حور ، ولا زائدة . { بلى إِنَّ رَبَّهُ كَانَ بِهِ بَصِيراً } بلى إيجاب للمنفيّ بلن أي : بلى ليحورنّ وليبعثنّ . ثم علل ذلك بقوله : { إِنَّ رَبَّهُ كَانَ بِهِ بَصِيراً } أي : كان به وبأعماله عالماً لا يخفى عليه منها خافية . قال الزجاج : كان به بصيراً قبل أن يخلقه عالماً بأن مرجعه إليه . { فَلاَ أُقْسِمُ بالشفق } « لا » زائدة ، كما تقدّم في أمثال هذه العبارة ، وقد قدّمنا الاختلاف فيها في سورة القيامة ، فارجع إليه ، والشفق : الحمرة التي تكون بعد غروب الشمس إلى وقت صلاة العشاء الآخرة . قال الواحدي : هذا قول المفسرين ، وأهل اللغة جميعاً . قال الفراء : سمعت بعض العرب يقول : عليه ثوب مصبوغ كأنه الشفق ، وكان أحمر ، وحكاه القرطبي عن أكثر الصحابة ، والتابعين والفقهاء . وقال أسد بن عمر ، وأبو حنيفة : في إحدى الروايتين عنه إنه البياض ، ولا وجه لهذا القول ، ولا متمسك له لا من لغة العرب ولا من الشرع . قال الخليل : الشفق الحمرة من غروب الشمس إلى وقت العشاء الآخرة . قال في الصحاح : الشفق بقية ضوء الشمس وحمرتها في أوّل الليل إلى قريب العتمة ، وكتب اللغة والشرع مطبقة على هذا ، ومنه قول الشاعر :
قم يا غلام أعنى غير مرتبك ... على الزمان بكأس حشوها شفق
وقال آخر :
أحمر اللون كحمرة الشفق ... وقال مجاهد : الشفق النهار كله ألا تراه قال : { واليل وَمَا وَسَقَ } وقال عكرمة : هو ما بقي من النهار ، وإنما قالا هذا لقوله بعده : { واليل وَمَا وَسَقَ } فكأنه تعالى أقسم بالضياء والظلام ، ولا وجه لهذا ، على أنه قد روي عن عكرمة أنه قال : الشفق الذي يكون بين المغرب والعشاء ، وروي عن أسد بن عمر الرجوع { واليل وَمَا وَسَقَ } الوسق عند أهل اللغة : ضم الشيء بعضه إلى بعض ، يقال استوسقت الإبل : إذا اجتمعت وانضمت ، والراعي يسقها : أي : يجمعها .

(7/451)

قال الواحدي : المفسرون يقولون : وما جمع ، وضم ، وحوى ، ولف ، والمعنى : أنه جمع ، وضمّ ما كان منتشراً بالنهار في تصرّفه ، وذلك أن الليل إذا أقبل آوى كل شيء إلى مأواه ، ومنه قول ضابىء بن الحرث البرجمي :
فإني وإياكم وسوقاً إليكم ... كقابض شيئًا لم تنله أنامله
وقال عكرمة { وَمَا وَسَقَ } أي : وما ساق من شيء إلى حيث يأوي ، فجعله من السوق لا من الجمع ، وقيل : { وَمَا وَسَقَ } أي : وما جُنَّ وستر ، وقيل : { وَمَا وَسَقَ } أي : وما حمل ، وكل شيء حملته فقد وسقته ، والعرب تقول : لا أحمله ما وسقت عيني الماء ، أي : حملته ، ووسقت الناقة تسق وسقاً ، أي : حملت . قال قتادة ، والضحاك ، ومقاتل بن سليمان : وما وسق ، وما حمل من الظلمة ، أو حمل من الكواكب . قال القشيري : ومعنى حمل : ضمّ وجمع ، والليل يحمل بظلمته كل شيء . وقال سعيد بن جبير : { وما وسق } أي : وما عمل فيه من التهجد والاستغفار بالأسحار ، والأوّل أولى . { والقمر إِذَا اتسق } أي : اجتمع ، وتكامل . قال الفراء : اتساقه امتلاؤه ، واجتماعه ، واستواؤه ليلة ثالث عشر ، ورابع عشر إلى ستّ عشرة ، وقد افتعل من الوسق الذي هو الجمع . قال الحسن : اتسق امتلأ ، واجتمع . وقال قتادة : استدار ، يقال : وسقته فاتسق ، كما يقال : وصلته فاتصل ، ويقال أمر فلان متسق أي : مجتمع منتظم ، ويقال اتسق الشيء : إذا تتابع .
{ لَتَرْكَبُنَّ طَبَقاً عَن طَبقٍ } هذا جواب القسم . قرأ حمزة ، والكسائي ، وابن كثير ، وأبو عمرو : « لتركبنّ » بفتح الموحدة على أنه خطاب للواحد ، وهو النبيّ صلى الله عليه وسلم ، أو لكل من يصلح له ، وهي قراءة ابن مسعود ، وابن عباس ، وأبي العالية ، ومسروق ، وأبي وائل ، ومجاهد ، والنخعي ، والشعبي ، وسعيد بن جبير ، وقرأ الباقون بضم الموحدة خطاباً للجمع ، وهم الناس . وقال الشعبي ، ومجاهد : لتركبنّ يا محمد سماء بعد سماء . قال الكلبي : يعني : تصعد فيها ، وهذا على القراءة الأولى ، وقيل : درجة بعد درجة ، ورتبة بعد رتبة في القرب من الله ورفعة المنزلة ، وقيل المعنى : لتركبنّ حالاً بعد حال كل حالة منها مطابقة لأختها في الشدّة ، وقيل المعنى : لتركبنّ أيها الإنسان حالاً بعد حال من كونك نطفة ، ثم علقة ، ثم مضغة ، ثم حياً ، وميتاً ، وغنياً ، وفقيراً ، فالخطاب للإنسان المذكور في قوله : { يأَيُّهَا الإنسان إِنَّكَ كَادِحٌ إلى رَبّكَ كَدْحاً } واختار أبو عبيد ، وأبو حاتم القراءة الثانية قالا : لأن المعنى بالناس أشبه منه بالنبيّ صلى الله عليه وسلم .

(7/452)

وقرأ عمر : « ليركبنّ » بالتحتية ، وضم الموحدة على الإخبار ، وروي عنه وعن ابن عباس أنهما قرآ بالغيبة ، وفتح الموحدة أي : ليركبنّ الإنسان ، وروي عن ابن مسعود ، وابن عباس أنهما قرآ بكسر حرف المضارعة وهي لغة ، وقرىء بفتح حرف المضارعة ، وكسر الموحدة على أنه خطاب للنفس . وقيل : إن معنى الآية : ليركبنّ القمر أحوالاً من سرار ، واستهلال ، وهو بعيد . قال مقاتل { طَبَقاً عَن طَبقٍ } يعني : الموت والحياة . وقال عكرمة : رضيع ، ثم فطيم ، ثم غلام ، ثم شابّ ، ثم شيخ . ومحل { عن طبق } النصب على أنه صفة ل { طبقاً } أي : طبقاً مجاوزاً لطبق ، أو على الحال من ضمير لتركبنّ أي : مجاوزين ، أو مجاوزاً .
{ فما لهم لاَ يُؤْمِنُونَ } الاستفهام للانكار ، والفاء لترتيب ما بعدها من الإنكار ، والتعجيب على ما قبلها من أحوال يوم القيامة ، أو من غيرها على الاختلاف السابق ، والمعنى : أيّ شيء للكفار لا يؤمنون بمحمد صلى الله عليه وسلم ، وبما جاء به من القرآن مع وجود موجبات الإيمان بذلك .
{ وَإِذَا قُرِىء عَلَيْهِمُ القرءان لاَ يَسْجُدُونَ } هذه الجملة الشرطية ، وجوابها في محل نصب على الحال أي : أيّ مانع لهم حال عدم سجودهم ، وخضوعهم عند قراءة القرآن . قال الحسن ، وعطاء ، والكلبي ، ومقاتل : مالهم لا يصلون . وقال أبو مسلم : المراد الخضوع ، والاستكانة . وقيل : المراد نفس السجود المعروف بسجود التلاوة . وقد وقع الخلاف هل هذا الموضع من مواضع السجود عند التلاوة أم لا؟ وقد تقدم في فاتحة هذه السورة الدليل على السجود { بَلِ الذين كَفَرُواْ يُكَذّبُونَ } أي : يكذبون بمحمد صلى الله عليه وسلم ، وبما جاء به من الكتاب المشتمل على إثبات التوحيد ، والبعث ، والثواب ، والعقاب : { والله أَعْلَمُ بِمَا يُوعُونَ } أي : بما يضمرونه في أنفسهم من التكذيب ، وقال مقاتل : يكتمون من أفعالهم . وقال ابن زيد : يجمعون من الأعمال الصالحة والسيئة ، مأخوذ من الوعاء الذي يجمع ما فيه ، ومنه قول الشاعر :
الخير أبقى وإن طال الزمان به ... والشرّ أخبث ما أوعيت من زاد
ويقال : وعاه حفظه ، ووعيت الحديث أعيه وعياً ، ومنه : { أُذُنٌ واعية } [ الحاقة : 12 ] { فَبَشّرْهُم بِعَذَابٍ أَلِيمٍ } أي : اجعل ذلك بمنزلة البشارة لهم؛ لأن علمه سبحانه بذلك على الوجه المذكور موجب لتعذيبهم ، والأليم المؤلم الموجع ، والكلام خارج مخرج التهكم بهم { إِلاَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ } هذا الاستثناء منقطع أي : لكن الذين جمعوا بين الإيمان بالله ، والعمل الصالح لهم أجر عند الله غير ممنون أي : غير مقطوع ، يقال مننت الحبل : إذا قطعته ، ومنه قول الشاعر :
فترى خلفهنّ من سرعة الرج ... ع منيناً كأنه أهباء
قال المبرد : المنين الغبار؛ لأنه تقطعه وراءها ، وكل ضعيف منين وممنون . وقيل : معنى { غير ممنون } أنه لا يمنّ عليهم به ، ويجوز أن يكون الاستثناء متصلاً إن أريد من آمن منهم .

(7/453)

وقد أخرج ابن أبي حاتم عن عليّ بن أبي طالب في قوله : { إِذَا السماء انشقت } قال : تنشقّ السماء من المجرّة . وأخرج ابن المنذر عن ابن عباس : { وَأَذِنَتْ لِرَبّهَا وَحُقَّتْ } قال : سمعت حين كلمها . وأخرج ابن أبي حاتم عنه { وَأَذِنَتْ لِرَبّهَا وَحُقَّتْ } قال : أطاعت ، وحقت بالطاعة . وأخرج الحاكم عنه وصححه قال : سمعت وأطاعت { وَإِذَا الأرض مُدَّتْ } قال : يوم القيامة { وَأَلْقَتْ مَا فِيهَا } قال : أخرجت ما فيها من الموتى { وَتَخَلَّتْ } عنهم . وأخرج ابن المنذر عنه أيضاً { وَأَلْقَتْ مَا فِيهَا } قال : سواري الذهب . وأخرج الحاكم : قال السيوطي بسند جيد عن جابر قال : قال النبيّ صلى الله عليه وسلم : « تمدّ الأرض يوم القيامة مدّ الأديم ، ثم لا يكون لابن آدم فيها إلا موضع قدميه » وأخرج ابن جرير عن ابن عباس : { إِنَّكَ كَادِحٌ إلى رَبّكَ كَدْحاً } قال : عامل عملاً { فملاقيه } قال : فملاق عملك .
وأخرج البخاري ، ومسلم ، وغيرهما عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « ليس أحد يحاسب إلا هلك » ، فقلت أليس يقول الله : { فَأَمَّا مَنْ أُوتِىَ كتابه بِيَمِينِهِ * فَسَوْفَ يُحَاسَبُ حِسَاباً يَسِيراً } ؟ قال : « ليس ذلك بالحساب ، ولكن ذلك العرض ، ومن نوقش الحساب هلك » وأخرج أحمد ، وعبد بن حميد ، وابن جرير ، والحاكم وصححه ، وابن مردويه عن عائشة قالت : سمعت رسول الله صلى الله عليه وسلم يقول في بعض صلاته : « اللهم حاسبني حساباً يسيراً » ، فلما انصرف قلت : يا رسول الله ما الحساب اليسير؟ قال : « أن ينظر في كتابه ، فيتجاوز له عنه ، إنه من نوقش الحساب هلك » وفي بعض ألفاظ الحديث الأوّل ، وهذا الحديث الآخر : « من نوقش الحساب عذّب » وأخرج البزار ، والطبراني في الأوسط ، والبيهقي ، والحاكم عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « ثلاث من كنّ فيه يحاسبه الله حساباً يسيراً ، ويدخله الجنة برحمته : تعطي من حرمك ، وتعفو عمن ظلمك ، وتصل من قطعك » وأخرج ابن المنذر عن ابن عباس في قوله : { يَدْعُواْ ثُبُوراً } قال : الويل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه : { إِنَّهُ ظَنَّ أَن لَّن يَحُورَ } قال : يبعث . وأخرج ابن أبي حاتم عنه أيضاً { أَن لَّن يَحُورَ } قال : أن لن يرجع . وأخرج سمويه في فوائده عن عمر بن الخطاب قال : { الشفق } الحمرة . وأخرج ابن أبي حاتم عن ابن عباس مثله . وأخرج عبد الرزاق ، وابن أبي حاتم عن أبي هريرة قال : { الشفق } النهار كله . وأخرج سعيد بن منصور ، وابن أبي حاتم عن ابن عباس في قوله : { واليل وَمَا وَسَقَ } قال : وما دخل فيه .

(7/454)

وأخرج أبو عبيد في فضائله ، وابن أبي شيبة ، وابن جرير ، وابن المنذر عنه { وَمَا وَسَقَ } قال : وما جمع . وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم عنه أيضاً في قوله : { والقمر إِذَا اتسق } قال : إذا استوى . وأخرج عبد بن حميد ، وابن الأنباري من طرق عن ابن عباس أنه سئل عن قوله : { واليل وَمَا وَسَقَ } قال : وما جمع ، أما سمعت قوله :
إن لنا قلائصاً نقانقا ... مستوسقات لو يجدن سائقا
وأخرج عبد بن حميد عنه { والقمر إِذَا اتسق } قال : ليلة ثلاثة عشر . وأخرج عبد بن حميد عن عمر بن الخطاب { لَتَرْكَبُنَّ طَبَقاً عَن طَبقٍ } قال : حالاً بعد حال . وأخرج البخاري عن ابن عباس { لَتَرْكَبُنَّ طَبَقاً عَن طَبقٍ } حالاً بعد حال ، قال : هذا نبيكم صلى الله عليه وسلم . وأخرج أبو عبيد في القراءات ، وسعيد ابن منصور ، وابن منيع ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن مردويه عن ابن عباس أنه كان يقرأ : « لَتَرْكَبُنَّ طَبَقاً عَن طَبقٍ » يعني : بفتح الباء من { تركبنّ } . وقال : يعني : نبيكم صلى الله عليه وسلم حالاً بعد حال . وأخرج الطيالسي ، وعبد بن حميد ، وابن أبي حاتم ، والطبراني عنه قال : { لَتَرْكَبُنَّ } يا محمد السماء { طَبَقاً عَن طَبقٍ } .
وأخرج عبد بن حميد ، وابن المنذر ، والحاكم في الكنى ، والطبراني ، وابن منده ، وابن مردويه عن ابن مسعود أنه قرأ : « لتركبنّ » يعني : بفتح الباء . وقال لتركبنّ يا محمد سماء بعد سماء . وأخرج عبد الرزاق ، والفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم ، وابن مردويه ، والبيهقي في الشعب عنه : { لَتَرْكَبُنَّ طَبَقاً عَن طَبقٍ } قال : يعني : السماء تنفطر ، ثم تنشق ، ثم تحمّر . وأخرج عبد بن حميد ، وابن المنذر ، والبيهقي عنه أيضاً في الآية قال : السماء تكون كالمهل ، وتكون وردة كالدّهان ، وتكون واهية ، وتشقق ، فتكون حالاً بعد حال . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { والله أَعْلَمُ بِمَا يُوعُونَ } قال : يسرّون .

(7/455)

وَالسَّمَاءِ ذَاتِ الْبُرُوجِ (1) وَالْيَوْمِ الْمَوْعُودِ (2) وَشَاهِدٍ وَمَشْهُودٍ (3) قُتِلَ أَصْحَابُ الْأُخْدُودِ (4) النَّارِ ذَاتِ الْوَقُودِ (5) إِذْ هُمْ عَلَيْهَا قُعُودٌ (6) وَهُمْ عَلَى مَا يَفْعَلُونَ بِالْمُؤْمِنِينَ شُهُودٌ (7) وَمَا نَقَمُوا مِنْهُمْ إِلَّا أَنْ يُؤْمِنُوا بِاللَّهِ الْعَزِيزِ الْحَمِيدِ (8) الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ (9) إِنَّ الَّذِينَ فَتَنُوا الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ثُمَّ لَمْ يَتُوبُوا فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ (10) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ ذَلِكَ الْفَوْزُ الْكَبِيرُ (11) إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ (12) إِنَّهُ هُوَ يُبْدِئُ وَيُعِيدُ (13) وَهُوَ الْغَفُورُ الْوَدُودُ (14) ذُو الْعَرْشِ الْمَجِيدُ (15) فَعَّالٌ لِمَا يُرِيدُ (16) هَلْ أَتَاكَ حَدِيثُ الْجُنُودِ (17) فِرْعَوْنَ وَثَمُودَ (18) بَلِ الَّذِينَ كَفَرُوا فِي تَكْذِيبٍ (19) وَاللَّهُ مِنْ وَرَائِهِمْ مُحِيطٌ (20) بَلْ هُوَ قُرْآَنٌ مَجِيدٌ (21) فِي لَوْحٍ مَحْفُوظٍ (22)

قوله : { والسماء ذَاتِ البروج } قد تقدّم الكلام في البروج عند تفسير قوله : { جَعَلَ فِى السماء بُرُوجاً } [ الفرقان : 61 ] قال الحسن ، ومجاهد ، وقتادة ، والضحاك : هي النجوم ، والمعنى : والسماء ذات النجوم . وقال عكرمة ، ومجاهد أيضاً : هي قصور في السماء . وقال المنهال بن عمرو : ذات الخلق الحسن . وقال أبو عبيدة ، ويحيى بن سلام وغيرهما : هي المنازل للكواكب ، وهي اثنا عشر برجاً لاثني عشر كوكباً ، وهي : الحمل ، والثور ، والجوزاء ، والسرطان ، والأسد ، والسنبلة ، والميزان ، والعقرب ، والقوس ، والجدي ، والدلو ، والحوت . والبروج في كلام العرب : القصور ، ومنه قوله : { وَلَوْ كُنتُمْ فِى بُرُوجٍ مُّشَيَّدَةٍ } [ النساء : 78 ] شبهت منازل هذه النجوم بالقصور لكونها تنزل فيها وقيل هي أبواب السماء . وقيل هي منازل القمر ، وأصل البرج الظهور ، سميت بذلك لظهورها { واليوم الموعود } أي : الموعود به ، وهو يوم القيامة . قال الواحدي : في قول جميع المفسرين .
{ وشاهد وَمَشْهُودٍ } المراد : بالشاهد من يشهد في ذلك اليوم من الخلائق أي : يحضر فيه والمراد بالمشهود ما يشاهد في ذلك اليوم من العجائب ، وذهب جماعة من الصحابة والتابعين إلى أن الشاهد يوم الجمعة ، وأنه يشهد على كل عامل بما عمل فيه ، والمشهود يوم عرفة؛ لأنه يشهد الناس فيه موسم الحج ، وتحضره الملائكة . قال الواحدي : وهذا قول الأكثر . وحكى القشيري عن ابن عمر ، وابن الزبير أن الشاهد يوم الأضحى . وقال سعيد بن المسيب : الشاهد يوم التروية ، والمشهود يوم عرفة . وقال النخعي : الشاهد يوم عرفة ، والمشهود يوم النحر . وقيل : الشاهد هو الله سبحانه . وبه قال الحسن ، وسعيد بن جبير ، لقوله : { وكفى بالله شَهِيداً } [ الفتح : 166 ] وقوله : { قُلْ أَىُّ شَىْء أَكْبَرُ شهادة قُلِ الله شَهِيدٌ بِيْنِى وَبَيْنَكُمْ } [ الأنعام : 19 ] . وقيل : الشاهد محمد صلى الله عليه وسلم لقوله : { فَكَيْفَ إِذَا جِئْنَا مِن كُلّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ على هَؤُلاء شَهِيداً } [ النساء : 41 ] وقوله : { ياأيها النبى إِنَّا أرسلناك شَاهِداً وَمُبَشّراً وَنَذِيراً } [ الأحزاب : 45 ] . وقوله : { وَيَكُونَ الرسول عَلَيْكُمْ شَهِيدًا } [ البقرة : 143 ] . وقيل : الشاهد جميع الأنبياء لقوله : { فَكَيْفَ إِذَا جِئْنَا مِن كُلّ أمَّةٍ بِشَهِيدٍ } وقيل : هو عيسى بن مريم لقوله : { وَكُنتُ عَلَيْهِمْ شَهِيداً ما دمت فِيهِمْ } [ المائدة : 117 ] والمشهود على هذه الأقوال الثلاثة : إما أمة محمد ، أو أمم الأنبياء ، أو أمة عيسى . وقيل : الشاهد آدم . والمشهود ذريته . وقال محمد بن كعب : الشاهد الإنسان لقوله : { كفى بِنَفْسِكَ اليوم عَلَيْكَ حَسِيبًا } [ الإسراء : 14 ] وقال مقاتل : أعضاؤه لقوله : { يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُمْ بِمَا كَانُواْ يَعْمَلُونَ } [ النور : 24 ] وقال الحسين بن الفضل : الشاهد هذه الأمة ، والمشهود سائر الأمم لقوله : { وكذلك جعلناكم أُمَّةً وَسَطًا لّتَكُونُواْ شُهَدَاء عَلَى الناس } [ البقرة : 143 ] . وقيل : الشاهد : الحفظة والمشهود بنو آدم . وقيل : الأيام والليالي . وقيل : الشاهد الخلق يشهدون لله عزّ وجلّ بالوحدانية ، والمشهود له بالوحدانية هو الله سبحانه ، وسيأتي بيان ما ورد في تفسير الشاهد والمشهود ، وبيان ما هو الحقّ إن شاء الله .

(7/456)

{ قُتِلَ أصحاب الأخدود } هذا جواب القسم ، واللام فيه مضمرة ، وهو الظاهر ، وبه قال الفراء ، وغيره . وقيل تقديره : لقد قتل ، فحذفت اللام ، وقد ، وعلى هذا تكون الجملة خبرية ، والظاهر أنها دعائية؛ لأن معنى { قتل } لعن . قال الواحدي : في قول الجميع ، والدعائية لا تكون جواباً للقسم ، فقيل : الجواب قوله : { إِنَّ الذين فَتَنُواْ المؤمنين } وقيل : قوله : { إِنَّ بَطْشَ رَبّكَ لَشَدِيدٌ } وبه قال المبرد : واعترض عليه بطول الفصل . وقيل : هو مقدّر يدلّ عليه قوله : { قُتِلَ أصحاب الأخدود } كأنه قال أقسم بهذه الأشياء أن كفار قريش ملعونون ، كما لعن أصحاب الأخدود . وقيل : تقدير الجواب : لتبعثنّ ، واختاره ابن الأنباري . وقال أبو حاتم السجستاني ، وابن الأنباري أيضاً : في الكلام تقديم وتأخير ، أي : قتل أصحاب الأخدود ، والسماء ذات البروج ، واعترض عليه بأنه لا يجوز أن يقال : والله قام زيد ، والأخدود : الشقّ العظيم المستطيل في الأرض كالخندق ، وجمعه أخاديد ، ومنه الخدّ لمجاري الدموع ، والمخدة لأن الخد يوضع عليها ، ويقال تخدد وجه الرجل : إذا صارت فيه أخاديد من خراج ، ومنه قول طرفة :
ووجه كأن الشمس ألقتّ رداءها ... عليه نقيّ اللون لم يتخدّد
وسيأتي بيان حديث أصحاب الأخدود إن شاء الله . قرأ الجمهور : { النار ذات الوقود } بجر النار على أنها بدل اشتمال من الأخدود؛ لأن الأخدود مشتمل عليها ، وذات الوقود وصف لها بأنها نار عظيمة ، والوقود : الحطب الذي توقد به . وقيل : هو بدل كل من كل ، لا بدل اشتمال . وقيل : إن النار مخفوضة على الجوار ، كذا حكى مكي عن الكوفيين . وقرأ الجمهور بفتح الواو من الوقود ، وقرأ قتادة ، وأبو رجاء ، ونصر بن عاصم بضمها . وقرأ أشهب العقيلي ، وأبو حيوة ، وأبو السماك العدوي ، وابن السميفع ، وعيسى برفع النار على أنها خبر مبتدأ محذوف ، أي : هي النار ، أو على أنها فاعل فعل محذوف ، أي : أحرقتهم النار { إِذْ هُمْ عَلَيْهَا قُعُودٌ } العامل في الظرف قتل ، أي : لعنوا حين أحدقوا بالنار قاعدين على ما يدنو منها ، ويقرب إليها . قال مقاتل : يعني : عند النار قعود يعرضونهم على الكفر . وقال مجاهد : كانوا قعوداً على الكراسي عند الأخدود . { وَهُمْ على مَا يَفْعَلُونَ بالمؤمنين شُهُودٌ } أي : الذين خدّوا الأخدود ، وهم : الملك وأصحابه ، على ما يفعلون بالمؤمنين من عرضهم على النار؛ ليرجعوا إلى دينهم شهود : أي حضور ، أو يشهد بعضهم لبعض عند الملك بأنه لم يقصر فيما أمر به . وقيل : يشهدون بما فعلوا يوم القيامة ، ثم تشهد عليهم ألسنتهم وأيديهم وأرجلهم . وقيل : على بمعنى مع ، والتقدير : وهم مع ما يفعلون بالمؤمنين شهود . قال الزجاج : أعلم الله قصة قوم بلغت بصيرتهم ، وحقيقة إيمانهم إلى أن صبروا على أن يحرقوا بالنار في الله { وَمَا نَقَمُواْ مِنْهُمْ } أي : ما أنكروا عليهم ، ولا عابوا منهم { إِلاَّ أَن يُؤْمِنُواْ بالله العزيز الحميد } أي : إلا أن صدّقوا بالله الغالب المحمود في كل حال .

(7/457)

قال الزجاج : ما أنكروا عليهم ذنباً إلا إيمانهم ، وهذا كقوله : { هَلْ تَنقِمُونَ مِنَّا إِلاَّ أَنْ ءامَنَّا بالله } [ المائدة : 59 ] وهذا من تأكيد المدح بما يشبه الذم ، كما في قوله :
لا عيب فيهم سوى أن النزيل بهم ... يسلو عن الأهل والأوطان والحشم
وقول الآخر :
ولا عيب فيها غير شكلة عينها ... كذاك عتاق الطير شكلاً عيونها
قرأ الجمهور : { نقموا } بفتح النون ، وقرأ أبو حيوة بكسرها ، والفصيح الفتح . ثم وصف سبحانه نفسه بما يدلّ على العظم ، والفخامة فقال : { الذى لَهُ مُلْكُ السموات والأرض } ومن كان هذا شأنه ، فهو حقيق بأن يؤمن به ويوحد . { والله على كُلّ شَىْء شَهِيدٌ } من فعلهم بالمؤمنين لا يخفى عليه منه خافية ، وفي هذا وعيد شديد لأصحاب الأخدود ، ووعد خير لمن عذبوه على دينه من أولئك المؤمنين . ثم بيّن سبحانه ما أعدّ لأولئك الذين فعلوا بالمؤمنين ما فعلوا من التحريق فقال : { إِنَّ الذين فَتَنُواْ المؤمنين والمؤمنات ثُمَّ لَمْ يَتُوبُواْ فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الحريق } : أي : حرقوهم بالنار ، والعرب تقول : فتنت الشيء ، أي : أحرقته ، وفتنت الدرهم والدينار : إذا أدخلته النار؛ لتنظر جودته . ويقال دينار مفتون ، ويسمى الصائغ الفتان ، ومنه قوله : { يَوْمَ هُمْ عَلَى النار يُفْتَنُونَ } [ الذاريات : 13 ] ، أي : يحرقون . وقيل : معنى فتنوا المؤمنين : محنوهم في دينهم ليرجعوا عنه ، ثم لم يتوبوا من قبيح صنعهم ، ويرجعوا عن كفرهم وفتنتهم فلهم عذاب جهنم أي : لهم في الآخرة عذاب جهنم بسبب كفرهم ، والجملة في محل رفع على أنها خبر إن ، أو الخبر لهم ، وعذاب جهنم مرتفع به على الفاعلية ، والفاء لتضمن المبتدأ معنى الشرط ، ولا يضرّ نسخه بأنّ خلافاً للأخفش ، ولهم عذاب الحريق أي : ولهم عذاب آخر زائد على عذاب كفرهم ، وهو عذاب الحريق الذي وقع منهم للمؤمنين . وقيل : إن الحريق اسم من أسماء النار كالسعير . وقيل : إنهم يعذبون في جهنم بالزمهرير ، ثم يعذبون بعذاب الحريق ، فالأوّل عذاب ببردها ، والثاني عذاب بحرّها . وقال الربيع بن أنس : إن عذاب الحريق أصيبوا به في الدنيا ، وذلك أن النار ارتفعت من الأخدود إلى الملك وأصحابه ، فأحرقتهم ، وبه قال الكلبي .
ثم ذكر سبحانه ما أعدّ للمؤمنين الذين أحرقوا بالنار فقال : { إِنَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } وظاهر الآية العموم ، فيدخل في ذلك المحرقون في الأخدود بسبب إيمانهم دخولاً أوّلياً ، والمعنى : أن الجامعين بين الإيمان وعمل الصالحات { لَهُمْ جنات تَجْرِى مِن تَحْتِهَا الأنهار } أي : لهم بسبب الإيمان ، والعمل الصالح جنات متصفة بهذه الصفة . وقد تقدّم كيفية جري الأنهار من تحت الجنات في غير موضع ، وأوضحنا أنه إن أريد بالجنات الأشجار ، فجري الأنهار من تحتها واضح ، وإن أريد بها الأرض المشتملة عليها ، فالتحتية باعتبار جزئها الظاهر ، وهو الشجر؛ لأنها ساترة لساحتها ، والإشارة بقوله : { ذلك } إلى ما تقدّم ذكره مما أعدّه الله لهم أي : ذلك المذكور { الفوز الكبير } الذي لا يعدله فوز ، ولا يقاربه ولا يدانيه ، والفوز الظفر بالمطلوب ، وجملة : { إِنَّ بَطْشَ رَبّكَ لَشَدِيدٌ } مستأنفة لخطاب النبيّ مبينة لما عند الله سبحانه من الجزاء لمن عصاه ، والمغفرة لمن أطاعه أي : أخذه للجبابرة والظلمة شديد ، والبطش : الأخذ بعنف ، ووصفه بالشدّة يدل على أنه قد تضاعف وتفاقم ، ومثل هذا قوله :

(7/458)

{ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ } [ هود : 102 ] { إِنَّهُ هُوَ يُبْدِىء وَيُعِيدُ } أي : يخلق الخلق أوّلاً في الدنيا ، ويعيدهم أحياء بعد الموت . كذا قال الجمهور . وقيل : يبدىء للكفار عذاب الحريق في الدنيا ، ثم يعيده لهم في الآخرة ، واختار هذا ابن جرير ، والأوّل أولى . { وَهُوَ الغفور الودود } أي : بالغ المغفرة لذنوب عباده المؤمنين لا يفضحهم بها ، بالغ المحبة للمطيعين من أوليائه . قال مجاهد : الوادّ لأوليائه ، فهو فعول بمعنى فاعل . وقال ابن زيد : معنى الودود الرحيم . وحكى المبرد عن إسماعيل القاضي أن الودود هو الذي لا ولد له ، وأنشد :
وأركب في الروع عريانة ... ذلول الجناح لقاحاً ودوداً
أي : لا ولد لها تحنّ إليه . وقيل : الودود بمعنى المودود أي : يودّه عباده الصالحون ، ويحبونه ، كذا قال الأزهري . قال : ويجوز أن يكون فعول بمعنى فاعل ، أي : يكون محباً لهم . قال : وكلتا الصفتين مدح؛ لأنه جلّ ذكره إن أحبّ عباده المطيعين فهو فضل منه ، وإن أحبه عباده العارفون ، فلما تقرّر عندهم من كريم إحسانه . قرأ الجمهور : { ذو العرش المجيد } الآية برفع المجيد على أنه نعت لذو ، واختار هذه القراءة أبو عبيد ، وأبو حاتم قالا : لأن المجد هو : النهاية في الكرم والفضل ، والله سبحانه هو المنعوت بذلك . وقرأ الكوفيون إلا عاصماً بالجر على أنه نعت للعرش . وقد وصف سبحانه عرشه بالكرم ، كما في آخر سورة المؤمنون . وقيل : هو نعت لربك ، ولا يضرّ الفصل بينهما؛ لأنها صفات لله سبحانه . وقال مكي : هو خبر بعد خبر ، والأوّل أولى . ومعنى { ذو العرش } : ذو الملك والسلطان ، كما يقال : فلان على سرير ملكه ، ومنه قول الشاعر :
رأوا عرشى تثلم جانباه ... فلما أن تثلم أفردوني
وقول الآخر :
إن يقتلوك فقد ثللت عروشهم ... بعتيبة بن الحارث بن شهاب
وقيل : المراد خالق العرش { فَعَّالٌ لّمَا يُرِيدُ } أي : من الإبداء والإعادة . قال عطاء : لا يعجز عن شيء يريده ، ولا يمتنع منه شيء طلبه ، وارتفاع فعال على أنه خبر مبتدأ محذوف . قال الفراء : هو رفع على التكرير والاستئناف؛ لأنه نكرة محضة . قال ابن جرير : رفع فعال ، وهو نكرة محضة على وجه الاتباع لإعراب الغفور الودود ، وإنما قال : فعال لأن ما يريد ويفعل في غاية الكثرة .

(7/459)

ثم ذكر سبحانه خبر الجموع الكافرة فقال : { هَلُ أَتَاكَ حَدِيثُ الجنود } والجملة مستأنفة مقرّرة لما تقدّم من شدّة بطشه سبحانه ، وكونه فعالاً لما يريده ، وفيه تسلية لرسول الله صلى الله عليه وسلم ، أي : هل أتاك يا محمد خبر الجموع الكافرة المكذبة لأنبيائهم المتجندة عليها . ثم بيّنهم فقال : { فِرْعَوْنَ وَثَمُودَ } وهو بدل من الجنود ، والمراد بفرعون هو وقومه ، والمراد بثمود : القوم المعروفون ، والمراد بحديثهم ما وقع منهم من الكفر والعناد ، وما وقع عليهم من العذاب ، وقصتهم مشهورة قد تكرّر في الكتاب العزيز ذكرها في غير موضع ، واقتصر على الطائفتين لاشتهار أمرهما عند أهل الكتاب ، وعند مشركي العرب ، ودلّ بهما على أمثالهما .
ثم أضرب عن مماثلة هؤلاء الكفار الموجودين في عصره صلى الله عليه وسلم لمن تقدّم ذكره ، وبيّن أنهم أشدّ منهم في الكفر والتكذيب فقال : { بَلِ الذين كَفَرُواْ فِى تَكْذِيبٍ } أي : بل هؤلاء المشركون من العرب في تكذيب شديد لك ، ولما جئت به ، ولم يعتبروا بمن كان قبلهم من الكفار { والله مِن وَرَائِهِمْ مُّحِيطٌ } أي : يقدر على أن ينزل بهم ما أنزل بأولئك ، والإحاطة بالشيء : الحصر له من جميع جوانبه ، فهو تمثيل لعدم نجاتهم بعدم فوت المحاط به على المحيط . ثم ردّ سبحانه تكذيبهم بالقرآن فقال : { بَلْ هُوَ قُرْءانٌ مَّجِيدٌ } أي : متناه في الشرف والكرم ، والبركة لكونه بياناً لما شرعه الله لعباده من أحكام الدين والدنيا ، وليس هو كما يقولون إنه شعر وكهانة وسحر { فِى لَوْحٍ مَّحْفُوظٍ } أي : مكتوب في لوح ، وهو أمّ الكتاب محفوظ عند الله من وصول الشياطين إليه . قرأ الجمهور محفوظ بالجرّ على أنه نعت للوح ، وقرأ نافع برفعه على أنه نعت للقرآن ، أي : بل هو قرآن مجيد محفوظ في لوح . واتفق القراء على فتح اللام من { لوح } إلا يحيى بن يعمر ، وابن السميفع ، فإنهما قرآ بضمها . قال مقاتل : اللوح المحفوظ عن يمين العرش . قيل : والمراد باللوح بضم اللام : الهواء الذي فوق السماء السابعة . قال أبو الفضل : اللوح بضم اللام : الهواء ، وكذا قال ابن خالويه . قال في الصحاح : اللوح بالضم : الهواء بين السماء ، والأرض .
وقد أخرج ابن جرير عن ابن عباس قال { البروج } قصور في السماء . وأخرج ابن مردويه عن جابر بن عبد الله أن النبيّ صلى الله عليه وسلم سئل عن : { السماء ذَاتِ البروج } فقال : الكواكب ، وسئل عن قوله : { الذى جَعَلَ فِى السماء بُرُوجاً } [ الفرقان : 61 ] قال : « الكواكب » . وعن قوله : { فِى بُرُوجٍ مُّشَيَّدَةٍ } [ النساء : 78 ] قال : « القصور » . وأخرج ابن مردويه عن ابن عباس في قوله : { واليوم الموعود * وشاهد وَمَشْهُودٍ } قال : اليوم الموعود يوم القيامة ، والشاهد يوم الجمعة ، والمشهود يوم عرفة ، وهو الحج الأكبر ، فيوم الجمعة جعله الله عيداً لمحمد وأمته ، وفضله بها على الخلق أجمعين وهو سيد الأيام عند الله ، وأحبّ الأعمال فيه إلى الله ، وفيه ساعة لا يوافقها عبد مسلم يصلي يسأل الله فيها خيراً إلا أعطاه إياه .

(7/460)

وأخرج عبد بن حميد ، والترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في سننه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « اليوم الموعود يوم القيامة ، واليوم المشهود يوم عرفة ، والشاهد يوم الجمعة ، وما طلعت الشمس ولا غربت على يوم أفضل منه ، فيه ساعة لا يوافقها عبد مؤمن يدعو الله بخير إلا استجاب الله له ، ولا يستعيذ من شيء إلا أعاذه منه » وأخرج الحاكم وصححه ، وابن مردويه ، والبيهقي عن أبي هريرة رفعه : { وشاهد وَمَشْهُودٍ } قال : « الشاهد » يوم عرفة ويوم الجمعة ، والمشهود هو الموعود يوم القيامة . وأخرج عبد بن حميد ، وابن المنذر عن عليّ بن أبي طالب قال : اليوم الموعود يوم القيامة ، والمشهود يوم النحر ، والشاهد يوم الجمعة .
وأخرج ابن جرير ، والطبراني ، وابن مردويه من طريق شريح بن عبيد عن أبي مالك الأشعري قال : قال رسول الله صلى الله عليه وسلم : « اليوم الموعود يوم القيامة ، والشاهد يوم الجمعة ، والمشهود يوم عرفة » وأخرج ابن مردويه ، وابن عساكر عن جبير بن مطعم قال : قال رسول الله صلى الله عليه وسلم في الآية : « الشاهد يوم الجمعة ، والمشهود يوم عرفة » وأخرج عبد بن حميد عن ابن عباس ، وأبي هريرة مثله موقوفاً . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن مردويه عن سعيد بن المسيب قال : قال رسول الله صلى الله عليه وسلم : « إن سيد الأيام يوم الجمعة ، وهو الشاهد ، والمشهود يوم عرفة » وهذا مرسل من مراسيل سعيد بن المسيب . وأخرج ابن ماجه ، والطبراني ، وابن جرير عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم : « أكثروا من الصلاة عليّ يوم الجمعة ، فإنه يوم مشهود تشهده الملائكة » وأخرج عبد الرزاق ، والفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر عن عليّ بن أبي طالب في الآية قال : الشاهد يوم الجمعة ، والمشهود يوم عرفة . وأخرج ابن جرير ، وابن مردويه عن الحسن بن علي أنّ رجلاً سأله عن قوله : { وشاهد وَمَشْهُودٍ } قال : هل سألت أحداً قبلي؟ قال : نعم سألت ابن عمر ، وابن الزبير فقالا : يوم الذبح ، ويوم الجمعة . قال : لا ، ولكن الشاهد محمد صلى الله عليه وسلم ، ثم قرأ : { وَجِئْنَا بِكَ على هَؤُلاء شَهِيداً } [ النساء : 41 ] والمشهود : يوم القيامة ، ثم قرأ : { ذلك يَوْمٌ مَّجْمُوعٌ لَّهُ الناس وذلك يَوْمٌ مَّشْهُودٌ }

(7/461)

[ هود : 103 ] . أخرج عبد بن حميد ، والطبراني في الأوسط ، والصغير ، وابن مردويه عن الحسين بن عليّ في الآية قال : الشاهد جدّي رسول الله صلى الله عليه وسلم ، والمشهود يوم القيامة ، ثم تلا : { إِنَّا أرسلناك شَاهِداً } [ الأحزاب : 45 ] { ذَلِكَ يَوْمُ مَّشْهُودٌ } . وأخرج عبد بن حميد ، والنسائي ، وابن أبي الدنيا ، والبزار ، وابن جرير ، وابن المنذر ، وابن مردويه ، وابن عساكر من طرق عن ابن عباس قال : اليوم الموعود يوم القيامة ، والشاهد محمد صلى الله عليه وسلم ، والمشهود يوم القيامة ، ثم تلا : { ذلك يَوْمٌ مَّجْمُوعٌ لَّهُ الناس وذلك يَوْمٌ مَّشْهُودٌ } [ هود : 103 ] . وأخرج ابن جرير عنه قال : الشاهد الله ، والمشهود يوم القيامة . وأخرج ابن أبي حاتم عنه أيضاً قال : الشاهد الله . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عنه أيضاً قال : الشاهد الله ، والمشهود يوم القيامة .
قلت : وهذه التفاسير عن الصحابة رضي الله عنهم قد اختلفت كما ترى ، وكذلك اختلفت تفاسير التابعين بعدهم ، واستدلّ من استدلّ منهم بآيات ذكر الله فيها أن ذلك الشيء شاهد أو مشهود ، فجعله دليلاً على أنه المراد بالشاهد ، والمشهود في هذه الآية المطلقة ، وليس ذلك بدليل يستدل به على أن الشاهد ، والمشهود المذكورين في هذا المقام هو : ذلك الشاهد ، والمشهود الذي ذكر في آية أخرى ، وإلا لزم أن يكون قوله هنا : { وشاهد وَمَشْهُودٍ } هو جميع ما أطلق عليه في الكتاب العزيز ، أو السنة المطهرة أنه يشهد ، أو أنه مشهود ، وليس بعض ما استدلوا به مع اختلافه بأولى من بعض ، ولم يقل قائل بذلك . فإن قلت : هل في المرفوع الذي ذكرته من حديثي أبي هريرة ، وحديث أبي مالك ، وحديث جبير بن مطعم ، ومرسل سعيد بن المسيب ما يعين هذا اليوم الموعود ، والشاهد والمشهود؟ قلت : أما اليوم الموعود ، فلم تختلف هذه الروايات التي ذكر فيها ، بل اتفقت على أنه يوم القيامة ، وأما الشاهد ففي حديث أبي هريرة الأوّل أنه يوم الجمعة ، وفي حديثه الثاني أنه يوم عرفة ، ويوم الجمعة ، وفي حديث أبي مالك أنه يوم الجمعة ، وفي حديث جبير أنه يوم الجمعة ، وفي مرسل سعيد أنه يوم الجمعة ، فاتفقت هذه الأحاديث عليه ، ولا تضرّ زيادة يوم عرفة عليه في حديث أبي هريرة الثاني؛ وأما المشهود ففي حديث أبي هريرة الأوّل أنه يوم عرفة ، وفي حديثه الثاني أنه يوم القيامة ، وفي حديث أبي مالك أنه يوم عرفة ، وفي حديث جبير بن مطعم أنه يوم عرفة ، وكذا في حديث سعيد ، فقد تعين في هذه الروايات أنه يوم عرفة ، وهي أرجح من تلك الرواية التي صرح فيها بأنه يوم القيامة ، فحصل من مجموع هذا رجحان ما ذهب إليه الجمهور من الصحابة والتابعين ، ومن بعدهم أن الشاهد يوم الجمعة ، والمشهود يوم عرفة ، وأما اليوم الموعود ، فقد قدّمنا أنه وقع الإجماع على أنه يوم القيامة .

(7/462)

وأخرج عبد الرزاق ، وابن أبي شيبة ، وأحمد ، وعبد بن حميد ، ومسلم ، والترمذي ، والنسائي ، والطبراني عن صهيب أن رسول الله صلى الله عليه وسلم قال : « كان ملك من الملوك فيمن كان قبلكم ، وكان لذلك الملك كاهن يكهن له فقال له ذلك الكاهن : انظروا لي غلاماً فهماً أو قال فطناً لقناً ، فأعلمه علمي ، فإني أخاف أن أموت ، فينقطع منكم هذا العلم ، ولا يكون فيكم من يعلمه ، قال : فنظروا له على ما وصف ، فأمروه أن يحضر ذلك الكاهن ، وأن يختلف إليه ، فجعل الغلام يختلف إليه ، وكان على طريق الغلام راهب في صومعة ، فجعل الغلام يسأل ذلك الراهب كلما مرّ به ، فلم يزل به حتى أخبره ، فقال : إنما أعبد الله ، فجعل الغلام يمكث عند هذا الراهب ، ويبطىء على الكاهن ، فأرسل الكاهن إلى أهل الغلام أنه لا يكاد يحضرني ، فأخبر الغلام الراهب بذلك ، فقال له الراهب : إذا قال لك أين كنت؟ فقل عند أهلي ، وإذا قال لك أهلك أين كنت؟ فأخبرهم أني كنت عند الكاهن ، فبينما الغلام على ذلك إذ مرّ بجماعة من الناس كثير قد حبستهم دابة ، يقال إنها كانت أسداً ، فأخذ الغلام حجراً فقال : اللَّهم إن كان ما يقول ذلك الراهب حقاً ، فأسألك أن أقتل هذه الدابة ، وإن كان ما يقول الكاهن حقاً ، فأسألك أن لا أقتلها ، ثم رمى فقتل الدابة ، فقال الناس : من قتلها؟ فقالوا الغلام ، ففزع الناس ، وقالوا : قد علم هذا الغلام علماً لم يعلمه أحد ، فسمع أعمى ، فجاءه ، فقال له : إن أنت رددت عليّ بصري ، فلك كذا ، وكذا ، فقال الغلام : لا أريد منك هذا ، ولكن أرأيت إن رجع عليك بصرك أتؤمن بالذي ردَّه عليك؟ قال نعم ، فدعا الله ، فردّ عليه بصره ، فآمن الأعمى ، فبلغ الملك أمرهم ، فبعث إليهم ، فأتى بهم ، فقال : لأقتلن كل واحد منكم قتلة لا أقتل بها صاحبه ، فأمر بالراهب والرجل الذي كان أعمى ، فوضع المنشار على مفرق أحدهما فقتله ، وقتل الآخر بقتلة أخرى ، ثم أمر بالغلام ، فقال : انطلقوا به إلى جبل كذا ، وكذا ، فألقوه من رأسه ، فانطلقوا به إلى ذلك الجبل ، فلما انتهوا إلى ذلك المكان الذي أرادوا أن يلقوه منه جعلوا يتهافتون من ذلك الجبل ، ويتردّون حتى لم يبق منهم إلا الغلام ، ثم رجع الغلام ، فأمر به الملك أن ينطلقوا به إلى البحر ، فيلقوه فيه ، فانطلقوا به إلى البحر ، فغرّق الله الذين كانوا معه ، وأنجاه ، فقال الغلام للملك : إنك لن تقتلني حتى تصلبني وترميني ، وتقول إذا رميتني : بسم الله ربّ الغلام ، فأمر به فصلب ، ثم رماه ، وقال : بسم الله ربّ الغلام ، فوقع السهم في صدغه ، فوضع الغلام يده على موضع السهم ، ثم مات ، فقال الناس : لقد علم هذا الغلام علماً ما علمه أحد ، فإنا نؤمن بربّ هذا الغلام ، فقيل للملك : أجزعت أن خالفك ثلاثة ، فهذا العالم كلهم قد خالفوك ، قال : فخدّ أخدوداً ، ثم ألقي فيه الحطب والنار ، ثم جمع الناس ، فقال : من رجع عن دينه تركناه ، ومن لم يرجع ألقيناه في هذه النار ، فجعل يلقيهم في تلك الأخدود ، فقال : يقول الله : { قُتِلَ أصحاب الأخدود * النار ذَاتِ الوقود } - حتى بلغ - { العزيز الحميد } . فأما الغلام ، فإنه دفن ، ثم أخرج ، فيذكر أنه أخرج في زمن عمر بن الخطاب ، وأصبعه على صدغه ، كما وضعها حين قتل »

(7/463)

ولهذه القصة ألفاظ فيها بعض اختلاف . وقد رواها مسلم في أواخر الصحيح عن هدبة بن خالد عن حماد بن سلمة عن ثابت عن عبد الرحمن بن أبي ليلى عن صهيب . وأخرجها أحمد من طريق عفان عن حماد به . وأخرجها النسائي عن أحمد بن سليمان عن حماد بن سلمة به . وأخرجها الترمذي عن محمود بن غيلان ، وعبد بن حميد عن عبد الرزاق عن معمر عن ثابت به .
وأخرج ابن المنذر ، وابن أبي حاتم عن عليّ بن أبي طالب في قوله : { أصحاب الأخدود } قال : هم الحبشة . وأخرج ابن جرير عن ابن عباس قال : هم ناس من بني إسرائيل خدّوا أخدوداً في الأرض أوقدوا فيه ناراً ، ثم أقاموا على ذلك الأخدود رجالاً ونساء ، فعرضوا عليها . وأخرج ابن المنذر ، والحاكم وصححه عن ابن مسعود قال : { والسماء ذَاتِ البروج } إلى قوله : { وشاهد وَمَشْهُودٍ } قال : هذا قسم على { إِنَّ بَطْشَ رَبّكَ لَشَدِيدٌ } إلى آخرها . وأخرج ابن جرير عن ابن عباس في قوله : { إِنَّهُ هُوَ يُبْدِىء وَيُعِيدُ } قال : يبديء العذاب ، ويعيده . وأخرج ابن جرير ، وابن المنذر ، والبيهقي في الأسماء ، والصفات عن ابن عباس في قوله : { الودود } قال : الحبيب ، وفي قوله : { ذُو العرش المجيد } قال : الكريم . وأخرج ابن المنذر عنه في قوله : { فِى لَوْحٍ مَّحْفُوظٍ } قال : أخبرت أنه لوح الذكر لوح واحد فيه الذكر ، وإن ذلك اللوح من نور ، وإنه مسيرة ثلثمائة سنة . وأخرج ابن جرير عن أنس قال : إن اللوح المحفوظ الذي ذكره الله في قوله : { بَلْ هُوَ قُرْءانٌ مَّجِيدٌ فِى لَوْحٍ مَّحْفُوظٍ } في جبهة إسرافيل . وأخرج أبو الشيخ ، قال السيوطي بسند جيد عن ابن عباس قال : خلق الله اللوح المحفوظ كمسيرة مائة عام ، فقال للقلم قبل أن يخلق الخلق : اكتب علمي في خلقي ، فجرى ما هو كائن إلى يوم القيامة .

(7/464)

وَالسَّمَاءِ وَالطَّارِقِ (1) وَمَا أَدْرَاكَ مَا الطَّارِقُ (2) النَّجْمُ الثَّاقِبُ (3) إِنْ كُلُّ نَفْسٍ لَمَّا عَلَيْهَا حَافِظٌ (4) فَلْيَنْظُرِ الْإِنْسَانُ مِمَّ خُلِقَ (5) خُلِقَ مِنْ مَاءٍ دَافِقٍ (6) يَخْرُجُ مِنْ بَيْنِ الصُّلْبِ وَالتَّرَائِبِ (7) إِنَّهُ عَلَى رَجْعِهِ لَقَادِرٌ (8) يَوْمَ تُبْلَى السَّرَائِرُ (9) فَمَا لَهُ مِنْ قُوَّةٍ وَلَا نَاصِرٍ (10) وَالسَّمَاءِ ذَاتِ الرَّجْعِ (11) وَالْأَرْضِ ذَاتِ الصَّدْعِ (12) إِنَّهُ لَقَوْلٌ فَصْلٌ (13) وَمَا هُوَ بِالْهَزْلِ (14) إِنَّهُمْ يَكِيدُونَ كَيْدًا (15) وَأَكِيدُ كَيْدًا (16) فَمَهِّلِ الْكَافِرِينَ أَمْهِلْهُمْ رُوَيْدًا (17)

أقسم سبحانه بالسماء والطارق ، وهو : النجم الثاقب ، كما صرّح به التنزيل . قال الواحدي : قال المفسرون : أقسم الله بالسماء والطارق ، يعني : الكواكب تطرق بالليل ، وتخفى بالنهار . قال الفرّاء : الطارق النجم؛ لأنه يطلع بالليل ، وما أتاك ليلاً فهو طارق . وكذا قال الزجاج ، والمبرد : ومنه قول امرىء القيس :
ومثلك حبلى قد طرقت ومرضع ... فألهيتها عن ذي تمائم محول
وقوله أيضاً :
ألم ترياني كلما جئت طارقا ... وجدت بها طيباً وإن لم تطيب
وقد اختلف في الطارق هل هو نجم معين ، أو جنس النجم؟ فقيل : هو زحل . وقيل : الثريا . وقيل : هو الذي ترمى به الشياطين . وقيل : هو جنس النجم . قال في الصحاح : { والطارق } : النجم الذي يقال له كوكب الصبح ، ومنه قول هند بنت عتبة :
نحن بنات طارق ... نمشي على النمارق
أي : إن أبانا في الشرف كالنجم المضيء ، وأصل الطروق : الدقّ ، فسمي قاصد الليل طارقاً لاحتياجه في الوصول إلى الدق . وقال قوم : إن الطروق قد يكون نهاراً ، والعرب تقول : أتيتك اليوم طرقتين أي : مرتين ، ومنه قوله صلى الله عليه وسلم : « أعوذ بك من شرّ طوارق الليل والنهار إلاَّ طارقاً يطرق بخير » ثم بيّن سبحانه ما هو الطارق ، تفخيماً لشأنه بعد تعظيمه بالإقسام به فقال : { وَمَا أَدْرَاكَ مَا الطارق * النجم الثاقب } الثاقب : المضيء ، ومنه يقال : ثقب النجم ثقوباً ، وثقابة : إذا أضاء ، وثقوبه ضوؤه ، ومنه قول الشاعر :
أذاع به في الناس حتى كأنه ... بعلياء نار أوقدت بثقوب
قال الواحدي : الطارق يقع على كل ما طرق ليلاً ، ولم يكن النبيّ صلى الله عليه وسلم يدري ما المراد به لو لم يبينه بقوله : { النجم الثاقب } قال مجاهد : الثاقب المتوهج . قال سفيان : كل ما في القرآن { وَمَا أَدْرَاكَ } ، فقد أخبره ، وكل شيء قال : { وَمَا يُدْرِيكَ } لم يخبره به ، وارتفاع قوله : { النجم الثاقب } على أنه خبر مبتدأ محذوف ، والجملة مستأنفة جواب سؤال مقدّر نشأ مما قبله ، كأنه قيل : ما هو؟ فقيل : هو النجم الثاقب . { إِن كُلُّ نَفْسٍ لَّمَّا عَلَيْهَا حَافِظٌ } هذا جواب القسم ، وما بينهما اعتراض ، وقد تقدّم في سورة هود اختلاف القرّاء في : « لما » ، فمن قرأ بتخفيفها كانت إن هنا هي المخففة من الثقيلة فيها ضمير الشأن المقدّر ، وهو اسمها ، واللام هي الفارقة ، وما مزيدة ، أي : إن الشأن كل نفس لعليها حافظ ، ومن قرأ بالتشديد ، فإن نافية ، ولما بمعنى إلا ، أي : ما كل نفس إلاّ عليها حافظ ، وقد قرأ هنا بالتشديد ابن عامر ، وعاصم ، وحمزة . وقرأ الباقون بالتخفيف . قيل : والحافظ هم الحفظة من الملائكة الذين يحفظون عليها عملها ، وقولها وفعلها ، ويحصون ما تكسب من خير وشرّ وقيل : الحافظ هو الله عزّ وجلّ .

(7/465)

وقيل : هو العقل يرشدهم إلى المصالح ، ويكفهم عن المفاسد ، والأوّل أولى لقوله : { وَإِنَّ عَلَيْكُمْ لحافظين } [ الانفطار : 10 ] وقوله : { وَيُرْسِلُ عَلَيْكُم حَفَظَةً } [ الأنعام : 61 ] وقوله : { لَهُ معقبات مّن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ } [ الرعد : 11 ] والحافظ على الحقيقة هو الله عزّ وجلّ ، كما في قوله : { فالله خَيْرٌ حافظا } [ يوسف : 64 ] وحفظ الملائكة من حفظه؛ لأنهم بأمره .
{ فَلْيَنظُرِ الإنسان مِمَّ خُلِقَ } الفاء للدلالة على أن كون على كل نفس حافظ يوجب على الإنسان أن يتفكر في مبتدأ خلقه؛ ليعلم قدرة الله على ما هو دون ذلك من البعث . قال مقاتل : يعني : المكذب بالبعث { مِمَّ خُلِقَ } من أي شيء خلقه الله ، والمعنى : فلينظر نظر التفكر ، والاستدلال حتى يعرف أن الذي ابتدأه من نطفة قادر على إعادته . ثم بيّن سبحانه ذلك فقال : { خُلِقَ مِن مَّاء دَافِقٍ } والجملة مستأنفة جواب سؤال مقدّر ، والماء : هو المنيّ ، والدفق : الصب ، يقال دفقت الماء ، أي : صببته ، يقال ماء دافق أي : مدفوق ، مثل : { عِيشَةٍ رَّاضِيَةٍ } [ القارعة : 7 ] أي : مرضية . قال الفرّاء ، والأخفش : { ماء دافق } ، أي : مصبوب في الرحم . قال الفرّاء : وأهل الحجاز يجعلون الفاعل بمعنى المفعول في كثير من كلامهم كقولهم : سرّ كاتم أي : مكتوم ، وهمّ ناصب : أي منصوب ، وليل نائم ، ونحو ذلك . قال الزجاج : من ماء ذي اندفاق ، يقال دارع ، وقايس ، ونابل : أي ذو درع ، وقوس ، ونبل ، وأراد سبحانه ماء الرجل والمرأة؛ لأن الإنسان مخلوق منهما ، لكن جعلهما ماء واحداً لامتزاجهما .
ثم وصف هذا الماء ، فقال : { يَخْرُجُ مِن بَيْنِ الصلب والترائب } أي : صلب الرجل ، وترائب المرأة ، والترائب جمع تريبة ، وهي : موضع القلادة من الصدر ، والولد لا يكون إلا من الماءين . قرأ الجمهور : { يخرج } مبنياً للفاعل . وقرأ ابن أبي عبلة ، وابن مقسم مبنياً للمفعول ، وفي الصلب وهو الظهر لغات . قرأ الجمهور بضم الصاد وسكون اللام ، وقرأ أهل مكة بضم الصاد واللام . وقرأ اليماني بفتحهما . ويقال صالب على وزن قالب ، ومنه قول العباس بن عبد المطلب :
تنقل من صلب إلى رحم ... في أبياته المشهورة في مدح النبيّ صلى الله عليه وسلم . وقد تقدّم كلام في هذا عند تفسير قوله : { الذين مِنْ أصلابكم } [ النساء : 23 ] وقيل : الترائب ما بين الثديين . وقال الضحاك : ترائب المرأة : اليدين ، والرجلين ، والعينين . وقال سعيد بن جبير : هي الجيد . وقال مجاهد : هي ما بين المنكبين والصدر . وروي عنه أيضاً أنه قال : هي الصدر . وروي عنه أيضاً أنه قال : هي التراقي . وحكى الزجاج : أن الترائب عصارة القلب ، ومنه يكون الولد ، والمشهور في اللغة أنها عظام الصدر ، والنحر ، ومنه قول دريد بن الصمة :
فإن تدبروا نأخذكم في ظهوركم ... وإن تقبلوا نأخذكم في الترائب
قال عكرمة : الترائب الصدر ، وأنشد :
نظام درّ على ترائبها ...

(7/466)

قال في الصحاح : التريبة واحدة الترائب . وهي : عظام الصدر . قال أبو عبيدة : جمع التريبة تريب ، ومنه قول المثقب العبدي :
ومن ذهب يبين على تريب ... كلون العاج ليس بذي غضون
وقول امرىء القيس :
ترائبها مصقولة كالسجنجل ... وحكى الزجاج : أن الترائب أربع أضلاع من يمنة الصدر ، وأربع أضلاع من يسرة الصدر . قال قتادة ، والحسن : المعنى ، ويخرج من صلب الرجل ، وترائب المرأة . وحكى الفرّاء أن مثل هذا يأتي عن العرب يكون معنى { من بين الصلب } . من الصلب . وقيل : إن ماء الرجل ينزل من الدماغ ، ولا يخالف هذا ما في الآية؛ لأنه إذا نزل من الدماغ نزل من بين الصلب والترائب . وقيل : إن المعنى : يخرج من جميع أجزاء البدن ، ولا يخالف هذا ما في الآية؛ لأن نسبة خروجه إلى بين الصلب والترائب ، باعتبار أن أكثر أجزاء البدن هي : الصلب والترائب ، وما يجاورها ، وما فوقها مما يكون تنزله منها { إِنَّهُ على رَجْعِهِ لَقَادِرٌ } الضمير في { إنه } يرجع إلى الله سبحانه لدلالة قوله : { خُلِقَ } عليه ، فإن الذي خلقه هو الله سبحانه ، والضمير في { رجعه } عائد إلى الإنسان . والمعنى : أن الله سبحانه على رجع الإنسان ، أي : إعادته بالبعث بعد الموت : { لَقَادِرٌ } هكذا قال جماعة من المفسرين : وقال مجاهد : على أن يردّ الماء في الإحليل . وقال عكرمة ، والضحاك : على أن يردّ الماء في الصلب . وقال مقاتل بن حيان يقول : إن شئت رددته من الكبر إلى الشباب ، ومن الشباب إلى الصبا ، ومن الصبا إلى النطفة . وقال ابن زيد : إنه على حبس ذلك الماء حتى لا يخرج لقادر . والأوّل أظهر ، ورجحه ابن جرير ، والثعلبي ، والقرطبي . { يَوْمَ تبلى السرائر } العامل في الظرف على التفسير الأوّل ، هو { رجعه } . وقيل : { لقادر } . واعترض عليه بأنه يلزم تخصيص القدرة بهذا اليوم ، وقيل : العامل فيه مقدّر أي : يرجعه يوم تبلى السرائر ، وقيل : العامل فيه مقدّر ، وهو اذكر ، فيكون مفعولاً به ، وأما على قول من قال : إن المراد رجع الماء ، فالعامل في الظرف مقدّر ، وهو اذكر ، ومعنى { تبلى السرائر } : تختبر ، وتعرف ، ومنه قول الراجز :
قد كنت قبل اليوم تزدريني ... فاليوم أبلوك وتبتليني
أي : أختبرك وتختبرني ، وأمتحنك وتمتحنني ، والسرائر : ما يسرّ في القلوب من العقائد والنيات ، وغيرها ، والمراد هنا عرض الأعمال ، ونشر الصحف ، فعند ذلك يتميز الحسن منها من القبيح ، والغثّ من السمين { فَمَا لَهُ مِن قُوَّةٍ وَلاَ نَاصِرٍ } أي : فما للإنسان من قوّة في نفسه يمتنع بها عن عذاب الله ، ولا ناصر ينصره مما نزل به ، وقال عكرمة : هؤلاء الملوك ما لهم يوم القيامة من قوّة ولا ناصر . قال سفيان : القوة العشيرة ، والناصر الحليف ، والأوّل أولى . { والسماء ذَاتِ الرجع } الرجع : المطر . قال الزجاج : الرجع : المطر؛ لأنه يجيء ويرجع ويتكرر .

(7/467)

قال الخليل : الرجع المطر نفسه ، والرجع نبات الربيع . قال أهل اللغة : الرجع المطر . قال المتنخل يصف سيفاً له :
أبيض كالرجع رسوب إذا ... ما باح في محتفل يختلي
قال الواحدي : الرجع المطر في قول جميع المفسرين ، وفي هذا الذي حكاه عن جميع المفسرين نظر ، فإن ابن زيد قال : الرجع الشمس ، والقمر ، والنجوم يرجعن في السماء تطلع من ناحية ، وتغيب في أخرى . وقال بعض المفسرين : { ذات الرجع } : ذات الملائكة لرجوعهم إليها بأعمال العباد . وقال بعضهم : معنى ذات الرجع : ذات النفع ، ووجه تسمية المطر رجعاً ما قاله القفال إنه مأخوذ من ترجيع الصوت ، وهو إعادته ، وكذا المطر لكونه يعود مرّة بعد أخرى سمي رجعاً . وقيل : إن العرب كانوا يزعمون أن السحاب يحمل الماء من بحار الأرض ، ثم يرجعه إلى الأرض . وقيل : سمته العرب رجعاً لأجل التفاؤل ليرجع عليهم . وقيل : لأن الله يرجعه وقتاً بعد وقت . { والأرض ذَاتِ الصدع } هو ما تتصدع عنه الأرض من النبات ، والثمار والشجر . والصدع : الشقّ؛ لأنه يصدع الأرض ، فتنصدع له . قال أبو عبيدة ، والفرّاء : تتصدّع بالنبات . قال مجاهد : والأرض ذات الطرق التي تصدعها المياه . وقيل : ذات الحرث لأنه يصدعها . وقيل : ذات الأموات لانصداعها عنهم عند البعث .
والحاصل أن الصدع إن كان اسماً للنبات فكأنه قال : والأرض ذات النبات؛ وإن كان المراد به الشق ، فكأنه قال : والأرض ذات الشق الذي يخرج منه النبات ونحوه ، وجواب القسم قوله : { إِنَّهُ لَقَوْلٌ فَصْلٌ } أي : إن القرآن لقول يفصل بين الحق والباطل بالبيان عن كل واحد منهما { وَمَا هوَ بالهزل } أي : لم ينزل باللعب ، فهو جدّ ليس بالهزل ، والهزل ضدّ الجدّ . قال الكميت :
تجدّ بنا في كل يوم وتهزل ... { إِنَّهُمْ يَكِيدُونَ كَيْداً } أي : يمكرون في إبطال ما جاء به رسول الله صلى الله عليه وسلم من الدين الحق . قال الزجاج : يخاتلون النبيّ ، ويظهرون ما هم على خلافه . { وَأَكِيدُ كَيْداً } أي : أستدرجهم من حيث لا يعلمون ، وأجازيهم جزاء كيدهم . قيل : هو ما أوقع الله بهم يوم بدر من القتل والأسر { فَمَهّلِ الكافرين } أي : أخرهم ، ولا تسأل الله سبحانه تعجيل هلاكهم ، وارض بما يدبره لك في أمورهم ، وقوله : { أَمْهِلْهُمْ } بدل من مهل ، ومهل وأمهل بمعنى : مثل نزل وأنزل ، والإمهال : الإنظار ، وتمهل في الأمر ، اتأد ، وانتصاب { رُوَيْداً } على أنه مصدر مؤكد للفعل المذكور ، أو نعت لمصدر محذوف ، أي : أمهلهم إمهالاً رويداً أي : قريباً أو قليلاً . قال أبو عبيدة : والرويد في كلام العرب تصغيراً الرود ، وأنشد :
كأنها تمشي على رود ... أي : على مهل . وقيل : تصغير أرواد مصدر رود تصغير الترخيم ، ويأتي اسم فعل نحو رويد زيداً ، أي : أمهله ، ويأتي حالاً نحو سار القوم رويداً ، أي : متمهلين ، ذكر معنى هذا الجوهريّ ، والبحث مستوفى في علم النحو .

(7/468)

وقد أخرج ابن مردويه عن ابن عباس في قوله : { والسماء والطارق } قال : أقسم ربك بالطارق : وكل شيء طرقك بالليل فهو طارق . وأخرج ابن جرير عنه في قوله : { إِن كُلُّ نَفْسٍ لَّمَّا عَلَيْهَا حَافِظٌ } قال : كل نفس عليها حفظة من الملائكة . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة عن ابن عباس في قوله : { النجم الثاقب } قال : النجم المضيء { إِن كُلُّ نَفْسٍ لَّمَّا عَلَيْهَا حَافِظٌ } قال : إلاّ عليها حافظ . وأخرج عبد بن حميد ، وابن المنذر عنه : { يَخْرُجُ مِن بَيْنِ الصلب والترائب } قال : ما بين الجيد والنحر . وأخرج ابن أبي حاتم عنه في الآية قال : تريبة المرأة ، وهي موضع القلادة . وأخرج ابن جرير ، وابن المنذر عنه أيضاً قال : الترائب بين ثديي المرأة . وأخرج الحاكم وصححه عنه أيضاً قال : الترائب أربعة أضلاع من كلّ جانب من أسفل الأضلاع . وأخرج عبد بن حميد ، وابن المنذر عنه أيضاً : { إِنَّهُ على رَجْعِهِ لَقَادِرٌ } قال : على أن يجعل الشيخ شاباً ، والشابّ شيخاً .
وأخرج عبد الرزاق ، والفريابي ، وعبد بن حميد ، والبخاري في تاريخه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة ، والحاكم وصححه ، وابن مردويه من طرق عن ابن عباس في قوله : { والسماء ذَاتِ الرجع } قال : المطر بعد المطر { والأرض ذَاتِ الصدع } قال : صدعها عن النبات . وأخرج ابن المنذر عن ابن عباس { والأرض ذَاتِ الصدع } تصدّع الأودية . وأخرج ابن منده ، والديلمي عن معاذ بن أنس مرفوعاً { والارض ذَاتِ الصدع } قال : تصدع بإذن الله عن الأموال والنبات . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في قوله : { إِنَّهُ لَقَوْلٌ فَصْلٌ } قال : حقّ ، { وَمَا هوَ بالهزل } قال : بالباطل ، وفي قوله : { أَمْهِلْهُمْ رُوَيْداً } قال : قريباً .

(7/469)

سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى (1) الَّذِي خَلَقَ فَسَوَّى (2) وَالَّذِي قَدَّرَ فَهَدَى (3) وَالَّذِي أَخْرَجَ الْمَرْعَى (4) فَجَعَلَهُ غُثَاءً أَحْوَى (5) سَنُقْرِئُكَ فَلَا تَنْسَى (6) إِلَّا مَا شَاءَ اللَّهُ إِنَّهُ يَعْلَمُ الْجَهْرَ وَمَا يَخْفَى (7) وَنُيَسِّرُكَ لِلْيُسْرَى (8) فَذَكِّرْ إِنْ نَفَعَتِ الذِّكْرَى (9) سَيَذَّكَّرُ مَنْ يَخْشَى (10) وَيَتَجَنَّبُهَا الْأَشْقَى (11) الَّذِي يَصْلَى النَّارَ الْكُبْرَى (12) ثُمَّ لَا يَمُوتُ فِيهَا وَلَا يَحْيَى (13) قَدْ أَفْلَحَ مَنْ تَزَكَّى (14) وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى (15) بَلْ تُؤْثِرُونَ الْحَيَاةَ الدُّنْيَا (16) وَالْآَخِرَةُ خَيْرٌ وَأَبْقَى (17) إِنَّ هَذَا لَفِي الصُّحُفِ الْأُولَى (18) صُحُفِ إِبْرَاهِيمَ وَمُوسَى (19)

قوله : { سَبِّحِ اسم رَبّكَ الأعلى } أي : نزّهه عن كل ما لا يليق به . قال السديّ : { سبّح اسم ربك الأعلى } : أي : عظمه . قيل : والاسم هنا مقحم لقصد التعظيم ، كما في قول لبيد :
إلى الحول ثم اسم السلام عليكما ... ومن يبك حولاً كاملاً فقد اعتذر
والمعنى : سبّح ربك الأعلى . قال ابن جرير : المعنى نزّه اسم ربك أن يسمى به أحد سواه ، فلا تكون على هذا مقحمة . وقيل المعنى : نزّه تسمية ربك ، وذكرك إياه أن تذكره إلاّ وأنت خاشع معظم ، ولذكره محترم . وقال الحسن : معنى سبّح اسم ربك الأعلى : صلّ له . وقيل المعنى : صلّ بأسماء الله لا كما يصلي المشركون بالمكاء والتصدية . وقيل المعنى : ارفع صوتك بذكر ربك ، ومنه قول جرير :
قبح الإله وجوه تغلب كلما ... سبّح الحجيج وكبّروا تكبيرا
والأعلى صفة للربّ . وقيل للاسم ، والأوّل أولى . وقوله : { الذى خَلَقَ فسوى } صفة أخرى للربّ . قال الزجاج : خلق الإنسان مستوياً ، ومعنى سوّى : عدّل قامته . قال الضحاك : خلقه فسوّى خلقه . وقيل : خلق الأجساد ، فسوّى الأفهام . وقيل : خلق الإنسان وهيأه للتكليف . { والذى قَدَّرَ فهدى } صفة أخرى للربّ ، أو معطوف على الموصول الذي قبله . قرأ عليّ بن أبي طالب ، والكسائي ، والسلمي : ( قدر ) مخففاً ، وقرأ الباقون بالتشديد ، قال الواحدي : قال المفسرون : قدّر خلق الذكر والأنثى من الدّواب ، فهدى الذكر للأنثى كيف يأتيها . وقال مجاهد : هدى الإنسان لسبيل الخير والشرّ ، والسعادة والشقاوة ، وروي عنه أيضاً أنه قال في معنى الآية : قدّر السعادة والشقاوة ، وهدى للرشد والضلالة ، وهدى الأنعام لمراعيها . وقيل : قدّر أرزاقهم وأقواتهم ، وهداهم لمعايشهم إن كانوا إنساً ، ولمراعيهم إن كانوا وحشاً . وقال عطاء : جعل لكل دابة ما يصلحها وهداها له . وقيل : خلق المنافع في الأشياء ، وهدى الإنسان لوجه استخراجها منها . وقال السديّ : قدّر مدّة الجنين في الرحم تسعة أشهر وأقلّ وأكثر ، ثم هداه للخروج من الرحم . قال الفراء : أي قدّر ، فهدى ، وأضلّ فاكتفى بأحدهما ، وفي تفسير الآية أقوال غير ما ذكرنا . والأولى عدم تعيين فرد ، أو أفراد مما يصدق عليه قدّر ، وهدى إلا بدليل يدلّ عليه ، ومع عدم الدليل يحمل على ما يصدق عليه معنى الفعلين ، إما على البدل ، أو على الشمول ، والمعنى : قدّر أجناس الأشياء وأنواعها ، وصفاتها ، وأفعالها ، وأقوالها ، وآجالها ، فهدى كل واحد منها إلى ما يصدر عنه وينبغي له ، ويسره لما خلق له ، وألهمه إلى أمور دينه ودنياه . { والذى أَخْرَجَ المرعى } صفة أخرى للربّ ، أي : أنبت العشب ، وما ترعاه النعم من النبات الأخضر { فَجَعَلَهُ غُثَاء أحوى } أي : فجعله بعد أن كان أخضر غثاء ، أي : هشيماً جافاً كالغثاء الذي يكون فوق السيل أحوى أي : أسود بعد اخضراره ، وذلك أن الكلأ إذا يبس اسودّ .

(7/470)

قال قتادة : الغثاء الشيء اليابس ، ويقال : للبقل والحشيش إذا انحطم ، ويبس غثاء وهشيم . قال امرؤ القيس :
كأنّ ذرى رأس المجمر غدوة ... من السيل والأغثاء فلكة مغزل
وانتصاب { غثاء } على أنه المفعول الثاني ، أو على الحال ، و { أحوى } صفة له . وقال الكسائي : هو حال من المرعى ، أي : أخرجه أحوى من شدّة الخضرة والريّ { فَجَعَلَهُ غُثَاء } بعد ذلك ، والأحوى مأخوذ من الحوة ، وهي : سواد يضرب إلى الخضرة . قال في الصحاح : والحوة سمرة الشفة ، ومنه قول ذي الرمة :
لمياء في شفتيها حوة لعس ... وفي اللثات وفي أنيابها شنب
{ سَنُقْرِئُكَ فَلاَ تنسى } أي : سنجعلك قارئاً بأن نلهمك القراءة ، فلا تنسى ما تقرؤه ، والجملة مستأنفة لبيان هدايته الخاصة به بعد بيان الهداية العامة ، وهي هدايته صلى الله عليه وسلم لحفظ القرآن . قال مجاهد ، والكلبي : كان النبيّ صلى الله عليه وسلم إذا نزل عليه جبريل بالوحي لم يفرغ جبريل من آخر الآية حتى يتكلم النبيّ صلى الله عليه وسلم بأوّلها مخافة أن ينساها ، فنزلت : { سَنُقْرِئُكَ فَلاَ تنسى } وقوله : { إِلاَّ مَا شَاء الله } استثناء مفرغ من أعمّ المفاعيل . أي : لا تنسى مما تقرؤه شيئًا من الأشياء إلاَّ ما شاء الله أن تنساه . قال الفرّاء : وهو لم يشأ سبحانه أن ينسي محمد صلى الله عليه وسلم شيئًا كقوله : { خالدين فِيهَا مَا دَامَتِ السموات والأرض إِلاَّ مَا شَاء رَبُّكَ } [ هود : 107 ] . وقيل : إلا ما شاء الله أن تنسى ، ثم تذكر بعد ذلك ، فإذن قد نسي ، ولكنه يتذكر ولا ينسى شيئًا نسياناً كلياً . وقيل : بمعنى النسخ أي : إلاَّ ما شاء الله أن ينسخه مما نسخ تلاوته . وقيل : معنى { فلا تنسى } : فلا تترك العمل إلاَّ ما شاء الله أن تتركه لنسخه ورفع حكمه . وقيل المعنى : إلاَّ ما شاء الله أن يؤخر إنزاله . وقيل : « لا » في قوله : { فَلاَ تنسى } للنهي . والألف مزيدة لرعاية الفاصلة ، كما في قوله : { فَأَضَلُّونَا السبيلا } [ الأحزاب : 67 ] يعني : فلا تغفل قراءته وتذكره . { إِنَّهُ يَعْلَمُ الجهر وَمَا يخفى } الجملة تعليل لما قبلها ، أي : يعلم ما ظهر وما بطن ، والإعلان والإسرار ، وظاهره العموم ، فيندرج تحته ما قيل : إن الجهر ما حفظه رسول الله صلى الله عليه وسلم من القرآن ، وما يخفى هو ما نسخ من صدره ، ويدخل تحته أيضاً ما قيل من أن الجهر هو إعلان الصدقة ، وما يخفى هو إخفاؤها ، ويدخل تحته أيضاً ما قيل : إن الجهر جهره صلى الله عليه وسلم بالقرآن مع قراءة جبريل مخافة أن يتفلت عليه ، وما يخفى ما في نفسه مما يدعوه إلى الجهر .
{ وَنُيَسّرُكَ لليسرى } معطوف على سنقرئك ، وما بينهما اعتراض . قال مقاتل : أي نهوّن عليك عمل الجنة .

(7/471)

وقيل : نوفقك للطريقة التي هي أيسر وأسهل . وقيل : للشريعة اليسرى ، وهي الحنيفية السهلة . وقيل : نهوّن عليك الوحي حتى تحفظه وتعمل به ، والأولى حمل الآية على العموم ، أي : نوفقك للطريقة اليسرى في الدين والدنيا في كلّ أمر من أمورهما التي تتوجه إليك . { فَذَكّرْ إِن نَّفَعَتِ الذكرى } أي : عظ يا محمد الناس بما أوحينا إليك ، وأرشدهم إلى سبل الخير ، واهدهم إلى شرائع الدين . قال الحسن : تذكرة للمؤمن ، وحجة على الكافر . قال الواحدي : إن نفعت أو لم تنفع؛ لأن النبيّ صلى الله عليه وسلم بعث مبلغاً للإعذار والإنذار ، فعليه التذكير في كل حال نفع ، أو لم ينفع ولم يذكر الحالة الثانية كقوله : { سَرَابِيلَ تَقِيكُمُ الحر } [ النحل : 81 ] الآية . قال الجرجاني : التذكير واجب ، وإن لم ينفع ، فالمعنى : إن نفعت الذكرى أو لم تنفع . وقيل : إنه مخصوص في قوم بأعيانهم . وقيل : إن بمعنى ما ، أي : فذكر ما نفعت الذكرى؛ لأن الذكرى نافعة بكل حال . وقيل : إنها بمعنى قد ، وقيل : إنها بمعنى إذ . وما قاله الواحدي ، والجرجاني أولى ، وقد سبقهما إلى القول به الفراء ، والنحاس . قال الرازي : إنّ قوله : { إِن نَّفَعَتِ الذكرى } للتنبيه على أشرف الحالين ، وهو : وجود النفع الذي لأجله شرعت الذكرى ، والمعلق بإن على الشيء لا يلزم أن يكون عدماً عند عدم ذلك الشيء ، ويدل عليه آيات : منها هذه الآية ، ومنها قوله تعالى : { واشكروا للَّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ } [ البقرة : 172 ] . ومنها قوله : { فليس جُنَاحَ عَلَيْكُمْ أَن تَقْصُرُواْ مِنَ الصلاة إِنْ خِفْتُمْ } [ النساء : 101 ] فإن القصر جائز عند الخوف وعدمه ، ومنها قوله : { فَلاَ جُنَاحَ عَلَيْهِمَا أَن يَتَرَاجَعَا إِن ظَنَّا أَن يُقِيمَا حُدُودَ الله } [ البقرة : 230 ] والمراجعة جائزة بدون هذا الظنّ ، فهذا الشرط فيه فوائد : منها ما تقدّم ، ومنها البعث على الانتفاع بالذكرى ، كما يقول الرجل لمن يرشده : قد أوضحت لك إن كنت تعقل ، وهو تنبيه للنبيّ صلى الله عليه وسلم على أنها لا تنفعهم الذكرى ، أو يكون هذا في تكرير الدعوة ، فأما الدعاء الأوّل فعامّ انتهى .
ثم بيّن سبحانه الفرق بين من تنفعه الذكرى ، ومن لا تنفعه ، فقال : { سَيَذَّكَّرُ مَن يخشى } أي : سيتعظ بوعظك من يخشى الله ، فيزداد بالتذكير خشية وصلاحاً . { وَيَتَجَنَّبُهَا الأشقى } أي : ويتجنب الذكرى ، ويبعد عنها الأشقى من الكفار لإصراره على الكفر بالله ، وانهماكه في معاصيه . ثم وصف الأشقى فقال : { الذى يَصْلَى النار الكبرى } أي : العظيمة الفظيعة؛ لأنها أشدّ حراً من غيرها . قال الحسن : النار الكبرى نار جهنم ، والنار الصغرى نار الدنيا . وقال الزجاج : هي السفلى من أطباق النار { ثُمَّ لاَ يَمُوتُ فِيهَا وَلاَ يحيى } أي : لا يموت فيها ، فيستريح مما هو فيه من العذاب ، ولا يحيا حياة ينتفع بها ، ومنه قول الشاعر :
ألا ما لنفس لا تموت فينقضي ... عناها ولا تحيا حياة لها طعم

(7/472)

و " ثم " للتراخي في مراتب الشدّة؛ لأن التردّد بين الموت ، والحياة أفظع من صلي النار الكبرى . { قَدْ أَفْلَحَ مَن تزكى } أي : من تطهر من الشرك ، فآمن بالله ووحده ، وعمل بشرائعه . قال عطاء ، والربيع : من كان عمله زاكياً نامياً . وقال قتادة : تزكى بعمل صالح . قال قتادة ، وعطاء ، وأبو العالية : نزلت في صدقة الفطر . قال عكرمة : كان الرجل يقول : أقدّم زكاتي بين يدي صلاتي . وأصل الزكاة في اللغة النماء . وقيل : المراد بالآية زكاة الأموال كلها . وقيل : المراد بها زكاة الأعمال لا زكاة الأموال؛ لأن الأكثر أن يقال في الأموال زكي لا تزكي . { وَذَكَرَ اسم رَبّهِ فصلى } قيل المعنى : ذكر اسم ربه بالخوف ، فعبده وصلى له ، وقيل : ذكر اسم ربه بلسانه فصلى أي : فأقام الصلوات الخمس . وقيل : ذكر موقفه ومعاده فعبده ، وهو كالقول الأوّل . وقيل : ذكر اسم ربه بالتكبير في أوّل الصلاة ، لأنها لا تنعقد إلا بذكره ، وهو : قوله «الله أكبر» وقيل : ذكر اسم ربه في طريق المصلى فصلى . وقيل : هو أن يتطوّع بصلاة بعد زكاة . وقيل : المراد بالصلاة هنا صلاة العيد ، كما أن المراد بالتزكي في الآية الأولى زكاة الفطر ، ولا يخفى بعد هذا القول؛ لأن السورة مكية ، ولم تفرض زكاة الفطر ، وصلاة العيد إلا بالمدينة .
{ بَلْ تُؤْثِرُونَ الحياة الدنيا } هذا إضراب عن كلام مقدّر يدلّ عليه السياق ، أي : لا تفعلون ذلك بل تؤثرون اللذات الفانية في الدنيا . قرأ الجمهور : { تؤثرون } بالفوقية على الخطاب ، ويؤيدها قراءة أبيّ : ( بل أنتم تؤثرون ) وقرأ أبو عمرو بالتحتية على الغيبة . قيل : والمراد بالآية الكفرة ، والمراد بإيثار الحياة الدنيا هو الرضا بها ، والاطمئنان إليها ، والإعراض عن الآخرة بالكلية . وقيل : المراد بها جميع الناس من مؤمن وكافر ، والمراد بإيثارها ما هو أعمّ من ذلك مما لا يخلو عنه غالب الناس من تأثير جانب الدنيا على الآخرة ، والتوجه إلى تحصيل منافعها ، والاهتمام بها اهتماماً زائداً على اهتمامه بالطاعات . وجملة : { والآخرة خَيْرٌ وأبقى } في محل نصب على الحال من فاعل تؤثرون ، أي : والحال أن الدار الآخرة التي هي الجنة أفضل ، وأدوم من الدنيا . قال مالك بن دينار : لو كانت الدنيا من ذهب يفنى ، والآخرة من خزف يبقى لكان الواجب أن يؤثر خزف يبقى على ذهب يفنى ، فكيف والآخرة من ذهب يبقى ، والدنيا من خزف يفنى؟
والإشارة بقوله : { إِنَّ هَذَا } إلى ما تقدّم من فلاح من تزكى وما بعده ، وقيل : إنه إشارة إلى جميع السورة ، ومعنى { لَفِى الصحف الأولى } أي : ثابت فيها . وقوله : { صُحُفِ إبراهيم وموسى } بدل من الصحف الأولى . قال قتادة ، وابن زيد : يريد بقوله : { إِنَّ هَذَا } والآخرة خير وأبقى . وقالا : تتابعت كتب الله عزّ وجلّ أنّ الآخرة خير وأبقى من الدنيا .

(7/473)

وقال الحسن : تتابعت كتب الله جلّ ثناؤه إن هذا لفي الصحف الأولى ، وهو قوله : { قَدْ أَفْلَحَ } إلى آخر السورة . قرأ الجمهور : { لفي الصحف الأولى صحف إبراهيم } بضم الحاء في الموضعين ، وقرأ الأعمش ، وهارون ، وأبو عمرو في رواية عنه بسكونها فيهما ، وقرأ الجمهور : { إبراهيم } بالألف بعد الراء ، وبالياء بعد الهاء . وقرأ أبو رجاء بحذفهما وفتح الهاء . وقرأ أبو موسى ، وابن الزبير : " إبراهام " بألفين .
وقد أخرج أحمد ، وأبو داود ، وابن ماجه ، وابن المنذر ، وابن مردويه عن عقبة بن عامر الجهني قال : لما نزلت : { فَسَبّحْ باسم رَبّكَ العظيم } [ الواقعة : 74 ] قال لنا رسول الله صلى الله عليه وسلم : " اجعلوها في ركوعكم " فلما نزلت { سَبِّحِ اسم رَبّكَ الأعلى } [ أي : سورة الأعلى ] قال : " اجعلوها في سجودكم " ولا مطعن في إسناده . وأخرج أحمد ، وأبو داود ، والطبراني ، وابن مردويه ، والبيهقي في سننه عن ابن عباس : أن رسول الله صلى الله عليه وسلم كان إذا قرأ { سَبِّحِ اسم رَبّكَ الأعلى } [ الأعلى : 1 ] قال : " سبحان ربي الأعلى " قال أبو داود : خولف فيه وكيع ، فرواه شعبة عن أبي إسحاق عن سعيد عن ابن عباس موقوفاً . وأخرجه موقوفاً أيضاً عبد الرزاق ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير عن ابن عباس أنه كان إذا قرأ : { سَبِّحِ اسم رَبّكَ الأعلى } قال : «سبحان ربي الأعلى» ، وفي لفظ لعبد بن حميد عنه قال : «إذا قرأت { سَبِّحِ اسم رَبّكَ الأعلى } . فقل : سبحان ربي الأعلى» . وأخرج الفريابي ، وابن أبي شيبة ، وعبد بن حميد ، وابن الأنباري في المصاحف عن عليّ بن أبي طالب أنه قرأ { سَبِّحِ اسم رَبّكَ الأعلى } فقال : «سبحان ربي الأعلى» وهو في الصلاة ، فقيل له أتزيد في القرآن؟ قال : لا ، إنما أمرنا بشيء ، فقلته . وأخرج الفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وعبد بن حميد ، وابن المنذر عن أبي موسى الأشعري أنه قرأ في الجمعة : ب { سَبِّحِ اسم رَبّكَ الأعلى } فقال : «سبحان ربي الأعلى» .
وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، والحاكم وصححه عن سعيد بن جبير قال : سمعت ابن عمر يقرأ { سَبِّحِ اسم رَبّكَ } الأعلى فقال : «سبحان ربي الأعلى» ، وكذلك هي في قراءة أبيّ بن كعب . وأخرج ابن أبي شيبة عن عمر أنه قال : إذا قرأ { سَبِّحِ اسم رَبّكَ الأعلى } قال : «سبحان ربي الأعلى» . وأخرج ابن أبي شيبة ، وعبد بن حميد عن عبد الله بن الزبير أنه قرأ { سَبِّحِ اسم رَبّكَ الأعلى } فقال : «سبحان ربي الأعلى» وهو في الصلاة . وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس في قوله : { فَجَعَلَهُ غُثَاء } قال : هشيماً { أحوى } قال متغيراً . وأخرج ابن مردويه عنه قال : كان النبيّ صلى الله عليه وسلم يستذكر القرآن مخافة أن ينسى ، فقيل له قد كفيناك ذلك ، ونزلت : { سَنُقْرِئُكَ فَلاَ تنسى } .

(7/474)

وأخرج الحاكم عن سعد بن أبي وقاص نحوه . وأخرج ابن أبي حاتم عن ابن عباس { إِلاَّ مَا شَاء الله } يقول : إلا ما شئت أنا ، فأنسيك . وأخرج ابن أبي حاتم عنه أيضاً { وَنُيَسّرُكَ لليسرى } قال : للخير . وأخرج ابن أبي حاتم عن ابن مسعود : { وَنُيَسّرُكَ لليسرى } قال : الجنة . وأخرج البزار ، وابن مردويه عن جابر بن عبد الله عن النبيّ صلى الله عليه وسلم في قوله : { قَدْ أَفْلَحَ مَن تزكى } قال : " من شهد أن لا إله إلاّ الله ، وقطع الأنداد ، وشهد أني رسول الله " { وَذَكَرَ اسم رَبّهِ فصلى } قال : هي الصلوات الخمس ، والمحافظة عليها ، والاهتمام بمواقيتها» . قال البزار : لا يروى عن جابر إلا من هذا الوجه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { قَدْ أَفْلَحَ مَن تزكى } قال : من الشرك { وَذَكَرَ اسم رَبّهِ } قال : وحد الله { فصلى } قال : الصلوات الخمس . وأخرج البيهقي في الأسماء والصفات عن ابن عباس : { قَدْ أَفْلَحَ مَن تزكى } قال : من قال لا إله إلا الله . وأخرج البزار ، وابن المنذر ، وابن أبي حاتم ، والحاكم في الكنى ، وابن مردويه والبيهقي في سننه عن كثير بن عبد الله بن عمرو بن عوف عن أبيه عن جدّه عن النبيّ صلى الله عليه وسلم : «أنه كان يأمر بزكاة الفطر قبل أن يصلي صلاة العيد ، ويتلو هذه الآية { قَدْ أَفْلَحَ مَن تزكى * وَذَكَرَ اسم رَبّهِ فصلى } » . وفي لفظ قال : سئل النبي صلى الله عليه وسلم عن زكاة الفطر ، فقال : { قَدْ أَفْلَحَ مَن تزكى } قال : " هي زكاة الفطر " وكثير بن عبد الله ضعيف جدّاً ، قال فيه أبو داود : هو ركن من أركان الكذب ، وقد صحح الترمذي حديثاً من طريقه ، وخطىء في ذلك ، ولكنه يشهد له ما أخرجه ابن مردويه عن أبي سعيد الخدري قال : كان رسول الله صلى الله عليه وسلم يقول : " { قَدْ أَفْلَحَ مَن تزكى * وَذَكَرَ اسم رَبّهِ فصلى } ثم يقسم الفطرة قبل أن يغدو إلى المصلى يوم الفطر " وليس في هذين الحديثين ما يدل على أن ذلك سبب النزول ، بل فيهما أنه تلا الآية ، وقوله : هي زكاة الفطر ، يمكن أن يراد به أنها مما يصدق عليه التزكي ، وقد قدّمنا أن السورة مكية ، ولم تكن في مكة صلاة عيد ولا فطرة وأخرج عبد بن حميد ، وابن المنذر عن أبي سعيد الخدري : { قَدْ أَفْلَحَ مَن تزكى } قال : أعطى صدقة الفطر قبل أن يخرج إلى العيد .

(7/475)

{ وَذَكَرَ اسم رَبّهِ فصلى } قال : خرج إلى العيد وصلى . وأخرج ابن مردويه ، والبيهقي عن ابن عمر قال : إنما أنزلت هذه الآية في إخراج صدقة الفطر قبل صلاة العيد : { قَدْ أَفْلَحَ مَن تزكى * وَذَكَرَ اسم رَبّهِ فصلى } . وأخرج ابن أبي حاتم عن عطاء قال : قلت لابن عباس : أرأيت قوله : { قَدْ أَفْلَحَ مَن تزكى } للفطر قال : لم أسمع بذلك ، ولكن للزكاة كلها . ثم عاودته فقال لي : والصدقات كلها .
وأخرج ابن جرير ، وابن المنذر ، والطبراني ، والبيهقي في شعب الإيمان عن عرفجة الثقفي قال : استقرأت ابن مسعود { سَبِّحِ اسم رَبّكَ الأعلى } فلما بلغ : { بَلْ تُؤْثِرُونَ الحياة الدنيا } ترك القراءة ، وأقبل على أصحابه ، فقال : آثرنا الدنيا على الآخرة ، فسكت القوم ، فقال : آثرنا الدنيا لأنا رأينا زينتها ، ونساءها ، وطعامها ، وشرابها ، وزويت عنا الآخرة ، فاخترنا هذا العاجل وتركنا الآجل ، وقال : ( بل يؤثرون الحياة الدنيا ) بالياء . وأخرج البزار ، وابن المنذر ، والحاكم وصححه ، وابن مردويه عن ابن عباس في قوله : { إِنَّ هذا لَفِى الصحف الأولى * صُحُفِ إبراهيم وموسى } قال رسول الله صلى الله عليه وسلم : « هي كلها في صحف إبراهيم ، وموسى » وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه في الآية قال : نسخت هذه السورة من صحف إبراهيم وموسى ، وفي لفظ : هذه السورة في صحف إبراهيم وموسى . وأخرج عبد بن حميد ، وابن مردويه ، وابن عساكر عن أبي ذرّ قال : قلت يا رسول الله كم أنزل الله من كتاب؟ قال : « مائة كتاب ، وأربعة كتب » الحديث .

(7/476)

هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ (1) وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ (2) عَامِلَةٌ نَاصِبَةٌ (3) تَصْلَى نَارًا حَامِيَةً (4) تُسْقَى مِنْ عَيْنٍ آَنِيَةٍ (5) لَيْسَ لَهُمْ طَعَامٌ إِلَّا مِنْ ضَرِيعٍ (6) لَا يُسْمِنُ وَلَا يُغْنِي مِنْ جُوعٍ (7) وُجُوهٌ يَوْمَئِذٍ نَاعِمَةٌ (8) لِسَعْيِهَا رَاضِيَةٌ (9) فِي جَنَّةٍ عَالِيَةٍ (10) لَا تَسْمَعُ فِيهَا لَاغِيَةً (11) فِيهَا عَيْنٌ جَارِيَةٌ (12) فِيهَا سُرُرٌ مَرْفُوعَةٌ (13) وَأَكْوَابٌ مَوْضُوعَةٌ (14) وَنَمَارِقُ مَصْفُوفَةٌ (15) وَزَرَابِيُّ مَبْثُوثَةٌ (16) أَفَلَا يَنْظُرُونَ إِلَى الْإِبِلِ كَيْفَ خُلِقَتْ (17) وَإِلَى السَّمَاءِ كَيْفَ رُفِعَتْ (18) وَإِلَى الْجِبَالِ كَيْفَ نُصِبَتْ (19) وَإِلَى الْأَرْضِ كَيْفَ سُطِحَتْ (20) فَذَكِّرْ إِنَّمَا أَنْتَ مُذَكِّرٌ (21) لَسْتَ عَلَيْهِمْ بِمُسَيْطِرٍ (22) إِلَّا مَنْ تَوَلَّى وَكَفَرَ (23) فَيُعَذِّبُهُ اللَّهُ الْعَذَابَ الْأَكْبَرَ (24) إِنَّ إِلَيْنَا إِيَابَهُمْ (25) ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ (26)

قوله : { هَلْ أَتَاكَ حَدِيثُ الغاشية } قال جماعة من المفسرين : هل هنا بمعنى قد ، وبه قال قطرب ، أي : قد جاءك يا محمد حديث الغاشية ، وهي القيامة؛ لأنها تغشى الخلائق بأهوالها . وقيل : إن بقاء هل هنا على معناها الاستفهامي المتضمن للتعجيب بما في خبره ، والتشويق إلى استماعه أولى . وقد ذهب إلى أن المراد بالغاشية هنا القيامة أكثر المفسرين . وقال سعيد بن جبير ، ومحمد بن كعب : الغاشية النار تغشى وجوه الكفار كما في قوله : { وتغشى وُجُوهَهُمْ النار } [ إبراهيم : 50 ] وقيل : الغاشية أهل النار؛ لأنهم يغشونها ويقتحمونها . والأوّل أولى . قال الكلبي : المعنى إن لم يكن أتاك حديث الغاشية ، فقد أتاك . { وُجُوهٌ يَوْمَئِذٍ خاشعة } الجملة مستأنفة جواب سؤال مقدّر كأنه قيل ما هو؟ أو مستأنفة استئنافاً نحوّياً لبيان ما تضمنته من كون ، ثم وجوه في ذلك اليوم متصفة بهذه الصفة المذكورة . ووجوه مرتفع على الابتداء ، وإن كانت نكرة لوقوعه في مقام التفصيل . وقد تقدّم مثل هذا في سورة القيامة ، وفي سورة النازعات . والتنوين في يومئذ عوض عن المضاف إليه ، أي : يوم غشيان الغاشية . والخاشعة : الذليلة الخاضعة . وكل متضائل ساكن يقال له خاشع ، يقال خشع الصوت : إذا خفي ، وخشع في صلاته : إذا تذلل ونكس رأسه . والمراد بالوجوه هنا أصحابها . قال مقاتل : يعني الكفار؛ لأنهم تكبروا عن عبادة الله . قال قتادة ، وابن زيد : خاشعة في النار . وقيل : أراد وجوه اليهود والنصارى على الخصوص ، والأوّل أولى .
قوله : { عَامِلَةٌ نَّاصِبَةٌ } معنى { عاملة } أنها تعمل عملاً شاقاً . قال أهل اللغة : يقال للرجل إذا دأب في سيره : عمل يعمل عملاً ، ويقال للسحاب إذا دام برقه : قد عمل يعمل عملاً . قيل : وهذا العمل هو جرّ السلاسل والأغلال ، والخوض في النار . { نَّاصِبَةٌ } أي : تعبة . يقال نصب بالكسر ينصب نصباً : إذا تعب ، والمعنى : أنها في الآخرة تعبة لما تلاقيه من عذاب الله . وقيل : إن قوله : { عَامِلَةٌ } في الدنيا إذ لا عمل في الآخرة ، أي : تعمل في الدنيا بالكفر والمعاصي ، وتنصب في ذلك . وقيل : إنها عاملة في الدنيا ناصبة في الآخرة ، والأوّل أولى . قال قتادة { عَامِلَةٌ نَّاصِبَةٌ } : تكبرت في الدنيا عن طاعة الله ، فأعملها الله ، وأنصبها في النار بجرّ السلاسل الثقال ، وحمل الأغلال ، والوقوف حفاة عراة في العرصات { فِى يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ } [ المعارج : 4 ] قال الحسن ، وسعيد بن جبير : لم تعمل لله في الدنيا ، ولم تنصب فأعملها ، وأنصبها في جهنم . قال الكلبي : يجرّون على وجوههم في النار . وقال أيضاً : يكلفون ارتقاء جبل من حديد في جهنم ، فينصبون فيها أشد ما يكون من النصب بمعالجة السلاسل ، والأغلال ، والخوض في النار كما تخوض الإبل في الوحل .

(7/477)

قرأ الجمهور : { عاملة ناصبة } بالرفع فيهما على أنهما خبران آخران للمبتدأ ، أو على تقدير مبتدأ ، وهما خبران له ، وقرأ ابن محيصن ، وعيسى ، وحميد ، وابن كثير في رواية عنه بنصبهما على الحال ، أو على الذم . وقوله : { تصلى نَاراً حَامِيَةً } خبر آخر للمبتدأ ، أي : تدخل ناراً متناهية في الحرّ ، يقال : حمي النهار ، وحمي التنور ، أي : اشتدّ حرّهما . قال الكسائي : يقال : اشتدّ حمى النهار ، وحموه بمعنى . قرأ الجمهور : « تصلى » بفتح التاء مبنياً للفاعل . وقرأ أبو عمرو ، ويعقوب ، وأبو بكر بضمها مبنياً للمفعول . وقرأ أبو رجاء بضم التاء ، وفتح الصاد ، وتشديد اللام ، والضمير راجع إلى الوجوه على جميع هذه القراءات . والمراد أصحابها ، كما تقدّم . وهكذا الضمير { تسقى مِنْ عَيْنٍ ءانِيَةٍ } والمراد بالعين الآنية : المتناهية في الحرّ . والآني : الذي قد انتهى حره ، من الإيناء بمعنى التأخر ، يقال آناه يؤنيه إيناء ، أي : أخرّه وحبسه ، كما في قوله : { يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ ءانٍ } [ الرحمن : 44 ] قال الواحدي : قال المفسرون : لو وقعت منها نطفة على جبال الدنيا لذابت .
ولما ذكر سبحانه شرابهم عقبه بذكر طعامهم فقال : { لَّيْسَ لَهُمْ طَعَامٌ إِلاَّ مِن ضَرِيعٍ } ، هو : نوع من الشوك يقال له الشبرق في لسان قريش إذا كان رطباً ، فإذا يبس فهو الضريع . كذا قال مجاهد ، وقتادة ، وغيرهما من المفسرين . قيل : وهو سمّ قاتل ، وإذا يبس لا تقربه دابة ولا ترعاه . وقيل : هو شيء يرمي به البحر يسمى الضريع من أقوات الأنعام ، لا من أقوات الناس ، فإذا رعت منه الإبل لم تشبع ، وهلكت هزالاً . قال الخليل : الضريع نبات أخضر منتن الريح يرمي به البحر . وجمهور أهل اللغة والتفسير قالوا بالأوّل ، ومنه قول أبي ذؤيب :
رعى الشبرق الرّيان حتى إذا ذوى ... وعاد ضريعاً بان عنه التحايص
وقال الهذلي يذكر إبلاً ، وسوء مرعاها :
وحبسن في هرم الضريع وكلها ... قرناء دامية اليدين جرود
وقال سعيد بن جبير : الضريع الحجارة . وقيل : هو شجرة في نار جهنم . وقال الحسن : هو بعض ما أخفاه الله من العذاب . وقال ابن كيسان : هو طعام يضرعون عنده ويذلون ، ويتضرّعون إلى الله بالخلاص منه ، فسمي بذلك؛ لأن آكله يتضرّع إلى الله في أن يغض عنه لكراهته وخشونته . قال النحاس : قد يكون مشتقاً من الضارع وهو الذليل ، أي : من شربه يلحقه ضراعة وذلة . وقال الحسن أيضاً : هو الزقوم . وقيل : هو واد في جهنم ، وقد تقدّم في سورة الحاقة : { فَلَيْسَ لَهُ اليوم هاهنا حَمِيمٌ * وَلاَ طَعَامٌ إِلاَّ مِنْ غِسْلِينٍ } [ الحاقة : 35 ، 36 ] : والغسلين غير الضريع ، كما تقدّم . وجمع بين الآيتين بأن النار دركات ، فمنهم من طعامه الضريع ، ومنهم من طعامه الغسلين . ثم وصف سبحانه الضريع فقال : { لاَّ يُسْمِنُ وَلاَ يُغْنِى مِن جُوعٍ } أي : لا يسمن الضريع آكله ، ولا يدفع عنه ما به من الجوع .

(7/478)

قال المفسرون : لما نزلت هذه الآية . قال المشركون : إن إبلنا تسمن من الضريع ، فنزلت : { لاَّ يُسْمِنُ وَلاَ يُغْنِى مِن جُوعٍ } وكذبوا في قولهم هذا ، فإن الإبل لا تأكل الضريع ولا تقربه . وقيل : اشتبه عليهم أمره ، فظنوه كغيره من النبات النافع .
ثم شرع سبحانه في بيان حال أهل الجنة بعد الفراغ من بيان حال أهل النار فقال : { وُجُوهٌ يَوْمَئِذٍ نَّاعِمَةٌ } أي : ذات نعمة وبهجة ، وهي وجوه المؤمنين صارت وجوههم ناعمة لما شاهدوا من عاقبة أمرهم ، وما أعدّه الله لهم من الخير الذي يفوق الوصف ، ومثله قوله : { تَعْرِفُ فِى وُجُوهِهِمْ نَضْرَةَ النعيم } [ المطففين : 24 ] ثم قال : { لِّسَعْيِهَا رَاضِيَةٌ } أي : لعملها الذي عملته في الدنيا راضية ، لأنها قد أعطيت من الأجر ما أرضاها ، وقرّت به عيونها ، والمراد بالوجوه هنا أصحابها ، كما تقدّم . { فِى جَنَّةٍ عَالِيَةٍ } أي : عالية المكان مرتفعة على غيرها من الأمكنة ، أو عالية القدر؛ لأن فيها ما تشتهيه الأنفس وتلذّ الأعين . { لاَّ تَسْمَعُ فِيهَا لاغية } قرأ الجمهور : { لا تسمع } بفتح الفوقية ، ونصب لاغية أي : لا تسمع أنت أيها المخاطب ، أو لا تسمع تلك الوجوه . وقرأ ابن كثير ، وأبو عمرو بالتحتية مضمومة مبنياً للمفعول ، ورفع { لاغية } . وقرأ نافع بالفوقية مضمومة مبنياً للمفعول ، ورفع { لاغية } . وقرأ الفضل ، والجحدري بفتح التحتية مبنياً للفاعل ونصب { لاغية } ، واللغو الكلام الساقط . قال الفرّاء ، والأخفش ، أي : لا تسمع فيها كلمة لغو . قيل : المراد بذلك الكذب والبهتان ، والكفر قاله قتادة ، وقال مجاهد : أي : الشتم . وقال الفرّاء : لا تسمع فيها حالفاً يحلف بكذب . وقال الكلبي : لا تسمع في الجنة حالفاً بيمين برّة ولا فاجرة . وقال الفرّاء أيضاً : لا تسمع في كلام أهل الجنة كلمة تلغى؛ لأنهم لا يتكلمون إلا بالحكمة وحمد الله تعالى على ما رزقهم من النعيم الدائم ، وهذا أرجح الأقوال؛ لأن النكرة في سياق النفي من صيغ العموم ، ولا وجه لتخصيص هذا بنوع من اللغو خاص إلا بمخصص يصلح للتخصيص . و { لاغية } إما صفة موصوف محذوف ، أي : كلمة لاغية ، أو نفس لاغية ، أو مصدر ، أي : لا تسمع فيها لغواً .
{ فِيهَا عَيْنٌ جَارِيَةٌ } قد تقدّم في سورة الإنسان أن فيها عيوناً ، والعين هنا بمعنى العيون ، كما في قوله : { عَلِمَتْ نَفْسٌ } [ التكوير : 14 ] ومعنى { جارية } أنها تجري مياهها ، وتتدفق بأنواع الأشربة المستلذة . قال الكلبي : لا أدري بماء أو بغيره . { فِيهَا سُرُرٌ مَّرْفُوعَةٌ } أي : عالية مرتفعة السمك ، أو عالية القدر . { وَأَكْوَابٌ مَّوْضُوعَةٌ } قد تقدّم أن الأكواب جمع كوب ، وأنه القدح الذي لا عروة له . ومعنى { موضوعة } : أنها موضوعة بين أيديهم يشربون منها . { وَنَمَارِقُ مَصْفُوفَةٌ } النمارق : الوسائد . قال الواحدي : في قول الجميع ، واحدتها نُمرقة بضم النون . وزاد الفرّاء سماعاً عن العرب : نِمرقة بكسرها .

(7/479)

قال الكلبي : وسائد مصفوفة بعضها إلى بعض ، ومنه قول الشاعر :
وإنا لنجري الكأس بين شروبنا ... وبين أبي قابوس فوق النمارق
وقال الآخر :
كهول وشبان حسان وجوههم ... على سرر مصفوفة ونمارق
قال في الصحاح : النمرق ، والنمرقة وسادة صغيرة ، وكذلك النمرقة بالكسر لغة حكاها يعقوب . { وَزَرَابِيُّ مَبْثُوثَةٌ } يعني : البسط ، واحدها زربي وزربية . قال أبو عبيدة ، والفرّاء : الزرابيّ الطنافس التي لها خمل رقيق ، واحدها زربية ، والمبثوثة المبسوطة قاله قتادة . وقال عكرمة : بعضها فوق بعض . قال الواحدي : ويجوز أن يكون المعنى : أنها مفرّقة في المجالس . وبه قال القتيبي . وقال الفرّاء : معنى مبثوثة كثيرة ، والظاهر أن معنى البث : التفرّق مع كثرة ، ومنه : { وَبَثَّ فِيهَا مِن كُلّ دَابَّةٍ } [ البقرة : 164 ] .
{ أَفَلاَ يَنظُرُونَ إِلَى الإبل كَيْفَ خُلِقَتْ } الاستفهام للتقريع والتوبيخ ، والفاء للعطف على مقدّر ، كما في نظائره مما مرّ غير مرّة ، والجملة مسوقة لتقرير أمر البعث والاستدلال عليه ، وكذا ما بعدها ، وكيف منصوبة بما بعدها ، والجملة في محل جر على أنها بدل اشتمال من الإبل ، والمعنى : أينكرون أمر البعث ، ويستبعدون وقوعه ، أفلا ينظرون إلى الإبل التي هي غالب مواشيهم ، وأكبر ما يشاهدونه من المخلوقات { كَيْفَ خُلِقَتْ } على ما هي عليه من الخلق البديع من عظم جثتها ، ومزيد قوّتها ، وبديع أوصافها . قال أبو عمرو بن العلاء : إنما خصّ الإبل؛ لأنها من ذوات الأربع ، تبرك فتحمل عليها الحمولة ، وغيرها من ذوات الأربع لا يحمل عليه إلاَّ وهو قائم ، قال الزجاج : نبههم على عظيم من خلقه قد ذلله للصغير يقوده ، وينيخه ، وينهضه ، ويحمل عليه الثقيل من الحمل وهو بارك ، فينهض بثقل حمله ، وليس ذلك في شيء من الحوامل غيره ، فأراهم عظيماً من خلقه ليدلّ بذلك على توحيده . وسئل الحسن عن هذه الآية ، وقيل له : الفيل أعظم في الأعجوبة ، فقال : أما الفيل فالعرب بعيدة العهد به ، ثم هو خنزير لا يركب ظهره ، ولا يؤكل لحمه ، ولا يحلب درّه . والإبل من أعزّ مال العرب وأنفسه ، تأكل النوى والقت ، وتخرج اللبن . ويأخذ الصبيّ بزمامها ، فيذهب بها حيث شاء مع عظمها في نفسها . وقال المبرد : الإبل هنا هي القطع العظيمة من السحاب ، وهو خلاف ما ذكره أهل التفسير واللغة . وروي عن الأصمعي أنه قال : من قرأ { خلقت } بالتخفيف عنى به البعير ، ومن قرأ بالتشديد عنى به السحاب . { وَإِلَى السماء كَيْفَ رُفِعَتْ } أي : رفعت فوق الأرض بلا عمد على وجه لا يناله الفهم ولا يدركه العقل . وقيل : رفعت فلا ينالها شيء . { وَإِلَى الجبال كَيْفَ نُصِبَتْ } على الأرض مرساة راسخة لا تميد ولا تميل ، ولا تزول . { وَإِلَى الأرض كَيْفَ سُطِحَتْ } أي : بسطت . والسطح : بسط الشيء ، يقال لظهر البيت إذا كان مستوياً : سطح . قرأ الجمهور : { سطحت } مبنياً للمفعول مخففاً .

(7/480)

وقرأ الحسن : بالتشديد . وقرأ عليّ بن أبي طالب ، وابن السميفع ، وأبو العالية : « خلقت » ، « ورفعت » ، « ونصبت » ، وسطحت على البناء للفاعل ، وضم التاء فيها كلها . ثم أمر سبحانه رسوله صلى الله عليه وسلم بالتذكير فقال : { فَذَكّرْ } والفاء لترتيب ما بعدها على ما قبلها ، أي : فعظهم يا محمد ، وخوّفهم ثم علل الأمر بالتذكير فقال : { إِنَّمَا أَنتَ مُذَكّرٌ } أي : ليس عليك إلا ذلك . و { لَّسْتَ عَلَيْهِم بمسيطر } المصيطر والمسيطر بالسين والصاد : المسلط على الشيء ليشرف عليه ، ويتعهد أحواله كذا في الصحاح ، أي : لست عليهم بمصيطر حتى تكرههم على الإيمان ، وهذا منسوخ بآية السيف . قرأ الجمهور : { بمصيطر } بالصاد ، وقرأ هشام ، وقنبل في رواية بالسين . وقرأ خلف بإشمام الصاد زاياً . وقرأ هارون الأعور بفتح الطاء اسم مفعول { إِلاَّ مَن تولى وَكَفَرَ } هذا استثناء منقطع ، أي : لكن من تولى عن الوعظ والتذكير . { فَيْعَذّبُهُ الله العذاب الأكبر } وهو عذاب جهنم الدائم . وقيل : هو استثناء متصل من قوله : { فَذَكّرْ } أي : فذكر كلّ أحد إلا من انقطع طمعك عن إيمانه ، وتولى فاستحقّ العذاب الأكبر ، والأوّل أولى . وإنما قال : { الأكبر } لأنهم قد عذبوا في الدنيا بالجوع والقحط ، والقتل والأسر . وقرأ ابن مسعود : « فإنه يعذبه الله » . وقرأ ابن عباس ، وقتادة ( إلا من تولى وكفر ) على أنها « إلا » التي للتنبيه والاستفتاح { إِنَّ إِلَيْنَا إِيَابَهُمْ } أي : رجوعهم بعد الموت . يقال : آب يئوب : إذا رجع ، ومنه قول عبيد بن الأبرص :
وكلّ ذي غيبة يئوب ... وغائب الموت لا يؤوب
قرأ الجمهور : { إيابهم } بالتخفيف . وقرأ أبو جعفر ، وشيبة بالتشديد . قال أبو حاتم : لا يجوز التشديد ولو جاز لجاز مثله في الصيام والقيام . وقيل : هما لغتان بمعنى . قال الواحدي : وأما « إيابهم » بتشديد الياء ، فإنه شاذ لم يجزه أحد غير الزجاج . { ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ } يعني : جزاءهم بعد رجوعهم إلى الله بالبعث . و « ثم » للتراخي في الرتبة لبعد منزلة الحساب في الشدّة عن منزلة الإياب .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس قال : الغاشية من أسماء القيامة . وأخرج ابن أبي حاتم عنه : { هَلْ أَتَاكَ حَدِيثُ الغاشية } قال : الساعة { وُجُوهٌ يَوْمَئِذٍ خاشعة * عَامِلَةٌ نَّاصِبَةٌ } قال : تعمل ، وتنصب في النار { تسقى مِنْ عَيْنٍ ءانِيَةٍ } قال : هي التي قد طال أنيها . { لَّيْسَ لَهُمْ طَعَامٌ إِلاَّ مِن ضَرِيعٍ } قال : الشبرق . وأخرج ابن أبي حاتم عنه أيضاً : { وُجُوهٌ يَوْمَئِذٍ خاشعة * عَامِلَةٌ نَّاصِبَةٌ } قال : يعني اليهود والنصارى تخشع ، ولا ينفعها عملها . { تسقى مِنْ عَيْنٍ ءانِيَةٍ } قال : قد أني غليانها . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً في قوله : { تصلى نَاراً حَامِيَةً } قال : حارّة .

(7/481)

{ تسقى مِنْ عَيْنٍ ءانِيَةٍ } قال : انتهى حرّها { لَّيْسَ لَهُمْ طَعَامٌ إِلاَّ مِن ضَرِيعٍ } يقول : من شجر من نار . وأخرج عبد بن حميد عنه أيضاً { إِلاَّ مِن ضَرِيعٍ } قال : الشبرق اليابس .
وأخرج ابن جرير عنه أيضاً { لاَّ تَسْمَعُ فِيهَا لاغية } يقول : لا تسمع أذى ولا باطل ، وفي قوله : { فِيهَا سُرُرٌ مَّرْفُوعَةٌ } قال : بعضها فوق بعض . { وَنَمَارِقُ } قال : مجالس . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً : { وَنَمَارِقُ } قال : المرافق . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً : { لَّسْتَ عَلَيْهِم بمصيطر } قال : جبار . { إِلاَّ مَن تولى وَكَفَرَ } قال حسابه على الله . وأخرج أبو داود في ناسخه عنه أيضاً : { لَّسْتَ عَلَيْهِم بِمُسَيْطِرٍ } ثم نسخ ذلك فقال : { فاقتلوا المشركين حَيْثُ وَجَدتُّمُوهُمْ } [ التوبة : 5 ] وأخرج ابن المنذر عنه أيضاً : { إِنَّ إِلَيْنَا إِيَابَهُمْ } قال : مرجعهم .

(7/482)

وَالْفَجْرِ (1) وَلَيَالٍ عَشْرٍ (2) وَالشَّفْعِ وَالْوَتْرِ (3) وَاللَّيْلِ إِذَا يَسْرِ (4) هَلْ فِي ذَلِكَ قَسَمٌ لِذِي حِجْرٍ (5) أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ (6) إِرَمَ ذَاتِ الْعِمَادِ (7) الَّتِي لَمْ يُخْلَقْ مِثْلُهَا فِي الْبِلَادِ (8) وَثَمُودَ الَّذِينَ جَابُوا الصَّخْرَ بِالْوَادِ (9) وَفِرْعَوْنَ ذِي الْأَوْتَادِ (10) الَّذِينَ طَغَوْا فِي الْبِلَادِ (11) فَأَكْثَرُوا فِيهَا الْفَسَادَ (12) فَصَبَّ عَلَيْهِمْ رَبُّكَ سَوْطَ عَذَابٍ (13) إِنَّ رَبَّكَ لَبِالْمِرْصَادِ (14)

أقسم سبحانه بهذه الأشياء ، كما أقسم بغيرها من مخلوقاته . واختلف في الفجر الذي أقسم الله به هنا فقيل : هو الوقت المعروف . وسمي فجراً؛ لأنه وقت انفجار الظلمة عن النهار من كل يوم . وقال قتادة : إنه فجر أوّل يوم من شهر محرّم ، لأن منه تتفجر السنة . وقال مجاهد : يريد يوم النحر . وقال الضحاك : فجر ذي الحجة؛ لأن الله قرن الأيام به فقال : { وَلَيالٍ عَشْرٍ } أي ليالي عشر من ذي الحجة . وبه قال السديّ ، والكلبي . وقيل المعنى : وصلاة الفجر ، أو ربّ الفجر . والأوّل أولى ، وجواب هذا القسم وما بعده هو قوله : { إِنَّ رَبَّكَ لبالمرصاد } كذا قال ابن الأنباري . وقيل : محذوف لدلالة السياق عليه ، أي : ليجازينّ كل أحد بما عمل ، أو ليعذبن ، وقدّره أبو حيان بما دلت عليه خاتمة السورة التي قبله ، أي : { والفجر . . . } إلخ لإيابهم إلينا ، وحسابهم علينا ، وهذا ضعيف جدّاً ، وأضعف منه قول من قال : إن الجواب قوله : { هَلْ فِى ذَلِكَ قَسَمٌ لّذِى حِجْرٍ } . وأن هل بمعنى قد؛ لأن هذا لا يصح أن يكون مقسماً عليه أبداً . { وَلَيالٍ عَشْرٍ } هي عشر ذي الحجة في قول جمهور المفسرين . وقال الضحاك : إنها الأواخر من رمضان . وقيل : العشر الأوّل من المحرّم إلى عاشرها يوم عاشوراء . قرأ الجمهور : ( ليال ) بالتنوين ، وعشر صفة لها . وقرأ ابن عباس : ( وليالي عشر ) بالإضافة . قيل : والمراد ليالي أيام عشر ، وكان حقه على هذا أن يقال عشرة لأن المعدود مذكر . وأجيب عنه بأنه إذا حذف المعدود جاز الوجهان .
{ والشفع والوتر } الشفع والوتر يعمان كل الأشياء شفعها ووترها ، وقيل : شفع الليالي ووترها . وقال قتادة : الشفع والوتر شفع الصلاة ووترها . منها شفع ، ومنها وتر . وقيل : الشفع يوم عرفة ويوم النحر ، والوتر ليلة يوم النحر . وقال مجاهد ، وعطية العوفي : الشفع الخلق ، والوتر الله الواحد الصمد ، وبه قال محمد بن سيرين ، ومسروق ، وأبو صالح ، وقتادة . وقال الربيع بن أنس ، وأبو العالية : هي صلاة المغرب فيها ركعتان ، والوتر الركعة . وقال الضحاك : الشفع عشر ذي الحجة ، والوتر أيام منى الثلاثة ، وبه قال عطاء . وقيل : هما آدم وحواء؛ لأن آدم كان وتراً فشفع بحوّاء . وقيل : الشفع درجات الجنة وهي ثمان ، والوتر دركات النار وهي سبع ، وبه قال الحسين بن الفضل . وقيل : الشفع الصفا والمروة ، والوتر الكعبة . وقال مقاتل : الشفع الأيام والليالي ، والوتر اليوم الذي لا ليلة بعده ، وهو يوم القيامة وقال سفيان بن عيينة : الوتر : هو الله سبحانه ، وهو الشفع أيضاً لقوله : { مَا يَكُونُ مِن نجوى ثلاثة إِلاَّ هُوَ رَابِعُهُمْ . . . } [ المجادلة : 7 ] الآية . وقال الحسن : المراد بالشفع والوتر العدد كله؛ لأن العدد لا يخلو عنهما . وقيل : الشفع مسجد مكة والمدينة ، والوتر مسجد بيت المقدس .

(7/483)

وقيل : الشفع حجج القرآن ، والوتر الإفراد . وقيل : الشفع الحيوان لأنه ذكر وأنثى ، والوتر الجماد . وقيل : الشفع ما سمي ، والوتر ما لا يسمى .
ولا يخفاك ما في غالب هذه الأقوال من السقوط البين ، والضعف الظاهر ، والاتكال في التعيين على مجرّد الرأي الزائف ، والخاطر الخاطىء .
والذي ينبغي التعويل عليه ، ويتعين المصير إليه ما يدل عليه معنى الشفع والوتر في كلام العرب ، وهما معروفان واضحان ، فالشفع عند العرب الزوج ، والوتر الفرد . فالمراد بالآية إما نفس العدد ، أو ما يصدق عليه من المعدودات بأنه شفع أو وتر . وإذا قام دليل على تعيين شيء من المعدودات في تفسير هذه الآية ، فإن كان الدليل يدلّ على أنه المراد نفسه دون غيره فذاك ، وإن كان الدليل يدلّ على أنه مما تناولته هذه الآية لم يكن ذلك مانعاً من تناولها لغيره . قرأ الجمهور : { والوتر } بفتح الواو . وقرأ حمزة ، والكسائي ، وخلف بكسرها ، وهي قراءة ابن مسعود وأصحابه ، وهما لغتان ، والفتح لغة قريش وأهل الحجاز ، والكسر لغة تميم . قال الأصمعي : كلّ فرد وتر ، وأهل الحجاز يفتحون فيقولون وتر في الفرد . وحكى يونس عن ابن كثير أنه قرأ بفتح الواو ، وكسر التاء ، فيحتمل أن تكون لغة ثالثة ، ويحتمل أنه نقل كسرة الراء إلى التاء إجراء للوصل مجرى الوقف .
{ واليل إِذَا يَسْرِ } قرأ الجمهور : { يسر } بحذف الياء وصلاً ووقفاً اتباعاً لرسم المصحف . وقرأ نافع ، وأبو عمرو بحذفها في الوقف ، وإثباتها في الوصل . وقرأ ابن كثير ، وابن محيصن ، ويعقوب بإثباتها في الوصل والوقف .
قال الخليل : تسقط الياء منها موافقة لرؤوس الآي . قال الزجاج : والحذف أحب إليّ لأنها فاصلة ، والفواصل تحذف منها الياآت . قال الفرّاء : قد تحذف العرب الياء وتكتفي بكسر ما قبلها ، وأنشد بعضهم :
كفاك كفّ ما تليق درهما ... جودا وأخرى تعط بالسيف دما
ما تليق ، أي : ما تمسك . قال المؤرج : سألت الأخفش عن العلة في إسقاط الياء من يسر فقال : لا أجيبك حتى تبيت على باب داري سنة ، فبتّ على باب داره سنة ، فقال : الليل لا يسري ، وإنما يسرى فيه ، فهو مصروف عن جهته ، وكلّ ما صرفته عن جهته بخسته من إعرابه ، ألا ترى إلى قوله : { وَمَا كَانَتْ أُمُّكِ بَغِيّاً } [ مريم : 28 ] ولم يقل بغية؛ لأنه صرفها من باغية .
وفي كلام الأخفش هذا نظر ، فإن صرف الشيء عن معناه لسبب من الأسباب لا يستلزم صرف لفظه عن بعض ما يستحقه ، ولو صحّ ذلك للزم في كلّ المجازات العقلية واللفظية ، واللازم باطل ، فالملزوم مثله ، والأصل ههنا إثبات الياء؛ لأنها لام الفعل المضارع المرفوع ، ولم تحذف لعلة من العلل إلا لاتباع رسم المصحف ، وموافقة رءوس الآي إجراء للفواصل مجرى القوافي . ومعنى { واليل إِذَا يَسْرِ } : إذا يمضي ، كقوله :

(7/484)

{ واليل إِذْ أَدْبَرَ } [ المدثر : 33 ] { واليل إِذَا عَسْعَسَ } [ التكوير : 17 ] وقيل : معنى يسر : يسار فيه ، كما يقال ليل نائم ، ونهار صائم ، كما في قول الشاعر :
لقد لمتنا يا أمّ غيلان في السرى ... ونمت وما ليل المطيّ بنائم
وبهذا قال الأخفش ، والقتيبي وغيرهما من أهل المعاني ، وبالأوّل قال جمهور المفسرين . وقال قتادة ، وأبو العالية : { واليل إِذَا يَسْرِ } أي : جاء وأقبل . وقال النخعي ، أي : استوى . قال عكرمة ، وقتادة ، والكلبي ، ومحمد بن كعب : هي ليلة المزدلفة خاصة لاختصاصها باجتماع الناس فيها لطاعة الله سبحانه . وقيل : ليلة القدر لسراية الرحمة فيها . والراجح عدم تخصيص ليلة من الليالي دون أخرى . { هَلْ فِى ذَلِكَ قَسَمٌ لّذِى حِجْرٍ } هذا الاستفهام لتقرير تعظيم ما أقسم سبحانه به ، وتفخيمه من هذه الأمور المذكورة ، والإشارة بقوله : { ذلك } إلى تلك الأمور ، والتذكير بتأويل المذكور ، أي : هل في ذلك المذكور من الأمور التي أقسمنا بها قسم ، أي : مقسم به حقيق بأن تؤكد به الأخبار . { لّذِى حِجْرٍ } أي : عقل ولبّ . فمن كان ذا عقل ولبّ علم أن ما أقسم الله به من هذه الأشياء حقيق بأن يقسم به ، ومثل هذا قوله : { وَإِنَّهُ لَقَسَمٌ لَّوْ تَعْلَمُونَ عَظِيمٌ } [ الواقعة : 76 ] قال الحسن : { لّذِى حِجْرٍ } أي : لذي حلم . وقال أبو مالك : لذي ستر من الناس . وقال الجمهور : الحجر العقل . قال الفرّاء : الكلّ يرجع إلى معنى واحد ، لذي عقل ، ولذي حلم ، ولذي ستر ، الكلّ بمعنى العقل . وأصل الحجر المنع ، يقال لمن ملك نفسه ومنعها : إنه لذو حجر ، ومنه سمي الحجر لامتناعه بصلابته ، ومنه حجر الحاكم على فلان ، أي : منعه . قال ، والعرب تقول : إنه لذو حجر : إذا كان قاهراً لنفسه ضابطاً لها .
ثم ذكر سبحانه على طريقة الاستشهاد ما وقع من عذابه على بعض طوائف الكفار بسبب كفرهم ، وعنادهم وتكذيبهم للرسل تحذيراً للكفار في عصر نبينا صلى الله عليه وسلم وتخويفاً لهم أن يصيبهم ما أصابهم فقال : { أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ * إِرَمَ ذَاتِ العماد } قرأ الجمهور بتنوين { عاد } على أن يكون { إرم } عطف بيان لعاد ، والمراد بعاد : اسم أبيهم . وإرم اسم القبيلة ، أو بدلاً منه . وامتناع صرف إرم للتعريف والتأنيث . وقيل : المراد بعاد أولاد عاد ، وهم عاد الأولى ، ويقال لمن بعدهم عاد الأخرى ، فيكون ذكر إرم على طريقة عطف البيان أو البدل ، للدلالة على أنهم عاد الأولى لا عاد الأخرى ، ولا بدّ من تقدير مضاف على كلا القولين ، أي : أهل إرم ، أو سبط إرم؟ فإن إرم هو : جدّ عاد؛ لأنه عاد بن عوص بن إرم بن سام بن نوح . وقرأ الحسن ، وأبو العالية بإضافة عاد إلى إرم . وقرأ الجمهور : { إرم } بكسر الهمزة . وفتح الراء ، والميم . وقرأ الحسن ، ومجاهد ، وقتادة ، والضحاك : { أرم } بفتح الهمزة ، والراء .

(7/485)

وقرأ معاذ بسكون الراء تخفيفاً ، وقرىء بإضافة إرم إلى ذات العماد . قال مجاهد : من قرأ بفتح الهمزة شبههم بالإرم التي هي الأعلام . واحدها أرم ، وفي الكلام تقديم وتأخير ، أي : والفجر وكذا ، وكذا { إِنَّ رَبَّكَ لبالمرصاد } . { ألم تر } أي : ألم ينته علمك إلى ما فعل ربك بعاد ، وهذه الرؤية رؤية القلب ، والخطاب للنبيّ صلى الله عليه وسلم ، أو لكلّ من يصلح له ، وقد كان أمر عاد وثمود مشهوراً عند العرب؛ لأن ديارهم متصلة بديار العرب ، وكانوا يسمعون من أهل الكتاب أمر فرعون . وقال مجاهد أيضاً : إرم أمة من الأمم ، وقال قتادة : هي قبيلة من عاد . وقيل : هما عادان ، فالأولى هي إرم ، ومنه قول قيس بن الرقيات :
مجداً تليداً بناه أوّلهم ... أدرك عاداً وقبله إرم
قال معمر : إرم إليه مجتمع عاد وثمود ، وكان يقال عاد إرم وعاد ثمود ، وكانت القبيلتان تنسب إلى إرم ، قال أبو عبيدة : هما عادان ، فالأولى إرم . ومعنى { ذات العماد } : ذات القوّة والشدّة ، مأخوذ من قوة الأعمدة ، كذا قال الضحاك . وقال قتادة ، ومجاهد : إنهم كانوا أهل عمد سيارة في الربيع ، فإذا هاج النبت رجعوا إلى منازلهم . وقال مقاتل : ذات العماد يعني طولهم ، كان طول الرجل منهم اثني عشرة ذراعاً . ويقال : رجل طويل العماد ، أي : القامة .
قال أبو عبيدة : ذات العماد ذات الطول ، يقال رجل معمد إذا كان طويلاً . وقال مجاهد ، وقتادة : أيضاً كان عماداً لقومهم ، يقال : فلان عميد القوم وعمودهم ، أي : سيدهم . وقال ابن زيد : ذات العماد يعني إحكام البنيان بالعمد . قال في الصحاح : والعماد الأبنية الرفيعة تذكر وتؤنث ، قال عمرو بن كلثوم :
ونحن إذا عماد الحيّ خرّت ... على الإخفاض نمنع من يلينا
وقال عكرمة ، وسعيد المقبري هي دمشق ، ورواه ابن وهب وأشهب عن مالك . وقال محمد بن كعب : هي الإسكندرية . { التى لَمْ يُخْلَقْ مِثْلُهَا فِى البلاد } هذه صفة لعاد : أي لم يخلق مثل تلك القبيلة في الطول والشدّة والقوّة ، وهم الذين قالوا : { مَنْ أَشَدُّ مِنَّا قُوَّةً } [ فصلت : 15 ] أو صفة للقرية على قول من قال : إن إرم اسم لقريتهم ، أو للأرض التي كانوا فيها . والأوّل أولى ، ويدل عليه قراءة أبيّ : ( التي لم يخلق مثلهم في البلاد ) وقيل : الإرم الهلاك . قال الضحاك : { إرم ذات العماد } أي : أهلكهم فجعلهم رميماً ، وبه قال شهر بن حوشب . وقد ذكر جماعة من المفسرين أن إرم ذات العماد اسم مدينة مبنية بالذهب والفضة قصورها ودورها ، وبساتينها ، وإن حصباءها جواهر ، وترابها مسك ، وليس بها أنيس ، ولا فيها ساكن من بني آدم ، وإنها لا تزال تنتقل من موضع إلى موضع ، فتارة تكون باليمن ، وتارة تكون بالشام ، وتارة تكون بالعراق ، وتارة تكون بسائر البلاد ، وهذا كذب بحت لا ينفق على من له أدنى تميز .

(7/486)

وزاد الثعلبي في تفسيره فقال : إن عبد الله بن قلابة في زمان معاوية دخل هذه المدينة ، وهذا كذب على كذب ، وافتراء على افتراء ، وقد أصيب الإسلام ، وأهله بداهية دهياء ، وفاقرة عظمى ورزية كبرى من أمثال هؤلاء الكذابين الدجالين الذين يجترئون على الكذب ، تارة على بني إسرائيل ، وتارة على الأنبياء ، وتارة على الصالحين ، وتارة على ربّ العالمين ، وتضاعف هذا الشرّ ، وزاد كثرة بتصدّر جماعة من الذين لا علم لهم بصحيح الرواية من ضعيفها من موضوعها للتصنيف ، والتفسير للكتاب العزيز ، فأدخلوا هذه الخرافات المختلفة ، والأقاصيص المنحولة ، والأساطير المفتعلة في تفسير كتاب الله سبحانه ، فحرّفوا ، وغيروا ، وبدّلوا . ومن أراد أن يقف على بعض ما ذكرنا ، فلينظر في كتابي الذي سميته ( الفوائد المجموعة في الأحاديث الموضوعة ) .
ثم عطف سبحانه القبيلة الآخرة ، وهي : ثمود على قبيلة عاد فقال : { وَثَمُودَ الذين جَابُواْ الصخر بالواد } وهم : قوم صالح سموا باسم جدّهم ثمود بن عابر بن إرم بن سام بن نوح . ومعنى { جابوا الصخر } : قطعوه . والجوب القطع ، ومنه جاب البلاد : إذا قطعها ، ومنه سمي جيب القميص؛ لأنه جيب ، أي : قطع . قال المفسرون : أوّل من نحت الجبال والصخور ثمود ، فبنوا من المدائن ألفاً وسبعمائة مدينة كلها من الحجارة ، ومنه قوله سبحانه : { وَتَنْحِتُونَ مِنَ الجبال بُيُوتاً فارهين } [ الشعراء : 149 ] وكانوا ينحتون الجبال وينقبونها ويجعلون تلك الأنقاب بيوتاً يسكنون فيها . وقوله : { بالواد } متعلق ب { جابوا } ، أو بمحذوف على أنه حال من الصخر ، وهو وادي القرى . قرأ الجمهور : { ثمود } بمنع الصرف على أنه اسم للقبيلة ، ففيه التأنيث والتعريف . وقرأ يحيى بن وثاب بالصرف على أنه اسم لأبيها . وقرأ الجمهور أيضاً بالواد بحذف الياء وصلاً ، ووقفاً اتباعاً لرسم المصحف . وقرأ ابن كثير بإثباتها فيهما . وقرأ قنبل في رواية عنه بإثباتها في الوصل دون الوقف .
{ وَفِرْعَوْنَ ذِى الأوتاد } أي : ذو الجنود الذين لهم خيام كثيرة يشدّونها بالأوتاد ، أو جعل الجنود أنفسهم أوتاداً لأنهم يشدّون الملك ، كما تشد الأوتاد الخيام . وقيل : كان له أوتاد يعذب الناس بها ويشدّهم إليها . وقد تقدّم بيان هذا في سورة ص . { الذين طَغَوْاْ فِى البلاد } الموصول صفة لعاد وثمود وفرعون ، أي : طغت كل طائفة منهم في بلادهم ، وتمرّدت ، وعتت ، والطغيان مجاوزة الحدّ . { فَأَكْثَرُواْ فِيهَا الفساد } بالكفر ، ومعاصي الله ، والجور على عباده ، ويجوز أن يكون الموصول في محل رفع على أنه خبر مبتدأ محذوف ، أي : هم الذين طغوا ، أو في محل نصب على الذم . { فَصَبَّ عَلَيْهِمْ رَبُّكَ سَوْطَ عَذَابٍ } أي : أفرغ عليهم وألقى على تلك الطوائف سوط عذاب ، وهو ما عذبهم به . قال الزجاج : جعل صوته الذي ضربهم به العذاب ، يقال : صبّ على فلان خلعة ، أي : ألقاها عليه ، ومنه قول النابغة :
فصبّ الله عليه أحسن صبغة ... وكان له بين البرية ناصر

(7/487)

ومنه قول الآخر :
ألم تر أن الله أظهر دينه ... وصبّ على الكفار سوط عذاب
ومعنى { سوط عذاب } نصيب عذاب ، وذكر السوط إشارة إلى أن ما أحله بهم في الدنيا من العذاب العظيم هو بالنسبة إلى ما أعدّه لهم في الآخرة كالسوط ، إذا قيس إلى سائر ما يعذب به . وقيل : ذكر السوط للدلالة على شدة ما نزل بهم ، وكان السوط عندهم هو نهاية ما يعذب به . قال الفرّاء : هي كلمة تقولها العرب لكل نوع من أنواع العذاب ، وأصل ذلك أن السوط هو عذابهم الذي يعذبون به ، فجرى لكل عذاب إذا كان فيه عندهم غاية العذاب . وقيل معناه : عذاب يخالط اللحم والدم ، من قولهم ساطه يسوطه سوطاً ، أي : خلطه ، فالسوط خلط الشيء بعضه ببعض ، ومنه قول كعب بن زهير :
لكن خلة قد سيط من دمها ... فجع وولع وإخلاف وتبديل
وقال الآخر :
أحارث إنا لو تساط دماؤنا ... تزايلن حتى لا يمسّ دم دما
وقال آخر :
فسطها ذميم الرأي غير موفق ... فلست على تسويطها بمعان
{ إِنَّ رَبَّكَ لبالمرصاد } قد قدّمنا قول من قال إن هذا جواب القسم ، والأولى أن الجواب محذوف ، وهذه الجملة تعليل لما قبلها ، وفيها إرشاد إلى أن كفار قومه صلى الله عليه وسلم سيصيبهم ما أصاب أولئك الكفار ، ومعنى بالمرصاد : أنه يرصد عمل كل إنسان حتى يجازيه عليه بالخير خيراً ، وبالشرّ شرّاً . قال الحسن ، وعكرمة ، أي : عليه طريق العباد لا يفوته أحد ، والرصد والمرصاد : الطريق . وقد تقدّم بيانه في سورة براءة ، وتقدّم أيضاً عند قوله : { إِنَّ جَهَنَّمَ كَانَتْ مِرْصَاداً } [ النبأ : 21 ] .
وقد أخرج الفريابي ، وابن جرير ، وابن أبي حاتم ، والحاكم وصححه ، والبيهقي في الشعب عن ابن عباس في قوله : { والفجر } قال : فجر النهار . وأخرج ابن جرير عنه قال : يعني : صلاة الفجر . وأخرج سعيد بن منصور ، والبيهقي في الشعب ، وابن عساكر عنه أيضاً في قوله : { والفجر } قال : هو : المحرّم فجر السنة ، وقد ورد في فضل صوم شهر محرّم أحاديث صحيحة ، ولكنها لا تدلّ على أنه المراد بالآية لا مطابقة ، ولا تضمناً ، ولا التزاماً . وأخرج أحمد ، والنسائي ، والبزار ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن جابر : أن النبيّ صلى الله عليه وسلم قال : { والفجر * وَلَيالٍ عَشْرٍ * والشفع والوتر } قال : « إن العشر عشر الأضحى ، والوتر : يوم عرفة ، والشفع : يوم النحر » وفي لفظ : « هي ليالي من ذي الحجة » وأخرج عبد بن حميد عن طلحة بن عبد الله أنه دخل على ابن عمر هو وأبو سلمة بن عبد الرحمن؛ فدعاهم ابن عمر إلى الغداء يوم عرفة ، فقال أبو سلمة : أليس هذه الليالي العشر التي ذكرها الله في القرآن؟ فقال ابن عمر : وما يدريك؟ قال : ما أشك ، قال : بلى ، فاشكك .

(7/488)

وقد ورد في فضل هذه العشر أحاديث ، وليس فيها ما يدلّ على أنها المرادة بما في القرآن هنا بوجه من الوجوه .
وأخرج ابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { وَلَيالٍ عَشْرٍ } قال : هي العشر الأواخر من رمضان . وأخرج أحمد ، وعبد بن حميد ، والترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم وصححه ، وابن مردويه عن عمران بن حصين ، أن النبيّ صلى الله عليه وسلم سئل عن الشفع والوتر ، فقال : « هي الصلاة بعضها شفع ، وبعضها وتر » وفي إسناده رجل مجهول ، وهو الراوي له عن عمران بن حصين . وقد روي عن عمران بن عصام على عمران بن حصين بإسقاط الرجل المجهول . وقال الترمذي بعد إخراجه بالإسناد الذي فيه الرجل المجهول هو حديث غريب لا نعرفه إلاّ من حديث قتادة . قال ابن كثير : وعندي أن وقفه على عمران بن حصين أشبه ، والله أعلم . قال : ولم يجزم ابن جرير بشيء من هذه الأقوال في الشفع والوتر . وقد أخرج هذا الحديث موقوفاً على عمران بن حصين عبد الرزاق ، وعبد بن حميد ، وابن جرير ، فهذا يقوّي ما قاله ابن كثير .
وأخرج عبد بن حميد عن ابن عباس في قوله : { والشفع والوتر } فقال : كل شيء شفع ، فهو اثنان ، والوتر واحد . وأخرج الطبراني ، وابن مردويه ، قال السيوطي : بسند ضعيف عن أبي أيوب عن النبيّ صلى الله عليه وسلم : أنه سئل عن الشفع والوتر فقال : « يومان وليلة ، يوم عرفة ، ويوم النحر ، والوتر ليلة النحر ليلة جمع » وأخرج ابن جرير عن جابر أن رسول الله صلى الله عليه وسلم قال : « الشفع يومان ، والوتر اليوم الثالث » وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن سعد ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن عبد الله بن الزبير أنه سئل عن الشفع والوتر فقال : الشفع قول الله : { فَمَن تَعَجَّلَ فِى يَوْمَيْنِ فَلا إِثْمَ عَلَيْهِ } [ البقرة : 203 ] والوتر : اليوم الثالث . وفي لفظ : الوتر أوسط أيام التشريق . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب من طرق عن ابن عباس قال : الشفع يوم النحر ، والوتر يوم عرفة . وأخرج ابن جرير عنه { واليل إِذَا يَسْرِ } قال : إذا ذهب . وأخرج ابن المنذر عن ابن مسعود أنه قرأ : { والفجر } إلى قوله : { إِذَا يَسْرِ } ، قال : هذا قسم على إن ربك بالمرصاد .
وأخرج الفريابي ، وابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الشعب من طرق عن ابن عباس في قوله : { قَسَمٌ لّذِى حِجْرٍ } قال : لذي حجى وعقل ونهي .

(7/489)

وأخرج ابن جرير عنه في قوله : { بِعَادٍ * إِرَمَ } قال : يعني : بالإرم الهالك ، ألا ترى أنك تقول أرم بنو فلان { ذَاتِ العماد } يعني : طولهم مثل العماد . وأخرج ابن أبي حاتم ، وابن مردويه عن المقدام بن معدي كرب عن النبي صلى الله عليه وسلم أنه ذكر { إِرَمَ ذَاتِ العماد } فقال : « كان الرجل منهم يأتي إلى الصخرة ، فيحملها على كاهله ، فيلقيها على أيّ حيّ أراد فيهلكهم » ، وفي إسناده رجل مجهول؛ لأن معاوية بن صالح رواه عمن حدّثه عن المقدام . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { جَابُواْ الصخر بالواد } قال : خرقوها . وأخرج ابن جرير عنه في الآية قال : كانوا ينحتون من الجبال بيوتاً . { وَفِرْعَوْنَ ذِى الأوتاد } قال : الأوتاد : الجنود الذين يشدّون له أمره . وأخرج الحاكم وصححه عن ابن مسعود في قوله : { ذِى الأوتاد } قال : وتد فرعون لامرأته أربعة أوتاد ، ثم جعل على ظهرها رحى عظيمة حتى ماتت . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي عن ابن عباس في قوله : { إِنَّ رَبَّكَ لبالمرصاد } قال : يسمع ويرى . وأخرج الحاكم وصححه ، والبيهقي في الأسماء والصفات عن ابن مسعود في قوله : { إِنَّ رَبَّكَ لبالمرصاد } قال : من وراء الصراط جسور : جسر عليه الأمانة ، وجسر عليه الرحم ، وجسر عليه الربّ عزّ وجلّ .

(7/490)

فَأَمَّا الْإِنْسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِ (15) وَأَمَّا إِذَا مَا ابْتَلَاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِ (16) كَلَّا بَلْ لَا تُكْرِمُونَ الْيَتِيمَ (17) وَلَا تَحَاضُّونَ عَلَى طَعَامِ الْمِسْكِينِ (18) وَتَأْكُلُونَ التُّرَاثَ أَكْلًا لَمًّا (19) وَتُحِبُّونَ الْمَالَ حُبًّا جَمًّا (20) كَلَّا إِذَا دُكَّتِ الْأَرْضُ دَكًّا دَكًّا (21) وَجَاءَ رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا (22) وَجِيءَ يَوْمَئِذٍ بِجَهَنَّمَ يَوْمَئِذٍ يَتَذَكَّرُ الْإِنْسَانُ وَأَنَّى لَهُ الذِّكْرَى (23) يَقُولُ يَا لَيْتَنِي قَدَّمْتُ لِحَيَاتِي (24) فَيَوْمَئِذٍ لَا يُعَذِّبُ عَذَابَهُ أَحَدٌ (25) وَلَا يُوثِقُ وَثَاقَهُ أَحَدٌ (26) يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ (27) ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَرْضِيَّةً (28) فَادْخُلِي فِي عِبَادِي (29) وَادْخُلِي جَنَّتِي (30)

لما ذكر سبحانه أنه بالمرصاد ذكر ما يدلّ على اختلاف أحوال عباده عند إصابة الخير ، وعند إصابة الشرّ ، وأن مطمح أنظارهم ، ومعظم مقاصدهم هو الدنيا فقال : { فَأَمَّا الإنسان إِذَا مَا ابتلاه رَبُّهُ } أي : امتحنه ، واختبره بالنعم { فَأَكْرَمَهُ وَنَعَّمَهُ } أي : أكرمه بالمال ، ووسع عليه رزقه { فَيَقُولُ رَبّى أَكْرَمَنِ } فرحاً بما نال ، وسروراً بما أعطي ، غير شاكر لله على ذلك ، ولا خاطر بباله أن ذلك امتحان له من ربه ، واختبار لحاله وكشف لما يشتمل عليه من الصبر والجزع ، والشكر للنعمة وكفرانها ، و «ما» في قوله : { إِذَا مَا } زائدة . وقوله : { فَأَكْرَمَهُ وَنَعَّمَهُ } تفسير للابتلاء . ومعنى : { أَكْرَمَنِ } أي : فضلني بما أعطاني من المال ، وأسبغه عليّ من النعم لمزيد استحقاقي لذلك ، وكوني موضعاً له ، والإنسان مبتدأ وخبره : { فَيَقُولُ رَبّى أَكْرَمَنِ } ودخلت الفاء فيه لتضمن أما معنى الشرط ، والظرف المتوسط بين المبتدأ والخبر ، وإن تقدّم لفظاً فهو مؤخر في المعنى ، أي : فأما الإنسان فيقول ربي أكرمني وقت ابتلائه بالإنعام . قال الكلبي : الإنسان هو الكافر أبيّ بن خلف . وقال مقاتل : نزلت في أمية بن خلف . وقيل : نزلت في عتبة بن ربيعة ، وأبي حذيفة بن المغيرة .
{ وَأَمَّا إِذَا مَا ابتلاه } أي : اختبره ، وعامله معاملة من يختبره { فَقَدَرَ عَلَيْهِ رِزْقَهُ } أي : ضيقه ، ولم يوسعه له ، ولا بسط له فيه . { فَيَقُولُ رَبّى أَهَانَنِ } أي : أولاني هواناً ، وهذه صفة الكافر الذي لا يؤمن بالبعث؛ لأنه لا كرامة عنده إلاّ الدنيا والتوسع في متاعها ، ولا إهانة عنده إلاّ فوتها ، وعدم وصوله إلى ما يريد من زينتها ، فأما المؤمن ، فالكرامة عنده أن يكرمه الله بطاعته ، ويوفقه لعمل الآخرة ، ويحتمل أن يراد الإنسان على العموم لعدم تيقظه أن ما صار إليه من الخير ، وما أصيب به من الشرّ في الدنيا ليس إلاّ للاختبار والامتحان ، وأن الدنيا بأسرها لا تعدل عند الله جناح بعوضة ، ولو كانت تعدل جناح بعوضة ما سقى الكافر منها شربة ماء . قرأ نافع بإثبات الياء في { أكرمن } و { أهانن } وصلاً وحذفهما وقفاً ، وقرأ ابن كثير في رواية البزي عنه ، وابن محيصن ، ويعقوب بإثباتهما وصلاً ، ووقفاً ، وقرأ الباقون بحذفهما في الوصل ، والوقف اتباعاً لرسم المصحف ، ولموافقة رؤوس الآي ، والأصل إثباتها؛ لأنها اسم ، ومن الحذف قول الشاعر :
ومن كاشح ظاهر غمره ... إذا ما انتصبت له أنكرن
أي : أنكرني . وقرأ الجمهور : { فقدر } بالتخفيف ، وقرأ ابن عامر بالتشديد ، وهما لغتان . وقرأ الحرميان ، وأبو عمرو : " ربي " بفتح الياء في الموضعين ، وأسكنها الباقون . وقوله : { كَلاَّ } ردع للإنسان القائل في الحالتين ما قال وزجر له ، فإن الله سبحانه قد يوسع الرزق ، ويبسط النعم للإنسان لا لكرامته ، ويضيقه عليه لا لإهانته ، بل للاختبار والامتحان ، كما تقدّم .

(7/491)

قال الفراء : كلا في هذا الموضع بمعنى أنه لم يكن ينبغي للعبد أن يكون هكذا ، ولكن يحمد الله على الغنى والفقر .
ثم انتقل سبحانه من بيان سوء أقوال الإنسان إلى بيان سوء أفعاله فقال : { بَل لاَّ تُكْرِمُونَ اليتيم } والالتفات إلى الخطاب لقصد التوبيخ ، والتقريع على قراءة الجمهور بالفوقية . وقرأ أبو عمرو ، ويعقوب بالتحتية على الخبر . وهكذا اختلفوا فيما بعد هذا من الأفعال ، فقرأ الجمهور { تحضون } و { تأكلون } و { تحبون } بالفوقية على الخطاب فيها . وقرأ أبو عمرو ، ويعقوب بالتحتية فيها ، والجمع في هذه الأفعال باعتبار معنى الإنسان؛ لأن المراد به الجنس ، أي : بل لكم أفعال هي أقبح مما ذكر ، وهي أنكم تتركون إكرام اليتيم ، فتأكلون ماله ، وتمنعونه من فضل أموالكم . قال مقاتل : نزلت في قدامة بن مظعون ، وكان يتيماً في حجر أمية بن خلف . { وَلاَ تحاضون على طَعَامِ المسكين } قرأ الجمهور : « تحضون » من حضه على كذا ، أي : أغراه به ، ومفعوله محذوف ، أي : لا تحضون أنفسكم ، أو لا يحضّ بعضكم بعضاً على ذلك ، ولا يأمر به ، ولا يرشد إليه . وقرأ الكوفيون { تحاضون } بفتح التاء والحاء بعدها ألف ، وأصله تتحاضون ، فحذف إحدى التاءين . أي : لا يحضّ بعضكم بعضاً . وقرأ الكسائي في رواية عنه والسلمي : « تحاضون » بضم التاء من الحضّ ، وهو الحث ، وقوله : { على طَعَامِ المسكين } متعلق ب { تحضون } ، وهو إما اسم مصدر ، أي : على إطعام المسكين ، أو اسم للمطعوم ، ويكون على حذف مضاف ، أي : على بذل طعام المسكين ، أو على إعطاء طعام المسكين { وَتَأْكُلُونَ التراث } أصله الوارث ، فأبدلت التاء من الواو المضمومة ، كما في تجاه ، ووجاه ، والمراد به أموال اليتامى الذين يرثونه من قراباتهم ، وكذلك أموال النساء ، وذلك أنهم كانوا لا يورّثون النساء والصبيان ، ويأكلون أموالهم { أَكْلاً لَّمّاً } أي : أكلاً شديداً . وقيل : معنى { لماً } جمعاً ، من قولهم : لممت الطعام : إذا أكلته جميعاً . قال الحسن : يأكل نصيبه ونصيب اليتيم ، وكذا قال أبو عبيدة . وأصل اللمّ في كلام العرب : الجمع ، يقال لممت الشيء ألمه لماً : جمعته ، ومنه قولهم : لمّ الله شعثه ، أي : جمع ما تفرّق من أموره ، ومنه قول النابغة :
ولست بمستبق أخا لا تلمه ... على شعث أيّ الرجال المهذب
قال الليث : اللمّ : الجمع الشديد ، ومنه حجر ملموم ، وكتيبة ملمومة . وللآكل يلمّ الثريد ، فيجمعه ، ثم يأكله . وقال مجاهد : يسفه سفاً . وقال ابن زيد : هو إذا أكل ماله ألمّ بمال غيره ، فأكله ، ولا يفكر فيما أكل من خبيث وطيب . { وَتُحِبُّونَ المال حُبّاً جَمّاً } أي : حباً كثيراً؛ والجمّ الكثير ، يقال جمّ الماء في الحوض : إذا كثر واجتمع . والجمة : المكان الذي يجتمع فيه الماء .

(7/492)

ثم كرّر سبحانه الردع لهم والزجر فقال : { كَلاَّ } أي : ما هكذا ينبغي أن يكون عملكم ، ثم استأنف سبحانه فقال : { إِذَا دُكَّتِ الأرض دَكّاً دَكّاً } وفيه وعيد لهم بعد الردع والزجر ، والدكَّ : الكسر والدق . والمعنى هنا : أنها زلزلت ، وحركت تحريكاً بعد تحريك . قال ابن قتيبة : دكت جبالها حتى استوت . قال الزجاج أي : تزلزلت ، فدكّ بعضها بعضاً . قال المبرّد : أي : بسطت ، وذهب ارتفاعها . قال والدك : حط المرتفع بالبسط ، وقد تقدّم الكلام على الدك في سورة الأعراف ، وفي سورة الحاقة ، والمعنى : أنها دكت مرة بعد أخرى . وانتصاب { دكاً } الأوّل على أنه مصدر مؤكد للفعل . و { دكاً } الثاني تأكيد للأوّل . كذا قال ابن عصفور . ويجوز أن يكون النصب على الحال ، أي : حال كونها مدكوكة مرة بعد مرة ، كما يقال : علمته الحساب باباً باباً ، وعلمته الخط حرفاً حرفاً . والمعنى : أنه كرّر الدك عليها حتى صارت هباء منبثاً .
{ وَجَاء رَبُّكَ } أي : جاء أمره وقضاؤه ، وظهرت آياته ، وقيل المعنى : أنها زالت الشبه في ذلك اليوم ، وظهرت المعارف ، وصارت ضرورية ، كما يزول الشكّ عند مجيء الشيء الذي كان يشكّ فيه . وقيل : جاء قهر ربك وسلطانه ، وانفراده بالأمر ، والتدبير من دون أن يجعل إلى أحد من عباده شيئًا من ذلك . { والملك صَفّاً صَفّاً } انتصاب { صفاً صفاً } على الحال ، أي : مصطفين ، أو ذوي صفوف . قال عطاء : يريد صفوف الملائكة ، وأهل كلّ سماه صفّ على حدة . قال الضحاك : أهل كلّ سماء إذا نزلوا يوم القيامة كانوا صفاً محيطين بالأرض ومن فيها ، فيكونون سبعة صفوف . { وَجِىء يَوْمَئِذٍ بِجَهَنَّمَ } { يومئذ } منصوب ب { جيء } ، والقائم مقام الفاعل ب { جهنم } ، وجوّز مكيّ أن يكون يومئذ هو القائم مقام الفاعل ، وليس بذاك . قال الواحدي : قال جماعة من المفسرين : جيء بها يوم القيامة مزمومة بسبعين ألف زمام مع كلّ زمام سبعون ألف ملك يجرّونها حتى تنصب عن يسار العرش ، فلا يبقى ملك مقرّب ، ولا نبي مرسل إلاّ جثا لركبتيه يقول : يا ربّ نفسي نفسي . وسيأتي الذي هذا نقله عن جماعة المفسرين مرفوعاً إلى رسول الله صلى الله عليه وسلم إن شاء الله .
{ يَوْمَئِذٍ يَتَذَكَّرُ الإنسان } { يومئذ } هذا بدل من { يومئذ } الذي قبله ، أي : يوم جيء بجهنم يتذكر الإنسان ، أي : يتعظ ، ويذكر ما فرط منه ، ويندم على ما قدّمه في الدنيا من الكفر والمعاصي . وقيل : إن قوله : { يَوْمَئِذٍ } الثاني بدل من قوله : { إِذَا دُكَّتِ } والعامل فيهما هو قوله : { يَتَذَكَّرُ الإنسان } و { أنى لَهُ الذكرى } أي : ومن أين له التذكر والاتعاظ . وقيل : هو على حذف مضاف ، أي : ومن أين له منفعة الذكرى . قال الزجاج : يظهر التوبة ، ومن أين له التوبة؟ { يَقُولُ ياليتنى قَدَّمْتُ لِحَيَاتِى } الجملة مستأنفة جواب سؤال مقدّر ، كأنه قيل : ماذا يقول الإنسان؟ ، ويجوز أن تكون بدل اشتمال من قوله : { يتذكر } .

(7/493)

والمعنى : يتمنى أنه قدّم الخير ، والعمل الصالح . واللام في { لحياتي } بمعنى لأجل حياتي ، والمراد حياة الآخرة ، فإنها الحياة بالحقيقة؛ لأنها دائمة غير منقطعة . وقيل : إن اللام بمعنى « في » ، والمراد حياة الدنيا : أي : يا ليتني قدّمت الأعمال الصالحة في وقت حياتي في الدنيا أنتفع بها هذا اليوم ، والأوّل أولى . قال الحسن : علم والله أنه صادف حياة طويلة لا موت فيها .
{ فَيَوْمَئِذٍ لاَّ يُعَذّبُ عَذَابَهُ أَحَدٌ } أي : يوم يكون زمان ما ذكر من الأحوال لا يعذب كعذاب الله أحد ، { وَلاَ يُوثِقُ } ك { وَثَاقَهُ أَحَدٌ } أو لا يتولى عذاب الله ووثاقه أحد سواه إذ الأمر كله له . والضميران على التقديرين في عذابه ووثاقه لله عزّ وجلّ ، وهذا على قراءة الجمهور { يعذب } ، و { يوثق } مبنيين للفاعل . وقرأ الكسائي على البناء للمفعول فيهما ، فيكون الضميران راجعين إلى الإنسان ، أي : لا يعذب كعذاب ذلك الإنسان أحد ، ولا يوثق كوثاقه أحد ، والمراد بالإنسان الكافر ، أي : لا يعذب من ليس بكافر كعذاب الكافر . وقيل : إبليس . وقيل : المراد به أبيّ بن خلف . قال الفرّاء : المعنى أنه لا يعذب كعذاب هذا الكافر المعين أحد ، ولا يوثق بالسلاسل والأغلال كوثاقه أحد لتناهيه في الكفر والعناد . وقيل المعنى : أنه لا يعذب مكانه أحد ، ولا يوثق مكانه أحد ، فلا تؤخذ منه فدية ، وهو كقوله : { وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أخرى } [ الأنعام : 164 ] ، والعذاب بمعنى التعذيب ، والوثاق بمعنى التوثيق . واختار أبو عبيد ، وأبو حاتم قراءة الكسائي ، قال : وتكون الهاء في الموضعين ضمير الكافر؛ لأنه معروف أنه لا يعذب أحد كعذاب الله . قال أبو عليّ الفارسي : يجوز أن يكون الضمير للكافر على قراءة الجماعة أي ، لا يعذب أحد أحداً مثل تعذيب هذا الكافر .
ولما فرغ سبحانه من حكاية أحوال الأشقياء ذكر بعض أحوال السعداء فقال : { يأَيَّتُهَا النفس المطمئنة } المطمئنة : هي الساكنة الموقنة بالإيمان وتوحيد الله ، الواصلة إلى ثلج اليقين بحيث لا يخالطها شكّ ، ولا يعتريها ريب . قال الحسن : هي المؤمنة الموقنة . وقال مجاهد : الراضية بقضاء الله التي علمت أن ما أخطأها لم يكن ليصيبها ، وأن ما أصابها لم يكن ليخطئها . وقال مقاتل هي الآمنة المطمئنة . وقال ابن كيسان : المطمئنة بذكر الله . وقيل : المخلصة . قال ابن زيد : المطمئنة؛ لأنها بشرت بالجنة عند الموت وعند البعث . { ارجعى إلى رَبّكِ } أي : ارجعي إلى الله { رَّاضِيَةٍ } بالثواب الذي أعطاك . { مَّرْضِيَّةً } عنده . وقيل : ارجعي إلى موعده . وقيل : إلى أمره . وقال عكرمة ، وعطاء : معنى { ارجعى إلى رَبّكِ } إلى جسدك الذي كنت فيه ، واختاره ابن جرير ، ويدل على هذا قراءة ابن عباس : ( فادخلي في عبدي ) بالإفراد ، والأوّل أولى { فادخلى فِى عِبَادِى } أي : في زمرة عبادي الصالحين ، وكوني من جملتهم ، وانتظمي في سلكهم { وادخلى جَنَّتِى } معهم قيل : إنه يقال لها ارجعي إلى ربك عند خروجها من الدنيا .

(7/494)

ويقال لها : ادخلي في عبادي ، وادخلي جنتي يوم القيامة ، والمراد بالآية كل نفس مطمئنة على العموم ، ولا ينافي ذلك نزولها في نفس معينة ، فالاعتبار بعموم اللفظ ، لا بخصوص السبب .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس في قوله : { أَكْلاً لَّمّاً } قال : سفاً . وفي قوله : { حُبّاً جَمّاً } قال : شديداً . وأخرج ابن جرير عنه { أَكْلاً لَّمّاً } قال : شديداً . وأخرج ابن جرير ، وابن أبي حاتم عنه أيضاً في قوله : { إِذَا دُكَّتِ الأرض دَكّاً دَكّاً } قال : تحريكها . وأخرج مسلم ، والترمذي ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : " يؤتى بجهنم يومئذ لها سبعون ألف زمام ، مع كل زمام سبعون ألف ملك يجرّونها " وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { وأنى لَهُ الذكرى } يقول : وكيف له؟ وأخرج ابن أبي حاتم عنه في قوله : { فَيَوْمَئِذٍ لاَّ يُعَذّبُ } الآية قال : لا يعذب بعذاب الله أحد ، ولا يوثق بوثاق الله أحد . وأخرج ابن أبي حاتم ، وابن مردويه ، والضياء في المختارة عنه أيضاً في قوله : { أَحَدٌ يأَيَّتُهَا النفس المطمئنة } قال : المؤمنة { ارجعى إلى رَبّكِ } يقول : إلى جسدك . قال : «نزلت هذه الآية ، وأبو بكر جالس ، فقال : يا رسول الله ما أحسن هذا ، فقال : أما إنه سيقال لك هذا» .
وأخرج عبد بن حميد ، وابن جرير ، وابن أبي حاتم ، وابن مردويه ، وأبو نعيم في الحلية عن سعيد بن جبير نحوه مرسلاً . وأخرج الحكيم الترمذي في نوادر الأصول نحوه عن أبي بكر الصديق .
وأخرج ابن مردويه عن ابن عباس في قوله : { يأَيَّتُهَا النفس المطمئنة } قال : هو النبيّ صلى الله عليه وسلم . وأخرج ابن جرير ، وابن المنذر عنه قال : { النفس المطمئنة } المصدّقة . وأخرج ابن جرير عنه أيضاً في الآية قال : تردّ الأرواح يوم القيامة في الأجساد . وأخرج ابن أبي حاتم عنه أيضاً في قوله : { ارجعى إلى رَبّكِ رَاضِيَةً } قال : بما أعطيت من الثواب { مَّرْضِيَّةً } عنها بعملها . { فادخلى فِى عِبَادِى } المؤمنين . وأخرج ابن أبي حاتم ، والطبراني عن سعيد بن جبير قال : مات ابن عباس بالطائف ، فجاء طير لم ير على خلقته ، فدخل نعشه ، ثم لم ير خارجاً منه . فلما دفن تليت هذه الآية على شفير القبر لا ندري من تلاها : { يأَيَّتُهَا النفس المطمئنة ارجعى إلى رَبّكِ رَاضِيَةً مَّرْضِيَّةً * فادخلى فِى عِبَادِى * وادخلى جَنَّتِى } . وأخرج أبو نعيم في الدلائل عن عكرمة مثله .

(7/495)

لَا أُقْسِمُ بِهَذَا الْبَلَدِ (1) وَأَنْتَ حِلٌّ بِهَذَا الْبَلَدِ (2) وَوَالِدٍ وَمَا وَلَدَ (3) لَقَدْ خَلَقْنَا الْإِنْسَانَ فِي كَبَدٍ (4) أَيَحْسَبُ أَنْ لَنْ يَقْدِرَ عَلَيْهِ أَحَدٌ (5) يَقُولُ أَهْلَكْتُ مَالًا لُبَدًا (6) أَيَحْسَبُ أَنْ لَمْ يَرَهُ أَحَدٌ (7) أَلَمْ نَجْعَلْ لَهُ عَيْنَيْنِ (8) وَلِسَانًا وَشَفَتَيْنِ (9) وَهَدَيْنَاهُ النَّجْدَيْنِ (10) فَلَا اقْتَحَمَ الْعَقَبَةَ (11) وَمَا أَدْرَاكَ مَا الْعَقَبَةُ (12) فَكُّ رَقَبَةٍ (13) أَوْ إِطْعَامٌ فِي يَوْمٍ ذِي مَسْغَبَةٍ (14) يَتِيمًا ذَا مَقْرَبَةٍ (15) أَوْ مِسْكِينًا ذَا مَتْرَبَةٍ (16) ثُمَّ كَانَ مِنَ الَّذِينَ آَمَنُوا وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ (17) أُولَئِكَ أَصْحَابُ الْمَيْمَنَةِ (18) وَالَّذِينَ كَفَرُوا بِآَيَاتِنَا هُمْ أَصْحَابُ الْمَشْأَمَةِ (19) عَلَيْهِمْ نَارٌ مُؤْصَدَةٌ (20)

قوله : { لاَ أُقْسِمُ } " لا " زائدة ، والمعنى : أقسم { بهذا البلد } . وقد تقدّم الكلام على هذا في تفسير { لاَ أُقْسِمُ بِيَوْمِ القيامة } [ القيامة : 1 ] ومن زيادة «لا» في الكلام في غير القسم قول الشاعر :
تذكرت ليلى فاعترتني صبابة ... وكاد صميم القلب لا يتصدّع
أي : يتصدّع . ومن ذلك قوله : { مَا مَنَعَكَ أَن لاَ تَسْجُدُ } [ الأعراف : 12 ] ، أي : أن تسجد . قال الواحدي : أجمع المفسرون على أن هذا قسم بالبلد الحرام وهو مكة . قرأ الجمهور : { لا أقسم } وقرأ الحسن ، والأعمش : ( لأقسم ) من غير ألف . وقيل : هو نفي للقسم . والمعنى : لا أقسم بهذا البلد إذا لم تكن فيه بعد خروجك منه . وقال مجاهد : إن " لا " رد على من أنكر البعث ، ثم ابتدأ ، فقال أقسم ، والمعنى : ليس الأمر كما تحسبون ، والأوّل أولى . والمعنى : أقسم بالبلد الحرام الذي أنت حلّ فيه . وقال الواسطي : إن المراد بالبلد المدينة ، وهو مع كونه خلاف إجماع المفسرين هو أيضاً مدفوع لكون السورة مكية لا مدنية . وجملة قوله : { وَأَنتَ حِلٌّ بهذا البلد } معترضة . والمعنى : أقسم بهذا البلد { وَوَالِدٍ وَمَا وَلَدَ * لَقَدْ خَلَقْنَا الإنسان فِى كَبَدٍ } واعترض بينهما بهذه الجملة . والمعنى : ومن المكابد أن مثلك عليّ عظيم حرمته يستحل بهذا البلد ، كما يستحلّ الصيد في غير الحرم .
وقال الواحدي : الحلّ والحلال والمحل واحد ، وهو ضدّ المحرّم ، أحلّ الله لنبيه صلى الله عليه وسلم مكة يوم الفتح حتى قاتل ، وقد قال صلى الله عليه وسلم : " لم تحلّ لأحد قبلي ، ولا تحلّ لأحد بعدي ، ولم تحلّ لي إلاّ ساعة من نهار " قال : والمعنى أن الله لما ذكر القسم بمكة دلّ ذلك على عظم قدرها مع كونها حراماً ، فوعد نبيه صلى الله عليه وسلم أن يحلها له حتى يقاتل فيها ويفتحها على يده ، فهذا وعد من الله تعالى بأن يحلها له حتى يكون بها حلاً . انتهى . فالمعنى : وأنت حلّ بهذا البلد في المستقبل ، كما في قوله : { إِنَّكَ مَيّتٌ وَإِنَّهُمْ مَّيّتُونَ } [ الزمر : 30 ] قال مجاهد : المعنى ما صنعت فيه من شيء فأنت حلّ . قال قتادة أنت حلّ به لست بآثم ، يعني : أنك غير مرتكب في هذا البلد ما يحرم عليك ارتكابه ، لا كالمشركين الذين يرتكبون فيه الكفر والمعاصي . وقيل المعنى : لا أقسم بهذا البلد وأنت حالّ به ، ومقيم فيه ، وهو محلك ، فعلى القول بأن لا نافية غير زائدة ، يكون المعنى : لا أقسم به وأنت حالّ به ، فأنت أحقّ بالإقسام بك ، وعلى القول بأنها زائدة يكون المعنى : أقسم بهذا البلد الذي أنت مقيم به تشريفاً لك وتعظيماً لقدرك؛ لأنه قد صار بإقامتك فيه عظيماً شريفاً ، وزاد على ما كان عليه من الشرف والعظم ، ولكن هذا إذا تقرّر في لغة العرب أن لفظ حلّ يجيء بمعنى حالّ ، وكما يجوز أن تكون الجملة معترضة يجوز أن تكون في محل نصب على الحال .

(7/496)

{ وَوَالِدٍ وَمَا وَلَدَ } عطف على البلد . قال قتادة ، ومجاهد ، والضحاك ، والحسن ، وأبو صالح ، { وَوَالِدٍ } أي : آدم { وَمَا وَلَدَ } أي : وما تناسل من ولده أقسم بهم؛ لأنهم أعجب ما خلق الله على وجه الأرض لما فيهم من البيان والعقل والتدبير ، وفيهم الأنبياء والعلماء والصالحون . وقال أبو عمران الجوني : الوالد إبراهيم ، وما ولد : ذريته . قال الفرّاء : إن : «ما» عبارة عن الناس كقوله : { مَا طَابَ لَكُمْ } [ النساء : 3 ] . وقيل : الوالد إبراهيم ، والولد إسماعيل ، ومحمد صلى الله عليه وسلم . وقال عكرمة ، وسعيد بن جبير : { وَوَالِدٍ } يعني : الذي يولد له { وَمَا وَلَدَ } يعني : العاقر الذي لا يولد له ، وكأنهما جعلا ما نافية ، وهو بعيد ، ولا يصح ذلك إلاّ بإضمار الموصول ، أي : ووالد والذي ما ولد ، ولا يجوز إضمار الموصول عند البصريين ، وقال عطية العوفي : هو عام في كل والد ومولود من جميع الحيوانات ، واختار هذا ابن جرير . { لَقَدْ خَلَقْنَا الإنسان فِى كَبَدٍ } هذا جواب القسم ، والإنسان هو هذا النوع الإنساني ، والكبد : الشدّة والمشقة ، يقال كابدت الأمر : قاسيت شدّته ، والإنسان لا يزال في مكابدة الدنيا ، ومقاساة شدائدها حتى يموت ، وأصل الكبد الشدّة ، ومنه تكبد اللبن : إذا غلظ واشتد ، ويقال كبد الرجل : إذا وجعت كبده ، ثم استعمل في كل شدّة ومشقة ، ومنه قول أبي الاصبغ :
لي ابن عم لو أن الناس في كبد ... لظلّ محتجراً بالنبل يرميني
قال الحسن : يكابد مصائب الدنيا وشدائد الآخرة . وقال أيضاً : يكابد الشكر على السرّاء ، ويكابد الصبر على الضرّاء ، لا يخلو عن أحدهما . قال الكلبي : نزلت هذه الآية في رجل من بني جمح يقال له أبو الأشدين ، وكان يأخذ الأديم العكاظي ويجعله تحت رجليه ويقول : من أزالني عنه فله كذا ، فيجذبه عشرة حتى يتمزّق ، ولا تزول قدماه ، وكان من أعداء النبيّ صلى الله عليه وسلم ، وفيه نزل . { أَيَحْسَبُ أَن لَّن يَقْدِرَ عَلَيْهِ أَحَدٌ } يعني : لقوّته . ويكون معنى { فِى كَبَدٍ } على هذا : في شدّة خلق . وقيل معنى : { فِى كَبَدٍ } أنه جريء القلب غليظ الكبد . { أَيَحْسَبُ أَن لَّن يَقْدِرَ عَلَيْهِ أَحَدٌ } أي : يظن ابن آدم أن لن يقدر عليه ولا ينتقم منه أحد ، أو يظنّ أبو الأشدّين أن لن يقدر عليه أحد ، وأن هي المخففة من الثقيلة ، واسمها ضمير شأن مقدّر .
ثم أخبر سبحانه عن مقال هذا الإنسان فقال : { يَقُولُ أَهْلَكْتُ مَالاً لُّبَداً } أي : كثيراً مجتمعاً بعضه على بعض . قال الليث : مال لبد لا يخاف فناؤه من كثرته .

(7/497)

قال الكلبي ، ومقاتل : يقول أهلكت في عداوة محمد مالاً كثيراً . وقال مقاتل : نزلت في الحارث بن عامر بن نوفل : أذنب ، فاستفتى النبيّ صلى الله عليه وسلم ، فأمره أن يكفر ، فقال : لقد ذهب مالي في الكفارات والنفقات منذ دخلت في دين محمد . قرأ الجمهور : { لبداً } بضم اللام ، وفتح الباء مخففاً . وقرأ مجاهد ، وحميد بضم اللام والباء مخففاً . وقرأ أبو جعفر بضم اللام ، وفتح الباء مشدّداً . قال أبو عبيدة : لبد فعل من التلبيد ، وهو المال الكثير بعضه على بعض . قال الزجاج : فعل للكثرة ، يقال رجل حطم : إذا كان كثير الحطم . قال الفرّاء : واحدته لبدة ، والجمع لبد . وقد تقدّم بيان هذا في سورة الجنّ . { أَيَحْسَبُ أَن لَّمْ يَرَهُ أَحَدٌ } أي : أيظنّ أنه لم يعاينه أحد . قال قتادة : أيظنّ أن الله سبحانه لم يره ، ولا يسأله عن ماله من أين كسبه ، وأين أنفقه؟ وقال الكلبي : كان كاذباً لم ينفق ما قال ، فقال الله : أيظنّ أن الله لم ير ذلك منه ، فعل أو لم يفعل ، أنفق أو لم ينفق .
ثم ذكر سبحانه ما أنعم به عليهم ليعتبروا فقال : { أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ } يبصر بهما { وَلِسَاناً } ينطق به { وَشَفَتَيْنِ } يستر بهما ثغره . قال الزجاج : المعنى ألم نفعل به ما يدل على أن الله قادر على أن يبعثه ، والشفة محذوفة اللام ، وأصلها شفهة بدليل تصغيرها على شفيهة { وهديناه النجدين } النجد : الطريق في ارتفاع . قال المفسرون : بينا له طريق الخير وطريق الشرّ . قال الزجاج : المعنى ألم نعرفه طريق الخير وطريق الشرّ ، مبينتين كتبين الطريقين العاليتين . وقال عكرمة ، وسعيد بن المسيب ، والضحاك : النجدان : الثديان؛ لأنهما كالطريقين لحياة الولد ، ورزقه ، والأوّل أولى . وأصل النجد المكان المرتفع ، وجمعه نجود ، ومنه سميت نجد لارتفاعها عن انخفاض تهامة ، فالنجدان الطريقان العاليان ، ومنه قول امرىء القيس :
فريقان منهم قاطع بطن نخلة ... وآخر منهم قاطع نجد كبكب
{ فَلاَ اقتحم العقبة } الاقتحام : الرمي بالنفس في شيء من غير روية ، يقال منه : قحم في الأمر قحوماً ، أي : رمى بنفسه فيه من غير روية ، وتقحيم النفس في الشيء : إدخالها فيه من غير روية ، والقحمة بالضم المهلكة . والعقبة في الأصل الطريق التي في الجبل ، سميت بذلك لصعوبة سلوكها ، وهو مثل ضربه سبحانه لمجاهدة النفس والهوى والشيطان في أعمال البر ، فجعله كالذي يتكلف صعود العقبة . قال الفرّاء ، والزجاج : ذكر سبحانه هنا : «لا» مرة واحدة ، والعرب لا تكاد تفرد لا مع الفعل الماضي في مثل هذا الموضع حتى يعيدوها في كلام آخر كقوله : { فَلاَ صَدَّقَ وَلاَ صلى } [ القيامة : 31 ] وإنما أفردها هنا لدلالة آخر الكلام على معناه ، فيجوز أن يكون قوله : { ثُمَّ كَانَ مِنَ الذين ءامَنُواْ } قائماً مقام التكرير كأنه قال : فلا اقتحم العقبة ، ولا آمن .

(7/498)

قال المبرد ، وأبو علي الفارسي : إن «لا» هنا بمعنى لم ، أي : فلم يقتحم العقبة ، وروي نحو ذلك عن مجاهد ، فلهذا لم يحتج إلى التكرير ، ومنه قول زهير :
وكان طوى كشحا على مستكنة ... فلا هو أبداها ولم يتقدّم
أي : فلم يبدها ، ولم يتقدم . وقيل : هو جار مجرى الدعاء كقولهم : لا نجاء . قال أبو زيد ، وجماعة من المفسرين : معنى الكلام هنا الاستفهام الذي بمعنى الإنكار . تقديره : أفلا اقتحم العقبة ، أو هلا اقتحم العقبة . ثم بيّن سبحانه العقبة فقال : { وَمَا أَدْرَاكَ مَا العقبة } أي : أيّ شيء أعلمك ما اقتحامها . { فَكُّ رَقَبَةٍ } أي : هي إعتاق رقبة ، وتخليصها من أسار الرق . وكل شيء أطلقته فقد فككته ، ومنه : فك الرهن ، وفك الكتاب ، فقد بيّن سبحانه أن العقبة هي هذه القرب المذكورة التي تكون بها النجاة من النار . قال الحسن ، وقتادة : هي عقبة شديدة في النار دون الجسر ، فاقتحموها بطاعة الله . وقال مجاهد ، والضحاك ، والكلبي : هي الصراط الذي يضرب على جهنم كحد السيف . وقال كعب : هي نار دون الجسر . قيل : وفي الكلام حذف أي : وما أدراك ما اقتحام العقبة؟ قرأ أبو عمرو ، وابن كثير ، والكسائي ( فكّ رقبة ) على أنه فعل ماض ، ونصب رقبة على المفعولية ، وهكذا قرآ ، أو اطعم : على أنه فعل ماض . وقرأ الباقون ( فك ، أو إطعام ) على أنهما مصدران ، وجرّ رقبة بإضافة المصدر إليها ، فعلى القراءة الأولى يكون الفعلان بدلاً من اقتحم ، أو بياناً له كأنه قيل : فلا فك ولا أطعم ، والفكّ في الأصل : حلّ القيد ، سمي العتق فكاً؛ لأن الرق كالقيد ، وسمي المرقوق رقبة؛ لأنه بالرق كالأسير المربوط في رقبته . { أَوْ إِطْعَامٌ فِى يَوْمٍ ذِى مَسْغَبَةٍ } المسغبة المجاعة ، والسغب الجوع ، والساغب الجائع . قال الراغب : يقال منه سغب الرجل سغباً ، وسغوباً فهو ساغب ، وسغبان ، والمسغبة مفعلة منه ، وأنشد أبو عبيدة :
فلو كنت حرّاً يابن قيس بن عاصم ... لما بتّ شبعاناً وجارك ساغبا
قال النخعي : { فِى يَوْمٍ ذِى مَسْغَبَةٍ } أي : عزيز فيه الطعام . { يَتِيماً ذَا مَقْرَبَةٍ } أي : قرابة . يقال : فلان ذو قرابتي ، وذو مقربتي : واليتيم في الأصل : الضعيف . يقال : يتم الرجل : إذا ضعف . واليتيم عند أهل اللغة : من لا أب له . وقيل : هو من لا أب له ولا أمّ ، ومنه قول قيس بن الملوّح :
إلى الله أشكو فقد ليلى كما شكا ... إلى الله فقد الوالدين يتيم
{ أَوْ مِسْكِيناً ذَا مَتْرَبَةٍ } أي : لا شيء له كأنه لصق بالتراب لفقره ، وليس له مأوى إلاّ التراب ، يقال : ترب الرجل يترب ترباً ومتربة : إذا افتقر حتى لصق بالتراب ضرّاً . قال مجاهد : هو الذي لا يقيه من التراب لباس ولا غيره . وقال قتادة : هو ذو العيال . وقال عكرمة : هو المديون .

(7/499)

وقال أبو سنان : هو ذو الزمانة . وقال ابن جبير : هو الذي ليس له أحد . وقال عكرمة : هو البعيد التربة الغريب عن وطنه ، والأوّل أولى ، ومنه قول الهذلي :
وكنا إذا ما الضيف حلّ بأرضنا ... سفكنا دماء البدن في تربة الحال
قرأ الجمهور : { ذي مسغبة } على أنه صفة ليوم ، و « يتيماً » هو مفعول إطعام . وقرأ الحسن : « ذا مسغبة » بالنصب على أنه مفعول إطعام ، أي : يطعمون ذا مسغبة ، ويتيماً بدل منه . { ثُمَّ كَانَ مِنَ الذين ءامَنُواْ } عطف على المنفيّ بلا . وجاء بثم للدلالة على تراخي رتبة الإيمان ورفعة محله . وفيه دليل على أن هذه القرب إنما تنفع مع الإيمان . وقيل المعنى : ثم كان من الذين آمنوا بأن هذا نافع لهم . وقيل المعنى : أنه أتى بهذه القرب لوجه الله . { وَتَوَاصَوْاْ بالصبر } معطوف على { آمنوا } أي : أوصى بعضهم بعضاً بالصبر على طاعة الله ، وعن معاصيه ، وعلى ما أصابهم من البلايا ، والمصائب . { وَتَوَاصَوْاْ بالمرحمة } أي : بالرحمة على عباد الله . فإنهم إذا فعلوا ذلك رحموا اليتيم والمسكين ، واستكثروا من فعل الخير بالصدقة ونحوها . والإشارة بقوله : { أولئك } إلى الموصول باعتبار اتصافه بالصفات المذكورة هم { الميمنة مَا } أي : أصحاب جهة اليمين ، أو أصحاب اليمن ، أو الذين يعطون كتبهم بأيمانهم . وقيل : غير ذلك مما قد قدّمنا ذكره في سورة الواقعة . { والذين كَفَرُواْ بئاياتنا } أي : بالقرآن ، أو بما هو أعمّ منه ، فتدخل الآيات التنزيلية ، والآيات التكوينية التي تدل على الصانع سبحانه { هُمْ أصحاب المشئمة } أي : أصحاب الشمال ، أو أصحاب الشؤم . أو الذين يعطون كتبهم بشمالهم ، أو غير ذلك مما تقدّم . { عَلَيْهِمْ نَارٌ مُّؤْصَدَةُ } أي : مطبقة مغلقة ، يقال : أصدت الباب ، وأوصدته إذا أغلقته ، وأطبقته ، ومنه قول الشاعر :
تحنّ إلى أجبال مكة ناقتي ... ومن دونها أبواب صنعاء مؤصدة
قرأ الجمهور : ( موصدة ) بالواو . وقرأ أبو عمرو ، وحمزة ، وحفص بالهمزة مكان الواو ، وهما : لغتان ، والمعنى واحد .
وقد أخرج ابن جرير ، وابن مردويه عن ابن عباس في قوله : { لاَ أُقْسِمُ بهذا البلد } قال : مكة { وَأَنتَ حِلٌّ بهذا البلد } يعني : بذلك النبيّ صلى الله عليه وسلم ، أحلّ الله له يوم دخل مكة أن يقتل من شاء ، ويستحيي من شاء . فقتل له يومئذ ابن خطل صبراً ، وهو آخذ بأستار الكعبة ، فلم يحلّ لأحد من الناس بعد النبيّ صلى الله عليه وسلم أن يفعل فيها حراماً حرّمه الله ، فأحلّ الله له ما صنع بأهل مكة . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عنه في قوله : { لاَ أُقْسِمُ بهذا البلد } قال : مكة . { وَأَنتَ حِلٌّ بهذا البلد } قال : أنت يا محمد يحلّ لك أن تقاتل فيه . وأما غيرك فلا . وأخرج ابن مردويه عن أبي برزة الأسلمي قال : نزلت هذه الآية : { لاَ أُقْسِمُ بهذا البلد * وَأَنتَ حِلٌّ بهذا البلد } فيّ ، خرجت ، فوجدت عبد الله بن خطل وهو متعلق بأستار الكعبة ، فضربت عنقه بين الركن والمقام .

(7/500)


08-فتح القدير

الكتاب : فتح القدير الجامع بين فني الرواية و الدراية من علم التفسير
المؤلف : محمد بن علي بن محمد الشوكاني (المتوفى : 1250هـ)
[ الكتاب مرقم آليا غير موافق للمطبوع ]

وأخرج الحاكم وصححه عن ابن عباس : { لاَ أُقْسِمُ بهذا البلد } قال : أحلّ له أن يصنع فيه ما شاء .
{ وَوَالِدٍ وَمَا وَلَدَ } قال : يعني : بالوالد آدم ، وما ولد ولده . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه في الآية قال : الوالد الذي يلد ، { وما ولد } : العاقر لا يلد من الرجال والنساء . وأخرج ابن جرير ، والطبراني عنه أيضاً : { ووالد } قال : آدم . { لَقَدْ خَلَقْنَا الإنسان فِى كَبَدٍ } قال : في اعتدال وانتصاب . وأخرج ابن جرير عنه أيضاً : { لَقَدْ خَلَقْنَا الإنسان فِى كَبَدٍ } قال : في نصب . وأخرج ابن جرير عنه أيضاً : { لَقَدْ خَلَقْنَا الإنسان فِى كَبَدٍ } قال : في شدّة . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم عنه أيضاً : { لَقَدْ خَلَقْنَا الإنسان فِى كَبَدٍ } قال : في شدة خلق ولادته ، ونبت أسنانه ، ومعيشته ، وختانه . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم عنه أيضاً : { لَقَدْ خَلَقْنَا الإنسان فِى كَبَدٍ } قال : خلق الله كل شيء يمشي على أربعة إلاّ الإنسان فإنه خلق منتصباً . وأخرج ابن أبي حاتم ، وأبو الشيخ في العظمة عنه أيضاً : { لَقَدْ خَلَقْنَا الإنسان فِى كَبَدٍ } قال : منتصباً في بطن أمه أنه قد وكل به ملك إذا نامت الأمّ أو أضطجعت رفع رأسه لولا ذلك لغرق في الدم . وأخرج ابن جرير عنه أيضاً في قوله : { مَالاً لُّبَداً } قال : كثيراً .
وأخرج عبد الرزاق ، والفريابي ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه عن ابن مسعود في قوله : { وهديناه النجدين } قال : سبيل الخير والشرّ . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس : { وهديناه النجدين } قال : الهدى والضلالة . وأخرج عبد بن حميد ، وابن جرير عنه قال : سبيل الخير والشرّ . وأخرج ابن أبي حاتم من طريق سنان بن سعد عن أنس قال : قال النبيّ صلى الله عليه وسلم : « هما نجدان ، فما جعل نجد الشرّ أحب إليكم من نجد الخير » تفرّد به سنان بن سعد ، ويقال سعد بن سنان . وقد وثقه يحيى بن معين . وقال الإمام أحمد ، والنسائي ، والجوزجاني : منكر الحديث . وقال أحمد : تركت حديثه لاضطرابه ، قد روى خمسة عشر حديثاً منكرة كلها ما أعرف منها حديثاً واحداً ، يشبه حديثه حديث الحسن البصري ، لا يشبه حديث أنس . وأخرجه عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن مردويه من طرق عن الحسن قال : ذكر لنا أن النبيّ صلى الله عليه وسلم كان يقول .

(8/1)

. . فذكره . وهذا مرسل ، وكذا رواه قتادة مرسلاً . أخرجه عنه ابن جرير ، ويشهد له ما أخرج الطبراني عن أبي أمامة أن النبيّ صلى الله عليه وسلم قال : « يا أيها الناس إنهما نجدان : نجد خير ، ونجد شرّ ، فما جعل نجد الشرّ أحب إليكم من نجد الخير » ويشهد له أيضاً ما أخرجه ابن مردويه عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال : « إنما هما نجدان ، نجد الخير ، ونجد الشرّ ، فلا يكن نجد الشرّ أحب إليكم من نجد الخير » وأخرج عبد الرزاق ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم من طرق عن ابن عباس في قوله : { وهديناه النجدين } قال : الثديين .
وأخرج ابن أبي شيبة ، وابن جرير ، وابن أبي حاتم عن ابن عمر في قوله : { فَلاَ اقتحم العقبة } قال : جبل زلال في جهنم . وأخرج ابن أبي حاتم عن ابن عباس قال : العقبة النار . وأخرج عبد بن حميد عنه قال : العقبة بين الجنة والنار . وأخرج الحاكم وصححه ، وابن مردويه ، والبيهقي في سننه عن عائشة قالت : لما نزل : { فَلاَ اقتحم العقبة } قيل : يا رسول الله ما عند أحدنا ما يعتق إلاّ أن عند أحدنا الجارية السوداء تخدمه ، فلو أمرناهنّ بالزنا ، فجئن بالأولاد ، فأعتقناهم ، فقال رسول الله : « لأن أمتع بسوط في سبيل الله أحبّ إليّ من أن آمر بالزنا ، ثم أعتق الولد » وأخرجه ابن جرير عنها بلفظ : « لعلاقة سوط في سبيل الله أعظم أجراً من هذا » وقد ثبت الترغيب في عتق الرقاب بأحاديث كثيرة : منها في الصحيحين ، وغيرهما عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « من أعتق رقبة مؤمنة أعتق الله بكل عضو منها عضواً منه من النار حتى الفرج بالفرج » وأخرج الفريابي ، وابن جرير ، وابن أبي حاتم عن ابن عباس : { فِى يَوْمٍ ذِى مَسْغَبَةٍ } قال : مجاعة . وأخرج الفريابي ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم عنه : { فِى يَوْمٍ ذِى مَسْغَبَةٍ } قال : جوع . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عنه أيضاً : { يَتِيماً ذَا مَقْرَبَةٍ } قال : ذا قرابة ، وفي قوله : { ذَا مَتْرَبَةٍ } قال : بعيد التربة ، أي : غريباً عن وطنه ، وأخرج الفريابي ، وسعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه عنه أيضاً : { أَوْ مِسْكِيناً ذَا مَتْرَبَةٍ } قال : هو المطروح الذي ليس له بيت . وفي لفظ للحاكم : هو الذي لا يقيه من التراب شيء . وفي لفظ : هو اللازق بالتراب من شدّة الفقر . وأخرج ابن مردويه عن ابن عمر عن النبيّ صلى الله عليه وسلم : { مِسْكِيناً ذَا مَتْرَبَةٍ } قال : « الذي مأواه المزابل » وأخرج ابن جرير ، وابن أبي حاتم عن ابن عباس : { وَتَوَاصَوْاْ بالمرحمة } يعني : بذلك رحمة الناس كلهم . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عنه : { مُّؤْصَدَةُ } قال : مغلقة الأبواب . وأخرج الفريابي ، وعبد بن حميد ، وابن المنذر ، وابن أبي حاتم عن أبي هريرة : { مُّؤْصَدَةُ } قال مطبقة .

(8/2)

وَالشَّمْسِ وَضُحَاهَا (1) وَالْقَمَرِ إِذَا تَلَاهَا (2) وَالنَّهَارِ إِذَا جَلَّاهَا (3) وَاللَّيْلِ إِذَا يَغْشَاهَا (4) وَالسَّمَاءِ وَمَا بَنَاهَا (5) وَالْأَرْضِ وَمَا طَحَاهَا (6) وَنَفْسٍ وَمَا سَوَّاهَا (7) فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا (8) قَدْ أَفْلَحَ مَنْ زَكَّاهَا (9) وَقَدْ خَابَ مَنْ دَسَّاهَا (10) كَذَّبَتْ ثَمُودُ بِطَغْوَاهَا (11) إِذِ انْبَعَثَ أَشْقَاهَا (12) فَقَالَ لَهُمْ رَسُولُ اللَّهِ نَاقَةَ اللَّهِ وَسُقْيَاهَا (13) فَكَذَّبُوهُ فَعَقَرُوهَا فَدَمْدَمَ عَلَيْهِمْ رَبُّهُمْ بِذَنْبِهِمْ فَسَوَّاهَا (14) وَلَا يَخَافُ عُقْبَاهَا (15)

أقسم سبحانه بهذه الأمور ، وله أن يقسم بما شاء من مخلوقاته . وقال قوم : إن القسم بهذه الأمور ، ونحوها مما تقدّم ، ومما سيأتي هو على حذف مضاف أي : الشمس وربّ القمر ، وهكذا سائرها ، ولا ملجىء إلى هذا ، ولا موجب له . وقوله : { وضحاها } هو : قسم ثان قال مجاهد : وضحاها ، أي : ضوئها وإشراقها . وأضاف الضحى إلى الشمس؛ لأنه إنما يكون عند ارتفاعها ، وكذا قال الكلبي . وقال قتادة : { ضحاها } نهارها كله . قال الفراء : الضحى هو النهار . وقال المبرد : أصل الضحى الصبح ، وهو نور الشمس . قال أبو الهيثم : الضحى نقيض الظلّ ، وهو نور الشمس على وجه الأرض ، وأصله الضحى ، فاستثقلوا الياء ، فقلبوها ألفاً . قيل : والمعروف عند العرب أن الضحى إذا طلعت الشمس وبعيد ذلك قليلاً ، فإذا زاد فهو الضحاء بالمدّ . قال المبرد : الضحى ، والضحوة مشتقان من الضحّ ، وهو النور ، فأبدلت الألف ، والواو من الحاء .
واختلف في جواب القسم ماذا هو؟ فقيل : هو قوله : { قَدْ أَفْلَحَ مَن زكاها } . قاله الزجاج وغيره . قال الزجاج وحذفت اللام؛ لأن الكلام قد طال ، فصار طوله عوضاً منها . وقيل : الجواب محذوف ، أي : والشمس ، وكذا لتبعثنّ . وقيل تقديره : ليدمدمنّ الله على أهل مكة لتكذيبهم رسول الله صلى الله عليه وسلم ، كما دمدم على ثمود؛ لأنهم كذبوا صالحاً ، وأما : { قَدْ أَفْلَحَ مَن زكاها } فكلام تابع لقوله : { فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا } على سبيل الاستطراد ، وليس من جواب القسم في شيء . وقيل : هو على التقديم والتأخير بغير حذف ، والمعنى : قد أفلح من زكاها ، وقد خاب من دساها ، والشمس وضحاها . والأوّل أولى .
{ والقمر إِذَا تلاها } أي : تبعها ، وذلك بأن طلع بعد غروبها ، يقال تلا يتلو تلواً : إذا تبع . قال المفسرون : وذلك في النصف الأوّل من الشهر إذا غربت الشمس تلاها القمر في الإضاءة ، وخلفها في النور . قال الزجاج : تلاها حين استدار ، فكان يتلو الشمس في الضياء والنور ، يعني : إذا كمل ضوءه ، فصار تابعاً للشمس في الإنارة ، يعني : كان مثلها في الإضاءة ، وذلك في الليالي البيض . وقيل : إذا تلا طلوعه طلوعها . قال قتادة : إن ذلك ليلة الهلال إذا سقطت رؤي الهلال . قال ابن زيد : إذا غربت الشمس في النصف الأوّل من الشهر تلاها القمر بالطلوع ، وفي آخرها يتلوها بالغروب ، وقال الفراء تلاها أخذ منها يعني : أن القمر يأخذ من ضوء الشمس . { والنهار إِذَا جلاها } أي : جلى الشمس ، وذلك أن الشمس عند انبساط النهار تنجلي تمام الانجلاء ، فكأنه جلاها مع أنها الذي تبسطه . وقيل : الضمير عائد إلى الظلمة ، أي : جلى الظلمة ، وإن لم يجر للظلمة ذكر؛ لأن المعنى معروف . قال الفراء : كما تقول أصبحت باردة أي : أصبحت غداتنا باردة ، والأوّل أولى .

(8/3)

ومنه قول قيس بن الحطيم :
تجلت لنا كالشمس تحت غمامة ... بدا حاجب منها وضنت بحاجب
وقيل المعنى : جلى ما في الأرض من الحيوانات ، وغيرها بعد أن كانت مستترة في الليل . وقيل : جلى الدنيا . وقيل : جلى الأرض . { واليل إِذَا يغشاها } أي : يغشي الشمس ، فيذهب بضوئها ، فتغيب ، وتظلم الآفاق ، وقيل : يغشى الآفاق . وقيل : الأرض ، وإن لم يجر لهما ذكر؛ لأن ذلك معروف . والأوّل أولى . { والسماء وَمَا بناها } يجوز أن تكون ما مصدرية ، أي : والسماء وبنيانها ، ويجوز أن تكون موصولة ، أي : والذي بناها ، وإيثار «ما» على من لإرادة الوصفية لقصد التفخيم كأنه قال : والقادر العظيم الشأن الذي بناها . ورجح الأوّل الفراء ، والزجاج ، ولا وجه لقول من قال : إن جعلها مصدرية مخلّ بالنظم . ورجح الثاني ابن جرير . { والأرض وَمَا طحاها } الكلام في «ما» هذه كالكلام في التي قبلها ، ومعنى طحاها بسطها . كذا قال عامة المفسرين ، كما في قوله : { دحاها } قالوا : طحاها ودحاها واحد ، أي : بسطها من كل جانب ، والطحو : البسط . وقيل : معنى { طحاها } قسمها . وقيل : خلقها ، ومنه قول الشاعر :
وما يدري جذيمة من طحاها ... ولا من ساكن العرش الرفيع
والأوّل أولى . والطحو أيضاً : الذهاب . قال أبو عمرو بن العلاء : طحا الرجل : إذا ذهب في الأرض . يقال : ما أدري أين طحا؟ ويقال : طحا به قلبه : إذا ذهب به ، ومنه قول الشاعر :
طحا بك قلب في الحسان طروب ... بعيد الشباب عصر حان مشيب
{ وَنَفْسٍ وَمَا سَوَّاهَا } الكلام في «ما» هذه ، كما تقدّم ، ومعنى { سوّاها } خلقها وأنشأها ، وسوّى أعضاءها . قال عطاء : يريد جميع ما خلق من الجنّ والإنس ، والتنكير للتفخيم . وقيل : المراد نفس آدم . { فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا } أي : عرّفها وأفهمها حالهما ، وما فيهما من الحسن والقبح . قال مجاهد : عرّفها طريق الفجور ، والتقوى ، والطاعة ، والمعصية . قال الفراء : فألهمها عرّفها طريق الخير ، وطريق الشرّ ، كما قال : { وهديناه النجدين } [ البلد : 10 ] . قال محمد بن كعب : إذا أراد الله بعبده خيراً ألهمه الخير فعمل به ، وإذا أراد به الشرّ ألهمه الشرّ فعمل به . قال ابن زيد : جعل فيها ذلك بتوفيقه إياها للتقوى ، وخذلانه إياها للفجور ، واختار هذا الزجاج ، وحمل الإلهام على التوفيق والخذلان . قال الواحدي : وهذا هو الوجه لتفسير الإلهام ، فإن التبيين والتعليم ، والتعريف دون الإلهام ، والإلهام أن يوقع في قلبه ، ويجعل فيه ، وإذا أوقع الله في قلب عبده شيئًا ألزمه ذلك الشيء . قال : وهذا صريح في أن الله خلق في المؤمن تقواه ، وفي الكافر فجوره .
{ قَدْ أَفْلَحَ مَن زكاها } أي : قد فاز من زكى نفسه وأنماها ، وأعلاها بالتقوى بكلّ مطلوب ، وظفر بكلّ محبوب ، وقد قدّمنا أن هذا جواب القسم على الراجح ، وأصل الزكاة : النموّ والزيادة ، ومنه زكا الزرع : إذا كثر .

(8/4)

{ وَقَدْ خَابَ مَن دساها } أي : خسر من أضلها وأغواها . قال أهل اللغة : دساها أصله دسسها ، من التدسيس ، وهو إخفاء الشيء في الشيء ، فمعنى دساها في الآية : أخفاها وأخملها ، ولم يشهرها بالطاعة والعمل الصالح ، وكانت أجواد العرب تنزل الأمكنة المرتفعة ليشتهر مكانها ، فيقصدها الضيوف ، وكانت لئام العرب تنزل الهضاب ، والأمكنة المنخفضة؛ ليخفى مكانها عن الوافدين . وقيل : معنى { دساها } أغواها ، ومنه قول الشاعر :
وأنت الذي دسيت عمرا فأصبحت ... حلائله منه أرامل ضيعا
وقال ابن الأعرابي : { وَقَدْ خَابَ مَن دساها } أي : دسّ نفسه في جملة الصالحين ، وليس منهم : { كَذَّبَتْ ثَمُودُ بِطَغْوَاهَا } الطغوى : اسم من الطغيان كالدعوى من الدعاء . قال الواحدي : قال المفسرون : كذبت ثمود بطغيانها ، أي : الطغيان حملتهم على التكذيب ، والطغيان مجاوزة الحدّ في المعاصي ، والباء للسببية . وقيل : كذبت ثمود بطغواها ، أي : بعذابها الذي وعدت به ، وسمي العذاب طغوى لأنه طغى عليهم ، فتكون الباء على هذا للتعدية . وقال محمد بن كعب : بطغواها ، أي : بأجمعها . قرأ الجمهور : { بطغواها } بفتح الطاء . وقرأ الحسن ، والجحدري ، ومحمد بن كعب ، وحماد بن سلمة بضم الطاء؛ فعلى القراءة الأولى هو مصدر بمعنى الطغيان ، وإنما قلبت الياء والواو للفرق بين الاسم والصفة؛ لأنهم يقلبون الياء في الأسماء كثيراً نحو تقوى ، وسروى ، وعلى القراءة الثانية هو مصدر كالرجعى والحسنى ، ونحوهما ، وقيل : هما لغتان . { إِذِ انبعث أشقاها } العامل في الظرف { كذبت } ، أو { بطغواها } ، أي : حين قام أشقى ثمود ، وهو قدار بن سالف ، فعقر الناقة ، ومعنى انبعث : انتدب لذلك وقام به ، يقال بعثته على الأمر ، فانبعث له ، وقد تقدّم بيان هذا في الأعراف .
{ فَقَالَ لَهُمْ رَسُولُ الله } يعني : صالحاً { نَاقَةُ الله } . قال الزجاج : { ناقة الله } منصوبة على معنى : ذروا ناقة الله . قال الفراء : حذرهم إياها ، وكل تحذير فهو نصب { وسقياها } معطوف على ناقة ، وهو شربها من الماء . قال الكلبي ، ومقاتل : قال لهم صالح : ذروا ناقة الله ، فلا تعقروها ، وذروا سقياها ، وهو شربها من النهر ، فلا تعرّضوا له يوم شربها ، فكذبوا بتحذيره إياهم . { فَعَقَرُوهَا } أي : عقرها الأشقى ، وإنما أسند العقر إلى الجميع؛ لأنهم رضوا بما فعله . قال قتادة : إنه لم يعقرها حتى تابعه صغيرهم وكبيرهم ، وذكرهم وأنثاهم . قال الفراء : عقرها اثنان ، والعرب تقول : هذان أفضل الناس ، وهذان خير الناس ، فلهذا لم يقل أشقياها .
{ فَدَمْدمَ عَلَيْهِمْ رَبُّهُمْ بِذَنبِهِمْ فَسَوَّاهَا } أي : أهلكهم ، وأطبق عليهم العذاب ، وحقيقة الدمدمة : تضعيف العذاب ، وترديده ، يقال دمدمت على الشيء ، أي : أطبقت عليه ، ودمدم عليه القبر ، أي : أطبقه ، وناقة مدمومة : إذا لبسها الشحم ، والدمدمة : إهلاك باستئصال ، كذا قال المؤرج . قال في الصحاح : دمدمت الشيء : إذا ألزقته بالأرض ، وطحطحته ، ودمدم الله عليهم ، أي : أهلكهم . وقال ابن الأعرابي : دمدم إذا عذّب عذاباً تاماً .

(8/5)

والضمير في { فسوّاها } يعود إلى الدمدمة ، أي : فسوّى الدمدمة عليهم ، وعمهم بها ، فاستوت على صغيرهم وكبيرهم . وقيل : يعود إلى الأرض ، أي : فسوّى الأرض عليهم ، فجعلهم تحت التراب . وقيل : يعود إلى الأمة ، أي : ثمود . قال الفراء : سوّى الأمة أنزل العذاب بصغيرها وكبيرها بمعنى سوّى بينهم . قرأ الجمهور : ( فدمدم ) بميم بين الدالين ، وقرأ ابن الزبير : ( فدهدم ) بهاء بين الدالين . قال القرطبي : وهما لغتان ، كما يقال : امتقع لونه ، واهتقع لونه . { فَلاَ يَخَافُ عقباها } أي : فعل الله ذلك بهم غير خائف من عاقبة ، ولا تبعة . والضمير في { عقباها } يرجع إلى الفعلة ، أو إلى الدمدمة المدلول عليها بدمدم . وقال السديّ ، والضحاك ، والكلبي : إن الكلام يرجع إلى العاقر لا إلى الله سبحانه ، أي : لم يخف الذي عقرها عقبى ما صنع . وقيل : لا يخاف رسول الله صلى الله عليه وسلم عاقبة إهلاك قومه ، ولا يخشى ضرراً يعود عليه من عذابهم؛ لأنه قد أنذرهم ، والأوّل أولى . قرأ الجمهور : { ولا يخاف } بالواو ، وقرأ نافع ، وابن عامر بالفاء .
وقد أخرج الحاكم وصححه عن ابن عباس { وضحاها } قال : ضوئها { والقمر إِذَا تلاها } قال : تبعها . { والنهار إِذَا جلاها } قال : أضاءها . { والسماء وَمَا بناها } قال : الله بنى السماء { والأرض وَمَا طحاها } قال : دحاها . { فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا } قال : علمها الطاعة ، والمعصية . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه { والأرض وَمَا طحاها } يقول : قسمها . { فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا } قال : من الخير والشرّ . وأخرج الحاكم وصححه عنه أيضاً : { فَأَلْهَمَهَا } قال : ألزمها فجورها وتقواها . وأخرج أحمد ، وعبد بن حميد ، ومسلم ، وابن جرير ، وابن المنذر ، وابن مردويه عن عمران بن حصين؛ أن رجلاً قال : يا رسول الله أرأيت ما يعمل الناس اليوم ، ويكدحون فيه ، شيء قد قضي عليهم ، ومضى في قدر قد سبق ، أو فيما يستقبلون مما أتاهم نبيهم ، واتخذت عليهم به الحجة ، قال : " بل شيء قد قضي عليهم " قال : فلم يعملون إذن؟ قال : " من كان الله خلقه لواحدة من المنزلتين يهيئه لعملها ، وتصديق ذلك في كتاب الله : { وَنَفْسٍ وَمَا سَوَّاهَا * فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا } " وسيأتي في السورة التي بعد هذه نحو هذا الحديث . وأخرج ابن أبي شيبة ، وأحمد ، والنسائي عن زيد بن أرقم قال : كان رسول الله صلى الله عليه وسلم يقول : " اللَّهم آت نفسي تقواها ، وزكها أنت خير من زكاها ، أنت وليها ومولاها " وأخرجه ابن المنذر ، والطبراني ، وابن مردويه من حديث ابن عباس ، وزاد : «كان إذا تلا هذه الآية : { وَنَفْسٍ وَمَا سَوَّاهَا * فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا } قال : فذكره . وزاد أيضاً : «وهو في الصلاة» . وأخرج حديث زيد بن أرقم مسلم أيضاً . وأخرج نحوه أحمد من حديث عائشة .

(8/6)

وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن عباس { قَدْ أَفْلَحَ مَن زكاها } يقول : قد أفلح من زكى الله نفسه : { وَقَدْ خَابَ مَن دساها } يقول : قد خاب من دسّ الله نفسه فأضله . { وَلاَ يَخَافُ عقباها } قال : لا يخاف من أحد تبعة . وأخرج ابن جرير ، وابن أبي حاتم عنه : { وَقَدْ خَابَ مَن دساها } يعني : مكر بها . وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن مردويه ، والديلمي من طريق جويبر عن الضحاك عن ابن عباس : سمعت رسول الله صلى الله عليه وسلم يقول في قوله : { قَدْ أَفْلَحَ مَن زكاها } الآية " أفلحت نفس زكاها الله ، وخابت نفس خيبها الله من كل خير " وجويبر ضعيف . وأخرج ابن جرير عنه أيضاً : { بِطَغْوَاهَا } قال : اسم العذاب الذي جاءها الطغوى ، فقال : كذبت ثمود بعذابها . وأخرج البخاري ، ومسلم ، وغيرهما عن عبد الله بن زمعة قال : خطب رسول الله صلى الله عليه وسلم فذكر الناقة ، وذكر الذي عقرها ، فقال : { إِذِ انبعث أشقاها } قال : " انبعث لها رجل عارم عزيز منيع في رهطه مثل أبي زمعة " وأخرج أحمد ، وابن أبي حاتم ، والبغوي ، والطبراني ، وابن مردويه ، والحاكم ، وأبو نعيم في الدلائل عن عمار بن ياسر قال : قال رسول الله صلى الله عليه وسلم لعلي : " ألا أحدّثك بأشقى الناس؟ " قال : بلى . قال " رجلان : أحيمر ثمود الذي عقر الناقة ، والذي يضربك على هذا -«يعني قرنه»- حتى تبتل منه هذه - يعني : لحيته " .

(8/7)

وَاللَّيْلِ إِذَا يَغْشَى (1) وَالنَّهَارِ إِذَا تَجَلَّى (2) وَمَا خَلَقَ الذَّكَرَ وَالْأُنْثَى (3) إِنَّ سَعْيَكُمْ لَشَتَّى (4) فَأَمَّا مَنْ أَعْطَى وَاتَّقَى (5) وَصَدَّقَ بِالْحُسْنَى (6) فَسَنُيَسِّرُهُ لِلْيُسْرَى (7) وَأَمَّا مَنْ بَخِلَ وَاسْتَغْنَى (8) وَكَذَّبَ بِالْحُسْنَى (9) فَسَنُيَسِّرُهُ لِلْعُسْرَى (10) وَمَا يُغْنِي عَنْهُ مَالُهُ إِذَا تَرَدَّى (11) إِنَّ عَلَيْنَا لَلْهُدَى (12) وَإِنَّ لَنَا لَلْآَخِرَةَ وَالْأُولَى (13) فَأَنْذَرْتُكُمْ نَارًا تَلَظَّى (14) لَا يَصْلَاهَا إِلَّا الْأَشْقَى (15) الَّذِي كَذَّبَ وَتَوَلَّى (16) وَسَيُجَنَّبُهَا الْأَتْقَى (17) الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى (18) وَمَا لِأَحَدٍ عِنْدَهُ مِنْ نِعْمَةٍ تُجْزَى (19) إِلَّا ابْتِغَاءَ وَجْهِ رَبِّهِ الْأَعْلَى (20) وَلَسَوْفَ يَرْضَى (21)

قوله : { واليل إِذَا يغشى } أي : يغطي بظلمته ما كان مضيئاً . قال الزجاج : يغشى الليل الأفق ، وجميع ما بين السماء والأرض ، فيذهب ضوء النهار ، وقيل : يغشى النهار . وقيل : يغشى الأرض . والأوّل أولى . { والنهار إِذَا تجلى } أي : ظهر وانكشف ، ووضح لزوال الظلمة التي كانت في الليل ، وذلك بطلوع الشمس { وَمَا خَلَقَ الذكر والأنثى } " ما " هنا هي الموصولة ، أي : والذي خلق الذكر والأنثى ، وعبر عن من بما للدلالة على الوصفية ، ولقصد التفخم ، أي : والقادر العظيم الذي خلق صنفي الذكر والأنثى . قال الحسن ، والكلبي : معناه ، والذي خلق الذكر والأنثى فيكون قد أقسم بنفسه . قال أبو عبيدة : { وما خلق } ، أي : ومن خلق . وقال مقاتل : يعني : وخلق الذكر والأنثى فتكون «ما» على هذا مصدرية . قال الكلبي ، ومقاتل : يعني : آدم وحواء ، والظاهر العموم . قرأ الجمهور : { وما خلق الذكر والأنثى } . وقرأ ابن مسعود ( والذكر والأنثى ) بدون " ما خلق " . { إِنَّ سَعْيَكُمْ لشتى } هذا جواب القسم ، أي : إن عملكم لمختلف : فمنه عمل للجنة ، ومنه عمل للنار . قال جمهور المفسرين : السعي العمل ، فساع في فكاك نفسه ، وساع في عطبها . و { شتى } جمع شتيت : كمرضى ومريض . وقيل : للمختلف شتى لتباعد ما بين بعضه وبعض .
{ فَأَمَّا مَنْ أعطى واتقى } أي : بذل ماله في وجوه الخير ، واتقى محارم الله التي نهى عنها { وَصَدَّقَ بالحسنى } أي : بالخلف من الله . قال المفسرون : فأما من أعطى المعسرين . وقال قتادة : أعطى حقّ الله الذي عليه . وقال الحسن : أعطى الصدق من قلبه ، وصدّق بالحسنى ، أي : بلا إله إلاّ الله ، وبه قال الضحاك ، والسلمي . وقال مجاهد : بالحسنى بالجنة . وقال زيد بن أسلم : بالصلاة ، والزكاة ، والصوم ، والأوّل أولى . قال قتادة : بالحسنى ، أي : بموعود الله الذي وعده أن يثيبه . قال الحسن : بالخلف من عطائه ، واختار هذا ابن جرير { فَسَنُيَسّرُهُ لليسرى } أي : فسنهيئه للخصلة الحسنى ، وهي : عمل الخير ، والمعنى : فسنيسر له الإنفاق في سبيل الخير ، والعمل بالطاعة لله . قال الواحدي : قال المفسرون : نزلت هذه الآيات في أبي بكر الصدّيق اشترى ستة نفر من المؤمنين كانوا في أيدي أهل مكة يعذبونهم في الله .
{ وَأَمَّا مَن بَخِلَ واستغنى } أي بخل بماله ، فلم يبذله في سبل الخير ، واستغنى أي : زهد في الأجر والثواب ، أو { استغنى } بشهوات الدنيا عن نعيم الآخرة . { وَكَذَّبَ بالحسنى } أي : بالخلف من الله عزّ وجلّ ، وقال مجاهد : بالجنة ، وروي عنه أيضاً أنه قال : بلا إله إلاّ الله { فَسَنُيَسّرُهُ للعسرى } أي : فسنهيئه للخصلة العسرى ، ونسهلها له حتى تتعسر عليه أسباب الخير والصلاح ، ويضعف عن فعلها ، فيؤديه ذلك إلى النار . قال مقاتل : يعسر عليه أن يعطي خيراً .

(8/8)

قيل العسرى الشرّ ، وذلك أن الشرّ يؤدي إلى العذاب ، والعسرة في العذاب ، والمعنى : سنهيئه للشرّ بأن نجريه على يديه . قال الفراء : سنيسره سنهيئه ، والعرب تقول : قد يسرت الغنم إذا ولدت ، أو تهيأت للولادة . قال الشاعر :
هما سيدانا يزعمان وإنما ... يسوداننا إن يسرت غنماهما
{ وَمَا يُغْنِى عَنْهُ مَالُهُ إِذَا تردى } أي : لا يغني عنه شيئًا ماله الذي بخل به ، أو أي شيء يغني عنه إذا تردّى ، أي : هلك ، يقال : ردي الرجل يردى ردى ، وتردى يتردّى : إذا هلك . وقال قتادة ، وأبو صالح ، وزيد بن أسلم : { إذا تردّى } : إذا سقط في جهنم ، يقال ردي في البئر ، وتردّى : إذا سقط فيها ، ويقال : ما أدري أين ردى ، أي : أين ذهب؟ { إِنَّ عَلَيْنَا للهدى } هذه الجملة مستأنفة مقرّرة لما قبلها ، أي : إن علينا البيان . قال الزجاج : علينا أن نبين طريق الهدى من طريق الضلال . قال قتادة : على الله البيان : بيان حرامه ، وطاعته ، ومعصيته . قال الفراء : من سلك الهدى ، فعلى الله سبيله ، لقوله : { وَعَلَى الله قَصْدُ السبيل } [ النحل : 9 ] يقول : من أراد الله ، فهو على السبيل القاصد . قال الفراء أيضاً : المعنى إن علينا للهدى والإضلال ، فحذف الإضلال كقوله : { سَرَابِيلَ تَقِيكُمُ الحر } [ النحل : 81 ] وقيل المعنى : إن علينا ثواب هداه الذي هديناه { وَإِنَّ لَنَا لَلأَخِرَةَ والأولى } أي : لنا كلّ ما في الآخرة ، وكلّ ما في الدنيا نتصرف به كيف نشاء . فمن أرادهما أو إحداهما ، فليطلب ذلك منا ، وقيل المعنى : إن لنا ثواب الآخرة ، وثواب الدنيا .
{ فَأَنذَرْتُكُمْ نَاراً تلظى } أي : حذرتكم وخوّفتكم ناراً تتوقد وتتوهج ، وأصله تتلظى ، فحذفت إحدى التاءين تخفيفاً . وقرأ على الأصل عبيد بن عمير ، ويحيى بن يعمر ، وطلحة بن مصرف . { لاَ يصلاها إِلاَّ الأشقى } أي : يصلاها صلياً لازماً على جهة الخلود إلاّ الأشقى وهو الكافر ، وإن صليها غيره من العصاة ، فليس صليه كصليه . والمراد بقوله : { يصلاها } : يدخلها ، أو يجد صلاها ، وهو حرّها . ثم وصف الأشقى فقال : { الذى كَذَّبَ وتولى } أي : كذب بالحق الذي جاءت به الرسل ، وأعرض عن الطاعة والإيمان . قال الفراء : { إِلاَّ الأشقى } إلاَّ من كان شقياً في علم الله جلّ ثناؤه . قال أيضاً : لم يكن كذب بردّ ظاهر ، ولكن قصر عما أمر به من الطاعة ، فجعل تكذيباً ، كما تقول لقي فلان العدوّ ، فكذّب : إذا نكل ، ورجع عن اتباعه . قال الزجاج : هذه الآية هي التي من أجلها قال أهل الإرجاء بالإرجاء ، فزعموا أنه لا يدخل النار إلاّ كافر؛ ولأهل النار منازل ، فمنها أن المنافقين في الدرك الأسفل من النار . والله سبحانه كلّ ما وعد عليه بجنس من العذاب ، فجدير أن يعذب به ، وقد قال : { إِنَّ الله لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء }

(8/9)

[ النساء : 48 ] فلو كان كلّ من لم يشرك لم يعذب لم يكن في قوله : { وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء } فائدة . وقال في الكشاف : الآية واردة في الموازنة بين حالتي عظيم من المشركين ، وعظيم من المؤمنين ، فأريد أن يبالغ في صفتيهما المتناقضتين . فقيل : الأشقى ، وجعل مختصاً بالصلي كأن النار لم تخلق إلاّ له .
وقيل : الأتقى ، وجعل مختصاً بالنجاة كأن الجنة لم تخلق إلاّ له ، وقيل : المراد بالأشقى أبو جهل ، أو أمية بن خلف ، وبالأتقى : أبو بكر الصدّيق ، ومعنى : { وَسَيُجَنَّبُهَا الأتقى } سيباعد عنها المتقي للكفر اتقاء بالغاً . قال الواحدي : الأتقى أبو بكر الصدّيق في قول جميع المفسرين انتهى ، والأولى حمل الأشقى والأتقى على كل متصف بالصفتين المذكورتين ، ويكون المعنى أنه لا يصلاها صلياً تاماً إلاّ الكامل في الشقاء ، وهو الكافر ، ولا يجنبها ويبعد عنها تبعيداً كاملاً بحيث لا يحوم حولها فضلاً عن أن يدخلها إلاّ الكامل في التقوى ، فلا ينافي هذا دخول بعض العصاة من المسلمين النار دخولاً غير لازم ، ولا تبعيد بعض من لم يكن كامل التقوى عن النار تبعيداً غير بالغ مبلغ تبعيد الكامل في التقوى عنها .
والحاصل أن من تمسك من المرجئة بقوله : { لاَ يصلاها إِلاَّ الأشقى } زاعماً أن الأشقى الكافر؛ لأنه الذي كذب وتولى ، ولم يقع التكذيب من عصاة المسلمين ، فيقال له : فما تقول في قوله : { وَسَيُجَنَّبُهَا الاتقى } فإنه يدلّ على أنه لا يجنب النار إلاّ الكامل في التقوى ، فمن لم يكن كاملاً فيها كعصاة المسلمين لم يكن ممن يجنب النار . فإن أوّلت الأتقى بوجه من وجوه التأويل لزمك مثله في الأشقى ، فخذ إليك هذه مع تلك ، وكن كما قال الشاعر :
على أنني راض بأن أحمل الهوى ... وأخرج منه لا عليّ ولا ليه
وقيل : أراد بالأشقى ، والأتقى الشقيّ ، والتقيّ ، كما قال طرفة بن العبد :
تمنى رجال أن أموت وإن أمت ... فتلك سبيل لست فيها بأوحد
أي : بواحد . ولا يخفاك أنه ينافي هذا وصف الأشقى بالتكذيب ، فإن ذلك لا يكون إلاّ من الكافر ، فلا يتمّ ما أراده قائل هذا القول من شمول الوصفين لعصاة المسلمين . ثم ذكر سبحانه صفة الأتقى فقال : { الذى يُؤْتِى مَالَهُ } أي : يعطيه ، ويصرفه في وجوه الخير ، وقوله : { يتزكى } في محل نصب على الحال من فاعل يؤتي ، أي : حال كونه يطلب أن يكون عند الله زكياً لا يطلب رياء ولا سمعة ، ويجوز أن يكون بدلاً من يؤتي داخلاً معه في حكم الصلة . قرأ الجمهور : { يتزكى } مضارع « تزكى » . وقرأ عليّ بن الحسين بن علي : ( تزكى ) بإدغام التاء في الزاي . { وَمَا لأَحَدٍ عِندَهُ مِن نّعْمَةٍ تجزى } الجملة مستأنفة؛ لتقرير ما قبلها من كون التزكي على جهة الخلوص ، غير مشوب بشائبة تنافي الخلوص أي : ليس ممن يتصدّق بماله ليجازي بصدقته نعمة لأحد من الناس عنده ويكافئه عليها ، وإنما يبتغي بصدقته وجه الله تعالى؛ ومعنى الآية : أنه ليس لأحد من الناس عنده نعمة من شأنها أن يجازى عليها حتى يقصد بإيتاء ما يؤتي من ماله مجازاتها ، وإنما قال : { تجزى } مضارعاً مبنياً للمفعول لأجل الفواصل ، والأصل يجزيها إياه ، أو يجزيه إياها .

(8/10)

{ إِلاَّ ابتغاء وَجْهِ رَبّهِ الاعلى } قرأ الجمهور : { إلاّ ابتغاء } بالنصب على الاستثناء المنقطع لعدم اندراجه تحت جنس النعمة ، أي : لكن ابتغاء وجه ربه الأعلى ، ويجوز أن يكون منصوباً على أنه مفعول له على المعنى ، أي : لا يؤتي إلاّ لابتغاء وجه ربه لا لمكافأة نعمة . قال الفراء : هو منصوب على التأويل ، أي : ما أعطيتك ابتغاء جزائك بل ابتغاء وجه الله ، وقرأ يحيى بن وثاب بالرفع على البدل من محل نعمة؛ لأن محلها الرفع إما على الفاعلية ، وإما على الابتداء ، ومن مزيدة ، والرفع لغة تميم؛ لأنهم يجوّزون البدل في المنقطع ، ويجرونه مجرى المتصل . قال مكي : وأجاز الفراء الرفع في «ابتغاء» على البدل من موضع نعمة ، وهو بعيد . قال شهاب الدين : كأنه لم يطلع عليها قراءة ، واستبعاده ، هو البعيد فإنها لغة فاشية ، وقرأ الجمهور أيضاً : { ابتغاء } بالمدّ . وقرأ ابن أبي عبلة بالقصر و { الأعلى } : نعت للربّ . { وَلَسَوْفَ يرضى } اللام هي : الموطئة للقسم ، أي : وتالله لسوف يرضى بما نعطيه من الكرامة والجزاء العظيم . قرأ الجمهور : { يرضى } مبنياً للفاعل ، وقرىء مبنياً للمفعول .
وقد أخرج ابن المنذر عن ابن عباس : { واليل إِذَا يغشى } قال : إذا أظلم . وأخرج ابن أبي حاتم ، وأبو الشيخ ، وابن عساكر عن ابن مسعود قال : إن أبا بكر الصدّيق اشترى بلالاً من أمية بن خلف ، وأبيّ بن خلف ببردة ، وعشر أواق ، فأعتقه لله ، فأنزل الله : { واليل إِذَا يغشى } إلى قوله : { إِنَّ سَعْيَكُمْ لشتى } سعي أبي بكر ، وأمية وأبيّ إلى قوله : { وَكَذَّبَ بالحسنى } قال : لا إله إلاّ الله إلى قوله : { فَسَنُيَسّرُهُ للعسرى } قال : النار . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والبيهقي في الأسماء والصفات عن ابن عباس في قوله : { فَأَمَّا مَنْ أعطى } من الفضل : { واتقى } قال : اتقى ربه { وَصَدَّقَ بالحسنى } قال : صدّق بالخلف من الله . { فَسَنُيَسّرُهُ لليسرى } قال : للخير من الله . { وَأَمَّا مَن بَخِلَ واستغنى } قال : بخل بماله ، واستغنى عن ربه . { وَكَذَّبَ بالحسنى } قال : بالخلف من الله . { فَسَنُيَسّرُهُ للعسرى } قال : للشرّ من الله . وأخرج ابن جرير عنه : { وَصَدَّقَ بالحسنى } قال : أيقن بالخلف . وأخرج ابن جرير عنه أيضاً : { وَصَدَّقَ بالحسنى } يقول : صدّق بلا إله إلاّ الله . { وَأَمَّا مَن بَخِلَ واستغنى } يقول : من أغناه الله ، فبخل بالزكاة .

(8/11)

وأخرج ابن جرير ، وابن عساكر عن عامر بن عبد الله بن الزبير قال : كان أبو بكر يعتق على الإسلام بمكة ، وكان يعتق عجائز ونساء إذا أسلمن ، فقال له أبوه : أي بنيّ أراك تعتق أناساً ضعفاً ، فلو أنك تعتق رجالاً جلداً يقومون معك ويمنعونك ويدفعون عنك . قال : أي أبت إنما أريد ما عند الله ، قال : فحدّثني بعض أهل بيتي أن هذه الآية نزلت فيه { فَأَمَّا مَنْ أعطى واتقى * وَصَدَّقَ بالحسنى * فَسَنُيَسّرُهُ لليسرى } . وأخرج عبد بن حميد ، وابن مردويه ، وابن عساكر عن ابن عباس في قوله : { فَأَمَّا مَنْ أعطى واتقى * وَصَدَّقَ بالحسنى } قال : أبو بكر الصدّيق { وَأَمَّا مَن بَخِلَ واستغنى * وَكَذَّبَ بالحسنى } قال : أبو سفيان بن حرب . وأخرج البخاري ، ومسلم ، وأهل السنن ، وغيرهم عن عليّ بن أبي طالب قال : كنا مع النبيّ صلى الله عليه وسلم في جنازة ، فقال : " ما منكم من أحد إلاّ وقد كتب مقعده من الجنة ، ومقعده من النار " فقالوا : يا رسول الله أفلا نتكل؟ قال : " اعملوا ، فكل ميسر لما خلق له؛ أما من كان من أهل السعادة ، فييسر لعمل أهل السعادة ، وأما من كان من أهل الشقاء ، فييسر لعمل أهل الشقاء " ثم قرأ : { فَأَمَّا مَنْ أعطى واتقى * وَصَدَّقَ بالحسنى } إلى قوله : { للعسرى } . وأخرج أحمد ، ومسلم ، وغيرهما عن جابر بن عبد الله : أن سراقة بن مالك قال : يا رسول الله في أيّ شيء نعمل؟ أفي شيء ثبتت فيه المقادير ، وجرت به الأقلام ، أم في شيء يستقبل فيه العمل؟ قال : " بل في شيء ثبتت فيه المقادير ، وجرت فيه الأقلام " قال سراقة : ففيم العمل إذن يا رسول الله؟ قال : " اعملوا ، فكلّ ميسر لما خلق له " وقرأ رسول الله صلى الله عليه وسلم هذه الآية : { فَأَمَّا مَنْ أعطى واتقى } إلى قوله : { فَسَنُيَسّرُهُ للعسرى } » . وقد تقدّم حديث عمران بن حصين في السورة التي قبل هذه . وفي الباب أحاديث من طريق جماعة من الصحابة .
وأخرج ابن جرير عن أبي هريرة قال : «لتدخلن الجنة إلاّ من يأبى ، قالوا : ومن يأبى أن يدخل الجنة؟ فقرأ : { الذى كَذَّبَ وتولى } » . وأخرج سعيد بن منصور ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن أبي أمامة قال : لا يبقى أحد من هذه الأمة إلاّ أدخله الله الجنة ، إلاّ من شرد على الله ، كما يشرد البعير السوء على أهله ، فمن لم يصدّقني فإن الله يقول : { لاَ يصلاها إِلاَّ الأشقى * الذى كَذَّبَ وتولى } كذّب بما جاء به محمد صلى الله عليه وسلم ، وتولى عنه . وأخرج أحمد ، والحاكم ، والضياء عن أبي أمامة الباهلي أنه سئل عن ألين كلمة سمعها من رسول الله صلى الله عليه وسلم فقال : سمعت رسول الله صلى الله عليه وسلم يقول :

(8/12)

« ألا كلكم يدخل الله الجنة إلاّ من شرد على الله شراد البعير على أهله » وأخرج أحمد ، وابن ماجه ، وابن مردويه عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « لا يدخل النار إلاّ شقيّ . قيل : ومن الشقيّ؟ قال : الذي لا يعمل لله بطاعة ، ولا يترك لله معصية » وأخرج أحمد ، والبخاري عنه قال : قال رسول الله صلى الله عليه وسلم : « كلّ أمتي تدخل الجنة يوم القيامة إلاّ من أبى ، قالوا : ومن يأبى يا رسول الله؟ قال : من أطاعني دخل الجنة ، ومن عصاني فقد أبى » وأخرج ابن أبي حاتم عن عروة أنّ أبا بكر الصدّيق أعتق سبعة كلهم يعذب في الله : بلال ، وعامر بن فهيرة ، والنهدية ، وابنتها ، وزنيرة ، وأمّ عيسى ، وأمة بني المؤمل . وفيه نزلت : { وَسَيُجَنَّبُهَا الأتقى } إلى آخر السورة . وأخرج الحاكم وصححه عن عامر بن عبد الله بن الزبير ما قدّمنا عنه ، وزاد فيه ، فنزلت فيه هذه الآية : { فَأَمَّا مَنْ أعطى واتقى } إلى قوله : { وَمَا لأَحَدٍ عِندَهُ مِن نّعْمَةٍ تجزى * إِلاَّ ابتغاء وَجْهِ رَبّهِ الأعلى * وَلَسَوْفَ يرضى } . وأخرج البزار ، وابن جرير ، وابن المنذر ، والطبراني ، وابن مردويه ، وابن عساكر عنه نحو هذا من وجه آخر . وأخرج ابن مردويه عن ابن عباس في قوله : { وَسَيُجَنَّبُهَا الأتقى } قال : هو : أبو بكر الصدّيق .

(8/13)

وَالضُّحَى (1) وَاللَّيْلِ إِذَا سَجَى (2) مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى (3) وَلَلْآَخِرَةُ خَيْرٌ لَكَ مِنَ الْأُولَى (4) وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى (5) أَلَمْ يَجِدْكَ يَتِيمًا فَآَوَى (6) وَوَجَدَكَ ضَالًّا فَهَدَى (7) وَوَجَدَكَ عَائِلًا فَأَغْنَى (8) فَأَمَّا الْيَتِيمَ فَلَا تَقْهَرْ (9) وَأَمَّا السَّائِلَ فَلَا تَنْهَرْ (10) وَأَمَّا بِنِعْمَةِ رَبِّكَ فَحَدِّثْ (11)

والمراد بالضحى هنا : النهار كله ، لقوله : { واليل إِذَا سجى } فلما قابل الضحى بالليل دلّ على أن المراد به النهار كله لا بعضه . وهو في الأصل اسم لوقت ارتفاع الشمس ، كما تقدّم في قوله : { والشمس وضحاها } [ الشمس : 1 ] . والظاهر أن المراد به الضحى من غير تعيين . وقال قتادة ، ومقاتل ، وجعفر الصادق : إن المراد به الضحى الذي كلم الله فيه موسى ، والمراد بقوله : { واليل إِذَا سجى } ليلة المعراج . وقيل : المراد بالضحى هو الساعة التي خرّ فيها السحرة سجداً ، كما في قوله : { وَأَن يُحْشَرَ الناس ضُحًى } [ طه : 59 ] . وقيل : المقسم به مضاف مقدّر ، كما تقدّم في نظائره ، أي : وربّ الضحى . وقيل تقديره : وضحاوة الضحى ، ولا وجه لهذا ، فللّه سبحانه أن يقسم بما شاء من خلقه . وقيل : الضحى نور الجنة ، والليل ظلمة النار . وقيل : الضحى نور قلوب العارفين ، والليل سواد قلوب الكافرين . { واليل إِذَا سجى } أي : سكن ، كذا قال قتادة ، ومجاهد ، وابن زيد ، وعكرمة ، وغيرهم : يقال : ليلة ساجية ، أي : ساكنة ، ويقال للعين إذا سكن طرفها ساجية ، يقال : سجا الشيء يسجو سجواً : إذا سكن . قال عطاء : سجا إذا غطي بالظلمة . وروى ثعلب عن ابن الأعرابي : سجا امتدّ ظلامه . وقال الأصمعي : سجو الليل تغطيته النهار ، مثل ما يسجى الرجل بالثوب . وقال الحسن : غشي بظلامه . وقال سعيد بن جبير : أقبل . وقال مجاهد : أيضاً استوى ، والأوّل أولى ، وعليه جمهور المفسرين وأهل اللغة . ومعنى سكونه : استقرار ظلامه واستواؤه ، فلا يزاد بعد ذلك . { مَا وَدَّعَكَ رَبُّكَ } هذا جواب القسم ، أي : ما قطعك قطع المودّع . قرأ الجمهور : { ما ودّعك } بتشديد الدال من التوديع ، وهو توديع المفارق . وقرأ ابن عباس ، وعروة بن الزبير ، وابنه هاشم ، وابن أبي عبلة ، وأبو حيوة بتخفيفها ، من قولهم : ودعه أي : تركه ، ومنه قول الشاعر :
سل أميري ما الذي غيره ... عن وصالي اليوم حتى ودّعه
والتوديع أبلغ في الودع؛ لأن من ودّعك مفارقاً ، فقد بالغ في تركك . قال المبرد : لا يكادون يقولون ودع ولا وذر لضعف الواو إذا قدّمت ، واستغنوا عنها بترك . قال أبو عبيدة : ودّعك من التوديع ، كما يودّع المفارق . وقال الزجاج : لم يقطع الوحي ، وقد قدّمنا سبب نزول هذه الآية في فاتحة هذه السورة . { وَمَا قلى } القلي البغض . يقال : قلاه يقليه قلاء . قال الزجاج : وما أبغضك ، وقال : { وما قلى } ، ولم يقل ، وما قلاك لموافقة رؤوس الآي . والمعنى : وما أبغضك ، ومنه قول امرىء القيس :
ولست بمقليّ الخلال ولا قالي ... { وَلَلأَخِرَةُ خَيْرٌ لَّكَ مِنَ الاولى } اللام جواب قسم محذوف ، أي : الجنة خير لك من الدنيا ، مع أنه صلى الله عليه وسلم قد أوتي في الدنيا من شرف النبوّة ما يصغر عنده كلّ شرف ، ويتضاءل بالنسبة إليه كلّ مكرمة في الدنيا؛ ولكنها لما كانت الدنيا بأسرها مشوبة بالأكدار منغصة بالعوارض البشرية ، وكانت الحياة فيها كأحلام نائم ، أو كظل زائل لم تكن بالنسبة إلى الآخرة شيئًا؛ ولما كانت طريقاً إلى الآخرة ، وسبباً لنيل ما أعدّه الله لعباده الصالحين من الخير العظيم بما يفعلونه فيها من الأعمال الموجبة للفوز بالجنة كان فيها خير في الجملة من هذه الحيثية .

(8/14)

{ وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فترضى } هذه اللام قيل هي لام الابتداء دخلت على الخبر لتأكيد مضمون الجملة ، والمبتدأ محذوف تقديره ، ولأنت سوف يعطيك الخ ، وليست للقسم؛ لأنها لا تدخل على المضارع إلاّ مع النون المؤكدة . وقيل : هي للقسم . قال أبو عليّ الفارسي : ليست هذه اللام هي التي في قولك : إن زيداً لقائم ، بل هي التي في قولك لأقومنّ ، ونابت « سوف » عن إحدى نوني التأكيد ، فكأنه قال : وليعطينك . قيل المعنى : ولسوف يعطيك ربك الفتح في الدنيا والثواب في الآخرة ، فترضى . وقيل : الحوض والشفاعة . وقيل : ألف قصر من لؤلؤ أبيض ترابه المسك . وقيل : غير ذلك . والظاهر أنه سبحانه يعطيه ما يرضى به من خيري الدنيا والآخرة ، ومن أهمّ ذلك عنده ، وأقدمه لديه قبول شفاعته لأمته .
{ أَلَمْ يَجِدْكَ يَتِيماً فاوى } هذا شروع في تعداد ما أفاضه الله سبحانه عليه من النعم ، أي : وجدك يتيماً لا أب لك ، { فآوى } أي : جعل لك مأوى تأوي إليه ، قرأ الجمهور : { فآوى } بألف بعد الهمزة رباعياً ، من آواه يؤويه ، وقرأ أبو الأشهب : ( فآوى ) ثلاثياً ، وهو إما بمعنى الرباعي ، أو هو من أوى له إذا رحمه . وعن مجاهد معنى الآية : ألم يجدك واحداً في شرفك لا نظير لك ، فآواك الله بأصحاب يحفظونك ويحوطونك ، فجعل يتيماً من قولهم درّة يتيمة ، وهو بعيد جداً ، والهمزة لإنكار النفي ، وتقرير المنفيّ على أبلغ وجه ، فكأنه قال : قد وجدك يتيماً فآوى ، والوجود بمعنى العلم ، ويتيماً مفعوله الثاني . وقيل : بمعنى المصادفة ، ويتيماً حال من مفعوله { وَوَجَدَكَ ضَالاًّ فهدى } معطوف على المضارع المنفي . وقيل : هو معطوف على ما يقتضيه الكلام الذي قبله ، كما ذكرنا ، أي : قد وجدك يتيماً فآوى ، ووجدك ضالاً فهدى ، والضلال هنا بمعنى الغفلة ، كما في قوله : { لاَّ يَضِلُّ رَبّى وَلاَ يَنسَى } [ طه : 52 ] وكما في قوله : { وَإِن كُنتَ مِن قَبْلِهِ لَمِنَ الغافلين } [ يوسف : 3 ] والمعنى : أنه وجدك غافلاً عما يراد بك من أمر النبوّة ، واختار هذا الزجاج . وقيل : معنى ضالاً لم تكن تدري القرآن ولا الشرائع ، فهداك لذلك . وقال الكلبي ، والسديّ ، والفراء : وجدك في قوم ضلال ، فهداهم الله لك . وقيل : وجدك طالباً للقبلة ، فهداك إليها ، كما في قوله : { قَدْ نرى تَقَلُّبَ وَجْهِكَ فِي السماء فَلَنُوَلّيَنَّكَ قِبْلَةً تَرْضَاهَا } [ البقرة : 144 ] . ويكون الضلال بمعنى الطلب . وقيل : وجدك ضائعاً في قومك فهداك إليه ، ويكون الضلال بمعنى الضياع .

(8/15)

وقيل : وجدك محباً للهداية فهداك إليها ، ويكون الضلال بمعنى المحبة ، ومنه قول الشاعر :
عجباً لعزة في اختيار قطيعتي ... بعد الضلال فحبلها قد أخلقا
وقيل : وجدك ضالاً في شعاب مكة ، فهداك ، أي : ردّك إلى جدّك عبد المطلب . { وَوَجَدَكَ عَائِلاً فأغنى } أي : وجدك فقيراً لا مال لك فأغناك . يقال : عال الرجل يعيل عيلة إذا افتقر ، ومنه قول أحيحة بن الجلاح :
فما يدري الفقير متى غناه ... وما يدري الغنيّ متى يعيل
أي : يفتقر . قال الكلبي : { فأغنى } : أي رضّاك بما أعطاك من الرزق ، واختار هذا الفراء ، قال : لأنه لم يكن غنياً من كثرة ، ولكن الله سبحانه رضاه بما آتاه ، وذلك حقيقة الغنى . وقال الأخفش : عائلاً ذا عيال ، ومنه قول جرير :
الله أنزل في الكتاب فريضة ... لابن السبيل ، وللفقير العائل
وقيل : فأغنى بما فتح لك من الفتوح . وفيه نظر؛ لأن السورة مكية . وقيل : بمال خديجة بنت خويلد . وقيل : وجدك فقيراً من الحجج والبراهين ، فأغناك بها . قرأ الجمهور : { عائلاً } وقرأ محمد بن السميفع ، واليماني : ( عيلاً ) بكسر الياء المشدّدة كسيد . ثم أوصاه سبحانه باليتامى والفقراء فقال : { فَأَمَّا اليتيم فَلاَ تَقْهَرْ } أي : لا تقهره بوجه من وجوه القهر كائناً ما كان . قال مجاهد : لا تحقر اليتيم ، فقد كنت يتيماً . قال الأخفش : لا تسلط عليه بالظلم ، ادفع إليه حقه ، واذكر يتمك . قال الفراء ، والزجاج : لا تقهره على ماله ، فتذهب بحقه لضعفه ، وكذا كانت العرب تفعل في حقّ اليتامى تأخذ أموالهم ، وتظلمهم حقوقهم ، وكان رسول الله صلى الله عليه وسلم يحسن إلى اليتيم ، ويبرّه ، ويوصي باليتامى . قرأ الجمهور : { فلا تقهر } بالقاف ، وقرأ ابن مسعود ، والنخعي ، والشعبيّ ، والأشهب العقيلي : ( تكهر ) بالكاف . والعرب تعاقب بين القاف والكاف . قال النحاس : إنما يقال كهره : إذا اشتدّ عليه وغلظ . وقيل : القهر الغلبة ، والكهر الزجر . قال أبو حيان : هي لغة يعني قراءة الكاف مثل قراءة الجمهور . و { اليتيم } منصوب ب { تقهر } . { وَأَمَّا السائل فَلاَ تَنْهَرْ } يقال : نهره وانتهره إذا استقبله بكلام يزجره ، فهو نهي عن زجر السائل والإغلاظ له ، ولكن يبذل له اليسير ، أو يردّه بالجميل . قال الواحدي : قال المفسرون : يريد السائل على الباب ، يقول لا تنهره : إذا سألك فقد كنت فقيراً ، فإما أن تطعمه ، وإما أن تردّه ردّاً ليناً . قال قتادة : معناه ردّ السائل برحمة ولين . وقيل : المراد بالسائل الذي يسأل عن الدين ، فلا تنهره بالغلظة والجفوة ، وأجبه برفق ولين ، كذا قال سفيان ، و { السائل } منصوب ب { تنهر } ، والتقدير : مهما يكن من شيء ، فلا تقهر اليتيم ، ولا تنهر السائل .
{ وَأَمَّا بِنِعْمَةِ رَبّكَ فَحَدّثْ } أمره سبحانه بالتحدّث بنعم الله عليه ، وإظهارها للناس ، وإشهارها بينهم . والظاهر النعمة على العموم من غير تخصيص بفرد من أفرادها ، أو نوع من أنواعها .

(8/16)

وقال مجاهد ، والكلبي : المراد بالنعمة هنا القرآن . قال الكلبي : وكان القرآن أعظم ما أنعم الله به عليه ، فأمره أن يقرأه . قال الفراء : وكان يقرؤه ويحدّث به . وقال مجاهد أيضاً : المراد بالنعمة النبوّة التي أعطاه الله . واختار هذا الزجاج فقال : أي : بلغ ما أرسلت به ، وحدّث بالنبوّة التي آتاك الله ، وهي أجلّ النعم . وقال مقاتل : يعني : اشكر ما ذكر من النعمة عليك في هذه السورة من الهدي بعد الضلالة ، وجبر اليتم ، والإغناء بعد العيلة ، فاشكر هذه النعم . والتحدّث بنعمة الله شكر ، والجارّ والمجرور متعلق بحدّث ، والفاء غير مانعة من تعلقه به ، وهذه النواهي لرسول الله صلى الله عليه وسلم هي نواه له ولأمته؛ لأنهم أسوته ، فكل فرد من أفراد هذه الأمة منهيّ بكلّ فرد من أفراد هذه النواهي .
وقد أخرج ابن جرير عن ابن عباس : { واليل إِذَا سجى } قال : إذا أقبل . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه : { إِذَا سجى } قال : إذا ذهب { مَا وَدَّعَكَ رَبُّكَ } قال : ما تركك { وَمَا قلى } قال : ما أبغضك . وأخرج الطبراني في الأوسط ، والبيهقي في الدلائل عنه أيضاً قال : قال رسول الله صلى الله عليه وسلم : " عرض عليّ ما هو مفتوح لأمتي بعدي " فأنزل الله : { وَلَلأَخِرَةُ خَيْرٌ لَّكَ مِنَ الأولى } . وأخرج ابن أبي شيبة ، وعبد بن حميد ، وابن جرير ، وابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي ، وأبو نعيم عنه أيضاً قال : «عرض على رسول الله صلى الله عليه وسلم ما هو مفتوح على أمته من بعده ، فسرّ بذلك ، فأنزل الله : { وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فترضى } فأعطاه في الجنة ألف قصر من لؤلؤ ترابه المسك في كل قصر ما ينبغي له من الأزواج والخدم» . وأخرج البيهقي في الشعب عن ابن عباس في قوله : { وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فترضى } قال : رضاه أن يدخل أمته كلهم الجنة . وأخرج ابن جرير عنه أيضاً في الآية قال : من رضا محمد أن لا يدخل أحد من أهل بيته النار . وأخرج الخطيب في التلخيص من وجه آخر عنه أيضاً في الآية قال : لا يرضى محمد ، وأحد من أمته في النار ، ويدلّ على هذا ما أخرجه مسلم عن ابن عمرو : أن النبيّ صلى الله عليه وسلم تلا قول الله في إبراهيم : { فَمَن تَبِعَنِى فَإِنَّهُ مِنّى } [ إبراهيم : 36 ] وقول عيسى : { إِن تُعَذّبْهُمْ فَإِنَّهُمْ عِبَادُكَ } [ المائدة : 118 ] الآية ، فرفع يديه ، وقال : " اللَّهم أمتي أمتي ، وبكى " فقال الله : يا جبريل اذهب إلى محمد فقل له : إنا سنرضيك في أمتك ، ولا نسوؤك .
وأخرج ابن المنذر ، وابن مردويه ، وأبو نعيم في الحلية من طريق حرب بن شريح قال : قلت لأبي جعفر محمد بن عليّ بن الحسين أرأيت هذه الشفاعة التي يتحدّث بها أهل العراق أحقّ هي؟ قال : إي والله .

(8/17)

حدّثني محمد بن الحنفية عن عليّ أن رسول الله صلى الله عليه وسلم قال : « أشفع لأمتي حتى يناديني ربي أرضيت يا محمد؟ فأقول : نعم يا رب رضيت » ثم أقبل عليّ فقال : إنكم تقولون يا معشر أهل العراق إن أرجى آية في كتاب الله { قُلْ ياعبادى الذين أَسْرَفُواْ على أَنفُسِهِمْ لاَ تَقْنَطُواْ مِن رَّحْمَةِ الله إِنَّ الله يَغْفِرُ الذنوب جَمِيعاً } [ الزمر : 53 ] . قلت : إنا لنقول ذلك ، قال : فكنا أهل البيت نقول : إن أرجى آية في كتاب الله : { وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فترضى } وهي الشفاعة . وأخرج ابن أبي شيبة عن ابن مسعود قال : قال رسول الله صلى الله عليه وسلم : « إنا أهل البيت اختار الله لنا الآخرة على الدنيا » { وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فترضى } . وأخرج العسكري في المواعظ ، وابن مردويه ، وابن النجار عن جابر بن عبد الله قال : دخل رسول الله صلى الله عليه وسلم على فاطمة ، وهي تطحن بالرّحى ، وعليها كساء من جلد الإبل ، فلما نظر إليها قال : « يا فاطمة تعجلي مرارة الدنيا بنعيم الآخرة » فأنزل الله : { وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فترضى } .
وأخرج ابن أبي حاتم ، والطبراني ، والحاكم وصححه ، وابن مردويه ، والبيهقي ، وأبو نعيم ، وابن عساكر عن ابن عباس أن النبيّ صلى الله عليه وسلم قال : « سألت ربي مسألة وددت أني لم أكن سألته ، قلت : قد كانت قبلي أنبياء منهم من سخرت له الريح ، ومنهم من كان يحيي الموتى ، فقال تعالى : يا محمد ألم أجدك يتيماً ، فآويتك؟ ألم أجدك ضالاً ، فهديتك؟ ألم أجدك عائلاً ، فأغنيتك؟ ألم أشرح لك صدرك؟ ألم أضع عنك وزرك؟ ألم أرفع لك ذكرك؟ قلت بلى يا ربّ » وأخرج ابن مردويه عن ابن عباس قال : لما نزلت : { والضحى } على رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم : « يمنّ عليّ ربي وأهل أن يمنّ ربي » وأخرج ابن مردويه عنه في قوله : { وَوَجَدَكَ ضَالاًّ فهدى } قال : وجدك بين الضالين ، فاستنقذك من ضلالتهم . وأخرج ابن أبي حاتم عن الحسن بن عليّ في قوله : { وَأَمَّا بِنِعْمَةِ رَبّكَ فَحَدّثْ } قال : ما علمت من الخير . وأخرج ابن أبي حاتم عنه في الآية قال : إذا أصبت خيراً ، فحدّث إخوانك . وأخرج عبد الله بن أحمد في زوائد المسند ، والبيهقي في الشعب ، والخطيب في المتفق ، قال السيوطي بسند ضعيف عن النعمان بن بشير قال : قال رسول الله صلى الله عليه وسلم على المنبر : « من لم يشكر القليل لم يشكر الكثير ، ومن لم يشكر الناس لم يشكر الله ، والتحدّث بنعمة الله شكر ، وتركها كفر ، والجماعة رحمة »

(8/18)

وأخرج أبو داود ، والترمذي وحسنه ، وأبو يعلى ، وابن حبان ، والبيهقي ، والضياء عن جابر بن عبد الله عن النبيّ صلى الله عليه وسلم قال : « من أبلى بلاء فذكره فقد شكره ، وإن كتمه فقد كفره » وأخرج البخاري في الأدب ، وأبو داود ، والضياء عنه قال : قال رسول الله صلى الله عليه وسلم : « من أعطى عطاء فوجد ، فليجز به ، فإن لم يجد فليثن به . فمن أثنى به فقد شكره ، ومن كتمه فقد كفره ، ومن تحلى بما لم يعط فإنه كلابس ثوبي زور » وأخرج أحمد ، والطبراني في الأوسط ، والبيهقي عن عائشة قالت : قال رسول الله صلى الله عليه وسلم : « من أولى معروفاً فليكافىء به ، فإن لم يستطع فليذكره ، فإن من ذكره ، فقد شكره » .

(8/19)

أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ (1) وَوَضَعْنَا عَنْكَ وِزْرَكَ (2) الَّذِي أَنْقَضَ ظَهْرَكَ (3) وَرَفَعْنَا لَكَ ذِكْرَكَ (4) فَإِنَّ مَعَ الْعُسْرِ يُسْرًا (5) إِنَّ مَعَ الْعُسْرِ يُسْرًا (6) فَإِذَا فَرَغْتَ فَانْصَبْ (7) وَإِلَى رَبِّكَ فَارْغَبْ (8)

معنى شرح الصدر : فتحه بإذهاب ما يصدّ عن الإدراك . والاستفهام إذا دخل على النفي قرّره ، فصار المعنى : قد شرحنا لك صدرك . وإنما خصّ الصدر؛ لأنه محل أحوال النفس من العلوم ، والإدراكات . والمراد : الامتنان عليه صلى الله عليه وسلم بفتح صدره ، وتوسيعه حتى قام بما قال به من الدعوة ، وقدر على ما قدر عليه من حمل أعباء النبوّة ، وحفظ الوحي ، وقد مضى القول في هذا عند تفسير قوله : { أَفَمَن شَرَحَ الله صَدْرَهُ للإسلام فَهُوَ على نُورٍ مّن رَّبّهِ } [ الزمر : 22 ] { وَوَضَعْنَا عَنكَ وِزْرَكَ } معطوف على معنى ما تقدّم ، لا على لفظه ، أي : قد شرحنا لك صدرك ، ووضعنا . . . الخ ، ومنه قول جرير يمدح عبد الملك بن مروان :
ألستم خير من ركب المطايا ... وأندى العالمين بطون راح
أي : أنتم خير من ركب المطايا ، وأندى . . . الخ . قرأ الجمهور : { نشرح } بسكون الحاء بالجزم ، وقرأ أبو جعفر المنصور العباسي بفتحها . قال الزمخشري : قالوا لعله بين الحاء ، وأشبعها في مخرجها ، فظنّ السامع أنه فتحها . وقال ابن عطية : إن الأصل « ألم نشرحن » بالنون الخفيفة ، ثم إبدالها ألفاً ، ثم حذفها تخفيفاً ، كما أنشد أبو زيد :
من أي يوميَّ من الموت أفر ... أيوم لم يقدّر أم يوم قدر
بفتح الراء من « لم يقدر » . ومثله قوله :
اضرب عنك الهموم طارقها ... ضربك بالسيف قونس الفرس
بفتح الباء من اضرب . وهذا مبني على جواز توكيد المجزوم ب « لم » ، وهو قليل جداً كقوله :
يحسبه الجاهل ما لم يعلما ... شيخا على كرسيه معمما
فقد تركبت هذه القراءة من ثلاثة أصول ، كلها ضعيفة : الأول توكيد المجزوم ب « لم » ، وهو ضعيف . الثاني إبدالها ألفاً ، وهو خاص بالوقف ، فإجراء الوصل مجرى الوقف ضعيف . والثالث : حذف الألف ، وهو ضعيف أيضاً؛ لأنه خلاف الأصل ، وخرّجها بعضهم على لغة بعض العرب الذين ينصبون ب « لم » ويجزمون ب « لن » ، ومنه قول الشاعر :
في كل ما همّ أمضى رأيه قدما ... ولم يشاور في إقدامه أحدا
بنصب الراء من « يشاور » ، وهذه اللغة لبعض العرب ما أظنها تصح . وإن صحت ، فليست من اللغات المعتبرة ، فإنها جاءت بعكس ما عليه لغة العرب بأسرها . وعلى كل حال ، فقراءة هذا الرجل مع شدّة جوره ، ومزيد ظلمه ، وكثرة جبروته ، وقلة علمه ليس بحقيقة بالاشتغال بها . والوزر : الذنب ، أي وضعنا عنك ما كنت فيه من أمر الجاهلية . قال الحسن ، وقتادة ، والضحاك ، ومقاتل : المعنى حططنا عنك الذي سلف منك في الجاهلية ، وهذا كقوله : { لّيَغْفِرَ لَكَ الله مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ } [ الفتح : 2 ] ثم وصف هذا الوزر فقال : { الذى أَنقَضَ ظَهْرَكَ } .

(8/20)

قال المفسرون : أي أثقل ظهرك . قال الزجاج : أثقله حتى سمع له نقيض ، أي : صوت ، وهذا مثل معناه : أنه لو كان حملاً يحمل لسمع نقيض ظهره ، وأهل اللغة يقولون : أنقض الحمل ظهر الناقة : إذا سمع له صرير ، ومنه قول جميل :
وحتى تداعت بالنقيض حباله ... وهمت ثواني زوره أن تحطما
وقول العباس بن مرداس :
وأنقض ظهري ما تطويت منهم ... وكنت عليهم مشفقا متحننا
قال قتادة : كان للنبيّ صلى الله عليه وسلم ذنوب قد أثقلته ، فغفرها الله له ، وقوم يذهبون إلى أن هذا تخفيف أعباء النبوّة التي تثقل الظهر من القيام بأمرها سهل الله ذلك عليه حتى تيسرت له : وكذا قال أبو عبيدة وغيره . وقرأ ابن مسعود : ( وحللنا عنك وقرك ) . ثم ذكر سبحانه منته عليه وكرامته فقال : { وَرَفَعْنَا لَكَ ذِكْرَكَ } قال الحسن : وذلك أن الله لا يذكر في موضع إلاّ ذكر معه صلى الله عليه وسلم . قال قتادة : رفع الله ذكره في الدنيا والآخرة ، فليس خطيب ، ولا متشهد ، ولا صاحب صلاة إلاّ ينادي ، فيقول : أشهد أن لا إله إلاّ الله أشهد أن محمداً رسول الله . قال مجاهد : { وَرَفَعْنَا لَكَ ذِكْرَكَ } يعني : بالتأذين . وقيل المعنى : ذكرناك في الكتب المنزلة على الأنبياء قبله ، وأمرناهم بالبشارة به . وقيل : رفعنا ذكرك عند الملائكة في السماء ، وعند المؤمنين في الأرض . والظاهر أن هذا الرفع لذكره الذي امتنّ الله به عليه يتناول جميع هذه الأمور ، فكل واحد منها من أسباب رفع الذكر ، وكذلك أمره بالصلاة والسلام عليه ، وإخباره صلى الله عليه وسلم عن الله عزّ وجلّ أن من صلّى عليه ، واحدة صلى الله عليه بها عشراً ، وأمر الله بطاعته كقوله : { أَطِيعُواْ الله وَأَطِيعُواْ الرسول } [ النساء : 59 ] وقوله : { وَمَا ءاتاكم الرسول فَخُذُوهُ وَمَا نهاكم عَنْهُ فانتهوا } [ الحشر : 7 ] ، وقوله : { قُلْ إِن كُنتُمْ تُحِبُّونَ الله فاتبعونى يُحْبِبْكُمُ الله } [ آل عمران : 31 ] وغير ذلك . وبالجملة فقد ملأ ذكره الجليل السموات والأرضين ، وجعل الله له من لسان الصدق ، والذكر الحسن ، والثناء الصالح ما لم يجعله لأحد من عباده ، { ذَلِكَ فَضْلُ الله يُؤْتِيهِ مَن يَشَاء والله ذُو الفضل العظيم } [ الحديد : 21 ] اللَّهم صلّ وسلم عليه وعلى آله عدد ما صلى عليه المصلون بكل لسان في كل زمان ، وما أحسن قول حسان :
أغرّ عليه للنبوّة خاتم ... من الله مشهور يلوح ، ويشهد
وضم الإله اسم النبيّ مع اسمه ... إذا قال في الخمس المؤذن أشهد
وشق له من اسمه ليجله ... فذو العرش محمود ، وهذا محمد
{ فَإِنَّ مَعَ العسر يُسْراً } أي : إن مع الضيقة سعة ، ومع الشدّة رخاء ، ومع الكرب فرج . وفي هذا وعد منه سبحانه بأن كل عسير يتيسر ، وكل شديد يهون ، وكل صعب يلين . ثم زاد سبحانه هذا الوعد تقريراً وتأكيداً ، فقال : مكرّراً له بلفظ { إِنَّ مَعَ العسر يُسْراً } أي : إن مع ذلك العسر المذكور سابقاً يسراً آخر لما تقرّر من أنه إذا أعيد المعرّف يكون الثاني عين الأوّل سواء كان المراد به الجنس أو العهد ، بخلاف المنكر إذا أعيد ، فإنه يراد بالثاني فرد مغاير لما أريد بالفرد الأوّل في الغالب ، ولهذا قال النبيّ صلى الله عليه وسلم في معنى هذه الآية :

(8/21)

« لن يغلب عسر يسرين » قال الواحدي : وهذا قول النبي صلى الله عليه وسلم والصحابة والمفسرين على أن العسر واحد ، واليسر اثنان . قال الزجاج : ذكر العسر مع الألف واللام ثم ثنى ذكره ، فصار المعنى : إن مع العسر يسرين . قيل ، والتنكير في اليسر للتفخيم والتعظيم ، وهو في مصحف ابن مسعود غير مكرّر . قرأ الجمهور بسكون السين في العسر ، واليسر في الموضعين . وقرأ يحيى بن وثاب ، وأبو جعفر ، وعيسى بضمها في الجميع .
{ فَإِذَا فَرَغْتَ فانصب } أي : إذا فرغت من صلاتك ، أو من التبليغ ، أو من الغزو ، فانصب ، أي : فاجتهد في الدعاء ، واطلب من الله حاجتك ، أو فانصب في العبادة . والنصب : التعب . يقال : نصب ينصب نصباً ، أي : تعب . قال قتادة ، والضحاك ، ومقاتل ، والكلبي : إذا فرغت من الصلاة المكتوبة ، فانصب إلى ربك في الدعاء ، وارغب إليه في المسألة يعطك ، وكذا قال مجاهد . قال الشعبي : إذا فرغت من التشهد ، فادعو لدنياك وآخرتك ، وكذا قال الزهري . وقال الكلبي أيضاً : إذا فرغت من تبليغ الرسالة فانصب أي : استغفر لذنبك ، وللمؤمنين والمؤمنات . وقال الحسن ، وقتادة : إذا فرغت من جهاد عدوّك ، فانصب لعبادة ربك . وقال مجاهد أيضاً : إذا فرغت من دنياك ، فانصب في صلاتك ، { وإلى رَبّكَ فارغب } قال الزجاج : أي : اجعل رغبتك إلى الله وحده . قال عطاء : يريد أنه يضرع إليه راهباً من النار ، راغباً في الجنة . والمعنى : أنه يرغب إليه سبحانه لا إلى غيره كائناً من كان ، فلا يطلب حاجاته إلاّ منه ، ولا يعوّل في جميع أموره إلاّ عليه . قرأ الجمهور : { فارغب } وقرأ زيد بن عليّ ، وابن أبي عبلة : ( فرغب ) بتشديد الغين ، أي : فرغب الناس إلى الله ، وشوّقهم إلى ما عنده من الخير .
وقد أخرج ابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ } قال : شرح الله صدره للإسلام . وأخرج أبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن حبان ، وابن مردويه ، وأبو نعيم في الدلائل عن أبي سعيد الخدري عن النبي صلى الله عليه وسلم قال : « أتاني جبريل فقال : إن ربك يقول : تدري كيف رفعت ذكرك؟ قلت : الله ورسوله أعلم ، قال : إذا ذكرت ذكرت معي » وإسناد ابن جرير هكذا : حدّثني يونس أخبرنا ابن وهب ، أخبرنا عمرو بن الحارث عن دراج عن أبي الهيثم عن أبي سعيد .

(8/22)

وأخرجه أبو يعلى من طريق ابن لهيعة عن دراج . وأخرجه ابن أبي حاتم من طريق يونس بن عبد الأعلى به . وأخرج ابن عساكر من طريق الكلبي عن أبي صالح عن ابن عباس في قوله : { وَرَفَعْنَا لَكَ ذِكْرَكَ } الآية ، قال : لا يذكر الله إلاّ ذكر معه .
وأخرج البزار ، وابن أبي حاتم ، والطبراني في الأوسط ، والحاكم ، وابن مردويه ، والبيهقي في الشعب عن أنس قال : «كان النبي صلى الله عليه وسلم جالساً ، وحياله جحر ، فقال : " لو دخل العسر هذا الجحر لجاء اليسر حتى يدخل عليه فيخرجه " فأنزل الله : { إِنَّ مَعَ العسر يُسْراً } { إِنَّ مَعَ العسر يُسْراً . } ولفظ الطبراني : «وتلا رسول الله صلى الله عليه وسلم : { فَإِنَّ مَعَ العسر يُسْراً * إِنَّ مَعَ العسر يُسْراً } » . وأخرج ابن النجار عنه مرفوعاً نحوه . وأخرج الطبراني ، وابن مردويه عنه أيضاً مرفوعاً نحوه ، قال السيوطي ، وسنده ضعيف . وأخرج عبد الرزاق ، وسعيد بن منصور ، وعبد بن حميد ، وابن أبي الدنيا في الصبر ، وابن المنذر ، والبيهقي في الشعب عن ابن مسعود مرفوعاً : " لو كان العسر في جحر لتبعه اليسر حتى يدخل فيه ، فيخرجه ، ولن يغلب عسر يسرين إن الله يقول : { إِنَّ مَعَ العسر يُسْراً إِنَّ مَعَ العسر يُسْراً } " قال البزار : لا نعلم رواه عن أنس إلاّ عائذ بن شريح . قال فيه أبو حاتم الرازي : في حديثه ضعف ، ولكن رواه شعبة عن معاوية بن قرّة عن رجل عن عبد الله بن مسعود . وأخرج عبد الرزاق ، وابن جرير ، والحاكم ، والبيهقي عن الحسن قال : خرج رسول الله صلى الله عليه وسلم يوماً فرحاً مسروراً وهو يضحك ، ويقول : " لن يغلب عسر يسرين ، { إِنَّ مَعَ العسر يُسْراً إِنَّ مَعَ العسر يُسْراً } " وهذا مرسل . وروي نحوه مرفوعاً مرسلاً عن قتادة .
وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه من طرق عن ابن عباس في قوله : { فَإِذَا فَرَغْتَ فانصب } الآية قال : إذا فرغت من الصلاة فانصب في الدعاء ، واسأل الله ، وارغب إليه . وأخرج ابن مردويه عنه قال : قال الله لرسوله : إذا فرغت من الصلاة وتشهدت ، فانصب إلى ربك واسأله حاجتك . وأخرج ابن أبي الدنيا في الذكر عن ابن مسعود : { فَإِذَا فَرَغْتَ فانصب } إلى الدعاء . { وإلى رَبّكَ فارغب } في المسألة . وأخرج ابن المنذر ، وابن أبي حاتم عنه : { فَإِذَا فَرَغْتَ فانصب } قال : إذا فرغت من الفرائض ، فانصب في قيام الليل .

(8/23)

وَالتِّينِ وَالزَّيْتُونِ (1) وَطُورِ سِينِينَ (2) وَهَذَا الْبَلَدِ الْأَمِينِ (3) لَقَدْ خَلَقْنَا الْإِنْسَانَ فِي أَحْسَنِ تَقْوِيمٍ (4) ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ (5) إِلَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ (6) فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ (7) أَلَيْسَ اللَّهُ بِأَحْكَمِ الْحَاكِمِينَ (8)

قال أكثر المفسرين : هو التين الذي يأكله الناس { والزيتون } الذي يعصرون منه الزيت ، وإنما أقسم بالتين؛ لأنه فاكهة مخلصة من شوائب التنغيص ، وفيها أعظم عبرة لدلالتها على من هيأها لذلك ، وجعلها على مقدار اللقمة . قال كثير من أهل الطب : إن التين أنفع الفواكه للبدن ، وأكثرها غذاء ، وذكروا له فوائد ، كما في كتب المفردات والمركبات ، وأما الزيتون ، فإنه يعصر منه الزيت الذي هو إدام غالب البلدان ودهنهم ، ويدخل في كثير من الأدوية . وقال الضحاك : التين المسجد الحرام ، والزيتون المسجد الأقصى . وقال ابن زيد : التين مسجد دمشق ، والزيتون مسجد بيت المقدس؛ وقال قتادة : التين الجبل الذي عليه دمشق ، والزيتون الجبل الذي عليه بيت المقدس . وقال عكرمة ، وكعب الأحبار : التين دمشق ، والزيتون بيت المقدس .
وليت شعري ما الحامل لهؤلاء الأئمة على العدول عن المعنى الحقيقي في اللغة العربية ، والعدول إلى هذه التفسيرات البعيدة عن المعنى ، المبنية على خيالات لا ترجع إلى عقل ولا نقل . وأعجب من هذا اختيار ابن جرير للآخر منها مع طول باعه في علم الرواية والدراية . قال الفراء : سمعت رجلاً يقول : التين جبال حلوان إلى همدان ، والزيتون جبال الشام . قلت : هب أنك سمعت هذا الرجل ، فكان ماذا؟ فليس بمثل هذا تثبت اللغة ، ولا هو نقل عن الشارع . وقال محمد بن كعب : التين مسجد أصحاب الكهف ، والزيتون مسجد إيلياء . وقيل : إنه على حذف مضاف ، أي : ومنابت التين والزيتون . قال النحاس : لا دليل على هذا من ظاهر التنزيل ، ولا من قول من لا يجوِّز خلافه .
{ وَطُورِ سِينِينَ } هو الجبل الذي كلم الله عليه موسى اسمه الطور ، ومعنى { سينين } : المبارك الحسن بلغة الحبشة قاله قتادة . وقال مجاهد : هو المبارك بالسريانية . وقال مجاهد ، والكلبي : { سينين } كل جبل فيه شجر مثمر فهو سينين ، وسيناء بلغة النبط . قال الأخفش : طور جبل ، وسينين شجر ، واحدته سينة . قال أبو علي الفارسي : سينين ، فعليل ، فكرّرت اللام التي هي نون فيه ، ولم ينصرف سينين ، كما لم ينصرف سيناء؛ لأنه جعل اسماً للبقعة . وإنما أقسم بهذا الجبل؛ لأنه بالشام ، وهي الأرض المقدسة ، كما في قوله : { إلى المسجد الأقصى الذى بَارَكْنَا حَوْلَهُ } [ الإسراء : 1 ] وأعظم بركة حلت به ، ووقعت عليه تكليم الله لموسى عليه . قرأ الجمهور : { سينين } بكسر السين . وقرأ ابن إسحاق ، وعمرو بن ميمون ، وأبو رجاء بفتحها ، وهي لغة بكر وتميم . وقرأ عمر بن الخطاب ، وابن مسعود ، والحسن ، وطلحة : ( سيناء ) بالكسر والمدّ . { وهذا البلد الأمين } يعني : مكة ، سماه أميناً؛ لأنه آمن ، كما قال : { أَنَّا جَعَلْنَا حَرَماً آمِناً } [ العنكبوت : 67 ] . يقال أمن الرجل أمانة فهو أمين . قال الفراء وغيره : الأمين بمعنى الآمن ، ويجوز أن يكون ، فعيلاً بمعنى مفعول من أمنه؛ لأنه مأمون الغوائل .

(8/24)

{ لَقَدْ خَلَقْنَا الإنسان فِى أَحْسَنِ تَقْوِيمٍ } هذا جواب القسم ، أي : خلقنا جنس الإنسان كائناً في أحسن تقويم وتعديل . قال الواحدي : قال المفسرون : إن الله خلق كل ذي روح مكباً على وجهه إلاّ الإنسان ، خلقه مديد القامة يتناول مأكوله بيده ، ومعنى التقويم : التعديل . يقال : قوّمته ، فاستقام . قال القرطبي : هو اعتداله واستواء شأنه ، كذا قال عامة المفسرين . قال ابن العربي : ليس لله تعالى خلق أحسن من الإنسان ، فإن الله خلقه حياً عالماً قادراً مريداً متكلماً سميعاً بصيراً مدبراً حكيماً ، وهذه صفات الرب سبحانه ، وعليها حمل بعض العلماء قوله صلى الله عليه وسلم : « إن الله خلق آدم على صورته » يعني : على صفاته التي تقدم ذكرها . قلت : وينبغي أن يضم إلى كلامه هذا قوله سبحانه : { لَيْسَ كَمِثْلِهِ شَىْء } [ الشورى : 11 ] وقوله : { وَلاَ يُحِيطُونَ بِهِ عِلْماً } [ طه : 110 ] ومن أراد أن يقف على حقيقة ما اشتمل عليه الإنسان من بديع الخلق ، وعجيب الصنع ، فلينظر في كتاب : ( العبر والاعتبار ) للجاحظ ، وفي الكتاب الذي عقده النيسابوري على قوله : { وَفِى أَنفُسِكُمْ أَفَلاَ تُبْصِرُونَ } [ الذاريات : 21 ] وهو في مجلدين ضخمين .
{ ثُمَّ رددناه أَسْفَلَ سافلين } أي : رددناه إلى أرذل العمر ، وهو الهرم ، والضعف بعد الشباب والقوّة ، حتى يصير كالصبيّ ، فيخرف وينقص عقله ، كذا قال جماعة من المفسرين . قال الواحدي : والسافلون هم : الضعفاء ، والزمناء ، والأطفال ، والشيخ الكبير أسفل هؤلاء جميعاً . وقال مجاهد ، وأبو العالية ، والحسن : المعنى ثم رددنا الكافر إلى النار ، وذلك أن النار درجات بعضها أسفل من بعض ، فالكافر يرد إلى أسفل الدرجات السافلة ، ولا ينافي هذا قوله تعالى : { إِنَّ المنافقين فِى الدرك الأسفل مِنَ النار } [ النساء : 145 ] فلا مانع من كون الكفار ، والمنافقين مجتمعين في ذلك الدرك الأسفل ، وقوله : { أَسْفَلَ سافلين } إما حال من المفعول ، أي : رددناه حال كونه أسفل سافلين ، أو صفة لمقدر محذوف ، أي : مكاناً أسفل سافلين { إِلاَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } هذا الاستثناء على القول الأوّل منقطع ، أي لكن الذين آمنوا إلخ ، ووجهه أن الهرم والردّ إلى أرذل العمر يصاب به المؤمن ، كما يصاب به الكافر ، فلا يكون لاستثناء المؤمنين على وجه الاتصال معنى . وعلى القول الثاني يكون الاستثناء متصلاً من ضمير { رددناه } ، فإنه في معنى الجمع ، أي : رددنا الإنسان أسفل سافلين من النار { إِلاَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } [ العصر : 3 ] { فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ } أي : غير مقطوع ، أي : فلهم ثواب دائم غير منقطع على طاعاتهم؛ فهذه الجملة على القول الأوّل مبينة لكيفية حال المؤمنين ، وعلى القول الثاني مقرّرة لما يفيده الاستثناء من خروج المؤمنين عن حكم الردّ ، وقال : أسفل سافلين على الجمع؛ لأن الإنسان في معنى الجمع ، ولو قال : أسفل سافل لجاز؛ لأن الإنسان باعتبار اللفظ واحد .

(8/25)

وقيل : معنى رددناه أسفل سافلين : رددناه إلى الضلال ، كما قال : { إِنَّ الإنسان لَفِى خُسْرٍ * إِلاَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } [ العصر : 2 ، 3 ] أي : إلاّ هؤلاء ، فلا يردّون إلى ذلك .
{ فَمَا يُكَذّبُكَ بَعْدُ بالدين } الخطاب للإنسان الكافر ، والاستفهام للتقريع والتوبيخ ، وإلزام الحجة ، أي : إذا عرفت أيها الإنسان أن الله خلقك في أحسن تقويم ، وأنه يردّك أسفل سافلين ، فما يحملك على أن تكذب بالبعث والجزاء؟ وقيل : الخطاب للنبيّ صلى الله عليه وسلم ، أي : أيّ شيء يكذبك يا محمد بعد ظهور هذه الدلائل الناطقة ، فاستيقن مع ما جاءك من الله أنه أحكم الحاكمين . قال الفراء ، والأخفش : المعنى فمن يكذبك أيها الرسول بعد هذا البيان بالدين ، كأنه قال : من يقدر على ذلك؟ أي : على تكذيبك بالثواب والعقاب بعد ما ظهر من قدرتنا على خلق الإنسان ما ظهر ، واختار هذا ابن جرير . والدين الجزاء ، ومنه قول الشاعر :
دنَّا تميما كما كانت أوائلنا ... دانت أوائلهم من سالف الزمن
وقال الآخر :
ولما صرّح الشر ... فأمسى وهو عريان
ولم يبق سوى العدوا ... ن دنَّاهم كما دانوا
{ أَلَيْسَ الله بِأَحْكَمِ الحاكمين } أي : أليس الذي فعل ما فعل مما ذكرنا بأحكم الحاكمين صنعاً وتدبيراً؟ حتى تتوهم عدم الإعادة والجزاء . وفيه وعيد شديد للكفار . ومعنى : أحكم الحاكمين : أتقن الحاكمين في كل ما يخلق . وقيل : أحكم الحاكمين قضاء وعدلاً . والاستفهام إذا دخل على النفي صار الكلام إيجاباً ، كما تقدّم تفسير قوله : { أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ } [ الشرح : 1 ] .
وقد أخرج الخطيب ، وابن عساكر قال السيوطي بسند فيه مجهول عن الزهري عن أنس قال : لما أنزلت سورة { التين والزيتون } على رسول الله صلى الله عليه وسلم فرح فرحاً شديداً حتى تبين لنا شدّة فرحه ، فسألنا ابن عباس عن تفسيرها فقال : التين بلاد الشام . والزيتون بلاد فلسطين . وطور سيناء الذي كلم الله عليه موسى { وهذا البلد الأمين } : مكة { لَقَدْ خَلَقْنَا الإنسان فِى أَحْسَنِ تَقْوِيمٍ } محمداً { ثُمَّ رددناه أَسْفَلَ سافلين } : عبدة اللات والعزّى : { إِلاَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ } أبو بكر ، وعمر ، وعثمان ، وعليّ { فَمَا يُكَذّبُكَ بَعْدُ بالدين * أَلَيْسَ الله بِأَحْكَمِ الحاكمين } إذ بعثك فيهم نبياً ، وجمعك على التقوى يا محمد ، ومثل هذا التفسير من ابن عباس لا تقوم به حجة لما تقدّم من كون في إسناده ذلك المجهول .
وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { والتين والزيتون } قال : مسجد نوح الذي بني على الجوديّ ، والزيتون قال : بيت المقدس : { وَطُورِ سِينِينَ } قال : مسجد الطور . { وهذا البلد الأمين } قال : مكة { لَقَدْ خَلَقْنَا الإنسان فِى أَحْسَنِ تَقْوِيمٍ * ثُمَّ رددناه أَسْفَلَ سافلين } يقول : يردّ إلى أرذل العمر ، كبر حتى ذهب عقله ، هم نفر كانوا على عهد رسول الله صلى الله عليه وسلم ، فسئل رسول الله صلى الله عليه وسلم حين سفهت عقولهم ، فأنزل الله عذرهم أن لهم أجرهم الذي عملوا قبل أن تذهب عقولهم .

(8/26)

{ فَمَا يُكَذّبُكَ بَعْدُ بالدين } يقول : بحكم الله . وأخرج ابن مردويه عنه نحوه . وأخرج ابن أبي حاتم ، والحاكم وصححه عنه أيضاً { والتين والزيتون } قال : الفاكهة التي يأكلها الناس { وَطُورِ سِينِينَ } قال : الطور الجبل . والسينين المبارك . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عنه أيضاً قال : سينين هو الحسن . وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه أيضاً : { لَقَدْ خَلَقْنَا الإنسان فِى أَحْسَنِ تَقْوِيمٍ } قال : في أعدل خلق : { ثُمَّ رددناه أَسْفَلَ سافلين } يقول : إلى أرذل العمر : { إِلاَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ } يعني غير منقوص . يقول فإذا بلغ المؤمن أرذل العمر ، وكان يعمل في شبابه عملاً صالحاً كتب له من الأجر مثل ما كان يعمل في صحته وشبابه ، ولم يضرّه ما عمل في كبره ، ولم تكتب عليه الخطايا التي يعمل بعد ما يبلغ أرذل العمر .
وأخرج الحاكم وصححه ، والبيهقي في الشعب عن ابن عباس قال : من قرأ القرآن لم يردّ إلى أرذل العمر ، وذلك قوله : { ثُمَّ رددناه أَسْفَلَ سافلين * إِلاَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } قال : لا يكون حتى لا يعلم من بعد علم شيئًا . وأخرج ابن أبي حاتم عنه { ثُمَّ رددناه أَسْفَلَ سافلين } يقول : إلى الكبر وضعفه ، فإذا كبر وضعف عن العمل ، كتب له مثل أجر ما كان يعمل في شبيبته . وأخرج أحمد ، والبخاري ، وغيرهما عن أبي موسى قال : قال رسول الله صلى الله عليه وسلم « إذا مرض العبد ، أو سافر كتب الله له من الأجر مثل ما كان يعمل صحيحاً مقيماً » وأخرج الترمذي ، وابن مردويه عن أبي هريرة مرفوعاً : « من قرأ { والتين والزيتون } فقرأ : { أَلَيْسَ الله بِأَحْكَمِ الحاكمين } فليقل : بلى ، وأنا على ذلك من الشاهدين » وأخرج ابن مردويه عن جابر مرفوعاً : « إذا قرأت { والتين والزيتون } فقرأت : { أَلَيْسَ الله بِأَحْكَمِ الحاكمين } فقل بلى » وأخرج ابن جرير ، وابن المنذر عن ابن عباس أنه كان إذا قرأ : { أَلَيْسَ الله بِأَحْكَمِ الحاكمين } قال : سبحانك اللَّهم فبلى ا . ه .

(8/27)

اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ (1) خَلَقَ الْإِنْسَانَ مِنْ عَلَقٍ (2) اقْرَأْ وَرَبُّكَ الْأَكْرَمُ (3) الَّذِي عَلَّمَ بِالْقَلَمِ (4) عَلَّمَ الْإِنْسَانَ مَا لَمْ يَعْلَمْ (5) كَلَّا إِنَّ الْإِنْسَانَ لَيَطْغَى (6) أَنْ رَآَهُ اسْتَغْنَى (7) إِنَّ إِلَى رَبِّكَ الرُّجْعَى (8) أَرَأَيْتَ الَّذِي يَنْهَى (9) عَبْدًا إِذَا صَلَّى (10) أَرَأَيْتَ إِنْ كَانَ عَلَى الْهُدَى (11) أَوْ أَمَرَ بِالتَّقْوَى (12) أَرَأَيْتَ إِنْ كَذَّبَ وَتَوَلَّى (13) أَلَمْ يَعْلَمْ بِأَنَّ اللَّهَ يَرَى (14) كَلَّا لَئِنْ لَمْ يَنْتَهِ لَنَسْفَعَنْ بِالنَّاصِيَةِ (15) نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ (16) فَلْيَدْعُ نَادِيَهُ (17) سَنَدْعُ الزَّبَانِيَةَ (18) كَلَّا لَا تُطِعْهُ وَاسْجُدْ وَاقْتَرِبْ (19)

قرأ الجمهور : { اقرأ } بسكون الهمزة أمراً من القراءة . وقرأ عاصم في رواية عنه بفتح الراء ، وكأنه قلب الهمزة ألفاً ثم حذفها للأمر . والأمر بالقراءة يقتضي مقروءاً ، فالتقدير : اقرأ ما يوحى إليك ، أو ما نزل عليك ، أو ما أمرت بقراءته ، وقوله : { باسم رَبّكَ } متعلق بمحذوف هو حال ، أي : اقرأ ملتبساً باسم ربك ، أو مبتدئاً باسم ربك ، أو مفتتحاً ، ويجوز أن تكون الباء زائدة ، والتقدير : اقرأ اسم ربك كقول الشاعر :
سود المحاجر لا يقرأن بالسور ... قاله أبو عبيدة . وقال أيضاً : الاسم صلة ، أي : اذكر ربك . وقيل الباء بمعنى على ، أي : اقرأ على اسم ربك ، يقال افعل كذا بسم الله ، وعلى اسم الله قاله الأخفش . وقيل : الباء للاستعانة ، أي : مستعيناً باسم ربك ، ووصف الربّ بقوله : { الذى خَلَقَ } لتذكير النعمة لأن الخلق هو أعظم النعم ، وعليه يترتب سائر النعم . قال الكلبي : يعني الخلائق . { خَلَقَ الإنسان مِنْ عَلَقٍ } يعني : بني آدم . والعلقة الدم الجامد ، وإذا جرى فهو المسفوح . وقال : { من علق } بجمع علق؛ لأن المراد بالإنسان الجنس . والمعنى : خلق جنس الإنسان من جنس العلق ، وإذا كان المراد بقوله : { الذى خَلَقَ } كل المخلوقات ، فيكون تخصيص الإنسان بالذكر تشريفاً له لما فيه من بديع الخلق ، وعجيب الصنع ، وإذا كان المراد بالذي خلق الذي خلق الإنسان فيكون الثاني تفسيراً للأول . والنكتة ما في الإبهام ، ثم التفسير من التفات الذهن وتطلعه إلى معرفة ما أبهم أوّلاً ، ثم فسرّ ثانياً . ثم كرر الأمر بالقراءة للتأكيد والتقرير ، فقال : { اقرأ وَرَبُّكَ الأكرم } أي : افعل ما أمرت به من القراءة ، وجملة : { وَرَبُّكَ الأكرم } مستأنفة لإزاحة ما اعتذر به صلى الله عليه وسلم من قوله : « ما أنا بقارىء » يريد أن القراءة شأن من يكتب ويقرأ وهو أميّ . فقيل له : اقرأ ، وربك الذي أمرك بالقراءة هو الأكرم . قال الكلبي : يعني الحليم عن جهل العباد ، فلم يعجل بعقوبتهم . وقيل : إنه أمره بالقراءة أوّلاً لنفسه ، ثم أمره بالقراءة ثانياً للتبليغ ، فلا يكون من باب التأكيد ، والأوّل أولى .
{ الذى عَلَّمَ بالقلم } أي : علم الإنسان الخط بالقلم . فكان بواسطة ذلك يقدر على أن يعلم كل مكتوب . قال الزجاج : علم الإنسان الكتابة بالقلم . قال قتادة : القلم نعمة من الله عزّ وجلّ عظيمة ، لولا ذلك لم يقم دين ، ولم يصلح عيش . فدلّ على كمال كرمه بأنه علم عباده مالم يعلموا ، ونقلهم من ظلمة الجهل إلى نور العلم ، ونبه على فضل علم الكتابة لما فيه من المنافع العظيمة التي لا يحيط بها إلاّ هو ، وما دوّنت العلوم ، ولا قيدت الحكم ، ولا ضبطت أخبار الأوّلين ومقالاتهم ، ولا كتب الله المنزلة إلاّ بالكتابة ، ولولا هي ما استقامت أمور الدين ، ولا أمور الدنيا ، وسمي قلماً لأنه يقلم أي : يقطع .

(8/28)

{ عَلَّمَ الإنسان مَا لَمْ يَعْلَمْ } هذه الجملة بدل اشتمال من التي قبلها ، أي : علمه بالقلم من الأمور الكلية والجزئية ما لم يعلم به منها . قيل : المراد بالإنسان هنا آدم كما في قوله : { وَعَلَّمَ ءادَمَ الأسماء كُلَّهَا } [ البقرة : 31 ] . وقيل : الإنسان هنا رسول الله صلى الله عليه وسلم . والأولى حمل الإنسان على العموم ، والمعنى : أن من علمه الله سبحانه من هذا الجنس بواسطة القلم فقد علمه ما لم يعلم .
وقوله : { كَلاَّ } ردع وزجر لمن كفر نعم الله عليه بسبب طغيانه وإن لم يتقدم له ذكر . ومعنى { إِنَّ الإنسان ليطغى } أنه يجاوز الحد ، ويستكبر عل ربه . وقيل : المراد بالإنسان هنا أبو جهل ، وهو المراد بهذا ، وما بعده إلى آخر السورة ، وأنه تأخر نزول هذا وما بعده عن الخمس الآيات المذكورة في أوّل هذه السورة . وقيل : { كَلاَّ } هنا بمعنى حقاً قاله الجرجاني ، وعلل ذلك بأنه ليس قبله ولا بعده شيء يكون « كلا » ردّاً له ، وقوله : { أَن رَّءاهُ استغنى } علة ليطغى ، أي ليطغى أن رأى نفسه مستغنياً ، والرؤية هنا بمعنى العلم ، ولو كانت البصرية لامتنع الجمع بين الضميرين في فعلها لشيء واحد لأن ذلك من خواص باب علم ، ونحوه . قال الفرّاء : لم يقل رأى نفسه كما قيل قتل نفسه لأن رأى من الأفعال التي تريد اسماً وخبراً نحو الظنّ والحسبان فلا يقتصر فيه على مفعول واحد ، والعرب تطرح النفس من هذا الجنس تقول : رأيتني وحسبتني ، ومتى تراك خارجاً ، ومتى تظنك خارجاً . قيل : والمراد هنا أنه استغنى بالعشيرة والأنصار والأموال . قرأ الجمهور : { أن رآه } بمد الهمزة . وقرأ قنبل عن ابن كثير بقصرها . قال مقاتل : كان أبو جهل إذا أصاب مالاً زاد في ثيابه ، ومركبه ، وطعامه ، وشرابه ، فذلك طغيانه . وكذا قال الكلبي .
ثم هدد سبحانه وخوّف ، فقال : { إِنَّ إلى رَبّكَ الرجعى } أي . المرجع ، والرجعى والمرجع والرجوع مصادر . يقال : رجع إليه مرجعاً ورجوعاً ورجعى . وتقدّم الجار والمجرور للقصر ، أي : الرجعى إليه سبحانه لا إلى غيره . { أَرَأَيْتَ الذى ينهى * عَبْداً إِذَا صلى } قال المفسرون : الذي ينهي أبو جهل ، والمراد بالعبد محمد ، وفيه تقبيح لصنعه ، وتشنيع لفعله حتى كأنه بحيث يراه كل من تتأتى منه الرؤية . { أَرَءيْتَ إِن كَانَ على الهدى } يعني : العبد المنهيّ إذا صلى ، وهو محمد صلى الله عليه وسلم . { أَوْ أَمَرَ بالتقوى } أي : بالإخلاص والتوحيد ، والعمل الصالح الذي تتقي به النار . { أَرَءيْتَ إِن كَذَّبَ وتولى } يعني أبا جهل ، كذب بما جاء به رسول الله صلى الله عليه وسلم ، وتولى عن الإيمان .
وقوله : { أَرَأَيْتَ } في الثلاثة المواضع بمعنى أخبرني؛ لأن الرؤية لما كانت سبباً للإخبار عن المرئي أجرى الاستفهام عنها مجرى الاستفهام عن متعلقها ، والخطاب لكل من يصلح له .

(8/29)

وقد ذكر هنا : { أرأيت } ثلاث مرات ، وصرح بعد الثالثة منها . بجملة استفهامية ، فتكون في موضع المفعول الثاني لها ، ومفعولها الأوّل محذوف ، وهو ضمير يعود على { الذي ينهى } الواقع مفعولاً أوّل ل { أرأيت } الأولى ، ومفعول { أرأيت } الأولى الثاني محذوف ، وهو جملة استفهامية كالجملة الواقعة بعد { أرأيت } الثانية . وأما { أرأيت } الثانية فلم يذكر لها مفعول لا أوّل ، ولا ثاني ، حذف الأوّل لدلالة مفعول { أرأيت } الثالثة عليه فقد حذف الثاني من الأولى ، والأول من الثالثة ، والاثنان من الثانية ، وليس طلب كل من رأيت للجملة الاستفهامية على سبيل التنازع؛ لأنه يستدعي إضماراً ، والجمل لا تضمر ، إنما تضمر المفردات ، وإنما ذلك من باب الحذف للدلالة ، وأما جواب الشرط المذكور مع { أرأيت } في الموضعين الآخرين . فهو محذوف تقديره : إن كان على الهدى ، أو أمر بالتقوى : { أَلَمْ يَعْلَم بِأَنَّ الله يرى } ، وإنما حذف لدلالة ذكره في جواب الشرط الثاني . ومعنى : { أَلَمْ يَعْلَم بِأَنَّ الله يرى } أي : يطلع على أحواله ، فيجازيه بها ، فكيف اجترأ على ما اجترأ عليه؟ والاستفهام للتقريع والتوبيخ . وقيل : { أرأيت } الأولى مفعولها الأوّل الموصول ، ومفعولها الثاني الشرطية الأولى بجوابها المحذوف المدلول عليه بالمذكور . و { أرأيت } في الموضعين تكرير للتأكيد . وقيل كل واحدة من { أرأيت } بدل من الأولى . و : { أَلَمْ يَعْلَم بِأَنَّ الله يرى } الخبر .
قوله { كَلاَّ } ردع للناهي ، واللام في قوله : { لَّئِن لَّمْ يَنتَهِ } هي الموطئة للقسم ، أي : والله لئن لم ينته عما هو عليه ولم ينزجر { لَنَسْفَعاً بالناصية } السفع الجذب الشديد ، والمعنى : لنأخذنّ بناصيته ، ولنجرّنه إلى النار . وهذا كقوله : { فَيُؤْخَذُ بالنواصى والاقدام } [ الرحمن : 41 ] ويقال سفعت الشيء : إذا قبضته وجذبته . . ويقال : سفع بناصية فرسه . قال الراغب : السفع الأخذ بسفعة الفرس ، أي : بسواد ناصيته ، وباعتبار السواد : قيل : به سفعة غضب اعتباراً بما يعلو من اللون الدخاني وجه من اشتدّ به الغضب ، وقيل للصقر أسفع لما فيه من لمع السواد ، وامرأة سفعاء اللون انتهى . وقيل : هو مأخوذ من سفع النار والشمس : إذا غيرت وجهه إلى سواد . ومنه قول الشاعر :
أثافيّ سفعاً في معرّس مرجل ... وقوله : { نَاصِيَةٍ } بدل من الناصية . وإنما أبدل النكرة من المعرفة لوصفها بقوله : { كاذبة خَاطِئَةٍ } وهذا على مذهب الكوفيين فإنهم لا يجيزون إبدال النكرة من المعرفة إلا شرط وصفها . وأما على مذهب البصريين ، فيجوز إبدال النكرة من المعرفة ، وأنشدوا :
فلا وأبيك خير منك إني ... ليؤذيني التحمحم والصهيل
قرأ الجمهور بجرّ : { ناصية كاذبة خاطئة } والوجه ما ذكرنا . وقرأ الكسائي في رواية عنه برفعها على إضمار مبتدأ ، أي : هي ناصية ، وقرأ أبو حيوة ، وابن أبي عبلة ، وزيد بن عليّ بنصبها على الذمّ .

(8/30)

قال مقاتل : أخبر عنه بأنه فاجر خاطىء ، فقال : ناصية كاذبة خاطئة ، تأويلها : صاحبها كاذب خاطىء . { فَلْيَدْعُ نَادِيَهُ } أي : أهل ناديه . والنادي : المجلس الذي يجلس فيه القوم ، ويجتمعون فيه من الأهل والعشيرة . والمعنى : ليدع عشيرته وأهله ليعينوه وينصروه ، ومنه قول الشاعر :
واستبّ بعدك يا كليب المجلس ... أي : أهله . قيل : إن أبا جهل قال لرسول الله صلى الله عليه وسلم : أتهدّدني وأنا أكثر الوادي نادياً؟ فنزلت : { فَلْيَدْعُ نَادِيَهُ * سَنَدْعُ الزبانية } أي : الملائكة الغلاظ الشداد ، كذا قال الزجاج . قال الكسائي ، والأخفش وعيسى بن عمر : واحدهم زابن . وقال أبو عبيدة : زبنية . وقيل : زباني . وقيل : هو اسم للجمع لا واحد له من لفظه كعباديد وأبابيل . وقال قتادة : هم الشرط في كلام العرب ، وأصل الزبن الدفع ، ومنه قول الشاعر :
ومستعجب مما يرى من أناتنا ... ولو زبنته الحرب لم يترمرم
والعرب تطلق هذا الاسم على من اشتدّ بطشه ، ومنه قول الشاعر :
مطاعيم في القصوى مطاعين في الوغى ... زبانية غلب عظام حلومها
قرأ الجمهور : { سندع } بالنون ، ولم ترسم الواو ، كما في قوله : { يَوْمَ يَدْعُو الداع } [ القمر : 6 ] وقرأ ابن أبي عبلة : ( سيدعى ) على البناء للمفعول ، ورفع الزبانية على النيابة . ثم كرّر الردع والزجر فقال : { كَلاَّ لاَ تُطِعْهُ } أي : لا تطعه فيما دعاك إليه من ترك الصلاة : { واسجد } أي : صلّ لله غير مكترث به ، ولا مبال بنهيه : { واقترب } أي : تقرّب إليه سبحانه بالطاعة والعبادة . وقيل المعنى : إذا سجدت اقترب من الله بالدعاء . وقال زيد بن أسلم : واسجد أنت يا محمد ، واقترب أنت يا أبا جهل من النار . والأوّل أولى . والسجود هذا الظاهر أن المراد به الصلاة ، وقيل سجود التلاوة ، ويدلّ على هذا ما ثبت عنه صلى الله عليه وسلم من السجود عند تلاوة هذه الآية ، كما سيأتي إن شاء الله .
وقد أخرج ابن أبي شيبة ، وابن جرير ، وأبو نعيم في الدلائل عن عبد الله بن شداد قال : «أتى جبريل محمداً صلى الله عليه وسلم فقال : يا محمد اقرأ . فقال : وما أقرأ؟ فضمه ثم قال : يا محمد اقرأ ، قال : وما أقرأ؟ قال : { اقرأ باسم رَبّكَ الذى خَلَقَ } حتى بلغ : { مَا لَمْ يَعْلَمْ } » . وفي الصحيحين : وغيرهما من حديث عائشة فجاءه الملك ، فقال : اقرأ ، فقال : " قلت ما أنا بقارىء ، " قال : " فأخذني فغطني حتى بلغ مني الجهد ، ثم أرسلني " فقال : اقرأ ، فقلت : " ما أنا بقارىء ، فغطني الثانية حتى بلغ مني الجهد ، ثم أرسلني " فقال : اقرأ ، فقلت : " ما أنا بقارىء ، فأخذني فغطني الثالثة حتى بلغ منى الجهد " فقال : { اقرأ باسم رَبّكَ الذى خَلَقَ * خَلَقَ الإنسان مِنْ عَلَقٍ * اقرأ وَرَبُّكَ الأكرم * الذى عَلَّمَ بالقلم } الآية .

(8/31)

وأخرج عبد الرزاق ، وعبد بن حميد ، والبخاري ، وابن جرير ، وابن المنذر ، وابن مردويه ، وأبو نعيم ، والبيهقي عن ابن عباس قال : قال أبو جهل : لئن رأيت محمداً يصلي عند الكعبة لأطأنّ عنقه ، فبلغ النبيّ صلى الله عليه وسلم فقال : " لو فعل لأخذته الملائكة عياناً " وأخرج ابن أبي شيبة ، وأحمد ، والترمذي وصححه ، وابن جرير ، وابن المنذر ، والطبراني ، وابن مردويه ، وأبو نعيم ، والبيهقي عنه قال : «كان النبيّ صلى الله عليه وسلم يصلي ، فجاء أبو جهل فقال : ألم أنهك عن هذا؟ إنك لتعلم أن ما بها رجل أكثر نادياً مني . فأنزل الله : { فَلْيَدْعُ نَادِيَهُ * سَنَدْعُ الزبانية } فجاء النبيّ صلى الله عليه وسلم يصلي ، فقيل : ما يمنعك؟ فقال : قد اسودّ ما بيني وبينه» . قال ابن عباس : والله لو تحرّك لأخذته الملائكة والناس ينظرون إليه .
وأخرج أحمد ، ومسلم ، والنسائي ، وابن جرير ، وابن المنذر ، وابن مردويه ، وأبو نعيم ، والبيهقي عن أبي هريرة قال : قال أبو جهل : هل يعفر محمد وجهه بين أظهركم؟ قالوا : نعم ، قال : واللات والعزّى لئن رأيته يصلي كذلك لأطأنّ على رقبته ، ولأعفرن وجهه في التراب فأتى رسول الله صلى الله عليه وسلم وهو يصلي ليطأنّ على رقبته ، قال : فما فجأهم منه إلاّ وهو ينكص على عقبيه ويتقي بيده ، فقيل له مالك؟ فقال : إن بيني وبينه خندقاً من نار وهولاً وأجنحة ، فقال رسول الله صلى الله عليه وسلم : " لو دنا مني لاختطفته الملائكة عضواً عضواً " قال : وأنزل الله : { كَلاَّ إِنَّ الإنسان ليطغى * أَن رَّءاهُ استغنى } إلى آخر السورة . يعني أبا جهل { فَلْيَدْعُ نَادِيَهُ } يعني قومه . { سَنَدْعُ الزبانية } يعني الملائكة ، وأخرج ابن مردويه عن ابن عباس في قوله : { أَرَأَيْتَ الذى ينهى * عبداً إِذَا صلى } قال : أبو جهل بن هشام حين رمى رسول الله صلى الله عليه وسلم بالسلى على ظهره وهو ساجد لله عزّ وجلّ . وأخرج ابن المنذر عنه في قوله : { لَنَسْفَعاً } قال : لنأخذن . وأخرج ابن جرير عنه أيضاً : { فَلْيَدْعُ نَادِيَهُ } قال : ناصره . وقد قدّمنا أن النبيّ صلى الله عليه وسلم كان يسجد في : { إِذَا السماء انشقت } [ الإِنشقاق : 1 ] وفي : { اقرأ باسم رَبّكَ الذى خَلَقَ } .

(8/32)

إِنَّا أَنْزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ (1) وَمَا أَدْرَاكَ مَا لَيْلَةُ الْقَدْرِ (2) لَيْلَةُ الْقَدْرِ خَيْرٌ مِنْ أَلْفِ شَهْرٍ (3) تَنَزَّلُ الْمَلَائِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِمْ مِنْ كُلِّ أَمْرٍ (4) سَلَامٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ (5)

الضمير في : { أنزلناه } للقرآن ، وإن لم يتقدّم له ذكر . أنزل جملة واحدة في ليلة القدر إلى سماء الدنيا من اللوح المحفوظ ، وكان ينزل على النبيّ صلى الله عليه وسلم نجوماً على حسب الحاجة ، وكان بين نزول أوّله وآخره على رسول الله صلى الله عليه وسلم ثلاث وعشرون سنة ، وفي آية أخرى : { إِنَّا أنزلناه فِى لَيْلَةٍ مباركة } [ الدخان : 3 ] وهي : ليلة القدر؛ وفي آية أخرى : { شَهْرُ رَمَضَانَ الذى أُنزِلَ فِيهِ القرآن } [ البقرة : 185 ] وليلة القدر في شهر رمضان . قال مجاهد : في ليلة القدر ليلة الحكم . { وَمَا أَدْرَاكَ مَا لَيْلَةُ القدر } ليلة الحكم ، قيل سميت ليلة القدر لأن الله سبحانه يقدّر فيها ما شاء من أمره إلى السنة القابلة . وقيل : إنها سميت بذلك لعظيم قدرها وشرفها ، من قولهم : لفلان قدر ، أي : شرف ومنزلة ، كذا قال الزهري . وقيل : سميت بذلك لأن للطاعات فيها قدراً عظيماً ، وثواباً جزيلاً . وقال الخليل : سميت ليلة القدر؛ لأن الأرض تضيق فيها بالملائكة ، كقوله : { وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ } [ الطلاق : 7 ] أي ضيق .
وقد اختلف في تعيين ليلة القدر على أكثر من أربعين قولاً ، قد ذكرناها بأدلتها ، وبينا الراجح منها في شرحنا للمنتقى .
{ وَمَا أَدْرَاكَ مَا لَيْلَةُ القدر } هذا الاستفهام فيه تفخيم لشأنها حتى كأنها خارجة عن دراية الخلق لا يدري بها إلاّ الله سبحانه . قال سفيان : كلّ ما في القرآن من قوله : وما أدراك ، فقد أدراه ، وكلّ ما فيه { وما يدريك } [ عبس : 3 ] ، فلم يدره ، وكذا قال الفراء . والمعنى : أيّ شيء تجعله دارياً بها؟ وقد قدّمنا الكلام في إعراب هذه الجملة في قوله { وَمَا أَدْرَاكَ مَا الحاقة } [ الحاقة : 3 ] ثم قال : { لَيْلَةُ القدر خَيْرٌ مّنْ أَلْفِ شَهْرٍ } قال كثير من المفسرين ، أي : العمل فيها خير من العمل في ألف شهر ليس فيها ليلة القدر . واختار هذا الفراء ، والزجاج ، ولك أن الأوقات إنما يفضل بعضها على بعض بما يكون فيها من الخير والنفع . فلما جعل الله الخير الكثير في ليلة كانت خيراً من ألف شهر لا يكون فيها من الخير والبركة ما في هذه الليلة . وقيل : أراد بقوله ألف شهر جميع الدهر؛ لأن العرب تذكر الألف في كثير من الأشياء على طريق المبالغة . وقيل : وجه ذكر الألف الشهر أن العابد كان فيما مضى لا يسمى عابداً حتى يعبد الله ألف شهر ، وذلك ثلاث وثمانون سنة وأربعة أشهر ، فجعل الله سبحانه لأمة محمد عبادة ليلة خيراً من عبادة ألف شهر كانوا يعبدونها . وقيل : إنّ النبيّ صلى الله عليه وسلم رأى أعمار أمته قصيرة ، فخاف أن لا يبلغوا من العمل مثل ما بلغ غيرهم في طول العمر ، فأعطاه الله ليلة القدر وجعلها خيراً من ألف شهر لسائر الأمم .

(8/33)

وقيل : غير ذلك مما لا طائل تحته .
وجملة : { تَنَزَّلُ الملائكة والروح فِيهَا بِإِذْنِ رَبّهِم } مستأنفة مبينة لوجه فضلها موضحة للعلة التي صارت بها خيراً من ألف شهر .
وقوله : { بِإِذْنِ رَبّهِمْ } يتعلق ب { تنزل } ، أو بمحذوف ، هو حال ، أي : ملتبسين بإذن ربهم ، والإذن الأمر ، ومعنى { تنزل } : تهبط من السماوات إلى الأرض . والروح هو جبريل عند جمهور المفسرين ، أي : تنزل الملائكة ومعهم جبريل ، ووجه ذكره بعد دخوله في الملائكة التعظيم له والتشريف لشأنه . وقيل الرّوح صنف من الملائكة هم أشرافهم . وقيل هم جند من جنود الله من غير الملائكة . وقيل : الروح الرحمة ، وقد تقدّم الخلاف في الروح عند قوله : { يَوْمَ يَقُومُ الروح والملائكة صَفّاً } [ النبأ : 38 ] . قرأ الجمهور : { تنزل } بفتح التاء ، وقرأ طلحة بن مصرف ، وابن السميفع بضمها على البناء للمفعول ، وقوله : { مّن كُلّ أَمْرٍ } أي : من أجل كلّ أمر من الأمور التي قضى الله بها في تلك السنة . وقيل : إن { من } بمعنى اللام ، أي : لكلّ أمر . وقيل : هي بمعنى الباء ، أي : بكلّ أمر ، قرأ الجمهور : { أمر } وهو واحد الأمور ، وقرأ عليّ ، وابن عباس ، وعكرمة ، والكلبي : ( امرىء ) مذكر امرأة ، أي : من أجل كلّ إنسان ، وتأولها الكلبي على أن جبريل ينزل مع الملائكة ، فيسلمون على كلّ إنسان ، فمن على هذا بمعنى على ، والأوّل أولى .
وقد تمّ الكلام عند قوله من كلّ أمر ، ثم ابتدأ فقال : { سلام هِىَ } أي : ما هي إلاّ سلامة وخير كلها لا شرّ فيها . وقيل : هي ذات سلامة من أن يؤثر فيها شيطان في مؤمن أو مؤمنة . قال مجاهد : هي ليلة سالمة لا يستطيع الشيطان أن يعمل فيها سوءاً ولا أذى . وقال الشعبي : هو تسليم الملائكة على أهل المساجد من حين تغيب الشمس إلى أن يطلع الفجر يمرّون على كلّ مؤمن ويقولون السلام عليك أيها المؤمن . وقيل : يعني سلام الملائكة بعضهم على بعض . قال عطاء : يريد سلام على أولياء الله ، وأهل طاعته : { حتى مَطْلَعِ الفجر } أي : حتى وقت طلوعه . قرأ الجمهور : { مطلع } بفتح اللام . وقرأ الكسائي ، وابن محيصن بكسرها . فقيل : هما لغتان في المصدر ، والفتح أكثر نحو المخرج والمقتل . وقيل : بالفتح اسم مكان ، وبالكسر المصدر . وقيل : العكس ، و « حتى » متعلقة يتنزل على أنها غاية لحكم التنزل ، أي : لمكثهم في محل تنزلهم بأن لا ينقطع تنزلهم فوجاً بعد فوج إلى طلوع الفجر . وقيل متعلقة ب { سلام } بناءً على أن الفصل بين المصدر ، ومعموله بالمبتدأ مغتفر .
وقد أخرج ابن الضريس ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الدلائل عن ابن عباس في قوله : { إِنَّا أنزلناه فِى لَيْلَةِ القدر } قال : أنزل القرآن في ليلة القدر حتى وضع في بيت العزّة في السماء الدنيا ، ثم جعل جبريل ينزل على محمد بجواب كلام العباد وأعمالهم .

(8/34)

وأخرج عبد بن حميد عن أنس قال : العمل في ليلة القدر ، والصدقة ، والصلاة ، والزكاة أفضل من ألف شهر . وأخرج الترمذي وضعفه ، وابن جرير ، والطبراني ، والحاكم ، وابن مردويه ، والبيهقي في الدلائل عن الحسن بن عليّ بن أبي طالب أن النبيّ صلى الله عليه وسلم أري بني أمية على منبره ، فساءه ذلك ، فنزلت : { إِنَّا أعطيناك الكوثر } [ الكوثر : 1 ] يا محمد . يعني نهراً في الجنة ، ونزلت : { إِنَّا أنزلناه فِى لَيْلَةِ القدر * وَمَا أَدْرَاكَ مَا لَيْلَةُ القدر * لَيْلَةُ القدر خَيْرٌ مّنْ أَلْفِ شَهْرٍ } يملكها بعدك بنو أمية .
قال القاسم : فعددنا فإذا هي ألف شهر لا تزيد يوماً ، ولا تنقص يوماً ، والمراد بالقاسم هو القاسم بن الفضل المذكور في إسناده . قال الترمذي : إن يوسف هذا مجهول ، يعني يوسف بن سعد الذي رواه عن الحسن بن عليّ . قال ابن كثير : فيه نظر ، فإنه قد روى عنه جماعة : منهم حماد بن سلمة ، وخالد الحذاء ، ويونس بن عبيد . وقال فيه يحيى بن معين هو مشهور . وفي رواية عن ابن معين قال : هو ثقة ، ورواه ابن جرير من طريق القاسم بن الفضل عن عيسى بن مازن . قال ابن كثير ، ثمّ هذا الحديث على كلّ تقدير منكر جداً . قال المزي : هو حديث منكر ، وقول القاسم بن الفضل إنه حسب مدة بني أمية فوجدها ألف شهر لا تزيد ، ولا تنقص ليس بصحيح ، فإن جملة مدّتهم من عند أن استقلّ بالملك معاوية ، وهي سنة أربعين إلى أن سلبهم الملك بنو العباس ، وهي سنة اثنين وثلاثين ومائة مجموعها اثنتان وتسعون سنة .
وأخرج الخطيب في تاريخه عن ابن عباس نحو ما روي عن الحسن بن عليّ . وأخرج الخطيب عن سعيد بن المسيب مرفوعاً مرسلاً نحوه . وأخرج ابن جرير ، وابن مردويه ، عن ابن عباس في قوله : { سلام } قال : في تلك الليلة تصفد مردة الشياطين ، وتغلّ عفاريت الجنّ ، وتفتح فيها أبواب السماء كلها ، ويقبل الله فيها التوبة لكلّ تائب ، فلذا قال : { سلام هِىَ حتى مَطْلَعِ الفجر } قال : وذلك من غروب الشمس إلى أن يطلع الفجر ، والأحاديث في فضل ليلة القدر كثيرة ، وليس هذا موضع بسطها ، وكذلك الأحاديث في تعيينها ، والاختلاف في ذلك .

(8/35)

لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنْفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ (1) رَسُولٌ مِنَ اللَّهِ يَتْلُو صُحُفًا مُطَهَّرَةً (2) فِيهَا كُتُبٌ قَيِّمَةٌ (3) وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِنْ بَعْدِ مَا جَاءَتْهُمُ الْبَيِّنَةُ (4) وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاءَ وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ (5) إِنَّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ فِي نَارِ جَهَنَّمَ خَالِدِينَ فِيهَا أُولَئِكَ هُمْ شَرُّ الْبَرِيَّةِ (6) إِنَّ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُولَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ (7) جَزَاؤُهُمْ عِنْدَ رَبِّهِمْ جَنَّاتُ عَدْنٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ ذَلِكَ لِمَنْ خَشِيَ رَبَّهُ (8)

المراد ب { الذين كَفَرُواْ مِنْ أَهْلِ الكتاب } : اليهود والمراد ب { المشركين } : مشركو العرب ، وهم عبدة الأوثان . و { مُنفَكّينَ } خبر كان . يقال فككت الشيء فانفك ، أي انفصل . والمعنى : أنهم لم يكونوا مفارقين لكفرهم ، ولا منتهين عنه . { حتى تَأْتِيَهُمُ البينة } وقيل : الانفكاك بمعنى الانتهاء وبلوغ الغاية ، أي : لم يكونوا يبلغون نهاية أعمارهم ، فيموتوا حتى تأتيهم البينة . وقيل : منفكين زائلين ، أي : لم تكن مدّتهم؛ لتزول حتى تأتيهم البينة ، يقال ما انفك فلان قائماً ، أي : ما زال قائماً ، وأصل الفكّ الفتح . ومنه فكّ الخلخال . وقيل : منفكين بارحين . أي : لم يكونوا ليبرحوا أو يفارقوا الدنيا حتى تأتيهم البينة . وقال ابن كيسان : المعنى لم يكن أهل الكتاب تاركين صفة محمد صلى الله عليه وسلم حتى بعث . فلما بعث حسدوه وجحدوه ، وهو كقوله : { فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ } [ البقرة : 89 ] وعلى هذا فيكون قوله : { والمشركين } أنهم ما كانوا يسيئون القول في محمد صلى الله عليه وسلم حتى بعث ، فإنهم كانوا يسمونه « الأمين » ، فلما بعث عادوه وأساءوا القول فيه . وقيل : مُنفَكّينَ هالكين . من قولهم : انفكّ صلبه ، أي : انفصل . فلم يلتئم فيهلك ، والمعنى : لم يكونوا معذبين ، ولا هالكين إلاّ بعد قيام الحجة عليهم . وقيل : إن المشركين هم أهل الكتاب ، فيكون وصفاً لم؛ لأنهم قالوا المسيح ابن الله ، وعزير ابن الله .
قال الواحدي : ومعنى الآية : إخبار الله تعالى عن الكفار أنهم لن ينتهوا عن كفرهم ، وشركهم بالله حتى أتاهم محمد صلى الله عليه وسلم بالقرآن ، فبيّن لهم ضلالتهم وجهالتهم ، ودعاهم إلى الإيمان ، وهذا بيان عن النعمة ، والإنقاذ به من الجهل والضلالة ، والآية فيمن آمن من الفريقين . قال : وهذه الآية من أصعب ما في القرآن نظماً وتفسيراً ، وقد تخبط فيها الكبار من العلماء ، وسلكوا في تفسيرها طرقاً لا تفضي بهم إلى الصواب . والوجه ما أخبرتك ، فاحمد الله إذ أتاك بيانها من غير لبس ولا إشكال . قال : ويدلّ على أن البينة محمد صلى الله عليه وسلم أنه فسرها وأبدل منها فقال : { رَسُولٌ مّنَ الله يَتْلُو صُحُفاً مُّطَهَّرَةً } يعني : ما تتضمنه الصحف من المكتوب فيها ، وهو القرآن ، ويدلّ على ذلك أنه كان يتلو عن ظهر قلبه ، لا عن كتاب انتهى كلامه . وقيل : إن الآية حكاية لما كان يقوله أهل الكتاب والمشركون إنهم لا يفارقون دينهم حتى يبعث النبيّ صلى الله عليه وسلم الموعود به ، فلما بعث تفرّقوا ، كما حكاه الله عنهم في هذه السورة . والبينة على ما قاله الجمهور هو : محمد صلى الله عليه وسلم ؛ لأنه في نفسه بينة وحجة ، ولذلك سماه سراجاً منيراً ، وقد فسر الله سبحانه هذه البينة المجملة بقوله : { رَسُولٌ مّنَ الله } فاتضح الأمر ، وتبين أنه المراد بالبينة .

(8/36)

وقال قتادة ، وابن زيد : البينة هي القرآن كقوله : { أَوَ لَمْ تَأْتِهِمْ بَيّنَةُ مَا فِى الصحف الأولى } [ طه : 133 ] وقال أبو مسلم : المراد بالبينة مطلق الرسل ، والمعنى : حتى تأتيهم رسل من الله ، وهم الملائكة يتلون عليهم صحفاً مطهرة ، والأوّل أولى .
قرأ الجمهور : { لم يكن الذين كفروا من أهل الكتاب والمشركين } وقرأ ابن مسعود : ( لم يكن المشركون وأهل الكتاب ) . قال ابن العربي : وهي : قراءة في معرض البيان ، لا في معرض التلاوة . وقرأ الأعمش ، والنخعي : « والمشركون » بالرفع عطفاً على الموصول . وقرأ أبيّ : ( فما كان الذين كفروا من أهل الكتاب والمشركون ) . قرأ الجمهور : { رسول من الله } برفع { رسول } على أنه بدل كل من كلّ مبالغة ، أو بدل اشتمال . قال الزجاج : رسول رفع على البدل من البينة . وقال الفراء : رفع على أنه خبر مبتدأ مضمر ، أي : هي رسول ، أو هو رسول . وقرأ أبيّ ، وابن مسعود : ( رسولاً ) بالنصب على القطع ، وقوله : { مِنَ الله } متعلق بمحذوف هو صفة لرسول ، أي : كائن من الله ، ويجوز تعلقه بنفس رسول ، وجوّز أبو البقاء أن يكون حالاً « من صحف » . والتقدير : يتلو صحفاً مطهرة منزلة من الله . وقوله : { يَتْلُو صُحُفاً مُّطَهَّرَةً } يجوز أن تكون صفة أخرى لرسول ، أو حالاً من متعلق الجار والمجرور قبله . ومعنى { يتلو } : يقرأ ، يقال تلا يتلو تلاوة ، والصحف جمع صحيفة . وهي ظرف المكتوب . ومعنى { مطهرة } : أنها منزّهة من الزور والضلال . قال قتادة : مطهرة من الباطل . وقيل : مطهرة من الكذب ، والشبهات ، والكفر ، والمعنى واحد؛ والمعنى : أنه يقرأ ما تتضمنه الصحف من المكتوب فيها؛ لأنه صلى الله عليه وسلم كان يتلو عن ظهر قلبه ، لا عن كتاب كما تقدّم .
وقوله : { فِيهَا كُتُبٌ قَيّمَةٌ } صفة ل { صحفاً } ، أو حال من ضميرها ، والمراد الآيات ، والأحكام المكتوبة فيها ، والقيمة المستقيمة المستوية المحكمة ، من قول العرب : قام الشيء : إذا استوى وصحّ . وقال صاحب النظم : الكتب بمعنى الحكم كقوله : { كَتَبَ الله لأغْلِبَنَّ أَنَاْ وَرُسُلِى } [ المجادلة : 21 ] أي : حكم . وقوله صلى الله عليه وسلم في قصة العسيف : « لأقضين بينكما بكتاب الله » ثم قضى بالرجم ، وليس الرجم في كتاب الله ، فالمعنى : لأقضينّ بينكما بحكم الله ، وبهذا يندفع ما قيل : إن الصحف هي الكتب ، فكيف قال : { صُحُفاً مُّطَهَّرَةً * فِيهَا كُتُبٌ قَيّمَةٌ } وقال الحسن : يعني : بالصحف المطهرة التي في السماء ، يعني في اللوح المحفوظ ، كما في قوله : { بَلْ هُوَ قُرْءانٌ مَّجِيدٌ * فِى لَوْحٍ مَّحْفُوظٍ } [ البروج : 21 ، 22 ] .
{ وَمَا تَفَرَّقَ الذين أُوتُواْ الكتاب إِلاَّ مِن بَعْدِ مَا جَاءتْهُمُ البينة } هذه الجملة مستأنفة لتوبيخ أهل الكتاب وتقريعهم ، وبيان أن ما نسب إليهم من عدم الانفكاك لم يكن لاشتباه الأمر ، بل كان بعد وضوح الحق ، وظهور الصواب .

(8/37)

قال المفسرون : لم يزل أهل الكتاب مجتمعين حتى بعث الله محمداً . فلما بعث تفرقوا في أمره واختلفوا ، فآمن به بعضهم ، وكفر آخرون . وخصّ أهل الكتاب ، وإن كان غيرهم مثلهم في التفرّق بعد مجيء البينة؛ لأنهم كانوا أهل علم ، فإذا تفرّقوا كان غيرهم ممن لا كتاب له أدخل في هذا الوصف ، والاستثناء في قوله : { إِلاَّ مِن بَعْدِ مَا جَاءتْهُمُ البينة } مفرّغ من أعم الأوقات ، أي : وما تفرّقوا في وقت من الأوقات إلاّ من بعد ما جاءتهم الحجة الواضحة ، وهي : بعثة رسول الله صلى الله عليه وسلم بالشريعة الغرّاء ، والمحجة البيضاء . وقيل البينة : البيان الذي في كتبهم أنه نبيّ مرسل كقوله : { وَمَا اختلف الذين أُوتُواْ الكتاب إِلاَّ مِن بَعْدِ مَا جَاءهُمُ العلم } [ آل عمران : 19 ] قال القرطبي : قال العلماء : من أوّل السورة إلى قوله : { كُتُبٌ قَيّمَةٌ } حكمها فيمن آمن من أهل الكتاب والمشركين . وقوله : { وَمَا تَفَرَّقَ . . } إلخ فيمن لم يؤمن من أهل الكتاب والمشركين بعد قيام الحجج .
وجملة : { وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ الله } في محل نصب على الحال مفيدة؛ لتقريعهم وتوبيخهم بما فعلوا من التفرّق بعد مجيء البينة ، أي : والحال أنهم ما أمروا في كتبهم إلاّ لأجل أن يعبدوا الله ، ويوحدوه حال كونهم { مُخْلِصِينَ لَهُ الدين } أي : جاعلين دينهم خالصاً له سبحانه ، أو جاعلين أنفسهم خالصة له في الدين . وقيل : إن اللام في : { ليعبدوا } بمعنى « أن » ، أي : ما أمروا إلاّ بأن يعبدوا كقوله : { يُرِيدُ الله لِيُبَيّنَ لَكُمْ } [ النساء : 26 ] أي : أن يبيّن ، و { يُرِيدُونَ لِيُطْفِئُواْ نُورَ الله } [ الصف : 8 ] أي : أن يطفئوا . قرأ الجمهور : { مخلصين } بكسر اللام . وقرأ الحسن بفتحها . وهذه الآية من الأدلة الدالة على وجوب النية في العبادات؛ لأن الإخلاص من عمل القلب . وانتصاب { حُنَفَاء } على الحال من ضمير { مخلصين } ، فتكون من باب التداخل ، ويجوز أن تكون من فاعل « يعبدوا » ، والمعنى : مائلين عن الأديان كلها إلى دين الإسلام . قال أهل اللغة : أصله أن يحنف إلى دين الإسلام ، أي : يميل إليه . { وَيُقِيمُواْ الصلاة وَيُؤْتُواْ الزكواة } أي : يفعلوا الصلوات في أوقاتها ، ويعطوا الزكاة عند محلها ، وخصّ الصلاة والزكاة؛ لأنهما من أعظم أركان الدين . قيل : إن أريد بالصلاة والزكاة ما في شريعة أهل الكتاب من الصلاة والزكاة ، فالأمر ظاهر . وإن أريد ما في شريعتنا ، فمعنى أمرهم بهما في الكتابين أمرهم باتباع شريعتنا ، وهما : من جملة ما وقع الأمر به فيها . { وَذَلِكَ دِينُ القيمة } أي : وذلك المذكور من عبادة الله ، وإخلاصها ، وإقامة الصلاة ، والزكاة { دِينُ القيمة } أي : دين الملة المستقيمة . قال الزجاج : أي ذلك دين الملة المستقيمة ، فالقيمة صفة لموصوف محذوف . قال الخليل : القيمة جمع القيم ، والقيم : القائم .

(8/38)

قال الفرّاء : أضاف الدين إلى القيمة . وهو نعته لاختلاف اللفظين . وقال أيضاً : هو من إضافة الشيء إلى نفسه ، ودخلت الهاء للمدح والمبالغة .
ثم بيّن سبحانه حال الفريقين في الآخرة بعد بيان حالهم في الدنيا فقال : { إِنَّ الذين كَفَرُواْ مِنْ أَهْلِ الكتاب والمشركين فِى نَارِ جَهَنَّمَ } . الموصول اسم « إنّ » ، و { المشركين } معطوف عليه ، وخبرها { في نار جهنم } ، و { خالدين فِيهَا } حال من المستكنّ في الخبر . ويجوز أن يكون قوله : و { المشركين } مجروراً عطفاً على أهل الكتاب . ومعنى كونهم في نار جهنم أنهم يصيرون إليها يوم القيامة ، والإشارة بقوله : { أولئك } إلى من تقدّم ذكرهم من أهل الكتاب ، والمشركين المتصفين بالكون في نار جهنم ، والخلود فيها { هُمْ شَرُّ البرية } أي : الخليقة ، يقال برأ ، أي : خلق . والبارىء الخالق . والبرية الخليقة . قرأ الجمهور : { البرية } بغير همز في الموضعين . وقرأ نافع ، وابن ذكوان فيها بالهمز . قال الفرّاء : إن أخذت البرية من البراء ، وهو التراب لم تدخل الملائكة تحت هذا اللفظ ، وإن أخذتها من بريت القلم ، أي : قدّرته دخلت . وقيل : إن الهمز هو الأصل ، لأنه يقال برأ الله الخلق بالهمز ، أي : ابتدعه واخترعه ومنه قوله : { مّن قَبْلِ أَن نَّبْرَأَهَا } [ الحديد : 22 ] ولكنها خففت الهمزة ، والتزم تخفيفها عند عامة العرب .
ثم بيّن حال الفريق الآخر فقال : { إِنَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } أي : جمعوا بين الإيمان والعمل الصالح { أولئك } المنعوتون بهذا { هُمْ خَيْرُ البرية } قال : والمراد أن أولئك شرّ البرية في عصره صلى الله عليه وسلم . ولا يبعد أن يكون كفار الأمم من هو شرّ منهم ، وهؤلاء خير البرية في عصره صلى الله عليه وسلم ولا يبعد أن يكون في مؤمني الأمم السابقة من هو خير منهم . { جَزَاؤُهُمْ عِندَ رَبّهِمْ } أي ثوابهم عند خالقهم بمقابلة ما وقع منهم من الإيمان ، والعمل الصالح { جنات عَدْنٍ تَجْرِى مِن تَحْتِهَا الأنهار } . والمراد بجنات عدن : هي أوسط الجنات وأفضلها . يقال عدن بالمكان يعدن عدناً ، أي : أقام . ومعدن الشيء : مركزه ومستقرّه ، ومنه قول الأعشى :
وإن يستضافوا إلى علمه ... يضافوا إلى راجح قد عدن
وقد قدّمنا في غير موضع أنه إن أريد بالجنات الأشجار الملتفة ، فجريان الأنهار من تحتها ظاهر . وإن أريد مجموع قرار الأرض والشجر ، فجري الأنهار من تحتها باعتبار جزئها الظاهر ، وهو الشجر . { خالدين فِيهَا أَبَداً } لا يخرجون منها ، ولا يظعنون عنها ، بل هم دائمون في نعيمها مستمرّون في لذاتها ، { رَّضِىَ الله عَنْهُمْ وَرَضُواْ عَنْهُ } الجملة مستأنفة لبيان ما تفضل الله به عليهم من الزيادة على مجرّد الجزاء . وهو رضوانه عنهم حيث أطاعوا أمره ، وقبلوا شرائعه ، ورضاهم عنه حيث بلغوا من المطالب ما لا عين رأت ، ولا أذن سمعت ، ولا خطر على قلب بشر .

(8/39)

ويجوز أن تكون الجملة خبراً ثانياً ، وأن تكون في محل نصب على الحال بإضمار قد . { ذَلِكَ لِمَنْ خَشِىَ رَبَّهُ } أي : ذلك الجزاء والرضوان لمن وقعت منه الخشية لله سبحانه في الدنيا ، وانتهى عن معاصيه بسبب تلك الخشية التي وقعت له لا مجرّد الخشية مع الانهماك في معاصي الله سبحانه ، فإنها ليست بخشية على الحقيقة .
وقد أخرج ابن المنذر عن ابن عباس في قوله : { مُنفَكّينَ } قال : برحين . وأخرج ابن أبي حاتم عن أبي هريرة قال : أتعجبون من منزلة الملائكة من الله ، والذي نفسي بيده لمنزلة العبد المؤمن عند الله يوم القيامة أعظم من منزلة ملك . واقرءوا إن شئتم : { إِنَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات أُوْلَئِكَ هُمْ خَيْرُ البرية } . وأخرج ابن مردويه عن عائشة قالت : «قلت يا رسول الله من أكرم الخلق على الله؟ قال : " يا عائشة أما تقرئين : { إِنَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات أُوْلَئِكَ هُمْ خَيْرُ البرية } " وأخرج ابن عساكر عن جابر بن عبد الله قال : كنا عند النبيّ صلى الله عليه وسلم ، فأقبل عليّ ، فقال النبيّ صلى الله عليه وسلم : " والذي نفسي بيده إن هذا وشيعته لهم الفائزون يوم القيامة " ونزلت : { إِنَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات أُوْلَئِكَ هُمْ خَيْرُ البرية } فكان أصحاب محمد إذا أقبل قالوا : قد جاء خير البرية» . وأخرج ابن عدي ، وابن عساكر عن أبي سعيد مرفوعاً : «علي خير البرية» . وأخرج ابن مردويه عن ابن عباس قال : «لما نزلت هذه الآية : { إِنَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات أُوْلَئِكَ هُمْ خَيْرُ البرية } قال رسول الله صلى الله عليه وسلم لعليّ : " هو أنت وشيعتك يوم القيامة راضين مرضيين " وأخرج ابن مردويه عن عليّ مرفوعاً نحوه . وأخرج أحمد عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " ألا أخبركم بخير البرية؟ قالوا : بلى يا رسول الله . قال : رجل أخذ بعنان فرسه في سبيل الله كلما كانت هيعة استوى عليه . ألا أخبركم بشرّ البرية؟ قالوا بلى ، قال : الذي يسأل بالله ولا يعطي به " قال أحمد : حدّثنا إسحاق بن عيسى ، حدّثنا أبو معشر عن أبي وهب مولى أبو هريرة عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم . . فذكره .

(8/40)

إِذَا زُلْزِلَتِ الْأَرْضُ زِلْزَالَهَا (1) وَأَخْرَجَتِ الْأَرْضُ أَثْقَالَهَا (2) وَقَالَ الْإِنْسَانُ مَا لَهَا (3) يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا (4) بِأَنَّ رَبَّكَ أَوْحَى لَهَا (5) يَوْمَئِذٍ يَصْدُرُ النَّاسُ أَشْتَاتًا لِيُرَوْا أَعْمَالَهُمْ (6) فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ (7) وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ (8)

قوله : { إِذَا زُلْزِلَتِ الأرض زِلْزَالَهَا } أي : إذا حركت حركة شديدة . وجواب الشرط : { تحدث } ، والمراد : تحركها عند قيام الساعة ، فإنها تضطرب حتى يتكسر كلّ شيء عليها . قال مجاهد : وهي النفخة الأولى لقوله تعالى : { يَوْمَ تَرْجُفُ الراجفة * تَتْبَعُهَا الرادفة } [ النازعات : 6 ، 7 ] وذكر المصدر للتأكيد ، ثم أضافه إلى الأرض ، فهو مصدر مضاف إلى فاعله ، والمعنى : زلزالها المخصوص الذي يستحقه ، ويقتضيه جرمها وعظمها . قرأ الجمهور : { زلزالها } بكسر الزاي ، وقرأ الجحدري ، وعيسى بفتحها ، وهما مصدران بمعنى . وقيل : المكسور مصدر ، والمفتوح اسم . قال القرطبي : والزلزال بالفتح مصدر كالوسواس ، والقلقال { وَأَخْرَجَتِ الأرض أَثْقَالَهَا } أي : ما في جوفها من الأموات والدفائن ، والأثقال جمع ثقل ، قال أبو عبيدة ، والأخفش : إذا كان الميت في بطن الأرض ، فهو ثقل لها ، وإذا كان فوقها ، فهو ثقل عليها . قال مجاهد : أثقالها موتاها تخرجهم في النفخة الثانية . وقد قيل : للإنس والجنّ الثقلان ، وإظهار الأرض في موضع الإضمار لزيادة التقرير .
{ وَقَالَ الإنسان مَا لَهَا } أي : قال كل فرد من أفراد الإنسان ما لها زلزلت؟ لما يدهمه من أمرها ، ويبهره من خطبها . وقيل : المراد بالإنسان الكافر ، وقوله : { ما لها } مبتدأ وخبر ، وفيه معنى التعجيب ، أي : أيّ شيء لها ، أو لأيّ شيء زلزلت وأخرجت أثقالها؟ وقوله : { يَوْمَئِذٍ } بدل من « إذا » ، والعامل فيهما قوله : { تُحَدّثُ أَخْبَارَهَا } ويجوز أن يكون العامل في إذا محذوفاً ، والعامل في يومئذ تحدّث ، والمعنى : يوم إذا زلزلت وأخرجت تخبر بأخبارها ، وتحدّثهم بما عمل عليها من خير وشرّ ، وذلك إما بلسان الحال حيث يدلّ على ذلك دلالة ظاهرة ، أو بلسان المقال ، بأن ينطقها الله سبحانه . وقيل هذا متصل بقوله : { وَقَالَ الإنسان مَا لَهَا } أي : قال ما لها { تُحَدّثُ أَخْبَارَهَا } متعجباً من ذلك ، وقال يحيى بن سلام : تحدّث أخبارها بما أخرجت من أثقالها . وقيل : تحدّث بقيام الساعة ، وأنها قد أتت ، وأن الدنيا قد انقضت . قال ابن جرير : تبين أخبارها بالرجفة والزلزلة ، وإخراج الموتى ، ومفعول تحدّث الأوّل محذوف ، والثاني هو أخبارها ، أي : تحدّث الخلق أخبارها . { بِأَنَّ رَبَّكَ أوحى لَهَا } متعلق ب { تحدّث } ، ويجوز أن يتعلق بنفس أخبارها . وقيل : الباء زائدة ، وأنّ وما في حيزها بدل من { أخبارها } ، وقيل : الباء سببية ، أي : بسبب إيحاء الله إليها . قال الفرّاء : تحدّث أخبارها بوحي الله وإذنه لها ، واللام في { أوحى لها } بمعنى إلى وإنما أثرت على « إلى » لموافقة الفواصل ، والعرب تضع لام الصفة موضع إلى . كذا قال أبو عبيدة . وقيل : إن { أوحى } يتعدّى باللام تارة ، وبإلى أخرى . وقيل : إن اللام على بابها من كونها للعلة . والموحى إليه محذوف ، وهو الملائكة ، والتقدير : أوحى إلى الملائكة لأجل الأرض ، أي : لأجل ما يفعلون فيها .

(8/41)

والأوّل أولى .
{ يَوْمَئِذٍ يَصْدُرُ الناس أَشْتَاتاً } الظرف إما بدل من { يومئذ } الذي قبله ، وإما منصوب بمقدّر هو " اذكر " ، وإما منصوب بما بعده ، والمعنى : يوم إذ يقع ما ذكر يصدر الناس من قبورهم إلى موقف الحساب أشتاتاً ، أي : متفرّقين ، والصدر : الرجوع وهو ضدّ الورود . وقيل : يصدرون من موضع الحساب إلى الجنة أو النار ، وانتصاب { أشتاتاً } على الحال والمعنى : أن بعضهم آمن ، وبعضهم خائف ، وبعضهم بلون أهل الجنة ، وهو البياض ، وبعضهم بلون أهل النار وهو السواد ، وبعضهم ينصرف إلى جهة اليمين ، وبعضهم إلى جهة الشمال ، مع تفرّقهم في الأديان ، واختلافهم في الأعمال . { لّيُرَوْاْ أعمالهم } متعلق ب { يصدر } ، وقيل : فيه تقديم وتأخير ، أي : تحدّث أخبارها بأن ربك أوحى لها؛ ليروا أعمالهم { يَوْمَئِذٍ يَصْدُرُ الناس أَشْتَاتاً } . قرأ الجمهور : { ليروا } مبنياً للمفعول . وهو من رؤية البصر ، أي : ليريهم الله أعمالهم . وقرأ الحسن ، والأعرج ، وقتادة ، وحماد بن سلمة ، ونصر بن عاصم ، وطلحة بن مصرف على البناء للفاعل ، ورويت هذه القراءة عن نافع ، والمعنى : ليروا جزاء أعمالهم .
{ فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ } أي : وزن نملة . وهي أصغر ما يكون من النمل . قال مقاتل : فمن يعمل في الدنيا مثقال ذرّة خيراً يره يوم القيامة في كتابه ، فيفرح به . وكذلك { الجن مَن يَعْمَلُ } في الدنيا { مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ } يوم القيامة فيسوؤه . ومثل هذه الآية قوله : { إِنَّ الله لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ } [ النساء : 40 ] . وقال بعض أهل اللغة : إن الذرّة هو أن يضرب الرجل بيده على الأرض ، فما علق من التراب ، فهو الذرّة . وقيل : الذرّ ما يرى في شعاع الشمس من الهباء ، والأوّل أولى . ومنه قول امرىء القيس :
من القاصرات الطرف لو دبّ محول ... من الذرّ فوق الإتب منها لأثرا
و«من» الأولى عبارة عن السعداء ، و «من» الثانية عبارة عن الأشقياء . وقال محمد بن كعب : فمن يعمل مثقال ذرّة من خير من كافر يرى ثوابه في الدنيا ، وفي نفسه ، وماله ، وأهله ، وولده حتى يخرج من الدنيا ، وليس له عند الله خير ، ومن يعمل مثقال ذرّة من شرّ من مؤمن يرى عقوبته في الدنيا في ماله ، ونفسه ، وأهله ، وولده حتى يخرج من الدنيا ، وليس له عند الله شرّ ، والأوّل أولى . قال مقاتل : نزلت في رجلين كان أحدهما يأتيه السائل ، فيستقلّ أن يعطيه التمرة والكسرة ، وكان الآخر يتهاون بالذنب اليسير ، ويقول : إنما أوعد الله النار على الكافرين . قرأ الجمهور : { يره } في الموضعين بضم الهاء وصلاً ، وسكونها وقفاً ، وقرأ هشام بسكونها وصلاً ووقفاً . ونقل أبو حيان عن هشام ، وأبي بكر سكونها ، وعن أبي عمرو ضمها مشبعة ، وباقي السبعة بإشباع الأولى ، وسكون الثانية ، وفي هذا الثقل نظر ، والصواب ما ذكرنا .

(8/42)

وقرأ الجمهور : { يره } مبنياً للفاعل في الموضعين . وقرأ ابن عباس ، وابن عمر ، والحسن والحسين ابنا عليّ ، وزيد بن عليّ ، وأبو حيوة ، وعاصم ، والكسائي في رواية عنهما ، والجحدري ، والسلمي ، وعيسى على البناء للمفعول فيهما ، أي : يريه الله إياه . وقرأ عكرمة : { يراه } على توهم أن من موصولة ، أو على تقدير الجزم بحذف الحركة المقدّرة في الفعل .
وقد أخرج عبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس : { إِذَا زُلْزِلَتِ الأرض زِلْزَالَهَا } قال : تحرّكت من أسفلها { وَأَخْرَجَتِ الأرض أَثْقَالَهَا } قال : الموتى . { وَقَالَ الإنسان مَا لَهَا } قال : الكافر يقول ما لها . { يَوْمَئِذٍ تُحَدّثُ أَخْبَارَهَا } قال : قال لها ربك قولي . { بِأَنَّ رَبَّكَ أوحى لَهَا } قال : أوحى لها : { يَوْمَئِذٍ يَصْدُرُ الناس أَشْتَاتاً } قال : من كل من هاهنا ، وهاهنا . وأخرج ابن المنذر عنه { وَأَخْرَجَتِ الأرض أَثْقَالَهَا } قال : الكنوز والموتى . وأخرج مسلم ، والترمذي عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : " تقيء الأرض أفلاذ كبدها أمثال الأسطوان من الذهب والفضة ، فيجيء القاتل فيقول : في هذا قتلت ، ويجيء القاطع فيقول : في هذا قطعت رحمي ، ويجيء السارق فيقول : في هذا قطعت يدي ، ثم يدعونه فلا يأخذون منه شيئًا " وأخرج أحمد ، وعبد بن حميد ، والترمذي وصححه ، والنسائي ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والبيهقي في الشعب عن أبي هريرة قال : قرأ رسول الله صلى الله عليه وسلم { يَوْمَئِذٍ تُحَدّثُ أَخْبَارَهَا } قال : أتدرون ما أخبارها؟ قالوا : الله ورسوله أعلم . قال : " فإن أخبارها أن تشهد على كل عبد وأمة بما عمل على ظهرها ، تقول عمل كذا ، وكذا ، فهذا أخبارها " وأخرج ابن مردويه ، والبيهقي عن أنس أن رسول الله صلى الله عليه وسلم قال : " إن الأرض لتجيء يوم القيامة بكل عمل عمل على ظهرها " وقرأ رسول الله صلى الله عليه وسلم : { إِذَا زُلْزِلَتِ الأرض زِلْزَالَهَا } حتى بلغ { يَوْمَئِذٍ تُحَدّثُ أَخْبَارَهَا } .
وأخرج الطبراني عن ربيعة الخرشي أن رسول الله صلى الله عليه وسلم قال : " تحفظوا من الأرض فإنها أمكم ، وإنه ليس من أحد عامل عليها خيراً ، أو شرّاً إلاّ وهي مخبرة " وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني في الأوسط ، والحاكم في تاريخه ، وابن مردويه ، والبيهقي في الشعب عن أنس قال : «بينما أبو بكر الصدّيق يأكل مع النبيّ إذ نزلت عليه : { فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ * وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ } . فرفع أبو بكر يده ، وقال : يا رسول الله إني لراء ما عملت من مثقال ذرّة من شرّ . فقال : " يا أبا بكر أرأيت ما ترى في الدنيا مما تكره ، فبمثاقيل ذرّ الشرّ ، ويدخر لك مثاقيل ذرّ الخير حتى توفاه يوم القيامة "

(8/43)

وأخرج إسحاق بن راهويه ، وعبد بن حميد ، والحاكم ، وابن مردويه عن أبي أسماء قال : بينا أبو بكر يتغدّى مع رسول الله صلى الله عليه وسلم إذ نزلت هذه الآية : { فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ * وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ } فأمسك أبو بكر وقال : يا رسول الله ما عملنا من شرّ رأيناه ، فقال : « ما ترون مما تكرهون ، فذاك مما تجزون ، ويؤخر الخير لأهله في الآخرة » وأخرج ابن أبي الدنيا ، وابن جرير ، والطبراني ، وابن مردويه ، والبيهقي في الشعب عن عبد الله بن عمرو بن العاص قال : أنزلت { إِذَا زُلْزِلَتِ الأرض زِلْزَالَهَا } ، وأبو بكر الصديق قاعد ، فبكى ، فقال له رسول الله صلى الله عليه وسلم : « ما يبكيك يا أبا بكر؟ » قال : يبكيني هذه السورة ، فقال : « لولا أنكم تخطئون وتذنبون ، فيغفر لكم لخلق الله قوماً يخطئون ويذنبون ، فيغفر لهم » وأخرج البخاري ، ومسلم ، وغيرهما عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال : « الخيل لثلاثة : لرجل أجر ، ولرجل ستر ، وعلى رجل وزر . . . » الحديث . وقال : وسئل عن الحمر فقال : « ما أنزل عليّ فيها إلاّ هذه الآية الجامعة الفاذة { فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ * وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ } » .

(8/44)

وَالْعَادِيَاتِ ضَبْحًا (1) فَالْمُورِيَاتِ قَدْحًا (2) فَالْمُغِيرَاتِ صُبْحًا (3) فَأَثَرْنَ بِهِ نَقْعًا (4) فَوَسَطْنَ بِهِ جَمْعًا (5) إِنَّ الْإِنْسَانَ لِرَبِّهِ لَكَنُودٌ (6) وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ (7) وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ (8) أَفَلَا يَعْلَمُ إِذَا بُعْثِرَ مَا فِي الْقُبُورِ (9) وَحُصِّلَ مَا فِي الصُّدُورِ (10) إِنَّ رَبَّهُمْ بِهِمْ يَوْمَئِذٍ لَخَبِيرٌ (11)

العاديات جمع عادية . وهي الجارية بسرعة ، من العدو : وهو المشي بسرعة ، فأبدلت الواو ياء لكسر ما قبلها كالغازيات من الغزو . والمراد بها الخيل العادية في الغزو نحو العدوّ . وقوله : { ضَبْحاً } مصدر مؤكد لاسم الفاعل . فإن الضبح نوع من السير ، ونوع من العدو . يقال ضبح الفرس : إذا عدا بشدّة ، مأخوذ من الضبع ، وهو الدفع ، وكأن الحاء بدل من العين . قال أبو عبيدة ، والمبرد : الضبح من إضباحها في السير ومنه قول عنترة :
والخيل تكدح في حياض الموت ضبحا ... ويجوز أن يكون مصدراً في موضع الحال ، أي : ضابحات ، أو ذوات ضبح ، ويجوز أن يكون مصدراً لفعل محذوف ، أي : تضبح ضبحاً . وقيل الضبح : صوت حوافرها إذا عدت . وقال الفراء : الضبح صوت أنفاس الخيل إذا عدت ، قيل كانت تكعم لئلا تصهل ، فيعلم العدوّ بهم ، فكانت تتنفس في هذه الحالة بقوّة ، وقيل الضبح : صوت يسمع من صدور الخيل عند العدو ليس بصهيل . وقد ذهب الجمهور إلى ما ذكرنا من أن { العاديات ضبحاً } هي الخيل . وقال عبيد بن عمير ، ومحمد بن كعب والسديّ : هي الإبل ، ومنه قول صفية بنت عبد المطلب :
فلا والعاديات غداة جمع ... بأيديها إذا صدع الغبار
ونقل أهل اللغة أن أصل الضبح للثعلب ، فاستعير للخيل ، ومنه قول الشاعر :
تضبح في الكف ضباح الثعلب ... { فالموريات قَدْحاً } هي الخيل حين توري النار بسنابكها . والإيراء إخراج النار ، والقدح الصكّ ، فجعل ضرب الخيل بحوافرها كالقدح بالزناد . قال الزجاج : إذا عدت الخيل بالليل ، وأصاب حوافرها الحجارة انقدح منها النيران ، والكلام في انتصاب { قدحاً } كالكلام في انتصاب { ضبحاً } ، والخلاف في كونها الخيل أو الإبل ، كالخلاف الذي تقدّم في العاديات . والراجح أنها الخيل ، كما ذهب إليه الجمهور ، وكما هو الظاهر من هذه الأوصاف المذكورة في هذه السورة ما تقدّم منها وما سيأتي ، فإنها في الخيل أوضح منها في الإبل ، وسيأتي ما في ذلك من الخلاف بين الصحابة . { فالمغيرات صُبْحاً } أي : التي تغير على العدوّ وقت الصباح ، يقال أغار يغير إغارة إذا باغت عدوّه بقتل ، أو أسر ، أو نهب ، وأسند الإغارة إليها وهي لأهلها للإشعار بأنها عمدتهم في إغارتهم ، وانتصاب { صبحاً } على الظرفية .
{ فَأَثَرْنَ بِهِ نَقْعاً } معطوف على الفعل الذي دلّ عليه اسم الفاعل ، إذ المعنى : واللاتي عدون فأثرن ، أو على اسم الفاعل نفسه لكونه في تأويل الفعل لوقوعه صلة للموصول ، فإن الألف واللام في الصفات أسماء موصولة ، فالكلام في قوّة : واللاتي عدون ، فأورين ، فأغرن ، فأثرن ، والنقع : الغبار الذي أثرته في وجه العدو عند الغزو ، وتخصيص إثارته بالصبح؛ لأنه وقت الإغارة ، ولكونه لا يظهر أثر النقع في الليل الذي اتصل به الصبح .

(8/45)

وقيل المعنى : فأثرن بمكان عدوهنّ نقعاً ، يقال ثار النقع ، وأثرته ، أي : هاج ، أو هيجته . قرأ الجمهور ( فأثرن ) بتخفيف المثلثة . وقرأ أبو حيوة ، وابن أبي عبلة بالتشديد ، أي : فأظهرن به غباراً ، وقال أبو عبيدة : النقع رفع الصوت ، وأنشد قول لبيد :
فمتى ينقع صراخ صادق ... يجلبوها ذات جرس وزجل
يقول . حين سمعوا صراخاً أجلبوا الحرب ، أي : جمعوا لها . قال أبو عبيدة : وعلى هذا رأيت قول أكثر أهل العلم انتهى ، والمعروف عند جمهور أهل اللغة والمفسرين أن النقع : الغبار ، ومنه قول الشاعر :
يخرجن من مستطار النقع دامية ... كأنّ أذنابها أطراف أقلام
وقول عبد الله بن رواحة :
عدمنا خيلنا إن لم تروها ... تثير النقع من كنفي كداء
وقول الآخر :
كأن مثار النقع فوق رؤوسنا ... وأسيافنا ليل تهاوى كواكبه
وهذا هو المناسب لمعنى الآية ، وليس لتفسير النقع بالصوت فيها كثير معنى ، فإن قولك أغارت الخيل على بني فلان صبحاً ، فأثرن به صوتاً ، قليل الجدوى مغسول المعنى بعيد من بلاغة القرآن المعجزة . وقيل النقع : شقّ الجيوب ، وقال محمد بن كعب : النقع ما بين مزدلفة إلى منى . وقيل : إنه طريق الوادي . قال في الصحاح : النقع الغبار ، والجمع أنقاع ، والنقع محبس الماء ، وكذلك ما اجتمع في البئر منه ، والنقع الأرض الحرّة الطين يستنقع فيها الماء . { فَوَسَطْنَ بِهِ جَمْعاً } أي : توسطن بذلك الوقت ، أو توسطن ملتبسات بالنقع جمعاً من جموع الأعداء ، أو صرن بعدوهن وسط جمع الأعداء ، والباء إما للتعدية ، أو للحالية ، أو زائدة ، يقال : وسطت المكان ، أي : صرت في وسطه ، وانتصاب جمعاً على أنه مفعول به ، والفاآت في المواضع الأربعة للدلالة على ترتب ما بعد كل واحدة منها على ما قبلها . قرأ الجمهور : { فوسطن } بتخفيف السين . وقرىء بالتشديد .
{ إِنَّ الإنسان لِرَبّهِ لَكَنُودٌ } هذا جواب القسم ، والمراد بالإنسان بعض أفراده ، وهو الكافر ، والكنود : الكفور للنعمة . وقوله : { لِرَبّهِ } متعلق بكنود . قدّم لرعاية الفواصل ، ومنه قول الشاعر :
كنود لنعماء الرجال ومن يكن ... كنوداً لنعماء الرجال يبعد
أي : كفور لنعماء الرجال . وقيل : هو الجاحد للحقّ . قيل : إنها إنما سميت كندة ، لأنها جحدت أباها . وقيل : الكنود مأخوذ من الكند . وهو القطع ، كأنه قطع ما ينبغي أن يواصله من الشكر . يقال كند الحبل : إذا قطعه ، ومنه قول الأعشى :
وصول حبال وكنادها ... وقيل : الكنود : البخيل ، وأنشد أبو زيد :
إن نفسي لم تطب منك نفسا ... غير أني أمسي بدين كنود
وقيل : الكنود الحسود . وقيل : الجهول لقدره ، وتفسير الكنود بالكفور للنعمة أولى بالمقام؛ والجاحد للنعمة كافر لها ، ولا يناسب المقام سائر ما قيل . { وَإِنَّهُ على ذَلِكَ لَشَهِيدٌ } أي : وإن الإنسان على كنوده لشهيد يشهد على نفسه به لظهور أثره عليه . وقيل المعنى : وإن الله جلّ ثناؤه على ذلك من ابن آدم لشهيد ، وبه قال الجمهور .

(8/46)

وقال بالأوّل الحسن ، وقتادة ، ومحمد بن كعب ، وهو أرجح من قول الجمهور لقوله : { وَإِنَّهُ لِحُبّ الخير لَشَدِيدٌ } فإن الضمير راجع إلى الإنسان ، والمعنى : إنه لحبّ المال قويّ مجدّ في طلبه ، وتحصيله متهالك عليه ، يقال هو شديد لهذا الأمر وقويّ له : إذا كان مطيقاً له ، ومنه قوله تعالى : { إِن تَرَكَ خَيْرًا } [ البقرة : 180 ] ومنه قول عديّ بن حاتم :
ماذا ترجى النفوس من طلب ال ... خير وحبّ الحياة كاربها
وقيل المعنى : وإن الإنسان من أجل حب المال لبخيل ، والأوّل أولى . واللام في : { لِحُبّ } متعلقة بشديد . قال ابن زيد : سمى الله المال خيراً ، وعسى أن يكون شرّاً ، ولكن الناس يجدونه خيراً ، فسماه خيراً . قال الفراء : أصل نظم الآية أن يقال : وإنه لشديد الحبّ للخير ، فلما قدّم الحبّ قال : لشديد ، وحذف من آخره ذكر الحبّ؛ لأنه قد جرى ذكره ، ولرؤوس الآي كقوله : { فِي يَوْمٍ عَاصِفٍ } [ إبراهيم : 18 ] والعصوف للريح لا لليوم ، كأنه قال : في يوم عاصف الريح .
{ أَفَلاَ يَعْلَمُ إِذَا بُعْثِرَ مَا فِى القبور } الاستفهام للإنكار ، والفاء للعطف على مقدّر يقتضيه المقام ، أي : يفعل ما يفعل من القبائح ، فلا يعلم ، و { بعثر } معناه نثر وبحث ، أي : نثر ما في القبور من الموتى ، وبحث عنهم وأخرجوا . قال أبو عبيدة : بعثرت المتاع جعلت أسفله أعلاه . قال الفرّاء : سمعت بعض العرب من بني أسد يقول : بحثر بالحاء مكان العين ، وقد تقدّم الكلام على هذا في قوله : { وَإِذَا القبور بُعْثِرَتْ } [ الانفطار : 4 ] . { وَحُصّلَ مَا فِى الصدور } أي : ميز وبيّن ما فيها من الخير والشرّ ، والتحصيل التمييز ، كذا قال المفسرون ، وقيل : حصل أبرز . قرأ الجمهور : { حصل } بضم الحاء ، وتشديد الصاد مكسوراً مبنياً للمفعول . وقرأ عبيد بن عمير ، وسعيد بن جبير ، ويحيى بن يعمر ، ونصر بن عاصم حصل بفتح الحاء والصاد ، وتخفيفها مبنياً للفاعل ، أي : ظهر . { إِنَّ رَبَّهُم بِهِمْ يَوْمَئِذٍ لَّخَبِيرٌ } أي : إن ربّ المبعوثين بهم لخبير لا تخفى عليه منهم خافية ، فيجازيهم بالخير خيراً ، وبالشرّ شرّاً . قال الزجاج : الله خبير بهم في ذلك اليوم ، وفي غيره ، ولكن المعنى : إن الله يجازيهم على كفرهم في ذلك اليوم ، ومثله قوله تعالى : { أُولَئِكَ الذين يَعْلَمُ الله مَا فِى قُلُوبِهِمْ } [ النساء : 63 ] معناه : أولئك الذين لا يترك الله مجازاتهم . قرأ الجمهور : { إن ربهم } بكسر الهمزة ، وباللام في لخبير . وقرأ أبو السماك بفتح الهمزة ، وإسقاط اللام من { لخبير } .
وقد أخرج البزار ، وابن المنذر ، وابن أبي حاتم ، والدارقطني في الأفراد ، وابن مردويه عن ابن عباس قال : «بعث رسول الله صلى الله عليه وسلم خيلاً ، فاستمرّت شهراً لا يأتيه منها خبر ، فنزلت : { والعاديات ضَبْحاً } ضبحت بأرجلها . ولفظ ابن مردويه : ضبحت بمناخرها . { فالموريات قَدْحاً } قدحت بحوافرها الحجارة ، فأورت ناراً .

(8/47)

{ فالمغيرات صُبْحاً } صبحت القوم بغارة . { فَأَثَرْنَ بِهِ نَقْعاً } أثارت بحوافرها التراب . { فَوَسَطْنَ بِهِ جَمْعاً } صبحت القوم جميعاً . وأخرج ابن مردويه من وجه آخر عنه قال : «بعث رسول الله صلى الله عليه وسلم سرية إلى العدوّ ، فأبطأ خبرها ، فشقّ ذلك عليه ، فأخبره الله خبرهم ، وما كان من أمرهم ، فقال : { والعاديات ضَبْحاً } . قال : هي الخيل» . والضبح نخير الخيل حين تنخر . { فالموريات قَدْحاً } قال : حين تجري الخيل توري ناراً أصابت بسنابكها الحجارة . { فالمغيرات صُبْحاً } قال : هي الخيل أغارت ، فصبحت العدوّ { فَأَثَرْنَ بِهِ نَقْعاً } قال : هي الخيل أثرن بحوافرها ، يقول تعدو الخيل ، والنقع الغبار . { فَوَسَطْنَ بِهِ جَمْعاً } قال : الجمع العدو . وأخرج عبد بن حميد عن أبي صالح قال : تقاولت أنا ، وعكرمة في شأن العاديات ، فقال : قال ابن عباس : هي الخيل في القتال ، وضبحها حين ترخي مشافرها إذا عدت { فالموريات قَدْحاً } أرت المشركين مكرهم . { فالمغيرات صُبْحاً } قال : إذا صبحت العدو { فَوَسَطْنَ بِهِ جَمْعاً } قال : إذا توسطت العدو . وقال أبو صالح : فقلت قال عليّ : هي الإبل في الحج ومولاي كان أعلم من مولاك .
وأخرج ابن جرير ، وابن أبي حاتم ، وابن الأنباري في كتاب الأضداد ، والحاكم وصححه ، وابن مردويه عن ابن عباس قال : بينما أنا في الحجر جالس إذ أتاني رجل يسأل عن { العاديات ضبحاً } ، فقلت : الخيل حين تغير في سبيل الله ، ثم تأوي إلى الليل ، فيصنعون طعامهم ، ويورون نارهم ، فانفتل عني ، فذهب إلى عليّ بن أبي طالب ، وهو جالس تحت سقاية زمزم ، فسأله عن { العاديات ضبحاً } ، فقال : سألت عنها أحداً قبلي؟ قال : نعم سألت عنها ابن عباس ، فقال : هي الخيل حين تغير في سبيل الله ، فقال : اذهب ، فادعه لي ، فلما وقفت على رأسه قال : تفتي الناس بما لا علم لك ، والله إن كانت لأوّل غزوة في الإسلام لبدر ، وما كان معنا إلاّ فرسان فرس للزبير ، وفرس للمقداد بن الأسود ، فكيف تكون { والعاديات ضَبْحاً } . إنما العاديات ضبحاً من عرفة إلى المزدلفة ، فإذا أووا إلى المزدلفة أوقدوا النيران ، والمغيرات صبحاً : من المزدلفة إلى منى ، فذلك جمع ، وأما قوله : { فَأَثَرْنَ بِهِ نَقْعاً } فهي : نقع الأرض تطؤه بأخفافها وحوافرها . قال ابن عباس : فنزعت عن قولي ، ورجعت إلى الذي قال عليّ . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عن ابن مسعود : { والعاديات ضَبْحاً } قال : الإبل . أخرجه عنه من طريق الأعمش عن إبراهيم النخعي . قال إبراهيم : وقال عليّ بن أبي طالب : هي الإبل . وقال ابن عباس هي الخيل . فبلغ علياً قول ابن عباس : فقال : ما كانت لنا خيل يوم بدر . قال ابن عباس : إنما كانت تلك في سرية بعثت . وأخرج عبد بن حميد عن عامر الشعبي قال : تمارى عليّ ، وابن عباس في { العاديات ضبحاً } فقال ابن عباس : هي الخيل؛ وقال عليّ : كذبت يا ابن فلانة ، والله ما كان معنا يوم بدر فارس إلاّ المقداد كان على فرس أبلق .

(8/48)

قال : وكان يقول هي : الإبل ، فقال ابن عباس : ألا ترى أنها تثير نقعاً ، فما شيء تثير إلاّ بحوافرها .
وأخرج عبد بن حميد ، والحاكم وصححه من طريق مجاهد عن ابن عباس { والعاديات ضَبْحاً } قال : الخيل . { فالموريات قَدْحاً } قال : الرجل إذا أورى زنده . { فالمغيرات صُبْحاً } قال : الخيل تصبح العدوّ . { فَأَثَرْنَ بِهِ نَقْعاً } قال : التراب . { فَوَسَطْنَ بِهِ جَمْعاً } قال : العدوّ . وأخرج عبد بن حميد عن مجاهد : { والعاديات ضَبْحاً } قال : قال ابن عباس : القتال . وقال ابن مسعود : الحج . وأخرج عبد الرزاق ، وسعيد بن منصور ، وابن جرير ، وابن المنذر ، وابن أبي حاتم من طريق عمرو بن دينار عن ابن عباس { والعاديات ضَبْحاً } قال : ليس شيء من الدواب يضبح إلاّ الكلب ، أو الفرس . { فالموريات قَدْحاً } قال : هو مكر الرجل قدح ، فأورى . { فالمغيرات صُبْحاً } قال : غارة الخيل صبحاً . { فَأَثَرْنَ بِهِ نَقْعاً } قال : غبار وقع سنابك الخيل . { فَوَسَطْنَ بِهِ جَمْعاً } قال : جمع العدوّ . وأخرج ابن جرير ، وابن المنذر عن ابن عباس : { والعاديات ضَبْحاً } قال : الخيل ضبحها زحيرها . ألم تر أن الفرس إذا عدا قال : أح أح ، فذلك ضبحها . وأخرج ابن المنذر عن عليّ قال : الضبح من الخيل الحمحمة ، ومن الإبل النفس . وأخرج ابن جرير عن ابن مسعود : { والعاديات ضَبْحاً } قال : هي الإبل في الحج . { فالموريات قَدْحاً } إذا سفت الحصى بمناسمها ، فضرب الحصى بعضه بعضاً ، فيخرج منه النار . { فالمغيرات صُبْحاً } حين يفيضون من جمع . { فَأَثَرْنَ بِهِ نَقْعاً } قال : إذا سرن يثرن التراب .
وأخرج سعيد بن منصور ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه من طرق عن ابن عباس قال : الكنود بلساننا أهل البلد الكفور . وأخرج ابن عساكر عن أبي أمامة عن النبيّ صلى الله عليه وسلم في قوله : { إِنَّ الإنسان لِرَبّهِ لَكَنُودٌ } قال لكفور . وأخرج عبد بن حميد ، والبخاري في الأدب ، والحكيم الترمذي ، وابن مردويه عن أبي أمامة قال : الكنود الذي يمنع رفده ، وينزل وحده ، ويضرب عبده . ورواه عنه ابن جرير ، وابن أبي حاتم ، والطبراني ، وابن مردويه ، والديلمي ، وابن عساكر مرفوعاً ، وضعف إسناده السيوطي ، وفي إسناده جعفر بن الزبير ، وهو متروك ، والموقوف أصح؛ لأنه لم يكن من طريقه . وأخرج ابن المنذر عن ابن عباس : { وَإِنَّهُ على ذَلِكَ لَشَهِيدٌ } قال : الإنسان { وَإِنَّهُ لِحُبّ الخير } قال : المال . وأخرج ابن جرير ، وابن المنذر عنه : { إِذَا بُعْثِرَ مَا فِى القبور } قال : بحث { وَحُصّلَ مَا فِى الصدور } قال : أبرز .

(8/49)

الْقَارِعَةُ (1) مَا الْقَارِعَةُ (2) وَمَا أَدْرَاكَ مَا الْقَارِعَةُ (3) يَوْمَ يَكُونُ النَّاسُ كَالْفَرَاشِ الْمَبْثُوثِ (4) وَتَكُونُ الْجِبَالُ كَالْعِهْنِ الْمَنْفُوشِ (5) فَأَمَّا مَنْ ثَقُلَتْ مَوَازِينُهُ (6) فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ (7) وَأَمَّا مَنْ خَفَّتْ مَوَازِينُهُ (8) فَأُمُّهُ هَاوِيَةٌ (9) وَمَا أَدْرَاكَ مَا هِيَهْ (10) نَارٌ حَامِيَةٌ (11)

{ القارعة } من أسماء القيامة؛ لأنها تقرع القلوب بالفزع ، وتقرع أعداء الله بالعذاب . والعرب تقول قرعتهم القارعة : إذا وقع بهم أمر فظيع . قال ابن أحمر :
وقارعة من الأيام لولا ... سبيلهم لراحت عنك حينا
وقال آخر :
متى نقرع بمروتكم نسؤكم ... ولما يوقد لنا في القدر نار
{ والقارعة } مبتدأ ، وخبرها قوله : { مَا القارعة } . وبالرفع قرأ الجمهور ، وقرأ عيسى بنصبها على تقدير : احذروا القارعة . والاستفهام للتعظيم ، والتفخيم لشأنها ، كما تقدّم بيانه في قوله : { الحاقة * مَا الحاقة * وَمَا أَدْرَاكَ مَا الحاقة } [ الحاقة : 1 3 ] . وقيل : معنى الكلام على التحذير . قال الزجاج : والعرب تحذر وتغري بالرفع كالنصب ، وأنشد قول الشاعر :
لجديرون بالوفاء إذا قال ... أخو النجدة السلاح السلاح
والحمل على معنى التفخيم ، والتعظيم أولى ، ويؤيده وضع الظاهر موضع الضمير ، فإنه أدلّ على هذا المعنى . ويؤيده أيضاً قوله : { وَمَا أَدْرَاكَ مَا القارعة } فإنه تأكيد لشدّة هولها ، ومزيد فظاعتها حتى كأنها خارجة عن دائرة علوم الخلق بحيث لا تنالها دراية أحد منهم ، وما الاستفهامية مبتدأ ، و { أدراك } خبرها . و { ما القارعة } مبتدأ وخبر . والجملة في محل نصب على أنها المفعول الثاني؛ والمعنى : وأيّ شيء أعلمك ما شأن القارعة؟ ثم بيّن سبحانه متى تكون القارعة فقال : { يَوْمَ يَكُونُ الناس كالفراش المبثوث } . وانتصاب الظرف بفعل محذوف تدلّ عليه القارعة ، أي : تقرعهم يوم يكون الناس إلخ ، ويجوز أن يكون منصوباً بتقدير اذكر . وقال ابن عطية ، ومكي ، وأبو البقاء : هو منصوب بنفس القارعة ، وقيل : هو خبر مبتدأ محذوف ، وإنما نصب لإضافته إلى الفعل ، فالفتحة فتحة بناء لا فتحة إعراب ، أي : هي يوم يكون إلخ . وقيل التقدير : ستأتيكم القارعة يوم يكون . وقرأ زيد بن عليّ برفع يوم على الخبرية للمبتدأ المقدّر . والفراش : الطير الذي تراه يتساقط في النار ، والسراج ، والواحدة فراشة ، كذا قال أبو عبيدة وغيره . قال الفراء : الفراش هو الطائر من بعوض وغيره ، ومنه الجراد . قال وبه يضرب المثل في الطيش ، والهوج ، يقال : أطيش من فراشة ، وأنشد :
فراشة الحلم فرعون العذاب وإن ... يطلب نداه فكلب دونه كلب
وقول آخر :
وقد كان أقوام رددت حلومهم ... عليهم وكانوا كالفراش من الجهل
والمراد بالمبثوث المتفرّق المنتشر . يقال بثه : إذا فرقه . ومثل هذا قوله سبحانه في آية أخرى : { كَأَنَّهُمْ جَرَادٌ مُّنتَشِرٌ } [ القمر : 7 ] وقال { المبثوث } ، ولم يقل المبثوثة؛ لأن الكل جائز ، كما في قوله : { أَعْجَازُ نَخْلٍ مُّنقَعِرٍ } [ القمر : 20 ] و { أَعْجَازُ نَخْلٍ خَاوِيَةٍ } [ الحاقة : 7 ] وقد تقدّم بيان وجه ذلك . { وَتَكُونُ الجبال كالعهن المنفوش } أي : كالصوف الملوّن بالألوان المختلفة الذي نفش بالندف . والعهن عند أهل اللغة : الصوف المصبوغ بالألوان المختلفة ، وقد تقدّم بيان هذا في سورة سأل سائل ، وقد ورد في الكتاب العزيز أوصاف للجبال يوم القيامة .

(8/50)

وقد قدّمنا بيان الجمع بينها .
ثم ذكر سبحانه أحوال الناس ، وتفرّقهم فريقين على جهة الإجمال فقال : { فَأَمَّا مَن ثَقُلَتْ موازينه * فَهُوَ فِى عِيشَةٍ رَّاضِيَةٍ } قد تقدّم القول في الميزان في سورة الأعراف ، وسورة الكهف ، وسورة الأنبياء .
وقد اختلف فيها هنا . فقيل : هي جمع موزون وهو العمل الذي له وزن وخطر عند الله ، وبه قال الفرّاء وغيره . وقيل : هي جمع ميزان . وهو الآلة التي توضع فيها صحائف الأعمال ، وعبر عنه بلفظ الجمع ، كما يقال لكلّ حادثة ميزان ، وقيل : المراد بالموازين الحجج والدلائل ، كما في قول الشاعر :
لقد كنت قبل لقائكم ذا مرة ... عندي لكلّ مخاصم ميزانه
ومعنى عيشة راضية مرضية يرضاها صاحبها . قال الزجاج ، أي : ذات رضى يرضاها صاحبها . وقيل : عيشة راضية أي : فاعلة للرضى ، وهو اللين ، والانقياد لأهلها . والعيشة كلمة تجمع النعم التي في الجنة : { وَأَمَّا مَنْ خَفَّتْ موازينه } أي : رجحت سيئاته على حسناته ، أو لم تكن له حسنات يعتدّ بها { فَأُمُّهُ هَاوِيَةٌ } أي : فمسكنه جهنم . وسماها أمه؛ لأنه يأوي إليه ، كما يأوي إلى أمه . والهاوية من أسماء جهنم . وسميت هاوية؛ لأنه يهوي فيها مع بعد قعرها . ومنه قول أمية بن أبي الصلت :
فالأرض معقلنا وكانت أمنا ... فيها مقابرنا وفيها نولد
وقول الآخر :
يا عمرو لو نالتك أرماحنا ... كنت كمن تهوي به الهاوية
والمهوى ، والمهواة : ما بين الجبلين ، وتهاوى القوم في المهواة : إذا سقط بعضهم في إثر بعض . قال قتادة : معنى { فَأُمُّهُ هاوية } فمصيره إلى النار . قال عكرمة : لأنه يهوي فيها على أمّ رأسه . قال الأخفش : أمه مستقرّه . { وَمَا أَدْرَاكَ ماهية } هذا الاستفهام للتهويل ، والتفظيع ببيان أنها خارجة عن المعهود بحيث لا تحيط بها علوم البشر ، ولا تدري كنهها . ثم بيّنها سبحانه فقال : { نَارٌ حَامِيَةٌ } أي : قد انتهى حرّها ، وبلغ في الشدّة إلى الغاية ، وارتفاع نار على أنها خبر مبتدأ محذوف ، أي : هي نار حامية .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم من طرق عن ابن عباس قال : { القارعة } من أسماء يوم القيامة . وأخرج ابن المنذر عنه في قوله : { فَأُمُّهُ هَاوِيَةٌ } قال : كقوله هوت أمه . وأخرج ابن أبي حاتم عن عكرمة : { فَأُمُّهُ هَاوِيَةٌ } قال : أمّ رأسه هاوية في جهنم . وأخرج ابن مردويه عن أنس قال : رسول الله صلى الله عليه وسلم : « إذا مات المؤمن تلقته أرواح المؤمنين يسألونه ما فعل فلان ما فعلت فلانة؟ فإذا كان مات ، ولم يأتهم قالوا : خولف به إلى أمه الهاوية ، فبئست الأمّ ، وبئست المربية » وأخرج ابن مردويه من حديث أبي أيوب الأنصاري نحوه . وأخرج ابن المبارك من حديث أبي أيوب نحوه أيضاً .

(8/51)

أَلْهَاكُمُ التَّكَاثُرُ (1) حَتَّى زُرْتُمُ الْمَقَابِرَ (2) كَلَّا سَوْفَ تَعْلَمُونَ (3) ثُمَّ كَلَّا سَوْفَ تَعْلَمُونَ (4) كَلَّا لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ (5) لَتَرَوُنَّ الْجَحِيمَ (6) ثُمَّ لَتَرَوُنَّهَا عَيْنَ الْيَقِينِ (7) ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ (8)

قوله : { ألهاكم التكاثر } أي : شغلكم التكاثر بالأموال والأولاد ، والتفاخر بكثرتها ، والتغالب فيها . يقال : ألهاه عن كذا ، وألهاه : إذا شغله ، ومنه قول امرىء القيس :
فألهيتها عن ذي تمائم محول ... وقال الحسن : معنى ألهاكم : أنساكم . { حتى زُرْتُمُ المقابر } أي : حتى أدرككم الموت ، وأنتم على تلك الحال . وقال قتادة : إن التكاثر التفاخر بالقبائل والعشائر . وقال الضحاك : ألهاكم التشاغل بالمعاش . وقال مقاتل ، وقتادة أيضاً ، وغيرهما : نزلت في اليهود حين قالوا نحن أكثر من بني فلان ، وبنو فلان أكثر من بني فلان ، ألهاهم ذلك حتى ماتوا . وقال الكلبي : نزلت في حيين من قريش : بني عبد مناف ، وبني سهم تعادّوا ، وتكاثروا بالسيادة والأشراف في الإسلام ، فقال كل حيّ منهم : نحن أكثر سيداً ، وأعزّ عزيزاً ، وأعظم نفراً ، وأكثر قائداً ، فكثر بنو عبد مناف بني سهم ، ثم تكاثروا بالأموات ، فكثرتهم بهم ، فنزلت : { ألهاكم التكاثر } فلم ترضوا { حتى زُرْتُمُ المقابر } مفتخرين بالأموات . وقيل : نزلت في حيين من الأنصار . والمقابر جمع مقبرة بفتح الباء وضمها . وفي الآية دليل على أن الاشتغال بالدنيا ، والمكاثرة بها ، والمفاخرة فيها من الخصال المذمومة ، وقال سبحانه : { ألهاكم التكاثر } ولم يقل عن كذا ، بل أطلقه؛ لأن الإطلاق أبلغ في الذمّ؛ لأنه يذهب الوهم فيه كلّ مذهب ، فيدخل فيه جميع ما يحتمله المقام ، ولأن حذف المتعلق مشعر بالتعميم ، كما تقرّر في علم البيان؛ والمعنى أنه شغلكم التكاثر عن كلّ شيء يجب عليكم الاشتغال به من طاعة الله ، والعمل للآخرة ، وعبر عن موتهم بزيارة المقابر؛ لأن الميت قد صار إلى قبره ، كما يصير الزائر إلى الموضع الذي يزوره هذا على قول من قال : إن معنى { زُرْتُمُ المقابر } متم ، أما على قول من قال : إن معنى : { زُرْتُمُ المقابر } ذكرتم الموتى ، وعددتموهم للمفاخرة ، والمكاثرة ، فيكون ذلك على طريق التهكم بهم ، وقيل : إنهم كانوا يزورون المقابر ، فيقولون هذا قبر فلان ، وهذا قبر فلان يفتخرون بذلك .
{ كَلاَّ سَوْفَ تَعْلَمُونَ } ردع وزجر لهم عن التكاثر ، وتنبيه على أنهم سيعلمون عاقبة ذلك يوم القيامة ، وفيه وعيد شديد . قال الفرّاء : أي : ليس الأمر على ما أنتم عليه من التكاثر والتفاخر . ثم كرّر الردع والزجر ، والوعيد فقال : { ثُمَّ كَلاَّ سَوْفَ تَعْلَمُونَ } وثم للدلالة على أن الثاني أبلغ من الأوّل ، وقيل : الأوّل عند الموت أو في القبر ، والثاني يوم القيامة . قال الفرّاء : هذا التكرار على وجه التغليظ والتأكيد . قال مجاهد : هو وعيد بعد وعيد . وكذا قال الحسن ، ومجاهد . { كَلاَّ لَوْ تَعْلَمُونَ عِلْمَ اليقين } أي : لو تعلمون الأمر الذي أنتم صائرون إليه علماً يقيناً كعلمكم ما هو متيقن عندكم في الدنيا ، وجواب « لو » محذوف ، أي : لشغلكم ذلك عن التكاثر والتفاخر ، أو لفعلتم ما ينفعكم من الخير ، وتركتم ما لا ينفعكم مما أنتم فيه .

(8/52)

و { كلا } في هذا الموضع الثالث للزجر ، والردع كالموضعين الأوّلين . وقال الفرّاء : هي بمعنى حقاً . وقيل : هي في المواضع الثلاثة بمعنى ألا . قال قتادة : اليقين هنا الموت ، وروي عنه أيضاً أنه قال : هو البعث . قال الأخفش : التقدير لو تعلمون علم اليقين ما ألهاكم . وقوله : { لَتَرَوُنَّ الجحيم } جواب قسم محذوف ، وفيه زيادة وعيد وتهديد ، أي : والله لترونّ الجحيم في الآخرة . قال الرازي : وليس هذا جواب لو ، لأن جواب لو يكون منفياً ، وهذا مثبت . ولأنه عطف عليه { ثُمَّ لَتُسْئَلُنَّ } وهو : مستقبل لا بدّ من وقوعه قال : وحذف جواب لو كثير ، والخطاب للكفار ، وقيل : عام كقوله : { وَإِن مّنكُمْ إِلاَّ وَارِدُهَا } [ مريم : 71 ] قرأ الجمهور : { لترون } بفتح التاء مبنياً للفاعل وقرأ الكسائي ، وابن عامر بضمها مبنياً للمفعول . ثم كرّر الوعيد والتهديد للتأكيد فقال : { ثُمَّ لَتَرَوُنَّهَا عَيْنَ اليقين } أي : ثم لترونّ الجحيم الرؤية التي هي نفس اليقين ، وهي المشاهدة والمعاينة ، وقيل المعنى : لترونّ الجحيم بأبصاركم على البعد منكم ، ثم لترونها مشاهدة على القرب . وقيل المراد بالأوّل رؤيتها قبل دخولها ، والثاني رؤيتها حال دخولها . وقيل : هو إخبار عن دوام بقائهم في النار ، أي : هي رؤية دائمة متصلة . وقيل المعنى : لو تعلمون اليوم علم اليقين ، وأنتم في الدنيا لترونّ الجحيم بعيون قلوبكم ، وهو أن تتصوّروا أمر القيامة وأهوالها .
{ ثُمَّ لَتُسْئَلُنَّ يَوْمَئِذٍ عَنِ النعيم } أي : عن نعيم الدنيا الذي ألهاكم عن العمل للآخرة . قال قتادة : يعني : كفار مكة كانوا في الدنيا في الخير والنعمة ، فيسألون يوم القيامة عن شكر ما كانوا فيه ، ولم يشكروا ربّ النعم حيث عبدوا غيره ، وأشركوا به . قال الحسن : لا يسأل عن النعيم إلاّ أهل النار . وقال قتادة : إن الله سبحانه سائل كل ذي نعمة عما أنعم عليه ، وهذا هو الظاهر ، ولا وجه لتخصيص النعيم بفرد من الأفراد ، أو نوع من الأنواع؛ لأن تعريفه للجنس ، أو الاستغراق ، ومجرّد السؤال لا يستلزم تعذيب المسئول على النعمة التي يسئل عنها ، فقد يسأل الله المؤمن عن النعم التي أنعم بها عليه فيم صرفها ، وبم عمل فيها؟ ليعرف تقصيره ، وعدم قيامه بما يجب عليه من الشكر . وقيل : السؤال عن الأمن والصحة . وقيل : عن الصحة والفراغ ، وقيل : عن الإدراك بالحواسّ ، وقيل : عن ملاذ المأكول والمشروب . وقيل : عن الغداء والعشاء . وقيل : عن بارد الشراب وظلال المساكن . وقيل : عن اعتدال الخلق . وقيل : عن لذة النوم ، والأولى العموم ، كما ذكرنا .
وقد أخرج ابن أبي حاتم عن أبي بردة في قوله : { ألهاكم التكاثر } قال : نزلت في قبيلتين من قبائل الأنصار في بني حارثة وبني الحارث تفاخروا وتكاثروا ، فقالت إحداهما : فيكم مثل فلان ، وفلان .

(8/53)

وقال الآخرون : مثل ذلك تفاخروا بالأحياء . ثم قالوا : انطلقوا بنا إلى القبور ، فجعلت إحدى الطائفتين تقول : فيكم مثل فلان يشيرون إلى القبر ، ومثل فلان ، وفعل الآخرون كذلك ، فأنزل الله : { ألهاكم التكاثر * حتى زُرْتُمُ المقابر } لقد كان لكم فيما زرتم عبرة وشغل . وأخرج ابن المنذر عن ابن عباس في قوله : { ألهاكم التكاثر } قال : في الأموال والأولاد . وأخرج ابن أبي حاتم ، وابن مردويه عن زيد بن أسلم عن أبيه قال : قرأ رسول الله صلى الله عليه وسلم : «ألهاكم التكاثر» يعني عن الطاعة { حتى زُرْتُمُ المقابر } يقول : حتى يأتيكم الموت { كَلاَّ سَوْفَ تَعْلَمُونَ } يعني : لو قد دخلتم قبوركم { ثُمَّ كَلاَّ سَوْفَ تَعْلَمُونَ } يقول : لو قد خرجتم من قبوركم إلى محشركم . { كَلاَّ لَوْ تَعْلَمُونَ عِلْمَ اليقين } قال : لو قد وقفتم على أعمالكم بين يدي ربكم . { لَتَرَوُنَّ الجحيم } وذلك أن الصراط يوضع وسط جهنم ، فناج مسلم ، ومخدوش مسلم ، ومكدوش في نار جهنم . { ثُمَّ لَتُسْئَلُنَّ يَوْمَئِذٍ عَنِ النعيم } يعني : شبع البطون ، وبارد الشرب ، وظلال المساكن ، واعتدال الخلق ، ولذة النوم . وأخرج ابن مردويه عن عياض بن غنم مرفوعاً نحوه .
وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب عن ابن عباس في قوله : { ثُمَّ لَتُسْئَلُنَّ يَوْمَئِذٍ عَنِ النعيم } قال : صحة الأبدان ، والأسماع ، والأبصار ، وهو أعلم بذلك منهم ، وهو قوله : { إِنَّ السمع والبصر والفؤاد كُلُّ أولئك كَانَ عَنْهُ مَّسْئُولاً } [ الإسراء : 36 ] وأخرج عبد الله بن أحمد في زوائد الزهد ، وابن أبي حاتم ، وابن مردويه عن ابن مسعود عن النبيّ صلى الله عليه وسلم : { ثُمَّ لَتُسْئَلُنَّ يَوْمَئِذٍ عَنِ النعيم } قال : الأمن ، والصحة . وأخرج البيهقي عن عليّ بن أبي طالب قال : النعيم العافية . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم عنه في الآية قال : من أكل خبز البرّ ، وشرب ماء الفرات مبرداً ، وكان له منزل يسكنه ، فذلك من النعيم الذي يسأل عنه . وأخرج ابن مردويه عن أبي الدرداء قال : قال رسول الله صلى الله عليه وسلم في الآية : " أكل خبز البرّ ، والنوم في الظلّ ، وشرب ماء الفرات مبرداً " ولعل رفع هذا لا يصح ، فربما كان من قول أبي الدرداء . وأخرج أحمد في الزهد ، وابن مردويه عن أبي قلابة عن النبيّ صلى الله عليه وسلم في الآية قال : " ناس من أمتي يعقدون السمن والعسل بالنقيّ ، فيأكلونه " وهذا مرسل .
وأخرج عبد بن حميد ، وابن أبي حاتم عن عكرمة قال : لما نزلت هذه الآية . قال الصحابة : «يا رسول الله أيّ نعيم نحن فيه؟ وإنما نأكل في أنصاف بطوننا خبز الشعير ، فأوحى الله إلى نبيه صلى الله عليه وسلم أن قل لهم : أليس تحتذون النعال ، وتشربون الماء البارد ، فهذا من النعيم» .

(8/54)

وأخرج ابن أبي شيبة ، وهناد ، وأحمد ، وابن جرير ، وابن مردويه ، والبيهقي في الشعب عن محمود بن لبيد قال : لما نزلت : { ألهاكم التكاثر } فقرأ حتى بلغ : { ثُمَّ لَتُسْئَلُنَّ يَوْمَئِذٍ عَنِ النعيم } قالوا : يا رسول الله أيّ نعيم نسأل عنه؟ وإنما هما الأسودان : الماء ، والتمر ، وسيوفنا على رقابنا ، والعدوّ حاضر ، فعن أيّ نعيم نسأل؟ قال : « أما إن ذلك سيكون » وأخرجه عبد بن حميد ، والترمذي ، وابن مردويه من حديث أبي هريرة . وأخرجه أحمد ، والترمذي وحسنه ، وابن ماجه ، وابن المنذر ، وابن مردويه من حديث الزبير بن العوّام . وأخرج أحمد في الزهد ، وعبد بن حميد ، والترمذي ، وابن جرير ، وابن حبان ، وابن مردويه ، والحاكم ، والبيهقي في الشعب عن أبي هريرة قال : قال رسول الله صلى الله عليه وسلم : « إن أوّل ما يسأل العبد عنه يوم القيامة من النعيم أن يقال له : ألم نصحّ لك جسدك ، ونروك من الماء البارد؟ » وأخرج أحمد ، وعبد بن حميد ، والنسائي ، وابن جرير ، وابن المنذر ، وابن مردويه ، والبيهقي في الشعب عن جابر بن عبد الله قال : جاءنا رسول الله صلى الله عليه وسلم ، وأبو بكر ، وعمر ، فأطعمناهم رطباً ، وسقيناهم ماء ، فقال رسول الله صلى الله عليه وسلم : « هذا من النعيم الذي تسألون عنه » وأخرج عبد بن حميد ، وابن مردويه ، والبيهقي من حديث جابر بن عبد الله نحوه . وأخرج مسلم ، وأهل السنن ، وغيرهم عن أبي هريرة قال : خرج النبيّ ، فإذا هو بأبي بكر وعمر ، فقال : « ما أخرجكما من بيوتكما الساعة؟ » قالا : الجوع يا رسول الله ، قال : « والذي نفسي بيده لأخرجني الذي أخرجكما فقوما » فقاما معه ، فأتى رجلاً من الأنصار ، فإذا هو ليس في بيته ، فلما رأته المرأة قالت : مرحباً ، فقال النبيّ صلى الله عليه وسلم « أين فلان؟ » قالت : انطلق يستعذب لنا الماء إذ جاء الأنصاريّ فنظر إلى النبيّ صلى الله عليه وسلم وصاحبيه ، فقال : الحمد لله ما أحد اليوم أكرم أضيافاً مني ، فانطلق ، فجاء بعذق فيه بسر ، وتمر . فقال : كلوا من هذا ، وأخذ المدية ، فقال له رسول الله صلى الله عليه وسلم : « إياك والحلوب » فذبح لهم فأكلوا من الشاة ، ومن ذلك العذق ، وشربوا ، فلما شبعوا ورووا قال رسول الله صلى الله عليه وسلم لأبي بكر ، وعمر : « والذي نفسي بيده لنسألن عن هذا النعيم يوم القيامة » وفي الباب أحاديث .

(8/55)

وَالْعَصْرِ (1) إِنَّ الْإِنْسَانَ لَفِي خُسْرٍ (2) إِلَّا الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ (3)

أقسم سبحانه بالعصر ، وهو الدهر ، لما فيه من العبر من جهة مرور الليل والنهار على تقدير الأدوار ، وتعاقب الظلام والضياء ، فإن في ذلك دلالة بينة على الصانع عزّ وجلّ ، وعلى توحيده ، ويقال لليل عصر ، وللنهار عصر ، ومنه قول حميد بن ثور :
ولم ينته العصران يوم وليلة ... إذا طلبا أن يدركا ما تمنيا
ويقال للغداة والعشيّ : عصران ، ومنه قول الشاعر :
وأمطله العصرين حتى يملني ... ويرضى بنصف الدين والأنف راغم
وقال قتادة والحسن : المراد به في الآية العشيّ ، وهو ما بين زوال الشمس وغروبها ، ومنه قول الشاعر :
يروح بنا عمرو وقد قصر العصر ... وفي الروحة الأولى الغنيمة والأجر
وروي عن قتادة أيضاً : أنه آخر ساعة من ساعات النهار . وقال مقاتل : إن المراد به صلاة العصر ، وهي الصلاة الوسطى التي أمر الله سبحانه بالمحافظة عليها . وقيل : هو قسماً بعصر النبيّ صلى الله عليه وسلم . قال الزجاج : قال بعضهم : معناه ، ورب العصر . والأوّل أولى . { إِنَّ الإنسان لَفِى خُسْرٍ } هذا جواب القسم . الخسر ، والخسران : النقصان ، وذهاب رأس المال ، والمعنى : أن كل إنسان في المتاجر والمساعي وصرف الأعمار في أعمال الدنيا لفي نقص ، وضلال عن الحق حتى يموت . وقيل : المراد بالإنسان الكافر . وقيل : جماعة من الكفار : وهم : الوليد بن المغيرة ، والعاص بن وائل ، والأسود بن عبد المطلب بن أسد ، والأوّل أولى لما في لفظ الإنسان من العموم ، ولدلالة الاستثناء عليه . قال الأخفش : { فِى خُسْرٍ } في هلكة . وقال الفراء : عقوبة . وقال ابن زيد : لفي شرّ . قرأ الجمهور : { والعصر } بسكون الصاد . وقرءوا أيضاً : { خسر } بضم الخاء ، وسكون السين . وقرأ يحيى بن سلام : ( والعصر ) بكسر الصاد . وقرأ الأعرج ، وطلحة ، وعيسى : ( خسر ) بضم الخاء والسين ، ورويت هذه القراءة عن عاصم .
{ إِلاَّ الذين ءامَنُواْ وَعَمِلُواْ الصالحات } أي : جمعوا بين الإيمان بالله والعمل الصالح ، فإنهم في ربح لا في خسر؛ لأنهم عملوا للآخرة ، ولم تشغلهم أعمال الدنيا عنها ، والاستثناء متصل ، ومن قال : إن المراد بالإنسان الكافر فقط ، فيكون منقطعاً ، ويدخل تحت هذا الاستثناء كل مؤمن ومؤمنة ، ولا وجه لما قيل : من أن المراد الصحابة أو بعضهم ، فإن اللفظ عام لا يخرج عنه أحد ممن يتصف بالإيمان ، والعمل الصالح { وَتَوَاصَوْاْ بالحق } أي : وصى بعضهم بعضاً بالحق الذي يحق القيام به ، وهو الإيمان بالله ، والتوحيد ، والقيام بما شرعه الله ، واجتناب ما نهى عنه . قال قتادة : { بالحق } ، أي : بالقرآن ، وقيل : بالتوحيد ، والحمل على العموم أولى . { وَتَوَاصَوْاْ بالصبر } أي : بالصبر عن معاصي الله سبحانه ، والصبر على فرائضه . وفي جعل التواصي بالصبر قريناً للتواصي بالحق دليل على عظيم قدره ، وفخامة شرفه ، ومزيد ثواب الصابرين على ما يحق الصبر عليه :

(8/56)

{ إِنَّ الله مَعَ الصابرين } [ الأنفال : 46 ] وأيضاً التواصي بالصبر مما يندرج تحت التواصي بالحق ، فإفراده بالذكر ، وتخصيصه بالنص عليه من أعظم الأدلة الدالة على إنافته على خصال الحق ، ومزيد شرفه عليها ، وارتفاع طبقته عنها .
وقد أخرج ابن المنذر عن ابن عباس في قوله : { والعصر } قال : الدهر . وأخرج ابن جرير عنه قال : هو ساعة من ساعات النهار . وأخرج ابن المنذر عنه أيضاً قال : هو ما قبل مغيب الشمس من العشيّ . وأخرج الفريابي ، وأبو عبيد في فضائله ، وعبد بن حميد ، وابن جرير ، وابن المنذر ، وابن الأنباري في المصاحف عن عليّ بن أبي طالب أنه كان يقرأ : ( والعصر ونوائب الدهر ، إن الإنسان لفي خسر ، وإنه فيه إلى آخر الدهر ) . وأخرج عبد بن حميد عن ابن مسعود أنه كان يقرأ : ( والعصر إن الإنسان لفي خسر ، وإنه لفيه إلى آخر الدهر ) .

(8/57)

وَيْلٌ لِكُلِّ هُمَزَةٍ لُمَزَةٍ (1) الَّذِي جَمَعَ مَالًا وَعَدَّدَهُ (2) يَحْسَبُ أَنَّ مَالَهُ أَخْلَدَهُ (3) كَلَّا لَيُنْبَذَنَّ فِي الْحُطَمَةِ (4) وَمَا أَدْرَاكَ مَا الْحُطَمَةُ (5) نَارُ اللَّهِ الْمُوقَدَةُ (6) الَّتِي تَطَّلِعُ عَلَى الْأَفْئِدَةِ (7) إِنَّهَا عَلَيْهِمْ مُؤْصَدَةٌ (8) فِي عَمَدٍ مُمَدَّدَةٍ (9)

الويل : هو مرتفع على الابتداء ، وسوّغ الابتداء به مع كونه نكرة كونه دعاء عليهم ، وخبره : { لّكُلّ هُمَزَةٍ لُّمَزَةٍ } والمعنى : خزي ، أو عذاب ، أو هلكة أو واد في جهنم لكل همزة لمزة . قال أبو عبيدة ، والزجاج : الهمزة اللمزة الذي يغتاب الناس ، وعلى هذا هما بمعنى وقال أبو العالية ، والحسن ، ومجاهد ، وعطاء بن أبي رباح : الهمزة الذي يغتاب الرجل في وجهه ، واللمزة : الذي يغتابه من خلفه . وقال قتادة عكس هذا . وروي عن قتادة ، ومجاهد أيضاً أن الهمزة : الذي يغتاب الناس في أنسابهم . وروي عن مجاهد أيضاً أن الهمزة : الذي يهمز الناس بيده . واللمزة الذي يلمزهم بلسانه . وقال سفيان الثوري : يهمزهم بلسانه ، ويلمزهم بعينه . وقال ابن كيسان الهمزة : الذي يؤذي جلساءه بسوء اللفظ ، واللمزة : الذي يكسر عينه على جليسه ، ويشير بيده وبرأسه وبحاجبه ، والأوّل أولى ، ومنه قول زياد الأعجم :
تدلي بودّي إذا لاقيتني كذبا ... وإن أغيب فأنت الهامز اللمزه
وقول الآخر :
إذا لقيتك عن سخط تكاشرني ... وإن تغيبت كنت الهامز اللمزه
وأصل الهمز : الكسر . يقال : همز رأسه كسره ، ومنه قول العجاج :
ومن همزنا رأسه تهشما ... وقيل : أصل الهمز واللمز : الضرب والدفع . يقال : همزه يهمزه همزاً ، ولمزه يلمزه لمزاً : إذا دفعه وضربه ، ومنه قول الشاعر؛
ومن همزنا عزه تبركعا ... على أسته زوبعة أو زوبعا
البركعة : القيام على أربع . يقال بركعه ، فتبركع ، أي : صرعه ، فوقع على أسته . كذا في الصحاح ، وبناء فعلة يدلّ على الكثرة ، ففيه دلالة على أنه يفعل ذلك كثيراً ، وأنه قد صار ذلك عادة له ، ومثله ضحكة ولعنة . قرأ الجمهور : { همزة لمزة } بضم أوّلهما ، وفتح الميم فيهما . وقرأ الباقر ، والأعرج بسكون الميم فيهما . وقرأ أبو وائل ، والنخعي ، والأعمش : ( ويل للهمزة اللمزة ) والآية تعمّ كلّ من كان متصفاً بذلك ، ولا ينافيه نزولها عل سبب خاص ، فإن الاعتبار بعموم اللفظ لا بخصوص السبب . { الذى جَمَعَ مَالاً وَعَدَّدَهُ } الموصول بدل من كلّ ، أو في محل نصب على الذمّ ، وهذا أرجح؛ لأن البدل يستلزم أن يكون المبدل منه في حكم الطرح ، وإنما وصفه سبحانه بهذا الوصف؛ لأنه يجري مجرى السبب ، والعلة في الهمز واللمز ، وهو إعجابه بما جمع من المال ، وظنه أنه الفضل ، فلأجل ذلك يستقصر غيره . قرأ الجمهور : { جمع } مخففاً . وقرأ ابن عامر ، وحمزة ، والكسائي بالتشديد . وقرأ الجمهور : { وعدّده } بالتشديد . وقرأ الحسن ، والكلبي ، ونصر بن عاصم ، وأبو العالية بالتخفيف ، والتشديد في الكلمتين يدلّ على التكثير وهو جمع الشيء بعد الشيء ، وتعديده مرّة بعد أخرى . قال الفراء : معنى : { عدّده } أحصاه . وقال الزجاج : وعدّده لنوائب الدّهور . يقال : أعددت الشيء وعددته : إذا أمسكته . قال السديّ : أحصى عدده .

(8/58)

وقال الضحاك : أعدّ ماله لمن يرثه . وقيل : المعنى فاخر بكثرته وعدده ، والمقصود ذمه على جمع المال ، وإمساكه ، وعدم إنفاقه في سبيل الخير . وقيل : المعنى على قراءة التخفيف في « عدّده » : أنه جمع عشيرته وأقاربه . قال المهدوي : من خفف « وعدّده » ، فهو معطوف على المال ، أي : وجمع عدده .
وجملة : { يَحْسَبُ أَنَّ مَالَهُ أَخْلَدَهُ } مستأنفة : لتقرير ما قبلها ، ويجوز أن تكون في محل نصب على الحال ، أي : يعمل عمل من يظنّ أن ماله يتركه حياً مخلداً لا يموت . وقال عكرمة : يحسب أن ماله يزيد في عمره ، والإظهار في موضع الإضمار للتقريع والتوبيخ . وقيل : هو تعريض بالعمل الصالح ، وأنه الذي يخلد صاحبه في الحياة الأبدية لا المال . وقوله : { كَلاَّ } ردع له عن ذلك الحسبان أي : ليس الأمر على ما يحسبه هذا الذي جمع المال وعدده ، واللام في : { لَيُنبَذَنَّ فِى الحطمة } جواب قسم محذوف ، أي : ليطرحنّ في النار ، وليلقينّ فيها . قرأ الجمهور : { لينبذنّ } وقرأ عليّ ، والحسن ، ومحمد بن كعب ، ونصر بن عاصم ، ومجاهد ، وحميد ، وابن محيصن : ( لينبذانّ ) بالتثنية ، أي : لينبذ هو وماله في النار . وقرأ الحسن أيضاً : { لينبذنّ } أي : لينبذن ماله في النار . { وَمَا أَدْرَاكَ مَا الحطمة } ؟ هذا الاستفهام للتهويل والتفظيع حتى كأنها ليست مما تدركه العقول ، وتبلغه الأفهام . ثم بيّنها سبحانه فقال : { نَارُ الله الموقدة } أي : هي نار الله الموقدة بأمر الله سبحانه ، وفي إضافتها إلى الاسم الشريف تعظيم لها وتفخيم ، وكذلك في وصفها بالإيقاد . وسميت « حطمة »؛ لأنها تحطم كل ما يلقى فيها وتهشمه ، ومنه :
إنا حطمنا بالقضيب مصعبا ... يوم كسرنا أنفه ليغضبا
قيل : هي الطبقة السادسة من طبقات جهنم . وقيل : الطبقة الثانية منها . وقيل : الطبقة الرابعة { التى تَطَّلِعُ عَلَى الأفئدة } أي : يخلص حرّها إلى القلوب فيعلوها ويغشاها ، وخصّ الأفئدة مع كونها تغشى جميع أبدانهم؛ لأنها محلّ العقائد الزائغة ، أو لكون الألم إذا وصل إليها مات صاحبها ، أي : إنهم في حال من يموت ، وهم لا يموتون . وقيل معنى : { تَطَّلِعُ عَلَى الأفئدة } أنها تعلم بمقدار ما يستحقه كل واحد منهم من العذاب ، وذلك بأمارات عرّفها الله بها . { إِنَّهَا عَلَيْهِم مُّؤْصَدَةٌ } أي : مطبقة مغلقة ، كما تقدّم بيانه في سورة البلد ، يقال أصدت الباب : إذا أغلقته ، ومنه قول قيس بن الرقيات :
إن في القصر لو دخلنا غزالا ... مصفقاً موصداً عليه الحجاب
{ فِى عَمَدٍ مُّمَدَّدَةِ } في محل نصب على الحال من الضمير في { عليهم } ، أي : كائنين في عمد ممدّدة موثقين فيها ، أو في محلّ رفع على أنه خبر مبتدأ محذوف ، أي : هم في عمد ، أو صفة لمؤصدة ، أي : مؤصدة بعمد ممدّدة . قال مقاتل : أطبقت الأبواب عليهم ، ثم شدّت بأوتادٍ من حديد ، فلا يفتح عليهم باب ، ولا يدخل عليهم روح .

(8/59)

ومعنى كون العمد ممدّدة : أنها مطوّلة ، وهي : أرسخ من القصيرة . وقيل : العمد أغلال في جهنم ، وقيل : القيود . قال قتادة : المعنى : هم في عمد يعذّبون بها ، واختار هذا ابن جرير . قرأ الجمهور : { في عمد } بفتح العين ، والميم . وقيل : هو اسم جمع لعمود . وقيل : جمع له . قال الفرّاء : هي جمع لعمود كأديم وأدم . وقال أبو عبيدة : هي جمع عماد . وقرأ حمزة ، والكسائي ، وأبو بكر بضم العين ، والميم جمع عمود . قال الفرّاء : هما جمعان صحيحان لعمود . واختار أبو عبيد ، وأبو حاتم وقراءة الجمهور . قال الجوهري : العمود عمود البيت ، وجمع القلة أعمدة ، وجمع الكثرة عمد وعمد ، وقرىء بهما . قال أبو عبيدة : العمود كل مستطيل من خشب أو حديد .
وقد أخرج سعيد بن منصور ، وابن أبي الدنيا ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه من طرق عن ابن عباس أنه سئل عن قوله : { وَيْلٌ لّكُلّ هُمَزَةٍ لُّمَزَةٍ } قال : هو المشاء بالنميمة ، المفرّق بين الجمع ، المغري بين الإخوان . وأخرج ابن جرير عنه : { وَيْلٌ لّكُلّ هُمَزَةٍ } قال : طعان . { لُّمَزَةٍ } قال : مغتاب . وأخرج عبد بن حميد ، وابن جرير ، وابن المنذر عنه أيضاً في قوله : { إِنَّهَا عَلَيْهِم مُّؤْصَدَةٌ } قال : مطبقة . { فِى عَمَدٍ مُّمَدَّدَةِ } قال : عمد من نار . وأخرج ابن أبي حاتم عن ابن مسعود قال : هي الأدهم . وأخرج ابن أبي حاتم عن ابن عباس قال : الأبواب هي الممدّدة . وأخرج ابن جرير عنه في الآية قال : أدخلهم في عمد ، فمدّت عليهم في أعناقهم ، فشدّت بها الأبواب .

(8/60)

أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ (1) أَلَمْ يَجْعَلْ كَيْدَهُمْ فِي تَضْلِيلٍ (2) وَأَرْسَلَ عَلَيْهِمْ طَيْرًا أَبَابِيلَ (3) تَرْمِيهِمْ بِحِجَارَةٍ مِنْ سِجِّيلٍ (4) فَجَعَلَهُمْ كَعَصْفٍ مَأْكُولٍ (5)

الاستفهام في قوله : { أَلَمْ تَرَ } لتقرير رؤيته صلى الله عليه وسلم بإنكار عدمها . قال الفراء : المعنى ألم تخبر . وقال الزجاج : ألم تعلم . وهو تعجيب له صلى الله عليه وسلم بما فعله الله { بأصحاب الفيل } الذين قصدوا تخريب الكعبة من الحبشة ، وكيف منصوبة بالفعل الذي بعدها ، ومعلقة لفعل الرؤية ، والخطاب لرسول الله صلى الله عليه وسلم ، ويجوز أن يكون لكلّ من يصلح له . والمعنى : قد علمت يا محمد ، أو علم الناس الموجودون في عصرك ، ومن بعدهم بما بلغكم من الأخبار المتواترة من قصة أصحاب الفيل ، وما فعل الله بهم ، فما لكم لا تؤمنون؟ والفيل هو الحيوان المعروف ، وجمعه أفيال ، وفيول ، وفيلة . قال ابن السكيت : ولا تقول أفيلة ، وصاحبه فيال ، وسيأتي ذكر قصة أصحاب الفيل إن شاء الله . { أَلَمْ يَجْعَلْ كَيْدَهُمْ فِى تَضْلِيلٍ } أي : ألم يجعل مكرهم وسعيهم في تخريب الكعبة ، واستباحة أهلها في تضليل عما قصدوا إليه حتى لم يصلوا إلى البيت ولا إلى ما أرادوه بكيدهم ، والهمزة للتقرير كأنه قيل : قد جعل كيدهم في تضليل ، والكيد : هو إرادة المضرّة بالغير؛ لأنهم أرادوا أن يكيدوا قريشاً بالقتل والسبي ، ويكيدوا البيت الحرام بالتخريب والهدم .
{ وَأَرْسَلَ عَلَيْهِمْ طَيْراً أَبَابِيلَ } أي : أقاطيع يتبع بعضها بعضاً كالإبل المؤبلة . قال أبو عبيدة : { أبابيل } جماعات في تفرقة ، يقال جاءت الخيل أبابيل ، أي : جماعات من هاهنا وهاهنا . قال النحاس : وحقيقته أنها جماعات عظام ، يقال فلان ، توبل على فلان أي : تعظم عليه ، وتكبر ، وهو مشتق من الإبل ، وهو من الجمع الذي لا واحد له . وقال بعضهم : واحده أبول مثل عجول . وقال بعضهم : أبيل ، قال الواحدي : ولم نر أحداً يجعل لها واحداً . قال الفراء : لا واحد له من لفظه . وزعم الرؤاسي وكان ثقة أنه سمع في واحدها : أبالة مشدّداً . وحكى الفرّاء أيضاً : أبالة بالتخفيف . قال سعيد بن جبير : كانت طيراً من السماء لم ير قبلها ولا بعدها . قال قتادة : هي : طير سود جاءت من قبل البحر فوجاً فوجاً مع كل طائر ثلاثة أحجار : حجران في رجليه ، وحجر في منقاره لا يصيب شيئًا إلاّ هشمه . وقيل : كانت طيراً خضراً خرجت من البحر لها رؤوس كرؤوس السباع . وقيل : كان لها خراطيم كخراطيم الطير ، وأكفّ كأكف الكلاب . وقيل : في صفتها غير ذلك ، والعرب تستعمل الأبابيل في الطير ، كما في قول الشاعر :
تراهم إلى الداعي سرعاً كأنهم ... أبابيل طير تحت دجن مسجن
وتستعملها في غير الطير كقول الآخر :
كادت تهدّ من الأصوات راحلتي ... أن سالت الأرض بالجرد الأبابيل
{ تَرْمِيهِم بِحِجَارَةٍ مّن سِجّيلٍ } الجملة في محلّ نصب صفة لطير .

(8/61)

قرأ الجمهور : { ترميهم } بالفوقية . وقرأ أبو حنيفة ، وأبو معمر ، وعيسى ، وطلحة بالتحتية ، واسم الجمع يذكر ويؤنث . وقيل : الضمير في القراءة الثانية لله عزّ وجلّ . قال الزجاج : { مّن سِجّيلٍ } أي : مما كتب عليهم العذاب به ، مشتقاً من السجل . قال في الصحاح قالوا : هي حجارة من طين طبخت بنار جهنم مكتوب فيها أسماء القوم . قال عبد الرحمن بن أبزى : { مّن سِجّيلٍ } من السماء ، وهي الحجارة التي نزلت على قوم لوط . وقيل : من الجحيم التي هي سجين ، ثم أبدلت النون لاماً ، ومنه قول ابن مقبل :
ضرباً تواصت به الأبطال سجيلا ... وإنما هو سجيناً . قال عكرمة : كانت ترميهم بحجارة معها ، فإذا أصاب أحدهم حجر منها خرج به الجحدري ، وكان الحجر كالحمصة ، وفوق العدسة ، وقد قدّمنا الكلام في سجيل في سورة هود . { فَجَعَلَهُمْ كَعَصْفٍ مَّأْكُولِ } أي : جعل الله أصحاب الفيل كورق الزرع إذا أكلته الدّواب فرمت به من أسفل ، شبه تقطع أوصالهم بتفرّق أجزائه . وقيل المعنى : أنهم صاروا كورق زرع قد أكلت منه الدّواب وبقي منه بقايا ، أو أكلت حبه ، فبقي بدون حبه . والعصف جمع عصفة ، وعصافة ، وعصيفة ، وقد قدّمنا الكلام في العصف في سورة الرحمن ، فارجع إليه .
وقد أخرج عبد بن حميد ، وابن المنذر ، وابن مردويه ، وأبو نعيم ، والبيهقي عن ابن عباس قال : جاء أصحاب الفيل حتى نزلوا الصفاح ، فأتاهم عبد المطلب فقال : إن هذا بيت الله لم يسلط عليه أحداً ، قالوا : لا نرجع حتى نهدمه ، وكانوا لا يقدّمون فيلهم إلاّ تأخر ، فدعا الله الطير الأبابيل ، فأعطاها حجارة سوداً عليها الطين ، فلما حاذتهم رمتهم ، فما بقي منهم أحد إلاّ أخذته الحكة ، فكان لا يحكّ الإنسان منهم جلده إلاّ تساقط لحمه . وأخرج ابن المنذر ، والحاكم ، وأبو نعيم ، والبيهقي عنه قال : أقبل أصحاب الفيل حتى إذا دنوا من مكة استقبلهم عبد المطلب ، فقال لملكهم : ما جاء بك إلينا؟ ألا بعثت ، فنأتيك بكل شيء؟ فقال : أخبرت بهذا البيت الذي لا يدخله أحد إلاّ أمن ، فجئت أخيف أهله ، فقال : إنا نأتيك بكل شيء تريد ، فارجع ، فأبى إلاّ أن يدخله ، وانطلق يسير نحوه ، وتخلف عبد المطلب ، فقام على جبل فقال : لا أشهد مهلك هذا البيت وأهله ، فأقبلت مثل السحابة من نحو البحر حتى أظلتهم طير أبابيل التي قال الله : { تَرْمِيهِم بِحِجَارَةٍ مّن سِجّيلٍ } فجعل الفيل يعجّ عجاً { فَجَعَلَهُمْ كَعَصْفٍ مَّأْكُولِ } . وقصة أصحاب الفيل مبسوطة مطوّلة في كتب التاريخ والسير ، فلا نطوّل بذكرها .
وأخرج أبو نعيم في الدلائل عن ابن عباس في قوله : { تَرْمِيهِم بِحِجَارَةٍ مّن سِجّيلٍ } قال : حجارة مثل البندق ، وبها نضح حمرة مختمة مع كل طائر ثلاثة أحجار : حجران في رجليه ، وحجر في منقاره حلقت عليهم من السماء ، ثم أرسلت عليهم تلك الحجارة ، فلم تعد عسكرهم .

(8/62)

وأخرج أبو نعيم من طريق عطاء ، والضحاك عنه أن أبرهة الأشرم قدم من اليمن يريد هدم الكعبة ، فأرسل الله عليهم طيراً أبابيل بريد مجتمعة ، لها خراطيم تحمل حصاة في منقارها ، وحصاتين في رجليها ، ترسل واحدة على رأس الرجل ، فيسيل لحمه ودمه ويبقى عظاماً خاوية لا لحم عليها ولا جلد ولا دم . وأخرج ابن جرير ، وابن المنذر ، والبيهقي في الدلائل عنه أيضاً { فَجَعَلَهُمْ كَعَصْفٍ مَّأْكُولِ } يقول : كالتبن . وأخرج ابن إسحاق في السيرة ، والواقديّ ، وابن مردويه ، وأبو نعيم ، والبيهقي عن عائشة قالت : لقد رأيت قائد الفيل ، وسائسه بمكة أعميين مقعدين يستطعمان . وأخرج الواقديّ نحوه عن أسماء بنت أبي بكر . وأخرج أبو نعيم ، والبيهقي عن ابن عباس قال : ولد النبيّ صلى الله عليه وسلم عام الفيل . وأخرج ابن إسحاق ، وأبو نعيم ، والبيهقي عن قيس بن مخرمة قال : ولدت أنا ورسول الله صلى الله عليه وسلم عام الفيل .

(8/63)

لِإِيلَافِ قُرَيْشٍ (1) إِيلَافِهِمْ رِحْلَةَ الشِّتَاءِ وَالصَّيْفِ (2) فَلْيَعْبُدُوا رَبَّ هَذَا الْبَيْتِ (3) الَّذِي أَطْعَمَهُمْ مِنْ جُوعٍ وَآَمَنَهُمْ مِنْ خَوْفٍ (4)

اللام في قوله : { لإيلاف } قيل : هي متعلقة بآخر السورة التي قبلها . كأنه قال سبحانه : أهلكت أصحاب الفيل لأجل تألف قريش . قال الفرّاء : هذه السورة متصلة بالسورة الأولى؛ لأنه ذكر سبحانه أهل مكة بعظيم نعمته عليهم فيما فعل بالحبشة . ثم قال : { لإيلاف قُرَيْشٍ } أي : فعلنا ذلك بأصحاب الفيل نعمة منا على قريش ، وذلك أن قريشاً كانت تخرج في تجارتها ، فلا يغار عليها في الجاهلية ، يقولون : هم أهل بيت الله عزّ وجلّ ، حتى جاء صاحب الفيل ليهدم الكعبة ، ويأخذ حجارتها فيبني بها بيتاً في اليمن يحجّ الناس إليه ، فأهلكهم الله عزّ وجلّ ، فذكرهم نعمته ، أي : فعل ذلك لإيلاف قريش ، أي : ليألفوا الخروج ولا يجترأ عليهم ، وذكر نحو هذا ابن قتيبة . قال الزجاج : والمعنى : فجعلهم كعصف مأكول { لإيلاف قُرَيْشٍ } أي : أهلك الله أصحاب الفيل لتبقى قريش ، وما قد ألفوا من رحلة الشتاء والصيف . وقال في الكشاف : إن اللام متعلق بقوله : { فَلْيَعْبُدُواْ } . أمرهم أن يعبدوه لأجل إيلافهم الرحلتين ، ودخلت الفاء لما في الكلام من معنى الشرط؛ لأن المعنى : أما لا ، فليعبدوه . وقد تقدّم صاحب الكشاف إلى هذا القول الخليل بن أحمد ، والمعنى : إن لم يعبدوه لسائر نعمه ، فليعبدوه لهذه النعمة الجليلة . وقال الكسائي والأخفش : اللام لام التعجب ، أي اعجبوا لإيلاف قريش . وقيل : هي بمعنى إلى . قرأ الجمهور : ( لإئلاف ) بالياء مهموزاً من ألفت أؤلف إئلافاً . يقال : ألفت الشيء ألافاً وألفاً . وألفته إيلافاً بمعنى ، ومنه قول الشاعر :
المنعمين إذا النجوم تغيرت ... والظاعنين لرحلة الإيلاف
وقرأ ابن عامر : ( لإلاف ) بدون الياء . وقرأ أبو جعفر : ( لإلف ) . وقد جمع بين هاتين القراءتين الشاعر ، فقال :
زعمتم أن إخوتكم قريش ... لهم إلف وليس لكم إلاّف
وقرأ عكرمة : ( ليألف قريش ) بفتح اللام على أنها لام الأمر ، وكذلك هو : في مصحف ابن مسعود ، وفتح لام الأمر لغة معروفة . وقرأ بعض أهل مكة : ( إلاّف قريش ) واستشهد بقول أبي طالب :
تذود الورى من عصبة هاشمية ... إلاّفهم في الناس خير إلاّف
وقريش هم : بنو النضر بن كنانة بن خزيمة بن مدركة بن إلياس بن مضر ، فكل من كان من ولد النضر فهو قرشي ، ومن لم يلده النضر فليس بقرشي ، وقريش يأتي منصرفاً إن أريد به الحيّ ، وغير منصرف إن أريد به القبيلة ومنه قول الشاعر :
وكفى قريش المعضلات وسادها ... وقيل إنّ قريشاً بنو فهر بن مالك بن النضر . والأوّل أصح . وقوله : { إيلافهم } بدل من إيلاف قريش . و { رِحْلَةَ } مفعول به لإيلافهم وأفردها ، ولم يقل رحلتي الشتاء والصيف لأمن الإلباس . وقيل : إن إيلافهم تأكيد للأوّل لا بدل ، والأوّل أولى . ورجحه أبو البقاء .

(8/64)

وقيل : إن رحلة منصوبة بمصدر مقدّر ، أي : ارتحالهم رحلة { الشتاء والصيف } وقيل : هي منصوبة على الظرفية والرحلة : الارتحال ، وكانت إحدى الرحلتين إلى اليمن في الشتاء؛ لأنها بلاد حارّة ، والرحلة الأخرى إلى الشام في الصيف؛ لأنها بلاد باردة . وروي أنهم كانوا يشتون بمكة ، ويصيفون بالطائف ، والأوّل أولى ، فإن ارتحال قريش للتجارة معلوم معروف في الجاهلية والإسلام . قال ابن قتيبة : إنما كانت تعيش قريش بالتجارة ، وكانت لهم رحلتان في كل سنة : رحلة في الشتاء إلى اليمن ، ورحلة في الصيف إلى الشام ، ولولا هاتان الرحلتان لم يمكن بها مقام ، ولولا الأمن بجوارهم البيت لم يقدروا على التصرّف . { فَلْيَعْبُدُواْ رَبَّ هذا البيت } أمرهم سبحانه بعبادته بعد أن ذكر لهم ما أنعم به عليهم أي : إن لم يعبدوه لسائر نعمه ، فليعبدوه لهذه النعمة الخاصة المذكورة ، والبيت الكعبة . وعرّفهم سبحانه بأنه ربّ هذا البيت؛ لأنها كانت لهم أوثان يعبدونها ، فميز نفسه عنها . وقيل : لأنهم بالبيت تشرفوا على سائر العرب ، فذكر لهم ذلك تذكيراً لنعمته . { الذى أَطْعَمَهُم مّن جُوعٍ } أي : أطعمهم بسبب تينك الرحلتين من جوع شديد كانوا فيه قبلهما . وقيل : إن هذا الإطعام هو أنهم لما كذبوا النبيّ صلى الله عليه وسلم دعا عليهم ، فقال : اللهم اجعلها عليهم سنين كسني يوسف ، فاشتد القحط ، فقالوا : يا محمد ادع الله لنا فإنا مؤمنون ، فدعا ، فأخصبوا وزال عنهم الجوع ، وارتفع القحط . { وآمنهم من خوف } أي : من خوف شديد كانوا فيه . قال ابن زيد : كانت العرب يغير بعضها على بعض ويسبي بعضها بعضاً ، فأمنت قريش من ذلك لمكان الحرم . وقال الضحاك ، والربيع ، وشريك ، وسفيان : آمنهم من خوف الحبشة مع الفيل .
وقد أخرج أحمد ، وابن أبي حاتم عن أسماء بنت يزيد قالت : سمعت رسول الله صلى الله عليه وسلم يقول : « { لإيلاف قُرَيْشٍ * إيلافهم رِحْلَةَ الشتاء والصيف } ويحكم يا قريش ، اعبدوا ربّ هذا البيت الذي أطعمكم من جوع ، وآمنكم من خوف » وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس في قوله : { لإيلاف قُرَيْشٍ } قال : نعمتي على قريش . { إيلافهم رِحْلَةَ الشتاء والصيف } كانوا يشتون بمكة ، ويصيفون بالطائف . { فَلْيَعْبُدُواْ رَبَّ هذا البيت } قال : الكعبة . { الذى أَطْعَمَهُم مّن جُوعٍ وَءامَنَهُم مّنْ خوْفٍ } قال : الجذام . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عنه : { لإيلاف قُرَيْشٍ * إيلافهم } قال : لزومهم . { الذى أَطْعَمَهُم مّن جُوعٍ } يعني قريشاً أهل مكة بدعوة إبراهيم حيث قال : { وارزق أَهْلَهُ مِنَ الثمرات } [ البقرة : 126 ] { وآمنهم من خوف } حيث قال إبراهيم { رَبّ اجعل هذا البلد امِنًا } [ البقرة : 35 ] وأخرج ابن جرير ، وابن مردويه عنه أيضاً في قوله : { لإيلاف قُرَيْشٍ . . . } الآية ، قال : نهاهم عن الرحلة ، وأمرهم أن يعبدوا ربّ هذا البيت ، وكفاهم المؤنة ، وكانت رحلتهم في الشتاء والصيف ، ولم يكن لهم راحة في شتاء ولا صيف ، فأطعمهم الله بعد ذلك من جوع ، وآمنهم من خوف ، فألفوا الرحلة ، وكان ذلك من نعمة الله عليهم . وأخرج ابن جرير عنه أيضاً في الآية قال : أمروا أن يألفوا عبادة ربّ هذا البيت كإلفهم رحلة الشتاء والصيف ، وقد وردت أحاديث في فضل قريش ، وإن الناس تبع لهم في الخير والشرّ ، وإن هذا الأمر يعني الخلافة لا يزال فيهم ما بقي منهم اثنان ، وهي في دواوين الإسلام .

(8/65)

أَرَأَيْتَ الَّذِي يُكَذِّبُ بِالدِّينِ (1) فَذَلِكَ الَّذِي يَدُعُّ الْيَتِيمَ (2) وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ (3) فَوَيْلٌ لِلْمُصَلِّينَ (4) الَّذِينَ هُمْ عَنْ صَلَاتِهِمْ سَاهُونَ (5) الَّذِينَ هُمْ يُرَاءُونَ (6) وَيَمْنَعُونَ الْمَاعُونَ (7)

الخطاب لرسول الله صلى الله عليه وسلم أو لكل من يصلح له . والاستفهام لقصد التعجيب من حال من يكذب بالدين . والرؤية : بمعنى المعرفة ، والدين : الجزاء والحساب في الآخرة . قيل : وفي الكلام حذف ، والمعنى : أرأيت الذي يكذب بالدين أمصيب هو أم مخطىء . قال مقاتل ، والكلبي : نزلت في العاص بن وائل السهمي . وقال السديّ : في الوليد بن المغيرة . وقال الضحاك : في عمرو بن عائذ . وقال ابن جريج في أبي سفيان . وقيل : في رجل من المنافقين . قرأ الجمهور : { أرأيت } بإثبات الهمزة الثانية . وقرأ الكسائي بإسقاطها . قال الزجاج : لا يقال في « رأيت » : ريت ، ولكن ألف الاستفهام سهلت الهمزة ألفاً . وقيل الرؤية : هي البصرية ، فيتعدّى إلى مفعول واحد ، وهو الموصول ، أي : أبصرت المكذب . وقيل : إنها بمعنى أخبرني ، فيتعدى إلى اثنين . الثاني محذوف ، أي من هو؟
{ فَذَلِكَ الذى يَدُعُّ اليتيم } الفاء جواب شرط مقدّر ، أي إن تأملته أو طلبته ، فذلك الذي يدعّ اليتيم ، ويجوز أن تكون عاطفة على الذي يكذب : إما عطف ذات على ذات ، أو صفة على صفة . فعلى الأوّل يكون اسم الإشارة مبتدأ ، وخبره الموصول بعده ، أو خبر لمبتدأ محذوف ، أي : فهو ذلك ، والموصول صفته . وعلى الثاني يكون في محل نصب لعطفه على الموصول الذي هو في محل نصب . ومعنى { يدعّ } : يدفع دفعاً بعنف ، وجفوة ، أي : يدفع اليتيم عن حقه دفعاً شديداً ، ومنه قوله سبحانه : { يَوْمَ يُدَعُّونَ إلى نَارِ جَهَنَّمَ دَعًّا } [ الطور : 13 ] وقد قدّمنا أنهم كانوا لا يورّثون النساء والصبيان { وَلاَ يَحُضُّ على طَعَامِ المسكين } أي : لا يحضّ نفسه ، ولا أهله ، ولا غيرهم على ذلك بخلاً بالمال ، أو تكذيباً بالجزاء ، وهو مثل قوله في سورة الحاقة : { وَلاَ يَحُضُّ على طَعَامِ المسكين } [ الحاقة : 34 ] .
{ فَوَيْلٌ } يومئذ { لّلْمُصَلّينَ } الفاء جواب لشرط محذوف كأنه قيل : إذا كان ما ذكر من عدم المبالاة باليتيم والمسكين ، فويل للمصلين { الذين هُمْ عَن صلاتهم سَاهُونَ } أي : عذاب لهم ، أو هلاك ، أو واد في جهنم لهم ، كما سبق الخلاف في معنى الويل ، ومعنى ساهون : غافلون غير مبالين بها ، ويجوز أن تكون الفاء؛ لترتيب الدعاء عليهم بالويل على ما ذكر من قبائحهم ، ووضع المصلين موضع ضميرهم للتوصل بذلك إلى بيان أن لهم قبائح أخر غير ما ذكر . قال الواحدي : نزلت في المنافقين الذين لا يرجون بصلاتهم ثواباً إن صلوا ، ولا يخافون عليها عقاباً إن تركوا ، فهم عنها غافلون حتى يذهب وقتها ، وإذا كانوا مع المؤمنين صلوا رياء ، وإذا لم يكونوا معهم لم يصلوا ، وهو معنى قوله : { الذين هُمْ يُرَاءونَ } أي : يراءون الناس بصلاتهم إن صلوا ، أو يراءون الناس بكل ما عملوه من أعمال البرّ؛ ليثنوا عليهم .

(8/66)

قال النخعي : { الذين هُمْ عَن صلاتهم سَاهُونَ } هو الذي إذا سجد قال برأسه هكذا ، وهكذا ملتفتاً . وقال قطرب : هو الذي لا يقرأ ولا يذكر الله . وقرأ ابن مسعود الذين هم عن صلاتهم لاهون . { وَيَمْنَعُونَ الماعون } . قال أكثر المفسرين : { الماعون } : اسم لما يتعاوزه الناس بينهم : من الدلو ، والفأس ، والقدر . وما لا يمنع كالماء ، والملح . وقيل هو الزكاة ، أي : يمنعون زكاة أموالهم . وقال الزجاج ، وأبو عبيد ، والمبرّد : الماعون في الجاهلية كل ما فيه منفعة حتى الفأس ، والدلو ، والقدر ، والقداحة وكل ما فيه منفعة من قليل وكثير ، وأنشدوا قول الأعشى :
بأجود منه بماعونه ... إذا ما سماؤهم لم تغم
قال الزجاج ، وأبو عبيد ، والمبرّد أيضاً : والماعون في الإسلام : الطاعة والزكاة ، وأنشدوا قول الراعي :
أخليفة الرحمن إنا معشر ... حنفاء نسجد بكرة وأصيلا
عرب نرى لله من أموالنا ... حقّ الزكاة منزلا تنزيلا
قوم على الإسلام لما يمنعوا ... ماعونهم ويضيعوا التهليلا
وقيل : { الماعون } الماء . قال الفراء : سمعت بعض العرب يقول : الماعون الماء ، وأنشدني :
تمجّ صبيرة الماعون صبا ... والصبيرة : السحاب . وقيل : الماعون : هو الحق على العبد على العموم . وقيل : هو المستغلّ من منافع الأموال ، مأخوذ من المعن ، وهو القليل . قال قطرب : أصل الماعون من القلة ، والمعن : الشيء القليل ، فسمى الله الصدقة والزكاة ، ونحو ذلك من المعروف ماعوناً؛ لأنه قليل من كثير . وقيل : هو ما لا يبخل به كالماء ، والملح ، والنار .
وقد أخرج ابن جرير ، وابن أبي حاتم عن ابن عباس { أَرَءيْتَ الذى يُكَذّبُ بالدين } قال : يكذب بحكم الله . { فَذَلِكَ الذى يَدُعُّ اليتيم } قال : يدفعه عن حقه . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه ، والبيهقي في الشعب عنه { فَوَيْلٌ لّلْمُصَلّينَ الذين هُمْ عَن صلاتهم سَاهُونَ } قال : هم المنافقون يراءون الناس بصلاتهم إذا حضروا ، ويتركونها إذا غابوا ، ويمنعونهم العارية بغضاً لهم ، وهي الماعون . وأخرج ابن جرير ، وابن مردويه عنه أيضاً : { الذين هُمْ عَن صلاتهم سَاهُونَ } قال : هم : المنافقون يتركون الصلاة في السرّ ، ويصلون في العلانية . وأخرج الفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وأبو يعلى ، وابن جرير ، وابن المنذر ، وابن مردويه ، والبيهقي في سننه عن مصعب بن سعد قال : قلت لأبيّ : أرأيت قول الله : { الذين هُمْ عَن صلاتهم سَاهُونَ } أينا لا يسهو؟ أينا لا يحدّث نفسه؟ قال : إنه ليس ذلك ، إنه إضاعة الوقت .
وأخرج أبو يعلى ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني في الأوسط ، وابن مردويه ، والبيهقي في سننه عن سعد بن أبي وقاص قال : سألت النبيّ صلى الله عليه وسلم عن قوله : { الذين هُمْ عَن صلاتهم سَاهُونَ } قال : « هم الذين يؤخرون الصلاة عن وقتها »

(8/67)

قال الحاكم ، والبيهقي : الموقوف أصح . قال ابن كثير : وهذا يعني الموقوف أصح إسناداً . قال : وقد ضعف البيهقي رفعه وصحّح وقفه ، وكذلك الحاكم . وأخرج ابن جرير ، وابن مردويه قال السيوطي بسند ضعيف عن أبي برزة الأسلمي قال : لما نزلت هذه الآية : { الذين هُمْ عَن صلاتهم سَاهُونَ } قال رسول الله صلى الله عليه وسلم : « الله أكبر ، هذه الآية خير لكم من أن يعطى كلّ رجل منكم جميع الدنيا ، هو الذي إن صلى لم يرج خير صلاته ، وإن تركها لم يخف ربه » وفي إسناده جابر الجعفي ، وهو ضعيف ، وشيخه مبهم لم يسمّ . وأخرج ابن جرير عن ابن عباس في الآية قال : هم الذين يؤخرونها عن وقتها . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وأبو داود ، والنسائي ، والبزار ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والطبراني في الأوسط ، وابن مردويه ، والبيهقي في سننه من طرق عن ابن مسعود قال : كنا نعدّ الماعون على عهد رسول الله صلى الله عليه وسلم عارية الدلو ، والقدر ، والفأس ، والميزان ، وما تتعاطون بينكم . وأخرج ابن مردويه عنه قال : كان المسلمون يستعيرون من المنافقين القدر ، والفأس ، وشبهه ، فيمنعونهم ، فأنزل الله : { وَيَمْنَعُونَ الماعون } .
وأخرج أبو نعيم ، والديلمي ، وابن عساكر عن أبي هريرة عن النبيّ صلى الله عليه وسلم في الآية قال : « ما تعاون الناس بينهم الفأس ، والقدر ، والدلو ، وأشباهه » وأخرج ابن أبي حاتم ، وابن مردويه عن قرّة بن دعموص النميري : أنهم وفدوا إلى رسول الله صلى الله عليه وسلم ، فقالوا : يا رسول الله ما تعهد إلينا؟ قال : « لا تمنعوا الماعون » قالوا : وما الماعون؟ قال : « في الحجر ، والحديدة ، وفي الماء » قالوا : فأيّ الحديدة؟ قال : « قدوركم النحاس ، وحديد الفأس الذي تمتهنون به » قالوا : وما الحجر؟ قال : « قدوركم الحجارة » قال ابن كثير : غريب جداً ، ورفعه منكر ، وفي إسناده من لا يعرف . وأخرج ابن أبي شيبة ، وابن جرير عن سعيد بن عياض عن أصحاب النبيّ صلى الله عليه وسلم : { الماعون } : الفأس ، والقدر ، والدلو . وأخرج سعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، والطبراني ، والحاكم وصححه ، والبيهقي ، والضياء في المختارة من طرق عن ابن عباس في الآية قال : عارية متاع البيت . وأخرج الفريابي ، وسعيد بن منصور ، وابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والحاكم ، والبيهقي في سننه عن عليّ بن أبي طالب قال : الماعون الزكاة المفروضة { يُرَاءونَ } بصلاتهم { وَيَمْنَعُونَ } زكاتهم .

(8/68)

إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ (1) فَصَلِّ لِرَبِّكَ وَانْحَرْ (2) إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ (3)

قرأ الجمهور : { إنا أعطيناك } وقرأ الحسن ، وابن محيصن ، وطلحة ، والزعفراني : ( أنطيناك ) بالنون . قيل : هي لغة العرب العاربة . قال الأعشى :
حباؤك خير حبا الملوك ... يصان الحلال وتنطى الحلولا
و { الكوثر } فوعل من الكثرة وصف به للمبالغة في الكثرة ، مثل النوفل من النفل ، والجوهر من الجهر . العرب تسمي كلّ شيء كثير في العدد ، أو القدر ، أو الخطر كوثراً ، ومنه قول الشاعر :
وقد ثار نقع الموت حتى تكوثرا ... فالمعنى على هذا : إنا أعطيناك يا محمد الخير الكثير البالغ في الكثرة إلى الغاية . وذهب أكثر المفسرين ، كما حكاه الواحدي إلى أن الكوثر نهر في الجنة . وقيل : هو حوض النبيّ صلى الله عليه وسلم في الموقف قاله عطاء . وقال عكرمة : الكوثر النبوّة . وقال الحسن : هو القرآن . وقال الحسن بن الفضل : هو تفسير القرآن ، وتخفيف الشرائع . وقال أبو بكر بن عياش : هو كثرة الأصحاب والأمة . وقال ابن كيسان : هو الإيثار . وقيل هو الإسلام . وقيل : رفعة الذكر . وقيل : نور القلب . وقيل : الشفاعة . وقيل : المعجزات . وقيل : إجابة الدعوة . وقيل : لا إله إلاّ الله . وقيل : الفقه في الدين . وقيل : الصلوات الخمس ، وسيأتي بيان ما هو الحق { فَصَلّ لِرَبّكَ } الفاء لترتيب ما بعدها على ما قبلها ، والمراد الأمر له صلى الله عليه وسلم بالدوام على إقامة الصلوات المفروضة . { وانحر } البدن التي هي خيار أموال العرب . قال محمد بن كعب : إن ناساً كانوا يصلون لغير الله ، وينحرون لغير الله ، فأمر الله نبيه صلى الله عليه وسلم أن تكون صلاته ونحره له . وقال قتادة ، وعطاء ، وعكرمة : المراد صلاة العيد ، ونحر الأضحية . وقال سعيد بن جبير : صلّ لربك صلاة الصبح المفروضة بجمع . وانحر البدن في منى . وقيل : النحر وضع اليمنى على اليسرى في الصلاة حذاء النحر قاله محمد بن كعب . وقيل : هو أن يرفع يديه في الصلاة عند التكبيرة إلى حذاء نحره . وقيل : هو أن يستقبل القبلة بنحره قاله الفراء ، والكلبي ، وأبو الأحوص . قال الفراء : سمعت بعض العرب يقول نتناحر ، أي : نتقابل : نحر هذا ، إلى نحر هذا أي : قبالته ، ومنه قول الشاعر :
أبا حكم ما أنت عمّ مجالد ... وسيد أهل الأبطح المتناحر
أي : المتقابل . وقال ابن الأعرابي : هو : انتصاب الرجل في الصلاة بازاء المحراب . من قولهم : منازلهم تتناحر تتقابل . وروي عن عطاء أنه قال : أمره أن يستوي بين السجدتين جالساً حتى يبدو نحره . وقال سليمان التيمي : المعنى : وارفع يديك بالدعاء إلى نحرك ، وظاهر الآية الأمر له صلى الله عليه وسلم بمطلق الصلاة ، ومطلق النحر ، وأن يجعلهما لله عزّ وجلّ لا لغيره ، وما ورد في السنة من بيان هذا المطلق بنوع خاص ، فهو في حكم التقييد له ، وسيأتي إن شاء الله .

(8/69)

{ إِنَّ شَانِئَكَ هُوَ الأبتر } أي : إن مبغضك هو المنقطع عن الخير على العموم . فيعمّ خيري الدنيا والآخرة ، أو الذي لا عقب له ، أو الذي لا يبقى ذكره بعد موته ، وظاهر الآية العموم ، وأن هذا شأن كل من يبغض النبيّ صلى الله عليه وسلم ، ولا ينافي ذلك كون سبب النزول هو العاص بن وائل ، فالاعتبار بعموم اللفظ لا بخصوص السبب ، كما مرّ غير مرّة . قيل : كان أهل الجاهلية إذا مات الذكور من أولاد الرجل قالوا : قد بتر فلان ، فلما مات ابن رسول الله صلى الله عليه وسلم إبراهيم خرج أبو جهل إلى أصحابه فقال : بتر محمد ، فنزلت الآية . وقيل : القائل بذلك عقبة بن أبي معيط . قال أهل اللغة : الأبتر من الرجال : الذي لا ولد له ، ومن الدوابّ : الذي لا ذنب له ، وكل أمر انقطع من الخير أثره فهو أبتر ، وأصل البتر القطع ، يقال بترت الشيء بتراً : قطعته .
وقد أخرج ابن أبي شيبة ، وأحمد ، وأبو داود ، والنسائي ، وابن جرير ، وابن المنذر ، وابن مردويه ، والبيهقي في سننه عن أنس قال : أغفى رسول الله صلى الله عليه وسلم إغفاءة ، فرفع رأسه مبتسماً فقال : « إنه أنزل عليّ آنفاً سورة » فقرأ : { بِسْمِ اللَّهِ الرحمن الرحيم } { إِنَّا أعطيناك الكوثر } حتى ختمها قال : « هل تدرون ما الكوثر؟ » قالوا : الله ورسوله أعلم ، قال : « هو نهر أعطانيه ربي في الجنة عليه خير كثير ترد عليه أمتي يوم القيامة ، آنيته كعدد الكواكب يختلج العبد منهم فأقول يا ربّ إنه من أمتي ، فيقال إنك لا تدري ما أحدث بعدك » وأخرجه أيضاً مسلم في صحيحه . وأخرج البخاري ، ومسلم ، وغيرهما عن أنس قال : قال رسول الله صلى الله عليه وسلم : « دخلت الجنة ، فإذا أنا بنهر حافتاه خيام اللؤلؤ ، فضربت بيدي إلى ما يجري فيه الماء ، فإذا مسك أذفر ، قلت : ما هذا يا جبريل؟ قال : هذا الكوثر الذي أعطاكه الله » وقد روي عن أنس من طرق كلها مصرحة بأن الكوثر هو النهر الذي في الجنة .
وأخرج ابن أبي شيبة ، والبخاري ، وابن جرير ، وابن مردويه عن عائشة أنها سئلت عن قوله : { إِنَّا أعطيناك الكوثر } قالت : هو نهر أعطيه نبيكم صلى الله عليه وسلم في بطنان الجنة . وأخرج ابن مردويه عن ابن عباس أنه نهر في الجنة . وأخرج الطبراني في الأوسط عن حذيفة في قوله : { إِنَّا أعطيناك الكوثر } قال : نهر في الجنة . وحسن السيوطي إسناده . وأخرج ابن جرير ، وابن مردويه عن أسامة بن زيد مرفوعاً : أنه قيل لرسول الله صلى الله عليه وسلم إنك أعطيت نهراً في الجنة يدعى الكوثر ، فقال : « أجل ، وأرضه ياقوت ، ومرجان ، وزبرجد ، ولؤلؤ »

(8/70)

وأخرج ابن مردويه عن عمرو بن شعيب عن أبيه عن جدّه أن رجلاً قال : يا رسول الله ما الكوثر؟ قال : " هو نهر من أنهار الجنة أعطانيه الله " فهذه الأحاديث تدلّ على أن الكوثر هو النهر الذي في الجنة ، فيتعين المصير إليها ، وعدم التعويل على غيرها ، وإن كان معنى الكوثر : هو الخير الكثير في لغة العرب ، فمن فسره بما هو أعمّ مما ثبت عن النبيّ صلى الله عليه وسلم ، فهو تفسير ناظر إلى المعنى اللغويّ .
كما أخرج ابن أبي شيبة ، وأحمد ، والترمذي وصححه ، وابن ماجه ، وابن جرير ، وابن المنذر ، وابن مردويه عن عطاء بن السائب قال : قال محارب بن دثار : قال سعيد بن جبير في الكوثر : قلت حدّثنا عن ابن عباس أنه قال : هو الخير الكثير ، فقال : صدق إنه للخير الكثير ، ولكن حدّثنا ابن عمر قال : نزلت : { إِنَّا أعطيناك الكوثر } فقال رسول الله صلى الله عليه وسلم : " الكوثر نهر في الجنة حافتاه من ذهب يجري على الدرّ ، والياقوت ، تربته أطيب من المسك ، وماؤه أشد بياضاً من اللبن ، وأحلى من العسل " وأخرج البخاري ، وابن جرير ، والحاكم من طريق أبي بشر عن سعيد بن جبير عن ابن عباس أنه قال في الكوثر : هو الخير الذي أعطاه الله إياه . قال أبو بشر : قلت لسعيد بن جبير ، فإن ناساً يزعمون أنه نهر في الجنة ، قال : النهر الذي في الجنة من الخير الذي أعطاه الله إياه . وهذا التفسير من حبر الأمة ابن عباس رضي الله عنه ناظر إلى المعنى اللغويّ كما عرّفناك ، ولكن رسول الله صلى الله عليه وسلم قد فسّره فيما صح عنه أنه النهر الذي في الجنة ، وإذا جاء نهر الله بطل نهر معقل . وأخرج ابن أبي حاتم ، والحاكم ، وابن مردويه ، والبيهقي في سننه عن عليّ بن أبي طالب قال : لما نزلت هذه السورة على النبيّ صلى الله عليه وسلم : { إِنَّا أعطيناك الكوثر * فَصَلّ لِرَبّكَ وانحر } قال رسول الله صلى الله عليه وسلم لجبريل : " ما هذه النحيرة التي أمرني بها ربي؟ " فقال : إنها ليست بنحيرة ، ولكن يأمرك إذا تحرّمت للصلاة أن ترفع يديك إذا كبرت ، وإذا ركعت ، وإذا رفعت رأسك من الركوع ، فإنها صلاتنا ، وصلاة الملائكة الذين هم في السماوات السبع ، وإن لكل شيء زينة ، وزينة الصلاة رفع اليدين عند كل تكبيرة ، قال النبيّ صلى الله عليه وسلم : " رفع اليدين من الاستكانة التي قال الله : { فَمَا استكانوا لِرَبّهِمْ وَمَا يَتَضَرَّعُونَ } " [ المؤمنون : 76 ] هو من طريق مقاتل بن حيان عن الأصبغ بن نباتة عن عليّ . وأخرج ابن مردويه عن ابن عباس في الآية قال : «إن الله أوحى إلى رسوله أن ارفع يديك حذاء نحرك إذا كبرت للصلاة ، فذاك النحر» .

(8/71)

وأخرج ابن أبي شيبة ، والبخاري في تاريخه ، وابن جرير ، وابن المنذر ، وابن أبي حاتم ، والدارقطني في الأفراد ، وأبو الشيخ ، والحاكم ، وابن مردويه ، والبيهقي في سننه عن عليّ بن أبي طالب في قوله : { فَصَلّ لِرَبّكَ وانحر } قال : وضع يده اليمنى على وسط ساعده اليسرى ، ثم وضعهما على صدره في الصلاة . وأخرج أبو الشيخ ، والبيهقي في سننه عن أنس عن النبيّ صلى الله عليه وسلم مثله .
وأخرج ابن أبي حاتم ، وابن شاهين في سننه ، وابن مردويه ، والبيهقي عن ابن عباس { فَصَلّ لِرَبّكَ وانحر } قال : إذا صليت ، فرفعت رأسك من الركوع ، فاستو قائماً . وأخرج ابن جرير ، وابن المنذر عن ابن عباس في الآية قال : الصلاة المكتوبة ، والذبح يوم الأضحى . وأخرج البيهقي في سننه عنه : { وانحر } قال : يقول : واذبح يوم النحر . وأخرج البزار ، وابن جرير ، وابن أبي حاتم ، وابن مردويه عن ابن عباس قال : قدم كعب بن الأشرف مكة . فقالت له قريش : أنت خير أهل المدينة وسيدهم ، ألا ترى إلى هذا الصابىء المنبتر من قومه يزعم أنه خير منا ، ونحن أهل الحجيج ، وأهل السقاية ، وأهل السدانة ، قال : أنتم خير منه ، فنزلت : { إِنَّ شَانِئَكَ هُوَ الأبتر } ونزلت : { أَلَمْ تَرَ إِلَى الذين أُوتُواْ نَصِيبًا مّنَ الكتاب } [ النساء : 51 ] إلى قوله : { فَلَن تَجِدَ لَهُ نَصِيراً } [ النساء : 52 ] . قال ابن كثير : وإسناده صحيح . وأخرج الطبراني ، وابن مردويه عن أبي أيوب قال : لما مات إبراهيم بن رسول الله صلى الله عليه وسلم مشى المشركون بعضهم إلى بعض فقالوا : إن هذا الصابىء قد بتر الليلة ، فأنزل الله : { إِنَّا أعطيناك الكوثر } إلى آخر السورة . وأخرج ابن سعد ، وابن عساكر من طريق الكلبي عن أبي صالح عن ابن عباس قال : كان أكبر ولد رسول الله صلى الله عليه وسلم القاسم ، ثم زينب ، ثم عبد الله ، ثم أم كلثوم ، ثم فاطمة ، ثم رقية ، فمات القاسم ، وهو : أوّل ميت من أهله ، وولده بمكة ، ثم مات عبد الله ، فقال العاص بن وائل السهمي : قد انقطع نسله فهو أبتر ، فأنزل الله { إِنَّ شَانِئَكَ هُوَ الأبتر } . وفي إسناده الكلبي . وأخرج عبد بن حميد ، وابن المنذر ، وابن أبي حاتم ، وابن مردويه عن ابن عباس : { إِنَّ شَانِئَكَ هُوَ الأبتر } قال : أبو جهل . وأخرج ابن جرير ، وابن أبي حاتم عنه { إِنَّ شَانِئَكَ } يقول : عدوّك .

(8/72)

قُلْ يَا أَيُّهَا الْكَافِرُونَ (1) لَا أَعْبُدُ مَا تَعْبُدُونَ (2) وَلَا أَنْتُمْ عَابِدُونَ مَا أَعْبُدُ (3) وَلَا أَنَا عَابِدٌ مَا عَبَدْتُمْ (4) وَلَا أَنْتُمْ عَابِدُونَ مَا أَعْبُدُ (5) لَكُمْ دِينُكُمْ وَلِيَ دِينِ (6)

الألف ، واللام في : { يا أيها الكافرون } للجنس ، ولكنها لما كانت الآية خطاباً لمن سبق في علم الله أنه يموت على كفره كان المراد بهذا العموم خصوص من كان كذلك؛ لأن من الكفار عند نزول هذه الآية من أسلم وعبد الله سبحانه . وسبب نزول هذه السورة أن الكفار سألوا رسول الله صلى الله عليه وسلم أن يعبد آلهتهم سنة ، ويعبدوا إلهه سنة ، فأمره الله سبحانه أن يقول لهم : { لاَ أَعْبُدُ مَا تَعْبُدُونَ } أي : لا أفعل ما تطلبون مني من عبادة ما تعبدون من الأصنام . قيل : والمراد فيما يستقبل من الزمان؛ لأن " لا " النافية لا تدخل في الغالب إلاّ على المضارع الذي في معنى الاستقبال ، كما أن «ما» لا تدخل إلاّ على مضارع في معنى الحال . { وَلاَ أَنتُمْ عابدون مَا أَعْبُدُ } أي : ولا أنتم فاعلون في المستقبل ما أطلب منكم من عبادة إلهي . { وَلا أَنَا عَابِدٌ مَّا عَبَدتُّمْ } أي : ولا أنا قط فيما سلف عابد ما عبدتم فيه ، والمعنى : أنه لم يعهد مني ذلك .
{ وَلاَ أَنتُمْ عابدون مَا أَعْبُدُ } أي : وما عبدتم في وقت من الأوقات ما أنا على عبادته ، كذا قيل ، وهذا عل قول من قال إنه لا تكرار في هذه الآيات؛ لأن الجملة الأولى لنفي العبادة في المستقبل لما قدّمنا من أن «لا» لا تدخل إلاّ على مضارع في معنى الاستقبال ، والدليل على ذلك أن " لن " تأكيد لما تنفيه " لا " . قال الخليل في " لن " : إن أصله " لا " ، فالمعنى : لا أعبد ما تعبدون في المستقبل ، ولا أنتم عابدون في المستقبل ما أطلبه من عبادة إلهي . ثم قال : { وَلا أَنَا عَابِدٌ مَّا عَبَدتُّمْ } أي : ولست في الحال بعابد معبودكم ، ولا أنتم في الحال بعابدين معبودي . وقيل : بعكس هذا ، وهو أن الجملتين الأوليين للحال ، والجملتين الأخريين للاستقبال بدليل قوله : { وَلا أَنَا عَابِدٌ مَّا عَبَدتُّمْ } كما لو قال القائل : أنا ضارب زيداً ، وأنا قاتل عمراً ، فإنه لا يفهم منه إلاّ الاستقبال . قال الأخفش ، والفرّاء : المعنى لا أعبد الساعة ما تعبدون ، ولا أنتم عابدون الساعة ما أعبد ، ولا أنا عابد في المستقبل ما عبدتم ، ولا أنتم عابدون في المستقبل ما أعبد .
قال الزجاج : نفى رسول الله صلى الله عليه وسلم بهذه السورة عبادة آلهتهم عن نفسه في الحال وفيما يستقبل ، ونفى عنهم عبادة الله في الحال وفيما يستقبل . وقيل : إن كل واحد منهما يصلح للحال ، والاستقبال ، ولكنا نخص أحدهما بالحال ، والثاني بالاستقبال رفعاً للتكرار . وكل هذا فيه من التكلف والتعسف مالا يخفى على منصف ، فإن جعل قوله : ولا { أعبد ما تعبدون } للاستقبال ، وإن كان صحيحاً على مقتضى اللغة العربية ، ولكنه لا يتمّ جعل قوله : { وَلاَ أَنتُمْ عابدون مَا أَعْبُدُ } للاستقبال؛ لأن الجملة اسمية تفيد الدوام ، والثبات في كل الأوقات ، فدخول النفي عليها يرفع ما دلت عليه من الدوام ، والثبات في كل الأوقات ، ولو كان حملها على الاستقبال صحيحاً للزم مثله في قوله : { وَلا أَنَا عَابِدٌ مَّا عَبَدتُّمْ } وفي قوله : { وَلاَ أَنتُمْ عابدون مَا أَعْبُدُ } فلا يتمّ ما قيل من حمل الجملتين الأخريين على الحال ، وكما يندفع هذا يندفع ما قيل من العكس ، لأن الجملة الثانية ، والثالثة ، والرابعة كلها جمل اسمية مصدرة بالضمائر التي هي المبتدأ في كل واحد منها مخبر عنها باسم الفاعل العامل فيما بعده منفية كلها بحرف واحد ، وهو لفظ لا في كل واحد منها ، فكيف يصح القول مع هذا الاتحاد بأن معانيها في الحال والاستقبال مختلفة .

(8/73)

وأما قول من قال : إن كل واحد منها يصلح للحال والاستقبال ، فهو إقرار منه بالتكرار؛ لأن حمل هذا على معنى ، وحمل هذا على معنى مع الاتحاد يكون من باب التحكم الذي لا يدلّ عليه دليل .
وإذا تقرّر لك هذا ، فاعلم أن القرآن نزل بلسان العرب ، ومن مذاهبهم التي لا تجحد ، واستعمالاتهم التي لا تنكر أنهم إذا أرادوا التأكيد كرّروا؛ كما أن مذاهبهم أنهم إذا أرادوا الاختصار أوجزوا ، هذا معلوم لكل من له علم بلغة العرب ، وهذا مما لا يحتاج إلى إقامة البرهان عليه؛ لأنه إنما يستدل على ما فيه خفاء ، ويبرهن على ما هو متنازع فيه . وأما ما كان من الوضوح ، والظهور والجلاء بحيث لا يشك فيه شاك ، ولا يرتاب فيه مرتاب ، فهو مستغن عن التطويل غير محتاج إلى تكثير القال والقيل . وقد وقع في القرآن من هذا ما يعلمه كل من يتلو القرآن ، وربما يكثر في بعض السور ، كما في سورة الرحمن ، وسورة المرسلات ، وفي أشعار العرب من هذا ما لا يأتي عليه الحصر ، ومن ذلك قول الشاعر :
يا لبكر انشروا لي كليبا ... يا لبكر أين أين الفرار
وقول الآخر :
هلا سألت جموع كن ... دة يوم ولوا أين أينا
وقول الآخر :
يا علقمة يا علقمة يا علقمه ... خير تميم كلها وأكرمه
وقول الآخر :
ألا يا اسلمى ثم اسلمى ثمت اسلمى ... ثلاث تحيات وإن لم تكلم
وقول الآخر :
يا جعفر يا جعفر يا جعفر ... إن أك دحداحاً فأنت أقصر
وقول الآخر :
أتاك أتاك اللاحقون احبس احبس ... وقد ثبت عن الصادق المصدوق ، وهو أفصح من نطق بلغة العرب أنه كان إذا تكلم بالكلمة أعادها ثلاث مرات ، وإذا عرفت هذا ، ففائدة ما وقع في السورة من التأكيد هو قطع أطماع الكفار عن أن يجيبهم رسول الله صلى الله عليه وسلم إلى ما سألوه من عبادته آلهتهم ، وإنما عبر سبحانه بما التي لغير العقلاء في المواضع الأربعة؛ لأنه يجوز ذلك كما في قوله : سبحان ما سخركن لنا ، ونحوه ، والنكتة في ذلك أن يجري الكلام على نمط واحد ، ولا يختلف .

(8/74)

وقيل : إنه أراد الصفة كأنه قال : لا أعبد الباطل ، ولا تعبدون الحق . وقيل : إن «ما» في المواضع الأربعة هي : المصدرية لا الموصولة ، أي : لا أعبد عبادتكم ، ولا أنتم عابدون عبادتي إلخ ، وجملة : { لَكُمْ دِينَكُمْ } مستأنفة؛ لتقرير قوله : { لاَ أَعْبُدُ مَا تَعْبُدُونَ } وقوله : { وَلا أَنَا عَابِدٌ مَّا عَبَدتُّمْ } . كما أن قوله : { وَلِىَ دِينِ } تقرير لقوله : { وَلاَ أَنتُمْ عابدون مَا أَعْبُدُ } في الموضعين ، أي : إن رضيتم بدينكم ، فقد رضيت بديني ، كما في قوله : { لَنَا أعمالنا وَلَكُمْ أعمالكم } [ الشورى : 15 ] والمعنى : أن دينكم الذي هو الإشراك مقصور على الحصول لكم لا يتجاوزه إلى الحصول لي ، كما تطمعون . وديني الذي هو التوحيد مقصور على الحصول لي لا يتجاوزه إلى الحصول لكم . وقيل المعنى : لكم جزاؤكم ولي جزائي؛ لأن الدين الجزاء . قيل : وهذه الآية منسوخة بآية السيف . وقيل : ليست بمنسوخة؛ لأنها أخبار ، والأخبار لا يدخلها النسخ . قرأ الجمهور بإسكان الياء من قوله : { ولي } وقرأ نافع ، وهشام ، وحفص ، والبزي بفتحها . وقرأ الجمهور أيضاً بحذف الياء من ديني وقفاً ووصلاً ، وأثبتها نصر بن عاصم ، وسلام ، ويعقوب ، وصلاً ووقفاً . قالوا : لأنها اسم ، فلا تحذف . ويجاب بأن حذفها لرعاية الفواصل سائغ ، وإن كانت اسماً .
وقد أخرج ابن جرير ، وابن أبي حاتم ، والطبراني عن ابن عباس : «أن قريشاً دعت رسول الله صلى الله عليه وسلم إلى أن يعطوه مالاً فيكون أغنى رجل بمكة ، ويزوّجوه ما أراد من النساء ، فقالوا : هذا لك يا محمد ، وكفّ عن شتم آلهتنا ، ولا تذكرها بسوء ، فإن لم تفعل ، فإنا نعرض عليك خصلة واحدة ، ولك فيها صلاح ، قال : ما هي؟ قالوا : تعبد آلهتنا سنة ، ونعبد إلهك سنة ، قال : حتى أنظر ما يأتيني من ربي ، فجاء الوحي من عند الله : { قُلْ يا أَيُّهَا الكافرون * لاَ أَعْبُدُ مَا تَعْبُدُونَ } إلى آخر السورة ، وأنزل الله : { قُلْ أَفَغَيْرَ الله تَأْمُرُونّى أَعْبُدُ أَيُّهَا الجاهلون } إلى قوله : { بَلِ الله فاعبد وَكُن مّنَ الشاكرين } [ الزمر : 64- 66 ] .
وأخرج ابن جرير ، وابن أبي حاتم ، وابن الأنباري في المصاحف عن سعيد بن مينا مولى أبي البحتري قال : «لقي الوليد بن المغيرة ، والعاص بن وائل ، والأسود بن المطلب ، وأمية بن خلف رسول الله صلى الله عليه وسلم قالوا : يا محمد هلمّ ، فلنعبد ما تعبد ، وتعبد ما نعبد ، ونشترك نحن ، وأنت في أمرنا كله ، فإن كان الذي نحن عليه أصحّ من الذي أنت عليه كنت قد أخذت منه حظاً ، وإن كان الذي أنت عليه أصحّ من الذي نحن عليه كنا قد أخذنا منه حظاً ، فأنزل الله : { قُلْ يا أَيُّهَا الكافرون } إلى آخر السورة . وأخرج عبد بن حميد ، وابن المنذر ، وابن مردويه عن ابن عباس أن قريشاً قالت : لو استلمت آلهتنا لعبدنا إلهك ، فأنزل الله : { قُلْ يأَيُّهَا الكافرون } السورة كلها .

(8/75)

إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ (1) وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا (2) فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا (3)

النصر : العون ، مأخوذ من قولهم : قد نصر الغيث الأرض : إذا أعان على نباتها ، ومنع من قحطها ، ومنه قول الشاعر :
إذا انصرف الشهر الحرام فودّعي ... بلاد تميم وانصري أرض عامر
يقال نصره على عدوّه ينصره نصراً : إذا أعانه . والاسم النصرة . واستنصره على عدوّه : إذا سأله أن ينصره عليه . قال الواحدي : قال المفسرون : { إِذَا جَاء } ك يا محمد { نَصْرُ الله } على من عاداك ، وهم : قريش { والفتح } فتح مكة . وقيل : المراد نصره صلى الله عليه وسلم على قريش من غير تعيين . وقيل : نصره على من قاتله من الكفار . وقيل : هو فتح سائر البلاد . وقيل : هو ما فتحه الله عليه من العلوم ، وعبر عن حصول النصر ، والفتح بالمجيء للإيذان بأنهما متوجهان إليه صلى الله عليه وسلم . وقيل : « إذا » بمعنى قد . وقيل : بمعنى « إذ » . قال الرازي : الفرق بين النصر والفتح : أن الفتح هو تحصيل المطلوب الذي كان منغلقاً ، والنصر كالسبب للفتح ، فلهذا بدأ بذكر النصر ، وعطف عليه الفتح . أو يقال النصر كمال الدين ، والفتح إقبال الدنيا الذي هو تمام النعمة . أو يقال : النصر الظفر ، والفتح الجنة ، هذا معنى كلامه . ويقال : الأمر أوضح من هذا وأظهر ، فإن النصر هو التأييد الذي يكون به قهر الأعداء وغلبهم ، والاستعلاء عليهم ، والفتح هو فتح مساكن الأعداء ، ودخول منازلهم .
{ وَرَأَيْتَ الناس يَدْخُلُونَ فِى دِينِ الله أفواجا } أي : أبصرت الناس من العرب ، وغيرهم يدخلون في دين الله الذي بعثك به جماعات فوجاً بعد فوج . قال الحسن : لما فتح رسول الله صلى الله عليه وسلم مكة قال العرب : أما إذ ظفر محمد بأهل الحرم ، وقد أجارهم الله من أصحاب الفيل ، فليس لكم به يدان ، فكانوا يدخلون في دين الله أفواجاً ، أي : جماعات كثيرة بعد أن كانوا يدخلون واحداً واحداً ، واثنين اثنين ، فصارت القبيلة تدخل بأسرها في الإسلام . قال عكرمة ، ومقاتل : أراد بالناس أهل اليمن ، وذلك أنه ورد من اليمن سبعمائة إنسان مؤمنين . وانتصاب { أفواجاً } على الحال من فاعل يدخلون ، ومحل قوله : يدخلون في دين الله النصب على الحال إن كانت الرؤية بصرية ، وإن كانت بمعنى العلم ، فهو في محل نصب عى أنه المفعول الثاني .
{ فَسَبّحْ بِحَمْدِ رَبّكَ } هذا جواب الشرط ، وهو العامل فيه ، والتقدير : فسبح بحمد ربك إذا جاء نصر الله . وقال مكي : العامل في « إذا » هو { جاء } . ورجحه أبو حيان ، وضعف الأوّل بأن ما جاء بعد فاء الجواب لا يعمل فيما قبلها ، وقوله : { بِحَمْدِ رَبّكَ } في محل نصب على الحال ، أي : فقل سبحان الله ملتبساً بحمده ، أو حامداً له . وفيه الجمع بين تسبيح الله المؤذن بالتعجب مما يسره الله له مما لم يكن يخطر بباله ولا بال أحد من الناس ، وبين الحمد له على جميل صنعه له ، وعظيم منته عليه بهذه النعمة التي هي النصر ، والفتح لأمّ القرى التي كان أهلها قد بلغوا في عداوته إلى أعلى المبالغ حتى أخرجوه منها بعد أن افتروا عليه من الأقوال الباطلة ، والأكاذيب المختلفة ما هو معروف من قولهم : هو مجنون ، هو ساحر ، هو شاعر ، هو كاهن .

(8/76)

ونحو ذلك . ثم ضم سبحانه إلى ذلك أمر نبيه صلى الله عليه وسلم بالاستغفار ، أي : اطلب منه المغفرة لذنبك هضماً لنفسك ، واستقصاراً لعملك ، واستدراكاً لما فرط منك من ترك ما هو الأولى .
وقد كان صلى الله عليه وسلم يرى قصوره عن القيام بحق الله ، ويكثر من الاستغفار والتضرّع ، وإن كان قد غفر الله له ما تقدّم من ذنبه وما تأخر . وقيل : إن الاستغفار منه صلى الله عليه وسلم ومن سائر الأنبياء هو تعبد تعبدهم الله به ، لا لطلب المغفرة لذنب كائن منهم . وقيل : إنما أمره الله سبحانه بالاستغفار تنبيهاً لأمته ، وتعريضاً بهم فكأنهم هم المأمورون بالاستغفار . وقيل : إن الله سبحانه أمره بالاستغفار لأمته لا لذنبه . وقيل : المراد بالتسبيح هنا الصلاة . والأولى حمله على معنى التنزيه مع ما أشرنا إليه من كون فيه معنى التعجب سروراً بالنعمة ، وفرحاً بما هيأه الله من نصر الدين ، وكبت أعدائه ، ونزول الذلة بهم ، وحصول القهر لهم . قال الحسن : أعلم الله رسوله صلى الله عليه وسلم أنه قد اقترب أجله ، فأمر بالتسبيح ، والتوبة؛ ليختم له في آخر عمره بالزيادة في العمل الصالح ، فكان يكثر أن يقول : « سبحانك اللَّهم وبحمدك اغفر لي إنك أنت التوّاب » قال قتادة ، ومقاتل : وعاش صلى الله عليه وسلم بعد نزول هذه السورة سنتين . وجملة : { إِنَّهُ كَانَ تواباً } تعليل لأمره صلى الله عليه وسلم بالاستغفار ، أي : من شأنه التوبة على المستغفرين له يتوب عليهم ، ويرحمهم بقبول توبتهم ، وتوّاب من صيغ المبالغة ، ففيه دلالة على أنه سبحانه مبالغ في قبول توبة التائبين . وقد حكى الرازي في تفسيره اتفاق الصحابة على أن هذه السورة دلت على نعي رسول الله صلى الله عليه وسلم .
وقد أخرج ابن مردويه عن ابن عباس أن عمر سألهم عن قول الله : { إِذَا جَاء نَصْرُ الله والفتح } فقالوا : فتح المدائن والقصور ، قال : فأنت يا ابن عباس ما تقول؟ قال : قلت مثل ضرب لمحمد صلى الله عليه وسلم نعيت له نفسه . وأخرج البخاري ، وغيره عن ابن عباس قال : كان عمر يدخلني مع أشياخ بدر ، فكأن بعضهم وجد في نفسه ، فقال : لم يدخل هذا معنا ، ولنا أبناء مثله؟ فقال عمر : إنه من قد علمتم ، فدعاهم ذات يوم ، فأدخله معهم ، فما رأيت أنه دعاني فيهم يومئذ إلاّ ليريهم ، فقال : ما تقولون في قول الله عزّ وجلّ : { إِذَا جَاء نَصْرُ الله والفتح } ؟ فقال بعضهم : أمرنا أن نحمد الله ونستغفره إذا نصرنا وفتح علينا ، وسكت بعضهم ، فلم يقل شيئًا ، فقال لي : أكذاك تقول يا ابن عباس؟ فقلت : لا ، فقال : ما تقول؟ فقلت : هو أجل رسول الله صلى الله عليه وسلم أعلمه الله له ، قال : { إِذَا جَاء نَصْرُ الله والفتح } فذلك : علامة أجلك { فَسَبّحْ بِحَمْدِ رَبّكَ واستغفره إِنَّهُ كَانَ تَوابَا } فقال عمر : لا أعلم منها إلاّ ما تقول .

(8/77)

وأخرج ابن النجار عن سهل بن سعد عن أبي بكر أن سورة : { إِذَا جَاء نَصْرُ الله والفتح } حين أنزلت على رسول الله صلى الله عليه وسلم أن نفسه نعيت إليه . وأخرج ابن أبي شيبة ، وابن جرير ، وابن المنذر ، وابن مردويه عن عائشة قالت : كان رسول الله صلى الله عليه وسلم يكثر من قول : « سبحان الله وبحمده ، وأستغفره وأتوب إليه » فقلت : يا رسول الله أراك تكثر من قول سبحان الله وبحمده ، وأستغفر الله وأتوب إليه فقال : « خبرني ربي أني سأرى علامة من أمتي ، فإذا رأيتها أكثرت من قول سبحان الله وبحمده ، وأستغفر الله وأتوب إليه ، فقد رأيتها : { إِذَا جَاء نَصْرُ الله والفتح } فتح مكة . { وَرَأَيْتَ الناس يَدْخُلُونَ فِى دِينِ الله أفواجا * فَسَبّحْ بِحَمْدِ رَبّكَ واستغفره إِنَّهُ كَانَ تَوبَا } » وأخرج البخاري ، ومسلم ، وأبو داود ، والنسائي ، وابن ماجه ، وغيرهم عن عائشة قالت : كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده : « سبحانك اللهم وبحمدك ، اللَّهم اغفر لي » يتأوّل القرآن يعني : { إذا جاء نصر الله والفتح } ، وفي الباب أحاديث .
وأخرج ابن مردويه عن أبي هريرة قال : لما نزلت : { إِذَا جَاء نَصْرُ الله والفتح } قال رسول الله صلى الله عليه وسلم : « جاء أهل اليمن هم أرقّ قلوباً ، الإيمان يمان ، والفقه يمان ، والحكمة يمانية » وأخرج الطبراني ، وابن مردويه عن ابن عباس قال : بينما رسول الله صلى الله عليه وسلم في المدينة إذ قال : « الله أكبر قد جاء نصر الله والفتح ، وجاء أهل اليمن ، قوم رقيقة قلوبهم لينة طاعتهم ، الإيمان يمان ، والفقه يمان ، والحكمة يمانية » وأخرج ابن مردويه عن جابر بن عبد الله قال : سمعت رسول الله صلى الله عليه وسلم يقول : « إن الناس دخلوا في دين الله أفواجاً ، وسيخرجون منه أفواجاً » وأخرج الحاكم وصححه عن أبي هريرة قال : تلا رسول الله صلى الله عليه وسلم { وَرَأَيْتَ الناس يَدْخُلُونَ فِى دِينِ الله أفواجا } قال : « ليخرجنّ منه أفواجاً ، كما دخلوا فيه أفواجاً » .

(8/78)

تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ (1) مَا أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ (2) سَيَصْلَى نَارًا ذَاتَ لَهَبٍ (3) وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ (4) فِي جِيدِهَا حَبْلٌ مِنْ مَسَدٍ (5)

معنى : { تَبَّت } هلكت . وقال مقاتل : خسرت . وقيل : خابت . وقال عطاء : ضلت . وقيل : صفرت من كل خير ، وخصّ اليدين بالتباب ، لأن أكثر العمل يكون بهما . وقيل : المراد باليدين نفسه ، وقد يعبر باليد عن النفس ، كما في قوله : { بِمَا قَدَّمَتْ يَدَاكَ } [ الحج : 10 ] أي : نفسك . والعرب تعبر كثيراً ببعض الشيء عن كله ، كقولهم : أصابته يد الدهر ، وأصابته يد المنايا ، كما في قول الشاعر :
لما أكبت يد الرزايا ... عليه نادى ألا مخبر
وأبو لهب : اسمه عبد العزى بن عبد المطلب بن هاشم . وقوله : { وَتَبَّ } أي : هلك . قال الفراء : الأوّل دعاء عليه ، والثاني خبر ، كما تقول : أهلكه الله وقد هلك . والمعنى : أنه قد وقع ما دعا به عليه ، ويؤيده قراءة ابن مسعود : ( وقد تبّ ) . وقيل : كلاهما إخبار ، أراد بالأوّل هلاك عمله ، وبالثاني هلاك نفسه . وقيل : كلاهما دعاء عليه ، ويكون في هذا شبه من مجيء العامّ بعد الخاص ، وإن كان حقيقة اليدين غير مرادة ، وذكره سبحانه بكنيته لاشتهاره بها ، ولكون اسمه ، كما تقدّم عبد العزى ، والعزّى اسم صنم ، ولكون في هذه الكنية ما يدلّ على أنه ملابس للنار؛ لأن اللهب هي لهب النار ، وإن كان إطلاق ذلك عليه في الأصل لكونه كان جميلاً ، وأن وجهه يتلهب لمزيد حسنه ، كما تتلهب النار . قرأ الجمهور : { لهب } بفتح اللام ، والهاء . وقرأ مجاهد ، وحميد ، وابن كثير وابن محيصن بإسكان الهاء ، واتفقوا على فتح الهاء في قوله : { ذَاتَ لَهَبٍ } . وروى صاحب الكشاف أنه قرىء : " تبت يدا أبو لهب " وذكر وجه ذلك . { مَا أغنى عَنْهُ مَالُهُ وَمَا كَسَبَ } أي : ما دفع عنه ما حلّ به من التباب ، وما نزل به من عذاب الله ما جمع من المال ، ولا ما كسب من الأرباح والجاه؛ أو المراد بقوله : { ماله } ما ورثه من أبيه ، وبقوله : { وَمَا كَسَبَ } الذي كسبه بنفسه . قال مجاهد : وما كسب من ولد ، وولد الرجل من كسبه ، ويجوز أن تكون «ما» في قوله : { مَا أغنى } استفهامية ، أي : أيّ شيء أغنى عنه؟ وكذا يجوز في قوله : { وَمَا كَسَبَ } أن تكون استفهامية ، أي : وأيّ شيء كسب؟ ويجوز أن تكون مصدرية ، أي : وكسبه . والظاهر أن «ما» الأولى نافية ، والثانية موصولة .
ثم أوعده سبحانه بالنار فقال : { سيصلى نَاراً ذَاتَ لَهَبٍ } . قرأ الجمهور : { سيصلى } بفتح الياء ، وإسكان الصاد ، وتخفيف اللام ، أي : سيصلى هو بنفسه ، وقرأ أبو رجاء ، وأبو حيوة ، وابن مقسم ، والأشهب العقيلي ، وأبو السماك ، والأعمش ، ومحمد بن السميفع بضم الياء ، وفتح الصاد ، وتشديد اللام ، ورويت هذه القراءة عن ابن كثير ، والمعنى سيصليه الله ، ومعنى { ذَاتَ لَهَبٍ } ذات اشتعال وتوقد ، وهي : نار جهنم .

(8/79)

{ وامرأته حَمَّالَةَ الحطب } معطوف على الضمير في " يصلى " . وجاز ذلك للفصل . أي : وتصلى امرأته ناراً ذات لهب . وهي أمّ جميل بنت حرب أخت أبي سفيان . وكانت تحمل الغضى والشوك ، فتطرحه بالليل على طريق النبيّ صلى الله عليه وسلم ، كذا قال ابن زيد ، والضحاك ، والربيع بن أنس ، ومرّة الهمداني . وقال مجاهد ، وقتادة ، والسديّ : إنها كانت تمشي بالنميمة بين الناس . والعرب تقول : فلان يحطب على فلان : إذا نمّ به ، ومنه قول الشاعر :
إن بني الأدرم حمالوا الحطب ... هم الوشاة في الرضا والغضب
عليهم اللعنة تترى والحرب ... وقال آخر :
من البيض لم يصطد على ظهر لأمة ... ولم يمش بين الناس بالحطب الرطب
وجعل الحطب في هذا البيت رطباً لما فيه من التدخين الذي هو زيادة في الشرّ ، ومن الموافقة للمشي بالنميمة . وقال سعيد بن جبير : معنى حمالة الحطب أنها حمالة الخطايا والذنوب ، من قولهم : فلان يحتطب على ظهره ، كما في قوله : { وَهُمْ يَحْمِلُونَ أَوْزَارَهُمْ على ظُهُورِهِمْ } [ الأنعام : 31 ] . وقيل : المعنى حمالة الحطب في النار . قرأ الجمهور : ( حمالة ) بالرفع على الخبرية على أنها جملة مسوقة للإخبار بأن امرأة أبي لهب حمالة الحطب ، وأما على ما قدّمنا من عطف ، { وامرأته } على الضمير في { تصلى } ، فيكون رفع حمالة على النعت لامرأته ، والإضافة حقيقية؛ لأنها بمعنى المضيّ ، أو على أنه خبر مبتدأ محذوف أي : هي حمالة . وقرأ عاصم بنصب : { حمالة } على الذمّ ، أو على أنه حال من امرأته . وقرأ أبو قلابة ( حاملة الحطب ) . { فِى جِيدِهَا حَبْلٌ مّن مَّسَدٍ } الجملة في محل نصب على الحال من { امرأته } . والجيد العنق ، والمسد الليف الذي تفتل منه الحبال ، ومنه قول النابغة :
مقذوفة بدخيس النحض بازلها ... له صريف صريف القعو بالمسد
وقول الآخر :
يا مسد الخوص تعوّذ مني ... إن كنت لدنا لينا فإني
وقال أبو عبيدة : المسد هو الحبل يكون من صوف . وقال الحسن : هي حبال تكون من شجر ينبت باليمن تسمى بالمسد . وقد تكون الحبال من جلود الإبل أو من أوبارها . قال الضحاك ، وغيره : هذا في الدنيا ، كانت تعير النبيّ صلى الله عليه وسلم بالفقر ، وهي تحتطب في حبل تجعله في عنقها فخنقها الله به فأهلكها . وهو في الآخرة حبل من نار . وقال مجاهد ، وعروة بن الزبير : هو سلسلة من نار تدخل في فيها وتخرج من أسفلها . وقال قتادة : هو قلادة من ودع كانت لها . قال الحسن : إنما كان خرزاً في عنقها . وقال سعيد بن المسيب : كانت لها قلادة فاخرة من جوهر ، فقالت : واللات والعزّى ، لأنفقنها في عداوة محمد ، فيكون ذلك عذاباً في جسدها يوم القيامة . والمسد الفتل يقال : مسد حبله يمسده مسداً : أجاد فتله .
وقد أخرج البخاري ، ومسلم ، وغيرهما عن ابن عباس قال : «لما نزلت :

(8/80)

{ وَأَنذِرْ عَشِيرَتَكَ الأقربين } [ الشعراء : 214 ] خرج النبيّ صلى الله عليه وسلم حتى صعد الصفا ، فهتف : " يا صباحاه " فاجتمعوا إليه ، فقال : " أرأيتكم لو أخبرتكم أن خيلاً تخرج بسفح هذا الجبل أكنتم مصدّقيّ؟ " قالوا : ما جربنا عليك كذباً ، قال : " فإني نذير لكم بني يدي عذاب شديد " فقال أبو لهب : تباً لك إنما جمعتنا لهذا؟ ثم قام فنزلت هذه السورة : { تَبَّتْ يَدَا أَبِى لَهَبٍ وَتَبَّ } » . وأخرج عبد بن حميد ، وابن المنذر ، وابن مردويه عن ابن عباس في قوله : { تَبَّتْ يَدَا أَبِى لَهَبٍ } . قال : خسرت . وأخرج ابن أبي حاتم عن عائشة قالت : إن أطيب ما أكل الرجل من كسبه ، وإن ابنه من كسبه . ثم قرأت : { مَا أغنى عَنْهُ مَالُهُ وَمَا كَسَبَ } قالت : وما كسب ولده . وأخرج عبد الرزاق ، والحاكم ، وابن مردويه عن ابن عباس في قوله : { وَمَا كَسَبَ } قال : كسبه ولده . وأخرج ابن جرير ، والبيهقي في الدلائل ، وابن عساكر عن ابن عباس في قوله : { وامرأته حَمَّالَةَ الحطب } قال : كانت تحمل الشوك فتطرحه على طريق النبيّ صلى الله عليه وسلم ليعقره وأصحابه ، وقال : { حَمَّالَةَ الحطب } نقالة الحديث . { حَبْلٌ مّن مَّسَدٍ } قال : هي حبال تكون بمكة . ويقال : المسد العصا التي تكون في البكرة . ويقال : المسد قلادة من ودع . وأخرج ابن أبي حاتم ، وأبو زرعة عن أسماء بنت أبي بكر ، قالت : «لما نزلت : { تَبَّتْ يَدَا أَبِى لَهَبٍ } أقبلت العوراء أم جميل بنت حرب ولها ولولة ، وفي يدها فهر ، وهي تقول :
مذمما أبينا ... ودينه قلينا وأمره عصينا
ورسول الله صلى الله عليه وسلم جالس في المسجد ، ومعه أبو بكر ، فلما رآها أبو بكر قال يا رسول الله قد أقبلت ، وأنا أخاف أن تراك ، فقال رسول الله صلى الله عليه وسلم : " إنها لن تراني " وقرأ قرآناً اعتصم به ، كما قال تعالى : { وَإِذَا قَرَأْتَ القرءان جَعَلْنَا بَيْنَكَ وَبَيْنَ الذين لاَ يُؤْمِنُونَ بالأخرة حِجَابًا مَّسْتُورًا } [ الإسراء : 45 ] فأقبلت حتى وقفت على أبي بكر ، ولم تر رسول الله صلى الله عليه وسلم ، فقالت : يا أبا بكر إني أخبرت أن صاحبك هجاني ، قال : لا ، وربّ البيت ما هجاك فولت وهي تقول : قد علمت قريش أني ابنة سيدها . وأخرجه البزار بمعناه ، وقال : لا نعلمه يروى بأحسن من هذا الإسناد .

(8/81)

قُلْ هُوَ اللَّهُ أَحَدٌ (1) اللَّهُ الصَّمَدُ (2) لَمْ يَلِدْ وَلَمْ يُولَدْ (3) وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ (4)

قوله : { قُلْ هُوَ الله أَحَدٌ } الضمير يجوز أن يكون عائداً إلى ما يفهم من السياق لما قدمنا من بيان سبب النزول ، وأن المشركين قالوا : يا محمد انسب لنا ربك . فيكون مبتدأ ، والله مبتدأ ثان . و { أحد } خبر المبتدأ الثاني ، والجملة خبر المبتدأ الأوّل . ويجوز أن يكون { الله } بدلاً من { هو } ، والخبر { أحد } . ويجوز أن يكون الله خبراً أوّلاً ، و { أحد } خبراً ثانياً ، ويجوز أن يكون { أحد } خبراً لمبتدأ محذوف ، أي : هو أحد . ويجوز أن يكون { هو } ضمير شأن؛ لأنه موضع تعظيم ، والجملة بعده مفسرة له وخبر عنه ، والأوّل أولى . قال الزجاج : هو كناية عن ذكر الله ، والمعنى : إن سألتم تبيين نسبته { قُلْ هُوَ الله أَحَدٌ } . قيل : وهمزة { أحد } بدل من الواو ، وأصله واحد . وقال أبو البقاء : همزة { أحد } أصل بنفسها غير مقلوبة ، وذكر أن أحد يفيد العموم دون واحد . ومما يفيد الفرق بينهما ما قاله الأزهري : أنه لا يوصف بالأحدية غير الله تعالى ، لا يقال رجل أحد ، ولا درهم أحد؛ كما يقال رجل واحد ، ودرهم واحد ، قيل : والواحد يدخل في الأحد ، والأحد لا يدخل فيه فإذا قلت لا يقاومه واحد جاز أن يقال لكنه يقاومه اثنان بخلاف قولك لا يقاومه أحد . وفرّق ثعلب بين واحد وبين أحد بأن الواحد يدخل في العدد وأحد لا يدخل فيه . وردّ عليه أبو حيان بأنه يقال أحد وعشرون ، ونحوه ، فقد دخله العدد ، وهذا كما ترى ، ومن جملة القائلين بالقلب الخليل . قرأ الجمهور : { قل هو الله أحد } بإثبات { قل } . وقرأ عبد الله بن مسعود وأبيّ : ( الله أحد ) بدون { قل } . وقرأ الأعمش : ( قل هو الله الواحد ) وقرأ الجمهور : بتنوين { أحد } ، وهو : الأصل . وقرأ زيد بن عليّ ، وأبان بن عثمان ، وابن أبي إسحاق ، والحسن ، وأبو السماك ، وأبو عمرو في رواية عنه بحذف التنوين للخفة ، كما في قول الشاعر :
عمرو الذي هشم الثريد لقومه ... ورجال مكة مسنتون عجاف
وقيل : إن ترك التنوين لملاقاته لام التعريف ، فيكون الترك لأجل الفرار من التقاء الساكنين . ويجاب عنه بأن الفرار من التقاء الساكنين قد حصل مع التنوين بتحريك الأوّل منهما بالكسر { الله الصمد } الإسم الشريف مبتدأ ، و { الصمد } خبره . والصمد : هو الذي يصمد إليه في الحاجات ، أي : يقصد لكونه قادراً على قضائها ، فهو فعل بمعنى مفعول كالقبض بمعنى المقبوض؛ لأنه مصمود إليه ، أي : مقصود إليه ، قال الزجاج : الصمد السند الذي انتهى إليه السؤدد . فلا سيد فوقه ، قال الشاعر :
ألا بكر الناعي بخير بني أسد ... بعمرو بن مسعود وبالسيد الصمد
وقيل : معنى الصمد : الدائم الباقي الذي لم يزل ولا يزول . وقيل : معنى الصمد ما ذكر بعده من أنه الذي لم يلد ولم يولد .

(8/82)

وقيل : هو المستغني عن كل أحد ، والمحتاج إليه كل أحد . وقيل : هو المقصود في الرغائب ، والمستعان به في المصائب ، وهذان القولان يرجعان إلى معنى القول الأوّل . وقيل : هو الذي يفعل ما يشاء ، ويحكم ما يريد . وقيل : هو الكامل الذي لا عيب فيه . وقال الحسن ، وعكرمة ، والضحاك ، وسعيد بن جبير ، وسعيد بن المسيب ، ومجاهد ، وعبد الله بن بريدة ، وعطاء ، وعطية العوفي ، والسديّ ، الصمد هو المصمت الذي لا جوف ، ومنه قول الشاعر :
شهاب حروب لا تزال جياده ... عوابس يعلكن الشكيم المصمدا
وهذا لا ينافي القول الأوّل لجواز أن يكون هذا أصل معنى الصمد ، ثم استعمل في السيد المصمود إليه في الحوائج ، ولهذا أطبق على القول الأوّل أهل اللغة وجمهور أهل التفسير ، ومنه قول الشاعر :
علوته بحسام ثم قلت له ... خذها حذيف فأنت السيد الصمد
وقال الزبرقان بن بدر :
سيروا جميعاً بنصف الليل واعتمدوا ... ولا رهينة إلاّ سيد صمد
وتكرير الاسم الجليل؛ للإشعار بأن من لم يتصف بذلك ، فهو بمعزل عن استحقاق الألوهية ، وحذف العاطف من هذه الجملة؛ لأنها كالنتيجة للجملة الأولى . وقيل : إن الصمد صفة للاسم الشريف ، والخبر هو ما بعده . والأوّل أولى؛ لأن السياق يقتضي استقلال كل جملة . { لَمْ يَلِدْ وَلَمْ يُولَدْ } أي : لم يصدر عنه ولد ، ولم يصدر هو عن شيء ، لأنه لا يجانسه شيء ، ولاستحالة نسبة العدم إليه سابقاً ولاحقاً . قال قتادة : إن مشركي العرب قالوا : الملائكة بنات الله . وقالت اليهود : عزير ابن الله . وقالت النصارى : المسيح ابن الله ، فأكذبهم الله فقال : { لَمْ يَلِدْ وَلَمْ يُولَدْ } . قال الرازي : قدّم ذكر نفي الولد مع أن الولد مقدّم للاهتمام ، لأجل ما كان يقوله الكفار من المشركين : إن الملائكة بنات الله ، واليهود : عزير ابن الله ، والنصارى : المسيح ابن الله ، ولم يدّع أحد أن له والداً ، فلهذا السبب بدأ بالأهمّ ، فقال : { لَمْ يَلِدْ } ثم أشار إلى الحجة فقال : { وَلَمْ يُولَدْ } ، كأنه قيل : الدليل على امتناع الولد اتفاقنا على أنه ما كان ولداً لغيره ، وإنما عبّر سبحانه بما يفيد انتفاء كونه لم يلد ولم يولد في الماضي ، ولم يذكر ما يفيد انتفاء كونه كذلك في المستقبل؛ لأنه ورد جواباً عن قولهم : ولد الله ، كما حكى الله عنهم بقوله : { أَلاَ إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ * وَلَدَ الله } [ الصافات : 151 ، 152 ] فلما كان المقصود من هذه الآية تكذيب قولهم ، وهم : إنما قالوا ذلك بلفظ يفيد النفي فيما مضى ، وردت الآية لدفع قولهم هذا .
{ وَلَمْ يَكُنْ لَّهُ كُفُواً أَحَدٌ } هذه الجملة مقرّرة لمضمون ما قبلها؛ لأنه سبحانه إذا كان متصفاً بالصفات المتقدمة كان متصفاً بكونه لم يكافئه أحد ، ولا يماثله ولا يشاركه في شيء ، وأخر اسم كان لرعاية الفواصل ، وقوله : { له } متعلق بقوله : { كفواً } قدم عليه لرعاية الاهتمام؛ لأن المقصود نفي المكافأة عن ذاته .

(8/83)

وقيل : إنه في محل نصب على الحال ، والأوّل أولى . وقد ردّ المبرد على سيبويه بهذه الآية؛ لأن سيبويه قال : إنه إذا تقدّم الظرف كان هو الخبر ، وههنا لم يجعل خبراً مع تقدّمه ، وقد ردّ على المبرد بوجهين : أحدهما أن سيبويه لم يجعل ذلك حتماً بل جوّزه . والثاني أنا لا نسلم كون الظرف هنا ليس بخبر ، بل يجوز أن يكون خبراً ويكون كفواً منتصباً على الحال وحكى في الكشاف عن سيبويه على أن الكلام العربيّ الفصيح أن يؤخر الظرف الذي هو لغو غير مستقرّ ، واقتصر في هذه الحكاية على نقل أوّل كلام سيبويه ، ولم ينظر إلى أخره ، فإنه قال في آخر كلامه : والتقديم والتأخير والإلغاء ، والاستقرار عربيّ جيد كثير . انتهى . قرأ الجمهور : { كفواً } بضم الكاف والفاء ، وتسهيل الهمزة ، وقرأ الأعرج ، وسيبويه ، ونافع في رواية عنه بإسكان الفاء ، وروي ذلك عن حمزة مع إبداله الهمزة واواً وصلاً ووقفاً ، وقرأ نافع في رواية عنه : ( كفأ ) بكسر الكاف ، وفتح الفاء من غير مدّ . وقرأ سليمان بن عليّ بن عبد الله بن العباس كذلك مع المد ، وأنشد قول النابغة :
لا تقذفني بركن لا كفاء له ... والكفء في لغة العرب النظير . يقول . هذا كفؤك أي : نظيرك . والاسم الكفاءة بالفتح .
وقد أخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، والمحاملي في أماليه ، والطبراني ، وأبو الشيخ في العظمة عن بريد لا أعلمه إلاّ رفعه . قال : { الصمد } الذي لا جوف له ، ولا يصح رفع هذا . وأخرج ابن المنذر ، وابن أبي حاتم عن ابن مسعود قال : { الصمد } الذي لا جوف له ، وفي لفظ : ليس له أحشاء . وأخرج ابن أبي عاصم ، وابن جرير ، وابن المنذر ، والبيهقي في الأسماء والصفات عن ابن عباس مثله . وأخرج ابن المنذر عنه قال : { الصمد } الذي لا يطعم ، وهو المصمت . وقال : أو ما سمعت النائحة ، وهي تقول :
لقد بكر الناعي بخير بني أسد ... بعمرو بن مسعود وبالسيد الصمد
وكان لا يطعم عند القتال ، وقد روي عنه أن الذي يصمد إليه في الحوائج ، وأنه أنشد البيت ، واستدلّ به على هذا المعنى ، وهو أظهر في المدح ، وأدخل في الشرف ، وليس لوصفه بأنه لا يطعم عند القتال كثير معنى . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم ، وأبو الشيخ في العظمة ، والبيهقي في الأسماء والصفات من طريق عليّ بن أبي طلحة عن ابن عباس قال : { الصمد } السيد الذي قد كمل في سؤدده ، والشريف الذي قد كمل في شرفه ، والعظيم الذي قد كمل في عظمته ، والحليم الذي قد كمل في حلمه ، والغنيّ الذي قد كمل في غناه ، والجبار الذي قد كمل في جبروته ، والعالم الذي قد كمل في علمه ، والحكيم الذي قد كمل في حكمته ، وهو الذي قد كمل في أنواع الشرف والسؤدد ، وهو الله سبحانه هذه صفة لا تنبغي إلاّ له ليس له كفو وليس كمثله شيء .

(8/84)

وأخرج ابن أبي حاتم ، وابن جرير ، وابن المنذر ، والبيهقي عن ابن مسعود قال : { الصمد } هو السيد الذي قد انتهى سؤدده ، فلا شيء أسود منه . وأخرج ابن أبي حاتم ، وأبو الشيخ في العظمة عن ابن عباس قال : { الصمد } الذي تصمد إليه الأشياء إذا نزل بهم كربة أو بلاء . وأخرج ابن جرير من طرق عنه في قوله : { وَلَمْ يَكُنْ لَّهُ كُفُواً أَحَدٌ } قال : ليس له كفو ولا مثل .

(8/85)

قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ (1) مِنْ شَرِّ مَا خَلَقَ (2) وَمِنْ شَرِّ غَاسِقٍ إِذَا وَقَبَ (3) وَمِنْ شَرِّ النَّفَّاثَاتِ فِي الْعُقَدِ (4) وَمِنْ شَرِّ حَاسِدٍ إِذَا حَسَدَ (5)

{ الفلق } الصبح ، يقال : هو أبين من فلق الصبح . وسمي فلقاً ، لأنه يفلق عنه الليل . وهو فعل بمعنى مفعول . قال الزجاج : لأن الليل ينفلق عنه الصبح ، ويكون بمعنى مفعول . يقال : هو أبين من فلق الصبح ، ومن فرق الصبح ، وهذا قول جمهور المفسرين ، ومنه قول ذي الرّمة :
حتى إذا ما انجلى عن وجهه فلق ... هادئة في أخريات الليل منتصب
وقول الآخر :
يا ليلة لم أنمها بتّ مرتفقا ... أرعى النجوم لي أن نوّر الفلق
وقيل : هو سجن في جهنم . وقيل : هو اسم من أسماء جهنم . وقيل : شجرة في النار . وقيل : هو الجبال والصخور ، لأنها تفلق بالمياه ، أي : تشقق . وقيل : هو التفليق بين الجبال؛ لأنها تنشق من خوف الله . قال النحاس : يقال لكل ما اطمأنّ من الأرض فلق ، ومنه قول زهير :
ما زلت أرمقهم حتى إذا هبطت ... أيدي الركاب بهم من راكس فلقا
والراكس : بطن الوادي ، ومثله قول النابغة :
أتاني ودوني راكس فالضواجع ... وقيل : هو الرحم تنفلق بالحيوان . وقيل : هو كل ما انفلق عن جميع ما خلق الله من الحيوان والصبح والحبّ والنوى ، وكلّ شيء من نبات ، وغيره قاله الحسن ، والضحاك . قال القرطبي : هذا القول يشهد له الانشقاق ، فإن الفلق الشقّ ، فلقت الشيء فلقاً : شققته ، والتفليق مثله ، يقال فلقته ، فانفلق وتفلق ، فكلّ ما انفلق عن شيء من حيوان ، وصبح ، وحبّ ، ونوى ، وماء فهو فلق ، قال الله سبحانه : { فَالِقُ الإصباح } [ الأنعام : 96 ] وقال : { فَالِقُ الحب والنوى } [ الأنعام : 95 ] . انتهى . والقول الأوّل أولى؛ لأن المعنى ، وإن كان أعمّ منه وأوسع مما تضمنه لكنه المتبادر عند الإطلاق . وقد قيل في وجه تخصيص الفلق الإيماء إلى أن القادر على إزالة هذه الظلمات الشديدة عن كلّ هذا العالم يقدر أيضاً أن يدفع عن العائذ كل ما يخافه ، ويخشاه . وقيل : طلوع الصبح كالمثال لمجيء الفرح؛ فكما أن الإنسان في الليل يكون منتظراً لطلوع الصباح . كذلك الخائف يكون مترقباً لطلوع صباح النجاح ، وقيل : غير هذا مما هو مجرّد بيان مناسبة ليس فيها كثير فائدة تتعلق بالتفسير .
{ مِن شَرّ مَا خَلَقَ } متعلق ب { أعوذ } أي : من شرّ كلّ ما خلقه سبحانه من جميع مخلوقاته ، فيعمّ جميع الشرور . وقيل : هو إبليس وذرّيته . وقيل : جهنم ، ولا وجه لهذا التخصيص ، كما أنه لا وجه لتخصيص من خصّص هذا العموم بالمضارّ البدنية . وقد حرّف بعض المتعصبين هذه الآية مدافعة عن مذهبه ، وتقويماً لباطله ، فقرءوا بتنوين : " شرّ " على أن : «ما» نافية . والمعنى : من شرّ لم يخلقه . ومنهم عمرو بن عبيد ، وعمرو بن عائذ . { وَمِن شَرّ غَاسِقٍ إِذَا وَقَبَ } الغاسق الليل . والغسق الظلمة . يقال غسق الليل يغسق إذا أظلم . قال الفراء : يقال غسق الليل ، وأغسق إذا أظلم ، ومنه قول قيس بن الرقيات :

(8/86)

إن هذا الليل قد غسقا ... واشتكيت الهمّ والأرقا
وقال الزجاج : قيل لليل غاسق؛ لأنه أبرد من النهار ، والغاسق البارد ، والغسق البرد ، ولأن في الليل تخرج السباع من آجامها ، والهوامّ من أماكنها ، وينبعث أهل الشرّ على العبث والفساد ، كذا قال ، وهو : قول بارد ، فإن أهل اللغة على خلافه ، وكذا جمهور المفسرين ووقوبه : دخول ظلامه ، ومنه قول الشاعر :
وقب العذاب عليهم فكأنهم ... لحقتهم نار السموم فأخمدوا
أي : دخل العذاب عليهم . ويقال وقبت الشمس : إذا غابت . وقيل : الغاسق الثريا . وذلك أنها إذا سقطت كثرت الأسقام والطواعين ، وإذا طلعت ارتفع ذلك ، وبه قال ابن زيد . وهذا محتاج إلى نقل عن العرب أنهم يصفون الثريا بالغسوق . وقال الزهري : هو الشمس إذا غربت ، وكأنه لاحظ معنى الوقوب ، ولم يلاحظ معنى الغسوق . وقيل : هو القمر إذا خسف . وقيل : إذا غاب . وبهذا قال قتادة ، وغيره . واستدلوا بحديث أخرجه أحمد ، والترمذي ، وابن جرير ، وابن المنذر ، وأبو الشيخ في العظمة ، والحاكم وصححه ، وابن مردويه عن عائشة قالت : نظر رسول الله صلى الله عليه وسلم يوماً إلى القمر لما طلع فقال : « يا عائشة استعيذي بالله من شرّ هذا ، فإن هذا هو الغاسق إذا وقب » قال الترمذي : بعد إخراجه حسن صحيح ، وهذا لا ينافي قول الجمهور؛ لأن القمر آية الليل ، ولا يوجد له سلطان إلاّ فيه ، وهكذا يقال في جواب من قال : إنه الثريا . قال ابن الأعرابي في تأويل هذا الحديث : وذلك أن أهل الريب يتحينون وجبة القمر . وقيل الغاسق : الحية إذا لدغت . وقيل الغاسق : كل هاجم يضرّ كائناً ما كان ، من قولهم غسقت القرحة : إذا جرى صديدها . وقيل : الغاسق هو السائل ، وقد عرّفناك أن الراجح في تفسير هذه الآية هو ما قاله أهل القول الأوّل ، ووجه تخصيصه أن الشرّ فيه أكثر ، والتحرز من الشرور فيه أصعب ، ومنه قولهم : الليل أخفى للويل . { وَمِن شَرّ النفاثات فِى العقد } النفاثات هنّ السواحر ، أي : ومن شر النفوس النفاثات ، أو النساء النفاثات ، والنفث النفخ ، كما يفعل ذلك من يرقي ويسحر . وقيل : مع ريق . وقيل : بدون ريق ، والعقد جمع عقدة ، وذلك أنهنّ كن ينفثن في عقد الخيوط حين يسحرن بها ، ومنه قول عنترة :
فإن يبرأ فلم أنفث عليه ... وإن يعقد فحقّ له العقود
وقول متمم بن نويرة :
نفث في الخيط شبيه الرقى ... من خشية الجنة والحاسد
قال أبو عبيدة : النفاثات هيّ : بنات لبيد الأعصم اليهودي ، سحرن النبيّ صلى الله عليه وسلم . قرأ الجمهور : { النفاثات } جمع نفاثة على المبالغة . وقرأ يعقوب ، وعبد الرحمن بن ساباط ، وعيسى بن عمر : ( النافثات ) جمع نافثة . وقرأ الحسن : ( النفاثات ) بضم النون . وقرأ أبو الربيع : ( النفثات ) بدون ألف .

(8/87)

{ وَمِن شَرّ حَاسِدٍ إِذَا حَسَدَ } الحسد : تمني زوال النعمة التي أنعم الله بها على المحسود . ومعنى { إذا حسد } : إذا أظهر ما في نفسه من الحسد ، وعمل بمقتضاه ، وحمله الحسد على إيقاع الشرّ بالمحسود . قال عمر بن عبد العزيز : لم أر ظالماً أشبه بالمظلوم من حاسد ، وقد نظم الشاعر هذا المعنى فقال :
قل للحسود إذا تنفس طعنة ... يا ظالماً وكأنه مظلوم
ذكر الله سبحانه في هذه السورة إرشاد رسوله صلى الله عليه وسلم إلى الاستعاذة من شرّ كل مخلوقاته على العموم ، ثم ذكر بعض الشرور على الخصوص مع اندراجه تحت العموم لزيادة شرّه ، ومزيد ضرّه ، وهو الغاسق ، والنفاثات ، والحاسد ، فكأن هؤلاء لما فيهم من مزيد الشرّ حقيقون بإفراد كل واحد منهم بالذكر .
وقد أخرج ابن مردويه عن عمرو بن عبسة قال : صلى بنا رسول الله صلى الله عليه وسلم فقرأ : { قُلْ أَعُوذُ بِرَبّ الفلق } فقال : « يا ابن عبسة أتدري ما الفلق؟ » قلت : الله ورسوله أعلم ، قال : « بئر في جهنم » وأخرجه ابن أبي حاتم من قول عمرو بن عبسة غير مرفوع . وأخرج ابن مردويه عن عقبة بن عامر قال : قال لي رسول الله صلى الله عليه وسلم : « اقرأ : { قُلْ أَعُوذُ بِرَبّ الفلق } هل تدري ما الفلق؟ باب في النار إذا فتحت سعرت جهنم » وأخرج ابن مردويه ، والديلمي عن عبد الله بن عمرو بن العاص قال : سألت رسول الله صلى الله عليه وسلم عن قول الله عزّ وجلّ : { قُلْ أَعُوذُ بِرَبّ الفلق } فقال : « هو سجن في جهنم يحبس فيه الجبارون والمتكبرون ، وإن جهنم لتتعوّذ بالله منه » وأخرج ابن جرير عن أبي هريرة عن النبيّ صلى الله عليه وسلم قال : « الفلق جبّ في جهنم » وهذه الأحاديث لو كانت صحيحة ثابتة عن رسول الله صلى الله عليه وسلم لكان المصير إليها واجباً ، والقول بها متعيناً .
وأخرج ابن جرير عن ابن عباس قال : الفلق سجن في جهنم . وأخرج ابن جرير ، وابن أبي حاتم ، وابن مردويه عن جابر بن عبد الله قال : الفلق الصبح . وأخرج ابن جرير عن ابن عباس مثله . وأخرج ابن جرير ، وابن المنذر ، وابن أبي حاتم عنه قال : الفلق الخلق . وأخرج ابن جرير ، وأبو الشيخ ، وابن مردويه عن أبي هريرة عن النبيّ صلى الله عليه وسلم في قوله : { وَمِن شَرّ غَاسِقٍ إِذَا وَقَبَ } وقال : النجم هو الغاسق ، وهو الثريا . وأخرجه ابن جرير ، وابن أبي حاتم من وجه آخر عنه غير مرفوع . وقد قدّمنا تأويل هذا ، وتأويل ما ورد أن الغاسق القمر .
وأخرج أبو الشيخ عنه أيضاً قال : قال رسول الله صلى الله عليه وسلم : « إذا ارتفعت النجوم رفعت كل عاهة عن كل بلد »

(8/88)

وهذا لو صح لم يكن فيه دليل على أن الغاسق هو النجم أو النجوم . وأخرج ابن جرير ، وابن المنذر عن ابن عباس : { وَمِن شَرّ غَاسِقٍ إِذَا وَقَبَ } قال : الليل إذا أقبل . وأخرج ابن المنذر عن ابن عباس : { وَمِن شَرّ النفاثات فِى العقد } قال : الساحرات . وأخرج ابن جرير عنه في الآية قال : هو ما خالط السحر من الرقي . وأخرج النسائي ، وابن مردويه عن أبي هريرة أن النبيّ صلى الله عليه وسلم قال : « من عقد عقدة ثم نفث فيها فقد سحر ، ومن سحر فقد أشرك ، ومن تعلق شيئًا وكل إليه » وأخرج ابن سعد ، وابن ماجه ، والحاكم ، وابن مردويه عن أبي هريرة قال : جاء النبيّ صلى الله عليه وسلم يعودني فقال : « ألا أرقيك برقية رقاني بها جبريل؟ » فقلت : بلى بأبي أنت وأمي ، قال : « بسم الله أرقيك ، والله يشفيك من كل داء فيك مِن شَرّ النفاثات فِى العقد ، وَمِن شَرّ حَاسِدٍ إِذَا حَسَدَ » فرقى بها ثلاث مرّات . وأخرج ابن المنذر عن ابن عباس في قوله : { وَمِن شَرّ حَاسِدٍ إِذَا حَسَدَ } قال : نفس ابن آدم وعينه .

(8/89)

قُلْ أَعُوذُ بِرَبِّ النَّاسِ (1) مَلِكِ النَّاسِ (2) إِلَهِ النَّاسِ (3) مِنْ شَرِّ الْوَسْوَاسِ الْخَنَّاسِ (4) الَّذِي يُوَسْوِسُ فِي صُدُورِ النَّاسِ (5) مِنَ الْجِنَّةِ وَالنَّاسِ (6)

وقرأ الجمهور : { قُلْ أَعُوذُ } بالهمزة . وقرىء بحذفها ، ونقل حركتها إلى اللام . وقرأ الجمهور بترك الإمالة في الناس ، وقرأ الكسائي بالإمالة . ومعنى { ربّ الناس } : مالك أمرهم ، ومصلح أحوالهم ، وإنما قال { ربّ الناس } مع أنه ربّ جميع مخلوقاته للدلالة على شرفهم ، ولكون الاستعاذة وقعت من شرّ ما يوسوس في صدورهم . وقوله : { مَلِكِ الناس } عطف بيان جيء به لبيان أن ربيته سبحانه ليست كربية سائر الملاك لما تحت أيديهم من مماليكهم ، بل بطريق الملك الكامل ، والسلطان القاهر . { إله الناس } هو أيضاً عطف بيان كالذي قبله لبيان أن ربوبيته ، وملكه قد انضمّ إليهما المعبودية المؤسسة على الألوهية المقتضية للقدرة التامة على التصرف الكلي بالاتحاد والإعدام ، وأيضاً الربّ قد يكون ملكاً ، وقد لا يكون ملكاً ، كما يقال ربّ الدار ، وربّ المتاع ، ومنه قوله : { اتخذوا أحبارهم ورهبانهم أَرْبَاباً مّن دُونِ الله } [ التوبة : 31 ] فبين أنه ملك الناس . ثم الملك قد يكون إلها ، وقد لا يكون ، فبيّن أنه إله؛ لأن اسم الإله خاصّ به لا يشاركه فيه أحد ، وأيضاً بدأ باسم الربّ ، وهو اسم لمن قام بتدبيره ، وإصلاحه من أوائل عمره إلى أن صار عاقلاً كاملاً ، فحينئذ عرف بالدليل أنه عبد مملوك ، فذكر أنه ملك الناس . ثم لما علم أن العبادة لازمة له واجبة عليه ، وأنه عبد مخلوق ، وأن خالقه إله معبود بيّن سبحانه أنه إله الناس ، وكرّر لفظ الناس في الثلاثة المواضع؛ لأن عطف البيان يحتاج إلى مزية الإظهار؛ ولأن التكرير يقتضي مزيد شرف الناس .
{ مِن شَرّ الوسواس } قال الفرّاء : هو : بفتح الواو بمعنى الاسم ، أي : الموسوس ، وبكسرها المصدر ، أي : الوسوسة كالزلزال بمعنى الزلزلة . وقيل : هو بالفتح اسم بمعنى الوسوسة ، والوسوسة : هي حديث النفس ، يقال : وسوست إليه نفسه وسوسة ، أي : حدّثته حديثاً ، وأصلها الصوت الخفيّ . ومنه قيل : لأصوات الحلي وسواس ، ومنه قول الأعشى :
تسمع للحلى وسواساً إذا انصرفت ... قال الزجاج : الوسواس هو الشيطان ، أي : ذي الوسواس . ويقال إن الوسواس ابن لإبليس ، وقد سبق تحقيق معنى الوسوسة في تفسير قوله : { فَوَسْوَسَ لَهُمَا الشيطان } [ الأعراف : 20 ] ومعنى { الخناس } : كثير الخنس ، وهو التأخر ، يقال خنس يخنس : إذا تأخر ، ومنه قول العلاء بن الحضرمي يمدح رسول الله صلى الله عليه وسلم :
فإذا دخسوا بالشرّ فاعف تكرّما ... وإن خنسوا عند الحديث فلا تسل
قال مجاهد : إذا ذكر الله خنس وانقبض . وإذا لم يذكر انبسط على القلب . ووصف بالخناس؛ لأنه كثير الاختفاء ، ومنه قوله تعالى : { فَلاَ أُقْسِمُ بالخنس } [ التكوير : 15 ] يعني : النجوم لاختفائها بعد ظهورها ، كما تقدّم . وقيل : الخناس اسم لابن إبليس ، كما تقدّم في الوسواس . { الذى يُوَسْوِسُ فِى صُدُورِ الناس } الموصول يجوز أن يكون في محل جرّ نعتاً للوسواس ، ويجوز أن يكون منصوباً على الذم ، ويجوز أن يكون مرفوعاً على تقدير مبتدأ .

(8/90)

وقد تقدّم معنى الوسوسة . قال قتادة : إن الشيطان له خرطوم كخرطوم الكلب في صدر الإنسان ، فإذا غفل ابن آدم عن ذكر الله وسوس له ، وإذا ذكر العبد ربه خنس . قال مقاتل : إن الشيطان في صورة خنزير يجري من ابن آدم مجرى الدم في عروقه سلطه الله على ذلك ، ووسوسته هي الدعاء إلى طاعته بكلام خفيّ يصل إلى القلب من غير سماع صوت .
ثم بيّن سبحانه الذي يوسوس بأنه ضربان : جني ، وإنسي ، فقال : { مِنَ الجنة والناس } أما شيطان الجنّ ، فيوسوس في صدور الناس ، وأما شيطان الإنس ، فوسوسته في صدور الناس أنه يرى نفسه كالناصح المشفق ، فيوقع في الصدر من كلامه الذي أخرجه مخرج النصيحة ما يوقع الشيطان فيه بوسوسته ، كما قال سبحانه : { شياطين الإنس والجن } [ الأنعام : 112 ] ويجوز أن يكون متعلقاً ب { يوسوس } أي : يوسوس في صدورهم من جهة الجنة ، ومن جهة الناس ، ويجوز أن يكون بياناً للناس . قال الرازي ، وقال قوم : من الجنة والناس قسمان مندرجان تحت قوله : { فِى صُدُورِ الناس } لأن القدر المشترك بين الجنّ والإنس يسمى إنساناً ، والإنسان أيضاً يسمى إنساناً ، فيكون لفظ الإنسان واقعاً على الجنس ، والنوع بالاشتراك . والدليل على أن لفظ الإنسان يندرج فيه لفظ الإنس والجنّ ما روي أنه جاء نفر من الجنّ . فقيل لهم : من أنتم؟ قالوا : ناس من الجنّ . وأيضاً قد سماهم الله رجالاً في قوله : { وَأَنَّهُ كَانَ رِجَالٌ مّنَ الإنس يَعُوذُونَ بِرِجَالٍ مّنَ الجن } [ الجن : 6 ] . وقيل : يجوز أن يكون المراد أعوذ بربّ الناس من الوسواس الخنّاس الذي يوسوس في صدور الناس ، ومن الجنة والناس ، كأنه استعاذ ربّه من ذلك الشيطان الواحد ، ثم استعاذ بربّه من جميع الجنة ، والناس . وقيل : المراد بالناس الناسي ، وسقطت الياء كسقوطها في قوله : { يَوْمَ يَدْعُو الداع } [ القمر : 6 ] ثم بيّن بالجنة والناس؛ لأن كل فرد من أفراد الفريقين في الغالب مبتلى بالنسيان ، وأحسن من هذا أن يكون قوله : { والناس } معطوفاً على الوسواس ، أي : من شرّ الوسواس ، ومن شرّ الناس كأنه أمر أن يستعيذ من شرّ الجنّ والإنس . قال الحسن : أما شيطان الجنّ ، فيوسوس في صدور الناس ، وأما شيطان الإنس ، فيأتي علانية . وقال قتادة : إن من الجنّ شياطين ، وإن من الإنس شياطين ، فنعوذ بالله من شياطين الجنّ والإنس . وقيل : إن إبليس يوسوس في صدور الجنّ ، كما يوسوس في صدور الإنس ، وواحد الجنة جنيّ كما أن واحد الإنس إنسيّ . والقول الأوّل هو أرجح هذه الأقوال ، وإن كان وسوسة الإنس في صدور الناس لا تكون إلاّ بالمعنى الذي قدّمنا ، ويكون هذا البيان تذكر الثقلين للإرشاد إلى أن من استعاذ بالله منهما ارتفعت عنه محن الدنيا والآخرة .

(8/91)

وقد أخرج ابن أبي داود عن ابن عباس في قوله : { الوسواس الخناس } قال : مثل الشيطان كمثل ابن عرس واضع فمه على فم القلب ، فيوسوس إليه ، فإن ذكر الله خنس ، وإن سكت عاد إليه فهو الوسواس الخنّاس . وأخرج ابن أبي الدنيا في مكايد الشيطان ، وأبو يعلى ، وابن شاهين ، والبيهقي في الشعب عن أنس عن النبيّ صلى الله عليه وسلم قال : « إن الشيطان واضع خطمه على قلب ابن آدم ، فإن ذكر الله خنس ، وإن نسيه التقم قلبه ، فذلك الوسواس الخنّاس » وأخرج ابن أبي شيبة ، وابن جرير ، وابن مردويه عن ابن عباس في قوله : { الوسواس الخناس } قال : الشيطان جاث على قلب ابن آدم ، فإذا سها وغفل وسوس ، وإذا ذكر الله خنس . وأخرج ابن أبي الدنيا ، وابن جرير ، وابن المنذر ، والحاكم وصححه ، وابن مردويه ، والضياء في المختارة ، والبيهقي عنه قال : ما من مولود يولد إلاّ على قلبه الوسواس ، فإذا ذكر الله خنس ، وإذا غفل وسوس ، فذلك قوله : { الوسواس الخناس } . وقد ورد في معنى هذا غيره ، وظاهره أن مطلق ذكر الله يطرد الشيطان ، وإن لم يكن على طريق الاستعاذة ، ولذكر الله سبحانه فوائد جليلة حاصلها الفوز بخيري الدنيا والآخرة .

(8/92)


نيل الأوطار شرح منتقى الأخبار

عنوان الكتاب:

نيل الأوطار شرح منتقى الأخبار من أحاديث سيد الأخيار

تأليف:

محمد بن علي بن محمد الشوكاني

الناشر:

مكتبة الدعوة الإسلامية شباب الأزهر


نيل الأوطار - الجزء الأول

عنوان الكتاب:

نيل الأوطار شرح منتقى الأخبار من أحاديث سيد الأخيار - الجزء الأول

تأليف:

محمد بن علي بن محمد الشوكاني

الناشر:

مكتبة الدعوة الإسلامية شباب الأزهر

ص -2- نيل الأوطار شرح منتقى الأخبار
محمد بن علي بن محمد الشوكاني
الجزء الأول
‏[‏مقدمة المؤلف‏]‏
بسم اللَّه الرحمن الرحيم‏.
أحمدك يا من شرح صدورنا بنيل الأوطار من علوم السنة‏.‏ وأفاض على قلوبنا من أنوار معارفها ما أزاح عنا من ظلم الجهالات كل دجنة ‏[‏الدجنة‏:‏ بضم الدال المهملة والجيم المعجمة وتشديد النون الظلمة وجمعها الأجنات‏:‏ والدياجي الليالي المظلمة‏]‏‏.‏ وحماها بحماة صفدوا بسلاسل أسانيدهم الصادقة أعناق الكاذبين‏.‏ وكفاها بكفاة كفوا عنها أكف غير المتأهلين من المنتابين المرتابين‏.‏ فغدا معينها الصافي غير مقذر بالأكدار‏.‏ وزلال عذبها الشافي غير مكدر بالأقذار‏.‏
والصلاة والسلام على المنتقى من عالم الكون والفساد‏.‏ المصطفى لحمل أعباء أسرار الرسالة الإلهية من بين العباد‏.‏ المخصوص بالشفاعة العظمى في يوم يقول فيه كل رسول نفسي نفسي ويقول أنا لها أنا لها‏.‏ القائل بعثت إلى الأحمر والأسود أكرم بها مقالة ما قالها نبي قبله ولا نالها‏.‏ وعلى آله المطهرين من جميع الأدناس والأرجاس‏.‏ الحافظين لمعالم الدين عن الاندراس والانطماس‏.‏ وعلى أصحابه الجالين بأشعة بريق صوارمهم دياجر ‏[‏الدياجر‏:‏ جمع ديجور الظلام‏]‏‏.‏
الكفران‏.‏ الخائضين بخيلهم ورجلهم لنصرة دين اللَّه بين يدي رسول اللَّه كل معركة تتقاعس عنها الشجعان‏.‏
ـ وبعد ـ ‏[‏الذي ورد في كلام النبوة وخطب الصحابة وما ثبت عن العرب الإتيان بأما بعد إذا أرادوا الانتقال في كلامهم وخطبهم وأما إبدالها واوًا فطريقة المتأخرين ولا داعي لهذا كما يدعون فالأولى محاكاة ما كان عليه سلفنا واللَّه أعلم‏]‏‏.‏ فإنه لما كان الكتاب الموسوم بالمنتقى من الأخبار في الأحكام‏.‏ مما لم ينسج على بديع منواله‏.‏ ولا حرر على شكله ومثاله أحد من الأئمة الأعلام‏.‏ قد جمع من السنة المطهرة ما لم يجتمع في غيره من الأسفار‏.‏ وبلغ إلى غاية في الإحاطة بأحاديث الأحكام تتقاصر عنها الدفاتر الكبار‏.‏ وشمل من دلائل المسائل جملة نافعة تفنى دون الظفر ببعضها طوال الأعمار‏.‏ وصار مرجعًا لجلة العلماء عند الحاجة إلى طلب الدليل لا سيما في هذه الديار وهذه الأعصار‏.‏ فإنها تزاحمت علي مورده العذب أنظار المجتهدين‏.‏ وتسابقت على الدخول في أبوابه أقدام الباحثين من المحققين‏.‏ وغدا ملجأ للنظار يأوون إليه‏.‏ ومفزعًا للهاربين من رق التقليد يعولون عليه‏.‏ وكان كثيرًا ما يتردد الناظرون في صحة بعض دلائله‏.‏ ويتشكك الباحثون في الراجح والمرجوح عند تعارض بعض مستندات مسائله‏.‏ حمل حسن الظن بي جماعة من حملة العلم بعضهم من مشايخي على أن التمسوا مني القيام بشرح هذا الكتاب‏.‏ وحسنوا لي السلوك في هذه المسالك الضيقة التي يتلون الخريت ‏[‏الخريت‏:‏ بكسر الخاء المعجمة وتشديد الراء المهملة الماهر الذي يهتدي لإخرات المفازة وهي طرقها الخفية ومضايقها‏]‏‏.‏ ‏[‏هيهات أن يتم إثبات الاجتهاد، ناهيك إثبات المجتهد المطلق، فلهذا الأخير شروط دونها خرط القتاد، منها إجماع علماء الأمة على إمامتة وأهليته للاجتهاد المطلق، وإن لم يكن الأمر كذلك لرأينا مئات المذاهب بل الآلاف، مما لا يخدم إلا الشيطان وأعداء الإسلام‏.‏ دار الحديث‏]‏ في موعرات شعابها والهضاب‏.‏ فأخذت في إلقاء المعاذير‏.‏ وأبنت تعسر هذا المقصد على جميع التقادير‏.‏ وقلت‏:‏ القيام بهذا الشأن يحتاج إلى جملة من الكتب يعز وجودها في هذه الديار‏.‏ والموجود منها محجوب بأيدي جماعة عن الأبصار بالاحتكار والادخار كما تحجب الأبكار‏.‏ ومع هذا فأوقاتي مستغرقة بوظائف الدرس

ص -3- والتدريس‏.‏ والنفس مؤثرة لمطارحة مهرة المتدربين في المعارف على كل نفيس‏.‏ وملكتي قاصرة عن القدر المعتبر في هذا العلم الذي قد درس رسمه‏.‏ وذهب أهله منذ أزمان قد تصرمت فلم يبق بأيدي المتأخرين إلا اسمه‏.‏ لا سيما وثوب الشباب قشيب‏.‏ وردن الحداثة بمائها خصيب‏.‏ ولا ريب أن لعلو السن وطول الممارسة في هذا الشأن أوفر نصيب‏.‏
فلما لم ينفعني الإكثار من هذه الأعذار‏.‏ ولا خلصني من ذلك المطلب ما قدمته من الموانع الكبار‏.‏ صممت على الشروع في هذا المقصد المحمود‏.‏ وطمعت أن يكون قد أتيح لي أني من خدم السنة المطهرة معدود‏.‏ وربما أدرك الطالع شأو الضليع وعد في جملة العقلاء المتعاقل الرقيع‏.‏ وقد سلكت في هذا الشرح لطول المشروح مسلك الاختصار‏.‏ وجردته عن كثير من التفريعات والمباحثات التي تقضي إلى الإكثار‏.‏ لا سيما في المقامات التي يقل فيها الاختلاف‏.‏ ويكثر بين أئمة المسلمين في مثلها الائتلاف‏.‏ وأما في مواطن الجدال والخصام فقد أخذت فيها بنصيب من إطالة ذيول الكلام لأنها معارك تتبين عندها مقادير الفحول‏.‏ ومفاوز لا يقطع شعابها وعقابها إلا نحارير الأصول‏.‏ ومقامات تتكسر فيها النصال على النصال‏.‏ ومواطن تلجم عندها أفواه الأبطال بأحجار الجدال‏.‏ ومواكب تعرق فيها جباه رجال حل الإشكال والإعضال‏.‏
وقد قمت وللَّه الحمد في هذه المقامات مقامًا لا يعرفه إلا المتأهلون‏.‏ ولا يقف على مقدار كنهه من حملة العلم إلا المبرزون‏.‏ فدونك يا من لم تذهب ببصر بصيرته أقوال الرجال‏.‏ ولا تدنست فطرة عرفانه بالقيل والقال‏.‏ شرحًا يشرح الصدور ويمشي على سنن الدليل وإن خالف الجمهور‏.‏ وإني معترف بأن الخطأ والزلل هما الغالبان على من خلقه اللَّه من عجل‏.‏ ولكني قد نصرت ما أظنه الحق بمقدار ما بلغت إليه الملكة‏.‏
ورضت النفس حتى صفت عن قذر التعصب الذي هو بلا ريب الهلكة‏.‏ وقد اقتصرت فيما عدا هذه المقامات الموصوفات على بيان حال الحديث وتفسير غريبه وما يستفاد منه بكل الدلالات وضممت إلى ذلك في غالب الحالات الإشارة إلى بقية الأحاديث الواردة في الباب مما لم يذكر في الكتاب‏.‏ لعلمي بأن هذا من أعظم الفوائد التي يرغب في مثلها أرباب الألباب من الطلاب‏.‏ ولم أطول ذيل هذا الشرح بذكر تراجم رواة الأخبار‏.‏ لأن ذلك مع كونه علمًا آخر يمكن الوقوف عليه في مختصر من كتب الفن من المختصرات الصغار‏.‏ وقد أشير في النادر إلى ضبط اسم راوٍ أو بيان حاله على طريق التنبيه‏.‏ لا سيما في المواطن التي هي مظنة تحريف أو تصحيف لا ينجو منه غير النبيه‏.‏ وجعلت ما كان للمصنف من الكلام على فقه الأحاديث وما يستطرده من الأدلة في غضونه من جملة الشرح في الغالب ونسبت ذلك إليه‏.‏ وتعقبت ما ينبغي تعقبه عليه وتكلمت على ما لا يحسن السكوت عليه مما لا يستغني عنه الطالب‏.‏ كل ذلك لمحبة رعاية الاختصار وكراهة الإملال بالتطويل والإكثار‏.‏ وتقاعد الرغبات وقصور الهمم عن المطولات‏.‏
وسميت هذا الشرح لرعاية التفاؤل الذي كان يعجب المختار

ص -4- نيل الأوطار من أسرار منتقى الأخبار
واللَّه المسؤول أن ينفعني به ومن رام الانتفاع من إخواني‏.‏ وأن يجعله من الأعمال التي لا ينقطع عني نفعها بعد أن أدرج في أكفاني‏.‏ وقبل الشروع في شرح كلام المصنف نذكر ترجمته على سبيل الاختصار فنقول‏:‏ هو الشيخ الإمام علامة عصره المجتهد المطلق أبو البركات شيخ الحنابلة مجد الدين عبد السلام بن عبد اللَّه بن أبي القاسم ابن محمد بن الخضر بن محمد بن علي بن عبد اللَّه الحراني المعروف بابن تيمية‏.‏ قال الذهبي في النبلاء‏:‏ ولد سنة تسعين وخمسمائة تقريبًا‏.‏ وتفقه على عمه الخطيب‏.‏ وقدم بغداد وهو مراهق مع السيف ابن عمه‏.‏ وسمع من أحمد بن سكينة وابن طبر زد ويوسف بن كامل وعدة‏.‏ وسمع بحران من حنبل وعبد القادر الحافظ‏.‏ وتلا بالعشر على الشيخ عبد الواحد بن سلطان‏.‏ حدث عنه ولده شهاب الدين والدمياطي وأمين الدين بن شقير‏.‏ وعبد الغني بن منصور‏.‏ ومحمد بن البزار‏.‏ والواعظ محمد بن عبد المحسن وغيرهم‏.‏ وتفقه وبرع واشتغل وصنف التصانيف‏.‏ وانتهت إليه الإمامة في الفقه‏.‏ ودرس القراآت وصنف فيها أرجوزة‏.‏ تلا عليه الشيخ القيرواني‏.‏ وحج في سنة إحدى وخمسين على درب العراق‏.‏ وابتهر علماء بغداد لذكائه وفضائله‏.‏ والتمس منه أستاذ دار الخلافة محي الدين بن الجوزي الإقامة عندهم فتعلل بالأهل والوطن‏.‏ قال الذهبي‏:‏ سمعت الشيخ تقي الدين أبا العباس يقول كان الشيخ ابن مالك يقول ألين للشيخ المجد الفقه كما ألين لداود الحديد‏.‏
قال الشيخ‏:‏ وكانت في جدنا حدة اجتمع ببعض الشيوخ وأورد عليه مسألة فقال الجواب عنها من ستين وجهًا الأول كذا والثاني كذا وسردها إلى آخرها وقد رضينا عنك بإعادة أجوبة الجميع فخضع له وابتهر‏.‏ قال العلامة ابن حمدان‏:‏ كنت أطالع على درس الشيخ وما أبقى ممكنًا فإذا أصبحت وحضرت ينقل أشياء غريبة لم أعرفها‏.‏ قال الشيخ تقي الدين وجدناه عجيبًا في سرد المتون وحفظ المذاهب بلا كلفة‏.‏ وسافر مع ابن عمه إلى العراق ليخدمه وله ثلاث عشرة سنة‏.‏ فكان يبيت عنده ويسمعه يكرر مسائل الخلاف فيحفظ المسألة‏.‏ وأبو البقاء شيخه في النحو والفرائض‏.‏ وأبو بكر بن غنيمة شيخه في الفقه‏.‏ وأقام ببغداد ستة أعوام مكبًا على الاشتغال ثم ارتحل إلى بغداد قبل العشرين وستمائة فتزيد من العلم وصنف التصانيف مع الدين والتقوى وحسن الإتباع‏.‏ وتوفي بحران يوم الفطر سنة اثنتين وخمسين وستمائة‏.‏ وإنما قيل لجده تيمية لأنه حج على درب تيماء فرأى هناك طفلة فلما رجع وجد امرأته قد ولدت له بنتًا فقال يا تيمية يا تيمية فلقب بذلك‏.‏ وقيل أن أم جده كانت تسمى تيمية وكانت واعظة وقد يلتبس على من لا معرفة له بأحوال الناس صاحب الترجمة هذا بحفيده شيخ الإسلام تقي الدين أحمد بن عبد الحليم شيخ ابن القيم الذي له المقالات التي طال بينه وبين أهل عصره فيها الخصام وأخرج من مصر بسببها وليس الأمر كذلك‏.‏ قال في تذكرة الحفاظ في ترجمة شيخ الإسلام‏:‏ هو أحمد ابن المفتي عبد الحليم ابن الشيخ الإمام المجتهد ‏[‏هيهات أن يتم إثبات الاجتهاد، ناهيك إثبات المجتهد المطلق، فلهذا الأخير شروط دونها خرط القتاد، منها إجماع علماء الأمة على إمامتة وأهليته للاجتهاد المطلق، وإن لم يكن الأمر كذلك لرأينا مئات المذاهب بل الآلاف، مما لا يخدم إلا الشيطان وأعداء الإسلام‏.‏ دار الحديث‏]‏ عبد السلام بن عبد اللَّه بن أبي القاسم الحراني وعم المصنف الذي أشار الذهبي في أول الترجمة أنه تفقه عليه

ص -5- ترجم له ابن خلكان في تاريخه فقال‏:‏ هو أبو عبد اللَّه محمد بن أبي القاسم بن محمد بن الخضر بن علي بن عبد اللَّه المعروف بابن تيمية الحراني الملقب فخر الدين الخطيب الواعظ الفقيه الحنبلي كان فاضلًا تفرد في بلده بالعلم‏.‏ ثم قال‏:‏ وكانت إليه الخطابة بحران ولم يزل أمره جاريًا على سداد ومولده في أواخر شعبان سنة اثنتين وأربعين وخمسمائة بمدينة حران وتوفي بها في حادي عشر صفر سنة إحدى وعشرين وستمائة‏.‏
ثم قال‏:‏ وكان أبوه أحد الأبدال والزهاد‏.‏ قال المصنف قدس اللَّه روحه ونور ضريحه‏:‏
‏{الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً وَلَمْ يَكُنْ لَهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيراً ‏}‏ افتتح الكتاب بحمد اللَّه سبحانه وتعالى أداء لحق شيء مما يجب عليه من شكر النعمة التي من آثارها تأليف هذا الكتاب‏.‏ وعملًا بالأحاديث الواردة في الابتداء به كحديث أبي هريرة عند أبي داود والنسائي وابن ماجه وأبي عوانة والدارقطني وابن حبان والبيهقي عنه صلى اللَّه عليه وسلم ‏"‏كل كلام لا يبدأ فيه بالحمد فهو أجذم‏"‏ واختلف في وصله وإرساله فرجح النسائي والدارقطني الإرسال‏.‏ وأخرج الطبراني في الكبير والرهاوي عن كعب بن مالك عنه صلى اللَّه عليه وسلم أنه قال‏:‏ ‏"‏كل أمر ذي بال لا يبدأ فيه بالحمد أقطع‏"‏‏.‏ وأخرج أيضًا ابن حبان عن أبي هريرة مرفوعًا بلفظ‏:‏ ‏"‏كل أمر ذي بال لا يبدأ فيه بحمد اللَّه فهو أقطع‏"‏‏.‏ وأخرجه أيضًا أبو داود عنه والنسائي وابن ماجه وفي رواية ‏"‏أبتر‏"‏ بدل ‏"‏أقطع‏"‏ وله ألفاظ أخر أوردها الحافظ عبد القادر الرهاوي في الأربعين له‏.‏ وسيذكر المصنف رحمه اللَّه حديث أبي هريرة هذا في باب اشتمال الخطبة على حمد اللَّه من أبواب الجمعة‏.‏ والحمد في الأصل مصدر منصوب بفعل مقدر حذف حذفًا قياسيًا كما صرح بذلك الرضي ورجحه أو سماعيًا كما ذهب إليه غيره‏.‏ وعدل به إلى الرفع للدلالة على الدوام المستفاد من الجملة الاسمية ولو بمعونة المقام لا من مجرد العدول‏.‏ إذ لا مدخلية له في ذلك‏.‏ وحلي باللام ليفيد الاختصاص الثبوتي‏.‏ وهو مستلزم للقصر‏.‏ فيكون الحمد مقصورًا عليه تعالى‏.‏ إما باعتبار أن كل حمد لغيره آيل إليه‏.‏ أو منزل منزلة العدم مبالغة وادعاء‏.‏ أو لكون الحمد له جل جلاله هو الفرد الكامل‏.‏ والحمد هو الوصف بالجميل على الجميل الاختياري للتعظيم‏.‏ وإطلاق الجميل الأول لإدخال وصفه تعالى بصفاته الذاتية‏.‏ فإنه حمد له وتقييد الثاني بالاختياري لإخراج المدح‏.‏ فيكون على هذا أعم من الحمد مطلقًا‏.‏ وقيل هما أخوان‏.‏
وذكر قيد التعظيم لإخراج ما يؤتى به من المشعرات بالتعظيم على سبيل الاستهزاء والسخرية ولكنه يستلزم اعتبار فعل الجنان وفعل الأركان في الحمد لأن التعظيم لا يحصل بدونهما‏.‏ وأجيب بأنهما فيه شرطان لا جزءان ولا جزئيان‏.‏ ومن ههنا يلوح صحة ما قاله الجمهور من أن الحمد أعم من الشكر متعلقًا وأخص موردًا لا كما زعمه البعض من أن الحمد أعم مطلقًا لمساواته الشكر في المورد وزيادته عليه بكونه أعم متعلقًا‏.‏ ومما ينبغي أن يعلم ههنا أن الحمد يقتضي متعلقين هما المحمود به والمحمود عليه‏.‏ فالأول ما حصل به الحمد والثاني الحامل عليه كحمدك

ص -6- لزيد بالكرم في مقابلة الإنعام‏.‏ وقد يكون التغاير اعتباريًا مع الاتحاد ذاتًا كالحمد منك لمنعم بإنعامه عليك في مقابلة ذلك الإنعام‏.‏ فإن الإنعام من حيث الصدور من المنعم محمود به‏.‏ ومن حيث الوصول إليك محمود عليه‏.‏ وتقديم الحمد الذي هو المبتدأ على للَّه الذي هو الخبر لا بد له من نكتة وإن كان أصل المبتدأ التقديم وهي ترجيح مطابقة مقتضى المقام فإنه مقام الحمد والاسم الشريف وإن كان مستحقًا للتقديم من جهة ذاته فرعاية ما يقتضيه المقام ألصق بالبلاغة من رعاية ما تقتضيه الذات‏.‏ لا يقال الحمد الذي هو إثبات الصفة الجميلة للذات لا يتم إلا بمجموع الموضوع والمحمول لأنا نقول لفظ الحمد هو الدال على مفهومه فقدم من هذه الحيثية وإن كان لا يتم ذلك الإثبات إلا بالمجموع‏.‏ واللام الداخلة على اسمه تعالى تفيد الاختصاص الإثباتي وهو لا يستلزم القصر كما يستلزمه الثبوتي‏.‏ واللَّه اسم للذات الواجب الوجود المستحق لجميع المحامد‏.‏ ولذلك آثره على غيره من أسمائه جل جلاله وإنما كان هذا الاسم هو المستجمع لجميع الصفات دون غيره من الأسماء لأن الذات المخصوصة هي المشهورة بالاتصاف بصفات الكمال فما يكون علمًا لها دالًا عليها بخصوصها يدل على هذه الصفات لا ما يكون موضوعًا لمفهوم كلي وإن اختص في الاستعمال بها كالرحمن وهذا إنما يتم على القول بأن لفظ اللَّه علم للذات كما هو الحق وعليه الجمهور لا للمفهوم كما زعمه البعض ‏[‏ونقل عن الخطابي بعدما نقل الخلاف في لفظ الجلالة أنه قال‏:‏ وأحب هذه الأقاويل إلي قول من ذهب إلى أنه اسم علم وليس بمشتق كسائر الأسماء المشتقة والألف واللام من بقية هذا الاسم لدخول حرف النداء عليه‏]‏‏.‏ وأصله الاله حذفت الهمزة وعوضت منها لام التعريف تخفيفًا ولذلك لزمت‏.‏ ووصفه بنفي الولد والشريك لأن من هذا وصفه هو الذي يقدر على إيلاء كل نعمة‏.‏ ويستحق جنس الحمد‏.‏ ولك أن تجعل نفي هذه الصفة التي يكون إثباتها ذريعة من ذرائع منع المعروف لكون الولد مبخلة والشريك مانعًا من التصرف رديفًا لإثبات ضدها على سبيل الكناية‏.‏ وإنما افتتح المصنف رحمه اللَّه تعالى كتابه بهذه الآية مع إمكان تأدية الحمد الذي يشرع في الافتتاح بغيرها لما روي عنه صلى اللَّه عليه وسلم أنه كان إذا أفصح الغلام من بني عبد المطلب علمه هذه الآية أخرجه عبد الرزاق في المصنف وابن أبي شيبة في مصنفه وابن السني في عمل اليوم والليلة من طريق عمرو بن شعيب عن أبيه عن جده قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وسلم‏.‏ فذكره‏.‏ ثم عطف على تلك الصفة النفيية صفة إثباتية مشتملة على أنه جل جلاله خالق الأشياء بأسرها ومقدرها دقها وجلها‏.‏ ولا شك أن نعمة خلق الخلق وتقديره من أعظم البواعث على الحمد‏.‏ وتكريره لكون ذلك أول نعمة أنعم اللَّه بها على الحامد‏.‏
‏[‏وصلى اللَّه على محمد النبي الأمي المرسل كافة للناس بشيرًا ونذيرًا‏.‏ وعلى آله وصحبه وسلم تسليمًا كثيرًا‏]‏ أردف الحمد للَّه بالصلاة على رسوله صلى اللَّه عليه وسلم لكونه الواسطة في وصول الكمالات العلمية والعملية إلينا من الرفيع عز سلطانه وتعالى شأنه‏.‏ وذلك لأن اللَّه تعالى لما كان في نهاية الكمال ونحن في نهاية النقصان لم يكن لنا استعداد لقبول الفيض الإلهي لتعلقنا بالعلائق البشرية والعوائق البدنية وتدنسنا بأدناس اللذات الحسية والشهوات الجسمية‏.‏ وكونه تعالى في غاية التجرد ونهاية التقدس فاحتجنا في قبول الفيض منه جل وعلا إلى واسطة له وجه تجرد ونوع تعلق‏.‏ فبوجه

ص -7- التجرد يستفيض من الحق وبوجه التعلق يفيض علينا‏.‏ وهذه الواسطة هم الأنبياء وأعظمهم رتبة وأرفعهم منزلة نبينا صلى اللَّه عليه وسلم فذكر عقب ذكره جل جلاله تشريفًا لشأنه من الامتثال لأمر اللَّه سبحانه‏.‏ ولحديث أبي هريرة عند الرهاوي بلفظ‏:‏ ‏"‏كل أمر ذي بال لا يبدأ فيه بحمد اللَّه والصلاة علي فهو أقطع‏"‏ وكذلك التوسل بالصلاة على الآل والأصحاب لكونهم متوسطين بيننا وبين نبينا صلى اللَّه عليه وسلم فإن ملاءمة الآل والأصحاب لجنابه أكثر من ملاءمتنا له‏.‏ والصلاة في الأصل الدعاء ‏[‏أصل الصلاة في اللغة الدعاء هو قول جمهور العلماء من أهل اللغة وغيرهم‏.‏ وقال الزجاج‏:‏ أصلها اللزوم قال الأزهري وآخرون‏:‏ الصلاة من اللَّه تعالى الرحمة ومن الملائكة الاستغفار ومن الآدمي تضرع ودعاء‏.‏ قاله النووي في شرح المهذب‏.‏ وظاهر قول الشارح هكذا في كتب اللغة أنه بلا خلاف وليس كذلك كما قدمته تنبه‏]‏‏.‏ وهي من اللَّه الرحمة‏.‏ هكذا في كتب اللغة‏.‏ وقال القشيري‏:‏ هي من اللَّه لنبيه تشريف وزيادة تكرمة ولسائر عباده رحمة‏.‏ قال في شرح المنهاج‏:‏ إن معنى قولنا اللَّهم صل على محمد عظمه في الدنيا بإعلاء ذكره وإظهار دعوته وإبقاء شريعته وفي الآخرة بتشفيعه في أمته وتضعيف أجره ومثوبته‏.‏ وههنا أمر يشكل في الظاهر هو أن اللَّه أمرنا بأن نصلي على نبيه صلى اللَّه عليه وسلم ونحن أحلنا الصلاة عليه في قولنا اللَّهم صل على محمد‏.‏ وكان حق الامتثال أن نقول صلينا على النبي وسلمنا فما النكتة في ذلك‏.‏ قال في شرح المنهاج‏:‏ فيه نكتة شريفة كأننا نقول يا ربنا أمرتنا بالصلاة عليه وليس في وسعنا أن نصلي صلاة تليق بجنابه لأنا لا نقدر قدر ما أنت عالم بقدره صلى اللَّه عليه وسلم فأنت تقدر أن تصلي عليه صلاة تليق بجنابه انتهى‏.‏
ومحمد علم لذاته الشريفة ومعناه الوصفي كثير المحامد‏.‏ ولا مانع من ملاحظته مع العلمية كما تقرر في مواطنه‏.‏ وآثر لفظ النبي لما فيه من الدلالة على الشرف والرفعة على ما قيل إنه من النبوة وهي ما ارتفع من الأرض‏.‏ قال في الصحاح‏:‏ إن جعلت لفظ النبي مأخوذًا من ذلك فمعناه أنه شرف على سائر الخلق وأصله غير الهمز وهو فعيل بمعنى مفعول‏.‏
والنبي في لسان الشرع من بعث إليه بشرع فإن أمر بتبليغه فرسول وقيل هو المبعوث إلى الخلق بالوحي لتبليغ ما أوحاه‏.‏ والرسول قد يكون مرادفًا له وقد يختص بمن هو صاحب كتاب‏.‏ وقيل هو المبعوث لتجديد شرع أو تقريره والرسول هو المبعوث للتجديد فقط‏.‏
وعلى الأقوال النبي أعم من الرسول‏.‏ والأمي من لا يكتب وهو في حقه صلى اللَّه عليه وسلم وصف مادح لما فيه من الدلالة على صحة المعجزة وقوتها باعتبار صدورها ممن هو كذلك‏.‏
وذكر المرسل بعد ذكر النبي لبيان أنه مأمور بالتبليغ أو صاحب كتاب أو مجدد شرع بطريق أدل على هذه الأمور من الطريق الأولى وإن اشتركا في أصل الدلالة على ذلك وإيثار هذه الصفة أعني إرساله إلى الناس كافة لكونه لا يشاركه فيها غيره من الأنبياء‏.‏ وكافة منصوب على الحال وصاحبها الضمير الذي في المرسل والهاء فيه للمبالغة وليس بحال من الناس لأن الحال لا تتقدم على صاحبها المجرور على الأصح وعند أبي علي وابن كيسان وغيرهما من النحويين أنه يجوز تقدم الحال على الصاحب المجرور‏.‏ وقيل إنه منصوب على صيغة المصدرية والتقدير المرسل رسالة كافة ورد بأن كافة لا تستعمل إلا حالًا‏.‏
والبشير النذير المبشر المنذر وإنما عدل بهما إلى صيغة فعيل لقصد المبالغة‏.‏ والآل أصله أهل بدليل تصغيره على أهيل ولو كان أصله غيره لسمع تصغيره عليه‏.‏ ولا يستعمل إلا فيما له شرف في الغالب واختصاصه بذلك لا يستلزم عدم تصغيره‏.‏ إذ يجوز تحقير من له

ص -8- خطر أو تقليله على أن الخطر في نفسه لا ينافي التصغير بالنسبة إلى من له خطر أعظم من ذلك‏.‏ وأيضًا لا ملازمة بين التصغير وبين التحقير أو التقليل لأنه يأتي للتعظيم كقوله‏:‏‏:‏
وكل أناس سوف تدخل بينهم * دويهية تصفر منها الأنامل
‏[‏ودويهية تصغير داهية وليس تصغيرها للتحقير بدليل قوله‏:‏ تصفر منها الأنامل ورد بأن تصغيرها على حسب اعتقاد الناس لها وتهاونهم بها إذ المراد بها الموت أي يجيئهم ما يحتقرونه مع أنه عظيم في نفسه تصفر منه الأنامل‏.‏ واللَّه أعلم‏]‏‏.‏
وللتلطف كقوله‏:‏‏:‏ يا ما أميلح غزلانا شدن لنا‏.‏ وقد اختلف في تفسير الآل على أقوال يأتي ذكرها في باب ما يستدل به على تفسير آله المصلى عليهم من أبواب صفة الصلاة‏.‏ والصحب بفتح الصاد وإسكان الحاء المهملتين اسم جمع لصاحب كركب لراكب‏.‏ وقد اختلف في تفسير معنى الصحابي على أقوال‏:‏ منها أنه من رأى النبي مسلمًا وإن لم يرو عنه ولا جالسه‏.‏ ومنهم من اعتبر طول المجالسة‏.‏ ومنهم من اعتبر الرواية عنه‏.‏ ومنهم من اعتبر أن يموت على دينه‏.‏ وبيان حجج هذه الأقوال وراجحها من مرجوحها مبسوط في الأصول وعلم الاصطلاح فلا نطول بذكره‏.‏ وذكر السلام بعد الصلاة امتثالًا لقوله‏:‏ تعالى ‏{صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيماً‏}‏ وفي معناه أقوال الأول أنه الأمان أي التسليم من النار‏.‏ وقيل هو اسم من أسمائه تعالى والمراد السلام على حفظك ورعايتك متول لهما وكفيل بهما‏.‏ وقيل هو المسالمة والانقياد‏.‏
‏"‏هذا كتاب يشتمل على جملة من الأحاديث النبوية التي يرجع أصول الأحكام إليها ويعتمد علماء أهل الإسلام عليها‏"‏
الإشارة بقوله‏:‏ هذا إلى المرتب الحاضر في الذهن من المعاني المخصوصة أو ألفاظها أو نقوش ألفاظها أو المعاني مع الألفاظ أو مع النقوش أو الألفاظ والنقوش أو مجموع الثلاثة وسواء كان وضع الديباجة قبل التصنيف أو بعده إذ لا وجود لواحد منها في الخارج‏.‏ وقد يقال إن نفي وجود النقوش في الخارج خلاف المحسوس فكيف يصح جعل الإشارة إلى ما في الذهن على جميع التقادير ويجاب بأن الموجود من النقوش في الخارج لا يكون إلا شخصًا ومن المعلوم أن نقوش كتاب المصنف الموجود حال الإشارة مثلًا ليست المقصودة بالتسمية بل المقصود وصف النوع وتسميته وهو الدال على تلك الألفاظ المخصوصة أعم من أن يكون ذلك الشخص أو غيره مما يشاركه في ذلك المفهوم‏.‏ ولا شك أنه لا حصول لهذا الكلي فالإشارة على جميع التقادير إلى الحاضر في الذهن فيكون استعمال اسم الإشارة ههنا مجازًا تنزيلًا للمعقول منزلة المحسوس للترغيب والتنشيط‏.‏ قال الدواني‏:‏ ومن ههنا علمت أن أسامي الكتب من أعلام الأجناس عند التحقيق‏.‏
‏[‏انتقيتها من صحيحي البخاري ومسلم‏.‏ ومسند الإمام أحمد بن حنبل‏.‏ وجامع أبي عيسى الترمذي‏.‏ وكتاب السنن لأبي عبد الرحمن النسائي‏.‏ وكتاب السنن لأبي داود السجستاني‏.‏ وكتاب السنن لابن ماجه القزويني‏.‏ واستغنيت بالعزو إلى هذه المسانيد عن الإطالة بذكر الأسانيد‏]‏
قوله‏:‏ ‏[‏انتقيتها‏]‏ الانتقاء الاختيار‏.‏ والمنتقى المختار‏.‏ ولنتبرك بذكر بعض أحوال هؤلاء

ص -9- الأئمة على أبلغ وجه في الاختصار فنقول‏:‏
أما البخاري فهو أبو عبد اللَّه محمد بن إسماعيل بن إبراهيم بن المغيرة الجعفي البخاري حافظ الإسلام وإمام أئمته الأعلام‏.‏ ولد ليلة الجمعة لثلاث عشرة ليلة خلت من شوال سنة أربع وتسعين ومائة وتوفي ليلة الفطر سنة ست وخمسين ومائتين وعمره اثنتان وستون سنة إلا ثلاثة عشر يومًا‏.‏ ولم يعقب ولدًا ذكرًا‏.‏ رحل في طلب العلم إلى جميع محدثي الأمصار‏.‏ وكتب بخراسان والجبال والعراق والحجاز والشام ومصر‏.‏ وأخذ الحديث عن جماعة من الحفاظ منهم مكي بن إبراهيم البلخي‏.‏ وعبدان بن عثمان المروزي‏.‏ وعبد اللَّه بن موسى العبسي‏.‏ وأبو عاصم الشيباني‏.‏ ومحمد بن عبد اللَّه الأنصاري‏.‏ ومحمد بن يوسف الفرياني‏.‏ وأبو نعيم الفضل بن دكين‏.‏ وعلي بن المديني‏.‏ وأحمد بن حنبل‏.‏ ويحيى بن معين‏.‏ وإسماعيل بن أبي أويس المدني‏.‏ وغير هؤلاء من الأئمة‏.‏ وأخذ الحديث عنه خلق كثير قال الفربري‏:‏ سمع كتاب البخاري تسعون ألف رجل فما بقي أحد يروي عنه غيري‏.‏ قال البخاري‏:‏ خرجت كتاب الصحيح من زهاء ستمائة ألف حديث وما وضعت فيه حديثًا إلا وصليت ركعتين‏.‏ وله وقائع وامتحانات ومجريات مبسوطة في المطولات من تراجمه‏.‏
وأما مسلم فهو أبو الحسين مسلم بن الحجاج بن مسلم القشيري النيسابوري أحد الأئمة الحفاظ ولد سنة أربع ومائتين كذا قاله ابن الأثير‏.‏ وقال الذهبي في النبلاء‏:‏ سنة ست وتوفي عشية يوم الأحد لست أو لخمس أو لأربع بقين من رجب سنة إحدى وستين ومائتين وهو ابن خمس وخمسين سنة‏.‏ رحل إلى العراق والحجاز والشام ومصر‏.‏ وأخذ الحديث عن يحيى بن يحيى النيسابوري‏.‏ وقتيبة بن سعيد‏.‏ وإسحاق بن راهويه‏.‏ وعلي بن الجعد‏.‏ وأحمد بن حنبل‏.‏ وعبد اللَّه القواريري‏.‏ وشريح بن يونس‏.‏ وعبد اللَّه بن مسلمة القعنبي‏.‏ وحرملة بن يحيى‏.‏ وخلف بن هشام‏.‏ وغير هؤلاء من أئمة الحديث‏.‏ وروى عنه الحديث خلق كثير منهم إبراهيم بن محمد بن سفيان‏.‏ وأبو زرعة‏.‏ وأبو حاتم‏.‏ قال الحسن بن محمد الماسرجسي‏:‏ سمعت أبي يقول سمعت مسلمًا يقول صنفت المسند الصحيح من ثلاثمائة ألف حديث مسموعة قال محمد بن يعقوب الأخرم‏:‏ قلما يفوت البخاري ومسلمًا مما ثبت في الحديث حديث‏.‏ وقال الخطيب أبو بكر البغدادي‏:‏ إنما قفا مسلم طريق البخاري ونظر في علمه وحذا حذوه‏.‏
وأما أحمد بن حنبل فهو الإمام الكبير المجمع على إمامته وجلالته أحمد بن محمد بن حنبل بن هلال الشيباني‏.‏ رحل إلى الشام والحجاز واليمن وغيرها‏.‏ وسمع من سفيان بن عيينة وطبقته وروى عنه جماعة من شيوخه وخلائق آخرون لا يحصون منهم البخاري ومسلم‏.‏ قال أبو زرعة‏:‏ كانت كتب أحمد بن حنبل اثني عشر حملًا وكان يحفظها على ظهر قلبه وكان يحفظ ألف ألف حديث‏.‏ ولد في شهر ربيع الأول سنة أربع وستين ومائة وتوفي سنة إحدى وأربعين ومائتين على الأصح‏.‏ وله ‏[‏ص 12‏]‏ كرامات جليلة وامتحن المحنة المشهورة‏.‏ وقد طول المؤرخون ترجمته وذكروا

ص -10- فيها عجائب وغرائب‏.‏ وترجمه الذهبي في النبلاء في مقدار خمسين ورقة‏.‏ وأفردت ترجمته بمصنفات مستقلة‏.‏ وله رحمه اللَّه المسند الكبير انتقاه من أكثر من سبعمائة ألف حديث وخمسين ألف حديث ولم يدخل فيه إلا ما يحتج به‏.‏ وبالغ بعضهم فأطلق على جميع ما فيه أنه صحيح‏.‏ وأما ابن الجوزي فأدخل كثيرًا منه في موضوعاته‏.‏ وتعقبه بعضهم في بعضها‏.‏ وقد حقق الحافظ نفي الوضع عن جميع أحاديثه وأنه أحسن انتقاءً وتحريرًا من الكتب التي لم يلتزم مصنفوها الصحة في جميعها كالموطأ والسنن الأربع وليست الأحاديث الزائدة فيه على الصحيحين بأكثر ضعفًا من الأحاديث الزائدة في سنن أبي داود والترمذي‏.‏ وقد ذكر العراقي أن فيه تسعة أحاديث موضوعة وأضاف إليها خمسة عشر حديثًا أوردها ابن الجوزي في الموضوعات وهي فيه وأجاب عنها حديثًا حديثًا‏.‏ قال الأسيوطي‏:‏ وقد فاته أحاديث أخر أوردها ابن الجوزي وهي فيه‏.‏ وقد جمعها السيوطي في جزء سماه الذيل الممهد وذب عنها وعدتها أربعة عشر حديثًا‏.‏ قال الحافظ ابن حجر في كتابه تعجيل المنفعة في رجال الأربعة‏:‏ ليس في المسند حديث لا أصل له إلا ثلاثة أحاديث أو أربعة منها حديث عبد الرحمن بن عوف أنه يدخل الجنة زحفًا قال‏:‏ والاعتذار عنه أنه مما أمر أحمد بالضرب عليه فترك سهوًا قال الهيثمي في زوائد المسند‏:‏ إن مسند أحمد أصح صحيحًا من غيره لا يوازي مسند أحمد كتاب مسند في كثرته وحسن سياقاته‏.‏ قال السيوطي في خطبة كتابه الجامع الكبير ما لفظه‏:‏ وكل ما كان في مسند أحمد فهو مقبول‏.‏ فإن الضعيف الذي فيه يقرب من الحسن انتهى‏.‏
وأما الترمذي فهو أبو عيسى محمد بن عيسى بن سوره بفتح السين المهملة وسكون الواو وبفتح الراء المهملة مخففة ابن موسى بن الضحاك السلمي الترمذي بتثليث الفوقية وكسر الميم أو ضمها بعدها ذال معجمة ولد في ذي الحجة سنة مائتين وتوفي بترمذ ليلة الاثنين الثالث عشر من رجب سنة تسع وسبعين ومائتين هكذا في جامع الأصول وتذكرة الحفاظ وهو أحد الأعلام الحفاظ‏.‏ أخذ الحديث عن جماعة مثل قتيبة بن سعيد وإسحاق بن موسى ومحمود بن غيلان وسعيد بن عبد الرحمن ومحمد بن بشار وعلي بن حجر وأحمد بن منيع ومحمد بن المثنى وسفيان بن وكيع ومحمد بن إسماعيل البخاري وغيرهم‏.‏ وأخذ عنه خلق كثير منهم محمد بن أحمد بن محبوب المحبوبي وغيره‏.‏ وله تصانيف في علم الحديث وكتابه الجامع أحسن الكتب وأكثرها فائدة وأحكمها ترتيبًا وأقلها تكرارًا وفيه ما ليس في غيره من ذكر المذاهب ووجوه الاستدلال والإشارة إلى ما في الباب من الأحاديث وتبيين أنواع الحديث من الصحة والحسن والغرابة والضعف وفيه جرح وتعديل وفي آخره كتاب العلل قد جمع فيه فوائد حسنة‏.‏ قال النووي في التقريب‏:‏ وتختلف النسخ من سنن الترمذي في قوله‏:‏ حسن أو حسن صحيح ونحوه فينبغي أن تعتني بمقابلة أصلك بأصول معتمدة وتعتمد ما اتفقت عليه انتهى‏.‏ قال الترمذي‏:‏ صنفت كتابي هذا فعرضته على علماء الحجاز فرضوا به وعرضته على علماء العراق فرضوا به وعرضته على علماء خراسان فرضوا به

ص -11- ومن كان في بيته هذا الكتاب فكأنما في بيته نبي يتكلم‏.‏
وأما النسائي فهو أبو عبد الرحمن أحمد بن شعيب بن علي بن بحر بن سنان النسائي أحد الأئمة الحفاظ والمهرة الكبار ولد سنة أربع عشرة ومائتين ومات بمكة سنة ثلاث وثلاثمائة وهو مدفون بها روى الحديث عن قتيبة بن سعيد وإسحاق بن إبراهيم وحميد بن مسعدة وعلي بن خشرم ومحمد بن عبد الأعلى والحارث بن مسكين وهناد بن السري ومحمد بن بشار ومحمود بن غيلان وأبي داود سليمان بن الأشعث السجستاني وغير هؤلاء‏.‏ وأخذ عنه الحديث خلق منهم أبو بشر الدولابي وأبو القاسم الطبري وأبو جعفر الطحاوي ومحمد بن هارون بن شعيب وأبو الميمون بن راشد وإبراهيم بن محمد بن صالح بن سنان وأبو بكر أحمد بن إسحاق السني الحافظ‏.‏ وله مصنفات كثيرة في الحديث والعلل‏.‏ منها السنن وهي أقل السنن الأربع بعد الصحيح حديثًا ضعيفًا قال الذهبي والتاج السبكي‏:‏ إن النسائي أحفظ من مسلم صاحب الصحيح‏.‏
وأما أبو داود فهو سليمان بن الأشعث بن إسحاق بن بشير بن شداد بن عمرو بن عمران الأزدي السجستاني بفتح السين وكسر الجيم والكسر أكثر أحد من رحل وطوف البلاد وجمع وصنف وكتب عن العراقيين والخراسانيين والشاميين والمصريين والجزريين ولد سنة ثنتين ومائتين وتوفي بالبصرة لأربع عشرة ليلة بقيت من شوال سنة خمس وسبعين ومائتين وأخذ الحديث عن مسلم بن إبراهيم‏.‏ وسليمان بن حرب‏.‏ وعثمان بن أبي شيبة‏.‏ وأبي الوليد الطيالسي‏.‏ وعبد اللَّه بن مسلمة القعنبي‏.‏ ومسدد بن مسرهد‏.‏ ويحيى بن معين‏.‏ وأحمد بن حنبل‏.‏ وقتيبة بن سعيد‏.‏ وأحمد بن يونس وغيرهم ممن لا يحصى كثرة‏.‏ وأخذ عنه الحديث ابنه عبد اللَّه وأبو عبد الرحمن النسائي وأحمد بن محمد الخلال وأبو علي محمد بن أحمد اللؤلؤي‏.‏ قال أبو بكر بن داسة‏:‏ قال أبو داود‏:‏ كتبت عن رسول اللَّه صلى اللَّه عليه وسلم خمسمائة ألف حديث انتخبت منها ما ضمنته هذا الكتاب يعني كتاب السنن جمعت فيه أربعة آلاف حديث وثمانمائة حديث ذكرت الصحيح وما يشبهه ويقاربه‏.‏ قال الخطابي‏:‏ كتاب السنن لأبي داود كتاب شريف لم يصنف في علم الدين كتاب مثله‏.‏ وقد رزق القبول من كافة الناس على اختلاف مذاهبهم‏.‏ فصار حكمًا بين العلماء وطبقات المحدثين ولكل واحد فيه ورد ومنه شرب وعليه معول أهل العراق ومصر وبلاد المغرب وكثير من مدن أقطار الأرض‏.‏ قال‏:‏ قال أبو داود‏:‏ ما ذكرت في كتابي حديثًا أجمع الناس على تركه‏.‏ قال الخطابي‏:‏ أيضًا هو أحسن وضعًا وأكثر فقهًا من الصحيحين‏.‏
وأما ابن ماجه فهو أبو عبد اللَّه محمد بن يزيد بن عبد اللَّه بن ماجه القزويني مولى ربيعة بن عبد اللَّه‏.‏ ولد سنة تسع ومائتين ومات يوم الثلاثاء لثمان بقين من رمضان سنة ثلاث أو خمس وسبعين ومائتين وهو أحد الأعلام المشاهير ألف سننه المشهورة وهي إحدى السنن الأربع وإحدى الأمهات الست‏.‏ وأول من عدها من الأمهات ابن طاهر في الأطراف ثم الحافظ عبد الغني‏.‏ قال ابن كثير‏:‏ إنه كتاب مفيد قوي التبويب في الفقه‏.‏ رحل ابن ماجه وطوف الأقطار وسمع من

ص -12- جماعة منهم أصحاب مالك والليث وروى عنه جماعة منهم أبو الحسن القطان‏.‏
‏"‏والعلامة لما رواه البخاري ومسلم أخرجاه‏.‏ ولبقيتهم رواه الخمسة‏.‏ ولهم سبعتهم رواه الجماعة‏.‏ ولأحمد مع البخاري ومسلم متفق عليه‏.‏ وفيما سوى ذلك أسمي من رواه منهم‏.‏ ولم أخرج فيما عزوته عن كتبهم إلا في مواضع يسيرة وذكرت في ضمن ذلك شيئًا يسيرًا من آثار الصحابة رضي اللَّه عنهم ورتبت الأحاديث في هذا الكتاب على ترتيب فقهاء أهل زماننا لتسهل على مبتغيها وترجمت لها أبوابًا ببعض ما دلت عليه من الفوائد ونسأل اللَّه أن يوفقنا للصواب ويعصمنا من كل خطأ وزلل إنه جواد كريم‏"‏
قوله‏:‏ ‏[‏ولأحمد مع البخاري إلخ‏]‏ المشهور عند الجمهور أن المتفق عليه هو ما اتفق عليه الشيخان من دون اعتبار أن يكون معهما غيرهما والمصنف رحمه اللَّه قد جعل المتفق عليه ما اتفقا عليه وأحمد ولا مشاححة في الاصطلاح‏.‏
قوله‏:‏ ‏[‏ولم أخرج‏]‏ هو من الخروج لا من التخريج أي أنه اقتصر في كتابه هذا على العزو إلى الأئمة المذكورين وقد يخرج عن ذلك في مواضع يسيرة فيروي عن غيرهم كالدارقطني والبيهقي وسعيد بن منصور والأثرم‏.‏ واعلم أن ما كان من الأحاديث في الصحيحين أو في أحدهما جاز الاحتجاج به من دون بحث لأنهما التزما الصحة وتلقت ما فيهما الأمة بالقبول قال ابن الصلاح‏:‏ إن العلم اليقيني النظري واقع بما أسنداه لأن ظن المعصوم لا يخطئ وقد سبقه إلى مثل ذلك محمد بن طاهر المقدسي وأبو نصر عبد الرحيم بن عبد الخالق بن يوسف واختاره ابن كثير وحكاه ابن تيمية عن أهل الحديث وعن السلف وعن جماعات كثيرة من الشافعية والحنابلة والأشاعرة والحنفية وغيرهم قال النووي‏:‏ وخالف ابن الصلاح المحققون والأكثرون فقالوا يفيد الظن ما لم يتواتر ونحو ذلك حكى زين الدين عن المحققين قال‏:‏ وقد استثنى ابن الصلاح أحرفًا يسيرة تكلم عليها بعض أهل النقد كالدارقطني وغيره وهي معروفة عند أهل هذا الشأن وهكذا يجوز الاحتجاج بما صححه أحد الأئمة المعتبرين مما كان خارجًا عن الصحيحين وكذا يجوز الاحتجاج بما كان في المصنفات المختصة بجمع الصحيح كصحيح ابن خزيمة وابن حبان ومستدرك الحاكم والمستخرجات على الصحيحين لأن المصنفين لها قد حكموا بصحة كل ما فيها حكمًا عامًا‏.‏ وهكذا يجوز الاحتجاج بما صرح أحد الأئمة المعتبرين بحسنه لأن الحسن يجوز العمل به عند الجمهور ولم يخالف في الجواز إلا البخاري وابن العربي والحق ما قاله الجمهور لأن أدلة وجوب العمل بالآحاد وقبولها شاملة له‏.‏ ومن هذا القبيل ما سكت عنه أبو داود وذلك لما رواه ابن الصلاح عن أبي داود أنه قال‏:‏ ما كان في كتابي هذا من حديث فيه وهن شديد بينته وما لم أذكر فيه شيئًا فهو صالح وبعضها أصح من بعض‏.‏ قال‏:‏ وروينا عنه أنه قال ذكرت فيه الصحيح وما يشبهه وما يقاربه‏.‏ قال الإمام الحافظ محمد بن إبراهيم الوزير أنه أجاز ابن الصلاح والنووي وغيرهما من

ص -13- الحفاظ العمل بما سكت عنه أبو داود لأجل هذا الكلام المروي عنه وأمثاله مما روي عنه‏.‏ قال النووي‏:‏ إلا أن يظهر في بعضها أمر يقدح في الصحة والحسن وجب ترك ذلك‏.‏ قال ابن الصلاح‏:‏ وعلى هذا ما وجدناه في كتابه مذكورًا مطلقًا ولم نعلم صحته عرفنا أنه من الحسن عند أبي داود لأن ما سكت عنه يحتمل عند أبي داود الصحة والحسن انتهى‏.‏
وقد اعتنى المنذري رحمه اللَّه في نقد الأحاديث المذكورة في سنن أبي داود وبين ضعف كثير مما سكت عنه فيكون ذاك خارجًا عما يجوز العمل به وما سكتا عليه جميعًا فلا شك أنه صالح للاحتجاج إلا في مواضع يسيرة قد نبهت على بعضها في هذا الشرح‏.‏ وكذا قيل إن ما سكت عنه الإمام أحمد من الأحاديث مسنده صالح للاحتجاج لما قدمنا في ترجمته‏.‏
وأما بقية السنن والمسانيد التي لم يلتزم مصنفوها الصحة فما وقع التصريح بصحته أو حسنه منهم أو من غيرهم جاز العمل به وما وقع التصريح كذلك بضعفه لم يجز العمل به وما أطلقوه ولم يتكلموا عليه ولا تكلم عليه غيرهم لم يجز العمل به إلا بعد البحث عن حاله إن كان الباحث أهلًا لذلك وقد بحثنا عن الأحاديث الخارجة عن الصحيحين في هذا الكتاب وتكلمنا عليها بما أمكن الوقوف عليه من كلام الحفاظ وما بلغت إليه القدرة‏.‏ ومن عرف طول ذيل هذا الكتاب الذي تصدينا لشرحه وكثرة ما اشتمل عليه من أحاديث الأحكام علم أن الكلام على بعض أحاديثه على الحد المعتبر متعسر لا سيما ما كان منها في مسند الإمام أحمد‏.‏ وقد ذكر جماعة من أئمة فن الحديث أن هذا الكتاب من أحسن الكتب المصنفة في الفن لولا عدم تعرض مؤلفه رحمه اللَّه للكلام على التصحيح والتحسين والتضعيف في الغالب‏.‏ قال في البدر المنير ما لفظه‏:‏ وأحكام الحافظ مجد الدين عبد السلام ابن تيمية المسمى بالمنتقى هو كاسمه وما أحسنه لولا إطلاقه في كثير من الأحاديث العزو إلى الأئمة دون التحسين والتضعيف فيقول مثلًا رواه أحمد رواه الدارقطني رواه أبو داود ويكون الحديث ضعيفًا‏.‏ وأشد من ذلك كون الحديث في جامع الترمذي مبينًا ضعفه فيعزوه إليه من دون بيان ضعفه‏.‏ وينبغي للحافظ جمع هذه المواضع وكتبها على حواشي هذا الكتاب أو جمعها في مصنف يستكمل فائدة الكتاب المذكور انتهى‏.‏ وقد أعان اللَّه وله الحمد على القيام بما أرشد إليه هذا الحافظ مع زيادات إليها تشد رحال الطلاب‏.‏ وتنقيحات تنقطع بتحقيقها علائق الشك والارتياب‏.‏ والمسؤول من اللَّه جل جلاله الإعانة على التمام‏.‏ وتبليغنا بما لاقيناه في تحريره وتقريره إلى دار السلام‏.

كتاب الطهارة
أبواب المياه
الكتاب مصدر يقال كتب كتابًا وكتابة وقد استعملوه فيما يجمع شيئًا من الأبواب والفصول وهو يدل على معنى الجمع والضم ومنه الكتيبة ويطلق على مكتوب القلم حقيقة لانضمام بعض الحروف والكلمات المكتوبة إلى بعض وعلى المعاني مجازًا‏.‏
وجمعه كتب بضمتين وبضم فسكون‏

ص -14- وقد اشتهر في لسان الفقهاء اشتقاق الكتابة من الكتب واعترضه أبو حيان بما حاصله أن المصدر لا يشتق من المصدر‏.‏ والطهارة يجوز أن تكون مصدر طهر اللازم فتكون للوصف القائم بالفاعل وأن تكون مصدر طهر المتعدي فتكون للأثر القائم بالمفعول وأن تكون اسم مصدر طهر تطهيرًا ككلم تكليمًا‏.‏ وأما الطهور فقال جمهور أهل اللغة‏:‏ إنه بالضم للفعل الذي هو المصدر وبالفتح للماء الذي يتطهر به هكذا نقله ابن الأنباري وجماعات من أهل اللغة عن الجمهور‏.‏ وذهب الخليل والأصمعي وأبو حاتم السجستاني والأزهري وجماعة إلى أنه بالفتح فيهما‏.‏ قال صاحب المطالع‏:‏ وحكي فيهما الضم ‏[‏قال النووي في شرح المهذب بعد ما نقل كلام صاحب المطالع‏:‏ وهو غريب شاذ ضعيف‏]‏‏.‏
والطهارة في اللغة النظافة والتنزه عن الأقذار‏.‏ وفي الشرع صفة حكمية تثبت لموصوفها جواز الصلاة به أو فيه أوله ‏[‏وهذا التعريف يذكره المالكية في كتبهم وينسبه المتأخرون إلى ابن عرفة وهو مع صعوبة فهمه مشتمل على ضمائر لا يهتدي إليها إلا المغرمون بتأويل كلام المؤلفين فإن المراد بضمير به الثوب وضمير فيه المكان وضمير له الشخص ولا يخفى ما فيه من التكلف وكان ينبغي للشارح أن يأتي بتعريف غير هذا كما صنعت في تعليقي على شرح عمدة الأحكام فانظره‏]‏‏.‏ ولما كانت مفتاح الصلاة التي هي عماد الدين افتتح المؤلفون بها مؤلفاتهم‏.‏ والأبواب جمع باب وهو حقيقة لما كان حسيًا يدخل منه إلى غيره ومجاز لعنوان جملة من المسائل المتناسبة‏.‏ والمياه جمع الماء وجمعه مع كونه جنسًا للدلالة على اختلاف الأنواع‏.‏
باب طهورية ماء البحر وغيره
1- عن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏"‏سأل رجل رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ يا رسول اللَّه إنا نركب البحر ونحمل معنا القليل من الماء فإن توضأنا به عطشنا أفنتوضأ بماء البحر فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ هو الطهور ماؤه الحل ميتته‏"‏‏.‏
رواه الخمسة وقال الترمذي‏:‏ هذا حديث حسن صحيح‏.‏
الحديث أخرجه أيضًا ابن خزيمة وابن حبان في صحيحهما وابن الجارود في المنتقى والحاكم في المستدرك والدارقطني والبيهقي في سننهما وابن أبي شيبة‏.‏ وحكى الترمذي عن البخاري تصحيحه وتعقبه ابن عبد البر بأنه لو كان صحيحًا عنده لأخرجه في صحيحه ورده الحافظ وابن دقيق العيد بأنه لم يلتزم الاستيعاب ثم حكم ابن عبد البر مع ذلك بصحته لتلقي العلماء له بالقبول فرده من حيث الإسناد وقبله من حيث المعنى وقد حكم بصحة جملة من الأحاديث لا تبلغ درجة هذا ولا تقاربه‏.‏
وصححه أيضًا ابن المنذر وابن منده والبغوي وقال‏:‏ هذا الحديث صحيح متفق على صحته‏.‏
وقال ابن الأثير في شرح المسند‏:‏ هذا حديث صحيح مشهور أخرجه الأئمة في كتبهم واحتجوا به ورجاله ثقات‏.‏ وقال ابن الملقن في البدر المنير‏:‏ هذا الحديث صحيح جليل مروي من طرق الذي حضرنا منها تسع ثم ذكرها جميعًا وأطال الكلام عليها وسيأتي تلخيصها‏.‏ وقد ذكر ابن دقيق العيد في شرح الإمام ‏[‏الإمام هو كتاب جليل جمع فيه متون الأحاديث المتعلقة بالأحكام مجردة عن الأسانيد ثم شرحه مؤلفه العلامة ابن دقيق العيد وبرع فيه وسماه الإلمام‏.‏ قيل إنه لم يؤلف في هذا النوع أعظم منه لما فيه من الاستنباطات والفوائد لكنه لم يكمله‏.‏ وذكر البقاعي في حاشية الألفية أنه أكمله ثم لم يوجد بعد موته منه إلا القليل فيقال إن بعض الحسدة أعدمه لأنه كتاب جليل القدر لو بقي لأغنى الناس عن تطلب كثير من الشروح اهـ‏.‏ ويوجد منه قطع في بعض المكاتب اطلعت عليها‏]‏‏.‏ جميع وجوه التعليل التي يعلل بها الحديث قال ابن الملقن في البدر المنير‏:‏ قلت وحاصلها كما قال فيه إنه يعلل بأربعة أوجه ثم سردها وطول الكلام فيها‏.‏
وملخصها أن الوجه الأول الجهالة في سعيد بن سلمة والمغيرة بن أبي بردة المذكورين في إسناده لأنه لم يرو عن الأول إلا صفوان بن سليم ولم يرو عن الثاني إلا سعيد بن سلمة وأجاب بأنه قد رواه عن سعيد الجلاح بضم الجيم وتخفيف اللام وآخره مهملة وهو ابن كثير رواه من طريقه أحمد والحاكم

ص -15- والبيهقي‏.‏ وأما المغيرة فقد روى عنه يحيى بن سعيد ويزيد القرشي وحماد كما ذكره الحاكم في المستدرك‏.‏
الوجه الثاني من التعليل الاختلاف في اسم سعيد بن سلمة وأجاب بترجيح رواية مالك أنه سعيد بن سلمة من بني الأزرق ثم قال فقد زالت عنه الجهالة عينًا وحالًا‏.‏
الوجه الثالث التعليل بالإرسال لأن يحيى بن سعيد أرسله وأجاب بأنه قد أسنده سعيد بن سلمة وهو وإن كان دون يحيى بن سعيد فالرفع زيادة مقبولة عند أهل الأصول وبعض أهل الحديث‏.‏
الوجه الرابع التعليل بالاضطراب وأجاب بترجيح رواية مالك كما جزم به الدارقطني وغيره‏.‏ وقد لخص الحافظ ابن حجر في التلخيص ما ذكره ابن الملقن في البدر المنير فقال ما حاصله‏:‏ ومداره على صفوان بن سليم عن سعيد بن سلمة عن المغيرة بن أبي بردة عن أبي هريرة قال الشافعي‏:‏ في إسناد هذا الحديث من لا أعرفه قال البيهقي‏:‏ يحتمل أنه يريد سعيد بن سلمة أو المغيرة أو كليهما ولم يتفرد به سعيد عن المغيرة فقد رواه عنه يحيى بن سعيد الأنصاري إلا أنه اختلف عليه فيه فروى عنه عن المغيرة بن عبد اللَّه بن أبي بردة أن ناسًا من بني مدلج أتوا النبي صلى اللَّه عليه وسلم فذكره وروي عنه عن المغيرة عن رجل من بني مدلج وروي عنه عن المغيرة عن أبيه وروي عنه عن المغيرة بن عبد اللَّه أو عبد اللَّه بن المغيرة وروي عنه عن عبد اللَّه بن المغيرة عن أبيه عن رجل من بني مدلج اسمه عبد اللَّه وروي عنه عن عبد اللَّه بن المغيرة عن أبي بردة مرفوعًا وروي عنه عن المغيرة عن عبد اللَّه المدلجي هكذا قال الدارقطني وقال‏:‏ أشبهها بالصواب عن المغيرة عن أبي هريرة‏.‏ وكذا قال ابن حبان والمغيرة معروف كما قال أبو داود وقد وثقه النسائي‏.‏ وقال ابن عبد الحكم‏:‏ اجتمع عليه أهل إفريقية بعد قتل يزيد بن أبي مسلم فأبي قال الحافظ فعلم من هذا غلط من زعم أنه مجهول لا يعرف‏.‏
وأما سعيد بن سلمة فقد تابع صفوان بن سليم في روايته له عنه الجلاح بن كثير رواه جماعة‏.‏ منهم الليث بن سعد وعمرو بن الحارث‏.‏ ومن طريق الليث رواه أحمد والحاكم والبيهقي ورواه أبو بكر بن أبي شيبة في مصنفه عن حماد بن خالد عن مالك بسنده عن أبي هريرة‏.‏
وفي الباب عن جابر عند أحمد وابن ماجه وابن حبان والدارقطني والحاكم بنحو حديث أبي هريرة وله طريق أخرى عنه عند الطبراني في الكبير والدارقطني والحاكم‏.‏
قال الحافظ‏:‏ وإسناده حسن ليس فيه إلا ما يخشى من التدليس انتهى وذلك لأن في إسناده ابن جريج وأبا الزبير وهما مدلسان قال ابن السكن‏:‏ حديث جابر أصح ما روي في هذا الباب وعن ابن عباس عند الدارقطني والحاكم بلفظ‏:‏ ماء البحر طهور قال في التلخيص‏:‏ ورواته ثقات‏.‏ ولكن صحح الدارقطني وقفه وعن ابن الفراسي عند ابن ماجه بنحو حديث أبي هريرة وقد أعله البخاري بالإرسال لأن ابن الفراسي لم يدرك النبي صلى اللَّه عليه وسلم‏.‏
وعن عمرو بن شعيب عن أبيه عن جده عند الدارقطني والحاكم بنحو حديث أبي هريرة وفي إسناده المثنى الراوي له عن عمرو وهو ضعيف‏.‏
قال الحافظ‏:‏ ووقع في رواية الحاكم الأوزاعي بدل المثنى وهو غير محفوظ وعن علي بن أبي طالب عند الدارقطني والحاكم بإسناد فيه من لا يعرف‏.‏
وعن ابن عمر عند الدارقطني بنحو حديث أبي هريرة وعن أبي بكر الصديق عند الدارقطني وفي

ص -16- إسناده عبد العزيز بن أبي ثابت وهو كما قال الحافظ ضعيف وصحح الدارقطني وقفه وابن حبان في الضعفاء‏.‏ وعن أنس عند الدارقطني وفي إسناده أبان بن أبي ثوبان قال وهو متروك‏.‏ قوله‏:‏ ‏"‏سأل رجل‏"‏ وقع في بعض الطرق التي تقدمت أن اسمه عبد اللَّه وكذا ساقه ابن بشكوال بإسناده وأورده الطبراني فيمن اسمه عبد وتبعه أبو موسى الحافظ الأصبهاني في كتاب معرفة الصحابة فقال عبد أبو زمعة البلوي الذي سأل النبي صلى اللَّه عليه وسلم عن ماء البحر قال ابن منيع‏:‏ بلغني أن اسمه عبد وقيل اسمه عبيد بالتصغير‏.‏ وقال السمعاني في الأنساب‏:‏ اسمه العركي وغلط في ذلك وإنما العركي وصف له وهو ملاح السفينة‏.‏
قوله‏:‏ ‏"‏هو الطهور‏"‏ قد تقدم في أول الكتاب ضبطه وتفسيره وهو عند الشافعية المطهر وبه قال أحمد‏.‏ وحكى بعض أصحاب أبي حنيفة عن مالك وبعض أصحاب أبي حنيفة أن الطهور هو الطاهر ‏[‏وحكي أيضًا عن الحسن البصري وسفيان وأبي بكر الأصم وابن داود وعن بعض أهل اللغة واحتج بقوله‏:‏ تعالى ‏{وَسَقَاهُمْ رَبُّهُمْ شَرَاباً طَهُوراً ‏}‏ ومعلوم أن أهل الجنة لا يحتاجون إلى التطهير من حدث ولا نجس فعلم أن المراد بالطهور الطاهر‏.‏ وأجيب بأن اللَّه تعالى وصفه بأعلى الصفات وهي التطهير‏]‏‏.‏ واحتج الأولون بأن هذه اللفظة جاءت في لسان الشرع للمطهر كقوله‏:‏ تعالى ‏{مَاءً طَهُوراً ‏}‏ وأيضًا السائل إنما سأل النبي صلى اللَّه عليه وسلم عن التطهر بماء البحر لا عن طهارته ويدل على ذلك أيضًا قوله‏:‏ صلى اللَّه عليه وسلم في بئر بضاعة ‏"‏إن الماء طهور‏"‏ لأنهم إنما سألوه عن الوضوء به‏.‏
قال في الإمام شرح الإلمام‏:‏ فإن قيل لم لم يجبهم بنعم حين قالوا ‏"‏أفنتوضأ به‏"‏ قلنا لأنه يصير مقيدًا بحال الضرورة وليس كذلك‏.‏ وأيضًا فإنه يفهم من الاقتصار على الجواب بنعم أنه إنما يتوضأ به فقط ولا يتطهر به لبقية الأحداث والأنجاس ‏[‏فإن قيل‏]‏ كيف شكوا في جواز الوضوء بماء البحر قلنا يحتمل أنهم لما سمعوا قوله‏:‏ صلى اللَّه عليه وسلم‏:‏ ‏"‏لا تركب البحر إلا حاجًا أو معتمرًا أو غازيًا في سبيل اللَّه فإن تحت البحر نارًا وتحت النار بحرًا‏"‏ أخرجه أبو داود وسعيد بن منصور في سننه عن ابن عمر مرفوعًا ظنوا أنه لا يجزئ التطهر به‏.‏ وقد روي موقوفًا على ابن عمر بلفظ‏:‏ ‏"‏ماء البحر لا يجزئ من وضوء ولا جنابة أن تحت البحر نارًا ثم ماء ثم نارًا حتى عد سبعة أبحر وسبع أنيار‏"‏ ‏[‏هو جمع نار فتذكر وتؤنث ولها جموع كثيرة‏]‏‏.‏
وروي أيضًا عن ابن عمر بن العاص أنه لا يجزئ التطهر به ولا حجة في أقوال الصحابة لا سيما إذا عارضت المرفوع والإجماع‏.‏
وحديث ابن عمر المرفوع قال داود‏:‏ رواته مجهولون‏.‏ وقال الخطابي‏:‏ ضعفوا إسناده‏.‏ وقال البخاري‏:‏ ليس هذا الحديث بصحيح‏.‏ وله طريق أخرى عند البزار وفيها ليث بن أبي سليم وهو ضعيف‏.‏ قال في البدر المنير‏:‏ في الحديث جواز الطهارة بماء البحر وبه قال جميع العلماء إلا ابن عبد البر وابن عمر وسعيد بن المسيب‏.‏ وروي مثل ذلك عن أبي هريرة وروايته ترده وكذا رواية عبد اللَّه بن عمر‏.‏
وتعريف الطهور باللام الجنسية المفيدة للحسر لا ينفي طهورية غيره من المياه لوقوع ذلك جوابًا لسؤال من شك في طهورية ماء البحر من غير قصد للحصر وعلى تسليم أنه لا تخصيص بالسبب ولا يقصر الخطاب العام عليه فمفهوم الحصر المفيد لنفي الطهورية عن غير مائه عموم مخصص بالمنطوقات الصحيحة الصريحة القاضية باتصاف غيره بها‏.‏
قوله‏:‏ ‏"‏الحل ميتته‏"‏ فيه دليل على حل جميع حيوانات البحر حتى كلبه وخنزيره وثعبانه وهو المصحح عند الشافعية وفيه خلاف سيأتي في موضعه‏.‏ ومن فوائد الحديث مشروعية الزيادة في الجواب على سؤال السائل لقصد الفائدة وعدم لزوم الاقتصار وقد عقد البخاري لذلك بابًا فقال باب من أجاب

ص -17- السائل بأكثر مما سأله وذكر حديث ابن عمر ‏"‏أن رجلًا سأل النبي صلى اللَّه عليه وسلم ما يلبس المحرم فقال لا يلبس القميص ولا العمامة ولا السراويل ولا البرنس ولا ثوبًا مسه الورس أو الزعفران فإن لم يجد النعلين فليلبس الخفين وليقطعهما حتى يكونا تحت الكعبين‏"‏ فكأنه سأله عن حالة الاختيار فأجابه عنها وزاد حالة الاضطرار وليست أجنبية عن السؤال لأن حالة السفر تقتضي ذلك‏.‏ قال الخطابي‏:‏ وفي حديث الباب دليل على أن المفتي إذا سئل عن شيء وعلم أن للسائل حاجة إلى ذكر ما يتصل بمسألته استحب تعليمه إياه ولم يكن ذلك تكلفًا لما لا يعينه لأنه ذكر الطعام وهم سألوه عن الماء لعلمه أنهم قد يعوزهم الزاد في البحر انتهى‏.‏ وأما ما وقع في كلام كثير من الأصوليين أن الجواب يجب أن يكون مطابقًا للسؤال فليس المراد بالمطابقة عدم الزيادة بل المراد أن الجواب يكون مفيدًا للحكم المسؤول عنه‏.‏ وللحديث فوائد غير ما تقدم قال ابن الملقن‏:‏ إنه حديث عظيم أصل من أصول الطهارة مشتمل على أحكام كثيرة وقواعد مهمة‏.‏ قال الماوردي في الحاوي‏:‏ قال الحميدي‏:‏ ‏[‏الحميدي هذا هو شيخ البخاري وصاحب الإمام الشافعي رحمهم اللَّه ورضي عنهم‏]‏‏.‏ قال الشافعي‏:‏ هذا الحديث نصف علم الطهارة‏.‏
2 ـ وعن أنس بن مالك قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وسلم وحانت صلاة العصر فالتمس الناس الوضوء فلم يجدوا فأتي رسول اللَّه صلى اللَّه عليه وسلم بوضوء فوضع رسول اللَّه صلى اللَّه عليه وسلم في ذلك الإناء يده وأمر الناس أن يتوضئوا منه فرأيت الماء ينبع من تحت أصابعه حتى توضؤا من عند آخرهم‏"‏‏.‏
متفق عليه ومتفق على مثل معناه من حديث جابر بن عبد اللَّه‏.‏
لفظ حديث جابر ‏"‏وضع يده صلى اللَّه عليه وسلم في الركوة فجعل الماء يثور ‏[‏أي ينبع بقوة وشدة‏]‏‏.‏ بين أصابعه كأمثال العيون فشربنا وتوضأنا قلت‏:‏ كم كنتم قال‏:‏ لو كنا مائة ألف لكفانا قال‏:‏ كنا خمس عشرة مائة‏"‏‏.‏
قوله‏:‏ ‏"‏وحانت‏"‏ ‏[‏أي دخل وقتها‏]‏‏.‏ الواو للحال بتقدير قد‏.‏
قوله‏:‏ ‏"‏الوضوء‏"‏ بفتح الواو أي الماء الذي يتوضأ به‏.‏
قوله‏:‏ ‏"‏فأتي‏"‏ بضم الهمزة على البناء للمفعول وقد بين البخاري في رواية أن ذلك كان بالزوراء وهي سوق المدينة‏.‏
وقوله‏:‏ ‏"‏بوضوء‏"‏ بفتح الواو أيضًا أي بإناء فيه ماء ليتوضأ به‏.‏ ووقع في رواية للبخاري فجاء رجل بقدح فيه ماء يسير فصغر أن يبسط فيه صلى اللَّه عليه وسلم كفه فضم أصابعه‏.‏
قوله‏:‏ ‏"‏ينبع‏"‏ بفتح أوله وضم الموحدة ويجوز كسرها وفتحها قاله في الفتح‏.‏
قوله‏:‏ ‏"‏حتى توضئوا من عند آخرهم‏"‏ قال الكرماني‏:‏ حتى للتدريج ومن للبيان أي توضأ الناس حتى توضأ الذين عند آخرهم وهو كناية عن جميعهم‏.‏ وعند بمعنى في لأن عند وإن كانت للظرفية الخاصة لكن المبالغة تقتضي أن تكون لمطلق الظرفية فكأنه قال الذين هم في آخرهم‏.‏ وقال التيمي‏:‏ المعنى توضأ القوم حتى وصلت النوبة إلى الآخر وقال النووي‏:‏ من هنا بمعنى إلى وهي لغة وتعقبه الكرماني بأنها شاذة ثم إن إلى لا يجوز أن تدخل على عند ولا يلزم مثله في من إذا وقعت بمعنى إلى‏.‏ قال في الفتح‏:‏ وعلى توجيه النووي يمكن أن يقال عند

ص -18- زائدة‏.‏ والحديث يدل على مشروعية المواساة بالماء عند الضرورة لمن كان في مائه فضل عن وضوئه وعلى أن اغتراف المتوضئ من الماء القليل لا يصير الماء مستعملًا‏.‏ واستدل به الشافعي على أن الأمر بغسل اليد قبل إدخالها الإناء ندب لا حتم وسيأتي تحقيق ذلك‏.‏ قال ابن بطال‏:‏ هذا الحديث شهده جمع من الصحابة إلا أنه لم يرو إلا من طريق أنس وذلك لطول عمره ولطلب الناس علو السند وناقضه القاضي عياض فقال‏:‏ هذه القصة رواها العدد الكثير من الثقات عن الجم الغفير عن الكافة متصلًا عن جملة من الصحابة بل لم يؤثر عن أحد منهم إنكار ذلك فهو ملتحق بالقطعي‏.‏ قال الحافظ‏:‏ فانظر كم بين الكلامين من التفاوت انتهى‏.‏
ومن فوائد الحديث أن الماء الشريف يجوز رفع الحدث به‏.‏ ولهذا قال المصنف رحمه اللَّه‏:‏ وفيه تنبيه أنه لا بأس برفع الحدث من ماء زمزم لأن قصاراه أنه ماء شريف متبرك به والماء الذي وضع رسول اللَّه صلى اللَّه عليه وسلم يده فيه بهذه المثابة‏.‏ وقد جاء عن علي كرم اللَّه وجهه في حديث له قال فيه‏:‏ ‏"‏ثم أفاض رسول اللَّه صلى اللَّه عليه وسلم فدعا بسجل من ماء زمزم فشرب منه وتوضأ‏"‏ رواه أحمد انتهى‏.‏
وهذا الحديث هو في أول مسند علي من مسند أحمد بن حنبل ولفظه حدثنا عبد اللَّه يعني ابن أحمد بن حنبل حدثني أحمد بن عبدة البصري حدثنا المغيرة بن عبد الرحمن بن الحارث عن أبيه عن زيد بن علي بن حسين بن علي عن أبيه علي بن حسين عن عبيد اللَّه بن أبي رافع مولى رسول اللَّه صلى اللَّه عليه وسلم عن علي بن أبي طالب رضي اللَّه عنه أن النبي صلى اللَّه عليه وسلم وقف بعرفة فذكر حديثًا طويلًا وفيه ‏"‏ثم أفاض فدعا بسجل من ماء زمزم فشرب منه وتوضأ ثم قال انزعوا فلولا أن تغلبوا عليها لنزعت‏"‏ الحديث‏.‏
وهذا إسناد مستقيم لأن عبد اللَّه بن أحمد ثقة إمام وأحمد بن عبدة الضبي البصري وثقه أبو حاتم والنسائي والمغيرة بن عبد الرحمن قال في التقريب‏:‏ ثقة جواد من الخامسة وأبوه عبد الرحمن قال في التقريب‏:‏ من كبار ثقات التابعين وعبيد اللَّه بن أبي رافع كان كاتب علي وهو ثقة من الثالثة كما في التقريب وقال ابن معين‏:‏ لا بأس به وقال أبو حاتم‏:‏ لا يحتج بحديثه‏.‏ وأما الإمامان زيد بن علي ووالده زيد العابدين فهما أشهر من نار على علم وقد أخرج هذا الحديث أهل السنن وصححه الترمذي وغيره وشربه صلى اللَّه عليه وسلم من زمزم عند الإفاضة ثابت في صحيح مسلم وسنن أبي داود والنسائي من حديث جابر الطويل بلفظ‏:‏ ‏"‏فأتى يعني النبي صلى اللَّه عليه وسلم بني عبد المطلب وهم يسقون على زمزم فقال انزعوا بني عبد المطلب فلولا أن يغلبكم الناس على سقايتكم لنزعت معكم فناولوه دلوًا فشرب منه‏"‏ وهو في المتفق عليه من حديث ابن عباس بلفظ‏:‏ ‏"‏سقيت النبي صلى اللَّه عليه وسلم من زمزم فشرب وهو قائم‏"‏ وفي رواية ‏"‏استسقى عند البيت فأتيته بدلو‏"‏ والسجل بسين مهملة مفتوحة فجيم ساكنة الدلو المملوء فإن تعطل فليس بسجل‏.‏ ويأتي تمام الكلام عليه في باب تطهير الأرض‏.‏ ولحديث الباب فوائد كثيرة خارجة عن مقصود ما نحن بصدده فلنقتصر على هذا المقدار‏.‏

باب طهارة الماء المتوضأ به
عن جابر بن عبد اللَّه قال‏:‏ ‏"‏جاء رسول اللَّه صلى اللَّه عليه وسلم يعودني وأنا مريض

ص -19- لا أعقل فتوضأ وصب وضوءه علي‏"‏‏.‏
متفق عليه‏.‏
2- وفي حديث صلح الحديبية من رواية المسور بن مخرمة ومروان بن الحكم‏:‏ ‏"‏ما تنخم رسول اللَّه صلى اللَّه عليه وسلم نخامة إلا وقعت في كف رجل فدلك بها وجهه وجلده وإذا توضأ كادوا يقتتلون على وضوئه‏"‏‏.‏
وهو بكماله لأحمد والبخاري‏.‏
قوله‏:‏ ‏"‏يعودني‏"‏ زاد البخاري في الطب ‏"‏ماشيًا‏"‏ قوله‏:‏ ‏"‏لا أعقل‏"‏ أي لا أفهم وحذف مفعوله إشارة إلى عظم الحال أو لغرض التعميم أي لا أعقل شيئًا من الأمور وصرح البخاري بقوله‏:‏ شيئًا في التفسير من صحيحه وله في الطب ‏"‏فوجدني قد أغمي علي‏"‏‏.‏
قوله‏:‏ ‏"‏وضوءه‏"‏ يحتمل أن يكون المراد صب على بعض الماء الذي توضأ به ويدل على ذلك ما في رواية للبخاري بلفظ‏:‏ ‏"‏من وضوئه‏"‏ ويحتمل أنه صب عليه ما بقي والأول أظهر لقوله‏:‏ في حديث الباب ‏"‏فتوضأ وصب وضوءه علي‏"‏ ولأبي داود ‏"‏فتوضأ وصبه علي‏"‏ فإنه ظاهر في أن المصبوب هو الماء الذي وقع به الوضوء‏.‏
قوله‏:‏ ‏"‏ما تنخم‏"‏ التنخم دفع الشيء من الصدر أو الأنف‏.‏ وقد استدل الجمهور بصبه صلى اللَّه عليه وسلم لوضوئه على جابر وتقريره للصحابة على التبرك بوضوئه وعلى طهارة الماء المستعمل للوضوء وذهب بعض الحنفية وأبو العباس إلى أنه نجس واستدلوا على ذلك بأدلة‏:‏ منها حديث أبي هريرة بلفظ‏:‏ ‏"‏لا يغتسلن أحدكم في الماء الدائم وهو جنب‏"‏ وفي رواية ‏"‏لا يبولن أحدكم في الماء الدائم ثم يغتسل فيه‏"‏ وسيأتي قالوا والبول ينجس الماء فكذا الاغتسال لأنه صلى اللَّه عليه وسلم قد نهى عنهما جميعًا‏.‏ ومنها الإجماع على إضاعته وعدم الانتفاع به‏.‏ ومنها أنه ماء أزيل به مانع من الصلاة فانتقل المنع إليه كغسالة النجس المتغيرة ويجاب عن الأول بأنه أخذ بدلالة الاقتران وهي ضعيفة وبقول أبي هريرة يتناوله تناولًا كما سيأتي فإنه يدل على أن النهي إنما هو عن الانغماس لا عن الاستعمال وإلا لما كان بين الانغماس والتناول فرق‏.‏ وعن الثاني بأن الإضاعة لا غناء غيره عنه لا لنجاسته‏.‏ وعن الثالث بالفرق بين مانع هو النجاسة ومانع هو غيرها وبالمنع من أن كل مانع يصير له بعد انتقاله الحكم الذي كان له قبل الانتقال وأيضًا هو تمسك بالقياس في مقابلة النص وهو فاسد الاعتبار ويلزمهم أيضًا تحريم شربه وهم لا يقولون به‏.‏ ومن الأحاديث الدالة على ما ذهب إليه الجمهور حديث أبي جحيفة عند البخاري قال‏:‏ ‏"‏خرج علينا رسول اللَّه صلى اللَّه عليه وسلم بالهاجرة فأتي بوضوء فتوضأ فجعل الناس يأخذون من فضل وضوئه فيتمسحون به‏"‏ وحديث أبي موسى عنده أيضًا قال‏:‏ ‏"‏دعا النبي صلى اللَّه عليه وسلم بقدح فيه ماء فغسل يديه ووجهه فيه ومج فيه ثم قال لهما يعني أبا موسى وبلالًا اشربا منه وأفرغا على وجوهكما ونحوركما‏"‏ وعن السائب بن يزيد عنده أيضًا قال‏:‏ ‏"‏ذهبت بي خالتي إلى النبي صلى اللَّه عليه وسلم فقالت‏:‏ يا رسول اللَّه إن ابن أختي وقع أي مريض فمسح رأسي ودعا لي بالبركة ثم توضأ فشربت من وضوئه ثم قمت خلف ظهره‏"‏ الحديث‏.‏ فإن قال الذاهب إلى

ص -20- نجاسة المستعمل للوضوء أن هذه الأحاديث غاية ما فيها الدلالة على طهارة ما توضأ به صلى اللَّه عليه وسلم ولعل ذلك من خصائصه‏.‏ قلنا هذه دعوى غير نافقة فإن الأصل أن حكمه وحكم أمته واحد إلا أن يقوم دليل يقضي بالاختصاص ولا دليل‏.‏ وأيضًا الحكم بكون الشيء نجسًا حكم شرعي يحتاج إلى دليل يلتزمه الخصم فما هو‏.‏
3- وعن حذيفة بن اليمان‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم لقيه وهو جنب فحاد عنه فاغتسل ثم جاء فقال‏:‏ كنت جنبًا فقال‏:‏ إن المسلم لا ينجس‏"‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏ وروى الجماعة كلهم نحوه من حديث أبي هريرة‏.‏
حديث أبي هريرة المشار إليه له ألفاظ منها‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم لقيه في بعض طرق المدينة وهو جنب فانخنس منه فذهب فاغتسل ثم جاء فقال له‏:‏ أين كنت يا أبا هريرة فقال‏:‏ كنت جنبًا فكرهت أن أجالسك وأنا على غير طهارة فقال‏:‏ سبحان اللَّه إن المؤمن لا ينجس‏"‏‏.‏
قوله‏:‏ ‏"‏وهو جنب‏"‏ يعني نفسه‏.‏ وفي رواية أبي داود ‏"‏وأنا جنب‏"‏ وهذه اللفظة تقع على الواحد المذكر والمؤنث والاثنين والجمع بلفظ واحد‏.‏ قال اللَّه تعالى في الجمع ‏{وَإِنْ كُنْتُمْ جُنُباً فَاطَّهَّرُوا ‏}‏‏.‏ وقال بعض أزواج النبي صلى اللَّه عليه وسلم إني كنت جنبًا‏.‏ وقد يقال جنبان وجنبون وأجناب‏.‏
قوله‏:‏ ‏"‏فحاد عنه‏"‏ أي مال وعدل‏.‏
قوله‏:‏ ‏"‏لا ينجس‏"‏ فيه لغتان ضم الجيم وفتحها وفي ماضيه أيضًا لغتان نجس ونجس بكسر الجيم وضمها فمن كسرها في الماضي فتحها في المضارع ومن ضمها في الماضي ضمها في المضارع أيضًا قال النووي‏:‏ وهذا قياس مطرد ومعروف عند أهل العربية إلا أحرفًا مستثناة من الكسر‏.‏
قوله‏:‏ ‏"‏إن المسلم‏"‏ تمسك بمفهومه بعض أهل الظاهر وحكاه في البحر عن الهادي والقاسم والناصر ومالك فقالوا إن الكافر نجس عين وقووا ذلك بقوله‏:‏ تعالى ‏{إِنَّمَا الْمُشْرِكُونَ نَجَسٌ ‏}‏‏.‏ وأجاب عن ذلك الجمهور بأن المراد منه أن المسلم طاهر الأعضاء لاعتياده مجانبة النجاسة بخلاف المشرك لعدم تحفظه عن النجاسة وعن الآية بأن المراد إنهم نجس في الاعتقاد والاستقذار وحجتهم على صحة هذا التأويل أن اللَّه أباح نساء أهل الكتاب ومعلوم أن عرقهن لا يسلم منه من يضاجعهن ومع ذلك فلا يجب من غسل الكتابية إلا مثل ما يجب عليهم من غسل المسلمة‏.‏ ومن جملة ما استدل به القائلون بنجاسة الكافر حديث إنزاله صلى اللَّه عليه وسلم وفد ثقيف المسجد وتقريره لقول الصحابة قوم أنجاس لما رأوه أنزلهم المسجد‏.‏
وقوله‏:‏ لأبي ثعلبة لما قال له‏:‏ يا رسول اللَّه صلى اللَّه عليه وسلم إنا بأرض قوم أهل الكتاب أفنأكل في آنيتهم قال‏:‏ ‏"‏إن وجدتم غيرها فلا تأكلوا فيها وإن لم تجدوا فاغسلوها وكلوا فيها‏"‏ وسيأتي في باب آنية الكفار‏.‏
وأجاب الجمهور عن حديث إنزال وفد ثقيف بأنه حجة عليهم لا لهم لأن قوله‏:‏ ليس على الأرض من أنجاس القوم شيء إنما أنجاس القوم على أنفسهم بعد قول الصحابة قوم أنجاس صريح في نفي النجاسة الحسية التي هي محل النزاع ودليل على أن المراد نجاسة الاعتقاد

ص -21- والاستقذار‏.‏ وعن حديث أبي ثعلبة بأن الأمر بغسل الآنية ليس لتلوثها برطوباتهم بل لطبخهم الخنزير وشربهم الخمر فيها يدل على ذلك ما عند أحمد وأبي داود من حديث أبي ثعلبة أيضًا بلفظ‏:‏ ‏"‏إن أرضنا أرض أهل كتاب وإنهم يأكلون لحم الخنزير ويشربون الخمر فكيف نصنع بآنيتهم وقدورهم‏"‏ وسيأتي‏.‏
ومن أجوبة الجمهور عن الآية ومفهوم حديث الباب بأن ذلك تنفير عن الكفار وإهانة لهم وهذا وإن كان مجازًا فقرينته ما ثبت في الصحيحين من أنه صلى اللَّه عليه وسلم توضأ من مزادة مشركة وربط ثمامة بن أثال وهو مشرك بسارية من سواري المسجد‏.‏ وأكل من الشاة التي أهدتها له يهودية من خيبر‏.‏ وأكل من الجبن المجلوب من بلاد النصارى كما أخرجه أحمد وأبو داود من حديث ابن عمر‏.‏ وأكل من خبز الشعير والإهالة لما دعاه إلى ذلك يهودي وسيأتي في باب آنية الكفار وما سلف من مباشرة الكتابيات والإجماع على جواز مباشرة المسبية قبل إسلامها وتحليل طعام أهل الكتاب ونسائهم بآية المائدة وهي آخر ما نزل وإطعامه صلى اللَّه عليه وسلم وأصحابه للوفد من الكفار من دون غسل للآنية ولا أمر به ولم ينقل توقي رطوبات الكفار عن السلف الصالح ولو توقوها لشاع‏.‏ قال ابن عبد السلام‏:‏ ليس من التقشف أن يقول أشتري من سمن المسلم لا من سمن الكافر لأن الصحابة لم يلتفتوا إلى ذلك‏.‏
وقد زعم المقبلي في المنار أن الاستدلال في الآية المذكورة على نجاسة الكافر وهم لأنه حمل لكلام اللَّه ورسوله على اصطلاح حادث وبين النجس في اللغة وبين النجس في عرف المتشرعة عموم وخصوص من وجه فالأعمال السيئة نجسة لغة لا عرفًا والخمر نجس عرفًا وهو أحد الأطيبين عند أهل اللغة والعذرة نجس في العرفين فلا دليل في الآية انتهى‏.‏
ولا يخفاك أن مجرد تخالف اللغة والاصطلاح في هذه الأفراد لا يستلزم عدم صحة الاستدلال بالآية على المطلوب والذي في كتب اللغة أن النجس ضد الطاهر قال في القاموس‏:‏ النجس بالفتح وبالكسر وبالتحريك وككتف وعضد ضد الطاهر انتهى‏.‏ فالذي ينبغي التعويل عليه في عدم صحة الاحتجاج بها هو ما عرفناك وحديث الباب أصل في طهارة المسلم حيًا وميتًا أما الحي فإجماع وأما الميت ففيه خلاف‏.‏
فذهب أبو حنيفة ومالك ومن أهل البيت الهادي والقاسم والمؤيد باللَّه وأبو طالب إلى نجاسته وذهب غيرهم إلى طهارته واستدل صاحب البحر للأولين على النجاسة بنزح زمزم من الحبشي وهذا مع كونه من فعل ابن عباس كما أخرجه الدارقطني عنه وقول الصحابي وفعله لا ينتهض للاحتجاج به على الخصم محتمل أن يكون للاستقذار لا للنجاسة ومعارض بحديث الباب وبحديث ابن عباس نفسه عند الشافعي والبخاري تعليقًا بلفظ‏:‏ ‏"‏المؤمن لا ينجس حيًا ولا ميتًا‏"‏ وبحديث أبي هريرة المتقدم‏.‏ وبحديث ابن عباس أيضًا عند البيهقي ‏"‏إن ميتكم يموت طاهرًا فحسبكم أن تغسلوا أيديكم‏"‏ وترجيح رأي الصحابي على روايته عن النبي صلى اللَّه عليه وسلم ورواية غيره من الغرائب التي لا يدرى ما الحامل عليها‏.‏
وفي الحديث من الفوائد مشروعية الطهارة عند ملابسة الأمور العظيمة واحترام أهل الفضل وتوقيرهم ومصاحبتهم على أكمل الهيئات وإنما حاد حذيفة عن النبي صلى اللَّه عليه وسلم وانخنس أبو هريرة لأنه صلى اللَّه عليه وسلم

ص -22- كان يعتاد مماسحة أصحابه إذا لقيهم والدعاء لهم هكذا رواه النسائي وابن حبان من حديث حذيفة فلما ظنا أن الجنب يتنجس بالحدث خشيا أن يماسحهما كعادته فبادرا إلى الاغتسال وإنما ذكر المصنف رحمه اللَّه هذا الحديث في باب طهارة الماء المتوضأ به لقصد تكميل الاستدلال على عدم نجاسة الماء المتوضأ به لأنه إذا ثبت أن المسلم لا ينجس فلا وجه لجعل الماء نجسًا بمجرد مماسته له وسيأتي في هذا الكتاب باب معقود لعدم نجاسة المسلم بالموت وسيشير المصنف إلى هذا الحديث هنالك‏.‏

باب بيان زوال تطهيره
1- عن أبي هريرة أن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏"‏لا يغتسلن أحدكم في الماء الدائم وهو جنب فقالوا يا أبا هريرة كيف يفعل قال يتناوله تناولًا‏"‏‏.‏
رواه مسلم وابن ماجه‏.‏ ولأحمد وأبي داود‏:‏ ‏"‏لا يبولن أحدكم في الماء الدائم ولا يغتسل فيه من جنابة‏"‏‏.‏
قوله‏:‏ ‏"‏في الماء الدائم‏"‏ هو الساكن قال في الفتح‏:‏ يقال دوم الطائر تدويمًا إذا صف جناحيه في الهواء فلم يحركهما‏.‏ والرواية الأولى من حديث الباب تدل على المنع من الاغتسال في الماء الدائم للجنابة وإن لم يبل فيه‏.‏ والرواية الثانية تدل على المنع من كل واحد من البول والاغتسال فيه على انفراده وسيأتي في باب حكم الماء إذا لاقته نجاسة حديث أبي هريرة بلفظ ثم يغتسل فيه ويأتي البحث عن حكم البول في الماء الدائم والاغتسال فيه هنالك‏.‏
وقد استدل بالنهي عن الاغتسال في الماء الدائم على أن الماء المستعمل يخرج عن كونه أهلًا للتطهير لأن النهي ههنا عن مجرد الغسل فدل على وقوع المفسدة بمجرده وحكم الوضوء حكم الغسل في هذا الحكم لأن المقصود التنزه عن التقرب إلى اللَّه تعالى بالمستقذرات والوضوء يقذر الماء كما يقذره الغسل‏.‏ وقد ذهب إلى أن الماء المستعمل غير مطهر أكثر العترة وأحمد بن حنبل والليث والأوزاعي والشافعي ومالك في إحدى الروايتين عنهما وأبو حنيفة في رواية عنه واحتجوا بهذا الحديث وبحديث النهي عن التوضؤ بفضل وضوء المرأة واحتج لهم في البحر بما روي عن السلف من تكميل الطهارة بالتيمم عند قلة الماء لا بما تساقط منه‏.‏
وأجيب عن الاستدلال بحديث الباب بأن علة النهي ليست كونه يصير مستعملًا بل مصيره مستخبثًا بتوارد الاستعمال فيبطل نفعه ويوضح ذلك قول أبي هريرة يتناوله تناولًا وباضطراب متنه وبأن الدليل أخص من الدعوى لأن غاية ما فيه خروج المستعمل للجنابة والمدعى خروج كل مستعمل عن الطهورية وعن حديث النهي عن التوضؤ بفضل وضوء المرأة بمنع كون الفضل مستعملًا ولو سلم فالدليل أخص من الدعوى لأن المدعى خروج كل مستعمل عن الطهورية لا خصوص هذا المستعمل وبالمعارضة بما أخرجه مسلم وأحمد من حديث ابن عباس ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم كان يغتسل بفضل ميمونة‏"‏ وأخرجه أحمد أيضًا

ص -23- وابن ماجه بنحوه من حديثه وأخرجه أيضًا أحمد وأبو داود والنسائي والترمذي وصححه من حديثه بلفظ‏:‏ ‏"‏اغتسل بعض أزواج النبي صلى اللَّه عليه وسلم في جفنة فجاء النبي صلى اللَّه عليه وسلم ليتوضأ منها أو يغتسل فقالت له يا رسول اللَّه إني كنت جنبًا فقال إن الماء لا يجنب‏"‏‏.‏
وأيضًا حديث النهي عن التوضؤ بفضل وضوء المرأة فيه مقال سيأتي بيانه في بابه وعن الاحتجاج بتكميل السلف للطهارة بالتيمم لا بما تساقط بأنه لا يكون حجة إلا بعد تصحيح النقل عن جميعهم ولا سبيل إلى ذلك لأن القائلين بطهورية المستعمل منهم كالحسن البصري والزهري والنخعي ومالك والشافعي وأبي حنيفة في إحدى الروايات عن الثلاثة المتأخرين ونسبه ابن حزم إلى عطاء وسفيان الثوري وأبي ثور وجميع أهل الظاهر وبأن المتساقط قد فني لأنهم لم يكونوا يتوضئون إلى إناء والملتصق بالأعضاء حقير لا يكفي بعض عضو من أعضاء الوضوء وبأن سبب الترك بعد تسليم صحته عن السلف وإمكان الانتفاع بالبقية هو الاستقذار وبهذا يتضح عدم خروج المستعمل عن الطهورية وتحتم البقاء على البراءة الأصلية لا سيما بعد اعتضادها بكليات وجزئيات من الأدلة كحديث ‏"‏خلق الماء طهورًا‏"‏ وحديث مسحه صلى اللَّه عليه وسلم رأسه بفضل ماء كان بيده وسيأتي وغيرهما‏.‏
وقد استدل المصنف رحمه اللَّه بحديث الباب على عدم صلاحية المستعمل للطهورية فقال وهذا النهي عن الغسل فيه يدل على أنه لا يصح ولا يجزئ وما ذاك إلا لصيرورته مستعملًا بأول جزء يلاقيه من المغتسل فيه وهذا محمول على الذي لا يحمل النجاسة فأما ما يحملها فالغسل فيه مجزئ فالحدث لا يتعدى إليه حكمه من طريق الأولى انتهى‏.‏
2- وعن سفيان الثوري عن عبد اللَّه بن محمد بن عقيل حدثتني الربيع بنت معوذ بن عفراء فذكر حديث وضوء النبي صلى اللَّه عليه وسلم وفيه‏:‏ ‏"‏ومسح صلى اللَّه عليه وسلم رأسه بما بقي من وضوئه في يده مرتين بدأ بمؤخره ثم رده إلى ناصيته وغسل رجليه ثلاثًا ثلاثًا‏"‏‏.‏
رواه أحمد وأبو داود مختصرًا ولفظه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم مسح رأسه من فضل ماء كان بيديه‏"‏ قال الترمذي‏:‏ عبد اللَّه بن محمد بن عقيل صدوق ولكن تكلم فيه بعضهم من قبل حفظه‏.‏ وقال البخاري‏:‏ كان أحمد وإسحاق والحميدي يحتجون بحديثه‏.‏
الخلاف بين الأئمة في الاحتجاج بحديث ابن عقيل مشهور وهو أبو محمد عبد اللَّه بن محمد بن عقيل بن أبي طالب‏.‏ والكلام على أطراف هذا الحديث محله الوضوء‏.‏ ومحل الحجة منه مسح الرأس بما بقي من وضوء في يده فإنه مما استدل به على أن المستعمل قبل انفصاله عن البدن يجوز التطهر به‏.‏ قيل‏:‏ وقد عارضه مع ما فيه من المقال أن النبي صلى اللَّه عليه وسلم مسح رأسه بماء غير فضل يديه كحديث مسلم ‏"‏أن النبي صلى اللَّه عليه وسلم مسح برأسه بماء غير فضل يديه‏"‏ وأخرج الترمذي من حديث عبد اللَّه بن زيد ‏"‏أنه رأى النبي صلى اللَّه عليه وسلم توضأ وأنه مسح رأسه بماء غير فضل يديه‏"‏ وأخرج أيضًا من حديثه

ص -24- "‏أن النبي صلى اللَّه عليه وسلم أخذ لرأسه ماء جديدًا‏"‏ وأخرج ابن حبان في صحيحه من حديثه أيضًا نحوه‏.‏
وأنت خبير بأن كونه صلى اللَّه عليه وسلم أخذ لرأسه ماء جديدًا كما وقع في هذه الروايات لا ينافي ما في حديث الباب من أنه صلى اللَّه عليه وسلم مسح رأسه بما بقي من وضوئه في يديه لأن التنصيص على شيء بصيغة لا تدل إلا على مجرد الوقوع ولم يتعرض فيها لحصر على المنصوص عليه ولا نفى لما عداه لا يستلزم عدم وقوع غيره‏.‏ والأولى الاحتجاج بما أخرجه الترمذي والطبراني من رواية ابن جارية بلفظ‏:‏ ‏"‏خذ للرأس ماء جديدًا‏"‏ فإن صح هذا دل على أنه يجب أن يؤخذ للرأس ماء جديد ولا يجزئ مسحه بفضل ماء اليدين ويكون المسح ببقية ماء اليدين إن صح حديث الباب مختصًا به صلى اللَّه عليه وسلم لما تقرر في الأصول من أن فعله صلى اللَّه عليه وسلم لا يعارض القول الخاص بالأمة بل يكون مختصًا به وذلك لأن أمره صلى اللَّه عليه وسلم للأمة أمرًا خاصًا بهم أخص من أدلة التأسي القاضية بإتباعه في أقواله وأفعاله فيبنى العام على الخاص ولا يجب التأسي به في هذا الفعل الذي ورد أمر الأمة بخلافه وما نحن فيه من هذا القبيل وإن كان خطابًا لواحد لأنه يلحق به غيره إما بالقياس أو بحديث ‏"‏حكمي على واحد كحكمي على الجماعة‏"‏ وهو إن لم يكن حديثًا معتبرًا عند أئمة الحديث فقد شهد لمعناه حديث‏:‏ ‏"‏إنما قولي لامرأة كقولي لمائة امرأة‏"‏ ونحوه‏.‏ قال المصنف رحمه اللَّه بعد أن ساق الحديث ما لفظه‏:‏ وعلى تقدير أن يثبت أن النبي صلى اللَّه عليه وسلم مسح رأسه بما بقي من بلل يديه فليس يدل على طهورية الماء المستعمل لأن الماء كلما تنقل في محال التطهير من غير مفارقة إلى غيرها فعمله وتطهيره باق ولهذا لا يقطع عمله في هذه الحال تغيره بالنجاسات والطهارات انتهى‏.‏ وقد قدمنا ما هو الحق في الماء المستعمل‏.‏

باب الرد على من جعل ما يغترف منه المتوضئ بعد غسل وجهه مستعملاً
1- عن عبد اللَّه بن زيد بن عاصم‏.‏ أنه قيل له توضأ لنا وضوء رسول اللَّه صلى اللَّه عليه وسلم فدعا بإناء فأكفأ منه على يديه فغسلهما ثلاثًا ثم أدخل يده فاستخرجها فمضمض واستنشق من كف واحدة ففعل ذلك ثلاثًا ثم أدخل يده فاستخرجها فغسل وجهه ثلاثًا ثم أدخل يده فاستخرجها فغسل يديه إلى المرفقين مرتين ثم أدخل يده فاستخرجها فمسح برأسه فأقبل بيديه وأدبر ثم غسل رجليه إلى الكعبين ثم قال هكذا كان وضوء رسول اللَّه صلى اللَّه عليه وسلم‏.‏
متفق عليه ولفظه لأحمد‏.‏
قوله‏:‏ ‏"‏فأكفأ منه‏"‏ أي أمال وصب وفي رواية لمسلم أكفأ منها أي المطهرة أو الأدواة‏.‏
قوله‏:‏ ‏"‏ثم أدخل يده‏"‏ هكذا وقع في صحيح مسلم أدخل يده بلفظ الإفراد وكذا في أكثر روايات البخاري وفي رواية له ‏"‏ثم أدخل يديه فاغترف بهما‏"‏ وفي أخرى له من حديث ابن عباس ‏"‏ثم أخذ غرفة فعل بها هكذا أضافها إلى يده الأخرى فغسل بها وجهه ثم قال هكذا رأيت رسول اللَّه

ص -25- صلى اللَّه عليه وسلم يتوضأ‏"‏ وفي سنن أبي داود والبيهقي من رواية علي عليه السلام في صفة وضوء رسول اللَّه صلى اللَّه عليه وسلم ‏"‏ثم أدخل يديه في الإناء جميعًا فأخذ بهما حفنة من ماء فضرب بها على وجهه‏"‏ فهذه الروايات في بعضها يديه وفي بعضها يده فقط وفي بعضها يده وضم الأخرى إليها فهي دالة على جواز الأمور الثلاثة وأنها سنة‏.‏
قال النووي‏:‏ ويجمع بين ذلك بأن النبي صلى اللَّه عليه وسلم فعل ذلك في مرات وهي ثلاثة أوجه لأصحاب الشافعي ولكن الصحيح منها والمشهور الذي قطع به الجمهور ونص عليه الشافعي في البويطي والمزني أن المستحب أخذ الماء للوجه باليدين جميعًا لكونه أسهل وأقرب إلى الإسباغ‏.‏
والكلام على أطراف الحديث يأتي في الوضوء إن شاء اللَّه وإنما ساقه المصنف ههنا للرد على من زعم أن الماء المغترف منه بعد غسل الوجه يصير مستعملًا لا يصلح للطهورية وهي مقالة باطلة يردها هذا الحديث وغيره‏.‏ وقد زعم بعض القائلين بخروج المستعمل عن الطهورية أن إدخال اليد في الإناء للغرفة التي يغسلها بها يصيره مستعملًا وللحنفية والشافعية وغيرهم مقالات في المستعمل ليس عليها أثارة من علم وتفصيلات وتفريعات عن الشريعة السمحة السهلة بمعزل‏.‏ وقد عرفت بما سلف أن هذه المسألة أعني خروج المستعمل عن الطهورية مبنية على شفا جرف هار‏.‏ ومن فوائد هذا الحديث جواز المخالفة بين غسل أعضاء الوضوء لأنه اقتصر في غسل اليدين على مرتين بعد تثليث غيرهما‏.‏
قوله‏:‏ ‏"‏فمسح برأسه‏"‏ لم يذكر فيه عددًا كسائر الأعضاء وهكذا أطلق في حديث عثمان المتفق عليه وصرح بواحدة في حديث على عليه السلام عند الترمذي وصححه‏.‏ وفي حديث ابن عباس عند أحمد وأبي داود وقد ورد التثليث في حديث علي عليه السلام من طريق خالفت الحفاظ وكذلك في حديث عثمان من طريق فيها عبد الرحمن بن وردان وسيأتي بسط الكلام على ذلك في الوضوء إن شاء اللَّه تعالى‏.‏

باب ما جاء في فضل طهور المرأة
1- عن الحكم بن عمرو الغفاري‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم نهى أن يتوضأ الرجل بفضل وضوء المرأة‏"‏‏.‏
رواه الخمسة إلا ابن ماجه والنسائي قالا‏:‏ ‏"‏وضوء المرأة‏"‏ وقال الترمذي‏:‏ هذا حديث حسن وقال ابن ماجه‏:‏ وقد روي بعده حديثًا آخر الصحيح الأول يعني حديث الحكم‏.‏
الحديث صححه ابن حبان أيضًا وقال البيهقي في سننه الكبرى‏:‏ قال البخاري‏:‏ حديث الحكم ليس بصحيح‏.‏ وقال النووي‏:‏ اتفق الحفاظ على تضعيفه قال ابن حجر في الفتح‏:‏ وقد أغرب النووي بذلك وله شاهد عند أبي داود والنسائي من حديث رجل صحب النبي صلى اللَّه عليه وسلم قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وسلم أن تغتسل المرأة بفضل الرجل أو الرجل بفضل المرأة وليغترفا جميعًا‏"‏ قال الحافظ في الفتح‏:‏ رجاله ثقات ولم أقف لمن أعله على حجة قوية ودعوى البيهقي أنه في معنى المرسل مردودة لأن إبهام الصحابي لا يضر وقد صرح التابعي بأنه لقيه‏.‏ ودعوى ابن حزم أن داود

ص -26- الذي رواه عن حميد بن عبد الرحمن الحميري هو ابن يزيد الأودي وهو ضعيف مردودة فإنه ابن عبد اللَّه الأودي وهو ثقة وقد صرح باسم أبيه أبو داود وغيره وصرح الحافظ أيضًا في بلوغ المرام بأن إسناده صحيح‏.‏
والحديث يدل على أنه لا يجوز للرجل أن يتوضأ بفضل وضوء المرأة وقد ذهب إلى ذلك عبد اللَّه بن سرجس الصحابي ونسبه ابن حزم إلى الحكم بن عمرو راوي الحديث وجويرية أم المؤمنين وأم سلمة وعمر بن الخطاب وبه قال سعيد بن المسيب والحسن البصري وهو أيضًا قول أحمد وإسحاق لكن قيداه بما إذا خلت به‏.‏ وروي عن ابن عمر والشعبي والأوزاعي المنع لكن مقيدًا بما إذا كانت المرأة حائضًا‏.‏ ونقل الميموني عن أحمد أن الأحاديث الواردة في منع التطهر بفضل وضوء المرأة وفي جوازه مضطربة لكن قال صح عن عدة من الصحابة المنع فيما إذا خلت به وعورض بأن الجواز أيضًا نقل عن عدة من الصحابة منهم ابن عباس واستدلوا بما سيأتي من الأدلة‏.‏ وقد جمع بين الأحاديث بحمل أحاديث النهي على ما تساقط من الأعضاء لكونه قد صار مستعملًا والجواز على ما بقي من الماء وبذلك جمع الخطابي وأحسن منه ما جمع به الحافظ في الفتح من حمل النهي على التنزيه بقرينة أحاديث الجواز الآتية‏.‏
2- وعن ابن عباس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم كان يغتسل بفضل ميمونة‏"‏‏.‏
رواه أحمد ومسلم‏.‏
3- وعن ابن عباس عن ميمونة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم توضأ بفضل غسلها من الجنابة‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
4- وعن ابن عباس قال‏:‏ ‏"‏اغتسل بعض أزواج النبي صلى اللَّه عليه وسلم في جفنة فجاء النبي صلى اللَّه عليه وسلم ليتوضأ منها أو يغتسل فقالت له‏:‏ يا رسول اللَّه إني كنت جنبًا فقال‏:‏ إن الماء لا يجنب‏"‏‏.‏
رواه أحمد وأبو داود والنسائي والترمذي وقال‏:‏ حديث حسن صحيح‏.‏
حديثه الأول من كونه في صحيح مسلم قد أعله قوم بتردد وقع في رواية عمرو بن دينار حيث قال‏:‏ وعلمي والذي يخطر على بالي أن أبا الشعثاء أخبرني فذكر الحديث‏.‏ وقد ورد من طريق أخرى بلا تردد‏.‏ وأعل أيضًا بعدم ضبط الراوي ومخالفته والمحفوظ ما أخرجه الشيخان بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم وميمونة كانا يغتسلان من إناء واحد‏"‏‏.‏ وحديثه الآخر أخرجه أيضًا الدارقطني وصححه ابن خزيمة وغيره كذا قال الحافظ في الفتح‏.‏ وقال الدارقطني قد أعله قوم بسماك بن حرب راويه عن عكرمة لأنه كان يقبل التلقين لكن قد رواه شعبة وهو لا يحمل عن مشايخه إلا صحيح حديثهم‏.‏
قوله‏:‏ ‏"‏لا يجنب‏"‏ في نسخة بفتح الياء التحتية وفي أخرى بضمها فالأولى من جنب بضم النون وفتحها والثانية من أجنب‏:‏ قال في القاموس‏:‏ وقد أجنب وجنب

ص -27- وجنب واستجنب وهو جنب يستوي للواحد والجمع اهـ‏.‏
وظاهر حديثي ابن عباس وميمونة معارض لحديث الحكم السابق وحديث الرجل الذي من الصحابة فيتعين الجمع بما سلف ‏[‏لا يقال‏]‏ إن فعل النبي صلى اللَّه عليه وسلم لا يعارض قوله‏:‏ الخاص بالأمة لأنا نقول إن تعليله الجواز بأن الماء لا يجنب مشعر بعدم اختصاص ذلك به‏.‏ وأيضًا النهي غير مختص بالأمة لأن صيغة الرجل تشمله صلى اللَّه عليه وسلم بطريق الظهور وقد تقرر دخول المخاطب في خطاب نفسه نعم لو لم يرد ذلك التعليل كان فعله صلى اللَّه عليه وسلم مخصصًا له من عموم الحديثين السابقين‏.‏
وقد نقل النووي الاتفاق على جواز وضوء المرأة بفضل الرجل دون العكس وتعقبه الحافظ بأن الطحاوي قد أثبت فيه الخلاف‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ قلت وأكثر أهل العلم على الرخصة للرجل من فضل طهور المرأة والإخبار بذلك أصح وكرهه أحمد وإسحاق إذا خلت به وهو قول عبد اللَّه بن سرجس وحملوا حديث ميمونة على أنها لم تخل به جمعًا بينه وبين حديث الحكم‏.‏ فأما غسل الرجل والمرأة ووضوءهما جميعًا فلا اختلاف فيه‏.‏ قالت أم سلمة‏:‏ ‏"‏كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وسلم من إناء واحد من الجنابة‏"‏ متفق عليه‏.‏ وعن عائشة قالت‏:‏ ‏"‏كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وسلم من إناء واحد تختلف أيدينا فيه من الجنابة‏"‏ متفق عليه‏.‏ وفي لفظ للبخاري‏:‏ ‏"‏من إناء واحد نغترف منه جميعًا‏"‏‏.‏ ولمسلم‏:‏ ‏"‏من إناء بيني وبينه واحد فيبادرني حتى أقول دع لي دع لي‏"‏ وفي لفظ النسائي‏:‏ ‏"‏من إناء واحد يبادرني وأبادره حتى يقول دعي لي وأنا أقول دع لي‏"‏ اهـ‏.‏
وقد وافق المصنف في نقل الاتفاق على جواز اغتسال الرجل والمرأة من الإناء الواحد جميعًا الطحاوي والقرطبي والنووي وفيه نظر لما حكاه ابن المنذر عن أبي هريرة أنه كان ينهى عنه وحكاه ابن عبد البر عن قوم‏.‏
ومن جملة ما يدل على جواز الاغتسال والوضوء للرجل والمرأة من الإناء الواحد جميعًا ما أخرج أبو داود من حديث أم صبية الجهنية قالت‏:‏ ‏"‏اختلفت يدي ويد رسول اللَّه صلى اللَّه عليه وسلم في الوضوء من إناء واحد‏"‏ ومن حديث ابن عمر قال‏:‏ ‏"‏كان الرجال والنساء يتوضئون في زمان رسول اللَّه صلى اللَّه عليه وسلم قال مسدد من الإناء الواحد جميعًا‏"‏ قال في الفتح‏:‏ ظاهره أنهم كانوا يتناولون الماء في حالة واحدة‏.‏ وحكى ابن التين عن قوم أن معناه أن الرجال والنساء كانوا يتوضئون جميعًا في موضع واحد هؤلاء على حدة وهؤلاء على حدة والزيادة المتقدمة في قوله‏:‏ من إناء واحد ترد عليه‏.‏ وكأن هذا القائل استبعد اجتماع الرجال والنساء الأجانب‏.‏
وقد أجاب ابن التين عنه بما حكاه سحنون أن معناه كان الرجال يتوضئون ويذهبون ثم يأتي النساء وهو خلاف الظاهر لأن قوله‏:‏ جميعًا معناه ضد المفترق كما قال أهل اللغة‏.‏ وقد وقع مصرحًا بوحدة الإناء في صحيح ابن خزيمة في هذا الحديث من طريق معتمر عن عبيد اللَّه عن نافع عن ابن عمر‏:‏ ‏"‏أنه أبصر النبي صلى اللَّه عليه وسلم وأصحابه يتطهرون والنساء معهم من إناء واحد كلهم يتطهرون منه‏"‏‏.‏ والأولى في الجواب أن يقال لا مانع من الاجتماع قبل نزول الحجاب وأما بعده فيختص بالمحارم والزوجات‏.‏

باب حكم الماء إذا لاقته النجاسة

ص -28- 1- عن أبي سعيد الخدري قال‏:‏ ‏"‏قيل يا رسول اللَّه أتتوضأ من بئر بضاعة وهي بئر يلقى فيها الحيض ولحوم الكلاب والنتن فقال رسول اللَّه صلى اللَّه عليه وسلم الماء طهور لا ينجسه شيء‏"‏‏.‏
رواه أحمد وأبو داود والترمذي وقال‏:‏ حديث حسن‏.‏ وقال أحمد بن حنبل‏:‏ حديث بئر بضاعة صحيح‏.‏ وفي رواية لأحمد وأبي داود‏:‏ ‏"‏أنه يستقى لك من بئر بضاعة وهي بئر تطرح فيها محايض النساء ولحم الكلاب وعذر الناس فقال رسول اللَّه صلى اللَّه عليه وسلم إن الماء طهور لا ينجسه شيء‏"‏‏.‏ قال أبو داود‏:‏ سمعت قتيبة بن سعيد قال‏:‏ سألت قيم بئر بضاعة عن عمقها قلت أكثر ما يكون فيها الماء قال‏:‏ إلى العانة قلت‏:‏ فإذا نقص قال‏:‏ دون العورة‏.‏ قال أبو داود‏:‏ قدرت بئر بضاعة بردائي فمددته عليها ثم ذرعته فإذا عرضها ستة أذرع وسألت الذي فتح لي باب البستان فأدخلني إليه هل غير بناؤها عما كان عليه فقال‏:‏ لا ورأيت فيها ماء متغير اللون‏.‏
الحديث أخرجه أيضًا الشافعي في الأم والنسائي وابن ماجه والدارقطني والحاكم والبيهقي‏.‏ وقد صححه أيضًا يحيى بن معين وابن حزم والحاكم وجوده أبو أسامة ونقل ابن الجوزي أن الدارقطني قال‏:‏ إنه ليس بثابت‏.‏
قال في التلخيص ولم نر ذلك في العلل له ولا في السنن وأعله ابن القطان بجهالة راويه عن أبي سعيد واختلاف الرواة في اسمه واسم أبيه قال ابن القطان‏:‏ وله طريق أحسن من هذه ثم ساقها عن أبي سعيد وقال ابن منده في حديث أبي سعيد هذا إسناده مشهور‏.‏ وفي الباب عن جابر عند ابن ماجه بلفظ‏:‏ ‏"‏إن الماء لا ينجسه شيء‏"‏ وفي إسناده أبو سفيان طريف بن شهاب وهو ضعيف متروك‏.‏ وعن ابن عباس عند أحمد وابن خزيمة وابن حبان بنحوه‏.‏ وعن سهل بن سعد عند الدارقطني‏.‏ وعن عائشة عند الطبراني في الأوسط وأبي يعلى والبزار وابن السكن في صحاحهم ورواه أحمد من طريق أخرى صحيحة لكنه موقوف‏.‏ وأخرجه أيضًا بزيادة الاستثناء الدارقطني من حديث ثوبان ولفظه‏:‏ ‏"‏الماء طهور لا ينجسه شيء إلا ما غلب على ريحه أو طعمه‏"‏‏.‏ وفي إسناده رشدين ابن سعد وهو متروك‏.‏ وعن أبي أمامة مثله عند ابن ماجه والطبراني وفيه أيضًا رشدين ورواه البيهقي بلفظ‏:‏ ‏"‏إن الماء طهور إلا أن تغير ريحه أو لونه أو طعمه بنجاسة تحدث فيه‏"‏ من طريق عطية بن بقية عن أبيه عن ثور عن راشد بن سعد عن أبي أمامة وفيه تعقب على من زعم أن رشدين بن سعد تفرد بوصله‏.‏ ورواه الطحاوي والدارقطني من طريق راشد بن سعد مرسلًا‏.‏ وصحح أبو حاتم إرساله‏.‏ وقال الشافعي لا يثبت أهل الحديث مثله وقال الدارقطني لا يثبت هذا الحديث‏.‏ وقال النووي‏:‏ اتفق المحدثون على تضعيفه قال في البدر المنير‏:‏ فتلخص أن الاستثناء المذكور ضعيف فتعين الاحتجاج بالإجماع كما قال الشافعي والبيهقي

ص -29- وغيرهما يعني الإجماع على أن المتغير بالنجاسة ريحًا أو لونًا أو طعمًا نجس‏.‏ وكذا نقل الإجماع ابن المنذر فقال‏:‏ أجمع العلماء على أن الماء القليل والكثير إذا وقعت فيه نجاسة فغيرت له طعمًا أو لونًا أو ريحًا فهو نجس انتهى‏.‏ وكذا نقل الإجماع المهدي في البحر‏.‏
قوله‏:‏ ‏[‏أتتوضأ بتاءين مثناتين من فوق خطاب للنبي صلى اللَّه عليه وسلم كذا قال في التلخيص‏]‏‏.‏
قوله‏:‏ ‏"‏النتن‏"‏ بنون مفتوحة وتاء مثناة من فوق ساكنة ثم نون قال ابن رسلان‏:‏ وينبغي أن يضبط بفتح النون وكسر التاء وهو الشيء الذي له رائحة كريهة من قوله‏:‏ نتن الشيء بكسر التاء ينتن بفتحها فهو نتن‏.‏
قوله‏:‏ ‏"‏بئر بضاعة‏"‏ أهل اللغة يضمون الباء ويكسرونها والمحفوظ في الحديث الضم‏.‏
قوله‏:‏ ‏"‏والحيض‏"‏ بكسر الحاء جمع حيضة بكسر الحاء أيضًا مثل سدر وسدرة والمراد بها خرقة الحيض التي تمسحه المرأة بها وقيل الحيضة الخرقة التي تستثفر المرأة بها‏.‏
قوله‏:‏ ‏"‏وعذر الناس‏"‏ بفتح العين المهملة وكسر الذال المعجمة جمع عذرة ككلمة وكلم وهي الخرء وأصلها اسم لفناء الدار ثم سمي بها الخارج من باب تسمية المظروف باسم الظرف‏.‏
قوله‏:‏ ‏"‏إلى العانة‏"‏ قال الأزهري وجماعة‏:‏ هي موضع منبت الشعر فوق قبل الرجل والمرأة‏.‏
قوله‏:‏ ‏"‏دون العورة‏"‏ قال ابن رسلان‏:‏ يشبه أن يكون المراد به عورة الرجل أي دون الركبة لقوله‏:‏ صلى اللَّه عليه وسلم ‏"‏عورة الرجل ما بين سرته وركبته‏"‏‏.‏
قوله‏:‏ ‏"‏ماء متغير اللون‏"‏ قال النووي‏:‏ يعني بطول المكث وأصل المنبع لا بوقوع شيء أجنبي فيه‏.‏ والحديث يدل على أن الماء لا يتنجس بوقوع شيء فيه سواء كان قليلًا أو كثيرًا ولو تغيرت أوصافه أو بعضها لكنه قام الإجماع على أن الماء إذا تغير أحد أوصافه بالنجاسة خرج عن الطهورية فكان الاحتجاج به لا بتلك الزيادة كما سلف فلا ينجس الماء بما لاقاه ولو كان قليلًا إلا إذا تغير‏.‏ وقد ذهب إلى ذلك ابن عباس وأبو هريرة والحسن البصري وابن المسيب وعكرمة وابن أبي ليلى والثوري وداود الظاهري والنخعي وجابر بن زيد ومالك والغزالي‏.‏ ومن أهل البيت القاسم والإمام يحيى وذهب ابن عمر ومجاهد والشافعية والحنفية وأحمد بن حنبل وإسحاق‏.‏ ومن أهل البيت الهادي والمؤيد باللَّه وأبو طالب والناصر إلى أنه ينجس القليل بما لاقاه من النجاسة وإن لم تتغير أوصافه إذ تستعمل النجاسة باستعماله‏.‏ وقد قال تعالى ‏{وَالرُّجْزَ فَاهْجُرْ ‏}‏ ولخبر الاستيقاظ وخبر الولوغ ولحديث ‏"‏لا يبولن أحدكم في الماء الدائم‏"‏ وحديث القلتين ولترجيح الحظر‏.‏ ولحديث ‏"‏استفت قلبك وإن أفتاك المفتون‏"‏ عند أحمد وأبي يعلى والطبراني وأبي نعيم مرفوعًا‏.‏ وحديث ‏"‏دع ما يريبك إلى ما لا يريبك‏"‏ أخرجه النسائي وأحمد وصححه ابن حبان والحاكم والترمذي من حديث الحسن بن علي‏.‏
قالوا‏:‏ فحديث ‏"‏الماء طهور لا ينجسه شيء‏"‏ مخصص بهذه الأدلة واختلفوا في حد القليل الذي يجب اجتنابه عند وقوع النجاسة فيه فقيل ما ظن استعمالها باستعماله وإليه ذهب أبو حنيفة والمؤيد باللَّه وأبو طالب وقيل دون القلتين على اختلاف في قدرهما وإليه ذهب الشافعي وأصحابه والناصر والمنصور باللَّه وأجاب القائلون بأن القليل لا ينجس بالملاقاة للنجاسة إلا أن يتغير باستلزام الأحاديث الواردة في اعتبار الظن للدور لأنه لا يعرف القليل إلا بظن الاستعمال

ص -30- ولا يظن إلا إذا كان قليلًا وأيضًا الظن لا ينضبط بل يختلف باختلاف الأشخاص وأيضًا جعل ظن الاستعمال مناطًا يستلزم استواء القليل والكثير‏.‏ وعن حديث القلتين بأنه مضطرب الإسناد والمتن كما سيأتي‏.‏
والحاصل أنه لا معارضة بين حديث القلتين وحديث الماء طهور لا ينجسه شيء فما بلغ مقدار القلتين فصاعدًا فلا يحمل الخبث ولا ينجس بملاقاة النجاسة إلا أن يتغير أحد أوصافه فنجس بالإجماع فيخص به حديث القلتين وحديث لا ينجسه شيء‏.‏ وأما ما دون القلتين فإن تغير خرج عن الطهارة بالإجماع وبمفهوم حديث القلتين فيخص بذلك عموم حديث لا ينجسه شيء وإن لم يتغير بأن وقعت فيه نجاسة لم تغيره فحديث لا ينجسه شيء يدل بعمومه على عدم خروجه عن الطهارة لمجرد ملاقاة النجاسة وحديث القلتين يدل بمفهومه على خروجه عن الطهورية بملاقاتها فمن أجاز التخصيص بمثل هذا المفهوم قال به في هذا المقام ومن منع منه منعه فيه‏.‏ ويؤيد جواز التخصيص بهذا المفهوم لذلك العموم بقية الأدلة التي استدل بها القائلون بأن الماء القليل ينجس بوقوع النجاسة فيه وإن لم تغيره كما تقدم وهذا المقام من المضايق التي لا يهتدي إلى ما هو الصواب فيها إلا الأفراد‏.‏ وقد حققت المقام بما هو أطول من هذا وأوضح في طيب النشر على المسائل العشر‏.‏ وللناس في تقدير القليل والكثير أقوال ليس عليها أثارة من علم فلم نشتغل بذكرها‏.‏
2- وعن عبد اللَّه بن عمر بن الخطاب قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم وهو يسئل عن الماء يكون بالفلاة من الأرض وما ينوبه من السباع والدواب فقال إذا كان الماء قلتين لم يحمل الخبث‏"‏‏.‏
رواه الخمسة‏.‏ وفي لفظ ابن ماجه ورواية لأحمد ‏"‏لم ينجسه شيء‏"‏‏.‏
الحديث أخرجه أيضًا الشافعي وابن خزيمة وابن حبان والحاكم والدارقطني والبيهقي وقال الحاكم‏:‏ صحيح على شرطهما‏.‏ وقد احتجا بجميع رواته واللفظ الآخر من حديث الباب أخرجه أيضًا الحاكم وأخرجه أبو داود بلفظ‏:‏ ‏"‏لا ينجس‏"‏ وكذا أخرجه ابن حبان وقال ابن منده‏:‏ إسناد حديث القلتين على شرط مسلم انتهى‏.‏
ومداره على الوليد بن كثير فقيل عنه عن محمد بن جعفر بن الزبير وقيل عنه عن محمد بن عباد بن جعفر وقيل عنه عن عبيد اللَّه بن عمر وقيل عنه عن عبيد اللَّه بن عبد اللَّه بن عمر‏.‏ وهذا اضطراب في الإسناد وقد روي أيضًا بلفظ‏:‏ ‏"‏إذا كان الماء قدر قلتين أو ثلاث لم ينجس‏"‏ كما في رواية لأحمد والدارقطني وبلفظ‏:‏ ‏"‏إذا بلغ الماء قلة فإنه لا يحمل الخبث‏"‏ كما في رواية للدارقطني وابن عدي والعقيلي وبلفظ ‏"‏أربعين قلة‏"‏ عند الدارقطني وهذا اضطراب في المتن وقد أجيب عن دعوى الاضطراب في الإسناد بأنه على تقدير أن يكون محفوظًا من جميع تلك الطرق لا يعد اضطرابًا لأنه انتقال من ثقة إلى ثقة قال الحافظ‏:‏ وعند التحقيق إنه عن الوليد بن كثير عن محمد بن عباد بن جعفر عن عبد اللَّه بن عمر المكبر وعن محمد بن

ص -31- جعفر بن الزبير عن عبيد اللَّه بن عبد اللَّه بن عمر المصغر‏.‏ ومن رواه على غير هذا الوجه فقد وهم‏.‏ وله طريق ثالثة عند الحاكم جود إسنادها ابن معين‏.‏
وعن دعوى الاضطراب في المتن بأن رواية أو ثلاث شاذة ورواية أربعين قلة مضطربة وقيل أنهما موضوعتان ذكر معناه في البدر المنير‏.‏ ورواية أربعين ضعفها الدارقطني بالقاسم بن عبد اللَّه العمري قال ابن عبد البر في التمهيد‏:‏ ما ذهب إليه الشافعي من حديث القلتين مذهب ضعيف من جهة النظر غير ثابت من جهة الأثر لأنه حديث تكلم فيه جماعة من أهل العلم ولأن القلتين لم يوقف على حقيقة مبلغهما في أثر ثابت ولا إجماع‏.‏ وقال في الاستذكار‏:‏ حديث معلول رده إسماعيل القاضي وتكلم فيه وقال الطحاوي‏:‏ إنما لم نقل به لأن مقدار القلتين لم يثبت‏.‏ وقال ابن دقيق العيد‏:‏ هذا الحديث قد صححه بعضهم وهو صحيح على طريقة الفقهاء ثم أجاب عن الاضطراب‏.‏
وأما التقييد بقلال هجر فلم يثبت مرفوعًا إلا من رواية المغيرة بن صقلاب عند ابن عدي وهو منكر الحديث قال النفيلي‏:‏ لم يكن مؤتمنًا على الحديث وقال ابن عدي‏:‏ لا يتابع على عامة حديثه ولكن أصحاب الشافعي قووا كون المراد قلال هجر بكثرة استعمال العرب لها في أشعارهم كما قال أبو عبيد في كتاب الطهور‏.‏ وكذلك ورد التقيد بها في الحديث الصحيح قال البيهقي‏:‏ قلال هجر كانت مشهورة عندهم ولهذا شبه رسول اللَّه صلى اللَّه عليه وسلم ما رأى ليلة المعراج من نبق سدرة المنتهى بقلال هجر‏.‏ قال الخطابي‏:‏ قلال هجر مشهورة الصنعة معلومة المقدار‏.‏ والقلة لفظ مشترك وبعد صرفها إلى أحد معلوماتها وهي الأواني تبقى مترددة بين الكبار والصغار والدليل على أنها من الكبار جعل الشارع الحد مقدرًا بعدد فدل على أنه أشار إلى أكبرها لأنه لا فائدة في تقديره بقلتين صغيرتين مع القدرة على التقدير بواحدة كبيرة ولا يخفى ما في هذا الكلام من التكلف والتعسف‏.‏
قوله‏:‏ ‏"‏ما ينوبه‏"‏ هو بالنون أي يرد عليه نوبة بعد أخرى‏.‏ وحكى الدارقطني أن ابن المبارك صحفه فقال يثوبه بالثاء المثلثة‏.‏
قوله‏:‏ ‏"‏لم يحمل الخبث‏"‏ هو بفتحتين النجس كما وقع تفسير ذلك بالنجس في الروايات المتقدمة والتقدير لم يقبل النجاسة بل يدفعها عن نفسه ولو كان المعنى أنه يضعف عن حملها ‏[‏بين النووي في شرح المهذب معنى الحمل وأنه على ضربين قال‏:‏ إن الحمل ضربان حمل جسم وحمل معنى فإذا قيل في حمل الجسم فلان لا يحمل الخشبة مثلًا فمعناه لا يطيق ذلك لثقله‏.‏ وإذا قيل في حمل المعنى فلان لا يحمل الضيم فمعناه لا يقبله ولا يلتزمه ولا يصبر عليه قال تعالى‏:‏ ‏{مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا ‏}‏ معناه لم يقبلوا أحكامها ولم يلتزموها‏.‏ والماء من هذا الضرب لا يتشكك في هذا من له أدنى فهم ومعرفة‏.‏ واللَّه أعلم‏]‏‏.‏ لم يكن للتقييد بالقلتين معنى فإن ما دونهما أولى بذلك وقيل معناه لا يقبل حكم النجاسة‏.‏ وللخبث معان أخرى ذكرها في النهاية والمراد ههنا ما ذكرنا‏.‏
والحديث يدل على أن قدر القلتين لا ينجس بملاقاة النجاسة وكذا ما هو أكثر من ذلك بالأولى ولكنه مخصص أو مقيد بحديث إلا ما غير ريحه أو لونه أو طعمه وهو وإن كان ضعيفًا فقد وقع الإجماع على معناه وقد تقدم تحقيق الكلام والجمع بين الأحاديث‏.‏
3- وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال لا يبولن أحدكم في الماء الدائم الذي لا يجري ثم يغتسل فيه‏"‏‏.‏
رواه الجماعة وهذا لفظ البخاري ولفظ الترمذي ‏"‏ثم يتوضأ منه‏"‏ ولفظ الباقين ‏"‏ثم يغتسل منه‏"‏‏.‏
قوله‏:‏ ‏"‏الدائم‏"‏ تقدم تفسيره‏.‏ قوله‏:‏ ‏"‏الذي لا يجري‏"‏ قيل هو تفسير للدائم وإيضاح لمعناه وقد احترز به عن راكد يجري بعضه كالبرك‏.‏ وقيل احترز به عن الماء الراكد لأنه جار من

ص -32- حيث الصورة ساكن من حيث المعنى ولهذا لم يذكر البخاري هذا القيد حيث جاء بلفظ الراكد بدل الدائم‏.‏ وكذلك مسلم في حديث جابر وقال ابن الأنباري‏:‏ الدائم من حروف الأضداد يقال للساكن والدائر‏.‏ وعلى هذا يكون قوله‏:‏ لا يجري صفة مخصصة لا حد معنى المشترك‏.‏ وقيل الدائم والراكد مقابلان للجاري لكن الدائم الذي له نبع والراكد الذي لا نبع له‏.‏
قوله‏:‏ ‏"‏ثم يغتسل فيه‏"‏ ضبطه النووي في شرح مسلم بضم اللام قال في الفتح‏:‏ وهو المشهور قال النووي أيضًا‏:‏ وذكر شيخنا أبو عبد اللَّه ابن مالك أنه يجوز أيضًا جزمه عطفًا على موضع يبولن ثم نصبه بإضمار أن وإعطاء ثم حكم واو الجمع فأما الجزم فلا مخالفة بينه وبين الأحاديث الدالة على أنه يحرم البول في الماء الدائم على انفراده والغسل على انفراده كما تقدم في باب بيان زوال تطهيره لدلالته على تساوي الأمرين في النهي عنهما‏.‏ وأما النصب فقال النووي‏:‏ لا يجوز لأنه يقتضي أن المنهي عنه الجمع بينهما دون إفراد أحدهما وهذا لم يقله أحد بل البول فيه منهي عنه سواء أراد الاغتسال فيه أم لا وضعفه ابن دقيق العيد بأنه لا يلزم أن يدل على الأحكام المتعددة لفظ واحد فيؤخذ النهي عن الجمع بينهما من هذا الحديث إن ثبتت رواية النصب ويؤخذ النهي عن الإفراد من حديث آخر وتعقبه ابن هشام في المغني فقال إنه وهم وإنما أراد ابن مالك إعطاءها حكمها في النصب لا في المعية‏.‏ قال‏:‏ وأيضًا ما أورده إنما جاء من قبيل المفهوم لا المنطوق وقد قام دليل آخر على عدم إرادته ونظيره إجازة الزجاج والزمخشري في قوله‏:‏ تعالى ‏{وَلا تَلْبِسُوا الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُوا الْحَقَّ}‏ كون تكتموا مجزومًا وكونه منصوبًا مع أن النصب معناه النهي اهـ‏.‏ وقد اعترض الجزم القرطبي بما حاصله أنه لو أراد النهي عنه لقال ثم يغتسلن بالتأكيد وتعقب بأنه لا يلزم من تأكيد النهي أن لا يعطف عليه نهي آخر غير مؤكد لاحتمال أن يكون للتأكيد معنى في أحدهما ليس في الآخر اهـ‏.‏
والحاصل أنه قد ورد النهي عن مجرد الغسل من دون ذكر للبول كحديث أبي هريرة المتقدم في باب بيان زوال تطهير الماء وورد النهي عن مجرد البول من دون ذكر للغسل كما في صحيح مسلم أنه صلى اللَّه عليه وسلم نهى عن البول في الماء الراكد والنهي عن كل واحد منهما على انفراده يستلزم النهي عن فعلهما جميعًا بالأولى‏.‏
وقد ورد النهي عن الجمع بينهما في حديث الباب إن صحت رواية النصب والنهي عن كل واحد منهما في حديث عند أبي داود ويدل عليه حديث الباب على رواية الجزم وأما على رواية الرفع فقال القرطبي‏:‏ إنه نبه بذلك على مآل الحال ومثله بقوله‏:‏ صلى اللَّه عليه وسلم ‏"‏لا يضربن أحدكم امرأته ضرب الأمة ثم يضاجعها‏"‏ أي ثم هو يضاجعها والمراد النهي عن الضرب لأن الزوج يحتاج في مآل حاله إلى مضاجعتها فتمتنع لإساءته إليها فيكون المراد ههنا النهي عن البول في الماء لأن البائل يحتاج في مآل حاله إلى التطهر به فيمتنع ذلك للنجاسة‏.‏ قال النووي‏:‏ وهذا النهي في بعض المياه للتحريم وفي بعضها للكراهة فإن كان الماء كثيرًا جاريًا لم يحرم البول فيه ولكن الأولى اجتنابه وإن كان قليلًا جاريًا فقد قال جماعة من أصحاب الشافعي يكره والمختار أنه يحرم لأنه يقذره وينجسه ولأن النهي يقتضي

ص -33- التحريم عند المحققين والأكثرين من أهل الأصول وهكذا إذا كان كثيرًا راكدًا أو قليلًا لذلك قال‏:‏ وقال العلماء من أصحابنا وغيرهم يكره الاغتسال في الماء الراكد قليلًا كان أو كثيرًا وكذا يكره الاغتسال في العين الجارية قال‏:‏ وهذا كله على كراهة التنزيه لا التحريم انتهى‏.‏
وينظر ما القرينة الصارفة للنهي عن التحريم ولا فرق في تحريم البول في الماء بين أن يقع البول فيه أو في إناء ثم يصب إليه خلافًا للظاهرية والتغوط كالبول وأقبح ولم يخالف في ذلك أحد إلا ما حكى عن داود الظاهري‏.‏ قال النووي‏:‏ وهو خلاف الإجماع وهو أقبح ما نقل عنه في الجمود على الظاهر‏.‏ وقد نصر قول داود ابن حزم في المحلى وأورد للفقهاء الأربعة من هذا الجنس الذي أنكره أتباعهم على داود شيئًا واسعًا‏.‏ واعلم أنه لا بد من إخراج هذا الحديث عن ظاهره بالتخصيص أو التقييد لأن الاتفاق واقع على أن الماء المستبحر الكثير جدًا لا تؤثر فيه النجاسة وحملته الشافعية على ما دون القلتين لأنهم يقولون إن قدر القلتين فما فوقهما لا ينجس إلا بالتغير‏.‏ وقيل حديث القلتين عام في الأنجاس فيخص ببول الآدمي ورد بأن المعنى المقتضي للنهي هو عدم التقرب إلى اللَّه بالمتنجس وهذا المعنى يستوي فيه سائر النجاسات ولا يتجه تخصيص بول الآدمي منها بالنسبة إلى هذا المعنى‏.‏
قوله‏:‏ ‏"‏ثم يتوضأ منه‏"‏ فيه دليل على أن النهي لا يختص بالغسل بل الوضوء في معناه ولو لم يرد هذا لكان معلومًا لاستواء الوضوء والغسل في المعنى المقتضي للنهي كما تقدم‏.‏
قوله‏:‏ ‏"‏ثم يغتسل منه‏"‏ هذا اللفظ ثابت أيضًا في البخاري من طريق أبي الزناد وللبخاري ومسلم من طريق أخرى ‏"‏ثم يغتسل فيه‏"‏ قال ابن دقيق العيد‏:‏ وكل واحد من اللفظين يفيد حكمًا بالنص وحكمًا بالاستنباط انتهى وذلك لأن الرواية بلفظ فيه تدل على منع الانغماس بالنص وعلى منع التناول بالاستنباط والرواية بلفظ منه بعكس ذلك‏.‏ وقد استدل بهذا الحديث أيضًا على نجاسة المستعمل وعلى أنه طاهر مسلوب الطهورية وقد تقدم الكلام على البحثين‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ ومن ذهب إلى خبر القلتين حمل هذا الخبر على ما دونهما وخبر بئر بضاعة على ما بلغهما جمعًا بين الكل انتهى وقد تقدم تحقيق ذلك‏.‏

‏"‏باب أسآر البهائم‏"‏
‏[‏الأسآر جمع سؤر مهموز وهو ما بقي في الإناء بعد شرب الحيوان أو أكله‏.‏ قال النووي في شرح المهذب‏:‏ ومراد الفقهاء بقوله‏:‏ سؤر الحيوان طاهر أو نجس لعابه ورطوبة فمه‏]‏‏.‏
حديث ابن عمر في القلتين يدل على نجاستهما وإلا يكون التحديد بالقلتين في جواب السؤال عن ورودها عن الماء عبثًا‏:‏
1- عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم ‏"‏إذا ولغ الكلب في إناء أحدكم فليرقه ثم ليغسله سبع مرات‏"‏‏.‏
رواه مسلم والنسائي‏.‏
الحديث له ألفاظ هذا أحدها‏.‏ وفي الباب أحاديث منها عن عبد اللَّه بن مغفل وسيأتي في باب اعتبار العدد في الولوغ‏.‏ وحديث ابن عمر الذي أشار إليه المصنف في القلتين تقدم‏.‏ وقد استدل به

ص -34- به على نجاسة أسآر البهائم لما ذكره قوله‏:‏ ‏"‏إذا ولغ‏"‏ قال في الفتح‏:‏ يقال ولغ يلغ بالفتح فيهما إذا شرب بطرف لسانه فيه فحركه قال ثعلب‏:‏ هو أن يدخل لسانه في الماء وغيره من كل مائع فيحركه زاد ابن درستويه شرب أو لم يشرب قال مكي‏:‏ فإن كان غير مائع يقال لعقه‏.‏
قوله‏:‏ ‏"‏في إناء أحدكم‏"‏ ظاهره العموم في الآنية وهو يخرج ما كان من المياه في غير الآنية وقيل أصل الغسل معقول المعنى وهو النجاسة فلا فرق بين الإناء وغيره‏.‏ وقال العراقي‏:‏ ذكر الإناء خرج مخرج الأغلب لا للتقييد‏.‏
قوله‏:‏ ‏"‏فليرقه‏"‏ قال النسائي‏:‏ لم يذكر فليرقه غير علي بن مسهر‏.‏ وقال ابن منده‏:‏ تفرد بذكر الإراقة فيه علي بن مسهر ولا يعرف عن النبي صلى اللَّه عليه وسلم بوجه من الوجوه‏.‏ قال الحافظ‏:‏ ورد الأمر بالإراقة عند مسلم من طريق الأعمش عن أبي صالح في صحيحه ورواه مسلم بزيادة‏:‏ ‏"‏أولاهن بالتراب‏"‏ كما سيأتي‏.‏ والحديث يدل على وجوب الغسلات السبع من ولوغ الكلب وإليه ذهب ابن عباس وعروة بن الزبير ومحمد بن سيرين وطاوس وعمرو بن دينار والأوزاعي ومالك والشافعي وأحمد بن حنبل وإسحاق وأبو ثور وأبو عبيد وداود‏.‏
وذهبت العترة والحنفية إلى عدم الفرق بين لعاب الكلب وغيره من النجاسات وحملوا حديث السبع على الندب واحتجوا بما رواه الطحاوي والدارقطني موقوفًا على أبي هريرة أنه يغسل من ولوغه ثلاث مرات وهو الراوي للغسل سبعًا فثبت بذلك نسخ السبع وهو مناسب لأصل بعض الحنفية من وجوب العمل بتأويل الراوي وتخصيصه ونسخه وغير مناسب لأصول الجمهور من عدم العمل به‏.‏ ويحتمل أن أبا هريرة أفتى بذلك لاعتقاده ندبية السبع لا وجوبها أو أنه نسي ما رواه‏.‏ وأيضًا قد ثبت عنه أنه أفتى بالغسل سبعًا ورواية من روى عنه موافقة فتياه لروايته أرجح من رواية من روى عنه مخالفتها من حيث الإسناد ومن حيث النظر أما من حيث الإسناد فالموافقة وردت من رواية حماد بن زيد عن أيوب عن ابن سرين عنه وهذا من أصح الأسانيد والمخالفة من رواية عبد الملك بن أبي سليمان عن عطاء عنه وهو دون الأول في القوة بكثير قاله الحافظ في الفتح‏.‏ وأما من حيث النظر فظاهر‏.‏ وأيضًا قد روى التسبيع غير أبي هريرة فلا يكون مخالفة فتياه قادحة في مروي غيره وعلى كل حال فلا حجة في قول أحد مع قول رسول اللَّه صلى اللَّه عليه وسلم‏.‏
ومن جملة أعذراهم عن العمل بالحديث أن العذرة أشد نجاسة من سؤر الكلب ولم تقيد بالسبع فيكون الولوغ كذلك من باب الأولى ورد بأنه لا يلزم من كونها أشد في الاستقذار أن لا يكون الولوغ أشد منها في تغليظ الحكم وبأنه قياس في مقابلة النص الصريح وهو فاسد الاعتبار‏.‏ ومنها أيضًا أن الأمر بذلك كان عند الأمر بقتل الكلاب فلما نهى عن قتلها نسخ الأمر بالغسل وتعقب بأن الأمر بقتلها كان في أوائل الهجرة والأمر بالغسل متأخر جدًا لأنه من رواية أبي هريرة وعبد اللَّه بن مغفل وكان إسلامهما سنة سبع وسياق حديث ابن مغفل الآتي ظاهر في أن الأمر بالغسل كان بعد الأمر بقتل الكلاب‏.‏ وقد اختلف أيضًا في وجوب التتريب للإناء الذي ولغ فيه الكلب وسيأتي

ص -35- بيان ذلك في باب اعتبار العدد‏.‏ واستدل بهذا الحديث أيضًا على نجاسة الكلب لأنه إذا كان لعابه نجسًا وهو عرق فمه ففمه نجس ويستلزم نجاسة سائر بدنه وذلك لأن لعابه جزء من فمه وفمه أشرف ما فيه فبقية بدنه أولى وقد ذهب إلى هذا الجمهور‏.‏ وقال عكرمة ومالك في رواية عنه أنه طاهر‏.‏ ودليلهم قول اللَّه تعالى ‏{ فَكُلُوا مِمَّا أَمْسَكْنَ ‏}‏ ولا يخلو الصيد من التلوث بريق الكلاب ولم نؤمر بالغسل وأجيب عن ذلك بأن إباحة الأكل مما أمسكن لا تنافي وجوب تطهير ما تنجس من الصيد وعدم الأمر للاكتفاء بما في أدلة تطهير النجس من العموم ولو سلم فغايته الترخيص أو في الصيد بخصوصه‏.‏ واستدلوا أيضًا بما ثبت عن أبي داود من حديث ابن عمر بلفظ‏:‏ ‏"‏كانت الكلاب تقبل وتدبر في زمان رسول اللَّه صلى اللَّه عليه وسلم في المسجد فلم يكونوا يرشون شيئًا من ذلك‏"‏ وهو في البخاري‏.‏ وأخرجه الترمذي بزيادة وتبول ورد بأن البول مجمع على نجاسته فلا يصلح حديث بول الكلاب في المسجد حجة يعارض بها الإجماع‏.‏ وأما مجرد الإقبال والإدبار فلا يدلان على الطهارة وأيضًا يحتمل أن يكون ترك الغسل لعدم تعيين موضع النجاسة أو لطهارة الأرض بالجفاف‏.‏ قال المنذري‏:‏ إنها كانت تبول خارج المسجد في مواطنها ثم تقبل وتدبر في المسجد‏.‏ قال الحافظ‏:‏ والأقرب أن يقال أن ذلك كان في ابتداء الحال على أصل الإباحة ثم ورد الأمر بتكريم المساجد وتطهيرها وجعل الأبواب عليها‏.‏
واستدلوا على الطهارة أيضًا بما سيأتي من الترخيص في كلب الصيد والماشية والزرع وأجيب بأنه لا منافاة بين الترخيص وبين الحكم بالنجاسة غاية الأمر أنه تكليف شاق وهو لا ينافي التعبد به‏.‏

باب سؤر الهر
1- عن كبشة بنت كعب بن مالك وكانت تحت ابن أبي قتادة‏:‏ ‏"‏أن أبا قتادة دخل عليها فسكبت له وضوءًا فجاءت هرة تشرب منه فأصغى لها الإناء حتى شربت منه قالت كبشة فرآني أنظر فقال‏:‏ أتعجبين يا ابنة أخي فقلت‏:‏ نعم فقال‏:‏ إن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ إنها ليست بنجس إنها من الطوافين عليكم والطوافات‏"‏‏.‏
رواه إلخمسة وقال الترمذي‏:‏ حديث حسن صحيح‏.‏
2- وعن عائشة عن النبي صلى اللَّه عليه وسلم‏:‏ ‏"‏أنه كان يصغي إلى الهرة الإناء حتى تشرب ثم يتوضأ بفضلها‏"‏‏.‏
رواه الدارقطني‏.‏
الحديث الأول أخرجه أيضًا البيهقي وصححه البخاري والعقيلي وابن خزيمة وابن حبان والحاكم والدارقطني وأعله ابن منده بأن حميدة الراوية له عن كبشة مجهولة وكذلك كبشة قال‏:‏ ولم يعرف لهما إلا هذا الحديث وتعقبه الحافظ بأن لحميدة حديثًا آخر في تشميت العاطس رواه أبو داود ولها ثالث رواه أبو نعيم في المعرفة‏.‏ وقد روي عنها مع إسحاق ابنه يحيى وهو ثقة عند ابن

ص -36- معين فارتفعت جهالتها‏.‏ وأما كبشة فقيل إنها صحابية فإن ثبت فلا يضر الجهل بحالها على ما هو الحق من قبول مجاهيل الصحابة وقد حققنا ذلك في القول المقبول في رد رواية المجهول من غير صحابة الرسول‏.‏
وفي الباب عن جابر عند ابن شاهين في الناسخ والمنسوخ مثله‏.‏
والحديث الثاني الذي رواه الدارقطني عن عائشة قد اختلفت فيه على عبد ربه وهو عبد اللَّه بن سعيد المقبري ورواه الدارقطني من وجه آخر من عائشة وفيه الواقدي وروي من طرق أخر كلها واهية‏.‏
والحديثان يدلان على طهارة فم الهرة وطهارة سؤرها وإليه ذهب الشافعي ‏[‏مذهب الشافعي في سؤر الهرة طاهر غير مكروه وكذا سؤر جميع الحيوانات من إلخيل والبغال والحمير والسباع والحيات وسائر الحيوانات المأكول وغير المأكول إلا الكلب وإلخنزير وفرع أحدهما‏.‏ وحكى الماوردي مثل ذلك عن عمر بن إلخطاب وعلي وأبي هريرة والحسن البصري وعطاء والقاسم بن محمد‏.‏ وأما أبو حنيفة فقد كره سؤر الهر وابن أبي ليلى وكذا كرهه ابن عمر‏.‏ وقال ابن المسيب وابن سيرين‏:‏ يغسل الإناء من ولوغه مرة‏.‏ وعن طاوس قال‏:‏ يغسل سبعًا‏.‏ وذهب جمهور العلماء إلى عدم الكراهة‏]‏‏.‏ والهادي‏.‏
وقال أبو حنيفة‏:‏ بل نجس كالسبع لكن خفف فيه فكره سؤره واستدل بما ورد عنه صلى اللَّه عليه وسلم من أن الهرة سبع في حديث أخرجه أحمد والدارقطني والحاكم والبيهقي من حديث أبي هريرة بلفظ‏:‏ ‏"‏السنور سبع‏"‏ وبما تقدم من قوله‏:‏ صلى اللَّه عليه وسلم عند سؤاله عن الماء وما ينوبه من السباع والدواب فقال ‏"‏إذا كان الماء قلتين لم ينجسه شيء‏"‏ وأجيب بأن حديث الباب مصرح بأنها ليست بنجس فيخصص به عموم حديث السباع بعد تسليم ورود ما يقضي بنجاسة السباع‏.‏ وأما مجرد الحكم عليها بالسبعية فلا يستلزم أنها نجس إذ لا ملازمة بين النجاسة والسبعية على أنه قد أخرج الدارقطني من حديث أبي هريرة قال‏:‏ ‏"‏سئل رسول اللَّه صلى اللَّه عليه وسلم عن الحياض التي تكون بين مكة والمدينة فقيل إن الكلاب والسباع ترد عليها فقال لها ما أخذت في بطونها ولنا ما بقي شراب وطهور‏"‏ وأخرج الشافعي والدارقطني والبيهقي في المعرفة وقال‏:‏ له أسانيد إذا ضم بعضها إلى بعض كانت قوية بلفظ‏:‏ ‏"‏أنتوضأ بما أفضلت الحمر قال‏:‏ نعم وبما أفضلت السباع كلها‏"‏‏.‏ وأخرج الدارقطني وغيره عن ابن عمر قال‏:‏ ‏"‏خرج رسول اللَّه صلى اللَّه عليه وسلم في بعض أسفاره فسار ليلًا فمروا على رجل جالس عند مقراة له وهو الحوض الذي يجتمع فيه الماء فقال عمر‏:‏ أولغت السباع عليك الليلة في مقراتك فقال له النبي صلى اللَّه عليه وسلم‏:‏ يا صاحب المقراة لا تخبره هذا متكلف لها ما حملت في بطونها ولنا ما بقي شراب وطهور‏"‏ وهذه الأحاديث مصرحة بطهارة ما أفضلت السباع‏.‏
وحديث عائشة المذكور في الباب نص في محل النزاع وأيضًا حديث أبي هريرة الذي استدل به أبو حنيفة فيه مقال‏.‏ ويمكن حمل حديث القلتين المتقدم على أنه إنما كان كذلك لأن ورودها على الماء مظنة لإلقائها الأبوال والأزبال عليه‏.‏
قوله‏:‏ ‏"‏فأصغى لها الإناء‏"‏ هو بالصاد المهملة بعدها غين معجمة ذكره في الأساس‏.‏ وقال أصغى الإناء للهرة أماله‏.‏ وفي القاموس وأصغى استمع وإليه مال بسمعه والإناء أماله‏.‏
قوله‏:‏ ‏"‏إنها من الطوافين‏"‏ إلخ تشبيه للهرة بخدم البيت الذين يطوفون للخدمة‏.‏

أبواب تطهير النجاسة وذكر ما نص عليه منها
باب اعتبار العدد في الولوغ
1- عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم قال إذا شرب الكلب في إناء

ص -37- أحدكم إذا ولغ فيه الكلب أن يغسله سبع مرات أولاهن بالتراب‏"‏‏.‏
2- وعن عبد اللَّه بن مغفل قال‏:‏ ‏"‏أمر رسول اللَّه صلى اللَّه عليه وسلم بقتل الكلاب ثم قال‏:‏ ما بالهم وبال الكلاب ثم رخص في كلب الصيد وكلب الغنم وقال إذا ولغ الكلب في الإناء فاغسلوه سبع مرات وعفروه الثامنة بالتراب‏"‏‏.‏
رواه الجماعة إلا الترمذي والبخاري‏.‏ وفي رواية لمسلم‏:‏ ‏"‏ورخص في كلب الغنم والصيد والزرع‏"‏‏.‏
الحديثان يدلان على أنه يغسل الإناء الذي ولغ فيه الكلب سبع مرات وقد تقدم ذكر إلخلاف في ذلك وبيان ما هو الحق في باب أسآر البهائم‏.‏
قوله‏:‏ ‏"‏أولاهن بالتراب‏"‏ لفظ الترمذي والبزار أولاهن أو أخراهن ولأبي داود السابعة بالتراب وفي رواية صحيحة للشافعي أولاهن أو أخراهن بالتراب‏.‏ وفي رواية لأبي عبيد القاسم بن سلام في كتاب الطهور له إذا ولغ الكلب في الإناء غسل سبع مرات أولاهن أو إحداهن بالتراب وعند الدارقطني بلفظ‏:‏ إحداهن أيضًا وإسناده ضعيف فيه الجارود بن يزيد وهو متروك والذي في حديث عبد اللَّه بن مغفل المذكور في الباب بلفظ‏:‏ ‏"‏وعفروه الثامنة بالتراب‏"‏ أصح من رواية إحداهن‏.‏
قال في البدر المنير‏:‏ بإجماعهم وقال ابن منده‏:‏ إسناده مجمع على صحته وهي زيادة ثقة فتعين المصير إليها وقد ألزم الطحاوي الشافعية بذلك واعتذار الشافعي بأنه لم يقف على صحة هذا الحديث لا ينفع الشافعية فقد وقف على صحته غيره لا سيما مع وصيته بأن الحديث إذا صح مذهبه فتعين حمل المطلق على المقيد‏.‏
وأما قول ابن عبد البر لا أعلم أحدًا أفتى بأن غسلة التراب غير الغسلات السبع بالماء غير الحسن فلا يقدح ذلك في صحة الحديث وتحتم العمل به وأيضًا قد أفتى بذلك أحمد بن حنبل وغيره وروى عن مالك أيضًا ذكر ذلك الحافظ ابن حجر‏.‏ وجواب البيهقي عن ذلك بأن أبا هريرة أحفظ من غيره فروايته أرجح وليس فيها هذه الزيادة مردود بأن في حديث عبد اللَّه بن مغفل زيادة وهو مجمع على صحته وزيادة الثقة يتعين المصير إليها إذا لم تقع منافية‏.‏
وقد خالفت الحنفية والعترة في وجوب التتريب كما خالفوا في التسبيع ووافقهم ههنا المالكية مع إيجابهم التسبيع على المشهور عندهم‏.‏ قالوا‏:‏ لأن التتريب لم يقع في رواية مالك قال القرافي منهم‏:‏ قد صحت فيه الأحاديث فالعجب منهم كيف لم يقولوا بها وقد اعتذر القائلون بأن التتريب غير واجب بأن رواية التتريب مضطربة لأنها ذكرت بلفظ أولاهن وبلفظ أخراهن وبلفظ إحداهن وفي رواية السابعة وفي رواية الثامنة والاضطراب يوجب الاطراح‏.‏ وأجيب بأن المقصود حصول التتريب في مرة من المرات وبأن إحداهن مبهمة وأولاهن معينة وكذلك أخراهن والسابعة والثامنة ومقتضى حمل المطلق على المقيد أن تحمل المبهمة على إحدى المرات المعينة ورواية أولاهن أرجح من حيث الأكثرية والأحفظية ومن حيث المعنى أيضًا لأن تتريب الآخرة يقتضي الاحتياج إلى غسله أخرى لتنظيفه وقد نص

ص -38- الشافعي على أن الأولى أولى كذا في الفتح‏.‏
وقد وقع إلخلاف هل يكون التتريب في الغسلات السبع أو خارجًا عنها‏.‏ وظاهر حديث عبد اللَّه بن مغفل أنه خارج عنها وهو أرجح من غيره لما عرفت فيما تقدم‏.‏
قوله‏:‏ ‏"‏ما بالهم وبال الكلاب‏"‏ فيه دليل على تحريم قتل الكلاب وقد اشتهر في السنة إذنه صلى اللَّه عليه وسلم بقتل الكلاب‏.‏ وسبب ذلك كما في صحيح مسلم أنه وعده جبريل عليه السلام أن يأتيه فلم يأته فقال النبي صلى اللَّه عليه وسلم أم واللَّه ما أخلفني فظل رسول اللَّه صلى اللَّه عليه وسلم يومه ذلك ثم وقع في نفسه جرو وكلب تحت فسطاط فأمر به فأخرج فأتاه جبريل فقال له‏:‏ قد كنت وعدتني أن تلقاني البارحة فقال‏:‏ أجل ولكنا لا ندخل بيتًا فيه كلب فأصبح رسول اللَّه صلى اللَّه عليه وسلم فأمر بقتل الكلاب ثم ثبت عنه صلى اللَّه عليه وسلم النهي عن قتلها ونسخه وقد عقد الحازمي في الاعتبار لذلك بابًا وثبت عنه صلى اللَّه عليه وسلم الترخيص في كلب الصيد والزرع والماشية والمنع من اقتناء غير ذلك وقال‏:‏ ‏"‏من اقتنى كلبًا ليس كلب صيد ولا ماشية نقص من عمله كل يوم قيراط‏"‏‏.‏ وثبت عنه الأمر بقتل الكلب الأسود البهيم ذي النقطتين وقال إنه شيطان‏.‏ وللبحث في هذا موطن آخر ليس هذا محله فلنقتصر على هذا المقدار وسيأتي الكلام على ذلك مبسوطًا في أبواب الصيد‏.‏

باب الحت والقرص والعفو عن الأثر بعدهما
1- عن أسماء بنت أبي بكر قالت‏:‏ ‏"‏جاءت امرأة إلى النبي صلى اللَّه عليه وسلم فقالت إحدانا يصيب ثوبها من دم الحيضة كيف تصنع فقال تحته ثم تقرصه بالماء ثم تنضحه ثم تصلي فيه‏"‏‏.‏
متفق عليه‏.‏
قوله‏:‏ جاءت امرأة في رواية للشافعي أنها أسماء قال في الفتح‏:‏ وأغرب النووي فضعف هذه الرواية بلا دليل وهي صحيحة الإسناد لا علة لها‏.‏ ولا بعد في أن يبهم الراوي اسم نفسه‏.‏
قوله‏:‏ ‏"‏من دم الحيضة‏"‏ بفتح الحاء أي الحيض قاله النووي‏.‏
قوله‏:‏ ‏"‏تحته‏"‏ بفتح الفوقانية وضم المهملة وتشديد المثناة الفوقانية أي تحكه‏.‏ وكذا رواه ابن خزيمة والمراد بذلك إزالة عينه‏.‏
قوله‏:‏ ‏"‏ثم تقرصه‏"‏ بفتح أوله وإسكان القاف وضم الراء والصاد المهملتين وحكى القاضي عياض وغيره فيه ضم المثناة من فوق وفتح القاف وتشديد الراء المكسورة أي تدلك موضع الدم بأطراف أصابعها ليتحلل بذلك ويخرج ما يشربه الثوب منه ومنه تقريص العجين قاله أبو عبيدة‏.‏ وسئل الأخفش عنه فضم إصبعيه الإبهام والسبابة وأخذ شيئًا من ثوبه بهما وقال‏:‏ هكذا تفعل بالماء في موضع الدم وورد في رواية ذكر الغسل مكان القرص‏.‏ روى ذلك الشيخ تقي الدين من رواية محمد بن إسحاق بن يسار عن فاطمة بنت المنذر عن أسماء قالت‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم وسألته امرأة عن دم الحيض يصيب ثوبها فقال اغسليه‏"‏‏.‏ وأخرجه الشافعي من حديث سفيان عن هشام عن فاطمة عن أسماء قالت‏:‏ ‏"‏سألت رسول اللَّه صلى اللَّه عليه وسلم عن دم الحيضة يصيب الثوب فقال حتيه ثم اقرصيه بالماء ورشيه وصلي فيه‏"‏ ورواه عن مالك عن هشام بلفظ‏:‏ ‏"‏أن امرأة سألت‏"‏ ورواه ابن ماجه بلفظ‏:‏

ص -39- "‏اقرصيه واغسليه وصلي فيه‏"‏ وابن أبي شيبة بلفظ‏:‏ ‏"‏اقرصيه بالماء واغسليه وصلي فيه‏"‏ وأخرجه أحمد وأبو داود والنسائي وابن ماجه وابن خزيمة وابن حبان من حديث أم قيس بنت محصن‏:‏ ‏"‏أنها سألت رسول اللَّه صلى اللَّه عليه وسلم عن دم الحيضة يصيب الثوب فقال حكيه بصلع واغسليه بماء وسدر‏"‏‏.‏ قال ابن القطان‏:‏ إسناده في غاية الصحة ولا أعلم له علة والصلع بفتح الصاد المهملة وإسكان اللام ثم عين هو الحجر ذكره الحافظ في التلخيص عن ابن دقيق العيد قال‏:‏ وقال ووقع في بعض المواضع بكسر الضاد المعجمة ولعله تصحيف لأنه لا معنى يقتضي تخصيص الصلع بذلك لكن قال الصنعاني في العباب في مادة ضلع بالمعجمة وفي الحديث حتيه بصلع قال ابن الأعرابي الضلع ههنا العود الذي فيه الاعوجاج وكذا ذكره الأزهري في مادة الضاد المعجمة‏.‏
قوله‏:‏ ‏"‏ثم تنضحه‏"‏ بفتح الضاد المعجمة أي تغسله قاله إلخطابي وقال القرطبي‏:‏ المراد به الرش لأن غسل الدم استفيد من قوله‏:‏ تقرصه وأما النضح فهو لما شكت فيه من الثوب قال في الفتح‏:‏ وعلى هذا فالضمير في تنضحه يعود على الثوب بخلاف حتيه فإنه يعود على الدم فيلزم منه اختلاف الضمائر وهو على خلاف الأصل ثم إن الرش على المشكوك فيه لا يفيد شيئًا لأنه إن كان طاهرًا فلا حاجة إليه وإن كان متنجسًا لم يتطهر بذلك فالأحسن ما قاله إلخطابي الحديث فيه دليل على أن النجاسات إنما تزال بالماء دون غيره من المائعات قاله إلخطابي والنووي قال في الفتح لأن جميع النجاسات بمثابة الدم ولا فرق بينه وبينها إجماعًا قال وهو قول الجمهور أي تعين الماء لإزالة النجاسة‏.‏ وعن أبي حنيفة وأبي يوسف يجوز تطهير النجاسة بكل مائع طاهر وهو مذهب الداعي من أهل البيت واحتجوا بقول عائشة ما كان لإحدانا إلا ثوب واحد تحيض فيه فإذا أصابه شيء من دم الحيض قالت بريقها فمصعته بظفرها‏.‏
وأجيب بأنها ربما فعلت ذلك تحليلًا لأثره ثم غسلته بعد ذلك والحق أن الماء أصل في التطهير لوصفه بذلك كتابًا وسنة وصفًا مطلقًا غير مقيد لكن القول بتعينه وعدم إجزاء غيره يرده حديث مسح النعل وفرك المني وحته وإماطته بأذخرة وأمثال ذلك كثير ولم يأت دليل يقضي بحصر التطهير في الماء ومجرد الأمر به في بعض النجاسات لا يستلزم الأمر به مطلقًا وغايته تعينه في ذلك المنصوص بخصوصه إن سلم‏.‏ فالإنصاف أن يقال أنه يطهر كل فرد من أفراد النجاسة المنصوص على تطهيرها بما اشتمل عليه النص إن كان فيه إحالة على فرد من أفراد المطهرات لكنه إن كان ذلك الفرد المحال عليه هو الماء فلا يجوز العدول إلى غيره للمزية التي اختص بها وعدم مساواة غيره له فيها وإن كان ذلك الفرد غير الماء جاز العدول عنه إلى الماء لذلك وإن وجد فرد من أفراد النجاسة لم يقع من الشارع الإحالة في تطهيره على فرد من أفراد المطهرات بل مجرد الأمر بمطلق التطهير فالاقتصار على الماء هو اللازم لحصول الامتثال به بالقطع وغيره مشكوك فيه وهذه طريقة متوسطة بين القولين لا محيص عن سلوكها‏.‏
‏[‏فإن قلت‏]‏ مجرد وصف الماء بمطلق الطهورية لا يوجب له المزية فإن التراب يشاركه في ذلك قلت وصف التراب بالطهورية مقيد بعدم وجدان الماء بنص القرآن فلا مشاركة بذلك الاعتبار ‏[‏واعلم‏]‏ أن دم الحيض نجس

ص -40- بإجماع المسلمين كما قال النووي‏.‏ وللحديث فوائد منها ما يأتي بيانه في باب الحيض ومنها ما ذكره المصنف ههنا فقال‏:‏
وفيه دليل على أن دم الحيض لا يعفى عن يسيره وإن قل لعمومه وأن طهارة السترة شرط للصلاة وأن هذه النجاسة وأمثالها لا يعتبر فيها تراب ولا عدد وأن الماء متعين لإزالة النجاسة اهـ‏.‏ وقد عرفت ما سلف‏.‏
2- وعن أبي هريرة‏:‏ ‏"‏أن خولة بنت يسار قالت‏:‏ يا رسول اللَّه ليس لي إلا ثوب واحد وأنا أحيض فيه قال‏:‏ فإذا طهرت فاغسلي موضع الدم ثم صلي فيه قالت‏:‏ يا رسول اللَّه إن لم يخرج أثره قال‏:‏ يكفيك الماء ولا يضرك أثره‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
3- وعن معاذة قالت‏:‏ ‏"‏سألت عائشة عن الحائض يصيب ثوبها الدم فقالت‏:‏ تغسله فإن لم يذهب أثره فلتغيره بشيء من صفرة قالت‏:‏ ولقد كنت أحيض عند رسول اللَّه صلى اللَّه عليه وسلم ثلاث حيض جميعًا لا أغسل لي ثوبًا‏"‏‏.‏
رواه أبو داود‏.‏
الحديث الأول أخرجه الترمذي أيضًا وأخرجه أحمد وأبو داود والبيهقي من طريقين عن خولة بنت يسار وفيه ابن لهيعة‏.‏
قال إبراهيم الحربي لم يسمع بخولة بنت يسار إلا في هذا الحديث قال ابن حجر‏:‏ وإسناده ضعيف‏.‏ ورواه الطبراني في الكبير من حديث خولة بنت حكيم الأنصارية‏.‏ قال ابن حجر أيضًا وإسناده أضعف من الأول‏.‏
والحديث الثاني أخرجه أيضًا الدارمي‏.‏
قوله‏:‏ ‏"‏ولا يضرك أثره‏"‏ استدل به على عدم وجوب استعمال الحواد وهو مذهب الناصر والمنصور باللَّه وكثير من أصحاب الشافعي وأكثر أصحاب أبي حنيفة‏.‏ وذهب الشافعي ورواه الإمام يحيى عن العترة إلى أنه يجب استعمال الحاد المعتاد لما أخرجه أحمد وأبو داود والنسائي وابن ماجه وابن خزيمة وابن حبان من حديث أم قيس بنت محصن مرفوعًا بلفظ‏:‏ ‏"‏حكيه بضلع واغسليه بماء وسدر‏"‏‏.‏ قال ابن القطان‏:‏ إسناده في غاية الصحة‏.‏ وأجيب بأنه لا يفيد المطلوب لأن الحك إنما هو الفرك بالأصابع والنزاع في غيره ويرد بأن آخر الحديث وهو قوله‏:‏ ‏"‏واغسليه بماء وسدر‏"‏ يدل على وجوب استعمال الحاد‏.‏
وكذلك قوله‏:‏ في حديث عائشة المذكور ‏"‏فلتغيره بشيء من صفرة‏"‏ وأجيب بأن التغيير ليس بإزالة ويؤيده ما في آخر الحديث من قوله‏:‏ ‏"‏ولقد كنت أحيض عند رسول اللَّه صلى اللَّه عليه وسلم ثلاث حيض لا أغسل‏"‏ ويرد بأن مجرد استعمال الصفرة يفيد المطلوب كاستعمال السدر‏.‏ وقيل يكون استعمال الحواد مندوبًا جمعًا بين الأدلة‏.‏ ويستفاد من قوله‏:‏ لا يضرك أثره إن بقاء أثر النجاسة الذي عسرت إزالته لا يضر لكن بعد التغيير بزعفران أو صفرة أو غيرهما حتى يذهب لون الدم لأنه مستقذر وربما نسبها من رآه إلى التقصير في إزالته‏.‏
قوله‏:‏ ‏"‏لا أغسل لي ثوبًا‏"‏ فيه دليل على أن ما كان الأصل فيه الطهارة فهو باق على طهارته حتى تظهر فيه نجاسة فيجب غسلها‏.‏

ص -41- باب تعين الماء لإزالة النجاسة
1- عن عبد اللَّه بن عمر‏:‏ ‏"‏أن أبا ثعلبة قال يا رسول اللَّه أفتنا في آنية المجوس إذا اضطررنا إليها قال إذا اضطررتم إليها فاغسلوها بالماء واطبخوا فيها‏"‏‏.‏
رواه أحمد‏.‏
2- وعن أبي ثعلبة الخشني‏:‏ ‏"‏أنه قال يا رسول اللَّه إنا بأرض قوم أهل الكتاب فنطبخ في قدورهم ونشرب في آنيتهم فقال رسول اللَّه صلى اللَّه عليه وسلم إن لم تجدوا غيرها فأرحضوها بالماء‏"‏‏.‏
رواه الترمذي وقال‏:‏ حسن صحيح‏.‏ والرحض الغسل‏.‏
الحديث الثاني يشهد لصحة الحديث الأول وهو متفق عليه من حديث أبي ثعلبة بلفظ‏:‏ ‏"‏قال قلت يا رسول اللَّه إنا بأرض قوم أهل كتاب أفنأكل في آنيتهم قال إن وجدتم غيرها فلا تأكلوا فيها وإن لم تجدوا فاغسلوها وكلوا فيها‏"‏ وفي رواية لأحمد وأبي داود‏:‏ ‏"‏إن أرضنا أرض أهل الكتاب وإنهم يأكلون لحم إلخنزير ويشربون إلخمر فكيف نصنع بآنيتهم وقدورهم قال إن لم تجدوا غيرها فأرحضوها بالماء واطبخوا فيها واشربوا‏"‏ وفي لفظ للترمذي‏:‏ ‏"‏فقال أنقوها غسلًا واطبخوا فيها‏"‏‏.‏
وقد استدل المصنف رحمه اللَّه بما ذكره في الباب على أنه يتعين الماء لإزالة النجاسة وكذلك فعل غيره ولا يخفاك أن مجرد الأمر به لإزالة خصوص هذه النجاسة لا يستلزم أنه يتعين لكل نجاسة فالتنصيص عليه في هذه النجاسة إلخاصة لا ينفي إجزاء ما عداه من المطهرات فيما عداها فلا حصر على الماء ولا عموم باعتبار المغسول فأين دليل التعين المدعى‏.‏ وقد تقدم في باب الحت والقرص ما هو الحق‏.‏
وقد استدل بالحديث أيضًا على نجاسة الكفار وقد تقدم في باب طهارة الماء المتوضأ به ما فيه كفاية‏.‏ وسيأتي لذلك مزيد تحقيق إن شاء اللَّه في باب آنية الكفار‏.‏

باب تطهير الأرض النجسة بالمكاثرة
1- عن أبي هريرة قال‏:‏ ‏"‏قام أعرابي فبال في المسجد فقام إليه الناس ليقعوا به فقال النبي صلى اللَّه عليه وسلم دعوه وأريقوا على بوله سجلًا من ماء أو ذنوبًا من ماء فإنما بعثتم ميسرين ولم تبعثوا معسرين‏"‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏
قوله‏:‏ ‏"‏قام أعرابي‏"‏ قال الحافظ في الفتح‏:‏ زاد ابن عيينة عند الترمذي وغيره في أوله ‏"‏أنه صلى ثم قال اللَّهم ارحمني ومحمدًا ولا ترحم معنا أحدًا فقال النبي صلى اللَّه عليه وسلم لقد تحجرت واسعًا فلم يلبث أن بال في المسجد‏"‏ وقد أخرج هذه الزيادة البخاري في الأدب من صحيحه‏.‏ وروى ابن ماجه الحديث تامًا من حديث أبي هريرة وحديث واثلة بن الأسقع‏.‏ وأخرجه أبو موسى المديني أيضًا من رواية سليمان بن يسار‏.‏
والأعرابي المذكور قيل هو ذو إلخويصرة اليماني ذكره أبو موسى المديني‏.‏ وقيل هو الأقرع بن حابس التميمي حكاه التاريخي عن عبد اللَّه بن نافع المدني‏.‏ وقيل هو عيينة بن حصن قاله أبو الحسين بن فارس‏.‏
قوله‏:‏ ‏"‏ليقعوا به‏"‏ في رواية عند البخاري فزجره

ص -42- الناس‏.‏ وفي أخرى له فثار إليه الناس‏.‏ وفي أخرى له أيضًا فتناوله الناس‏.‏ وله أيضًا من حديث أنس فقال الصحابة مه مه وسيأتي‏.‏ وللبيهقي فصاح به الناس وكذا النسائي‏.‏
قوله‏:‏ ‏"‏سجلًا‏"‏ بفتح المهملة وسكون الجيم‏.‏ قال أبو حاتم السجستاني‏:‏ هو الدلو ملأى ولا يقال لها ذلك وهي فارغة‏.‏ وقال ابن دريد‏:‏ السجل دلو واسعة وفي الصحاح‏:‏ الدلو الضخمة وقد تقدم إشارة إلى بعض هذا في أول الكتاب‏.‏
قوله‏:‏ ‏"‏ذنوبًا‏"‏ قال إلخليل‏:‏ هو الدلو الملأى‏.‏ وقال ابن فارس‏:‏ الدلو العظيمة‏.‏ وقال ابن السكيت‏:‏ فيها ماء قريب من الملء‏.‏ ولا يقال لها وهي فارغة ذنوب فتكون أو للشك من الراوي أو للتخيير والمراد بقوله‏:‏ من ماء مع أن الذنوب من شأنها ذلك رفع الاشتباه لأن الذنوب مشترك بينه وبين الفرس الطويل وغيرهما‏.‏
قوله‏:‏ ‏"‏فإنما بعثتم‏"‏ إسناد البعث إليهم على طريق المجاز لأنه هو المبعوث صلى اللَّه عليه وسلم بما ذكر لكنهم لما كانوا في مقام التبليغ عنه في حضوره وغيبته أطلق عليهم ذلك‏.‏ أو هم مبعوثون من قبله بذلك أي مأمورون وكان ذلك شأنه صلى اللَّه عليه وسلم في حق كل من بعثه إلى جهة من الجهات يقول‏:‏ ‏"‏يسروا ولا تعسروا‏"‏‏.‏
وفي الحديث دليل على أن الصب مطهر للأرض ولا يجب الحفر خلافًا للحنفية روى ذلك عنهم النووي‏.‏ والمذكور في كتبهم أن ذلك مختص بالأرض الصلبة دون الرخوة واستدلوا بما أخرجه الدارقطني من حديث أنس بلفظ‏:‏ ‏"‏احفروا مكانه ثم صبوا عليه‏"‏ وأعله بتفرد عبد الجبار به دون أصحاب ابن عيينة الحفاظ‏.‏ وكذا رواه سعيد بن منصور من حديث عبد اللَّه بن معقل بن مقرن المزني وهو تابعي مرفوعًا بلفظ‏:‏ ‏"‏خذوا ما بال عليه من التراب فألقوه وأهريقوا على مكانه ماء‏"‏ قال أبو داود‏:‏ روي مرفوعًا يعني موصولًا ولا يصح‏.‏ وكذا رواه الطحاوي مرسلًا وفيه ‏"‏واحفروا مكانه‏"‏ قال الحافظ في التلخيص‏:‏ إن الطريق المرسلة مع صحة إسنادها إذا ضمت إلى أحاديث الباب أوجدت قوة ولها إسنادان موصولان أحدهما عن أبي مسعود رواه الدارمي والدارقطني ولفظه‏:‏ ‏"‏فأمر بمكانه فاحتفر وصب عليه دلو من ماء‏"‏ وفيه سمعان بن مالك وليس بالقوي قاله أبو زرعة‏.‏ وقال ابن أبي حاتم في العلل عن أبي زرعة‏:‏ هو حديث منكر وكذا قال أحمد‏.‏ وقال أبو حاتم‏:‏ لا أصل له‏.‏ وثانيهما عن واثلة بن الأسقع رواه أحمد والطبراني وفيه عبيد اللَّه بن أبي حميد الهذلي وهو منكر الحديث قاله البخاري وأبو حاتم‏.‏
واستدل بحديث الباب أيضًا على نجاسة بول الآدمي وهو مجمع عليه‏.‏ وعلى أن تطهير الأرض المتنجسة يكون بالماء لا بالجفاف بالريح أو الشمس لأنه لو كفى ذلك لما حصل التكليف بطلب الماء وهو مذهب العترة والشافعي ومالك وزفر‏.‏ وقال أبو حنيفة وأبو يوسف‏:‏ هما مطهران لأنهما يحيلان الشيء وكذا قال إلخراسانيون من الشافعية في الظل واستدلوا بحديث ‏"‏زكاة الأرض يبسها‏"‏ ولا أصل له في المرفوع‏.‏ وقد رواه ابن أبي شيبة من قول محمد بن علي الباقر ورواه عبد الرزاق من قول أبي قلابة بلفظ‏:‏ ‏"‏جفاف الأرض طهورها‏"‏‏.‏
وفي الحديث أيضًا دليل على جواز التمسك بالعموم إلى أن يظهر إلخصوص إذ لم ينكر صلى اللَّه عليه وسلم على الصحابة ما فعلوه مع الأعرابي بل أمرهم بالكف عنه للمصلحة الراجحة‏.‏
وفيه أيضًا دليل على ما أشار إليه

ص -43- المصنف رحمه اللَّه من أن الأرض تطهر بالمكاثرة‏.‏ وعلى الرفق بالجاهل في التعليم‏.‏ وعلى الترغيب في التيسير والتنفير عن التعسير‏.‏ وعلى احترام المساجد وتنزيهها لأن النبي صلى اللَّه عليه وسلم قررهم على الإنكار وإنما أمرهم بالرفق‏.‏
2- وعن أنس بن مالك قال‏:‏ ‏"‏بينما نحن في المسجد مع رسول اللَّه صلى اللَّه عليه وسلم إذ جاء أعرابي فقام يبول في المسجد فقال أصحاب رسول اللَّه صلى اللَّه عليه وسلم‏:‏ مه مه قال‏:‏ فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ لا تزرموه دعوه‏.‏ فتركوه حتى بال ثم إن رسول اللَّه صلى اللَّه عليه وسلم دعاه ثم قال‏:‏ إن هذه المساجد لا تصلح لشيء من هذا البول ولا القذر إنما هي لذكر اللَّه عز وجل والصلاة وقراءة القرآن أو كما قال رسول اللَّه صلى اللَّه عليه وسلم قال فأمر رجلًا من القوم فجاء بدلو من ماء فشنه عليه‏"‏‏.‏
متفق عليه لكن ليس للبخاري فيه إن هذه المساجد إلى تمام الأمر بتنزيهها‏.‏ وقوله‏:‏ لا تزرموه أي لا تقطعوا عليه بوله‏.‏
قوله‏:‏ ‏"‏أعرابي‏"‏ هو الذي يسكن البادية وقد سبق إلخلاف في اسمه‏.‏
قوله‏:‏ ‏"‏مه مه‏"‏ اسم فعل مبني على السكون معناه اكفف‏.‏ قال صاحب المطالع‏:‏ هي كلمة زجر أصلها ما هذا ثم حذف تخفيفًا وتقال مكررة ومفردة‏.‏ ومثله به بالباء الموحدة وقال يعقوب‏:‏ هي لتعظيم الأمر كبخ بخ وقد تنون مع الكسر وينون الأول ويكسر الثاني بغير تنوين وكذا ذكر غير صاحب المطالع‏.‏
قوله‏:‏ ‏"‏لا تزرموه‏"‏ بضم التاء الفوقية وإسكان الزاي بعدها راء أي لا تقطعوه‏.‏ والإزرام القطع‏.‏ قوله‏:‏ ‏"‏إن هذه المساجد‏"‏ إلخ مفهوم الحصر مشعر بعدم جواز ما عدا هذه المذكورة من الأقذار والقذى والبصاق ورفع الصوت وإلخصومات والبيع والشراء وسائر العقود وإنشاد الضالة والكلام الذي ليس بذكر وجميع الأمور التي لا طاعة فيها وأما التي فيها طاعة كالجلوس في المسجد للاعتكاف والقراءة للعلم وسماع الموعظة وانتظار الصلاة ونحو ذلك فهذه الأمور وإن لم تدخل في المحصور فيه لكنه أجمع المسلمون على جوازها كما حكاه النووي فيخصص مفهوم الحصر بالأمور التي فيها طاعة لائقة بالمسجد لهذا الإجماع وتبقى الأمور التي لا طاعة فيها داخلة تحت المنع‏.‏ وحكى الحافظ في الفتح الإجماع على أن مفهوم الحصر منه غير معمول به قال‏:‏ ولا ريب أن فعل غير المذكورات وما في معناها خلاف الأولى‏.‏
قوله‏:‏ ‏"‏فجاء بدلو فشنه عليه‏"‏ يروى بالشين المعجمة والسين المهملة‏.‏ قال النووي‏:‏ وهو في أكثر الأصول والروايات بالمعجمة ومعناه صبه‏.‏ وفرق بعض العلماء بينهما فقال هو بالمهملة الصب بسهولة وبالمعجمة التفريق في صبه وقد تقدم الكلام على فقه الحديث‏.‏
قال المصنف رحمه اللَّه‏:‏ وفيه دليل على أن النجاسة على الأرض إذا استهلكت بالماء فالأرض والماء طاهران ولا يكون ذلك أمرًا بتكثير النجاسة في المسجد‏.‏ انتهى‏.‏

باب ما جاء في أسفل النعل تصيبه النجاسة

ص -44- 1- عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ إذا وطئ أحدكم بنعله الأذى فإن التراب له طهور‏"‏ وفي لفظ ‏"‏إذا وطئ الأذى بخفيه فطهورهما التراب‏"‏‏.‏
رواهما أبو داود‏.‏
2- وعن أبي سعيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا جاء أحدكم المسجد فليقلب نعليه ولينظر فيهما فإن رأى خبثًا فليمسحه بالأرض ثم ليصل فيهما‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث الأول أخرجه أيضًا ابن السكن والحاكم والبيهقي واختلف فيه على الأوزاعي ورواه ابن ماجه من وجه آخر عن أبي هريرة مرفوعًا بلفظ‏:‏ ‏"‏الطريق يطهر بعضها بعضًا‏"‏ وإسناده ضعيف والرواية الأولى المذكورة في حديث الباب في إسنادها مجهول لأن أبا داود رواها بسنده إلى الأوزاعي قال‏:‏ أنبئت أن سعيد بن أبي سعيد المقبري حدث عن أبيه عن أبي هريرة ولم يسم الأوزاعي شيخه‏.‏ والرواية الثانية منه فيها محمد بن عجلان وقد أخرج له البخاري في الشواهد ومسلم في المتابعات ولم يحتجا به وقد وثقه غير واحد وتكلم فيه غير واحد ولعله الرجل الذي أبهمه الأوزاعي في الرواية الأولى لأن أبا داود قال حدثنا أحمد بن إبراهيم حدثنا محمد بن كثير يعني الصنعاني عن الأوزاعي عن ابن عجلان عن سعيد ابن أبي سعيد عن أبيه عن أبي هريرة‏.‏
وحديث أبي سعيد أخرجه الحاكم وابن حبان واختلف في وصله وإرساله ورجح أبو حاتم في العلل الموصول‏.‏
وفي الباب عن أم سلمة عند الأربعة بلفظ‏:‏ ‏"‏يطهره ما بعده‏"‏ وعن أنس عند البيهقي بسند ضعيف‏.‏ وعن امرأة من بني عبد الأشهل عند البيهقي كلها هذه الأحاديث في معنى حديث أبي هريرة‏.‏
وورد في معنى حديث أبي سعيد أحاديث منها عند الحاكم من حديث أنس وعنده أيضًا من حديث ابن مسعود‏.‏ وعند الدارقطني من حديث ابن عباس وإسناده ضعيف‏.‏ وعند الدارقطني أيضًا من حديث عبد اللَّه بن الشخير وإسناده ضعيف أيضًا‏.‏ وعند البزار من حديث أبي هريرة وإسناده ضعيف معلول وهذه الروايات يقوي بعضها بعضًا فتنتهض للاحتجاج بها على أن النعل يطهر بدلكه في الأرض رطبًا أو يابسًا‏.‏
وقد ذهب إلى ذلك الأوزاعي وأبو حنيفة وأبو يوسف والظاهرية وأبو ثور وإسحاق وأحمد في رواية وهي إحدى الروايتين عن الشافعي‏.‏ وذهبت العترة والشافعي ومحمد إلى أنه لا يطهر بالدلك لا رطبًا ولا يابسًا‏.‏ وذهب الأكثر إلى أنه يطهر بالدلك يابسًا لا رطبًا‏.‏
وقد احتج للآخرين في البحر بحجة واهية جدًا فقال بعد ذكر الحديثين السابقين قلنا محتملان للرطبة والجافة فتعين الموافق للقياس وهي الجافة والثاني لا يسلم كالثوب‏.‏ قال صاحب المنار حاصل كلام المصنف إلغاء الحديث انتهى‏.‏
والظاهر أنه لا فرق بين أنواع النجاسات بل كل ما علق بالنعل مما يطلق عليه اسم الأذى فطهوره مسحه بالتراب‏.‏ قال ابن رسلان في شرح السنن‏:‏ الأذى في اللغة هو

ص -45- المستقذر طاهرًا كان أو نجسًا انتهى‏.‏
ويدل على التعميم ما في الرواية الأخرى حيث قال‏:‏ فإن رأى خبثًا فإنه لكل مستخبث ولا فرق بين النعل وإلخف للتنصيص على كل واحد منهما في حديثي الباب ويلحق بهما كل ما يقوم مقامهما لعدم الفارق‏.‏
قوله‏:‏ ‏"‏ثم ليصل فيهما‏"‏ سيأتي الكلام على الصلاة في النعلين في باب مستقل من كتاب الصلاة إن شاء اللَّه‏.

باب نضح بول الغلام إذا لم يطعم
1- عن أم قيس بنت محصن‏:‏ ‏"‏أنها أتت بابن لها صغير لم يأكل الطعام إلى رسول اللَّه صلى اللَّه عليه وسلم فبال على ثوبه فدعا بماء فنضحه عليه ولم يغسله‏"‏‏.‏
رواه الجماعة‏.‏
2- وعن علي بن أبي طالب عليه السلام‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم قال بول الغلام الرضيع ينضح وبول الجارية يغسل‏"‏‏.‏ قال قتادة‏:‏ وهذا ما لم يطعما فإذا طعما غسلا جميعًا‏.‏
رواه أحمد والترمذي وقال‏:‏ حديث حسن‏.‏
3- وعن عائشة قالت‏:‏ ‏"‏أتي رسول اللَّه صلى اللَّه عليه وسلم بصبي يحنكه فبال عليه فأتبعه الماء‏"‏‏.‏
رواه البخاري وكذلك أحمد وابن ماجه وزاد ‏"‏ولم يغسله‏"‏ ولمسلم ‏"‏كان يؤتى بالصبيان فيبرك عليهم ويحنكهم فأتى بصبي فبال عليه فدعا بماء فأتبعه بوله ولم يغسله‏"‏‏.‏
4- وعن أبي السمح خادم رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وسلم يغسل من بول

ص -46- الجارية ويرش من بول الغلام‏"‏‏.‏
رواه أبو داود والنسائي وابن ماجه‏.‏
5- وعن أم كرز الخزاعية قالت‏:‏ ‏"‏أتي النبي صلى اللَّه عليه وسلم بغلام فبال عليه فأمر به فنضح وأتي بجارية فبالت عليه فأمر به فغسل‏"‏‏.‏
رواه أحمد‏.‏
6- وعن أم كرز‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال بول الغلام ينضح وبول الجارية يغسل‏"‏‏.‏
رواه ابن ماجه‏.‏
7- وعن أم الفضل لبابة بنت الحارث قالت‏:‏ ‏"‏بال الحسين بن علي في حجر النبي صلى اللَّه عليه وسلم فقلت‏:‏ يا رسول اللَّه أعطني ثوبك والبس ثوبًا غيره حتى أغسله فقال‏:‏ إنما ينضح من بول الذكر ويغسل من بول الأنثى‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
حديث علي أخرجه أيضًا أبو داود وابن ماجه بإسناد صحيح لأنه من طريق هشام عن قتادة عن أبي حرب بن أبي الأسود عن أبيه عنه‏.‏ وأخرجه أيضًا أبو داود موقوفًا من حديث مسدد عن يحيى عن ابن أبي عروبة عن قتادة بالإسناد السابق إلى علي موقوفًا بلفظ‏:‏ ‏"‏يغسل من بول الجارية وينضح من بول الغلام ما لم يطعم‏"‏ وأخرجه أيضًا مرفوعًا من حديثه بدون ما لم يطعم وجعله من قول قتادة‏.‏ وكذلك أخرج عن أم سلمة أنها كانت تصب على بول الغلام ما لم يطعم فإذا طعم غسلته وكانت تغسل بول الجارية‏.‏
وحديث أبي السمح أخرجه أيضًا البزار وابن خزيمة من حديثه بلفظ‏:‏ ‏"‏كنت أخدم رسول اللَّه صلى اللَّه عليه وسلم فأتي بحسن أو بحسين فبال على صدره فجئت أغسله فقال يغسل‏"‏ الحديث‏.‏ وصححه الحاكم قال أبو زرعة والبزار‏:‏ ليس لأبي السمح غير هذا الحديث ولا يعرف اسمه‏.‏ وقال البخاري‏:‏ حديث حسن‏.‏
وحديث أم كرز الأول والثاني في إسنادهما انقطاع لأنهما من طريق عمرو بن شعيب عنها ولم يدركها وقد اختلف فيه على عمرو بن شعيب فقيل عنه عن أبيه عن جده كما رواه الطبراني وحديث أم الفضل أخرجه أيضًا ابن خزيمة وابن حبان والحاكم والطبراني‏.‏
قوله‏:‏ ‏"‏لم يأكل الطعام‏"‏ المراد بالطعام ما عدا اللبن الذي يرضعه والتمر الذي يحنك به والعسل الذي يلعقه للمداواة وغير ذلك‏.‏ وقيل المراد بالطعام ما عدا اللبن فقط‏.‏ ذكر الأول النووي في شرح مسلم وشرح المهذب وأطلق في الروضة تبعًا لأصلها الثاني‏.‏ وقال في نكت التنبيه‏:‏ إن لم يأكل غير اللبن وغير ما يحنك به وما أشبهه وقيل لم يأكل أي لم يستقل بجعل الطعام في فيه ذكره الموفق الحموي في شرح التنبيه‏.‏ قال الحافظ ابن حجر‏:‏ والأول أظهر وبه جزم الموفق ابن قدامة وغيره قال ابن التين‏:‏ يحتمل أنها أرادت أنه لم يتقوت بالطعام ولم يستغن به عن الرضاع ويحتمل أنها إنما جاءت به عند ولادته ليحنكه صلى اللَّه عليه وسلم فيحمل النفي على عمومه‏.‏
قوله‏:‏ ‏"‏على ثوبه‏"‏ أي ثوب النبي صلى اللَّه عليه وسلم وأغرب ابن شعبان من المالكية فقال‏:‏ المراد به ثوب الصبي‏.‏
قوله‏:‏ ‏"‏فنضحه‏"‏ في صحيح مسلم من طريق الليث عن ابن شهاب فلم يزد على أن نضح بالماء‏.‏ وله من طريق ابن عيينة عن ابن شهاب فرشه زاد أبو عوانة في صحيحه عليه‏.‏ قال الحافظ‏:‏ ولا تخالف بين الروايتين أي بين نضح ورش لأن المراد به أن الابتداء كان بالرش وهو تنفيض الماء فانتهى إلى النضح وهو صب الماء‏.‏ ويؤيده رواية مسلم في حديث عائشة من طريق جرير عن هشام ‏"‏فدعا بماء فصبه عليه‏"‏ ولأبي عوانة ‏"‏فصبه على البول يتبعه إياه‏"‏ انتهى‏.‏ والذي في النهاية والكشف والقاموس أن النضح الرش‏.‏
قوله‏:‏ ‏"‏ولم يغسله‏"‏ ادعى الأصيلي أن هذه الجملة من كلام ابن شهاب راوي الحديث وأن المرفوع انتهى عند فنضحه قال‏:‏ وكذلك روى معمر عن ابن شهاب وكذا أخرجه ابن أبي شيبة قال فرشه لم يزد‏.‏ قال الحافظ في الفتح‏:‏ وليس في سياق معمر ما يدل على ما ادعاه من الإدراج وقد أخرجه عبد الرزاق بنحو سياق مالك لكنه لم يقل ولم يغسله وقد قالها مع ذلك الليث وعمرو بن الحارث ويونس بن يزيد كلهم عن ابن شهاب أخرجه ابن خزيمة والإسماعيلي وغيرهما من طريق ابن وهب عنهم وهو لمسلم عن يونس وحده‏.‏ نعم زاد معمر في روايته قال ابن شهاب فمضت السنة أن يرش بول الصبي ويغسل بول الجارية فلو كانت هذه الزيادة هي التي زادها مالك ومن تبعه لأمكن دعوى الإدراج لكنها غيرها فلا إدراج‏.‏ وأما ما ذكره عن ابن أبي شيبة فلا اختصاص له بذلك فإن ذلك لفظ رواية ابن عيينة

ص -47- عن ابن شهاب وقد ذكرناها عن مسلم وغيره وبينا أنها غير مخالفة لرواية مالك‏.‏
قوله‏:‏ ‏"‏بول الغلام الرضيع‏"‏ هذا تقييد للفظ الغلام بكونه رضيعًا وهكذا يكون تقييد اللفظ الصبي والصغير والذكر الواردة في بقية الأحاديث‏.‏ وأما لفظ ما لم يطعم فقد عرفت عدم صلاحيته لذلك لأنه ليس من قوله‏:‏ صلى اللَّه عليه وسلم‏.‏ وقد شذ ابن حزم فقال إنه يرش من بول الذكر أي ذكر كان وهو إهمال للقيد الذي يجب حمل المطلق عليه كما تقرر في الأصول ورواية الذكر مطلقة وكذلك رواية الغلام فإنه كما قال في القاموس لمن طر شاربه أو من حين يولد إلى أن يشب وقد ثبت إطلاقه على من دخل في سن الشيخوخة‏.‏ ومنه قول علي عليه السلام في يوم النهروان‏:‏
أنا الغلام القرشي المؤتمن * أبو حسين فاعلمن والحسن
وهو إذ ذاك في نحو ستين سنة‏.‏
ومنه أيضًا قول ليلى الأخيلية في مدح الحجاج أيام إمارته على العراق‏.‏
شفاها من الداء العضال الذي بها * غلام إذا هز القناة سقاها
ولكنه مجاز قال الزمخشري في أساس البلاغة‏:‏ إن الغلام هو الصغير إلى حد الالتحاء فإن قيل له بعد ذلك غلام فهو مجاز‏.‏
قوله‏:‏ ‏"‏بصبي‏"‏ قال الحافظ‏:‏ يظهر لي أنه ابن أم قيس ويحتمل أن يكون الحسن بن علي أو الحسين‏.‏ فقد روى الطبراني في الأوسط من حديث أم سلمة بإسناد حسن قالت‏:‏ ‏"‏بال الحسن أو الحسين على بطن رسول اللَّه صلى اللَّه عليه وسلم فتركه حتى قضى بوله ثم دعا بماء فصبه عليه‏"‏‏.‏ ولأحمد عن أبي ليلى نحوه‏.‏ ورواه الطحاوي من طريقه قال‏:‏ فجيء بالحسن ولم يتردد‏.‏ وكذا للطبراني عن أبي أمامة ورجح الحافظ أنه غيره‏.‏
قوله‏:‏ ‏"‏فأتبعه‏"‏ بإسكان المثناة من فوق أي أتبع رسول اللَّه صلى اللَّه عليه وسلم البول الذي على الثوب الماء‏.‏
قوله‏:‏ ‏"‏يحنكه‏"‏ قال أهل اللغة‏:‏ التحنيك أي تمضغ التمر أو نحوه ثم تدلك به حنك الصغير‏.‏
قوله‏:‏ ‏"‏فيبرك عليهم‏"‏ أي يدعو لهم أو يمسح عليهم‏.‏ وأصل البركة ثبوت الخير وكثرته‏.‏
وقد استدل بأحاديث الباب على أن بول الصبي يخالف بول الصبية في كيفية استعمال الماء وأن مجرد النضح يكفي في تطهير بول الغلام وقد اختلف الناس في ذلك على ثلاثة مذاهب‏:‏
الأول الاكتفاء بالنضح في بول الصبي لا الجارية وهو قول علي عليه السلام وعطاء والحسن والزهري وأحمد وإسحاق وابن وهب وغيرهم وروي عن مالك وقال أصحابه هي رواية شاذة ورواه ابن حزم أيضًا عن أم سلمة والثوري والأوزاعي والنخعي وداود وابن وهب‏.‏
والثاني يكفي النضح فيهما وهو مذهب الأوزاعي وحكي عن مالك والشافعي‏.‏
والثالث هما سواء في وجوب الغسل وهو مذهب العترة والحنفية وسائر الكوفيين والمالكية‏.‏
وأحاديث الباب ترد المذهب الثاني والثالث وقد استدل في البحر لأهل المذهب الثالث بحديث عمار المشهور وفيه ‏"‏إنما تغسل ثوبك من البول‏"‏ إلخ وهو مع اتفاق الحفاظ على ضعفه لا يعارض أحاديث الباب لأنها خاصة وهو عام وبناء العام على الخاص واجب ولكن جماعة من أهل الأصول منهم مؤلف البحر لا يبنون العام على الخاص إلا مع المقارنة أو تأخر الخاص وأما مع الالتباس كمثل ما نحن بصدده فقد حكى بعض أئمة الأصول أنه

ص -48- يبنى العام على الخاص اتفاقًا وصرح صاحب البحر أن الواجب الترجيح مع الالتباس ولا يشك من له أدنى إلمام بعلم الحديث أن أحاديث الباب أرجح وأصح من حديث عمار وترجيحه لحديث عمار بالظهور غير ظاهر وقد جزم صاحب البحر في المعيار وشرحه بأن الواجب مع الالتباس الإطراح فتخالف كلامه‏.‏ وجزم صاحب المنار بأن العام متقدم والخاص متأخر ولم يذكر لذلك دليلًا يشفي‏.‏
وأما الحنفية والمالكية فاستدلوا لما ذهبوا إليه بالقياس فقالوا المراد بقوله‏:‏ ولم يغسله أي غسلًا مبالغًا فيه وهو خلاف الظاهر ويبعده ما ورد في الأحاديث من التفرقة بين بول الغلام والجارية فإنهم لا يفرقون بينهما‏.‏
والحاصل أنه لم يعارض أحاديث الباب شيء يوجب الاشتغال به‏.‏

باب الرخصة في بول ما يؤكل لحمه
1- عن أنس بن مالك‏:‏ ‏"‏أن رهطًا من عكل أو قال عرينة قدموا فاجتووا المدينة فأمر لهم رسول اللَّه صلى اللَّه عليه وسلم بلقاح وأمرهم أن يخرجوا فيشربوا من أبوالها وألبانها‏"‏‏.‏
متفق عليه‏.‏ اجتووها أي استوخموها‏.‏ وقد ثبت عنه أنه قال ‏"‏صلوا في مرابض الغنم‏"‏‏.‏
قوله‏:‏ ‏"‏من عكل‏"‏ بضم المهملة وإسكان الكاف قبيلة من تيم‏.‏
قوله‏:‏ ‏"‏أو عرينة‏"‏ بالعين والراء المهملتين مصغرًا حي من قضاعة وحي من بجيلة والمراد هذا الثاني كذا ذكره موسى بن عقبة في المغازي والشك من حماد‏.‏
ورواه البخاري في المحاربين عن حماد أن رهطًا من عكل أو قال من عرينة قال ولا أعلمه إلا قال من عكل‏.‏
ورواه في الجهاد عن وهيب عن أيوب أن رهطًا من عكل ولم يشك‏.‏
وفي الزكاة رواه من طريق شعبة عن قتادة أن ناسًا من عرينة ولم يشك أيضًا‏.‏ وكذا لمسلم من رواية معاوية بن قرة عن أنس‏.‏
ورواه أيضًا البخاري في المغازي عن قتادة من عكل وعرينة بالواو العاطفة قال الحافظ‏:‏ وهو الصواب ويؤيده ما رواه أبو عوانة والطبراني من طريق سعيد بن بشير عن قتادة عن أنس قال‏:‏ كانوا أربعة من عرينة وثلاثة من عكل‏.‏
وزعم ابن التين تبعًا للداودي أن عرينة هم عكل وهو غلط بل هما قبيلتان متغايرتان فعكل من عدنان وعرينة من قحطان‏.‏
قوله‏:‏ ‏"‏فاجتووا‏"‏ قال ابن فارس‏:‏ اجتويت المدينة إذا كرهت المقام فيها وإن كنت في نعمة‏.‏ وقيده الخطابي بما إذا تضرر بالإقامة وهو المناسب لهذه القصة‏.‏ وقيل الاجتواء عدم الموافقة في الطعام ذكره القزاز وقيل داء من الوباء ذكره ابن العربي‏.‏ وقيل داء يصيب الجوف والاجتواء بالجيم‏.‏
قوله‏:‏ ‏"‏فأمر لهم بلقاح‏"‏ بلام مكسورة فقاف فحاء مهملة النوق ذوات اللبن واحدتها لقحة بكسر اللام وإسكان القاف قال أبو عمرو يقال لها ذلك إلى ثلاثة أشهر ثم هي لبون واللقاح المذكورة ظاهر الروايات إنها للنبي صلى اللَّه عليه وسلم‏.‏
وثبت في رواية للبخاري في الزكاة من طريق شعبة عن قتادة بلفظ‏:‏ ‏"‏فأمرهم أن يأتوا إبل الصدقة‏"‏ قال الحافظ‏:‏ والجمع بينهما أن إبل

ص -49- الصدقة كانت ترعى خارج المدينة وصادف بعث رسول اللَّه صلى اللَّه عليه وسلم بلقاحه إلى المرعى طلب هؤلاء النفر الخروج‏.‏
قوله‏:‏ ‏"‏أن يخرجوا فيشربوا‏"‏ في رواية للبخاري وأن يشربوا أي وأمرهم أن يشربوا‏.‏ وفي أخرى له ‏"‏فاخرجوا فاشربوا‏"‏ وفي أخرى له أيضًا ‏"‏فرخص لهم أن يأتوا فيشربوا‏"‏‏.‏
قوله‏:‏ ‏"‏وقد ثبت إلخ‏"‏ هو ثابت من حديث جابر بن سمرة عند مسلم‏.‏ ومن حديث البراء عند أبي داود والترمذي وابن ماجه‏.‏ قال أحمد بن حنبل وإسحاق بن إبراهيم‏:‏ قد صح في هذا الباب حديث البراء بن عازب وجابر بن سمرة‏.‏
وقد استدل بهذا الحديث من قال بطهارة بول ما يؤكل لحمه وهو مذهب العترة والنخعي والأوزاعي والزهري ومالك وأحمد ومحمد وزفر وطائفة من السلف ووافقهم من الشافعية ابن خزيمة وابن المنذر وابن حبان والاصطخري والروياني‏.‏ أما في الإبل فبالنص وأما في غيرها مما يؤكل لحمه فبالقياس‏.‏
قال ابن المنذر ومن زعم أن هذا خاص بأولئك الأقوام فلم يصب إذ الخصائص لا تثبت إلا بدليل ويؤيد ذلك تقرير أهل العلم لمن يبيع أبعار الغنم في أسواقهم واستعمال أبوال الإبل في أدويتهم‏.‏
ويؤيده أيضًا أن الأشياء على الطهارة حتى تثبت النجاسة وأجيب عن التأييد الأول بأن المختلف فيه لا يجب إنكاره وعن الاحتجاج بالحديث بأنها حالة ضرورية وما أبيح للضرورة لا يسمى حرامًا وقت تناوله لقوله‏:‏ تعالى ‏{وَقَدْ فَصَّلَ لَكُمْ مَا حَرَّمَ عَلَيْكُمْ إِلَّا مَا اضْطُرِرْتُمْ إِلَيْهِ ‏}‏ ومن أدلة القائلين بالطهارة حديث الإذن بالصلاة في مرابض الغنم السابق‏.‏ وأجيب عنه بأنه معلل بأنها لا تؤذي كالإبل ولا دلالة فيه على جواز المباشرة والإلزام نجاسة أبوال الإبل وبعرها للنهي عن الصلاة في مباركها‏.‏
ويرد هذا الجواب بأن الصلاة في مرابض الغنم تستلزم المباشرة لآثار الخارج منها والتعليل بكونها لا تؤذي أمر وراء ذلك والتعليل للنهي عن الصلاة في معاطن الإبل بأنها تؤذي المصلي يدل على أن ذلك هو المانع لا ما كان في المعاطن من الأبوال والبعر‏.‏
واستدل أيضًا بحديث لا بأس ببول ما أكل لحمه عند الدارقطني من حديث جابر والبراء مرفوعًا‏.‏ وأجيب بأن في إسناده عمرو بن الحصين العقيلي وهو واه جدًا قال أبو حاتم‏:‏ ذاهب الحديث ليس بشيء‏.‏ وقال أبو زرعة‏:‏ واهي الحديث‏.‏ وقال الأزدي‏:‏ ضعيف جدًا‏.‏ وقال ابن عدي‏:‏ حدث عن الثقات بغير حديث منكر وهو متروك‏.‏
وفي إسناده أيضًا يحيى بن العلاء أبو عمر البجلي الرازي قد ضعفوه جدًا قاله الدارقطني وكان وكيع شديد الحمل عليه‏.‏ وقال أحمد‏:‏ كذاب‏.‏ وقال يحيى‏:‏ ليس بثقة‏.‏ وقال النسائي والأزدي‏:‏ متروك‏.‏ واحتجوا أيضًا بحديث ‏"‏إن اللَّه لم يجعل شفاءكم فيما حرم عليكم‏"‏ عند مسلم والترمذي وأبي داود من حديث وائل بن حجر وابن حبان والبيهقي من حديث أم سلمة وعند الترمذي وأبي داود من حديث أبي هريرة بلفظ‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وسلم عن كل دواء خبيث‏"‏ والتحريم يستلزم النجاسة والتحليل يستلزم الطهارة فتحليل التداوي بها دليل على طهارتها فأبوال الإبل وما يلحق بها طاهرة‏.‏ وأجيب عنه بأنه محمول على حالة الاختيار وأما في

ص -50- الضرورة فلا يكون حرامًا كالميتة للمضطر فالنهي عن التداوي بالحرام باعتبار الحالة التي لا ضرورة فيها والإذن بالتداوي بأبوال الإبل باعتبار حالة الضرورة وإن كان خبيثًا حرامًا ولو سلم فالتداوي إنما وقع بأبوال الإبل فيكون خاصًا بها ولا يجوز إلحاق غيره به لما ثبت من حديث ابن عباس مرفوعًا‏:‏ ‏"‏إن في أبوال الإبل شفاء للذربة بطونهم‏"‏‏.‏ ذكره في الفتح والذرب فساد المعدة فلا يقاس ما ثبت أن فيه دواء على ما ثبت نفي الدواء عنه على أن حديث تحريم التداوي بالحرام وقع في جواب من سأل عن التداوي بالخمر كما في صحيح مسلم وغيره ولا يجوز إلحاق غير المسكر به من سائر النجاسات لأن شرب المسكر يجر إلى مفاسد كثيرة ولأنهم كانوا في الجاهلية يعتقدون أن في الخمر شفاء فجاء الشرع بخلاف ذلك ويجاب بأنه قصر للعام على السبب بدون موجب والمعتبر عموم اللفظ لا خصوص السبب‏.‏
واحتج القائلون بنجاسة جميع الأبوال والأزبال وهم الشافعية والحنفية ونسبه في الفتح إلى الجمهور‏.‏ ورواه ابن حزم في المحلى عن جماعة من السلف بالحديث المتفق عليه أنه صلى اللَّه عليه وسلم ‏"‏مر بقبرين فقال إنهما ليعذبان وما يعذبان في كبير أما أحدهما فكان لا يستتر عن البول‏"‏ الحديث‏.‏ قالوا‏:‏ فعم جنس البول ولم يخصه ببول الإنسان ولا أخرج عنه بول المأكول وهذا الحديث غاية ما تمسكوا به‏.‏
وأجيب عنه بأن المراد به بول الإنسان لما في صحيح البخاري بلفظ‏:‏ ‏"‏كان لا يستتر من بوله‏"‏ قال البخاري‏:‏ ولم يذكر سوى بول الناس فالتعريف في البول للعهد قال ابن بطال‏:‏ أراد البخاري أن المراد بقوله‏:‏ كان لا يستتر من البول بول الإنسان لا بول سائر الحيوان فلا يكون فيه حجة لمن حمله على العموم في بول جميع الحيوان وكأنه أراد الرد على الخطابي حيث قال‏:‏ فيه دليل على نجاسة الأبوال كلها قال في الفتح‏:‏ ومحصل الرد أن العموم في رواية من البول أريد به الخصوص لقوله‏:‏ من بوله أو الألف واللام بدل من الضمير انتهى‏.‏
والظاهر طهارة الأبوال والأزبال من كل حيوان يؤكل لحمه تمسكًا بالأصل واستصحابًا للبراءة الأصلية والنجاسة حكم شرعي ناقل عن الحكم الذي يقتضيه الأصل والبراءة فلا يقبل قول مدعيها إلا بدليل يصلح للنقل عنهما ولم نجد للقائلين بالنجاسة دليلًا كذلك وغاية ما جاؤوا به من حديث صاحب القبر وهو مع كونه مرادًا به الخصوص كما سلف عموم ظني الدلالة لا ينتهض على معارضة تلك الأدلة المعتضدة بما سلف‏.‏
وقد طول ابن حزم الظاهري في المحلى الكلام على هذه المسألة بما لم نجده لغيره لكنه لم يدر بحثه على غير حديث صاحب القبر ‏"‏فإن قلت‏"‏ إذا كان الحكم بطهارة بول ما يؤكل لحمه وزبله لما تقدم حتى يرد دليل فما الدليل على نجاسة بول غير المأكول وزبله على العموم‏.‏
قلت قد تمسكوا بحديث ‏"‏إنها ركس‏"‏ قاله صلى اللَّه عليه وسلم في الروثة أخرجه البخاري والترمذي والنسائي وبما تقدم في بول الآدمي وألحقوا سائر الحيوانات التي لا تؤكل به بجامع عدم الأكل وهو لا يتم إلا بعد تسليم أن علة النجاسة عدم الأكل وهو منتقض بالقول بنجاسة زبل الجلالة والدفع بأن العلة في زبل الجلالة هو الاستقذار منقوض باستلزامه لنجاسة كل مستقذر كالطاهر إذا صار منتنًا إلا أن يقال إن زبل الجلالة هو محكوم بنجاسته لا للاستقذار

ص -51- بل لكونه عين النجاسة الأصلية التي جلتها الدابة لعدم الاستحالة التامة‏.‏
وأما الاستدلال بمفهوم حديث ‏"‏لا بأس ببول ما يؤكل لحمه‏"‏ المتقدم فغير صالح لما تقدم من ضعفه الذي لا يصلح معه للاستدلال به حتى قال ابن حزم‏:‏ إنه خبر باطل موضوع قال‏:‏ لأن في رجاله سوار بن مصعب وهو متروك عند جميع أهل النقل متفق على ترك الراوية عنه يروي الموضوعات فالذي يتحتم القول به في الأبوال والأزبال هو الاقتصار على نجاسة بول الآدمي وزبله والروثة‏.‏ وقد نقل التيمي أن الروث مختص بما يكون من الخيل والبغال والحمير ولكنه زاد ابن خزيمة في روايته إنها ركس إنها روثة حمار‏.‏
وأما سائر الحيوانات التي لا يؤكل لحمها فإن وجدت في بول بعضها أو زبله ما يقتضي إلحاقه بالمنصوص عليه طهارة أو نجاسة ألحقته وإن لم تجد فالمتوجه البقاء على الأصل والبراءة كما عرفت‏.‏
قال المصنف رحمه اللَّه في الكلام على حديث الباب ما لفظه‏:‏ فإن أطلق الإذن في ذلك ولم يشترط حائلًا بقي من الأبوال وأطلق الإذن في الشرب لقوم حديثي العهد بالإسلام جاهلين بأحكامه ولم يأمرهم بغسل أفواههم وما يصيبهم منها لأجل صلاة ولا غيرها مع اعتيادهم شربها دل ذلك على مذهب القائلين بالطهارة انتهى‏.‏

باب ما جاء في المذي
1- عن سهل بن حنيف قال‏:‏ ‏"‏كنت ألقى من المذي شدة وعناء وكنت أكثر منه الاغتسال فذكرت ذلك لرسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ إنما يجزيك من ذلك الوضوء فقلت‏:‏ يا رسول اللَّه كيف بما يصيب ثوبي منه قال‏:‏ يكفيك أن تأخذ كفًا من ماء فتنضح به ثوبك حيث ترى أنه قد أصاب منه‏"‏‏.‏
رواه أبو داود وابن ماجه والترمذي وقال‏:‏ حديث حسن صحيح‏.‏ ورواه الأثرم ولفظه‏:‏ قال‏:‏ ‏"‏كنت ألقى من المذي عناء فأتيت النبي صلى اللَّه عليه وسلم فذكرت ذلك له فقال‏:‏ يجزيك أن تأخذ حفنة من ماء فترش عليه‏"‏‏.‏
1- وعن علي بن أبي طالب قال‏:‏ ‏"‏كنت رجلًا مذاء فاستحيت أن أسأل رسول اللَّه صلى اللَّه عليه وسلم فأمرت المقداد بن الأسود فسأله فقال‏:‏ فيه الوضوء‏"‏‏.‏
أخرجاه ولمسلم ‏"‏يغسل ذكره ويتوضأ‏"‏ ولأحمد وأبي داود ‏"‏يغسل ذكره وأنثييه ويتوضأ‏"‏‏.‏
3- وعن عبد اللَّه بن سعد قال‏:‏ ‏"‏سألت رسول اللَّه صلى اللَّه عليه وسلم عن الماء يكون بعد الماء فقال‏:‏ ذلك المذي وكل فحل يمذي فتغسل من ذلك فرجك وأنثييك وتوضأ وضوءك للصلاة‏"‏‏.‏
رواه أبو داود‏.‏

ص -52- الحديث الأول في إسناده محمد بن إسحاق وهو ضعيف إذا عنعن لكونه مدلسًا ولكنه ههنا صرح بالتحديث‏.‏ وحديث عبد اللَّه بن سعد أخرجه الترمذي وحسنه‏.‏ وقال الحافظ في التلخيص‏:‏ في إسناده ضعف‏.‏
وفي الباب عن المقداد ‏"‏أن عليًا أمره أن يسأل رسول اللَّه صلى اللَّه عليه وسلم‏"‏ أخرجه أبو داود من طريق سليمان بن يسار عنه‏.‏ وفي رواية لأحمد والنسائي وابن حبان أنه أمر عمار بن ياسر‏.‏ وفي رواية لابن خزيمة أن عليًا سأل بنفسه‏.‏ وجمع بينها ابن حبان بتعدد الأسئلة‏.‏ ورواه أبو داود من طريق عروة عن علي وفيه يغسل أنثييه وذكره وعروة لم يسمع من علي لكن رواه أبو عوانة في صحيحه من طريق عبيدة عن علي بالزيادة وإسناده لا مطعن فيه‏.‏
قوله‏:‏ ‏"‏ألقى من المذي شدة‏"‏ في المذي لغات فتح الميم وإسكان الذال المعجمة وفتح الميم مع كسر الذال وتشديد الباء وبكسر الذال مع تخفيف الياء فالأوليان مشهورتان أولاهما أفصح وأشهر والثالثة حكاها أبو عمر الزاهد عن ابن الأعرابي‏.‏ والمذي ماء رقيق أبيض لزج يخرج عند الشهوة بلا شهوة ولا دفق ولا يعقبه فتور وربما لا يحس بخروجه‏.‏ ذكره النووي ومثله في الفتح‏.‏
قوله‏:‏ ‏"‏فتنضح به ثوبك‏"‏ قد سبق الكلام على معنى النضح في باب نضح بول الغلام وهكذا ورد الأمر بالنضح في الفرج عند مسلم وغيره‏.‏
قال النووي‏:‏ معناه الغسل فإن النضح يكون غسلًا ويكون رشًا‏.‏ وقد جاء في الرواية الأخرى ‏"‏فاغسل‏"‏ وفي الرواية المذكورة في الباب ‏"‏يغسل ذكره‏"‏ وفي التي بعدها كذلك‏.‏
وفي الأخرى ‏"‏فتغسل من ذلك فرجك‏"‏ فتعين حمله عليه ولكنه ثبت في الرواية المذكورة في الباب من رواية الأثرم بلفظ‏:‏ ‏"‏فترش عليه‏"‏ وليس المصير إلى الأشد بمتعين بل ملاحظة التخفيف من مقاصد الشريعة المألوفة فيكون الرش مجزئًا كالغسل‏.‏
قوله‏:‏ ‏"‏مذاء‏"‏ صيغة مبالغة من المذي يقال مذى يمذي كمضى يمضي ثلاثيًا ويقال أمذى يمذي كأعطى يعطي ومذى يمذي كغطى يغطى‏.‏
قوله‏:‏ ‏"‏وأنثييه‏"‏ أي خصيتيه‏.‏
قوله‏:‏ ‏"‏عن الماء يكون بعد الماء‏"‏ المراد به خروج المذي عقيب البول متصلًا به‏.‏
قوله‏:‏ ‏"‏وكل فحل يمذي‏"‏ الفحل الذكر من الحيوان ويمذي بفتح الياء وضمها يقال مذى الرجل وأمذى كما تقدم‏.‏
وقد استدل بأحاديث الباب على أن الغسل لا يجب لخروج المذي قال في الفتح‏:‏ وهو إجماع وعلى أن الأمر بالوضوء منه كالأمر بالوضوء من البول وعلى أنه يتعين الماء في تطهيره لقوله‏:‏ ‏"‏كفًا من ماء وحفنة من ماء‏"‏ واتفق العلماء على أن المذي نجس ولم يخالف في ذلك إلا بعض الإمامية محتجين بأن النضح لا يزيله ولو كان نجسًا لوجبت الإزالة ويلزمهم القول بطهارة العذرة لأن النبي صلى اللَّه عليه وسلم أمر بمسح النعل منها بالأرض والصلاة فيها والمسح لا يزيلها وهو باطل بالاتفاق وقد اختلف أهل العلم في المذي إذا أصاب الثوب فقال الشافعي وإسحاق وغيرهما‏:‏ لا يجزيه إلا الغسل أخذًا برواية الغسل وفيه ما سلف على أن رواية الغسل إنما هي في الفرج لا في الثوب الذي هو محل النزاع فإنه لم يعارض رواية النضح المذكورة في الباب معارض فالاكتفاء به صحيح مجزء‏.‏
واستدل أيضًا بما في الباب على وجوب غسل الذكر والإنثيين على المذي وإن كان محل المذي بعضًا منهما وإليه ذهب الأوزاعي وبعض الحنابلة وبعض المالكية

ص -53- وذهبت العترة والفريقان وهو قول الجمهور إلى أن الواجب غسل المحل الذي أصابه المذي من البدن ولا يجب تعميم الذكر والإنثيين‏.‏ ويؤيد ذلك ما عند الإسماعيلي في رواية بلفظ‏:‏ ‏"‏توضأ واغسله‏"‏ فأعاد الضمير على المذي‏.‏
ومن العجيب أن ابن حزم مع ظاهريته ذهب إلى ما ذهب إليه الجمهور وقال‏:‏ إيجاب غسل كله شرع لا دليل عليه وهذا بعد أن روى حديث ‏"‏فليغسل ذكره‏"‏ وحديث ‏"‏واغسل ذكرك‏"‏ ولم يقدح في صحتهما وغاب عنه أن الذكر حقيقة لجميعه ومجازًا لبعضه وكذلك الإنثيان حقيقة لجميعهما فكان اللائق بظاهريته الذهاب إلى ما ذهب إليه الأولون‏.‏
واختلف الفقهاء هل المعنى معقول أو هو حكم تعبدي وعلى الثاني تجب النية وقيل الأمر بغسل ذلك ليتقلص الذكر قاله الطحاوي‏.‏

باب ما جاء في المني
1- عن عائشة قالت‏:‏ ‏"‏كنت أفرك المني من ثوب رسول اللَّه صلى اللَّه عليه وسلم ثم يذهب فيصلي فيه‏"‏‏.‏
رواه الجماعة إلا البخاري ولأحمد‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم يسلت المني من ثوبه بعرق الأذخر ثم يصلي فيه ويحته من ثوبه يابسًا ثم يصلي فيه‏"‏‏.‏ وفي لفظ متفق عليه‏:‏ ‏"‏كنت أغسله من ثوب رسول اللَّه صلى اللَّه عليه وسلم ثم يخرج إلى الصلاة وأثر الغسل في ثوبه بقع الماء‏"‏ وللدارقطني عنها‏:‏ ‏"‏كنت أفرك المني من ثوب رسول اللَّه صلى اللَّه عليه وسلم إذا كان يابسًا وأغسله إذا كان رطبًا‏"‏ قلت‏:‏ فقد بان من مجموع النصوص جواز الأمرين‏.‏
2- وعن إسحاق بن يوسف قال حدثنا شريك عن محمد بن عبد الرحمن عن عطاء عن ابن عباس قال‏:‏ ‏"‏سئل النبي صلى اللَّه عليه وسلم عن المني يصيب الثوب فقال‏:‏ إنما هو بمنزلة المخاط والبصاق وإنما يكفيك أن تمسحه بخرقة أو بأذخرة‏"‏‏.‏
رواه الدارقطني وقال‏:‏ لم يرفعه غير إسحاق الأزرق عن شريك‏.‏ قلت‏:‏ وهذا لا يضر لأن إسحاق إمام مخرج عنه في الصحيحين فيقبل رفعه وزيادته‏.‏
حديث عائشة لم يسنده البخاري وإنما ذكره في ترجمة باب‏.‏
ولفظ أبي داود‏:‏ ‏"‏ثم يصلي فيه‏"‏ ولفظ الترمذي‏:‏ ‏"‏ربما فركته من ثوب رسول اللَّه صلى اللَّه عليه وسلم بأصابعي‏"‏ وفي رواية ‏"‏وإني لأحكه من ثوب رسول اللَّه صلى اللَّه عليه وسلم يابسًا بظفري‏"‏ وأخرج ابن خزيمة وابن حبان والبيهقي والدارقطني عن عائشة‏:‏ ‏"‏أنها كانت تحت المني من ثوب رسول اللَّه صلى اللَّه عليه وسلم وهو يصلي‏"‏‏.‏
وأخرج أبو عوانة في صحيحه وأبو بكر البزار من حديث عائشة‏:‏ ‏"‏كنت أفرك المني من ثوب رسول اللَّه صلى اللَّه عليه وسلم إذا كان يابسًا وأغسله إذا كان رطبًا‏"‏ كحديث الباب وأعله البزار بالإرسال‏.‏ قال

ص -54- الحافظ‏:‏ وقد ورد الأمر بفركه من طريق صحيحة رواها ابن الجارود في المنتقى عن محمد بن يحيى عن أبي حذيفة عن سفيان عن منصور عن إبراهيم عن همام عن ابن الحارث قال‏:‏ ‏"‏كان عند عائشة ضيف فأجنب فجعل يغسل ما أصابه فقالت عائشة‏:‏ كان رسول اللَّه صلى اللَّه عليه وسلم يأمرنا بحته‏"‏ قال‏:‏ وأما الأمر بغسله فلا أصل له‏.‏
وحديث ابن عباس أخرجه أيضًا البيهقي والطحاوي مرفوعًا وأخرجه أيضًا البيهقي موقوفًا على ابن عباس وقال‏:‏ الموقوف هو الصحيح‏.‏
قوله‏:‏ ‏"‏أفرك‏"‏ أي أدلك‏.‏
قوله‏:‏ ‏"‏بعرق الأذخر‏"‏ هو حشيش طيب الريح‏.‏
قوله‏:‏ ‏"‏كنت أغسله‏"‏ أي أثر الجنابة أو المني‏.‏
قوله‏:‏ ‏"‏بقع الماء‏"‏ هو بدل من أثر الغسل‏.‏
وقد استدل بما في الباب على أنه يكتفى في إزالة المني من الثوب بالغسل أو الفرك أو الحث‏.‏
وقد اختلف أهل العلم في المني فذهبت العترة وأبو حنيفة ومالك إلى نجاسته إلا أن أبا حنيفة قال‏:‏ يكفي في تطهيره فركه إذا كان يابسًا وهو رواية عن أحمد‏.‏ وقالت العترة ومالك‏:‏ لا بد من غسله رطبًا ويابسًا‏.‏ وقال الليث‏:‏ هو نجس ولا تعاد منه الصلاة‏.‏ وقال الحسن بن صالح‏:‏ لا تعاد الصلاة من المني في الثوب وإن كان كثيرًا وتعاد منه إن كان في الجسد وإن قل‏.‏
قال ابن حزم في المحلى وروينا غسله عن عمر بن الخطاب وأبي هريرة وأنس وسعيد بن المسيب وقال الشافعي وداود وهو أصح الروايتين عن أحمد بطهارته‏.‏ ونسبه النووي إلى الكثيرين من أهل الحديث قال‏:‏ وروي ذلك عن علي بن أبي طالب وسعد بن أبي وقاص وابن عمر وعائشة قال‏:‏ وقد غلط من أوهم أن الشافعي منفرد بطهارته‏.‏
احتج القائلون بنجاسته بما روي في غسله والغسل لا يكون إلا لشيء نجس‏.‏ وأجيب بأنه لم يثبت الأمر بغسله من قوله‏:‏ صلى اللَّه عليه وسلم في شيء من أحاديث الباب وإنما كانت تفعله عائشة ولا حجة في فعلها إلا إذا ثبت أن رسول اللَّه صلى اللَّه عليه وسلم علم بفعلها وأقرها على أن علمه بفعلها وتقريره لها لا يدل على المطلوب لأن غاية ما هناك أنه يجوز غسل المني من الثوب وهذا مما لا خلاف فيه بل يجوز غسل ما كان متفقًا على طهارته كالطيب والتراب فكيف بما كان مستقذرًا‏.‏
وأما الاحتجاج بحديث عمار مرفوعًا بلفظ‏:‏ ‏"‏إنما تغسل الثوب من الغائط والبول والمذي والمني والدم والقيء‏"‏ أخرجه البزار وأبو يعلى الموصلي في مسنديهما وابن عدي في الكامل والدارقطني والبيهقي والعقيلي في الضعفاء وأبو نعيم في المعرفة فأجيب عنه بأن الجماعة المذكورين كلهم ضعفوه إلا أبا يعلى لأن في إسناده ثابت بن حماد اتهمه بعضهم بالوضع‏.‏
وقال اللالكائي‏:‏ أجمعوا على ترك حديثه وقال البزار‏:‏ ولا يعلم لثابت إلا هذا الحديث‏.‏ وقال الطبراني‏:‏ انفرد به ثابت بن حماد ولا يروى عن عمار إلا بهذا الإسناد‏.‏ وقال البيهقي‏:‏ هذا حديث باطل إنما رواه ثابت بن حماد وهو متهم‏.‏ قال الحافظ‏:‏ قلت ورواه البزار والطبراني من طريق إبراهيم بن زكريا عن حماد بن سلمة عن علي بن زيد لكن إبراهيم ضعيف وقد غلط فيه إنما يرويه ثابت بن حماد انتهى‏.‏ فهذا مما لا يجوز الاحتجاج بمثله‏.‏
واحتج القائلون بالطهارة برواية الفرك ويجاب عنه بمثل ما سلف من أنه من فعل عائشة إلا أنه إذا فرض إطلاع النبي صلى اللَّه عليه وسلم على ذلك أفاد المطلوب وهو الاكتفاء في إزالة المني بالفرك لأن الثوب ثوب النبي صلى اللَّه عليه وسلم وهو يصلي فيه بعد ذلك كما ثبت في الرواية المذكورة في

ص -55- الباب ولو كان الفرك غير مطهر لما اكتفى به ولا صلى فيه ولو فرض عدم إطلاع النبي صلى اللَّه عليه وسلم على الفرك فصلاته في ذلك الثوب كافيه لأنه لو كان نجسًا لنبه عليه حال الصلاة بالوحي كما نبه بالقذر الذي في النعل‏.‏
وأيضًا ثبت السلت للرطب والحك لليابس من فعله صلى اللَّه عليه وسلم كما في حديث الباب وثبت أمره بالحت وقال‏:‏ ‏"‏إنما يكفيك أن تمسحه بخرقة أو أذخرة‏"‏ وأجيب بأن ذلك لا يدل على الطهارة وإنما يدل على كيفية التطهير فغاية الأمر أنه نجس خفف في تطهيره بما هو أخف من الماء والماء لا يتعين لإزالة جميع النجاسات كما حررناه في هذا الشرح سابقًا وإلا لزم طهارة العذرة التي في النعل لأن النبي صلى اللَّه عليه وسلم أمر بمسحها في التراب ورتب على ذلك الصلاة فيها قالوا‏:‏ قال صلى اللَّه عليه وسلم ‏"‏إنما هو بمنزلة المخاط والبزاق والبصاق‏"‏ كما في الحديث السابق وأجيب بأنه موقوف كما قال البيهقي‏.‏ قالوا‏:‏ الأصل الطهارة فلا ننتقل عنها إلا بدليل‏.‏
وأجيب بأن التعبد بالإزالة غسلًا أو مسحًا أو فركًا أو حتًا أو سلتًا أو حكًا ثابت ولا معنى لكون الشيء نجسًا إلا أنه مأمور بإزالته بما أحال عليه الشارع‏.‏ فالصواب أن المني نجس يجوز تطهيره بأحد الأمور الواردة وهذا خلاصة ما في المسألة من الأدلة من جانب الجميع‏.‏
وفي المقام مطاولات ومقاولات والمسألة حقيقة بذاك ولكنه أفضى الأمر إلى تلفيق حجج واهية كالاحتجاج بتكرمة بني آدم وبكون الآدمي طاهرًا من جانب القائل بالطهارة وكالاحتجاج بأنه فضلة مستحيلة إلى مستقذر وبأن الأحداث الموجبة للطهارة نجسة والمني منها وبكونه جاريًا مجرى البول من جانب القائل بالنجاسة وهذا الكلام في مني الآدمي وأما مني غير الآدمي ففيه وجوه وتفصيلات مذكورة في الفروع فلا نطول بذكرها‏.‏
‏[‏فائدة‏]‏ صرح الحافظ في الفتح بأنه لا معارضة بين حديث الغسل والفرك لأن الجمع بينهما واضح على القول بطهارة المني بأن يحمل الغسل على الاستحباب للتنظيف لا على الوجوب قال‏:‏ وهذه طريقة الشافعي وأحمد وأصحاب الحديث‏.‏ وكذا الجمع ممكن على القول بنجاسته بأن يحمل الغسل على ما كان رطبًا والفرك على ما كان يابسًا وهذه طريقة الحنفية قال والطريقة الأولى أرجح لأن فيها العمل بالخبر والقياس معًا ولأنه لو كان نجسًا لكان القياس وجوب غسله دون الاكتفاء بفركه كالدم وغيره فيما لا يعفى عنه من الدم بالفرك ويرد الطريقة الثانية أيضًا ما في رواية ابن خزيمة من طريق أخرى عن عائشة‏:‏ ‏"‏كان يسلت المني من ثوبه بعرق الأذخر ثم يصلي فيه ويحته من ثوبه يابسًا ثم يصلي فيه‏"‏ فإنه تضمن ترك الغسل في الحالتين انتهى كلامه والحق ما عرفته‏.‏

باب أن ما لا نفس له سائلة لم ينجس بالموت
1- عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم قال إذا وقع الذباب في شراب أحدكم فليغمسه كله ثم ليطرحه فإن في أحد جناحيه شفاء وفي الآخر داء‏"‏‏.‏
رواه أحمد والبخاري وأبو داود وابن ماجه‏.‏ ولأحمد وابن

ص -56- ماجه من حديث أبي سعيد نحوه‏.‏
حديث أبي سعيد لفظه‏:‏ ‏"‏في أحد جناحي الذباب سم وفي الآخر شفاء فإذا وقع في الطعام فامقلوه فيه فإنه يقدم السم ويؤخر الشفاء‏"‏ وأخرجه أيضًا النسائي وابن حبان والبيهقي‏.‏
وفي الباب من حديث أنس نحوه عند ابن أبي خيثمة في تاريخه الكبير قال الحافظ‏:‏ وإسناده صحيح‏.‏
قوله‏:‏ ‏"‏فليغمسه‏"‏ هذا لفظ البخاري وعند أبي داود وابن خزيمة وابن حبان ‏"‏وإنه يتقى بجناحه الذي فيه الداء فليغمسه كله ثم لينزعه‏"‏ ورواه أيضًا الدارمي وابن ماجه ولفظ ابن السكن‏:‏ ‏"‏إذا وقع الذباب في إناء أحدكم فليمقله أي يغمسه فإن في أحد جناحيه دواء وفي الآخر داء أو قال سمًا‏"‏‏.‏
واستدل بالحديث على أن الماء القليل لا ينجس بموت ما لا نفس له سائلة فيه إذ لم يفصل بين الموت والحياة وقد صرح بذلك في حديث الذباب والخنفساء اللذين وجدهما صلى اللَّه عليه وسلم ميتين في الطعام فأمر بإلقائهما والتسمية عليه والأكل منه‏.‏
ويدل على جواز قتل الذباب بالغمس لصيرورته بذلك عقورًا وعلى تحريم أكل المستخبث للأمر بطرحه‏.‏ ورواية إناء أحدكم تشمل إناء الطعام والشراب وغيرهما فهي أعم من رواية شراب أحدكم‏.‏
والفائدة في الأمر بغمسه جميعًا هي أن يتصل ما فيه من الدواء بالطعام أو الشراب كما اتصل به الداء فيتعادل الضار والنافع فيندفع الضرر‏.‏

باب في أن الآدمي المسلم لا ينجس بالموت ولا شعره وأجزاؤه بالانفصال
1- قد أسلفنا قوله‏:‏ صلى اللَّه عليه وسلم ‏"‏المسلم لا ينجس‏"‏ وهو عام في الحي والميت‏.‏
قال البخاري وقال ابن عباس المسلم لا ينجس حيًا ولا ميتًا‏.‏
وعن أنس بن مالك‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم لما رمى الجمرة ونحر نسكه وحلق ناول الحلاق شقه الأيمن فحلقه ثم دعا أبا طلحة الأنصاري فأعطاه إياه ثم ناوله الشق الأيسر فقال‏:‏ احلقه فحلقه فأعطاه أبا طلحة وقال‏:‏ اقسمه بين الناس‏"‏‏.‏
متفق عليه‏.‏
2- وعن أنس قال‏:‏ ‏"‏لما أراد رسول اللَّه صلى اللَّه عليه وسلم أن يحلق الحجام رأسه أخذ أبو طلحة بشعر أحد شقي رأسه بيده فأخذ شعره فجاء به إلى أم سليم قال‏:‏ وكانت أم سليم تدوفه في طيبها‏"‏‏.‏
رواه أحمد‏.‏
3- وعن أنس بن مالك‏:‏ ‏"‏أن أم سليم كانت تبسط للنبي صلى اللَّه عليه وسلم نطعًا يقيل عندها على ذلك النطع فإذا قام أخذت من عرقه وشعره فجمعته في قارورة ثم جعلته في سك قال‏:‏ فلما حضرت أنس بن مالك الوفاة أوصى أن يجعل في حنوطه‏"‏‏.‏
أخرجه البخاري‏.‏
4- وفي حديث صلح الحديبية من رواية مسور بن مخرمة ومروان

ص -57- بن الحكم أن عروة بن مسعود‏:‏ ‏"‏قام من عند رسول اللَّه صلى اللَّه عليه وسلم وقد رأى ما يصنع به أصحابه ولا يبصق بصاقًا إلا ابتدروه ولا يسقط من شعره شيء إلا أخذوه‏"‏‏.‏
رواه أحمد‏.‏
5- وعن عثمان بن عبد اللَّه بن موهب قال‏:‏ ‏"‏أرسلني أهلي إلى أم سلمة بقدح من ماء فجاءت بجلجل من فضة فيه شعر من شعر رسول اللَّه صلى اللَّه عليه وسلم فكان إذا أصاب الإنسان عين أو شيء بعث إليها بإناء فخضخضت له فشرب منه فاطلعت في الجلجل فرأيت شعرات حمرًا‏"‏‏.‏
رواه البخاري‏.‏
6- وعن عبد اللَّه بن زيد وهو صاحب الأذان‏:‏ ‏"‏أنه شهد النبي صلى اللَّه عليه وسلم عند المنحر ورجل من قريش وهو يقسم أضاحي فلم يصبه شيء ولا صاحبه فحلق رسول اللَّه صلى اللَّه عليه وسلم رأسه في ثوبه فأعطاه منه وقسم منه على رجال وقلم أظفاره فأعطى صاحبه قال وإن شعره عندنا لمخضوب بالحناء والكتم‏"‏‏.‏
رواه أحمد‏.‏
أحاديث الباب يشهد بعضها لبعض وقد أخرج أحمد كل حديث منها من طرق‏.‏
قوله‏:‏ في ترجمة الباب ‏[‏قد أسلفنا قوله‏:‏ صلى اللَّه عليه وسلم ‏"‏المسلم لا ينجس‏"‏ إلخ‏]‏ قد تقدم الحديث في باب طهارة الماء المتوضأ به وتقدم شرحه هنالك‏.‏
قوله‏:‏ ‏[‏وعن أنس‏]‏ سيأتي هذا الحديث بنحو ما هنا في الحج في باب النحر والحلاق وقد روي بألفاظ منها ما ذكره المصنف هنا ومنها ما أخرجه أبو عوانة في صحيحه بلفظ‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم أمر الحلاق فحلق رأسه ودفع إلى أبي طلحة الشق الأيمن ثم حلق الشق الآخر فأمره أن يقسمه بين الناس‏"‏‏.‏ ولمسلم في رواية ‏"‏أنه قسم الأيمن فيمن يليه‏"‏‏.‏
وفي لفظ‏:‏ ‏"‏فوزعه بين الناس الشعرة والشعرتين وأعطى الأيسر أم سليم‏"‏ وفي لفظ‏:‏ ‏"‏فأما الأيمن فوزعه أبو طلحة بأمره صلى اللَّه عليه وسلم وأما الأيسر فأعطاه لأم سليم زوجته بأمره صلى اللَّه عليه وسلم لتجعله في طيبها‏"‏‏.‏ قال النووي‏:‏ فيه استحباب البداءة بالشق الأيمن من رأس المحلوق وهو قول الجمهور خلافًا لأبي حنيفة‏.‏ وفيه طهارة شعر الآدمي وبه قال الجمهور‏.‏ وفيه التبرك بشعره صلى اللَّه عليه وسلم‏.‏ وفيه المواساة بين الأصحاب بالعطية والهدية‏.‏ قال الحافظ‏:‏ وفيه أن المواساة لا تستلزم المساواة‏.‏ وفيه تنفيل من يتولى التفرقة على غيره واختلفوا في اسم الحالق فالصحيح أنه معمر بن عبد اللَّه كما ذكره البخاري وقيل أبو خراش بن أمية والصحيح أنه كان الحالق بالحديبية‏.‏
وذهب جماعة من الشافعية إلى أن الشعر نجس وهي طريقة العراقيين وأحاديث الباب ترد عليهم واعتذارهم عنها بأن النبي صلى اللَّه عليه وسلم مكرم لا يقاس عليه غيره اعتذار فاسد لأن الخصوصيات لا تثبت إلا بدليل‏.‏
قال الحافظ‏:‏ فلا يلتفت إلى ما وقع في كثير من كتب الشافعية مما يخالف القول بالطهارة فقد استقر القول من أئمتهم على الطهارة هذا كله في شعر الآدمي‏.‏ وأما شعر غيره من غير المأكول ففيه خلاف مبني على أن الشعر

ص -58- هل تحله الحياة فينجس بالموت أو لا فذهب جمهور العلماء إلى أنه لا ينجس بالموت وذهبت الشافعية إلى أنه ينجس بالموت واستدل للطهارة بما ذكره ابن المنذر من أنهم أجمعوا على طهارة ما يجز من الشاة وهي حية وعلى نجاسة ما يقطع من أعضائها وهي حية فدل ذلك على التفرقة بين الشعر وغيره من أجزائها وعلى التسوية بين حالتي الموت والحياة‏.‏
قوله‏:‏ ‏"‏تدوفه‏"‏ الدوف الخلط والبل بماء ونحوه ودفت المسك فهو مدوف ومدووف أي مبلول أو مسحوق ولا نظير له سوى مصوون كذا في القاموس ومثله في النهاية‏.‏
قوله‏:‏ ‏"‏نطعًا‏"‏ بكسر النون وفتحها مع سكون الطاء وتحريكها بساط من الإدم الجمع أنطاع ونطوع‏.‏
قوله‏:‏ ‏"‏في سك‏"‏ بمهملة مضمومة فكاف مشددة وهو طيب يتخذ من الرامك مدقوقًا منخولًا معجونًا بالماء ويعرك شديدًا ويمسح بدهن الخيري لئلا يلصق بالإناء ويترك ليلة ثم يسحق المسك ويعرك شديدًا ويترك يومين ثم يثقب بمسلة وينظم في خيط قنب ويترك سنة وكلما عتق طابت رائحته‏.‏ قاله في القاموس والرامك بالراء كصاحب شيء أسود يخلط بالمسك‏.‏ والقنب نوع من الكتان‏.‏ وفيه دليل على طهارة العرق لأنه وقع منه صلى اللَّه عليه وسلم التقرير لأم سليم وهو مجمع على طهارته من الآدمي‏.‏
قوله‏:‏ ‏"‏بجلجل‏"‏ بجيمين مضمومتين بينهما لام الجرس‏.‏ قال الكرماني‏:‏ ويحمل على أنه كان مموهًا بفضة لا أنه كان كله فضة‏.‏ قال الحافظ‏:‏ وهذا ينبني على أن أم سلمة كانت لا تجيز استعمال آنية الفضة في غير الأكل والشرب ومن أين له ذلك فقد أجاز ذلك جماعة من العلماء‏:‏ قلت‏:‏ والحق الجواز إلا في الأكل والشرب لأن الأدلة لم تدل على غيرها بين ‏[‏هكذا الأصل وهو غير ظاهر ولعل في الكلام حذفًا تقديره‏:‏ وبين الحالتين فرق ‏[‏تنبيه‏]‏ وقع في صحيفة 71 سطر 4 ‏.‏ غيرها بين الحالتين وهو موافق لأصله وعلق عليه‏:‏ وصوابه‏:‏ غير هاتين الحالتين فيصلح‏]‏‏.‏ الحالتين‏.‏
قوله‏:‏ ‏"‏فخضخضت‏"‏ بخاءين وضادين معجمات والخضخضة تحريك الماء‏.‏
قوله‏:‏ ‏"‏والكتم‏"‏ هو نبت يخلط بالحناء وسيأتي ضبطه وتفسيره‏.‏

باب النهي عن الانتفاع بجلد ما لا يؤكل لحمه
1- عن أبي المليح بن أسامة عن أبيه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم نهى عن جلود السباع‏"‏‏.‏
رواه أحمد وأبو داود والنسائي والترمذي وزاد ‏"‏أن يفترش‏"‏‏.‏
2- وعن معاوية بن أبي سفيان أنه قال لنفر من أصحاب النبي صلى اللَّه عليه وسلم‏:‏ ‏"‏أتعلمون أن رسول اللَّه صلى اللَّه عليه وسلم نهى عن جلود النمور أن يركب عليها قالوا‏:‏ اللَّهم نعم‏"‏‏.‏
رواه أحمد وأبو داود‏.‏ ولأحمد ‏"‏أنشدكم اللَّه أنهى رسول اللَّه صلى اللَّه عليه وسلم عن ركوب صفف النمور قالوا‏:‏ نعم قال‏:‏ وأنا أشهد‏"‏‏.‏
3- وعن المقدام بن معدي كرب أنه قال لمعاوية‏:‏ ‏"‏أنشدك اللَّه هل تعلم أن رسول اللَّه صلى اللَّه عليه وسلم نهى عن لبس جلود السباع والركوب عليها قال‏:‏ نعم‏"‏‏.‏
رواه أبو داود والنسائي‏.‏

ص -59- 4- وعن المقدام بن معدي كرب قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وسلم عن الحرير والذهب ومياثر النمور‏"‏‏.‏
رواه أحمد والنسائي‏.‏
5- وعن أبي هريرة عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏"‏لا تصحب الملائكة رفقة فيها جلد نمر‏"‏‏.‏
رواه أبو داود‏.‏
حديث أبي المليح قال الترمذي‏:‏ لا نعلم قال عن أبي المليح عن أبيه غير سعيد بن أبي عروبة وأخرجه عن أبي المليح عن النبي صلى اللَّه عليه وسلم مرسلًا قال‏:‏ وهذا أصح‏.‏ وحديث معاوية أخرجه أيضًا ابن ماجه‏.‏
وحديث المقدام الأول رواه أبو داود عن عمرو بن عثمان بن سعيد الحمصي حدثنا بقية عن بجير عن خالد قال‏:‏ وفد المقدام وذكر فيه قصة طويلة‏.‏ وبقية بن الوليد فيه مقال مشهور‏.‏ وحديثه الثاني إسناده صالح‏.‏
وحديث أبي هريرة في إسناده أبو العوام عمران القطان وثقه عفان بن مسلم واستشهد به البخاري وتكلم فيه غير واحد‏.‏
قوله‏:‏ ‏"‏النمور‏"‏ في رواية النمار وكلاهما جمع نمر بفتح النون وكسر الميم ويجوز التخفيف بكسر النون وسكون الميم وهو سبع أجرأ وأخبث من الأسد وهو منقط الجلد نقط سود وبيض وفيه شبه من الأسد إلا أنه أصغر منه ورائحة فمه طيبة بخلاف الأسد وبينه وبين الأسد عداوة وهو بعيد الوثبة فربما وثب أربعين ذراعًا‏.‏ وإنما نهى عن استعمال جلده لما فيه من الزينة والخيلاء ولأنه زي العجم‏.‏
قوله‏:‏ ‏"‏صفف‏"‏ بالصاد المهملة كصرد جمع صفة وهي ما يجعل على السرج‏.‏
قوله‏:‏ ‏"‏ومياثر النمور‏"‏ المياثر جمع ميثرة والميثرة بكسر الميم وسكون التحتية وفتح المثلثة بعدها راء ثم هاء ولا همزة فيها وأصلها من الوثارة‏.‏
وقد روى البخاري عن بعض الرواة أنه فسرها بجلود السباع‏.‏ قال النووي هو تفسير باطل لما أطبق عليه أهل الحديث قال الحافظ‏:‏ ليس بباطل بل يمكن توجيهه وهو ما إذا كانت الميثرة وطاء وصنعت من جلد ثم حشيت والنهي حينئذ عنها إما لأنها من زي الكفار وإما لأنها لا تذكى غالبًا‏.‏ وقيل إن المياثر مراكب تتخذ من الحرير والديباج وسيأتي الكلام على الحرير في كتاب اللباس‏.‏
قوله‏:‏ ‏"‏لا تصحب الملائكة رفقة‏"‏ الخ فيه أنه يكره اتخاذ جلود النمور واستصحابها في السفر وإدخالها البيوت لأن مفارقة الملائكة للرفقة التي فيها جلد نمر تدل على أنها لا تجامع جماعة أو منزلًا وجد فيه ذلك ولا يكون إلا لعدم جواز استعمالها كما ورد ‏"‏أن الملائكة لا تدخل بيتًا فيه تصاوير‏"‏ وجعل ذلك من أدلة تحريم التصاوير وجعلها في البيوت‏.‏
وهذا الحديث والذي قبله يدلان على قوة تفسير الميثرة بجلود السباع‏.‏
وأحاديث الباب استدل بها المصنف رحمه اللَّه على أن جلود السباع لا يجوز الانتفاع بها‏.‏
وقد اختلفت في حكمة النهي فقال البيهقي‏:‏ يحتمل أن النهي وقع لما يبقى عليها من الشعر لأن الدباغ لا يؤثر فيه وقال غيره‏:‏ يحتمل أن النهي عما لم يدبغ منها لأجل النجاسة أو أن النهي لأجل أنها مراكب أهل السرف والخيلاء‏.‏ وأما الاستدلال بأحاديث الباب على أن الدباغ لا يطهر جلود السباع بناء على أنها مخصصة للأحاديث القاضية بأن الدباغ مطهر على العموم فغير ظاهر لأن غاية ما فيها مجرد النهي عن الركوب عليها وافتراشها ولا ملازمة بين ذلك وبين النجاسة

ص -60- كما لا ملازمة بين النهي عن الذهب والحرير ونجاستهما فلا معارضة بل يحكم بالطهارة بالدباغ مع منع الركوب عليها ونحوه مع أنه يمكن أن يقال إن أحاديث هذا الباب أعم من أحاديث الباب الذي بعده من وجه لشمولها لما كان مدبوغًا من جلود السباع وما كان غير مدبوغ‏.‏
قال المصنف رحمه اللَّه‏:‏ وهذه النصوص تمنع استعمال جلد ما لا يؤكل لحمه في اليابسات وتمنع بعمومها طهارته بذكاة أو دباغ انتهى‏.‏

باب ما جاء في تطهير الدباغ
1- عن ابن عباس قال‏:‏ ‏"‏تصدق على مولاة لميمونة بشاة فماتت فمر بها رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ هلا أخذتم إهابها فدبغتموه فانتفعتم به فقالوا‏:‏ إنها ميتة فقال‏:‏ إنما حرم أكلها‏"‏‏.‏
رواه الجماعة إلا ابن ماجه قال فيه ‏"‏من ميمونة‏"‏ جعله من مسندها وليس فيه للبخاري والنسائي ذكر الدباغ‏.‏ وفي لفظ لأحمد‏:‏ ‏"‏أن داجنًا لميمونة ماتت فقال رسول اللَّه صلى اللَّه عليه وسلم ألا انتفعتم بإهابها ألا دبغتموه فإنه ذكاته‏"‏ وهذا تنبيه على أن الدباغ إنما يعمل فيما تعمل فيه الذكاة‏.‏ وفي رواية لأحمد والدارقطني ‏"‏يطهرها الماء والقرظ‏"‏ رواه الدارقطني مع غيره وقال‏:‏ هذه أسانيد صحاح‏.‏
وفي الباب عن أم سلمة عند الطبراني في الأوسط والدارقطني وفي إسناده فرج بن فضالة وهو ضعيف‏.‏ وعن ميمونة عند مالك وأبي داود والنسائي وابن حبان والدارقطني بلفظ‏:‏ ‏"‏أنه مر برسول اللَّه صلى اللَّه عليه وسلم رجال يجرون شاة لهم مثل الحمار فقال‏:‏ لو أخذتم إهابها فقالوا‏:‏ إنها ميتة فقال‏:‏ يطهرها الماء والقرظ‏"‏‏.‏ وصححه ابن السكن والحاكم‏.‏
قوله‏:‏ ‏"‏أخذتم إهابها‏"‏ الإهاب ككتاب الجلد أو ما لم يدبغ قاله في القاموس‏.‏ قال أبو داود في سننه‏:‏ قال النضر بن شميل‏:‏ إنما يسمى إهابًا ما لم يدبغ فإذا دبغ لا يقال له إهاب إنما يسمى شنًا وقربة وسيذكره المصنف فيما بعد‏.‏ وفي الصحاح‏:‏ والإهاب الجلد ما لم يدبغ وبقية الكلام على الإهاب تأتي في حديث عبد اللَّه بن عكيم‏.‏
قوله‏:‏ ‏"‏إن داجنًا‏"‏ الداجن المقيم في المكان ومنه الشاة إذا ألفت البيت‏.‏
قوله‏:‏ ‏"‏فإنه ذكاته‏"‏ أراد أن الدباغ في التطهير بمنزلة الذكاة في إحلال الشاة وهو تشبيه بليغ‏.‏ وأخرجه أبو داود والنسائي والبيهقي وابن حبان من حديث الجون بن قتادة عن سلمة بن المحبق بلفظ‏:‏ ‏"‏دباغ الأديم ذكاته‏"‏ قال الحافظ‏:‏ وإسناده صحيح‏.‏ قال أحمد‏:‏ الجون لا أعرفه وبهذا أعله الأثرم قال الحافظ‏:‏ وقد عرفه غيره علي بن المديني وروى عنه يعني الجون الحسن وقتادة وصحح ابن سعد وابن حزم وغير واحد أن له صحبة وتعقب أبو بكر بن مفوز ذلك على ابن حزم‏.‏
وفي الباب أيضًا عن ابن عباس عند الدارقطني وابن شاهين من طريق فليح عن زيد بن أسلم عن أبي وعلة عنه بلفظ‏:‏ ‏"‏دباغ كل إهاب طهوره‏"‏ وأصله في مسلم من حديث أبي الخير عن أبي وعلة بلفظ‏:‏ ‏"‏دباغه طهوره‏"‏ ورواه الدولابي في الكنى من حديث

ص -61- ابن عباس بلفظ‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول ذكاة كل مسك دباغه‏"‏ ورواه البزار والطبراني والبيهقي عنه قال رسول اللَّه صلى اللَّه عليه وسلم في شاة ميمونة‏:‏ ‏"‏ألا استمتعتم بإهابها فإن دباغ الأديم طهوره‏"‏ وفي إسناده يعقوب بن عطاء ضعفه يحيى بن معين وأبو زرعة‏.‏ وأخرج أحمد وابن خزيمة والحاكم والبيهقي من حديثه أيضًا‏:‏ ‏"‏إن رسول اللَّه صلى اللَّه عليه وسلم أراد أن يتوضأ من سقاء فقيل له إنه ميتة فقال‏:‏ دباغه يزيل خبثه أو نجسه أو رجسه‏"‏ وصححه الحاكم والبيهقي‏.‏ وعن عائشة عند النسائي وابن حبان والطبراني والدارقطني والبيهقي بلفظ‏:‏ ‏"‏دباغ جلود الميتة طهورها‏"‏‏.‏
وعن المغيرة بن شعبة عند الطبراني وعن زيد بن ثابت عند الطبراني أيضًا وعند الحاكم أبي أحمد في الكنى وفي تاريخ نيسابور‏.‏ وعن أبي أمامة عنده أيضًا وعن ابن عمر عنده أيضًا‏.‏ وعند ابن شاهين وعن بعض أزواج النبي صلى اللَّه عليه وسلم عند البيهقي وأيضًا عن أنس عند ابن منده‏.‏ وعن جابر عنده أيضًا وعن ابن مسعود عنده أيضًا‏.‏
الحديث المذكور في الباب يدل على طهارة أديم الميتة بالدباغ نص في الشاة المعينة التي هي السبب أو نوعه على الخلاف وظاهر فيما عداه لأن قوله‏:‏ إنما حرم من الميتة أكلها بعد قوله‏:‏م إنها ميتة يعم كل ميتة والأحاديث المذكورة في هذا الباب تدل على عدم اختصاص هذا الحكم بنوع من أنواع الميتة‏.‏
وقد اختلف أرباب العلم في ذلك على أقوال سبعة ذكرها النووي في شرح مسلم وسنذكرها ههنا غير مقتصرين على المقدار الذي ذكره بل نضم إليه حجج الأقوال مع نسبة بعض المذاهب إلى جماعات من العلماء لم يذكرهم فنقول‏:‏
المذهب الأول‏:‏ إنه يطهر بالدباغ جميع جلود الميتة إلا الكلب والخنزير والمتولد من أحدهما ويطهر بالدباغ ظاهر الجلد وباطنه ويجوز استعماله في الأشياء اليابسة والمائعة ولا فرق بين مأكول اللحم وغيره وإلى هذا ذهب الشافعي واستدل على استثناء الخنزير بقوله‏:‏ ‏"‏فإنه رجس‏"‏ وجعل الضمير عائدًا إلى المضاف إليه وقاس الكلب عليه بجامع النجاسة قال لأنه لا جلد له‏.‏ قال النووي‏:‏ وروي هذا المذهب عن علي بن أبي طالب وابن مسعود‏.‏
المذهب الثاني‏:‏ إنه لا يطهر شيء من الجلود بالدباغ قال النووي‏:‏ وروي هذا القول عن عمر بن الخطاب وابنه عبد اللَّه وعائشة وهو أشهر الروايتين عن أحمد وإحدى الروايتين عن مالك ونسبه في البحر إلى أكثر العترة واستدلوا بحديث عبد اللَّه بن عكيم الآتي بلفظ‏:‏ ‏"‏لا تنتفعوا من الميتة بإهاب ولا عصب‏"‏ وكان ذلك قبل موته صلى اللَّه عليه وسلم بشهر فكان ناسخًا لسائر الأحاديث وأجيب بأنه قد أعل بالاضطراب والإرسال كما سيأتي فلا ينتهض لنسخ الأحاديث الصحيحة وأيضًا التاريخ بشهر أو شهرين كما سيأتي معل لأنه من رواية خالد الحذاء وقد خالفه شعبة وهو أحفظ منه وشيخهما واحد ومع إعلال التاريخ يكون معارضًا للأحاديث الصحيحة وهي أرجح منه بكل حال فإنه قد روي في ذلك أعني تطهير الدباغ للأديم خمسة عشر حديثًا عن ابن عباس حديثان‏.‏ وعن أم سلمة ثلاثة‏.‏ وعن أنس حديثان‏.‏ وعن سلمة ابن المحبق وعائشة والمغيرة وأبي أمامة وابن مسعود وشيبان وثابت وجابر‏.‏ وأثران عن سودة وابن مسعود على أنه لا حاجة إلى الترجيح بهذا لأن حديث ابن عكيم عام وأحاديث التطهير خاصة فيبنى العام على الخاص أما

ص -62- على مذهب من يبني العام على الخاص مطلقًا كما هو قول المحققين من أئمة الأصول فظاهر وأما على مذهب من يجعل العام المتأخر ناسخًا فمع كونه مذهبًا مرجوحًا لا نسلم تأخر العام هنا لما ثبت في أصول الأحكام والتجريد من كتب أهل البيت أن عليًا قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم ‏"‏لا تنتفع من الميتة بإهاب ولا عصب فلما كان من الغد خرجت فإذا نحن بسخلة مطروحة على الطريق فقال‏:‏ ما كان على أهل هذه لو انتفعوا بإهابها فقلت‏:‏ يا رسول اللَّه أين قولك بالأمس فقال‏:‏ ينتفع منها بالشيء‏"‏‏.‏ ولو سلمنا تأخر حديث ابن عكيم لكان ما أسلفنا عن النضر بن شميل من تفسير الإهاب بالجلد الذي لم يدبغ وما صرح به صاحب الصحاح ورواه صاحب القاموس كما قدمنا موجبًا لعدم التعارض إذ لا نزاع في نجاسة إهاب الميتة قبل دباغه‏.‏
فالحق أن الدباغ مطهر ولم يعارض أحاديثه معارض من غير فرق بين ما يؤكل لحمه وما لا يؤكل وهو مذهب الجمهور قال الحازمي‏:‏ وممن قال بذلك يعني جواز الانتفاع بجلود الميتة ابن مسعود وسعيد بن المسيب وعطاء ابن أبي رباح والحسن بن أبي الحسن والشعبي وسالم يعني بن عبد اللَّه وإبراهيم النخعي وقتادة والضحاك وسعيد بن جبير ويحيى بن سعيد الأنصاري ومالك والليث والأوزاعي والثوري وأبو حنيفة وأصحابه وابن المبارك والشافعي وأصحابه وإسحاق الحنظلي وهذا هو مذهب الظاهرية كما سيأتي‏.‏
المذهب الثالث‏:‏ إنه يطهر بالدباغ جلد مأكول اللحم ولا يطهر غيره‏.‏ قال النووي‏:‏ وهو مذهب الأوزاعي وابن المبارك وأبي ثور وإسحاق بن راهويه واحتجوا بما في الأحاديث من جعل الدباغ في الأهب كالذكاة وقد تقدم بعض ذلك ويأتي بعض‏.‏ قالوا‏:‏ والذكاة المشبه بها لا يحل بها غير المأكول فكذلك المشبه لا يطهر جلد غير المأكول وهذا إن سلم لا ينفي ما استفيد من الأحاديث العامة للمأكول وغيره وقد تقرر في الأصول أن العام لا يقصر على سببه فلا يصح تمسكهم بكون السبب شاة ميمونة‏.‏
المذهب الرابع‏:‏ يطهر جلود جميع الميتات إلا الخنزير قال النووي‏:‏ وهو مذهب أبي حنيفة واحتج بما تقدم في المذهب الأول‏.‏
المذهب الخامس‏:‏ يطهر الجميع إلا أنه يطهر ظاهره دون باطنه فلا ينتفع به في المائعات قال النووي‏:‏ وهو مذهب مالك المشهور في حكاية أصحابنا عنه انتهى‏.‏ وهو تفصيل لا دليل عليه‏.‏
المذهب السادس‏:‏ يطهر الجميع والكلب والخنزير ظاهرًا وباطنًا قال النووي‏:‏ وهو مذهب داود وأهل الظاهر وحكي عن أبي يوسف وهو الراجح كما تقدم لأن الأحاديث الواردة في هذا الباب لم يفرق فيها بين الكلب والخنزير وما عداهما‏.‏ واحتجاج الشافعي بالآية على إخراج الخنزير وقياس الكلب عليه لا يتم إلا بعد تسليم أن الضمير يعود إلى المضاف إليه دون المضاف وأنه محل نزاع ولا أقل من الاحتمال إن لم يكن رجوعه إلى المضاف راجحًا والمحتمل لا يكون حجة على الخصم‏.‏ وأيضًا لا يمتنع أن يقال رجسية الخنزير على تسليم شمولها لجميعه لحمًا وشعرًا وجلدًا وعظمًا مخصصة بأحاديث الدباغ‏.‏
المذهب السابع‏:‏ إنه ينتفع بجلود الميتة وإن لم تدبغ ويجوز استعمالها في المائعات واليابسات قال النووي‏:‏ وهو مذهب الزهري وهو وجه شاذ لبعض أصحابنا لا تعريج عليه

ص -63- ولا التفات إليه انتهى‏.‏ واستدل لذلك بحديث الشاة باعتبار الرواية التي لم يذكر فيها الدباغ ولعله لم يبلغ الزهري بقية الروايات وسائر الأحاديث وقد رده في البحر بمخالفة الإجماع‏.‏
2- وعن ابن عباس قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ أيما إهاب دبغ فقد طهر‏"‏‏.‏
رواه أحمد ومسلم وابن ماجه والترمذي وقال‏:‏ قال إسحاق عن النضر بن شميل إنما يقال الإهاب لجلد ما يؤكل لحمه‏.‏
3- وعن ابن عباس عن سودة زوج النبي صلى اللَّه عليه وسلم قالت‏:‏ ‏"‏ماتت لنا شاة فدبغنا مسكها ثم ما زلنا ننتبذ فيه حتى صار شنًا‏"‏‏.‏
4- رواه أحمد والنسائي والبخاري وقال‏:‏ إن سودة مكان عن‏.‏
5- وعن عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم أمر أن ينتفع بجلود الميتة إذا دبغت‏"‏‏.‏
رواه الخمسة إلا الترمذي‏.‏ وللنسائي‏:‏ ‏"‏سئل النبي صلى اللَّه عليه وسلم عن جلود الميتة فقال‏:‏ دباغها ذكاتها‏"‏‏.‏ وللدارقطني عنها‏:‏ ‏"‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ طهور كل أديم دباغه‏"‏‏.‏ قال الدارقطني‏:‏ إسناده كلهم ثقات‏.‏
الحديث الأول قال الترمذي‏:‏ حسن صحيح ورواه الشافعي وابن حبان والدارقطني بإسناد على شرط الصحة وقال‏:‏ إنه حسن ورواه الخطيب في تلخيص المتشابه من حديث جابر‏.‏
والحديث الثالث أخرجه أيضًا ابن حبان والطبراني والبيهقي‏.‏
قوله‏:‏ ‏"‏لجلد ما يؤكل لحمه‏"‏ هذا يخالف ما قدمنا عن أبي داود أن النضر بن شميل فسر الإهاب بالجلد قبل أن يدبغ ولم يخصه بجلد المأكول ورواية أبي داود عنه أرجح لموافقتها ما ذكره أهل اللغة كصاحب الصحاح والقاموس والنهاية وغيرها‏.‏ والمبحث لغوي فيرجح ما وافق اللغة ولم نجد في شيء من كتب اللغة ما يدل على تخصيص الإهاب بإهاب مأكول اللحم كما رواه الترمذي عنه‏.‏
قوله‏:‏ ‏"‏مسكها‏"‏ بفتح الميم وإسكان السين المهملة هو الجلد‏.‏
قوله‏:‏ ‏"‏شنًا‏"‏ بفتح الشين المعجمة بعدها نون أي قربة خلقة‏.‏
قوله‏:‏ ‏"‏دباغها ذكاتها‏"‏ استدل بهذا من قال إنه يطهر بالدبغ جلد ميتة المأكول فقط وقد تقدم الجواب عليه‏.‏
قوله‏:‏ ‏"‏طهور كل أديم‏"‏ وكذا قوله‏:‏ ‏"‏أيما إهاب دبغ‏"‏ يشملان جلود ما لا يؤكل لحمه كالكلب والخنزير وغيرهما شمولًا ظاهرًا وقد تقدم البحث في ذلك‏.‏

باب تحريم أكل جلد الميتة وإن دبغ
1- عن ابن عباس قال‏:‏ ‏"‏ماتت شاة لسودة بنت زمعة فقالت‏:‏ يا رسول اللَّه ماتت فلانة تعني الشاة فقال‏:‏ فلولا أخذتم مسكها قالوا‏:‏ أنأخذ مسك شاة قد ماتت فقال لها رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إنما قال

ص -64- اللَّه تعالى {‏ قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَنْ يَكُونَ مَيْتَةً أَوْ دَماً مَسْفُوحاً أَوْ لَحْمَ خِنْزِيرٍ ‏}‏ وأنتم لا تطعمونه أن تدبغوه فتنتفعوا به فأرسلت إليهم فسلخت مسكها فدبغته فاتخذت منه قربة حتى تخرقت عندها‏"‏‏.‏
رواه أحمد بإسناد صحيح‏.‏
الحديث يدل على تحريم أكل جلود الميتة وأن الدباغ وإن أوجب طهارتها لا يحلل أكلها‏.‏
ومما يدل على تحريم الأكل أيضًا قوله‏:‏ صلى اللَّه عليه وسلم في حديث ابن عباس المتقدم ‏"‏إنما حرم من الميتة أكلها‏"‏ وهذا مما لا أعلم فيه خلافًا ويدل أيضًا على طهارة جلود الميتة بالدبغ وقد تقدم الكلام عليه‏.‏

باب ما جاء في نسخ تطهير الدباغ
1- عن عبد اللَّه بن عكيم قال‏:‏ ‏"‏كتب إلينا رسول اللَّه صلى اللَّه عليه وسلم قبل وفاته بشهر أن لا تنتفعوا من الميتة بإهاب ولا عصب‏"‏‏.‏
رواه الخمسة ولم يذكر منهم المدة غير أحمد وأبي داود‏.‏ قال الترمذي‏:‏ هذا حديث حسن‏.‏
وللدارقطني‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم كتب إلى جهينة أني كنت رخصت لكم في جلود الميتة فإذا جاءكم كتابي هذا فلا تنتفعوا من الميتة بإهاب ولا عصب‏"‏‏.‏
وللبخاري في تاريخه عن عبد اللَّه بن عكيم قال‏:‏ حدثنا مشيخة لنا من جهينة ‏"‏أن النبي صلى اللَّه عليه وسلم كتب إليهم أن لا تنتفعوا من الميتة بشيء‏"‏‏.‏
وأخرجه أيضًا الشافعي والبيهقي وابن حبان وقال عبد اللَّه بن عكيم شهد كتاب رسول اللَّه صلى اللَّه عليه وسلم حيث قرئ عليهم في جهينة وسمع مشايخ جهينة يقولون ذلك‏.‏
وقال البيهقي والخطابي‏:‏ هذا الخبر مرسل‏.‏ وقال ابن أبي حاتم في العلل عن أبيه‏:‏ ليست لعبد اللَّه بن عكيم صحبة وإنما روايته كتابة وخالفه الحاكم فأثبت لعبد اللَّه صحبة‏.‏ قال الحافظ‏:‏ وأغرب الماوردي فزعم أنه نقل عن علي بن المديني أن رسول اللَّه صلى اللَّه عليه وسلم مات ولعبد اللَّه بن عكيم سنة‏.‏
وقال صاحب الإمام‏:‏ تضعيف من ضعفه ليس من قبيل الرجال فإنهم كلهم ثقات وإنما ينبغي أن يحمل الضعف على الاضطراب كما نقل عن أحمد‏.‏ ومن الاضطراب فيه ما رواه ابن عدي والطبراني من حديث شبيب بن سعيد عن الحكم عن عبد الرحمن بن أبي ليلى عنه ولفظه‏:‏ ‏"‏جاءنا كتاب رسول اللَّه صلى اللَّه عليه وسلم ونحن بأرض جهينة أني كنت رخصت لكم في إهاب الميتة وعصبها فلا تنتفعوا بإهاب ولا عصب‏"‏ قال الحافظ‏:‏ إسناده ثقات وتابعه فضالة بن المفضل عند الطبراني في الأوسط‏.‏ ورواه أبو داود من حديث خالد عن الحكم عن عبد الرحمن أنه انطلق هو وأناس معه إلى عبد اللَّه بن عكيم فدخلوا وقعدت على الباب فخرجوا إلي وأخبروني أن عبد اللَّه بن عكيم أخبرهم الحديث فهذا يدل على أن عبد الرحمن

ص -65- ما سمعه من ابن عكيم لكن إن وجد التصريح بسماعه منه حمل على أنه سمعه منه بعد ذلك‏.‏
وفي الباب عن ابن عمر رواه ابن شاهين في الناسخ والمنسوخ وفيه عدي بن الفضل وهو ضعيف‏.‏ وعن جابر رواه ابن وهب وفيه زمعة وهو ضعيف‏.‏ ورواه أبو بكر الشافعي في فوائده من طريق أخرى قال الشيخ الموفق‏:‏ إسناده حسن‏.‏ قال الحازمي في الناسخ والمنسوخ‏:‏ في إسناد حديث ابن عكيم اختلاف رواه الحكم مرة عن عبد الرحمن بن أبي ليلى عن ابن عكيم ورواه عنه القاسم ابن مخيمرة عن خالد عن الحكم وقال‏:‏ إنه لم يسمعه من ابن عكيم ولكن من أناس دخلوا عليه ثم خرجوا وأخبروه ولولا هذه العلل لكان أولى الحديثين أن يؤخذ به حديث ابن عكيم ثم قال‏:‏ وطريق الإنصاف فيه أن يقال إن حديث ابن عكيم ظاهر الدلالة في النسخ لو صح ولكنه كثير الاضطراب لا يقاوم حديث ميمونة في الصحة ثم قال‏:‏ فالمصير إلى حديث ابن عباس أولى لوجوه من الترجيح ويحمل حديث ابن عكيم على منع الانتفاع به قبل الدباغ وحينئذ يسمى إهابًا وبعد الدباغ يسمى جلد أو لا يسمى إهابًا هذا معروف عند أهل اللغة وليكون جمعًا بين الحكمين وهذا هو الطريق في نفي التضاد انتهى‏.‏
ومحصل الأجوبة على هذا الحديث الإرسال لعدم سماع عبد اللَّه بن عكيم من النبي صلى اللَّه عليه وسلم ثم الانقطاع لعدم سماع عبد الرحمن بن أبي ليلى من عبد اللَّه بن عكيم ثم الاضطراب في سنده فإنه تارة قال عن كتاب النبي صلى اللَّه عليه وسلم وتارة عن مشيخة من جهينة وتارة عمن قرأ الكتاب ثم الاضطراب في متنه فرواه الأكثر من غير تقييد ومنهم من رواه بتقييد شهر أو شهرين أو أربعين يومًا أو ثلاثة أيام ثم الترجيح بالمعارضة بأن أحاديث الدباغ أصح ثم القول بموجبه بأن الإهاب اسم للجلد قبل الدباغ لا بعده حمله على ذلك ابن عبد البر والبيهقي وغيرهما ثم الجمع بين هذا الحديث والأحاديث السابقة بأن هذا عام وتلك خاصة وقد سبق الكلام على ذلك في باب ما جاء في تطهير الدباغ مستكملًا‏.‏
قال المصنف رحمه اللَّه‏:‏ وأكثر أهل العلم على أن الدباغ يطهر في الجملة لصحة النصوص به وخبر ابن عكيم لا يقاربها في الصحة والقوة لينسخها قال الترمذي‏:‏ سمعت أحمد بن الحسن يقول‏:‏ كان أحمد بن حنبل يذهب إلى هذا الحديث لما ذكر فيه قبل وفاته بشهرين وكان يقول‏:‏ هذا آخر أمر رسول اللَّه صلى اللَّه عليه وسلم ثم ترك أحمد هذا الحديث لما اضطربوا في إسناده حيث روى بعضهم فقال عن عبد اللَّه بن عكيم عن أشياخ من جهينة اهـ‏.‏ قال الخلال لما رأى أبو عبد اللَّه تزلزل الرواية فيه توقف‏.‏

باب نجاسة لحم الحيوان الذي لا يؤكل إذا ذبح
1- عن سلمة بن الأكوع قال‏:‏ ‏"‏لما أمسى اليوم الذي فتحت عليهم فيه خيبر أوقدوا نيرانًا كثيرة فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ما هذه النار على أي شيء توقدون قالوا‏:‏ على لحم قال‏:‏ على أي لحم قالوا‏:‏ على لحم الحمر الأنسية

ص -66- فقال‏:‏ أهريقوها واكسروها فقال رجل‏:‏ يا رسول اللَّه أو نهريقها ونغسلها فقال‏:‏ أو ذاك‏"‏ وفي لفظ‏:‏ ‏"‏فقال‏:‏ اغسلوا‏"‏‏.‏
2- وعن أنس ‏"‏قال‏:‏ أصبنا من لحم الحمر يعني يوم خيبر فنادى منادي رسول اللَّه صلى اللَّه عليه وسلم أن اللَّه ورسوله ينهيانكم عن لحوم الحمر فإنها رجس أو نجس‏"‏‏.‏
متفق عليهما‏.‏
وأخرجاه أيضًا من حديث علي بلفظ‏:‏ ‏"‏نهي عام خيبر عن نكاح المتعة وعن لحوم الحمر الأهلية‏"‏ وهو متفق عليه أيضًا من حديث جابر وابن عمر وابن عباس والبراء وأبي ثعلبة وعبد اللَّه بن أبي أوفى‏.‏
وأخرجه البخاري من حديث زاهر الأسلمي والترمذي عن أبي هريرة والعرباض بن سارية وأبو داود والنسائي عن خالد بن الوليد وعمرو بن شعيب عن أبيه عن جده عن أبو داود والبيهقي من حديث المقدام بن معد يكرب‏.‏
ورواه الدارمي من طريق مجاهد عن ابن عباس قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم يوم خيبر عن لحوم الحمر الأهلية‏"‏‏.‏
وفي الصحيحين من رواية الشعبي ‏"‏لا أدري أنهي عنها من أجل أنها كانت حمولة الناس أو حرمت‏"‏‏.‏
وفي البخاري عن عمرو بن دينار قلت لجابر بن زيد‏:‏ يزعمون أن رسول اللَّه صلى اللَّه عليه وآله وسلم نهى عن لحوم الحمر الأهلية قال‏:‏ قد كان يقول ذلك الحكم بن عمرو والغفاري عندنا بالبصرة ولكن أبى ذلك البحر يعني ابن عباس‏.‏
والحديثان استدل بهما على تحريم الحمر الأهلية وهو مذهب الجماهير من الصحابة والتابعين ومن بعدهم‏.‏ وقال ابن عباس‏:‏ ليست بحرام‏.‏ وعن مالك ثلاث روايات وسيأتي تفصيل ذلك وبسط الحجج في باب النهي عن الحمر الإنسية من كتاب الأطعمة إن شاء اللَّه تعالى‏.‏ وقد أوردهما المصنف هنا للاستدلال بهما على نجاسة لحم الحيوان الذي لا يؤكل لأن الأمر بكسر الآنية أولًا ثم الغسل ثانيًا ثم قوله‏:‏ فإنها رجس أو نجس ثالثًا يدل على النجاسة ولكنه نص في الحمر الإنسية وقياس في غيرها مما لا يؤكل بجامع عدم الأكل ولا يجب التسبيع إذ أطلق الغسل ولم يقيده بمثل ما قيده في ولوغ الكلب‏.‏ وقال أحمد في أشهر الروايتين عنه‏:‏ إنه يجب التسبيع ولا أدري ما دليله فإن كان القياس على لعاب الكلب فلا يخفى ما فيه وإن كان غيره فما هو‏.‏
وقوله‏:‏ ‏"‏الإنسية‏"‏ بكسر الهمزة وفتحها مع سكون النون والإنسي الإنس من كل شيء‏.‏

أبواب الأواني
باب ما جاء في آنية الذهب والفضة
1- عن حذيفة قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ لا تلبسوا الحرير ولا الديباج ولا تشربوا في آنية الذهب والفضة ولا تأكلوا في صحافها فإنها لهم في الدنيا ولكم في الآخرة‏"‏‏.‏
متفق عليه وهو لبقية الجماعة إلا حكم الأكل منه خاصة‏.‏

ص -67- قال ابن منده‏:‏ مجمع على صحته قوله‏:‏ ‏"‏في صحافها‏"‏ الصحاف جمع صحفة وهي دون القصعة‏.‏ قال الجوهري‏:‏ قال الكسائي أعظم القصاع الجفنة ثم القصعة تليها تشبع العشرة ثم الصحفة تشبع الخمسة ثم المثكلة تشبع الرجلين والثلاثة‏.‏
والحديث يدل على تحريم الأكل والشرب في آنية الذهب والفضة أما الشرب فبالإجماع وأما الأكل فأجازه داود والحديث يرد عليه ولعله لم يبلغه‏.‏ قال النووي‏:‏ قال أصحابنا انعقد الإجماع على تحريم الأكل والشرب وسائر الاستعمالات في إناء ذهب أو فضة إلا رواية عن داود في تحريم الشرب فقط ولعله لم يبلغه حديث تحريم الأكل وقول قديم للشافعي والعراقيين فقال بالكراهة دون التحريم وقد رجع عنه‏.‏ وتأوله أيضًا صاحب التقريب ولم يحمله على ظاهره فثبتت صحة دعوى الإجماع على ذلك وقد نقل الإجماع أيضًا ابن المنذر على تحريم الشرب في آنية الذهب والفضة إلا عن معاوية بن قرة وقد أجيب من جهة القائلين بالكراهة عن الحديث بأنه للتزهيد بدليل ‏"‏إنها لهم في الدنيا ولكم في الآخرة‏"‏ ورد بحديث ‏"‏فإنما يجرجر في بطنه نار جهنم‏"‏ وهو وعيد شديد ولا يكون إلا على محرم ولا شك أن أحاديث الباب تدل على تحريم الأكل والشرب وأما سائر الاستعمالات فلا والقياس على الأكل والشرب قياس مع فارق فإن علة النهي عن الأكل والشرب هي التشبه بأهل الجنة حيث يطاف عليهم بآنية من فضة وذلك مناط معتبر للشارع كما ثبت عنه لما رأى رجلًا متختمًا بخاتم من ذهب فقال‏:‏ ‏"‏ما لي أرى عليك حلية أهل الجنة‏"‏ أخرجه الثلاثة من حديث بريدة وكذلك في الحرير وغيره وإلا لزم تحريم التحلي بالحلي والافتراش للحرير لأن ذلك استعمال وقد جوزه البعض من القائلين بتحريم الاستعمال‏.‏ وأما حكاية النووي للإجماع على تحريم الاستعمال فلا تتم مع مخالفة داود والشافعي وبعض أصحابه وقد اقتصر الإمام المهدي في البحر على نسبة ذلك إلى أكثر الأمة على أنه لا يخفى على المنصف ما في حجية الإجماع من النزاع والإشكالات التي لا مخلص عنها‏.‏
والحاصل أن الأصل الحل فلا تثبت الحرمة إلا بدليل يسلمه الخصم ولا دليل في المقام بهذه الصفة فالوقوف على ذلك الأصل المعتضد بالبراءة الأصلية هو وظيفة المنصف الذي لم يخبط بسوط هيبة الجمهور لا سيما وقد أيد هذا الأصل حديث ‏"‏ولكن عليكم بالفضة فالعبوا بها لعبًا‏"‏ أخرجه أحمد وأبو داود ويشهد له ما سلف أن أم سلمة جاءت بجلجل من فضة فيه شعر من شعر رسول اللَّه صلى اللَّه عليه وسلم فخضخضت‏.‏ الحديث في البخاري وقد سبق‏.‏ وقد قيل إن العلة في التحريم الخيلاء أو كسر قلوب الفقراء ويرد عليه جواز استعمال الأواني من الجواهر النفيسة وغالبها أنفس وأكثر قيمة من الذهب والفضة ولم يمنعها إلا من شذ‏.‏ وقد نقل ابن الصباغ في الشامل الإجماع على الجواز وتبعه الرافعي ومن بعده‏.‏ وقيل العلة التشبه بالأعاجم وفي ذلك نظر لثبوت الوعيد لفاعله ومجرد التشبه لا يصل إلى ذلك وأما اتخاذ الأواني بدون استعمال فذهب الجمهور إلى منعه ورخصت فيه طائفة‏.‏
2- وعن أم سلمة رضي اللَّه عنها‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن الذي

ص -68- يشرب في آنية الفضة إنما يجرجر في بطنه نار جهنم‏"‏‏.‏ متفق عليه‏.‏ ولمسلم‏:‏ ‏"‏إن الذي يأكل أو يشرب في إناء الذهب والفضة‏"‏‏.‏
3 - وعن عائشة رضي اللَّه عنها عن النبي صلى اللَّه عليه وعلى آله وسلم قال في الذي يشرب في إناء فضة‏:‏ ‏"‏كأنما يجرجر في بطنه نارًا‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
حديث أم سلمة أخرجه أيضًا الطبراني وزاد إلا أن يتوب وقد تفرد علي بن مسهر بزيادة إناء الذهب الثابتة عند مسلم‏.‏
وحديث عائشة رواه أيضًا الدارقطني في العلل من طريق شعبة والثوري عن سعد بن إبراهيم عن نافع عن امرأة ابن عمر سماها الثوري صفية‏.‏
وأخرجه أيضًا أبو عوانة في صحيحه بلفظ‏:‏ ‏"‏الذي يشرب في الفضة إنما يجرجر في جوفه نارًا‏"‏‏.‏ وفيه اختلاف على نافع فقيل عنه عن ابن عمر أخرجه الطبراني في الصغير وأعله أبو زرعة وأبو حاتم‏.‏ وقيل عنه عن أبي هريرة ذكره الدارقطني في العلل أيضًا وخطأه من رواية عبد العزيز بن أبي روَّاد قال‏:‏ والصحيح فيه عن نافع عن زيد بن عبد اللَّه بن عمر كما تقدم يعني عن زيد بن عبد اللَّه بن عمر عن عبد اللَّه بن عبد الرحمن بن أبي بكر عن أم سلمة‏.‏ قال الحافظ‏:‏ فرجع الحديث إلى حديث أم سلمة‏.‏
قوله‏:‏ ‏"‏يجرجر‏"‏ الجرجرة صب الماء في الحلق كالتجرجر والتجرجر أن تجرعه جرعًا متداركًا‏.‏ جرجر الشراب صوت وجرجره سقاه على تلك الصفة‏.‏ قاله في القاموس‏.‏
وقوله‏:‏ ‏"‏نار جهنم‏"‏ يروى بالرفع وهو مجاز لأن النار لا تجرجر على الحقيقة ولكنه جعل الصوت جرع الإنسان للماء في هذه الأواني المخصوصة لوقوع النهي عنها واستحقاق العقاب عليها كجرجرة نار جهنم في بطنه على طريق المجاز‏.‏ والأكثر الذي عليه شراح الحديث وأهل الغريب واللغة النصب‏.‏ والمعنى كأنما تجرع نار جهنم‏.‏ قال في الفتح‏:‏ وقوله‏:‏ يجرجر بضم التحتانية وفتح الجيم وسكون الراء وجيم مكسورة وهو صوت يردده البعير في حنجرته إذا هاج ثم حكى الخلاف في ضبط هذه اللفظة في كتاب الأشربة والحديث قد تقدم الكلام عليه‏.‏
وعن البراء بن عازب قال‏:‏ ‏"‏نهانا رسول اللَّه صلى اللَّه عليه وآله وسلم عن الشرب في الفضة فإنه من شرب فيها في الدنيا لم يشرب فيها في الآخرة‏"‏‏.‏
مختصر من مسلم‏.‏
الحديث قد تقدم الكلام عليه‏.‏

باب النهي عن التضبيب بهما إلا بيسير الفضة
1- عن ابن عمر رضي اللَّه عنه أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من شرب في إناء ذهب أو فضة أو إناء فيه شيء من ذلك فإنما يجرجر في بطنه نار جهنم‏"‏‏.‏
رواه الدارقطني‏.‏
الحديث أخرجه أيضًا البيهقي كلاهما من طريق يحيى بن محمد الجاري عن زكريا بن إبراهيم

ص -69- بن عبد اللَّه بن مطيع عن أبيه عن ابن عمر بهذا اللفظ‏.‏ وزاد البيهقي في رواية له عن جده وقال إنها وهم‏.‏ وقال الحاكم في علوم الحديث لم نكتب هذه اللفظة ‏"‏أو إناء فيه شيء من ذلك‏"‏ إلا بهذا الإسناد‏.‏
وقال البيهقي المشهور عن ابن عمر في المضبب موقوفًا عليه ثم أخرجه بسند له على شرط الصحيح أنه كان لا يشرب في قدح فيه حلقة فضة ولا ضبة فضة ثم روي النهي في ذلك عن عائشة وأنس‏.‏
وفي حرف الباء الموحدة في الأوسط للطبراني من حديث أم عطية ‏"‏نهانا رسول اللَّه صلى اللَّه عليه وسلم عن لبس الذهب وتفضيض الأقداح‏"‏ قال‏:‏ تفرد به عمر بن يحيى بن معاوية بن عبد الكريم ويحيى بن محمد الجاري راوي تلك الزيادة قال البخاري‏:‏ يتكلمون فيه وقال ابن عدي‏:‏ هذا حديث منكر كذا في الميزان وفي الكاشف ليس بالقوي‏.‏ وفي الميزان أيضًا رواية يحيى بن زكريا بن إبراهيم وليس بالمشهور‏.‏
الحديث استدل به من قال بتحريم الأكل والشرب في الآنية المذهبة والمفضضة‏.‏
وقال أبو حنيفة‏:‏ يجوز إذا وضع الشارب فمه على غير محل الذهب والفضة واستدل له بما سيأتي وأجيب عن حديث الباب بما سلف من المقال فيه‏.‏
2- وعن أنس‏:‏ ‏"‏أن قدح النبي صلى اللَّه عليه وآله وسلم انكسر فاتخذ مكان الشعب سلسلة من فضة‏"‏‏.‏
رواه البخاري ولأحمد عن عاصم الأحول قال‏:‏ ‏"‏رأيت عند أنس قدح النبي صلى اللَّه عليه وآله وسلم فيه ضبة فضة‏"‏‏.‏
وفي لفظ للبخاري من حديث عاصم الأحول‏:‏ رأيت قدح رسول اللَّه صلى اللَّه عليه وآله وسلم عند أنس بن مالك وكان انصدع فسلسله بفضة‏.‏
وحكى البيهقي عن موسى بن هارون أو غيره أن الذي جعل السلسلة هو أنس لأن لفظه فجعلت مكان الشعب سلسلة وجزم بذلك ابن الصلاح‏.‏ قال الحافظ‏:‏ وفيه نظر لأن في الخبر عند البخاري عن عاصم قال‏:‏ وقال ابن سيرين‏:‏ إنه كان فيه حلقة من حديد فأراد أنس أن يجعل مكانها حلقة من ذهب أو فضة فقال له أبو طلحة‏:‏ لا تغير شيئًا صنعه رسول اللَّه صلى اللَّه عليه وآله وسلم فهذا يدل على أنه لم يغير شيئًا‏.‏
الحديث يدل على جواز اتخاذ سلسلة أو ضبة من فضة في إناء الطعام والشراب وهو حجة لأبي حنيفة والحديث السابق الذي فيه ‏"‏أو إناء فيه شيء من ذلك‏"‏ على فرض صحته لا يعارض هذا لأن شيئًا عام وهذا مخصص له وكذلك حديث النهي عن تفضيض الأقداح السابق مخصص بهذا فلا يعارض‏.‏
قوله‏:‏ ‏"‏الشعب‏"‏ هو الصدع والشق‏.‏
وقوله‏:‏ ‏"‏سلسلة‏"‏ السلسلة بفتح الفاء ‏[‏أي فاء كلمة سلسلة التي هي السين‏]‏‏.‏ المراد بها إيصال الشيء بالشيء‏.‏

باب الرخصة في آنية الصفر ونحوها
1- عن عبد اللَّه بن زيد قال‏:‏ ‏"‏أتانا رسول اللَّه صلى اللَّه عليه وآله وسلم فأخرجنا له ماء في تور من صفر فتوضأ‏"‏‏.‏
رواه البخاري وأبو داود وابن ماجه‏.‏
2- وعن زينب بنت جحش‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وعلى آله وسلم كان يتوضأ في مخضب من صفر‏"‏‏.‏ رواه أحمد‏.‏

ص -70- قوله‏:‏ ‏"‏في تور‏"‏ التور بفتح المثناة الفوقية يشبه الطشت وقيل هو الطشت‏.‏ والطشت بفتح الطاء وكسرها وبإسقاط التاء لغات‏.‏
قوله‏:‏ ‏"‏من صفر‏"‏ الصفر بصاد مهملة مضمومة نوع من النحاس‏.‏
قوله‏:‏ ‏"‏في مخضب‏"‏ المخضب بكسر الميم وسكون الخاء المعجمة وفتح الضاد المعجمة بعدها موحدة المشهور أنه الإناء الذي يغسل فيه الثياب من أي جنس كان وقد يطلق على الإناء صغر أو كبر‏.‏
والحديث ساقه المصنف للاستدلال به على جواز استعمال آنية الصفر للوضوء وغيره وهو كذلك‏.‏ وله فوائد محلها الوضوء‏.‏

باب استحباب تخمير الأواني
1- عن جابر بن عبد اللَّه في حديث له‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أوكِ سقاءك واذكر اسم اللَّه وخمر إناءك واذكر اسم اللَّه ولو أن تعرض عليه عودًا‏"‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ غطوا الإناء وأوكوا السقاء فإن في السنة ليلة ينزل فيها وباء لا يمر بإناء ليس له غطاء أو سقاء ليس عليه وكاء إلا نزل فيه من ذلك الوباء‏"‏‏.‏
الحديث أخرجه أبو داود والترمذي والنسائي‏.‏ ولفظ أبي داود‏:‏ ‏"‏أغلق بابك واذكر اسم اللَّه فإن الشيطان لا يفتح بابًا مغلقًا واطف مصباحك واذكر اسم اللَّه وخمر إناءك ولو بعود تعرضه عليه واذكر اسم اللَّه وأوكِ سقاءك واذكر اسم اللَّه‏"‏ وله في أخرى من حديث جابر‏:‏ ‏"‏فإن الشيطان لا يفتح بابًا غلقًا ولا يحل وكاء ولا يكشف إناء وإن الفويسقة تضرم على الناس بيتهم أو بيوتهم‏"‏‏.‏ وأخرجها أيضًا مسلم والترمذي وابن ماجه وفي رواية له أيضًا عن جابر قال‏:‏ ‏"‏كنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فاستسقى فقال رجل من القوم‏:‏ ألا نسقيك نبيذًا قال‏:‏ بلى فخرج الرجل يشتد فجاء بقدح فيه نبيذ فقال رسول اللَّه صلى اللَّه عليه وآله وسلم ألا خمرته ولو أن تعرض عليه عودًا‏"‏‏.‏ وأخرجها مسلم‏.‏
قوله‏:‏ ‏"‏أوكِ سقاءك‏"‏ الوكاء ككباء رباط القربة وقد وكأها وأوكأها أي ربطها‏.‏
قوله‏:‏ ‏"‏وخمر إناءك‏"‏ التخمير التغطية‏.‏
قوله‏:‏ ‏"‏ولو أن تعرض عليه عودًا‏"‏ أي تضعه على العرض وهو الجانب من الإناء من عرض العود على الإناء والسيف على الفخذ يعرضه ويعرضه فبهما‏.‏
قوله‏:‏ ‏[‏وباء‏]‏ الوباء محركة الطاعون أو كل مرض عام قاله في القاموس‏.‏
والحديث يدل على مشروعية التبرك بذكر اسم اللَّه عند إيكاء السقاء وتخمير الإناء وكذلك عند تغليق الباب وإطفاء المصباح كما في الروايات التي ذكرناها‏.‏ وقد أشعر التعليل بقوله‏:‏ ‏"‏فإن الشيطان إلى آخره‏"‏ أن في التسمية حرزًا عن الشيطان وأنها تحول بينه وبين مراده‏.‏ والتعليل بقوله‏:‏ ‏"‏فإن في السنة ليلة‏"‏ كما في رواية مسلم يشعر بأن شرعية التخمير للوقاية عن الوباء وكذلك الإيكاء وقد تكلف بعضهم لتعيين هذه الليلة ولا دليل له على ذلك‏.‏

باب آنية الكفار

ص -71- 1- عن جابر بن عبد اللَّه قال‏:‏ ‏"‏كنا نغزو مع رسول اللَّه صلى اللَّه عليه وآله وسلم فنصيب من آنية المشركين وأسقيتهم فنستمتع بها ولا يعيب ذلك عليهم‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
2- وعن أبي ثعلبة قال‏:‏ ‏"‏قلت يا رسول اللَّه إنا بأرض قوم أهل كتاب أفنأكل في آنيتهم قال‏:‏ إن وجدتم غيرها فلا تأكلوا فيها وإن لم تجدوا فاغسلوها وكلوا فيها‏"‏‏.‏
متفق عليه ولأحمد وأبي داود‏:‏ ‏"‏إن أرضنا أرض أهل الكتاب وإنهم يأكلون لحم الخنزير ويشربون الخمر فكيف نصنع بآنيتهم وقدورهم قال‏:‏ إن لم تجدوا غيرها فأرحضوها بالماء واطبخوا فيها واشربوا‏"‏‏.‏ وللترمذي قال‏:‏ ‏"‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن قدور المجوس قال‏:‏ أنقوها غسلًا واطبخوا فيها‏"‏‏.‏
حديث جابر أخرجه ابن أبي شيبة بمعناه واستدل به من قال بطهارة الكافر وهو مذهب الجماهير من السلف والخلف كما قاله النووي لأن تقرير المسلمين على الاستمتاع بآنية الكفار مع كونها مظنة لملابسهم ومحلًا للمنفصل من رطوبتهم مؤذن بالطهارة‏.‏
وحديث أبي ثعلبة استدل به من قال بنجاسة الكافر وهو مذهب الهادي والقاسم والناصر ومالك وقد نسبه القرطبي في شرح مسلم إلى الشافعي قال في الفتح‏:‏ وقد أغرب‏.‏
ووجه الدلالة أنه لم يأذن بالأكل فيها إلا بعد غسلها ورد بأن الغسل لو كان لأجل النجاسة لم يجعله مشروطًا بعدم الوجدان لغيرها إذ الإناء المتنجس لا فرق بينه وبين ما لم يتنجس بعد إزالة النجاسة فليس ذلك إلا للاستقذار‏.‏ ورد أيضًا بأن الغسل إنما هو لتلوثها بالخمر ولحم الخنزير كما ثبت في رواية أبي ثعلبة عند أحمد وأبي داود إنهم يأكلون لحم الخنزير ويشربون الخمر وبما ذكره في البحر من أنها لو حرمت رطوبتهم لاستفاض نقل توقيهم لقلة المسلمين حينئذ وأكثر مستعملاتهم لا يخلو منها ملبوسًا ومطعومًا والعادة في مثل ذلك تقتضي الاستفاضة انتهى‏.‏ وأيضًا قد أذن بأكل طعامهم وصرح بحله وهو لا يخلو من رطوباتهم في الغالب‏.‏
وقد استدل من قال بالنجاسة بقوله‏:‏ تعالى ‏{إِنَّمَا الْمُشْرِكُونَ نَجَسٌ}‏ وقد استوفينا البحث في هذه المسألة وصرحنا بما هو الحق في باب طهارة الماء المتوضأ به وهو الباب الثاني من أبواب الكتاب فراجعه‏.‏
3- وعن أنس‏:‏ ‏"‏أن يهوديًا دعا النبي صلى اللَّه عليه وآله وسلم إلى خبز شعير وإهالة سنخة فأجابه‏"‏‏.‏
رواه أحمد‏.‏ والإهالة الودك والسنخة الزنخة المتغيرة‏.‏ وقد صح عن النبي صلى اللَّه عليه وآله وسلم الوضوء من مزادة مشركة‏.‏ وعن عمر الوضوء من جرة نصرانية‏.‏

ص -72- الكلام على فقه الحديثين قد سبق‏.‏ قال في النهاية في حرف السين‏:‏ السنخة المتغيرة الريح ويقال بالزاي‏.‏ وقال في حرف الزاي‏:‏ أن رجلًا دعا النبي صلى اللَّه عليه وآله وسلم فقدم إليه إهالة زنخة فيها عرف أي متغيرة الرائحة ويقال سنخة بالسين انتهى‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وقد ذهب بعض أهل العلم إلى المنع من استعمال آنية الكفار حتى تغسل إذا كانوا ممن لا تباح ذبيحته وكذلك من كان من النصارى بموضع متظاهرًا فيه بأكل لحم الخنزير متمكنًا فيه أو يذبح بالسن والظفر ونحو ذلك وأنه لا بأس بآنية من سواهم جمعًا بذلك بين الأحاديث‏.‏ واستحب بعضهم غسل الكل لحديث الحسن بن علي قال‏:‏ ‏"‏حفظت من رسول اللَّه صلى اللَّه عليه وآله وسلم دع ما يريبك إلى ما لا يريبك‏"‏‏.‏ رواه أحمد والنسائي والترمذي وصححه اهـ‏.‏ وصححه أيضًا ابن حبان والحاكم‏.‏

أبواب أحكام التخلي
باب ما يقول المتخلي عند دخوله وخروجه
1- عن أنس بن مالك رضي اللَّه عنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا دخل الخلاء قال‏:‏ اللَّهم إني أعوذ بك من الخبث والخبائث‏"‏‏.‏
رواه الجماعة ولسعيد بن منصور في سننه كان يقول‏:‏ ‏"‏بسم اللَّه اللَّهم إني أعوذ بك من الخبث والخبائث‏"‏‏.‏
قوله‏:‏ ‏"‏إذا دخل الخلاء‏"‏ قال في الفتح‏:‏ أي كان يقول هذا الذكر عند إرادة الدخول لا بعده وقد صرح بهذا البخاري في الأدب المفرد قال‏:‏ حدثنا أبو النعمان ثنا سعيد بن زيد ثنا عبد العزيز ابن صهيب قال‏:‏ حدثني أنس قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا أراد أن يدخل الخلاء قال‏"‏ فذكر مثل حديث الباب وهذا في الأمكنة المعدة لذلك وأما في غيرها فيقوله‏:‏ في أول الشروع عند تشمير الثياب وهذا مذهب الجمهور‏.‏
قوله‏:‏ ‏"‏الخبث‏"‏ بضم المعجمة والموحدة كذا في الرواية وقال الخطابي‏:‏ إنه لا يجوز غيره وتعقب بأنه يجوز إسكان الباء الموحدة كما في نظائره مما جاء على هذا الوجه ككتب وكتب قاله في الفتح‏.‏ قال النووي‏:‏ وقد صرح جماعة من أهل المعرفة بأن الباء هنا ساكنة منهم أبو عبيدة إلا أن يقال إن ترك التخفيف أولى لئلا يشتبه بالمصدر‏.‏ والخبث جمع خبيث والخبائث جمع خبيثة قال الخطابي وابن حبان وغيرهما‏:‏ يريد ذكران الشياطين وإنائهم قال في الفتح‏:‏ قال البخاري ويقال الخبث أي بإسكان الباء فإن كانت مخففة عن المحركة فقد تقدم توجيهه وإذا كانت بمعنى المفرد فمعناه كما قال ابن الأعرابي المكروه قال‏:‏ فإن كان من الكلام فهو الشتم وإن كان من الملل فهو الكفر وإن كان من الطعام فهو الحرام وإن كان من الشراب فهو الضار وعلى هذا فالمراد بالخبائث المعاصي أو مطلق الأفعال المذمومة ليحصل التناسب قال‏:‏ وقد روى المعمري هذا الحديث من طريق عبد العزيز بن المختار عن عبد العزيز بن صهيب بلفظ الأمر قال‏:‏ ‏"‏إذا دخلتم الخلاء فقولوا بسم اللَّه أعوذ باللَّه من الخبث والخبائث‏"‏ وإسناده على شرط مسلم وفيه زيادة التسمية ولم أرها في غير هذه الرواية اهـ‏.‏ وهذه الرواية تشهد لما في حديث الباب من رواية سعيد بن منصور‏.‏

ص -73- 2- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا خرج من الخلاء قال غفرانك‏"‏‏.‏ رواه الخمسة إلا النسائي‏.‏
الحديث صححه الحاكم وأبو حاتم قال في البدر المنير‏:‏ ورواه الدارمي وصححه ابن خزيمة وابن حبان‏.‏
وقوله‏:‏ ‏"‏غفرانك‏"‏ إما مفعول به منصوب بفعل مقدر أي أسألك غفرانك أو أطلب أو مفعول مطلق أي اغفر غفرانك قيل إنه استغفر لتركه الذكر في تلك الحالة لما ثبت أنه كان يذكر اللَّه على كل أحواله إلا في حال قضاء الحاجة فجعل ترك الذكر في هذه الحالة تقصيرًا وذنبًا يستغفر منه‏.‏ وقيل استغفر لتقصيره في شكر نعمة اللَّه عليه بإقداره على إخراج ذلك الخارج وهو المناسب للحديث الآتي في الحمد‏.‏
وعن أنس رضي اللَّه عنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا خرج من الخلاء قال الحمد للَّه الذي أذهب عني الأذى وعافاني‏"‏‏.‏
رواه ابن ماجه‏.‏
الحديث رواه ابن ماجه عن هارون بن إسحاق حدثنا عبد الرحمن المحاربي عن إسماعيل بن مسلم عن الحسن وقتادة عن أنس‏.‏
فهارون بن إسحاق وثقه النسائي وقال في التقريب‏:‏ صدوق وعبد الرحمن المحاربي هو ابن محمد وثقه ابن معين والنسائي وقال في التقريب‏:‏ لا بأس به وكان يدلس قاله أحمد وإسماعيل ابن مسلم إن كان العبدي فقد وثقه أبو حاتم وإن كان البصري فهو ضعيف وكلاهما يروى عن الحسن‏.‏ وقد رواه أيضًا النسائي وابن السني عن أبي ذر‏.‏ ورمز السيوطي بصحته‏.‏
وفي حمده صلى اللَّه عليه وآله وسلم إشعار بأن هذه نعمة جليلة ومنة جزيلة فإن انحباس ذلك الخارج من أسباب الهلاك فخروجه من النعم التي لا تتم الصحة بدونها وحق على من أكل ما يشتهيه من طيبات الأطعمة فسد به جوعته وحفظ به صحته وقوته ثم لما قضى منه وطره ولم يبق فيه نفع واستحال إلى تلك الصفة الخبيثة المنتنة خرج بسهولة من مخرج معد لذلك أن يستكثر من محامد اللَّه جل جلاله اللَّهم أوزعنا شكر نعمتك‏.‏

باب ترك استصحاب ما فيه ذكر اللَّه
1- عن أنس قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا دخل الخلاء نزع خاتمه‏"‏‏.‏
رواه الخمسة إلا أحمد وصححه الترمذي‏.‏ وقد صح أن نقش خاتمه كان محمد رسول اللَّه‏.‏
الحديث أخرجه ابن حبان والحاكم قال النسائي‏:‏ هذا حديث غير محفوظ وقال أبو داود‏:‏ منكر وذكر الدارقطني الاختلاف فيه وأشار إلى شذوذه‏.‏ وأما الترمذي فصححه‏.‏ قال النووي‏:‏ هذا مردود عليه ذكره في الخلاصة‏.‏ وقال المنذري‏:‏ الصواب عندي تصحيحه فإن رواته ثقات إثبات وتبعه أبو الفتح القشيري في آخر الاقتراح وعلته أنه من رواته همام عن ابن جريج وابن جريج لم يسمع من الزهري وإنما رواه عن زياد بن سعد عن الزهري بلفظ آخر وقد رواه مع همام

ص -74- مرفوعًا يحيى بن الضريس البجلي ويحيى بن المتوكل أخرجهما الحاكم والدارقطني وقد رواه عمر بن عاصم وهو من الثقات عن همام موقوفًا على أنس‏.‏
وأخرج له البيهقي شاهدًا وأشار إلى ضعفه ورجاله ثقات ورواه الحاكم أيضًا ولفظه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لبس خاتمًا نقشه محمد رسول اللَّه فكان إذا دخل الخلاء وضعه‏"‏ وله شاهد من حديث ابن عباس رواه ‏[‏ص 90‏]‏ الجوزقاني في الأحاديث الضعيفة وينظر في سنده فإن رجاله ثقات إلا محمد بن إبراهيم الرازي فإنه متروك قاله الحافظ‏.‏
قوله‏:‏ ‏"‏وقد صح أن نقش خاتمه‏"‏ أخرجه البيهقي والحاكم قال الحافظ‏:‏ ووهم النووي والمنذري في كلاميهما على المهذب فقالا هذا من كلام المصنف لا من الحديث ولكنه صحيح من طريق أخرى في أن نقش الخاتم كان كذلك‏.‏
والحديث يدل على تنزيه ما فيه ذكر اللَّه تعالى عن إدخاله الحشوش والقرآن بالأولى حتى قال بعضهم يحرم إدخال المصحف الخلاء لغير ضرورة وقد خالف في ذلك المنصور باللَّه فقال‏:‏ لا يندب نزع الخاتم الذي فيه ذكر اللَّه لتأديته إلى ضياعه وقد نهى عن إضاعة المال والحديث يرده‏.‏

باب كف المتخلي عن الكلام
1- عن ابن عمر رضي اللَّه عنه‏:‏ ‏"‏أن رجلًا مر ورسول اللَّه صلى اللَّه عليه وآله وسلم يبول فسلم عليه فلم يرد عليه‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
الحديث زاد فيه أبو داود من طريق ابن عمر وغيره ‏"‏أن النبي صلى اللَّه عليه وآله وسلم تيمم ثم رد على الرجل السلام‏"‏‏.‏ ورواه أيضًا من طريق المهاجر بن قنفذ بلفظ أنه‏:‏ ‏"‏أتى النبي صلى اللَّه عليه وآله وسلم وهو يبول فسلم عليه فلم يرد عليه حتى توضأ ثم اعتذر إليه فقال‏:‏ إني كرهت أن أذكر اللَّه عز وجل إلا على طهر أو قال على طهارة‏"‏ وأخرج هذه الرواية أيضًا النسائي وابن ماجه وهو يدل على كراهة ذكر اللَّه حال قضاء الحاجة ولو كان واجبًا كرد السلام ولا يستحق المسلم في تلك الحال جوابًا‏.‏
قال النووي‏:‏ وهذا متفق وسيأتي بقية الكلام على الحديث في باب استحباب الطهارة لذكر اللَّه وفيه أنه ينبغي لمن سلم عليه في تلك الحال أن يدع الرد حتى يتوضأ أو يتيمم ثم يرد وهذا إذا لم يخش فوت المسلم أما إذا خشي فوته فالحديث لا يدل على المنع لأن النبي صلى اللَّه عليه وآله وسلم تمكن من الرد بعد أن توضأ أو تيمم على اختلاف الرواية فيمكن أن يكون تركه لذلك طلبًا للأشرف وهو الرد حال الطهارة ويبقى الكلام في الحمد حال العطاس فالقياس على التسليم المذكور في حديث الباب وكذلك التعليل بكراهة الذكر إلا على طهر يشعران المنع من ذلك‏.‏ وظاهر حديث ‏"‏إذا عطس أحدكم فليحمد اللَّه‏"‏ يشعر بشرعيته في جميع الأوقات التي منها قضاء الحاجة فهل يخصص عموم كراهة الذكر المستفادة من المقام بحديث العطاس أو يجعل الأمر بالعكس أو يكون بينهما عموم وخصوص من وجه فيتعارضان فيه تردد‏.‏ وقد قيل إنه يحمد بقلبه وهو المناسب لتشريف مثل هذا الذكر وتعظيمه وتنزيهه‏.‏
2- وعن أبي سعيد قال‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول لا يخرج الرجلان

ص -75- يضربان الغائط كاشفين عورتهما يتحدثان فإن اللَّه يمقت على ذلك‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث فيه عكرمة بن عمار العجلي وقد احتج به مسلم في صحيحه وضعف بعض الحفاظ حديث عكرمة هذا عن يحيى بن أبي كثير ولكنه لا وجه للتضعيف بهذا فقد أخرج مسلم حديثه عن يحيى واستشهد بحديثه البخاري عن يحيى أيضًا وفي الترغيب والترهب أن في إسناده عياض بن هلال أو هلال بن عياض وهو في عداد المجهولين‏.‏ وأخرجه ابن السكن وصححه وابن القطان من حديث جابر بلفظ‏:‏ ‏"‏إذا تغوط الرجلان فليتوار كل واحد منهما عن صاحبه ولا يتحدثا‏"‏ قال الحافظ ابن حجر‏:‏ وهو معلول‏.‏
والحديث يدل على وجوب ستر العورة وترك الكلام فإن التعليل بمقت اللَّه يدل على حرمة الفعل المعلل وجوب اجتنابه لأن المقت هو البغض كما في القاموس وروي أنه ‏"‏أشد البغض‏"‏ وقيل إن الكلام في تلك الحال مكروه فقط والقرينة الصارفة إلى معنى الكراهة الإجماع على أن الكلام غير محرم في هذه الحالة ذكره الإمام المهدي في الغيث فإن صح الإجماع صلح للصرف عند القائل بحجيته ولكنه يبعد حمل النهي على الكراهة ربطه بتلك العلة‏.‏
قوله‏:‏ ‏"‏يضربان الغائط‏"‏ يقال ضربت الأرض إذا أتيت الخلاء وضربت في الأرض إذا سافرت روي ذلك عن ثعلب والمراد هنا يمشيان إلى الغائط‏.‏
قوله‏:‏ ‏"‏كاشفين‏"‏ قال النووي‏:‏ كذا ضبطناه في كتب الحديث وهو منصوب على الحال قال‏:‏ ووقع في كثير من نسخ المهذب كاشفان وهو صحيح أيضًا خبر مبتدأ محذوف أي وهما كاشفان والأول أصوب‏.‏
وذكر الرجلين في الحديث خرج مخرج الغالب وإلا فالمرأتان والمرأة والرجل أقبح من ذلك‏.‏

باب الإبعاد والاستتار للمتخلي في الفضاء
1- عن جابر قال‏:‏ ‏"‏خرجنا مع النبي صلى اللَّه عليه وآله وسلم في سفر فكان لا يأتي البراز حتى يغيب فلا يرى‏"‏‏.‏
رواه ابن ماجه ولأبي داود‏:‏ ‏"‏كان إذا أراد البراز انطلق حتى لا يراه أحد‏"‏‏.‏
الحديث رجاله عند ابن ماجه رجال الصحيح إلا إسماعيل بن عبد الملك الكوفي فقال البخاري‏:‏ يكتب حديثه‏.‏ وقال أبو حاتم‏:‏ ليس بالقوي وقال في التقريب‏:‏ صدوق كثير الوهم وقد أخرجه أيضًا النسائي وأبو داود والترمذي وقال‏:‏ حسن صحيح من حديث المغيرة بلفظ‏:‏ ‏"‏كان إذا ذهب أبعد‏"‏ وأخرجه أبو داود من حديث جابر بلفظ‏:‏ ‏"‏كان إذا أراد البراز انطلق حتى لا يراه أحد‏"‏ وفي إسناده أيضًا إسماعيل بن عبد الملك الكوفي نزيل مكة وقد تكلم فيه غير واحد‏.‏ وقال في التقريب‏:‏ صدوق كثير الوهم من السادسة‏.‏
قوله‏:‏ ‏"‏لا يأتي البراز‏"‏ البراز بفتح الباء اسم للفضاء الواسع من الأرض كنى به عن حاجة الإنسان كما كنى عنها بالغائط والخلاء‏.‏
والحديث يدل على مشروعية الإبعاد لقاضي الحاجة والظاهر أن العلة إخفاء المستهجن من الخارج فيقاس عليه إخفاء الإخراج لأن

ص -76- الكل مستهجن‏.‏
2- وعن عبد اللَّه بن جعفر قال‏:‏ ‏"‏كان أحب ما استتر به رسول اللَّه صلى اللَّه عليه وآله وسلم لحاجته هدف أو حائش نخل‏"‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏ وحائش نخل أي جماعته ولا واحد له من لفظه‏.‏
قوله‏:‏ ‏"‏هدف‏"‏ الهدف محركة كل مرتفع من بناء أو كثيب رمل أو جبل‏.‏
قوله‏:‏ ‏"‏أو حائش نخل‏"‏ بالحاء المهملة فألف فياء مثناة تحتية فشين معجمة هو في كتب اللغة كما ذكره المصنف‏.‏
والحديث يدل على استحباب أن يكون قاضي الحاجة مستترًا حال الفعل بما يمنع من رؤية الغير له وهو على تلك الصفة ولعل قضاءه صلى اللَّه عليه وآله وسلم للحاجة في حائش النخل في غير وقت الثمرة لما عند الطبراني في الأوسط من طريق ميمون بن مهران عن ابن عمر‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يتخلى الرجل تحت شجرة مثمرة أو على ضفة نهر جار‏"‏ ولكنه لم يروه عن ميمون إلا فرات بن السائب وفرات متروك قاله البخاري وغيره‏.‏
وعن أبي هريرة رضي اللَّه عنه عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من أتى الغائط فليستتر فإن لم يجد إلا أن يجمع كثيبًا من رمل فليستدبره فإن الشيطان يلعب بمقاعد بني آدم من فعل فقد أحسن ومن لا فلا حرج‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث رواه أيضًا ابن حبان والحاكم والبيهقي ومداره على أبي سعيد الحبراني الحمصي وفيه اختلاف وقيل إنه صحابي ولا يصح والراوي عنه حصين الحبراني وهو مجهول وقال أبو زرعة‏:‏ شيخ وذكره ابن حبان في الثقات وذكر الدارقطني الاختلاف فيه في العلل‏.‏
والحديث فيه الأمر بالتستر معللًا بأن الشيطان يلعب بمقاعد بني آدم وذلك أن الشيطان يحضر وقت قضاء الحاجة لخلوه عن الذكر الذي يطرد به فإذا حضر في ذلك الوقت أمر الإنسان بكشف العورة وحسن له البول في المواضع الصلبة التي هي مظنة رشاش البول وذلك معنى قوله‏:‏ يلعب بمقاعد بني آدم فأمر رسول اللَّه صلى اللَّه عليه وآله وسلم قاضي الحاجة بالتستر حال قضائها مخالفة للشيطان ودفعًا لوسوسته التي يتسبب عنها النظر إلى سوأة قاضي الحاجة المفضي إلى إثمه‏.‏
قوله‏:‏ ‏"‏إلا أن يجمع كثيبًا من رمل‏"‏ الكثيب بالثاء المثلثة قطعة مستطيلة تشبه الربوة أي فإن لم يجد سترة فليجمع من التراب والرمل قدرًا يكون ارتفاعه بحيث يستره‏.‏
قوله‏:‏ ‏"‏فليستدبره‏"‏ أي يجعله دبر ظهره وفيه أن الساتر حال قضاء الحاجة يكون خلف الظهر‏.‏

باب نهي المتخلي عن استقبال القبلة واستدبارها
1- عن أبي هريرة رضي اللَّه عنه‏:‏ عن رسول اللَّه صلى اللَّه عليه وآله وسلم قال ‏"‏إذا جلس

ص -77- أحدكم لحاجته فلا يستقبل القبلة ولا يستدبرها‏"‏‏.‏
رواه أحمد ومسلم في رواية الخمسة إلا الترمذي قال‏:‏ ‏"‏إنما أنا لكم بمنزلة الوالد أعلمكم فإذا أتى أحدكم الغائط فلا يستقبل القبلة ولا يستدبرها ولا يستطب بيمينه وكان يأمر بثلاثة أحجار وينهى عن الروثة والرمة‏"‏‏.‏ وليس لأحمد فيه الأمر بالأحجار‏.‏
الحديث أخرجه أيضًا مالك‏.‏ وفي الباب عن أبي أيوب في الصحيحين كما سيأتي وعن سلمان في مسلم‏.‏ وعن عبد اللَّه بن الحارث بن جزء في ابن ماجه وابن حبان‏.‏ وعن معقل بن أبي معقل في أبي داود‏.‏ وعن سهل بن حنيف في مسند الدارمي وزيادة لا يستطب بيمينه هي أيضًا في المتفق عليه من حديث أبي قتادة بلفظ‏:‏ ‏"‏فلا يمس ذكره بيمينه وإذا أتى الخلاء فلا يتمسح بيمينه‏"‏ قال ابن منده‏:‏ مجمع على صحته وزيادة‏:‏ ‏"‏وكان يأمر بثلاثة أحجار‏"‏ أخرجها أيضًا ابن خزيمة وابن حبان والدارمي وأبو عوانة في صحيحه والشافعي من حديث أبي هريرة بلفظ‏:‏ ‏"‏وليستنج أحدكم بثلاثة أحجار‏"‏ وأخرجها أحمد وأبو داود والنسائي وابن ماجه والدارقطني وصححها من حديث عائشة بلفظ‏:‏ ‏"‏فليذهب معه بثلاثة أحجار يستطب بهن فإنها تجزئ عنه‏"‏ وأخرجها مسلم من حديث سلمان وأبو داود من حديث خزيمة بن ثابت بلفظ‏:‏ ‏"‏فليستنج بثلاثة أحجار‏"‏ وعند مسلم من حديث سلمان بلفظ ‏"‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن لا نجتزئ بأقل من ثلاثة أحجار‏"‏‏.‏
والحديث يدل على المنع من استقبال القبلة واستدبارها بالبول والغائط وقد اختلف الناس في ذلك على أقوال‏:‏
الأول لا يجوز ذلك لا في الصحارى ولا في البنيان وهو قول أبي أيوب الأنصاري الصحابي ومجاهد وإبراهيم النخعي والثوري وأبي ثور وأحمد في رواية كذا قاله النووي في شرح مسلم ونسبه في البحر إلى الأكثر ورواه ابن حزم في المحلى عن أبي هريرة وابن مسعود وسراقة بن مالك وعطاء والأوزاعي‏.‏ وعن السلف من الصحابة والتابعين‏.‏
المذهب الثاني الجواز في الصحارى والبنيان وهو مذهب عروة بن الزبير وربيعة شيخ مالك وداود الظاهري كذا رواه النووي في شرح مسلم عنهم وهو مذهب الأمير الحسين‏.‏
المذهب الثالث أنه يحرم في الصحارى لا في العمران وإليه ذهب مالك والشافعي وهو مروي عن العباس بن عبد المطلب وعبد اللَّه بن عمر والشعبي وإسحاق بن راهويه وأحمد بن حنبل في إحدى الروايتين عنه صرح بذلك النووي في شرح مسلم أيضًا وزاد في البحر عبد اللَّه بن العباس ونسبه في الفتح إلى الجمهور‏.‏
المذهب الرابع أنه لا يجوز الاستقبال لا في الصحارى ولا في العمران ويجوز الاستدبار فيهما وهو أحد الروايتين عن أبي حنيفة وأحمد‏.‏
المذهب الخامس أن النهي للتنزيه فيكون مكروهًا وإليه ذهب الإمام القاسم بن إبراهيم وأشار إليه في الأحكام وحصله القاضي زيد لمذهب الهادي عليه السلام ونسبه في البحر إلى المؤيد باللَّه وأبي طالب والناصر والنخعي

ص -78- وإحدى الروايتين عن أبي حنيفة وأحمد بن حنبل وأبي ثور وأبي أيوب الأنصاري‏.‏
المذهب السادس جواز الاستدبار في البنيان فقط وهو قول أبي يوسف ذكره في الفتح‏.‏
المذهب السابع التحريم مطلقًا حتى في القبلة المنسوخة وهي بيت المقدس وهو محكي عن إبراهيم وابن سيرين ذكره أيضًا في الفتح وقد ذهب إلى عدم الفرق بين القبلتين الهادوية ولكنهم صرحوا بأنه مكروه فقط‏.‏
المذهب الثامن أن التحريم مختص بأهل المدينة ومن كان على سمتهم فأما من كانت قبلته في جهة المشرق أو المغرب فيجوز له الاستقبال والاستدبار مطلقًا قاله أبو عوانة صاحب المزني هكذا في الفتح‏.‏
احتج أهل المذهب الأول بالأحاديث الصحيحة الواردة في النهي مطلقًا كحديث الباب وحديث أبي أيوب وحديث سلمان وغيرها عن غيرهم كما تقدم قالوا‏:‏ لأن المنع ليس إلا لحرمة القبلة وهذا المعنى موجود في الصحارى والبنيان ولو كان مجرد الحائل كافيًا لجاز في الصحارى لوجود الحائل من جبل أو واد أو غيرهما من أنواع الحائل‏.‏ وأجابوا عن حديث ابن عمر أنه رأى النبي صلى اللَّه عليه وآله وسلم مستقبل الشام مستدبر الكعبة بأنه ليس فيه أنه كان ذلك بعد النهي وبأنه موافق لما كان عليه الناس قبل النهي فهو منسوخ صرح بذلك ابن حزم‏.‏ وعن حديث جابر الذي قال فيه‏:‏ ‏"‏نهى النبي صلى اللَّه عليه وآله وسلم أن تستقبل القبلة ببول فرأيته قبل أن يقبض بعام يستقبلها‏"‏ بأن فيه أبان بن صالح وليس بالمشهور قاله ابن حزم‏.‏ وفيه أنه قد حسن الحديث الترمذي والبزار وصححه البخاري وابن السكن والأولى في الجواب عنه أن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بنا كما تقرر في الأصول‏.‏ وعن حديث عائشة قالت‏:‏ ‏"‏ذكر لرسول اللَّه صلى اللَّه عليه وآله وسلم أن ناسًا يكرهون أن يستقبلوا القبلة بفروجهم فقال أو قد فعلوها حولوا مقعدي قبل القبلة‏"‏ بأنه من طريق خالد بن أبي الصلت وهو مجهول لا ندري من هو‏.‏ قاله ابن حزم وقال الذهبي في ترجمته‏:‏ إن حديث حولوا مقعدي منكر وفيه أنه قال النووي في شرح مسلم أن إسناده حسن‏.‏
واحتج أهل المذهب الثاني بحديث ابن عمر وجابر وعائشة وسيأتي ذكر من أخرجها في الباب الذي بعد هذا وقالوا‏:‏ إنها ناسخة للنهي‏.‏
واحتج أهل المذهب الثالث بحديث ابن عمر وعائشة لأن ذلك كان في البنيان قالوا‏:‏ وبهذا حصل الجمع بين الأحاديث والجمع بينها ما أمكن هو الواجب قال الحافظ في الفتح‏:‏ وهو أعدل الأقوال لإعماله جميع الأدلة اهـ‏.‏ ويرده حديث جابر الآتي فإنه لم يقيد الاستقبال فيه بالبنيان وقد يجاب بأنها حكاية فعل لا عموم لها وسيأتي تحقيق الكلام في الباب الذي بعد هذا‏.‏
وما روي عن ابن عمر أنه قال‏:‏ إنما نهى عن ذلك في الفضاء كما سيأتي يؤيد هذا المذهب‏.‏
واحتج أهل المذهب الرابع بحديث سلمان الذي في صحيح مسلم وليس فيه إلا النهي عن الاستقبال فقط وهو باطل لأن النهي عن الاستدبار في الأحاديث الصحيحة وهو زيادة يتعين الأخذ بها‏.‏
واحتج أهل المذهب الخامس بحديث عائشة وجابر وابن عمر وسيأتي ذكر ذلك قالوا‏:‏ إنها صارفة للنهي عن معناه الحقيقي وهو التحريم

ص -79- إلى الكراهة وهو لا يتم في حديث ابن عمر وجابر لأنه ليس فيهما إلا مجرد الفعل وهو لا يعارض القول الخاص بنا كما تقرر في الأصول ولا شك أن قوله‏:‏ ‏"‏لا تستقبلوا القبلة‏"‏ خطاب للأمة نعم إن صح حديث عائشة لذلك‏.‏
واحتج أهل المذهب السادس بحديث ابن عمر لأن فيه أنه رآه مستدبر القبلة مستقبل الشام وفيه ما سلف‏.‏
واحتج أهل المذهب السابع بما رواه أبو داود قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن نستقبل القبلتين ببول أو بغائط‏"‏ رواه أبو داود وابن ماجه قال الحافظ في الفتح‏:‏ وهو حديث ضعيف لأن فيه راويًا مجهول الحال وعلى تقدير صحته فالمراد بذلك أهل المدينة ومن على سمتها لأن استقبالهم بيت المقدس يستلزم استدبارهم الكعبة فالعلة استدبار الكعبة لا استقبال بيت المقدس‏.‏ وقد ادعى الخطابي الإجماع على عدم تحريم استقبال بيت المقدس لمن لا يستدبر في استقباله الكعبة وفيه نظر لما ذكرنا عن إبراهيم وابن سيرين انتهى‏.‏ وقد نسبه في البحر إلى عطاء والزهري والمنصور باللَّه والمذهب‏.‏
واحتج أهل المذهب الثامن بعموم قوله‏:‏ ‏"‏شرقوا أو غربوا‏"‏ وهو استدلال في غاية الركة والضعف‏.‏
إذا عرفت هذه المذاهب وأدلتها لم يخف عليك ما هو الصواب منها وسيأتيك التصريح به والمقام من معارك النظار فتدبره‏.‏
وفي الحديث أيضًا دلالة على أنه يجب الاستنجاء بثلاثة أحجار ولا يجوز الاستنجاء بدونها لنهيه صلى اللَّه عليه وآله وسلم عن الاستنجاء بدون ثلاثة أحجار وأما بأكثر من ثلاث فلا بأس به لأنه أدخل في الانقاء‏.‏
وقد ذهب الشافعي وأحمد بن حنبل وإسحاق بن راهويه وأبو ثور إلى وجوب الاستنجاء وأنه يجب أن يكون بثلاثة أحجار أو ثلاث مسحات وإذا استنجى للقبل والدبر وجب ست مسحات لكل واحد ثلاث مسحات قالوا‏:‏ والأفضل أن يكون بست أحجار فإن اقتصر على حجر واحد له ست أحرف أجزأه وكذلك تجزئ الخرقة الصفيقة التي إذا مسح بأحد جانبيها لا يصل البلل إلى الجانب الآخر قالوا‏:‏ وتجب الزيادة على ثلاثة أحجار وإن لم يحصل الانقاء بها‏.‏
وذهب مالك وداود إلى أن الواجب الانقاء فإن حصل بحجر أجزأه وهو وجه لبعض أصحاب الشافعي وذهبت العترة وأبو حنيفة إلى أنه ليس بواجب وإنما يجب عند الهادوية على المتيمم إذا لم يستنج بالماء لإزالة النجاسة قالوا‏:‏ إذ لا دليل على الوجوب كذا في البحر‏.‏
وفيه أنه قد ثبت الأمر بالاستجمار والنهي عن تركه بل النهي عن الاستجمار بدون الثلاث فكيف يقال لا دليل على الوجوب‏.‏
وفي الحديث أيضًا النهي عن الاستطابة باليمين‏.‏ قال النووي‏:‏ وقد أجمع العلماء على أنه منهي عنه ثم الجمهور على أنه نهي تنزيه وأدب لا نهي تحريم‏.‏ وذهب بعض أهل الظاهر إلى أنه حرام قال‏:‏ وأشار إلى تحريمه جماعة من أصحابنا انتهى‏.‏ قلت‏:‏ وهو الحق لأن النهي يقتضي التحريم ولا صارف له فلا وجه للحكم بالكراهة فقط‏.‏
وفي الحديث أيضًا دلالة على كراهة الاستجمار بالروثة وقد ثبت عنه صلى اللَّه عليه وآله وسلم عند البخاري أنه قال‏:‏ إنها ركس ولم يستجمر بها وكذلك الرمة وهي العظم لأنها من طعام الجن‏.‏ وسيأتي الكلام عن ذلك في باب النهي عن الاستجمار بدون الثلاثة الأحجار‏.‏

ص -80- 2- وعن أبي أيوب الأنصاري عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إذا أتيتم الغائط فلا تستقبلوا القبلة ولا تستدبروها ولكن شرقوا وغربوا‏"‏ قال أبو أيوب‏:‏ فقدمنا الشام فوجدنا مراحيض قد بنيت نحو الكعبة فننحرف عنها ونستغفر اللَّه تعالى‏"‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏"‏إذا أتيتم الغائط‏"‏ هو الموضع المطمئن من الأرض كانوا ينتاوبونه للحاجة فكنوا به عن نفس الحدث كراهية منهم لذكره بخاص اسمه‏.‏
قوله‏:‏ ‏"‏ولكن شرقوا أو غربوا‏"‏ محمول على محل يكون التشريق والتغريب فيه مخالفًا لاستقبال القبلة واستدبارها كالمدينة وما في معناها من البلاد ولا يدخل فيه ما كانت القبلة فيه إلى المشرق أو المغرب‏.‏
قوله‏:‏ ‏"‏مراحيض‏"‏ بفتح الميم وبالحاء المهملة وبالضاد المعجمة جمع مرحاض وهو المغتسل وهو أيضًا كناية عن موضع التخلي‏.‏
قوله‏:‏ ‏"‏ونستغفر اللَّه‏"‏ قيل يراد به الاستغفار لباني الكنف على هذه الصفة الممنوعة عنده وإنما وجب المصير إلى هذا التأويل لأن المنحرف لا يحتاج إلى استغفار‏.‏
والحديث استدل به على المنع من استقبال القبلة‏.‏ واستدل بقول أبي أيوب من لم يفرق بين الصحارى والبنيان وقد تقدم الكلام على فقه الحديث في الذي قبله‏.‏

باب جواز ذلك في البنيان
1- عن ابن عمر رضي اللَّه عنه قال‏:‏ ‏"‏رقيت يومًا على بيت حفصة فرأيت النبي صلى اللَّه عليه وآله وسلم على حاجته مستقبل الشام مستدبر الكعبة‏"‏‏.‏
رواه الجماعة‏.‏
وقع في رواية لابن حبان مستقبل القبلة مستدبر الشام قال الحافظ‏:‏ وهي خطأ تعد من قسم المقلوب‏.‏
قوله‏:‏ ‏"‏رقيت‏"‏ رقى إلى الشيء بكسر القاف رقيًا ورقوا صعد وترقى مثله ورقى غيره والمرقاة والمرقاة الدرجة ونظيره مسقاة مسقاة ومثناة ومثناة للحبل ومبناة ومبناة للعيبة أو النطع يعني بفتح الميم وكسرها فيها قاله ابن سيد الناس في شرح الترمذي‏.‏
قوله‏:‏ ‏"‏على بيت حفصة‏"‏ وقع في رواية ‏"‏على ظهر بيت لنا‏"‏ وفي أخرى ‏"‏على ظهر بيتنا‏"‏ وكلها في الصحيح‏.‏ وفي رواية لابن خزيمة ‏"‏دخلت على حفصة بنت عمر فصعدت ظهر البيت‏"‏ وطريق الجمع أن يقال أضاف البيت إليه على سبيل المجاز لكونها أخته وأضافه إلى حفصة لأنه البيت الذي أسكنها فيه رسول اللَّه صلى اللَّه عليه وآله وسلم أو أضافه إلى نفسه باعتبار ما آل إليه الحال لأنه ورث حفصة دون أخوته لكونه شقيقها‏.‏
الحديث يدل على جواز استدبار القبلة حال قضاء الحاجة وقد استدل به من قال بجواز الاستقبال والاستدبار ورأى أنه ناسخ واعتقد الإباحة مطلقًا‏.‏
وبه احتج من خص عدم الجواز بالصحارى كما تقدم ومن خص المنع بالاستقبال دون الاستدبار في الصحارى والعمران ومن جوز الاستدبار في البنيان وهي أربعة مذاهب من المذاهب الثمانية التي تقدمت ولكنه لا يخفى أن الدليل باعتبار الثلاثة المذاهب الأول من هذه الأربعة أخص من الدعوى‏.‏ أما الأول منها فظاهر‏.‏ وأما الثاني فلأن المدعى

ص -81- جواز الاستقبال والاستدبار في البنيان وليس في الحديث إلا الاستدبار‏.‏ وأما الثالث فلأن المدعى جواز الاستدبار في الصحارى والعمران وليس في الحديث إلا الاستدبار في العمران فقط ويمكن تأييد الأول من الأربعة بأن اعتبار خصوص كونه في البنيان وصف ملغى فيطرح ويؤخذ منه الجواز مجردًا عن ذلك ولكنه يفت في عضد هذا التأييد أن الواجب أن يقتصر في مخالفة مقتضى العموم على مقدار الضرورة ويبقى العام على مقتضى عمومه فيما بقي من الصور إذ لا معارض له فيما عدا تلك الصورة المخصوصة التي ورد بها الدليل الخاص وهذا لو فرض أن حديث أبي أيوب وغيره ورد بصيغة واحدة تعم الاستقبال والاستدبار فكيف وهو قد ورد بصيغتين صيغة دلت على منع الاستقبال وصيغة دلت على منع الاستدبار فغاية ما في حديث ابن عمر تخصيص الصيغة الثانية لأنه وارد في البنيان وهي عامة لكل استدبار ويمكن أيضًا تأييد المذهب الثاني من هذه الأربعة بأن الاستقبال في البنيان يقاس على الاستدبار ولكنه يخدش فيه ما قاله ابن دقيق العيد أن هذا تقديم للقياس على مقتضى اللفظ العام وفيه ما فيه على ما عرف في أصول الفقه وبأن شرط القياس مساواة الفرع للأصل أو زيادة عليه في المعنى المعتبر في الحكم ولا تساوي ههنا فإن الاستقبال يزيد في القبح على الاستدبار على ما شهد به العرف ولهذا اعتبر بعض العلماء هذا المعنى فمنع الاستقبال وأجاز الاستدبار وإذا كان الاستقبال أزيد في القبح من الاستدبار فلا يلزم من إلغاء المفسدة الناقصة في القبح في حكم الجواز إلغاء المفسدة الزائدة في القبح في حكم الجواز انتهى‏.‏
وفيه أن دعوى الزيادة في القبح ممنوعة ومجرد اقتصار بعض أهل العلم على منع الاستقبال ليس لكونه أشد بل لأنه لم يقم دليل على جوازه كما قام على جواز الاستدبار والتخصيص بالقياس مذهب مشهور راجح وهذا على تسليم أنه لا دليل على الجواز إلا مجرد القياس وليس كذلك فإن حديث جابر الآتي بلفظ أنه رآه قبل أن يقبض بعام مستقبل القبلة نص في محل النزاع لولا ما أسلفنا في الباب الأول من أن فعله صلى اللَّه عليه وآله وسلم لا يعارض قوله‏:‏ الخاص بنا كما تقرر في الأصول‏.‏
ويمكن تأييد المذهب الثالث من الأربعة بأن الاستدبار في الفضاء ملحق بالاستدبار في البنيان لأن الأمكنة أوصاف طردية ملغاة ويقدح فيه ما سلف‏.‏
وأما المذهب الرابع فلا مطعن فيه إلا ما ذكرناه أنه لا تعارض بين قوله‏:‏ الخاص بنا وفعله لا سيما ورؤية ابن عمر كانت اتفاقية من دون قصد منه ولا من الرسول صلى اللَّه عليه وآله وسلم فلو كان يترتب على هذا الفعل حكم لعامة الناس لبينه لهم فإن الأحكام العامة لا بد من بيانها فليس في المقام ما يصلح للتمسك به في الجواز إلا حديث عائشة الآتي إن صلح للاحتجاج‏.‏
ومن جملة المستدلين بحديث ابن عمر القائلون بكراهة التنزيه وفيه ما مر‏.‏ وبقية الكلام على الحديث تقدمت في الباب الأول‏.‏
2-وعن جابر بن عبد اللَّه رضي اللَّه عنه قال‏:‏ ‏"‏نهى النبي صلى اللَّه عليه وآله وسلم أن نستقبل

ص -82- القبلة ببول فرأيته قبل أن يقبض بعام يستقبلها‏"‏‏.‏
رواه الخمسة إلا النسائي‏.‏
وأخرجه أيضًا البزار وابن الجارود وابن خزيمة وابن حبان والحاكم والدارقطني وحسنه الترمذي ونقل عن البخاري تصحيحه‏.‏ وحسنه أيضًا البزار وصححه أيضًا ابن السكن وتوقف فيه النووي لعنعنة ابن إسحاق وقد صرح بالتحديث في رواية أحمد وغيره وضعفه ابن عبد البر بأبان بن صالح القرشي قال الحافظ‏:‏ ووهم في ذلك فإنه ثقة بالاتفاق‏.‏ وادعى ابن حزم أنه مجهول فغلط‏.‏
والحديث استدل به من قال بجواز الاستقبال والاستدبار في الصحارى والعمران وجعله ناسخًا وفيه ما سلف إلا أن الاستدلال به أظهر من الاستدلال بحديث ابن عمر‏.‏ لأن فيه التصريح بتأخره عن النهي ولا تصريح في حديث ابن عمر ولعدم تقييده بالبنيان كما في حديث ابن عمر‏.‏ ولعدم ما يدل على أن الرؤية كانت اتفاقية بخلاف حديث ابن عمر وهو يرد على من قال بجواز الاستدبار فقط سواء قيده بالبنيان كما ذهب إليه البعض أو لم يقيده كما ذهب إليه آخرون وقد سبق ذكرهم في الباب الأول ويرد أيضًا على من قيد جواز الاستقبال والاستدبار بالبنيان لعدم التقييد من جابر وقد يجاب بأنها حكاية فعل لا عموم لها فيحتمل أن يكون لعذر وأن يكون في بنيان هكذا أجاب الحافظ ابن حجر ذكر ذلك في التلخيص ولا يخفى أن احتمال أن يكون ذلك الفعل لعذر يقال مثله في حديث ابن عمر فلا يتم للشافعية ومن معهم الاحتجاج به على تخصيص الجواز بالبنيان‏.‏ وقد تقدم الكلام على الحديث في الذي قبله وفي الباب الأول‏.‏
3- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏ذكر لرسول اللَّه صلى اللَّه عليه وآله وسلم أنا ناسًا يكرهون أن يستقبلوا القبلة بفروجهم فقال أو قد فعلوها حولوا مقعدتي قبل القبلة‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث قال ابن حزم في المحلى‏:‏ إنه ساقط لأن راويه خالد الحذاء وهو ثقة عن خالد بن أبي الصلت وهو مجهول لا ندري من هو وأخطأ فيه عبد الرزاق فرواه عن خالد الحذاء عن كثير بن الصلت وهذا أبطل وأبطل لأن خالدًا الحذاء لم يدرك كثير ابن الصلت ثم لو صح لما كانت فيه حجة لأن نصه صلى اللَّه عليه وآله وسلم يبين أنه إنما كان قبل النهي لأن من الباطل المحال أن يكون رسول اللَّه صلى اللَّه عليه وآله وسلم نهاهم عن استقبال القبلة بالبول والغائط ثم ينكر عليهم طاعته في ذلك هذا ما لا يظنه مسلم ولا ذو عقل وفي هذا الخبر إنكار ذلك عليهم فلو صح لكان منسوخًا بلا شك ثم لو صح لما كان فيه إلا إباحة الاستقبال فقط لا إباحة الاستدبار أصلًا فبطل تعلقهم به انتهى‏.‏ وقال الذهبي في الميزان في ترجمة خالد بن أبي الصلت‏:‏ إن هذا الحديث منكر‏.‏ وقال النووي في شرح مسلم‏:‏ إن إسناده حسن‏.‏
والحديث استدل به من ذهب إلى النسخ وقد عرفناك أنه لا دليل يدل على الجواز إلا هذا الحديث لأنه لا يصح دعوى اختصاصه بالنبي صلى اللَّه عليه وآله وسلم لقوله‏:‏ ‏"‏أو قد فعلوها‏"‏ وأما حديث ابن عمر وجابر

ص -83- فقد قررنا لك أن فعله لا يعارض القول الخاص بالأمة‏.‏
وقوله‏:‏ لا تستقبلوا لا تستدبروا من الخطابات الخاصة بهم فيكون فعله بعد القول دليل الاختصاص به لعدم شمول ذلك الخطاب له بطريق الظهور ولا صيغة تكون فيه النصوصية عليه وهذا قد تقرر في الأصول ولم يذهب إلى خلافه أحد من أئمته الفحول ولكن الشأن في صحة هذا الحديث وارتفاعه إلى درجة الاعتبار وأين هو من ذاك فالإنصاف الحكم بالمنع مطلقًا والجزم بالتحريم حتى ينتهض دليل يصلح للنسخ أو التخصيص أو المعارضة ولم نقف على شيء من ذلك إلا أنه يؤنس بمذهب من خص المنع بالفضاء ما سيأتي عن ابن عمر من قوله‏:‏ إنما نهى عن هذا في الفضاء بالصيغة القاضية بحصر النهي عليه وسيأتي ما فيه‏.‏
4- وعن مروان الأصفر قال‏:‏ ‏"‏رأيت ابن عمر أناخ راحلته مستقبل القبلة يبول إليها فقلت‏:‏ أبا عبد الرحمن أليس قد نهي عن ذلك فقال‏:‏ بلى إنما نهي عن هذا في الفضاء فإذا كان بينك وبين القبلة شيء يسترك فلا بأس‏"‏‏.‏
رواه أبو داود‏.‏
أخرجه وسكت عنه وقد صح عنه أنه لا يسكت إلا عما هو صالح للاحتجاج وكذلك سكت عنه المنذري ولم يتكلم عليه في تخريج السنن‏.‏ وذكره الحافظ ابن حجر في التلخيص ولم يتكلم عليه بشيء وذكر في الفتح أنه أخرجه أبو داود والحاكم بإسناد حسن وروى البيهقي من طريق عيسى الخياط قال‏:‏ قلت للشعبي إني لأعجب لاختلاف أبي هريرة وابن عمر قال نافع عن ابن عمر‏:‏ دخلت إلى بيت حفصة فحانت مني التفاتة فرأيت كنيف رسول اللَّه صلى اللَّه عليه وآله وسلم مستقبل القبلة‏.‏ وقال أبو هريرة‏:‏ إذا أتى أحدكم الغائط فلا يستقبل القبلة ولا يستدبرها قال الشعبي صدقا جميعًا أما قول أبي هريرة فهو في الصحراء فإن للَّه عبادًا ملائكة وجنًا يصلون فلا يستقبلهم أحد ببول ولا غائط ولا يستدبرهم وأما كنفكم هذه فإنما هي بيوت بنيت لا قبلة فيها وأخرجه ابن ماجه مختصرًا‏.‏
وقول ابن عمر يدل على أن النهي عن الاستقبال والاستدبار إنما هو في الصحراء مع عدم الساتر وهو يصلح دليلًا لمن فرق بين الصحراء والبنيان ولكنه لا يدل على المنع في الفضاء على كل حال كما ذهب إليه البعض بل مع عدم الساتر وإنما قلنا بصلاحيته للاستدلال لأن قوله‏:‏ إنما نهى عن هذا في الفضاء يدل على أنه قد علم ذلك من رسول اللَّه صلى اللَّه عليه وآله وسلم ويحتمل أنه قال هذا إسنادًا إلى الفعل الذي شاهده ورواه فكأنه لما رأى النبي صلى اللَّه عليه وآله وسلم في بيت حفصة مستدبرًا القبلة فهم اختصاص النهي بالبنيان فلا يكون هذا الفهم حجة ولا يصلح هذا القول للاستدلال به وأقل شيء الاحتمال ‏[‏هذا مثل قوله‏:‏م الدليل إذا تطرق إليه الاحتمال سقط به الاستدلال تنبه‏]‏‏.‏ فلا ينتهض لإفادة المطلوب‏.‏ وقد سقنا في شرح أحاديث هذا الباب والذي قبله من الكلام على هذه المسألة المعضلة أبحاثًا لا تجدها في غير هذا الكتاب ولعلك لا تحتاج بعد إمعان النظر فيها إلى غيره‏.‏
‏[‏فائدة‏]‏ قال المنصور باللَّه والغزالي والصيمري‏:‏ إنه يكره استقبال القمرين والنيرات قالوا

ص -84- لشرفها بالقسم بها فأشبهت الكعبة كذا في البحر وقد استقوى عدم الكراهة‏.‏ وقد قيل في الاستدلال على الكراهة بأنه روى الحكيم الترمذي عن الحسن قال حدثني سبعة رهط من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم وهم أبو هريرة وجابر وعبد اللَّه بن عمرو وعمران بن حصين ومعقل بن يسار وعبد اللَّه بن عمر وأنس بن مالك يزيد بعضهم على بعض في الحديث ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نهى أن يبال في المغتسل ونهى عن البول في الماء الراكد ونهى عن البول في الشارع ونهى أن يبول الرجل وفرجه باد إلى الشمس والقمر‏"‏‏.‏ فذكر حديثًا طويلًا في نحو خمسة أوراق على هذا الأسلوب‏.‏
قال الحافظ‏:‏ وهو حديث باطل لا أصل له بل هو من اختلاق عباد بن كثير وذكر أن مداره عليه‏.‏ وقال النووي في شرح المهذب‏:‏ هذا حديث باطل وقال ابن الصلاح‏:‏ لا يعرف وهو ضعيف انتهى‏.

باب ارتياد المكان الرخو وما يكره التخلي فيه
1- عن أبي موسى قال‏:‏ ‏"‏مال رسول اللَّه صلى اللَّه عليه وآله وسلم إلى دمث إلى جنب حائط فبال وقال إذا بال أحدكم فليرتد لبوله‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث فيه مجهول لأن أبا داود قال في سننه حدثنا حماد أخبرنا أبو التياح حدثني شيخ قال‏:‏ لما قدم عبد اللَّه بن عباس البصرة فكان يحدثنا عن أبي موسى فكتب عبد اللَّه إلى أبي موسى يسأله عن أشياء فكتب إليه أبو موسى إني كنت مع رسول اللَّه صلى اللَّه عليه وآله وسلم ذات يوم فأراد أن يبول فأتى دمثًا في أصل جدار فبال ثم قال صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إذا أراد أحدكم أن يبول فليرتد لبوله موضعًا‏"‏‏.‏
قوله‏:‏ ‏"‏إلى دمث‏"‏ هو بدال مهملة فميم مفتوحتين فثاء مثلثة ذكر معناه في المصباح‏.‏ وفي القاموس دمث المكان وغيره كفرح سهل انتهى‏.‏ فالصفة منه دمث بميم مكسورة قبلها دال مفتوحة لأن الأكثر في الصفة المشبهة من فعل بكسر العين أن يكون على فعل بكسر عينه أيضًا إلا أن يكون ما ذكره في المصباح من النادر فإنه قد جاء ندس وندس وحذر وحذر وعجل وعجل بالضم والكسر فبها‏.‏ وجاء أيضًا فعل بسكون العين نحو شكس بوزن فلس وحر بوزن فلك وصفر بوزن حبر والكل من فعل بكسر العين كما تقرر في الصرف فينظر هل تأتي منه الصفة على فعل بفتح العين كما ذكره صاحب المصباح اللَّهم إلا أن يكون مصدرًا وصف به المكان مبالغة‏.‏ وقد ضبطه ابن رسلان في شرح السنن بكسر الميم على ما هو القياس كما ذكرنا‏.‏
قوله‏:‏ ‏"‏فليرتد‏"‏ أي يطلب محلًا سهلًا لينًا‏.‏ والحديث يدل على أنه ينبغي لمن أراد قضاء الحاجة أن يعمد إلى مكان لين لا صلابة فيه ليأمن من رشاش البول ونحوه وهو وإن كان ضعيفًا فأحاديث الأمر بالتنزه عن البول تفيد ذلك‏.‏
2 - وعن قتادة عن عبد اللَّه بن سرجس قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يبال في الجحر قالوا لقتادة ما يكره من البول في الجحر قال يقال إنها مساكن الجن‏"‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏

ص -85- وأخرجه الحاكم والبيهقي وقيل أن قتادة لم يسمع من عبد اللَّه بن سرجس حكاه حرب عن أحمد وأثبت سماعه منه علي بن المديني وصححه ابن خزيمة وابن السكن‏.‏
قوله‏:‏ ‏"‏في الجحر‏"‏ هو بضم الجيم وسكون الحاء كل شيء تحتفره السباع والهوام لأنفسها كالجحران والجمع جحرة كعنبة وأحجار كأقفال‏.‏
قوله‏:‏ ‏"‏قالوا لقتادة ما يكره‏"‏ هو بضم أوله مبني ما لم يسم فاعله‏.‏ قال ابن رسلان في شرح السنن‏:‏ والحديث يدل على كراهة البول في الحفر التي تسكنها الهوام والسباع إما لما ذكره قتادة أو لأنه يؤذي ما فيها من الحيوانات‏.‏
3 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ اتقوا اللاعنين قالوا‏:‏ وما اللاعنان يا رسول اللَّه قال‏:‏ الذي يتخلى في طريق الناس أو في ظلهم‏"‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
وفي لفظ مسلم ‏"‏اتقوا اللعانين قالوا وما اللعانان‏"‏ الحديث قال الخطابي‏:‏ المراد باللاعنين الأمران الجالبان للعن الحاملان الناس عليه والداعيان إليه وذلك أن من فعلهما لعن وشتم يعني عادة الناس لعنه فلما صارا سببًا أسند اللعن إليهما على طريق المجاز العقلي قال‏:‏ وقد يكون اللاعن بمعنى الملعون أي الملعون فاعلهما فهو كذلك من المجاز العقلي‏.‏
وقوله‏:‏ ‏"‏الذي يتخلى في طريق الناس‏"‏ على حذف مضاف وتقديره تخلى الذي يتخلى‏.‏
قوله‏:‏ ‏"‏أو في ظلهم‏"‏ المراد بالظل هنا على ما قاله الخطابي وغيره مستظل الناس الذي يتخذونه مقيلًا ومنزلًا ينزلونه ويقعدون فيه وليس كل ظل يحرم قضاء الحاجة فيه فقد قضى النبي صلى اللَّه عليه وآله وسلم حاجته في حائش النخل كما سلف وله ظل بلا شك‏.‏
والحديث يدل على تحريم التخلي في طرق الناس وظلهم لما فيه من أذية المسلمين بتنجيس من يمر به ونتنه واستقذاره‏.‏
وعن أبي سعيد الحميري عن معاذ بن جبل رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اتقوا الملاعن الثلاث البراز في الموارد وقارعة الطريق والظل‏"‏‏.‏
رواه أبو داود وابن ماجه وقال‏:‏ هو مرسل‏.‏
الحديث أخرجه أيضًا الحاكم وصححه أيضًا ابن السكن قال الحافظ‏:‏ وفيه نظر لأن أبا سعيد لم يسمع من معاذ ولا يعرف بغير هذا الإسناد قاله ابن القطان‏.‏
وفي الباب عن ابن عباس نحوه رواه أحمد وفيه ضعف لأجل ابن لهيعة والراوي عن ابن عباس مبهم وعن سعد بن أبي وقاص في علل الدارقطني‏.‏ وعن أبي هريرة رواه مسلم في صحيحه بلفظ‏:‏ ‏"‏اتقوا اللاعنين قالوا وما اللاعنان يا رسول اللَّه قال الذي يتخلى في طريق الناس أو ظلهم‏"‏‏.‏ وفي رواية لابن حبان ‏"‏وأفنيتهم‏"‏ وفي رواية ابن الجارود ‏"‏أو مجالسهم‏"‏ وفي لفظ للحاكم ‏"‏من سل سخيمته أي غائطه على طريق عامرة من طرق المسلمين فعليه لعنة اللَّه والملائكة والناس أجمعين‏"‏ وإسناده ضعيف‏.‏
قال الحافظ

ص -86- ابن حجر‏:‏ وفي ابن ماجه عن جابر بإسناد حسن مرفوعًا ‏"‏إياكم والتعريس على جواد الطريق فإنها مأوى الحيات والسباع وقضاء الحاجة عليها فإنها الملاعن‏"‏‏.‏ وعن ابن عمر ‏"‏نهى أن يصلي على قارعة الطريق أو يضرب عليها الخلاء أو يبال فيها‏"‏‏.‏ وفي إسناده ابن لهيعة‏.‏ وقال الدارقطني‏:‏ رفعه غير ثابت‏.‏
وقال في التقريب‏:‏ إن أبا سعيد الحميري شامي مجهول وروى عبد الرزاق عن ابن جريج عن الشعبي مرسلًا أنه صلى اللَّه عليه وآله وسلم قال ‏"‏اتقوا الملاعن وأعدوا النبل‏"‏‏.‏ ورواه أبو عبيد من وجه آخر عن الشعبي عمن سمع النبي صلى اللَّه عليه وآله وسلم قال ابن حجر‏:‏ وإسناده ضعيف‏.‏ ورواه ابن أبي حاتم في العلل من حديث سراقة مرفوعًا وصحح أبوه وقفه‏.‏ والنبل بضم النون وفتحها الأحجار الصغار التي يستنجى بها‏.‏
والحديث يدل على المنع من قضاء الحاجة في الموارد والظل وقارعة الطريق لما في ذلك من الأذية للمسلمين والبراز قد سبق ضبطه في باب الإبعاد والاستتار‏.‏ والمراد بالموارد المجاري والطرق إلى الماء واحدها مورد‏.‏ والمراد بقارعة الطريق أعلاه سمي بذلك لأن المارين عليه يقرعونه بنعالهم وأرجلهم قاله ابن رسلان‏.‏ والمراد بالظل الموضع الذي يستظل به الناس ويتخذونه مقيلًا وينزلونه لا كل ظل‏.‏
وعن عبد اللَّه بن المغفل عن النبي صلى اللَّه عليه وآله وسلم قال ‏"‏لا يبولن أحدكم في مستحمه ثم يتوضأ فيه فإن عامة الوسواس منه‏"‏‏.‏
رواه الخمسة لكن قوله‏:‏ ‏"‏ثم يتوضأ فيه‏"‏ لأحمد وأبي داود فقط‏.‏
قال الترمذي‏:‏ حديث غريب وأخرجه الضياء في المختارة بنحوه‏.‏
قوله‏:‏ ‏"‏في مستحمه‏"‏ المستحم المغتسل سمي باسم الحميم وهو الماء الحار الذي يغتسل به وأطلق على كل موضع يغتسل فيه وإن لم يكن المار حارًا وقد صرح في حديث آخر بذكر المغتسل ولفظه قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يمتشط أحدنا كل يوم أو يبول في مغتسله‏"‏‏.‏ أخرجه أبو داود والنسائي وراويه عن النبي صلى اللَّه عليه وآله وسلم مجهول وجهالة الصحابي لا تضر‏.‏
قوله‏:‏ ‏"‏عامة الوسواس‏"‏ هو بكسر الواو الأولى حديث النفس والشيطان بما لا نفع فيه وأما بفتحها فاسم للشيطان‏.‏
الحديث يدل على المنع من البول في محل الاغتسال لأنه يبقى أثره فإذا انتضح إلى المغتسل شيء من الماء بعد وقوعه على محل البول نجسه فلا يزال عند مباشرة الاغتسال متخيلًا لذلك فيفضي به إلى الوسوسة التي علل صلى اللَّه عليه وآله وسلم النهي بها‏.‏
وقد قيل إنه إذا كان للبول مسلك ينفذ فيه فلا كراهة وربط النهي بعلة إفضاء المنهي عنه إلى الوسوسة يصلح قرينة لصرف النهي عن التحريم إلى الكراهة‏.‏
6- وعن جابر عن النبي صلى اللَّه عليه وآله وسلم ‏"‏أنه نهى أن يبال في الماء الراكد‏"‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
قد تقدم الكلام على الحديث في باب بيان زوال تطهير الماء وفي باب حكم الماء فليرجع إليهما‏.‏

باب البول في الأواني للحاجة

ص -87- 1- عن أميمة بنت رقيقة عن أمها قالت‏:‏ ‏"‏كان للنبي صلى اللَّه عليه وآله وسلم قدح من عيدان تحت سريره يبول فيه بالليل‏"‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث أخرجه أيضًا ابن حبان والحاكم‏.‏ ورواه أبو ذر الهروي في مستدركه وأخرج الحسن بن سفيان في مسنده والحاكم والدارقطني والطبراني وأبو نعيم من حديث أبي مالك النخعي عن الأسود بن قيس عن نبيح العنزي عن أم أيمن قالت‏:‏ ‏"‏قام رسول اللَّه صلى اللَّه عليه وآله وسلم من الليل إلى فخارة له في جانب البيت فبال فيها فقمت من الليل وأنا عطشانة فشربت ما فيها وأنا لا أشعر فلما أصبح النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يا أم أيمن قومي فأهريقي ما في تلك الفخارة قلت‏:‏ قد واللَّه شربته قال‏:‏ فضحك رسول اللَّه صلى اللَّه عليه وآله وسلم حتى بدت نواجذه ثم قال‏:‏ أما واللَّه لا يبعجن بطنك أبدًا‏"‏‏.‏
ورواه أبو أحمد العسكري بلفظ‏:‏ ‏"‏لن تشتكي بطنك‏"‏ وأبو مالك ضعيف ونبيح لم يلحق أم أيمن‏.‏ وله طريق أخرى رواها عبد الرزاق عن ابن جريج أخبرت‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يبول في قدح من عيدان ثم يوضع تحت سريره فجاء فإذا القدح ليس فيه شيء فقال لامرأة يقال لها بركة كانت تخدم أم حبيبة جاءت معها من أرض الحبشة‏:‏ أين البول الذي كان في القدح قالت‏:‏ شربته قال صحة يا أم يوسف وكانت تكنى أم يوسف فما مرضت حتى كان مرضها الذي ماتت فيه‏"‏‏.‏
والحديث يدل على جواز إعداد الآنية للبول فيها وهذا مما لا أعلم فيه خلافًا‏.‏
قوله‏:‏ ‏"‏من عيدان‏"‏ هو بفتح العين المهملة وسكون الياء المثناة التحتية طوال النخل الواحدة عيدانة‏.‏ وفي القاموس كان للنبي صلى اللَّه عليه وآله وسلم قدح من عيدانة يبول فيها بالليل انتهى‏.‏
2- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏يقولون أن النبي صلى اللَّه عليه وآله وسلم أوصى إلى علي لقد دعي بالطست ليبول فيها فانخنثت نفسه وما شعرت فإلى من أوصى‏"‏‏.‏
رواه النسائي‏:‏ انخنثت أي انكسرت وانثنت‏.‏
الحديث أخرجه الشيخان أيضًا من حديث الأسود بن يزيد قال‏:‏ ذكروا عند عائشة رضي اللَّه عنها أن أمير المؤمنين عليًا رضي اللَّه عنه كان وصيًا لرسول اللَّه صلى اللَّه عليه وآله وسلم قالت‏:‏ متى أوصى إليه وقد كنت مسندته إلى صدري فدعا بالطست فلقد انخنث في حجري وما شعرت أنه مات فمتى أوصى إليه‏.‏
قوله‏:‏ ‏"‏انخنثت‏"‏ هو كما ذكر المصنف الانثناء والانكسار والمراد بقوله‏:‏ في رواية الصحيحين انخنث أي استرخى فانثنت أعضاؤه‏.‏
والحديث ساقه المصنف للاستدلال به على جواز البول في الآنية مؤيدًا به الحديث الأول لما كان فيه ذلك المقال ولكنه وقع في حال المرض ولم يذكر المصنف الحديث هذا في الوصايا كغيره حتى يحيل الكلام عليه إلى هنالك‏.‏ والإنكار لوصاية أمير المؤمنين على المفهوم من استفهام أم المؤمنين لا يدل على عدم ثبوتها‏.‏ وعدم وقوعها من النبي صلى اللَّه عليه وآله وسلم في ذلك الوقت الخاص لا يدل على العدم المطلق وقد استوفينا الكلام على ذلك في رسالة مستقلة لما سأل عن ذلك بعض العلماء‏.‏

ص -88- باب ما جاء في البول قائمًا
1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏من حدثكم أن رسول اللَّه صلى اللَّه عليه وآله وسلم بال قائمًا فلا تصدقوه ما كان يبول إلا جالسًا‏"‏‏.‏
رواه الخمسة إلا أبا داود وقال الترمذي‏:‏ هو أحسن شيء في هذا الباب وأصح‏.‏
قال الترمذي‏:‏ وفي الباب عن عمر وبريدة‏.‏ وحديث عمر إنما روي من حديث عبد الكريم ابن أبي المخارق عن نافع عن ابن عمر عن عمر قال‏:‏ ‏"‏رآني النبي صلى اللَّه عليه وآله وسلم وأنا أبول قائمًا فقال‏:‏ يا عمر لا تبل قائمًا فما بلت قائمًا بعد‏"‏‏.‏ قال الترمذي‏:‏ وإنما رفع هذا الحديث عبد الكريم ابن أبي المخارق وهو ضعيف عند أهل الحديث ضعفه أيوب السختياني وتكلم فيه وروى عبيد اللَّه عن نافع عن ابن عمر ‏"‏ما بلت قائمًا منذ أسلمت‏"‏ وهذا أصح من حديث عبد الكريم‏.‏
وحديث بريدة في هذا غير محفوظ وهو بلفظ‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم ثلاث من الجفاء أن يبول الرجل قائمًا أو يمسح جبهته قبل أن يفرغ من صلاته أو ينفخ في سجوده‏"‏ ورواه البزار‏.‏ وفي إسناد حديث الباب شريك بن عبد اللَّه وقد أخرج له مسلم في المتابعات‏.‏ وقد روي عن عبد اللَّه بن مسعود أنه قال‏:‏ من الجفاء أن يبول الرجل قائمًا‏.‏
والحديث يدل على أن رسول اللَّه صلى اللَّه عليه وآله وسلم ما كان يبول حال القيام بل كان هديه في البول القعود فيكون البول حال القيام مكروهًا ولكن قول عائشة هذا لا ينفي إثبات من أثبت وقوع البول منه حال القيام كما سيأتي من حديث حذيفة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم انتهى إلى سباطة قوم فبال قائمًا‏"‏ ولا شك أن الغالب من فعله هو القعود والظاهر أن بوله قائمًا لبيان الجواز وقيل إنما فعله لوجع كان بمأبضه ذكره ابن الأثير في النهاية وروى الحاكم والترمذي من حديث أبي هريرة قال إنما بال قائمًا لجرح كان في مأبضه قال الحافظ‏:‏ ولو صح هذا الحديث لكان فيه غنى لكن ضعفه الدارقطني والبيهقي والمأبض باطن الركبة‏.‏ وقيل فعله استشفاء كما سيأتي عن الشافعي‏.‏ وقيل لأن السباطة رخوة يتخللها البول فلا يرتد إلى البائل منه شيء وقيل إنما بال قائمًا لكونها حالة يؤمن معها خروج الريح بصوت ففعل ذلك لكونه قريبًا من الديار ويؤيده ما رواه عبد الرزاق عن عمر رضي اللَّه عنه قال البول قائمًا أحصن للدبر‏.‏
قال ابن القيم في الهدي‏:‏ والصحيح إنما فعل ذلك تنزيهًا وبعدًا من إصابة البول فإنه إنما فعل هذا لما أتى سباطة قوم وهو ملقى الكناسة وتسمى المزبلة وهي تكون مرتفعة فلو بال فيها الرجل قاعدًا لارتد عليه بوله وهو صلى اللَّه عليه وآله وسلم استتر بها وجعلها بينه وبين الحائط فلم يكن من بوله قائمًا ولا يخفى ما في هذا الكلام من التكلف‏.‏ ‏[‏والحاصل‏]‏ أنه قد ثبت عنه البول قائمًا وقاعدًا والكل سنة فقد روي عن عبد اللَّه بن عمر أنه كان يأتي تلك السباطة فيبول قائمًا هذا إذا لم يصح في الباب إلا مجرد الأفعال أما إذا صح النهي عن البول حال القيام كما سيأتي من حديث جابر أنه صلى اللَّه عليه وآله وسلم نهى أن يبول الرجل قائمًا وجب المصير إليه والعمل بموجبه ولكنه يكون الفعل الذي صح عنه صارفًا للنهي إلى الكراهة على فرض جهل التاريخ أو تأخر الفعل لأن لفظ الرجل يشمله صلى اللَّه عليه وآله وسلم بطريق الظهور فيكون فعله صالحًا للصرف

ص -89- لكونه وقع بمحضر من الناس فالظاهر أنه أراد التشريع ويعضده نهيه صلى اللَّه عليه وآله وسلم لعمر وإن كان فيه ما سلف‏.‏
وقد صرح أبو عوانة في صحيحه وابن شاهين بأن البول عن قيام منسوخ واستدلا عليه بحديث عائشة السابق وبحديثها أيضًا ما بال قائمًا منذ أنزل عليه القرآن رواه أبو عوانة في صحيحه والحاكم قال الحافظ‏:‏ والصواب أنه غير منسوخ‏.‏
والجواب عن حديث عائشة أنه مستند إلى علمها فيحمل على ما وقع منه في البيوت وأما في غير البيوت فلم تطلع هي عليه وقد حفظه حذيفة وهو من كبار الصحابة وقد بينا أن ذلك كان بالمدينة فتضمن الرد على ما نفته من أن ذلك لم يقع بعد نزول القرآن‏.‏
وقد ثبت أن أمير المؤمنين علي وعمر وزيد بن ثابت وغيرهم أنهم بالوا قيامًا وهو دال على الجواز من غير كراهة إذا أمن الرشاش ولم يثبت عن النبي صلى اللَّه عليه وآله وسلم في النهي عنه شيء انتهى‏.‏
2- وعن جابر رضي اللَّه عنه قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يبول الرجل قائمًا‏"‏‏.‏
رواه ابن ماجه‏.‏
الحديث في إسناده عدي بن الفضل وهو متروك وقد عرفت ما قاله الحافظ من عدم ثبوت شيء في النهي عن البول من قيام عن النبي صلى اللَّه عليه وآله وسلم‏.‏ وقد حكى ابن ماجه عن بعض مشايخه أنه قال‏:‏ كان من شأن العرب البول من قيام ويدل عليه ما في حديث عبد الرحمن بن حسنة الذي أخرجه النسائي وابن ماجه وغيرهما فإن فيه ‏"‏بال رسول اللَّه صلى اللَّه عليه وآله وسلم جالسًا فقلنا انظروا إليه يبول كما تبول المرأة‏"‏ وما في حديث حذيفة بلفظ‏:‏ ‏"‏فقام كما يقوم أحدكم‏"‏ وذلك يشعر بأن النبي صلى اللَّه عليه وآله وسلم كان يخالفهم ويقعد لكونه أستر وأبعد من مماسة البول‏.‏ قال الحافظ في الفتح‏:‏ وهو يعني حديث عبد الرحمن صحيح صححه الدارقطني وغيره ويدل عليه حديث عائشة الذي رواه أبو عوانة في صحيحه والحاكم بلفظ‏:‏ ‏"‏ما بال رسول اللَّه صلى اللَّه عليه وآله وسلم قائمًا منذ أنزل عليه القرآن‏"‏‏.‏ ويدل عليه أيضًا حديثها السالف‏.‏
وقد روي عن أبي موسى التشديد في البول من قيام فروي عنه أنه رأى رجلًا يبول قائمًا فقال‏:‏ ويحك أفلا قاعدًا ثم ذكر قصة بني إسرائيل من أنه كان إذا أصاب جسد أحدهم البول قرضه‏.‏
وقد ذهبت العترة والأكثر إلى كراهة البول قائمًا وذهب أبو هريرة والشعبي وابن سيرين إلى عدم الكراهة والحديث لو صح وتجرد عن الصوارف لصلح متمسكًا للتحريم ولكنه لم يصح كما قاله الحافظ وعلى فرض الصحة فالصارف موجود فيكون البول من قيام مكروهًا وقد عرفت بقية الكلام في الحديث الأول‏.‏
3 - وعن حذيفة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم انتهى إلى سباطة قوم فبال قائمًا فتنحيت فقال‏:‏ ادنه فدنوت حتى قمت عند عقبيه فتوضأ ومسح على خفيه‏"‏‏.‏
رواه الجماعة‏:‏ والسباطة ملقى التراب والقمام‏.‏
قوله‏:‏ ‏"‏سباطة قوم‏"‏ السباطة بمهملة مضمومة بعدها موحدة هي المزبلة والكناسة تكون

ص -90- بفناء الدور مرفقًا لأهلها وتكون في الغالب سهلة لا يرتد فيها البول على البائل وإضافتها إلى القوم إضافة اختصاص لا ملك لأنها لا تخلو عن النجاسة وبهذا يندفع إيراد من استشكل الرواية التي ذكر فيها الجدار قائلًا إن البول يوهي الجدار ففيه إضرار قال في الفتح‏:‏ أو نقول إنما بال فوق السباطة لا في أصل الجدار وهو صريح في رواية أبو عوانة في صحيحه‏.‏ وقيل يحتمل أن يكون علم إذنهم في ذلك بالتصريح أو غيره أو لكونه مما يتسامح الناس به أو لعلمه بإيثارهم إياه بذلك أو لكونه يجوز له التصرف في مال أمته دون غيره لأنه أولى بالمؤمنين من أنفسهم وأموالهم وهذا وإن كان صحيح المعنى لكنه لم يعهد ذلك من سيرته ومكارم أخلاقه صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏"‏فقال ادنه‏"‏ استدل به على جواز الكلام في حال البول وفيه أن هذه الرواية قد بينت في رواية البخاري أن قوله‏:‏ ادنه بالإشارة لا باللفظ فلا يتم الاستدلال قاله الحافظ‏.‏
وقد استشكل بأن قرب حذيفة منه بحيث يسمع نداءه ويفهم إشارته مخالف لما عرف من عادته من الإبعاد عند قضاء الحاجة عن أعين الناظرين‏.‏ وقد أجيب عن ذلك بأنه صلى اللَّه عليه وآله وسلم كان مشغولًا بمصالح المسلمين فلعله طال عليه المجلس حتى احتاج إلى البول فلو أبعد لتضرر وقيل فعل ذلك لبيان الجواز وقيل إنه فعل ذلك في البول وهو أخف من الغائط لاحتياجه إلى زيادة تكشف ولما يقترن به من الرائحة وقيل إن الفرض من الإبعاد التستر وهو يحصل بإرخاء الذيل والدنو من الساتر‏.‏
والحديث يدل على جواز البول من قيام وقد سبق الكلام على ذلك‏.‏ قال المصنف رحمه اللَّه‏:‏ ولعله لم يجلس لمانع كان بها أو وجع كان به وقد روى الخطابي عن أبي هريرة أن النبي صلى اللَّه عليه وآله وسلم بال قائمًا من جرح كان بمأبضه ويحمل قول عائشة رضي اللَّه عنها على غير حال العذر والمأبض ما تحت الركبة من كل حيوان وقد روي عن الشافعي أنه قال‏:‏ كانت العرب تستشفي لوجع الصلب بالبول قائمًا فيرى أنه لعله كان به إذ ذاك وجع الصلب اهـ‏.‏ وقد عرفت تضعيف الدارقطني والبيهقي لحديث أبي هريرة في الحديث الأول من هذا الباب‏.‏

باب وجوب الاستنجاء بالحجر أو الماء
1- عن عائشة رضي اللَّه عنها‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال إذا ذهب أحدكم إلى الغائط فليستطب بثلاثة أحجار فإنها تجزئ عنه‏"‏‏.‏
رواه أحمد والنسائي وأبو داود والدارقطني وقال‏:‏ إسناده صحيح حسن‏.‏
الحديث أخرجه أيضًا ابن ماجه وأخرج نحوه أبو داود والنسائي وغيرهما من حديث أبي هريرة وهو يدل على وجوب الاستجمار بثلاثة أحجار وفيه خلاف قد أسلفناه في باب نهي المتخلي عن استقبال القبلة‏.‏ قال في البحر‏:‏ الاستجمار بثلاثة أحجار مشروع إجماعًا‏.‏
وقوله‏:‏ ‏"‏فإنها تجزئ عنه‏"‏ أي تكفيه وهو دليل لمن قال بكفاية الأحجار وعدم وجوب الاستنجاء بالماء وإليه ذهبت الشافعية والحنفية وبه قال ابن الزبير وسعد ابن أبي وقاص وابن المسيب وعطاء‏.‏

ص -91- وسيأتي الكلام على ذلك في باب الاستنجاء بالماء إن شاء اللَّه تعالى‏.‏
2- وعن ابن عباس رضي اللَّه عنهما‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم مر بقبرين فقال‏:‏ إنهما يعذبان وما يعذبان في كبير أما أحدهما فكان لا يستتر من بوله وأما الآخر فكان يمشي بالنميمة‏"‏‏.‏
رواه الجماعة وفي رواية للبخاري والنسائي‏:‏ ‏"‏وما يعذبان في كبير ثم قال بلى كان أحدهما‏"‏ وذكر الحديث‏.‏
قوله‏:‏ ‏"‏فقال إنهما يعذبان‏"‏ أعاد الضمير إلى القبرين مجازًا والمراد من فيهما‏.‏
قوله‏:‏ ‏"‏لا يستتر‏"‏ بمثناتين من فوق الأولى مفتوحة والثانية مكسورة وهو هكذا في أكثر الروايات قاله ابن حجر في الفتح‏.‏ وفي رواية لمسلم وأبي داود يستنزه بنون ساكنة بعدها زاي ثم هاء وفي رواية لابن عساكر يستبرئ بموحدة ساكنة من الاستبراء فعلى الرواية الأولى معنى الاستتار أن لا يجعل بينه وبين بوله سترة يعني لا يتحفظ منه فتوافق الرواية الثانية لأنها من التنزه وهو الإبعاد‏.‏
وقد وقع عند أبي نعيم ‏"‏كان لا يتوقى‏"‏ وهو مفسر للمراد وأجراه بعضهم على ظاهره فقال معناه لا يستر عورته وضعف لأن التعذيب لو وقع على كشف العورة لاستقل الكشف بالسببية واطرح اعتبار البول‏.‏
وسياق الحديث يدل على أن للبول بالنسبة إلى عذاب القبر خصوصية فالحمل على ما يقتضيه الحديث المصرح بهذه الخصوصية أولى‏.‏
وقد ثبت من حديث أبي هريرة مرفوعًا ‏"‏أكثر عذاب القبر من البول‏"‏ أي بسبب ترك التحرز منه‏.‏ وقد صححه ابن خزيمة وسيأتي حديث ‏"‏تنزهوا من البول فإن عامة عذاب القبر منه‏"‏ قال ابن دقيق العيد‏:‏ وأيضًا فإن لفظة من لما أضيفت إلى البول وهي لابتداء الغاية حقيقة أو ما يرجع إلى معنى ابتداء الغاية مجازًا تقتضي نسبة الاستتار الذي عدمه سبب العذاب إلى البول‏.‏ يعني أن ابتداء سبب عذابه من البول وإذا حملناه على كشف العورة زال هذا المعنى‏.‏
قوله‏:‏ ‏"‏من بوله‏"‏ هذه الرواية ترد مذهب من حمل البول على العموم واستدل به على نجاسة جميع أبوال الحيوانات وقد سبق الكلام على ذلك في باب الرخصة في بول ما يؤكل لحمه‏.‏
قوله‏:‏ ‏"‏يمشي بالنميمة‏"‏ قال النووي‏:‏ هي نقل كلام الغير بقصد الإضرار وهي من أقبح القبائح وتعقبه الكرماني فقال‏:‏ هذا لا يصلح على قاعدة الفقهاء فإنهم يقولون الكبيرة هي الموجبة الحد ولا حد على المشي بالنميمة وتعقبه الحافظ بأنه ليس قول جميعهم لكن كلام الرافعي يشعر بترجيحه حيث حكى في تعريف الكبيرة وجهين أحدهما هذا والثاني ما فيه وعيد شديد قال‏:‏ وهم إلى الأول أميل والثاني أوفق لما ذكروه عند تفصيل الكبائر انتهى‏.‏ وللبحث في ذلك موضع غير هذا الموضع‏.‏
قوله‏:‏ ‏"‏ثم قال بلى‏"‏ أي وإنه لكبير وقد صرح بذلك البخاري في الأدب من طريق عبيدة بن حميد عن منصور عن الأعمش ولم يخرجها مسلم‏.‏ وهذه الزيادة ترد ما قاله ابن بطال من أن الحديث يدل على أن التعذيب لا يختص بالكبائر بل قد يقع على الصغائر وقد ورد مثلها من طريق

ص -92- أبي بكرة عند أحمد والطبراني‏.‏ وقد اختلف في معنى هذه الزيادة بعد قوله‏:‏ ‏"‏وما يعذبان في كبير‏"‏ فقال أبو عبد الملك يحتمل أنه صلى اللَّه عليه وآله وسلم ظن أن ذلك غير كبير فأوحى إليه في الحال بأنه كبير فاستدرك وتعقب بأنه يستلزم أن يكون نسخًا والنسخ لا يدخل الخبر وأجيب بأن الخبر بالحكم يجوز نسخه وقيل يحتمل أن الضمير في قوله‏:‏ ‏"‏وإنه‏"‏ يعود على العذاب لما ورد في صحيح ابن حبان من حديث أبي هريرة ‏"‏يعذبان عذابًا شديدًا في ذنب هين‏"‏ وقيل الضمير يعود على أحد الذنبين وهي النميمة لأنها من الكبائر بخلاف كشف العورة وهذا مع ضعفه غير مستقيم لأن الاستتار المنفي ليس المراد به كشف العورة كما سلف‏.‏
وقال الداودي‏:‏ إن الكبير المنفي بمعنى أكبر والمثبت واحد الكبائر أي ليس ذلك بأكبر الكبائر كالقتل مثلًا وإن كان كبيرًا في الجملة‏.‏ وقيل المعنى ليس بكبير في الصورة لأن تعاطي ذلك يدل على الدناءة والحقارة وهو كبير في الذنب‏.‏ وقيل ليس بكبير في اعتقادهما أو في اعتقاد المخاطبين وهو عند اللَّه كبير‏.‏ وقيل إنه ليس بكبير في مشقة الاحتراز أي كان لا يشق عليهما الاحتراز من ذلك وهذا الأخير جزم به البغوي وغيره ورجحه ابن دقيق العيد وجماعة‏.‏ وقيل ليس بكبير بمجرده وإنما صار كبيرًا بالمواظبة عليه ويرشد إلى ذلك السياق فإنه وصف كلا منهما بما يدل على تجدد ذلك منه واستمراره عليه للإتيان بصيغة المضارعة بعد كان‏.‏ ذكر معناه في الفتح‏.‏
والحديث يدل على نجاسة البول من الإنسان ووجوب اجتنابه وهو إجماع‏.‏
ويدل أيضًا على عظم أمره وأمر النميمة وأنهما من أعظم أسباب عذاب القبر قال ابن دقيق العيد‏:‏ وهو محمول على النميمة المحرمة فإن النميمة إذا اقتضى تركها مفسدة تتعلق بالغير أو فعلها نصيحة يستضر الغير بتركها لم تكن ممنوعة كما نقول في الغيبة إذا كانت للنصيحة أو لدفع المفسدة لم تمنع ولو أن شخصًا اطلع من آخر على قول يقتضي إيقاع ضرر بإنسان فإذا نقل إليه ذلك القول احترز عن ذلك الضرر لوجب ذكره له انتهى‏.‏
والحديث أيضًا يدل على إثبات عذاب القبر وقد جاءت الأحاديث المتواترة بإثباته‏.‏ وخلاف بعض المعتزلة في ذلك من الأباطيل التي لا مستند لها إلا مجرد الهوى‏.‏
‏[‏فائدة‏]‏ لم يعرف اسم المقبورين ولا أحدهما والظاهر أن ذلك كان على عمد من الرواة لقصد الستر عليهما وهو عمل مستحسن وينبغي أن لا يبالغ في الفحص عن تسمية من وقع في حقه ما يذم به‏.‏ وما حكاه القرطبي في التذكرة وضعفه أن أحدهما سعد بن معاذ فقال الحافظ‏:‏ إنه قول باطل لا ينبغي ذكره إلا مقرونًا ببيانه ومما يدل على بطلان الحكاية المذكورة أن النبي صلى اللَّه عليه وآله وسلم حضر دفن سعد بن معاذ كما ثبت في الحديث الصحيح‏.‏
وأما قصة المقبورين ففي حديث أبي أمامة عند أحمد أنه صلى اللَّه عليه وآله وسلم قال لهم‏:‏ ‏"‏من دفنتم اليوم ههنا‏"‏ فدل على أنه لم يحضرهما وقد اختلف في المقبورين فقيل كانا كافرين وبه جزم أبو موسى المديني واستدل بما وقع من حديث جابر أنه صلى اللَّه عليه وآله وسلم ‏"‏مر على قبرين من بني النجار هلكا في الجاهلية‏"‏ وفي إسناده ابن لهيعة‏.‏ وجزم ابن العطار في شرح العمدة ‏[‏أي عمدة الأحكام للعلامة الشيخ عبد الغني الجماعيلي المقدسي المتوفى سنة 600 هجرية‏.‏ وقد شرحه الكثير من العلماء الأعلام منهم العلامة علاء الدين ابن العطار وهو تلميذ الإمامين الجليلين العلامة أبي زكرياء يحيى النووي شارح المهذب والعلامة المجتهد أبي الفتح القشيري المعروف بابن دقيق العيد‏.‏ وقد وفقت لطبع شرح العلامة ابن دقيق العيد على العمدة وجعلت عليه تعليقات نفيسة استفدت بعضها من شرح العلامة علاء الدين ابن العطار كما نبهت على ذلك هناك وتم منه ثلاثة أجزاء والرابع قريب الظهور وبه يتم الكتاب إن شاء اللَّه تعالى واللَّه أعلم‏]‏‏.‏ بأنهما كانا مسلمين قال‏:‏ لأنهما لو كانا كافرين لم يدع لهما بتخفيف العذاب ولا ترجاه لهما ولو كان ذلك من خصائصه لبينه كما في قصة أبي طالب‏.‏
قال الحافظ‏:‏ الظاهر من مجموع طرق حديث الباب

ص -93- أنهما كانا مسلمين ففي رواية ابن ماجه ‏"‏مر بقبرين جديدين‏"‏ فانتفى كونهما في الجاهلية‏.‏ وفي حديث أبي أمامة عند أحمد أنه صلى اللَّه عليه وآله وسلم ‏"‏مر بالبقيع فقال‏:‏ من دفنتم اليوم ههنا‏"‏ كما تقدم فهذا يدل على أنهما كانا مسلمين لأن البقيع مقبرة المسلمين قال‏:‏ ويؤيده ما في رواية أبي بكرة عند أحمد والطبراني بإسناد صحيح ‏"‏يعذبان وما يعذبان في كبير وبلى وما يعذبان إلا في الغيبة والبول‏"‏ فهذا الحصر ينفي كونهما كانا كافرين لأن الكافر يعذب على كفره بلا خلاف قال‏:‏ وأما ما احتج به أبو موسى فهو ضعيف كما اعترف به وقد رواه أحمد بإسناد صحيح على شرط مسلم وليس فيه ذكر سبب التعذيب فهو من تخليط ابن لهيعة انتهى ملتقطًا من الفتح‏.‏
2- وعن أنس رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ تنزهوا من البول فإن عامة عذاب القبر منه‏"‏‏.‏
رواه الدارقطني‏.‏
الحديث رواه الدارقطني من طريق أبي جعفر الرازي عن قتادة عنه وصحح إرساله ونقل عن أبي زرعة أنه المحفوظ‏.‏ وقال أبو حاتم‏:‏ رويناه من حديث ثمامة عن أنس والصحيح إرساله‏.‏ ورواه الدارقطني من حديث أبي هريرة وفي لفظ له وللحاكم وابن ماجه وأحمد ‏"‏أكثر عذاب القبر من البول‏"‏ قال الحافظ في بلوغ المرام‏:‏ وهو صحيح الإسناد انتهى‏.‏ وأعله أبو حاتم فقال‏:‏ إن رفعه باطل‏.‏
وفي الباب عن ابن عباس رواه عبد بن حميد في مسنده والحاكم والطبراني وغيرهم وإسناده حسن ليس فيه غير أبي يحيى القتات وفيه لين ولفظه‏:‏ ‏"‏أن عامة عذاب القبر من البول فتنزهوا منه‏"‏‏.‏
وعن عبادة بن الصامت في مسند البزار ولفظه‏:‏ ‏"‏سألنا رسول اللَّه صلى اللَّه عليه وآله وسلم عن البول فقال إذا مسكم شيء فاغسلوه فإني أظن أن منه عذاب القبر‏"‏‏.‏ وإسناده حسن‏.‏ وقال سعيد بن منصور حدثنا خالد عن يونس بن عبيد عن الحسن قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم ‏"‏استنزهوا من البول فإن عامة عذاب القبر من البول‏"‏ ورواته ثقات مع إرساله‏.‏ ويؤيد الحديث ما ثبت في الصحيحين وغيرهما في الحديث الذي قبل هذا‏.‏
قوله‏:‏ ‏"‏تنزهوا من البول‏"‏ التنزه البعد‏.‏
قوله‏:‏ ‏"‏فإن عامة عذاب القبر منه‏"‏ عامة الشيء معظمه والمراد أنه أكثر أسبابه‏.‏
والحديث يدل على وجوب الاستنزاه من البول مطلقًا من غير تقييد بحال الصلاة وإليه ذهب أبو حنيفة وهو الحق لكن غير مقيد بما ذكره من استثناء مقدار الدرهم فإنه تخصيص بغير مخصص‏.‏ وقال مالك‏:‏ إزالته في وقت الصلاة ليست بفرض واعتذر له عن الحديث بأن صاحب القبر إنما عذب لأنه كان يترك البول يسيل عليه فيصلي بغير طهور لأن الوضوء لا يصح مع وجوده وهو تقييد لم يدل عليه دليل وقد أمر اللَّه بتطهير الثياب ولم يقيده بحالة مخصوصة‏.‏

باب النهي عن الاستجمار بدون الثلاثة الأحجار
1- عن عبد الرحمن بن يزيد قال‏:‏ ‏"‏قيل لسلمان علمكم نبيكم كل شيء حتى الخراءة فقال سلمان‏:‏ أجل نهانا أن نستقبل

ص -94- القبلة بغائط أو بول وأن نستنجي باليمين أو يستنجي أحدنا بأقل من ثلاثة أحجار أو أن يستنجي برجيع أو بعظم‏"‏‏.‏ رواه مسلم وأبو داود والترمذي‏.‏
أما الاستقبال بالغائط والبول فقد تقدم الكلام عليه في باب نهي المتخلي عن استقبال القبلة وأما الاستنجاء باليمين فقد تقدم أيضًا طرف من الكلام عليه في ذلك الباب‏.‏ قال النووي‏:‏ وقد أجمع العلماء على أنه منهي عنه ثم الجماهير على أنه نهي تنزيه وأدب لا نهي تحريم وذهب بعض أهل الظاهر إلى أنه حرام قال‏:‏ وأشار إلى تحريمه جماعة من أصحابنا ولا تعويل على إشارتهم قال‏:‏ قال أصحابنا ويستحب أن لا يستعين باليد اليمنى في شيء من أحوال الاستنجاء إلا لعذر فإذا استنجى بماء صبه باليمنى ومسح باليسرى وإذا استنجى بحجر فإن كان في الدبر مسح بيساره وإن كان في القبل وأمكنه وضع الحجر على الأرض أو بين قدميه بحيث يتأتى مسحه أمسك الذكر بيساره ومسحه على الحجر وإن لم يمكنه واضطر إلى حمل الحجر حمله بيمينه وأمسك الذكر بيساره ومسح بها ولا يحرك اليمنى هذا هو الصواب قال‏:‏ وقال بعض أصحابنا يأخذ الحجر بيساره والذكر بيمينه ويحرك اليسرى وهذا ليس بصحيح لأنه يمس الذكر من غير ضرورة وقد نهي عنه ثم إن في النهي عن الاستنجاء باليمين تنبيهًا على إكرامها وصيانتها عن الأقذار ونحوها اهـ‏.‏
والحاصل أنه قد ورد النهي عن مس الذكر باليمين في الحديث المتفق عليه وورد النهي عن الاستنجاء باليمين في هذا الحديث وغيره فلا يجوز استعمال اليمين في أحد الأمرين وإذا دعت الضرورة إلى الانتفاع بها في أحدهما استعملها قاضي الحاجة في أخف الأمرين في نظره‏.‏
وأما النهي عن الاستنجاء بأقل من ثلاثة أحجار فقد ذكرنا في باب نهي المتخلي عن استقبال القبلة الروايات الواردة في هذا المعنى وذكرنا هنالك طرفًا من فقه هذه الجملة فليرجع إليه‏.‏
وقد قال بعض أهل الظاهر‏:‏ إن الاستجمار بالحجر متعين لنصه صلى اللَّه عليه وآله وسلم عليها فلا يجزئ غيره وذهب الجمهور إلى أن الحجر ليس متعينًا بل تقوم الخرقة والخشب وغير ذلك مقامه قال النووي‏:‏ فلا يكون له مفهوم كما في قوله‏:‏ تعالى ‏{وَلا تَقْتُلُوا أَوْلادَكُمْ مِنْ إِمْلاقٍ ‏}‏ ويدل على عدم تعين الحجر نهيه صلى اللَّه عليه وآله وسلم عن العظم والبعر والرجيع ولو كان متعينًا لنهى عما سواه مطلقًا وعلى الجملة كل جامد طاهر مزيل للعين ليس له حرمة يجزئ الاستجمار به وأما النهي عن الاستنجاء برجيع أو بعظم فقد ثبت من طرق متعددة والرجيع الروث‏.‏ وفيه تنبيه على النهي عن جنس النجس فلا يجزئ الاستنجاء بنجس أو متنجس‏.‏
وقد ذهبت العترة والشافعي وأصحابه إلى عدم إجزاء العظم والروث وقال أبو حنيفة يكره ويجزئ إذا قصد تخفيف النجاسة وهو يحصل بهما ويدل للأول ما أخرجه الدارقطني وصححه من حديث أبي هريرة وفيه أنهما لا يطهران‏.‏
والنهي عن العظم لكونه طعام الجن كما سيأتي وفيه تنبيه على جميع المطعومات ويلتحق بها المحترمات كأجزاء الحيوانات وأوراق كتب العلم وغير ذلك‏.‏
قوله‏:‏ ‏"‏الخراءة‏"‏ هي العذرة قال في القاموس‏:‏ خرئ كسمع خرأ أو خراءة ويكسر وخروءًا سلح

ص -95- والخرءة بالضم العذرة‏.‏ قوله‏:‏ ‏"‏الخراءة‏"‏ الخراءة الممدودة لفظًا المذكورة في الحديث بقوله‏:‏ ‏"‏علمكم‏"‏ إلخ المراد بها الفعل نفسه لا الخارج فينظر في تفسيرها به‏.‏
2- وعن جابر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا استجمر أحدكم فليستجمر ثلاثًا‏"‏‏.‏
رواه أحمد‏.‏
2- وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال من استجمر فليوتر من فعل فقد أحسن ومن لا فلا حرج‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث الأول فيه ابن لهيعة وقد أخرجه أيضًا الضياء وابن أبي شيبة ورواه النسائي في شيوخ الزهري وابن منده في المعرفة والطبراني من حديث أبي غسان محمد بن يحيى الكناني عن أبيه ابن أخي ابن شهاب عن ابن شهاب أخبرني خلاد بن السائب عن أبيه أنه سمع النبي صلى اللَّه عليه وسلم يقول‏:‏ ‏"‏إذا تغوط الرجل فليتمسح ثلاث مرات‏"‏ وله طريق أخرى عن خلاد بن السائب عن أبيه في حديث البغوي عن هدبة وأعل ابن حزم الطريق الأولى بأن محمد بن يحيى مجهول وأخطأ بل هو معروف أخرج له البخاري وقال النسائي ليس به بأس قاله الحافظ‏.‏
وأما الحديث الثاني فأخرجه أيضًا ابن حبان والحاكم والبيهقي ومداره على أبي سعيد الحبراني الحمصي وفيه اختلاف‏.‏ وقيل إنه صحابي قال الحافظ‏:‏ لا يصح والراوي عنه حصين الحبراني وهو مجهول وقال أبو زرعة‏:‏ شيخ وذكره ابن حبان في الثقات وذكر الدارقطني الاختلاف فيه في العلل‏.‏
والحديث الأول يدل على شرعية الاستجمار بثلاثة أحجار ووجوبه‏.‏ وقد تقدم ذكر الخلاف فيه في باب نهي المتخلي عن استقبال القبلة‏.‏
والحديث الثاني يدل على الإيتار وعلى استحبابه وعدم وجوبه‏.‏ لقوله‏:‏ ‏"‏ومن لا فلا حرج‏"‏ قال الحافظ في الفتح‏:‏ وهذه الزيادة حسنة الإسناد وقد أخذ بظاهره القاسمية وأبو حنيفة ومالك فقالوا‏:‏ لا يعتبر العدد بل المعتبر الإيتار وخالفهم الشافعي وأصحابه وغيرهم كما تقدم‏.‏ وقالوا‏:‏ لا يجوز الاستجمار بدون ثلاث ويجوز بأكثر منها إن لم يحصل الانقاء بها‏.‏
وقد أشار المصنف رحمه اللَّه إلى ما هو الحق وهو الذي لاح لي فقال‏:‏ وهذا محمول على أن القطع على وتر سنة فيما إذا زاد على ثلاث جمعًا بين النصوص اهـ‏.‏
والأدلة المتعاضدة قد دلت على عدم جواز الاستجمار بدون ثلاث وليس لمن جوز دليل يصل للتمسك به في مقابلتها وسيأتي الكلام عليه وقد تقدم أيضًا‏.‏

باب في إلحاق ما كان في معنى الأحجار بها
1- عن خزيمة بن ثابت رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم سئل عن الاستطابة فقال بثلاثة أحجار ليس فيها رجيع‏"‏‏.‏ رواه أحمد وأبو داود وابن ماجه‏.‏

ص -96- 2- وعن سلمان قال‏:‏ ‏"‏أمرنا يعني النبي صلى اللَّه عليه وآله وسلم أن لا نكتفي بدون ثلاثة أحجار ليس فيها رجيع ولا عظم‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث الأول رجال إسناده ثقات فإنه أخرجه أبو داود عن شيخه عبد اللَّه بن محمد النفيلي عن أبي معاوية عن هشام بن عروة عن عمرو بن خزيمة عن عمارة بن خزيمة عن خزيمة ابن ثابت‏.‏
والحديث الثاني هو أيضًا في صحيح مسلم وقد عارضت الحنفية هذا الحديث الدال على وجوب الثلاث بحديث ابن مسعود الذي سيأتي وفيه ‏"‏فأخذ الحجرين وألقى الروثة‏"‏‏.‏
قال الطحاوي‏:‏ هو دليل على أن عدد الأحجار ليس بشرط لأنه قعد للغائط في مكان ليس فيه أحجار لقوله‏:‏ ‏"‏ناولني‏"‏ فلما ألقى الروثة دل على أن الاستنجاء بالحجرين يجزئ إذ لو لم يكن ذلك لقال ابغني ثالثًا ورده الحافظ وقال‏:‏ قد روى أحمد فيه هذه الزيادة بإسناد رجاله ثقات قال في آخره ‏"‏فألقى الروثة وقال‏:‏ إنها ركس ائتني بحجر‏"‏ قال‏:‏ مع أنه ليس فيما ذكر استدلال لأنه مجرد احتمال وحديث سلمان نص في عدم الاقتصار على ما دونها ثم حديث سلمان قول وحديث ابن مسعود فعل وإذا تعارضا قدم القول اهـ‏.‏ وأيضًا في سائر الأحاديث الناصة على وجوب الثلاث زيادة يجب المصير إليها مع عدم منافاتها بالاتفاق ولم تقع هنا منافية فالأخذ بها متحتم وقد تقدم الكلام على الحديثين في مواضع من هذا الكتاب فلا نعيده‏.‏
قال المصنف رحمه اللَّه‏:‏ ولولا أنه أراد الحجر وما كان نحوه في الانقاء لم يكن لاستثناء العظم والروث معنى ولا حسن تعليل النهي عنهما بكونهما من طعام الجن وقد صح عنه التعليل بذلك اهـ‏.‏
وهذا الكلام هو وجه ترجمة الباب بتلك الترجمة وهو حسن‏.‏

باب النهي عن الاستجمار بالروث والرمة ‏[‏الرمة بالكسر العظم البالي وكذلك الرميم‏]‏‏.‏
1- عن جابر بن عبد اللَّه رضي اللَّه عنه قال‏:‏ ‏"‏نهى النبي صلى اللَّه عليه وآله وسلم أن يتمسح بعظم أو بعرة‏"‏‏.‏ رواه أحمد ومسلم وأبو داود‏.‏
2- وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نهى أن يستنجى بروث أو بعظم وقال إنهما لا يطهران‏"‏‏.‏ رواه الدارقطني وقال‏:‏ إسناده صحيح‏.‏
النهي عن العظم قد تقدم في أحاديث متعددة في المتن والشرح‏.‏ والنهي عن البعرة ثابت في رواية جابر وغيره‏.‏
وقد أخرج الحديث الثاني ابن خزيمة بهذا اللفظ ورواه البخاري بلفظ‏:‏ ‏"‏ولا تأتني بعظم ولا روث‏"‏ وزاد في باب المبعث ‏"‏إنهما من طعام الجن‏"‏ وهو عند مسلم من حديث ابن مسعود وعند أبي داود والدارقطني والنسائي والحاكم من حديثه‏.‏ وأخرجه البيهقي مطولًا وهو عند الطبراني من حديث الزبير بسند ضعيف‏.‏ وعند أحمد بإسناد واه من حديث سهل بن

ص -97- حنيف‏.‏ وعند أبي داود والنسائي من حديث رويفع‏.‏ وعند الدارقطني عن رجل من الصحابة‏.‏
وفي الحديثين دليل على وجوب اجتناب العظم والروث وعدم الاجتزاء بهما‏.‏
وقوله‏:‏ ‏"‏إنهما لا يطهران‏"‏ يرد قول أبي حنيفة الذي أسلفناه من أنه يجزئ بهما‏.‏ قيل والعلة في النهي عن العظم اللزوجة المصاحبة له التي لا يكاد يتماسك معها‏.‏ وقيل عدم خلوه في الغالب عن الدسومة‏.‏ وقيل لكونه طعام الجن وهذا هو المتعين لورود النص به فيلحق به سائر المطعومات وأما الروث فعلة النهي عنه النجاسة والنجاسة لا تزال بمثلها‏.‏

باب النهي أن يستنجى بمطعوم أو بما له حرمة
1- عن ابن مسعود رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أتاني داعي الجن فذهبت معه فقرأت عليهم القرآن قال‏:‏ فانطلق بنا فأرانا آثارهم وآثار نيرانهم وسألوه الزاد فقال‏:‏ لكم كل عظم ذكر اسم اللَّه عليه يقع في أيديكم أوفر ما يكون لحمًا وكل بعرة علف لدوابكم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ فلا تستنجوا بهما فإنهما طعام إخوانكم‏"‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث رواه أيضًا أبو داود والدارقطني والنسائي والحاكم‏.‏
وفي الباب عن الزبير بن العوام رواه الطبراني بسند ضعيف وعن سلمان رواه مسلم وعن جابر عند مسلم وغيره كما سلف‏.‏
وقد ورد في الباب أحاديث متعددة مصرحة بالنهي عن العظم والروث قد ذكرنا بعض طرقها في الحديث الذي قبل هذا‏.‏ ورواه أيضًا أبو عبد اللَّه الحاكم في دلائل النبوة قال‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال لابن مسعود ليلة الجن أولئك جن نصيبين جاؤوني فسألوني الزاد فمتعتهم بالعظم والروث قال‏:‏ وما يغني عنهم ذلك يا رسول اللَّه قال‏:‏ إنهم لا يجدون عظمًا إلا وجدوا عليه لحمه الذي كان عليه يوم أخذ ولا يجدون روثًا إلا وجدوا فيه حبه الذي كان يوم أكل فلا يستنجي أحد لا بعظم ولا بروث‏"‏ وفي رواية أبي داود عن عبد اللَّه بن مسعود قال‏:‏ ‏"‏قدم وفد الجن على النبي صلى اللَّه عليه وآله وسلم فقال يا محمد انهِ أمتك أن يستنجوا بعظم أو روثة أو حممة فإن اللَّه تعالى جعل لنا فيها رزقًا قال‏:‏ فنهى النبي صلى اللَّه عليه وآله وسلم عن ذلك‏"‏ وفي إسناده إسماعيل بن عياش‏.‏ والحديث قد تقدم الكلام على فقهه في مواضع‏.‏
قال المصنف رحمه اللَّه‏:‏ وفيه تنبيه على النهي عن إطعام الدواب النجاسة اهـ لأن تعليل النهي عن الاستجمار بالبعرة بكونها طعام دواب الجن يشعر بذلك‏.‏
2- وعن أبي هريرة‏:‏ ‏"‏أنه كان يحمل مع النبي صلى اللَّه عليه وآله وسلم إدواة لوضوئه وحاجته فبينما هو يتبعه بها قال‏:‏ من هذا قال‏:‏ أنا أبو هريرة قال‏:‏ ابغني أحجارًا استنفض بها ولا تأتني بعظم ولا بروثة فأتيته بأحجار أحملها في طرف ثوبي

ص -98- حتى وضعت إلى جنبيه ثم انصرفت حتى إذا فرغ مشيت فقلت‏:‏ ما بال العظم والروثة قال‏:‏ هما من طعام الجن وإنه أتاني وفد جن نصيبين ونعم الجن فسألوني الزاد فدعوت اللَّه لهم أن لا يمروا بعظم ولا بروثة إلا وجدوا عليها طعامًا‏"‏‏.‏
رواه البخاري‏.‏
الحديث هكذا ساقه البخاري في باب ذكر الجن وهو أتم مما ساقه في الطهارة وأخرجه البيهقي من الوجه الذي أخرجه منه مطولًا‏.‏
قوله‏:‏ ‏"‏ابغني أحجارًا‏"‏ بالوصل من الثلاثي أي اطلب لي يقال بغيتك الشيء أي طلبته لك وفي رواية بالقطع يقال أبغيتك الشيء أي أعنتك على طلبه والوصل أنسب بالسياق كذا في الفتح‏.‏
قوله‏:‏ ‏"‏أسنتفض‏"‏ بفاء مكسورة وضاد معجمة مجزوم لأنه جواب الأمر ويجوز الرفع على الاستئناف‏.‏ ومعنى الاستنفاض النفض وهو أن يهز الشيء ليطير غباره‏.‏ وفي القاموس اسنتفضه استخرجه وبالحجر استنجى‏.‏ قال الحافظ‏:‏ ومن رواه بالقاف فقد صحف‏.‏
قوله‏:‏ ‏"‏ولا تأتني‏"‏ قال الحافظ‏:‏ كأنه صلى اللَّه عليه وآله وسلم خشي أن أبا هريرة فهم من قوله‏:‏ ‏"‏أستنجي‏"‏ أن كل ما يزيل الأثر وينقي كاف ولا اختصاص لذلك بالأحجار فنبهه باقتصاره في النهي على العظم والروث على أن ما سواهما يجزئ ولو كان ذلك مختصًا بالأحجار كما يقوله‏:‏ بعض الحنابلة والظاهرية لم يكن لتخصيص هذين للنهي معنى وإنما خص الأحجار بالذكر لكثرة وجودها‏.‏
قوله‏:‏ ‏"‏هما من طعام الجن‏"‏ قال الحافظ‏:‏ الظاهر من هذا التعليل اختصاص المنع بهما‏.‏ والحديث قد تقدم الكلام على فقهه‏.‏

باب ما لا يستنجى به لنجاسته
1- عن ابن مسعود رضي اللَّه عنه قال‏:‏ ‏"‏أتى النبي صلى اللَّه عليه وآله وسلم الغائط فأمرني أن آتيه بثلاثة أحجار فوجدت حجرين والتمست الثالث فلم أجد فأخذت روثة فأتيته بها فأخذ الحجرين وألقى الروثة وقال‏:‏ هذه ركس‏"‏‏.‏
رواه أحمد والبخاري والترمذي والنسائي وزاد فيه أحمد في رواية له ‏"‏أئتني بحجر‏"‏‏.‏
قوله‏:‏ ‏"‏فلم أجد‏"‏ في رواية للبخاري ‏"‏فلم أجده‏"‏ والضمير للحجر‏.‏
قوله‏:‏ ‏"‏فأخذت روثة‏"‏ زاد ابن خزيمة في رواية له في هذا الحديث أنها كانت روثة حمار ونقل التيمي أن الروث مختص بما يكون من الخيل والبغال والحمير‏.‏
قوله‏:‏ ‏"‏وألقى الروثة‏"‏ استدل به الطحاوي على عدم وجوب الثلاث وقد سبق الرد عليه برواية أحمد المذكورة ههنا في باب إلحاق ما كان في معنى الأحجار‏.‏
قوله‏:‏ ‏"‏هذه ركس‏"‏ الركس بكسر الراء وإسكان الكاف قيل هي لغية في رجس ويدل عليه رواية ابن ماجه وابن خزيمة في هذا الحديث فإنها عندهما بالجيم‏:‏ وقال ابن بطال‏:‏ لم أر هذا الحرف في اللغة يعني ركس وتعقبه أبو عبد الملك أن معناه الرد من حالة الطهارة إلى حالة النجاسة‏.‏
قال اللَّه تعالى ‏{‏أُرْكِسُوا فِيهَا‏}‏ أي ردوا‏.‏ قال الحافظ‏:‏ ولو ثبت ما قال لكان بفتح الراء يقال أركسه ركسًا

ص -99- إذا رده‏.‏ وفي رواية الترمذي ‏"‏هذا ركس‏"‏ يعني نجسًا‏.‏ وأغرب النسائي فقال‏:‏ الركس طعام الجن قال الحافظ‏:‏ وهذا إن ثبت في اللغة فهو مزيج للإشكال‏.‏ وفي القاموس الركس رد الشيء مقلوبًا وقلب أوله على آخره وشد الركاس وهو حبل يشد في خطم الجمل إلى رسغ يديه فيضيق عليه فيبقى رأسه معلقًا وبالكسر النجس انتهى‏.‏
وقد ذكر الشاذكوني أن في الحديث تدليسًا وقال‏:‏ إنه لم يسمع في التدليس بأخفى منه وقد رده في الفتح فليرجع إليه‏.‏ والحديث يدل على المنع من الاستجمار بالروثة وقد تقدم الكلام عليه‏.‏

باب الاستنجاء بالماء
1- عن أنس بن مالك رضي اللَّه عنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يدخل الخلاء فأحمل أنا وغلام نحوي إدواة من ماء وعنزة فيستنجي بالماء‏"‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏"‏إداوة‏"‏ هي بكسر الهمزة إناء صغير من جلد‏.‏
قوله‏:‏ ‏"‏وعنزة‏"‏ هي بفتح النون عصا أقصر من الرمح لها سنان وقيل هي الحربة القصيرة‏.‏
قوله‏:‏ ‏"‏فيستنجي‏"‏ قال الأصيلي متعقبًا على البخاري‏:‏ استدلاله بهذه الزيادة على الاستنجاء أنها من قول أبي الوليد أحد الرواة عن شعبة لا من قول أنس قال‏:‏ وقد رواه سليمان بن حرب عن شعبة فلم يذكرها وقد رده الحافظ بأنها قد ثبتت للإسماعيلي من طريق عمرو بن مرزوق عن شعبة بلفظ‏:‏ ‏"‏فانطلقت أنا وغلام من الأنصار معنا إدواة فيها ماء يستنجي منها النبي صلى اللَّه عليه وآله وسلم‏"‏ وللبخاري من طريق روح بن القاسم عن عطاء بن أبي ميمونة بلفظ‏:‏ ‏"‏إذا تبرز أتيته بماء فتغسل به‏"‏ ولمسلم من طريق خالد الحذاء عن عطاء عن أنس بلفظ‏:‏ ‏"‏فخرج علينا رسول اللَّه صلى اللَّه عليه وآله وسلم وقد استنجى بالماء‏"‏ قال‏:‏ وقد بان بهذه الروايات الرد على الأصيلي وكذا فيه الرد على من زعم أن قوله‏:‏ ‏"‏يستنجي بالماء‏"‏ مدرج من قول عطاء الراوي عن أنس كما حكاه ابن التين عن أبي عبد الملك فإن رواية خالد الحذاء السابقة تدل على أنه قول أنس‏.‏
والحديث يدل على ثبوت الاستنجاء بالماء وقد أنكره مالك وأنكر أن يكون النبي صلى اللَّه عليه وسلم استنجى بالماء‏.‏ وقد روى ابن أبي شيبة بأسانيد صحيحة عن حذيفة بن اليمان أنه سئل عن الاستنجاء بالماء فقال‏:‏ إذا لا يزال في يدي نتن وعن نافع أن ابن عمر كان لا يستنجي بالماء‏.‏ وعن ابن الزبير قال‏:‏ ما كنا نفعله‏.‏
وذكر ابن دقيق العيد أن سعيد بن المسيب سئل عن الاستنجاء بالماء فقال‏:‏ إنما ذلك وضوء النساء‏.‏ قال‏:‏ وعن غيره من السلف ما يشعر بذلك
والسنة دلت على الاستنجاء بالماء في هذا الحديث وغيره فهي أولى بالإتباع قال‏:‏ ولعل سعيدًا رحمه اللَّه فهم من أحد غلوا في هذا الباب بحيث يمنع الاستنجاء بالأحجار فقصد في مقابلته أن يذكر هذا اللفظ لإزالة ذلك الغلو وبالغ بإيراده إياه على هذه الصيغة‏.‏
وقد ذهب بعض من أصحاب مالك إلى أن الاستجمار بالحجارة إنما هو عند عدم الماء وإذا ذهب إليه بعض الفقهاء فلا يبعد أن يقع لغيرهم ممن في زمان سعيد رحمه اللَّه انتهى‏.‏
وقد

ص -100- اختلف العلماء في الاكتفاء بالأحجار وعدم تعين الماء فذهبت الشافعية والحنفية إلى عدم وجوب الماء وأن الأحجار تكفي إلا إذا تعدت النجاسة الشرج أي حلقة الدبر وقال بقوله‏:‏م سعد ابن أبي وقاص وابن الزبير وابن المسيب وعطاء واستدلوا بحديث‏:‏ ‏"‏إذا ذهب أحدكم إلى الغائط فليستطب بثلاثة أحجار فإنها تجزئ عنه‏"‏ كما تقدم وبنحوه من أحاديث الاستطابة‏.‏
وذهبت العترة والحسن البصري وابن أبي ليلى والحسن بن صالح وأبو علي الجبائي إلى عدم الاجتزاء بالحجارة للصلاة ووجوب الماء وتعينه واحتجوا لذلك بقوله‏:‏ تعالى ‏{فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا}‏ وأجيب بأن الآية في الوضوء ولا شك أن الماء متعين له ولا يجزئ التيمم إلا عند عدمه وأما محل النزاع فلا دلالة في الآية عليه‏.‏
قالوا‏:‏ حديث الباب ونحوه مصرح بأن النبي صلى اللَّه عليه وسلم استنجى بالماء قلنا النزاع في تعينه وعدم الاجتزاء بغيره ومجرد فعل النبي له لا يدل على المطلوب وإلا لزمكم القول بتعين الأحجار لأن النبي صلى اللَّه عليه وسلم فعله وهو عكس مطلوبكم‏.‏
قالوا‏:‏ أخرج أحمد والترمذي وصححه والنسائي من حديث عائشة أنها قالت للنساء‏:‏ مرن أزواجكن أن يستطيبوا بالماء فإني أستحييهم وإن رسول اللَّه صلى اللَّه عليه وسلم فعله قلنا صرحت بالمستند وهو مجرد فعل النبي له ولم تنقل عنه الأمر به ولا حصر الاستطابة عليه‏.‏
قالوا‏:‏ حديث قباء وفيه الثناء عليهم لأنهم كانوا يستنجون بالماء كما سيأتي قلنا وهو حجة عليكم لا لكم لأن تخصيص أهل قباء بالثناء يدل على أن غيرهم بخلافهم ولو كان واجبًا لشاركهم غيرهم سلمنا فمجرد الثناء لا يدل على الوجوب المدعى وغاية ما فيه الأولوية لأصالة الماء في التطهير وزيادة تأثيره في إذهاب أثر النجاسة على أن حديث قباء فيه كلام سيأتي في هذا الباب‏.‏
قال المهدي في البحر رادًا على حجة أهل القول الأول ما لفظه قلنا مسلم فأين سقوط الماء انتهى‏.‏ ونقول له ومتى ثبت وجوب الماء حتى نطلب دليل سقوطه ثم أن السنة باعترافك قد وردت بالاستطابة بالأحجار وأنها مجزئة فأين دليل عدم إجزائها‏.‏ وعن معاذة عن عائشة رضي اللَّه عنها أنها قالت‏:‏ ‏"‏مرن أزواجكن أن يغسلوا عنهم أثر الغائط والبول فإنا نستحي منهم وإن رسول اللَّه صلى اللَّه عليه وسلم كان يفعله‏"‏ رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث يرد على من أنكر الاستنجاء بالماء منه صلى اللَّه عليه وسلم والكلام عليه قد تقدم في الذي قبله‏.‏
2 - وعن أبي هريرة‏:‏ عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏نزلت هذه الآية في أهل قباء ‏{فِيهِ رِجَالٌ يُحِبُّونَ أَنْ يَتَطَهَّرُوا وَاللَّهُ يُحِبُّ الْمُطَّهِّرِينَ ‏}‏ قال‏:‏ كانوا يستنجون بالماء فنزلت فيهم هذه الآية‏"‏‏.‏
رواه أبو داود والترمذي وابن ماجه‏.‏
الحديث قال الترمذي‏:‏ غريب وأخرجه البزار في مسنده من حديث ابن عباس بلفظ‏:‏ ‏"‏نزلت هذه الآية في أهل قباء ‏{فِيهِ رِجَالٌ يُحِبُّونَ أَنْ يَتَطَهَّرُوا وَاللَّهُ يُحِبُّ الْمُطَّهِّرِينَ ‏}‏ فسألهم رسول اللَّه صلى اللَّه عليه وسلم فقالوا‏:‏ إنا نتبع الحجارة الماء‏"‏‏.‏
قال البزار‏:‏ لا نعلم أحدًا رواه عن الزهري إلا محمد بن عبد العزيز ولا

ص -101- عنه إلا ابنه قال الحافظ‏:‏ ومحمد بن عبد العزيز ضعفه أبو حاتم فقال‏:‏ ليس له ولا لأخويه عمران وعبد اللَّه حديث مستقيم وعبد اللَّه بن شبيب الذي رواه البزار من طريقه ضعيف أيضًا‏.‏
وقد روى الحاكم هذا الحديث وليس فيه إلا ذكر الاستنجاء بالماء فحسب وهكذا صرح النووي وابن الرفعة بأنه ليس في الحديث أنهم كانوا يجمعون بين الأحجار والماء‏.‏ ولا يوجد هذا في كتب الحديث وكذا قال المحب الطبري ورواية البزار واردة عليهم وإن كانت ضعيفة‏.‏ وحديث الباب قال الحافظ‏:‏ هو بسند ضعيف‏.‏ وروى أحمد وابن خزيمة والطبراني والحاكم عن عويم بن ساعدة نحوه وأخرجه الحاكم من طريق مجاهد قال‏:‏ ‏"‏لما نزلت الآية بعث النبي صلى اللَّه عليه وسلم إلى عويم بن ساعدة فقال‏:‏ ما هذا الطهور الذي أثنى اللَّه عليكم به قال‏:‏ ما خرج منا رجل ولا امرأة من الغائط إلا غسل دبره فقال صلى اللَّه عليه وسلم‏:‏ هو هذا‏"‏ ورواه ابن ماجه والحاكم من حديث أبي سفيان طلحة بن نافع قال أخبرني أبو أيوب وجابر بن عبد اللَّه وأنس بن مالك وإسناده ضعيف‏.‏ ورواه أحمد وابن أبي شيبة وابن قانع من حديث محمد بن عبد اللَّه بن سلام وحكى أبو نعيم في معرفة الصحابة الخلاف فيه على شهر بن حوشب‏.‏ ورواه الطبراني من حديث أبي أمامة وذكره الشافعي في الأم بغير إسناد‏.‏
والحديث يدل على ثبوت الاستنجاء بالماء والثناء على فاعله فيه من كمال التطهير وقد تقدم الكلام عليه في أول الباب‏.‏

باب وجوب تقدمة الاستنجاء على الوضوء
1- عن سليمان بن يسار قال‏:‏ ‏"‏أرسل علي بن أبي طالب رضي اللَّه عنه المقداد إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يسأله عن الرجل يجد المذي فقال رسول اللَّه صلى اللَّه عليه وآله وسلم يغسل ذكره ثم ليتوضأ‏"‏‏.‏
رواه النسائي‏.‏
الحديث قال ابن حجر‏:‏ منقطع وقد ساقه المصنف للاستدلال به على وجوب تقديم الاستنجاء على الوضوء وترجم الباب بذلك لأن لفظة ثم تشعر بالترتيب ويشكل عليه ما وقع في البخاري من تقديم الأمر بالوضوء على الغسل قال الحافظ‏:‏ ووقع في العمدة نسبة ذلك إلى البخاري وبالعكس‏.‏
قال ابن دقيق العيد‏:‏ قد يؤخذ من قوله‏:‏ صلى اللَّه عليه وآله وسلم في بعض الروايات ‏"‏توضأ وانضح فرجك‏"‏ جواز تأخير الاستنجاء عن الوضوء وقد صرح به بعضهم قال‏:‏ وهذا يتوقف على القول بأن الواو للترتيب وهو مذهب ضعيف انتهى‏.‏
وأنت خبير بأن صحة استدلال ذلك البعض لا تتوقف على ما ذكره ابن دقيق العيد من كون الواو للترتيب بل يصح على المذهب المشهور وهو أن الواو لمطلق الجمع من غير ترتيب ولا معية لأن الواو على هذا تدل على جواز تقدم ما قبلها على ما بعدها وعكسه وإيقاع الأمرين معًا فيما يمكن فيه ذلك وليس مطلوب ذلك المستدل إلا جواز التقديم والعطف بالواو الجامعة تدل عليه من دون توقف ذلك على القول بكونها للترتيب‏.‏ ويمكن أن يقال في جواب ذلك الإشكال على حديث الباب بأن رواية حديث الباب مقيدة والروايات الواردة بالواو مطلقة

ص -102- فيحمل المطلق على المقيد ويصح استدلال المصنف رحمه اللَّه‏.‏ وقد تقدم الكلام على المذي في
باب ما جاء في المذي من أبواب تطهير النجاسة
2-وعن أبي بن كعب رضي اللَّه عنه أنه قال‏:‏ ‏"‏يا رسول اللَّه إذا جامع الرجل المرأة فلم ينزل قال‏:‏ يغسل ما مس المرأة منه ثم يتوضأ ويصلي‏"‏‏.‏
أخرجاه‏.‏
الكلام على الحديث محله الغسل وسيأتي الخلاف في نسخه وعدمه والمصنف رحمه اللَّه أورده هنا للاستدلال به على وجوب تقديم الاستنجاء على الغسل لترتيبه الوضوء على غسل ما مس المرأة منه قال رحمه اللَّه‏:‏ وحكم هذا الخبر في ترك الغسل من ذلك منسوخ وسيذكر في موضعه انتهى‏.‏

أبواب السواك وسنن الفطرة
باب الحث على السواك وذكر ما يتأكد عنده
1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ السواك مطهرة للفم مرضاة للرب‏"‏‏.‏ رواه أحمد والنسائي وهو للبخاري تعليق‏.‏
وأخرجه أيضا ابن حبان موصولًا من حديث عبد الرحمن بن أبي عتيق سمعت أبي سمعت عائشة بهذا قال ابن حبان‏:‏ أبو عتيق هذا هو محمد بن عبد الرحمن بن أبي بكر ابن أبي قحافة‏.‏
وقال الحافظ‏:‏ إنما هو من رواية ابنه عبد اللَّه عنها قال‏:‏ ورواه أحمد بن حنبل عن عبد اللَّه عنها وقد طول الكلام عليه في التلخيص‏.‏
قوله‏:‏ ‏"‏أبواب السواك وسنن الفطرة‏"‏ قال أهل اللغة‏:‏ السواك بكسر السين وهو يطلق على الفعل وعلى العود الذي يتسوك به وهو مذكر قال الليث‏:‏ وتؤنثه العرب قال الأزهري‏:‏ هذا من أغاليط الليث القبيحة وذكر صاحب المحكم أنه يؤنث ويذكر والسواك فعلك بالسواك ويقال ساك فمه يسوكه سوكًا قلت‏:‏ استاك لم تذكر الفم وجمع السواك سوك بضمتين ككتاب وكتب وذكر صاحب المحكم أنه يجوز سؤك بالهمز قال النووي‏:‏ ثم قيل إن السواك مأخوذ من ساك إذا دلك‏.‏ وقيل من جاءت الإبل تستاك أي تتمايل هزالًا‏.‏ وهو في اصطلاح العلماء استعمال عود ونحوه في الأسنان ليذهب الصفرة وغيرها عنها‏.‏
وأما الفطرة فقد اختلف العلماء في المراد بها ههنا قال الخطابي‏:‏ ذهب أكثر العلماء إلى أنها السنة وكذا ذكر جماعة غير الخطابي‏.‏ وقيل هي الدين حكاه في الفتح عن طائفة من العلماء وبه جزم أبو نعيم في المستخرج‏.‏
وقال الراغب‏:‏ أصل الفطرة الشق طولًا ويطلق على الوهي وعلى الاختراع‏.‏ وقال أبو شامة‏:‏ أصل الفطرة الخلقة المبتدأة ومنه ‏{فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ}‏ أي المبتدئ خلقهن والمراد بقوله‏:‏ صلى اللَّه عليه وآله وسلم ‏"‏كل مولود يولد على الفطرة‏"‏ أي على ما ابتدأ اللَّه خلقه عليه وفيه إشارة إلى قوله‏:‏ تعالى ‏{فِطْرَتَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا}‏ والمعنى أن كل واحد لو ترك في وقت ولادته وما يؤديه إليه نظره لأداه إلى الدين الحق وهو التوحيد‏.‏ ويؤيده أيضًا قوله‏:‏ تعالى ‏{فَأَقِمْ وَجْهَكَ

ص -103- للدين حنيفا فطرة الله -‏ وإليه يشير في بقية الحديث حيث عقبه بقوله‏:‏ ‏"‏فأبواه يهودانه أو ينصرانه‏"‏‏.‏
والحديث يدل على مشروعية السواك لأنه سبب لتطهير الفم وموجب لرضا اللَّه على فاعله وقد أطلق فيه السواك ولم يخصه بوقت معين ولا بحالة مخصوصة فأشعر بمطلق شرعيته وهو من السنن المؤكدة وليس بواجب في حال من الأحوال لما سيأتي في حديث أبي هريرة ‏"‏لولا أن أشق على أمتي لأمرتهم بالسواك‏"‏ ونحوه‏.‏ قال النووي بإجماع من يعتد به في الإجماع‏.‏ وحكى أبو حامد الإسفرايني عن داود الظاهري أنه أوجبه في الصلاة وحكى الماوردي عنه أنه واجب لا تبطل الصلاة بتركه‏.‏
وحكى عن إسحاق بن راهويه أنه واجب تبطل الصلاة بتركه عمدًا‏.‏ قال النووي‏:‏ وقد أنكر أصحابنا المتأخرون على الشيخ أبي حامد وغيره نقل الوجوب عن داود وقالوا مذهبه أنه سنة كالجماعة ولو صح إيجابه عن داود لم يضر مخالفته في انعقاد الإجماع على المختار الذي عليه المحققون والأكثرون قال‏:‏ وأما إسحاق فلم يصح هذا المحكي عنه انتهى‏.‏ وعدم الاعتداد بخلاف داود مع علمه وورعه وأخذ جماعة من الأئمة الأكابر بمذهبه من التعصبات التي لا مستند لها إلا مجرد الهوى والعصبية وقد كثر هذا الجنس في أهل المذاهب وما أدري ما هو البرهان الذي قام لهؤلاء المحققين حتى أخرجوه من دائرة علماء المسلمين فإن كان لما وقع منه من المقالات المستبعدة فهي بالنسبة إلى مقالات غيره المؤسسة على محض الرأي المضادة لصريح الرواية في حيز القلة المتبالغة فإن التعويل على الرأي وعدم الاعتناء بعلم الأدلة قد أفضى بقوم إلى التمذهب بمذاهب لا يوافق الشريعة منها إلا القليل النادر وأما داود فما في مذهبه من البدع التي أوقعه فيها تمسكه بالظاهر وجموده عليه هي في غاية الندرة ولكن‏:‏ لهوى النفوس سريرة لا تعلم‏.‏
قال النووي‏:‏ والسواك مستحب في جميع الأوقات لكن في خمسة أوقات أشد استحبابًا‏:‏ أحدها عند الصلاة سواء كان متطهرًا بماء أو بتراب أو غير متطهر كمن لم يجد ماء ولا ترابًا‏.‏ الثاني عند الوضوء‏.‏ الثالث عند قراءة القرآن‏.‏ الرابع عند الاستيقاظ من النوم‏.‏ الخامس عند تغير الفم وتغيره يكون بأشياء منها ترك الأكل والشرب ومنها أكل ما له رائحة كريهة ومنها طول السكوت ومنها كثرة الكلام‏.‏
وقد قامت الأدلة على استحبابه في جميع هذه الحالات التي ذكرها‏.‏ وسيأتي ذكر بعضها في هذا الباب قال‏:‏ ومذهب الشافعي أن السواك يكره للصائم بعد زوال الشمس لئلا تزول رائحة الخلوف المستحبة وسيأتي الكلام عليه في باب السواك للصائم إن شاء اللَّه‏.‏ ويستحب أن يستاك بعود من أراك وبأي شيء استاك مما يزيل التغير حصل السواك كالخرقة الخشنة والأسنان‏.‏
وللفقهاء في السواك آداب وهيئات لا ينبغي للفطن الاغترار بشيء منها إلا أن يكون موافقًا لما ورد عن الشارع ولقد كرهوه في أوقات وعلى حالات حتى كاد يفضي ذلك إلى ترك هذه السنة الجليلة وإطراحها وهي أمر من أمور الشريعة ظهر ظهور النهار وقبله من سكان البسيطة أهل الأنجاد والأغوار‏.‏
قوله‏:‏ ‏"‏مطهرة للفم‏"‏ المطهرة بكسر الميم وتفتح قال في الديوان‏:‏ الفتح أفصح‏.‏

ص -104- -2وعن زيد بن خالد قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم لولا أن أشق على أمتي لأخرت صلاة العشاء إلى ثلث الليل ولأمرتهم بالسواك عند كل صلاة‏"‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
الحديث رواه الحاكم من حديث أبي هريرة بلفظ ‏"‏لفرضت عليهم السواك مع الوضوء ولأخرت العشاء إلى نصف الليل‏"‏ وروى النسائي الجملة الأولى وروى العقيلي وأبو نعيم والبيهقي من طريق أخرى عن سعيد به‏.‏ ورواه أبو داود ومسلم بلفظ‏:‏ ‏"‏لولا أن أشق على المؤمنين لأمرتهم بتأخير العشاء والسواك عند كل صلاة‏"‏ ورواه أيضًا أبو داود عن زيد بن خالد باللفظ الذي في الكتاب ورواه البزار وأحمد من حديث علي نحوه وروى الجملة الأولى أيضًا الترمذي وأحمد وأبو داود وابن ماجه وابن حبان من حديث أبي هريرة‏.‏ ولفظ الترمذي ‏"‏إلى ثلث الليل أو نصفه‏"‏ ولفظ أحمد وابن حبان ‏"‏إلى ثلث الليل‏"‏ ولم يشك وروى الجملة الثانية النسائي وأحمد وابن خزيمة من حديث أبي هريرة وعلقها البخاري وروى ابن حبان في صحيحه من حديث عائشة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ لولا أن أشق على أمتي لأمرتهم بالسواك مع الوضوء عند كل صلاة‏"‏‏.‏
وروى ابن أبي خيثمة في تاريخه بسند حسن عن أم حبيبة ‏"‏لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة كما يتوضئون‏"‏‏.‏
والحديث يدل على ندبية تأخير العشاء إلى ثلث الليل لأن لولا لامتناع الثاني لوجود الأول فإذا ثبت وجود الأول ثبت امتناع الثاني وبقي الندب‏.‏ ومحل الكلام على هذه الجملة الصلاة إن شاء اللَّه تعالى‏.‏
ويدل أيضًا على ندبية السواك بمثل ما ذكرناه في صلاة العشاء ويرد على من قال لا يستحب السواك للصلاة وقد نسبه في البحر إلى الأكثر ويرد مذهب الظاهرية القائلين بالوجوب إن صح عنهم وقد سبق كلام النووي في ذلك‏.‏
-3وعن أبي هريرة‏:‏ عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏لولا أن أشق على أمتي لأمرتهم بالسواك عند كل صلاة‏"‏‏.‏
رواه الجماعة‏.‏ وفي رواية لأحمد‏:‏ ‏"‏لأمرتهم بالسواك مع كل وضوء‏"‏‏.‏ وللبخاري تعليقًا‏:‏ ‏"‏لأمرتهم بالسواك عند كل وضوء‏"‏ قال‏:‏ ويروى نحوه عن جابر وزيد بن خالد عن النبي صلى اللَّه عليه وآله وسلم‏.‏
الحديث قال ابن منده‏:‏ إسناده مجمع على صحته‏.‏ وقال النووي‏:‏ غلط بعض الأئمة الكبار فزعم أن البخاري لم يخرجه وهو خطأ منه وقد أخرجه من حديث مالك عن أبي الزناد عن الأعرج عن أبي هريرة وليس هو في الموطأ من هذا الوجه بل هو فيه عن ابن شهاب عن حميد عن أبي هريرة قال‏:‏ ‏"‏لولا أن أشق على أمتي لأمرتهم بالسواك مع كل وضوء‏"‏ ولم يصرح برفعه‏.‏ قال ابن عبد البر‏:‏ وحكمه الرفع وقد رواه الشافعي عن مالك مرفوعًا‏.‏ وفي الباب عن زيد بن خالد عند الترمذي وأبي داود وعن علي عند أحمد وعن أم حبيبة عند أحمد أيضًا وعن عبد اللَّه بن عمرو

ص -105- وسهل بن سعد وجابر وأنس عند أبي نعيم قال الحافظ‏:‏ وإسناد بعضها حسن‏.‏ وعن ابن الزبير عند الطبراني وعن ابن عمر وجعفر بن أبي طالب عند الطبراني أيضًا‏.‏
والحديث يدل على أن السواك غير واجب وعلى شرعيته عود الوضوء وعند الصلاة لأنه إذا ذهب الوجوب بقي الندب كما تقدم وعلى أن الأمر للوجوب لأن كلمة لولا تدل على انتفاء الشيء لوجود غيره فيدل على انتفاء الأمر لوجود المشقة والمنفي لأجل المشقة إنما هو الوجوب لا الاستحباب فإن استحباب السواك ثابت عند كل صلاة فيقتضي ذلك أن الأمر للوجوب وفيه خلاف في الأصول على أقوال‏.‏
ويدل الحديث أيضًا على أن المندوب غير مأمور به لمثل ما ذكرناه وفيه أيضًا خلاف في الأصول مشهور‏.‏
ويدل أيضًا على أن للنبي صلى اللَّه عليه وسلم أن يحكم بالاجتهاد ولا يتوقف حكمه على النص لجعله المشقة سببًا لعدم الأمر منه ولو كان الأمر موقوفًا على النص لكان سبب عدم الأمر منه عدم النص لا مجرد المشقة وفيه احتمال للبحث والتأويل كما قاله ابن دقيق العيد‏.‏
وهو أيضًا يدل بعمومه على استحباب السواك للصائم بعد الزوال لأن الصلاتين الواقعتين بعده داخلتان تحت عموم الصلاة فلا تتم دعوى الكراهة إلا بدليل يخصص هذا العموم وسيأتي الكلام على ذلك‏.‏
-4وعن المقدام بن شريح عن أبيه قال‏:‏ ‏"‏قلت لعائشة رضي اللَّه عنها‏:‏ بأي شيء كان يبدأ النبي صلى اللَّه عليه وآله وسلم إذا دخل بيته قالت‏:‏ بالسواك‏"‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
الحديث رواه ابن حبان في صحيحه وفيه بيان فضيلة السواك في جميع الأوقات وشدة الاهتمام به وتكراره لعدم تقييده بوقت الصلاة والوضوء‏.‏
وعن حذيفة رضي اللَّه عنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام من الليل يشوص فاه بالسواك‏"‏‏.‏
رواه الجماعة إلا الترمذي‏.‏ والشوص الدلك‏.‏ وللنسائي عن حذيفة قال‏:‏ ‏"‏كنا نؤمر بالسواك إذا قمنا من الليل‏"‏‏.‏
الحديث متفق عليه من حديث حذيفة بلفظ‏:‏ ‏"‏كان إذا قام من النوم يشوص فاه بالسواك‏"‏ وفي لفظ لمسلم‏:‏ ‏"‏كان إذا قام ليتهجد يشوص فاه بالسواك‏"‏ واستغرب ابن منده من هذه الزيادة وقد رواها الطبراني من وجه آخر بلفظ‏:‏ ‏"‏كنا نؤمر بالسواك إذا قمنا من الليل‏"‏ ورواه أيضًا النسائي كما في حديث الباب ورواه مسلم وأبو داود وابن ماجه والحاكم من حديث ابن عباس في قصة نومه عند النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏فلما استيقظ من منامه أتي طهوره فأخذ سواكه فاستاك‏"‏ وفي رواية أبي داود التصريح بتكرار ذلك‏.‏
وفي رواية للطبراني كان يستاك من الليل مرتين أو ثلاثًا وفي رواية له عن الفضل بن عباس ‏"‏لم يكن النبي صلى اللَّه عليه وآله وسلم يقوم إلى الصلاة بالليل إلا استن‏"‏ ورواه أبو داود من حديث عائشة بلفظ‏:‏ ‏"‏كان يوضع له سواكه ووضوؤه فإذا قام من الليل تخلى ثم استاك‏"‏ وصححه

ص -106- ابن منده ورواه ابن ماجه والطبراني من وجه آخر عن ابن أبي مليكة عنها وصححه الحاكم وابن السكن‏.‏ ورواه أبو داود عن عائشة أيضًا بلفظ‏:‏ ‏"‏كان لا يرقد من ليل ولا نهار فيستيقظ إلا تسوك قبل أن يتوضأ‏"‏ وفيه علي بن زيد‏.‏
وفي الباب عن ابن عمر عند أحمد وعن معاوية عند الطبراني وإسناده ضعيف‏.‏ وعن أنس عند البيهقي وعن أبي أيوب عند أبي نعيم قال الحافظ‏:‏ وكلها ضعيفة‏.‏
قوله‏:‏ ‏"‏يشوص‏"‏ بضم المعجمة وبسكون الواو شاصه يشوصه وماصه يموصه إذا غسله والشوص بالفتح والتنظيف كذا في الصحاح وقيل الغسل وقيل التنقية وقيل الدلك وقيل الإمرار على الأسنان من أسفل إلى فوق وعكسه الخطابي فقال‏:‏ هو دلك الأسنان بالسواك والأصابع عرضًا‏.‏
والحديث يدل على استحباب السواك عند القيام من النوم لأنه مقتض لتغير الفم لما يتصاعد إليه من أبخرة المعدة والسواك ينظفه ولهذا أرشد إليه‏.‏
وظاهر قوله‏:‏ من الليل ومن النوم العموم لجميع الأوقات قال ابن دقيق العيد‏:‏ ويحتمل أن يخص بما إذا قام إلى الصلاة قال الحافظ‏:‏ ويدل عليه رواية البخاري بلفظ‏:‏ ‏"‏إذا قام للتهجد‏"‏ ولمسلم نحوه انتهى‏.‏ فيحمل المطلق على المقيد ولكنه بعد معرفة أن العلة التنظيف لا يتم ذلك لأنه مندوب إليه في جميع الأحوال‏.‏
6- وعن عائشة رضي اللَّه عنها‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان لا يرقد ليلًا ولا نهارًا فيستيقظ إلا تسوك‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا ابن أبي شيبة وقد تقدم الكلام عليه وعلى فقهه في الذي قبله‏.‏

باب تسوك المتوضئ بإصبعه عند المضمضة
1- عن علي بن أبي طالب رضي اللَّه عنه‏:‏ ‏"‏أنه دعا بكوز من ماء فغسل وجهه وكفيه ثلاثًا وتمضمض ثلاثًا فأدخل بعض أصابعه في فيه واستنشق ثلاثًا وغسل ذراعيه ثلاثًا ومسح رأسه واحدة‏"‏‏.‏ وذكر باقي الحديث وقال‏:‏ ‏"‏هكذا كان وضوء نبي اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏
رواه أحمد‏.‏
الحديث يأتي الكلام على أطرافه في الوضوء وقد ساقه المصنف للاستدلال بقوله‏:‏ ‏"‏فأدخل بعض أصابعه في فيه‏"‏ على أنه يجزئ التسوك بالإصبع‏.‏ وقد روى ابن عدي والدارقطني والبيهقي من حديث عبد اللَّه بن المثنى عن النضر بن أنس عن أنس مرفوعًا بلفظ‏:‏ ‏"‏يجزئ من السواك الأصابع‏"‏ قال الحافظ‏:‏ وفي إسناده نظر‏.‏ وقال أيضًا‏:‏ لا أرى بسنده بأسًا وقال البيهقي‏:‏ المحفوظ عن ابن المثنى عن بعض أهل بيته عن أنس نحوه‏.‏ ورواه أبو نعيم والطبراني وابن عدي من حديث عائشة وفيه المثنى بن الصباح‏.‏ ورواه أبو نعيم أيضًا من حديث كثير بن عبد اللَّه بن عمرو بن عوف عن أبيه عن جده وكثير ضعفوه‏.‏ قال الحافظ‏:‏ وأصح من ذلك ما رواه أحمد في مسنده من حديث علي بن أبي طالب رضي اللَّه عنه وذكر حديث الباب‏.‏
وروى أبو عبيد في كتاب

ص -107- الطهور عن عثمان أنه كان إذا توضأ يسوك فاه بإصبعه وروى الطبراني من حديث عائشة ‏"‏قلت‏:‏ يا رسول اللَّه الرجل يذهب فوه أيستاك قال‏:‏ نعم قلت‏:‏ كيف يصنع قال‏:‏ يدخل إصبعه في فيه‏"‏ رواه بإسناد فيه عيسى بن عبد اللَّه الأنصاري وقال‏:‏ لا يروى إلا بهذا الإسناد قال الحافظ‏:‏ وعيسى ضعفه ابن حبان وذكر له ابن عدي هذا الحديث من مناكيره‏.‏

باب السواك للصائم
1- عن عامر بن ربيعة قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم ما لا أحصي يتسوك وهو صائم‏"‏‏.‏
رواه أحمد وأبو داود والترمذي وقال‏:‏ حديث حسن‏.‏
قال الحافظ‏:‏ رواه أصحاب السنن وابن خزيمة وعلقه البخاري وفيه عاصم بن عبيد اللَّه وهو ضعيف قال ابن خزيمة‏:‏ وأنا أبرأ من عهدته لكن حسن الحديث غيره‏.‏ وقال الحافظ أيضًا‏:‏ إسناده حسن‏.‏
والحديث يدل على استحباب السواك للصائم من غير تقييد بوقت دون وقت وهو يرد على الشافعي قوله‏:‏ بالكراهة بعد الزوال للصائم مستدلًا بحديث الخلوف الذي سيأتي‏.‏
وقد نقل الترمذي أن الشافعي قال لا بأس بالسواك للصائم أول النهار وآخره واختاره جماعة من أصحابه منهم أبو شامة وابن عبد السلام والنووي والمزني‏.‏
قال ابن عبد السلام في قواعده الكبرى‏:‏ وقد فضل الشافعي تحمل الصائم مشقة رائحة الخلوف على إزالته بالسواك مستدلًا بأن ثوابه أطيب من ريح المسك ولا يوافق الشافعي على ذلك إذ لا يلزم من ذكر ثواب العمل أن يكون أفضل من غيره لأنه لا يلزم من ذكر الفضيلة حصول الرجحان بالأفضلية ألا ترى أن الوتر عند الشافعي في قوله‏:‏ الجديد أفضل من ركعتي الفجر مع قوله‏:‏ عليه السلام ‏"‏ركعتا الفجر خير من الدنيا وما فيها‏"‏ وكم من عبادة قد أثنى الشارع عليها وذكر فضيلتها وغيرها أفضل منها وهذا من باب تزاحم المصلحتين اللتين لا يمكن الجمع بينهما فإن السواك نوع من التطهر المشروع لأجل الرب سبحانه لأن مخاطبة العظماء مع طهارة الأفواه تعظيم لا شك فيه ولأجله شرع السواك وليس في الخلوف تعظيم ولا إجلال فكيف يقال إن فضيلة الخلوف تربى على تعظيم ذي الجلال بتطييب الأفواه إلى أن قال‏:‏ والذي ذكره الشافعي رحمه اللَّه تخصيص للعام بمجرد الاستدلال المذكور المعارض بما ذكرنا‏.‏
قال الحافظ في التلخيص‏:‏ استدلال أصحابنا بحديث خلوف فم الصائم على كراهة الاستياك بعد الزوال لمن يكون صائمًا فيه نظر لكن في رواية للدارقطني عن أبي هريرة قال‏:‏ لك السواك إلى العصر فإذا صليت فألقه فإني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏"‏لخلوف فم الصائم‏"‏ الحديث قال‏:‏ وقد عارضه حديث عامر بن ربيعة يعني حديث الباب وقال‏:‏ وفي الباب حديث علي ‏"‏إذا صمتم فاستاكوا بالغداة ولا تستاكوا بالعشي فإنه ليس من صائم تيبس شفتاه بالعشي إلا كانت له نورًا بين عينيه يوم القيامة‏"‏ أخرجه البيهقي قال الحافظ‏:‏ وإسناده ضعيف انتهى‏.‏
وقول أبي هريرة مع كونه لا يدل على المطلوب لا حجة فيه على أن فيه عمر بن قيس وهو متروك وكذلك

ص -108- حديث علي مع ضعفه لم يصرح فيه بالرفع فالحق أنه يستحب السواك للصائم أول النهار وآخره وهو مذهب جمهور الأئمة‏.‏
2- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم من خير خصال الصائم السواك‏"‏‏.‏
رواه ابن ماجه‏.‏ قال البخاري‏:‏ وقال ابن عمر‏:‏ يستاك أول النهار وآخره‏.‏
الحديث قال في التلخيص‏:‏ هو ضعيف ورواه أبو نعيم من طريقين آخريين عنها وروى النسائي في الكنى والعقيلي وابن حبان في الضعفاء والبيهقي من طريق عاصم عن أنس ‏"‏يستاك الصائم أول النهار وآخره برطب السواك ويابسه‏"‏ ورفعه‏.‏ وفيه إبراهيم بن بيطار الخوارزمي قال البيهقي‏:‏ انفرد به إبراهيم بن بيطار ويقال إبراهيم بن عبد الرحمن قاضي خوارزمي وهو منكر الحديث‏.‏ وقال ابن حبان‏:‏ لا يصح ولا أصل له من حديث النبي صلى اللَّه عليه وآله وسلم ولا من حديث أنس وذكره ابن الجوزي في الموضوعات‏.‏
قال الحافظ‏:‏ قلت له شاهد من حديث معاذ رواه الطبراني في الكبير وقال أحمد بن منيع في مسنده‏:‏ حدثنا الهيثم بن خارجة حدثنا يحيى بن حمزة عن النعمان ابن المنذر عن عطاء وطاوس ومجاهد عن ابن عباس ‏"‏أن النبي صلى اللَّه عليه وآله وسلم تسوك وهو صائم‏"‏‏.‏
الحديث يدل على أن السواك من خير خصال الصائم من غير فرق بين قبل الزوال وبعده وقد تقدم الكلام على ذلك في الحديث الأول‏.‏
3- عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏لخلوف فم الصائم أطيب عند اللَّه من ريح المسك‏"‏‏.‏
متفق عليه‏.‏
الحديث له طرق وألفاظ ورواه مسلم من حديث أبي سعيد والبزار من حديث علي وابن حبان من حديث الحارث الأشعري وأحمد من حديث ابن مسعود والحسن بن سفيان من حديث جابر‏.‏
قوله‏:‏ ‏"‏لخلوف‏"‏ بضم الخاء قال القاضي عياض‏:‏ قيدناه عن المتقنين بالضم وأكثر المحدثين يفتحون خاءه وهو خطأ وعده الخطابي في غلطات المحدثين وهو تغير رائحة الفم‏.‏
وقد استدل الشافعي بالحديث على كراهة الاستياك بعد الزوال للصائم لأنه يزيل الخلوف الذي هو أطيب عند اللَّه من ريح المسك وهذا الاستدلال لا ينتهض لتخصيص الأحاديث القاضية باستحباب السواك على العموم ولا على معارضة ‏[‏قوله‏:‏ ولا على أي ولا يقوى على معارضة تلك الخ‏.‏ وحذف لدلالة ما قبله عليه‏]‏‏.‏ تلك الخصوصات وقد سبق الكلام على ذلك في حديث عامر بن ربيعة‏.‏
قال المصنف رحمه اللَّه‏:‏ وبه احتج من كره السواك للصائم بعد الزوال اهـ‏.‏

باب سنن الفطرة
1- عن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم خمس من الفطرة الاستحداد والختان وقص الشارب ونتف الإبط وتقليم

ص -109- الأظفار‏"‏‏.‏ رواه الجماعة‏.‏
قوله‏:‏ ‏"‏خمس من الفطرة‏"‏ قد تقدم الكلام فيه في أول أبواب السواك والمراد بقوله‏:‏ خمس من الفطرة في حديث الباب أن هذه الأشياء إذا فعلت اتصف فاعلها بالفطرة التي فطر اللَّه العباد عليها وحثهم عليها واستحبها لهم ليكونوا على أكمل الصفات وأشرفها صورة‏.‏
وقد رد البيضاوي الفطرة في حديث الباب إلى مجموع ما ورد في معناه مما تقدم فقال‏:‏ هي السنة القديمة التي اختارها الأنبياء واتفقت عليها الشرائع فكأنها أمر جبلي ينطوون عليها وسوغ الابتداء بالنكرة في قوله‏:‏ خمس أنه صفة موصوف محذوف والتقدير خصال خمس ثم فسرها أو على الإضافة أي خمس خصال ويجوز أن يكون خبر مبتدأ محذوف والتقدير الذي شرع لكم خمس‏.‏
قوله‏:‏ ‏"‏الاستحداد‏"‏ هو حلق العانة سمي استحدادًا لاستعمال الحديدة وهي الموسى وهو سنة بالاتفاق ويكون بالحلق والقص والنتف والنورة‏.‏ قال النووي‏:‏ والأفضل الحلق والمراد بالعانة الشعر فوق ذكر الرجل وحواليه وكذلك الشعر حول فرج المرأة‏.‏
ونقل عن أبي العباس ابن سريج أنه الشعر النابت حول حلقة الدبر‏.‏ قال النووي‏:‏ فيحصل من مجموع هذا استحباب حلق جميع ما على القبل والدبر وحولهما انتهى‏.‏
وأقول‏:‏ الاستحداد إن كان في اللغة حلق العانة كما ذكره النووي فلا دليل على سنية حلق الشعر النابت حول الدبر وإن كان الاحتلاق بالحديد كما في القاموس فلا شك أنه أعم من حلق العانة ولكنه وقع في مسلم وغيره بدل الاستحداد في حديث ‏"‏عشر من الفطرة حلق العانة‏"‏ فيكون مبينًا لإطلاق الاستحداد في حديث ‏"‏خمس من الفطرة‏"‏ فلا يتم دعوى سنية حلق شعر الدبر أو استحبابه إلا بدليل ولم نقف على حلق شعر الدبر من فعله صلى اللَّه عليه وآله وسلم ولا من فعل أحد من أصحابه‏.‏
قوله‏:‏ ‏"‏والختان‏"‏ اختلف في وجوبه وسيأتي الكلام عليه في الباب الذي بعد هذا‏.‏ والختان قطع جميع الجلدة التي تغطي الحشفة حتى تنكشف جميع الحشفة وفي المرأة قطع أدنى جزء من الجلدة التي في أعلى الفرج‏.‏
قوله‏:‏ ‏"‏وقص الشارب‏"‏ هو سنة بالاتفاق والقاص مخير بين أن يتولى ذلك بنفسه أو يوليه غيره لحصول المقصود بخلاف الإبط والعانة وسيأتي مقدار ما يقص منه في باب أخذ الشارب‏.‏
قوله‏:‏ ‏"‏ونتف الإبط‏"‏ هو سنة بالاتفاق أيضًا قال النووي‏:‏ الأفضل فيه النتف إن قوي عليه ويحصل أيضًا بالحلق والنورة‏.‏
وحكى عن يونس بن عبد الأعلى قال‏:‏ دخلت على الشافعي وعنده المزين يحلق إبطه فقال الشافعي‏:‏ علمت أن السنة النتف ولكن لا أقوى على الوجع‏.‏ ويستحب أن يبدأ بالإبط الأيمن لحديث التيمن وفيه ‏"‏كان يعجبه التيمن في تنعله وترجله وطهوره وفي شأنه كله‏"‏ وكذلك يستحب أن يبدأ في قص الشارب بالجانب الأيمن لهذا الحديث‏.‏
قوله‏:‏ ‏"‏تقليم الأظفار‏"‏ وقع في الرواية الآتية في صحيح مسلم وغيره ‏"‏قص الأظفار‏"‏ وهو سنة بالاتفاق أيضًا والتقليم تفعيل من القلم وهو القطع‏.‏ قال النووي‏:‏ ويستحب أن يبدأ باليدين قبل الرجلين فيبدأ بمسبحة يده اليمنى ثم الوسطى ثم البنصر ثم الخنصر ثم الإبهام ثم يعود إلى اليسرى فيبدأ بخنصرها ثم ببنصرها إلى آخره ثم يعود إلى الرجل اليمنى فيبدأ بخنصرها ويختم

ص -110- بخنصر اليسرى انتهى
2-وعن أنس بن مالك قال‏:‏ ‏"‏وقت لنا في قص الشارب وتقليم الأظفار ونتف الإبط وحلق العانة أن لا نترك أكثر من أربعين ليلة‏"‏‏.‏
رواه مسلم وابن ماجه ورواه أحمد والترمذي والنسائي وأبو داود وقالوا‏:‏ ‏"‏وقت لنا رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏
قوله‏:‏ ‏"‏وقت لنا‏"‏ في الرواية الأولى على البناء للمجهول وقد وقع خلاف في علم الأصول والاصطلاح هل هي صيغة رفع أو لا والأكثر أنها صيغة رفع إلى النبي صلى اللَّه عليه وآله وسلم إذا قالها الصحابي مثل قوله‏:‏ أمرنا بكذا ونهينا عن كذا وقد صرح في الرواية الثانية من حديث الباب بأن الموقت هو النبي صلى اللَّه عليه وآله وسلم فارتفع الاحتمال لكن في إسنادها صدقة بن موسى أبو المغيرة ويقال أبو محمد السلمي البصري الدقيقي قال يحيى بن معين‏:‏ ليس بشيء وقال مرة‏:‏ ضعيف وقال النسائي‏:‏ ضعيف وقال الترمذي‏:‏ ليس بالحافظ وقال أبو حاتم الرازي‏:‏ لين الحديث يكتب حديثه ولا يحتج به ليس بالقوي‏.‏ وقال أبو حاتم ابن حبان‏:‏ كان شيخًا صالحًا إلا أن الحديث لم يكن صناعته فكان إذا روى قلب الأخبار حتى خرج عن حد الاحتجاج به‏.‏
وقد أخرج الرواية الأولى في صحيح مسلم عن يحيى بن يحيى وقتيبة كلاهما عن جعفر بن سليمان عن أبي عمران الجوني عن أنس بن مالك بذلك اللفظ قال القاضي عياض قال العقيلي في حديث جعفر هذا نظر‏.‏
وقال أبو عمر بن عبد البر‏:‏ لم يروه إلا جعفر بن سليمان وليس بحجة لسوء حفظه وكثرة غلطه‏.‏ قال النووي‏:‏ وقد وثق كثير من الأئمة المتقدمين جعفر بن سليمان ويكفي في توثيقه احتجاج مسلم به وقد تابعه غيره انتهى‏.‏
قوله‏:‏ ‏"‏أن لا نترك‏"‏ قال النووي‏:‏ معناه تركًا نتجاوز به أربعين لا أنه وقت لهم الترك أربعين قال‏:‏ والمختار أنه يضبط بالحاجة والطول فإذا طال حلق انتهى‏.‏
قلت‏:‏ بل المختار أنه يضبط بالأربعين التي ضبط بها رسول اللَّه صلى اللَّه عليه وآله وسلم فلا يجوز تجاوزها ولا يعد مخالفًا للسنة من ترك القص ونحوه بعد الطول إلى انتهاء تلك الغاية‏.‏
3- وعن زكريا بن أبي زائدة عن مصعب بن شيبة عن طلق بن حبيب عن ابن الزبير عن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم عشر من الفطرة قص الشارب وإعفاء اللحية والسواك واستنشاق الماء وقص الأظفار وغسل البراجم ونتف الإبط وحلق العانة وانتقاص الماء يعني الاستنجاء قال زكريا قال مصعب ونسيت العاشرة إلا أن تكون المضمضة‏"‏‏.‏
رواه أحمد ومسلم والنسائي والترمذي‏.‏
الحديث أخرجه أيضًا أبو داود من حديث عمار وصححه ابن السكن قال الحافظ‏:‏ وهو معلول

ص -111- ورواه الحاكم والبيهقي من حديث ابن عباس موقوفًا في تفسير قوله‏:‏ تعالى ‏{وَإِذِ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ بِكَلِمَاتٍ }‏ قال‏:‏ خمس في الرأس وخمس في الجسد فذكره‏.‏
وقد تقدم الكلام على قص الشارب والسواك وقص الأظفار ونتف الإبط وحلق العانة‏.‏
قوله‏:‏ ‏"‏وإعفاء اللحية‏"‏ إعفاء اللحية توفيرها كما في القاموس‏.‏ وفي رواية للبخاري ‏"‏وفروا اللحى‏"‏ وفي رواية أخرى لمسلم ‏"‏أوفوا اللحى‏"‏ وهو بمعناه وكان من عادة الفرس قص اللحية فنهى الشارع عن ذلك وأمر بإعفائها قال القاضي عياض‏:‏ يكره حلق اللحية وقصها وتحريفها ‏[‏هكذا بالحاء والراء ولعله محرف عن تحليقها‏]‏‏.‏ وأما الأخذ من طولها وعرضها فحسن وتكره الشهرة في تعظيمها كما تكره في قصها وجزها‏.‏
وقد اختلف السلف في ذلك فمنهم من لم يحد بحد بل قال‏:‏ لا يتركها إلى حد الشهرة ويأخذ منها وكره مالك طولها جدًا ومنهم من حد بما زاد على القبضة فيزال ومنهم من كره الأخذ منها إلا في حج أو عمرة‏.‏
قوله‏:‏ ‏"‏واستنشاق الماء‏"‏ وسيأتي الكلام عليه في الوضوء‏.‏
قوله‏:‏ ‏"‏وغسل البراجم‏"‏ هي بفتح الباء الموحدة وبالجيم جمع برجمة بضم الباء والجيم وهي عقد الأصابع ومعاطفها كلها وغسلها سنة مستقلة ليست بواجبة‏.‏ قال العلماء‏:‏ ويلحق بالبراجم ما يجتمع من الوسخ في معاطف الأذن وقعر الصماخ فيزيله بالمسح ونحوه‏.‏
قوله‏:‏ ‏"‏وانتقاص الماء‏"‏ هو بالقاف والصاد المهملة وقد ذكر المصنف تفسيره بأنه الاستنجاء وكذلك فسره وكيع وقال أبو عبيد وغيره‏:‏ معناه انتقاص البول بسبب استعمال الماء في غسل مذاكيره‏.‏ وقيل هو الانتضاح وقد جاء في رواية بدل الانتقاص الانتضاح والانتضاح نضح الفرج بماء قليل بعد الوضوء لينفي عنه الوسواس‏.‏
وذكر ابن الأثير أنه روى انتفاص بالفاء والصاد المهملة وقال في فصل الفاء‏:‏ قيل الصواب أنه بالفاء قال‏:‏ والمراد نضحه على الذكر لقوله‏:‏م لنضح الدم القليل نفصة وجمعها نفص ‏[‏النفصة هي بضم النون وسكون الفاء وفتح الصاد‏.‏ وقوله‏:‏ نفص هو بضم النون وفتح الفاء‏.‏ وقال في القاموس‏:‏ والانتفاص رش الماء من خلل الأصابع على الذكر‏]‏‏.‏ قال النووي‏:‏ وهذا الذي نقله شاذ‏.‏
قوله‏:‏ ‏"‏ونسيت العاشرة إلا أن تكون المضمضة‏"‏ هذا شك منه قال القاضي عياض‏:‏ ولعلها الختان المذكور مع الخمس الأولى قال النووي‏:‏ وهو أولى وسيأتي الكلام على المضمضة في الوضوء‏.‏
وقد استدل الرافعي بالحديث على أن المضمضة والاستنشاق سنة وروي الحديث بلفظ‏:‏ ‏"‏عشر من السنة‏"‏ ورده الحافظ في التلخيص بأن لفظ الحديث ‏"‏عشر من الفطرة‏"‏ قال‏:‏ بل ولو ورد بلفظ من السنة لم ينتهض دليلًا على عدم الوجوب لأن المراد به السنة أي الطريقة لا السنة بالمعنى الاصطلاحي الأصولي قال‏:‏ وفي الباب عن ابن عباس مرفوعًا ‏"‏المضمضة والاستنشاق سنة‏"‏ رواه الدارقطني وهو ضعيف‏.‏

باب الختان
1- عن أبي هريرة رضي اللَّه عنه‏:‏ أن النبي صلى اللَّه عليه وآله وسلم قال ‏"‏اختتن إبراهيم خليل الرحمن بعد ما أتت عليه ثمانون سنة واختتن بالقدوم‏"‏‏.‏ متفق عليه إلا أن مسلمًا لم يذكر السنين‏.‏
قوله‏:‏ ‏"‏الختان‏"‏ بكسر المعجمة وتخفيف المثناة مصدر ختن أي قطع والختن بفتح ثم سكون قطع

ص -112- بعض مخصوص من عضو مخصوص والاختتان والختان اسم لفعل الخاتن ولموضع الختان كما في حديث عائشة ‏"‏إذا التقى الختانان‏"‏ قال الماوردي‏:‏ ختان الذكر قطع الجلدة التي تغطي الحشفة والمستحب أن تستوعب من أصلها عند أول الحشفة وأقل ما يجزئ أن لا يبقى منها ما يتغشى به‏.‏
وقال إمام الحرمين‏:‏ المستحق في الرجال قطع القلفة وهي الجلدة التي تغطي الحشفة حتى لا يبقى من الجلدة شيء يتدلى‏.‏
وقال ابن الصباغ‏:‏ حتى تنكشف جميع الحشفة‏.‏ وقال ابن كج فيما نقله الرافعي‏:‏ يتأدى الواجب بقطع شيء مما فوق الحشفة وإن قل بشرط أن يستوعب القطع تدوير رأسها قال النووي‏:‏ وهو شاذ والأول هو المعتمد قال الإمام‏:‏ والمستحق من ختان المرأة ما ينطلق عليه الاسم وقال الماوردي‏:‏ ختانها قطع جلدة تكون في أعلى فرجها فوق مدخل الذكر كالنواة أو كعرف الديك والواجب قطع الجلدة المستعلية منه دون استئصاله قال النووي‏:‏ ويسمى ختان الرجل إعذارًا بذال معجمة وختان المرأة خفضًا بخاء وضاد معجمتين وقال أبو شامة‏:‏ كلام أهل اللغة يقتضي تسمية الكل إعذارًا والخفض يختص بالنساء قال أبو عبيد‏:‏ عذرت الجارية والغلام وأعذرتهما ختنتهما وزنًا ومعنى‏.‏
قال الجوهري‏:‏ والأكثر خفض الجارية قال‏:‏ وتزعم العرب أن الولد إذا ولد في القمر اتسعت قلفته فصار كالمختون وقد استحب جماعة من العلماء فيمن ولد مختونًا أن يمر بالموسى على موضع الختان من غير قطع‏.‏ قال أبو شامة‏:‏ وغالب من يكون كذلك لا يكون ختانه تامًا بل يظهر طرف الحشفة فإن كان كذلك وجب تكميله‏.‏
قوله‏:‏ ‏"‏بالقدوم‏"‏ بفتح القاف وضم الدال وتخفيفها آلة النجارة‏.‏ وقيل اسم الموضع الذي اختتن فيه إبراهيم وهو الذي في القاموس يقال ‏[‏في العبارة غموض ولعل لفظة يقال زائدة أو محرفة‏.‏ وقوله‏:‏ قد ذكره في باب فضل إبراهيم لعله يريد ما رواه البخاري وما ذكره الحافظ في الفتح في ذلك الموضع وكثيرًا ما يقول الشوكاني وما قاله وما ذكره أو قال يريد بذلك صاحب الفتح تنبه واللَّه أعلم‏]‏‏.‏ بل قد ذكره في باب فضل إبراهيم الخليل من رواية أبي هريرة مع ذكر السنين‏.‏
وأورد المصنف الحديث في هذا الباب للاستدلال به على أن مدة الختان لا تختص بوقت معين وهو مذهب الجمهور وليس بواجب في حال الصغر وللشافعية وجه أنه يجب على الولي أن يختن الصغير قبل بلوغه ويرده حديث ابن عباس الآتي ولهم أيضًا وجه أنه يحرم قبل عشر سنين ويرده حديث ‏"‏أن النبي صلى اللَّه عليه وآله وسلم ختن الحسن والحسين يوم السابع من ولادتهما‏"‏ أخرجه الحاكم والبيهقي من حديث عائشة وأخرجه البيهقي من حديث جابر‏.‏ قال النووي بعد أن ذكر هذين الوجهين‏:‏ وإذا قلنا بالصحيح استحب أن يختتن في اليوم السابع من ولادته وهل يحسب يوم الولادة من السبع أو يكون سبعة سواه فيه وجهان أظهرهما يحسب انتهى‏.‏
واختلف في وجوب الختان فروى الإمام يحيى عن العترة والشافعي وكثير من العلماء أنه واجب في حق الرجال والنساء‏.‏ وعند مالك وأبي حنيفة والمرتضى قال النووي وهو قول أكثر العلماء ‏'‏نه سنة فيهما وقال الناصر والإمام يحيى‏:‏ إنه واجب في الرجال لا النساء‏.‏
احتج الأولون بما سيأتي من حديث عثيم بلفظ‏:‏ ‏"‏ألق عنك شعر الكفر واختتن‏"‏ وهو لا ينتهض للحجية لما فيه من المقال الذي سنبينه هنالك وبحديث أبي هريرة أن النبي صلى اللَّه عليه وآله وسلم قال ‏"‏من أسلم فليختتن‏"‏ وقد ذكره الحافظ في التلخيص ولم يضعفه وتعقب بقول ابن المنذر وليس في الختان خبر يرجع إليه ولا سنة

ص -113- تتبع وبحديث أم عطية وكانت خافضة بلفظ‏:‏ ‏"‏اشمى ولا تنهكي‏"‏ ‏[‏الذي في سنن أبي داود ‏"‏اشمي‏"‏ بشين مكسورة وميم مشدودة مكسورة قال في النهاية اشمي ولا تنهكي شبه القطع اليسير بإشمام الرائحة والنهك بالمبالغة فيه أي اقطعي بعض النواة ولا تستأصليها‏]‏‏.‏ عند الحاكم والطبراني والبيهقي وأبي نعيم من حديث الضحاك بن قيس وقد اختلف فيه على عبد الملك ابن عمير فقيل عنه عن الضحاك وقيل عنه عن عطية القرظي رواه أبو نعيم وقيل عنه عن أم عطية رواه أبو داود في السنن وأعله بمحمد بن حسان فقال‏:‏ إنه مجهول ضعيف وتبعه ابن عدي في تجهيله والبيهقي وخالفهم عبد الغني بن سعيد فقال‏:‏ هو محمد بن سعيد المصلوب في الزندقة ورواه ابن عدي من حديث سالم بن عبد اللَّه ابن عمر والبزار من حديث نافع كلاهما عن عبد اللَّه بن عمر مرفوعًا بلفظ‏:‏ ‏"‏يا نساء الأنصار اختضبن غمسًا واختفضن ولا تنهكن وإياكن وكفران النعم‏"‏ قال الحافظ‏:‏ في إسناد أبي نعيم مندل بن علي وهو ضعيف وفي إسناد ابن عدي خالد بن عمرو القرشي وهو أضعف من مندل ورواه الطبراني وابن عدي من حديث أنس نحو حديث أبي داود قال ابن عدي‏:‏ تفرد به زائدة وهو منكر قاله البخاري عن ثابت وقال الطبراني‏:‏ تفرد به محمد ابن سلام‏.‏
واحتج القائلون بأنه سنة بحديث ‏"‏الختان سنة في الرجال مكرمة في النساء‏"‏ رواه أحمد والبيهقي من حديث الحجاج بن أرطأة عن أبي المليح بن أسامة عن أبيه والحجاج مدلس وقد اضطرب فيه قتادة رواه هكذا وتارة رواه بزيادة شداد بن أوس بعد والد أبي المليح أخرجه ابن أبي شيبة وابن أبي حاتم في العلل والطبراني في الكبير وتارة رواه عن مكحول عن أبي أيوب أخرجه أحمد وذكره ابن أبي حاتم في العلل وحكى عن أبيه أنه خطأ من حجاج أو من الراوي عنه وهو عبد الواحد بن زياد وقال البيهقي‏:‏ هو ضعيف منقطع‏.‏ وقال ابن عبد البر في التمهيد‏:‏ هذا الحديث يدور على حجاج بن أرطأة وليس ممن يحتج به قال الحافظ‏:‏ وله طريق أخرى من غير رواية حجاج فقد رواه الطبراني في الكبير والبيهقي من حديث ابن عباس مرفوعًا وضعفه البيهقي في السنن وقال في المعرفة‏:‏ لا يصح رفعه وهو من رواية الوليد عن أبي ثوبان عن ابن عجلان عن عكرمة عنه ورواته موثقون إلا أن فيه تدليسًا اهـ‏.‏ ومع كون الحديث لا يصلح للاحتجاج لا حجة فيه على المطلوب لأن لفظة السنة في لسان الشارع أعم من السنة في اصطلاح الأصوليين‏.‏
واحتج المفصلون لوجوبه على الرجال بحجج القول الأول ولعدم وجوبه على النساء بما في الحديث الذي احتج به أهل القول الثاني من قوله‏:‏ ‏"‏مكرمة في النساء‏"‏‏.‏
والحق أنه لم يقم دليل صحيح يدل على الوجوب والمتيقن السنة كما في حديث ‏"‏خمس من الفطرة‏"‏ ونحوه والواجب الوقوف على المتيقن إلى أن يقوم ما يوجب الانتقال عنه قال البيهقي‏:‏ أحسن الحجج أن يحتج بحديث أبي هريرة المذكور في الباب أن إبراهيم اختتن وهو ابن ثمانين سنة وقد قال اللَّه تعالى ‏{ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفاً }‏ وصح عن ابن عباس أن الكلمات التي ابتلي بهن إبراهيم فأتمهن هن خصال الفطرة ومنهن الختان‏.‏ والابتلاء غالبًا إنما يقع بما يكون واجبًا وتعقب بأنه لا يلزم ما ذكر إلا أن كان إبراهيم فعله على سبيل الوجوب فإنه من الجائز أن يكون فعله على سبيل الندب فيحصل امتثال

ص -114- الأمر بإتباعه على وفق ما فعل وقد تقرر أن الأفعال لا تدل على الوجوب وأيضًا فباقي الكلمات العشر ليست واجبة‏.‏ وقال الماوردي‏:‏ إن إبراهيم لا يفعل ذلك في مثل سنه إلا عن أمر من اللَّه‏.‏
والحاصل أن الاستدلال بفعل إبراهيم على الوجوب يتوقف على أنه كان عليه واجبًا فإن ثبت ذلك استقام الاستدلال‏.‏ 2- وعن سعيد بن جبير قال‏:‏ ‏"‏سئل ابن عباس مثل من أنت حين قبض رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ أنا يومئذ مختون وكانوا لا يختنون الرجل حتى يدرك‏"‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏"‏حتى يدرك‏"‏ الإدراك في أصل اللغة بلوغ الشيء وقته وأراد به ههنا البلوغ‏.‏ والحديث يدل على ما أسلفناه من أن الختان غير مختص بوقت معين وقد تقدم الكلام فيه في الحديث الذي قبله‏.‏ ومن فوائد هذا الحديث أن ابن عباس كان عند موت النبي صلى اللَّه عليه وآله وسلم في سن البلوغ وسيأتي ذكر الاختلاف في عمره عند موت النبي صلى اللَّه عليه وآله وسلم في باب ما يقطع الصلاة بمروره من أبواب السترة‏.‏
3- وعن ابن جريج قال‏:‏ أخبرت عن عثيم بن كليب عن أبيه عن جده‏:‏ ‏"‏أنه جاء إلى النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ قد أسلمت قال ألق عنك شعر الكفر يقول‏:‏ احلق قال‏:‏ وأخبرني آخر معه أن النبي صلى اللَّه عليه وآله وسلم قال لآخر‏:‏ ألق عنك شعر الكفر واختتن‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
وأخرجه أيضًا الطبراني وابن عدي والبيهقي قال الحافظ‏:‏ وفيه انقطاع وعثيم وأبوه مجهولان قاله ابن القطان وقال عبدان هو عثيم بن كثير بن كليب والصحابي هو كليب وإنما نسب عثيم في الإسناد إلى جده وقد وقع مبينًا في رواية الواقدي أخرجه ابن منده في المعرفة وقال ابن عدي‏:‏ الذي أخبر ابن جريج به هو إبراهيم بن أبي يحيى وعثيم بضم العين المهملة ثم ثاء مثلثة بلفظ التصغير‏.‏ والحديث استدل به من قال بوجوب الختان لما فيه من لفظ الأمر به وقد تقدم الكلام عليه‏.‏
‏[‏فائدة‏]‏ اختلف في ختان الخنثى فقيل يجب ختانه في فرجيه قبل البلوغ وقيل لا يجوز حتى يتبين وهو الأظهر قاله النووي‏.‏ وأما من له ذكران فإن كانا عاملين وجب ختانهما وإن كان أحدهما عاملًا دون الآخر ختن وإذا مات إنسان قبل أن يختتن فلأصحاب الشافعي ثلاثة أوجه الصحيح المشهور لا يختن كبيرًا كان أو صغيرًا والثاني يختن والثالث يختن الكبير دون الصغير‏.‏

باب أخذ الشارب وإعفاء اللحية
-1عن زيد بن أرقم رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من لم يأخذ من شاربه فليس منا‏"‏‏.‏
رواه أحمد والنسائي والترمذي وقال‏:‏ حديث صحيح‏.‏
-2وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ جزوا الشوارب

ص -115- وأرخوا اللحى خالفوا المجوس‏"‏‏.‏ رواه أحمد ومسلم‏.‏
-3وعن ابن عمر عن النبي صلى اللَّه عليه وآله وسلم ‏"‏خالفوا المشركين وفروا اللحى وأحفوا الشوارب‏"‏‏.‏
متفق عليه زاد البخاري ‏"‏وكان ابن عمر إذا حج أو اعتمر قبض على لحيته فما فضل أخذه‏"‏‏.‏
الكلام على ألفاظ هذه الأحاديث قد تقدم في باب سنن الفطرة‏.‏ وقد اختلف الناس في حد ما يقص من الشارب وقد ذهب كثير من السلف إلى استئصاله وحلقه لظاهر قوله‏:‏ ‏"‏احفوا وانهكوا‏"‏ وهو قول الكوفيين وذهب كثير منهم إلى منع الحلق والاستئصال وإليه ذهب مالك وكان يرى تأديب من حلقه‏.‏ وروى عنه ابن القاسم أنه قال‏:‏ إحفاء الشارب مثله‏.‏ قال النووي‏:‏ المختار أنه يقص حتى يبدو طرف الشفة ولا يحفيه من أصله قال‏:‏ وأما رواية ‏"‏احفوا الشوارب‏"‏ فمعناها ما طال عن الشفتين وكذلك قال مالك في الموطأ يؤخذ من الشارب حتى يبدو أطراف الشفة‏.‏
قال ابن القيم‏:‏ وأما أبو حنيفة وزفر وأبو يوسف ومحمد فكان مذهبهم في شعر الرأس والشوارب أن الإحفاء أفضل من التقصير وذكر بعض المالكية عن الشافعي أن مذهبه كمذهب أبي حنيفة في حلق الشارب قال الطحاوي‏:‏ ولم أجد عن الشافعي شيئًا منصوصًا في هذا وأصحابه الذين رأيناهم المزني والربيع كانا يحفيان شواربهما ويدل ذلك أنهما أخذاه عن الشافعي وروى الأثرم عن الإمام أحمد أنه كان يحفي شاربه إحفاء شديدًا وسمعته يسأل عن السنة في إحفاء الشارب فقال‏:‏ يحفى‏.‏
وقال حنبل‏:‏ قيل لأبي عبد اللَّه ترى للرجل يأخذ شاربه ويحفيه أم كيف يأخذه قال‏:‏ إن أحفاه فلا بأس وإن أخذه قصًا فلا بأس‏.‏
وقال أبو محمد في المغني‏:‏ هو مخير بين أن يحفيه وبين أن يقصه‏.‏ وقد روى النووي في شرح مسلم عن بعض العلماء أنه ذهب إلى التخيير بين الأمرين الإحفاء وعدمه‏.‏
وروى الطحاوي الإحفاء عن جماعة من الصحابة أبي سعيد وأبي أسيد ورافع بن خديج وسهل بن سعد وعبد اللَّه بن عمر وجابر وأبي هريرة‏.‏
قال ابن القيم‏:‏ واحتج من لم ير إحفاء الشارب بحديث عائشة وأبي هريرة المرفوعين ‏"‏عشر من الفطرة‏"‏ فذكر منها قص الشارب‏.‏ وفي حديث أبي هريرة ‏"‏أن الفطرة خمس‏"‏ وذكر منها قص الشارب‏.‏
واحتج المحفون بأحاديث الأمر بالإحفاء وهي صحيحة وبحديث ابن عباس أن رسول اللَّه صلى اللَّه عليه وآله وسلم ‏"‏كان يحفي شاربه‏"‏ انتهى‏.‏
والإحفاء ليس كما ذكره النووي من أن معناه احفوا ما طال عن الشفتين بل الإحفاء الاستئصال كما في الصحاح والقاموس والكشاف وسائر كتب اللغة‏.‏
ورواية القص لا تنافيه لأن القص قد يكون على جهة الإحفاء وقد لا يكون ورواية الإحفاء معينة للمراد وكذلك حديث الباب الذي فيه من لم يأخذ من شاربه فليس منا لا يعارض رواية الإحفاء لأن فيها زيادة يتعين المصير إليها ولو فرض التعارض من كل وجه لكانت رواية الإحفاء أرجح لأنها في الصحيحين‏.‏
وروى الطحاوي أن رسول اللَّه صلى اللَّه عليه وآله وسلم أخذ من

ص -116- شارب المغيرة على سواكه قال‏:‏ وهذا لا يكون معه إحفاء ويجاب عنه بأنه محتمل ودعوى أنه لا يكون معه إحفاء ممنوعة وهو إن صح كما ذكر لا يعارض تلك الأقوال منه صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏"‏وأرخوا اللحى‏"‏ قال النووي‏:‏ هو بقطع الهمزة والخاء المعجمة ومعناه اتركوا ولا تتعرضوا لها بتغيير قال القاضي عياض‏:‏ وقع في رواية الأكثرين بالخاء المعجمة ووقع عند ابن ماهان أرجوا بالجيم قيل هو بمعنى الأول وأصله أرجئوا بالهمزة فحذفت تخفيفًا ومعناه أخروها واتركوها‏.‏
قوله‏:‏ ‏"‏وفروا اللحى‏"‏ هي إحدى الروايات وقد حصل من مجموع الأحاديث خمس روايات اعفوا وأوفوا وأرخوا وأرجوا ووفروا ومعناها كلها تركها على حالها‏.‏ قال ابن السكيت وغيره‏:‏ يقال في جمع اللحية لحى ولحى بكسر اللام وضمها لغتان والكسر أفصح‏.‏
قوله‏:‏ ‏"‏خالفوا المجوس‏"‏ قد سبق أنه كان من عادة الفرس قص اللحية فنهى الشرع عن ذلك‏.‏
قوله‏:‏ ‏"‏فما فضل‏"‏ بفتح الفاء والضاد المعجمة ويجوز كسر الضاد كعلم والأشهر الفتح‏.‏ وقد استدل بذلك أهل العلم والروايات المرفوعة ترده ولكنه قد أخرج الترمذي من حديث عمرو ابن شعيب عن أبيه عن جده ‏"‏أن النبي صلى اللَّه عليه وله وسلم كان يأخذ من لحيته من عرضها وطولها‏"‏ وقال‏:‏ غريب قال‏:‏ سمعت محمد بن إسماعيل يعني البخاري يقول‏:‏ عمرو بن هارون يعني المذكور في إسناده مقارب الحديث لا أعرف له حديثًا ليس له أصل أو قال ينفرد به إلا هذا الحديث لا نعرفه إلا من حديثه انتهى‏.‏
وقال في التقريب‏:‏ إنه متروك وكان حافظًا من كبار التاسعة انتهى‏.‏ فعلى هذا إنها لا تقوم بالحديث حجة‏.‏
‏[‏فائدة‏]‏ قال النووي ‏[‏ذكر النووي في شرح مسلم عن العلماء أن في اللحية اثنتي عشرة خصلة مكروهة وأوردها معدودة وقد أورد الشارح هنا كلام النووي كما ترى فظاهره أنه ذكر النووي في اللحية عشر خصال واستظهر عليه بخصلتين وليس كذلك بل ذكر اثنتي عشرة خصلة‏.‏ وقول الشارح هذه عشر ليس كما قال بل هي في كلامه تسع كما عدها النووي وترك الشارح العاشرة وهي النظر إلى سوادها وبياضها إعجابًا وخيلاء وغرة بالشباب وفخرًا بالمشيب وتطاولًا على الشباب‏.‏ تنبه لذلك واللَّه أعلم‏.‏
‏[‏فائدة‏]‏ سئل الإمام أحمد بن حنبل عن حف الوجه فقال‏:‏ ليس به بأس للنساء وأكرهه للرجال‏]‏ ‏:‏ وقد ذكر العلماء في اللحية عشر خصال مكروهة بعضها أشد من بعض‏:‏ الخضاب بالسواد لا لغرض الجهاد‏.‏ والخضاب بالصفرة تشبهًا بالصالحين لا لإتباع السنة‏.‏ وتبييضها بالكبريت أو غيره استعجالًا للشيخوخة لأجل الرياسة والتعظيم وإيهام لقي المشايخ‏.‏ ونتفها أول طلوعها إيثارًا للمرودة وحسن الصورة‏.‏ ونتف الشيب‏.‏ وتصفيفها طاقة فوق طاقة تصنعًا لتستحسنه النساء وغيرهن‏.‏ والزيادة فيها والنقص منها بالزيادة في شعر العذارين من الصدغين أو أخذ بعض العذار في حلق الرأس ونتف جانبي العنفقة وغير ذلك‏.‏ وتسريحها تصنعًا لأجل الناس‏.‏ وتركها شعثة منتفشة إظهارًا للزهادة وقلة المبالاة بنفسه‏.‏ هذه عشر والحادية عشرة عقدها وضفرها‏.‏ والثانية عشرة حلقها إلا إذا نبت للمرأة لحية فيستحب لها حلقها‏.

باب كراهة نتف الشيب
1- عن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تنتفوا الشيب فإنه نور المسلم ما من مسلم يشيب شيبة في الإسلام إلا كتب اللَّه له بها حسنة ورفعه بها درجة وحط عنه بها خطيئة‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
وأخرجه أيضا الترمذي وقال‏:‏ حسن والنسائي وابن ماجه وابن حبان في صحيحه‏.‏ وقد

ص -117- أخرج مسلم في الصحيح من حديث قتادة عن أنس بن مالك قال ‏"‏كنا نكره أن ينتف الرجل الشعرة البيضاء من رأسه ولحيته‏"‏ وفي رواية عمرو بن شعيب عن أبيه عن جده مقال معروف عند المحدثين‏.‏
والحديث يدل على تحريم نتف الشيب لأنه مقتضى النهي حقيقة عند المحققين وقد ذهبت الشافعية والمالكية والحنابلة وغيرهم إلى كراهة ذلك لهذا الحديث ولما أخرجه الخلال في جامعه عن طارق بن حبيب‏:‏ ‏"‏أن حجامًا أخذ من شارب النبي صلى اللَّه عليه وآله وسلم فرأى شيبة في لحيته فأهوى بيده إليها ليأخذها فأمسك النبي صلى اللَّه عليه وآله وسلم يده وقال‏:‏ من شاب شيبة في الإسلام كانت له نورًا يوم القيامة‏"‏ ولما أخرجه البزار والطبراني عن فضالة بن عبيد‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من شاب شيبة في الإسلام كانت له نورًا يوم القيامة فقال له رجل عند ذلك‏:‏ فإن رجالًا ينتفون الشيب فقال‏:‏ من شاء فلينتف نوره‏"‏‏.‏
قال النووي‏:‏ لو قيل يحرم النتف للنهي الصريح الصحيح لم يبعد قال‏:‏ ولا فرق بين نتفه من اللحية والرأس والشارب والحاجب والعذار ومن الرجل والمرأة‏.‏
قوله‏:‏ ‏"‏فإنه نور المسلم‏"‏ في تعليله بأنه نور المسلم ترغيب بليغ في إبقائه وترك التعرض لإزالته وتعقيبه بقوله‏:‏ ‏"‏ما من مسلم يشيب شيبة في الإسلام‏"‏ والتصريح بكتب الحسنة ورفع الدرجة وحط الخطيئة نداء بشرف الشيب وأهله وأنه من أسباب كثرة الأجور وإيماء إلى أن الرغوب عنه بنتفه رغوب عن المثوبة العظيمة‏.‏ وقد أخرج الترمذي من حديث كعب بن مرة وحسنه قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من شاب شيبة في الإسلام كانت له نورًا يوم القيامة‏"‏ وأخرجه بهذا اللفظ من حديث عمرو بن عبسة وقال‏:‏ حسن صحيح غريب‏.‏

باب تغيير الشيب بالحناء والكتم ونحوهما وكراهة السواد
1- عن جابر بن عبد اللَّه قال‏:‏ ‏"‏جيء بأبي قحافة يوم الفتح إلى رسول اللَّه صلى اللَّه عليه وآله وسلم وكأن رأسه ثغامة فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اذهبوا به إلى بعض نسائه فلتغيره بشيء وجنبوه السواد‏"‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
قوله‏:‏ ‏"‏بأبي قحافة‏"‏ هو والد أبي بكر الصديق رضي اللَّه عنه‏.‏
قوله‏:‏ ‏"‏ثغامة‏"‏ بثاء مثلثة مفتوحة ثم غين معجمة مخففة‏.‏ قال أبو عبيد‏:‏ هو نبت أبيض الزهر والثمر يشبه بياض المشيب به‏.‏ وقال ابن الأعرابي‏:‏ هو شجر مبيض كأنه الثلج قال في القاموس‏:‏ الثغام السحاب نبت واحدته بهاء وأثغماء اسم الجمع وأثغم الوادي أنبته والرأس صار كالثغامة بياضًا ولون تاغم أبيض كالثغام‏.‏
والحديث يدل على مشروعية تغيير الشيب وأنه غير مختص باللحية وعلى كراهة الخضاب بالسواد قال بذلك جماعة من العلماء قال النووي‏:‏ والصحيح بل الصواب أنه حرام يعني الخضاب بالسواد وممن صرح به صاحب الحاوي انتهى‏.‏ وقد أخرج أبو داود والنسائي من حديث ابن عباس قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏قوم يخضبون في آخر الزمان بالسواد كحواصل الحمام لا يريحون رائحة الجنة‏"‏ قال المنذري‏:‏ وفي إسناده عبد الكريم ولم ينسبه أبو داود ولا النسائي

ص -118- انتهى‏.‏ وهو الجريري كما وقع في بعض نسخ السنن‏.‏ وقد ورد في استحباب خضاب الشيب وتغييره أحاديث سيأتي بعضها منها ما أخرجه البخاري ومسلم والنسائي وأبو داود من حديث ابن عباس بلفظ‏:‏ ‏"‏إن اليهود والنصارى لا يصبغون فخالفوهم‏"‏ وأخرجه الترمذي بلفظ‏:‏ ‏"‏غيروا الشيب ولا تشبهوا باليهود‏"‏ وأخرج أبو داود والترمذي وحسنه والنسائي وابن ماجه من حديث أبي ذر قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم ‏"‏إن أحسن ما غير به هذا الشيب الحناء والكتم‏"‏ وسيأتي‏.‏ وعن ابن عمر رضي اللَّه عنهما‏:‏ ‏"‏أنه كان يصبغ لحيته بالصفرة ويقول رأيت النبي صلى اللَّه عليه وآله وسلم يصبغ بها ولم يكن أحب إليه منها وكان يصبغ بها ثيابه‏"‏ أخرجه أبو داود والنسائي ويعارضه ما سيأتي عن أنس قال‏:‏ ‏"‏ما خضب رسول اللَّه صلى اللَّه عليه وآله وسلم وإنه لم يبلغ منه الشيب إلا قليلًا قال‏:‏ ولو شئت أن أعد شمطات كن في رأسه لفعلت‏"‏ والحديث أخرجه الشيخان‏.‏ وأخرج أبو داود والنسائي من حديث ابن مسعود قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يكره عشر خلال الصفرة يعني الخلوق وتغيير الشيب‏"‏ الحديث ولكنه لا ينتهض لمعارضة أحاديث تغيير الشيب قولًا وفعلًا‏.‏
قال القاضي عياض‏:‏ اختلف السلف من الصحابة والتابعين في الخضاب وفي جنسه فقال بعضهم ترك الخضاب أفضل وروى حديثًا عن النبي صلى اللَّه عليه وآله وسلم في النهي عن تغيير الشيب ولأنه صلى اللَّه عليه وآله وسلم لم يغير شيبه روي هذا عن عمر وعلي وأبي بكر وآخرين‏.‏
وقال آخرون الخضاب أفضل وخضب جماعة من الصحابة والتابعين ومن بعدهم للأحاديث الواردة في ذلك ثم اختلف هؤلاء فكان أكثرهم يخضب بالصفرة منهم ابن عمر وأبو هريرة وآخرون وروي ذلك عن علي‏.‏
وخضب جماعة منهم بالحناء والكتم وبعضهم بالزعفران وخضب جماعة بالسواد روي ذلك عن عثمان والحسن والحسين ابني علي وعقبة بن عامر وابن سيرين وأبي بردة وآخرين‏.‏
قال الطبري‏:‏ الصواب أن الأحاديث الواردة عن النبي صلى اللَّه عليه وآله وسلم بتغيير الشيب وبالنهي عنه كلها صحيحة وليس فيها تناقض بل الأمر بالتغيير لمن شيبه كشيب أبي قحافة والنهي لمن له شمط فقط قال‏:‏ واختلاف السلف في فعل الأمرين بحسب اختلاف أحوالهم في ذلك مع أن الأمر والنهي في ذلك ليس للوجوب بالإجماع ولهذا لم ينكر بعضهم على بعض‏.‏
2-وعن محمد بن سيرين قال‏:‏ ‏"‏سئل أنس بن مالك عن خضاب رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم لم يكن شاب إلا يسيرًا ولكن أبا بكر وعمر بعده خضبًا بالحناء والكتم‏"‏‏.‏
متفق عليه‏.‏ وزاد أحمد قال‏:‏ ‏"‏وجاء أبو بكر بأبي قحافة إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يوم فتح مكة يحمله حتى إذا وضعه بين يدي رسول اللَّه صلى اللَّه عليه وآله وسلم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم لأبي بكر‏:‏ لو أقررت الشيخ في بيته لأتيناه تكرمة لأبي بكر فأسلم ولحيته ورأسه كالثغامة بياضًا فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ غيروهما وجنبوه السواد‏"‏‏.‏

ص -119- قصة أبي قحافة قد تقدم الكلام عليها وفي هذه الرواية زيادة الأمر بتغيير بياض اللحية وحديث أنس وإنكاره لخضاب النبي صلى اللَّه عليه وآله وسلم يعارضه ما سيأتي من حديث ابن عمر ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يصفر لحيته بالورس والزعفران‏"‏ وما سبق من حديثه أنه كان يصبغ بالصفرة وما في الصحيحين وإن كان أرجح مما كان خارجًا عنهما ولكن عدم علم أنس بوقوع الخضاب منه صلى اللَّه عليه وآله وسلم لا يستلزم العدم ورواية من أثبت أولى من روايته لأن غاية ما في روايته أنه لم يعلم وقد علم غيره‏.‏ وأيضًا قد ثبت في صحيح البخاري ما يدل على اختضابه كما سيأتي على أنه لو فرض عدم ثبوت اختضابه لما كان قادحًا في سنية الخضاب لورود الإرشاد إليها قولًا في الأحاديث الصحيحة‏.‏
قال ابن القيم‏:‏ واختلف الصحابة في خضابه صلى اللَّه عليه وآله وسلم فقال أنس‏:‏ لم يخضب وقال أبو هريرة‏:‏ خضب‏.‏ وقد روى حماد بن سلمة عن حميد عن أنس قال‏:‏ ‏"‏رأيت شعر رسول اللَّه صلى اللَّه عليه وآله وسلم مخضوبًا‏"‏ قال حماد‏:‏ وأخبرني عبد اللَّه بن محمد بن عقيل قال‏:‏ ‏"‏رأيت شعر رسول اللَّه صلى اللَّه عليه وآله وسلم عند أنس بن مالك مخضوبًا‏"‏‏.‏
وقالت طائفة كان رسول اللَّه صلى اللَّه عليه وآله وسلم مما يكثر الطيب قد احمر شعره فكان يظن مخضوبًا ولم يخضب انتهى‏.‏
وقد أثبت اختضابه صلى اللَّه عليه وآله وسلم مع ابن عمر أبو رمثة كما سيأتي‏.‏
قوله‏:‏ ‏"‏الكتم‏"‏ في القاموس والكتم محركة والكتمان بالضم نبت يخلط بالحناء ويخضب به الشعر انتهى‏.‏ وهو النبت المعروف بالوسمة يعني ورق النيل وفي كتب الطب أنه نبت من نبت الجبال ورقه كورق الآس يخضب به مدقوقًا‏.‏
3- وعن عثمان بن عبد اللَّه بن موهب قال‏:‏ ‏"‏دخلنا على أم سلمة فأخرجت إلينا من شعر النبي صلى اللَّه عليه وآله وسلم فإذا هو مخضوب بالحناء والكتم‏"‏‏.‏
رواه أحمد وابن ماجه والبخاري ولم يذكر بالحناء وبالكتم‏.‏
4- وعن نافع عن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يلبس النعال السبتية ويصفر لحيته بالورس والزعفران وكان ابن عمر يفعل ذلك‏"‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث الأول يدل على أن النبي صلى اللَّه عليه وآله وسلم خضب وقد تقدم الكلام عليه وقد أجيب بأن الحديث ليس فيه بيان أن النبي صلى اللَّه عليه وآله وسلم هو الذي خضب بل يحتمل أن يكون أحمر بعده لما خالطه من طيب فيه صفرة وأيضًا كثير من الشعور التي تنفصل عن الجسد إذا طال العهد يؤول سوادها إلى الحمرة كذا قال الحافظ‏.‏ وأيضًا هذا الحديث معارض لحديث أنس المتقدم وقد سبق البحث عن ذلك وقال الطبري في الجمع بين الحديثين من جزم بأنه خضب فقد حكى ما شاهد وكان ذلك في بعض الأحيان ومن نفى ذلك فهو محمول على الأكثر الأغلب من حاله صلى اللَّه عليه وآله وسلم‏.‏
والحديث الثاني في إسناده عبد العزيز ابن أبي رواد وفيه مقال معروف وهو في صحيح البخاري بأطول من هذا ذكره في أبواب الوضوء ولكنه لم يقل يصفر لحيته بل قال‏:‏ وأما الصفرة فإني رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصبغ بها فأنا أحب أن أصبغ بها الحديث‏.‏ وأخرجه أيضًا

ص -120- مسلم‏.‏ قوله‏:‏ ‏"‏السبتية‏"‏ بكسر السين جلود البقر وكل جلد مدبوغ أو بالقرظ ذكره في القاموس وإنما قيل لها سبتية أخذًا من السبت وهو الحلق لأن شعرها قد حلق عنها وأزيل‏.‏
قوله‏:‏ ‏"‏ويصفر لحيته‏"‏ قال الماوردي‏:‏ لم ينقل عنه صلى اللَّه عليه وآله وسلم أنه صبغ شعره ولعله لم يقف على هذا الحديث وهو مبين للصبغ المطلق في الصحيحين وكذا قال ابن عبد البر لم يكن رسول اللَّه صلى اللَّه عليه وآله وسلم يصبغ بالصفرة إلا ثيابه ورده ابن قدامة في المغني‏.‏
قوله‏:‏ ‏"‏بالورس والزعفران‏"‏ الورس بفتح الواو نبت أصفر يزرع باليمن ويصبغ به والزعفران معروف وظاهر العطف أنه كان يصبغ لحيته بالزعفران ويحتمل أن يكون التقدير أنه كان يصفر لحيته بالورس وثيابه بالزعفران‏.‏ وقد روى أبو داود من طرق صحاح ما يدل على أن ابن عمر كان يصبغ لحيته وثيابه بالصفرة ولفظه‏:‏ ‏"‏أن ابن عمر كان يصبغ لحيته بالصفرة حتى تملأ ثيابه فقيل له في ذلك فقال‏:‏ إني رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصبغ بها ولم يكن شيء أحب إليه منها كان يصبغ ثيابه بها حتى عمامته‏"‏‏.‏
والحديث يدل على أن تغيير الشيب سنة وقد تقدم الكلام عليه‏.‏
5- وعن أبي ذر رضي اللَّه عنه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إن أحسن ما غيرتم به هذا الشيب الحناء والكتم‏"‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
6- وعن أبي هريرة رضي اللَّه عنه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إن اليهود والنصارى لا يصبغون فخالفوهم‏"‏‏.‏
رواه الجماعة‏.‏
الحديث الأول يدل على أن الحناء والكتم من أحسن الصباغات التي يغير بها الشيب وأن الصبغ غير مقصور عليهما لدلالة صيغة التفضيل على مشاركة غيرهما من الصباغات لهما في أصل الحسن وهو يحتمل أن يكون على التعاقب ويحتمل الجمع‏.‏
وقد أخرج مسلم من حديث أنس قال‏:‏ اختضب أبو بكر بالحناء والكتم واختضب عمر بالحناء بحتًا أي منفردًا وهذا يشعر بأن أبا بكر كان يجمع بينهما دائمًا والكتم نبات باليمن يخرج الصبغ أسود يميل إلى الحمرة وصبغ الحناء أحمر فالصبغ بهما معًا يخرج بين السواد والحمرة واستنبط ابن أبي عاصم من قوله‏:‏ ‏"‏جنبوه السواد‏"‏ في حديث جابر أن الخضاب بالسواد كان من عادتهم‏.‏
والحديث الثاني يدل على أن العلة في شرعية الصباغ وتغيير الشيب هي مخالفة اليهود والنصارى وبهذا يتأكد استحباب الخضاب وقد كان رسول اللَّه صلى اللَّه عليه وآله وسلم يبالغ في مخالفة أهل الكتاب ويأمر بها وهذه السنة قد كثر اشتغال السلف بها ولهذا ترى المؤرخين في التراجم لهم يقولون وكان يخضب وكان لا يخضب‏.‏
قال ابن الجوزي‏:‏ قد اختضب جماعة من الصحابة والتابعين وقال أحمد بن حنبل وقد رأى رجلًا قد خضب لحيته‏:‏ إني لأرى رجلًا يحيي ميتًا من السنة وفرح به حين رآه صبغ بها‏.‏
قال النووي مذهبنا استحباب خضاب الشيب للرجل والمرأة بصفرة أو حمرة ويحرم خضابه بالسواد على الأصح قال‏:‏ وللخضاب فائدتان إحداهما تنظيف الشعر مما تعلق به والثانية مخالفة أهل الكتاب‏.‏
قال في الفتح‏:‏ وقد رخص فيه أي في الخضب بالسواد طائفة من السلف منهم سعد بن أبي وقاص

ص -121- وعقبة بن عامر والحسن والحسين وجرير وغير واحد واختاره ابن أبي عاصم في كتاب الخضاب وأجاب عن حديث ابن عباس رفعه ‏"‏يكون قوم يخضبون بالسواد لا يجدون ريح الجنة‏"‏ بأنه لا دلالة فيه على كراهة الخضاب بالسواد بل فيه الإخبار عن قوم هذه صفتهم وعن حديث جابر ‏"‏جنبوه السواد‏"‏ بأنه ليس في حق كل أحد‏.‏
وقد أخرج الطبراني وابن أبي عاصم من حديث أبي الدرداء رفعه ‏"‏من خضب بالسواد سود اللَّه وجهه يوم القيامة‏"‏ قال الحافظ‏:‏ وسنده لين ويمكن تعقب الجواب الأول بأن يقال ترتيب الحكم على الوصف مشعر بالعلية وقد وصف القوم المذكورين بأنهم يخضبون بالسواد ويمكن تعقب الجواب الثاني بأنه مبني على أن حكمه على الواحد ليس حكمًا على الجماعة وفيه خلاف معروف في الأصول‏.‏
7- وعن ابن عباس قال‏:‏ ‏"‏مر على النبي صلى اللَّه عليه وآله وسلم رجل قد خضب بالحناء فقال‏:‏ ما أحسن هذا فمر آخر قد خضب بالحناء والكتم فقال‏:‏ هذا أحسن من هذا فمر آخر وقد خضب بالصفرة فقال‏:‏ هذا أحسن من هذا كله‏"‏‏.‏
رواه أبو داود وابن ماجه‏.‏
في إسناده حميد بن وهب القرشي الكوفي وهو منكر الحديث ومحمد بن طلحة الكوفي وكان ممن يخطئ حتى خرج عن حد التعديل ولم يغلب خطؤه صوابه حتى يستحق الترك وهو ممن يحتج به إلا بما انفرد كذا قاله المنذري‏.‏
والحديث يدل على حسن الخضب بالحناء على انفراده فإن انضم إليه الكتم كان أحسن ويدل على أن الخضب بالصفرة أحب إلى رسول اللَّه صلى اللَّه عليه وآله وسلم وأحسن في عينه من الحناء على انفراده ومع الكتم‏.‏ وقد سبق حديث ابن عمر أن رسول اللَّه صلى اللَّه عليه وآله وسلم خضب بالصفرة وتقدم الكلام فيه‏.‏
8- وعن أبي رمثة قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يخضب بالحناء والكتم وكان شعره يبلغ كتفيه أو منكبيه‏"‏‏.‏
رواه أحمد وفي لفظ لأحمد والنسائي وأبي داود‏:‏ ‏"‏أتيت النبي صلى اللَّه عليه وآله وسلم مع أبي وله لمة بها ردع من حناء‏"‏ ردع بالعين المهملة أي لطخ يقال به ردع من دم أو زعفران‏.‏
وفي لفظ من حديث أبي رمثة‏:‏ ‏"‏أتيت رسول اللَّه صلى اللَّه عليه وآله وسلم مع ابن لي فقال‏:‏ ابنك قلت‏:‏ نعم أشهد به فقال‏:‏ لا تجني عليه ولا يجني عليك قال‏:‏ ورأيت الشيب أحمر‏"‏‏.‏
قال الترمذي‏:‏ هذا أحسن شيء روي في هذا الباب وأفسره لأن الروايات الصحيحة أن النبي صلى اللَّه عليه وآله وسلم لم يبلغ الشيب‏.‏
قال حماد بن سلمة عن سماك بن حرب قيل لجابر بن سمرة‏:‏ أكان في رأس رسول اللَّه صلى اللَّه عليه وآله وسلم شيب قال‏:‏ لم يكن في رأسه شيب إلا شعرات في مفرق رأسه إذا ادهن واراهن الدهن قال أنس‏:‏ وكان رسول اللَّه صلى اللَّه عليه وآله وسلم يكثر دهن رأسه ولحيته‏.‏
قوله‏:‏ ‏"‏لمة‏"‏ بكسر اللام وتشديد الميم هي الشعر المجاوز شحمة الأذن كذا في القاموس‏.‏ وفي رواية لأبي داود من هذا الحديث وكان يعني النبي صلى اللَّه عليه وآله وسلم قد لطخ لحيته بالحناء‏.‏

ص -122- قوله‏:‏ ‏"‏ردع‏"‏ وهو بالراء المهملة المفتوحة والدال المهملة الساكنة‏.‏

باب جواز اتخاذ الشعر وإكرامه واستحباب تقصيره
1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏كان شعر رسول اللَّه صلى اللَّه عليه وآله وسلم فوق الوفرة ودون الجمة‏"‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
ولفظ ابن ماجه ‏"‏فوق الجمة‏"‏ قال الترمذي‏:‏ هو حديث صحيح غريب من هذا الوجه‏.‏ وقد روي من غير وجه عن عائشة أنها قالت‏:‏ ‏"‏كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم من إناء واحد‏"‏ ولم يذكروا فيه هذا الحرف وكان له شعر فوق الجمة وإنما ذكره عبد الرحمن ابن أبي الزناد وهو ثقة حافظ انتهى‏.‏ وعبد الرحمن مدني سكن بغداد وحدث بها إلى حين وفاته وثقه الإمام مالك بن أنس واستشهد به البخاري وتكلم فيه غير واحد‏.‏
قوله‏:‏ ‏"‏فوق الوفرة‏"‏ بفتح الواو قال في القاموس‏:‏ الوفرة الشعر المجتمع على الرأس أو ما سال على الأذنين منه أو ما جاوز شحمة الأذن ثم الجمة ثم اللمة والجمع وفار وقال في الجمة إنها مجتمع الرأس وهي بضم الجيم وتشديد الميم‏.‏ قال ابن رسلان في شرح السنن‏:‏ إنها قريب المنكبين‏.‏
قال المصنف رحمه اللَّه‏:‏ الوفرة الشعر إلى شحمة الأذنين فإذا جاوزها فهو اللمة فإذا بلغ المنكبين فهو الجمة انتهى‏.‏
والحديث يدل على استحباب ترك الشعر على الرأس إلى أن يبلغ ذلك المقدار‏.‏
2- وعن أنس بن مالك‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يضرب شعره منكبيه‏"‏‏.‏ وفي لفظ ‏"‏كان شعره رجلًا ليس بالجعد والسبط بين أذنيه وعاتقه‏"‏‏.‏
أخرجاه ولأحمد ومسلم ‏"‏كان شعره إلى أنصاف أذنيه‏"‏‏.‏
قوله‏:‏ ‏"‏كان شعره رجلًا‏"‏ براء مهملة مفتوحة وجيم مكسورة هو الشعر بين السبوطة والجعودة‏.‏ والسبط‏:‏ بسين مهملة مفتوحة وباء موحدة ساكنة تحرك وتكسر قال في القاموس‏:‏ وهو نقيض الجعودة‏.‏ وفي المشارق وهو المسترسل كشعر العجم‏.‏ والجعد في القاموس خلاف السبط‏.‏ وفي المشارق هو المتكسر فإذا كان شديد التكسر فهو القطط مثل شعر السودان‏.‏
والحديث يدل على استحباب ترك الشعر وإرساله بين المنكبين أو بين الأذنين والعاتق وقد أخرج مسلم وأبو داود والترمذي والنسائي وابن ماجه من حديث البراء قال‏:‏ ‏"‏ما رأيت من ذي لمة أحسن في حلة حمراء من رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ قال أبو داود‏:‏ زاد محمد بن سليمان له شعر يضرب منكبيه قال‏:‏ وكذا رواه إسرائيل عن أبي إسحاق عن البراء يضرب منكبيه وقال شعبة‏:‏ تبلغ شحمة أذنيه قال أبو داود‏:‏ وهم شعبة فيه‏.‏ وأخرج مسلم وأبو داود والنسائي من حديث أنس قال‏:‏ ‏"‏كان شعر رسول اللَّه صلى اللَّه عليه وآله وسلم إلى أنصاف أذنيه‏"‏‏.‏
وأخرج البخاري ومسلم وأبو داود والنسائي من حديث البراء قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم له

ص -123- شعر يبلغ شحمة أذنيه‏"‏‏.‏ قال القاضي‏:‏ الجمع بين هذه الروايات أن ما يلي الأذن هو الذي يبلغ شحمة أذنيه وهو الذي بين أذنه وعاتقه وما خلفه هو الذي يضرب منكبيه‏.‏ وقيل كان ذلك لاختلاف الأوقات فإذا غفل عن تقصيرها بلغت المنكب وإذا قصرها كانت إلى أنصاف أذنيه‏.‏ وكان يقصر ويطول بحسب ذلك‏.‏
-3وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من كان له شعر فليكرمه‏"‏‏.‏
رواه أبو داود‏.‏
الحديث قال في الفتح‏:‏ وإسناده حسن وله شاهد من حديث عائشة في الغيلانيات وإسناده حسن أيضًا وسكت عنه أبو داود والمنذري وقد صرح أبو داود أيضًا أنه لا يسكت إلا عما هو صالح للاحتجاج ورجال إسناده أئمة ثقات‏.‏ وفيه دلالة على استحباب إكرام الشعر بالدهن والتسريح وإعفائه عن الحلق لأنه يخالف الإكرام إلا أن يطول كما ثبت عند أبي داود والنسائي وابن ماجه من حديث وائل بن حجر قال‏:‏ ‏"‏أتيت النبي صلى اللَّه عليه وآله وسلم ولي شعر طويل فلما رآني قال‏:‏ ذباب ذباب قال‏:‏ فرجعت فجززته ثم أتيته من الغد فقال‏:‏ إني لم أعنك‏"‏ ‏[‏قوله‏:‏ ذباب‏.‏ قال صاحب النهاية‏:‏ الذباب الشؤم أي هذا شؤم‏.‏ وقيل الذباب الشر الدائم‏.‏ وقوله‏:‏ لم أعنك أي لم أردك بالكلام وإنما أردت غيرك واللَّه أعلم‏]‏‏.‏ وهذا أحسن‏.‏ وفي إسناده عاصم بن كليب الحرمي وقد احتج به مسلم في صحيحه وقال الإمام أحمد‏:‏ لا بأس بحديثه وقال أبو حاتم الرازي‏:‏ صالح وقال علي بن المديني‏:‏ لا يحتج به إذا انفرد‏.‏
وأخرج مالك عن عطاء بن يسار وقال‏:‏ ‏"‏أتى رجل النبي صلى اللَّه عليه وآله وسلم ثائر الرأس واللحية فأشار إليه رسول اللَّه صلى اللَّه عليه وآله وسلم كأنه يأمره بإصلاح شعره ولحيته ففعل ثم رجع فقال صلى اللَّه عليه وآله وسلم أليس هذا خير من أن يأتي أحدكم ثائر الرأس كأنه شيطان‏"‏ والثائر الشعث بعيد العهد بالدهن والترجيل‏.‏
4-عن عبد اللَّه بن المغفل قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الترجل إلا غبًا‏"‏‏.‏
رواه الخمسة إلا ابن ماجه وصححه الترمذي‏.‏
الحديث صححه ابن حبان قال المنذري‏:‏ ولكن أخرجه النسائي مرسلًا وأخرجه عن الحسن البصري وعن محمد بن سيرين من قوله‏:‏ما‏.‏ وقال أبو الوليد الباجي‏:‏ هذا وإن كان رواته ثقات إلا أنه يثبت وأحاديث الحسن عن عبد اللَّه بن مغفل فيها نظر وفيما قاله نظر فقد قال الإمام أحمد ويحيى بن معين وأبو حاتم الرازي‏:‏ إن الحسن سمع من عبد اللَّه بن مغفل غير أن الحديث في إسناده اضطراب‏.‏
قوله‏:‏ ‏"‏عن الترجل‏"‏ الترجل والترجيل تسريح الشعر وقيل الأول المشط والثاني التسريح‏.‏
وقوله‏:‏ ‏"‏إلا غبًا‏"‏ أي في كل أسبوع مرة كذا روي عن الحسن وفسره الإمام أحمد بأن يسرحه يومًا ويدعه يومًا وتبعه غيره وقيل المراد به وقت دون وقت وأصل الغب في إيراد الإبل أن ترد الماء يومًا وتدعه يومًا وفي القاموس الغب في الزيارة أن تكون كل أسبوع ومن الحمى ما تأخذ يومًا وتدع يومًا‏.‏
والحديث يدل على كراهة الاشتغال بالترجيل في كل يوم لأنه نوع من الترفه وقد ثبت من حديث فضالة بن عبيد عند أبي داود قال‏:‏ ‏"‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم كان ينهانا عن كثير من الأرفاه

ص -124- وفي ترك الترجيل الأيام نوع من البذاذة‏"‏ وقد ثبت عند أبي داود وابن ماجه من حديث أبي أمامة قال‏:‏ ‏"‏ذكر أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يومًا عنده الدنيا فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ألا تسمعون ألا تسمعون إن البذاذة من الإيمان إن البذاذة من الإيمان‏"‏ قال أبو داود في سننه‏:‏ إن البذاذة التقحل‏.‏ وفي النهاية قحل إذا التزق جلده بعظمه من الهزال والبلا انتهى‏.‏ والإرفاه الاستكثار من الزينة وأن لا يزال يهيئ نفسه وأصله من الرفه وهو أن ترد الإبل الماء كل يوم فإذا وردت يومًا ولم ترد يومًا فذلك الغب قاله الخطابي في المعالم‏.‏
وحديث أبي أمامة في إسناده محمد بن إسحاق ولم يصرح بالتحديث بل عنعن وفيه مقال مشهور‏:‏ وقال أبو عمر النمري‏:‏ إنه اختلف في إسناد هذا الحديث اختلافًا سقط معه الاحتجاج ولا يصح من جهة الإسناد‏.‏
5- وعن أبي قتادة‏:‏ ‏"‏أنه كانت له جمة ضخمة فسأل النبي صلى اللَّه عليه وآله وسلم فأمره أن يحسن إليها وأن يترجل كل يوم‏"‏‏.‏
رواه النسائي‏.‏
الحديث رجال إسناده كلهم رجال الصحيح وأخرجه أيضًا مالك في الموطأ ولفظ الحديث عن أبي قتادة قال‏:‏ ‏"‏قلت يا رسول اللَّه إن لي جمة أفأرجلها قال‏:‏ نعم وأكرمها‏"‏ فكان أبو قتادة ربما دهنها في اليوم مرتين من أجل قوله‏:‏ صلى اللَّه عليه وآله وسلم‏:‏ نعم وأكرمها‏.‏
وعلى هذا فلا يعارض الحديث المتقدم في النهي عن الترجل إلا غبًا لأن الواقع من النبي صلى اللَّه عليه وآله وسلم هو مجرد الإذن بالترجيل والإكرام وفعل أبي قتادة ليس بحجة‏.‏
والواجب حمل مطلق الأمر بالترجيل والإكرام على المقيد لكن الإذن بالترجيل كل يوم كما في حديث أبي قتادة الذي ذكره المصنف يخالف ما في حديث عبد اللَّه بن المغفل من النهي عن الترجيل إلا غبًا فإن لم يمكن الجمع وجب الترجيح‏:‏
وقد تقدم ذكر حديث إكرام الشعر وتقدم أيضًا تفسير الجمة والترجيل‏.‏

باب ما جاء في كراهية القزع والرخصة في حلق الرأس
1-عن نافع عن ابن عمر قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن القزع فقيل لنافع‏:‏ ما القزع قال‏:‏ أن يحلق بعض رأس الصبي ويترك بعض‏"‏‏.‏
متفق عليه‏.‏
وأخرجه أيضًا أبو داود والنسائي وابن ماجه وذكر أبو داود في سننه بعد ذكره تفسير القزع بمثل ما في المتن تفسيرًا آخر فقال‏:‏ إن النبي صلى اللَّه عليه وآله وسلم ‏"‏نهى عن القزع وهو أن يحلق الصبي ويترك له ذؤابة‏"‏ وهذا لا يتم لأنه قد أخرج أبو داود نفسه من حديث أنس بن مالك ‏"‏قال‏:‏ كانت لي ذؤابة فقالت لي أمي‏:‏ لا أجزها كان رسول اللَّه صلى اللَّه عليه وآله وسلم يمدها ويأخذ بها‏"‏ وفسر القزع في القاموس بحلق رأس الصبي وترك مواضع منه متفرقة غير محلوقة تشبيهًا بقزع السحاب بعد أن ذكر أن القزع قطع من السحاب الواحدة بهاء‏.‏ وقال في شرح مسلم بعد أن ذكر تفسير ابن عمر‏:‏ وهذا الذي فسره به نافع وعبيد اللَّه هو الأصح قال‏:‏ والقزع حلق بعض الرأس مطلقًا‏.‏ ومنهم

ص -125- من قال هو حلق مواضع متفرقة منه والصحيح الأول لأنه تفسير الراوي وهو غير مخالف للظاهر فوجب العمل به وفي البخاري في تفسير القزع قال‏:‏ فأشار لنا عبيد اللَّه إلى ناصيته وجانبي رأسه وقال‏:‏ إذا حلق رأس الصبي ترك ههنا شعر وههنا شعر قال عبيد اللَّه‏:‏ أما القصة والقفا للغلام فلا بأس ‏[‏ونقل المروزي عن أبي عبد اللَّه أحمد بن حنبل أنه سئل عن حلق القفا فقال‏:‏ هو من فعل المجوس ومن تشبه بقوم فهو منهم‏.‏ والقصة بضم القاف وفتح الصاد المشددة هي كما فسرها واللَّه أعلم‏]‏‏.‏ بهما وكل خصلة من الشعر قصة سواء كانت متصلة بالرأس أو منفصلة والمراد بها هنا شعر الناصية يعني أن حلق القصة وشعر القفا خاصة لا بأس به‏.‏
وقال النووي‏:‏ المذهب كراهيته مطلقًا كما سيأتي وأخرج أبو داود من حديث أنس قال ‏"‏كان لي ذؤابة فقالت أمي‏:‏ لا أجزها فإن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يمدها ويأخذ بها‏"‏ وأخرج النسائي بسند صحيح عن زياد بن حصين عن أبيه‏:‏ ‏"‏أنه أتى النبي صلى اللَّه عليه وآله وسلم فوضع يده على ذؤابته وسمت ‏[‏هو بفتح السين المهملة وتشديد الميم دعاء له بالبركة والخير فعطف ما بعده عليه تفسير له‏]‏‏.‏ عليه ودعا له‏"‏ ومن حديث ابن مسعود وأصله في الصحيحين قال‏:‏ ‏"‏قرأت من في رسول اللَّه صلى اللَّه عليه وآله وسلم سبعين سورة وإن زيد بن ثابت لمع الغلمان له ذؤابتان‏"‏ ويمكن الجمع بأن الذؤابة الجائز اتخاذها ما يفرد من الشعر فيرسل ويجمع ما عداها بالضفر وغيره والتي تمنع أن يحلق الرأس كله ويترك ما في وسطه فيتخذ ذؤابة وقد صرح الخطابي بأن هذا مما يدخل في معنى القزع انتهى من الفتح‏.‏
والحديث يدل على المنع من القزع قال النووي‏:‏ وأجمع العلماء على كراهة القزع كراهة تنزيه وكرهه مالك في الجارية والغلام مطلقًا وقال بعض أصحابه لا بأس به للغلام ومذهبنا كراهته مطلقًا للرجل والمرأة لعموم الحديث قال العلماء‏:‏ والحكمة في كراهته أنه يشوه الخلق وقيل لأنه زي أهل الشرك وقيل لأنه زي اليهود وقد جاء هذا مصرحًا به في رواية لأبي داود انتهى‏.‏ ولفظه في سنن أبي داود أن الحجاج بن حسان قال ‏"‏دخلنا على أنس بن مالك فحدثتني أختي المغيرة قالت وأنت يومئذ غلام ولك قرنان أو قصتان فمسح رأسك وبرك عليك وقال‏:‏ احلقوا هذين أو قصوهما فإن هذا زي اليهود‏"‏‏.‏
2-وعن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم رأى صبيًا قد حلق بعض رأسه وترك بعضه فنهاهم عن ذلك وقال‏:‏ احلقوا كله أو ذروا كله‏"‏‏.‏ رواه أحمد وأبو داود والنسائي بإسناد صحيح‏.‏
قال المنذري‏:‏ وأخرجه مسلم بالإسناد الذي خرجه أبو داود ولم يذكر لفظه وذكر أبو مسعود الدمشقي في تعليقه أن مسلمًا أخرجه بهذا اللفظ‏.‏
والحديث يدل على المنع من حلق بعض الرأس وترك بعضه وقد سبق الكلام عليه في الذي قبله وهو مؤيد لتفسير القزع بما فسره به ابن عمر في الحديث السابق‏.‏
وفيه دليل على جواز حلق الرأس جميعه قال الغزالي‏:‏ لا بأس به لمن أراد التنظيف‏.‏
وفيه رد على من كرهه لما رواه الدارقطني في الأفراد عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏لا توضع النواصي إلا في حج أو عمرة‏"‏ ولقول عمر لصبي‏:‏ لو وجدتك محلوقًا لضربت الذي في عيناك بالسيف ولحديث الخوارج أن سيماهم التحليق‏.‏
قال أحمد‏:‏ إنما كرهوا الحلق بالموسى أما بالمقراض فليس به بأس لأن أدلة الكراهة تختص بالحلق‏.‏

ص -126- 3-وعن عبد اللَّه بن جعفر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمهل آل جعفر ثلاثًا أن يأتيهم ثم أتاهم فقال‏:‏ لا تبكوا على أخي بعد اليوم ادعوا لي بني أخي قال‏:‏ فجيء بنا كأننا أفرخ فقال‏:‏ ادعوا لي الحلاق قال‏:‏ فجيء بالحلاق فحلق رؤوسنا‏"‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث إسناده حسن وقد سكت عنه أبو داود والمنذري لذلك ورجال إسناده عند أبي داود ثقات وأما عند النسائي فشيخه فيه مقال والبقية ثقات‏.‏
قوله‏:‏ ‏"‏كأننا أفرخ‏"‏ جمع فرخ وهو صغير ولد الطير‏.‏ ووجه التشبيه أن شعرهم يشبه زغب الطير وهو أول ما يطلع من ريشه‏.‏
والحديث يدل على أن الكبير من أقارب الأطفال يتولى أمرهم وينظر في مصالحهم وهو يدل على الترخيص في حلق جميع الرأس ولكن في حق الرجال وأما النساء فقد أخرج النسائي من حديث علي رضي اللَّه عنه قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن تحلق المرأة رأسها‏"‏ ويدل على الترخيص للرجال أيضًا الحديث الذي قبل هذا لأنه أمر بحلقه كله أو تركه كله‏.‏

باب الاكتحال والادهان والتطيب
1-عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏"‏من اكتحل فليوتر من فعل فقد أحسن ومن لا فلا حرج‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
هذا طرف من حديث طويل ولفظه‏:‏ ‏"‏من اكتحل فليوتر من فعل فقد أحسن ومن لا فلا حرج ومن استجمر فليوتر من فعل فقد أحسن ومن لا فلا حرج ومن أكل فما تخلل فليلفظ وما لاك بلسانه فليبتلع من فعل فقد أحسن ومن لا فلا حرج ومن أتى الغائط فليستتر فإن لم يجد إلا أن يجمع كثيبًا من رمل فليستدبره فإن الشيطان يلعب بمقاعد بني آدم من فعل فقد أحسن ومن لا فلا حرج‏"‏ وفي إسناده أبو سعيد الحبراني الحمصي الراوي عن أبي هريرة‏.‏ قال أبو زرعة الرازي‏:‏ لا أعرفه‏.‏ وقيل إنه صحابي قال الحافظ‏:‏ ولا يصح والراوي عنه حصين الحبراني وهو مجهول‏:‏ وقال أبو زرعة‏:‏ شيخ‏.‏ وذكره ابن حبان في الثقات وذكر الدارقطني الاختلاف فيه في العلل وقد أخرج الحديث ابن حبان والحاكم والبيهقي وهو يدل على مشروعية الإيتار في الكحل وظاهره عدم الاقتصار على الثلاثة إلا أن يقيد الإيتار بما سيأتي من فعله صلى اللَّه عليه وآله وسلم‏.‏
قال ابن رسلان‏:‏ وفي كيفية الوتر في الاكتحال وجهان‏:‏ أحدهما أن يضع في كل عين ثلاث مرات وهذا هو الأصح لحديث ابن عباس الآتي والثاني يضع في اليمنى ثلاث مرات وفي اليسرى مرتين فيكون المجموع وترًا أو في عين ثلاث مرات وفي عين أربع مرات‏.‏
2-وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كانت له مكحلة يكتحل منها كل ليلة ثلاثة في هذه وثلاثة في هذه‏"‏‏.‏ رواه ابن ماجه والترمذي وأحمد

ص -127- ولفظه‏:‏ ‏"‏كان يكتحل بالإثمد كل ليلة قبل أن ينام وكان يكتحل في كل عين ثلاثة أميال‏"‏‏.‏
الحديث حسنه الترمذي وقال‏:‏ إنه روي من غير وجه عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏عليكم بالإثمد فإنه يجلو البصر وينبت الشعر‏"‏ ثم ذكر أنه كانت للنبي صلى اللَّه عليه وآله وسلم مكحلة الخ وساق الحديث عن علي بن حجر ومحمد بن يحيى عن يزيد بن هارون عن عثمان بن منصور عن عكرمة عن ابن عباس قال‏:‏ وفي الباب عن جابر وابن عمر‏.‏
والحديث يدل على استحباب أن يكون الاكتحال في كل عين ثلاثة أميال وأن يكون بالإثمد وهو بالكسر حجر للكحل معروف وأن يكون في كل ليلة وأن يكون عند النوم‏.‏ وقد أخرج أبو داود من حديث ابن عباس قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏البسوا من ثيابكم البياض فإنها من خيار ثيابكم وكفنوا فيها موتاكم وإن خير أكحالكم الإثمد يجلو البصر وينبت الشعر‏"‏ وأخرجه الترمذي وابن ماجه مختصرًا وليس فيه ذكر الكحل وفي رواية الطبراني ‏"‏فإنه منبتة للشعر مذهبة للقذى مصفاة للبصر‏"‏‏.‏
3-وعن أنس قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏حبب إلي من الدنيا النساء والطيب وجعلت قرة عيني في الصلاة‏"‏‏.‏ رواه النسائي‏.‏
وأخرجه أيضًا أحمد وابن أبي شيبة والحاكم من حديثه وفي إسناده في سنن النسائي سيار بن حاتم وسلام بن مسكين ومن طريق سيار رواه أحمد في الزهد والحاكم في المستدرك‏.‏ ومن طريق سلام أخرجه أحمد وابن أبي شيبة وابن سعد والبزار وأبو يعلى وابن عدي في الكامل وأعله به والعقيلي في الضعفاء كذلك‏.‏ وقال الدارقطني في علله‏:‏ رواه أبو المنذر سلام بن أبي الصهباء وجعفر بن سليمان‏.‏
ورواه عن ثابت عن أنس وخالد بن حماد بن زيد عن ثابت مرسلًا وكذا رواه محمد بن عثمان بن ثابت البصري والمرسل أشبه بالصواب‏.‏ وقد رواه عبد اللَّه بن أحمد في زيادات الزهد عن أبيه من طريق يوسف بن عطية عن ثابت موصولًا أيضًا ويوسف ضعيف وله طريق أخرى معلولة عند الطبراني في الأوسط عن محمد بن عبد اللَّه الحضري عن يحيى بن عثمان الحربي عن الهبل بن زياد عن الأوزاعي عن إسحاق بن عبد اللَّه بن أبي طلحة عن أنس مثله‏.‏
قال الحافظ في التلخيص‏:‏ إن إسناده حسن وقال في تخريج الكشاف والتلخيص‏:‏ ليس في شيء من طرقه لفظ ثلاث بل أوله عند الجميع ‏"‏حبب إليَّ من دنياكم النساء‏"‏ الحديث وزيادة ثلاث تفسد المعنى على أن الإمام أبا بكر ابن فورك شرحه في جزء مفرد بإثباتها وكذلك أورده الغزالي في الإحياء واشتهر على الألسنة انتهى‏.‏ وإنما قال‏:‏ إن زيادة لفظ ثلاث تفسد المعنى لأن الصلات ليس من حب الدنيا‏.‏
وقد وجه ذلك السعد في حاشية الكشاف فقال‏:‏ وقرة عيني مبتدأ قصد به الإعراض من حب الدنيا وما يجب فيها وليس عطفًا على الطيب كما سبق إلى الفهم لأنها ليست من حب الدنيا‏.‏
ووجه ذلك بعضهم بأن من بمعنى في قال‏:‏ وقد جاءت كذلك في قوله‏:‏ تعالى {‏ مَاذَا خَلَقُوا مِنَ الأَرْضِ}‏ أي في الأرض ورده

ص -128- صاحب الثمرات بأنه قد حبب إليه أكثر من ذلك نحو الصوم والجهاد ونحو ذلك من الطاعات انتهى‏.‏
ومثل ما قال الحافظ قال شيخ الإسلام زيد الدين العراقي في أماليه وصرح بأن لفظ ثلاث ليس في شيء من كتب الحديث وأنها مفسدة للمعنى وكذلك قال الزركشي وغيره وقال الدماميني‏:‏ لا أعلمها ثابتة من طريق صحيحة‏.‏
والحديث يدل على أن الطيب والنساء محببان إلى رسول اللَّه صلى اللَّه عليه وآله وسلم وقد ورد ما يدل على أن الطيب محبب إلى اللَّه تعالى فأخرج الترمذي عن ابن المسيب أنه كان يقول‏:‏ ‏"‏إن اللَّه تعالى طيب يحب الطيب نظيف يحب النظافة كريم يحب الكرم جواد يحب الجود فنظفوا أفنيتكم ولا تشبهوا باليهود‏"‏ قال يعني الراوي عن ابن المسيب فذكرت ذلك لهاجر بن مسمار فقال‏:‏ حدثنيه عامر بن سعد عن أبيه عن النبي صلى اللَّه عليه وآله وسلم مثله‏.‏ قال الترمذي‏:‏ هذا حديث غريب وخالد بن إلياس يضعف ويقال ابن إياس‏.‏
4- وعن نافع قال‏:‏ ‏"‏كان ابن عمر يستجمر بالألوة غير مطراة وبكافور يطرحه مع الألوة ويقول هكذا كان يستجمر رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏
رواه النسائي ومسلم‏:‏ الألوة العود الذي يتبخر به‏.‏
قوله‏:‏ يستجمر الاستجمار هنا التبخر وهو استفعال من المجمرة وهي التي توضع فيها النار‏.‏
قوله‏:‏ ‏"‏الألوة‏"‏ بفتح الهمزة وضمها وضم اللام وتشديد الواو وفتحها العود الذي يتبخر به كما قال المصنف وحكى الأزهري كسر اللام‏.‏
قوله‏:‏ ‏"‏غير مطراة‏"‏ أي غير مخلوطة بغيرها من الطيب ذكره في شرح مسلم‏.‏
والحديث يدل على استحباب التبخر بالعود وهو نوع من أنواع الطيب المندوب إليه على العموم‏.‏
5- وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من عرض عليه طيب فلا يرده فإنه خفيف المحمل طيب الرائحة‏"‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود‏.‏
لم يخرجه مسلم بهذا اللفظ بل بلفظ‏:‏ ‏"‏من عرض عليه ريحان فلا يرده‏"‏ وهكذا أخرجه الترمذي بلفظ‏:‏ ‏"‏إذا أعطي أحدكم الريحان فلا يرده فإنه خرج من الجنة‏"‏ وقال‏:‏ هذا حديث حسن غريب وأخرجه من طريق حنان قال‏:‏ ولا يعرف لحنان غير هذا الحديث انتهى‏.‏
وهو أيضًا مرسل لأنه رواه حنان عن أبي عثمان النهدي وأبو عثمان وإن أدرك زمن النبي صلى اللَّه عليه وآله وسلم ولكنه لم يره ولم يسمع منه‏.‏
وحديث الباب صححه ابن حبان وقد أخرج الترمذي عن ثمامة بن عبد اللَّه قال‏:‏ كان أنس لا يرد الطيب‏.‏ وقال أنس‏:‏ إن النبي صلى اللَّه عليه وآله وسلم كان لا يرد الطيب قال‏:‏ وهذا حديث حسن صحيح‏.‏
وفي الباب عن أنس أيضًا من وجه آخر عند البزار بلفظ‏:‏ ‏"‏ما عرض على النبي صلى اللَّه عليه وآله وسلم طيب قط فرده‏"‏‏.‏ قال الحافظ في الفتح‏:‏ وسنده حسن وعن ابن عباس عند الطبراني بلفظ‏:‏ ‏"‏من عرض عليه طيب فليصب منه‏"‏ وقد بوب البخاري لهذا فقال‏:‏ باب من لم يرد الطيب وأورد فيه بلفظ‏:‏ كان لا يرد الطيب‏.‏

ص -129- والحديث يدل على أن رد الطيب خلاف السنة ولهذا نهى النبي صلى اللَّه عليه وآله وسلم ثم أعقب النهي بعلة تفيد انتفاء موجبات الرد لأنه باعتبار ذاته خفيف لا يثقل حامله وباعتبار عرضه طيب لا يتأذى به من يعرض عليه فلم يبق حامل على الرد فإن كل ما كان بهذه الصفة محبب إلى كل قلب مطلوب لكل نفس‏.‏
قوله‏:‏ ‏"‏المحمل‏"‏ قال القرطبي‏:‏ هو بفتح الميمين ويعني به الحمل‏.‏
6-وعن أبي سعيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال في المسك هو أطيب طيبكم‏"‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
7- وعن محمد بن علي قال‏:‏ ‏"‏سألت عائشة رضي اللَّه عنها‏:‏ أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يتطيب قالت‏:‏ نعم بذكارة الطيب المسك والعنبر‏"‏‏.‏
رواه النسائي والبخاري في تاريخه‏.‏
وأخرجه الترمذي أيضًا من حديث عائشة بلفظ‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يتطيب بذكار الطيب المسك والعنبر ويقول أطيب الطيب المسك‏"‏ وحديث الباب في إسناده أبو عبيدة بن أبي السفر وفيه مقال واسمه أحمد بن عبد اللَّه‏.‏
وقوله‏:‏ا ‏"‏بذكارة الطيب‏"‏ الذكارة بالكسر للمعجمة ما يصلح للرجال قاله في النهاية‏.‏ والمراد الطيب الذي لا لون له لأن طيب الرجال ما ظهر ريحه وخفي لونه‏.‏
وقوله‏:‏‏"‏المسك والعنبر‏"‏ بدل من ذكارة الطيب‏.‏
والحديث الأول يدل على أن المسك خير الطيب وأحسنه وهو كذلك‏.‏ وفي التصريح بأنه أطيب الطيب ترغيب في التطيب به وإيثاره على سائر أنواع الطيب‏.‏
8- وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن طيب الرجال ما ظهر ريحه وخفي لونه وطيب النساء ما ظهر لونه وخفي ريحه‏"‏‏.‏
رواه النسائي والترمذي وقال‏:‏ حديث حسن‏.‏
وقال الترمذي بعد أن ذكر للحديث طريقًا أخرى عن الجريري عن أبي نضرة عن الطفاوي عن أبي هريرة‏:‏ إلا أن الطفاوي لا نعرفه إلا في هذا الحديث ولا يعرف اسمه‏.‏
وأخرجه أيضًا من طريق ثالثة عن عمران بن حصين بلفظ‏:‏ ‏"‏إن خير طيب الرجال ما ظهر ريحه وخفي لونه وخير طيب النساء ما ظهر لونه وخفي ريحه‏"‏ وقال‏:‏ هذا حديث حسن غريب وفي رجال إسناده عند النسائي مجهول ثم بينه في إسناد آخر بأنه الطفاوي وهو أيضًا مجهول كما سبق‏.‏
والحديث يدل على أنه ينبغي للرجال أن يتطيبوا بما له ريح ولا يظهر له لون كالمسك والعنبر والعطر والعود وأنه يكره لهم التطيب بما له لون كالزباد والعبير ‏[‏العبير نوع من الطيب ذو لون يجمع من أخلاط‏]‏‏.‏ ونحوه وأن النساء بالعكس من ذلك‏.‏
وقد ورد تسمية المرأة التي تمر بالمجالس ولها طيب له ريح زانية كما أخرج الترمذي وصححه وأبو داود والنسائي من

ص -130- حديث أبي موسى عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏كل عين زانية والمرأة إذا استعطرت فمرت بالمجلس فهي كذا وكذا يعني زانية‏"‏ قال الترمذي‏:‏ وفي الباب عن أبي هريرة‏.‏

باب الإطلاء بالنورة‏
1- عن أم سلمة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا أطلى بدأ بعورته فطلاها بالنورة وسائر جسده أهله ‏[‏قال السندي وسائر جسده بالنصب وأهله بالرفع وطلى سائر جسده أهله فهو من عطف معمولي عامل واحد اهـ واللَّه أعلم‏]"‏‏.‏
رواه ابن ماجه‏.‏
الحديث قال الحافظ ابن كثير في كتابه الذي ألفه في الحمام بعد أن ذكر حديث الباب‏:‏ هذا إسناده جيد وقد أخرجه ابن ماجه أيضًا من طريق أخرى عن أم سلمة‏.‏
وقد رواه عبد الرزاق عن حبيب ابن أبي ثابت عن رسول اللَّه صلى اللَّه عليه وآله وسلم مرسلًا بإسناد جيد قاله الأسيوطي‏.‏ وقد أخرجه الخرائطي في مساوي الأخلاق من طريقين عن أم سلمة وثوبان وأخرجه يعقوب بن سفيان في تاريخه من طريق ثوبان بلفظ‏:‏ ‏"‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يدخل الحمام وكان يتنور‏"‏ وأخرجه ابن عساكر في تاريخه من طريقه أيضًا‏.‏
وأخرج أيضًا من طريق واثلة بن الأسقع أنه صلى اللَّه عليه وآله وسلم ‏"‏أطلى يوم فتح خيبر‏"‏‏.‏ وأخرج سعيد بن منصور في سننه عن إبراهيم قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أطلى ولى عانته بيده‏"‏ وأخرجه ابن أبي شيبة في المصنف عن إبراهيم بنحوه قال ابن كثير‏:‏ وهو مرسل فيقوي الموصول الذي أخرجه ابن ماجه‏.‏
وأخرج سعيد بن منصور عن مكحول أنه قال‏:‏ ‏"‏لما افتتح رسول اللَّه صلى اللَّه عليه وآله وسلم خيبر أكل متكئًا وتنور‏"‏ وهو مرسل أيضًا‏.‏
وذكر أبو داود في المراسيل عن أبي معشر زياد بن كليب ‏"‏أن رجلًا نور رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ وأخرجه البيهقي في سننه الكبرى وفي تاريخ ابن عساكر بإسناد ضعيف عن ابن عمر ‏"‏إن النبي صلى اللَّه عليه وآله وسلم كان يتنور كل شهر‏"‏‏.‏
وأخرج أحمد عن عائشة قالت‏:‏ ‏"‏أطلى رسول اللَّه صلى اللَّه عليه وآله وسلم بالنورة فلما فرغ منها قال‏:‏ يا معشر المسلمين عليكم بالنورة فإنها طلية وطهور وإن اللَّه يذهب بها عنكم أوساخكم وأشعاركم‏"‏‏.‏
وقد روي الإطلاء بالنورة عن جماعة من الصحابة‏.‏ فرواه الطبراني عن يعلى بن مرة الثقفي والطبراني أيضًا بسند رجاله رجال الصحيح عن ابن عمر‏.‏ والبيهقي عن ثوبان‏.‏ والخرائطي عن أبي الدرداء وجماعة من الصحابة‏.‏ وعبد الرزاق عن عائشة‏.‏ وابن عساكر عن خالد بن الوليد وجاءت أحاديث قاضية بأنه صلى اللَّه عليه وآله وسلم لم يتنور منها عند ابن أبي شيبة عن الحسن قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم وأبو بكر وعمر لا يطلون‏"‏‏.‏
قال ابن كثير‏:‏ هذا من مراسيل الحسن وقد تكلم فيها‏:‏ وأخرج البيهقي في سننه عن قتادة أن رسول اللَّه بنحوه وزاد ولا عثمان وهو منقطع‏.‏ وأخرج البيهقي عن أنس أنه قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يتنور‏.‏ وفي إسناده مسلم الملائي قال البيهقي‏:‏ وهو ضعيف الحديث‏.‏
قال السيوطي‏:‏ والأحاديث السابقة أقوى سندًا وأكثر عددًا وهي أيضًا مثبتة فتقدم‏.‏
ويمكن الجمع بأنه صلى اللَّه عليه وآله وسلم كان يتنور تارة ويحلق أخرى‏.‏ وأما ما روي عن ابن عباس أنه ما أطلى نبي قط فقال صاحب النهاية وصاحب الملخص وعبد الغافر الفارسي أن المراد به ما مال إلى هواه‏.‏

ص -131- أبواب صفة الوضوء فرضه وسننه
قال جمهور أهل اللغة‏:‏ يقال الوضوء بضم أوله إذا أريد به الفعل الذي هو المصدر ويقال الوضوء بفتح أوله إذا أريد به الماء الذي يتطهر به هكذا نقله ابن الأنباري وجماعات من أهل اللغة وغيرهم‏.‏
وذهب الخليل والأصمعي وأبو حاتم السجستاني والأزهري وجماعة إلا أنه بالفتح فيهما‏.‏ قال صاحب المطالع‏:‏ وحكي بالضم فيهما جميعًا وأصل الوضوء من الوضاءة وهي الحسن والنظافة وسمي وضوء الصلاة وضوءًا لأنه ينظف المتوضئ ويحسنه‏.‏
باب الدليل على وجوب النية له
1- عن عمر بن الخطاب رضي اللَّه عنه قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إنما الأعمال بالنية وإنما لامرئ ما نوى فمن كانت هجرته إلى اللَّه ورسوله فهجرته إلى اللَّه ورسوله ومن كانت هجرته إلى دنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هاجر إليه‏"‏‏.‏
رواه الجماعة‏.‏
الحديث مداره على يحيى بن سعيد الأنصاري عن محمد بن إبراهيم التيمي عن علقمة بن وقاص عن عمر بن الخطاب ولم يبق من أصحاب الكتب المعتمدة من لم يخرجه سوى مالك فإنه لم يخرجه في الموطأ ووهم ابن دحية فقال‏:‏ إنه فيه ولعل الوهم اتفق له لما رأى الشيخين والنسائي رووه من حديث مالك‏.‏
وما وقع في الشهاب بلفظ الأعمال بالنيات بجمع الأعمال وحذف إنما فنقل النووي عن أبي موسى المديني الأصبهاني أنه لا يصح له إسناد وأقره النووي‏.‏
قال الحافظ‏:‏ وهو وهم فقد رواه كذلك الحاكم في الأربعين له من طريق مالك وكذا أخرجه ابن حبان من وجه آخر في مواضع تسعة من صحيحه منها في الحادي عشر من الثالث والرابع والعشرين منه والسادس والستين منه ذكره في هذه المواضع بحذف إنما‏.‏
وكذا رواه البيهقي في المعرفة وفي البخاري الأعمال بالنية بحذف إنما وإفراد النية‏.‏
قال الحافظ‏:‏ أبو سعيد محمد بن علي الخشاب رواه عن يحيى بن سعيد نحو مائتين وخمسين إنسانًا‏.‏
وقال أبو إسماعيل الهروي عبد اللَّه بن محمد الأنصاري كتبت هذا الحديث عن سبعمائة نفر من أصحاب يحيى بن سعيد‏.‏
قال الحافظ‏:‏ تتبعته من الكتب والأجزاء حتى مررت على أكثر من ثلاثة آلاف جزء فما استطعت أن أكمل له سبعين طريقًا ثم رأيت في المستخرج لابن منده عدة طرق فضممتها إلى ما عندي فزادت على ثلاثمائة‏.‏
وقال البزار والخطابي وأبو علي بن السكن ومحمد بن عتاب وابن الجوزي وغيرهم‏:‏ إنه لا يصح عن النبي صلى اللَّه عليه وآله وسلم إلا عن عمر بن الخطاب‏.‏ ورواه ابن عساكر من طريق أنس وقال‏:‏ غريب جدًا‏.‏
وذكر ابن منده في ومستخرجه أنه رواه عن النبي صلى اللَّه عليه وآله وسلم أكثر من عشرين نفسًا قال الحافظ‏:‏ وقد تتبعها شيخنا أبو الفضل بن الحسين في النكت التي جمعها على ابن الصلاح وأظهر أنها في مطلق النية لا بهذا اللفظ‏.‏
وهذا الحديث قاعدة من قواعد الإسلام حتى قيل إنه ثلث العلم‏.‏ ووجهه أن كسب العبد بقلبه وجوارحه ولسانه وعمل

ص -132- القلب أرجحها لأنه يكون عبادة بانفراده دون الآخرين‏.‏
قوله ‏"‏إنما الأعمال‏"‏ هذا التركيب يفيد الحصر من جهتين الأولى ‏"‏إنما"‏ فإنها من صيغ الحصر واختلف هل تفيده بالمنطوق أو بالمفهوم أو بالوضع أو العرف وبالحقيقة أم بالمجاز ومذهب المحققين أنها تفيده بالمنطوق وضعًا حقيقيًا‏.‏ قال الحافظ‏:‏ ونقله شيخنا شيخ الإسلام عن جميع أهل الأصول من المذاهب الأربعة إلا اليسير كالآمدي وعلى العكس من ذلك أهل العربية وموضع البحث عن بقية أبحاث إنما الأصول وعلم المعاني فليرجع إليهما‏.‏ الجهة الثانية ‏"‏الأعمال"‏ لأنه جمع محلى باللام المفيد للاستغراق وهو مستلزم للقصر لأن معناه كل عمل بنية فلا عمل إلا بنية هذا التركيب من المقتضى المعروف في الأصول وهو ما احتمل أحد تقديرات لاستقامة الكلام لا عموم له عند المحققين فلا بد من دليل في تعيين أحدها وقد اختلف الفقهاء في تقديره ههنا فمن جعل النية شرطًا قدر صحة الأعمال ومن لم يشترط قدر كمال الأعمال‏.‏
قال ابن دقيق العيد‏:‏ وقد رجح الأول بأن الصحة أكثر لزومًا للحقيقة فالحمل عليها أولى لأن ما كان ألزم للشيء كان أقرب إلى خطوره بالبال اهـ‏.‏
قال الحافظ‏:‏ وقد اتفق العلماء على أن النية شرط في المقاصد واختلفوا في الوسائل ومن ثم خالفت الحنفية في اشتراطها للوضوء‏.‏
وقد نسب القول بفرضية النية المهدي عليه السلام في البحر إلى علي عليه السلام وسائر العترة والشافعي ومالك والليث وربيعة وأحمد بن حنبل وإسحاق بن راهويه‏.‏
قوله ‏"‏بالنية‏"‏ الباء للمصاحبة ويحتمل أن تكون للسببية بمعنى أنها مقومة للعمل فكأنها سبب في إيجاده‏.‏
قال النووي‏:‏ والنية القصد وهو عزيمة القلب وتعقبه الكرماني بأن عزيمة القلب قدر زائد على أصل القصد‏.‏
وقال البيضاوي‏:‏ النية عبارة عن انبعاث القلب نحو ما يراه موافقًا لغرض من جلب نفع أو دفع ضرر حالًا ومآلًا والشرع خصصه بالإرادة المتوجهة نحو الفعل لابتغاء رضاء اللَّه وامتثال حكمه‏.‏ والنية في الحديث محمولة على المعنى اللغوي ليصح تطبيقه على ما بعده وتقسيمه أحوال المهاجر فإنه تفصيل لما أجمل‏.‏ والجار والمجرور متعلق بمحذوف هو ذلك المقدر أعني الكمال أو الصحة أو الحصول أو الاستقرار‏.‏
قال الطيبي‏:‏ كلام الشارع محمول على بيان الشرع لأن المخاطبين بذلك هم أهل اللسان فكأنهم خوطبوا بما ليس لهم به علم إلا من قبل الشارع فيتعين الحمل على ما يفيد الحكم الشرعي‏.‏
قوله ‏"‏وإنما لامرئ ما نوى‏"‏ فيه تحقيق لاشتراط النية والإخلاص في الأعمال قال القرطبي‏:‏ فيكون على هذه جملة مؤكدة للتي قبلها وقال غيره‏:‏ بل تفيد غير ما أفادته الأولى لأن الأولى نبهت على أن العمل يتبع النية ويصاحبها فيترتب الحكم على ذلك والثانية أفادت أن العامل لا يحصل له إلا ما نواه‏.‏
قال ابن دقيق العيد‏:‏ والجملة الثانية أن من نوى شيئًا يحصل له وكل ما لم ينوه لم يحصل فيدخل في ذلك ما لا ينحصر من المسائل قال‏:‏ ومن ههنا عظموا هذا الحديث إلى آخر كلامه‏.‏
ويدل على صحة كلامه أحاديث كثيرة واردة بثبوت الأجر لمن نوى خيرًا ولم يعمله كحديث‏:‏ ‏"‏رجل آتاه اللَّه مالًا وعلمًا فهو يعمل بعلمه في ماله وينفقه في حقه ورجل آتاه اللَّه علمًا ولم يؤته مالًا فهو يقول

ص -133- لو كان لي مثل هذا عملت فيه مثل العمل الذي يعمل فهما في الأجر سواء‏"‏‏.‏
قال الحافظ‏:‏ والمراد أنه يحصل إذا عمله بشرائطه أو حال دون عمله له ما يعذر شرعًا بعدم عمله والمراد بعدم الحصول إذا لم تقع النية لا خصوصًا ولا عمومًا أما إذا لم ينو شيئًا مخصوصًا لكن كانت هناك نية تشمله فهذا مما اختلف فيه أنظار العلماء ويتخرج عليه من المسائل ما لا يحصى‏.‏
قوله ‏"‏فمن كانت هجرته إلى اللَّه ورسوله‏"‏ الهجرة الترك والهجرة إلى الشيء الانتقال إليه من غيره وفي الشرع ترك ما نهى اللَّه عنه وقد وقعت في الإسلام على وجوه‏:‏ الهجرة إلى الحبشة‏.‏ والهجرة إلى المدينة‏.‏ وهجرة القبائل‏.‏ وهجرة من أسلم من مكة‏.‏ وهجرة من كان مقيمًا بدار الكفر‏.‏ والهجرة إلى الشام في آخر الزمان عند ظهور الفتن‏.‏
وأخرج أبو داود من حديث عبد اللَّه بن عمر قال‏:‏ سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏"‏سيكون هجرة بعد هجرة فخيار أهل الأرض ألزمهم مهاجر إبراهيم ويبقى في الأرض شرار أهلها‏"‏‏.‏ ورواه أيضًا أحمد في المسند‏.‏
قوله ‏"‏فهجرته إلى اللَّه ورسوله‏"‏ وقع الاتحاد بين الشرط والجزاء وتغايرهما لا بد منه وإلا لم يكن كلامًا مفيدًا‏.‏ وأجيب بأن التقدير فمن كانت هجرته إلى اللَّه ورسوله نية وقصدًا فهجرته إلى اللَّه ورسوله حكمًا وشرعًا فلا اتحاد‏.‏ وقيل يجوز الاتحاد في الشرط والجزاء والمبتدأ والخبر لقصد التعظيم أو التحقير كانت أنت أي العظيم أو الحقير‏.‏
ومنه قول أبي النجم‏:‏ وشعري شعري أي العظيم‏.‏ وقيل الخبر محذوف في الجملة الأولى منهما أي فهجرته إلى اللَّه ورسوله محمودة أو مثاب عليها وفهجرته إلى ما هاجر إليه مذمومة أو قبيحة أو غير مقبولة‏.‏
قوله ‏"‏دنيا يصيبها‏"‏ بضم الدال وحكى ابن قتيبة كسرها وهي فعلى من الدنو أي القرب سميت بذلك لسبقها للأخرى وقيل لدنوها إلى الزوال‏.‏ واختلف في حقيقتها فقيل ما على الأرض من الهواء والجو وقيل كل المخلوقات من الجواهر والأعراض‏.‏ وإطلاق الدنيا على بعضها كما في الحديث مجاز‏.‏
قوله ‏"‏أو امرأة يتزوجها‏"‏ إنما خص المرأة بالذكر بعد ذكر ما يعمها وغيرها للاهتمام بها وتعقبه النووي بأن لفظ دنيا نكرة وهي لا تعم في الإثبات فلا يلزم دخول المرأة فيها وتعقب بأنها نكرة في سياق الشرط فتعم‏.‏
ونكتة الاهتمام الزيادة في التحذير لأن الافتتان بها أشد‏.‏ وحكى ابن بطال عن ابن سراج أن السبب في تخصيص المرأة بالذكر أن العرب كانوا لا يزوجون المولى عربية ويراعون الكفاءة في النسب فلما جاء الإسلام سوى بين المسلمين في مناكحتهم فهاجر كثير من الناس إلى المدينة ليتزوج بها من كان لا يصل إليها‏.‏
وتعقبه ابن حجر بأنه يفتقر إلى نقل أن هذا المهاجر كان مولى وكانت المرأة عربية‏.‏ ومنع أن يكون عادة العرب ذلك ومنع أيضًا أن الإسلام أبطل الكفاءة ولو قيل إن تخصيص المرأة بالذكر لأن السبب في الحديث مهاجر أم قيس فذكرت المرأة بعد ذكر ما يشملها لما كانت هجرة ذلك المهاجر لأجلها لم يكن بعيدًا من الصواب وهذه نكتة سرية‏.‏
والحديث يدل على اشتراط النية في أعمال الطاعات وأن ما وقع من الأعمال بدونها غير معتد به وقد سبق ذكر الخلاف في

ص -134- ذلك‏.‏ وفي الحديث فوائد مبسوطة في المطولات لا يتسع لها المقام وهو على انفراده حقيق بأن يفرد له مصنف مستقل‏.‏

باب التسمية للوضوء
1- عن أبي هريرة‏:‏ عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏لا صلاة لمن لا وضوء له ولا وضوء لمن لا يذكر اسم اللَّه عليه‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه ولأحمد وابن ماجه من حديث سعيد بن زيد وأبي سعيد مثله والجميع في أسانيدها مقال قريب‏.‏ وقال البخاري‏:‏ أحسن شيء في هذا الباب حديث رباح بن عبد الرحمن يعني حديث سعيد بن زيد‏.‏ وسئل إسحاق بن راهويه أي حديث أصح في التسمية فذكر حديث أبي سعيد‏.‏
الحديث الأول أخرجه أيضًا الترمذي في العلل والدارقطني وابن السكن والحاكم والبيهقي من طريق محمد بن موسى المخزومي عن يعقوب بن سلمة عن أبيه عن أبي هريرة بهذا اللفظ‏.‏
ورواه الحاكم من هذا الوجه فقال‏:‏ يعقوب بن أبي سلمة وادعى أنه الماجشون وصححه لذلك فوهم والصواب أنه الليثي قاله الحافظ‏.‏
قال البخاري‏:‏ لا يعرف له سماع من أبيه ولا لأبيه من أبي هريرة وأبوه ذكره ابن حبان في الثقات وقال‏:‏ ربما أخطأ وهذه عبارة عن ضعفه فإنه قليل الحديث جدًا ولم يرو عنه سوى ولده فإذا كان يخطئ مع قلة ما روى فكيف يوصف بكونه ثقة‏.‏
قال ابن الصلاح‏:‏ انقلب إسناده على الحاكم فلا يحتج لثبوته بتخريجه له وتبعه النووي‏.‏
وله طريق أخرى عند الدارقطني والبيهقي عن أبي هريرة بلفظ‏:‏ ‏"‏ما توضأ من لم يذكر اسم اللَّه عليه وما صلى من لم يتوضأ‏"‏ وفي إسناده محمود بن محمد الظفري وليس بالقوي وفي إسناده أيضًا أيوب بن النجار عن يحيى بن أبي كثير وقد روى يحيى بن معين عنه أنه لم يسمع من يحيى بن أبي كثير إلا حديثًا واحدًا غير هذا‏.‏
وأخرج الطبراني في الأوسط عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏يا أبا هريرة إذا توضأت فقل بسم اللَّه والحمد للًّه فإن حفظتك لا تزال تكتب لك الحسنات حتى تحدث من ذلك الوضوء‏"‏‏.‏ قال‏:‏ تفرد به عمرو بن أبي سلمة عن إبراهيم بن محمد عنه وإسناده واه‏.‏
وفيه أيضًا من طريق الأعرج عن أبي هريرة رفعه‏:‏ ‏"‏إذا استيقظ أحدكم من نومه فلا يدخل يده في الإناء حتى يغسلها ويسمي قبل أن يدخلها‏"‏ تفرد بهذه الزيادة عبد اللَّه بن محمد عن هشام بن عروة وهو متروك‏.‏
وفي الباب عن أبي سعيد وسعيد بن زيد كما ذكره المصنف وعائشة وسهل بن سعد وأبي سبرة وأم سبرة وعلي وأنس‏.‏
فحديث أبي سعيد رواه أحمد والدارمي والترمذي في العلل وابن ماجه وابن عدي وابن السكن والبزار والدارقطني والحاكم والبيهقي بلفظ حديث الباب‏.‏
وزعم ابن عدي أن زيد بن الحباب تفرد به عن كثير بن زيد قال الحافظ‏:‏ وليس كذلك فقد رواه الدارقطني من حديث أبي عامر العقدي وابن ماجه من حديث أبي أحمد الزهري وكثير بن زيد قال ابن معين‏:‏ ليس بالقوي

ص -135- وقال أبو زرعة‏:‏ صدوق فيه لين وقال أبو حاتم‏:‏ صالح الحديث ليس بالقوي يكتب حديثه وكثير بن زيد رواه عن ربيح بن عبد الرحمن بن أبي سعيد وربيح قال أبو حاتم‏:‏ شيخ وقال البخاري‏:‏ منكر الحديث وقال أحمد‏:‏ ليس بالمعروف وقال المروزي‏:‏ لم يصححه أحمد وقال‏:‏ ليس فيه شيء يثبت وقال البزار‏:‏ كل ما روي في هذا الباب فليس بقوي وذكر أنه روي عن كثير بن زيد عن الوليد بن رباح عن أبي هريرة‏.‏
وقال العقيلي‏:‏ الأسانيد في هذا الباب فيها لين وقد قال أحمد بن حنبل‏:‏ إنه أحسن شيء في هذا الباب وقد قال أيضًا‏:‏ لا أعلم في التسمية حديثًا صحيحًا وأقوى شيء فيه حديث كثير بن زيد عن ربيح‏.‏
وقال إسحاق‏:‏ هذا يعني حديث أبي سعيد أصح ما في الباب‏.‏ وأما حديث سعيد بن زيد فرواه الترمذي والبزار وأحمد وابن ماجه والدارقطني والعقيلي والحاكم وأعل بالاختلاف والإرسال‏.‏ وفي إسناده أبو ثفال ‏[‏هو بثاء مثلثة بعدها فاء اسمه ثمامة بن وائل بن حصين‏]‏ عن رباح مجهولان فالحديث ليس بصحيح قاله أبو حاتم وأبو زرعة وقد أطال الكلام على حديث سعيد بن زيد في التلخيص‏.‏
وأما حديث عائشة فرواه البزار وأبو بكر ابن أبي شيبة في مسنديهما وابن عدي وفي إسناده حارثة بن محمد وهو ضعيف‏.‏
وأما حديث سهل بن سعد فرواه ابن ماجه والطبراني وفيه عبد المهيمن بن عباس بن سهل بن سعد وهو ضعيف وتابعه أخوه أبيَّ بن عباس وهو مختلف فيه‏.‏
وأما حديث أبي سبرة وأم سبرة فرواه الدولابي في الكنى والبغوي في الصحابة والطبراني في الأوسط وفيه عيسى بن سبرة بن أبي سبرة وهو ضعيف‏.‏
وأما حديث علي فرواه ابن عدي وقال‏:‏ إسناده ليس بمستقيم‏.‏
وأما حديث أنس فرواه عبد الملك بن حبيب الأندلسي وعبد الملك شديد الضعف‏.‏
قال الحافظ‏:‏ والظاهر أن مجموع الأحاديث يحدث منها قوة تدل على أن له أصلًا‏.‏ وقال أبو بكر ابن أبي شيبة‏:‏ ثبت لنا أن النبي صلى اللَّه عليه وآله وسلم قاله‏.‏
قال ابن سيد الناس في شرح الترمذي‏:‏ ولا يخلو هذا الباب من حسن صريح وصحيح غير صريح‏.‏
والأحاديث تدل على وجوب التسمية في الوضوء لأن الظاهر أن النفي للصحة لكونها أقرب إلى الذات وأكثر لزومًا للحقيقة فيستلزم عدمها عدم الذات وما ليس بصحيح لا يجزئ ولا يقبل ولا يعتد به‏.‏ وإيقاع الطاعة الواجبة على وجه يترتب قبولها وإجراؤها عليه واجب‏.‏
وقد ذهب إلى الوجوب والفرضية العترة والظاهرية وإسحاق وإحدى الروايتين عن أحمد بن حنبل واختلفوا هل هي فرض مطلقًا أو على الذاكر فالعترة على الذاكر والظاهرية مطلقًا‏.‏
وذهبت الشافعية والحنفية ومالك وربيعة وهو أحد قولي الهادي إلى أنها سنة‏.‏
احتج الأولون بأحاديث الباب واحتج الآخرون بحديث ابن عمر مرفوعًا‏:‏ ‏"‏من توضأ وذكر اسم اللَّه عليه كان طهورًا لجميع بدنه ومن توضأ ولم يذكر اسم اللَّه عليه كان طهورًا لأعضاء وضوئه‏"‏‏.‏ أخرجه الدارقطني والبيهقي وفيه أبو بكر الداهري عبد اللَّه بن الحكم وهو متروك ومنسوب إلى الوضع‏.‏ ورواه الدارقطني والبيهقي أيضًا من حديث أبي هريرة وفيه مرداس بن محمد بن عبد اللَّه بن أبان عن أبيه وهما ضعيفان‏.‏ ورواه الدارقطني والبيهقي أيضًا من

ص -136- حديث ابن مسعود وفي إسناده يحيى بن هشام السمسار وهو متروك‏.‏ قالوا‏:‏ فيكون هذا الحديث قرينة لتوجه ذلك النفي إلى الكمال لا إلى الصحة كحديث ‏"‏لا صلاة لجار المسجد إلا في المسجد‏"‏ فلا وجوب ويؤيد ذلك حديث ذكر اللَّه على قلب المؤمن من سمى أم لم يسم‏.‏
واحتج البيهقي على عدم الوجوب بحديث‏:‏ ‏"‏لا تتم صلاة أحدكم حتى يسبغ الوضوء كما أمره اللَّه‏"‏ وتقريره أن التمام لم يتوقف على غير الإسباغ فإذا حصل حصل‏.‏
واستدل النسائي وابن خزيمة والبيهقي على استحباب التسمية بحديث أنس قال‏:‏ ‏"‏طلب بعض أصحاب النبي صلى اللَّه عليه وآله وسلم وضوء فلم يجد فقال‏:‏ هل مع أحد منكم ماء فوضع يده في الإناء فقال‏:‏ توضئوا باسم اللَّه‏"‏ وأصله في الصحيحين بدون قوله ‏"‏توضئوا باسم اللَّه‏"‏ وقال النووي‏:‏ يمكن أن يحتج في المسألة بحديث أبي هريرة‏:‏ ‏"‏كل أمر ذي بال لم يبدأ فيه ببسم اللَّه فهو أجزم‏"‏‏.‏
ولا يخفى على الفطن ضعف هذه المستندات وعدم صراحتها وانتفاء دلالتها على المطلوب وما في الباب إن صلح للاحتجاج أفاد مطلوب القائل بالفرضية لما قدمنا ولكنه صرح ابن سيد الناس في شرح الترمذي بأنه قد روى في بعض الروايات لا وضوء كاملًا‏.‏ وقد استدل به الرافعي قال الحافظ‏:‏ لم أره هكذا انتهى‏.‏ فإن ثبتت هذه الزيادة من وجه معتبر فلا أصرح منها في إفادة مطلوب القائل بعدم وجوب التسمية‏.‏
وقد استدل من قال بالوجوب على الذاكر فقط بحديث ‏"‏من توضأ وذكر اسم اللَّه كان طهورًا لجميع بدنه‏"‏ وقد تقدم الكلام عليه‏.‏ قالوا‏:‏ فحملنا أحاديث الباب على الذاكر وهذا على الناسي جمعًا بين الأدلة ولا يخفى ما فيه‏.‏

باب استحباب غسل اليدين قبل المضمضة وتأكيده لنوم الليل
1-عن أوس بن أوس الثقفي قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ فاستوكف ثلاثًا أي غسل كفيه‏"‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث رجاله عند النسائي ثقات إلا حميد بن مسعدة فهو صدوق‏.‏
قوله ‏"‏أوس بن أوس‏"‏ ويقال ابن أبي أوس في صحبته خلاف وقد ذكره أبو عمر في الصحابة‏.‏ وهذا الحديث معناه في الصحيحين من حديث عثمان بلفظ‏:‏ ‏"‏فأفرغ على كفيه ثلاث مرات فغسلهما‏"‏ وقال في آخره ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ نحو وضوئي هذا‏"‏ وسيأتي في هذا الكتاب‏.‏ وأخرج أبو داود من حديث عثمان أيضًا بلفظ‏:‏ ‏"‏أفرغ بيده اليمنى على اليسرى ثم غسلهما إلى الكوعين‏"‏ وثبت نحوه أيضًا من حديث علي عليه السلام وعبد اللَّه بن زيد عند أهل السنن‏.‏
والحديث يدل على شرعية غسل الكفين قبل الوضوء وقد اختلف الناس في ذلك فعند الهادي في أحد قوليه والمؤيد باللَّه وأبي طالب والمنصور باللَّه والشافعية والحنفية أنه مسنون ولا يجب لحديث ‏"‏توضأ كما أمرك اللَّه‏"‏ ولم يذكر فيه غسل اليدين‏.‏
وقال القاسم وهو أحد قولي الهادي وإليه ذهب ابنه أحمد بن يحيى‏:‏ إنه واجب لخبر الاستيقاظ الذي سيأتي بعد هذا‏.‏
وأجيب بأنه لا يدل على الوجوب لقوله فيه ‏"‏فإنه لا يدري أين باتت يده‏"‏ وليعلم أن محل النزاع غسلهما قبل الوضوء وحديث الاستيقاظ الغسل فيه

ص -137- لا للوضوء فلا دلالة له على المطلوب ومجرد الأفعال لا تدل على الوجوب وسيأتي الكلام على ما هو الحق في الحديث الذي بعد هذا إن شاء اللَّه‏.‏
2-وعن أبي هريرة‏:‏ أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إذا استيقظ أحدكم من نومه فلا يغمس يده حتى يغسلها ثلاثًا فإنه لا يدري أين باتت يده‏"‏‏.‏
رواه الجماعة إلا أن البخاري لم يذكر العدد وفي لفظ الترمذي وابن ماجه‏:‏ ‏"‏إذا استيقظ أحدكم من الليل‏"‏‏.‏
3-وعن ابن عمر‏:‏ أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إذا استيقظ أحدكم من منامه فلا يدخل يده في الإناء حتى يغسلها ثلاث مرات فإنه لا يدري أين باتت يده أو أين طافت يده‏"‏‏.‏
رواه الدارقطني وقال‏:‏ إسناد حسن‏.‏
للحديث طرق منها ما ذكره المصنف ومنها عند ابن عدي بزيادة ‏"‏فليرقه‏"‏ وقال‏:‏ إنها زيادة منكرة‏.‏ ومنها عند ابن خزيمة وابن حبان والبيهقي بزيادة ‏"‏أين باتت يده منه‏"‏ قال ابن منده‏:‏ هذه الزيادة رواها ثقات ولا أراها محفوظة‏.‏
وفي الباب عن جابر عند الدارقطني وابن ماجه وابن عمر رواه ابن ماجه وابن خزيمة بزيادة لفظ‏:‏ ‏"‏منه‏"‏‏.‏ وعائشة رواه ابن أبي حاتم في العلل وحكى عن أبيه أنه وهم‏.‏
قوله ‏"‏من نومه‏"‏ أخذ بعمومه الشافعي والجمهور فاستحبوه عقب كل نوم وخصه أحمد وداود بنوم الليل لقوله في آخر الحديث ‏"‏باتت يده‏"‏ لأن حقيقة المبيت تكون بالليل‏.‏ ويؤيده ما ذكره المصنف رحمه اللَّه في رواية الترمذي وابن ماجه وأخرجها أيضًا أبو داود وساق مسلم إسنادها وما في رواية لأبي عوانة ساق مسلم إسنادها أيضًا ‏"‏إذا قام أحدكم للوضوء حين يصبح‏"‏ لكن التعليل بقوله ‏"‏فإنه لا يدري أين باتت يده‏"‏ يقضي بإلحاق نوم النهار بنوم الليل وإنما خص نوم الليل بالذكر للغلبة‏.‏ قال النووي‏:‏ وحكي عن أحمد في رواية أنه إن قام من نوم الليل كره له كراهية تحريم وإن قام من نوم النهار كره له كراهة تنزيه قال‏:‏ ومذهبنا ومذهب المحققين أن هذا الحكم ليس مخصوصًا بالقيام من النوم بل المعتبر الشك في نجاسة اليد فمتى شك في نجاستها كره له غمسها في الإناء قبل غسلها سواء كان قام من نوم الليل أو النهار أو شك انتهى‏.‏
والحديث يدل على المنع من إدخال اليد إلى إناء الوضوء عند الاستيقاظ وقد اختلف في ذلك فالأمر عند الجمهور على الندب وحمله أحمد على الوجوب في نوم الليل واعتذر عن الوجوب بأن التعليل بأمر يقتضي الشك قرينة صارفة عن الوجوب إلى الندب وقد دفع بأن التشكيك في العلة لا يستلزم التشكيك في الحكم وفيه أن قوله ‏"‏لا يدري أين باتت يده‏"‏ ليس تشكيكًا في العلة بل تعليلًا بالشك وأنه يستلزم ما ذكر‏.‏
ومن جملة ما اعتذر به الجمهور عن الوجوب حديث أنه صلى اللَّه عليه وسلم توضأ من الشن المعلق بعد قيامه من النوم ولم يرو أنه غسل يده كما ثبت في حديث ابن عباس‏.‏
وتعقب بأن قوله ‏"‏أحدكم‏"‏ يقتضي اختصاص الأمر بالغسل بغيره فلا يعارضه ما ذكر ورد بأنه صح عنه صلى اللَّه عليه وسلم غسل يديه قبل إدخالهما في الإناء حال اليقظة

ص -138- فاستحبابه بعد النوم أولى ويكون تركه لبيان الجواز‏.‏
ومن الأعذار للجمهور أن التقييد بالثلاث في غير النجاسة العينية يدل على الندبية وهذه الأمور إذا ضمت إليها البراءة الأصلية لم يبق الحديث منتهضًا للوجوب ولا لتحريم الترك ولا يصح الاحتجاج به على غسل اليدين قبل الوضوء فإن هذا ورد في غسل النجاسة وذاك سنة أخرى‏.‏
ويدل على هذا ما ذكره الشافعي وغيره من العلماء أن السبب في الحديث أن أهل الحجاز كانوا يستنجون بالأحجار وبلادهم حارة فإذا نام أحدهم عرق فلا يأمن النائم أن تطوف يده على ذلك الموضع النجس أو على قذر غير ذلك فإذا كان هذا سبب الحديث عرفت أن الاستدلال به على وجوب غسل اليدين قبل الوضوء ليس على ما ينبغي ‏"‏فإن قلت‏:‏‏"‏ هذا قصر على السبب وهو مذهب مرجوح‏.‏ قلت‏:‏ سلمنا عدم القصر على السبب فليس في الحديث إلا نهي المستيقظ عن نوم الليل أو مطلق النوم فهو أخص من الدعوى أعني مشروعية غسل اليدين قبل الوضوء مطلقًا فلا يصلح للاستدلال به على ذلك ونحن لا ننكر أن غسل اليدين قبل الوضوء من السنن الثابتة بالأحاديث الصحيحة كما في حديث عثمان الآتي وغيره وكما في الحديث الذي في أول الباب ولا منازعة في سنيته إنما النزاع في دعوى وجوبه والاستدلال عليها بحديث الاستيقاظ‏.‏ وقد سبق ذكر الخلاف في ذلك في الحديث الذي قبل هذا‏.‏
قوله ‏"‏فلا يدخل يده في الإناء‏"‏ في رواية للبخاري ‏"‏في وضوئه‏"‏ وفي رواية لابن خزيمة ‏"‏في إنائه أو وضوئه"‏ والظاهر اختصاص ذلك بإناء الوضوء ويلحق به الغسل بجامع أن كل واحد منهما يراد التطهر به‏.‏ وخرج بذكر الإناء البرك والحياض التي لا تفسد بغمس اليد فيها على تقدير نجاستها فلا يتناولها النهي‏.‏
وفي الحديث أيضًا دلالة على أن الغسل سبعًا ليس عامًا لجميع النجاسات كما زعمه البعض بل خاصًا بنجاسة الكلب باعتبار ريقه والجمهور من المتقدمين والمتأخرين على أنه لا ينجس الماء إذا غمس يده فيه وحكي عن الحسن البصري أنه ينجس إن قام من نوم الليل وحكي أيضًا عن إسحاق بن راهويه ومحمد بن جرير الطبري‏.‏ قال النووي‏:‏ وهو ضعيف جدًا فإن الأصل في اليد والماء الطهارة فلا ينجس بالشك وقواعد الشريعة متظاهرة على هذا‏.‏
قال المصنف رحمه اللَّه‏:‏ وأكثر العلماء حملوا هذا على الاستحباب مثل ما روى أبو هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا استيقظ أحدكم من منامه فليستنثر ثلاث مرات فإن الشيطان يبيت على خياشيمه‏"‏ متفق عليه انتهى‏.‏
وإنما مثل المصنف محل النزاع بهذا الحديث لأنه قد وقع الاتفاق على عدم وجوب الاستنثار عند الاستيقاظ ولم يذهب إلى وجوبه أحد وإنما شرع لأنه يذهب ما يلصق بمجرى النفس من الأوساخ وينظفه فيكون سببًا لنشاط القارئ وطرد الشيطان‏.‏ والخيشوم أعلى الأنف وقيل هو الأنف كله وقيل هو عظام رقاق لينة في أقصى الأنف بينه وبين الدماغ‏.‏ وقد وقع في البخاري في بدئ الخلق بلفظ‏:‏ ‏"‏إذا استيقظ أحدكم من منامه فتوضأ فليستنثر ثلاثًا فإن الشيطان يبيت على خيشومه‏"‏ فيحمل المطلق على المقيد ويكون الأمر بالاستنثار باعتبار إرادة الوضوء وفي وجوبه خلاف سيأتي‏.

ص -139- باب المضمضة والاستنشاق
1- عن عثمان بن عفان رضي اللَّه عنه‏:‏ ‏"‏أنه دعا بإناء فأفرغ على كفيه ثلاث مرات فغسلهما ثم أدخل يمينه في الإناء فمضمض واستنثر ثم غسل وجهه ثلاثًا ويديه إلى المرفقين ثلاث مرات ثم مسح برأسه ثم غسل رجليه ثلاث مرات إلى الكعبين ثم قال‏:‏ رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ نحو وضوئي هذا ثم قال‏:‏ من توضأ نحو وضوئي هذا ثم صلى ركعتين لا يحدث فيهما نفسه غفر اللَّه له ما تقدم من ذنبه‏"‏‏.‏ متفق عليه‏.‏
قوله‏:‏ ‏"‏فأفرغ على كفيه ثلاث مرات‏"‏ هذا دليل على أن غسلهما في أول الوضوء سنة‏.‏ قال النووي‏:‏ وهو كذلك باتفاق العلماء وقد أسلفنا الكلام عليه في الباب الذي قبل هذا‏.‏ قوله‏:‏ ‏"‏فمضمض‏"‏ المضمضة هي أن يجعل الماء في فيه ثم يديره ثم يمجه قال النووي‏:‏ وأقلها أن يجعل الماء في فيه ولا يشترط إدارته على المشهور وعند الجمهور وعند جماعة من أصحاب الشافعي وغيرهم أن الإدارة شرط والمعول عليه في مثل هذا الرجوع إلى مفهوم المضمضة لغة وعلى ذلك تنبني معرفة الحق‏.‏ والذي في القاموس وغيره أن المضمضة تحريك الماء في الفم‏.‏
قوله‏:‏ ‏"‏واستنثر‏"‏ في رواية للبخاري واستنشق والاستنثار أعم قاله في الفتح‏.‏ قال النووي‏:‏ قال جمهور أهل اللغة والفقهاء والمحدثون‏:‏ الاستنثار هو إخراج الماء من الأنف بعد الاستنشاق‏.‏ وقال ابن الأعرابي وابن قتيبة‏:‏ الاستنثار هو الاستنشاق قال‏:‏ قال أهل اللغة‏:‏ هو مأخوذ من النثرة وهي طرف الأنف‏.‏
وقال الخطابي وغيره‏:‏ هي الأنف والمشهور الأول قال الأزهري‏:‏ روى سلمة عن الفراء أنه يقال نثر الرجل وانتثر واستنثر إذا حرك النثرة في الطهارة انتهى‏.‏ وفي القاموس استنثر استنشق الماء ثم استخرج ذلك بنفس الأنف كانتثر‏.‏ وقال في الاستنشاق استنشق الماء أدخله في أنفه‏.‏
إذا تقرر لك معنى المضمضة والاستنثار والاستنشاق لغة فاعلم أنه قد اختلف في الوجوب وعدمه فذهب أحمد وإسحاق وأبو عبيد وأبو ثور وابن المنذر ومن أهل البيت الهادي والقاسم والمؤيد باللَّه إلى وجوب المضمضة والاستنشاق والاستنثار وبه قال ابن أبي ليلى وحماد بن سليمان‏.‏ وفي شرح مسلم للنووي أن مذهب أبي ثور وأبي عبيد وداود الظاهري وأبي بكر بن المنذر ورواية عن أحمد أن الاستنشاق واجب في الغسل والوضوء والمضمضة سنة فيهما وما نقل من الإجماع على عدم وجوب الاستنثار متعقب بهذا‏.‏
واستدلوا على الوجوب بأدلة منها أنه من تمام غسل الوجه فالأمر بغسله أمر بها وبحديث أبي هريرة المتفق عليه‏:‏ ‏"‏إذا توضأ أحدكم فليجعل في أنفه ماء ثم لينتثر‏"‏ وبحديث سلمة بن قيس عند الترمذي والنسائي بلفظ‏:‏ ‏"‏إذا توضأت فانتثر‏"‏ وبما أخرج أحمد والشافعي وابن الجارود وابن خزيمة وابن حبان والحاكم والبيهقي وأهل السنن الأربع من حديث لقيط بن صبرة في حديث طويل وفيه‏:‏ ‏"‏وبالغ في الاستنشاق إلا أن تكون صائمًا‏"‏ وفي

ص -140- رواية من هذا الحديث‏:‏ ‏"‏إذا توضأت فمضمض‏"‏ أخرجها أبو داود وغيره‏.‏ قال الحافظ في الفتح‏:‏ إن إسنادها صحيح وقد رد الحافظ أيضًا في التلخيص ما أعل به حديث لقيط من أنه لم يرو عن عاصم بن لقيط بن صبرة إلا إسماعيل بن كثير وقال‏:‏ ليس بشيء لأنه روى عنه غيره وصححه الترمذي والبغوي وابن القطان وقال النووي‏:‏ هو حديث صحيح رواه أبو داود والترمذي وغيرهما بالأسانيد الصحيحة‏.‏
ومن أدلة القائلين بالوجوب حديث أبي هريرة الذي سيذكره المصنف في هذا الباب بلفظ‏:‏ ‏"‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بالمضمضة والاستنشاق‏"‏ عند الدارقطني‏.‏
وذهب مالك والشافعي والأوزاعي والليث والحسن البصري والزهري وربيعة ويحيى بن سعيد وقتادة والحكم بن عتيبة ومحمد بن جرير الطبري والناصر من أهل البيت إلى عدم الوجوب‏.‏
وذهب أبو حنيفة وأصحابه والثوري وزيد بن علي من أهل البيت عليهم السلام إلى أنهما فرض في الجنابة وسنة في الوضوء فإن تركهما في غسله من الجنابة أعاد الصلاة‏.‏
واستدلوا على عدم الوجوب في الوضوء بحديث‏:‏ ‏"‏عشر من سنن المرسلين‏"‏ وقد رده الحافظ في التلخيص وقال‏:‏ إنه لم يرد بلفظ عشر من السنن بل بلفظ من الفطرة ولو ورد لم ينتهض دليلًا على عدم الوجوب لأن المراد به السنة أي الطريقة لا السنة بالمعنى الاصطلاحي الأصولي وقد ذكرنا ذلك فيما تقدم‏.‏
واستدلوا أيضًا بحديث ابن عباس مرفوعًا بلفظ‏:‏ ‏"‏المضمضة والاستنشاق سنة‏"‏ رواه الدارقطني قال الحافظ‏:‏ وهو حديث ضعيف وبحديث‏:‏ ‏"‏توضأ كما أمرك اللَّه‏"‏ وليس في القرآن ذكر المضمضة والاستنشاق والاستنثار‏.‏ ورد بأن الأمر بغسل الوجه أمر بها كما سبق وبأن وجوبها ثبت بأمر رسول اللَّه صلى اللَّه عليه وآله وسلم والأمر منه أمر من اللَّه بدليل ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ ‏}‏ ‏{ قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي}‏ وتمكن مناقشة هذا بأنه إنما يتم لو أحاله فقط كما وقع لابن دقيق العيد وغيره‏.‏
وأما بالنظر إلى تمام الحديث وهو فاغسل وجهك ويديك وامسح رأسك واغسل رجليك فيصير نصًا على أن المراد كما أمرك اللَّه في خصوص آية الوضوء لا في عموم القرآن فلا يكون أمره صلى اللَّه عليه وآله وسلم بالمضمضة داخلًا تحت قوله‏:‏ للأعرابي ‏"‏كما أمرك اللَّه‏"‏ فيقتصر في الجواب على أنه قد صح أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بها والواجب الأخذ بما صح عنه ولا يكون الاقتصار على البعض في مبادئ التعاليم ونحوها موجبًا لصرف ما ورد بعده وإخراجه عن الوجوب وإلا لزم قصر واجبات الشريعة بأسرها على الخمس المذكورة في حديث ضمام بن ثعلبة مثلًا لاقتصاره على ذلك المقدار في تعليمه‏.‏
وهذا خرق للإجماع وإطراح لأكثر الأحكام الشرعية وعلى ما سلف من أن الأمر بغسل الوجه أمر بها وهذا وإن كان مستبعدًا في بادئ الرأي باعتبار أن الوجه في لغة العرب معلوم المقدار لكنه يشد من عضد دعوى الدخول في الوجه أنه لا موجب لتخصيصه بظاهره دون باطنه فإن الجميع في لغة العرب يسمى وجهًا‏.‏
ـ فإن قلت‏:‏ ـ قد أطلق على خرق الفم والأنف اسم خاص فليسا في لغة العرب وجهًا‏.‏ قلت‏:‏ وكذلك أطلق على الخدين والجبهة وظاهر الأنف والحاجبين وسائر أجزاء الوجه أسماء خاصة فلا تسمى وجهًا وهذا في غاية السقوط لاستلزامه

ص -141- عدم وجوب غسل الوجه‏.‏ـ فإن قلت‏:‏ ـ يلزم على هذا وجوب غسل باطن العين قلت‏:‏ يلتزم لولا اقتصار الشارع في البيان على غسل ما عداه وقد بين لنا رسول اللَّه صلى اللَّه عليه وآله وسلم ما نزل إلينا فداوم على المضمضة والاستنشاق ولم يحفظ أنه أخل بهما مرة واحدة كما ذكره ابن القيم في الهدي ولم ينقل عنه أنه غسل باطن العين مرة واحدة على أنه قد ذهب إلى وجوب غسل باطن العين ابن عمر والمؤيد باللَّه من أهل البيت وروي في البحر عن الناصر والشافعي أنه يستحب واستدل لهم بظاهر الآية وسيأتي متمسك لمن قال بذلك من باب تعاهد الماقين‏.‏
وقد اعترف جماعة من الشافعية وغيرهم بضعف دليل من قال بعدم وجوب المضمضة والاستنشاق والاستنثار‏.‏ قال الحافظ في الفتح‏:‏ وذكر ابن المنذر أن الشافعي لم يحتج على عدم وجوب الاستنشاق مع صحة الأمر به إلا بكونه لا يعلم خلافًا في أن تاركه لا يعيد وهذا دليل فقهي فإنه لا يحفظ ذلك عن أحد من الصحابة والتابعين إلا عن عطاء وهكذا ذكر ابن حزم في المحلي‏.‏
وذكر ابن سيد الناس في شرح الترمذي بعد أن ساق حديث لقيط بن صبرة ما لفظه‏:‏ وقال أبو بشر الدولابي فيما جمعه من حديث الثوري حدثنا محمد بن بشار أخبرنا ابن مهدي عن سفيان عن أبي هاشم عن عاصم بن لقيط عن أبيه عن النبي صلى اللَّه عليه وآله وسلم ‏"‏إذا توضأت فأبلغ في المضمضة والاستنشاق إلا أن تكون صائمًا‏"‏ قال أبو الحسين ابن القطان‏:‏ وهذا صحيح فهذا أمر صحيح صريح وانضم إليه مواظبة النبي صلى اللَّه عليه وآله وسلم فثبت ذلك عن النبي صلى اللَّه عليه وآله وسلم قولًا وفعلًا مع المواظبة على الفعل انتهى‏.‏
ومن جملة ما أورده في شرح الترمذي من الأدلة القاضية بوجوب المضمضة والاستنشاق حديث عائشة عند البيهقي بلفظ‏:‏ ‏"‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ المضمضة والاستنشاق من الوضوء الذي لا بد منه‏"‏ وقد ضعف بمحمد بن الأزهري الجوزجاني وقد رواه البيهقي لا من طريقه فرواه عن أبي سعيد أحمد بن محمد الصوفي عن ابن عدي الحافظ عن عبد اللَّه بن سليمان بن الأشعث عن الحسين بن علي بن مهران عن عصام بن يوسف عن ابن المبارك عن ابن جريج عن سليمان بن يسار عن الزهري عن عروة عنها‏.‏
إذا تقرر هذا علمت أن المذهب الحق وجوب المضمضة والاستنشاق والاستنثار‏.‏
قوله‏:‏ ‏"‏ثم غسل وجهه ثلاث مرات‏"‏ وكذلك سائر الأعضاء إلا الرأس فإنه لم يذكر فيه العدد فيه دليل على أن السنة الاقتصار في مسح الرأس على واحدة لأن المطلق يصدق بمرة وقد صرحت الأحاديث الصحيحة بالمرة وفيه خلاف وسيأتي الكلام على ذلك في باب هل يسن تكرار مسح الرأس‏.‏
وقد أجمع العلماء على أن الواجب غسل الأعضاء مرة واحدة وأن الثلاث سنة لثبوت الاقتصار من فعله صلى اللَّه عليه وآله وسلم على مرة واحدة ومرتين وسيأتي لذلك باب في هذا الكتاب‏.‏
وقد استدل بما وقع في حديث الباب من الترتيب بثم على وجوب الترتيب بين أعضاء الوضوء وقال ابن مسعود ومكحول ومالك وأبو حنيفة وداود والمزني والثوري والبصري وابن المسيب وعطاء والزهري والنخعي‏:‏ إنه غير واجب ولا ينتهض الترتيب بثم في حديث الباب على الوجوب لأنه من لفظ الراوي وغايته أنه وقع من النبي صلى اللَّه عليه وآله وسلم على تلك الصفة والفعل بمجرده لا يدل على الوجوب

ص -142- نعم قوله‏:‏ في آخر الحديث ‏"‏من توضأ نحو وضوئي هذا ثم صلى ركعتين لا يحدث فيهما نفسه غفر له ما تقدم من ذنبه‏"‏ يشعر بترتيب المغفرة المذكورة على وضوء مرتب على هذا الترتيب وأما أنه يدل على الوجوب فلا‏.‏
وقد استدل على الوجوب بظاهر الآية وهو متوقف على إفادة الواو للترتيب وهو خلاف ما عليه جمهور النحاة وغيرهم‏.‏ وأصرح أدلة الوجوب حديث إنه صلى اللَّه عليه وآله وسلم ‏"‏توضأ على الولاء ثم قال‏:‏ هذا وضوء لا يقبل اللَّه الصلاة إلا به‏"‏ وفيه مقال لا أظنه ينتهض معه‏.‏ وقد خلط فيه بعض المتأخرين فخرجه من طرق وجعل بعضها شاهد البعض وليس الأمر كما ذكر فليراجع الحديث في مظانه فإن التكلم على ذلك ههنا يفضي إلى تطويل يخرجنا عن المقصود وسيأتي التصريح بما هو الحق في الباب الذي بعد هذا‏.‏
قوله‏:‏ ‏"‏إلى المرفقين‏"‏ المرفق فيه وجهان أحدهما فتح الميم وكسر الفاء والثاني عكسه لغتان‏.‏ واتفق العلماء على وجوب غسلهما ولم يخالف في ذلك إلا زفر وأبو بكر بن داود الظاهري فمن قال بالوجوب جعل إلى في الآية بمعنى مع ومن لم يقل به جعلها لانتهاء الغاية‏.‏
واستدل لغسلهما أيضًا بحديث ‏"‏إنه صلى اللَّه عليه وآله وسلم أدار الماء على مرفقيه ثم قال هذا وضوء لا يقبل اللَّه الصلاة إلا به‏"‏ عند الدارقطني والبيهقي من حديث جابر مرفوعًا وفيه القاسم بن محمد بن عبد اللَّه بن محمد بن عقيل وهو متروك وقال أبو زرعة‏:‏ منكر وضعفه أحمد وابن معين وانفرد ابن حبان بذكره في الثقات ولم يلتفت إليه في ذلك وصرح بضعف هذا الحديث المنذري وابن الجوزي وابن الصلاح والنووي وغيرهم‏.‏
واستدل لذلك أيضًا بما أخرجه مسلم من حديث أبي هريرة بلفظ‏:‏ ‏"‏توضأ حتى أشرع في العضد ثم قال‏:‏ هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ وفيه أنه فعل لا ينتهض بمجرده على الوجوب وأجيب بأنه بيان للمجمل فيفيد الوجوب ورد بأنه لا إجمال لأن إلى الحقيقة في انتهاء الغاية مجاز في معنى مع‏.‏ وقد حقق الكلام في ذلك الرضي في شرح الكافية وغيره فليرجع إليه‏.‏
واستدل أيضًا لذلك أنه من مقدمة الواجب فيكون واجبًا وفيه خلاف في الأصول معروف وسيعقد المصنف لذلك بابًا سيأتي إن شاء اللَّه‏.‏
قوله‏:‏ ‏"‏إلى الكعبين‏"‏ هما العظمان النابتان بين مفصل الساق والقدم باتفاق العلماء ما عدا الإمامية ومحمد بن الحسن‏.‏ قال النووي‏:‏ ولا يصح عنه‏.‏ وقد اختلف هل الواجب الغسل أو يكفي المسح وسيأتي الكلام على ذلك إن شاء اللَّه تعالى‏.‏
قوله‏:‏ ‏"‏لا يحدث فيهما نفسه‏"‏ قال النووي‏:‏ والمراد لا يحدثها بشيء من أمور الدنيا ولو عرض له حديث فأعرض عنه حصلت له هذه الفضيلة لأن هذا ليس من فعله وقد غفر لهذه الأمة ما حدثت به نفوسها هذا معنى كلامه‏.‏
قال في الفتح‏:‏ ووقع في رواية للحكيم الترمذي في هذا الحديث لا يحدث نفسه بشيء من الدنيا وهي في الزهد لابن المبارك والمصنف لابن أبي شيبة‏.‏ قال المازري والقاضي عياض‏:‏ المراد بحديث النفس المجتلب والمكتسب وأما ما يقع في الخاطر غالبًا فليس هو المراد‏.‏
قال عياض‏:‏ وقوله‏:‏ ‏"‏يحدث نفسه‏"‏ فيه إشارة إلى أن ذلك الحديث مما يكتسبه لإضافته إليه‏.‏ قال ابن دقيق العيد‏:‏ إن حديث النفس على قسمين‏:‏ أحدهما ما يهجم هجمًا يتعذر دفعه عن النفس‏.‏ والثاني ما تسترسل معه النفس ويمكن قطعه ودفعه‏.‏ فيمكن أن يحمل

ص -143- الحديث على هذا النوع الثاني فيخرج عنه الأول لعسر اعتباره ويشهد لذلك لفظ يحدث نفسه فإنه يقتضي تكسبًا منه وتفعلًا لهذا الحديث قال‏:‏ ويمكن حمله على النوعين معًا إلى آخر كلامه‏.‏
والحاصل أن الصيغة مشعرة بشيئين أحدهما أن يكون غير مغلوب بورود الخواطر النفسية لأن من كان كذلك لا يقال له محدث لانتفاء الاختيار الذي لا بد من اعتباره‏.‏ ثانيهما أن يكون مريدًا للتحديث طالبًا له على وجه التكلف ومن وقع له ذلك هجومًا وبغتة لا يقال إنه حدث نفسه‏.‏
قوله‏:‏ ‏"‏غفر اللَّه له ما تقدم من ذنبه‏"‏ رتب هذه المثوبة على مجموع الوضوء الموصوف بتلك الصفة وصلاة الركعتين المقيدة بذلك القيد فلا تحصل إلا بمجموعهما‏.‏ وظاهره مغفرة جميع الذنوب وقد قيل إنه مخصوص بالصغائر لورود مثل ذلك مقيدًا كحديث‏:‏ ‏"‏الصلوات الخمس والجمعة إلى الجمعة ورمضان إلى رمضان كفارات لما بينها ما اجتنبت الكبائر‏"‏‏.‏ 2- وعن علي رضي اللَّه عنه‏:‏ ‏"‏أنه دعا بوضوء فتمضمض ونثر بيده اليسرى ففعل هذا ثلاثًا ثم قال‏:‏ هذا طهور نبي اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث إسناده في سنن النسائي هكذا حدثنا موسى بن عبد الرحمن قال حدثنا حسين بن علي عن زائدة قال حدثنا خالد بن علقمة عن عبد خير عن علي قدس سره‏:‏ فموسى بن عبد الرحمن إن كان ابن سعيد بن مسروق الكندي فهو ثقة وإن كان الحلبي الأنطاكي فهو صدوق يغرب وكلاهما روى عنه النسائي‏.‏ وأما خالد بن علقمة فهو الهمداني قال ابن معين ثقة‏.‏ وقال في التقريب‏:‏ صدوق وبقية رجال الإسناد ثقات وهو طرف من حديث علي عليه السلام وسيأتي الكلام على المضمضة والاستنشاق والاستنثار قد تقدم‏.‏
قال المصنف رحمه اللَّه‏:‏ وفيه مع الذي قبله دليل على أن السنة أن يستنشق باليمين ويستنثر باليسرى انتهى‏.‏
3- وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا توضأ أحدكم فليجعل في أنفه ماء ثم لينتثر‏"‏‏.‏
متفق عليه‏.‏
قد تقدم الكلام على تفسير الاستنثار وعلى وجوبه في حديث عثمان‏.‏
4- وعن حماد بن سلمة عن عمار بن أبي عمار عن أبي هريرة قال‏:‏ ‏"‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بالمضمضة والاستنشاق‏"‏‏.‏
رواه الدارقطني‏.‏
قد سلف الكلام على المضمضة والاستنشاق تفسيرًا وحكمًا‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وقال يعني الدارقطني لم يسنده عن حماد غير هدبة وداود بن المحبر وغيرهما يرويه عنه عن عمار عن النبي صلى اللَّه عليه وآله وسلم لا يذكر أبا هريرة‏.‏
قلت‏:‏ وهذا لا يضر لأن هدبة ثقة مخرج عنه في الصحيحين فيقبل رفعه وما ينفرد به انتهى‏.‏
وقد ذكر هذا الحديث ابن سيد الناس في شرح الترمذي منسوبًا إلى أبي هريرة ولم يتكلم عليه وعادته التكلم على ما فيه وهن‏.‏

ص -144- باب ما جاء في جواز تأخيرهما على غسل الوجه واليدين
1-عن المقدام بن معد يكرب قال‏:‏ ‏"‏أتي رسول اللَّه صلى اللَّه عليه وآله وسلم بوضوء فتوضأ فغسل كفيه ثلاثًا وغسل وجهه ثلاثًا ثم غسل ذراعيه ثلاثًا ثلاثًا ثم مضمض واستنشق ثلاثًا ثلاثًا ثم مسح برأسه وآذنيه ظاهرهما وباطنهما‏"‏‏.‏
رواه أبو داود وأحمد وزاد ‏"‏وغسل رجليه ثلاثًا ثلاثًا‏"‏‏.‏
الحديث إسناده صالح وقد أخرجه الضياء في المختارة وهو يدل على عدم وجوب الترتيب بين المضمضة والاستنشاق وغسل الوجه واليدين‏.‏
وحديث عثمان وعبد اللَّه بن زيد الثابتان في الصحيحين‏.‏ وحديث علي الثابت عند أبي داود والنسائي وابن ماجه وابن حبان والبزار وغيرهم مصرحة بتقديم المضمضة والاستنشاق على غسل الوجه واليدين‏.‏
والحديث من أدلة القائلين بعدم وجوب الترتيب وقد سبق ذكرهم في شرح حديث عثمان‏.‏
وحديث الربيع الآتي بعد هذا يدل أيضًا على عدم وجوب الترتيب بين المضمضة والاستنشاق وغسل الوجه‏.‏
قال النووي‏:‏ إنهم يتأولون هذه الرواية على أن لفظة ثم ليست للترتيب بل لعطف جملة على جملة‏.‏ وقد ذكر الفاضل الشلبي في صدر حواشيه على شرح المواقف أن المحققين من النحاة نصوا على أن وجوب دلالة ثم على التراخي مخصوص بعطف المفرد‏.‏ وقد ذكره أيضًا في حواشي المطول‏.‏
وقد ذكر الرضي في شرح الكافية وابن هشام في المغني أنها قد تأتي لمجرد الترتيب فظهر بهذا أنها مشتركة بين المعنيين لا أنها حقيقة في الترتيب ولكن لا يخفى عليك أن هذا التأويل وإن نفع القائل بوجوب الترتيب في حديث الباب وما بعده فهو يجري في دليله الذي عارض به حديثي الباب أعني حديث عثمان وعبد اللَّه بن زيد وعلي فلا يدل على تقديم المضمضة والاستنشاق كما لا يدل هذا على تأخيرهما فدعوى وجوب الترتيب لا تتم إلا بإبراز دليل عليها يتعين المصير إليه وقد عرفناك في شرح حديث عثمان عدم انتهاض ما جاء به مدعي وجوب الترتيب على المطلوب نعم حديث جابر عند النسائي في صفة حج النبي صلى اللَّه عليه وآله وسلم قال‏:‏ قال صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏ابدؤوا بما بدأ اللَّه به‏"‏ بلفظ الأمر وهو عند مسلم بلفظ الخبر يصلح للاحتجاج به على وجوب الترتيب لأنه عام لا يقصر على سببه عند الجمهور كما تقرر في الأصول وآية الوضوء مندرجة تحت ذلك العموم‏.‏
2-وعن العباس بن يزيد عن سفيان بن عيينة عن عبد اللَّه بن محمد بن عقيل عن الربيع بنت معوذ بن عفراء قال‏:‏ ‏"‏أتيتها فأخرجت إليَّ إناء فقالت‏:‏ في هذا كنت أخرج الوضوء لرسول اللَّه صلى اللَّه عليه وآله وسلم فيبدأ فيغسل يديه قبل أن يدخلهما ثلاثًا ثم يتوضأ فيغسل وجهه ثلاثًا

ص -145- ثم يمضمض ويستنشق ثلاثًا ثم يغسل يديه ثم يمسح برأسه مقبلًا ومدبرًا ثم يغسل رجليه‏"‏‏.‏
قال العباس بن يزيد‏:‏ هذه المرأة التي حدثت عن النبي صلى اللَّه عليه وآله وسلم أنه بدأ بالوجه قبل المضمضة والاستنشاق وقد حدث به أهل بدر منهم عثمان وعلى أنه بدأ بالمضمضة والاستنشاق قبل الوجه والناس عليه رواه الدارقطني‏.‏
الحديث رواه الدارقطني عن شيخه إبراهيم بن حماد عن العباس المذكور وأخرجه أيضًا أبو داود والترمذي وابن ماجه وأحمد وله عنها طرق وألفاظ مدارها على عبد اللَّه بن محمد بن عقيل وفيه مقال‏.‏
وهو يدل على عدم وجوب الترتيب بين المضمضة وغسل الوجه وقد عرفت في الحديث الذي قبله ما هو الحق‏.‏

باب المبالغة في الاستنشاق
1- عن لقيط بن صبرة قال‏:‏ ‏"‏قلت يا رسول اللَّه أخبرني عن الوضوء قال‏:‏ أسبغ الوضوء وخلل بين الأصابع وبالغ في الاستنشاق إلا أن تكون صائمًا‏"‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث أخرجه أيضًا الشافعي وابن الجارود وابن خزيمة وابن حبان والحاكم والبيهقي من طريق إسماعيل بن كثير المكي عن عاصم بن لقيط عن أبيه مطولًا ومختصرًا‏.‏ قال الخلال عن أبي داود عن أحمد عاصم لم يسمع عنه بكثير رواية انتهى‏.‏ ويقال لم يرو عنه غير إسماعيل قال الحافظ‏:‏ وليس بشيء لأنه روى عنه غيره وصححه الترمذي والبغوي وابن القطان وهذا اللفظ عندهم من رواية وكيع عن الثوري عن إسماعيل بن كثير عن عاصم بن لقيط عن أبيه‏.‏
وروى الدولابي في حديث الثوري من جمعه من طريق ابن مهدي عن الثوري ولفظه‏:‏ ‏"‏وبالغ في المضمضة والاستنشاق إلا أن تكون صائمًا‏"‏ وفي رواية لأبي داود من طريق أبي عاصم عن ابن جريج عن إسماعيل بن كثير بلفظ‏:‏ ‏"‏إذا توضأت فتمضمض‏"‏ قال الحافظ في الفتح‏:‏ إسناد هذه الرواية صحيح‏.‏
وقال النووي‏:‏ حديث لقيط بن صبرة أسانيده صحيحة وقد وثق إسماعيل بن كثير أحمد وقال أبو حاتم‏:‏ هو صالح الحديث‏.‏ وقال ابن سعد‏:‏ ثقة كثير الحديث وأبو عاصم وثقه أبو حاتم ومن عدا هذين من رجال إسناده فمخرج له في الصحيح قاله ابن سيد الناس في شرح الترمذي‏.‏ وقد أخرج الترمذي من حديث ابن عباس ‏"‏فخلل بين أصابعك‏"‏ وقال‏:‏ هذا حديث حسن وفيه صالح مولى التوأمة وهو ضعيف وقد تقدم الترمذي إلى تحسين هذا الحديث البخاري روى ذلك عنه الترمذي في كتاب العلل ولكن الراوي عنه موسى بن عقبة وسماعه منه قبل أن يختلط‏.‏
وأخرج الترمذي أيضًا من حديث المستورد قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم إذا توضأ دلك أصابع رجليه بخنصره‏"‏ وقال‏:‏ حديث حسن غريب لا نعرفه إلا من حديث ابن لهيعة وغرابته والذي قبله ترجع إلى الإسناد فلا ينافي الحسن

ص -146- قاله ابن سيد الناس‏.‏ وقد شارك ابن لهيعة في روايته عن يزيد بن عمر والليث بن سعد وعمرو بن الحارث فالحديث إذن صحيح سالم عن الغرابة‏.‏
وفي الباب مما ليس عند الترمذي عن عثمان وأبي هريرة والربيع بنت معوذ بن عفراء وعائشة وأبي رافع‏.‏
فحديث عثمان عند الدارقطني وحديث أبي هريرة عند الدارقطني أيضًا وحديث الربيع عند الطبراني وحديث عائشة عند الدارقطني وحديث أبي رافع عند ابن ماجه والدارقطني‏.‏
والحديث يدل على مشروعية إسباغ الوضوء والمراد به الانقاء واستكمال الأعضاء والحرص على أن يتوضأ وضوءًا يصح عند الجميع وغسل كل عضو ثلاث مرات هكذا قيل فإذا كان التثليث مأخوذًا في مفهوم الإسباغ فليس بواجب لحديث أنه صلى اللَّه عليه وآله وسلم توضأ مرة ومرتين وإن كان مجرد الانقاء والاستكمال فلا نزاع في وجوبه‏.‏
ويدل أيضًا على وجوب تخليل الأصابع فيكون حجة على الإمام يحيى القائل بعدم الوجوب‏.‏
ويدل أيضًا على وجوب الاستنشاق وقد تقدم الكلام عليه في حديث عثمان وإنما كره المبالغة للصائم خشية أن ينزل إلى حلقه ما يفطره واستدل به على عدم وجوب المبالغة لأن الوجوب يستلزم عدم جواز الترك وفيه ما لا يخفى‏.‏
وعن ابن عباس عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏استنثروا مرتين بالغتين أو ثلاثًا‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا الحاكم وابن الجارود وصححه ابن القطان وذكره الحافظ في التلخيص ولم يذكره بضعف وكذلك المنذري في تخريج السنن عزاه إلى ابن ماجه ولم يتكلم فيه‏.‏
والحديث يدل على وجوب الاستنثار وقد تقدم ذكر الخلاف فيه في شرح حديث عثمان‏.‏
والمراد بقوله‏:‏ ‏"‏بالغتين‏"‏ أنهما في أعلى نهاية الاستنثار من قوله‏:‏م بلغت المنزل وأما تقييد الأمر بالاستنثار بمرتين أو ثلاثًا فيمكن الاستدلال على عدم وجوب الثانية والثالثة بحديث الوضوء مرة ويمكن القول بإيجاب مرتين أو ثلاث إما لأنه خاص وحديث الوضوء مرة عام وإما لأنه قول خاص بنا فلا يعارضه فعله صلى اللَّه عليه وآله وسلم كما تقرر في الأصول والمقام لا يخلو عن مناقشته في كلا الطرفين ‏[‏الظاهر أن الاستنثار في الوضوء لا يجب إلا مرة واحدة والثانية والثالثة سنة غير أنها مؤكدة بذلك الأمر الذي صرف عن الوجوب باكتفاء النبي صلى اللَّه عليه وآله وسلم بمرة لأن الظاهر أنه مخصص ومبين واللَّه أعلم‏]‏‏.‏

باب غسل المسترسل من اللحية
1- عن عمرو بن عبسة قال‏:‏ ‏"‏قلت يا رسول اللَّه حدثني عن الوضوء قال‏:‏ ما منكم من رجل يقرب وضوءه فيتمضمض ويستنشق فينتثر إلا خرت خطايا فيه وخياشيمه مع الماء ثم إذا غسل وجهه كما أمره اللَّه إلا خرت خطايا وجهه من أطراف لحيته مع الماء ثم يغسل يديه إلى المرفقين إلا خرت خطايا يديه من أنامله مع الماء ثم يمسح برأسه إلا خرت خطايا رأسه من أطراف شعره مع الماء ثم يغسل قدميه إلى الكعبين إلا خرت خطايا رجليه من أنامله مع الماء‏"‏‏.‏

ص -147- أخرجه مسلم ورواه أحمد وقال فيه‏:‏ ‏"‏ثم يمسح رأسه كما أمر اللَّه ثم يغسل قدميه إلى الكعبين كما أمره اللَّه‏"‏‏.‏
قوله‏:‏ ‏"‏خرت خطاياه‏"‏ أي سقطت والخر والخرور السقوط أو من علو إلى سفل‏.‏ والحديث من أحاديث فضائل الوضوء الدالة على عظم شأنه ومثله حديث أبي هريرة مرفوعًا عند مسلم ومالك والترمذي بلفظ‏:‏ ‏"‏إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرج من وجهه كل خطيئة نظر إليها بعينيه مع الماء أو مع آخر قطر الماء وإذا غسل يديه خرج من يديه كل خطيئة بطشتها يداه مع الماء أو مع آخر قطر الماء فإذا غسل رجليه خرجت كل خطيئة مشتها رجلاه مع الماء أو مع آخر قطر الماء حتى يخرج نقيًا من الذنوب‏"‏ ومثله حديث عبد اللَّه الصنابحي عند مالك والنسائي‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا توضأ العبد المؤمن فمضمض خرجت الخطايا من فيه فإذا استنثر خرجت الخطايا من أنفه فإذا غسل وجهه خرجت الخطايا من وجهه حتى تخرج من تحت أشفار عينيه فإذا غسل يديه خرجت الخطايا من يديه حتى تخرج من تحت أظفار يديه فإذا مسح رأسه خرجت الخطايا من رأسه حتى تخرج من أذنيه فإذا غسل رجليه خرجت الخطايا من رجليه حتى تخرج من تحت أظفار رجليه ثم كان مشيه إلى المسجد وصلاته نافلة له‏"‏ والمراد بالخطايا قال النووي وغيره‏:‏ الصغائر‏.‏
وظاهر الأحاديث العموم والتخصيص بما وقع في الأحاديث الأخر بلفظ‏:‏ ‏"‏ما لم تغش الكبائر‏"‏ وبلفظ‏:‏ ‏"‏ما اجتنبت الكبائر‏"‏ قد ذهب إليه جماعة من شراح الحديث وغيرهم‏.‏ والمراد بالخرور والخروج مع الماء المجاز عن الغفران لأن ذلك مختص بالأجسام والخطايا ليست متجسمة‏.‏
وفي حديث الباب وما بعده رد لمذهب الإمامية في وجوب مسح الرجلين‏.‏
وقد ساق المصنف رحمه اللَّه تعالى الحديث للاستدلال به على غسل المسترسل من اللحية لقوله‏:‏ فيه ‏"‏إلا خرت خطايا وجهه من أطراف لحيته مع الماء‏"‏ وفيه خلاف فذهب المؤيد باللَّه وأبو طالب وأبو حنيفة إلى عدم الوجوب إن أمكن التخليل بدونه وذهب أبو العباس إلى وجوبه وهو مذهب الشافعي في إحدى الروايات واستدلوا بالقياس على شعر الحاجبين ورد بأن شعر الحاجبين من الوجه لغة لا المسترسل‏.‏
وقد استنبط المصنف رحمه اللَّه تعالى من الحديث فوائد فقال‏:‏ فهذا يدل على أن غسل الوجه المأمور به يشتمل على وصول الماء إلى أطراف اللحية‏.‏
وفيه دليل على أن داخل الفم والأنف ليس من الوجه حيث بين أن غسل الوجه المأمور به غيرهما ويدل على مسح كل الرأس حيث بين أن المسح المأمور به يشتمل على وصول الماء إلى أطراف الشعر‏.‏
ويدل على وجوب الترتيب في الوضوء لأنه وصفه مرتبًا وقال في مواضع منه كما أمره اللَّه عز وجل انتهى‏.‏
وقد قدمنا الكلام على أن داخل الفم والأنف من الوجه وعلى الترتيب‏.‏ وسيأتي الكلام على مسح الرأس‏.‏

باب في أن إيصال الماء إلى باطن اللحية الكثة لا يجب‏‏
1- عن ابن عباس رضي اللَّه عنهما‏:‏ ‏"‏أنه توضأ فغسل وجهه فأخذ غرفة من ماء فتمضمض بها واستنشق ثم أخذ غرفة من ماء فجعل بها هكذا أضافها إلى يده الأخرى فغسل بها وجهه

ص -148- ثم أخذ غرفة من ماء فغسل بها يده اليمنى ثم أخذ غرفة من ماء فغسل بها يده اليسرى ثم مسح برأسه ثم أخذ غرفة من ماء فرش بها على رجله اليمنى حتى غسلها ثم أخذ غرفة من ماء فغسل بها رجله اليسرى ثم قال‏:‏ هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ‏"‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏"‏فغسل وجهه‏"‏ الفاء تفصيلية لأنها داخلة بين المجمل والمفصل‏.‏
قوله‏:‏ ‏"‏فأخذ غرفة‏"‏ هو بيان لقوله‏:‏ ‏"‏فغسل‏"‏ قال الحافظ‏:‏ وظاهره أن المضمضة والاستنشاق من جملة غسل الوجه لكن المراد بالوجه أولًا ما هو أعم من المفروض والمسنون بدليل أنه أعاد ذكره ثانيًا بعد ذكر المضمضة والاستنشاق بغرفة مستقلة وفيه دليل الجمع بين المضمضة والاستنشاق بغرفة واحدة وغسل الوجه باليدين جميعًا إذا كان بغرفة واحدة لأن اليد الواحدة قد لا تستوعبه‏.‏
قوله‏:‏ ‏"‏أضافها‏"‏ بيان لقوله‏:‏ فجعل بها هكذا‏.‏
قوله‏:‏ ‏"‏فغسل بها‏"‏ أي الغرفة‏.‏ وفي رواية بهما أي اليدين‏.‏
قوله‏:‏ ‏"‏ثم مسح برأسه‏"‏ لم يذكر له غرفة مستقلة قال الحافظ‏:‏ قد يتمسك به من يقول بطهورية الماء المستعمل لكن في رواية أبي داود ‏"‏ثم قبض قبضة من الماء ثم نفض يده ثم مسح رأسه‏"‏ زاد النسائي ‏"‏وأذنيه مرة واحدة‏"‏‏.‏
قوله‏:‏ ‏"‏فرش‏"‏ أي سكب الماء قليلًا قليلًا إلى أن صدق عليه مسمى الغسل بدليل قوله‏:‏ ‏"‏حتى غسلها‏"‏ وفي رواية لأبي داود والحاكم ‏"‏فرش على رجله اليمنى وفيها النعل ثم مسحها بيديه يد فوق القدم ويد تحت النعل‏"‏ فالمراد بالمسح تسييل الماء حتى يستوعب العضو‏.‏
وأما قوله‏:‏ ‏"‏تحت النعل‏"‏ فإن لم يحمل على التجوز عن القدم فهي رواية شاذة وراويها هشام بن سعد لا يحتج بما تفرد يه فكيف إذا خالف قاله الحافظ‏.‏
والحديث ساقه المصنف للاستدلال به على عدم وجوب إيصال الماء إلى باطن اللحية فقال‏:‏ وقد علم أنه صلى اللَّه عليه وآله وسلم كان كث اللحية وأن الغرفة الواحدة وإن عظمت لا تكفي غسل باطن اللحية الكثة مع غسل جميع الوجه فعلم أنه لا يجب‏.‏
وفيه أنه مضمض واستنشق بماء واحد انتهى‏.‏
أما الكلام على وجوب إيصال الماء إلى باطن اللحية فسيأتي في الباب الذي بعد هذا‏.‏ وأما أنه صلى اللَّه عليه وآله وسلم كان كث اللحية فقد ذكر القاضي عياض ورود ذلك في أحاديث جماعة من الصحابة بأسانيد صحيحة كذا قال‏.‏ وفي مسلم من حديث جابر‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم كثير شعر اللحية‏"‏ وروى البيهقي في الدلائل من حديث علي ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم عظيم اللحية‏"‏ وفي رواية ‏"‏كث اللحية‏"‏ وفيها من حديث هند بن أبي هالة مثله‏.‏ ومن حديث عائشة مثله‏.‏ وفي حديث أم معبد المشهور في لحيته كثافة قاله الحافظ في التلخيص‏.‏

باب استحباب تخليل اللحية
1- عن عثمان رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يخلل لحيته‏"‏‏.‏
رواه ابن ماجه والترمذي وصححه‏.‏
2- وعن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا توضأ أخذ كفًا من ماء

ص -149- فأدخله تحت حنكه فخلل به لحيته وقال‏:‏ هكذا أمرني ربي عز وجل‏"‏‏.‏ رواه أبو داود
أما حديث عثمان فأخرجه أيضًا ابن خزيمة والحاكم والدارقطني وابن حبان وفيه عامر بن شقيق ضعفه يحيى بن معين‏.‏ وقال البخاري‏:‏ حديثه حسن‏.‏ وقال الحاكم‏:‏ لا نعلم فيه طعنًا بوجه من الوجوه وأورد له شواهد‏.‏
وأما حديث أنس المذكور في الباب ففي إسناده الوليد بن زوران وهو مجهول الحال قال الحافظ‏:‏ وله طرق أخرى ضعيفة عن أنس منها ما رويناه في فوائد أبي جعفر بن البحيري ومستدرك الحاكم ورجاله ثقات لكنه معلول فإنما رواه موسى بن أبي عائشة عن زيد بن أبي أنيسة عن يزيد الرقاشي عن أنس أخرجه ابن عدي وصححه ابن القطان من طريق أخرى وله طريق أخرى ذكرها الذهلي في الزهريات وهو معلول وصححه الحاكم قبل ابن القطان‏.‏ قال الحافظ‏:‏ ولم تقدح هذه العلة عندهما فيه‏.‏
وفي الباب عن علي وعائشة وأم سلمة وأبي أمامة وعمار وابن عمر وجابر وابن أبي أوفى وابن عباس وعبد اللَّه بن عكبرة وأبي الدرداء‏.‏
أما حديث علي فرواه الطبراني فيما انتقاه عليه ابن مردويه وإسناده ضعيف ومنقطع قاله الحافظ‏.‏
وأما حديث عائشة فرواه أحمد قال الحافظ‏:‏ وإسناده حسن‏.‏
وأما حديث أم سلمة فرواه الطبراني والعقيلي والبيهقي بلفظ‏:‏ ‏"‏كان يخلل لحيته ويدلك عارضيه‏"‏ وفي لفظ ‏"‏كان إذا توضأ خلل لحيته‏"‏ وفي إسناده خالد بن إلياس وهو منكر الحديث‏.‏
وأما حديث أبي أمامة فرواه أبو بكر ابن أبي شيبة في مصنفه والطبراني في الكبير قال الحافظ‏:‏ وإسناده ضعيف‏.‏
وأما حديث عمار فرواه الترمذي وابن ماجه وهو معلول‏.‏
وأما حديث عمر فرواه الطبراني في الأوسط وإسناده ضعيف وأخرجه عنه ابن ماجه والدارقطني والبيهقي وصححه ابن السكن بلفظ‏:‏ ‏"‏كان إذا توضأ عرك عارضيه بعد العراك ثم يشبك لحيته بأصابعه من تحتها‏"‏ وفي إسناده عبد الواحد وهو مختلف فيه واختلف فيه على الأوزاعي‏.‏
وأما حديث جابر فرواه ابن عدي وفيه أصرم بن غياث وهو متروك الحديث قاله النسائي‏.‏ وفي إسناده انقطاع قاله ابن حجر‏.‏
وأما حديث جرير فرواه ابن عدي وفيه يس الزيات وهو متروك‏.‏
وأما حديث ابن أبي أوفى أبو عبيد في كتاب الطهور وفي إسناده أبو الورقاء وهو ضعيف وهو في الطبراني‏.‏
وأما حديث ابن عباس فرواه العقيلي قال ابن حزم‏:‏ ولا يتابع عليه‏.‏
وأما حديث عبد اللَّه بن عكبرة فرواه الطبراني في الصغير بلفظ‏:‏ ‏"‏التخليل سنة‏"‏ وفيه عبد الكريم أبو أمية وهو ضعيف‏.‏ وأما حديث أبي الدرداء فرواه الطبراني وابن عدي بلفظ‏:‏ ‏"‏توضأ فخلل لحيته مرتين وقال هكذا أمرني ربي‏"‏ وفي إسناده تمام بن نجيح وهو لين الحديث قال عبد اللَّه بن أحمد عن أبيه‏:‏ ليس في تخليل اللحية شيء صحيح‏.‏ وقال ابن أبي حاتم عن أبيه‏:‏ لا يثبت عن النبي صلى اللَّه عليه وآله وسلم في تخليل اللحية شيء ولكنه يعارض هذا تصحيح الترمذي والحاكم وابن القطان لبعض أحاديث الباب وكذلك غيرهم‏.‏
والحديثان يدلان على مشروعية تخليل اللحية

ص -150- وقد اختلف الناس في ذلك فذهب إلى وجوب ذلك في الوضوء والغسل العترة والحسن بن صالح وأبو ثور والظاهرية كذا في البحر واستدلوا بما وقع في أحاديث الباب بلفظ‏:‏ ‏"‏هكذا أمرني ربي‏"‏ وذهب مالك والشافعي والثوري والأوزاعي إلى أن تخليل اللحية ليس بواجب في الوضوء قال مالك وطائفة من أهل المدينة ولا في غسل الجنابة‏.‏ وقال الشافعي وأبو حنيفة وأصحابهما والثوري والأوزاعي والليث وأحمد بن حنبل وإسحاق وأبو ثور وداود والطبري وأكثر أهل العلم‏:‏ إن تخليل اللحية واجب في غسل الجنابة ولا يجب في الوضوء هكذا في شرح الترمذي لابن سيد الناس‏.‏ قال وأظنهم فرقوا بين ذلك واللَّه أعلم لقوله‏:‏ صلى اللَّه عليه وآله وسلم ‏"‏تحت كل شعرة جنابة فبلوا الشعر وأنقوا البشر‏"‏‏.‏
واستدلوا لعدم الوجوب في الوضوء بحديث ابن عباس المذكور في الباب الأول قال‏:‏ وقد روي عن ابن عباس وابن عمر وأنس وعلي وسعيد بن جبير وأبي قلابة ومجاهد وابن سيرين والضحاك وإبراهيم النخعي أنهم كانوا يخللون لحاهم‏.‏ وممن روي عنه أنه كان لا يخلل إبراهيم النخعي والحسن وابن الحنفية وأبو العالية وأبو جعفر الهاشمي والشعبي ومجاهد والقاسم وابن أبي ليلى ذكر ذلك عنهم ابن أبي شيبة بأسانيده إليهم‏.‏
والإنصاف أن أحاديث الباب بعد تسليم انتهاضها للاحتجاج وصلاحيتها للاستدلال لا تدل على الوجوب لأنها أفعال وما ورد في بعض الروايات من قوله‏:‏ صلى اللَّه عليه وآله وسلم ‏"‏هكذا أمرني ربي‏"‏ لا يفيد الوجوب على الأمة لظهوره في الاختصاص به وهو يتخرج على الخلاف المشهور في الأصول هل يعم الأمة ما كان ظاهر الاختصاص به أم لا والفرائض لا تثبت إلا بيقين والحكم على ما لم يفرضه اللَّه بالفرضية كالحكم على ما فرضه بعدمها لا شك في ذلك لأن كل واحد منهما من التقول على اللَّه بما لم يقل‏.‏ ولا شك أن الغرفة الواحدة لا تكفي كث اللحية لغسل وجهه وتخليل لحيته ودفع ذلك كما قال بعضهم بالوجدان مكابرة منه نعم الاحتياط والأخذ بالأوثق لا شك في أولويته لكن بدون مجاراة على الحكم بالوجوب‏.‏
قوله‏:‏ ‏"‏الحنك‏"‏ هو باطن أعلى الفم والأسفل من طرف مقدم اللحيين‏.‏

باب تعاهد المأقين وغيرهما من غضون الوجه بزيادة ما
1- عن أبي أمامة‏:‏ ‏"‏أنه وصف وضوء رسول اللَّه صلى اللَّه عليه وآله وسلم فذكر ثلاثًا ثلاثًا قال‏:‏ وكان يتعاهد المأقين‏"‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه ابن ماجه من حديث أبي أمامة أيضًا بلفظ‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ الأذنان من الرأس وكان يمسح المأقين‏"‏ وذكره الحافظ في التلخيص ولم يذكر له علة ولا ضعفًا‏.‏ وقال في مجمع الزوائد ‏[‏هو كتاب مجمع الزوائد ومنبع الفوائد للإمام العلامة الشيخ علي بن أبي بكر بن سليمان الهيثمي المتوفى سنة 807 وهو من نجباء تلاميذ العلامة زين الدين العراقي شيخ الحافظ ابن حجر العسقلاني ولم يكن العلامة العراقي يعتمد في شيء من أموره إلا عليه وزوجه ابنته ورزق منها أولاد وكان عجيبًا في الدين والتقوى والورع والزهد‏.‏ جمع في هذا الكتاب مؤلفه الزوائد على الصحاح الستة من أربعة كتب قديمة ودواوين للسنة النبوية العظيمة وهي مسند الإمام أحمد بن حنبل ومسند الحافظ أبي يعلى ومسند الحافظ البزار والمعاجم الثلاث للطبراني ورتبها ترتيب أبواب الفقه وأوضح بعد ذكر الحديث ما فيه من الجرح والتعديل حق الإيضاح وبين أنه من الضعاف أو الحسان أو الصحاح نسأل اللَّه القدير أن يوفق إدارة الطباعة المنيرية إلى نشره وغيره من كتب السنة العظيمة واللَّه أعلم‏]‏ ‏:‏ رواه الطبراني في الكبير من طريق سميع عن أبي أمامة وإسناده حسن وسميع ذكره ابن حبان في الثقات‏.‏ قال‏:‏ ولا أدري من هو ولا ابن من هو والظاهر أنه اعتمد في توثيقه على غيره‏.‏
قوله‏:‏ ‏"‏المأقين‏"‏ موق العين مجرى الدمع منها أو مقدمها أو مؤخرها كذا في القاموس‏.‏
قال الأزهري‏:‏ أجمع أهل اللغة أن الموق والماق مؤخر العين الذي يلي الأنف انتهى‏.‏

ص -151- والمراد بهما في الحديث مخصر العينين‏.‏ وذكر المصنف رحمه اللَّه تعالى في التبويب غضون الوجه وهي ما تعطف من الوجه إما قياسًا على الماقين وإما استدلالًا بما في الحديث الآتي من قوله‏:‏ ‏"‏ثم أخذ بيديه فصك بهما وجهه‏"‏ والأول أظهر‏.‏ وقد ورد من حديث أخرجه ابن حبان وابن أبي حاتم وغيرهما بلفظ‏:‏ ‏"‏إذا توضأتم فأشربوا أعينكم من الماء‏"‏ وهو من حديث البختري بن عبيد بالموحدة والمعجمة وقد ضعفوه كلهم فلا يقوم به حجة كذا قاله بعضهم‏.‏ وفيه أنه ذكر في الميزان أنه وثقه وكيع وقال ابن عدي‏:‏ لا أعلم له حديثا منكرًا انتهى‏.‏ لكنه لا يكون ما تفرد به حجة لوقوع الاختلاف فيه فقد قيل إنه ضعيف وقيل متروك الحديث‏.‏ وقال البخاري‏:‏ يخالف في حديثه على أنه لم ينفرد به البختري فقد رواه ابن طاهر في صفوة التصوف من طريق ابن أبي السري لكنه قال ابن الصلاح‏:‏ لم أجد له أنا في جماعة اعتنوا بالبحث عن حاله أصلًا وتبعه النووي‏.‏
2- وعن ابن عباس‏:‏ ‏"‏أن عليًا رضي اللَّه عنهما قال‏:‏ يا ابن عباس ألا أتوضأ لك وضوء رسول اللَّه صلى اللَّه عليه وآله وسلم قلت‏:‏ بلى فداك أبي وأمي قال‏:‏ فوضع إناء فغسل يديه ثم مضمض واستنشق واستنثر ثم أخذ بيديه فصك بهما وجهه وألقم إبهاميه ما أقبل من أذنيه ثم عاد في مثل ذلك ثلاثًا ثم أخذ كفًا بيده اليمنى فأفرغها على ناصيته ثم أرسلها تسيل على وجهه ثم غسل يده اليمنى إلى المرفق ثلاثًا ثم يده الأخرى مثل ذلك وذكر بقية الوضوء‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
لعل هذا اللفظ الذي ساقه المصنف رحمه اللَّه لفظ أحمد وساقه أبو داود في سننه بمعناه‏.‏ وتمام الحديث‏:‏ ‏"‏ثم مسح رأسه وطهور أذنيه ثم أدخل يديه جميعًا فأخذ حفنة من ماء فضرب بها على رجله وفيها النعل ففتلها بها ثم الأخرى مثل ذلك قال‏:‏ قلت وفي النعلين قال‏:‏ وفي النعلين قال‏:‏ قلت وفي النعلين قال‏:‏ وفي النعلين‏:‏ قال‏:‏ قلت وفي النعلين قال‏:‏ وفي النعلين‏.‏
وفي رواية لأبي داود ‏"‏ومسح برأسه مرة واحدة‏"‏ وفي رواية له ‏"‏ومسح برأسه ثلاثًا‏"‏ قال المنذري‏:‏ في هذا الحديث مقال‏.‏ وقال الترمذي‏:‏ سألت محمد بن إسماعيل عنه فضعفه وقال‏:‏ ما أدري ما هذا‏.‏
والحديث يدل على أنه يغسل ما أقبل من الأذنين مع الوجه ويمسح ما أدبر منهما مع الرأس وإليه ذهب الحسن بن صالح والشعبي وذهب الزهري وداود إلى أنهما من الوجه فيغسلان معه وذهب من عداهم إلى أنهما من الرأس فيمسحان معه‏.‏
وفيه أيضًا استحباب إرسال غرفة من الماء على الناصية لكن بعد غسل الوجه لا كما يفعله العامة عقيب الفراغ من الوضوء‏.‏
وفيه أنه لا يشترط في غسل الرجل نزع النعل وأن الفتل كاف وقد قدمنا عن الحافظ في باب إيصال الماء إلى باطن اللحية الكثة أن رواية المسح على النعل شاذة لأنها من طريق هشام بن سعد ولا يحتج بما تفرد به وأبو داود لم يروها من طريقه ولا ذكر المسح ولكنه رواها من طريق محمد بن إسحاق عنعنة وفيه مقال مشهور إذا عنعن‏.‏ وقد

ص -152- احتج من قال بتثليث مسح الرأس برواية أبي داود التي ذكرناها واحتج القائل بأنه يمسح مرة واحدة بإطلاق المسح في حديث الباب وتقييده بالمرة في رواية وسيأتي الكلام عليه في باب هل يسن تكرار المسح‏.‏
وقوله‏:‏ ‏"‏وألقم إبهاميه‏"‏ جعل إبهاميه للبياض الذي بين الأذن والعذار كاللقمة توضع فيه‏.‏ واستدل بذلك الماوردي على أن البياض الذي بين الأذن والعذار من الوجه كما هو مذهب الشافعية‏.‏ وقال مالك ما بين الأذن واللحية ليس من الوجه‏.‏ قال ابن عبد البر‏:‏ لا أعلم أحدًا من علماء الأمصار قال بقول مالك وعن أبي يوسف يجب على الأمرد غسله دون الملتحي‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وفيه حجة لمن رأى ما أقبل من الأذنين من الوجه انتهى وقد تقدم‏.‏

باب غسل اليدين مع المرفقين وإطالة الغرة
1- عن عثمان رضي اللَّه عنه أنه قال‏:‏ ‏"‏هلم أتوضأ لكم وضوء رسول اللَّه صلى اللَّه عليه وآله وسلم فغسل وجهه ويديه حتى مس أطراف العضدين ثم مسح برأسه ثم أمر بيديه على أذنيه ولحيته ثم غسل رجليه‏"‏‏.‏
رواه الدارقطني‏.‏
الحديث في إسناده ابن إسحاق وقد عنعن‏.‏
قوله‏:‏ ‏"‏هلم‏"‏ اسم فعل بمعنى قرب جاء لازمًا كقوله‏:‏ تعالى ‏{هَلُمَّ إِلَيْنَا ‏}‏ ومتعديًا كقوله‏:‏ ‏{هَلُمَّ شُهَدَاءَكُمُ ‏}‏ ويستوي فيه عند الحجازيين بين الواحد والمثنى والجمع والمذكر والمؤنث فيقال هلم يا رجل وهلم يا رجال وهلم يا امرأة وفي لغة بني تميم يتغير كتغير أمر المخاطب نحو هلما وهلموا وهلمي‏.‏
قوله‏:‏ ‏"‏حتى مس أطراف العضدين‏"‏ فيه دليل على وجوب غسل المرفقين وقد قدمنا طرفًا من الكلام عليه في شرح حديث عثمان المتفق عليه‏.‏
وقوله‏:‏ ‏"‏ثم مسح برأسه‏"‏ إطلاق المسح يشعر بعدم التكرار وسيأتي الكلام عليه‏.‏
قوله‏:‏ ‏"‏ثم أمر بيديه على أذنيه‏"‏ دليل على مشروعية مسح الأذنين وسيأتي له باب في هذا الكتاب‏.‏
قوله‏:‏ ‏"‏ولحيته‏"‏ قد بسطنا البحث فيه في باب استحباب تخليل اللحية‏.‏
2- وعن أبي هريرة‏:‏ ‏"‏أنه توضأ فغسل وجهه فأسبغ الوضوء ثم غسل يده اليمنى حتى أشرع في العضد ثم غسل يده اليسرى حتى أشرع في العضد ثم مسح رأسه ثم رجله اليمنى حتى أشرع في الساق ثم غسل رجله اليسرى حتى أشرع في الساق ثم قال هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ وقال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أنتم الغر المحجلون يوم القيامة من إسباغ الوضوء فمن استطاع منكم فليطل غرته وتحجيله‏"‏‏.‏
رواه مسلم‏.‏
قوله‏:‏ ‏"‏أشرع في العضد‏"‏ وأشرع في الساق معناه أدخل الغسل فيهما قاله النووي‏.‏ قوله‏:‏

ص -153- "‏أنتم الغر المحجلون‏"‏ قال أهل اللغة‏:‏ الغرة بياض في جبهة الفرس والتحجيل بياض في يدها ورجلها قال العلماء‏:‏ سمي النور الذي يكون على مواضع الوضوء يوم القيامة غرة وتحجيلًا تشبيهًا بغرة الفرس‏.‏
وهذا الحديث وغيره مصرح باستحباب تطويل الغرة والتحجيل‏.‏ والغرة غسل شيء من مقدم الرأس أو ما يجاوز الوجه زائدًا على الجزء الذي يجب غسله‏.‏ والتحجيل غسل ما فوق المرفقين والكعبين وهما مستحبان بلا خلاف واختلف في القدر المستحب على أوجه‏:‏ أحدها إنه تستحب الزيادة فوق المرفقين والكعبين من غير تقدير‏.‏ والثاني إلى نصف العضد والساق‏.‏ والثالث إلى المنكب والركبتين‏.‏
قال النووي‏:‏ وأحاديث الباب تقتضي هذا كله قال‏:‏ وأما دعوى الإمام أبي الحسن ابن بطال المالكي والقاضي عياض اتفاق العلماء على أنه لا يستحب الزيادة فوق المرفق والكعب فباطلة وكيف يصح دعواهما وقد ثبت فعل ذلك عن رسول اللَّه صلى اللَّه عليه وآله وسلم وأبي هريرة وهو مذهبنا لا خلاف فيه عندنا ولو خالف فيه من خالف كان محجوجًا بهذه السنن الصحيحة الصريحة وأما احتجاجهما بقوله‏:‏ صلى اللَّه عليه وآله وسلم ‏"‏من زاد على هذا أو نقص فقد أساء وظلم‏"‏ فلا يصح لأن المراد زاد في عدد المرات‏.‏
قال الحافظ في التلخيص‏:‏ وقد ادعى ابن بطال في شرح البخاري وتبعه القاضي تفرد أبي هريرة بهذا يعني الغسل إلى الآباط وليس بجيد فقال‏:‏ قد قال به جماعة من السلف ومن أصحاب الشافعي وقال ابن أبي شيبة حدثنا وكيع عن العمري عن نافع أن ابن عمر كان ربما بلغ بالوضوء إبطيه‏.‏ ورواه أبو عبيد بإسناد أصح من هذا فقال حدثنا عبد اللَّه بن صالح حدثنا الليث عن محمد بن عجلان عن نافع‏.‏
قوله‏:‏ ‏"‏فمن استطاع منكم‏"‏ تعليق الأمر بإطالة الغرة والتحجيل بالاستطاعة قرينة قاضية بعدم الوجوب ولهذا لم يذهب إلى إيجابه أحد من الأئمة‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ ويتوجه منه وجوب غسل المرفقين لأن نص الكتاب يحتمله وهو مجمل فيه وفعله صلى اللَّه عليه وآله وسلم بيان لمجمل الكتاب ومجاوزته للمرفق ليس في محل الإجمال ليجب بذلك انتهى‏.‏ وقد أسلفنا الكلام عليه في الكلام على حديث عثمان في أول أبواب الوضوء‏.

باب تحريك الخاتم وتخليل الأصابع ودلك ما يحتاج إلى ذلك
1- عن أبي رافع‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا توضأ حرك خاتمه‏"‏‏.‏
رواه ابن ماجه والدارقطني‏.‏
الحديث في إسناده معمر بن محمد بن عبيد اللَّه عن أبيه وهما ضعيفان وقد ذكره البخاري تعليقًا عن ابن سيرين ووصله ابن أبي شيبة وهو يدل على مشروعية تحريك الخاتم ليزول ما تحته من الأوساخ‏.‏ وكذلك ما يشبه الخاتم من الأسورة والحلية ونحوهما‏.‏
2- وعن ابن عباس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا توضأت فخلل أصابع يديك ورجليك‏"‏‏.‏ رواه أحمد وابن ماجه والترمذي‏.‏

ص -154- 3- وعن المستورد بن شداد قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم إذا توضأ خلل أصابع رجليه بخنصره‏"‏‏.‏
رواه الخمسة إلا أحمد‏.‏
4- وعن عبد اللَّه بن زيد بن عاصم‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم توضأ فجعل يقول هكذا يدلك‏"‏‏.‏
رواه أحمد‏.‏
أما حديث ابن عباس فرواه أيضًا الحاكم وفيه صالح مولى التوأمة وهو ضعيف ولكن حسنه البخاري لأنه من رواية موسى بن عقبة عن صالح وسماع موسى منه قبل أن يختلط‏.‏
وأما حديث المستورد بن شداد ففي إسناده ابن لهيعة لكن تابعه الليث بن سعد وعمرو بن الحارث خرجه البيهقي وأبو بشر الدولابي والدارقطني في غرائب مالك من طريق ابن وهب عن الثلاثة وصححه ابن القطان‏.‏
وأما حديث عبد اللَّه بن زيد فهو إحدى روايات حديثه المشهور‏.‏
وفي الباب من حديث عثمان عند الدارقطني بلفظ‏:‏ ‏"‏أنه خلل أصابع قدميه ثلاثًا وقال‏:‏ رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم فعل كما فعلت‏"‏ ومن حديث الربيع بنت معوذ عند الطبراني في الأوسط قال الحافظ‏:‏ وإسناده ضعيف‏.‏ ومن حديث عائشة عند الدارقطني وفيه عمرو بن قيس وهو منكر الحديث‏.‏ ومن حديث وائل بن حجر عند الطبراني في الكبير قال الحافظ‏:‏ وفيه ضعف وانقطاع‏.‏ ومن حديث لقيط بن صبرة بلفظ‏:‏ ‏"‏إذا توضأت فخلل الأصابع‏"‏ وقد تقدم‏.‏ ومن حديث ابن مسعود رواه زيد بن أبي الزرقاء بلفظ‏:‏ ‏"‏لينهكن أحدكم أصابعه قبل أن تنهكه النار‏"‏ قال ابن أبي حاتم‏:‏ رفعه منكر‏.‏ قال الحافظ‏:‏ وهو في جامع الثوري موقوف وكذا في مصنف عبد الرزاق وكذا أخرجه ابن أبي شيبة موقوفًا‏.‏ ومن حديث أبي أيوب عند أبي بكر ابن أبي شيبة في المصنف‏.‏ ومن حديث أبي هريرة عند الدارقطني بلفظ‏:‏ ‏"‏خللوا بين أصابعكم لا يخللها اللَّه يوم القيامة بالنار‏"‏‏.‏ ومن حديث أبي رافع عند أحمد والدارقطني من حديث معمر بن محمد بن عبيد اللَّه بن أبي رافع قال البخاري‏:‏ هو منكر الحديث‏.‏
والأحاديث تدل على مشروعية تخليل أصابع اليدين والرجلين وأحاديث الباب يقوي بعضها بعضًا فتنتهض للوجوب ‏[‏ما ذهب إليه من الوجوب لا تطمئن النفس إليه بمثل ذلك الحديث مع ما رأيت فيه من الاضطراب وإنما تطمئن إلى السنية تدبر‏]‏‏.‏ لا سيما حديث لقيط بن صبرة الذي قدمنا الكلام عليه في باب المبالغة في الاستنشاق فإنه صححه الترمذي والبغوي وابن القطان‏.‏
قال ابن سيد الناس‏:‏ قال أصحابنا من سنن الوضوء تخليل أصابع الرجلين في غسلهما قال‏:‏ وهذا إذا كان الماء يصل إليها من غير تخليل فلو كانت الأصابع ملتفة لا يصل الماء إليها إلا بالتخليل فحينئذ يجب التخليل لا لذاته لكن لأداء فرض الغسل انتهى‏.‏
والأحاديث قد صرحت بوجوب التخليل وثبتت من قوله‏:‏ صلى اللَّه عليه وآله وسلم وفعله ولا فرق بين إمكان وصول الماء بدون تخليل وعدمه ولا بين أصابع اليدين والرجلين فالتقييد بأصابع الرجلين أو بعدم إمكان وصول الماء لا دليل عليه‏.‏

باب مسح الرأس كله وصفته وما جاء في مسح بعضه
1- عن عبد اللَّه بن زيد‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم مسح رأسه بيديه فأقبل بهما وأدبر بدأ بمقدم رأسه ثم ذهب بهما إلى قفاه ثم ردهما إلى

ص -155- المكان الذي بدأ منه‏"‏‏.‏ رواه الجماعة‏.‏
قوله‏:‏ ‏"‏مسح رأسه‏"‏ زاد ابن الصباغ كله‏.‏ وكذا في رواية ابن خزيمة‏.‏
قوله‏:‏ ‏"‏فأقبل بهما وأدبر‏"‏ قد اختلف في كيفية الإقبال والإدبار المذكور في الحديث فقيل يبدأ بمقدم الرأس الذي يلي الوجه ويذهب بهما إلى القفا ثم يردهما إلى المكان الذي بدأ منه وهو مبتدأ الشعر‏.‏ ويؤيد هذا قوله‏:‏ ‏"‏بدأ بمقدم رأسه‏"‏ إلا أنه يشكل على هذه الصفة‏.‏
قوله‏:‏ ‏"‏فأقبل بهما وأدبر‏"‏ لأن الواقع فيها بالعكس وهو أنه أدبر بهما وأقبل لأن الذهاب إلى جهة القفا إدبار‏.‏ وأجيب بأن الواو لا تقتضي الترتيب والدليل على ذلك ما ثبت عند البخاري من رواية عبد اللَّه بن زيد بلفظ‏:‏ ‏"‏فأدبر بيديه وأقبل‏"‏ ومخرج الطريقين متحد فهما بمعنى واحد‏.‏
وأجيب أيضًا بحمل قوله‏:‏ أقبل على البداءة بالقبل وقوله‏:‏ أدبر على البداءة بالدبر فيكون من تسمية الفعل بابتدائه وهو أحد القولين لأهل الأصول في تسمية الفعل هل يكون بابتدائه أو بانتهائه قاله ابن سيد الناس في شرح الترمذي‏.‏ وقد أجيب بغير ذلك‏.‏ وقيل يبدأ بمؤخر رأسه ويمر إلى جهة الوجه ثم يرجع إلى المؤخر محافظة على قوله‏:‏ أقبل وأدبر ولكنه يعارضه قوله‏:‏ بدأ بمقدم رأسه‏.‏ وقيل يبدأ بالناصية ويذهب إلى ناحية الوجه ثم يذهب إلى جهة مؤخر الرأس ثم يعود إلى ما بدأ منه وهو الناصية‏.‏ وفي هذه الصفة محافظة على قوله‏:‏ بدأ بمقدم رأسه وعلى قوله‏:‏ أقبل وأدبر فإن الناصية مقدم الرأس والذهاب إلى ناحية الوجه إقبال‏.‏
والحديث يدل على مشروعية مسح جميع الرأس وهو مستحب باتفاق العلماء قاله النووي وعلل ذلك بأنه طريق إلى استيعاب الرأس ووصول الماء إلى جميع شعره‏.‏
وقد ذهب إلى وجوبه أكثر العترة ومالك والمزني والجبائي وإحدى الروايتين عن أحمد بن حنبل وابن علية وقال الشافعي‏:‏ يجزئ مسح بعض الرأس ولم يحده بحد قال ابن سيد الناس في شرح الترمذي‏:‏ وهو قول الطبري وقال أبو حنيفة الواجب الربع وقال النووي والأوزاعي والليث يجزئ مسح بعض الرأس ويمسح المقدم وهو قول أحمد وزيد بن علي والناصر والباقر والصادق‏.‏ وأجاز الثوري والشافعي مسح الرأس بإصبع واحدة‏.‏ واختلفت الظاهرية فمنهم من أوجب الاستيعاب ومنهم من قال يكفي البعض‏.‏
احتج الأولون بحديث الباب وحديث أنه مسح برأسه حتى بلغ القذال ‏[‏القذال كسحاب جماع مؤخر الرأس ومعقد العذار من الفرس خلف الناصية جمعه قذل وأقذال]‏‏.‏ عند أحمد وأبي داود من حديث طلحة بن مصرف ورد بأن الفعل بمجرده لا يدل على الوجوب وفي حديث طلحة بن مصرف مقال سيأتي تحقيقه‏.‏
قالوا‏:‏ قال اللَّه تعالى ‏{وَامْسَحُوا بِرُؤُوسِكُمْ ‏}‏ والرأس حقيقة اسم لجميعه والبعض مجاز ورد بأن الباء للتبعيض‏.‏ وأجيب بأنه لم يثبت كونها للتبعيض وقد أنكره سيبويه في خمسة عشر موضعًا من كتابه‏.‏ ورد أيضًا بأن الباء تدخل في الآلة والمعلوم أن الآلة لا يراد استيعابها كمسحت رأسي بالمنديل فلما دخلت الباء في الممسوح كان ذلك الحكم أعني عدم الاستيعاب في الممسوح أيضًا قاله التفتازاني‏.‏
قالوا‏:‏ جعله جار اللَّه مطلقًا وحكم على المطلق بأنه مجمع وبينه النبي صلى اللَّه عليه وآله وسلم بالاستيعاب وبيان المجمل الواجب واجب‏.‏ ورد بأن المطلق ليس بمجمل لصدقه على الكل والبعض فيكون الواجب

ص -156- مطلق المسح كلًا أو بعضًا وأيا ما كان وقع به الامتثال‏.‏ ولو سلم أنه مجمل لم يتعين مسح الكل لورود البيان بالبعض عند أبي داود من حديث أنس بلفظ‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم أدخل يده من تحت العمامة فمسح مقدم رأسه ولم ينقض العمامة‏"‏‏.‏ وعند مسلم وأبي داود والترمذي من حديث المغيرة بلفظ‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم توضأ فمسح بناصيته وعلى العمامة‏"‏‏.‏
قالوا‏:‏ قال ابن القيم‏:‏ إنه لم يصح عنه صلى اللَّه عليه وآله وسلم في حديث واحد أنه اقتصر على مسح بعض رأسه البتة ولكن كان إذا مسح بناصيته أكمل على العمامة قال‏:‏ وأما حديث أنس فمقصود أنس أن النبي صلى اللَّه عليه وآله وسلم لم ينقض عمامته حتى يستوعب مس الشعر كله ولم ينف التكميل على العمامة وقد أثبته حديث المغيرة فسكوت أنس عنه لا يدل على نفيه‏.‏ وأيضًا قال الحافظ‏:‏ إن حديث أنس في إسناده نظر‏.‏ وأجيب بأن النزاع في الوجوب وأحاديث التعميم وإن كانت أصح وفيها زيادة وهي مقبولة لكن أين دليل الوجوب وليس إلا مجرد أفعال ورد بأنها وقعت بيانًا للمجمل فأفادت الوجوب‏.‏ والإنصاف أن الآية ليست من قبيل المجمل وإن زعم ذلك الزمخشري وابن الحاجب في مختصره والزركشي والحقيقة لا تتوقف على مباشرة آلة الفعل بجميع أجزاء المفعول كما لا تتوقف في قولك ضربت عمرًا على مباشرة الضرب لجميع أجزائه فمسح رأسه يوجد المعنى الحقيقي بوجود مجرد المسح للكل أو البعض وليس النزاع في مسمى الرأس فيقال هو حقيقة في جميعه بل النزاع في إيقاع المسح على الرأس والمعنى الحقيقي للإيقاع يوجد بوجود المباشرة ولو كانت المباشرة الحقيقية لا توجد إلا بمباشرة الحال لجميع المحل لقل وجود الحقائق في هذا الباب بل يكاد يلحق بالعدم فإنه يستلزم أن نحو ضربت زيدًا أو أبصرت عمرًا من المجاز لعدم عموم الضرب والرؤية وقد زعمه ابن جني منه وأورده مستدلًا به على كثرة المجاز‏.‏
والحاصل أن الوقوع لا يتوقف وجود معناه الحقيقي على وجود المعنى الحقيقي لما وقع عليه الفعل وهذا هو منشأ الاشتباه والاختلاف فمن نظر إلى جانب ما وقع عليه الفعل جزم بالمجاز ومن نظر إلى جانب الوقوع جزم بالحقيقة وبعد هذا فلا شك في أولوية استيعاب المسح لجميع الرأس وصحة أحاديثه ولكن دون الجزم بالوجوب مفاوز وعقاب ‏ 2- وعن الربيع بنت معوذ‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ عندها ومسح برأسه فمسح الرأس كله من فوق الشعر كل ناحية لمنصب الشعر لا يحرك الشعر عن هيئته‏"‏‏.‏
رواه أحمد وأبو داود وفي لفظ‏:‏ ‏"‏مسح برأسه مرتين بدأ بمؤخره ثم بمقدمه وبأذنيه كلتيهما ظهورهما وبطونهما‏"‏ رواه أبو داود والترمذي وقال‏:‏ حديث حسن‏.‏
هذه الروايات مدارها على ابن عقيل وفيه مقال مشهور لا سيما إذا عنعن وقد فعل ذلك في جميعها‏.‏
وأخرج هذا الحديث أحمد بلفظ‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ عندها قالت‏:‏ فرأيته

ص -157- مسح على رأسه مجاري الشعر ما أقبل منه وما أدبر ومسح صدغيه وأذنيه ظاهرهما وباطنهما‏"‏ وأخرجه بلفظ أحمد أبو داود أيضًا في رواية‏.‏ وأخرجه ابن ماجه والبيهقي ومدار الكل على ابن عقيل‏.‏
والرواية الأولى من حديث الباب تدل على أنه مسح مقدم رأسه مسحًا مستقلًا ومؤخره كذلك لأن المسح مرة واحدة لا بد فيه من تحريك شعر أحد الجانبين‏.‏ ووقع في نسخة من الكتاب مكان فوق فرق‏.‏ وفي سنن أبي داود ثلاث نسخ هاتان والثالثة قرن‏.‏
والرواية الثانية من حديث الباب تدل على أن المسح مرتان وسيأتي الكلام عليه في الباب الذي بعد هذا وتدل على البداءة بمؤخر الرأس وقد تقدم الكلام على الخلاف في صفته في حديث أول الباب‏.‏
قال ابن سيد الناس في شرح الترمذي‏:‏ وهذه الرواية محمولة على الرواية بالمعنى عند من يسمى الفعل بما ينتهي إليه كأنه حمل قوله‏:‏ ما أقبل وما أدبر على الابتداء بمؤخر الرأس فأداها بمعناها عنده وإن لم يكن كذلك‏.‏ قال‏:‏ ذكر معناه ابن العربي ويمكن أن يكون النبي صلى اللَّه عليه وآله وسلم فعل هذا لبيان الجواز مرة وكانت مواظبته على البداءة بمقدم الرأس وما كان أكثر مواظبة عليه كان أفضل والبداءة بمؤخر الرأس محكية عن الحسن بن حي ووكيع بن الجراح‏.‏
قال أبو عمر ابن عبد البر‏:‏ قد توهم بعض الناس في حديث عبد اللَّه بن زيد في قوله‏:‏ ‏"‏ثم مسح رأسه بيديه فأقبل بهما وأدبر‏"‏ أنه بدأ بمؤخر الرأس وتوهم غيره أنه بدأ من وسط رأسه فأقبل بيديه وأدبر وهذه ظنون لا تصح‏.‏ وقد روي عن ابن عمر أنه كان يبدأ من وسط رأسه ولا يصح‏.‏
وأصح حديث في هذا الباب حديث عبد اللَّه بن زيد‏.‏ والمشهور المتداول الذي عليه الجمهور البداءة من مقدم الرأس إلى مؤخره انتهى‏.‏
قوله‏:‏ ‏"‏كل ناحية لمنصب الشعر‏"‏ المراد بالناحية جهة مقدم الرأس وجهة مؤخره أي مسح الشعر من ناحية انصبابه والمنصب بضم الميم وتشديد الباء الموحدة آخره‏.‏
قوله‏:‏ ‏"‏لا يحرك الشعر عن هيئته‏"‏ أي التي هو عليها قال ابن رسلان‏:‏ وهذه الكيفية مخصوصة بمن له شعر طويل إذا رد يده عليه ليصل الماء إلى أصوله ينتفش ويتضرر صاحبه بانتفاشه وانتشار بعضه ولا بأس بهذه الكيفية للمحرم فإنه يلزمه الفدية بانتثار شعره وسقوطه‏.‏
وروي عن أحمد أنه سئل كيف تمسيح المرأة ومن له شعر طويل كشعرها فقال‏:‏ إن شاء مسح كما روي عن الربيع وذكر الحديث ثم قال هكذا ووضع يده على وسط رأسه ثم جرها إلى مقدمه ثم رفعها فوضعها حيث بدأ منه ثم جرها إلى مؤخره‏.‏
3 - وعن أنس قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ وعليه عمامة قطرية فأدخل يده تحت العمامة فمسح مقدم رأسه ولم ينقض العمامة‏"‏‏.‏
رواه أبو داود‏.‏
الحديث قال الحافظ‏:‏ في إسناده نظر انتهى‏.‏ وذلك لأن أبا معقل الراوي عن أنس مجهول وبقية إسناده رجال الصحيح وأورده المصنف ههنا للاستدلال به على الاكتفاء بمسح بعض الرأس وقد تقدم الكلام عليه في أول الباب‏.‏
قوله‏:‏ ‏"‏قطرية‏"‏ بكسر القاف وسكون الطاء ويروى

ص -158- بفتحهما وهي نوع من البرود فيها حمرة‏.‏ وقيل هي حلل تحمل من البحرين موضع قريب عمان‏.‏ قال الأزهري‏:‏ ويقال لتلك القرية قطر بفتح القاف والطاء فلما دخلت عليها ياء النسبة كسروا القاف وخففوا الطاء‏.‏
قوله‏:‏ ‏"‏فأدخل يده‏"‏ لفظ أبي داود‏:‏ ‏"‏فأدخل يديه‏"‏ قال ابن رسلان‏:‏ وفيه فضيلة مسح الرأس بالكفين جميعًا‏.‏
قوله‏:‏ ‏"‏فمسح مقدم الرأس‏"‏ قال ابن حجر‏:‏ فيه دليل على الاجتزاء بالمسح على الناصية وقد نقل عن سلمة بن الأكوع أنه كان يمسح مقدم رأسه وابن عمر مسح اليافوخ‏.‏

باب هل يسن تكرار مسح الرأس أم لا
1- عن أبي حية قال‏:‏ ‏"‏رأيت عليًا رضي اللَّه عنه توضأ فغسل كفيه حتى أنقاهما ثم مضمض ثلاثًا واستنشق ثلاثًا وغسل وجهه ثلاثًا وذراعيه ثلاثًا ومسح برأسه مرة ثم غسل قدميه إلى الكعبين ثم قال‏:‏ أحببت أن أريكم كيف كان طهور رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏
رواه الترمذي وصححه‏.‏
وأخرجه أيضًا ابن ماجه وروي عن سلمة بن الأكوع مثله وعن ابن أبي أوفى مثله أيضًا ورواه الطبراني في الأوسط من حديث أنس بلفظ‏:‏ ‏"‏ومسح برأسه مرة‏"‏ قال الحافظ‏:‏ وإسناده صالح ورواه أبو علي ابن السكن من حديث رزيق بن حكيم عن رجل من الأنصار مثله‏.‏ وأخرجه الطبراني من حديث عثمان مطولًا وفيه مسح برأسه مرة واحدة وهو في الصحيحين مطلق غير مقيد وكذا حديث عبد اللَّه بن زيد في الصحيحين فإنه أطلق مسح الرأس ولم يقيده‏.‏
قال الحافظ‏:‏ وفي رواية يعني من حديث عبد اللَّه ومسح برأسه مرة واحدة وكذا حديث ابن عباس الآتي بعد هذا فإنه قيد المسح فيه بمرة واحدة‏.‏
وأخرج أبو داود من طريق ابن أبي ليلى قال‏:‏ ‏"‏رأيت عليًا توضأ‏"‏ وفيه ‏"‏ومسح برأسه واحدة ثم قال هكذا توضأ رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ وأخرج أيضًا من طريق ابن جريج أن عليًا مسح برأسه مرة واحدة وأخرج الترمذي من حديث الربيع بلفظ‏:‏ ‏"‏إنها رأت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ قالت‏:‏ مسح رأسه ما أقبل منه وما أدبر وصدغيه وأذنيه مرة واحدة‏"‏ وقال‏:‏ حسن صحيح‏.‏ وفي تصحيحه نظر فإنه رواه من طريق ابن عقيل‏.‏
وروى النسائي من حديث الحسين بن علي عن أبيه أنه مسح برأسه مرة واحدة‏.‏ ورواه الإمام أحمد والبيهقي من حديث عبد خير عن علي بلفظ مرة واحدة‏.‏ ورواه البيهقي من حديث زر بن حبيش بلفظ‏:‏ ومسح رأسه حتى لما يقطر الماء‏.‏ وأخرج النسائي من حديث عائشة في تعليمها لوضوء رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ومسحت رأسها مسحة واحدة‏.‏
والحديث يدل على أن السنة في مسح الرأس أن يكون مرة واحدة وقد اختلف في ذلك فذهب عطاء وأكثر العترة والشافعي إلى أنه يستحب تثليث مسحه كسائر الأعضاء‏.‏
واستدلوا على ذلك بما في حديث علي وعثمان أنهما مسحا ثلاث مرات وفي كلا الحديثين مقال‏:‏
أما حديث علي فهو عند الدارقطني من طريق عبد خير من رواية أبي يوسف عن أبي حنيفة عن خالد بن علقمة عنه وقال‏:‏ إن أبا حنيفة خالف

ص -159- الحفاظ في ذلك فقال ثلاثًا وإنما هو مرة واحدة‏.‏ وهو أيضًا عند الدارقطني من طريق عبد الملك بن سلع عن عبد خير بلفظ‏:‏ ‏"‏ومسح برأسه وأذنيه ثلاثًا‏"‏ ومنها عند البيهقي في الخلافيات من طريق أبي حية عن علي وأخرجه البزار أيضًا‏.‏ ومنها عند البيهقي في السنن من طريق محمد بن علي بن الحسين عن أبيه عن جده عن علي في صفة الوضوء‏.‏ وعند الطبراني وفيه عبد العزيز بن عبيد اللَّه قال الحافظ‏:‏ وهو ضعيف‏.‏
وأما حديث عثمان فرواه أبو داود والبزار والدارقطني بلفظ‏:‏ ‏"‏فمسح رأسه ثلاثًا‏"‏ وفي إسناده عبد الرحمن بن وردان‏.‏ قال أبو حاتم‏:‏ ما به بأس‏.‏ وقال ابن معين‏:‏ صالح‏.‏ وذكره ابن حبان في الثقات وتابعه هشام بن عروة أخرجه البزار وأخرجه أيضًا من طريق عبد الكريم عن حمران وإسناده ضعيف‏.‏ ورواه أيضًا من حديث أبي علقمة مولى ابن عباس عن عثمان وفيه ضعف‏.‏ ورواه أبو داود وابن خزيمة والدارقطني من طريق عامر بن شقيق بلفظ‏:‏ ‏"‏ومسح برأسه ثلاثًا قال‏:‏ رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم فعل مثل هذا‏"‏ وعامر بن شقيق مختلف فيه‏.‏ ورواه أحمد والدارقطني وابن السكن وفي إسناده ابن دارة مجهول الحال‏.‏
ورواه البيهقي من طريق عطاء بن أبي رباح عن عثمان وفيه انقطاع‏.‏ ورواه الدارقطني وفيه ابن البيلماني وهو ضعيف جدًا عن أبيه وهو أيضًا ضعيف‏.‏ ورواه أيضًا بإسناد فيه إسحاق بن يحيى وليس بالقوي‏.‏ ورواه البزار عن عثمان بلفظ‏:‏ ‏"‏إن النبي صلى اللَّه عليه وآله وسلم توضأ ثلاثًا ثلاثًا‏"‏ وإسناده حسن وهو عند مسلم والبيهقي من وجه آخر هكذا بدون تعرض لذكر المسح قال البيهقي‏:‏ روي من أوجه غريبة عن عثمان وفيها مسح الرأس ثلاثًا إلا أنها مع خلاف الحفاظ الثقات ليست بحجة عند أهل المعرفة وإن كان بعض أصحابنا يحتج بها‏.‏ ومثله مقالة أبي داود التي سيذكرها المصنف آخر الباب‏.‏
ومال ابن الجوزي في كشف المشكل إلى تصحيح التكرير‏.‏ وقال أبو عبيد القاسم بن سلام‏:‏ لا نعلم أحدًا من السلف جاء عنه استكمال الثلاث في مسح الرأس إلا عن إبراهيم التيمي قال الحافظ‏:‏ وقد رواه ابن أبي شيبة عن سعيد بن جبير وعطاء وزاذان وميسرة‏.‏
وأورده أيضًا من طريق أبي العلاء عن قتادة عن أنس قال‏:‏ وأغرب ما يذكر هنا أن الشيخ أبا حامد الاسفرايني حكى عن بعضهم أنه أوجب الثلاث وحكاه صاحب الإبانة عن ابن أبي ليلى‏.‏
وذهب مجاهد والحسن البصري وأبو حنيفة والمؤيد باللَّه وأبو نصر من أصحاب الشافعي إلى أنه لا يستحب تكرار مسح الرأس واحتجوا بما في الصحيحين من حديث عثمان وعبد اللَّه بن زيد من إطلاق مسح الرأس مع ذكر تثليث غيره من الأعضاء وبحديث الباب وما ذكرناه بعده من الروايات المصرحة بالمرة الواحدة والإنصاف أن أحاديث الثلاث لم تبلغ إلى درجة الاعتبار حتى يلزم التمسك بها لما فيها من الزيادة فالوقوف على ما صح من الأحاديث الثابتة في الصحيحين وغيرهما من حديث عثمان وعبد اللَّه بن زيد وغيرهما هو المتعين لا سيما بعد تقييده في تلك الروايات السابقة بالمرة الواحدة‏.‏
وحديث ‏"‏من زاد على هذا فقد أساء وظلم‏"‏ الذي صححه ابن خزيمة وغيره قاض بالمنع من الزيادة على الوضوء الذي قال بعده النبي صلى اللَّه عليه وآله وسلم هذه المقالة كيف وقد ورد في رواية سعيد بن منصور

ص -160- في هذا الحديث التصريح بأنه مسح رأسه مرة واحدة ثم قال من زاد‏.‏ قال الحافظ في الفتح‏:‏ ويحمل ما ورد من الأحاديث في تثليث المسح إن صحت على إرادة الاستيعاب بالمسح لا أنها مسحات مستقلة لجميع الرأس جمعًا بين الأدلة‏.‏
‏[‏فائدة‏]‏ ورد ذكر مسح الرأس مرتين عند النسائي من رواية عبد اللَّه بن زيد‏.‏ ومن حديث الربيع عند الترمذي وأبي داود وفيه المقال الذي تقدم‏.‏
2- وعن ابن عباس رضي اللَّه عنه‏:‏ ‏"‏أنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ فذكر الحديث كله ثلاثًا ثلاثًا ومسح برأسه وأذنيه مسحة واحدة‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
3- ولأبي داود عن عثمان رضي اللَّه عنه‏:‏ ‏"‏أنه توضأ مثل ذلك وقال‏:‏ هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ‏"‏‏.‏
الحديث الأول أعله الدارقطني وتعقبه أبو الحسن بن القطان فقال‏:‏ ما أعله به ليس علة وإنه إما صحيح أو حسن‏.‏
والحديث الثاني قد تقدم الكلام عليه في الذي قبله‏.‏
قال المصنف رحمه اللَّه‏:‏ وقد سبق حديث عثمان المتفق عليه بذكر العدد ثلاثًا ثلاثًا إلا في الرأس قال أبو داود‏:‏ أحاديث عثمان الصحاح كلها تدل على مسح الرأس أنه مرة فإنهم ذكروا الوضوء ثلاثًا وقالوا فيها ومسح رأسه ولم يذكروا عددًا كما ذكروا في غيره انتهى‏.‏

باب أن الأذنين من الرأس وأنهما تمسحان بمائه
1- قد سبق في ذلك حديث ابن عباس رضي اللَّه عنه ولابن ماجه من غير وجه عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏الأذنان من الرأس‏"‏‏.‏
أراد بحديث ابن عباس الحديث قبل هذا الباب بلفظ‏:‏ ‏"‏مسح برأسه وأذنيه مسحة واحدة‏"‏‏.‏
وفي الباب عن أبي أمامة عند أبي داود والترمذي وابن ماجه قال الحافظ‏:‏ إنه مدرج قال الترمذي‏:‏ وليس إسناده بذلك القائم‏.‏ وعن عبد اللَّه بن زيد قواه المنذري وابن دقيق العيد‏.‏ قال الحافظ‏:‏ وقد ثبت أنه مدرج‏.‏ وعن ابن عباس رواه البزار وأعله الدارقطني بالاضطراب وقال‏:‏ إنه وهم والصواب أنه مرسل‏.‏
وعن أبي هريرة عند ابن ماجه وفيه عمرو بن الحصين وهو متروك‏.‏ وعن أبي موسى عند الدارقطني واختلف في وقفه وصوب الوقف قال الحافظ‏:‏ وهو منقطع‏.‏
وعن ابن عمر عند الدارقطني وأعله أيضًا‏.‏ وعن عائشة عند الدارقطني أيضًا وفيه محمد بن الأزهر وقد كذبه أحمد وعن أنس عند الدارقطني أيضًا من طريق عبد الحكم عن أنس وهو ضعيف‏.‏
وحديث أبي أمامة وابن عباس أجود ما في الباب قال ابن سيد الناس في شرح الترمذي‏:‏ وأما حديث أنس وابن عمر وأبي موسى وعائشة فواهية‏.‏
والحديث يدل على أن الأذنين من الرأس فيمسحان معه وهو مذهب الجمهور‏.‏ ومن العلماء من قال هما من الوجه‏.‏ ومنهم من قال المقبل من الوجه والمدبر من الرأس‏.‏ وقد ذكرنا نسبة ذلك إلى القائلين به في باب تعاهد المأقين‏.‏
قال الترمذي‏:‏ والعمل على

ص -161- هذا يعني كون الأذنين من الرأس عند أكثر أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم ومن بعدهم وبه يقول سفيان وابن المبارك وأحمد وإسحاق‏.‏ واعتذر القائلون بأنهما ليستا من الرأس بضعف الأحاديث التي فيها ‏"‏الأذنان من الرأس‏"‏ حتى قال ابن الصلاح‏:‏ إن ضعفها كثير لا ينجبر بكثرة الطرق ورد بأن حديث ابن عباس قد صرح أبو الحسن بن القطان أن ما أعله به الدارقطني ليس بعلة وصرح بأنه إما صحيح أو حسن‏.‏
واختلف في مسح الأذنين هل هو واجب أم لا فذهبت القاسمية وإسحاق بن راهويه وأحمد بن حنبل إلى أنه واجب وذهب من عداهم إلى عدم الوجوب‏.‏
واحتجوا بحديث ابن عباس ‏"‏أن النبي صلى اللَّه عليه وآله وسلم مسح داخلهما بالسبابتين وخالف بإبهاميه إلى ظاهرهما فمسح ظاهرهما وباطنهما‏"‏ أخرجه النسائي وابن ماجه وابن حبان في صحيحه والحاكم والبيهقي وصححه ابن خزيمة وابن منده وقال ابن منده‏:‏ لا يعرف مسح الأذنين من وجه يثبت إلا من هذه الطريق وبحديث الربيع وطلحة بن مصرف والصنابحي وأجيب عن ذلك بأنها أفعال لا تدل على الوجوب‏.‏
قالوا‏:‏ أحاديث ‏"‏الأذنان من الرأس‏"‏ بعضها يقوى بعض وقد تضمنت أنهما من الرأس فيكون الأمر بمسح الرأس أمرًا بمسحهما فيثبت وجوبه بالنص القرآني‏.‏
وأجيب بعدم انتهاض الأحاديث الواردة لذلك والمتيقن الاستحباب فلا يصار إلى الوجوب إلا بدليل ناهض وإلا كان من التقول على اللَّه بما لم يقل‏.‏
2- وعن الصنابحي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا توضأ العبد المؤمن فتمضمض خرجت الخطايا من فيه‏"‏ وذكر الحديث وفيه ‏"‏فإذا مسح برأسه خرجت الخطايا من رأسه حتى تخرج من أذنيه‏"‏‏.‏
رواه مالك والنسائي وابن ماجه‏.‏
الحديث رجاله رجال الصحيح وقد ذكرناه في باب غسل ما استرسل من اللحية والكلام على أطرافه قد سبق هنالك‏.‏
وقد ساقه المصنف هنا للاستدلال به على أن الأذنين يمسحان مع الرأس قال‏:‏ فقوله‏:‏ تخرج من أذنيه إذا مسح رأسه دليل على أن الأذنين داخلتان في مسماه ومن جملته انتهى‏.‏
وقد اختلف الناس في ذلك وقد تقدم ذكر الخلاف واختلفوا هل يمسحان ببقية ماء الرأس أو بماء جديد فذهب مالك والشافعي وأحمد وأبو ثور والمؤيد باللَّه إلى أنه يؤخذ لهما ماء جديد وذهب الهادي والثوري وأبو حنيفة إلى أنهما يمسحان مع الرأس بماء واحد‏.‏ قال ابن عبد البر‏:‏ وروي عن جماعة مثل هذا القول من الصحابة والتابعين‏.‏
واحتج الأولون بما في حديث عبد اللَّه بن زيد في صفة وضوء رسول اللَّه صلى اللَّه عليه وآله وسلم ‏"‏أنه توضأ فمسح أذنيه بماء غير الماء الذي مسح به الرأس‏"‏ أخرجه الحاكم من طريق حرملة عن ابن وهب قال الحافظ‏:‏ إسناده ظاهره الصحة وأخرجه البيهقي من طريق عثمان الدارمي عن الهيثم بن خارجة عن ابن وهب بلفظ‏:‏ ‏"‏فأخذ لأذنيه ماء خلاف الماء الذي أخذ لرأسه‏"‏ وقال‏:‏ هذا إسناد صحيح لكن ذكر الشيخ تقي الدين ابن دقيق

ص -162- العيد في الإمام أنه رأى في رواية ابن المقبري عن ابن قتيبة عن حرملة بهذا الإسناد ولفظه‏:‏ ‏"‏ومسح برأسه بماء غير فضل يديه‏"‏ لم يذكر الأذنين قال الحافظ‏:‏ قلت كذا هو في صحيح ابن حبان عن ابن سلم عن حرملة وكذا رواه الترمذي عن علي بن خشرم عن ابن وهب‏.‏
وقال عبد الحق‏:‏ ورد الأمر بتجديد الماء للأذنين من حديث نمران بن جارية عن أبيه عن النبي صلى اللَّه عليه وآله وسلم وتعقبه ابن القطان بأن الذي في رواية جارية بلفظ‏:‏ ‏"‏خذ للرأس ماءًا جديدًا‏"‏ رواه البزار والطبراني‏.‏ وروي في الموطأ عن نافع عن ابن عمر ‏"‏أنه كان إذا توضأ يأخذ الماء بإصبعيه لأذنيه‏"‏ وصرح الحافظ في بلوغ المرام بعد أن ذكر حديث البيهقي السابق أن المحفوظ ما عند مسلم من هذا الوجه بلفظ‏:‏ ‏"‏ومسح برأسه بماء غير فضل يديه‏"‏ وأجاب القائلون أنهما يمسحان بماء الرأس بما سلف من إعلال هذا الحديث قالوا فيوقف على ما ثبت من مسحهما مع الرأس كما في حديث ابن عباس والربيع وغيرهما‏.‏ قال ابن القيم في الهدي‏:‏ لم يثبت عنه أنه أخذ لهما ماءًا جديدًا وإنما صح ذلك عن ابن عمر‏.‏

باب مسح ظاهر الأذنين وباطنهما
1- عن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم مسح برأسه وأذنيه ظاهرهما وباطنهما‏"‏‏.‏
رواه الترمذي وصححه‏.‏ وللنسائي‏:‏ ‏"‏مسح برأسه وأذنيه باطنهما بالمسبحتين وظاهرهما بإبهاميه‏"‏‏.‏
وصححه ابن خزيمة وابن منده وأخرجه ابن ماجه والحاكم والبيهقي بألفاظ مقاربة للفظ الكتاب قال ابن منده‏:‏ ولا يعرف مسح الأذن من وجه يثبت إلا من هذه الطريق‏.‏
قال الحافظ‏:‏ وكأنه عنى بهذا التفصيل والوصف‏.‏ وفي المستدرك للحاكم من حديث الربيع بنت معوذ باللفظ الذي مر في باب مسح الرأس كله‏.‏ وأخرجه أيضًا من حديث أنس مرفوعًا والصواب أنه عن ابن مسعود موقوفًا‏.‏
وأخرج أبو داود والطحاوي من حديث المقدام بن معد يكرب‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم مسح في وضوئه رأسه وأذنيه ظاهرهما وباطنهما وأدخل إصبعيه في صماخي أذنيه‏"‏‏.‏ قال الحافظ‏:‏ وإسناده حسن وعزاه النووي تبعًا لابن الصلاح إلى النسائي وهو وهم‏.‏
وفي الباب عن عثمان عند أحمد والحاكم والدارقطني وعن عمرو بن شعيب عن أبيه عن جده رواه الطحاوي‏.‏
والحديث يدل على مشروعية مسح الأذنين ظاهرًا وباطنًا وقد تقدم الخلاف فيه في الباب الذي قبل هذا ولم يذكر فيه للأذنين ماءًا جديدًا وبه تمسك من قال يمسحان ببقية ماء الرأس وقد تقدم الكلام فيه في الحديث الذي قبله‏.‏

باب مسح الصدغين وأنهما من الرأس
1- عن الربيع بنت معوذ قالت‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ فمسح برأسه ومسح ما أقبل منه وما أدبر وصدغيه وأذنيه مرة واحدة‏"‏‏.‏رواه

ص -163- أبو داود والترمذي‏:‏ وقال حديث حسن‏.‏
حديث الربيع قد تقدم الكلام عليه في باب مسح الرأس كله وتقدم أن مدار جميع رواياته على ابن عقيل وفيه مقال‏.‏ قوله‏:‏ ‏"‏وصدغيه‏"‏ الصدغ بضم الصاد المهملة وسكون الدال الموضع الذي بين العين والأذن والشعر المتدلي على ذلك الموضع‏.‏
والحديث يدل على مشروعية مسح الصدغ والأذن وأن مسحهما مع الرأس وأنه مرة واحدة وقد تقدم الكلام على ذلك‏.‏

باب مسح العنق
1- عن ليث بن طلحة بن مصرف عن أبيه عن جده‏:‏ ‏"‏أنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح رأسه حتى بلغ القذال وما يليه من مقدم العنق‏"‏‏.‏
رواه أحمد‏.‏
الحديث فيه ليث بن أبي سليم وهو ضعيف‏.‏ قال ابن حبان‏:‏ كان يقلب الأسانيد ويرفع المراسيل ويأتي عن الثقات بما ليس من حديثهم تركه يحيى بن القطان وابن مهدي وابن معين وأحمد بن حنبل‏.‏ قال النووي في تهذيب الأسماء‏:‏ اتفق العلماء على ضعفه‏.‏
وأخرج الحديث أبو داود وذكر له علة أخرى عن أحمد بن حنبل قال‏:‏ كان ابن عيينة ينكره ويقول ايش هذا طلحة بن مصرف عن أبيه عن جده وكذا حكى عثمان الدارمي عن علي بن المديني وزاد‏:‏ سألت عبد الرحمن بن مهدي عن اسم جده فقال‏:‏ عمرو بن كعب أو كعب بن عمرو وكانت له صحبة‏.‏
وقال الدوري عن ابن معين‏:‏ المحدثون يقولون إن جد طلحة رأى النبي صلى اللَّه عليه وآله وسلم وأهل بيته يقولون ليست له صحبة‏.‏
وقال الخلال عن أبي داود‏:‏ سمعت رجلًا من ولد طلحة يقول إن لجده صحبة‏.‏ وقال ابن أبي حاتم‏:‏ سألت أبي عنه فلم يثبته وقال إن طلحة هذا يقال إنه رجل من الأنصار ومنهم من يقول طلحة بن مصرف قال‏:‏ ولو كان طلحة بن مصرف لم يختلف فيه‏.‏
وقال ابن القطان‏:‏ علة الخبر عندي الجهل بحال مصرف بن عمرو والد طلحة وصرح بأنه طلحة بن مصرف‏.‏ وكذلك صرح بذلك ابن السكن وابن مردويه في كتاب أولاد المحدثين ويعقوب بن سفيان في تاريخه وابن أبي خيثمة أيضًا وخلق‏.‏
وفي الباب حديث ‏"‏مسح الرقبة أمان من الغل‏"‏ قال ابن الصلاح‏:‏ هذا الخبر غير معروف عن النبي صلى اللَّه عليه وآله وسلم وهو من قول بعض السلف‏.‏
وقال النووي في شرح المهذب‏:‏ هذا حديث موضوع ليس من كلام النبي صلى اللَّه عليه وآله وسلم‏.‏ وقال في موضع آخر‏:‏ لم يصح عن النبي صلى اللَّه عليه وآله وسلم فيه شيء قال‏:‏ وليس هو بسنة بل بدعة‏.‏
وقال ابن القيم في الهدي‏:‏ لم يصح عنه في مسح العنق حديث البتة‏.‏ وروى القاسم ابن سلام في كتاب الطهور عن عبد الرحمن بن مهدي عن المسعودي عن القاسم بن عبد الرحمن عن موسى بن طلحة قال‏:‏ من مسح قفاه مع رأسه وقي الغلي يوم القيامة قال الحافظ ابن حجر في التلخيص‏:‏ فيحتمل أن يقال هذا وإن كان موقوفًا فله حكم الرفع لأن هذا لا يقال من قبيل الرأي فهو على هذا مرسل انتهى‏.‏
وأخرج أبو نعيم في تاريخ

ص -164- أصبهان قال‏:‏ حدثنا محمد بن أحمد حدثنا عبد الرحمن بن داود حدثنا عثمان بن خرزاد حدثنا عمر بن محمد بن الحسن حدثنا محمد بن عمرو الأنصاري عن أنس بن سيرين عن ابن عمر أنه كان إذا توضأ مسح عنقه ويقول‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم من توضأ ومسح عنقه لم يغل بالأغلال يوم القيامة‏"‏ والأنصاري هذا واه‏.‏ قال الحافظ‏:‏ قرأت جزءًا رواه أبو الحسين ابن فارس بإسناده عن فليح بن سليمان عن نافع عن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من توضأ ومسح بيديه على عنقه وقي الغل يوم القيامة‏"‏‏.‏ وقال‏:‏ إن شاء اللَّه هذا حديث صحيح‏.‏ قلت‏:‏ بين ابن فارس وفليح مفازة فلينظر فيها انتهى‏.‏
وهو في كتب أئمة العترة في أمالي أحمد بن عيسى وشرح التجريد بإسناد متصل بالنبي صلى اللَّه عليه وآله وسلم ولكن فيه الحسين بن علوان عن أبي خالد الواسطي بلفظ‏:‏ ‏"‏من توضأ ومسح سالفتيه وقفاه أمن من الغل يوم القيامة‏"‏ وكذا رواه في أصول الأحكام والشفاء‏.‏
ورواه في التجريد عن علي عليه السلام من طريق محمد بن الحنفية في حديث طويل وفيه ‏"‏أنه لما مسح رأسه مسح عنقه وقال له بعد فراغه من الطهور افعل كفعالي هذا‏"‏ وبجميع هذا تعلم أن قول النووي مسح الرقبة بدعة وأن حديثه موضوع مجازفة وأعجب من هذا قوله‏:‏ ولم يذكره الشافعي ولا جمهور الأصحاب وإنما قاله ابن القاص وطائفة يسيرة فإنه قال الروياني من أصحاب الشافعي في كتابه المعروف بالبحر ما لفظه‏:‏ قال أصحابنا هو سنة وتعقب النووي أيضًا ابن الرفعة بأن البغوي وهو من أئمة الحديث قد قال باستحبابه قال‏:‏ ولا مأخذ لاستحبابه إلا خبر أو أثر لأن هذا لا مجال للقياس فيه‏.‏
قال الحافظ‏:‏ ولعل مستند البغوي في استحباب مسح القفا ما رواه أحمد وأبو داود وذكر حديث الباب ونسب حديث الباب ابن سيد الناس في شرح الترمذي إلى البيهقي أيضًا قال‏:‏ وفيه زيادة حسنة وهي مسح العنق‏.‏ فانظر كيف صرح هذا الحافظ بأن هذه الزيادة المتضمنة لمسح العنق حسنة ثم قال‏:‏ قال المقدسي‏:‏ وليث متكلم فيه وأجاب عن ذلك بأن مسلمًا قد أخرج له واختلف القائلون باستحباب مسح الرقبة هل تمسح ببقية ماء الرأس أو بماء جديد فقال الهادي والقاسم‏:‏ تمسح ببقية ماء الرأس وقال المؤيد باللَّه والمنصور باللَّه ونسبه في البحر إلى الفريقين‏:‏ إنها تمسح بماء جديد‏.‏

باب جواز المسح على العمامة
1- عن عمرو بن أمية الضمري قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح على عمامته وخفيه‏"‏‏.‏
رواه أحمد والبخاري وابن ماجه‏.‏
2- وعن بلال قال‏:‏ ‏"‏مسح رسول اللَّه صلى اللَّه عليه وآله وسلم على الخفين والخمار‏"‏‏.‏
رواه الجماعة إلا البخاري وأبا داود‏.‏ وفي رواية لأحمد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ امسحوا على الخفين والخمار‏"‏‏.‏
3- وعن المغيرة بن شعبة قال‏:‏ ‏"‏توضأ رسول اللَّه صلى اللَّه عليه وآله وسلم ومسح على الخفين والعمامة‏"‏‏.‏ رواه الترمذي وصححه‏.‏

ص -165- أخرج حديث المغيرة بن شعبة أيضًا مسلم في صحيحه بلفظ‏:‏ ‏"‏فمسح بناصيته وعلى العمامة وعلى الخفين‏"‏ ولم يخرجه البخاري‏.‏ قال الحافظ‏:‏ وقد وهم المنذري فعزاه إلى المتفق عليه وتبع في ذلك ابن الجوزي فوهم وقد تعقبه ابن عبد الهادي وصرح عبد الحق في الجمع بين الصحيحين أنه من أفراد مسلم وقد أعل حديث عمرو بن أمية المذكور في الباب بتفرد الأوزاعي بذكر العمامة حتى قال ابن بطال‏:‏ إنه قال الأصيلي ذكر العمامة في هذا الباب من خطأ الأوزاعي لأن شيبان وغيره رووه عن يحيى بدونها فوجب تغليب رواية الجماعة على الواحد قال‏:‏ وأما متابعة معمر فليس فيها ذكر العمامة وهي أيضًا مرسلة لأن أبا سلمة لم يسمع من عمرو‏.‏
قال الحافظ‏:‏ سماعه منه ممكن فإنه مات بالمدينة سنة ستين وأبو سلمة مدني ولم يوصف بتدليس وقد سمع من خلق ماتوا قبل عمرو وقد أخرجه ابن منده من طريق معمر بإثبات ذكر العمامة فيه وعلى تقدير تفرد الأوزاعي بذكرها لا يستلزم ذلك تخطئته لأنها تكون من ثقة حافظ غير منافية لرواية رفقته فتقبل ولا تكون شاذة ولا معنى لرد الروايات الصحيحة بهذه التعليلات الواهية‏.‏ وقد أطال الكلام على ذلك ابن سيد الناس في شرح الترمذي فليرجع إليه‏.‏
وفي الباب عن أبي أمامة عند الطبراني بلفظ‏:‏ ‏"‏مسح رسول اللَّه صلى اللَّه عليه وآله وسلم على الخفين والعمامة في غزوة تبوك‏"‏‏.‏
وعن أبي موسى الأشعري عند الطبراني أيضًا بلفظ‏:‏ ‏"‏أتيت النبي صلى اللَّه عليه وآله وسلم فمسح على الجوربين والنعلين والعمامة‏"‏ قال الطبراني‏:‏ تفرد به عيسى بن سنان‏.‏
وعن خزيمة بن ثابت عند الطبراني ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يمسح على الخفين والخمار‏"‏ وعن أبي طلحة في كتاب مكارم الأخلاق للخرائطي بلفظ‏:‏ ‏"‏مسح رسول اللَّه صلى اللَّه عليه وآله وسلم على الخمار والخفين‏"‏ وقد روي عن جماعة من الصحابة‏.‏
وفي الباب عن سلمان وثوبان وسيأتي ذلك‏.‏
وقد اختلف الناس في المسح على العمامة فذهب إلى جوازه الأوزاعي وأحمد بن حنبل وإسحاق وأبو ثور وداود بن علي وقال الشافعي‏:‏ إن صح الخبر عن رسول اللَّه صلى اللَّه عليه وآله وسلم فيه أقول‏:‏ قال الترمذي‏:‏ وهو قول غير واحد من أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم منهم أبو بكر وعمر وأنس ورواه ابن رسلان عن أبي أمامة وسعد بن مالك وأبي الدرداء وعمر بن عبد العزيز والحسن وقتادة ومكحول‏.‏
وروى الخلال بإسناده عن عمر أنه قال‏:‏ من لم يطهره المسح على العمامة فلا طهره اللَّه‏.‏ ورواه في الفتح عن الطبري وابن خزيمة وابن المنذر‏.‏
واختلفوا هل يحتاج الماسح على العمامة إلى لبسها على طهارة أو لا يحتاج فقال أبو ثور‏:‏ لا يمسح على العمامة والخمار إلا من لبسهما على طهارة قياسًا على الخفين ولم يشترط ذلك الباقون وكذلك اختلفوا في التوقيت فقال أبو ثور أيضًا‏:‏ إن وقته كوقت المسح على الخفين وروي مثل ذلك عن عمر والباقون لم يوقتوا‏.‏
قال ابن حزم‏:‏ إن النبي صلى اللَّه عليه وآله وسلم مسح على العمامة والخمار ولم يوقت ذلك بوقت‏.‏ وفيه أن الطبراني قد روى من حديث أبي أمامة أن النبي صلى اللَّه عليه وآله وسلم ‏"‏كان يمسح على الخفين والعمامة ثلاثًا في السفر ويومًا وليلة في الحضر‏"‏ لكن في إسناده مروان أبو سلمة قال ابن أبي حاتم‏:‏ ليس بالقوي وقال البخاري‏:‏ منكر الحديث وقال الأزدي‏:‏ ليس بشيء

ص -166- وسئل أحمد بن حنبل عن هذا الحديث فقال‏:‏ ليس بصحيح‏.‏ استدل القائلون بجواز المسح على العمامة بما ذكره المصنف وذكرناه في هذا الباب من الأحاديث‏.‏ وذهب الجمهور كما قاله الحافظ في الفتح إلى عدم جواز الاقتصار على مسح العمامة ونسبه المهدي في البحر إلى الكثير من العلماء‏.‏
قال الترمذي‏:‏ وقال غير واحد من أصحاب النبي صلى اللَّه عليه وآله وسلم لا يمسح على العمامة إلا أن يمسح برأسه مع العمامة وهو قول سفيان الثوري ومالك بن أنس وابن المبارك والشافعي وإليه ذهب أيضًا أبو حنيفة واحتجوا بأن اللَّه فرض المسح على الرأس والحديث في العمامة محتمل التأويل فلا يترك المتيقن للمحتمل والمسح على العمامة ليس بمسح على الرأس ورد بأنه أجزأ المسح على الشعر ولا يسمى رأسًا ـ فإن قيل ـ يسمى مجازًا بعلاقة المجاورة قيل والعمامة كذلك بتلك العلاقة فإنه يقال قبلت رأسه والتقبيل على العمامة‏.‏
والحاصل أنه قد ثبت المسح على الرأس فقط وعلى العمامة فقط وعلى الرأس والعمامة والكل صحيح ثابت فقصر الأجزاء على بعض ما ورد لغير موجب ليس من دأب المنصفين‏.‏
قوله‏:‏ ‏"‏والخمار‏"‏ هو بكسر الخاء المعجمة النصيف وكل ما ستر شيئًا فهو خماره كذا في القاموس والمراد به هنا العمامة كما صرح بذلك النووي في شرح مسلم قال‏:‏ لأنها تخمر الرأس أي تغطيه‏.‏ ويؤيده الحديث الذي بعد هذا‏.‏
4- وعن سلمان‏:‏ ‏"‏أنه رأى رجلًا قد أحدث وهو يريد أن يخلع خفيه فأمره سلمان أن يمسح على خفيه وعلى عمامته وقال‏:‏ رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح على خفيه وعلى خماره‏"‏‏.‏
5- وعن ثوبان‏:‏ ‏"‏قال رأيت رسول اللَّه صلى اللَّه عليه وسلم توضأ ومسح على الخفين والخمار‏"‏‏.‏
رواهما أحمد‏.‏
6- وعن ثوبان قال‏:‏ ‏"‏بعث رسول اللَّه صلى اللَّه عليه وآله وسلم سرية فأصابهم البرد فلما قدموا على النبي صلى اللَّه عليه وآله وسلم شكوا إليه ما أصابهم من البرد فأمرهم أن يمسحوا على العصائب والتساخين‏"‏‏.‏
رواه أحمد وأبو داود‏.‏ العصائب العمائم والتساخين الخفاف‏.‏
حديث سلمان أخرجه أيضًا الترمذي في العلل ولكنه قال‏:‏ مكان وعلى خماره وعلى ناصيته وفي إسناده أبو شريح قال الترمذي‏:‏ سألت محمد بن إسماعيل عنه ما اسمه فقال‏:‏ لا أدري لا أعرف اسمه‏.‏ وفي إسناده أيضًا أبو مسلم مولى زيد بن صوحان وهو مجهول قال الترمذي‏:‏ لا أعرف اسمه ولا أعرف له غير هذا الحديث‏.‏
وأما حديث ثوبان الأول فأخرجه أيضًا الحاكم والطبراني‏.‏ وحديثه الثاني في إسناده راشد بن سعد عن ثوبان قال الخلال في علله‏:‏ إن أحمد قال لا ينبغي أن يكون راشد بن سعد سمع من ثوبان لأنه مات قديمًا‏.‏
والأحاديث تدل على أنه يجزئ المسح على

ص -167- العمامة وقد تقدم الكلام عليه‏.‏ وتدل على جواز المسح على الخف وسيأتي‏.‏
قوله‏:‏ ‏"‏العصائب‏"‏ هي العمائم كما قال المصنف وبذلك فسرها أبو عبيد سميت بذلك لأن الرأس يعصب بها فكل ما عصبت به رأسك من عمامة ومنديل أو عصابة فهو عصابة‏.‏
قوله‏:‏ ‏"‏والتساخين‏"‏ بفتح التاء الفوقية والسين المهملة المخففة وبالخاء المعجمة هي الخفاف كما قال المصنف رحمه اللَّه‏.‏
قال ابن رسلان‏:‏ ويقال أصل ذلك كل ما يسخن به القدم من خف وجورب ونحوهما ولا واحد لها من لفظها وقيل واحدها تسخان وتسخين هكذا في كتب اللغة والغريب‏.‏

باب مسح ما يظهر من الرأس غالبًا مع العمامة
1- عن المغيرة بن شعبة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم توضأ فمسح بناصيته وعلى العمامة والخفين‏"‏‏.‏
متفق عليه‏.‏
قد قدمنا أن البخاري لم يخرجه وأن المنذري وابن الجوزي وهما في ذلك كما قاله الحافظ‏.‏ والمصنف قد تبعهما في ذلك فتنبه‏.‏
وهو يدل على ما ذهب إليه الشافعي ومن معه من أنه لا يجوز الاقتصار على العمامة بل لا بد مع ذلك من المسح على الناصية وقد تقدم في الباب الأول ذكر الخلاف والأدلة وما هو الحق‏.‏

باب غسل الرجلين وبيان أنه الفرض
1- عن عبد اللَّه بن عمر قال‏:‏ ‏"‏تخلف عنا رسول اللَّه صلى اللَّه عليه وآله وسلم في سفرة فأدركنا وقد أرهقنا العصر فجعلنا نتوضأ ونمسح على أرجلنا قال‏:‏ فنادى بأعلى صوته ويل للأعقاب من النار مرتين أو ثلاثًا‏"‏‏.‏
متفق عليه‏.‏ أرهقنا العصر خرناها ويروى أرهقتنا العصر بمعنى دنا وقتها‏.‏
في الباب أحاديث غير ما ذكره المصنف في هذا الكتاب‏.‏ منها عن عائشة عند مسلم وعن معيقيب عند أحمد وقد علل‏.‏ وقيل‏:‏ ليس بشيء‏.‏ وعن خالد بن الوليد ويزيد بن أبي سفيان وشرحبيل بن حسنة‏.‏ وعمرو بن العاص عند ابن ماجه بلفظ‏:‏ ‏"‏أتموا الوضوء ويل للأعقاب من النار‏"‏ وعن عبد اللَّه بن عمر عند ابن أبي شيبة‏.‏ وعن أبي أمامة عن ابن أبي شيبة أيضًا‏.‏ وقد روي من حديث أبي أمامة‏.‏ ومن حديث أخيه‏.‏ ومن حديثهما معًا‏.‏ ومن حديث أحدهما على الشك قاله ابن سيد الناس‏:‏ وعن عمر بن الخطاب عند مسلم‏.‏ وعن أبي ذر الغفاري وفيه أبو أمية وهو ضعيف‏.‏ وعن خالد بن معدان عند أحمد‏.‏
قوله‏:‏ ‏"‏في سفرة‏"‏ وقع في صحيح مسلم أنها كانت من مكة إلى المدينة‏.‏
قوله‏:‏ ‏"‏أرهقنا‏"‏ قال الحافظ‏:‏ بفتح الهاء والقاف والعصر مرفوع بالفاعلية كذا لأبي ذر‏.‏
وفي رواية كريمة بإسكان القاف والعصر منصوب بالمفعولية‏.‏
ويقوي الأول رواية الأصيلي أرهقتنا بفتح القاف بعدها مثناة ساكنة ومعنى الإرهاق الإدراك والغشيان قال ابن بطال‏:‏ كأن الصحابة أخروا الصلاة في أول الوقت طمعًا أن يلحقهم النبي صلى اللَّه عليه وآله وسلم

ص -168- فيصلوا معه فلما ضاق الوقت بادروا إلى الوضوء ولعجلتهم لم يسبغوه فأدركهم على ذلك فأنكر عليهم‏.‏
قوله‏:‏ ‏"‏ونمسح على أرجلنا‏"‏ انتزع منه البخاري أن الإنكار عليهم كان بسبب المسح لا بسبب الاقتصار على غسل بعض الرجل قال الحافظ‏:‏ وهذا ظاهر الرواية المتفق عليها‏.‏
وفي أفراد مسلم ‏"‏فانتهينا إليهم وأعقابهم بيض تلوح لم يمسها الماء‏"‏ فتمسك بهذا من يقول بإجزاء المسح ويحمل الإنكار على ترك التعميم لكن الرواية المتفق عليها أرجح فتحمل هذه الرواية عليها بالتأويل وهو أن معنى قوله‏:‏ ‏"‏لم يمسها الماء‏"‏ أي ماء الغسل جمعًا بين الروايتين‏.‏
وأصرح من ذلك رواية مسلم عن أبي هريرة أن النبي صلى اللَّه عليه وآله وسلم رأى رجلًا لم يغسل عقبه فقال ذلك‏.‏
قوله‏:‏ ‏"‏ويل‏"‏ جاز الابتداء بالنكرة لأنها دعاء والويل واد في جهنم رواه ابن حبان في صحيحه من حديث أبي سعيد مرفوعًا والعقب مؤخر القدم وهي مؤنثة ويكسر القاف ويسكن وخص العقب بالعذاب لأنها التي لم تغسل أو أراد صاحب العقب فحذف المضاف‏.‏
والحديث يدل على وجوب غسل الرجلين وإلى ذلك ذهب الجمهور‏.‏ قال النووي‏:‏ اختلف الناس على مذاهب فذهب جميع الفقهاء من أهل الفتوى في الأعصار والأمصار إلى أن الواجب غسل القدمين مع الكعبين ولا يجزئ مسحهما ولا يجب المسح مع الغسل ولم يثبت خلاف هذا عن أحد يعتد به في الإجماع قال الحافظ في الفتح‏:‏ ولم يثبت عن أحد من الصحابة خلاف ذلك إلا عن علي وابن عباس وأنس وقد ثبت عنهم الرجوع عن ذلك‏.‏
قال عبد الرحمن ابن أبي ليلى‏:‏ أجمع أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم على غسل القدمين رواه سعيد بن منصور وادعى الطحاوي وابن حزم أن المسح منسوخ وقالت الإمامية‏:‏ الواجب مسحهما وقال محمد بن جرير الطبري والجبائي والحسن البصري‏:‏ إنه مخير بين الغسل والمسح‏.‏ وقال بعض أهل الظاهر‏:‏ يجب الجمع بين الغسل والمسح‏.‏
واحتج من لم يوجب غسل الرجلين بقراءة الجر في قوله‏:‏ ‏{وَأَرْجُلَكُمْ ‏}‏ وهو عطف على قوله‏:‏ ‏{بِرُؤُوسِكُمْ ‏}‏ قالوا‏:‏ وهي قراءة صحيحة سبعية مستفيضة والقول بالعطف على غسل الوجوه وإنما قرئ بالجر للجواز وقد حكم بجوازه جماعة من أئمة الأعراب كسيبويه والأخفش لا شك أنه قليل نادر مخالف للظاهر لا يجوز حمل المتنازع فيه عليه‏.‏
قلنا أوجب الحمل عليه مداومته صلى اللَّه عليه وآله وسلم على غسل الرجلين وعدم ثبوت المسح عنه من وجه صحيح وتوعده على المسح بقوله‏:‏ ‏"‏ويل للأعقاب من النار‏"‏ ولأمره بالغسل كما ثبت في حديث جابر عند الدارقطني بلفظ‏:‏ ‏"‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم إذا توضأنا للصلاة أن نغسل أرجلنا‏"‏ ولثبوت ذلك من قوله‏:‏ صلى اللَّه عليه وآله وسلم كما في حديث عمرو بن عبسة وأبي هريرة وقد سلف ذكر طرف من ذلك في باب غسل المسترسل من اللحية‏.‏ ولقوله‏:‏ صلى اللَّه عليه وآله وسلم بعد أن توضأ وضوءًا غسل فيه قدميه ‏"‏فمن زاد على هذا أو نقص فقد أساء وظلم‏"‏ أخرجه أبو داود والنسائي وابن ماجه وابن خزيمة من طرق صحيحة وصححه ابن خزيمة‏.‏ ولا شك أن المسح بالنسبة إلى الغسل نقص وبقوله‏:‏ للأعرابي ‏"‏توضأ كما أمرك اللَّه‏"‏ ثم ذكر له صفة الوضوء وفيها غسل الرجلين وبإجماع الصحابة على الغسل فكانت هذه الأمور موجبة لحمل تلك القراءة على

ص -169- ذلك الوجه النادر قالوا أخرج أبو داود من حديث أوس بن أبي أوس الثقفي‏:‏ ‏"‏أنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم أتى كظامة قوم فتوضأ ومسح على نعليه وقدميه‏"‏‏.‏
قلنا في رجال إسناده يعلى بن عطاء عن أبيه وقد أعله ابن القطان بالجهالة في عطاء وبأن في الرواة من يرويه عن أوس بن أبي أوس عن أبيه فزيادة عن أبيه توجب كون أوس من التابعين فيحتاج إلى النظر في حاله وأيضًا في رجال إسناده هشيم عن يعلى قال أحمد‏:‏ لم يسمع هشيم هذا من يعلى مع ما عرف من تدليس هشيم‏.‏ ويمكن الجواب عن هذه بأنه قد وثق عطاء هذا أبو حاتم وذكر أوس بن أبي أوس أبو عمر ابن عبد البر في الصحابة وبأن هشيمًا قد صرح بالتحديث عن يعلى في رواية سعيد بن منصور فأزال إشكال عنعنة هشيم ولكن قال أبو عمر في ترجمة أوس بن أبي أوس‏:‏ وله أحاديث منها في المسح على القدمين وفي إسناده ضعف فلا يكون الحديث مع هذا حجة لا سيما بعد تصريح أحمد بعدم سماع هشيم من يعلى‏.‏
قالوا‏:‏ أخرج الطبراني عن عباد بن تميم عن أبيه قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ ويمسح على رجليه‏"‏ قلنا‏:‏ قال أبو عمر‏:‏ في صحبة تميم هذا نظر وضعف حديثه المذكور‏.‏
قالوا‏:‏ أخرج الدارقطني عن رفاعة بن رافع مرفوعًا بلفظ‏:‏ ‏"‏لا تتم صلاة أحدكم‏"‏ وفيه ‏"‏ويمسح برأسه ورجليه‏"‏ قلنا‏:‏ إن صح فلا ينتهض لمعارضة ما أسلفنا فوجب تأويله لمثل ما ذكرنا في الآية قال ابن سيد الناس في شرح الترمذي‏:‏ قال الحازمي بعد ذكره حديث أوس بن أبي أوس المتقدم من طريق يحيى بن سعيد‏:‏ لا يعرف هذا الحديث مجودًا متصلًا إلا من حديث يعلى‏.‏
وفيه اختلاف وعلى تقدير ثبوته ذهب بعضهم إلى نسخه ثم أورده من طريق هشيم وفي آخره قال هشيم‏:‏ كان هذا في أول الإسلام‏.‏
وأما الموجبون للمسح وهم الإمامية فلم يأتوا مع مخالفتهم للكتاب والسنة المتواترة قولًا وفعلًا بحجة نيرة وجعلوا قراءة النصب عطفًا على محل قوله‏:‏ ‏{بِرُؤُوسِكُمْ}‏ ومنهم من يجعل الباء الداخلة على الرؤوس زائدة والأصل امسحوا رؤوسكم وأرجلكم وما أدري بماذا يجيبون عن الأحاديث المتواترة‏.‏
‏[‏فائدة‏]‏ قد صرح العلامة الزمخشري في كشافه بالنكتة المقتضية لذكر الغسل والمسح في الأرجل فقال‏:‏ هي توقى الإسراف لأن الأرجل مظنة لذلك وذكر غيره غيرها فليطلب ذلك في مظانه‏.‏ ‏[‏قال القاضي أبو بكر ابن العربي في تفسير آيات الأحكام‏:‏ وطريق النظر البديع أن القراءتين محتملتان وأن اللغة تقتضي بأنهما جائزتان فردهما الصحابة إلى الرأس مسحًا فلما قطع بنا حديث النبي صلى اللَّه عليه وآله وسلم ووقف في وجوهنا وعيده قلنا جاءت السنة قاضية بأن النصب يوجب العطف على الوجه واليدين ودخل بينهما مسح الرأس وإن لم تكن وظيفته كوظيفتهما لأنه مفعول قبل الرجلين لا بعدهما فذكر لبيان الترتيب لا ليشتركا في صفة التطهير وجاء الخفض ليبين أن الرجلين يمسحان حال الاختيار على حائل وهما الخفان بخلاف سائر الأعضاء فعطف بالنصب مغسولًا على مغسول وعطف بالخفض ممسوحًا على ممسوح وصح المعنى فيه واللَّه أعلم‏]‏‏.‏
2- وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم رأى رجلًا لم يغسل عقبه فقال‏:‏ ويل للأعقاب من النار‏"‏‏.‏
رواه مسلم‏.‏
3- وعن جابر بن عبد اللَّه قال‏:‏ ‏"‏رأى رسول اللَّه صلى اللَّه عليه وآله وسلم قومًا توضئوا ولم يمس أعقابهم الماء فقال‏:‏ ويل للأعقاب من النار‏"‏‏.‏
رواه أحمد‏.‏
4- وعن عبد اللَّه بن الحارث قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ويل للأعقاب وبطون الأقدام من النار‏"‏‏.‏
رواه أحمد والدارقطني‏.‏
5- وعن جرير بن حازم عن قتادة عن أنس بن مالك‏:‏ ‏"‏أن رجلا

ص -170- جاء إلى النبي صلى اللَّه عليه وآله وسلم وقد توضأ وترك على ظهر قدميه مثل موضع الظفر فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ارجع فأحسن وضوءك‏"‏‏.‏
رواه أحمد وأبو داود والدارقطني وقال‏:‏ تفرد به جرير بن حازم عن قتادة وهو ثقة‏.‏
حديث أبو هريرة هو في الصحيحين من حديث محمد بن زياد‏.‏ ورواه البخاري عن آدم ومسلم عن قتيبة وابن أبي شيبة‏.‏ وأخرجاه أيضًا من حديث ابن سيرين عنه ورواه ابن ماجه وغيره‏.‏
وحديث جابر رواه ابن ماجه أيضًا بإسناد رجاله ثقات‏.‏ وحديث عبد اللَّه بن الحارث رواه من ذكره المصنف ولم يتكلم عليه أحد بشيء في إسناده وقد قال في مجمع الزوائد‏:‏ إن رجاله ثقات‏.‏
وحديث أنس رواه ابن ماجه أيضًا وابن خزيمة إلا إنه قال الحافظ‏:‏ إن أبا داود رواه من طريق خالد بن معدان عن بعض أصحاب النبي صلى اللَّه عليه وآله وسلم بنحوه‏.‏ قال البيهقي‏:‏ هو مرسل وكذا قال ابن القطان وفيه بحث‏.‏
قال الأثرم‏:‏ قلت لأحمد بن حنبل هذا إسناد جيد قال‏:‏ نعم فقلت له‏:‏ إذا قال رجل من التابعين حدثني رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم ولم يسمه فالحديث صحيح قال‏:‏ نعم وأعله المنذري بأن فيه بقية وقال‏:‏ عن بجير وهو مدلس‏.‏ وفي المستدرك تصريح بقية بالتحديث‏.‏ وأطلق النووي أن الحديث ضعيف الإسناد‏.‏ قال الحافظ‏:‏ وفي هذا الإطلاق نظر‏.‏
أما حديث ابن عمر عن أبي بكر وعمر قالا‏:‏ ‏"‏جاء رجل وقد توضأ وبقي على ظهر قدمه مثل ظفر إبهامه فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ ارجع فأتم وضوءك ففعل‏"‏ فرواه الدارقطني ورواه الطبراني عن أبي بكر وفيه المغيرة ابن صقلاب عن الوازع بن نافع‏.‏
قال ابن أبي حاتم عن أبيه‏:‏ هذا باطل والوزاع ضعيف وذكره العقيلي في الضعفاء في ترجمة المغيرة وقال‏:‏ لا يتابعه عليه إلا مثله‏.‏
وأخرج الطبراني عن ابن مسعود‏:‏ ‏"‏أن رجلًا سأل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الرجل يغتسل من الجنابة فيخطئ بعض جسده فقال‏:‏ ليغسل ذلك المكان ثم ليصل‏"‏ وفي إسناده عاصم بن عبد العزيز‏.‏
وروي عن النبي صلى اللَّه عليه وآله وسلم أنه أمر بإعادة الوضوء وأعله ابن أبي حاتم بالإرسال وأصله في صحيح مسلم وأبهم المتوضئ ولفظه‏:‏ فقال ‏"‏ارجع فأحسن وضوءك‏"‏ وهو يدل على وجوب الإعادة إذا ترك غسل مثل ذلك المقدار من مواضع الوضوء وسيأتي الكلام على ذلك في باب الموالاة‏.‏
وهذه الأحاديث تدل على وجوب غسل الرجلين وقد تقدم الكلام على ذلك في أول الباب‏.‏

باب التيمن في الوضوء
1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يحب التيامن في تنعله وترجله وطهوره وفي شأنه كله‏"‏‏.‏
متفق عليه‏.‏
الحديث صححه ابن حبان وابن منده وله ألفاظ‏:‏ ولفظ ابن حبان‏:‏ ‏"‏كان يحب التيامن في كل شيء حتى في الترجل والانتعال‏"‏ وفي لفظ ابن منده‏:‏ ‏"‏كان يحب التيامن في الوضوء والانتعال‏"‏ وفي لفظ لأبي داود‏:‏ ‏"‏كان يحب التيامن ما استطاع في شأنه كله‏"‏‏.‏
وفي الحديث دلالة على مشروعية

ص -171- الابتداء باليمين في لبس النعال وفي ترجيل الشعر أي تسريحه وفي الطهور فيبدأ بيده اليمنى قبل اليسرى وبرجله اليمنى قبل اليسرى وبالجانب الأيمن من سائر البدن في الغسل قبل الأيسر‏.‏ والتيامن سنة في جميع الأشياء لا يختص بشيء دون شيء كما أشار إلى ذلك الحديث بقوله‏:‏ ‏"‏وفي شأنه كله‏"‏ وتأكيد الشأن بلفظ كل يدل على التعميم وقد خص من ذلك دخول الخلاء والخروج من المسجد‏.‏
قال النووي‏:‏ قاعدة الشرع المستمرة استحباب البداءة باليمين في كل ما كان من باب التكريم والتزيين وما كان بضدها استحب فيه التياسر قال‏:‏ وأجمع العلماء على أن تقديم اليمين في الوضوء سنة من خالفها فإنه الفضل وتم وضوءه‏.‏
قال الحافظ في الفتح‏:‏ ومراده بالعلماء أهل السنة وإلا فمذهب الشيعة الوجوب وغلط المرتضى منهم فنسبه للشافعي وكأنه ظن أن ذلك لازم من قوله‏:‏ بوجوب الترتيب لكنه لم يقل بذلك في اليدين ولا في الرجلين لأنهما بمنزلة العضو الواحد قال‏:‏ ووقع في البيان للعمراني نسبة القول بالوجوب إلى الفقهاء السبعة وهو تصحيف من الشيعة‏.‏
وفي كلام الرافعي ما يوهم أن أحمد قال بوجوبه ولا يعرف ذلك عنه بل قال الشيخ الموفق في المغني‏:‏ لا نعلم في عدم الوجوب خلافًا‏.‏
وقد نسبه المهدي في البحر إلى العترة والإمامية واستدل لهم بالحديث الذي بعد هذا وسنذكر هنالك ما هو الحق‏.‏ وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا لبستم وإذا توضأتم فابدؤوا بأيامنكم‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن خزيمة وابن حبان والبيهقي كلهم من طريق زهير عن الأعمش عن أبي صالح عنه‏.‏ قال ابن دقيق العيد‏:‏ هو حقيق بأن يصح‏.‏ وللنسائي والترمذي من حديث أبي هريرة ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا لبس قميصًا بدأ بميامنه‏"‏‏.‏
والحديث يدل على وجوب الابتداء باليد اليمنى والرجل اليمنى في الوضوء وقد ذهب إليه من ذكرنا في الحديث الذي قبل هذا ولكنه كما دل على وجوب التيامن في الوضوء يدل على وجوبه في اللبس وهم لا يقولون به‏.‏
وأيضًا فقد روى عن علي عليه السلام أنه قال‏:‏ ما أبالي بدأت بيميني أو بشمالي إذا أكملت الوضوء رواه الدارقطني قال‏:‏ جاء رجل إلى علي عليه السلام فسأله عن الوضوء فقال‏:‏ أبدأ باليمين أو بالشمال فأضرط به علي أي صوت بفيه مستهزئًا بالسائل ثم دعا بماء وبدأ بالشمال قبل اليمين‏.‏
وروى البيهقي من هذا الوجه أنه قال‏:‏ ما أبالي بدأت بالشمال قبل اليمين إذا توضأت وبهذا اللفظ رواه ابن أبي شيبة‏.‏
وروى أبو عبيد في الطهور أن أبا هريرة كان يبدأ بميامنه فبلغ ذلك عليًا فبدأ بمياسره‏.‏ ورواه أحمد بن حنبل عن علي‏.‏
قال الحافظ‏:‏ وفيه انقطاع وهذه الطرق يقوي بعضها بعضًا وكلام علي عند أكثر العترة الذاهبين إلى وجوب الترتيب بين اليدين والرجلين حجة‏.‏
وحديث عائشة المصرح بمحبة التيمن في أمور قد اتفق على عدم الوجوب في جميعها إلا في اليدين والرجلين في الوضوء وكذلك حديث الباب المقترن بالتيامن في اللبس المجمع على عدم وجوبه صالح لجعله قرينة

ص -172- تصرف الأمر إلى الندب‏.‏ ودلالة الاقتران وإن كانت ضعيفة لكنها لا تقصر عن الصلاحية للصرف لا سيما مع اعتضادها بقول علي عليه السلام وفعله وبدعوى الإجماع على عدم الوجوب‏.‏

باب الوضوء مرة ومرتين وثلاثًا وكراهة ما جاوزها
1- عن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏"‏توضأ رسول اللَّه صلى اللَّه عليه وآله وسلم مرة مرة‏"‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏
في الباب أحاديث عن عمر وجابر وبريدة وأبي رافع وابن الفاكه وعبد اللَّه بن عمر وعكراش بن ذؤيب المري‏.‏
فحديث عمر عند الترمذي وقال‏:‏ ليس بشيء ورواه أيضًا ابن ماجه‏.‏ وحديث جابر أشار إليه الترمذي‏.‏ وحديث بريدة عند البزار‏.‏ وحديث أبي رافع عند البزار أيضًا‏.‏ وحديث ابن الفاكه في معجمه وفيه عدي بن الفضل وهو متروك‏.‏ وحديث عبد اللَّه بن عمر أخرجه البزار‏.‏ وحديث عكراش ذكره أبو بكر الخطيب‏.‏
والحديث يدل على أن الواجب من الوضوء مرة ولهذا اقتصر عليه النبي صلى اللَّه عليه وآله وسلم ولو كان الواجب مرتين أو ثلاثًا لما اقتصر على مرة‏.‏ قال الشيخ محي الدين النووي‏:‏ وقد أجمع المسلمون على أن الواجب في غسل الأعضاء مرة مرة وعلى أن الثلاث سنة وقد جاءت الأحاديث الصحيحة بالغسل مرة مرة ومرتين مرتين وثلاثًا ثلاثًا وبعض الأعضاء ثلاثًا وبعضها مرتين والاختلاف دليل على جواز ذلك كله وأن الثلاث هي الكمال والواحدة تجزئ ‏[‏قال القاضي أبو بكر ابن العربي‏:‏ ظن بعض الناس بل كلهم أن الواحدة فرض والثانية فضل والثالثة مثلها والرابعة تعد وليس كما زعموا وإن كثروا‏.‏ وإنما رأى الراوي أن النبي صلى اللَّه عليه وآله وسلم قد غرف لكل عضو مرة فقال‏:‏ توضأ مرة وهذا صحيح صورة ومعنى ضررة أنا نعلم قطعًا أنه لو لم يوعب العضو بمرة لأعاد وأما إذا زاد على غرفة واحدة في العضو أو غرفتين فإنا لا نتحقق أنه أوعب الفرض في الغرفة الواحدة وجاء ما بعدها فضلًا أو لم يوعب في الواحدة ولا في الاثنتين حتى زاد عليها بحسب الماء وحال الأعضاء في النظافة وتأتي حضور التلطف في إدارة الماء القليل والكثير عليها فيشبه واللَّه أعلم‏.‏
إن النبي صلى اللَّه عليه وآله وسلم أراد أن يوسع على أمته بأن يكرر لهم الفعل فإن أكثرهم لا يستطيع أن يوعب بغرفة واحدة‏.‏ ولأجل هذا لم يوقت مالك في الوضوء مرة ولا مرتين ولا ثلاثًا إلا ما أسبغ‏.‏
قال‏:‏ وقد اختلفت الآثار في التوقيت يريد اختلافًا يبين أن المراد معنى الإسباغ لا صورة الأعداد وقد توضأ صلى اللَّه عليه وآله وسلم فغسل وجهه بثلاث غرفات ويديه بغرفتين لأن الوجه ذو غضون ودحرجة واحد يدأب فلا يسترسل الماء عليه في الأغلب من مرة بخلاف الذراع فإنه مسطح إلى أن قال‏:‏ ولذلك يكره أن يزاد على ثلاث لأن الغرفة الأولى تسن العضو للماء وتذهب عنه شعث التصرف والثانية ترحض وضر العضو وتدحض وهجه والثالثة تنظفه فإن قصرت دربة أحد عن هذا كان بدويًا جافيًا فنعلمه الرفق حتى يتعلم ولهذا قال من قال فمن زاد على الثلاث فقد أساء وظلم واللَّه أعلم‏]‏‏.‏
2- وعن عبد اللَّه بن زيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم توضأ مرتين مرتين‏"‏‏.‏
رواه أحمد والبخاري‏.‏
في الباب عن أبي هريرة وجابر‏:‏
أما حديث أبي هريرة فأخرجه أبو داود والترمذي وقال‏:‏ حسن غريب وفيه عبد اللَّه بن المفضل وقد روى له الجماعة ولكنه تفرد عنه عبد الرحمن بن ثابت بن ثوبان ومن أجله كان حسنًا‏.‏ قال أبو داود‏:‏ لا بأس به وكان على المظالم ببغداد وقال علي ابن المديني‏:‏ لا بأس به‏.‏ وكذلك قال أحمد وأبو زرعة‏.‏ وقال أبو حاتم‏:‏ يشوبه شيء من القدر وتغير عقله في آخر حياته وهو مستقيم الحديث‏.‏ وقال النسائي‏:‏ ليس بالقوي‏.‏ وقال يحيى‏:‏ مرة ضعيف ومرة لا بأس به وفيه كلام طويل‏.‏
وأما حديث جابر فأشار إليه الترمذي‏.‏
والحديث يدل على أن التوضىء مرتين يجوز ويجزئ ولا خلاف في ذلك‏.‏
3- وعن عثمان رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم توضأ ثلاثًا ثلاثًا‏"‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث أخرجه بهذا اللفظ الترمذي وقال‏:‏ هو أحسن شيء في الباب‏.‏ وأبو داود والنسائي وابن ماجه من حديث علي عليه السلام‏.‏
وفي الباب عن الربيع وابن عمرو وأبي أمامة وعائشة

ص -173- وأبي رافع وعبد اللَّه بن عمرو ومعاوية وأبي هريرة وجابر وعبد اللَّه بن زيد وأُبيَّ‏.‏ وقد بوب البخاري للوضوء ثلاثًا وذكر حديث عثمان الذي شرحناه في أول باب الوضوء وقد قدمنا أن التثليث سنة بالإجماع‏.‏
4- وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏"‏جاء أعرابي إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يسأله عن الوضوء فأراه ثلاثًا ثلاثًا وقال‏:‏ هذا الوضوء فمن زاد على هذا فقد أساء وتعدى وظلم‏"‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏
الحديث أخرجه أيضًا أبو داود وابن خزيمة‏.‏ قال الحافظ‏:‏ من طرق صحيحة وصرح في الفتح أنه صححه ابن خزيمة وغيره وهو في رواية أبي داود بلفظ‏:‏ ‏"‏فمن زاد على هذا أو نقص فقد أساء وظلم‏"‏ بدون ذكر تعدى‏.‏ وفي النسائي بدون نقص وهو من رواية عمرو بن شعيب عن أبيه عن جده وفيه مقال عند المحدثين ولم يتعرض له من تكلم على هذا الحديث‏.‏
وفي الحديث دليل على أن مجاوزة الثلاث الغسلات من الاعتداء في الطهور‏.‏ وقد أخرج أبو داود وابن ماجه من حديث عبد اللَّه بن مغفل أنه قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إنه سيكون في هذه الأمة قوم يعتدون في الطهور والدعاء وأن فاعله مسيء وظالم‏"‏ أي أساء بترك الأولى وتعدى حد السنة‏.‏ وظلم أي وضع الشيء في غير موضعه‏.‏ وقد أشكل ما في رواية أبي داود من زيادة لفظ أو نقص على جماعة‏.‏
قال الحافظ في التلخيص‏:‏ ‏[‏تنبيه‏]‏ يجوز أن تكون الإساءة والظلم وغيرهما مما ذكر مجموعًا لمن نقص ولمن زاد ويجوز أن يكون على التوزيع فالإساءة في النقص والظلم في الزيادة وهذا أشبه بالقواعد والأول أشبه بظاهر السياق واللَّه أعلم انتهى‏.‏
ويمكن توجيه الظلم في النقصان بأنه ظلم نفسه بما فوتها من الثواب الذي يحصل بالتثليث‏.‏ وكذلك الإساءة لأن تارك السنة مسيء‏.‏ وأما الاعتداء في النقصان فمشكل فلا بد من توجيهه إلى الزيادة ولهذا لم يجتمع ذكر الاعتداء والنقصان في شيء من روايات الحديث‏.‏
ولا خلاف في كراهة الزيادة على الثلاث‏.‏ قال ابن المبارك‏:‏ لا آمن إذا زاد في الوضوء على الثلاث أن يأثم‏.‏ وقال أحمد وإسحاق‏:‏ لا يزيد على الثلاث إلا رجل مبتلى‏.‏

باب ما يقول إذا فرغ من وضوئه
1- عن عمر بن الخطاب رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما منكم من أحد يتوضأ فيسبغ الوضوء ثم يقول أشهد أن لا إله إلا اللَّه وحده لا شريك له وأشهد أن محمد عبده ورسوله إلا فتحت له أبواب الجنة الثمانية يدخل من أيها شاء‏"‏‏.‏ رواه أحمد ومسلم وأبو داود‏.‏ ولأحمد وأبي داود في رواية ‏"‏من توضأ فأحسن الوضوء ثم رفع نظره إلى السماء فقال‏"‏ وساق الحديث‏.‏

ص -174- رواية أحمد وأبي داود في إسنادها رجل مجهول‏.‏ والحديث أخرجه أيضًا الترمذي بزيادة ‏"‏اللَّهم اجعلني من التوابين واجعلني من المتطهرين‏"‏ لكن قال الترمذي‏:‏ وفي إسناده اضطراب ولا يصح فيه كثير شيء‏.‏
قال الحافظ‏:‏ لكن رواية مسلم سالمة عن هذا الاعتراض والزيادة التي عند الترمذي رواها البزار والطبراني في الأوسط وأخرج الحديث أيضًا ابن حبان‏.‏
وأخرجه ابن ماجه من حديث أنس وزاد النسائي في عمل اليوم والليلة بعد قوله ‏"‏من المتطهرين سبحانك اللَّهم وبحمدك أشهد أن لا إله إلا أنت أستغفرك وأتوب إليك‏"‏ والحاكم في المستدرك من حديث أبي سعيد وزاد ‏"‏كتبت في رق ثم طبع بطابع فلم يكسر إلى يوم القيامة‏"‏ واختلف في رفعه ووقفه وصحح النسائي الموقوف وضعف الحازمي الرواية المرفوعة لأن الطبراني قال في الأوسط‏:‏ لم يرفعه عن شعبة إلا يحيى بن كثير‏.‏
قال الحافظ‏:‏ ورواه أبو إسحاق المزكي في الجزء الثاني من تخريج الدارقطني له من طريق روح بن القاسم عن شعبة وقال‏:‏ تفرد به عيسى بن شعيب عن روح بن القاسم ورجح الدارقطني في العلل الرواية الموقوفة‏.‏ قال النووي في الأذكار‏:‏ حديث أبي سعيد هذا ضعيف الإسناد موقوفًا ومرفوعًا‏.‏ قال الحافظ‏:‏ أما المرفوع فيمكن أن يضعف بالاختلاف والشذوذ وأما الموقوف فلا شك ولا ريب في صحته ورجاله من رجال الصحيحين فلا معنى لحكمه عليه بالضعف‏.‏
والحديث يدل على استحباب الدعاء المذكور ولم يصح من أحاديث الدعاء في الوضوء غيره وأما ما ذكره أصحابنا والشافعية في كتبهم من الدعاء عند كل عضو كقولهم يقال عند غسل الوجه اللَّهم بيض وجهي الخ فقال الرافعي وغيره‏:‏ ورد بهذه الدعوات الأثر عن الصالحين‏.‏
وقال النووي في الروضة‏:‏ هذا الدعاء لا أصل له‏.‏ وقال ابن الصلاح‏:‏ لا يصح فيه حديث‏.‏ وقال الحافظ‏:‏ روي فيه من طرق ثلاث عن علي ضعيفة جدًا أوردها المستغفري في الدعوات وابن عساكر في أماليه وهو من رواية أحمد بن مصعب المروزي عن حبيب بن أبي حبيب الشيباني عن أبي إسحاق السبيعي عن علي‏.‏
وفي إسناده من لا يعرف ورواه صاحب مسند الفردوس من طريق أبي زرعة الراوي عن أحمد بن عبد اللَّه بن داود وساقه بإسناده إلى علي‏.‏ ورواه ابن حبان في الضعفاء من حديث أنس نحو هذا وفيه عباد بن صهيب وهو متروك‏.‏ ورواه المستغفري أيضًا من حديث البراء بن عازب وأنس بطوله وإسناده واه ولكنه وثق عبادًا يحيى بن معين ونفى عنه الكذب أحمد بن حنبل وصدقه أبو داود وتركه الباقون‏.‏
قال ابن القيم في الهدي‏:‏ ولم يحفظ عنه أنه كان يقول على وضوئه شيئًا غير التسمية وكل حديث في أذكار الوضوء الذي يقال عليه فكذب مختلق لم يقل رسول اللَّه صلى اللَّه عليه وآله وسلم شيئًا منه ولا علمه لأمته ولا يثبت عنه غير التسمية في أوله وقوله أشهد أن لا إله إلا اللَّه وحده لا شريك له وأشهد أن محمدًا عبده ورسوله اللَّهم اجعلني من التوابين واجعلني من المتطهرين في آخره‏.‏

باب الموالاة في الوضوء
1- عن خالد بن معدان عن بعض أزواج النبي صلى اللَّه عليه وآله وسلم ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلًا يصلي في ظهر قدمه لمعة قدر الدرهم لم يصبها الماء

ص -175- فأمره رسول اللَّه صلى اللَّه عليه وآله وسلم أن يعيد الوضوء‏"‏‏.‏
رواه أحمد وأبو داود وزاد والصلاة قال الأثرم‏:‏ قلت لأحمد هذا إسناده جيد قال جيد‏.‏
2- وعن عمر بن الخطاب‏:‏ ‏"‏أن رجلًا توضأ فترك موضع ظفر على قدمه فأبصره النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ارجع فأحسن وضوءك قال‏:‏ فرجع فتوضأ ثم صلى‏"‏‏.‏
رواه أحمد ومسلم ولم يذكر فتوضأ‏.‏
الحديث الأول أعله المنذري ببقية بن الوليد وقال عن بجير وهو ضعيف إذا عنعن لتدليسه‏.‏ وفي المستدرك تصريح بقية بالتحديث وقال ابن القطان والبيهقي‏:‏ هو مرسل‏.‏ وقال الحافظ‏:‏ فيه بحث وكأن البحث في ذلك من جهة أن خالد بن معدان لم يرسله بل قال عن بعض أزواج النبي صلى اللَّه عليه وآله وسلم فوصله وجهالة الصحابي غير قادحة وتمام كلام الأثرم وبقية الكلام على الحديث أسلفناها في باب غسل الرجلين‏.‏
وحديث عمر قد قدمنا الكلام عليه في ذلك الباب أيضًا‏.‏
وفي الباب عن أنس مرفوعًا عند أحمد وأبي داود وابن ماجه وابن خزيمة والدارقطني وقد تقدم لفظه هنالك أيضًا‏.‏
والحديث الأول يدل على وجوب إعادة الوضوء من أوله على من ترك من غسل أعضائه مثل ذلك المقدار‏.‏
والحديث الثاني لا يدل على وجوب الإعادة لأنه أمره فيه بالإحسان لا بالإعادة والإحسان يحصل بمجرد إسباغ غسل ذلك العضو‏.‏ وكذلك حديث أنس لم يأمر فيه بسوى الإحسان‏.‏
فالحديث الأول يدل على مذهب من قال بوجوب الموالاة لأن الأمر بالإعادة للوضوء كاملًا للإخلال بها بترك اللمعة وهو الأوزاعي ومالك وأحمد بن حنبل والشافعي في قول له‏.‏
والحديث الثاني وحديث أنس السابق يدلان على مذهب من قال بعدم الوجوب وهم العترة وأبو حنيفة والشافعي في قول له والتمسك لوجوب الموالاة بحديث ابن عمر وأُبيَّ بن كعب أنه صلى اللَّه عليه وآله وسلم ‏"‏توضأ على الولاء وقال هذا وضوء لا يقبل اللَّه الصلاة إلا به‏"‏ أظهر من التمسك بما ذكره المصنف في الباب لولا أنه غير صالح للاحتجاج كما عرفناك في شرح حديث عثمان لا سيما زيادة قوله ‏"‏لا يقبل اللَّه الصلاة إلا به‏"‏ وقد روي بلفظ‏:‏ ‏"‏هذا الذي افترض اللَّه عليكم‏"‏ بعد أن توضأ مرة ولكنه قال ابن أبي حاتم‏:‏ سألت أبا زرعة عن هذا الحديث فقال‏:‏ حديث واه منكر ضعيف وقال مرة لا أصل له وامتنع من قراءته‏.‏ ورواه الدارقطني في غرائب مالك‏.‏
قال الحافظ‏:‏ ولم يروه مالك قط وروي بلفظ‏:‏ ‏"‏هذا وضوء لا يقبل اللَّه غيره‏"‏ أخرجه ابن السكن في صحيحه من حديث أنس‏.‏ وقد أجيب عن الحديث على تسليم صلاحيته للاحتجاج بأن الإشارة هي إلى ذات الفعل مجردة عن الهيئة والزمان وإلا لزم وجوبهما ولم يقل به أحد‏.‏

باب جواز المعاونة في الوضوء
1- عن المغيرة بن شعبة‏:‏ ‏"‏أنه كان مع رسول اللَّه صلى اللَّه عليه وآله وسلم في سفر وأنه ذهب لحاجة له وأن مغيرة جعل يصب الماء عليه وهو يتوضأ فغسل

باب المنديل بعد الوضوء والغسل
1- عن قيس بن سعد قال‏:‏ ‏"‏زارنا رسول اللَّه صلى اللَّه عليه وآله وسلم في منزلنا فأمر له سعد بغسل فوضع له فاغتسل ثم ناوله ملحفة مصبوغة بزعفران أو ورس فاشتمل بها‏"‏‏.‏
رواه أحمد وابن ماجه وأبو داود‏.‏
الحديث تمامه‏:‏ ‏"‏فالتحف بها حتى رؤي أثر الورس على عكنه‏"‏ ولفظ ابن ماجه‏:‏ ‏"‏فكأني أنظر إلى أثر الورس على عكنه‏"‏‏.‏
وأخرجه أيضًا النسائي في عمل اليوم والليلة قال الحافظ‏:‏ واختلف في وصله وإرساله ورجال إسناد أبي داود رجال الصحيح وصرح فيه الوليد بالسماع ومع ذلك فذكره النووي في الخلاصة في فصل الضعيف‏.‏
والحديث يدل على عدم كراهة التنشيف وقد قال بذلك الحسن بن علي وأنس وعثمان والثوري ومالك وتمسكوا بالحديث‏.‏ وقال عمرو ابن أبي ليلى والإمام يحيى والهادوية يكره واستدلوا بما رواه ابن شاهين في الناسخ والمنسوخ عن أنس ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لم يكن يمسح وجهه بالمنديل بعد الوضوء ولا أبو بكر ولا عمر ولا علي ولا ابن مسعود قال الحافظ‏:‏ وإسناده ضعيف‏.‏
وفي الترمذي ما يعارضه من حديث عائشة‏:‏ ‏"‏قالت كان للنبي صلى اللَّه عليه وآله وسلم خرقة ينشف بها بعد الوضوء‏"‏ وفيه أبو معاذ وهو ضعيف‏.‏
وقال الترمذي‏:‏ بعد أن روى الحديث ليس بالقائم ولا يصح فيه شيء‏.‏ وأخرجه الحاكم وأخرج الترمذي من حديث معاذ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم إذا توضأ مسح وجهه بطرف ثوبه‏"‏ قال الحافظ‏:‏ وإسناده ضعيف‏.‏
وفي الباب عن سلمان أخرجه ابن ماجه قال ابن أبي حاتم‏:‏ وروي عن أنس ولا يحتمل أن يكون مسندًا ورواه البيهقي عن أنس عن أبي بكر وقال‏:‏ المحفوظ المرسل‏.‏
وأخرجه ابن أبي شيبة موقوفًا على أنس والخطيب مرفوعًا كلاهما من طريق ليث عن زريق عن أنس‏.‏ وفي الباب حديث ‏"‏إذا توضأتم فلا تنفضوا أيديكم فإنها مرواح الشيطان‏"‏ ذكره ابن أبي حاتم في كتاب العلل من حديث البختري بن عبيد عن أبيه عن أبي هريرة وزاد في أوله ‏"‏إذا توضأتم فأشربوا أعينكم من الماء‏"‏ ورواه ابن حبان في الضعفاء في ترجمة البختري بن عبيد وقال‏:‏ لا يحل الاحتجاج به ولم ينفرد به البختري فقد رواه ابن طاهر في صفوة التصوف من طريق ابن

ص -176- أبي السري‏.‏ وقال ابن الصلاح‏:‏ لم أجد له أنا في جماعة اعتنوا بالبحث عن حاله أصلًا وتبعه النووي‏.‏
قوله ‏"‏بغسل‏"‏ بضم الغين اسم للماء الذي يغتسل به ذكره في النهاية‏.‏ قوله ‏"‏ملحفة‏"‏ بكسر الميم‏.‏

أبواب المسح على الخفين
باب في شرعيته
1- عن جرير‏:‏ ‏"‏أنه بال ثم توضأ ومسح على خفيه فقيل له تفعل هكذا قال نعم رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم بال ثم توضأ ومسح على خفيه‏"‏‏.‏ قال إبراهيم‏:‏ فكان يعجبهم هذا الحديث لأن إسلام جرير كان بعد نزول المائدة‏.‏
متفق عليه‏.‏
ورواه أبو داود وزاد‏:‏ فقال جرير لما سئل هل كان ذلك قبل المائدة أو بعدها ما أسلمت إلا بعد المائدة‏.‏ وكذلك رواه الترمذي من طريق شهر بن حوشب قال‏:‏ فقلت له أقبل المائدة أم بعدها فقال جرير‏:‏ ما أسلمت إلا بعد المائدة‏.‏ وعند الطبراني من رواية محمد بن سيرين عن جرير أنه كان في حجة الوداع قال الترمذي‏:‏ هذا حديث مفسر لأن بعض من أنكر المسح على الخفين تأول مسح النبي صلى اللَّه عليه وآله وسلم على الخفين أنه كان قبل نزول آية الوضوء التي في المائدة فيكون منسوخًا‏.‏
والحديث يدل على مشروعية المسح على الخفين وقد نقل ابن المنذر عن ابن المبارك قال‏:‏ ليس في المسح على الخفين عن الصحابة اختلاف لأن كل من روى عنه منهم إنكاره فقد روى عنه إثباته‏.‏
وقال ابن عبد البر‏:‏ لا أعلم من روى عن أحد من فقهاء السلف إنكاره إلا عن مالك مع أن الروايات الصحيحة مصرحة عنه بإثباته وقد أشار الشافعي في الأم إلى إنكار ذلك على المالكية والمعروف المستقر عندهم الآن قولان الجواز مطلقًا ثانيهما للمسافر دون المقيم‏.‏
وعن ابن نافع في المبسوطة أن مالكًا إنما كان يتوقف فيه في خاصة نفسه مع إفتائه بالجواز‏.‏ قال ابن المنذر‏:‏ اختلف العلماء أيهما أفضل المسح على الخفين أو نزعهما وغسل القدمين والذي أختاره أن المسح أفضل لأجل من طعن فيه من أهل البدع من الخوارج والروافض قال‏:‏ وإحياء ما طعن فيه المخالفون من السنن أفضل من تركه انتهى‏.‏ قال النووي في شرح مسلم‏:‏ وقد روي المسح على الخفين خلائق لا يحصون من الصحابة قال الحسن‏:‏ حدثني سبعون من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يمسح على الخفين أخرجه عنه ابن أبي شيبة قال الحافظ في الفتح‏:‏ وقد صرح جمع من الحفاظ بأن المسح على الخفين متواتر وجمع بعضهم رواته فجاوزوا الثمانين منهم العشرة‏.‏
وقال الإمام أحمد‏:‏ فيه أربعون حديثًا عن الصحابة مرفوعة وقال ابن أبي حاتم‏:‏ فيه عن أحد وأربعين‏.‏ وقال ابن عبد البر في الاستذكار‏:‏ روي عن النبي صلى اللَّه عليه وآله وسلم المسح على الخفين نحو أربعين من الصحابة‏.‏ وذكر أبو القاسم ابن منده أسماء من رواه في تذكرته فكانوا ثمانين

ص -177- صحابيًا‏.‏ وذكر الترمذي والبيهقي في سننهما منهم جماعة‏.‏
وقد نسب القول بمسح الخفين إلى جميع الصحابة كما تقدم عن ابن المبارك وما روي عن عائشة وابن عباس وأبي هريرة من إنكار المسح فقال ابن عبد البر‏:‏ لا يثبت قال أحمد‏:‏ لا يصح حديث أبي هريرة في إنكار المسح وهو باطل‏.‏ وقد روى الدارقطني عن عائشة القول بالمسح وما أخرجه ابن أبي شيبة عن علي أنه قال‏:‏ سبق الكتاب الخفين فهو منقطع‏.‏
وقد روى عنه مسلم والنسائي القول به بعد موت النبي صلى اللَّه عليه وآله وسلم‏.‏
وما روي عن عائشة أنها قالت‏:‏ لأن أقطع رجلي أحب إلي من أن أمسح عليهما ففيه محمد بن مهاجر قال ابن حبان‏:‏ كان يضع الحديث‏.‏
وأما القصة التي ساقها الأمير الحسين في الشفاء وفيها المراجعة الطويلة بين علي وعمر واستشهاد على الاثنين وعشرين من الصحابة فشهدوا بأن المسح كان قبل المائدة فقال ابن بهران‏:‏ لم أر هذه القصة في شيء من كتب الحديث‏.‏
ويدل لعدم صحتها عند أئمتنا أن الإمام المهدي نسب القول بمسح الخفين في البحر إلى علي عليه السلام‏.‏ وذهبت العترة جميعًا والإمامية والخوارج وأبو بكر بن داود الظاهري إلى أنه لا يجزئ المسح عن غسل الرجلين واستدلوا بآية المائدة وبقوله صلى اللَّه عليه وآله وسلم لمن علمه‏:‏ ‏"‏واغسل رجلك‏"‏ ولم يذكر المسح وقوله بعد غسلهما‏:‏ ‏"‏لا يقبل اللَّه الصلاة من دونه‏"‏ وقوله‏:‏ ‏"‏ويل للأعقاب من النار‏"‏ قالوا‏:‏ والأخبار بمسح الخفين منسوخة بالمائدة‏.‏ وأجيب عن ذلك أما الآية فقد ثبت عنه صلى اللَّه عليه وآله وسلم المسح بعدها كما في حديث جرير المذكور في الباب‏.‏
وأما حديث ‏"‏واغسل رجلك‏"‏ فغاية ما فيه الأمر بالغسل وليس فيه ما يشعر بالقصر ولو سلم وجود ما يدل على ذلك لكان مخصصًا بأحاديث المسح المتواترة‏.‏
وأما حديث لا يقبل اللَّه الصلاة بدونه فلا ينتهض للاحتجاج به فكيف يصلح لمعارضة الأحاديث المتواترة مع أنا لم نجده بهذا اللفظ من وجه يعتد به‏.‏
وأما حديث ‏"‏ويل للأعقاب من النار‏"‏ فهو وعيد لمن مسح رجليه ولم يغسلهما ولم يرد في مسح الخفين‏.‏
‏"‏فإن قلت‏"‏ هو عام فلا يقصر على السبب قلت لا نسلم شموله لمن مسح على الخفين فإنه يدع رجله كلها ولا يدع العقب فقط‏.‏
سلمنا فأحاديث المسح على الخفين مخصصة للماسح من ذلك الوعيد‏.‏ وأما دعوى النسخ فالجواب أن الآية عامة مطلقة باعتبار حالتي لبس الخف وعدمه فتكون أحاديث الخفين مخصصة أو مقيدة فلا نسخ‏.‏ وقد تقرر في الأصول رجحان القول ببناء العام على الخاص مطلقًا‏.‏ وأما من يذهب إلى أن العام المتأخر ناسخ فلا يتم له ذلك إلا بعد تصحيح تأخر الآية وعدم وقوع المسح بعدها‏.‏
وحديث جرير نص من موضع النزاع والقدح في جرير بأنه فارق عليًا ممنوع فإنه لم يفارقه وإنما احتبس عنه بعد إرساله إلى معاوية لأعذار علي أنه قد نقل الإمام الحافظ محمد بن إبراهيم الوزير الإجماع على قبول رواية فاسق التأويل في عواصمه وقواصمه ‏[‏كتاب العواصم والقواسم من أنفس الكتب المؤلفة فإنه رد فيه على رسالة جمعت مسائل كثيرة في فنون مختلفة‏.‏ فلربما تعرض لتحقيق المسألة الواحدة بذكر عشرة أدلة أو أكثر من الكتاب والسنة مع بيان مرتبته من الصحة وافتتحه بمسألة الاجتهاد والتقليد بعد ذكر مقدمة تقرب من عشرين ورقة والكتاب في ثلاث مجلدات واختصره مؤلفه في جزء واحد سماه الروض الباسم في الذب عن سنة أبي القاسم وكلاهما اطلعت عليه والحمد للَّه وأسأل اللَّه أن يوفقني إلى طبعهما واللَّه أعلم‏]‏‏.‏ من عشر طرق ونقل الإجماع أيضًا من طرق أكابر أئمة الآل وأتباعهم على قبول رواية الصحابة قبل الفتنة وبعدها فالاسترواح إلى الخلوص عن أحاديث المسح بالقدح في ذلك الصحابي الجليل بذلك الأمر مما لم يقل به أحد من العترة وأتباعهم وسائر علماء الإسلام‏.‏
وصرح الحافظ في الفتح بأن آية

ص -178- المائدة نزلت في غزوة المريسيع وحديث المغيرة الذي تقدم وسيأتي كان في غزوة تبوك وتبوك متأخرة بالاتفاق‏.‏ وقد صرح أبو داود في سننه بأن حديث المغيرة في غزوة تبوك وقد ذكر البزار أن حديث المغيرة هذا رواه عنه ستون رجلا‏.‏
واعلم أن في المقام مانعًا من دعوى النسخ لم يتنبه له أحد فيما علمت وهو أن الوضوء ثابت قبل نزول المائدة بالاتفاق فإن كان المسح على الخفين ثابتًا قبل نزولها فورودها بتقرير أحد الأمرين أعني الغسل مع عدم التعرض للآخر وهو المسح لا يوجب نسخ المسح على الخفين لا سيما إذا صح ما قاله البعض من أن قراءة الجر في قوله في الآية ‏{‏وأرجلكم}‏ مراد بها مسح الخفين وأما إذا كان المسح غير ثابت قبل نزولها فلا نسخ بالقطع‏.‏
نعم يمكن أن يقال على التقدير الأول أن الأمر بالغسل نهي عن ضده والمسح على الخفين من أضداد الغسل المأمور به لكن كون الأمر بالشيء نهيًا عن ضده محل نزاع واختلاف وكذلك كون المسح على الخفين ضدًا للغسل وما كان بهذه المثابة حقيق بأن لا يعول عليه لا سيما في إبطال مثل هذه السنة التي سطعت أنوار شموسها في سماء الشريعة المطهرة‏.‏
والعقبة الكؤود في هذه المسألة نسبة القول بعدم إجزاء المسح على الخفين إلى جميع العترة المطهرة كما فعله الإمام المهدي في البحر ولكنه يهون الخطب بأن إمامهم وسيدهم أمير المؤمنين علي بن أبي طالب من القائلين بالمسح على الخفين وأيضًا هو إجماع ظني وقد صرح جماعة من الأئمة منهم الإمام يحيى بن حمزة بأنها تجوز مخالفته‏.‏ وأيضًا فالحجة إجماع جميعهم وقد تفرقوا في البسيطة وسكنوا الأقاليم المتباعدة وتمذهب كل واحد منهم بمذهب أهل بلده فمعرفة إجماعهم في جانب التعذر‏.‏ وأيضًا لا يخفى على المنصف ما ورد على إجماع الأمة من الإيرادات التي لا يكاد ينتهض معها للحجية بعد تسليم إمكانه ووقوعه‏.‏ وانتفاء حجية الأعم يستلزم انتفاء حجية الأخص‏.‏ وللمسح شروط وصفات وفي وقته اختلاف وسيذكر المصنف رحمه اللَّه جميع ذلك‏.‏ والخف نعل من أدم يغطي الكعبين‏.‏ والجرموق أكبر منه يلبس فوقه‏.‏ والجورب أكبر من الجرموق‏.‏
2- وعن عبد اللَّه بن عمر‏:‏ ‏"‏أن سعدًا حدثه عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه يمسح على الخفين وأن ابن عمر سأل عن ذلك عمر فقال‏:‏ نعم إذا حدثك سعد عن النبي صلى اللَّه عليه وآله وسلم شيئًا فلا تسأل عنه غيره‏"‏‏.‏
رواه أحمد والبخاري وفيه دليل على قبول خبر الواحد‏.‏
الحديث أخرجه أحمد أيضًا من طريق أخرى عن ابن عمر وفيها قال ‏"‏رأيت سعد ابن أبي وقاص يمسح على خفيه بالعراق حين توضأ فأنكرت ذلك عليه فلما اجتمعنا عند عمر قال لي سعد سل أباك فذكر القصة‏"‏ ورواه ابن خزيمة أيضًا عن ابن عمر بنحوه وفيه أن عمر قال‏:‏ ‏"‏كنا ونحن مع نبينا نمسح على خفافنا لا نرى بذلك بأسًا‏"‏‏.‏
قوله ‏"‏فلا تسأل عنه غيره‏"‏ قال الحافظ‏:‏ فيه

ص -179- دليل على أن الصفات الموجبة للترجيح إذا اجتمعت في الراوي كانت من جملة القرائن التي إذا حفت خبر الواحد قامت مقام الأشخاص المتعددة وقد تفيد العلم عند البعض دون البعض وعلى أن عمر كان يقبل خبر الواحد وما نقل عنه من التوقف إنما كان عند وقوع ريبة له في بعض المواضع قال‏:‏ وفيه أن الصحابي قديم الصحبة قد يخفى عليه من الأمور الجليلة في الشرع ما يطلع عليه غيره لأن ابن عمر أنكر المسح على الخفين مع قديم صحبته وكثرة روايته وقد روى القصة في الموطأ أيضًا‏.‏ والحديث يدل على المسح على الخفين وقد تقدم الكلام عليه في الذي قبله‏.‏
3 وعن المغيرة بن شعبة قال‏:‏ ‏"‏كنت مع النبي صلى اللَّه عليه وآله وسلم في سفر فقضى حاجته ثم توضأ ومسح على خفيه قلت‏:‏ يا رسول اللَّه أنسيت قال‏:‏ بل أنت نسيت بهذا أمرني ربي عز وجل‏"‏‏.‏
رواه أحمد وأبو داود‏.‏ وقال الحسن البصري‏:‏ روى المسح سبعون نفسًا فعلًا منه وقولًا‏.‏
الحديث إسناده صحيح ولم يتكلم عليه أبو داود ولا المنذري في تخريج السنن ولا غيرهما‏.‏ وقد رواه أبو داود في الطهارة عن هدبة بن خالد عن همام عن قتادة عن الحسن وعن زرارة بن أوفى كلاهما عن المغيرة به‏.‏ وفي رواية أبي عيسى الرملي عن أبي داود عن الحسن بن أعين عن زرارة بن أوفى عن المغيرة وهؤلاء كلهم رجال الصحيح وما يظن من تدليس الحسن قد ارتفع بمتابعة زرارة له‏.‏ وقد تقدم الكلام عليه في أول الباب‏.‏

باب المسح على الموقين وعلى الجوربين والنعلين جميعًا
1- عن بلال قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح على الموقين والخمار‏"‏‏.‏
رواه أحمد ولأبي داود‏:‏ ‏"‏كان يخرج يقضي حاجته فآتيه بالماء فيتوضأ ويمسح على عمامته وموقيه‏"‏‏.‏ ولسعيد بن منصور في سننه عن بلال قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ امسحوا على النصيف والموق‏"‏‏.‏
2- وعن المغيرة بن شعبة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ ومسح على الجوربين والنعلين‏"‏‏.‏

ص -180- لأنه رواه الضحاك ابن عبد الرحمن عن أبي موسى قال البيهقي‏:‏ لم يثبت سماعه من أبي موسى وإنما قال ليس بالقوي لأن في إسناده عيسى بن سنان ضعيف لا يحتج به وقد ضعفه يحيى بن معين‏.‏
وفي الباب عن ابن عباس عند البيهقي وأوس بن أبي أوس عند أبي داود بلفظ‏:‏ ‏"‏أنه رأى النبي صلى اللَّه عليه وآله وسلم توضأ ومسح على نعليه‏"‏ وعلي ابن أبي طالب عند ابن خزيمة وأحمد بن عبيد الصفار وعن أنس عند البيهقي‏.‏
والحديث بجميع رواياته يدل على جواز المسح على الموقين وهما ضرب من الخفاف قاله ابن سيده والأزهري وهو مقطوع الساقين قاله في الضياء‏.‏
وقال الجوهري‏:‏ الموق الذي يلبس فوق الخف قيل وهو عربي وقيل فارسي معرب وعلى جواز المسح على الخمار وهو العمامة كما قاله النووي‏.‏
وقد تقدم الكلام على ذلك في باب جواز المسح على العمامة وعلى جواز المسح على النصيف وهو أيضًا الخمار قاله في الضياء‏.‏ وعلى جواز المسح على الجورب وهو لفافة الرجل قاله في الضياء والقاموس وقد تقدم أنه الخف الكبير‏.‏
وقد قال بجواز المسح عليه من ذكره أبو داود من الصحابة وزاد ابن سيد الناس في شرح الترمذي عبد اللَّه بن عمر وسعد بن أبي وقاص وأبا مسعود البدري عقبة بن عمر‏.‏
وقد ذكر في الباب الأول أن المسح على الخفين مجمع عليه بين الصحابة‏.‏ وعلى جواز المسح على النعلين‏.‏ قيل وإنما يجوز على النعلين إذا لبسهما فوق الجوربين قال الشافعي‏:‏ ولا يجوز مسح الجوربين إلا أن يكونا منعلين يمكن متابعة المشي فيهما‏.

باب اشتراط الطهارة قبل اللبس
1- عن المغيرة بن شعبة قال‏:‏ ‏"‏كنت مع النبي صلى اللَّه عليه وآله وسلم ذات ليلة في مسير فأفرغت عليه من الإدواة فغسل وجهه وغسل ذراعيه ومسح برأسه ثم أهويت لأنزع خفيه فقال‏:‏ دعهما فإني أدخلتهما طاهرتين فمسح عليهما‏"‏‏.‏
متفق عليه ولأبي داود‏:‏ ‏"‏دع الخفين فإني أدخلت القدمين الخفين وهما طاهرتان فمسح عليهما‏"‏‏.‏
2- وعن المغيرة بن شعبة قال‏:‏ ‏"‏قلنا يا رسول اللَّه أيمسح أحدنا على الخفين قال‏:‏ نعم إذا أدخلهما وهما طاهرتان‏"‏‏.‏
رواه الحميدي في مسنده‏.‏
حديث المغيرة ورد بألفاظ في الصحيحين وغيرهما هذا أحدها وقد ذكرنا فيما سلف أنه رواه ستون صحابيًا كما صرح به البزار وأنه في غزوة تبوك وهي بعد المائدة بالاتفاق‏.‏ وهذا الحديث أخرجه أبو داود والترمذي وحسنه‏.‏ وفي الباب عن علي بن أبي طالب عند أبي داود وعمر بن الخطاب رضي اللَّه عنه عند ابن أبي شيبة‏.‏
قوله ‏"‏ثم أهويت‏"‏ أي مددت يدي قال الأصمعي‏:‏ أهويت بالشيء إذا أومأت به وقال غيره‏:‏ أهويت قصدت الهوي من القيام إلى القعود وقيل الإهواء الإمالة‏.‏
قوله ‏"‏فإني أدخلتهما طاهرتين‏"‏ هو يدل على اشتراط الطهارة

ص -181- في اللبس لتعليله عدم النزع بإدخالهما طاهرتين وهو مقتض أن إدخالهما غير طاهرتين يقتضي النزع‏.‏
وقد ذهب إلى ذلك الشافعي ومالك وأحمد وإسحاق وقال أبو حنيفة وسفيان الثوري ويحيى بن آدم والمزني وأبو ثور وداود‏:‏ يجوز اللبس على حدث ثم يكمل طهارته والجمهور حملوا الطهارة على الشرعية وخالفهم داود فقال المراد إذا لم يكن على رجليه نجاسة‏.‏
وقد استدل به على أن إكمال الطهارة فيهما شرط حتى لو غسل إحداهما وأدخلها الخف ثم غسل الأخرى وأدخلها الخف لم يجز المسح صرح بذلك النووي وغيره‏.‏
قال في الفتح‏:‏ عند الأكثر وأجاز الثوري والكوفيون والمزني ومطرف وابن المنذر وغيرهم أنه يجزئ المسح إذا غسل إحداهما وأدخلها الخف ثم الأخرى لصدق أنه أدخل كلا من رجليه الخف وهي طاهرة وتعقب بأن الحكم المرتب على التثنية غير الحكم المرتب على الواحدة واستضعفه ابن دقيق العيد لأن الاحتمال باق قال‏:‏ لكن إن ضم إليه دليل يدل على أن الطهارة لا تتبعض اتجه وصرح بأنه لا يمتنع أن يعبر بهذه العبارة عن كون كل واحدة منهما أدخلت طاهرة قال‏:‏ بل ربما يدعى أنه طاهر في ذلك فإن الضمير في قوله ‏"‏أدخلتهما‏"‏ يقتضي تعليق الحكم بكل واحدة منهما نعم من روى فإني أدخلتهما وهما طاهرتان قد يتمسك بروايته هذا القائل من حيث أن قوله أدخلتهما يقتضي كل واحدة منهما فقوله وهما طاهرتان يصير حالًا من كل واحدة فيكون التقدير أدخلت كل واحدة منهما حال طهارتهما‏.‏
3 - وعن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ ومسح على خفيه فقلت‏:‏ يا رسول اللَّه رجليك لم تغسلهما قال‏:‏ إني أدخلتهما وهما طاهرتان‏"‏‏.‏
رواه أحمد‏.‏
4- وعن صفوان بن عسال قال‏:‏ ‏"‏أمرنا يعني النبي صلى اللَّه عليه وآله وسلم أن نمسح على الخفين إذا نحن أدخلناهما على طهر ثلاثًا إذا سافرنا ويومًا وليلة إذا أقمنا ولا نخلعهما من غائط ولا بول ولا نوم ولا نخلعهما إلا من جنابة‏"‏‏.‏
رواه أحمد وابن خزيمة‏.‏ وقال الخطابي‏:‏ هو صحيح الإسناد‏.‏
الحديث الأول قال في مجمع الزوائد‏:‏ في إسناده رجل لم يسم وقد تقدم الكلام على فقهه‏.‏
والحديث الثاني أخرجه أيضًا النسائي والترمذي وابن خزيمة وصححاه ورواه الشافعي وابن ماجه وابن حبان والدارقطني والبيهقي‏.‏
وحكى الترمذي عن البخاري أنه حديث حسن ومداره على عاصم بن أبي النجود وهو صدوق سيء الحفظ وقد تابعه جماعة ورواه عنه أكثر من أربعين نفسًا قاله ابن منده‏.‏
والحديث يدل على توقيت المسح بالثلاثة الأيام للمسافر واليوم والليلة للمقيم‏.‏
وقد اختلف الناس في ذلك فقال مالك والليث بن سعد‏:‏ لا وقت للمسح على الخفين ومن لبس خفيه وهو طاهر مسح ما بدا له والمسافر والمقيم في ذلك سواء‏.‏
وروي مثل ذلك عن عمر بن الخطاب وعقبة بن

ص -182- عامر وعبد اللَّه بن عمر والحسن البصري‏.‏ وقال أبو حنيفة وأصحابه والثوري والأوزاعي والحسن بن صالح بن حي والشافعي وأحمد بن حنبل وإسحاق بن راهويه وداود الظاهري ومحمد بن جرير الطبري بالتوقيت للمقيم يومًا وليلة وللمسافر ثلاثة أيام ولياليهن‏.‏
قال ابن سيد الناس في شرح الترمذي‏:‏ وثبت التوقيت عن عمر بن الخطاب وعلي بن أبي طالب وابن مسعود وابن عباس وحذيفة والمغيرة وأبي زيد الأنصاري هؤلاء من الصحابة‏.‏
وروي عن جماعة من التابعين منهم شريح القاضي وعطاء بن أبي رباح والشعبي وعمر بن عبد العزيز قال أبو عمر ابن عبد البر‏:‏ وأكثر التابعين والفقهاء على ذلك وهو الأحوط عندي لأن المسح ثبت بالتواتر واتفق عليه أهل السنة والجماعة واطمأنت النفس إلى اتفاقهم فلما قال أكثرهم لا يجوز المسح للمقيم أكثر من خمس صلوات يوم وليلة ولا يجوز للمسافر أكثر من خمس عشرة صلاة ثلاثة أيام ولياليها فالواجب على العالم أن يؤدي صلاته بيقين واليقين الغسل حتى يجمعوا على المسح ولم يجمعوا فوق الثلاث للمسافر ولا فوق اليوم للمقيم اهـ‏.‏
وحديث الباب يدل على ما قاله الآخرون ويرد مذهب الأولين‏.‏ وكذلك حديث أبي بكرة‏.‏ وحديث علي‏.‏ وحديث خزيمة بن ثابت الآتي في هذا الكتاب‏.‏
وفي الباب أحاديث عن غيرهم ولعل متمسك أهل القول الأول ما أخرجه أبو داود من حديث أبي بن عمارة ‏"‏أنه قال لرسول اللَّه صلى اللَّه عليه وآله وسلم أمسح على الخفين قال‏:‏ نعم قال‏:‏ يومًا قال‏:‏ ويومين قال‏:‏ وثلاثة أيام قال‏:‏ نعم وما شئت‏"‏ وفي رواية‏:‏ ‏"‏حتى بلغ سبعًا قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ نعم وما بدا لك‏"‏‏.‏
قال أبو داود‏:‏ وقد اختلف في إسناده وليس بالقوي‏.‏ وقال البخاري نحوه‏.‏ وقال الإمام أحمد‏:‏ رجاله لا يعرفون‏.‏ وأخرجه الدارقطني وقال‏:‏ هذا إسناد لا يثبت وفي إسناده ثلاثة مجاهيل عبد الرحمن‏.‏ ومحمد بن يزيد‏.‏ وأيوب بن قطن‏.‏ ومع هذا فقد اختلف فيه على يحيى بن أيوب اختلافًا كثيرًا‏.‏
وقال ابن حبان‏:‏ لست أعتمد على إسناد خبره‏.‏ وقال ابن عبد البر‏:‏ لا يثبت وليس له إسناد قائم وبالغ الجوزقاني فذكره في الموضوعات وما كان بهذه المرتبة لا يصلح للاحتجاج به على فرض عدم المعارض فالحق توقيت المسح بالثلاث للمسافر واليوم والليلة للمقيم‏.‏
وفي الحديث دليل على أن الخفاف لا تنزع في هذه المدة المقدرة لشيء من الأحداث إلا للجنابة‏.‏
5- وعن عبد الرحمن بن أبي بكرة عن أبيه عن النبي صلى اللَّه عليه وآله وسلم ‏"‏أنه رخص للمسافر ثلاثة أيام ولياليهن وللمقيم يومًا وليلة إذا تطهر فلبس خفيه أن يمسح عليهما‏"‏‏.‏
رواه الأثرم في سننه وابن خزيمة والدارقطني قال الخطابي‏:‏ هو صحيح الإسناد‏.‏
الحديث أخرجه الشافعي وابن أبي شيبة وابن حبان وابن الجارود والبيهقي والترمذي في العلل وصححه الشافعي وغيره قاله الحافظ في الفتح‏.‏ وكذلك نقل البيهقي عن الشافعي وصححه ابن خزيمة والحديث تقدم الكلام على فقهه في الذي قبله‏.‏

ص -183- باب توقيت مدة المسح‏
1- قد أسلفنا فيه عن صفوان وأبي بكرة وروى شريح بن هانئ قال‏:‏ ‏"‏سألت عائشة رضي اللَّه عنها عن المسح على الخفين فقالت‏:‏ سل عليًا فإنه أعلم بهذا مني كان يسافر مع رسول اللَّه صلى اللَّه عليه وآله وسلم فسألته فقال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ للمسافر ثلاثة أيام ولياليهن وللمقيم يوم وليلة‏"‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
2- وعن خزيمة بن ثابت عن النبي صلى اللَّه عليه وآله وسلم ‏"‏أنه سئل عن المسح على الخفين فقال‏:‏ للمسافر ثلاثة أيام ولياليهن وللمقيم يوم وليلة‏"‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
قد قدمنا الكلام على حديث صفوان وأبي بكرة في الباب الأول‏.‏ وحديث علي أخرجه أيضًا الترمذي وابن حبان وحديث خزيمة بن ثابت أخرجه أيضًا ابن ماجه وابن حبان وفيه زيادة تركها المصنف وهي ثابتة عند أبي داود وابن ماجه وابن حبان وهي بلفظ‏:‏ ‏"‏ولو استزدناه لزادنا‏"‏ وفي لفظ‏:‏ ‏"‏ولو مضى السائل على مسألته لجعلها خمسًا‏"‏ وأخرجه الترمذي بدون الزيادة قال الترمذي‏:‏ قال البخاري لا يصح عندي لأنه لا يعرف للجدلي سماع من خزيمة وذكر عن يحيى بن معين أنه قال‏:‏ هو صحيح‏.‏
وقال ابن دقيق العيد‏:‏ الروايات متضافرة متكاثرة برواية التيمي له عن عمرو بن ميمون عن الجدلي عن خزيمة‏.‏
وقال ابن أبي حاتم في العلل‏:‏ قال أبو زرعة الصحيح من حديث التيمي عن عمرو بن ميمون عن الجدلي عن خزيمة مرفوعًا والصحيح عن النخعي عن الجدلي بلا واسطة‏.‏ وادعى النووي في شرح المهذب الاتفاق على ضعف هذا الحديث‏.‏ قال الحافظ‏:‏ وتصحيح ابن حبان له يرد عليه‏.‏
والحديثان يدلان على توقيت المسح بثلاثة أيام للمسافر ويوم وليلة للمقيم وقد ذكرنا الخلاف فيه وما هو الحق في الباب الذي قبل هذا‏.‏ والزيادة التي لم يذكرها المصنف في حديث خزيمة تصلح للاستدلال بها على مذهب من لم يحد المسح بوقت لولا ما عارض تصحيح ابن حبان لها من الاتفاق ممن عداه على ضعفها‏.‏ وأيضًا قال ابن سيد الناس في شرح الترمذي‏:‏ لو ثبتت لم تقم بها حجة لأن الزيادة على ذلك التوقيت مظنونة إنهم لو سألوا زادهم وهذا صريح في أنهم لم يسألوا ولا زيدوا فكيف تثبت زيادة بخبر دل على عدم وقوعها اهـ‏.‏
وغايتها بعد تسليم صحتها أن الصحابي ظن ذلك ولم نتعبد بمثل هذا ولا قال أحد أنه حجة‏.‏ وقد ورد توقيت المسح بالثلاث واليوم والليلة من طريق جماعة من الصحابة ولم يظنوا ما ظنه خزيمة‏.‏ وورد ذكر المسح بدون توقيت عن جماعة منهم أنس بن مالك عند الدارقطني وذكره الحاكم وقال‏:‏ قد روي عن أنس مرفوعًا بإسناد صحيح رواته عن آخرهم ثقات‏.‏ وعن ميمونة بنت الحارث الهلالية زوج النبي صلى اللَّه عليه وآله وسلم عند الدارقطني أيضًا‏.‏

ص -184- باب اختصاص المسح بظهر الخف
1- عن علي رضي اللَّه عنه قال‏:‏ ‏"‏لو كان الدين بالرأي لكان أسفل الخف أولي بالمسح من أعلاه لقد رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح على ظاهر خفيه‏"‏‏.‏
رواه أبو داود والدارقطني‏.‏
الحديث قال الحافظ في بلوغ المرام‏:‏ إسناده حسن وقال في التلخيص‏:‏ إسناده صحيح قلت‏:‏ وفي إسناده عبد خير بن يزيد الهمداني وثقه يحيى بن معين وأحمد بن عبد اللَّه العجلي‏.‏
وأما قول البيهقي لم يحتج به صاحبا الصحيح فليس بقادح بالاتفاق‏.‏
والحديث يدل على أن المسح المشروع هو مسح ظاهر الخف دون باطنه وإليه ذهب الثوري وأبو حنيفة والأوزاعي وأحمد بن حنبل‏.‏ وذهب مالك والشافعي وأصحابهما والزهري وابن المبارك وروي عن سعد بن أبي وقاص وعمر بن عبد العزيز إلى أنه يمسح ظهورهما وبطونهما قال مالك والشافعي‏:‏ إن مسح ظهورهما دون بطونهما أجزأه قال مالك‏:‏ من مسح باطن الخفين دون ظاهرهما لم يجزه وكان عليه الإعادة في الوقت وبعده‏.‏ وروي عنه غير ذلك‏.‏ والمشهور عن الشافعي أن من مسح ظهورهما واقتصر على ذلك أجزأه ومن مسح باطنهما دون ظاهرهما لم يجزه وليس بماسح‏.‏
وقال ابن شهاب وهو قول للشافعي‏:‏ إن من مسح بطونهما ولم يمسح ظهورهما أجزأه والواجب عند أبي حنيفة مسح قدر ثلاث أصابع من أصابع اليد وعند أحمد مسح أكثر الخف وروي عن الشافعي أن الواجب ما يسمى مسحًا‏.‏ قال الحافظ في التلخيص‏:‏ لما ذكر علي عليه السلام والمحفوظ عن ابن عمر أنه كان يمسح أعلى الخف وأسفله كذا رواه الشافعي والبيهقي وروى عنه في صفة ذلك أنه كان يضع كفه اليسرى تحت العقب واليمنى على ظاهر الأصابع ويمر اليسرى على أطراف الأصابع من أسفل واليمنى إلى الساق‏.‏
واستدل من قال بمسح ظاهر الخف وباطنه بحديث المغيرة المذكور في آخر هذا الباب وفيه مقال سنذكره عند ذكره‏.‏
وليس بين الحديثين تعارض غاية الأمر أن النبي صلى اللَّه عليه وآله وسلم مسح تارة على باطن الخف وظاهره وتارة اقتصر على ظاهره ولم يرو عنه ما يقضي بالمنع من إحدى الصفتين فكان جميع ذلك جائزًا وسنة‏.‏
2- وعن المغيرة بن شعبة قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يمسح على ظهور الخفين‏"‏‏.‏
رواه أحمد وأبو داود والترمذي ولفظه‏:‏ ‏"‏على الخفين على ظاهرهما‏"‏‏.‏ وقال‏:‏ حديث حسن‏.‏
الحديث قال البخاري في التاريخ‏:‏ هو بهذا اللفظ أصح من حديث رجاء بن حيوة الآتي‏.‏ وفي الباب عن عمر بن الخطاب عند ابن أبي شيبة والبيهقي‏.‏
واستدل بالحديث من قال بمسح ظاهر الخف وقد تقدم الكلام عليه في الذي قبله‏.‏
3- وعن ثور بن يزيد عن رجاء بن حيوة عن وراد كاتب المغيرة

ص -185- بن شعبة عن المغيرة بن شعبة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم مسح أعلى الخف وأسفله‏"‏‏.‏
رواه الخمسة إلا النسائي‏.‏ وقال الترمذي‏:‏ هذا حديث معلول لم يسنده عن ثور غير الوليد بن مسلم وسألت أبا زرعة ومحمدًا عن هذا الحديث فقالا‏:‏ ليس بصحيح‏.‏
الحديث أخرجه الدارقطني والبيهقي وابن الجارود‏.‏ وقال الأثرم عن أحمد إنه كان يضعفه ويقول ذكرته لعبد الرحمن ابن مهدي فقال عن ابن المبارك عن ثور حدثت عن رجاء عن كاتب المغيرة ولم يذكر المغيرة قال أحمد‏:‏ وقد كان نعيم بن حماد حدثني به عن ابن المبارك كما حدثني الوليد بن مسلم به عن ثور فقلت له‏:‏ إنما يقول هذا الوليد وأما ابن المبارك فيقول حدثت عن رجاء ولم يذكر المغيرة فقال لي نعيم‏:‏ هذا حديثي الذي أسأل عنه فأخرج إلي كتابه القديم بخط عتيق فإذا فيه ملحق بين السطرين بخط ليس بالقديم عن المغيرة فأوقفته عليه وأخبرته أن هذه زيادة في الإسناد لا أصل لها فجعل يقول للناس بعد وأنا أسمع اضربوا على هذا الحديث‏.‏
وقال ابن أبي حاتم عن أبيه وأبي زرعة‏:‏ حديث الوليد ليس بمحفوظ‏.‏ وقال موسى بن هارون‏:‏ لم يسمعه ثور من رجاء ورواه أبو داود الطيالسي عن عروة بن المغيرة عن أبيه‏:‏ وكذا أخرجه البيهقي قال الحافظ بعد أن ذكر قول الترمذي‏:‏ إنه لم يسنده عن ثور غير الوليد‏.‏ قلت‏:‏ رواه الشافعي في الأم عن إبراهيم بن محمد بن أبي يحيى عن ثور مثل الوليد‏.‏ قال أبو داود‏:‏ لم يسمعه ثور من رجاء وقد وقع في سنن الدارقطني من طريق داود بن رشيد تصريح ثور بأنه حدثه رجاء قال الحافظ‏:‏ وهذا ظاهره أن ثور سمعه من رجاء فتزول العلة ولكن رواه أحمد بن عبيد الصفار في مسنده من طريقه فقال عن ثور عن رجاء فهذا اختلاف على داود يمنع من القول بصحة وصله مع ما تقدم من كلام الأئمة‏.‏
والحديث استدل به من قال بمسح أعلى الخف وأسفله وتقدم الكلام على ذلك‏.‏

باب الوضوء بالخارج من السبيل
1- عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏لا يقبل اللَّه صلاة أحدكم إذا أحدث حتى يتوضأ فقال رجل من أهل حضرموت‏:‏ ما الحدث يا أبا هريرة قال‏:‏ فساء أو ضراط‏"‏‏.‏
متفق عليه وفي حديث صفوان في المسح لكن من غائط وبول ونوم وسنذكره‏.‏
قوله ‏"‏لا يقبل‏"‏ المراد بالقبول هنا وقوع الطاعة مجزئة رافعة لما في الذمة وهو معنى الصحة لأنها ترتب الآثار أو سقوط القضاء على الخلاف‏.‏ وترتب الآثار موافقة الأمر ولما كان الإتيان بشروط الطاعة مظنة إجزائها وكان القبول من ثمراته عبر عنه به مجازًا‏.‏ فالمراد بلا تقبل لا تجزئ‏.‏ قال الحافظ في الفتح‏:‏ وأما القبول المنفي في مثل قوله صلى اللَّه عليه وآله وسلم ‏"‏من أتى عرافًا لم تقبل له صلاة‏"‏ فهو الحقيقي لأنه قد يصح العمل ويتخلف القبول لمانع ولهذا كان بعض السلف يقول‏:‏

ص -186- لأن تقبل لي صلاة واحدة أحب إليَّ من جميع الدنيا قاله ابن عمر قال‏:‏ لأن اللَّه تعالى قال ‏{إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنَ الْمُتَّقِينَ ‏}‏ ومن فسر الإجزاء بمطابقة الأمر والقبول بترتب الثواب لم يتم له الاستدلال بالحديث على نفي الصحة لأن القبول أخص من الصحة على هذا فكل مقبول صحيح وليس كل صحيح مقبولًا‏.‏
قال ابن دقيق العيد‏:‏ إلا أن يقال دل الدليل على كون المقبول من لوازم الصحة فإذا انتفى انتفت فيصح الاستدلال بنفي القبول على نفي الصحة ويحتاج في الأحاديث التي نفى عنها القبول مع بقاء الصحة كحديث ‏"‏لا يقبل اللَّه صلاة حائض إلا بخمار‏"‏ عند أبي داود والترمذي وحديث ‏"‏إذا أبق العبد لم تقبل له صلاة‏"‏ عند مسلم وحديث ‏"‏من أتى عرافًا‏"‏ عند أحمد والبخاري‏.‏ وفي شارب الخمر عند الطبراني إلى تأويل أو تخريج جواب قال‏:‏ على أنه يرد على من فسر القبول بكون العبادة مثابًا عليها أو مرضية أو ما أشبه ذلك إذا كان مقصوده بذلك أنه لا يلزم من نفي القبول نفي الصحة أن يقال القواعد الشرعية أن العبادة إذا أتى بها مطابقة للأمر كانت سببًا للثواب والدرجات والإجزاء والظواهر في ذلك لا تحصى‏.‏
قوله ‏"‏إذا أحدث‏"‏ المراد بالحدث الخارج من أحد السبيلين وإنما فسره أبو هريرة بأخص من ذلك تنبيهًا بالأخف على الأغلظ ولأنهما قد يقعان في الصلاة أكثر من غيرهما وهذا أحد معاني الحدث‏.‏ الثاني خروج ذلك الخارج‏.‏ الثالث منع الشارع من قربان العبادة المرتب على ذلك الخروج وإنما كان الأول هو المراد هنا لتفسير أبي هريرة له بنفس الخارج لا بالخروج ولا بالمنع‏.‏
والحديث استدل به على أن ما عدا الخارج من السبيلين كالقيء والحجامة ولمس الذكر غير ناقض ولكنه استدلال بتفسير أبي هريرة وليس بحجة على خلاف في الأصول‏.‏
واستدل به على أن الوضوء لا يجب لكل صلاة لأنه جعل نفي القبول ممتدًا إلى غاية هي الوضوء وما بعد الغاية مخالف لما قبلها فيقتضي ذلك قبول الصلاة بعد الوضوء مطلقًا وتدخل تحته الصلاة الثانية قبل الوضوء لها ثانيًا قاله ابن دقيق العيد‏.‏ واستدل به على بطلان الصلاة بالحدث سواء كان خروجه اختياريًا أو اضطراريًا‏.‏
قوله ‏"‏وفي حديث صفوان‏"‏ ذكره المصنف ههنا لمطابقته للترجمة لما فيه من ذكر البول والغائط وذكره في باب الوضوء من النوم لما فيه من ذكر النوم‏.‏

باب الوضوء من الخارج النجس من غير السبيلين
1- عن معدان بن أبي طلحة عن أبي الدرداء‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قاء فتوضأ فلقيت ثوبان في مسجد دمشق فذكرت له ذلك فقال‏:‏ صدق أنا صببت له وضوءه‏"‏‏.‏
رواه أحمد والترمذي وقال‏:‏ هو أصح شيء في هذا الباب‏.‏
الحديث هو عند أحمد وأصحاب السنن الثلاث وابن الجارود وابن حبان والدارقطني والبيهقي والطبراني وابن منده والحاكم بلفظ‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قاء فأفطر‏"‏‏.‏ قال معدان‏:‏ فلقيت

ص -187- ثوبان في مسجد دمشق فقلت له‏:‏ أن أبا الدرداء أخبرني فذكره فقال‏:‏ صدق أنا صببت عليه وضوء‏.‏ قال ابن منده‏:‏ إسناده صحيح متصل وتركه الشيخان لاختلاف في إسناده قال الترمذي‏:‏ جوده حسين المعلم وكذا قال أحمد وفيه اختلاف كثير ذكره الطبراني وغيره قال البيهقي‏:‏ هذا حديث مختلف في إسناده فإن صح فهو محمول على القيء عامدًا وقال في موضع آخر‏:‏ إسناده مضطرب ولا تقوم به حجة وهو باللفظ الذي ذكره المصنف في جامع الأصول والتيسير منسوبًا إلى أبي داود والترمذي‏.‏
والحديث استدل به على أن القيء من نواقض الوضوء وقد ذهب إلى ذلك العترة وأبو حنيفة وأصحابه وقيدوه بقيود‏:‏ الأول كونه من المعدة والثاني كونه ملء الفم والثالث كونه دفعة واحدة‏.‏ وذهب الشافعي وأصحابه والناصر والباقر والصادق إلى أنه غير ناقض‏.‏ وأجابوا عن الحديث بأن المراد بالوضوء غسل اليدين ويرد بأن الوضوء من الحقائق الشرعية وهو فيها لغسل أعضاء الوضوء وغسل بعضها مجاز فلا يصار إليه إلا بعلاقة وقرينة قالوا‏:‏ القرينة أنه استقاء بيده كما ثبت في بعض الألفاظ والعلاقة ظاهرة‏.‏ وأجابوا أيضًا بأنه فعل وهو لا ينتهض على الوجوب‏.‏
واستدل الأولون أيضًا بحديث إسماعيل بن عياش الآتي بعد هذا وسيأتي أنه لا يصلح لذلك لما فيه من المقال الذي سنذكره واستدلوا بما في كتب الأئمة من حديث علي ‏"‏الوضوء كتبه اللَّه علينا من الحدث قال صلى اللَّه عليه وآله وسلم‏:‏ بل من سبع‏"‏ وفيها ‏"‏ودسعة تملأ الفم‏"‏ قالوا‏:‏ معارض بما في كتب الأئمة أيضًا في الانتصار والبحر وغيرهما من حديث ثوبان قال‏:‏ ‏"‏قلت يا رسول اللَّه هل يجب الوضوء من القيء قال‏:‏ لو كان واجبًا لوجدته في كتاب اللَّه‏"‏ قال في البحر‏:‏ قلنا مفهوم وحديثنا منطوق ولعله متقدم انتهى‏.‏ والجواب الأول صحيح ولكنه لا يفيد إلا بعد تصحيح الحديث والجواب الثاني ‏[‏وهو أن العمل لا ينتهض على الوجوب‏]‏‏.‏ من الأجوبة التي لا تقع لمنصف ولا متيقظ فإن كل أحد لا يعجز عن مثل هذه المقالة وهي غير نافقة في أسواق المناظرة وقد كثرت أمثال هذه العبارة في ذلك الكتاب‏.‏
2- وعن إسماعيل بن عياش عن ابن جريج عن ابن أبي مليكة عن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من أصابه قيء أو رعاف أو قلس أو مذي فلينصرف فليتوضأ ثم ليبن على صلاته وهو في ذلك لا يتكلم‏"‏‏.‏
رواه ابن ماجه والدارقطني وقال الحافظ‏:‏ من أصحاب ابن جريج يروونه عن ابن جريج عن أبيه عن النبي صلى اللَّه عليه وآله وسلم مرسلا‏.‏
الحديث أعله غير واحد بأنه من رواية إسماعيل بن عياش عن ابن جريج وهو حجازي‏.‏ ورواية إسماعيل عن الحجازيين ضعيفة وقد خالفه الحفاظ من أصحاب ابن جريج فرووه مرسلا كما قال المصنف وصحح هذه الطريقة المرسلة الذهلي والدارقطني في العلل وأبو حاتم وقال‏:‏ رواية

ص -188- إسماعيل خطأ‏.‏ وقال ابن معين‏:‏ حديث ضعيف وقال أحمد‏:‏ الصواب عن ابن جريج عن أبيه عن النبي صلى اللَّه عليه وآله وسلم‏.‏ ورواه الدارقطني من حديث إسماعيل بن عياش أيضًا عن عطاء بن عجلان وعباد بن كثير عن ابن أبي مليكة عن عائشة وقال بعده‏:‏ عطاء وعباد ضعيفان‏.‏ وقال البيهقي‏:‏ الصواب إرساله وقد رفعه أيضًا سليمان بن أرقم وهو متروك‏.‏
وفي الباب عن ابن عباس عند الدارقطني وابن عدي والطبراني بلفظ‏:‏ ‏"‏إذا رعف أحدكم في صلاته فلينصرف فليغسل عنه الدم ثم ليعد وضوءه وليستقبل صلاته‏"‏ قال الحافظ‏:‏ وفيه سليمان بن أرقم وهو متروك‏.‏
وعن أبي سعيد عند الدارقطني بلفظ‏:‏ ‏"‏إذا قاء أحدكم أو رعف وهو في الصلاة أو أحدث فلينصرف فليتوضأ ثم ليجيء فليبن على ما مضى‏"‏ وفيه أبو بكر الزاهري وهو متروك‏.‏ ورواه عبد الرزاق في مصنفه موقوفًا على علي وإسناده حسن قاله الحافظ‏.‏ وعن سلمان نحوه‏.‏ وعن ابن عمر عند مالك في الموطأ‏:‏ ‏"‏أنه كان إذا رعف رجع فتوضأ ولم يتكلم ثم يرجع ويبني‏"‏ وروى الشافعي من قوله نحوه‏.‏
قوله ‏"‏قلس‏"‏ هو بفتح القاف واللام ويروى بسكونها قال الخليل‏:‏ هو ما خرج من الحلق ملء الفم أو دونه وليس بقيء وإن عاد فهو القيء‏.‏ وفي النهاية القلس ما خرج من الجوف ثم ذكر مثل كلام الخليل‏.‏
والحديث استدل به على أن القيء والرعاف والقلس والمذي نواقض للوضوء وقد تقدم ذكر الخلاف في القيء والخلاف في القلس مثله‏.‏
وأما الرعاف فهو ناقض للوضوء وقد ذهب إلى أن الدم من نواقض الوضوء القاسمية وأبو حنيفة وأبو يوسف ومحمد وأحمد بن حنبل وإسحاق وقيدوه بالسيلان وذهب ابن عباس والناصر ومالك والشافعي وابن أبي أوفى وأبو هريرة وجابر بن زيد وابن المسيب ومكحول وربيعة إلى أنه غير ناقض‏.‏
استدل الأولون بحديث الباب ورد بأن فيه المقال المذكور واستدلوا بحديث ‏"‏بل من سبع‏"‏ الذي ذكرناه في الحديث الذي قبل هذا ورد بأنه لم يثبت عند أحد من أئمة الحديث المعتبرين‏.‏ وبالمعارضة بحديث أنس الذي سيأتي‏.‏ وأجيب بأن حديث أنس حكاية فعل لا يعارض القول ولكن هذا يتوقف على صحة القول ولم يصح‏.‏
وقد أخرج أحمد والترمذي وصححه وابن ماجه والبيهقي من حديث أبي هريرة ‏"‏لا وضوء إلا من صوت أو ريح‏"‏ قال البيهقي‏:‏ هذا حديث ثابت‏.‏ وقد اتفق الشيخان على إخراج معناه من حديث عبد اللَّه بن زيد ورواه أحمد والطبراني من حديث السائب بن خباب بلفظ‏:‏ ‏"‏لا وضوء إلا من ريح أو سماع‏"‏ وقال ابن أبي حاتم‏:‏ سمعت أبي وذكر حديث شعبة عن سهيل عن أبيه عن أبي هريرة مرفوعًا‏:‏ ‏"‏لا وضوء إلا من صوت أو ريح‏"‏ فقال أبي‏:‏ هذا وهم اختصر شعبة متن الحديث وقال‏:‏ ‏"‏لا وضوء إلا من صوت أو ريح‏"‏ ورواه أصحاب سهيل بلفظ‏:‏ ‏"‏إذا كان أحدكم في الصلاة فوجد ريحًا من نفسه فلا يخرج حتى يسمع صوتًا أو يجد ريحًا‏"‏ وشعبة إمام حافظ واسع الرواية وقد روى هذا اللفظ بهذه الصيغة المشتملة على الحصر ودينه وإمامته ومعرفته بلسان العرب يرد ما ذكره أبو حاتم فالواجب البقاء على البراءة الأصلية المعتضدة بهذه الكلية المستفادة من هذا الحديث فلا يصار إلى القول بأن الدم أو القيء ناقض إلا لدليل ناهض والجزم بالوجوب قبل صحة المستند كالجزم بالتحريم قبل صحة النقل والكل من التقول على

ص -189- اللَّه بما لم يقل‏.‏ومن المؤيدات لما ذكرنا حديث ‏"‏إن عباد بن بشر أصيب بسهام وهو يصلي فاستمر في صلاته‏"‏ عند البخاري تعليقًا وأبي داود وابن خزيمة ويبعد أن لا يطلع النبي صلى اللَّه عليه وآله وسلم على مثل هذه الواقعة العظيمة ولم ينقل أنه أخبره بأن صلاته قد بطلت‏.‏
وأما المذي فقد صحت الأدلة في إيجابه للوضوء وقد أسلفنا الكلام على ذلك في باب ما جاء في المذي من أبواب تطهير النجاسة‏.‏
وفي الحديث دلالة على أن الصلاة لا تفسد على المصلي إذا سبقه الحدث ولم يتعمد خروجه‏.‏ وقد ذهب إلى ذلك أبو حنيفة وصاحباه ومالك‏.‏ وروي عن زيد بن علي وقديم قولي الشافعي والخلاف في ذلك للهادي والناصر والشافعي في أحد قوليه‏.‏ فإن تعمد خروجه فإجماع على أنه ناقض‏.‏ واستدل على النقض بحديث ‏"‏إذا فسا أحدكم فلينصرف وليتوضأ وليستأنف الصلاة‏"‏ أخرجه أبو داود ولعله يأتي في الصلاة إن شاء اللَّه تمام تحقيق البحث‏.‏
3 - وعن أنس قال‏:‏ ‏"‏احتجم رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى ولم يتوضأ ولم يزد على غسل محاجمه‏"‏‏.‏
رواه الدارقطني‏.‏
الحديث رواه أيضًا البيهقي قال الحافظ‏:‏ وفي إسناده صالح بن مقاتل وهو ضعيف وادعى ابن العربي أن الدارقطني صححه وليس كذلك بل قال عقبه في السنن‏:‏ صالح بن مقاتل ليس بالقوي‏.‏ وذكره النووي في فصل الضعيف‏.‏
والحديث يدل على أن خروج الدم لا ينقض الوضوء وقد تقدم الكلام عليه في الذي قبله قال المصنف رحمه اللَّه تعالى‏:‏ وقد صح عن جماعة من الصحابة ترك الوضوء من يسير الدم ويحمل حديث أنس عليه وما قبله على الكثير الفاحش كمذهب أحمد ومن وافقه جمعًا بينهما انتهى‏.‏
ويؤيد هذا الجمع ما أخرجه الدارقطني من حديث أبي هريرة مرفوعًا‏:‏ ‏"‏ليس في القطرة ولا في القطرتين من الدم وضوء إلا أن يكون دمًا سائلا‏"‏ لكن فيه محمد بن الفضل بن عطية وهو متروك قال الحافظ‏:‏ وإسناده ضعيف جدًا‏.‏
ويؤيده أيضًا ما روي عن ابن عمر عند الشافعي وابن أبي شيبة والبيهقي أنه عصر بثرة في وجهه فخرج شيء من دمه فحكه بين إصبعيه ثم صلى ولم يتوضأ‏.‏ وعلقه البخاري‏.‏ وعنه أيضًا ‏"‏كان إذا احتجم غسل أثر المحاجم‏"‏ ذكره في التلخيص لابن حجر‏.‏ وعن ابن عباس أنه قال‏:‏ ‏"‏اغسل أثر المحاجم عنك وحسبك‏"‏ رواه الشافعي‏.‏ وعن ابن أبي أوفى ذكره الشافعي ووصله البيهقي في المعرفة وكذا عن أبي هريرة موقوفًا‏.‏
وعن جابر علقه البخاري ووصله ابن خزيمة وأبو داود من طريق عقيل بن جابر عن أبيه وذكر قصة الرجلين اللذين حرسا فرمى أحدهما بسهم وهو يصلي وقد تقدم‏.‏
وعقيل بن جابر قال في الميزان‏:‏ فيه جهالة قال في الكاشف‏:‏ ذكره ابن حبان في الثقات وقد روي نحو ذلك عن عائشة قال الحافظ‏:‏ لم أقف عليه‏.‏ فهؤلاء الجماعة من الصحابة هم المرادون بقول المصنف‏.‏ وقد صح عن جماعة من الصحابة وقد عرفت ما هو الحق في شرح الحديث الذي قبل هذا‏.‏

باب الوضوء من النوم لا اليسير منه على إحدى حالات الصلاة

ص -190- 1- عن صفوان بن عسال قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يأمرنا إذا كنا سفرًا أن لا ننزع خفافنا ثلاثة أيام ولياليهن إلا من جنابة لكن من غائط وبول ونوم‏"‏‏.‏
رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث روي بهذا اللفظ وروي باللفظ الذي ذكره المصنف في باب اشتراط الطهارة قبل لبس الخف وقد ذكرنا هنالك أن مداره على عاصم بن أبي النجود وقد تابعه جماعة‏.‏
ومعنى قوله ‏"‏لكن من غائط وبول‏"‏ أي لا ننزع خفافنا من غائط وبول‏.‏
ولفظ الحديث في باب اشتراط الطهارة ولا نخلعهما من غائط ولا بول ولا نوم ولا نخلعهما إلا من جنابة فذكر الأحداث التي ينزع منها الخف والأحداث التي لا ينزع منها وعد من جملتها النوم فأشعر ذلك بأنه من نواقض الوضوء لا سيما بعد جعله مقترنًا بالبول والغائط الذين هما ناقضان بالإجماع وبالحديث استدل من قال بأن النوم ناقض‏.‏
وقد اختلف الناس في ذلك على مذاهب ثمانية ذكرها النووي في شرح مسلم‏:‏
‏[‏الأول‏]‏ أن النوم لا ينقض الوضوء على أي حال كان قال‏:‏ وهو محكي عن أبي موسى الأشعري وسعيد بن المسيب وأبي مجلز وحميد الأعرج والشيعة يعني الإمامية وزاد في البحر عمرو بن دينار واستدلوا بحديث أنس الآتي‏.‏
‏[‏المذهب الثاني‏]‏ أن النوم ينقض الوضوء بكل حال قليله وكثيره قال النووي‏:‏ وهو مذهب الحسن البصري والمزني وأبي عبيد القاسم بن سلام وإسحاق بن راهويه وهو قول غريب للشافعي قال ابن المنذر‏:‏ وبه أقول قال‏:‏ وروي معناه عن ابن عباس وأبي هريرة ونسبه في البحر إلى العترة إلا أنهم يستثنون الخفقة والخفقتين واستدلوا بحديث الباب وحديث علي ومعاوية وسيأتيان وفي حديث علي ‏[‏فمن نام فليتوضأ‏]‏ ولم يفرق فيه بين قليل النوم وكثيره‏.‏
‏[‏المذهب الثالث‏]‏ أن كثير النوم ينقض بكل حال وقليله لا ينقض بكل حال قال النووي‏:‏ وهذا مذهب الزهري وربيعة والأوزاعي ومالك وأحمد في إحدى الروايتين عنه واستدلوا بحديث أنس الآتي فإنه محمول على القليل وحديث من استحق النوم فعليه الوضوء عند البيهقي أي استحق أن يسمى نائمًا فإن أريد بالقليل في هذا المذهب ما هو أعم من الخفقة والخفقتين فهو غير مذهب العترة وإن أريد به الخفقة والخفقتان فهو مذهبهم‏.‏
‏[‏المذهب الرابع‏]‏ إذا نام على هيئة من هيئات المصلي كالراكع والساجد والقائم والقاعد لا ينتقض وضوءه سواء كان في الصلاة أو لم يكن وإن نام مضطجعًا أو مستلقيًا على قفاه انتقض قال النووي‏:‏ وهذا مذهب أبي حنيفة وداود وهو قول للشافعي غريب واستدلوا بحديث ‏"‏إذا نام العبد في سجوده باهى اللَّه به الملائكة‏"‏ رواه البيهقي وقد ضعف‏.‏ وقاسوا سائر الهيئات التي للمصلي على السجود‏.‏
‏[‏المذهب الخامس‏]‏ أنه لا ينقض إلا نوم الراكع والساجد قال النووي‏:‏ وروي مثل هذا عن أحمد ولعل وجهه أن هيئة الركوع والسجود مظنة للانتقاض وقد ذكر هذا المذهب صاحب البدر

ص -191- التمام وصاحب سبل السلام بلفظ أنه ينقض إلا نوم الراكع والساجد بحذف لا واستدلاله بحديث إذا نام العبد في سجوده قالا وقاس الركوع على السجود والذي في شرح مسلم للنووي بلفظ أنه لا ينقض بإثبات لا فلينظر‏.‏
‏[‏المذهب السادس‏]‏ أنه لا ينقض إلا نوم الساجد قال النووي‏:‏ يروى أيضًا عن أحمد ولعل وجهه أن مظنة الانتقاض في السجود أشد منها في الركوع‏.‏
‏[‏المذهب السابع‏]‏ أنه لا ينقض النوم في الصلاة بكل حال وينقض خارج الصلاة ونسبه في البحر إلى زيد بن علي وأبي حنيفة واستدل لهما صاحبه بحديث ‏"‏إذا نام العبد في سجوده‏"‏ ولعل سائر هيئات المصلي مقاسة على السجود‏.‏
‏[‏المذهب الثامن‏]‏ أنه إذا نام جالسًا ممكنًا مقعدته من الأرض لم ينقض سواء قل أو كثر وسواء كان في الصلاة أو خارجها قال النووي‏:‏ وهذا مذهب الشافعي‏.‏ وعنده أن النوم ليس حدثًا في نفسه وإنما هو دليل على خروج الريح ودليل هذا القول حديث علي وابن عباس ومعاوية وستأتي‏.‏ وهذا أقرب المذاهب عندي وبه يجمع بين الأدلة‏.‏
وقوله إن النوم ليس حدثًا في نفسه هو الظاهر‏.‏ وحديث الباب وإن أشعر بأنه من الأحداث باعتبار اقترانه بما هو حدث بالإجماع فلا يخفى ضعف دلالة الاقتران وسقوطها عن الاعتبار عند أئمة الأصول والتصريح بأن النوم مظنة استطلاق الوكاء كما في حديث معاوية واسترخاء المفاصل كما في حديث ابن عباس مشعر أتم إشعار بنفي كونه حدثًا في نفسه‏.‏
وحديث إن الصحابة كانوا على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم ينامون ثم يصلون ولا يتوضئون من المؤيدات لذلك ويبعد جهل الجميع منهم كونه ناقضًا‏.‏
والحاصل أن الأحاديث المطلقة في النوم تحمل على المقيدة بالاضطجاع وقد جاء في بعض الروايات بلفظ الحصر والمقال الذي فيه منجبر بما له من الطرق والشواهد وسيأتي‏.‏
ومن المؤيدات لهذا الجمع حديث ابن عباس الآتي بلفظ‏:‏ ‏"‏فجعلت إذا أغفيت يأخذ بشحمة أذني‏"‏ وحديث ‏"‏إذا نام العبد في صلاته باهى اللَّه به ملائكته‏"‏ أخرجه الدارقطني وابن شاهين من حديث أبي هريرة‏.‏ والبيهقي من حديث أنس‏.‏ وابن شاهين أيضًا من حديث أبي سعيد وفي جميع طرقه مقال‏.‏ وحديث ‏"‏من استحق النوم وجب عليه الوضوء‏"‏ عند البيهقي من حديث أبي هريرة بإسناد صحيح ولكنه قال البيهقي‏:‏ روي ذلك مرفوعًا ولا يصح‏.‏ وقال الدارقطني‏:‏ وقفه أصح وقد فسر استحقاق النوم بوضع الجنب‏.‏
‏[‏فائدة‏]‏ قال النووي في شرح مسلم بعد أن ساق الأقوال الثمانية التي أسلفناها ما لفظه‏:‏ واتفقوا على أن زوال العقل بالجنون والإغماء والسكر بالخمر أو النبيذ أو البنج أو الدواء ينقض الوضوء سواء قل أو كثر وسواء كان ممكن المقعدة أو غير ممكنها انتهى‏.‏ وفي البحر أن السكر كالجنون عند الأكثر وعند المسعودي أنه غير ناقض إن لم يغش‏.‏ ‏[‏فائدة أخرى‏]‏ قال النووي في شرح مسلم‏:‏ قال أصحابنا وكان من خصائص رسول اللَّه صلى اللَّه عليه وآله وسلم أنه لا ينتقض

ص -192- وضوءه بالنوم مضطجعًا للحديث الصحيح عن ابن عباس قال‏:‏ ‏"‏نام رسول اللَّه صلى اللَّه عليه وآله وسلم حتى سمعت غطيطه ثم صلى ولم يتوضأ‏"‏ انتهى‏.‏ وفيه أنه أخرج الترمذي من حديث أنس‏:‏ ‏"‏لقد رأيت أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يوقظون للصلاة حتى إني لأسمع لأحدهم غطيطًا ثم يقومون فيصلون ولا يتوضئون‏"‏ وفي لفظ أبي داود زيادة على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم وسيأتي الكلام عليه‏.‏
2- وعن علي رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ العين وكاء السه فمن نام فليتوضأ‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
3- وعن معاوية قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم العين وكاء السه فإذا نامت العينان استطلق الوكاء‏"‏‏.‏
رواه أحمد والدارقطني‏.‏ السه اسم لحلقة الدبر‏.‏ وسئل أحمد عن حديث علي ومعاوية في ذلك فقال‏:‏ حديث علي أثبت وأقوى‏.‏
أما حديث علي فأخرجه أيضًا الدارقطني وهو عند الجميع من رواية بقية عن الوضين بن عطاء قال الجوزجاني‏:‏ واه وأنكر عليه هذا الحديث عن محفوظ بن علقمة وهو ثقة عن عبد الرحمن بن عائذ وهو تابعي ثقة معروف عن علي لكن قال أبو زرعة‏:‏ لم يسمع منه‏.‏
قال الحافظ‏:‏ وفي هذا النفي نظر لأنه يروى عن عمر كما جزم به البخاري‏.‏
وأما حديث معاوية فأخرجه أيضًا الدارقطني والبيهقي وفي إسناده بقية عن أبي بكر بن أبي مريم وهو ضعيف وقد ضعف الحديثين أبو حاتم وحسن المنذري وابن الصلاح والنووي حديث علي‏.‏
قوله ‏"‏وكاء السه‏"‏ الوكاء بكسر الواو الخيط الذي يربط به الخريطة‏.‏ والسه بفتح السين المهملة وكسر الهاء المخففة الدبر‏.‏ والمعنى اليقظة وكاء الدبر أي حافظة ما فيه من الخروج لأنه ما دام مستيقظًا أحس بما يخرج منه والحديثان يدلان على أن النوم مظنة للنقض لا أنه بنفسه ناقض‏.‏ وقد تقدم الكلام على ذلك في الذي قبله‏.‏
4- وعن ابن عباس قال‏:‏ ‏"‏بت عند خالتي ميمونة فقام رسول اللَّه صلى اللَّه عليه وآله وسلم فقمت إلى جنبه الأيسر فأخذ بيدي فجعلني من شقه الأيمن فجعلت إذا أغفيت يأخذ بشحمة أذني قال‏:‏ فصلى إحدى عشرة ركعة‏"‏‏.‏
رواه مسلم‏.‏
هذا طرف من حديث ابن عباس وقد اتفق الشيخان على إخراجه وفيه فوائد وأحكام ليس هذا محل بسطها ‏[‏ذكرها رحمه اللَّه في باب انعقاد الجماعة باثنين أحدهما صبي الخ واللَّه أعلم‏]‏‏.‏
قوله ‏"‏إذا أغفيت‏"‏ الإغفاء النوم أو النعاس ذكر معناه في القاموس وفي الحديث دلالة على أن النوم اليسير حال الصلاة غير ناقض وقد تقدم الكلام على ذلك‏.‏

ص -193- 5- وعن أنس قال‏:‏ ‏"‏كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم ينتظرون العشاء الآخرة حتى تخفق رؤوسهم ثم يصلون ولا يتوضئون‏"‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا الشافعي في الأم ومسلم والترمذي قال أبو داود‏:‏ زاد شعبة عن قتادة على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم‏.‏ ولفظ الترمذي من طريق شعبة ‏"‏لقد رأيت أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يوقظون للصلاة حتى أني لأسمع لأحدهم غطيطًا يقومون فيصلون ولا يتوضئون‏"‏ قال ابن المبارك‏:‏ هذا عندنا وهم جلوس قال البيهقي‏:‏ وعلى هذا حمله عبد الرحمن بن مهدي والشافعي‏.‏ وقال ابن القطان‏:‏ هذا الحديث سياقه في مسلم يحتمل أن ينزل على نوم الجالس وعلى ذلك نزله أكثر الناس لكن فيه زيادة تمنع من ذلك رواها يحيى بن القطان عن شعبة عن قتادة عن أنس قال‏:‏ ‏"‏إن أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم ينتظرون الصلاة فيضعون جنوبهم فمنهم من ينام ثم يقوم إلى الصلاة‏"‏‏.‏
وقال ابن دقيق العيد‏:‏ يحمل على النوم الخفيف لكن يعارضه رواية الترمذي التي ذكر فيها الغطيط‏.‏ وقد رواه أحمد من طريق يحيى القطان والترمذي عن بندار بدون يضعون جنوبهم‏.‏ وأخرجه بتلك الزيادة البيهقي والبزار والخلال‏.‏
قوله ‏"‏تخفق رؤوسهم‏"‏ في القاموس خفق فلان حرك رأسه إذا نعس‏.‏
والحديث يدل على أن يسير النوم لا ينقض الوضوء إن ثبت التقرير لهم على ذلك من النبي صلى اللَّه عليه وآله وسلم وقد تقدم الكلام في الخلاف في ذلك‏.‏
6- وعن يزيد بن عبد الرحمن عن قتادة عن أبي العالية عن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ليس على من نام ساجدًا وضوء حتى يضطجع فإنه إذا اضطجع استرخت مفاصله‏"‏‏.‏
رواه أحمد‏.‏ ويزيد هو الدالاني قال أحمد‏:‏ لا بأس به قلت‏:‏ وقد ضعف بعضهم حديث الدالاني هذا لإرساله‏.‏ قال شعبة‏:‏ إنما سمع قتادة من أبي العالية أربعة أحاديث فذكرها وليس هذا منها‏.‏
الحديث أخرجه أيضًا أبو داود والترمذي والدارقطني بلفظ‏:‏ ‏"‏لا وضوء على من نام قاعدًا إنما الوضوء على من نام مضطجعًا فإن من نام مضطجعًا استرخت مفاصله‏"‏ وأخرجه البيهقي بلفظ‏:‏ ‏"‏لا يجب الوضوء على من نام جالسًا أو قائمًا أو ساجدًا حتى يضع جنبه‏"‏ ومداره على يزيد أبي خالد الدالاني وعليه اختلف في ألفاظه وضعف الحديث من أصله أحمد والبخاري فيما نقله الترمذي في العلل المفردة وضعفه أيضًا أبو داود في السنن وإبراهيم الحربي في علله والترمذي وغيرهم‏.‏ قال البيهقي في الخلافيات‏:‏ تفرد به خالد الدالاتي وأنكره عليه جميع أئمة الحديث وقال في السنن‏:‏ أنكره عليه جميع الحفاظ وأنكروا سماعه من قتادة‏.‏ وقال الترمذي‏:‏ رواه سعيد بن أبي

ص -194- عروبة عن قتادة عن ابن عباس من قوله ولم يذكر أبا العالية ولم يرفعه ويزيد الدالاني هذا الذي ضعف الحديث به وثقه أبو حاتم وقال النسائي‏:‏ ليس به بأس‏.‏ وكذلك قال أحمد كما حكاه المصنف‏.‏
وقال ابن عدي‏:‏ في حديثه لين وأفرط ابن حبان فقال‏:‏ لا يجوز الاحتجاج به‏.‏ وقال الذهبي في المغني‏:‏ مشهور حسن الحديث‏.‏ وروى ابن عدي في الكامل من حديث عمرو بن شعيب عن أبيه عن جده حديث ‏"‏لا وضوء على من نام قائمًا أو راكعًا‏"‏ وفيه مهدي بن هلال وهو متهم بوضع الحديث‏.‏
ومن رواية عمر بن هارون البلخي وهو متروك‏.‏ ومن رواية مقاتل بن سليمان وهو متهم‏.‏ ورواه البيهقي من حديث حذيفة بلفظ‏:‏ ‏"‏قال‏:‏ كنت في مسجد المدينة جالسًا أخفق فاحتضنني رجل من خلفي فالتفت فإذا أنا برسول اللَّه صلى اللَّه عليه وآله وسلم فقلت‏:‏ هل وجب علي الوضوء يا رسول اللَّه فقال‏:‏ لا حتى تضع جنبك‏"‏ قال البيهقي‏:‏ تفرد به بحر بن كنيز وهو متروك لا يحتج به‏.‏
وروى البيهقي من طريق يزيد بن قسيط عن أبي هريرة أنه سمعه يقول‏:‏ ‏"‏ليس على المحتبي النائم ولا على القائم النائم وضوء حتى يضطجع فإذا اضطجع توضأ‏"‏ قال الحافظ‏:‏ إسناده جيد وهو موقوف‏.‏
والحديث يدل على أن النوم لا يكون ناقضًا إلا في حالة الاضطجاع وقد سلف أنه الراجح‏.‏

باب الوضوء من مس المرأة
قال اللَّه تعالى ‏{أَوْ لامَسْتُمُ النِّسَاءَ فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا ‏}‏ وقرئ ‏{أَوْ لامَسْتُمُ ‏}‏‏.‏
1- وعن معاذ بن جبل رضي اللَّه عنه قال‏:‏ ‏"‏أتى النبي صلى اللَّه عليه وآله وسلم رجل فقال‏:‏ يا رسول اللَّه ما تقول في رجل لقي امرأة يعرفها فليس يأتي الرجل من امرأته شيئًا إلا قد أتاه منها غير أنه لم يجامعها قال‏:‏ فأنزل اللَّه هذه الآية ‏{‏وَأَقِمِ الصَّلاةَ طَرَفَيِ النَّهَارِ وَزُلَفاً مِنَ اللَّيْلِ}‏ الآية فقال له النبي صلى اللَّه عله وآله وسلم‏:‏ توضأ ثم صل‏"‏‏.‏
رواه أحمد والدارقطني‏.‏
الحديث أخرجه أيضًا الترمذي والحاكم والبيهقي جميعًا من حديث عبد الملك بن عمر عن عبد الرحمن بن أبي ليلى عن معاذ هكذا عندهم جميعًا موصولًا لذكر معاذ وفيه انقطاع لأن عبد الرحمن لم يسمع من معاذ‏.‏
وأيضًا قد رواه شعبة عن عبد الرحمن قال‏:‏ إن رجلًا فذكره مرسلًا كما رواه النسائي‏.‏
وأصل القصة في الصحيحين وغيرهما بدون الأمر بالوضوء والصلاة‏.‏ والآية المذكورة استدل بها من قال بأن لمس المرأة ينقض الوضوء وإلى ذلك ذهب ابن مسعود وابن عمر والزهري والشافعي وأصحابه وزيد بن أسلم وغيرهم‏.‏ وذهب علي وابن عباس وعطاء وطاوس والعترة جميعًا وأبو حنيفة وأبو يوسف إلى أنه لا ينقض‏.‏
قال أبو حنيفة وأبو يوسف‏:‏ إلا إذا تباشر الفرجان وانتشر وإن لم يمذ‏.‏
قال الأولون‏:‏ الآية صرحت بأن اللمس من جملة الأحداث الموجبة للوضوء وهو حقيقة في لمس اليد‏.‏ ويؤيد بقاءه على معناه الحقيقي قراءة ‏{أَوْ

ص -195- لامَسْتُمُ}‏ فإنها ظاهرة في مجرد اللمس من دون جماع‏.‏قال الآخرون‏:‏ يجب المصير إلى المجاز وهو أن اللمس مراد به الجماع لوجود القرينة وهي حديث عائشة الذي سيأتي في التقبيل‏.‏ وحديثها في لمسها لبطن قدم رسول اللَّه صلى اللَّه عليه وآله وسلم‏.‏
وأجيب بأن في حديث التقبيل ضعفًا وأيضًا فهو مرسل ورد بأن الضعف منجبر بكثرة رواياته وبحديث لمس عائشة لبطن قدم النبي صلى اللَّه عليه وآله وسلم وقد ثبت مرفوعًا وموقوفًا والرفع زيادة يتعين المصير إليها كما هو مذهب أهل الأصول والاعتذار عن حديث عائشة في لمسها لقدمه صلى اللَّه عليه وآله وسلم بما ذكره ابن حجر في الفتح من أن اللمس يحتمل أنه كان بحائل أو على ذلك خاص به تكلف ومخالفة للظاهر‏.‏
قالوا‏:‏ أمر النبي صلى اللَّه عليه وآله وسلم السائل في حديث الباب بالوضوء وصرح ابن عمر بأن من قبل امرأته أو جسها بيده فعليه الوضوء رواه عنه مالك والشافعي ورواه البيهقي عن ابن مسعود بلفظ‏:‏ القبلة من اللمس وفيها الوضوء واللمس ما دون الجماع‏.‏
واستدل الحاكم على أن المراد باللمس ما دون الجماع بحديث عائشة ‏"‏ما كان أو قل يوم إلا وكان رسول اللَّه صلى اللَّه عليه وآله وسلم يأتينا فيقبل ويلمس‏"‏ الحديث‏.‏
واستدل البيهقي بحديث أبي هريرة ‏"‏اليد زناها اللمس‏"‏ وفي قصة ماعز ‏"‏لعلك قبلت أو لمست‏"‏ وبحديث عمر ‏"‏القبلة من اللمس فتوضئوا منها‏"‏ ويجاب على ذلك بأن أمر النبي صلى اللَّه عليه وآله وسلم للسائل بالوضوء يحتمل أن ذلك لأجل المعصية‏.‏
وقد ورد أن الوضوء من مكفرات الذنوب أو لأن الحالة التي وصفها مظنة خروج المذي أو هو طلب لشرط الصلاة المذكورة في الآية من غير نظر إلى انتقاض الوضوء وعدمه ومع الاحتمال يسقط الاستدلال‏.‏
وأما ما روي عن ابن عمر وابن مسعود وما ذكره الحاكم والبيهقي فنحن لا ننكر صحة إطلاق اللمس على الجس باليد بل هو المعنى الحقيقي ولكنا ندعي أن المقام محفوف بقرائن توجب المصير إلى المجاز‏.‏
وأما قولهم بأن القبلة فيها الوضوء فلا حجة في قول الصحابي لا سيما إذا وقع معارضًا لما ورد عن الشارع وقد صرح البحر ابن عباس الذي علمه اللَّه تأويل كتابه واستجاب فيه دعوة رسوله بأن اللمس المذكور في الآية هو الجماع وقد تقرر أن تفسيره أرجح من تفسير غيره لتلك المزية‏.‏
ويؤيد ذلك قول أكثر أهل العلم أن المراد بقول بعض الأعراب للنبي صلى اللَّه عليه وآله وسلم أن امرأته لا ترد يد لامس الكناية عن كونها زانية ولهذا قال له صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏طلقها‏"‏‏.‏ وقد أبدى بعضهم مناسبة في الآية تقضي بأن المراد بالملامسة الجماع ولم أذكرها هنا لعدم انتهاضها عندي‏.‏
وأما حديث الباب فلا دلالة فيه على النقض لأنه لم يثبت أنه كان متوضئًا قبل أن يأمره النبي صلى اللَّه عليه وآله وسلم بالوضوء ولا ثبت أنه كان متوضئًا عند اللمس فأخبره النبي صلى اللَّه عليه وآله وسلم أنه قد انتقض وضوءه‏.‏
2- وعن إبراهيم التيمي عن عائشة رضي اللَّه عنها‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقبل بعض أزواجه ثم يصلي ولا يتوضأ‏"‏‏.‏
رواه أبو داود والنسائي قال أبو داود‏:‏ هو مرسل إبراهيم التيمي لم يسمع من عائشة‏.‏ وقال النسائي‏:‏ ليس في هذا الباب أحسن من هذا الحديث وإن كان مرسلا‏.‏

ص -196- وأخرجه أيضًا أحمد والترمذي وقال‏:‏ سمعت محمد بن إسماعيل البخاري يضعف هذا الحديث‏.‏ وقد رواه أبو داود والترمذي وابن ماجه من طريق عروة بن الزبير عن عائشة‏.‏
وأخرجه أيضًا أبو داود من طريق عروة المزني عن عائشة وقال القطان‏:‏ هذا الحديث شبه لا شيء‏.‏ وقال الترمذي‏:‏ حبيب بن أبي ثابت لم يسمع من عروة‏.‏
وقال ابن حزم‏:‏ لا يصح في الباب شيء وإن صح فهو محمول على ما كان عليه الأمر قبل نزول الوضوء من اللمس‏.‏
ورواه الشافعي من طريق معبد بن نباتة عن محمد بن عمر عن ابن عطاء عن عائشة عن النبي صلى اللَّه عليه وآله وسلم ‏"‏أنه كان يقبل بعض نسائه ولا يتوضأ‏"‏‏.‏
قال‏:‏ ولا أعرف حال معبد فإن كان ثقة فالحجة فيما روى عن النبي صلى اللَّه عليه وآله وسلم‏.‏ قال الحافظ‏:‏ روي من عشرة أوجه أوردها البيهقي في الخلافيات وضعفها انتهى‏.‏
وصححه ابن عبد البر وجماعة وشهد له حديثها الآتي بعد هذا‏.‏
والحديث يدل على أن لمس المرأة لا ينقض الوضوء وقد تقدم ذكر الخلاف فيه‏.‏
3- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏إن كان رسول اللَّه صلى اللَّه عليه وآله وسلم ليصلي وإني لمعترضة بين يديه اعتراض الجنازة حتى إذا أراد أن يوتر مسني برجله‏"‏‏.‏
رواه النسائي‏.‏
الحديث قال الحافظ في التلخيص‏:‏ إسناده صحيح وفيه دليل على أن لمس المرأة لا ينقض الوضوء وقد تقدم الكلام عليه‏.‏ وتأويل ابن حجر له بما سلف قد عرفناك أنه تكلف لا دليل عليه‏.‏
4 - وعن عائشة قالت‏:‏ ‏"‏فقدت رسول اللَّه صلى اللَّه عليه وآله وسلم ليلة من الفراش فالتمسته فوضعت يدي على باطن قدميه وهو في المسجد وهما منصوبتان وهو يقول اللَّهم إني أعوذ برضاك من سخطك وبمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك‏"‏‏.‏
رواه مسلم والترمذي وصححه‏.‏
الحديث رواه البيهقي أيضًا وذكره ابن أبي حاتم في العلل من طريق يونس بن خباب عن عيسى بن عمر عن عائشة بنحو هذا‏.‏ قال‏:‏ لا أدري عيسى أدرك عائشة أم لا‏.‏
وروى مسلم في آخر الكتاب عن عائشة قالت‏:‏ ‏"‏خرج النبي صلى اللَّه عليه وآله وسلم من عندها ليلًا فغرت عليه فجاء فرأى ما أصنع فقال‏:‏ ما لك يا عائشة أغرت قالت‏:‏ وما لي لا يغار مثلي على مثلك فقال‏:‏ لقد جاءك شيطانك فقالت‏:‏ يا رسول اللَّه أو معي شيطان‏"‏ الحديث‏.‏
وروى الطبراني في المعجم الصغير من حديث عمرة عن عائشة قالت‏:‏ ‏"‏فقدت رسول اللَّه صلى اللَّه عليه وآله وسلم ذات ليلة فقلت‏:‏ إنه قام إلى جاريته مارية فقمت ألتمس الجدار فوجدته قائمًا يصلي فأدخلت يدي في شعره لأنظر اغتسل أم لا فلما انصرف قال‏:‏ أخذك شيطانك يا عائشة‏"‏ وفيه محمد بن إبراهيم عن عائشة‏.‏ قال ابن أبي حاتم‏:‏ ولم يسمع منها‏.‏
والحديث يدل على أن اللمس غير موجب للنقض وقد ذكرنا الخلاف فيه‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وأوسط مذهب يجمع بين هذه الأحاديث مذهب من لا يرى اللمس ينقض إلا لشهوة انتهى‏.‏

ص -197- باب الوضوء من مس القبل
1- عن بسرة بنت صفوان‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من مس ذكره فلا يصلي حتى يتوضأ‏"‏‏.‏
رواه الخمسة وصححه الترمذي وقال البخاري‏:‏ هو أصح شيء في هذا الباب وفي رواية لأحمد والنسائي عن بسرة ‏"‏أنها سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول ويتوضأ من مس الذكر‏.‏ وهذا يشمل ذكر نفسه وذكر غيره‏.‏
الحديث أخرجه أيضًا مالك والشافعي وابن خزيمة وابن حبان والحاكم وابن الجارود قال أبو داود‏:‏ قلت لأحمد حديث بسرة ليس بصحيح قال‏:‏ بل هو صحيح وصححه الدارقطني ويحيى بن معين حكاه ابن عبد البر وأبو حامد ابن الشرقي تلميذ مسلم والبيهقي والحازمي‏.‏ قال البيهقي‏:‏ هذا الحديث وإن لم يخرجه الشيخان لاختلاف وقع في سماع عروة منها أو من مروان فقد احتجا بجميع رواته‏.‏
وقال الإسماعيلي‏:‏ يلزم البخاري إخراجه فقد أخرج نظيره وغاية ما قدح به في الحديث أنه حدث به مروان عروة فاستراب بذلك عروة فأرسل مروان إلى بسرة رجلًا من حرسه فعاد إليه بأنها ذكرت ذلك والواسطة بين عروة وبسرة أما مروان وهو مطعون في عدالته أو حرسيه وهو مجهول‏.‏ والجواب أنه قد جزم ابن خزيمة وغير واحد من الأئمة بأن عروة سمعه من بسرة وفي صحيح ابن خزيمة وابن حبان قال عروة‏:‏ فذهبت إلى بسرة فسألتها فصدقته وبمثل هذا أجاب الدارقطني وابن حبان‏.‏
قال الحافظ‏:‏ وقد أكثر ابن خزيمة وابن حبان والدارقطني والحاكم من سياق طرقه وبسط الدارقطني الكلام عليه في نحو من كراستين ونقل البعض بأن ابن معين قال‏:‏ ثلاثة أحاديث لا تصح حديث مس الذكر ولا نكاح إلا بولي وكل مسكر حرام‏.‏
قال الحافظ‏:‏ ولا يعرف هذا عن ابن معين قال ابن الجوزي‏:‏ إن هذا لا يثبت عن ابن معين وقد كان مذهبه انتقاض الوضوء بمسه‏.‏ وروى عنه الميموني أنه قال‏:‏ إنما يطعن في حديث بسرة من لا يذهب إليه وطعن فيه الطحاوي بأن هشامًا لم يسمع من أبيه عروة لأنه رواه عنه الطبراني فوسط بينه وبين أبيه أبا بكر ابن محمد بن عمرو وهذا مندفع فإنه قد رواه تارة عن أبيه وتارة عن أبي بكر ابن محمد وصرح في رواية الحاكم بأن أباه حدثه‏.‏
وقد رواه الجمهور من أصحاب هشام عنه عن أبيه فلعله سمعه عن أبي بكر عن أبيه ثم سمعه من أبيه فكان يحدث به تارة هكذا وتارة هكذا‏.‏ وفي الباب عن جابر وأبي هريرة وأم حبيبة وعبد اللَّه بن عمرو وزيد بن خالد وسعد بن أبي وقاص وعائشة وأم سلمة وابن عباس وابن عمر وعلي بن طلق والنعمان بن بشير وأنس وأُبيَّ بن كعب ومعاوية بن حيدة وقبيصة وأروى بنت أنيس‏.‏
أما حديث أبي هريرة وأم حبيبة وعبد اللَّه بن عمر فسيذكرها المصنف بعد هذا الحديث‏.‏
وأما حديث جابر فعند الترمذي وابن ماجه والأثرم قال ابن عبد البر‏:‏ إسناده صالح‏.‏
وأما حديث زيد بن خالد فعند الترمذي وأحمد والبزار‏.‏
وأما حديث سعد بن أبي وقاص فأخرجه الحاكم‏.‏
وأما حديث عائشة فذكره الترمذي وأعله أبو حاتم ورواه الدارقطني‏.‏

ص -198- وأما حديث أم سلمة فذكره الحاكم‏.‏ وأما حديث ابن عباس فرواه البيهقي وفي إسناده الضحاك بن حمزة وهو منكر الحديث‏.‏وأما حديث ابن عمر فرواه الدارقطني والبيهقي وفيه عبد اللَّه بن عمر العمري وهو ضعيف وأخرجه الحاكم من طريق عبد العزيز بن أبان وهو ضعيف وأخرجه ابن عدي من طريق أيوب بن عتبة وفيه مقال‏.‏ وأما حديث علي بن طلق فأخرجه الطبراني وصححه‏.‏ وأما حديث النعمان بن بشير فذكره ابن منده وكذا حديث أنس وأُبيَّ بن كعب ومعاوية بن حيدة وقبيصة‏.‏وأما حديث أروى بنت أنيس فذكره الترمذي ورواه البيهقي‏.‏والحديث يدل على أن لمس الذكر ينقض الوضوء‏.‏ وقد ذهب إلى ذلك عمر وابنه عبد اللَّه وأبو هريرة وابن عباس وعائشة وسعد ابن أبي وقاص وعطاء والزهري وابن المسيب ومجاهد وأبان بن عثمان وسليمان بن يسار والشافعي وأحمد وإسحاق ومالك في المشهور وغير هؤلاء‏.‏ واحتجوا بحديث الباب‏.‏ وكذلك مس فرج المرأة لحديث أم حبيبة الآتي وكذلك حديث عبد اللَّه بن عمرو الذي سيذكره المصنف في هذا الباب‏.‏وذهب علي عليه السلام وابن مسعود وعمار والحسن البصري وربيعة والعترة والثوري وأبو حنيفة وأصحابه وغيرهم إلى أنه غير ناقض‏.‏ وقد ذكر الحازمي في الاعتبار.‏ جماعة من القائلين بهذه المقالة وجماعة من القائلين بالمقالة الأولى من الصحابة والتابعين لم نذكرهم هنا فليرجع إليه‏.‏
واحتج الآخرون بحديث طلق بن علي عند أبي داود والترمذي والنسائي وابن ماجه وأحمد والدارقطني مرفوعًا بلفظ‏:‏ ‏"‏الرجل يمس ذكره أعليه وضوء فقال صلى اللَّه عليه وآله وسلم‏:‏ إنما هو بضعة منك‏"‏ وصححه عمر بن القلاس وقال‏:‏ هو عندنا أثبت من حديث بسرة‏.‏ وروي عن علي بن المديني أنه قال‏:‏ هو عندنا أحسن من حديث بسرة‏.‏
قال الطحاوي‏:‏ إسناده مستقيم غير مضطرب بخلاف حديث بسرة وصححه أيضًا ابن حبان والطبراني وابن حزم‏.‏
وأجيب بأنه قد ضعفه الشافعي وأبو حاتم وأبو زرعة والدارقطني والبيهقي وابن الجوزي وادعى فيه النسخ ابن حبان والطبراني وابن العربي والحازمي وآخرون وأوضح ابن حبان وغيره ذلك‏.‏
وقال البيهقي يكفي في ترجيح حديث بسرة على حديث طلق أن حديث طلق لم يحتج الشيخان بأحد من رواته وحديث بسرة قد احتجا بجميع رواته وقد أيدت دعوى النسخ بتأخر إسلام بسرة وتقدم إسلام طلق ولكن هذا ليس دليلًا على النسخ عند المحققين من أئمة الأصول وأيد حديث بسرة أيضًا بأن حديث طلق موافق لما كان الأمر عليه من قبل وحديث بسرة ناقل عنه فيصار إليه وبأنه أرجح لكثرة طرقه وصحتها وكثرة من صححه من الأئمة ولكثرة شواهده ولأن بسرة حدثت به في دار المهاجرين والأنصار وهم متوافرون وأيضًا قد روي عن طلق بن علي نفسه أنه روى ‏"‏من مس فرجه فليتوضأ‏"‏ أخرجه الطبراني وصححه قال‏:‏ فيشبه أن يكون سمع الحديث الأول من النبي صلى اللَّه عليه وآله وسلم قبل هذا ثم سمع هذا بعد فوافق حديث بسرة وأيضًا حديث طلق بن علي من رواية قيس ابنه‏.‏
قال الشافعي‏:‏ قد سألنا عن قيس بن طلق فلم نجد من يعرفه‏.‏ وقال أبو حاتم وأبو زرعة‏:‏ قيس بن طلق ممن لا تقوم به حجة اهـ‏.‏
فالظاهر ما ذهب إليه الأولون

ص -199- وقد روي عن مالك القول بندب الوضوء ويرده ما سيأتي من التصريح بالوجوب في حديث أبي هريرة وفي حديث عائشة ‏"‏ويل للذين يمسون فروجهم ولا يتوضئون‏"‏ أخرجه الدارقطني وهو دعاء بالشر لا يكون إلا على ترك واجب والمراد بالوضوء غسل جميع الأعضاء كوضوء الصلاة لأنه الحقيقة الشرعية وهي مقدمة على غيرها على ما هو الحق في الأصول‏.‏ وقد اشترط في المس الناقض للوضوء أن يكون بغير حائل‏.‏
ويدل له حديث أبي هريرة الآتي وسيأتي أنه لا دليل لمن اشترط أن يكون المس بباطن الكف وقد روي عن جابر بن زيد أنه قال بالنقض إن وقع المس عمدًا لا إن وقع سهوًا‏.‏
وأحاديث الباب ترده ورفع الخطأ بمعنى رفع إثمه لا حكمه‏.‏
2- وعن أم حبيبة قالت‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من مس فرجه فليتوضأ‏"‏‏.‏
رواه ابن ماجه والأثرم وصححه أحمد وأبو زرعة‏.‏
الحديث قال ابن السكن‏:‏ لا أعلم له علة‏.‏ ولفظ من يشمل الذكر والأنثى‏.‏ ولفظ الفرج يشمل القبل والدبر من الرجل والمرأة وبه يرد مذهب من خصص ذلك بالرجال وهو مالك‏.‏
وأخرج الدارقطني من حديث عائشة ‏"‏إذا مست إحداكن فرجها فلتتوضأ‏"‏ وفيه عبد الرحمن بن عبد اللَّه العمري وهو ضعيف وكذا ضعفه ابن حبان قال الحافظ‏:‏ وله شاهد وسيأتي حديث عمرو بن شعيب وهو صحيح وقد تقدم الكلام في الذي قبله‏.‏
وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من أفضى بيده إلى ذكره ليس دونه ستر فقد وجب عليه الوضوء‏"‏‏.‏
رواه أحمد‏.‏
الحديث رواه ابن حبان في صحيحه وقال‏:‏ حديث صحيح سنده عدول نقلته‏.‏ وصححه الحاكم وابن عبد البر وأخرجه البيهقي والطبراني في الصغير وقال ابن السكن‏:‏ هو أجود ما روي في هذا الباب‏.‏
ورواه الشافعي والبزار والدارقطني من طريق يزيد بن عبد الملك قال النسائي‏:‏ متروك وضعفه غيره‏.‏
والحديث يدل على وجوب الوضوء وهو يرد مذهب من قال بالندب وقد تقدم‏.‏
ويدل على اشتراط عدم الحائل بين اليد والذكر وقد استدل به الشافعية في أن النقض إنما يكون إذا مس الذكر بباطن الكف لما يعطيه لفظ الإفضاء‏.‏
قال الحافظ في التلخيص‏:‏ لكن نازع في دعوى أن الإفضاء لا يكون إلا ببطن الكف غير واحد قال ابن سيده في المحكم‏:‏ أفضى فلان إلى فلان وصل إليه والوصول أعم من أن يكون بظاهر الكف أو باطنها‏.‏
وقال ابن حزم‏:‏ الإفضاء يكون بظاهر الكف كما يكون بباطنها قال‏:‏ ولا دليل على ما قالوه يعني من التخصيص بالباطن من كتاب ولا سنة ولا إجماع ولا قول صاحب ولا قياس ولا رأي صحيح‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وهو يعني حديث أبي هريرة بمنع تأويل غيره على الاستحباب ويثبت بعمومه النقض ببطن الكف وظهره وينفيه بمفهومه من وراء حائل وبغير اليد‏.‏
وفي لفظ للشافعي إذا أفضى أحدكم إلى ذكره ليس بينها وبينه شيء فليتوضأ اهـ‏.‏

ص -200- 4- وعن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أيما رجل مس فرجه فليتوضأ وأيما امرأة مست فرجها فلتتوضأ‏"‏‏.‏
رواه أحمد‏.‏
الحديث رواه الترمذي أيضًا ورواه البيهقي قال الترمذي في العلل‏:‏ عن البخاري وهذا عندي صحيح وفي إسناده بقية بن الوليد ولكنه قال حدثني محمد بن الوليد الزبيدي حدثني عمرو بن شعيب عن أبيه عن جده‏.‏
والحديث صريح في عدم الفرق بين الرجل والمرأة وقد عرفت أن الفرج يعم القبل والدبر لأنه العورة كما في القاموس‏.‏ وقد أهمل المصنف ذكر حديث طلق بن علي في هذا الباب ولم تجر له عادة بذلك فإنه يذكر الأحاديث المتعارضة وإن كان في بعضها ضعف وقد ذكرناه في شرح حديث أول الباب وتكلمنا عليه بما فيه كفاية‏.‏

باب الوضوء من لحوم الإبل
1- عن جابر بن سمرة‏:‏ ‏"‏أن رجلًا سأل رسول اللَّه صلى اللَّه عليه وآله وسلم أنتوضأ من لحوم الغنم قال‏:‏ إن شئت توضأ وإن شئت فلا تتوضأ قال‏:‏ أنتوضأ من لحوم الإبل قال‏:‏ نعم توضأ من لحوم الإبل قال‏:‏ أصلي في مرابض الغنم قال‏:‏ نعم قال‏:‏ أصلي في مرابض الإبل قال‏:‏ لا‏"‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث روى ابن ماجه نحوه من حديث محارب بن دثار عن ابن عمر‏.‏ وكذلك روى أبو داود والترمذي وهو يدل على أن الأكل من لحوم الإبل من جملة نواقض الوضوء وقد اختلف في ذلك فذهب الأكثرون إلى أنه لا ينقض الوضوء قال النووي‏:‏ ممن ذهب إلى ذلك الخلفاء الأربعة وابن مسعود وأُبيَّ بن كعب وابن عباس وأبو الدرداء وأبو طلحة وعامر بن ربيعة وأبو أمامة وجماهير من التابعين ومالك وأبو حنيفة والشافعي وأصحابهم‏.‏ وذهب إلى انتقاض الوضوء به أحمد بن حنبل وإسحاق بن راهويه ويحيى بن يحيى وأبو بكر ابن المنذر وابن خزيمة واختاره الحافظ أبو بكر البيهقي وحكي عن أصحاب الحديث مطلقًا وحكي عن جماعة من الصحابة كذا قال النووي ونسبه في البحر إلى أحد قولي الشافعي وإلى محمد بن الحسن‏.‏
قال البيهقي‏:‏ حكى عن بعض أصحابنا عن الشافعي أنه قال‏:‏ إن صح الحديث في لحوم الإبل قلت به‏.‏ قال البيهقي‏:‏ قد صح فيه حديثان حديث جابر بن سمرة وحديث البراء قاله أحمد بن حنبل وإسحاق بن راهويه‏.‏
احتج القائلون بالنقض بأحاديث الباب واحتج القائلون بعدمه بما عند الأربعة وابن حبان من حديث جابر أنه كان آخر الأمرين منه صلى اللَّه عليه وآله وسلم عدم الوضوء مما مست النار‏.‏ قال النووي في شرح مسلم‏:‏ ولكن هذا الحديث عام وحديث الوضوء من لحوم الإبل خاص والخاص مقدم على

ص -201- العام‏.‏ وهو مبني على أنه يبنى العام على الخاص مطلقًا كما ذهب إليه الشافعي وجماعة من أئمة الأصول وهو الحق وأما من قال أن العام المتأخر ناسخ فيجعل حديث ترك الوضوء مما مست النار ناسخًا لأحاديث الوضوء من لحوم الإبل ولا يخفى عليك أن أحاديث الأمر بالوضوء من لحوم الإبل لم تشمل النبي صلى اللَّه عليه وآله وسلم لا بالتنصيص ولا بالظهور بل في حديث سمرة‏:‏ ‏"‏قال له الرجل‏:‏ أنتوضأ من لحوم الإبل قال‏:‏ نعم‏"‏ وفي حديث البراء ‏"‏توضئوا منها‏"‏ وفي حديث ذي الغرة الآتي ‏"‏أفنتوضأ من لحومها قال‏:‏ نعم‏"‏ فلا يصلح تركه صلى اللَّه عليه وآله وسلم للوضوء مما مست النار ناسخًا لها لأن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بنا ولا ينسخه بل يكون فعله لخلاف ما أمر به أمرًا خاصًا بالأمة دليل الاختصاص به‏.‏
وهذه مسألة مدونة في الأصول مشهورة وقل من ينتبه لها من المصنفين في مواطن الترجيح واعتبارها أمر لا بد منه وبه يزول الإشكال في كثير من الأحكام التي تعد من المضايق وقد استرحنا بملاحظتها عن التعب في جمل من المسائل التي عدها الناس من المعضلات وسيمر بك في هذا الشرح من مواطن اعتبارها ما تنتفع به إن شاء اللَّه تعالى‏.‏ وقد أسلفنا التنبيه على ذلك ‏"‏فإن قلت‏:‏‏"‏ هذه القاعدة توقعك في القول بوجوب الوضوء مما مست النار مطلقًا لأن الأمر بالوضوء مما مست النار خاص بالأمة كما ثبت من حديث أبي هريرة مرفوعًا عند مسلم وأبي داود والترمذي والنسائي بلفظ‏:‏ ‏"‏توضؤا مما مست النار‏"‏ وهو عند مسلم من حديث عائشة مرفوعًا وفي الباب عن أبي أيوب وأبي طلحة وأم حبيبة وزيد بن ثابت وغيرهم فلا يكون تركه للوضوء مما مست النار ناسخًا للأمر بالوضوء منه ولا معارضًا لمثل ما ذكرت في لحوم الإبل‏.‏
‏"‏قلت‏:‏‏"‏ إن لم يصح منه صلى اللَّه عليه وآله وسلم إلا مجرد الفعل بعد الأمر لنا بالوضوء مما مست النار فالحق عدم النسخ وتحتم الوضوء علينا منه واختصاص رسول اللَّه صلى اللَّه عليه وآله وسلم بترك الوضوء منه وأي ضير في التمذهب بهذا المذهب وقد قال به ابن عمر وأبو طلحة وأنس بن مالك وأبو موسى وعائشة وزيد بن ثابت وأبو هريرة وأبو غرة الهذلي وعمر ابن عبد العزيز وأبو مجلز لاحق بن حميد وأبو قلابة ويحيى بن يعمر والحسن البصري والزهري صرح بذلك الحازمي في الناسخ والمنسوخ وقد نسبه المهدي في البحر إلى أكثر هؤلاء وزاد الحسن البصري وأبا مجلز‏.‏ وكذلك النووي في شرح مسلم قال الحازمي‏:‏ وذهب بعضهم إلى أن المنسوخ هو ترك الوضوء مما مست النار والناسخ الأمر بالوضوء منه قال‏:‏ وإلى هذا ذهب الزهري وجماعة وذكر لهم متمسكًا‏.‏
ويؤيد وجوب الوضوء مما مست النار أن حديث ترك الوضوء منه له علتان ذكرهما الحافظ في التلخيص وحديث عائشة‏:‏ ‏"‏ما ترك النبي صلى اللَّه عليه وآله وسلم الوضوء مما مست النار حتى قبض‏"‏ وإن قال الجوزجاني‏:‏ إنه باطل فهو متأيد بما كان منه صلى اللَّه عليه وآله وسلم من الوضوء لكل صلاة حتى كان ذلك ديدنًا له وهجيرًا وإن خالفه مرة أو مرتين‏.‏
إذا تقرر لك هذا فاعلم أن الوضوء المأمور به هو الوضوء الشرعي والحقائق الشرعية ثابتة مقدمة على غيرها ولا متمسك لمن قال أن المراد به غسل اليدين‏.‏
وأما لحوم الغنم فهذه الأحاديث المذكورة في الباب مخصصة له من عموم ما مست النار‏‏.‏ ففي حديث

ص -202- البراء الآتي ‏"‏لا توضؤا منها‏"‏ وفي حديث ذي الغرة ‏"‏أفنتوضأ من لحومها يعني الغنم قال‏:‏ لا‏"‏ وفي حديث الباب ‏"‏إن شئت توضأ وإن شئت فلا تتوضأ‏"‏ وسيأتي تمام الكلام على هذا في باب استحباب الوضوء مما مسته النار‏.‏
2- وعن البراء بن عازب قال‏:‏ ‏"‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الوضوء من لحوم الإبل فقال‏:‏ توضئوا منها وسئل عن لحوم الغنم فقال‏:‏ لا توضئوا منها وسئل عن الصلاة في مبارك الإبل فقال‏:‏ لا تصلوا فيها فإنها من الشياطين وسئل عن الصلاة في مرابض الغنم فقال‏:‏ صلوا فيها فإنها بركة‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الترمذي وابن ماجه وابن حبان وابن الجارود وابن خزيمة وقال في صحيحه‏:‏ لم أرى خلافًا بين علماء الحديث أن هذا الخبر صحيح من جهة النقل لعدالة ناقليه‏.‏
وذكر الترمذي الخلاف فيه على ابن أبي ليلى هل هو عن البراء أو عن ذي الغرة أو عن أسيد بن حضير وصحح أنه عن البراء‏.‏ وكذا ذكر ابن أبي حاتم في العلل عن أبيه قال الحافظ‏:‏ وقد قيل أن ذا الغرة لقب البراء بن عازب والصحيح أنه غيره وأن اسمه يعيش‏.‏
والحديث يدل على وجوب الوضوء من لحوم الإبل وقد تقدم الكلام فيه وعدم وجوبه من لحوم الغنم وقد تقدم أيضًا‏.‏
ويدل أيضًا على المنع من الصلاة في مبارك الإبل والإذن بها في مرابض الغنم وسيأتي الكلام على ذلك في باب المواضع المنهي عنها والمأذون فيها للصلاة إن شاء اللَّه تعالى‏.‏
وعن ذي الغرة قال‏:‏ ‏"‏عرض أعرابي لرسول اللَّه صلى اللَّه عليه وآله وسلم ورسول اللَّه يسير فقال‏:‏ يا رسول اللَّه تدركنا الصلاة ونحن في أعطان الإبل أفنصلي فيها فقال‏:‏ لا قال‏:‏ أفنتوضأ من لحومها قال‏:‏ نعم قال‏:‏ أفنصلي في مرابض الغنم قال‏:‏ نعم قال‏:‏ أفنتوضأ من لحومها قال‏:‏ لا‏"‏‏.‏
رواه عبد اللَّه بن أحمد في مسند أبيه‏.‏
الحديث أخرجه الطبراني في مجمع الزوائد ورجال أحمد موثقون وقد عرفت ما ذكره الترمذي‏.‏ وقد صرح أحمد والبيهقي بأن الذي صح في الباب حديثان حديث جابر بن سمرة وحديث البراء وهكذا قال إسحاق ذكره الحافظ في التلخيص‏.‏
وذكره المصنف فقال قال إسحاق بن راهويه‏:‏ صح في الباب حديثان عن النبي صلى اللَّه عليه وآله وسلم حديث جابر بن سمرة وحديث البراء اهـ‏.‏
وقد عرفت الكلام على فقه الحديث في أول الباب‏.‏ وذو الغرة قد عرفت أنه غير البراء وأن اسمه يعيش‏.‏

ص -203- باب المتطهر يشك هل أحدث
1- عن عباد بن تميم عن عمه قال‏:‏ ‏"‏شكي إلى النبي صلى اللَّه عليه وآله وسلم الرجل يخيل إليه أنه يجد الشيء في الصلاة فقال‏:‏ لا ينصرف حتى يسمع صوتًا أو يجد ريحًا‏"‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
2- وعن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إذا وجد أحدكم في بطنه شيئًا فأشكل عليه أخرج منه شيء أم لا فلا يخرج من المسجد حتى يسمع صوتًا أو يجد ريحًا‏"‏‏.‏
رواه مسلم والترمذي‏.‏
حديث أبي هريرة أيضًا أخرجه أبو داود في الباب عن أبي سعيد عند أحمد والحاكم وابن حبان وفي إسناد أحمد علي بن زيد بن جدعان‏.‏ وعن ابن عباس عند البزار والبيهقي وفي إسناده أبو أويس لكن تابعه الدراوردي‏.‏
قوله ‏"‏يخيل إليه أنه يجد الشيء‏"‏ يعني خروج الحدث منه‏.‏
قوله ‏"‏حتى يسمع صوتًا أو يجد ريحًا‏"‏ قال النووي‏:‏ معناه يعلم وجود أحدهما ولا يشترط السماع والشم بإجماع المسلمين‏.‏
والحديث يدل على إطراح الشكوك العارضة لمن في الصلاة والوسوسة التي جعلها صلى اللَّه عليه وآله وسلم من تسويل الشيطان وعدم الانتقال إلا لقيام ناقل متيقن كسماع الصوت وشم الريح ومشاهدة الخارج‏.‏
قال النووي في شرح مسلم‏:‏ وهذا الحديث أصل من أصول الإسلام وقاعدة عظيمة من قواعد الدين وهي أن الأشياء يحكم ببقائها على أصولها حتى يتيقن خلاف ذلك ولا يضر الشك الطارئ عليها‏.‏
فمن ذلك مسألة الباب التي ورد فيها الحديث وهي أن من تيقن الطهارة وشك في الحدث حكم ببقائه على الطهارة ولا فرق بين حصول هذا الشك في نفس الصلاة وحصوله خارج الصلاة هذا مذهبنا ومذهب جماهير العلماء من السلف والخلف‏.‏
وحكي عن مالك روايتان إحداهما أنه يلزمه الوضوء إن كان شكه خارج الصلاة ولا يلزمه إن كان في الصلاة‏.‏ والثانية يلزمه بكل حال‏.‏ وحكيت الرواية الأولى عن الحسن البصري وهو وجه شاذ محكي عن بعض أصحابنا وليس بشيء‏.‏ قال أصحابنا‏:‏ ولا فرق في شكه بين أن يستوي الاحتمالان في وقوع الحدث وعدمه أو يترجح أحدهما ويغلب في ظنه فلا وضوء عليه بكل حال قال‏:‏ أما إذا تيقن الحدث وشك في الطهارة فإنه يلزمه الوضوء بإجماع المسلمين‏.‏
قال‏:‏ ومن مسائل القاعدة المذكورة أن من شك في طلاق زوجته أو في عتق عبده أو نجاسة الماء الطاهر أو طهارة النجس أو نجاسة الثوب أو الطعام أو غيره أو أنه صلى ثلاث ركعات أم أربعًا أم أنه ركع وسجد أم لا أو أنه نوى الصوم أو الصلاة أو الوضوء أو الاعتكاف وهو في أثناء هذه العبادات وما أشبه هذه الأمثلة فكل هذه الشكوك لا تأثير لها والأصل عدم الحادث اهـ‏.‏
وإلحاق غير حالة الصلاة بها لا يصح أن يكون بالقياس لأن الخروج حالة الصلاة لا يجوز لما يطرق من الشكوك بخلاف غيرها فاستفادته من حديث أبي هريرة لعدم ذكر الصلاة فيه‏.‏ وأما ذكر المسجد فوصف طردي لا يقتضي التقييد ولهذا قال المصنف عقب سياقه‏:‏ وهذا اللفظ عام في حال الصلاة وغيرها اهـ‏.‏
على أن التقييد

ص -204- بالصلاة في حديث عباد بن تميم إنما وقع في سؤال السائل وفي جعله مقيدًا للجواب خلاف في الأصول مشهور‏.‏

باب إيجاب الوضوء للصلاة والطواف ومس المصحف
1-عن ابن عمر‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يقبل اللَّه صلاة بغير طهور ولا صدقة من غلول‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
الحديث أخرجه الطبراني أيضًا‏.‏ وفي الباب عن أسامة بن عمير والد أبي المليح وأبي هريرة وأنس وأبي بكر الصديق والزبير بن العوام وأبي سعيد الخدري وغيرهم‏.‏
قال الحافظ‏:‏ وقد أوضحت طرقه وألفاظه في الكلام على أوائل الترمذي‏.‏
قوله ‏"‏لا يقبل اللَّه‏"‏ قد قدمنا الكلام عليه في باب الوضوء بالخارج من السبيل‏.‏
قوله ‏"‏ولا صدقة من غلول‏"‏ الغلول بضم الغين المعجمة هو الخيانة وأصله السرقة من مال الغنيمة قبل القسمة‏.‏
قال النووي في شرح مسلم‏:‏ وقد أجمعت الأمة على أن الطهارة شرط في صحة الصلاة قال القاضي عياض‏:‏ واختلفوا متى فرضت الطهارة للصلاة فذهب ابن الجهم إلى أن الوضوء كان أول الإسلام سنة ثم نزل فرضه في آية التيمم‏.‏ وقال الجمهور‏:‏ بل كان قبل ذلك فرضًا وقد استوفى الكلام على ذلك الحافظ في أول كتاب الوضوء في الفتح واختلفوا هل الوضوء فرض على كل قائم إلى الصلاة أم على المحدث خاصة فذهب ذاهبون من السلف إلى أن الوضوء لكل صلاة فرض بدليل قوله ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ ‏}‏ الآية‏.‏ وذهب قوم إلى أن ذلك قد كان ثم نسخ‏.‏ وقيل الأمر به على الندب‏.‏ وقيل لا بل لم يشرع إلا لمن يحدث ولكن تجديده لكل صلاة مستحب‏.‏ قال النووي حاكيًا عن القاضي‏:‏ وعلى هذا أجمع أهل الفتوى بعد ذلك ولم يبق بينهم خلاف‏.‏
ومعنى الآية عندهم إذا قمتم محدثين وهكذا نسبه الحافظ في الفتح إلى الأكثر‏.‏
ويدل على ذلك ما أخرجه أحمد وأبو داود عن عبد اللَّه بن حنظلة الأنصاري ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمر بالوضوء لكل صلاة طاهرًا كان أو غير طاهر فلما شق عليه وضع عنه الوضوء إلا من حدث‏"‏‏.‏
ولمسلم من حديث بريدة‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يتوضأ عند كل صلاة فلما كان يوم الفتح صلى الصلوات بوضوء واحد فقال له عمر‏:‏ إنك فعلت شيئًا لم تكن تفعله فقال‏:‏ عمدًا فعلته‏"‏ أي لبيان الجواز واستدل الدارمي في مسنده على ذلك بقوله صلى اللَّه عليه وآله وسلم ‏"‏لا وضوء إلا من حدث‏"‏ فالحق استحباب الوضوء عند القيام إلى الصلاة وما شكك به صاحب المنار في ذلك غير نير فإن الأحاديث مصرحة بوقوع الوضوء منه صلى اللَّه عليه وآله وسلم لكل صلاة إلى وقت الترخيص وهو أعم من أن يكون لحدث ولغيره‏.‏ والآية دلت على هذا وليس فيها التقييد بحال الحدث وحديث ‏"‏لولا أن أشق على أمتي لأمرتهم عند كل صلاة بوضوء ومع كل وضوء بسواك‏"‏ عند أحمد من حديث أبي هريرة مرفوعًا من أعظم الأدلة على المطلوب‏.‏
وسيذكر المصنف هذا الحديث في باب فضل الوضوء لكل صلاة‏.‏
وقد أخرج الجماعة إلا مسلمًا أن النبي صلى اللَّه عليه وآله وسلم ‏"‏كان يتوضأ عند كل

ص -205- صلاة‏"‏ زاد الترمذي ‏"‏طاهرًا وغير طاهر‏"‏ وفي حديث عدم التوضئ من لحوم الغنم دليل على تجديد الوضوء على الوضوء لأنه حكم صلى اللَّه عليه وآله وسلم بأن أكل لحومها غير ناقض ثم قال للسائل عن الوضوء إن شئت‏.‏
وقد وردت الأحاديث الصحيحة في فضل الوضوء كحديث‏:‏ ‏"‏ما منكم من أحد يتوضأ فيسبغ الوضوء ثم يقول أشهد أن لا إله إلا اللَّه وحده لا شريك له وأن محمدًا عبده ورسوله إلا فتحت له أبواب الجنة الثمانية يدخل من أيها شاء‏"‏ أخرجه مسلم وأهل السنن من حديث عقبة بن عامر وحديث ‏"‏أنها تخرج خطاياه مع الماء أو مع آخر قطر الماء‏"‏ عند مسلم ومالك والترمذي من حديث أبي هريرة وحديث ‏"‏من توضأ نحو وضوئي هذا غفر له ما تقدم من ذنبه وكانت صلاته ومشيه إلى المسجد نافلة‏"‏ أخرجه الشيخان من حديث عثمان وحديث ‏"‏إذا توضأت اغتسلت من خطاياك كيوم ولدتك أمك‏"‏ عند مسلم والنسائي من حديث أبي أمامة وغير ذلك كثير فهل يجمل بطالب الحق الراغب في الأجر أن يدع هذه الأدلة التي لا يحتجب أنوارها على غير أكمه والمثوبات التي لا يرغب عنها إلا أبله ويتمسك بأذيال تشكيك منهار وشبهة مهدومة هي مخافة الوقوع بتجديد الوضوء لكل صلاة من غير حدث في الوعيد الذي ورد في حديث ‏"‏فمن زاد فقد أساء وتعدى وظلم‏"‏ بعد أن يتكاثر الأدلة على أن الوضوء لكل صلاة عزيمة وأن الاكتفاء بوضوء واحد لصلوات متعددة رخصة بل ذهب قوم إلى الوجوب عند القيام للصلاة كما أسلفنا دع عنك هذا كله‏.‏ هذا ابن عمر يروي أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من توضأ على طهر كتب اللَّه له به عشر حسنات‏"‏ أخرجه الترمذي وأبو داود فهل أنص على المطلوب من هذا وهل يبقى بعد هذا التصريح ارتياب‏.‏
2- وعن أبي بكر بن محمد بن عمرو بن حزم عن أبيه عن جده‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كتب إلى أهل اليمن كتابًا وكان فيه لا يمس القرآن إلا طاهر‏"‏‏.‏
رواه الأثرم والدارقطني وهو لمالك في الموطأ مرسلًا عن عبد اللَّه بن أبي بكر بن محمد بن عمرو بن حزم‏:‏ ‏"‏أن في الكتاب الذي كتبه رسول اللَّه صلى اللَّه عليه وآله وسلم لعمرو بن حزم أن لا يمس القرآن إلا طاهرًا‏"‏ وقال الأثرم‏:‏ واحتج أبو عبد اللَّه يعني أحمد بحديث ابن عمر‏:‏ ‏"‏ولا يمس المصحف إلا على طهارة‏"‏‏.‏ الحديث أخرجه الحاكم في المستدرك والبيهقي في الخلافيات والطبراني وفي إسناده سويد بن أبي حاتم وهو ضعيف‏.‏ وذكر الطبراني في الأوسط أنه تفرد به وحسَّن الحازمي إسناده وقد ضعف النووي وابن كثير في إرشاده وابن حزم حديث حكيم بن حزام وحديث عمرو بن حزم جميعًا‏.‏
وفي الباب عن ابن عمر عند الدارقطني والطبراني قال الحافظ‏:‏ وإسناده لا بأس به لكن فيه سليمان الأشدق وهو مختلف فيه رواه عن سالم عن أبيه ابن عمر قال الحافظ‏:‏ ذكر الأثرم أن

ص -206- أحمد احتج به‏.‏وفي الباب أيضًا عن عثمان ابن أبي العاص عند الطبراني وابن أبي داود في المصاحف وفي إسناده انقطاع‏.‏ وفي رواية الطبراني من لا يعرف وعن ثوبان أورده علي بن عبد العزيز في منتخب مسنده وفي إسناده حصيب بن جحدر وهو متروك‏.‏ وروى الدارقطني في قصة إسلام عمر أن أخته قالت له قبل أن يسلم‏:‏ إنه رجس ولا يمسه إلا المطهرون قال الحافظ‏:‏ وفي إسناده مقال وفيه عن سلمان موقوفًا أخرجه الدارقطني والحاكم وكتاب عمرو بن حزم تلقاه الناس بالقبول‏.‏
قال ابن عبد البر‏:‏ إنه أشبه المتواتر لتلقي الناس له بالقبول وقال يعقوب بن سفيان‏:‏ لا أعلم كتابًا أصح من هذا الكتاب فإن أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم والتابعين يرجعون إليه ويدعون رأيهم‏.‏ وقال الحاكم‏:‏ قد شهد عمر بن عبد العزيز والزهري لهذا الكتاب بالصحة‏.‏
والحديث يدل على أنه لا يجوز مس المصحف إلا لمن كان طاهرًا ولكن الطاهر يطلق بالاشتراك على المؤمن والطاهر من الحدث الأكبر والأصغر ومن ليس على بدنه نجاسة‏.‏
ويدل لإطلاقه على الأول قول اللَّه تعالى ‏{إِنَّمَا الْمُشْرِكُونَ نَجَسٌ ‏}‏ وقوله صلى اللَّه عليه وآله وسلم لأبي هريرة ‏"‏المؤمن لا ينجس‏"‏ وعلى الثاني ‏{وَإِنْ كُنْتُمْ جُنُباً فَاطَّهَّرُوا ‏}‏ وعلى الثالث قوله صلى اللَّه عليه وآله وسلم في المسح على الخفين ‏"‏دعهما فإني أدخلتهما طاهرتين‏"‏ وعلى الرابع الإجماع على أن الشيء الذي ليس عليه نجاسة حسية ولا حكمية يسمى طاهرًا وقد ورد إطلاق ذلك في كثير فمن أجاز حمل المشترك على جميع معانيه حمله عليها هنا‏.‏
والمسألة مدونة في الأصول وفيها مذاهب‏.‏ والذي يترجح أن المشترك مجمل فيها فلا يعمل به حتى يبين وقد وقع الإجماع على أنه لا يجوز للمحدث حدث أكبر أن يمس المصحف وخالف في ذلك داود‏.‏
‏"‏استدل المانعون للجنب‏"‏ بقوله تعالى ‏{لا يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ ‏}‏ وهو لا يتم إلا بعد جعل الضمير راجعًا إلى القرآن والظاهر رجوعه إلى الكتاب وهو اللوح المحفوظ لأنه الأقرب والمطهرون الملائكة ولو سلم عدم الظهور فلا أقل من الاحتمال فيمتنع العمل بأحد الأمرين ويتوجه الرجوع إلى البراءة الأصلية ولو سلم رجوعه إلى القرآن على التعيين لكانت دلالته على المطلوب وهو منع الجنب من مسه غير مسلمة لأن المطهر من ليس بنجس والمؤمن ليس بنجس دائمًا لحديث ‏"‏المؤمن لا ينجس‏"‏ وهو متفق عليه فلا يصح حمل المطهر على من ليس بجنب أو حائض أو محدث أو متنجس بنجاسة عينية بل يتعين حمله على من ليس بمشرك كما في قوله تعالى ‏{إِنَّمَا الْمُشْرِكُونَ نَجَسٌ}‏ لهذا الحديث ولحديث النهي عن السفر بالقرآن إلى أرض العدو ولو سلم صدق اسم الطاهر على من ليس بمحدث حدثًا أكبر أو أصغر فقد عرفت أن الراجح كون المشترك مجملًا في معانيه فلا يعين حتى يبين‏.‏ وقد دل الدليل ههنا أن المراد به غيره لحديث ‏"‏المؤمن لا ينجس‏"‏ ولو سلم عدم وجود دليل يمنع من إرادته لكان تعيينه لمحل النزاع ترجيحًا بلا مرجح وتعيينه لجميعها استعمالًا للمشترك في جميع معانيه وفيه الخلاف ولو سلم رجحان القول بجواز الاستعمال للمشترك في جميع معانيه لما صح لوجود المانع وهو حديث ‏"‏المؤمن لا ينجس‏"‏‏.‏

ص -207- واستدلوا أيضًا بحديث الباب وأجيب بأنه غير صالح للاحتجاج لأنه من صحيفة غير مسموعة وفي رجال إسناده خلاف شديد ولو سلم صلاحيته للاحتجاج لعاد البحث السابق في لفظ طاهر وقد عرفته‏.‏
قال السيد العلامة محمد بن إبراهيم الوزير‏:‏ إن إطلاق اسم النجس على المؤمن الذي ليس بطاهر من الجنابة أو الحيض أو الحدث الأصغر لا يصح لا حقيقة ولا مجازًا ولا لغة صرح بذلك في جواب سؤال ورد عليه فإن ثبت هذا فالمؤمن طاهر دائمًا فلا يتناوله الحديث سواء كان جنبًا أو حائضًا أو محدثًا أو على بدنه نجاسة‏.‏
‏"‏فإن قلت‏:‏‏"‏ إذا تم ما تريد من حمل الطاهر على من ليس بمشرك فما جوابك فيما ثبت في المتفق عليه من حديث ابن عباس أنه صلى اللَّه عليه وآله وسلم كتب إلى هرقل عظيم الروم أسلم تسلم وأسلم يؤتك اللَّه أجرك مرتين فإن توليت فإن عليك إثم الأريسيين ويا أهل الكتاب تعالوا إلى كلمة‏"‏ إلى قوله ‏"‏مسلمون‏"‏ مع كونهم جامعين بين نجاستي الشرك والاجتناب ووقوع اللمس منهم له معلوم‏.‏ ‏"‏قلت‏:‏‏"‏ اجعله خاصًا بمثل الآية والآيتين فإنه يجوز تمكين المشرك من مس ذلك المقدار لمصلحة كدعائه إلى الإسلام ويمكن أن يجاب عن ذلك بأنه قد صار باختلاطه بغيره لا يحرم لمسه ككتب التفسير فلا تخصص به الآية والحديث‏.‏ إذا تقرر لك هذا عرفت عدم انتهاض الدليل على منع من عدا المشرك وقد عرفت الخلاف في الجنب‏.‏ وأما المحدث حدثًا أصغر فذهب ابن عباس والشعبي والضحاك وزيد بن علي والمؤيد باللَّه والهادوية وقاضي القضاة وداود إلى أنه يجوز له مس المصحف‏.‏
وقال القاسم وأكثر الفقهاء والإمام يحيى‏:‏ لا يجوز واستدلوا بما سلف وقد سلف ما فيه‏.‏
3- وعن طاوس عن رجل قد أدرك النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إنما الطواف بالبيت صلاة فإذا طفتم فأقلوا الكلام‏"‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث أخرجه أيضًا الترمذي والحاكم والدارقطني من حديث ابن عباس وصححه ابن السكن وابن خزيمة وابن حبان وقال الترمذي‏:‏ روي مرفوعًا وموقوفًا ولا يعرف مرفوعًا إلا من حديث عطاء ومداره على عطاء بن السائب عن طاوس عن ابن عباس واختلف على عطاء في رفعه ووقفه ورجح الموقوف النسائي والبيهقي وابن الصلاح والمنذري والنووي وزاد أن رواية الرفع ضعيفة‏.‏
قال الحافظ‏:‏ وفي إطلاق ذلك نظر فإن عطاء بن السائب صدوق وإذا روى عنه الحديث مرفوعًا تارة وموقوفًا تارة فالحكم عند هؤلاء الجماعة للرفع والنووي ممن يعتمد ذلك ويكثر منه ولا يلتفت إلى تعليل الحديث به إذا كان الرافع ثقة‏.‏ وقد أخرج الحديث الحاكم من رواية سفيان عن عطاء وهو ممن سمع منه قبل الاختلاط بالاتفاق ولكنه موقوف من طريقه‏.‏ وقد أطال الكلام في التلخيص فليرجع إليه‏.‏
والحديث يدل على أنه ينبغي أن يكون الطواف على طهارة كطهارة الصلاة وفيه خلاف محله كتاب الحج‏.‏

ص -208- أبواب ما يستحب الوضوء لأجله
باب استحباب الوضوء مما مسته النار والرخصة في تركه
1- عن إبراهيم بن عبد اللَّه بن قارظ‏:‏ ‏"‏أنه وجد أبا هريرة يتوضأ على المسجد فقال‏:‏ إنما أتوضأ من أثوار أقط أكلتها لأني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ توضئوا مما مست النار‏"‏‏.‏
2- وعن عائشة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏توضؤا مما مست النار‏"‏‏.‏
3- وعن زيد بن ثابت‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم مثله‏"‏‏.‏
رواهن أحمد ومسلم والنسائي‏.‏
قوله ‏"‏من أثوار أقط‏"‏ الأثوار جمع ثور وهي القطعة من الأقط وهي بالثاء المثلثة‏.‏ والأقط لبن جامد مستحجر وهي مما مسته النار‏.‏
قوله ‏"‏يتوضأ على المسجد‏"‏ استدل به على جواز الوضوء في المسجد‏.‏ وقد نقل ابن المنذر إجماع العلماء على جوازه ما لم يؤذ به أحدًا‏.‏
والأحاديث تدل على وجوب الوضوء مما مسته النار وقد اختلف الناس في ذلك فذهب جماعة من الصحابة منهم الخلفاء الأربعة وعبد اللَّه بن مسعود وأبو الدرداء وابن عباس وعبد اللَّه بن عمر وأنس بن مالك وجابر بن سمرة وزيد بن ثابت وأبو موسى الأشعري وأبو هريرة وأُبيَّ بن كعب وأبو طلحة وعامر بن ربيعة وأبو أمامة والمغيرة بن شعبة وجابر بن عبد اللَّه وعائشة وجماهير التابعين وهو مذهب مالك وأبي حنيفة والشافعي وابن المبارك وأحمد وإسحاق بن راهويه ويحيى بن يحيى وأبي ثور وأبي خيثمة وسفيان الثوري وأهل الحجاز وأهل الكوفة إلى أنه لا ينتقض الوضوء بأكل ما مسته النار‏.‏
وذهبت طائفة إلى وجوب الوضوء الشرعي مما مسته النار وقد ذكرناهم في باب الوضوء من لحوم الإبل‏.‏
استدل الأولون بالأحاديث التي ذكرناها في هذا الباب‏.‏ واستدل الآخرون بالأحاديث التي مر فيها الأمر بالوضوء مما مسته النار وقد ذكر المصنف بعضها ههنا وأجاب الأولون عن ذلك بجوابين الأول أنه منسوخ بحديث جابر الآتي‏.‏ الثاني أن المراد بالوضوء غسل الفم والكفين‏.‏ قال النووي‏:‏ ثم أن هذا الخلاف الذي حكيناه كان في الصدر الأول ثم أجمع العلماء بعد ذلك أنه لا يجب الوضوء من أكل ما مسته النار‏.‏
ولا يخفاك أن الجواب الأول إنما يتم بعد تسليم أن فعله صلى اللَّه عليه وآله وسلم يعارض القول الخاص بنا وينسخه والمتقرر في الأصول خلافه‏.‏ وقد نبهناك على ذلك في باب الوضوء من لحوم الإبل‏.‏ وأما الجواب الثاني فقد تقرر أن الحقائق الشرعية مقدمة على غيرها وحقيقة الوضوء الشرعية هي غسل جميع الأعضاء التي تغسل للوضوء فلا نخالف هذه الحقيقة إلا لدليل‏.‏ وأما دعوى الإجماع فهي من الدعاوى التي لا يهابها طالب الحق ولا تحول بينه وبين مراده منه نعم الأحاديث الواردة في ترك التوضئ من لحوم الغنم مخصصة لعموم الأمر

ص -209- بالوضوء مما مست النار وما عدا لحوم الغنم داخل تحت ذلك العموم‏.‏
4- وعن ميمونة قالت‏:‏ ‏"‏أكل النبي صلى اللَّه عليه وآله وسلم من كتف شاة ثم قام فصلى ولم يتوضأ‏"‏‏.‏
5- وعن عمرو بن أميبة الضمري قال‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم يحتز من كتف شاة فأكل منها فدعي إلى الصلاة فقام وطرح السكين وصلى ولم يتوضأ‏"‏‏.‏
متفق عليهما‏.‏
قوله ‏"‏يحتز من كتف شاة‏"‏ قال النووي‏:‏ فيه جواز قطع اللحم بالسكين وذلك قد تدعو الحاجة إليه لصلابة اللحم أو كبر القطعة قالوا‏:‏ ويكره من غير حاجة‏.‏
قوله ‏"‏فدعي إلى الصلاة‏"‏ في هذا دليل على استحباب استدعاء الأئمة إلى الصلاة إذا حضر وقتها‏.‏
والحديث يدل على عدم وجوب الوضوء مما مسته النار وقد عرفت الخلاف والكلام فيه فلا نعيده‏.‏
6- وعن جابر قال‏:‏ ‏"‏أكلت مع النبي صلى اللَّه عليه وآله وسلم ومع أبي بكر وعمر خبزًا ولحمًا فصلوا ولم يتوضئوا‏"‏‏.‏
رواه أحمد‏.‏
7- وعن جابر قال‏:‏ ‏"‏كان آخر الأمرين من رسول اللَّه صلى اللَّه عليه وآله وسلم ترك الوضوء مما مسته النار‏"‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث الأول أخرجه ابن أبي شيبة والضياء في المختارة‏.‏ والحديث الآخر أخرجه أيضًا ابن خزيمة وابن حبان وقال أبو داود‏:‏ هذا اختصار من حديث‏:‏ ‏"‏قربت للنبي صلى اللَّه عليه وآله وسلم خبزًا ولحمًا فأكله ثم دعا بالوضوء فتوضأ قبل الظهر ثم دعا بفضل طعامه فأكل ثم قام إلى الصلاة ولم يتوضأ‏"‏ وقال ابن أبي حاتم في العلل عن أبيه نحوه وزاد ويمكن أن يكون شعيب بن أبي حمزة حدث به من حفظه فوهم فيه وقال ابن حبان نحوًا مما قاله أبو داود وله علة أخرى قال الشافعي في سنن حرملة‏:‏ لم يسمع ابن المنكدر هذا الحديث من جابر إنما سمعه من عبد اللَّه بن محمد بن عقيل‏.‏
وقال البخاري في الأوسط حدثنا علي بن المديني قال قلت لسفيان إن أبا علقمة الفروي روى عن ابن المنكدر عن جابر عن النبي صلى اللَّه عليه وآله وسلم ‏"‏أكل لحمًا ولم يتوضأ‏"‏ فقال‏:‏ أحسبني سمعت ابن المنكدر قال أخبرني من سمع جابرًا قال الحافظ‏:‏ ويشهد لأصل الحديث ما أخرجه البخاري في الصحيح عن سعيد بن الحارث قلت لجابر‏:‏ الوضوء مما مست النار قال‏:‏ لا وللحديث شاهد من حديث محمد بن مسلمة أخرجه الطبراني في الأوسط ولفظه‏:‏ ‏"‏أكل آخر مرة لحمًا ثم صلى ولم يتوضأ‏"‏ وقال النووي في شرح مسلم‏:‏ حديث جابر حديث صحيح رواه أبو داود والنسائي وغيرهما من أهل السنن بأسانيدهم الصحيحة‏.‏
والحديث يدل على عدم وجوب الوضوء مما مسته النار وقد تقدم الكلام على ذلك‏.‏
قال المصنف رحمه اللَّه‏:‏ وهذه النصوص إنما تنفي الإيجاب لا الاستحباب ولهذا قال للذي سأله‏:‏ ‏"‏أنتوضأ من لحوم الغنم قال‏:‏ إن شئت فتوضأ وإن شئت فلا تتوضأ‏"‏ ولولا أن الوضوء من ذلك مستحب لما أذن فيه لأنه إسراف وتضييع للماء بغير فائدة انتهى‏.‏

ص -210- باب فضل الوضوء لكل صلاة
1- عن أبي هريرة ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لولا أن أشق على أمتي لأمرتهم عند كل صلاة بوضوء ومع كل وضوء بسواك‏"‏‏.‏
رواه أحمد بإسناد صحيح‏.‏
الحديث أخرج نحوه النسائي وابن خزيمة والبخاري تعليقًا من حديثه وروى نحوه ابن حبان في صحيحه من حديث عائشة وهو يدل على عدم وجوب الوضوء عند القيام إلى الصلاة وهو مذهب الأكثر بل حكى النووي عن القاضي عياض أنه أجمع عليه أهل الفتوى ولم يبق بينهم خلاف وقد قدمنا الكلام على ذلك في باب إيجاب الوضوء للصلاة والطواف ومس المصحف‏.‏
2- وعن أنس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يتوضأ عند كل صلاة قيل له فأنتم كيف تصنعون قال‏:‏ كنا نصلي الصلوات بوضوء واحد ما لم نحدث‏"‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏
قوله ‏"‏عند كل صلاة‏"‏ قال الحافظ‏:‏ أي مفروضة زاد الترمذي من طريق حميد عن أنس طاهرًا أو غير طاهر‏.‏ وظاهره أن تلك كانت عادته‏.‏
قال الطحاوي‏:‏ ويحتمل أن ذلك كان واجبًا عليه خاصة ثم نسخ يوم الفتح بحديث بريدة يعني الذي أخرجه مسلم ‏"‏أنه صلى الصلوات يوم الفتح بوضوء واحد‏"‏ قال‏:‏ ويحتمل أنه كان يفعله استحبابًا ثم خشي أن يظن وجوبه فتركه لبيان الجواز‏.‏
قال الحافظ‏:‏ وهذا أقرب وعلى تقدير الأول فالنسخ كان قبل الفتح بدليل حديث سويد بن النعمان فإنه كان في خيبر وهي قبل الفتح بزمان‏.‏
قوله ‏"‏كيف كنتم تصنعون‏"‏ القائل عمرو بن عامر والمراد الصحابة ولابن ماجه‏:‏ وكنا نصلي الصلوات كلها بوضوء واحد‏.‏
والحديث يدل على استحباب الوضوء لكل صلاة وعدم وجوبه‏.‏
3- وعن عبد اللَّه بن حنظلة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أمر بالوضوء لكل صلاة طاهرًا كان أو غير طاهر فلما شق ذلك عليه أمر بالسواك عند كل صلاة ووضع عنه الوضوء إلا من حدث وكان عبد اللَّه بن عمر يرى أن به قوة على ذلك كان يفعله حتى مات‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
4- وروى أبو داود والترمذي بإسناد ضعيف عن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من توضأ على طهر كتب اللَّه به عشر حسنات‏"‏‏.‏

ص -211- أما الرواية الأولى عن عبد اللَّه بن حنظلة ففي إسنادها محمد بن إسحاق وقد عنعن وفي الاحتجاج به خلاف‏.‏ وأما الرواية الثانية عن ابن عمر ففي إسنادها الإفريقي عن أبي غطيف ولهذا قال المصنف بإسناد ضعيف وهكذا قال الترمذي في سننه‏.‏
والحديث الأول فيه دليل على عدم وجوب الوضوء لكل صلاة وعلى استحبابه لكل صلاة مع الطهارة وقد تقدم الكلام عليه‏.‏
قوله ‏"‏عشر حسنات‏"‏ قال ابن رسلان‏:‏ يشبه أن يكون المراد كتب اللَّه له به عشرة وضوآت فإن أقل ما وعد به من الأضعاف الحسنة بعشر أمثالها وقد وعد بالواحدة سبعمائة ووعد ثوابًا بغير حساب‏.‏

باب استحباب الطهارة لذكر اللَّه عز وجل والرخصة في تركه
1- عن المهاجر بن قنفذ‏:‏ ‏"‏أنه سلَّم على النبي صلى اللَّه عليه وآله وسلم وهو يتوضأ فلم يرد عليه حتى فرغ من وضوئه فرد عليه وقال‏:‏ إنه لم يمنعني أن أرد عليك إلا أني كرهت أن أذكر اللَّه إلى على طهارة‏"‏‏.‏
رواه أحمد وابن ماجه بنحوه‏.‏
الحديث أخرجه أيضًا أبو داود والنسائي‏.‏ وهو يدل على كراهة الذكر للمحدث حدثًا أصغر‏.‏ ولفظ أبي داود وهو يبول ويعارضه ما سيأتي من حديث علي وعائشة فإن في حديث علي ‏"‏لا يحجزه من القرآن شيء ليس الجنابة‏"‏ فإن كان الحدث الأصغر لا يمنعه عن قراءة القرآن وهو أفضل الذكر كان جواز ما عداه من الأذكار بطريق الأولى‏.‏
وكذلك حديث عائشة فإن قولها ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يذكر اللَّه على كل أحيانه‏"‏ مشعر بوقوع الذكر منه حال الحدث الأصغر لأنه من جملة الأحيان المذكورة فيمكن الجمع بأن هذا الحديث خاص فيخص به ذلك العموم ويمكن حمل الكراهة على كراهة التنزيه ومثله الحديث الذي بعده ويمكن أن يقال إن النبي صلى اللَّه عليه وآله وسلم إنما ترك الجواب لأنه لم يخش فوت من سلم عليه فيكون دليلًا على جواز التراخي مع عدم خشية الفوت لمن كان مشتغلًا بالوضوء ولكن التعليل بكراهته لذكر اللَّه في تلك الحال يدل على أن الحدث سبب الكراهة من غير نظر إلى غيره‏.‏
2- وعن أبي جهيم بن الحارث قال‏:‏ ‏"‏أقبل النبي صلى اللَّه عليه وآله وسلم من نحو بئر جمل فلقيه رجل فسلم عليه فلم يرد النبي صلى اللَّه عليه وآله وسلم حتى أقبل على الجدار فمسح بوجهه ويديه ثم رد عليه السلام‏"‏‏.‏
متفق عليه‏.‏ ومن الرخصة في ذلك حديث عبد اللَّه بن سلمة عن علي‏.‏ وحديث ابن عباس قال‏:‏ بت عند خالتي ميمونة وسنذكرهما‏.‏
قوله ‏"‏بئر جمل‏"‏ بجيم وميم مفتوحتين وفي رواية النسائي بئر الجمل بالألف واللام وهو موضع بقرب المدينة‏‏ قوله ‏"‏حتى أقبل على الجدار فمسح وجهه‏"‏ هو محمول على أنه صلى اللَّه عليه وآله وسلم كان عادمًا

ص -212- للماء حال التيمم فإن التيمم مع وجود الماء لا يجوز للقادرين على استعماله قال النووي‏:‏ ولا فرق بين أن يضيق وقت الصلاة وبين أن يتسع‏.‏
ولا فرق أيضًا بين صلاة الجنازة والعيد إذا خاف فوتهما‏.‏ وهذا مذهبنا ومذهب الجمهور‏.‏
وقال أبو حنيفة‏:‏ يجوز أن يتيمم مع وجود الماء لصلاة الجنازة والعيد إذا خاف فوتهما انتهى‏.‏ وهو أيضًا مذهب الهادوية‏.‏ وفي الحديث دلالة على جواز التيمم من الجدار إذا كان عليه غبار‏.‏ قال النووي‏:‏ وهو جائز عندنا وعند الجمهور من السلف والخلف‏.‏ واحتج به من جوز التيمم بغير تراب‏.‏ وأجيب بأنه محمول على جدار عليه تراب‏.‏ وفيه دليل على جواز التيمم للنوافل والفضائل كسجود التلاوة والشكر ومس المصحف ونحوها كما يجوز للفرائض وهذا مذهب العلماء كافة قاله النووي‏.‏
وفي الحديث أن المسلم في حال قضاء الحاجة لا يستحق جوابًا وهذا متفق عليه‏.‏ قال النووي‏:‏ ويكره للقاعد على قضاء الحاجة أن يذكر اللَّه بشيء من الأذكار قالوا‏:‏ فلا يسبح ولا يهلل‏.‏ ولا يرد السلام‏.‏ ولا يشمت العاطس‏.‏ ولا يحمد اللَّه إذا عطس‏.‏ ولا يقول مثل ما يقول المؤذن‏.‏ وكذلك لا يأتي بشيء من هذه الأذكار في حال الجماع‏.‏ وإذا عطس في هذه الأحوال يحمد اللَّه تعالى في نفسه ولا يحرك به لسانه وهذا الذي ذكرناه من كراهة الذكر هو كراهة تنزيه لا تحريم فلا إثم على فاعله‏.‏
وإلى هذا ذهبت الشافعية والأكثرون وحكاه ابن المنذر عن ابن عباس وعطاء ومعبد الجهني وعكرمة وقال إبراهيم النخعي وابن سيرين‏:‏ لا بأس بالذكر حال قضاء الحاجة ولا خلاف أن الضرورة إذا دعت إلى الكلام كما إذا رأى ضريرًا يقع في بئر أو رأى حية تدنو من أعمى كان جائزًا‏.‏
وقد تقدم طرف من هذا الحديث وطرف من شرحه في باب كف المتخلي عن الكلام‏.‏
قوله ‏"‏ومن الرخصة في ذلك حديث عبد اللَّه بن سلمة عن علي‏"‏ سيذكره المصنف في باب تحريم القرآن على الحائض والجنب‏.‏
وفيه ‏"‏أنه كان لا يحجزه عن القرآن شيء ليس الجنابة‏"‏ فأشعر بجواز قراءة القرآن في جميع الحالات إلا في حال الجنابة والقرآن أشرف الذكر فجواز غيره بالأولى‏.‏ ومن جملة الحالات حالة الحدث الأصغر‏.‏
قوله ‏"‏وحديث ابن عباس بت عند خالتي ميمونة‏"‏ محل الدلالة منه قوله ثم قرأ العشر الآيات أولها ‏{‏إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ ‏}‏ إلى آخر السورة‏.‏ قال ابن بطال ومن تبعه‏:‏ فيه دليل على رد قول من كره قراءة القرآن على غير طهارة لأنه صلى اللَّه عليه وآله وسلم قرأ هذه الآيات بعد قيامه من النوم قبل أن يتوضأ وتعقبه ابن المنير وغيره بأن ذلك مفرع على أن النوم في حقه ينقض وليس كذلك لأنه قال تنام عيناي ولا ينام قلبي‏.‏ وأما كونه توضأ عقب ذلك فلعله جدد الوضوء أو أحدث بعد ذلك فتوضأ قال الحافظ‏:‏ وهو تعقب جيد بالنسبة إلى قول ابن بطال بعد قيامه من النوم لأنه لم يتعين كونه أحدث في النوم لكن لما عقب ذلك بالوضوء كان ظاهرًا في كونه أحدث ولا يلزم من كون نومه لا ينقض وضوءه أن لا يقع منه حدث وهو نائم نعم خصوصيته أنه إن وقع شعر به بخلاف غيره وما ادعوه من التجديد وغيره الأصل عدمه وقد سبق الإسماعيلي إلى معنى ما ذكره ابن المنير‏.‏

ص -213- 3- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يذكر اللَّه على كل أحيانه‏"‏‏.‏
رواه الخمسة إلا النسائي وذكره البخاري بغير إسناد‏.‏
الحديث أخرجه مسلم أيضًا قال النووي في شرح مسلم‏:‏ هذا الحديث أصل في ذكر اللَّه بالتسبيح والتهليل والتكبير والتحميد وشبهها من الأذكار‏.‏ وهذا جائز بإجماع المسلمين وإنما اختلف العلماء في جواز قراءة القرآن للجنب والحائض وسيأتي الكلام على ذلك في باب تحريم القراءة على الحائض والجنب‏.‏
واعلم أنه يكره الذكر في حالة الجلوس على البول والغائط‏.‏ وفي حالة الجماع‏.‏ وقد ذكرنا ذلك في الحديث الذي قبل هذا فيكون الحديث مخصوصًا بما سوى هذه الأحوال ويكون المقصود أنه صلى اللَّه عليه وآله وسلم كان يذكر اللَّه تعالى متطهرًا ومحدثًا وجنبًا وقائمًا وقاعدًا ومضجعًا وماشيًا قاله النووي‏.

باب استحباب الوضوء لمن أراد النوم
1- عن البراء بن عازب‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا أتيت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الأيمن ثم قل اللَّهم أسلمت نفسي إليك ووجهت وجهي إليك وفوضت أمري إليك وألجأت ظهري إليك رغبة ورهبة إليك لا ملجأ ولا منجى منك إلا إليك اللَّهم آمنت بكتابك الذي أنزلت ونبيك الذي أرسلت فإن مت من ليلتك فأنت على الفطرة واجعلهن آخر ما تتكلم به قال‏:‏ فرددها عليَّ النبي صلى اللَّه عليه وآله وسلم فلما بلغت اللَّهم آمنت بكتابك الذي أنزلت قلت‏:‏ ورسولك قال‏:‏ لا ونبيك الذي أرسلت‏"‏‏.‏
رواه أحمد والبخاري والترمذي‏.‏
قوله‏:‏ ‏"‏فتوضأ‏"‏ ظاهره استحباب تجديد الوضوء لكل من أراد النوم ولو كان على طهارة ويحتمل أن يكون مخصوصًا بمن كان محدثًا‏.‏ وقد روى هذا الحديث الشيخان وغيرهما من طرق عن البراء ليس فيها ذكر الوضوء إلا في هذه الرواية وكذا قال الترمذي‏.‏
وقد ورد في الباب حديث عن معاذ بن جبل أخرجه أبو داود وحديث عن علي أخرجه البزار وليس واحد منهما على شرط البخاري‏.‏
قوله‏:‏ ‏"‏فأنت على الفطرة‏"‏ المراد بالفطرة هنا السنة‏.‏
قوله‏:‏ ‏"‏واجعلهن آخر ما تتكلم به‏"‏ في رواية الكشميهني من آخر وهي تبين أنه لا يمتنع أن يقول بعدهن شيئًا من المشروع من الذكر‏.‏
قوله‏:‏ ‏"‏لا ونبيك‏"‏ قال الخطابي‏:‏ فيه حجة لمن منع رواية الحديث بالمعنى قال‏:‏ ويحتمل أن يكون أشار بقوله‏:‏ ونبيك الذي أرسلت إلى أنه كان نبيًا قبل أن يكون رسولًا ولأنه ليس في قوله‏:‏ ورسولك الذي أرسلت وصف زائد بخلاف قوله‏:‏ ونبيك الذي أرسلت‏.‏ وقال غيره‏:‏

ص -214- ليس فيه حجة على منع ذلك لأن لفظ الرسول ليس بمعنى لفظ النبي ولا خلاف في المنع إذا اختلف المعنى فكأنه أراد أن يجمع الوصفين صريحًا وإن كان وصف الرسالة يستلزم وصف النبوة أو لأن ألفاظ الأذكار توقيفية في تعيين اللفظ وتقدير الثواب فربما كان في اللفظ سر ليس في الآخر ولو كان يرادفه في الظاهر أو لعله أوحي إليه بهذا اللفظ فرأى أن يقف عنده أو ذكره احترازًا ممن أرسل من غير نبوة كجبريل وغيره من الملائكة لأنهم رسل لا أنبياء فلعله أراد تخليص الكلام من اللبس أو لأن لفظ النبي أمدح من لفظ الرسول لأنه مشترك في الإطلاق على كل من أرسل بخلاف لفظ النبي فإنه لا اشتراك فيه عرفًا‏.‏
وعلى هذا فقول من قال كل رسول نبي من غير عكس لا يصح إطلاقه قاله الحافظ‏.‏
واستدل به بعضهم على أنه لا يجوز إبدال لفظ قال نبي اللَّه مثلًا في الرواية بلفظ قال رسول اللَّه وكذا عكسه‏.‏ قال الحافظ‏:‏ ولو أجزنا الرواية بالمعنى فلا حجة له فيه وكذا لا حجة له فيه لمن أجاز الأول دون الثاني لكون الأول أخص من الثاني لأنا نقول لذات المخبر عنها في الرواية واحدة فبأي وصف وصفت تلك الذات من أوصافها اللائقة بها علم القصد بالمخبر عنه ولو تباينت معاني الصفات كما لو أبدل اسمًا بكنية أو كنية باسم فلا فرق‏.‏
وللحديث فوائد مذكورة في كتاب الدعوات من الفتح ‏[‏قال الحافظ في الفتح‏:‏ وأولى ما قيل في الحكمة في رده صلى اللَّه عليه وآله وسلم من قال الرسول بدل النبي أن ألفاظ الأذكار توقيفية ولها خصائص وأسرار لا يدخلها القياس فتجب المحافظة على اللفظ الذي وردت به وهذا اختيار المازري قال‏:‏ فيقتصر فيه على اللفظ الوارد بحروفه وقد يتعلق الجزاء بتلك الحروف ولعله أوحى إليه بهذه الكلمات فيتعين أداؤها بحروفها وقال النووي‏:‏ في الحديث ثلاث سنن مهمة أحدها الوضوء عند النوم وإن كان متوضئًا كفاه لأن المقصود النوم على طهارة ثانيها النوم على اليمين‏.‏ ثالثها الختم بذكر اللَّه‏.‏ وقال الكرماني‏:‏ هذا الحديث يشتمل على الإيمان بكل ما يجب الإيمان به إجمالًا من الكتب والرسل من الإلهيات والنبويات وعلى إسناد الكل إلى اللَّه من الذوات والصفات والأفعال لذكر الوجه والنفس والأمر وإسناد الظهر مع ما فيه من التوكل على اللَّه والرضا بقضائه وهذا كله بحسب المعاش وعلى الاعتراف بالثواب والعقاب خيرًا وشرًا وهذا بحسب المعاد اهـ‏.‏
وفي الحديث رد صريح على الذين ابتدعوا للناس أورادًا وأحزابًا وأنواعًا من الأذكار لم يكن عليها الرسول صلى اللَّه عليه وآله وسلم ولا أصحابه ولا كانوا يلبسون على صغار العقول بتمويهات باطلة مثل اعتمادهم على منامات أو بأكاذيب مثل مكاشفات فإن مثل ذلك لا يغتر به إلا من لم يرح رائحة السنة ولم يذق طعم العلم الصحيح وخير الهدي هدى محمد صلى اللَّه عليه وآله وسلم وشر الأمور محدثاتها وكل محدثة بدعة وكل بدعة ضلالة نسأل اللَّه أن لا يزيغ قلوبنا بعد إذ هداها‏]‏‏.‏

باب تأكيد ذلك للجنب واستحباب الوضوء له لأجل الأكل والشرب والمعاودة‏‏
1- عن ابن عمر أن عمر قال‏:‏ ‏"‏يا رسول اللَّه أينام أحدنا وهو جنب قال‏:‏ نعم إذا توضأ‏"‏‏.‏
2- وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أراد أن ينام وهو جنب غسل فرجه وتوضأ وضوءه للصلاة‏"‏‏.‏
رواهما الجماعة‏.‏
3 - ولأحمد ومسلم عنها قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا كان جنبًا فأراد أن يأكل أو ينام توضأ‏"‏‏.‏
قوله‏:‏ ‏"‏قال‏:‏ نعم إذا توضأ‏"‏ في رواية البخاري ومسلم ليتوضأ ثم لينم‏.‏ وفي رواية للبخاري ليتوضأ ويرقد‏.‏ وفي رواية لهما توضأ واغسل ذكرك ثم نم‏.‏ وفي لفظ للبخاري نعم ويتوضأ‏.‏
وأحاديث الباب تدل على أنه يجوز للجنب أن ينام ويأكل قبل الاغتسال وكذلك يجوز له معاودة الأهل كما سيأتي في حديث أبي سعيد وكذلك الشرب كما سيأتي في حديث عمار وهذا كله مجمع عليه قاله النووي وحديث عمر جاء بصيغة الأمر وجاء بصيغة الشرط وهو متمسك لمن قال بوجوب الوضوء على الجنب إذا أراد أن ينام قبل الاغتسال وهم الظاهرية وابن حبيب من المالكية وذهب الجمهور إلى استحبابه وعدم وجوبه‏.‏ وتمسكوا بحديث عائشة الآتي في الباب الذي بعد هذا ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان ينام وهو جنب ولا يمس ماء‏"‏ وهو غير صالح للتمسك به من وجوه‏:‏ أحدها أن فيه مقالًا لا ينتهض معه للاستدلال وسنبينه في شرحه إن شاء اللَّه تعالى‏.‏ وثانيها أن قوله‏:‏ لا يمس ماء نكرة في سياق النفي فتعم

ص -215- ماء الغسل وماء الوضوء وغيرهما وحديثها المذكور في الباب بلفظ‏:‏ ‏"‏كان إذا أراد أن ينام وهو جنب غسل فرجه وتوضأ وضوءه للصلاة‏"‏ خاص بماء الوضوء فيبنى العام على الخاص ويكون المراد بقوله‏:‏ لا يمس ماء غير ماء الوضوء‏.‏
وقد صرح ابن سريج والبيهقي بأن المراد بالماء ماء الغسل‏.‏ وقد أخرج أحمد عن عائشة قالت‏:‏ ‏"‏كان يجنب من الليل ثم يتوضأ وضوءه للصلاة ولا يمس ماء‏"‏‏.‏ وثالثها أن تركه صلى اللَّه عليه وآله وسلم لمس الماء لا يعارض قوله‏:‏ الخاص بنا كما تقرر في الأصول فيكون الترك على تسليم شموله لماء الوضوء خاصًا به‏.‏
وتمسكوا أيضًا بحديث ابن عباس مرفوعًا‏:‏ ‏"‏إنما أمرت بالوضوء إذا قمت إلى الصلاة‏"‏ أخرجه أصحاب السنن‏.‏ وقد استدل به أيضًا على ذلك ابن خزيمة وأبو عوانة في صحيحه‏.‏
قال الحافظ‏:‏ وقد قدح في هذا الاستدلال ابن زبيد المالكي وهو واضح‏.‏ قلت‏:‏ فيجب الجمع بين الأدلة بحمل الأمر على الاستحباب ويؤيد ذلك أنه أخرج ابن خزيمة وابن حبان في صحيحهما من حديث ابن عمر ‏"‏أنه سئل النبي صلى اللَّه عليه وآله وسلم أينام أحدنا وهو جنب قال‏:‏ نعم ويتوضأ إن شاء‏"‏ والمراد بالوضوء هنا وضوء الصلاة لما عرفناك غير مرة أنه هو الحقيقة الشرعية وأنها مقدمة على غيرها‏.‏
وقد صرحت بذلك عائشة في حديث الباب المتفق عليه فهو يرد ما جنح إليه الطحاوي من أن المراد بالوضوء التنظيف واحتج بأن ابن عمر راوي هذا الحديث وهو صاحب القصة ‏"‏كان يتوضأ وهو جنب ولا يغسل رجليه‏"‏ كما رواه مالك في الموطأ عن نافع ويرد أيضًا بأن مخالفة الراوي لما روى لا تقدح في المروي ولا تصلح لمعارضته‏:‏ وأيضًا قد ورد تقييد الوضوء بوضوء الصلاة من روايته ومن رواية عائشة فيعتمد ذلك ويحمل ترك ابن عمر لغسل رجليه على أن ذلك كان لعذر‏.‏ وإلى هذا ذهب الجمهور‏.‏ قال الحافظ‏:‏ والحكمة في الوضوء أنه يخفف الحدث ولا سيما على القول بجواز تفريق الغسل‏.‏ ويؤيده ما رواه ابن أبي شيبة بسند رجاله ثقات عن شداد بن أوس الصحابي قال‏:‏ إذا أجنب أحدكم من الليل ثم أراد أن ينام فليتوضأ فإنه نصف غسل الجنابة‏.‏ وقيل الحكمة في الوضوء أنه إحدى الطهارتين وقيل أنه ينشط إلى العود أو إلى الغسل‏.‏
4- روعن عمار بن ياسر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم رخص للجنب إذا أراد أن يأكل أو يشرب أو ينام أن يتوضأ وضوؤه للصلاة‏"‏‏‏ رواه أحمد والترمذي وصححه‏.‏
الوضوء عند إرادة الأكل والنوم ثابت من حديث عائشة ومتفق عليه‏.‏ وقد تقدم في الحديث الذي قبل هذا إحدى الروايات وعزاها المصنف إلى أحمد ومسلم‏.‏ وعند إرادة الشرب من حديث عائشة أيضًا عند النسائي ولكن جميع ذلك من فعله صلى اللَّه عليه وآله وسلم لا من قوله‏:‏ كما في حديث الباب‏.‏
وقد روي الوضوء عند الأكل من حديث جابر عند ابن ماجه وابن خزيمة ومن حديث أم سلمة وأبي هريرة عند الطبراني في الأوسط‏‏ والحديث يدل على أفضلية الغسل لأن العزيمة أفضل

ص -216- من الرخصة والخلاف في الوضوء لمن أراد أن ينام وهو جنب قد ذكرناه في الحديث الذي قبل هذا وأما من أراد أن يأكل أو يشرب فقد اتفق الناس على عدم وجوب الوضوء عليه وحكى ابن سيد الناس في شرح الترمذي عن ابن عمر أنه واجب‏.‏
5- وعن أبي سعيد‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أتى أحدكم أهله ثم أراد أن يعود فليتوضأ‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
ورواه ابن خزيمة وابن حبان والحاكم وزادوا‏:‏ ‏"‏فإنه أنشط للعود‏"‏ وفي رواية للبيهقي وابن خزيمة ‏"‏فليتوضأ وضوؤه للصلاة‏"‏ ويقال أن الشافعي قال‏:‏ لا يثبت مثله قال البيهقي‏:‏ ولعله لم يقف على إسناد حديث أبي سعيد ووقف على إسناد غيره فقد روي عن عمر وابن عمر بإسنادين ضعيفين قال الحافظ‏:‏ ويؤيد هذا حديث أنس الثابت في الصحيحين أنه صلى اللَّه عليه وآله وسلم ‏"‏كان يطوف على نسائه بغسل واحد‏"‏‏.‏
والحديث يدل على أن غسل الجنابة ليس على الفور وإنما يتضيق على الإنسان عند القيام إلى الصلاة‏.‏ قال النووي‏:‏ وهذا بإجماع المسلمين ولا شك في استحبابه قبل المعاودة لما رواه أحمد وأصحاب السنن من حديث أبي رافع ‏"‏أنه صلى اللَّه عليه وآله وسلم طاف على نسائه ذات ليلة يغتسل عند هذه وعند هذه وقيل‏:‏ يا رسول اللَّه ألا تجعله غسلًا واحدًا فقال‏:‏ هذا أزكى وأطيب‏"‏ وقول أبي داود أن حديث أنس أصح منه لا ينفي صحته‏.‏ وقد قال النووي‏:‏ هو محمول على أنه فعل الأمرين في وقتين مختلفين‏.‏
وقد ذهبت الظاهرية وابن حبيب إلى وجوب الوضوء على المعاود وتمسكوا بحديث الباب‏.‏
وذهب من عداهم إلى عدم الوجوب وجعلوا ما ثبت في رواية الحاكم بلفظ‏:‏ ‏"‏أنه أنشط للعود‏"‏ صارفًا للأمر إلى الندب‏.‏ ويؤيد ذلك ما رواه الطحاوي من حديث عائشة قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يجامع ثم يعود ولا يتوضأ‏"‏ ويؤيده أيضًا الحديث المتقدم بلفظ‏:‏ ‏"‏إنما أمرت بالوضوء إذا قمت إلى الصلاة‏"‏‏.‏
‏[‏فائدة‏]‏ طوافه صلى اللَّه عليه وآله وسلم على نسائه محمول على أنه كان برضاهن أو برضا صاحبة النوبة إن كانت نوبة واحدة قال النووي‏:‏ وهذا التأويل يحتاج إليه من يقول كان القسم واجبًا عليه في الدوام كما يجب علينا وأما من لا يوجبه فلا يحتاج إلى تأويل فإن له أن يفعل ما شاء‏.‏

باب جواز ترك ذلك
1- عن عائشة قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا أراد أن يأكل أو يشرب وهو جنب يغسل يديه ثم يأكل ويشرب‏"‏‏ رواه أحمد والنسائي‏.‏
هو طرف من الحديث ولفظه في النسائي‏:‏ ‏"‏كان إذا أراد أن ينام وهو جنب توضأ وضوءه للصلاة وإذا أراد أن يأكل أو يشرب غسل يديه ثم يأكل أو يشرب‏"‏‏.‏
وقد ذكره الحافظ في التلخيص وابن سيد الناس في شرح الترمذي ولم يتكلما عليه بما يوجب ضعفًا وهو من سنن النسائي من طريق محمد بن عبيد بن محمد قال حدثنا عبد اللَّه بن المبارك عن يونس عن الزهري عن أبي سلمة عن عائشة

ص -217- فذكره‏.‏ ومحمد بن عبيد ثقة وبقية رجال الإسناد أئمة‏.‏ وأخرج ابن خزيمة في صحيحه من حديثها أن النبي صلى اللَّه عليه وآله وسلم ‏"‏كان إذا أراد أن يطعم وهو جنب غسل يده ثم يطعم‏"‏ وبه استدل من فرق بين الوضوء لإرادة النوم والوضوء لإرادة الأكل والشرب‏.‏
قال الشيخ أبو العباس القرطبي‏:‏ هو مذهب كثير من أهل الظاهر وهو رواية عن مالك‏.‏ وروي عن سعيد بن المسيب أنه قال‏:‏ إذا أراد الجنب أن يأكل غسل يديه ومضمض فاه‏.‏
وعن مجاهد قال في الجنب إذا أراد الأكل‏:‏ إنه يغسل يديه ويأكل‏.‏ وعن الزهري مثله وإليه ذهب أحمد وقال‏:‏ لأن الأحاديث في الوضوء لمن أراد النوم كذا في شرح الترمذي لابن سيد الناس‏.‏ وذهب الجمهور إلى أنه كوضوء الصلاة واستدلوا بما في الصحيحين من حديثها بلفظ‏:‏ ‏"‏كان إذا أراد أن يأكل أو ينام وهو جنب توضأ وضوؤه للصلاة‏"‏ وبما سبق من حديث عمار‏.‏ ويجمع بين الروايات بأنه كان تارة يتوضأ وضوء الصلاة وتارة يقتصر على غسل اليدين لكن هذا في الأكل والشرب خاصة وأما في النوم والمعاودة فهو كوضوء الصلاة لعدم المعارض للأحاديث المصرحة فيهما بأنه كوضوء الصلاة‏.‏
2- وعنها أيضًا قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا كان له حاجة إلى أهله أتاهم ثم يعود ولا يمس ماء‏"‏‏.‏
رواه أحمد ولأبي داود والترمذي عنها‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم ينام وهو جنب ولا يمس ماء‏"‏‏.‏
الحديث قال أحمد‏:‏ ليس بصحيح‏.‏ وقال أبو داود‏:‏ هو وهم‏.‏ وقال يزيد بن هارون‏:‏ هو خطأ‏.‏ وقال مهنا عن أحمد بن صالح‏:‏ لا يحل أن يروى هذا الحديث‏.‏ وفي علل الأثرم‏:‏ لو لم يخالف أبا إسحاق في هذا إلا إبراهيم وحده لكفى قال ابن مفوز‏:‏ أجمع المحدثون أنه خطأ من أبي إسحاق قال الحافظ‏:‏ وتساهل في نقل الإجماع فقد صححه البيهقي وقال‏:‏ إن أبا إسحاق قد بين سماعه من الأسود في رواية زهير عنه‏.‏
قال ابن العربي في شرح الترمذي‏:‏ تفسير غلط أبي إسحاق هو أن هذا الحديث رواه أبو إسحاق مختصرًا أو اقتطعه من حديث طويل فأخطأ في اختصاره إياه‏.‏
ونص الحديث الطويل ما رواه أبو غسان قال‏:‏ أتيت الأسود بن يزيد وكان لي أخًا وصديقًا فقلت‏:‏ يا أبا عمر حدثني ما حدثتك عائشة أم المؤمنين عن صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ ‏"‏قالت كان ينام أول الليل ويحيي آخره ثم إن كانت له حاجة قضى حاجته ثم ينام قبل أن يمس ماء فإذا كان عند النداء الأول وثب وربما قالت قام فأفاض عليه الماء وما قالت اغتسل وأنا أعلم ما تريد وإن نام جنبًا توضأ وضوء الرجل للصلاة‏"‏‏.‏
فهذا الحديث الطويل فيه وإن نام وهو جنب توضأ وضوء الرجل للصلاة فهذا يدلك على أن قوله‏:‏ ثم إن كانت له حاجة قضى حاجته ثم ينام قبل أن يمس ماء يحتمل أحد وجهين إما أن يريد حاجة الإنسان من البول والغائط فيقضيهما ثم يستنجي ولا يمس ماء وينام فإن وطئ توضأ كما في آخر الحديث ويحتمل أن يريد بالحاجة حاجة الوطء وبقوله‏:‏ ثم ينام ولا يمس

ص -218- ماء يعني ماء الاغتسال ومتى لم يحمل الحديث على أحد هذين الوجهين تناقض أوله وآخره فتوهم أبو إسحاق أن الحاجة حاجة الوطء فنقل الحديث على معنى ما فهمه انتهى‏.‏
والحديث يدل على عدم وجوب الوضوء على الجنب إذا أراد النوم أو المعاودة وقد تقدم في الباب الأول أنه غير صالح للاستدلال به على ذلك لوجوه ذكرناها هنالك‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وهذا لا يناقض ما قبله بل يحمل على أنه كان يترك الوضوء أحيانًا لبيان الجواز ويفعله غالبًا لطلب الفضيلة انتهى‏.‏ وبهذا جمع ابن قتيبة والنووي‏.‏

أبواب موجبات الغسل
قال النووي‏:‏ الغسل إذا أريد به الماء فهو مضموم الغين وإذا أريد به المصدر فيجوز بضم الغين وفتحها لغتان مشهورتان وبعضهم يقول إن كان مصدرًا لغسلت فهو بالفتح كضربت ضربًا وإن كان بمعنى الاغتسال فهو بالضم كقولنا غسل الجمعة مسنون وكذلك الغسل من الجنابة واجب وما أشبهه‏.‏ وأما ما ذكره بعض من صنف في لحن الفقهاء من أن قوله‏:‏م غسل الجنابة والجمعة ونحوهما بالضم لحن فهو خطأ منه بل الذي قالوه صواب كما ذكرنا‏.‏ وأما الغسل بكسر الغين فهو اسم لما يغسل به الرأس من خطمى وغيره‏.‏
باب الغسل من المني
1- عن علي عليه السلام قال‏:‏ ‏"‏كنت رجلًا مذاء فسألت النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ في المذي الوضوء وفي المني الغسل‏"‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏ ولأحمد فقال‏:‏ ‏"‏إذا حذفت الماء فاغتسل من الجنابة فإذا لم تكن حاذفًا فلا تغتسل‏"‏‏.‏
قال الترمذي‏:‏ وقد روي عن علي عن النبي صلى اللَّه عليه وآله وسلم من غير وجه وأخرج الحديث أيضًا أبو داود والنسائي وأخرجه البخاري ومسلم من حديث علي مختصرًا وفي إسناد الحديث الذي صححه الترمذي يزيد بن أبي زياد قال علي ويحيى‏:‏ ضعيف لا يحتج به‏.‏ وقال ابن المبارك‏:‏ ارم به‏.‏ وقال أبو حاتم الرازي‏:‏ ضعيف الحديث كل أحاديثه موضوعة وباطلة‏.‏ وقال البخاري‏:‏ منكر الحديث ذاهب‏.‏ وقال النسائي‏:‏ متروك الحديث‏.‏ وقال ابن حبان‏:‏ صدوق إلا أنه لما كبر ساء حفظه وتغير وكان يتلقن ما لقن فوقعت المناكير في حديثه فسماع من سمع منه قبل التغير صحيح‏.‏ والترمذي قد صحح حديث يزيد المذكور في مواضع هذا أحدها‏.‏
وفي حديث ‏"‏أن النبي صلى اللَّه عليه وآله وسلم احتجم وهو صائم‏"‏ وفي حديث ‏"‏أن العباس دخل على النبي صلى اللَّه عليه وآله وسلم مغضبًا‏"‏ وقد أحسن أيضًا حديثه في حديث ‏"‏أنها أدخلت العمرة في الحج‏"‏ فلعل التصحيح والتحسين بمشاركة الأمور الخارجة عن نفس السند من اشتهار المتون ونحو ذلك وإلا فيزيد ليس من رجال الحسن فكيف الصحيح‏.‏ وأيضًا الحديث من رواية ابن أبي ليلى عن علي وقد قيل أنه لم يسمع منه‏.‏ وفي

ص -219- الباب عن المقداد بن الأسود عند أبي داود والنسائي وابن ماجه‏.‏ وعن أُبيَّ بن كعب عند ابن أبي شيبة وغيره‏.‏ والحديث يدل على عدم وجوب الغسل من المذي وأن الواجب الوضوء وقد تقدم الكلام في ذلك في باب ما جاء في المذي من أبواب تطهير النجاسات‏.‏
ويدل على وجوب الغسل من المني قال الترمذي‏:‏ وهو قول عامة أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم والتابعين وبه يقول سفيان والشافعي وأحمد وإسحاق‏.‏
قوله‏:‏ ‏"‏حذفت‏"‏ يروى بالحاء المهملة والخاء المعجمة بعدها ذال معجمة مفتوحة ثم فاء وهو الرمي وهو لا يكون بهذه الصفة إلا لشهوة ولهذا قال المصنف‏:‏ وفيه تنبيه على أن ما يخرج لغير شهوة إما لمرض أو أبردة لا يوجب الغسل انتهى‏.‏
2- وعن أم سلمة أن أم سليم قالت‏:‏ ‏"‏يا رسول اللَّه إن اللَّه لا يستحيي من الحق فهل على المرأة الغسل إذا احتلمت قال‏:‏ نعم إذا رأت الماء فقالت أم سلمة‏:‏ وتحتلم المرأة فقال‏:‏ تربت يداك فبما يشبهها ولدها‏"‏‏.‏ متفق عليه‏.‏ للحديث ألفاظ عند الشيخين‏.‏ ورواه مسلم من حديث أنس عن أم سليم ومن حديث عائشة أن امرأة سألت وأخرجه الترمذي والنسائي وابن ماجه‏.‏ وفي الباب عن عمرو بن شعيب عن أبيه عن جده أن بسرة سألت أخرجه ابن أبي شيبة‏.‏ وعن أبي هريرة أخرجه الطبراني في الأوسط‏.‏ وعن خولة بنت حكيم أخرجه النسائي‏.‏ قوله‏:‏ ‏"‏إن اللَّه لا يستحيي‏"‏ جعلت هذا القول تمهيدًا لعذرها في ذكر ما يستحيا منه والمراد بالحياء هنا معناه اللغوي إذ الحياء الشرعي خير كله والمراد أن اللَّه لا يأمر بالحياء في الحق أو لا يمنع من ذكر الحق لأن الحياء تغير وانكسار وهو مستحيل عليه‏.‏ وقيل إنما يحتاج إلى التأويل وفي الإثبات ولا يحتاج إليه في النفي‏.‏ قوله‏:‏ ‏"‏احتلمت‏"‏ الاحتلام افتعال من الحلم بضم المهملة وسكون اللام وهو ما يراه النائم في نومه والمراد به هنا أمر خاص هو الجماع‏.‏ وفي رواية أحمد من حديث أم سليم أنها قالت‏:‏ ‏"‏إذا رأت أن زوجها يجامعها في المنام أتغتسل‏"‏‏.‏ قوله‏:‏ ‏"‏إذا رأت الماء‏"‏ أي المني بعد الاستيقاظ‏.‏ قوله‏:‏ ‏"‏وتحتلم المرأة‏"‏ بحذف همزة الاستفهام وفي بعض نسخ البخاري بإثباتها‏.‏ قوله‏:‏ ‏"‏تربت يداك‏"‏ أي افتقرت وصارت على التراب وهو من الألفاظ التي تطلق عند الزجر ولا يراد بها ظاهرها‏.‏ قوله‏:‏ ‏"‏فبما يشبهها ولدها‏"‏ بالباء الموحدة وإثبات ألف ما الاستفهامية المجرورة وهو لغة والحديث يدل على وجوب الغسل على المرأة بإنزالها الماء‏.‏ قال ابن بطال والنووي‏:‏ وهذا لا خلاف فيه وقد روي الخلاف في ذلك عن النخعي‏.‏ وفي الحديث رد على من قال أن ماء المرأة لا يبرز‏.‏

باب إيجاب الغسل من التقاء الختانين ونسخ الرخصة فيه
1- عن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا جلس بين شعبها الأربع ثم جهدها فقد وجب عليه الغسل‏"‏‏‏ متفق عليه‏.‏ ولمسلم وأحمد

ص -220- "‏وإن لم ينزل‏"‏‏.‏
قوله‏:‏ ‏"‏إذا جلس‏"‏ الضمير المستتر فيه وفي قوله‏:‏ ‏"‏ثم جهدها‏"‏ للرجل والضمير البارز في قوله‏:‏ ‏"‏شعبها وجهدها‏"‏ للمرأة‏.‏
قوله‏:‏ ‏"‏شعبها‏"‏ الشعب جمع شعبة وهي القطعة من الشيء قيل المراد هنا يداها ورجلاها وقيل رجلاها وفخذاها وقيل ساقاها وفخذاها وقيل فخذها واسكتاها وقيل فخذاها وشفراها وقيل نواحي فرجها الأربع قاله في الفتح‏.‏ قال الأزهري‏:‏ والاسكتان ناحيتا الفرج والشفران طرف الناحيتين‏.‏
قوله‏:‏ ‏"‏ثم جهدها‏"‏ بفتح الجيم والهاء يقال جهد واجهد أي بلغ المشقة قيل معناه كدها بحركته أو بلغ جهده في العمل بها والمراد به هنا معالجة الإيلاج كنى به عنها‏.‏
والحديث يدل على أن إيجاب الغسل لا يتوقف على الإنزال بل يجب بمجرد الإيلاج أو ملاقاة الختان الختان كما سيأتي وقد ذهب إلى ذلك الخلفاء الأربعة والعترة والفقهاء وجمهور الصحابة والتابعين ومن بعدهم وروى ابن عبد البر عن بعضهم أنه قال‏:‏ انعقد إجماع الصحابة على إيجاب الغسل من التقاء الختانين قال‏:‏ وليس عندنا كذلك ولكنا نقول أن الاختلاف في هذا ضعيف وأن الجمهور الذين هم الحجة على من خالفهم من السلف والخلف انعقد إجماعهم على إيجاب الغسل من التقاء الختانين أو مجاوزة الختان الختان انتهى‏.‏
وجعلوا أحاديث الباب ناسخة لحديث ‏"‏الماء من الماء‏"‏ وخالف في ذلك أبو سعيد الخدري وزيد بن خالد وابن أبي وقاص ومعاذ ورافع بن خديج‏.‏ وروي أيضًا عن علي ومن غير الصحابة عمر بن عبد العزيز والظاهرية وقالوا‏:‏ لا يجب الغسل إلا إذا وقع الإنزال وتمسكوا بحديث ‏"‏الماء من الماء‏"‏ المتفق عليه ويمكن تأييد ذلك بحمل الجهد المذكور في الحديث على الإنزال ولكنه لا يتم بعد التصريح بقوله‏:‏ وإن لم ينزل في رواية مسلم وأحمد‏.‏ وأصرح من ذلك حديث عائشة الآتي بعد هذا لتصريحه بأن مجرد مس الختان للختان موجب للغسل ولكنها لا تتم دعوى النسخ التي جزم بها الأولون إلا بعد تسليم تأخر حديث أبي هريرة وعائشة وغيرهما‏.‏
وقد ذكر المصنف حديث أُبيَّ بن كعب وحديث رافع بن خديج للاستدلال بهما على النسخ وهما صريحان في ذلك وسنذكرهما وقد ذكر الحازمي في الناسخ والمنسوخ آثارًا تدل على النسخ ولو فرض عدم التأخر لم ينتهض حديث ‏"‏الماء من الماء‏"‏ لمعارضة حديث عائشة وأبي هريرة لأنه مفهوم وهما منطوقان والمنطوق أرجح من المفهوم‏.‏
قال النووي‏:‏ وقد أجمع على وجوب الغسل متى غابت الحشفة في الفرج وإنما كان الخلاف فيه لبعض الصحابة ومن بعدهم ثم انعقد الإجماع على ما ذكرنا وهكذا قال ابن العربي وصرح أنه لم يخالف في ذلك إلا داود‏.‏
قوله‏:‏ ‏"‏فقد وجب عليه الغسل‏"‏ هو بضم الغين المعجمة اسم للاغتسال وحقيقته إفاضة الماء على الأعضاء وزادت الهادوية مع الدلك ولم نجد في كتب اللغة ما يشعر بأن الدلك داخل في مسمى الغسل فالواجب ما صدق عليه اسم الغسل المأمور به لغة اللَّهم إلا أن يقال حديث ‏"‏بلوا الشعر وأنقوا البشر‏"‏ على فرض صحته مشعر بوجوب الدلك لأن الانقاء لا يحصل بمجرد الإفاضة‏.‏ ‏"‏لا يقال‏"‏ إذا لم يجب الدلك لم يبق فرق بين الغسل والمسح لأنا نقول المسح الإمرار على

ص -221- الشيء باليد يصيب ما أصاب ويخطئ ما أخطأ فلا يجب فيه الاستيعاب بخلاف الغسل فإنه يجب فيه الاستيعاب‏.‏
2- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا قعد بين شعبها الأربع ثم مس الختان الختان فقد وجب الغسل‏"‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏ ولفظه‏:‏ ‏"‏إذا جاوز الختان الختان وجب الغسل‏"‏‏.‏
ولها حديث آخر بلفظ‏:‏ ‏"‏إذا التقى الختانان فقد وجب الغسل فعلته أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم واغتسلنا‏"‏ وأخرجه الشافعي في الأم والنسائي وصححه ابن حبان وابن القطان وأعله البخاري بأن الأوزاعي أخطأ فيه‏.‏
ورواه غيره عن عبد الرحمن بن القاسم مرسلًا واستدل على ذلك بأن أبا الزناد قال سألت القاسم بن محمد سمعت في هذا الباب شيئًا قال‏:‏ لا وابنه عبد الرحمن قال‏:‏ عن أبيه وأجاب من صححه بأنه يحتمل أن يكون القاسم كان نسيه ثم ذكر أو حدث به ابنه عبد الرحمن ثم نسي‏.‏ قال الحافظ‏:‏ ولا يخلو الجواب عن نظر‏.‏ قال النووي‏:‏ هذا الحديث أصله صحيح ولكن فيه تغيير وتبع في ذلك ابن الصلاح‏.‏
قوله‏:‏ ‏"‏بين شعبها‏"‏ قد تقدم تفسير الشعب‏.‏
قوله‏:‏ ‏"‏الختان‏"‏ المراد به هنا موضع الختن والختن في المرأة قطع جلدة في أعلى الفرج مجاروة لمخرج البول كعرف الديك ويسمى الخفاض‏.‏
قوله‏:‏ ‏"‏جاوز‏"‏ ورد بلفظ المجاوزة وبلفظ الملاقاة وبلفظ الملامسة وبلفظ الإلزاق والمراد بالملاقاة المحاذاة‏.‏ قال القاضي أبو بكر‏:‏ إذا غابت الحشفة في الفرج فقد وقعت الملاقاة‏.‏ قال ابن سيد الناس‏:‏ وهكذا معنى مس الختان الختان أي قاربه وداناه ومعنى إلزاق الختان بالختان إلصاقه به ومعنى المجاوزة ظاهر‏.‏ قال ابن سيد الناس في شرح الترمذي حاكيًا عن ابن العربي‏:‏ وليس المراد حقيقة اللمس ولا حقيقة الملاقاة وإنما هو من باب المجاز والكناية عن الشيء بما بينه وبينه ملابسة أو مقاربة وهو ظاهر وذلك أن ختان المرأة في أعلى الفرج ولا يمسه الذكر في الجماع‏.‏
وقد أجمع العلماء كما أشار إليه علي أنه لو وضع ذكره على ختانها ولم يولجه لم يجب الغسل على واحد منهما فلا بد من قدر زائد على الملاقاة وهو ما وقع مصرحًا به في حديث عبد اللَّه بن عمرو بن العاص بلفظ‏:‏ ‏"‏إذا التقى الختانان وتوارت الحشفة فقد وجب الغسل‏"‏ أخرجه ابن أبي شيبة والتصريح بلفظ الوجوب في هذا الحديث والذي قبله مشعر بأن ذلك على وجه الحتم ولا خلاف فيه بين القائلين بأن مجرد ملاقاة الختان الختان سبب للغسل‏.‏
قال المصنف رحمه اللَّه‏:‏ وهو يفيد الوجوب وإن كان هناك حائل انتهى‏.‏ وذلك لأن الملاقاة والمجاوزة لا يتوقف صدقهما على عدمه‏.‏
3- وعن أُبيَّ بن كعب قال‏:‏ ‏"‏إن الفتيا التي كانوا يقولون الماء من الماء رخصة كان رسول اللَّه صلى اللَّه عليه وآله وسلم رخص بها في أول الإسلام ثم أمرنا بالاغتسال بعدها‏"‏‏.‏ رواه أحمد وأبو داود‏.‏ وفي لفظ‏:‏ ‏"‏إنما كان الماء من

ص -222- الماء رخصة في أول الإسلام ثم نهي عنها‏"‏ رواه الترمذي وصححه‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن خزيمة ورواه الزهري عن سهل بن سعد عن أُبيَّ بن كعب وفي رواية ابن ماجه عن الزهري قال‏:‏ قال سهل بن سعد‏.‏ وفي رواية أبي داود عن ابن شهاب حدثني بعض من أرضى أن سهل بن سعد أخبره أن أُبيَّ بن كعب أخبره وجزم موسى بن هارون والدارقطني بأن الزهري لم يسمعه من سهل‏.‏ وقال ابن خزيمة‏:‏ هذا الرجل الذي لم يسمه الزهري هو أبو حازم ثم ساقه من طريق أبي حازم عن سهل بن سعد عن أُبيَّ قال‏:‏ إن الفتيا وساقه بلفظ الكتاب إلا أنه قال في بدء الإسلام‏.‏
وقد ساقه ابن خزيمة أيضًا عن الزهري قال أخبرني سهل قال الحافظ‏:‏ وهذا يدفع قول من جزم بأنه لم يسمعه منه لكن قال ابن خزيمة‏:‏ أهاب أن تكون هذه اللفظة غلطًا من محمد بن جعفر الراوي له عن معمر عن الزهري‏.‏
قال الحافظ‏:‏ وأحاديث أهل البصرة عن معمر يقع الوهم فيها لكن في كتاب ابن شاهين من طريق يعلى بن منصور عن ابن المبارك عن يونس عن الزهري حدثني سهل وكذا أخرجه بقي بن مخلد في مسنده عن أبي كريب عن ابن المبارك وقال ابن حبان‏:‏ يحتمل أن يكون الزهري سمعه من رجل عن سهل ثم لقي سهلًا فحدثه أو سمعه من سهل ثم ثبته فيه أبو حازم ورواه ابن أبي شيبة من طريق شعبة عن سيف بن وهب عن أبي حرب بن أبي الأسود عن عميرة بن يثربي عن أُبيَّ بن كعب نحوه‏.‏
والحديث يدل على ما قاله الجمهور من النسخ وقد سبق الكلام عليه‏.‏
4- وعن عائشة رضي اللَّه عنها‏:‏ ‏"‏أن رجلاً سأل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الرجل يجامع أهله ثم يكسل وعائشة جالسة فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إني لأفعل ذلك أنا وهذه ثم نغتسل‏"‏‏.‏
رواه مسلم‏.‏
قوله‏:‏ ‏"‏ثم يكسل‏"‏ قال النووي‏:‏ ضبطناه بضم الياء ويجوز فتحها يقال أكسل الرجل في جماعه إذا ضعف عن الإنزال وكسل بفتح الكاف وكسر السين والأولى أفصح وهذا تصريح بما ذهب إليه الجمهور وقد سلف ذكر الخلاف فيه‏.‏
5- وعن رافع بن خديج قال‏:‏ ‏"‏ناداني رسول اللَّه صلى اللَّه عليه وآله وسلم وأنا على بطن امرأتي فقمت ولم أنزل فاغتسلت وخرجت فأخبرته فقال‏:‏ لا عليك الماء من الماء قال رافع‏:‏ ثم أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم بعد ذلك بالغسل‏"‏‏ رواه أحمد‏.‏
الحديث حسنه الحازمي وفي تحسينه نظر لأن في إسناده رشدين وليس من رجال الحسن‏.‏ وفيه أيضًا مجهول لأنه قال عن بعض ولد رافع بن خديج فلينظر فالظاهر ضعف الحديث لا حسنه وهو من أدلة مذهب الجمهور‏.‏وفي الباب عن علي بن أبي طالب وعثمان والزبير وطلحة وأبي أيوب وأبي سعيد وأبي هريرة وغيرهم‏.‏

ص -223- باب من ذكر احتلامًا ولم يجد بللًا أو بالعكس
1- عن خولة بنت حكيم‏:‏ ‏"‏أنها سألت النبي صلى اللَّه عليه وآله وسلم عن المرأة ترى في منامها ما يرى الرجل فقال‏:‏ ليس عليها غسل حتى تنزل كما أن الرجل ليس عليه غسل حتى ينزل‏"‏‏.‏
رواه أحمد والنسائي مختصرًا‏.‏ ولفظه‏:‏ ‏"‏أنها سألت النبي صلى اللَّه عليه وآله وسلم عن المرأة تحتلم في منامها فقال‏:‏ إذا رأت الماء فلتغتسل‏"‏‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن أبي شيبة قال السيوطي في الجامع الكبير‏:‏ وهو صحيح وذكره الحافظ في الفتح ولم يتكلم عليه وهو متفق على معناه من حديث أم سلمة وقد تقدم‏.‏ وعند مسلم من حديث أنس وعائشة‏.‏ وعند أحمد من حديث ابن عمر‏.‏ والسائلة عند هؤلاء هي أم سليم وقد سألت عن ذلك خولة كما في حديث الباب‏.‏ وسهلة بنت سهل عند الطبراني‏.‏ وبسرة بنت صفوان عند ابن أبي شيبة‏.‏ وقد أوَّ ل ابن عباس حديث الماء من الماء بالاحتلام أخرج ذلك عنه الطبراني وأصله في الترمذي ولفظه‏:‏ ‏"‏إنما قال رسول اللَّه صلى اللَّه عليه وآله وسلم إنما الماء من الماء في الاحتلام‏"‏ قال الحافظ‏:‏ وفي إسناده لين لأنه من رواية شريك عن أبي الحجاف‏.‏
والحديث يدل على وجوب الغسل على الرجل والمرأة إذا وقع الإنزال وهو إجماع إلا ما يحكى عن النخعي واشترطت الهادوية مع تيقن خروج المني تيقن الشهوة أو ظنها وهذا الحديث وحديث أم سلمة السابق وحديث عائشة الآتي يرد ذلك وتأييده بأن المني إنما يكون عند الشهوة في جميع الحالات أو غالبها تقييد بالعادة وهو ليس بنافع لأن محل النزاع من وجد الماء ولم يذكر شهوة فالأدلة قاضية بوجوب الغسل عليه والتقييد بتيقن الشهوة أو ظنها مع وجود الماء يقضي بعدم وجوب الغسل اللَّهم إلا أن يجعل مجرد وجود الماء محصلًا لظن الشهوة لجري العادة بعدم انفكاك أحدهما عن الآخر ولكنهم لا يقولون به‏.‏
2- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الرجل يجد البلل ولا يذكر احتلامًا فقال‏:‏ يغتسل‏.‏ وعن الرجل يرى أن قد احتلم ولا يجد البلل فقال‏:‏ لا غسل عليه فقالت أم سليم‏:‏ المرأة ترى ذلك عليها الغسل قال‏:‏ نعم إنما النساء شقائق الرجال‏"‏‏.‏ رواه الخمسة إلا النسائي‏.‏
الحديث رجاله رجال الصحيح إلا عبد اللَّه بن عمر العمري وقد اختلف فيه فقال أحمد‏:‏ هو صالح وروي عنه أنه قال‏:‏ لا بأس به وكان ابن مهدي يحدث عنه‏.‏ وقال يحيى بن معين‏:‏ صالح وروي عنه أنه قال‏:‏ لا بأس به يكتب حديثه‏.‏ وقال يعقوب بن شيبة‏:‏ ثقة صدوق في حديثه اضطراب أخرج له مسلم مقرونًا بأخيه عبيد اللَّه‏.‏ وقال ابن المديني‏:‏ ضعيف‏.‏ وقال يحيى القطان‏:‏

ص -224- ضعيف وروي أنه كان لا يحدث عنه‏.‏ وقال صالح‏:‏ جزرة مختلط الحديث‏.‏ وقال النسائي‏:‏ ليس بالقوي‏.‏ وقال ابن حبان‏:‏ غلب عليه التعبد حتى غفل عن حفظ الأخبار وجودة الحفظ فوقعت المناكير في حديثه فلما فحش خطؤه استحق الترك‏.‏
وقد تفرد به المذكور عند من ذكره المصنف من المخرجين له ولم نجده عن غيره وهكذا رواه أحمد وابن أبي شيبة من طريقه فالحديث معلول بعلتين الأولى العمري المذكور والثانية التفرد وعدم المتابعات فقصر عن درجة الحسن والصحة واللَّه أعلم‏.‏
والحديث يدل على اعتبار مجرد وجود المني سواء انضم إلى ذلك الشهوة أم لا وقد تقدمت الإشارة إلى ذلك‏.‏
قال ابن رسلان‏:‏ أجمع المسلمون على وجوب الغسل على الرجل والمرأة بخروج المني‏.

باب وجوب الغسل على الكافر إذا أسلم
1- عن قيس بن عاصم‏:‏ ‏"‏أنه أسلم فأمره النبي صلى اللَّه عليه وآله وسلم أن يغتسل بماء وسدر‏"‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
الحديث أخرجه أيضًا ابن حبان وابن خزيمة وصححه ابن السكن وهو يدل على مشروعية الغسل لمن أسلم‏.‏ وقد ذهب إلى الوجوب مطلقًا أحمد بن حنبل‏.‏
وذهب الشافعي إلى أنه يستحب له أن يغتسل فإن لم يكن جنبًا أجزأه الوضوء وأوجبه الهادي وغيره على من كان قد أجنب حال الكفر سواء كان قد اغتسل أم لا لعدم صحة الغسل وقال باستحبابه لمن لم يجنب أوجبه أبو حنيفة على من أجنب ولم يغسل حال كفره فإن اغتسل لم يجب‏.‏ وقال المنصور باللَّه‏:‏ لا يجب الغسل على الكافر بعد إسلامه من جنابة أصابته قبل إسلامه وروي عن الشافعي نحوه‏.‏
احتج من قال بالوجوب مطلقًا بحديث الباب وحديث ثمامة الآتي وحديث أمره صلى اللَّه عليه وآله وسلم لواثلة وقتادة الرهاوي عند الطبراني وعقيل بن أبي طالب عند الحاكم في تاريخ نيسابور قال الحافظ‏:‏ وفي أسانيد الثلاثة ضعف‏.‏
واحتج القائلون بالاستحباب إلا لمن أجنب بأنه لم يأمر النبي صلى اللَّه عليه وآله وسلم كل من أسلم بالغسل ولو كان واجبًا لما خص بالأمر به بعضًا دون بعض فيكون ذلك قرينة تصرف الأمر إلى الندب وأما وجوبه على المجنب فللأدلة القاضية بوجوبه لأنها لم تفرق بين كافر ومسلم‏.‏
واحتج القائل بالاستحباب مطلقًا لعدم وجوبه على المجنب بحديث الإسلام يجب ما قبله والظاهر الوجوب لأن أمر البعض قد وقع به التبليغ ودعوى عدم الأمر لمن عداهم لا يصلح متمسكًا لأن غاية ما فيها عدم العلم بذلك وهو ليس علمًا بالعدم‏.‏
2- وعن أبي هريرة‏:‏ ‏"‏أن ثمامة أسلم فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ اذهبوا به إلى حائط بني فلان فمروه أن يغتسل‏"‏‏.‏ رواه أحمد‏.‏ الحديث أخرجه أيضًا عبد الرزاق والبيهقي وابن خزيمة وابن حبان وأصله في الصحيحين وليس فيهما الأمر بالاغتسال وإنما فيهما أنه اغتسل والحديث قد تقدم الكلام على فقهه‏.‏

ص -225- باب الغسل من الحيض
1- عن عائشة‏:‏ ‏"‏أن فاطمة بنت أبي حبيش كانت تستحاض فسألت النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ذلك عرق وليست بالحيضة فإذا أقبلت الحيضة فدعي الصلاة وإذا أدبرت فاغتسلي وصلي‏"‏‏.‏
رواه البخاري‏.‏
الحديث متفق عليه بلفظ‏:‏ ‏"‏فاغسلي عنك الدم وصلي‏"‏‏.‏
قوله‏:‏ ‏"‏ذلك‏"‏ بكسر الكاف‏.‏
قوله‏:‏ ‏"‏وليست بالحيضة‏"‏ الحيضة بفتح الحاء كما نقله الخطابي عن أكثر المحدثين أو كلهم وإن كان قد اختار الكسر على إرادة الحالة لكن الفتح هنا أظهر قاله الحافظ‏.‏ وقال النووي‏:‏ هو متعين أو قريب من المتعين‏.‏
وأما قوله‏:‏ ‏"‏فإذا أقبلت الحيضة‏"‏ فيجوز فيه الوجهان معًا جوازًا حسنًا انتهى‏.‏ قال الحافظ‏:‏ والذي في روايتنا بفتح الحاء في الموضعين‏.‏
قوله‏:‏ ‏"‏وصلي‏"‏ أي بعد الاغتسال وقد وقع التصريح بذلك في بعض روايات البخاري في باب إذا حاضت في شهر ثلاث حيض‏.‏
والحديث يدل على أن المرأة إذا ميزت دم الحض من دم الاستحاضة تعتبر دم الحيض وتعمل على إقباله وإدباره فإذا انقضى قدره اغتسلت عنه ثم صار حكم دم الاستحاضة حكم الحدث فتتوضأ لكل صلاة لا تصلي بذلك الوضوء أكثر من فريضة واحدة مؤداة أو مقضية لظاهر قوله‏:‏ ‏"‏توضئي لكل صلاة‏"‏ قال الحافظ‏:‏ وبهذا قال الجمهور‏.‏
وعند الحنفية أن الوضوء متعلق بوقت الصلاة وكذا عند الهادوية ويدل على عدم وجوب الاغتسال لكل صلاة وفيه خلاف وسيأتي الكلام عليه في باب غسل المستحاضة وفي أبواب الحيض لأن المصنف رحمه اللَّه سيورد هذا الحديث مع سائر رواياته هنالك وإنما ساقه هنا للاستدلال به على غسل الحائض ولم يأمرها صلى اللَّه عليه وآله وسلم بالاغتسال إلا لإدبار الحيضة‏.‏

باب تحريم القراءة على الحائض والجنب
1- عن علي كرم اللَّه وجهه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقضي حاجته ثم يخرج فيقرأ القرآن ويأكل معنا اللحم ولا يحجبه وربما قال لا يحجزه من القرآن شيء ليس الجنابة‏"‏‏.‏ رواه الخمسة لكن لفظ الترمذي مختصر‏:‏ ‏"‏كان يقرئنا القرآن على كل حال ما لم يكن جنبًا‏"‏ وقال‏:‏ حديث حسن صحيح‏.‏
الحديث أيضًا أخرجه ابن خزيمة وابن حبان والحاكم والبزار والدارقطني والبيهقي وصححه أيضًا ابن حبان وابن السكن وعبد الحق والبغوي في شرح السنة‏.‏ وقال ابن خزيمة‏:‏ هذا الحديث ثلث رأس مالي‏.‏ وقال شعبة‏:‏ ما أحدث بحديث أحسن منه قال الشافعي‏:‏ أهل الحديث لا يثبتونه‏.‏ قال البيهقي‏:‏ إنما قال ذلك لأن عبد اللَّه بن سلمة راويه كان قد تغير وإنما روى هذا الحديث بعد ما كبر قاله شعبة‏.‏ وقال الخطابي‏:‏ كان أحمد يوهن هذا الحديث وقال النووي‏:‏ خالف الترمذي

ص -226- الأكثرون فضعفوا هذا الحديث وقد قدمنا من صححه مع الترمذي‏.‏ وحكى البخاري عن عمرو بن مرة الراوي لهذا الحديث عنه أنه قال‏:‏ كان عبد اللَّه بن سلمة يحدثنا فنعرف وننكر‏.‏
والحديث يدل على أن الجنب لا يقرأ القرآن وقد ذهب إلى تحريم قراءة القرآن على الجنب القاسم والهادي والشافعي من غير فرق بين الآية وما دونها وما فوقها‏.‏ وذهب أبو حنيفة إلى أنه يجوز له قراءة دون آية إذ ليس بقرآن‏.‏ وقال المؤيد باللَّه والإمام يحيى وبعض أصحاب أبي حنيفة‏:‏ يجوز ما فعل لغير التلاوة كـيا مريم اقنتي لا لقصد التلاوة‏.‏
احتج الأولون القائلون بالتحريم بحديث الباب وحديث ابن عمر الذي سيأتي وحديث ‏"‏اقرؤوا القرآن ما لم يصب أحدكم جنابة فإن أصابته فلا ولا حرفًا‏"‏ ويجاب عن ذلك بأن حديث الباب ليس فيه ما يدل على التحريم لأن غايته أن النبي صلى اللَّه عليه وآله وسلم ترك القرآن حال الجنابة ومثله لا يصلح متمسكًا للكراهة فكيف يستدل به على التحريم‏.‏
وأما حديث ابن عمر ففيه مقال سنذكره عند ذكره لا ينتهض معه للاستدلال‏.‏ وأما حديث اقرؤوا القرآن الخ فهو غير مرفوع بل موقوف على علي عليه السلام إلا أنه أخرج أبو يعلى من حديث علي قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم توضأ ثم قرأ شيئًا من القرآن ثم قال هكذا لمن ليس بجنب فأما الجنب فلا ولا آية‏"‏‏.‏
قال الهيثمي‏:‏ رجاله موثقون فإن صح هذا صلح للاستدلال به على التحريم‏.‏ وقد أخرج البخاري عن ابن عباس أنه لم ير في القراءة للجنب بأسًا ويؤيده التمسك بعموم حديث عائشة أن رسول اللَّه صلى اللَّه عليه وآله وسلم ‏"‏كان يذكر اللَّه على كل أحيانه‏"‏ وبالبراءة الأصلية حتى يصح ما يصلح لتخصيص هذا العموم وللنقل عن هذه البراءة‏.‏
2- وعن ابن عمر‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يقرأ الجنب ولا الحائض شيئًا من القرآن‏"‏‏.‏ رواه أبو داود والترمذي وابن ماجه‏.‏
الحديث في إسناده إسماعيل بن عياش وروايته عن الحجازيين ضعيفة وهذا منها وذكر البزار أنه تفرد به عن موسى بن عقبة وسبقه إلى نحو ذلك البخاري وتبعهما البيهقي لكن رواه الدارقطني من حديث المغيرة بن عبد الرحمن عن موسى ومن وجه آخر وفيه مبهم عن أبي معشر وهو ضعيف عن موسى‏.‏ قال الحافظ‏:‏ وصحح ابن سيد الناس طريق المغيرة وأخطأ في ذلك فإن فيها عبد الملك بن مسلمة وهو ضعيف فلو سلم منه لصح إسناده وإن كان ابن الجوزي ضعفه بمغيرة بن عبد الرحمن فلم يصب في ذلك فإن مغيرة ثقة‏.‏ وقال أبو حاتم‏:‏ حديث إسماعيل بن عياش هذا خطأ وإنما هو من قول ابن عمر‏.‏ وقال أحمد بن حنبل‏:‏ هذا باطل أنكر على إسماعيل بن عياش‏.‏ والحديث يدل على تحريم القراءة على الجنب وقد عرفت بما ذكرنا أنه لا ينتهض للاحتجاج به على ذلك وقد قدمنا الكلام على ذلك في الحديث قبل هذا‏.‏ ويدل أيضًا على تحريم القراءة على الحائض وقد قال به قوم‏.‏ والحديث هذا والذي بعده يصلحان للاحتجاج بهما على ذلك فلا يصار إلى القول بالتحريم إلا لدليل‏.‏

ص -227- 3- وعن جابر‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يقرأ الحائض ولا النفساء من القرآن شيئًا‏"‏‏.‏
رواه الدارقطني‏.‏
الحديث فيه محمد بن الفضل وهو متروك ومنسوب إلى الوضع وقد روي موقوفًا وفيه يحيى بن أبي أنيسة وهو كذاب‏.‏ وقال البيهقي‏:‏ هذا الأثر ليس بالقوي وصح عن عمر أنه كان يكره أن يقرأ القرآن وهو جنب وساقه عنه في الخلافيات بإسناد صحيح‏.‏

باب الرخصة في اجتياز الجنب في المسجد ومنعه من اللبث فيه إلا أن يتوضأ
1- عن عائشة قالت‏:‏ ‏"‏قال لي رسول اللَّه صلى اللَّه عليه وآله وسلم ناوليني الخمرة من المسجد فقلت‏:‏ إني حائض فقال‏:‏ إن حيضتك ليست في يدك‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
الحديث حسنه الترمذي وهو صحيح بتصحيح مسلم إياه كما قال ابن سيد الناس وإخراجه له في صحيحه وأما أبو الحسن الدارقطني فإنه ذكر فيه اختلافًا على الأعمش في هذا الحديث وصوب رواية من رواه عنه عن ثابت عن القاسم عن عائشة وليس هذا الاختلاف الذي ذكره الدارقطني مانعًا من القول بصحته بعد أن بين فيه وجه الصواب ولكنه تفرد به ثابت بن عبيد وهو وإن كان ثقة فليس في مرتبة الحفظ والإتقان الذي يقبل معه تفرد ويمكن أن يجاب عن إعلاله بالتفرد أن له طريقًا أخرى عند الدارقطني عن محمد بن فضيل عن الأعمش عن السائب عن محمد بن أبي يزيد عن عائشة وعن عبد الوارث بن سعيد وعبد الرحمن المحاربي كلاهما عن ليث بن أبي سليم عن القاسم عن عائشة‏.‏ وعن أبي عمر الحوضي عن شعبة عن سليمان الشيباني عن القاسم عن عائشة وهذه متابعات لطريق ثابت بن عبيد وهي وإن كانت واهية فهي تحصل تقوية‏.‏
قوله‏:‏ ‏"‏الخمرة‏"‏ بضم الخاء المعجمة وإسكان الميم‏.‏ قال الهروي وغيره‏:‏ وهي السجادة وهي ما يضع عليه الرجل حر وجهه في سجوده من حصير أو نسيجة من خوص‏.‏ وقال الخطابي‏:‏ هي السجادة يسجد عليها المصلي وهي عند بعضهم قدر ما يضع عليه المصلي وجهه فقط وقد تكون عند بعضهم أكبر من ذلك‏.‏
قوله‏:‏ ‏"‏إن حيضتك‏"‏ الحيضة قيدها الخطابي بكسر الحاء المهملة يعني الحالة والهيئة‏.‏ وقال‏:‏ المحدثون يفتحون الحاء وهو خطأ‏.‏ وصوب القاضي عياض الفتح وزعم أن كسر الحاء هو الخطأ لأن المراد الدم وهو الحيض بالفتح لا غير وقد تقدم كلام الحافظ والنووي في باب وجوب الغسل على الكافر‏.‏
والحديث يدل على جواز دخول الحائض المسجد للحاجة ولكنه يتوقف على تعلق الجار والمجرور أعني قوله‏:‏ من المسجد بقوله‏:‏ ناوليني وقد قال بذلك طائفة من العلماء واستدلوا به على جواز دخول الحائض المسجد للحاجة تعرض لها إذا لم يكن على جسدها نجاسة وأنها لا تمنع من المسجد إلا مخافة ما يكون منها وعلقته طائفة أخرى بقوله‏:‏ ‏"‏قال لي رسول اللَّه صلى اللَّه عليه وآله وسلم من المسجد ناوليني الخمرة‏"‏ على التقديم والتأخير‏.‏
وعليه المشهور من مذاهب العلماء أنها لا تدخل لا مقيمة ولا عابرة

ص -228- لقوله‏:‏ صلى اللَّه عليه وآله وسلم ‏"‏لا أحل المسجد لحائض ولا جنب‏"‏ وسيأتي الكلام عليه في هذا الباب‏.‏
قالوا‏:‏ ولأن حدثها أغلظ من حدث الجنابة والجنب لا يمكث فيه وإنما اختلفوا في عبوره‏.‏ والمشهور من مذاهب العلماء منعه فالحائض أولى بالمنع ويحتمل أن يكون المراد بالمسجد هنا مسجد بيته الذي كان يتنفل فيه فيسقط الاحتجاج به في هذا الباب‏.‏
وقد ذهب إلى جواز دخول الحائض المسجد وأنها لا تمنع إلا لمخافة ما يكون منها زيد بن ثابت وحكاه الخطابي عن مالك والشافعي وأحمد وأهل الظاهر ومنع من دخولها سفيان وأصحاب الرأي وهو المشهور من مذهب مالك‏.‏
2- وعن ميمونة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يدخل على إحدانا وهي حائض فيضع رأسه في حجرها فيقرأ القرآن وهي حائض ثم تقوم إحدانا بخمرته فتضعها في المسجد وهي حائض‏"‏‏.‏
رواه أحمد والنسائي‏.‏
الحديث إسناده في سنن النسائي هكذا أخبرنا محمد بن منصور عن سفيان عن منبوذ عن أمه أن ميمونة فذكره‏.‏ ومحمد بن منصور ثقة ومنبوذ وثقه ابن معين وقد أخرجه بنحو هذا اللفظ عنها عبد الرزاق وابن أبي شيبة والضياء في المختارة‏.‏ وللحديث شواهد‏.‏
أما قراءة القرآن في حجر الحائض فهي ثابتة في الصحيحين وغيرهما من حديث عائشة وليس فيها خلاف‏.‏ وأما وضع الخمرة في المسجد فهو حجة لمن قال بجواز دخول الحائض المسجد للحاجة ومؤيد لتعليق الجار والمجرور في الحديث الأول بقوله‏:‏ ‏"‏ناوليني‏"‏ لأن دخولها المسجد لوضع الخمرة فيه لا فرق بينه وبين دخولها إليه لإخراجها وقد تقدم الكلام على ذلك‏.‏
وأخرج مالك في الموطأ عن ابن عمر أن جواريه كن يغسلن رجليه ويعطينه الخمرة وهن حيض‏.‏
3- وعن جابر قال‏:‏ ‏"‏كان أحدنا يمر في المسجد جنبًا مجتازًا‏"‏‏.‏
رواه ابن منصور في سننه‏.‏
4- وعن زيد بن أسلم قال‏:‏ ‏"‏كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يمشون في المسجد وهم جنب‏"‏‏.‏
رواه ابن المنذر‏.‏
الحديث الأول أخرجه أيضًا ابن أبي شيبة وقد أراد المصنف بهذا الاستدلال لمذهب من قال إنه يجوز للجنب العبور في المسجد وهم ابن مسعود وابن عباس والشافعي وأصحابه واستدلوا على ذلك بقوله‏:‏ تعالى ‏{إِلاَّ عَابِرِي سَبِيلٍ ‏}‏ والعبور إنما يكون في محل الصلاة وهو المسجد لا في الصلاة وتقييد جواز ذلك بالسفر لا دليل عليه بل الظاهر أن المراد مطلق المار لأن المسافر ذكر بعد ذلك فيكون تكرارًا يصان القرآن عن مثله وقد أخرج ابن جرير عن يزيد ابن أبي حبيب أن رجالًا من الأنصار كانت أبوابهم إلى المسجد فكانت تصيبهم جنابة فلا يجدون الماء ولا طريق إليه إلا من المسجد فأنزل اللَّه تعالى ‏{ إِلاَّ عَابِرِي سَبِيلٍ ‏}‏ وهذا من الدلالة على المطلوب بمحل لا يبقى بعده ريب‏.‏
وأما ما استدل به القائلون بعدم جواز العبور وهم العترة ومالك وأبو حنيفة وأصحابه من قوله‏:‏ صلى اللَّه عليه وآله وسلم

ص -229- "‏لا أحل المسجد لحائض ولا جنب‏"‏ وسيأتي فمع كونه فيه مقال سنبينه هو عام مخصوص بأدلة جواز العبور‏.‏ وحمل الآية على من كان في المسجد وأجنب تعسف لم يدل عليه دليل‏.‏
5- وعن عائشة قالت‏:‏ ‏"‏جاء رسول اللَّه صلى اللَّه عليه وآله وسلم ووجوه بيوت أصحابه شارعة في المسجد فقال‏:‏ وجهوا هذه البيوت عن المسجد ثم دخل رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يصنع القوم شيئًا رجاء أن ينزل فيهم رخصة فخرج إليهم فقال‏:‏ وجهوا هذه البيوت عن المسجد فإني لا أحل المسجد لحائض ولا جنب‏"‏‏.‏
رواه أبو داود‏.‏
6- وعن أم سلمة قالت‏:‏ ‏"‏دخل رسول اللَّه صلى اللَّه عليه وآله وسلم صرحة هذا المسجد فنادى بأعلى صوته أن المسجد لا يحل لحائض ولا لجنب‏"‏‏.‏ رواه ابن ماجه‏.‏
الحديث الأول صحيح كما سيأتي وأخرج الثاني أيضًا الطبراني قال أبو زرعة‏:‏ الصحيح حديث عائشة وكلاهما من حديث أفلت بن خليفة عن جسرة وضعف ابن حزم هذا الحديث فقال‏:‏ بأن أفلت مجهول الحال وقال الخطابي‏:‏ ضعفوا هذا الحديث وأفلت راويه مجهول لا يصح الاحتجاج به وليس ذلك بسديد فإن أفلت وثقه ابن حبان وقال أبو حاتم‏:‏ هو شيخ‏.‏ وقال أحمد بن حنبل‏:‏ لا بأس به وروى عنه سفيان الثوري وعبد الواحد بن زياد‏.‏ وقال في الكاشف‏:‏ صدوق‏.‏ وقال في البدر المنير‏:‏ بل هو مشهور ثقة‏.‏ وأما جسرة فقال البخاري‏:‏ إن عندها عجائب‏.‏ قال ابن القطان‏:‏ وقول البخاري في جسرة أن عندها عجائب لا يكفي في رد أخبارها‏.‏ وقال العجلي‏:‏ تابعية ثقة وذكرها ابن حبان في الثقات وقد حسن ابن القطان حديث جسرة هذا عن عائشة وصححه ابن خزيمة‏.‏ قال ابن سيد الناس‏:‏ ولعمرى إن التحسين لأقل مراتبه لثقة رواته ووجود الشواهد له من خارج فلا حجة لأبي محمد يعني ابن حزم في رده ولا حاجة بنا إلى تصحيح ما رواه في ذلك لأن هذا الحديث كاف في الرد‏.‏ قال الحافظ‏:‏ وأما قول ابن الرفعة في أواخر شروط الصلاة أن أفلت متروك فمردود لأنه لم يقله أحد من أئمة الحديث‏.‏ والحديثان يدلان على عدم حل اللبث في المسجد للجنب والحائض وهو مذهب الأكثر واستدلوا بهذا الحديث وبنهي عائشة عن أن تطوف بالبيت متفق عليه‏.‏ وقال داود والمزني وغيرهم‏:‏ إنه يجوز مطلقًا‏.‏ وقال أحمد بن حنبل وإسحاق‏:‏ إنه يجوز للجنب إذا توضأ لرفع الحدث لا الحائض فتمنع‏.‏ وقال القائلون بالجواز مطلقًا‏:‏ إن حديث الباب كما قال ابن حزم باطل‏.‏ وأما حديث عائشة فالنهي لكون الطواف بالبيت صلاة وقد تقدم‏.‏ والبراءة الأصلية قاضية بالجواز ويجاب بأن الحديث كما عرفت إما حسن أو صحيح‏.‏ وجزم ابن حزم بالبطلان مجازفة وكثيرًا ما يقع في مثلها واحتج من قال بجوازه للجنب إذا توضأ بما قاله المصنف بعد أن ساق هذا الحديث ولفظه وهذا يمنع بعمومه دخوله مطلقًا لكن خرج منه المجتاز لما سبق والمتوضئ كما ذهب إليه أحمد وإسحاق لما روى سعيد بن منصور في سننه قال حدثنا عبد العزيز بن

ص -230- محمد عن هشام ابن سعد عن زيد بن أسلم عن عطاء بن يسار قال‏:‏ ‏"‏رأيت رجالًا من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يجلسون في المسجد وهم مجنبون إذا توضئوا وضوء الصلاة‏"‏‏.‏
وروى حنبل بن إسحاق صاحب أحمد قال حدثنا أبو نعيم قال حدثنا هشام بن سعد عن زيد بن أسلم قال‏:‏ ‏"‏كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يتحدثون في المسجد وهم على غير وضوء وكان الرجل يكون جنبًا فيتوضأ ثم يدخل المسجد فيتحدث‏"‏ انتهى‏.‏ ولكن في كلا الإسنادين هشام بن سعد وقد قال أبو حاتم‏:‏ إنه لا يحتج به وضعفه ابن معين وأحمد والنسائي‏.‏ وقال أبو داود‏:‏ إنه أثبت الناس في زيد بن أسلم وعلى تسليم الصحة لا يكون ما وقع من الصحابة حجة ولا سيما إذا خالف المرفوع إلا أن يكون إجماعًا‏.‏

باب طواف الجنب على نسائه بغسل وبأغسال
1- عن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يطوف على نسائه بغسل واحد‏"‏‏.‏
رواه الجماعة إلا البخاري‏:‏ ولأحمد والنسائي ‏"‏في ليلة بغسل واحد‏"‏‏.‏
الحديث أخرجه البخاري أيضًا من حديث قتادة عن أنس بلفظ‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يدور على نسائه في الساعة الواحدة من الليل والنهار وهن إحدى عشرة قال‏:‏ قلت لأنس بن مالك أو كان يطيقه قال‏:‏ كنا نتحدث أنه أعطي قوة ثلاثين‏"‏‏.‏ ولم يذكر فيه الغسل‏.‏ قال ابن عبد البر‏:‏ ومعنى الحديث أنه فعل ذلك عند قدومه من سفر ونحوه في وقت ليس لواحدة منهن يوم معين معلوم فجمعهن يومئذ ثم دار بالقسم عليهن بعد واللَّه أعلم لأنهن كن حرائر وسنته صلى اللَّه عليه وآله وسلم فيهن العدل بالقسم بينهن وأن لا يمس الواحدة في يوم الأخرى‏.‏ وقال ابن العربي‏:‏ إن اللَّه أعطى نبيه ساعة لا يكون لأزواجه فيها حق تكون مقتطعة له من زمانه يدخل فيها على جميع أزواجه أو بعضهن‏.‏
وفي مسلم أن تلك الساعة كانت بعد العصر فلو اشتغل عنها كانت بعد المغرب أو غيره‏.‏ وقد أسلفنا في باب تأكيد الوضوء للجنب تأويل النووي فليرجع إليه‏.‏
والحديث يدل على عدم وجوب الاغتسال على من أراد معاودة الجماع‏.‏
قال النووي‏:‏ وهذا بإجماع المسلمين وأما الاستحباب فلا خلاف في استحبابه للحديث الآتي بعد هذا ولكنه ذهب قوم إلى وجوب الوضوء على المعاود وذهب آخرون إلى عدم وجوبه وقد ذكرنا ذلك في باب تأكيد الوضوء للجنب‏.‏
2-وعن أبي رافع مولى رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم طاف على نسائه في ليلة فاغتسل عند كل امرأة منهن غسلًا فقلت‏:‏ يا رسول اللَّه لو اغتسلت غسلًا واحدًا فقال‏:‏ هذا أطهر وأطيب‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا النسائي وابن ماجه والترمذي قال الحافظ‏:‏ وهذا الحديث طعن فيه أبو داود فقال‏:‏ حديث أنس أصح منه انتهى‏.‏ وهذا ليس بطعن في الحقيقة لأنه لم ينف عنه الصحة

ص -231- قال النسائي‏:‏ ليس بينه وبين حديث أنس اختلاف بل كان يفعل هذا مرة وذاك أخرى‏.‏
وقال النووي‏:‏ هو محمول على أنه فعل الأمرين في وقتين مختلفين‏.‏
والحديث يدل على استحباب الغسل قبل المعاودة ولا خلاف فيه‏.‏

أبواب الأغسال المستحبة
باب غسل الجمعة
1- عن ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم إذا جاء أحدكم إلى الجمعة فليغتسل‏"‏‏.‏
رواه الجماعة ولمسلم‏:‏ ‏"‏إذا أراد أحدكم أن يأتي الجمعة فليغتسل‏"‏‏.‏
الحديث له طرق كثيرة ورواه غير واحد من الأئمة وعد ابن منده من رواه عن نافع فبلغوا ثلاثمائة نفس وعد من رواه من الصحابة غير ابن عمر فبلغوا أربعة وعشرين صحابيًا‏.‏ قال الحافظ‏:‏ وقد جمعت طرقه عن نافع فبلغوا مائة وعشرين نفسًا‏.‏ وفي الغسل يوم الجمعة أحاديث غير ما ذكر المصنف منها عن جابر عند النسائي‏.‏ وعن البراء عند ابن أبي شيبة في المصنف‏.‏ وعن أنس عند ابن عدي في الكامل‏.‏ وعند بريدة عند البزار‏.‏ وعن ثوبان عند البزار أيضًا‏.‏ وعن سهل بن حنيف عند الطبراني‏.‏ وعن عبد اللَّه بن الزبير عند الطبراني أيضًا‏.‏ وعن ابن عباس عند ابن ماجه‏.‏ وعن عبد اللَّه بن عمر حديث آخر عند الطبراني‏.‏ وعن ابن مسعود عند البزار‏.‏ وعن حفصة عند أبي داود‏.‏ وفي الباب عن جماعة من الصحابة يأتي ذكرهم في أبواب الجمعة إن شاء اللَّه‏.‏ والحديث يدل على مشروعية غسل الجمعة وقد اختلف الناس في ذلك قال النووي‏:‏ فحكى وجوبه عن طائفة من السلف حكوه عن بعض الصحابة وبه قال أهل الظاهر‏.‏ وحكاه ابن المنذر عن مالك وحكاه الخطابي عن الحسن البصري ومالك وحكاه ابن المنذر أيضًا عن أبي هريرة وعمار وغيرهما‏.‏ وحكاه ابن حزم عن عمر وجمع من الصحابة ومن بعدهم‏.‏ وحكي عن ابن خزيمة وحكاه شارح الغنية لابن سريج قولًا للشافعي‏.‏ وقد حكى الخطابي وغيره الإجماع على أن الغسل ليس شرطًا في صحة الصلاة وأنها تصح بدونه‏.‏ وذهب جمهور العلماء من السلف والخلف وفقهاء الأمصار إلى أنه مستحب‏.‏ قال القاضي عياض‏:‏ وهو المعروف من مذهب مالك وأصحابه‏.‏ استدل الأولون على وجوبه بالأحاديث التي أوردها المصنف رحمه اللَّه تعالى في هذا الباب وفي بعضها التصريح بلفظ الوجوب وفي بعضها الأمر به وفي بعضها أنه حق على كل مسلم والوجوب يثبت بأقل من هذا‏.‏ واحتج الآخرون لعدم الوجوب بحديث ‏"‏من توضأ فأحسن الوضوء ثم أتى الجمعة فاستمع وأنصت غفر له ما بين الجمعة إلى الجمعة وزيادة ثلاثة أيام‏"‏ أخرجه مسلم من حديث أبي هريرة‏.‏ قال القرطبي في تقرير الاستدلال بهذا الحديث على الاستحباب ما لفظه‏:‏ ذكر الوضوء وما معه مرتبًا عليه الثواب المقتضي للصحة يدل على أن الوضوء كاف‏.‏ قال ابن حجر في التلخيص‏:‏ إنه من أقوى ما استدل به على عدم فرضية الغسل يوم الجمعة واحتجوا أيضًا لعدم

ص -232- الوجوب بحديث سمرة الآتي لقوله‏:‏ فيه ‏"‏ومن اغتسل فالغسل أفضل‏"‏ فدل على اشتراك الغسل والوضوء في أصل الفضل وعدم تحتم الغسل وبحديث الرجل الذي دخل وعمر يخطب وقد ترك الغسل قال النووي‏:‏ وجه الدلالة أن الرجل فعله وأقره عمر ومن حضر ذلك الجمع وهم أهل الحل والعقد ولو كان واجبًا لما تركه ولألزموه به وبحديث أبي سعيد الآتي ووجه دلالته على ذلك ما ذكره المصنف وبحديث أوس الثقفي وسيأتي في هذا الباب ووجه دلالته جعله قرينًا للتبكير والمشي والدنو من الإمام وليست بواجبة فيكون مثلها‏.‏
وبحديث عائشة الآتي ووجه دلالته أنهم إنما أمروا بالاغتسال لأجل تلك الروائح الكريهة فإذا زالت زال الوجوب‏.‏ وأجابوا عن الأحاديث التي صرح فيها بالأمر أنها محمولة على الندب والقرينة الصارفة عن الوجوب هذه الأدلة المتعاضدة والجمع بين الأدلة ما أمكن هو الواجب وقد أمكن بهذا‏.‏
وأما قوله‏:‏ ‏"‏واجب‏"‏ وقوله‏:‏ ‏"‏حق‏"‏ فالمراد متأكد في حقه كما يقول الرجل لصاحبه حقك واجب علي ومواصلتك حق علي وليس المراد الوجوب المتحتم المستلزم للعقاب بل المراد أن ذلك متأكد حقيق بأن لا يبخل به واستضعفه ابن دقيق العيد وقال‏:‏ إنما يصار إليه إذا كان المعارض راجحًا في الدلالة على هذا الظاهر وأقوى ما عارضوا به حديث ‏"‏من توضأ يوم الجمعة‏"‏ ولا يقاوم سنده سند هذه الأحاديث انتهى‏.‏
وأما حديث من توضأ فأحسن الوضوء فقال الحافظ في الفتح‏:‏ ليس فيه نفي الغسل وقد ورد من وجه آخر في الصحيح بلفظ‏:‏ ‏"‏من اغتسل‏"‏ فيحتمل أن يكون ذكر الوضوء لمن تقدم غسله على الذهاب فاحتاج إلى إعادة الوضوء انتهى‏.‏
وأما حديث الرجل الذي دخل وعمر يخطب وهو عثمان كما سيأتي فما أراه إلا حجة على القائل بالاستحباب لا له لأن إنكار عمر على رأس المنبر في ذلك الجمع على مثل ذلك الصحابي الجليل وتقرير جمع الحاضرين الذين هم جمهور الصحابة لما وقع من ذلك الإنكار من أعظم الأدلة القاضية بأن الوجوب كان معلومًا عند الصحابة ولو كان الأمر عندهم على عدم الوجوب لما عول ذلك الصحابي في الاعتذار على غيره فأي تقرير من عمر ومن حضر بعد هذا‏.‏
ولعل النووي ومن معه ظنوا أنه لو كان الاغتسال واجبًا لنزل عمر من منبره وأخذ بيد ذلك الصحابي وذهب به إلى المغتسل أو لقال له لا تقف في هذا الجمع أو اذهب فاغتسل فإنا سننتظرك أو ما أشبه ذلك ومثل هذا لا يجب على من رأى الإخلال بواجب من واجبات الشريعة وغاية ما كلفنا به في الإنكار على من ترك واجبًا هو ما فعله عمر في هذه الواقعة على أنه يحتمل أن يكون قد اغتسل في أول النهار كما قال الحافظ في الفتح لما ثبت في صحيح مسلم عن حمران مولى عثمان أن عثمان لم يكن يمضي عليه يوم حتى يفيض عليه الماء وإنما لم يعتذر لعمر بذلك كما اعتذر عن التأخر لأنه لم يتصل غسله بذهابه إلى الجمعة‏.‏
وقد حكى ابن المنذر عن إسحاق بن راهويه أن قصة عمر وعثمان تدل على وجوب الغسل لا على عدم وجوبه من جهة ترك عمر الخطبة واشتغاله بمعاتبة عثمان وتوبيخ مثله على رؤوس الناس ولو كان الترك مباحًا لما فعل عمر ذلك‏.‏
وأما حديث أبي سعيد الآتي فقد تقرر ضعف دلالة الاقتران ولا

ص -233- سيما بجنب مثل أحاديث الباب‏.‏ وقد قال ابن الجوزي في الجواب على المستدلين بهذا الحديث على عدم الوجوب‏:‏ إنه لا يمتنع عطف ما ليس بواجب على الواجب لا سيما ولم يقع التصريح بحكم المعطوف‏.‏ وقال ابن المنير‏:‏ إن سلم أن المراد بالواجب الفرض لم ينفع دفعه بعطف ما ليس بواجب عليه لأن للقائل أن يقول خرج بدليل فبقي ما عداه على الأصل‏.‏ وأما حديث أوس الثقفي فليس فيه أيضًا إلا الاستدلال بالاقتران‏.‏ وأما حديث عائشة فلا نسلم أنها إذا زالت العلة زال الوجوب مسندين ذلك بوجوب السعي مع زوال العلة التي شرع لها وهي إغاظة المشركين وكذلك وجوب الرمي مع زوال ما شرع له وهو ظهور الشيطان بذلك المكان وكم لهذا من نظائر لو تتبعت لجاءت في رسالة مستقلة‏.‏ قال في الفتح‏:‏ وأجيب عن حديث عائشة بأن ليس فيه نفي الوجوب وبأنه سابق على الأمر به والإعلام بوجوبه‏.‏ وبهذا يتبين لك عدم انتهاض ما جاء به الجمهور من الأدلة على عدم الوجوب وعدم إمكان الجمع بينها وبين أحاديث الوجوب لأنه وإن أمكن بالنسبة إلى الأوامر لم يمكن بالنسبة إلى لفظ واجب وحق إلا بتعسف لا يلجئ طلب الجمع إلى مثله‏.‏ ولا يشك من له أدنى إلمام بهذا الشأن أن أحاديث الوجوب أرجح من الأحاديث القاضية بعدمه لأن أوضحها دلالة على ذلك حديث سمرة وهو غير سالم من مقال وسنبينه وأما بقية الأحاديث فليس فيها إلا مجرد استنباطات واهية وقد دل حديث الباب أيضًا على تعليق الأمر بالغسل بالمجيء إلى الجمعة والمراد إرادة المجيء وقصد الشروع فيه وقد اختلف في ذلك على ثلاثة أقوال اشتراط الاتصال بين الغسل والرواح وإليه ذهب مالك‏.‏ والثاني عدم الاشتراط لكن لا يجزئ فعله بعد صلاة الجمعة ويستحب تأخيره إلى الذهاب وإليه ذهب الجمهور‏.‏ والثالث أنه لا يشترط تقديم الغسل على صلاة الجمعة بل لو اغتسل قبل الغروب أجزأ عنه وإليه ذهب داود ونصره ابن حزم واستبعده ابن دقيق العيد وقال‏:‏ يكاد يجزم ببطلانه‏.‏ وادعى ابن عبد البر الإجماع على من اغتسل بعد الصلاة لم يغتسل للجمعة‏.‏ واستدل مالك بحديث الباب ونحوه‏.‏ واستدل الجمهور وداود بالأحاديث التي أطلق فيها يوم الجمعة لكن استدل الجمهور على عدم الاجتزاء به بعد الصلاة بأن الغسل لإزالة الروائح الكريهة والمقصود عدم تأذي الحاضرين وذلك لا يتأتى بعد إقامة الجمعة‏.‏ والظاهر ما ذهب إليه مالك لأن حمل الأحاديث التي أطلق فيها اليوم على حديث الباب المقيد بساعة من ساعاته واجب‏.‏ والمراد بالجمعة اسم سبب الاجتماع وهو الصلاة لا اسم اليوم كذا قيل وفي القاموس والجمعة المجموعة ويوم الجمعة وقيل إنما سمي يوم الجمعة لأن خلق آدم جمع فيه أخرجه أحمد وابن خزيمة وغيرهما من حديث سلمان‏.‏ وله شاهد من حديث أبي هريرة أخرجه أحمد بإسناد ضعيف وابن أبي حاتم بسند قوي موقوف‏.‏ قال الحافظ‏:‏ إن هذا أصح الأقوال ولكنه لا يصح أن يراد في الحديث إلا الصلاة لأن اليوم لا يؤتى وكذلك غيره وأخرج ابن خزيمة وابن حبان وغيرهما مرفوعًا ‏"‏من أتى الجمعة فليغتسل‏"‏ زاد ابن خزيمة ومن لم يأتها فلا يغتسل‏.‏

ص -234- - 2وعن أبي سعيد‏:‏ ‏"أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ غسل يوم الجمعة واجب على كل محتلم والسواك وأن يمس من الطيب ما يقدر عليه‏"‏‏.‏ متفق عليه‏.‏ وقد اتفق السبعة على إخراج قوله‏:‏ ‏"‏غسل يوم الجمعة واجب على كل محتلم‏"‏‏.‏ قوله‏:‏ ‏"‏وأن يمس‏"‏ يجوز فتح الميم وضمها وزاد في رواية لمسلم وغيره ‏"‏ولو من طيب المرأة‏"‏ وهو المكروه للرجال وهو ما ظهر لونه وخفي ريحه فأباحه للرجل هنا للضرورة لعدم غيره وهو يدل على تأكده‏.‏ وقوله‏:‏ ‏"‏ما يقدر عليه‏"‏ قال القاضي عياض‏:‏ محتمل لتكثيره ومحتمل لتأكيده حتى يفعله بما أمكنه‏.‏ والحديث يدل على وجوب غسل يوم الجمعة للتصريح فيه بلفظ واجب‏.‏ وقد استدل به على عدم الوجوب باعتبار اقترانه بالسواك ومس الطيب‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ وهذا يدل على أنه أراد بلفظ الوجوب تأكيد استحبابه كما تقول حقك علي واجب والعدة دين بدليل أنه قرنه بما ليس بواجب بالإجماع وهو السواك والطيب انتهى‏.‏ وقد عرفناك ضعف دلالة الاقتران عن ذلك وغايتها الصلاحية لصرف الأوامر وأما صرف لفظ واجب وحق فلا والكلام قد سبق مبسوطًا في الذي قبله‏.‏
3- وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ حق على كل مسلم أن يغتسل في كل سبعة أيام يومًا يغسل فيه رأسه وجسده‏"‏‏.‏ متفق عليه‏.‏
الحديث من أدلة القائلين بوجوب غسل الجمعة وقد تقدم الكلام عليه في أول الباب وقد بين في الروايات الأخر أن هذا اليوم هو يوم الجمعة‏.‏
4- وعن ابن عمر أن عمر‏:‏ ‏"‏بينا هو قائم في الخطبة يوم الجمعة إذ دخل رجل من المهاجرين الأولين فناداه عمر‏:‏ أية ساعة هذه فقال‏:‏ إني شغلت فلم أنقلب إلى أهلي حتى سمعت التأذين فلم أزد على أن توضأت قال‏:‏ والوضوء أيضًا وقد علمت أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يأمر بالغسل‏"‏‏.‏ متفق عليه‏.‏
الرجل المذكور هو عثمان كما بين في رواية لمسلم وغيره قال ابن عبد البر‏:‏ ولا أعلم خلافًا في ذلك‏.‏ قوله‏:‏ ‏"‏أية ساعة هذه‏"‏ قال ذلك توبيخًا له وإنكارًا لتأخره إلى هذا الوقت‏.‏ قوله‏:‏ ‏"‏والوضوء أيضًا‏"‏ هو منصوب أي توضأت الوضوء قاله الأزهري وغيره وفيه إنكار ثان مضافًا إلى الأول أي الوضوء أيضًا اقتصرت عليه واخترته دون الغسل‏.‏ والمعنى ما اكتفيت بتأخير الوقت وتفويت الفضيلة حتى تركت الغسل واقتصرت على الوضوء‏.‏
وجوز القرطبي الرفع على أنه مبتدأ وخبره محذوف أي والوضوء أيضًا يقتصر عليه قال في الفتح‏:‏ وأغرب السهيلي فقال‏:‏ اتفق الرواة على

ص -235- الرفع لأن النصب يخرجه إلى معنى الإنكار يعني والوضوء لا يتنكر وجوابه ما تقدم‏.‏
والحديث من أدلة القائلين بالوجوب لقوله‏:‏ كان يأمر وقد تقدم الكلام على ذلك وفيه استحباب تفقد الإمام لرعيته وأمرهم بمصالح دينهم والإنكار على مخالف السنة وإن كان كبير القدر وجواز الإنكار في مجمع من الناس وجواز الكلام في الخطبة وحسن الاعتذار إلى ولاة الأمر‏.‏ وقد استدل بهذه القصة على عدم وجوب غسل الجمعة وقد عرفناك فيما سبق عدم صلاحيتها لذلك‏.‏ 5- وعن سمرة بن جندب‏:‏ ‏"‏أن نبي اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من توضأ للجمعة فبها ونعمت ومن اغتسل فذلك أفضل‏"‏‏.‏ رواه الخمسة إلا ابن ماجه فإنه رواه من حديث جابر بن سمرة‏.‏
الحديث أخرجه ابن خزيمة وحسنه الترمذي وقد روي عن قتادة عن الحسن عن النبي صلى اللَّه عليه وآله وسلم مرسلًا‏.‏ قال في الإمام‏:‏ من يحمل رواية الحسن عن سمرة على الاتصال يصحح هذا الحديث وهو مذهب علي بن المديني كما نقله عنه البخاري والترمذي والحاكم وغيرهم وقيل لم يسمع منه إلا حديث العقيقة وهو قول البزار وغيره وقيل لم يسمع منه شيئًا وإنما يحدث من كتابه‏.‏
وروي من طريق الحسن عن أبي هريرة أخرجه البزار وهو وهم كما قال الحافظ‏.‏ وروي من طريق قتادة عن الحسن عن جابر‏.‏ ومن طريق إبراهيم بن مهاجر عن الحسن عن أنس‏.‏
قال الحافظ‏:‏ وهذا الاختلاف فيه على الحسن وعلى قتادة لا يضر لضعف من وهم فيه والصواب كما قال الدارقطني عن قتادة عن الحسن عن سمرة وكذا قال العقيلي‏.‏
ورواه ابن ماجه بسند ضعيف عن أنس‏.‏ ورواه الطبراني من حديثه في الأوسط بإسناد أمثل من ابن ماجه‏.‏ ورواه البيهقي بإسناد فيه نظر من حديث ابن عباس وبإسناد فيه انقطاع من حديث جابر‏.‏ ورواه عبد بن حميد والبزار في مسنديهما‏.‏ وكذلك إسحاق بن راهويه من حديثه بإسناد فيه ضعف من حديث أبي سعيد‏.‏ وله طريق أخرى في التمهيد فيها الربيع بن بدر وهو ضعيف‏.‏
والحديث دليل لمن قال بعدم وجوب غسل الجمعة وقد ذكرنا تقرير الاستدلال به على ذلك والجواب عليه في أول الباب‏.‏
قوله‏:‏ ‏"‏فبها ونعمت‏"‏ قال الأزهري‏:‏ معناه فبالسنة أخذ ونعمت السنة قال الأصمعي‏:‏ إنما ظهرت تاء التأنيث لإضمار السنة وقال الخطابي‏:‏ ونعمت الخصلة‏.‏ وقيل ونعمت الرخصة لأن السنة الغسل قاله أبو حامد الشاركي‏.‏ وقال بعضهم‏:‏ فبالفريضة أخذ ونعمت الفريضة‏.‏
6- وعن عروة عن عائشة قالت‏:‏ ‏"‏كان الناس يتناوبون الجمعة من منازلهم ومن العوالي فيأتون في العباء فيصيبهم الغبار والعرق فتخرج منهم الريح فأتى النبي صلى اللَّه عليه وآله وسلم إنسان منهم وهو عندي فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ لو أنكم تطهرتم ليومكم هذا‏"‏‏.‏ متفق عليه‏.‏
قوله‏:‏ ‏"‏يتناوبون الجمعة‏"‏ أي يأتونها‏.‏ والعوالي هي القرى التي حول المدينة على أربعة أميال منها‏.‏ قوله‏:‏ ‏"‏في

ص -236- العباء‏"‏ هو بالمد وفتح العين المهملة جمع عباءة بالمد وعباية بالياء لغتان مشهورتان‏.‏ قوله‏:‏ ‏"‏لو أنكم تطهرتم‏"‏ لو للتمني فلا تحتاج إلى جواب أو للشرط والجواب محذوف تقديره لكان حسنًا‏.‏ الحديث استدل به من قال بعدم وجوب غسل الجمعة وقد قدمنا تقرير الاستدلال به والجواب عليه في أول الباب‏.‏
7- وعن أوس بن أوس الثقفي قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من غسل واغتسل يوم الجمعة وبكر وابتكر ومشى ولم يركب ودنا من الإمام فاستمع ولم يلغ كان له بكل خطوة عمل سنة أجر صيامها وقيامها‏"‏‏.‏
رواه الخمسة ولم يذكر الترمذي ‏"‏ومشى ولم يركب‏"‏‏.‏
الحديث حسنه الترمذي وسكت عليه أبو داود والمنذري وقد اختلف فيه على أبي الأشعث وعلى عبد الرحمن بن زيد‏.‏ وعلى عبد اللَّه بن المبارك‏.‏ وقد رواه الطبراني بإسناد قال العراقي‏:‏ حسن عن أوس المذكور‏.‏
ورواه أحمد في مسنده عنه عن عبد اللَّه بن عمرو عن النبي صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏"‏غسل‏"‏ روي بالتخفيف والتشديد قيل أراد غسل رأسه واغتسل أي غسل سائر بدنه وقيل جامع زوجته فأوجب عليها الغسل فكأنه غسلها واغتسل في نفسه‏.‏
وقيل كرر ذلك للتأكيد ويرجح التفسير الأول ما في رواية أبي داود في هذا الحديث بلفظ‏:‏ ‏"‏من غسل رأسه واغتسل‏"‏ وما في البخاري عن طاوس قال‏:‏ قلت لابن عباس ذكروا ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ اغتسلوا واغسلوا رؤوسكم‏"‏ الحديث‏.‏
وقال صاحب المحكم‏:‏ غسل امرأته يغسلها غسلًا أكثر نكاحها‏.‏ وقال الزمخشري‏:‏ ويقال غسل المرأة بالتخفيف والتشديد إذا جامعها وحكاه صاحب النهاية وغيره أيضًا‏.‏ وقيل المراد غسل أعضاء الوضوء واغتسل للجمعة‏.‏ وقيل غسل ثيابه واغتسل لجسده‏.‏ قوله‏:‏ ‏"‏بكر‏"‏ بالتشديد على المشهور أي راح في أول الوقت وابتكر أي أدرك أول الخطبة ورجحه العراقي‏.‏ وقيل كرره للتأكيد وبه جزم ابن العربي‏.‏
والحديث يدل على مشروعية الغسل يوم الجمعة وقد تقدم الخلاف فيه وعلى مشروعية التبكير والمشي والدنو من الإمام والاستماع وترك اللغو وأن الجمع بين هذه الأمور سبب لاستحقاق ذلك الثواب الجزيل‏.‏

باب غسل العيدين
1- عن الفاكه بن سعد وكان له صحبة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يغتسل يوم الجمعة ويوم عرفة ويوم الفطر ويوم النحر وكان الفاكه بن سعد يأمر أهله بالغسل في هذه الأيام‏"‏‏.‏ رواه عبد اللَّه بن أحمد في المسند وابن ماجه ولم يذكر الجمعة‏.‏
الحديث رواه البزار والبغوي وابن قانع‏.‏ ورواه ابن ماجه من حديث ابن عباس‏.‏ قال الحافظ‏.‏ وإسنادهما ضعيفان‏.‏ رواه البزار من حديث أبي رافع وإسناده ضعيف أيضًا‏.‏ وفي

ص -237- رجال إسناد حديث الباب يوسف بن خالد السمتي وهو متروك بالمرة وكذبه ابن معين وأبو حاتم‏.‏ وفي إسناد حديث ابن عباس ضعيفان وهما جبارة بن المغلس وحجاج بن تميم‏.‏
وفي الباب من الموقوف عن علي عند الشافعي وابن عمر عند مالك في الموطأ والبيهقي‏.‏
وروي عن عروة بن الزبير ‏"‏أنه اغتسل يوم عيد وقال‏:‏ إنه السنة‏"‏ وقال البزار‏:‏ لا أحفظ في الاغتسال للعيد حديثًا صحيحًا‏.‏ وقال في البدر المنير‏:‏ أحاديث غسل العيدين ضعيفة وفيه آثار عن الصحابة جيدة‏.‏
والحديث استدل به على أن غسل العيد مسنون وليس في الباب ما ينتهض لإثبات حكم شرعي‏.‏ وأما اشتراط أن يصلي به صلاة العيد فلا أدري ما الدليل على ذلك وقد ثبت في كتب أئمتنا كمجموع زيد بن علي وأصول الأحكام والشفاء عن علي عليه السلام قال‏:‏ ‏"‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم نغتسل يوم الجمعة ويوم عرفة ويوم العيد وقال‏:‏ ليس ذلك بواجب‏"‏ فإن صح إسناده صلح لإثبات هذه السنة‏.‏

باب الغسل من غسل الميت
1- عن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من غسل ميتًا فليغتسل ومن حمله فليتوضأ‏"‏‏.‏
رواه الخمسة ولم يذكر ابن ماجه الوضوء‏.‏ وقال أبو داود‏:‏ هذا منسوخ‏.‏ وقال بعضهم‏:‏ معناه من أراد حمله ومتابعته فليتوضأ من أجل الصلاة عليه‏"‏‏.‏
الحديث أخرجه البيهقي وفيه صالح مولى التوأمة وهو ضعيف‏.‏ ورواه البزار من ثلاث طرق عن أبي هريرة ورواه أيضًا ابن حبان قال البيهقي‏:‏ والصحيح أنه موقوف وقال البخاري‏:‏ الأشبه موقوف‏.‏ وقال علي بن المديني وأحمد بن حنبل‏:‏ لا يصح في الباب شيء‏.‏ وهكذا قال الذهبي فيما حكاه الحاكم في تاريخه ‏"‏ليس فيمن غسل ميتًا فليغتسل‏"‏ حديث صحيح‏.‏ وقال الذهلي‏:‏ لا أعلم فيه حديثًا ثابتًا ولو ثبت للزمنا استعماله‏.‏ وقال ابن المنذر‏:‏ ليس في الباب حديث يثبت‏.‏ وقال ابن أبي حاتم في العلل عن أبيه‏:‏ لا يرفعه الثقات إنما هو موقوف‏.‏ وقال الرافعي‏:‏ لم يصحح علماء الحديث في هذا الباب شيئًا مرفوعًا‏.‏ قال الحافظ‏:‏ قد حسنه الترمذي وصححه ابن حبان ورواه الدارقطني بسند رواته موثقون‏.‏ وقد صحح الحديث أيضًا ابن حزم وقد روي من طريق سفيان عن سهيل عن أبيه عن إسحاق مولى زائدة عن أبي هريرة قال ابن حجر‏:‏ إسحاق مولى زائدة أخرج له مسلم فينبغي أن يصحح الحديث قال‏:‏ وأما رواية محمد بن عمرو عن أبي سلمة عن أبي هريرة فإسنادها حسن إلا أن الحفاظ من أصحاب محمد بن عمرو رووه عنه موقوفًا‏.‏
والحاصل أن الحديث كما قال الحافظ هو لكثرة طرقه أسوأ أحواله أن يكون حسنًا فإنكار النووي على الترمذي تحسينه معترض‏.‏ قال الذهبي‏:‏ هو أقوى من عدة أحاديث احتج بها الفقهاء‏.‏ وفي الباب عن علي عند أحمد وأبي داود والنسائي وابن أبي شيبة وأبي يعلى والبزار والبيهقي وعن حذيفة قال ابن أبي حاتم

ص -238- والدارقطني‏:‏ لا يثبت ورواته ثقات كما قال الحافظ وأخرجه البيهقي وذكر الماوردي أن بعض أصحاب الحديث خرج لهذا الحديث مائة وعشرين طريقًا‏.‏
والحديث يدل على وجوب الغسل على من غسل الميت والوضوء على من حمله وقد اختلف الناس في ذلك فروي عن علي وأبي هريرة وأحد قولي الناصر والإمامية أن من غسل الميت وجب عليه الغسل لهذا الحديث ولحديث عائشة الآتي‏.‏
وذهب أكثر العترة ومالك وأصحاب الشافعي إلى أنه مستحب وحملوا الأمر على الندب لحديث ‏"‏إن ميتكم يموت طاهرًا فحسبكم أن تغسلوا أيديكم‏"‏ أخرجه البيهقي وحسنه ابن حجر ولحديث ‏"‏كنا نغسل الميت فمنا من يغتسل ومنا من لا يغتسل‏"‏ أخرجه الخطيب من حديث عمر وصحح ابن حجر أيضًا إسناده ولحديث أسماء الآتي‏.‏
وقال الليث وأبو حنيفة وأصحابه‏:‏ لا يجب ولا يستحب لحديث ‏"‏لا غسل عليكم من غسل الميت‏"‏ رواه الدارقطني والحاكم مرفوعًا من حديث ابن عباس وصحح البيهقي وقفه وقال‏:‏ لا يصح رفعه‏.‏ وقال ابن عطاء ‏"‏لا تنجسوا موتاكم فإن المؤمن ليس بنجس حيًا ولا ميتًا‏"‏ إسناده صحيح قد روي مرفوعًا أخرجه الدارقطني وكذلك أخرجه الحاكم وورد أيضًا مرفوعًا من حديث ابن عباس ‏"‏لا تنجسوا موتاكم‏"‏ أي لا تقولوا هم نجس وقد تقدم حديث ‏"‏المؤمن لا ينجس‏"‏ وسيأتي حديث أسماء وهذا لا يقصر عن صرف الأمر عن معناه الحقيقي الذي هو الوجوب إلى معناه المجازي أعني الاستحباب فيكون القول بذلك هو الحق لما فيه من الجمع بين الأدلة بوجه مستحسن‏.‏
وأما قول بعضهم الجمع حاصل بغسل الأيدي فهو غير ظاهر لأن الأمر بالاغتسال لا يتم معناه الحقيقي إلا بغسل جميع البدن وما وقع من إطلاقه على الوضوء في بعض الأحاديث فمجاز لا ينبغي حمل المتنازع فيه عليه بل الواجب حمله على المعنى الحقيقي الذي هو الأعم الأغلب ولكنه يمكن تأييده بما سلف من حديث ‏"‏فحسبكم أن تغسلوا أيديكم‏"‏‏.‏
2- وعن مصعب بن شيبة عن طلق بن حبيب عن عبد اللَّه بن الزبير عن عائشة رضي اللَّه عنها عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏يغتسل من أربع من الجمعة والجنابة والحجامة وغسل الميت‏"‏‏.‏ رواه أحمد والدارقطني وأبو داود ولفظه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يغتسل‏"‏ وهذا الإسناد على شرط مسلم لكن قال الدارقطني‏:‏ مصعب بن شيبة ليس بالقوي ولا بالحافظ‏.‏
الحديث أخرجه أيضًا البيهقي ومصعب المذكور ضعفه أبو زرعة وأحمد والبخاري وصحح الحديث ابن خزيمة وهو يدل على أن الغسل مشروع لهذه الأربع‏.‏ أما الجمعة فقد تقدم‏.‏ وأما الجنابة فظاهر‏.‏ وأما الحجامة فهو سنة عند الهادوية لهذا الحديث ولما روي عن علي عليه السلام أنه قال‏:‏ ‏"‏الغسل من الحجامة سنة وإن تطهرت أجزأك‏"‏ وأخرج الدارقطني ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم احتجم ولم يزد على غسل محاجمه‏"‏ وفيه صالح بن مقاتل وليس بالقوي‏.‏ وأما

ص -239- غسل الميت فقد تقدم قريبًا‏.‏
2- وعن عبد اللَّه بن أبي بكر وهو ابن عمرو بن حزم‏:‏ ‏"‏أن أسماء بنت عميس امرأة أبي بكر الصديق رضي اللَّه عنه غسلت أبا بكر حين توفي ثم خرجت فسألت من حضرها من المهاجرين فقالت‏:‏ إن هذا يوم شديد البرد وأنا صائمة فهل علي من غسل قالوا‏:‏ لا‏"‏‏.‏
رواه مالك في الموطأ عنه‏.‏
الحديث هو من رواية عبد اللَّه بن أبي بكر وأخرجه البيهقي من طريق الواقدي عن ابن أخي الزهري عن عروة عن عائشة ‏"‏أن أبا بكر أوصى أن تغسله أسماء بنت عميس فضعفت فاستعانت بعبد الرحمن‏"‏ قال البيهقي‏:‏ وله شواهد عن ابن أبي مليكة عن عطاء عن سعد بن إبراهيم وكلها مراسيل‏.‏
وهو من الأدلة الدالة على استحباب الغسل دون وجوبه وهو أيضًا من القرائن الصارفة عن الوجوب فإنه يبعد غاية البعد أن يجهل أهل ذلك الجمع الذين هم أعيان المهاجرين والأنصار واجبًا من الواجبات الشرعية ولعل الحاضرين منهم ذلك الموقف جلهم وأجلهم لأن موت مثل أبي بكر حادث لا يظن بأحد من الصحابة الموجودين في المدينة أن يتخلف عنه وهم في ذلك الوقت لم يتفرقوا كما تفرقوا من بعد‏.‏

باب الغسل للإحرام وللوقوف بعرفة ودخول مكة
1- عن زيد بن ثابت‏:‏ ‏"‏أنه رأى النبي صلى اللَّه عليه وآله وسلم تجرد لإهلاله واغتسل‏"‏‏.‏
رواه الترمذي‏.‏
الحديث أخرجه الدارقطني والبيهقي والطبراني من حديث زيد بن ثابت وحسنه الترمذي وضعفه العقيلي‏.‏ ولعل الضعف لأن في رجال إسناده عبد اللَّه بن يعقوب المدني قال ابن الملقن في شرح المنهاج جوابًا على من أنكر على الترمذي تحسين الحديث‏:‏ لعله إنما حسنه لأنه عرف عبد اللَّه بن يعقوب الذي في إسناده أي عرف حاله‏.‏
والحديث يدل على استحباب الغسل عند الإحرام وإلى ذلك ذهب الأكثر‏.‏ وقال الناصر‏:‏ إنه واجب‏.‏ وقال الحسن البصري ومالك‏:‏ محتمل‏.‏ وأخرج الحاكم والبيهقي من طريق يعقوب بن عطاء عن أبيه عن ابن عباس قال‏:‏ ‏"‏اغتسل رسول اللَّه صلى اللَّه عليه وآله وسلم ثم لبس ثيابه فلما أتى ذا الحليفة صلى ركعتين ثم قعد على بعيره فلما استوى على البيداء أحرم بالحج‏"‏ ويعقوب ضعيف قاله الحافظ‏.‏
2- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أراد أن يحرم غسل رأسه بخطمى وأشنان ودهنه بشيء من زيت غير كثير‏"‏‏‏ رواه أحمد‏.‏

ص -240- الحديث قال في مجمع الزوائد‏:‏ أخرجه البزار والطبراني في الأوسط وإسناد البزار حسن‏.‏
قوله‏:‏ ‏"‏بخطمى‏"‏ نبات قال في القاموس‏:‏ الخطمى ويفتح نبات محلل مفتح لين نافع لعسر البول وذكر له فوائد ومنافع ‏[‏ونص عبارة القاموس هكذا‏:‏ والخطمى ويفتح نبات محلل منضج ملين نافع لعسر البول والحصا والنسا وقرحة الأمعاء والارتعاش ونضج الجراحات وتسكين الوجع ومع الخل للبهق ووجع الأسنان مضمضة ونهش الهوام وحرق النار وخلط بزره بالماء أو سحق أصله يجمدانه ولعابه المستخرج بالماء الحار ينفع المرأة العقيم‏.‏ اهـ‏.‏ واللَّه أعلم‏]‏‏.‏
قوله‏:‏ ‏"‏وأشنان‏"‏ هو بالضم والكسر للهمزة قاله في القاموس وهو نبات‏.‏
والحديث يدل على استحباب تنظيف الرأس بالغسل ودهنه عند الإحرام وسيأتي الكلام على ذلك في الحج وليس فيه الغسل لجميع البدن الذي بوب المصنف له‏.‏
3- وعن عائشة قالت‏:‏ ‏"‏نفست أسماء بنت عميس بمحمد بن أبي بكر بالشجرة فأمر رسول اللَّه صلى اللَّه عليه وآله وسلم أبا بكر أن يأمرها أن تغتسل وتهل‏"‏‏.‏
رواه مسلم وابن ماجه وأبو داود‏.‏
الحديث أخرجه مالك في الموطأ عن عبد الرحمن بن القاسم عن أبيه عن أسماء ‏"‏أنها ولدت محمد ابن أبي بكر بالبيداء فذكر ذلك أبو بكر لرسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ مرها فلتغتسل ثم لتهل‏"‏ قال الحافظ‏:‏ وهذا مرسل‏.‏
وقال الدارقطني بعد أن ساق حديث عائشة الذي ذكره المصنف في العلل‏:‏ الصحيح قول مالك ومن وافقه يعني مرسلًا‏.‏ وأخرجه النسائي من حديث القاسم بن محمد عن أبيه عن أبي بكر‏.‏
قال الحافظ‏:‏ وهو مرسل أيضًا لأن محمدًا لم يسمع من النبي صلى اللَّه عليه وآله وسلم ولا من أبيه‏.‏ نعم يمكن أن يكون سمع ذلك من أمه لكن قد قيل أن القاسم أيضًا لم يسمع من أمه وقد أخرجه مسلم من حديث جابر الطويل بلفظ‏:‏ ‏"‏فخرجنا حتى أتينا ذا الحليفة فولدت أسماء بنت عميس محمد بن أبي بكر فأرسلت إلى رسول اللَّه صلى اللَّه عليه وآله وسلم كيف أصنع قال‏:‏ اغتسلي واستثفري بثوب وأحرمي‏"‏ الحديث‏.‏
قوله‏:‏ ‏"‏نفست‏"‏ بضم النون وكسر الفاء الولادة وأما بفتح النون فالحيض وليس بمراد هنا‏.‏
الحديث يدل على مشروعية الغسل لمن أراد الإهلال بالحج ولكنه يحتمل أن يكون لقذر النفاس فلا يصلح للاستدلال به على مشروعية مطلق الغسل‏.‏
4- وعن جعفر بن محمد عن أبيه‏:‏ ‏"‏أن عليًا كرم اللَّه وجهه كان يغتسل يوم العيدين ويوم الجمعة ويوم عرفة وإذا أراد أن يحرم‏"‏‏.‏
رواه الشافعي‏.‏
5- وعن ابن عمر‏:‏ ‏"‏أنه كان لا يقدم مكة إلا بات بذي طوى حتى يصبح ويغتسل ثم يدخل مكة نهارًا ويذكر عن النبي صلى اللَّه عليه وآله وسلم أنه فعله‏"‏‏.‏ أخرجه مسلم وللبخاري معناه ولمالك في الموطأ عن نافع أن عبد اللَّه بن عمر ‏"‏كان يغتسل لإحرامه قبل أن يحرم ولدخول مكة ولوقوفه عشية عرفة‏"‏‏.‏
لفظ البخاري أنه كان يدخل أدنى الحرم أمسك عن التلبية ثم يبيت بذي طوى ثم يصلي

ص -241- الصبح ويغتسل ويحدث‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يفعل ذلك‏"‏ وأخرجه أيضًا أبو داود والنسائي‏.‏ الحديث يدل على استحباب الاغتسال لدخول مكة قال في الفتح‏:‏ قال ابن المنذر‏:‏ الاغتسال عند دخول مكة مستحب عند جميع العلماء وليس في تركه عندهم فدية‏.‏ وقال أكثرهم‏:‏ يجزئ عنه الوضوء‏.‏ وفي الموطأ أن ابن عمر كان لا يغسل رأسه وهو محرم إلا من احتلام وظاهره أن غسله لدخول مكة كان لجسده دون رأسه‏.‏ وقالت الشافعية‏:‏ إن عجز عن الغسل تيمم‏.‏ وقال ابن التين‏:‏ لم يذكر أصحابنا الغسل لدخول مكة وإنما ذكروه للطواف والغسل لدخول مكة هو في الحقيقة للطواف‏.‏ قوله‏:‏ ‏"‏بذي طوى‏"‏ بضم الطاء وفتحها

باب غسل المستحاضة لكل صلاة
1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏استحيضت زينب بنت جحش فقال لها النبي صلى اللَّه عليه وآله وسلم‏:‏ اغتسلي لكل صلاة‏"‏‏.‏
رواه أبو داود‏.‏
الحديث فيه محمد بن إسحاق وقد حسن المنذري بعض طرقه‏.‏ وأخرجه ابن ماجه وفيه دلالة على وجوب الاغتسال عليها لكل صلاة وقد ذهب إلى ذلك الإمامية‏.‏ وروي عن ابن عمر وابن الزبير وعطاء بن أبي رباح هذا أيضًا عن علي عليه السلام وابن عباس‏.‏
وروي عن عائشة أنها قالت‏:‏ تغتسل كل يوم غسلًا واحدًا‏.‏ وعن ابن المسيب والحسن قالا‏:‏ تغتسل من صلاة الظهر إلى صلاة الظهر ذكر ذلك النووي‏.‏ وقد ذكر أبو داود حجج هذه الأقوال في سننه وجعلها أبوابًا‏.‏ وذهب الجمهور إلى أنه لا يجب عليها الاغتسال لشيء من الصلوات ولا في وقت من الأوقات إلا مرة واحدة في وقت انقطاع حيضها‏.‏
قال النووي‏:‏ وبهذا قال جمهور العلماء من السلف والخلف وهو مروي عن علي عليه السلام وابن مسعود وابن عباس وعائشة وهو قول عروة بن الزبير وأبي سلمة بن عبد الرحمن ومالك وأبي حنيفة وأحمد‏.‏ ودليل الجمهور أن الأصل عدم الوجوب فلا يجب إلا بورود الشرع بإيجابه‏.‏
قال النووي‏:‏ ولم يصح عن النبي صلى اللَّه عليه وآله وسلم أنه أمرها بالغسل إلا مرة واحدة عند انقطاع حيضها وهو قوله‏:‏ صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إذا أقبلت الحيضة فدعي الصلاة وإذا أدبرت فاغتسلي‏"‏ وليس في هذا ما يقتضي تكرار الغسل قال‏:‏ وأما الأحاديث الواردة في سنن أبي داود والبيهقي وغيرهما أن النبي صلى اللَّه عليه وآله وسلم أمرها بالغسل فليس فيها شيء ثابت‏.‏
وقد بين البيهقي ومن قبله ضعفها وإنما صح في هذا ما رواه البخاري ومسلم في صحيحهما أن أم حبيبة بنت جحش ‏"‏استحيضت فقال لها رسول اللَّه صلى اللَّه عليه وآله وسلم فاغتسلي ثم صلي فكانت تغتسل عند كل صلاة‏"‏ قال الشافعي رحمه اللَّه تعالى‏:‏ إنما أمرها رسول اللَّه صلى اللَّه عليه وآله وسلم أن تغتسل وتصلي وليس فيه أنه أمرها أن تغتسل لكل صلاة قال‏:‏ ولا أشك إن شاء اللَّه أن غسلها كان تطوعًا غير ما أمرت به وذلك واسع لها‏.‏
وكذا قال سفيان بن عيينة والليث بن سعد وغيرهما وما ذهب إليه الجمهور من عدم وجوب الاغتسال إلا لإدبار الحيضة هو الحق لفقد الدليل الصحيح الذي تقوم به الحجة لا سيما

ص -242- في مثل هذا التكليف الشاق فإنه لا يكاد يقوم بما دونه في المشقة إلا خلص العباد فكيف بالنساء الناقصات الأديان بصريح الحديث والتيسير وعدم التنفير من المطالب التي أكثر المختار صلى اللَّه عليه وآله وسلم الإرشاد إليها فالبراءة الأصلية المعتضدة بمثل ما ذكر لا ينبغي الجزم بالانتقال عنها بما ليس بحجة توجب الانتقال وجميع الأحاديث التي فيها إيجاب الغسل لكل صلاة قد ذكر المصنف بعضها في هذا الباب وأكثرها يأتي في أبواب الحيض وكل واحد منها لا يخلو عن مقال كما ستعرف ذلك‏.‏
ـ لا يقال ـ إنها تنتهض للاستدلال بمجموعها لأنا نقول هذا مسلم لو لم يوجد ما يعارضها وأما إذا كانت معارضة بما هو ثابت في الصحيح فلا كحديث عائشة الآتي في أبواب الحيض فإن فيه‏:‏ ‏"‏إن النبي صلى اللَّه عليه وآله وسلم أمر فاطمة بنت أبي حبيش بالاغتسال عند ذهاب الحيضة‏"‏ فقط وترك البيان في وقت الحاجة لا يجوز كما تقرر في الأصول‏.‏
وقد جمع بعضهم بين الأحاديث بحمل أحاديث الغسل لكل صلاة على الاستحباب كما سيأتي في باب من تحيض ستًا أو سبعًا وهو جمع حسن‏.‏
2- وعن عائشة أن سهلة بنت سهيل بن عمرو‏:‏ ‏"‏استحيضت فأتت رسول اللَّه صلى اللَّه عليه وآله وسلم فسألته عن ذلك فأمرها بالغسل عند كل صلاة فلما جهدها ذلك أمرها أن تجمع بين الظهر والعصر بغسل والمغرب والعشاء بغسل والصبح بغسل‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث في إسناده محمد بن إسحاق عن عبد الرحمن بن القاسم عن أبيه عن عائشة وابن إسحاق ليس بحجة ‏[‏طعنه علي ابن إسحاق بأنه ليس بحجة فيه نظر قال الحافظ الذهبي في ميزان الاعتدال‏:‏ محمد بن إسحاق بن محمد بن يحيى بن منده بن عبد اللَّه العبدي الأصبهاني الحافظ الجوال صاحب التصانيف كان من أئمة هذا الشأن وثقاتهم أبدع الحافظ أبو نعيم في جرحه لما بينهما من الوحشة ونال منه واتهمه فلم يلتفت إليه لما بينهما من العظائم نسأل اللَّه العفو فلقد نال ابن منده من أبي نعيم وأسرف أيضًا إلى أن قال‏:‏ قال الباطرقاني حدثنا ابن منده إمام الأئمة في الحديث والذي قال أبو نعيم في تاريخه‏:‏ هو حافظ من أولاد المحدثين‏.‏ واختلط في آخر عمره‏]‏‏.‏ لا سيما إذا عنعن وعبد الرحمن قد قيل إنه لم يسمع من أبيه‏.‏ قال الحافظ‏:‏ قد قيل أن ابن إسحاق وهم فيه‏.‏
والحديث يدل على أنه يجوز الجمع بين الصلاتين والاقتصار على غسل واحد لهما وقد عرفت ما هو الحق في الذي قبله وقد ألحق بالمستحاضة المريض وسائر المعذورين بجامع المشقة ولهذا قال المصنف‏:‏ وهو حجة في الجمع للمرضى انتهى‏.‏
3- وعن عروة بن الزبير عن أسماء بنت عميس قالت‏:‏ ‏"‏قلت يا رسول اللَّه إن فاطمة بنت أبي حبيش استحيضت منذ كذا وكذا فلم تصل فقال رسول اللَّه صلى اللَّه عليه وله وسلم‏:‏ هذا من الشيطان لتجلس في مركن فإذا رأت صفرة فوق الماء فلتغتسل للظهر والعصر غسلًا واحدًا وتغتسل للمغرب والعشاء غسلًا واحدًا وتغتسل للفجر غسلًا وتتوضأ فيما بين ذلك‏"‏‏.‏ رواه أبو داود‏.‏
الحديث في إسناد سهيل بن أبي صالح ‏[‏قال الحافظ ابن حجر في لسان الميزان‏:‏ سهيل بن أبي صالح ذكوان السمان أبو يزيد المدني ثقة عن أبيه اهـ‏]‏‏.‏ وفي الاحتجاج بحديثه خلاف‏.‏ وفي الباب عن حمنة بنت جحش وفيه ‏"‏فإن قويت على أن تؤخري الظهر وتعجلي العصر ثم تغتسلي حتى تطهرين وتصلين الظهر والعصر جمعًا ثم تؤخرين المغرب وتعجلين العشاء ثم تغتسلين وتجمعين بين الصلاتين فافعلي وتغتسلين مع الصبح وتصلين قال‏:‏ وهذا أعجب الأمرين إلي‏"‏ أخرجه الشافعي

ص -243- وأحمد وأبو داود والترمذي وابن ماجه والدارقطني والحاكم وفيه عبد اللَّه بن محمد بن عقيل‏ وهو مختلف في الاحتجاج به‏.‏ وقال ابن منده‏:‏ لا يصح بوجه من الوجوه وسيأتي بقية الكلام عليه في باب من تحيض ستًا أو سبعًا‏.‏ وحديث الباب يدل على ما دل عليه الذي قبله وقد عرفت الخلاف في ذلك واختلف في وضوء المستحاضة هل يجب لكل صلاة أم لا وسيأتي الكلام على ذلك في باب وضوء المستحاضة لكل صلاة‏.‏ قوله‏:‏ ‏"‏في مركن‏"‏ هو بكسر الميم الإجانة التي تغسل فيها الثياب والميم زائدة والإجانة بهمزة مكسورة فجيم مشددة فألف فنون ويقال الإجانة والإنجانة بالياء المثناة من تحت بعد الهمزة أو بالنون‏.‏قوله‏:‏ ‏"‏فإذا رأت صفرة فوق الماء‏"‏ أي الذي تقعد فيه فإنها تظهر الصفرة فوقه فعند ذلك يصب عليها الماء‏.‏ وفي شرح المغربي لبلوغ المرام ما لفظه‏:‏ أي صفرة الشمس وفي نسخة صفارة أي إذا زالت الشمس وقربت من العصر حتى نرى فوق الماء من شعاع الشمس شبه صفارة لأن شعاعها يتغير ويقل فيضرب إلى صفرة انتهى‏.‏ فينظر في صحة هذا التفسير‏.‏

باب غسل المغمى عليه إذا أفاق
1- عن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏ثقل رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ أصلى الناس‏.‏ فقلنا‏:‏ لا هم ينتظرونك يا رسول اللَّه فقال‏:‏ ضعوا لي ماء في المخضب‏.‏ قالت‏:‏ ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق فقال‏:‏ أصلى الناس فقلنا‏:‏ لا هم ينتظرونك يا رسول اللَّه فقال‏:‏ ضعوا لي ماء في المخضب‏.‏ قالت‏:‏ ففعلنا فاغتسل ثم ذهب لينوء فأغمي عليه ثم أفاق قال‏:‏ أصلى الناس فقلنا‏:‏ لا هم ينتظرونك يا رسول اللَّه فذكرت إرساله إلى أبي بكر‏"‏‏.‏وتمام الحديث متفق عليه‏.‏
قوله‏:‏ ‏"‏ثقل‏"‏ بفتح الثاء وكسر القاف قال في القاموس ثقل كفرح فهو ثقيل وثاقل اشتد مرضه‏.‏ قوله‏:‏ ‏"‏في المخضب‏"‏ كمنبر قاله في القاموس وهو المركن وقد سبق تفسيره في الحديث الذي قبل هذا‏.‏ قوله‏:‏ ‏"‏لينوء‏"‏ أي لينتهض بجهد ومشقة‏.‏قوله‏:‏ ‏"‏فأغمي عليه‏"‏ أي غشي عليه ثم أفاق‏.‏وتمام الحديث قالت‏:‏ ‏"‏والناس عكوف في المسجد ينتظرون رسول اللَّه صلى اللَّه عليه وآله وسلم لصلاة العشاء الآخرة قالت‏:‏ فأرسل رسول اللَّه صلى اللَّه عليه وآله وسلم إلى أبي بكر أن يصلي بالناس فقال أبو بكر وكان رجلاً رقيقًا‏:‏ يا عمر صل بالناس قالت‏:‏ فقال عمر‏:‏ أنت أحق بذلك قالت‏:‏ فصلى بهم أبو بكر تلك الأيام ثم إن رسول اللَّه صلى اللَّه عليه وآله وسلم وجد من نفسه خفة فخرج بين رجلين أحدهما العباس لصلاة الظهر وأبو بكر يصلي بالناس فلما رآه أبو بكر ذهب ليتأخر فأومأ إليه النبي صلى اللَّه عليه وآله وسلم أن لا تتأخر وقال لهما‏:‏ أجلساني إلى جنبه فأجلساه إلى جنب أبي بكر فكان أبو بكر يصلي وهو يأتم بصلاة النبي صلى اللَّه عليه وآله وسلم والناس يصلون بصلاة أبي بكر والنبي صلى اللَّه عليه وآله وسلم قاعد‏"‏‏.‏ والحديث له فوائد مبسوطة في شروح الحديث وقد ساقه المصنف ههنا للاستدلال به على استحباب الاغتسال للمغمى عليه وقد فعله النبي صلى اللَّه عليه وآله وسلم ثلاث مرات وهو مثقل بالمرض فدل ذلك على تأكد استحبابه‏.‏

ص -244- باب صفة الغسل
1- عن عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا اغتسل من الجنابة يبدأ فيغسل يديه ثم يفرغ بيمينه على شماله فيغسل فرجه ثم يتوضأ وضوءه للصلاة ثم يأخذ الماء ويدخل أصابعه في أصول الشعر حتى إذا رأى أن قد استبرأ حفن على رأسه ثلاث حثيات ثم أفاض على سائر جسده ثم غسل رجليه‏"‏‏.‏ أخرجاه وفي رواية لهما‏:‏ ‏"‏ثم يخلل بيديه شعره حتى إذا ظن أنه قد أروى بشرته أفاض عليه الماء ثلاث مرات‏"‏‏.‏ قوله‏:‏ ‏"‏إذا اغتسل‏"‏ أي أراد ذلك‏.‏ وفي الفتح أي شرع في الفعل‏.‏قوله‏:‏ ‏"‏وضوءه للصلاة‏"‏ فيه احتراز عن الوضوء اللغوي قال الحافظ‏:‏ يحتمل أن يكون الابتداء بالوضوء قبل الغسل سنة مستقلة بحيث يجب غسل أعضاء الوضوء مع بقية الجسد ويحتمل أن يكتفي بغسلها في الوضوء عن إعادته وعلى هذا فيحتاج إلى نية غسل الجنابة في أول عضو وإنما قدم غسل أعضاء الوضوء تشريفًا لها ولتحصل له صورة الطهارتين الصغرى والكبرى‏.‏ وإلى هذا جنح الداودي شارح المختصر ونقل ابن بطال الإجماع على أن الوضوء لا يجب مع الغسل وهو مردود فقد ذهب جماعة منهم أبو ثور وداود وغيرهما إلى أن الغسل لا ينوب عن الوضوء للمحدث وهو قول أكثر العترة وإلى القول الأول أعني عدم وجوب الوضوء مع الغسل ودخول الطهارة الصغرى تحت الكبرى ذهب زيد بن علي ولا شك في شرعية الوضوء مقدمًا على الغسل كما ثبتت بذلك الأحاديث الصحيحة‏.‏ وأما الوجوب فلم يدل عليه دليل والفعل بمجرده لا ينتهض للوجوب نعم يمكن تأكيد القول الثاني بالأدلة القاضية بوجوب الوضوء‏.‏ قوله‏:‏ ‏"‏في أصول الشعر‏"‏ أي شعر رأسه ويدل عليه رواية حماد بن سلمة عن هشام عند البيهقي ‏"‏يخلل بها شق رأسه الأيمن‏"‏ قال القاضي عياض‏:‏ احتج به بعضهم على تخليل شعر اللحية في الغسل إما لعموم قوله‏:‏ ‏"‏أصول الشعر‏"‏ وإما بالقياس على شعر الرأس‏.‏ قوله‏:‏ ‏"‏ثلاث حثيات‏"‏ فيه استحباب التثليث في الغسل‏.‏ قال النووي‏:‏ ولا نعلم فيه خلافًا إلا ما انفرد به الماوردي فإنه قال‏:‏ لا يستحب التكرار في الغسل‏.‏ قال الحافظ‏:‏ وكذا قال الشيخ أبو علي السنجي وكذا قال القرطبي وحمل التثليث في هذه الرواية على أن كل غرفة في جهة من جهات الرأس‏.‏ قوله‏:‏ ‏"‏ثم غسل رجليه‏"‏ يدل على أن الوضوء الأول وقع بدون غسل الرجلين‏.‏ قال الحافظ‏:‏ وهذه الزيادة تفرد بها أبو معاوية دون أصحاب هشام‏.‏ قال البيهقي‏:‏ غريبة صحيحة لكن في رواية أبي معاوية عن هشام مقال نعم له شاهد من رواية أبي سلمة عن عائشة عند أبي داود الطيالسي وفيه ‏"‏فإذا فرغ غسل رجليه‏"‏ ويحتمل أن يكون قوله‏:‏ في رواية أبي معاوية ‏"‏ثم غسل رجليه‏"‏ أي أعاد غسلهما لاستيعاب الغسل بعد

ص -245- أن كان غسلهما في الوضوء‏.‏ وقد وقع التصريح بتأخير الرجلين في رواية للبخاري بلفظ‏:‏ ‏"‏وضوءه للصلاة‏"‏ غير رجليه وهو مخالف لظاهر رواية عائشة‏.‏ قال الحافظ‏:‏ ويمكن الجمع بينهما إما بحمل رواية عائشة على المجاز وإما بحملها على حالة أخرى وبحسب اختلاف هاتين الحالتين اختلفت أنظار العلماء فذهب الجمهور إلى استحباب تأخير غسل الرجلين في الغسل وعن مالك إن كان المكان غير نظيف فالمستحب تأخيرهما وإلا فالتقديم وعند الشافعية في الأفضل قولان‏.‏ قال النووي‏:‏ أصحهما وأشهرهما ومختارهما أن يكمل وضوءه قال‏:‏ لأن أكثر الروايات عن عائشة وميمونة كذلك‏.‏ قوله‏:‏ ‏"‏ثم أفاض‏"‏ الإفاضة الإسالة‏.‏ وقد استدل بذلك على عدم وجوب الدلك وعلى أن مسمى غسل لا يدخل فيه الدلك لأن ميمونة عبرت بالغسل وعبرت عائشة بالإفاضة والمعنى واحد‏.‏ والإفاضة لا دلك فيها فكذلك الغسل‏.‏ وقال المازري‏:‏ لا يتم الاستدلال بذلك لأن أفاض بمعنى غسل والخلاف قائم وقد قدمنا الكلام على ذلك في باب إيجاب الغسل من التقاء الختانين قال الحافظ‏:‏ قال القاضي عياض‏:‏ لم يأت في شيء من الروايات في وضوء الغسل ذكر التكرار وقد ورد ذلك من طريق صحيحة أخرجها النسائي والبيهقي من رواية أبي سلمة عن عائشة أنها وصفت غسل رسول اللَّه صلى اللَّه عليه وآله وسلم من الجنابة الحديث‏.‏ وفيه ‏"‏ثم يمضمض ثلاثًا ويستنشق ثلاثًا ويغسل وجهه ثلاثًا ويديه ثلاثًا ثم يفيض على رأسه ثلاثًا‏"‏‏.‏ قال المصنف رحمه اللَّه بعد أن ساق الحديث‏:‏ وهو دليل على أن غلبة الظن في وصول الماء إلى ما يجب غسله كاليقين انتهى‏.‏
2- وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا اغتسل من الجنابة دعا بشيء نحو الحلاب فأخذ بكفه فبدأ بشق رأسه الأيمن ثم الأيسر ثم أخذ بكفيه فقال بهما على رأسه‏"‏‏.‏ أخرجاه‏.‏ قوله‏:‏ ‏"‏نحو الحلاب‏"‏ بالحاء المهملة المكسورة واللام الخفيفة ما يحلب فيه‏.‏ قال المصنف‏:‏ قال الخطابي‏:‏ الحلاب إناء يسع قدر حلبة ناقة انتهى‏.‏ وعلى هذا الأكثر وضبطه الأزهري بالجيم المضمومة وتشديد اللام قال‏:‏ وهو ماء الورد وأنكر ذلك عليه جماعة وقد اختبط شراح البخاري وغيرهم في ضبط هذه اللفظة والسبب في ذلك أن البخاري قال باب من بدأ بالحلاب أو الطيب عند الغسل فتكلف جماعة لمطابقة هذه الترجمة للحديث وجعل الحلاب بمعنى الطيب وقد أطال الحافظ في الفتح الكلام على هذا قوله‏:‏ ‏"‏ثم أخذ بكفيه‏"‏ أشار إلى الغرفة الثالثة كما صرحت به رواية أبي عوانة ووقع في روايات البخاري بكفه بالإفراد وفي بعضها بالتثنية كما في الكتاب‏.‏ والحديث يدل على استحباب البداءة بالميامن ولا خلاف فيه وفيه الاجتزاء بثلاث غرفات وترجم على ذلك ابن حبان‏.‏
قوله‏:‏ ‏"‏فقال بهما‏"‏ هو من إطلاق القول على الفعل وقد وقع إطلاق الفعل على القول في حديث ‏"‏لا حسد إلا في اثنين‏"‏ قال فيه‏:‏ ‏"‏لو أوتيت مثل ما أوتي هذا لفعلت مثل ما يفعل

ص -246- "‏ كذا في الفتح‏.‏
3- وعن ميمونة قالت‏:‏ ‏"‏وضعت للنبي صلى اللَّه عليه وآله وسلم ماء يغتسل به فأفرغ على يديه فغسلهما مرتين أو ثلاثًا ثم أفرغ بيمينه على شماله فغسل مذاكيره ثم دلك يده بالأرض ثم مضمض واستنشق ثم غسل وجهه ويديه ثم غسل رأسه ثلاثًا ثم أفرغ على جسده ثم تنحى من مقامه فغسل قدميه قالت‏:‏ فأتيته بخرقة فلم يردها وجعل ينفض الماء بيده‏"‏‏.‏ رواه الجماعة وليس لأحمد والترمذي نفض اليد‏.‏ قوله‏:‏ ‏"‏فأفرغ على يديه‏"‏ يحتمل أن يكون غسلهما للتنظيف مما بهما من مستقذر ويحتمل أن يكون هو الغسل المشروع عند القيام من النوم ويدل عليه الزيادة التي رواها الترمذي بلفظ‏:‏ ‏"‏قبل أن يدخلهما الإناء قوله‏:‏ ‏"‏مذاكيره‏"‏ جمع ذكر على غير قياس وقيل واحده مذكار قال الأخفش‏:‏ هو من الجمع الذي لا واحد له‏. وقال ابن خروف‏:‏ إنما جمعه مع أنه ليس في الجسد إلا واحد بالنظر إلى ما يتصل به وأطلق على الكل اسمه فكأنه جعل كل جزء من المجموع كالذكر في حكم الغسل‏.‏ قوله‏:‏ ‏"‏ثم دلك يده بالأرض‏"‏ فيه أنه يستحب للمستنجي بالماء إذا فرغ أن يغسل يده بتراب أو أشنان أو يدلكها بالتراب أو بالحائط ليذهب الاستقذار منها‏.‏ قوله‏:‏ ‏"‏فغسل قدميه‏"‏ قد تقدم الكلام على ذلك في حديث أول الباب‏.‏ قوله‏:‏ ‏"‏ثم تنحى‏"‏ أي تحول إلى ناحية‏.‏ قوله‏:‏ ‏"‏فلم يردها‏"‏ من الإرادة لا من الرد وقد تقدم الكلام في كراهية التنشيف وعدمها‏.‏ قوله‏:‏ ‏"‏وجعل ينفض‏"‏ فيه جواز نفض اليدين من ماء الغسل قال الحافظ‏:‏ وكذا الوضوء وفيه حديث ضعيف أورده الرافعي وغيره ولفظه‏:‏ ‏"‏لا تنفضوا أيديكم في الوضوء فإنها مرواح الشيطان‏"‏ قال ابن الصلاح‏:‏ لم أجده وتبعه النووي وقد أخرجه ابن حبان في الضعفاء وابن أبي حاتم في العلل من حديث أبي هريرة ولو لم يعارضه هذا الحديث لم يكن صالحًا لأن يحتج به‏.‏ قال المصنف رحمه اللَّه‏:‏ وفيه دليل استحباب دلك اليد بعد الاستنجاء انتهى‏.‏
4- وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يتوضأ بعد الغسل‏"‏‏.‏ رواه الخمسة‏.‏
الحديث قال الترمذي‏:‏ حسن صحيح‏.‏ وقال ابن سيد الناس‏:‏ إنها تختلف نسخ الترمذي في تصحيحه وأخرجه البيهقي بأسانيد جيدة‏.‏ وفي الباب عن ابن عمر مرفوعًا وعنه موقوفًا أنه قال‏:‏ ‏"‏لما سئل عن الوضوء بعد الغسل وأي وضوء أعم من الغسل‏"‏ رواه ابن أبي شيبة‏.‏ وروي عنه أنه قال لرجل قال له إني أتوضأ بعد الغسل فقال‏:‏ لقد تعقمت‏.‏ وروي عن حذيفة أنه قال‏:‏ أما يكفي أحدكم أن يغسل من قرنه إلى قدمه حتى يتوضأ‏.‏ وقد روي نحو ذلك عن جماعة من الصحابة ومن بعدهم حتى قال أبو بكر بن العربي‏:‏ إنه لم يختلف العلماء أن الوضوء داخل تحت الغسل وأن نية

ص -247- طهارة الجنابة تأتي على طهارة الحدث وتقضي عليها لأن موانع الجنابة أكثر من موانع الحدث فدخل الأقل في نية الأكثر وأجزأت نية الأكبر عنه‏.‏ وقد تقدم كلام ابن بطال في أول الباب وتقدم الرد عليه بأنه قول أبي ثور وداود وغيرهما قال ابن سيد الناس‏:‏ إن داود الظاهري أوجب الوضوء في غسل الجنابة لا أنه بعده لكن لا يخلو عنده من الوضوء وحكاه عنه الشيخ محي الدين النووي‏.‏ قال ابن سيد الناس‏:‏ والذي رأيته عن أبي محمد بن حزم أن ذلك عنده ليس فرضًا في الغسل وإنما هو كمذهب الجماعة‏.‏
5- وعن جبير بن مطعم قال‏:‏ ‏"‏تذاكرنا غسل الجنابة عند رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ أما أنا فآخذ ملء كفي فأصب على رأسي ثم أفيض بعد على سائر جسدي‏"‏‏.‏ رواه أحمد‏.‏
الحديث رجاله رجال الصحيح‏.‏ وقد أخرجه أيضًا أحمد من حديث جبير بن مطعم بلفظ‏:‏ ‏"‏أما أنا فأحثي على رأسي ثلاث حثيات ثم أفيض فإذا أنا قد طهرت‏"‏‏.‏ قال الحافظ‏:‏ وقوله‏:‏ ‏"‏فإذا أنا قد طهرت‏"‏ لا أصل له من حديث صحيح ولا ضعيف لكنه وقع من حديث أم سلمة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال لها إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين الماء عليك فإذا أنت قد طهرت‏"‏‏.‏وأصله في صحيح مسلم وذكر الحافظ في التلخيص في باب الغسل حديث جبير بن مطعم عند أحمد بلفظ‏:‏ ‏"‏أما أنا فآخذ ملء كفي ثلاثًا فأصب على رأسي ثم أفيض على جسدي‏"‏ ولم يتكلم عليه وله شواهد في الصحيحين وغيرهما‏.‏ قال المصنف رحمه اللَّه‏:‏ فيه مستدل لمن لم يوجب الدلك ولا المضمضة والاستنشاق انتهى وقد تقدم الكلام في ذلك‏.‏

باب تعاهد باطن الشعور وما جاء في نقضها
1- عن علي رضي اللَّه عنه قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من ترك موضع شعرة من جنابة لم يصبها الماء فعل اللَّه به كذا وكذا من النار قال علي‏:‏ فمن ثم عاديت شعري رواه أحمد وأبو داود وزاد‏:‏ وكان يجز شعره رضي اللَّه عنه‏.‏
قال الحافظ‏:‏ وإسناده صحيح لأن من رواته عطاء بن السائب وقد سمع منه حماد بن سلمة قبل الاختلاط وأخرجه أبو داود أيضًا وابن ماجه من حديث حماد لكن قيل إن الصواب وقفه على علي‏.‏ قال عبد الحق‏:‏ الأكثرون قالوا بوقفه‏.‏ وقال النووي‏:‏ ضعيف وعطاء قد ضعف قبل اختلاطه ولحماد أوهام وفي إسناده أيضًا زاذان وفيه خلاف‏.‏ وفي الباب من حديث أبي هريرة مرفوعًا بلفظ‏:‏ ‏"‏بلوا الشعر وأنقوا البشر‏"‏ أخرجه أبو داود والترمذي وابن ماجه والبيهقي ومداره على الحارث بن وجيه وهو ضعيف جدًا‏.‏ قال أبو داود‏:‏ والحارث هذا حديثه منكر وهو ضعيف‏.‏ وقال الترمذي‏:‏ غريب لا نعرفه إلا من حديث الحارث وهو شيخ ليس بذاك‏.‏ وقال

ص -248- الدارقطني في العلل‏:‏ إنما يروى هذا عن مالك بن دينار عن الحسن مرسلًا ورواه سعيد بن منصور عن هشيم عن يونس عن الحسن قال‏:‏ ‏"‏نبئت أن رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ فذكره ورواه أبان العطار عن قتادة عن الحسن عن أبي هريرة من قوله‏:‏‏.‏ وقال الشافعي‏:‏ هذا الحديث ليس بثابت‏.‏ وقال البيهقي‏:‏ أنكره أهل العلم بالحديث البخاري وأبو داود وغيرهما‏.‏
والحديث يدل على مشروعية تخليل الشعر بالماء في الغسل ولا أحفظ فيه خلافًا‏.‏
2- وعن أم سلمة قالت‏:‏ ‏"‏قلت يا رسول اللَّه إني امرأة أشد ضفر رأسي أفأنقضه لغسل الجنابة قال‏:‏ لا إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين عليك الماء فتطهرين‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
الحديث قال الترمذي‏:‏ حسن صحيح‏.‏
قوله‏:‏ ‏"‏ضفر رأسي‏"‏ بفتح الضاد المعجمة وإسكان الفاء‏.‏ قال النووي‏:‏ هذا هو المشهور المعروف في رواية الحديث والمستفيض عند المحدثين وهو الشعر المفتول ويجوز ضم الضاد والفاء جمع ضفيرة‏.‏
قوله‏:‏ ‏"‏أن تحثي‏"‏ يقال حثيت وحثوت لغتان مشهورتان والحثية الحفنة‏.‏ وهو يدل على أنه لا يجب على المرأة نقض الضفائر وقد اختلف الناس في ذلك قال القاضي أبو بكر ابن العربي‏:‏ قال جمهورهم لا ينقضه إلا أن يكون ملبدًا ملتفًا لا يصل الماء إلى أصوله إلا بنقضه فيجب حينئذ من غير فرق بين جنابة وحيض‏.‏
وروي عن المؤيد باللَّه وأبي طالب والإمام يحيى وروي أيضًا عن القاسم‏.‏ وقال النخعي‏:‏ تنقضه في الجنابة والحيض وقال أحمد‏:‏ تنقضه في الحيض دون الجنابة ‏[‏قال في المغني‏:‏ قال بعض أصحابنا هو مستحب غير واجب وهو قول أكثر الفقهاء وهو الصحيح إن شاء اللَّه لأن في بعض ألفاظ حديث أم سلمة أنها قالت للنبي صلى اللَّه عليه وآله وسلم‏:‏ إني امرأة أشد ضفر رأسي أفأنقضه للحيضة وللجنابة فقال‏:‏ لا إنما يكفيك أن تحثي على رأسك ثلاث حثيات ثم تفيضين الماء فتطهرين رواه مسلم وهذا صريح في نفي الوجوب‏.‏
وروت أسماء أنها سألت النبي صلى اللَّه عليه وآله وسلم عن غسل الحيض فقال‏:‏ تأخذ إحداكن ماءها وسدرتها فتطهر فتحسن الطهور ثم تصب على رأسها فتدلك دلكًا شديدًا حتى تبلغ شؤون رأسها ثم تصب عليها الماء رواه مسلم ولو كان النقض واجبًا لذكره لأنه موضع من البدن فاستوى فيه الحيض والجنابة وحديث عائشة ليس فيه أمر بالغسل ولو أمرت لم يكن فيه حجة لأنه ليس للحيض لأنه كان للإحرام حال الحيض اهـ مختصرًا وقوله‏:‏ شؤون رأسه وهو بضم الشين المعجمة بعدها همزة أصول الشعر‏]‏‏.‏ وروي عن الحسن البصري وطاوس وروي عن مالك أنه لا يجب النقض لا على الرجال ولا على النساء‏.‏
ووجه ما ذهب إليه عموم نهيه صلى اللَّه عليه وآله وسلم عن نقض الشعر ولم يخص رجلًا من امرأة ولا يلزم من كون السائل عن ذلك من النساء أن يكون الحكم مختصًا بهن اعتبارًا بعموم النهي كذا قاله ابن سيد الناس‏.‏
ووجه قول من ذهب إلى التفرقة حديث ثوبان أنهم استفتوا النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ‏"‏أما الرجل فلينشر رأسه فليغسله حتى يبلغ أصول الشعر وأما المرأة فلا عليها أن لا تنقضه‏"‏ أخرجه أبو داود وأكثر ما علل به أن في إسناده إسماعيل بن عياش والحديث من مروياته عن الشاميين وهو قوي فيهم فيقبل‏.‏
ووجه ما روي عن النخعي أن عموم الغسل يجب في جميع الأجزاء من شعر وبشر وقد يمنع ضفر الشعر من ذلك ولعله لم تبلغه الرخصة في ذلك للنساء‏.‏
ووجه ما ذهب إليه أحمد ومن معه من التفرقة بين الحيض والجنابة ما سيأتي وما روى الدارقطني في أفراده والبيهقي في سننه الكبرى من حديث مسلم بن صبيح عن أنس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم إذا اغتسلت المرأة من حيضها نقضت شعرها نقضًا ‏[‏ص 313‏]‏ وغسلته بخطمى وأشنان فإذا اغتسلت من الجنابة صبت على رأسها الماء وعصرت‏"‏ وقد تفرد به مسلم بن صبيح عن حماد‏.‏
قال المصنف رحمه اللَّه‏:‏ وفي الحديث مستدل لمن لم يوجب الدلك باليد‏.‏
وفي رواية لأبي داود أن امرأة جاءت إلى أم سلمة بهذا الحديث قالت‏:‏ فسألت لها النبي صلى اللَّه عليه وآله وسلم بمعناه قال فيه

ص -249- "‏واغمزي قرونك عند كل حفنة‏"‏ وهو دليل على وجوب بل داخل الشعر المسترسل انتهى وقد تقدم الكلام في ذلك‏.‏
3- وعن عبيد بن عمير قال‏:‏ ‏"‏بلغ عائشة أن عبد اللَّه بن عمرو يأمر النساء إذا اغتسلن أن ينقضن رؤوسهن فقالت‏:‏ يا عجبًا لابن عمرو هو يأمر النساء إذا اغتسلن بنقض رؤوسهن أو ما يأمرهن أن يحلقن رؤوسهن لقد كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم من إناء واحد وما أزيد على أن أفرغ على رأسي ثلاث إفراغات‏"‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث يدل على عدم وجوب نقض الشعر على النساء وقد تقدم الكلام فيه‏.‏ وأما أمر عبد اللَّه بن عمرو بالنقض فيحتمل أنه أراد إيجاب ذلك عليهن ويكون ذلك في شعور لا يصل إليها الماء أو يكون مذهبًا له أنه يجب النقض بكل حال كما حكى عن غيره ولم يبلغه حديث أم سلمة وعائشة ويحتمل أنه كان يأمرهن بذلك على الاستحباب والاحتياط للإيجاب قاله النووي‏.‏

باب استحباب نقض الشعر لغسل الحيض وتتبع أثر الدم فيه
1- عن عروة عن عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال لها وكانت حائضًا‏:‏ انقضي شعرك واغتسلي‏"‏‏.‏ رواه ابن ماجه بإسناد صحيح‏.‏
الحديث هو عند الستة إلا الترمذي بلفظ‏:‏ ‏"‏أنها قدمت مكة وهي حائض ولم تطف بالبيت إلا بين الصفا والمروة فشكت ذلك إليه صلى اللَّه عليه وآله وسلم فقال‏:‏ انقضي رأسك وأمشطي وأهلي بالحج‏"‏ وليس فيه ذكر الغسل‏.‏ وقد ثبت عند ابن ماجه كما ذكره المصنف وهو دليل لمن قال بالفرق بين الغسل للجنابة والحيض والنفاس وهو أحمد ابن حنبل والهادوية وأجيب بأن الخبر ورد في مندوبات الإحرام والغسل في تلك الحال للتنظيف لا للصلاة والنزاع في غسل الصلاة‏.‏
2- وعن عائشة‏:‏ ‏"‏أن امرأة من الأنصار سألت النبي صلى اللَّه عليه وآله وسلم عن غسلها من الحيض فأمرها كيف تغتسل ثم قال‏:‏ خذي فرصة من مسك فتطهري بها قالت‏:‏ كيف أتطهر بها قال‏:‏ سبحان اللَّه تطهري بها فاجتذبتها إلي فقلت‏:‏ تتبعي بها أثر الدم‏"‏‏.‏ رواه الجماعة إلا الترمذي غير أن ابن ماجه وأبا داود قالا‏:‏ ‏"‏فرصة ممسكة‏"‏‏.‏
الحديث أخرجه أيضًا الشافعي وسماها مسلم أسماء بنت شكل‏.‏ وقيل إنه تصحيف والصواب أسماء بنت يزيد بن السكن ذكره الخطيب في المبهمات‏.‏ وقال المنذري‏:‏ يحتمل أن تكون القصة تعددت وروي فرصة ممسكة في الصحيحين أيضًا‏.‏ قوله‏:‏ ‏"‏فرصة‏"‏ هي بكسر الفاء وإسكان الراء وبالصاد المهملة القطعة من كل شيء حكاه ثعلب‏.‏ وقال ابن سيده‏:‏ الفرصة من القطن أو

ص -250- الصوف مثلثة الفاء‏.‏ والمسك هو الطيب المعروف‏.‏ وقال عياض‏:‏ رواية الأكثر بفتح الميم وهو الجلد وفيه نظر لقوله‏:‏ في بعض الروايات فإن لم يجد فطيبًا غيره كذا أجاب الرافعي‏.‏ قال الحافظ‏:‏ وهو متعقب فإن هذا لفظ الشافعي في الأم نعم في رواية عبد الرزاق يعني بالفرصة السك أو الزريرة وليس في الحديث ذكر نقض الشعر وغاية ما فيه الدلالة على التنظيف والمبالغة في إذهاب أثر الدم‏.‏ قال النووي‏:‏ وقد اختلف العلماء في الحكمة في استعمال المسك المختار الذي قاله الجماهير أن المقصود من استعمال المسك تطييب المحل ودفع الرائحة الكريهة‏.‏

باب ما جاء في قدر الماء في الغسل والوضوء
1- عن سفينة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يغتسل بالصاع ويتطهر بالمد‏"‏‏.‏رواه أحمد وابن ماجه ومسلم والترمذي وصححه‏.‏
قوله‏:‏ بالصاع الصاع أربعة أمداد بمد النبي صلى اللَّه عليه وآله وسلم والمد رطل وثلث بالبغدادي فيكون الصاع خمسة أرطال وثلثا برطل بغداد قال النووي‏:‏ هذا هو الصواب المشهور‏.‏ وذكر جماعة من أصحابنا وجهًا لبعض أصحابنا أن الصاع هنا ثمانية أرطال والمد رطلان انتهى‏.‏ والرطل البغدادي على ما قال الرافعي وغيره مائة وثلاثون درهمًا ورجح النووي أنه مائة وثمانية وعشرون درهمًا وأربعة أسباع درهم‏.‏والحديث يدل على كراهة الإسراف في الماء للغسل والوضوء واستحباب الاقتصاد وقد أجمع العلماء على النهي عن الإسراف في الماء ولو كان على شاطئ النهر قال بعض أصحاب الشافعي إنه حرام‏.‏ وقال بعضهم‏:‏ إنه مكروه كراهة تنزيه‏.‏
2- وعن أنس قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يغتسل بالصاع إلى خمسة أمداد ويتوضأ بالمد‏"‏‏.‏ متفق عليه‏.‏
3- وعن أنس قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يتوضأ بإناء يكون رطلين ويغتسل بالصاع‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث الثاني أخرجه الترمذي بنحوه وقال‏:‏ غريب وهو من طريق شريك عن عبد اللَّه بن عيسى عن عبد اللَّه بن جبر عن أنس وكلهم ثقات‏.‏
وقد ثبت في هذا الحديث إلى خمسة أمداد وفي حديث عائشة الآتي‏:‏ ‏"‏كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم من إناء يقال له الفرق‏"‏‏.‏ووقع في رواية ثلاثة أمداد أو قريب من ذلك‏.‏ وفي رواية‏:‏ ‏"‏كان يغتسل من إناء واحد يقال له الفرق‏"‏ وفي أخرى‏:‏ ‏"‏فدعت بإناء قدر الصاع فاغتسلت فيه‏"‏ وفي الأخرى‏:‏ ‏"‏كان يغتسل بخمس مكاكيك ويتوضأ بمكوك‏"‏ وفي أخرى‏:‏ ‏"‏يغسله الصاع ويوضئه المد‏"‏ وفي أخرى‏:‏ ‏"‏يتوضأ بالمد ويغتسل بالصاع‏"‏ قال الشافعي وغيره‏:‏ الجمع بين هذه الروايات إنها كانت اغتسالات في أحوال والفرق سيأتي تقديره وأما المكوك فهو بفتح الميم وضم الكاف الأولى وتشديدها وجمعه مكاكيك ومكاكي قال النووي‏:‏ ولعل المراد بالمكوك هنا المد‏.‏

ص -251- 4- وعن موسى الجهني قال‏:‏ ‏"‏أتى مجاهد بقدح حزرته ثمانية أرطال فقال‏:‏ حدثتني عائشة أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يغتسل بمثل هذا‏"‏‏.‏
رواه النسائي‏.‏
الحديث إسناده في سنن النسائي هكذا أخبرنا أحمد بن عبيد قال حدثنا يحيى بن زكريا بن أبي زائدة عن موسى الجهني فذكره وأحمد بن عبيد هو ابن حسان وهو من رجال الصحيح‏.‏ قال أبو داود‏:‏ وهو حجة‏.‏ ويحيى بن زكريا هو الإمام الكبير وحديثه في الصحيحين وغيرهما‏.‏ وموسى الجهني أخرج له مسلم ووثقه أحمد وغيره وقد عرفت كيفية الجمع بين الروايات‏.‏
قوله‏:‏ ‏"‏حزرته‏"‏ أي قدرته قال الحافظ‏:‏ تمسك بهذا بعض الحنفية وجعل الفرق ثمانية أرطال والصحيح أن الفرق مقداره ما سيأتي والحزر لا يعارض به التحديد وأيضًا لم يصرح مجاهد بأن الإناء المذكور صاع فيحمل على اختلاف الأواني مع تقاربها‏.‏
5- وعن جابر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يجزئ من الغسل الصاع ومن الوضوء المد‏"‏‏.‏رواه أحمد والأثرم‏.‏
الحديث أخرجه أيضًا أبو داود وابن خزيمة وابن ماجه بنحوه وصححه ابن القطان‏.‏وقوله‏:‏ ‏"‏يجزئ‏"‏ الخ ظاهره أنه لا يجزئ دون الصاع والمد يعارضه ما سيأتي‏.‏
6- وعن عائشة قالت‏:‏ ‏"‏كنت أغتسل أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم من إناء واحد من قدح يقال له الفرق‏"‏‏.‏متفق عليه‏.‏ والفرق ستة عشر رطلًا بالعراقي‏.‏قوله‏:‏ ‏"‏الفرق‏"‏ قال ابن التين‏:‏ بتسكين الراء قال الحافظ‏:‏ ورويناه بفتحها وجوز بعضهم الأمرين‏.‏ قال النووي‏:‏ الفتح أفصح وأشهر وزعم أبو الوليد الباجي أنه الصواب قال‏:‏ وليس كما قال بل هما لغتان‏.‏قال الحافظ‏:‏ لعل مستند الباجي ما حكاه الأزهري عن ثعلب وغيره الفرق بالفتح والمحدثون يسكنونه وكلام العرب بالفتح انتهى‏.‏وقد حكى الإسكان أبو زيد وابن دريد وغيرهما وحكى ابن الأثير أن الفرق بالفتح ستة عشر رطلًا وبالإسكان مائة وعشرون رطلًا قال الحافظ‏:‏ وهو غريب وقد ثبت تقديره في صحيح مسلم عن سفيان بن عيينة فقال‏:‏ هو ثلاثة آصع قال النووي‏:‏ وكذا قال الجماهير‏.‏ وقيل الفرق صاعان قال الحافظ‏:‏ لكن نقل أبو عبد اللَّه الاتفاق على أن الفرق ثلاثة آصع وعلى أن الفرق ستة عشر رطلًا ولعله يريد اتفاق أهل اللغة‏.‏

ص -252- باب من رأى التقدير بذلك استحبابًا وأن ما دونه يجزئ إذا أسبغ
1- عن عائشة‏:‏ ‏"‏أنها كانت تغتسل هي والنبي صلى اللَّه عليه وآله وسلم في إناء واحد يسع ثلاثة أمداد أو قريبًا من ذلك‏"‏‏.‏ رواه مسلم‏.‏ القدر المجزئ من الغسل ما يحصل به تعميم البدن على الوجه المعتبر وسواء كان صاعًا أو أقل أو أكثر ما لم يبلغ في النقصان إلى مقدار لا يسمى مستعمله مغتسلًا أو إلى مقدار في الزيادة يدخل فاعله في حد الإسراف‏.‏وهكذا الوضوء القدر المجزئ منه ما يحصل به غسل أعضاء الوضوء سواء كان مدًا أو أقل أو أكثر ما لم يبلغ في الزيادة إلى حد السرف أو النقصان إلى حد لا يحصل به الواجب‏.‏وقد أخرج ابن ماجه من حديث ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم مر بسعد وهو يتوضأ فقال‏:‏ ما هذا السرف فقال‏:‏ أفي الوضوء إسراف قال‏:‏ نعم وإن كنت على نهر جار‏"‏ وفي إسناده ابن لهيعة‏.‏وروى ابن عدي من حديث ابن عباس مرفوعًا‏:‏ ‏"‏كان يتعوذ باللَّه من وسوسة الوضوء‏"‏ قال ابن حجر‏:‏ وإسناده واه‏.‏
2- وعن عباد بن تميم عن أم عمارة بنت كعب‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم توضأ فأتي بماء في إناء قدر ثلثي المد‏"‏‏.‏رواه أبو داود والنسائي‏.‏
الحديث أخرجه ابن خزيمة وابن حبان من حديث عبد اللَّه بن زيد بلفظ‏:‏ ‏"‏توضأ بنحو ثلثي مد‏"‏ وصحح حديث الباب أبو زرعة‏.‏ وأما حديث ‏"‏أنه صلى اللَّه عليه وآله وسلم توضأ بنصف مد‏"‏ فأخرجه الطبراني والبيهقي من حديث أبي أمامة وفي إسناده الصلت بن دينار وهو متروك‏.‏ وحديث ‏"‏أنه صلى اللَّه عليه وآله وسلم توضأ بثلث مد‏"‏ قال الحافظ‏:‏ لم أجده‏.‏
3- وعن عبيد بن عمير أن عائشة قالت‏:‏ ‏"‏لقد رأيتني أغتسل أنا ورسول اللَّه صلى اللَّه عليه وآله وسلم من هذا فإذا تور موضوع مثل الصاع أو دونه فنشرع فيه جميعًا فأفيض على رأسي بيدي ثلاث مرات وما أنقض لي شعرًا‏"‏‏.‏رواه النسائي‏.‏
الحديث إسناده في سنن النسائي هكذا أخبرنا سويد بن نصر قال أخبرنا عبد اللَّه عن إبراهيم بن طهمان عن أبي الزبير عن عبيد بن عمير فذكره ورجاله ثقات‏.‏وهو يدل على عدم وجوب الاغتسال بمقدار صاع من الماء لاشتراك النبي صلى اللَّه عليه وآله وسلم وعائشة في صاع أو دونه والاكتفاء بمجرد الإفاضة على الرأس من دون نقض الشعر‏.‏وقد ورد في أحاديث كثيرة وقد سبق بعضها وقد تقدم الكلام على عدم وجوب نقض الشعر على المرأة في غسل الجنابة وهذا الحديث من الأدلة الدالة على ذلك‏.‏ والتور قد تقدم الكلام عليه‏.‏

ص -253- باب الاستتار من الأعين للمغتسل وجواز تجرده في الخلوة‏‏
1- عن يعلى بن أمية‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلًا يغتسل بالبراز فصعد المنبر فحمد اللَّه وأثنى عليه ثم قال‏:‏ إن اللَّه عز وجل حيي ستير يحب الحياء والستر فإذا اغتسل أحدكم فليستتر‏"‏‏.‏رواه أبوداود والنسائي‏.‏
الحديث رجال إسناده رجال الصحيح‏.‏ وقد أخرج البزار نحوه من حديث ابن عباس مطولًا وقد ذكره الحافظ في الفتح ولم يتكلم عليه‏.‏
وهو يدل على وجوب التستر حال الاغتسال وقد ذهب إلى ذلك ابن أبي ليلى وذهب أكثر العلماء إلى أنه أفضل وتركه مكروه وليس بواجب‏.‏ واستدلوا على ذلك بما سيأتي‏.‏ وقد ذهب بعض الشافعية أيضًا إلى تحريمه قال الحافظ‏:‏ والمشهور عند متقدميهم كغيرهم الكراهة فقط‏.‏
قوله‏:‏ ‏"‏بالبراز‏"‏ المراد به هنا الفضاء والباء للظرفية‏.‏
قوله‏:‏ ‏"‏ستير‏"‏ بسين مهملة مفتوحة وتاء مثناة من فوق مكسورة وياء تحتية ساكنة ثم راء مهملة‏.‏ قال في النهاية‏:‏ فعيل بمعنى فاعل‏.‏
ومن الأدلة الدالة على استحباب الاستتار حال الغسل ما أخرجه النسائي من حديث أبي السمح قال‏:‏ ‏"‏كنت أخدم النبي صلى اللَّه عليه وآله وسلم فكان إذا أراد أن يغتسل قال‏:‏ ولني فأوليه قفاي فأستره به‏"‏ أخرجه النسائي‏.‏ وما أخرجه مسلم من حديث أم هانئ قالت‏:‏ ‏"‏ذهبت إلى رسول اللَّه صلى اللَّه عليه وآله وسلم عام الفتح فوجدته يغتسل وفاطمة رضي اللَّه عنها تستره بثوب‏"‏‏.‏
ويدل على مشروعية مطلق الاستتار ما أخرجه أبو داود والترمذي من حديث بهز بن حكيم عن أبيه عن جده قال‏:‏ ‏"‏قلت يا رسول اللَّه عوراتنا ما نأتي منها وما نذر قال‏:‏ احفظ عورتك إلا من زوجك أو ما ملكت يمينك قلت‏:‏ يا رسول اللَّه فالرجل يكون خاليًا قال‏:‏ اللَّه أحق أن يستحي منه من الناس‏"‏‏.‏
2- وعن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏بينا أيوب عليه السلام يغتسل عريانًا فخر عليه جراد من ذهب فجعل أيوب يحثي في ثوبه فناداه ربه تبارك وتعالى‏:‏ يا أيوب ألم أكن أغنيتك عما ترى قال‏:‏ بلى وعزتك ولكن لا غنى بي عن بركتك‏"‏‏.‏رواه أحمد والبخاري والنسائي‏.‏
قوله‏:‏ ‏"‏يحثي‏"‏ في رواية البخاري يحتثي والحثية هي الأخذ باليد‏.‏قوله‏:‏ ‏"‏لا غنى بي‏"‏ بالقصر بلا تنوين‏.‏ قال الحافظ‏:‏ ورويناه بالتنوين أيضًا على أن لا بمعنى ليس قال ابن بطال‏:‏ ووجه الدلالة من الحديث أن اللَّه تعالى عاتبه على جمع الجراد ولم يعاتبه على الاغتسال عريانًا فدل على جوازه‏.‏ وقال أيضًا‏:‏ وجه الاستدلال بهذا الحديث وحديث أبي هريرة الذي سيأتي أنهما يعني أيوب وموسى ممن أمر بالإقتداء به‏.‏قال الحافظ‏:‏ وهذا إنما يأتي على رأي من يقول شرع من قبلنا شرع لنا والذي يظهر أن وجه الدلالة منه أن النبي صلى اللَّه عليه وآله وسلم قص القصتين ولم يتعقب شيئًا منهما فدل على موافقتهما لشرعنا وإلا فلو كان فيهما شيء غير موافق لبينه فيجمع بين الأحاديث بحمل الأحاديث التي فيها الإرشاد إلى التستر على الأفضل‏.‏
3- وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ كانت بنو إسرائيل يغتسلون عراة ينظر بعضهم إلى بعض وكان موسى عليه السلام يغتسل وحده

ص -254- فقالوا‏:‏ واللَّه ما يمنع موسى أن يغتسل معنا إلا أنه آدر قال‏:‏ فذهب مرة يغتسل فوضع ثوبه على حجر ففر الحجر بثوبه قال‏:‏ فجمح موسى عليه السلام بأثره يقول‏:‏ ثوبي حجر ثوبي حجر حتى نظرت بنو إسرائيل إلى سوأة موسى عليه السلام فقالوا‏:‏ واللَّه ما بموسى بأس قال‏:‏ فأخذ ثوبه فطفق بالحجر ضربًا‏"‏‏.‏ متفق عليه‏.‏
قوله‏:‏ ‏"‏كانت بنو إسرائيل‏"‏ أي جماعتهم قوله‏:‏ ‏"‏يغتسلون عراة‏"‏ ظاهره أن ذلك كان جائزًا في شرعهم وإلا لما أقرهم موسى على ذلك وكان هو عليه السلام يغتسل وحده أخذًا بالأفضل‏.‏ قال الحافظ‏:‏ وأغرب ابن بطال فقال‏:‏ هذا يدل على أنهم كانوا عصاة له وتبعه على ذلك القرطبي فأطال في ذلك‏.‏قوله‏:‏ ‏"‏آدر‏"‏ هو بالمد وفتح الدال المهملة وتخفيف الراء قال الجوهري‏:‏ الأدرة نفخة في الخصية‏.‏قوله‏:‏ ‏"‏فجمح‏"‏ بالجيم ثم بالميم ثم الحاء المهملة أي جرى مسرعًا‏.‏ وفي رواية فخرج‏.‏قوله‏:‏ ‏"‏ثوبي حجر‏"‏ إنما خاطبه لأنه أجراه مجرى من يعقل لكونه فر بثوبه فانتقل من حكم الجماد إلى حكم الحيوان فناداه فلما لم يرد عليه ثوبه ضربه‏.‏ وقيل يحتمل أن يكون أراد بضربه إظهار المعجزة بتأثير ضربه فيه ويحتمل أن يكون عن وحي‏.‏قوله‏:‏ ‏"‏حتى نظرت‏"‏ ظاهره أنهم رأوا جسده وبه يتم الاستدلال على جواز النظر عند الضرورة وأبدى ابن الجوزي احتمال أن يكون كان عليه مئزر لأنه يظهر ما تحته بعد البلل واستحسن ذلك ناقلًا له عن بعض مشايخه قال الحافظ‏:‏ وفيه نظر‏.‏ والحديث قد تقدم الكلام على وجه دلالته في الذي قبله‏.‏

باب الدخول في الماء بغير إزار‏‏
1- عن علي بن زيد عن أنس بن مالك قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم إن موسى بن عمران عليه السلام كان إذا أراد أن يدخل الماء لم يلق ثوبه حتى يواري عورته في الماء‏"‏‏.‏رواه أحمد‏.‏
الحديث قال في مجمع الزوائد‏:‏ رجاله موثقون إلا أن علي بن زيد مختلف في الاحتجاج به وهذا نوع من الستر المندوب إليه فهو مندرج تحت عموم الأدلة القاضية بمشروعية الستر‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ وقد نص أحمد على كراهة دخول الماء بغير إزار وقال إسحاق‏:‏ هو بالإزار أفضل لقول الحسن والحسين رضي اللَّه عنهما وقد قيل لهما وقد دخلا الماء وعليهما بردان فقالا‏:‏ إن للماء سكانًا قال إسحاق‏:‏ وإن تجرد رجونا أن لا يكون إثمًا واحتج بتجرد موسى عليه السلام انتهى‏.‏

ص -255- باب ما جاء في دخول الحمام
1- عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من كان يؤمن باللَّه واليوم الآخر من ذكور أمتي فلا يدخل الحمام إلا بمئزر ومن كانت تؤمن باللَّه واليوم الآخر من إناث أمتي فلا تدخل الحمام‏"‏‏.‏رواه أحمد‏.‏
الحديث في إسناده أبو خيرة قال الذهبي‏:‏ لا يعرف‏.‏ وأحاديث الحمام لم يتفق على صحة شيء منها‏.‏ قال المنذري‏:‏ وأحاديث الحمام كلها معلولة وإنما يصح منها عن الصحابة‏.‏ويشهد لحديث الباب حديث عمر بن الخطاب الذي سيذكره المصنف في باب من دعي فرأى منكرًا من كتاب الوليمة وقد أخرج الفصل الأول من هذا الحديث الترمذي من حديث جابر وقال‏:‏ حسن غريب وفيه ليث بن أبي سليم‏.‏ وقد رواه أحمد أيضًا من طريق ثانية من طريق ابن لهيعة عن أبي الزبير عن جابر‏.‏وأخرج معناه أبو داود والترمذي من حديث عائشة قالت‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم الرجال والنساء عن دخول الحمام ثم رخص للرجال أن يدخلوه في المآزر‏"‏‏.‏لكنه من حديث حماد بن سلمة عن عبد اللَّه بن شداد عن أبي عذرة عنها وأبو عذرة مجهول‏.‏ قال الترمذي‏:‏ لا نعرفه إلا من حديث حماد بن سلمة وإسناده ليس بذاك القائم‏.‏وأخرج أبو داود والترمذي من حديثها أنها قالت لنسوة دخلن عليها من نساء الشام‏:‏ لعلكن من الكورة التي يدخل نساؤها الحمام قلن‏:‏ نعم قالت‏:‏ أما إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏"‏ما من امرأة تخلع ثيابها في غير بيت زوجها إلا هتكت ما بينها وبين اللَّه من حجاب‏"‏ وهو من حديث شعبة عن منصور عن سالم بن أبي الجعد عن أبي المليح عنها وكلهم رجال الصحيح‏.‏وروي عن جرير عن سالم عنها وكان سالم يدلس ويرسل وقال الترمذي بعد ذكر الحديث‏:‏ حسن‏.‏ وفي رواية للنسائي عن جابر‏:‏ ‏"‏من كان يؤمن باللَّه واليوم الآخر فلا يدخل حليلته الحمام إلا من عذر‏"‏ هكذا بلفظ إلا من عذر في الجامع ولم يذكر هذا الاستثناء الترمذي ولم يوجد الحديث في النسائي ولعل ذلك في بعض النسخ‏.‏قال العلامة محمد بن إبراهيم الوزير في بعض أجوبته‏:‏ والظاهر أنه غلط ولم يذكره الشريف أبو المحاسن في كتابه في الحمام ولم يذكر الاستثناء في حديث جابر ولا عزاه إلى النسائي‏.‏ وقد رواه من حديث جابر بلفظ‏:‏ ‏"‏من كان يؤمن باللَّه واليوم الآخر فلا يدخل الحمام إلا بمئزر‏"‏ ورواه الشريف أبو المحاسن في كتابه في الحمام من طريق سعيد بن أبي عروبة عن أبي الزبير عن جابر وليس في شيء من الطرق ذكر العذر‏.‏وحديث الباب يدل على جواز الدخول للذكور بشرط لبس المآزر وتحريم الدخول بدون مئزر وعلى تحريمه على النساء مطلقًا واستثناء الدخول من عذر لهن لم يثبت من طريق تصلح للاحتجاج بها فالظاهر المنع مطلقًا‏.‏ ويؤيد ذلك ما سلف من حديث عائشة الذي روته لنساء الكورة وهو أصح ما في الباب إلا لمريضة أو نفساء كما سيأتي في الحديث الذي بعد هذا إن صح‏.‏
2- وعن عبد اللَّه بن عمر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إنها ستفتح لكم أرض العجم وستجدون فيها بيوتًا يقال لها الحمامات فلا يدخلنها

ص -256- الرجال إلا بالإزار وامنعوا النساء إلا مريضة أو نفساء‏"‏‏.‏رواه أبو داود وابن ماجه‏.‏
الحديث في إسناده عبد الرحمن بن أنعم الإفريقي وقد تكلم عليه غير واحد‏.‏ وفي إسناده أيضًا عبد الرحمن بن رافع التنوخي قاضي إفريقية وقد غمزه البخاري وابن أبي حاتم وهو يدل على تقييد الجواز للرجال بلبس الإزار ووجوب المنع على الرجال للنساء إلا لعذر المرض والنفاس وهذا أعني استثناء المريضة والنفساء أخص من استثناء العذر المذكور في حديث النسائي فيقتصر عليهما وقد عرفت ما فيقال المصنف‏:‏ وفيه أن من حلف لا يدخل بيتًا فدخل حمامًا حنث انتهى‏.‏

كتاب التيمم
التيمم في اللغة القصد‏.‏ قال الأزهري‏:‏ التيمم في كلام العرب القصد يقال تيممت فلانًا وتأممته ويممته وأممته أي قصدته‏.‏ وفي الشرع القصد إلى الصعيد لمسح الوجه واليدين بنية استباحة الصلاة ونحوها قاله في الفتح‏.‏واعلم أن التيمم ثابت بالكتاب والسنة والإجماع وهي خصيصة خصص اللَّه تعالى بها هذه الأمة‏.‏قال في الفتح‏:‏ واختلف هل التيمم عزيمة أو رخصة وفصل بعضهم فقال‏:‏ هو لعدم الماء عزيمة وللعذر رخصة‏.‏
باب تيمم الجنب للصلاة إذا لم يجد ماء
1- عن عمران بن حصين قال‏:‏ ‏"‏كنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في سفر فصلى بالناس فإذا هو برجل معتزل فقال‏:‏ ما منعك أن تصلي قال‏:‏ أصابتني جنابة ولا ماء قال‏:‏ عليك بالصعيد فإنه يكفيك‏"‏‏.‏متفق عليه‏.‏
قوله‏:‏ ‏"‏فإذا هو برجل‏"‏ وقع في شرح العمدة للشبح سراج الدين ابن الملقن أن هذا الرجل هو خلاد بن رافع بن مالك الأنصاري أخو رفاعة شهد بدرًا‏.‏ قال ابن الكلبي‏:‏ وقتل يومئذ وقال غيره‏:‏ له رواية‏.‏ وهذا يدل على أنه عاش بعد النبي صلى اللَّه عليه وآله وسلم‏.‏قال الحافظ‏:‏ أما على قول الكلبي فيستحيل أن يكون هو صاحب هذه القصة لتقدم وقعة بدر على هذه القصة بمدة طويلة بلا خلاف وأما على قول غيره فيحتمل أن يكون هو لكن لا يلزم من كون له رواية أن يكون عاش بعد النبي صلى اللَّه عليه وآله وسلم لاحتمال أن تكون الرواية عنه منقطعة أو متصلة لكن نقلها عنه صحابي آخر وعلى هذا فلا منافاة بين هذا وبين من قال أنه قتل ببدر‏.‏قوله‏:‏ ‏"‏أصابتني جنابة ولا ماء‏"‏ بفتح الهمزة أي معي أي موجود وهو أبلغ في إقامة عذره لما فيه من عموم النفي كأنه نفى وجود الماء بالكلية‏.‏قوله‏:‏ ‏"‏عليك بالصعيد‏"‏ اللام للعهد المذكور في الآية الكريمة ودل قوله‏:‏ يكفيك على أن المتيمم في مثل هذه الحال لا يلزمه القضاء ويحتمل أن يكون المراد بقوله‏:‏ ‏"‏يكفيك‏"‏ أي للأداء فلا يدل على ترك القضاء والأول أظهر‏.‏والحديث يدل على مشروعية التيمم للصلاة عند عدم الماء من غير فرق بين الجنب وغيره وقد أجمع على ذلك العلماء ولم يخالف فيه أحد من الخلف ولا من السلف إلا ما جاء عن عمر بن الخطاب

ص -257- وعبد اللَّه بن مسعود وحكي مثله عن إبراهيم النخعي من عدم جوازه للجنب‏.‏ وقيل إن عمر وعبد اللَّه رجعا عن ذلك‏.‏ وقد جاءت بجوازه للجنب الأحاديث الصحيحة‏.‏وإذا صلى الجنب بالتيمم ثم وجد الماء وجب عليه الاغتسال بإجماع العلماء إلا ما يحكى عن أبي سلمة بن عبد الرحمن الإمام التابعي أنه قال‏:‏ لا يلزمه وهو مذهب متروك بإجماع من بعده ومن قبله وبالأحاديث الصحيحة المشهورة في أمره صلى اللَّه عليه وآله وسلم للجنب بغسل بدنه إذا وجد الماء‏.‏

باب تيمم الجنب للجرح
1- عن جابر قال‏:‏ ‏"‏خرجنا في سفر فأصاب رجلًا منا حجر فشجه في رأسه ثم احتلم فسأل أصحابه‏:‏ هل تجدون لي رخصة في التيمم فقالوا‏:‏ ما نجد لك رخصة وأنت تقدر على الماء فاغتسل فمات فلما قدمنا على رسول اللَّه صلى اللَّه عليه وآله وسلم أخبر بذلك فقال‏:‏ قتلوه قتلهم اللَّه ألا سألوا إذ لم يعلموا فإنما شفاء العي السؤال إنما كان يكفيه أن يتيمم ويعصر أو يعصب على جرحه ثم يمسح عليه ويغسل سائر جسده‏"‏‏.‏
رواه أبو داود والدارقطني‏.‏
الحديث رواه أيضًا ابن ماجه وصححه ابن السكن وقد تفرد به الزبير بن خريق وليس بالقوي قاله الدارقطني وخالفه الأوزاعي فرواه عن عطاء عن ابن عباس وهو الصواب‏.‏
قال الحافظ‏:‏ رواه أبي داود أيضًا من حديث الأوزاعي قال‏:‏ بلغني عن عطاء عن ابن عباس‏.‏ ورواه الحاكم عن بشر بن بكر عن الأوزاعي حدثني عطاء عن ابن عباس‏.‏ وقال الدارقطني‏:‏ اختلف فيه الأوزاعي والصواب أن الأوزاعي أرسل آخره عن عطاء‏.‏ وقال أبو زرعة وأبو حاتم‏:‏ لم يسمعه الأوزاعي من عطاء إنما سمعه من إسماعيل بن مسلم عن عطاء ونقل ابن السكن عن ابن أبي داود أن حديث الزبير بن خريق أصح من حديث الأوزاعي‏.‏ وقد رواه ابن خزيمة وابن حبان والحاكم من حديث الوليد بن عبيد بن أبي رباح عن عمه عطاء ابن أبي رباح عن ابن عباس مرفوعًا‏.‏ والوليد بن عبيد ضعفه الدارقطني وقواه من صحح حديثه‏.‏
قوله‏:‏ ‏"‏العي‏"‏ بكسر العين هو التحير في الكلام قيل هو ضد البيان‏.‏
والحديث يدل على جواز العدول إلى التيمم لخشية الضرر وقد ذهب إلى ذلك العترة ومالك وأبو حنيفة والشافعي في أحد قوليه وذهب أحمد بن حنبل والشافعي في أحد قوليه إلى عدم جواز التيمم لخشية الضرر قالوا‏:‏ لأنه واحد‏.‏ والحديث وقوله‏:‏ تعالى ‏{وَإِنْ كُنْتُمْ مَرْضَى}‏ الآية يردان عليهما‏.‏
ويدل الحديث أيضًا على وجوب المسح على الجبائر ومثله حديث علي عليه السلام قال‏:‏ ‏"‏أمرني رسول اللَّه صلى اللَّه عليه وآله وسلم أمسح على الجبائر‏"‏ وقد اتفق الحفاظ على ضعفه وقد ذهب إلى وجوب المسح على الجبائر المؤيد باللَّه والهادي في أحد قوليه‏.‏
وروي عن أبي حنيفة والفقهاء السبعة فمن بعدهم وبه قال الشافعي لكن بشرط أن توضع على طهر وأن لا يكون تحتها من الصحيح

ص -258- إلا ما لا بد منه والمسح المذكور عندهم يكون بالماء لا بالتراب‏.‏وذهب أبو العباس وأبو طالب وهو أحد قولي الهادي وروي عن أبي حنيفة أنه لا يمسح بل يسقط كعبادة تعذرت ولأن الجبيرة كعضو آخر وآية الوضوء لم تتناول ذلك واعتذروا عن حديث جابر وعلي بالمقال الذي فيهما وقد تعاضدت طرق حديث جابر فصلح للاحتجاج به على المطلوب وقوي بحديث علي ولكن حديث جابر قد دل على الجمع بين الغسل والمسح والتيمم‏.‏

باب الجنب يتيمم لخوف البرد
1- عن عمرو بن العاص‏:‏ ‏"‏أنه لما بعث في غزوة ذات السلاسل قال‏:‏ احتلمت في ليلة باردة شديدة البرد فأشفقت إن اغتسلت أن أهلك فتيممت ثم صليت بأصحابي صلاة الصبح فلما قدمنا على رسول اللَّه صلى اللَّه عليه وآله وسلم ذكروا ذلك له فقال‏:‏ يا عمرو صليت بأصحابك وأنت جنب فقلت‏:‏ ذكرت قول اللَّه تعالى ‏{وَلا تَقْتُلُوا أَنْفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيماً}‏ فتيممت ثم صليت فضحك رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يقل شيئًا‏"‏‏.‏رواه أحمد وأبو داود والدارقطني‏.‏
الحديث أخرجه البخاري تعليقًا وابن حبان والحاكم واختلف فيه على عبد الرحمن بن جبير فقيل عنه عن أبي قيس عن عمرو وقيل عنه عن عمرو بلا واسطة لكن الرواية التي فيها أبو قيس ليس فيها إلا أنه غسل مغابنه فقط‏.‏ وقال أبو داود‏:‏ روى هذه القصة الأوزاعي عن حسان بن عطية وفيه ‏"‏فتيمم‏"‏ ورجح الحاكم إحدى الروايتين وقال البيهقي‏:‏ يحتمل أن يكون فعل ما في الروايتين جميعًا فيكون قد غسل ما أمكنه وتيمم للباقي وله شاهد من حديث ابن عباس ومن حديث أبي أمامة عند الطبراني‏.‏قوله‏:‏ ‏"‏ذات السلاسل‏"‏ هي موضع وراء وادي القرى وكانت هذه الغزوة في جمادى الأولى سنة ثمان من الهجرة‏.‏ قوله‏:‏ ‏"‏فأشفقت‏"‏ أي خفت وحذرت‏.‏قوله‏:‏ ‏"‏فضحك رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يقل شيئًا‏"‏ فيه دليلان على جواز التيمم عند شدة البرد ومخافة الهلاك‏:‏ الأول التبسم والاستبشار والثاني عدم الإنكار لأن النبي صلى اللَّه عليه وآله وسلم لا يقر على باطل والتبسم والاستبشار أقوى دلالة من السكوت على الجواز فإن الاستبشار دلالته على الجواز بطريق الأولى‏.‏وقد استدل بهذا الحديث الثوري ومالك وأبو حنيفة وابن المنذر على أن من تيمم لشدة البرد وصلى لا تجب عليه الإعادة لأن النبي صلى اللَّه عليه وآله وسلم لم يأمره بالإعادة ولو كانت واجبة لأمره بها ولكنه أتى بما أمر به وقدر عليه فأشبه سائر من يصلي بالتيمم‏.‏قال ابن رسلان‏:‏ لا يتيمم لشدة البرد من أمكنه أن يسخن الماء أو يستعمله على وجه يأمن الضرر مثل أن يغسل عضوًا ويستره وكلما غسل عضوًا ستره ودفاه من البرد لزمه ذلك وإن لم يقدر تيمم وصلى في قول أكثر العلماء‏.‏ وقال الحسن وعطاء‏:‏ يغتسل وإن مات ولم يجعلا له عذرًا‏.‏ ومقتضى قول ابن مسعود ‏[‏قول ابن مسعود هذا ذكره البخاري في باب إذا خاف الجنب على نفسه المرض أو الموت عن شقيق بن سلمة قال‏:‏ كنت عند عبد اللَّه وأبي موسى فقال له أبو موسى‏:‏ أرأيت يا أبا عبد الرحمن وهي كنية ابن مسعود إذا أجنب فلم يجد الماء كيف يصنع فقال عبد اللَّه‏:‏ لا يصلي حتى يجد الماء فقال أبو موسى‏:‏ فكيف تصنع بقول عمار حين قال له النبي صلى اللَّه عليه وآله وسلم‏:‏ كان يكفيك قال‏:‏ ألم تر عمر لم يقنع بذلك فقال أبو موسى‏:‏ فدعنا من قول عمار كيف تصنع بهذه الآية فما درى عبد اللَّه ما يقول فقال‏:‏ إنا لو رخصنا لهم في هذا ولا شك إذا برد على أحدهم الماء أن يدعه ويتيمم فقلت لشقيق‏:‏ فإنما كره عبد اللَّه لهذا قال‏:‏ نعم‏.‏
قال الحافظ في الفتح‏:‏ فيه جواز التيمم للجنب بخلاف ما نقل عن عمر وابن مسعود وفيه إشارة إلى ثبوت حجة أبي موسى لقوله‏:‏ فما درى عبد اللَّه ما يقول‏.‏
ثم قال في الباب الثاني إن ابن مسعود لا عذر له في التوقف عن قبول حديث عمار فلهذا جاء عنه أنه رجع عن الفتيا بذلك كما أخرجه ابن أبي شيبة بإسناد فيه انقطاع عنه اهـ‏.‏ والآية التي أشار إليها أبو موسى هي آية سورة المائدة كما جاء في الباب الذي بعد هذا الباب قال الحافظ‏:‏ وإنما عين سورة المائدة لكونها أظهر في مشروعية تيمم الجنب من آية النساء لتقدم حكم الوضوء في المائدة قال الخطابي وغيره‏:‏ وفيه دليل على أن عبد اللَّه كان يرى أن المراد بالملامسة الجماع فلهذا لم يدفع دليل أبي موسى وإلا لكان يقول له المراد من الملامسة التقاء البشرتين فيما دون الجماع وجعل التيمم بدلًا من الوضوء لا يستلزم جعله بدلًا من الغسل اهـ‏]‏‏:‏ لو رخصنا لهم لأوشك إذا برد عليهم الماء أن يتيمموا أنه لا يتيمم

ص -259- لشدة البرد‏.‏قال المصنف رحمه اللَّه تعالى بعد أن ساق الحديث ما لفظه‏:‏ فيه من العلم إثبات التيمم لخوف البرد وسقوط الفرض به وصحة إقتداء المتوضئ بالمتيمم وأن التيمم لا يرفع الحدث وأن التمسك بالعمومات حجة صحيحة انتهى‏.‏وقوله‏:‏ ‏"‏وأن التيمم لا يرفع الحدث‏"‏ لعله مستفاد من قوله‏:‏ صلى اللَّه عليه وآله وسلم ‏"‏صليت بأصحابك وأنت جنب‏"‏‏.

باب الرخصة في الجماع لعادم الماء
1- عن أبي ذر قال‏:‏ ‏"‏اجتويت المدينة فأمر لي رسول اللَّه صلى اللَّه عليه وآله وسلم بإبل فكنت فيها فأتيت النبي صلى اللَّه عليه وآله وسلم فقلت‏:‏ هلك أبو ذر قال‏:‏ ما حالك قال‏:‏ كنت أتعرض للجنابة وليس بقربي ماء فقال‏:‏ إن الصعيد طهور لمن لم يجد الماء عشر سنين‏"‏‏.‏رواه أحمد وأبو داود والأثرم وهذا لفظه‏.‏
الحديث أخرجه النسائي وابن ماجه أيضًا وقد اختلف فيه على أبي قلابة الذي رواه عن عمرو بن بجدان عن أبي ذر ورواه ابن حبان والحاكم والدارقطني وصححه أبو حاتم‏.‏ وعمرو بن بجدان قد وثقه العجلي‏.‏ قال الحافظ‏:‏ وغفل ابن القطان فقال‏:‏ إنه مجهول وفي الباب عن أبي هريرة عند البزار والطبراني قال الدارقطني في العلل‏:‏ وإرساله أصح‏.‏قوله‏:‏ ‏"‏اجتويت المدينة‏"‏ بالجيم أي استوخمتها ولم توافق طبعي وهو افتعلت من الجوى وهو المرض‏.‏والحديث يدل على جواز التيمم للجنب وقد تقدم الكلام عليه أول الباب‏.‏ويدل على أن الصعيد طهور يجوز لمن تطهر به أن يفعل ما يفعله المتطهر بالماء من صلاة وقراءة ودخول مسجد ومس مصحف وجماع وغير ذلك وأن الاكتفاء بالتيمم ليس بمقدر بوقت محدود بل يجوز وإن تطاول العهد بالماء وذكر العشر سنين لا يدل على عدم جواز الاكتفاء بالماء بعدها لأن ذكرها لم يرد به التقييد بل المبالغة لأن الغالب عدم فقدان الماء كثرة وجدانه لشدة الحاجة إليه فعدم وجدانه إنما يكون يومًا أو بعض يومًا‏.‏

باب اشتراط دخول الوقت للتيمم
1- عن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ جعلت لي الأرض مسجدًا وطهورًا أينما أدركتني الصلاة تمسحت وصليت‏"‏‏.‏
2- وعن أبي أمامة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ جعلت الأرض كلها لي ولأمتي مسجدًا وطهورًا فأينما أدركت رجلًا من أمتي الصلاة فعنده مسجده وعنده طهوره‏"‏‏.‏رواهما أحمد‏.‏
الحديث الأول أصله في الصحيحين والحديث الثاني إسناده في مسند أحمد هكذا حدثنا محمد بن أبي عدي عن سليمان يعني التيمي عن سيار عن أبي أمامة وذكره وإسناده ثقات إلا سيارًا

ص -260- الأموي وهو صدوق‏.‏ وفي الباب عن علي عند البزار وعن أبي هريرة عند مسلم والترمذي وعن جابر عند الشيخين والنسائي وعن ابن عباس عند أحمد وعن حذيفة عند مسلم والنسائي وعن أنس أشار إليه الترمذي ورواه السراج في مسنده بإسناد قال العراقي صحيح ورواه الخطابي في معالم السنن وسيأتي في الصلاة وعن أبي أمامة عند أحمد والترمذي في كتاب السير وقال‏:‏ حسن صحيح ولكنه لم يذكر فيه المقصود وعن أبي ذر عند أبي داود وعن أبي موسى عند أحمد والطبراني بإسناد جيد وعن ابن عمر عند البزار والطبراني وفي إسناده إبراهيم بن إسماعيل بن يحيى بن سلمة بن كهيل وهو ضعيف وعن السائب بن يزيد عند الطبراني وعن أبي سعيد عند الطبراني أيضًا‏.‏قوله‏:‏ ‏"‏جعلت لي الأرض مسجدًا‏"‏ أي موضع سجود لا يختص السجود منها بموضع دون غيره ويمكن أن يكون مجازًا عن المكان المبني للصلاة قال الحافظ‏:‏ وهو من مجاز التشبيه لأنه لما جازت الصلاة في جميعها كانت كالمسجد في ذلك‏.‏قال الداودي وابن التين‏:‏ والمراد أن الأرض جعلت للنبي صلى اللَّه عليه وآله وسلم مسجدًا وطهورًا أو جعلت لغيره مسجدًا ولم تجعل له طهورًا لأن عيسى كان يسيح في الأرض ويصلي حيث أدركته الصلاة وقيل إنما أبيح لهم موضع يتيقنون طهارته بخلاف هذه الأمة فإنه أبيح لهم التطهر والصلاة إلا فيما تيقنوا نجاسته والأظهر ما قاله الخطابي وهو أن من قبله إنما أبيحت لهم الصلاة في أماكن مخصوصة كالبيع والصوامع‏.‏ قال الحافظ في الفتح‏:‏ ويؤيده رواية عمرو بن شعيب بلفظ‏:‏ ‏"‏وكان من قبلي إنما يصلون في كنائسهم‏"‏ وهذا نص في موضع النزاع فثبتت الخصوصية ويؤيده ما أخرجه البزار من حديث ابن عباس وفيه‏:‏ ‏"‏ولم يكن أحد من الأنبياء يصلي حتى يبلغ محرابه‏"‏‏.‏قوله‏:‏ ‏"‏وطهورًا‏"‏ بفتح الطاء أي مطهرة وفيه دليل على أن التراب يرفع الحدث كالماء لاشتراكهما في الطهورية قال الحافظ‏:‏ وفيه نظر‏.‏ وعلى أن التيمم جائز بجميع أجزاء الأرض لعموم لفظ الأرض لجميعها وقد أكده بقوله‏:‏ كلها كما في الرواية الثانية‏.‏واستدل القائل بتخصيص التراب بما عند مسلم من حديث حذيفة مرفوعًا بلفظ‏:‏ ‏"‏وجعلت تربتها لنا طهورًا‏"‏ وهذا خاص فينبغي أن يحمل عليه العام وأجيب بأن تربة كل مكان ما فيه من تراب أو غيره فلا يتم الاستدلال ورد بأنه ورد في الحديث المذكور بلفظ التراب أخرجه ابن خزيمة وغيره‏.‏وفي حديث علي ‏"‏وجعل التراب لي طهورًا‏"‏ أخرجه أحمد والبيهقي بإسناد حسن وأجيب أيضًا عن ذلك الاستدلال بأن تعليق الحكم بالتربة مفهوم لقب ومفهوم اللقب ضعيف عند أرباب الأصول ولم يقل به إلا الدقاق فلا ينتهض لتخصيص المنطوق ورد بأن الحديث سبق لإظهار التشريف فلو كان جائزًا بغير التراب لما اقتصر عليه وأنت خبير بأنه لم يقتصر على التراب إلا في هذه الرواية نعم الافتراق في اللفظ حيث حصل التأكيد في جعلها مسجدًا دون الآخر كما سيأتي في حديث مسلم يدل على الافتراق في الحكم وأحسن من هذا أنقوله‏:‏‏:‏ تعالى في آية المائدة منه يدل على أن المراد التراب وذلك لأن كلمة من للتبعيض كما قال في الكشاف إنه لا يفهم أحد من العرب من قول القائل مسحت برأسه من الدهن والتراب إلا معنى

ص -261- التبعيض انتهى‏.‏ـ فإن قلت‏:‏ ـ سلمنا التبعيض فما الدليل على أن ذلك البعض هو التراب قلت‏:‏ التنصيص عليه في الحديث المذكور ومن الأدلة الدالة على أن المراد خصوص التراب ما ورد في القرآن والسنة من ذكر الصعيد والأمر بالتيمم منه وهو التراب لكنه قال في القاموس والصعيد التراب أو وجه الأرض وفي المصباح الصعيد وجه الأرض ترابًا كان أو غيره‏.‏ قال الزجاج‏:‏ لا أعلم اختلافًا بين أهل اللغة في ذلك‏.‏ قال الأزهري‏:‏ ومذهب أكثر العلماء أن الصعيد فيقوله‏:‏‏ تعالى ‏{صَعِيداً طَيِّباً ‏}‏ هو التراب‏.‏ وفي كتاب فقه اللغة للثعالبي الصعيد تراب وجه الأرض ولم يذكر غيره‏.‏ وفي المصباح أيضًا ويقال الصعيد في كلام العرب يطلق على وجوه‏:‏ على التراب الذي على وجه الأرض وعلى وجه الأرض وعلى الطريق ويؤيد حمل الصعيد على العموم تيممه صلى اللَّه عليه وآله وسلم من الحائط فلا يتم الاستدلال‏.‏ وقد ذهب إلى تخصيص التيمم بالتراب العترة والشافعي وأحمد وداود‏.‏ وذهب مالك وأبو حنيفة وعطاء والأوزاعي والثوري إلى أنه يجزئ بالأرض وما عليها وسيعقد المصنف لذلك بابًا‏.‏قوله‏:‏ ‏"‏أينما أدركتني الصلاة‏"‏ في الرواية الثانية ‏"‏فأينما أدركت رجلًا من أمتي الصلاة‏"‏ وفي الصحيحين ‏"‏فأيما رجل من أمتي أدركته الصلاة فليصل‏"‏ وقد استدل به على عموم التيمم بأجزاء الأرض لأن قوله‏:‏‏ ‏"‏فأينما أدركت رجلا‏"‏‏.‏ ‏"‏وأيما رجل‏"‏ صيغة عموم فيدخل تحته من لم يجد ترابًا ووجد غيره من أجزاء الأرض‏.‏قال ابن دقيق العيد‏:‏ومن خصص التيمم بالتراب يحتاج إلى أن يقيم دليلًا يخص به هذا العموم أو يقول دل الحديث على أنه يصلي وأنا أقول بذلك فيصلي على الحالة ‏ ويرد عليه حديث الباب فإنه بلفظ فعنده مسجده وعنده طهوره‏.‏ وقد استدل المصنف بالحديث على اشتراط دخول الوقت للتيمم لتقييد الأمر بالتيمم بإدراك الصلاة وإدراكها لا يكون إلا بعد دخول الوقت قطعًا‏.‏ وقد ذهب إلى ذلك الاشتراط العترة والشافعي ومالك وأحمد بن حنبل وداود واستدلوا بقوله‏:‏ تعالى ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ فَاغْسِلُوا ‏}‏ ولا قيام قبله والوضوء خص الإجماع والسنة‏.‏ وذهب أبو حنيفة وأصحابه إلى أنه يجزئ قبل الوقت كالوضوء وهذا هو الظاهر ولم يرد ما يدل على عدم الإجزاء والمراد بقوله‏:‏ ‏{إِذَا قُمْتُمْ}‏ إذا أردتم القيام وإرادة القيام تكون في الوقت وتكون قبله فلم يدل دليل على اشتراط الوقت حتى يقال خصص الوضوء الإجماع‏.‏

باب من وجد ما يكفي بعض طهارته يستعمله
1- عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏‏.‏متفق عليه‏.‏
هذا الحديث أصل من الأصول العظيمة وقاعدة من قواعد الدين النافعة وقد شهد له صريح القرآن قال اللَّه تعالى ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ ‏}‏ فلك الاستدلال بالحديث على العفو عن كل ما خرج عن الطاقة وعلى وجوب الإتيان بما دخل تحت الاستطاعة من المأمور به وأنه ليس مجرد خروج بعضه عن الاستطاعة موجبًا للعفو عن جميعه‏.‏ وقد استدل به المصنف على وجوب استعمال الماء الذي يكفي لبعض الطهارة وهو كذلك وقد خالف في ذلك زيد بن علي والناصر والحنفية فقالوا يسقط استعمال الماء لأن عدم بعض المبدل يبيح الانتقال إلى البدل‏.‏

ص -262- باب تعين التراب للتيمم دون بقية الجامدات
1- عن علي كرم اللَّه وجهه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أعطيت ما لم يعط أحد من الأنبياء نصرت بالرعب وأعطيت مفاتيح الأرض وسميت أحمد وجعل لي التراب طهورًا وجعلت أمتي خير الأمم‏"‏‏.‏ رواه أحمد‏.‏
الحديث أخرجه البيهقي في الدلائل وأيضًا في حديث جابر المتفق عليه ‏"‏خمس النصر بالرعب وجعل الأرض مسجدًا وطهورًا وتحليل الغنائم وإعطاء الشفاعة وعموم البعثة‏"‏‏.‏وزاد أبو هريرة في حديثه الثابت عند مسلم خصلتين وهما ‏"‏وأعطيت جوامع الكلم وختم بي النبيون‏"‏ فيحصل منه ومن حديث جابر سبع خصال‏.‏ولمسلم من حديث حذيفة ‏"‏فضلنا على الناس بثلاث جعلت صفوفنا كصفوف الملائكة‏"‏ وذكر خصلة الأرض قال‏:‏ وذكر خصلة أخرى وهذه الخصلة المبهمة بينها ابن خزيمة والنسائي وهي ‏"‏وأعطيت هذه الآيات من آخر سورة البقرة من كنز تحت العرش‏"‏ يشير إلى ما حطه اللَّه عن أمته من الأصر فصارت الخصال تسعًا‏.‏وفي حديث الباب زيادة ‏"‏أعطيت مفاتيح الأرض وسميت أحمد وجعلت أمتي خير الأمم‏"‏ فصارت الخصال ثنتي عشرة خصلة‏.‏وعند البزار من وجه آخر عن أبي هريرة رفعه‏:‏ ‏"‏فضلت على الأنبياء بست غفر لي ما تقدم من ذنبي وما تأخر وجعلت أمتي خير الأمم وأعطيت الكوثر وأن صاحبكم لصاحب لواء الحمد يوم القيامة تحته آدم فمن دونه‏"‏ وذكر ثنتين مما تقدم‏.‏ وله من حديث ابن عباس رفعه‏:‏ ‏"‏فضلت على الأنبياء بخصلتين كان شيطاني كافر فأعانني اللَّه عليه فأسلم قال‏:‏ ونسيت الأخرى‏"‏ فينتظم بهذا سبع عشرة خصلة‏.‏ قال الحافظ في الفتح‏:‏ ويمكن أن يوجد أكثر من ذلك لمن أمعن التتبع وقد ذكر أبو سعيد النيسابوري في كتاب شرف المصطفى أن الذي اختص به نبينا صلى اللَّه عليه وآله وسلم ستون خصلة‏.‏ والحديث ساقه المصنف رحمه اللَّه تعالى للاستدلال به على تعين التراب للتصريح في الحديث بذكر التراب وقد تقدم الكلام على ذلك في باب اشتراط دخول الوقت للتيمم‏.‏ قوله‏:‏ ‏"‏نصرت بالرعب‏"‏ مفهومه أنه لم يوجد لغيره النصر بالرعب لكن في مسيرة الشهر التي ورد التقييد بها في الصحيحين وفي أكثر منها بالأولى‏.‏ وأما دونها فلا ولكن ورد في رواية في البخاري ‏"‏ونصرت على العدو بالرعب ولو كان بيني وبينهم مسيرة شهر‏"‏ وهي تشعر باختصاصه به مطلقًا وإنما جعل الغاية شهرًا لأنه لم يكن بين بلده وبين أحد من أعدائه أكثر منه‏.‏ قال الحافظ في الفتح‏:‏ وهل هي حاصلة لأمته من بعده فيه احتمال وقد نقل ابن الملقن في شرح العمدة عن مسند أحمد بلفظ‏:‏ ‏"‏والرعب يسعى بين يدي أمتي شهرًا‏"‏‏.‏ قوله‏:‏ ‏"‏وأعطيت مفاتيح الأرض‏"‏ هي ما سهل اللَّه له

ص -263- ولأمته من افتتاح البلاد الممتنعة والكفور المتعذرة‏.‏ قوله‏:‏ ‏"‏وجعلت أمتي خير الأمم‏"‏ هو مثل ما نطق به القرآن قال اللَّه تعالى ‏ {كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ}‏‏.‏
2- وعن حذيفة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم فضلنا على الناس بثلاث جعلت صفوفنا كصفوف الملائكة وجعلت لنا الأرض كلها مسجدًا وجعلت تربتها لنا طهورًا إذا لم نجد الماء‏"‏‏.‏رواه مسلم‏.‏
قوله:‏ ‏"‏بثلاث‏"‏ الثالثة مبهمة وقد بينها ابن خزيمة والنسائي وهي ‏"‏وأعطيت هذه الآيات من آخر سورة البقرة‏"‏ وقد تقدم التنبيه على ذلك‏.‏والحديث يدل على قصر التيمم على التراب للتصريح بالتراب فيه وقد عرفت البحث في ذلك في باب اشتراط دخول الوقت‏.‏قوله‏:‏ ‏"‏صفوفنا كصفوف الملائكة‏"‏ وهي أنهم يتمون المقدم ثم الذي يليه من الصفوف ثم يراصون الصف‏ كما ورد التصريح بذلك في سنن أبي داود وغيرها‏.‏

باب صفة التيمم
1- عن عمار بن ياسر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال في التيمم ضربة للوجه واليدين‏"‏‏.‏رواه أحمد وأبو داود وفي لفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أمره بالتيمم للوجه والكفين‏"‏ رواه الترمذي وصححه‏.‏
قال ابن عبد البر‏:‏ أكثر الآثار المرفوعة عن عمار ضربة واحدة وما روي عنه من ضربتين فكلها مضطربة وقد جمع البيهقي طرق حديث عمار فأبلغ‏.‏ وقد روى الطبراني في الأوسط والكبير أنه صلى اللَّه عليه وآله وسلم قال لعمار بن ياسر ‏"‏يكفيك ضربة للوجه وضربة للكفين‏"‏ وفي إسناده إبراهيم بن محمد بن أبي يحيى وهو ضعيف وإن كان حجة عند الشافعي‏.‏والحديث يدل على أن التيمم ضربة واحدة للوجه والكفين وقد ذهب إلى ذلك عطاء ومكحول والأوزاعي وأحمد بن حنبل وإسحاق والصادق والإمامية‏.‏ قال في الفتح‏:‏ ونقله ابن المنذر عن جمهور العلماء واختاره وهو قول عامة أهل الحديث‏.‏وذهب الهادي والناصر والمؤيد باللَّه وأبو طالب والإمام يحيى والفقهاء إلى أن الواجب ضربتان ضربة للوجه وأخرى لليدين‏.‏وذهب ابن المسيب وابن سيرين إلى أن الواجب ثلاث ضربات ضربة للوجه وضربة للكفين وضربة للذراعين‏.‏‏"‏احتج الأولون‏"‏ بحديث الباب وبالرواية الأخرى الآتية المتفق عليها من حديث عمار وأجابوا عن الأحاديث القاضية بالضربتين بما فيها من المقال المشهور‏.‏‏"‏واحتج أهل القول الثاني‏"‏ بحديث ابن عمر مرفوعًا بلفظ‏:‏ ‏"‏التيمم ضربتان ضربة للوجه وضربة لليدين إلى المرفقين‏"‏ أخرجه الدارقطني والحاكم والبيهقي وفي إسناده علي بن ظبيان قال الدارقطني‏:‏ وثقه يحيى القطان وهشيم وغيرهما قال الحافظ‏:‏ هو ضعيف ضعفه القطان وابن معين وغير واحد‏.‏وقد روي أيضًا من طريق ابن عمر مرفوعًا بلفظ‏:‏ ‏"‏تيممنا مع النبي صلى اللَّه عليه وآله وسلم ضربنا بأيدينا على الصعيد الطيب ثم نفضنا أيدينا فمسحنا بها

ص -264- وجوهنا ثم ضربنا ضربة أخرى فمسحنا من المرافق إلى الكف‏"‏ وفيه سليمان بن أرقم وهو متروك‏.‏وروي أيضًا عن ابن عمر مرفوعًا من وجه آخر بلفظ حديث ابن ظبيان‏.‏ قال أبو زرعة‏:‏ حديث باطل‏.‏ورواه الدارقطني والحاكم من حديث جابر وفيه عثمان بن محمد وهو متكلم فيه قاله ابن الجوزي قال الحافظ‏:‏ وأخطأ في ذلك‏.‏ قال ابن دقيق العيد‏:‏ لم يتكلم فيه أحد نعم روايته شاذة قال الدارقطني بعد رواية حديث جابر‏:‏ كلهم ثقات والصواب موقوف‏.‏وفي الباب عن الأسلع بن شريك رواه الطبراني والدارقطني وفيه الربيع بن بدر وهو ضعيف‏.‏ وعن أبي أمامة رواه الطبراني قال الحافظ‏:‏ وإسناده ضعيف‏.‏ وعن عائشة مرفوعًا رواه البزار وابن عدي وقد تفرد به الحريش بن الخريت ولا يحتج بحديثه قال أبو حاتم‏:‏ حديثه منكر‏.‏وعن عمار رواه البزار وقد عرفت أن أحاديثه الصحاح ضربة واحدة‏.‏ وفي الباب أيضًا عن ابن عمر مرفوعًا بلفظ‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم تيمم بضربتين مسح بإحداهما وجهه‏"‏ رواه أبو داود بسند ضعيف لأن مداره على محمد بن ثابت وقد ضعفه ابن معين وأبو حاتم والبخاري وأحمد‏.‏ قال أبو داود‏:‏ لم يتابع محمد بن ثابت أحد‏.‏وبهذا يتبين لك أن أحاديث الضربتين لا تخلو جميع طرقها من مقال ولو صحت لكان الأخذ بها متعينًا لما فيها من الزيادة فالحق الوقوف على ما ثبت في الصحيحين من حديث عمار من الاقتصار على ضربة واحدة حتى تصح الزيادة على ذلك المقدار‏.‏وأما أهل القول الثالث فلم أقف لهم على ما يصلح متمسكًا للوجوب بل قال الإمام يحيى‏:‏ إنه لا دليل يدل على ندبية التثليث في التيمم وقوى ذلك الإمام المهدي والأمر كذلك‏.‏
2- وعن عمار قال‏:‏ ‏"‏أجنبت فلم أصب الماء فتمعكت في الصعيد وصليت فذكرت ذلك للنبي صلى اللَّه عليه وآله وسلم فقال‏:‏ إنما كان يكفيك هكذا وضرب النبي صلى اللَّه عليه وآله وسلم بكفيه الأرض ونفخ فيها ثم مسح بهما وجهه وكفيه‏"‏‏.‏متفق عليه وفي لفظ‏:‏ ‏"‏إنما كان يكفيك أن تضرب بكفيك في التراب ثم ينفخ فيهما ثم تمسح بهما وجهك وكفيك إلى الرصغين‏"‏ رواه الدارقطني‏.‏قوله‏:‏‏‏ ‏"‏فتمعكت‏"‏ وفي رواية ‏"‏فتمرغت‏"‏ أي تقلبت‏.‏ قوله‏:‏‏ ‏"‏إنما كان يكفيك‏"‏ فيه دليل على أن الواجب في التيمم هي الصفة المذكورة في هذا الحديث‏.‏ قوله‏:‏ ‏"‏وضرب بكفيه‏"‏ المذكور في هذا الحديث ضربة واحدة وقد تقدم ذكر الخلاف في ذلك في الحديث الذي قبل هذا‏.‏ قوله‏:‏ ‏"‏ثم مسح بهما وجهه وكفيه‏"‏ فيه دليل لمذهب من قال إنه يقتصر في مسح اليدين على الكفين وإليه ذهب عطاء ومكحول والأوزاعي وأحمد وإسحاق وابن المنذر وعامة أصحاب الحديث هكذا في شرح مسلم‏.‏ وذهب علي بن أبي طالب عليه السلام وعبد اللَّه بن عمر والحسن البصري والشعبي وسالم بن عبد اللَّه بن عمر وسفيان الثوري ومالك وأبو حنيفة وأصحاب الرأي وآخرون إلى أن الواجب المسح إلى المرفقين رواه النووي في شرح مسلم‏.‏ ورواه في البحر أيضًا عن الهادي

ص -265- والقاسم والمؤيد باللَّه وأبي طالب والفريقين وذهب الزهري إلى أنه يجب المسح إلى الإبطين‏.‏ قال الخطابي‏:‏ لم يختلف أحد من العلماء في أنه لا يلزم مسح ما وراء المرفقين‏.‏ ‏"‏احتج الأولون‏"‏ بحديث الباب واحتج أهل القول الثاني بحديث ابن عمر مرفوعًا بلفظ‏:‏ ‏"‏ضربة للوجه وضربة لليدين إلى المرفقين‏"‏ وقد تقدم عدم انتهاضه للاحتجاج من هذا الوجه ومن غيره‏.‏ واحتجوا بالقياس على الوضوء وهو فاسد الاعتبار واحتج الزهري بما ورد في بعض روايات حديث عمار عند أبي داود بلفظ‏:‏ ‏"‏إلى الآباط‏"‏ وأجاب بأنه منسوخ كما قال الشافعي واحتج أيضًا بأن ذلك حد اليد لغة وأجيب بأنه قصرها الخبر وإجماع الصحابة على بعض حدها لغة‏.‏ قال الحافظ في الفتح‏:‏ وما أحسن ما قال إن الأحاديث الواردة في صفة التيمم لم يصح منها سوى حديث أبي جهيم وعمار وما عداهما فضعيف أو مختلف في رفعه ووقفه والراجح عدم رفعه فأما حديث أبي جهيم فورد بذكر اليدين مجملًا وأما حديث عمار فورد بذكر الكفين في الصحيحين وبذكر المرفقين في السنن وفي رواية إلى نصف الذراع وفي رواية إلى الآباط‏.‏ فأما رواية المرفقين وكذا نصف الذراع ففيهما مقال وأما رواية الآباط فقال الشافعي وغيره‏:‏ إن كان ذلك وقع بأمر النبي صلى اللَّه عليه وآله وسلم فكل تيمم صح للنبي صلى اللَّه عليه وآله وسلم بعده فهو ناسخ له وإن كان وقع بغير أمره فالحجة فيما أمر به‏.‏ ومما يقوي رواية الصحيحين في الاقتصار على الوجه والكفين كون عمار يفتي بعد النبي صلى اللَّه عليه وآله وسلم بذلك وراوي الحديث أعرف بالمراد به من غيره ولا سيما الصحابي المجتهد انتهى‏.‏ فالحق مع أهل المذهب الأول حتى يقوم دليل يجب المصير إليه ولا شك أن الأحاديث المشتملة على الزيادة أولى بالقبول‏ ولكن إذا كانت صالحة للاحتجاج بها‏.‏ وليس في الباب شيء من ذلك‏.‏قوله‏:‏ وفي لفظ هذه الرواية ثبت عند البخاري معناها ولفظه‏:‏ ‏"‏وضرب بكفيه الأرض ونفخ فيهما ثم مسح بهما وجهه وكفيه‏"‏‏.‏قوله‏:‏ ‏"‏إلى الرصغين‏"‏ هما لغة في الرسغين وهما مفصل الكفين‏.‏ قال المصنف بعد أن ساق الحديث‏:‏ وفيه دليل على أن الترتيب في تيمم الجنب لا يجب انتهى‏.‏

باب من تيمم في أول الوقت وصلى ثم وجد الماء في الوقت
1- عن عطاء بن يسار عن أبي سعيد الخدري قال‏:‏ ‏"‏خرج رجلان في سفر فحضرت الصلاة وليس معهما ماء فتيمما صعيدًا طيبًا فصليا ثم وجد الماء في الوقت فأعاد أحدهما الوضوء والصلاة ولم يعد الآخر ثم أتيا رسول اللَّه صلى اللَّه عليه وآله وسلم فذكرا ذلك له فقال للذي لم يعد‏:‏ أصبت السنة وأجزأتك صلاتك‏.‏ وقال للذي توضأ وأعاد‏:‏ لك الأجر مرتين‏"‏‏.‏
رواه النسائي وأبو داود وهذا لفظه‏.‏ وقد روياه أيضًا عن عطاء بن يسار عن النبي صلى اللَّه عليه وآله وسلم مرسلا‏.‏

ص -266- الحديث أخرجه أيضًا الدارمي والحاكم ورواه الدارقطني موصولًا ثم قال‏:‏ تفرد به عبد اللَّه بن نافع عن الليث عن بكر بن سوادة عن عطاء عنه موصولًا وخالفه ابن المبارك فأرسله وكذا قال الطبراني في الأوسط‏:‏ لم يروه متصلًا إلا عبد اللَّه بن نافع‏.‏ وقال موسى بن هارون‏:‏ رفعه وهم من ابن نافع‏.‏
وقال أبو داود‏:‏ رواه غيره عن الليث عن عميرة عن بكر عن عطاء مرسلًا قال‏:‏ وذكر أبي سعيد فيه ليس بمحفوظ وقد رواه ابن السكن في صحيحه موصولًا من طريق أبي الوليد الطيالسي عن الليث عن عمرو بن الحارث وعميرة بن أبي ناجية جميعًا عن بكر موصولًا ورواه ابن لهيعة عن بكر فزاد بين عطاء وأبي سعيد أبا عبد اللَّه مولى إسماعيل بن عبيد اللَّه وابن لهيعة ضعيف ولا يلتفت إلى زيادته ولا تعل بها رواية الثقة عمرو ابن الحارث ومعه عميرة بن أبي ناجية وقد وثقه النسائي ويحيى بن بكير وابن حبان وأثنى عليه أحمد بن صالح وابن يونس وأحمد بن سعيد بن أبي مريم وله شاهد من حديث ابن عباس رواه إسحاق بن راهويه في مسنده أن النبي صلى اللَّه عليه وآله وسلم بال ثم تيمم فقيل له إن الماء قريب منك قال‏:‏ فلعلي أن لا أبلغه‏.‏والحديث يدل على أن من صلى بالتيمم ثم وجد الماء بعد الفراغ من الصلاة لا يجب عليه الإعادة وإليه ذهب أبو حنيفة والشافعي ومالك وأحمد والإمام يحيى وقال الهادي والناصر والمؤيد باللَّه وأبو طالب وطاوس وعطاء والقاسم بن محمد بن أبي بكر ومكحول وابن سيرين والزهري وربيعة كما حكاه المنذري وغيره‏:‏ إنها تجب الإعادة مع بقاء الوقت لتوجه الخطاب مع بقائه لقوله‏:‏ تعالى ‏{أَقِمِ الصَّلاةَ ‏}‏ مع قوله‏:‏ ‏{إِذَا قُمْتُمْ إِلَى الصَّلاةِ ‏}‏ فشرط في صحتها الوضوء وقد أمكن في وقتها ولقوله‏:‏ فإذا وجد الماء فليتق اللَّه وليمسه بشرته‏.‏ الحديث‏.‏ ورد بأنه لا يتوجه الطلب بعد قوله‏:‏ ‏"‏أصبت السنة وأجزأتك صلاتك‏"‏ وإطلاق قوله‏:‏ ‏"‏فإذا وجد الماء‏"‏ مقيد بحديث الباب ويؤيد القول بعدم وجوب الإعادة حديث ‏"‏لا تصلوا صلاة في يوم مرتين‏"‏ عند أحمد وأبي داود والنسائي وابن حبان وصححه ابن السكن ويجاب عنه بأنهما عند القائل بوجوب الإعادة صلاة واحدة لأن الأول قد فسد بوجود الماء فلا يرد ذلك عليه‏.‏ وما قيل من تأويل الحديث بأنهما وجدا بعد الوقت فتعسف يخالف ما صرح به الحديث من أنهما وجدا ذلك في الوقت ‏ وأما إذا وجد الماء قبل الصلاة بعد التيمم وجب الوضوء عند العترة والفقهاء وقال داود وسلمة بن عبد الرحمن‏:‏ لا يجب لقوله‏:‏ تعالى ‏{وَلا تُبْطِلُوا أَعْمَالَكُمْ}‏ وأما إذا وجد الماء بعد الدخول في الصلاة قبل الفراغ منها فإنه يجب عليه الخروج من الصلاة وإعادتها بالوضوء عند الهادي والناصر والمؤيد باللَّه وأبي طالب وأبي حنيفة والأوزاعي والثوري والمزني وابن شريح‏.‏وقال مالك وداود‏:‏ لا يجب عليه الخروج بل يحرم والصلاة صحيحة وسيأتي الكلام عليه قوله‏:‏ ‏"‏أصبت السنة‏"‏ أي الشريعة الواجبة‏.‏قوله‏:‏ ‏"‏وأجزأتك صلاتك‏"‏ أي كفتك عن القضاء والإجزاء عبارة عن كون الفعل مسقطًا للإعادة‏.‏

ص -267- باب بطلان التيمم بوجدان الماء في الصلاة وغيرها
1- عن أبي ذر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إن الصعيد الطيب طهور المسلم وإن لم يجد الماء عشر سنين فإذا وجد الماء فليمسه بشرته فإن ذلك خير‏"‏‏.‏رواه أحمد والترمذي وصححه‏.‏
الحديث أخرجه أيضًا النسائي وأبو داود وابن ماجه وقد اختلف فيه على أبي قلابة وقد تقدم الكلام عليه في باب الرخصة في الجماع لعادم الماء‏.‏ والمصنف رحمه اللَّه قد استدل بقوله‏:‏ ‏"‏فإذا وجد الماء فليمسه بشرته‏"‏ على وجوب الإعادة على من وجد الماء قبل الفراغ من الصلاة وهو استدلال صحيح لأن هذا الحديث مطلق فيمن وجده بعد الوقت ومن وجده قبل خروجه وحال الصلاة وبعدها‏.‏ وحديث أبي سعيد السابق مقيد بمن وجد الماء في الوقت بعد الفراغ من الصلاة فتخرج هذه الصورة بحديث أبي سعيد وتبقى صورة وجود الماء قبل الدخول في الصلاة بعد فعل التيمم وبعد الدخول في الصلاة قبل الفراغ منها داخلتين تحت إطلاق الحديث‏.‏ وفي كلا الصورتين خلاف قد ذكرناه في الباب الذي قبل هذا ولكنه يشكل على الاستدلال بهذا الحديث‏.‏قوله‏:‏ ‏"‏فإن ذلك خير‏"‏ فإنه يدل على عدم الوجوب المدعي‏.‏

باب الصلاة بغير ماء ولا تراب عند الضرورة
1- عن عائشة رضي اللَّه عنها‏:‏ ‏"‏أنها استعارت من أسماء قلادة فهلكت فبعث رسول اللَّه صلى اللَّه عليه وآله وسلم رجالًا في طلبها فوجدوها فأدركتهم الصلاة وليس معهم ماء فصلوا بغير وضوء فلما أتوا رسول اللَّه صلى اللَّه عليه وآله وسلم شكوا ذلك إليه فأنزل اللَّه عز وجل آية التيمم‏"‏‏.‏رواه الجماعة إلا الترمذي‏.‏
قوله‏:‏ ‏"‏أنها استعارت‏"‏ وفي بعض الروايات أنها قالت ‏"‏انقطع عقد لي‏"‏ ولا مخالفة بينهما فهو حقيقة ملك لأسماء وإضافته في الرواية الثانية إلى نفسها لكونه في يدها‏.‏قوله‏:‏ ‏"‏فصلوا بغير وضوء‏"‏ استدل بذلك جماعة من المحققين منهم المصنف على وجوب الصلاة عند عدم المطهرين الماء والتراب وليس في الحديث أنهم فقدوا التراب وإنما فيه أنهم فقدوا الماء فقط ولكن عدم الماء في ذلك الوقت كعدم الماء والتراب لأنه لا مطهر سواه‏.‏ووجه الاستدلال به أنهم صلوا معتقدين وجوب ذلك ولو كانت الصلاة حينئذ ممنوعة لأنكر عليهم النبي صلى اللَّه عليه وآله وسلم وبهذا قال الشافعي وأحمد وجمهور المحدثين وأكثر أصحاب مالك لكن اختلفوا في وجوب الإعادة فالمنصوص عن الشافعي وجوبها وصححه أكثر الصحابة واحتجوا بأنه عذر نادر فلم يسقط الإعادة والمشهور عن أحمد وبه قال المزني وسحنون وابن المنذر لا تجب‏.‏ واحتجوا بحديث الباب لأنها لو كانت واجبة لبينها لهم النبي صلى اللَّه عليه وآله وسلم إذ لا يجوز تأخير البيان عن وقت الحاجة وتعقب بأن الإعادة لا تجب على الفور فلم يتأخر البيان عن وقت الحاجة وعلى هذا فلا بد من دليل على وجوب الإعادة‏.‏وقال مالك وأبو حنيفة في المشهور عنهما لا يصلي لكن قال أبو حنيفة وأصحابه يجب عليه القضاء وبه قال الثوري والأوزاعي وقال مالك فيما حكاه عنه المدينون‏:‏ لا يجب عليه القضاء وهذه الأقوال الأربعة هي المشهورة في المسألة‏.‏وحكى النووي في شرح المهذب عن القديم تستحب الصلاة وتجب الإعادة وبهذا تصير الأقوال خمسة قاله الحافظ في الفتح ‏[‏قال الشيخ علاء الدين الدمشقي في ترتيب اختيارات شيخ الإسلام تقي الدين ابن تيمية‏:‏ ومن عدم الماء والتراب يتوجه أن يفعل ما يشاء من صلاة فرض أو نفل وزيادة قراءة على ما يجزئ وفي الفتاوى المصرية لابن تيمية على أصح القولين وهو قول الجمهور‏]‏‏.‏

ص -268- أبواب الحيض
قال في الفتح‏:‏ أصله السيلان وفي العرف جريان دم المرأة قال في القاموس حاضت المرأة تحيض حيضًا ومحيضًا ومحاضًا فهي حائض وحائضة سال دمها والمحيض اسم ومصدر ومنه الحوض لأن الماء يسيل إليه‏.‏
باب بناء المعتادة إذا استحيضت على عادتها
1- عن عائشة قالت‏:‏ ‏"‏قالت فاطمة بنت أبي حبيش لرسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إني امرأة أُستحاض فلا أطهر أفأدع الصلاة فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إنما ذلك عرق وليس بالحيضة فإذا أقبلت الحيضة فاتركي الصلاة فإذا ذهب قدرها فاغسلي عنك الدم وصلي‏"‏‏.‏رواه البخاري والنسائي وأبو داود وفي رواية للجماعة إلا ابن ماجه‏:‏ ‏"‏فإذا أقبلت الحيضة فدعي الصلاة فإذا أدبرت فاغسلي عنك الدم وصلي‏"‏ زاد الترمذي في رواية وقال‏:‏ ‏"‏توضئي لكل صلاة حتى يجيء ذلك الوقت‏"‏ وفي رواية للبخاري‏:‏ ‏"‏ولكن دعي الصلاة قدر الأيام التي كنت تحيضين فيها ثم اغتسلي وصلي‏"‏‏.‏الحديث قد أسلفنا بعض الكلام عليه في باب الغسل من الحيض وعرفناك هنالك أن فيه دلالة على أن المرأة إذا ميزت دم الحيض من دم الاستحاضة تعتبر دم الحيض وتعمل على إقباله وإدباره فإذا انقضى قدره اغتسلت منه ثم صار حكم دم الاستحاضة حكم الحدث فتتوضأ لكل صلاة لا تصلي بذلك الوضوء أكثر من فريضة واحدة كما سيأتي في باب وضوء المستحاضة لكل صلاة وقد بينا في باب غسل المستحاضة لكل صلاة عند انتهاض الأحاديث الواردة بوجوب الغسل عليها لكل صلاة أو للصلاتين أو من ظهر إلى ظهر وعرفناك أن الحق أنه لا يجب عليها الاغتسال إلا عند إدبار الحيضة لهذا الحديث وقد ذكرنا الخلاف في ذلك هنالك‏.‏والحاصل أنه لم يأت في شيء من الأحاديث الصحيحة ما يقضي بوجوب الاغتسال عليها لكل صلاة أو لكل يوم أو للصلاتين بل لإدبار الحيضة كما في حديث فاطمة المذكور فلا يجب على المرأة غيره وقد أوضحنا هذا في باب غسل المستحاضة‏.‏وأحكام المستحاضة مستوفاة في كتب الفروع والأحاديث الصحيحة منها ما يقضي بأن الواجب عليها الرجوع إلى العمل بصفة الدم كما في حديث فاطمة بنت أبي حبيش الآتي في الباب الذي بعد هذا‏.‏ ومنها ما يقضي باعتبار العادة كما في أحاديث الباب ويمكن الجمع بأن المراد بقوله‏:‏ ‏"‏أقبلت حيضتك‏"‏ الحيضة التي تتميز بصفة الدم أو يكون المراد بقوله‏:‏ ‏"‏إذا أقبلت الحيضة‏"‏ في حق المعتادة والتمييز بصفة الدم في

ص -269- حق غيرها وينبغي أن يعلم أن معرفة إقبال الحيضة قد يكون بمعرفة العادة وقد يكون بمعرفة دم الحيض وقد يكون بمجموع الأمرين‏.‏ وفي حديث حمنة بنت جحش بلفظ‏:‏ ‏"‏فتحيضي ستة أيام أو سبعة أيام‏"‏ وهو يدل على أنها ترجع إلى الحالة الغالبة في النساء وهو غير صالح للاحتجاج كما ستعرف ذلك في باب من قال تحيض ستًا أو سبعًا ولو كان صالحًا لكان الجمع ممكنًا كما سيأتي‏.‏وقد أطال المصنفون في الفقه الكلام في المستحاضة واضطربت أقوالهم اضطرابًا يبعد فهمه على أذكياء الطلبة فما ظنك بالنساء الموصوفات بالعي في البيان والنقص في الأديان وبالغوا في التعسير حتى جاؤوا بمسألة المتحيرة فتحيروا‏.‏والأحاديث الصحيحة قد قضت بعدم وجودها لأن حديث الباب ظاهر في معرفتها إقبال الحيضة وإدبارها وكذلك الحديث الآتي في الباب الذي بعد هذا فإنه صريح في أن دم الحيض يعرف ويتميز عن دم الاستحاضة فطاحت مسألة المتحيرة وللَّه الحمد ولم يبق ههنا ما يستصعب إلا ورود بعض الأحاديث الصحيحة بالإحالة على صفة الدم وبعضها بالإحالة على العادة وقد عرفت إمكان الجمع بينها بما سلف‏.‏ قوله‏:‏ ‏"‏قال توضئي لكل صلاة‏"‏ سيأتي الكلام عليه في باب وضوء المستحاضة‏.‏قال المصنف رحمه اللَّه بعد أن ساق الحديث‏:‏ وفيه تنبيه على أنها إنما تبنى على عادة متكررة انتهى‏.‏
2- وعن عائشة‏:‏ ‏"‏أن أم حبيبة بنت جحش التي كانت تحت عبد الرحمن بن عوف شكت إلى رسول اللَّه صلى اللَّه عليه وآله وسلم الدم فقال لها‏:‏ امكثي قدر ما كانت تحبسك حيضتك ثم اغتسلي فكانت تغتسل عند كل صلاة‏"‏‏.‏رواه مسلم ورواه أحمد والنسائي ولفظهما‏:‏ ‏"‏قال فلتنتظر قدر قروئها التي كانت تحيض فلتترك الصلاة ثم لتنظر ما بعد ذلك فلتغتسل عند كل صلاة وتصلي‏"‏‏.‏قوله‏:‏ ‏"‏ثم اغتسلي‏"‏ قال الشافعي وسفيان بن عيينة والليث بن سعد وغيرهم‏:‏ إنما أمرها النبي صلى اللَّه عليه وآله وسلم أن تغتسل وتصلي ولم يأمرها بالاغتسال لكل صلاة‏.‏قال الشافعي‏:‏ ولا أشك أن غسلها كان تطوعًا غير ما أمرت به وقد قدمنا الكلام على هذا في باب غسل المستحاضة‏.‏ والرواية الأولى من الحديث قد أخرج نحوها البخاري وأبو داود بزيادة‏:‏ ‏"‏وتوضئي لكل صلاة‏"‏‏.‏والحديث يدل على أن المستحاضة ترجع إلى عادتها إذا كانت لها عادة وتغتسل عند مضيها‏.‏ وقد تقدم الكلام على ذلك‏.‏وقوله‏:‏ في الرواية الأخرى ‏"‏فلتغتسل عند كل صلاة‏"‏ استدل به القائلون بوجوب الغسل لكل صلاة وقد تقدم الكلام على ذلك أيضًا‏.‏
3- وعن القاسم عن زينب بنت جحش‏:‏ ‏"‏أنها قالت للنبي صلى اللَّه عليه وآله وسلم أنها مستحاضة فقال‏:‏ تجلس أيام أقرائها ثم تغتسل وتؤخر الظهر وتعجل العصر وتغتسل وتصلي وتؤخر المغرب وتعجل العشاء وتغتسل وتصليهما جميعًا

ص -270- وتغتسل للفجر‏"‏‏.‏رواه النسائي‏.‏
الحديث إسناده في سنن النسائي هكذا أخبرنا سويد بن نصر قال أخبرنا عبد اللَّه عن سفيان عن عبد الرحمن بن القاسم عن أبيه فذكره ورجاله ثقات‏.‏قال النووي‏:‏ أحاديث الأمر بالغسل ليس فيها شيء ثابت وحكى عن البيهقي ومن قبله تضعيفها‏.‏ وأقواها حديث حمنة بنت جحش الذي سيأتي وستعرف ما عليه‏.‏والحديث استدل به من قال يجب الاغتسال على المستحاضة لكل صلاة أو تجمع بين الصلاتين بغسل واحد‏.‏ وقد تقدم الكلام على ذلك في الغسل‏.‏
4- وعن أم سلمة‏:‏ ‏"‏أنها استفتت رسول اللَّه صلى اللَّه عليه وآله وسلم في امرأة تهراق لدم فقال لتنظر قدر الليالي والأيام التي كانت تحيضهن وقدرهن من الشهر فتدع الصلاة ثم لتغتسل ولتستثفر ثم تصلي‏"‏‏.‏رواه الخمسة إلا الترمذي‏.‏
الحديث أخرجه أيضًا الشافعي‏.‏ قال النووي‏:‏ إسناده على شرطيهما‏.‏ وقال البيهقي‏:‏ هو حديث مشهور إلا أن سليمان بن يسار لم يسمعه منها وفي رواية لأبي داود عن سليمان أن رجلًا أخبره عن أم سلمة‏.‏ وقال المنذري‏:‏ لم يسمعه سليمان‏.‏ وقد رواه موسى بن عقبة عن نافع عن سليمان عن مرجانة عنها وساقه الدارقطني وابن الجارود بتمامه من حديث صخر بن جويرية عن نافع عن سليمان أنه حدثه رجل عنها‏.‏قوله‏:‏ ‏"‏تهراق‏"‏ على صيغة ما لم يسم فاعله وفتح الهاء‏.‏قوله‏:‏ ‏"‏ولتستثفر‏"‏ الاستثفار إدخال الإزار بين الفخذين ملويًا كما في القاموس وغيره‏.‏ والحديث يدل على أن المستحاضة ترجع إلى عادتها المعروفة قبل الاستحاضة‏.‏ويدل على أن الاغتسال إنما هو مرة واحدة عند إدبار الحيضة وقد تقدم الكلام على ذلك‏.‏ويدل على استحباب اتخاذ الثفر ليمنع من خروج الدم حال الصلاة وقد ورد الأمر بالاستثفار في حديث حمنة بنت جحش أيضًا كما سيأتي إن شاء اللَّه‏.‏وقوله‏:‏ ‏"‏لتستثفر‏"‏ بسكون الثاء المثلثة بعدها فاء مكسورة أي تشد ثوبًا على فرجها مأخوذًا من ثفر الدابة بفتح الفاء وهو الذي يكون تحت ذنبها‏.‏

باب العمل بالتمييز
1- عن عروة عن فاطمة بنت أبي حبيش‏:‏ ‏"‏أنها كانت تستحاض فقال لها النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا كان دم الحيضة فإنه أسود يعرف فإذا كان كذلك فأمسكي عن الصلاة فإذا كان الآخر فتوضئي وصلي فإنما هو عرق‏"‏‏.‏رواه أبو داود والنسائي‏.‏
الحديث رواه ابن حبان والحاكم وصححاه وأخرجه الدارقطني والبيهقي والحاكم أيضًا بزيادة‏:‏ ‏"‏فإنما هو داء عرض أو ركضة من الشيطان أو عرق انقطع‏"‏ وهذا يرد إنكار ابن الصلاح

ص -271- والنووي وابن الرفعة لزيادة انقطع‏.‏وقد استنكر هذا الحديث أبو حاتم لأنه من رواية عدي بن ثابت عن أبيه عن جده وجده لا يعرف وقد ضعف الحديث أبو داود‏.‏قوله‏:‏ ‏"‏فإنه أسود يعرف‏"‏ قال ابن رسلان في شرح السنن‏:‏ أي تعرفه النساء‏.‏ قال شارح المصابيح‏:‏ هذا دليل التمييز انتهى‏.‏وهذا يفيد أن الرواية يعرف بضم حرف المضارعة وسكون العين المهملة وفتح الراء‏.‏ وقد روي بكسر الراء أي له رائحة تعرفها النسا قوله‏:‏ ‏"‏عرق‏"‏ بكسر العين وإسكان الراء أي إن هذا الدم الذي يجري منك من عرق فمه في أدنى الرحم ويسمى العاذل بكسر الذال المعجمة‏.‏ والحديث فيه دلالة على أنه يعتبر التمييز بصفة الدم فإذا كان متصفًا بصفة السواد فهو حيض وإلا فهو استحاضة‏.‏ وقد قال بذلك الشافعي والناصر في حق المبتدأة وفيه دلالة أيضًا على وجوب الوضوء على المستحاضة لكل صلاة وسيأتي الكلام على ذلك إن شاء اللَّه تعالى‏.‏

باب من تحيض ستًا أو سبعًا لفقد العادة والتمييز
1- عن حمنة بنت جحش قالت‏:‏ ‏"‏كنت أُستحاض حيضة شديدة كثيرة فجئت رسول اللَّه صلى اللَّه عليه وآله وسلم أستفتيه وأخبره فوجدته في بيت أختي زينب بنت جحش قالت‏:‏ قلت يا رسول اللَّه إني أُستحاض حيضة كثيرة شديدة فما ترى فيها قد منعتني الصلاة والصيام فقال‏:‏ أنعت لك الكرسف فإنه يذهب الدم قالت‏:‏ هو أكثر من ذلك قال‏:‏ فاتخذي ثوبًا قالت‏:‏ هو أكثر من ذلك قال‏:‏ فتلجمي قالت‏:‏ إنما أثج ثجًا فقال‏:‏ سآمرك بأمرين أيهما فعلت فقد أجزأ عنك من الآخر فإن قويت عليهما فأنت أعلم فقال لها‏:‏ إنما هذه ركضة من ركضات الشيطان فتحيضي ستة أيام أو سبعة في علم اللَّه ثم اغتسلي حتى إذا رأيت أنك قد طهرت واستنقيت فصلي أربعًا وعشرين ليلة أو ثلاثًا وعشرين ليلة وأيامها فصومي فإن ذلك مجزيك وكذلك فافعلي في كل شهر كما تحيض النساء وكما يطهرن لميقات حيضهن وطهرهن وإن قويت على أن تؤخري الظهر وتعجلي العصر فتغتسلين ثم تصلين الظهر والعصر جميعًا ثم تؤخري المغرب وتعجلي العشاء ثم تغتسلين وتجمعين بين الصلاتين فافعلي وتغتسلين مع الفجر وتصلين فكذلك فافعلي وصلي وصومي إن قدرت على ذلك‏.‏ وقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ وهذا أعجب الأمرين إلي‏"‏‏.‏رواه أبو داود وأحمد والترمذي وصححاه‏.‏

ص -272- الحديث أخرجه أيضًا ابن ماجه والدارقطني والحاكم ونقل الترمذي عن البخاري تحسينه وفي إسناده ابن عقيل قال البيهقي‏:‏ تفرد به وهو مختلف في الاحتجاج به‏.‏وقال ابن منده‏:‏ لا يصح بوجه من الوجوه لأنهم أجمعوا على ترك حديث ابن عقيل وتعقبه ابن دقيق العيد واستنكر منه هذا الإطلاق لأن ابن عقيل لم يقع الإجماع على ترك حديثه فقد كان أحمد وإسحاق والحميدي يحتجون به وقد حمل على أن مراد ابن منده بالإجماع إجماع من خرج الصحيح وهو كذلك‏.‏
قال ابن أبي حاتم‏:‏ سألت أبي عنه فوهنه ولم يقو إسناده‏.‏ وقال الترمذي في كتاب العلل‏:‏ إنه سأل البخاري عن هذا الحديث فقال‏:‏ هو حديث حسن إلا أن إبراهيم بن محمد بن طلحة هو قديم لا أدري سمع منه ابن عقيل أم لا‏.‏
وهذه علة للحديث أخرى ويجاب على البخاري بأن إبراهيم بن محمد بن طلحة مات سنة عشر ومائة فيما قاله أبو عبيد القاسم بن سلام وعلي بن المديني وخليفة بن خياط وهو تابعي سمع عبد اللَّه بن عمرو بن العاص وأبا هريرة وعائشة وابن عقيل سمع عبد اللَّه بن عمر وجابر بن عبد اللَّه وأنس بن مالك والربيع بنت معوذ فكيف ينكر سماعه من إبراهيم بن محمد بن طلحة لقدمه وأين ابن طلحة من هؤلاء في القدم وهم نظراء شيوخه في الصحبة وقريب منهم في الطبقة فينظر في صحة هذا عن البخاري‏.‏وقال الخطابي‏:‏ قد ترك العلماء القول بهذا الحديث وأما ابن حزم فإنه رد هذا الحديث بأنواع من الرد ولم يعلله بابن عقيل بل عللّه بالانقطاع بين ابن جريج وابن عقيل وزعم أن ابن جريج لم يسمعه من ابن عقيل وبينهما النعمان بن راشد قال وهو ضعيف‏.‏ ورواه أيضًا عن ابن عقيل شريك وزهير بن محمد وكلاهما ضعيف‏.‏ وقال أيضًا‏:‏ عمر بن طلحة الذي رواه إبراهيم بن محمد بن طلحة عنه غير مخلوق لا يعرف لطلحة ابن اسمه عمر‏.‏ وقد رد ابن سيد الناس ما قاله قال‏:‏ أما الانقطاع بين ابن جريج وابن عقيل فقد روي من طريق زهير بن محمد عن ابن عقيل وأما تضعيفه لزهير هذا فقد أخرج له الشيخان محتجين به في صحيحيهما‏.‏ وقال أحمد‏:‏ مستقيم الحديث وقال أبو حاتم‏:‏ محله الصدق وفي حفظه شيء وحديثه بالشام أنكر من حديثه بالعراق وقال البخاري في تاريخه الصغير‏:‏ ما روي عنه أهل الشام فإنه مناكير وما روي عنه أهل البصرة فإنه صحيح‏.‏ وقال عثمان الدارمي‏:‏ ثقة صدوق وله أغاليط وقال يحيى‏:‏ ثقة وقال ابن عدي‏:‏ وأهل الشام حيث رووا عنه أخطئوا عليه وأما حديثه ههنا فمن رواية أبي عامر العقدي عنه وهو بصري فهذا من حديث أهل العراق وأما عمر بن طلحة الذي ذكره فلم يسق الحديث من طريقه بل من طريق عمران بن طلحة وقد نبه الترمذي على أنه لم يقل في هذا الإسناد أحد من الرواة إلا ابن جريج وأن غيره يقول عمران وهو الصواب‏.‏ وأما شريك الذي ضعفه أيضًا فرواه ابن ماجه عن ابن عقيل من طريقه وشريك مخرج له في الصحيح‏.‏ ومن جملة علل الحديث ما نقله أبو داود عن أحمد أنه قال‏:‏ إن في الباب حديثين وثالثًا في النفس منه شيء ثم فسر أبو داود الثالث بأنه حديث حمنة ويجاب عن ذلك بأن الترمذي قد نقل عن أحمد تصحيحه نصًا وهو أولى مما ذكره أبو داود لأنه لم ينقل التعيين عن أحمد وإنما هو شيء وقع له ففسر به كلام أحمد وعلى فرض أنه من كلام أحمد فيمكن

ص -273- أن يكون قد كان في نفسه من الحديث شيء ثم ظهرت له صحته‏.‏ قوله‏:‏ ‏"‏أنعت لك الكرسف‏"‏ أي أصف لك القطن‏.‏ قوله‏:‏ ‏"‏فتلجمي‏"‏ قال في الصحاح والقاموس اللجام ما تشد به الحائض قال الخليل‏:‏ معناه افعلي فعلًا يمنع سيلان الدم واسترساله كما يمنع اللجام استرسال الدابة‏.‏وأما الاستثفار فهو أن تشد فرجها بخرقة عريضة توثق طرفيها في حقب تشده في وسطها بعد أن تحتشي كرسفًا فيمنع ذلك الدم‏.‏وقوله‏:‏ا ‏"‏إنما أثج ثجًا‏"‏ الثج السيلان وقد استعمل في الحلب في الإناء يقال حلب فيه ثجًا واستعمل مجازًا في الكلام يقال للمتكلم مثجاج بكسر الميم‏.‏قوله‏:‏ ‏"‏ركضة من ركضات الشيطان‏"‏ أصل الركض الضرب بالرجل والإصابة بها وكأنه أراد الإضرار بالمرأة والأذى بمعنى أن الشيطان وجد بذلك سبيلًا إلى التلبيس عليها في أمر دينها وطهرها وصلاتها حتى أنساها بذلك عادتها فصار في التقدير كأنه ركض بآلة‏.‏ قوله‏:‏ ‏"‏فتحيضي‏"‏ بفتح التاء الفوقية والحاء المهملة والياء المشددة أي اجعلي نفسك حائضًا‏.‏ والحديث استدل به من قال إنها ترجع المستحاضة إلى الغالب من عادة النساء ولكنه كما عرفت مداره على ابن عقيل وليس بحجة ولو كان حجة لأمكن الجمع بينه وبين الأحاديث القاضية بالرجوع إلى عادة نفسها والقاضية بالرجوع إلى التمييز بصفات الدم وذلك بأن يحمل هذا الحديث على عدم معرفتها لعادتها وعدم إمكان التمييز بصفات الدم‏.‏ واستدل به أيضًا من قال إنها تجمع بين الصلاتين بغسل واحد وإليه ذهب ابن عباس وعطاء والنخعي روى ذلك عنهم ابن سيد الناس في شرح الترمذي‏.‏ قال ابن العربي‏:‏ والحديث في ذلك صحيح فينبغي أن يكون مستحبًا انتهى‏.‏وعلى فرض صحة الحديث فهذا جمع حسن لأنه صلى اللَّه عليه وآله وسلم علق الغسل بقوتها فيكون ذلك قرينة دالة على عدم الوجوب‏.‏ وكذا قوله‏:‏ في الحديث أيهما فعلت أجزأ عنك‏.‏ قال المصنف رحمه اللَّه‏:‏ فيه أن الغسل ككل صلاة لا يجب بل يجزئها الغسل لحيضها الذي تجلسه وأن الجمع للمرض جائز وأن جمع الفريضتين لها بطهارة واحدة جائز وأن تعيين العدد من الستة والسبعة باجتهادها لا بتشهيها لقوله‏:‏ صلى اللَّه عليه وآله وسلم ‏"‏حتى إذا رأيت أن قد طهرت واستنقيت‏"‏ انتهى‏.‏

باب الصفرة والكدرة بعد العادة
1- عن أم عطية قالت‏:‏ ‏"‏كنا لا نعد الصفرة والكدرة بعد الطهر شيئًا‏"‏‏.‏رواه أبو داود والبخاري ولم يذكر بعد الطهر‏.‏
الحديث أخرجه أيضًا الحاكم وأخرجه الإسماعيلي في مستخرجه بلفظ‏:‏ ‏"‏كنا لا نعد الكدرة والصفرة شيئًا‏"‏ يعني في الحيض وللدارمي بعد الغسل‏.‏ قال الحافظ‏:‏ ووقع في النهاية والوسيط زيادة في هذا وراء العادة وهي زيادة باطلة وأما ما روي من حديث عائشة بلفظ‏:‏ ‏"‏كنا لا نعد الصفرة والكدرة حيضًا‏"‏ فقال النووي في شرح المهذب‏:‏ لا أعلم من رواه بهذا اللفظ‏.‏والحديث يدل على أن الصفرة والكدرة بعد الطهر ليستا من الحيض وأما في وقت الحيض فهما حيض وقد نسب

ص -274- القول بذلك في البحر إلى زيد بن علي والهادي والمؤيد باللَّه وأبي طالب وأبي حنيفة ومحمد ومالك والليث والعنبري‏.‏وفي رواية عن القاسم وعن الناصر وعن الشافعي قال في البحر مستدلًا لهم‏:‏ إذ هو أذى ولقوله‏:‏ تعالى ‏{حَتَّى يَطْهُرْنَ ‏}‏ ولقوله‏:‏ صلى اللَّه عليه وآله وسلم لحمنة ‏"‏إذا رأيت أنك قد طهرت واستنقيت فصلي‏"‏ وفي رواية عن القاسم ليس حيضًا إذا توسطه الأسود لحديث‏:‏ ‏"‏إذا رأيت الدم الأسود فأمسكي عن الصلاة حتى إذا كان الصفرة فتوضئي وصلي‏"‏ ولحديث الباب‏.‏ وعورضا بقوله‏:‏ صلى اللَّه عليه وآله وسلم لعائشة ‏"‏لا تصلي حتى تري القصة البيضاء‏"‏ وقوله‏:‏ا ‏"‏كنا نعد الكدرة والصفرة في أيام الحيض حيضًا‏"‏ ولكونهما أذى خرج من الرحم فأشبه الدم‏.‏ وفي رواية عن الناصر والشافعي وهو مروي عن أبي يوسف أنهما حيض بعد الدم لأنهما من آثاره لا قبله ورد بأن الفرق تحكم وفي رواية عن الشافعي إن رأتهما في العادة فحيض وإلا فلا هذا حاصل ما في البحر‏.‏وحديث الباب إن كان له حكم الرفع كما قال البخاري وغيره من أئمة الحديث أن المراد كنا في زمانه صلى اللَّه عليه وآله وسلم مع علمه فيكون تقريرًا منه ويدل بمنطوقه أنه لا حكم للكدرة والصفرة بعد الطهر وبمفهومه أنهما وقت الحيض حيض كما ذهب إليه الجمهور‏.‏
2- وعن عائشة رضي اللَّه عنها‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال في المرأة التي ترى ما يريبها بعد الطهر إنما هو عرق أو قال عروق‏"‏‏.‏رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث إسناده في سنن ابن ماجه هكذا حدثنا محمد بن يحيى عن عبيد اللَّه بن موسى عن شيبان عن يحيى ابن أبي كثير عن أبي سلمة عن أم بكر عن عائشة وأم بكر لا يعرف حالها وبقية الإسناد ثقات‏.‏ والحديث حسنه المنذري وهو من الأدلة الدالة على عدم الاعتبار بما ترى المرأة بعد الطهر وقد تقدم الخلاف فيه‏.‏قوله‏:‏ ‏"‏يريبها‏"‏ بفتح الياء أي شك فيه هل هو حيض أم لا يقال رابني الشيء يريبني إذا شككت فيه‏.‏

باب وضوء المستحاضة لكل صلاة
1- عن عدي بن ثابت عن أبيه عن جده‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال في المستحاضة‏:‏ تدع الصلاة أيام أقرائها ثم تغتسل وتتوضأ عند كل صلاة وتصوم وتصلي‏"‏‏.‏رواه أبو داود وابن ماجه والترمذي وقال‏:‏ حسن‏.‏
الحديث لم يحسنه الترمذي كما ذكره المصنف بل سكت عنه‏.‏قال ابن سيد الناس في شرحه‏:‏ وسكت الترمذي عن هذا الحديث فلم يحكم بشيء وليس من باب الصحيح ولا ينبغي أن يكون من باب الحسن لضعف راويه عن عدي بن ثابت وهو أبو اليقظان واسمه عثمان بن عمير بن قيس الكوفي وهو الذي يقال له عثمان ابن أبي حميد وعثمان ابن أبي زرعة وعثمان أبو اليقظان واعشي ثقيف كله واحد‏.‏قال يحيى بن معين‏:‏ ليس حديثه بشيء وقال أبو حاتم‏:‏ ترك ابن مهدي حديثه وقال أبو حاتم

ص -275- حاتم أيضًا‏:‏ إنه ضعيف الحديث منكر الحديث كان شعبة لا يرضاه‏.‏وقال أبو أحمد الحاكم‏:‏ ليس بالقوي عندهم ولم يرضه يحيى بن سعيد وقال النسائي‏:‏ ليس بالقوي وقال الدارقطني‏:‏ ضعيف وقال ابن حبان‏:‏ اختلط حتى لا يدري ما يقول لا يجوز الاحتجاج به‏.‏قال الترمذي‏:‏ سألت محمدًا يعني البخاري عن هذا الحديث فقلت‏:‏ عدي بن ثابت عن أبيه عن جده جد عدي بن ثابت ما اسمه فلم يعرف محمدًا اسمه وذكرت لمحمد قول يحيى بن معين أن اسمه دينار فلم يعبأ به وقال الدمياطي في عدي المذكور‏:‏ هو عدي بن أبان بن ثابت بن قيس بن الحطيم الأنصاري ووهم من قال اسم جده دينار وعدي هذا من الثقات المخرج لهم في الصحيح وثقه أحمد بن حنبل‏.‏ وقال أبو حاتم‏:‏ صدوق‏.‏وقال أبو داود في سننه‏:‏ حديث عدي بن ثابت والأعمش عن حبيب وأيوب وأبي العلاء كلها لا يصح منها شيء وذكر في آخر الباب الإشارة إلى صحة حديث قمير عن عائشة ومداره على أيوب بن مسكين وفيه خلاف وقد اضطرب أيضًا فرواه عن ابن شبرمة عنها مرفوعًا وعن حجاج عنها موقوفًا‏.‏ وكذلك رواه الثوري عن فراس عن الشعبي عن قمير موقوفًا ذكره المزي في الأطراف‏.‏والحديث يدل على أن المستحاضة تغتسل لكل صلاة وقد تقدم الكلام على ذلك‏.‏ويدل أيضًا أنها تتوضأ عند كل صلاة وقد ذهب إلى ذلك الشافعي وحكي عن عروة بن الزبير وسفيان الثوري وأحمد وأبي ثور واستدلوا بحديث الباب وبالحديث الذي سيأتي بعده وبما ثبت في رواية للبخاري بلفظ‏:‏ ‏"‏وتوضأ لكل صلاة‏"‏ وغير ذلك‏.‏وذهبت العترة وأبو حنيفة إلى أن طهارتها مقدرة بالوقت فلها أن تجمع بين فريضتين وما شاءت من النوافل بوضوء واحد‏.‏واستدل لهم في البحر بحديث فاطمة بنت أبي حبيش وفيه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال لها‏:‏ وتوضئي لوقت كل صلاة‏"‏‏.‏وستعرف قريبًا أن الرواية لكل صلاة لا لوقت كل صلاة كما زعمه ـ فإن قيل ـ إن الكلام على حذف مضاف والمراد لوقت كل صلاة فيجاب بما قاله في الفتح من أنه مجاز يحتاج إلى دليل فالحق أنه يجب عليها الوضوء لكل صلاة لكن لا بهذا الحديث بل بحديث فاطمة الآتي وبما في حديث أسماء بلفظ‏:‏ ‏"‏وتتوضأ فيما بين ذلك‏"‏ وقد تقدم وبما ثبت في رواية البخاري من حديث عائشة وقد تقدم وسيأتي‏.‏
2- وعن عائشة قالت‏:‏ ‏"‏جاءت فاطمة بنت أبي حبيش إلى النبي صلى اللَّه عليه وآله وسلم فقالت‏:‏ إني امرأة أُستحاض فلا أطهر أفأدع الصلاة فقال لها‏:‏ لا اجتنبي الصلاة أيام محيضك ثم اغتسلي وتوضئي لكل صلاة ثم صلي وإن قطر الدم على الحصير‏"‏‏.‏رواه أحمد وابن ماجه‏.‏
الحديث أخرجه أيضًا الترمذي وأبو داود والنسائي وابن حبان ورواه مسلم في الصحيح بدون قوله‏:‏ ‏"‏وتوضئي لكل صلاة‏"‏ وقال في آخره حرف تركنا ذكره قال البيهقي‏:‏ هو قوله‏:‏ ‏"‏وتوضئي‏"‏ وتركها لأنها زيادة غير محفوظة وقد روى هذه الزيادة من تقدم‏.‏ وكذا رواها الدارمي والطحاوي وأخرجها أيضًا البخاري وقد أعل الحديث بأن حبيبًا لم يسمع من عروة بن الزبير وإنما

ص -276- سمع من عروة المزني فإن كان عروة المذكور في الإسناد عروة بن الزبير كما صرح بذلك ابن ماجه وغيره فالإسناد منقطع لأن حبيب ابن أبي ثابت مدلس وإن كان عروة هو المزني فهو مجهول‏.‏وفي الباب عن جابر رواه أبو يعلى بإسناد ضعيف والبيهقي وعن سودة بنت زمعة رواه الطبراني‏.‏والحديث يدل على وجوب الوضوء لكل صلاة وقد تقدم الكلام فيه‏.‏ ويدل على أن الغسل لا يجب إلا مرة واحدة عند انقضاء الحيض وكذلك الحديث الذي قبله يدل على ذلك وقد تقدم البحث فيه في مواضع‏.‏

باب تحريم وطء الحائض في الفرج وما يباح منها
1- عن أنس بن مالك‏:‏ ‏"‏أن اليهود كانوا إذا حاضت المرأة منهم لم يواكلوها ولم يجامعوها في البيوت فسأل أصحاب النبي النبي صلى اللَّه عليه وآله وسلم فأنزل اللَّه عز وجل ‏{وَيَسْأَلونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذىً فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ ‏}‏ إلى آخر الآية فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اصنعوا كل شيء إلا النكاح‏"‏ وفي لفظ‏:‏ ‏"‏إلا الجماع‏"‏‏.‏رواه الجماعة إلا البخاري‏.‏
قوله‏:‏ ‏"‏فسأل‏"‏ السائل عن ذلك أسيد بن الحضير وعباد بن بشر‏.‏ وقيل إن السائل عن ذلك هو أبو الدحداح قاله الواقدي والصواب الأول كما في الصحيح‏.‏والحديث يدل على حكمين‏:‏ تحريم النكاح وجواز ما سواه‏.‏‏"‏أما الأول‏"‏ فبإجماع المسلمين وبنص القرآن العزيز والسنة الصريحة ومستحله كافر وغير المستحل إن كان ناسيًا أو جاهلًا لوجود الحيض أو جاهلًا لتحريمه أو مكرهًا فلا إثم عليه ولا كفارة وإن وطئها عامدًا عالمًا بالحيض والتحريم مختارًا فقد ارتكب معصية كبيرة نص على كبرها الشافعي ويجب عليه التوبة وسيأتي الخلاف في وجوب الكفارة‏.‏‏"‏وأما الثاني‏"‏ أعني جواز ما سواه فهو قسمان القسم الأول المباشرة فيما فوق السرة وتحت الركبة بالذكر أو القبلة أو المعانقة أو اللمس أو غير ذلك وذلك حلال باتفاق العلماء وقد نقل الإجماع على الجواز جماعة‏.‏
وقد حكي عن عبيدة السلماني وغيره أنه لا يباشر شيئًا منها بشيء منه وهو كما قال النووي غير معروف ولا مقبول ولو صح لكان مردود بالأحاديث الصحيحة وبإجماع المسلمين قبل المخالف وبعده‏.‏ القسم الثاني فيما بين السرة والركبة في غير القبل والدبر وفيها ثلاثة وجوه لأصحاب الشافعي الأشهر منها التحريم‏.‏ والثاني عدم التحريم مع الكراهة‏.‏ والثالث إن كان المباشر يضبط نفسه عن الفرج إما شدة ورع أو لضعف شهوة جاز وإلا لم يجز وقد ذهب إلى الوجه الأول مالك وأبو حنيفة وهو قول أكثر العلماء منهم سعيد بن المسيب وشريح وطاوس وعطاء وسليمان بن يسار وقتادة وممن ذهب إلى الجواز عكرمة ومجاهد والشعبي والنخعي والحاكم والثوري والأوزاعي وأحمد بن حنبل ومحمد بن الحسن وأصبغ وإسحاق بن راهويه وأبو ثور وابن المنذر وداود‏.‏وحديث الباب يدل على الجواز لتصريحه بتحليل كل شيء

ص -277- مما عدا النكاح فالقول بالتحريم سدًا للذريعة لما كان الحوم حول الحمى مظنة للوقوع فيه لما ثبت في الصحيحين من حديث النعمان بن بشير مرفوعًا بلفظ‏:‏ ‏"‏من وقع الحمى يوشك أن يواقعه‏"‏ وله ألفاظ عندهما وعند غيرهما ويشير إلى هذا حديث ‏"‏لك ما فوق الإزار‏"‏ وحديث عائشة الآتي لما فيه من الأمر للمباشرة بأن تأتزر‏.‏ وقوله‏:‏ا في رواية لهما ‏"‏وأيكم يملك إربه كما كان رسول اللَّه صلى اللَّه عليه وآله وسلم يملك إربه‏"‏‏.‏
2- وعن عكرمة عن بعض أزواج النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا أراد من الحائض شيئًا ألقى على فرجها شيئًا‏"‏‏.‏رواه أبو داود‏.‏
3- وعن مسروق بن أجدع قال‏:‏ ‏"‏سألت عائشة رضي اللَّه عنها ما للرجل من امرأته إذا كانت حائضًا قالت‏:‏ كل شيء إلا الفرج‏"‏‏.‏رواه البخاري في تاريخه‏.‏
4- وعن حزام بن حكيم عن عمه‏:‏ ‏"‏أنه سأل رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما يحل لي من امرأتي وهي حائض قال‏:‏ لك ما فوق الإزار‏"‏‏.‏رواه أبو داود قلت عمه هو عبد اللَّه بن سعد‏.‏
حديث عكرمة إسناده في سنن أبي داود هكذا حدثنا موسى بن إسماعيل عن حماد ابن سلمة عن أيوب عن عكرمة فذكره ورجال إسناده ثقات محتج بهم في الصحيح وقد سكت عنه أبو داود والمنذري وقد قال ابن الصلاح والنووي وغيرهما‏:‏ إنه يجوز الاحتجاج بما سكت عنه أبو داود وصرح أبو داود في نفسه أنه لا يسكت إلا عن الحديث الصالح للاحتجاج ويشهد له حديث الأمر بالإتزار وحديث ‏"‏لك ما فوق الإزار‏"‏ وأما حديث مسروق عن عائشة فهو مثل حديث أنس بن مالك السابق المتفق عليه‏.‏ وأما حديث حزام بن حكيم فأورده الحافظ في التلخيص ولم يتكلم عليه وإسناده في سنن أبي داود فيه صدوقان وبقيته ثقات‏.‏وقد روى أبو داود من حديث معاذ بن جبل نحوه وقال‏:‏ ليس بالقوي وفي إسناده بقية عن سعيد بن عبد اللَّه الأغطش‏.‏ ورواه الطبراني من رواية إسماعيل بن عياش عن سعيد بن عبد اللَّه الخزاعي فإن كان هو الأغطش فقد توبع بقية وبقيت جهالة حال سعيد‏.‏ قال الحافظ‏:‏ لا نعرف أحدًا وثقه وأيضًا عبد الرحمن بن عائذ راويه عن معاذ قال أبو حاتم‏:‏ روايته عن علي مرسلة وإذا كان كذلك فعن معاذ أشد إرسالا‏.‏والحديث الأول يدل على جواز الاستمتاع من غير تخصيص بمحل دون محل من سائر البدن غير الفرج لكن مع وضع شيء على الفرج يكون حائلًا بينه وبين ما يتصل به من الرجل‏.‏والحديث الثاني يدل على جواز الاستمتاع بما عدا الفرج‏.‏والحديث الثالث يدل على جواز الاستمتاع بما فوق الإزار من الحائض وعدم جوازه بما عداه فمن أجاز التخصيص بمثل هذا المفهوم خصص به عموم كل شيء المذكور في حديث أنس وعائشة ومن لم يجوز التخصيص به فهو

ص -278- لا يعارض المنطوق الدال على الجواز والخلاف في جوازه وعدمه قد سبق في أول الباب‏.‏
5- وعن عائشة‏:‏ ‏"‏قالت كانت إحدانا إذا كانت حائضًا فأراد رسول اللَّه صلى اللَّه عليه وآله وسلم أن يباشرها أمرها أن تأتزر بإزار في فور حيضتها ثم يباشرها‏"‏‏.‏متفق عليه قال الخطابي‏:‏ فور الحيض أوله ومعظمه‏.‏
قوله‏:‏ ‏"‏أن يباشرها‏"‏ المراد بالمباشرة هنا التقاء البشرتين لا الجماع‏.‏قوله‏:‏ ‏"‏أن تأتزر‏"‏ في رواية للبخاري ‏"‏تتزر‏"‏ قال في الفتح‏:‏ والأولى أفصح‏.‏ والمراد بالإتزار أن تشد إزارًا تستر سرتها وما تحتها والركبة‏.‏قوله‏:‏ ‏"‏في فور حيضتها‏"‏ هو بفتح الفاء وإسكان الواو‏.‏ ومعناه كما قال الخطابي كما ذكره المصنف‏.‏ وقال القرطبي‏:‏ وفور الحيضة معظم صبها من فوران القدر وغليانها والكلام على فقه الحديث قد تقدم‏.‏

باب كفارة من أتى حائضًا
1- عن ابن عباس‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم في الذي يأتي امرأته وهي حائض يتصدق بدينار أو بنصف دينار‏"‏‏.‏رواه الخمسة وقال أبو داود‏:‏ هكذا الرواية الصحيحة قال دينار أو نصف دينار‏.‏ وفي لفظ للترمذي‏:‏ ‏"‏إذا كان دمًا أحمر فدينار وإن كان دمًا أصفر فنصف دينار‏"‏‏.‏
وفي رواية لأحمد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم جعل في الحائض تصاب دينارًا فإن أصابها وقد أدبر الدم عنها ولم تغتسل فنصف دينار كل ذلك عن النبي صلى اللَّه عليه وآله وسلم‏.‏الرواية الأولى رواها أيضًا الدارقطني وابن الجارود وكل رواتها مخرج لهم في الصحيح إلا مقسمًا الراوي عن ابن عباس فانفرد به البخاري لكن ما أخرج له إلا حديثًا واحدًا‏.‏وقد صحح حديث الباب الحاكم وابن القطان وابن دقيق العيد‏.‏ وقال أحمد‏:‏ ما أحسن حديث عبد الحميد عن مقسم عن ابن عباس فقيل‏:‏ تذهب إليه فقال‏:‏ نعم‏.‏ وقال أبو داود‏:‏ وهي الرواية الصحيحة وربما لم يرفعه شعبة‏.‏ وقال قاسم بن أصبغ‏:‏ رفعه غندر قال الحافظ‏:‏ والاضطراب في إسناد هذا الحديث ومتنه كثير جدًا ويجاب عنه بما ذكره أبو الحسن بن القطان وهو ممن قال بصحة الحديث أن الإعلال بالاضطراب خطأ‏.‏ والصواب أن ينظر إلى رواية كل راو بحسبها‏.‏ ويعلم ما خرج عنه فيها‏.‏ فإن صح من طريق قبل ولا يضره أن يروى من طرق أخر ضعيفة‏.‏ فهم إذا قالوا روي فيه بدينار وروي بنصف دينار‏.‏ وروي باعتبار صفات الدم‏.‏ وروي دون اعتبارها‏.‏ وروي باعتبار أول الحيض وآخره‏.‏ وروي دون ذلك‏.‏ وروي بخمسي دينار‏.‏ وروي بعتق نسمة‏.‏ وهذا عند التدين والتحقيق لا يضره‏.‏ ثم أخذ في تصحيح حديث عبد الحميد‏.‏ وأكثر أهل العلم زعموا أن هذا الحديث مرسل أو موقوف على ابن عباس‏.‏
قال الخطابي‏:‏ والأصح أنه متصل مرفوع لكن الذمم بريئة إلا أن تقوم الحجة بشغلها‏.‏ ويجاب عن دعوى الاختلاف في رفعه

ص -279- ووقفه بأن يحيى بن سعيد ومحمد بن جعفر وابن أبي عدي رفعوه عن شعبة وكذلك وهب بن جرير وسعيد بن عامر والنضر بن شميل وعبد الوهاب بن عطاء الخفاف‏.‏
قال ابن سيد الناس‏:‏ من رفعه عن شعبة أجل وأكثر وأحفظ ممن وقفه‏.‏ وأما قول شعبة أسنده إلى الحكم مرة ووقفه مرة فقد أخبر عن المرفوع والموقوف أن كلًا عنده ثم لو تساوى رافعوه مع واقفيه لم يكن في ذلك ما يقدح فيه‏.‏قال أبو بكر الخطيب‏:‏ اختلاف الروايتين في الرفع والوقف لا يؤثر في الحديث ضعفًا وهو مذهب أهل الأصول لأن إحدى الروايتين ليست مكذبة للأخرى والأخذ بالمرفوع أخذ بالزيادة وهي واجبة القبول‏.‏قال الحافظ‏:‏ وقد أمعن ابن القطان القول في تصحيح هذا الحديث والجواب عن طرق الطعن فيه بما يراجع منه‏.‏ وأقر ابن دقيق العيد تصحيح ابن القطان وقواه في الإمام وهو الصواب فكم من حديث قد احتجوا به فيه من الاختلاف أكثر مما في هذا كحديث بئر بضاعة وحديث القلتين ونحوهما‏.‏وفي ذلك ما يرد على النووي في دعواه في شرح المهذب والتنقيح والخلاصة أن الأئمة كلهم خالفوا الحاكم في تصحيحه وأن الحق أنه ضعيف باتفاقهم وتبع النووي في بعض ذلك ابن الصلاح‏.‏وأما الرواية الثانية من حديث الباب فأخرجها مع الترمذي البيهقي والطبراني والدارقطني وأبو يعلى والدارمي بعضهم من طريق سفيان عن خصيف وعلي بن بذيمة وعبد الكريم ثلاثتهم عن مقسم وبعضهم من طريق أبي جعفر الرازي عن عبد الكريم عن مقسم وخصيف فيه مقال وعبد الكريم مختلف فيه وقيل مجمع على تركه وعلي بن بذيمة فيه أيضًا مقال‏.‏وأما الرواية الثالثة من حديث الباب فقد أخرج نحوها البيهقي من حديث ابن جريج عن عطاء عن ابن عباس‏.‏والحديث يدل على وجوب الكفارة على من وطئ امرأته وهي حائض وإلى ذلك ذهب ابن عباس والحسن البصري وسعيد بن جبير وقتادة والأوزاعي وإسحاق وأحمد في الرواية الثانية عنه والشافعي في قوله‏:‏ القديم واختلف هؤلاء في الكفارة فقال الحسن وسعيد‏:‏ عتق رقبة وقال الباقون‏:‏ دينار أو نصف دينار على اختلاف منهم في الحال الذي يجب فيه الدينار أو نصف الدينار بحسب اختلاف الروايات واحتجوا بحديث الباب‏.‏وقال عطاء وابن أبي مليكة والشعبي والنخعي ومكحول والزهري وأبو الزناد وربيعة وحماد ابن أبي سليمان وأيوب السختياني وسفيان الثوري والليث بن سعد ومالك وأبو حنيفة وهو الأصح عن الشافعي وأحمد في إحدى الروايتين وجماهير من السلف‏:‏ إنه لا كفارة عليه بل الواجب الاستغفار والتوبة وأجابوا عن الحديث بما سبق من المطاعن‏.‏ قالوا‏:‏ والأصل البراءة فلا ينتقل عنها إلا بحجة وقد عرفت انتهاض الرواية الأولى من حديث الباب فالمصير إليها متحتم وعرفت بما أسلفناه صلاحيتها للحجية وسقوط الإعتلالات الواردة عليها‏.‏قال المصنف بعد أن ساق الحديث‏:‏ وفيه تنبيه على تحريم الوطء قبل الغسل انتهى

ص -280- باب الحائض لا تصوم ولا تصلي وتقضي الصوم دون الصلاة
1- عن أبي سعيد في حديث له‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال للنساء‏:‏ أليس شهادة المرأة مثل نصف شهادة الرجل قلن‏:‏ بلى قال‏:‏ فذلكن من نقصان عقلها أليس إذا حاضت لم تصل ولم تصم قلن‏:‏ بلى قال‏:‏ فذلكن من نقصان دينها‏"‏‏.‏مختصر من البخاري‏.‏
الحديث أخرجه مسلم من حديثه وأخرجه أيضًا مسلم من حديث ابن عمر بلفظ‏:‏ ‏"‏تمكث الليالي ما تصلي وتفطر في شهر رمضان فهذا نقصان دينها‏"‏ واتفقا عليه من حديث أبي هريرة وأخرجه الحاكم في المستدرك من حديث ابن مسعود قوله‏:‏ ‏"‏لم تصل ولم تصم‏"‏ فيه إشعار بأن منع الحائض من الصوم والصلاة كان ثابتًا بحكم الشرع قبل ذلك المجلس‏.‏والحديث يدل على عدم وجوب الصوم والصلاة على الحائض حال حيضها وهو إجماع‏.‏ويدل على أن العقل يقبل الزيادة والنقصان وكذلك الإيمان وليس المراد من ذكر نقصان عقول النساء لومهن على ذلك لأنه مما لا مدخل لاختيارهن فيه بل المراد التحذير من الافتتان بهن وليس نقص الدين منحصر فيما يحصل به الإثم بل في أعم من ذلك قاله في الفتح ورواه عن النووي لأنه أمر نسبي فالكامل مثلًا ناقص عن الأكمل ومن ذلك الحائض لا تأثم بترك صلاتها زمن الحيض لكنها ناقصة عن المصلي‏.‏ وهل تثاب على هذا الترك لكونها مكلفة به كما يثاب المريض على النوافل التي كان يعملها في صحته وشغل بالمرض عنها‏.‏قال النووي‏:‏ الظاهر أنها لا تثاب والفرق بينها وبين المريض أنه كان يفعلها بنية الدوام عليها مع أهليته والحائض ليست كذلك‏.‏قال الحافظ‏:‏ وعندي في كون هذا الفرق مستلزمًا لكونها لا تثاب وقفة‏.‏
2- وعن معاذة قالت‏:‏ ‏"‏سألت عائشة فقلت‏:‏ ما بال الحائض تقضي الصوم ولا تقضي الصلاة قالت‏:‏ كان يصيبنا ذلك مع رسول اللَّه صلى اللَّه عليه وسلم فنؤمر بقضاء الصوم ولا نؤمر بقضاء الصلاة‏"‏‏.‏رواه الجماعة‏.‏
نقل ابن المنذر والنووي وغيرهما إجماع المسلمين على أنه لا يجب على الحائض قضاء الصلاة ويجب عليها قضاء الصيام‏.‏وحكى ابن عبد البر عن طائفة من الخوارج أنهم كانوا يوجبون على الحائض قضاء الصلاة وعن سمرة بن جندب أنه كان يأمر به فأنكرت عليه أم سلمة قال الحافظ‏:‏ لكن استقر الإجماع على عدم الوجوب كما قاله الزهري وغيره ومستند الإجماع هذا الحديث الصحيح ولكن الاستدلال بعدم الأمر على عدم وجوب القضاء قد ينازع فيه لاحتمال الاكتفاء بالدليل العام على وجوب القضاء والأولى الاستدلال بما عند الإسماعيلي من وجه آخر بلفظ‏:‏ ‏"‏فلم نكن نقضي‏"‏ ذكر معناه في الفتح ولا تتم المنازعة في الاستدلال بعدم الأمر على عدم وجوب القضاء إلا بعد تسليم أن القضاء يجب بدليل الأداء أو وجود دليل يدل على وجوب قضاء الصلاة دلالة تندرج تحتها الحائض والكل ممنوع‏.‏وقد ذهب الجمهور كما قاله النووي إلى أنه لا يجب القضاء على الحائض إلا بدليل جديد‏.‏ قال النووي في شرح مسلم‏:‏ قال العلماء والفرق

ص -281- بينهما يعني الصوم والصلاة أن الصلاة كثيرة متكررة فيشق قضاؤها بخلاف الصوم فإنه يجب في السنة مرة واحدة وربما كان الحيض يومًا أو يومين‏.‏واعلم أنه لا حجة للخوارج إلا ما أسلفنا من أن عدم الأمر لا يستلزم عدم وجوب القضاء والاكتفاء بأدلة القضاء فإن أرادوا بأدلة القضاء حديث‏:‏ ‏"‏من نام عن صلاته أو نسيها‏"‏ فأين هو من محل النزاع وإن أرادوا غيره فما هو وأيضًا أدلة القضاء كافية في الصوم فلأي شيء أمرهن الشارع به دونها والخوارج لا يستحقون المطاولة والمقاولة لا سيما في مثل هذه المقالة الخارقة للإجماع الساقطة عند جميع المسلمين بلا نزاع لكنه لما رفع من شأنها بعض المتأخرين لمحبة الأغراب التي جبل عليها ذكرنا طرفًا من الكلام في المسألة‏.‏وقد اختلف السلف فيمن طهرت من الحيض بعد صلاة العصر وبعد صلاة العشاء هل تصلي الصلاتين أو الأخرى‏.‏قال المصنف رحمه اللَّه‏:‏ وعن ابن عباس أنه كان يقول‏:‏ ‏"‏إذا طهرت الحائض بعد العصر صلت الظهر والعصر وإذا طهرت بعد العشاء صلت المغرب والعشاء‏"‏ وعن عبد الرحمن بن عوف قال‏:‏ ‏"‏إذا طهرت الحائض قبل أن تغرب الشمس صلت الظهر والعصر وإذا طهرت قبل الفجر صلت المغرب والعشاء‏"‏ رواهما سعيد بن منصور في سننه والأثرم وقال‏:‏ قال أحمد‏:‏ عامة التابعين يقولون بهذا القول إلا الحسن وحده انتهى‏.‏

باب سؤر الحائض ومؤاكلتها
- 1عن عائشة قالت‏:‏ ‏"‏كنت أشرب وأنا حائض فأناوله النبي صلى اللَّه عليه وآله وسلم فيضع فاه على موضع فيَّ فيشرب وأتعرق العرق وأنا حائض فأناوله النبي صلى اللَّه عليه وآله وسلم فيضع فاه على موضع فيَّ‏"‏‏.‏رواه الجماعة إلا البخاري والترمذي‏.‏
قوله‏:‏ ‏"‏أتعرق العرق‏"‏ العرق بعين مهملة مفتوحة وراء ساكنة بعدها قاف العظم وتعرقه أكل ما عليه من اللحم ذكر معنى ذلك في القاموس‏.‏والحديث يدل على أن ريق الحائض طاهر ولا خلاف فيه فيما أعلم وعلى طهارة سؤرها من طعام أو شراب ولا أعلم فيه خلافًا‏.‏
2- وعن عبد اللَّه بن سعد قال‏:‏ ‏"‏سألت النبي صلى اللَّه عليه وآله وسلم عن مواكلة الحائض قال‏:‏ واكلها‏"‏‏.‏رواه أحمد والترمذي‏.‏
الحديث قال الترمذي‏:‏ حديث حسن غريب‏.‏ وأخرجه أيضًا أبو داود رواته كلهم ثقات وإنما غربه الترمذي لأنه تفرد به العلاء بن الحارث عن حكيم بن حزام وحكيم بن حزام عن عمه عبد اللَّه بن سعد‏.‏وفي الباب ما تقدم عن أنس عند مسلم بلفظ‏:‏ ‏"‏اصنعوا كل شيء إلا النكاح‏"‏ وهو شاهد لصحة حديث الباب‏.‏ وكذلك حديث عائشة السابق‏.‏ قال ابن سيد الناس في شرح حديث الباب‏:‏ لما اعتضد به ارتقى في مراتب التحسين إلى مرتبة لم تكن له لولاه‏.‏والحديث يدل على جواز مواكلة الحائض قال الترمذي‏:‏ وهو قول عامة أهل العلم لم يروا بمواكلة الحائض بأسًا‏.‏ قال ابن سيد الناس في شرحه‏:‏ وهذا مما أجمع الناس عليه وهكذا نقل الإجماع محمد بن جرير الطبري‏.‏ وأما قوله تعالى ‏{فَاعْتَزِلُوا النِّسَاءَ فِي الْمَحِيضِ ‏}‏ فالمراد اعتزلوا وطئهن‏.‏

ص -282- باب وطء المستحاضة
1- عن عكرمة عن حمنة بنت جحش‏:‏ ‏"‏أنها كانت تستحاض وكان زوجها يجامعها‏"‏‏.‏
2- وعنه أيضًا قال‏:‏ ‏"‏كانت أم حبيبة تستحاض وكان زوجها يغشاها‏"‏‏.‏رواهما أبو داود وكانت أم حبيبة تحت عبد الرحمن بن عوف كذا في صحيح مسلم‏.‏ وكانت حمنة تحت طلحة بن عبيد اللَّه‏.‏أما حديثه الأول فأخرجه أيضًا البيهقي قال النووي‏:‏ وإسناده حسن‏.‏ وأما حديثه الثاني ففي إسناده معلى وهو ثقة وكان أحمد لا يروي عنه لأنه كان ينظر في الرأي وفي سماع عكرمة بن عمار من حمنة ومن أم حبيبة نظر قاله المنذري‏.‏وهما يدلان على جواز مجامعة المستحاضة ولو حال جريان الدم وهو قول الجمهور وحكاه ابن المنذر عن ابن عباس وابن المسيب والحسن البصري وعطاء وسعيد بن جبير وقتادة وحماد بن سليمان وبكر بن عبد اللَّه المزني والأوزاعي والثوري ومالك وإسحاق والشافعي وأبي ثور واستدلوا بما في الباب‏.‏وقال النخعي والحكم‏:‏ إنه لا يأتيها زوجها وكرهه ابن سيرين وروي عن أحمد المنع أيضًا‏.‏ولعل أهل القول الأول يقيدون ذلك بأن لا تعلم بالإمارات أو العادة أن ذلك الدم دم الحيض وفي احتجاجهم بروايتي عكرمة نظر لأن غايتهما أنه فعل صحابي ولم ينقل فيه التقرير من النبي صلى اللَّه عليه وآله وسلم ولا الأذن له بذلك ولكنه ينبغي التعويل في الاستدلال على أن التحريم إنما يثبت بدليل ولم يرد في ذلك شرع يقتضي المنع منه‏.‏وقد استدل القائلون بعدم الجواز أيضًا بما رواه الخلال بإسناده إلى عائشة قالت‏:‏ ‏"‏المستحاضة لا يغشاها زوجها‏"‏ قالوا‏:‏ ولأن بها أذى فيحرم وطؤها كالحائض وقد منع اللَّه من وطء الحائض معللا بالأذى والأذى موجود في المستحاضة فثبت التحريم في حقها‏.‏

كتاب النفاس
باب أكثر النفاس
1- عن علي بن عبد الأعلى عن أبي سهل واسمه كثير بن زياد عن مسة الأزدية عن أم سلمة قالت‏:‏ ‏"‏كانت النفساء تجلس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم أربعين يومًا وكنا نطلي وجوهنا بالورس من الكلف‏"‏‏.‏رواه الخمسة إلا النسائي وقال البخاري‏:‏ علي بن عبد الأعلى ثقة وأبو سهل ثقة‏.‏
الحديث أخرجه أيضًا الدارقطني والحاكم وعلي بن عبد الأعلى ثقة وأبو سهل وثقه البخاري وابن معين وضعفه ابن حبان‏.‏ قال الحافظ‏:‏ ولم يصب‏.‏ ومسة الأزدية مجهولة الحال قال ابن سيد

ص -283- الناس‏:‏ لا يعرف حالها ولا عينها ولا تعرف في غير هذا الحديث‏.‏قال النووي‏:‏ قول جماعة من مصنفي الفقهاء أن هذا الحديث ضعيف مردود عليهم وله شاهد أخرجه ابن ماجه من طريق سلام عن حميد عن أنس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم وقت للنفساء أربعين يومًا إلا أن ترى الطهر قبل ذلك‏"‏ قال‏:‏ لم يروه عن حميد غير سلام وهو ضعيف كذبه ابن معين وغيره من الأئمة ورواه عبد الرزاق من وجه آخر عن أنس موقوفًا وروى الحاكم من حديث الحسن عن عثمان بن أبي العاص قال‏:‏ ‏"‏وقت رسول اللَّه صلى اللَّه عليه وآله وسلم للنساء في نفاسهن أربعين يومًا‏"‏ وقال‏:‏ صحيح إن سلم من أبي بلال الأشعري‏.‏ قال الحافظ‏:‏ ضعفه الدارقطني والحسن عن عثمان منقطع والمشهور عن عثمان موقوف‏.‏وفي الباب عن أبي الدرداء وأبي هريرة قالا‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم تنتظر النفساء أربعين يومًا إلا أن ترى الطهر قبل ذلك فإن بلغت أربعين يومًا ولم تر الطهر فلتغتسل‏"‏ ذكره ابن عدي وفيه العلاء بن كثير وهو ضعيف جدًا‏.‏وفي الباب أيضًا عن عائشة نحو حديث عثمان بن أبي العاص عند الدارقطني وفيه أبو بلال الأشعري وهو ضعيف وعطاء بن عجلان متروك الحديث وحديث الباب قال الحاكم بعد إخراجه في مستدركه‏:‏ إنه صحيح الإسناد‏:‏ وقال الخطابي‏:‏ أثنى البخاري على هذا الحديث‏.‏وقد اختلف الناس في أكثر النفاس فذهب علي عليه السلام وعمر وعثمان وعائشة وأم سلمة وعطاء والثوري والشعبي والمزني وأحمد بن حنبل ومالك والهادي والقاسم والناصر والمؤيد باللَّه وأبو طالب إلى أن أكثر النفاس أربعون يومًا‏.‏واستدلوا بحديث الباب وما ذكرناه بعده وقال الشافعي في قول وروي عن إسماعيل وموسى ابني جعفر بن محمد الصادق بل سبعون قالوا‏:‏ إذ هو أكثر ما وجد‏.‏ وفي قول للشافعي وهو الذي في كتب الشافعية وروي أيضًا عن مالك بل ستون يومًا لذلك‏.‏ وقال الحسن البصري‏:‏ خمسون لذلك‏.‏ وقالت الإمامية‏:‏ نيف وعشرون والنص يرد عليهم وقد أجابوا عنه بما تقدم من الضعف وبأنه كما قال الترمذي في العلل‏:‏ منكر المتن فإن أزواج النبي صلى اللَّه عليه وآله وسلم ما منهن من كانت نفساء أيام كونها معه إلا خديجة وزوجيتها كانت قبل الهجرة فإذًا لا معنى لقول أم سلمة قد كانت المرأة من أصحاب النبي صلى اللَّه عليه وسلم تقعد في النفاس هكذا قال‏:‏ وفيه أن التصريح بكونهن من أصحاب النبي صلى اللَّه عليه وسلم ظاهر في كونهن من غير زوجاته فلا يشكل ما ذكره‏.‏وأيضًا نساؤه أعم من الزوجات لدخول البنات وسائر القرابات تحت ذلك والأدلة الدالة على أن أكثر النفاس أربعون يومًا متعاضدة بالغة إلى حد الصلاحية والاعتبار فالمصير إليها متعين فالواجب على النفساء وقوف أربعين يومًا إلا أن ترى الطهر قبل ذلك كما دلت على ذلك الأحاديث السابقة‏.‏قال الترمذي في سننه‏:‏ وقد أجمع أصحاب النبي صلى اللَّه عليه وسلم والتابعون ومن بعدهم على أن النفساء تدع الصلاة أربعين يومًا إلا أن ترى الطهر قبل ذلك فإنها تغتسل وتصلي انتهى‏.‏وما أحسن ما قال المصنف رحمه اللَّه تعالى ههنا ‏ولفظه‏:‏ قلت‏:‏ ومعنى الحديث كانت تؤمر أن تجلس إلى الأربعين لئلا يكون الخبر كذبًا إذ لا يمكن أن تتفق عادة نساء عصر في نفاس أو حيض انتهى‏.‏وقد لخصت هذه المسألة في رسالة مستقلة واختلف العلماء في تقدير أهل النفاس

ص -284- فعند العترة والشافعي ومحمد لا حد لأقله واستدلوا بما سبق من قوله‏:‏ ‏"‏فإن رأت الطهر قبل ذلك‏"‏ وقال زيد بن علي‏:‏ ثلاثة أقراء فإذا كانت المرأة تحيض خمسًا فأقل نفاسها خمسة عشر يومًا‏.‏ وقال أبو حنيفة وأبو يوسف‏:‏ بل أحد عشر يومًا كأكثر الحيض وزيادة يوم لأجل الفرق‏.‏وقال الثوري‏:‏ ثلاثة أيام وجميع الأقوال ما عدا الأول لا دليل عليها ولا مستند لها إلا الظنون‏.‏

باب سقوط الصلاة عن النفساء
-1عن أم سلمة رضي اللَّه عنها قالت‏:‏ ‏"‏كانت المرأة من نساء النبي صلى اللَّه عليه وآله وسلم تقعد في النفساء أربعين ليلة لا يأمرها النبي صلى اللَّه عليه وسلم بقضاء صلاة النفاس‏"‏‏.‏رواه أبو داود‏.‏
الحديث أخرجه أيضًا الترمذي وابن ماجه وهو عند أبي داود من طريق أحمد بن يونس عن زهير عن علي بن عبد الأعلى عن أبي سهل كثير بن زياد عن مسة عن أم سلمة فهو أحد روايات حديث مسة السابق وقد تقدم الكلام عليه وهو يدل على أنها تترك الصلاة أيام النفاس وقد وقع الإجماع من العلماء كما في البحر أن النفاس كالحيض في جميع ما يحل ويحرم ويكره ويندب وقد أجمعوا أن الحائض لا تصلي وقد أسلفنا ذلك‏.‏

كتاب الصلاة‏
قال النووي في شرح مسلم‏:‏ اختلف العلماء في أصل الصلاة فقيل هي الدعاء لاشتمالها عليه وهذا قول جماهير أهل العربية والفقهاء وغيرهم‏.‏ وقيل لأنها ثانية لشهادة التوحيد كالمصلي من السابق في خيل الحلبة‏.‏ وقيل هي من الصلوين وهما عرقان مع الردف‏.‏ وقيل هما عظمان‏.‏ وقيل هي من الرحمة‏.‏ وقيل أصلها الإقبال على الشيء‏.‏ وقيل غير ذلك انتهى‏.‏
باب افتراضها ومتى كان
1- عن عبد اللَّه بن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم بني الإسلام على خمس شهادة أن لا إله إلا اللَّه وأن محمدًا رسول اللَّه وإقام الصلاة وإيتاء الزكاة وحج البيت وصوم رمضان‏"‏‏.‏متفق عليه‏.‏
قوله‏:‏ ‏"‏على خمس‏"‏ في بعض الروايات خمسة بالهاء وكلاهما صحيح فالمراد برواية الهاء خمسة أركان أو أشياء أو نحو ذلك وبرواية حذف الهاء خمس خصال أو دعائم أو قواعد أو نحو ذلك‏.‏قوله‏:‏ ‏"‏شهادة‏"‏ بالجر على البدل ويجوز رفعه خبر المبتدأ محذوف أو مبتدأ خبره محذوف وتقديره أحدها أو منها‏.‏
قوله‏:‏ ‏"‏وإقام الصلاة‏"‏ أي المداومة عليها‏.‏والحديث يدل على أن كمال الإسلام وتمامه بهذه الخمس فهو كخباء أقيم على خمسة أعمدة وقطبها الذي يدور عليه الأركان الشهادة وبقية شعب الإيمان كالأوتاد للخباء‏.‏ فظهر من هذا التمثيل أن الإسلام غير الأركان كما أن البيت

ص -285- غير الأعمدة والأعمدة غيره وهذا مستقيم على مذهب أهل السنة لأن الإسلام عندهم التصديق بالقول والعمل والحديث أورده عبد اللَّه بن عمر في جواب من قال له ألا تغزو فقال‏:‏ ‏"‏إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول بني الإسلام‏"‏ الحديث فاستدل به ابن عمر على عدم وجوب غير ما اشتمل عليه ومن جملة ذلك الغزو لأن الإسلام بني على خمس ليس هو منها‏.‏قال النووي في شرح مسلم‏:‏ اعلم أن هذا الحديث أصل عظيم في معرفة الدين وعليه اعتماده وقد جمع أركانه‏.‏
2- وعن أنس بن مالك قال‏:‏ ‏"‏فرضت على النبي صلى اللَّه عليه وسلم الصلوات ليلة أُسرِي به خمسين ثم نقصت حتى جعلت خمسًا ثم نودي يا محمد إنه لا يبدل القول لديَّ وإن لك بهذه الخمس خمسين‏"‏‏.‏رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث في الصحيحين بلفظ‏:‏ ‏"‏هي خمس وهي خمسون‏"‏ وبلفظ‏:‏ ‏"‏هن خمس وهن خمسون‏"‏ المراد أنها خمس في العدد وخمسون في الأجر والاعتداد‏.‏والحديث طرف من حديث الإسراء الطويل‏.‏ وقد استدل به على عدم فرضية ما زاد على الخمس الصلوات كالوتر وعلى دخول النسخ في الإنشاآت ولو كانت مؤكدة خلافًا لقوم فيما أكد‏.‏ وعلى جواز النسخ قبل الفعل وإليه ذهبت الأشاعرة قال ابن بطال وغيره‏:‏ في بيان وجه الدلالة ألا ترى أنه عز وجل نسخ الخمسين بالخمس قبل أن تصلى ثم تفضل عليهم بأن أكمل لهم الثواب وتعقبه ابن المنير فقال‏:‏ هذا ذكره طوائف من الأصوليين والشراح وهو مشكل على من أثبت النسخ قبل الفعل كالأشاعرة أو منعه كالمعتزلة لكونهم اتفقوا جميعًا على أن النسخ لا يتصور قبل البلاغ وحديث الإسراء وقع فيه النسخ قبل البلاغ فهو مشكل عليهم جميعًا قال‏:‏ وهذه نكتة مبتكرة‏.‏قال الحافظ في الفتح‏:‏ قلت إن أراد قبل البلاغ لكل أحد فممنوع وإن أراد قبل البلاغ إلى الأمة فمسلم ولكن قد يقال ليس هو بالنسبة إليهم نسخًا لكن هو نسخ بالنسبة إلى النبي صلى اللَّه عليه وآله وسلم لأنه كلف بذلك قطعًا ثم نسخ بعد أن بلغه وقبل أن يفعل فالمسألة صحيحة التصوير في حقه صلى اللَّه عليه وسلم‏.‏ 3- وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏فرضت الصلاة ركعتين ثم هاجر ففرضت أربعًا وتركت صلاة السفر على الأول‏"‏‏.‏رواه أحمد والبخاري‏.‏
زاد أحمد من طريق ابن كيسان إلا المغرب فإنها كانت ثلاثًا‏.‏والحديث يدل على وجوب القصر وأنه عزيمة لا رخصة وقد أخذ بظاهره الحنفية والهادوية واحتج مخالفوهم بقوله سبحانه ‏{فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ}‏ ونفي الجناح لا يدل على العزيمة والقصر إنما يكون من شيء أطول منه قالوا‏:‏ ويدل على أنه رخصة قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏صدقة تصدق اللَّه بها عليكم‏"‏ وأجابوا عن حديث الباب بأنه من قول عائشة غير مرفوع وبأنها لم تشهد زمان فرض الصلاة قاله

ص -286- الخطابي وغيره‏.‏قال الحافظ‏:‏ وفي هذا الجواب نظر أما أولًا فهو مما لا مجال للرأي فيه فله حكم الرفع وأما ثانيًا فعلى تقدير تسليم أنها لم تدرك القصة يكون مرسل صحابي وهو حجة لأنه يحتمل أن يكون أخذه عن النبي صلى اللَّه عليه وآله وسلم أو عن صحابي آخر أدرك ذلك‏.‏
وأما قول إمام الحرمين لو كان ثابتًا لنقل متواترًا ففيه نظر لأن التواتر في مثل هذا غير لازم وقالوا أيضًا يعارض حديث عائشة هذا حديث ابن عباس‏:‏ ‏"‏فرضت الصلاة في الحضر أربعًا وفي السفر ركعتين‏"‏ أخرجه مسلم‏.‏- والجواب - أنه يمكن الجمع بين حديث عائشة وابن عباس فلا تعارض وذلك بأن يقال إن الصلوات فرضت ليلة الإسراء ركعتين ركعتين إلا المغرب ثم زيدت بعد الهجرة إلا الصبح كما روى ابن خزيمة وابن حبان والبيهقي عن عائشة قالت‏:‏ ‏"‏فرضت صلاة الحضر والسفر ركعتين ركعتين فلما قدم رسول اللَّه صلى اللَّه عليه وآله وسلم المدينة واطمأن زيد في صلاة الحضر ركعتان ركعتان وتركت صلاة الفجر لطول القراءة وصلاة المغرب لأنها وتر النهار‏"‏ انتهى‏.‏
ثم بعد أن استقر فرض الرباعية خفف منها في السفر عند نزول الآية السابقة‏.‏ ويؤيد ذلك ما ذكره ابن الأثير في شرح المسند أن قصر الصلاة كان في السنة الرابعة من الهجرة وهو مأخوذ مما ذكره غيره أن نزول آية الخوف كان فيها‏.‏
وقيل كان قصر الصلاة في ربيع الآخر من السنة الثانية ذكره الدولابي وأورده السهيلي بلفظ بعد الهجرة بعام أو نحوه‏.‏ وقيل بعد الهجرة بأربعين يومًا فعلى هذا المراد بقول عائشة‏:‏ ‏"‏فأقرت صلاة السفر‏"‏ أي باعتبار ما آل إليه الأمر من التخفيف‏.‏
والمصنف ساق الحديث للاستدلال به على فرضية الصلاة لا أنها استمرت منذ فرضت فلا يلزم من ذلك أن القصر عزيمة ولعله يأتي تحقيق ما هو الحق في باب صلاة السفر إن شاء اللَّه تعالى‏.‏
2- وعن طلحة بن عبيد اللَّه‏:‏ ‏"‏أن أعرابيًا جاء إلى رسول اللَّه صلى اللَّه عليه وآله وسلم ثائر الرأس فقال‏:‏ يا رسول اللَّه أخبرني ما فرض اللَّه عليَّ من الصلاة قال‏:‏ الصلوات الخمس إلا أن تطوع شيئًا قال‏:‏ أخبرني ما فرض اللَّه عليَّ من الصيام قال‏:‏ شهر رمضان إلا أن تطوع شيئًا قال‏:‏ أخبرني ما فرض اللَّه عليَّ من الزكاة قال‏:‏ فأخبره رسول اللَّه صلى اللَّه عليه وآله وسلم بشرائع الإسلام كلها فقال‏:‏ والذي أكرمك لا أطوع شيئًا ولا أنقص مما فرض اللَّه عليَّ شيئًا فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أفلح إن صدق أو دخل الجنة إن صدق‏"‏‏.‏متفق عليه‏.‏
الحديث أخرجه أيضًا أبو داود والنسائي ومالك في الموطأ وغير هؤلاء‏.‏قوله‏:‏ ‏"‏أن أعرابيًا‏"‏ في رواية ‏"‏جاء رجل‏"‏ زاد أبو داود ‏"‏من أهل نجد‏"‏ وكذا في مسلم والموطأ‏.‏قوله‏:‏ ‏"‏ثائر الرأس‏"‏ هو مرفوع على الوصف على رواية جاء رجل ويجوز نصبه على الحال والمراد أن شعره متفرق من ترك الرفاهية ففيه إشارة إلى قرب عهده بالوفادة‏.‏وأوقع اسم الرأس على الشعر إما مبالغة أو لأن

ص -287- الشعر منه ينبت‏.‏قوله‏:‏ ‏"‏إلا أن تطوع‏"‏ بتشديد الطاء والواو وأصله تتطوع بتاءين فأدغمت إحداهما ويجوز تخفيف الطاء على حذف إحداهما‏.‏قوله‏:‏ ‏"‏والذي أكرمك‏"‏ وفي رواية إسماعيل بن جعفر عند البخاري ‏"‏واللَّه‏"‏‏.‏قوله‏:‏ ‏"‏أفلح إن صدق‏"‏ وقع عند مسلم من رواية إسماعيل بن جعفر ‏"‏أفلح وأبيه إن صدق أو دخل الجنة وأبيه إن صدق‏"‏ ولأبي داود مثله‏.‏ ‏"‏فإن قيل‏"‏ ما الجامع بين هذا وبين النهي عن الحلف بالآباء أجيب عن ذلك بأنه كان قبل النهي أو بأنها كلمة جارية على اللسان لا يقصد بها الحلف أو فيه إضمار اسم الرب كأنه قال ورب أبيه أو أنه خاص ويحتاج إلى دليل‏.‏وحكى السهيلي عن بعض مشايخه أنه قال‏:‏ هو تصحيف وإنما كان واللَّه فقصرت اللامان واستنكره القرطبي وغفل القرافي فادعى أن الرواية بلفظ‏:‏ ‏"‏وأبيه‏"‏ لم تصح وكأنه لم يرتض الجواب فعدل إلى رد الخبر وهو صحيح لا مرية فيه‏.‏ قال الحافظ‏:‏ وأقوى الأجوبة الأولان‏.‏والحديث يدل على فرضية الصلاة وما ذكر معها على العباد‏.‏ قال المصنف رحمه اللَّه‏:‏ فيه مستدل لمن لم يوجب صلاة الوتر ولا صلاة العيد انتهى‏.‏وقد أوجب قوم الوتر وآخرون ركعتي الفجر وآخرون صلاة الضحى وآخرون صلاة العيد وآخرون ركعتي المغرب وآخرون صلاة التحية ومنهم من لم يوجب شيئًا من ذلك وجعل هذا الحديث صارفًا لما ورد بعده من الأدلة المشعرة بالوجوب‏.‏وفي الحديث أيضًا دليل على عدم وجوب صوم عاشوراء وهو إجماع وأنه ليس في المال حق سوى الزكاة وفيه غير ذلك وقد جعل هذا الحديث دليلًا على عدم وجوب ما ذكر نظر عندي لأن ما وقع في مبادئ التعاليم لا يصح التعلق به في صرف ما ورد بعده وإلا لزم قصر واجبات الشريعة بأسرها على الخمس المذكورة وأنه خرق للإجماع وإبطال لجمهور الشريعة فالحق أنه يؤخذ بالدليل المتأخر إذا ورد موردًا صحيحًا ويعمل بما يقتضيه من وجوب أو ندب أو نحوهما وفي المسألة خلاف وهذا أرجح القولين‏.‏ والبحث مما ينبغي لطالب الحق أن يمعن النظر فيه ويطيل التدبر فإن معرفة الحق فيه من أهم المطالب العلمية لما ينبني عليه من المسائل البالغة إلى حد يقصر عنه العد‏.‏وقد أعان اللَّه وله الحمد على جمع رسالة في خصوص هذا المبحث وقد أشرت إلى هذه القاعدة في عدة مباحث في غير هذا الباب وهذا موضع عرض ذكرها فيه‏.‏

باب قتل تارك الصلاة
1- عن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللَّه وأن محمدًا رسول اللَّه ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا ذلك عصموا مني دمائهم وأموالهم إلا بحق الإسلام وحسابهم على اللَّه عز وجل‏"‏‏.‏متفق عليه‏.‏ ولأحمد مثله من حديث أبي هريرة‏.

ص -288- قوله‏:‏ ‏"‏أمرت‏"‏ قال الخطابي‏:‏ معلوم أن المراد بقوله أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللَّه أهل الأوثان دون أهل الكتاب لأنهم يقولون لا إله إلا اللَّه ويقاتلون ولا يرفع عنهم السيف وهذا التخصيص بأهل الأوثان إنما يحتاج إليه في الحديث الذي اقتصر فيه على ذكر الشهادة وجعلت لمجردها موجبة للعصمة‏.‏ وأما حديث الباب فلا يحتاج إلى ذلك لأن العصمة متوقفة على كمال تلك الأمور ولا يمكن وجودها جميعًا من غير مسلم‏.‏والحديث يدل على أن من أخل بواحدة منها فهو حلال الدم والمال إذا لم يتب وسيأتي ذكر الخلاف وبيان ما هو الحق في الباب الذي بعد هذا‏.‏ وفي الاستتابة وصفتها ومدتها خلاف المعروف في الفقه‏.‏قوله‏:‏ ‏"‏إلا بحق الإسلام‏"‏ المراد ما وجب به من شرائع الإسلام إراقة الدم كالقصاص وزنا المحصن ونحو ذلك أو حل به أخذ جزء من المال كأروش الجنايات وقيم المتلفات وما وجب من النفقات وما أشبه ذلك‏.‏قوله‏:‏ ‏"‏وحسابهم على اللَّه‏"‏ المراد فيما يستسر به ويخفيه دون ما يعلنه ويبديه‏.‏ وفيه أن من أظهر الإسلام وأسر الكفر يقبل إسلامه في الظاهر وهذا قول أكثر العلماء‏.‏وذهب مالك إلى أن توبة الزنديق لا تقبل ويحكى ذلك عن أحمد بن حنبل قاله الخطابي‏.‏وذكر القاضي عياض معنى هذا وزاد عليه وأوضحه‏.‏ قال النووي‏:‏ وقد اختلف أصحابنا في قبول توبة الزنديق وهو الذي ينكر الشرع جملة قال‏:‏ فذكروا فيه خمسة أوجه لأصحابنا والأصوب فيها‏:‏ قبولها مطلقًا للأحاديث الصحيحة المطلقة‏.‏ والثاني‏:‏ لا تقبل ويتحتم قتله لكنه إن صدق في توبته نفعه ذلك في الدار الآخرة فكان من أهل الجنة‏.‏ والثالث‏:‏ إن تاب مرة واحدة قبلت توبته فإن تكرر ذلك منه لم تقبل‏.‏ والرابع‏:‏ إن أسلم ابتداء من غير طلب قبل منه وإن كان تحت السيف فلا‏.‏ والخامس‏:‏ إن كان داعيًا إلى الضلال لم يقبل منه وإلا قبل‏.‏قال النووي‏:‏ وأيضًا ولا بد مع هذا يعني القيام بالأمور المذكورة في الحديث من الإيمان بجميع ما جاء به رسول اللَّه صلى اللَّه عليه وآله وسلم كما جاء في الرواية الأخرى التي أشار إليها المصنف وهي من حديث أبي هريرة في صحيح مسلم بلفظ‏:‏ ‏"‏حتى يشهدوا أن لا إله إلا اللَّه ويؤمنوا بي وبما جئت به فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها‏"‏‏.‏
2- وعن أنس بن مالك قال‏:‏ ‏"‏لما توفي رسول اللَّه صلى اللَّه عليه وآله وسلم ارتدت العرب فقال‏:‏ يا أبا بكر كيف نقاتل العرب فقال أبو بكر‏:‏ إنما قال رسول اللَّه صلى اللَّه عليه وآله وسلم أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللَّه وأني رسول اللَّه ويقيموا الصلاة ويؤتوا الزكاة‏"‏‏.‏رواه النسائي‏.‏
الحديث أخرجه أيضًا البيهقي في السنن وإسناده في سنن النسائي هكذا أخبرنا محمد بن بشار حدثنا عمرو بن عاصم حدثنا عمران أبو العوام حدثنا معمر عن الزهري عن أنس فذكره وكلهم من رجال الصحيح إلا عمران أبو العوام فإنه صدوق يهم ولكن قد ثبت معناه في الصحيحين لكن بدون أنه قال ذلك أبو بكر في مراجعته لعمر بل الذي فيهما أن عمر احتج على أبي بكر

ص -289- لما عزم على قتال أهل الردة بقول النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللَّه فمن قال لا إله إلا اللَّه فقد عصم نفسه وماله فقال له أبو بكر‏:‏ واللَّه لأقاتلن من فرق بين الصلاة والزكاة فإن الزكاة حق المال واللَّه لو منعوني عقالًا كانوا يؤدونه إلى رسول اللَّه صلى اللَّه عليه وآله وسلم لقاتلتهم على منعه‏"‏‏.‏قال النووي‏:‏ وفي استدلال أبي بكر واعتراض عمر رضي اللَّه عنهما دليل على أنهما لم يحفظا عن رسول اللَّه صلى اللَّه عليه وآله وسلم ما رواه ابن عمر وأنس وأبو هريرة يعني من الأحاديث التي فيها ذكر الصلاة والزكاة فإن عمر لو سمع لما خالف ولما احتج بالحديث فإنه بهذه الزيادة حجة عليه ولو سمع أبو بكر هذه الزيادة لاحتج بها ولما احتج بالقياس والعموم اهـ‏.‏ وإنما ذكرنا هذا الكلام للتعريف بأن المشهور عند أهل الصحيح والشارحين له خلاف ما ذكره النسائي في هذه الرواية وسيأتي الكلام على مراجعة أبي بكر وعمر مبسوطًا في كتاب الزكاة‏.‏والحديث يدل على ما دل عليه الذي قبله من أن المخل بواحدة من هذه الخصال حلال الدم ومباح المال‏.‏
3- وعن أبي سعيد الخدري قال‏:‏ ‏"‏بعث علي عليه السلام وهو باليمن إلى النبي صلى اللَّه عليه وآله وسلم بذهبية فقسمها بين أربعة فقال رجل‏:‏ يا رسول اللَّه اتق فقال‏:‏ ويلك أولست أحق أهل الأرض أن يتقي اللَّه ثم ولى الرجل فقال خالد بن الوليد‏:‏ يا رسول اللَّه ألا أضرب عنقه فقال‏:‏ لا لعله أن يكون يصلي فقال خالد‏:‏ وكم من مصلي يقول بلسانه ما ليس في قلبه فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إني لم أومر أن أنقب عن قلوب الناس ولا أشق بطونهم‏"‏‏.‏مختصر من حديث متفق عليه‏.‏
الحديث اختصره المصنف وترك أطرافًا من أوائله وتمامه قال‏:‏ ‏"‏ثم نظر إليه وهو مقف فقال‏:‏ إنه يخرج من ضئضئ هذا قوم يتلون كتاب اللَّه لينًا رطبًا لئن أدركتهم لأقتلهن قتل ثمود‏"‏ انتهى‏.‏قوله‏:‏ ‏"‏بذهيبة‏"‏ على التصغير‏.‏ وفي رواية بذهبة بفتح الذال‏.‏قوله‏:‏ ‏"‏بين أربعة‏"‏ هم عيينة بن حصن والأقرع بن حابس وزيد الخيل والرابع إما علقمة بن علاثة وإما عامر بن الطفيل كذا في صحيح مسلم‏.‏قال النووي‏:‏ قال العلماء ذكر عامر هنا غلط ظاهر لأنه توفي قبل هذا بسنين والصواب الجزم بأنه علقمة بن علاثة كما هو مجزوم به في باقي الروايات‏.‏قوله‏:‏ ‏"‏فقال خالد بن الوليد‏"‏ في رواية عمر بن الخطاب وليس بينهما تعارض بل كل واحد منهما استأذن فيه‏.‏قوله‏:‏ ‏"‏لعله أن يكون يصلي‏"‏ فيه أن الصلاة موجبة لحقن الدم ولكن مع بقية الأمور المذكورة في الأحاديث الآخرة‏.‏قوله‏:‏ ‏"‏لم أومر أن أنقب‏"‏ الخ معناه إني أمرت بالحكم بالظاهر واللَّه متولي السرائر كما قال صلى اللَّه عليه وسلم ‏"‏فإذا قالوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على اللَّه‏"‏‏.‏ والحديث استدل به على كفر الخوارج لأنهم المرادون بقوله في آخره ‏"‏قوم يتلون كتاب اللَّه‏"‏ كما صرح بذلك شراح الحديث وغيرهم‏.‏ وقد اختلف الناس في ذلك قال النووي بعد أن صرح هو والخطابي

ص -290- بأن الحديث وأمثاله يدل على كفر الخوارج‏:‏ وقد كادت هذه المسألة تكون أشد إشكالا من سائر المسائل ولقد رأيت أبا المعالي وقد رغب إليه الفقيه عبد الحق في الكلام عليها فاعتذر بأن الغلط فيها يصعب موقعه لأن إدخال كافر في الملة وإخراج مسلم منها عظيم في الدين‏.‏ وقد اضطرب فيها قول القاضي أبي بكر الباقلاني وناهيك به في علم الأصول وأشار ابن الباقلاني إلى أنها من المعوصات لأن القوم لم يصرحوا بالتكفير وإنما قالوا قولًا يؤدي إلى ذلك‏.‏ وأنا أكشف لك نكتة الخلاف وسبب الإشكال وذلك أن المعتزلي مثلًا إذا قال إن اللَّه تعالى عالم ولكن لا علم له وحي ولا حياة له وقع الاشتباه في تكفيره لأنا علمنا من دين الأمة ضرورة أن من قال أن اللَّه ليس بحي ولا عالم كان كافرًا وقامت الحجة على استحالة كون العالم لا علم له فهل يقول إن المعتزلي إذا نفى العلم نفى أن يكون اللَّه عالمًا أو يقول قد اعترف بأن اللَّه تعالى عالم فلا يكون نفيه للعلم نفيًا للعالم هذا موضوع الإشكال‏.‏ قال‏:‏ هذا كلام الماوردي ومذهب الشافعي وجماهير أصحابه وجماهير العلماء أن الخوارج لا يكفرون‏.‏ قال الشافعي‏:‏ أقبل شهادة أهل الأهواء إلا الخطابية وهم طائفة من الرافضة يشهدون لموافقيهم في المذهب بمجرد قولهم فرد شهادتهم لهذا لا لبدعتهم وسيأتي الكلام على الخوارج مبسوطًا في كتاب الحدود‏.‏وقد استدل المصنف بالحديث على قبول توبة الزنديق فقال‏:‏ وفيه دليل لمن يقبل توبة الزنديق انتهى‏.‏ وقد تقدم الكلام على ذلك وما ذكره متوقف على أن مجرد قوله لرسول اللَّه ‏"‏اتق اللَّه‏"‏ زندقة وهو خلاف ما عرف به العلماء الزنديق‏.‏وقد ثبت في رواية أخرى في الصحيح أنه قال ‏"‏واللَّه إن هذه قسمة ما عدل فيها وما أريد فيها وجه اللَّه‏"‏ والاستدلال بمثل هذا على ما زعمه المصنف أظهر‏.‏قال القاضي عياض‏:‏ حكم الشرع أن من سب النبي صلى اللَّه عليه وسلم كفر وقتل ولم يذكر في هذا الحديث أن هذا الرجل قتل‏.‏ قال المازري‏:‏ يحتمل أن يكون لم يفهم منع الطعن في النبوة وإنما نسبه إلى ترك العدل في القسمة ويحتمل أن يكون استدلال المصنف ناظرًا إلى قوله في الحديث ‏"‏لعله يصلي‏"‏ وإلى قوله‏:‏ ‏"‏لم أومر أن أنقب عن قلوب الناس‏"‏ فإن ذلك يدل على قبول ظاهر التوبة وعصمة من يصلي فإذا كان الزنديق قد أظهر التوبة وفعل أفعال الإسلام كان معصوم الدم‏.‏
-4 وعن عبيد اللَّه بن عدي بن الخيار‏:‏ ‏"‏أن رجلًا من الأنصار حدثه أنه أتى رسول اللَّه صلى اللَّه عليه وسلم وهو في مجلس يساره يستأذنه في قتل رجل من المنافقين فجهر رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ أليس يشهد أن لا إله إلا اللَّه قال الأنصاري‏:‏ بلى يا رسول اللَّه ولا شهادة له قال‏:‏ أليس يشهد أن محمدًا رسول اللَّه قال‏:‏ بلى ولا شهادة له قال‏:‏ أليس يصلي قال‏:‏ بلى ولا صلاة له قال‏:‏ أولئك الذين نهاني اللَّه عن قتلهم‏"‏‏.‏رواه الشافعي وأحمد في مسنديهما‏.‏

ص -291- الحديث أخرجه أيضًا مالك في الموطأ وفيه دلالة على أن الواجب المعاملة للناس بما يعرف من ظواهر أحوالهم من دون تفتيش وتنقيش فإن ذلك مما لم يتعبدنا اللَّه به ولذلك قال‏:‏ ‏"‏إني لم أومر أن أنقب عن قلوب الناس‏"‏ وقال لأسامة لما قال له إنما قال ما قال يا رسول اللَّه تقية يعني الشهادة‏:‏ ‏"‏هل شققت عن قلبه‏"‏ واعتباره صلى اللَّه عليه وسلم لظواهر الأحوال كان ديدنًا له وهجيرًا في جميع أموره منها قوله صلى اللَّه عليه وسلم لعمه العباس لما اعتذر له يوم بدر بأنه مكره فقال له‏:‏ ‏"‏كان ظاهرك علينا‏"‏ وكذلك حديث‏:‏ ‏"‏إنما أقضي بما أسمع فمن قضيت له بشيء من مال أخيه فلا يأخذنه إنما أقطع له قطعة من نار‏"‏ وكذلك حديث‏:‏ ‏"‏إنما نحكم بالظاهر‏"‏ وهو وإن لم يثبت من وجه معتبر فله شواهد متفق على صحتها ومن أعظم اعتبارات الظاهر ما كان منه صلى اللَّه عليه وسلم مع المنافقين من التعاطي والمعاملة بما يقتضيه ظاهر الحال‏.

باب حجة من كفَّر تارك الصلاة
1- عن جابر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم بين الرجل وبين الكفر ترك الصلاة‏"‏‏.‏رواه الجماعة إلا البخاري والنسائي‏.‏
الحديث يدل على أن ترك الصلاة من موجبات الكفر ولا خلاف بين المسلمين في كفر من ترك الصلاة منكرًا لوجوبها إلا أن يكون قريب عهد بالإسلام أو لم يخالط المسلمين مدة يبلغه فيها وجوب الصلاة وإن كان تركه لها تكاسلًا مع اعتقاده لوجوبها كما هو حال كثير من الناس فقد اختلف الناس في ذلك فذهبت العترة والجماهير من السلف والخلف منهم مالك والشافعي إلى أنه لا يكفر بل يفسق فإن تاب وإلا قتلناه حدًا كالزاني المحصن ولكنه يقتل بالسيف‏.‏وذهب جماعة من السلف إلى أنه يكفر وهو مروي عن علي بن أبي طالب عليه السلام وهو إحدى الروايتين عن أحمد بن حنبل وبه قال عبد اللَّه بن المبارك وإسحاق بن راهويه وهو وجه لبعض أصحاب الشافعي‏.‏وذهب أبو حنيفة وجماعة من أهل الكوفة والمزني صاحب الشافعي إلى أنه لا يكفر ولا يقتل بل يعزر ويحبس حتى يصلي‏.‏احتج الأولون على عدم كفره بقول اللَّه عز وجل:{‏ إِنَّ اللَّهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ}‏ وبما سيأتي في الباب الذي بعد هذا من الأدلة‏.‏واحتجوا على قتله بقوله تعالى ‏{فَإِنْ تَابُوا وَأَقَامُوا الصَّلاةَ وَآتَوُا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ ‏}‏ وبقوله صلى اللَّه عليه وسلم ‏"‏أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللَّه ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا ذلك عصموا مني دماءهم وأموالهم إلا بحقها‏"‏ الحديث متفق عليه‏.‏ وتأولوا قوله صلى اللَّه عليه وسلم‏:‏ ‏"‏بين العبد وبين الكفر ترك الصلاة‏"‏ وسائر أحاديث الباب على أنه مستحق بترك الصلاة عقوبة الكافر وهي القتل أو أنه محمول على المستحل أو على أنه قد يؤول به إلى الكفر أو على أن فعله فعل الكفار‏.‏واحتج أهل القول الثاني بأحاديث الباب‏.‏واحتج أهل القول الثالث على عدم الكفر بما احتج به أهل القول الأول وعلى عدم القتل بحديث‏:‏ ‏"‏لا يحل دم امرئ مسلم إلا

ص -292- بإحدى ثلاث‏"‏ وليس فيه الصلاة‏.‏والحق أنه كافر يقتل أما كفره فلأن الأحاديث قد صحت أن الشارع سمى تارك الصلاة بذلك الاسم وجعل الحائل بين الرجل وبين جواز إطلاق هذا الاسم عليه هو الصلاة فتركها مقتض لجواز الإطلاق ولا يلزمنا شيء من المعارضات التي أوردها الأولون لأنا نقول لا يمنع أن يكون بعض أنواع الكفر غير مانع من المغفرة واستحقاق الشفاعة ككفر أهل القبلة ببعض الذنوب التي سماها الشارع كفرًا فلا ملجئ إلى التأويلات التي وقع الناس في مضيقها وأما أنه يقتل فلأن حديث‏:‏ ‏"‏أمرت أن أقاتل الناس‏"‏ يقضي بوجوب القتل لاستلزام المقاتلة له وكذلك سائر الأدلة المذكورة في الباب الأول ولا أوضح من دلالتها على المطلوب وقد شرط اللَّه في القرآن التخلية بالتوبة وإقامة الصلاة وإيتاء الزكاة فقال:‏{ فَإِنْ تَابُوا وَأَقَامُوا الصَّلاةَ وَآتَوُا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ ‏}‏ فلا يخلى من لم يقم الصلاة‏.‏ وفي صحيح مسلم ‏"‏سيكون عليكم أمراء فتعرفون وتنكرون فمن أنكر فقد برئ عنقه ومن كره فقد سلم ولكن من رضي وتابع فقالوا‏:‏ ألا نقاتلهم قال‏:‏ لا ما صلوا‏"‏ فجعل الصلاة هي المانعة من مقاتلة أمراء الجور‏.‏ وكذلك قوله لخالد في الحديث السابق ‏"‏لعله يصلي‏"‏ فجعل المانع من القتل نفس الصلاة‏.‏ وحديث ‏"‏لا يحل دم امرئ مسلم‏"‏ لا يعارض مفهومه المنطوقات الصحيحة الصريحة‏.‏ والمراد بقوله في حديث الباب ‏"‏بين الرجل وبين الكفر ترك الصلاة‏"‏ كما قال النووي إن الذي يمنع من كفره كونه لم يترك الصلاة فإن تركها لم يبق بينه وبين الكفر حائل‏.‏ وفي لفظ مسلم ‏"‏بين الرجل وبين الشرك والكفر ترك الصلاة‏"‏‏.‏ومن الأحاديث الدالة على الكفر حديث الربيع بن أنس عن أنس عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من ترك الصلاة متعمدًا فقد كفر جهارًا‏"‏ ذكره الحافظ في التلخيص وقال‏:‏ سئل الدارقطني عنه فقال‏:‏ رواه أبو النضر عن أبي جعفر عن الربيع موصولًا وخالفه علي بن الجعد فرواه عن أبي جعفر عن الربيع مرسلًا وهو أشبه بالصواب‏.‏ وأخرجه البزار من حديث أبي الدرداء بدون قوله‏:‏ ‏"‏جهارًا‏"‏ وأخرج ابن حبان في الضعفاء من حديث أبي هريرة مرفوعًا ‏"‏تارك الصلاة كافر‏"‏ واستنكره‏.‏ ورواه أبو نعيم من حديث أبي سعيد وفيه عطية وإسماعيل بن يحيى وهما ضعيفان‏.‏قال العراقي‏:‏ لم يصح من أحاديث الباب إلا حديث جابر المذكور‏.‏ وحديث بريدة الذي سيأتي وأخرج ابن ماجه من حديث أبي الدرداء قال‏:‏ ‏"‏أوصاني خليلي صلى اللَّه عليه وآله وسلم أن لا تشرك باللَّه وإن قطعت وحرقت وأن لا تترك صلاة مكتوبة متعمدًا فمن تركها متعمدًا فقد برئت منه الذمة ولا تشرب الخمر فإنها مفتاح كل شر‏"‏ قال الحافظ‏:‏ وفي إسناده ضعف‏.‏ ورواه الحاكم في المستدرك ورواه أحمد والبيهقي من طريق أخرى وفيه انقطاع‏.‏ورواه الطبراني من حديث عبادة بن الصامت ومن حديث معاذ بن جبل وإسنادهما ضعيفان‏.‏ وقال ابن الصلاح والنووي‏:‏ إنه حديث منكر‏.‏
واختلف القائلون بوجوب قتل تارك الصلاة فالجمهور أنه يضرب عنقه بالسيف وقيل يضرب بالخشب حتى يموت واختلفوا أيضًا في وجوب الاستتابة فالهادوية توجبها وغيرهم

ص -293- لا يوجبها لأنه يقتل حدًا ولا تسقط التوبة الحدود كالزاني والسارق وقيل إنه يقتل لكفره فقد حكى جماعة الإجماع على كفره كالمرتد وهو الظاهر وقد أطال الكلام المحقق ابن القيم في ذلك كتابه في الصلاة والفرق بينه وبين الزاني واضح فإن هذا يقتل لتركه الصلاة في الماضي وإصراره على تركها في المستقبل والترك في الماضي يتدارك بقضاء ما تركه بخلاف الزاني فإنه يقتل بجناية تقدمت لا سبيل إلى تركها واختلفوا هل يجب القتل لترك صلاة واحدة أو أكثر فالجمهور أنه يقتل لترك صلاة واحدة والأحاديث قاضية بذلك والتقييد بالزيادة على الواحدة لا دليل عليه‏.‏قال أحمد بن حنبل‏:‏ إذا دعي إلى الصلاة فامتنع وقال لا أصلي حتى خرج وقتها وجب قتله وهكذا حكم تارك ما يتوقف صحة الصلاة عليه من وضوء أو غسل أو استقبال قبلة أو ستر عورة وكل ما كان ركنًا أو شرطًا‏.‏
2- وعن بريدة قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ العهد الذي بيننا وبينكم الصلاة فمن تركها فقد كفر‏"‏‏.‏رواه الخمسة‏.‏
الحديث صححه النسائي والعراقي ورواه ابن حبان والحاكم وهو يدل على أن تارك الصلاة يكفر لأن الترك الذي جعل الكفر معلقًا به مطلق عن التقييد وهو يصدق بمرة لوجود ماهية الترك في ضمنها‏.‏ والخلاف في المسألة والتصريح بما هو الحق فيها قد تقدم في الذي قبله‏.‏
3- وعن عبد اللَّه بن شقيق العقيلي قال‏:‏ ‏"‏كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم لا يرون شيئًا من الأعمال تركه كفر غير الصلاة‏"‏‏.‏رواه الترمذي‏.‏الحديث رواه الحاكم وصححه على شرطهما وذكره الحافظ في التلخيص ولم يتكلم عليه والظاهر من الصيغة أن هذه المقالة اجتمع عليها الصحابة لأن قوله كان أصحاب رسول اللَّه جمع مضاف وهو من المشعرات بذلك‏.‏
4- وعن عبد اللَّه بن عمرو بن العاص عن النبي صلى اللَّه عليه وآله وسلم أنه ذكر الصلاة يومًا فقال‏:‏ ‏"‏من حافظ عليها كانت له نورًا وبرهانًا ونجاة يوم القيامة ومن لم يحافظ عليها لم تكن له نورًا ولا برهانًا ولا نجاة وكان يوم القيامة مع قارون وفرعون وهامان وأُبيَّ بن خلف‏"‏‏.‏رواه أحمد‏.‏
الحديث أخرجه أيضًا الطبراني في الكبير والأوسط‏.‏ وقال في مجمع الزوائد‏:‏ رجال أحمد ثقات وفيه أنه لا انتفاع للمصلي بصلاته إلا إذا كان محافظًا عليها لأنه إذا انتفى كونها نورًا وبرهانًا ونجاة مع عدم المحافظة انتفى نفعها‏.‏وقوله‏:‏ ‏"‏وكان يوم القيامة مع قارون‏"‏ الخ يدل على أن تركها

ص -294- كفر متبالغ لأن هؤلاء المذكورين هم أشد أهل النار عذابًا وعلى تخليد تاركها في النار كتخليد من جعل معهم في العذاب فيكون هذا الحديث مع صلاحيته للاحتجاج مخصصًا لأحاديث خروج الموحدين وقد ورد من هذا الجنس شيء كثير في السنة ويمكن أن يقال مجرد المعية والمصاحبة لا يدل على الاستمرار والتأييد لصدق المعنى اللغوي بلبثه معهم مدة لكن لا يخفى أن مقام المبالغة يأبى ذلك وسيأتي في الباب الثاني ما يعارضه‏.‏

باب حجة من لم يكفَّر تارك الصلاة ولم يقطع عليه بخلود في النار ورَجا له ما يُرجى لأهل الكبائر
1- عن ابن محيريز‏:‏ ‏"‏أن رجلًا من بني كنانة يدعى المخدجي سمع رجلًا بالشام يدعى أبا محمد يقول‏:‏ إن الوتر واجب قال المخدجي‏:‏ فرحت إلى عبادة بن الصامت فأخبرته فقال عبادة‏:‏ كذب أبو محمد سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ خمس صلوات كتبهن اللَّه على العباد من أتى بهن لم يضيع منهن شيئًا استخفافًا بحقهن كان له عند اللَّه عهد أن يدخله الجنة ومن لم يأت بهن فليس له عند اللَّه عهد إن شاء عذبه وإن شاء غفر له‏"‏‏.‏رواه أحمد وأبو داود والنسائي وابن ماجه وقال فيه‏:‏ ‏"‏ومن جاء بهن قد انتقص منهن شيئًا استخفافًا بحقهن‏"‏‏.‏الحديث أخرجه أيضًا مالك في الموطأ وابن حبان وابن السكن‏.‏ قال ابن عبد البر‏:‏ هو صحيح ثابت لم يختلف عن مالك فيه ثم قال‏:‏ والمخدجي مجهول لا يعرف إلا بهذا الحديث‏.‏قال الشيخ تقي الدين القشيري‏:‏ انظر إلى تصحيحه لحديثه مع حكمه بأنه مجهول وقد ذكره ابن حبان في الثقات ولحديثه شاهد من حديث أبي قتادة عند ابن ماجه ومن حديث كعب بن عجرة عند أحمد‏.‏ورواه أبو داود الصنابحي قال‏:‏ زعم أبو محمد أن الوتر واجب فقال عبادة بن الصامت وساق الحديث‏.‏ والمخدجي المذكور في هذا الإسناد هو بضم الميم وسكون الخاء المعجمة وفتح الدال المهملة ثم جيم بعدها ياء النسب قيل اسمه رفيع‏.‏وأبو محمد المذكور هو مسعود بن أوس بن زيد بن أصرم بن زيد بن ثعلبة بن عثمان بن مالك بن النجار وقيل مسعود بن زيد بن سبيع يعد في الشاميين وقد عده الواقدي وطائفة من البدريين ولم يذكره ابن إسحاق فيهم وذكره جماعة في الصحابة‏.‏وقول عبادة كذب أبو محمد أي أخطأ ولا يجوز أن يراد به حقيقة الكذب لأنه في الفتوى ولا يقال لمن أخطأ في فتواه كذب‏.‏ وأيضًا قد ورد في الحديث ما يشهد لما قاله كحديث ‏"‏الوتر حق فمن لم يوتر فليس منا‏"‏ عند أبي داود من حديث بريدة وغيره من الأحاديث وسيأتي بسط الكلام على ذلك في باب أن الوتر سنة مؤكدة إن شاء اللَّه تعالى‏.‏ والحديث ساقه المصنف للاستدلال به على عدم كفر

ص -295- من ترك الصلاة وعدم استحقاقه للخلود في النار لقوله ‏"‏إن شاء عذبه وإن شاء غفر له‏"‏ وقد عرفناك في الباب الأول أن الكفر أنواع منها ما لا ينافي المغفرة ككفر أهل القبلة ببعض الذنوب التي سماها الشارع كفرًا وهو يدل على عدم استحقاق كل تارك للصلاة للتخليد في النار‏.‏قوله ‏"‏استخفافًا بحقهن‏"‏ هو قيد للمنفي لا للنفي‏.‏قوله ‏"‏كان له عند اللَّه عهد أن يدخله الجنة‏"‏ فيه متمسك للمرجئة القائلين بأن الذنوب لا تضر من حافظ على الصلوات المكتوبة وهو مقيد بعدم المانع كأحاديث ‏"‏من قال لا إله إلا اللَّه‏"‏ ونحوها لورود النصوص الصريحة كتابًا وسنة بذكر ذنوب موجبة للعذاب كدم المسلم وماله وعرضه وغير ذلك مما يكثر تعداده‏.‏
2- وعن أبي هريرة قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إن أول ما يحاسب به العبد يوم القيامة الصلاة المكتوبة فإن أتمها وإلا قيل انظروا هل له من تطوع فإن كان له تطوع أكملت الفريضة من تطوعه ثم يفعل بسائر الأعمال المفروضة مثل ذلك‏"‏‏.‏رواه الخمسة‏.‏
الحديث أخرجه أبو داود من ثلاث طرق طريقتين متصلتين بأبي هريرة والطريق الثالثة بتميم الداري وكلها لا مطعن فيها ولم يتكلم عليه هو ولا المنذري بما يوجب ضعفه وأخرجه النسائي من طريق إسنادها جيد ورجالها رجال الصحيح كما قال العراقي وصححها ابن القطان‏.‏ وأخرج الحديث الحاكم في المستدرك وقال‏:‏ هذا صحيح الإسناد ولم يخرجاه‏.‏وفي الباب عن تميم الداري عند أبي داود وابن ماجه بنحو حديث أبي هريرة قال العراقي‏:‏ وإسناده صحيح وأخرجه الحاكم في المستدرك وقال‏:‏ إسناده صحيح على شرط مسلم‏.‏ وعن أنس عند الطبراني في الأوسط‏.‏ وعن أبي سعيد قال العراقي‏:‏ رويناه في الطبوريات في انتخاب السلفي منها وفي إسناده حصين بن مخارق نسبه الدارقطني إلى الوضع وعن صحابي لم يسم عند أحمد في المسند‏.‏والحديث يدل على أن ما لحق الفرائض من النقص كملته النوافل‏.‏ وأورده المصنف في حجج من قال بعدم الكفر لأن نقصان الفرائض أعم من أن يكون نقصًا في الذات وهو ترك بعضها أو في الصفة وهو عدم استيفاء أذكارها أو أركانها وجبرانها بالنوافل مشعر بأنها مقبولة مثاب عليها والكفر ينافي ذلك‏.‏وقد عرفت الكلام على ذلك فيما سلف ثم أورد من الأدلة ما يعتضد به قول من لم يكفر تارك الصلاة وعقبه بتأويل لفظ الكفر الواقع في الأحاديث فقال‏:‏
3- ويعضد هذا المذهب عمومات‏:‏ منها ما روي عن عبادة بن الصامت قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم من شهد أن لا إله إلا اللَّه وحده لا شريك له وأن محمدًا عبده ورسوله وأن عيسى عبد اللَّه وكلمته ألقاها إلى مريم وروح منه والجنة والنار حق أدخله اللَّه الجنة على ما كان من العمل‏"‏‏.‏متفق عليه‏.‏

ص -296- 4- وعن أنس بن مالك‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال ومعاذ رديفه على الرحل‏:‏ يا معاذ قال‏:‏ لبيك يا رسول اللَّه وسعديك ثلاثًا ثم قال‏:‏ ما من عبد يشهد أن لا إله إلا اللَّه وأن محمدًا عبده ورسوله إلا حرمه اللَّه على النار قال‏:‏ يا رسول اللَّه أفلا أخبر بها الناس فيستبشروا قال‏:‏ إذن يتكلوا فأخبر بها معاذ عند موته تأثمًا أي خوفًا من الإثم بترك الخبر به‏"‏‏.‏
متفق عليه‏.‏
5- وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لكل نبي دعوة مستجابة فتعجل كل نبي دعوته وإني اختبأت دعوتي شفاعة لأمتي يوم القيامة فهي نائلة إن شاء اللَّه من مات من أمتي لا يشرك باللَّه شيئًا‏"‏‏.‏رواه مسلم‏.‏
6- وعنه أيضًا‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أسعد الناس بشفاعتي من قال لا إله إلا اللَّه خالصًا من قلبه‏"‏‏.‏
رواه البخاري‏.‏ وقد حملوا أحاديث التكفير على كفر النعمة أو على معنى قد قارب الكفر وقد جاءت أحاديث في غير الصلاة أريد بها ذلك‏.‏
7- فروى ابن مسعود قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ سباب المسلم فسوق وقتاله كفر‏"‏‏.‏ متفق عليه‏.‏
8- وعن أبي ذر أنه‏:‏ ‏"‏سمع رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ليس من رجل ادعى لغير أبيه وهو يعلمه إلا كفر ومن ادعى ما ليس له فليس منا وليتبوأ مقعده من النار‏"‏‏.‏ متفق عليه‏.‏
9- وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اثنتان في الناس هما بهم كفر الطعن في النسب والنياحة على الميت‏"‏‏.‏ رواه أحمد ومسلم‏.‏
10- عن ابن عمر قال‏:‏ ‏"‏كان عمر يحلف وأبي فنهاه النبي صلى اللَّه عليه وآله وسلم وقال‏:‏ من حلف بشيء دون اللَّه فقد أشرك‏"‏‏.‏ رواه أحمد‏.‏
11- وعن ابن عباس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ مدمن الخمر إن مات لقي اللَّه كعابد وثن‏"‏‏.‏رواه أحمد‏.‏ انتهى كلام المصنف‏.‏
وأقول قد أطبق أئمة المسلمين من السلف والخلف والأشعرية والمعتزلة وغيرهم أن الأحاديث

ص -297- الواردة بأن من قال لا إله إلا اللَّه دخل الجنة مقيدة بعدم الإخلال بما أوجب اللَّه من سائر الفرائض وعدم فعل كبيرة من الكبائر التي لم يتب فاعلها عنها وأن مجرد الشهادة لا يكون موجبًا لدخول الجنة فلا يكون حجة على المطلوب ولكنهم اختلفوا في خلود من أخل بشيء من الواجبات أو قارف شيئًا من المحرمات في النار مع تكلمه بكلمة الشهادة وعدم التوبة عن ذلك فالمعتزلة جزموا بالخلود والأشعرية قالوا يعذب في النار ثم ينقل إلى الجنة‏.‏ وكذلك اختلفوا في دخوله تحت المشيئة فالأشعرية وغيرهم قالوا بدخوله تحتها والمعتزلة منعت من ذلك وقالوا لا يجوز على اللَّه المغفرة لفاعل الكبيرة مع عدم التوبة عنها‏.‏ وهذه المسائل محلها علم الكلام وإنما ذكرنا هذا للتعريف بإجماع المسلمين على أن هذه الأحاديث مقيدة بعدم المانع ولهذا أوَّلها السلف فحكي عن جماعة منهم ابن المسيب أن هذا كان قبل نزول الفرائض والأمر والنهي ورد بأن راوي بعض هذه الأحاديث أبو هريرة وهو متأخر الإسلام أسلم عام خيبر سنة سبع بالاتفاق وكانت إذ ذاك أحكام الشريعة مستقرة من الصلاة والزكاة والصيام والحج وغيرها‏.‏ وحكى النووي عن بعضهم أنه قال‏:‏ هي مجملة تحتاج إلى شرح ومعناه من قال الكلمة وأدى حقها وفريضتها قال‏:‏ وهذا قول الحسن البصري‏.‏ وقال البخاري‏:‏ إن ذلك لمن قالها عند الندم والتوبة ومات على ذلك ذكره في كتاب اللباس‏.‏ وذكر الشيخ أبو عمر بن الصلاح أنه يجوز أن يكون ذلك أعني الاقتصار على كلمة الشهادة في سببية دخول الجنة اقتصارًا من بعض الرواة لا من رسول اللَّه صلى اللَّه عليه وآله وسلم بدليل مجيئه تامًا في رواية غيره ويجوز أن يكون اختصارًا من الرسول صلى اللَّه عليه وآله وسلم فيما خاطب به الكفار عبدة الأوثان الذين كان توحيدهم باللَّه تعالى مصحوبًا بسائر ما يتوقف عليه الإسلام ومستلزمًا له والكافر إذا كان لا يقر بالوحدانية كالوثني والثنوي وقال لا إله إلا اللَّه وحاله الحال التي حكيناها حكم بإسلامه‏.‏ قال النووي‏:‏ ويمكن الجمع بين الأدلة بأن يقال المراد باستحقاقه الجنة أنه لا بد من دخولها لكل موحد إما معجلًا معافى وإما مؤخرًا بعد عقابه والمراد بتحريم النار تحريم الخلود‏.‏ وحكي ذلك عن القاضي عياض وقال‏:‏ إنه في نهاية الحسن ولا بد من المصير إلى التأويل لما ورد في نصوص الكتاب والسنة بذكر كثير من الواجبات الشرعية والتصريح بأن تركها موجب للنار‏.‏ وكذلك ورود النصوص بذكر كثير من المحرمات وتوعد فاعلها بالنار‏.‏ وأما الأحاديث التي أوردها المصنف في تأييد ما ذكره من التأويل فالنزاع في إطلاق الكفر على تارك الصلاة وقد عرفناك أن سبب الوقوع في مضيق التأويل توهم الملازمة بين الكفر وعدم المغفرة وليست بكلية كما عرفت وانتفاء كليتها يريحك من تأويل ما ورد في كثير من الأحاديث‏.‏ منها ما ذكره المصنف‏.‏ ومنها ما ثبت في الصحيح بلفظ‏:‏ ‏"‏لا ترجعوا بعدي كفارًا يضرب بعضكم رقاب بعض‏"‏ وحديث ‏"‏أيما عبد أبق من مواليه فقد كفر حتى يرجع إليهم‏"‏ وحديث ‏"‏أصبح من عبادي مؤمن بي وكافر فأما من قال مطرنا بفضل اللَّه ورحمته فذلك مؤمن بي كافر بالكواكب وأما من قال مطرنا بنوء كذا وكذا فذلك كافر بي مؤمن بالكواكب‏"‏ وحديث ‏"‏من قال لأخيه يا كافر فقد باء بها‏"‏ وكل هذه الأحاديث في الصحيح‏.‏ وقد ورد من هذا الجنس أشياء كثيرة ونقول من سماه رسول اللَّه صلى اللَّه عليه وآله وسلم كافرًا سميناه كافرًا ولا نزيد على هذا المقدار ولا نتأول بشيء منها لعدم الملجئ إلى ذلك‏.‏

ص -298- باب أمر الصبي بالصلاة تمرينًا لا وجوبًا
1 - عن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ مروا صبيانكم بالصلاة لسبع سنين واضربوهم عليها لعشر سنين وفرقوا بينهم في المضاجع‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث أخرجه الحاكم من حديثه أيضًا والترمذي والدارقطني من حديث عبد الملك بن الربيع بن سبرة الجهني عن أبيه عن جده بنحوه ولم يذكر التفرقة‏.‏وفي الباب عن أبي رافع عند البزار بلفظ قال‏:‏ ‏"‏وجدنا في صحيفة في قراب رسول اللَّه صلى اللَّه عليه وآله وسلم بعد وفاته فيها مكتوب بسم اللَّه الرحمن الرحيم وفرقوا بين الغلمان والجواري والأخوة والأخوات لسبع سنين واضربوا أبناءكم على الصلاة إذا بلغوا أظنه تسع سنين‏"‏‏.‏وعن معاذ بن عبد اللَّه بن خبيب الجهني أنه قال لامرأته وفي رواية لامرأة‏:‏ ‏"‏متى يصلي الصبي فقالت‏:‏ كان رجل منا يذكر عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ إذا عرف يمينه من شماله فمروه بالصلاة‏"‏ أخرجه أبو داود‏.‏ قال ابن القطان‏:‏ لا نعرف هذه المرأة ولا الرجل الذي روت عنه‏.‏ وقد رواه الطبراني من هذا الوجه فقال‏:‏ عن أبي معاذ بن عبد اللَّه بن خبيب عن أبيه به قال ابن صاعد‏:‏ إسناده حسن غريب‏.‏وفي الباب عن أبي هريرة رواه العقيلي وأنس عند الطبراني بلفظ‏:‏ ‏"‏مروهم بالصلاة لسبع واضربوهم عليها لثلاث عشرة‏"‏ وفي إسناده داود بن المحبر وهو متروك وقد تفرد به‏.‏والحديث يدل على وجوب أمر الصبيان بالصلاة إذا بلغوا سبع سنين وضربهم عليها إذا بلغوا عشرًا والتفريق بينهم في المضاجع لعشر سنين إذا جعل التفريق معطوفًا على قوله واضربوهم أو لسبع سنين إذا جعل معطوفًا على قوله مروهم‏.‏ ويؤيد هذا الوجه حديث أبي رافع المذكور‏.‏وقد ذهبت الهادوية إلى وجوب إجبار ابن العشر على الولي وشرط الصلاة الذي لا تتم إلا به حكمه حكمها ولا فرق بين الذكر والأنثى والزوجة وغيرها‏.‏وقال في الوافي والمؤيد باللَّه في أحد قوليه‏:‏ إن ذلك مستحب فقط وحملوا الأمر على الندب ولكنه إن صح ذلك في قوله مروهم لم يصح في قوله واضربوهم لأن الضرب إيلام للغير وهو لا يباح للأمر المندوب والاعتراض بأن عدم تكليف الصبي يمنع من حمل الأمر على حقيقته لأن الإخبار إنما يكون على فعل واجب أو ترك محرم وليست الصلاة بواجبة على الصبي ولا تركها محظور عليه مدفوع بأن ذلك إنما يلزم لو اتحد المحل وهو هنا مختلف فإن محل الوجوب الولي ومحل عدمه ابن العشر ولا يلزم من عدم الوجوب على الصغير عدمه على الولي‏.‏
2- وعن عائشة رضي اللَّه عنها‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ رفع القلم

ص -299- عن ثلاثة عن النائم حتى يستيقظ وعن الصبي حتى يحتلم وعن المجنون حتى يعقل‏"‏‏.‏رواه أحمد ومثله من رواية علي له ولأبي داود والترمذي وقال‏:‏ حديث حسن‏.
‏الحديث أخرجه أيضًا النسائي وأبو داود وابن ماجه وابن حبان والحاكم من حديث عائشة‏.‏ قال يحيى بن معين‏:‏ ليس يرويه إلا حماد بن سلمة عن حماد بن أبي سليمان يعني عن إبراهيم عن الأسود عنها‏.‏ وأخرجه أيضًا النسائي والدارقطني والحاكم وابن حبان وابن خزيمة من حديث علي عليه السلام‏.‏ قال البيهقي‏:‏ تفرد برفعه جرير بن حازم قال الدارقطني في العلل‏:‏ وتفرد به عن جرير عبد اللَّه بن وهب وخالفه ابن فضيل ووكيع فروياه عن الأعمش موقوفًا ورواه عطاء بن السائب عن أبي ظبيان عن علي عليه السلام وعمر مرفوعًا‏.‏ قال الحافظ‏:‏ وقول ابن فضيل ووكيع أشبه بالصواب‏.‏ورواه أبو داود من حديث أبي الضحى عن علي عليه السلام ولكن قال أبو زرعة‏:‏ حديثه عن علي مرسل‏.‏ ورواه ابن ماجه من حديث القاسم بن يزيد عن علي عليه السلام وهو مرسل أيضًا كما قال أبو زرعة‏.‏ ورواه الترمذي من حديث الحسن البصري عن علي قال أبو زرعة‏:‏ لم يسمع الحسن من علي شيئًا‏.‏ وروى الطبراني من طريق برد بن سنان عن مكحول عن أبي إدريس الخولاني قال‏:‏ أخبرني غير واحد من أصحاب النبي صلى اللَّه عليه وآله وسلم ثوبان ومالك بن شداد وغيرهما فذكر نحوه‏.‏ قال الحافظ‏:‏ وفي إسناده مقال وبرد مختلف فيه‏.‏ وروى أيضًا من طريق مجاهد عن ابن عباس قال‏:‏ وإسناده ضعيف‏.‏والحديث يدل على عدم تكليف الصبي والمجنون والنائم ما داموا متصفين بتلك الأوصاف‏.‏ قال ابن حجر في التلخيص حاكيًا عن ابن حبان‏:‏ إن الرفع مجاز عن عدم التكليف لأنه يكتب له فعل الخير انتهى‏.‏ وهذا في الصبي ظاهر وأما في المجنون فلا تتصف أفعاله بخير ولا شر إذ لا قصد له والموجود منه من صور الأفعال لا حكم له شرعًا وأما في النائم ففيه بعد لأن قصده منتف أيضًا فلا حكم لما صدر منه من الأفعال حال نومه‏.‏ وللناس كلام في تكليف الصبي بجميع الأحكام أو ببعضها ليس هذا محل بسطه وكذلك النائم‏.‏

باب أن الكافر إذا أسلم لم يقض الصلاة
1- عن عمرو بن العاص‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الإسلام يجب ما قبله‏"‏‏.‏ رواه أحمد‏.‏
الحديث أخرجه أيضًا الطبراني والبيهقي من حديثه وابن سعد من حديث جبير بن مطعم‏:‏ وأخرج مسلم في صحيحه معناه من حديث عمر وأيضًا بلفظ‏:‏ ‏"‏أما علمت أن الإسلام يهدم ما كان قبله وأن الهجرة تهدم ما كان قبلها وأن الحج يهدم ما كان قبله‏"‏ وفي صحيح مسلم أيضًا من حديث عبد اللَّه بن مسعود قال‏:‏ ‏"‏قلنا يا رسول اللَّه أنؤاخذ بما عملنا في الجاهلية قال‏:‏ من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية ومن أساء في الإسلام أوخذ بالأول والآخر‏"‏ فهذا مقيد والحديث

ص -300- أبواب المواقيت
المواقيت جمع ميقات وهو القدر المحدود للفعل من الزمان والمكان
باب وقت الظهر
1- عن جابر بن عبد اللَّه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم جاءه جبريل عليه السلام فقال له‏:‏ قم فصله فصلى الظهر حين زالت الشمس ثم جاءه العصر فقال‏:‏ قم فصله فصلى العصر حين صار ظل كل شيء مثله ثم جاءه المغرب فقال‏:‏ قم فصله فصلى المغرب حين وجبت الشمس ثم جاءه العشاء فقال‏:‏ قم فصله فصلى العشاء حين غاب الشفق ثم جاءه الفجر فقال‏:‏ قم فصله فصلى الفجر حين برق الفجر أو قال سطع الفجر ثم جاءه من الغد للظهر فقال‏:‏ قم فصله فصلى الظهر حين صار ظل كل شيء مثله ثم جاءه العصر فقال‏:‏ قم فصله فصلى العصر حين صار ظل كل شيء مثليه ثم جاءه المغرب وقتًا واحدًا لم يزل عنه ثم جاءه العشاء حين ذهب نصف الليل أو قال ثلث الليل فصلى العشاء ثم جاء حين أسفر جدًا فقال‏:‏ قم فصله فصلى الفجر ثم قال‏:‏ ما بين هذين الوقتين وقت‏"‏‏.‏رواه أحمد والنسائي والترمذي بنحوه‏.‏ وقال البخاري‏:‏ هو أصح شيء في المواقيت‏.‏
2- وللترمذي عن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أمني جبريل عليه السلام عند البيت مرتين‏"‏ فذكر نحو حديث جابر إلا أنه قال فيه‏:‏ ‏"‏وصلى المرة الثانية حين صار ظل كل شيء مثله لوقت العصر

ص -301- بالأمس‏"‏ وقال فيه‏:‏ ‏"‏ثم صلى العشاء الآخرة حين ذهب ثلث الليل‏"‏ وفيه‏:‏ ‏"‏ثم قال يا محمد هذا وقت الأنبياء من قبلك والوقت فيما بين هذين الوقتين‏"‏‏.‏قال الترمذي‏:‏ هذا حديث حسن‏.‏
أما حديث جابر فأخرجه أيضًا ابن حبان والحاكم وروى الترمذي في سننه عن البخاري أنه أصح شيء في الباب كما قال المصنف رحمه اللَّه‏.‏وأما حديث ابن عباس فأخرجه أيضًا أحمد وأبو داود وابن خزيمة والدارقطني والحاكم وفي إسناده ثلاثة مختلف فيهم أولهم عبد الرحمن بن أبي الزناد كان ابن مهدي لا يحدث عنه‏.‏ وقال أحمد‏:‏ مضطرب الحديث وقال النسائي‏:‏ ضعيف وقال يحيى بن معين وأبو حاتم‏:‏ لا يحتج به وقال الشافعي‏:‏ ضعيف وما حدث بالمدينة أصح مما حدث ببغداد وقال ابن عدي‏:‏ بعض ما يرويه لا يتابع عليه وقد وثقه مالك واستشهد البخاري بحديثه عن موسى بن عقبة في باب التطوع بعد المكتوبة وفي حديث ‏"‏لا تمنوا لقاء العدو‏"‏‏.‏والثاني شيخه عبد الرحمن بن الحارث بن عبد اللَّه بن عياش ابن أبي ربيعة قال أحمد‏:‏ متروك الحديث‏.‏ وقال ابن نمير‏:‏ لا أقدم على ترك حديثه وقال فيه ابن معين‏:‏ صالح وقال أبو حاتم‏:‏ شيخ وقال ابن سعد‏:‏ ثقة وقال ابن حبان‏:‏ كان من أهل العلم ولكنه قد توبع في هذا الحديث فأخرجه عبد الرزاق عن العمري عن عمر بن نافع بن جبير بن مطعم عن أبيه عن ابن عباس بنحوه‏.‏ قال ابن دقيق العيد‏:‏ هي متابعة حسنة‏.‏والثالث حكيم بن حكيم وهو ابن عباد بن حنيف قال ابن سعد‏:‏ كان قليل الحديث ولا يحتجون بحديثه‏.‏وحديث ابن عباس هذا قد صححه ابن عبد البر وأبو بكر ابن العربي قال ابن عبد البر‏:‏ إن الكلام في إسناده لا وجه له وأخرجه من طريق سفيان عن عبد الرحمن بن الحارث بن عياش فسلمت طريقه من التضعيف بعبد الرحمن بن أبي الزناد‏.‏ وكذلك أخرجه من هذا الوجه أبو داود وابن خزيمة قال أبو عمر‏:‏ وذكره عبد الرزاق عن عمر بن نافع وابن أبي سبرة عن عبد الرحمن بن الحارث بإسناده وذكره أيضًا عن عمر بن نافع بن جبير بن مطعم عن أبيه عن ابن عباس‏.‏وفي الباب عن أبي هريرة عند الترمذي والنسائي بإسناد حسن وصححه ابن السكن والحاكم وحسنه الترمذي ولكن فيه‏:‏ ‏"‏إن للمغرب وقتين‏"‏ ونقل عن البخاري أنه خطأ‏.‏ ورواه الحاكم من طريق أخرى وقال‏:‏ صحيح الإسناد‏.‏ وعن بريدة عند الترمذي أيضًا وصححه‏.‏ وعن أبي موسى عند مسلم وأبي داود والنسائي وأبي عوانة وأبي نعيم قال الترمذي في كتاب العلل‏:‏ إنه حسنه البخاري‏.‏ وعن أبي مسعود عند مالك في الموطأ وإسحاق بن راهويه والبيهقي في الدلائل وأصله في الصحيحين من غير تفصيل وفصله أبو داود‏.‏ وعن أبي سعيد الخدري عند أحمد في مسنده والطحاوي وعن عمرو بن حزم رواه إسحاق بن راهويه‏.‏وعن البراء ذكره ابن أبي خيثمة‏.‏ وعن أنس عند الدارقطني وابن السكن في صحيحه والإسماعيلي في معجمه وأشار إليه الترمذي ورواه عنه النسائي بنحوه وأبو أحمد الحاكم في الكنى‏.‏ وعن ابن عمر عند

ص -302- الدارقطني قال الحافظ‏:‏ بإسناد حسن لكن فيه عنعنة ابن إسحاق‏.‏ ورواه ابن حبان في الضعفاء من طريق أخرى فيها محبوب بن الجهم وهو ضعيف‏.‏ وعن مجمع بن جارية عند الحاكم‏.‏قوله في الحديث ‏"‏قم فصله‏"‏ الهاء هاء السكت‏.‏ قوله ‏"‏حين وجبت الشمس‏"‏ الوجوب السقوط والمراد سقوطها للغروب‏.‏ وقوله ‏"‏زالت الشمس‏"‏ أي مالت إلى جهة الغرب‏.‏ وقوله ‏"‏حين صار كل شيء مثله‏"‏ الظل الستر ومنه قولهم أنا في ظلك وظل الليل سواده لأنه يستر كل شيء وظل الشمس ما ستر به الشخوص من مسقطها‏.‏ قال ابن عبد البر‏:‏ وكانت إمامة جبريل بالنبي صلى اللَّه عليه وآله وسلم في اليوم الذي يلي ليلة الإسراء وأول صلاة أديت كذلك الظهر على المشهور قيل الصحيح كما ثبت من حديث ابن عباس عند الدارقطني‏.‏قال الحافظ‏:‏ والصحيح خلافه وذكر ابن أبي خيثمة عن الحسن أنه ذكر له أنه لما كان عند صلاة الظهر نودي أن الصلاة جامعة ففزع الناس فاجتمعوا إلى نبيهم فصلى بهم الظهر أربع ركعات يؤم جبريل محمد أو يؤم محمد الناس لا يسمعهم فيهن قراءة‏.‏ وذكر عبد الرزاق عن ابن جريج قال‏:‏ قال نافع بن جبير وغيره‏:‏ لما أصبح النبي صلى اللَّه عليه وآله وسلم من الليلة التي أسري به فيها لم يرعه إلا جبريل نزل حين زاغت الشمس ولذلك سميت الأولى فأمر فصيح بأصحابه الصلاة جامعة فاجتمعوا فصلى جبريل بالنبي وصلى النبي بالناس وطول الركعتين الأوليتين ثم قصر الباقيتين‏.‏وسيأتي للمصنف وغيره في شرح حديث أبي موسى أن صلاة جبريل كانت بمكة مقتصرين على ذلك‏.‏قال الحربي‏:‏ إن الصلاة قبل الإسراء كانت صلاة قبل الغروب وصلاة قبل طلوع الشمس‏.‏ وقال أبو عمر‏:‏ قال جماعة من أهل العلم إن النبي صلى اللَّه عليه وآله وسلم لم يكن عليه صلاة مفروضة قبل الإسراء إلا ما كان أمر به من صلاة الليل على نحو قيام رمضان من غير توقيت ولا تحديد ركعات معلومات ولا لوقت محصور‏.‏ وكان صلى اللَّه عليه وآله وسلم يقوم أدنى من ثلثي الليل ونصفه وثلثه وقامه معه المسلمون نحوًا من حول حتى شق عليهم ذلك فأنزل اللَّه التوبة عنهم والتخفيف في ذلك ونسخه وحطه فضلًا منه ورحمة فلم يبق في الصلاة فريضة إلا الخمس‏.‏والحديث يدل على أن للصلوات وقتين وقتين إلا المغرب وسيأتي الكلام على ذلك‏.‏ وعلى أن الصلاة لها أوقات مخصوصة لا تجزئ قبلها بالإجماع وعلى أن ابتداء وقت الظهر الزوال ولا خلاف في ذلك يعتد به وآخره مصير ظل الشيء مثله‏.‏ واختلف العلماء هل يخرج وقت الظهر بمصير ظل الشيء مثله أم لا فذهب الهادي ومالك وطائفة من العلماء أنه يدخل وقت العصر ولا يخرج وقت الظهر وقالوا يبقى بعد ذلك قدر أربع ركعات صالحًا للظهر والعصر أداء‏.‏قال النووي في شرح مسلم‏:‏ واحتجوا بقوله صلى اللَّه عليه وسلم ‏"‏فصلى بي الظهر في اليوم الثاني حين صار ظل كل شيء مثله وصلى العصر في اليوم الأول حين صار ظل كل شيء مثله‏"‏ وظاهره اشتراكهما في قدر أربع ركعات قال‏:‏ وذهب الشافعي والأكثرون إلى أنه لا اشتراك بين وقت الظهر ووقت العصر بل متى خرج وقت الظهر بمصير ظل كل شيء مثله غير الظل الذي يكون عند الزوال دخل

ص -303- وقت العصر وإذا دخل وقت العصر لم يبق شيء من وقت الظهر‏.‏ واحتجوا بحديث ابن عمرو بن العاص عند مسلم مرفوعًا بلفظ‏:‏ ‏"‏وقت الظهر إذا زالت الشمس وكان ظل الرجل كطوله ما لم يحضر العصر‏"‏ الحديث قال‏:‏ وأجابوا عن حديث جبريل بأن معناه فرغ من الظهر حين صار ظل كل شيء مثله وشرع في العصر في اليوم الأول حين صار ظل كل شيء مثله فلا اشتراك بينهما قال‏:‏ وهذا التأويل متعين للجمع بين الأحاديث ولأنه إذا حمل على الاشتراك يكون آخر وقت الظهر مجهولًا لأنه إذا ابتدأ بها حين صار ظل كل شيء مثله لم يعلم متى فرغ منها وحينئذ لا يحصل بيان حدود الأوقات وإذا حمل على ذلك التأويل حصل معرفة آخر الوقت فانتظمت الأحاديث على اتفاق‏.‏ ويؤيد هذا أن إثبات ما عدا الأوقات الخمسة دعوى مفتقرة إلى دليل خالص عن شوائب المعارضة فالتوقف على المتيقن هو الواجب حتى يقوم ما يلجئ إلى المصير إلى الزيادة عليها‏.‏وفي الحديث أيضًا ذكر بقية أوقات الصلوات وسيعقد المصنف لكل واحد منها بابًا وسنتكلم على كل واحد منها في بابه إن شاء اللَّه تعالى‏.‏

باب تعجيلها وتأخيرها في شدة الحر
1- عن جابر بن سمرة قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يصلي الظهر إذا دحضت الشمس‏"‏‏.‏رواه أحمد ومسلم وابن ماجه وأبو داود‏.‏
وفي الباب أيضًا عن أنس عند البخاري ومسلم والنسائي والترمذي وقال‏:‏ صحيح وعن خباب عند الشيخين وعن أبي بزرة عندهما أيضًا‏.‏ وعن ابن مسعود عند ابن ماجه وفيه زيد بن جبيرة قال أبو حاتم‏:‏ ضعيف وقال البخاري‏:‏ منكر الحديث‏.‏ وعن زيد بن ثابت أشار إليه الترمذي‏.‏ وعن أم سلمة عند الترمذي أيضًا‏.‏قوله ‏"‏دحضت الشمس‏"‏ هو بفتح الدال والحاء المهملتين وبعدها ضاد معجمة أي زالت‏.‏والحديث يدل على استحباب تقديمها وإليه ذهب الهادي والقاسم والشافعي والجمهور للأحاديث الواردة في أفضلية أول الوقت وقد خصه الجمهور بما عدا أيام شدة الحر وقالوا يستحب الإبراد فيها إلى أن يبرد الوقت وينكسر الوهج وسيأتي تحقيق ذلك‏.‏
2- وعن أنس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم يصلي الظهر في أيام الشتاء وما ندري أما ذهب من النهار أكثر أو ما بقي منه‏"‏‏.‏رواه أحمد‏.‏
3- وعن أنس بن مالك قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وسلم إذا كان الحر أبرد بالصلاة وإذا كان البرد عجل‏"‏‏.‏رواه النسائي‏.‏ وللبخاري نحوه‏.‏
4- وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا اشتد الحر

ص -304- فأبردوا بالصلاة فإن شدة الحر من فيح جهنم‏"‏‏.‏رواه الجماعة‏.‏
حديث أنس الأول أخرجه أيضًا عبد الرزاق وفي الباب عن ابن عمر عند البخاري وابن ماجه وعن أبي موسى عند النسائي وعن عائشة عند ابن خزيمة وعن المغيرة عند أحمد وابن ماجه وابن حبان وفي رواية للخلال ‏"‏وكان آخر الأمرين من رسول اللَّه صلى اللَّه عليه وآله وسلم الإبراد‏"‏ وعن أبي سعيد عند البخاري وعن عمرو بن عبسة عند الطبراني وعن صفوان عند ابن أبي شيبة والحاكم والبغوي وعن ابن عباس عند البزار وفيه عمرو بن صهبان وهو ضعيف وعن عبد الرحمن بن جارية عند الطبراني وعن عبد الرحمن بن علقمة عند أبي نعيم‏.‏قوله ‏"‏فأبردوا بالصلاة‏"‏ أي أخروها عن ذلك الوقت وادخلوا بها في وقت الإبراد وهو الزمان الذي يتبين فيه انكسار شدة الحر ويوجد فيه برودة جهنم يقال أبرد الرجل أي صار في برد النهار‏.‏ وفيح جهنم شدة حرها وشدة غليانها‏.‏ قال القاضي عياض‏:‏ اختلف العلماء في معناه فقال بعضهم هو على ظاهره وقيل بل هو على وجه التشبيه والاستعارة وتقديره أن شدة الحر تشبه نار جهنم فاحذروه واجتنبوا ضرره قال‏:‏ والأول أظهر‏.‏ وقال النووي‏:‏ هو الصواب لأنه ظاهر الحديث ولا مانع من حمله على حقيقته فوجب الحكم بأنه على ظاهره انتهى‏.‏ويدل عليه حديث ‏"‏أن النار اشتكت إلى ربها فأذن لها بنفسين نفس في الشتاء ونفس في الصيف‏"‏ وهو في الصحيح وحديث ‏"‏إن لجهنم نفسين‏"‏ وهو كذلك‏.‏والأحاديث تدل على مشروعية الإبراد والأمر محمول على الاستحباب وقيل على الوجوب حكى ذلك القاضي عياض وهو المعنى الحقيقي له‏.‏ وذهب إلى الأول جماهير العلماء لكنهم خصوا ذلك بأيام شدة الحر كما يشعر بذلك التعليل بقوله ‏"‏فإن شدة الحر من فيح جهنم‏"‏ ولحديث أنس المذكور في الباب‏.‏وظاهر الأحاديث عدم الفرق بين الجماعة والمنفرد‏.‏ وقال أكثر المالكية‏:‏ الأفضل للمنفرد التعجيل والحق عدم الفرق لأن التأذي بالحر الذي يتسبب عنه ذهاب الخشوع يستوي فيه المنفرد وغيره‏.‏ وخصه الشافعي بالبلد الحار وقيد الجماعة بما إذا كانوا ينتابون المسجد من مكان بعيد لا إذا كانوا مجتمعين أو كانوا يمشون في ظل فالأفضل التعجيل‏.‏وظاهر الأحاديث عدم الفرق وقد ذهب إلى الأخذ بهذا الظاهر أحمد وإسحاق والكوفيون وابن المنذر ولكن التعليل بقوله ‏"‏فإن شدة الحر‏"‏ يدل على ما ذكره من التقييد بالبلد الحار‏.‏وذهب الهادي والقاسم وغيرهما إلى أن تعجيل الظهر أفضل مطلقًا وتمسكوا بحديث جابر بن سمرة المذكور في أول الباب وسائر الروايات المذكورة هنالك وبأحاديث أفضلية أول الوقت على العموم كحديث أبي ذر عند البخاري ومسلم وغيرهما قال‏:‏ ‏"‏سألت النبي صلى اللَّه عليه وآله وسلم‏:‏ أي العمل أحب إلى اللَّه قال‏:‏ الصلاة على وقتها‏"‏ وبحديث خباب عند مسلم قال‏:‏ ‏"‏شكونا إلى رسول اللَّه صلى اللَّه عليه وآله وسلم حر الرمضاء في جباهنا وأكفنا فلم يشكنا أي لم يعذرنا ولم يزل شكوانا‏"‏ وزاد ابن المنذر والبيهقي‏:‏ ‏"‏وقال‏:‏ إذا زالت الشمس فصلوا‏"‏ وتأولوا حديث الإبراد بأن معناه صلوا أول الوقت أخذًا من برد النهار وهو أوله وهو تعسف يرده قوله ‏"‏فإن شدة الحر من

ص -305- فيح جهنم‏"‏ وقوله ‏"‏فإذا اشتد الحر فأبردوا بالصلاة‏"‏ ويجاب عن ذلك بأن الأحاديث الواردة بتعجيل الظهر وأفضلية أول الوقت عامة أو مطلقة وحديث الإبراد خاص أو مقيد ولا تعارض بين عام وخاص ولا بين مطلق ومقيد‏.‏ وأجيب عن حديث خباب بأنه كما قال الأثرم والطحاوي‏:‏ منسوخ قال الطحاوي‏:‏ ويدل عليه حديث المغيرة ‏"‏كنا نصلي بالهاجرة فقال لنا أبردوا‏"‏ فبين أن الإبراد كان بعد التهجير وقال آخرون‏:‏ إن حديث خباب محمول على أنهم طلبوا تأخيرًا زائدًا على قدر الإبراد لأن الإبراد أن يؤخر بحيث يصير للحيطان فيء يمشون فيه ويتناقص الحر‏.‏وحمل بعضهم حديث الإبراد على ما إذا صار الظل فيئًا وحديث خباب على ما إذا كان الحصى لم يبرد لأنه لا يبرد حتى تصفر الشمس فلذلك رخص في الإبراد ولم يرخص في التأخير إلى خروج الوقت وعلى فرض عدم إمكان الجمع فرواية الخلال السابقة عن المغيرة بلفظ‏:‏ ‏"‏كان آخر الأمرين من رسول اللَّه صلى اللَّه عليه وآله وسلم الإبراد‏"‏ وقد صحح أبو حاتم وأحمد حديث المغيرة وعده البخاري محفوظًا من أعظم الأدلة الدالة على النسخ كما قاله من قدمنا ولو نسلم جهل التاريخ وعدم معرفة المتأخر لكانت أحاديث الإبراد أرجح لأنها في الصحيحين بل في جميع الأمهات بطرق متعددة وحديث خباب في مسلم فقط ولا شك أن المتفق عليه مقدم وكذا ما جاء من طرق‏.‏
2- وعن أبي ذر قال‏:‏ ‏"‏كنا مع النبي صلى اللَّه عليه وآله وسلم في سفر فأراد المؤذن أن يؤذن للظهر فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ أبرد ثم أراد أن يؤذن فقال له‏:‏ أبرد حتى رأينا فيء التلول فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ إن شدة الحر من فيح جهنم فإذا اشتد الحر فأبردوا بالصلاة‏"‏‏.‏متفق عليه‏.‏
قوله ‏"‏فيء التلول‏"‏ قال ابن سيده‏:‏ الفيء ما كان شمسًا فنسخه الظل والجمع أفياء وفيوء وفاء الفيء فيئًا تحول وتفيأ فيه تظلل‏.‏ قال ابن قتيبة‏:‏ يتوهم الناس أن الظل والفيء بمعنى وليس كذلك بل الظل يكون غدوة وعشية ومن أول النهار إلى آخره وأما الفيء فلا يكون إلا بعد الزوال ولا يقال لما قبل الزوال وإنما قيل لما بعد الزوال فيء لأنه ظل فاء من جانب إلى جانب أي رجع والفيء الرجوع ونسبه النووي في شرح مسلم إلى أهل اللغة‏.‏‏"‏والتلول‏"‏ جمع تل وهو الربوة من التراب المجتمع والمراد أنه أخر تأخيرًا كثيرًا حتى صار للتلول فيء وهي منبطحة لا يصير لها فيء في العادة إلا بعد زوال الشمس بكثير‏.‏الحديث يدل على مشروعية الإبراد وقد تقدم الكلام عليه مستوفى‏.‏ قال المصنف رحمه اللَّه‏:‏ وفيه دليل على أن الإبراد أولى وإن لم ينتابوا المسجد من بعد لأنه أمر به مع اجتماعهم معه انتهى‏.‏ أشار رحمه اللَّه بهذا إلى رد ما قاله الشافعي وقد قدمنا حكاية ذلك عنه‏.‏

ص -306- باب أول وقت العصر وآخره في الاختيار والضرورة
قد سبق في حديث ابن عباس وجابر في باب وقت الظهر‏.‏
1- وعن عبد اللَّه بن عمرو قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ وقت صلاة الظهر ما لم يحضر العصر ووقت صلاة العصر ما لم تصفر الشمس ووقت صلاة المغرب ما لم يسقط ثور الشفق ووقت صلاة العشاء إلى نصف الليل ووقت صلاة الفجر ما لم تطلع الشمس‏"‏‏.‏رواه أحمد ومسلم والنسائي وأبو داود‏.‏ وفي رواية لمسلم‏:‏ ‏"‏ووقت الفجر ما لم يطلع قرن الشمس الأول‏"‏ وفيه‏:‏ ‏"‏ووقت العصر ما لم تصفر الشمس ويسقط قرنها الأول‏"‏‏.‏
قوله ‏"‏ثور الشفق‏"‏ هو بالثاء المثلثة أي ثورانه وانتشاره ومعظمه‏.‏ وفي القاموس إنه حمرة الشفق الثائرة فيه‏.‏قوله ‏"‏قرن الشمس‏"‏ هو ناحيتها أو أعلاها أو أول شعاعها قاله في القاموس‏.‏وقوله ‏"‏ويسقط قرنها الأول‏"‏ المراد به الناحية كما قاله النووي‏.والحديث فيه ذكر أوقات الصلوات الخمس وقد تقدم الكلام في الظهر وسيأتي الكلام على وقت المغرب والعشاء والفجر كل في بابه‏.‏وأما وقت العصر فالحديث يدل على امتداد وقته إلى اصفرار الشمس كما في الرواية الأولى من حديث الباب إلى سقوط قرنها أي غروبه كما في الرواية الثانية منه‏.‏وحديث ‏"‏من أدرك من العصر ركعة قبل أن تغرب الشمس فقد أدرك العصر‏"‏ يدل على أن إدراك بعضها في الوقت مجزئ وإلى هذا ذهب الجمهور وقال أبو حنيفة‏:‏ آخره الاصفرار وقال الاصطخري‏:‏ آخره المثلان وبعدها قضاء‏.‏ والأحاديث ترد عليهم ولكنه استدل الاصطخري بحديث جبريل السابق وفيه أنه ‏"‏صلى العصر اليوم الأول عند مصير ظل الشيء مثله واليوم الثاني عند مصير ظل الشيء مثليه‏"‏ وقال بعد ذلك‏:‏ ‏"‏الوقت ما بين هذين الوقتين‏"‏‏.‏وقد أجيب عن ذلك بحمل حديث جبريل على بيان وقت الاختيار لا لاستيعاب وقت الاضطرار والجواز وهذا الحمل لا بد منه للجمع بين الأحاديث وهو أولى من قول من قال إن هذه الأحاديث ناسخة لحديث جبريل لأن النسخ لا يصار إليه مع إمكان الجمع وكذلك لا يصار إلى ترجيح‏.‏ ويؤيد هذا الجمع حديث ‏"‏تلك صلاة المنافق‏"‏ وسيأتي بعد هذا الحديث فمن كان معذورًا كان الوقت في حقه ممتدًا إلى الغروب ومن كان غير معذور كان الوقت له إلى المثلين وما دامت الشمس بيضاء نقية فإن آخرها إلى الاصفرار وما بعده كانت صلاته صلاة المنافق المذكورة في الحديث‏.‏ وأما أول وقت العصر فذهب العترة والجمهور إنه مصير ظل الشيء مثله لما تقدم في حديث جبريل وقال الشافعي‏:‏ الزيادة على المثل وقال أبو حنيفة‏:‏ المثلان وهو فاسد ترده الأحاديث الصحيحة‏.‏قال النووي في شرح مسلم‏:‏ قال أصحابنا للعصر خمسة أوقات وقت فضيلة واختيار وجواز بلا كراهة وجواز مع كراهة ووقت عذر‏:‏ فأما وقت الفضيلة فأول وقتها‏.‏ ووقت الاختيار يمتد إلى أن يصير ظل الشيء مثليه‏.‏ ووقت الجواز إلى الاصفرار‏.‏ ووقت الجواز مع الكراهة حال الاصفرار إلى

ص -307- الغروب‏.‏ ووقت العذر وهو وقت الظهر في حق من يجمع بين العصر والظهر لسفر أو مطر‏.‏ ويكون العصر في هذه الأوقات الخمسة أداء فإذا فاتت كلها بغروب الشمس صارت قضاء انتهى‏.‏ قال المصنف رحمه اللَّه‏:‏ وفيه دليل على أن للمغرب وقتين وأن الشفق الحمرة وأن وقت الظهر يعاقبه وقت العصر وأن تأخير العشاء إلى نصف الليل جائز انتهى قوله وفيه دليل على أن للمغرب وقتين استدل على ذلك بقوله في الحديث ‏"‏ووقت المغرب ما لم يسقط ثور الشفق‏"‏ قال النووي في شرح مسلم‏:‏ وذهب المحققون من أصحابنا إلى ترجيح القول بجواز تأخيرها ما لم يغب الشفق وأنه يجوز ابتداؤها في كل وقت من ذلك ولا يأثم بتأخيرها عن أول الوقت وهذا هو الصحيح أو الصواب الذي لا يجوز غيره‏.‏والجواب عن حديث جبريل حين صلى المغرب في اليومين في وقت واحد من ثلاثة أوجه‏:‏أحدها أنه اقتصر على بيان وقت الاختيار ولم يستوعب وقت الجواز وهذا جار في كل الصلوات سوى الظهر‏.‏ والثاني أنه متقدم في أول الأمر بمكة وهذه الأحاديث بامتداد وقت المغرب إلى غروب الشفق متأخرة في آخر الأمر بالمدينة فوجب اعتمادها‏.‏ والثالث أن هذه الأحاديث أصح إسنادًا من حديث بيان جبريل فوجب تقديمها انتهى‏.‏وقوله ‏"‏وأن الشفق الحمرة‏"‏ قد أخرج ابن عساكر في غرائب مالك والدارقطني والبيهقي عن ابن عمر مرفوعًا بلفظ‏:‏ ‏"‏الشفق الحمرة فإذا غاب الشفق وجبت الصلاة‏"‏ ولكنه صحح البيهقي وقفه وقد ذكر نحوه الحاكم وسيذكره المصنف في باب وقت صلاة العشاء‏.‏وقوله ‏"‏وأن تأخير العشاء إلى نصف الليل‏"‏ الخ سيأتي تحقيق ذلك في باب وقت صلاة العشاء‏.‏
2- وعن أنس قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ تلك صلاة المنافق يجلس يرقب الشمس حتى إذا كانت بين قرني الشيطان قام فنقرها أربعًا لا يذكر اللَّه إلا قليلاً‏"‏‏.‏رواه الجماعة إلا البخاري وابن ماجه‏.‏
الحديث رواه أبو داود بتكرير قوله تلك صلاة المنافق‏.‏قوله ‏"‏بين قرني الشيطان‏"‏ اختلفوا فيه فقيل هو على حقيقته وظاهر لفظه والمراد أنه يحاذيها بقرنيه عند غروبها وكذلك عند طلوعها لأن الكفار يسجدون لها حينئذ فيقارنها ليكون الساجدون لها في صورة الساجدين له وتخيل لنفسه ولأعوانه أنهم إنما يسجدون له‏.‏ وقيل هو على المجاز والمراد بقرنه وقرنيه علوه وارتفاعه وسلطانه وغلبة أعوانه وسجود مطيعيه من الكفار للشمس قاله النووي‏.‏ وقال الخطابي‏:‏ هو تمثيل ومعناه أن تأخيرها بتزيين الشيطان ومدافعته لهم عن تعجيلها كمدافعة ذوات القرون لما تدفعه‏.‏قوله ‏"‏فنقرها‏"‏ المراد بالنقر سرعة الحركات كنقر الطائر قال الشاعر‏:‏
لا أذوق النوم إلا غرارًا

مثل حسو الطير ماء الثماد

وفي الحديث دليل على كراهة تأخير الصلاة إلى وقت الاصفرار والتصريح بذم من أخر صلاة العصر بلا عذر والحكم على صلاته بأنها صلاة المنافق ولا أردع لذوي الإيمان وأفزع لقلوب

ص -308- أهل العرفان من هذا‏.‏وقوله ‏"‏يجلس يرقب الشمس‏"‏ فيه إشارة إلى أن الذم متوجه إلى من لا عذر له‏.‏
وقوله ‏"‏فنقرها أربعًا‏"‏ فيه تصريح بذم من صلى مسرعًا بحيث لا يكمل الخشوع والطمأنينة والأذكار وقد نقل بعضهم الاتفاق على عدم جواز التأخير إلى هذا الوقت لمن لا عذر له وهذا من أوضح الأدلة القاضية بصحة الجمع بين الأحاديث الذي ذكرناه في الحديث الذي قبل هذا‏.‏
3- وعن أبي موسى عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏وأتاه سائل يسأله عن مواقيت الصلاة فلم يرد عليه شيئًا وأمر بلالًا فأقام الفجر حين انشق الفجر والناس لا يكاد يعرف بعضهم بعضًا ثم أمره فأقام الظهر حين زالت الشمس والقائل يقول انتصف النهار أو لم وكان أعلم منهم ثم أمره فأقام العصر والشمس مرتفعة ثم أمره فأقام المغرب حين وقبت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أخر الفجر من الغد حتى انصرف منها والقائل يقول طلعت الشمس أو كادت وأخر الظهر حتى كان قريبًا من وقت العصر بالأمس ثم أخر العصر فانصرف منها والقائل يقول احمرت الشمس ثم أخر المغرب حتى كان عند سقوط الشفق‏"‏ وفي لفظ‏:‏ ‏"‏فصلى المغرب قبل أن يغيب الشفق وأخر العشاء حتى كان ثلث الليل الأول ثم أصبح فدعا السائل فقال الوقت فيما بين هذين‏"‏‏.‏رواه أحمد ومسلم وأبو داود والنسائي وروى الجماعة إلا البخاري نحوه من حديث بريدة الأسلمي‏.‏
حديث بريدة صححه الترمذي ولفظه‏:‏ ‏"‏أن رجلا سأل رسول صلى اللَّه عليه وآله وسلم عن وقت الصلاة فقال‏:‏ صل معنا هذين الوقتين فلما زالت الشمس أمر بلالًا فأذن ثم أمره فأقام الظهر ثم أمره فأقام العصر والشمس مرتفعة بيضاء نقية ثم أمره فأقام المغرب حين غابت الشمس ثم أمره فأقام العشاء حين غاب الشفق ثم أمره فأقام الفجر حين طلع الفجر فلما أن كان اليوم الثاني أمره فأبرد بالظهر وأنعم أن يبرد بها وصلى العصر والشمس مرتفعة أخرها فوق الذي كان وصلى المغرب قبل أن يغيب الشفق وصلى العشاء بعد ما ذهب ثلث الليل وصلى الفجر فأسفر بها ثم قال‏:‏ أين السائل عن وقت الصلاة فقال الرجل‏:‏ أنا يا رسول اللَّه قال‏:‏ وقت صلاتكم بين ما رأيتم‏"‏‏.‏قوله ‏"‏أتاه سائل يسأله عن مواقيت الصلاة فلم يرد عليه شيئًا‏"‏ أي لم يرد جوابًا ببيان الأوقات باللفظ بل قال له صل معنا لتعرف ذلك ويحصل لك البيان بالفعل كما وقع في حديث بريدة أنه قال له ‏"‏صل معنا هذين اليومين‏"‏ وليس المراد أنه لم يجب عليه بالقول ولا بالفعل كما هو الظاهر من حديث أبي موسى لأن المعلوم من أحواله أنه كان يجيب من سأله عما يحتاج إليه فلا بد من تأويل ما في حديث

ص -309- أبي موسى من قوله ‏"‏فلم يرد عليه شيئًا‏"‏ بما ذكرنا‏.‏ وقد ذكر معنى ذلك النووقوله ‏"‏انشق الفجر‏"‏ أي طلع‏.‏وقوله ‏"‏والناس لا يكاد يعرف بعضهم بعضًا‏"‏ بيان لذلك الوقت‏.‏قوله ‏"‏وقبت الشمس‏"‏ هو بقاف فباء موحدة فتاء مثناة يقال وقبت الشمس وقبًا ووقوبًا غربت ذكر معناه في القاموس‏.‏وفي الحديث بيان مواقيت الصلاة وفيه تأخير وقت العصر إلى قريب احمرار الشمس وفيه أنه أخر العشاء حتى كان ثلث الليل‏.‏ وفي حديث عبد اللَّه بن عمرو السابق أنه أخرها إلى نصف الليل وهو بيان لآخر وقت الاختيار وسيأتي تحقيق ذلك‏.‏قال المصنف رحمه اللَّه تعالى‏:‏ وهذا الحديث يعني حديث الباب في إثبات الوقتين للمغرب وجواز تأخير العصر ما لم تصفر الشمس أولى من حديث جبريل عليه السلام لأنه كان بمكة في أول الأمر وهذا متأخر ومتضمن زيادة فكان أولى وفيه من العلم جواز تأخير البيان عن وقت السؤال انتهى‏.‏ وهكذا صرح البيهقي والدارقطني وغيرهما أن صلاة جبريل كانت بمكة وقصة المسألة بالمدينة وصرحوا بأن الوقت الآخر لصلاة المغرب رخصة وقد ذكرنا طرفًا من ذلك في شرح حديث جبريل وفيه زيادة أن ذلك في صبيحة ليلة الإسراء‏.‏وقوله ‏"‏الوقت فيما بين هذين الوقتين‏"‏ ينفي بمفهومه وقتية ما عداه ولكن حديث ‏"‏من أدرك من العصر ركعة قبل غروب الشمس ومن الفجر ركعة قبل طلوع الشمس‏"‏ وغيره منطوقات وهي أرجح من المفهوم ولا يصار إلى الترجيح مع إمكان الجمع وقد أمكن بما عرفت في شرح حديث عبد اللَّه بن عمرو ولو صرت إلى الترجيح لكان حديث أنس المذكور قبل هذا مانعًا من التمسك بتلك المنطوقات والمصير إلى الجمع لا بد منه‏.‏

باب ما جاء في تعجيلها وتأكيده مع الغيم
1- عن أنس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي العصر والشمس مرتفعة حية فيذهب الذاهب إلى العوالي فيأتيهم والشمس مرتفعة‏"‏‏.‏رواه الجماعة إلا الترمذي‏.‏ وللبخاري وبعض العوالي من المدينة على أربعة أميال أو نحوه‏.‏ وكذلك لأحمد وأبي داود معنى ذلك‏.‏
قوله ‏"‏فيذهب‏"‏ في رواية لمسلم‏:‏ ‏"‏ثم يذهب الذاهب إلى قبا‏"‏ وفي رواية له أيضًا‏:‏ ‏"‏ثم يخرج الإنسان إلى بني عمرو بن عوف فيجدهم يصلون‏.‏قوله ‏"‏والشمس مرتفعة‏"‏ حية قال الخطابي‏:‏ حياتها وجود حرها‏.‏قال أبو داود في سننه بإسناده إلى خيثمة أنه قال‏:‏ حياتها أن تجد حرها‏.‏قوله ‏"‏إلى العوالي‏"‏ هي القرى التي حول المدينة أبعدها على ثمانية أميال من المدينة وأقربها ميلان وبعضها على ثلاثة أميال وبه فسرها مالك وكذا في شرح مسلم للنووي‏.‏والحديث يدل على استحباب المبادرة بصلاة العصر أول وقتها لأنه لا يمكن أن يذهب بعد صلاة العصر ميلين وثلاثة والشمس لم تتغير بصفرة ونحوها إلا إذا صلى العصر حين صار ظل الشيء مثله‏.‏قال النووي‏:‏ ولا يكاد يحصل هذا إلا في الأيام الطويلة وهو دليل لمذهب مالك والشافعي وأحمد والجمهور من العترة وغيرهم القائلين

ص -310- بأن أول وقت العصر إذا صار ظل كل شيء مثله وفيه رد لمذهب أبي حنيفة فإنه قال‏:‏ إن وقت العصر لا يدخل حتى يصير ظل كل شيء مثليه وقد تقدم ذكر ذلك‏.‏
2- وعن أنس قال‏:‏ ‏"‏صلى بنا رسول اللَّه صلى اللَّه عليه وآله وسلم العصر فأتاه رجل من بني سلمة فقال‏:‏ يا رسول اللَّه إنا نريد أن ننحر جزورًا لنا وإنا نحب أن تحضرها قال‏:‏ نعم فانطلق وانطلقنا معه فوجدنا الجزور لم تنحر فنحرت ثم قطعت ثم طبخ منها ثم أكلنا قبل أن تغيب الشمس‏"‏‏.‏رواه مسلم‏.‏
3- وعن رافع بن خديج قال‏:‏ ‏"‏كنا نصلي العصر مع رسول اللَّه صلى اللَّه عليه وآله وسلم ثم ننحر الجزور فنقسم عشر قسم ثم نطبخ فنأكل لحمه نضيجًا قبل مغيب الشمس‏"‏‏.‏متفق عليه‏.‏
قوله ‏"‏ننحر جزورًا لنا‏"‏ في القاموس الجزور البعير أو خاص بالناقة المجزورة الجمع جزائر وجزر وجزرات‏.‏والحديثان يدلان على مشروعية المبادرة بصلاة العصر فإن نحر الجزور ثم قسمته ثم طبخه ثم أكله نضيجًا ثم الفراغ من ذلك قبل غروب الشمس من أعظم المشعرات بالتبكير بصلاة العصر فهو من حجج الجمهور‏.‏ومن ذلك حديث ابن عباس وجابر في صلاة جبريل وغير ذلك وكلها ترد ما قاله أبو حنيفة وقد خالفه الناس في ذلك ومن جملة المخالفين له أصحابه وقد تقدم ذكر مذهبه‏.‏
4- وعن بريدة الأسلمي قال‏:‏ ‏"‏كنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في غزوة فقال‏:‏ بكروا بالصلاة في اليوم الغيم فإنه من فاته صلاة العصر حبط عمله‏"‏‏.‏رواه أحمد وابن ماجه‏.‏
الحديث في سنن ابن ماجه رجاله رجال الصحيح ولكنه وهم فيه الأوزاعي فجعل مكان أبي المليح أبا المهاجر‏.‏وقد أخرجه أيضًا البخاري والنسائي عن أبي المليح عن بريدة بنحوه والأمر بالتبكير تشهد له الأحاديث السابقة وأما كون فوت صلاة العصر سببًا لإحباط العمل فقد أخرج البخاري في صحيحه ‏"‏من ترك صلاة العصر حبط عمله‏"‏ وأما تقييد التبكير بالغيم فلأنه مظنة التباس الوقت فإذا وقع التراخي فربما خرج الوقت أو اصفرت الشمس قبل فعل الصلاة ولهذه الزيادة ترجم المصنف الباب بقوله وتأكيده في الغيم‏.‏والحديث من الأدلة الدالة على استحباب التبكير لكن مقيدًا بذلك القيد وعلى عظم ذنب من فاتته صلاة العصر وسيأتي لذلك مزيد بيان‏.‏

ص -311- باب بيان أنها الوسطى وما ورد في ذلك في غيرها
1- عن علي عليه السلام‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال يوم الأحزاب‏:‏ ملأ اللَّه قبورهم وبيوتهم نارًا كما شغلونا عن الصلاة الوسطى حتى غابت الشمس‏"‏‏.‏متفق عليه‏.‏ ولمسلم وأحمد وأبي داود‏:‏‏"‏شغلونا عن الصلاة الوسطى صلاة العصر‏"‏‏.‏
2- وعن علي عليه السلام‏:‏ ‏"‏قال‏:‏ كنا نراها الفجر فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ هي صلاة العصر يعني صلاة الوسطى‏"‏‏.‏رواه عبد اللَّه بن أحمد في مسند أبيه‏.‏
هذه الرواية الأخيرة رواها ابن مهدي قال حدثنا سفيان عن عاصم عن زر قال‏:‏ قلت لعبيدة‏:‏ سل عليًا عليه السلام عن الصلاة الوسطى فسأله فقال‏:‏ كنا نراها الفجر حتى سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول يوم الأحزاب ‏"‏شغلونا عن صلاة الوسطى صلاة العصر‏"‏ قال ابن سيد الناس‏:‏ وقد روي ذلك عنه من غير وجه‏.‏
والحديث يدل على أن الصلاة الوسطى هي العصر وقد اختلف الناس في ذلك على أقوال بعد اتفاقهم على أنها آكد الصلوات‏:‏- القول الأول - أنها العصر وإليه ذهب علي بن أبي طالب عليه السلام وأبو أيوب وابن عمر وابن عباس وأبو سعيد الخدري وأبو هريرة وأُبيَّ بن كعب وسمرة بن جندب وعبد اللَّه بن عمرو بن العاص وعائشة وحفصة وأم سلمة وعبيدة السلماني والحسن البصري وإبراهيم النخعي والكلبي وقتادة والضحاك ومقاتل وأبو حنيفة وأحمد وداود وابن المنذر نقله عن هؤلاء النووي وابن سيد الناس في شرح الترمذي وغيرهما ونقله الترمذي عن أكثر العلماء من الصحابة وغيرهم‏.‏ ورواه المهدي في البحر عن علي عليه السلام والمؤيد باللَّه وأبي ثور وأبي حنيفة‏.‏- القول الثاني - أنها الظهر نقله الواحدي عن زيد بن ثابت وأبي سعيد الخدري وأسامة بن زيد وعائشة ونقله ابن المنذر عن عبد اللَّه بن شداد ونقله المهدي في البحر عن علي عليه السلام والهادي والقاسم وأبي العباس وأبي طالب وهو أيضًا مروي عن أبي حنيفة‏.‏- القول الثالث - أنها الصبح وهو مذهب الشافعي صرح به في كتبه ونقله النووي وابن سيد الناس عن عمر بن الخطاب ومعاذ بن جبل وابن عباس وابن عمر وجابر وعطاء وعكرمة ومجاهد والربيع بن أنس ومالك بن أنس وجمهور أصحاب الشافعي وقال الماوردي من أصحاب الشافعي‏:‏ إن مذهبه أنها العصر لصحة الأحاديث فيه قال‏:‏ وإنما نص على أنها الصبح لأنها لم تبلغه الأحاديث الصحيحة في العصر ومذهبه أتباع الحديث ورواه أيضًا في البحر عن علي عليه السلام‏.‏- القول الرابع - أنها المغرب وإليه ذهب قبيصة بن ذؤيب‏.‏- القول الخامس - أنها العشاء نسبه ابن سيد الناس وغيره إلى البعض من العلماء وصرح المهدي في البحر بأنه مذهب الإمامية‏.‏- القول السادس - أنها الجمعة في يوم الجمعة وفي سائر الأيام الظهر حكاه ابن مقسم في تفسيره ونقله القاضي عياض عن البعض‏.‏- القول السابع - أنها إحدى الخمس مبهمة رواه ابن سيد الناس عن زيد بن ثابت والربيع بن خثيم وسعيد بن المسيب ونافع وشريح وبعض العلماء‏.‏- القول الثامن

ص -312- أنها جميع الصلوات الخمس حكاه القاضي والنووي ورواه ابن سيد الناس عن البعض‏.‏القول التاسع - أنها صلاتان العشاء والصبح ذكره ابن مقسم في تفسيره أيضًا ونسبه إلى أبي الدرداء‏.‏القول العاشر - أنها الصبح والعصر ذهب إلى ذلك أبو بكر الأبهري‏.‏القول الحادي عشر - أنها الجماعة حكى ذلك عن الإمام أبي الحسن الماوردي‏.‏القول الثاني عشر - أنها صلاة الخوف ذكره الدمياطي وقال حكاه لنا من يوثق به من أهل العلم‏.‏القول الثالث عشر - أنها الوتر وإليه ذهب أبو الحسن علي بن محمد السخاوي المقري‏.‏القول الرابع عشر - أنها صلاة عيد الأضحى ذكره ابن سيد الناس في شرح الترمذي والدمياطي‏.‏القول الخامس عشر - أنها صلاة عيد الفطر حكاه الدمياطي القول السادس عشر - أنها الجمعة فقط ذكره النووي‏.‏القول السابع عشر - أنها صلاة الضحى رواه الدمياطي عن بعض شيوخه ثم تردد في الرواية‏.‏احتج أهل القول الأول بالأحاديث الصحيحة الصريحة المتفق عليها ومنها حديث الباب وما بعده من الأحاديث المذكورة الآتية وهو المذهب الحق الذي يتعين المصير إليه ولا يرتاب في صحته من أنصف من نفسه واطرح التقليد والعصبية وجود النظر إلى الأدلة ولم يعتذر عن أدلة هذا القول أهل الأقوال الآخرة بشيء يعتد به إلا حديث عائشة أنها أمرت أبا يونس يكتب لها مصحفًا الحديث سيأتي ويأتي الجواب عن هذا الاعتذار‏.‏وأما اعتذار من اعتذر عنه بأن الاعتبار بالوسطى من حيث العدد فهو عذر بارد ونصب لنظر فاسد في مقابلة النصوص لأن الوسطى لا تتعين أن تكون من حيث العدد لجواز أن تكون من حيث الفضل على أنه لو سلم أن المراد بها الوسطى من حيث العدد لم يتعين بذلك غير العصر من سائر الصلوات إذ لا بد أن يتعين الابتداء ليعرف الوسط ولا دليل على ذلك ولو فرضنا وجود دليل يرشد إلى الابتداء لم ينتهض لمعارضة الأحاديث الصحيحة المتفق عليها المتضمنة لأخبار الصادق المصدوق أن الوسطى هي العصر فكيف يليق بالمتدين أن يعول على مسلك النظر المبني على شفا جرف هار ليتحصل له به معرفة الصلاة الوسطى وهذه أقوال رسول اللَّه صلى اللَّه عليه وآله وسلم تنادي ببيان ذلك‏.‏واحتج أهل القول الثاني بأن الظهر متوسطة بين نهاريتين وبأنها في وسط النهار ونصب هذا الدليل في مقابلة الأحاديث الصحيحة من الغرائب التي لا تقع لمنصف ولا متيقظ واحتجوا أيضًا بقوله تعالى ‏{أَقِمِ الصَّلاةَ طَرَفَيِ النَّهَارِ وَزُلَفاً مِنَ اللَّيْلِ}‏ فلم يذكرها ثم أمر بها حيث قال ‏{لِدُلُوكِ الشَّمْسِ ‏}‏ وأفردها في الأمر بالمحافظة عليها بقوله ‏{وَالصَّلاةِ الْوُسْطَى ‏}‏ وهذا الدليل أيضًا من السقوط بمحل لا يجهل نعم أحسن ما يحتج به لهم حديث زيد بن ثابت وأسامة بن زيد وسيأتيان وسنذكر الجواب عليهما‏.‏واحتج أهل القول الثالث بأن الصبح تأتي وقت مشقة بسبب برد الشتاء وطيب النوم في الصيف والنعاس وفتور الأعضاء وغفلة الناس وبورود الأخبار الصحيحة في تأكيد أمرها فخصت بالمحافظة لكونها معرضة للضياع بخلاف غيرها وهذه الحجة ليست بشيء ولكن الأولى الاحتجاج لهم بما رواه النسائي عن ابن عباس قال‏:‏ ‏"‏أدلج

ص -313- رسول اللَّه صلى اللَّه عليه وآله وسلم ثم عرس فلم يستيقظ حتى طلعت الشمس أو بعضها فلم يصل حتى ارتفعت الشمس فصلى وهي صلاة الوسطى‏"‏ ويمكن الجواب عن ذلك من وجهين الأول أن ما روي من قوله في هذا الخبر وهي صلاة الوسطى يحتمل أن يكون من المدرج وليس من قول ابن عباس ويحتمل أن يكون من قوله وقد أخرج عنه أبو نعيم أنه قال‏:‏ ‏"‏الصلاة الوسطى صلاة العصر‏"‏ وهذا صريح لا يتطرق إليه من الاحتمال ما يتطرق إلى الأول فلا يعارضه‏.‏ الوجه الثاني ما تقرر من القاعدة أن الاعتبار عند مخالفة الراوي روايته بما روى لا بما رأى فقد روى عنه أحمد في مسنده قال‏:‏ ‏"‏قاتل رسول اللَّه صلى اللَّه عليه وآله وسلم عدوًا فلم يفرغ منهم حتى أخر العصر عن وقتها فلما رأى ذلك قال اللَّهم من حبسنا عن الصلاة الوسطى املأ بيوتهم نارًا أو قبورهم نارًا‏"‏ وذكر أبو محمد بن الفرس في كتابه في أحكام القرآن أن ابن عباس قرأ ‏{حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى ‏}‏ صلاة العصر على البدل على أن ابن عباس لم يرفع تلك المقالة إلى رسول اللَّه صلى اللَّه عليه وآله وسلم بل قالها من قبل نفسه وقوله ليس بحجة‏.‏واحتج أهل القول الرابع بأن المغرب سبقت عليها الظهر والعصر وتأخرت عنها العشاء والصبح‏.‏واحتج أهل القول الخامس بأنها العشاء بمثل ما احتج أهل القول الرابع‏.‏واحتج أهل القول السادس بأن الجمعة قد ورد الترغيب في المحافظة عليها‏.‏ قال النووي‏:‏ وهذا ضعيف لأن المفهوم من الإيصاء بالمحافظة عليها إنما كان لأنها معرضة للضياع وهذا لا يليق بالجمعة فإن الناس يحافظون عليها في العادة أكثر من غيرها لأنها تأتي في الأسبوع مرة بخلاف غيرها‏.‏واحتج أهل القول السابع على أنها مبهمة بما روي أن رجلًا سأل زيد بن ثابت عن الصلاة الوسطى فقال‏:‏ حافظ على الصلوات تصبها فهي مخبوءة في جميع الصلوات خبء ساعة الإجابة في ساعات يوم الجمعة وليلة القدر في ليالي شهر رمضان والاسم الأعظم في جميع الأسماء والكبائر في جملة الذنوب‏.‏ وهذا قول صحابي ليس بحجة ولو فرض أن له حكم الرفع لم ينتهض لمعارضة ما في الصحيحين وغيرهما‏.‏واحتج أهل القول الثامن بأن ذلك أبعث على المحافظة عليها أيضًا قال النووي‏:‏ وهذا ضعيف أو غلط لأن العرب لا تذكر الشيء مفصلًا ثم تجمله وإنما تذكره مجملًا ثم تفصله أو تفصل بعضه تنبيهًا على فضيلته‏.‏واحتج أهل القول التاسع بقوله صلى اللَّه عليه وسلم‏:‏ ‏"‏لو يعلمون ما في العشاء والصبح لأتوهما ولو حبوًا‏"‏ وقوله‏:‏ ‏"‏من صلى العشاء في جماعة كان كقيام نصف ليلة ومن صلاها مع الصبح في جماعة كان كقيام ليلة‏"‏ وهذا الاستدلال مع كونه لا يثبت المطلوب معارض بما ورد في العصر وغيرها من الترغيب والترهيب‏.‏واحتج أهل القول العاشر بمثل ما احتج به للتاسع ورد بمثل ما ورد‏.‏ واحتج أهل القول الحادي عشر بما ورد من الترغيب في المحافظة على الجماعة ورد بأن ذلك لا يستلزم كونها الوسطى وعورض بما ورد في سائر الصلوات من الفرائض وغيرها‏.‏واحتج أهل القول الثاني عشر بقول اللَّه تعالى عقيب قوله ‏{حَافِظُوا عَلَى الصَّلَوَاتِ}‏ {‏فَإِنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَاناً}‏ وذكروا وجوهًا للاستدلال كلها مردودة‏.‏واحتج أهل القول الثالث عشر بأن المعطوف غير المعطوف عليه

ص -314- فالصلاة الوسطى غير الصلوات الخمس وقد وردت الأحاديث بفضل الوتر فتعينت والنص الصريح الصحيح يرده‏.‏واحتج أهل القول الرابع عشر بمثل ما احتج به للذي قبله ورد بمثل ما رد‏.‏واحتج أهل القول الخامس عشر والسادس عشر والسابع عشر بمثل ذلك ورد بالنص والمعارضة‏.‏إذا تقرر لك هذا فاعلم أنه ليس في شيء من حجج هذه الأقوال ما يعارض حجج القول الأول معارضة يعتد بها في الظاهر إلا ما سيأتي في الكتاب من الاحتجاج لأهل القول الثاني وستعرف عدم صلاحيته للتمسك به‏.‏
3- وعن ابن مسعود قال‏:‏ ‏"‏حبس المشركون رسول اللَّه صلى اللَّه عليه وآله وسلم عن صلاة العصر حتى احمرت الشمس أو اصفرت فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ شغلونا عن الصلاة الوسطى صلاة العصر ملأ اللَّه أجوافهم وقبورهم نارًا أو حشا اللَّه أجوافهم وقبورهم نارًا‏"‏‏.‏
-4وعن ابن مسعود قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم صلاة الوسطى صلاة العصر‏"‏‏.‏رواه الترمذي وقال‏:‏ هذا حديث حسن صحيح‏.‏
5- وعن سمرة بن جندب عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏الصلاة الوسطى صلاة العصر‏"‏‏.‏
رواه أحمد والترمذي وصححه‏.‏ وفي رواية لأحمد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ حافظوا على الصلوات والصلاة الوسطى وسماها لنا أنها صلاة العصر‏"‏‏.‏
حديث ابن مسعود الثاني حديث صحيح أخرجه مسلم وغيره وحديث سمرة حسنه الترمذي في كتاب الصلاة من سننه وصححه في التفسير ولكنه من رواية الحسن عن سمرة وقد اختلف في صحة سماعه منه فقال‏:‏ شعبة لم يسمع منه شيئًا قيل سمع منه حديث العقيقة‏.‏وقال البخاري‏:‏ قال علي بن المديني‏:‏ سماع الحسن من سمرة صحيح ومن أثبت مقدم على من نفى‏.‏ ورواية أحمد ذكرها الحافظ ابن سيد الناس في شرح الترمذي ولم يتكلم عليها وما في الصحيحين وغيرهما يشهد لها‏.‏ وفي الباب عن عمر عند النسائي والترمذي وقال‏:‏ ليس بإسناده بأس‏.‏وعن أبي هريرة عند الطحاوي والدمياطي وأشار إليه الترمذي وعن أبي هاشم بن عتبة عند الطحاوي وأشار إليه الترمذي أيضًا وهذه الأحاديث مصرحة بأن الصلاة الوسطى صلاة العصر فهي من حجج أهل القول الأول الذي أسلفناه وقد تقدم تحقيق الكلام في ذلك‏.‏قوله ‏"‏عن صلاة العصر‏"‏ هكذا وقع في صحيح البخاري ومسلم وظاهره أنه لم يفت غيرها وفي الموطأ أنها الظهر والعصر وفي الترمذي والنسائي بإسناد لا بأس به من حديث عبد اللَّه بن مسعود أنه قال‏:‏ ‏"‏شغل المشركون رسول اللَّه صلى اللَّه عليه وآله وسلم عن أربع صلوات يوم الخندق حتى ذهب من الليل ما شاء اللَّه فأمر بلالًا فأذن

ص -315- ثم أقام فصلى الظهر ثم أقام فصلى العصر ثم أقام فصلى المغرب ثم أقام فصلى العشاء‏"‏ ومثله أخرج أحمد والنسائي وأشار إليه الترمذي من حديث أبي سعيد‏.‏وقد اختلف العلماء في ذلك فمنهم من رجح ما في الصحيحين كابن العربي ومنهم من جمع بين الأحاديث في ذلك بأن الخندق كانت وقعته أيامًا فكان ذلك كله في أوقات مختلفة في تلك الأيام وهذا أولى من الأول لأن حديث أبي سعيد رواه الطحاوي عن المزني عن الشافعي عن ابن أبي فديك عن ابن أبي ذئب عن المقبري عن عبد الرحمن ابن أبي سعيد الخدري عن أبيه وهذا إسناد صحيح جليل‏.‏ وأيضًا لا يصار إلى الترجيح مع إمكان الجمع على أن الزيادة مقبولة بالإجماع إذا وقعت غير منافية للمزيد‏.‏قوله ‏"‏حتى احمرت الشمس أو اصفرت‏"‏ وفي بعض روايات الصحيح ‏"‏حتى غابت‏"‏ قيل أن ذلك كان قبل نزول صلاة الخوف قال العلماء‏:‏ يحتمل أنه أخرها نسيانًا لا عمدًا وكان السبب في النسيان الاشتغال بالعدو وكان هذا عذرًا قبل نزول صلاة الخوف على حسب الأحوال وسيأتي البحث عن ذلك‏.‏
6- وعن البراء بن عازب قال‏:‏ ‏"‏نزلت هذه الآية حافظوا على الصلوات وصلاة العصر فقرأناها ما شاء اللَّه ثم نسخها اللَّه فنزلت حافظوا على الصلوات والصلاة الوسطى فقال رجل‏:‏ هي إذن صلاة العصر فقال‏:‏ قد أخبرتك كيف نزلت وكيف نسخها اللَّه واللَّه أعلم‏"‏‏.‏رواه أحمد ومسلم‏.‏
أخرجه مسلم من طريق شقيق بن عقبة عن البراء وليس له في صحيحه عن شقيق غير هذا الحديث وفيه متمسك لمن قال إن الصلاة الوسطى هي العصر بقرينة اللفظ المنسوخ وإن لم يكن صريحًا في المطلوب لأنه لا يجب أن يكون معنى اللفظ الناسخ معنى اللفظ المنسوخ وربما تمسك به من يرى أنها غير العصر قائلًا لو كان المراد باللفظ الناسخ معنى اللفظ المنسوخ لم يكن للنسخ فائدة فالعدول إلى لفظ الوسطى ليس إلا لقصد الإبهام ويجاب عنه بأنه أرشد إلى أن المراد بالناسخ المبهم نفس المنسوخ المعين ما في الباب من الأدلة الصحيحة‏.‏قال المصنف رحمه اللَّه‏:‏ وهو دليل على كونها العصر لأنه خصها ونص عليها في الأمر بالمحافظة ثم جاء الناسخ في التلاوة متيقنًا وهو في المعنى مشكوك فيه فيستصحب المتيقن السابق وهكذا جاء عن رسول اللَّه صلى اللَّه عليه وآله وسلم تعظيم أمر فواتها تخصيصًا فروى عبد اللَّه بن عمر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ الذي تفوته صلاة العصر فكأنما وتر أهله وماله‏"‏ رواه الجماعة انتهى‏:‏قوله ‏"‏أهله وماله‏"‏ روي بنصب اللامين ورفعهما والنصب هو الصحيح المشهور الذي عليه الجمهور على أنه مفعول ثان ومن رفع فعلى ما لم يسم فاعله ومعناه انتزع منه أهله وماله وهذا تفسير مالك بن أنس‏.‏وأما على رواية النصب فقال الخطابي وغيره‏:‏ معناه نقص هو أهله وماله وسلبهم فبقي بلا أهل ولا مال فليحذر من تفويتها

ص -316- كحذره من ذهاب أهله وماله‏.‏ وقال أبو عمر ابن عبد البر‏:‏ معناه عند أهل اللغة والفقه أنه كالذي يصاب بأهله وماله إصابة يطلب بها وترًا والوتر الجناية التي يطلب ثأرها فيجتمع عليه غم المصيبة وغم مقاساة طلب الثأر‏.‏
7- وعن أبي يونس مولى عائشة أنه قال‏:‏ ‏"‏أمرتني عائشة أن أكتب لها مصحفًا فقالت‏:‏ إذا بلغت هذه الآية فآذني حافظوا على الصلوات والصلاة الوسطى فلما بلغتها آذنتها فأملت عليَّ حافظوا على الصلوات والصلاة الوسطى وصلاة العصر وقوموا للَّه قانتين قالت عائشة‏:‏ سمعتها من رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏رواه الجماعة إلا البخاري وابن ماجه‏.‏
وفي الباب عن حفصة عند مالك في الموطأ قال عمرو بن رافع أنه‏:‏ ‏"‏كان يكتب لها مصحفًا فقالت له‏:‏ إذا انتهيت إلى حافظوا على الصلوات والصلاة الوسطى فآذني فآذنتها فقالت‏:‏ اكتب والصلاة الوسطى وصلاة العصر وقوموا للَّه قانتين‏"‏‏.‏استدل بالحديث من قال إن الصلاة الوسطى غير صلاة العصر لأن العطف يقتضي المغايرة وهو راجع إلى الخلاف الثابت في الأصول في القراءة الشاذة هل تنزل منزلة أخبار الآحاد فتكون حجة كما ذهبت إليه الحنفية وغيرهم أم لا تكون حجة لأن ناقلها لم ينقلها إلا على أنها قرآن والقرآن لا يثبت إلا بالتواتر كما ذهبت إلى ذلك الشافعية والراجح الأول‏.‏وقد غلط من استدل من الشافعية بحديث عائشة وحفصة على أن هذه الصلاة الوسطى ليست صلاة العصر لما عرفت من أن مذهبهم في الأصول يأبى هذا الاستدلال وأجيب عن الاستدلال بهذا الحديث من طرف القائلين بأنها العصر بوجهين‏:‏الأول أن تكون الواو زائدة في ذلك على حد زيادتها في قوله تعالى ‏{وَكَذَلِكَ نُرِي إِبْرَاهِيمَ مَلَكُوتَ السَّمَاوَاتِ وَالأَرْضِ وَلِيَكُونَ مِنَ الْمُوقِنِينَ ‏}‏ وقوله ‏{وَكَذَلِكَ نُصَرِّفُ الآياتِ وَلِيَقُولُوا دَرَسْتَ ‏}‏ وقوله ‏{وَلَكِنْ رَسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ}‏ وقوله ‏{إِنَّ الَّذِينَ كَفَرُوا وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ ‏}‏ حكى عن الخليل أنه قال‏:‏ يصدون والواو مقحمة زائدة‏.‏ ومثله في القرآن كثير ومنه قول امرئ القيس‏:‏
فلما أجزنا ساحة الحي وانتحى

بنا بطن خبت ذي حقاق عقنقل
وقول الآخر‏:‏
فإذا وذاك يا كبيشة لم يكن

إلا كلمة حالم بخيال

الثاني أن لا تكون زائدة وتكون من باب عطف إحدى الصفتين على الأخرى وهما لشيء واحد نحو قوله‏:‏
إلى الملك القرم وابن الهمام

وليث الكتيبة في المزدحم

وقريب منه قول الآخر‏:‏

ص -317- أكر عليهم دعلجًا ولبانة

إذا ما اشتكى وقع الرماح تحمحمًا

فعطف لبانة وهو صدره على دعلج وهو اسم فرسه ومعلوم أن الفرس لا يكر إلا ومعه صدره لما كان الصدر يلتقي به ويقع به المصادمة‏:‏
وقال مكي بن أبي طالب في تفسيره‏:‏ وليست هذه الزيادة توجب أن تكون الوسطى غير العصر لأن سيبويه حكى مررت بأخيك وصاحبك والصاحب هو الأخ فكذلك الوسطى هي العصر وإن عطفت بالواو انتهى‏.‏
وتغاير اللفظ قائم مقام تغاير المعنى في جواز العطف ومنه قول أبي داود الأيادي‏:‏
سلط الموت والمنون عليهم

فلهم في صد المقابر هام

وقول عدي بن زيد العبادي‏:‏
وقدمت الأديم لراهشيه

فألفى قولها كذبًا ومينًا

وقول عنترة‏:
حييت من طلل تقادم عهده

أقوى وأفقر بعد أم الهيثم

وقول الآخر‏:‏
ألا حبذا هند وأرض بها هند

وهند أتى من دونها النأي والبعد

وهذا التأويل لا بد منه لوقوع هذه القراءة المحتملة في مقابلة تلك النصوص الصحيحة الصريحة‏.‏ وقد روي عن السائب بن يزيد أنه تلا هذه الآية ‏{‏حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى صلاة العصر‏}‏ وهذا التأويل المذكور يجري في حديث عائشة وحفصة ويختص حديث حفصة بما روى يزيد بن هارون عن محمد بن عمرو عن أبي سلمة عن عمرو بن رافع قال‏:‏ ‏"‏كان مكتوبًا في مصحف حفصة بنت عمر حافظوا على الصلوات والصلاة الوسطى وهي صلاة العصر‏"‏ ذكر هذه الرواية والرواية السابقة عن السائب ابن سيد الناس في شرح الترمذي‏.‏
قال المصنف رحمه اللَّه تعالى بعد سياق حديث عائشة ما لفظه‏:‏ وهذا يتوجه منه كون الوسطى العصر لأن تسميتها في الحث على المحافظة دليل تأكدها وتكون الواو فيه زائدة كقوله :{‏ آتَيْنَا مُوسَى وَهَارُونَ الْفُرْقَانَ وَضِيَاءً ‏}‏ أي ضياء وقوله ‏{فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ وَنَادَيْنَاهُ ‏}‏ أي ناديناه إلى نظائرها انتهى‏.‏
8- وعن زيد بن ثابت قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي الظهر بالهاجرة ولم يكن يصلي صلاة أشد على أصحابه منها فنزلت ‏{حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلاةِ الْوُسْطَى ‏}‏ وقال‏:‏ إن قبلها صلاتين وبعدها صلاتين‏"‏‏.‏رواه أحمد وأبو داود‏.‏
9- وعن أسامة بن زيد في الصلاة الوسطى قال‏:‏ هي الظهر ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يصلي الظهر بالهجير ولا يكون وراءه إلا الصف

ص -318- والصفان والناس في قائلتهم وفي تجارتهم فأنزل اللَّه {حافظوا على الصلوات والصلاة الوسطى وقوموا للَّه قانتين}‏‏.‏رواه أحمد‏‏
الحديث الأول سكت عنه أبو داود والمنذري وأخرجه البخاري في التاريخ والنسائي بإسناد رجاله ثقات‏.‏ وأخرج نحو ذلك في الموطأ والترمذي عن زيد أيضًا‏.‏والحديث الثاني أخرجه أيضًا النسائي وابن منيع وابن جرير والضياء في المختارة ورجال إسناده في سنن النسائي ثقات‏.‏قوله ‏"‏الهجير‏"‏ قال في القاموس‏:‏ الهجيرة والهجير والهاجرة نصف النهار عند زوال الشمس مع الظهر أو من عند زوالها إلى العصر لأن الناس يسكنون في بيوتهم كأنهم قد تهاجروا لشدة الحر‏.‏والأثران استدل بهما من قال إن الصلاة الوسطى هي الظهر وأنت خبير بأن مجرد كون صلاة الظهر كانت شديدة على الصحابة لا يستلزم أن تكون الآية نازلة فيها غاية ما في ذلك أن المناسب أن تكون الوسطى هي الظهر ومثل هذا لا يعارض به تلك النصوص الصحيحة الصريحة الثابتة في الصحيحين وغيرهما من طرق متعددة قد قدمنا لك منها جملة نافعة وعلى فرض أن قول هذين الصحابين تصريح ببيان سبب النزول لا إبداء مناسبة فلا يشك من له أدنى إلمام بعلوم الاستدلال أن ذلك لا ينتهض لمعارضة ما سلف على أنه يعارض المروي عن زيد بن ثابت هذا ما قدمنا عنه في شرح حديث علي فراجعه ولعلك إذا أمعنت النظر فيما حررناه في هذا الباب لا تشك بعده أن الوسطى هي العصر‏.‏
فكن رجلًا رجله في الثرى

وهامة همته في الثرياقال المصنف رحمه اللَّه بعد أن ساق الأثرين ما لفظه‏:‏ وقد احتج بهما من يرى تعجيل الظهر في شدة الحر انتهى‏.‏


نيل الأوطار - الجزء الثاني

عنوان الكتاب:

نيل الأوطار شرح منتقى الأخبار من أحاديث سيد الأخيار - الجزء الثاني

تأليف:

محمد بن علي بن محمد الشوكاني

الناشر:

مكتبة الدعوة الإسلامية شباب الأزهر

ص -2- باب وقت صلاة المغرب
1- عن سلمة بن الأكوع‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يصلي المغرب إذا غربت الشمس وتوارت بالحجاب‏"‏‏.‏رواه الجماعة إلا النسائي‏.‏
وفي الباب عن جابر عند أحمد وعن زيد بن خالد عند الطبراني وعن أنس عند أحمد وأبي داود وعن رافع بن خديج عند البخاري ومسلم وعن أبي أيوب عند أحمد وأبي داود والحاكم وعن أم حبيبة أشار إليه الترمذي وعن العباس بن عبد المطلب عند ابن ماجه قال الترمذي‏:‏ وحديث العباس قد روي موقوفًا وهو أصح‏.‏وعن أُبيَّ بن كعب ذكره ابن أبي حاتم في العلل وعن السائب بن يزيد عند أحمد وعن رجل من أسلم من أصحاب النبي صلى اللَّه عليه وآله وسلم عند النسائي والبغوي في معجمه‏.‏ قوله‏:‏ ‏"‏وتوارت بالحجاب‏"‏ وقع في صحيح البخاري ‏"‏إذا توارت بالحجاب‏"‏ ولم يجر للشمس ذكر إحالة على فهم السامع وما يعطيه قوة الكلام وهو تفسير للجملة الأولى أعني قوله إذا غربت الشمس‏.‏والحديث يدل على أن وقت المغرب يدخل عند غروب الشمس وهو مجمع عليه وأن المسارعة بالصلاة في أول وقتها مشروعة‏.‏ وقد اختلف السلف فيها هل هي ذات وقت أو وقتين فقال الشافعي‏:‏ إنه ليس لها إلا وقت واحد وهو أول الوقت هذا هو الذي نص عليه في كتبه القديمة والجديدة ونقل عنه أبو ثور إن لها وقتين الثاني منهما ينتهي إلى مغيب الشفق قال الزعفراني‏:‏ وأنكر هذا القول جمهور الأصحاب ثم اختلف أصحاب الشافعي في المسألة على طريقين‏:‏ أحدهما القطع بأن لها وقتًا فقط والثاني على قولين أحدهما هذا والثاني يمتد إلى مغيب الشفق وله أن يبدأ بالصلاة في كل وقت من هذا الزمان‏.‏
قال النووي‏:‏ وهو الصحيح وقد نقل أبو عيسى الترمذي عن العلماء كافة من الصحابة فمن بعدهم كراهة تأخير المغرب وتمسك القائل بأن لها وقتًا واحدًا بحديث جبريل السابق وقد ذكرنا كيفية الجمع بينه وبين الأحاديث القاضية بأن للمغرب وقتين في باب أول وقت العصر‏.‏
وقد اختلف العلماء بعد اتفاقهم على أن أول وقت المغرب غروب الشمس في العلامة التي يعرف بها الغروب فقيل بسقوط قرص الشمس بكماله وهذا إنما يتم في الصحراء وأما في العمران فلا‏.‏ وقيل برؤية الكوكب الليلي وبه قالت القاسمية واحتجوا بقوله‏:‏ ‏"‏حتى يطلع الشاهد‏"‏ والشاهد النجم أخرجه مسلم والنسائي من حديث أبي بصرة‏.‏ وقيل بل بالإظلام وإليه ذهب زيد بن علي وأبو حنيفة والشافعي وأحمد بن عيسى وعبد اللَّه بن موسى والإمام يحيى لحديث ‏"‏إذا أقبل الليل من ههنا وأدبر النهار من ههنا فقد أفطر

ص -3- الصائم‏"‏ متفق عليه من حديث ابن عمر وعبد اللَّه بن أبي أوفى ولما في حديث جبريل من رواية ابن عباس بلفظ‏:‏ ‏"‏فصلى بي حين وجبت الشمس وأفطر الصائم‏"‏ ولحديث الباب وغير ذلك‏.‏
وأجاب صاحب البحر عن هذه الأدلة بأنها مطلقة وحديث ‏"‏حتى يطلع الشاهد‏"‏ مقيد ورد بأنه ليس من المطلق والمقيد وغايته أن يكون طلوع الشاهد أحد أمارات غروب الشمس على أنه قد قيل إن قوله والشاهد النجم مدرج فإن صح ذلك لم يبعد أن يكون المراد بالشاهد ظلمة الليل ويؤيد ذلك حديث السائب بن يزيد عند أحمد والطبراني مرفوعًا بلفظ‏:‏ ‏"‏لا تزال أمتي على الفطرة ما صلوا المغرب قبل طلوع النجم‏"‏ وحديث أيوب مرفوعًا ‏"‏بادروا بصلاة المغرب قبل طلوع النجم‏"‏ وحديث أنس ورافع بن خديج قال‏:‏ ‏"‏كنا نصلي مع النبي صلى اللَّه عليه وآله وسلم ثم نرمي فيرى أحدنا موقع نبله‏"‏ وأما آخر وقت المغرب فذهب الهادي والقاسم وأحمد بن حنبل وإسحاق وأبو ثور وداود إلى أن آخره ذهاب الشفق الأحمر لحديث جبريل وحديث ابن عمرو بن العاص وقد مرا‏.‏
وقال مالك وأبو حنيفة‏:‏ إنه ممتد إلى الفجر وهو أحد قولي الناصر وقد سبق ذكر ما ذهب إليه الشافعي‏.‏
2- وعن عقبة بن عامر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تزال أمتي بخير أو على الفطرة ما لم يؤخروا المغرب حتى تشتبك النجوم‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الحاكم في المستدرك وفي إسناده محمد بن إسحاق ولكنه صرح بالتحديث وفي الباب عن العباس بن عبد المطلب عند ابن ماجه والحاكم وابن خزيمة في صحيحه بلفظ‏:‏ ‏"‏لا تزال أمتي على الفطرة ما لم يؤخروا المغرب حتى تشتبك النجوم‏"‏ قال محمد بن يحيى‏:‏ اضطرب الناس في هذا الحديث ببغداد فذهبت أنا وأبو بكر الأعين إلى العوام بن عباد بن العوام فأخرج إلينا أصل أبيه فإذا الحديث فيه‏.‏ وأخرجه أبو بكر البزار من حديث إبراهيم بن موسى عن عباد بن العوام بسنده ثم قال‏:‏ لا يعلمه يروى يعني عن العباس إلا من هذا الوجه ورواه غير واحد عن عمر بن إبراهيم عن قتادة عن الحسن مرسلًا قال الترمذي‏:‏ وحديث العباس وقد روي عنه موقوفًا وهو أصح‏.‏قال ابن سيد الناس‏:‏ ومراد البزار بالمرسل هنا الموقوف لأنه متصل الإسناد إلى العباس وذكر الخلال بعد إيراد هذا الحديث قال أبو عبد اللَّه‏:‏ هذا حديث منكر‏.‏والحديث يدل على استحباب المبادرة بصلاة المغرب وكراهة تأخيرها إلى اشتباك النجوم وقد عكست الروافض القضية فجعلت تأخير صلاة المغرب إلى اشتباك النجوم مستحبًا والحديث يرده‏.‏قال النووي في شرح مسلم‏:‏ إن تعجيل المغرب عقيب غروب الشمس مجمع عليه قال‏:‏ وقد حكي عن الشيعة فيه شيء لا التفات إليه ولا أصل له وأما الأحاديث الواردة في تأخير المغرب إلى قرب سقوط الشفق فكانت لبيان جواز التأخير وقد سبق إيضاح ذلك لأنها كانت جوابًا للسائل عن الوقت وأحاديث التعجيل المذكورة في هذا الباب وغيره إخبار عن عادة رسول اللَّه صلى اللَّه عليه وآله وسلم المتكررة التي واظب عليها إلا لعذر فالاعتماد عليها‏.‏

ص -4- 3- وعن مروان بن الحكم قال‏:‏ ‏"‏قال لي زيد بن ثابت ما لك تقرأ في المغرب بقصار المفصل وقد سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ فيها بطولى الطوليين‏"‏‏.‏رواه البخاري وأحمد والنسائي‏.‏ وزاد عن عروة طولى الطوليين الأعراف‏.‏ وللنسائي‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ فيها بطولى الطوليين المص‏"‏‏.‏
قوله‏:‏ ‏"‏بقصار المفصل‏"‏ قال في الضياء‏:‏ هو من سورة محمد إلى آخر القرآن وذكر في القاموس أقوالًا عشرة من الحجرات إلى آخره قال‏:‏ في الأصح أو من الجاثية أو القتال أو قاف أو الصافات أو الصف أو تبارك أو إنا فتحنا لك أو سبح اسم ربك الأعلى أو الضحى‏.‏نسب بعض هذه الأقوال إلى من قال بها قال‏:‏ وسمي مفصلًا لكثرة الفصول بين سوره أو لقلة المنسوخ‏.‏ قوله‏:‏ ‏"‏بطولى الطوليين‏"‏ في الفتح الطوليين الأعراف والأنعام في قول وتسميتهما بالطوليين إنما هو لعرف فيهما لا أنهما أطول من غيرهما وفسرهما ابن أبي مليكة بالأعراف والمائدة والأعراف أطول من صاحبتها قال الحافظ‏:‏ إنه حصل الاتفاق على تفسير الطولى بالأعراف‏.‏والحديث يدل على استحباب التطويل في قراءة المغرب وقد اختلفت حالات النبي صلى اللَّه عليه وآله وسلم فيها فثبت عند الشيخين من حديث جبير بن مطعم أنه قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقرأ في المغرب بالطور‏"‏ وثبت أنه قرأ في المغرب بالصافات‏.‏ وأنه قرأ فيها بحم الدخان وأنه قرأ بسبح اسم ربك الأعلى وأنه قرأ بالتين والزيتون وأنه قرأ بالمعوذتين وأنه قرأ بالمرسلات وأنه قرأ بقصار المفصل وسيأتي تحقيق ذلك في باب جامع القراءة في الصلاة إن شاء اللَّه تعالى‏.‏والمصنف ساق الحديث هنا للاستدلال به على امتداد وقت المغرب ولهذا قال وقد سبق بيان امتداد وقتها إلى غروب الشفق في عدة أحاديث انتهى‏.‏ وكذلك استدل الخطابي وغيره بهذا الحديث على امتداد وقت المغرب إلى غروب الشفق قال الحافظ‏:‏ وفيه نظر لأن من قال إن لها وقتًا واحدًا لم يحده بقراءة معينة بل قالوا لا يجوز تأخيرها عن أول غروب الشمس وله أن يمد القراءة فيها ولو غاب الشفق ثم قال‏:‏ ولا يخفى ما فيه لأن تعمد إخراج بعض الصلاة عن الوقت ممنوع ولو أجزأت فلا يحمل ما ثبت عن النبي صلى اللَّه عليه وآله وسلم على ذلك‏.‏

ص -5- باب تقديم العشاء إذا حضر على تعجيل صلاة المغرب
1- عن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا قدم العشاء فابدؤوا به قبل صلاة المغرب ولا تعجلوا عن عشائكم‏"‏‏.‏
2- وعن عائشة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أقيمت الصلاة وحضر العشاء فابدؤوا بالعشاء‏"‏‏.‏ 3- وعن ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم إذا وضع عشاء أحدكم وأقيمت الصلاة فابدؤوا بالعشاء ولا تعجل حتى تفرغ منه‏"‏‏.‏متفق عليهن‏.‏ وللبخاري وأبي داود‏:‏ ‏"‏وكان ابن عمر يوضع له الطعام وتقام الصلاة فلا يأتيها حتى يفرغ وإنه يسمع قراءة الإمام‏"
‏‏.‏قوله‏:‏ ‏"‏حضر العشاء‏"‏ قال في القاموس هو طعام العشي وهو ممدود كسماء‏.‏ قوله‏:‏ ‏"‏فابدؤوا بالعشاء‏"‏ أي بأكله‏.‏الحديث الأول يدل على وجوب تقديم العشاء على صلاة المغرب إن حضر والحديثان الآخران يدلان على وجوب تقديم العشاء إذا حضر على المغرب وغيرها لما يشعر به تعريف الصلاة من العموم‏.‏وقال ابن دقيق العيد‏:‏ الألف واللام في الصلاة لا ينبغي أن يحمل على الاستغراق ولا على تعريف الماهية بل ينبغي أن يحمل على المغرب بما ورد في بعض الروايات ‏"‏إذا وضع العشاء وأحدكم صائم فابدؤوا به قبل أن تصلوا‏"‏ وهو صحيح‏.‏ وكذلك صح أيضًا ‏"‏فابدؤوا به قبل أن تصلوا صلاة المغرب‏"‏ انتهى‏.‏وأنت خبير بأن التنصيص على المغرب لا يقتضي تخصيص عموم الصلاة لما تقرر في الأصول من أن موافق العام لا يخصص به فلا يصلح جعله قرينة لحمل اللام على ما لا عموم فيه ولو سلم عدم العموم لم يسلم عدم الإطلاق وقد تقرر أيضًا في الأصول أن موافق المطلق لا يقتضي التقييد ولو سلمنا ما ذكره باعتبار أحاديث الباب لتأييده بأن لفظ العشاء يخرج صلاة النهار وذلك مانع من حمل اللام على العموم لم يتم له باعتبار حديث ‏"‏لا صلاة بحضرة طعام‏"‏ عند مسلم وغيره‏.‏ ولفظ صلاة نكرة في سياق النفي ولا شك أنها من صيغ العموم‏.‏ولإطلاق الطعام وعدم تقييده بالعشاء فذكر المغرب من التنصيص على بعض أفراد العام وليس بتخصيص على أن العلة التي ذكرها شراح الحديث للأمر بتقديم العشاء كالنووي وغيره مقتضية لعدم الاختصاص ببعض الصلوات فإنهم قالوا إنها اشتغال القلب بالطعام وذهاب كمال الخشوع في الصلاة عند حضوره والصلوات متساوية الأقدام في هذا وظاهر الأحاديث أنه يقدم العشاء مطلقًا سواء كان محتاجًا إليه أم لا وسواء كان خفيفًا أم لا وسواء خشي فساد الطعام أو لا وخالف الغزالي فزاد قيد خشية فساد الطعام والشافعية فزادوا قيد الاحتياج ومالك فزاد أن يكون الطعام خفيفًا‏.‏
وقد ذهب إلى الأخذ بظاهر الأحاديث ابن حزم والظاهرية ورواه الترمذي عن أبي بكر وعمر وابن عمر وأحمد وإسحاق‏.‏ ورواه العراقي عن الثوري فقال‏:‏ يجب تقديم الطعام وجزموا ببطلان الصلاة إذا قدمت‏.‏
وذهب الجمهور إلى الكراهة وظاهر الأحاديث أيضًا أنه يقدم الطعام وإن خشي خروج الوقت وإليه ذهب ابن حزم وذكره أبو سعيد المتولي وجهًا لبعض الشافعية‏.‏ وذهب الجمهور إلى أنه إذا ضاق الوقت صلى على حاله محافظة على الوقت ولا يجوز تأخيرها قالوا‏:‏ لأن مقصود الصلاة الخشوع فلا تفوته لأجله وظاهر قوله ولا تعجل حتى تفرغ أنه يستوفي حاجته من الطعام بكمالها وهو يرد ما ذكره بعض الشافعية من أنه يقتصر على تناول لقمات يكسر بها سورة الجوع‏.‏ قال النووي‏:‏

ص -6- وهذا الحديث صريح في إبطاله‏.‏ وقد استدل بالأحاديث المذكورة على أن الجماعة ليست بواجبة‏.‏ قال ابن دقيق العيد‏:‏ وهذا صحيح إن أريد به أن حضور الطعام مع التشوق إليه عذر في ترك الجماعة وإن أريد به الاستدلال على أنها ليست بفرض من غير عذر ولم يصح ذلك انتهى‏.‏ ويؤيده أن ابن حبان وهو من القائلين بوجوب الجماعة جعل حضور الطعام عذرًا في تركها‏.‏وقد استدل أيضًا بهذه الأحاديث على التوسعة في وقت المغرب وقد تقدم الكلام في ذلك وقد ألحق بالطعام ما يحصل بتأخيره تشويش الخاطر بجامع ذهاب الخشوع الذي هو روح الصلاة‏.‏ وقوله‏:‏ ‏"‏إذا حضر العشاء ووضع عشاء أحدكم‏"‏ دليل على اعتبار الحضور الحقيقي ومن نظر إلى المعنى من أهل القياس لا يقصر الحكم على الحضور بل يقول به عند وجود المعنى وهو التشوق إلى الطعام ولا شك أن حضور الطعام مؤثر لزيادة الاشتغال به والتطلع إليه ويمكن أن يكون الشارع قد اعتبر هذه الزيادة في تقديم الطعام وقد تقرر في الأصول أن محل النص إذا اشتمل على وصف يمكن أن يكون معتبرًا لم يلغ‏.‏ قال ابن دقيق العيد‏:‏ إنه لا يبعد إلحاق ما كان متيسر الحضور عن قرب بالحاضر‏.‏

باب جواز الركعتين قبل المغرب
1- عن أنس قال‏:‏ ‏"‏كان المؤذن إذا أذن قام ناس من أصحاب النبي صلى اللَّه عليه وآله وسلم يبتدرون السواري حتى يخرج النبي صلى اللَّه عليه وآله وسلم وهم كذلك يصلون ركعتين قبل المغرب ولم يكن بين الأذان والإقامة شيء‏"‏ وفي رواية ‏"‏إلا قليل‏"‏‏.‏رواه أحمد والبخاري‏.‏ وفي لفظ‏:‏ ‏"‏كنا نصلي على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم ركعتين بعد غروب الشمس قبل صلاة المغرب فقيل له أكان رسول اللَّه صلى اللَّه عليه وآله وسلم صلاهما قال‏:‏ كان يرانا نصليهما فلم يأمرنا ولم ينهنا‏"‏ رواه مسلم وأبو داود‏.‏
تقريره صلى اللَّه عليه وسلم لمن رآه يصلي في ذلك الوقت يدل على عدم كراهة الصلاة فيه ولا سيما والفاعل لذلك عدد كثير من الصحابة وفي المسألة مذهبان للسلف استحبهما جماعة من الصحابة والتابعين ومن المتأخرين أحمد وإسحاق ولم يستحبهما الأربعة الخلفاء رضي اللَّه عنهم وآخرون من الصحابة ومالك وأكثر الفقهاء‏.‏ وقال النخعي‏:‏ هما بدعة‏.‏احتج من قال بالاستحباب بما في هذا الباب من الأحاديث الصحيحة وبما أخرجه ابن حبان من حديث عبد اللَّه بن مغفل‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى قبل المغرب ركعتين‏"‏ فقد ثبتنا عنه صلى اللَّه عليه وسلم قولًا كما سيأتي وفعلًا وتقريرًا واحتج من قال بالكراهة بحديث عقبة بن عامر الذي قد مر ذكره في باب وقت صلاة المغرب وهو يدل على شرعية تعجيلها وفعلهما يؤدي إلى تأخير المغرب‏.‏والحق أن الأحاديث الواردة بشرعية الركعتين قبل المغرب مخصصة لعموم أدلة استحباب التعجيل قال النووي‏:‏ وأما قولهم يؤدي إلى

ص -7- تأخير المغرب فهذا خيال منابذ للسنة ولا يلتفت إليه ومع هذا فهو زمن يسير لا تتأخر به الصلاة عن أول وقتها وأما من زعم النسخ فهو مجازف لأن النسخ لا يصار إليه إلا إذا عجزنا عن التأويل والجمع بين الأحاديث وعلمنا التاريخ وليس هنا شيء من ذلك انتهى‏.‏ وهذا الاستحباب ما لم تقم الصلاة كسائر النوافل لحديث ‏"‏إذا أقيمت الصلاة فلا صلاة‏"‏ واعلم أن التعليل للكراهة بتأدية الركعتين إلى تأخير المغرب مشعر بأنه لا خلاف في أنه يستحب لمن كان في المسجد في ذلك الوقت منتظرًا لقيام الجماعة وكان فعله للركعتين لا يؤثر في التأخير كما يقع من الانتظار بعد الآذان للمؤذن حتى ينزل من المنارة ولا ريب أن ترك هذه السنة في ذلك الوقت الذي لا اشتغال فيه بصلاة المغرب ولا بشيء من شروطها مع عدم تأثير فعلها للتأخير من الاستحواذات الشيطانية التي لم ينج منها إلا القليل‏.‏
قوله‏:‏ ‏"‏شيء‏"‏ التنوين فيه للتعظيم أي لم يكن بينهما شيء كثير ونفي الكثير يقتضي إثبات القليل وبهذا يجمع بين هذه الرواية ورواية قليل‏.‏ وقال ابن المنير‏:‏ يجمع بين الروايتين بحمل النفي المطلق على المبالغة مجازًا والإثبات للقليل على الحقيقة وقد طول الكلام في ذلك الحافظ في الفتح فليرجع إليه‏.‏
2- وعن عبد اللَّه بن مغفل‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ صلوا قبل المغرب ركعتين ثم قال‏:‏ صلوا قبل المغرب ركعتين ثم قال عند الثالثة‏:‏ لمن شاء كراهية أن يتخذها الناس سنة‏"‏‏.‏رواه أحمد والبخاري وأبو داود‏.‏ وفي رواية‏:‏ ‏"‏بين كل أذانين صلاة بين كل آذانين صلاة ثم قال في الثالثة‏:‏ لمن شاء‏"‏ رواه الجماعة‏.‏
زاد الإسماعيلي في روايته عن القواريري عن عبد الوارث في الرواية الأولى ثلاث مرات وهو موافق لما في رواية البخاري لأنها بلفظ‏:‏ قال في الثالثة وفي رواية لأبي نعيم في المستخرج قالها ثلاثًا ثم قال‏:‏ لمن شاء‏.‏
قوله‏:‏ ‏"‏كراهية أن يتخذها الناس سنة‏"‏ قال المحب الطبري‏:‏ لم يرد نفي استحبابها لأنه لا يمكن أن يأمر بما لا يستحب بل هذا الحديث من أدل الأدلة على استحبابها‏.‏ ومعنى قوله سنة أي شريعة وطريقة لازمة وكأن المراد انحطاط مرتبتها عن رواتب الفرائض ولهذا لم يعدها أكثر الشافعية في الرواتب واستدركها بعضهم وتعقب أنه لم يثبت أن النبي صلى اللَّه عليه وآله وسلم واظب عليها‏.‏قوله‏:‏ ‏"‏بين كل آذانين‏"‏ المراد بالآذنين والإقامة تغليبًا‏.‏ والرواية الأولى من حديث الباب تدل على استحباب هاتين الركعتين بخصوصها والرواية الأخرى بعمومها وقد عرفت الخلاف في ذلك‏.‏
3- وعن أبي الخير قال‏:‏ ‏"‏أتيت عقبة بن عامر فقلت له‏:‏ ألا أعجبك من أبي تميم يركع ركعتين قبل صلاة المغرب فقال عقبة‏:‏ إنا

ص -8- كنا نفعله على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم قلت‏:‏ فما يمنعك الآن قال‏:‏ الشغل‏"‏‏.‏رواه أحمد والبخاري‏.‏ قوله‏:‏ ‏"‏ألا أعجبك‏"‏ بضم أوله وتشديد الجيم من التعجيب‏.‏قوله‏:‏ ‏"‏من أبي تميم‏"‏ هو عبد اللَّه بن مالك الجيشاني بفتح الجيم وسكون التحتانية بعدها معجمة تابعي كبير مخضرم أسلم في عهد رسول اللَّه صلى اللَّه عليه وآله وسلم وقد عده جماعة في الصحابة قال الحافظ في الفتح‏:‏ وفيه رد على قول القاضي أبي بكر بن العربي أنه لم يفعلهما أحد بعد الصحابة لأن أبا تميم تابعي وقد فعلهما‏.‏والحديث يدل على مشروعية صلاة الركعتين قبل المغرب وقد تقدم الكلام على ذلك‏.‏وقوله‏:‏ ‏"‏على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ هذه الصيغة فيها خلاف مذكور في الأصول وعلم الاصطلاح هل لها حكم الرفع وهل تشعر بإطلاع النبي صلى اللَّه عليه وآله وسلم على ذلك فليطلب من موضعه‏.‏
4- وعن أُبيَّ بن كعب قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يا بلال اجعل بين آذانك وإقامتك نفسًا يفرغ الآكل من طعامه في مهل ويقضي المتوضئ من مهل‏"‏‏.‏رواه عبد اللَّه بن أحمد في المسند‏.‏
الحديث من رواية أبي الجوزاء عن أُبيَّ بن كعب ولم يسمع منه وقد أخرج نحوه الترمذي من حديث جابر بزيادة‏:‏ ‏"‏والمعتصر إذا دخل لقضاء الحاجة‏"‏ قال الترمذي‏:‏ لا نعرفه إلا من حديث عبد المنعم وإسناده مجهول انتهى‏.‏ وفي إسناده ضعيفان يرويه أحدهما عن الآخر فأولهما عبد المنعم بن نعيم قال البخاري وأبو حاتم وابن حبان‏:‏ منكر الحديث وقال النسائي‏:‏ ليس بثقة‏.‏ وثانيهما يحيى بن مسلم وهو البكاء بصري لم يرضه يحيى بن سعيد‏.‏ وقال أبو زرعة‏:‏ ليس بقوي وقال أبو حاتم‏:‏ شيخ وقال يحيى بن معين‏:‏ ليس بذلك وقال أحمد‏:‏ ليس بثقة وقال النسائي‏:‏ متروك وفيه كلام طويل وله شاهد من حديث أبي هريرة وسلمان أخرجهما أبو الشيخ وكلها واهية‏.‏ قال الحاكم‏:‏ ليس في إسناده مطعون غير عمرو بن فائد‏.‏قال الحافظ‏:‏ لم يقع إلا في روايته هو ولم يقع في رواية الباقين لكن فيه عبد المنعم صاحب الشفاء وهو كاف في تضعيف الحديث انتهى‏.‏والحديث يدل على مشروعية الفصل بين الآذان والإقامة وكراهة الموالاة بينهما لما في ذلك من تفويت صلاة الجماعة على كثير من المريدين لها لأن من كان على طعامه أو غير متوضئ حال النداء إذا استمر على أكل الطعام أو توضأ للصلاة فاتته الجماعة أو بعضها بسبب التعجيل وعدم الفصل لا سيما إذا كان مسكنه بعيدًا من مسجد الجماعة فالتراخي بالإقامة نوع من المعاونة على البر والتقوى المندوب إليها‏.‏قال المصنف رحمه اللَّه تعالى‏:‏ وكل هذه الأخبار تدل على أن للمغرب وقتين وأن السنة أن يفصل بين أذانها وإقامتها بقدر ركعتين انتهى‏.‏وقد تقدم الكلام على وقت المغرب وأما أن الفصل مقدار ركعتين فلم يثبت وقد ترجم البخاري باب كم بين الآذان والإقامة ولكن لما كان التقدير لم يثبت لم يذكر الحديث قال ابن بطال‏:‏ لا حد لذلك غير تمكن دخول الوقت واجتماع المصلين‏.‏

ص -9- باب في أن تسميتها بالمغرب أولى من تسميتها بالعشاء
1- عن عبد اللَّه بن مغفل‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يغلبنكم الأعراب على اسم صلاتكم المغرب قال‏:‏ والأعراب تقول هي العشاء‏"‏‏.‏متفق عليه‏.‏
قوله‏:‏ ‏"‏والأعراب تقول هي العشاء‏"‏ لأن العشاء لغة أول ظلام الليل والمعنى النهي عن تسمية المغرب بالعشاء كما تفعل الأعراب فإذا وقعت الموافقة لهم فقد غلبتهم الأعراب عليها إذ من رجع إليه خصمه فقد غلبه وقد اختلف في علة النهي عن ذلك فقيل هي خوف التباس المغرب بالعشاء وقيل العلة الجامعة أن تسميتها بالعشاء مخالفة لأذن اللَّه فإنه سمى الأولى المغرب والثانية العشاء الآخرة وقيل غير ذلك واللَّه أعلم‏.‏

باب وقت صلاة العشاء وفضل تأخيرها مع مراعاة حال الجماعة وبقاء وقتها المختار إلى نصف الليل‏.‏
1- عن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الشفق الحمرة فإذا غاب الشفق وجبت الصلاة‏"‏‏.‏رواه الدارقطني‏.‏
الحديث قال الدارقطني في الغرائب‏:‏ هو غريب وكل رواته ثقات وقد رواه أيضًا ابن عساكر والبيهقي وصحح وقفه وقد ذكره الحاكم في المدخل وجعله مثالًا لما رفعه المخرجون من الموقوفات‏.‏ وقد أخرج ابن خزيمة في صحيحه عن عبد اللَّه بن عمر مرفوعًا‏:‏ ‏"‏ووقت صلاة المغرب إلى أن يذهب حمرة الشفق‏"‏ قال ابن خزيمة‏:‏ إن صحت هذه اللفظة أغنت عن جميع الروايات لكن تفرد بها محمد بن يزيد‏.‏قال الحافظ‏:‏ محمد بن يزيد صدوق قال البيهقي‏:‏ روي هذا الحديث عن عمر وعلي وابن عباس وعبادة بن الصامت وشداد بن أوس وأبي هريرة ولا يصح فيه شيء‏.‏قال المصنف رحمه اللَّه‏:‏ وهو يدل على وجوب الصلاة بأول الوقت انتهى‏.‏ وفي ذلك خلاف في الأصول مشهور‏.‏والحديث يدل على صحة قول من قال أن الشفق الحمرة وهم ابن عمر وابن عباس وأبو هريرة وعبادة من الصحابة‏.‏ والقاسم والهادي والمؤيد باللَّه وأبو طالب وزيد بن علي والناصر من أهل البيت‏.‏ والشافعي وابن أبي ليلى والثوري وأبو يوسف ومحمد من الفقهاء‏.‏ والخليل والفراء من أئمة اللغة‏.‏ قال في القاموس‏:‏ الشفق الحمرة ولم يذكر الأبيض وقال أبو حنيفة والأوزاعي والمزني به وقال الباقر‏:‏ بل هو الأبيض واحتجوا بقوله تعالى‏:‏{‏إِلَى غَسَقِ اللَّيْلِ ‏}‏ ولا غسق قبل ذهاب البياض ورد بأن ذلك ليس بمانع كالنجوم‏.‏وقال أحمد بن حنبل‏:‏ الأحمر في الصحارى والأبيض في البنيان وذلك قول لا دليل عليه ومن حجج الأولين ما روي عنه صلى اللَّه عليه وآله وسلم أنه صلى العشاء لسقوط القمر لثالثة الشهر أخرجه أحمد وأبو داود والترمذي والنسائي‏.‏ قال ابن

ص -10- العربي‏:‏ هو صحيح وصلى قبل غيبوبة الشفق قال ابن سيد الناس في شرح الترمذي‏:‏ وقد علم كل من له علم بالمطالع والمغارب أن البياض لا يغيب إلا عند ثلث الليل الأول وهو الذي حد عليه السلام خروج أكثر الوقت به فصح يقينًا أن وقتها داخل قبل ثلث الليل الأول بيقين فقد ثبت بالنص أنه داخل قبل مغيب الشفق الذي هو البياض فتبين بذلك يقينًا أن الوقت دخل بالشفق الذي هو الحمرة انتهى‏.‏ وابتداء وقت العشاء مغيب الشفق إجماعًا لما تقدم في حديث جبريل وفي حديث التعليم وهذا الحديث وغير ذلك وأما آخره فسيأتي الخلاف فيه‏.‏
2- وعن عائشة قالت‏:‏ ‏"‏أعتم رسول اللَّه صلى اللَّه عليه وآله وسلم ليلة بالعتمة فنادى عمر‏:‏ نام النساء والصبيان فخرج رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ ما ينتظرها غيركم ولم تصل يومئذ إلا بالمدينة ثم قال‏:‏ صلوها فيما بين أن يغيب الشفق إلى ثلث الليل‏"‏‏.‏رواه النسائي‏.‏
الحديث رجال إسناده في سنن النسائي رجال الصحيح إلا شيخ النسائي عمرو بن عثمان وهو صدوق‏.‏
والحديث متفق عليه من حديثها بنحو هذا اللفظ‏.‏ وفي الباب عن زيد بن خالد أشار إليه الترمذي‏.‏ وعن ابن عمر عند مسلم وعن معاذ عند أبي داود وعن أبي بكرة رواه الخلال من حديث عبد اللَّه بن أحمد عن أبيه وعن علي عليه السلام عند البزار وعن أبي سعيد وعائشة وأنس وأبي هريرة وجابر بن سمرة وجابر بن عبد اللَّه وسيأتي‏.‏
قوله‏:‏ ‏"‏أعتم‏"‏ أي دخل في العتمة ومعناه أخرها والعتمة لغة حلب بعد هوى من الليل بعدًا من الصعاليك‏.‏ والمراد بها هنا صلاة العشاء وإنما سميت بذلك لوقوعها في ذلك الوقت‏.‏ وفي القاموس والعتمة محركة ثلث الليل الأول بعد غيبوبة الشفق أو وقت صلاة العشاء الآخرة اهـ‏.‏
وهذا الحديث يدل على استحباب تأخير صلاة العشاء عن أول وقتها وقد اختلف العلماء هل الأفضل تقديمها أم تأخيرها وهما مذهبان مشهوران للسلف وقولان لمالك والشافعي‏.‏ فذهب فريق إلى تفضيل التأخير محتجًا بهذه الأحاديث المذكورة في هذا الباب وذهب فريق آخر إلى تفضيل التقديم محتجًا بأن العادة الغالبة لرسول اللَّه صلى اللَّه عليه وسلم هي التقديم وإنما أخرها في أوقات يسيرة لبيان الجواز والشغل والعذر ولو كان تأخيرها أفضل لواظب عليه وإن كان فيه مشقة ورد بأن هذا إنما يتم لو لم يكن منه صلى اللَّه عليه وآله وسلم إلا مجرد الفعل لها في ذلك الوقت وهو ممنوع لورود الأقوال كما في حديث ابن عباس وأبي هريرة وعائشة وغير ذلك وفيها تنبيه على أفضلية التأخير وعلى أن ترك المواظبة عليه لما فيه من المشقة كما صرحت بذلك الأحاديث وأفعاله صلى اللَّه عليه وآله وسلم لا تعارض هذه الأقوال وأما ما ورد من أفضلية أول الوقت على العموم فأحاديث هذا الباب خاصة فيجب بناؤه عليها وهذا لا بد منه‏.‏
قوله‏:‏ ‏"‏ولم تصل يومئذ إلا بالمدينة‏"‏ أي لم تصل بالهيئة المخصوصة وهي الجماعة إلا بالمدينة ذكر معناه في الفتح‏.‏
قوله‏:‏ ‏"‏فيما بين أن يغيب الشفق‏"‏ الخ قد تقدم أن تحديد أول وقت

ص -11- العشاء بغيبوبة الشفق أمر مجمع عليه وإنما وقع الخلاف هل هو الأحمر أو الأبيض وقد سلف ما هو الحق‏.‏
3- وعن جابر بن سمرة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يؤخر العشاء الآخرة‏"‏‏.‏رواه أحمد ومسلم والنسائي‏.‏
4- وعن عائشة‏:‏ ‏"‏قالت كانوا يصلون العتمة فيما بين أن يغيب الشفق إلى ثلث الليل الأول‏"‏‏.‏أخرجه البخاري‏.‏
5- وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لولا أن أشق على أمتي لأمرتهم أن يؤخروا العشاء إلى ثلث الليل أو نصفه‏"‏‏.‏رواه أحمد وابن ماجه والترمذي وصححه‏.‏
الحديث الأول يدل على استحباب مطلق التأخير للعشاء وجواز وصفها بالآخرة وأنه لا كراهة في ذلك وقد حكى عن الأصمعي الكراهة‏.‏والحديث الثاني يدل على استحباب تأخيرها أيضًا وامتداد وقتها إلى ثلث الليل والحديث الثالث فيه التصريح بأن ترك التأخير إنما هو للمشقة وقد تقدم الكلام في ذلك وفيه بيان امتداد الوقت إلى ثلث الليل أو نصفه وقد اختلف أهل العلم في ذلك‏.‏ فذهب عمر بن الخطاب والقاسم والهادي والشافعي وعمر بن عبد العزيز إلى أن آخر وقت العشاء ثلث الليل واحتجوا بحديث جبريل وحديث أبي موسى في التعليم وقد تقدما‏.‏وفي قول للشافعي أن آخر وقتها نصف الليل واحتج بما تقدم في حديث عبد اللَّه بن عمرو في باب أول وقت العصر وفيه ‏"‏ووقت صلاة العشاء إلى نصف الليل‏"‏ وبحديث أبي هريرة المذكور هنا وبحديث عائشة وأنس وأبي سعيد وستأتي وغير ذلك‏.‏وهذه الأحاديث المصير إليها متعين لوجوه‏:‏ الأول لاشتمالها على الزيادة وهي مقبولة‏.‏ الثاني اشتمالها على الأقوال والأفعال وتلك أفعال فقط وهي لا تتعارض ولا تعارض الأقوال‏.‏ والثالث كثرة طرقها‏.‏ والرابع كونها في الصحيحين فالحق أن آخر وقت اختيار العشاء نصف الليل وما أجاب به صاحب البحر من أن النصف مجمل فصله خبر جبريل فليس على ما ينبغي‏.‏وأما وقت الجواز والاضطرار فهو ممتد إلى الفجر لحديث أبي قتادة عند مسلم وفيه ليس في النوم تفريط إنما التفريط على من لم يصل الصلاة حتى يجيء وقت الصلاة الأخرى فإنه ظاهر في امتداد وقت كل صلاة إلى دخول وقت الصلاة الأخرى إلا صلاة الفجر فإنها مخصوصة من هذا العموم بالإجماع‏.‏ وأما حديث عائشة الآتي بلفظ‏:‏ ‏"‏حتى ذهب عامة الليل‏"‏ فهو وإن كان فيه إشعار بامتداد وقت اختيار العشاء إلى ما بعد نصف الليل ولكنه مؤول لما سيأتي‏.‏
6- وعن جابر قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يصلي الظهر بالهاجرة والعصر والشمس نقية والمغرب إذا وجبت الشمس والعشاء أحيانًا

ص -12- يؤخرها وأحيانًا يعجل إذا رآهم اجتمعوا عجل وإذا رآهم أبطؤوا أخر والصبح كانوا أو كان النبي صلى اللَّه عليه وآله وسلم يصليها بغلس‏"‏‏.‏متفق عليه‏.‏
قوله‏:‏ ‏"‏بالهاجرة‏"‏ هي شدة الحر نصف النهار عقب الزوال سميت بذلك من الهجر وهو الترك لأن الناس يتركون التصرف حينئذ لشدة الحر ويقيلون وقد تقدم تفسيرها بنحو من هذا‏.‏قوله‏:‏ ‏"‏والشمس نقية‏"‏ أي صافية لم تدخلها صفرة‏.‏قوله‏:‏ ‏"‏إذا وجبت‏"‏ أي غابت والوجوب السقوط كما سبق‏.‏
قوله‏:‏ ‏"‏إذا رآهم اجتمعوا‏"‏ فيه مشروعية ملاحظة أحوال المؤتمين والمبادرة بالصلاة مع اجتماع المصلين لأن انتظارهم بعد الاجتماع ربما كان سببًا لتأذي بعضهم وأما الانتظار قبل الاجتماع فلا بأس به لهذا الحديث ولأنه من باب المعاونة على البر والتقوى‏.‏قوله‏:‏ ‏"‏بغلس‏"‏ الغلس محركة ظلمة آخر الليل قاله في القاموس‏.‏والحديث يدل على استحباب تأخير صلاة العشاء لكن مقيدًا بعدم اجتماع المصلين‏.‏
7- وعن عائشة‏:‏ ‏"‏قالت أعتم النبي صلى اللَّه عليه وآله وسلم ذات ليلة حتى ذهب عامة الليل حتى نام أهل المسجد ثم خرج فصلى فقال‏:‏ إنه لوقتها لولا أن أشق على أمتي‏"‏‏.‏رواه مسلم والنسائي‏.‏
قوله‏:‏ ‏"‏أعتم‏"‏ قد تقدم الكلام عليه‏.‏قوله‏:‏ ‏"‏حتى ذهب عامة الليل‏"‏ قال النووي‏:‏ التأخير المذكور في الأحاديث كله تأخير لم يخرج به عن وقت الاختيار وهو نصف الليل أو ثلث الليل على الخلاف المشهور والمراد بعامة الليل كثير منه وليس المراد أكثره ولا بد من هذا التأويل لقوله صلى اللَّه عليه وآله وسلم ‏"‏إنه لوقتها‏"‏ ولا يجوز أن المراد بهذا القول ما بعد نصف الليل لأنه لم يقل أحد من العلماء أن تأخيرها إلى ما بعد نصف الليل أفضل اهـ‏.‏قوله‏:‏ ‏"‏لولا أن أشق على أمتي‏"‏ فيه تصريح بما قدمنا من أن ترك التأخير إنما هو للمشقة‏.‏والحديث يدل على مشروعية تأخير صلاة العشاء إلى آخر وقت اختيارها وقد تقدم الكلام على ذلك‏.‏
8- وعن أنس قال‏:‏ ‏"‏أخر النبي صلى اللَّه عليه وآله وسلم صلاة العشاء إلى نصف الليل ثم صلى ثم قال قد صلى الناس وناموا أما إنكم في صلاة ما انتظرتموها قال أنس‏:‏ كأني أنظر إلى وبيص خاتمه ليلتئذ‏"‏‏.‏متفق عليه‏.‏
قوله‏:‏ ‏"‏قد صلى الناس‏"‏ أي المعهودون ممن صلى من المسلمين إذ ذاك‏.‏قوله‏:‏ ‏"‏وبيص خاتمه‏"‏ هو بالباء الموحدة والصاد المهملة البريق‏.‏ والخاتم بكسر التاء وفتحها ويقال أيضًا خاتام وخيتام أربع لغات قاله النووي‏.‏والحديث يدل على مشروعية تأخير صلاة العشاء والتعليل بقوله‏:‏ ‏"‏أما إنكم‏"‏ الخ يشعر بأن التأخير لذلك قال الخطابي وغيره‏:‏ إنما استحب تأخيرها لتطول مدة الانتظار للصلاة ومنتظر الصلاة في صلاة‏.‏
9- وعن أبي سعيد قال‏:‏ ‏"‏انتظرنا رسول اللَّه صلى اللَّه عليه وآله وسلم ليلة بصلاة

ص -13- العشاء حتى ذهب نحو من شطر الليل قال‏:‏ فجاء فصلى بنا ثم قال‏:‏ خذوا مقاعدكم فإن الناس قد أخذوا مضاجعهم وإنكم لم تزالوا في صلاة منذ انتظرتموها ولولا ضعف الضعيف وسقم السقيم وحاجة ذي الحاجة لأخرت هذه الصلاة إلى شطر الليل‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا ابن ماجه من حديثه والنسائي وابن خزيمة وغيرهم وإسناده صحيقوله‏:‏ ‏"‏ليلة‏"‏ فيه إشعار بأنه لم يكن يواظب على ذلك‏.‏قوله‏:‏ ‏"‏شطر الليل‏"‏ الشطر نصف الشيء وجزؤه ومنه حديث الإسراء فوضع شطرها أي بعضها قاله في القاموس‏.‏قوله‏:‏ ‏"‏ولولا ضعف الضعيف‏"‏ هذا تصريح بأفضلية التأخير لولا ضعف الضعيف وسقم السقيم وحاجة ذي الحاجة‏.‏والحديث من حجج من قال بأن التأخير أفضل وقد تقدم الخلاف في ذلك‏.‏قال المصنف رحمه اللَّه‏:‏ قلت قد ثبت تأخيرها إلى شطر الليل عنه عليه السلام قولًا وفعلًا وهو يثبت زيادة على أخبار ثلث الليل والأخذ بالزيادة أولى اهـ‏.‏ وهذا صحيح قد أسلفنا ذكره‏.‏

باب كراهية النوم قبلها والسمر بعدها إلا في مصلحة
1- عن أبي برزة الأسلمي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يستحب أن يؤخر العشاء التي يدعونها العتمة وكان يكره النوم قبلها والحديث بعدها‏"‏‏.‏ رواه الجماعة‏.‏
وفي الباب عن عائشة عند ابن حبان وعن أنس أشار إليه الترمذي‏.‏ وعن ابن عباس رواه القاضي أبو الطاهر الدهلي وعن ابن مسعود وسيأتي‏.‏ قال الترمذي‏:‏ وقد كره أكثر أهل العلم النوم قبل صلاة العشاء ورخص في ذلك بعضهم وقال ابن المبارك‏:‏ أكثر الأحاديث على الكراهة ورخص بعضهم في النوم قبل صلاة العشاء في رمضان‏.‏
قال ابن سيد الناس في شرح الترمذي‏:‏ وقد كرهه جماعة وأغلظوا فيه منهم ابن عمر وعمر وابن عباس وإليه ذهب مالك ورخص فيه بعضهم منهم علي عليه السلام وأبو موسى وهو مذهب الكوفيين وشرط بعضهم أن يجعل معه من يوقظه لصلاتها وروي عن ابن عمر مثله وإليه ذهب الطحاوي‏.‏ وقال ابن العربي‏:‏ إن ذلك جائز لمن علم من نفسه اليقظة قبل خروج الوقت بعادة أو يكون معه من يوقظه والعلة في الكراهة قبلها لئلا يذهب النوم بصاحبه ويستغرقه فتفوته أو يفوته فضل وقتها المستحب أو يترخص في ذلك الناس فيناموا عن إقامة جماعتها‏.‏احتج من قال بالكراهة بحديث الباب وما بعده‏.‏واحتج من قال بالجواز بدون كراهة بما أخرجه البخاري وغيره من حديث عائشة ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أعتم بالعشاء حتى ناداه عمر نام النساء والصبيان‏"‏ ولم ينكر عليهم وبحديث ابن عمر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم شغل عنها ليلة فأخرها حتى رقدنا في المسجد ثم استيقظنا ثم رقدنا ثم استيقظنا ثم خرج

ص -14- علينا رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ الحديث ولم ينكر عليهم‏.‏ قال ابن سيد الناس‏:‏ وما أرى هذا من هذا الباب ولا نعاسهم في المسجد وهم في انتظار الصلاة من النوم المنهي عنه وإنما هو من السنة التي هي مبادي النوم كما قال‏:‏
وسنان أقصده النعاس فرنقت ** في جفنه سنة وليس بنائم
وقد أشار الحافظ في الفتح إلى الفرق بين هذا النوم والنوم المنهي عنه‏.‏قوله‏:‏ ‏"‏والحديث بعدها‏"‏ سيأتي الخلاف في ذلك‏.‏
2- وعن ابن مسعود قال‏:‏ ‏"‏جدب لنا رسول اللَّه صلى اللَّه عليه وآله وسلم السمر بعد العشاء‏"‏‏.‏رواه ابن ماجه وقال‏:‏ جدب يعني زجرنا عنه نهانا عنه‏.‏
الحديث رجاله في سنن ابن ماجه رجال الصحيح وقد أشار إليه الترمذي وذكره الحافظ ابن سيد الناس في شرح الترمذي ولم يتعقبه بما يوجب ضعفًا‏.‏وقد أخرج الإمام أحمد والترمذي عن ابن مسعود نحوه من وجه آخر بلفظ‏:‏ ‏"‏لا سمر بعد الصلاة يعني العشاء الآخرة إلا لأحد رجلين مصل أو مسافر‏"‏ ورواه الحافظ ضياء الدين المقدسي في الأحكام من حديث عائشة مرفوعًا بلفظ‏:‏ ‏"‏لا سمر إلا لثلاثة مصل أو مسافر أو عروس‏"‏‏.‏قوله‏:‏ ‏"‏جدب‏"‏ هو بجيم فدال مهملة مفتوحتين فباء كمع وزنًا ومعنى‏.‏ ومنه سنة مجدبة أي ممنوعة الخير‏ والحديث يدل على كراهة السمر بعد العشاء وسيأتي الخلاف في ذلك‏.‏
3- وعن عمر قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يسمر عند أبي بكر الليلة كذلك في الأمر من أمر المسلمين وأنا معه‏"‏‏.‏رواه أحمد والترمذي‏.‏
الحديث حسنه الترمذي أيضًا وأخرجه النسائي ورجاله رجال الصحيح وإنما قصر به عن التصحيح الانقطاع الذي فيه بين علقمة وعمر‏.‏وفي الباب عن عبد اللَّه بن عمر عند البخاري ومسلم وقد ذكرنا لفظه في شرح حديث أبي برزة وعن أوس بن حذيفة أشار إليه الترمذي‏.‏ وعن ابن عباس وسيأتي‏.‏الحديث استدل به على عدم كراهة السمر بعد العشاء لحاجة قال الترمذي‏:‏ وقد اختلف أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم والتابعين ومن بعدهم في السمر بعد العشاء فكره قوم منهم السمر بعد صلاة العشاء ورخص بعضهم إذا كان في معنى العلم وما لا بد منه من الحوائج وأكثر الحديث على الرخصة‏.‏ وهذا الحديث يدل على عدم كراهة السمر بعد العشاء إذا كان لحاجة دينية عامة أو خاصة وحديث أبي برزة وابن مسعود وغيرهما على الكراهة‏.‏ أو طريقة الجمع بينها بأن توجه أحاديث المنع إلى الكلام الذي ليس فيه فائدة تعود على صاحبه وأحاديث الجواز إلى ما فيه فائدة تعود على المتكلم أو يقال دليل كراهة الكلام والسمر بعد العشاء

ص -15- عام مخصص بدليل جواز الكلام والسمر بعدها في الأمور العائدة إلى مصالح المسلمين‏.‏
قال النووي‏:‏ واتفق العلماء على كراهة الحديث بعدها إلا ما كان في خير‏.‏ قيل‏:‏ وعلة الكراهة ما يؤدي إليه السهر من مخافة غلبة النوم آخر الليل عن القيام لصلاة الصبح في جماعة أو الإتيان بها في وقت الفضيلة والاختيار أو القيام للورد من صلاة أو قراءة في حق من عادته ذلك ولا أقل لمن أمن من ذلك من الكسل بالنهار عما يجب من الحقوق فيه والطاعات‏.‏
2- وعن ابن عباس قال‏:‏ ‏"‏رقدت في بيت ميمونة ليلة كان رسول اللَّه صلى اللَّه عليه وآله وسلم عندها لأنظر كيف صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم بالليل قال‏:‏ فتحدث النبي صلى اللَّه عليه وآله وسلم ساعة ثم رقد‏"‏ وساق الحديث‏.‏رواه مسلم‏.‏
الحديث استدل به من قال بجواز السمر مطلقًا لأن التحدث الواقع منه صلى اللَّه عليه وآله وسلم لم يقيد بما فيه طاعة ولا بأس بتقييده بما فيه طاعة جمعًا بين الأدلة كما سبق على أنه يمكن أن يكون وقوع ذلك منه صلى اللَّه عليه وآله وسلم لبيان الجواز وللإشعار بالمنع من حمل الأدلة القاضية بمنع السمر على التحريم ويمكن أن يقال إن العلة التي ذكرناها للكراهة منتفية في حقه صلى اللَّه عليه وآله وسلم لا منه من غلبة النوم وعروض الكسل ويجاب بمنع أمنه من غلبة النوم مسندًا بنومه في الوادي وأما أمنه من عروض الكسل فمسلم إن لم يكن ذلك من الأمور العارضة لطبيعة الإنسان الخارجة عن الاختيار‏.‏

باب تسميتها بالعشاء والعتمة
1- عن مالك عن سمي عن أبي صالح عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ لو يعلم الناس ما في النداء والصف الأول ثم لم يجدوا إلا أن يستهموا عليه لاستهموا عليه ولو يعلمون ما في التهجير لاستبقوا إليه ولو يعلمون ما في العتمة والصبح لأتوهما ولو حبوا‏"‏‏.‏متفق عليه‏.‏ زاد أحمد في روايته عن عبد الرزاق‏:‏ ‏"‏فقلت لمالك‏:‏ أما تكره أن تقول العتمة قال‏:‏ هكذا قال الذي حدثني‏"‏‏.‏قوله‏:‏ ‏"‏لو يعلم الناس ما في النداء والصف الأول‏"‏ أي من مزيد الفضل وكثرة الأجر‏.‏قوله‏:‏ ‏"‏لأتوهما‏"‏ أي لأتوا المحل الذي يصليان فيه جماعة وهو المسجد‏.‏قوله‏:‏ ‏"‏ولو حبوا‏"‏ أي زحفًا إذا منعهم مانع من المشي كما يزحف الصغير‏.‏ ولابن أبي شيبة من حديث أبي الدرداء ‏"‏ولو حبوا على المرافق والركب‏"‏‏.‏الحديث يدل على استحباب القيام بوظيفة الأذان والملازمة للصف الأول والمسارعة إلى جماعة العشاء والفجر وسيأتي الكلام على ذلك ويدل على جواز تسمية العشاء

ص -16- بالعتمة وقد ورد من حديث عائشة عند البخاري بلفظ‏:‏ ‏"‏أعتم النبي صلى اللَّه عليه وآله وسلم بالعتمة‏"‏ ومن حديث جابر عند البخاري أيضًا بلفظ‏:‏ ‏"‏صلى لنا النبي صلى اللَّه عليه وآله وسلم ليلة صلاة العشاء وهي التي تدعو الناس العتمة‏"‏ ومن حديث غيرهما أيضًا‏.‏ وقد استشكل الجمع بين هذا الحديث وبين حديث ابن عمر الآتي فقال النووي وغيره‏:‏ الجواب عن حديث أبي هريرة من وجهين‏:‏ أحدهما إنه استعمل لبيان الجواز وإن انتهى عن العتمة للتنزيه لا للتحريم‏.‏ والثاني إنه يحتمل أنه خوطب بالعتمة من لا يعرف العشاء فخوطب بما يعرفه أو استعمل لفظ العتمة لأنه أشهر عند العرب وإنما كانوا يطلقون العشاء على المغرب كما في صحيح البخاري ومسلم بلفظ‏:‏ ‏"‏لا تغلبنكم الأعراب على اسم صلاتكم المغرب قال‏:‏ والأعراب تقول هي العشاء‏"‏ وقد تقدم هذا الحديث والكلام عليه‏.‏ وقيل إن النهي عن التسمية العتمة عتمة ناسخ للجواز وفيه إنه يحتاج في مثل ذلك إلى معرفة التاريخ والعلم بتأخر حديث المنع‏.‏ قال الحافظ في الفتح‏:‏ ولا يبعد أن ذلك كان جائزًا فلما كثر إطلاقهم له نهوا عنه لئلا تغلب السنة الجاهلية على السنة الإسلامية ومع ذلك فلا يحرم ذلك بدليل أن الصحابة الذين رووا النهي استعملوا التسمية المذكورة وأما استعمالها في مثل حديث أبي هريرة فلدفع الالتباس بالمغرب واللَّه أعلم اهـ‏.‏
2- وعن ابن عمر قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ لا تغلبنكم الأعراب على اسم صلاتكم ألا إنها العشاء وهم يعتمون بالإبل‏"‏‏.‏رواه أحمد ومسلم والنسائي وابن ماجه‏.‏ وفي رواية لمسلم‏:‏ ‏"‏لا تغلبنكم الأعراب على اسم صلاتكم العشاء فإنها في كتاب اللَّه العشاء وإنها تعتم بحلاب الإبل‏"‏‏.‏
الحديث أخرج نحوه ابن ماجه من حديث أبي هريرة بإسناد حسن قاله الحافظ‏.‏ وأخرج نحوه أيضًا البيهقي وأبو يعلى من حديث عبد الرحمن بن عوف كذلك زاد الشافعي في روايته في حديث ابن عمر وكان ابن عمر إذا سمعهم يقولون العتمة صاح وغضب‏.‏ وأخرج عبد الرزاق هذا الموقوف من وجه آخر‏.‏ وروى ابن أبي شيبة عن ابن عمر أنه قال له ميمون بن مهران‏:‏ من أول من سمى العشاء العتمة قال‏:‏ الشيطان‏.‏والحديث يدل على كراهة تسمية العشاء بالعتمة وقد ذهب إلى ذلك ابن عمر وجماعة من السلف ومنهم من قال بالجواز وقد نقله ابن أبي شيبة عن أبي بكر الصديق وغيره ومنهم من جعله خلاف الأولى وقد نقله ابن المنذر عن مالك والشافعي واختاره‏.‏قال الحافظ‏:‏ وهو الراجح واستدلوا على ذلك بحديث أبي هريرة المتقدم وقد تقرر أن جواز المصير إلى الترجيح مشروط بتعذر الجمع ولم يتعذر ههنا كما عرفت في شرح الحديث الأول‏.‏قوله‏:‏ ‏"‏يعتمون‏"‏ قد تقدم تفسير ذلك في باب وقت صلاة العشاء‏.‏

ص -17- باب وقت صلاة الفجر وما جاء في التغليس بها والإسفار
قد تقدم بيان وقتها في غير حديث‏.‏
1- وعن عائشة قالت‏:‏ ‏"‏كن نساء المؤمنات يشهدن مع النبي صلى اللَّه عليه وآله وسلم صلاة الفجر متلفعات بمروطهن ثم ينقلبن إلى بيوتهن حين يقضين الصلاة لا يعرفهن أحد من الغلس‏"‏‏.‏ رواه الجماعة‏.‏ وللبخاري ‏"‏ولا يعرف بعضهن بعضًا‏"‏‏.‏
قوله‏:‏ ‏"‏نساء المؤمنات‏"‏ صورته صورة إضافة الشيء إلى نفسه واختلف في تأويله وتقديره‏:‏ فقيل تقديره نساء الأنفس المؤمنات وقيل نساء الجماعات المؤمنات وقيل إن نساء هنا بمعنى الفاضلات أي فاضلات المؤمنات كما يقال رجال القوم أي فضلاؤهم ومقدموهم‏.‏وقوله‏:‏ ‏"‏كن‏"‏ قال الكرماني‏:‏ هو مثل أكلوني البراغيث لأن قياسه الإفراد وقد جمع‏.‏قوله‏:‏ ‏"‏متلفعات‏"‏ هو بالعين المهملة بعد الفاء أي متجللات ومتلففات‏.‏ والمروط جمع مرط بكسر الميم الأكسية المعلمة من خز أو صوف أو غير ذلك‏.‏قوله‏:‏ ‏"‏لا يعرفهن أحد‏"‏ قال الداودي‏:‏ معناه ما يعرفن أنساء هن أم رجال‏.‏ وقيل لا يعرف أعيانهن قال النووي‏:‏ وهذا ضعيف لأن المتلفعة في النهار أيضًا لا يعرف عنها فلا يبقى في الكلام فائدة وتعقب بأن المعرفة إنما تتعلق بالأعيان ولو كان المراد الأول لعبر عنه نفي العلم‏.‏قال الحافظ‏:‏ وما ذكره من أن المتلفعة بالنهار لا يعرف عينها فيه نظر لأن لكل امرأة هيئة غير هيئة الأخرى في الغالب ولو كان بدنها مغطى‏.‏ قال الباجي‏:‏ وهذا يدل على أنهن كن سافرات ‏[‏وفيه نظر إذ معنى لا يعرفن لا يميزن من الرجال لسواد الليل وحلوكه فلا يدل على ما ذكر بل الأخبار ترده‏]‏‏.‏ إذ لو كن متقنعات لكان المانع من المعرفة تغطيتهن لا التغليس‏.‏قوله‏:‏ ‏"‏من الغلس‏"‏ من ابتدائية أو تعليلية ولا معارضة بين هذا وبين حديث أبي برزة إنه كان ينصرف من الصلاة حين يعرف الرجل جليسه لأن هذا إخبار عن رؤية المتلفعة على بعد وذاك إخبار عن رؤية الجليس‏.‏والحديث يدل على استحباب المبادرة بصلاة الفجر في أول الوقت وقد اختلف العلماء في ذلك فذهبت العترة ومالك والشافعي وأحمد وإسحاق وأبو ثور والأوزاعي وداود بن علي وأبو جعفر الطبري وهو المروي عن عمر وعثمان وابن الزبير وأنس وأبي موسى وأبي هريرة إلى أن التغليس أفضل وأن الإسفار غير مندوب‏.‏وحكى هذا القول الحازمي عن بقية الخلفاء الأربعة وابن مسعود وأبي مسعود الأنصاري وأهل الحجاز واحتجوا بالأحاديث المذكورة في هذا الباب وغيرها ولتصريح أبي مسعود في الحديث الآتي بأنها كانت صلاة النبي صلى اللَّه عليه وآله وسلم التغليس حتى مات ولم يعد إلى الإسفار‏.‏ وذهب الكوفيون وأبو حنيفة وأصحابه والثوري والحسن بن حي وأكثر العراقيين وهو مروي عن علي عليه السلام وابن مسعود إلى أن الإسفار أفضل‏.‏
واحتجوا بحديث ‏"‏أسفروا بالفجر‏"‏ وسيأتي ونحوه‏.‏ وقد أجاب القائلون بالتغليس عن أحاديث الإسفار

ص -18- بأجوبة‏:‏ منها أن الإسفار التبين والتحقق فليس المراد إلا تبين الفجر وتحقق طلوعه ورد بما أخرجه ابن أبي شيبة وإسحاق وغيرهما بلفظ‏:‏ ‏"‏ثوب بصلاة الصبح يا بلال حين يبصر القوم مواقع نبلهم من الإسفار‏"‏ ومنها أن الأمر بالإسفار في الليالي المقمرة فإنه لا يتحقق فيها الفجر إلا بالاستظهار في الإسفار‏.‏ وذكر الخطابي إنه يحتمل أنهم لما أمروا بالتعجيل صلوا بين الفجر الأول والثاني طلبًا للثواب فقيل لهم صلوا بعد الفجر الثاني وأصبحوا بها فإنه أعظم لأجركم فإن قيل لو صلوا قبل الفجر لم يكن فيها أجر فالجواب إنهم يؤجرون على نيتهم وإن لم تصح صلاتهم لقوله إذا اجتهد الحاكم فأخطأ فله أجر‏.‏ وقال أبو جعفر الطحاوي‏:‏ إنما يتفق معاني آثار هذا الباب بأن يكون دخوله صلى اللَّه عليه وآله وسلم في صلاة الصبح مغلسًا ثم يطيل القراءة حتى ينصرف عنها مسفرًا وهذا خلاف قول عائشة لأنها حكت أن انصراف النساء كان وهن لا يعرفن من الغلس ولو قرأ رسول اللَّه صلى اللَّه عليه وآله وسلم بالسور الطوال ما انصرف إلا وهم قد أسفروا ودخلوا في الإسفار جدًا ألا ترى إلى أبي بكر رضي اللَّه عنه حين قرأ البقرة في ركعتي الصبح قيل له كادت الشمس تطلع فقال‏:‏ لو طلعت لم تجدنا غافلين‏.‏
2- وعن أبي مسعود الأنصاري‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى صلاة الصبح مرة بغلس ثم صلى مرة أخرى فأسفر بها ثم كانت صلاته بعد ذلك التغليس حتى مات لم يعد إلى أن يسفر‏"‏‏.‏رواه أبو داود‏.‏
الحديث رجاله في سنن أبي داود رجال الصحيح وأصله في الصحيحين والنسائي وابن ماجه ولفظه‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ نزل جبريل فأخبرني بوقت الصلاة فصليت معه ثم صليت معه ثم صليت معه ثم صليت معه ثم صليت معه يحسب بأصابعه خمس صلوات فرأيت رسول اللَّه صلى اللَّه عليه وآله وسلم صلى الظهر حين تزول الشمس وربما أخرها حين اشتد الحر ورأيته يصلي العصر والشمس مرتفعة بيضاء قبل أن تدخلها الصفرة فينصرف الرجل من الصلاة فيأتي ذا الحليفة قبل غروب الشمس ويصلي المغرب حين تسقط الشمس ويصلي العشاء حين يسود الأفق وربما أخرها حتى يجتمع الناس وصلى الصبح مرة بغلس ثم صلى مرة أخرى فأسفر بها ثم كانت صلاته بعد ذلك التغليس حتى مات لم يعد إلى أن يسفر‏"‏ ولم يذكر رؤيته لصلاة رسول اللَّه صلى اللَّه عليه وآله وسلم إلا أبو داود قال المنذري‏:‏ وهذه الزيادة في قصة الإسفار رواتها عن آخرهم ثقات والزيادة من الثقة مقبولة اهـ‏.‏وقال الخطابي‏:‏ هو صحيح الإسناد وقال ابن سيد الناس‏:‏ إسناده حسن‏.‏قوله‏:‏ ‏"‏فأسفر بها‏"‏ قال في القاموس‏:‏ سفر الصبح يسفر أضاء وأشرق اهـ‏.‏ والغلس بقايا الظلام وقد مر تفسيره‏.‏والحديث يدل على استحباب التغليس وأنه أفضل من الإسفار ولولا ذلك لما لازمه النبي صلى اللَّه عليه وآله وسلم حتى مات وبذلك احتج من قال باستحباب التغليس وقد مر ذكر الخلاف في ذلك وكيفية الجمع بين الأحاديث‏.‏

ص -19- 3- وعن أنس عن زيد بن ثابت قال‏:‏ ‏"‏تسحرنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم ثم قمنا إلى الصلاة قلت‏:‏ كم كان مقدار ما بينهما قال‏:‏ قدر خمسين آية‏"‏‏.‏متفق عليه‏.‏
الحديث أخرجه ابن حبان والنسائي عن أنس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يا أنس إني أريد الطعام أطعمني شيئًا فجئته بتمر وإناء فيه ماء وذلك بعد ما أذن بلال قال‏:‏ يا أنس انظر رجلًا يأكل معي فدعوت زيد بن ثابت فجاء فتسحر معه ثم قام فصلى ركعتين ثم خرج إلى الصلاة‏"‏‏.‏الحديث يدل أيضًا على استحباب التغليس وأن أول وقت الصبح طلوع الفجر لأنه الوقت الذي يحرم فيه الطعام والشراب والمدة التي بين الفراغ من السحور والدخول في الصلاة وهي قراءة الخمسين آية هي مقدار الوضوء فأشعر ذلك بأن أول وقت الصبح أول ما يطلع الفجر‏.‏ 4- عن رافع بن خديج قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم أسفروا بالفجر فإنه أعظم للأجر‏"‏‏.‏رواه الخمسة وقال الترمذي‏:‏ هذا حديث حسن صحيح‏.‏
الحديث أخرجه أيضًا ابن حبان والطبراني قال الحافظ في الفتح‏:‏ وصححه غير واحد قال‏:‏ وأبعد من زعم أنه ناسخ للصلاة في الغلس وقد احتج به من قال بمشروعية الإسفار وقد تقدم الكلام عليه وعلى الجمع بينه وبين أحاديث التغليس وقد تقرر في الأصول أن الخطاب الخاص بنا لا يعارضه فعل النبي صلى اللَّه عليه وآله وسلم والأمر بالإسفار لا يشمل النبي صلى اللَّه عليه وآله وسلم لا على طريق النصوصية ولا الظهور فملازمته للتغليس وموته عليه لا تقدح في مشروعية الإسفار للأمة لولا أنه فعل ذلك وفعله معه الصحابة لكان ذلك مشعرًا بعدم الاختصاص به فلا بد من المصير إلى التأويل كما سبق‏.‏
5- وعن ابن مسعود قال‏:‏ ‏"‏ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم صلى صلاة لغير ميقاتها إلا صلاتين جمع بين المغرب والعشاء بجمع وصلى الفجر يومئذ قبل ميقاتها‏"‏‏.‏متفق عليه‏.‏ ولمسلم‏:‏ ‏"‏قبل وقتها بغلس‏"‏ ولأحمد والبخاري عن عبد الرحمن بن يزيد قال‏:‏ ‏"‏خرجت مع عبد اللَّه فقدمنا جمعًا فصلى الصلاتين كل صلاة وحدها بأذان وإقامة وتعشى بينهما ثم صلى حين طلع الفجر‏.‏ قائل يقول طلع الفجر وقائل يقول لم يطلع ثم قال‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إن هاتين الصلاتين حولتا عن وقتهما في هذا المكان المغرب والعشاء ولا يقدم الناس جمعًا حتى يعتموا وصلاة الفجر هذه الساعة‏"‏‏.‏

ص -20- قوله‏:‏ ‏"‏بجمع‏"‏ بجيم مفتوحة فميم ساكنة فعين مهملة وهي المزدلفة ويوم جمع يوم عرفة وأيام جمع أيام منى أفاده القاموس‏.‏ وإنما سميت المزدلفة جمعًا لأن آدم اجتمع فيها مع حواء وازدلف إليها أي دنا منها‏.‏وروي عن قتادة أنه قال‏:‏ إنما سميت جمعا لأنه يجمع فيها بين الصلاتين وقيل وصفت بفعل أهلها لأنهم يجتمعون بها ويزدلفون إلى اللَّه أي يتقربون إليه بالوقوف فيها وقيل غير ذلك‏.‏ قوله‏:‏ ‏"‏حتى يعتموا‏"‏ أي يدخلوا في العتمة وقد تقدم بيانها وتمام حديث ابن مسعود في البخاري بعد قوله وصلاة الفجر هذه الساعة ثم وقف حتى أسفر ثم قال يعني ابن مسعود‏:‏ لو أن أمير المؤمنين أفاض الآن أصاب السنة فما أدري أقوله كان أسرع أم دفع عثمان فلم يزل يلبي حتى رمى جمرة العقبة يوم النحر انتهى‏.‏والحديث استدل به من قال باستحباب الإسفار لأن قوله قبل ميقاتها قد بين في رواية مسلم أنه في وقت الغلس فدل على أن ذلك الوقت أعني وقت الغلس متقدم على ميقات الصلاة المعروف عند ابن مسعود فيكون ميقاتها المعهود هو الإسفار لأنه الذي يتعقب الغلس فيصلح ذلك للاحتجاج به على الإسفار وقد تقدم الكلام على ذلك‏.‏
6- وعن أبي الربيع قال‏:‏ ‏"‏كنت مع ابن عمر فقلت له‏:‏ إني أصلي معك ثم ألتفت فلا أرى وجه جليسي ثم أحيانًا تسفر فقال‏:‏ كذلك رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي وأحببت أن أصليها كما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصليها‏"‏‏.‏رواه أحمد‏.‏
الحديث في إسناده أبو الربيع المذكور‏.‏ قال الدارقطني‏:‏ مجهول وهو من جملة ما تمسك به القائلون باستحباب الإسفار لأن ابن عمر كان يسفر بعد موته صلى اللَّه عليه وسلم فلو كان منسوخًا لما فعله ولا يخفاك أن غاية ما فيه أن النبي صلى اللَّه عليه وسلم كان أحيانًا يغلس وأحيانًا يسفر وهذا لا يدل على أن الإسفار أفضل من التغليس إنما يدل على أن النبي صلى اللَّه عليه وآله وسلم فعل الأمرين وذلك مما لا نزاع فيه إنما النزاع في الأفضل وفعل ابن عمر لا يدل على عدم النسخ المتنازع فيه وهو نسخ الفضيلة لما سلف إنما يدل على عدم نسخ الجواز وذلك أمر متفق عليه‏.‏
7- وعن معاذ بن جبل قال‏:‏ ‏"‏بعثني رسول اللَّه صلى اللَّه عليه وآله وسلم إلى اليمن فقال‏:‏ يا معاذ إذا كان في الشتاء فغلس بالفجر وأطل القراءة قدر ما يطيق الناس ولا تملهم وإذا كان الصيف فأسفر بالفجر فإن الليل قصير والناس ينامون فأمهلهم حتى يدركوا‏"‏‏.‏رواه الحسين بن مسعود البغوي في شرح السنة وأخرجه بقي بن مخلد في مسنده المصنف‏.‏
الحديث أخرجه أيضًا أبو نعيم في الحلية كما قال السيوطي في الجامع الكبير وفيه التفرقة بين زمان الشتاء والصيف في الإسفار والتغليس معللًا بتلك العلة المذكورة في الحديث ولكنه لا يعارض أحاديث التغليس لما في حديث أبي مسعود السابق من التصريح بملازمته صلى اللَّه عليه وآله وسلم للتغليس حتى مات فكان آخر الأمرين منه وهذا الحديث ظاهر في التقدم لما فيه من التاريخ بخروج معاذ إلى اليمن فلا بد من تأويله بما تقدم‏.‏

ص -21- باب بيان أن من أدرك بعض الصلاة في الوقت فإنه يتمها ووجوب المحافظة على الوقت
1- عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من أدرك من الصبح ركعة قبل أن تطلع الشمس فقد أدرك الصبح ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر‏"‏‏.‏رواه الجماعة وللبخاري‏:‏ ‏"‏إذا أدرك أحدكم سجدة من صلاة العصر قبل أن تغرب الشمس فليتم صلاته وإذا أدرك سجدة من صلاة الصبح قبل أن تطلع الشمس فليتم صلاته‏"‏‏.‏
2- وعن عائشة قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من أدرك من العصر سجدة قبل أن تغرب الشمس أو من الصبح قبل أن تطلع الشمس فقد أدركها‏"‏‏.‏رواه أحمد ومسلم والنسائي وابن ماجه‏.‏ والسجدة هنا الركعة‏.‏
قوله‏:‏ ‏"‏فقد أدرك‏"‏ قال النووي‏:‏ أجمع المسلمون على أن هذا ليس على ظاهره وأنه لا يكون بالركعة مدركًا لكل الصلاة وتكفيه وتحصل الصلاة بهذه الركعة بل هو متأول وفيه إضمار تقديره فقد أدرك حكم الصلاة أو وجوبها أو فضلها انتهى‏.‏ وقيل يحمل على أنه أدرك الوقت‏.‏قال الحافظ‏:‏ وهذا قول الجمهور وفي رواية من حديث أبي هريرة‏:‏ ‏"‏من صلى ركعة من العصر قبل أن تغرب الشمس وصلى ما بقي بعد غروب الشمس لم تفته العصر‏"‏ وقال مثل ذلك في الصبح‏.‏وفي رواية للبخاري من حديث أبي هريرة أيضًا‏:‏ ‏"‏فليتم صلاته‏"‏ وللنسائي‏:‏ ‏"‏فقد أدرك الصلاة كلها إلا أنه يقضي ما فاته‏"‏ وللبيهقي‏:‏ ‏"‏فليصل إليها أخرى‏"‏ ويؤخذ من هذا الرد على الطحاوي حيث خص الإدراك باحتلام الصبي وطهر الحائض وإسلام الكافر ونحو ذلك وأراد بذلك نصرة مذهبه في أن من أدرك من الصبح ركعة تفسد صلاته لأنه لا يكملها إلا في وقت الكراهة وهو مبني على أن الكراهة تتناول الفرض والنفل وهي خلافية مشهورة قال الترمذي‏:‏ وبهذا يقول الشافعي وأحمد وإسحاق وخالف أبو حنيفة فقال‏:‏ من طلعت عليه الشمس وهو في صلاة الصبح بطلت صلاته واحتج في ذلك بالأحاديث الواردة في النهي عن الصلاة عند طلوع الشمس وادعى بعضهم أن أحاديث النهي ناسخة لهذا الحديث‏.‏
قال الحافظ‏:‏ وهي دعوى

ص -22- تحتاج إلى دليل وأنه لا يصار إلى النسخ بالاحتمال والجمع بين الحديثين ممكن بأن تحمل أحاديث النهي على ما لا سبب له من النوافل انتهى‏.‏ قلت‏:‏ وهذا أيضًا جمع بما يوافق مذهب الحافظ والحق أن أحاديث النهي عامة تشمل كل صلاة وهذا الحديث خاص فيبنى العام على الخاص ولا يجوز في ذلك الوقت شيء من الصلوات إلا بدليل يخصه سواء كان من ذوات الأسباب أو غيرها ومفهوم الحديث أن من أدرك أقل من ركعة لا يكون مدركًا للوقت وأن صلاته تكون قضاء وإليه ذهب الجمهور وقال البعض‏:‏ أداء‏.‏والحديث يرده واختلفوا إذا أدرك من لا تجب عليه الصلاة كالحائض تطهر والمجنون يعقل والمغمى عليه يفيق والكافر يسلم دون ركعة من وقتها هل تجب عليه الصلاة أم لا وفيه قولان للشافعي أحدهما لا تجب وروي عن مالك عملًا بمفهوم الحديث وأصحهما عن أصحاب الشافعي أنها تلزمه وبه قال أبو حنيفة لأنه أدرك جزءًا من الوقت فاستوى قليله وكثيره وأجابوا عن مفهوم الحديث بأن التقييد بركعة خرج مخرج الغالب ولا يخفى ما فيه من البعد وأما إذا أدرك أحد هؤلاء ركعة وجبت عليه الصلاة بالاتفاق بينهم ومقدار هذه الركعة قدر ما يكبر ويقرأ أم القرآن ويركع ويرفع ويسجد سجدتين‏.‏ والحديث يدل على أن الصلاة التي أدركت منها ركعة قبل خروج الوقت أداء لا قضاء وفي ذلك إشكالات عند أئمة الأصول‏.‏ قوله‏:‏ ‏"‏سجدة‏"‏ المراد بها الركعة كما ذكره المصنف ومسلم في صحيحه وقد ثبت عند الإسماعيلي بلفظ ركعة مكان سجدة فدل على أن الاختلاف في اللفظ وقع من الرواة وقد ثبت أيضًا عند البخاري من طريق مالك بلفظ‏:‏ ‏"‏من أدرك ركعة‏"‏ قال الحافظ‏:‏ ولم يختلف على راويها في ذلك فكان عليها الاعتماد قال الخطابي‏:‏ المراد بالسجدة الركعة بركوعها وسجودها والركعة إنما يكون تمامها بسجودها فسميت على هذا سجدة انتهى‏.‏ وإدراك الركعة قبل خروج الوقت لا يخص صلاة الفجر والعصر لما ثبت عند البخاري ومسلم وغيرهما من حديث أبي هريرة مرفوعًا بلفظ‏:‏ ‏"‏من أدرك ركعة من الصلاة فقد أدرك الصلاة‏"‏ وهو أعم من حديث الباب‏.‏ قال الحافظ‏:‏ ويحتمل أن تكون اللام عهدية ويؤيده أن كلًا منهما من رواية أبي سلمة عن أبي هريرة وهذا مطلق وذاك يعني حديث الباب مقيد فيحمل المطلق على المقيد انتهى‏.‏ ويمكن أن يقال إن حديث الباب دل بمفهومه على اختصاص ذلك الحكم بالفجر والعصر وهذا الحديث دل بمنطوقه على أن حكم جميع الصلوات لا يختلف في ذلك والمنطوق أرجح من المفهوم فيتعين المصير إليه ولاشتماله على الزيادة التي ليست منافية للمزيد‏.‏ قال النووي‏:‏ وقد اتفق العلماء على أنه لا يجوز تعمد التأخير إلى هذا الوقت انتهى‏.‏ وقد قدمنا الكلام على اختصاص هذا الوقت بالمضطرين في أوائل الأوقات فارجع إليه‏.‏
3- وعن أبي ذر‏:‏ ‏"‏قال لي رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ كيف أنت إذا كانت

ص -23- عليك أمراء يميتون الصلاة أو يؤخرون الصلاة عن وقتها قلت‏:‏ فما تأمرني قال‏:‏ صل الصلاة لوقتها فإن أدركتها معهم فصل فإنها لك نافلة‏"‏ في رواية ‏"‏فإن أقيمت الصلاة وأنت في المسجد فصل‏"‏ وفي أخرى ‏"‏فإن أدركتك يعني الصلاة معهم فصل ولا تقل إني قد صليت فلا أصلي‏"‏‏.‏رواه أحمد ومسلم والنسائي‏.‏
قوله‏:‏ ‏"‏يميتون الصلاة‏"‏ أي يؤخرونها فيجعلونها كالميت الذي خرجت روحه والمراد بتأخيرها عن وقتها المختار لا عن جميع وقتها فإن المنقول عن الأمراء المتقدمين والمتأخرين إنما هو تأخيرها عن وقتها المختار ولم يؤخرها أحد منهم عن جميع وقتها فوجب حمل هذه الأخبار على ما هو الواقع‏.‏قوله‏:‏ ‏"‏فإن أدركتها‏"‏ الخ معناه صل في أول الوقت وتصرف في شغلك فإن صادفتهم بعد ذلك وقد صلوا أجزأتك صلاتك وإن أدركت الصلاة معهم فصل معهم وتكون هذه الثانية لك نافلة‏.‏الحديث يدل على مشروعية الصلاة لوقتها وترك الإقتداء بالأمراء إذا أخروها عن أول وقتها وإن المؤتم يصليها منفردًا ثم يصليها مع الإمام فيجمع بين فضيلة أول الوقت وطاعة الأمير‏.‏ ويدل على وجوب طاعة الأمراء في غير معصية لئلا تتفرق الكلمة وتقع الفتنة ولهذا ورد في الرواية الأخرى ‏"‏إن خليلي أوصاني أن أسمع وأطيع وإن كان عبدًا مجدع الأطراف‏"‏‏.‏ وقوله‏:‏ ‏"‏فإنها لك نافلة‏"‏ صريح أن الفريضة الأولى والنافلة الثانية‏.‏ وقد اختلف في الصلاة التي تصلى مرتين هل الفريضة الأولى أو الثانية فذهب الهادي والأوزاعي وبعض أصحاب الشافعي إلى أن الفريضة الثانية إن كانت في جماعة والأولى في غير جماعة وذهب المؤيد باللَّه والإمام يحيى وأبو حنيفة وأصحابه والشافعي إلى أن الفريضة الأولى وعن بعض أصحاب الشافعي أن الفرض أكملهما‏.‏وعن بعض أصحاب الشافعي أيضًا أن الفرض أحدهما على الإبهام فيحتسب اللَّه بأيتهما شاء‏.‏ وعن الشعبي وبعض أصحاب الشافعي أيضًا كلاهما فريضة‏.‏
احتج الأولون - بحديث يزيد بن عامر عند أبي داود مرفوعًا وفيه‏:‏ ‏"‏فإذا جئت الصلاة فوجدت الناس يصلون فصل معهم وإن كنت صليت ولتكن لك نافلة‏"‏ وهذه مكتوبة‏.‏ ورواه الدارقطني بلفظ‏:‏ ‏"‏وليجعل التي صلى في بيته نافلة‏"‏ وأجيب بأنها رواية شاذة مخالفة لرواية الحفاظ الثقات كما قال البيهقي وقد ضعفها النووي وقال الدارقطني‏:‏ هي رواية ضعيفة شاذة‏.‏واستدل القائلون بأن الفريضة هي الأولى سواء كانت جماعة أو فرادى بحديث يزيد بن الأسود عند أحمد وأبي داود والترمذي والنسائي والدارقطني وابن حبان والحاكم وصححه ابن السكن بلفظ‏:‏ ‏"‏شهدت مع النبي صلى اللَّه عليه وآله وسلم حجته فصليت معه الصبح في مسجد الخيف فلما قضى صلاته وانحرف إذ هو برجلين في آخر القوم لم يصليا معه فقال‏:‏ عليَّ بهما فجيء بهما ترعد فرائصهما قال‏:‏

ص -24- ما منعكما أن تصليا معنا فقالا‏:‏ يا رسول اللَّه إنا كنا صلينا في رحالنا قال‏:‏ فلا تفعلا إذا صليتما في رحالكما ثم أتيتما مسجد الجماعة فصليا معهم فإنها لكما نافلة‏"‏ قال الشافعي في القديم‏:‏ إسناده مجهول لأن يزيد بن الأسود ليس له راو غير ابنه ولا لابنه جابر راو غير يعلى‏.‏ قال الحافظ‏:‏ يعلى من رجال مسلم وجابر وثقه النسائي وغيره وقال‏:‏ وقد وجدنا لجابر راويًا غير يعلى أخرجه ابن منده في المعرفة‏.‏ومن حجج أهل القول الثاني حديث الباب فإنه صريح في المطلوب ولأن تأدية الثانية بنية الفريضة يستلزم أن يصلي في يوم مرتين وقد ورد النهي عنه من حديث ابن عمر مرفوعًا‏:‏ ‏"‏لا تصلوا صلاة في يوم مرتين‏"‏ عند أبي داود والنسائي وابن خزيمة وابن حبان‏.‏ وأما جعله مخصصًا بما يحدث فيه فضيلة فدعوى عاطلة عن البرهان وكذا حمله على التكرير لغير عذر‏.‏وفي الحديث دليل على أنه لا بأس بإعادة الصبح والعصر وسائر الصلوات لأن النبي صلى اللَّه عليه وآله وسلم أطلق الأمر بالإعادة ولم يفرق بين صلاة وصلاة فيكون مخصصًا لحديث لا صلاة بعد العصر وبعد الفجر ولأصحاب الشافعي وجه أنه لا يعيد الصبح والعصر تمسكًا بعموم حديث ‏"‏لا صلاة‏"‏ ووجه أنه لا يعيد بعد المغرب لئلا تصير شفعًا‏.‏قال النووي‏:‏ وهو ضعيف‏.‏ قلت‏:‏ وكذلك الوجه الأول لأن الخاص مقدم على العام وهم يوجبون بناء العام على الخاص مطلقًا كما تقرر في الأصول لهم واحتج من قال بأنهما فريضة بعدم المخصص بالاعتداد بأحدهما ورد بحديث‏:‏ ‏"‏لا ظهران في يوم‏"‏ وحديث‏:‏ ‏"‏لا تصلى صلاة في يوم مرتين‏"‏‏.‏
4- وعن عبادة بن الصامت‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ستكون عليكم بعدي أمراء تشغلهم أشياء عن الصلاة لوقتها حتى يذهب وقتها فصلوا الصلاة لوقتها فقال رجل‏:‏ يا رسول اللَّه أصلي معهم فقال‏:‏ نعم إن شئت‏"‏‏.‏رواه أبو داود وأحمد بنحوه‏.‏ وفي لفظ‏:‏ ‏"‏واجعلوا صلاتكم معهم تطوعًا‏"‏‏.‏
الحديث رجال إسناده في سنن أبي داود ثقات وقد أخرجه أيضًا ابن ماجه وسكت أبو داود والمنذري عن الكلام عليه وقد عرفت ما أسلفناه عن ابن الصلاح والنووي وغيرهما من صلاحية ما سكت عنه أبو داود للاحتجاج‏.‏وحديث أبي ذر الذي قبله يشهد لصحته‏.‏ وفيه دليل على وجوب تأدية الصلاة لوقتها وترك ما عليه أمراء الجور من التأخير وعلى استحباب الصلاة معهم لأن الترك من دواعي الفرقة وعدم الوجوب لقوله في هذا الحديث‏:‏ ‏"‏إن شئت‏"‏ وقوله‏:‏ ‏"‏تطوعًا‏"‏ وقد تقدم الكلام على فقه الحديث قال المصنف رحمه اللَّه تعالى‏:‏ وفيه دليل لمن رأى المعادة نافلة ولمن لم يكفر تارك الصلاة ولمن أجاز إمامة الفاسق انتهى‏.‏
استنبط المؤلف من هذا الحديث والذي قبله ثلاثة أحكام وقد تقدم الكلام على الأول منها في شرح حديث أبي ذر وعلى الثاني في أول كتاب الصلاة وأما الثالث فلعله يأتي الكلام

ص -25- عليه إن شاء اللَّه تعالى في الجماعة‏.‏ والحق جواز الائتمام بالفاسق لأن الأحاديث الدالة على المنع كحديث‏:‏ ‏"‏لا يؤمنكم ذو جراءة في دينه‏"‏ وحديث‏:‏ ‏"‏لا يؤمنَّ فاجرٌ مؤمنًا‏"‏ ونحوهما ضعيفة لا تقوم بها حجة وكذلك الأحاديث الدالة على جواز الائتمام بالفاسق كحديث‏:‏ ‏"‏صلوا مع من قال لا إله إلا اللَّه‏"‏ وحديث‏:‏ ‏"‏صلوا خلف كل بر وفاجر‏"‏ ونحوهما ضعيفة أيضًا ولكنها متأيدة بما هو الأصل الأصيل وهو أن من صحت صلاته لنفسه صحت لغيره فلا تنتقل عن هذا الأصل إلى غيره إلا لدليل ناهض وقد جمعنا في هذا البحث رسالة مستقلة وليس المقام مقام بسط الكلام في ذلك‏.‏

باب قضاء الفوائت
-1 عن أنس بن مالك‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من نسي صلاة فليصلها إذا ذكرها لا كفارة لها إلا ذلك‏"‏‏.‏ متفق عليه‏.‏
ولمسلم‏:‏ ‏"‏إذا رقد أحدكم عن الصلاة أو غفل عنها فليصلها إذا ذكرها فإن اللَّه عز وجل يقول ‏{أَقِمِ الصَّلاةَ لِذِكْرِي ‏}‏‏"‏‏.‏ 2- وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من نسي صلاة فليصلها إذا ذكرها فإن اللَّه تعالى يقول ‏{أَقِمِ الصَّلاةَ لِذِكْرِي ‏}‏‏"‏‏.‏رواه الجماعة إلا البخاري والترمذي‏.‏
قوله ‏"‏من نسي‏"‏ تمسك بدليل الخطاب من قال إن العامد لا يقضي الصلاة لأن انتفاء الشرط يستلزم انتفاء المشروط فيلزم منه إن من لم ينس لا يصلي وإلى ذلك ذهب داود وابن حزم وبعض أصحاب الشافعي وحكاه في البحر عن ابني الهادي والأستاذ ورواية عن القاسم والناصر‏:‏ قال ابن تيمية حفيد المصنف‏:‏ والمنازعون لهم ليس لهم حجة قط يرد إليها عند التنازع وأكثرهم يقولون لا يجب القضاء إلا بأمر جديد وليس معهم هنا أمر ونحن لا ننازع في وجوب القضاء فقط بل ننازع في قبول القضاء منه وصحة الصلاة في غير وقتها وأطال البحث في ذلك واختار ما ذكره داود ومن معه والأمر كما ذكره فإني لم أقف مع البحث الشديد للموجبين للقضاء على العامد وهم من عدا من ذكرنا على دليل ينفق في سوق المناظرة ويصلح للتعويل عليه في مثل هذا الأصل العظيم إلا حديث ‏"‏فدين اللَّه أحق أن يقضى‏"‏ باعتبار ما يقتضيه اسم الجنس المضاف من العموم ـ وأيضًا عمومات الأدلة القاضية بالقضاء على من أفطر في رمضان وغير ذلك ولا فرق بين الصلاة والصيام في الوجوب على أن الصلاة لا تسقط بخلاف الصيام فهي أولى بالقضاء ـ‏.‏ ولكنهم لم يرفعوا إليه رأسًا وأنهض ما جاؤوا به في هذا المقام قولهم إن الأحاديث الواردة بوجوب القضاء على الناسي يستفاد من مفهوم خطابها وجوب القضاء على العامد لأنها من باب التنبيه بالأدنى على الأعلى فتدل بفحوى الخطاب وقياس الأولى على المطلوب وهذا مردود لأن القائل بأن العامد لا يقضي لم يرد أنه أخف حالًا من الناسي بل صرح بأن المانع من وجوب القضاء على العامد أنه لا يسقط الإثم

ص -26- عنه فلا فائدة فيه فيكون إثباته مع عدم النص عبثًا بخلاف الناسي والنائم فقد أمرهما الشارع بذلك وصرح بأن القضاء كفارة لهما لا كفارة لهما سواه ومن جملة حججهم أن قوله في الحديث ‏ يدل على العامد مراد بالحديث لأن النائم والناسي لا إثم عليهما قالوا‏:‏ فالمراد بالناسي التارك سواء كان عن ذهول أم لا ومنه قوله تعالى ‏{نسُوا اللَّهَ فَنَسِيَهُمْ ‏}‏ وقوله تعالى ‏{نَسُوا اللَّهَ فَأَنْسَاهُمْ أَنْفُسَهُمْ}‏ ولا يخفى عليك أن هذا الكلام يستلزم عدم وجوب القضاء على الناسي والنائم لعدم الإثم الذي جعلوا الكفارة منوطة به والأحاديث الصحيحة قد صرحت بوجوب ذلك عليهما وقد استضعف الحافظ في الفتح هذا الاستدلال وقال‏:‏ الكفارة قد تكون عن الخطأ كما تكون عن العمد على أنه قد قيل أن المراد بالكفارة هي الإتيان بها تنبيهًا على أنه لا يكفي مجرد التوبة والاستغفار من دون فعل لها‏.‏ وقد أنصف ابن دقيق العيد فرد جميع ما تشبثوا به والمحتاج إلى إمعان النظر ما ذكرنا لك سابقًا من عموم حديث ‏"‏فدين اللَّه أحق أن يقضى‏"‏ لا سيما على قول من قال‏:‏ إن وجوب القضاء بدليل هو الخطاب الأول الدال على وجوب الأداء فليس عنده في وجوب القضاء على العامد فيما نحن بصدده تردد لأنه يقول المتعمد للترك قد خوطب بالصلاة ووجب عليه تأديتها فصارت دينًا عليه والدين لا يسقط إلا بأدائه إذا عرفت هذا علمت أن المقام من المضايق وأن قول النووي في شرح مسلم بعد حكاية قول من قال لا يجب القضاء على العامد أنه خطأ من قائله وجهالة من الإفراط المذموم‏.‏ وكذلك قول المقبلي في المنار أن باب القضاء ركب على غير أساس ليس فيه كتاب ولا سنة إلى آخر كلامه من التفريط‏.‏
قوله ‏"‏لا كفارة لها إلا ذلك‏"‏ استدل بالحصر الواقع في هذه العبارة على الاكتفاء بفعل الصلاة عند ذكرها وعدم وجوب إعادتها عند حضور وقتها من اليوم الثاني وسيأتي الكلام على ذلك عند الكلام على حديث عمران بن حصين من آخر هذا الباب‏.‏ والأمر بفعلها عند الذكر يدل على وجوب المبادرة بها فيكون حجة لمذهب من قال بوجوبه على الفور وهو الهادي والمؤيد باللَّه والناصر وأبو حنيفة وأبو يوسف والمزني والكرخي‏.‏ وقال القاسم ومالك والشافعي‏:‏ وروي عن المؤيد باللَّه أنه على التراخي واستدلوا في قضاء الصلاة بما في بعض الروايات حديث نوم الوادي من أنه لما استيقظ النبي صلى اللَّه عليه وآله وسلم بعد فوات الصلاة بالنوم أخر قضائها واقتادوا رواحلهم حتى خرجوا من الوادي ورد بأن التأخير لمانع آخر وهو ما دل عليه الحديث بأن ذلك الوادي كان به شيطان ولأهل القول الأول حجج غير مختصة بقضاء الصلاة وكذلك أهل القول الآخر‏.‏ واعلم أن الصلاة المتروكة في وقتها لعذر النوم والنسيان لا يكون فعلها بعد خروج وقتها المقدر لها لهذا العذر قضاء وإن لزم باصطلاح الأصول لكن الظاهر من الأدلة أنها أداء لا قضاء فالواجب الوقوف عند مقتضى الأدلة حتى ينتهض دليل يدل على القضاء‏.‏ والحديثان يدلان على وجوب فعل الصلاة إذا فاتت بنوم أو نسيان وهو إجماع‏.‏
قال المصنف رحمه اللَّه تعالى بعد أن ساق حديث أبي هريرة‏:‏ وفيه أن الفوائت يجب قضاؤها على الفور وأنها

ص -27- تقضى في أوقات النهي وغيرها وأن من مات وعليه صلاة فإنها لا تقضى عنه ولا يطعم عنه لها لقوله ‏"‏لا كفارة لها إلا ذلك‏"‏ وفيه دليل على أن شرع من قبلنا شرع لنا ما لم يرد نسخه انتهى‏.‏
3- وعن أبي قتادة قال‏:‏ ‏"‏ذكروا للنبي صلى اللَّه عليه وسلم نومهم عن الصلاة فقال‏:‏ إنه ليس في النوم تفريط إنما التفريط في اليقظة فإذا نسي أحدكم صلاة أو نام عنها فليصلها إذا ذكرها‏"‏‏.‏رواه النسائي والترمذي وصححه‏.‏
الحديث أخرجه أيضًا أبو داود من حديثه‏.‏ قال الحافظ‏:‏ وإسناده على شرط مسلم ورواه مسلم بنحوه في قصة نومهم في صلاة الفجر ولفظه‏:‏ ‏"‏ليس في النوم تفريط إنما التفريط على من لم يصل الصلاة حتى يجيء وقت الصلاة الأخرى فمن فعل ذلك فليصلها حتى ينتبه لها فإذا كان الغد فليصلها عند وقتها‏"‏ الحديث يدل على أن النائم ليس بمكلف حال نومه وهو إجماع ولا ينافيه إيجاب الضمان عليه لما أتلفه وإلزامه أرش ما جناه لأن ذلك من الأحكام الوضعية لا التكليفية وأحكام الوضع تلزم النائم والصبي والمجنون بالاتفاق‏.‏وظاهر الحديث أنه لا تفريط في النوم سواء كان قبل دخول وقت الصلاة أو بعده قبل تضيقه‏.‏ وقيل إنه إذا تعمد النوم قبل تضيق الوقت واتخذ ذلك ذريعة إلى ترك الصلاة لغلبة ظنه أنه لا يستيقظ إلا وقد خرج الوقت كان آثمًا والظاهر أنه لا إثم عليه بالنظر إلى النوم لأنه فعله في وقت يباح فعله فيه فيشمله الحديث وأما إذا نظر إلى التسبب به للترك فلا إشكال في العصيان بذلك ولا شك في إثم من نام بعد تضيق الوقت لتعلق الخطاب به والنوم مانع من الامتثال والواجب إزالة المانع وقد تقدم الكلام على قوله في الحديث ‏"‏فإذا نسي أحدكم صلاة‏"‏ الخ‏.‏
4- وعن أبي قتادة في قصة نومهم عن صلاة الفجر قال‏:‏ ‏"‏ثم أذن بلال بالصلاة فصلى رسول اللَّه صلى اللَّه عليه وسلم ركعتين ثم صلى الغداة فصنع كما كان يصنع كل يوم‏"‏‏.‏رواه أحمد ومسلم‏.‏
الحديث أورده مسلم مطولًا وذكر فيه قصة أبي قتادة مع رسول اللَّه صلى اللَّه عليه وسلم في نومه على راحلته وأن أبا قتادة دعمه ثلاث مرات‏.‏ وأخرج النسائي وابن ماجه طرفًا منه‏.‏قوله ‏"‏ثم أذن بلال‏"‏ فيه استحباب الأذان للصلاة الفائتة‏.‏قوله ‏"‏فصلى‏"‏ الخ فيه استحباب قضاء السنة الراتبة لأن الظاهر أن هاتين الركعتين اللتين قبل الغداة هما سنة الصبح‏.‏قوله ‏"‏كما كان يصنع كل يوم‏"‏ فيه إشارة إلى أن صفة قضاء الفائتة كصفة أدائها فيؤخذ منه أن فائتة الصبح يقنت فيها وإلى ذلك ذهب الشافعية وسيأتي الكلام على القنوت وتحقيق ما هو الحق فيه‏.‏ ويؤخذ منه أيضًا أنه يجهر في الصبح المقضية بعد طلوع الشمس‏.‏ ولهذا قال المصنف رحمه اللَّه‏:‏ وفيه دليل

ص -28- على الجهر في قضاء الفجر نهارًا انتهى‏.‏ وقال بعض أصحاب الشافعي‏:‏ إنه يسن فقط وحمل قوله ‏"‏كما كان يصنع‏"‏ على الأفعال فقط وفيه ضعف‏.‏
5- وعن عمران بن حصين قال‏:‏ ‏"‏سرينا مع النبي صلى اللَّه عليه وسلم فلما كان في آخر الليل عرسنا فلم نستيقظ حتى أيقظنا حر الشمس فجعل الرجل منا يقوم دهشًا إلى طهوره ثم أمر بلالًا فأذن ثم صلى الركعتين قبل الفجر ثم أقام فصلينا فقالوا‏:‏ يا رسول اللَّه ألا نعيدها في وقتها من الغد فقال‏:‏ أينهاكم ربكم تعالى عن الربا ويقبله منكم‏"‏‏.‏رواه أحمد في مسنده‏.‏
الحديث أخرجه ابن خزيمة وابن حبان في صحيحيهما وابن أبي شيبة والطبراني وأخرجه البخاري ومسلم مطولًا عن أبي رجاء العطاردي عن عمران وليس فيهما ذكر الأذان والإقامة ولا قوله فقالوا‏:‏ يا رسول اللَّه ألا نعيدها إلى آخره‏.‏ وأخرجه أبو داود من حديث الحسن عن عمران وفيه ذكر الأذان والإقامة دون قوله فقالوا يا رسول اللَّه إلى آخر الحديث المذكور ولكنه أخرج هذه الزيادة التي في حديث الباب النسائي وذكرها الحافظ في الفتح واحتج بها ويعارضها ما في صحيح مسلم من حديث أبي قتادة بلفظ‏:‏ ‏"‏فإذا كان الغد فليصلها عند وقتها‏"‏ وما في سنن أبي داود من حديث عمران بن حصين بلفظ‏:‏ ‏"‏من أدرك منكم صلاة الغداة من غد صالحًا فليقض مثلها‏"‏ ويشهد لصحة تلك الرواية ما تقدم في أول الباب من حديث أنس بلفظ‏:‏ ‏"‏لا كفارة لها إلا ذلك‏"‏ ويدل على صحتها إجماع المسلمين على عدم وجوب قضاء تلك الصلاة التي فعلها النائم عند استيقاظه والساهي عند ذكره إذا حضر وقتها كما صرح بذلك الخطابي والحافظ ابن حجر والمعارضة برواية مسلم السابقة غير صحيحة لاحتمال أن يريد بقوله ‏"‏فليصلها عند وقتها‏"‏ أي الصلاة التي تحضر لأنه ربما توهم أن وقتها قد تحول إلى ذلك الوقت الذي ذكرها فيه ولا يريد أنه يعيد الصلاة بعد خروج وقتها ذكر معنى ذلك النووي والحافظ وغيرهما‏.‏ وأما رواية أبي داود فقال الحافظ‏:‏ إنها خطأ من راويها قال‏:‏ وحكى ذلك الترمذي وغيره عن البخاري‏.‏ وقد ذكر الحافظ في الفتح أنه رواها أبو داود من حديث عمران بن حصين ورأيناها في السنن من حديث أبي قتادة الأنصاري ولم يتفرد بها عمران حتى يقال في تضعيفها إنها من رواية الحسن عنه‏.‏ وقد صرح علي بن المديني وأبو حاتم وغيرهما أن الحسن لم يسمع منه ولكنها لا تنتهض لمعارضة حديث الباب بعد تأييده بما أسلفنا لا سيما بعد تصريح الحافظ بأنها خطأ‏.‏قال المصنف رحمه اللَّه بعد سياقه لحديث الباب‏:‏ فيه دليل على أن الفائتة يسن لها الأذان والإقامة والجماعة وإن النداءين مشروعان في السفر وإن السنن الرواتب تقضى انتهى‏.‏
قوله ‏"‏عرسنا‏"‏ التعريس نزول المسافر آخر الليل للنوم والاستراحة هكذا قاله الخليل‏.‏ وقال أبو زيد‏:‏ هو النزول أي وقت كان من ليل أو نهار‏.‏ قوله ‏"‏فأذن ثم أقام‏"‏ سيأتي الكلام على الأذان والإقامة في القضاء في باب من عليه فائتة آخر الأذان إن شاء اللَّه تعالى‏.‏

ص -29- باب الترتيب في قضاء الفوائت
1- عن جابر بن عبد اللَّه‏:‏ ‏"‏أن عمر جاء يوم الخندق بعد ما غربت الشمس فجعل يسب كفار قريش وقال‏:‏ يا رسول اللَّه ما كدت أصلي العصر حتى كادت الشمس تغرب فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ واللَّه ما صليتها فتوضأ وتوضأنا فصلى العصر بعد ما غربت الشمس ثم صلى بعدها المغرب‏"‏‏.‏متفق عليه‏.‏
قوله ‏"‏عن جابر‏"‏ قد اتفق الحفاظ من الرواة أن هذا الحديث من رواية جابر عن النبي صلى اللَّه عليه وآله وسلم إلا حجاج بن نصير فإنه رواه عن علي بن المبارك عن يحيى بن أبي كثير فقال فيه‏:‏ عن جابر عن عمر فجعله في مسند عمر‏.‏ قال الحافظ‏:‏ تفرد بذلك حجاج وهو ضعيف قوله ‏"‏يسب كفار قريش‏"‏ لأنهم كانوا السبب في تأخيرهم الصلاة عن وقتها‏.‏قوله ‏"‏ما كدت‏"‏ لفظة كاد من أفعال المقاربة فإذا قلت كاد زيد يقوم فهم منه أنه قارب القيام ولم يقم كما تقرر في النحو‏.‏والحديث يدل على وجوب قضاء الصلاة المتروكة لعذر الاشتغال بالقتال وقد وقع الخلاف في سبب ترك النبي صلى اللَّه عليه وآله وسلم وأصحابه لهذه الصلاة فقيل تركوها نسيانًا وقيل شغلوا فلم يتمكنوا وهو الأقرب كما قال الحافظ‏.‏ وفي سنن النسائي عن أبي سعيد أن ذلك قبل أن ينزل اللَّه في صلاة الخوف ‏{فَرِجَالاً أَوْ رُكْبَاناً ‏}‏ وسيأتي الحديث‏.‏وقد استدل بهذا الحديث على وجوب الترتيب بين الفوائت المقضية والمؤداة فأبو حنيفة ومالك والليث والزهري والنخعي وربيعة قالوا بوجوب تقديم الفائتة على خلاف بينهم‏.‏ وقال الشافعي والهادي والقاسم‏:‏ لا يجب‏.‏ ولا ينتهض استدلال الموجبين بالحديث للمطلوب لأن الفعل بمجرده لا يدل على الوجوب‏.‏قال الحافظ‏:‏ إلا أن يستدل بعموم قوله صلى اللَّه عليه وآله وسلم ‏"‏صلوا كما رأيتموني أصلي‏"‏ فيقوى قال‏:‏ وقد اعتبر ذلك الشافعية في أشياء غير هذه انتهى‏.‏ وقد استدل للموجبين أيضًا بأن توقيت المقضية بوقت الذكر أضيق من توقيت المؤداة فيجب تقديم ما تضيق‏.‏ والخلاف في جواز التراخي إنما هو في المطلقات لا المؤقتات المضيقة‏.‏ وقد اختلف أيضًا في الترتيب بين المقضيات أنفسها وسنذكره في شرح الحديث الآتي‏.‏
2- وعن أبي سعيد قال‏:‏ ‏"‏حبسنا يوم الخندق عن الصلاة حتى كان بعد المغرب بهوى من الليل كفينا وذلك قول اللَّه عز وجل ‏{وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ اللَّهُ قَوِيّاً عَزِيزاً}‏ قال‏:‏ فدعا رسول

ص -30- اللَّه صلى اللَّه عليه وسلم بلالًا فأقام الظهر فصلاها فأحسن صلاتها كما كان يصليها في وقتها ثم أمره فأقام العصر فصلاها فأحسن صلاتها كما كان يصليها في وقتها ثم أمره فأقام المغرب فصلاها كذلك قال‏:‏ وذلك قبل أن ينزل اللَّه عز وجل في صلاة الخوف ‏{فَإِنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَاناً} ‏‏.‏رواه أحمد والنسائي ولم يذكر المغرب‏.‏
الحديث رجال إسناده رجال الصحيح وسيأتي ذكر من صححه‏.‏وفي الباب عن عبد اللَّه بن مسعود عند الترمذي والنسائي بلفظ‏:‏ ‏"‏إن المشركين شغلوا رسول اللَّه صلى اللَّه عليه وسلم عن أربع صلوات يوم الخندق‏"‏ وساقا نحو الحديث‏.‏ وأخرج نحوه مالك في الموطأ قوله ‏"‏بهوى‏"‏ الهوى بفتح الهاء وكسر الواو وبياء مشددة السقوط والمراد بعد دخول طائفة من الليل‏.‏والحديث يدل على وجوب قضاء الصلاة المتروكة لعذر الاشتغال بحرب الكفار ونحوهم لكن إنما كان هذا قبل شرعية صلاة الخوف كما في آخر الحديث والواجب بعد شرعيتها على من حبس بحرب العدو أن يفعلها‏.‏ وقد ذهب الجمهور إلى أن هذا منسوخ بصلاة الخوف وذهب مكحول وغيره من الشاميين إلى جواز تأخير صلاة الخوف إذا لم يتمكن من أدائها والصحيح الأول لما في آخر هذا الحديث والحديث مصرح بأنها فائتة صلاة الظهر والعصر وحديث جابر المتقدم مصرح بأنها العصر وحديث عبد اللَّه بن مسعود مصرح بأنها أربع صلوات فمن الناس من اعتمد الجمع فقال‏:‏ إن وقعة الخندق بقيت أيامًا فكان في بعض الأيام الفائت العصر فقط وفي بعضها الفائت العصر والظهر وفي بعضها الفائت أربع صلوات ذكره النووي وغيره‏.‏ ومن الناس من اعتمد الترجيح فقال‏:‏ إن الصلاة التي شغل عنها رسول اللَّه صلى اللَّه عليه وآله وسلم واحدة وهي العصر ترجيحًا لما في الصحيحين على ما في غيرهما ذكره أبو بكر ابن العربي قال ابن سيد الناس‏:‏ والجمع أرجح لأن حديث أبي سعيد رواه الطحاوي عن المزني عن الشافعي حدثنا ابن أبي فديك عن ابن أبي ذئب عن المقبري عن عبد الرحمن بن أبي سعيد عن أبيه قال‏:‏ وهذا إسناد صحيح جليل انتهى‏.‏ وأخرجه أيضًا ابن خزيمة وابن حبان في صحيحيهما وصححه ابن السكن وقد تقدم نحو هذا في باب الصلاة الوسطى على أن حديث الباب ونحوه متضمن للزيادة فالمصير إليه متحتم واقتصار الراوي على ذكر العصر فقط لا يقدح في قول غيره أنها العصر والظهر أو الأربع الصلوات وغايته أنه روى ما علم وترك ما لم يعلم ومن علم حجة على من لم يعلم ولا يحتاج إلى الجمع بتعدد واقعة الخندق مع هذا‏.‏والحديث أيضًا يدل على الترتيب بين الفوائت المقضية وقد قال بوجوبه زيد بن علي والناصر وأبو حنيفة وقال الشافعي والهادي والإمام يحيى‏:‏ إنه غير واجب وهو الظاهر لأن مجرد الفعل لا يدل على الوجوب إلا أن يستدل بعموم قوله صلى اللَّه عليه وآله وسلم ‏"‏صلوا كما رأيتموني أصلي‏"‏ كما سبق ولكنه غير خالص عن شوب اعتراض ومعارضة‏.‏ وفي الحديث دليل على استحباب قضاء الفوائت في الجماعة وخالف فيه الليث بن سعد والحديث يرد عليه‏.‏قال المصنف رحمه اللَّه تعالى‏:‏ وفيه دليل على الإقامة للفوائت وعلى أن صلاة النهار وإن قضيت ليلا لا يجهر فيها‏.‏ وعلى أن تأخيره يوم الخندق نسخ بشرع صلاة الخوف انتهى‏.‏

ص -31- أبواب الأذان
الأذان لغة الإعلام نقل ذلك النووي في شرح مسلم عن أهل اللغة‏.‏وشرعًا الإعلام بوقت الصلاة بألفاظ مخصوصة وهو مع قلة ألفاظه مشتمل على مسائل العقائد كما بين ذلك الحافظ في الفتح نقلًا عن القرطبي‏.‏ وقد اختلف في الأفضل من الأذان والإمامة وسيأتي ما يرشد إلى الصواب‏.‏ وقد اختلف في أي وقت كان ابتداء شرعية الأذان فقيل نزل على رسول اللَّه صلى اللَّه عليه وآله وسلم مع فرض الصلاة وقد روى ذلك ابن حبان عن ابن عباس بإسناد فيه عبد العزيز بن عمران وهو ممن لا تقوم به حجة‏.‏ وعند الدارقطني من حديث أنس‏.‏ قال الحافظ‏:‏ وإسناده ضعيف‏.‏ وعند الطبراني عن ابن عمر وذكر أنه في ليلة الإسراء وفي إسناده طلحة بن زيد وهو متروك‏.‏ وعند ابن مردويه من حديث عائشة مثله وفيه من لا يعرف‏.‏ وعند البزار وغيره عن علي رضي اللَّه عنه وفي إسناده زياد بن المنذر أبو الجارود وهو متروك‏.‏ قال الحافظ‏:‏ والحق أنه لا يصح شيء من هذه وقد أطال الكلام في ذلك في الفتح فليرجع إليه‏.‏ وقيل كان فرض الأذان عند قدوم المسلمين المدينة لما ثبت عند البخاري ومسلم والترمذي وقال‏:‏ حسن صحيح والنسائي من حديث عبد اللَّه بن عمر قال‏:‏ ‏"‏كان المسلمون حين قدموا المدينة يجتمعون فيتحينون الصلاة وليس ينادي بها أحد فتكلموا يومًا في ذلك فقال بعضهم‏:‏ اتخذوا ناقوسًا مثل ناقوس النصارى وقال بعضهم‏:‏ اتخذوا قرنًا مثل قرن اليهود قال‏:‏ فقال عمر‏:‏ ألا تبعثون رجلًا ينادي بالصلاة فقال رسول اللَّه صلى اللَّه عليه وسلم ‏"‏يا بلال قم فناد بالصلاة‏"‏ وهذا أصح ما ورد في تعيين ابتداء وقت الأذان‏.‏
باب وجوبه وفضيلته
1- عن أبي الدرداء قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ ما من ثلاثة لا يؤذنون ولا تقام فيهم الصلاة إلا استحوذ عليهم الشيطان‏"‏‏.‏رواه أحمد‏.‏
الحديث أخرجه أبو داود والنسائي وابن حبان والحاكم وقال‏:‏ صحيح الإسناد ولكن لفظ أبي داود‏:‏ ‏"‏ما من ثلاثة في قرية ولا بدو لا تقام فيهم الصلاة إلا استحوذ عليهم الشيطان فعليك بالجماعة فإنما يأكل الذئب القاصية‏"‏ الحديث استدل به على وجوب الأذان والإقامة لأن الترك الذي هو نوع من استحواذ الشيطان يجب تجنبه‏.‏ وإلى وجوبهما ذهب أكثر العترة وعطاء وأحمد بن حنبل ومالك والأصطخري كذا في البحر ومجاهد والأوزاعي وداود

ص -32- كذا في شرح الترمذي وقد حكى الماوردي عنهم تفصيلا في ذلك فحكى عن مجاهد أن الأذان والإقامة واجبان معًا لا ينوب أحدهما عن الآخر فإن تركهما أو أحدهما فسدت صلاته‏.‏ وقال الأوزاعي‏:‏ يعيد إن كان وقت الصلاة باقيًا وإلا لم يعد‏.‏ وقال عطاء‏:‏ الإقامة واجبة دون الأذان فإن تركها لعذر أجزأه ولغير عذر قضى‏.‏ وفي البحر أن القائل بوجوب الإقامة دون الأذان الأوزاعي وروي عن أبي طالب أن الأذان واجب دون الإقامة‏.‏ وعند الشافعي وأبي حنيفة أنهما سنة واختلف أصحاب الشافعي على ثلاثة أقوال‏:‏ الأول أنهما سنة‏.‏ الثاني فرض كفاية‏.‏ الثالث سنة في غير الجمعة وفرض كفاية فيها‏.‏ وروى ابن عبد البر عن مالك وأصحابه أنهما سنة مؤكدة واجبة على الكفاية‏.‏ وقال آخرون‏:‏ الأذان فرض على الكفاية‏.‏ ومن أدلة الموجبين للأذان قوله في حديث مالك بن الحويرث الآتي‏:‏ ‏"‏فليؤذن لكم أحدكم‏"‏ وفي لفظ للبخاري‏:‏ ‏"‏فأذنا ثم أقيما‏"‏ ومنها حديث أنس المتفق عليه بلفظ‏:‏ ‏"‏أمر بلال أن يشفع الأذان ويوتر الإقامة‏"‏ والآمر له النبي صلى اللَّه عليه وآله وسلم كما سيأتي ومنها ما في حديث عبد اللَّه بن زيد الآتي من قوله‏:‏ ‏"‏إنها لرؤيا حق إن شاء اللَّه ثم أمر بالتأذين‏"‏ وما سيأتي من قوله صلى اللَّه عليه وسلم لعثمان بن أبي العاص ‏"‏اتخذ مؤذنًا لا يأخذ على أذانه أجرًا‏"‏ ومنها حديث أنس عند البخاري وغيره قال‏:‏ ‏"‏إن النبي صلى اللَّه عليه وسلم كان إذا أغزى بنا قومًا لم يكن يغزينا حتى يصبح وينظر فإن سمع أذانًا كف عنهم وإن لم يسمع أذانًا أغار عليهم‏"‏ ومنها طول الملازمة من أول الهجرة إلى الموت لم يثبت أنه ترك ذلك في سفر ولا حضر إلا يوم المزدلفة فقد صحح كثير من الأئمة أنه لم يؤذن فيها وإنما أقام على أنه قد أخرج البخاري من حديث ابن مسعود أنه صلى اللَّه عليه وسلم صلاهما في جمع بأذانين وإقامتين وبهذا الترك على ما فيه من الخلاف احتج من قال بعدم الوجوب وخص بعض القائلين بالوجوب الرجال بوجوبهما ولم يوجبهما على النساء استدلالًا بحديث ‏"‏ليس على النساء أذان ولا إقامة‏"‏ عند البيهقي من حديث ابن عمر بإسناد صحيح إلا أنه قال ابن الجوزي‏:‏ لا يعرف مرفوعًا‏.‏ وقد رواه البيهقي وابن عدي من حديث أسماء مرفوعًا وفي إسناده الحكم بن عبد اللَّه الأيلي وفيه ضعف جدًا‏.‏ وبحديث ‏"‏النساء عي وعورات فاستروا عيهن بالسكوت وعوراتهن بالبيوت‏"‏‏.‏
2- وعن مالك بن الحويرث‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا حضرت الصلاة فليؤذن لكم أحدكم وليؤمكم أكبركم‏"‏‏.‏متفق عليه‏.‏
- قوله ‏"‏أحدكم‏"‏ يدل على أنه لا يعتبر السن والفضل في الأذان كما يعتبر في إمامة الصلاة‏.‏ وقد استدل بهذا من قال بأفضلية الإمامة على الأذان لأن كون الأشرف أحق بها مشعر بمزيد شرف لها‏.‏ وفي لفظ للبخاري‏:‏ ‏"‏فإذا أنتما خرجتما فأذنا‏"‏ ولا تعارض بينه وبين ما في حديث الباب لأن المراد بقوله أذنا أي من أحب منكما أن يؤذن فليؤذن وذلك لاستوائهما في الفضل‏.‏والحديث استدل به من قال بوجوب الأذان لما فيه من صيغة الأمر وقد تقدم الخلاف في ذلك‏.‏

ص -33- 3- وعن معاوية‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن المؤذنين أطول الناس أعناقًا يوم القيامة‏"‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
وفي الباب عن أبي هريرة وابن الزبير بألفاظ مختلفة‏.‏قوله ‏"‏أطول الناس أعناقًا‏"‏ هو بفتح الهمزة جمع عنق واختلف السلف والخلف في معناه فقيل معناه أكثر الناس تشوفًا إلى رحمة اللَّه لأن المتشوف يطيل عنقه لما يتطلع إليه فمعناه كثرة ما يرونه من الثواب وقال النضر بن شميل‏:‏ إذا ألجم الناس العرق يوم القيامة طالت أعناقهم لئلا ينالهم ذلك الكرب والعرق‏.‏ وقيل معناه أنهم سادة ورؤساء والعرب تصف السادة بطول العنق‏.‏ وقيل معناه أكثر إتباعًا وقال ابن الأعرابي‏:‏ أكثر الناس أعمالًا قال القاضي عياض وغيره‏:‏ وروى بعضهم إعناقًا بكسر الهمزة أي إسراعًا إلى الجنة وهو من سير العنق قال ابن أبي داود‏:‏ سمعت أبي يقول‏:‏ معناه أن الناس يعطشون يوم القيامة فإذا عطش الإنسان انطوت عنقه والمؤذنون لا يعطشون فأعناقهم قائمة‏.‏ وفي صحيح ابن حبان من حديث أبي هريرة‏:‏ ‏"‏يعرفون بطول أعناقهم يوم القيامة‏"‏ زاد السراج لقولهم ‏"‏لا إله إلا اللَّه‏"‏ وظاهره الطول الحقيقي فلا يجوز المصير إلى التفسير بغيره إلا لملجئ‏.‏والحديث يدل على فضيلة الأذان وأن صاحبه يوم القيامة يمتاز عن غيره ولكن إذا كان فاعله غير متخذ أجرًا عليه وإلا كان فعله لذلك من طلب الدنيا والسعي للمعاش وليس من أعمال الآخرة‏.‏ وقد استدل بهذا الحديث من قال إن الأذان أفضل من الإمامة وهو نص الشافعي في الأم وقول أكثر أصحابه‏.‏ وذهب بعض أصحابه إلى أن الإمامة أفضل وهو نص الشافعي أيضًا قاله النووي‏.‏ وبعضهم ذهب إلى أنهما سواء وبعضهم إلى أنه إن علم من نفسه القيام بحقوق الإمامة وجمع خصالها فهي أفضل وإلا فالأذان قاله أبو علي وأبو القاسم بن كج والمسعودي والقاضي حسين من أصحاب الشافعي‏.‏واختلف في الجمع بين الأذان والإمامة فقال جماعة من أصحاب الشافعي‏:‏ إنه يستحب أن لا يفعله‏.‏ وقال بعضهم‏:‏ يكره وقال محققوهم وأكثرهم‏:‏ لا بأس به بل يستحب‏.‏ قال النووي‏:‏ وهذا أصح وفي البيهقي مرفوعًا من حديث جابر النهي عن ذلك قال الحافظ‏:‏ لكن سنده ضعيف‏.‏
4- وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم الإمام ضامن والمؤذن مؤتمن اللَّهم أرشد الأئمة واغفر للمؤذنين‏"‏‏.‏رواه أحمد وأبو داود والترمذي‏.‏
الحديث رواه الشافعي من طريق إبراهيم بن أبي يحيى وابن حبان وابن خزيمة كلهم من طريق سهيل بن أبي صالح عن أبيه عن أبي هريرة‏.‏ وأخرجه من ذكر المصنف عن الأعمش عن أبي صالح عن أبي هريرة‏.‏ وروي أيضًا عن أبي صالح عن عائشة قال أبو زرعة‏:‏ حديث أبي هريرة أصح من حديث عائشة‏.‏ وقال محمد عكسه وذكر علي بن المديني أنه لم يثبت واحد

ص -34- منهما‏.‏ وقال أيضًا‏:‏ لم يسمع سهيل هذا الحديث من أبيه إنما سمعه من الأعمش ولم يسمعه الأعمش من أبي صالح بيقين لأنه يقول فيه نبئت عن أبي صالح وكذا قال البيهقي في المعرفة‏.‏ وقال الدارقطني في العلل‏:‏ رواه سليمان وروح بن القاسم ومحمد بن جعفر وغيره عن سهيل عن الأعمش قال‏:‏ وقال أبو بدر عن الأعمش حدثت عن أبي صالح وقال ابن فضيل عنه عن رجل عن أبي صالح‏.‏ وقال الثوري‏:‏ لم يسمع الأعمش هذا الحديث من أبي صالح وصحح حديث أبي هريرة جميعًا ابن حبان وقال‏:‏ قد سمع أبو صالح هذين الخبرين من عائشة وأبي هريرة جميعًا‏.‏ وقال ابن عبد الهادي أخرج مسلم بهذا الإسناد يعني سهيلًا عن أبيه نحوًا من أربعة عشر حديثًا‏.‏
وفي الباب عن ابن عمر أخرجه أبو العباس السراج وصححه الضياء في المختارة‏.‏ وعن أبي أمامة عند أحمد‏.‏ وعن جابر عند ابن الجوزي في العلل‏.‏ ورواه البزار عن أبي هريرة وزاد فيه بذلك الإسناد‏:‏ ‏"‏قالوا‏:‏ يا رسول اللَّه لقد تركتنا نتنافس في الأذان فقال‏:‏ إنه يكون بعدكم قومًا سفلتهم مؤذنوهم‏"‏ قال الدارقطني‏:‏ هذه الزيادة ليست محفوظة وأشار ابن القطان إلى أن البزار هو المنفرد بها قال الحافظ‏:‏ وليس كذلك فقد جزم ابن عدي بأنها من أفراد أبي حمزة وكذا قال الخليلي وابن عبد البر وأخرجه البيهقي من غير طريق البزار فبرئ من عهدتها‏.‏ وأخرجها ابن عدي في ترجمة عيسى بن عبد اللَّه عن يحيى بن عيسى الرملي عن الأعمش واتهم بها عيسى وقال‏:‏ إنما تعرف هذه الزيادة بأبي حمزة‏.‏ قال ابن القطان‏:‏ أبو حمزة ثقة ولا عيب للإسناد إلا ما ذكر من الانقطاع ويجاب عنه بأن الواسطة قد عرفت وهو الأعمش كما تقدم فلا يضر هذا الانقطاع ولا تعد علة وأما الانقطاع الثاني بين الأعمش وأبي صالح الذي تقدم فيه قوله عن رجل فيجاب عنه بأن ابن نمير قد قال عن الأعمش عن أبي صالح ولا أراني إلا قد سمعته منه‏.‏ وقال إبراهيم بن حميد الرواسي‏:‏ قال الأعمش وقد سمعته من أبي صالح‏.‏ وقال هشيم عن الأعمش حدثنا أبو صالح عن أبي هريرة ذكر ذلك الدارقطني فبينت هذه الطرق أن الأعمش سمعه عن غير أبي صالح ثم سمعه منه‏.‏ قال اليعمري‏:‏ والكل صحيح والحديث متصل‏.‏قوله ‏"‏الإمام ضامن‏"‏ الضمان في اللغة الكفالة والحفظ والرعاية والمراد أنهم ضمناء على الإسرار بالقراءة والأذكار حكي ذلك عن الشافعي في الأم‏.‏ وقيل المراد ضمان الدعاء أن يعم القوم به ولا يخص نفسه‏.‏ وقيل لأنه يتحمل القيام والقراءة عن المسبوق‏.‏ وقال الخطابي‏:‏ معناه أنه يحفظ على القوم صلاتهم وليس من الضمان الموجب للغرامة‏.‏قوله ‏"‏والمؤذن مؤتمن‏"‏ قيل المراد أنه أمين على مواقيت الصلاة‏.‏ وقيل أمين على حرم الناس لأنه يشرف على المواضع العالية‏.‏والحديث استدل به على فضيلة الأذان وعلى أنه أفضل من الإمامة لأن الأمين أرفع حالًا من الضمين وقد تقدم الخلاف في ذلك ويؤيد قول من قال إن الإمامة أفضل أن النبي صلى اللَّه عليه وآله وسلم والخلفاء الراشدين بعده أموا ولم يؤذنوا وكذا كبار العلماء بعدهم‏.‏
5- وعن عقبة بن عامر قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ يعجب

ص -35- ربك عز وجل من راعي غنم في شظية بجبل يؤذن للصلاة ويصلي فيقول اللَّه عز وجل انظروا إلى عبدي هذا يؤذن ويقيم الصلاة يخاف مني فقد غفرت لعبدي وأدخلته الجنة‏"‏‏.‏رواه أحمد وأبو داود والنسائي‏.‏
- الحديث رجال إسناده ثقات وقد أخرجه أيضًا سعيد بن منصور والطبراني والبيهقي وفي البخاري والموطأ والنسائي بلفظ‏:‏ ‏"‏إذا كنت في غنمك أو باديتك فأذنت بالصلاة فارفع صوتك بالنداء فإنه لا يسمع مدى صوت المؤذن جن ولا إنس ولا شيء إلا شهد له يوم القيامة‏"‏ قال أبو سعيد‏:‏ سمعته من رسول اللَّه صلى اللَّه عليه وآله وسلم وأخرج عبد الرزاق والمقدسي والنسائي في المواعظ من سننه عن سلمان رفعه‏:‏ ‏"‏إذا كان الرجل في أرض في أي قفر فتوضأ فإن لم يجد الماء تيمم ثم ينادي بالصلاة ثم يقيمها ويصليها إلا أم من جنود اللَّه صفًا‏"‏ ورواه عبد الرزاق وابن أبي شيبة عن معتمر التيمي عن أبيه وروى نحوه البيهقي والطبراني في الكبير‏.‏والحديث يدل على شرعية الأذان للمنفرد فيكون صالحًا لرد قول من قال إن شرعية الأذان تختص بالجماعة وفيه أيضًا أن الأذان من أسباب المغفرة للذنوب وقد أخرج أبو داود والنسائي وابن ماجه وابن خزيمة وابن حبان من حديث أبي هريرة مرفوعًا بلفظ‏:‏ ‏"‏يغفر للمؤذن مدى صوته ويشهد له كل رطب ويابس‏"‏ وفي إسناده أبو يحيى الراوي له عن أبي هريرة‏.‏ قال ابن القطان‏:‏ لا يعرف وادعى ابن حبان في الصحيح أن اسمه سمعان وقد رواه البيهقي من وجهين آخرين عن الأعمش قال تارة عن أبي صالح وتارة عن مجاهد عن أبي هريرة ومن طريق أخرى عن مجاهد عن ابن عمر‏.‏ ورواه أحمد والنسائي من حديث البراء بن عازب بلفظ‏:‏ ‏"‏المؤذن يغفر له مد صوته ويصدقه من يسمعه من رطب ويابس وله مثل أجر من صلى معه‏"‏ وصححه ابن السكن ورواه أحمد والبيهقي من حديث مجاهد عن ابن عمر‏.‏وفي فضل الأذان أحاديث كثيرة في الصحيحين وغيرهما مصرحة بعظيم فضله وارتفاع درجته وأنه من أجل الطاعات التي يتنافس فيها المتنافسون ولكن بذلك الشرط الذي عرفناك في شرح حديث معاوية‏.‏قال المصنف رحمه اللَّه بعد أن ساق حديث الباب‏:‏ وفيه دليل على أن الأذان يسن للمنفرد وإن كان بحيث لا يسمعه أحد‏.‏ الشظية الطريقة كالجدة انتهى‏.‏ ويقال الشظية للقطعة المرتفعة من الجبل وهي بالظاء المعجمة‏.‏

ص -36- باب صفة الأذان
1- عن محمد بن إسحاق عن الزهري عن سعيد بن المسيب عن عبد اللَّه بن زيد بن عبد ربه قال‏:‏ ‏"‏لما أجمع رسول اللَّه صلى اللَّه عليه وآله وسلم أن يضرب بالناقوس وهو له كاره لموافقته النصارى طاف بي من الليل طائف وأنا نائم رجل عليه ثوبان أخضران وفي يده ناقوس يحمله قال‏:‏ فقلت يا عبد اللَّه أتبيع الناقوس قال‏:‏ وما تصنع به قال‏:‏ قلت ندعو به إلى الصلاة قال‏:‏ أفلا أدلك على خير من ذلك فقلت بلى قال‏:‏ تقول اللَّه أكبر اللَّه أكبر اللَّه أكبر اللَّه أكبر أشهد أن لا إله إلا اللَّه أشهد أن لا إله إلا اللَّه أشهد أن محمدًا رسول اللَّه أشهد أن محمدًا رسول اللَّه حي على الصلاة حي على الصلاة حي على الفلاح حي على الفلاح اللَّه أكبر اللَّه أكبر لا إله إلا اللَّه قال‏:‏ ثم استأخر غير بعيد قال‏:‏ ثم تقول إذا أقمت الصلاة اللَّه أكبر اللَّه أكبر أشهد أن لا إله إلا اللَّه أشهد أن محمدًا رسول اللَّه حي على الصلاة حي على الفلاح قد قامت الصلاة قد قامت الصلاة اللَّه أكبر اللَّه أكبر لا إله إلا اللَّه قال‏:‏ فلما أصبحت أتيت رسول اللَّه صلى اللَّه عليه وآله وسلم فأخبرته بما رأيت فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن هذه الرؤيا حق إن شاء اللَّه ثم أمر بالتأذين فكان بلال مولى أبي بكر يؤذن بذلك ويدعو رسول اللَّه صلى اللَّه عليه وآله وسلم إلى الصلاة قال‏:‏ فجاءه فدعاه ذات غداة إلى الفجر فقيل له إن رسول اللَّه صلى اللَّه عليه وآله وسلم نائم فصرخ بلال بأعلى صوته الصلاة خير من النوم قال سعيد بن المسيب‏:‏ فأدخلت هذه الكلمة في التأذين إلى صلاة الفجر‏"‏‏.‏رواه أحمد وأبو داود من طريق محمد بن إسحاق عن محمد بن إبراهيم التيمي عن محمد بن عبد اللَّه بن زيد عن أبيه وفيه‏:‏ ‏"‏فلما أصبحت أتيت رسول اللَّه صلى اللَّه عليه وآله وسلم فأخبرته بما رأيت فقال‏:‏ إنها لرؤيا حق إن شاء اللَّه فقم مع بلال فألق عليه ما رأيت فإنه أندى صوتًا منك قال‏:‏ فقمت مع بلال فجعلت ألقيه عليه ويؤذن به قال‏:‏ فسمع ذلك عمر بن الخطاب رضي اللَّه عنه وهو في بيته فخرج يجر رداءه يقول‏:‏ والذي بعثك بالحق لقد رأيت مثل الذي أرى فقال رسول اللَّه صلى اللَّه عليه وآله وسلم فللَّه‏:‏ الحمد‏"‏ وروى الترمذي هذا الطرف منه بهذه الطريق وقال‏:‏ حديث عبد اللَّه بن زيد حديث حسن صحيح‏.‏
الحديث أخرجه أيضًا من الطريقة الأولى الحاكم وقال‏:‏ هذه أمثل الروايات في قصة عبد اللَّه بن زيد لأن سعيد بن المسيب قد سمع من عبد اللَّه بن زيد ورواه يونس ومعمر وشعيب وابن إسحاق عن الزهري ومتابعة هؤلاء لمحمد بن إسحاق عن الزهري ترفع احتمال التدليس الذي

ص -37- تحتمله عنعنة ابن إسحاق‏.‏ وأخرجه أيضًا من الطريقة الثانية ابن خزيمة وابن حبان في صحيحيهما والبيهقي وابن ماجه‏.‏ قال محمد بن يحيى الذهلي‏:‏ ليس في أخبار عبد اللَّه بن زيد أصح من حديث محمد بن إسحاق عن محمد بن إبراهيم التيمي يعني هذا لأن محمدًا قد سمع من أبيه عبد اللَّه بن زيد وقال ابن خزيمة في صحيحه‏:‏ هذا حديث صحيح ثابت من جهة النقل لأن محمدًا من أبيه وابن إسحاق سمع من التيمي وليس هذا مما دلسه‏.‏ وقد صحح هذه الطريقة البخاري فيما حكاه الترمذي في العلل عنه‏.‏ وأخرجه أيضًا أحمد وأبو داود من حديث محمد بن عمرو الواقفي عن محمد بن عبد اللَّه عن عمه عبد اللَّه بن زيد ومحمد بن عمرو ضعيف واختلف عليه فيه فقيل عن محمد بن عبد اللَّه‏.‏ وقيل عبد اللَّه بن محمد‏.‏ قال ابن عبد البر‏:‏ إسناده حسن من حديث الإفريقي قال الحاكم‏:‏ وأما أخبار الكوفة في هذه القصة يعني في تثنية الأذان والإقامة فمدارها على حديث عبد الرحمن بن أبي ليلى واختلف عليه فيه فمنهم من قال عن معاذ بن جبل‏.‏ ومنهم من قال عن عبد اللَّه بن زيد‏.‏ ومنهم من قال غير ذلك‏.‏ الحديث فيه تربيع التكبير‏.‏ وقد ذهب إلى ذلك الشافعي وأبو حنيفة وأحمد وجمهور العلماء كما قال النووي‏.‏ ومن أهل البيت الناصر والمؤيد باللَّه والإمام يحيى واحتجوا بهذا الحديث فإن المشهور فيه التربيع وبحديث أبي محذورة الآتي‏.‏ وبأن التربيع عمل أهل مكة وهي مجمع المسلمين في المواسم وغيرها ولم ينكر ذلك أحد من الصحابة وغيرهم‏.‏وذهب مالك وأبو يوسف ومن أهل البيت زيد بن علي والصادق والهادي والقاسم إلى تثنيته محتجين بما وقع في بعض روايات هذا الحديث من التثنية وبحديث أبي محذورة الآتي في رواية مسلم عنه وفيه أن الأذان مثنى فقط وبأن التثنية عمل أهل المدينة وهم أعرف بالسنن وبحديث أمره صلى اللَّه عليه وآله وسلم لبلال بتشفيع الأذان وإيتار الإقامة وسيأتي‏.‏ والحق أن روايات التربيع أرجح لاشتمالها على الزيادة وهي مقبولة لعدم منافاتها وصحة مخرجها‏.‏وفي الحديث ذكر الشهادتين مثنى مثنى وقد اختلف الناس في ذلك فذهب أبو حنيفة والكوفيون والهادوية والناصر إلى عدم استحباب الترجيع تمسكًا بظاهر الحديث والترجيع هو العود إلى الشهادتين مرتين مرتين برفع الصوت بعد قولها مرتين مرتين يخفض الصوت ذكر ذلك النووي في شرح مسلم‏.‏ وفي كلام الرافعي ما يشعر بأن الترجيع اسم للمجموع من السر والجهر‏.‏ وفي شرح المهذب والتحقيق والدقائق والتحرير أنه اسم للأول‏.‏وذهب الشافعي ومالك وأحمد وجمهور العلماء كما قال النووي إلى أن الترجيع في الأذان ثابت لحديث أبي محذورة الآتي وهو حديث صحيح مشتمل على زيادة غير منافية فيجب قولها وهو أيضًا متأخر عن حديث عبد اللَّه بن زيد‏.‏ قال في شرح مسلم‏:‏ إن حديث أبي محذورة سنة ثمان من الهجرة بعد حنين وحديث عبد اللَّه بن زيد في أول الأمر ويرجحه أيضًا عمل أهل مكة والمدينة به‏.‏ قال النووي‏:‏ وقد ذهب جماعة من المحدثين وغيرهم إلى التخيير بين فعل الترجيع وتركه‏.‏
وفيه التثويب في صلاة الفجر لقول سعيد بن المسيب‏:‏ فأدخلت هذه الكلمة في التأذين إلى صلاة الفجر‏.‏ يعني قول بلال الصلاة خير من النوم وزاد ابن ماجه فأقرها رسول اللَّه صلى اللَّه عليه وآله وسلم وفي

ص -38- إسناده ضعف جدًا‏.‏ وروى أيضًا ابن ماجه وأحمد والترمذي من حديث بلال بلفظ‏:‏ ‏"‏لا تثويب في شيء من الصلاة إلا في صلاة الفجر‏"‏ وفيه أبو إسماعيل الملائي وهو ضعيف مع انقطاعه بين عبد الرحمن بن أبي ليلى وبلال‏.‏ قال ابن السكن‏:‏ لا يصح إسناده‏.‏ ورواه الدارقطني من طريق أخرى وفيه أبو سعيد البقال وهو نحو أبي إسماعيل في الضعف‏.‏ وبيان الانقطاع بين ابن أبي ليلى وبلال أن ابن أبي ليلى مولده سنة سبع عشرة ووفاة بلال سنة عشرين أو إحدى وعشرين بالشام وكان مرابطًا بها قبل ذلك من أوائل فتوحها فهو شامي وابن أبي ليلى كوفي فكيف يسمع منه مع حداثة السن وتباعد الديار‏.‏وقد روى إثبات التثويب من حديث أبي محذورة قال‏:‏ ‏"‏علمني رسول اللَّه صلى اللَّه عليه وآله وسلم الأذان وقال‏:‏ إذا كنت في أذان الصبح فقلت حيَّ على الفلاح فقل الصلاة خير من النوم‏"‏ أخرجه أبو داود وابن حبان مطولًا من حديثه وفيه هذه الزيادة وفي إسناده محمد بن عبد الملك ابن أبي محذورة وهو غير معروف الحال والحارث بن عبيد وفيه مقال‏.‏ وذكره أبو داود من طريق أخرى عن أبي محذورة وصححه ابن خزيمة من طريق ابن جريج‏.‏ ورواه النسائي من وجه آخر وصححه أيضًا ابن خزيمة ورواه بقي بن مخلد‏.‏ وروى التثويب أيضًا الطبراني والبيهقي بإسناد حسن عن ابن عمر بلفظ‏:‏ ‏"‏كان الأذان بعد حيَّ على الفلاح الصلاة خير من النوم مرتين‏"‏ قال اليعمري‏:‏ وهذا إسناد صحيح‏.‏ وروى ابن خزيمة والدارقطني والبيهقي عن أنس أنه قال‏:‏ ‏"‏من السنة إذا قال المؤذن في الفجر حيَّ على الفلاح قال الصلاة خير من النوم‏"‏ قال ابن سيد الناس اليعمري ـ هو الحافظ أبو الفتح محمد بن محمد سيد الناس اليعمري المتوفى سنة 734 هـ شرح سنن الترمذي شرحًا وافيًا ولم يكمله‏.‏ بلغ فيه دون ثلثيه في نحو عشر مجلدات ثم كمله الحافظ زين الدين عبد الرحيم بن حسين العراقي المتوفى سنة 806 هـ‏.‏ اهـ من الكشف ـ‏:‏ وهو إسناد صحيح‏.‏وفي الباب عن عائشة عند ابن حبان وعن نعيم النحام عند البيهقي‏.‏ وقد ذهب إلى القول بشرعية التثويب عمر بن الخطاب وابنه وأنس والحسن البصري وابن سيرين والزهري ومالك والثوري وأحمد وإسحاق وأبو ثور وداود وأصحاب الشافعي وهو رأي الشافعي في القديم ومكروه عنده في الجديد وهو مروي عن أبي حنيفة واختلفوا في محله فالمشهور أنه في صلاة الصبح فقط وعن النخعي وأبي يوسف إنه سنة في كل الصلوات وحكى القاضي أبو الطيب عن الحسن بن صالح إنه يستحب في أذان العشاء وروي عن الشعبي وغيره إنه يستحب في العشاء والفجر والأحاديث لم ترد بإثباته إلا في صلاة الصبح لا في غيرها فالواجب الاقتصار على ذلك والجزم بأن فعله في غيرها بدعة كما صرح بذلك ابن عمر وغيره وذهبت العترة والشافعي في أحد قوليه إلى أن التثويب بدعة قال في البحر‏:‏ أحدثه عمر فقال ابنه‏:‏ هذه بدعة‏.‏ وعن علي عليه السلام حين سمعه‏:‏ لا تزيدوا في الأذان ما ليس منه ثم قال بعد أن ذكر حديث أبي محذورة‏:‏ وبلال قلنا لو كان لما أنكره علي وابن عمر وطاوس سلمنا فأمر به إشعارًا في حال لا شرعًا جمعًا بين الآثار انتهى ـ عبارة البحر هكذا في الأصل وفيها غموض كما لا يخفى على المتأمل ولم نتمكن من مراجعة البحر لعدم وجود نسخ منه لدينا‏.‏ واللَّه أعلم ـ‏.‏ وأقول‏:‏ قد عرفت مما سلف رفعه إلى النبي صلى اللَّه عليه وسلم والأمر به على جهة العموم من دون تخصيص بوقت دون وقت وابن عمر لم ينكر مطلق التثويب بل أنكره في صلاة الظهر ورواية الإنكار عن علي عليه السلام بعد صحتها لا تقدح في مروي غيره لأن المثبت أولى ومن علم حجة والتثويب زيادة ثابتة فالقول بها لازم والحديث ليس فيه ذكر حيَّ على خير العمل‏.‏ وقد

ص -39- ذهبت العترة إلى إثباته وأنه بعد قول المؤذن حيَّ على الفلاح قالوا‏:‏ يقول مرتين حيَّ على خير العمل ونسبه المهدي في البحر إلى أحد قولي الشافعي وهو خلاف ما في كتب الشافعية فإنا لم نجد في شيء منها هذه المقالة بل خلاف ما في كتب أهل البيت قال في الانتصار‏:‏إن الفقهاء الأربعة لا يختلفون في ذلك يعني في أن حيَّ على خير العمل ليس من ألفاظ الأذان وقد أنكر هذه الرواية الإمام عز الدين في شرح البحر وغيره ممن له إطلاع على كتب الشافعية‏.‏ـ احتج القائلون بذلك ـ بما في كتب أهل البيت كأمالي أحمد بن عيسى والتجريد والأحكام وجامع آل محمد من إثبات ذلك مسندًا إلى رسول اللَّه صلى اللَّه عليه وسلم‏.‏ قال في الأحكام‏:‏ وقد صح لنا أن حيَّ على خير العمل كانت على عهد رسول اللَّه صلى اللَّه عليه وسلم يؤذن بها ولم تطرح إلا في زمن عمر وهكذا قال الحسن بن يحيى روي ذلك عنه في جامع آل محمد وبما أخرج البيهقي في سننه الكبرى بإسناد صحيح عن عبد اللَّه بن عمر أنه كان يؤذن بحيَّ على خير العمل أحيانًا‏.‏
وروي فيها عن علي بن الحسين أنه قال‏:‏ هو الأذان الأول‏.‏ وروى المحب الطبري في أحكامه عن زيد بن أرقم أنه أذن بذلك‏.‏ قال المحب الطبري‏:‏ ورواه ابن حزم ورواه سعيد بن منصور في سننه عن أبي أمامة ابن سهل البدري ولم يرو ذلك من طريق غير أهل البيت مرفوعًا‏.‏
وقول بعضهم وقد صحح ابن حزم والبيهقي والمحب الطبري وسعيد بن منصور ثبوت ذلك عن علي بن الحسين وابن عمر وأبي أمامة ابن سهل موقوفًا ومرفوعًا ليس بصحيح اللَّهم إلا أن يريد بقوله مرفوعًا قول علي بن الحسين هو الأذان الأول ولم يثبت عن ابن عمر وأبي أمامة الرفع في شيء من كتب الحديث‏.‏ وأجاب الجمهور عن أدلة إثباته بأن الأحاديث الواردة بذكر ألفاظ الأذان في الصحيحين وغيرهما من دواوين الحديث ليس في شيء منها ما يدل على ثبوت ذلك قالوا‏:‏ وإذا صح ما روي من أنه الأذان الأول فهو منسوخ بأحاديث الأذان لعدم ذكره فيها‏.‏ وقد أورد البيهقي حديثًا في نسخ ذلك ولكنه من طريق لا يثبت النسخ بمثلها‏.‏ وفي الحديث إفراد الإقامة إلا التكبير في أولها وآخرها وقد قامت الصلاة وقد اختلف الناس في ذلك وسنذكر ذلك وما هو الحق في شرح حديث أنس الآتي بعد هذا‏.‏قوله في الحديث ‏"‏أن يضرب بالناقوس‏"‏ هو الذي تضرب به النصارى لأوقات صلاتهم وجمعه نواقيس والنقس ضرب الناقوس‏.‏قوله ‏"‏حيَّ على الصلاة حيَّ على الفلاح‏"‏ اسم فعل معناه أقبلوا إليها وهلموا إلى الفوز والنجاة وفتحت الياء لسكونها وسكون الياء السابقة المدغمة‏.‏قوله ‏"‏فإنه أندى صوتًا منك‏"‏ أي أحسن صوتًا منك‏.‏ وفيه دليل على استحباب اتخاذ مؤذن حسن الصوت‏.‏ وقد أخرج الدارمي وأبو الشيخ بإسناد متصل بأبي محذورة أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمر بنحو عشرين رجلًا فأذنوا فأعجبه صوت أبي محذورة فعلمه الأذان‏.‏ وأخرجه أيضًا ابن حبان من طريق أخرى‏.‏ ورواه ابن خزيمة في صحيحه قال الزبير بن بكار‏:‏ كان أبو محذورة أحسن الناس صوتًا وأذانًا‏.‏ ولبعض شعراء قريش في أذان أبي محذورة‏:‏
أما ورب الكعبة المستورة ** وما تلا محمد من سوره

ص -40- والنغمات من أبي محذورة لأفعلن فعلة مذكوره
وفي رواية للترمذي بلفظ‏:‏ ‏"‏فقم مع بلال فإنه أندى أو أمد صوتًا منك فألق عليه ما قيل لك‏"‏ والمراد بقوله أو أمد صوتًا منك أي أرفع صوتًا منك وفيه استحباب رفع الصوت بالأذان وسيذكر المصنف لذلك بابًا بعد هذا الباب‏.‏
1- وعن أنس قال‏:‏ ‏"‏أمر بلال أن يشفع الأذان ويوتر الإقامة إلا الإقامة‏"‏‏.‏رواه الجماعة‏.‏
وليس فيه للنسائي والترمذي وابن ماجه إلا الإقامة‏.‏قوله ‏"‏أمر بلال‏"‏ هو في معظم الروايات على البناء للمفعول‏.‏ وقد اختلف أهل الأصول والحديث في اقتضاء هذه الصيغة للرفع والمختار عند محققي الطائفتين أنها تقتضيه لأن الظاهر أن المراد بالآمر من له الأمر الشرعي الذي يلزم إتباعه وهو الرسول صلى اللَّه عليه وآله وسلم لا سيما في أمور العبادة فإنها إنما تؤخذ عن توقيف ويؤيد هذا ما وقع في رواية روح عن عطاء ‏"‏فأمر بلالًا‏"‏ بالنصب وفاعل أمر هو النبي صلى اللَّه عليه وآله وسلم وأصرح من ذلك رواية النسائي وغيره عن قتيبة عن عبد الوهاب بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أمر بلالًا‏"‏ قال الحاكم‏:‏ صرح برفعه إمام الحديث بلا مدافعة قتيبة قال الحافظ‏:‏ ولم يتفرد به فقد أخرجه أبو عوانة من طريق عبدان المروزي ويحيى بن معين كلاهما عن عبد الوهاب وطريق يحيى عند الدارقطني أيضًا ولم يتفرد عبد الوهاب‏.‏ وقد رواه البلاذري من طريق أبي شهاب الحناط عن أبي قلابة وقضية وقوع ذلك عقب المشاورة في أمر النداء والآمر بذلك النبي صلى اللَّه عليه وآله وسلم من غير شك‏.‏ وقد روى البيهقي فيه بالسند الصحيح عن أنس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمر بلالًا أن يشفع الأذان ويوتر الإقامة‏"‏ لا ما حكي عن بعضهم من أن الآمر لبلال بذلك كان من بعد رسول اللَّه صلى اللَّه عليه وسلم إذ من المنقول أن بلالًا لم يؤذن لأحد بعد رسول اللَّه صلى اللَّه عليه وسلم إلا لأبي بكر وقيل لم يؤذن لأحد بعد موت رسول اللَّه صلى اللَّه عليه وسلم إلا مرة واحدة بالشام‏.‏قوله ‏"‏أن يشفع الأذان‏"‏ بفتح أوله وفتح الفاء أي يأتي بألفاظه شفعًا وهو مفسر بقوله مثنى مثنى‏.‏ قال الحافظ‏:‏ لكن لم يختلف في أن كلمة التوحيد التي في آخره مفردة فيحمل قوله مثنى على ما سواها انتهى‏.‏ فتكون أحاديث تشفيع الأذان وتثنيته مخصصة بالأحاديث التي ذكرت فيها كلمة التوحيد مرة واحدة كحديث عبد اللَّه بن زيد ونحوه‏.‏قوله ‏"‏إلا الإقامة‏"‏ ادعى ابن منده والأصيلي أن قوله إلا الإقامة من كلام أيوب وليس من الحديث وفيما قالاه نظر لأن عبد الرزاق رواه عن معمر عن أيوب بسنده متصلًا بالخبر مفسرًا وكذا أبو عوانة في صحيحه والسراج في مسنده والأصل أن كل ما كان من الخبر فهو منه حتى يقوم دليل على خلافه ولا دليل‏.‏ وفي رواية أيوب زيادة من حافظ فلا يقدح في صحتها عدم ذكر خالد الحذاء لها وقد ثبت تكرير لفظ قد قامت الصلاة في حديث ابن عمر مرفوعًا وسيأتي‏.‏وقد استشكل عدم استثناء التكبير في الإقامة فإنه يثنى كما تقدم في حديث عبد اللَّه بن زيد وأجيب بأنه وتر بالنسبة إلى تكبير الأذان فإن التكبير في أول الأذان أربع وهذا إنما يتم في تكبير أول الأذان لا في

ص -41- آخره كما قال الحافظ‏.‏ وأنت خبير بأن ترك استثنائه في هذا الحديث لا يقدح في ثبوته لأن روايات التكرير زيادة مقبولة‏.‏الحديث يدل على وجوب الأذان والإقامة وعلى أن الأذان مثنى وقد تقدم الكلام على ذلك‏.‏ويدل على إفراد الإقامة إلا الإقامة وقد اختلف الناس في ذلك فذهب الشافعي وأحمد وجمهور العلماء إلى أن ألفاظ الإقامة إحدى عشرة كلمة كلها مفردة إلا التكبير في أولها وآخرها ولفظ قد قامت الصلاة فإنها مثنى مثنى واستدلوا بهذا الحديث‏.‏ وحديث ابن عمر الآتي‏:‏ وحديث عبد اللَّه بن زيد السابق‏.‏قال الخطابي‏:‏ مذهب جمهور العلماء والذي جرى به العمل في الحرمين والحجاز والشام واليمن ومصر والمغرب إلى أقصى بلاد الإسلام أن الإقامة فرادى قال أيضًا‏:‏ مذهب كافة العلماء أنه يكرر قوله قد قامت الصلاة إلا مالكًا فإن المشهور عنه أنه لا يكررها‏.‏ وذهب الشافعي في قديم قوليه إلى ذلك‏.‏ قال النووي‏:‏ ولنا قول شاذ إنه يقول في التكبير الأول اللَّه أكبر مرة وفي الأخير مرة ويقول قد قامت الصلاة مرة‏.‏ قال ابن سيد الناس‏:‏ وقد ذهب إلى القول بأن الإقامة إحدى عشرة كلمة عمر بن الخطاب وابنه وأنس والحسن البصري والزهري والأوزاعي وأحمد وإسحاق وأبو ثور ويحيى بن يحيى وداود وابن المنذر‏.‏ قال البيهقي‏:‏ وممن قال بإفراد الإقامة سعيد بن المسيب وعروة بن الزبير وابن سيرين وعمر بن عبد العزيز‏.‏ قال البغوي‏:‏ هو قول أكثر العلماء‏.‏ وذهبت الحنفية والهادوية والثوري وابن المبارك وأهل الكوفة إلى أن ألفاظ الإقامة مثل الأذان عندهم مع زيادة قد قامت الصلاة مرتين واستدلوا بهما في رواية من حديث عبد اللَّه بن زيد عند الترمذي وأبي داود بلفظ‏:‏ ‏"‏كان أذان رسول اللَّه صلى اللَّه عليه وآله وسلم شفعًا شفعًا في الأذان والإقامة‏"‏ وأجيب عن ذلك بأنه منقطع كما قال الترمذي وقال الحاكم والبيهقي‏:‏ الروايات عن عبد اللَّه بن زيد في هذا الباب كلها منقطعة وقد تقدم ما في سماع ابن أبي ليلى عن عبد اللَّه بن زيد‏.‏ ويجاب عن هذا الانقطاع بأن الترمذي قال بعد إخراج هذا الحديث عن عبد الرحمن بن أبي ليلى عن عبد اللَّه بن زيد ما لفظه‏:‏ وقال شعبة عن عمرو بن مرة عن عبد الرحمن بن أبي ليلى حدثنا أصحاب محمد صلى اللَّه عليه وآله وسلم أن عبد اللَّه بن زيد رأى الأذان في المنام‏.‏ قال الترمذي‏:‏ وهذا أصح انتهى‏.‏وقد روى ابن أبي ليلى عن جماعة من الصحابة منهم عمر وعلي وعثمان وسعد بن أبي وقاص وأُبيَّ بن كعب والمقداد وبلال وكعب بن عجرة وزيد بن أرقم وحذيفة بن اليمان وصهيب وخلق يطول ذكرهم وقال‏:‏ أدركت عشرين ومائة من أصحاب النبي صلى اللَّه عليه وآله وسلم كلهم من الأنصار فلا علة للحديث لأنه على الرواية عن عبد اللَّه بدون توسيط الصحابة مرسل عن الصحابة وهو في حكم المسند وعلى روايته عن الصحابة عنه مسند ومحمد بن عبد الرحمن وإن كان بعض أهل الحديث يضعفه فمتابعة الأعمش إياه عن عمرو بن مرة ومتابعة شعبة كما ذكر ذلك الترمذي مما يصحح خبره وإن خالفاه في الإسناد وأرسلا فهي مخالفة غير قادحة‏.‏ واستدلوا أيضًا بما رواه الحاكم والبيهقي في الخلافيات والطحاوي من رواية سويد بن غفلة أن بلالًا كان يثني الأذان والإقامة وادعى الحاكم فيه الانقطاع‏.‏ قال الحافظ‏:‏ ولكن في رواية

ص -42- الطحاوي سمعت بلالًا ويؤيد ذلك ما رواه ابن أبي شيبة عن جبر بن علي عن شيخ يقال له الحفص عن أبيه عن جده وهو سعد القرظ قال‏:‏ أذن بلال حياة رسول اللَّه صلى اللَّه عليه وآله وسلم ثم أذن لأبي بكر في حياته ولم يؤذن في زمان عمر وسويد بن غفلة هاجر في زمن أبي بكر‏.‏ وأما ما رواه أبو داود من أن بلالًا ذهب إلى الشام في حياة أبي بكر فكان بها حتى مات فهو مرسل وفي إسناده عطاء الخراساني وهو مدلس‏.‏ وروى الطبراني في مسند الشاميين من طريق جنادة بن أبي أمية عن بلال أنه كان يجعل الأذان والإقامة مثنى مثنى وفي إسناده ضعف‏.‏ قال الحافظ‏:‏ وحديث أبي محذورة في تثنية الإقامة مشهور عند النسائي وغيره انتهى‏.‏ وحديث أبي محذورة حديث صحيح قاسه الحازمي في الناسخ والمنسوخ وذكر فيه الإقامة مرتين مرتين وقال‏:‏ هذا حديث حسن على شرط أبي داود والترمذي والنسائي ـ أقول‏:‏ وقد ذكر الخلاف الحازمي في الناسخ والمنسوخ ودليل كل وأرجحية الحكم في ذلك قال ما حاصله‏:‏ فذهبت طائفة إلى أن الإقامة مثل الأذان مثنى وهو قول سفيان الثوري وأبي حنيفة وأهل الكوفة واحتجوا في الباب بهذا الحديث أي حديث أبي محذورة قال‏:‏ ‏"‏وعلمني الإقامة مرتين مرتين اللَّه أكبر اللَّه أكبر أشهد أن لا إله إلا اللَّه أشهد أن لا إله إلا اللَّه‏"‏ الخ وقد حسنه كما نقله الشوكاني عنه هنا ورأوه محكمًا وناسخًا لحديث بلال وذكره بسنده عن أنس ‏"‏أنهم ذكروا أن يعلموا وقت الصلاة بشيء يعرفونه فذكروا أن ينوروا نارًا أو يضربوا ناقوسًا فأمر بلال أن يشفع الأذان ويوتر الإقامة‏"‏ هذا الحديث صحيح متفق عليه أخرجه مسلم في الصحيح من حديث وهب وأخرجاه من حديث عبد الوهاب الثقفي عن خالد الحذاء‏.‏ قالوا‏:‏ وهذا ظاهر في النسخ لأن بلالًا أمر بإفراد الإقامة أول ما شرع الأذان على ما دل عليه حديث أنس وأما حديث أبي محذورة كان عام حنين وبين الوقتين مدة مديدة‏.‏ وخالفهم في ذلك أكثر أهل العلم فرأوا أن الإقامة فرادى وإلى هذا المذهب ذهب سعيد بن المسيب وعروة بن الزبير والزهري ومالك بن أنس وأهل الحجاز والشافعي وأصحابه‏.‏ وإليه ذهب عمر بن عبد العزيز ومكحول والأوزاعي وأهل الشام‏.‏ وإليه ذهب الحسن البصري ومحمد بن سيرين وأحمد بن حنبل ومن تبعهم من العراقيين‏.‏ وإليه ذهب يحيى بن يحيى وإسحاق بن إبراهيم الحنظلي ومن تبعهما من الخراسانيين وذهبوا في ذلك إلى حديث أنس وقالوا‏:‏ أما حديث أبي محذورة فالجواب عنه من وجوه نذكر بعضها‏:‏ منها أن شرط الناسخ أن يكون أصح سندًا وأقوم قاعدة في جميع جهات الترجيحات على ما قررناه في مقدمة الكتاب‏.‏ ونازعه في ذلك الشوكاني وغير خفي على من الحديث صناعته أن حديث أبي محذورة لا يوازي حديث أنس في جهة واحدة في الترجيحات فضلًا عن الجهات كلها‏.‏ ومنها أن جماعة من الحفاظ ذهبوا إلى أن هذه اللفظة في تثنية الإقامة غير محفوظة بدليل ما أخبرنا به وساق سنده إلى أبي محذورة ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أمره أن يشفع الأذان ويوتر الإقامة‏"‏ ونحوه من الأحاديث‏.‏
ثم لو قدرنا أن هذه الزيادة محفوظة وأن الحديث ثابت ولكنه منسوخ وأذان بلال هو آخر الأذانين لأن النبي صلى اللَّه عليه وآله وسلم لما عاد من حنين ورجع إلى المدينة أقر بلالًا على أذانه وإقامته‏.‏ وعن الأثرم قال‏:‏ قيل لأبي عبد اللَّه‏:‏ أليس حديث أبي محذورة بعد حديث عبد اللَّه بن زيد لأن حديث أبي محذورة بعد فتح مكة فقال‏:‏ أليس قد رجع النبي صلى اللَّه عليه وآله وسلم إلى المدينة فأقر بلالًا على أذان عبد اللَّه بن زيد‏.‏ وعن الخلال قال‏:‏ أخبرني عبد اللَّه بن عبد الحميد قال‏:‏ ناظرت أبا عبد اللَّه في أذان أبي محذورة فقال‏:‏ نعم قد كان أبو محذورة يؤذن ويثبت تثنية أذان أبي محذورة ولكن إذ أن بلال هو آخر الأذان‏.‏ وبهذا تعلم أن ما ذكره الشارح بعد إنما هو مأخوذ من الحازمي بدون عزو واللَّه أعلم ـ‏.‏ وسيأتي ما أخرجه عنه الخمسة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم علمه الأذان تسع عشرة كلمة والإقامة سبع عشرة‏"‏ وهو حديث صححه الترمذي وغيره وهو متأخر عن حديث بلال الذي فيه الأمر بإيتار الإقامة لأنه بعد فتح مكة لأن أبا محذورة من مسلمة الفتح وبلال أمر بإفراد الإقامة أول ما شرع الأذان فيكون ناسخًا‏.‏ وقد روى أبو الشيخ ‏"‏أن بلالًا أذن بمنى ورسول اللَّه صلى اللَّه عليه وآله وسلم ثم مرتين مرتين وأقام مثل ذلك‏"‏ إذا عرفت هذا تبين لك أن أحاديث تثنية الإقامة صالحة للاحتجاج بها لما أسلفناه وأحاديث إفراد الإقامة وإن كانت أصح منها لكثرة طرقها وكونها في الصحيحين لكن أحاديث التثنية مشتملة على الزيادة فالمصير إليها لازم لا سيما مع تأخر تاريخ بعضها كما عرفناك‏.‏ وقد ذهب بعض أهل العلم إلى جواز إفراد الإقامة وتثنيتها قال أبو عمر ابن عبد البر‏:‏ ذهب أحمد بن حنبل وإسحاق بن راهويه وداود بن علي ومحمد بن جرير إلى إجازة القول بكل ما روي عن رسول اللَّه صلى اللَّه عليه وآله وسلم في ذلك وحملوه على الإباحة والتخيير قالوا كل ذلك جائز لأنه قد ثبت عن النبي صلى اللَّه عليه وآله وسلم جمع ذلك وعمل به أصحابه فمن شاء قال اللَّه أكبر أربعًا في أول الأذان ومن شاء ثنى ومن شاء ثنى الإقامة ومن شاء أفردها إلا قوله قد قامت الصلاة فإن ذلك مرتان على كل حال انتهى‏.‏
وقد أجاب القائلون بإفراد الإقامة عن حديث أبي محذورة بأجوبة منها‏:‏
إن من شرط الناسخ أن يكون أصح سندًا وأقوم قاعدة وهذا ممنوع فإن المعتبر في الناسخ مجرد الصحة لا الأصحية ومنها أن جماعة من الأئمة ذهبوا إلى أن هذه اللفظة في تثنية الإقامة غير محفوظة ورووا من طريق أبي محذورة أن النبي صلى اللَّه عليه وآله وسلم أمره أن يشفع الأذان ويوتر الإقامة كما ذكر ذلك الحازمي في الناسخ والمنسوخ‏.‏ وأخرجه البخاري في تاريخه والدارقطني وابن خزيمة وهذا الوجه غير نافع لأن القائلين بأنها غير محفوظة غاية ما اعتذروا به عدم الحفظ وقد حفظ غيرهم من الأئمة كما تقدم ومن علم حجة على من لا يعلم‏.‏ وأما رواية إيتار الإقامة عن أبي محذورة فليست كروايته التشفيع على أن الاعتماد على الرواية المشتملة على الزيادة‏.‏
ومن الأجوبة أن تثنية الإقامة لو فرض أنها محفوظة وأن الحديث بها ثابت لكانت منسوخة فإن أذان بلال هو آخر الأمرين لأن النبي صلى اللَّه عليه وآله وسلم لما عاد من حنين ورجع إلى المدينة أقر بلالًا على أذانه وإقامته‏.‏ قالوا‏:‏ وقد قيل لأحمد بن حنبل‏:‏ أليس حديث

ص -43- محذورة بعد حديث عبد اللَّه بن زيد لأن حديث أبي محذورة بعد فتح مكة قال‏:‏ أليس قد رجع رسول اللَّه صلى اللَّه عليه وسلم إلى المدينة فأقر بلالًا على أذان عبد اللَّه بن زيد وهذا أنهض ما أجابوا به ولكنه متوقف على نقل صحيح أن بلالًا أذن بعد رجوع النبي صلى اللَّه عليه وآله وسلم المدينة وأفرد الإقامة ومجرد قول أحمد بن حنبل لا يكفي فإن ثبت ذلك كان دليلًا لمذهب من قال بجواز الكل ويتعين المصير إليها لأن فعل كل واحد من الأمرين عقب الآخر مشعر بجواز الجميع لا بالنسخ‏.‏
3- وعن ابن عمر قال‏:‏ ‏"‏إنما كان الأذان على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم مرتين مرتين والإقامة مرة مرة غير أنه يقول قد قامت الصلاة وكنا إذا سمعنا الإقامة توضأنا ثم خرجنا إلى الصلاة‏"‏‏.‏رواه أحمد وأبو داود والنسائي‏.‏
الحديث أخرجه أيضًا الشافعي وأبو عوانة والدارقطني وابن خزيمة وابن حبان والحاكم وفي إسناده أبو جعفر المؤذن قال شعبة‏:‏ لا يحفظ لأبي جعفر غير هذا الحديث‏.‏ وقال ابن حبان‏:‏ اسمه محمد بن مسلم بن مهران‏.‏ وقال الحاكم‏:‏ اسمه عمير بن يزيد بن حبيب الخطمي‏.‏ قال الحافظ‏:‏ ووهم الحاكم في ذلك‏.‏ ورواه أبو عوانة والدارقطني من حديث سعيد بن المغيرة عن عيسى بن يونس عن عبيد اللَّه عن نافع عن ابن عمر قال الحافظ‏:‏ وأظن سعيدًا وهم فيه وإنما رواه عيسى عن شعبة كما تقدم لكن سعيد وثقه أبو حاتم ورواه ابن ماجه من حديث سعد القرظ ـ هو صحابي مشهور بقي إلى ولاية الحجاج على الحجاز سنة أربع وسبعين وكان مؤذنًا بقباء اهـ من التقريب ببعض التصرف‏.‏ وقوله بعد وهما ضعيفان أي الحديثان لا الراويان‏:‏ تنبه ـ ‏.‏ مرفوعًا‏:‏ ‏"‏كان أذان بلال مثنى مثنى وإقامته مفردة‏"‏ وعن أبي رافع نحوه وهما ضعيفان وقد صرح اليعمري في شرح الترمذي أن حديث ابن عمر إسناده صحيح‏.‏والحديث يدل على أن الأذان مثنى والإقامة مفردة إلا الإقامة‏.‏ وقد تقدم البحث عن ذلك‏.‏
4- وعن أبي محذورة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم علمه هذا الأذان اللَّه أكبر اللَّه أكبر أشهد أن لا إله إلا اللَّه أشهد أن لا إله إلا اللَّه أشهد أن محمدًا رسول اللَّه أشهد أن محمدًا رسول اللَّه ثم يعود فيقول أشهد أن لا إله إلا اللَّه مرتين أشهد أن محمدًا رسول اللَّه مرتين حيَّ على الصلاة مرتين حيَّ على الفلاح مرتين اللَّه أكبر اللَّه أكبر لا إله إلا اللَّه‏"‏‏.‏رواه مسلم والنسائي‏.‏ وذكر التكبير في أوله أربعًا‏.‏ وللخمسة عن أبي محذورة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم علمه الأذان تسع عشرة كلمة والإقامة سبع عشرة كلمة‏"‏ قال الترمذي‏:‏ حديث حسن صحيح‏.‏
الرواية الأولى أخرجها أيضًا بتربيع التكبير في أوله الشافعي وأبو داود وابن ماجه وابن حبان وقال ابن القطان‏:‏ الصحيح في هذا تربيع التكبير وبه يصح كون الأذان تسع عشرة كلمة

ص -44- كما في الرواية الثانية مضمومًا إلى تربيع التكبير الترجيع‏.‏ قال الحافظ حاكيًا عن ابن القطان‏:‏ وقد وقع في بعض روايات مسلم بتربيع التكبير وهي التي ينبغي أن يعد في الصحيح انتهى‏.‏وقد رواه أبو نعيم في المستخرج والبيهقي بتربيع التكبير وقال بعده‏:‏ أخرجه مسلم عن إسحاق وكذلك أخرجه أبو عوانة في مستخرجه من طريق ابن المديني عن معاذ‏.‏ والرواية الثانية أخرجها أيضًا الدارمي والدارقطني والحاكم في مستدركه والبيهقي وتكلم عليه بأوجه من التضعيف ردها ابن دقيق العيد في الإمام وصحح الحديث وأخرجه أيضًا الطبراني‏.‏قوله ‏"‏تسع عشرة كلمة‏"‏ لأن التكبير في أوله مربع والترجيع في الشهادتين يصير كل واحدة منهما أربعة ألفاظ والحيعلتين أربع كلمات والتكبير كلمتان وكلمة التوحيد في آخره‏.‏قوله ‏"‏سبع عشرة كلمة‏"‏ بتربيع التكبير في أول الإقامة وترك الترجيع وزيادة قد قامت الصلاة مرتين وباقي ألفاظها كالأذان فتكون الإقامة ذلك المقدار‏.‏والحديث يدل على تربيع التكبير والترجيع وتربيع تكبير الإقامة وتثنية باقي ألفاظها وقد تقدم الكلام على جميع هذه الأطراف مستوفى وقد عرفت مما سلف أن حديث أبي محذورة راجح لأنه متأخر ومشتمل على الزيادة لا سيما مع كون النبي صلى اللَّه عليه وآله وسلم هو الذي لقنه إياه‏.‏
5- وعن أبي محذورة قال‏:‏ ‏"‏قلت يا رسول اللَّه علمني سنة الأذان فعلمه وقال‏:‏ فإن كان صلاة الصبح قلت الصلاة خير من النوم الصلاة خير من النوم اللَّه أكبر اللَّه أكبر لا إله إلا اللَّه‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا ابن حبان والنسائي وصححه ابن خزيمة وفي إسناده محمد بن عبد الملك بن أبي محذورة والحارث بن عبيد والأول غير معروف والثاني فيه مقال ولكنه قد روي من طريق أخرى وقد قدمنا الكلام على الحديث وعلى فقهه في شرح حديث عبد اللَّه بن زيد فليرجع إليه‏.‏

باب رفع الصوت بالأذان
1- عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ المؤذن يغفر له مد صوته ويشهد له كل رطب ويابس‏"‏‏.‏رواه الخمسة إلا الترمذي‏.‏
الحديث أخرجه أيضًا ابن خزيمة وابن حبان وفي إسناده أبو يحيى الراوي له عن أبي هريرة قال ابن القطان‏:‏ لا يعرف وادعى ابن حبان في الصحيح أن اسمه سمعان ورواه البيهقي من وجهين آخرين عن الأعمش قال تارة عن أبي صالح وتارة عن مجاهد عن أبي هريرة قال الدارقطني‏:‏ الأشبه أنه عن مجاهد مرسل‏.‏ وفي العلل لأبي حاتم سئل أبو زرعة عن حديث منصور فقال فيه

ص -45- عن عطاء رجل من أهل المدينة ووقفه‏.‏ ورواه أبو أسامة عن الحارث بن الحكم عن أبي هبيرة يحيى بن عباد عن شيخ من الأنصار فقال‏:‏ الصحيح حديث منصور‏.‏ ورواه أحمد والنسائي من حديث البراء بن عازب بلفظ‏:‏ ‏"‏المؤذن يغفر له مد صوته ويصدقه من يسمعه من رطب ويابس وله مثل أجر من صلى معه‏"‏ وصححه ابن السكن ورواه أحمد والبيهقي من حديث مجاهد عن ابن عمر وفي الباب عن أنس عند ابن عدي وعن أبي سعيد عند الدارقطني في العلل‏.‏ وعن جابر عند الخطيب في الموضح وغير ذلك‏.‏ والحديث يدل على استحباب مد الصوت في الأذان لكونه سببًا للمغفرة وشهادة الموجودات ولأنه أمر بالمجيء إلى الصلاة فكل ما كان أدعى لإسماع المأمومين بذلك كان أولى ولقوله صلى اللَّه عليه وآله وسلم لأبي محذورة‏:‏ ‏"‏ارجع فارفع صوتك‏"‏ وهذا أمر برفع الصوت قيل هو تمثيل بمعنى أنه لو كان بين المكان الذي يؤذن فيه والمكان الذي يبلغه صوت ذنوب تملأ تلك المسافة لغفرها اللَّه له‏.‏
2- وعن عبد اللَّه بن عبد الرحمن بن أبي صعصعة‏:‏ ‏"‏أن أبا سعيد الخدري قال له‏:‏ إني أراك تحب الغنم والبادية فإذا كنت في غنمك فارفع صوتك بالنداء فإنه لا يسمع مدى صوت المؤذن جن ولا إنس ولا شيء إلا يشهد له يوم القيامة قال أبو سعيد‏:‏ سمعته من رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏رواه أحمد والبخاري والنسائي وابن ماجه‏.‏
الحديث أخرجه أيضًا الشافعي ومالك في الموطأ وغيرهما‏.‏قوله ‏"‏تحب الغنم والبادية‏"‏ أي لأجل الغنم لأن فيها ما يحتاج في إصلاحها إليه من الرعي وهو في الغالب لا يكون إلا بالبادية‏.‏قوله ‏"‏في غنمك أو باديتك‏"‏ يحتمل أن يكون أو شكًا من الراوي ويحتمل أن يكون للتنويع لأن الغنم قد لا تكون في البادية ولأنه قد يكون في البادية حيث لا غنم‏.‏ قوله ‏"‏فارفع صوتك‏"‏ فيه دليل لمن قال باستحباب الأذان للمنفرد وهو الراجح عند الشافعية‏.‏قوله ‏"‏مدى صوت المؤذن‏"‏ أي غاية صوته‏.‏قوله ‏"‏جن ولا إنس ولا شيء‏"‏ ظاهره يشمل الحيوانات والجمادات فهو من العام بعد الخاص‏.‏والحديث الأول يبين معنى الشيء المذكور هنا لأن الرطب واليابس لا يخرج عن الاتصاف بأحدهما شيء من الموجودات‏.‏وفي رواية لابن خزيمة لا يسمع صوته شجر ولا مدر ولا حجر ولا جن ولا إنس وبهذا يظهر أن التخصيص بالملائكة كما قال القرطبي أو بالحيوان كما قال غيره غير ظاهر وغير ممتنع عقلًا ولا شرعًا أن يخلق اللَّه في الجمادات القدرة على السماع والشهادة ومثله قوله تعالى ‏{وَإِنْ مِنْ شَيْءٍ إِلا يُسَبِّحُ بِحَمْدِهِ ‏}‏ وفي صحيح مسلم‏:‏ ‏"‏إني لأعرف حجرًا كان يسلم عليَّ‏"‏ ومنه ما يثبت في البخاري وغيره من قول النار أكل بعضي بعضًا‏.‏قال الزين ابن المنير‏:‏ والسر في هذه الشهادة مع أنها تقع عند عالم الغيب والشهادة أن أحكام الآخرة جرت على نعت أحكام الخلق في الدنيا من توجه الدعوى والجواب والشهادة‏.‏ وقيل المراد بهذه الشهادة إشهار المشهود له بالفضل وعلو الدرجة وكما أن اللَّه يفضح بالشهادة قومًا كذلك يكرم بالشهادة آخرين‏.‏
وفي الحديث استحباب رفع الصوت بالأذان وقد تقدم تعليل ذلك وفيه أن حب الغنم والبادية لا سيما عند نزول الفتنة من عمل السلف الصالح‏.‏

ص -46- باب المؤذن يجعل إصبعيه في أذنيه ويلوي عنقه عند الحيعلة ولا يستدبر
1- عن أبي جحيفة قال‏:‏ ‏"‏أتيت النبي صلى اللَّه عليه وآله وسلم بمكة وهو بالأبطح في قبة له حمراء من أدم قال‏:‏ فخرج بلال بوضوئه فمن ناضح ونائل قال‏:‏ فخرج النبي صلى اللَّه عليه وآله وسلم عليه حلة حمراء كأني أنظر إلى بياض ساقيه قال‏:‏ فتوضأ وأذن بلال فجعلت أتتبع فاه ههنا وههنا يقول يمينًا وشمالًا حيَّ على الصلاة حيَّ على الفلاح قال‏:‏ ثم ركزت له عنزة فتقدم فصلى الظهر ركعتين يمر بين يديه الحمار والكلب لا يمنع‏"‏ وفي رواية ‏"‏تمر من ورائه المرأة والحمار ثم صلى العصر ثم لم يزل يصلي حتى رجع إلى المدينة‏"‏‏.‏متفق عليه‏.‏ ولأبي داود‏:‏ ‏"‏رأيت بلالا خرج إلى الأبطح فأذن فلما بلغ حيَّ على الصلاة حيَّ على الفلاح لوى عنقه يمينًا وشمالًا ولم يستدر‏"‏ وفي رواية‏:‏ ‏"‏رأيت بلالا يؤذن ويدور وأتتبع فاه ههنا وههنا وإصبعاه في أذنيه قال‏:‏ ورسول اللَّه صلى اللَّه عليه وآله وسلم في قبة له حمراء أراها من أدم قال‏:‏ فخرج بلال بين يديه بالعنزة فركزها فصلى رسول اللَّه صلى اللَّه عليه وآله وسلم وعليه حلة حمراء كأني أنظر إلى بريق ساقيه‏"‏ رواه أحمد والترمذي وصححه‏.‏
الحديث أخرجه النسائي بزيادة‏:‏ ‏"‏فجعل يقول في أذانه هكذا ينحرف يمينًا وشمالًا‏"‏ وابن ماجه بزيادة‏:‏ ‏"‏رأيته يدور في أذانه‏"‏ لكن في إسناده الحجاج بن أرطأة‏.‏ ورواه الحاكم بزيادة ألفاظ وقال‏:‏ قد أخرجاه إلا أنهما لم يذكرا فيه إدخال الإصبعين في الأذنين والاستدارة وهو صحيح على شرطهما‏.‏ ورواه ابن خزيمة بلفظ‏:‏ ‏"‏رأيت بلالًا يؤذن يتبع بفيه يميل رأسه يمينًا وشمالًا‏"‏ ورواه من طريق أخرى بزيادة‏:‏ ‏"‏ووضع الإصبعين في الأذنين‏"‏ وكذا رواه أبو عوانة في صحيحه وأبو نعيم في مستخرجه بزيادة‏:‏ ‏"‏رأى أبو جحيفة بلالًا يؤذن ويدور وإصبعاه في أذنيه‏"‏ وكذا رواه البزار‏.‏ وقال البيهقي‏:‏ الاستدارة لم ترد من طريق صحيحة لأن مدارها على سفيان الثوري وهو لم يسمعه من عون بن أبي جحيفة إنما سمعه عن رجل عنه والرجل يتوهم أنه الحجاج والحجاج غير محتج به‏.‏ قال‏:‏ ووهم عبد الرزاق في إدراجه وقد وردت الاستدارة من وجه آخر أخرجه أبو الشيخ في كتاب الأذان من طريق حماد وهشيم جميعًا عن عون الطبراني من طريق إدريس الأودي عنه

ص -47- وفي الأفراد للدارقطني عن بلال‏:‏ ‏"‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أذنا وأقمنا أن لا نزيل أقدامنا عن مواضعها‏"‏ وإسناده ضعيف‏.‏قوله ‏"‏فمن ناضح ونائل‏"‏ الناضح الآخذ من الماء لجسده تبركًا ببقية وضوئه صلى اللَّه عليه وآله وسلم والنائل الآخذ من ماء في جسد صاحبه لفراغ الماء لقصد التبرك‏.‏ وقيل أن بعضهم كان ينال ما لا يفضل منه شيء وبعضهم كان ينال منه ما ينضحه على غيره‏.‏ وفي رواية في الصحيح ورأيت بلالًا أخرج وضوءًا فرأيت الناس يبتدرون ذلك الوضوء فمن أصاب منه شيئًا تمسح به ومن لم يصب أخذ من بلل صاحبه وبهذه الرواية يتبين المراد من تلك العبارة والنضح الرش وقد تقدم الكلام عليه‏.‏قوله ‏"‏ههنا وههنا‏"‏ ظرفا مكان والمراد بهما جهة اليمين والشمال كما فسره بذلك الراوي‏.‏وللحديث فوائد وفيه أحكام سيأتي بسط الكلام عليها في مواضعها والمقصود منه ههنا الاستدلال على مشروعية التفات المؤذن يمينًا وشمالًا وجعل الإصبعين في الأذنين حال الأذان والالتفات المذكور ههنا مقيد بوقت الحيعلتين وقد بوب له ابن خزيمة فقال‏:‏ باب انحراف المؤذن عند قوله حيَّ على الصلاة حيَّ على الفلاح بفمه لا ببدنه كله وإنما يمكن الانحراف بالفم بانحراف الرأس وقد اختلفت الروايات في الاستدارة ففي بعضه أنه كان يستدبر وفي بعضها ولم يستدر كما سلف ولكنها لم ترو الاستدارة إلا من طريق حجاج وإدريس الأودي وهما ضعيفان وقد رويت من طريق ثالثة وفيها ضعيف وهو محمد العرزمي‏.‏ وقد خالف هؤلاء الثلاثة من هو مثلهم أو أمثل وهو قيس بن الربيع فرواه عن عون قال في حديثه ولم يستدر أخرجه أبو داود كما تقدم قال الحافظ‏:‏ ويمكن الجمع بأن من أثبت الاستدارة عنى بها استدارة الرأس ومن نفاها عنى استدارة الجسد كله ومشى ابن بطال ومن تبعه على ظاهره فاستدل به على جواز الاستدارة‏.‏قال ابن دقيق العيد‏:‏ فيه دليل على استدارة المؤذن للإسماع عند التلفظ بالحيعلتين واختلف هل يستدير ببدنه كله أو بوجهه فقط وقدماه قارتان واختلف أيضًا هل يستدير في الحيعلتين الأوليتين مرة وفي الثانيتين مرة أو يقول حيَّ على الصلاة عن يمينه ثم حيَّ على الصلاة عن شماله وكذا في الأخرى وقد رجح هذا الوجه بأنه يكون لكل جهة نصيب من كل كلمة قال‏:‏ والأول أقرب إلى لفظ الحديث انتهى كلامه بالمعنى‏.‏ وروي عن أحمد أنه لا يدور إلا إذا كان على منارة يقصد إسماع أهل الجهتين وبه قال أبو حنيفة وإسحاق‏.‏ وقال النخعي والثوري والأوزاعي والشافعي وأبو ثور وهو رواية عن أحمد‏:‏ إنه يستحب الالتفات في الحيعلتين يمينًا وشمالًا ولا يدور ولا يستدير سواء كان على الأرض أو على منارة وقال مالك‏:‏ لا يدور ولا يلتفت إلا أن يريد إسماع الناس وقال ابن سيرين‏:‏ يكره الالتفات‏.‏والحق استحباب الالتفات حال الأذان بدون تقييد وأما الدوران فقد عرفت اختلاف الأحاديث فيه وقد أمكن الجمع بما تقدم فلا يصار إلى الترجيح‏.‏
وفي الحديث استحباب وضع الإصبعين في الأذنين وفي ذلك فائدتان ذكرهما العلماء‏:‏ الأولى أن ذلك أرفع لصوته قال الحافظ‏:‏ وفيه حديث ضعيف من طريق سعد القرظ عن بلال‏.‏ والثانية أنه علامة للمؤذن ليعرف من يراه على بعد أو من كان به صمم أنه يؤذن‏.‏ قال الترمذي‏:‏ استحب أهل العلم أن يدخل المؤذن إصبعيه في أذنيه في الأذان قال‏:‏ واستحبه الأوزاعي في الإقامة أيضًا ولم يرد في الأحاديث كما قال الحافظ تعيين الإصبع التي يستحب وضعها وجزم النووي بأنها المسبحة وإطلاق الإصبع مجاز عن الأنملة‏.‏

ص -48- باب الأذان في أول الوقت وتقديمه عليه في الفجر خاصة
1- عن جابر بن سمرة قال‏:‏ ‏"‏كان بلال يؤذن إذا زالت الشمس لا يخرم ثم لا يقيم حتى يخرج إليه النبي صلى اللَّه عليه وآله وسلم فإذا خرج أقام حين يراه‏"‏‏.‏رواه أحمد ومسلم وأبو داود والنسائي‏.‏
قوله ‏"‏لا يخرم‏"‏ أي لا يترك شيئًا من ألفاظه‏.‏ الحديث فيه المحافظة على الأذان عند دخول وقت الظهر بدون تقديم ولا تأخير وهكذا سائر الصلوات إلا الفجر لما سيأتي‏.‏ وفيه أيضًا أن المقيم لا يقيم إلا إذا أراد الإمام الصلاة وقد أخرج ابن عدي من حديث أبي هريرة مرفوعًا‏:‏ ‏"‏المؤذن أملك بالأذان والإمام أملك بالإقامة‏"‏ وضعفه ولعل تضعيفه له لأن في إسناده شريكًا القاضي وقد أخرج البيهقي نحوه عن علي رضي اللَّه عنه من قوله وقال‏:‏ ليس بمحفوظ ورواه أبو الشيخ من طريق أبي الجوزاء عن ابن عمه وفيه معارك وهو ضعيف‏.‏ ويعارض حديث الباب وما في معناه ما عند البخاري ومسلم وأبي داود والترمذي والنسائي بلفظ‏:‏ ‏"‏أنه قال صلى اللَّه عليه وآله وسلم‏:‏ إذا أقيمت الصلاة فلا تقوموا حتى تروني‏"‏ أي خرجت لأنه يدل على أن المقيم شرع في الإقامة قبل خروجه ويمكن الجمع بين الحديثين بأن بلالًا كان يراقب خروج النبي صلى اللَّه عليه وآله وسلم فيشرع في الإقامة عند أول رؤيته له قبل أن يراه غالب الناس ثم إذا رأوه قاموا ويشهد لهذا ما أخرجه عبد الرزاق عن ابن جريج عن ابن شهاب ‏"‏أن الناس كانوا ساعة يقول المؤذن اللَّه أكبر يقومون الصلاة فلا يأتي النبي صلى اللَّه عليه وآله وسلم مقامه حتى تعتدل الصفوف‏"‏‏.‏وفي صحيح مسلم وسنن أبي داود ومستخرج أبي عوانة‏:‏ ‏"‏أنهم كانوا يعدلون الصفوف قبل خروجه صلى اللَّه عليه وآله وسلم‏"‏ وفي حديث أبي قتادة‏:‏ ‏"‏أنهم كانوا يقومون ساعة تقام الصلاة ولو لم يخرج النبي صلى اللَّه عليه وآله وسلم فنهاهم عن ذلك‏"‏ لاحتمال أن يقع له شغل يبطئ فيه عن الخروج فيشق عليهم الانتظار‏.‏قال المصنف رحمه اللَّه تعالى بعد ذكر حديث الباب‏:‏ وفيه أن الفريضة تغني عن تحية المسجد انتهى‏.‏
2- وعن ابن مسعود‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يمنعن أحدكم أذان بلال من سحوره فإنه يؤذن أو قال ينادي بليل ليرجع قائمكم ويوقظ نائمكم‏"‏‏.‏رواه الجماعة إلا الترمذي‏.‏
قوله ‏"‏أحدكم‏"‏ في رواية للبخاري ‏"‏أحد منكم‏"‏ شك من الراوي وكلاهما يفيد العموم‏.‏
قوله ‏"‏من سحوره‏"‏ بفتح أوله اسم لما يؤكل في السحر‏.‏ ويجوز الضم وهو اسم الفعل‏.‏

ص -49- قوله ‏"‏ليرجع‏"‏ بفتح الياء وكسر الجيم المخففة يستعمل هذا لازمًا ومتعديًا تقول رجع زيد ورجعت زيدًا ولا يقال في المتعدي بالتثقيل ومن رواه بالضم والتثقيل فقد أخطأ لأنه يصير من الترجيع وهو الترديد وليس مرادًا هنا وإنما معناه يرد القائم أي المتهجد إلى راحته ليقوم إلى صلاة الصبح نشيطًا أو يتسحر إن كان له حاجة إلى الصيام ويوقظ النائم ليتأهب للصلاة بالغسل والوضوء‏.‏ والحديث يدل على جواز الأذان قبل دخول الوقت في صلاة الفجر خاصة وقد ذهب إلى مشروعيته الجمهور مطلقًا وخالف في ذلك الثوري وأبو حنيفة ومحمد والهادي والقاسم والناصر وزيد بن علي قال الشافعي ومالك وأحمد وأصحابهم‏:‏ إنه يكتفى به للصلاة وقال ابن المنذر وطائفة من أهل الحديث والغزالي‏:‏ أنه لا يكتفى به‏.‏ وادعى بعضهم أنه لم يرد في شيء من الحديث ما يدل على الاكتفاء وتعقب بحديث الباب وأجيب بأنه مسكوت عنه وعلى التنزل فمحله ما إذا لم يرد نطق بخلافه وههنا قد ورد حديث ابن عمر وعائشة الآتي وهو يدل على عدم الاكتفاء نعم حديث زياد بن الحارث عند أبي داود يدل على الاكتفاء فإن فيه أنه أذن قبل الفجر بأمر النبي صلى اللَّه عليه وآله وسلم وأنه استأذنه في الإقامة فمنعه إلى أن طلع الفجر فأمره فأقام لكن في إسناده ضعف كما قال الحافظ‏.‏ وأيضًا فهي واقعة عين وكانت في سفر ومن ثم قال القرطبي‏:‏ إنه مذهب واضح‏.‏ ويدل أيضًا على عدم الاكتفاء أن الأذان المذكور قد بين النبي صلى اللَّه عليه وآله وسلم الغرض به فقال‏:‏ ‏"‏ليرجع قائمكم‏"‏ الحديث فهو لهذه الأغراض المذكورة لا للإعلام بالوقت والأذان هو الإعلام بدخول وقت الصلاة بألفاظ مخصوصة والأذان قبل الوقت ليس إعلامًا بالوقت وتعقب بأن الإعلام بالوقت أعم من أن يكون إعلامًا بأنه دخل أو قارب أن يدخل‏.‏ـ واحتج المانعون ـ من الأذان قبل دخول الوقت بحجج منها قوله صلى اللَّه عليه وسلم لبلال ‏"‏لا تؤذن حتى يستبين لك الفجر ومد يديه عرضًا‏"‏ أخرجه أبو داود وبما أخرجه أيضًا من حديث ابن عمر‏:‏ ‏"‏أن بلالًا أذن قبل طلوع الفجر فأمره النبي صلى اللَّه عليه وآله وسلم أن يرجع فينادي ألا أن العبد نام‏"‏ قالوا‏:‏ فوجب تأويل حديث الباب بما قال بعض الحنفية أن النداء قبل الفجر لم يكن بألفاظ الأذان وإنما كان تذكيرًا كما يقع للناس اليوم ـ الرسول صلى اللَّه عليه وآله وسلم بين لنا كيفية الأذان في جميع الأوقات وبيانه إنما هو بيان للعمل المشروع الذي به يقبل‏.‏ والقياس ممنوع في العبادات اتفاقًا وتم التشريع وانقطع الوحي بموت النبي صلى اللَّه عليه وآله وسلم فكل ما خالف هديه وعمله صلى اللَّه عليه وآله وسلم الذي كان عليه فهو مردود بنص الكتاب والسنة وإجماع من سلف من الصحابة والتابعين واللَّه أعلم ـ‏.‏ وأجيب عن الاحتجاج بالحديثين المذكورين بأن الأول منهما لا ينتهض لمعارضة ما في الصحيحين لا سيما مع إشعار الحديث بالاعتياد‏.‏ وأما الثاني فلا حجة فيه لأنه قد صرح بأنه موقوف أكابر الأئمة كأحمد والبخاري والذهلي وأبي داود وأبي حاتم والدارقطني والأثرم والترمذي وجزموا بأن حمادًا أخطأ في رفعه وأن الصواب وقفه‏.‏
وأما التأويل المذكور فقال الحافظ في الفتح‏:‏ إنه مردود لأن الذي يصنعه الناس اليوم محدث قطعًا وقد تضافرت الأحاديث على التعبير بلفظ الأذان قطعًا فحمله على معناه الشرعي مقدم ولأن الأذان الأول لو كان بألفاظ مخصوصة لما التبس على السامعين والحديث ليس فيه تعيين الوقت الذي كان بلال يؤذن فيه وقد اختلف من أي وقت يشرع في ذلك فقيل إنه يشرع وقت السحر ورجحه جماعة من أصحاب الشافعي‏.‏ وقيل إنه

ص -50- يشرع من النصف الأخير ورجحه النووي وتأول ما خالفه وقيل يشرع للسبع الأخير في الشتاء وفي الصيف لنصف السبع قاله الجويني‏.‏ وقيل وقته الليل جميعه ذكره صاحب العمدة وكأن مسنده إطلاق لفظ بليل‏.‏ وقيل بعد آخر اختيار العشاء وقد ورد ما يشعر بتعيين الوقت الذي كان بلال يؤذن فيه وهو ما رواه النسائي والطحاوي من حديث عائشة‏:‏ ‏"‏إنه لم يكن بين أذان بلال وابن أم مكتوم إلا أن يرقى هذا وينزل هذا‏"‏ وكانا يؤذنان في بيت مرتفع كما أخرجه أبو داود فهذه الرواية تقيد إطلاق سائر الروايات ويؤيد هذا ما أخرجه الطحاوي أن بلالًا وابن أم مكتوم كانا يقصدان وقتًا واحدًا فيخطئه بلال ويصيبه ابن أم مكتوم‏.‏ وقد اختلف في أذان بلال بليل هل كان في رمضان فقط أم في جميع الأوقات فادعى ابن القطان الأول قال الحافظ‏:‏ وفيه نظر‏.‏ والحكمة في اختصاص صلاة الفجر لهذا من بين الصلوات ما ورد من الترغيب في الصلاة لأول الوقت والصبح يأتي غالبًا عقيب النوم فناسب أن ينصب من يوقظ الناس قبل دخول وقتها ليتأهبوا ويدركوا فضيلة الوقت‏.‏
3- وعن سمرة بن جندب قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يغرنكم من سحوركم أذان بلال ولا بياض الأفق المستطيل هكذا حتى يستطير هكذا يعني معترضًا‏"‏‏.‏رواه مسلم وأحمد والترمذي‏.‏ ولفظهما‏:‏ ‏"‏لا يمنعكم من سحوركم أذان بلال ولا الفجر المستطيل ولكن الفجر المستطير في الأفق‏"‏‏.‏
4- وعن عائشة وابن عمر رضي اللَّه عنهما‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن بلالًا يؤذن بليل فكلوا واشربوا حتى يؤذن ابن أم مكتوم‏"‏‏.‏متفق عليه ولأحمد والبخاري ‏"‏فإنه لا يؤذن حتى يطلع الفجر‏"‏ ولمسلم‏:‏ ‏"‏ولم يكن بينهما إلا أن ينزل هذا ويرقى هذا‏"‏‏.‏
قوله ‏"‏المستطيل هكذا حتى يستطير هكذا‏"‏ صفة هذه الإشارة مبينة في صحيح مسلم في الصوم من حديث ابن مسعود بلفظ‏:‏ ‏"‏وليس أن يقول هكذا وهكذا وصوب يده ورفعها حتى يقول هكذا وفرج بين إصبعيه‏"‏ وفي رواية‏:‏ ‏"‏ليس الذي يقول هكذا وجمع أصابعه ثم نكسها إلى الأرض ولكن الذي يقول هكذا وجمع أصابعه ووضع المسبحة على المسبحة ومد يديه‏"‏ وفي رواية‏:‏ ‏"‏ليس الذي يقول هكذا ولكن يقول هكذا‏"‏ وفسرها جرير بأن المراد أن الفجر هو المعترض وليس بالمستطيل والمعترض هو الفجر الصادق ويقال له الثاني والمستطير بالراء وأما المستطيل باللام فهو الفجر الكاذب الذي يكون كذنب السرحان‏.‏ وفي البخاري من حديث ابن مسعود‏:‏ ‏"‏وليس أن يقول الفجر أو الصبح وقال بأصابعه ورفعها إلى فوق وطأطأ إلى أسفل حتى يقول هكذا‏"‏ وقال زهير بسبابتيه إحداهما فوق الأخرى ثم أمرهما على يمينه وشماله‏.‏قوله ‏"‏حتى يؤذن ابن أم

ص -51- مكتوم‏"‏ في رواية للبخاري ‏"‏حتى ينادي‏"‏ وبتلك الزيادة أعني قوله فإنه لا يؤذن حتى يطلع الفجر أوردها في الصيام‏.‏قوله ‏"‏ولمسلم ولم يكن بينهما‏"‏ هذه الزيادة ذكرها مسلم في الصيام من حديث ابن عمر وذكرها البخاري في الصيام من كلام القاسم قال الحافظ في أبواب الأذان من الفتح‏:‏ ولا يقال إنه مرسل لأن القاسم تابعي فلم يدرك القصة المذكورة لأنه ثبت عند النسائي من رواية حفص بن غياث وعند الطحاوي من رواية يحيى بن القطان كلاهما عن عبيد اللَّه بن عمر عن القاسم عن عائشة بلفظ‏:‏ ولم يكن بينهما إلا أن ينزل هذا ويصعد هذا‏.‏ قال النووي في شرح مسلم‏:‏ قال العلماء معناه أن بلالًا كان يؤذن قبل الفجر ويتربص بعد أذانه للدعاء ونحوه ثم يرقب الفجر فإذا قارب طلوعه نزل فأخبر ابن أم مكتوم فيتأهب ابن أم مكتوم بالطهارة وغيرها ثم يرقىويشرع في الأذان مع أول طلوع الفجر‏.‏
والحديث يدل على جواز اتخاذ مؤذنين في مسجد واحد وأما الزيادة فليس في الحديث تعرض لها ونقل عن بعض أصحاب الشافعي أنه يكره الزيادة على أربعة لأن عثمان اتخذ أربعة ولم تنقل الزيادة عن أحد من الخلفاء الراشدين وجوزه بعضهم من غير كراهة قالوا‏:‏ إذا جازت الزيادة لعثمان على ما كان في زمن النبي صلى اللَّه عليه وآله وسلم جازت الزيادة لغيره‏.‏ قال أبو عمر ابن عبد البر‏:‏ وإذا جاز اتخاذ مؤذنين جاز أكثر من هذا العدد إلا أن يمنع من ذلك ما يجب التسليم له اهـ‏.‏والمستحب أن يتعاقبوا واحدًا بعد واحد كما اقتضاه الحديث إن اتسع الوقت لذلك كصلاة الفجر فإن تنازعوا في البداءة أقرع بينهم‏.‏
وفي الحديث دليل على جواز أذان الأعمى قال ابن عبد البر‏:‏ وذلك عند أهل العلم إذا كان معه مؤذن آخر يهديه للأوقات وقد نقل عن ابن مسعود وابن الزبير كراهة أذان الأعمى‏.‏ وعن ابن عباس كراهة إقامته وللحديثين المذكورين ههنا فوائد وأحكام قد سبق بعضها في شرح حديث ابن مسعود‏.‏

باب ما يقول عند سماع الأذان والإقامة وبعد الأذان
1- عن أبي سعيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا سمعتم النداء فقولوا مثل ما يقول المؤذن‏"‏‏.‏رواه الجماعة‏.‏
وفي الباب عن أبي رافع عند النسائي‏.‏ وعن أبي هريرة عند النسائي أيضًا‏.‏ وعن أم حبيبة عند الطحاوي وعن ابن عمر عند أبي داود والنسائي‏.‏ وعن عائشة عند أبي داود‏.‏ وعن معاذ عند أبي الشيخ‏.‏ وعن معاوية عند النسائي‏.‏قوله ‏"‏إذا سمعتم‏"‏ ظاهره اختصاص الإجابة بمن سمع حتى لو رأى المؤذن على المنارة مثلًا في الوقت وعلم أنه يؤذن لكن لم يسمع أذانه لبعد أو صمم لا تشرع له المتابعة قاله النووي في شرح المهذب‏.‏قوله ‏"‏فقولوا مثل ما يقول المؤذن‏"‏ ادعى ابن وضاح أن قوله المؤذن مدرج وأن الحديث

ص -52- انتهى عند قوله مثل ما يقول وتعقب بأن الإدراج لا يثبت بمجرد الدعوى وقد اتفقت الروايات في الصحيحين والموطأ على إثباتها ولم يصب صاحب العمدة في حذفها قاله الحافظ‏.‏قوله ‏"‏مثل ما يقول‏"‏ قال الكرماني‏:‏ قال مثل ما يقول ولم يقل مثل ما قال ليشعر بأنه يجيبه بعد كل كلمة مثل كلمتها‏.‏ قال الحافظ‏:‏ والصريح في ذلك ما رواه النسائي من حديث أم حبيبة أنه صلى اللَّه عليه وآله وسلم كان يقول كما يقول المؤذن حتى يسكت‏.‏ وأصرح من ذلك حديث عمر بن الخطاب الآتي بعد هذا‏.‏والحديث يدل على أنه يقول السامع مثل ما يقول المؤذن في جميع ألفاظ الأذان الحيعلتين وغيرهما وقد ذهب الجمهور إلى تخصيص الحيعلتين بحديث عمر الآتي فقالوا يقول مثل ما يقول فيما عدا الحيعلتين وأما في الحيعلتين فيقول لا حول ولا قوة إلا باللَّه‏.‏وقال ابن المنذر‏:‏ يحتمل أن يكون ذلك من الاختلاف المباح فيقول تارة كذا وتارة كذا وحكى بعض المتأخرين عن بعض أهل الأصول أن الخاص والعام إذا أمكن الجمع بينهما وجب إعمالهما قال‏:‏ فلم لا يقال يستحب للسامع أن يجمع بين الحيعلة والحوقلة وهو وجه عند الحنابلة‏.‏ والظاهر من قوله في الحديث فقولوا التعبد بالقول وعدم كفاية إمرار المجاوبة على القلب‏.‏ والظاهر من قوله مثل ما يقول عدم اشتراط المساواة من جميع الوجوه‏.‏ قال اليعمري‏:‏ لاتفاقهم على أنه لا يلزم المجيب أن يرفع صوته ولا غير ذلك‏.‏ قال الحافظ‏:‏ وفيه بحث لأن المماثلة وقعت في القول لا في صفته ولاحتياج المؤذن إلى الإعلام شرع له رفع الصوت بخلاف السامع فليس مقصوده إلا الذكر والسر والجهر مستويان في ذلك‏.‏وظاهر الحديث إجابة المؤذن في جميع الحالات من غير فرق بين المصلي وغيره‏.‏ وقيل يؤخر المصلي الإجابة حتى يفرغ‏.‏ وقيل يجيب إلا في الحيعلتين‏.‏ قال الحافظ‏:‏ والمشهور في المذهب كراهة الإجابة في الصلاة بل يؤخرها حتى يفرغ وكذا حال الجماع والخلاء‏.‏ قيل والقول بكراهة الإجابة في الصلاة يحتاج إلى دليل ولا دليل ولا يخفى أن حديث إن في الصلاة لشغلًا دليل على الكراهة ويؤيده امتناع النبي صلى اللَّه عليه وسلم من إجابة السلام فيها وهو أهم من الإجابة للمؤذن‏.‏وظاهر الحديث أنه يقول مثل ما يقول المؤذن من غير فرق بين الترجيع وغيره‏.‏ وفيه متمسك لمن قال بوجوب الإجابة لأن الأمر يقتضيه بحقيقته وقد حكى ذلك الطحاوي عن قوم من السلف وبه قالت الحنفية وأهل الظاهر وابن وهب‏.‏ وذهب الجمهور إلى عدم الوجوب‏.‏ قال الحافظ‏:‏ واستدلوا بحديث أخرجه مسلم وغيره‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم سمع مؤذنًا فلما كبر قال على الفطرة فلما تشهد قال خرج من النار‏"‏‏.‏ قالوا فلما قال صلى اللَّه عليه وسلم غير ما قال المؤذن علمنا أن الأمر بذلك للاستحباب ورد بأنه ليس في الرواية أنه لم يقل مثل ما قال وباحتمال أنه وقع ذلك قبل الأمر بالإجابة واحتمال أن الرجل الذي سمعه النبي صلى اللَّه عليه وسلم يؤذن لم يقصد الأذان وأجيب عن هذا الأخير بأنه وقع في بعض طرق هذا الحديث أنه حضرته الصلاة وقد عرفت غير مرة أن فعله صلى اللَّه عليه وسلم لا يعارض القول الخاص بنا وهذا منه‏.‏

ص -53- والظاهر من الحديث التعبد بالقول مثل ما يقول المؤذن وسواء كان المؤذن واحدًا أو جماعة‏.‏ قال القاضي عياض‏:‏ وفيه خلاف بين السلف فمن رأى الاقتصار على الإجابة للأول احتج بأن الأمر لا يقتضي التكرار ويلزمه على ذلك أن يكتفي بإجابة المؤذن مرة واحدة في العمر‏.‏
2- وعن عمر بن الخطاب رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا قال المؤذن‏:‏ اللَّه أكبر اللَّه أكبر فقال أحدكم‏:‏ اللَّه أكبر اللَّه أكبر ثم قال‏:‏ أشهد أن لا إله إلا اللَّه قال‏:‏ أشهد أن لا إله إلا اللَّه ثم قال‏:‏ أشهد أن محمدًا رسول اللَّه قال‏:‏ أشهد أن محمدًا رسول اللَّه ثم قال‏:‏ حيَّ على الصلاة قال‏:‏ لا حول ولا قوة إلا باللَّه ثم قال‏:‏ حيَّ على الفلاح قال‏:‏ لا حول ولا قوة إلا باللَّه ثم قال‏:‏ اللَّه أكبر اللَّه أكبر قال‏:‏ اللَّه أكبر اللَّه أكبر ثم قال‏:‏ لا إله إلا اللَّه قال‏:‏ لا إله إلا اللَّه من قلبه دخل الجنة‏"‏‏.‏رواه مسلم وأبو داود‏.‏
الحديث أخرج البخاري نحوه من حديث معاوية وقال‏:‏ هكذا سمعت نبيكم صلى اللَّه عليه وآله وسلم يقول‏.‏ قال الحافظ في الفتح‏:‏ وقد وقع لنا هذا الحديث يعني حديث معاوية وذكر إسنادًا متصلًا بعيسى بن طلحة قال‏:‏ ‏"‏دخلنا على معاوية فنادى مناد بالصلاة فقال‏:‏ اللَّه أكبر اللَّه أكبر فقال معاوية‏:‏ اللَّه أكبر اللَّه أكبر فقال‏:‏ أشهد أن لا إله إلا اللَّه فقال معاوية‏:‏ وأنا أشهد أن لا إله إلا اللَّه فقال‏:‏ أشهد أن محمدًا رسول اللَّه فقال معاوية‏:‏ وأنا أشهد أن محمدًا رسول اللَّه ولما قال‏:‏ حيَّ على الصلاة قال‏:‏ لا حول ولا قوة إلا باللَّه ثم قال‏:‏ هكذا سمعت نبيكم صلى اللَّه عليه وآله وسلم‏"‏‏.‏قوله ‏"‏لا حول ولا قوة‏"‏ قال النووي في شرح مسلم‏:‏ قال أبو الهيثم‏:‏ الحول الحركة أي لا حركة ولا استطاعة إلا بمشيئة اللَّه تعالى وكذا قال ثعلب وآخرون‏:‏ وقيل لا حول في دفع شر ولا قوة في تحصيل خير إلا باللَّه وقيل لا حول عن معصية اللَّه إلا بعصمته ولا قوة على طاعته إلا بمعونته وحكي هذا عن ابن مسعود وحكى الجوهري لغة غريبة ضعيفة أنه يقال لا حيل ولا قوة إلا باللَّه قال‏:‏ والحول والحيل بمعنى‏.‏ ويقال في التعبير عن قولهم لا حول ولا قوة إلا باللَّه الحوقلة هكذا قال الأزهري والأكثرون‏.‏ وقال الجوهري‏:‏ الحولقة فعلى الأول وهو المشهور الحاء والواو من الحول والقاف من القوة واللام من اسم اللَّه وعلى الثاني الحاء واللام من الحول والقاف من القوة والأول أولى لئلا يفصل بين الحروف ومثل الحوقلة الحيعلة في حيَّ على الصلاة وعلى الفلاح‏.‏ والبسملة في بسم اللَّه والحمدلة في الحمد للَّه‏.‏ والهيللة في لا إله إلا اللَّه والسبحلة في سبحان اللَّه انتهى كلامه‏.‏قوله ‏"‏دخل الجنة‏"‏ قال القاضي عياض‏:‏ إنما كان كذلك لأن ذلك توحيد وثناء على اللَّه تعالى وانقياد لطاعته وتفويض إليه بقوله لا حول ولا قوة إلا باللَّه فمن حصل هذا فقد حاز حقيقة الإيمان وكمال الإسلام واستحق الجنة بفضل اللَّه وإنما أفرد صلى اللَّه عليه وسلم الشهادتين والحيعلتين في هذا الحديث مع أن كل نوع منها

ص -54- مثنى كما هو المشروع لقصد الاختصار‏.‏ قال النووي‏:‏ فاختصر صلى اللَّه عليه وآله وسلم من كل نوع شطرًا تنبيهًا على باقيه والحديث قد تقدم الجمع بينه وبين الحديث الذي قبله‏.‏
3- وعن شهر بن حوشب عن أبي أمامة أو عن بعض أصحاب النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أن بلالًا أخذ في الإقامة فلما أن قال قد قامت الصلاة قال النبي صلى اللَّه عليه وآله وسلم‏:‏ أقامها اللَّه وأدامها‏"‏ وقال في سائر الإقامة بنحو حديث عمر في سائر الأذان‏.‏رواه أبو داود‏.‏
الحديث في إسناده رجل مجهول وشهر بن حوشب تكلم فيه غير واحد ووثقه يحيى بن معين وأحمد بن حنبل وفيه دلالة على استحباب مجاوبة المقيم لقوله وقال في سائر الإقامة بنحو حديث عمر‏.‏ وفيه أيضًا أنه يستحب لسامع الإقامة أن يقول عند قول المقيم قد قامت الصلاة أقامها اللَّه وأدامها‏.‏قال المصنف رحمه اللَّه تعالى‏:‏ وفيه دليل على أن السنة أن يكبر الإمام بعد الفراغ من الإقامة انتهى‏.‏ وفي ذلك خلاف لعله يأتي إن شاء اللَّه تعالى‏.‏
4- وعن جابر ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من قال حين يسمع النداء اللَّهم رب هذه الدعوة التامة والصلاة القائمة آت محمدًا الوسيلة والفضيلة وأبعثه مقامًا محمودًا الذي وعدته حلت له شفاعتي يوم القيامة‏"‏‏.‏رواه الجماعة إلا مسلمًا‏.‏
وفي الباب عن عبد اللَّه بن مسعود عند الطحاوي وعن أنس عند ابن حبان في فوائد الأصبهانيين له وعن ابن عباس عند ابن حبان أيضًا في كتاب الأذان‏.‏ وعن أبي أمامة عند الضياء المقدسي ورواه الحاكم في المستدرك وفيه عفير بن معدان وقد تكلم فيه غير واحد وعن عبد اللَّه بن عمرو وسيأتي‏.‏قوله ‏"‏رب هذه الدعوة التامة‏"‏ بفتح الدال والمراد بها دعوة التوحيد لقوله تعالى ‏{لَهُ دَعْوَةُ الْحَقِّ ‏}‏ وقيل لدعوة التوحيد تامة لأنه لا يدخلها تغيير ولا تبديل بل هي باقية إلى يوم القيامة‏.‏ وقال ابن التين‏:‏ وصفت بالتامة لأن فيها أتم القول وهو لا إله إلا اللَّه‏.‏قوله ‏"‏الوسيلة‏"‏ هي ما يتقرب به يقال توسلت أي تقربت وتطلق على المنزلة العلية وسيأتي تفسيرها في الحديث الذي بعد هذا‏.‏قوله ‏"‏والفضيلة‏"‏ أي المرتبة الزائدة على سائر الخلائق ويحتمل أن تكون تفسيرًا للوسيلة‏.‏قوله ‏"‏مقامًا محمودًا‏"‏ أي يحمد القائم فيه وهو يطلق على كل ما يجلب الحمد من أنواع الكرامات ونصبه على الظرفية أي ابعثه يوم القيامة فأقمه مقامًا محمودًا أو ضمن ابعثه معنى أقمه أو على أنه مفعول به ومعنى ابعثه أعطه ويجوز أن يكون حالًا أي ابعثه ذا مقام محمود والتنكير للتفخيم والتعظيم كما قال الطيبي كأنه قال مقامًا أي مقام محمودًا بكل لسان‏.‏ وقد روي بالتعريف عند النسائي وابن حبان والطحاوي والطبراني والبيهقي وهذا يرد على ما أنكر ثبوته

ص -55- معرفًا كالنووي‏.‏قوله ‏"‏الذي وعدته‏"‏ أراد بذلك قوله تعالى ‏{عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَاماً مَحْمُوداً}‏ وذلك لأن عسى في كلام اللَّه للوقوع‏.‏ قال الحافظ‏:‏ والموصول إما بدل أو عطف بيان أو خبر مبتدأ محذوف وليس صفة للنكرة وسيأتي تفسير حلت له الشفاعة في الحديث الذي بعد هذا‏.‏
5- وعن عبد اللَّه بن عمرو‏:‏ ‏"‏أنه سمع النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا سمعتم المؤذن فقولوا مثل ما يقول ثم صلوا عليَّ فإنه من صلى عليَّ صلاة صلى اللَّه بها عليه عشرًا ثم سلوا اللَّه لي الوسيلة فإنها منزلة في الجنة لا تنبغي إلا لعبد من عباد اللَّه وأرجو أن أكون أنا هو فمن سأل اللَّه لي الوسيلة حلت عليه الشفاعة‏"‏‏.‏رواه الجماعة إلا البخاري وابن ماجه‏.‏قوله ‏"‏مثل ما يقول‏"‏ قد تقدم الكلام على ذلك‏.‏قوله ‏"‏ثم صلوا عليَّ‏"‏ هذه زيادة ثابتة في الصحيح وقبولها متعين‏.‏قوله ‏"‏ثم سلوا اللَّه‏"‏ الخ قد تقدم ذكر بعض الأقوال في تفسير الوسيلة والمتعين المصير إلى ما في هذا الحديث من تفسيرها‏.‏قوله ‏"‏حلت عليه الشفاعة‏"‏ وفي الحديث الأول حلت له الشفاعة قال الحافظ‏:‏ واللام بمعنى على ومعنى حلت أي استحقت ووجبت أو نزلت عليه ولا يجوز أن تكون من الحل لأنها لم تكن قبل ذلك محرمة‏.‏قوله ‏"‏شفاعتي‏"‏ استشكل بعضهم جعل ذلك ثوابًا لقائل ذلك مع ما ثبت أن الشفاعة للمذنبين وأجيب بأن له صلى اللَّه عليه وسلم شفاعات أخر كإدخال الجنة بغير حساب وكرفع الدرجات فيعطي كل أحد ما يناسبه ونقل عياض عن بعض شيوخه أنه كان يرى اختصاص ذلك بمن قاله مخلصًا مستحضرًا إجلال النبي صلى اللَّه عليه وسلم لا من قصد بذلك مجرد الثواب ونحو ذلك‏.‏ قال الحافظ‏:‏ وهو تحكم غير مرضي ولو كان لإخراج الغافل اللاهي لكان أشبه قال المهلب‏:‏ في الحديث الحض على الدعاء في أوقات الصلوات لأنه حال رجاء الإجابة‏.‏
6- وعن أنس بن مالك قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الدعاء لا يرد بين الأذان والإقامة‏"‏‏.‏رواه أحمد وأبو داود والترمذي‏.‏
الحديث أخرجه النسائي وابن خزيمة وابن حبان والضياء في المختارة وحسنه الترمذي ورواه سليمان التيمي عن أنس بن مالك عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏"‏إذا نودي بالأذان فتحت أبواب السماء واستجيب الدعاء‏"‏ وروى يزيد الرقاشي عن أنس بن مالك قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم عند الأذان تفتح أبواب السماء وعند الإقامة لا ترد دعوة‏"‏ وقد روي من حديث سهل بن سعد الساعدي رواه مالك عن ابن أبي حازم عن سهل بن سعد قال‏:‏ ساعتان تفتح لهما أبواب السماء وقل داع ترد عليه دعوته عند حضور النداء للصلاة والصف في سبيل اللَّه‏.‏ قال ابن عبد البر‏:‏ هكذا هو موقوف على سهل بن سعد في الموطأ عند جماعة الرواة ومثله لا يقال من قبل الرأي ثم ساقه مرفوعًا من

ص -56- طريق أبي بشر الدولابي قال حدثنا أبو عمير أحمد بن عبد العزيز بن سويد البلوي حدثنا أيوب بن سويد قال حدثنا مالك عن سهل بن سعد قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم فذكر نحو الحديث المتقدم‏.‏
الحديث يدل على قبول مطلق الدعاء بين الأذان والإقامة وهو مقيد بما لم يكن فيه إثم أو قطيعة رحم كما في الأحاديث الصحيحة وقد ورد تعيين أدعية تقال حال الأذان وبعده وهو بين الأذان والإقامة منها ما سلف في هذا الباب ومنها ما أخرجه مسلم والنسائي وابن ماجه والترمذي وحسنه وصححه اليعمري من حديث سعد بن أبي وقاص مرفوعًا بلفظ‏:‏ ‏"‏من قال حين يسمع المؤذن وأنا أشهد أن لا إله إلا اللَّه وحده لا شريك له وأن محمدًا عبده ورسوله رضيت باللَّه ربًا وبمحمد رسولًا وبالإسلام دينًا غفر له ذنبه‏"‏ ومنها ما أخرجه أبو داود والنسائي في عمل اليوم والليلة من حديث عمرو بن العاص‏:‏ ‏"‏أن رجلًا قال‏:‏ يا رسول اللَّه إن المؤذنين يفضلوننا فقال رسول اللَّه صلى اللَّه عليه وسلم قل كما يقول فإذا انتهيت فسل تعطه‏"‏ ومنها ما أخرجه أبو داود والترمذي من حديث أم سلمة قالت‏:‏ ‏"‏علمني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أقول عند أذان المغرب اللَّهم إن هذا إقبال ليلك وإدبار نهارك وأصوات دعاتك فاغفر لي‏"‏ وقد عين ما يدعى به صلى اللَّه عليه وسلم لما قال‏:‏ ‏"‏الدعاء بين الأذان والإقامة لا يرد قالوا‏:‏ فما نقول رسول اللَّه قال‏:‏ سلوا اللَّه العفو والعافية في الدنيا والآخرة‏"‏ قال ابن القيم‏:‏ هو حديث صحيح وفي المقام أدعية غير هذه‏.‏

باب من أذن فهو يقيم
1- عن زياد بن الحارث الصدائي قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يا أخا صداء أذن قال‏:‏ فأذنت وذلك حين أضاء الفجر قال‏:‏ فلما توضأ رسول اللَّه صلى اللَّه عليه وسلم قام إلى الصلاة فأراد بلال أن يقيم فقال رسول اللَّه صلى اللَّه عليه وسلم يقيم أخو صداء فإن من أذن فهو يقيم‏"‏‏.‏رواه الخمسة إلا النسائي ولفظه لأحمد‏.‏
الحديث في إسناده عبد الرحمن بن زياد بن أنعم الأفريقي عن زياد بن نعيم الحضرمي عن زياد بن الحارث الصدائي قال الترمذي‏:‏ إنما نعرفه من حديث الأفريقي وهو ضعيف عند أهل الحديث ضعفه يحيى بن سعيد القطان وغيره وقال أحمد‏:‏ لا أكتب حديث الأفريقي قال‏:‏ ورأيت محمد بن إسماعيل يقوي أمره ويقول‏:‏ هو مقارب الحديث‏.‏ والعمل على هذا عند أكثر أهل العلم أن من أذن فهو يقيم اهـ‏.‏ قال في البدر المنير‏:‏ ضعفه لكثرة روايته للمنكرات مع علمه وزهده ورواية المنكرات كثيرًا ما تعتري الصالحين لقلة تفقدهم للرواة لذلك قيل لم نر الصالحين في شيء أكذب منهم في الحديث اهـ‏.‏ وكان سفيان الثوري يعظمه‏.‏ وقال ابن أبي داود‏:‏ إنما تكلم الناس فيه لأنه روى

ص -57- عن مسلم بن يسار فقيل‏:‏ أين رأيته فقال‏:‏ بأفريقية فقالوا‏:‏ ما دخل مسلم بن يسار أفريقية قط يعنون البصري ولم يعلموا أن مسلم بن يسار آخر يقال له أبو عثمان الطنبذي وعنه روى‏.‏
وفي الباب عن ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم إنما يقيم من أذن‏"‏ أخرجه الطبراني والعقيلي في الضعفاء وأبو الشيخ في الأذان وفي إسناده سعيد بن راشد وهو ضعيف‏.‏ قال ابن أبي حاتم‏:‏ سألت أبي عن سعيد بن راشد هذا فقال‏:‏ ضعيف الحديث منكر الحديث وقال مرة‏:‏ متروك قال الحازمي في كتابه الناسخ والمنسوخ‏:‏ واتفق أهل العلم في الرجل يؤذن ويقيم غيره أن ذلك جائز واختلفوا في الأولوية فقال أكثرهم‏:‏ لا فرق والأمر متسع وممن رأى ذلك مالك وأكثر أهل الحجاز وأبو حنيفة وأكثر أهل الكوفة وأبو ثور‏.‏ وقال بعض العلماء‏:‏ من أذن فهو يقيم قال الشافعي‏:‏ وإذا أذن الرجل أحببت أن يتولى الإقامة وإلى أولوية المؤذن بالإقامة ذهب الهادوية واحتجوا بهذا الحديث واحتج القائلون بعدم الفرق بالحديث الذي سيأتي وسيأتي الكلام عليه والأخذ بحديث الصدائي أولى لأن حديث عبد اللَّه بن زيد الآتي كان أول ما شرع الأذان في السنة الأولى وحديث الصدائي بعده بلا شك قاله الحافظ اليعمري‏.‏ فإذا أذن واحد فقط فهو الذي يقيم وإذا أذن جماعة دفعة واتفقوا على من يقيم منهم فهو الذي يقيم وإن تشاحوا أقرع بينهم‏.‏ قال ابن سيد الناس اليعمري‏:‏ ويستحب أن لا يقيم في المسجد الواحد إلا واحد إلا إذا لم تحصل به الكفاية اهـ‏.‏
2- وعن عبد اللَّه بن زيد‏:‏ ‏"‏أنه رأى الأذان قال‏:‏ فجئت إلى النبي صلى اللَّه عليه وسلم فأخبرته فقال‏:‏ ألقه على بلال فألقيته فأراد أن يقيم فقلت‏:‏ يا رسول اللَّه أنا رأيت أريد أن أقيم قال‏:‏ فأقم أنت فأقام هو وأذن بلال‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث في إسناده محمد بن عمر الواقفي الأنصاري البصري وهو ضعيف ضعفه القطان وابن نمير ويحيى بن معين واختلف عليه فيه فقيل عن محمد بن عبد اللَّه وقيل عبد اللَّه بن محمد قال ابن عبد البر‏:‏ إسناده أحسن من حديث الأفريقي وقال البيهقي‏:‏ إن صحا لم يتخالفا لأن قصة الصدائي بعد‏.‏ وذكره ابن شاهين في الناسخ وله طريق أخرى أخرجها أبو الشيخ عن ابن عباس قال‏:‏ كان أول من أذن في الإسلام بلال وأول من أقام عبد اللَّه بن زيد‏.‏ قال الحافظ‏:‏ وإسناده منقطع لأنه رواه الحكم عن مقسم عن ابن عباس وهذا من الأحاديث التي لم يسمعها الحكم من مقسم وأخرجه الحاكم وفيه أن الذي أقام عمر قال‏:‏ والمعروف أنه عبد اللَّه بن زيد‏.‏والحديث استدل به من قال بعدم أولوية المؤذن بالإقامة وقد تقدم ذكرهم في الحديث الذي قبل هذا وقد عرفت تأخر حديث الصدائي وأرجحية الأخذ به على أنه لو لم يتأخر لكان هذا الحديث خاصًا بعبد اللَّه بن زيد والأولوية باعتبار غيره من الأمة والحكمة في التخصيص تلك المزية التي لا يشاركه فيها غيره أعني الرؤيا فإلحاق غيره به لا يجوز لوجهين الأول أنه يؤدي إلى إبطال فائدة النص أعني حديث من أذن فهو يقيم فيكون فاسد الاعتبار‏.‏ الثاني وجود الفارق وهو بمجرده مانع من الإلحاق‏.‏

ص -58- باب الفصل بين النداءين بجلسة
1- عن عبد الرحمن بن أبي ليلى قال‏:‏ حدثنا أصحابنا أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏لقد أعجبني أن تكون صلاة المسلمين أو المؤمنين واحدة‏"‏ وذكر الحديث وفيه‏:‏ ‏"‏فجاء رجل من الأنصار فقال‏:‏ يا رسول اللَّه إني لما رجعت لما رأيت من اهتمامك رأيت رجلًا كأن عليه ثوبين أخضرين فقام على المسجد فأذن ثم قعد قعدة ثم قام فقال مثلها إلا أنه يقول قد قامت الصلاة‏"‏ وذكر الحديث‏.‏رواه أبو داود‏.‏
الحديث أخرجه أيضًا الدارقطني من حديث الأعمش عن عمرو بن مرة عن ابن أبي ليلى عن معاذ بن جبل به‏.‏ ورواه أبو الشيخ في كتاب الأذان من طريق يزيد ابن أبي زياد عن عبد الرحمن بن أبي ليلى عن عبد اللَّه بن زيد‏.‏ قال الحافظ‏:‏ وهذا الحديث ظاهر الانقطاع‏.‏ قال المنذري‏:‏ إلا أن قوله في رواية أبي داود حدثنا أصحابنا إن أراد الصحابة فيكون مسندًا وإلا فهو مرسل‏.‏ وفي رواية ابن أبي شيبة وابن خزيمة والطحاوي والبيهقي حدثنا أصحاب محمد فتعين الاحتمال الأول ولهذا صححها ابن حزم وابن دقيق العيد‏.‏وقد قدمنا في شرح حديث أنس أنه أمر بلال أن يشفع الأذان ويوتر الإقامة ما يجاب به عن دعوى الانقطاع وإعلال الحديث بها فارجع إليه‏.‏والحديث استدل به على استحباب الفصل بين الأذان والإقامة لقوله‏:‏ ‏"‏فأذن ثم قعد قعدة‏"‏ وقد تقدم الكلام على ذلك في باب جواز الركعتين قبل المغرب من أبواب الأوقات والكلام على بقية فوائد الحديث قد مر في أول الأذان‏.‏

باب النهي عن أخذ الأجرة على الأذان
1- عن عثمان بن أبي العاص قال‏:‏ ‏"‏آخر ما عهد إليَّ رسول اللَّه صلى اللَّه عليه وسلم أن اتخذ مؤذنًا لا يأخذ على أذانه أجرًا‏"‏‏.‏رواه الخمسة‏.‏
الحديث صححه الحاكم وقال ابن المنذر‏:‏ ثبت أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال لعثمان بن أبي العاص واتخذ مؤذنًا لا يأخذ على أذانه أجرًا‏.‏ وأخرج ابن حبان عن يحيى البكاء قال‏:‏ سمعت رجلًا قال لابن عمر‏:‏ إني لأحبك في اللَّه فقال له ابن عمر‏:‏ إني لأبغضك في اللَّه فقال‏:‏ سبحان اللَّه أحبك في اللَّه

ص -59- وتبغضني في اللَّه قال‏:‏ نعم إنك تسأل على أذانك أجرًا‏.‏ وروي عن ابن مسعود‏:‏ ‏"‏أنه قال أربع لا يؤخذ عليهن أجر الأذان وقراءة القرآن والمقاسم والقضاء‏"‏ ذكره ابن سيد الناس في شرح الترمذي‏.‏ وروى ابن أبي شيبة عن الضحاك أنه كره أن يأخذ المؤذن على أذانه جعلًا ويقول إن أعطي بغير مسألة فلا بأس‏.‏ وروي أيضًا عن معاوية بن قرة أنه قال‏:‏ كان يقال لا يؤذن لك إلا محتسب‏.‏ وقد ذهب إلى تحريم الأجر شرطًا ـ هو حال من الأجر أي وقد ذهب إلى تحريم الأجر إذا كان شرطًا فإذا لم يكن شرطًا فلا تحريم وسيأتي للشارح النص على ذلك آخر الشرح ـ‏.‏ على الأذان والإقامة الهادي والقاسم والناصر وأبو حنيفة وغيرهم‏.‏ وقال مالك‏:‏ لا بأس بأخذ الأجر على ذلك‏.‏ وقال الأوزاعي‏:‏ يجاعل عليه ولا يؤاجر‏.‏ وقال الشافعي في الأم‏:‏ أحب أن يكون المؤذنون متطوعين قال‏:‏ وليس للإمام أن يرزقهم وهو يجد من يؤذن متطوعًا ممن له أمانة إلا أن يرزقهم من ماله قال‏:‏ ولا أحسب أحدًا ببلد كثير الأهل يعوزه أن يجد مؤذنًا أمينًا يؤذن متطوعًا فإن لم يجده فلا بأس أن يرزق مؤذنًا ولا يرزقه إلا من خمس الخمس الفضل‏.‏وقال ابن العربي‏:‏ الصحيح جواز أخذ الأجرة على الأذان والصلاة والقضاء وجميع الأعمال الدينية فإن الخليفة يأخذ أجرته على هذا كله وفي كل واحد منها يأخذ النائب أجرة كما يأخذ المستنيب والأصل في ذلك قوله صلى اللَّه عليه وسلم‏:‏ ‏"‏ما تركت بعد نفقة نسائي ومؤونة عاملي فهو صدقة‏"‏ اهـ‏.‏ فقاس المؤذن على العامل وهو قياس في مصادمة النص وفتيا ابن عمر التي مرت لم يخالفها أحد من الصحابة كما صرح بذلك اليعمري وقد عقد ابن حبان ترجمة على الرخصة في ذلك وأخرج عن أبي محذورة أنه قال‏:‏ ‏"‏فألقى عليَّ رسول اللَّه صلى اللَّه عليه وسلم الأذان فأذنت ثم أعطاني حين قضيت التأذين صرة فيها شيء من فضة‏"‏ وأخرجه أيضًا النسائي قال اليعمري‏:‏ ولا دليل فيه لوجهين الأول أن قصة أبي محذورة أول ما أسلم لأنه أعطاه حين علمه الأذان وذلك قبل إسلام عثمان بن أبي العاص فحديث عثمان متأخر‏.‏ الثاني إنها واقعة يتطرق إليها الاحتمال وأقرب الاحتمالات فيها أن يكون من باب التأليف لحداثة عهده بالإسلام كما أعطى حينئذ غيره من المؤلفة قلوبهم ووقائع الأحوال إذا تطرق إليها الاحتمال سلبها الاستدلال لما يبقى فيها من الإجمال انتهى‏.‏ وأنت خبير بأن هذا الحديث لا يرد على من قال إن الأجرة إنما تحرم إذا كانت مشروطة لا إذا أعطيها بغير مسألة والجمع بين الحديثين بمثل هذا حسن‏.‏

باب فيمن عليه فوائت أن يؤذن ويقيم للأولى ويقيم لكل صلاة بعدها
1- عن أبي هريرة قال‏:‏ ‏"‏عرسنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فلم نستيقظ حتى طلعت الشمس فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ ليأخذ كل رجل برأس راحلته فإن هذا منزل حضرنا فيه الشيطان قال‏:‏ ففعلنا ثم دعا بالماء فتوضأ ثم صلى سجدتين ثم أقيمت الصلاة فصلى الغداة‏"‏‏.‏رواه أحمد ومسلم والنسائي‏.‏ ورواه أبو داود ولم يذكر فيه سجدتي الفجر وقال فيه‏:‏ ‏"‏فأمر بلالًا فأذن وأقام وصلى‏"‏‏.‏

ص -60- الأمر بالإقامة للمقضية ثابت في صحيح مسلم من حديث أبي هريرة بلفظ‏:‏ ‏"‏وأمر بلالًا فأقام الصلاة‏"‏ الحديث بطوله في نومهم في الوادي وفيه من حديث أبي قتادة‏:‏ ‏"‏أن بلالًا أذن‏"‏‏.‏قوله ‏"‏عرسنا‏"‏ قد تقدم تفسيره في باب قضاء الفوائت‏.‏قوله ‏"‏فإن هذا منزل حضرنا فيه الشيطان‏"‏ قال النووي‏:‏ فيه دليل على اجتناب مواضع الشيطان وهو أظهر المعنيين في النهي عن الصلاة في الحمام‏.‏قوله ‏"‏ثم صلى سجدتين‏"‏ يعني ركعتين وفيه دليل على استحباب قضاء النافلة الراتبة‏.‏قوله ‏"‏فأذن وأقام‏"‏ استدل به على مشروعية الأذان والإقامة في الصلاة المقضية وقد ذهب إلى استحبابهما في القضاء الهادي والقاسم والناصر وأبو حنيفة وأحمد بن حنبل وأبو ثور وقال مالك والأوزاعي ورواه المهدي في البحر قولًا للشافعي إنه لا يستحب الأذان واحتج لهم بأنه لم ينقل في قضائه الأربع وأجاب عن ذلك بأنه نقل في رواية ثم قال‏:‏ سلمنا فتركه خوف اللبس وسيأتي حديث قضاء الأربع بعد هذا الحديث مصرحًا فيه بالأذان والإقامة وإنما ترك الأذان في رواية أبي هريرة عند مسلم وغيره يوم نومهم في الوادي لما قال النووي في شرح مسلم ولفظه وأما ترك ذكر الأذان في حديث أبي هريرة وغيره فجوابه من وجهين‏:‏ أحدهما لا يلزم من ترك ذكره أنه لم يؤذن فلعله أذن وأهمله الراوي ولم يعلم به‏.‏ والثاني لعله ترك الأذان في هذه المرة لبيان جواز تركه وإشارة إلى أنه ليس بواجب متحتم لا سيما في السفر‏.‏ وقال أيضًا‏:‏ وفي المسألة خلاف والأصح عندنا إثبات الأذان لحديث أبي قتادة وغيره من الأحاديث الصحيحة‏.‏وفي الحديث استحباب الجماعة في الفائتة وقد استشكل نومه صلى اللَّه عليه وسلم في الوادي لقوله‏:‏ ‏"‏إن عيني تنام ولا ينام قلبي‏"‏ قال النووي‏:‏ وجوابه من وجهين أصحهما وأشهرهما أنه لا منافاة بينهما لأن القلب إنما يدرك الحسيات المتعلقة به كالحدث والألم ونحوهما ولا يدرك طلوع الفجر وغيره مما يتعلق بالعين وإنما يدرك ذلك بالعين والعين نائمة وإن كان القلب يقظان والثاني إنه كان له حالان‏:‏ أحدهما ينام فيه القلب وصادف هذا الموضع‏.‏ والثاني لا ينام وهذا هو الغالب من أحواله وهذا التأويل ضعيف والصحيح المعتمد هو الأول اهـ‏.‏
2- وعن أبي عبيدة بن عبد اللَّه بن مسعود عن أبيه‏:‏ ‏"‏أن المشركين شغلوا النبي صلى اللَّه عليه وآله وسلم يوم الخندق عن أربع صلوات حتى ذهب من الليل ما شاء اللَّه فأمر بلالًا فأذن ثم أقام فصلى الظهر ثم أقام فصلى العصر ثم أقام فصلى المغرب ثم أقام فصلى العشاء‏"‏‏.‏رواه أحمد والنسائي والترمذي وقال‏:‏ ليس بإسناده بأس إلا أن أبا عبيدة لم يسمع من عبد اللَّه‏.‏
الحديث رجاله رجال الصحيح ولا علة له إلا عدم سماع أبي عبيدة من أبيه وهو الذي جزم به الحافظ أعني عدم سماعه منه‏.‏وفي الباب عن أبي سعيد الخدري عند أحمد والنسائي وقد تقدم‏.‏ قال اليعمري‏:‏ وحديث أبي سعيد رواه الطحاوي عن المزني عن الشافعي حدثنا ابن أبي فديك عن ابن

ص -61- أبي ذئب عن المقبري عن عبد الرحمن بن أبي سعيد الخدري عن أبيه وهذا إسناد صحيح جليل انتهى‏.‏وفي الباب أيضًا عن جابر عند البخاري ومسلم وقد تقدم وليس فيه ذكر الأذان والإقامة‏.‏والحديث استدل به على مشروعية الأذان والإقامة في القضاء وقد تقدم الخلاف في ذلك‏.‏وللحديث أحكام وفوائد قد تقدم ذكر بعضها في باب الترتيب في قضاء الفوائت‏.‏ وقد استشكل الجمع بينه وبين ما في الصحيحين من أن الصلاة التي شغل عنها رسول اللَّه صلى اللَّه عليه وسلم صلاة العصر فقط وقد قدمنا طرفًا من الكلام على ذلك في باب الصلاة الوسطى وطرفًا في باب الترتيب في قضاء الفوائت‏.‏

أبواب ستر العورة‏‏
باب وجوب سترها‏‏
1- عن بهز بن حكيم عن أبيه عن جده قال‏:‏ ‏"‏قلت يا رسول اللَّه عوراتنا ما نأتي منها وما نذر قال‏:‏ احفظ عورتك إلا من زوجتك أو ما ملكت يمينك قلت‏:‏ فإذا كان القوم بعضهم في بعض قال‏:‏ إن استطعت أن لا يراها أحد فلا يرينها قلت‏:‏ فإذا كان أحدنا خاليًا قال‏:‏ فاللَّه تبارك وتعالى أحق أن يستحيا منه‏"‏‏.‏رواه الخمسة إلا النسائي‏.‏
الحديث أخرجه أيضًا النسائي في عشرة النساء عن عمرو بن علي عن يحيى بن سعيد عن بهز فذكره لا كما قال المصنف وقد علقه البخاري وحسنه الترمذي وصححه الحاكم وأخرجه ابن أبي شيبة قال حدثنا يزيد بن هارون حدثنا بهز بن حكيم عن أبيه عن جده بدون قوله فإذا كان القوم إلى قوله قلت فإذا كان أحدنا وزاد بعد قوله فاللَّه أحق أن يستحيا منه لفظ من الناس وقد عرف من السياق أنه وارد في كشف العورة بخلاف ما قال أبو عبد اللَّه البوني أن المراد بقوله أحق أن يستحيا منه أي فلا يعصى‏.‏ومفهوم قوله إلا من زوجتك أو ما ملكت يمينك يدل على أنه يجوز لهما النظر إلى ذلك منه وقياسه أنه يجوز له النظر‏.‏ ويدل أيضًا على أنه لا يجوز النظر لغير من استثنى ومنه الرجل للرجل والمرأة للمرأة وكما دل مفهوم الاستثناء على ذلك فقد دل عليه منطوق قوله فإذا كان القوم بعضهم في بعض ويدل على أن التعري في الخلاء غير جائز مطلقًا‏.‏ وقد استدل البخاري على جوازه في الغسل بقصة موسى وأيوب‏.‏ ومما يدل على عدم الجواز مطلقًا حديث ابن عمر عند الترمذي بلفظ‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إياكم والتعري فإن معكم من لا يفارقكم إلا عند الغائط وحين يفضي الرجل إلى أهله فاستحيوهم وأكرموهم‏"‏‏.‏ويدل على ما أشعر به الحديث مفهومًا ومنطوقًا من عدم جواز نظر الرجل إلى عورة الرجل والمرأة إلى عورة المرأة حديث أبي سعيد الخدري عند مسلم وأبي داود والترمذي

ص -62- بلفظ‏:‏ ‏"‏لا ينظر الرجل إلى عورة الرجل ولا المرأة إلى عورة المرأة ولا يفضي الرجل إلى الرجل في الثوب الواحد ولا تفضي المرأة إلى المرأة في الثوب الواحد‏"‏‏.‏
 والحديث يدل على وجوب الستر للعورة كما ذكر المصنف لقوله ‏"‏احفظ عورتك‏"‏ وقوله ‏"‏فلا يرينها‏"‏ وقد ذهب قوم إلى عدم وجوب ستر العورة وتمسكوا بأن تعليق الأمر بالاستطاعة قرينة تصرف الأمر إلى معناه المجازي الذي هو الندب ورد بأن ستر العورة مستطاع لكل أحد فهو من الشروط التي يراد بها التهييج والإلهاب كما علم في علم البيان وتمسكوا أيضًا بما سيأتي من كشفه صلى اللَّه عليه وسلم لفخذه وسيأتي الجواب عليه‏.‏ والحق وجوب ستر العورة في جميع الأوقات إلا وقت قضاء الحاجة وإفضاء الرجل إلى أهله كما في حديث ابن عمر السابق وعند الغسل على الخلاف الذي مر في الغسل ومن جميع الأشخاص إلا في الزوجة والأمة كما في حديث الباب والطبيب والشاهد والحاكم على نزاع في ذلك‏.‏

باب بيان العورة وحدها
1- عن علي رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تبرز فخذك ولا تنظر إلى فخذ حيٍّ ولا ميت‏"‏‏.‏رواه أبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا الحاكم والبزار من حديث علي وفيه ابن جريج عن حبيب‏.‏ وفي رواية أبي داود من طريق حجاج بن محمد عن ابن جريج قال أخبرت عن حبيب بن أبي ثابت وقد قال أبو حاتم في العلل‏:‏ إن الواسطة بينهما هو الحسن بن ذكوان قال‏:‏ ولا يثبت لحبيب رواية عن عاصم‏.‏ قال الحافظ‏:‏ فهذه علة أخرى كذا قال ابن معين إن حبيبًا لم يسمعه من عاصم وإن بينهما رجلًا ليس بثقة وبيَّن البزار أن الواسطة بينهما هو عمرو بن خالد الواسطي ووقع في زيادات المسند وفي الدارقطني ومسند الهيثم بن كليب تصريح ابن جريج بإخبار حبيب له وهو وهم كما قال الحافظ‏.‏والحديث يدل على أن الفخذ عورة وقد ذهب إلى ذلك العترة والشافعي وأبو حنيفة‏.‏ قال النووي‏:‏ ذهب أكثر العلماء إلى أن الفخذ عورة وعن أحمد ومالك في رواية العورة القبل والدبر فقط وبه قال أهل الظاهر وابن جرير والأصطخري‏.‏ قال الحافظ‏:‏ في ثبوت ذلك عن ابن جرير نظر فقد ذكر المسألة في تهذيبه ورد على من زعم أن الفخذ ليست بعورة واحتجوا بما سيأتي في الباب الذي بعد هذا والحق أن الفخذ من العورة وحديث علي هذا وإن كان غير منتهض على الاستقلال ففي الباب من الأحاديث ما يصلح للاحتجاج به على المطلوب كما ستعرف ذلك‏.‏وأما حديث عائشة وأنس الآتيان في الباب الذي بعد هذا فهما واردان في قضايا معينة مخصوصة يتطرق إليها من احتمال الخصوصية أو البقاء على أصل الإباحة ما لا يتطرق إلى الأحاديث المذكورة في هذا الباب لأنها تتضمن إعطاء حكم كلي وإظهار شرع عام فكان العمل بها أولى كما قال القرطبي على أن ظرف الفخذ قد يتسامح في كشفه لا سيما في مواطن الحرب ومواقف الخصام وقد تقرر في الأصول أن القول أرجح من الفعل‏.‏

ص -63- 2- وعن محمد بن جحش قال‏:‏ ‏"‏مر رسول اللَّه صلى اللَّه عليه وآله وسلم على معمر وفخذاه مكشوفتان فقال‏:‏ يا معمر غط فخذيك فإن الفخذين عورة‏"‏‏.‏رواه أحمد والبخاري في تاريخه‏.‏
الحديث أخرجه البخاري أيضًا في صحيحه تعليقًا والحاكم في المستدرك كلهم من طريق إسماعيل بن جعفر عن العلاء بن عبد الرحمن عن أبي كثير مولى محمد بن جحش عنه فذكره‏.‏قال الحافظ في الفتح‏:‏ رجاله رجال الصحيح غير أبي كثير فقد روى عنه جماعة لكن لم أجد فيه تصريحًا بتعديل‏.‏ وقد أخرج ابن قانع هذا الحديث من طريقه أيضًا قال‏:‏ وقد وقع لي حديث محمد بن جحش هذا مسلسلًا بالمحمديين من ابتدائه إلى انتهائه وقد أمليته في الأربعين المتباينة‏.‏
والحديث يدل على أن الفخذ عورة وقد تقدم ذكر الخلاف فيه وبيان ما هو الحق‏.‏ ومحمد بن جحش هذا هو محمد بن عبد اللَّه بن جحش نسب إلى جده له ولأبيه صحبة وزينب بنت جحش هي عمته ومعمر المشار إليه هو معمر بن عبد اللَّه بن نضلة القرشي العدوي‏.‏
3- وعن ابن عباس‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الفخذ عورة‏"‏‏.‏رواه الترمذي وأحمد ولفظه‏:‏ ‏"‏مر رسول اللَّه صلى اللَّه عليه وسلم على رجل وفخذه خارجة فقال‏:‏ غط فخذيك فإن فخذ الرجل من عورته‏"‏‏.‏الحديث في إسناده أبو يحيى القتات بقاف ومثناتين وهو ضعيف مشهور بكنيته‏.‏ واختلف في اسمه على ستة أقوال أو سبعة أشهرها دينار‏.‏ وقد أخرج هذا الحديث البخاري في صحيحه تعليقًا وهو يدل على أن الفخذ عورة وقد تقدم الكلام في ذلك‏.‏
4- وعن جرهد الأسلمي قال‏:‏ ‏"‏مر رسول اللَّه صلى اللَّه عليه وآله وسلم وعليَّ بردة وقد انكشفت فخذي فقال‏:‏ غط فخذك فإن الفخذ عورة‏"‏‏.‏رواه مالك في الموطأ وأحمد وأبو داود والترمذي وقال‏:‏ حسن‏.‏
الحديث أخرجه أيضًا ابن حبان وصححه وعلقه البخاري في صحيحه وضعفه في تاريخه للاضطراب في إسناده‏.‏ قال الحافظ في الفتح‏:‏ وقد ذكرت كثيرًا من طرقه في تغليق التعليق‏.‏ وجرهد هذا هو بفتح الجيم وسكون الراء وفتح الهاء‏.‏ والحديث من أدلة القائلين بأن الفخذ عورة وهم الجمهور كما تقدم‏.‏

ص -64- باب من لم ير الفخذ من العورة وقال هي السوأتان فقط
1- عن عائشة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان جالسًا كاشفًا عن فخذه فاستأذن أبو بكر فأذن له وهو على حاله ثم استأذن عمر فأذن له وهو على حاله ثم استأذن عثمان فأرخى عليه ثيابه فلما قاموا قلت‏:‏ يا رسول اللَّه استأذن أبو بكر وعمر فأذنت لهما وأنت على حالك فلما استأذن عثمان أرخيت عليك ثيابك فقال‏:‏ يا عائشة ألا أستحيي من رجل واللَّه إن الملائكة لتستحيي منه‏"‏‏.‏رواه أحمد‏.‏ وروى أحمد هذه القصة من حديث حفصة بنحو ذلك ولفظه‏:‏ ‏"‏دخل على رسول اللَّه صلى اللَّه عليه وآله وسلم ذات يوم فوضع ثوبه بين فخذيه وفيه فلما استأذن عثمان تجلل بثوبه‏"‏‏.‏
الحديث أخرج نحوه البخاري تعليقًا فقال في صحيحه في بعض ما يذكر في الفخذ وقال أبو موسى‏:‏ غطى النبي صلى اللَّه عليه وآله وسلم ركبتيه حين دخل عثمان‏.‏ وأخرجه مسلم من حديث عائشة بلفظ‏:‏ ‏"‏قالت‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم مضطجعًا في بيتي كاشفًا عن فخذيه أو ساقيه‏"‏ الحديث وفيه فلما استأذن عثمان جلس‏.‏ وحديث حفصة أخرجه الطحاوي والبيهقي من طريق ابن جريج قال أخبرني أبو خالد عن عبد اللَّه بن سعيد المدني حدثتني حفصة بنت عمر‏:‏ ‏"‏قالت‏:‏ كان رسول اللَّه صلى اللَّه عليه وسلم عندي يومًا وقد وضع ثوبه بين فخذيه فدخل أبو بكر‏"‏ الحديث‏.‏والحديث استدل به من قال إن الفخذ ليست بعورة وقد تقدم ذكرهم في الباب الأول وهو لا ينتهض لمعارضة الأحاديث المتقدمة لوجوه‏:‏ الأول ما قدمنا من أنها حكاية فعل‏.‏ الثاني أنها لا تقوى على معارضة تلك الأقوال الصحيحة العامة لجميع الرجال‏.‏ الثالث التردد الواقع في رواية مسلم التي ذكرناها ما بين الفخذ والساق والساق ليس بعورة إجماعًا‏.‏ الرابع غاية ما في هذه الواقعة أن يكون ذلك خاصًا ـ أقول‏:‏ أما دعوى الخصوصية في هذا غير معقولة إذ كيف يأمر بالحياء غيره وهو في المكان الأعلى من ذلك‏.‏ فيحمل أن فعله صلى اللَّه عليه وآله وسلم صرف الأمر عن ظاهره الذي هو الوجوب إلى الكراهة فتدبر‏.‏ واللَّه أعلم ـ‏.‏ بالنبي صلى اللَّه عليه وسلم لأنه لم يظهر فيها دليل يدل على التأسي به في مثل ذلك فالواجب التمسك بتلك الأقوال الناصة على أن الفخذ عورة‏.‏
2- وعن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم يوم خيبر حسر الإزار عن فخذه حتى إني لأنظر إلى بياض فخذه‏"‏‏.‏رواه أحمد والبخاري وقال‏:‏ حديث أنس أسند وحديث جرهد أحوط‏.‏
قوله ‏"‏حسر الإزار‏"‏ بمهملات مفتوحات أي كشف وضبطه بعضهم بضم أوله وكسر ثانيه على البناء للمفعول بدليل رواية مسلم فانحسر‏.‏ قال الحافظ‏:‏ وليس ذلك بمستقيم إذ لا يلزم من وقوعه كذلك في رواية مسلم أن لا يقع عند البخاري على خلافه وزاد البخاري في هذا الحديث عن أنس بلفظ‏:‏ ‏"‏وإن ركبتي لتمس فخذ نبي اللَّه‏"‏ وهو من جملة حجج القائلين بأن الفخذ ليست بعورة لأن ظاهره أن المس كان بدون الحائل ومس العورة بدون حائل لا يجوز ورد بما في صحيح مسلم ومن تابعه من أن الإزار لم تنكشف بقصد منه صلى اللَّه عليه وسلم ويمكن أن يقال إن الاستمرار على ذلك يدل على مطلوبهم لأنه وإن كان من غير قصد لكن لو كانت عورة لم يقر على ذلك لمكان

ص -65- عصمته صلى اللَّه عليه وسلم وظاهر سياق أبي عوانة والجوزقي من طريقي عبد الوارث عن عبد العزيز يدل على استمرار ذلك لأنه بلفظ‏:‏ ‏"‏فأجرى رسول اللَّه صلى اللَّه عليه وسلم في زقاق خيبر وإن ركبتي لتمس فخذ نبي اللَّه وإني لأرى بياض فخذيه‏"‏ وقد عرفت الجواب عن هذا الاحتجاج مما سلف‏.‏

باب بيان أن السرة والركبة ليستا من العورة
1- عن أبي موسى‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان قاعدًا في مكان فيه ماء فكشف عن ركبتيه أو ركبته فلما دخل عثمان غطاها‏"‏‏.‏رواه البخاري‏.‏
الحديث في البخاري في كتاب الصلاة باللفظ الذي ذكرناه في شرح حديث عائشة وقد تقدم الكلام على الحديث هنالك وهو بهذا اللفظ المذكور هنا في المناقب من صحيح البخاري‏.‏ واستدل المصنف به وبما بعده لمذهب من قال إن الركبة والسرة ليستا من العورة أما الركبة فقال الشافعي‏:‏ إنها ليست عورة وقال الهادي والمؤيد باللَّه وأبو حنيفة وعطاء وهو قول الشافعي‏:‏ إنها عورة وأما السرة فالقائلون بأن الركبة عورة قائلون بأنها غير عورة وخالفهم في ذلك الشافعي فقال‏:‏ إنها عورة على عكس ما مر له في الركبة والاحتجاج بحديث الباب لمن قال إن الركبة ليست بعورة لا يتم لأن الكشف كان لعذر الدخول في الماء وقد تقدم في الغسل أدلة جوازه والخلاف فيه وأيضًا تغطيتها من عثمان مشعر بأنها عورة وإن أمكن تعليل التغطية بغير ذلك فغاية الأمر الاحتمال‏.‏واستدل القائلون بأن الركبة من العورة بحديث أبي أيوب عند الدارقطني والبيهقي بلفظ‏:‏ ‏"‏عورة الرجل ما بين سرته إلى ركبته‏"‏ وحديث أبي سعيد مرفوعًا عند الحارث ابن أبي أسامة في مسنده بلفظ‏:‏ ‏"‏عورة الرجل ما بين سرته وركبته‏"‏ وحديث عبد اللَّه بن جعفر عند الحاكم بنحوه قالوا‏:‏ والحد يدخل في المحدود كالمرفق وتغليبًا لجانب الحصر ورد أولًا بأن حديث أبي أيوب فيه عباد بن كثير وهو متروك وحديث أبي سعيد فيه شيخ الحارث ابن أبي أسامة داود بن المحبر رواه عن عباد بن كثير عن أبي عبد اللَّه الشامي عن عطاء عنه وهو مسلسل بالضعفاء إلى عطاء وحديث عبد اللَّه بن جعفر فيه أصرم بن حوشب وهو متروك وبالمنع من دخول الحد في المحدود والقياس على الوضوء باطل لأنه دخل بدليل آخر ولأن غسله من مقدمة الواجب وأيضًا يلزمهم القول بأن السرة عورة وهم لا يقولون بذلك والجواب الجواب‏.‏وقد استدل المهدي في البحر للقائلين بأن الركبة عورة لا السرة بقوله صلى اللَّه عليه وسلم ‏"‏أسفل من سرته إلى ركبته‏"‏ وبتقبيل أبي هريرة سرة الحسن وروايته ذلك عن رسول اللَّه صلى اللَّه عليه وسلم كما سيأتي‏.‏ويمكن الاستدلال لمن قال إن السرة والركبة ليستا من العورة بما في سنن أبي داود والدارقطني وغيرهما من حديث عمرو بن شعيب عن أبيه عن جده في حديث ‏"‏وإذا زوج أحدكم

ص -66- خادمه عبده أو أجيره فلا ينظر إلى ما دون السرة وفوق الركبة‏"‏ ورواه البيهقي أيضًا ولكنه أخص من الدعوى والدليل على مدعي أنهما عورة والواجب البقاء على الأصل والتمسك بالبراءة حتى ينتهض ما يتعين به الانتقال فإن لم يوجد فالرجوع إلى مسمى العورة لغة هو الواجب ويضم إليه الفخذان بالنصوص السالفة‏.‏
2- وعن عمير بن إسحاق قال‏:‏ ‏"‏كنت مع الحسن بن علي فلقينا أبو هريرة فقال‏:‏ أرني أقبل منك حيث رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يقبل فقال بقميصه فقبل سرته‏"‏‏.‏رواه أحمد‏.‏
الحديث في إسناده عمير بن إسحاق الهاشمي مولاهم وفيه مقال‏.‏ وقد أخرجه الحاكم وصححه بإسناد آخر من غير طريق عمير المذكور وقد استدل به من قال إن السرة ليست بعورة وهو لا يفيد المطلوب لأن فعل أبي هريرة لا حجة فيه وفعل النبي صلى اللَّه عليه وسلم وقع والحسن طفل وفرق بين عورة الصغير والكبير وإلا لزم أن ذكر الرجل ليس بعورة لما روي أنه صلى اللَّه عليه وسلم قبل زبيبة الحسن أو الحسين أخرجه الطبراني والبيهقي من حديث أبي ليلى الأنصاري قال البيهقي‏:‏ وإسناده ليس بالقوي وروي أيضًا من حديث ابن عباس بلفظ‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم فرج ما بين فخذي الحسين وقبل زبيبته‏"‏ أخرجه الطبراني وفي إسناده قابوس بن أبي ظبيان وقد ضعفه النسائي‏.‏ قال ابن الصلاح‏:‏ ليس في حديث أبي ليلى تردد بين الحسن والحسين إنما هو الحسن وقد وقع الإجماع على أن القبل والدبر عورة فاللازم باطل فلا يكون الحديث متمسكًا لمن قال إن السرة ليست بعورة وقد حكى المهدي في البحر الإجماع على أن سرة الرجل ليست بعورة ثم قال‏:‏ وفي دعوى الإجماع نظر وقد عرفناك أن القائل بذلك غير محتاج إلى الاستدلال عليه‏.‏قوله ‏"‏فقال بقميصه‏"‏ هذا من التعبير بالقول عن الفعل وهو كثير‏.‏
3- وعن عبد اللَّه بن عمر قال‏:‏ ‏"‏صلينا مع رسول اللَّه صلى اللَّه عليه وآله وسلم المغرب فرجع من رجع وعقب من عقب فجاء رسول اللَّه صلى اللَّه عليه وآله وسلم مسرعًا قد حفزه النفس قد حسر عن ركبتيه فقال‏:‏ أبشروا هذا ربكم قد فتح بابًا من أبواب السماء يباهي بكم يقول‏:‏ انظروا إلى عبادي قد صلوا فريضة وهم ينتظرون أخرى‏"‏‏.‏رواه ابن ماجه‏.‏
الحديث رجاله في سنن ابن ماجه رجال الصحيح فإنه قال حدثنا أحمد بن سعيد الدارمي حدثنا النضر بن شميل حدثنا حماد عن ثابت عن أبي أيوب عن عبد اللَّه بن عمرو فذكره‏.‏قوله ‏"‏وعقب من عقب‏"‏ يقال عقبه تعقيبًا إذا جاء بعقبة وقال في النهاية‏:‏ إن معنى قوله عقب أي أقام في مصلاه بعد ما يفرغ من الصلاة يقال صلى القوم وعقب فلان‏.‏قوله ‏"‏حفزه النفس‏"‏ في القاموس حفزه

ص -67- يحفزه دفعه من خلفه وبالرمح طعنه وعن الأمر أعجله وأزعجه اهـ‏.‏والحديث من أدلة من قال إن الركبة ليست بعورة وقد تقدم الكلام على ذلك وفيه إن انتظار الصلاة بعد فعل الصلاة من موجبات الأجر وأسباب مباهاة رب العزة لملائكته بمن فعل ذلك‏.‏
4- وعن أبي الدرداء قال‏:‏ ‏"‏كنت جالسًا مع النبي صلى اللَّه عليه وآله وسلم إذا أقبل أبو بكر أخذًا بطرف ثوبه حتى أبدى عن ركبتيه فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ أما صاحبكم فقد غامر فسلم‏"‏ وذكر الحديث‏.‏رواه أحمد والبخاري‏.‏
قوله ‏"‏غامر‏"‏ المغامر في الأصل الملقي بنفسه في الغمرة وغمرة الشيء شدته ومزدحمه الجمع غمرات‏.‏ والمراد بالمغامرة هنا المخاصمة أخذًا من الغمر الذي هو الحقد والبغض‏.‏ والحديث يدل على أن الركبة ليست عورة‏.‏قال المصنف رحمه اللَّه‏:‏ والحجة منه أنه أقره على كشف الركبة ولم ينكره عليه اهـ‏.‏

باب أن المرأة الحرة كلها عورة إلا وجهها وكفيها
1- عن عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يقبل اللَّه صلاة حائض إلا بخمار‏"‏‏.‏ رواه الخمسة إلا النسائي‏.‏
الحديث أخرجه أيضًا ابن خزيمة والحاكم وأعله الدارقطني بالوقف وقال‏:‏ إن وقفه أشبه وأعله الحاكم بالإرسال ورواه الطبراني في الصغير والأوسط من حديث أبي قتادة بلفظ‏:‏ ‏"‏لا يقبل اللَّه من امرأة صلاة حتى تواري زينتها ولا من جارية بلغت الحيض حتى تختمر‏"‏‏.‏قوله ‏"‏لا يقبل اللَّه صلاة حائض إلا بخمار‏"‏ قد تقدم الكلام على لفظ القبول وما يدل عليه‏.‏ والحائض من بلغت سن المحيض لا من هي ملابسة للحيض فإنها ممنوعة من الصلاة وهو مبين في رواية ابن خزيمة في صحيحه بلفظ‏:‏ ‏"‏لا يقبل اللَّه صلاة امرأة قد حاضت إلا بخمار‏"‏ وقوله ‏"‏إلا بخمار‏"‏ هو بكسر الخاء ما يغطى به رأس المرأة‏.‏ قال صاحب المحكم‏:‏ الخمار النصيف وجمعه أخمرة وخمر‏.‏والحديث استدل به على وجوب ستر المرأة لرأسها حال الصلاة واستدل به من سوى بين الحرة والأمة في العورة لعموم ذكر الحائض ولم يفرق بين الحرة والأمة وهو قول أهل الظاهر‏.‏ وفرقت العترة والشافعي وأبو حنيفة والجمهور بين عورة الحرة والأمة فجعلوا عورة الأمة ما بين السرة والركبة كالرجل‏.‏ والحجة لهم ما رواه أبو داود والدارقطني وغيرهما وقد ذكرنا لفظ الحديث في شرح حديث أبي موسى المتقدم في الباب الذي قبل هذا وبما رواه أبو داود أيضًا بلفظ‏:‏ ‏"‏إذا زوج أحدكم عبده أمته فلا ينظر إلى عورتها‏"‏ قالوا‏:‏ والمراد بالعورة المذكورة في هذا الحديث ما صرح ببيانه في الحديث الأول‏.‏ وقال مالك‏:‏ الأمة عورتها كالحرة حاشا شعرها فليس بعورة وكأنه رأى العمل

ص -68- في الحجاز على كشف الإماء لرؤوسهن هكذا حكاه عنه ابن عبد البر في الاستذكار‏.‏ قال العراقي في شرح الترمذي‏:‏ والمشهور عنه أن عورة الأمة كالرجل وقد اختلف في مقدار عورة الحرة فقيل جميع بدنها ما عدا الوجه والكفين وإلى ذلك ذهب الهادي والقاسم في أحد قوليه والشافعي في أحد أقواله وأبو حنيفة في إحدى الروايتين عنه ومالك‏.‏ وقيل والقدمين وموضع الخلخال وإلى ذلك ذهب القاسم في قول وأبو حنيفة في رواية عنه والثوري وأبو العباس وقيل بل جميعها إلا الوجه وإليه ذهب أحمد بن حنبل وداود‏.‏ وقيل جميعها بدون استثناء وإليه ذهب بعض أصحاب الشافعي وروي عن أحمد‏.‏وسبب اختلاف هذه الأقوال ما وقع من المفسرين من الاختلاف في تفسير قوله تعالى ‏{إِلاَّ مَا ظَهَرَ مِنْهَا‏}‏ وقد استدل بهذا الحديث على أن ستر العورة شرط في صحة الصلاة لأن قوله لا يقبل صالح للاستدلال به على الشرطية كما قيل‏.‏وقد اختلف في ذلك فقال الحافظ في الفتح‏:‏ ذهب الجمهور إلى أن ستر العورة من شروط الصلاة قال‏:‏ وعن بعض المالكية التفرقة بين الذاكر والناسي ومنهم من أطلق كونه سنة لا يبطل تركها الصلاة اهـ‏.ـ احتج الجمهور ـ بقوله تعالى ‏{خُذُوا زِينَتَكُمْ عِنْدَ كُلِّ مَسْجِدٍ ‏}‏ وبما أخرجه البخاري تعليقًا ووصله في تاريخه وأبو داود وابن خزيمة وابن حبان عن سلمة بن الأكوع قال‏:‏ ‏"‏قلت يا رسول اللَّه إني رجل أتصيد أفأصلي في القميص الواحد قال‏:‏ نعم زره ولو بشوكة‏"‏ وسيأتي الكلام على هذا الحديث في باب من صلى في قميص غير مزرر‏.‏ وبحديث بهز بن حكيم المتقدم في أول هذه الأبواب‏.‏ ويجاب عن هذه الأدلة بأن غايتها إفادة الوجوب‏.‏ وأما الشرطية التي يؤثر عدمها في عدم المشروط فلا تصلح للاستدلال بها عليها لأن الشرط حكم وضعي شرعي لا يثبت بمجرد الأوامر نعم يمكن الاستدلال للشرطية بحديث الباب والحديث الآتي بعده وبحديث أبي قتادة عند الطبراني بلفظ‏:‏ ‏"‏لا يقبل اللَّه من امرأة صلاة حتى تواري زينتها ولا جارية بلغت المحيض حتى تختمر‏"‏ لكن لا يصفو الاستدلال بذلك عن شوب كدر لأنه أولًا يقال نحن نمنع أن نفي القبول يدل على الشرطية لأنه قد نفى القبول عن صلاة الآبق ومن في جوفه الخمر ومن يأتي عرافًا مع ثبوت الصحة بالإجماع‏.‏ وثانيًا بأن غاية ذلك أن الستر شرط لصحة صلاة المرأة وهو أخص من الدعوى وإلحاق الرجال بالنساء لا يصح ههنا لوجود الفارق وهو ما في تكشف المرأة من الفتنة وهذا معنى لا يوجد في عورة الرجل‏.‏ وثالثًا بحديث سهل بن سعد عند الشيخين وأبي داود والنسائي بلفظ‏:‏ ‏"‏كان الرجال يصلون مع النبي صلى اللَّه عليه وسلم عاقدين أزرهم على أعناقهم كهيئة الصبيان ويقال للنساء لا ترفعن رؤوسكن حتى تستوي الرجال جلوسًا‏"‏ زاد أبو داود ‏"‏من ضيق الأزر‏"‏ وهذا يدل على عدم وجوب الستر فضلًا عن شرطيته‏.‏ ورابعًا بحديث عمرو بن سلمة وفيه‏:‏ ‏"‏فكنت أئمهم وعليَّ بردة مفتوقة فكنت إذا سجدت تقلصت عني‏"‏ وفي رواية‏:‏ ‏"‏خرجت أستي فقالت امرأة من الحي‏:‏ ألا تغطوا عنا أست قارئكم‏"‏ الحديث أخرجه البخاري وأبو داود والنسائي فالحق أن ستر العورة في الصلاة واجب فقط

ص -69- كسائر الحالات لا شرط يقتضي تركه عدم الصحة‏.‏ـ وقد احتج القائلون ـ لعدم الشرطية على مطلوبهم بحجج فقهية واهية منها قولهم‏:‏ لو كان الستر شرطًا في الصلاة لاختص بها ولافتقر إلى النية ولكان العاجز العريان ينتقل إلى بدل كالعاجز عن القيام ينتقل إلى القعود والأول منقوض بالإيمان فهو شرط في الصلاة ولا يختص بها والثاني باستقبال القبلة فإنه غير مفتقر إلى النية‏.‏ والثالث بالعاجز عن القراءة والتسبيح فإنه يصلي ساكتًا‏.‏
2- وعن أم سلمة‏:‏ ‏"‏أنها سألت النبي صلى اللَّه عليه وسلم‏:‏ أتصلي المرأة في درع وخمار وليس عليها إزار وقال‏:‏ إذا كان الدرع سابغًا يغطي ظهور قدميها‏"‏‏.‏رواه أبو داود‏.‏
3- وعن ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من جر ثوبه خيلاء لم ينظر اللَّه إليه يوم القيامة فقالت أم سلمة‏:‏ فكيف يصنع النساء بذيولهن قال‏:‏ يرخين شبرًا قالت‏:‏ إذن ينكشف أقدامهن قال‏:‏ فيرخينه ذراعًا لا يزدن عليه‏"‏‏.‏رواه النسائي والترمذي وصححه‏.‏ ورواه أحمد ولفظه‏:‏ ‏"‏أن نساء النبي صلى اللَّه عليه وآله وسلم سألته عن الذيل فقال‏:‏ اجعلنه شبرًا فقلن‏:‏ إن شبرًا لا يستر من عورة فقال‏:‏ اجعلنه ذراعًا‏"‏‏.‏
حديث أم سلمة أخرجه أيضًا الحاكم وأعله عبد الحق بأن مالكًا وغيره رووه موقوفًا‏.‏ قال الحافظ‏:‏ وهو الصواب ولكنه قد قال الحاكم‏:‏ إن رفعه صحيح على شرط البخاري اهـ‏.‏ وفي إسناده عبد الرحمن بن دينار وفيه مقال قال في التقريب‏:‏ صدوق يخطئ من السابعة‏.‏قال أبو داود‏:‏ روى هذا الحديث مالك بن أنس وبكر بن مضر وحفص بن غياث وإسماعيل بن جعفر وابن أبي ذئب وابن إسحاق عن محمد بن زيد عن أمه عن أم سلمة لم يذكر واحد منهم النبي صلى اللَّه عليه وسلم قصروا به عن أم سلمة اهـ‏.‏ والرفع زيادة لا ينبغي إلغاؤها كما هو مصطلح أهل الأصول وبعض أهل الحديث وهو الحق وحديث ابن عمر هو للجماعة كلهم بدون قول أم سلمة وجواب النبي صلى اللَّه عليه وسلم عليها وسيأتي الكلام عليه في باب الرخصة في اللباس الجميل من كتاب اللباس‏.‏وقد استدل بحديث أم سلمة فإن في بعض ألفاظه أن النبي صلى اللَّه عليه وسلم قال لها‏:‏ لا بأس إذا كان الدرع سابغًا الخ كما في التلخيص على أن ستر بدن المرأة من شروط صحة الصلاة لأن تقييد نفي البأس بتغطية القدمين مشعر أن البأس فيما عداه ليس إلا فساد الصلاة وأنت خبير بأن هذا الإشعار لو سلم لم يستلزم حصر البأس في الإفساد لأن نقصان الأجر الموجب لنقص الصلاة وعدم كمالها مع صحتها بأس ولو سلم ذلك الاستلزام فغايته أن يفيد الشرطية في النساء كما عرفت مما سلف‏.‏وفي هذا الحديث دليل لمن لم يستثن القدمين من عورة المرأة لأن قوله ‏"‏يغطي ظهور قدميها‏"‏ يدل على

ص -70- عدم العفو وهكذا استدل من قال بالشرطية بما في حديث ابن عمر من قوله صلى اللَّه عليه وسلم ‏"‏يرخين شبرًا‏"‏ وقوله ‏"‏يرخينه ذراعًا‏"‏ وهو كما عرفت غير صالح للاستدلال به على الشرطية المدعاة وغاية ما فيه أن يدل على وجوب ذلك‏.‏ وفيه أيضًا حجة لمن قال‏:‏ إن قدمي المرأة عورة‏.‏قوله ‏"‏في درع‏"‏ هو قميص المرأة الذي يغطي بدنها ورجلها ويقال له سابغ إذا طال من فوق إلى أسفل‏.‏قوله ‏"‏يرخين شبرًا‏"‏ قال ابن رسلان‏:‏ الظاهر أن المراد بالشبر والذراع أن يكون هذا القدر زائدًا على قميص الرجل لا أنه زائد على الأرض‏.‏

باب النهي عن تجريد المنكبين في الصلاة إلا إذا وجد ما يستر العورة وحدها
1- عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ لا يصلين أحدكم في الثوب الواحد ليس على عاتقه منه شيء‏"‏‏.‏رواه البخاري ومسلم ولكن قال‏:‏ ‏"‏على عاتقيه‏"‏ ولأحمد اللفظان‏.‏
الحديث اتفق عليه الشيخان وأبو داود والنسائي من طريق أبي الزناد عن الأعرج عن أبي هريرة‏.‏قوله ‏"‏لا يصلين‏"‏ في لفظ‏:‏ ‏"‏لا يصلي‏"‏ قال ابن الأثير‏:‏ كذا هو في الصحيحين بإثبات الياء ووجهه أن لا نافية وهو خبر بمعنى النهي‏.‏قال الحافظ‏:‏ ورواه الدارقطني في غرائب مالك بلفظ‏:‏ ‏"‏لا يصل‏"‏ ومن طريق عبد الوهاب بن عطاء عن مالك بلفظ‏:‏ ‏"‏لا يصلين‏"‏ بزيادة نون التأكيد ورواه الإسماعيلي من طريق الثوري عن أبي الزناد بلفظ‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏قوله ‏"‏ليس على عاتقه منه شيء‏"‏ العاتق ما بين المنكبين إلى أصل العنق والمراد أنه لا يتزر في وسطه ويشد طرفي الثوب في حقويه بل يتوشح بهما على عاتقيه فيحصل الستر من أعالي البدن وإن كان ليس بعورة أو لكون ذلك أمكن في ستر العورة‏.‏ قال النووي‏:‏ قال العلماء‏:‏ حكمته أنه إذا اتزر به ولم يكن على عاتقه منه شيء لم يؤمن أن تنكشف عورته بخلاف ما إذا جعل بعضه على عاتقه ولأنه قد يحتاج إلى إمساكه بيده فيشتغل بذلك وتفوته سنة وضع اليمنى على اليسرى تحت صدره ورفعهما‏.‏والحديث يدل على جواز الصلاة في الثوب الواحد‏.‏ قال النووي‏:‏ ولا خلاف في هذا إلا ما حكى عن ابن مسعود ولا أعلم صحته وأجمعوا أن الصلاة في ثوبين أفضل‏.‏ ويدل أيضًا على المنع من الصلاة في الثوب الواحد إذا يكن على عاتق المصلي منه شيء وقد حمل الجمهور هذا النهي على التنزيه وعن أحمد لا تصح صلاة من قدر على ذلك فتركه وعنه أيضًا تصح ويأثم وغفل الكرماني عن مذهب أحمد فادعى الإجماع على جواز ترك جعل طرف الثوب على العاتق وجعله صارفًا للنهي عن التحريم إلى الكراهة‏.‏ وقد نقل ابن المنذر عن محمد بن علي عدم الجواز وكلام الترمذي يدل على ثبوت الخلاف أيضًا وعقد الطحاوي له بابًا في شرح المغني ونقل المنع عن ابن عمر ثم عن طاوس والنخعي ونقله غيره عن ابن وهب وابن جرير وجمع الطحاوي بين الأحاديث بأن الأصل أن يصلي مشتملًا فإن ضاق اتزر‏.‏ونقل الشيخ تقي الدين السبكي وجوب ذلك عن

ص -71- الشافعي واختاره‏.‏ قال الحافظ‏:‏ لكن المعروف في كتب الشافعية خلافه‏.‏ واستدل الخطابي على عدم الوجوب بأنه صلى اللَّه عليه وآله وسلم صلى في ثوب كان أحد طرفيه على بعض نسائه وهي نائمة قال‏:‏ ومعلوم أن الطرف الذي هو لابسه من الثوب غير متسع لأن يتزر به ويفضل منه ما كان لعاتقه وفيما قاله نظر لا يخفى قاله الحافظ‏.‏ إذا تقرر لك عدم صحة الإجماع الذي جعله الكرماني صارفًا للنهي فالواجب الجزم بمعناه الحقيقي وهو تحريم ترك جعل طرف الثوب الواحد حال الصلاة على العاتق والجزم بوجوبه مع المخالفة بين طرفيه بالحديث الآتي حتى ينتهض دليل يصلح للصرف ولكن هذا في الثوب إذا كان واسعًا جمعًا بين الأحاديث كما سيأتي التصريح بذلك في حديث جابر‏.‏ وقد عمل بظاهر الحديث ابن حزم فقال‏:‏ وفرض على الرجل إن صلى في ثوب واسع أن يطرح منه على عاتقه أو عاتقيه فإن لم يفعل بطلت صلاته فإن كان ضيقًا اتزر به وأجزأه سواء كان معه ثياب غيره أو لم يكن ثم ذكر ذلك عن نافع مولى ابن عمر والنخعي وطاوس‏.‏
2- وعن أبي هريرة قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من صلى في ثوب واحد فليخالف بطرفيه‏"‏‏.‏رواه البخاري وأحمد وأبو داود وزاد‏:‏ ‏"‏على عاتقيه‏"‏‏.‏
أخرج هذه الزيادة أحمد وكذا الإسماعيلي وأبو نعيم من طريق حسين عن شيبان‏.‏ وقد حمل الجمهور هذا الأمر على الاستحباب وخالفهم في ذلك أحمد‏.‏ والخلاف في الأمر ههنا كالخلاف في النهي في الحديث الذي قبل هذا‏.‏وفي الباب عن عمر بن أبي سلمة عند الجماعة كلهم وعن سلمة بن الأكوع عند أبي داود والنسائي وعن أنس عند البزار والموصلي في مسنديهما وعن عمرو بن أبي أسد عند البغوي في معجم الصحابة والحسن بن سفيان في مسنده وعن أبي سعيد عند مسلم وابن ماجه وعن كيسان عند ابن ماجه وعن ابن عباس عند أحمد بإسناد صحيح وعن عائشة عند أبي داود وعن أم هانئ عند الشيخين وعن عمار بن ياسر عند أبي يعلى والطبراني وعن طلق بن علي عند أبي داود وعن عبادة بن الصامت عند الطبراني وعن أُبيَّ بن كعب عند عبد اللَّه بن أحمد في زياداته على المسند وعن حذيفة عند أحمد وعن سهل بن سعد عند الشيخين وأبي داود والنسائي وعن عبد اللَّه بن أبي أمية عند الطبراني وعن عبد اللَّه بن أنيس عند الطبراني أيضًا وعن عبد اللَّه بن سرجس عند الطبراني أيضًا وعن عبد اللَّه بن عبد اللَّه بن المغيرة عند أحمد وعن عبد اللَّه بن عمر عند أبي داود وعن علي بن أبي طالب عند الطبراني وعن معاذ عند الطبراني أيضًا وعن معاوية عند الطبراني أيضًا وعن أبي أمامة عند الطبراني أيضًا وعن أبي بكر الصديق عند أبي يعلى الموصلي وعن أبي عبد الرحمن حاضن عائشة عند الطبراني وعن أم حبيبة عند أحمد وعن أم الفضل عند أحمد وعن رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم لم يسم عند أحمد بإسناد صحيح‏.‏
3- وعن جابر عن عبد اللَّه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا صليت في ثوب

ص -72- واحد فإن كان واسعًا فالتحف به وإن كان ضيقًا فاتزر به‏"‏‏.‏متفق عليه‏.‏ ولفظه لأحمد‏.‏ وفي لفظ له آخر‏:‏ قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا ما اتسع الثوب فلتعاطف به على منكبيك ثم صل وإذا ضاق عن ذلك فشد به حقويك ثم صل من غير رداء‏"‏‏.‏
قوله ‏"‏فالتحف به‏"‏ الالتحاف بالثوب التغطي به كما أفاده في القاموس‏.‏ والمراد أنه لا يشد الثوب في وسطه فيصلي مكشوف المنكبين بل يتزر به ويرفع طرفيه فليلتحف بهما فيكون بمنزلة الإزار والرداء هذا إذا كان الثوب واسعًا وأما إذا كان ضيقًا جاز الاتزار به من دون كراهة وبهذا يجمع بين الأحاديث كما ذكره الطحاوي وغيره‏.‏واختاره ابن المنذر وابن حزم وهو الحق الذي يتعين المصير إليه فالقول بوجوب طرح الثوب على العاتق والمخالفة من غير فرق بين الثوب الواسع والضيق ترك للعمل بهذا الحديث وتعسير مناف للشريعة السمحة وإن أمكن الاستئناس له بحديث ‏"‏أن رجالًا كانوا يصلون مع النبي صلى اللَّه عليه وآله وسلم عاقدي أزرهم على أعناقهم كهيئة الصبيان ويقال للنساء لا ترفعن رؤوسكن حتى تستوي الرجال جلوسًا‏"‏ عند الشيخين وأبي داود والنسائي من حديث سهل بن سعد‏.‏قوله ‏"‏فشد به حقويك‏"‏ الحقو بفتح الحاء المهملة موضع شد الإزار وهو الخاصرة ثم توسعوا فيه حتى سموا الإزار الذي يشد على العورة حقوًا‏.‏

باب من صلى في قميص غير مزرر تبدو منه عورته في الركوع أو غيره
1 - عن سلمة بن الأكوع قال‏:‏ ‏"‏قلت يا رسول اللَّه إني أكون في الصيد وأصلي وليس عليَّ إلا قميص واحد قال‏:‏ فزره وإن لم تجد إلا شوكة‏"‏‏.‏رواه أحمد وأبو داود والنسائي‏.‏
الحديث أخرجه أيضًا الشافعي وابن خزيمة والطحاوي وابن حبان والحاكم وعلقه البخاري في صحيحه ووصله في تاريخه وقال‏:‏ في إسناده نظر‏.‏قال الحافظ‏:‏ وقد بينت طرقه في تغليق التعليق وله شاهد مرسل وفيه انقطاع أخرجه البيهقي وقد رواه البخاري أيضًا عن إسماعيل بن أبي أويس عن أبيه عن موسى بن إبراهيم عن أبيه عن سلمة زاد في الإسناد رجلًا ورواه أيضًا عن مالك بن إسماعيل عن عطاف بن خالد قال حدثنا موسى بن إبراهيم قال حدثنا سلمة فصرح بالتحديث بين موسى وسلمة فاحتمل أن يكون رواية أبي أويس من المزيد في متصل الأسانيد أو يكون التصريح في رواية عطاف وهمًا فهذا وجه النظر في إسناده الذي ذكره البخاري‏.‏ وأما من صححه فاعتمد على رواية الدراوردي وجعل رواية عطاف شاهدة لاتصالها‏.‏ وطريق عطاف أخرجها أيضًا أحمد والنسائي‏.‏ وأما قول ابن القطان أن موسى هو ابن محمد بن إبراهيم التيمي المضعف عند البخاري وأبي حاتم وأبي داود وأنه نسب هنا إلى جده فليس بمستقيم لأنه نسب

ص -73- في رواية البخاري وغيره مخزوميًا وهو غير التيمي فلا تردد نعم وقع عند الطحاوي موسى بن محمد بن إبراهيم فإن كان محفوظًا فيحتمل على بعد أن يكونا جميعًا رويا الحديث وحمله عنهما الدراوردي وإلا فذكر محمد فيه شاذ كذا قال الحافظ‏.‏قوله ‏"‏في الصيد‏"‏ جاء في رواية بلفظ‏:‏ ‏"‏إنا نكون في الصف‏"‏ وفي أخرى بالصف وقد جمع ابن الأثير بين الروايات في شرحه للمسند بما حاصله أن ذكر الصيد لأن الصائد يحتاج أن يكون خفيفًا ليس عليه ما يشغله عن الإسراع في طلب الصيد وذكر الصف معناه أن يصلي في جماعة وليس عليه إلا قميص واحد فربما بدت عورته وذكر الصف لأنه مظنة للحر لا سيما في الحجاز لا يمكن معه الإكثار من اللباس‏.‏قوله ‏"‏فزره‏"‏ هكذا وقع هنا‏.‏ وفي رواية البخاري قال‏:‏ يزره‏.‏ وفي رواية أبي داود‏:‏ فازرره‏.‏ وفي رواية ابن حبان والنسائي زره والمراد شد القميص والجمع بين طرفيه لئلا تبدو عورته ولو لم يمكنه ذلك إلا بأن يغرز طرف شوكة يستمسك بها‏.‏والحديث يدل على جواز الصلاة في الثوب الواحد وفي القميص منفردًا عن غيره مقيدًا بعقد الزرار وقد تقدم الخلاف في ذلك‏.‏
2- وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نهى أن يصلي الرجل حتى يحتزم‏"‏‏.‏رواه أحمد وأبو داود‏.‏
هذا الحديث وقع البحث عنه في سنن أبي داود ومسند أحمد والجامع الكبير ومجمع الزوائد فلم يوجد بهذا اللفظ فينظر في نسبة المصنف له إلى أحمد وأبي داود ولكنه يشهد له الأمر بشد الإزار على الحقو وقد تقدم لأن الاحتزام شد الوسط كما في القاموس وغيره وكذلك حديث ‏"‏وإن كان ضيقًا فاتزر به‏"‏ عند الشيخين كما تقدم لأن الاتزار شد الإزار على الحقو فيكون هذا النهي مقيدًا بالثوب الضيق كما في غيره من الأحاديث وقد تقدم الكلام على ذلك‏.‏
3- وعن عروة بن عبد اللَّه عن معاوية بن قرة عن أبيه قال‏:‏ ‏"‏أتيت النبي صلى اللَّه عليه وسلم في رهط من مزينة فبايعناه وإن قميصه لمطلق قال‏:‏ فبايعته فأدخلت يدي من قميصه فمسست الخاتم قال عروة‏:‏ فما رأيت معاوية ولا أباه في شتاء ولا حر إلا مطلقي إزرارهما لا يزرران أبدًا‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الترمذي وابن ماجه وذكر الدارقطني أن هذا الحديث تفرد به ـ لم يذكر اسم من تفرد به ولعله زهير عن عروة لأن الحافظ ذكر في الإصابة عن البغوي في ترجمة قرة المذكور هذا الحديث ثم قال‏:‏ قال البغوي‏:‏ غريب لا أعلم رواه غير زهير عن عروة ولعله سقط من النسخة‏.‏ تنبه‏.‏ واللَّه أعلم ـ‏.‏ وذكر ابن عبد البر أن قرة بن إياس والد معاوية المذكور ولم يرو عنه غير ابنه معاوية وفي إسناده أبو مهل بميم ثم هاء مفتوحتين ولام مخففة الجعفي الكوفي وقد وثقه أبو زرعة الرازي وذكره ابن حبان‏.‏قوله ‏"‏وعن عروة بن عبد اللَّه‏"‏ هو ابن نفيل النفيلي وقيل ابن قشير وهو أبو مهل المذكور الراوي عن معاوية بن قرة‏.‏قوله ‏"‏وإن قميصه‏"‏ بكسر الهمزة لأنها بعد واو الحال‏.‏قوله

ص -74- "‏لمطلق‏"‏ أي غير مشدود وكان عادة العرب أن تكون جيوبهم واسعة فربما يشدونها وربما يتركونها مفتوحة مطلقة‏.‏قوله ‏"‏فمسست‏"‏ بكسر السين الأولى‏.‏قوله ‏"‏الخاتم‏"‏ يعني خاتم النبوة تبركًا به وليخبر به من لم يره‏.‏قوله ‏"‏إلا مطلقي‏"‏ بكسر اللام وفتح القاف‏.‏والحديث يدل على أن إطلاق الزرار من السنة‏.‏ والمصنف أورد ههنا توهمًا منه أنه معارض بحديث سلمة بن الأكوع الذي مر وليس الأمر كذلك لأن حديث سلمة خاص بالصلاة وهذا الحديث ليس فيه ذكر الصلاة ويمكن أن يكون مراد المصنف بإيراده ههنا الاستدلال به على جواز إطلاق الزرار في غير الصلاة وإن كانت ترجمة الباب لا تساعد على ذلك قال رحمه اللَّه‏:‏ وهذا محمول على أن القميص لم يكن وحده اهـ‏.‏

باب استحباب الصلاة في ثوبين وجوازها في الثوب الواحد
1- عن أبي هريرة‏:‏ ‏"‏أن سائلاً سأل النبي صلى اللَّه عليه وآله وسلم عن الصلاة في ثوب واحد فقال‏:‏ أولكلكم ثوبان‏"‏‏.‏
رواه الجماعة إلا الترمذي زاد البخاري في رواية‏:‏ ‏"‏ثم سأل رجل عمر فقال‏:‏ إذا وسع اللَّه فأوسعوا جمع رجل عليه ثيابه صلى رجل في إزار ورداء في إزار وقميص في إزار وقبا في سراويل ورداء في سراويل وقميص في سراويل وقبا في تبان وقبا في تبان وقميص‏.‏ قال‏:‏ وأحسبه قال‏:‏ في تبان ورداء‏"‏‏.‏قوله ‏"‏أن سائلًا‏"‏ ذكر شمس الأئمة السرخسي الحنفي في كتابه المبسوط أن السائل ثوبان‏.‏قوله ‏"‏أولكلكم ثوبان‏"‏ قال الخطابي‏:‏ لفظه استخبار ومعناه الإخبار على ما هم عليه من قلة الثياب ووقع في ضمنه الفتوى من طريق الفحوى كأنه يقول‏:‏ إذا علمتم أن ستر العورة فرض والصلاة لازمة وليس لكل أحد منكم ثوبان فكيف لم تعلموا أن الصلاة في الثوب الواحد جائزة أي مع مراعاة ستر العورة‏.‏ وقال الطحاوي‏:‏ معناه لو كانت الصلاة مكروهة في الثوب الواحد لكرهت لمن لا يجد إلا ثوبًا واحدًا اهـ‏.‏ قال الحافظ‏:‏ وهذه الملازمة في مقام المنع للفرق بين القادر وغيره والسؤال إنما كان عن الجواز وعدمه لا عن الكراهة‏.‏قوله ‏"‏ثم سأل رجل عمر‏"‏ يحتمل أن يكون ابن مسعود لأنه اختلف هو وأُبيَّ بن كعب فقال أُبيَّ‏:‏ الصلاة في الثوب الواحد غير مكروهة وقال ابن مسعود‏:‏ إنما كان ذلك وفي الثياب قلة فقام عمر على المنبر فقال‏:‏ القول ما قال أُبيَّ ولم يأل ابن مسعود أي لم يقصر أخرجه عبد الرزاق‏.‏ قوله ‏"‏جمع رجل‏"‏ هذا من قول عمر وأورده بصيغة الخبر ومراده الأمر‏.‏ قال ابن بطال‏:‏ يعني ليجمع وليصل وقال ابن المنير‏:‏ الصحيح أنه كلام في معنى الشرط كأنه قال‏:‏ إن جمع رجل عليه ثيابه فحسن ثم فصل الجمع بصور‏.‏ قال ابن مالك‏:‏ تضمن هذا فائدتين‏:‏ الأولى ورود الماضي بمعنى الأمر في قوله صلى والمعنى ليصل والثانية حذف حرف العطف ومثله قوله صلى اللَّه عليه وآله وسلم ‏"‏تصدق امرؤ من ديناره من درهمه من صاع

ص -75- تمره‏"‏‏.‏قوله ‏"‏في سراويل‏"‏ قال ابن سيده‏:‏ السراويل فارسي معرب يذكر ويؤنث ولم يعرف أبو حاتم السجستاني التذكير والأشهر عدم صرفه‏.‏قوله ‏"‏وقبا‏"‏ بالقصر وبالمد‏.‏ قيل هو فارسي معرب وقيل عربي مشتق من قبوت الشيء إذا ضممت أصابعك سمي بذلك لانضمام أطرافه‏.‏قوله ‏"‏في تبان‏"‏ التبان بضم المثناة وتشديد الموحدة وهو على هيئة السراويل إلا أنه ليس له رجلان وهو يتخذ من جلد‏.‏قوله ‏"‏وأحسبه‏"‏ القائل أبو هريرة والضمير في أحسبه راجع إلى عمر ومجموع ما ذكر عمر من الملابس ستة ثلاثة للوسط وثلاثة لغيره فقدم ملابس الوسط لأنها محل ستر العورة وقدم أسترها وأكثرها استعمالًا لهم وضم إلى كل واحد واحدًا فخرج من ذلك تسع صور من ضرب ثلاثة في ثلاثة ولم يقصد الحصر في ذلك بل يلحق به ما يقوم مقامه‏.‏والحديث يدل على أن الصلاة في الثوب الواحد صحيحة ولم يخالف في ذلك إلا ابن مسعود وقد تقدم ذلك وتقدم قول النووي لا أعلم صحته وتقدم الإجماع على أن الصلاة في ثوبين أفضل صرح بذلك القاضي عياض وابن عبد البر والقرطبي والنووي وفي قول ابن المنذر واستحب بعضهم الصلاة في ثوبين إشعار بالخلاف‏.‏
2- وعن جابر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى في ثوب واحد متوشحًا به‏"‏‏.‏متفق عليه‏.‏
الحديث أخرجه مسلم من رواية سفيان الثوري عن أبي الزبير عن جابر ومن رواية عمرو بن الحارث عن أبي الزبير‏.‏ ورواه أبو داود من رواية محمد بن عبد الرحمن بن أبي بكر عن أبيه قال‏:‏ ‏"‏أمنا جابر‏"‏ الحديث ولم يخرجه البخاري من حديث جابر بهذا اللفظ الذي ذكره المصنف بل أخرج نحوه من حديث عمر بن أبي سلمة الذي سيأتي‏.‏قوله ‏"‏متوشحًا به‏"‏ قال ابن عبد البر حاكيًا عن الأخفش‏:‏ إن التوشح هو أن يأخذ طرف الثوب الأيسر من تحت يده اليسرى فيلقيه على منكبه الأيمن ويلقي طرف الثوب الأيمن من تحت يده اليمنى على منكبه الأيسر قال‏:‏ وهذا التوشح الذي جاء عن النبي صلى اللَّه عليه وآله وسلم أنه صلى في ثوب واحد متوشحًا به‏.‏والحديث يدل على جواز الصلاة في الثوب الواحد إذا توشح به المصلي وقد تقدم الكلام في ذلك‏.‏
3- وعن عمر بن أبي سلمة قال‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم يصلي في ثوب واحد متوشحًا به في بيت أم سلمة قد ألقى طرفيه على عاتقيه‏"‏‏.‏رواه الجماعة‏.‏
قوله ‏"‏متوشحًا به‏"‏ في البخاري والترمذي مشتملا‏.‏ وفي بعض روايات مسلم‏:‏ ‏"‏ملتحفًا به‏"‏ وقد جعلها النووي بمعنى واحد فقال‏:‏ المشتمل والمتوشح والمخالف بين طرفيه معناه واحد هنا وقد سبقه إلى ذلك الزهري وفرق الأخفش بين الاشتمال هو أن يلتف الرجل بردائه أو بكسائه من رأسه إلى قدمه ويرد طرف الثوب الأيمن على منكبه الأيسر قال‏:‏ والتوشح وذكر ما قدمنا عنه في شرح الحديث الذي قبل هذا‏.‏وفائدة التوشح والاشتمال

ص -76- والالتحاف المذكورة في هذه الأحاديث أن لا ينظر المصلي إلى عورة نفسه إذا ركع ولئلا يسقط الثوب عند الركوع والسجود قاله ابن بطال‏.‏قوله ‏"‏قد ألقى طرفيه على عاتقيه‏"‏ قد تقدم الكلام في ذلك‏.‏والحديث يدل على أن الصلاة في الثوب الواحد صحيحة إذا توشح به المصلي أو وضع طرفه على عاتقه أو خالف بين طرفيه وقد تقدم الكلام في ذلك‏.‏

باب كراهية اشتمال الصماء
1- عن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يحتبي الرجل في الثوب الواحد ليس على فرجه منه شيء وأن يشتمل الصماء بالثوب الواحد ليس على أحد شقيه منه يعني شيء‏"‏‏.‏ متفق عليه‏.‏ وفي لفظ لأحمد‏:‏ ‏"‏نهى عن لبستين أن يحتبي أحدكم في الثوب الواحد ليس على فرجه منه شيء وأن يشتمل في إزاره إذا ما صلى إلا أن يخالف بطرفيه على عاتقيه‏"‏‏.‏
قوله ‏"‏أن يحتبي‏"‏ الاحتباء أن يقعد على إليتيه وينصب ساقيه ويلف عليه ثوبًا ويقال له الحبوة وكانت من شأن العرب‏.‏قوله ‏"‏ليس على فرجه منه شيء‏"‏ فيه دليل على أن الواجب ستر السوأتين فقط ـ نهى النبي صلى اللَّه عليه وآله وسلم عن تلك الهيئة لا يدل على جواز غيرها حتى يستدل منه على أن الواجب ستر السوأتين فقط‏.‏ واللَّه أعلم ـ‏.‏ لأنه قيد النهي بما إذا لم يكن على الفرج شيء ومقتضاه أن الفرج إذا كان مستورًا فلا نهي‏.‏قوله ‏"‏وأن يشتمل الصماء‏"‏ هو بالصاد المهملة والمد قال أهل اللغة‏:‏ هو أن يجلل جسده بالثوب لا يرفع منه جانبًا ولا يبقي ما تخرج منه يده‏.‏ قال ابن قتيبة‏:‏ سميت صماء لأنه يسد المنافذ كلها فيصير كالصخرة الصماء التي ليس فيها خرق‏.‏ وقال الفقهاء‏:‏ هو أن يلتحف بالثوب ثم يرفعه من أحد جانبيه فيضعه على منكبيه فيصير فرجه باديًا‏.‏ قال النووي‏:‏ فعلى تفسير أهل اللغة يكون مكروهًا لئلا تعرض له حاجة فيتعسر عليه إخراج يده فيلحقه الضرر وعلى تفسير الفقهاء يحرم لأجل انكشاف العورة‏.‏ قال الحافظ‏:‏ ظاهر سياق البخاري من رواية يونس في اللباس أن التفسير المذكور فيها مرفوع وهو موافق لما قال الفقهاء ولفظه سيأتي في هذا الباب وعلى تقدير أن يكون موقوفًا فهو حجة على الصحيح لأنه تفسير من الراوي لا يخالف ظاهر الخبر‏.‏قوله ‏"‏وفي لفظ لأحمد‏"‏ هذه الرواية موافقة لما عند الجماعة في المعنى إلا أن فيها زيادة وهو قوله إذا ما صلى وهي غير صالحة لتقييد النهي بحالة الصلاة لأن كشف العورة محرم في جميع الحالات إلا ما استثني والنهي عن الاحتباء والاشتمال لكونهما مظنة الانكشاف فلا يختص بتلك الحالة‏.‏قوله ‏"‏لبستين‏"‏ هو بكسر اللام لأن المراد بالنهي الهيئة المخصوصة لا المرة الواحدة من اللبس‏.‏والحديث يدل على تحريم هاتين اللبستين لأنه المعنى الحقيقي للنهي وصرفه إلى الكراهة مفتقر إلى دليل‏.‏

ص -77- 2- وعن أبي سعيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن اشتمال الصماء والاحتباء في ثوب واحد ليس على فرجه منه شيء‏"‏‏.‏رواه الجماعة إلا الترمذي فإنه رواه من حديث أبي هريرة‏.‏ وللبخاري ‏"‏نهى عن لبستين‏"‏ واللبستان اشتمال الصماء والصماء أن يجعل ثوبه على أحد عاتقيه فيبدو أحد شقيه ليس عليه ثوب واللبسة الأخرى احتباؤه بثوبه وهو جالس ليس على فرجه منه شيء‏"‏‏.‏
قد تقدم الكلام على الحديث في شرح الذي قبله‏.‏

باب النهي عن السدل والتلثم في الصلاة
1- عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن السدل في الصلاة وأن يغطي الرجل فاه‏"‏‏.‏رواه أبو داود‏.‏ ولأحمد والترمذي عنه النهي عن السدل‏.‏ ولابن ماجه النهي عن تغطية الفم‏.‏
الحديث قال الترمذي‏:‏ لا نعرفه من حديث عطاء عن أبي هريرة مرفوعًا إلا من حديث عسل بن سفيان ـ قال الحافظ في التقريب‏:‏ عسل بكسر أوله وسكون المهملة وقيل بفتحتين التيمي أبو قرة البصري ضعيف من السادسة‏.‏ واللَّه أعلم ـ‏.‏ وأخرجه الحاكم في المستدرك من الطريق التي رواها أبو داود بالزيادة التي ذكرها وقال‏:‏ هذا حديث صحيح على شرط الشيخين ولم يخرجا فيه تغطية الرجل فاه في الصلاة اهـ وكلامه هذا يفهم أنهما أخرجا أصل الحديث مع أنهما لم يخرجاه‏.‏وفي الباب عن أبي جحيفة عند الطبراني في معاجمه الثلاثة والبزار في مسنده وفي إسناده حفص ابن أبي داود وقد اختلف فيه عليه وهو ضعيف وكذلك أبو مالك النخعي وقد ضعفه ابن معين وأبو زرعة وأبو حاتم وغيرهم‏.‏ قال البيهقي‏:‏ وقد كتبناه من حديث إبراهيم ابن طهمان عن الهيثم فإن كان محفوظًا فهو أحسن من رواية حفص‏.‏وفي الباب أيضًا عن ابن مسعود عند البيهقي وقد تفرد به بسر بن رافع وليس بالقوي‏.‏ وعن ابن عباس عند ابن عدي في الكامل وفي إسناده عيسى بن قرطاس وليس بثقة وقال النسائي‏:‏ متروك الحديث وقال ابن عدي‏:‏ هو ممن يكتب حديثه‏.‏
وقد اختلف الأئمة في الاحتجاج بحديث الباب فمنهم من لم يحتج به لتفرد عسل بن سفيان وقد ضعفه أحمد‏.‏ قال الخلال‏:‏ سئل أحمد عن حديث السدل في الصلاة من حديث أبي هريرة فقال‏:‏ ليس هو بصحيح الإسناد وقال‏:‏ عسل بن سفيان غير محكم الحديث وقد ضعفه الجمهور يحيى بن معين وأبو حاتم والبخاري وآخرون وذكره ابن حبان في الثقات وقال‏:‏ يخطئ ويخالف على قلة روايته اهـ‏.‏ وقد أخرج له الترمذي هذا الحديث فقط وأبو داود أخرج له هذا وحديثًا آخر وقد تقدم تصحيح الحاكم لحديث أبي هريرة‏.‏ وعسل بن سفيان لم يتفرد به فقد شاركه في الرواية عن عطاء الحسن بن ذكوان وترك يحيى له لم يكن إلا لقوله أنه كان قدريًا وقد

ص -78- قال ابن عدي‏:‏ أرجو أنه لا بأس به‏.‏قوله ‏"‏نهى عن السدل‏"‏ قال أبو عبيدة في غريبه‏:‏ السدل إسبال الرجل ثوبه من غير أن يضم جانبيه بين يديه فإن ضمه فليس بسدل وقال صاحب النهاية‏:‏ هو أن يلتحف بثوبه ويدخل يديه من داخل فيركع ويسجد وهو كذلك قال‏:‏ وهذا مطرد في القميص وغيره من الثياب قال‏:‏ وقيل هو أن يضع وسط الإزار على رأسه ويرسل طرفيه عن يمينه وشماله من غير أن يجعلهما على كتفيه‏.‏وقال الجوهري‏:‏ سدل ثوبه يسدله بالضم سدلًا أي أرخاه‏.‏ وقال الخطابي‏:‏ السدل إرسال الثوب حتى يصيب الأرض اهـ‏.‏ فعلى هذا السدل والإسبال واحد‏.‏ قال العراقي‏:‏ ويحتمل أن يراد بالسدل سدل الشعر ومنه حديث ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم سدل ناصيته‏"‏ وفي حديث عائشة أنها سدلت قناعها وهي محرمة أي أسبلته اهـ‏.‏ ولا مانع من حمل الحديث على جميع هذه المعاني إن كان السدل مشتركًا بينها وحمل المشترك على جميع معانيه هو المذهب القوي‏.‏وقد روي أن السدل من فعل اليهود أخرج الخلال في العلل وأبو عبيد في الغريب من رواية عبد الرحمن بن سعيد بن وهب عن أبيه عن علي عليه السلام ‏"‏أنه خرج فرأى قومًا يصلون قد سدلوا ثيابهم فقال‏:‏ كأنهم اليهود خرجوا من قهرهم‏"‏ قال أبو عبيد‏:‏ هو موضع مدارسهم الذي يجتمعون فيه‏.‏ قال صاحب الإمام‏:‏ والقهر بضم القاف وسكون الهاء موضع مدارسهم الذي يجتمعون فيه وذكره في القاموس والنهاية في الفاء لا في القاف‏.‏ـ والحديث يدل ـ على تحريم السدل في الصلاة لأنه معنى النهي الحقيقي وكرهه ابن عمر ومجاهد وإبراهيم النخعي والثوري والشافعي في الصلاة وغيرها‏.‏ وقال أحمد‏:‏ يكره في الصلاة‏.‏ وقال جابر بن عبد اللَّه وعطاء والحسن وابن سيرين ومكحول والزهري‏:‏ لا بأس به وروي ذلك عن مالك وأنت خبير بأنه لا موجب للعدول عن التحريم إن صح الحديث لعدم وجدان صارف له عن ذلك‏.‏قوله ‏"‏وأن يغطي الرجل فاه‏"‏ قال ابن حبان‏:‏ لأنه من زي المجوس قال‏:‏ وإنما زجر عن تغطية الفم في الصلاة على الدوام لا عند التثاؤب بمقدار ما يكظمه لحديث ‏"‏إذا تثاءب أحدكم فليضع يده على فيه فإن الشيطان يدخل‏"‏ وهذا لا يتم إلا بعد تسليم عدم اعتبار قيد في الصلاة المصرح به في المعطوف عليه في جانب المعطوف وفيه خلاف ونزاع‏.‏ وقد استدل به على كراهة أن يصلي الرجل ملتثمًا كما فعل المصنف‏.

باب الصلاة في ثوب الحرير والغصب
1- عن ابن عمر قال‏:‏ ‏"‏من اشترى ثوبًا بعشرة دراهم وفيه درهم حرام لم يقبل اللَّه عز وجل له صلاة ما دام عليه ثم أدخل إصبعيه في أذنيه وقال‏:‏ صمتا إن لم يكن النبي صلى اللَّه عليه وسلم سمعته يقوله‏"‏‏.‏رواه أحمد‏.‏
الحديث أخرجه عبد بن حميد والبيهقي في الشعب وضعفه وتمام والخطيب وابن عساكر والديلمي وفي إسناده هاشم عن ابن عمر قال ابن كثير في إرشاده‏:‏ وهو لا يعرف‏.‏ وقد استدل به من قال إن الصلاة في الثوب المغصوب أو المغصوب ثمنه لا تصح وهم العترة جميعًا‏.‏

ص -79- وقال أبو حنيفة والشافعي‏:‏ تصح لأن العصيان ليس بنفس الطاعة لتغاير اللباس والصلاة ورد بأن الحديث مصرح بنفي قبول الصلاة في الثوب المغصوب ثمنه والمغصوب عينه بالأولى وأنت خبير بأن الحديث لا ينتهض للحجية ولو سلم فمعنى القبول لا يستلزم نفي الصحة لأنه يرد على وجهين الأول يراد به الملازم لنفي الصحة والإجزاء نحو قوله ‏"‏هذا وضوء لا يقبل اللَّه الصلاة إلا به‏"‏ والثاني يراد به نفي الكمال والفضيلة كما في حديث نفي قبول صلاة الآبق والمغاضبة لزوجها ومن في جوفه خمر وغيرهم ممن هو مجمع على صحة صلاتهم وقد تقدمت الإشارة إلى هذا في موضعين من هذا الشرح ومن ههنا تعلم أن نفي القبول مشترك بين الأمرين فلا يحمل على أحدهما إلا لدليل فلا يتم الاحتجاج به في مواطن النزاع‏.‏وقال أبو هاشم‏:‏ إن استتر بحلال لم يفسدها المغصوب فوقه إذ هو فضلة‏.‏قال المصنف رحمه اللَّه تعالى‏:‏ وفيه يعني الحديث دليل على أن النقود تتعين في العقود اهـ وفي ذلك خلاف بين الفقهاء وقد صرح المتأخرون من فقهاء الزيدية أنها تتعين في اثني عشر موضعًا ومحل الكلام على ذلك علم الفروع‏.‏ 2- وعن عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من عمل عملاً ليس عليه أمرنا فهو رد‏"‏‏.‏متفق عليه‏.‏ ولأحمد‏:‏ ‏"‏من صنع أمرًا على غير أمرنا فهو مردود‏"‏‏.‏
قوله ‏"‏ليس عليه أمرنا‏"‏ المراد بالأمر هنا واحد الأمور وهو ما كان عليه النبي صلى اللَّه عليه وآله وسلم وأصحابه‏.‏قوله ‏"‏فهو رد‏"‏ المصدر بمعنى اسم المفعول كما بينته الرواية الأخرى قال في الفتح‏:‏ يحتج به في إبطال جميع العقود المنهية وعدم وجود ثمراتها المترتبة عليها وأن النهي يقتضي الفساد لأن المنهيات كلها ليست من أمر الدين فيجب ردها ويستفاد منه أن حكم الحاكم لا يغير ما في باطن الأمر لقوله ‏"‏ليس عليه أمرنا‏"‏ والمراد به أمر الدين وفيه أن الصلح الفاسد منتقض والمأخوذ عليه مستحق الرد اهـ‏.‏وهذا الحديث من قواعد الدين لأنه يندرج تحته من الأحكام ما لا يأتي عليه الحصر‏.‏ وما أصرحه وأدله على إبطال ما فعله الفقهاء من تقسيم البدع إلى أقسام ـ نقل الإمام الشاطبي في الاعتصام أن العز بن عبد السلام نقل الإجماع على أن كل بدعة ضلالة ثم قسمها إلى خمسة أقسام وتبعه في ذلك تلميذه العلامة القرافي ومن جاء بعدهما من العلماء ونظر في تقسيمها وأجاب بما حاصله أن البدعة إما أن تكون حسنة أو سيئة فإذا كانت سيئة فأمرها ظاهر وإن كانت حسنة فمن المحسن لها إن كان الشرع فليست ببدعة وإن كان العقل فليس بمذهب أهل السنة والجماعة وأصحاب الحديث إنما هو قول المعتزلة وأطال في ذلك وأطاب فعليك به فإنه أنفس كتاب ألف في السنة والبدعة ـ وتخصيص الرد ببعضها بلا مخصص من عقل ولا نقل فعليك إذا سمعت من يقول هذه بدعة حسنة بالقيام في مقام المنع مسندًا له بهذه الكلية وما يشابهها من نحو قوله صلى اللَّه عليه وآله وسلم ‏"‏كل بدعة ضلالة‏"‏ طالبًا لدليل تخصيص تلك البدعة التي وقع النزاع في شأنها بعد الاتفاق على أنها بدعة فإن جاءك به قبلته وإن كاع كنت قد ألقمته حجرًا واسترحت من المجادلة‏.‏ومن مواطن الاستدلال لهذا الحديث كل فعل أو ترك وقع الاتفاق بينك وبين خصمك على أنه ليس من أمر رسول اللَّه صلى اللَّه عليه وآله وسلم وخالفك في اقتضائه البطلان أو الفساد متمسكًا بما تقرر في الأصول من أنه لا يقتضي ذلك إلا عدم أمر يؤثر عدمه في العدم كالشرط أو وجود أمر يؤثر وجوده في العدم كالمانع فعليك بمنع هذا التخصيص الذي لا دليل عليه إلا مجرد الاصطلاح مسندًا لهذا المنع بما في حديث

ص -80- الباب من العموم المحيط بكل فرد من أفراد الأمور التي ليست من ذلك القبيل قائلًا هذا أمر ليس من أمره وكل أمر ليس من أمره رد فهذا رد وكل رد باطل فهذا باطل فالصلاة مثلًا التي ترك فيها ما كان يفعله رسول اللَّه صلى اللَّه عليه وآله وسلم أو فعل فيها ما كان يتركه ليست من أمره فتكون باطلة بنفس هذا الدليل سواء كان ذلك الأمر المفعول أو المتروك مانعًا باصطلاح أهل الأصول أو شرطًا أو غيرهما فليكن منك هذا على ذكر‏.‏قال في الفتح‏:‏ وهذا الحديث معدود من أصول الإسلام وقاعدة من قواعده فإن معناه من اخترع من الدين ما لا يشهد له أصل من أصوله فلا يلتفت إليه قال النووي‏:‏ هذا الحديث مما ينبغي حفظه واستعماله في إبطال المنكرات وإشاعة الاستدلال به كذلك‏.‏ وقال الطوخي‏:‏ هذا الحديث يصلح أن يسمى نصف أدلة الشرع لأن الدليل يتركب من مقدمتين والمطلوب بالدليل إما إثبات الحكم أو نفيه‏.‏وهذا الحديث مقدمة كبرى في إثبات كل حكم شرعي ونفيه لأن منطوقه مقدمة كلية مثل أن يقال في الوضوء بماء نجس هذا ليس من أمر الشرع وكل ما كان كذلك فهو مردود فهذا العمل مردود فالمقدمة الثانية ثابتة بهذا الدليل وإنما يقع النزاع في الأولى ومفهومه أن من عمل عملًا عليه أمر الشرع فهو صحيح فلو اتفق أن يوجد حديث يكون مقدمة أولى في إثبات كل حكم شرعي ونفيه لاستقل الحديثان بجمع أدلة الشرع لكن هذا الثاني لا يوجد فإذن حديث الباب نصف أدلة الشرع انتهى‏.‏
3- وعن عقبة بن عامر قال‏:‏ ‏"‏أهدي إلى رسول اللَّه صلى اللَّه عليه وآله وسلم فروج حرير فلبسه ثم صلى فيه ثم انصرف فنزعه نزعًا عنيفًا شديدًا كالكاره له ثم قال لا ينبغي هذا للمتقين‏"‏‏.‏متفق عليه‏.‏
قوله ‏"‏فروج‏"‏ بفتح الفاء وتشديد الراء المضمومة وآخره جيم هو القبا المفرج من خلف‏.‏ وحكى أبو زكريا التبريزي عن أبي العلاء المعري جواز ضم أوله وتخفيف الراء قال الحافظ في الفتح‏:‏ والذي أهداه هو أكيدر دومة كما صرح بذلك البخاري في اللباس‏.‏والحديث استدل به من قال بتحريم الصلاة في الحرير وهو الهادي في أحد قوليه والناصر والمنصور باللَّه والشافعي‏.‏ وقال الهادي في أحد قوليه وأبو العباس والمؤيد باللَّه والإمام يحيى وأكثر الفقهاء‏:‏ إنها مكروهة فقط مستدلين بأن علة التحريم الخيلاء ولا خيلاء في الصلاة وهذا تخصيص للنص بخيال علة الخيلاء وهو مما لا ينبغي الالتفات إليه‏.‏وقد استدلوا لجواز الصلاة في ثياب الحرير بعدم إعادته صلى اللَّه عليه وآله وسلم لتلك الصلاة وهو مردود لأن ترك إعادتها لكونها وقعت قبل التحريم ويدل على ذلك حديث جابر عند مسلم بلفظ‏:‏ ‏"‏صلى في قبا ديباج ثم نزعه وقال‏:‏ نهاني جبريل‏"‏ وسيأتي وهذا ظاهر في أن صلاته فيه كانت قبل تحريمه‏.‏قال المصنف‏:‏ وهذا يعني حديث الباب محمول على أنه لبسه قبل تحريمه إذ لا يجوز أن يظن به أنه لبسه بعد التحريم في صلاة ولا غيرها ويدل على إباحته في أول الأمر ما روى أنس بن مالك ‏"‏أن أكيدر دومة

ص -81- أهدى إلى النبي صلى اللَّه عليه وآله وسلم جبة سندس أو ديباج قبل أن ينهى عن الحرير فلبسها فتعجب الناس منها فقال‏:‏ والذي نفسي بيده لمناديل سعد بن معاذ في الجنة أحسن منها‏"‏ رواه أحمد انتهى‏.‏ قال في البحر‏:‏ فإن لم يوجد غيره صحت فيه وفاقًا بينهم فإن صلى عاريًا بطلت صلاته‏.‏ وقال أحمد بن حنبل‏:‏ يصلي عاريًا كالنجس‏.‏وقد اختلفوا هل تجزئ الصلاة في الحرير بعد تحريمه أم لا فقال الحافظ في الفتح‏:‏ إنها تجزئ عند الجمهور مع التحريم وعن مالك يعيد في الوقت انتهى‏.‏ وسيأتي البحث عن لبس الحرير وحكمه قريبًا‏.‏
-4 وعن جابر بن عبد اللَّه قال‏:‏ ‏"‏لبس النبي صلى اللَّه عليه وآله وسلم قباء من ديباج أهدي إليه ثم أوشك أن نزعه وأرسل به إلى عمر بن الخطاب فقيل‏:‏ قد أوشكت ما نزعته يا رسول اللَّه قال‏:‏ نهاني عنه جبريل عليه السلام فجاءه عمر يبكي فقال‏:‏ يا رسول اللَّه كرهت أمرًا وأعطيتنيه فمالي فقال‏:‏ ما أعطيتك لتلبسه إنما أعطيتك تبيعه فباعه بألفي درهم‏"‏‏.‏رواه أحمد‏.‏
الحديث أخرجه مسلم في صحيحه بنحو مما هنا‏.‏قوله ‏"‏من ديباج‏"‏ الديباج هو نوع من الحرير قيل هو ما غلظ منه‏.‏قوله ‏"‏ثم أوشك‏"‏ أي أسرع كما في القاموس وغيره‏.‏والحديث يدل على تحريم لبس الحرير ولبس النبي صلى اللَّه عليه وآله وسلم لا يكون دليلًا على الحل لأنه محمول على أنه لبسه قبل التحريم بدليل قوله ‏"‏نهاني عنه جبريل‏"‏ ولهذا حصر الغرض من الإعطاء في البيع وسيأتي تحقيق ما هو الحق في ذلك‏.‏قال المصنف رحمه اللَّه‏:‏ فيه يعني الحديث دليل أن أمته عليه السلام أسوته في الأحكام اهـ وقد تقرر في الأصول ما هو الحق في ذلك والأدلة العامة قاضية بمثل ما ذكره المصنف من نحو قوله تعالى‏:‏ ‏{لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ‏‏}.‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ}‏‏.‏{‏ قُلْ إِنْ كُنْتُمْ تُحِبُّونَ اللَّهَ فَاتَّبِعُونِي}‏‏.

كتاب اللباس
باب تحريم لبس الحرير والذهب على الرجال دون النساء
1- عن عمر قال‏:‏ سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏"‏لا تلبسوا الحرير فإنه من لبسه في الدنيا لم يلبسه في الآخرة‏"‏‏.‏
2- وعن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من لبس الحرير في الدنيا فلن يلبسه في الآخرة‏"‏‏.‏متفق عليهما‏.‏

ص -82- الحديثان يدلان على تحريم لبس الحرير لما في الأول من النهي الذي يقتضي بحقيقته التحريم وتعليل ذلك بأن من لبسه في الدنيا لم يلبسه في الآخرة والظاهر أنه كناية عن عدم دخول الجنة وقد قال اللَّه تعالى في أهل الجنة ‏{وَلِبَاسُهُمْ فِيهَا حَرِيرٌ}‏ فمن لبسه في الدنيا لم يدخل الجنة روى ذلك النسائي عن ابن الزبير وأخرج النسائي عن ابن عمر أنه قال‏:‏ واللَّه لا يدخل الجنة وذكر الآية وأخرج النسائي والحاكم عن أبي سعيد أنه قال‏:‏ وإن دخل الجنة لبسه أهل الجنة ولم يلبسه‏.‏ ويدل على ذلك أيضًا حديث ابن عمر عند الشيخين بلفظ‏:‏ ‏"‏قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إنما يلبس الحرير في الدنيا من لا خلاق له في الآخرة‏"‏‏.‏والخلاق كما في كتب اللغة وشروح الحديث النصيب أي من لا نصيب له في الآخرة وهكذا إذا فسر بمن لا حرمة له أو من لا دين له كما قيل‏.‏ وهكذا حديث ابن عمر عند الستة إلا الترمذي بلفظ‏:‏ ‏"‏أنه رأى عمر حلة من إستبرق تباع فأتى بها النبي صلى اللَّه عليه وسلم فقال‏:‏ يا رسول اللَّه ابتع هذه فتجمل بها للعيد والوفود فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إنما هذه لباس من لا خلاق له ثم لبث عمر ما شاء اللَّه أن يلبث فأرسل إليه صلى اللَّه عليه وسلم بجبة ديباج فأتى عمر النبي صلى اللَّه عليه وسلم فقال‏:‏ يا رسول اللَّه قلت إنما هذه لباس من لا خلاق له ثم أرسلت إليَّ بهذه فقال صلى اللَّه عليه وآله وسلم‏:‏ إني لم أرسلها إليك لتلبسها ولكن لتبيعها وتصيب بها حاجتك‏"‏‏.‏ومن أدلة التحريم حديث عقبة بن عامر السابق في الباب الذي قبل هذا الكتاب فإن قوله لا ينبغي هذا للمتقين إرشاد إلى أن لابس الحرير ليس من زمرة المتقين‏.‏ وقد علم وجوب الكون منهم ومن ذلك ما عند البخاري بلفظ‏:‏ ‏"‏الذهب والفضة والحرير والديباج لهم في الدنيا ولكم في الآخرة‏"‏ ومن ذلك حديث أبي موسى وعلي وحذيفة وعمر وأبي عامر وستأتي وإذا لم تفد هذه الأدلة التحريم فما في الدنيا محرم‏.‏وأما معارضتها بما سيأتي فستعرف ما عليه‏.‏ وقد أجمع المسلمون على التحريم ذكر ذلك المهدي في البحر وقد نسب فيه الخلاف في التحريم إلى ابن علية وقال‏:‏ إنه انعقد الإجماع بعده على التحريم‏.‏ وقال القاضي عياض‏:‏ حكي عن قوم إباحته وقال أبو داود‏:‏ إنه لبس الحرير عشرون نفسًا من الصحابة أو أكثر منهم أنس والبراء بن عازب ووقع الإجماع على أن التحريم مختص بالرجال دون النساء وخالف في ذلك ابن الزبير مستدلًا بعموم الأحاديث ولعله لم يبلغه المخصص الذي سيأتي‏.‏وقد استدل من جوز لبس الحرير بأدلة منها حديث عقبة بن عامر المتقدم في الباب الذي قبل الكتاب وقد عرفت الجواب عن ذلك فيما سلف‏.‏ ومنها حديث أسماء بنت أبي بكر في الجبة التي كان يلبسها رسول اللَّه صلى اللَّه عليه وسلم في باب إباحة اليسير من الحرير وسنذكر الجواب عنه هنالك ومنها حديث المسور بن مخرمة عند الشيخين أنها قدمت للنبي صلى اللَّه عليه وآله وسلم أقبية فذهب هو وأبوه إلى النبي صلى اللَّه عليه وآله وسلم لشيء منها فخرج النبي صلى اللَّه عليه وآله وسلم وعليه قباء من ديباج مزرور فقال‏:‏ يا مخرمة خبأنا لك هذا وجعل يريه محاسنه وقال‏:‏ أرضي مخرمة‏"‏ والجواب أن هذا فعل لا ظاهر له والأقوال صريحة في التحريم على أنه لا نزاع أن النبي صلى اللَّه عليه وسلم كان يلبس الحرير ثم كان التحريم آخر الأمرين كما يشعر بذلك

ص -83- حديث جابر المتقدم‏.‏ومنها حديث عبد اللَّه بن سعد عن أبيه وسيأتي في باب ما جاء في لبس الحرير وسنذكر الجواب عنه هنالك‏.‏ ومنها ما تقدم من لبس جماعة من الصحابة له وسيأتي الجواب عليه في باب ما جاء في لبس الخز‏.‏ ومنها أنه صلى اللَّه عليه وسلم لبس مستقة من سندس أهداها له ملك الروم ثم بعث بها إلى جعفر فلبسها ثم جاءه فقال‏:‏ إني لم أعطكها لتلبسها قال‏:‏ فما أصنع قال‏:‏ أرسل بها إلى أخيك النجاشي أخرجه أبو داود والجواب عن الاحتجاج بلبسه صلى اللَّه عليه وسلم مثل ما تقدم في الجواب عن حديث مخرمة‏.‏وأما عن الاحتجاج بأمره صلى اللَّه عليه وسلم لجعفر أن يبعث بها للنجاشي فالجواب عنه كالجواب الذي سيأتي في شرح حديث لبسه صلى اللَّه عليه وسلم للخز على أن الحديث غير صالح للاحتجاج لأن في إسناده علي بن زيد بن جدعان ولا يحتج بحديثه ويمكن أن يقال أن لبسه صلى اللَّه عليه وآله وسلم لقباء الديباج وتقسيمه للأقبية بين أصحابه ليس فيه ما يدل على أنه متقدم على أحاديث النهي كما أنه ليس فيها ما يدل على أنها متأخرة عنه فيكون قرينة صارفة للنهي إلى الكراهة ويكون ذلك جمعًا بين الأدلة‏.‏ ومن مقويات هذا ما تقدم أنه لبسه عشرون صحابيًا ويبعد كل البعد أن يقدموا على ما هو محرم في الشريعة ويبعد أيضًا أن يسكت عنهم سائر الصحابة وهم يعلمون تحريمه فقد كانوا ينكرون على بعضهم بعضًا ما هو أخف من هذا ـ يخالف هذا ما تقدم من قوله سابقًا بالتحريم‏.‏ وأيضًا سيأتي في باب لبس الخز قول الشارح إن فعل بعض الصحابة ليس بحجة ولو كانوا كثيرًا وإنما الحجة في إجماعهم‏.‏ وحجية فعل الصحابة وعدمها مسألة خلافية‏.‏ والقول الفصل في ذلك ما حققه العلامة ابن القيم في أعلام الموقعين أن الصحابي إذا قال قولًا فإما أن يخالفه صحابي آخر أو لا يخالفه فإن خالفه مثله لم يكن قول أحدهما حجة على الآخر‏.‏ وإن خالفه من هو أعلم منه كما إذا خالف الراشدين أو بعضهم غيرهم من الصحابة فالصحيح أن الحجة في قول الجانب الذي فيه الخلفاء أو بعضهم والجانب الذي فيه أبو بكر وعمر فالصواب مع أبي بكر رضي اللَّه عنه‏.‏ واللَّه أعلم ـ‏.‏ وقد اختلفوا في الصغار أيضًا هل يحرم إلباسهم الحرير أم لا فذهب الأكثر إلى التحريم قالوا لأن قوله ‏"‏على ذكور أمتي‏"‏ كما في الحديث الآتي يعمهم‏.‏ ولحديث ثوبان عند أبي داود‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قدم من غزاة وكان لا يقدم إلا بدأ حين يقدم ببيت فاطمة فوجدها قد علقت سترًا على بابها وحلت الحسنين بقلبين من فضة فتقدم فلم يدخل عليها فظنت أنه إنما منعه أن يدخل ما رأى فهتكت الستر وفكت القلبين عن الصبيين فانطلقا إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يبكيان فأخذه منهما وقال‏:‏ يا ثوبان اذهب بهذا إلى آل فلان‏"‏ الحديث‏.‏ وهذا وإن كان واردًا في الحلية ولكنه مشعر بأن حكمهم حكم المكلفين فيها فيكون حكمهم في لبس الحرير كذلك‏.‏ويمكن أن يجاب عن هذا بأن في آخر الحديث ما يشعر بعدم التحريم فإنه قال نحن أهل بيت لا نستغرق طيباتنا في حياتنا الدنيا أو كما قال‏.‏وقد ثبت عنه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏عليكم بالفضة فالعبوا بها كيف شئتم‏"‏ والصغار غير مكلفين وإنما التكليف على الكبار‏.‏ وقد روي أن إسماعيل بن عبد الرحمن دخل على عمر وعليه قميص من حرير وسواران من ذهب فشق القميص وفك السوارين وقال‏:‏ اذهب إلى أمك‏.‏ وقال محمد بن الحسن‏:‏ إنه يجوز إلباسهم الحرير‏.‏ وقال أصحاب الشافعي‏:‏ يجوز في يوم العيد لأنه لا تكليف عليهم وفي جواز إلباسهم ذلك في باقي السنة ثلاثة أوجه أصحها جوازه والثاني تحريمه والثالث يحرم بعد سن التمييز واختلفوا في المقدار الذي يستثنى من الحرير للرجال وسيأتي الكلام عليه‏.‏
3- وعن أبي موسى‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أحل الذهب والحرير للإناث من أمتي وحرم على ذكورها‏"‏‏.‏رواه أحمد والنسائي والترمذي وصححه‏.‏

ص -84- الحديث أيضًا أخرجه أبو داود والحاكم وصححه والطبراني وفي إسناده سعيد بن أبي هند عن أبي موسى قال أبو حاتم‏:‏ إنه لم يلقه وقال الدارقطني في العلل‏:‏ لم يسمع سعيد ابن أبي هند من أبي موسى‏.‏ وقال ابن حبان في صحيحه‏:‏ حديث سعيد بن أبي هند عن أبي موسى معلول لا يصح‏.‏والحديث قد صححه الترمذي كما ذكر المصنف وصححه أيضًا ابن حزم كما ذكر الحافظ‏.‏ وقد روي من طريق يحيى بن سليم عن عبيد اللَّه بن عمر عن نافع عن ابن عمر ذكر ذلك الدارقطني في العلل قال‏:‏ والصحيح عن نافع عن سعيد بن أبي هند عن أبي موسى‏.‏ وقد اختلف فيه على نافع فرواه أيوب وعبيد اللَّه ابن عمر عن نافع عن سعيد مثله ورواه عبد اللَّه بن عمر العمري عن نافع عن سعيد عن رجل عن أبي موسى‏.‏وفي الباب عن علي بن أبي طالب عند أحمد وأبي داود والنسائي وابن ماجه وابن حبان بلفظ‏:‏ ‏"‏أخذ النبي صلى اللَّه عليه وآله وسلم حريرًا فجعله في يمينه وأخذ ذهبًا فجعله في شماله ثم قال‏:‏ إن هذين حرام على ذكور أمتي‏"‏ زاد ابن ماجه‏:‏ ‏"‏حل لإناثهم‏"‏ وبين النسائي الاختلاف فيه على يزيد بن حبيب‏.‏ قال الحافظ‏:‏ وهو اختلاف لا يضر ونقل عبد الحق عن ابن المديني أنه قال‏:‏ حديث حسن ورجاله معروفون‏.‏ وذكر الدارقطني الاختلاف فيه على يزيد ابن أبي حبيب ورجح النسائي رواية ابن المبارك عن الليث عن يزيد عن ابن أبي الصعبة عن رجل من همدان يقال له أفلح عن عبد اللَّه بن زرير عن علي عليه السلام‏.‏ قال الحافظ‏:‏ الصواب أبو أفلح‏.‏ وقد أعله ابن القطان بجهالة حال رواته ما بين يزيد بن أبي حبيب وعلي فأما عبد اللَّه بن زرير فقد وثقه العجلي وابن سعد وأما أبو أفلح فقال الحافظ‏:‏ ينظر فيه وأما ابن أبي الصعبة فقد ذكره ابن حبان في الثقات واسمه عبد العزيز‏.‏وفي الباب أيضًا عن عقبة بن عامر عند البيهقي بإسناد حسن‏.‏ وعن عمر عند البزار والطبراني وفيه عمرو بن جرير البجلي قال‏:‏ البزار لين الحديث‏.‏ وعن عبد اللَّه بن عمرو نحو حديث أبي موسى عند ابن ماجه والبزار وأبي يعلى والطبراني وفي إسناده الأفريقي وهو ضعيف‏.‏ وعن زيد بن أرقم عند الطبراني والعقيلي وابن حبان في الضعفاء وفيه ثابت بن زيد قال أحمد‏:‏ له مناكير وعن واثلة بن الأسقع عند الدارقطني وإسناده مقارب‏.‏ وعن ابن عباس عند الدارقطني والبزار بإسناد واه وهذه الطرق متعاضدة بكثرتها ينجبر الضعف الذي لم تخل منه واحدة منها‏.‏والحديث دليل للجماهير القائلين بتحريم الحرير والذهب على الرجال وتحليلهما للنساء وقد تقدم الخلاف في ذلك‏.‏
4- وعن علي عليه السلام قال‏:‏ ‏"‏أهديت إلى النبي صلى اللَّه عليه وآله وسلم حلة سيراء فبعث بها إليَّ فلبستها فعرفت الغضب في وجهه فقال‏:‏ إني لم أبعث بها إليك لتلبسها إنما بعثت بها إليك لتشققها خمرًا بين النساء‏"‏‏.‏متفق عليه‏.‏
قوله ‏"‏أهديت له‏"‏ أهداها له ملك أيلة وهو مشرك‏.‏قوله ‏"‏حلة‏"‏ الحلة على

ص -85- ما في القاموس وغيره من كتب اللغة إزار ورداء ولا تكون حلة إلا من ثوبين أو ثوب له بطانة وهي بضم الحاء‏.‏قوله ‏"‏سيراء‏"‏ بكسر السين المهملة بعدها مثناة تحتية ثم راء مهملة ثم ألف ممدودة قال في القاموس كعنباء نوع من البرود فيه خطوط صفر أو يخالطه حرير والذهب الخالص اهـ‏.‏قال الخطابي‏:‏ هي برود مضلعة بالقز وكذا قال الخليل والأصمعي وأبو داود وقال آخرون‏:‏ إنها شبهت خطوطها بالسيور‏.‏ وقيل هي مختلفة الألوان قاله الأزهري‏.‏ وقيل هي وشي من حرير قاله مالك وقيل هي حرير محض‏.‏ وقال ابن سيده‏:‏ إنها ضرب من البرود‏.‏ وقال الجوهري‏:‏ إنها ما كان فيه خطوط صفر وقيل ما يعمل من القز‏.‏ وقيل ما يعمل من ثياب اليمن وقد روي تنوين الحلة وإضافتها والمحققون على الإضافة‏.‏ قال القرطبي‏:‏ كذا قيد عمن يوثق بعلمه فهو على هذا من باب إضافة الشيء إلى صفته على أن سيبويه قال‏:‏ لم يأت فعلاء صفة‏.‏قوله ‏"‏خمرًا‏"‏ جمع خمار‏.‏وقوله ‏"‏بين النساء‏"‏ زاد في رواية‏:‏ ‏"‏فشققته بين نسائي‏"‏ وفي رواية‏:‏ ‏"‏بين الفواطم‏"‏ وهن ثلاث‏:‏ فاطمة بنت رسول اللَّه وفاطمة بنت أسد أم علي وفاطمة بنت حمزة‏.‏ وذكر عبد الغني وابن عبد البر أن الفواطم أربع والرابعة فاطمة بنت شيبة بن ربيعة كذا قاله عياض وابن رسلان‏.‏والحديث يدل على المنع من لبس الثوب المشوب بالحرير إن كانت السيراء تطلق على المخلوط بالحرير وإن لم يكن خالصًا كما هو المشهور عند أئمة اللغة وإن كانت الحرير الخالص كما قاله البعض فلا إشكال‏.‏وقد رجح بعضهم أنه الخالص لحديث ابن عباس ‏"‏أن النبي صلى اللَّه عليه وآله وسلم إنما نهى عن الثوب المصمت‏"‏ وسيأتي وستعرف ما هو الحق في المقدار الذي يحل من المشوب‏.‏ ويدل الحديث أيضًا على حل الحرير للنساء وقد تقدم الكلام على ذلك‏.‏
5- وعن أنس بن مالك‏:‏ ‏"‏أنه رأى على أم كلثوم بنت النبي صلى اللَّه عليه وآله وسلم برد حلة سيراء‏"‏‏.‏رواه البخاري والنسائي وأبو داود‏.‏
قوله أم كلثوم هي بنت خديجة بنت خويلد تزوجها عثمان بعد رقية‏.‏قوله ‏"‏برد حلة‏"‏ بالإضافة في رواية البخاري‏.‏ وفي رواية أبي داود بردًا سيراء بالتنوين‏.‏ والحديث من أدلة جواز الحرير للنساء أن فرض إطلاع النبي صلى اللَّه عليه وسلم على ذلك وتقريره وقد تقدم مخالفة ابن الزبير في ذلك‏.‏

باب في أن افتراش الحرير كلبسه
1- عن حذيفة قال‏:‏ ‏"‏نهاني النبي صلى اللَّه عليه وآله وسلم أن نشرب في آنية الذهب والفضة وأن نأكل فيها وعن لبس الحرير والديباج وأن يجلس عليه‏"‏‏.‏رواه البخاري‏.‏

ص -86- الحديث قد تقدم الكلام عليه في باب الأواني‏.‏وقوله ‏"‏وأن نجلس عليه‏"‏ يدل على تحريم الجلوس على الحرير وإليه ذهب الجمهور كذا في الفتح بأنه مذهب الجمهور وبه قال عمر وأبو عبيدة وسعد بن أبي وقاص وإليه ذهب الناصر والمؤيد باللَّه والإمام يحيى‏.‏ قال القاسم وأبو طالب والمنصور باللَّه وأبو حنيفة وأصحابه وروي عن ابن عباس وأنس‏:‏ إنه يجوز افتراش الحرير وبه قال ابن الماجشون وبعض الشافعية‏.‏ واحتج لهم في البحر بأن الفراش موضع إهانة وبالقياس على الوسائد المحشوة بالقز قال‏:‏ إذ لا خلاف فيها وهذا دليل باطل لا ينبغي التعويل عليه في مقابلة النصوص كحديث الباب والحديث الآتي بعده وقد تقرر عند أئمة الأصول وغيرهم بطلان القياس المنصوب في مقابلة النص وأنه فاسد الاعتبار وعدم حجية أقوال الصحابة لا سيما إذا خالفت الثابت عنه صلى اللَّه عليه وآله وسلم‏.‏
2- وعن علي عليه السلام قال‏:‏ ‏"‏نهاني رسول اللَّه صلى اللَّه عليه وآله وسلم عن الجلوس على المياثر والمياثر قسي كانت تصنعه النساء لبعولتهن على الرحل كالقطائف من الأرجوان‏"‏‏.‏رواه مسلم والنسائي‏.‏
قد اتفق الشيخان على النهي عن المياثر من حديث البراء‏.‏ وأخرج الجماعة كلهم إلا البخاري حديث علي عليه السلام بلفظ‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن خاتم الذهب وعن لبس القسي وعن الميثرة‏"‏ وفي رواية‏:‏ ‏"‏مياثر الأرجوان‏"‏ ولم يذكر الجلوس إلا في رواية مسلم ولهذا ذكره المصنف رحمه اللَّه‏.‏قوله ‏"‏على المياثر‏"‏ جمع ميثرة بكسر الميم وبالثاء المثلثة وهي مأخوذة من الوثارة وهي اللين والنعمة وياء ميثرة واو لكنها قلبت لكسر ما قبلها كميزان وميعاد وقد فسرها علي بما ذكره مسلم في صحيحه كما رواه المصنف عنه وكذلك فسرها البخاري في صحيحه وقد اختلف في تفسير المياثر على أربعة أقوال‏.‏ منها هذا التفسير المروي عن علي عليه السلام والأخذ به أولى‏.‏قوله ‏"‏والمياثر قسي‏"‏ القسي بفتح القاف وكسر السين المهملة المشددة على الصحيح‏.‏ قال أهل اللغة وغريب الحديث‏:‏ هي ثياب مضلعة بالحرير تعمل بالقس بفتح القاف موضع من بلاد مصر على ساحل البحر قريب من تنيس‏.‏ وقيل أنها منسوبة إلى القز وهو رديء الحرير فأبدلت الزاي سينًا‏.‏قوله ‏"‏من الأرجوان‏"‏ هو بضم الهمزة والجيم وهو الصوف الأحمر كذا في شرح السنن لابن رسلان‏.‏ وقيل الأرجوان الحمرة وقيل الشديد الحمرة وقيل الصباغ الأحمر القاني‏.‏
والحديث يدل على تحريم الجلوس على ما فيه حرير وقد خصص بعضهم بالمذهب فقال‏:‏ إن كان حرير الميثرة أكثر أو كانت جميعها من الحرير فالنهي للتحريم وإلا فالنهي للتنزيه‏.‏والاستدلال بهذا الحديث على تحريم ذلك على الأمة مبني على أن خطابه صلى اللَّه عليه وآله وسلم لواحد خطاب لبقية الأمة والحكم عليه حكم عليهم وفي ذلك خلاف في الأصول مشهور وقد ثبت في غير هذه الرواية بلفظ نهى كما عرفت وهو دليل على عدم اختصاص ذلك بعلي عليه السلام‏.‏

ص -87- باب إباحة يسير ذلك كالعلم والرقعة
1- عن عمر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم نهى عن لبوس الحرير إلا هكذا ورفع لنا رسول اللَّه صلى اللَّه عليه وآله وسلم إصبعيه الوسطى والسبابة وضمهما‏"‏‏.‏متفق عليه‏.‏ وفي لفظ‏:‏ ‏"‏نهى عن لبس الحرير إلا موضع إصبعين أو ثلاثة أو أربعة‏"‏ رواه الجماعة إلا البخاري وزاد فيه أحمد وأبو داود‏:‏ ‏"‏وأشار بكفه‏"‏‏.‏
الحديث فيه دلالة على أنه يحل من الحرير مقدار أربع أصابع كالطراز والسجاف من غير فرق بين المركب على الثوب والمنسوج والمعمول بالإبرة والترقيع كالتطريز ويحرم الزائد على الأربع من الحرير ومن الذهب بالأولى وهذا مذهب الجمهور وقد أغرب بعض المالكية فقال‏:‏ يجوز العلم وإن زاد على الأربع وروي عن مالك القول بالمنع من المقدار المستثنى في الحديث ولا أظن ذلك يصح عنه وذهبت الهادوية إلى تحريم ما زاد على الثلاث الأصابع ورواية الأربع ترد عليهم وهي زيادة صحيحة بالإجماع فتعين الأخذ بها‏.‏
2- وعن أسماء‏:‏ ‏"‏أنها أخرجت جبة طيالسة عليها لبنة شبر من ديباج كسرواني وفرجيها مكفوفين ـ نصب فرجيها مكفوفين بفعل محذوف أي ورأيت فرجيها مكفوفين‏.‏ ومعنى المكفوف أنه جعل لها كفة بضم الكاف وهو ما يكف به جوانبها ويعطف عليها ويكون ذلك في الذيل والفرجين والكمين قاله النووي ببعض تصرف ـ‏.‏ به فقالت‏:‏ هذه جبة رسول اللَّه صلى اللَّه عليه وسلم كان يلبسها كانت عند عائشة فلما قبضت عائشة قبضتها إلي فنحن نغسلها للمريض يستشفي بها‏"‏‏.‏رواه أحمد ومسلم ولم يذكر لفظ الشبر‏.‏
قوله ‏"‏جبة طيالسة‏"‏ هو بإضافة جبة إلى طيالسة كما ذكره ابن رسلان في شرح السنن والطيالسة جمع طيلسان وهو كساء غليظ والمراد أن الجبة غليظة كأنها من طيلسان‏.‏
قوله ‏"‏كسرواني‏"‏ بفتح الكاف وسكون السين وفتح الواو نسبة ـ بكسر الكاف أيضا ـ‏.‏ إلى كسرى ملك الفرس‏.‏قوله ‏"‏وفرجيها مكفوفين‏"‏ الفرج في الثوب الشق الذي يكون أمام الثوب وخلفه في أسفلها وهما المراد بقوله فرجيها‏.‏ـ والحديث ـ يدل على جواز لبس ما فيه من الحرير هذا المقدار‏.‏ وقد قيل إن ذلك محمول على أنه أربع أصابع أو دونها أو فوقها إذا لم يكن مصمتًا جمعًا بين الأدلة ولكنه يأبى الحمل على الأربع فما دون قوله في حديث الباب ‏"‏شبر من ديباج‏"‏ وعلى غير المصمت قوله ‏"‏من ديباج‏"‏ فإن الظاهر أنها من ديباج فقط لا منه ومن غيره إلا أن يصار إلى المجاز للجمع كما ذكر نعم يمكن أن يكون التقدير بالشبر لطول تلك اللبنة لا لعرضها فيزول الإشكال‏.‏ـ وفي الحديث ـ أيضًا دليل على استحباب التجمل بالثياب والاستشفاء بآثار رسول اللَّه صلى اللَّه عليه وآله وسلم وفي الأدب المفرد للبخاري أنه كان يلبسها للوفد والجمعة وقد وقع عند ابن أبي شيبة من طريق حجاج ابن أبي عمرو

ص -88- عن أسماء أنها قالت‏:‏ ‏"‏كان يلبسها إذا لقي العدو وجمع‏"‏ وأخرج الطبراني من حديث علي النهي عن المكفف بالديباج وفي إسناده محمد بن جحادة عن أبي صالح عن عبيد بن عمير وأبو صالح هو مولى أم هانئ وهو ضعيف وروى البزار من حديث معاذ بن جبل أن النبي صلى اللَّه عليه وآله وسلم رأى رجلا عليه جبة مزررة أو مكففة بحرير فقال له‏:‏ طوق من نار وإسناده ضعيف‏.‏ وقد أسلفنا أنه استدل بعض من جوز لبس الحرير بهذا وهو استدلال غير صحيح لأن لبسه صلى اللَّه عليه وآله وسلم للجبة المكفوفة بالحرير لا يدل على جواز لبث الثوب الخالص الذي هو محل النزاع ولو فرض أن هذه الجبة جميعها حرير خالص لم يصلح هذا الفعل للاستدلال به على الجواز لما قدمنا من الجواب على الاستدلال بحديث مخرمة‏.‏
3- وعن معاوية قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن ركوب النمار وعن لبس الذهب إلا مقطعًا‏"‏‏.‏رواه أحمد وأبو داود والنسائي‏.‏
الحديث أخرجه أبو داود في الخاتم والنسائي في الزينة بإسناد رجاله ثقات إلا ميمون القناد وهو مقبول وقد وثقه ابن حبان وقد رواه النسائي عن غير طريقه وقد اقتصر أبو داود في اللباس منه على النهي عن ركوب النمار وكذلك ابن ماجه ورواه أبو داود من حديث المقدام بن معد يكرب ومعاوية وفيه النهي عن لبس الذهب والحرير وجلود السباع وفي إسناده بقية بن الوليد وفيه مقال معروف‏.‏قوله ‏"‏عن ركوب النمار‏"‏ في رواية النمور فكلاهما جمع نمر بفتح النون وكسر الميم ويجوز التخفيف بكسر النون وسكون الميم وهو سبع أخبث وأجرأ من الأسد وهو منقط الجلد نقط سود وفيه شبه من الأسد إلا أنه أصغر منه وإنما نهى عن استعمال جلوده لما فيها من الزينة والخيلاء ولأنه زي العجم وعموم النهي شامل للمذكى وغيره‏.‏قوله ‏"‏وعن لبس الذهب إلا مقطعًا‏"‏ لا بد فيه من تقييد القطع بالقدر المعفو عنه لا بما فوقه جمعًا بين الأحاديث‏.‏قال ابن رسلان في شرح سنن أبي داود‏:‏ والمراد بالنهي الذهب الكثير لا المقطع قطعًا يسيرة منه تجعل حلقة أو قرطًا أو خاتمًا للنساء أو في سيف الرجل وكره الكثير منه الذي هو عادة أهل السرف والخيلاء والتكبر‏.‏ وقد يضبط الكثير منه بما كان نصابًا تجب فيه الزكاة واليسير بما لا تجب فيه انتهى‏.‏ وقد ذكر مثل هذا الكلام الخطابي في المعالم وجعل هذا الاستثناء خاصًا بالنساء قال‏:‏ لأن جنس الذهب ليس بمحرم عليهن كما حرم على الرجال قليله وكثيره‏.‏

باب لبس الحرير للمريض
1- عن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم رخص لعبد الرحمن بن عوف والزبير في لبس الحرير لحكة كانت بهما‏"‏‏.‏رواه الجماعة إلا أن لفظ الترمذي‏:‏ ‏"‏إن عبد الرحمن بن عوف والزبير شكوا إلى النبي صلى اللَّه عليه وآله وسلم القمل فرخص لهما في قُمُص الحرير في غزاة لهما‏"‏‏.‏

ص -89- وهكذا في صحيح مسلم أن الترخيص لعبد الرحمن والزبير كان في السفر‏.‏ وزعم المحب الطبري انفراده به وعزاه إليهما ابن الصلاح وعبد الحق والنووي‏.‏قوله ‏"‏في قُمُص الحرير‏"‏ بضم القاف والميم جمع قميص ويروى بالإفراد‏.‏قوله ‏"‏لحكة‏"‏ بكسر الحاء وتشديد الكاف‏.‏ قال الجوهري‏:‏ هي الجرب وقيل هي غيره وهكذا يجوز لبسه للقمل كما في رواية الترمذي وهي أيضًا في الصحيحين‏.‏ والتقييد بالسفر بيان للحال الذي كانا عليه لا للتقييد وقد جعل السفر بعض الشافعية قيدًا في الترخيص وهو ضعيف ووجهه أنه شاغل عن التفقد والمعالجة واختاره ابن الصلاح لظاهر الحديث والجمهور على خلافه‏.‏ـ والحديث ـ يدل على جواز لبس الحرير لعذر الحكة والقمل عند الجمهور وقد خالف في ذلك مالك والحديث حجة عليه ويقاس غيرهما من الحاجات عليهما وإذا ثبت الجواز في حق هذين الصحابيين ثبت في حق غيرهما ما لم يقم دليل على اختصاصهما بذلك وهو مبني على الخلاف المشهور في الأصول فمن قال حكمه على الواحد حكم على الجماعة كان الترخيص لهما ترخيصًا لغيرهما إذا حصل له عذر مثل عذرهما ومن منع من ذلك ألحق غيرهما بالقياس بعدم الفارق‏.‏

باب ما جاء في لبس الخز وما نسج من حرير وغيره
1- عن عبد اللَّه بن سعد عن أبيه سعد قال‏:‏ ‏"‏رأيت رجلا ببخارى على بغلة بيضاء عليه عمامة خز سوداء فقال‏:‏ كسانيها رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏رواه أبو داود والبخاري في تاريخه‏.‏ وقد صح لبسه عن غير واحد من الصحابة رضي اللَّه عنهم‏.‏
الحديث أخرجه أيضًا الترمذي ورواه البخاري في التاريخ الكبير عن مخيلد عن عبد الرحمن بن عبد اللَّه بن سعد وقال‏:‏ قال عبد اللَّه‏:‏ نراه ابن خازم السلمي قال‏:‏ وابن خازم ما أدري أدرك النبي صلى اللَّه عليه وآله وسلم أم لا وهذا شيخ آخر‏.‏وقال النسائي‏:‏ قال بعضهم‏:‏ إن هذا الرجل عبد اللَّه بن خازم أمير خراسان‏.‏ قال المنذري‏:‏ عبد اللَّه بن خازم هذا بالخاء المعجمة والزاي كنيته أبو صالح ذكر بعضهم أن له صحبة وأنكرها بعضهم انتهى‏.‏ وعبد اللَّه بن سعد المذكور في هذا الحديث هو عبد اللَّه بن سعد بن عثمان الدشتكي الرازي روى عنه هذا الحديث ابنه عبد الرحمن وليس له في الكتب غيره وقد وثقه ابن حبان وقد ساق هذا الحديث أبو داود في سننه من طريق أحمد بن عبد الرحمن الرازي عن أبيه عبد الرحمن قال أخبرني أبي عبد اللَّه بن سعد عن أبيه سعد قال رأيت رجلًا‏.‏ الحديث ولعل عبد اللَّه بن خازم كما ذكر النسائي والبخاري هو الرجل المبهم في الحديث وقد صرح بهذا ابن رسلان فقال الرجل الراكب قيل هو عبد اللَّه بن خازم وكنيته أبو صالح‏.‏قوله ‏"‏عمامة خز‏"‏ قال ابن الأثير‏:‏ الخز ثياب تنسج من صوف وإبريسم وهي مباحة وقد لبسها

ص -90- الصحابة والتابعون وقال غيره‏:‏ الخز اسم دابة ثم أطلق على الثوب المتخذ من وبرها‏.‏ وقال المنذري‏:‏ أصله من وبر الأرنب ويسمى ذكره الخز‏.‏ وقيل إن الخز ضرب من ثياب الإبريسم‏.‏ وفي النهاية ما معناه‏:‏ إن الخز الذي كان على عهد النبي صلى اللَّه عليه وسلم مخلوط من صوف وحرير‏.‏وقال عياض في المشارق‏:‏ إن الخز ما خلط من الحرير والوبر وذكر أنه من وبر الأرنب ثم قال‏:‏ فسمي ما خالط الحرير من سائر الأوبار خزًا‏.‏ـ والحديث ـ قد استدل به على جواز لبس الخز وأنت خبير بأن غاية ما في الحديث أنه أخبر بأن رسول اللَّه صلى اللَّه عليه وسلم كساه عمامة الخز وذلك لا يستلزم جواز اللبس‏.‏وقد ثبت من حديث علي عند البخاري ومسلم وأبي داود والنسائي أنه قال‏:‏ ‏"‏كساني رسول اللَّه صلى اللَّه عليه وآله وسلم حلة سيراء فخرجت بها فرأيت الغضب في وجهه فأطرتها خمرًا بين نسائي‏"‏ هذا لفظ الحديث في التيسير فلم يلزم من قول علي عليه السلام كساني جواز اللبس وهكذا قال عمر لما بعث إليه النبي صلى اللَّه عليه وآله وسلم بحلة سيراء يا رسول اللَّه كسوتنيها وقد قلت في حلة عطارد ما قلت فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إني لم أكسكها لتلبسها‏"‏ هذا لفظ أبي داود وبهذا يتبين لك أنه لا يلزم من قوله كساني جواز اللبس على أنه قد ثبت في تحريم الخز ما هو أصح من هذا الحديث وهو حديث أبي عامر الآتي وكذلك حديث معاوية‏.‏ـ وقد استدل ـ بهذا الحديث أيضًا على جواز لبس المشوب وهو لا يدل على ذلك إلا على أحد التفاسير للخز وقد تقدم ذكر بعضها وقد اختلف الناس في المشوب وسيأتي بيان ما هو الحق‏.‏قوله ‏"‏وقد صح لبسه عن غير واحد من الصحابة‏"‏ لا يخفاك أنه لا حجة في فعل بعض الصحابة وإن كانوا عددًا كثيرًا والحجة إنما هي في إجماعهم عند القائلين بحجية الإجماع ولو كان لبسهم الخز يدل على أنه حلال لكان الحرير الخالص حلالًا لما تقدم عن أبي داود أنه قال‏:‏ لبس الحرير عشرون صحابيًا وقد أخبر الصادق المصدوق أنه سيكون من أمته أقوام يستحلون الخز والحرير وذكر الوعيد الشديد في آخر هذا الحديث من المسخ إلى القردة والخنازير كما سيأتي‏.‏
2- وعن ابن عباس قال‏:‏ ‏"‏إنما نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الثوب المصمت من قز قال ابن عباس‏:‏ أما السدى والعلم فلا نرى به بأسًا‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث في إسناده خصيف بن عبد الرحمن وقد ضعفه غير واحد قال في التقريب‏:‏ هو صدوق سيئ الحفظ خلط بآخره ورمى بالإرجاء وقد وثقه ابن معين وأبو زرعة وبقية رجال إسناده ثقات‏.‏ وأخرجه الحاكم بإسناد صحيح والطبراني بإسناد حسن كما قال الحافظ في الفتح‏.‏قوله ‏"‏المصمت‏"‏ بضم الميم الأولى وفتح الثانية المخففة وهو الذي جميعه حرير لا يخالطه قطن ولا غيره قاله ابن رسلان‏.‏قوله ‏"‏أما السدى‏"‏ بفتح السين والدال بوزن الحصى ويقال ستى بمثناة من فوق بدل الدال لغتان بمعنى واحد وهو خلاف اللحمة وهو ما مد طولا في النسج‏.‏قوله ‏"‏والعلم‏"‏ هو رسم الثوب ورقمه قاله في القاموس وذلك كالطراز والسجاف‏.‏

ص -91- والحديث ـ يدل على حل لبس الثوب المشوب بالحرير وقد اختلف الناس في ذلك‏.‏قال في البحر‏:‏ مسألة‏:‏ ويحل المغلوب بالقطن وغيره ويحرم الغالب إجماعًا فيهما اهـ‏:‏ وكلا الإجماعين ممنوع أما الأول فقد نقل الحافظ في الفتح عن العلامة ابن دقيق العيد أنه إنما يجوز من المخلوط ما كان مجموع الحرير فيه أربع أصابع لو كانت منفردة بالنسبة إلى جميع الثوب‏.‏وأما الثاني فقد تقدم الخلاف عن ابن علية في الحرير الخالص ونقله القاضي عياض عن قوم كما عرفت‏.‏ وقد ذهب الإمامية إلى أنه لا يحرم إلا ما كان حريرًا خالصًا لم يخالطه ما يخرجه عن ذلك كما روى ذلك الريمي عنهم‏.‏ وقال الهادي في الأحكام والمؤيد باللَّه وأبو طالب‏:‏ إنه يحرم من المخلوط ما كان الحرير غالبًا فيه أو مساويًا تغليبًا لجانب الحظر ولا دليل على تحليل المشوب إلا حديث ابن عباس هذا وهو غير صالح للاحتجاج من وجهين‏.‏الأول الضعف في إسناده كما عرفت‏.‏ الثاني أنه أخبر بما بلغه من قصر النبي على المصمت وغيره أخبر بما هو أعم من ذلك كما تقدم في حلة السيراء من غضبه صلى اللَّه عليه وآله وسلم لما رأى عليًا لابسًا لها‏.‏ والقول بأن حلة السيراء هي الحرير الخالص كما قال البعض ممنوع والسند ما أسلفناه عن أئمة اللغة بل أخرج ابن أبي شيبة وابن ماجه والدورقي والبيهقي حديث علي السابق في السيراء بلفظ‏:‏ ‏"‏قال علي‏:‏ أهدى إليَّ رسول اللَّه صلى اللَّه عليه وآله وسلم حلة سيراء إما سداها حرير وإما لحمتها فأرسل بها إليَّ فأتيته فقلت‏:‏ ما أصنع بها ألبسها قال‏:‏ لا إني لا أرضى لك ما أكره لنفسي شققها خمرًا لفلانة وفلانة فشققتها أربعة أخمرة‏"‏ وسيأتي الحديث وهذا صريح بأن تلك السيراء مخلوطة لا حرير خالص‏.‏ومن ذلك حديث أبي ريحانة عند أبي داود والنسائي وابن ماجه وفيه النهي عن عشر منها أن يجعل الرجل في أسفل ثيابه حريرًا مثل الأعاجم وأن يجعل على منكبه حريرًا مثل الأعاجم وقد عرفت مما سلف الأحاديث الواردة في تحريم الحرير بدون تقييد فالظاهر منها تحريم ماهية الحرير سواء وجدت منفردة أو مختلطة بغيرها ولا يخرج عن التحريم إلا ما استثناه الشارع من مقدار الأربع الأصابع من الحرير الخالص وسواء وجد ذلك المقدار مجتمعًا كما في القطعة الخالصة أو مفرقًا كما في الثوب المشوب‏.‏وحديث ابن عباس لا يصلح لتخصيص تلك العمومات ولا لتقييد تلك الإطلاقات لما عرفت ولا متمسك للجمهور القائلين بحل المشوب إذا كان الحرير مغلوبًا إلا قول ابن عباس فيما أعلم فانظر أيها المنصف هل يصلح جعله جسرًا تذاد عنه الأحاديث الواردة في تحريم مطلق الحرير ومقيده وهل ينبغي التعويل عليه في مثل هذا الأصل العظيم مع ما في إسناده من الضعف الذي يوجب سقوط الاستدلال به على فرض تجرده عن المعارضات فرحم اللَّه ابن دقيق العيد فلقد حفظ اللَّه به في هذه المسألة أمة نبيه عن الإجماع على الخطأ ويمكن أن يقال أن خصيفًا المذكور في إسناد الحديث قد وثقه من تقدم واعتضد الحديث بوروده من وجهين آخرين أحدهما صحيح والآخر حسن كما سلف فانتهض الحديث للاحتجاج به‏.‏ـ فإن قلت ـ قد صرح الحافظ ابن حجر أن عهدة الجمهور في جواز لبس ما خالطه الحرير إذا كان غير الحرير أغلب ما وقع في تفسير

ص -92- الحلة السيراء قلت‏:‏ ليس في أحاديث الحلة السيراء ما يدل على أنها حلال بل جميعها قاضية بالمنع منها كما في حديث عمر وعلي وغيرهما مما سلف فإن فسرت بالثياب المخلوطة بالحرير كما قال جمهور أهل اللغة كانت حجة على الجمهور لا لهم وإن فسرت بأنها الحرير الخالص فأي دليل فيها على جواز لبس المخلوط وهكذا إن فسرت بسائر التفاسير المتقدمة‏.‏ـ والحاصل ـ أنه لم يأت المدعون للحل بشيء تركن النفس إليه وغاية ما جادلوا به أنه قول الجمهور وهذا أمر هين والحق لا يعرف بالرجال‏.‏ وأما دعوى الإجماع التي ذكرها صاحب البحر فما هي بأول دعاويه على أن الراجح عند من أطلق نفسه عن وثاق العصبية الوبية عدم حجية الإجماع إن سلم إمكانه ووقوعه ونقله والعلم به وإن كان الحق منع الكل‏.‏ وأحسن ما يستدل به على الجواز حديث عبد اللَّه بن سعد المتقدم في لبس عمامة الخز لما في النهاية من أن الخز الذي كان على عهده صلى اللَّه عليه وسلم مخلوط من صوف وحرير‏.‏
وقال في المشارق‏:‏ إن الخز ما خلط من الحرير والوبر كما تقدم لولا أنه يمنع من صلاحيته للاحتجاج به على المطلوب ما أسلفناه في شرحه على أن النزاع في مسمى الخز بمجرده مانع مستقل‏.‏
3- وعن علي عليه السلام قال‏:‏ ‏"‏أهدي لرسول اللَّه صلى اللَّه عليه وآله وسلم حلة مكفوفة بحرير إما سداها وإما لحمتها فأرسل بها إلي فأتيته فقلت‏:‏ يا رسول اللَّه ما أصنع بها ألبسها قال‏:‏ لا ولكن اجعلها خمرًا بين الفواطم‏"‏‏.‏رواه ابن ماجه‏.‏
الحديث في إسناده يزيد بن أبي زياد وفيه مقال معروف وأما هبيرة بن يريم الراوي له عن علي فقد وثقه ابن حبان وقد أخرجه أيضًا ابن أبي شيبة والبيهقي والدورقي‏.‏قوله ‏"‏بين الفواطم‏"‏ قد تقدم ذكر أسمائهن في شرح حديث علي المتقدم‏.‏والحديث يدل على المنع من لبس الثوب المخلوط بالحرير وقد قدمنا الكلام على ذلك وذكرنا القدر المعفو عنه‏.‏
4- وعن معاوية قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تركبوا الخز ولا النمار‏"‏‏.‏
رواه أبو داود‏.‏الحديث رجال إسناده ثقات‏.‏ وقد أخرجه أيضًا النسائي وابن ماجه والكلام على الخز تفسيرًا وحكمًا قد تقدم‏.‏ وكذلك الكلام على النمار وقد ذكرناه في حديث معاوية السابق‏.‏
5- وعن عبد الرحمن بن غنم قال‏:‏ ‏"‏حدثني أبو عامر أو أبو مالك الأشجعي أنه سمع النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ليكونن من أمتي أقوام يستحلون الخز والحرير وذكر كلامًا قال‏:‏ يمسخ منهم آخرين قردة وخنازير إلى يوم القيامة‏"‏‏.‏رواه أبو داود والبخاري تعليقًا‏.‏ وقال فيه‏:‏ ‏"‏يستحلون الخز والحرير والخمر والمعازف‏"‏‏.‏

ص -93- الحديث رجال إسناده في سنن أبي داود ثقات وقد وهم المصنف رحمه اللَّه فقال أبو مالك الأشجعي‏:‏ وليس كذلك بل هو الأشعري‏.‏قوله ‏"‏ليكونن من أمتي‏"‏ استدل بهذا على أن استحلال المحرمات لا يوجب لفاعله الكفر والخروج عن الأمة‏.‏قوله ‏"‏الخز‏"‏ بالخاء المعجمة والزاء وهو الذي نص عليه الحميدي وابن الأثير وذكره أبو موسى في باب الحاء والراء المهملتين وهو الفرج وكذلك ابن رسلان في شرح السنن ضبطه بالمهملتين قال‏:‏ وأصله حرح فحذف أحد الحاءين وجمعه أحراح كفرخ وأفراخ‏.‏ ومنهم من شدد الراء وليس بجيد يريد أنه يكثر فيهم الزنا‏.‏ قال في النهاية‏:‏ والمشهور الأول وقد تقدم تفسير الخز وعطف الحرير على الخز يشعر بأنهما متغايران‏.‏قوله ‏"‏آخرين‏"‏ وفي رواية ‏"‏آخرون‏"‏‏.‏ قوله ‏"‏قردة‏"‏ بكسر القاف وفتح الراء جمع قرد‏.‏ وفي ذلك دليل على أن المسخ واقع في هذه الأمة‏.‏ وروي ابن أبي الدنيا في كتاب الملاهي عن أبي هريرة مرفوعًا بلفظ‏:‏ ‏"‏يمسخ قوم من هذه الأمة في آخر الزمان قردة وخنازير فقالوا‏:‏ يا رسول اللَّه أليس يشهدون أن لا إله إلا اللَّه وأن محمدًا رسول اللَّه قال‏:‏ بلى ويصومون ويصلون ويحجون قالوا‏:‏ فما بالهم قال‏:‏ اتخذوا المعازف والدفوف والقينات فباتوا على شربهم ولهوهم فأصبحوا وقد مسخوا قردة وخنازير وليمرن الرجل على الرجل في حانوته يبيع فيرجع إليه وقد مسخ قردًا أو خنزيرًا‏.‏ قال أبو هريرة‏:‏ لا تقوم الساعة حتى يمشي الرجلان في الأمر فيمسخ أحدهما قردًا أو خنزيرًا ولا يمنع الذي نجا منهما ما رأى بصاحبه أن يمضي إلى شأنه حتى يقضي شهوته‏.‏قوله ‏"‏والمعازف‏"‏ بعين مهملة فزاي معجمة وهي أصوات الملاهي قاله ابن رسلان وفي القاموس المعازف الملاهي كالعود والطنبور انتهى‏.‏ والكلام الذي أشار إليه المصنف تبعًا لأبي داود بقوله وذكر كلامًا هو ما ذكره البخاري بلفظ‏:‏ ‏"‏ولينزلن أقوام إلى جنب علم بروح عليهم بسارحة لهم يأتيهم يعني الفقير لحاجته فيقولون ارجع إلينا غدًا فيبيتهم اللَّه ويضع العلم عليهم‏"‏ انتهى‏.‏والعلم بفتح العين المهملة واللام هو الجبل ومعنى يضع العلم عليهم أي يدكدكه عليهم فيقع‏.‏ والحديث ـ يدل على تحريم الأمور المذكورة في الحديث للتوعد عليها بالخسف والمسخ وإنما لم يسند البخاري الحديث بل علقه في كتاب الأشربة من صحيحه لأجل الشك الواقع من المحدث حيث قال أبو عامر وأبو مالك وأبو عامر هو عبد اللَّه بن هانئ الأشعري صحابي نزل الشام وقيل هو عبيد بن وهب وأبو مالك هو الحارث وقيل كعب بن عاصم صحابي يعد في الشاميين‏.

باب نهي الرجال عن المعصفر وما جاء في الأحمر
1 - عن عبد اللَّه بن عمرو قال‏:‏ ‏"‏رأى رسول اللَّه صلى اللَّه عليه وآله وسلم عليَّ ثوبين معصفرين فقال‏:‏ إن هذه من ثياب الكفار فلا تلبسها‏"‏‏.‏رواه أحمد ومسلم والنسائي‏.‏

ص -94- قوله ‏"‏معصفرين‏"‏ المعصفر هو المصبوغ بالعصفر كما في كتب اللغة وشروح الحديث‏.‏
وقد استدل بهذا الحديث من قال بتحريم لبس الثوب المصبوغ بعصفر وهم العترة واستدلوا أيضًا على ذلك بحديث ابن عمرو وحديث علي المذكورين بعد هذا وغيرهما وسيأتي بعض ذلك‏.‏ وذهب جمهور العلماء من الصحابة والتابعين ومن بعدهم وبه قال الشافعي وأبو حنيفة ومالك إلى الإباحة كذا قال ابن رسلان في شرح السنن قال‏:‏ وقال جماعة من العلماء بالكراهة للتنزيه وحملوا النهي على هذا لما في الصحيحين من حديث ابن عمر قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وسلم يصبغ بالصفرة‏"‏ زاد في رواية أبي داود والنسائي ‏"‏وقد كان يصبغ بها ثيابه كلها‏"‏ وقال الخطابي‏:‏ النهي منصرف إلى ما صبغ من الثياب وكأنه نظر إلى ما في الصحيحين من ذكر مطلق الصبغ بالصفرة فقصره على صبغ اللحية دون الثياب وجعل النهي متوجهًا إلى الثياب ولم يلتفت إلى تلك الزيادة المصرحة بأنه كان يصبغ ثيابه بالصفرة ويمكن الجمع بأن الصفرة التي كان يصبغ بها رسول اللَّه صلى اللَّه عليه وآله وسلم غير صفرة العصفر المنهي عنه‏.‏
ويؤيد ذلك ما سيأتي في باب لبس الأبيض والأسود من حديث ابن عمر ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يصبغ بالزعفران‏"‏ وقد أجاب من لم يقل بالتحريم عن حديث ابن عمرو المذكور في الباب وحديثه الذي بعده بأنه لا يلزم من نهيه له نهي سائر الأمة وكذلك أجاب عن حديث علي الآتي بأن ظاهر قوله نهاني أن ذلك مختص به ولهذا ثبت في رواية عنه أنه قال‏:‏ ولا أقول نهاكم وهذا الجواب ينبني على الخلاف المشهور بين أهل الأصول في حكمه صلى اللَّه عليه وآله وسلم على الواحد من الأمة هل يكون حكمًا على بقيتهم أو لا والحق الأول فيكون نهيه لعلي وعبد اللَّه نهيًا لجميع الأمة ولا يعارضه صبغه بالصفرة على تسليم أنها من العصفر لما تقرر في الأصول من أن فعله الخالي عن دليل التأسي الخاص لا يعارض قوله الخاص بأمته فالراجح تحريم الثياب المعصفرة والعصفر وإن كان يصبغ صبغًا أحمر كما قال ابن القيم فلا معارضة بينه وبين ما ثبت في الصحيحين من أنه صلى اللَّه عليه وآله وسلم كان يلبس حلة حمراء كما يأتي لأن النهي في هذه الأحاديث يتوجه إلى نوع خاص من الحمرة وهي الحمرة الحاصلة عن صباغ العصفر وسيأتي ما حكاه الترمذي عن أهل الحديث بمعنى هذا‏.‏ وقد قال البيهقي رادًا لقول الشافعي‏:‏ إنه لم يحك أحد عن النبي صلى اللَّه عليه وآله وسلم النهي عن الصفرة إلا ما قال علي نهاني ولا أقول نهاكم إن الأحاديث تدل على أن النهي على العموم ثم ذكر أحاديث ثم قال بعد ذلك‏:‏ ولو بلغت هذه الأحاديث الشافعي رحمه اللَّه لقال بها ثم ذكر بإسناده ما صح عن الشافعي أنه قال‏:‏ إذا صح الحديث خلاف قولي فاعملوا بالحديث‏.‏
2- وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏"‏أقبلنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم من ثنية فالتفت إليَّ وعليَّ ربطة مضرجة بالعصفر فقال‏:‏ ما هذه فعرفت ما كره فأتيت أهلي وهم يسجرون تنورهم فقذفتها فيه

ص -95- ثم أتيته من الغد فقال‏:‏ يا عبد اللَّه ما فعلت الربطة فأخبرته فقال‏:‏ ألا كسوتها بعض أهلك‏"‏‏.‏رواه أحمد وكذلك أبو داود وابن ماجه وزاد‏:‏ ‏"‏فإنه لا بأس بذلك للنساء‏"‏‏.‏
الحديث في إسناده عمرو بن شعيب عن أبيه عن جده وفيه مقال مشهور ومن دونه ثقات‏.‏ قوله ‏"‏من ثنية‏"‏ هي الطريقة في الجبل وفي لفظ ابن ماجه‏:‏ ‏"‏من ثنية أذاخر‏"‏ وأذاخر بفتح الهمزة والذال المعجمة المخففة وبعدها ألف ثم خاء معجمة على وزن أفاعل ثنية بين مكة والمدينة‏.‏ قوله ‏"‏ريطة‏"‏ بفتح الراء المهملة وسكون المثناة تحت ثم طاء مهملة ويقال رائطة‏.‏ قال المنذري‏:‏ جاءت الرواية بهما وهي كل ملاءة منسوجة بنسج واحد وقيل كل ثوب رقيق لين والجمع ريط ورياط‏.‏قوله ‏"‏مضرجة‏"‏ بفتح الراء المشددة أي ملطخة‏.‏قوله ‏"‏يسجرون‏"‏ أي يوقدون‏.‏قوله ‏"‏بعض أهلك‏"‏ يعني زوجته أو بعض نساء محارمه وأقاربه‏.‏ وفيه دليل ـ على جواز لبس المعصفر للنساء وفيه الإنكار على إحراق الثوب المنتفع به لبعض الناس دون بعض لأنه من إضاعة المال المنهي عنها ولكنه يعارض هذا ما أخرجه مسلم من حديث عبد اللَّه بن عمر‏.‏ وأيضًا قال‏:‏ ‏"‏رأى علي النبي صلى اللَّه عليه وآله وسلم ثوبين معصفرين فقال‏:‏ أمك أمرتك بهذا قال‏:‏ قلت أغسلهما يا رسول اللَّه قال‏:‏ بل احرقهما‏"‏ وقد جمع بعضهم بين الروايتين بأنه صلى اللَّه عليه وآله وسلم أمر أولًا بإحراقهما ندبًا ثم لما أحرقهما قال له النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏لو كسوتهما بعض أهلك‏"‏ إعلامًا له بأن هذا كان كافيًا لو فعله وأن الأمر للندب ولا يخفى ما في هذا من التكلف الذي عنه مندوحة لأن القضية لم تكن واحدة حتى يجمع بين الروايتين بمثل هذا بل هما قضيتان مختلفتان وغايته أنه صلى اللَّه عليه وآله وسلم في إحدى القضيتين غلظ عليه وعاقبه فأمره بإحراقهما ولعل هذه المرة التي أمره فيها بالإحراق كانت بعد تلك المرة التي أخبره فيها بأن ذلك غير واجب وهذا وإن كان بعيدًا من جهة أن صاحب القصة يبعد أن يقع منه اللبس للمعصفر مرة أخرى بعد أن سمع فيه ما سمع المرة الأولى ولكنه دون البعد الذي في الجمع الأول لأن احتمال النسيان كائن وكذا احتمال عروض شبهة توجب الظن بعدم التحريم ولا سيما وقد وقعت منه صلى اللَّه عليه وآله وسلم المعاتبة على الإحراق‏.‏ قال القاضي عياض‏:‏ أمره صلى اللَّه عليه وآله وسلم بإحراقهما من باب التغليظ والعقوبة انتهى‏.‏ وفيه حجة على جواز المعاقبة بالمال
والحديث يدل على المنع من لبس الثياب المصبوغة بالعصفر وقد تقدم الكلام في ذلك‏.‏
3- وعن علي عليه السلام قال‏:‏ ‏"‏نهاني رسول اللَّه صلى اللَّه عليه وآله وسلم عن التختم بالذهب وعن لباس القسي وعن القراءة في الركوع والسجود وعن لباس المعصفر‏"‏‏.‏رواه الجماعة إلا البخاري وابن ماجه‏.‏
قوله ‏"‏نهاني‏"‏ هذا لفظ مسلم وفي لفظ لأبي داود وغيره نهى وقد تقدم جواب من أجاب عن

ص -96- الحديث باختصاصه بعلي عليه السلام وتعقبه‏.‏قوله ‏"‏القسي‏"‏ قد تقدم ضبطه وتفسيره في شرح حديث علي في باب افتراش الحرير كلبسه‏.‏قوله ‏"‏وعن القراءة في الركوع والسجود‏"‏ فيه دليل على تحريم القراءة في هذين المحلين لأن وظيفتهما إنما هي التسبيح والدعاء لما في صحيح مسلم وغيره عنه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏نهيت أن أقرأ القرآن راكعًا أو ساجدًا فأما الركوع فعظموا فيه الرب وأما السجود فاجتهدوا في الدعاء‏"‏‏.‏قوله ‏"‏وعن لبس المعصفر‏"‏ فيه دليل على تحريم لبسه وقد تقدم البحث عن ذلك‏.‏
4- وعن البراء بن عازب قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم مربوعًا بعيد ما بين المنكبين له شعر يبلغ شحمة أذنيه رأيته في حلة حمراء لم أر شيئًا قط أحسن منه‏"‏‏.‏متفق عليه‏.‏
الحديث أخرجه أيضًا الترمذي والنسائي وأبي داود‏.‏ وفي الباب عن أبي جحيفة عند البخاري وغيره‏:‏ ‏"‏أنه رأى النبي صلى اللَّه عليه وآله وسلم خرج في حلة حمراء مشمرًا صلى إلى العنزة بالناس ركعتين‏"‏ وعن عامر المزني عند أبي داود بإسناد فيه اختلاف قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم بمنى وهو يخطب على بغلة وعليه برد أحمر وعلي عليه السلام أمامه يعبر عنه‏"‏ قال في البدر المنير‏:‏ وإسناده حسن وأخرج البيهقي عن جابر أنه كان له صلى اللَّه عليه وآله وسلم ثوب أحمر يلبسه في العيدين والجمعة‏.‏ وروى ابن خزيمة في صحيحه نحوه بدون ذكر الأحمر‏.‏ والحديث ـ احتج به من قال بجواز لبس الأحمر وهم الشافعية والمالكية وغيرهم‏.‏ وذهبت العترة والحنفية إلى كراهة ذلك واحتجوا بحديث عبد اللَّه بن عمرو الذي سيأتي بعد هذا وسيأتي في شرحه إن شاء اللَّه تعالى ما يتبين به عدم انتهاضه للاحتجاج‏.‏واحتجوا أيضًا بالأحاديث الواردة في تحريم المصبوغ بالعصفر قالوا لأن العصفر يصبغ صباغًا أحمر وهي أخص من الدعوى وقد عرفناك أن الحق أن ذلك النوع من الأحمر لا يحل لبسه‏.‏ومن أدلتهم حديث رافع بن خديج عند أبي داود قال‏:‏ ‏"‏خرجنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في سفر فرأى على رواحلنا وعلى إبلنا أكسية فيها خيوط عهن أحمر فقال‏:‏ ألا أرى هذه الحمرة قد علتكم فقمنا سراعًا لقول رسول اللَّه صلى اللَّه عليه وآله وسلم فأخذنا الأكسية فنزعناها عنها‏"‏ وهذا الحديث لا تقوم به حجة لأن في إسناده رجلا مجهولا‏.‏ومن أدلتهم ـ حديث ‏"‏إن امرأة من بني أسد قالت‏:‏ كنت يومًا عند زينب امرأة رسول اللَّه صلى اللَّه عليه وآله وسلم ونحن نصبغ ثيابها بمغرة والمغرة صباغ أحمر قالت‏:‏ فبينا نحن كذلك إذ طلع علينا رسول اللَّه صلى اللَّه عليه وآله وسلم فلما رأى المغرة رجع فلما رأت ذلك زينب علمت أنه صلى اللَّه عليه وآله وسلم قد كره ما فعلت وأخذت فغسلت ثيابها ووارت كل حمرة ثم إن رسول اللَّه صلى اللَّه عليه وآله وسلم رجع فاطلع فلما لم ير شيئًا دخل‏"‏ الحديث أخرجه أبو داود وفي إسناده إسماعيل بن عياش وابنه وفيهما مقال مشهور‏.‏وهذه الأدلة غاية ما فيها لو سلمت صحتها وعدم وجدان معارض لها الكراهة لا التحريم فكيف وهي غير صالحة للاحتجاج بها لما في أسانيدها من

ص -97- المقال الذي ذكرنا ومعارضة بتلك الأحاديث الصحيحة نعم من أقوى حججهم ما في صحيح البخاري من النهي عن المياثر الحمر وكذلك ما في سنن أبي داود والنسائي وابن ماجه والترمذي من حديث علي قال‏:‏ ‏"‏نهاني رسول اللَّه صلى اللَّه عليه وآله وسلم عن لبس القسي والميثرة الحمراء‏"‏ ولكنه لا يخفى عليك أن هذا الدليل أخص من الدعوى وغاية ما في ذلك تحريم الميثرة الحمراء فما الدليل على تحريم ما عداها مع ثبوت لبس النبي صلى اللَّه عليه وآله وسلم له مرات ومن أصرح أدلتهم حديث رافع بن برد أو رافع بن خديج كما قال ابن قانع مرفوعًا بلفظ‏:‏ ‏"‏إن الشيطان يحب الحمرة فإياكم والحمرة وكل ثوب ذي شهرة‏"‏ أخرجه الحاكم في الكنى وأبو نعيم في المعرفة وابن قانع وابن السكن وابن منده وابن عدي ويشهد له ما أخرجه الطبراني عن عمران بن حصين مرفوعًا بلفظ‏:‏ ‏"‏إياكم والحمرة فإنها أحب الزينة إلى الشيطان‏"‏ وأخرج نحوه عبد الرزاق من حديث الحسن مرسلًا وهذا إن صح كان أنص أدلتهم على المنع ولكنك قد عرفت لبسه صلى اللَّه عليه وآله وسلم للحلة الحمراء في غير مرة ويبعد منه صلى اللَّه عليه وآله وسلم أن يلبس ما حذرنا من لبسه معللا ذلك بأن الشيطان يحب الحمرة‏:‏ ولا يصح أن يقال ههنا فعله لا يعارض القول الخاص بنا كما صرح بذلك أئمة الأصول لأن تلك العلة مشعرة بعدم اختصاص الخطاب بنا إذ تجنب ما يلابسه الشيطان هو صلى اللَّه عليه وآله وسلم أحق الناس به‏.‏ فإن قلت‏:‏ ـ فما الراجح إن صح ذلك الحديث قلت‏:‏ قد تقرر في الأصول أن النبي صلى اللَّه عليه وآله وسلم إذا فعل فعلًا لم يصاحبه دليل خاص يدل على التأسي به فيه كان مخصصًا له عن عموم القول الشامل له بطريق الظهور فيكون على هذا لبس الأحمر مختصًا به ولكن ذلك الحديث غير صالح للاحتجاج به كما صرح بذلك الحافظ وجزم بضعفه لأنه من رواية أبي بكر البدلي‏.‏ وقد بالغ الجوزقاني فقال باطل فالواجب البقاء على البراءة الأصلية المعتضدة بأفعاله الثابتة في الصحيح لا سيما مع ثبوت لبسه لذلك بعد حجة الوداع ولم يلبث بعدها إلا أيامًا يسيرة‏.‏وقد زعم ابن القيم أن الحلة الحمراء بردان يمانيان منسوجان بخطوط حمر مع الأسود وغلط من قال إنها كانت حمراء بحتًا قال‏:‏ وهي معروفة بهذا الاسم ولا يخفاك أن الصحابي قد وصفها بأنها حمراء وهو من أهل اللسان والواجب الحمل على المعنى الحقيقي وهو الحمراء البحت والمصير إلى المجاز أي كون بعضها أحمر دون بعض لا يحمل ذلك الوصف عليه إلا لموجب فإن أراد أن ذلك معنى الحلة الحمراء لغة فليس في كتب اللغة ما يشهد لذلك وإن أراد أن ذلك حقيقة شرعية فيها فالحقائق الشرعية لا تثبت بمجرد الدعوى والواجب حمل مقالة ذلك الصحابي على لغة العرب لأنها لسانه ولسان قومه فإن قال إنما فسرها بذلك التفسير للجمع بين الأدلة فمع كون كلامه آبيًا عن ذلك لتصريحه بتغليظ من قال إنها الحمراء البحت لا ملجئ إليه لإمكان الجمع بدونه كما ذكرنا مع أن حمله الحلة الحمراء على ما ذكر ينافي ما احتج به في أثناء كلامه من إنكاره صلى اللَّه عليه وسلم على القوم الذين رأى على رواحلهم أكسية فيها خطوط حمر‏.‏ وفيه دليل ـ على كراهية ما فيه الخطوط وتلك الحلة كذلك بتأويله‏.‏قوله في الحديث يبلغ شحمة أذنيه

ص -98- هي اللين في الأذن في أسفلها وهو معلق القرط منها وقد اختلفت الروايات الصحيحة في شعره فههنا إلى شحمة أذنيه وفي رواية كان يبلغ شعره منكبيه وفي رواية إلى أنصاف أذنيه وعاتقه‏.‏قال القاضي‏:‏ الجمع بين هذه الروايات أن ما يلي الأذن هو الذي يبلغ شحمة أذنيه وهو الذي بين أذنه وعاتقه وما خلفه هو الذي يضرب منكبيه‏.‏ وقيل كان ذلك لاختلاف الأوقات فإذا غفل عن تقصيرها بلغت المنكب وإذا قصرها كانت إلى أنصاف أذنيه وكان يقصر ويطول بحسب ذلك‏.‏ وقد تقدم نحو هذا في باب اتخاذ الشعر‏.‏وفي فتح الباري إن في لبس الثوب الأحمر سبعة مذاهب‏:‏الأول الجواز مطلقًا جاء عن علي عليه السلام وطلحة وعبد اللَّه بن جعفر والبراء وغير واحد من الصحابة وعن سعيد بن المسيب والنخعي والشعبي وأبي قلابة وطائفة من التابعين‏.‏والثاني المنع مطلقًا ولم ينسبه الحافظ إلى قائل معين إنما ذكر أخبارًا وآثارًا يعرف بها من قال بذلك‏.‏الثالث يكره لبس الثوب المشبع بالحمرة دون ما صبغه خفيفًا جاء ذلك عن عطاء وطاوس ومجاهد‏.‏الرابع يكره لبس الأحمر مطلقًا لقصد الزينة والشهرة ويجوز في البيوت والمهنة جاء ذلك عن ابن عباس‏.‏الخامس يجوز لبس ما كان صبغ غزله ثم نسج ويمنع ما صبغ بعد النسج جنح إلى ذلك الخطابي‏.‏ السادس اختصاص النهي بما يصبغ بالعصفر ولم ينسبه إلى أحد‏.‏ السابع تخصيص المنع بالثوب الذي يصنع كله وأما ما فيه لون آخر غير أحمر فلا‏.‏ حكي عن ابن القيم أنه قال بذلك بعض العلماء ثم قال الحافظ‏:‏ والتحقيق في هذا المقام أن النهي عن لبس الأحمر إن كان من أجل أنه لبس الكفار فالقول فيه كالقول في الميثرة الحمراء وإن كان من أجل أنه زي النساء فهو راجع إلى الزجر عن التشبه بالنساء فيكون النهي عنه لا لذاته وإن كان من أجل الشهرة أو خرم المروءة فيمنع حيث يقع ذلك وإلا فلا فيقوى ما ذهب إليه مالك من التفرقة بين لبسه في المحافل وفي البيوت‏.‏
5- وعن عبد اللَّه بن عمرو قال‏:‏ ‏"‏مر على النبي صلى اللَّه عليه وآله وسلم رجل عليه ثوبان أحمران فسلم فلم يرد النبي صلى اللَّه عليه وسلم‏"‏‏.‏رواه الترمذي وأبو داود‏.‏ وقال معناه عند أهل الحديث أنه كره المعصفر وقال‏:‏ ورأوا أن ما صبغ بالحمرة من مدر أو غيره فلا بأس به إذا لم يكن معصفرًا‏"‏‏.‏
الحديث قال الترمذي‏:‏ إنه حسن غريب من هذا الوجه اهـ‏.‏وفي إسناده أبو يحيى القتات وقد اختلف في اسمه فقيل عبد الرحمن ابن دينار وقيل زازان وقيل عمران وقيل مسلم وقيل زياد وقيل يزيد‏.‏ قال المنذري‏:‏ وهو كوفي لا يحتج بحديثه‏.‏ قال أبو بكر البزار‏:‏ وهذا الحديث لا نعلمه يروى بهذا اللفظ إلا عن عبد اللَّه بن عمرو ولا نعلم له طريقًا إلا هذه الطريق ولا نعلم رواه إسرائيل إلا عن إسحاق بن منصور‏.‏ قال الحافظ في الفتح‏:‏ هو حديث ضعيف الإسناد وإن وقع في نسخ الترمذي أنه حسن‏.‏
ـ والحديث ـ احتج به القائلون بكراهية لبس الأحمر وقد تقدم ذكرهم

ص -99- وأجاب المبيحون عنه بأنه لا ينتهض للاستدلال به في مقابلة الأحاديث القاضية بالإباحة لما فيه من المقال وبأنه واقعة عين فيحتمل أن يكون ترك الرد عليه بسبب آخر وحمله البيهقي على ما صبغ بعد النسج لا ما صبغ غزلًا ثم نسج فلا كراهة فيه‏.‏
قال ابن التين‏:‏ زعم بعضهم أن لبس النبي صلى اللَّه عليه وآله وسلم الحلة كان لأجل الغزو وفيه نظر لأنه كان عقيب حجة الوداع ولم يكن له إذ ذاك غزو وقد قدمنا الكلام على حجج الفريقين مستوفى‏.‏
قوله ‏"‏فلم يرد النبي صلى اللَّه عليه وآله وسلم عليه‏"‏ فيه جواز ترك الرد على من سلم وهو مرتكب لمنهي عنه ردعًا له وزجرًا عن معصيته‏.‏
قال ابن رسلان‏:‏ ويستحب أن يقول المسلم عليه أنا لم أرد عليك لأنك مرتكب لمنهي عنه‏.‏ وكذلك يستحب ترك السلام على أهل البدع والمعاصي الظاهرة تحقيرًا لهم وزجرًا ولذلك قال كعب بن مالك‏:‏ فسلمت عليه فو اللَّه ما رد السلام علي والجمع الذي ذكره الترمذي ونسبه إلى أهل الحديث جمع حسن لانتهاض الأحاديث القاضية بالمنع من لبس ما صبغ بالعصفر‏.‏

باب ما جاء في لبس الأبيض والأسود والأخضر والمزعفر والملونات
1- عن سمرة بن جندب قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ البسوا ثياب البياض فإنها أطهر وأطيب وكفنوا فيها موتاكم‏"‏‏.‏
رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث أخرجه أيضًا ابن ماجه والحاكم واختلف في وصله وإرساله قال الحافظ في الفتح‏:‏ وإسناده صحيح وصححه الحاكم‏.‏
وفي الباب عن ابن عباس عند الشافعي وأحمد وأصحاب السنن إلا النسائي بلفظ‏:‏ ‏"‏البسوا من ثيابكم البياض فإنها من خير ثيابكم وكفنوا فيها موتاكم‏"‏ وأخرجه ابن حبان والحاكم والبيهقي بمعناه‏.‏ وفي لفظ للحاكم‏:‏ ‏"‏خير ثيابكم البياض فألبسوها أحياءكم وكفنوا بها موتاكم‏"‏ وصحح حديث ابن عباس ابن القطان والترمذي وابن حبان‏.‏
وفي الباب أيضًا عن عمران بن الحصين عند الطبراني وعن أنس عند أبي حاتم في العلل وعند البزار في مسنده وعن ابن عمر عند ابن عدي في الكامل وعن أبي الدرداء يرفعه عند ابن ماجه بلفظ‏:‏ ‏"‏أحسن ما زرتم اللَّه به في قبوركم ومساجدكم البياض‏"‏‏.‏
‏"‏والحديث‏"‏ يدل على مشروعية لبس البياض وتكفين الموتى به لعله كونه أطهر من غيره وأطيب أما كونه أطيب فظاهر وأما كونه أطهر فلأن أدنى شيء يقع عليه يظهر فيغسل إذا كان من جنس النجاسة فيكون نقيًا كما ثبت عنه صلى اللَّه عليه وسلم في دعائه‏:‏ ‏"‏ونقني من الخطايا كما ينقى الثوب الأبيض من الدنس‏"‏ والأمر المذكور في الحديث ليس للوجوب أما في اللباس فلما ثبت عنه صلى اللَّه عليه وآله وسلم من لبس غيره وإلباس جماعة من الصحابة ثيابًا غير بيض وتقريره لجماعة منهم على غير لبس البياض وأما في الكفن فلما ثبت عند أبي داود قال الحافظ‏:‏ بإسناد حسن من حديث جابر مرفوعًا‏:‏ ‏"‏إذا توفي أحدكم فوجد شيئًا فليكفن في ثوب حبرة‏"‏‏.‏

ص -100- 2- وعن أنس قال‏:‏ ‏"‏كان أحب الثياب إلى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يلبسها الحبرة‏"‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
قوله ‏"‏الحبرة‏"‏ بكسر الحاء المهملة وفتح الباء الموحدة بعدها‏.‏ قال الجوهري‏:‏ الحبرة كعنبة برد يمان يكون من كتان أو قطن سميت حبرة لأنها محبرة أي مزينة والتحبير التزيين والتحسين والتخطيط ومنه حديث أبي ذر ‏"‏الحمد للَّه الذي أطعمنا الخمير وألبسنا الحبير‏"‏ وإنما كانت الحبرة أحب الثياب إلى رسول اللَّه صلى اللَّه عليه وسلم لأنه ليس فيها كثير زينة ولأنها أكثر احتمالًا للوسخ من غيرها‏.‏
3 - وعن أبي رمثة قال‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم وعليه بردان أخضران‏"‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
الحديث حسنه الترمذي وقال‏:‏ لا نعرفه إلا من حديث عبيد اللَّه بن إياد انتهى‏.‏
وعبيد اللَّه وأبوه ثقتان وأبو رمثة بكسر الراء وسكون الميم بعدها ثاء مثلثة مفتوحة واسمه رفاعة بن يثربي كذا قال صاحب التقريب‏.‏ وقال الترمذي‏:‏ اسمه حبيب بن وهب ويدل على استحباب لبس الأخضر لأنه لباس أهل الجنة وهو أيضًا من أنفع الألوان للأبصار ومن أجملها في أعين الناظرين‏.‏
4 - وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏خرج النبي صلى اللَّه عليه وآله وسلم ذات غداة وعليه مرط مرحل من شعر أسود‏"‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
قوله ‏"‏مرط‏"‏ بكسر الميم وسكون الراء المهملة كساء من صوف أو خز الجمع مروط كذا في القاموس‏.‏ وقيل كساء من خز أو كتان‏.‏
قوله ‏"‏مرحل‏"‏ بميم مضمومة وراء مهملة مفتوحة وحاء مهملة مشددة ولام كمعظم وهو برد فيه تصاوير‏.‏ قال في القاموس‏:‏ وتفسير الجوهري إياه بإزار خز فيه علم غير جيد إنما ذلك تفسير المرجل بالجيم انتهى‏.‏ وتلك التصاوير هي صور الرحال والرحال تطلق على المنازل وعلى الرواحل وعلى ما يوضع على الرواحل يستوي عليه الراكب والترحيل مصدر رحل البرد أي وشاه‏.‏ قال النووي‏:‏ والمراد تصاوير رحال الإبل ولا بأس بهذه الصورة انتهى‏.‏ وسيأتي الكلام على حكم ما فيه صورة في الباب الذي بعد هذا‏.‏
والحديث ـ يدل على أنه لا كراهة في لبس السواد‏.‏ وقد أخرج أبو داود والنسائي من حديث عائشة قالت‏:‏ ‏"‏صبغت للنبي صلى اللَّه عليه وآله وسلم بردة سوداء فلبسها فلما عرق فيها وجد ريح الصوف فقذفها قال‏:‏ وأحسبه قال‏:‏ وكان يعجبه الريح الطيبة‏"‏‏.‏
5- وعن أم خالد قالت‏:‏ ‏"‏أتى النبي صلى اللَّه عليه وآله وسلم بثياب فيها خميصة سوداء

ص -101- فقال‏:‏ من ترون نكسو هذه الخميصة فأسكت القوم فقال‏:‏ ائتوني بأم خالد فأتي بيَّ إلى النبي صلى اللَّه عليه وآله وسلم فألبسنيها بيده وقال‏:‏ أبلي وأخلقي مرتين وجعل ينظر إلى علم الخميصة ويشير بيده إليَّ ويقول‏:‏ يا أم خالد هذا سنا يا أم خالد هذا سنا‏"‏‏.‏ السنا بلسان الحبشة الحسن
رواه البخاري‏.‏
قوله ‏"‏خميصة‏"‏ بفتح المعجمة وكسر الميم وبالصاد المهملة كساء مربع له علمان‏.‏
قوله ‏"‏نكسو هذه‏"‏ بالنون للمتكلم‏.‏
قوله ‏"‏فأسكت القوم‏"‏ بضم الهمزة على البناء للمجهول‏.‏
قوله ‏"‏أبلي وأخلقي‏"‏ هذا من باب التفاؤل والدعاء لللابس بأن يعمر ويلبس ذلك الثوب حتى يبلى ويصير خلقًا وفيه أنه يستحب أن يقال لمن لبس ثوبًا جديدًا كذلك وأخرج ابن ماجه عن ابن عمر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى على عمر قميصًا أبيض فقال‏:‏ البس جديدًا وعش حميدًا ومت شهيدًا‏"‏ وأخرج أبو داود وسعيد بن منصور من حديث أبي نضرة قال‏:‏ ‏"‏كان أصحاب النبي صلى اللَّه عليه وآله وسلم إذا لبس أحدهم ثوبًا جديدًا قيل له تبلي ويخلف اللَّه تعالى‏"‏ وسنده صحيح‏.‏
قوله ‏"‏هذا سنا‏"‏ بفتح السين المهملة وتشديد النون وفيه جواز التكلم باللغة العجمية ومعناه حسن‏.‏
ـ والحديث ـ يدل على أنه يجوز للنساء لباس الثياب السود ولا أعلم في ذلك خلافًا‏.‏
6 - وعن ابن عمر‏:‏ ‏"‏أنه كان يصبغ ثيابه ويدهن بالزعفران فقيل له لم تصبغ ثيابك وتدهن بالزعفران فقال‏:‏ إني رأيته أحب الأصباغ إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يدهن به ويصبغ به ثيابه‏"‏‏.‏
رواه أحمد وكذلك أبو داود والنسائي بنحوه وفي لفظهما‏:‏ ‏"‏ولقد كان يصبغ ثيابه كلها حتى عمامته‏"‏‏.‏
الحديث في إسناده اختلاف كما قال المنذري‏.‏ ولم يذكر أبو داود والنسائي الزعفران وأخرج البخاري ومسلم من حديث عبيد بن جريج عن ابن عمر أنه قال‏:‏ ‏"‏وأما الصفرة فإني رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصبغ بها فإني أحب أن أصبغ بها‏"‏ قال المنذري‏:‏ واختلف الناس في ذلك فقال بعضهم‏:‏ أراد الخضاب للحية بالصفرة وقال آخرون‏:‏ أراد يصفر ثيابه ويلبس ثيابًا صفرًا انتهى‏.‏ ويؤيد القول الثاني تلك الزيادة التي أخرجها أبو داود والنسائي‏.‏
قوله ‏"‏حتى عمامته‏"‏ بالنصب‏.‏
والحديث ـ يدل على مشروعية صبغ الثياب بالصفرة وقد تقدم الكلام على ذلك في باب نهي الرجال عن المعصفر‏.‏
وفيه أيضًا مشروعية الإدهان بالزعفران‏.‏ ومشروعية صباغ اللحية بالصفرة لقوله صلى اللَّه عليه وآله وسلم في رواية النسائي وغيره‏:‏ ‏"‏أن اليهود والنصارى لا تصبغ فخالفوهم واصبغوا‏"‏ قال ابن الجوزي‏:‏ قد اختضب جماعة من الصحابة والتابعين بالصفرة‏.‏ ورأى أحمد بن حنبل رجلا قد خضب لحيته فقال‏:‏ إني لأرى الرجل يحيي ميتًا من السنة‏.‏ وقد تقدم الكلام على الخضاب في باب تغيير الشيب بالحناء والكتم‏.‏

ص -102- باب حكم ما فيه صورة من الثياب والبسط والستور والنهي عن التصوير
1- عن عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم لم يكن يترك في بيته شيئًا فيه تصاليب إلا نقضه‏"‏‏.‏رواه البخاري وأبو داود وأحمد‏.‏ ولفظه‏:‏ ‏"‏لم يكن يدع في بيته ثوبًا فيه تصليب إلا نقضه‏"‏‏.‏الحديث أخرجه أيضًا النسائي‏.‏
قوله ‏"‏لم يكن يترك في بيته شيئًا‏"‏ يشمل الملبوس والستور والبسط والآلات وغير ذلك‏.‏قوله ‏"‏فيه تصاليب‏"‏ أي صورة صليب من نقش ثوب أو غيره والصليب فيه صورة عيسى عليه السلام تعبده النصارى‏.‏قوله ‏"‏نقضه‏"‏ بفتح النون والقاف والضاد المعجمة أي كسره وأبطله وغير صورة الصليب‏.‏ وفي رواية أبي داود ‏"‏قضبه‏"‏ بالقاف المفتوحة والضاد المعجمة والباء الموحدة أي قطع موضع التصليب منه دون غيره والقضب القطع كذا قال ابن رسلان‏.‏ـ والحديث ـ يدل على عدم جواز اتخاذ الثياب والستور والبسط وغيرها التي فيها تصاوير وعلى جواز تغيير المنكر باليد من غير استئذان مالكه زوجة كانت أو غيرها لما ثبت عنه صلى اللَّه عليه وآله وسلم يوم فتح مكة ‏"‏أنه كان يهوي بالقضيب الذي في يده إلى كل صنم فيخر لوجهه ويقول‏:‏ {‏ جَاءَ الْحَقُّ وَزَهَقَ الْبَاطِلُ‏}‏ حتى مر على ثلاثمائة وستين صنمًا‏"‏‏.‏وأخرج البخاري من حديث ابن عباس قال‏:‏ ‏"‏لما رأى النبي صلى اللَّه عليه وآله وسلم الصور التي في البيت لم يدخل حتى أمر بها فمحيت ورأى صورة إبراهيم وإسماعيل بأيديهما الأزلام فقال‏:‏ قاتلهم اللَّه واللَّه إن استقسما بالأزلام قط‏"‏‏.‏قال النووي‏:‏ قال أصحابنا وغيرهم من العلماء‏:‏ تصوير صورة الحيوان حرام شديد التحريم وهو من الكبائر لأنه متوعد عليه بالوعيد الشديد المذكور في الأحاديث وسواء صنعه لما يمتهن أو لغيره فصنعته حرام بكل حال لأن فيه مضاهاة لخلق اللَّه تعالى وسواء ما كان في ثوب أو بساط أو درهم أو دينار وفلس وإناء وحائط وغيرها‏.‏وأما تصوير صورة الشجر وجبال الأرض وغير ذلك مما ليس فيه صورة حيوان فليس بحرام هذا حكم نقش التصوير‏.‏ وأما اتخاذ ما فيه صورة حيوان فإن كان معلقًا على حائط أو ثوبًا أو عمامة أو نحو ذلك مما لا يعد ممتهنًا فهو حرام وإن كان في بساط يداس ومخدة ووسادة ونحوها مما يمتهن فليس بحرام ولكن هل يمنع دخول ملائكة الرحمة ذلك البيت وسيأتي قال‏:‏ ولا فرق في ذلك كله بين ماله ظل وما لا ظل له قال‏:‏ هذا تلخيص مذهبنا في المسألة وبمعناه قال جماهير العلماء من الصحابة والتابعين فمن بعدهم وهو مذهب الثوري ومالك وأبي حنيفة وغيرهم‏.‏وقال بعض السلف‏:‏ إنما ينهى عما كان له ظل ولا بأس بالصور التي ليس لها ظل وهذا مذهب باطل فإن الستر الذي أنكر النبي صلى اللَّه عليه وآله وسلم

ص -103- الصور فيه لا يشك أحد أنه مذموم وليس لصورته ظل مع باقي الأحاديث المطلقة في كل صورة‏.‏ وقال الزهري‏:‏ النهي في الصورة على العموم وكذلك استعمال ما هي فيه ودخول البيت الذي هي فيه سواء كانت رقمًا في ثوب أو غير رقم وسواء كانت في حائط أو ثوب أو بساط ممتهن أو غير ممتهن عملًا بظاهر الأحاديث لا سيما حديث النمرقة الذي ذكره مسلم وهذا مذهب قوي‏.‏وقال آخرون‏:‏ يجوز منها ما كان رقمًا في ثوب سواء أمتهن أم لا وسواء علق في حائط أم لا قال‏:‏ وهو مذهب القاسم بن محمد وأجمعوا على منع ما كان له ظل ووجوب تغييره‏.‏ قال القاضي عياض‏:‏ إلا ما ورد في اللعب بالبنات لصغار البنات والرخصة في ذلك لكن كره مالك شراء الرجل ذلك لابنته وادعى بعضهم أن إباحة اللعب بالبنات منسوخ بهذه الأحاديث انتهى‏.‏
2- وعن عائشة‏:‏ ‏"‏أنها نصبت سترًا وفيه تصاوير فدخل رسول اللَّه صلى اللَّه عليه وآله وسلم فنزعه قالت‏:‏ فقطعته وسادتين فكان يرتفق عليهما‏"‏‏.‏متفق عليه‏.‏ وفي لفظ أحمد‏:‏ ‏"‏فقطعته مرفقتين فلقد رأيته متكئًا على إحداهما وفيها صورة‏"‏‏.‏
قوله ‏"‏فنزعه‏"‏ فيه الإرشاد إلى إزالة التصاوير المنقوشة على الستور‏.‏قوله ‏"‏فقطعته وسادتين‏"‏ فيه أن الصورة والتمثال إذا غيرا لم يكن بهما بأس بعد ذلك وجاز افتراشهما والارتفاق عليهما‏.‏قوله ‏"‏فكان يرتفق‏"‏ في القاموس ارتفق اتكأ على مرفق يده أو على المخدة‏.‏قوله ‏"‏فقطعته مرفقتين‏"‏ تثنية مرفقة كمكنسة وهي المخدة‏.‏ـ والحديث ـ يدل على جواز افتراش الثياب التي كانت فيها تصاوير وعلى استحباب الارتفاق لما يشعر به لفظ كان من استمراره على ذلك وكثيرًا ما يتجنبه الرؤساء تكبرًا‏.‏
3- وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم أتاني جبريل فقال‏:‏ إني كنت أتيتك الليلة فلم يمنعني أن أدخل البيت الذي أنت فيه إلا أنه كان فيه تمثال رجل وكان في البيت قرام ستر فيه تماثيل وكان في البيت كلب فمر برأس التمثال الذي في باب البيت يقطع يصير كهيئة الشجرة وأمر بالستر يقطع فيجعل وسادتين منتبذتين توطآن وأمر بالكلب يخرج ففعل رسول اللَّه صلى اللَّه عليه وآله وسلم وإذا الكلب جرو وكان للحسن والحسين تحت نضد لهم‏"‏‏.‏رواه أحمد وأبو داود والترمذي وصححه‏.‏الحديث أخرجه أيضًا النسائي‏.‏قوله ‏"‏الليلة‏"‏ وفي رواية أبي داود البارحة‏.‏قوله ‏"‏قرام ستر‏"‏ بكسر القاف وتخفيف الراء والتنوين وروي بحذف التنوين والإضافة وهو الستر الرقيق من صوف ذي ألوان‏.‏قوله ‏"‏فيه تماثيل‏"‏ وفي رواية لمسلم ‏"‏وقد سترت سهوة لي بقرام

ص -104- والسهوة الخزانة الصغيرة وفي رواية للنسائي ‏"‏قال جبريل كيف أدخل وفي بيتك ستر فيه تصاوير‏"‏ واختلاف الروايات يبين بعضها بعضًا‏.‏قوله‏"‏فمر‏"‏ بضم الميم أي فقال جبريل عليه السلام للنبي صلى اللَّه عليه وآله وسلم مر‏.‏قوله ‏"‏يصير كهيئة الشجرة‏"‏ لأن الشجر ونحوه مما لا روح فيه لا يحرم صنعته ولا التكسب به من غير فرق بين الشجرة المثمرة وغيرها‏.‏ قال ابن رسلان‏:‏ وهذا مذهب العلماء كافة إلا مجاهد فإنه جعل الشجرة المثمرة من المكروه لما روي عنه صلى اللَّه عليه وآله وسلم أنه قال حاكيًا عن اللَّه تعالى ‏"‏ومن أظلم ممن ذهب يخلق خلقًا كخلقي‏"‏‏.‏قوله ‏"‏وأمر بالستر‏"‏ رواية أبي داود ومر وكذلك قوله وأمر بالكلب‏.‏قوله ‏"‏منتبذتين‏"‏ أي مطروحتين على الأرض ولفظ أبي داود منبوذتين‏.‏ قوله ‏"‏وكان للحسن والحسين‏"‏ فيه جواز تربية جرو الكلب للولد الصغير وقد يستدل به على طهارة الكلب وقد تقدم الكلام على ذلك وعلى جواز اتخاذه لغير الاصطياد‏.‏قوله ‏"‏تحت نضد‏"‏ بفتح النون والضاد المعجمة فعل بمعنى مفعول أي تحت متاع البيت المنضود بعضه فوق بعض‏.‏ وقيل هو السرير سمي بذلك لأن النضد يوضع عليه أي يجعل بعضه فوق بعض وفي حديث مسروق شجر الجنة نضد من أصلها إلى فرعها أي ليس لها سوق بارزة ولكنها منضودة بالورق والثمار من أسفلها إلى أعلاها‏.الحديث ـ يدل على أنها لا تدخل الملائكة البيوت التي فيها تماثيل أو كلب كما ورد من حديث أبي طلحة الأنصاري عند البخاري ومسلم وأبي داود والترمذي والنسائي بلفظ‏:‏ قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏"‏لا تدخل الملائكة بيتًا فيه كلب ولا تماثيل‏"‏ زاد أبو داود والنسائي عن علي مرفوعًا‏:‏ ‏"‏ولا جنب‏"‏ قيل أراد بالملائكة السياحين غير الحفظة وملائكة الموت‏.‏ قال في معالم السنن‏:‏ الملائكة الذي ينزلون بالبركة والرحمة وأما الحفظة فلا يفارقون الجنب وغيره‏.‏قال النووي في شرح مسلم‏:‏ سبب امتناع الملائكة من بيت فيه صورة كونها معصية فاحشة وسبب امتناعهم من بيت فيه كلب كثرة أكله النجاسات ولأن بعضها يسمى شيطانًا كما جاء في الحديث والملائكة ضد الشياطين وخص الخطابي ذلك بما كان يحرم اقتناؤه من الكلاب وبما لا يجوز تصويره من الصور لا كلب الصيد والماشية ولا الصورة التي في البساط والوسادة وغيرهما فإن ذلك لا يمنع دخول الملائكة والأظهر أنه عام في كل كلب وفي كل صورة وأنهم يمتنعون من الجميع لإطلاق الأحاديث ولأن الجرو الذي كان في بيت النبي صلى اللَّه عليه وآله وسلم تحت السرير كان له فيه عذر فإنه لم يعلم به ومع هذا امتنع جبريل من دخول البيت لأجل ذلك الجرو‏.‏
4- وعن ابن عمر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ الذين يصنعون هذه الصور يعذبون يوم القيامة يقال لهم أحيوا ما خلقتم‏"‏‏.‏
 5- وعن ابن عباس‏:‏ ‏"‏وجاءه رجل فقال‏:‏ إني أصور هذه التصاوير فأفتني فيها فقال‏:‏ سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ كل مصور في النار يجعل

ص -105- له بكل صورة صورها نفسًا تعذبه في جهنم فإن كنت لا بد فاعلًا فاجعل الشجر وما لا نفس له‏"‏‏.‏متفق عليهما‏.‏
الحديثان يدلان على أن التصوير من أشد المحرمات للتوعد عليه بالتعذيب في النار وبأن كل مصور من أهل النار ولورود لعن المصورين في أحاديث أخر وذلك لا يكون إلا على محرم متبالغ في القبح وإنما كان التصوير من أشد المحرمات الموجبة لما ذكر لأن فيه مضاهاة لفعل الخالق جل جلاله ولهذا سمى الشارع فعلهم خلقًا وسماهم خالقين وظاهر قوله كل مصور‏.‏
وقوله ‏"‏بكل صورة صورها‏"‏ أنه لا فرق بين المطبوع في الثياب وبين ما له جرم مستقل‏.‏ ويؤيد ذلك ما في حديث عائشة المتقدم من التعميم وما في حديث مسلم وغيره ‏"‏أن النبي صلى اللَّه عليه وآله وسلم هتك درنوكًا لعائشة كان فيه صور الخيل ذوات الأجنحة حتى اتخذت منه وسادتين‏"‏ والدرنوك ضرب من الثياب أو البسط‏.‏ وما أخرج البخاري ومسلم والموطأ والنسائي من حديث عائشة قالت‏:‏ ‏"‏قدم رسول اللَّه صلى اللَّه عليه وآله وسلم من سفر وقد سترت سهوة لي بقرام فيه تماثيل فلما رآه هتكه وتلون وجهه وقال‏:‏ يا عائشة أشد الناس عذابًا يوم القيامة الذين يضاهون بخلق اللَّه‏"‏ وما أخرجه البخاري والترمذي والنسائي من حديث ابن عباس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من صور صورة عذبه اللَّه بها يوم القيامة حتى ينفخ فيها الروح وما هو بنافخ‏"‏‏.‏
فهذه الأحاديث قاضية بعدم الفرق بين المطبوع من الصور والمستقل لأن اسم الصورة صادق على الكل إذ هي كما في كتب اللغة الشكل وهو يقال لما كان منها مطبوعًا على الثياب شكلا نعم حديث أبي طلحة عند مسلم وأبي داود وغيرهما بلفظ‏:‏ سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏"‏لا تدخل الملائكة بيتًا فيه كلب ولا تمثال‏"‏ وفيه أنه قال‏:‏ ‏"‏إلا رقمًا في ثوب‏"‏ فهذا إن صح رفعه كان مخصصًا لما رقم في الأثواب من التماثيل‏.‏
قوله ‏"‏أحيوا ما خلقتم‏"‏ هذا من باب التعليق بالمحال والمراد أنهم يعذبون يوم القيامة ويقال لهم لا تزالون في عذاب حتى تحيوا ما خلقتم وليسوا بفاعلين وهو كناية عن دوام العذاب واستمراره وهذا الذي قدرناه في تفسير الحديث مصرح بمعناه في حديث ابن عباس المتقدم والأحاديث يفسر بعضها بعضًا‏.‏
قوله ‏"‏فاجعل الشجر وما لا نفس له‏"‏ فيه الإذن بتصوير الشجر وكل ما ليس له نفس وهو يدل على اختصاص التحريم بتصوير الحيوانات قال في البحر‏:‏ ولا يكره تصوير الشجر ونحوها من الجماد إجماعًا‏.‏

باب ما جاء في لبس القميص والعمامة والسراويل
1- عن أبي أمامة قال‏:‏ ‏"‏قلنا يا رسول اللَّه إن أهل الكتاب يتسرولون ولا يأتزرون فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ تسرولوا وائتزروا وخالفوا أهل الكتاب‏"‏‏.‏رواه أحمد‏.‏
2- وعن مالك بن عمير قال‏:‏ ‏"‏بعت رسول اللَّه صلى اللَّه عليه وآله وسلم رجل سراويل

ص -106- قبل الهجرة فوزن لي فأرجح لي‏"‏‏.‏رواه أحمد وابن ماجه‏.‏
أما حديث أبي أمامة فلم أقف فيه على كلام لأحد إلا ما ذكره في مجمع الزوائد فإنه قال‏:‏ رواه أحمد والطبراني ورجال أحمد رجال الصحيح خلا القاسم وهو ثقة وفيه كلام لا يضر انتهى‏.‏ وفيه الأذن بلبس السراويل وأن مخالفة أهل الكتاب تحصل بمجرد الإتزار في بعض الأوقات لا بترك لبس السراويل في جميع الحالات فإنه غير لازم وإن كان أدخل في المخالفة‏.‏
وأما حديث مالك بن عمير فأخرجه أيضًا أبو داود والنسائي ورجال إسناده رجال الصحيح ويشهد لصحته حديث سويد بن قيس قال‏:‏ ‏"‏جلبت أنا ومخرمة العبدي بزًا من هجر فأتينا به مكة فجاءنا رسول اللَّه صلى اللَّه عليه وآله وسلم يمشي فساومنا سراويل فبعناه وثم رجل يزن بالأجر فقال له‏:‏ زن وأرجح‏"‏ رواه الخمسة وصححه الترمذي وسيأتي في أبواب الإجارة إن شاء اللَّه‏.‏ وحديث مالك بن عمير المذكور هو عند أحمد من طريق يزيد بن هارون عن شعبة عن سماك بن حرب عنه وقد صرح كثير من الأئمة بثبوت شرائه صلى اللَّه عليه وآله وسلم للسراويل‏:‏
ـ قال في الهدي ـ فصل‏:‏ واشترى صلى اللَّه عليه وآله وسلم سراويل والظاهر أنه إنما اشترها ليلبسها وقد روي في غير حديث أنه لبس السراويل وكانوا يلبسون السراويلات بإذنه انتهى‏.‏
وقال في الفصل الذي بعد هذا في الهدي‏:‏ ولبس البرود اليمانية والبرد الأخضر ولبس الجبة والقباء والقميص والسراويل انتهى‏.‏
قال في المواهب اللدنية للقسطلاني‏:‏ وأما السراويل فاختلف هل لبسها النبي صلى اللَّه عليه وآله وسلم أم لا فجزم بعض العلماء بأنه صلى اللَّه عليه وآله وسلم لم يلبسه ويستأنس له بما جزم به النووي في ترجمة عثمان رضي اللَّه عنه من كتاب تهذيب الأسماء واللغات أنه لم يلبس السراويل في جاهلية ولا إسلام إلى يوم قتله فإنهم كانوا أحرص شيء على إتباعه لكن قد ورد في حديث أبي يحيى الموصلي بسند ضعيف جدًا عن أبي هريرة قال‏:‏ ‏"‏دخلت السوق يومًا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فجلس إلى البزاز فاشترى منه سراويل بأربعة دراهم وكان لأهل السوق وزان يزن فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أتزن راحجًا فقال الوزان‏:‏ إن هذه كلمة ما سمعتها من أحد قال أبو هريرة‏:‏ فقلت له كفى بك من الجفاء في دينك أن لا تعرف نبيك فطرح الميزان ووثب إلى يد رسول اللَّه صلى اللَّه عليه وآله وسلم يريد أن يقبلها فجذب يده رسول اللَّه صلى اللَّه عليه وآله وسلم وقال له‏:‏ يا هذا إنما تفعل هذا الأعاجم بملوكها ولست بملك إنما أنا رجل منكم فأخذ فوزن وأرجح وأخذ رسول اللَّه صلى اللَّه عليه وآله وسلم السراويل قال أبو هريرة‏:‏ فذهبت لأحمله عنه فقال‏:‏ صاحب الشيء أحق بشيئه أن يحمله إلا أن يكون ضعيفًا يعجز عنه فيعينه أخوه المسلم قال‏:‏ قلت يا رسول اللَّه وإنك لتلبس السراويل قال‏:‏ أجل في السفر والحضر والليل والنهار فإني أمرت بالستر فلم أجد شيئًا أستر منه‏"‏ وكذا أخرجه ابن حبان في الضعفاء عن أبي يعلى ورواه الطبراني في الأوسط والدارقطني في الأفراد والعقيلي في الضعفاء ومداره على يوسف بن زياد الواسطي وهو ضعيف عن شيخه عبد الرحمن بن زياد بن أنعم الأفريقي وهو أيضًا ضعيف لكن قد صح شراء النبي صلى اللَّه عليه وآله وسلم للسراويل

ص -107- وأما اللبس فلم يأت من طريق صحيحة ولهذا قال أبو عبد اللَّه الحجازي في حاشيته على الشفاء ما لفظه‏:‏ وما قاله في الهدي من أنه صلى اللَّه عليه وآله وسلم لبس السراويل سبق قلم واللَّه أعلم‏.‏وقد أورد أبو سعيد النيسابوري ذكر الحديث في السراويل وأورد فيه حديث المحرم لكونه لم يرد فيه شيء على شرطه‏.‏
3- وعن أم سلمة قالت‏:‏ ‏"‏كان أحبَّ الثياب إلى رسول اللَّه صلى اللَّه عليه وآله وسلم القمص‏"‏‏.‏رواه أحمد وأبو داود والترمذي‏.‏
الحديث أخرجه أيضًا النسائي وقال الترمذي‏:‏ حسن غريب إنما نعرفه من حديث عبد المؤمن بن خالد تفرد به وهو مروزي‏.‏ وروى بعضهم هذا الحديث عن أبي ثميلة عن عبد المؤمن بن خالد عن عبد اللَّه بن بريدة عن أمه عن أم سلمة قال‏:‏ وسمعت محمد بن إسماعيل يقول‏:‏ حديث عبد اللَّه بن بريدة عن أمه عن أم سلمة أصح‏.‏ هذا آخر كلامه‏.‏ وعبد المؤمن هذا قاضي مرو‏.‏ قال المنذري‏:‏ ولا بأس به وأبو ثميلة يحيى بن واضح أدخله البخاري في الضعفاء ووثقه يحيى بن معين‏.‏ والحديث ـ يدل على استحباب لبس القميص وإنما كان أحب الثياب إلى رسول اللَّه صلى اللَّه عليه وآله وسلم لأنه أمكن في الستر من الرداء والإزار اللذين يحتاجان كثيرًا إلى الربط والإمساك وغير ذلك بخلاف القميص‏.‏ ويحتمل أن يكون المراد من أحب الثياب إليه القميص لأنه يستر عورته ويباشر جسمه فهو شعار الجسد بخلاف ما يلبس فوقه من الدثار ولا شك أن كل ما قرب من الإنسان كان أحب إليه من غيره ولهذا شبه صلى اللَّه عليه وآله وسلم الأنصار بالشعار الذي يلي البدن بخلاف غيرهم فإنه شبههم بالدثار وإنما سمى القميص قميصًا لأن الآدمي يتقمص فيه أي يدخل فيه ليستره وفي حديث المرجوم أنه يتقمص في أنهار الجنة أي ينغمس فيها‏.‏
4- وعن أسماء بنت بريد قالت‏:‏ ‏"‏كانت يد كم قميص رسول اللَّه صلى اللَّه عليه وآله وسلم إلى الرسغ‏"‏‏.‏رواه أبو داود والترمذي‏.‏
5- وعن ابن عباس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يلبس قميصًا قصير اليدين والطول‏"‏‏.‏رواه ابن ماجه‏.‏
الحديث الأول أخرجه النسائي أيضًا وقال الترمذي‏:‏ حسن غريب وفي إسناده شهر بن حوشب وفيه مقال مشهور‏.‏والحديث الثاني رواه ابن ماجه في سننه من طريق عبيد بن محمد قال حدثنا الحسن بن صالح ورواه أيضًا من طريق شعبان بن وكيع عن أبيه عن الحسن بن صالح عن مسلم عن مجاهد عن ابن عباس وعبيد بن محمد ضعيف وشعبان بن وكيع أضعف منه ولكن شطره الأول يشهد له حديث أسماء هذا وشطره الثاني يشهد له حديث ابن عمر الآتي في إسبال الإزار والعمامة والقميص‏.‏قوله ‏"‏إلى الرسغ‏"‏ بالسين المهملة هذا لفظ الترمذي ولفظ أبي داود الرصغ بالصاد المهملة الساكنة قبلها راء مكسورة وبعدها غين معجمة وهو مفصل

ص -108- ما بين الكف والساعد ويقال المفصل الساق والقدم رسغ أيضًا قاله ابن رسلان في شرح السنن‏.‏ والحديثان ـ يدلان على أن السنة في الأكمام أن لا تجاوز الرسغ قال الحافظ ابن القيم في الهدي‏:‏ وأما الأكمام الواسعة الطوال التي هي كالأخراج فلم يلبسها هو ولا أحد من أصحابه البتة وهي مخالفة لسنته وفي جوازها نظر فإنها من جنس الخيلاء انتهى‏.‏ وقد صار أشهر الناس بمخالفة هذه السنة في زماننا هذا العلماء فيرى أحدهم وقد جعل لقميصه كمين يصلح كل واحد منهما أن يكون جبة أو قميصًا لصغير من أولاده أو يتيم وليس في ذلك شيء من الفائدة الدنيوية إلا العبث وتثقيل المؤونة على النفس ومنع الانتفاع باليد في كثير من المنافع وتعريضه لسرعة التمزق وتشويه الهيئة ولا الدينية إلا مخالفة السنة والإسبال والخيلاء‏.‏قال ابن رسلان‏:‏ والظاهر أن نساءه صلى اللَّه عليه وآله وسلم كن كذلك يعني أن أكمامهن إلى الرسغ إذ لو كانت أكمامهن تزيد على ذلك لنقل ولو نقل لوصل إلينا كما نقل في الذيول من رواية النسائي وغيره أن أم سلمة لما سمعت من جر ثوبه خيلاء لم ينظر اللَّه إليه قالت‏:‏ ‏"‏يا رسول اللَّه فكيف يصنع النساء بذيولهن قال‏:‏ يرخينه شبرًا قال‏:‏ إذن ينكشف أقدامهن قال‏:‏ يرخينه ذراعًا ولا يزدن عليه‏"‏ ويفرق بين الكف إذا ظهر وبين القدم أن قدم المرأة عورة بخلاف كفها انتهى‏.‏ وفي الحديث الثاني دلالة على أن هديه صلى اللَّه عليه وآله وسلم كان تقصير القميص لأن تطويله إسبال وهو منهي عنه وسيأتي الكلام على ذلك‏.‏
6- وعن نافع عن ابن عمر قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا اعتم سدل عمامته بين كتفيه قال نافع‏:‏ وكان ابن عمر يسدل عمامته بين كتفيه‏"‏‏.‏رواه الترمذي‏.‏
الحديث أخرج نحوه مسلم والترمذي وأبو داود والنسائي وابن ماجه من حديث جعفر بن عمرو بن حريث عن أبيه قال‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم على المنبر وعليه عمامة سوداء قد أرخى طرفها بين كتفيه‏"‏ ـ والأحاديث بمجموعها تفيد مشروعية سدل العمامة بين الكتفين وتسمى ذؤبة وعذبة كما جاء التصريح بذلك في غير حديث وما أحسن العمة وأكملها وهي من عادات العرب قديمًا وسنن الأنبياء وقد جاء الشرع بتقريرها وقد ورد الترغيب فيها كما سيأتي للشارح بعد نقل ما رواه الطبراني في الأوسط عن ابن عمر ‏"‏أن النبي صلى اللَّه عليه وآله وسلم عمم عبد الرحمن بن عوف فأرسل من خلفه أربع أصابع أو نحوها قال هكذا فاعتم فإنه أعرب وأحسن‏"‏ وحسنه السيوطي وهو يفيد السنية ولقد طمس على بصائر أقوام ممن أضلهم اللَّه وأعمى قلوبهم وتخبطوا في ظلمات الجهل فعدلوا عن العمامة التي هي تيجان العرب وشعار المسلمين إلى أزياء الكفار وعادات الأعداء وشعار الإفرنج وما حملهم على ذلك إلا قربهم منهم واكتساب عاداتهم القبيحة ولم يكفهم ذلك بل أرغموا الناس على ذلك بالتهديد والتقتيل خذلهم اللَّه وقطع دابرهم وشتت جمعهم وكفى اللَّه المؤمنين شرهم اللَّهم أصلح الأمة المحمدية وثبتها على دينك وانصرها على أعدائك واحفظها من التغيير والتبديل ولجهل غالب الأمة بدينها الحقيقي وما كان عليه نبيها المصطفى ورسولها المرتضى أصبح الكثير يستغرب كل شيء في الدين ويستحسن ما ألفى عليه أهل عصره من الإلحاد والزندقة واستقباح كل قديم واستملاح كل جديد إنا للَّه وإنا إليه راجعون اللَّهم الطف بعبادك يا كريم يا حليم يا اللَّه ـ‏.‏ وأخرج ابن عدي من حديث جابر قال‏:‏ ‏"‏كان للنبي صلى اللَّه عليه وسلم عمامة سوداء يلبسها في العيدين ويرخيها خلفه‏"‏ قال ابن عدي‏:‏ لا أعلم يرويه عن أبي الزبير غير العرزمي وعنه حاتم بن إسماعيل‏.‏ وأخرج الطبراني عن أبي موسى‏:‏ ‏"‏أن جبريل نزل على النبي صلى اللَّه عليه وسلم وعليه عمامة سوداء قد أرخى ذؤابته من ورائه‏"‏‏.‏قوله ‏"‏سدل‏"‏ السدل الإسبال والإرسال وفسره في القاموس بالإرخاء‏.‏ـ والحديث ـ يدل على استحباب لبس العمامة وقد أخرج الترمذي وأبو داود والبيهقي من حديث ركانة بن عبد يزيد الهاشمي أنه قال‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ فرق ما بيننا وبين المشركين العمائم على القلانس‏"‏ قال ابن القيم في الهدي‏:‏ وكان يلبس القلنسوة بغير عمامة ويلبس العمامة بغير قلنسوة انتهى‏.‏ـ والحديث ـ أيضًا يدل على استحباب إرخاء العمامة بين الكتفين وقد أخرج أبو داود من حديث عبد الرحمن بن عوف قال‏:‏ ‏"‏قال‏:‏ عممني رسول اللَّه صلى اللَّه عليه وآله وسلم فسدلها من بين يدي ومن خلفي‏"‏ والراوي عن عبد الرحمن شيخ من أهل المدينة لم يذكر أبو داود اسمه‏.‏ وأخرج

ص -109- الطبراني من حديث عبد اللَّه بن ياسر قال‏:‏ ‏"‏بعث رسول اللَّه صلى اللَّه عليه وآله وسلم علي ابن أبي طالب عليه السلام إلى خيبر فعممه بعمامة سوداء ثم أرسلها من ورائه أو قال على كتفه اليسرى‏"‏ وحسنه السيوطي وأخرج ابن سعد عن مولى يقال له هرمز قال‏:‏ ‏"‏رأيت عليًا عليه عمامة سوداء قد أرخاها من بين يديه ومن خلفه‏"‏ قال ابن رسلان في شرح السنن عند ذكر حديث عبد الرحمن‏:‏ وهي التي صارت شعار الصالحين المتمسكين بالسنة يعني إرسال العمامة على الصدر‏.‏ وقال‏:‏ وفي الحديث النهي عن العمامة المقعطة بفتح القاف وتشديد العين المهملة قال أبو عبيد في الغريب‏:‏ المقعطة التي لا ذؤابة لها ولا حنك قيل المقعطة عمامة إبليس وقيل عمامة أهل الذمة‏.‏وورد النهي عن العمامة التي ليست محنكة ولا ذؤابة لها فالمحنكة من حنك الفرس إذا جعل له في حنكه الأسفل ما يقوده به هذا معنى كلام ابن رسلان‏.‏ والذي ذكره أبو عبيد في الغريب في حديث أنه صلى اللَّه عليه وآله وسلم أمر بالتلحي ونهى عن الاقتعاط أن المقعطة هي التي لم يجعل منها تحت الحنك‏.‏ وقال ابن الأثير في النهاية‏:‏ في حديث أنه صلى اللَّه عليه وآله وسلم نهى عن الاقتعاط وأمر بالتلحي أن الاقتعاط أن لا يجعل تحت الحنك من العمامة شيئًا والتلحي جعل بعض العمامة تحت الحنك وقال الجوهري في الصحاح‏:‏ الاقتعاط شد العمامة على الرأس من غير إدارة تحت الحنك والتلحي تطويف العمامة تحت الحنك وهكذا في القاموس وكذا قال ابن قتيبة‏.‏ وقال الإمام أبو بكر الطرطوشي‏:‏ اقتعاط العمائم هو التعميم دون حنك وهو بدعة منكرة وقد شاعت في بلاد الإسلام‏.‏وقال ابن حبيب في كتاب الواضحة‏:‏ إن ترك الالتحاء من بقايا عمائم قوم لوط‏.‏ وقال مالك‏:‏ أدركت في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم سبعين محنكًا وإن أحدهم لو ائتمن على بيت المال لكان به أمينًا‏.‏ وقال القاضي عبد الوهاب في كتاب المعونة له‏:‏ ومن المكروه ما خالف زيَّ العرب وأشبه زيَّ العجم كالتعمم بغير حنك‏.‏ وقال القرافي‏:‏ ما أفتى مالك حتى أجازه أربعون محنكًا وقد روي التحنك عن جماعة من السلف‏.‏ وروي النهي عن الاقتعاط عن جماعة منهم وكان طاوس والمجاهد يقولان‏:‏ إن الاقتعاط عمامة الشيطان فينظر فيما نقله ابن رسلان عن أبي عبيد من أن المقعطة هي التي لا ذؤابة لها‏.‏ ـ وقد استدل ـ على جواز ترك الذؤابة ابن القيم في الهدي بحديث جابر بن سليم عند مسلم وأبي داود والترمذي والنسائي وابن ماجه بلفظ‏:‏ ‏"‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم دخل مكة وعليه عمامة سوداء‏"‏ بدون ذكر الذؤابة قال‏:‏ فدل على أن الذؤابة لم يكن يرخيها دائمًا بين كتفيه وقد يقال إنه دخل مكة وعليه أهبة القتال والمغفر على رأسه فلبس في كل موطن ما يناسبه اهـ‏.‏
وروى أبو داود من حديث عبد الرحمن بن عوف قال‏:‏ ‏"‏عممني رسول اللَّه صلى اللَّه عليه وآله وسلم فسدلها بين يدي ومن خلفي‏"‏ وروى الطبراني عن عائشة قالت‏:‏ ‏"‏عمم رسول اللَّه صلى اللَّه عليه وآله وسلم عبد الرحمن بن عوف وأرخى له أربع أصابع‏"‏ وفي إسناده المقدام بن داود وهو ضعيف‏.‏ وأخرج نحوه الطبراني في الأوسط عن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم عمم عبد الرحمن بن عوف فأرسل من خلفه أربع أصابع أو نحوها ثم قال‏:‏ هكذا فاعتم فإنه أعرب وأحسن‏"‏ قال السيوطي‏:‏ وإسناده حسن وأخرج الطبراني أيضًا في الأوسط من حديث ثوبان

ص -110- "‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا اعتم أرخى عمامته بين يديه ومن خلفه‏"‏ وفي إسناده الحجاج بن رشدين وهو ضعيف‏.‏وأخرج الطبراني أيضًا في الكبير عن أبي أمامة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم قلما يولي واليًا حتى يعممه ويرخي لها من جانبه الأيمن نحو الأذن‏"‏ وفي إسناده جميع بن ثوبان وهو متروك قيل ويحرم إطالة العذبة طولًا فاحشًا ولا مقتضى للجزم بالتحريم‏.‏ قال النووي في شرح المهذب‏:‏ يجوز لبس العمامة بإرسال طرفها وبغير إرساله ولا كراهة في واحد منهما ولم يصح في النهي عن ترك إرسالها إرسالًا فاحشًا كإرسال الثوب يحرم للخيلاء ويكره لغيره انتهى‏.‏ وقد أخرج ابن أبي شيبة أن عبد اللَّه بن الزبير كان يعتم بعمامة سوداء قد أرخاها من خلفه نحوًا من ذراع‏.‏ وروى سعد بن سعيد عن رشدين قال‏:‏ ‏"‏رأيت عبد اللَّه بن الزبير يعتم بعمامة سوداء ويرخيها شبرًا أو أقل من شبر‏"‏ قال السيوطي في الحاوي في الفتاوى‏:‏ وأما مقدار العمامة الشريفة فلم يثبت في حديث وقد روى البيهقي في شعب الإيمان عن ابن سلام بن عبد اللَّه بن سلام قال‏:‏ ‏"‏سألت ابن عمر‏:‏ كيف كان النبي صلى اللَّه عليه وآله وسلم يعتم قال‏:‏ كان يدير العمامة على رأسه ويقورها من ورائه ويرسل لها ذؤابة بين كتفيه‏"‏ وهذا يدل على أنها عدة أذرع والظاهر أنها كانت نحو العشرة أو فوقها بيسير انتهى‏.‏ولا أدري ما هذا الظاهر الذي زعمه فإن كان الظهور من هذا الحديث الذي ساقه باعتبار ما فيه من ذكر الإدارة والتقوير وإرسال الذؤابة فهذه الأوصاف تحصل في عمامة دون ثلاثة أذرع وإن كان من غيره فما هو بعد إقراره بعدم ثبوت مقدارها في حديث‏.‏

باب الرخصة في اللباس الجميل واستحباب التواضع فيه وكراهة الشهرة والإسبال
1- عن ابن مسعود قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يدخل الجنة من كان في قلبه ذرة من كبر فقال رجل‏:‏ إن الرجل يحب أن يكون ثوبه حسنًا ونعله حسنًا قال‏:‏ إن اللَّه جميل يحب الجمال الكبر بطر الحق وغمص الناس‏"‏‏.‏رواه أحمد ومسلم‏.‏
قوله ‏"‏إن اللَّه جميل‏"‏ اختلفوا في معناه فقيل إن كل أمره سبحانه وتعالى حسن جميل وله الأسماء الحسنى وصفات الجمال والكمال‏.‏ وقيل جميل بمعنى مجمل ككريم وسميع بمعنى مكرم ومسمع‏.‏ وقال أبو القاسم القشيري‏:‏ معناه جليل‏.‏ وقال الخطابي‏:‏ إنه بمعنى ذي النور والبهجة أي مالكهما‏.‏ وقيل معناه جميل الأفعال بكم والنظر إليكم يكلفكم اليسير ويعين عليه ويثيب عليه الجزيل ويشكر عليه‏.‏ قال النووي‏:‏ ـ واعلم أن هذا الاسم ورد في هذا الحديث الصحيح ولكنه من أخبار الآحاد وقد ورد أيضًا في حديث الأسماء الحسنى وفي إسناده مقال والمختار

ص -111- جواز إطلاقه على اللَّه ومن العلماء من منعه قال إمام الحرمين‏:‏ ما ورد الشرع بإطلاقه في أسماء اللَّه تعالى وصفاته أطلقناه وما منع الشرع من إطلاقه منعناه وما لم يرد فيه إذن ولا منع لم نقض فيه بتحليل ولا تحريم فإن الأحكام الشرعية تتلقى من موارد الشرع ولو قضينا بتحليل أو تحريم لكنا مثبتين حكمًا بغير الشرع انتهى‏.‏وقد وقع الخلاف في تسمية اللَّه ووصفه من أوصاف الكمال والجلال والمدح بما لم يرد به الشرع ولا منعه فأجازه وطائفة ومنعه آخرون إلا أن يرد به شرع مقطوع به من نص كتاب أو سنة متواترة أو إجماع على إطلاقه فإن ورد خبر واحد فاختلفوا فيه فأجازه طائفة وقالوا الدعاء به والثناء من باب العمل وهو جائز بخبر الواحد ومنعه آخرون لكونه راجعًا إلى اعتقاد ما يجوز أو يستحيل على اللَّه تعالى وطريق هذا القطع قال القاضي عياض‏:‏ والصواب جوازه لاشتماله على العمل ولقول اللَّه تعالى ‏{ وَلِلَّهِ الأَسْمَاءُ الْحُسْنَى فَادْعُوهُ بِهَا}‏ انتهى‏.‏ والمسألة مدونة في علم الكلام فلا نطيل فيها المقال‏.‏قوله ‏"‏بطر الحق‏"‏ هو دفعه وإنكاره ترفعًا وتجبرًا قاله النووي‏.‏ وفي القاموس بطر الحق أن يتكبر عنده فلا يقبله‏.‏قوله ‏"‏وغمص الناس‏"‏ هو بغين معجمة مفتوحة وصاد مهملة قبلها ميم ساكنة وقال النووي في شرح مسلم‏:‏ هو بالطاء المهملة في نسخ صحيح مسلم‏.‏قال القاضي عياض‏:‏ لم نرو هذا الحديث عن جميع شيوخنا هنا وفي البخاري إلا بالطاء ذكره أبو داود في مصنفه وذكره أبو سعيد الترمذي وغيره‏.‏ والغمط والغمص قال النووي بمعنى واحد وهو احتقار الناس‏. والحديث ـ يدل على أن الكبر مانع من دخول الجنة وإن بلغ في القلة إلى الغاية ولهذا ورد التحديد بمثقال ذرة وقد اختلف في تأويله فذكر الخطابي فيه وجهين أحدهما أن المراد التكبر عن الإيمان فصاحبه لا يدخل الجنة أصلًا إذا مات عليه والثاني أنه لا يكون في قلبه كبر حال دخول الجنة كما قال اللَّه تعالى ‏{وَنَزَعْنَا مَا فِي صُدُورِهِمْ مِنْ غِلٍّ ‏}‏ قال النووي‏:‏ وهذان التأويلان فيهما بعد فإن الحديث ورد في سياق النهي عن الكبر المعروف وهو الارتفاع عن الناس واحتقارهم ودفع الحق فلا ينبغي أن يحمل على هذين التأويلين المخرجين له عن المطلوب بل الظاهر ما اختاره القاضي عياض وغيره من المحققين أنه لا يدخلها بدون مجازاة إن جازاه وقيل هذا جزاؤه لو جازاه وقيل لا يدخلها مع المتقين أول وهلة ويمكن أن يقال أن هذا الحديث وما يشابهه من الأحاديث التي وردت مصرحًا فيها بعدم دخول جماعة من العصاة الجنة أو عدم خروج جماعة منهم من النار خاصة‏.‏ وأحاديث دخول جميع الموحدين الجنة وخروج عصاتهم من النار عامة فلا حاجة على هذا إلى التأويل‏.‏ والحديث ـ أيضًا يدل على أن محبة لبس الثوب الحسن والنعل الحسن وتخير اللباس الجميل ليس من الكبر في شيء وهذا مما لا خلاف فيه فيما أعلم والرجل المذكور في الحديث هو مالك بن مرارة الرهاوي ذكر ذلك ابن عبد البر والقاضي عياض وقد جمع الحافظ ابن بشكوال في اسمه أقوالًا استوفاها النووي في شرح مسلم‏.‏
2- وعن سهل بن معاذ الجهني عن أبيه‏:‏ ‏"‏عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه قال‏:‏

ص -112- من ترك أن يلبس صالح الثياب وهو يقدر عليه تواضعًا للَّه عز وجل دعاه اللَّه عز وجل على رؤوس الخلائق حتى يخيره في حلل الإيمان أيتهن شاء‏"‏‏.‏رواه أحمد والترمذي‏.‏
الحديث حسنه الترمذي وقد رواه من طريق عباس بن محمد الدوري عن عبد اللَّه بن يزيد المقري عن سعيد بن أبي أيوب عن أبي مرحوم عبد الرحيم بن ميمون عن سهل بن معاذ بن أنس الجهني عن أبيه عن النبي صلى اللَّه عليه وآله وسلم وعبد الرحيم بن ميمون قال النسائي‏:‏ ليس به بأس وضعفه ابن معين‏.‏ وسهل بن معاذ وثقه ابن حبان وضعفه ابن معين‏.‏ وفيه استحباب الزهد في الملبوس وترك لبس حسن الثياب ورفيعها لقصد التواضع ولا شك أن لبس ما فيه جمال زائد من الثياب يجذب بعض الطباع إلى الزهو والخيلاء والكبر وقد كان هديه صلى اللَّه عليه وآله وسلم كما قال الحافظ ابن القيم أن يلبس ما تيسر من اللباس والصوف تارة والقطن أخرى والكتان تارة ولبس البرود اليمانية والبرد الأخضر ولبس الجبة والقباء والقميص إلى أن قال‏:‏ فالذين يمتنعون عما أباح اللَّه من الملابس والمطاعم والمناكح تزهدًا وتعبدًا بإزائهم طائفة قابلوهم فلم يلبسوا إلا أشرف الثياب ولم يأكلوا إلا أطيب وألين الطعام فلم يروا لبس الخشن ولا أكله تكبرًا وتجبرًا وكلا الطائفتين مخالف لهدي النبي صلى اللَّه عليه وآله وسلم ولهذا قال بعض السلف‏:‏ كانوا يكرهون الشهرتين من الثياب العالي والمنخفض‏.‏ وفي السنن عن ابن عمر يرفعه ‏"‏من لبس ثوب شهرة ألبسه اللَّه ثوب مذلة‏"‏ إلى آخر كلامه‏.‏ وذكر الشيخ أبو إسحاق الأصفهاني بإسناد صحيح عن جابر بن أيوب قال‏:‏ دخل الصلت بن راشد على محمد بن سيرين وعليه جبة صوف وإزار صوف وعمامة صوف فاشمأز عنه محمد وقال‏:‏ أظن أن أقوامًا يلبسون الصوف ويقولون قد لبسه عيسى بن مريم وقد حدثني من لا أتهم أن النبي صلى اللَّه عليه وآله وسلم قد لبس الكتان والصوف والقطن وسنة نبينا أحق أن تتبع‏.‏ومقصود ابن سيرين من هذا أن قومًا يرون أن لبس الصوف دائمًا أفضل من غيره فيتحرونه ويمنعون أنفسهم من غيره وكذلك يتحرون زيًا واحدًا من الملابس ويتحرون رسومًا وأوضاعًا وهيئات يرون الخروج عنها منكرًا وليس المنكر إلا التقييد بها والمحافظة عليها وترك الخروج عنها‏.‏ والحاصل أن الأعمال بالنيات فلبس المنخفض من الثياب تواضعًا وكسرًا لسورة النفس التي لا يؤمن عليها من التكبر إن لبست غالي الثياب من المقاصد الصالحة الموجبة للمثوبة من اللَّه ولبس الغالي من الثياب عند الأمن على النفس من التسامي المشوب بنوع من التكبر لقصد التوصل بذلك إلى تمام المطالب الدينية من أمر بمعروف أو نهي عن منكر عند من لا يلتفت إلا إلى ذوي الهيئات كما هو الغالب على عوام زماننا وبعض خواصه لا شك أنه من الموجبات للأجر لكنه لا بد من تقييد ذلك بما يحل لبسه شرعًا‏.‏
3- وعن ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم من لبس ثوب شهرة

ص -113- في الدنيا ألبسه اللَّه ثوب مذلة يوم القيامة‏"‏‏.‏رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا النسائي ورجال إسناده ثقات رواه أبو داود عن شيخه محمد بن عيسى بن بحيح بن الطباع‏.‏ قال فيه أبو حاتم‏:‏ مبرز ثقة له عدة مصنفات عن أبي عوانة الوضاح وهو ثقة عن عثمان بن أبي زرعة الثقفي وقد أخرج له البخاري في الأنبياء عن المهاجر بن عمرو البسامي وقد أخرج له ابن حبان في الثقات عن ابن عمر وأخرجه أيضًا من طريق محمد بن عيسى عن القاضي شريك عن عثمان بذلك الإسناد‏.‏قوله ‏"‏من لبس ثوب شهرة‏"‏ قال ابن الأثير‏:‏ الشهرة ظهور الشيء والمراد أن ثوبه يشتهر بين الناس لمخالفة لونه لألوان ثيابهم فيرفع الناس إليه أبصارهم ويختال عليهم بالعجب والتكبر‏.‏ قوله ‏"‏ألبسه اللَّه تعالى ثوب مذلة‏"‏ لفظ أبي داود ثوبًا مثله والمراد بقوله ثوب مذلة يوجب ذلته يوم القيامة كما لبس في الدنيا ثوبًا يتعزز به على الناس ويترفع به عليهم والمراد بقوله مثله في تلك الرواية أنه مثله في شهرته بين الناس‏.‏ قال ابن رسلان‏:‏ لأنه لبس الشهرة في الدنيا ليعز به ويفتخر على غيره ويلبسه اللَّه يوم القيامة ثوبًا يشتهر بمذلته واحتقاره بينهم عقوبة له والعقوبة من جنس العمل انتهى‏.‏ ويدل على هذا التأويل الزيادة التي زادها أبو داود من طريق أبي عوانة بلفظ‏:‏ ‏"‏تلهب فيه النار‏"‏‏.‏والحديث ـ يدل على تحريم لبس ثوب الشهرة وليس هذا الحديث مختصًا بنفيس الثياب بل قد يحصل ذلك لمن يلبس ثوبًا يخالف ملبوس الناس من الفقراء ليراه الناس فيتعجبوا من لباسه ويعتقدوه قاله ابن رسلان وإذا كان اللبس لقصد الاشتهار في الناس فلا فرق بين رفيع الثياب ووضيعها والموافق لملبوس الناس والمخالف لأن التحريم يدور مع الاشتهار والمعتبر القصد وإن لم يطابق الواقع‏.‏
4- وعن ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من جر ثوبه خيلاء لم ينظر اللَّه إليه يوم القيامة فقال أبو بكر‏:‏ إن أحد شقي إزاري يسترخي إلا أن أتعاهد ذلك منه فقال‏:‏ إنك لست ممن يفعل ذلك خيلاء‏"‏‏.‏رواه الجماعة إلا أن مسلمًا وابن ماجه والترمذي لم يذكروا قصة أبي بكر‏.‏
قوله ‏"‏خيلاء‏"‏ فعلاء بضم الخاء المعجمة ممدود‏.‏ والمخيلة والبطر والكبر والزهو والتبختر والخيلاء كلها بمعنى واحد يقال خال واختال إذا تكبر وهو رجل خال أي متكبر وصاحب خال أي صاحب كبر‏.‏قوله ‏"‏لم ينظر اللَّه إليه‏"‏ النظر حقيقة في إدراك العين للمرئي وهو هنا مجاز عن الرحمة أي لا يرحمه اللَّه لامتناع حقيقة النظر في حقه تعالى

ص -114- والعلاقة هي السببية فإن من نظر إلى غيره وهو في حالة ممتنهة رحمه‏.‏وقال في شرح الترمذي‏:‏ عبر عن المعنى الكائن عند النظر بالنظر لأن من نظر إلى متواضع رحمه ومن نظر إلى متكبر مقته فالرحمة والمقت متسببان عن النظر‏.‏ـ والحديث ـ يدل على تحريم جر الثوب خيلاء والمراد بجره هو جره على وجه الأرض وهو الموافق لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏ما أسفل من الكعبين من الإزار في النار‏"‏ كما سيأتي وظاهر الحديث أن الإسبال محرم على الرجال والنساء لما في صيغة من في قوله ‏"‏من جر‏"‏ من العموم وقد فهمت أم سلمة ذلك لما سمعت الحديث فقالت‏:‏ ‏"‏فكيف تصنع النساء بذيولهن قال‏:‏ يرخينه شبرًا فقالت‏:‏ إذًا تنكشف أقدامهن قال‏:‏ فيرخينه ذراعًا لا يزدن عليه‏"‏ أخرجه النسائي والترمذي ولكنه قد أجمع المسلمون على جواز الإسبال للنساء كما صرح بذلك ابن رسلان في شرح السنن وظاهر التقييد بقوله ‏"‏خيلاء‏"‏ يدل بمفهومه أن جر الثوب لغير الخيلاء لا يكون داخلًا في هذا الوعيد قال ابن عبد البر‏:‏ مفهومه أن الجار لغير الخيلاء لا يلحقه الوعيد إلا أنه مذموم قال النووي‏:‏ إنه مكروه وهذا نص الشافعي قال البويطي في مختصره عن الشافعي‏:‏ لا يجوز السدل في الصلاة ولا في غيرها للخيلاء ولغيرها خفيف لقول النبي صلى اللَّه عليه وآله وسلم لأبي بكر انتهى‏.‏ قال ابن العربي‏:‏ لا يجوز للرجل أن يجاوز بثوبه كعبه ويقول لا أجره خيلاء لأن النهي قد تناوله لفظًا ولا يجوز لمن تناوله لفظًا أن يخالفه إذ صار حكمه أن يقول لا أمتثله لأن تلك العلة ليست في فإنها دعوى غير مسلمة بل إطالة ذيله دالة على تكبره انتهى‏.‏ وحاصله ـ أن الإسبال يستلزم جر الثوب وجر الثوب يستلزم الخيلاء ولو لم يقصده اللابس ويدل على عدم اعتبار التقييد بالخيلاء ما أخرجه أبو داود والنسائي والترمذي وصححه من حديث جابر بن سليم من حديث طويل فيه‏:‏ ‏"‏وارفع إزارك إلى نصف الساق فإن أبيت فإلى الكعبين وإياك وإسبال الإزار فإنها من المخيلة وإن اللَّه لا يحب المخيلة‏"‏ وما أخرج الطبراني من حديث أبي أمامة قال‏:‏ ‏"‏بينما نحن مع رسول اللَّه صلى اللَّه عليه وآله وسلم إذا لحقنا عمرو بن زرارة الأنصاري في حلة إزار ورداء قد أسبل فجعل رسول اللَّه صلى اللَّه عليه وآله وسلم يأخذ بناحية ثوبه ويتواضع للَّه عز وجل ويقول‏:‏ عبدك وابن عبدك وأمتك حتى سمعها عمرو فقال‏:‏ يا رسول اللَّه إني أحمش الساقين فقال‏:‏ يا عمرو إن اللَّه تعالى قد أحسن كل شيء خلقه يا عمرو إن اللَّه لا يحب المسبل‏"‏‏.‏والحديث رجاله ثقات وظاهره أن عمرًا لم يقصد الخيلاء وقد عرفت ما في حديث الباب من قوله صلى اللَّه عليه وآله وسلم لأبي بكر‏:‏ ‏"‏إنك لست ممن يفعل ذلك خيلاء‏"‏ وهو تصريح بأن مناط التحريم الخيلاء وأن الإسبال قد يكون للخيلاء وقد يكون لغيره فلا بد من حمل قوله ‏"‏فإنها من المخيلة‏"‏ في حديث جابر بن سليم على أنه خرج مخرج الغالب فيكون الوعيد المذكور في حديث الباب متوجهًا إلى من فعل ذلك اختيالاً والقول بأن كل إسبال من المخيلة أخذًا بظاهر حديث جابر ترده الضرورة فإن كل أحد يعلم أن من الناس من يسبل إزاره مع عدم خطور الخيلاء بباله ويرده ما تقدم من قوله صلى اللَّه عليه وآله وسلم لأبي بكر لما عرفت وبهذا يحصل الجمع بين

ص -115- الأحاديث وعدم إهدار قيد الخيلاء المصرح به في الصحيحين وقد جمع بعض المتأخرين رسالة طويلة جزم فيها بتحريم الإسبال مطلقًا وأعظم ما تمسك به حديث جابر‏.‏وأما حديث أبي أمامة فغاية ما فيه التصريح بأن اللَّه لا يحب المسبل وحديث الباب مقيد بالخيلاء وحمل المطلق على المقيد واجب وأما كون الظاهر من عمرو أنه لم يقصد الخيلاء فما بمثل هذا الظاهر تعارض الأحاديث الصحيحة وسيأتي ذكر المقدار الذي يعد إسبالًا وذكر عموم الإسبال لجميع اللباس‏.‏
ومن الأحاديث الدالة على أن الإسبال من أشد الذنوب ما أخرجه مسلم وأبو داود والترمذي والنسائي وابن ماجه عن أبي ذر عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏ثلاثة لا يكلمهم اللَّه يوم القيامة ولا ينظر إليهم ولا يزكيهم ولهم عذاب أليم قلت‏:‏ من هم يا رسول اللَّه فقد خابوا وخسروا فأعادها ثلاثًا قلت‏:‏ من هم خابوا وخسروا قال‏:‏ المسبل والمنان والمنفق سلعته بالحلف الكاذب أو الفاجر‏"‏ وما أخرجه أبو داود وغيره من حديث أبي هريرة قال‏:‏ ‏"‏بينما رجل يصلي مسبلاً إزاره فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اذهب فتوضأ فذهب فتوضأ ثم جاء قال‏:‏ اذهب فتوضأ فقال له رجل‏:‏ يا رسول اللَّه ما لك أمرته أن يتوضأ ثم سكت عنه قال‏:‏ إنه صلى وهو مسبل إزاره وإن اللَّه لا يقبل صلاة رجل مسبل‏"‏ وفي إسناده أبو جعفر رجل من أهل المدينة لا يعرف اسمه‏.‏ وما أخرجه أبو داود من جملة حديث طويل وفيه‏:‏ ‏"‏قال لنا رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ نعم الرجل خزيم الأسدي لولا طول جمته وإسبال إزاره‏"‏‏.‏
5- وعن ابن عمر‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الإسبال في الإزار والقميص والعمامة من جر شيئًا خيلاء لم ينظر اللَّه إليه يوم القيامة‏"‏‏.‏رواه أبو داود والنسائي وابن ماجه‏.‏
الحديث في إسناده عبد العزيز بن أبي رواد وقد تكلم فيه غير واحد قال ابن ماجه‏:‏ قال أبو بكر ابن أبي شيبة‏:‏ ما أعرفه انتهى‏.‏ وهو مولى المهلب بن أبي صفرة وقد أخرج له البخاري وقال النووي في شرح مسلم بعد أن ذكر هذا الحديث‏:‏ إن إسناده حسن‏.‏والحديث ـ يدل على عدم اختصاص الإسبال بالثوب والإزار بل يكون في القميص والعمامة كما في الحديث‏.‏ قال ابن رسلان‏:‏ والطيلسان والرداء والشملة‏.‏ قال ابن بطال‏:‏ وإسبال العمامة المراد به إرسال العذبة زائدًا على ما جرت به العادة انتهى‏.‏وأما المقدار الذي جرت به العادة فقد تقدم أن النبي صلى اللَّه عليه وآله وسلم فعله هو وأصحابه وتطويل أكمام القميص تطويلا زائدًا على المعتاد من الإسبال وقد نقل القاضي عياض عن العلماء كراهة كل ما زاد على المعتاد في اللباس في الطول والسعة‏.‏
6- وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا ينظر اللَّه إلى من جر إزاره بطرًا‏"‏‏.‏متفق عليه‏.‏ ولأحمد والبخاري‏:‏ ‏"‏ما أسفل من الكعبين من الإزار في النار‏"‏‏.‏

ص -116- قوله ‏"‏بطرًا‏"‏ قد تقدم أن البطر معناه معنى الخيلاء وفي القاموس البطر النشاط والأشر وقلة احتمال النعمة والدهش والحيرة والطغيان وكراهة الشيء من غير أن يستحق الكراهة انتهى‏.‏قوله ‏"‏ما أسفل من الكعبين‏"‏ الخ قال في الفتح‏:‏ ما موصلة وبعض صلة المحذوف وهو كان وأسفل خبره وهو منصوب ويجوز الرفع أي ما هو أسفل وهو أفعل تفضيل ويحتمل أن يكون فعلًا ماضيًا ويجوز أن تكون ما نكرة موصوفة بأسفل‏.‏ قال الخطابي‏:‏ يريد أن الموضع الذي يناله الإزار من أسفل الكعبين في النار فكنى بالثوب عن بدن لابسه ومعناه أن الذي دون الكعبين من القدم يعذب عقوبة‏.‏وحاصله أنه من تسمية الشيء باسم ما جاوره أو حل فيه وتكون من بيانية ويحتمل أن تكون سببية ويكون المراد الشخص نفسه فيكون هذا من باب تسمية الشيء بما يؤول إليه أمره في الآخرة كقوله ‏{إِنِّي أَرَانِي أَعْصِرُ خَمْراً}‏ يعني عنبًا فسماه بما يؤول إليه غالبًا وقيل معناه فهو محرم عليه لأن الحرام يوجب النار في الآخرة‏.‏ وقد أخرج أبو داود من حديث أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إزرة المسلم إلى نصف الساق ولا حرج أو لا جناح فيما بينه وبين الكعبين وما كان أسفل من الكعبين فهو في النار‏"‏ وأخرجه أيضًا النسائي وابن ماجه‏ وحديث ـ الباب يدل على أن الإسبال المحرم إنما يكون إذا جاوز الكعبين وقد تقدم الكلام على اعتبار الخيلاء وعدمه‏.‏

باب نهي المرأة أن تلبس ما يحكي بدنها أو تشبه بالرجال
1- عن أسامة بن زيد قال‏:‏ ‏"‏كساني رسول اللَّه صلى اللَّه عليه وآله وسلم قبطية كثيفة كانت مما أهدي له دحية الكلبي فسكوتها امرأتي فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما لك لا تلبس القبطية فقلت‏:‏ يا رسول اللَّه كسوتها امرأتي فقال‏:‏ مرها أن تجعل تحتها غلالة فإني أخاف أن تصف حجم عظامها‏"‏‏.‏رواه أحمد‏.‏
الحديث أخرجه أيضًا ابن أبي شيبة والبزار وابن سعد والروياني والبارودي والطبراني والبيهقي والضياء في المختارة وقد أخرج نحوه أبو داود عن دحية بن خليفة قال‏:‏ ‏"‏أُتي رسول اللَّه بقباطي فأعطاني منها قبطية فقال‏:‏ اصدعها صدعتين فاقطع أحدهما قميصًا وأعط الآخر امرأتك تختمر به فلما أدبر قال‏:‏ ومر امرأتك تجعل تحته ثوبًا لا يصفها‏"‏ وفي إسناده ابن لهيعة ولا يحتج بحديثه وقد تابع ابن لهيعة على روايته هذه أبو العباس يحيى بن أيوب المصري وفيه مقال وقد احتج به مسلم واستشهد به البخاري‏.‏قوله ‏"‏قبطية‏"‏ قال في القاموس بضم القاف على غير قياس وقد تكسر وفي الضياء بكسرها‏.‏ وقال القاضي عياض بالضم وهي نسبة إلى القبط بكسر القاف وهم أهل مصر‏.‏قوله ‏"‏غلالة‏"‏ الغلالة بكسر الغين المعجمة شعار يلبس تحت الثوب كما في القاموس وغيره‏.‏

ص -117- والحديث ـ يدل على أنه يجب على المرأة أن تستر بدنها بثوب لا يصفه وهذا شرط ساتر العورة وإنما أمر بالثوب تحته لأن القباطي ثياب رقاق لا تستر البشرة عن رؤية الناظر بل تصفها‏.‏وعن أم سلمة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم دخل على أم سلمة وهي تختمر فقال‏:‏ لية لا ليتين‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث رواه عن أم سلمة وهب مولى أبي أحمد قال المنذري‏:‏ وهذا يشبه المجهول وفي الخلاصة أنه وثقه ابن حبان‏.‏قوله ‏"‏وهي تختمر‏"‏ الواو للحال والتقدير دخل عليها حال كونها تصلح خمارها يقال اختمرت المرأة وتخمرت إذا لبست الخمار كما يقال اعتم وتعمم إذا لبس العمامة‏.‏قوله ‏"‏فقال لية‏"‏ بفتح اللام وتشديد الياء والنصب على المصدر والناصب فعل مقدر والتقدير الويه لية‏.‏قوله ‏"‏لا ليتين‏"‏ أمرها أن تلوي خمارها على رأسها وتديره مرة واحدة لا مرتين لئلا يشبه اختمارها تدوير عمائم الرجال إذا اعتموا فيكون ذلك من التشبه المحرم وسيأتي أنه محرم على العموم من دون تخصيص‏.‏
3- وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ صنفان من أهل النار لم أرهما بعد نساء كاسيات عاريات مائلات مميلات على رؤوسهن أمثال أسنمة البخت المائلة لا يرين الجنة ولا يجدن ريحها‏.‏ ورجال معهم سياط كأذناب البقر يضربون بها الناس‏"‏‏.‏رواه أحمد ومسلم‏.‏
قوله ‏"‏صنفان من أهل النار‏"‏ فيه ذم هذين الصنفين‏.‏ قال النووي‏:‏ هذا الحديث من معجزات النبوة فقد وقع هذان الصنفان وهما موجودان‏.‏قوله ‏"‏كاسيات عاريات‏"‏ قيل كاسيات من نعمة اللَّه عاريات من شكرها‏.‏ وقيل معناه تستر بعض بدنها وتكشف بعضه إظهارًا لجمالها ونحوه وقيل تلبس ثوبًا رقيقًا يصف لون بدنها‏.‏قوله ‏"‏مائلات‏"‏ أي عن طاعة اللَّه وما يلزمهن حفظه مميلات أي يعلمن غيرهن فعلهن المذموم‏.‏ وقيل مائلات بمشيهن متبخترات مميلات لأكتافهن‏.‏وقيل المائلات بمشطهن مشطة البغايا المميلات بمشطهن غيرهن تلك المشطة‏.‏ قوله ‏"‏على رؤوسهن أمثال أسنمة البخت‏"‏ أي يكرمن شعورهن ويعظمنها بلف عمامة أو عصابة أو نحوها‏.‏ والبخت بضم الباء الموحدة وسكون الخاء المعجمة والتاء المثناة الإبل الخراسانية‏.‏ ـ والحديث ـ ساقه المصنف للاستدلال به على كراهة لبس المرأة ما يحكي بدنها وهو أحد التفاسير كما تقدم والأخبار بأن من فعل ذلك من أهل النار وأنه لا يجد ريح الجنة مع أن ريحها يوجد من مسيرة خمسمائة عام وعيد شديد يدل على تحريم ما اشتمل عليه الحديث من صفات هذين الصنفين‏.‏وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم لعن الرجل يلبس لبس المرأة والمرأة تلبس لبس الرجل‏"‏‏.‏ رواه أحمد وأبو داود‏.‏

ص -118- الحديث أخرجه أيضًا النسائي ولم يتكلم عليه أبو داود ولا المنذري ورجال إسناده رجال الصحيح‏.‏ وأخرج أبو داود عن عائشة أنها قالت‏:‏ ‏"‏لعن رسول اللَّه صلى اللَّه عليه وآله وسلم الرجلة من النساء‏"‏ وأخرج البخاري وأبو داود والترمذي والنسائي وابن ماجه من حديث ابن عباس قال‏:‏ ‏"‏لعن رسول اللَّه صلى اللَّه عليه وآله وسلم المتشبهات من النساء بالرجال والمتشبهين من الرجال بالنساء‏"‏ وأخرج أحمد بن عبد اللَّه بن عمرو بن العاص أنه رأى امرأة متقلدة قوسًا وهي تمشي مشية الرجل فقال‏:‏ من هذه فقال‏:‏ هذه أم سعيد بنت أبي جهل فقال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ليس منا من تشبه بالرجال من النساء‏"‏‏.‏قوله ‏"‏لبس المرأة ولبس الرجل‏"‏ رواية أبي داود لبسة في الموضعين‏.‏والحديث ـ يدل على تحريم تشبه النساء بالرجال والرجال بالنساء لأن اللعن لا يكون إلا على فعل محرم وإليه ذهب الجمهور‏.‏ وقال الشافعي في الأم‏:‏ إنه لا يحرم زي النساء على الرجل وإنما يكره فكذا عكسه انتهى‏.‏ وهذه الأحاديث ترد عليه ولهذا قال النووي في الروضة‏:‏ والصواب أن تشبه النساء بالرجال وعكسه حرام للحديث الصحيح انتهى‏.‏وقد قال النبي صلى اللَّه عليه وآله وسلم في المترجلات‏:‏ ‏"‏أخرجوهن من بيوتكم‏"‏ وأخرج أبو داود من حديث أبي هريرة قال‏:‏ ‏"‏أُتي رسول اللَّه صلى اللَّه عليه وآله وسلم بمخنث قد خضب يديه ورجليه بالحناء فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما بال هذا فقالوا‏:‏ يتشبه بالنساء فأمر به فنفي إلى النقيع قيل‏:‏ يا رسول اللَّه ألا نقتله قال‏:‏ إني نهيت أن أقتل المصلين‏"‏ وروى البيهقي أن أبا بكر أخرج مخنثًا وأخرج عمر واحدًا‏.‏

باب التيامن في اللبس وما يقول من استجد ثوبًا
1- عن أبي هريرة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا لبس قميصًا بدأ بميامنه‏"‏
2- وعن أبي سعيد قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا استجد ثوبًا سماه باسمه عمامة أو قميصًا أو رداء ثم يقول‏:‏ اللَّهم لك الحمد أنت كسوتنيه أسألك خيره وخير ما صنع له وأعوذ بك من شره وشر ما صنع له‏"‏‏.‏رواهما الترمذي‏.‏
الحديث الأول أخرجه أيضًا النسائي وذكره الحافظ في التلخيص وسكت عنه‏.‏ ويشهد له حديث‏:‏ ‏"‏إذا توضأتم وإذا لبستم فابدؤوا بميامنكم‏"‏ أخرجه ابن حبان والبيهقي والطبراني قال ابن دقيق العيد‏:‏ هو حقيق بأن يصح ويشهد له أيضًا حديث عائشة المتفق عليه بلفظ‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعجبه التيامن في تنعله وترجله وطهوره وفي شأنه كله‏"‏ وهو يدل على مشروعية الابتداء في لبس القميص بالميامن وكذلك لبس غيره لعموم الأحاديث الدالة على مشروعية تقديم الميامن‏.‏ـ والحديث ـ الثاني أخرجه أيضًا النسائي وأبو داود وحسنه الترمذي‏.‏

ص -119- قوله ‏"‏سماه باسمه‏"‏ قال ابن رسلان في شرح السنن‏:‏ البداءة باسم الثوب قبل حمد اللَّه تعالى أبلغ في تذكر النعمة وإظهارها فإن فيه ذكر الثوب مرتين فمرة ذكره ظاهرًا ومرة ذكره مضمرًا‏.‏قوله ‏"‏أسألك خيره‏"‏ هكذا لفظ الترمذي ولفظ أبي داود‏:‏ ‏"‏أسألك من خيره‏"‏ بزيادة من‏.‏ ولفظ الترمذي أعم وأجمع لقول النبي صلى اللَّه عليه وآله وسلم لعائشة‏:‏ ‏"‏عليك بالجوامع الكوامل اللَّهم إني أسألك الخير كله‏"‏ ولفظ أبي داود أنسب لما فيه من المطابقة لقوله في آخر الحديث‏:‏ ‏"‏وأعوذ بك من شره‏"‏‏.‏قوله ‏"‏وخير ما صنع له‏"‏ هو استعماله في طاعة اللَّه تعالى وعبادته ليكون عونًا له عليها‏.‏ قوله ‏"‏وشر ما صنع له‏"‏ هو استعماله في معصية اللَّه ومخالفة أمره‏.‏ـ والحديث ـ يدل على استحباب حمد اللَّه تعالى عند لبس الثوب الجديد‏.‏ وقد أخرج الحاكم في المستدرك عن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما اشترى عبد ثوبًا بدينار أو بنصف دينار فحمد اللَّه إلا لم يبلغ ركبتيه حتى يغفر اللَّه له‏"‏ وقال‏:‏ حديث لا أعلم في إسناده أحدًا ذكر بجرح واللَّه أعلم‏.‏

باب اجتناب النجاسة في الصلاة والعفو عما لا يعلم بها
1- عن جابر بن سمرة قال‏:‏ ‏"‏سمعت رجلا سأل النبي صلى اللَّه عليه وآله وسلم أصلي في الثوب الذي آتي فيه أهلي قال‏:‏ نعم إلا أن ترى فيه شيئًا فتغسله‏"‏‏.‏رواه أحمد وابن ماجه‏.‏
2 وعن معاوية قال‏:‏ ‏"‏قلت لأم حبيبة‏:‏ هل كان يصلي النبي صلى اللَّه عليه وآله وسلم في الثوب الذي يجامع فيه قالت‏:‏ نعم إذا لم يكن فيه أذى‏"‏‏.‏رواه الخمسة إلا الترمذي‏.‏
حديث جابر بن سمرة رجال إسناده عند ابن ماجه ثقات وحديث معاوية رجال إسناده كلهم ثقات‏.‏والحديثان ـ يدلان على تجنب المصلي للثوب المتنجس وهل طهارة ثوب المصلي شرط لصحة الصلاة أم لا فذهب الأكثر إلى أنها شرط وروي عن ابن مسعود وابن عباس وسعيد بن جبير وهو مروي عن مالك أنها ليست بواجبة‏.‏ ونقل صاحب النهاية عن مالك قولين‏:‏ أحدهما إزالة النجاسة سنة وليست بفرض‏.‏ وثانيهما أنها فرض مع الذكر ساقطة مع النسيان‏.‏ وقديم قولي الشافعي أن إزالة النجاسة غير شرط‏.‏ احتج الجمهورـ بحجج منها‏:‏ قوله تعالى ‏{وَثِيَابَكَ فَطَهِّرْ ‏}‏ قال في البحر‏:‏ والمراد للصلاة للإجماع على أن لا وجوب في غيرها ولا يخفاك أن غاية ما يستفاد من الآية الوجوب عند من جعل الأمر حقيقة فيه والوجوب لا يستلزم الشرطية لأن كون الشيء شرطًا حكم شرعي وضعي لا يثبت إلا بتصريح الشارع بأنه شرط أو بتعليق الفعل به بأداة الشرط أو بنفي الفعل بدونه نفيًا متوجهًا إلى الصحة لا إلى الكمال أو بنفي الثمرة ولا

ص -120- يثبت بمجرد الأمر به‏.‏وقد أجاب صاحب ضوء النهار عن الاستدلال بالآية بأنها مطلقة وقد حملها القائلون بالشرطية على الندب في الجملة فأين دليل الوجوب في المقيد وهو الصلاة‏.‏ وفيه أنهم لم يحملوها على الندب بل صرحوا بأنها مقتضية للوجوب في الجملة لكنه قام الإجماع على عدم الوجوب في غير الصلاة فكان صارفًا عن اقتضاء الوجوب فيما عدا المقيد‏.‏ومنها خلع النعل الذي سيأتي وغاية ما فيه الأمر بمسح النعل وقد عرفت أنه لا يفيد الشرطية على أنه بني على ما كان قد صلى قبل الخلع ولو كانت طهارة الثياب ونحوها شرطًا لوجب عليه الاستئناف لأن الشرط يؤثر عدمه في عدم المشروط كما تقرر في الأصول فهو عليهم لا لهم‏.‏
ومنها الحديثان المذكوران في الباب ويجاب عنهما بأن الثاني فعل وهو لا يدل على الوجوب فضلًا عن الشرطية والأول ليس فيه ما يدل على الوجوب سلمنا أن قوله فتغسله خبر في معنى الأمر فهو غير صالح للاستدلال به على المطلوب‏.‏ومنها حديث عائشة قالت‏:‏ ‏"‏كنت مع رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ وفيه‏:‏ ‏"‏فلما أصبح رسول اللَّه صلى اللَّه عليه وآله وسلم أخذ الكساء فلبسه ثم خرج فصلى فيه الغداة ثم جلس فقال رجل‏:‏ يا رسول اللَّه هذه لمعة من دم في الكساء فقبض رسول اللَّه صلى اللَّه عليه وآله وسلم عليها مع ما يليها وأرسلها إليَّ مصرورة في يد الغلام فقال‏:‏ اغسلي هذه وأجفيها ثم أرسلي بها إليَّ فدعوت بقصعتي فغسلتها ثم أجفيتها ثم أخرجتها فجاء رسول اللَّه صلى اللَّه عليه وآله وسلم وهو عليه‏"‏ أخرجه أبو داود ويجاب عنه أولًا بأنه غريب كما قال المنذري‏.‏ وثانيًا بأن غاية ما فيه الأمر وهو لا يدل على الشرطية‏.‏ وثالثًا بأنه عليهم لا لهم لأنه لم ينقل إلينا أنه أعاد الصلاة التي صلاها في ذلك الثوب‏.‏ومنها حديث عمار بلفظ‏:‏ ‏"‏إنما تغسل ثوبك من البول والغائط والقيء والدم والمني‏"‏ رواه أبو يعلى والبزار في مسنديهما وابن عدي في الكامل والدارقطني والبيهقي في سننهما والعقيلي في الضعفاء وأبو نعيم في المعرفة والطبراني في الكبير والأوسط ويجاب عنه أولًا بأن هؤلاء كلهم ضعفوه وضعفه غيرهم من أهل الحديث لأن في إسناده ثابت بن حماد وهو متروك ومتهم بالوضع وعلي بن زيد بن جدعان وهو ضعيف حتى قال البيهقي في سننه‏:‏ حديث باطل لا أصل له‏.‏ وثانيًا بأنه لا يدل على المطلوب وليس فيه إلا أنه يغسل الثوب من هذه الأشياء لا من غيرها‏.‏ومنها حديث غسل المني وفركه في الصحيحين وغيرهما كما تقدم وهو لا يدل على الوجوب فكيف يدل على الشرطية‏.‏ومنها حديث ‏"‏حتيه ثم اقرصيه‏"‏ عند البخاري ومسلم وغيرهما من حديث أسماء وفي لفظ‏:‏ ‏"‏فلتقرصه ثم لتنضحه بماء‏"‏ من حديث عائشة وفي لفظ‏:‏ ‏"‏حكيه بضلع‏"‏ من حديث أم قيس بنت محصن ويجاب عن ذلك أولًا بأن الدليل أخص من الدعوى وثانيًا بأن غاية ما فيه الدلالة على الوجوب‏.‏ومنها أحاديث الأمر بغسل النجاسة كحديث تعذيب من لم يستنزه من البول وحديث الأمر بغسل المذي وغيرهما وقد تقدمت في أول هذا الكتاب ويجاب عنها بأنها أوامر وهي لا تدل على الشرطية التي هي محل النزاع كما تقدم‏.‏ نعم يمكن الاستدلال بالأوامر المذكورة في هذا الباب على الشرطية إن قلنا إن الأمر بالشيء نهي عن ضده وأن النهي يدل

ص -121- على الفساد وفي كلا المسألتين خلاف مشهور في الأصول لولا أن ههنا مانعًا من الاستدلال بها على الشرطية وهو عدم إعادته صلى اللَّه عليه وآله وسلم للصلاة التي خلع فيها نعليه لأن بناءه على ما فعله من الصلاة قبل الخلع مشعر بأن الطهارة غير شرط وكذلك عدم نقل إعادته للصلاة التي صلاها في الكساء الذي فيه لمعة من دم كما تقدم‏.‏ومن أدلتهم على الشرطية حديث أبي هريرة مرفوعًا بلفظ‏:‏ ‏"‏تعاد الصلاة من قدر الدرهم من الدم‏"‏ أخرجه الدارقطني والعقيلي في الضعفاء وابن عدي في الكامل‏.‏وهذا الحديث لو صح لكان صالحًا للاستدلال به على الشرطية المدعاة لكنه غير صحيح بل باطل لأن في إسناده روح بن غطيف‏.‏ وقال ابن عدي وغيره‏:‏ إنه تفرد به وهو ضعيف قال الذهلي‏:‏ أخاف أن يكون هذا موضوعًا‏.‏ وقال البخاري‏:‏ حديث باطل‏.‏ وقال ابن حبان‏:‏ موضوع‏.‏ وقال البزار‏:‏ أجمع أهل العلم على نكرة هذا الحديث‏.‏ قال الحافظ‏:‏ وقد أخرجه ابن عدي في الكامل من طريق أخرى عن الزهري لكن فيها أبو عصمة وقد اتهم بالكذب انتهى‏.‏إذا تقرر لك ما سقناه من الأدلة وما فيها فاعلم أنها لا تقصر عن إفادة وجوب تطهير الثياب فمن صلى وعلى ثوبه نجاسة كان تاركًا لواجب وأما أن صلاته باطلة كما هو شأن فقدان شرط الصحة فلا لما عرفت‏.‏ومن فوائد حديثي الباب أنه لا يجب العمل بمقتضى المظنة لأن الثوب الذي يجامع فيه مظنة لوقوع النجاسة فيه فأرشد الشارع صلى اللَّه عليه وآله وسلم إلى أن الواجب العمل بالمئنة دون المظنة‏.‏ومن فوائدهما كما قال ابن رسلان في شرح السنن طهارة رطوبة فرج المرأة لأنه لم يذكر هنا أنه كان يغسل ثوبه من الجماع قبل أن يصلي ولو غسله لنقل‏.‏ ومن المعلوم أن الذكر يخرج وعليه رطوبة من فرج المرأة انتهى‏.‏
3- وعن أبي سعيد‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم أنه صلى فخلع نعليه فخلع الناس نعالهم فلما انصرف قال لهم‏:‏ لم خلعتم قالوا‏:‏ رأيناك خلعت فخلعنا فقال‏:‏ إن جبريل أتاني فأخبرني أن بهما خبثًا فإذا جاء أحدكم المسجد فليقلب نعليه ولينظر فيهما فإن رأى خبثًا فليمسحه بالأرض ثم ليصل فيهما‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الحاكم وابن خزيمة وابن حبان واختلف في وصله وإرساله ورجح أبو حاتم في العلل الموصول ورواه الحاكم من حديث أنس وابن مسعود ورواه الدارقطني من حديث ابن عباس وعبد اللَّه بن الشخير وإسنادهما ضعيفان ورواه البزار من حديث أبي هريرة وإسناده ضعيف معلول أيضًا قاله الحافظ في التلخيص‏.‏قوله ‏"‏فأخبرني‏"‏ فيه جواز تكليم المصلي وإعلامه بما يتعلق بمصالح الصلاة وأنه لا يجوز تأخير البيان عن وقت الحاجة‏.‏قوله ‏"‏خبثًا‏"‏ في رواية أبي داود ‏"‏قذرًا‏"‏ وهو ما تكرهه الطبيعة من نجاسة ومخاط ومني وغير ذلك‏.‏ والحديث ـ قد عرفت مما سلف أنه استدل به القائلون بأن إزالة النجاسة من شروط صحة الصلاة

ص -122- وهو كما عرفناك عليهم لا لهم لأن استمراره على الصلاة التي صلاها قبل خلع النعل وعدم استئنافه لها يدل على عدم كون الطهارة شرعًا‏.‏ وأجاب الجمهور عن هذا بأن المراد بالقذر هو الشيء المستقذر كالمخاط والبصاق ونحوهما ولا يلزم من القذر أن يكون نجسًا وبأنه يمكن أن يكون دمًا يسيرًا معفوًا عنه وإخبار جبريل له بذلك لئلا تتلوث ثيابه بشيء مستقذر‏.‏ ويرد هذا الجواب بما قاله في البارع في تفسير قوله ‏{أَوْ جَاءَ أَحَدٌ مِنْكُمْ مِنَ الْغَائِطِ}‏ أنه كنى بالغائط عن القذر وقول الأزهري‏:‏ النجس القذر الخارج من بدن الإنسان فجعله لمستقذر غير نجس أو نجس معفو عنه تحكم وإخبار جبريل في حال الصلاة بالقذر الظاهر أنه لما فيها من النجاسة التي يجب تجنبها في الصلاة لا لمخافة التلوث لأنه لو كان لذلك لأخبره قبل الدخول في الصلاة لأن القعود حال لبسها مظنة للتلوث بما فيها على أن هذا الجواب لا يمكن مثله في رواية الخبث المذكورة في الباب للاتفاق بين أئمة اللغة وغيرهم أن الأخبثين هما البول والغائط‏.‏قال المصنف رحمه اللَّه تعالى بعد أن ساق الحديث ما لفظه‏:‏ وفيه أن دلك النعال يجزئ وأن الأصل أن أمته أسوته في الأحكام وأن الصلاة في النعلين لا تكره وأن العمل اليسير معفو عنه انتهى‏.‏ وقد تقدم الكلام على أن دلك النعال مطهر لها في أبواب تطهير النجاسة وأما أمته أسوته فهو الحق وفيه خلاف في الأصل مشهور وأما عدم كراهة الصلاة في النعلين فسيأتي وأما العفو عن العمل اليسير فسيأتي أيضًا‏.‏ ومن فوائد الحديث جواز المشي إلى المسجد بالنعل‏.‏

باب حمل المحدث والمستجمر في الصلاة وثياب الصغار وما شك في نجاسته
1- عن أبي قتادة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يصلي وهو حامل أمامة بنت زينب فإذا ركع وضعها وإذا قام حملها‏"‏‏.‏ متفق عليه‏.‏
قوله ‏"‏وهو حامل أمامة‏"‏ قال الحافظ‏:‏ المشهور في الروايات التنوين ونصب أمامة وروي بالإضافة وزاد عبد الرزاق عن مالك بإسناد حديث الباب ‏"‏على عاتقه‏"‏ وكذا لمسلم وغيره من طريق أخرى ولأحمد من طريق ابن جريج ‏"‏على رقبته‏"‏ وأمامة بضم الهمزة وتخفيف الميمين كانت صغيرة على عهد النبي صلى اللَّه عليه وآله وسلم وتزوجها علي بعد موت فاطمة بوصية منها‏.‏قوله ‏"‏فإذا ركع وضعها‏"‏ هكذا في صحيح مسلم والنسائي وأحمد وابن حبان كلهم عن عامر بن عبد اللَّه شيخ مالك‏.‏ ورواية البخاري عن مالك ‏"‏فإذا سجد‏"‏ ولأبي داود من طريق المقبري عن عمرو بن سليم ‏"‏حتى إذا أراد أن يركع أخذها فوضعها ثم ركع وسجد حتى إذا فرغ من سجوده وقام أخذها فردها في مكانها‏"‏ وهذا صريح في أن فعل الحمل والوضع كان منه لا منها وهو يرد تأويل الخطابي حيث قال‏:‏ يشبه أن تكون الصبية قد ألفته فإذا سجد تعلقت بأطرافه والتزمته فينهض من سجوده فتبقى محمولة كذلك إلا أن يركع فيرسلها ويرد أيضًا قول ابن دقيق العيد أن لفظ حمل لا يساوي لفظ وضع في اقتضاء فعل الفاعل لأنا نقول فلان حمل كذا ولو كان غيره حمله بخلاف وضع فعلى

ص -123- هذا فالفعل الصادر منه هو الوضع لا الرفع فيقل العمل انتهى‏.‏ لأن قوله حتى إذا فرغ من سجوده وقام أخذها فردها في مكانها صريح في أن الرفع صادر منه صلى اللَّه عليه وآله وسلم وقد رجع ابن دقيق العيد إلى هذا فقال‏:‏ وقد كنت أحسب هذا يعني الفرق بين حمل ووضع وأن الصادر منه الوضع لا الرفع حسنًا إلى أن رأيت في بعض طرقه الصحيحة فإذا قام أعادها انتهى‏.‏ وهذه الرواية في صحيح مسلم ولأحمد ‏"‏فإذا قام حملها فوضعها على رقبته‏"‏‏.‏والحديث ـ يدل على أن مثل هذا الفعل معفو عنه من غير فرق بين الفريضة والنافلة والمنفرد والمؤتم والإمام لما في صحيح مسلم من زيادة ‏"‏وهو يؤم الناس في المسجد‏"‏ وإذا جاز ذلك في حال الإمامة في صلاة الفريضة جاز في غيرها بالأولى‏.‏قال القرطبي‏:‏ وقد اختلف العلماء في تأويل هذا الحديث والذي أحوجهم إلى ذلك أنه عمل كثير فروى ابن القاسم عن مالك أنه كان في النافلة واستبعده المازري وعياض وابن القاسم قال المازري‏:‏ إمامته بالناس في النافلة ليست بمعهودة‏.‏ وأصرح من هذا ما أخرجه أبو داود بلفظ‏:‏ ‏"‏بينما نحن ننتظر رسول اللَّه صلى اللَّه عليه وآله وسلم في الظهر أو العصر وقد دعاه بلال إلى الصلاة إذ خرج علينا وأمامة على عاتقه فقام في مصلاه فقمنا خلفه فكبر فكبرنا وهي في مكانها‏"‏ وروى أشهب وعبد اللَّه بن نافع عن مالك أن ذلك للضرورة حيث لم يجد من يكفيه أمرها وقال بعض أصحابه‏:‏ لأنه لو تركها لبكت وشغلته أكثر من شغلته بحملها‏.‏ وفرق بعض أصحابه بين الفريضة والنافلة‏.‏ وقال الباجي‏:‏ إن وجد من يكفيه أمرها جاز في النافلة دون الفريضة وإن لم يجد جاز فيهما‏.‏ قال القرطبي‏:‏ وروى عبد اللَّه بن يوسف التنيسي عن مالك أن الحديث منسوخ‏.‏ قال الحافظ‏:‏ روى ذلك عنه الإسماعيلي لكنه غير صريح‏.‏ وقال ابن عبد البر‏:‏ لعل الحديث منسوخ بتحريم العمل والاشتغال في الصلاة وتعقب بأن النسخ لا يثبت بالاحتمال وبأن القضية بعد قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إن في الصلاة لشغلا‏"‏ لأن ذلك كان قبل الهجرة وهذه القصة كانت بعد الهجرة بمدة مديدة قطعًا قاله الحافظ‏.‏وقال القاضي عياض‏:‏ إن ذلك كان من خصائصه ورد بأن الأصل عدم الاختصاص‏.‏ قال النووي بعد أن ذكر هذه التأويلات‏:‏ وكل ذلك دعاوى باطلة مردودة لا دليل عليها لأن الآدمي طاهر وما في جوفه معفو عنه وثياب الأطفال وأجسادهم محمولة على الطهارة حتى تتبين النجاسة والأعمال في الصلاة لا تبطلها إذا قلت أو تفرقت ودلائل الشرع متظاهرة على ذلك وإنما فعل النبي صلى اللَّه عليه وآله وسلم ذلك لبيان الجواز انتهى‏.‏ قال الحافظ‏:‏ وحمل أكثر أهل العلم هذا الحديث على أنه عمل غير متوال لوجود الطمأنينة في أركان الصلاة‏.‏ومن فوائد الحديث جواز إدخال الصبيان المساجد وسيأتي الكلام على ذلك وأن مس الصغيرة لا ينتقض به الوضوء وأن الظاهر طهارة ثياب من لا يحترز من النجاسة كالأطفال‏.‏ وقال ابن دقيق العيد‏:‏ يحتمل أن يكون ذلك وقع حال التنظيف لأن حكايات الأحوال لا عموم لها‏.‏
2- وعن أبي هريرة قال‏:‏ ‏"‏كنا نصلي مع النبي صلى اللَّه عليه وآله وسلم العشاء فإذا سجد وثب الحسن والحسين على ظهره فإذا رفع رأسه أخذهما من

ص -124- خلفه أخذًا رفيقًا ويضعهما على الأرض فإذا عاد عادا حتى قضى صلاته ثم أقعد أحدهما على فخذيه قال‏:‏ فقمت إليه فقلت يا رسول اللَّه أردهما فبرقت برقة فقال لهما‏:‏ الحقا بأمكما فمكث ضؤوها حتى دخلا‏"‏‏.‏رواه أحمد‏.‏
الحديث أخرجه أيضًا ابن عساكر وفي إسناد أحمد كامل بن العلاء وفيه مقال معروف وهو يدل على أن مثل هذا الفعل الذي وقع منه صلى اللَّه عليه وآله وسلم غير مفسد للصلاة وفيه التصريح بأن ذلك كان في الفريضة وقد تقدم الكلام في شرح الحديث الذي قبل هذا‏.‏وفيه جواز إدخال الصبيان المساجد وقد أخرج الطبراني من حديث معاذ بن جبل قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ جنبوا مساجدكم صبيانكم وخصوماتكم وحدودكم وشراءكم وبيعكم وجمروها يوم جمعكم واجعلوا على أبوابها مطاهركم‏"‏ ولكن الراوي له عن معاذ مكحول وهو لم يسمع منه‏.‏ وأخرج ابن ماجه من حديث واثلة بن الأسقع‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ جنبوا مساجدكم صبيانكم ومجانينكم وشراءكم وبيعكم وخصوماتكم ورفع أصواتكم وإقامة حدودكم وسل سيوفكم واتخذوا على أبوابها المطاهر وجمروها في الجمع‏"‏ وفي إسناده الحارث بن شهاب وهو ضعيف‏.‏ وقد عارض هذين الحديثين الضعيفين حديث أمامة المتقدم وهو متفق عليه‏.‏وحديث الباب وحديث أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إني لأسمع بكاء الصبي وأنا في الصلاة فأخفف مخافة أن تفتتن أمه‏"‏ وهو متفق عليه فيجمع بين الأحاديث بحمل الأمر بالتجنيب على الندب كما قال العراقي في شرح الترمذي أو بأنها تنزه المساجد عمن لا يؤمن حدثه فيها‏.‏
3- وعن عائشة قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يصلي من الليل وأنا إلى جنبه وأنا حائض وعلي مرط وعليه بعضه‏"‏‏.‏رواه مسلم وأبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا النسائي واتفق على نحوه الشيخان من حديث ميمونة‏.‏قوله ‏"‏مرط‏"‏ بكسر الميم وهو كساء من صوف أو خز أو كتان وقيل لا يسمى مرطًا إلا الأخضر‏.‏ وفي الصحيح‏:‏ ‏"‏في مرط من شعر أسود‏"‏ والمرط يكون إزارًا ويكون رداء قاله ابن رسلان‏.‏ وفيه دليل ـ على أن وقوف المرأة بجنب المصلي لا يبطل صلاته وهو مذهب الجمهور وقال أبو حنيفة‏:‏ إنها تبطل والحديث يرد عليه‏.‏ وفيه أن ثياب الحائض طاهرة إلا موضعًا يرى فيه أثر الدم أو النجاسة‏.‏ وفيه جواز الصلاة بحضرة الحائض وجواز الصلاة في ثوب بعضه على المصلي وبعضه عليها‏.‏
4- وعن عائشة قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم لا يصلي في شعرنا‏"‏‏.‏رواه أحمد وأبو داود والترمذي وصححه‏.‏ ولفظه‏:‏ ‏"‏لا يصلي في لحف نسائه‏"‏‏.‏

ص -125- الحديث أخرجه أيضًا النسائي وابن ماجه كلهم من طريق محمد ابن سيرين عن عبد اللَّه بن شقيق عن عائشة قال أبو داود في سننه‏:‏ قال حماد يعني ابن زيد‏:‏ سمعت سعيد بن أبي صدقة قال‏:‏ سألت محمدًا يعني ابن سيرين عنه فلم يحدثني وقال‏:‏ سمعته منذ زمان ولا أدري ممن سمعته من ثبت أم لا فاسألوا عنه‏.‏ قال ابن عبد البر في هذا المعنى‏:‏ قول من حفظ عنه حجة على من سأله في حال نسيانه أو في حال تغير فكره من أمر طرأ له من غضب أو غيره ففي مثل هذا العالم لا يسأل وقوله فاسألوا عنه غيري لا يقدح في الرواية المتقدمة فإنه محمول على أنه أمر بسؤال غيره لتقوية الحجة‏.‏قوله ‏"‏في شعرنا‏"‏ بضم الشين والعين المهملة جمع شعار على وزن كتب وكتاب وهو الثوب الذي يلي الجسد وخصتها بالذكر لأنها أقرب إلى أن تنالها النجاسة من الدثار وهو الثوب الذي يكون فوق الشعار قال ابن الأثير‏:‏ المراد بالشعار هنا الإزار الذي كانوا يتغطون به عند النوم‏.‏ وفي رواية أبي داود‏:‏ ‏"‏في شعرنا أو لحفنا‏"‏ شك من الراوي واللحاف اسم لما يلتحف به‏.‏ والحديث ـ يدل على مشروعية تجنب ثياب النساء التي هي مظنة لوقوع النجاسة فيها وكذلك سائر الثياب التي تكون كذلك‏.‏ وفيه أيضًا أن الاحتياط والأخذ باليقين جائز غير مستنكر في الشرع وأن ترك المشكوك فيه إلى المتيقن المعلوم جائز وليس من نوع الوسواس كما قال بعضهم‏.‏ وقد تقدم في الباب الأول أنه كان يصلي في الثوب الذي يجامع فيه أهله ما لم ير فيه أذى وأنه قال لمن سأله هل يصلي في الثوب الذي يأتي فيه أهله نعم إلا أن يرى فيه شيئًا فيغسله وذكرنا هنالك أنه من باب الأخذ بالمئنة لعدم وجوب العمل بالمظنة وهكذا حديث صلاته في الكساء الذي لنسائه وقد تقدم‏.‏ وحديث عائشة المذكور قبل هذا وكل ذلك يدل على عدم وجوب تجنب ثياب النساء وإنما هو مندوب فقط عملًا بالاحتياط كما يدل عليه حديث الباب وبهذا يجمع بين الأحاديث‏.‏

باب من صلى على مركوب نجس أو قد أصابته نجاسة
1- عن ابن عمر قال‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم يصلي على حمار وهو متوجه إلى خيبر‏"‏‏.‏رواه أحمد ومسلم والنسائي وأبو داود‏.‏
2- وعن أنس‏:‏ ‏"‏أنه رأى النبي صلى اللَّه عليه وآله وسلم يصلي على حمار وهو راكب إلى خيبر والقبلة خلفه‏"‏‏.‏رواه النسائي‏.‏
أما حديث ابن عمر فرواه عمرو بن يحيى المازني عن أبي الحباب سعيد بن يسار عن عبد اللَّه بن عمر بلفظ الكتاب‏.‏قال النسائي‏:‏ عمرو بن يحيى لا يتابع على قوله على حمار وربما قال على راحلته‏.‏ وقال الدارقطني وغيره‏:‏ غلط عمرو بن يحيى بذكر الحمار والمعروف على راحلته وعلى البعير وقد أخرجه مسلم في الصحيح من طريق عمرو بن يحيى بلفظ‏:‏ ‏"‏على حمار‏"‏ قال النووي‏:‏ وفي الحكم بتغليظ عمرو بن يحيى نظر لأنه ثقة نقل شيئًا محتملا فلعله كان الحمار مرة والبعير مرات ولكنه يقال إنه شاذ فإنه مخالف رواية الجمهور في البعير والراحلة والشاذ مردود وهو المخالف للجماعة

ص -126- واللَّه أعلم انتهى‏.‏وأما حديث أنس فإسناده في سنن النسائي هكذا أخبرنا محمد بن منصور قال حدثنا إسماعيل بن عمر قال حدثنا داود بن قيس عن محمد بن عجلان عن يحيى بن سعيد عن أنس فذكره وهؤلاء كلهم ثقات‏.‏ قال النسائي‏:‏ الصواب موقوف انتهى‏.‏ وقد أخرجه مسلم والإمام مالك في الموطأ من فعل أنس‏.‏ ولفظ مسلم‏:‏ حدثنا أنس بن سيرين قال‏:‏ تلقينا أنس بن مالك حين قدم الشام فلقيناه بعين التمر فرأيته يصلي على حمار‏.‏ قال القاضي عياض‏:‏ قيل إنه وهم وصوابه قدم من الشام كما جاء في صحيح البخاري لأنهم خرجوا من البصرة للقائه حين قدم من الشام‏.‏قال النووي‏:‏ ورواية مسلم صحيحة ومعناه تلقيناه في رجوعه حين قدم الشام وإنما حذف في رجوعه للعلم به‏.‏ واستدل المصنف بالحديثين على جواز الصلاة على المركوب النجس والمركوب الذي أصابته نجاسة وهو لا يتم إلا على القول بأن الحمار نجس عين نعم يصح الاستدلال به على جواز الصلاة على ما فيه نجاسة لأن الحمار لا ينفك عن التلوث بها‏.‏ والحديثان ـ يدلان على جواز التطوع على الراحلة‏.‏ قال النووي‏:‏ وهو جائز بإجماع المسلمين ولا يجوز عند الجمهور إلا في السفر من غير فرق بين قصيره وطويله وقيده مالك بسفر القصر‏.‏وقال أبو يوسف وأبو سعيد الأصطخري من أصحاب الشافعي‏:‏ إنه يجوز التنفل على الدابة في البلد وسيعقد المصنف لذلك بابًا في آخر أبواب القبلة‏.‏

باب الصلاة على الفراء والبسط وغيرهما من المفارش
1- عن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى على بساط‏"‏‏.‏رواه أحمد وابن ماجه‏.‏
الحديث في إسناده زمعة بن صالح الحيدي ضعفه أحمد وابن معين وأبو حاتم والنسائي وقد أخرج له مسلم فرد حديث مقرونًا بآخر وهذا الحديث قد أخرجه ابن أبي شيبة في المصنف قال حدثنا وكيع عن زمعة عن عمرو بن دينار وسلمة قال أحدهما‏:‏ عن عكرمة عن ابن عباس فذكره‏.‏وفي الباب عن أنس بن مالك عند البخاري ومسلم والنسائي والترمذي وصححه وابن ماجه بلفظ‏:‏ ‏"‏كان يقول لأخ لي صغير يا أبا عمير ما فعل النغير قال‏:‏ ونضح بساط لنا فصلى عليه‏"‏‏.‏قوله ‏"‏بساط‏"‏ بكسر الباء جمعه بسط بضمها وتسكين السين وضمها وهو ما يبسط أي يفرش وأما البساط بفتح الباء فهي الأرض الواسعة قال عديل ابن الفرخ العجلي‏:‏
ودون يد الحجاج من أن تنالني ** بساط لأيدي الناعجات عريض
ـ والحديث ـ يدل على جواز الصلاة على البسط وقد حكاه الترمذي عن أكثر أهل العلم من الصحابة ومن بعدهم وهو قول الأوزاعي والشافعي وأحمد وإسحاق وجمهور الفقهاء وقد كره ذلك جماعة من التابعين ممن بعدهم فروى ابن أبي شيبة في المصنف عن سعيد بن المسيب ومحمد بن سيرين أنهما قالا الصلاة على الطنفسة وهي البساط الذي تحته خمل محدثة‏.‏ وعن جابر بن زيد أنه كان يكره الصلاة على كل شيء من الحيوان ويستحب الصلاة على كل شيء من نبات الأرض‏.‏

ص -127- وعن عروة بن الزبير أنه كان يكره أن يسجد على شيء دون الأرض‏.‏وإلى الكراهة ذهب الهادي ومالك‏.‏ ومنعت الإمامية صحة السجود على ما لم يكن أصله من الأرض وكره مالك أيضًا الصلاة على ما كان من نبات الأرض فدخلته صناعة أخرى كالكتان والقطن‏.‏ قال ابن العربي‏:‏ وإنما كرهه من جهة الزخرفة‏.‏ واستدل الهادي على كراهة ما ليس من الأرض بحديث ‏"‏جعلت لنا الأرض مسجدًا وطهورًا‏"‏ بناء على أن لفظ الأرض لا يشمل ذلك‏.‏ قال في ضوء النهار‏:‏ وهو وهم لأن المراد بالأرض في حديث التراب بدليل ‏"‏وطهورًا‏"‏ وإلا لزم مذهب أبي حنيفة في جواز التيمم بما أنبتت الأرض انتهى‏.‏ وأقول‏:‏ بل المراد بالأرض في الحديث ما هو أعم من التراب بدليل ما ثبت في الصحيح بلفظ ‏"‏وتربتها طهورًا‏"‏ وإلا لزم صحة إضافة الشيء إلى نفسه وهي باطلة بالاتفاق ولكن الأولى أن يقال في الجواب عن الاستدلال بالحديث أن التنصيص على كون الأرض مسجدًا لا ينفي كون غيرها مسجدًا بعد تسليم عدم صدق مسمى الأرض على البسط على أن السجود على البسط ونحوها سجود على الأرض كما يقال للراكب على السرج الموضوع على ظهر الفرس راكب على الفرس وقد صح أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى على البسط وهو لا يفعل المكروه‏. فائدة ـ حديث أنس الذي ذكر بلفظ البسط أخرجه الأئمة الستة بلفظ الحصير قال العراقي في شرح الترمذي‏:‏ فرق المصنف يعني الترمذي بين حديث أنس في الصلاة على البسط وبين حديث أنس في الصلاة على الحصير وعقد لكل منهما بابًا وقد روى ابن أبي شيبة في سننه ما يدل على أن المراد بالبساط الحصير بلفظ‏:‏ ‏"‏فيصلي أحيانًا على بساط لنا وهو حصير ننضحه بالماء‏"‏ قال العراقي‏:‏ فتبين أن مراد أنس بالبساط الحصير ولا شك أنه صادق على الحصير لكونه يبسط على الأرض أي يفرش انتهى‏.‏ وهذه الرواية إن صلحت لتقييد حديث أنس لم تصلح لتقييد حديث ابن عباس‏.‏
2- وعن المغيرة بن شعبة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي على الحصير والفروة المدبوغة‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث في إسناده أبو عون محمد بن عبيد اللَّه بن سعيد الثقفي عن أبيه عن المغيرة وأبو عون ثقة احتج به الشيخان وأما أبوه فلم يرو عنه غير ابنه أبي عون قال أبو حاتم فيه‏:‏ مجهول وذكره ابن حبان في الثقات في أتباع التابعين وقال‏:‏ يروي المقاطيع قال العراقي‏:‏ وهذا يدل على الانقطاع بينه وبين المغيرة انتهى‏.‏ ولكن صلاته صلى اللَّه عليه وآله وسلم على الحصير ثابتة من حديث أنس عند الجماعة ومن حديث أبي سعيد وسيأتي ومن حديث أم سلمة عند الطبراني في الكبير ومن حديث ابن عمر عند أبي حاتم في العلل‏.‏قوله ‏"‏والفروة المدبوغة‏"‏ الفروة هي التي تلبس وجمعها فراء كبهمة وبهام وفي ذلك رد على من كره الصلاة على غير الأرض وما خلق منها وقد تقدم الكلام على ذلك‏.‏ ويدل الحديث ـ وسائر الأحاديث التي ذكرناها على أنه صلى اللَّه عليه وآله وسلم صلى على الحصير‏.‏ وأخرج أبو

ص -128- يعلى الموصلي عن عائشة بسند قال العراقي رجاله ثقات‏:‏ ‏"‏إنها سئلت أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي على الحصير قالت‏:‏ لم يكن يصلي عليه‏"‏ وكيفية الجمع بين حديثها هذا وسائر الأحاديث أنها إنما نفت علمها ومن علم صلاته على الحصير مقدم على النافي وأيضًا فإن حديثها وإن كان رجاله ثقات فإن فيه شذوذًا ونكارة كما قال العراقي‏.‏وقد ذهب إلى استحباب الصلاة على الحصير أكثر أهل العلم كما قال الترمذي قال‏:‏ إلا أن قومًا من أهل العلم اختاروا الصلاة على الأرض استحبابًا انتهى‏.‏وقد روي عن زيد بن ثابت وأبي ذر وجابر بن عبد اللَّه وعبد اللَّه بن عمر وسعيد بن المسيب ومكحول وغيرهما من التابعين استحباب الصلاة على الحصير وصرح ابن المسيب بأنها سنة‏.‏وممن اختار مباشرة المصلي للأرض من غير وقاية عبد اللَّه بن مسعود فروى الطبراني عنه أنه كان لا يصلي ولا يسجد إلا على الأرض وعن إبراهيم النخعي أنه كان يصلي على الحصير ويسجد على الأرض‏.‏
3- وعن أبي سعيد‏:‏ ‏"‏أنه دخل على رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ فرأيته يصلي على حصير يسجد عليه‏"‏‏.‏رواه مسلم‏.‏
حديث أبي سعيد أخرجه مسلم عن عمرو الناقد وإسحاق بن إبراهيم كلاهما عن عيسى بن يونس‏.‏ ورواه أيضًا مسلم وابن ماجه عن أبي كريب زاد مسلم وعن أبي بكر ابن أبي شيبة كلاهما عن أبي معاوية عن الأعمش زاد مسلم‏:‏ ‏"‏ورأيته يصلي في ثوب واحد متوشحًا به‏"‏ وهذه الزيادة أفردها ابن ماجه فرواها عن أبي كريب عن عمر بن عبيد عن الأعمش والكلام على فقه الحديث قد تقدم‏.‏
4- وعن ميمونة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي على الخمرة‏"‏‏.‏رواه الجماعة إلا الترمذي لكنه له من رواية ابن عباس رضي اللَّه عنه‏.‏
لفظ حديث ابن عباس في سنن الترمذي‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي على الخمرة‏"‏ وقال‏:‏ حسن صحيح‏.‏وفي الباب عن أم حبيبة عند الطبراني وعن أم سلمة عند الطبراني أيضًا وعن عائشة عند مسلم وأبي داود والترمذي والنسائي وعن ابن عمر عند الطبراني في الكبير والأوسط وأحمد والبزار وعن أم كلثوم بنت أبي سلمة بن عبد الأسد عند ابن أبي شيبة‏.‏ قال الترمذي‏:‏ ولم يسمع من النبي صلى اللَّه عليه وآله وسلم وقد أورد لها الطبراني في المعجم الكبير أحاديث من روايتها عن أم سلمة وفي بعض طرقها عن أم كلثوم بنت عبد اللَّه بن زمعة أن جدتها أم سلمة زوج النبي صلى اللَّه عليه وآله وسلم دفعت إليها مخضبًا من صفر‏.‏وعن أنس عند الطبراني في الصغير والأوسط والبزار بإسناد رجاله ثقات وعن جابر عند البزار وعن أبي بكرة عند الطبراني بإسناد رجاله ثقات وعن أبي هريرة عند مسلم والنسائي وعن أم أيمن عند الطبراني بإسناد جيد وعن أم سليم عند أحمد

ص -129- والطبراني وإسناده جيد‏.‏قوله ‏"‏على الخمرة‏"‏ قال أبو عبيد‏:‏ هي بضم الخاء سجادة من سعف النخل على قدر ما يسجد عليه المصلي فإن عظم بحيث يكفي لجسده كله في صلاة أو اضطجاع فهو حصير وليس بخمرة‏.‏ وقال الجوهري‏:‏ الخمرة بالضم سجادة صغيرة تعمل من سعف النخل وترمل بالخيوط‏.‏ وقال الخطابي‏:‏ الخمرة السجادة وكذا قال صاحب المشارق قال‏:‏ وهي على قدر ما يضع عليه الوجه والأنف‏.‏
وقال صاحب النهاية‏:‏ هي مقدار ما يضع عليه الرجل وجهه في سجوده من حصير أو نسيجة خوص ونحوه من الثياب ولا يكون خمرة إلا في هذا المقدار وقد تقدم تفسير الخمرة بأخصر مما هنا في باب الرخصة في اجتياز الجنب من المسجد من أبواب الغسل‏.‏ ومادة خمر تدل على التغطية والستر ومنه سميت الخمر لأنها تخمر العقل أي تغطيه وتستره‏.‏ والحديث ـ يدل على أنه لا بأس بالصلاة على السجادة سواء كانت من الخرق أو الخوص أو غير ذلك سواء كانت صغيرة كالخمرة على القول بأنها لا تسمى خمرة إلا إذا كانت صغيرة أو كانت كبيرة كالحصير والبساط لما تقدم من صلاته صلى اللَّه عليه وآله وسلم على الحصير والبساط والفروة‏.‏ وقد أخرج أحمد في مسنده من حديث أم سلمة أن النبي صلى اللَّه عليه وآله وسلم قال لأفلح‏:‏ ‏"‏يا أفلح ترب وجهك‏"‏ أي في سجوده‏.‏ قال العراقي‏:‏ والجواب عنه أنه لم يأمره أن يصلي على التراب وإنما أراد به تمكين الجبهة من الأرض وكأنه رآه يصلي ولا يمكن جبهته من الأرض فأمره بذلك لا أنه رآه يصلي على شيء يستره من الأرض فأمره بنزعه انتهى‏.‏ وقد ذهب إلى أنه لا بأس بالصلاة على الخمرة الجمهور قال الترمذي‏:‏ وبه يقول بعض أهل العلم وقد نسبه العراقي إلى الجمهور من غير فرق بين ثياب القطن والكتان والجلود وغيرها من الطاهرات وقد تقدم ذكر من اختار مباشرة الأرض‏.‏
5- وعن أبي الدرداء قال‏:‏ ‏"‏ما أبالي لو صليت على خمس طنافس‏"‏‏.‏رواه البخاري في تاريخه‏.‏
الحديث رواه ابن أبي شيبة عنه بلفظ‏:‏ ‏"‏ست طنافس بعضها فوق بعض‏"‏ وروى ابن أبي شيبة عن ابن عباس أنه صلى على طنفسة‏.‏ وعن أبي وائل أنه صلى على طنفسة وعن الحسن قال‏:‏ لا بأس بالصلاة على الطنفسة‏.‏ وعنه أنه كان يصلي على طنفسة قدماه وركبتاه عليها ويداه ووجهه على الأرض‏.‏ وعن إبراهيم والحسن أيضًا أنهما صليا على بساط فيه تصاوير‏.‏ وعن عطاء أنه صلى على بساط أبيض‏.‏ وعن سعيد بن جبير أنه صلى على بساط أيضًا وعن مرة الهمداني أنه صلى على لبد وكذا عن قيس بن عباد‏.‏ وإلى جواز الصلاة ـ على الطنافس ذهب جمهور العلماء والفقهاء كما تقدم في الصلاة على البسط وخالف في ذلك من خالف في الصلاة على البسط لأن الطنافس البسط التي تحتها خمل كما تقدم‏.‏قوله ‏"‏طنافس‏"‏ جمع طنفسة وفي ضبطها لغات كسر الطاء والفاء معًا وضمهما وفتحهما معًا وكسر الطاء مع فتح الفاء‏.‏

ص -130- باب الصلاة في النعلين والخفين
1- وعن أبي مسلمة سعيد بن يزيد قال‏:‏ ‏"‏سألت أنسًا أكان النبي صلى اللَّه عليه وآله وسلم يصلي في نعليه قال‏:‏ نعم‏"‏‏.‏متفق عليه‏.‏
2- وعن شداد بن أوس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ خالفوا اليهود فإنهم لا يصلون في نعالهم ولا خفافهم‏"‏‏.‏رواه أبو داود‏.‏
الحديث الأول أخرجه البخاري عن أدم عن شعبة وعن سليمان بن حرب عن حماد ابن زيد وأخرجه مسلم عن يحيى بن يحيى عن بشر بن المغفل وعن الربيع الزهراني عن عباد بن العوام وأخرجه النسائي عن عمرو بن علي عن يزيد بن زريع وغسان بن مضر عن أبي مسلمة سعيد بن يزيد‏.‏والحديث الثاني أخرجه ابن حبان أيضًا في صحيحه ولا مطعن في إسناده وفي الباب أحاديث أربعة أخر عن أنس‏:‏ الأول عند الطبراني والبيهقي قال البيهقي‏:‏ لا بأس بإسناده‏.‏ الثاني عند البزار بنحو حديث شداد بن أوس‏.‏ والثالث عند ابن مردويه بلفظ‏:‏ ‏"‏صلوا في نعالكم‏"‏ وفي إسناده عباد بن جويرية كذبه أحمد والبخاري‏.‏ والرابع عند ابن مردويه وفي إسناده عيسى بن عبد اللَّه العسقلاني وهو ضعيف يسرق الحديث‏.‏وفي الباب عن عبد اللَّه بن مسعود عند ابن ماجه‏.‏ وله حديث آخر عند الطبراني في إسناده علي بن عاصم تكلم فيه‏.‏ وله حديث ثالث عند البزار والطبراني والبيهقي وفي إسناده أبو حمزة الأعور وهو غير محتج به‏.‏ وعن عبد اللَّه بن أبي حبيبة عند أحمد والبزار والطبراني‏.‏وعن عبد اللَّه بن عمرو عند أبي داود وابن ماجه‏.‏ وعن عمرو بن حريث عند الترمذي في الشمائل والنسائي‏.‏ وعن أوس الثقفي عند ابن ماجه‏.‏ وعن أبي هريرة عند أبي داود‏.‏ وله حديث آخر عند أحمد والبيهقي‏.‏ وله حديث ثالث عند البزار والطبراني وفيه عباد بن كثير وهو لين الحديث وقيل متروك وقيل لا يحتج بحديثه‏.‏ وله حديث رابع رواه ابن مردويه وفيه صالح مولى التومأة وهو ضعيف‏.‏ وعن عطاء الشيبي عند ابن منده في معرفة الصحابة والطبراني وابن قانع‏.‏ وعن البراء عند أبي الشيخ وفي إسناده سوار بن مصعب وهو ضعيف‏.‏ وعن عبد اللَّه بن الشخير عند مسلم‏.‏ وله حديث آخر عند الطبراني‏.‏ وعن ابن عباس عند البزار والطبراني وابن عدي وفي إسناده النضر بن عمر وهو ضعيف جدًا‏.‏ وله حديث آخر عند الطبراني‏.‏ وعن عبد اللَّه بن عمر عند الطبراني‏.‏ وعن علي بن أبي طالب عند ابن عدي في الكامل من رواية الحسين بن ضميرة عن أبيه عن جده وهو ضعيف جدًا‏.‏ وله حديث آخر عند أبي يعلى وابن عدي وقال‏:‏ وهذا ليس له أصل وهو مما وضعه محمد بن الحجاج اللخمي‏.‏ وعن فيروز الديلمي عند الطبراني وإسناده جيد‏.‏ وعن مجمع بن جارية عند أحمد وفي إسناده يزيد بن عياض وهو ضعيف‏.‏ وعن الهرماس بن زياد عند ابن حبان في الثقات والطبراني في معجمه الكبير والأوسط‏.‏ وعن أبي بكرة عند البزار وأبي يعلى وابن عدي وفي إسناده بحر بن مرار اختلط

ص -131- وتغير وقد وثقه ابن معين‏.‏ وعن أبي ذر عند أبي الشيخ والبيهقي‏.‏ وعن أبي سعيد عند أبي داود‏.‏ وعن عائشة عند الطبراني بإسناد صحيح‏.‏ وعن أعرابي من الصحابة لم يسم عند ابن أبي شيبة في مصنفه وأحمد في مسنده‏.‏ والحديثان يدلان ـ على مشروعية الصلاة في النعال وقد اختلف نظر الصحابة والتابعين في ذلك هل هو مستحب أو مباح أو مكروه فروي عن عمر بإسناد ضعيف أنه كان يكره خلع النعال ويشتد على الناس في ذلك وكذا عن ابن مسعود‏.‏ وكان أبو عمرو الشيباني يضرب الناس إذا خلعوا نعالهم‏.‏ وروي عن إبراهيم أنه كان يكره خلع النعال وهذا يشعر بأنه مستحب عند هؤلاء‏.‏ قال العراقي في شرح الترمذي‏:‏ وممن كان يفعل ذلك يعني لبس النعل في الصلاة عمر بن الخطاب وعثمان بن عفان وعبد اللَّه بن مسعود وعويمر بن ساعدة وأنس بن مالك وسلمة بن الأكوع وأوس الثقفي‏.‏ ومن التابعين سعيد بن المسيب والقاسم وعروة بن الزبير وسالم بن عبد اللَّه وعطاء بن يسار وعطاء بن أبي رباح ومجاهد وطاوس وشريح القاضي وأبو مجلز وأبو عمرو الشيباني والأسود بن يزيد وإبراهيم النخعي وإبراهيم التيمي وعلي بن الحسين وابنه أبو جعفر‏.‏ وممن كان لا يصلي فيهما عبد اللَّه بن عمر وأبو موسى الأشعري‏.‏ وممن ذهب إلى الاستحباب الهادوية وإن أنكر ذلك عوامهم قال الإمام المهدي في البحر‏:‏ مسألة‏:‏ ويستحب في النعل الطاهر لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏صلوا في نعالكم‏"‏ الخبر‏.‏ وقال ابن دقيق العيد في شرح الحديث الأول من حديثي الباب‏:‏ إنه لا ينبغي أن يؤخذ منه الاستحباب لأن ذلك لا مدخل له في الصلاة ثم أطال البحث وأطاب إلا أن الحديث الثاني من حديثي الباب أقل أحواله الدلالة على الاستحباب وكذلك سائر الأحاديث التي ذكرنا‏.‏ وقد أخرج أبو داود من حديث أبي سعيد الخدري قال‏:‏ ‏"‏قال صلى اللَّه عليه وآله وسلم‏:‏ إذا جاء أحدكم إلى المسجد فلينظر فإن رأى في نعليه قذر أو أذى فليمسحه وليصل فيهما‏"‏‏.‏ويمكن الاستدلال لعدم الاستحباب بما أخرجه أبو داود من حديث أبي هريرة‏:‏ ‏"‏عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏إذا صلى أحدكم فخلع نعليه فلا يؤذ بهما أحدًا ليجعلهما بين رجليه أو ليصل فيهما‏"‏ وهو كما قال العراقي‏:‏ صحيح الإسناد‏.‏ وحديث عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي حافيًا ومنتعلًا‏"‏ أخرجه أبو داود وابن ماجه‏.‏ وروى ابن أبي شيبة بإسناده إلى أبي عبد الرحمن بن أبي ليلى أنه قال‏:‏ ‏"‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم في نعليه فصلى الناس في نعالهم فخلع نعليه فخلعوا فلما صلى قال‏:‏ من شاء أن يصلي في نعليه فليصل ومن شاء أن يخلع فليخلع‏"‏ قال العراقي‏:‏ وهذا مرسل صحيح الإسناد‏.‏ ويجمع بين أحاديث الباب بجعل حديث أبي هريرة وما بعده صارفًا للأوامر المذكورة المعللة بالمخالفة لأهل الكتاب من الوجوب إلى الندب لأن التخيير والتفويض إلى المشيئة بعد تلك الأوامر لا ينافي الاستحباب كما في حديث ‏"‏بين كل أذانين صلاة لمن شاء‏"‏ وهذا أعدل المذاهب وأقواها عندي‏.‏

ص -132- باب المواضع المنهي عنها والمأذون فيها للصلاة
1- عن جابر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ جعلت لي الأرض طهورًا ومسجدًا فأيما رجل أدركته الصلاة فليصل حيث أدركته‏"‏‏.‏متفق عليه‏.‏ وقال ابن المنذر‏:‏ ثبت أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏جعلت لي كل الأرض طيبة مسجدًا وطهورًا‏"‏ رواه الخطابي بإسناده‏.‏
الحديث قد تقدم الكلام على طرقه وفقهه في التيمم فلا نعيده وهو ثابت بزيادة طيبة من رواية أنس عند ابن السراج في مسنده قال العراقي بإسناد صحيح وأخرجه أيضًا أحمد والضياء في المختارة وأشار إلى حديث أنس أيضًا الترمذي‏.‏ قال العراقي في شرح الترمذي ما لفظه‏:‏ وحديث جابر أخرجه البخاري ومسلم والنسائي من رواية يزيد الفقير عن جابر بن عبد اللَّه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أعطيت خمسًا‏"‏ فذكرها وفيه ‏"‏وجعلت لي الأرض طيبة طهورًا ومسجدًا‏"‏ الحديث انتهى‏.‏ فعلى هذا يكون زيادة طيبة مخرجة في الصحيحين ولكنه ذكر البخاري الحديث من طريق يزيد الفقير عن جابر في التيمم والصلاة وليس فيه هذه الزيادة وأما مسلم فصرح بها في صحيحه في الصلاة وهي تدل على أن المراد بالأرض المذكورة في الحديث ليس هي الأرض جميعها كما تدل على ذلك زيادة لفظ ‏"‏كلها‏"‏ في حديث حذيفة عند مسلم وكما في حديث أبي ذر وحديث أبي سعيد الآتيين بل المراد الأرض الطاهرة المباحة لأن المتنجسة ليست بطيبة لغة والمغصوبة ليست بطيبة شرعًا نعم من قال‏:‏ إن التأكيد ينفي المجاز قال‏:‏ المراد بالأرض المؤكدة بلفظ كل جميعها وجعل هذه الزيادة معارضة لأصل الحديث لأنها وقعت منافية له والزيادة إنما تقبل مع عدم منافاة الأصل فيصار حينئذ إلى التعارض وقد حكى بعضهم في التأكيد بكل خلافًا هل يرفع المجاز أو يضعفه والظاهر عدم الرفع لما في الصحيح من حديث عائشة‏:‏ ‏"‏كان يصوم شعبان كله‏"‏ ‏"‏كان يصوم نصفه إلا قليلًا‏"‏ والقول بأنه يرفع المجاز يستلزم عدم صحة وقوع الاستثناء بعد المؤكد كما صرح بذلك القائلون به‏.‏ وللمقام بحث ليس هذا موضعه‏.‏ ومما يدل على عدم الرفع الأحاديث الواردة في المنع من الصلاة في المقبرة والحمام وغيرها وسيأتي ذكرها‏.‏
2- وعن أبي ذر قال‏:‏ ‏"‏سألت رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أي مسجد وضع أول قال‏:‏ المسجد الحرام قلت‏:‏ ثم أي قال‏:‏ المسجد الأقصى قلت‏:‏ كم بينهما قال‏:‏ أربعون سنة قلت‏:‏ ثم أي قال‏:‏ حيثما أدركت الصلاة فصل فكلها مسجد‏"‏‏.‏متفق عليه‏.‏
قوله ‏"‏قال أربعون‏"‏ يعني في الحدوث لا في المسافة‏.‏قوله ‏"‏حيثما أدركت‏"‏ لفظ مسلم‏:‏ ‏"‏وأينما أدركتك الصلاة فصلها فإنه مسجد‏"‏ وفي لفظ له‏:‏ ‏"‏ثم حيثما أدركتك‏"‏ وفي لفظ له أيضًا‏:‏ ‏"‏فحيثما

ص -133- أدركتك الصلاة فصل‏"‏ قال النووي‏:‏ وفيه جواز الصلاة في جميع المواضع إلا ما استثناه الشرع من الصلاة في المقابر وغيرها من المواضع التي فيها النجاسة كالمزبلة والمجزرة وكذا ما نهى عنه لمعنى آخر فمن ذلك أعطان الإبل ومنه قارعة الطريق والحمام وغيرهما وسيأتي الكلام على ذلك مستوفى‏.‏قوله ‏"‏فكلها‏"‏ هو تأكيد لما فهم من قوله حيثما أدركت وهو الأرض أو أمكنتها‏.‏
3- وعن أبي سعيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الأرض كلها مسجد إلا المقبرة والحمام‏"‏‏.‏رواه الخمسة إلا النسائي‏.‏
الحديث أخرجه الشافعي وابن خزيمة وابن حبان والحاكم قال الترمذي‏:‏ وهذا حديث فيه اضطراب رواه سفيان الثوري عن عمرو بن يحيى عن أبيه عن النبي صلى اللَّه عليه وآله وسلم مرسلًا‏.‏ورواه حماد بن سلمة عن عمرو بن يحيى عن أبيه عن أبي سعيد ورواه محمد بن إسحاق عن عمرو بن يحيى عن أبيه قال‏:‏ وكان عامة روايته عن أبي سعيد عن النبي صلى اللَّه عليه وآله وسلم ولم يذكر فيه عن أبي سعيد وكأن رواية الثوري عن عمرو بن يحيى عن أبيه أثبت وأصح انتهى‏.‏وقال الدارقطني في العلل‏:‏ المرسل المحفوظ ورجح البيهقي المرسل‏.‏ وقال النووي‏:‏ هو ضعيف‏.‏ وقال صاحب الإمام‏:‏ حاصل ما علل به الإرسال وإذا كان الواصل له ثقة فهو مقبول‏.‏ قال الحافظ‏:‏ وأفحش ابن دحية فقال في كتاب التنوير له هذا لا يصح من طريق من الطرق كذا قال‏:‏ فلم يصب انتهى‏.‏ والحديث ـ صححه الحاكم في المستدرك وابن حزم الظاهري وأشار ابن دقيق العيد في الإمام إلى صحته‏.‏ وفي الباب عن علي عند ابن داود‏.‏ وعن ابن عمر عند الترمذي وابن ماجه وسيأتي‏.‏ وعن عمر عند ابن ماجه‏.‏ وعن أبي مرثد الغنوي عند مسلم وأبي داود والترمذي والنسائي وسيأتي‏.‏ وعن جابر وعبد اللَّه بن عمرو بن العاص وعمران بن الحصين ومعقل بن يسار وأنس بن مالك جميعهم عند ابن عدي في الكامل وفي إسناد حديثهم عباد بن كثير ضعيف جدًا ضعفه أحمد وابن معين‏.‏قال ابن حزم‏:‏ أحاديث النهي عن الصلاة إلى القبور والصلاة في المقبرة أحاديث متواترة لا يسع أحدًا تركها قال العراقي‏:‏ إن أراد بالتواتر ما يذكره الأصوليون من أنه رواه عن كل واحد من رواته جمع يستحيل تواطؤهم على الكذب في الطرفين والواسطة فليس كذلك فإنها أخبار آحاد وإن أراد بذلك وصفها بالشهرة فهو قريب وأهل الحديث غالبًا إنما يريدون بالمتواتر المشهور انتهى‏.‏وفيه أن المعتبر في التواتر هو أن يروي الحديث المتواتر جمع عن جمع يستحيل تواطؤ كل جمع على الكذب لا أنه يرويه جمع كذلك عن كل واحد من رواته ما لم يعتبره أهل الأصول اللَّهم إلا أن يريد بكل واحد من رواته كل رتبة من رتب رواته‏.‏قوله ‏"‏إلا المقبرة‏"‏ مثلثة الباء مفتوحة الميم وقد تكسر الميم وهي المحل الذي يدفن فيه الموتى‏.‏والحديث يدل على المنع من الصلاة في المقبرة والحمام وقد اختلف الناس في ذلك أما المقبرة فذهب أحمد إلى تحريم الصلاة في المقبرة ولم يفرق بين المنبوشة وغيرها ولا بين أن يفرش عليها شيئًا يقيه من النجاسة أم لا ولا بين أن يكون في القبور أو في مكان منفرد عنها كالبيت وإلى ذلك ذهبت الظاهرية ولم يفرقوا بين مقابر

ص -134- المسلمين والكفار‏.‏قال ابن حزم‏:‏ وبه يقول طوائف من السلف فحكي عن خمسة من الصحابة النهي عن ذلك وهم عمر وعلي وأبو هريرة وأنس وابن عباس وقال‏:‏ ما نعلم لهم مخالفًا من الصحابة وحكاه عن جماعة من التابعين إبراهيم النخعي ونافع بن جبير بن مطعم وطاوس وعمرو بن دينار وخيثمة وغيرهم‏.‏وقوله ‏"‏لا نعلم لهم مخالفًا في الصحابة‏"‏ إخبار عن علمه وإلا فقد حكى الخطابي في معالم السنن عن عبد اللَّه بن عمر أنه رخص في الصلاة في المقبرة وحكى أيضًا عن الحسن أنه صلى في المقبرة‏.‏ وقد ذهب إلى تحريم الصلاة على القبر من أهل البيت المنصور باللَّه والهادوية وصرحوا بعدم صحتها إن وقعت فيها‏.‏وذهب الشافعي إلى الفرق بين المقبرة المنبوشة وغيرها فقال‏:‏ إذا كانت مختلطة بلحم الموتى وصديدهم وما يخرج منهم لم تجز الصلاة فيها للنجاسة فإن صلى رجل في مكان طاهر منها أجزأته‏.‏وإلى مثل ذلك ذهب أبو طالب وأبو العباس والإمام يحيى من أهل البيت وقال الرافعي‏:‏ أما المقبرة فالصلاة مكروهة فيها بكل حال‏.‏ وذهب الثوري والأوزاعي وأبو حنيفة إلى كراهة الصلاة في المقبرة ولم يفرقوا كما فرق الشافعي ومن معه بين المنبوشة وغيرها‏.‏ وذهب مالك إلى جواز الصلاة في المقبرة وعدم الكراهة والأحاديث ترد عليه‏.‏ وقد احتج له ـ بعض أصحابه بما يقضي منه العجب فاستدل له بأنه صلى اللَّه عليه وآله وسلم صلى على قبر المسكينة السوداء وأحاديث النهي المتواترة كما قال ذلك الإمام لا تقصر عن الدلالة على التحريم الذي هو المعنى الحقيقي له وقد تقرر في الأصول أن النهي يدل على فساد المنهي عنه فيكون الحق التحريم والبطلان لأن الفساد الذي يقتضيه النهي هو المرادف للبطلان من غير فرق بين الصلاة على القبر وبين المقابر وكل ما صدق عليه لفظ المقبرة‏.‏وأما الحمام فذهب أحمد إلى عدم صحة الصلاة فيه ومن صلى فيه أعاد أبدًا‏.‏ وقال أبو ثور‏:‏ لا يصلى في حمام ولا مقبرة على ظاهر الحديث وإلى ذلك ذهبت الظاهرية وروي عن ابن عباس أنه قال‏:‏ لا يصلين إلى حش ولا في حمام ولا في مقبرة قال ابن حزم‏:‏ وما نعلم لابن عباس في هذا مخالفًا من الصحابة وروينا مثل ذلك عن نافع بن جبير بن مطعم وإبراهيم النخعي وخيثمة والعلاء بن زياد عن أبيه قال ابن حزم‏:‏ ولا تحل الصلاة في حمام سواء في ذلك مبدأ بابه إلى جميع حدوده ولا على سطحه وسقف مستوقده وأعالي حيطانه خربًا كان أو قائمًا فإن سقط من بنائه شيء يسقط عنه اسم حمام جازت الصلاة في أرضه حينئذ انتهى‏.‏وذهب الجمهور إلى صحة الصلاة في الحمام مع الطهارة وتكون مكروهة وتمسكوا بعمومات نحو حديث ‏"‏أينما أدركت الصلاة فصل‏"‏ وحملوا النهي على حمام متنجس والحق ما قاله الأولون لأن أحاديث المقبرة والحمام مخصصة لذلك العموم وحكمة المنع من الصلاة في المقبرة قيل هو ما تحت المصلي من النجاسة وقيل لحرمة الموتى وحكمة المنع من الصلاة في الحمام أنه يكثر فيه النجاسات وقيل إنه مأوى الشيطان‏.‏
4- وعن أبي مرثد الغنوي قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تصلوا إلى القبور ولا تجلسوا عليها‏"‏‏.‏رواه الجماعة إلا البخاري وابن ماجه‏.‏

ص -135- الحديث يدل على منع الصلاة إلى القبور وقد تقدم الكلام في ذلك وعلى منع الجلوس عليها وظاهر النهي التحريم‏.‏وقد أخرج مسلم من حديث أبي هريرة بلفظ‏:‏ ‏"‏لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلى جلده خير من أن يجلس على قبر أخيه‏"‏ وروي عن مالك أنه لا يكره القعود عليها ونحوه قال‏:‏ وإنما النهي عن القعود لقضاء الحاجة‏.‏ وفي الموطأ عن علي أنه كان يتوسد القبور ويضطجع عليها‏.‏ وفي البخاري أن يزيد بن ثابت أخا يزيد بن ثابت كان يجلس على القبور وقال‏:‏ إنما كره ذلك لمن أحدث عليها وفيه عن ابن عمر أنه كان يجلس على القبور وقد صحت الأحاديث القاضية بالمنع ولا حجة في قول أحد لا سيما إذا كان معارضًا للثابت عنه صلى اللَّه عليه وآله وسلم‏.‏وقد أخرج أبو داود والترمذي وصححه وابن ماجه وابن حبان والحاكم من حديث جابر بلفظ‏:‏ ‏"‏نهى أن يجصص القبر ويبنى عليه وأن يكتب عليه وأن يوطأ‏"‏ وهو في صحيح مسلم بدون الكتابة‏.‏ وقال الحاكم‏:‏ على شرط مسلم والجلوس لا يكون غالبًا إلا مع الوطء‏.‏
5- وعن ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اجعلوا من صلاتكم في بيوتكم ولا تتخذوها قبورًا‏"‏‏.‏رواه الجماعة إلا ابن ماجه‏.‏
قوله ‏"‏من صلاتكم‏"‏ قال القرطبي‏:‏ من للتبعيض والمراد النوافل بدليل ما رواه مسلم من حديث جابر مرفوعًا‏:‏ ‏"‏إذا قضى أحدكم الصلاة في مسجده فليجعل لبيته نصيبًا من صلاته‏"‏ وقد حكى القاضي عياض عن بعضهم أن معناه اجعلوا بعض فرائضكم في بيوتكم ليقتدي بكم من لا يخرج إلى المسجد من نسوة وغيرهن‏.‏ قال الحافظ‏:‏ وهذا وإن كان محتملًا لكن الأول هو الراجح وقد بالغ الشيخ محي الدين فقال‏:‏ لا يجوز حمله على الفريضة‏.‏قوله ‏"‏ولا تتخذوها قبورًا‏"‏ لأن القبور ليست بمحل للعبادة وقد استنبط البخاري من هذا الحديث كراهية الصلاة في المقابر ونازعه الإسماعيلي فقال‏:‏ الحديث دال على كراهة الصلاة في القبر لا في المقابر وتعقب بأن الحديث قد ورد بلفظ المقابر كما رواه مسلم من حديث أبي هريرة بلفظ ‏"‏لا تجعلوا بيوتكم مقابر‏"‏ وقال ابن التين‏:‏ تأوله البخاري على كراهة الصلاة في المقابر وتأوله جماعة على أنه إنما فيه الندب إلى الصلاة في البيوت إذ الموتى لا يصلون في بيوتهم وهي القبور قال‏:‏ فأما جواز الصلاة في المقابر أو المنع منه فليس في الحديث ما يؤخذ منه ذلك‏.‏قال الحافظ‏:‏ إن أراد لا يؤخذ بطريق المنطوق فمسلم وإن أراد نفي ذلك مطلقًا فلا‏.‏ وقيل يحتمل أن المراد لا تجعلوا البيوت وطن النوم فقط لا تصلون فيها فإن النوم أخو الموت والميت لا يصلي‏.‏ وقيل يحتمل أن يكون المراد أن من لم يصل في بيته جعل نفسه كالميت وبيته كالقبر‏.‏ ويؤيده ما رواه مسلم‏:‏ ‏"‏مثل البيت الذي يذكر اللَّه فيه والبيت الذي لا يذكر اللَّه فيه كمثل الحي والميت‏"‏ قال الخطابي‏:‏ وأما من تأوله على النهي عن دفن الموتى في البيوت فليس بشيء فقد دفن رسول اللَّه صلى اللَّه عليه وآله وسلم في بيته الذي كان يسكنه أيام حياته وتعقبه الكرماني بأن قال‏:‏ لعل ذلك من خصائصه‏.‏ وقد روي أن الأنبياء يدفنون حيث يموتون كما روى ذلك ابن ماجه بإسناد فيه حسين بن عبد اللَّه الهاشمي وهو ضعيف وله طريق أخرى مرسلة‏.‏قال الحافظ‏:‏ فإذا

ص -136- حمل دفنه في بيته على الاختصاص لم يبعد نهي غيره عن ذلك بل هو متجه لأن استمرار الدفن في البيوت ربما صيرها مقابر فتصير الصلاة فيها مكروهة‏.‏ ولفظ أبي هريرة عند مسلم أصرح من حديث الباب وهو قوله‏:‏ ‏"‏لا تجعلوا بيوتكم مقابر‏"‏ فإن ظاهره يقتضي النهي عن الدفن في البيوت مطلقًا انتهى‏.‏ وكأن البخاري أشار بترجمة الباب بقوله باب كراهة الصلاة في المقابر إلى حديث أبي سعيد المتقدم لما لم يكن على شرطه‏.‏
6- وعن جندب بن عبد اللَّه البجلي قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم قبل أن يموت بخمس وهو يقول‏:‏ إن من كان قبلكم كانوا يتخذون قبور أنبيائهم وصالحيهم مساجد ألا فلا تتخذوا القبور مساجد إني أنهاكم عن ذلك‏"‏‏.‏رواه مسلم‏.‏
الحديث أخرجه النسائي أيضًا‏.‏ وفي الباب عن عائشة عند الشيخين والنسائي‏.‏ وعن أبي هريرة عند الشيخين وأبي داود والنسائي‏.‏ وعن ابن عباس عند أبي داود والترمذي وحسنه وله حديث آخر عند الشيخين والنسائي‏.‏ وعن أسامة بن زيد عند أحمد والطبراني بإسناد جيد‏.‏ وعن زيد بن ثابت عند الطبراني بإسناد جيد أيضًا‏.‏ وعن ابن مسعود عند الطبراني بإسناد جيد أيضًا‏.‏ وعن أبي عبيدة بن الجراح عند البزار‏.‏ وعن علي عند البزار أيضًا‏.‏ وعن أبي سعيد عند البزار أيضًا‏.‏ وفي إسناده عمر بن صهبان وهو ضعيف‏.‏ وعن جابر عند ابن عدي‏.‏ والحديث ـ يدل على تحريم اتخاذ قبور الأنبياء والصلحاء مساجد قال العلماء‏:‏ إنما نهى النبي صلى اللَّه عليه وآله وسلم عن اتخاذ قبره وقبر غيره مسجدًا خوفًا من المبالغة في تعظيمه والافتتان به وربما أدى ذلك إلى الكفر كما جرى لكثير من الأمم الخالية ولما احتاجت الصحابة رضي اللَّه عنهم والتابعون إلى الزيادة في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم حين كثر المسلمون وامتدت الزيادة إلى أن دخلت بيوت أمهات المؤمنين فيه‏.‏وفيها حجرة عائشة مدفن رسول اللَّه صلى اللَّه عليه وآله وسلم وصاحبيه أبي بكر وعمر بنوا على القبر حيطانًا مرتفعة مستديرة حوله لئلا يظهر في المسجد فيصلي إليه العوام ويؤدي إلى المحذور ثم بنوا جدارين من ركني القبر الشماليين حرفوهما حتى التقيا حتى لا يتمكن أحد من استقبال القبر‏.‏ وقد روي أن النهي عن اتخاذ القبور مساجد كان في مرض موته قبل اليوم الذي مات فيه بخمسة أيام وقد حمل بعضهم الوعيد على من كان في ذلك الزمان لقرب العهد بعبادة الأوثان وهو تقييد بلا دليل لأن التعظيم والافتتان لا يختصان بزمان دون زمان‏.‏وقد يؤخذ من قوله ‏"‏كانوا يتخذون قبور أنبيائهم مساجد‏"‏ في حديث الباب وكذلك قوله في حديث ابن عباس عند أبي داود والترمذي بلفظ ‏"‏والمتخذين عليها المساجد‏"‏ أن محل الذم على ذلك أن تتخذ المساجد على القبور بعد الدفن لا لو بني المسجد أولًا وجعل القبر في جانبه ليدفن فيه واقف المسجد أو غيره فليس بداخل في ذلك‏.‏قال العراقي‏:‏ والظاهر أنه لا فرق وإنه إذا بني المسجد لقصد أن يدفن في بعضه أحد فهو داخل في اللعنة بل يحرم الدفن في المسجد وإن

ص -137- شرط أن يدفن فيه لم يصح الشرط لمخالفته لمقتضى وقفه مسجدًا واللَّه أعلم انتهى‏.‏واستنبط البيضاوي من علة التعظيم جواز اتخاذ القبور في جوار الصلحاء لقصد التبرك دون التعظيم ورد بأن قصد التبرك تعظيم‏.‏
7- وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ صلوا في مرابض الغنم ولا تصلوا في أعطان الإبل‏"‏‏.‏رواه أحمد والترمذي وصححه‏.‏
الحديث أخرجه أيضًا ابن ماجه وفي الباب عن جابر بن سمرة عند مسلم‏.‏ وعن البراء عند أبي داود‏.‏ وعن سبرة بن معبد عند ابن ماجه‏.‏ وعن عبد اللَّه بن مغفل عند ابن ماجه أيضًا والنسائي‏.‏ وعن ابن عمر عند ابن ماجه أيضًا‏.‏ وعن أنس عند الشيخين وعن أسيد بن حضير عند الطبراني‏.‏ وعن سليك الغطفاني عند الطبراني أيضًا وفي إسناده جابر الجعفي ضعفه الجمهور ووثقه شعبة وسفيان‏.‏ وعن طلحة بن عبد اللَّه عند أبي يعلى في مسنده‏.‏ وعن عبد اللَّه بن عمرو بن العاص عند أحمد وفي إسناده ابن لهيعة‏.‏ وله حديث آخر عند الطبراني‏.‏ وعن عقبة بن عامر عند الطبراني ورجال إسناده ثقات‏.‏ وعن يعيش الجهني المعروف بذي الغرة عند أحمد والطبراني ورجال إسناده ثقات‏.‏قوله ‏"‏في مرابض الغنم‏"‏ جمع مربض بفتح الميم وكسر الباء الموحدة وآخره ضاد معجمة قال الجوهري‏:‏ المرابض للغنم كالمعاطن للإبل واحدها مربض مثال مجلس قال‏:‏ وربوض الغنم والبقر والفرس مثل بروك الإبل وجثوم الطير‏.‏قوله ‏"‏في أعطان الإبل‏"‏ هي جمع عطن بفتح العين والطاء المهملتين وفي بعض الطرق معاطن وهي جمع معطن بفتح الميم وكسر الطاء قال في النهاية‏:‏ العطن مبرك الإبل حول الماء‏.‏
ـ والحديث ـ يدل على جواز الصلاة في مرابض الغنم وعلى تحريمها في معاطن الإبل وإليه ذهب أحمد بن حنبل فقال‏:‏ لا تصح بحال وقال‏:‏ من صلى في عطن إبل أعاد أبدًا وسئل مالك عمن لا يجد إلا عطن إبل قال‏:‏ لا يصلي فيه قيل فإن بسط عليه ثوبًا قال‏:‏ لا‏.‏وقال ابن حزم‏:‏ لا تحل في عطن إبل وذهب الجمهور إلى حمل النهي على الكراهة مع عدم النجاسة وعلى التحريم مع وجودها وهذا إنما يتم على القول بأن علة النهي هي النجاسة وذلك متوقف على نجاسة أبوال الإبل وأزبالها وقد عرفت ما قدمنا فيه وسلمنا النجاسة فيه لم يصح جعلها علة لأن العلة لو كانت النجاسة لما افترق الحال بين أعطانها وبين مرابض الغنم إذ لا قائل بالفرق بين أوراث كل من الجنسين وأبوالها كما قال العراقي وأيضًا قد قيل إن حكمة النهي ما فيها من النفور فربما نفرت وهو في الصلاة فتؤدي إلى قطعها أو أذى يحصل له منها أو تشوش الخاطر الملهي عن الخشوع في الصلاة وبهذا علل النهي أصحاب الشافعي وأصحاب مالك وعلى هذا فيفرق بين كون الإبل في معاطنها وبين غيبتها عنها إذ يؤمن نفورها حينئذ ويرشد إلى صحة هذا حديث ابن مغفل عند أحمد بإسناد صحيح بلفظ‏:‏ ‏"‏لا تصلوا في أعطان الإبل فإنها خلقت من الجن ألا ترون إلى عيونها وهيئتها إذا نفرت‏"‏ وقد يحتمل أن علة النهي أن يجاء بها إلى معاطنها بعد شروعه في الصلاة فيقطعها أو يستمر فيها مع

ص -138- شغل خاطره‏.‏وقيل لأن الراعي يبول بينها وقيل الحكمة في النهي كونها خلقت من الشياطين‏.‏ ويدل على هذا أيضًا حديث ابن مغفل السابق‏.‏ وكذا عند النسائي من حديثه‏.‏ وعند أبي داود من حديث البراء‏.‏ وعند ابن ماجه بإسناد صحيح من حديث أبي هريرة‏.‏ إذا عرفت هذا الاختلاف في العلة تبين لك أن الحق الوقوف على مقتضى النهي وهو التحريم كما ذهب إليه أحمد والظاهرية وأما الأمر بالصلاة في مرابض الغنم فأمر إباحة ليس للوجوب قال العراقي‏:‏ اتفاقًا وإنما نبه صلى اللَّه عليه وآله وسلم على ذلك لئلا يظن أن حكمها حكم الإبل أو أنه أخرج على جواب السائل حين سأله عن الأمرين فأجاب في الإبل بالمنع وفي الغنم بالإذن‏.‏وأما الترغيب المذكور في الأحاديث بلفظ‏:‏ ‏"‏فإنها بركة‏"‏ فهو إنما ذكر لقصد تبعيدها عن حكم الإبل كما وصف أصحاب الإبل بالغلظ والقسوة ووصف أصحاب الغنم بالسكينة‏.‏
فائدة ذكر ابن حزم أن أحاديث النهي عن الصلاة في أعطان الإبل متواتر يوجب العلم‏.‏
8- وعن زيد بن جبيرة عن داود بن حصين عن نافع عن ابن عمر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم نهى أن يصلى في سبعة مواطن في المزبلة والمجزرة والمقبرة وقارعة الطريق وفي الحمام وفي أعطان الإبل وفوق ظهر بيت اللَّه‏"‏‏.‏
رواه عبد بن حميد في مسنده وابن ماجه والترمذي وقال‏:‏ إسناده ليس بذاك القوي وقد تكلم في زيد بن جبيرة من قبل حفظه‏.‏ وقد روى الليث بن سعد هذا الحديث عن عبد اللَّه بن عمر العمري عن نافع عن ابن عمر عن النبي صلى اللَّه عليه وآله وسلم مثله قال‏:‏ وحديث ابن عمر عن النبي صلى اللَّه عليه وآله وسلم أشبه وأصح من حديث الليث بن سعد‏.‏ والعمري ضعفه بعض أهل الحديث من قبل حفظه‏.‏الحديث في إسناد الترمذي زيد بن جبيرة وهو ضعيف كما قال الترمذي قال البخاري وابن معين‏:‏ زيد بن جبيرة متروك وقال أبو حاتم‏:‏ لا يكتب حديثه وقال النسائي‏:‏ ليس بثقة وقال ابن عدي‏:‏ عامة ما يرويه لا يتابع عليه‏.‏ وقال الحافظ في التلخيص‏:‏ إنه ضعيف جدًا‏.‏ وفي إسناد ابن ماجه عبد اللَّه بن صالح وعبد اللَّه بن عمر العمري وهما ضعيفان قال ابن أبي حاتم في العلل‏:‏ هما جميعًا يعني الحديثين واهيان وصحح الحديث ابن السكن وإمام الحرمين وقد تقدم الكلام في المقبرة والحمام وأعطان الإبل وما فيها من الأحاديث الصحيحة‏.‏قوله ‏"‏المزبلة‏"‏ فيها لغتان فتح الموحدة وضمها حكاهما الجوهري وهي المكان الذي يلقى فيه الزبل‏.‏قوله ‏"‏والمجزرة‏"‏ بفتح الزاي المكان الذي ينحر فيه الإبل وتذبح فيه البقر والغنم‏.‏ قوله ‏"‏وقارعة الطريق‏"‏ قيل المراد به أعلى الطريق وقيل صدره وقيل ما برز منه‏.‏والحديث ـ يدل على تحريم الصلاة في هذه المواطن وقد اختلف

ص -139- في العلة في النهي أما في المقبرة والحمام وأعطان الإبل فقد تقدم الكلام في ذلك‏.‏ وأما في المزبلة والمجزرة فلكونهما محلًا للنجاسة فتحرم الصلاة فيهما من غير حائل اتفاقًا ومع الحائل فيه خلاف‏.‏وقيل إن العلة في المجزرة كونها مأوى الشياطين ذكر ذلك عن جماعة اطلعوا على ذلك وأما في قارعة الطريق فلما فيها من شغل الخاطر المؤدي إلى ذهاب الخشوع الذي هو سر الصلاة‏.‏ وقيل لأنها مظنة النجاسة وقيل لأن الصلاة فيها شغل لحق المار ولهذا قال أبوطالب‏:‏ إنها لا تصح الصلاة فيها ولو كانت واسعة قال‏:‏ لاقتضاء النهي الفساد‏.‏ وقال المؤيد باللَّه والمنصور باللَّه‏:‏ لا تكره في الواسعة إذ لا ضرر لأن العلة عندهما الإضرار بالمار‏.‏ وأما في ظهر الكعبة فلأنه إذا لم يكن بين يديه سترة ثابتة تستره لم تصح صلاته لأنه مصل على البيت لا إلى البيت‏.‏ وذهب الشافعي إلى الصحة بشرط أن يستقبل من بنائها قدر ثلثي ذراع وعند أبي حنيفة لا يشترط ذلك وكذا قال ابن سريج قال‏:‏ لأنه كمستقبل العرب لو هدم البيت والعياذ باللَّه‏.‏
ـ فائدة ـ قال القاضي أبو بكر ابن العربي‏:‏ والمواضع التي لا يصلى فيها ثلاثة عشر فذكر السبعة المذكورة في حديث الباب وزاد الصلاة إلى المقبرة وإلى جدار مرحاض عليه نجاسة والكنيسة والبيعة وإلى التماثيل وفي دار العذاب وزاد العراقي الصلاة في الدار المغصوبة والصلاة إلى النائم والمتحدث والصلاة في بطن الوادي والصلاة في الأرض المغصوبة والصلاة في مسجد الضرار والصلاة إلى التنور فصارت تسعة عشر موضعًا ودليل المنع من الصلاة في هذه المواطن أما السبعة الأولى فلما تقدم وأما الصلاة إلى المقبرة فلحديث النهي عن اتخاذ القبور مساجد وقد تقدم وأما الصلاة إلى جدار مرحاض فلحديث ابن عباس في سبعة من الصحابة بلفظ‏:‏ ‏"‏نهى عن الصلاة في المسجد تجاهه حش‏"‏ أخرجه ابن عدي قال العراقي‏:‏ ولم يصح إسناده وروى ابن أبي شيبة في المصنف عن عبد اللَّه بن عمرو أنه قال‏:‏ لا يصلى إلى الحش وعن علي قال‏:‏ لا يصلى تجاه حش وعن إبراهيم كانوا يكرهون ثلاثة أشياء فذكر منها الحش وفي كراهة استقباله خلاف بين الفقهاء‏.‏وأما الكنيسة والبيعة فروى ابن أبي شيبة في المصنف عن ابن عباس أنه كره الصلاة في الكنيسة إذا كان فيها تصاوير وقد رويت الكراهة عن الحسن ولم ير الشعبي وعطاء ابن أبي رباح بالصلاة في الكنيسة والبيعة بأسًا ولم ير ابن سيرين بالصلاة في الكنيسة بأسًا وصلى أبو موسى الأشعري وعمر بن عبد العزيز في كنيسة‏.‏ ولعل وجه الكراهة ما تقدم من اتخاذهم لقبور أنبيائهم وصلحائهم مساجد لأنها تصير جميع البيع والمساجد مظنة لذلك‏.‏وأما الصلاة إلى التماثيل فلحديث عائشة الصحيح‏:‏ ‏"‏أنه قال لها صلى اللَّه عليه وآله وسلم‏:‏ أزيلي عني قرامك هذا فإنه لا تزال تصاويره تعرض لي في صلاتي‏"‏ وكان لها ستر فيه تماثيل‏.‏ وأما الصلاة في دار العذاب فلما عند أبي داود من حديث علي قال‏:‏ ‏"‏نهاني حبي أن أصلي في أرض بابل لأنها ملعونة‏"‏ وفي إسناده ضعف‏.‏وأما إلى النائم والمتحدث فهو في حديث ابن عباس عند أبي داود وابن ماجه وفي إسناده من لم يسم‏.‏ وأما في بطن الوادي فورد في بعض طرق حديث الباب بدل المقبرة‏.‏ قال الحافظ‏:‏ وهي

ص -140- زيادة باطلة لا تعرف‏.‏ وأما الصلاة في الأرض المغصوبة فلما فيها من استعمال مال الغير بغير إذنه‏.‏وأما الصلاة في مسجد الضرار فقال ابن حزم‏:‏ إنه لا يجزئ أحدًا الصلاة فيه لقصة مسجد الضرار وقوله ‏{‏لا تقم فيه أبدًا‏} فصح أنه ليس موضع صلاة‏.‏ وأما الصلاة إلى التنور فكرهها محمد بن سيرين وقال‏:‏ بيت نار رواه ابن أبي شيبة في المصنف وزاد ابن حزم فقال‏:‏ لا تجوز الصلاة في مسجد يستهزأ فيه باللَّه أو برسوله أو شيء من الدين أو في مكان يكفر بشيء من ذلك فيه وزادت الهادوية كراهة الصلاة إلى المحدث والفاسق والسراج وزاد الإمام يحيى الجنب والحائض فيكون الجميع ستة وعشرين موضعًا واستدل على كراهة الصلاة إلى المحدث بحديث ذكره الإمام يحيى في الانتصار بلفظ‏:‏ ‏"‏لا صلاة إلى محدث لا صلاة إلى جنب لا صلاة إلى حائض‏"‏ وقيل في الاستدلال على كراهة الصلاة إليه القياس على الحائض وقد ثبت أنها تقطع الصلاة وأما الفاسق فإهانة له كالنجاسة‏.‏وأما السراج فللفرار من التشبيه بعبدة النار والأولى عدم التخصيص بالسراج ولا بالتنور بل إطلاق الكراهة على استقبال النار فيكون استقبال التنور والسراج وغيرهما من أنوع النار قسمًا واحدًا‏.‏ وأما الجنب والحائض فللحديث الذي في الانتصار ولما في الحائض من قطعها للصلاة‏.‏
واعلم أن القائلين بصحة الصلاة في هذه المواطن أو في أكثرها تمسكوا في المواطن التي صحت أحاديثها بأحاديث ‏"‏أينما أدركتك الصلاة فصل‏"‏ ونحوها وجعلوها قرينة قاضية بصحة تأويل الأحاديث القاضية بعدم الصحة وقد عرفناك أن أحاديث النهي عن المقبرة والحمام ونحوهما خاصة فتبنى العامة عليها وتمسكوا في المواطن التي لم تصح أحاديثها فيها لعدم التعبد بما لم يصح وكفاية البراءة الأصلية حتى يقوم دليل صحيح ينقل عنها لا سيما بعد ورود عمومات قاضية بأن كل موطن من مواطن الأرض مسجد تصح الصلاة فيه وهذا متمسك صحيح لا بد منه‏.‏قوله ‏"‏أشبه وأصح من حديث الليث بن سعد‏"‏ قيل إن قوله من حديث الليث صفة لحديث ابن عمر بأنه من حديث الليث الذي هو أصح من حديث ابن جبيرة‏.‏

باب صلاة التطوع في الكعبة
1- عن ابن عمر قال‏:‏ ‏"‏دخل رسول اللَّه صلى اللَّه عليه وآله وسلم البيت هو وأسامة بن زيد وبلال وعثمان بن طلحة فأغلقوا عليهم الباب فلما فتحوا كنت أول من ولج فلقيت بلالًا فسألته هل صلى فيه رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ نعم بين العمودين اليمانيين‏"‏‏.‏متفق عليه‏.‏
2- وعن ابن عمر أنه قال لبلال‏:‏ ‏"‏هل صلى النبي صلى اللَّه عليه وسلم في الكعبة قال‏:‏ نعم بركعتين بين الساريتين عن يسارك إذا دخلت ثم خرج فصلى في وجهة الكعبة ركعتين‏"‏‏.‏ رواه أحمد والبخاري‏.‏

ص -141- قوله ‏"‏دخل النبي صلى اللَّه عليه وسلم البيت‏"‏ قال الحافظ‏:‏ كان ذلك في عام الفتح كما وقع مبينًا من رواية يونس بن يزيد عن نافع عند البخاري في كتاب الجهاد‏.‏قوله ‏"‏هو وأسامة وبلال وعثمان‏"‏ زاد مسلم من طريق أخرى ولم يدخلها معهم أحد‏.‏ ووقع عند النسائي من طريق ابن عون عن نافع ومعه الفضل بن عباس وأسامة وبلال وعثمان فزاد الفضل‏.‏ ولأحمد من حديث ابن عباس حدثني أخي الفضل وكان معه حين دخلها‏.‏ قوله ‏"‏فأغلقوا عليهم الباب‏"‏ زاد مسلم‏:‏ ‏"‏فمكث فيها مليًا‏"‏ وفي رواية له‏:‏ ‏"‏فأجافوا عليهم الباب طويلًا‏"‏ وفي رواية لأبي عوانة‏:‏ ‏"‏من داخل‏"‏ وزاد يونس‏:‏ ‏"‏فمكث نهارًا طويلًا‏"‏ وفي رواية فليح‏:‏ ‏"‏زمانًا‏"‏‏.‏قوله ‏"‏فلما فتحوا‏"‏ في رواية‏:‏ ‏"‏ثم خرج فابتدر الناس الدخول فسبقتهم‏"‏ وفي رواية‏:‏ ‏"‏وكنت شابًا قويًا فبادرت الناس فبدرتهم‏"‏ وأفاد الأزرقي في كتاب مكة أن خالد بن الوليد كان على الباب يذب الناس عنه‏.‏ قوله ‏"‏بين العمودين اليمانيين‏"‏ وفي رواية‏:‏ ‏"‏بين العمودين المقدمين‏"‏‏.‏ قوله ‏"‏فصلى في وجهة الكعبة ركعتين‏"‏ وفي رواية للبخاري في الصلاة أن ابن عمر قال‏:‏ فذهب عليَّ أن أسأله كم صلى وروي عنه أنه قال‏:‏ نسيت أن أسأله كم صلى‏.‏ وقد جمع الحافظ بين الراويتين في الفتح‏.‏ والحديثان يدلان على مشروعية الصلاة في الكعبة لصلاته صلى اللَّه عليه وآله وسلم فيها وقد ادعى ابن بطال أن الحكمة في تغليق الباب لئلا يظن الناس أن ذلك سنة فيلتزمونه قال الحافظ‏:‏ وهو مع ضعفه منتقض بأنه لو أراد إخفاء ذلك ما طلع عليه بلال ومن كان معه وإثبات الحكم بذلك يكفي فيه نقل الواحد انتهى‏.‏ فالظاهر أن التغليق ليس لما ذكره بل لمخافة أن يزدحموا عليه لتوفر دواعيهم على مراعاة أفعاله ليأخذوها عنه أو ليكون ذلك أسكن لقلبه وأجمع لخشوعه‏.‏ وإنما أدخل معه عثمان لئلا يظن أنه عزل من ولاية البيت وبلالًا وأسامة لملازمتهما خدمته‏.‏ وقيل فائدة ذلك للتمكن من الصلاة في جميع جهاتها لأن الصلاة إلى جهة الباب وهو مفتوح لا تصح وقد عارض أحاديث صلاته صلى اللَّه عليه وآله وسلم في الكعبة حديث ابن عباس عند البخاري وغيره‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كبر في البيت ولم يصل فيه‏"‏ قال الحافظ‏:‏ ولا معارضة في ذلك بالنسبة إلى التكبير لأن ابن عباس أثبته ولم يتعرض له بلال وأما الصلاة فإثبات بلال أرجح لأن بلالًا كان معه يومئذ ولم يكن معه ابن عباس وإنما استند في نفيه تارة إلى أسامة وتارة إلى أخيه الفضل مع أنه لم يثبت أن الفضل كان معهم إلا في رواية شاذة وقد روى أحمد من طريق ابن عباس عن أخيه الفضل نفي الصلاة فيها فيحتمل أن يكون تلقاه عن أسامة فإنه كان معه وقد روى عنه نفي الصلاة في الكعبة أيضًا مسلم من طريق ابن عباس ووقع إثبات صلاته فيها عن أسامة من رواية ابن عمر عنه فتعارضت الروايات في ذلك فتترجح رواية بلال من جهة أنه مثبت وغيره ناف ومن جهة أنه لم يختلف عنه في الإثبات واختلف على من نفى وقال النووي وغيره‏:‏ يجمع بين إثبات بلال ونفي أسامة بأنهم لما دخلوا الكعبة اشتغلوا بالدعاء فرأى أسامة النبي صلى اللَّه عليه وآله وسلم يدعو فاشتغل بالدعاء في ناحية والنبي صلى اللَّه عليه وآله وسلم في ناحية ثم صلى النبي صلى اللَّه عليه وسلم فرآه بلال لقربه منه ولم يره أسامة لبعده واشتغاله ولأن بإغلاق الباب تكون الظلمة مع احتمال أنه يحجب عنه بعض الأعمدة فنفاها عملًا بظنه‏.‏وقال المحب الطبري‏:‏

ص -142- يحتمل أن يكون أسامة غاب عنه بعد دخوله لحاجة فلم يشهد صلاته ويشهد له ما رواه أبو داود الطيالسي في مسنده عن أسامة‏:‏ ‏"‏قال دخلت على رسول اللَّه صلى اللَّه عليه وسلم الكعبة فرأى صورًا فدعا بدلو من ماء فأتيته به فضرب به الصور‏"‏ قال الحافظ‏:‏ هذا إسناده جيد قال القرطبي‏:‏ فلعله استصحب النفي لسرعة عوده انتهى‏.‏ وقد روى عمر بن شيبة في كتاب مكة عن علي بن بذيمة قال‏:‏ ‏"‏دخل النبي صلى اللَّه عليه وسلم الكعبة ودخل معه بلال وجلس أسامة على الباب فلما خرج وجد أسامة قد احتبى فأخذ حبوته فحلها‏"‏ الحديث فلعله احتبى فاستراح فنعس فلم يشاهد صلاته فلما سئل عنها نفاها مستصحبًا للنفي لقصر زمن احتبائه وفي كل نفي رؤيته لا ما في نفس الأمر‏.‏ ومنهم من جمع بين الحديثين بعد الترجيح وذلك من وجوه‏:‏الأول أن الصلاة المثبتة هي اللغوية والمنفية الشرعية‏.‏ والثاني يحتمل أن يكون دخول البيت وقع مرتين قاله المهلب شارح البخاري‏.‏ وقال ابن حبان‏:‏ الأشبه عندي في الجمع أن يجعل الخبران في وقتين فيقال لما دخل الكعبة في الفتح صلى فيها على ما رواه ابن عمر عن بلال ويجعل نفي ابن عباس الصلاة في الكعبة في حجته التي حج فيها لأن ابن عباس نفاها وأسنده إلى أسامة وابن عمر أثبتها وأسند إثباته إلى بلال وإلى أسامة أيضًا فإذا حمل الخبر على ما وصفنا بطل التعارض‏.‏ قال الحافظ‏:‏ وهذا جمع حسن لكن تعقبه النووي بأنه لا خلاف أنه صلى اللَّه عليه وآله وسلم دخل يوم الفتح لا في حجة الوداع ويشهد له ما روى الأزرقي في كتاب مكة عن غير واحد من أهل العلم أنه صلى اللَّه عليه وآله وسلم إنما دخل الكعبة مرة واحدة عام الفتح وأما يوم حج فلم يدخلها وإذا كان الأمر كذلك فلا يمتنع أن يكون دخلها عام الفتح مرتين ويكون المراد بالوحدة وحدة السفر لا الدخول‏.‏

باب الصلاة في السفينة
1- عن ابن عمر قال‏:‏ ‏"‏سئل النبي صلى اللَّه عليه وآله وسلم كيف أصلي في السفينة قال‏:‏ صل قائمًا إلا أن تخاف الغرق‏"‏‏.‏رواه الدارقطني والحاكم أبو عبد اللَّه في المستدرك على شرط الصحيحين‏.‏
الحديث رواه الحاكم من طريق جعفر بن برقان عن ميمون بن مهران عن ابن عمر وقال‏:‏ على شرط مسلم قال‏:‏ وهو شاذ بمرة‏.‏ الحديث ـ يدل على وجوب الصلاة من قيام في السفينة ولا يجوز القعود إلا لعذر مخافة غرق أو غيره لأن مخافة الغرق تنفي عنه الاستطاعة وقد قال اللَّه تعالى ‏{فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ ‏}‏ وثبت من حديث ابن عباس‏:‏ ‏"‏إذا أمرتم بأمر فأتوا منه ما استطعتم‏"‏ وهي أيضًا عذر أشد من المرض‏.‏ وقد أخرج الدارقطني من حديث علي‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم قال‏:‏ يصلي المريض قائمًا إن استطاع فإن لم يستطع صلى قاعدًا فإن لم يستطع أن يسجد أومأ وجعل سجوده أخفض من ركوعه فإن لم يستطع أن يصلي قاعدًا صلى على جنبه الأيمن مستقبل القبلة فإن لم يستطع أن يصلي على جنبه الأيمن صلى مستلقيًا رجلاه مما يلي القبلة‏"‏ وفي إسناده حسين بن زيد ضعفه ابن المديني والحسن بن الحسين العرني وهو متروك‏.‏وقال النووي‏:‏ هذا حديث ضعيف وأخرج البزار والبيهقي في المعرفة من حديث جابر مرفوعًا بلفظ‏:‏ ‏"‏صل على الأرض إن استطعت وإلا فأوم إيماء واجعل سجودك أخفض من ركوعك‏"‏ قال أبو حاتم‏:‏ الصواب أنه موقوف ورفعه خطأ‏.‏

ص -143- باب صلاة الفرض على الراحلة لعذر
1- عن يعلى بن مرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم انتهى إلى مضيق هو وأصحابه وهو على راحلته والسماء من فوقهم والبلة من أسفل منهم فحضرت الصلاة فأمر المؤذن فأذن وأقام ثم تقدم رسول اللَّه صلى اللَّه عليه وآله وسلم على راحلته فصلى بهم يومئ إيماء يجعل السجود أخفض من الركوع‏"‏‏.‏رواه أحمد والترمذي‏.‏
الحديث أخرجه أيضًا النسائي والدارقطني وقال الترمذي‏:‏ حديث غريب تفرد به عمرو بن الرياح وثبت ذلك عن أنس من فعله وصححه عبد الحق وحسنه النووي وضعفه البيهقي وهو يدل على ما ذهب إليه البعض من صحة صلاة الفريضة على الراحلة كما تصح في السفينة بالإجماع ويعارض هذا حديث عامر بن ربيعة الآتي وستعرف الكلام على ذلك هنالك‏.‏وقد صحح الشافعي الصلاة المفروضة على الراحلة بالشروط التي ستأتي وحكى النووي في شرح مسلم والحافظ في الفتح الإجماع على عدم جواز ترك الاستقبال في الفريضة‏.‏قال الحافظ‏:‏ لكن رخص في شدة الخوف وحكى النووي أيضًا الإجماع على عدم صلاة الفريضة على الدابة قال‏:‏ فلو أمكنه استقبال القبلة والقيام والركوع والسجود على دابة واقفة عليها هودج أو نحوه جازت الفريضة على الصحيح من مذهبنا فإن كانت سائرة لم تصح على الصحيح المنصوص للشافعي‏.‏ وقيل تصح كالسفينة فإنها تصح فيها الفريضة بالإجماع ولو كان في ركب وخاف لو نزل للفريضة انقطع عنهم ولحقه الضرر قال أصحابنا يصلي الفريضة على الدابة بحسب الإمكان ويلزمه إعادتها لأنه عذر نادر انتهى‏.‏
والحديث ـ يدل على جواز صلاة الفريضة على الراحلة ولا دليل يدل على اعتبار تلك الشروط إلا عمومات يصلح هذا الحديث لتخصيصها وليس في الحديث إلا ذكر عذر المطر ونداوة الأرض فالظاهر صحة الفريضة على الراحلة في السفر لمن حصل له مثل هذا العذر وإن لم يكن في هودج إلا أن يمنع من ذلك إجماع ولا إجماع فقد روى الترمذي في جامعه عن أحمد وإسحاق أنهما يقولان بجواز الفريضة على الراحلة إذا لم يجد موضعًا يؤدي فيه الفريضة نازلًا‏.‏ ورواه العراقي في شرح الترمذي عن الشافعي‏.‏ قوله ‏"‏والسماء من فوقهم‏"‏ المراد بالسماء هنا المطر قال الشاعر‏:‏
إذا نزل السماء بأرض قوم ** رعيناه وإن كانوا غضابا
قال الجوهري‏:‏ يقال ما زلنا نطأ في السماء حتى أتيناكم‏.‏قوله ‏"‏والبلة‏"‏ بكسر الباء الموحدة وتشديد اللام قال الجوهري‏:‏ البلة بالكسر النداوة‏.‏ قال المصنف رحمه اللَّه‏:‏ وإنما ثبتت الرخصة إذا كان الضرر بذلك بينًا فأما اليسير فلا‏.‏ روى أبو سعيد الخدري قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يسجد

ص -144- في الماء والطين حتى رأيت أثر الطين في جبهته‏"‏ متفق عليه انتهى‏.‏ وسيأتي حديث أبي سعيد هذا بطوله في باب الاجتهاد في العشر الأواخر من كتاب الاعتكاف‏.‏ واستدلال المصنف على تقييده لجواز صلاة الفريضة على الراحلة بالضرر البين بحديث أبي سعيد غير متجه لأن سجوده على الماء والطين كان في الحضر وكان معتكفًا على أنه لا نزاع أن السجود على الأرض مع المطر عزيمة فلا يكون صالحًا لتقييد هذه الرخصة‏.‏
2- وعن عامر بن ربيعة قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم وهو على راحلته يسبح يومئ برأسه قبل أيَّ وجهة توجه ولم يكن يصنع ذلك في الصلاة المكتوبة‏"‏‏.‏متفق عليه‏.‏
وفي الباب عن جابر عند البخاري وأبي داود والترمذي وصححه‏.‏ وعن أنس عند الشيخين وأبي داود والنسائي‏.‏ وعن ابن عمر عند أبي داود والنسائي وأخرجه البخاري من فعل ابن عمر‏.‏ وأخرج مسلم عنه مرفوعًا بنحو ما عند أبي داود والنسائي وعن أبي سعيد عند أحمد‏.‏ وعن سعيد ابن أبي وقاص عند البزار وفي إسناده ضرار بن صرد وهو ضعيف‏.‏ وعن شقران عند أحمد وفي إسناده مسلم بن خالد وثقه الشافعي وابن حبان وضعفه غير واحد ورواه أيضًا الطبراني في الكبير والأوسط‏.‏ وعن الهرماس عند أحمد أيضًا وفي إسناده عبد اللَّه بن واقد الحراني مختلف فيه ورواه الطبراني أيضًا‏.‏ وعن أبي موسى عند أحمد أيضًا وفي إسناده يونس بن الحارث وثقه ابن معين في رواية عنه وابن حبان وابن عدي وضعفه أحمد وغير واحد ورواه الطبراني في الأوسط‏.‏ـ والحديث ـ يدل على جواز التطوع على الراحلة للمسافر قبل جهة مقصده وهو إجماع كما قال النووي والعراقي والحافظ وغيرهم وإنما الخلاف في جواز ذلك في الحضر فجوزه أبو يوسف وأبو سعيد الأصطخري من أصحاب الشافعي وأهل الظاهر‏.‏ قال ابن حزم‏:‏ وقد روينا عن وكيع عن سفيان عن منصور بن المعتمر عن إبراهيم النخعي قال‏:‏ كانوا يصلون على رحالهم ودوابهم حيثما توجهت قال‏:‏ وهذه حكاية عن الصحابة والتابعين رضي اللَّه عنهم عمومًا في الحضر والسفر‏.‏ قال النووي‏:‏ وهو محكي عن أنس بن مالك انتهى‏.‏قال العراقي‏:‏ استدل من ذهب إلى ذلك بعموم الأحاديث التي لم يصرح فيها بذكر السفر وهو ماش على قاعدتهم في أنه لا يحمل المطلق على المقيد بل يعمل بكل منهما فأما من يحمل المطلق على المقيد وهم جمهور العلماء فحمل الروايات المطلقة على المقيدة بالسفر انتهى‏.‏وظاهر الأحاديث المقيدة بالسفر عدم الفرق بين السفر الطويل والقصير وإليه ذهب الشافعي وجمهور العلماء وذهب مالك إلى أنه لا يجوز إلا في سفر تقصر فيه الصلاة وهو محكي عن الشافعي ولكنها حكاية غريبة وذهب إليه الإمام يحيى ويدل لما قالوه ما في رواية رزين من حديث جابر بزيادة في سفر القصر فإن صحت هذه الزيادة وجب حمل ما أطلقته الأحاديث عليها‏.‏ وظاهر الأحاديث أن الجواز مختص بالراكب وإليه ذهب أهل الظاهر وأبو حنيفة وأحمد بن

ص -145- حنبل وقال الأوزاعي والشافعي‏:‏ إنه يجوز للراجل قال المهدي في البحر‏:‏ وهو قياس المذهب واستدلوا بالقياس على الراكب‏.‏ وظاهر الأحاديث اختصاص ذلك بالنافلة كما صرح في حديث الباب وغيره بأنه صلى اللَّه عليه وآله وسلم لم يكن يفعل ذلك في المكتوبة وقد تقدم الخلاف في ذلك في الحديث الذي قبل هذا ونفي فعل ذلك في المكتوبة وإن كان ثابتًا في الصحيحين وغيرهما لكن غاية ما فيه أنه أخبرنا النافي بما علم وعدم علمه لا يستلزم العدم فالواجب علينا العمل بخبر من أخبرنا بشرع لم يعلمه غيره لأن من علم حجة على من لا يعلم وكثيرًا ما يرجح أهل الحديث ما في الصحيحين على ما في غيرهما في مثل هذه الصورة وهو غلط أوقع في مثله الجمود فليكن منك هذا على ذكر‏.‏قوله ‏"‏يسبح‏"‏ أي يتنفل والسبحة بضم السين وإسكان الباء النافلة قاله النووي وإطلاق التسبيح على النافلة مجاز والعلاقة الجزئية والكلية أو اللزوم لأن الصلاة المخلصة يلزمها التنزيه‏.‏

باب اتخاذ متعبدات الكفار ومواضع القبور إذا نبشت مساجد
1- عثمان بن أبي العاص‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أمره أن يجعل مساجد الطائف حيث كان طواغيتهم‏"‏‏.‏رواه أبو داود وابن ماجه قال البخاري‏:‏ وقال عمر‏:‏ إنا لا ندخل كنائسهم من أجل التماثيل التي فيها الصور‏.‏ قال‏:‏ وكان ابن عباس يصلي في البيعة إلا بيعة فيها التماثيل‏.‏
الحديث رجال إسناده ثقات ومحمد بن عبد اللَّه بن عياض الطائفي المذكور في إسناد هذا الحديث ذكره ابن حبان في الثقات وكذلك أبو همام ثقة واسمه محمد بن محمد الدلال البصري وعثمان ابن أبي العاص المذكور هو الثقفي أمره النبي صلى اللَّه عليه وآله وسلم بذلك حين استعمله على الطائف‏.‏قوله ‏"‏طواغيتهم‏"‏ جمع طاغوت وهو بيت الصنم الذي كانوا يتعبدون فيه للَّه تعالى ويتقربون إليه بالأصنام على زعمهم‏.‏ والحديث ـ يدل على جواز جعل الكنائس والبيع وأمكنة الأصنام مساجد وكذلك فعل كثير من الصحابة حين فتحوا البلاد جعلوا متعبداتهم متعبدات للمسلمين وغيروا محاريبها‏.‏قوله ‏"‏وقال عمر‏"‏ هكذا ذكره البخاري تعليقًا ووصله عبد الرزاق من طريق أسلم مولى عمر قال‏:‏ ‏"‏لما قدم عمر الشام صنع له رجل من النصارى طعامًا وكان من عظمائهم وقال‏:‏ أحب أن تجيبني وتكرمني فقال له عمر‏:‏ إنا لا ندخل كنائسكم من أجل الصور التي فيها‏"‏ يعني التماثيل‏.‏قوله ‏"‏من أجل التماثيل‏"‏ هو جمع تمثال بمثناة ثم مثلثة بينهما ميم‏.‏ قال الحافظ‏:‏ وبينه وبين الصورة عموم وخصوص مطلق فالصورة أعم‏.‏ قوله ‏"‏التي فيها الصور‏"‏ الضمير يعود على الكنيسة والصور بالجر بدل من التماثيل أو بيان لها أو بالنصب على الاختصاص أو بالرفع أي أن التماثيل مصورة والضمير على هذا للتماثيل‏.‏ وفي رواية الأصيلي بزيادة واو العاطفة

ص -146- .‏قوله ‏"‏وكان ابن عباس‏"‏ هكذا ذكره البخاري تعليقًا ووصله البغوي في الجعديات وزاد فيه فإن كان فيها تماثيل خرج فصلى في المطر‏.‏ والأثران يدلان ـ على جواز دخول البيع والصلاة فيها إلا إذا كان فيها تماثيل وقد تقدم الكلام في ذلك والبيعة صومعة الراهب قاله في المحكم وقيل كنيسة النصارى‏.‏ قال الحافظ‏:‏ والثاني هو المعتمد وهي بكسر الباء قال‏:‏ ويدخل في حكم البيعة الكنيسة وبيت المدراس والصومعة وبيت الصنم وبيت النار ونحو ذلك‏.‏ قال ابن رسلان‏:‏ وفي الحديث أنه كان يصلي في البيعة وهي كنيسة أهل الكتاب‏.‏
2- ن قيس بن طلق بن علي عن أبيه قال‏:‏ ‏"‏خرجنا وفدًا إلى النبي صلى اللَّه عليه وآله وسلم فبايعناه وصلينا معه وأخبرناه أن بأرضنا بيعة لنا واستوهبناه من فضل طهوره فدعا بماء فتوضأ وتمضمض ثم صبه في إدواة وأمرنا فقال‏:‏ اخرجوا فإذا أتيتم أرضكم فاكسروا بيعتكم وانضحوا مكانها بهذا الماء واتخذوها مسجدًا‏"‏‏.‏ رواه النسائي‏.‏
الحديث أخرج نحوه الطبراني في الكبير والأوسط وقيس بن طلق ممن لا يحتج بحديثه قال يحيى بن معين‏:‏ لقد أكثر الناس في قيس بن طلق وأنه لا يحتج بحديثه وقال عبد الرحمن بن أبي حاتم‏:‏ إن أباه وأبا زرعة قالا‏:‏ قيس بن طلق ليس ممن تقوم به حجة ووهناه ولم يثبتاه وضعفه أحمد ويحيى بن معين في إحدى الروايتين عنه وفي رواية عثمان بن سعيد عنه أنه وثقه ووثقه العجلي قال في الميزان حاكيًا عن ابن القطان أنه قال‏:‏ يقتضي أن يكون خبره حسنًا لا صحيحًا وأما من دون قيس بن طلق فهم ثقات فإن النسائي قال أخبرنا هناد بن السري عن ملازم قال حدثني عبد اللَّه بن بدر عن قيس بن طلق وملازم هو ابن عمر ووثقه ابن معين والنسائي‏.‏وعبد اللَّه بن بدر ثقة وأما هناد فهو الإمام الكبير المشهور‏.‏ والطهور والإداوة قد تقدم ضبطهما‏.‏ والحديث ـ يدل على جواز اتخاذ البيع مساجد وغيرها من الكنائس ونحوها ملحق بها بالقياس كما تقدم‏.‏
3- ن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يحب أن يصلي حيث أدركته الصلاة ويصلي في مرابض الغنم وأنه أمر ببناء المسجد فأرسل إلى ملأ من بني النجار فقال‏:‏ يا بني النجار ثامنوني بحائطكم هذا قالوا‏:‏ لا واللَّه ما نطلب ثمنه إلا إلى اللَّه فقال أنس‏:‏ وكان فيه ما أقول لكم قبور المشركين وفيه خرب وفيه نخل فأمر النبي صلى اللَّه عليه وآله وسلم بقبور المشركين فنبشت ثم بالخرب فسويت ثم بالنخل فقطع فصفوا النخل قبلة المسجد وجعلوا عضادتيه الحجارة وجعلوا ينقلون الصخر وهم يرتجزون والنبي صلى اللَّه عليه وآله وسلم معهم وهو يقول

ص -147- اللَّهم لا خير إلا خير الآخرة فاغفر للأنصار والمهاجرة‏"‏‏.‏مختصر من حديث متفق عليه‏.‏
قوله ‏"‏ثامنوني‏"‏ أي اذكروا لي ثمنه لأذكر لكم الثمن الذي أختاره قال ذلك على سبيل المساومة فكأنه قال ساوموني في الثمن‏.‏قوله ‏"‏لا نطلب ثمنه إلا إلى اللَّه‏"‏ تقديره لا نطلب الثمن لكن الأمر فيه إلى اللَّه أو إلى بمعنى من وكذا عند الإسماعيلي‏:‏ ‏"‏لا نطلب ثمنه إلا من اللَّه‏"‏ وزاد ابن ماجه‏:‏ ‏"‏أبدًا‏"‏ وظاهر الحديث أنهم لم يأخذوا منه ثمنًا وخالف ذلك أهل السير قاله الحافظ‏.‏قوله ‏"‏فكان فيه‏"‏ أي في الحائط الذي بني في مكانه المسجد‏.‏قوله ‏"‏وفيه خرب‏"‏ قال ابن الجوزي‏:‏ المعروف فيه فتح الخاء وكسر الراء بعدها موحدة جمع خربة ككلم وكلمة‏.‏ وحكى الخطابي كسر أوله وفتح ثانيه جمع خربة كعنب وعنبة وللكشميهني بفتح الحاء المهملة وسكون الراء بعدها مثلثة‏.‏ وقد بين أبو داود أن رواية عبد الوارث بالمعجمة والموحدة ورواية حماد بن سلمة عن أبي التياح بالمهملة والمثلثة قال الحافظ‏:‏ فعلى هذا فرواية الكشميهني وهم لأن البخاري إنما أخرجه من رواية عبد الوارث‏.‏قوله ‏"‏فاغفر للأنصار‏"‏ وفي رواية في البخاري للمستملي والحموي ‏"‏فاغفر الأنصار‏"‏ بحذف اللام قال الحافظ‏:‏ ويوجه له بأن ضمن اغفر معنى استر‏.‏ وقد رواه أبو داود عن مسدد بلفظ ‏"‏فانصر الأنصار‏"‏‏.‏ وفي الحديث ـ جواز التصرف في المقبرة المملوكة بالهبة والبيع وجواز نبش القبور الدارسة إذا لم تكن محترمة وجواز الصلاة في مقابر المشركين بعد نبشها وإخراج ما فيها وجواز بناء المساجد في أماكنها وجواز قطع النخل المثمرة للحاجة‏.‏ قال الحافظ‏:‏ وفيه نظر لاحتمال أن يكون ذلك مما لا يثمر إما بأن يكون ذكورًا وإما أن يكون مما طرأ عليه ما قطع ثمرته وفيه أن احتمال كونها مما لا تثمر خلاف الظاهر فلا يناقش بمثله والأولى المناقشة باحتمال أن تكون غير مثمرة حال القطع إن أراد المستدل بالمثمرة ما كانت الثمرة موجودة فيها حال القطع‏.‏ وللحديث ـ فوائد ليس هذا محل بسطها وصفة بنيان المسجد ما ثبت عند البخاري وغيره من حديث ابن عمر أنه قال‏:‏ ‏"‏إن المسجد كان على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم مبنيًا باللبن وسقفه الجريد وعمده خشب النخل فلم يزد فيه أبو بكر شيئًا وزاد فيه عمر وبناه على بنيانه في عهد رسول اللَّه صلى اللَّه عليه وآله وسلم باللبن والجريد وأعاد عمده خشبًا ثم غيره عثمان فزاد فيه زيادة كثيرة وبنى جداره بالحجارة المنقوشة والقصة وجعل عمده من حجارة منقوشة وسقفه بالساج‏.‏

باب فضل من بنى مسجدًا
1 عن عثمان بن عفان قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول من بنى للَّه مسجدًا بنى اللَّه له مثله في الجنة‏"‏‏.‏متفق عليه‏.‏
وفي الباب عن أبي بكرة عند الطبراني في الأوسط وابن عدي في الكامل وفي إسناد الطبراني وهب بن حفص وهو ضعيف وفي إسناد ابن عدي الحكم بن يعلى بن عطاء وهومنكر الحديث‏.‏

ص -148- وعن عمر عند ابن ماجه‏.‏ وعن علي عند ابن ماجه أيضًا وفيه ابن لهيعة وعن عبد اللَّه بن عمرو عند أحمد وفي إسناده الحجاج بن أرطأة‏.‏ وعن أنس عند الترمذي وفي إسناده زياد النميري وهو ضعيف وله طرق أخر عن أنس منها عند الطبراني ومنها عند ابن عدي وفيهما مقال‏.‏ وعن ابن عباس عند أحمد والبزار في مسنديهما وفي إسناده جابر الجعفي وهو ضعيف‏.‏ وعن عائشة عند البزار والطبراني في الأوسط وفيه كثير ابن عبد الرحمن ضعفه العقيلي وله طريق أخرى عند الطبراني في الأوسط وفيها المثنى ابن الصباح ضعفه الجمهور ورواه أبو عبيد في غريبه بإسناد جيد وعن أم حبيبة عند ابن عدي في الكامل وفيه أبو ظلال ضعيف جدًا‏.‏ وعن أبي ذر عند ابن حبان في صحيحه والبزار والطبراني والبيهقي وزاد‏:‏ ‏"‏قدر مفحص قطاة‏"‏ قال العراقي‏:‏ وإسناده صحيح‏.‏ وعن عمرو بن عبسة عند النسائي‏.‏ وعن واثلة بن الأسقع عند أحمد والطبراني وابن عدي‏.‏ وعن أبي هريرة عند البزار وابن عدي والطبراني وفي إسناده سليمان بن داود اليمامي وليس بشيء‏.‏ ورواه الطبراني من طريق أخرى فيها المثنى بن الصباح‏.‏ وعن جابر عند ابن ماجه وإسناده جيد‏.‏ وعن معاذ عند الحافظ الدمياطي في جزء المساجد له‏.‏ وعن عبد اللَّه بن أبي أوفى عنده أيضًا‏.‏ وعن ابن عمر عند البزار والطبراني وفي إسناده الحكم بن ظهير وهو متروك بزيادة‏:‏ ‏"‏ولو كمفحص قطاة‏"‏‏.‏ وعن أبي موسى عند الدمياطي في جزئه المذكور‏.‏ وعن أبي أمامة عند الطبراني وفيه علي بن زيد وهو ضعيف‏.‏ وعن أبي قرصافة واسمه حيدرة عند الطبراني وفي إسناده جهالة‏.‏ وعن نبيط بن شريط عند الطبراني‏.‏ وعن عمر بن مالك عند الدمياطي في الجزء المذكور‏.‏ وعن أسماء بنت يزيد عند أحمد والطبراني وابن عدي قال يحيى بن معين‏:‏ هذا ليس بشيء وذكر أبو القاسم بن منده في كتابه المستخرج من كتب الناس للفائدة أنه رواه عن النبي صلى اللَّه عليه وسلم رافع بن خديج وعبد اللَّه بن عمر وعمران بن حصين وفضالة بن عبيد وقدامة بن عبد اللَّه العامري ومعاوية بن حيدة والمغيرة بن شعبة والمقداد بن معد يكرب وأبو سعيد الخدري‏.‏ قوله ‏"‏من بنى للَّه مسجدًا‏"‏ يدل على أن الأجر المذكور يحصل ببناء المسجد لا بجعل الأرض مسجدًا من غير بناء وأنه لا يكفي في ذلك تحويطه من غير حصول مسمى البناء والتنكير في مسجد للشيوع فيدخل فيه الكبير والصغير وعن أنس عند الترمذي مرفوعًا بزيادة لفظ‏:‏ ‏"‏كبيرًا أو صغيرًا‏"‏ ويدل لذلك رواية ‏"‏كمفحص قطاة‏"‏ وهي مرفوعة ثابتة عند ابن أبي شيبة عن عثمان وابن حبان والبزار عن أبي ذر وأبي مسلم الكجي من حديث ابن عباس والطبراني في الأوسط من حديث أنس وابن عمر وعن أبي نعيم في الحلية عن أبي بكر وابن خزيمة عن جابر وحمل ذلك العلماء على المبالغة لأن المكان الذي تفحصه القطاة لتضع فيه بيضها وترقد عليه لا يكفي مقداره للصلاة وقيل هي على ظاهرها والمعنى أنه يزيد في مسجد قدرًا يحتاج إليه تكون تلك الزيادة هذا القدر أو يشترك جماعة في بناء مسجد فيقع حصة كل واحد منهم ذلك القدر وفي رواية للبخاري قال بكير‏:‏ حسبت أنه قال يعني شيخه عاصم بن عمر بن قتادة ‏"‏يبتغي به وجه اللَّه‏"‏ قال الحافظ‏:‏ وهذه الجملة لم يجزم بها بكير في

ص -149- الحديث ولم أرها إلا من طريقه هكذا وكأنها ليست في الحديث بلفظها فإن كل من روى الحديث من جميع الطرق إليه لفظهم ‏"‏من بنى للَّه مسجدًا‏"‏ فكأن بكيرًا نسبها فذكرها بالمعنى مترددًا في اللفظ الذي ظنه انتهى ولكنه يؤدي معنى هذه الزيادة‏.‏ قوله ‏"‏من بنى للَّه‏"‏ فإن الباني للرياء والسمعة والمباهاة ليس بانيًا للَّه وأخرج الطبراني من حديث عائشة بزيادة‏:‏ لا يريد به رياء ولا سمعة‏.‏ قوله ‏"‏بنى اللَّه له مثله‏"‏ وقد اختلف في معنى المماثلة فقال ابن العربي‏:‏ مثله في القدر والمساحة ويرده زيادة بيتًا أوسع منه عند الطبراني من حديث ابن عمر‏.‏ وروى أحمد أيضًا من طريق واثلة بن الأسقع بلفظ ‏"‏أفضل منه‏"‏ وقيل مثله في الجودة والحصانة وطول البقاء ويرده أن بناء الجنة لا يخرب بخلاف بناء المسجد فلا مماثلة‏.‏ وقال صاحب المفهم‏:‏ هذه المثلية ليست على ظاهرها وإنما يعني أنه يبنى له بثوابه بيتًا أشرف وأعظم وأرفع‏.‏ وقال النووي‏:‏ يحتمل أن يكون مثله معناه بنى اللَّه له مثله في مسمى البيت وأما صفته في السعة وغيرها فمعلوم فضلها فإنها ما لا عين رأت ولا أذن سمعت ولا خطر على قلب بشر ويحتمل أن يكون معناه أن فضله على بيوت الجنة كفضل المسجد على بيوت الدنيا انتهى‏.‏ قال الحافظ‏:‏ لفظ المثل له استعمالان أحدهما الإفراد مطلقًا كقوله تعالى ‏:{فَقَالُوا أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا}‏ والآخر المطابقة كقوله تعالى ‏{أُمَمٌ أَمْثَالُكُمْ ‏}‏ فعلى الأول لا يمتنع أن يكون الجزاء أبنية متعددة فيحصل جواب من استشكل تقييده بقوله مثله مع أن الحسنة بعشر أمثالها لاحتمال أن يكون المراد بنى اللَّه له عشر أبنية مثله‏.‏ وأما من أجاب باحتمال أن يكون صلى اللَّه عليه وآله وسلم قال ذلك قبل نزول قوله تعالى ‏{مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا}‏ ففيه بعد‏.‏ وكذا من أجاب بأن التقييد بالواحد لا ينفي الزيادة قال‏:‏ ومن الأجوبة المرضية أن المثلية هنا بحسب الكمية والزيادة حاصلة بحسب الكيفية فكم من بيت خير من عشرة بل من مائة وهذا الذي ارتضاه هو الاحتمال الأول الذي ذكره النووي‏.‏ وقيل إن المثلية هي أن جزاء هذه الحسنة من جنس البناء لا من غيره مع قطع النظر عن غير ذلك مع أن التفاوت حاصل قطعًا بالنسبة إلى ضيق الدنيا وسعة الجنة‏.‏ قال في المفهم‏:‏ هذا البيت واللَّه أعلم مثل بيت خديجة الذي قال فيه إنه من قصب يريد إنه من قصب الزمرد والياقوت انتهى‏.‏
2- ن ابن عباس‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من بنى للَّه مسجدًا ولو كمفحص قطاة لبيضها بنى اللَّه له بيتًا في الجنة‏"‏‏.‏ رواه أحمد‏.‏
الكلام على الحديث تخريجًا وتفسيرًا قد قدمناه في شرح الذي قبله‏.‏

ص -150- باب الاقتصاد في بناء المساجد
-1عن ابن عباس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما أمرت بتشييد المساجد‏"‏ قال ابن عباس‏:‏ لتزخرفها كما زخرفت اليهود والنصارى‏.‏أخرجه أبو داود‏.‏
الحديث صححه ابن حبان ورجاله رجال الصحيح لأن أبا داود رواه عن سفيان بن عيينة عن سفيان الثوري عن أبي فزارة وهو راشد بن كيسان الكوفي وقد أخرج له مسلم عن يزيد بن الأصم هو العامري التابعي أخرج له مسلم أيضًا عن ابن عباس وقد أخرج البخاري في صحيحه قول ابن عباس المذكور تعليقًا وإنما لم يذكر البخاري المرفوع للاختلاف على يزيد بن الأصم في وصله وإرساله قاله الحافظ‏.‏قوله ‏"‏ما أمرت‏"‏ بضم الهمزة وكسر الميم مبني للمفعول‏.‏قوله ‏"‏بتشييد المساجد‏"‏ قال البغوي في شرح السنة‏:‏ التشييد رفع البناء وتطويله ومنه قوله تعالى: ‏{بُرُوجٍ مُشَيَّدَةٍ ‏}‏ وهي التي طول بناؤها يقال شدت الشيء أشيده مثل بعته أبيعه إذا بنيته بالشيد وهو الجص وشيدته تشييدًا طولته ورفعته‏.‏وقيل المراد بالبروج المشيدة المجصصة قال ابن رسلان‏:‏ والمشهور في الحديث أن المراد بتشييد المساجد هنا رفع البناء وتطويله كما قال البغوي وفيه رد على من حمل قوله تعالى ‏{فِي بُيُوتٍ أَذِنَ اللَّهُ أَنْ تُرْفَعَ ‏}‏ على رفع بنائها وهو الحقيقة بل المراد أن تعظم فلا يذكر فيها الخنى من الأقوال وتطييبها من الأدناس والأنجاس ولا ترفع فيها الأصوات انتهى‏.‏ ٍقوله ‏"‏قال ابن عباس‏"‏ هكذا رواه ابن حبان موقوفًا وقبله حديث ابن عباس أيضًا مرفوعًا وظن الطيبي في شرح المشكاة أنهما حديث واحد فشرحه على أن اللام في لتزخرفه ا مكسورة قال‏:‏ وهي لام التعليل للمنفي قبله والمعنى ما أمرت بالتشييد ليجعل ذريعة إلى الزخرفة قال‏:‏ والنون فيه لمجرد التأكيد وفيه نوع تأنيب وتوبيخ ثم قال‏:‏ ويجوز فتح اللام على أنها جواب القسم‏.‏ قال الحافظ‏:‏ وهذا يعني فتح اللام هو المعتمد والأول لم تثبت به الرواية أصلًا فلا يغتر به‏.‏ وكلام ابن عباس فيه مفصول من كلام النبي صلى اللَّه عليه وآله وسلم في الكتب المشهورة وغيرها انتهى‏.‏ والزخرفة الزينة قال محي السنة أنهم زخرفوا المساجد عندما بدلوا دينهم وحرفوا كتبهم وأنتم تصيرون إلى مثل حالهم وسيصير أمركم إلى المراءاة بالمساجد والمباهاة بتشييدها وتزيينها‏.‏ قال أبو الدرداء‏:‏ إذا حليتم مصاحفكم وزوقتم مساجدكم فالدمار عليكم‏.‏ قال ابن رسلان‏:‏ وهذا الحديث فيه معجزة ظاهرة لإخباره صلى اللَّه عليه وآله وسلم عما سيقع بعده فإن تزويق المساجد والمباهاة بزخرفتها كثر من الملوك والأمراء في هذا الزمان بالقاهرة والشام وبيت المقدس بأخذهم أموال الناس ظلمًا وعمارتهم بها المدارس على شكل بديع نسأل اللَّه السلامة والعافية انتهى‏.‏ والحديث ـ يدل على أن تشييد المساجد بدعة وقد روي عن أبي حنيفة الترخيص في ذلك‏.‏ وروي عن أبي طالب أنه لا كراهة في تزيين المحراب‏.‏ وقال المنصور باللَّه‏:‏ إنه يجوز في جميع المساجد‏.‏ وقال البدر بن المنير‏:‏ لما شيد الناس بيوتهم وزخرفوها ناسب أن يصنع ذلك بالمساجد صونًا لها عن الاستهانة وتعقب بأن المنع إن كان للحث على إتباع السلف في ترك الرفاهية فهو كما قال وإن كان لخشية شغل بال المصلي بالزخرفة فلا لبقاء العلة‏.‏ومن

ص -151- جملة ما عول عليه المجوزون للتزيين بأن السلف لم يحصل منهم الإنكار على من فعل ذلك وبأنه بدعة مستحسنة وبأنه مرغب إلى المسجد وهذه حجج لا يعول عليها من له حظ من التوفيق لا سيما مع مقابلتها للأحاديث الدالة على أن التزيين ليس من أمر رسول اللَّه صلى اللَّه عليه وآله وسلم وأنه نوع من المباهاة المحرمة وأنه من علامات الساعة كما روي عن علي عليه السلام‏.‏ وأنه من صنع اليهود والنصارى وقد كان صلى اللَّه عليه وآله وسلم يحب مخالفتهم ويرشد إليها عمومًا وخصوصًا‏.‏ ودعوى ترك إنكار السلف ممنوعة لأن التزيين بدعة أحدثها أهل الدول الجائرة من غير مؤاذنة لأهل العلم والفضل وأحدثوا من البدع ما لا يأتي عليه الحصر ولا ينكره أحد وسكت العلماء عنهم تقية لا رضا بل قام في وجه باطلهم جماعة من علماء الآخرة وصرخوا بين أظهرهم بنعي ذلك عليهم ودعوى أنه بدعة مستحسنة باطلة وقد عرفناك وجه بطلانها في شرح حديث ‏"‏من عمل عملًا ليس عليه أمرنا فهو رد‏"‏ في باب الصلاة في ثوب الحرير والغصب ودعوى أنه مرغب إلى المسجد فاسدة لأن كونه داعيًا إلى المسجد ومرغبًا إليه لا يكون إلا لمن كان غرضه وغاية قصده النظر إلى تلك النقوش والزخرفة فأما من كان غرضه قصد المساجد لعبادة اللَّه التي لا تكون عبادة على الحقيقة إلا مع خشوع وإلا كانت كجسم بلا روح فليست إلا شاغلة عن ذلك كما فعله صلى اللَّه عليه وآله وسلم في الإنبجانية التي بعث بها إلى أبي جهم‏.‏وكما تقدم من هتكه للستور التي فيها نقوش‏.‏ وكما سيأتي في باب تنزيه قبلة المصلي عما يلهي وتقويم البدع المعوجة التي يحدثها الملوك توقع أهل العلم في المسالك الضيقة فيتكلفون لذلك من الحجج الواهية ما لا ينفق إلا على بهيمة‏.‏
2عن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تقوم الساعة حتى يتباهى الناس في المساجد‏"‏‏.‏رواه الخمسة إلا الترمذي‏.‏ وقال البخاري‏:‏ قال أبو سعيد‏:‏ كان سقف المسجد من جريدة النخل وأمر عمر ببناء المسجد وقال‏:‏ أكن الناس من المطر وإياك أن تحمر أو تصفر فتفتن الناس‏.‏
الحديث صححه ابن خزيمة وأورده البخاري عن أنس تعليقًا بلفظ‏:‏ ‏"‏يتباهون بها ثم لا يعمرونها إلا قليلًا‏"‏ ووصله أبو يعلى الموصلي في مسنده‏.‏ وروى الحديث أبو نعيم في كتاب المساجد من الوجه الذي عند ابن خزيمة بلفظ‏:‏ ‏"‏يتباهون بكثرة المساجد‏"‏‏.‏
قوله ‏"‏حتى يتباهى الناس في المساجد‏"‏ أي يتفاخرون في بناء المساجد والمباهاة بها كما في رواية البخاري أن يتفاخروا بها بالنقش والكثرة‏.‏
وروى في شرح السنة بسنده عن أبي قلابة قال‏:‏ غدونا مع أنس بن مالك إلى الزاوية فحضرت صلاة الصبح فمررنا بمسجد فقال أنس‏:‏ أي مسجد هذا قالوا‏:‏ مسجد أحدث الآن فقال أنس‏:‏ ‏"‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ سيأتي على الناس زمان يتباهون في المساجد ثم لا يعمرونها إلا قليلًا‏"‏‏.‏
قوله ‏"‏وقال أكن الناس‏"‏ قال الحافظ‏:‏ وقع في روايتنا أكن الناس بضم الهمزة وكسر الكاف وتشديد النون المضمومة بلفظ المضارع من أكن الرباعي يقال أكننت الشيء إكنانًا

ص -152- أي صنته وسترته وحكى أبو زيد كننته من الثلاثي بمعنى أكننته وفرق الكسائي بينهما فقال‏:‏ كننته أي سترته وأكننته في نفسي أي أسررته‏.‏ ووقع في رواية الأصيلي أكن بفتح الهمزة والنون فعل أمر من الإكنان أيضًا ويرجحه قوله قبله وأمر عمر وقوله بعده وإياك وتوجه الأولى بأنه خاطب القوم بما أراد ثم التفت إلى الصانع فقال له‏:‏ وإياك‏.‏ أو يحمل قوله وإياك على التجريد كأنه خاطب نفسه بذلك قال عياض‏:‏ وفي رواية غير الأصيلي كن الناس بحذف الهمزة وكسر الكاف وهو صحيح أيضًا وجوز ابن مالك ضم الكاف على أنه من كن فهو مكنون انتهى‏.‏ قال الحافظ‏:‏ وهو متجه لكن الرواية لا تساعده‏.‏
قوله ‏"‏فتفتن الناس‏"‏ بفتح المثناة من فتن وضبطه الأصيلي بالضم من افتن وذكر أن الأصمعي أنكره وأن أبا عبيدة أجازه فقال‏:‏ فتن وأفتن بمعنى‏.‏ قال ابن بطال‏:‏ كأن عمر فهم من ذلك رد الشارع الخميصة إلى أبي جهم من أجل الأعلام التي فيها وقال‏:‏ إنها ألهتني عن صلاتي‏.‏ قال الحافظ‏:‏ ويحتمل أن يكون عند عمر من ذلك علم خاص بهذه المسألة فقد روى ابن ماجه من طريق عمرو بن ميمون عن عمر مرفوعًا‏:‏ ‏"‏ما ساء عمل قوم قط إلا زخرفوا مساجدهم‏"‏ ورجاله ثقات إلا شيخ جبارة بن المغلس ففيه مقال‏.‏

باب كنس المساجد وتطييبها وصيانتها من الروائح الكريهة
1عن أنس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ عرضت علي أجور أمتي حتى القذاة يخرجها الرجل من المسجد وعرضت علي ذنوب أمتي فلم أر ذنبًا أعظم من سورة من القرآن أو آية أوتيها رجل ثم نسيها‏"‏‏.‏رواه أبو داود‏.‏
الحديث أخرجه أيضًا الترمذي وقال‏:‏ هذا حديث غريب لا نعرفه إلا من هذا الوجه قال‏:‏ وذاكرت به محمد بن إسماعيل يعني البخاري فلم يعرفه واستغربه قال محمد‏:‏ ولا أعرف للمطلب بن عبد اللَّه يعني الراوي له عن أنس سماعًا من أحد من أصحاب النبي صلى اللَّه عليه وآله وسلم إلا قوله حدثني من شهد خطبة النبي صلى اللَّه عليه وسلم‏.‏ وأنكر علي ابن المديني أن يكون المطلب سمع من أنس وفي إسناده عبد المجيد بن عبد العزيز ابن أبي رواد الأزدي وثقه يحيى بن معين وتكلم فيه غير واحد‏.‏ قال الحافظ في بلوغ المرام‏:‏ وصححه ابن خزيمة‏.‏قوله ‏"‏القذاة‏"‏ بتخفيف الذال المعجمة والقصر الواحدة من التبن والتراب وغير ذلك‏.‏ قال أهل اللغة‏:‏ القذى في العين والشراب مما يسقط فيه ثم استعمل في كل شيء يقع في البيت وغيره إذا كان يسيرًا‏.‏قال ابن رسلان في شرح السنن‏:‏ فيه ترغيب في تنظيف المساجد مما يحصل فيها من القمامات القليلة أنها تكتب في أجورهم وتعرض على نبيهم وإذا كتب هذا القليل وعرض فيكتب الكبير ويعرض من باب الأولى ففيه تنبيه بالأدنى على الأعلى وبالطاهر عن النجس والحسنات على قدر الأعمال‏.‏ قال‏:‏ وسمعت من بعض المشايخ أنه ينبغي لمن أخرج قذاة من المسجد أو أذى من طريق المسلمين أن يقول عند أخذها لا إله إلا اللَّه ليجمع بين

ص -153- أدنى شعب الإيمان وأعلاها وهي كلمة التوحيد وبين الأفعال والأقوال وإن اجتمع القلب مع اللسان كان ذلك أكمل انتهى‏.‏ إلا أنه لا يخفى أن الأحكام الشرعية تحتاج إلى دليل وقوله ينبغي حكم شرعي‏.‏قوله ‏"‏فلم أر ذنبًا أعظم‏"‏ قال شارح المصابيح أي من سائر الذنوب الصغائر لأن نسيان القرآن من الحفظ ليس بذنب كبير إن لم يكن من استخفافه وقلة تعظيمه للقرآن وإنما قال صلى اللَّه عليه وآله وسلم هذا التشديد العظيم تحريضًا منه على مراعاة حفظ القرآن انتهى‏.‏ والتقييد بالصغائر يحتاج إلى دليل‏.‏ وقيل المراد بقوله نسيها ترك العمل بها‏.‏ ومنه قوله تعالى ‏{نَسُوا اللَّهَ فَنَسِيَهُمْ}‏ وهو مجاز لا يصار إليه إلا لموجب‏.‏
-2عن عائشة قالت‏:‏ ‏"‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم ببناء المساجد في الدور وأن تنظف وتطيب‏"‏‏.‏رواه الخمسة إلا النسائي‏.‏
3 عن سمرة بن جندب قال‏:‏ ‏"‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نتخذ المساجد في ديارنا وأمرنا أن ننظفها‏"‏‏.‏رواه أحمد والترمذي وصححه ورواه أبو داود ولفظه‏:‏ ‏"‏كان يأمرنا بالمساجد أن نضعها في ديارنا ونصلح صنعتها ونطهرها‏"‏‏.‏
الحديث الأول أخرجه الترمذي مسندًا ومرسلًا‏.‏ وقال‏:‏ المرسل أصح ولكنه رواه غير مسند بإسناد رجاله ثقات فرواه أبو داود عن حسين بن علي بن الأسود العجلي قال أبو حاتم‏:‏ صدوق عن زائدة بن قدامة أو ابن بسيط وهما ثقتان عن هشام بن عروة عن أبيه عن عائشة مرفوعًا والحديث الثاني رواه أحمد بإسناد صحيح‏.‏ وكذا رواه غيره بأسانيد جيدة‏.‏قوله ‏"‏في الدور‏"‏ قال البغوي في شرح السنة‏:‏ يريد المحال التي فيها الدور ومنه قوله تعالى ‏{سَأُرِيكُمْ دَارَ الْفَاسِقِينَ}‏ لأنهم كانوا يسمون المحلة التي اجتمعت فيها قبيلة دارًا ومنه الحديث ‏"‏ما بقيت دارًا إلا بني فيها مسجد‏"‏ قال سفيان‏:‏ بناء المساجد في الدور يعني القبائل أي من العرب يتصل بعضها ببعض وهم بنواب واحد يبني لكل قبيلة مسجد هذا ظاهر معنى تفسير سفيان الدور‏.‏قال أهل اللغة‏:‏ الأصل في إطلاق الدور على المواضع وقد تطلق على القبائل مجازًا‏.‏ قال بعض المحدثين‏:‏ والبساتين في معنى الدور وعلى هذا فيستحب بناء المسجد من حجر أو لبن أو مدر أو خشب وغير ذلك في كل محلة يحلها المقيمون بها وكل بساتين مجتمعة‏.‏وقال في شرح المشكاة‏:‏ الدور المذكورة في الحديث جمع دار وهو اسم جامع للبناء والعرصة والمحلة والمراد المحلات فإنهم كانوا يسمون المحلة التي اجتمعت فيها قبيلة دارًا أو محمول على اتخاذ بيت للصلاة كالمسجد يصلي فيه أهل البيت قاله ابن عبد الملك‏.‏ والأول هو المعول عليه انتهى‏.‏وقال شارح المصابيح‏:‏ يحتمل أن رسول اللَّه صلى اللَّه عليه وآله وسلم أذن أن يبني الرجل في داره مسجدًا يصلي فيه أهل بيته اهـ‏.‏ فعلى تفسير الدار بالمحلة المساجد المذكورة

ص -154- في الحديث جمع مسجد بكسر الجيم وعلى تفسيرها بدار الرجل المساجد جمع مسجد بفتح الجيم وقد نقل عن سيبويه ما يؤدي هذا المعنى‏.‏قوله ‏"‏وأن تنظف‏"‏ بالظاء المشالة لا بالضاد فإنه تصحيف ومعناه تطهر كما في رواية ابن ماجه والمراد تنظيفها من الوسخ والدنس‏.‏قوله ‏"‏وتطيب‏"‏ قال ابن رسلان‏:‏ بطيب الرجال وهو ما خفي لونه وظهر ريحه فإن اللون ربما شغل بصر المصلي والأولى في تطييب المسجد مواضع المصلين ومواضع سجودهم أولى ويجوز أن يحمل التطييب على التجمير في المسجد والظاهر أن الأمر ببناء المسجد للندب لحديث ‏"‏جعلت لنا الأرض مسجدًا‏"‏ وحديث ‏"‏أينما أدركت الصلاة فصل‏"‏‏.‏
-4عن جابر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من أكل الثوم والبصل والكراث فلا يقربن مسجدنا فإن الملائكة تتأذى مما يتأذى منه بنو آدم‏"‏‏.‏متفق عليه‏.‏
قال النووي بعد أن ذكر حديث مسلم بلفظ ‏"‏فلا يقربن المساجد‏"‏‏:‏ هذا تصريح بنهي من أكل الثوم ونحوه عن دخول كل مسجد وهذا مذهب العلماء كافة إلا ما حكاه القاضي عياض عن بعض العلماء أن النهي خاص بمسجد النبي صلى اللَّه عليه وآله وسلم لقوله في رواية ‏"‏مسجدنا‏"‏ وحجة الجمهور فلا يقربن المساجد‏.‏ قال ابن دقيق العيد‏:‏ ويكون مسجدنا للجنس أو لضرب المثال فإنه معلل إما بتأذي الآدميين أو بتأذي الملائكة الحاضرين وذلك قد يوجد في المساجد كلها ثم إن النهي إنما هو عن حضور المسجد لا عن أكل الثوم والبصل ونحوهما فهذه البقول حلال بإجماع من يعتد به‏.‏ وحكى القاضي عياض عن أهل الظاهر تحريمها لأنها تمنع عن حضور الجماعة وهي عندهم فرض عين‏.‏ ـ وحجة الجمهور ـ قوله صلى اللَّه عليه وآله وسلم في أحاديث الباب ‏"‏كل فإني أناجي من لا تناجي‏"‏‏.‏ وقوله صلى اللَّه عليه وآله وسلم ‏"‏أيها الناس ليس لي تحريم ما أحل اللَّه ولكنها شجرة أكره ريحها‏"‏ أخرجه مسلم وغيره‏.‏ قال العلماء‏:‏ ويلحق بالثوم والبصل والكراث كل ما له رائحة كريهة من المأكولات وغيرها‏.‏ قال القاضي عياض‏:‏ ويلحق به من أكل فجلًا وكان يتجشأ‏.‏ قال‏:‏ قال ابن المرابط‏:‏ ويلحق به من بخر في فيه أو به جرح له رائحة قال القاضي‏:‏ وقاس العلماء على هذا مجامع الصلاة غير المسجد كمصلى العيد والجنائز ونحوهما من مجامع العبادات وكذا مجامع العلم والذكر والولائم ونحوها ولا يلحق بها الأسواق ونحوها انتهى‏.‏
وفيه أن العلة إن كانت هي التأذي فلا وجه لإخراج الأسواق وإن كانت مركبة من التأذي وكونه حاصلًا للمشتغلين بطاعة صح ذلك ولكن العلة المذكورة في الحديث هي تأذي الملائكة فينبغي الاقتصار على إلحاق المواطن التي تحضرها الملائكة‏.‏
وقد ورد في حديث عند مسلم بلفظ ‏"‏لا يؤذينا بريح الثوم‏"‏ وهي تقتضي التعليل بتأذي بني آدم‏.‏ قال ابن دقيق العيد‏:‏ والظاهر أن كل واحد منهما علة مستقلة انتهى‏.‏ وعلى هذا الأسواق كغيرها من مجامع العبادات‏.‏ ـ وقد استدل ـ بالحديث على عدم وجوب الجماعة قال ابن

ص -155- دقيق العيد‏:‏ وتقريره أن يقال كل هذه الأمور جائزة بما ذكرنا من لوازمه ترك صلاة الجماعة في حق آكلها ولازم الجائز جائز فترك الجماعة في حق آكلها جائز وذلك ينافي الوجوب وأهل الظاهر القائلون بتحريم أكل ما له رائحة كريهة يقولون إن صلاة الجماعة واجبة على الأعيان ولا تتم إلا بترك أكل الثوم لهذا الحديث وما لا يتم الواجب إلا به فهو واجب فترك أكل ذلك واجب‏.‏ قوله ‏"‏فإن الملائكة تتأذى‏"‏ قال النووي‏:‏ وهو بتشديد الذال ووقع في أكثر الأصول بالتخفيف وهي لغة يقال أذى تأذى مثل عمى يعمى‏.‏ قال‏:‏ قال العلماء‏:‏ وفي هذا الحديث دليل على منع من أكل الثوم من دخول المسجد وإن كان خاليًا لأنه محل الملائكة ولعموم الأحاديث‏.‏

باب ما يقول إذا دخل المسجد وإذا خرج منه
1 -ن أبي حميد وأبي أسيد قالا‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا دخل أحدكم المسجد فليقل اللَّهم افتح لنا أبواب رحمتك وإذا خرج فليقل اللَّهم إني أسألك من فضلك‏"‏‏.‏ رواه أحمد والنسائي وكذا مسلم وأبو داود‏.‏ وقال عن أبي حميد أو أبي أسيد بالشك‏.‏
وأخرجه أيضًا ابن ماجه عن أبي حميد وحده وهو عبد الرحمن بن سعد الساعدي وأبو أسيد بضم الهمزة مصغرًا هو مالك بن ربيعة الساعدي الأنصاري‏.‏
قوله ‏"‏فليقل‏"‏ في رواية أبي داود ‏"‏فليسلم على النبي صلى اللَّه عليه وآله وسلم ثم ليقل‏"‏ وروى ابن السني عن أنس‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا دخل المسجد قال بسم اللَّه اللَّهم صل على محمد وإذا خرج قال بسم اللَّه اللَّهم صل على محمد‏"‏ قال النووي‏:‏ وروينا الصلاة على النبي صلى اللَّه عليه وآله وسلم عند دخول المسجد والخروج منه من رواية ابن عمر أيضًا وسيأتي حديث فاطمة عليها السلام‏.‏
قوله ‏"‏افتح لنا‏"‏ رواية أبي داود ‏"‏افتح لي‏"‏ ويجمع بينهما بأن المنفرد يقول اللَّهم افتح لي وإذا دخل ومعه غيره يقول اللَّهم افتح لنا كذا قال ابن رسلان‏.‏
قوله ‏"‏اللَّهم إني أسألك من فضلك‏"‏ في رواية الطبراني في الأوسط عن ابن عمر‏:‏ ‏"‏وإذا خرج قال اللَّهم افتح لنا أبواب فضلك‏"‏ وفي إسناده سالم بن عبد الأعلى‏.‏ قال ابن رسلان‏:‏ وسؤال الفضل عند الخروج موافق لقوله تعالى ‏{فَإِذَا قُضِيَتِ الصَّلاةُ فَانْتَشِرُوا فِي الأَرْضِ وَابْتَغُوا مِنْ فَضْلِ اللَّهِ ‏}‏ يعني الرزق الحلال‏.‏
وقيل وابتغوا من فضل اللَّه هو طلب العلم والوجهان متقاربان فإن العلم هو من رزق اللَّه تعالى لأن الرزق لا يختص بقوت الأبدان بل يدخل فيه قوت الأرواح والأسماع وغيرها وقيل فضل اللَّه عيادة مريض وزيارة أخ صالح‏.‏
2 - وعن فاطمة الزهراء رضي اللَّه عنها قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا دخل المسجد قال بسم اللَّه والسلام على رسول اللَّه اللَّهم اغفر لي ذنوبي وافتح لي أبواب رحمتك وإذا خرج قال بسم اللَّه والسلام

ص -156- على رسول اللَّه اللَّهم اغفر لي ذنوبي وافتح لي أبواب فضلك‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
الحديث إسناده في سنن ابن ماجه هكذا حدثنا أبو بكر بن أبي شيبة حدثنا إسماعيل بن إبراهيم وأبو معاوية عن ليث عن عبد اللَّه بن الحسن عن أمه عن فاطمة بنت رسول اللَّه صلى اللَّه عليه وآله وسلم فذكره وفيه انقطاع لأن فاطمة بنت الحسين وهي أم عبد اللَّه بن الحسن بن الحسن بن علي لم تدرك فاطمة الزهراء رضي اللَّه عنها وليث المذكور في الإسناد إن كان ابن أبي سليم ففيه مقال معروف‏.‏ وهذا الحديث ـ فيه زيادة التسمية والسلام على رسول اللَّه صلى اللَّه عليه وآله وسلم والدعاء بالمغفرة في الدخول والخروج وزيادة التسليم ثابتة عند أبي داود في الحديث الأول وابن مردويه وزيادة التسمية ثابتة عند ابن السني من حديث أنس كما تقدم وعن ابن مردويه وقد تقدمت زيادة الصلاة فينبغي لداخل المسجد والخارج منه أن يجمع بين التسمية والصلاة والسلام على رسول اللَّه والدعاء بالمغفرة والدعاء بالفتح لأبواب الرحمة داخلًا ولأبواب الفضل خارجًا ويزيد في الخروج سؤال الفضل وينبغي أيضًا أن يضم إلى ما أخرجه أبو داود من حديث عبد اللَّه بن عمرو‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم أنه كان إذا دخل المسجد قال أعوذ باللَّه العظيم وبوجهه الكريم وسلطانه القديم من الشيطان الرجيم قال فإذا قال ذلك قال الشيطان حفظ مني سائر اليوم‏"‏ وما أخرج الحاكم في المستدرك وقال‏:‏ صحيح على شرط الشيخين عن ابن عباس في قوله تعالى ‏{فَإِذَا دَخَلْتُمْ بُيُوتاً فَسَلِّمُوا عَلَى أَنْفُسِكُمْ}‏ قال‏:‏ هو المسجد إذا دخلته فقل السلام علينا وعلى عباد اللَّه الصالحين‏.‏

باب جامع فيما تصان عنه المساجد وما أبيح فيها
1 - عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من سمع رجلًا ينشد في المسجد ضالة فليقل لا أداها اللَّه إليك فإن المساجد لم تبن لهذا‏"‏‏.‏
2 - وعن بريدة‏:‏ ‏"‏أن رجلًا نشد في المسجد فقال‏:‏ من دعا إلى الجمل الأحمر فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ لا وجدت إنما بنيت المساجد لما بنيت له‏"‏‏.‏ رواهما أحمد ومسلم وابن ماجه‏.‏
قوله ‏"‏ينشد‏"‏ بفتح الياء وضم الشين يقال نشدت الضالة بمعنى طلبتها وأنشدتها عرفتها‏.‏ والضالة تطلق على الذكر والأنثى والجمع ضوال كدابة ودواب وهي مختصة بالحيوان ويقال لغير الحيوان ضائع ولقيط‏.‏
قال ابن رسلان‏:‏ قوله ‏"‏لا أدها اللَّه إليك‏"‏ فيه دليل على جواز الدعاء على الناشد في المسجد بعدم الوجدان معاقبة له في ماله معاملة له بنقيض قصده‏.‏ قال ابن رسلان‏:‏ ويلحق بذلك من رفع صوته فيه بما يقتضي مصلحة ترجع إلى الرافع صوته قال‏:‏ وفيه النهي

ص -157- عن رفع الصوت بنشد الضالة وما في معناه من البيع والشراء والإجارة والعقود‏.‏ قال مالك وجماعة من العلماء‏:‏ يكره رفع الصوت في المسجد بالعلم وغيره وأجاز أبو حنيفة ومحمد بن مسلمة من أصحاب مالك رفع الصوت فيه بالعلم والخصومة وغير ذلك مما يحتاج الناس لأنه مجمعهم ولا بد لهم منه‏.‏
قوله ‏"‏وإنما بنيت المساجد لما بنيت له‏"‏ قال النووي‏:‏ معناه لذكر اللَّه والصلاة والعلم والمذاكرة في الخير ونحوها‏.‏ قال القاضي عياض‏:‏ فيه دليل على منع الصنائع في المسجد قال‏:‏ وقال بعض شيوخنا‏:‏ إنما يمنع من الصنائع الخاصة فأما العامة للمسلمين في دينهم فلا بأس بها وكره بعض المالكية تعليم الصبيان في المساجد وقال‏:‏ إنه من باب البيع وهذا إذا كان بأجرة فإن كان بغير أجرة كان مكروهًا لعدم تحرزهم من الوسخ الذي يصان عنه المسجد وقد تقدم اختلاف الأحاديث في دخولهم المساجد في باب حمل المحدث‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من دخل مسجدنا هذا ليتعلم خيرًا أو ليعلمه كان كالمجاهد في سبيل اللَّه ومن دخل لغير ذلك كان كالناظر إلى ما ليس له‏"‏‏.‏
رواه أحمد وابن ماجه وقال‏:‏ ‏"‏هو بمنزلة الرجل ينظر إلى متاع غيره‏"‏‏.‏
الحديث إسناده في سنن ابن ماجه هكذا حدثنا أبو بكر ابن أبي شيبة حدثنا حاتم بن إسماعيل عن حميد بن صخر عن المقبري عن أبي هريرة فذكره وحاتم بن إسماعيل قد وثقه ابن سعد وهو صدوق كان يهم وبقية الإسناد ثقات وحميد بن صخر هو حميد الطويل الإمام الكبير‏.‏
قوله ‏"‏مسجدنا هذا‏"‏ فيه تصريح بأن الأجر المترتب على الدخول إنما يحصل لمن كان في مسجده صلى اللَّه عليه وآله وسلم ولا يصح إلحاق غيره به من المساجد التي هي دونه في الفضيلة لأنه قياس مع الفارق‏.‏
قوله ‏"‏ليتعلم خيرًا أو ليعلمه‏"‏ فيه أن الثواب المذكور إنما يتسبب عن هذه الطاعة الخاصة لا عن كل طاعة‏.‏
وفيه أيضًا التنويه بشرف تعلم العلم وتعليمه لأنه هو الخير الذي لا يقادر قدره وهذا إن جعل تنكير الخير للتعظيم ويمكن إدراج كل تعلم وتعليم لخير أي خير كان تحت ذلك فيدخل كل ما فيه قربة يتعلمها الداخل أو يعلمها غيره‏.‏ وفيه أيضًا التسوية بين العالم والمتعلم والإرشاد إلى أن التعليم والتعلم في المسجد أفضل من سائر الأمكنة‏.‏
قوله ‏"‏ومن دخل لغير ذلك‏"‏ الخ ظاهره أن كل ما ليس فيه تعليم ولا تعلم من أنواع الخير لا يجوز فعله في المسجد ولا بد من تقييده بما عدا الصلاة والذكر والاعتكاف ونحوها مما ورد فعله في المسجد أو الإرشاد إلى فعله فيه‏.‏
ـ والحديث ـ يدل على أن المسجد لم يوضع لكل طاعة بل الطاعات مخصوصة لتقييد الخير في الحديث بالتعليم والتعلم‏.‏
4 - وعن حكيم بن حزام قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تقام الحدود في المساجد ولا يستقاد فيها‏"‏‏.‏رواه أحمد وأبو داود والدارقطني‏.‏

ص -158- الحديث أخرجه أيضًا الحاكم وابن السكن والبيهقي قال الحافظ في التلخيص‏:‏ ولا بأس بإسناده وقال في بلوغ المرام‏:‏ إن إسناده ضعيف‏.‏
وفي الباب عن ابن عباس عند الترمذي وابن ماجه وفيه إسماعيل بن مسلم المكي وهو ضعيف من قبل حفظه وعن جبير بن مطعم عند البزار وفيه الواقدي‏.‏ وعن عمرو بن شعيب عن أبيه عن جده وفيه ابن لهيعة‏.‏
والحديث ـ يدل على تحريم إقامة الحدود في المساجد وتحريم الاستقادة فيها لأن النهي كما تقرر في الأصول حقيقة في التحريم ولا صارف له ههنا عن معناه الحقيقي‏.‏
5 - وعن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا رأيتم من يبيع أو يبتاع في المسجد فقولوا لا أربح اللَّه تجارتك وإذا رأيتم من ينشد فيه ضالة فقولوا لا رد اللَّه عليك‏"‏‏.‏
رواه الترمذي‏.‏
6 - وعن عمرو بن شعيب عن أبيه عن جده قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الشراء والبيع في المسجد وأن تنشد فيه الأشعار وأن تنشد فيه الضالة وعن الحلق يوم الجمعة قبل الصلاة‏"‏‏.‏
رواه الخمسة وليس للنسائي فيه إنشاد الضالة‏.‏
الحديث الأول أخرجه النسائي في اليوم والليلة وحسنه الترمذي والحديث الثاني حسنه الترمذي وصححه ابن خزيمة‏.‏ قال الحافظ في الفتح‏:‏ وإسناده صحيح إلى عمرو بن شعيب فمن يصحح نسخته يصححه قال‏:‏ وفي المعنى أحاديث لكن في أسانيدها مقال انتهى‏.‏ وعمرو بن شعيب عن أبيه عن جده فيه مقال مشهور‏.‏ قال الترمذي‏:‏ قال محمد بن إسماعيل‏:‏ رأيت أحمد وإسحاق وذكر غيرهما يحتجون بحديث عمرو بن شعيب قال‏:‏ وقد سمع شعيب بن محمد من عبد اللَّه بن عمرو قال أبو عيسى‏:‏ ومن تكلم في حديث عمرو بن شعيب إنما ضعفه لأنه يحدث من صحيفة جده كأنهم رأوا أنه لم يسمع هذه الأحاديث من جده‏.‏ قال علي بن عبد اللَّه المديني‏:‏ قال يحيى بن سعيد‏:‏ حديث عمرو بن شعيب عندنا واه‏.‏ ـ وفي الباب ـ عن بريدة عند مسلم وابن ماجه والنسائي‏.‏ وعن جابر عند النسائي‏.‏ وعن أنس عند الطبراني قال العراقي‏:‏ ورجاله ثقات‏.‏ وعن أبي هريرة من طريق أخرى غير التي في الباب عند مسلم‏.‏ وعن سعد ابن أبي وقاص عند البزار وفي إسناده الحجاج بن أرطأة‏.‏ وعن ابن مسعود عند البزار أيضًا والطبراني‏.‏ وعن ثوبان عند الطبراني أيضًا وثوبان هذا ليس بثوبان مولى رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يورده ابن حبان في الصحابة ولا ابن عبد البر وأورده ابن منده‏.‏ وعن معاذ بن جبل عند الطبراني أيضًا‏.‏ وعن ابن عمر عند ابن ماجه‏.‏ وعن واثلة بن الأسقع عند ابن ماجه أيضًا‏.‏ وعن عصمة عند الطبراني وعن أبي سعيد عند ابن أبي حاتم في العلل‏.‏
ـ الحديثان ـ يدلان على تحريم البيع والشراء وإنشاد الضالة وإنشاد الأشعار والتحلق يوم الجمعة قبل الصلاة وقد تقدم الكلام في إنشاد الضالة‏.‏
أما البيع والشراء فذهب جمهور العلماء إلى أن النهي محمول

ص -159- على الكراهة قال العراقي‏:‏ وقد أجمع العلماء على أن ما عقد من البيع في المسجد لا يجوز نقضه وهكذا قال الماوردي‏.‏ وأنت خبير بأن حمل النهي على الكراهة يحتاج إلى قرينة صارفة عن المعنى الحقيقي الذي هو التحريم عند القائلين بأن النهي حقيقة في التحريم وهو الحق وإجماعهم على عدم جواز النقض وصحة العقد لا منافاة بينه وبين التحريم فلا يصح جعله قرينة لحمل النهي على الكراهة‏.‏ وذهب بعض أصحاب الشافعي إلى أنه لا يكره البيع والشراء في المسجد والأحاديث ترد عليه‏.‏ وفرق أصحاب أبي حنيفة بين أن يغلب ذلك ويكثر فيكره أو يقل فلا كراهة وهو فرق لا دليل عليه‏.‏
وأما إنشاد الأشعار في المسجد فحديث الباب وما في معناه يدل على عدم جوازه ويعارضه ما سيأتي من قصة عمر وحسان وتصريح حسان بأنه كان ينشد الشعر بالمسجد وفيه رسول اللَّه صلى اللَّه عليه وآله وسلم وكذلك حديث جابر بن سمرة الآتي‏.‏ وقد جمع بين الأحاديث بوجهين‏:‏ الأول حمل النهي على التنزيه والرخصة على بيان الجواز‏.‏ والثاني حمل أحاديث الرخصة على الشعر الحسن المأذون فيه كهجاء حسان للمشركين ومدحه صلى اللَّه عليه وآله وسلم وغير ذلك ويحمل النهي على التفاخر والهجاء ونحو ذلك ذكر هذين الوجهين العراقي في شرح الترمذي وقد بوب النسائي على قصة حسان مع عمر بن الخطاب فقال باب الرخصة في إنشاد الشعر الحسن‏.‏ وقال الشافعي‏:‏ الشعر كلام فحسنه حسن وقبيحه قبيح‏.‏ وقد ورد هذا مرفوعًا في غير حديث فروى أبو يعلى عن عائشة قالت‏:‏ ‏"‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الشعر فقال‏:‏ هو كلام فحسنه حسن وقبيحه قبيح‏"‏ قال العراقي‏:‏ وإسناده حسن ورواه أيضًا البيهقي في سننه من طريق أبي يعلى ثم قال‏:‏ وصله جماعة والصحيح عن النبي صلى اللَّه عليه وسلم مرسل‏.‏ وروى الطبراني في الأوسط من رواية إسماعيل بن عياش عن عبد الرحمن بن زياد بن أنعم عن عبد الرحمن بن رافع وحبان بن جبلة وبكر بن سوادة عن عبد اللَّه بن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الشعر بمنزلة الكلام فحسنه كحسن الكلام وقبيحه كقبح الكلام‏"‏‏.‏ وقد جمع الحافظ بين الأحاديث بحمل النهي على تناشد أشعار الجاهلية والمبطلين وحمل المأذون فيه على ما سلم من ذلك ولكن حديث جابر بن سمرة الآتي فيه التصريح بأنهم كانوا يتذاكرون الشعر وأشياء من أمر الجاهلية قال‏:‏ وقيل المنهي عنه ما إذا كان التناشد غالبًا على المسجد حتى يتشاغل به من فيه‏.‏ وأبعد أبو عبد اللَّه البوني فأعمل أحاديث النهي وادعى النسخ في حديث الإذن ولم يوافق على ذلك حكاه ابن التين عنه انتهى‏.‏ وقد تقرر أن الجمع بين الأحاديث ما أمكن هو الواجب وقد أمكن هنا بلا تعسف كما عرفت‏.‏ قال ابن العربي‏:‏ لا بأس بإنشاد الشعر في المسجد إذا كان في مدح الدين وإقامة الشرع وإن كان فيه الخمر ممدوحة بصفاتها الخبيثة من طيب رائحة وحسن لون إلى غير ذلك مما يذكره من يعرفها وقد مدح فيه كعب بن زهير رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏
بانت سعاد فقلبي اليوم متبول * إلى قوله في صفة ريقها * كأنه منهل بالراح معلول‏.‏
قال العراقي‏:‏ وهذه القصيدة قد رويناها من طرق لا يصح منها شيء وذكرها ابن إسحاق بسند

ص -160- منقطع وعلى تقدير ثبوت هذه القصيدة عن كعب وإنشادها بين يدي النبي صلى اللَّه عليه وآله وسلم في المسجد أو غيره فليس فيها مدح الخمر وإنما فيها مدح ريقها وتشبيهه بالراح قال‏:‏ ولا بأس بإنشاد الشعر في المسجد إذا لم يرفع به صوته بحيث يشوش بذلك على مصل أو قارئ أو منتظر للصلاة فإن أدى إلى ذلك كره ولو قيل بتحريمه لم يكن بعيدًا‏.‏ وقد قدمنا ما يدل على النهي عن رفع الصوت في المساجد مطلقًا في باب حمل المحدث‏.‏
وأما التحلق يوم الجمعة في المسجد قبل الصلاة فحمل النهي عنه الجمهور على الكراهة وذلك لأنه ربما قطع الصفوف مع كونهم مأمورين بالتبكير يوم الجمعة والتراص في الصفوف الأول فالأول‏.‏ وقال الطحاوي‏:‏ التحلق المنهي عنه قبل الصلاة إذا عم المسجد وغلبه فهو مكروه وغير ذلك لا بأس به‏.‏ والتقييد بقبل الصلاة يدل على جوازه للعلم والذكر‏.‏ والتقييد بيوم الجمعة يدل على جوازه في غيرها كما في الحديث المتفق عليه من حديث أبي واقد الليثي قال‏:‏ ‏"‏بينما رسول اللَّه صلى اللَّه عليه وآله وسلم في المسجد فأقبل ثلاثة نفر فأقبل اثنان إلى رسول اللَّه وذهب واحد فأما أحدهما فرأى فرجة في الحلقة فجلس فيها وأما الآخر فجلس خلفهم‏"‏ الحديث‏.‏
وأما التحلق في المسجد في أمور الدنيا فغير جائز‏.‏ وفي حديث ابن مسعود‏:‏ ‏"‏سيكون في آخر الزمان قوم يجلسون في المساجد حلقًا حلقًا أمانيهم الدنيا فلا تجالسوهم فإنه ليس للَّه فيهم حاجة‏"‏ ذكره العراقي في شرح الترمذي قال‏:‏ وإسناده ضعيف فيه بزيغ أبو الخليل وهو ضعيف جدًا‏.‏
قوله ‏"‏وعن الحلق‏"‏ بفتح المهملة ويجوز كسرها واللام مفتوحة على كل حال جمع حلقة بإسكان اللام على غير قياس وحكى فتحها أيضًا كذا في الفتح‏.‏
وعن سهل بن سعد‏:‏ ‏"‏أن رجلًا قال‏:‏ يا رسول اللَّه أرأيت رجلًا وجد مع امرأته رجلًا أيقتله‏"‏ الحديث ‏"‏فتلاعنا في المسجد وأنا شاهد‏"‏‏.‏ متفق عليه‏.‏
الحديث سيأتي بطوله في كتاب اللعان ويأتي شرحه إن شاء اللَّه هنالك‏.‏ وساقه المصنف هنا للاستدلال به على جواز اللعان في المسجد‏.‏ وقد جعلت الهادوية إيقاعه في غير المسجد مندوبًا ولا وجه له والتعليل بأنه ربما كان مفضيًا إلى الحد إذا أقر أحد الزوجين بكذبه باطل لأن تسبب الحد عنه نادر لا يستلزم وقوع الحد فيه‏.‏
8 - وعن جابر بن سمرة قال‏:‏ ‏"‏شهدت النبي صلى اللَّه عليه وآله وسلم أكثر من مائة مرة في المسجد وأصحابه يتذاكرون الشعر وأشياء من أمر الجاهلية فربما تبسم معهم‏"‏‏.‏ رواه أحمد‏.‏
الحديث أخرجه أيضًا الترمذي بلفظ‏:‏ ‏"‏جالست النبي صلى اللَّه عليه وآله وسلم أكثر من مائة مرة فكان أصحابه يتناشدون الشعر ويتذاكرون أشياء من أمر الجاهلية وهو ساكت فربما تبسم معهم‏"‏ وقال‏:‏ هذا حديث صحيح‏.‏ ـ والحديث ـ يدل على جواز إنشاد الشعر في المسجد وقد تقدم الكلام في ذلك‏.‏

ص -161- 9 -وعن سعيد بن المسيب قال‏:‏ ‏"‏مر عمر في المسجد وحسان فيه ينشد فلحظ إليه فقال‏:‏ كنت أنشد فيه وفيه من هو خير منك ثم التفت إلى أبي هريرة فقال‏:‏ أنشدك اللَّه أسمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ أجب عني اللَّهم أيده بروح القدس قال‏:‏ نعم‏"‏‏.‏ متفق عليه‏.‏
قوله ‏"‏قال مر عمر‏"‏ رواية سعيد لهذه القصة مرسلة عندهم لأنه لم يدرك زمن المرور لكن يحمل على أن سعيدًا سمع ذلك من أبي هريرة بعد أو من حسان أو وقع لحسان استشهاد بأبي هريرة مرة أخرى فحضر ذلك سعيد‏.‏ قوله ‏"‏وفيه من هو خير منك‏"‏ يعني النبي صلى اللَّه عليه وآله وسلم‏.‏ قوله ‏"‏أنشدك اللَّه‏"‏ بفتح الهمزة وضم الشين المعجمة أي سألتك اللَّه والنشد بفتح النون وسكون المعجمة التذكير‏.‏قوله ‏"‏أيده بروح القدس‏"‏ أي قوه‏.‏ وروح القدس المراد به هنا جبريل بدليل حديث البراء عند البخاري بلفظ‏:‏ ‏"‏وجبريل معك‏"‏ والمراد بالإجابة الرد على الكفار الذين هجوا رسول اللَّه صلى اللَّه عليه وآله وسلم وفي الترمذي عن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم ينصب لحسان منبرًا في المسجد فيقوم عليه يهجو الكفار‏"‏ وأخرجه الحاكم في المستدرك وقال‏:‏ هذا حديث صحيح الإسناد‏.‏ والحديث ـ يدل على جواز إنشاد الشعر في المسجد وقد تقدم الجمع بين حديث الباب وبين ما يعارضه‏.‏
10-وعن عباد بن تميم عن عمه‏:‏ ‏"‏أنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم مستلقيًا في المسجد واضعًا إحدى رجليه على الأخرى‏"‏‏.‏ متفق عليه‏.‏
قوله ‏"‏واضعًا إحدى رجليه على الأخرى‏"‏ قال الخطابي‏:‏ فيه أن النهي الوارد عن ذلك منسوخ أو يحمل النهي حيث يخشى أن تبدو عورته والجواز يؤمن من ذلك‏.‏ قال الحافظ‏:‏ الثاني أولى من ادعاء النسخ لأنه لا يثبت بالاحتمال‏.‏ وممن جزم به البيهقي والبغوي وغيرهما من المحدثين وجزم ابن بطال ومن تبعه بأنه منسوخ ويمكن أن يقال إن النهي عن وضع إحدى الرجلين على الأخرى الثابت في مسلم وسنن أبي داود عام وفعله صلى اللَّه عليه وآله وسلم لذلك مقصور عليه فلا يؤخذ من ذلك الجواز لغيره صرح بذلك المازري قال‏:‏ لكن لما صح أن عمر وعثمان كانا يفعلان ذلك دل على أنه ليس خاصًا به صلى اللَّه عليه وآله وسلم بل هو جائز مطلقًا‏.‏ فإذا تقرر هذا صار بين الحديثين تعارض فيجمع بينهما ثم ذكر نحو ما ذكره الخطابي‏.‏ قال الحافظ‏:‏ وفي قوله فلا يؤخذ منه الجواز نظر لأن الخصائص لا تثبت بالاحتمال والظاهر أن فعله كان لبيان الجواز والظاهر على ما تقتضيه القواعد الأصولية ما قاله المازري من قصر الجواز عليه صلى اللَّه عليه وآله وسلم إلا أن قوله لكن لما صح أن عمر وعثمان الخ لا يدل على الجواز مطلقًا كما قال لاحتمال أنهما فعلا ذلك لعدم بلوغ النهي إليهما‏.‏ والحديث ـ يدل على جواز الاستلقاء في المسجد على تلك الهيئة وعلى غيرها لعدم الفارق‏.‏

ص -162- 11وعن عبد اللَّه بن عمر‏:‏ ‏"‏أنه كان ينام وهو شاب عزب لا أهل له في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏ رواه البخاري والنسائي وأبي داود وأحمد‏.‏ ولفظه‏:‏ ‏"‏كنا في زمن رسول اللَّه صلى اللَّه عليه وآله وسلم ننام في المسجد ونقيل فيه ونحن شباب‏"‏ قال البخاري‏:‏ وقال أبو قلابة عن أنس‏:‏ ‏"‏قدم رهط من عكل على النبي صلى اللَّه عليه وآله وسلم فكانوا في الصفة وقال‏:‏ قال عبد الرحمن بن أبي بكر كان أصحاب الصفة الفقراء‏"‏‏.‏
قوله ‏"‏عزب‏"‏ قال الحافظ‏:‏ المشهور فيه فتح العين المهملة وكسر الزاي وفي رواية للبخاري ‏"‏أعزب‏"‏ وهي لغة قليلة مع أن القزاز أنكرها‏.‏ والمراد به الذي لا زوجة له‏.‏ وقوله ‏"‏لا أهل له‏"‏ تفسير لقوله ويحتمل أن يكون من العام بعد الخاص فيدخل فيه الأقارب ونحوهم‏.‏ وقوله ‏"‏في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ يتعلق بقوله ‏"‏ينام‏"‏ ورواية أحمد أدل على الجواز للتصريح فيها بأن ذلك كان في زمن رسول اللَّه صلى اللَّه عليه وآله وسلم‏.‏ وقد أخرج البخاري حديث‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم جاء وعلي مضطجع في المسجد قد سقط رداؤه عن شقه وأصابه تراب فجعل رسول اللَّه صلى اللَّه عليه وآله وسلم يمسحه ويقول‏:‏ قم أبا تراب‏"‏‏.‏ وقد ذهب الجمهور إلى جواز النوم في المسجد‏.‏ وروي عن ابن عباس كراهته إلا لمن يريد الصلاة‏.‏ وعن ابن مسعود مطلقًا‏.‏ وعن مالك التفصيل بين من له مسكن فيكره وبين من لا مسكن له فيباح‏.‏ قوله ‏"‏وقال أبو قلابة عن أنس‏"‏ هذا طرف من قصة العرنيين وقد ذكرها البخاري في الطهارة من صحيحه ووصل هذا اللفظ المذكور هنا في المحاربين من طريق وهيب عن أيوب عن أبي قلابة‏.‏ قوله ‏"‏قال عبد الرحمن‏"‏ هو أيضًا طرف من حديث طويل ذكره البخاري في علامات النبوة‏.‏ والصفة موضع مظلل في المسجد النبوي كانت تأوي إليه المساكين‏.‏ وعكل بضم العين المهملة وإسكان الكاف قبيلة من تيم وقد تقدم ضبطه وتفسيره في باب الرخصة في بول ما يؤكل لحمه‏.‏
12وعن عائشة قالت‏:‏ ‏"‏أصيب سعد بن معاذ يوم الخندق رماه رجل من قريش يقال له حبان بن العرقة في الأكحل فضرب عليه رسول اللَّه صلى اللَّه عليه وآله وسلم خيمة في المسجد ليعوده من قريب‏"‏‏.‏متفق عليه‏.‏
قوله ‏"‏حبان ابن العرقة‏"‏ بعين مهملة مفتوحة ثم راء مكسورة ثم قاف بعدها هاء التأنيث‏.‏ قوله ‏"‏في الأكحل‏"‏ هو عرق في اليد وتمام الحديث في البخاري‏:‏ ‏"‏قالت فلم يرعهم وفي المسجد خيمة من بني غفارًا لا الدم يسيل عليهم فقالوا‏:‏ يا أهل الخيمة ما هذا الذي يأتينا من قبلكم فإذا سعد يغذو جرحه دمًا فمات فيها‏"‏ يعني الخيمة أو في تلك المرضة‏.‏ والحديث ـ يدل على جواز ترك المريض في المسجد وإن كان في ذلك مظنة لخروج شيء منه يتنجس به المسجد‏.‏
13وعن عبد الرحمن ابن أبي بكر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ هل

ص -163- منكم أحد أطعم اليوم مسكينًا فقال أبو بكر‏:‏ دخلت المسجد فإذا أنا بسائل يسأل فوجدت كسرة خبز بين يدي عبد الرحمن فأخذتها فدفعتها إليه‏"‏‏.‏ رواه أبو داود‏.‏
قال أبو بكر البزار‏:‏ هذا الحديث لا نعلمه يروى عن عبد الرحمن بن أبي بكر إلا بهذا الإسناد وذكر أنه روي مرسلا‏.‏ قال المنذري‏:‏ وقد أخرجه مسلم في صحيحه والنسائي في سننه من حديث أبي حازم سلمان الأشجعي بنحوه أتم منه‏.‏ والحديث يدل على جواز التصدق في المسجد وعلى جواز المسألة عند الحاجة وقد بوب أبو داود في سننه لهذا الحديث فقال باب المسألة في المساجد‏.‏
14-وعن عبد اللَّه بن الحارث قال‏:‏ ‏"‏كنا نأكل على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم في المسجد الخبز واللحم‏"‏‏.‏ رواه ابن ماجه‏.‏
الحديث إسناده في سنن ابن ماجه هكذا حدثنا يعقوب بن حميد بن كاسب وحرملة بن يحيى قالا حدثنا عبد اللَّه بن وهب قال أخبرني عمرو بن الحارث قال حدثني سليمان بن زياد الحضرمي أنه سمع عبد اللَّه بن الحارث فذكره وهؤلاء كلهم من رجال الصحيح إلا يعقوب بن حميد وقد رواه معه حرملة بن يحيى‏.‏
والحديث ـ يدل على المطلوب منه وهو جواز الأكل في المسجد وفيه أحاديث كثيرة منها سكنى أهل الصفة في المسجد الثابت في البخاري وغيره فإن كون لا مسكن لهم سواه يستلزم أكلهم للطعام فيه‏.‏ ومنها حديث ربط الرجل الأسير بسارية من سواري المسجد المتفق عليه وفي بعض طرقه أنه استمر مربوطًا ثلاثة أيام‏.‏ ومنها ضرب الخيام في المسجد لسعد بن معاذ كما تقدم أو للسوداء التي كانت تقم المسجد كما في الصحيحين‏.‏ ومنها إنزال وفد ثقيف المسجد وغيرهم والأحاديث الدالة على جواز أكل الطعام في المسجد متكاثرة‏.‏قال المصنف ـ رحمه اللَّه‏:‏ وقد ثبت أن النبي صلى اللَّه عليه وآله وسلم أسر ثمامة بن أثال فربط بسارية في المسجد قبل إسلامه وثبت عنه أنه نثر مالًا جاء من البحرين في المسجد وقسمه فيه انتهى‏.‏قلت‏:‏ ربط ثمامة ثابت في الصحيحين بلفظ‏:‏ ‏"‏بعث النبي صلى اللَّه عليه وآله وسلم خيلًا قبل نجد فجاءت برجل من بني حنيفة يقال له ثمامة بن أثال فربطوه بسارية من سواري المسجد فاغتسل ثم دخل فقال‏:‏ أشهد أن لا إله إلا اللَّه وأن محمدًا رسول اللَّه‏"‏‏.‏ ونثر المال في المسجد وقسمته ثابت في البخاري وغيره بلفظ‏:‏ ‏"‏أُتي النبي صلى اللَّه عليه وآله وسلم بمال من البحرين فقال‏:‏ انثروه في المسجد وكان أكثر مال أُتي به رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ ثم ساق القصة بطولها‏.‏ والحديثان يدلان على جواز ربط الأسير المشرك في المسجد والمسلم بالأولى وعلى جواز قسمة الأموال في المساجد ونثرها فيها‏.‏

ص -164- باب تنزيه قبلة المسجد عما يلهي المصلي
1 -عن أنس قال‏:‏ ‏"‏كان قرام لعائشة قد سترت به جانب بيتها فقال لها النبي صلى اللَّه عليه وآله وسلم‏:‏ أميطي عني قرامك هذا فإنه لا تزال تصاويره تعرض لي في صلاتي‏"‏‏.‏رواه أحمد والبخاري‏.‏
قوله ‏"‏قرام‏"‏ بكسر القاف وتخفيف الراء ستر رقيق من صوف ذو ألوان كما تقدم‏.‏قوله ‏"‏أميطي‏"‏ أي أزيلي وزنًا ومعنى‏.‏ قوله ‏"‏لا تزال تصاويره‏"‏ في رواية للبخاري ‏"‏لا تزال تصاوير‏"‏ بحذف الضمير قال الحافظ‏:‏ كذا في روايتنا وللباقين بإثبات الضمير قال‏:‏ والهاء على روايتنا في فإنه ضمير الشأن وعلى الأخرى يحتمل أن يعود على الثوب‏.‏ قوله ‏"‏تعرض‏"‏ بفتح أوله وكسر الراء أي تلوح وللإسماعيلي تعرض بفتح العين وتشديد الراء وأصله تتعرض‏.‏ ـ والحديث ـ يدل على كراهة الصلاة في الأمكنة التي فيها تصاوير وقد تقدم كراهة زخرفة المساجد والتصاوير نوع من ذلك وقد تقدم أيضًا الكلام على الثياب التي فيها تصاوير‏.‏ ـ ودل الحديث ـ أيضًا على أن الصلاة لا تفسد بذلك لأنه صلى اللَّه عليه وآله وسلم لم يقطعها ولم يعدها‏.‏
2 - وعن عثمان بن طلحة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم دعا بعد دخوله الكعبة فقال‏:‏ إني كنت رأيت قرني الكبش حين دخلت البيت فنسيت أن آمرك أن تخمرهما فخمرهما فإنه لا ينبغي أن يكون في قبلة البيت شيء يلهي المصلي‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
الحديث أخرجه أبو داود من طريق منصور الحجبي قال‏:‏ حدثني خالي عن أمي قالت‏:‏ سمعت الأسلمية تقول‏:‏ قلت لعثمان ما قال لك رسول اللَّه صلى اللَّه عليه وآله وسلم حين دعاك قال‏:‏ ‏"‏إني نسيت أن آمرك أن تخمر القرنين فإنه ليس ينبغي أن يكون في البيت شيء يشغل المصلي‏"‏‏.‏ وخال صفوان المذكور في الإسناد قال ابن السراج‏:‏ هو مسافع بن شيبة وأم منصور المذكورة هي صفية بنت شيبة القرشية العبدرية وقد جاءت مسماة في بعض طرق هذا الحديث واختلف في صحبتها وقد جاءت أحاديث ظاهرة في صحبتها‏.‏ وعثمان بن طلحة المذكور هو القرشي العبدري الحجبي بفتح الحاء المهملة وبعدها جيم مفتوحة وباء موحدة منسوب إلى حجابة بيت اللَّه الحرام شرفه اللَّه تعالى وهم جماعة من بني عبد الدار وإليهم حجابة الكعبة‏.‏ وقد اختلف في هذا الحديث فروى عن منصور عن خاله مسافع عن صفية بنت شيبة عن امرأة من بني سليم عن عثمان وروى عنه عن خاله عن امرأة من بني سليم ولم يذكر أمه‏.‏ والأسلمية المذكورة لم أقف على اسمها‏.‏ ـ والحديث ـ يدل على كراهة تزيين المحاريب وغيرها مما يستقبله المصلي بنقش أو تصوير أو غيرهما مما يلهي وعلى أن تخمير التصاوير مزيل لكراهة الصلاة في المكان الذي هي فيه لارتفاع العلة وهي اشتغال قلب المصلي بالنظر إليها وقد أسلفنا الكلام في التصاوير وفي كراهية زخرفة المساجد‏.‏ قوله ‏"‏قرني الكبش‏"‏ أي كبش إبراهيم الذي فدى به إسماعيل‏.‏

ص -165- باب لا يخرج من المسجد بعد الأذان حتى يصلي إلا لعذر
1عن أبي هريرة قال‏:‏ ‏"‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم إذا كنتم في المسجد فنودي بالصلاة فلا يخرج أحدكم حتى يصلي‏"‏‏.‏ رواه أحمد‏.‏
2وعن أبي الشعثاء قال‏:‏ ‏"‏خرج رجل من المسجد بعد ما أذن فيه فقال أبو هريرة‏:‏ أما هذا فقد عصى أبا القاسم صلى اللَّه عليه وآله وسلم‏"‏‏.‏ رواه الجماعة إلا البخاري‏.‏
الحديث الأول روي من طريق ابن أبي الشعثاء واسمه أشعث عن أبيه عن أبي هريرة ورواه عن أبي هريرة أبو صالح ومحمد بن زاذان وسعيد بن المسيب قاله ابن سيد الناس في شرح الترمذي بعد أن روى الحديث بإسناده ولم يتكلم فيه‏.‏ وأما الحديث الثاني فروي عن بعضهم أنه موقوف قال ابن عبد البر‏:‏ هو مسند عندهم لا يختلفون فيه انتهى‏.‏ وفي إسناده إبراهيم بن المهاجر وقد وثق وضعف وأخرج له الجماعة إلا البخاري‏.‏ وفي الرواة من يسمي إبراهيم بن مهاجر ثلاثة‏:‏ هذا أحدهم وهو البجلي الكوفي‏.‏ والثاني المدني مولى سعد بن أبي وقاص‏.‏ والثالث الأزدي الكوفي‏.‏وفي الباب عن عثمان بلفظ‏:‏ قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من أدرك الآذان وهو في المسجد ثم خرج لم يخرج لحاجة وهو لا يريد الرجعة فهو منافق‏"‏ رواه ابن سنجر والزيدوني في أحكامه وابن سيد الناس في شرح الترمذي وأشار إليه الترمذي في جامعه‏.‏ والحديثان ـ يدلان على تحريم الخروج من المسجد بعد سماع الأذان لغير الوضوء وقضاء الحاجة وما تدعو الضرورة إليه حتى يصلي فيه تلك الصلاة لأن ذلك المسجد قد تعين لتلك الصلاة قال الترمذي بعد أن ذكر الحديث‏:‏ وعلى هذا العمل عند أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم ومن بعدهم أن لا يخرج أحد من المسجد إلا من عذر أن يكون على غير وضوء أو أمر لا بد منه ويروى عن إبراهيم النخعي أنه قال‏:‏ يخرج ما لم يأخذ المؤذن في الإقامة وهذا عندنا لمن له عذر في الخروج منه انتهى‏.‏ قال ابن رسلان في شرح السنن‏:‏ إن الخروج مكروه عند عامة أهل العلم إذا كان لغير عذر من طهارة أو نحوها وإلا جاز بلا كراهة‏.‏ قال القرطبي‏:‏ هذا محمول على أنه حديث مرفوع إلى رسول اللَّه صلى اللَّه عليه وآله وسلم بدليل نسبته إليه وكأنه سمع ما يقتضي تحريم الخروج من المسجد بعد الأذان فأطلق لفظ المعصية عليه‏.‏

ص -166- أبواب استقبال القبلة
باب وجوبه للصلاة
1 عن أبي هريرة في حديث يأتي ذكره قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ فإذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر‏"‏‏.‏ هذا الحديث الذي أشار إليه المصنف هو حديث المسيء وسيأتي في باب السجدة الثانية ولزوم الطمأنينة ويأتي إن شاء اللَّه شرحه هنالك وهذا اللفظ الذي ذكره المصنف هو لفظ مسلم وهو يدل على وجوب الاستقبال وهو إجماع المسلمين إلا في حالة العجز أو في الخوف عند التحام القتال أو في صلاة التطوع كما سيأتي‏.‏ وقد دل على الوجوب القرآن والسنة المتواترة‏.‏ وفي الصحيح من حديث أنس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللَّه فإذا قالوها وصلوا صلاتنا واستقبلوا قبلتنا وذبحوا ذبيحتنا فقد حرمت علينا دماؤهم وأموالهم إلا بحقها وحسابهم على اللَّه عز وجل‏"‏‏.‏
وقالت الهادوية‏:‏ إن استقبال القبلة من شروط صحة الصلاة وقد عرفناك فيما سبق أن الأوامر بمجردها لا تصلح للاستدلال بها على الشرطية إلا على القول بأن الأمر بالشيء نهي عن ضده ولكن ههنا ما يمنع من الشرطية وهو خبر السرية الذي أخرجه الترمذي وأحمد والطبراني من حديث عامر بن ربيعة بلفظ‏:‏ ‏"‏كنا مع النبي صلى اللَّه عليه وآله وسلم في ليلة مظلمة فلم ندر أين القبلة وصلى كل رجل منا على حياله فلما أصبحنا ذكرنا ذلك للنبي صلى اللَّه عليه وآله وسلم فنزل ‏{فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ ‏}‏‏"‏ فإن الاستقبال لو كان شرطًا لوجبت الإعادة في الوقت وبعده لأن الشرط يؤثر عدمه في العدم مع أن الهادوية يوافقون في عدم وجوب الإعادة بعد الوقت وهو يناقض قولهم إن الاستقبال شرط وهذا الحديث وإن كان فيه مقال عند المحدثين ولكن له شواهد تقويه منها حديث جابر عند البيهقي بلفظ‏:‏ ‏"‏صلينا ليلة في غيم وخفيت علينا القبلة فلما انصرفنا نظرنا فإذا نحن قد صلينا إلى غير القبلة فذكرنا ذلك لرسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ قد أحسنتم ولم يأمرنا أن نعيد‏"‏‏.‏
وله طريق أخرى عنه بنحو هذه وفيها أنه قال صلى اللَّه عليه وآله وسلم ‏"‏قد أجزأت صلاتكم‏"‏ ولكنه تفرد به محمد بن سالم ومحمد بن عبيد اللَّه العرزمي عن عطاء وهما ضعيفان‏.‏ وكذا قال الدارقطني قال البيهقي‏:‏ وكذلك روي عن عبد الملك العرزمي عن عطاء ثم رواه من طريق أخرى بنحو ما هنا وقال‏:‏ لا نعلم لهذا الحديث إسنادًا صحيحًا قويًا والصحيح أن الآية إنما نزلت في التطوع خاصة كما في صحيح مسلم وسيأتي ذلك في باب تطوع المسافر‏.‏ ومنها حديث معاذ عند الطبراني في الأوسط بلفظ‏:‏ ‏"‏صلينا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في يوم غيم في سفر إلى غير القبلة فلما قضى الصلاة وسلم تجلت الشمس فقلنا‏:‏ يا رسول اللَّه صلينا إلى غير القبلة فقال‏:‏ قد رفعت صلاتكم بحقها إلى اللَّه عز وجل‏"‏ وفي إسناده أبو عبلة واسمه شمر بن عطاء وقد ذكره ابن حبان في الثقات‏.‏
وهذه الأحاديث يقوي بعضها بعضًا فتصلح للاحتجاج بها وفي حديث معاذ التصريح بأن ذلك كان بعد الفراغ من الصلاة قبل انقضاء الوقت وهو أصرح في الدلالة على عدم الشرطية وفيها أيضًا رد لمذهب من فرق في وجوب الإعادة بين بقاء الوقت وعدمه‏.‏
2 - وعن ابن عمر قال‏:‏ ‏"‏بينما الناس بقبا في صلاة الصبح إذ جاءهم آت فقال‏:‏ إن النبي صلى اللَّه عليه وآله وسلم قد أنزل عليه الليلة قرآن وقد أمر أن يستقبل

ص -167- القبلة فاستقبلوها وكانت وجوههم إلى الشام فاستداروا إلى الكعبة‏"‏‏.‏ متفق عليه‏.‏
3وعن أنس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يصلي نحو بيت المقدس فنزلت ‏{قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ ‏}‏ فمر رجل من بني سلمة وهم ركوع في صلاة الفجر وقد صلوا ركعة فنادى ألا إن القبلة قد حولت فمالوا كما هم نحو القبلة‏"‏‏.‏ رواه أحمد ومسلم وأبو داود‏.‏
وفي الباب عن البراء عند الجماعة إلا أبا داود‏.‏ وعن ابن عباس عند أحمد والبزار والطبراني قال العراقي‏:‏ وإسناده صحيح‏.‏ وعن عمارة بن أوس عند أبي يعلى في مسنده والطبراني في الكبير‏.‏ وعن عمرو بن عوف المزني عند البزار والطبراني أيضًا‏.‏ وعن سعد ابن أبي وقاص عند البيهقي وإسناده صحيح‏.‏ وعن سهل بن سعد عند الطبراني والدارقطني‏.‏ وعن عثمان بن حنيف عند الطبراني أيضًا‏.‏ وعن عمارة بن رويبة عند الطبراني أيضًا‏.‏ وعن أبي سعيد بن المعلى عند البزار والطبراني أيضًا‏.‏ وعن تويلة بنت أسلم عند الطبراني أيضًا‏.‏ قوله ‏"‏في صلاة الصبح‏"‏ هكذا في صحيح مسلم من حديث أنس بلفظ‏:‏ ‏"‏وهم ركوع في صلاة الفجر‏"‏ وكذا عند الطبراني من حديث سهل بن سعد بلفظ‏:‏ ‏"‏فوجدهم يصلون صلاة الغداة‏"‏ وفي الترمذي من حديث البراء بلفظ‏:‏ ‏"‏فصلى رجل معه العصر‏"‏ وساق الحديث وهو مصرح بذلك في رواية البخاري من حديث البراء وليس عند مسلم تعيين الصلاة من حديث البراء‏.‏ وفي حديث عمارة بن أوس أن التي صلاها النبي صلى اللَّه عليه وآله وسلم إلى الكعبة إحدى صلاتي العشي وهكذا في حديث عمارة ابن رويبة وحديث تويلة وفي حديث أبي سعيد بن المعلى أنها الظهر‏.‏ والجمع بين هذه الروايات أن من قال إحدى صلاتي العشي شك هل هي الظهر أو العصر وليس من شك حجة على من جزم فنظرنا فيمن جزم فوجدنا بعضهم قال الظهر وبعضهم قال العصر ووجدنا رواية العصر أصح لثقة رجالها وإخراج البخاري لها في صحيحه‏.‏ وأما حديث كونها الظهر ففي إسنادها مروان بن عثمان وهو مختلف فيه‏.‏ وأما رواية ‏"‏أن أهل قبا كانوا في صلاة الصبح‏"‏ فيمكن أنه أبطأ الخبر عنهم إلى صلاة الصبح‏.‏ قال ابن سعد في الطبقات حاكيًا عن بعضهم‏:‏ إن ذلك كان بمسجد المدينة فقال‏:‏ ويقال صلى رسول اللَّه صلى اللَّه عليه وآله وسلم ركعتين من الظهر في مسجده بالمسلمين ثم أمر أن يوجه إلى المسجد الحرام فاستدار إليه وكان معه المسلمون ويكون المعنى برواية البخاري أنها العصر أي أن أول صلاة صلاها إلى الكعبة كاملة صلاة العصر‏.‏ قوله ‏"‏إذ جاءهم آت‏"‏ قيل هو عباد ابن بشر وقيل عباد بن نهيك وقيل غيرهما‏.‏ قوله ‏"‏فاستقبلوها‏"‏ بفتح الموحدة للأكثر أي فتحولوا إلى جهة الكعبة وفاعل استقبلوها المخاطبون بذلك وهم أهل قبا ويحتمل أن يكون فاعل استقبلوها النبي صلى اللَّه عليه وآله وسلم ومن معه‏.‏ وفي رواية في البخاري بكسر الموحدة بصيغة الأمر ويؤيد الكسر ما عند

ص -168- البخاري في التفسير بلفظ‏:‏ ‏"‏ألا فاستقبلوها‏"‏‏.‏ قوله ‏"‏وكانت وجوههم‏"‏ هو تفسير من الراوي للتحول المذكور والضمير في وجوههم فيه الاحتمالان وقد وقع بيان كيفية التحول في خبر تويلة قالت‏:‏ فتحول النساء مكان الرجال والرجال مكان النساء‏.‏ قال الحافظ‏:‏ وتصويره أن الإمام تحول من مكانه في مقدم المسجد إلى مؤخر المسجد لأن من استقبل الكعبة استدبر بيت المقدس وهو لو دار في مكانه لم يكن خلفه مكان يسع الصفوف ولما تحول الإمام تحولت الرجال حتى صاروا خلفه وتحول النساء حتى صرن خلف الرجال وهذا يستدعي عملًا كثيرًا في الصلاة فيحتمل أن ذلك وقع قبل تحريم العمل الكثير كما كان قبل تحريم الكلام ويحتمل أن يكون اغتفر العمل المذكور من أجل المصلحة المذكورة أو وقعت الخطوات غير متوالية عند التحول بل وقعت مفرقة‏.‏ وللحديث الأول فوائد ـ منها أن حكم الناسخ لا يثبت في حق المكلف حتى يبلغه لأن أهل قبا لم يؤمروا بالإعادة‏.‏ ومنها جواز الاجتهاد في زمن النبي صلى اللَّه عليه وآله وسلم في أمر القبلة لأن الأنصار تحولوا إلى جهة الكعبة بالاجتهاد ونظره الحافظ قال‏:‏ يحتمل أن يكون عندهم بذلك نص سابق‏.‏ ومنها جواز تعليم من ليس في الصلاة من هو فيها‏.‏ ومنها جواز نسخ الثابت بطريق العلم والقطع بخبر الواحد وتقريره أن النبي صلى اللَّه عليه وآله وسلم لم ينكر على أهل قبا عملهم بخبر الواحد وأجيب عن ذلك بأن الخبر المذكور احتف بالقرائن والمقدمات التي أفادت القطع لكونه في زمن تقلب وجهه في السماء ليحول إلى جهة الكعبة وقد عرفت منه الأنصار ذلك بملازمتهم له فكانوا يتوقعون ذلك في كل وقت فلما فجأهم الخبر عن ذلك أفادهم العلم لما كانوا يتوقعون حدوثه‏.‏ وأجاب العراقي بأجوبة أخر‏:‏ منها أن النسخ بخبر الواحد كان جائزًا على عهد النبي صلى اللَّه عليه وآله وسلم وإنما امتنع بعده‏.‏ قال الحافظ‏:‏ ويحتاج إلى دليل‏.‏ ومنها أنه تلا عليهم الآية التي فيها ذكر النسخ بالقرآن وهم أعلم الناس بإطالته وإيجازه وأعرفهم بوجوه إعجازه‏.‏ ومنها أن العمل بخبر الواحد مقطوع به ثم قال‏:‏ الصحيح أن النسخ للمقطوع بالمظنون كنسخ نص الكتاب أو السنة المتواترة بخبر الواحد جائز عقلًا وواقع سمعًا في عهد النبي صلى اللَّه عليه وآله وسلم وزمانه ولكن أجمعت الأمة على منعه بعد الرسول فلا مخالف فيه وإنما الخلاف في تجويزه في عهد الرسول صلى اللَّه عليه وآله وسلم انتهى‏.‏ ـ ومن فوائد الحديث ـ ما ذكره المصنف قال‏:‏ وهو حجة في قبول أخبار الآحاد انتهى وذلك لأنه أجمع عليه الذين بلغ إليهم ولم ينكر عليهم النبي صلى اللَّه عليه وسلم بل روى الطبراني في آخر حديث تويلة أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال فيهم‏:‏ ‏"‏أولئك رجال آمنوا بالغيب‏"‏‏.‏

 باب حجة من رأى فرض البعيد إصابة الجهة لا العين
1 - عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ما بين المشرق والمغرب قبلة‏"‏‏.‏ رواه ابن ماجه والترمذي وصححه‏.‏ وقوله عليه السلام في حديث أبي أيوب‏:‏ ‏"‏ولكن شرقوا أو غربوا‏"‏ يعضد ذلك‏.‏

ص -169- الحديث الأول أخرجه الترمذي وابن ماجه من طريق أبي معشر وقد تابع أبا معشر عليه علي بن ظبيان قاضي حلب كما رواه ابن عدي في الكامل قال‏:‏ ولا أعلم يرويه عن محمد بن عمرو غير علي بن ظبيان وأبي معشر وهو بأبي معشر أشهر منه بعلي بن ظبيان قال‏:‏ ولعل علي بن ظبيان سرقه منه وذكر قول ابن معين فيه‏:‏ إنه ليس بشيء وقول النسائي‏:‏ متروك الحديث وقد تابعه عليه أيضًا أبو جعفر الرازي رواه البيهقي في الخلافيات‏.‏ وأبو جعفر وثقه ابن معين وابن المديني وأبو حاتم وقال أحمد والنسائي‏:‏ ليس بقوي وقال العلاسي‏:‏ سيئ الحفظ‏.‏ وأبو معشر المذكور ضعيف‏.‏ ـ والحديث ـ رواه أيضًا الحاكم والدارقطني وقد أخرج الحديث الترمذي من طريق غير طريق أبي معشر وقال‏:‏ حديث حسن صحيح وقد خالفه البيهقي فقال بعد إخراجه من هذه الطريق‏:‏ هذا إسناد ضعيف فنظرنا في الإسناد فوجدنا عثمان بن محمد بن المغيرة بن الأخنس بن شريق قد تفرد به عن المقبري وقد اختلف فيه فقال علي بن المديني‏:‏ إنه روى أحاديث مناكير ووثقه ابن معين وابن حبان فكان الصواب ما قاله الترمذي‏.‏ وأما الحديث الثاني أعني حديث أبي أيوب فهو متفق عليه وقد تقدم شرحه في أبواب التخلي‏.‏ وفي الباب عن ابن عمر عند البيهقي‏.‏ وفي الباب أيضًا من قول عمر عند الموطأ وابن أبي شيبة والبيهقي‏.‏ ومن قول علي عند ابن أبي شيبة‏.‏ ومن قول عثمان عند ابن عبد البر في التمهيد‏.‏ ومن قول ابن عباس أشار إلى ذلك الترمذي‏.‏ ـ والحديث ـ يدل على أن الفرض على من بعد عن الكعبة الجهة لا العين وإليه ذهب مالك وأبو حنيفة وأحمد وهو ظاهر ما نقله المزني عن الشافعي وقد قال الشافعي أيضًا‏:‏ إن شطر البيت وتلقاء وجهته واحد في كلام العرب واستدل لذلك أيضًا بحديث أخرجه البيهقي عن ابن عباس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ البيت قبلة لأهل المسجد والمسجد قبلة لأهل الحرم والحرم قبلة لأهل الأرض مشارقها ومغاربها من أمتي‏"‏ قال البيهقي‏:‏ تفرد به عمر بن حفص المكي وهو ضعيف قال‏:‏ وروي بإسناد آخر ضعيف لا يحتج بمثله‏.‏ وإلى هذا المذهب ذهب الأكثر وذهب الشافعي في أظهر القولين عنه إلى أن فرض من بعد العين وأنه يلزمه ذلك بالظن لحديث أسامة بن زيد أنه صلى اللَّه عليه وآله وسلم ‏"‏لما دخل البيت دعا في نواحيه ولم يصل فيه حتى خرج فلما خرج ركع ركعتين في قبل قبلة وقال هذه القبلة‏"‏ ورواه البخاري من حديث ابن عباس مختصرًا وقد عرفت ما قدمنا في باب صلاة التطوع في الكعبة من ترجيح أنه صلى اللَّه عليه وآله وسلم صلى في الكعبة‏.‏ وقد اختلف في معنى حديث الباب الأول فقال العراقي‏:‏ ليس عامًا في سائر البلاد وإنما هو بالنسبة إلى المدينة المشرفة وما وافق قبلتها وهكذا قال البيهقي في الخلافيات وهكذا قال أحمد بن خالويه الوهبي قال‏:‏ ولسائر البلدان من السعة في القبلة مثل ذلك بين الجنوب والشمال ونحو ذلك قال ابن عبد البر‏:‏ وهذا صحيح لا مدفع له ولا خلاف بين أهل العلم فيه‏.‏ وقال الأثرم‏:‏ سألت أحمد بن حنبل عن معنى الحديث فقال هذا في كل البلدان إلا بمكة عند البيت فإنه إن زال عنه شيئًا وإن قل فقد ترك القبلة ثم قال هذا المشرق وأشار بيده وهذا المغرب وأشار بيده وما بينهما قبلة‏.‏ قلت له‏:‏ فصلاة من صلى

ص -170- بينهما جائزة قال‏:‏ نعم وينبغي أن يتحرى الوسط‏.‏ قال ابن عبد البر‏:‏ تفسير قول أحمد هذا في كل البلدان يريد أن البلدان كلها لأهلها في قبلتهم مثل ما لمن كانت قبلتهم بالمدينة الجنوب التي يقع لهم فيها الكعبة فيستقبلون جهتها ويتسعون يمينًا وشمالًا فيها ما بين المشرق والمغرب يجعلون المغرب عن أيمانهم والمشرق عن يسارهم وكذلك لأهل اليمن من السعة في قبلتهم مثل ما لأهل المدينة ما بين المشرق والمغرب إذا توجهوا أيضًا قبل القبلة إلا أنهم يجعلون المشرق عن أيمانهم والمغرب عن يسارهم وكذلك أهل العراق وخراسان لهم من السعة في استقبال القبلة ما بين الجنوب والشمال مثل ما كان لأهل المدينة من السعة فيما بين المشرق والمغرب وكذلك ضد العراق على ضد ذلك أيضًا وإنما تضيق القبلة كل الضيق على أهل المسجد الحرام وهي لأهل مكة أوسع قليلًا ثم هي لأهل الحرم أوسع قليلًا ثم لأهل الآفاق من السعة على حسب ما ذكرنا اهـ‏.‏ قال الترمذي‏:‏ قال ابن عمر‏:‏ إذا جعلت المغرب عن يمينك والمشرق عن يسارك فما بينهما قبلة إذا استقبلت القبلة‏.‏ وقال ابن المبارك‏:‏ ما بين المشرق والمغرب قبلة هذا لأهل المشرق واختار ابن المبارك التياسر لأهل مرو اهـ‏.‏ وقد يستشكل قول ابن المبارك من حيث أن من كان بالمشرق إنما يكون قبلته المغرب فإن مكة بينه وبين المغرب والجواب عنه أنه أراد بالمشرق البلاد التي يطلق عليها اسم المشرق كالعراق مثلًا فإن قبلتهم أيضًا بين المشرق والمغرب قبلة لأهل العراق قال‏:‏ وقد ورد مقيدًا بذلك في بعض طرق حديث أبي هريرة ‏"‏ما بين المشرق والمغرب قبلة لأهل العراق‏"‏ رواه البيهقي في الخلافيات وروى ابن أبي شيبة عن ابن عمر أنه قال‏:‏ إذا جعلت المغرب عن يمينك والمشرق عن يسارك فما بينهما قبلة لأهل المشرق‏.‏ ويدل على ذلك أيضًا تبويب البخاري على حديث أبي أيوب بلفظ باب قبلة أهل المدينة وأهل الشام والمشرق ليس في المشرق ولا المغرب قبلة‏.‏ قال ابن بطال في تفسير هذه الترجمة‏:‏ يعني وقبلة مشرق الأرض كلها إلا ما قابل مشرق مكة من البلاد التي تكون تحت الخط المار عليها من المشرق إلى المغرب فحكم مشرق الأرض كلها كحكم مشرق أهل المدينة والشام في الأمر بالانحراف عند الغائط لأنهم إذا شرقوا أو غربوا لم يستقبلوا القبلة ولم يستدبروها قال‏:‏ وأما ما قابل مشرق مكة من البلاد التي تكون تحت الخط المار عليها من شرقها إلى مغربها فلا يجوز لهم استعمال هذا الحديث ولا يصح لهم أن يشرقوا ولا أن يغربوا لأنهم إذا شرقوا استدبروا القبلة وإذا غربوا استقبلوها وكذلك من كان موازيًا بالمغرب مكة إذ العلة فيه مشتركة مع المشرق فاكتفى بذكر المشرق عن المغرب لأن المشرق أكثر الأرض المعمورة وبلاد الإسلام في جهة مغرب الشمس قليل قال‏:‏ وتقدير الترجمة بأن قبلة أهل المدينة وأهل الشام والمشرق ليس في التشريق ولا في التغريب يعني أنهم عند الانحراف للتشريق والتغريب ليسوا بمواجهين للقبلة ولا مستدبرين لها والعرب تطلق المشرق والمغرب بمعنى التغريب والتشريق وأنشد ثعلب في المجالس‏:‏
أبعد مغربهم نجدًا وساحتها قال ثعلب‏:‏ معناه أبعد تغريبهم انتهى‏.‏ وقد أطلنا الكلام في تفسير معنى الحديث لأنه كثيرًا ما يسأل عنه الناس ويستشكلونه لا سيما مع زيادة لفظ لأهل المشرق‏.‏

ص -171- باب ترك القبلة لعذر الخوف
1 - عن نافع عن ابن عمر‏:‏ ‏"‏أنه كان إذا سئل عن صلاة الخوف وصفها ثم قال‏:‏ فإن كان خوف هو أشد من ذلك صلوا رجالا قيامًا على أقدامهم وركبانًا مستقبلي القبلة وغير مستقبليها قال نافع‏:‏ ولا أرى ابن عمر ذكر ذلك إلا عن النبي صلى اللَّه عليه وآله وسلم‏"‏‏.‏ رواه البخاري‏.‏
الحديث ذكره البخاري في تفسير سورة البقرة وأخرجه مالك في الموطأ وقال في آخره‏:‏ قال نافع‏:‏ لا أرى عبد اللَّه بن عمر ذكر ذلك إلا عن النبي صلى اللَّه عليه وآله وسلم‏.‏ ورواه ابن خزيمة وأخرجه مسلم وصرح بأن الزيادة من قول ابن عمر ورواه البيهقي من حديث موسى بن عقبة عن نافع عن ابن عمر‏.‏ وقال النووي في شرح المهذب‏:‏ هو بيان حكم من أحكام صلاة الخوف لا تفسير للآية‏.‏ وقد أخرجه البخاري في صلاة الخوف بلفظ وزاد ابن عمر عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏وإذا كانوا أكثر من ذلك فليصلوا قيامًا وركبانًا‏"‏‏.‏ ـ والحديث ـ يدل على أن صلاة الخوف لا سيما إذا كثر العدو تجوز حسب الإمكان فينتقل عن القيام إلى الركوب وعن الركوع والسجود إلى الإيماء ويجوز ترك ما لا يقدر عليه من الأركان‏.‏ وبهذا قال الجمهور لكن قالت المالكية لا يصنعون ذلك إلا إذا خشي فوات الوقت وسيأتي للمصنف في باب الصلاة في شدة الخوف نحو ما هنا ويأتي شرحه هنالك إن شاء اللَّه‏.‏

باب تطوع المسافر على مركوبه حيث توجه به
1 - عن ابن عمر قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يسبح على راحلته قبل أي وجهة توجه ويوتر عليها غير أنه لا يصلي عليها المكتوبة‏"‏‏.‏ متفق عليه‏.‏ وفي رواية‏:‏ ‏"‏كان يصلي على راحلته وهو مقبل من مكة إلى المدينة حيثما توجهت به وفيه نزلت ‏{فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ ‏}‏‏"‏ رواه أحمد ومسلم والترمذي وصححه‏.‏
الحديث قد تقدم شرحه والكلام على فقهه في باب صلاة الفرض على الراحلة لأن المصنف رحمه اللَّه ذكره هنالك بنحو ما هنا من حديث عامر بن ربيعة‏.‏ ولفظ الرواية الآخرة في الترمذي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى إلى بعيره أو راحلته وكان يصلي على راحلته حيثما توجهت به‏"‏‏.‏ ولم يذكر نزول الآية‏.‏ قوله ‏"‏حيثما توجهت به‏"‏ قيدت الشافعية الحديث بالمذهب فقالت إذا توجهت به نحو مقصده وأما إذا توجهت به إلى غير مقصده فإن كان إلى جهة القبلة لم يضره وإن كان إلى غيرها

ص -172- بطلت صلاته وقد تقدم في أول أبواب الاستقبال ما يدل على أن الآية نزلت في صلاة الفريضة ولكن الصحيح ما هنا كما تقدم‏.‏
2 - وعن جابر قال‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم يصلي وهو على راحلته النوافل في كل جهة ولكن يخفض السجود من الركوع ويومئ إيماء‏"‏‏.‏ رواه أحمد وفي لفظ‏:‏ ‏"‏بعثني النبي صلى اللَّه عليه وآله وسلم في حاجة فجئت وهو يصلي على راحلته نحو المشرق والسجود أخفض من الركوع‏"‏ رواه أبو داود والترمذي وصححه‏.‏
الحديث أخرجه البخاري عن جابر ولكن بلفظ‏:‏ ‏"‏كان يصلي التطوع وهو راكب‏"‏ وفي لفظ‏:‏ ‏"‏كان يصلي على راحلته نحو المشرق فإذا أراد أن يصلي المكتوبة نزل فاستقبل القبلة‏"‏ وأخرجه أيضًا مسلم بنحو ذلك‏.‏وفي الباب عن جماعة من الصحابة وقد قدمنا في باب صلاة الفرض على الراحلة أنه يجوز التطوع عليها للمسافر بالإجماع وقدمنا الخلاف في جواز ذلك في الحضر وفي جواز صلاة الفريضة‏.‏والحديث ـ يدل على أن سجود من صلى على الراحلة يكون أخفض من ركوعه ولا يلزمه وضع الجبهة على السرج ولا بذل غاية الوسع في الانحناء بل يخفض سجوده بمقدار يفترق به السجود عن الركوع‏.‏
3 - وعن أنس بن مالك قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أراد أن يصلي على راحلته تطوعًا استقبل القبلة فكبر للصلاة ثم خلى عن راحلته فصلى حيثما توجهت به‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الشيخان بنحو ما هنا‏.‏ وأخرجه أيضًا النسائي من رواية يحيى بن سعيد عن أنس وقال‏:‏ حديث يحيى بن سعيد عن أنس الصواب موقوف وأما أبو داود فأخرجه من رواية الجارود بن أبي سبرة عن أنس‏.‏ والحديث ـ يدل على جواز التنفل على الراحلة وقد تقدم الكلام على ذلك وعلى أنه لا بد من الاستقبال حال تكبيرة الإحرام ثم لا يضر الخروج بعد ذلك عن سمت القبلة كما أسلفنا‏.‏

أبواب صفة الصلاة
باب افتراض افتتاحها بالتكبير
1 - عن علي بن أبي طالب رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ مفتاح الصلاة الطهور وتحريمها التكبير وتحليلها التسليم‏"‏‏.‏
رواه الخمسة إلا النسائي وقال الترمذي‏:‏ هذا أصح شيء في هذا الباب وأحسن‏.‏

ص -173- الحديث أخرجه أيضًا الشافعي والبزار والحاكم وصححه وابن السكن من حديث عبد اللَّه بن محمد بن عقيل عن ابن الحنفية عن علي قال البزار‏:‏ لا نعلمه عن علي إلا من هذا الوجه‏.‏وقال أبو نعيم‏:‏ تفرد به ابن عقيل وقال العقيلي‏:‏ في إسناده لين‏.‏ وقال‏:‏ هو أصح من حديث جابر الآتي وعكس ذلك ابن العربي فقال‏:‏ حديث جابر أصح شيء في هذا الباب والعقيلي أقعد منه بمعرفة الفن‏.‏ وقال ابن حبان‏:‏ هذا حديث لا يصح لأن له طريقين‏:‏ إحداهما عن علي وفيه ابن عقيل وهو ضعيف‏.‏ والثانية عن أبي نضرة عن أبي سعيد تفرد به أبو سفيان عنه‏.‏ ـ وفي الباب ـ عن جابر عند أحمد والبزار والترمذي والطبراني وفي إسناده أبو يحيى القتات وهو ضعيف‏.‏ وقال ابن عدي‏:‏ أحاديثه عندي حسان‏.‏ وعن أبي سعيد عند الترمذي وابن ماجه وفي إسناده أبو سفيان طريف بن شهاب وهو ضعيف ورواه الحاكم عن سعيد بن مسروق الثوري عن أبي سعيد وهو معلول قاله الحافظ‏.‏ ـ وفي الباب ـ أيضًا عن عبد اللَّه بن زيد عند الطبراني وفي إسناده الواقدي‏.‏ وعن ابن عباس عند الطبراني أيضًا وفي إسناده نافع بن هرمز وهو متروك‏.‏ وعن أنس عند ابن عدي وفي إسناده أيضًا نافع بن هرمز‏.‏ وعن عبد اللَّه بن مسعود عند أبي نعيم‏.‏ قال الحافظ‏:‏ وإسناده صحيح وهو موقوف‏.‏ وعن عائشة عند مسلم وغيره بلفظ‏:‏ ‏"‏كان يفتتح الصلاة بالتكبير والقراءة بالحمد للَّه رب العالمين‏"‏ الحديث وآخره‏:‏ ‏"‏وكان يختم الصلاة بالتسليم‏"‏ وروى الحديث الدارقطني من حديث أبي إسحاق والبيهقي من حديث شعبة وهذه الطرق يقوي بعضها بعضًا فيصلح الحديث للاحتجاج به‏.‏ قوله ‏"‏مفتاح‏"‏ بكسر الميم والمراد أنه أول شيء يفتتح به من أعمال الصلاة لأنه شرط من شروطها‏.‏ قوله ‏"‏الطهور‏"‏ بضم الطاء وقد تقدم ضبطه في أول الكتاب وفي رواية‏:‏ ‏"‏الوضوء مفتاح الصلاة‏"‏‏.‏ قوله ‏"‏وتحريمها التكبير‏"‏ فيه دليل على أن افتتاح الصلاة لا يكون إلا بالتكبير دون غيره من الأذكار وإليه ذهب الجمهور‏.‏ وقال أبو حنيفة‏:‏ تنعقد الصلاة بكل لفظ قصد به التعظيم والحديث يرد عليه لأن الإضافة في قوله تحريمها تقتضي الحصر فكأنه قال جميع تحريمها التكبير أي انحصرت صحة تحريمها في التكبير لا تحريم لها غيره كقولهم مال فلان الإبل وعلم فلان النحو‏.‏ ـ وفي الباب ـ أحاديث كثيرة تدل على تعين لفظ التكبير من قوله صلى اللَّه عليه وآله وسلم وفعله‏.‏ وعلى هذا فالحديث يدل على وجوب التكبير وقد اختلف في حكمه‏:‏ فقال الحافظ‏:‏ إنه ركن عند الجمهور وشرط عند الحنفية ووجه عند الشافعي وسنة عند الزهري‏.‏ قال ابن المنذر‏:‏ ولم يقل به أحد غيره وروي عن سعيد بن المسيب والأوزاعي ومالك ولم يثبت عن أحد منهم تصريحًا وإنما قالوا فيمن أدرك الإمام راكعًا يجزيه تكبيرة الركوع‏.‏ قال الحافظ‏:‏ نعم نقله الكرخي من الحنفية عن ابن علية وأبي بكر الأصم ومخالفتهما للجمهور كثيرة‏.‏
وذهب إلى الوجوب جماعة من السلف قال في البحر‏:‏ إنه فرض إلا عن نفاة الأذكار والزهري ويدل على وجوبه ما في حديث المسيء عند مسلم وغيره من حديث أبي هريرة بلفظ‏:‏ ‏"‏فإذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر‏"‏ وعند الجماعة من حديثه بلفظ‏:‏ ‏"‏إذا قمت إلى الصلاة فكبر‏"‏

ص -174- وقد تقرر أن حديث المسيء هو المرجع في معرفة واجبات الصلاة وأن كل ما هو مذكور فيه واجب وما خرج عنه وقامت عليه أدلة تدل على وجوبه ففيه خلاف سنذكره إن شاء اللَّه في شرحه في الموضع الذي سيذكره فيه المصنف‏.‏ ويدل للشرطية حديث رفاعة في قصة المسيء صلاته عند أبي داود بلفظ‏:‏ ‏"‏لا تتم صلاة أحد من الناس حتى يتوضأ فيضع الوضوء مواضعه ثم يكبر‏"‏ ورواه الطبراني بلفظ‏:‏ ‏"‏ثم يقول اللَّه أكبر‏"‏ والاستدلال بهذا على الشرطية صحيح إن كان نفي التمام يستلزم نفي الصحة وهو الظاهر لأنا متعبدون بصلاة لا نقصان فيها قالتا قصة غير صحيحة ومن ادعى صحتها فعليه البيان وقد جعل صاحب ضوء النهار نفي التمام هنا هو نفي الكمال بعينه واستدل على ذلك بقوله صلى اللَّه عليه وآله وسيلم في حديث المسيء‏:‏ ‏"‏فإن انتقصت من ذلك شيئًا فقد انتقصت من صلاتك‏"‏ وأنت خبير بأن هذا من محل النزاع أيضًا لأنا نقول الانتقاص يستلزم عدم الصحة لذلك الدليل الذي أسلفناه ولا نسلم أن ترك مندوبات الصلاة ومسنوناتها انتقاص منها لأنها أمور خارجة عن ماهية الصلاة فلا يرد الإلزام بها وكونها تزيد في الثواب لا يستلزم أنها منها كما أن الثياب الحسنة تزيد في جمال الذات وليست منها نعم وقع في بعض روايات الحديث بلفظ‏:‏ أنه لما قال صلى اللَّه عليه وآله وسلم‏:‏ فإنك لم تصل كبر على الناس أنه من أخف صلاته لم يصل حتى قال صلى اللَّه عليه وآله وسلم‏:‏ فإن انتقصت من ذلك شيئًا فقد انتقصت من صلاتك فكان أهون عليهم‏.‏ فكون هذه المقالة كانت أهون عليهم يدل على أن نفي التمام المذكور بمعنى نفي الكمال إذ لو كان بمعنى نفي الصحة لم يكن فرق بين المقالتين ولما كانت هذه أهون عليهم ولا يخفاك أن الحجة في الذي جاءنا عن الشارع من قوله وفعله وتقريره لا في فهم بعض الصحابة سلمنا أن فهمهم حجة لكونهم أعرف بمقاصد الشارع فنحن نقول بموجب ما فهموه ونسلم أن بين الحالتين تفاوتًا ولكن ذلك التفاوت من جهة أن من أتى ببعض واجبات الصلاة فقد فعل خيرًا من قيام وذكر وتلاوة وإنما يؤمر بالإعادة لدفع عقوبة ما ترك وترك الواجب سبب للعقاب فإذا كان يعاقب بسبب ترك البعض لزمه أن يفعله إن أمكن فعله وحده وإلا فعله مع غيره والصلاة لا يمكن فعل المتروك منها إلا بفعل جميعها‏.‏ وقد أجاب بمعنى هذا الجواب الحافظ ابن تيمية حفيد المصنف وهو حسن ثم إنا نقول غاية ما ينتهض له دعوى من قال إن نفي التمام بمعنى نفي الكمال هو عدم الشرطية لا عدم الوجوب لأن المجيء بالصلاة تامة كاملة واجب‏.‏ وما أحسن ما قاله ابن تيمية في المقام ولفظه‏:‏ ومن قال من الفقهاء إن هذا لنفي الكمال قيل إن أردت الكمال المستحب فهذا باطل لوجهين أحدهما أن هذا لا يوجد قط في لفظ الشارع إنه ينفي عملًا فعله العبد على الوجه الذي وجب عليه ثم ينفيه لترك المستحبات بل الشارع لا ينفي عملًا إلا إذا لم يفعله العبد كما وجب عليه‏.‏ والثاني لو نفي لترك مستحب لكان عامة الناس لا صلاة لهم ولا صيام فإن الكمال المستحب متفاوت إذ كل من لم يكملها كتكميل رسول اللَّه صلى اللَّه عليه وآله وسلم يقال لا صلاة له اهـ‏.‏ قوله ‏"‏وتحليلها التسليم‏"‏ سيأتي إن شاء اللَّه الكلام عليه في باب كون السلام فرضًا‏.‏

ص -175- 2وعن مالك بن الحويرث‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ صلوا كما رأيتموني أصلي‏"‏‏.‏
رواه أحمد والبخاري وقد صح عنه أنه كان يفتتح بالتكبير‏.‏
الحديث يدل على وجوب جميع ما ثبت عنه صلى اللَّه عليه وآله وسلم في الصلاة من الأقوال والأفعال ويؤكد الوجوب كونها بيانًا لمجمل قوله ‏{أَقِيمُوا الصَّلاةَ}‏ وهو أمر قرآني يفيد الوجوب وبيان المجمل الواجب واجب كما تقرر في الأصول إلا أنه ثبت أنه صلى اللَّه عليه وآله وسلم اقتصر في تعليم المسيء صلاته على بعض ما كان يفعله ويداوم عليه فعلمنا بذلك أنه لا وجوب لما خرج عنه من الأقوال والأفعال لأن تأخير البيان عن وقت الحاجة لا يجوز كما تقرر في الأصول بالإجماع ووقع الخلاف إذا جاءت صيغة أمر بشيء لم يذكر في حديث المسيء فمنهم من قال يكون قرينة تصرف الصيغة إلى الندب ومنهم من قال تبقى الصيغة على الظاهر الذي تدل عليه ويؤخذ بالزائد فالزائد وسيأتي ترجيح ما هو الحق عند الكلام على الحديث إن شاء اللَّه تعالى‏.‏

باب أن تكبير الإمام بعد تسوية الصفوف والفراغ من الإقامة
1 عن النعمان بن بشير قال‏:‏ ‏"‏كان صلى اللَّه عليه وآله وسلم يسوي صفوفنا إذا قمنا إلى الصلاة فإذا استوينا كبر‏"‏‏.‏ رواه أبو داود‏.‏
الحديث أخرجه أبو داود بهذا اللفظ وبلفظ أخر من طريق سماك بن حرب عن النعمان قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يسوينا في الصفوف كما يقوم القدح حتى إذا ظن أن قد أخذنا عنه ذلك وفقهنا أقبل ذات يوم بوجهه إذا رجل منتبذ بصدره فقال لتسون صفوفكم أو ليخالفن اللَّه بين وجوهكم‏"‏ قال المنذري‏:‏ والحديث المذكور في الباب طرف من هذا الحديث وهذا الحديث أخرجه مسلم والترمذي وصححه والنسائي وابن ماجه‏.‏ وأخرج البخاري ومسلم من حديث سالم بن أبي الجعد عن النعمان بن بشير الفصل الأخير منه‏.‏ وفي الباب ـ عن جابر بن سمرة عند مسلم وعن البراء عند مسلم أيضًا‏.‏ وعن أنس عند البخاري ومسلم‏.‏ وله حديث آخر عند البخاري وعن جابر عند عبد الرزاق‏.‏ وعن أبي هريرة عند مسلم‏.‏ وعن عائشة عند أحمد وابن ماجه‏.‏ وعن ابن عمر عند أحمد وأبي داود‏.‏ وروي عن عمر أنه‏:‏ ‏"‏كان يوكل رجالا بإقامة الصفوف فلا يكبر حتى يخبر أن الصفوف قد استوت‏"‏ أخرجه عنه الترمذي قال‏:‏ وروي عن علي وعثمان أنهما كان يتعاهدان ذلك ويقولان استووا وكان علي يقول تقدم يا فلان تأخر يا فلان اهـ‏.‏
قال ابن سيد الناس عن سويد بن غفلة قال‏:‏ كان بلال يضرب أقدامنا في الصلاة ويسوي مناكبنا قال‏:‏ والآثار في هذا الباب كثيرة عمن ذكرنا وعن غيرهم قال القاضي عياض‏:‏ ولا يختلف فيه أنه من سنن الجماعات وفي البخاري بزيادة‏:‏ ‏"‏فإن تسوية الصف من إقامة الصلاة‏"‏ وقد ذهب ابن حزم الظاهري إلى فرضية ذلك محتجًا بهذه الزيادة قال‏:‏ وإذا كان من إقامة الصلاة فهو فرض لأن إقامة الصلاة فرض وما كان من الفرض فهو

ص -176- فرض وأجاب عن هذا اليعمري فقال‏:‏ إن الحديث ثبت بلفظ الإقامة وبلفظ التمام ولا يتم له الاستدلال إلا برد لفظ التمام إلى لفظ الإقامة وليس ذلك بأولى من العكس قال‏:‏ وأما قوله وإقامة الصلاة فرض فإقامة الصلاة تطلق ويراد بها فعل الصلاة وتطلق ويراد بها الإقامة بالصلاة التي تلي التأذين وليس إرادة الأول كما زعم بأولى من إرادة الثاني إذ الأمر بتسوية الصفوف تعقب الإقامة وهو من فعل الإمام أو من يوكله الإمام وهو مقيم الصلاة غالبًا قال‏:‏ فما ذهب إليه الجمهور من الاستحباب أولى ويحمل لفظ الإقامة على الإقامة التي تلي التأذين أو يقدر له محذوف تقديره من تمام إقامة الصلاة وتنتظم به أعمال الألفاظ الواردة في ذلك كلها لأن إتمام الشيء زائد على وجود حقيقته فلفظ من تمام الصلاة يدل على عدم الوجوب‏.‏ وقد ورد من حديث أبي هريرة في صحيح مسلم مرفوعًا بلفظ‏:‏ ‏"‏فإن إقامة الصلاة من حسن الصلاة‏"‏‏.‏
2وعن موسى قال‏:‏ ‏"‏علمنا رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قمتم إلى الصلاة فليؤمكم أحدكم وإذا قرأ الإمام فأنصتوا‏"‏‏.‏رواه أحمد‏.‏
الفصل الأول من الحديث ثابت عند مسلم والنسائي وغيرهما من طرق‏.‏ والفصل الثاني ثابت عند أبي داود وابن ماجه والنسائي وغيرهم وقال مسلم هو صحيح كما سيأتي وسيأتي الكلام على الحديث في باب ما جاء في قراءة المأموم وإنصاته‏.‏ وفي أبواب الإقامة وقد ساقه المصنف هنا لأنه جعل إقامة الصلاة مقدمة على الأمر بالإمامة وهذا إنما يتم إذا جعلت الإقامة بمعنى تسوية الصلاة لا إذا كان المراد بها الإقامة التي تلي التأذين كما تقدم‏.‏

باب رفع اليدين وبيان صفته ومواضعه
1عن أبي هريرة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام إلى الصلاة رفع يديه مدًا‏"‏‏.‏ رواه الخمسة إلا ابن ماجه‏.‏
الحديث لا مطعن في إسناده لأنه رواه أبو داود عن مسدد والنسائي عن عمرو بن علي كلاهما عن يحيى القطان عن ابن أبي ذئب وهؤلاء من أكابر الأئمة عن سعيد ابن سمعان وهو معدود في الثقات وقد ضعفه الأزدي وعن أبي هريرة وقد أخرجه الدارمي عن ابن أبي ذئب عن محمد بن عمرو بن عطاء عن محمد بن عبد الرحمن بن ثوبان عن أبي هريرة‏.‏ وأخرجه الترمذي أيضًا بهذا اللفظ المذكور في الكتاب وبلفظ‏:‏ ‏"‏كان إذا كبر للصلاة نشر أصابعه‏"‏ وقد تفرد بإخراج هذا اللفظ الآخر من طريق يحيى بن اليمان عن ابن أبي ذئب عن سعيد بن سمعان عن أبي هريرة وقال‏:‏ قد روى هذا الحديث غير واحد عن ابن أبي ذئب عن سعيد بن سمعان عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا دخل في الصلاة رفع يديه مدًا‏"‏‏.‏ وهذا أصح من رواية يحيى بن اليمان وأخطأ يحيى بن اليمان في هذا الحديث ثم قال‏:‏ وحدثنا عبد اللَّه بن عبد الرحمن أخبرنا عبد اللَّه بن عبد المجيد الحنفي حدثنا ابن أبي ذئب عن سعيد بن سمعان قال‏:‏ سمعت أبا هريرة يقول‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام إلى

ص -177- الصلاة رفع يديه مدًا‏"‏ قال‏:‏ قال عبد اللَّه‏:‏ وهذا أصح من حديث يحيى بن اليمان وحديث يحيى بن اليمان خطأ انتهى كلام الترمذي‏.‏ وقال ابن أبي حاتم‏:‏ قال أبي‏:‏ وهم يحيى إنما أراد كان إذا قام إلى الصلاة رفع يديه مدًا كذا رواه الثقات من أصحاب ابن أبي ذئب‏.‏
قوله ‏"‏مدًا‏"‏ يجوز أن يكون منتصبًا على المصدرية بفعل مقدر وهو يمدهما مدًا ويجوز أن يكون منتصبًا على الحالية أي رفع يديه في حال كونه مادًا لهما إلى رأسه ويجوز أن يكون مصدرًا منتصبًا بقوله رفع لأن الرفع بمعنى المد وأصل المد في اللغة الجر قاله الراغب‏.‏ والارتفاع قال الجوهري‏:‏ ومد النهار ارتفاعه وله معان أخر ذكرها صاحب القاموس وغيره‏.‏ وقد فسر ابن عبد البر المذكور في الحديث بمد اليدين فوق الأذنين مع الرأس انتهى‏.‏ والمراد به ما يقابل النشر المذكور في الرواية الأخرى لأن النشر تفريق الأصابع‏.‏
ـ والحديث ـ يدل على مشروعية رفع اليدين عند تكبيرة الإحرام وقد قال النووي في شرح مسلم‏:‏ إنها أجمعت الأمة على ذلك عند تكبيرة الإحرام وإنما اختلفوا فيما عدا ذلك وحكى النووي أيضًا عن داود إيجابه عند تكبيرة الإحرام قال‏:‏ وبهذا قال الإمام أبو الحسن أحمد بن سيار والنيسابوري من أصحابنا أصحاب الوجوه وقد اعتذر له عن حكاية الإجماع أولًا وحكاية الخلاف في الوجوب ثانيًا بأن الاستحباب لا ينافي الوجوب أو بأنه أراد إجماع من قبل المذكورين أو بأنه لم يثبت ذلك عنده عنهم ولم يتفرد النووي بحكاية الإجماع فقد روى الإجماع على الرفع عند تكبيرة الإحرام ابن حزم وابن المنذر وابن السبكي وكذا حكى الحافظ في الفتح عن ابن عبد البر أنه قال‏:‏ أجمع العلماء على جواز رفع اليدين عند افتتاح الصلاة‏.‏ قال الحافظ‏:‏ وممن قال بالوجوب أيضًا الأوزاعي والحميدي شيخ البخاري وابن خزيمة من أصحابنا نقله عنه الحاكم في ترجمة محمد بن علي العلوي وحكاه القاضي حسين عن الإمام أحمد وقال ابن عبد البر‏:‏ كل من نقل عنه الإيجاب لا تبطل الصلاة بتركه إلا في رواية عن الأوزاعي والحميدي قال الحافظ‏:‏ ونقل بعض الحنفية عن أبي حنيفة أنه يأثم تاركه ونقل القفال عن أحمد بن سيار أنه يجب ولا تصح صلاة من لم يرفع ولا دليل يدل على الوجوب ولا على بطلان الصلاة بالترك نعم من ذهب من أهل الأصول إلى أن المداومة على الفعل تفيد الوجوب قال به هنا‏.‏ ونقل ابن المنذر والعبدري عن الزيدية أنه لا يجوز رفع اليدين عند تكبيرة الإحرام ولا عند غيرها انتهى‏.‏ وهو غلط على الزيدية فإن إمامهم زيد بن علي رحمه اللَّه ذكر في كتابه المشهور بالمجموع حديث الرفع وقال باستحبابه وكذا أكابر أئمتهم المتقدمين والمتأخرين صرحوا باستحبابه ولم يقل بتركه منهم إلا الهادي يحيى بن الحسين وروي مثل قوله عن جده القاسم بن إبراهيم وروي عنه أيضًا القول باستحبابه وروى صاحب التبصرة من المالكية عن مالك أنه لا يستحب وحكاه الباجي عن كثير من متقدميهم والمشهور عن مالك القول باستحباب الرفع عند تكبيرة الإحرام وإنما حكى عنه أنه لا يستحب عند الركوع والاعتدال منه قال ابن عبد الحكم‏:‏ لم يرو أحد عن

ص -178- مالك ترك الرفع فيهما إلا ابن القاسم‏.‏ ـ احتج القائلون ـ بالاستحباب بالأحاديث الكثيرة عن العدد الكثير من الصحابة حتى قال الشافعي‏:‏ روى الرفع جمع من الصحابة لعله لم يرو حديث قط بعدد أكثر منهم‏.‏ وقال البخاري في جزء رفع اليدين‏:‏ روى الرفع تسعة عشر نفسًا من الصحابة وسرد البيهقي في السنن وفي الخلافيات أسماء من روى الرفع نحوًا من ثلاثين صحابيًا وقال‏:‏ سمعت الحاكم يقول اتفق على رواية هذه السنة العشرة المشهود لهم بالجنة فمن بعدهم من أكابر الصحابة قال البيهقي وهو كما قال‏.‏ قال الحاكم والبيهقي أيضًا‏:‏ ولا يعلم سنة اتفق على روايتها العشرة فمن بعدهم من أكابر الصحابة على تفرقهم في الأقطار الشاسعة غير هذه السنة‏.‏ وروى ابن عساكر في تاريخه من طريق أبي سلمة الأعرج قال‏:‏ أدركت الناس كلهم يرفع يديه عند كل خفض ورفع قال البخاري في الجزء المذكور‏:‏ قال الحسن وحميد بن هلال‏:‏ كان أصحاب رسول اللَّه صلى اللَّه عليه وسلم يرفعون أيديهم ولم يستثن أحدًا منهم‏.‏ قال البخاري‏:‏ ولم يثبت عن أحد من أصحاب رسول اللَّه صلى اللَّه عليه وسلم أنه لم يرفع يديه وجمع العراقي عدد من روى رفع اليدين في ابتداء الصلاة فبلغوا خمسين صحابيًا منهم العشرة المشهود لهم بالجنة‏.‏ قال الحافظ في الفتح‏:‏ وذكر شيخنا الحافظ أبو الفضل أنه تتبع من رواه من الصحابة رضي اللَّه عنهم فبلغوا خمسين رجلًا‏.‏ ـ واحتج من قال ـ بعدم الاستحباب بحديث جابر بن سمرة عند مسلم وأبي داود قال‏:‏ ‏"‏خرج علينا رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ ما لي أراكم رافعي أيديكم كأنها أذناب خيل شمس اسكنوا في الصلاة‏"‏‏.‏ وأجيب عن ذلك بأنه ورد على سبب خاص فإن مسلمًا رواه أيضًا من حديث جابر بن سمرة قال‏:‏ ‏"‏كنا إذا صلينا مع النبي صلى اللَّه عليه وآله وسلم قلنا السلام عليكم ورحمة اللَّه السلام عليكم ورحمة اللَّه وأشار بيديه إلى الجانبين فقال لهم النبي صلى اللَّه عليه وآله وسلم‏:‏ علام تومؤن بأيديكم كأنها أذناب خيل شمس إنما يكفي أحدكم أن يضع يديه على فخذه ثم يسلم على أخيه من عن يمينه ومن عن شماله‏"‏‏.‏ ورد هذا الجواب بأنه قصر للعام على السبب وهو مذهب مرجوح كما تقرر في الأصول وهذا الرد متجه لولا أن الرفع قد ثبت من فعله صلى اللَّه عليه وآله وسلم ثبوتًا متواترًا كما تقدم وأقل أحوال هذه السنة المتواترة أن تصلح لجعلها قرينة لقصر ذلك العام على السبب أو لتخصيص ذلك العموم على تسليم عدم القصر وربما نازع في هذا بعضهم فقال‏:‏ قد تقرر عند بعض أهل الأصول أنه إذا جهل تاريخ العام والخاص اطرحا وهو لا يدري أن الصحابة قد أجمعت على هذه السنة بعد موته صلى اللَّه عليه وآله وسلم وهم لا يجمعون إلا على أمر فارقوا رسول اللَّه صلى اللَّه عليه وآله وسلم على أنه قد ثبت من حديث ابن عمر عند البيهقي أنه قال بعد أن ذكر أن رسول اللَّه صلى اللَّه عليه وآله وسلم يرفع يديه عند تكبيرة الإحرام وعند الركوع وعند الاعتدال فما زالت تلك صلاته حتى لقي اللَّه تعالى‏.‏ وأيضًا المتقرر في الأصول بأن العام والخاص إذا جهل تاريخهما وجب البناء وقد جعله بعض أئمة الأصول مجمعًا عليه كما في شرح الغاية وغيره‏.‏ وربما احتج بعضهم بما رواه الحاكم في المدخل من حديث أنس بلفظ‏:‏ ‏"‏من رفع يديه في الصلاة فلا صلاة له‏"‏ وربما رواه ابن الجوزي عن أبي هريرة بنحو حديث أنس وهو لا يشعر أن الحاكم قال

ص -179- بعد إخراج حديث أنس‏:‏ إنه موضوع‏.‏ وقد قال في البدر المنير‏:‏ إن في إسناده محمد بن عكاشة الكرماني قال الدارقطني‏:‏ يضع الحديث وابن الجوزي جعل حديث أبي هريرة المذكور من جملة الموضوعات‏.‏ وقد اختلفت الأحاديث ـ في محل الرفع عند تكبيرة الإحرام هل يكون قبلها أو بعدها أو مقارنًا لها ففي بعضها قبلها كحديث ابن عمر الآتي بلفظ‏:‏ ‏"‏رفع يديه حتى يكونا بحذو منكبيه ثم يكبر‏"‏ وفي بعضها بعدها كما في حديث مالك بن الحويرث عند مسلم بلفظ‏:‏ ‏"‏كبر ثم رفع يديه‏"‏ وفي بعضها ما يدل على المقارنة كحديث ابن عمر الآتي في هذا الباب بلفظ‏:‏ ‏"‏كان إذا دخل في الصلاة كبر ورفع يديه‏"‏ وفي ذلك خلاف بين العلماء والمرجح عند الشافعية المقارنة‏.‏قال الحافظ‏:‏ ولم أر من قال بتقديم التكبير على الرفع‏.‏ ويرجح المقارنة حديث وائل بن حجر الآتي عند أبي داود بلفظ‏:‏ ‏"‏رفع يديه مع التكبير‏"‏ وقضية المعية أنه ينتهي بانتهائه وهو المرجح أيضًا عند المالكية‏.‏ وقال فريق من العلماء‏:‏ الحكمة في اقترانهما أنه يراه الأصم ويسمعه الأعمى وقد ذكرت في ذلك مناسبات أخر سيأتي ذكرها‏.‏ ونقل ابن عبد البر عن ابن عمر أنه قال رفع اليدين من زينة الصلاة‏.‏ وعن عقبة بن عامر أنه قال‏:‏ لكل رفع عشر حسنات لكل إصبع حسنة انتهى‏.‏ وهذا له حكم الرفع لأنه مما لا مجال للاجتهاد فيه هذا الكلام في رفع اليدين عند تكبيرة الإحرام وسيأتي الكلام على الرفع عند الركوع والاعتدال وعند القيام من التشهد الأوسط‏.‏
2 - وعن وائل بن حجر‏:‏ ‏"‏أنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم يرفع يديه مع التكبيرة‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث أخرجه البيهقي أيضًا من طريق عبد الرحمن بن عامر اليحصبي عن وائل‏.‏ ورواه أحمد وأبو داود من طريق عبد الجبار بن وائل قال حدثني أهل بيتي عن أبي قال المنذري‏:‏ وعبد الجبار بن وائل لم يسمع من أبيه وأهل بيته مجهولون وقد تقدم الكلام على فقه الحديث‏.‏
3 - وعن ابن عمر قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا قام إلى الصلاة رفع يديه حتى يكونا بحذو منكبيه ثم يكبر فإذا أراد أن يركع رفعهما مثل ذلك وإذا رفع رأسه من الركوع رفعهما كذلك أيضًا وقال سمع اللَّه لمن حمده ربنا ولك الحمد‏"‏‏.‏ متفق عليه‏.‏ وللبخاري‏:‏ ‏"‏ولا يفعل ذلك حين يسجد ولا حين يرفع رأسه من السجود‏"‏ ولمسلم‏:‏ ‏"‏ولا يفعل حين يرفع رأسه من السجود‏"‏ وله أيضًا‏:‏ ‏"‏ولا يرفعهما بين السجدتين‏"‏‏.‏
الحديث أخرجه البيهقي بزيادة‏:‏ ‏"‏فما زالت تلك صلاته حتى لقي اللَّه تعالى‏"‏ قال ابن المديني‏:‏ هذا الحديث عندي حجة على الخلق كل من سمعه فعليه أن يعمل به لأنه ليس في إسناده شيء‏.‏

ص -180- وقد صنف البخاري في هذه المسألة جزءًا مفردًا وحكى فيه عن الحسن وحميد ابن هلال أن الصحابة كانوا يفعلون ذلك يعني الرفع في الثلاثة المواطن ولم يستثن الحسن أحدًا قال ابن عبد البر‏:‏ كل من روي عنه ترك الرفع في الركوع والرفع منه روي عنه فعله إلا ابن مسعود‏.‏ وقال محمد بن نصر المروزي‏:‏ أجمع علماء الأمصار على مشروعية ذلك إلا بأهل الكوفة‏.‏
وقال ابن عبد الحكم‏:‏ لم يرو أحد عن مالك ترك الرفع فيهما إلا ابن القاسم والذي نأخذ به الرفع على حديث ابن عمر وهو الذي رواه ابن وهب وغيره عن مالك ولم يحكِ الترمذي عن مالك غيره‏.‏
ونقل الخطابي وتبعه القرطبي في المفهم أنه آخر قول مالك‏.‏ وإلى الرفع في الثلاثة المواطن ذهب الشافعي وأحمد وجمهور العلماء من الصحابة فمن بعدهم وروي عن مالك والشافعي قول‏:‏ إنه يستحب رفعهما في موضع رابع وهو إذا قام من التشهد الأوسط‏.‏ قال النووي‏:‏ وهذا القول هو الصواب فقد صح في حديث ابن عمر عن النبي صلى اللَّه عليه وآله وسلم أنه كان يفعله رواه البخاري‏.‏ وصح أيضًا من حديث أبي حميد الساعدي رواه أبو داود والترمذي بأسانيد صحيحة وسيأتي ذلك‏.‏ وقال أبو حنيفة وأصحابه وجماعة من أهل الكوفة‏:‏ لا يستحب في غير تكبيرة الإحرام قال النووي‏:‏ وهو أشهر الروايات عن مالك‏.‏ واحتجوا ـ على ذلك بحديث البراء بن عازب عند أبي داود والدارقطني بلفظ‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم إذا افتتح الصلاة رفع يديه إلى قريب من أذنيه ثم لم يعد‏"‏ وهو من رواية يزيد بن أبي زياد عن عبد الرحمن بن أبي ليلى عنه‏.‏ وقد اتفق الحفاظ أن قوله ثم لم يعد مدرج في الخبر من قول يزيد بن أبي زياد‏.‏ وقد رواه بدون ذلك شعبة والثوري وخالد الطحان وزهير وغيرهم من الحفاظ‏.‏ وقال الحميدي‏:‏ إنما روى هذه الزيادة يزيد ويزيد يزيد‏.‏ وقال أحمد بن حنبل‏:‏ لا يصح وكذا ضعفه البخاري وأحمد ويحيى والدارمي والحميدي وغير واحد‏.‏ قال يحيى بن محمد بن يحيى‏:‏ سمعت أحمد بن حنبل يقول هذا الحديث حديث واه‏.‏ وكان يزيد يحدث به برهة من دهره لا يقول فيه ثم لا يعود فلما لقنوه يعني أهل الكوفة تلقن وكان يذكرها وهكذا قال علي بن عاصم‏.‏ قال البيهقي‏:‏ اختلف فيه على عبد الرحمن بن أبي ليلى‏.‏ وقال البزار‏:‏ قوله في الحديث ‏"‏ثم لم يعد‏"‏ لا يصح‏.‏ وقال ابن حزم‏:‏ إن صح قوله لا يعود دل على أنه صلى اللَّه عليه وآله وسلم فعل ذلك لبيان الجواز فلا تعارض بينه وبين حديث ابن عمر وغيره‏.‏ واحتجوا أيضًا بما روي عن عبد اللَّه بن مسعود من طريق عاصم بن كليب عن عبد الرحمن بن الأسود عن علقمة عنه عند أحمد وأبي داود والترمذي أنه قال‏:‏ ‏"‏لأصلين لكم صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى فلم يرفع يديه إلا مرة واحدة‏"‏ ورواه ابن عدي والدارقطني والبيهقي من حديث محمد بن جابر عن حماد بن إبراهيم عن علقمة عنه بلفظ‏:‏ ‏"‏صليت مع النبي صلى اللَّه عليه وآله وسلم وأبي بكر وعمر فلم يرفعوا أيديهم إلا عند الاستفتاح‏"‏ وهذا الحديث حسنه الترمذي وصححه ابن حزم ولكنه عارض هذا التحسين والتصحيح قول ابن المبارك لم يثبت عندي وقول ابن أبي حاتم هذا حديث خطأ وتضعيف أحمد وشيخه يحيى بن آدم له وتصريح أبي داود بأنه ليس بصحيح وقول

ص -181- الدارقطني أنه لم يثبت وقول ابن حبان هذا أحسن خبر روى أهل الكوفة في نفي رفع اليدين في الصلاة عند الركوع وعند الرفع منه وهو في الحقيقة أضعف شيء يعول عليه لأن له عللًا تبطله‏.‏ قال الحافظ‏:‏ وهؤلاء الأئمة إنما طعنوا كلهم في طريق عاصم بن كليب أما طريق محمد بن جابر فذكرها ابن الجوزي في الموضوعات وقال عن أحمد‏:‏ محمد بن جابر لا شيء ولا يحدث عنه إلا من هو شر منه‏.‏ واحتجوا أيضًا بما روي عن ابن عمر عند البيهقي في الخلافيات بلفظ‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يرفع يديه إذا افتتح الصلاة ثم لا يعود‏"‏ قال الحافظ‏:‏ وهو مقلوب موضوع‏.‏ واحتجوا ـ أيضًا بما روي عن ابن عباس أنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يرفع يديه كلما ركع وكلما رفع ثم صار إلى افتتاح الصلاة وترك ما سوى ذلك‏"‏ حكاه ابن الجوزي وقال‏:‏ لا أصل له ولا أعرف من رواه‏.‏ والصحيح عن ابن عباس خلافه ورووا نحو ذلك عن ابن الزبير قال ابن الجوزي‏:‏ لا أصل له ولا أعرف من رواه والصحيح عن ابن الزبير خلافه‏.‏ قال ابن الجوزي‏:‏ وما أبلد من يحتج بهذه الأحاديث لتعارض بها الأحاديث الثابتة انتهى‏.‏
ولا يخفى على المنصف أن هذه الحجج التي أوردوها منها ما هو متفق على ضعفه وهو ما عدا حديث ابن مسعود منها كما بينا ومنها ما هو مختلف فيه وهو حديث ابن مسعود لما قدمنا من تحسين الترمذي وتصحيح ابن حزم له ولكن أين يقع هذا التحسين والتصحيح من قدح أولئك الأئمة الأكابر فيه غاية الأمر ونهايته أن يكون ذلك الاختلاف موجبًا لسقوط الاستدلال به ثم لو سلمنا صحة حديث ابن مسعود ولم نعتبر بقدح أولئك الأئمة فيه فليس بينه وبين الأحاديث المثبتة للرفع في الركوع والاعتدال منه تعارض لأنها متضمنة للزيادة التي لا منافاة بينها وبين المزيد وهي مقبولة بالإجماع لا سيما وقد نقلها جماعة من الصحابة واتفق على إخراجها الجماعة فمن جملة من رواها ابن عمر كما في حديث الباب‏.‏ وعمر كما أخرجه البيهقي وابن أبي حاتم وعلي وسيأتي‏.‏ ووائل بن حجر عند أحمد وأبي داود والنسائي وابن ماجه ومالك بن الحويرث عند البخاري ومسلم وسيأتي‏.‏ وأنس بن مالك عند ابن ماجه‏.‏ وأبو هريرة عند ابن ماجه أيضًا وأبي داود‏.‏ وأبو أسيد وسهل بن سعد ومحمد بن مسلمة عند ابن ماجه‏.‏ وأبو موسى الأشعري عند الدارقطني‏.‏ وجابر عند ابن ماجه‏.‏ وعمير الليثي عند ابن ماجه أيضًا‏.‏ وابن عباس عند ابن ماجه أيضًا‏.‏ وله طريق أخرى عند أبي داود فهؤلاء أربعة عشر من الصحابة ومعهم أبو حميد الساعدي في عشرة من الصحابة كما سيأتي فيكون الجميع خمسة وعشرين أو اثنين وعشرين إن كان أبو أسيد وسهل بن سعد ومحمد بن مسلمة من العشرة المشار إليهم في رواية أبي حميد كما في بعض الروايات فهل رأيت أعجب من معارضة رواية مثل هؤلاء الجماعة بمثل حديث ابن مسعود السابق مع طعن أكثر الأئمة المعتبرين فيه ومع وجود مانع عن القول بالمعارضة وهو تضمن رواية الجمهور للزيادة كما تقدم‏.‏
قوله في حديث الباب ‏"‏حتى يكونا بحذو منكبيه‏"‏ وهكذا في رواية علي وأبي حميد وسيأتي ذكرهما وإلى هذا ذهب الشافعي والجمهور وفي حديث مالك بن

ص -182- الحويرث الآتي حتى يحاذي بهما أذنيه وعند أبي داود من رواية عاصم بن كليب عن أبيه عن وائل بن حجر أنه جمع بينهما فقال حتى يحاذي بظهر كفيه المنكبين بأطراف أنامله الأذنين‏.‏ ويؤيده رواية أخرى عن وائل عند أبي داود بلفظ‏:‏ ‏"‏حتى كانتا حيال منكبيه وحاذى بإبهاميه أذنيه‏"‏ وأخرج الحاكم في المستدرك والدارقطني من طريق عاصم الأحول عن أنس قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم كبر فحاذى بإبهاميه أذنيه‏"‏ ومن طريق حميد عن أنس‏:‏ ‏"‏كان إذا افتتح الصلاة كبر ثم رفع يديه حتى يحاذي بإبهاميه أذنيه‏"‏ وأخرج أبو داود عن ابن عمر‏:‏ ‏"‏أنه كان يرفع يديه حذو منكبيه في الافتتاح وفي غيره دون ذلك‏"‏ وأخرج أبو داود أيضًا عن البراء‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا افتتح الصلاة رفع يديه إلى قريب من أذنيه‏"‏ وفي حديث وائل عند أبي داود أنه رأى الصحابة يرفعون أيديهم إلى صدورهم‏.‏ والأحاديث الصحيحة وردت بأنه صلى اللَّه عليه وآله وسلم رفع يديه إلى حذو منكبيه وغيرها لا يخلو عن مقال إلا حديث مالك بن الحويرث‏.‏ قوله ‏"‏ولا يفعل ذلك حين يسجد ولا حين يرفع رأسه من السجود‏"‏ في الرواية الأخرى‏:‏ ‏"‏ولا يرفعهما بين السجدتين‏"‏ وسيأتي في حديث علي بلفظ‏:‏ ‏"‏ولا يرفع يديه في شيء من صلاته‏"‏ وقد عارض هذه الروايات ما أخرجه أبو داود عن ميمون المكي ‏"‏أنه رأى عبد اللَّه بن الزبير يشير بكفيه حين يقوم وحين يركع وحين يسجد وحين ينهض للقيام قال‏:‏ فانطلقت إلى ابن عباس فقلت‏:‏ إني رأيت ابن الزبير صلى صلاة لم أر أحدًا يصليها فوصفت له هذه الإشارة فقال‏:‏ إن أحببت أن تنظر إلى صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم فاقتد بصلاة عبد اللَّه بن الزبير‏"‏ وفي إسناده ابن لهيعة وفيه مقال مشهور وأخرج أبو داود والنسائي عن النضر بن كثير السعدي قال‏:‏ ‏"‏صلى إلى جنبي عبد اللَّه بن طاوس في مسجد الخيف فكان إذا سجد السجدة الأولى ورفع رأسه منها رفع يديه تلقاء وجهه فأنكرت ذلك فقلت لوهيب بن خالد فقال له وهيب‏:‏ تصنع شيئًا لم أر أحدًا يصنعه فقال ابن طاوس‏:‏ رأيت أبي يصنعه وقال أبي‏:‏ رأيت ابن عباس يصنعه ولا أعلم إلا أنه قال‏:‏ كان النبي صلى اللَّه عليه وآله وسلم يصنعه‏"‏ وفي إسناده النضر بن كثير وهو ضعيف الحديث‏.‏ قال الحافظ أبو أحمد النيسابوري‏:‏ هذا حديث منكر من حديث ابن طاوس وأخرج الدارقطني في العلل من حديث أبي هريرة‏:‏ ‏"‏أنه كان يرفع يديه في كل خفض ورفع ويقول أنا أشبهكم صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏ وهذه الأحاديث لا تنتهض للاحتجاج بها على الرفع في غير تلك المواطن فالواجب البقاء على النفي الثابت في الصحيحين حتى يقوم دليل صحيح يقتضي تخصيصه كما قام في الرفع عند القيام من التشهد الأوسط وقد تقدم الكلام عليه‏.‏ وقد ذهب إلى استحبابه في السجود أبو بكر بن المنذر وأبو علي الطبري من أصحاب الشافعي وبعض أهل الحديث‏.‏
4وعن نافع أن ابن عمر‏:‏ ‏"‏كان إذا دخل في الصلاة كبر ورفع يديه وإذا ركع رفع يديه وإذا قال سمع اللَّه لمن حمده رفع يديه وإذا قام من الركعتين رفع يديه‏"‏ ورفع ذلك ابن عمر إلى

ص -183- النبي صلى اللَّه عليه وآله وسلم‏.‏ رواه البخاري والنسائي وأبو داود‏.‏
قوله ‏"‏ورفع ذلك ابن عمر‏"‏ قال أبو داود‏:‏ رواه الثقفي يعني عبد الوهاب عن عبيد اللَّه يعني ابن عمر بن حفص فلم يرفعه وهو الصحيح‏.‏ وكذا رواه الليث بن سعد وابن جريج ومالك يعني موقوفًا‏.‏ وحكى الدارقطني في العلل الاختلاف في رفعه ووقفه‏.‏ قال الحافظ‏:‏ وقفه معتمر وعبد الوهاب عن عبيد اللَّه عن نافع كما قال يعني الدارقطني لكن رفعاه عن سالم عن ابن عمر أخرجه البخاري في جزء رفع اليدين وفيه الزيادة وقد توبع نافع على ذلك عن ابن عمر قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا قام من الركعتين كبر ورفع يديه‏"‏ وله شواهد كما تقدم وسيأتي‏.‏ والحديث ـ يدل على مشروعية الرفع في الأربعة المواطن وقد تقدم الكلام على ذلك‏.‏
5 - وعن علي ابن أبي طالب عن رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أنه كان إذا قام إلى الصلاة المكتوبة كبر ورفع يديه حذو منكبيه ويصنع مثل ذلك إذا قضى قراءته وإذا أراد أن يركع ويصنعه إذا رفع رأسه من الركوع ولا يرفع يديه في شيء من صلاته وهو قاعد وإذا قام من السجدتين رفع يديه كذلك وكبر‏"‏‏.‏ رواه أحمد وأبو داود والترمذي وصححه‏.‏
الحديث أخرجه أيضًا النسائي وابن ماجه وصححه أيضًا أحمد بن حنبل فيما حكاه الخلال‏.‏ قوله ‏"‏وإذا قام من السجدتين‏"‏ وقع في هذا الحديث وفي حديث ابن عمر في طريق ذكر السجدتين مكان الركعتين والمراد بالسجدتين الركعتان بلا شك كما جاء في رواية الباقين كذا قال العلماء من المحدثين والفقهاء إلا الخطابي فإنه ظن أن المراد السجدتان المعروفتان ثم استشكل الحديث الذي وقع فيه ذكر السجدتين وهو حديث ابن عمر وهذا الحديث مثله وقال‏:‏ لا أعلم أحدًا من الفقهاء قال به‏.‏ قال ابن رسلان‏:‏ ولعله لم يقف على طرق الحديث ولو وقف عليها لحمله على الركعتين كما حمله الأئمة‏.‏ والحديث ـ يدل على استحباب الرفع في هذه الأربعة المواطن وقد عرفت الكلام على ذلك‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ وقد صح التكبير في المواضع الأربعة في حديث أبي حميد الساعدي وسنذكره إن شاء اللَّه انتهى‏.‏
6وعن أبي قلابة‏:‏ ‏"‏أنه رأى مالك بن الحويرث إذا صلى كبر ورفع يديه وإذا أراد أن يركع رفع يديه وإذا رفع رأسه رفع يديه وحدث أن رسول اللَّه صلى اللَّه عليه وآله وسلم صنع هكذا‏"‏‏.‏ متفق عليه‏.‏ وفي رواية‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا كبر رفع يديه حتى يحاذي بهما أذنيه وإذا ركع رفع يديه حتى يحاذي بهما أذنيه وإذا رفع رأسه من الركوع فقال سمع اللَّه لمن حمده فعل مثل ذلك‏"‏ رواه أحمد ومسلم

ص -184- وفي لفظ لهما‏:‏ ‏"‏حتى يحاذي بهما فروع أذنيه‏"‏‏.‏
قوله ‏"‏إذا صلى كبر‏"‏ في رواية مسلم‏:‏ ‏"‏ثم كبر‏"‏ وقد تقدم الكلام على اختلاف الأحاديث في الرفع هل يكون قبل التكبير أو بعده أو مقارنًا له‏.‏ والحديث قد تقدم البحث عن جميع أطرافه‏.‏ وقد اختلف في الحكمة في رفع اليدين‏:‏ فقال الشافعي‏:‏ هو إعظام للَّه تعالى وإتباع لرسوله‏.‏ وقيل استكانة واستسلام وانقياد وكان الأسير إذا غلب مد يديه علامة لاستسلامه‏.‏ وقيل هو إشارة إلى استعظام ما دخل فيه‏.‏ وقيل إشارة إلى طرح أمور الدنيا والإقبال بكليته على صلاته ومناجاته ربه كما تضمن ذلك قوله اللَّه أكبر فيطابق فعله قوله‏.‏ وقيل إشارة إلى تمام القيام‏.‏ وقيل إلى رفع الحجاب بينه وبين المعبود‏.‏ وقيل ليستقبل بجميع بدنه‏.‏ وقيل ليراه الأصم ويسمعه الأعمى‏.‏ وقيل إشارة إلى دخوله في الصلاة وهذا يختص بالرفع لتكبيرة الإحرام‏.‏ وقيل لأن الرفع نفي صفة الكبرياء عن غير اللَّه والتكبير إثبات ذلك له عز وجل والنفي سابق على الإثبات كما في كلمة الشهادة وقيل غير ذلك‏.‏ قال النووي‏:‏ وفي أكثرها نظر‏.‏ واعلم أن هذه السنة تشترك فيها الرجال والنساء ولم يرد ما يدل على الفرق بينهما فيها وكذا لم يرد ما يدل على الفرق بين الرجل والمرأة في مقدار الرفع‏.‏ وروي عن الحنفية أن الرجل يرفع إلى الأذنين والمرأة إلى المنكبين لأنه أستر لها ولا دليل على ذلك كما عرفت‏.‏
7 وعن أبي حميد الساعدي‏:‏ ‏"‏أنه قال وهو في عشرة من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم أحدهم أبو قتادة‏:‏ أنا أعلمكم بصلاة رسول اللَّه صلى اللَّه عليه وآله وسلم قالوا‏:‏ ما كنت أقدم منا له صحبة ولا أكثرنا له إتيانًا قال‏:‏ بلى قالوا‏:‏ فاعرض فقال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام إلى الصلاة اعتدل قائمًا ورفع يديه حتى يحاذي بهما منكبيه ثم يكبر فإذا أراد أن يركع رفع يديه حتى يحاذي بهما منكبيه ثم قال اللَّه أكبر وركع ثم اعتدل فلم يصوب رأسه ولم يقنع ووضع يديه على ركبتيه ثم قال سمع اللَّه لمن حمده ورفع يديه واعتدل حتى يرجع كل عظم في موضعه معتدلًا ثم هوى إلى الأرض ساجدًا ثم قال اللَّه أكبر ثم ثنى رجله وقعد عليها واعتدل حتى يرجع كل عظم في موضعه ثم نهض ثم صنع في الركعة الثانية مثل ذلك حتى إذا قام من السجدتين كبر ورفع يديه حتى يحاذي بهما منكبيه كما صنع حين افتتح الصلاة ثم صنع كذلك حتى إذا كانت الركعة التي تنقضي فيها صلاته أخر رجله اليسرى وقعد على شقه متوركًا ثم سلم قالوا

ص -185- صدقت هكذا صلى رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏ رواه الخمسة إلا النسائي وصححه الترمذي ورواه البخاري مختصرًا‏.
‏ الحديث أخرجه أيضًا ابن حبان وأعله الطحاوي بأن محمد بن عمرو بن عطاء لم يدرك أبا قتادة قال ويزيد ذلك بيانًا أن عطاف بن خالد رواه عن محمد بن عمرو بلفظ حدثني رجل أنه وجد عشرة من أصحاب النبي صلى اللَّه عليه وآله وسلم جلوسًا‏.‏ وقال ابن حبان‏:‏ سمع هذا الحديث محمد بن عمرو عن أبي حميد وسمعه من عباس بن سهل بن سعد عن أبيه والطريقان محفوظان‏.‏ قال الحافظ‏:‏ السياق يأبى على ذلك كل الإباء والتحقيق عندي أن محمد بن عمرو الذي رواه عطاف بن خالد عنه هو محمد بن عمر بن علقمة بن وقاص الليثي وهو لم يلق أبا قتادة ولا قارب ذلك إنما يروى عن أبي سلمة بن عبد الرحمن وغيره من كبار التابعين‏.‏ وأما محمد بن عمرو الذي رواه عبد الحميد بن جعفر عنه فهو محمد بن عمرو بن عطاء تابعي كبير جزم البخاري بأنه سمع من أبي حميد وغيره وأخرج الحديث من طريقه انتهى‏.‏ وقد اختلف في موت أبي قتادة‏.‏ فقيل مات في سنة أربع وخمسين وعلى هذا فلقاء محمد له ممكن لأن محمدًا مات بعد سنة عشرين ومائة وله نيف وثمانون سنة‏.‏ وقيل مات أبو قتادة في خلافة علي رضي اللَّه عنه ولا يمكن على هذا أن محمدًا أدركه لأن عليًا قتل في سنة أربعين‏.‏ وقد أجيب عن هذا أنه إذا صح موته في خلافة علي فلعل من ذكر مقدار عمر محمد أو وقت وفاته وهم‏.‏ قوله ‏"‏أنا أعلمكم بصلاة رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ فيه مدح الإنسان نفسه لمن يأخذ عنه ليكون كلامه أوقع وأثبت عند السامع كما أنه يجوز مدح الإنسان نفسه وافتخاره في الجهاد ليوقع الرهبة في قلوب الكفار‏.‏ قوله ‏"‏فاعرض‏"‏ بوصل الهمزة وكسر الراء من قولهم عرضت الكتاب عرضًا قرأته عن ظهر قلب ويحتمل أن يكون من قولهم عرضت الشيء عرضًا من باب ضرب أي أظهرته‏.‏ قوله ‏"‏فلم يصوب‏"‏ بضم الياء المثناة من تحت وفتح الصاد وتشديد الواو وبعده باء موحدة أي يبالغ في خفضه وتنكيسه‏.‏ قوله ‏"‏ولم يقنع‏"‏ بضم الياء وإسكان القاف وكسر النون أي لا يرفعه حتى يكون أعلى من ظهره‏.‏ قوله ‏"‏حتى يرجع كل عظم‏"‏ وفي رواية ابن ماجه‏:‏ ‏"‏حتى يقر كل عظم في موضعه‏"‏ وفي رواية البخاري‏:‏ ‏"‏حتى يعود كل فقار‏"‏‏.‏ قوله ‏"‏ثم هوى‏"‏ الهوي السقوط من علو إلى أسفل‏.‏ قوله ‏"‏ثم ثنى رجله وقعد عليها‏"‏ وهذه تسمى قعدة الاستراحة وسيأتي الكلام فيها‏.‏ قوله ‏"‏حتى يرجع كل عظم في موضعه‏"‏ فيه فضيلة الطمأنينة في هذه الجلسة‏.‏ قوله ‏"‏متوركًا‏"‏ التورك في الصلاة القعود على الورك اليسرى والوركان فوق الفخذين كالكعبين فوق العضدين‏.‏ ـ والحديث ـ قد اشتمل على جملة كثيرة من صفة صلاته صلى اللَّه عليه وآله وسلم وقد تقدم الكلام على بعض ما فيه في هذا الباب وسيأتي الكلام على بقية فوائده في المواضع التي يذكرها المصنف فيها إن شاء اللَّه تعالى‏.‏ وقد رويت حكاية أبي حميد لصلاته صلى اللَّه عليه وسلم بالقول كما في حديث الباب وبالفعل كما في غيره‏.‏ قال الحافظ‏:‏ ويمكن الجمع بين الروايتين بأن يكون وصفها مرة بالفعل ومرة بالقول‏.

ص -186- باب ما جاء في وضع اليمين على الشمال
1عن وائل بن حجر‏:‏ ‏"‏أنه رأى النبي صلى اللَّه عليه وآله وسلم رفع يديه حين دخل في الصلاة وكبر ثم التحف بثوبه ثم وضع اليمنى على اليسرى فلما أراد أن يركع أخرج يديه ثم رفعهما وكبر فركع فلما قال سمع اللَّه لمن حمده رفع يديه فلما سجد سجد بين كفيه‏"‏‏.‏ رواه أحمد ومسلم‏.‏ وفي رواية لأحمد وأبي داود‏:‏ ‏"‏ثم وضع يده اليمنى على كفه اليسرى والرسغ والساعد‏"‏‏.‏
الحديث أخرجه النسائي وابن حبان وابن خزيمة‏.‏ وفي الباب عن هلب عند أحمد والترمذي وابن ماجه والدارقطني وفي إسناده قبيصة بن هلب لم يرو عنه غير سماك وثقه العجلي‏.‏ وقال ابن المديني والنسائي‏:‏ مجهول وحديث هلب حسنه الترمذي‏.‏ وعن غطيف بن الحارث عند أحمد‏.‏ وعن ابن عباس عند الدارقطني والبيهقي وابن حبان والطبراني وقد تفرد به حرملة‏.‏ وعن ابن عمر عند العقيلي وضعفه‏.‏ وعن حذيفة عند الدارقطني‏.‏ وعن أبي الدرداء عند الدارقطني مرفوعًا وابن أبي شيبة موقوفًا‏.‏ وعن جابر عند أحمد والدارقطني‏.‏ وعن ابن الزبير عند أبي داود‏.‏ وعن عائشة عند البيهقي وقال‏:‏ صحيح‏.‏ وعن شداد بن شرحبيل عند البزار وفيه عباس بن يونس‏.‏ وعن يعلى بن مرة عند الطبراني وفيه عمر بن عبد اللَّه بن يعلى وهو ضعيف‏.‏ وعن عقبة بن أبي عائشة عند الهيثمي موقوفًا بإسناد حسن‏.‏ وعن معاذ عند الطبراني وفيه الخصيب بن جحدر‏.‏ وعن أبي هريرة عند الدارقطني والبيهقي‏.‏ وعن الحسن مرسلًا عند أبي داود‏.‏ وعن طاوس مرسلًا عنده أيضًا‏.‏ وعن سهل بن سعد وابن مسعود وعلي وسيأتي في هذا الباب‏.‏ قوله ‏"‏والرسغ‏"‏ بضم الراء وسكون المهملة بعدها معجمة هو المفصل بين الساعد والكف‏.‏ قوله ‏"‏والساعد‏"‏ بالجر عطف على الرسغ والرسغ مجرور لعطفه على قوله كفه اليسرى‏.‏ والمراد أنه وضع يده اليمنى على كف يده اليسرى ورسغها وساعدها‏.‏ ولفظ الطبراني‏:‏ ‏"‏وضع يده اليمنى على ظهر اليسرى في الصلاة قريبًا من الرسغ‏"‏ قال أصحاب الشافعي‏:‏ يقبض بكفه اليمنى كوع اليسرى وبعض رسغها وساعدها‏.‏ والحديث يدل على مشروعية وضع الكف على الكف وإليه ذهب الجمهور وروى ابن المنذر عن ابن الزبير والحسن البصري والنخعي أنه يرسلهما ولا يضع اليمنى على اليسرى ونقله النووي عن الليث بن سعد‏.‏ ونقله المهدي في البحر عن القاسمية والناصرية والباقر‏.‏ ونقله ابن القاسم عن مالك وخالفه ابن الحكم فنقل عن مالك الوضع‏.‏ والرواية الأولى عنه هي رواية جمهور أصحابه وهي المشهورة عندهم‏.‏ ونقل ابن سيد الناس عن الأوزاعي التخيير بين الوضع والإرسال‏.‏ احتج الجمهور ـ على مشروعية الوضع بأحاديث الباب التي ذكرها المصنف وذكرناها وهي عشرون عن ثمانية عشر صحابيًا وتابعيين‏.‏ وحكى الحافظ عن ابن عبد البر أنه قال‏:‏ لم يأت عن النبي صلى اللَّه عليه وآله وسلم فيه خلاف‏.‏ واحتج

ص -187- القائلون بالإرسال بحديث جابر بن سمرة المتقدم بلفظ‏:‏ ‏"‏ما لي أراكم رافعي أيديكم‏"‏ وقد عرفناك أن حديث جابر وارد على سبب خاص‏.‏ فإن قلت ـ العبرة بعموم اللفظ لا بخصوص السبب قلنا إن صدق على الوضع مسمى الرفع فلا أقل من صلاحية أحاديث الباب لتخصيص ذلك العموم وإن لم يصدق عليه مسمى الرفع لم يصح الاحتجاج على مشروعيته بحديث جابر المذكور‏.‏ واحتجوا ـ أيضًا بأنه مناف للخشوع وهو مأمور به في الصلاة وهذه المنافاة ممنوعة‏.‏ قال الحافظ‏:‏ قال العلماء الحكمة في هذه الهيئة أنها صفة السائل الذليل وهو أمنع من العبث وأقرب إلى الخشوع‏.‏ ومن اللطائف قول بعضهم‏:‏ القلب موضع النية والعادة أن من احترز على حفظ شيء جعل يديه عليه انتهى‏.‏ قال المهدي في البحر‏:‏ ولا معنى لقول أصحابنا ينافي الخشوع والسكون‏.‏
واحتجوا ـ أيضًا بأن النبي صلى اللَّه عليه وآله وسلم علم المسيء صلاته الصلاة ولم يذكر وضع اليمين على الشمال كذا حكاه ابن سيد الناس عنهم وهو عجيب فإن النزاع في استحباب الوضع لا وجوبه وترك ذكره في حديث المسيء إنما يكون حجة على القائل بالوجوب وقد علم أن النبي صلى اللَّه عليه وآله وسلم اقتصر على ذكر الفرائض في حديث المسيء‏.‏ وأعجب من هذا الدليل قول المهدي في البحر مجيبًا عن أدلة الجمهور بلفظ قلنا أما فعله فلعله لعذر لاحتماله وأما الخبر فإن صح فقوي ويحتمل الاختصاص بالأنبياء انتهى‏.‏ وقد اختلف في محل وضع اليدين وسيأتي الكلام عليه‏.‏
2 - وعن أبي حازم عن سهل بن سعد قال‏:‏ ‏"‏كان الناس يؤمرون أن يضع الرجل اليد اليمنى على ذراعه اليسرى في الصلاة‏"‏ قال أبو حازم‏:‏ ولا أعلمه إلا ينمي ذلك إلى النبي صلى اللَّه عليه وآله وسلم‏.‏ رواه أحمد والبخاري‏.‏
قوله ‏"‏كان الناس يؤمرون‏"‏ قال الحافظ‏:‏ هذا حكمه الرفع لأنه محمول على أن الآمر لهم بذلك هو النبي صلى اللَّه عليه وآله وسلم‏.‏ قال البيهقي‏:‏ لا خلاف في ذلك بين أهل النقل‏.‏ قال النووي في شرح مسلم‏:‏ وهذا حديث صحيح مرفوع‏.‏ قوله ‏"‏على ذراعه اليسرى‏"‏ أبهم هنا موضعه من الذراع وقد بينته رواية أحمد وأبي داود في الحديث الذي قبل هذا‏.‏ قوله ‏"‏ولا أعلمه إلا ينمي‏"‏ هو بفتح أوله وسكون النون وكسر الميم‏.‏ قال أهل اللغة‏:‏ نميت الحديث رفعته وأسندته‏.‏ وفي رواية يرفع مكان ينمي والمراد بقوله ينميه يرفعه في اصطلاح أهل الحديث قاله الحافظ‏.‏ وقد أعل بعضهم الحديث بأنه ظن من أبي حازم ورد بأن أبا حازم لو لم يقل لا أعلمه إلى آخره لكان في حكم المرفوع لأن قول الصحابي كنا نؤمر بكذا يصرف بظاهره إلى من له الأمر وهو النبي صلى اللَّه عليه وآله وسلم‏.‏
وأجيب عن هذا بأنه لو كان مرفوعًا لما احتاج أبو حازم إلى قوله لا أعلمه إلى آخره ورد بأنه قال ذلك للانتقال إلى التصريح فالأول لا يقال له مرفوع وإنما يقال له حكم الرفع والثاني يقال له مرفوع‏.‏ ـ والحديث ـ يصلح للاستدلال به على وجوب وضع اليد على اليد للتصريح من سهل بن سعد بأن الناس كانوا يؤمرون ولا يصلح لصرفه عن الوجوب ما في حديث علي الآتي بلفظ‏:‏ ‏"‏إن من السنة في الصلاة‏"‏ وكذا ما في حديث ابن عباس بلفظ‏:‏ ‏"‏ثلاث من سنن المرسلين تعجيل الفطر وتأخير السحور

ص -188- ووضع اليمين على الشمال‏"‏ لما تقرر من أن السنة في لسان أهل الشرع أعم منها في لسان أهل الأصول على أن الحديثين ضعيفان‏.‏ ويؤيد الوجوب ما روي أن عليًا فسر قوله تعالى ‏{فَصَلِّ لِرَبِّكَ وَانْحَرْ}‏ بوضع اليمين على الشمال رواه الدارقطني والبيهقي والحاكم وقال‏:‏ إنه أحسن ما روي في تأويل الآية‏.‏
وعند البيهقي من حديث ابن عباس مثل تفسير علي وروى البيهقي أيضًا أن جبريل فسر الآية لرسول اللَّه صلى اللَّه عليه وآله وسلم بذلك وفي إسناده إسرائيل بن حاتم وقد اتهمه ابن حبان به ومع هذا فطول ملازمته صلى اللَّه عليه وآله وسلم لهذه السنة معلوم لكل ناقل وهو بمجرده كاف في إثبات الوجوب عند بعض أهل الأصول فالقول بالوجوب هو المتعين إن لم يمنع منه إجماع على أنا لا ندين بحجية الإجماع بل نمنع إمكانه ونجزم بتعذر وقوعه إلا أن من جعل حديث المسيء قرينة صارفة لجميع الأوامر الواردة بأمور خارجة عنه لم يجعل هذه الأدلة صالحة للاستدلال بها على الوجوب وسيأتي الكلام على ذلك‏.‏
3وعن ابن مسعود‏:‏ ‏"‏أنه كان يصلي فوضع يده اليسرى على اليمنى فرآه النبي صلى اللَّه عليه وآله وسلم فوضع يده اليمنى على اليسرى‏"‏‏.‏ رواه أبو داود والنسائي وابن ماجه‏.‏
الحديث قال ابن سيد الناس‏:‏ رجاله رجال الصحيح وقال الحافظ في الفتح‏:‏ إسناده حسن‏.‏ وفي الباب عن جابر عند أحمد والدارقطني قال‏:‏ ‏"‏مر رسول اللَّه صلى اللَّه عليه وآله وسلم برجل وهو يصلي وقد وضع يده اليسرى على اليمنى فانتزعها ووضع اليمنى على اليسرى‏"‏‏.‏ والحديث ـ يدل على أن المشروع وضع اليمنى على اليسرى دون العكس ولا خلاف فيه بين القائلين بمشروعية الوضع‏.‏
4وعن علي رضي اللَّه عنه قال‏:‏ ‏"‏إن من السنة في الصلاة وضع الأكف على الأكف تحت السرة‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
الحديث ثابت في بعض نسخ أبي داود وهي نسخة ابن الأعرابي ولم يوجد في غيرها وفي إسناده عبد الرحمن بن إسحاق الكوفي‏.‏ قال أبو داود‏:‏ سمعت أحمد بن حنبل يضعفه وقال البخاري‏:‏ فيه نظر‏.‏ وقال النووي‏:‏ هو ضعيف بالاتفاق وأخرج أبو داود أيضًا عن أبي جرير الضبي عن أبيه قال‏:‏ ‏"‏رأيت عليًا يمسك شماله بيمينه على الرسغ فوق السرة‏"‏ وفي إسناده أبو طالوت عبد السلام بن أبي حازم قال أبو داود‏:‏ يكتب حديثه وأخرج أبو داود عن أبي هريرة بلفظ‏:‏ ‏"‏أخذ الأكف على الأكف تحت السرة‏"‏ وفي إسناده عبد الرحمن بن إسحاق المتقدم‏.‏ وأخرج أبو داود أيضًا عن طاوس أنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يضع يده اليمنى على يده اليسرى ثم يشد بهما على صدره وهو في الصلاة‏"‏ وهو مرسل وهذه الروايات المذكورة عن أبي داود كلها ليست إلا في نسخة ابن الأعرابي كما تقدم‏.‏ ـ والحديث ـ استدل به من قال أن الوضع يكون تحت السرة وهو أبو حنيفة وسفيان الثوري وإسحاق بن راهويه وأبو إسحاق المروزي من أصحاب الشافعي‏.‏ وذهبت الشافعية قال النووي

ص -189- وبه قال الجمهور إلى أن الوضع يكون تحت صدره فوق سرته‏.‏ وعن أحمد روايتان كالمذهبين ورواية ثالثة أنه يخير بينهما ولا ترجيح وبالتخيير قال الأوزاعي وابن المنذر‏.‏ قال ابن المنذر في بعض تصانيفه‏:‏ لم يثبت عن النبي صلى اللَّه عليه وآله وسلم في ذلك شيء فهو مخير‏.‏ وعن مالك روايتان إحداهما يضعهما تحت صدره والثانية يرسلهما ولا يضع إحداهما على الأخرى‏.‏ ـ واحتجت الشافعية ـ لما ذهبت إليه بما أخرجه ابن خزيمة في صحيحه وصححه من حديث وائل بن حجر قال‏:‏ ‏"‏صليت مع رسول اللَّه صلى اللَّه عليه وآله وسلم فوضع يده اليمنى على يده اليسرى على صدره‏"‏ وهذا الحديث لا يدل على ما ذهبوا إليه لأنهم قالوا إن الوضع يكون تحت الصدر كما تقدم والحديث صريح بأن الوضع على الصدر وكذلك حديث طاوس المتقدم ولا شيء في الباب أصح من حديث وائل المذكور وهو المناسب لما أسلفنا من تفسير علي وابن عباس لقوله تعالى ‏{فَصَلِّ لِرَبِّكَ وَانْحَرْ‏}‏ بأن النحر وضع اليمين على الشمال في محل النحر والصدر‏.‏

باب نظر المصلي إلى موضع سجوده والنهي عن رفع البصر في الصلاة
1عن ابن سيرين‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقلب بصره في السماء فنزلت هذه الآية ‏{الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ ‏}‏ فطأطأ رأسه‏"‏‏.‏ رواه أحمد في كتاب الناسخ والمنسوخ وسعيد بن منصور في سننه بنحوه وزاد فيه‏:‏ ‏"‏وكانوا يستحبون للرجل أن لا يجاوز بصره مصلاه‏"‏ وهو حديث مرسل‏.‏
2وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لينتهين أقوام يرفعون أبصارهم إلى السماء في الصلاة أو لتخطفن أبصارهم‏"‏‏.‏ رواه أحمد ومسلم والنسائي‏.‏
3وعن أنس‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ما بال أقوام يرفعون أبصارهم إلى السماء في صلاتهم فاشتد قوله في ذلك حتى قال لينتهن أو لتخطفن أبصارهم‏"‏‏.‏ رواه الجماعة إلا مسلمًا والترمذي‏.‏
4وعن عبد اللَّه بن الزبير قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا جلس في التشهد وضع يده اليمنى على فخذه اليمنى ويده اليسرى على فخذه اليسرى وأشار بالسبابة ولم يجاوز بصره إشارته‏"‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
حديث ابن سيرين مرسل كما قال المصنف لأنه تابعي لم يدرك النبي صلى اللَّه عليه وسلم ورجاله ثقات‏.‏ وأخرجه البيهقي موصولًا وقال‏:‏ المرسل هو المحفوظ‏.‏ وأخرجه الحاكم في المستدرك عن أبي هريرة بلفظ‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم إذا صلى رفع بصره إلى السماء فنزلت‏:‏ ‏{قَدْ أَفْلَحَ الْمُؤْمِنُونَ

ص -190- الَذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ} فطأطأ رأسه‏"‏ وقال‏:‏ إنه على شرط الشيخين‏.‏ وحديث ابن الزبير أخرجه أيضًا ابن حبان في صحيحه وأصله في مسلم دون قوله ‏"‏ولم يجاوز بصره إشارته‏"‏‏.‏ قوله ‏"‏كان يقلب بصره‏"‏ الخ لعل ذلك كان عند إرادته صلى اللَّه عليه وسلم تحويل القبلة كما وصفه اللَّه تعالى في كتابه بقوله ‏{قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا}‏‏.‏ قوله ‏"‏أن لا يجاوز بصره مصلاه‏"‏ فيه دليل على استحباب النظر إلى المصلى وترك مجاوزة البصر له‏.‏ قوله ‏"‏لينتهين أقوام‏"‏ بتشديد النون وفيه أن النبي صلى اللَّه عليه وسلم كان لا يواجه أحد بمكروه بل إن رأى أو سمع ما يكره عمم كما قال‏:‏ ما بال أقوام يشترطون شروطًا لينتهين أقوام عن كذا‏.‏ قوله ‏"‏يرفعون أبصارهم‏"‏ قال ابن المنير‏:‏ نظر المأموم إلى الإمام من مقاصد الائتمام فإذا تمكن من مراقبته بغير التفات أو رفع بصر إلى السماء كان ذلك من إصلاح صلاته‏.‏ وقال ابن بطال‏:‏ فيه حجة لمالك في أن نظر المصلي يكون إلى جهة القبلة‏.‏ وقال الشافعي والكوفيون‏:‏ يستحب له أن ينظر إلى موضع سجوده لأنه أقرب إلى الخشوع‏.‏ ويدل عليه ما رواه ابن ماجه بإسناد حسن عن أم سلمة بنت أبي أمية زوج النبي صلى اللَّه عليه وسلم أنها قالت‏:‏ ‏"‏كان الناس في عهد رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام المصلي يصلي لم يعد بصر أحدهم موضع قدميه فتوفي رسول اللَّه صلى اللَّه عليه وآله وسلم فكان الناس إذا قام أحدهم يصلي لم يعد موضع جبينه فتوفي أبو بكر فكان عمر فكان الناس إذا قام أحدهم يصلي لم يعد بصر أحدهم موضع القبلة فكان عثمان وكانت الفتنة فالتفت الناس يمينًا وشمالا‏"‏ لكن في إسناده موسى بن عبد اللَّه بن أبي أمية لم يخرج له من أهل الكتب الستة غير ابن ماجه‏.‏ قوله ‏"‏أو لتخطفن‏"‏ بضم الفوقية وفتح الفاء على البناء للمفعول يعني لا يخلو الحال من أحد الأمرين إما الانتهاء عنه وإما العمى وهو وعيد عظيم وتهديد شديد وإطلاقه يقضي بأنه لا فرق بين أن يكون عند الدعاء أو عند غيره إذا كان ذلك في الصلاة كما وقع به التقييد‏.‏ والعلة في ذلك أنه إذا رفع بصره إلى السماء خرج عن سمت القبلة وأعرض عنها وعن هيئة الصلاة‏.‏ والظاهر أن رفع البصر إلى السماء حال الصلاة حرام لأن العقوبة بالعمى لا تكون إلا عن محرم والمشهور عند الشافعية أنه مكروه وبالغ ابن حزم فقال‏:‏ تبطل الصلاة به‏.‏ وقيل المعنى في ذلك أنه يخشى على الأبصار من الأنوار التي تنزل بها الملائكة على المصلي كما في حديث أسيد بن حضير في فضائل القرآن وأشار إلى ذلك الداودي ونحوه في جامع حماد بن سلمة عن أبي مجلز أحد التابعين‏.‏ قوله ‏"‏فاشتد قوله في ذلك‏"‏ إما بتكرير هذا القول أو غيره مما يفيد المبالغة في الزجر‏.‏ قوله ‏"‏لينتهن‏"‏ في رواية أبي داود لينتهين وهو جواب قسم محذوف‏.‏ وفيه روايتان للبخاري فالأكثرون بفتح أوله وضم الهاء وحذف الياء المثناة وتشديد النون على البناء للفاعل والثانية بضم الياء وسكون النون وفتح الفوقية والهاء والياء التحتية وتشديد النون للتأكيد على البناء للمفعول‏.‏ قوله ‏"‏وضع يده اليمنى على فخذه اليمنى‏"‏ الخ سيأتي الكلام على هذه الهيئة‏.‏ قوله ‏"‏ولم يجاوز بصره إشارته‏"‏ فيه أنه يستحب للمصلي حال التشهد أن لا يرفع بصره إلى ما يجاوز به الإصبع التي يشير بها‏.‏

ص -191- باب ذكر الاستفتاح بين التكبير والقراءة
1 عن أبي هريرة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا كبر في الصلاة سكت هنيهة قبل القراءة فقلت‏:‏ يا رسول اللَّه بأبي أنت وأمي أرأيت سكوتك بين التكبير والقراءة ما تقول قال‏:‏ أقول اللَّهم باعد بيني وبين خطاياي كما باعدت بين المشرق والمغرب اللَّهم نقني من خطاياي كما ينقى الثوب الأبيض من الدنس اللَّهم اغسلني من خطاياي بالثلج والماء والبرد‏"‏‏.‏ رواه الجماعة إلا الترمذي‏.‏
قوله ‏"‏هنيهة‏"‏ في رواية ‏"‏هنية‏"‏ قال النووي‏:‏ وأصله هنوة فلما صغرت صارت هنيوة فاجتمعت ياء وواو وسبقت إحداهما بالسكون فقلبت الواو ياء ثم أدغمت وقد تقلب هاء كما في رواية الكتاب‏.‏ قال النووي أيضًا‏:‏ والهمز خطأ‏.‏ وقال القرطبي‏:‏ إن أكثر الرواة قالوه بالهمز‏.‏ قوله ‏"‏بأبي أنت وأمي‏"‏ هو متعلق بمحذوف إما اسم أو فعل والتقدير أنت مفدى أو أفديك‏.‏ قوله ‏"‏أرأيت‏"‏ الظاهر أنه بفتح التاء بمعنى أخبرني‏.‏ قوله ‏"‏ما تقول‏"‏ فيه إشعار بأنه قد فهم أن النبي صلى اللَّه عليه وآله وسلم كان يقول قولا‏.‏ قال ابن دقيق العيد‏:‏ ولعله استدل على أصل القول بحركة الفم كما استدل غيره على القراءة باضطراب اللحية‏.‏ قوله ‏"‏باعد‏"‏ قال الحافظ‏:‏ المراد بالمباعدة نحو ما حصل منها يعني الخطايا والعصمة عما سيأتي منها انتهى‏.‏ وفي هذا اللفظ مجازان‏:‏ الأول استعمال المباعدة التي هي في الأصل للأجسام في مباعدة المعاني‏.‏ الثاني استعمال المباعدة في الإزالة بالكلية مع أن أصلها لا يقتضي الزوال وموضع التشبيه أن التقاء المشرق والمغرب مستحيل وكأنه أراد أن لا يقع له منها اقتراب بالكلية وكرر لفظ بين لأن العطف على الضمير المجرور ويعاد فيه الخافض‏.‏ قوله ‏"‏نقني‏"‏ بتشديد القاف وهو مجاز عن زوال الذنوب ومحوها بالكلية‏.‏ قال الحافظ‏:‏ ولما كان الدنس في الثوب الأبيض أظهر من غيره من الألوان وقع التشبيه به والدنس الوسخ الذي يدنس الثوب‏.‏ قوله ‏"‏بالثلج والماء والبرد‏"‏ جمع بين الثلاثة تأكيد ومبالغة كما قال الخطابي لأن الثلج والبرد نوعان من الماء‏.‏ قال ابن دقيق العيد‏:‏ عبر بذلك عن غاية المحو فإن الثوب الذي يتكرر عليه ثلاثة أشياء منقية تكون في غاية النقاء قال‏:‏ ويحتمل أن يكون المراد أن كل واحد من هذه الأشياء مجاز عن صفة يقع بها المحو‏.‏ والحديث ـ دل على مشروعية الدعاء بين التكبير والقراءة وخالف في ذلك مالك في المشهور عنه والأحاديث ترد عليه‏.‏ وفيه جواز الدعاء في الصلاة بما ليس من القرآن خلافًا للحنفية والهادوية‏.‏ وفيه أن دعاء الاستفتاح يكون بعد تكبيرة الإحرام وخالف في ذلك الهادي والقاسم وأبو العباس وأبو طالب من أهل البيت وسيأتي بيان ما هو الحق في ذلك‏.‏
2وعن علي بن أبي طالب قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا قام إلى

ص -192- الصلاة قال‏:‏ وجهت وجهي للذي فطر السماوات والأرض حنيفًا مسلمًا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي للَّه رب العالمين لا شريك له وبذلك أمرت وأنا من المسلمين اللَّهم أنت الملك لا إله إلا أنت أنت ربي وأنا عبدك ظلمت نفسي واعترفت بذنبي فاغفر لي ذنوبي جميعًا لا يغفر الذنوب إلا أنت واهدني لأحسن الأخلاق لا يهدي لأحسنها إلا أنت واصرف عني سيئها لا يصرف عني سيئها إلا أنت لبيك وسعديك والخير كله في يديك والشر ليس إليك أنا بك وإليك تباركت وتعاليت أستغفرك وأتوب إليك وإذا ركع قال‏:‏ اللَّهم لك ركعت وبك آمنت ولك أسلمت خشع لك سمعي وبصري ومخي وعظمي وعصبي وإذا رفع رأسه قال‏:‏ اللَّهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما بينهما وملء ما شئت من شيء بعد وإذا سجد قال‏:‏ اللَّهم لك سجدت وبك آمنت ولك أسلمت سجد وجهي للذي خلقه وصوره وشق سمعه وبصره فتبارك اللَّه أحسن الخالقين ثم يكون من آخر ما يقول بين التشهد والتسليم‏:‏ اللَّهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما أسرفت وما أنت أعلم به مني أنت المقدم وأنت المؤخر لا إله إلا أنت‏"‏‏.‏ رواه أحمد ومسلم والترمذي وصححه‏.‏
الحديث أخرجه أيضًا أبو داود والنسائي مطولًا وابن ماجه مختصرًا وقد وقع في بعض نسخ هذا الكتاب مكان قوله رواه أحمد ومسلم الخ رواه الجماعة إلا البخاري وهو الصواب‏.‏ وأخرجه أيضًا ابن حبان وزاد إذا قام إلى الصلاة المكتوبة وكذلك رواه الشافعي وقيده أيضًا بالمكتوبة وكذا غيرهما وأما مسلم فقيده بصلاة الليل وزاد لفظ من جوف الليل‏.‏ قوله ‏"‏كان إذا قام إلى الصلاة‏"‏ وزاد أبو داود ‏"‏كبر‏"‏ ثم قال‏:‏ وهذا تصريح بأن هذا التوجه بعد التكبيرة لا كما ذهب إليه من ذكرنا في شرح الحديث السابق من أنه قبل التكبيرة محتجين على ذلك بقوله تعالى ‏{وَكَبِّرْهُ تَكْبِيراً ‏}‏ بعد قوله ‏{الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً}‏ إلى آخره وهو عندهم التوجه الصغير وقوله ‏"‏وجهت وجهي‏"‏ التوجه الكبير وهذا إنما يتم بعد تسليم أن المراد بقوله ‏{وَكَبِّرْهُ تَكْبِيراً ‏}‏ الإحرام وبعد تسليم أن الواو تقتضي الترتيب وبعد تسليم أن قوله تعالى ‏{الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً }‏ إلى آخره من التوجهات الواردة‏.‏ وهذه الأمور جميعًا ممنوعة ودون تصحيحها مفاوز وعقاب والأحسن الاحتجاج لهم بإطلاق بعض الأحاديث الواردة كحديث جابر بلفظ‏:‏ ‏"‏كان إذا

ص -193- استفتح الصلاة‏"‏ وحديث الباب بلفظ‏:‏ ‏"‏كان إذا قام إلى الصلاة‏"‏ ولا يخفى عليك أنه قد ورد التقييد في حديث أبي هريرة المتقدم وفي حديث الباب أيضًا في رواية أبي داود كما ذكرنا‏.‏ وفي حديث أبي سعيد‏:‏ ‏"‏كان إذا قام إلى الصلاة كبر‏"‏ وسيأتي‏.‏ وقد ورد التقييد في غير حديث وحمل المطلق على المقيد واجب على ما هو الحق في الأصول‏.‏ ومن غرائبهم ـ قولهم‏:‏ إنه لا يشرع التوجه بغير ما ورد في هذا الحديث من الألفاظ القرآنية إلا قوله تعالى ‏{الْحَمْدُ لِلَّهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً}‏ الخ وقد وردت الأحاديث الصحيحة بتوجهات متعددة‏.‏ قوله ‏"‏وجهت وجهي‏"‏ قبل معناه قصدت بعبادتي‏.‏ وقيل أقبلت بوجهي وجمع السماوات وإفراد الأرض مع كونها سبعًا لشرفها‏.‏ وقال القاضي أبو الطيب‏:‏ لأنا لا ننتفع من الأرض إلا بالطبقة الأولى بخلاف السماء فإن الشمس والقمر والكواكب موزعة عليها‏.‏ وقيل لأن الأرض السبع لها سكن أخرج البيهقي عن أبي الضحى عن ابن عباس أنه قال‏:‏ قوله ‏{وَمِنَ الأَرْضِ مِثْلَهُنَّ}‏ قال سبع أرضين في كل أرض نبي كنبيكم وآدم كآدمكم ونوح كنوحكم وإبراهيم كإبراهيمكم وعيسى كعيساكم‏.‏ قال‏:‏ وإسناده صحيح عن ابن عباس غير أني لا أعلم لأبي الضحى متابعًا‏.‏ قوله ‏"‏حنيفًا‏"‏ الحنيف المائل إلى الدين الحق وهو الإسلام قاله الأكثر ويطلق على المائل والمستقيم وهو عند العرب اسم لمن كان على ملة إبراهيم وانتصابه على الحال‏.‏ قوله ‏"‏ونسكي‏"‏ النسك العبادة للَّه وهو من ذكر العام بعد الخاص‏.‏ قوله ‏"‏ومحياي ومماتي‏"‏ أي حياتي وموتي‏.‏ والجمهور على فتح الياء الآخرة في محياي وقرئ بإسكانها‏.‏ قوله ‏"‏وأنا من المسلمين‏"‏ في رواية لمسلم‏:‏ ‏"‏وأنا أول المسلمين‏"‏ قال الشافعي‏:‏ لأنه صلى اللَّه عليه وآله وسلم كان أول مسلمي هذه الأمة‏.‏ وفي رواية أخرى لمسلم كما هنا‏.‏ قال في الانتصار‏:‏ إن غير النبي إنما يقول وأنا من المسلمين وهو وهم منشؤه توهم أن معنى وأنا أول المسلمين أني أول شخص اتصف بذلك بعد أن كان الناس بمعزل عنه وليس كذلك بل معناه بيان المسارعة في الامتثال لما أمر به ونظيره‏:‏ ‏{قُلْ إِنْ كَانَ لِلرَّحْمَنِ وَلَدٌ فَأَنَا أَوَّلُ الْعَابِدِينَ}‏ وقال موسى ‏{وَأَنَا أَوَّلُ الْمُؤْمِنِينَ}‏ وظاهر الإطلاق أنه لا فرق في قوله وأنا من المسلمين وقوله وما أنا من المشركين بين الرجل والمرأة وهو صحيح على إرادة الشخص‏.‏ وفي المستدرك للحاكم من رواية عمران بن حصين أن النبي صلى اللَّه عليه وآله وسلم قال لفاطمة‏:‏ ‏"‏قومي فاشهدي أضحيتك وقولي إن صلاتي ونسكي إلى قوله وأنا من المسلمين‏"‏ فدل على ما ذكرناه‏.‏ قوله ‏"‏ظلمت نفسي‏"‏ اعتراف بما يوجب نقص حظ النفس من ملابسة المعاصي تأدبًا وأراد بالنفس هنا الذات المشتملة على الروح‏.‏ قوله ‏"‏لأحسن الأخلاق‏"‏ أي لأكملها وأفضلها‏.‏ قوله ‏"‏سيئها‏"‏ أي قبيحها‏.‏ قوله ‏"‏لبيك‏"‏ هو من ألب بالمكان إذا أقام به وثنى هذا المصدر مضافًا إلى الكاف وأصل لبيك لبين فحذف النون للإضافة‏.‏ وقال النووي‏:‏ قال العلماء ومعناه أنا مقيم على طاعتك إقامة بعد إقامة‏.‏ قوله ‏"‏وسعديك‏"‏ قال الأزهري وغيره‏:‏ معناه مساعدة لأمرك بعد مساعدة ومتابعة لدينك بعد متابعة‏.‏ قوله ‏"‏والخير كله في يديك‏"‏ زاد الشافعي

ص -194- عن مسلم بن خالد عن موسى بن عقبة والمهدي من هديت‏.‏ قال الخطابي وغيره‏:‏ فيه الإرشاد إلى الأدب في الثناء على اللَّه ومدحه بأن يضاف إليه محاسن الأمور دون مساويها على جهة الأدب‏.‏ قوله ‏"‏والشر ليس إليك‏"‏ قال الخليل بن أحمد والنضر بن شميل وإسحاق بن راهويه ويحيى بن معين وأبو بكر بن خزيمة والأزهري وغيرهم‏:‏ معناه لا يتقرب به إليك روى ذلك النووي عنهم وهذا القول الأول والقول الثاني حكاه الشيخ أبو حامد عن المزني أن معناه لا يضاف إليك على انفراده لا يقال يا خالق القردة والخنازير ويا رب الشر ونحو هذا وإن كان خالق كل شيء ورب كل شيء وحينئذ يدخل الشر في العموم‏.‏ والثالث معناه والشر لا يصعد إليك وإنما يصعد الكلم الطيب والعمل الصالح‏.‏ والرابع معناه والشر ليس شرًا بالنسبة إليك فأنت خلقته بحكمة بالغة وإنما هو شر بالنسبة إلى المخلوقين‏.‏ والخامس حكاه الخطابي أنه كقولك فلان إلى بني فلان إذا كان عداده فيهم حكى هذه الأقوال النووي في شرح مسلم وقال‏:‏ إنه مما يجب تأويله لأن مذهب أهل الحق أن كل المحدثات فعل اللَّه تعالى وخلقه سواء خيرها وشرها اهـ وفي المقام كلام طويل ليس هذا موضعه‏.‏ قوله ‏"‏أنا بك وإليك‏"‏ أي التجائي وانتمائي إليك وتوفيقي بك قاله النووي‏.‏ قوله ‏"‏تباركت‏"‏ قال ابن الأنباري‏:‏ تبارك العباد بتوحيدك وقيل ثبت الخير عندك وقال النووي‏:‏ استحققت الثناء‏.‏ قوله ‏"‏خشع لك‏"‏ أي خضع وأقبل عليك من قولهم خشعت الأرض إذا سكنت واطمأنت‏.‏ قوله ‏"‏ومخي‏"‏ قال ابن رسلان‏:‏ المراد به هنا الدماغ وأصله الودك الذي في العظم وخالص كل شيء مخه‏.‏ قوله ‏"‏وعصبي‏"‏ العصب طنب المفاصل وهو ألطف من العظم زاد الشافعي في مسنده من رواية أبي هريرة‏:‏ ‏"‏وشعري وبشري‏"‏ والجمهور على تضعيف هذه الزيادة وزاد النسائي من رواية جابر‏:‏ ‏"‏ودمي ولحمي‏"‏ وزاد ابن حبان في صحيحه‏:‏ ‏"‏وما استقلت به قدمي للَّه رب العالمين‏"‏‏.‏ قوله ‏"‏ملء السماوات‏"‏ هو وما بعده بكسر الميم ونصب الهمزة ورفعها والنصب أشهر قاله النووي ورجحه ابن خالويه وأطنب في الاستدلال وجوز الرفع على أنه مرجوح‏.‏ وحكى عن الزجاج أنه يتعين الرفع ولا يجوز غيره وبالغ في إنكار النصب‏.‏ والذي تقتضيه القواعد النحوية هو ما قاله ابن خالويه‏.‏ قال النووي‏:‏ قال العلماء معناه حمدًا لو كان أجسامًا لملأ السماوات والأرض وما بينهما لعظمه وهكذا قال القاضي عياض وصرح أنه من قبيل الاستعارة‏.‏ قوله ‏"‏وملء ما شئت من شيء بعد‏"‏ وذلك كالكرسي والعرش وغيرهما مما لم يعلمه إلا اللَّه والمراد الاعتناء في تكثير الحمد‏.‏ قوله ‏"‏وصوره‏"‏ زاد مسلم وأبو داود فأحسن صوره وهو الموافق لقوله تعالى ‏{فَأَحْسَنَ صُوَرَكُمْ ‏}‏‏.‏ قوله ‏"‏وشق سمعه وبصره‏"‏ رواية أبي داود فشق قال القاضي عياض‏:‏ قال الإمام يحتج به من يقول الأذنان من الوجه وقد مر الكلام على ذلك‏.‏ قوله ‏"‏فتبارك‏"‏ هكذا رواية ابن حبان وهو في مسلم بدون الفاء وفي سنن أبي داود بالواو‏.‏ قوله ‏"‏أحسن الخالقين‏"‏ أي المصورين والمقدرين‏.‏ والخلق في اللغة الفعل الذي يوجده فاعله مقدرًا له لا عن سهو وغفلة والعبد قد يوجد منه ذلك‏.‏ قال الكعبي‏:‏ لكن لا يطلق الخالق على العبد إلا مقيدًا كالرب‏.‏ قوله ‏"‏ما قدمت وما أخرت‏"‏ المراد بقوله

ص -195- ما أخرت إنما هو بالنسبة إلى ما وقع من ذنوبه المتأخرة لأن الاستغفار قبل الذنب محال كذا قال أبو الوليد النيسابوري‏.‏ قال الأسنوي‏:‏ ولقائل أن يقول المحال إنما هو طلب مغفرته قبل وقوعه وأما الطلب قبل الوقوع أن يغفر إذا وقع فلا استحالة فيه‏.‏ قوله ‏"‏وما أسررت وما أعلنت‏"‏ أي جميع الذنوب لأنها إما سرًا أو علن‏.‏ قوله ‏"‏وما أسرفت‏"‏ المراد الكبائر لأن الإسراف الإفراط في الشيء ومجاوزة الحد فيه‏.‏ قوله ‏"‏وما أنت أعلم به مني‏"‏ أي من ذنوبي وإسرافي في أموري وغير ذلك‏.‏ قوله ‏"‏أنت المقدم وأنت المؤخر‏"‏ قال البيهقي‏:‏ قدم من شاء بالتوفيق إلى مقامات السابقين وأخر من شاء عن مراتبهم‏.‏ وقيل قدم من أحب من أوليائه على غيرهم من عبيده وأخر من أبعده عن غيره فلا مقدم لما أخر ولا مؤخر لما قدم‏.‏ قوله ‏"‏لا إله إلا أنت‏"‏ أي ليس لنا معبود نتذلل له ونتضرع إليه في غفران ذنوبنا إلا أنت‏.‏ الحديث يدل على مشروعية الاستفتاح بما في هذا الحديث‏.‏ قال النووي‏:‏ إلا أن يكون إمامًا لقوم لا يرون التطويل‏.‏ وفيه استحباب الذكر في الركوع والسجود والاعتدال والدعاء قبل السلام‏.‏ وفيه الدعاء في الصلاة بغير القرآن والرد على المانعين من ذلك وهم الحنفية والهادوية‏.‏
3وعن عائشة قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا استفتح الصلاة قال‏:‏ سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك‏"‏‏.‏ رواه أبو داود والدارقطني مثله من رواية أنس‏.‏ وللخمسة مثله من حديث أبي سعيد‏.‏ وأخرج مسلم في صحيحه أن عمر كان يجهر بهؤلاء الكلمات يقول‏:‏ ‏"‏سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك‏"‏‏.‏ وروى سعيد بن منصور في سننه عن أبي بكر الصديق أنه كان ‏"‏يستفتح بذلك‏"‏ وكذلك رواه الدارقطني عن عثمان بن عفان وابن المنذر عن عبد اللَّه بن مسعود‏.‏ وقال الأسود‏:‏ ‏"‏كان عمر إذا افتتح الصلاة قال سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك يسمعنا ذلك ويعلمنا‏"‏ رواه الدارقطني‏.‏
أما حديث عائشة فأخرجه الترمذي وابن ماجه والدارقطني والحاكم قال الترمذي‏:‏ هذا حديث لا نعرفه إلا من هذا الوجه وحارثة يعني ابن أبي الرجال المذكور في إسناد هذا الحديث قد تكلم فيه من قبل حفظه انتهى‏.‏ وقال أبو داود بعد إخراجه‏:‏ ليس بالمشهور عن عبد السلام بن حرب لم يروه عن عبد السلام إلا طلق بن غنام‏.‏ وقال الدارقطني‏:‏ ليس هذا الحديث بالقوي وقال الحافظ محمد بن عبد الواحد‏:‏ ما علمت فيهم يعني رجال إسناد أبي داود مجروحًا انتهى‏.‏ وطلق

ص -196- بن غنام أخرج عنه البخاري في الصحيح‏:‏ وعبد السلام بن حرب أخرج له الشيخان ووثقه أبو حاتم وقد صحح الحاكم هذا الحديث وأورد له شاهدًا وقال الحافظ‏:‏ رجال إسناده ثقات لكن فيه انقطاع‏.‏ قال‏:‏ وفي الباب عن ابن مسعود وعثمان وأبي سعيد وأنس والحكم بن عمرو وأبي أمامة وعمرو بن العاص وجابر‏.‏ وأما حارثة بن أبي الرجال الذي أخرج الحديث الترمذي من طريقه فضعفه أحمد ويحيى والرازيان وابن عدي وابن حبان‏.‏ وأما حديث أبي سعيد فسيأتي الكلام عليه في الباب الذي بعد هذا‏.‏ وأما أن عمر كان يجهر بهذه الكلمات فرواه مسلم عن عبدة بن أبي لبابة عنه وهو موقوف على عمر وعبدة لا يعرف له سماع من عمر وإنما سمع من عبد اللَّه بن عمر ويقال رأى عمر رؤية وقد روى هذا الكلام عن عمر مرفوعًا إلى النبي صلى اللَّه عليه وآله وسلم قال الدارقطني‏:‏ المحفوظ عن عمر موقوف‏.‏ قال الحاكم‏:‏ وقد صح ذلك عن عمر وهو في صحيح ابن خزيمة عنه‏.‏ قال الحافظ‏:‏ وفي إسناده انقطاع وهكذا رواه الترمذي عن عمر موقوفًا ورواه أيضًا عن ابن مسعود‏.‏ قوله ‏"‏سبحانك‏"‏ التسبيح تنزيه اللَّه تعالى وأصله كما قال ابن سيد الناس المراد السريع في عبادة اللَّه وأصله مصدر مثل غفران‏.‏ قوله ‏"‏وبحمدك‏"‏ قال الخطابي‏:‏ أخبرني ابن جلاد قال‏:‏ سألت الزجاج عن قوله سبحانك اللَّهم وبحمدك فقال معناه سبحانك وبحمدك سبحتك‏.‏ قوله ‏"‏تبارك اسمك‏"‏ البركة ثبوت الخير الإلهي في الشيء وفيه إشارة إلى اختصاص أسمائه تعالى بالبركات‏.‏ قوله ‏"‏وتعالى جدك‏"‏ الجد العظمة وتعالى تفاعل من العلو أي علت عظمتك على عظمة كل أحد غيرك‏.‏ قال ابن الأثير‏:‏ معنى تعالى جدك علا جلالك وعظمتك‏.‏ ـ والحديثان ـ وما ذكره المصنف من الآثار تدل على مشروعية الاستفتاح بهذه الكلمات‏.‏قال المصنف رحمه اللَّه‏:‏ واختيار هؤلاء يعني الصحابة الذين ذكرهم بهذا الاستفتاح وجهر به عمر أحيانًا بمحضر من الصحابة ليتعلمه الناس مع أن السنة إخفاؤه يدل على أنه الأفضل وأنه الذي كان النبي صلى اللَّه عليه وآله وسلم يداوم عليه غالبًا وإن استفتح بما رواه علي أو أبو هريرة فحسن لصحة الرواية انتهى‏.‏
ـ ولا يخفى ـ أن ما صح عن النبي صلى اللَّه عليه وآله وسلم أولى بالإيثار والاختيار‏.‏ وأصح ما روي في الاستفتاح حديث أبي هريرة المتقدم ثم حديث علي‏.‏ وأما حديث عائشة فقد عرفت ما فيه من المقال وكذلك حديث أبي سعيد ستعرف المقال الذي فيه‏.‏ قال الإمام أحمد‏:‏ أما أنا فأذهب إلى ما روي عن عمر ولو أن رجلًا استفتح ببعض ما روي كان حسنًا‏.‏ وقال ابن خزيمة‏:‏ لا أعلم في الافتتاح بسبحانك اللَّهم خبرًا ثابتًا وأحسن أسانيده حديث أبي سعيد ثم قال‏:‏ لا نعلم أحدًا ولا سمعنا به استعمل هذا الحديث على وجهه‏.‏

ص -197- باب التعوذ بالقراءة
قال اللَّه تعالى ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللَّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ ‏}‏‏.‏
1وعن أبي سعيد الخدري عن النبي صلى اللَّه عليه وآله وسلم أنه‏:‏ ‏"‏كان إذا قام إلى الصلاة استفتح ثم يقول أعوذ باللَّه السميع العليم من الشيطان الرجيم من همزه ونفخه ونفثه‏"‏‏.‏ رواه أحمد والترمذي‏.‏ وقال ابن المنذر‏:‏ جاء عن النبي صلى اللَّه عليه وآله وسلم أنه‏:‏ ‏"‏كان يقول قبل القراءة أعوذ باللَّه من الشيطان الرجيم‏"‏ وقال الأسود‏:‏ ‏"‏رأيت عمر حين يفتتح الصلاة يقول سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك ثم يتعوذ‏"‏‏.‏ رواه الدارقطني‏.‏
حديث أبي سعيد أخرجه أيضًا أبو داود والنسائي ولفظ الترمذي‏:‏ ‏"‏كان إذا قام إلى الصلاة كبر ثم يقول سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك ثم يقول اللَّه أكبر اللَّه أكبر ثم يقول أعوذ باللَّه‏"‏ إلى آخر ما ذكره المصنف‏.‏ ولفظ أبي داود كلفظ الترمذي إلا أنه قال‏:‏ ‏"‏ثم يقول لا إله إلا اللَّه ثلاثًا ثم يقول اللَّه أكبر كبيرًا ثلاثًا أعوذ باللَّه‏"‏ إلى آخره‏.‏ قال أبو داود‏:‏ وهذا الحديث يقولون هو عن علي بن علي يعني الرفاعي عن الحسن الوهم من جعفر‏.‏ وقال الترمذي‏:‏ حديث أبي سعيد أشهر حديث في هذا الباب‏.‏ وقد أخذ قوم من أهل العلم بهذا الحديث‏.‏ وأما أكثر أهل العلم فقالوا‏:‏ إنما روي عن النبي صلى اللَّه عليه وآله وسلم أنه كان يقول‏:‏ ‏"‏سبحانك اللَّهم وبحمدك وتبارك اسمك وتعالى جدك ولا إله غيرك‏"‏ هكذا روي عن عمر بن الخطاب وعبد اللَّه بن مسعود والعمل على هذا عند أكثر أهل العلم من التابعين وغيرهم‏.‏ وقد تكلم في إسناد حديث أبي سعيد كان يحيى بن سعيد يتكلم في علي بن علي وقال أحمد‏:‏ لا يصح هذا الحديث انتهى كلام الترمذي‏.‏وعلي بن علي هو ابن نجاد بن رفاعة الرفاعي البصري روى عنه وكيع ووثقه وأبو نعيم وزيد ابن الحباب وشيبان بن فروخ‏.‏ وقال الفضل بن دكين وعفان‏:‏ كان علي بن علي الرفاعي يشبه بالنبي صلى اللَّه عليه وآله وسلم‏.‏ وقال أحمد بن حنبل‏:‏ هو صالح‏.‏ وقال محمد بن عبد اللَّه بن عمار‏:‏ زعموا أنه كان يصلي كل يوم ستمائة ركعة وكان يشبه عيناه بعيني النبي صلى اللَّه عليه وآله وسلم وكان رجلًا عابدًا ما أرى أن يكون له عشرون حديثًا قيل له‏:‏ أكان ثقة قال‏:‏ نعم‏.‏ وقال ابن معين‏:‏ ثقة‏.‏ وقال أبو حاتم‏:‏ ليس به بأس لا يحتج بحديثه‏.‏ وقال يعقوب بن إسحاق‏:‏ قدم علينا شعبة فقال‏:‏ اذهبوا بنا إلى سيدنا وابن سيدنا علي بن علي الرفاعي‏.‏ قوله ‏"‏من همزه ونفخه ونفثه‏"‏ قد ذكر ابن ماجه تفسير هذه الثلاثة عن عمرو بن مرة الجملي بفتح الجيم والميم فقال‏:‏ نفثه الشعر ونفخه الكبر وهمزه الموتة بسكون الواو بدون همز والمراد بها هنا الجنون وكذا فسره بهذا أبو داود في سننه‏.‏ وإنما كان الشعر من نفثة الشيطان لأنه يدعو الشعراء المداحين الهجائين المعظمين المحقرين إلى ذلك‏.‏ وقيل المراد شياطين الإنس وهم الشعراء الذين يختلقون كلامًا لا حقيقة له والنفث في اللغة قذف الريق وهو أقل من التفل‏.‏ والنفخ في اللغة أيضًا نفخ الريح في الشيء وإنما فسر بالكبر لأن المتكبر يتعاظم لا سيما إذا مدح‏.‏ والهمز في اللغة أيضًا العصر يقال همزت الشيء في كفي

ص -198- أي عصرته‏.‏ وهمز الإنسان اغتيابه‏.‏والحديث ـ يدل على مشروعية الافتتاح بما ذكر في الحديث وفيه وفي سائر الأحاديث رد لما ذهب إليه مالك من عدم استحباب الافتتاح بشيء وفي تقييده ببعد التكبير كما تقدم رد لما ذهب إليه من قال إن الافتتاح قبل التكبير وفيه أيضًا مشروعية التعوذ من الشيطان من همزه ونفخه ونفثه وإلى ذلك ذهب أحمد وأبو حنيفة والثوري وابن راهويه وغيرهم وقد ذهب الهادي والقاسم من أهل البيت إلى أن محله قبل التوجه ومذهبهما أن التوجه قبل التكبيرة كما تقدم وقد عرفت التصريح بأنه بعد التكبير وهذا الحديث وإن كان فيه المقال المتقدم فقد ورد من طرق متعددة يقوي بعضها بعضًا‏.‏ منها ما أخرجه ابن ماجه من حديث عبد اللَّه بن مسعود عن النبي صلى اللَّه عليه وسلم بلفظ‏:‏ ‏"‏اللَّهم إني أعوذ بك من الشيطان الرجيم وهمزه ونفخه ونفثه‏"‏ وأخرجه أيضًا البيهقي‏.‏ ومنها ما أخرجه أحمد وأبو داود وابن ماجه من حديث جبير ابن مطعم ‏"‏أنه رأى النبي صلى اللَّه عليه وسلم صلى صلاة فقال اللَّه أكبر كبيرًا اللَّه أكبر كبيرًا اللَّه أكبر كبيرًا الحمد للَّه كثيرًا الحمد للَّه كثيرًا الحمد للَّه كثيرًا وسبحان اللَّه بكرة وأصيلًا ثلاثًا أعوذ باللَّه من الشيطان من نفخه ونفثه وهمزه‏"‏‏.‏ ومنها ما أخرجه أحمد عن أبي أمامة بنحو حديث جبير‏.‏ ومنها عن سمرة عند الترمذي ومنها عن عمر موقوفًا عند الدارقطني كما ذكره المصنف وهو أيضًا عند الترمذي هذا مع ما يؤيد ثبوت هذه السنة من عموم القرآن والحديث مصرح أن التعوذ المذكور يكون بعد الافتتاح بالدعاء المذكور في الحديث‏.‏ فائدة ـ قال الحافظ في التلخيص‏:‏ كلام الرافعي يقتضي أنه لم يرد الجمع بين وجهت وجهي وبين سبحانك اللَّهم وليس كذلك فقد جاء في حديث ابن عمر رواه الطبراني في الكبير وفيه عبد اللَّه بن عامر الأسلمي وهو ضعيف وفيه عن جابر أخرجه البيهقي بسند جيد ولكنه من رواية ابن المنكدر عنه وقد اختلف عليه فيه وفيه عن علي رواه إسحاق بن راهويه في مسنده وأعله أبو حاتم انتهى‏.‏ فائدة أخرى ـ الأحاديث الواردة في التعوذ ليس فيها إلا أنه فعل ذلك في الركعة الأولى وقد ذهب الحسن وعطاء وإبراهيم إلى استحبابه في كل ركعة واستدلوا بعموم قوله تعالى ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللَّهِ ‏}‏ ولا شك أن الآية تدل على مشروعية الاستعاذة قبل قراءة القرآن وهي أعم من أن يكون القارئ خارج الصلاة أو داخلها‏.‏ وأحاديث النهي عن الكلام في الصلاة يدل على المنع منه حال الصلاة من غير فرق بين الاستعاذة وغيرها مما لم يرد به دليل يخصه ولا وقع الإذن بجنسه فالأحوط الاقتصار على ما وردت به السنة وهو الاستعاذة قبل قراءة الركعة الأولى فقط وسيأتي ما يدل على ذلك في باب افتتاح الثانية بالقراءة‏.

ص -199- باب ما جاء في بسم اللَّه الرحمن الرحيم
1 - عن أنس بن مالك قال‏:‏ ‏"‏صليت مع النبي صلى اللَّه عليه وآله وسلم وأبي بكر وعمر وعثمان فلم أسمع أحدًا منهم يقرأ بسم اللَّه الرحمن الرحيم‏"‏‏.‏ رواه أحمد ومسلم وفي لفظ‏:‏ ‏"‏صليت خلف النبي صلى اللَّه عليه وآله وسلم وخلف أبي بكر وعمر وعثمان فكانوا لا يجهرون ببسم اللَّه الرحمن الرحيم‏"‏ رواه أحمد والنسائي بإسناد على شرط الصحيح‏.‏ ولأحمد ومسلم‏:‏ ‏"‏صليت خلف النبي صلى اللَّه عليه وآله وسلم وأبي بكر وعمر وعثمان وكانوا يستفتحون بالحمد للَّه رب العالمين لا يذكرون بسم اللَّه الرحمن الرحيم في أول قراءة ولا في آخرها‏"‏ ولعبد اللَّه بن أحمد في مسند أبيه عن شعبة عن قتادة عن أنس قال‏:‏ ‏"‏صليت خلف رسول اللَّه صلى اللَّه عليه وآله وسلم وخلف أبي بكر وعمر وعثمان فلم يكونوا يستفتحون القراءة ببسم اللَّه الرحمن الرحيم‏"‏ قال شعبة‏:‏ فقلت لقتادة أنت سمعته من أنس قال‏:‏ نعم نحن سألناه عنه‏.‏ وللنسائي عن منصور بن زاذان عن أنس قال‏:‏ ‏"‏صلى بنا رسول اللَّه صلى اللَّه عليه وآله وسلم فلم يسمعنا قراءة بسم اللَّه الرحمن الرحيم وصلى بنا أبو بكر وعمر فلم نسمعها منهما‏"‏‏.‏
الحديث قد استوفى المصنف رحمه اللَّه أكثر ألفاظه‏.‏ ورواية ‏"‏فكانوا لا يجهرون‏"‏ أخرجها أيضًا ابن حبان والدارقطني والطحاوي والطبراني‏.‏ وفي لفظ لابن خزيمة‏:‏ ‏"‏كانوا يسرون‏"‏‏.‏ وقوله ‏"‏كانوا يستفتحون بالحمد للَّه رب العالمين‏"‏ هذا متفق عليه وإنما انفرد مسلم بزيادة‏:‏ ‏"‏لا يذكرون بسم اللَّه الرحمن الرحيم‏"‏ وقد أعل هذا اللفظ بالاضطراب لأن جماعة من أصحاب شعبة رووه عنه بهذا وجماعة رووه عنه بلفظ‏:‏ ‏"‏فلم أسمع أحدًا منهم قرأ بسم اللَّه الرحمن الرحيم‏"‏ وأجاب الحافظ عن ذلك بأنه قد رواه جماعة من أصحاب قتادة عنه باللفظين‏.‏ وأخرجه البخاري في جزء القراءة والنسائي وابن ماجه عن أيوب وهؤلاء والترمذي من طريق أبي عوانة والبخاري فيه وأبو داود من طريق هشام الدستوائي والبخاري فيه وابن حبان من طريق حماد بن سلمة والبخاري فيه والسراج من طريق همام كلهم عن قتادة باللفظ الأول‏.‏ وأخرجه مسلم من طريق الأوزاعي عن قتادة بلفظ‏:‏ ‏"‏لم يكونوا يذكرون بسم اللَّه الرحمن الرحيم‏"‏ ورواه أبو يعلى والسراج وعبد اللَّه بن أحمد عن أبي داود الطيالسي عن شعبة بلفظ‏:‏ ‏"‏فلم يكونوا يفتتحون القراءة‏"‏ إلى آخر ما ذكره المصنف‏.‏ وفي الباب ـ عن عائشة عند مسلم وعن أبي هريرة عند ابن ماجه وفي إسناده بشر بن رافع وقد ضعفه غير واحد وله حديث آخر عند أبي داود والنسائي وابن ماجه وله حديث ثالث سيأتي ذكره‏.‏ وعن عبد اللَّه بن مغفل وسيأتي أيضًا‏.‏ وقد استدل بالحديث من قال إنه لا يجهر ببسم اللَّه الرحمن الرحيم وهم ما حكاه ابن سيد الناس في شرح الترمذي علماء الكوفة ومن شايعهم قال‏:‏ وممن رأى الإسرار بها عمر وعلي وعمار‏.‏ وقد اختلف عن بعضهم فروي عنه الجهر بها وممن لم يختلف عنه أنه كان يسر بها عبد اللَّه بن مسعود وبه قال أبو جعفر محمد بن علي بن حسين والحسن وابن سيرين وروي ذلك عن ابن عباس وابن الزبير وروي عنهما الجهر بها وروي عن علي أنه

ص -200- كان لا يجهر بها وعن سفيان وإليه ذهب الحكم وحماد والأوزاعي وأبو حنيفة وأحمد وأبو عبيد وحكي عن النخعي وروي عن عمر قال أبو عمر من وجوه ليست بالقائمة أنه قال يخفي الإمام أربعًا التعوذ وبسم اللَّه الرحمن الرحيم وآمين وربنا لك الحمد‏.‏ وروى علقمة والأسود عن عبد اللَّه بن مسعود قال‏:‏ ثلاث يخفيهن الإمام الاستعاذة وبسم اللَّه الرحمن الرحيم وآمين وروي نحو ذلك عن إبراهيم والثوري وعن الأسود صليت خلف عمر سبعين صلاة فلم يجهر فيها ببسم اللَّه الرحمن الرحيم‏.‏ وروى ابن أبي شيبة عن إبراهيم أنه قال‏:‏ الجهر ببسم اللَّه الرحمن الرحيم بدعة‏.‏ وروى الترمذي والحازمي الإسرار عن أكثر أهل العلم‏.‏ وأما الجهر بها عند الجهر بالقراءة فروي عن جماعة من السلف قال ابن سيد الناس‏:‏ روي ذلك عن عمر وابن عمر وابن الزبير وابن عباس وعلي بن أبي طالب وعمار بن ياسر وعن عمر فيها ثلاث روايات أنه لا يقرؤها وأنه يقرؤها سرًا وأنه يجهر بها‏.‏ وكذلك اختلف عن أبي هريرة في جهره بها وإسراره‏.‏ وروى الشافعي بإسناده عن أنس بن مالك قال‏:‏ ‏"‏صلى معاوية بالناس بالمدينة صلاة جهر فيها بالقراءة فلم يقرأ بسم اللَّه الرحمن الرحيم ولم يكبر في الخفض والرفع فلما فرغ ناداه المهاجرون والأنصار يا معاوية نقصت الصلاة أين بسم اللَّه الرحمن الرحيم وأين التكبير إذا خفضت ورفعت فكان إذا صلى بهم بعد ذلك قرأ بسم اللَّه الرحمن الرحيم وكبر‏"‏ وأخرجه الحاكم في المستدرك وقال‏:‏ صحيح على شرط مسلم‏.‏ وذكره الخطيب عن أبي بكر الصديق وعثمان وأُبيَّ بن كعب وأبي قتادة وأبي سعيد وأنس وعبد اللَّه ابن أبي أوفى وشداد بن أوس وعبد اللَّه بن جعفر والحسين بن علي ومعاوية‏.‏ قال الخطيب‏:‏ وأما التابعون ومن بعدهم ممن قال بالجهر بها فهم أكثر من أن يذكروا وأوسع من أن يحصروا منهم سعيد بن المسيب وطاوس وعطاء ومجاهد وأبو وائل وسعيد بن جبير وابن سيرين وعكرمة وعلي بن الحسين وابنه محمد بن علي وسالم بن عبد اللَّه بن عمر ومحمد بن المنكدر وأبو بكر بن محمد بن عمرو بن حزم ومحمد بن كعب ونافع مولى ابن عمر وأبو الشعثاء وعمر بن عبد العزيز ومكحول وحبيب بن أبي ثابت والزهري وأبو قلابة وعلي بن عبد اللَّه بن عباس وابنه والأزرق بن قيس وعبد اللَّه بن معقل بن مقرن‏.‏ وممن بعد التابعين عبيد اللَّه العمري والحسن بن زيد وزيد بن علي بن حسين ومحمد بن عمر بن علي وابن أبي ذئب والليث بن سعد وإسحاق ابن راهويه‏.‏ وزاد البيهقي في التابعين عبد اللَّه بن صفوان ومحمد بن الحنفية وسليمان التيمي‏.‏ ومن تابعيهم المعتمر بن سليمان وزاد أبو عمر عن أصبغ بن الفرج قال‏:‏ كان ابن وهب يقول بالجهر ثم رجع إلى الإسرار وحكاه غيره عن ابن المبارك وأبي ثور‏.‏ وذكر البيهقي في الخلافيات أنه اجتمع آل رسول اللَّه صلى اللَّه عليه وآله وسلم على الجهر ببسم اللَّه الرحمن الرحيم حكاه عن أبي جعفر الهاشمي ومثله في الجامع الكافي وغيره من كتب العترة‏.‏ وقد ذهب جماعة من أهل البيت إلى الجهر بها في الصلاة السرية والجهرية‏.‏ وذكر الخطيب عن عكرمة أنه كان لا يصلي خلف من لا يجهر بالبسملة‏.‏ وعن أبي جعفر الهاشمي مثله وإليه ذهب الشافعي وأصحابه ونقل عن مالك قراءتها في النوافل في فاتحة الكتاب وسائر سور القرآن‏.‏ وقال

ص -201- طاوس‏:‏ تذكر فاتحة الكتاب ولا تذكر في السورة بعدها‏.‏ وحكي عن جماعة أنها لا تذكر سرًا ولا جهرًا وأهل هذه المقالة منهم القائلون أنها ليست من القرآن‏.‏ وحكى القاضي أبو الطيب الطبري عن ابن أبي ليلى والحكم أن الجهر والإسرار بها سواء فهذه المذاهب في الجهر بها والإسرار وإثبات قراءتها ونفيها‏.‏ وقد اختلفوا ـ هل هي آية من الفاتحة فقط أو من كل سورة أو ليست بآية فذهب ابن عباس وابن عمر وابن الزبير وطاوس وعطاء ومكحول وابن المبارك وطائفة إلى أنها آية من الفاتحة ومن كل سورة غير براءة وحكي عن أحمد وإسحاق وأبي عبيد وجماعة أهل الكوفة ومكة وأكثر العراقيين وحكاه الخطابي عن أبي هريرة وسعيد بن جبير ورواه البيهقي في الخلافيات بإسناده عن علي بن أبي طالب والزهري وسفيان الثوري وحكاه في السنن الكبرى عن ابن عباس ومحمد بن كعب أنها آية من الفاتحة فقط وحكي عن الأوزاعي ومالك وأبي حنيفة وداود وهو رواية عن أحمد أنها ليست آية في الفاتحة ولا في أوائل السور‏.‏ وقال أبو بكر الرازي وغيره من الحنفية‏:‏ هي آية بين كل سورتين غير الأنفال وبراءة وليست من السور بل هي قرآن مستقل كسورة قصيرة وحكي هذا عن داود وأصحابه وهو رواية عن أحمد‏.‏ ـ واعلم ـ أن الأمة أجمعت أنه لا يكفر من أثبتها ولا من نفاها لاختلاف العلماء فيها بخلاف ما لو نفى حرفًا مجمعًا عليه أو أثبت ما لم يقل به أحد فإنه يكفر بالإجماع‏.‏ ولا خلاف أنها آية في أثناء سورة النمل ولا خلاف في إثباتها خطًا في أوائل السور في المصحف إلا في أول سورة التوبة‏.‏ وأما التلاوة فلا خلاف بين القراء السبعة في أول فاتحة الكتاب وفي أول كل سورة إذا ابتدأ بها القارئ ما خلا سورة التوبة‏.‏ وأما في أوائل السور مع الوصل بسورة قبلها فأثبتها ابن كثير وقالون وعاصم والكسائي من القراء في أول كل سورة إلا أول سورة التوبة وحذفها منهم أبو عمرو وحمزة وورش وابن عامر‏.‏ وقد احتج القائلون ـ بالإسرار بها بحديث الباب وحديث ابن مغفل الآتي وغيرهما مما ذكرنا‏.‏ واحتج القائلون بالجهر بها في الصلاة الجهرية بأحاديث‏:‏ منها حديث أنس وحديث أم سلمة الآتيان وسيأتي الكلام عليهما‏.‏ ومنها حديث ابن عباس عند الترمذي والدارقطني بلفظ‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يفتتح الصلاة ببسم اللَّه الرحمن الرحيم‏"‏ قال الترمذي‏:‏ هذا حديث ليس إسناده بذاك وفي إسناده إسماعيل بن حماد قال البزار‏:‏ إسماعيل لم يكن بالقوي‏.‏ وقال العقيلي‏:‏ غير محفوظ وقد وثق إسماعيل يحيى بن معين‏.‏ وقال أبو حاتم‏:‏ يكتب حديثه وفي إسناده أبو خالد الوالي اسمه هرمز وقيل هرم قال الحافظ‏:‏ مجهول‏.‏ وقال أبو زرعة‏:‏ لا أعرف من هو‏.‏ وقال أبو حاتم‏:‏ صالح الحديث‏.‏ وقد ضعف أبو داود هذا الحديث روى ذلك عنه الحافظ في التلخيص‏.‏ وللحديث طريق أخرى عن ابن عباس رواها الحاكم بلفظ‏:‏ ‏"‏كان يجهر في الصلاة ببسم اللَّه الرحمن الرحيم‏"‏ وصحح الحاكم هذا الطريق وخطأه الحافظ في ذلك لأن في إسنادها عبد اللَّه بن عمرو بن حسان وقد نسبه ابن المديني إلى الوضع للحديث‏.‏ وقد رواه إسحاق بن راهويه في مسنده عن يحيى بن آدم عن شريك ولم يذكر ابن عباس في إسناده

ص -202- بل أرسله وهو الصواب من هذا الوجه قاله الحافظ‏.‏ وقال أبو عمر‏:‏ الصحيح في هذا الحديث أنه روي عن ابن عباس من فعله لا مرفوعًا إلى النبي صلى اللَّه عليه وآله وسلم‏.‏ ومنها ما أخرجه الدارقطني عن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم لم يزل يجهر في السورتين ببسم اللَّه الرحمن الرحيم‏"‏ وفي إسناده عمر بن حفص المكي وهو ضعيف‏.‏
وأخرجه أيضًا عنه من طريق أخرى وفيها أحمد بن رشيد بن خثيم عن عمه سعيد بن خثيم وهما ضعيفان‏.‏ ومنها ما أخرجه النسائي من حديث أبي هريرة بلفظ‏:‏ ‏"‏قال نعيم المجمر‏:‏ صليت وراء أبي هريرة فقرأ بسم اللَّه الرحمن الرحيم ثم قرأ بأم القرآن‏"‏ وفيه‏:‏ ‏"‏ويقول إذا سلم والذي نفسي بيده إني لأشبهكم صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ وقد صحح هذا الحديث ابن خزيمة وابن حبان والحاكم وقال‏:‏ على شرط البخاري ومسلم وقال البيهقي‏:‏ صحيح الإسناد وله شواهد وقال أبو بكر الخطيب فيه‏:‏ ثابت صحيح لا يتوجه عليه تعليل‏.‏ ومنها عن أبي هريرة أيضًا عند الدارقطني عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏كان إذا قرأ وهو يؤم الناس افتتح ببسم اللَّه الرحمن الرحيم‏"‏ قال الدارقطني‏:‏ رجال إسناده كلهم ثقات انتهى‏.‏ وفي إسناده عبد اللَّه بن عبد اللَّه الأصبحي روي عن ابن معين توثيقه وتضعيفه وقال ابن المديني‏:‏ كان عند أصحابنا ضعيفًا وقد تكلم فيه غير واحد‏.‏ ومنها عن أبي هريرة أيضًا عند الدارقطني قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا قرأتم الحمد فاقرؤوا بسم اللَّه الرحمن الرحيم إنها أم القرآن وأم الكتاب والسبع المثاني وبسم اللَّه الرحمن الرحيم إحدى آيها‏"‏ قال اليعمري‏:‏ وجميع رواته ثقات إلا أن نوح ابن أبي بلال الراوي له عن سعيد بن أبي سعيد المقبري عن أبي هريرة تردد فيه فرفعه تارة ووقفه أخرى‏.‏ وقال الحافظ‏:‏ هذا الإسناد رجاله ثقات وصحح غير واحد من الأئمة وقفه على رفعه وأعله ابن القطان بتردد نوح المذكور وتكلم فيه ابن الجوزي من أجل عبد الحميد بن جعفر فإن فيه مقالًا ولكن متابعة نوح له مما تقويه‏.‏ ومنها عن علي بن أبي طالب وعمار بن ياسر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يجهر في المكتوبات ببسم اللَّه الرحمن الرحيم‏"‏ أخرجه الدارقطني وفي إسناده جابر الجعفي وإبراهيم بن الحكم بن ظهير وغيرهما ممن لا يعول عليه‏.‏ ومنها عن علي أيضًا بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ بسم اللَّه الرحمن الرحيم في صلاته‏"‏ أخرجه الدارقطني وقال‏:‏ هذا إسناد علوي لا بأس به وله طريق أخرى عنده عنه بلفظ‏:‏ ‏"‏أنه سئل عن السبع المثاني فقال الحمد للَّه رب العالمين قيل إنما هي ست فقال بسم اللَّه الرحمن الرحيم‏"‏ وإسناده كلهم ثقات‏.‏
وقال الحافظ‏:‏ في الحديث الأول الذي قال إنه لا بأس بإسناده إنه بين ضعيف ومجهول‏.‏ ومنها عن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا قام إلى الصلاة فأراد أن يقرأ قال بسم اللَّه الرحمن الرحيم‏"‏ رواه ابن عبد البر قال‏:‏ ولا يثبت فيه إلا أنه موقوف‏.‏ ومنها عن جابر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ كيف تقرأ إذا قمت في الصلاة قلت‏:‏ أقرأ الحمد للَّه رب العالمين قال‏:‏ قل بسم اللَّه الرحمن الرحيم‏"‏ رواه الشيخ أبو الحسن وفي إسناده الجهم بن عثمان قال أبو حاتم‏:‏ مجهول‏.‏ ومنها عن سمرة قال‏:‏ ‏"‏كان للنبي صلى اللَّه عليه وآله وسلم سكتتان سكتة إذا قرأ بسم اللَّه الرحمن الرحيم وسكتة إذا فرغ من القراءة فأنكر ذلك عمران بن الحصين فكتبوا إلى أُبيَّ بن كعب

ص -203- فكتب إن صدق سمرة‏"‏ أخرجه الدارقطني وإسناده جيد غير أن الحديث أخرجه الترمذي وأبو داود وغيرهما بلفظ‏:‏ ‏"‏سكتة حين يفتتح وسكتة إذا فرغ من السورة‏"‏‏.‏ ومنها عن أنس قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وسلم يجهر بالقراءة ببسم اللَّه الرحمن الرحيم‏"‏ أخرجه الدارقطني أيضًا وله طريق أخرى عن أنس عند الدارقطني والحاكم بمعناه‏.‏ ومنها عن أنس أيضًا بلفظ‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يجهر ببسم اللَّه الرحمن الرحيم‏"‏ أخرجه الحاكم قال‏:‏ ورواته كلهم ثقات‏.‏ ومنها عن عائشة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يجهر ببسم اللَّه الرحمن الرحيم‏"‏ ذكره ابن سيد الناس في شرح الترمذي وفي إسناده الحكم بن عبد اللَّه بن سعد وقد تكلم فيه غير واحد‏.‏
ومنها عن بريدة بن الحصيب بنحو حديث عائشة وفيه جابر الجعفي وليس بشيء وله طريق أخرى فيها سلمة بن صالح وهو ذاهب الحديث‏.‏ ومنها عن الحكم بن عمر وغيره من طرق لا يعول عليها‏.‏ ومنها عن ابن عمر قال‏:‏ ‏"‏صليت خلف رسول اللَّه صلى اللَّه عليه وسلم وأبي بكر وعمر فكانوا يجهرون ببسم اللَّه الرحمن الرحيم‏"‏ أخرجه الدارقطني قال الحافظ‏:‏ وفيه أبو طاهر أحمد بن عيسى بن عبد اللَّه بن محمد بن عمر بن علي العلوي وقد كذبه أبو حاتم وغيره ومن دونه أيضًا ضعيف ومجهول ورواه الخطيب عن ابن عمر من وجه آخر وفيه مسلم بن حبان وهو مجهول قال‏:‏ والصواب أن ذلك عن ابن عمر غير مرفوع‏.‏فهذه الأحاديث ـ فيها القوي والضعيف كما عرفت وقد عارضتها الأحاديث الدالة على ترك البسملة التي قدمناها وقد حملت روايات حديث أنس السابقة على ترك الجهر لا ترك البسملة مطلقًا لما في تلك الرواية التي قدمناها في حديثه بلفظ‏:‏ ‏"‏فكانوا لا يجهرون ببسم اللَّه الرحمن الرحيم‏"‏ وكذلك حملت رواية حديث عبد اللَّه بن مغفل الآتية وغيرهما حملًا لما أطلقته أحاديث نفي قراءة البسملة على تلك الرواية المقيدة بنفي الجهر فقط وإذا كان محصل أحاديث نفي البسملة هو نفي الجهر بها فمتى وجدت رواية فيها إثبات الجهر قدمت على نفيه‏.‏قال الحافظ‏:‏ لا بمجرد تقديم رواية المثبت على النافي لأن أنسًا يبعد جدًا أن يصحب النبي صلى اللَّه عليه وآله وسلم مدة عشر سنين ويصحب أبا بكر وعمر وعثمان خمسًا وعشرين سنة فلا يسمع منهم الجهر بها في صلاة واحدة بل لكون أنس اعترف بأنه لا يحفظ هذا الحكم كأنه لبعد عهده به لم يذكر منه الجزم بالافتتاح بالحمد للَّه جهرًا فلم يستحضر الجهر بالبسملة فيتعين الأخذ بحديث من أثبت الجهر انتهى‏.‏ويؤيد ما قاله الحافظ من عدم استحضار أنس لذلك ما أخرجه الدارقطني عن أبي سلمة قال‏:‏ ‏"‏سألت أنس بن مالك‏:‏ أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يستفتح بالحمد للَّه رب العالمين أو ببسم اللَّه الرحمن الرحيم فقال‏:‏ إنك سألتني عن شيء ما أحفظه وما سألني عنه أحد قبلك فقلت‏:‏ أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي في النعلين قال‏:‏ نعم‏"‏ قال الدارقطني‏:‏ هذا إسناد صحيح وعروض النسيان في مثل هذا غير مستنكر فقد حكى الحازمي عن نفسه أنه حضر جامعًا وحضره جماعة من أهل التمييز المواظبين في ذلك الجامع فسألهم عن حال إمامهم في الجهر والإخفات قال وكان صيتًا يملأ صوته الجامع فاختلفوا في ذلك فقال بعضهم يجهر وقال بعضهم يخفت ولكنه لا يخفى عليك

ص -204- أن هذه الأحاديث التي استدل بها القائلون بالجهر منها ما لا يدل على المطلوب وهو ما كان فيه ذكر أنها آية من الفاتحة أو ذكر القراءة لها أو ذكر الأمر بقراءتها من دون تقييد بالجهر بها في الصلاة لأنه لا ملازمة بين ذلك وبين المطلوب وهو الجهر بها في الصلاة‏.‏ وكذلك ما كان مقيدًا بالجهر بها دون ذكر الصلاة لأنه لا نزاع في الجهر بها خارج الصلاة‏.‏ فإن قلت ـ أما ذكر أنها آية أو ذكر الأمر بقراءتها في الصلاة بدون تقييد بالجهر فعدم الاستلزام مسلم وأما ذكر قراءته صلى اللَّه عليه وآله وسلم في الصلاة لها فالظاهر أنه يستلزم الجهر لأن الطريق إلى نقله إنما هي السماع وما يسمع جهر وهو المطلوب‏.‏ قلت‏:‏ يمكن أن تكون الطريق إلى ذلك إخباره صلى اللَّه عليه وآله وسلم أنه قرأ بها في الصلاة فلا ملازمة‏.‏ والذي يدل على المطلوب منها هو ما صرح فيه بالجهر بها في الصلاة وهي أحاديث لا ينتهض الاحتجاج بها كما عرفت ولهذا قال الدارقطني إنه لم يصح في الجهر بها حديث ولو سلمنا أن ذكر القراءة في الصلاة يستلزم الجهر بها لم يثبت بذلك مطلوب القائلين بالجهر لأن أنهض الأحاديث الواردة بذلك حديث أبي هريرة المتقدم وقد تعقب باحتمال أن يكون أبو هريرة أشبههم صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم في معظم الصلاة لا في جميع أجزائها على أنه قد رواه جماعة غير نعيم عن أبي هريرة بدون ذكر البسملة كما قال الحافظ في الفتح‏.‏ وقد جمع القرطبي بما حاصله أن المشركين كانوا يحضرون المسجد فإذا قرأ رسول اللَّه صلى اللَّه عليه وآله وسلم قالوا إنه يذكر رحمن اليمامة يعنون مسيلمة فأمر أن يخافت ببسم اللَّه الرحمن الرحيم ونزلت ‏{وَلا تَجْهَرْ بِصَلاتِكَ وَلا تُخَافِتْ بِهَا}‏ قال الحكيم الترمذي‏:‏ فبقي ذلك إلى يومنا هذا على ذكر الرسم وإن زالت العلة وقد روى هذا الحديث الطبراني في الكبير والأوسط‏.‏ وعن سعيد بن جبير قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يجهر ببسم اللَّه الرحمن الرحيم وكان المشركون يهزؤون بمكاء وتصدية ويقولون محمد يذكر إله اليمامة وكان مسيلمة الكذاب يسمى رحمن فأنزل اللَّه ‏{وَلا تَجْهَرْ بِصَلاتِكَ}‏ فتسمع المشركين فيهزؤوا بك ولا تخافت عن أصحابك فلا تسمعهم‏"‏ رواه ابن جبير عن ابن عباس ذكره النيسابوري في التيسير وهذا جمع حسن إن صح أن هذه كان السبب في ترك الجهر‏.‏ وقد قال في مجمع الزوائد‏:‏ إن رجاله موثقون‏.‏ وقد ذكر ابن القيم في الهدي أن النبي صلى اللَّه عليه وسلم كان يجهر ببسم اللَّه الرحمن الرحيم تارة ويخفيها أكثر مما جهر بها ولا ريب أنه لم يكن يجهر بها دائمًا في كل يوم وليلة خمس مرات أبدًا حضرًا وسفرًا ويخفي ذلك على خلفائه الراشدين وعلى جمهور أصحابه وأهل بلده في الأعصار الفاضلة هذا من أمحل المحال حتى يحتاج إلى التشبث فيه بألفاظ مجملة وأحاديث واهية فصحيح تلك الأحاديث غير صريح وصريحها غير صحيح انتهى‏.‏ وحجج بقية الأقوال التي فيها التفصيل في الجهر والإسرار وجواز الأمرين مأخوذة من هذه الأدلة فلا نطول بذكرها‏.‏ وأما أدلة المثبتين لقرآنية البسملة والنافين لقرآنيتها فيأتي ذكر طرف منها في الباب الذي بعد هذا‏.‏ وهذه المسألة طويلة الذيل وقد أفردها جماعة من أكابر العلماء بتصانيف مستقلة ـ وقد اطلعت على رسالة لحافظ المغرب الإمام أبي عمر ابن عبد البر سماها الإنصاف فيما بين العلماء من الاختلاف في بسم اللَّه الرحمن الرحيم فوجدتها مفيدة نافعة فباشرت بطبعها والحمد للَّه رب العالمين ـ‏.‏ من آخر ما وقع رسالة جمعتها في أيام الطلب مشتملة على نظم ونثر

ص -205- أجبت بها على سؤال ورد وأجاب عنه جماعة من علماء العصر فلنقتصر في هذا الشرح على هذا المقدار وإن كان بالنسبة إلى ما في المسألة من التطويل نزرًا يسيرًا ولكنه لا يقصر عن إفادة المنصف ما هو الصواب في المسألة وأكثر ما في المقام الاختلاف في مستحب أو مسنون فليس شيء من الجهر وتركه يقدح في الصلاة ببطلان بالإجماع فلا يهولنك تعظيم جماعة من العلماء لشأن هذه المسألة والخلاف فيها ولقد بالغ بعضهم حتى عدها من مسائل الاعتقاد‏.‏
2 - وعن ابن عبد اللَّه بن مغفل قال‏:‏ ‏"‏سمعني أبي وأنا أقول بسم اللَّه الرحمن الرحيم فقال‏:‏ يا بني إياك والحدث قال‏:‏ ولم أر من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم رجلا كان أبغض إليه حدثًا في الإسلام منه فإني صليت مع رسول اللَّه صلى اللَّه عليه وآله وسلم ومع أبي بكر ومع عمر ومع عثمان فلم أسمع أحدًا منهم يقولها فلا تقلها إذا أنت قرأت فقل الحمد للَّه رب العالمين‏"‏‏.‏ رواه الخمسة إلا أبا داود‏.‏
الحديث حسنه الترمذي وقد تفرد به الجريري وقد قيل إنه اختلط بآخره وقد توبع عليه الجريري كما سيأتي وهو أيضًا من أفراد ابن عبد اللَّه بن مغفل وعليه مداره وذكر أن اسمه يزيد وهو مجهول لا يعرف روي عنه إلا أبو نعامة وقد رواه معمر عن الجريري ورواه إسماعيل بن مسعود عن خالد بن عبد اللَّه الواسطي عن عثمان بن غياث عن أبي نعامة عن ابن عبد اللَّه بن مغفل ولم يذكر الجريري‏.‏ وإسماعيل هو الجحدري قال أبو حاتم‏:‏ صدوق وروى عنه النسائي فعثمان بن غياث متابع للجريري وقد وثق عثمان أحمد ويحيى وروى له البخاري ومسلم‏.‏ وقال ابن خزيمة‏:‏ هذا الحديث غير صحيح‏.‏ وقال الخطيب وغيره‏:‏ ضعيف قال النووي‏:‏ ولا يرد على هؤلاء الحفاظ قول الترمذي إنه حسن انتهى‏.‏ وسبب تضعيف هذا الحديث ما ذكرناه من جهالة ابن عبد اللَّه بن مغفل والمجهول لا تقوم به حجة‏.‏ قال أبو الفتح اليعمري‏:‏ والحديث عندي ليس معللا بغير الجهالة في ابن عبد اللَّه بن مغفل وهي جهالة حالية لا عينية للعلم بوجوده فقد كان لعبد اللَّه بن المغفل سبعة أولا سمى هذا منهم يزيد وما رمى بأكثر من أنه لم يرو عنه إلا أبا نعامة فحكمه حكم المستور قال‏:‏ وليس في رواة هذا الخبر من يتهم بكذب فهو جار على رسم الحسن عنده‏.‏ وأما تعليله بجهالة المذكور فما أراه يخرجه عن رسم الحسن عند الترمذي ولا غيره‏.‏ وأما قول من قال غير صحيح فكل حسن كذلك‏.‏ ـ والحديث ـ استدل به القائلون بترك قراءة البسملة في الصلاة والقائلون بترك الجهر بها وقد تقدم الكلام على ذلك‏.‏ ـ قال المصنف ـ رحمه اللَّه‏:‏ قوله لا تقلها وقوله لا يقرؤونها أو لا يذكرونها ولا يستفتحون بها أي جهرًا بدليل قوله في رواية تقدمت ولا يجهرون بها وذلك يدل على قراءتهم لها سرًا انتهى‏.‏ وقد قدمنا الكلام على ذلك في شرح الحديث الذي قبل هذا‏.‏

ص -206- 3وعن قتادة قال‏:‏ ‏"‏سئل أنس كيف كانت قراءة النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ كانت مدًا ثم قرأ بسم اللَّه الرحمن الرحيم يمد ببسم اللَّه ويمد بالرحمن ويمد بالرحيم‏"‏‏.‏ رواه البخاري‏.‏
الحديث أخرجه أيضًا أبو داود والترمذي والنسائي وابن ماجه بدون ذكر البسملة وهو يدل على مشروعية قراءة البسملة وعلى أن النبي صلى اللَّه عليه وآله وسلم كان يمد قراءته في البسملة وغيرها‏.‏وقد استدل به القائلون ـ باستحباب الجهر بقراءة البسملة في الصلاة لأن كون قراءته كانت على الصفة التي وصفها أنس تستلزم سماع أنس لها منه صلى اللَّه عليه وسلم خارج الصلاة فظاهره أنه أخبر عن مطلق قراءته صلى اللَّه عليه وآله وسلم ولفظ كانت مشعر بالاستمرار كما تقرر في الأصول فيستفاد منه عموم الأزمان وكونه من لفظ الراوي لا يقدح في ذلك لأن الفرض أنه عدل عارف‏.‏
4وروى ابن جرير عن عبد اللَّه بن أبي مليكة عن أم سلمة‏:‏ ‏"‏أنها سئلت عن قراءة رسول اللَّه صلى اللَّه عليه وآله وسلم فقالت‏:‏ كان يقطع قراءته آية آية بسم اللَّه الرحمن الرحيم‏.‏ الحمد للَّه رب العالمين‏.‏ الرحمن الرحيم‏.‏ مالك يوم الدين‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الترمذي في القراءة ولم يذكر التسمية وقال‏:‏ غريب وليس إسناده بمتصل وقد أعل الطحاوي الخبر بالانقطاع فقال‏:‏ لم يسمعه ابن أبي مليكة من أم سلمة واستدل على ذلك برواية الليث عن ابن أبي مليكة عن يعلى بن مملك عن أم سلمة‏.‏ قال الحافظ‏:‏ وهذا الذي أعل به ليس بعلة‏.‏ فقد رواه الترمذي من طريق ابن أبي مليكة عن أم سلمة بلا واسطة وصححه ورجحه على الإسناد الذي فيه يعلى بن مملك انتهى‏.‏ وقد عرفت أن الترمذي قال‏:‏ إنه غريب وليس بمتصل في باب القراءة ورواه في باب فضائل القرآن وصححه هنالك بعد أن رواه عن أبي مليكة عن يعلى بن مملك فلعل التصحيح لأجل الاتصال كما يدل عليه قوله في باب القراءة وليس إسناده بمتصل‏.‏ وأخرجه الدارقطني عن ابن أبي مليكة عن أم سلمة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ الحمد للَّه رب العالمين الرحمن الرحيم مالك يوم الدين إياك نعبد وإياك نستعين اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين فقطعها آية آية وعدها عد الأعراب وعد بسم اللَّه الرحمن الرحيم آية ولم يعد عليهم‏"‏ قال اليعمري‏:‏ رواته موثقون وكذا رواه من هذا الوجه ابن خزيمة والحاكم وفي إسناده عمر بن هارون البلخي قال الحافظ‏:‏ هو ضعيف انتهى‏.‏ ولكنه قد وثق فقول اليعمري رواته موثقون صحيح‏.‏ والحديث يدل على أن البسملة آية وقد استدل به من قال باستحباب الجهر بالبسملة في الصلاة لما ذكرناه في شرح الحديث الذي قبله وقد تقدم بسط الكلام على ذلك في أول الباب‏.‏

ص -207- باب في البسملة هل هي من الفاتحة وأوائل السور أم لا
1عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من صلى صلاة لم يقرأ فيها بفاتحة الكتاب فهي خداج يقولها ثلاثًا فقيل لأبي هريرة‏:‏ إنا نكون وراء الإمام فقال‏:‏ اقرأ بها في نفسك فإني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ قال اللَّه عز وجل قسمت الصلاة بيني وبين عبدي نصفين ولعبدي ما سأل فإذا قال العبد الحمد للَّه رب العالمين قال اللَّه حمدني عبدي فإذا قال الرحمن الرحيم قال اللَّه أثنى علي عبدي فإذا قال مالك يوم الدين قال مجدني عبدي وقال مرة فوض إليَّ عبدي وإذا قال إياك نعبد وإياك نستعين قال هذا بيني وبين عبدي ولعبدي ما سأل فإذا قال اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين قال هذا لعبدي ولعبدي ما سأل‏"‏‏.‏ رواه الجماعة إلا البخاري وابن ماجه‏.‏
قوله ‏"‏خداج‏"‏ بكسر الخاء المعجمة قال الخليل الأصمعي وأبو حاتم السجستاني والهروي وآخرون‏:‏ الخداج النقصان يقال خدجت الناقة إذا ألقت ولدها قبل أوان النتاج وإن كان تام الخلق وأخدجت إذا ولدته ناقصًا وإن كان لتمام الولادة‏.‏ وقال جماعة من أهل اللغة‏:‏ خدجت وأخدجت إذا ولدت لغير تمام قالوا فقوله خداج أي ذات خداج‏.‏ قوله ‏"‏اقرأ بها في نفسك‏"‏ السائل لأبي هريرة هو أبو السائب أي اقرأها سرًا بحيث تسمع نفسك‏.‏ قوله ‏"‏قسمت الصلاة‏"‏ قال النووي‏:‏ قال العلماء المراد بالصلاة الفاتحة سميت بذلك لأنها لا تصح إلا بها والمراد قسمتها من جهة المعنى لأن نصفها الأول تحميد للَّه وتمجيد وثناء عليه وتفويض إليه والنصف الثاني سؤال وطلب وتضرع وافتقار‏.‏ قوله ‏"‏حمدني وأثنى علي ومجدني‏"‏ الحمد الثناء بجميل الفعال والتمجيد الثناء بصفات الجلال والثناء مشتمل على الأمرين ولهذا جاء جوابًا للرحمن الرحيم لاشتمال اللفظين على الصفات الذاتية والفعلية حكى ذلك النووي عن العلماء‏.‏ قوله ‏"‏فوض إليَّ عبدي‏"‏ وجه مطابقة هذا لقوله مالك يوم الدين أن اللَّه تعالى هو المنفرد بالملك ذلك اليوم وبجزاء العباد وحسابهم‏.‏ والدين الحساب وقيل الجزاء ولا دعوى لأحد ذلك اليوم حقيقة ولا مجازًا وأما في الدنيا فلبعض العباد ملك مجازي ويدعي بعضهم دعوى باطلة وكل هذا ينقطع في ذلك اليوم‏.‏ قوله ‏"‏فإذا قال إياك نعبد‏"‏ الخ قال القرطبي‏:‏ إنما قال اللَّه تعالى هذا لأن في ذلك تذلل العبد للَّه وطلبه الاستعانة منه وذلك يتضمن تعظيم اللَّه وقدرته على ما طلب منه‏.‏ قوله ‏"‏فإذا قال اهدنا الصراط المستقيم‏"‏ إلى آخر السورة إنما كان هذا للعبد لأنه سؤال يعود نفعه إلى العبد وفيه دليل على أن اهدنا وما بعده إلى آخر السورة ثلاث آيات

ص -208- لا آيتان وفي المسألة خلاف مبني على أن البسملة من الفاتحة أم لا وقد تقدم بسطه‏.‏ ـ والحديث ـ يدل على أنها ليست من الفاتحة لأن الفاتحة سبع آيات بالإجماع فثلاث في أولها ثناء أولها الحمد للَّه‏.‏ وثلاث دعاء أولها اهدنا الصراط المستقيم والرابعة متوسطة وهي إياك نعبد وإياك نستعين ولم تذكر البسملة في الحديث ولو كانت منها لذكرت‏.‏ قال النووي‏:‏ وهو من أوضح ما احتجوا به قال‏:‏ وأجاب أصحابنا وغيرهم ممن يقول أن البسملة آية من الفاتحة بأجوبة أحدها أن التنصيف عائد إلى جملة الصلاة لا إلى الفاتحة هذا حقيقة اللفظ‏.‏ والثاني أن التنصيف عائد إلى ما يختص بالفاتحة من الآيات الكاملة‏.‏ والثالث معناه فإذا انتهى العبد في قراءته إلى الحمد للَّه رب العالمين فحينئذ تكون القسمة انتهى‏.‏ ولا يخفى أن هذه الأجوبة منها ما هو غير نافع ومنها ما هو متعسف‏.‏والحديث ـ أيضًا يدل على وجوب قراءة فاتحة الكتاب في الصلاة وإليه ذهب الجمهور وسيأتي البحث عن ذلك في الباب الذي بعد هذا إن شاء اللَّه‏.‏ وأما الاستدلال بهذا الحديث على ترك الجهر في الصلاة بالبسملة فليس بصحيح قال اليعمري‏:‏ لأن جماعة ممن يرى الجهر بها لا يعتقدونها قرآنًا بل هي من السنن عندهم كالتعوذ والتأمين وجماعة ممن يرى الإسرار يعتقدونها قرآنًا ولهذا قال النووي‏:‏ إن مسألة الجهر ليست مرتبة على إثبات مسألة البسملة وكذلك احتجاج من احتج بأحاديث عدم قراءتها على أنها ليست بآية لما عرفت‏.‏
2 وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ إن سورة من القرآن ثلاثون آية شفعت لرجل حتى غفر له وهي تبارك الذي بيده الملك‏"‏‏.‏ رواه أحمد وأبو داود والترمذي‏.‏
الحديث أخرجه أيضًا النسائي وابن ماجه والحاكم وابن حبان وصححه وحسنه الترمذي وأعله البخاري في التاريخ الكبير بأن عباسًا الجشمي لا يعرف سماعه من أبي هريرة ولكن ذكره ابن حبان في الثقات وله شاهد من حديث ثابت عن أنس رواه الطبراني في الكبير بإسناد صحيح‏.‏ والحديث استدل به من قال إن البسملة ليست من القرآن وقد تقدم ذكر أهل هذه المقالة في الباب الأول وإنما استدلوا به لأن سورة تبارك ثلاثون آية بالإجماع بدون التسمية ولهذا قال المصنف ولا يختلف العادون أنها ثلاثون آية بدون التسمية انتهى‏.‏ وأجيب عن ذلك بأن المراد عدد ما هو خاصة السورة لأن البسملة كالشيء بالمشترك فيه وكذا الجواب عما روي عن أبي هريرة أن سورة الكوثر ثلاث آيات‏.‏
3 وعن أنس قال‏:‏ ‏"‏بينا رسول اللَّه صلى اللَّه عليه وآله وسلم ذات يوم بين أظهرنا في المسجد إذ أغفى إغفاءة ثم رفع رأسه متبسمًا فقلنا له‏:‏ ما أضحكك يا رسول اللَّه فقال‏:‏ نزلت علي آنفًا سورة فقرأ‏:‏ ‏{بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ فَصَلِّ لِرَبِّكَ وَانْحَرْ إِنَّ شَانِئَكَ هُوَ الأَبْتَرُ ‏}‏

ص -209- ثم قال‏:‏ أتدرون ما الكوثر‏"‏ قال وذكر الحديث‏.‏ رواه أحمد ومسلم والنسائي‏.‏
تمام الحديث ‏"‏قلنا‏:‏ اللَّه ورسوله أعلم قال‏:‏ إنه نهر وعدنيه ربي عز وجل عليه خير كثير وهو حوض يرد عليه أمتي يوم القيامة آنيته عدد نجوم السماء فيختلج العبد منهم فأقول رب إنه من أمتي فيقول ما تدري ما أحدث بعدك‏"‏ هذا الحديث من جملة أدلة من أثبت البسملة وقد تقدم ذكرهم‏.‏ ومن أدلتهم على إثباتها ما ثبت في المصاحف منها بغير تمييز كما ميزوا أسماء السور وعدد الآي بالحمرة أو غيرها مما يخالف صورة المكتوب قرآنًا‏.‏ وأجاب عن ذلك القائلون ـ بأنها ليست من القرآن أنها ثبتت للفصل بين السور وتخلص القائلون بإثباتها عن هذا الجواب بوجوه‏:‏ الأول هذا تغرير ولا يجوز ارتكابه لمجرد الفصل‏.‏ الثاني لو كان للفصل لكتبت بين براءة والأنفال ولما كتبت في أول الفاتحة‏.‏ الثالث أن الفصل كان ممكنًا بتراجم السور كما حصل بين براءة والأنفال‏.‏ومن جملة حجج المثبتين ما تقدم من الأحاديث المصرحة بأنها آية من الفاتحة وأجاب من لم يثبتها بأن القرآن لا يثبت إلا بالتواتر ولا تواتر لا سيما مع ورود الأدلة الدالة على أنها ليست بقرآن كحديثي أبي هريرة المتقدم ذكرهما في هذا الباب وحديث إتيان جبريل إلى النبي صلى اللَّه عليه وآله وسلم وقوله ‏{اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ ‏}‏ رواه البخاري ومسلم وسائر الأحاديث المتقدمة في الباب الأول‏.‏ وبإجماع أهل العدد على ترك عدها آية من غير الفاتحة وتخلص المثبتون عن قولهم لا يثبت القرآن إلا بالتواتر بوجهين‏:‏ الأول أن إثباتها في المصحف في معنى التواتر وقد صرح عضد الدين أن الرسم دليل علمي‏.‏ الثاني أن التواتر إنما يشترط فيما يثبت قرآنًا على سبيل القطع فأما ما ثبت قرآنًا على سبيل الحكم فلا والبسملة قرآن على سبيل الحكم‏.‏ ومن جملة ما أجيب به أن عدم تواترها ممنوع لأن بعض القراء السبعة أثبتها والقراآت السبع متواترة فيلزم تواترها والاختلاف لا يستلزم عدم التواتر فكثيرًا ما يقع لبعض الباحثين ولا يقع لمن لم يبحث كل البحث ومحل البحث الأصول فمن رام الاستيفاء فليراجع مطولاته‏.‏
4وعن ابن عباس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يعرف فصل السورة حتى ينزل عليه بسم اللَّه الرحمن الرحيم‏"‏‏.‏ رواه أبو داود‏.‏
الحديث أخرجه أيضًا الحاكم وصححه على شرطهما‏.‏ وقد رواه أبو داود في المراسيل عن سعيد بن جبير وقال‏:‏ المرسل أصح‏.‏ وقال الذهبي في تلخيص المستدرك بعد أن ذكر الحديث عن ابن عباس‏:‏ أما هذا فثابت‏.‏ وقال الهيثمي‏:‏ رواه البزار بإسنادين رجال أحدهما رجال الصحيح‏.‏ والحديث استدل به القائلون بأن البسملة من القرآن وقد تقدم ذكرهم وهو ينبني على تسليم أن مجرد تنزيل البسملة يستلزم قرآنيتها‏.‏

ص -210- باب وجوب قراءة الفاتحة
1عن عبادة بن الصامت‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا صلاة لمن لم يقرأ بفاتحة الكتاب‏"‏‏.‏ رواه الجماعة‏.‏ وفي لفظ‏:‏ ‏"‏لا تجزئ صلاة لمن لم يقرأ بفاتحة الكتاب‏"‏ رواه الدارقطني وقال‏:‏ إسناده صحيح‏.‏
الحديث زاد فيه مسلم وأبو داود وابن حبان لفظ ‏"‏فصاعدًا‏"‏ لكن قال ابن حبان‏:‏ تفرد بها معمر عن الزهري وأعلها البخاري في جزء القراءة ورواية الدارقطني صححها ابن القطان ولها شاهد من حديث أبي هريرة مرفوعًا بهذا اللفظ أخرجه ابن خزيمة وابن حبان وغيرهما‏.‏ ولأحمد بلفظ‏:‏ ‏"‏لا تقبل صلاة لا يقرأ فيها بأم القرآن‏"‏ وفي الباب عن أنس عند مسلم والترمذي‏.‏ وعن أبي قتادة عند أبي داود والنسائي‏.‏ وعن عبد اللَّه بن عمر عند ابن ماجه‏.‏ وعن أبي سعيد عند أحمد وأبي داود وابن ماجه‏.‏ وعن أبي الدرداء عند النسائي وابن ماجه‏.‏ وعن جابر عند ابن ماجه‏.‏ وعن علي عند البيهقي‏.‏ وعن عائشة وأبي هريرة وسيأتيان إن شاء اللَّه تعالى‏.‏ وعن عبادة وسيأتي في الباب الذي بعد هذا‏.‏ والحديث يدل على تعين فاتحة الكتاب في الصلاة وأنه لا يجزئ غيرها وإليه ذهب مالك والشافعي وجمهور العلماء من الصحابة والتابعين فمن بعدهم وهو مذهب العترة لأن النفي المذكور في الحديث يتوجه إلى الذات إن أمكن انتفاؤها وإلا توجه إلى ما هو أقرب إلى الذات وهو الصحة لا إلى الكمال لأن الصحة أقرب المجازين والكمال أبعدهما والحمل على أقرب المجازين واجب‏.‏ وتوجه النفي ههنا إلى الذات ممكن كما قال الحافظ في الفتح لأن المراد بالصلاة معناها الشرعي لا اللغوي لما تقرر من أن ألفاظ الشارع محمولة على عرفه لكونه بعث لتعريف الشرعيات لا لتعريف الموضوعات اللغوية وإذا كان المنفي الصلاة الشرعية استقام نفي الذات لأن المركب كما ينتفي جميع أجزائه ينتفي بانتفاء بعضها فلا يحتاج إلى إضمار الصحة ولا الإجزاء ولا الكمال كما روي عن جماعة لأنه إنما يحتاج إليه عند الضرورة وهي عدم إمكان انتفاء الذات ولو سلم أن المراد هنا الصلاة اللغوية فلا يمكن توجه النفي إلى ذاتها لأنها قد وجدت في الخارج كما قاله البعض لكان المتعين توجيه النفي إلى الصحة أو الإجزاء لا إلى الكمال أما أولًا فلما ذكرنا من أن ذلك أقرب المجازين وأما ثانيًا فلرواية الدارقطني المذكورة في الحديث فإنها مصرحة بالإجزاء فيتعين تقديره‏.‏ إذا تقرر هذا فالحديث صالح للاحتجاج به على أن الفاتحة من شروط الصلاة لا من واجباتها فقط لأن عدمها قد استلزم عدم الصلاة وهذا شأن الشرط‏.‏ وذهبت الحنفية وطائفة قليلة إلى أنها لا تجب بل الواجب آية من القرآن هكذا قال النووي والصواب ما قال الحافظ أن الحنفية يقولون بوجوب قراءة الفاتحة لكن بنوا على قاعدتهم أنها مع الوجوب ليست شرطًا في صحة الصلاة لأن وجوبها إنما ثبت بالسنة والذي لا تتم الصلاة إلا به فرض والفرض عندهم لا يثبت بما يزيد على القرآن وقد قال تعالى ‏{فَاقْرَأُوا مَا تَيَسَّرَ مِنْهُ}‏ فالفرض قراءة

ص -211- ما تيسر وتعين الفاتحة إنما يثبت بالحديث فيكون واجبًا يأثم من يتركه وتجزئ الصلاة بدونه وهذا تعويل على رأي فاسد حاصله رد كثير من السنة المطهرة بلا برهان ولا حجة نيرة فكم موطن من المواطن يقول فيه الشارع لا يجزئ كذا لا يقبل كذا لا يصح كذا ويقول المتمسكون بهذا الرأي يجزئ ويقبل ويصح ولمثل هذا حذر السلف من أهل الرأي‏.‏ ومن جملة ما أشادوا به هذه القاعدة أن الآية مصرحة بما تيسر وهو تخيير فلو تعينت الفاتحة لكان التعيين نسخًا للتخيير والقطعي لا ينسخ بالظني فيجب توجيه النفي إلى الكمال وهذه الكلية ممنوعة والسند ما تقدم من تحول أهل قبا إلى الكعبة بخبر واحد ولم ينكر عليهم النبي صلى اللَّه عليه وآله وسلم بل مدحهم كما تقدم ذلك في باب الاستقبال ولو سلمت لكان محل النزاع خارجًا عنها لأن المنسوخ إنما هو استمرار التخيير وهو ظني وأيضًا الآية نزلت في قيام الليل فليست مما نحن فيه‏.‏ وأما قولهم إن الحمل على توجه النفي إلى الصحة إثبات للغة بالترجيح وإن الصحة عرف متجدد لأهل الشرع فلا يحمل خطاب الشارع عليه وإن تصحيح الكلام ممكن بتقدير الكمال فيكفي لأن الواجب التقدير بحسب الحاجة فيرده تصريح الشارع بلفظ الإجزاء وكونه من إثبات اللغة بالترجيح بل هو من إلحاق الفرد المجهول بالأعم الأغلب المعلوم‏.‏ومن جملة ما استظهروا به على توجه النفي إلى الكمال أن الفاتحة لو كانت فرضًا لوجب تعلمها واللازم باطل فالملزوم مثله لما في حديث المسيء صلاته بلفظ‏:‏ ‏"‏فإن كان معك قرآن وإلا فاحمد اللَّه وكبره وهلله‏"‏ عند النسائي وأبي داود والترمذي وهذا ملتزم فإن أحاديث فرضيتها تستلزم وجوب تعلمها لأن ما لا يتم الواجب إلا به واجب كما تقرر في الأصول‏.‏ وما في حديث المسيء لا يدل على بطلان اللازم لأن ذلك فرضه حين لا قرآن معه على أنه يمكن تقييده بعدم الاستطاعة لتعلم القرآن كما في حديث ابن أبي أوفى عند أبي داود والنسائي وأحمد وابن الجارود وابن حبان والحاكم والدارقطني‏:‏ ‏"‏أن رجلا جاء إلى النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ إني لا أستطيع أن آخذ من القرآن شيئًا فعلمني ما يجزيني في صلاتي فقال‏:‏ قل سبحان اللَّه والحمد للَّه ولا إله إلا اللَّه واللَّه أكبر ولا حول ولا قوة إلا باللَّه‏"‏ ولا شك أن غير المستطيع لا يكلف لأن الاستطاعة شرط في التكليف فالعدول ههنا إلى البدل عنه تعذر المبدل غير قادح في فرضيته أو شرطيته‏.‏ ومن أدلتهم ما في حديث المسيء بلفظ‏:‏ ‏"‏ثم اقرأ ما تيسر معك من القرآن‏"‏ والجواب عنه أنه قد ورد في حديث المسيء أيضًا عند أحمد وأبي داود وابن حبان بلفظ‏:‏ ‏"‏ثم اقرأ بأم القرآن‏"‏ فقوله ما تيسر مجمل مبين أو مطلق مقيد أو مبهم مفسر بذلك لأن الفاتحة كانت هي المتيسرة لحفظ المسلمين لها وقد قيل إن المراد بما تيسر فيما زاد على الفاتحة جمعًا بين الأدلة لأن حديث الفاتحة زيادة وقعت غير معارضة وهذا حسن‏.‏ وقيل إن ذلك منسوخ بحديث تعيين الفاتحة وقد تعقب القول بالإجمال والإطلاق والنسخ والظاهر الإبهام والتفسير وهذا الكلام إنما يحتاج إليه على القول بأن حديث المسيء يصرف ما ورد في غيره من الأدلة المقتضية للفرضية‏.‏ وأما على القول بأنه يؤخذ بالزائد فالزائد فلا إشكال في تحتم المصير إلى القول بالفرضية بل القول بالشرطية لما عرفت‏.‏

ص -212- ومن أدلتهم أيضًا حديث أبي سعيد بلفظ‏:‏ ‏"‏لا صلاة إلا بفاتحة الكتاب أو غيرها‏"‏ قال ابن سيد الناس‏:‏ لا يدري بهذا اللفظ من أين جاء وقد صح عن أبي سعيد عند أبي داود أنه قال‏:‏ ‏"‏أمرنا أن نقرأ بفاتحة الكتاب وما تيسر‏"‏ وإسناده صحيح ورواته ثقات ومن أدلتهم أيضًا حديث أبي هريرة عند أبي داود بلفظ‏:‏ ‏"‏لا صلاة إلا بقرآن ولو بفاتحة الكتاب‏"‏ ويجاب بأنه من رواية جعفر بن ميمون وليس بثقة كما قال النسائي‏.‏ وقال أحمد‏:‏ ليس بقوي في الحديث وقال ابن عدي‏:‏ يكتب حديثه في الضعفاء وأيضًا قد روى أبو داود هذا الحديث من طريقه عن أبي هريرة بلفظ‏:‏ ‏"‏أمرني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أنادي أنه لا صلاة إلا بقراءة فاتحة الكتاب فما زاد‏"‏ كما سيأتي وليست الرواية الأولى بأولى من هذه وأيضًا أين تقع هذه الرواية على فرض صحتها بجنب الأحاديث المصرحة بفرضية فاتحة الكتاب وعدم إجزاء الصلاة بدونها‏.‏ ومن أدلتهم أيضًا ما روى ابن ماجه عن ابن عباس أنه لما مرض النبي صلى اللَّه عليه وآله وسلم فذكر حديث صلاة أبي بكر بالناس ومجيء رسول اللَّه صلى اللَّه عليه وآله وسلم إليهم وفيه‏:‏ ‏"‏فكان أبو بكر يأتم بالنبي صلى اللَّه عليه وآله وسلم والناس يأتمون بأبي بكر قال ابن عباس‏:‏ وأخذ رسول اللَّه صلى اللَّه عليه وآله وسلم في القراءة من حيث كان بلغ أبو بكر‏"‏ ويجاب عنه بأنه روي بإسناد فيه قيس بن الربيع قال البزار‏:‏ لا نعلم روي هذا الكلام إلا من هذا الوجه بهذا الإسناد وقيس قال ابن سيد الناس‏:‏ هو ممن اعتراه من ضعف الرواية وسوء الحفظ بولاية القضاء ما اعترى ابن أبي ليلى وشريكًا وقد وثقه قوم وضعفه آخرون على أنه لا مانع من قراءته صلى اللَّه عليه وآله وسلم للفاتحة بكمالها في غير هذه الركعة التي أدرك أبا بكر فيها لأن النزاع إنما هو في وجوب الفاتحة في جملة الصلاة لا في وجوبها في كل ركعة فسيأتي هذا خلاصة ما في هذه المسألة من المعارضات‏.‏ وقد استدل ـ بهذا الحديث على وجوب قراءة الفاتحة في كل ركعة بناء على أن الركعة تسمى صلاة وفيه نظر لأن قراءتها في ركعة واحدة تقتضي حصول مسمى القراءة في تلك الصلاة والأصل عدم وجوب الزيادة على المرة الواحدة وإطلاق اسم الكل على البعض مجاز لا يصار إليه إلا لموجب فليس في الحديث إلا أن الواجب في الصلاة التي هي اسم لجميع الركعات قراءة الفاتحة مرة واحدة فإن دل دليل خارجي على وجوبها في كل ركعة وجب المصير إليه وقد نسب القول بوجوب الفاتحة في كل ركعة النووي في شرح مسلم والحافظ في الفتح إلى الجمهور‏.‏ ورواه ابن سيد الناس في شرح الترمذي عن علي وجابر وعن ابن عون والأوزاعي وأبي ثور قال‏:‏ وإليه ذهب أحمد وداود وبه قال مالك إلا في الناسي وإليه ذهب الإمام شرف الدين من أهل البيت‏.‏ قال المهدي في البحر‏:‏ إن الظاهر مع من ذهب إلى إيجابها في كل ركعة واستدلوا أيضًا على ذلك بما وقع عند الجماعة واللفظ للبخاري من قوله صلى اللَّه عليه وسلم للمسيء‏:‏ ‏"‏ثم افعل ذلك في صلاتك كلها‏"‏ بعد أن أمره بالقراءة وفي رواية لأحمد وابن حبان والبيهقي في قصة المسيء صلاته أنه قال في آخره‏:‏ ‏"‏ثم افعل ذلك في كل ركعة‏"‏ وقد نسب صاحب ضوء النهار هذه الرواية إلى البخاري من حديث أبي قتادة وهو وهم والذي في البخاري عن أبي قتادة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم كان يقرأ في كل ركعة بفاتحة الكتاب

ص -213- وهذا الدليل إذا ضممته إلى ما أسلفنا لك من حمل قوله في حديث المسيء ‏"‏ثم اقرأ ما تيسر معك من القرآن‏"‏ على الفاتحة لما تقدم انتهض ذلك للاستدلال به على وجوب الفاتحة في كل ركعة وكان قرينة لحمل قوله في حديث المسيء‏:‏ ‏"‏ثم كذلك في كل صلاتك فافعل‏"‏ على المجاز وهو الركعة وكذلك حمل‏:‏ ‏"‏لا صلاة إلا بفاتحة الكتاب‏"‏ عليه‏.‏ ويؤيد وجوب الفاتحة في كل ركعة حديث أبي سعيد عند ابن ماجه بلفظ‏:‏ ‏"‏لا صلاة لمن لم يقرأ في كل ركعة بالحمد وسورة في فريضة أو غيرها‏"‏‏.‏ قال الحافظ‏:‏ وإسناده ضعيف‏.‏ وحديث أبي سعيد أيضًا بلفظ‏:‏ ‏"‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نقرأ بفاتحة الكتاب في كل ركعة‏"‏ رواه إسماعيل بن سعيد الشاكنجي قال ابن عبد الهادي في التفتيح‏:‏ رواه إسماعيل هذا هو صاحب الإمام أحمد من حديث عبادة وأبي سعيد بهذا اللفظ وظاهر هذه الأدلة وجوب قراءة الفاتحة في كل ركعة من غير فرق بين الإمام والمأموم وبين إسرار الإمام وجهره وسيأتي الكلام على ذلك‏.‏ ومن جملة المؤيدات ـ لوجوب الفاتحة في كل ركعة ما أخرجه مالك في الموطأ والترمذي وصححه عن جابر أنه قال‏:‏ ‏"‏من صلى ركعة لم يقرأ فيها بأم القرآن فلم يصل إلا وراء الإمام‏"‏ وذهب الحسن البصري والهادي والمؤيد باللَّه وداود وإسحاق إلى أن الواجب في الصلاة قراءة الفاتحة وقرآن معها مرة واحدة في أي ركعة أو مفرقة‏.‏ وقال زيد بن علي والناصر‏:‏ إن الواجب القراءة في الأوليين وكذا قال أبو حنيفة لكن من غير تخصيص للفاتحة كما سلف عنه‏.‏ وأما الأخريان فلا تتعين القراءة فيهما عندهم بل إن شاء قرأ وإن شاء سبح زاد أبو حنيفة وإن شاء سكت‏.‏ واحتج القائلون وجوب الفاتحة مرة واحدة بالأحاديث المذكورة في الباب فإن المعنى الحقيقي للصلاة هو جميعها لا بعضها‏.‏ وقد عرفت الجواب عن ذلك واحتج من قال بوجوبها في الأوليين فقط بما روي عن علي عليه السلام أنه قرأ في الأوليين وسبح في الآخريين وقد اختلف القائلون بتعيين الفاتحة في كل ركعة هل تصح صلاة من نسيها فذهبت الشافعية وأحمد بن حنبل إلى عدم الصحة وروى ابن القاسم عن مالك أنه إن نسيها في ركعة من صلى ركعتين فسدت صلاته وإن نسيها في ركعة من صلى ثلاثية أو رباعية فروي عنه أنه يعيدها ولا تجزئه وروي عنه أنه يسجد سجدتي السهو وروي عنه أنه يعيد تلك الركعة ويسجد للسهو بعد السلام‏.‏ ومقتضى الشرطية التي نبهناك على صلاحية الأحاديث للدلالة عليها أن الناسي يعيد الصلاة كمن صلى بغير وضوء ناسيًا واختلف هل تجب القراءة بزيادة على الفاتحة أو لا وسيأتي تحقيقه‏.‏
2عن عائشة قالت‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من صلى صلاة لم يقرأ فيها بأم القرآن فهي خداج‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏ وقد سبق مثله من حديث أبي هريرة‏.‏
الحديث أخرجه ابن ماجه من طريق محمد بن إسحاق عن يحيى بن عباد بن عبد اللَّه بن الزبير

ص -214- عن أبيه عن عائشة‏.‏ ومحمد بن إسحاق فيه مقال مشهور ولكن يشهد لصحته حديث أبي هريرة المتقدم الذي أشار إليه المصنف عند الجماعة إلا البخاري بلفظ‏:‏ ‏"‏من صلى صلاة لم يقرأ فيها بفاتحة الكتاب فهي خداج‏"‏ وتقدم هنالك أيضًا ضبط الخداج وتفسيره ويشهد له أيضًا ما أخرجه البيهقي عن علي عليه السلام مرفوعًا بلفظ‏:‏ ‏"‏كل صلاة لم يقرأ فيها بأم القرآن فهي خداج‏"‏‏.‏ والحديث ـ احتج به الجمهور القائلون بوجوب قراءة الفاتحة وأجاب القائلون بعدم الوجوب عنه بأن الخداج معناه النقص وهو لا يستلزم البطلان ورد بأن الأصل أن الصلاة الناقصة لا تسمى صلاة حقيقية وقد تقدم الكلام على بقية الأدلة في المسألة‏.‏
3وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أمره أن يخرج فينادي لا صلاة إلا بقراءة فاتحة الكتاب فما زاد‏"‏‏.‏رواه أحمد وأبو داود‏.‏
الحديث أخرجه أبو داود من طريق جعفر بن ميمون‏.‏ وقد تقدم أن النسائي قال‏:‏ ليس بثقة وأحمد قال‏:‏ ليس بقوي وابن عدي قال‏:‏ يكتب حديثه في الضعفاء‏.‏ ولكنه يشهد لصحته ما عند مسلم وأبي داود وابن حبان من حديث عبادة بن الصامت بلفظ‏:‏ ‏"‏لا صلاة لمن لم يقرأ بفاتحة الكتاب فصاعدًا‏"‏ وإن كان قد أعلها البخاري في جزء القراءة كما تقدم‏.‏ ويشهد له أيضًا حديث أبي سعيد عند أبي داود بلفظ‏:‏ ‏"‏أمرنا أن نقرأ بفاتحة الكتاب وما تيسر‏"‏ قال ابن سيد الناس‏:‏ وإسناده صحيح ورجاله ثقات‏.‏ وقال الحافظ‏:‏ إسناده صحيح ويشهد له أيضًا حديث أبي سعيد عند ابن ماجه بلفظ‏:‏ ‏"‏لا صلاة لمن لم يقرأ في كل ركعة بالحمد وسورة‏"‏ وقد تقدم تضعيف الحافظ له‏.‏ وهذه الأحاديث ـ لا تقصر عن الدلالة على وجوب قرآن مع الفاتحة ولا خلاف في استحباب قراءة السورة مع الفاتحة في صلاة الصبح والجمعة والأوليين من كل الصلوات‏.‏ قال النووي‏:‏ إن ذلك سنة عند جميع العلماء وحكى القاضي عياض عن بعض أصحاب مالك وجوب السورة‏.‏ قال النووي‏:‏ وهو شاذ مردود‏.‏ وأما السورة في الركعة الثالثة والرابعة فكره ذلك مالك واستحبه الشافعي في قوله الجديد دون القديم‏.‏ وقد ذهب إلى إيجاب قرآن مع الفاتحة عمر وابنه عبد اللَّه وعثمان بن أبي العاص والهادي والقاسم والمؤيد باللَّه كذا في البحر‏.‏ وقدره الهادي بثلاث آيات قال القاسم والمؤيد باللَّه أو آية طويلة والظاهر ما ذهبوا إليه من إيجاب شيء من القرآن وأما التقدير بثلاث آيات فلا دليل عليه إلا توهم أنه لا يسمى ما دون ذلك قرآنًا لعدم إعجازه كما قال المهدي في البحر وهو فاسد لصدق القرآن على القليل والكثير لأنه جنس وأيضًا المراد ما يسمى قرآنًا معجزًا ولا تلازم بينهما وكذلك التقدير بالآية الطويلة‏.‏ نعم لو كان حديث أبي سعيد المصرح فيه بذكر السورة صحيحًا لكان مفسرًا للمبهم في الأحاديث من قوله ‏"‏فما زاد‏"‏ وقوله ‏"‏فصاعدًا‏"‏ وقوله ‏"‏وما تيسر‏"‏ ولكان دالا على وجوب الفاتحة

ص -215- وسورة في كل ركعة ولكنه ضعيف كما عرفت‏.‏ وقد عورضت هذه الأحاديث بما في البخاري ومسلم وغيرهما عن أبي هريرة أنه قال في كل صلاة يقرأ فما أسمعنا رسول اللَّه صلى اللَّه عليه وآله وسلم أسمعناكم وما أخفى عنا أخفينا عنكم وإن لم تزد على أم القرآن أجزأت وإن زدت فهو خير‏.‏ ولكن الظاهر من السياق أن قوله وإن لم تزد الخ ليس مرفوعًا ولا مما له حكم الرفع فلا حجة فيه‏.‏ وقد أخرج أبو عوانة هذا الحديث كرواية الشيخين إلا أنه زاد في آخره وسمعته يقول‏:‏ ‏"‏لا صلاة إلا بفاتحة الكتاب‏"‏ قال الحافظ في الفتح‏:‏ وظاهر سياقه أن ضمير سمعته للنبي صلى اللَّه عليه وآله وسلم فيكون مرفوعًا بخلاف رواية الجماعة ثم قال نعم‏.‏قوله ‏"‏ما أسمعنا وما أخفى عنا‏"‏ يشعر بأن جميع ما ذكره متلقى عن النبي صلى اللَّه عليه وآله وسلم فيكون للجميع حكم الرفع اهـ‏.‏وهذا الإشعار في غاية الخفاء باعتبار جميع الحديث فإن صح جمع بينه وبين الأحاديث المصرحة بزيادة ما تيسر من القرآن بحملها على الاستحباب‏.‏ وقد قيل إن المراد بقوله فصاعدًا دفع توهم حصر الحكم على الفاتحة كذا قال الحافظ وهو معنى ما قال البخاري في جزء القراءة إن قوله فصاعدًا نظير قوله ‏"‏تقطع اليد في ربع دينار فصاعدًا‏"‏ قال الحافظ في الفتح‏:‏ وادعى ابن حبان والقرطبي وغيرهما الإجماع على عدم وجوب قدر زائد على الفاتحة وفيه نظر لثبوته عن بعض الصحابة وغيرهم اهـ‏.‏

باب ما جاء في قراءة المأموم وإنصاته إذا سمع إمامه
1عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا قرأ فأنصتوا‏"‏‏.‏ رواه الخمسة إلا الترمذي‏.‏ وقال مسلم‏:‏ هو صحيح‏.‏
زيادة قوله ‏"‏وإذا قرأ فأنصتوا‏"‏ قال أبو داود‏:‏ ليست بمحفوظة والوهم عندنا من أبي خالد‏.‏ قال المنذري‏:‏ وفيما قاله نظر فإن أبا خالد هذا هو سليمان بن حبان الأحمر وهو من الثقات الذين احتج البخاري ومسلم بحديثهم في صحيحيهما ومع هذا فلم يتفرد بهذه الزيادة بل قد تابعه عليها أبو سعيد محمد بن سعد الأنصاري الأشهلي المدني نزيل بغداد‏.‏ وقد سمع من ابن عجلان وهو ثقة وثقه يحيى بن معين ومحمد بن عبد اللَّه المخرمي وأبو عبد الرحمن النسائي وقد أخرج هذه الزيادة النسائي في سننه من حديث أبي خالد الأحمر ومن حديث محمد بن سعد وقد أخرج مسلم في الصحيح هذه الزيادة في حديث أبي موسى الأشعري من حديث جرير بن عبد الحميد عن سليمان التيمي عن قتادة وقال الدارقطني‏:‏ هذه اللفظة لم يتابع سليمان التيمي فيها عن قتادة وخالفه الحفاظ فلم يذكروها قال‏:‏ وإجماعهم على مخالفته يدل على وهمه‏.‏ قال المنذري‏:‏ ولم يؤثر عند مسلم تفرد سليمان بذلك لثقته وحفظه وصحح هذه الزيادة يعني مسلمًا قال أبو إسحاق صاحب مسلم‏:‏ قال أبو بكر ابن أخت أبي النصر‏:‏ في هذا الحديث لمسلم أي طعن فيه فقال مسلم‏:‏ يزيد أحفظ من سليمان فقال

ص -216- أبو بكر‏:‏ فحديث أبي هريرة هو صحيح يعني ‏"‏فإذا قرأ فأنصتوا‏"‏ فقال‏:‏ هو عندي صحيح فقال‏:‏ لم لم تضعه ههنا فقال‏:‏ ليس كل شيء عندي صحيح وضعته ههنا إنما وضعت ههنا ما أجمعوا عليه فقد صحح مسلم هذه الزيادة من حديث أبي موسى الأشعري ومن حديث أبي هريرة‏.‏ قوله ‏"‏إنما جعل الإمام ليؤتم به‏"‏ معناه أن الإئتمام يقتضي متابعة المأموم لإمامه فلا يجوز له المقارنة والمسابقة والمخالفة إلا ما دل الدليل الشرعي عليه كصلاة القائم خلف القاعد ونحوها‏.‏ وقد ورد النهي عن الاختلاف بخصوصه بقوله ‏"‏لا تختلفوا‏"‏‏.‏ قوله ‏"‏فكبروا‏"‏ جزم ابن بطال وابن دقيق العيد بأن الفاء للتعقيب ومقتضاه الأمر بأن أفعال المأموم تقع عقب فعل الإمام فلو سبقه بتكبيرة الإحرام له لم تنعقد صلاته وتعقب القول بالتعقيب بأن فاءه هي العاطفة وأما التي هنا فهي للربط فقط لأنها وقعت جوابًا للشرط فعلى هذا لا يقتضي تأخر أفعال المأموم عن الإمام إلا على القول بتقدم الشرط على الجزاء‏.‏ وقد قال قوم‏:‏ إن الجزاء يكون مع الشرط فينبغي على هذا المقارنة‏.‏قوله ‏"‏وإذا قرأ فأنصتوا‏"‏ احتج بذلك القائلون أن المؤتم لا يقرأ خلف الإمام في الصلاة الجهرية وهم زيد بن علي والهادي والقاسم وأحمد بن عيسى وعبيد اللَّه بن الحسن العنبري وإسحاق بن راهويه وأحمد ومالك والحنفية لكن الحنفية قالوا لا يقرأ خلف الإمام لا في سرية ولا جهرية واستدلوا على ذلك بحديث عبد اللَّه بن شداد الآتي وهو ضعيف لا يصلح للاحتجاج به كما ستعرف ذلك‏.‏ واستدل القائلون ـ أن المؤتم لا يقرأ خلف الإمام في الجهرية بقوله تعالى ‏{فَاسْتَمِعُوا لَهُ وَأَنْصِتُوا}‏ وبحديث أبي هريرة الآتي ذهب الشافعي وأصحابه إلى وجوب قراءة الفاتحة على المؤتم من غير فرق بين الجهرية والسرية سواء سمع المؤتم قراءة الإمام أم لا وإليه ذهب الناصر من أهل البيت واستدلوا على ذلك بحديث عبادة بن الصامت الآتي وأجابوا عن أدلة أهل القول الأول بأنها عمومات وحديث عبادة خاص وبناء العام على الخاص واجب كما تقرر في الأصول وهذا لا محيص عنه‏.‏ ويؤيده الأحاديث المتقدمة القاضية بوجوب فاتحة الكتاب في كل ركعة من غير فرق بين الإمام والمأموم لأن البراءة عن عهدتها إنما تحصل بناقل صحيح لا بمثل هذه العمومات التي اقترنت بما يجب تقديمه عليها وقد أجاب المهدي في البحر عن حديث عبادة بأنه معارض بحديث ‏"‏ما لي أنازع القرآن‏"‏ وهي من معارضة العام بالخاص وهو لا يعارضه أما على قول من قال من أهل الأصول أنه يبنى العام على الخاص مطلقًا وهو الحق فظاهر وأما على قول من قال إن العام المتأخر عن الخاص ناسخ له وإنما يخصص المقارن والمتأخر بمدة لا تتسع للعمل فكذلك أيضًا لأن عبادة روى العام والخاص في حديثه الآتي فهو من التخصيص بالمقارن فلا تعارض في المقام على جميع الأقوال‏.‏ ومن جملة ـ ما استدل به القائلون بوجوب السكوت خلف الإمام في الجهرية ما تقدم من قول جابر‏:‏ ‏"‏من صلى ركعة لم يقرأ فيها بأم القرآن فلم يصل إلا وراء الإمام‏"‏ وهو مع كونه غير مرفوع مفهوم لا يعارض بمثله منطوق حديث عبادة‏.‏ وقد اختلفت ـ الشافعية في قراءة الفاتحة هل تكون عند سكتات الإمام أو عند

ص -217- قراءته وظاهر الأحاديث الآتية أنها تقرأ عند قراءة الإمام وفعلها حال سكوت الإمام إن أمكن أحوط لأنه يجوز عند أهل القول الأول فيكون فاعل ذلك آخذًا بالإجماع وأما اعتياد قراءتها حال قراءة الإمام للفاتحة فقط أو حال قراءته للسورة فقط فليس عليه دليل بل الكل جائز وسنة نعم حال قراءة الإمام للفاتحة مناسب من جهة عدم الاحتياج إلى تأخير الاستعاذة عن محلها الذي هو بعد التوجه أو تكريرها عند إرادة قراءة الفاتحة إن فعلها في محلها أو لا وأخر الفاتحة إلى حال قراءة الإمام للسورة ومن جهة الاكتفاء بالتأمين مرة واحدة عند فراغه وفراغ الإمام من قراءة الفاتحة إن وقع الاتفاق في التمام بخلاف من أخر قراءة الفاتحة إلى حال قراءة الإمام للسورة وقد بالغ بعض الشافعية فصرح بأنه إذا اتفقت قراءة الإمام والمأموم في آية خاصة من آي الفاتحة بطلت صلاته روى ذلك صاحب البيان من الشافعية عن بعض أهل الوجوه منهم وهو من الفساد بمكان يغني عن رده‏.‏
2وعن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم انصرف من صلاة جهر فيها بالقراءة فقال‏:‏ هل قرأ معي أحد منكم آنفًا فقال رجل‏:‏ نعم يا رسول اللَّه قال‏:‏ فإني أقول ما لي أنازع القرآن قال‏:‏ فانتهى الناس عن القراءة مع رسول اللَّه صلى اللَّه عليه وآله وسلم فيما يجهر فيه رسول اللَّه صلى اللَّه عليه وآله وسلم من الصلوات بالقراءة حين سمعوا ذلك من رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏ رواه أبو داود والنسائي والترمذي وقال‏:‏ حديث حسن‏.‏
الحديث أخرجه أيضًا مالك في الموطأ والشافعي وأحمد وابن ماجه وابن حبان وقوله ‏"‏فانتهى الناس عن القراءة‏"‏ مدرج في الخبر كما بينه الخطيب واتفق عليه البخاري في التاريخ وأبو داود ويعقوب بن سفيان والذهلي والخطابي وغيرهم قال النووي‏:‏ وهذا مما لا خلاف فيه بينهم‏.‏ قوله ‏"‏ما لي أنازع‏"‏ بضم الهمزة للمتكلم وفتح الزاي مضارع ومفعوله الأول مضمر فيه والقرآن مفعوله الثاني قاله شارح المصابيح واقتصر عليه ابن رسلان في شرح السنن‏.‏ والمنازعة المجاذبة قال صاحب النهاية‏:‏ أنازع أي أجاذب كأنهم جهروا بالقراءة خلفه فشغلوه فالتبست عليه القراءة وأصل النزع الجذب ومنه نزع الميت بروحه‏.‏ والحديث ـ استدل به القائلون بأنه لا يقرأ المؤتم خلف الإمام في الجهرية وهو خارج عن محل النزاع لأن الكلام في قراءة المؤتم خلف الإمام سرًا والمنازعة إنما تكون مع جهر المؤتم لا مع إسراره وأيضًا لو سلم دخول ذلك في المنازعة لكان هذا الاستفهام الذي للإنكار عامًا لجميع القرآن أو مطلقًا في جميعه وحديث عبادة خاصًا ومقيدًا وقد تقدم البحث عن ذلك‏.‏
3وعن عبادة قال‏:‏ ‏"‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم الصبح فثقلت عليه القراءة فلما انصرفت قال‏:‏ إني أراكم تقرؤون وراء إمامكم قال‏:‏ قلنا

ص -218- يا رسول اللَّه أي واللَّه قال‏:‏ لا تفعلوا إلا بأم القرآن فإنه لا صلاة لمن لم يقرأ بها‏"‏‏.‏ رواه أبو داود والترمذي‏.‏ وفي لفظ‏:‏ ‏"‏فلا تقرؤوا بشيء من القرآن إذا جهرت به إلا بأم القرآن‏"‏ رواه أبو داود والنسائي والدارقطني وقال‏:‏ كلهم ثقات‏.‏
4وعن عبادة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا يقرأن أحد منكم شيئًا من القرآن إذا جهرت بالقراءة إلا بأم القرآن‏"‏‏.‏ رواه الدارقطني وقال‏:‏ رجاله كلهم ثقات‏.‏
الحديث أخرجه أيضًا أحمد والبخاري في جزء القراءة وصححه وابن حبان والحاكم والبيهقي من طريق ابن إسحاق قال‏:‏ حدثني مكحول عن محمود بن ربيعة عن عبادة وتابعه زيد بن واقد وغيره عن مكحول‏.‏ ومن شواهده ما رواه من طريق خالد الحذاء عن أبي قلابة عن محمد بن أبي عائشة عن رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لعلكم تقرؤون والإمام يقرأ قالوا‏:‏ إنا لنفعل قال‏:‏ لا إلا بأن يقرأ أحدكم بفاتحة الكتاب‏"‏‏.‏ قال الحافظ‏:‏ إسناده حسن‏.‏ ورواه ابن حبان من طريق أيوب عن أبي قلابة عن أنس وزعم أن الطريقتين محفوظتان وخالفه البيهقي فقال‏:‏ إن طريق أبي قلابة عن أنس ليست بمحفوظة ومحمد بن إسحاق قد صرح بالتحديث فذهبت مظنة تدليسه وتابعه من تقدم‏.‏ قوله ‏"‏فثقلت عليه القراءة‏"‏ أي شق عليه التلفظ والجهر بالقراءة ويحتمل أن يراد به أنها التبست عليه القراءة بدليل ما عند أبي داود من حديث عبادة في رواية له بلفظ‏:‏ ‏"‏فالتبست عليه القراءة‏"‏‏.‏ قوله ‏"‏لا تفعلوا‏"‏ هذا النهي محمول على الصلاة الجهرية كما في الرواية الأخرى التي ذكرها المصنف بلفظ‏:‏ ‏"‏إذا جهرت به‏"‏ وبلفظ‏:‏ ‏"‏إذا جهرت بالقراءة‏"‏ وفي رواية لمالك والنسائي وأبي داود والترمذي وحسنها عن أبي هريرة بلفظ‏:‏ ‏"‏فانتهى الناس عن القراءة مع رسول اللَّه صلى اللَّه عليه وآله وسلم فيما جهر فيه حين سمعوا ذلك من رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ كما تقدم في الحديث الذي قبل هذا‏.‏ وفي لفظ للدارقطني‏:‏ ‏"‏إذا أسررت بقراءتي فاقرؤوا وإذا جهرت بقراءتي فلا يقرأ معي أحد‏"‏‏.‏ قوله ‏"‏فإنه لا صلاة‏"‏ قد تقدم الكلام على ما يقدر في هذا النفي‏.‏ والحديث استدل به من قال بوجوب قراءة الفاتحة خلف الإمام وهو الحق وقد تقدم بيان ذلك وظاهر الحديث الإذن بقراءة الفاتحة جهرًا لأنه استثنى من النهي عن الجهر خلفه ولكنه أخرج ابن حبان من حديث أنس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أتقرؤون في صلاتكم خلف الإمام والإمام يقرأ فلا تفعلوا وليقرأ أحدكم بفاتحة الكتاب في نفسه‏"‏‏.‏وأخرجه أيضًا الطبراني في الأوسط والبيهقي وأخرجه عبد الرزاق عن أبي قلابة مرسلًا وظاهر التقييد بقوله من القرآن يدل على أنه لا بأس بالاستفتاح حال قراءة الإمام بما ليس بقرآن والتعوذ والدعاء‏.‏ وقد ذهب ابن حزم إلى أن المؤتم لا يأتي بالتوجه وراء الإمام قال‏:‏ لأن فيه شيئًا من القرآن وقد نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يقرأ خلف الإمام

ص -219- إلا أم القرآن وهو فاسد لأنه إن أراد بقوله لأن فيه شيئًا من القرآن كل توجه فقد عرفت مما سلف أن أكثرها مما لا قرآن فيه وإن أراد خصوص توجه علي رضي اللَّه عنه الذي فيه وجهت وجهي إلى آخره فليس محل النزاع هذا التوجه الخاص ولكنه ينبغي لمن صلى خلف إمام يتوجه قبل التكبيرة كالهادوية أو دخل في الصلاة حال قراءة الإمام أن يأتي بأخصر التوجهات ليتفرغ لسماع قراءة الإمام‏.‏ ويمكن أن يقال لا يتوجه بشيء من التوجهات من صلى خلف إمام لا يتوجه بعد التكبيرة لأن عمومات القرآن والسنة قد دلت على وجوب الإنصات والاستماع والمتوجه حال قراءة الإمام للقرآن غير منصت ولا مستمع وإن لم يكن تاليًا للقرآن إلا عند من يجوز تخصيص مثل هذا العموم بمثل ذلك المفهوم أعني مفهوم قوله من القرآن هذا هو التحقيق في المقام‏.‏
‏[‏فائدة‏]‏ قد عرفت مما سلف وجوب الفاتحة على كل إمام ومأموم في كل ركعة وعرفناك أن تلك الأدلة صالحة للاحتجاج بها على أن قراءة الفاتحة من شروط صحة الصلاة فمن زعم أنها تصح صلاة من الصلوات أو ركعة من الركعات بدون فاتحة الكتاب فهو محتاج إلى إقامة برهان يخصص تلك الأدلة‏.‏ ومن ههنا يتبين لك ضعف ما ذهب إليه الجمهور أن من أدرك الإمام راكعًا دخل معه واعتد بتلك الركعة وإن لم يدرك شيئًا من القراءة واستدلوا على ذلك بحديث أبي هريرة‏:‏ ‏"‏من أدرك الركوع من الركعة الأخيرة في صلاته يوم الجمعة فليضف إليها ركعة أخرى‏"‏ رواه الدارقطني من طريق ياسين بن معاذ وهو متروك‏.‏وأخرجه الدارقطني بلفظ‏:‏ ‏"‏إذا أدرك أحدكم الركعتين يوم الجمعة فقد أدرك وإذا أدرك ركعة فليركع إليها أخرى‏"‏ ولكنه رواه من طريق سليمان بن داود الحراني ومن طريق صالح بن أبي الأخضر وسليمان متروك وصالح ضعيف على أن التقييد بالجمعة في كلا الروايتين مشعر بأن غير الجمعة بخلافها وكذا التقييد بالركعة في الرواية الأخرى يدل على خلاف المدعى لأن الركعة حقيقة لجميعها وإطلاقها على الركوع وما بعده مجاز لا يصار إليه إلا لقرينة كما وقع عند مسلم من حديث البراء بلفظ‏:‏ ‏"‏فوجدت قيامه فركعته فاعتداله فسجدته‏"‏ فإن وقوع الركعة في مقابلة القيام والاعتدال والسجود قرينة تدل على أن المراد بها الركوع‏.‏وقد ورد حديث‏:‏ ‏"‏من أدرك ركعة من صلاة الجمعة‏"‏ بألفاظ لا تخلو طرقها عن مقال حتى قال ابن أبي حاتم في العلل عن أبيه‏:‏ لا أصل لهذا الحديث إنما المتن‏:‏ ‏"‏من أدرك من الصلاة ركعة فقد أدركها‏"‏ وكذا قال القرطبي والعقيلي‏.‏ وأخرجه ابن خزيمة عن أبي هريرة مرفوعًا بلفظ‏:‏ ‏"‏من أدرك ركعة من الصلاة فقد أدركها قبل أن يقيم الإمام صلبه‏"‏ وليس في ذلك دليل لمطلوبهم لما عرفت من أن مسمى الركعة جميع أذكارها وأركانها حقيقة شرعية وعرفية وهما مقدمتان على اللغوية كما تقرر في الأصول فلا يصح جعل حديث ابن خزيمة وما قبله قرينة صارفة عن المعنى الحقيقي‏.‏ فإن قلت ـ فأي فائدة على هذا في التقليد بقوله ‏"‏قبل أن يقيم صلبه‏"‏ قلت دفع توهم أن من دخل مع الإمام ثم قرأ الفاتحة وركع الإمام قبل فراغه منها غير مدرك‏.‏ إذا تقرر لك هذا علمت أن الواجب الحمل على الإدراك الكامل للركعة الحقيقية لعدم وجود

ص -220- ما تحصل به البراءة من عهدة أدلة وجوب القيام القطعية وأدلة وجوب الفاتحة‏.‏ وقد ذهب إلى هذا بعض أهل الظاهر وابن خزيمة وأبو بكر الضبعي روى ذلك ابن سيد الناس في شرح الترمذي وذكر فيه حاكيًا عمن روى عن ابن خزيمة أنه احتج لذلك بما روي عن أبي هريرة أنه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من أدرك الإمام في الركوع فليركع معه وليعد الركعة‏"‏ وقد رواه البخاري في القراءة خلف الإمام من حديث أبي هريرة أنه قال‏:‏ ‏"‏إن أدركت القوم ركوعًا لم تعتد بتلك الركعة‏"‏ قال الحافظ‏:‏ وهذا هو المعروف عن أبي هريرة موقوفًا‏.‏ وأما المرفوع فلا أصل له وقال الرافعي تبعًا للإمام‏:‏ إن أبا عاصم العبادي حكى عن ابن خزيمة أنه احتج به وقد حكى هذا المذهب البخاري في القراءة خلف الإمام عن كل من ذهب إلى وجوب القراءة خلف الإمام وحكاه في الفتح عن جماعة من الشافعية وقواه الشيخ تقي الدين السبكي وغيره من محدثي الشافعية ورجحه المقبلي‏.‏ قال‏:‏ وقد بحثت هذه المسألة وأحطتها في جميع بحثي فقهًا وحديثًا فلم أحصل منها على غير ما ذكرت يعني من عدم الاعتداد بإدراك الركوع فقط‏.‏ قال العراقي في شرح الترمذي بعد أن حكى عن شيخه السبكي أنه كان يختار أنه لا يعتد بالركعة من لا يدرك الفاتحة ما لفظه‏:‏ وهو الذي يختاره اهـ‏.‏ فالعجب ممن يدعي الإجماع والمخالف مثل هؤلاء‏.‏ وأما احتجاج الجمهور بحديث أبي بكرة حيث صلى خلف الصف مخافة أن تفوته الركعة فقال صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏زادك اللَّه حرصًا ولا تعد‏"‏ ولم يؤمر بإعادة الركعة فليس فيها ما يدل على ما ذهبوا إليه لأنه كما لم يأمره بالإعادة لم ينقل إلينا أنه اعتد بها‏.‏ والدعاء له بالحرص لا يستلزم الاعتداد بها لأن الكون مع الإمام مأمور به سواء كان الشيء الذي يدركه المؤتم معتدًا به أم لا كما في حديثه‏:‏ ‏"‏إذا جئتم إلى الصلاة ونحن سجود فاسجدوا ولا تعدوها شيئًا‏"‏ أخرجه أبو داود وغيره على أن النبي صلى اللَّه عليه وآله وسلم قد نهى أبا بكر عن العود إلى مثل ذلك‏.‏ والاحتجاج بشيء قد نهي عنه لا يصح وقد أجاب ابن حزم في المحلى عن حديث أبي بكرة فقال‏:‏ إنه لا حجة لهم فيه لأنه ليس فيه اجتزاء بتلك الركعة ثم استدل على ما ذهب إليه من أنه لا بد في الاعتداد بالركعة من إدراك القيام والقراءة بحديث‏:‏ ‏"‏ما أدركتم فصلوا وما فاتكم فأتموا‏"‏ ثم جزم بأنه لا فرق بين فوت الركعة والركن والذكر المفروض لأن الكل فرض لا تتم الصلاة إلا به قال‏:‏ فهو مأمور بقضاء ما سبقه الإمام وإتمامه فلا يجوز تخصيص شيء من ذلك بغير نص آخر ولا سبيل إلى وجوده قال‏:‏ وقد أقدم بعضهم على دعوى الإجماع على ذلك وهو كاذب في ذلك لأنه قد روي عن أبي هريرة أنه لا يعتد بالركعة حتى يقرأ أم القرآن وروي القضاء أيضًا عن زيد بن وهب ثم قال‏:‏ فإن قيل أنه يكبر قائمًا ثم يركع فقد صار مدركًا للوقفة قلنا وهذه معصية أخرى وما أمر اللَّه تعالى قط ولا رسوله أن يدخل في الصلاة من غير الحال التي يجد الإمام عليها وأيضًا لا يجزئ قضاء شيء يسبق به من الصلاة إلا بعد سلام الإمام لا قبل ذلك‏.‏ وقال أيضًا في الجواب عن استدلالهم بحديث‏:‏ ‏"‏من أدرك من الصلاة ركعة فقد أدرك الصلاة‏"‏‏:‏ إنه حجة عليهم لأنه مع ذلك لا يسقط

ص -221- عنه قضاء ما لم يدرك من الصلاة انتهى‏.‏ والحاصل ـ أن أنهض ما احتج به الجمهور في المقام حديث أبي هريرة باللفظ الذي ذكره ابن خزيمة لقوله فيه ‏"‏قبل أن يقيم صلبه‏"‏ كما تقدم‏.‏ وقد عرفت أن ذكر الركعة فيه مناف لمطلوبهم وابن خزيمة الذي عولوا عليه في هذه الرواية من القائلين بالمذهب الثاني كما عرفت ومن البعيد أن يكون هذا الحديث عنده صحيحًا ويذهب إلى خلافه‏.‏ ومن الأدلة ـ على ما ذهبنا إليه في هذه المسألة حديث أبي قتادة وأبي هريرة المتفق عليهما بلفظ‏:‏ ‏"‏ما أدركتم فصلوا وما فاتكم فأتموا‏"‏ قال الحافظ في الفتح‏:‏ قد استدل بهما على أن من أدرك الإمام راكعًا لم يحتسب له تلك الركعة للأمر بإتمام ما فاته لأنه فاته القيام والقراءة فيه ثم قال‏:‏ وحجة الجمهور حديث أبي بكرة وقد عرفت الجواب عن احتجاجهم به‏.‏ وقد ألف السيد العلامة محمد بن إسماعيل الأمير رسالة في هذه المسألة ورجح مذهب الجمهور وقد كتبت أبحاثًا في الجواب عليها‏.‏
5 وروى عبد اللَّه بن شداد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من كان له إمام فقراءة الإمام له قراءة‏"‏‏.‏ رواه الدارقطني‏.‏ وقد روي مسندًا من طرق كلها ضعاف والصحيح أنه مرسل‏.‏
الحديث قال الدارقطني‏:‏ لم يسنده عن موسى بن أبي عائشة غير أبي حنيفة والحسن ابن عمارة وهما ضعيفان قال‏:‏ وروى هذا الحديث سفيان الثوري وشعبة وإسرائيل وشريك وأبو خالد الدالاني وأبو الأحوص وسفيان بن عيينة وحريث بن عبد الحميد وغيرهم عن موسى ابن أبي عائشة عن عبد اللَّه بن شداد مرسلًا عن النبي صلى اللَّه عليه وآله وسلم وهو الصواب انتهى‏.‏ قال الحافظ‏:‏ وهو مشهور من حديث جابر وله طرق عن جماعة من الصحابة كلها معلولة‏.‏ وقال في الفتح‏:‏ إنه ضعيف عند جميع الحفاظ وقد استوعب طرقه وعلله الدارقطني‏.‏ وقد احتج القائلون بأن الإمام يتحمل القراءة عن المؤتم في الجهرية الفاتحة وغيرها والجواب أنه عام لأن القراءة مصدر مضاف وهو من صيغ العموم وحديث عبادة المتقدم خاص فلا معارضة وقد تقدم الكلام على ذلك‏.‏
6وعن عمران بن حصين‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى الظهر فجعل رجل يقرأ خلفه سبح اسم ربك الأعلى فلما انصرف قال‏:‏ أيكم قرأ أو أيكم القارئ فقال الرجل‏:‏ أنا فقال‏:‏ لقد ظننت أن بعضكم خالجنيها‏"‏‏.‏ متفق عليه‏.‏ قوله ‏"‏خالجنيها‏"‏ أي نازعنيها‏.‏ ومعنى هذا الكلام الإنكار عليه في جهره أو رفع صوته بحيث أسمع غيره لا عن أصل القراءة بل فيه أنهم كانوا يقرؤون بالسورة في الصلاة السرية وفيه إثبات قراءة السورة في الظهر للإمام والمأموم‏.‏ قال النووي‏:‏ وهكذا الحكم عندنا ولنا وجه شاذ

ص -222- ضعيف أنه لا يقرأ المأموم السورة في السرية كما لا يقرؤها في الجهرية وهذا غلط لأنه في الجهرية يؤمر بالإنصات وهنا لا يسمع فلا معنى لسكوته من غير استماع ولو كان بعيدًا عن الإمام لا يسمع قراءته فالصحيح أنه يقرأ السورة لما ذكرناه انتهى‏.‏وظاهر الأحاديث المنع من قراءة ما عدا الفاتحة من القرآن من غير فرق بين أن يسمع المؤتم الإمام أو لا يسمعه لأن قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏فلا تقرؤوا بشيء من القرآن إذا جهرت‏"‏ يدل على النهي عن القراءة عند مجرد وقوع الجهر من الإمام وليس فيه ولا في غيره ما يشعر باعتبار السماع‏.‏

باب التأمين والجهر به مع القراءة
1عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أمن الإمام فأمنوا فإن من وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه‏"‏ وقال ابن شهاب‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقول أمين‏"‏‏.‏رواه الجماعة إلا أن الترمذي لم يذكر قول ابن شهاب‏.‏ وفي رواية‏:‏ ‏"‏إذا قال الإمام غير المغضوب عليهم ولا الضالين فقولوا آمين فإن الملائكة تقول آمين وإن الإمام يقول آمين فمن وافق تأمينه تأمين الملائكة غفر له ما تقدم من ذنبه‏"‏ رواه أحمد والنسائي‏.‏
وفي الباب عن علي عند ابن ماجه وعن بلال عند أبي داود‏.‏ وعن أبي موسى عند أبي عوانة‏.‏ وعن عائشة عند أحمد والطبراني وابن ماجه‏.‏ وعن ابن عباس عند ابن ماجه أيضًا وفي إسناده طلحة بن عمرو وقد تكلم فيه غير واحد من أهل العلم‏.‏وعن سلمان عند الطبراني في الكبير وفيه سعيد بن بشير‏.‏ وعن ابن أم الحصين عند الطبراني في الكبير وفيه إسماعيل بن مسلم المكي وهو ضعيف‏.‏ وعن أبي هريرة حديث آخر سيأتي وحديث ثالث عند النسائي‏.‏ وعن وائل ثلاثة أحاديث سيأتي ذكرها في المتن والشرح وذكر الحافظ محمد ابن إبراهيم الوزير رحمه اللَّه أن في الباب أيضًا عن أم سلمة وسمرة انتهى‏.‏ وعن ابن شهاب مرسل كما في حديث الباب وفي الباب أيضًا عن علي حديث آخر عند أحمد بن عيسى في الأمالي وعنه موقوف عليه من طريق أبي خالد الواسطي في مجموع زيد بن علي وعنه أيضًا موقوف عليه آخر من فعله عند ابن أبي حاتم وقال‏:‏ هذا عندي خطأ‏.‏ وعن ابن الزبير من فعله عند الشافعي فهذه سبعة عشر حديثًا وثلاثة آثار‏.‏ قوله ‏"‏إذا أمن الإمام‏"‏ فيه مشروعية التأمين للإمام وقد تعقب بأن القضية شرطية فلا تدل على المشروعية ورد بأن إذا تشعر بتحقيق الوقوع كما صرح بذلك أئمة المعاني‏.‏ وقد ذهب مالك إلى أن الإمام لا يؤمن في الجهرية وفي رواية عنه مطلقًا‏.‏ وكذا روي عن أبي حنيفة والكوفيين وأحاديث الباب ترده‏.‏ وسيأتي منها ما هو أصرح من حديث أبي هريرة في مشروعيته للإمام

ص -223- وظاهر الرواية الأولى من الحديث أن المؤتم يوقع التأمين عند تأمين الإمام وظاهر الرواية الثانية منه أنه يوقعه عند قول الإمام غير المغضوب عليهم ولا الضالين‏.‏ وجمع الجمهور بين الروايتين بأن المراد بقوله ‏"‏إذا أمن‏"‏ أي أراد التأمين ليقع تأمين الإمام والمأموم معًا‏.‏ قال الحافظ‏:‏ ويخالفه رواية معمر عن ابن شهاب بلفظ‏:‏ ‏"‏إذا قال الإمام ولا الضالين فقولوا آمين فإن الملائكة تقول آمين والإمام يقول آمين‏"‏ قال‏:‏ أخرجها النسائي وابن السراج وهي الرواية الثانية من حديث الباب‏.‏ وقيل المراد بقوله ‏"‏إذا قال ولا الضالين فقولوا آمين‏"‏ أي إذا لم يقل الإمام آمين‏.‏ وقيل الأول لمن قرب من الإمام والثاني لمن تباعد عنه لأن جهر الإمام بالتأمين أخفض من جهره بالقراءة‏.‏ وقيل يؤخذ من الروايتين تخيير المأموم في قولها مع الإمام أو بعده قاله الطبري‏.‏ قال الخطابي‏:‏ وهذه الوجوه كلها محتملة وليست بدون الوجه الذي ذكروه يعني الجمهور‏.‏ قوله ‏"‏فأمنوا‏"‏ استدل به على مشروعية تأخير تأمين المأموم عن تأمين الإمام لأنه رتبه عليه بالفاء لكن قد تقدم في الجمع بين الراويتين أن المراد المقارنة وبذلك قال الجمهور‏.‏ قوله ‏"‏تأمين الملائكة‏"‏ قال النووي‏:‏ واختلف في هؤلاء الملائكة فقيل هم الحفظة وقيل غيرهم لقوله صلى اللَّه عليه وآله وسلم ‏"‏من وافق قوله قول أهل السماء‏"‏ وأجاب الأولون بأنه إذا قاله الحاضرون من الحفظة قاله من فوقهم حتى ينتهي إلى أهل السماء‏.‏ والمراد بالموافقة الموافقة في وقت التأمين فيؤمن مع تأمينهم قاله النووي‏.‏ قال ابن المنير‏:‏ الحكمة في إثبات الموافقة في القول والزمان أن يكون المأموم على يقظة للإتيان بالوظيفة في محلها‏.‏ وقال القاضي عياض‏‏ معناه وافقهم في الصفة والخشوع والإخلاص‏.‏ قال الحافظ‏:‏ والمراد بتأمين الملائكة استغفارهم للمؤمنين‏.‏ قوله ‏"‏آمين‏"‏ هو بالمد والتخفيف في جميع الروايات وعن جميع القراء‏.‏ وحكى أبو نصر عن حمزة والكسائي الإمالة وفيه ثلاث لغات أخر شاذة القصر حكاه ثعلب وأنشد له شاهدًا وأنكره ابن درستويه وطعن في الشاهد بأنه لضرورة الشعر‏.‏ وحكى عياض ومن تبعه عن ثعلب أنه إنما أجازه في الشعر خاصة‏.‏ والثانية التشديد مع المد‏.‏ والثالثة التشديد مع القصر وخطأهما جماعة من أئمة اللغة‏.‏ وآمين من أسماء الأفعال ويفتح في الوصل لأنها مثل كيف ومعناه اللَّهم استجب عند الجمهور‏.‏ وقيل غير ذلك مما يرجع جميعه إلى هذا المعنى‏.‏ وقيل إنه اسم للَّه حكاه صاحب القاموس عن الواحدي‏.‏ والحديث يدل على مشروعية التأمين قال الحافظ‏:‏ وهذا الأمر عند الجمهور للندب‏.‏ وحكى ابن بزيزة عن بعض أهل العلم وجوبه على المأموم عملًا بظاهر الأمر‏.‏ وأوجبته الظاهرية على كل من يصلي‏.‏ والظاهر من الحديث الوجوب على المأموم فقط لكن لا مطلقًا بل مقيدًا بأن يؤمن الإمام وأما الإمام والمنفرد فمندوب فقط‏.‏وحكى المهدي في البحر عن العترة جميعًا أن التأمين بدعة وقد عرفت ثبوته عن علي عليه السلام من فعله وروايته عن النبي صلى اللَّه عليه وآله وسلم في كتب أهل البيت وغيرهم على أنه قد حكى السيد العلامة الإمام محمد بن إبراهيم الوزير عن الإمام مهدي محمد بن المطهر وهو أحد أئمتهم المشاهير أنه قال في كتابه الرياض الندية‏:‏ إن رواة التأمين جم غفير

ص -224- قال‏:‏ وهو مذهب زيد بن علي وأحمد بن عيسى انتهى‏.‏وقد استدل صاحب البحر على أن التأمين بدعة بحديث معاوية بن الحكم السلمي إن هذه صلاتنا لا يصلح فيها شيء من كلام الناس ولا يشك أن أحاديث التأمين خاصة وهذا عام وإن كانت أحاديثه الواردة عن جمع من الصحابة لا يقوى بعضها على تخصيص حديث واحد من الصحابة مع أنها مندرجة تحت العمومات القاضية بمشروعية مطلق الدعاء في الصلاة لأن التأمين دعاء فليس في الصلاة تشهد وقد أثبتته العترة فما هو جوابهم في إثباته فهو الجواب في إثبات ذلك على أن المراد بكلام الناس في الحديث هو تكليمهم لأنه اسم مصدر كلم لا تكلم‏.‏ويدل على أن ذلك السبب المذكور في الحديث‏.‏ وأما القدح في مشروعية التأمين بأنه من طريق وائل بن حجر فهو ثابت من طريق غيره في كتب أهل البيت وغيرها فإنه مروي من جهة ذلك العدد الكثير‏.‏ وأما ما رواه في الجامع الكافي عن القاسم بن إبراهيم أن آمين ليست من لغة العرب فهذه كتب اللغة بأجمعها على ظهر البسيطة‏.‏
2وعن أبي هريرة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا تلا غير المغضوب عليهم ولا الضالين قال‏:‏ آمين حتى يسمع من يليه من الصف الأول‏"‏‏.‏رواه أبو داود وابن ماجه وقال‏:‏ ‏"‏حتى يسمعها أهل الصف الأول فيرتج بها المسجد‏"‏‏.‏
الحديث أخرجه أيضًا الدارقطني وقال‏:‏ إسناده حسن والحاكم وقال‏:‏ صحيح على شرطهما‏.‏ والبيهقي وقال‏:‏ حسن صحيح‏.‏ وأشار إليه الترمذي وهو يدل على مشروعية التأمين للإمام ومشروعية الجهر به وقد تقدم الخلاف في ذلك‏.‏ واستدلوا على مشروعية الجهر به بحديث عائشة مرفوعًا عند أحمد وابن ماجه والطبراني بلفظ‏:‏ ‏"‏ما حسدتكم اليهود على شيء ما حسدتكم على السلام والتأمين‏"‏ وحديث ابن عباس عند ابن ماجه بلفظ‏:‏ قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما حسدتكم اليهود على شيء ما حسدتكم على قول آمين فأكثروا من قول آمين‏"‏ اهـ‏.‏
3وعن وائل بن حجر قال‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم قرأ غير المغضوب عليهم ولا الضالين فقال آمين يمد بها صوته‏"‏‏.‏رواه أحمد وأبو داود والترمذي‏.‏
الحديث أخرجه أيضًا الدارقطني وابن حبان وزاد أبو داود‏:‏ ‏"‏ورفع بها صوته‏"‏ قال الحافظ‏:‏ وسنده صحيح وصححه الدارقطني وأعله ابن القطان بحجر بن عنبس وقال‏:‏ إنه لا يعرف وخطأه الحافظ وقال‏:‏ إنه ثقة معروف قيل له صحبة ووثقه يحيى بن معين وغيره وروى الحديث ابن ماجه وأحمد والدارقطني من طريق أخرى بلفظ‏:‏ ‏"‏وخفض بها صوته‏"‏ وقد أعلت باضطراب شعبة في إسنادها ومتنها ورواها سفيان ولم يضطرب في الإسناد ولا المتن‏.‏ قال ابن القطان‏:‏ اختلف شعبة وسفيان فقال شعبة‏:‏ خفض وقال الثوري‏:‏ رفع‏.‏ وقال شعبة‏:‏ حجر أبو عنبس وقال الثوري‏:‏ حجر بن عنبس

ص -225- وصوب البخاري وأبو زرعة قول الثوري‏.‏ وقد جزم ابن حبان في الثقات أن كنيته كاسم أبيه فيكون ما قالاه صوابًا‏.‏ وقال البخاري‏:‏ إن كنيته أبو السكن ولا مانع من أن يكون له كنيتان وقد ورد الحديث من طرق ينتفي بها إعلاله بالاضطراب من شعبة ولم يبق إلا التعارض بين شعبة وسفيان وقد رجحت رواية سفيان بمتابعة اثنين له بخلاف شعبة فلذلك جزم النقاد بأن روايته أصح كما روي ذلك عن البخاري وأبي زرعة‏.‏ وقد حسن الحديث الترمذي قال ابن سيد الناس‏:‏ ينبغي أن يكون صحيحًا‏.‏‏"‏وهو يدل‏"‏ على مشروعية التأمين للإمام والجهر ومد الصوت به قال الترمذي‏:‏ وبه يقول غير واحد من أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم والتابعين ومن بعدهم يرون أن الرجل يرفع صوته بالتأمين ولا يخفيها وبه يقول الشافعي وأحمد وإسحاق اهـ‏.‏

باب حكم من لم يحسن فرض القراءة
1عن رفاعة بن رافع‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم علم رجلا الصلاة فقال‏:‏ إن كان معك قرآن فاقرأ وإلا فاحمد اللَّه وكبره وهلله ثم اركع‏"‏‏.‏رواه أبو داود والترمذي‏.‏
2وعن عبد اللَّه بن أبي أوفى قال‏:‏ ‏"‏جاء رجل إلى النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ إني لا أستطيع أن آخذ شيئًا من القرآن فعلمني ما يجزئني قال‏:‏ قل سبحان اللَّه والحمد للَّه ولا إله إلا اللَّه واللَّه أكبر ولا حول ولا قوة إلا باللَّه‏"‏‏.‏رواه أحمد وأبو داود والنسائي والدارقطني ولفظه فقال‏:‏ ‏"‏إني لا أستطيع أن أتعلم القرآن فعلمني ما يجزئني في صلاتي‏"‏ فذكره‏.‏
أما الحديث الأول فهو طرف من حديث المسيء صلاته وأخرجه النسائي أيضًا وقال الترمذي‏:‏ حديث رفاعة حسن‏.‏وأما الحديث الثاني فأخرجه أيضًا ابن الجارود وابن حبان والحاكم وفي إسناده إبراهيم ابن إسماعيل السكسكي وهو من رجال البخاري لكن عيب عليه إخراج حديثه وضعفه النسائي‏.‏وقال ابن القطان‏:‏ ضعفه قوم فلم يأتوا بحجة‏.‏ وقال ابن عدي‏:‏ لم أجد له حديثًا منكر المتن‏.‏ وذكره النووي في الخلاصة في فصل الضعيف‏.‏ وقال في شرح المهذب‏:‏ رواه أبو داود والنسائي بإسناد ضعيف اهـ ولم ينفرد بالحديث إبراهيم فقد رواه الطبراني وابن حبان في صحيحه أيضًا من طريق طلحة بن مصرف عن ابن أبي أوفى ولكن في إسناده الفضل بن موفق ضعفه أبو حاتم كذا قال الحافظ‏.‏ قوله ‏"‏فاحمد اللَّه‏"‏ الخ قيل قد عين الحديث الثاني لفظ الحمد والتكبير والتهليل المأمور به ولا يخفى أنه من التقييد بموافق المطلق‏.‏ قوله ‏"‏إني لا أستطيع‏"‏ رواه ابن ماجه

ص -226- بلفظ‏:‏ ‏"‏إني لا أحسن من القرآن شيئًا‏"‏ قال شارح المصابيح‏:‏ اعلم أن هذه الواقعة لا تجوز أن تكون في جميع الأزمان لأن من يقدر على تعلم هذه الكلمات لا محالة يقدر على تعلم الفاتحة بل تأويله لا أستطيع أن أتعلم شيئًا من القرآن في هذه الساعة وقد دخل على وقت الصلاة فإذا فرغ من تلك الصلاة لزمه أن يتعلم‏.‏ والحديثان يدلان على أن الذكر المذكور يجزئ من لا يستطيع أن يتعلم القرآن وليس فيه ما يقتضي التكرار فظاهره أنها تكفي مرة‏.‏ وقد ذهب البعض إلى أنه يقوله ثلاث مرات والقائلون بوجوب الفاتحة في كل ركعة لعلهم يقولون بوجوبه في كل ركعة‏.‏

باب قراءة السورة بعد الفاتحة في الأوليين وهل تسن قراءتها في الأخريين أم لا
1عن أبي قتادة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في الظهر في الأوليين بأم الكتاب وسورتين وفي الركعتين الأخريين بفاتحة الكتاب ويسمعنا الآية أحيانًا ويطول في الركعة الأولى ما لا يطيل في الثانية وهكذا في العصر وهكذا في الصبح‏"‏‏.‏متفق عليه‏.‏ ورواه أبو داود وزاد قال‏:‏ ‏"‏فظننا أنه يريد بذلك أن يدرك الناس الركعة الأولى‏"‏‏.‏
قوله ‏"‏الأوليين‏"‏ بتحتانيتين تثنية الأولى وكذا الأخريين‏.‏قوله ‏"‏وسورتين‏"‏ أي في كل ركعة سورة ويدل على ذلك ما ثبت من حديث قتادة في رواية للبخاري بلفظ‏:‏ ‏"‏كان النبي صلى اللَّه عليه وسلم يقرأ في الركعتين من الظهر والعصر بفاتحة الكتاب وسورة سورة‏"‏ وفيه دليل على إثبات القراءة في الصلاة السرية‏.‏ وقد أخرج أبو داود والنسائي عن ابن عباس أنه سئل‏:‏ ‏"‏أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في الظهر والعصر فقال‏:‏ لا لا فقيل له‏:‏ فلعله كان يقرأ في نفسه فقال‏:‏ خمسًا هذه أشد من الأولى فكان عبدًا مأمورًا بلغ ما أرسل به‏"‏ الحديث وهو كما قال الخطابي وهم من ابن عباس وقد أثبت القراءة في السرية أبو قتادة وخباب بن الأرت وغيرهما والإثبات مقدم على النفي‏.‏ وقد تردد ابن عباس في ذلك فروى عنه أبو داود أنه قال‏:‏ ‏"‏لا أدري أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في الظهر والعصر أم لا‏"‏ وفي هذه الرواية دليل على أنه اعتمد في الأولى على عدم الدراية لا على قرائن دلت على ذلك‏.‏ قوله ‏"‏ويسمعنا الآية أحيانًا‏"‏ فيه دلالة على جواز الجهر في السرية وهو يرد على من جعل الإسرار شرطًا لصحة الصلاة السرية وعلى من أوجب في الجهر سجود السهو‏.‏ وقوله ‏"‏أحيانًا‏"‏ يدل على أنه تكرر ذلك منه‏.‏ قوله ‏"‏ويطول في الركعة الأولى‏"‏ استدل به على استحباب تطويل الأولى على الثانية سواء كان التطويل بالقراءة بترتيلها مع استواء المقروء في الأوليين‏.‏ وقد قيل إن المستحب التسوية بين الأوليين فاستدلوا بحديث سعد عند البخاري ومسلم وغيرهما وسيأتي‏.‏ وكذلك استدلوا بحديث أبي سعيد الآتي عند مسلم وأحمد‏:‏ ‏"‏أنه كان صلى اللَّه عليه وسلم يقرأ في الظهر في الأوليين في كل ركعة قدر ثلاثين آية‏"‏ وفي رواية لابن ماجه‏:‏ ‏"‏أن الذين حزروا ذلك كانوا ثلاثين

ص -227- من الصحابة‏"‏ وجعل صاحب هذا القول تطويل الأولى المذكور في الحديث بسبب دعاء الاستفتاح والتعوذ‏.‏ وقد جمع البيهقي بين الأحاديث بأن الإمام يطول في الأولى إن كان منتظرًا لأحد وإلا سوى بين الأوليين‏.‏ وجمع ابن حبان بأن تطويل الأولى إنما كان لأجل الترتيل في قراءتها مع استواء المقروء في الأوليين‏.‏ قوله ‏"‏وهكذا في الصبح‏"‏ الخ فيه دليل على عدم اختصاص القراءة بالفاتحة وسورة في الأوليين وبالفاتحة فقط في الأخريين والتطويل في الأولى بصلاة الظهر بل ذلك هو السنة في جميع الصلوات‏.‏ قوله ‏"‏فظننا أنه يريد‏"‏ الخ فيه أن الحكمة في التطويل المذكور هي انتظار الداخل وكذا روى هذه الزيادة ابن خزيمة وابن حبان‏.‏ وقال القرطبي‏:‏ لا حجة فيه لأن الحكمة لا تعلل بها لخفائها وعدم انضباطها والحديث يدل على مشروعية القراءة بفاتحة الكتاب في كل ركعة وقد تقدم الكلام عليه وعلى قراءة سورة مع الفاتحة في كل واحدة من الأوليين وعلى جواز الجهر ببعض الآيات في السرية‏.‏
2 - وعن جابر بن سمرة قال‏:‏ ‏"‏قال عمر لسعد‏:‏ لقد شكوك في كل شيء حتى الصلاة قال‏:‏ أما أنا فأمد في الأوليين وأحذف في الأخريين ولا آلو ما اقتديت به من صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ صدقت ذلك الظن بك أو ظني بك‏"‏‏.‏ متفق عليه‏.‏
قوله ‏"‏شكوك‏"‏ يعني أهل الكوفة وفي رواية للبخاري شكا أهل الكوفة سعدًا‏.‏ قوله ‏"‏في كل شيء‏"‏ قال الزبير بن بكار في كتاب النسب‏:‏ رفع أهل الكوفة عليه أشياء كشفها عمر فوجدها باطلة ولكن عزله واستعمل عليهم عمار بن ياسر‏.‏ قال خليفة‏:‏ استعمل عمارًا على الصلاة وابن مسعود على بيت المال وعثمان بن حنيف على مساحة الأرض‏.‏ قوله ‏"‏فأمد‏"‏ في رواية في الصحيحين فأركد في الأوليين وهما متقاربان‏.‏ قال القزاز‏:‏ أي أقيم طويلًا أطول فيهما القراءة ويحتمل التطويل لما هو أعم كالأذكار والقراءة والركوع والسجود والمعهود في التفرقة بين الركعات إنما هو في القراءة‏.‏ قوله ‏"‏وأحذف‏"‏ بفتح الهمزة وسكون الحاء المهملة قال الحافظ‏:‏ وكذا هو في جميع طرق هذا الحديث التي وقفت عليها لكن في رواية البخاري وأخف بضم الهمزة وكسر الخاء المعجمة والمراد بالحذف حذف التطويل وتقصيرهما عن الأوليين لا حذف أصل القراءة والإخلال بها فكأنه قال أحذف المد‏.‏ ـ وفيه دليل ـ على أن الأوليين من الرباعية متساويتان في الطول وكذا الأوليان من الثلاثية وقد تقدم الكلام على ذلك‏.‏ وفيه دليل أيضًا على تساوي الأخريين‏.‏ قوله ‏"‏ولا آلو‏"‏ بمد الهمزة من آلو وضم اللام بعدها أي لا أقصر في ذلك‏.‏قوله ‏"‏ذلك الظن بك‏"‏ فيه جواز مدح الرجل الجليل في وجهه إذا لم يخف عليه فتنة بإعجاب ونحوه والنهي عن ذلك إنما هو لمن خيف عليه وقد جاءت أحاديث كثيرة ثابتة في الصحيح بالأمرين والمد في الأوليين يدل على قراءة زيادة على فاتحة الكتاب ولذا أورد المصنف الحديث دليلًا لقراءة السورة بعد الفاتحة‏.‏

ص -228- 3وعن أبي سعيد الخدري‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في صلاة الظهر في الركعتين الأوليين في كل ركعة قدر ثلاثين آية وفي الأخريين قدر قراءة خمس عشرة آية أو قال نصف ذلك وفي العصر في الركعتين الأوليين في كل ركعة قدر قراءة خمس عشر آية وفي الآخريين قدر نصف ذلك‏"‏‏.‏رواه أحمد ومسلم‏.‏
الحديث يدل على استحباب التطويل في الأوليين من الظهر والأخريين منه لأن الوقوف في كل واحدة من الأخريين منه مقدار خمس عشرة آية يدل على أنه صلى اللَّه عليه وسلم كان يقرأ بزيادة على الفاتحة لأنها ليست إلا سبع آيات‏.‏وقوله ‏"‏في الأخريين قدر خمس عشرة آية‏"‏ أي في كل ركعة كما يشعر بذلك السياق‏.‏ ويدل أيضًا على استحباب التخفيف في صلاة العصر وجعلها على النصف من صلاة الظهر‏.‏ وقد روى مسلم وأبو داود والنسائي عن أبي سعيد من طريق أخرى هذا الحديث بدون قوله في كل ركعة ولفظه‏:‏ ‏"‏فحزرنا قيامه في الركعتين الأوليين من الظهر‏"‏ فينبغي حمل المطلق في هذه الرواية على المقيد بقوله في كل ركعة‏.‏والحكمة في إطالة الظهر أنها في وقت غفلة بالنوم في القائلة فطولت ليدركها المتأخر والعصر ليست كذلك بل تفعل في تعب أهل الأعمال فخففت وقد ثبت أن النبي صلى اللَّه عليه وآله وسلم كان يطول في الظهر تطويلًا زائدًا على هذا المقدار كما في حديث‏:‏ ‏"‏إن صلاة الظهر كانت تقام ويذهب الذاهب إلى البقيع فيقضي حاجته ثم يأتي أهله فيتوضأ ويدرك النبي صلى اللَّه عليه وآله وسلم في الركعة الأولى مما يطيلها‏"‏‏.

باب قراءة سورتين في كل ركعة وقراءة بعض سورة وتنكيس السور في ترتيبها وجواز تكريرها‏.‏
1عن أنس قال‏:‏ ‏"‏كان رجل من الأنصار يؤمهم في مسجد قبا فكان كلما افتتح سورة يقرأ بها لهم في الصلاة مما يقرأ به افتتح بقل هو اللَّه أحد حتى يفرغ منها ثم يقرأ سورة أخرى معها فكان يصنع ذلك في كل ركعة فلما أتاهم النبي صلى اللَّه عليه وآله وسلم أخبروه الخبر فقال‏:‏ وما يحملك على لزوم هذه السورة في كل ركعة قال‏:‏ إني أحبها قال‏:‏ حبك إياها أدخلك الجنة‏"‏‏.‏رواه الترمذي وأخرجه البخاري تعليقًا‏.‏
الحديث قال الترمذي‏:‏ حسن صحيح غريب وأخرجه البزار والبيهقي والطبراني‏.‏قوله ‏"‏كان رجل‏"‏ هو كلثوم بن الهدم ذكره ابن منده في كتاب التوحيد‏.‏ وقيل قتادة بن النعمان وقيل مكتوم بن هدم وقيل كرز بن هدم‏.‏ قوله ‏"‏افتتح بقل هو اللَّه أحد‏"‏ تمسك به من قال لا يشترط قراءة الفاتحة وأجيب بأن الراوي لم يذكر الفاتحة للعلم بأنه لا بد منها فيكون معناه افتتح سورة

ص -229- بعد الفاتحة أو أن ذلك قبل ورود الدليل على اشتراط الفاتحة‏.‏
قوله ‏"‏فكان يصنع ذلك في كل ركعة‏"‏ لفظ البخاري‏:‏ ‏"‏فكلمه أصحابه وقالوا‏:‏ إنك تفتتح بهذه السورة لا ترى أنها تجزئك حتى تقرأ بأخرى فإما أن تقرأ بها وإما أن تدعها وتقرأ أخرى فقال‏:‏ ما أنا بتاركها إن أحببتم أن أؤمكم بذلك فعلت وإن كرهتم ذلك تركتكم وكانوا يرون أنه من أفضلهم وكرهوا أن يؤمهم غيره فلما أتاهم النبي صلى اللَّه عليه وآله وسلم أخبروه الخبر فقال‏:‏ يا فلان ما يمنعك أن تفعل ما يأمرك به أصحابك وما يحملك‏"‏ الخ‏.‏ قوله ‏"‏ما يحملك‏"‏ أجابه عن الحامل على الفعل بأنه المحبة وحدها‏.‏قوله ‏"‏أدخلك الجنة‏"‏ التبشير له بالجنة يدل على الرضا بفعله وعبر بالفعل الماضي وإن كان الدخول مستقبلًا تنبيهًا على تحقق الوقوع كما نص عليه أئمة المعاني قال ناصر الدين ابن المنير‏:‏ في هذا الحديث إن المقاصد تغير أحكام الفعل لأن الرجل لو قال إن الحامل له على إعادتها أنه لا يحفظ غيرها لأمكن أن يأمره بحفظ غيرها لكنه اعتل بحبها فظهرت صحة قصده فصوبه‏.‏ قال‏:‏ وفيه دليل على جواز تخصيص بعض القرآن بميل النفس إليه والاستكثار منه ولا يعد ذلك هجرانًا لغيره‏.‏ والحديث يدل على جواز قراءة سورتين في كل ركعة مع فاتحة الكتاب على ذلك التأويل من غير فرق بين الأوليين والآخريين لأن قوله في كل ركعة يشمل الأخريين‏.‏ 2وعن حذيفة قال‏:‏ ‏"‏صليت مع النبي صلى اللَّه عليه وآله وسلم ذات ليلة فافتتح البقرة فقلت يركع عند المائدة ثم مضى فقلت يصلي بها في ركعة فمضى فقلت يركع بها فمضى ثم افتتح النساء فقرأها ثم افتتح آل عمران فقرأها مترسلًا إذا مر بآية فيها تسبيح سبح وإذا مر بسؤال سأل وإذا مر بتعوذ تعوذ ثم ركع فجعل يقول سبحان ربي العظيم وكان ركوعه نحوًا من قيامه ثم قال سمع اللَّه لمن حمده ربنا لك الحمد ثم قام قيامًا طويلًا قريبًا مما ركع ثم سجد فقال سبحان ربي الأعلى فكان سجوده قريبًا من قيامه‏"‏‏.‏رواه أحمد ومسلم والنسائي‏.‏
قوله ‏"‏فقلت يصلي بها في ركعة‏"‏ قال النووي‏:‏ معناه ظننت أنه يسلم بها فيقسمها على ركعتين وأراد بالركعة الصلاة بكمالها وهي ركعتان ولا بد من هذا التأويل لينتظم الكلام بعده‏.‏ قوله ‏"‏فمضى‏"‏ معناه قرأ معظمها بحيث غلب على ظني أنه لا يركع الركعة الأولى إلا في آخر البقرة فحينئذ قلت يركع بها الركعة الأولى بها فجاوز وافتتح النساء‏.‏قوله ‏"‏ثم افتتح آل عمران‏"‏ قال القاضي عياض‏:‏ فيه دليل لمن يقول أن ترتيب السور اجتهاد من المسلمين حين كتبوا المصحف وأنه لم يكن ذلك من ترتيب النبي صلى اللَّه عليه وآله وسلم بل وكله إلى أمته بعده قال‏:‏ وهذا قول مالك والجمهور واختاره القاضي أبو بكر الباقلاني‏.‏ قال ابن الباقلاني‏:‏ هو أصح القولين مع احتمالهما قال‏:‏ والذي نقوله إن ترتيب السور ليس بواجب في الكتابة ولا في الصلاة ولا في الدرس ولا في التلقين والتعليم

ص -230- وإنه لم يكن من النبي صلى اللَّه عليه وآله وسلم في ذلك نص ولا يحرم مخالفته ولذلك اختلف ترتيب المصاحف قبل مصحف عثمان قال‏:‏ وأما من قال من أهل العلم أن ذلك بتوقيف من النبي صلى اللَّه عليه وسلم كما استقر في مصحف عثمان وإنما اختلفت المصاحف قبل أن يبلغهم التوقيف فيتأول قراءته صلى اللَّه عليه وسلم النساء ثم آل عمران هنا على أنه كان قبل التوقيف والترتيب قال‏:‏ ولا خلاف إنه يجوز للمصلي أن يقرأ في الركعة الثانية سورة قبل التي قرأها في الأولى وإنما يكره ذلك في ركعة ولمن يتلو في غير الصلاة قال‏:‏ وقد أباح بعضهم وتأول نهي السلف عن قراءة القرآن منكوسًا على من يقرأ من آخر السورة إلى أولها ولا خلاف أن ترتيب آيات كل سورة بتوقيف من اللَّه على ما بني عليه الآن في المصحف وهكذا نقلته الأمة عن نبيها صلى اللَّه عليه وآله وسلم‏.‏قوله ‏"‏فقرأها مترسلًا إذا مر بآية‏"‏ الخ فيه استحباب الترسل والتسبيح عند المرور بآية فيها تسبيح والسؤال عند قراءة آية فيها سؤال والتعوذ عند تلاوة آية فيها تعوذ‏.‏والظاهر استحباب هذه الأمور لكل قارئ من غير فرق بين المصلي وغيره وبين الإمام والمنفرد والمأموم وإلى ذلك ذهبت الشافعية‏.‏قوله ‏"‏ثم ركع فجعل يقول سبحان ربي العظيم‏"‏ فيه استحباب تكريره هذا الذكر في الركوع وكذلك سبحان ربي الأعلى في السجود وإلى ذلك ذهب الشافعي وأصحابه والأوزاعي وأبو حنيفة والكوفيون وأحمد والجمهور‏وقال مالك‏:‏ لا يتعين ذلك للاستحباب وسيأتي الكلام على ذلك في باب الذكر في الركوع والسجود‏.‏ قوله ‏"‏ثم قال سمع اللَّه لمن حمده ربنا لك الحمد ثم قام قيامًا طويلًا‏"‏ فيه رد لما ذهب إليه أصحاب الشافعي من أن تطويل الاعتدال عن الركوع لا يجوز وتبطل به الصلاة وسيأتي الكلام على ذلك‏ والحديث ـ أيضًا يدل على استحباب تطويل صلاة الليل وجواز الائتمام في النافلة‏.‏
3وعن رجل من جهينة‏:‏ ‏"‏أنه سمع النبي صلى اللَّه عليه وآله وسلم يقرأ في الصبح إذا زلزلت الأرض في الركعتين كلتيهما قال‏:‏ فلا أدري أنسي رسول اللَّه صلى اللَّه عليه وآله وسلم أم قرأ ذلك عمدًا‏"‏‏.‏رواه أبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري وقد قدمنا أن جماعة من أئمة الحديث صرحوا بصلاحية ما سكت عنه أبو داود للاحتجاج وليس في إسناده مطعن بل رجاله رجال الصحيح وجهالة الصحابي لا تضر عند الجمهور وهو الحق‏.‏قوله ‏"‏يقرأ في الصبح إذا زلزلت‏"‏ فيه استحباب قراءة سورة بعد الفاتحة وجواز قراءة قصار المفصل في الصبح‏.‏ قوله ‏"‏فلا أدري أنسي‏"‏ فيه دليل لمذهب الجمهور القائلين بجواز النسيان عليه صلى اللَّه عليه وآله وسلم وقد صرح بذلك حديث‏:‏ ‏"‏إنما أنا بشر أنسى كما تنسون‏"‏ ولكن فيما ليس طريقه البلاغ قالوا ولا يقر عليه بل لا بد أن يتذكره واختلفوا هل من شرط ذلك الفور أم يصح على التراخي قبل وفاته صلى اللَّه عليه وآله وسلم‏.‏قوله ‏"‏أم قرأ ذلك عمدًا‏"‏ تردد الصحابي في أن إعادة النبي صلى اللَّه عليه وآله وسلم للسورة هل كان نسيانًا لكون المعتاد من قراءته أن يقرأ في الركعة

ص -231- الثانية غير ما قرأ به في الأولى فلا يكون مشروعًا لأمته أو فعله عمدًا لبيان الجواز فتكون الإعادة مترددة بين المشروعية وعدمها وإذا دار الأمر بين أن يكون مشروعًا أو غير مشروع فحمل فعله صلى اللَّه عليه وآله وسلم على المشروعية أولى لأن الأصل في أفعاله التشريع والنسيان على خلاف الأصل‏.‏ ونظيره ما ذكره الأصوليون فيما إذا تردد فعله صلى اللَّه عليه وآله وسلم بين أن يكون جبليًا أو لبيان الشرع والأكثر على التأسي به‏.‏
4وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في ركعتي الفجر في الأولى منهما ‏{قُولُوا آمَنَّا بِاللَّهِ وَمَا أُنْزِلَ إِلَيْنَا ‏}‏ الآية التي في البقرة وفي الآخرة ‏{آمَنَّا بِاللَّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ}‏‏"‏ وفي رواية‏:‏ ‏"‏كان يقرأ في ركعتي الفجر ‏{قُولُوا آمَنَّا بِاللَّهِ وَمَا أُنْزِلَ إِلَيْنَا ‏}‏ والتي في آل عمران ‏{تَعَالَوْا إِلَى كَلِمَةٍ سَوَاءٍ بَيْنَنَا وَبَيْنَكُمْ ‏}‏‏"‏‏.‏رواهما أحمد ومسلم‏.‏
الروايات فيما كان يقرؤه صلى اللَّه عليه وآله وسلم في الركعتين قبل الفجر مختلفة‏.‏ فمنها ما ذكره المصنف‏.‏ ومنها ما في صحيح مسلم وغيره من حديث أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قرأ في ركعتي الفجر {قل يا أيها الكافرون} و {قل هو اللَّه أحد}‏"‏ وقد ثبت في الصحيحين من حديث عائشة أنها قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يخفف الركعتين اللتين قبل صلاة الصبح حتى إني لأقول هل قرأ فيهما بأم القرآن‏"‏ وفي رواية‏:‏ ‏"‏أقول لم يقرأ فيهما بفاتحة الكتاب‏"‏‏.‏ والحديث يدل على استحباب قراءة الآيتين المذكورتين فيهما بعد قراءة فاتحة الكتاب لما ثبت في رواية لمسلم‏:‏ ‏"‏أنه كان يقرأ فيهما بعد فاتحة الكتاب بـ{قل يا أيها الكافرون} و{قل هو اللَّه أحد‏}"‏ فتحمل الأحاديث التي لم يذكر فيها القراءة بفاتحة الكتاب كحديث الباب على هذه الرواية ويكون المصلي مخيرًا إن شاء قرأ مع فاتحة الكتاب في كل ركعة ما في حديث ابن عباس وإن شاء قرأ بعد الفاتحة {قل يا أيها الكافرون} في ركعة و{قل هو اللَّه أحد} في ركعة وإلى ذلك ذهب الجمهور‏.‏ وقال مالك وجمهور أصحاب الشافعي‏:‏ إنه لا يقرأ غير الفاتحة‏.‏ وقال بعض السلف‏:‏ لا يقرأ شيئًا وكلاهما خلاف هذه الأحاديث الصحيحة وسيأتي الكلام على ذلك في باب تأكيد ركعتي الفجر‏.‏ وقد استدل المصنف رحمه اللَّه بالحديث على جواز قراءة بعض سورة في الركعة كما فعل في ترجمة الباب‏.‏

باب جامع القراءة في الصلوات
1عن جابر بن سمرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في الفجر بـ ‏{ق وَالْقُرْآنِ الْمَجِيدِ}‏ ونحوها وكان صلاته بعد إلى تخفيف‏"‏ وفي رواية‏:‏ ‏"‏كان يقرأ في الظهر بالليل إذا يغشى وفي العصر نحو ذلك وفي الصبح أطول من ذلك‏"‏‏.‏رواهما أحمد ومسلم‏.‏ وفي رواية‏:‏ ‏"‏كان إذا دحضت الشمس صلى

ص -232- الظهر وقرأ بنحو من والليل إذا يغشى والعصر كذلك والصلوات كلها كذلك إلا الصبح فإنه كان يطيلها‏"‏ رواه أبو داود‏.‏
قوله ‏"‏كان يقرأ في الفجر بـ ‏{ق ‏}‏‏"‏ قد تقرر في الأصول أن كان تفيد الاستمرار وعموم الأزمان فينبغي أن يحمل قوله كان يقرأ في الفجر بـ ‏{ق}‏ على الغالب من حاله صلى اللَّه عليه وسلم أو تحمل على أنها لمجرد وقوع الفعل لأنها قد تستعمل لذلك كما قال ابن دقيق العيد لأنه قد ثبت أنه قرأ في الفجر ‏{إِذَا الشَّمْسُ كُوِّرَتْ}‏ عند الترمذي والنسائي من حديث عمرو بن حريث‏.‏ وثبت أنه صلى اللَّه عليه وسلم صلى بمكة الصبح فاستفتح سورة المؤمنين عند مسلم من حديث عبد اللَّه بن السائب‏.‏ وأنه قرأ بالطور ذكره البخاري تعليقًا من حديث أم سلمة‏.‏ وأنه كان يقرأ في ركعتي الفجر أو إحداهما ما بين الستين إلى المائة أخرجه البخاري ومسلم من حديث أبي برزة‏.‏ وأنه قرأ الروم أخرجه النسائي عن رجل من الصحابة‏.‏ وأنه قرأ المعوذتين أخرجه النسائي أيضًا من حديث عقبة بن عامر‏.‏ وأنه قرأ ‏{إِنَّا فَتَحْنَا لَكَ فَتْحاً مُبِيناً}‏ أخرجه عبد الرزاق عن أبي بردة‏.‏ وأنه قرأ الواقعة أخرجه عبد الرزاق أيضًا عن جابر بن سمرة‏.‏ وأنه قرأ بيونس وهود أخرجه ابن أبي شيبة في مصنفه عن أبي هريرة‏.‏ وأنه قرأ إذا زلزلت الأرض كما تقدم عند أبي داود وأنه قرأ ألم تنزيل السجدة وهل أتى على الإنسان أخرجه الشيخان من حديث ابن مسعود‏.‏قوله ‏"‏وكان يقرأ في الظهر بالليل والعصر نحو ذلك‏"‏ ينبغي أن يحمل هذا على ما تقدم لأنه قد ثبت أنه صلى اللَّه عليه وآله وسلم كان يقرأ في الظهر والعصر بالسماء ذات البروج والسماء والطارق وشبههما أخرجه أبو داود والترمذي وصححه من حديث جابر بن سمرة‏.‏ وأنه كان يقرأ في الظهر بسبح اسم ربك الأعلى أخرجه مسلم عن جابر بن سمرة أيضًا‏.‏ وأنه قرأ من سورة لقمان والذاريات في صلاة الظهر أخرجه النسائي عن البراء‏.‏ وأنه قرأ في الأولى من الظهر بسبح اسم ربك الأعلى وفي الثانية هل أتاك حديث الغاشية أخرجه النسائي أيضًا عن أنس وثبت أنه كان يقرأ في الأوليين من صلاة الظهر بفاتحة الكتاب وسورتين يطول في الأولى ويقصر في الثانية عند البخاري وقد تقدم ولم يعين السورتين‏.‏ وتقدم أنه كان يقرأ في الركعتين الأوليين من الظهر والعصر بفاتحة الكتاب وسورة وتقدم أيضًا أنه كان يقرأ في صلاة الظهر في الركعتين الأوليين في كل ركعة قدر ثلاثين آية وفي الآخريين قدر خمس عشرة آية أو قال نصف ذلك وفي العصر في الركعتين الأوليين في كل ركعة قدر خمس عشرة آية وفي الأخريين قدر نصف ذلك‏.‏وثبت عن أبي سعيد عند مسلم وغيره أنه قال‏:‏ ‏"‏كنا نحزر قيام رسول اللَّه صلى اللَّه عليه وسلم في الظهر والعصر فحزرنا قيامه في الركعتين الأوليين من الظهر قدر قراءة آلم تنزيل السجدة وحزرنا قيامه في الركعتين الأخريين قدر النصف من ذلك وحزرنا قيامه في الركعتين الأوليين من العصر على قدر قيامه في الآخرتين من الظهر وفي الآخريين من العصر على النصف من ذلك‏.‏قوله ‏"‏وفي الصبح أطول من ذلك‏"‏ قال العلماء‏:‏ لأنها تفعل في وقت الغفلة بالنوم في آخر الليل فيكون في التطويل انتظار للمتأخر‏.‏ قال النووي حاكيًا عن العلماء‏:‏ إن السنة أن تقرأ في الصبح والظهر بطوال المفصل ويكون

ص -233- الصبح أطول وفي العشاء والعصر بأوساط المفصل وفي المغرب بقصاره قال‏:‏ قالوا والحكمة في إطالة الصبح والظهر أنهما في وقت غفلة بالنوم آخر الليل وفي القائلة فطولتا ليدركهما المتأخر بغفلة ونحوها والعصر ليست كذلك بل تفعل في وقت تعب أهل الأعمال فخففت عن ذلك والمغرب ضيقة الوقت فاحتيج إلى زيادة تخفيفها لذلك ولحاجة الناس إلى عشاء صائمهم وضيفهم والعشاء في وقت غلبة النوم والنعاس ولكن وقتها واسع فأشبهت العصر انتهى‏.وكون السنة في صلاة المغرب القراءة بقصار المفصل غير مسلم فقد ثبت أنه صلى اللَّه عليه وآله وسلم قرأ فيها بسورة الأعراف والطور والمرسلات كما يأتي في أحاديث هذا الباب‏.‏ وثبت أنه صلى اللَّه عليه وسلم قرأ فيها بالأعراف في الركعتين جميعًا أخرجه ابن أبي شيبة في مصنفه عن أبي أيوب‏.‏ وقرأ بالدخان أخرجه النسائي وأخرج البخاري عن مروان بن الحكم قال‏:‏ ‏"‏قال لي زيد بن ثابت‏:‏ ما لك تقرأ في المغرب بقصار المفصل وقد سمعت رسول اللَّه صلى اللَّه عليه وسلم يقرأ بطولى الطوليين‏"‏ والطوليان هما الأعراف والأنعام‏.‏ وثبت أنه قرأ صلى اللَّه عليه وسلم فيه بالذين كفروا وصدوا عن سبيل اللَّه أخرجه ابن حبان من حديث ابن عمر وسيأتي بقية الكلام في آخر الباب‏.‏
2وعن جبير بن مطعم قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في المغرب بالطور‏"‏‏.‏رواه الجماعة إلا الترمذي‏.‏
قوله ‏"‏بالطور‏"‏ أي بسورة الطور‏.‏ قال ابن الجوزي‏:‏ يحتمل أن يكون الباء بمعنى من كقوله تعالى ‏{يَشْرَبُ بِهَا عِبَادُ اللَّهِ ‏}‏ وهو خلاف الظاهر وقد ورد في الأحاديث ما يشعر بأنه قرأ السورة كلها فعند البخاري في التفسير بلفظ‏:‏ ‏"‏سمعته يقرأ في المغرب بالطور فلما بلغ هذه الآية ‏{أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ} ‏ الآيات إلى قوله المصيطرون كاد قلبي يطير‏"‏ وقد ادعى الطحاوي أنه لا دلالة في شيء من الأحاديث على تطويل القراءة لاحتمال أن يكون المراد أنه قرأ بعض السورة ثم استدل لذلك بما رواه من طريق هشيم عن الزهري في حديث جبير بلفظ‏:‏ ‏"‏سمعته يقرأ ‏{إِنَّ عَذَابَ رَبِّكَ لَوَاقِعٌ}‏‏"‏ قال‏:‏ فأخبر أن الذي سمعه من هذه السورة هو هذه الآية خاصة وليس في السياق ما يقتضي قوله خاصة‏.‏وحديث البخاري المتقدم يبطل هذه الدعوى وقد ثبت في رواية أنه سمعه يقرأ والطور وكتاب مسطور‏.‏ ومثله لابن سعد وزاد في أخرى‏:‏ ‏"‏فاستمعت قراءته حتى خرجت من المسجد‏"‏ وأيضًا لو كان اقتصر على قراءة تلك الآية كما زعم لما كان لإنكار زيد بن ثابت على مروان كما في الحديث المتقدم معنى لأن الآية أقصر من قصار المفصل وقد روي أن زيدًا قال له‏:‏ ‏"‏إنك تخفف القراءة في الركعتين من المغرب فو اللَّه لقد كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ فيهما بسورة الأعراف في الركعتين جميعًا‏"‏ أخرج هذه الرواية ابن خزيمة وقد ادعى أبو داود نسخ التطويل ويكفي إبطال هذه الدعوى حديث أم الفضل الآتي‏.‏وقد ذهب إلى كراهة القراءة في المغرب بالسور الطوال مالك وقال الشافعي‏:‏ لا أكره ذلك بل استحبه‏.‏ قال الحافظ‏:‏ والمشهور عند الشافعية أنه لا كراهة ولا استحباب انتهى‏.‏

ص -234- 3وعن ابن عباس‏:‏ ‏"‏أن أم الفضل بنت الحارث سمعته وهو يقرأ والمرسلات عرفًا فقال‏:‏ يا بني لقد ذكرتني بقراءتك هذه السورة إنها لآخر ما سمعت من رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ بها في المغرب‏"‏‏.‏رواه الجماعة إلا ابن ماجه‏.‏
قوله ‏"‏أن أم الفضل‏"‏ هي والدة ابن عباس الراوي عنها وبذلك صرح الترمذي فقال عن أمه أم الفضل واسمها لبابة بنت الحارث الهلالية ويقال إنها أول امرأة أسلمت بعد خديجة‏.‏قوله ‏"‏سمعته‏"‏ أي سمعت ابن عباس وفيه التفات لأن ظاهر السياق أن يقول سمعتني‏.‏ قوله ‏"‏لقد ذكرتني‏"‏ أي شيئًا نسيته‏.‏قوله ‏"‏إنها لآخر ما سمعت‏"‏ الخ في رواية ثم ما صلى لنا بعدها حتى قبضه اللَّه‏.‏ وقد ثبت من حديث عائشة أن آخر صلاة صلاها النبي صلى اللَّه عليه وآله وسلم بأصحابه في مرض موته الظهر‏.‏ وطريق الجمع أن عائشة حكت آخر صلاة صلاها في المسجد لقرينة قولها بأصحابه والتي حكتها أم الفضل كانت في بيته كما روى ذلك النسائي ولكنه يشكل على ذلك ما أخرجه الترمذي عن أم الفضل بلفظ‏:‏ ‏"‏خرج إلينا رسول اللَّه صلى اللَّه عليه وآله وسلم وهو عاصب رأسه في مرضه فصلى المغرب‏"‏ ويمكن حمل قولها خرج إلينا أنه خرج من مكانه الذي كان فيه راقدًا إلى من في البيت‏.‏ وهذا الحديث يرد على من قال التطويل في صلاة المغرب منسوخ كما تقدم‏.‏
4وعن عائشة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قرأ في المغرب بسورة الأعراف فرقها في الركعتين‏"‏‏.‏رواه النسائي‏.‏
الحديث إسناده في سنن النسائي هكذا أخبرنا عمرو بن عثمان قال حدثنا بقية وأبو حيوة عن ابن أبي حمزة قال حدثنا هشام بن عروة عن أبيه عن عائشة فذكره وبقية وإن كان فيه ضعف فقد تابعه أبو حيوة وهو ثقة‏.‏ وقد أخرج نحوه ابن أبي شيبة في مصنفه عن أبي أيوب بلفظ‏:‏ ‏"‏إن النبي صلى اللَّه عليه وآله وسلم قرأ في المغرب بالأعراف في الركعتين جميعًا‏"‏ وأخرج نحوه ابن خزيمة من حديث زيد بن ثابت كما تقدم‏.‏ ويشهد لصحته ما أخرجه البخاري وأبو داود والترمذي من حديث زيد بن ثابت‏:‏ ‏"‏إن النبي صلى اللَّه عليه وآله وسلم قرأ في المغرب بطولى الطوليين‏"‏ زاد أبو داود‏:‏ ‏"‏قلت وما طولى الطوليين قال الأعراف‏"‏ قال الحافظ في الفتح‏:‏ إنه حصل الاتفاق على تفسير الطولى بالأعراف‏.‏وقد استدل الخطابي وغيره بالحديث على امتداد وقت المغرب إلى غروب الشفق وكذلك استدل به المصنف رحمه اللَّه كما تقدم في باب وقت صلاة المغرب من أبواب الأوقات وتقدم الكلام على ذلك هنالك‏.‏
5وعن ابن عمر قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يقرأ في المغرب {قل يا أيها الكافرون} و{قل هو اللَّه أحد‏}"‏‏.‏ رواه ابن ماجه‏.‏

ص -235- 6وفي حديث جابر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يا معاذ أفتان أنت أو قال أفاتن أنت فلولا صليت بسبح اسم ربك الأعلى والشمس وضحاها والليل إذا يغشى‏"‏‏.‏ متفق عليه‏.‏
أما الحديث الأول فقال الحافظ في الفتح‏:‏ ظاهر إسناده الصحة إلا أنه معلول قال الدارقطني‏:‏ أخطأ بعض رواته فيه وأخرج نحوه ابن حبان والبيهقي عن جابر بن سمرة وفي إسناده سعيد بن سماك وهو متروك‏.‏ قال الحافظ أيضًا‏:‏ والمحفوظ أنه قرأ بهما في الركعتين بعد المغرب‏.‏ وأما الحديث الثاني فقال في الفتح‏:‏ إن قصة معاذ كانت في العشاء وقد صرح بذلك البخاري في روايته لحديث جابر وسيأتي الخلاف في تعيين الصلاة وتعيين السورة التي قرأها معاذ في باب انفراد المؤتم لعذر‏.‏ ولفظ الحديث في البخاري أنه قال جابر ‏"‏أقبل رجل بناضحين وقد جنح الليل فوافق معاذًا يصلي فترك ناضحيه وأقبل إلى معاذ فقرأ بسورة البقرة والنساء فانطلق الرجل وبلغه أن معاذًا نال منه فأتى النبي صلى اللَّه عليه وآله وسلم فشكا إليه معاذًا فقال النبي صلى اللَّه عليه وآله وسلم‏"‏ إلى آخر ما ذكره المصنف‏.‏ قوله ‏"‏فلولا صليت‏"‏ أي فهلا صليت‏.‏قوله ‏"‏أفتان أنت أو قال أفاتن‏"‏ قال ابن سيد الناس‏:‏ الأولى أن يكون للشك من الراوي لا من باب الرواية بالمعنى كما زعم بعضهم لما تحلت به صيغة فعال من المبالغة التي خلت عنها صيغة فاعل‏. والحديث ـ يدل على مشروعية القراءة في العشاء بأوساط المفصل كما حكاه النووي عن العلماء‏.‏ ويدل أيضًا على مشروعية التخفيف للإمام لما بينه النبي صلى اللَّه عليه وآله وسلم في بعض روايات حديث معاذ عند البخاري وغيره بلفظ‏:‏ ‏"‏فإن فيهم الضعيف والسقيم والكبير‏"‏ وفي لفظ له‏:‏ ‏"‏فإن خلفه الضعيف والكبير وذا الحاجة‏"‏ قال أبو عمر‏:‏ التخفيف لكل إمام أمر مجمع عليه مندوب عند العلماء إليه إلا أن ذلك إنما هو أقل الكمال وأما الحذف والنقصان فلا لأن رسول اللَّه صلى اللَّه عليه وآله وسلم قد نهى عن نقر الغراب ورأى رجلًا يصلي ولم يتم ركوعه وسجوده فقال له‏:‏ ‏"‏ارجع فصل فإنك لم تصل‏"‏ وقال‏:‏ ‏"‏لا ينظر اللَّه عز وجل إلى من لا يقيم صلبه في ركوعه وسجوده‏"‏ وقال أنس‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم أخف الناس صلاة في تمام‏"‏ قال ابن دقيق العيد وما أحسن ما قال‏:‏ إن التخفيف من الأمور الإضافية فقد يكون الشيء خفيفًا بالنسبة إلى عادة قوم طويلًا بالنسبة إلى عادة آخرين انتهى‏.‏ولعله يأتي إن شاء اللَّه تعالى للمقام مزيد تحقيق في باب ما يؤمر به الإمام من التخفيف من أبواب صلاة الجماعة‏.‏ وسيذكر المصنف طرفًا من حديث معاذ في باب انفراد المأموم لعذر‏.‏ وفي باب هل يقتدي المفترض بالمتنفل أم لا وسنذكر إن شاء اللَّه في شرحه هنالك بعضًا من فوائده التي لم يذكرها ههنا‏.‏
7وعن سليمان بن يسار عن أبي هريرة أنه قال‏:‏ ‏"‏ما رأيت رجلا أشبه صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم من فلان لإمام كان بالمدينة قال سليمان‏:‏ فصليت خلفه فكان يطيل الأوليين من الظهر ويخفف الآخرتين ويخفف العصر ويقرأ في الأوليين من المغرب بقصار المفصل

ص -236- ويقرأ في الأوليين من العشاء من وسط المفصل ويقرأ في الغداة بطوال المفصل‏"‏‏.‏رواه أحمد والنسائي‏.‏
الحديث قال الحافظ في الفتح‏:‏ صححه ابن خزيمة وغيره وقال في بلوغ المرام‏:‏ إن إسناده صحيح‏ والحديث ـ استدل به على مشروعية ما تضمنه من القراءة في الصلوات لما عرفت من إشعار لفظ كان بالمداومة‏.‏ وقيل في الاستدلال به على ذلك نظر لأن قوله أشبه صلاة يحتمل أن يكون في معظم الصلاة لا في جميع أجزائها وقد تقدم نظير هذا ويمكن أن يقال في جوابه إن الخبر ظاهر في المشابهة في جميع الأجزاء فيحمل على عمومه حتى يثبت ما يخصصه وقد تقدم الكلام في صلاة الصبح والظهر والعصر وأما المغرب فقد عرفت ما تقدم من الأحاديث الدالة على أنه صلى اللَّه عليه وآله وسلم لم يستمر على قراءة قصار المفصل فيها بل قرأ فيها بطولى الطوليين وبطوال المفصل وكانت قراءته في آخر صلاة صلاها بالمرسلات في صلاة المغرب كما تقدم‏.‏قال الحافظ في الفتح‏:‏ وطريق الجمع بين هذه الأحاديث أنه صلى اللَّه عليه وآله وسلم كان أحيانًا يطيل القراءة في المغرب إما لبيان الجواز وإما لعلمه بعدم المشقة على المأمومين ولكنه يقدح في هذا الجمع ما في البخاري وغيره من إنكار زيد بن ثابت على مروان مواظبته على قصار المفصل في المغرب ولو كانت قراءته صلى اللَّه عليه وآله وسلم السور الطويلة في المغرب لبيان الجواز لما كان ما فعله مروان من المواظبة على قصار المفصل إلا محض السنة ولم يحسن من هذا الصحابي الجليل إنكار ما سنه رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يفعل غيره إلا لبيان الجواز ولو كان الأمر كذلك لما سكت مروان عن الاحتجاج بمواظبته صلى اللَّه عليه وآله وسلم على ذلك في مقام الإنكار عليه‏.‏وأيضًا بيان الجواز يكفي فيه مرة واحدة‏.‏ وقد عرفت أنه قرأ بالسور الطويلة مرات متعددة وذلك يوجب تأويل لفظ كان الذي استدل به على الدوام بمثل ما قدمنا‏.‏ فالحق أن القراءة في المغرب بطوال المفصل وقصاره وسائر السور سنة والاقتصار على نوع من ذلك إن انضم إليه اعتقاد أنه السنة دون غيره مخالف لهديه صلى اللَّه عليه وآله وسلم‏.‏قوله ‏"‏بقصار المفصل‏"‏ قد اختلف في تفسير المفصل على عشرة أقوال ذكرها صاحب القاموس وغيره وقد ذكرناها في باب وقت صلاة المغرب من أبواب الأوقات‏.‏قوله ‏"‏ويقرأ في الأوليين من العشاء من وسط المفصل‏"‏ قد تقدم في حديث معاذ ‏"‏أن النبي صلى اللَّه عليه وسلم أمره بالقراءة بسبح اسم ربك الأعلى والشمس وضحاها والليل إذا يغشى‏"‏ وهذه السور من أوساط المفصل وزاد مسلم‏:‏ ‏"‏أنه أمره بقراءة اقرأ باسم ربك الذي خلق‏"‏ وزاد عبد الرزاق الضحى وفي رواية للحميدي بزيادة‏:‏ ‏"‏والسماء ذات البروج والسماء والطارق‏"‏ وقد عرفت أن قصة معاذ كانت في صلاة العشاء وثبت أنه كان صلى اللَّه عليه وآله وسلم يقرأ في صلاة العشاء بالشمس وضحاها ونحوها من السور أخرجه أحمد والنسائي والترمذي وحسنه من حديث بريدة وأنه قرأ فيها بالتين والزيتون أخرجه البخاري ومسلم والترمذي من حديث البراء‏.‏ وأنه قرأ بإذا السماء انشقت أخرجه البخاري من حديث أبي هريرة‏.‏

ص -237- باب الحجة في الصلاة بقراءة ابن مسعود وأُبيَّ وغيرهما ممن أُثني على قراءته
1عن عبد اللَّه بن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ خذوا القرآن من أربعة من ابن أم عبد فبدأ به ومعاذ بن جبل وأُبيَّ بن كعب وسالم مولى أبي حذيفة‏"‏ رواه أحمد والبخاري والترمذي وصححه‏.‏
2وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من أحب أن يقرأ القرآن غضًا كما أنزل فليقرأه على قراءة ابن أم عبد‏"‏‏.‏ رواه أحمد‏.‏
حديث أبي هريرة أخرجه أيضًا أبو يعلى والبزار وفيه جرير بن أيوب البجلي وهو متروك لكنه أخرجه بهذا اللفظ البزار والطبراني في الكبير والأوسط من حديث عمار بن ياسر قال في مجمع الزوائد‏:‏ ورجال البزار ثقات‏.‏ قوله ‏"‏ابن أم عبد‏"‏ هو عبد اللَّه بن مسعود وقد روي أنه لم يحفظ القرآن جميعًا في عصره صلى اللَّه عليه وآله وسلم إلا هؤلاء الأربعة‏.‏ والمصنف رحمه اللَّه عقد هذا الباب للرد على من يقول أنها لا تجزئ في الصلاة إلا قراءة السبعة القراء المشهورين قالوا لأن ما نقل آحاديًا ليس بقرآن ولم تتواتر إلا السبع دون غيرها فلا قرآن إلا ما اشتملت عليه وقد رد هذا الاشتراط إمام القراآت الجزري فقال في النشر‏:‏ زعم بعض المتأخرين أن القرآن لا يثبت إلا بالتواتر ولا يخفى ما فيه لأنا إذا اشترطنا التواتر في كل حرف من حروف الخلاف انتفى كثير من أحرف الخلاف الثابتة عن هؤلاء السبعة وغيرهم وقال‏:‏ ولقد كنت أجنح إلى هذا القول ثم ظهر فساده وموافقة أئمة السلف والخلف على خلافه وقال‏:‏ القراءة المنسوبة إلى كل قارئ من السبعة وغيرهم منقسمة إلى المجمع عليه والشاذ غير أن هؤلاء السبعة لشهرتهم وكثرة الصحيح المجمع عليه في قراءتهم تركن النفس إلى ما نقل عنهم فوق ما نقل عن غيرهم اهـ‏.‏ فانظر كيف جعل اشتراط التواتر قولًا لبعض المتأخرين وجعل قول أئمة السلف والخلف على خلافه‏.‏ وقال أيضًا في النشر‏:‏ كل قراءة وافقت العربية ولو بوجه ووافقت أحد المصاحف العثمانية ولو احتمالًا وصح إسنادها فهي القراءة الصحيحة التي لا يجوز ردها ولا يحل إنكارها بل هي من الأحرف السبعة التي نزل بها القرآن ووجب على الناس قبولها سواء كانت عن الأئمة السبعة أم عن العشرة أم غيرهم من الأئمة عن المقبولين ومتى اختل ركن من هذه الأركان الثلاثة أطلق عليها ضعيفة أو شاذة أو باطلة سواء كانت عن السبعة أو عمن هو أكبر منهم هذا هو الصحيح عند أئمة التحقيق من السلف والخلف صرح بذلك المدني والمكي والمهدوي وأبو شامة وهو مذهب السلف الذي لا يعرف من أحدهم خلافه قال أبو شامة في المرشد الوجيز‏:‏ لا ينبغي أن يغتر بكل قراءة تعزى إلى أحد هؤلاء السبعة ويطلق عليها لفظ الصحة وأنها نزلت هكذا إلا إذا دخلت في تلك الضابطة وحينئذ لا ينفرد مصنف عن غيره ولا يختص ذلك بنقلها عنهم بل إن نقلت عن غيرهم من القراء فذلك لا يخرجها عن الصحة فإن الاعتماد على استجماع تلك الأوصاف لا على من تنسب إليه إلى آخر

ص -238- كلام الجزري الذي حكاه عنه صاحب الإتقان‏.‏ وقال أبو شامة‏:‏ شاع على ألسنة جماعة من المقرئين المتأخرين وغيرهم من المقلدين أن السبع كلها متواترة أي كل حرف مما يروى عنهم قالوا والقطع بأنها منزلة من عند اللَّه واجب ونحن نقول بهذا القول ولكن فيما أجمعت على نقله عنهم الطرق واتفقت عليه الفرق من غير نكير فلا أقل من اشتراط ذلك إذ لم يتفق التواتر في بعضها اهـ‏.‏ إذا تقرر لك إجماع أئمة السلف والخلف على عدم تواتر كل حرف من حروف القراآت السبع وعلى أنه لا فرق بينها وبين غيرها إذا وافق وجهًا عربيًا وصح إسناده ووافق الرسم ولو احتمالًا بما نقلناه عن أئمة القراء تبين لك صحة القراءة في الصلاة بكل قراءة متصفة بتلك الصفة سواء كانت من قراءة الصحابة المذكورين في الحديث أو من قراءة غيرهم وقد خالف هؤلاء الأئمة النويري المالكي في شرح الطيبة فقال عند شرح قول الجزري فيها‏:‏
فكل ما وافق وجه نحوي * وكان للرسم احتمالاً يحوي
وصح إسنادًا هو القرآن * فهذه الثلاثة الأركان
وكل ما خالف وجهًا أثبت * شذوذه لو أنه في السبعة
ما لفظه‏:‏ ظاهره أن القرآن يكتفى في ثبوته مع الشرطين المتقدمين بصحة السند فقط ولا يحتاج إلى التواتر وهذا قول حادث مخالف لإجماع الفقهاء والمحدثين وغيرهم من الأصوليين والمفسرين اهـ وأنت تعلم أن نقل مثل الإمام الجزري وغيره من أئمة القراءة لا يعارضه نقل النويري لما يخالفه لأنا إن رجعنا إلى الترجيح بالكثرة أو الخبرة بالفن أو غيرهما من المرجحات قطعنا بأن نقل أولئك الأئمة أرجح وقد وافقهم عليه كثير من أكابر الأئمة حتى إن الشيخ زكريا بن محمد الأنصاري لم يحك في غاية الوصول إلى شرح لب الأصول الخلاف لما حكاه الجزري وغيره عن أحد سوى ابن الحاجب‏.‏
3وعن أنس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم لأُبيَّ‏:‏ إن اللَّه أمرني أن أقرأ عليك لم يكن الذين كفروا‏"‏ وفي رواية‏:‏ ‏"‏أن أقرأ عليك القرآن قال‏:‏ وسماني لك‏.‏ قال‏:‏ نعم‏.‏ فبكى‏"‏‏.‏متفق عليه‏.‏
قوله ‏"‏أمرني أن أقرأ عليك‏"‏ فيه استحباب قراءة القرآن على الحذاق فيه وأهل العلم به والفضل وإن كان القارئ أفضل من المقروء عليه وفيه منقبة شريفة لأُبيَّ بقراءته صلى اللَّه عليه وآله وسلم ولم يشاركه فيها أحد لا سيما مع ذكر اللَّه تعالى لاسمه ونصه عليه في هذه المنزلة الرفيعة‏.‏
قوله ‏"‏لم يكن الذين كفروا‏"‏ وجه تخصيص هذه السورة أنها وجيزة جامعة لقواعد كثيرة من أصول الدين وفروعه ومهماته والإخلاص وتطهير القلوب وكان الوقت يقتضي الاختصار‏.‏قوله ‏"‏وسماني لك‏"‏ فيه جواز الاستثبات في الاحتمالات وسببه ههنا أنه جوز أن يكون اللَّه تعالى أمر النبي صلى اللَّه عليه وسلم يقرأ على رجل من أمته ولم ينص عليه‏.‏قوله ‏"‏فبكى‏"‏ فيه جواز البكاء للسرور والفرح

ص -239- بما يبشر الإنسان ويعطاه من معالي الأمور‏.‏ واختلفوا في وجه الحكمة في قراءته على أُبيَّ فقيل سببها أن يسن لأمته بذلك القراءة على أهل الإتقان والفضل ويتعلموا آداب القراءة ولا يأنف أحد عن ذلك‏.‏ وقيل التنبيه على جلالة أُبيَّ وأهليته لأخذ القرآن ولذلك كان بعده صلى اللَّه عليه وسلم رأسًا وإما ما في إقراء القرآن وهو أجل ناشريه أو من أجلهم‏.‏

باب ما جاء في السكتتين قبل القراءة وبعدها
1عن الحسن عن سمرة عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أنه كان يسكت سكتتين إذا استفتح الصلاة وإذا فرغ من القراءة كلها‏"‏ وفي رواية‏:‏ ‏"‏سكتة إذا كبر وسكتة إذا فرغ من قراءة غير المغضوب عليهم ولا الضالين‏"‏‏.‏روى ذلك أبو داود وكذلك أحمد والترمذي وابن ماجه بمعناه‏.‏
الحديث حسنه الترمذي وقد تقدم الكلام في سماع الحسن من سمرة لغير حديث العقيقة وقد صحح الترمذي حديث الحسن عن سمرة في مواضع من سننه‏.‏ منها حديث‏:‏ ‏"‏نهى عن بيع الحيوان بالحيوان نسيئة‏"‏ وحديث‏:‏ ‏"‏جار الدار أحق بدار الجار‏"‏ وحديث‏:‏ ‏"‏لا تلاعنوا بلعنة اللَّه ولا بغضب اللَّه ولا بالنار‏"‏ وحديث‏:‏ ‏"‏الصلاة الوسطى صلاة العصر‏"‏ فكان هذا الحديث على مقتضى تصرفه جديرًا بالتصحيح‏.‏ وقد قال الدارقطني‏:‏ رواة الحديث كلهم ثقات وفي الباب عن أبي هريرة عند أبي داود والنسائي بلفظ‏:‏ ‏"‏إن النبي صلى اللَّه عليه وآله وسلم كانت له سكتة إذا افتتح الصلاة‏"‏‏.‏قوله ‏"‏إذا استفتح الصلاة‏"‏ الغرض من هذه السكتة ليفرغ المأمومون من النية وتكبيرة الإحرام لأنه لو قرأ الإمام عقب التكبير لفات من كان مشتغلًا بالتكبير والنية بعض سماع القراءة‏.‏ وقال الخطابي‏:‏ إنما كان يسكت في الموضعين ليقرأ من خلفه فلا ينازعونه القراءة إذا قرأ‏.‏ قال اليعمري‏:‏ كلام الخطابي هذا في السكتة التي بعد قراءة الفاتحة وأما السكتة الأولى فقد وقع بيانها في حديث أبي هريرة السابق في باب الافتتاح‏:‏ ‏"‏إنه كان يسكت بين التكبير والقراءة يقول اللَّهم باعد بيني وبين خطاياي‏"‏ الحديث‏.‏ قوله ‏"‏وإذا فرغ من القراءة كلها‏"‏ قيل وهي أخف من السكتتين اللتين قبلها وذلك بمقدار ما تنفصل القراءة عن التكبير فقد نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الوصل فيه‏.‏ قوله ‏"‏وسكتة إذا فرغ من قراءة غير المغضوب عليهم ولا الضالين‏"‏ قال النووي عن أصحاب الشافعي‏:‏ يسكت قدر قراءة المأمومين الفاتحة قال‏:‏ ويختار الذكر والدعاء والقراءة سرًا لأن الصلاة ليس فيها سكوت في حق الإمام وقد ذهب إلى استحباب هذه السكتات الثلاث الأوزاعي والشافعي وأحمد وإسحاق‏.‏ وقال أصحاب الرأي ومالك‏:‏ السكتة مكروهة وهذه الثلاث السكتات قد دل عليها حديث سمرة باعتبار الروايتين المذكورتين‏.‏ وفي رواية في سنن أبي داود بلفظ‏:‏ ‏"‏إذا دخل في صلاته وإذا فرغ من القراءة ثم قال بعد وإذا قال غير المغضوب عليهم ولا الضالين‏"‏ واستحب أصحاب الشافعي سكتة رابعة بين ولا الضالين وبين آمين قالوا ليعلم المأموم أن لفظة آمين ليست من القرآن‏.‏

ص -240- باب التكبير للركوع والسجود والرفع
1عن ابن مسعود قال‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم يكبر في كل رفع وخفض وقيام وقعود‏"‏‏.‏رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث أخرج نحوه البخاري ومسلم من حديث عمران بن حصين وأخرجا نحوه أيضًا من حديث أبي هريرة وأخرج نحوه البخاري من حديثه‏.‏ وفي الباب عن أنس عند النسائي‏.‏ وعن ابن عمر عند أحمد والنسائي‏.‏ وعن أبي مالك الأشعري عند ابن أبي شيبة‏.‏ وعن أبي موسى غير الحديث الذي سيذكره المصنف عند ابن ماجه‏.‏ وعن وائل بن حجر عند أبي داود وأحمد والنسائي وابن ماجه وفي الباب عن غير هؤلاء‏.‏ وسيأتي في هذا الكتاب بعض من ذلك‏. والحديث ـ يدل على مشروعية التكبير في كل خفض ورفع وقيام وقعود إلا في الرفع من الركوع فإنه يقول سمع اللَّه لمن حمده‏.‏ قال النووي‏:‏ وهذا مجمع عليه اليوم ومن الأعصار المتقدمة وقد كان فيه خلاف في زمن أبي هريرة وكان بعضهم لا يرى التكبير إلا للإحرام انتهى‏.‏ وقد حكى مشروعية التكبير في كل خفض ورفع الترمذي عن الخلفاء الأربعة وغيرهم ومن بعدهم من التابعين قال‏:‏ وعليه عامة الفقهاء والعلماء‏.‏ وحكاه ابن المنذر عن أبي بكر الصديق وعمر بن الخطاب وابن مسعود وابن عمر وجابر وقيس بن عباد والشافعي وأبي حنيفة والثوري والأوزاعي ومالك وسعيد بن عبد العزيز وعامة أهل العلم‏.‏وقال البغوي في شرح السنة‏:‏ اتفقت الأمة على هذه التكبيرات‏.‏ قال ابن سيد الناس‏:‏ وقال آخرون لا يشرع إلا تكبير الإحرام فقط يحكى ذلك عن عمر بن الخطاب وقتادة وسعيد بن جبير وعمر بن عبد العزيز والحسن البصري ونقله ابن المنذر عن القاسم بن محمد وسالم بن عبد اللَّه بن عمر ونقله ابن بطال عن جماعة أيضًا منهم معاوية بن أبي سفيان وابن سيرين قال أبو عمر‏:‏ قال قوم من أهل العلم‏:‏ إن التكبير ليس بسنة إلا في الجماعة وأما من صلى وحده فلا بأس عليه أن لا يكبر‏.‏ وقال أحمد‏:‏ أحب إليَّ أن يكبر إذا صلى وحده في الفرض وأما في التطوع فلا‏.‏ وروي عن ابن عمر أنه كان لا يكبر إذا صلى وحده‏.‏ واستدل ـ من قال بعدم مشروعية التكبير كذلك بما أخرجه أحمد وأبو داود عن ابن أبزى عن أبيه أنه صلى مع النبي صلى اللَّه عليه وآله وسلم فكان لا يتم التكبير‏.‏ وفي لفظ لأحمد إذا خفض ورفع‏.‏ وفي رواية فكان لا يكبر إذا خفض يعني بين السجدتين وفي إسناده الحسن بن عمران قال أبو زرعة‏:‏ شيخ ووثقه ابن حبان‏.‏وحكي عن أبي داود الطيالسي أنه قال‏:‏ هذا عندي باطل وهذا لا يقوى على معارضة أحاديث الباب لكثرتها وصحتها وكونها مثبتة ومشتملة على الزيادة والأحاديث الواردة في هذا الباب أقل أحوالها الدالة على سنية التكبير في كل خفض ورفع‏.‏ وقد روى أحمد عن

ص -241- عمران بن حصين أن أول من ترك التكبير عثمان حين كبر وضعف صوته وهذا يحتمل أنه ترك الجهر‏.‏ وروى الطبري عن أبي هريرة أن أول من ترك التكبير معاوية وروى أبو عبيد أن أول من تركه زياد‏.‏ وهذه الروايات غير متنافية لأن زيادًا تركه بترك معاوية وكان معاوية تركه بترك عثمان وقد حمل ذلك جماعة من أهل العلم على الإخفاء وحكى الطحاوي أن بني أمية كانوا يتركون التكبير في الخفض دون الرفع وما هذه بأول سنة تركوها‏.‏ وقد اختلف القائلون بمشروعية التكبير فذهب جمهورهم إلى أنه مندوب فيما عدا تكبيرة الإحرام وقال أحمد في رواية عنه وبعض أهل الظاهر‏:‏ إنه يجب كله‏.‏واحتج الجمهور ـ على الندبية بأن النبي صلى اللَّه عليه وآله وسلم لم يعلمه المسيء صلاته ولو كان واجبًا لعلمه وأيضًا حديث ابن أبزى يدل على عدم الوجوب لأن تركه صلى اللَّه عليه وآله وسلم له في بعض الحالات لبيان الجواز والإشعار بعدم الوجوب وسيأتي دليل القائلين بالوجوب‏.‏ وأما الجواب بأنه صلى اللَّه عليه وآله وسلم لم يعلمه المسيء فممنوع بل قد أخرج أبو داود أن النبي صلى اللَّه عليه وآله وسلم قال للمسيء بلفظ‏:‏ ‏"‏ثم يقول اللَّه أكبر ثم يركع حتى يطمئن مفاصله ثم يقول سمع اللَّه لمن حمده حتى يستوي قائمًا ثم يقول اللَّه أكبر ثم يسجد حتى يطمئن مفاصله ثم يقول اللَّه أكبر ويرفع رأسه حتى يستوي قاعدًا ثم يقول اللَّه أكبر ثم يسجد حتى يطمئن مفاصله ثم يرفع رأسه فيكبر فإذا فعل ذلك فقد تمت صلاته‏"‏‏.‏
2وعن عكرمة قال‏:‏ ‏"‏قلت لابن عباس صليت الظهر بالبطحاء خلف شيخ أحمق فكبر ثنتين وعشرين تكبيرة يكبر إذا سجد وإذا رفع رأسه فقال ابن عباس‏:‏ تلك صلاة أبي القاسم صلى اللَّه عليه وآله وسلم‏"‏‏.‏رواه أحمد والبخاري‏.‏
قوله ‏"‏الظهر‏"‏ لم يكن ذلك في البخاري وإنما زاده الإسماعيلي وبذلك يصح عدد التكبير لأن في كل ركعة خمس تكبيرات فتقع في الرباعية عشرون تكبيرة مع تكبيرة الافتتاح والقيام مع التشهد الأول‏.‏ ولأحمد والطبراني عن عكرمة أنه قال‏:‏ ‏"‏صلى بنا أبو هريرة‏"‏‏.‏
قوله ‏"‏تلك صلاة أبي القاسم‏"‏ في لفظ للبخاري‏:‏ ‏"‏أوليس تلك صلاة أبي القاسم لا أم لك‏"‏ وفي لفظ له‏:‏ ‏"‏ثكلتك أمك سنة أبي القاسم صلى اللَّه عليه وآله وسلم‏"‏‏.والحديث ـ يدل على مشروعية تكبير الانتقال وقد تقدم الخلاف فيه‏.‏
3وعن أبي موسى قال‏:‏ ‏"‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم خطبنا فبين لنا سنتنا وعلمنا صلاتنا فقال إذا صليتم فأقيموا صفوفكم ثم ليؤمكم أحدكم فإذا كبر فكبروا وإذا قرأ فأنصتوا وإذا قال غير المغضوب عليهم ولا الضالين فقولوا آمين يجبكم اللَّه وإذا كبر

ص -242- وركع فكبروا واركعوا فإن الإمام يركع قبلكم ويرفع قبلكم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ فتلك بتلك وإذا قال سمع اللَّه لمن حمده فقولوا اللَّهم ربنا لك الحمد يسمع اللَّه لكم فإن اللَّه تعالى قال على لسان نبيه سمع اللَّه لمن حمده وإذا كبر وسجد فكبروا واسجدوا فإن الإمام يسجد قبلكم ويرفع قبلكم قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ فتلك بتلك وإذا كان عند القعدة فليكن من أول قول أحدكم التحيات الطيبات الصلوات للَّه السلام عليك أيها النبي ورحمة اللَّه وبركاته السلام علينا وعلى عباد اللَّه الصالحين أشهد أن لا إله إلا اللَّه وأن محمدًا عبده ورسوله‏"‏‏.‏رواه أحمد ومسلم والنسائي وأبو داود‏.‏ وفي رواية بعضهم‏:‏ ‏"‏وأشهد أن محمدًا‏"‏‏.‏
قوله ‏"‏فأقيموا صفوفكم‏"‏ قال النووي‏:‏ هو مأمور به بإجماع الأمة قال‏:‏ وهو أمر ندب والإقامة تسويتها والاعتدال فيها وتتميمها الأول فالأول والتراص فيها‏.‏ قوله ‏"‏ثم ليؤمكم أحدكم‏"‏ فيه الأمر بالجماعة في المكتوبات وقد اختلفوا هل هو أمر ندب أو إيجاب وسيأتي بسط الكلام على ذلك إن شاء اللَّه تعالى‏.‏قوله ‏"‏فإذا كبر فكبروا‏"‏ فيه أن المأموم لا يكبر قبل الإمام ولا معه بل بعده لأن الفاء للتعقيب وقد قدمنا المناقشة في هذا‏.‏ قوله ‏"‏وإذا قرأ فأنصتوا‏"‏ قد تقدم الكلام على هذه الزيادة في باب ما جاء في قراءة المأموم وإنصاته‏.‏ قوله ‏"‏فإذا قرأ غير المغضوب عليهم ولا الضالين فقولوا آمين‏"‏ استدل به على مشروعية أن يكون تأمين الإمام والمأموم متفقًا وقد تقدم الكلام على ذلك مستوفى‏.‏ قوله ‏"‏يجبكم اللَّه‏"‏ أي يستجب لكم وهذا حث عظيم على التأمين فيتأكد الاهتمام به‏.‏قوله ‏"‏فإذا كبر وركع إلى قوله فتلك بتلك‏"‏ معناه اجعلوا تكبيركم للركوع وركوعكم بعد تكبيره وركوعه وكذلك رفعكم من الركوع بعد رفعه‏.‏ ومعنى تلك بتلك أي اللحظة التي سبقكم الإمام بها في تقدمه إلى الركوع تنجبر لكم بتأخيركم في الركوع بعد رفعه لحظة فتلك اللحظة بتلك اللحظة وصار قدر ركوعكم كقدر ركوعه وكذلك في السجود‏.‏ قوله ‏"‏وإذا قال سمع اللَّه لمن حمده فقولوا‏"‏ الخ فيه دلالة على استحباب الجهر من الإمام بالتسميع ليسمعوه فيقولون وفيه أيضًا دليل لمذهب من يقول لا يزيد المأموم على قوله ربنا لك الحمد ولا يقول معه سمع اللَّه لمن حمده‏.‏ وفيه خلاف وسيأتي بسطه في باب ما يقول في رفعه‏.‏ ومعنى سمع اللَّه لمن حمده أجاب دعاء من حمده ومعنى قوله يسمع اللَّه لكم يستجب لكم‏.‏ قوله ‏"‏ربنا لك الحمد‏"‏ هكذا هو بلا واو وقد جاءت الأحاديث الصحيحة بإثبات الواو وبحذفها والكل جائز ولا ترجيح لأحدهما على الآخر كذا قال النووي‏.‏ والظاهر أن إثبات الواو أرجح لأنها زيادة مقبولة‏.‏ قوله ‏"‏وإذا كان عند القعدة‏"‏ إلى آخر الحديث الكلام على بقية ألفاظه يأتي إن شاء اللَّه تعالى في أبواب التشهد‏.‏

ص -243- وقد استدل بقوله ‏"‏فليكن من أول قول أحدكم‏"‏ على أنه يقول ذلك في أول جلوسه ولا يقول بسم اللَّه‏.‏ قال النووي‏:‏ وليس هذا الاستدلال بواضح لأنه قال فليكن من أول ولم يقل فليكن أول‏.‏ والحديث ـ يدل على مشروعية تكبير النقل وقد استدل به القائلون بوجوبه كما تقدم وهو أخص من الدعوى لأنه أمر للمؤتم فقط وقد دفعه الجمهور بما تقدم من عدم ذكر تكبير الانتقال في حديث المسيء وقد عرفت ما فيه بحديث ابن أبزى المتقدم‏.‏

باب جهر الإمام بالتكبير ليسمع من خلفه وتبليغ الغير له عند الحاجة
1عن سعيد بن الحارث قال‏:‏ ‏"‏صلى لنا أبو سعيد فجهر بالتكبير حين رفع رأسه من السجود وحين سجد وحين رفع وحين قام من الركعتين وقال هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏رواه البخاري وهو لأحمد بلفظ أبسط من هذا‏.‏
الحديث يدل على مشروعية الجهر بالتكبير للانتقال وقد كان مروان وسائر بني أمية يسرون به ولهذا اختلف الناس لما صلى أبو سعيد هذه الصلاة فقام على المنبر فقال إني واللَّه ما أبالي اختلفت صلاتكم أم لم تختلف إني رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم هكذا يصلي وقد عرفت مما سلف أن أول من ترك تكبير النقل أي الجهر به عثمان ثم معاوية ثم زياد ثم سائر بني أمية‏.‏
2وعن جابر قال‏:‏ ‏"‏اشتكى رسول اللَّه صلى اللَّه عليه وآله وسلم فصلينا وراءه وهو قاعد وأبو بكر يسمع الناس تكبيره‏"‏‏.‏رواه أحمد ومسلم والنسائي وابن ماجه‏.‏ ولمسلم والنسائي قال‏:‏ ‏"‏صلى بنا رسول اللَّه صلى اللَّه عليه وآله وسلم الظهر وأبو بكر خلفه فإذا كبر كبر أبو بكر يسمعنا‏"‏‏.‏
الحديث يأتي وشرحه إن شاء اللَّه تعالى في باب الإمام ينتقل مأمومًا وقد ذكره المصنف هنا للاستدلال به على جواز رفع الصوت بالتكبير ليسمعه الناس ويتبعوه وأنه يجوز للمقتدي إتباع صوت المكبر وهذا مذهب الجمهور وقد نقل أنه إجماع قال النووي‏:‏ وما أراه يصح الإجماع فيه فقد نقل القاضي عياض عن مذهبهم أن منهم من أبطل صلاة المقتدي ومنهم من لم يبطلها ومنهم من قال إن أذن له الإمام في الإسماع صح الإقتداء به وإلا فلا ومنهم من أبطل صلاة المسمع ومنهم من صححها ومنهم من شرط إذن الإمام ومنهم من قال إن تكلف صوتًا بطلت صلاته وصلاة من ارتبط بصلاته وكل هذا ضعيف والصحيح جواز كل ذلك وصحة صلاة المسمع والسامع ولا يعتبر إذن الإمام‏.‏

ص -244- باب هيئات الركوع
1عن أبي مسعود عقبة بن عمرو‏:‏ ‏"‏أنه ركع فجافى يديه ووضع يديه على ركبتيه وفرج بين أصابعه من وراء ركبتيه وقال هكذا رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي‏"‏‏.‏ رواه أحمد وأبو داود والنسائي‏.‏
2وفي حديث رفاعة بن رافع عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏وإذا ركعت فضع راحتيك على ركبتيك‏"‏‏.‏رواه أبو داود‏.‏
الحديث الأول طرف من حديث أبي مسعود‏.‏ والثاني طرف من حديث رفاعة بن رافع في وصف تعليمه صلى اللَّه عليه وآله وسلم للمسيء صلاته وكلاهما لا مطعن فيه فإن جميع رجال إسنادهما ثقات‏.‏ قوله ‏"‏فجافى يديه‏"‏ أي باعدهما عن جنبيه وهو من الجفاء وهو البعد عن الشيء‏.‏ قوله ‏"‏وفرج بين أصابعه‏"‏ أي فرق بينها جاعلًا لها وراء ركبتيه‏.‏قوله ‏"‏فضع راحتيك‏"‏ تثنية راحة وهي الكف جمعها راح بغير تاء‏.‏ قوله ‏"‏على ركبتيك‏"‏ فيه رد على أهل التطبيق وسيأتي البحث في ذلك قريبًا‏.‏ والحديثان يدلان على مشروعية ما اشتملا عليه من هيئات الركوع ولا خلاف في شيء منها بين أهل العلم إلا للقائلين بمشروعية التطبيق‏.‏
3وعن مصعب بن سعد قال‏:‏ ‏"‏صليت إلى جنب أبي فطبقت بين كفي ثم وضعتهما بين فخذي فنهاني عن ذلك وقال كنا نفعل هذا فأمرنا أن نضع أيدينا على الركب‏"‏‏.‏رواه الجماعة‏.‏
وفي الباب عن عمر عند النسائي والترمذي وصححه‏.‏ وعن أنس أشار إليه الترمذي أيضًا‏.‏ وعن أبي حميد الساعدي وأبي أسيد وسهل بن سعد ومحمد بن مسلمة إلى تمام عشرة من الصحابة عند الخمسة وقد تقدم‏.‏ وعن عائشة عند ابن ماجه‏.‏قوله ‏"‏مصعب بن سعد‏"‏ يعني ابن أبي وقاص‏.‏قوله ‏"‏فطبقت‏"‏ التطبيق الإلصاق بين باطني الكفين حال الركوع وجعلهما بين الفخذين‏.‏قوله ‏"‏كنا نفعل هذا فأمرنا‏"‏ لفظ البخاري والترمذي وغيرهما‏:‏ ‏"‏كنا نفعله فنهينا عنه وأمرنا‏"‏ الخ فيه دليل على نسخ التطبيق لأن هذه الصيغة حكمها الرفع قال الترمذي‏:‏ التطبيق منسوخ عند أهل العلم وقال‏:‏ لا اختلاف بينهم في ذلك إلا ما روي عن ابن مسعود وبعض أصحابه أنهم كانوا يطبقون انتهى‏.‏وقد روى النووي عن علقمة والأسود أنهما يقولان بمشروعية التطبيق‏.‏ وأخرج مسلم عن علقمة والأسود أنهما دخلا على عبد اللَّه فذكر الحديث قال‏:‏ فوضعنا أيدينا على ركبنا فضرب أيدينا ثم طبق بين يديه ثم جعلهما بين فخذيه فلما صلى قال هكذا فعل رسول اللَّه صلى اللَّه عليه وآله وسلم‏.‏وروى ابن خزيمة عن ابن مسعود أنه قال‏:‏ إن النبي صلى اللَّه عليه وآله وسلم لما أراد أن يركع طبق يديه بين ركبتيه فركع فبلغ ذلك سعدًا فقال صدق أخي كنا نفعل ذلك ثم أمرنا بهذا‏.‏ يعني الإمساك بالركب‏.‏ وقد اعتذر عن ابن مسعود وصاحبيه بأن الناسخ لم يبلغهم‏.‏ وقد روى ابن المنذر عن ابن عمر أنه قال إنما فعله النبي صلى اللَّه عليه وآله وسلم مرة يعني التطبيق قال الحافظ‏:‏ وإسناده قوي‏.‏واستدل ابن خزيمة بقوله نهينا على أن التطبيق غير جائز قال الحافظ‏:‏ وفيه نظر لاحتمال حمل النهي على الكراهة فقد روى

ص -245- ابن أبي شيبة من طريق عاصم بن ضمرة عن علي قال‏:‏ ‏"‏إذا ركعت فإن شئت قلت هكذا‏"‏ يعني وضعت يديك على ركبتيك ‏"‏وإن شئت طبقت‏"‏ وإسناده حسن وهو ظاهر في أنه كان يرى التخيير أو لم يبلغه الناسخ والظاهر ما قاله ابن خزيمة لأن المعنى الحقيقي للنهي على ما هو الحق التحريم وقول الصحابي لا يصلح قرينة لصرفه إلى المجاز‏.‏

باب الذكر في الركوع والسجود
1عن حذيفة قال‏:‏ ‏"‏صليت مع النبي صلى اللَّه عليه وآله وسلم فكان يقول في ركوعه سبحان ربي العظيم وفي سجوده سبحان ربي الأعلى وما مرت به آية رحمة إلا وقف عندها يسأل ولا آية عذاب إلا تعوذ منها‏"‏‏.‏رواه الخمسة وصححه الترمذي‏.‏
الحديث أخرجه أيضًا مسلم‏.‏ قوله ‏"‏يسأل‏"‏ أي الرحمة‏.‏ قوله ‏"‏تعوذ‏"‏ أي من العذاب وشر العقاب‏.‏ قال ابن رسلان‏:‏ ولا بآية تسبيح إلا سبح وكبر ولا بآية دعاء واستغفار إلا دعا واستغفر وإن مر بمرجو سأل يفعل ذلك بلسانه أو بقلبه‏.‏والحديث ـ يدل على مشروعية هذا التسبيح في الركوع والسجود وقد ذهب الشافعي ومالك وأبو حنيفة وجمهور العلماء من أئمة العترة وغيرهم إلى أنه سنة وليس بواجب‏.‏ وقال إسحاق بن راهويه‏:‏ التسبيح واجب فإن تركه عمدًا بطلت صلاته وإن نسيه لم تبطل‏.‏ وقال الظاهري‏:‏ واجب مطلقًا وأشار الخطابي في معالم السنن إلى اختياره‏.‏ وقال أحمد‏:‏ التسبيح في الركوع والسجود وقول سمع اللَّه لمن حمده وربنا لك الحمد والذكر بين السجدتين وجميع التكبيرات واجب فإن ترك منه شيئًا عمدًا بطلت صلاته وإن نسيه لم تبطل ويسجد للسهو هذا هو الصحيح عنه وعنه رواية أنه سنة كقول الجمهور وقد روي القول بوجوب تسبيح الركوع والسجود عن ابن خزيمة‏.‏ احتج الموجبون حديث عقبة بن عامر الآتي بقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏صلوا كما رأيتموني أصلي‏"‏ وبقول اللَّه تعالى ‏{وَسَبِّحُوهُ ‏}‏ ولا وجوب في غير الصلاة فتعين أن يكون فيها وبالقياس على القراءة‏.‏واحتج الجمهور بحديث المسيء صلاته فإن النبي صلى اللَّه عليه وآله وسلم علمه واجبات الصلاة ولم يعلمه هذه الأذكار مع أنه علمه تكبيرة الإحرام والقراءة فلو كانت هذه الأذكار واجبة لعلمه إياها لأن تأخير البيان عن وقت الحاجة لا يجوز فيكون تركه لتعليمه دالاً على أن الأوامر الواردة بما زاد على ما علمه للاستحباب لا للوجوب‏.‏ والحديث ـ يدل على أن التسبيح في الركوع والسجود يكون بهذا اللفظ فيكون مفسرًا لقوله صلى اللَّه عليه وآله وسلم في حديث عقبة ‏"‏اجعلوها في ركوعكم اجعلوها في سجودكم‏"‏ وإلى ذلك ذهب الجمهور من أهل البيت وبه قال جميع من عداهم‏.‏ وقال الهادي والقاسم والصادق أنه سبحان اللَّه العظيم وبحمده في الركوع وسبحان اللَّه الأعلى وبحمده في السجود‏.‏ واستدلوا بظاهر قوله ‏{فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ ‏}‏ و ‏{سَبِّحِ اسْمَ رَبِّكَ الأَعْلَى ‏}‏ وقد أمر صلى اللَّه عليه وسلم بجعل الأولى في الركوع والثانية في السجود كما سيأتي

ص -246- في حديث عقبة ولكنه لا يتم إلا على فرض أنه ليس للَّه جل جلاله إلا اسم واحد وقد تقرر أن له تسعة وتسعين اسمًا بالأحاديث الصحيحة وأن له أسماء متعددة بصريح القرآن ‏{وَلِلَّهِ الأَسْمَاءُ الْحُسْنَى ‏}‏ فامتثال ما في الآيتين يحصل بالمجيء بأي اسم منها مثل سبحان ربي وسبحان اللَّه وسبحان الأحد وغير ذلك لكنه قد ورد من فعله صلى اللَّه عليه وآله وسلم ما يدل على بيان المراد من ذلك كحديث الباب وغيره وكذلك ورد من قوله ما يدل على ذلك كحديث ابن مسعود الآتي فتعين أن لفظ الرب هو المراد‏.‏وبهذا يندفع ما ألزم به صاحب البحر من تلاوة لفظ الآيتين في الركوع والسجود وأما زيادة وبحمده فهي عند أبي داود من حديث عقبة الآتي وعند الدارقطني من حديث ابن مسعود الآتي أيضًا‏.‏ وعنده أيضًا من حديث حذيفة‏.‏ وعند أحمد والطبراني من حديث أبي مالك الأشعري وعند الحاكم من حديث أبي جحيفة ولكنه قال أبو داود بعد إخراجه لها من حديث عقبة أنه يخاف أن لا تكون محفوظة‏.‏ وفي حديث ابن مسعود السري بن إسماعيل وهو ضعيف‏.‏ وفي حديث حذيفة محمد بن عبد الرحمن بن أبي ليلى وهو ضعيف‏.‏ وفي حديث أبي مالك شهر بن حوشب وقد رواه أحمد والطبراني أيضًا من طريق ابن السعدي عن أبيه بدونها‏.‏ وحديث أبي جحيفة قال الحافظ‏:‏ إسناده ضعيف وقد أنكر هذه الزيادة ابن الصلاح وغيره ولكن هذه الطرق تتعاضد فيرد بها هذا الإنكار‏.‏ وسئل أحمد عنها فقال أما أنا فلا أقول وبحمده انتهى‏.‏
2وعن عقبة بن عامر قال‏:‏ ‏"‏لما نزلت فسبح باسم ربك العظيم قال لنا رسول اللَّه صلى اللَّه عليه وآله وسلم اجعلوها في ركوعكم فلما نزلت سبح اسم ربك الأعلى قال اجعلوها في سجودكم‏"‏‏.‏رواه أحمد وأبو داود وابن ماجه‏.‏ الحديث أخرجه أيضًا الحاكم في مستدركه وابن حبان في صحيحه‏.‏قوله ‏"‏اجعلوها‏"‏ قد تبين بالحديث الأول وبما سيأتي كيفية هذا الجعل والحكمة في تخصيص الركوع بالعظيم والسجود بالأعلى أن السجود لما كان فيه غاية التواضع لما فيه من وضع الجبهة التي هي أشرف الأعضاء على مواطئ الأقدام كان أفضل من الركوع فحسن تخصيصه بما فيه صيغة أفعل التفضيل وهو الأعلى بخلاف العظيم جعلًا للأبلغ مع الأبلغ والمطلق مع المطلق‏.‏والحديث ـ يصلح متمسكًا للقائلين بوجوب تسبيح الركوع والسجود وقد تقدم الجواب عنهم‏.‏
3وعن عائشة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقول في ركوعه وسجوده سبوح قدوس رب الملائكة والروح‏"‏‏.‏رواه أحمد ومسلم وأبو داود والنسائي‏.‏
قوله ‏"‏سبوح قدوس‏"‏ بضم أولهما وبفتحهما والضم أكثر وأفصح‏.‏ قال ثعلب‏:‏ كل اسم على فعول فهو مفتوح الأول إلا السبوح والقدوس فإن الضم فيهما أكثر‏.‏ قال الجوهري‏:‏ سبوح من

ص -247- صفات اللَّه‏.‏ وقال ابن فارس والزبيدي وغيرهما‏:‏ سبوح هو اللَّه عز وجل والمراد المسبح والمقدس فكأنه يقول مسبح مقدس‏.‏ ومعنى سبوح المبرأ من النقائص والشريك وكل ما لا يليق بالإلهية‏.‏ وقدوس المطهر من كل ما لا يليق بالخالق وهما خبران مبتدؤهما محذوف تقديره ركوعي وسجودي لمن هو سبوح قدوس‏.‏ وقال الهروي‏:‏ قيل القدوس المبارك قال القاضي عياض‏:‏ وقيل فيه سبوحًا قدوسًا على تقدير أسبح سبوحًا أو أذكر أو أعظم أو أعبد‏.‏ قوله ‏"‏رب الملائكة والروح‏"‏ هو من عطف الخاص على العام لأن الروح من الملائكة وهو ملك عظيم يكون إذا وقف كجميع الملائكة‏.‏ وقيل يحتمل أن يكون جبريل وقيل خلق لا تراهم الملائكة كنسبة الملائكة إلينا‏.‏
4وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يكثر أن يقول في ركوعه وسجوده سبحانك اللَّهم ربنا وبحمدك اللَّهم اغفر لي يتأول القرآن‏"‏‏.‏رواه الجماعة إلا الترمذي‏.‏
قوله ‏"‏يكثر أن يقول‏"‏ في رواية‏:‏ ‏"‏ما صلى النبي صلى اللَّه عليه وآله وسلم صلاة بعد أن نزلت عليه إذا جاء نصر اللَّه والفتح إلا يقول فيها سبحانك‏"‏ الحديث وفي بعض طرقه عند مسلم ما يشعر بأنه صلى اللَّه عليه وآله وسلم كان يواظب على ذلك داخل الصلاة وخارجها‏.‏ قوله ‏"‏سبحانك‏"‏ هو منصوب على المصدرية والتسبيح التنزيه كما تقدم‏.‏ قوله ‏"‏وبحمدك‏"‏ هو متعلق بمحذوف دل عليه التسبيح أي وبحمدك سبحتك ومعناه بتوفيقك لي وهدايتك وفضلك علي سبحتك لا بحولي وقوتي‏.‏ قال القرطبي‏:‏ ويظهر وجه آخر وهو إبقاء معنى الحمد على أصله وتكون الباء باء السببية ويكون معناه بسبب أنك موصوف بصفات الكمال والجلال سبحك المسبحون وعظمك المعظمون‏.‏ وقد روي بحذف الواو من قوله وبحمدك وبإثباتها‏.‏ قوله ‏"‏اللَّهم اغفر لي‏"‏ يؤخذ منه إباحة الدعاء في الركوع وفيه رد على من كرهه فيه كمالك‏.‏ واحتج من قال ـ بالكراهة بحديث مسلم وأبي داود والنسائي بلفظ‏:‏ ‏"‏أما الركوع فعظموا فيه الرب وأما السجود فاجتهدوا في الدعاء‏"‏ الحديث وسيأتي ولكنه لا يعارض ما ورد من الأحاديث الدالة على إثبات الدعاء في الركوع لأن تعظيم الرب فيه لا ينافي الدعاء كما أن الدعاء في السجود لا ينافي التعظيم‏.‏ قال ابن دقيق العيد‏:‏ ويمكن أن يحمل حديث الباب على الجواز وذلك على الأولوية ويحتمل أنه أمر في السجود بتكثير الدعاء والذي وقع في الركوع من قوله اللَّهم اغفر لي ليس كثيرًا‏.‏ قوله ‏"‏يتأول القرآن‏"‏ يعني قوله تعالى ‏{فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّاباً ‏}‏ أي يعمل بما أمر به فيه فكان يقول هذا الكلام البديع في الجزالة المستوفي ما أمر به في الآية وكان يأتي به في الركوع والسجود لأن حالة الصلاة أفضل من غيرها فكان يختارها لأداء هذا الواجب الذي أمر به فيكون أكمل‏.‏
5وعن عون بن عبد اللَّه بن عتبة عن ابن مسعود‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا ركع أحدهم فقال في ركوعه سبحان ربي العظيم

ص -248- ثلاث مرات فقد تم ركوعه وذلك أدناه وإذا سجد فقال في سجوده سبحان ربي الأعلى ثلاث مرات فقد تم سجوده وذلك أدناه‏"‏‏.‏رواه الترمذي وأبو داود وابن ماجه وهو مرسل عون لم يلق ابن مسعود‏.‏
الحديث قال أبو داود‏:‏ مرسل كما قال المصنف قال‏:‏ لأن عونًا لم يدرك عبد اللَّه وذكره البخاري في تاريخه الكبير وقال‏:‏ مرسل‏.‏ وقال الترمذي‏:‏ ليس إسناده بمتصل انتهى‏.‏ وعون هذا ثقة سمع جماعة من الصحابة وأخرج له مسلم‏.‏ وفي الحديث مع الإرسال إسحاق بن يزيد الهذلي راويه عن عون لم يخرج له في الصحيح‏.‏ قال ابن سيد الناس‏:‏ لا نعلمه وثق ولا عرف إلا برواية ابن أبي ذئب عنه خاصة فلم ترتفع عنه الجهالة العينية ولا الحالية‏.‏قوله ‏"‏وذلك أدناه‏"‏ في الموضعين أي أدنى الكمال وفيه إشعار بأنه لا يكون المصلي متسننًا بدون الثلاث‏.‏ وقد قال الماوردي‏:‏ إن الكمال إحدى عشرة أو تسع وأوسطه خمس ولو سبح مرة حصل التسبيح‏.‏ وروى الترمذي عن ابن المبارك وإسحاق بن راهويه أنه يستحب خمس تسبيحات للإمام وبه قال الثوري ولا دليل على تقييد الكمال بعدد معلوم بل ينبغي الاستكثار من التسبيح على مقدار تطويل الصلاة من غير تقييد بعدد‏.‏ وإما إيجاب سجود السهو فيما زاد على التسع واستحباب أن يكون عدد التسبيح وترًا لا شفعًا فيما زاد على الثلاث فمما لا دليل عليه‏.‏
6وعن سعيد بن جبير عن أنس قال‏:‏ ‏"‏ما صليت وراء أحد بعد رسول اللَّه صلى اللَّه عليه وآله وسلم أشبه صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم من هذا الفتى يعني عمر بن عبد العزيز قال‏:‏ فحزرنا في ركوعه عشر تسبيحات وفي سجوده عشر تسبيحات‏"‏‏.‏رواه أحمد وأبو داود والنسائي‏.‏
الحديث رجال إسناده كلهم ثقات إلا عبد اللَّه بن إبراهيم بن عمر بن كيسان أبو يزيد الصنعاني قال أبو حاتم‏:‏ صالح الحديث‏.‏ وقال النسائي‏:‏ ليس به بأس وليس له عند أبي داود والنسائي إلا هذا الحديث‏.‏قوله ‏"‏فحزرنا‏"‏ أي قدرنا‏.‏ قوله ‏"‏عشر تسبيحات‏"‏ قيل فيه حجة لمن قال إن كمال التسبيح عشر تسبيحات والأصح أن المنفرد يزيد في التسبيح ما أراد وكلما زاد كان أولى والأحاديث الصحيحة في تطويله صلى اللَّه عليه وآله وسلم ناطقة بهذا وكذلك الإمام إذا كان المؤتمون لا يتأذون بالتطويل‏.‏
‏[‏فائدة‏]‏ من الأذكار المشروعة في الركوع والسجود ما تقدم في حديث علي عليه السلام في باب الاستفتاح‏.‏ ومنها ما أخرجه أبو داود والترمذي والنسائي من حديث عوف بن مالك الأشجعي‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم كان يقول في ركوعه سبحان ذي الجبروت والملكوت والكبرياء والعظمة ثم قال في سجوده مثل ذلك‏"‏ ومنها ما أخرجه مسلم وأبو داود عن أبي هريرة‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم كان يقول في سجوده اللَّهم اغفر لي ذنبي كله دقه وجله أوله وآخره وعلانيته وسره‏"‏ ومنها ما أخرجه مسلم وأبو داود وابن ماجه من حديث عائشة‏:‏ ‏"‏أنها سمعت النبي صلى اللَّه عليه وآله وسلم يقول في سجوده في صلاة الليل أعوذ برضاك من سخطك وأعوذ بمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك‏"‏ وقد ورد الأذن بمطلق التعظيم في الركوع وبمطلق الدعاء في السجود كما سيأتي في الباب الذي بعد هذا‏.‏

ص -249- باب النهي عن القراءة في الركوع والسجود
1عن ابن عباس قال‏:‏ ‏"‏كشف رسول اللَّه صلى اللَّه عليه وآله وسلم الستارة والناس صفوف خلف أبي بكر فقال‏:‏ يا أيها الناس إنه لم يبق من مبشرات النبوة إلا الرؤيا الصالحة يراها المسلم أو ترى له ألا وإني نهيت أن أقرأ القرآن راكعًا أو ساجدًا أما الركوع فعظموا فيه الرب وأما السجود فاجتهدوا في الدعاء فقمن أن يستجاب لكم‏"‏‏.‏رواه أحمد ومسلم والنسائي وأبو داود‏.‏
قوله ‏"‏كشف الستارة‏"‏ بكسر السين المهملة وهي الستر الذي يكون على باب البيت والدار‏.‏قوله ‏"‏من مبشرات النبوة‏"‏ أي من أول ما يبدو منها مأخوذ من تباشير الصبح وهو أول ما يبدو منه وهو كقول عائشة أول ما بدئ به رسول اللَّه صلى اللَّه عليه وآله وسلم من الوحي الحديث وفيه أن الرؤيا من المبشرات سواء رآها المسلم أو رآها غيره‏.‏قوله ‏"‏ألا وإني نهيت‏"‏ النهي له صلى اللَّه عليه وآله وسلم نهي لأمته كما يشعر بذلك قوله في الحديث ‏"‏أما الركوع‏"‏ إلى آخره ويشعر به أيضًا ما في صحيح مسلم وغيره أن عليًا قال‏:‏ ‏"‏نهاني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أقرأ القرآن راكعًا أو ساجدًا‏"‏ ويدل عليه أيضًا التأسي العامة وفيه خلاف في الأصول وهذا النهي يدل على تحريم قراءة القرآن في الركوع والسجود وفي بطلان الصلاة بالقراءة حال الركوع والسجود خلاف‏.‏قوله ‏"‏أما الركوع فعظموا فيه الرب‏"‏ أي سبحوه ونزهوه ومجدوه وقد بيَّن صلى اللَّه عليه وآله وسلم اللفظ الذي يقع به هذا التعظيم بالأحاديث المتقدمة في الباب الذي قبل هذا‏.‏قوله ‏"‏وأما السجود فاجتهدوا في الدعاء‏"‏ فيه الحث على الدعاء في السجود وقد ثبت في الصحيح عنه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏أقرب ما يكون العبد من ربه وهو ساجد فأكثروا الدعاء‏"‏‏.‏قوله ‏"‏فقمن‏"‏ قال النووي‏:‏ هو بفتح القاف وفتح الميم وكسرها لغتان مشهورتان فمن فتح فهو عنده مصدر لا يثنى ولا يجمع ومن كسر فهو وصف يثنى ويجمع قال‏:‏ وفيه لغة ثالثة قمين بزيادة الياء وفتح القاف وكسر الميم ومعناه حقيق وجدير‏.‏ ويستحب الجمع بين الدعاء والتسبيح المتقدم ليكون المصلي عاملًا بجميع ما ورد والأمر بتعظيم الرب في الركوع والاجتهاد في الدعاء في السجود محمول على الندب عند الجمهور وقد تقدم ذكر من قال بوجوب تسبيح الركوع والسجود‏.‏

ص -250- باب ما يقول في رفعه من الركوع وبعد انتصابه
1عن أبي هريرة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام إلى الصلاة يكبر حين يقوم ثم يكبر حين يركع ثم يقول سمع اللَّه لمن حمده حين يرفع صلبه من الركعة ثم يقول وهو قائم ربنا ولك الحمد ثم يكبر حين يهوي ساجدًا ثم يكبر حين يرفع رأسه ثم يكبر حين يهوي ساجدًا ثم يكبر حين يرفع رأسه ثم يفعل ذلك في الصلاة كلها ويكبر حين يقوم من الثنتين بعد الجلوس‏"‏‏.‏ متفق عليه‏.‏ وفي رواية لهم ‏"‏ربنا لك الحمد‏"‏‏.‏
قوله ‏"‏إذا قام إلى الصلاة يكبر حين يقوم‏"‏ فيه أن التكبير يكون مقارنًا لحال القيام وأنه لا يجزئ من قعود‏.‏ وقد اختلف في وجوب تكبيرة الإحرام وقد قدمنا الكلام على ذلك‏.‏ قوله ‏"‏ثم يقول وهو قائم ربنا ولك الحمد‏"‏ فيه متمسك لمن قال إنه يجمع بين التسميع والتحميد كل مصل من غير فرق بين الإمام والمؤتم والمنفرد وهو الشافعي ومالك وعطاء وأبو داود وأبو بردة ومحمد بن سيرين وإسحاق وداود قالوا‏:‏ إن المصلي إذا رفع رأسه من الركوع يقول في حال ارتفاعه سمع اللَّه لمن حمده فإذا استوى قائمًا يقول ربنا ولك الحمد‏.‏ وقال الإمام يحيى والثوري والأوزاعي وروي عن مالك‏:‏ إنه يجمع بينهما الإمام والمنفرد ويحمد المؤتم‏.‏ وقال أبو يوسف ومحمد‏:‏ يجمع بينهما الإمام والمنفرد أيضًا ولكن يسمعل المؤتم‏.‏ وقال الهادي والقاسم وأبو حنيفة‏:‏ إنه يقول الإمام والمنفرد سمع اللَّه لمن حمده فقط والمأموم ربنا لك الحمد فقط وحكاه ابن المنذر عن ابن مسعود وأبي هريرة والشعبي ومالك وأحمد قال وبه أقول انتهى‏.‏ وهو مروي عن الناصر‏.‏ احتج القائلون ـ بأنه يجمع بينهما كل مصل بحديث الباب ولكنه أخص من الدعوى لأنه حكاية لصلاة النبي صلى اللَّه عليه وآله وسلم إمامًا كما هو المتبادر والغالب إلا أن قوله صلى اللَّه عليه وآله وسلم ‏"‏صلوا كما رأيتموني أصلي‏"‏ يدل على عدم اختصاص ذلك بالإمام‏.‏ واحتجوا أيضًا بما نقله الطحاوي وابن عبد البر من الإجماع على أن المنفرد يجمع بينهما وجعله الطحاوي حجة لكون الإمام يجمع بينهما فيلحق بهما المؤتم لأن الأصل استواء الثلاثة في المشروع في الصلاة إلا ما صرح الشرع باستثنائه‏.‏ واحتجوا ـ أيضًا بما أخرجه الدارقطني عن بريدة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يا بريدة إذا رفعت رأسك من الركوع فقل سمع اللَّه لمن حمده اللَّهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما شئت من شيء بعد‏"‏ وظاهره عدم الفرق بين كونه منفردًا أو إمامًا أو مأمومًا ولكن سنده ضعيف‏.‏ وبما أخرجه أيضًا عن أبي هريرة قال‏:‏ ‏"‏كنا إذا صلينا خلف رسول اللَّه صلى اللَّه عليه وآله وسلم فقال سمع اللَّه لمن حمده قال من ورائه سمع اللَّه لمن حمده‏"‏‏.‏ احتج القائلون بأنه يجمع بينهما الإمام والمنفرد ببعض هذه الأدلة‏.‏ واحتج القائلون ـ بأن الإمام والمنفرد يقولان سمع اللَّه لمن حمده فقط والمأموم ربنا لك الحمد فقط بحديث أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال إنما جعل الإمام ليؤتم به‏"‏ وفيه ‏"‏وإذا قال سمع اللَّه لمن حمده فقولوا ربنا لك الحمد‏"‏ أخرجه الشيخان وأخرجا نحوه من حديث عائشة وقد تقدم نحو ذلك في باب التكبير للركوع والسجود

ص -251- من حديث أبي موسى وسيأتي نحوه من حديث أنس‏.‏ ويجاب بأن أمر المؤتم بالحمد عند تسميع الإمام لا ينافي فعله له كما أنه لا ينافي قوله صلى اللَّه عليه وآله وسلم ‏"‏إذا قال الإمام ولا الضالين فقولوا آمين‏"‏ قراءة المؤتم للفاتحة وكذلك أمر المؤتم بالتحميد لا ينافي مشروعيته للإمام كما لا ينافي أمر المؤتم بالتأمين تأمين الإمام وقد استفيد التحميد للإمام والتسميع للمؤتم من أدلة أخرى هي المذكورة سابقًا والواو في قوله ‏"‏ربنا ولك الحمد‏"‏ ثابتة في أكثر الروايات وقد قدمنا أنها زيادة فيكون الأخذ بها أرجح لا كما قال النووي إنه لا ترجيح لإحدى الروايتين على الأخرى وهي عاطفة على مقدر بعد قوله ربنا وهو استجب كما قال ابن دقيق العيد أو حمدناك كما قال النووي أو الواو زائدة كما قال أبو عمر بن العلاء أو للحال كما قال غيره‏.‏ وروي عن أحمد بن حنبل أنه إذا قال ربنا قال ولك الحمد وإذا قال اللَّهم ربنا قال لك الحمد‏.‏ قال ابن القيم‏:‏ لم يأت في حديث صحيح الجمع بين لفظ اللَّهم وبين الواو‏.‏ وأقول قد ثبت الجمع بينهما في صحيح البخاري في باب الصلاة للقاعد من حديث أنس بلفظ ‏"‏وإذا قال سمع اللَّه لمن حمده فقولوا اللَّهم ربنا ولك الحمد‏"‏ وقد تطابقت على هذا اللفظ النسخ الصحيحة من صحيح البخاري‏.‏قوله ‏"‏ثم يكبر حين يهوي‏"‏ فيه أن التكبير ذكر الهوي فيبتدئ به من حين يشرع في الهوي بعد الاعتدال إلى حين يتمكن ساجدًا‏.‏قوله ‏"‏وفي رواية لهم‏"‏ يعني البخاري ومسلمًا وأحمد لأن المتفق عليه في اصطلاحه هو ما أخرجه هؤلاء الثلاثة كما تقدم في أول الكتاب لا ما أخرجه الشيخان فقط كما هو اصطلاح غيره‏.‏ والحديث يدل على مشروعية تكبير النقل وقد قدمنا الكلام عليه مستوفى‏.‏
2وعن أنس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا قال الإمام سمع اللَّه لمن حمده فقولوا ربنا ولك الحمد‏"‏‏.‏ متفق عليه‏.‏
الحديث قد سبق شرحه في باب التكبير للركوع والسجود‏.‏ وفي الحديث الذي في أول الباب وقد احتج به القائلون بأن الإمام والمنفرد يقولان سمع اللَّه لمن حمده فقط والمؤتم يقول ربنا ولك الحمد فقط‏.‏ وقد عرفت الجواب عن ذلك‏.‏ 3وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا رفع رأسه من الركوع قال اللَّهم ربنا لك الحمد ملء السماوات وملء الأرض وملء ما بينهما وملء ما شئت من شيء بعد أهل الثناء والمجد لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد‏"‏‏.‏رواه مسلم والنسائي‏.‏
الحديث قد تقدم طرف من شرحه في حديث علي المتقدم في باب ذكر الاستفتاح بين التكبير والقراءة‏.‏
قوله ‏"‏أهل الثناء والمجد‏"‏ هو في صحيح مسلم بزيادة‏:‏ ‏"‏أحق ما قال العبد وكلنا لك عبد‏"‏ قبل قوله لا مانع الخ‏.‏ وأهل منصوب على النداء أو الاختصاص وهذا هو المشهور وجوز

ص -252- بعضهم رفعه على أنه خبر مبتدأ محذوف والثناء الوصف الجميل والمجد العظمة والشرف وقد وقع في بعض نسخ مسلم الحمد مكان المجد‏.‏ قوله ‏"‏لا مانع لما أعطيت‏"‏ هذه جملة مستأنفة متضمنة للتفويض والإذعان والاعتراف‏.‏ قوله ‏"‏ذا الجد‏"‏ بفتح الجيم على المشهور وروى ابن عبد البر عن البعض الكسر‏.‏ قال ابن جرير‏:‏ وهو خلاف ما عرفه أهل النقل ولا يعلم من قاله غيره ومعناه بالفتح الحظ والغنى والعظمة أي لا ينفعه ذلك وإنما ينفعه العمل الصالح وبالكسر الاجتهاد أي لا ينفعه اجتهاده وإنما تنفعه الرحمة‏.‏ ـ والحديث ـ يدل على مشروعية تطويل الاعتدال من الركوع والذكر فيه بهذا‏.‏ وقد وردت في تطويله أحاديث كثيرة وسيأتي الكلام على ذلك‏.‏

باب في أن الانتصاب بعد الركوع فرض
1 - عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم لا ينظر اللَّه إلى صلاة رجل لا يقيم صلبه بين ركوعه وسجوده‏"‏‏.‏ رواه أحمد‏.‏
2وعن علي بن شيبان‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال لا صلاة لمن لم يقم صلبه في الركوع والسجود‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
3وعن أبي مسعود الأنصاري قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تجزئ صلاة لا يقيم فيها الرجل صلبه في الركوع والسجود‏"‏‏.‏رواه الخمسة وصححه الترمذي‏.‏
الحديث الأول تفرد به أحمد من رواية عبد اللَّه بن زيد الحنفي قال في مجمع الزوائد‏:‏ ولم أجد من ترجمه وقد ذكر ابن حجر في المنفعة أنه وهم الهيثمي في تسميته عبد اللَّه بن زيد وأنه عبد اللَّه بن بدر وهو معروف موثق ولكنه قال إن عبد اللَّه بن بدر لا يروي عن أبي هريرة إلا بواسطة‏.‏ والحديث الثاني أخرجه أيضًا ابن ماجه من طريق أبي بكر ابن أبي شيبة عن ملازم بن عمرو وقد وثقه أحمد ويحيى والنسائي‏.‏ وقال أبو داود‏:‏ ليس به بأس عن عبد اللَّه بن بدر وقد وثقه ابن معين والعجلي وأبو زرعة عن عبد الرحمن بن علي بن شيبان وقد وثقه ابن حبان‏.‏ والحديث الثالث إسناده صحيح وصححه الترمذي كما قال المصنف‏.‏ وفي الباب عن أنس عند الشيخين وعن أبي هريرة من حديث المسيء صلاته وسيأتي‏.‏ وعن رفاعة الزرقي عند أبي داود والترمذي والنسائي من حديث المسيء صلاته أيضًا‏.‏ وعن حذيفة عند أحمد والبخاري وسيأتي‏.‏ وعن أبي قتادة عند أحمد وعن أبي سعيد عنده أيضًا وسيأتيان‏.‏ وعن عبد الرحمن بن شبل عند أبي داود والنسائي وابن ماجه‏.‏ والأحاديث المذكورة في الباب تدل على وجوب الطمأنينة في الاعتدال من الركوع والاعتدال بين السجدتين وإلى ذلك ذهبت العترة والشافعي وأحمد وإسحاق وداود وأكثر العلماء قالوا ولا تصح صلاة من لم يقم صلبه فيهما وهو الظاهر من أحاديث الباب لما قررناه غير مرة من أن النفي إن لم يمكن توجهه إلى الذات توجه إلى الصحة لأنها أقرب إليها‏.‏ وقال أبو حنيفة

ص -253- وهو مروي عن مالك إن الطمأنينة في الموضعين غير واجبة بل لو انحط من الركوع إلى السجود أو رفع رأسه عن الأرض أدنى رفع أجزأه ولو كحد السيف‏.‏ واحتج أبو حنيفة بقوله تعالى ‏{ارْكَعُوا وَاسْجُدُوا ‏}‏ وقد عرفناك في باب قراءة الفاتحة أن الفرض عنده لا يثبت بما يزيد على القرآن وبينا بطلانه هنالك وسيأتي لهذا مزيد بيان في باب الجلسة بين السجدتين إن شاء اللَّه‏.تعالي‏

باب هيئات السجود وكيف الهوي إليه
1عن وائل بن حجر قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سجد وضع ركبتيه قبل يديه وإذا نهض رفع يديه قبل ركبتيه‏"‏‏.‏رواه الخمسة إلا أحمد‏.‏
الحديث قال الترمذي‏:‏ هذا حديث حسن غريب لا نعرف أحدًا رواه غير شريك وذكر أنهما ما رواه عن عاصم مرسلًا ولم يذكر وائل بن حجر قال اليعمري‏:‏ من شأن الترمذي التصحيح بمثل هذا الإسناد فقد صحح حديث عاصم بن كليب عن أبيه عن وائل ‏"‏لأنظرن إلى صلاة النبي صلى اللَّه عليه وآله وسلم فلما جلس للتشهد‏"‏ الحديث وإنما الذي قصر بهذا عن التصحيح عنده الغرابة التي أشار إليها وهي تفرد يزيد بن هارون عن شريك وهو لا يحطه عن درجة الصحيح لجلالة يزيد وحفظه وأما تفرد شريك به عن عاصم وبه صار حسنًا فإن شريكًا لا يصحح حديثه منفردًا هذا معنى كلامه‏.‏
وكذلك علل الحديث النسائي بتفرد يزيد بن هارون عن شريك وقال الدارقطني‏:‏ تفرد به يزيد عن شريك ولم يحدث به عن عاصم بن كليب غير شريك وشريك ليس بالقوي فيما يتفرد به‏.‏ وقال البيهقي‏:‏ هذا حديث يعد في أفراد شريك القاضي وإنما تابعه همام مرسلًا هكذا ذكر البخاري وغيره من الحفاظ المتقدمين وأخرج الحديث أبو داود من طريق محمد بن جحادة عن عبد الجبار بن وائل عن أبيه قال المنذري‏:‏ عبد الجبار بن وائل لم يسمع من أبيه وكذا قال ابن معين وأخرجه أيضًا من طريق همام عن شقيق عن عاصم بن كليب عن أبيه عن النبي صلى اللَّه عليه وآله وسلم وهو مرسل‏.‏ وكذا قال الترمذي وغيره كما تقدم لأن كليب بن شهاب والد عاصم لم يدرك النبي صلى اللَّه عليه وسلم‏.‏ وفي الباب ـ عن أنس‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم انحط بالتكبير فسبقت ركبتاه يديه‏"‏ أخرجه الحاكم والبيهقي والدارقطني وقال‏:‏ تفرد به العلاء بن إسماعيل وهو مجهول وقال الحاكم‏:‏ هو على شرطهما ولا أعلم له علة وقال ابن أبي حاتم عن أبيه‏:‏ إنه منكر‏.‏الحديث ـ يدل على مشروعية وضع الركبتين قبل اليدين ورفعهما عند النهوض قبل رفع الركبتين وإلى ذلك ذهب الجمهور وحكاه القاضي أبو الطيب عن عامة الفقهاء وحكاه ابن المنذر عن عمر بن الخطاب والنخعي ومسلم بن يسار وسفيان الثوري وأحمد وإسحاق وأصحاب الرأي قال وبه أقول‏.‏وذهبت العترة والأوزاعي ومالك وابن حزم إلى استحباب وضع اليدين قبل الركبتين وهي رواية عن أحمد

ص -254- وروى الحازمي عن الأوزاعي أنه قال‏:‏ أدركت الناس يضعون أيديهم قبل ركبهم قال ابن أبي داود‏:‏ وهو قول أصحاب الحديث‏.‏واحتجوا بحديث أبي هريرة الآتي وهو أقوى لأن له شاهدًا من حديث ابن عمر أخرجه ابن خزيمة وصححه وذكره البخاري تعليقًا موقوفًا كذا قال الحافظ في بلوغ المرام‏.‏ وقد أخرجه الدارقطني والحاكم في المستدرك مرفوعًا بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا سجد يضع يديه قبل ركبتيه‏"‏ وقال‏:‏ على شرط مسلم‏.‏ وأجاب الأولون عن ذلك بأجوبة‏:‏ منها أن حديث أبي هريرة وابن عمر منسوخان بما أخرج ابن خزيمة في صحيحه من حديث مصعب بن سعد بن أبي وقاص عن أبيه قال‏:‏ ‏"‏كنا نضع اليدين قبل الركبتين فأمرنا أن نضع الركبتين قبل اليدين‏"‏ ولكنه قال الحازمي في إسناده مقال ولو كان محفوظًا لدل على النسخ غير أن المحفوظ عن مصعب عن أبيه حديث نسخ التطبيق‏.‏ وقال الحافظ في الفتح‏:‏ إنه من أفراد إبراهيم بن إسماعيل بن سلمة بن كهيل عن أبيه وهما ضعيفان وقد عكس ابن حزم فجعل حديث أبي هريرة في وضع اليدين قبل الركبتين ناسخًا لما خالفه‏.‏ ومنها ما جزم به ابن القيم في الهدي أن حديث أبي هريرة الآتي انقلب متنه على بعض الرواة قال‏:‏ ولعله وليضع ركبتيه قبل يديه قال‏:‏ وقد رواه كذلك أبو بكر ابن أبي شيبة فقال حدثنا محمد بن فضيل عن عبد اللَّه بن سعيد عن جده عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏إذا سجد أحدكم فليبدأ بركبتيه قبل يديه ولا يبرك كبروك الفحل‏"‏ ورواه الأثرم في سننه أيضًا عن أبي بكر كذلك وقد روى عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم ما يصدق ذلك ويوافق حديث وائل بن حجر‏.‏قال ابن أبي داود حدثنا يوسف بن عدي حدثنا ابن فضيل عن عبد اللَّه بن سعيد عن جده عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا سجد بدأ بركبتيه قبل يديه‏"‏ اهـ ولكنه قد ضعف عبد اللَّه بن سعيد يحيى القطان وغيره قال أبو أحمد الحاكم‏:‏ إنه ذاهب الحديث‏.‏ وقال أحمد بن حنبل‏:‏ هو منكر الحديث متروك الحديث‏.‏ وقال يحيى بن معين‏:‏ ليس بشيء لا يكتب حديثه وقال أبو زرعة‏:‏ هو ضعيف لا يوقف منه على شيء وقال أبو حاتم‏:‏ ليس بقوي‏.‏ وقال ابن عدي‏:‏ عامة ما يرويه الضعف عليه بيَّن‏.‏ ومما أجاب به ابن القيم ـ عن حديث أبي هريرة أن أوله يخالف آخره قال‏:‏ فإنه إذا وضع يديه قبل ركبتيه فقد برك كما يبرك البعير فإن البعير إنما يضع يديه أولًا قال‏:‏ ولما علم أصحاب هذا القول ذلك قالوا ركبتا البعير في يديه لا في رجليه فهو إذا برك وضع ركبتيه أولًا فهذا هو المنهي عنه قال‏:‏ وهو فاسد لوجوه حاصلها‏:‏ أن البعير إذا برك يضع يديه ورجلاه قائمتان وهذا هو المنهي عنه وإن القول بأن ركبتي البعير في يديه لا يعرفه أهل اللغة وأنه لو كان الأمر كما قالوا لقال صلى اللَّه عليه وآله وسلم فليبرك كما يبرك البعير لأن أول ما يمس الأرض من البعير يداه‏.‏ ومن الأجوبة التي أجاب بها الأولون عن حديث أبي هريرة الآتي أن حديث وائل أرجح منه كما قال الخطابي وغيره ويجاب عنه بأن المقال الذي سيأتي على حديث أبي هريرة لا يزيد على المقال الذي تقدم في حديث وائل على أنه قد رجحه الحافظ كما عرفت وكذلك الحافظ ابن سيد الناس قال‏:‏ أحاديث وضع اليدين قبل الركبتين أرجح

ص -255- وقال‏:‏ ينبغي أن يكون حديث أبي هريرة داخلًا في الحسن على رسم الترمذي لسلامة رواته من الجرح‏.‏ ومنها الاضطراب في حديث أبي هريرة فإن منهم من يقول وليضع يديه قبل ركبتيه‏.‏ ومنهم من يقول بالعكس كما تقدم‏.‏ ومنهم من يقول وليضع يديه على ركبتيه كما رواه البيهقي‏.‏ ومنها أن حديث وائل موافق لما نقل عن الصحابة كعمر بن الخطاب وابنه وعبد اللَّه بن مسعود‏.‏ ومنها أن لحديث وائل شواهد من حديث أنس وابن عمر ويجاب عنه بأن لحديث أبي هريرة شواهد كذلك‏.‏ ومنها أنه مذهب الجمهور‏.‏ ومن المرجحات لحديث أبي هريرة أنه قول وحديث وائل حكاية فعل والقول أرجح مع أنه تقرر في الأصول أن فعله صلى اللَّه عليه وسلم لا يعارض قوله الخاص بالأمة ومحل النزاع من هذا القبيل‏.‏وأيضًا حديث أبي هريرة مشتمل على النهي المقتضي للحظر وهو مرجح مستقل وهذا خلاصة ما تكلم به الناس في هذه المسألة وقد أشرنا إلى تزييف البعض منه والمقام من معارك الأنظار ومضايق الأفكار ولهذا قال النووي لا يظهر له ترجيح أحد المذهبين‏.‏وأما الحافظ ابن القيم فقد رجح حديث وائل بن حجر وأطال الكلام في ذلك وذكر عشرة مرجحات قد أشرنا ههنا إلى بعضها‏.‏وقد حاول المحقق المقبلي الجمع بين الأحاديث بما حاصله أن من قدم يديه أو قدم ركبتيه وأفرط في ذلك بمباعدة سائر أطرافه وقع في الهيئة المنكرة ومن قارب بين أطرافه لم يقع فيها سواء قدم اليدين أو الركبتين وهو مع كونه جمعًا لم يسبقه إليه أحد تعطيل لمعاني الأحاديث وإخراج لها عن ظاهرها ومصير إلى ما لم يدل عليه دليل‏.‏ ومثل هذا ما روى البعض عن مالك من جواز الأمرين ولكن المشهور عنه ما تقدم‏.‏
2وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا سجد أحدكم فلا يبرك كما يبرك البعير وليضع يديه ثم ركبتيه‏"‏‏.‏ رواه أحمد وأبو داود والنسائي وقال الخطابي‏:‏ حديث وائل بن حجر أثبت من هذا‏.‏
الحديث أخرجه الترمذي وقال‏:‏ غريب لا نعرفه من حديث أبي الزناد إلا من هذا الوجه اهـ‏.‏ وقال البخاري‏:‏ إن محمد بن عبد اللَّه بن حسن بن علي بن أبي طالب لا يتابع عليه وقال‏:‏ لا أدري سمع من أبي الزناد أو لا‏.‏ وقال الدارقطني‏:‏ تفرد به الدراوردي عن محمد بن عبد اللَّه المذكور‏.‏ قال المنذري‏:‏ وفيما قال الدارقطني نظر فقد روى نحوه عبد اللَّه بن نافع عن محمد بن عبد اللَّه وأخرجه أبو داود والترمذي والنسائي من حديثه وقال أبو بكر بن أبي داود السجستاني‏:‏ هذه سنة تفرد بها أهل المدينة ولهم فيها إسنادان هذا أحدهما والآخر عن عبيد اللَّه عن نافع عن ابن عمر عن النبي صلى اللَّه عليه وآله وسلم وقد قدمنا أنه أخرج حديث ابن عمر هذا الدارقطني والحاكم وابن خزيمة وصححه وقد أعله الدارقطني بتفرد الدراوردي أيضًا عن عبيد اللَّه بن عمر وقال في موضع آخر‏:‏ تفرد به أصبغ بن الفرج عن الدراوردي اهـ‏.‏
ولا ضير في تفرد الدراوردي فإنه قد أخرج له مسلم في صحيحه واحتج به وأخرج له البخاري مقرونًا بعبد العزيز بن أبي حازم وكذلك تفرد أصبغ فإنه قد حدث عنه

ص -256- البخاري في صحيحه محتجًا به‏.‏ والحديث ـ استدل به القائلون بوضع اليدين قبل الركبتين وقد تقدم الكلام على ذلك مستوفى‏.‏قوله ‏"‏وليضع يديه ثم ركبتيه‏"‏ هو في سنن أبي داود وغيرها بلفظ ‏"‏قبل ركبتيه‏"‏ ولعل ما ذكره المصنف لفظ أحمد‏.‏
3وعن عبد اللَّه بن بحينة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سجد يجنح في سجوده حتى يرى وضح إبطيه‏"‏‏.‏ متفق عليه‏.‏قوله ‏"‏يجنح‏"‏ بضم الياء المثناة من تحت وفتح الجيم وكسر النون المشددة وروي فرج‏.‏ وروي خوى وكلها بمعنى واحد‏.‏ والمراد أنه نحى كل يد عن الجنب الذي يليها‏.‏قوله ‏"‏حتى يرى‏"‏ قال النووي‏:‏ هو بالنون وروي بالياء المثناة من تحت المضمومة وكلاهما صحيح‏.‏ قوله ‏"‏وضح إبطيه‏"‏ هو البياض وفي رواية‏:‏ ‏"‏حتى يبدو بياض إبطيه‏"‏ وفي أخرى‏:‏ ‏"‏حتى إني لأرى بياض إبطيه‏"‏ قال الحافظ‏:‏ قال القرطبي‏:‏ والحكمة في استحباب هذه الهيئة أن يخف اعتماده على وجهه ولا يتأثر أنفه ولا جبهته ولا يتأذى بملاقاة الأرض قال‏:‏ وقال غيره‏:‏ هو أشبه بالتواضع وأبلغ في تمكين الجبهة والأنف من الأرض مع مغايرته لهيئة الكسلان‏.‏ وقال ابن المنير ما معناه‏:‏ أن يتميز كل عضو بنفسه‏.‏ وأخرج الطبراني وغيره بإسناد صحيح أنه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏لا تفترش افتراش السبع واعتمد على راحتيك وأبد ضبعيك فإذا فعلت ذلك سجد كل عضو منك‏"‏ وأخرج مسلم من حديث عائشة‏:‏ ‏"‏نهى النبي صلى اللَّه عليه وآله وسلم أن يفترش الرجل ذراعيه افتراش السبع‏"‏ وأخرج أيضًا من حديث البراء مرفوعًا‏:‏ ‏"‏إذا سجدت فضع كفيك وارفع مرفقيك‏"‏‏.‏ وظاهر هذه الأحاديث مع حديث أنس الآتي وجوب التفريج المذكور لولا ما أخرجه أبو داود من حديث أبي هريرة بلفظ‏:‏ ‏"‏شكى أصحاب النبي صلى اللَّه عليه وآله وسلم له مشقة السجود عليهم إذا انفرجوا فقال استعينوا بالركب‏"‏ وترجم له باب الرخصة في ذلك أي في ترك التفريج وفسره ابن عجلان أحد رواته بوضع المرفقين على الركبتين إذا طال السجود‏.‏ وقد أخرجه الترمذي ولم يقع في روايته إذا انفرجوا فترجم له باب ما جاء في الاعتماد إذا قام من السجود فجعل محل الاستعانة بالركب حين يرتفع من السجود طالبًا للقيام واللفظ يحتمل ما قال والزيادة التي أخرجها أبو داود تعين المراد ولكنه قال الترمذي‏:‏ إنه لم يعرف الحديث إلا من هذا الوجه وذكر أنه روي من غير هذا الوجه مرسلًا وكأنه أصح‏.‏ وقال البخاري‏:‏ إرساله أصح من وصله وهذا الإعلال غير قادح لأنه قد رفعه أئمة فرواه الليث عن ابن عجلان عن سمي عن أبي صالح عن أبي هريرة مرفوعًا والرفع من هؤلاء زيادة وتفردهم غير ضائر‏.‏
4وعن أنس عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏اعتدلوا في السجود ولا يبسط أحدكم ذراعيه انبساط الكلب‏"‏‏.‏ رواه الجماعة‏.‏
قوله ‏"‏ولا يبسط‏"‏ في رواية ولا يبتسط بزيادة التاء المثناة من فوق وفي رواية ‏"‏ولا يفترش‏"‏ ومعناه واحد كما قال ابن المنير وابن رسلان أي لا يجعل ذراعيه على الأرض كالفراش والبساط‏.‏

ص -257- قال القرطبي‏:‏ ولا شك في كراهة هذه الهيئة ولا في استحباب نقيضها‏.‏قوله ‏"‏انبساط الكلب‏"‏ في رواية ‏"‏افتراش الكلب‏"‏ وقد عرفت أن معناهما واحد والانبساط مصدر فعل محذوف تقديره ولا يبسط فينبسط انبساط الكلب ومثله قوله تعالى ‏{وَاللَّهُ أَنْبَتَكُمْ مِنَ الأَرْضِ نَبَاتاً}‏ وقوله تعالى ‏{وَأَنْبَتَهَا نَبَاتاً حَسَناً ‏}‏ أي أنبتكم فنبتم نباتًا وأنبتها نباتًا‏.‏ والمراد بالاعتدال المأمور به في الحديث هو التوسط بين الافتراش والقبض‏.‏وظاهر الحديث الوجوب وقد تقدم في شرح الحديث الأول ما يدل على صرفه عنه إلى الاستحباب‏.‏
5وعن أبي حميد في صفة صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إذا سجد فرج بين فخذيه غير حامل بطنه على شيء من فخذيه‏"‏‏.‏رواه أبو داود‏.‏
حديث أبي حميد قد تقدم ذكر من أخرجه في باب رفع اليدين وهذا طرف منه‏.‏قوله ‏"‏فرج بين فخذيه‏"‏ أي فرق بين فخذيه وركبتيه وقدميه قال أصحاب الشافعي‏:‏ يكون التفريق بين القدمين بقدر شبر‏.‏قوله ‏"‏غير حامل بطنه‏"‏ بفتح الراء من غير والمراد أنه لم يجعل شيئًا من فخذيه حاملًا لبطنه بل يرفع بطنه عن فخذيه حتى لو شاءت بهيمة أن تمر بين يديه لمرت‏.‏ والحديث ـ يدل على مشروعية التفريج بين الفخذين في السجود ورفع البطن عنهما ولا خلاف في ذلك‏.‏
6وعن أبي حميد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا سجد أمكن أنفه وجبهته من الأرض ونحى يديه عن جنبيه ووضع كفيه حذو منكبيه‏"‏‏.‏ رواه أبو داود والترمذي وصححه‏.‏
وهذا أيضًا طرف من حديث أبي حميد المتقدم وأخرجه بهذا اللفظ أيضًا ابن خزيمة في صحيحه‏.‏ قوله ‏"‏أمكن‏"‏ يقال أمكنته من الشيء ومكنته منه فتمكن واستمكن أي قوي عليه‏.‏ وفيه دليل على مشروعية السجود على الأنف والجبهة وسيأتي الكلام عليه‏.‏قوله ‏"‏ونحى يديه‏"‏ فيه مشروعية التخوية في السجود كما في الركوع‏.‏قوله ‏"‏ووضع كفيه‏"‏ هذه الرواية مبينة للرواية الأخرى الواردة بلفظ‏:‏ ‏"‏ووضع يديه‏"‏‏.‏قوله ‏"‏حذو منكبيه‏"‏ فيه مشروعية وضع اليدين في السجود حذو المنكبين‏.‏

باب أعضاء السجود
1عن العباس بن عبد المطلب‏:‏ ‏"‏أنه سمع رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا سجد العبد سجد معه سبعة آراب وجهه وكفاه وركبتاه وقدماه‏"‏‏.‏ رواه الجماعة إلا البخاري‏.‏
قوله ‏"‏آراب‏"‏ بالمد جمع إرب بكسر أوله وإسكان ثانيه وهو العضو الحديث يدل على

ص -258- أن أعضاء السجود سبعة وأنه ينبغي للساجد أن يسجد عليها كلها وقد اختلف العلماء في وجوب السجود على هذه السبعة الأعضاء فذهبت العترة والشافعي في أحد قوليه إلى وجوب السجود على جميعها للأوامر التي ستأتي من غير فصل بينها‏.‏ وقال أبو حنيفة والشافعي في أحد قوليه وأكثر الفقهاء الواجب السجود على الجبهة فقط لقوله صلى اللَّه عليه وآله وسلم ‏"‏ومكن جبهتك‏"‏ ووافقهم المؤيد باللَّه في عدم وجوب السجود على القدمين والحق ما قاله الأولون‏.‏
2وعن ابن عباس قال‏:‏ ‏"‏أمر النبي صلى اللَّه عليه وآله وسلم أن يسجد على سبعة أعضاء ولا يكف شعرًا ولا ثوبًا الجبهة واليدين والركبتين والرجلين‏"‏‏.‏أخرجاه وفي لفظ‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ أمرت أن أسجد على سبعة أعظم على الجبهة وأشار بيده على أنفه واليدين والركبتين والقدمين‏"‏ متفق عليه‏.‏ وفي رواية‏:‏ ‏"‏أمرت أن أسجد على سبع ولا أكفت الشعر ولا الثياب الجبهة والأنف واليدين والركبتين والقدمين‏"‏ رواه مسلم والنسائي‏.‏
قوله ‏"‏أمر‏"‏ قال الحافظ‏:‏ هو بضم الهمزة في جميع الروايات على البناء لما لم يسم فاعله وهو اللَّه جل جلاله‏.‏ قال البيضاوي‏:‏ وعرف ذلك بالعرف وذلك يقتضي الوجوب ونظَّره الحافظ قال‏:‏ لأنه ليس فيه صيغة أفعل وهو ساقط لأن لفظ أمر أدل على المطلوب من صيغة افعل كما تقرر في الأصول ولكن الذي يتوجه على القول باقتضائه الوجوب على الأمة أنه لا يتم إلا على القول بأن خطابه صلى اللَّه عليه وآله وسلم خطاب لأمته وفيه خلاف معروف ولا شك أن عموم أدلة التأسي تقتضي ذلك وقد أخرجه البخاري في صحيحه من رواية شعبة عن عمرو ابن دينار عن طاوس عن ابن عباس بلفظ ‏"‏أمرنا‏"‏ وهو دال على العموم‏.‏قوله ‏"‏سبعة أعظم‏"‏ سمى كل واحد عظمًا وإن اشتمل على عظام باعتبار الجملة ويجوز أن يكون من باب تسمية الجملة باسم بعضها كذا قال ابن دقيق العيد‏.‏ قوله ‏"‏ولا يكف شعرًا ولا ثوبًا‏"‏ جملة معترضة بين المجمل والمبين‏.‏ والمراد بالشعر شعر الرأس‏.‏ وظاهره أن ترك الكف واجب حال الصلاة لا خارجها ورده القاضي عياض بأنه خلاف ما عليه الجمهور فإنهم كرهوا ذلك للمصلي سواء فعله في الصلاة أو قبل أن يدخلها‏.‏ قال الحافظ‏:‏ واتفقوا على أنه لا يفسد الصلاة لكن حكى ابن المنذر عن الحسن وجوب الإعادة‏.‏ ‏"‏قيل‏"‏ الحكمة في ذلك أنه إذا رفع ثوبه وشعره عن مباشرة الأرض أشبه المتكبرين‏.‏قوله ‏"‏الجبهة‏"‏ احتج به من قال بوجوب السجود على الجبهة دون الأنف وإليه ذهب الجمهور‏.‏ وقال أبو حنيفة‏:‏ إنه يجزئ السجود على الأنف وحده وقد نقل ابن المنذر إجماع الصحابة على أنه لا يحزئ السجود على الأنف وحده وذهب الأوزاعي وأحمد وإسحاق وابن حبيب من المالكية وغيرهم إلى أنه يجب أن يجمعهما

ص -259- وهو قول للشافعي‏.‏ واستدل أبو حنيفة بالرواية الثانية من حديث ابن عباس المذكور في الباب لأنه ذكر الجبهة وأشار إلى الأنف فدل على أنه المراد ورده ابن دقيق العيد فقال‏:‏ إن الإشارة لا تعارض التصريح بالجبهة لأنها قد لا تعين المشار إليه بخلاف العبارة فإنها معينة وفيه أن الإشارة الحسية أقوى من الدلالة اللفظية وعدم التعيين المدعى ممنوع وقد صرح النحاة أن التعيين فيها يقع بالعين والقلب وفي المعرف باللام بالقلب فقط ولهذا جعلوها أعرف منه بل قال ابن السراج‏:‏ إنها أعرف المعارف‏.‏ واستدل القائلون بوجوب الجمع بينهما بالرواية الثالثة من حديث ابن عباس المذكور لأنه جعلهما كعضو واحد ولو كان كل واحد منهما عضوًا مستقلا للزم أن تكون الأعضاء ثمانية وتعقب بأنه يلزم منه أن يكتفي بالسجود على الأنف وحده والجبهة وحدها فيكون دليلًا لأبي حنيفة لأن كل واحد منهما بعض العضو وهو يكفي كما في غيره من الأعضاء وأنت خبير بأن المشي على الحقيقة هو المتحتم والمناقشة بالمجاز بدون موجب للمصير إليه غير ضائرة‏.‏ ولا شك أن الجبهة والأنف حقيقة في المجموع ولا خلاف أن السجود على مجموع الجبهة والأنف مستحب‏.‏ وقد أخرج أحمد من حديث وائل قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وسلم يسجد على الأرض واضعًا جبهته وأنفه في سجوده‏"‏ وأخرج الدارقطني من طريق عكرمة عن ابن عباس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ لا صلاة لمن لا يصيب أنفه من الأرض ما يصيب الجبين‏"‏ قال الدارقطني‏:‏ الصواب عن عكرمة مرسلًا وروى إسماعيل ابن عبد اللَّه المعروف بسمويه في فوائده عن عكرمة عن ابن عباس قال‏:‏ ‏"‏إذا سجد أحدكم فليضع أنفه على الأرض فإنكم قد أمرتم بذلك‏"‏‏.‏ قوله ‏"‏واليدين‏"‏ المراد بهما الكفان بقرينة ما تقدم من النهي عن افتراش السبع والكلب قوله ‏"‏والرجلين‏"‏ وفي الرواية الثانية والثالثة والركبتين والقدمين وهي معينة للمراد من الرجلين في الرواية الأولى‏.‏ والحديث ـ يدل على وجوب السجود على السبعة الأعضاء جميعًا وقد تقدم الخلاف في ذلك وظاهره أنه لا يجب كشف شيء من هذه الأعضاء لأن مسمى السجود يحصل بوضعها دون كشفها‏.‏قال ابن دقيق العيد‏:‏ ولم يختلف في أن كشف الركبتين غير واجب لما يحذر فيه من كشف العورة وأما عدم وجوب كشف القدمين فلدليل لطيف وهو أن الشارع وقت المسح على الخف بمدة يقع فيها الصلاة بالخف فلو وجب كشف القدمين لوجب نزع الخف المقتضي لنقض الطهارة فتبطل الصلاة اهـ ويمكن أن يخص ذلك بلابس الخف لأجل الرخصة‏.‏ وأما كشف اليدين والجبهة فسيأتي الكلام عليه في الباب الذي بعد هذا‏.‏وقد ذهب الهادي والقاسم والشافعي إلى أنه لا يجب الكشف عن شيء من السبعة الأعضاء‏.‏ وذهب الناصر والمرتضى وأبو طالب والشافعي في أحد قوليه إلى أنه يجب في الجبهة دون غيرها‏.‏ وقال المؤيد باللَّه وأبو حنيفة‏:‏ إنه يجزئ السجود على كور العمامة وفي قول للشافعي إنه يجب كشف اليدين كالجبهة وقال المؤيد باللَّه وأبو حنيفة وأهل القول الأول إنه لا يجب كعصابة الحرة وسيأتي الدليل على ذلك‏.‏

ص -260- باب المصلي يسجد على ما يحمله ولا يباشر مصلاه بأعضائه
1عن أنس قال‏:‏ ‏"‏كنا نصلي مع رسول اللَّه صلى اللَّه عليه وآله وسلم في شدة الحر فإذا لم يستطع أحدنا أن يمكن جبهته من الأرض بسط ثوبه فسجد عليه‏"‏‏.‏رواه الجماعة‏.‏
قوله ‏"‏ثوبه‏"‏ قال في الفتح‏:‏ الثوب في الأصل يطلق على غير المخيط‏. والحديث ـ يدل على جواز السجود على الثياب لاتقاء حر الأرض وفيه إشارة إلى أن مباشرة الأرض عند السجود هي الأصل لتعليق بسط ثوب بعدم الاستطاعة‏.‏ وقد استدل بالحديث على جواز السجود على الثوب المتصل بالمصلي‏.‏ قال النووي‏:‏ وبه قال أبو حنيفة والجمهور وحمله الشافعي على الثوب المنفصل‏.‏ قال ابن دقيق العيد‏:‏ يحتاج من استدل به على الجواز إلى أمرين‏:‏ أحدهما أن لفظ ثوبه دال على المتصل به إما من حيث اللفظ وهو تعقيب السجود بالبسط وإما من خارج اللفظ وهو قلة الثياب عندهم وعلى تقدير أن يكون كذلك وهو الأمر الثاني يحتاج إلى ثبوت كونه متناولًا لمحل النزاع وهو أن يكون مما يتحرك بحركة المصلي وليس في الحديث ما يدل عليه وقد عورض هذا الحديث بحديث خباب بن الأرت عند الحاكم في الأربعين والبيهقي بلفظ‏:‏ ‏"‏شكونا إلى رسول اللَّه صلى اللَّه عليه وسلم حر الرمضاء في جباهنا وأكفنا فلم يشكنا‏"‏ وأخرجه مسلم بدون لفظ حر وبدون لفظ جباهنا وأكفنا ويجمع بين الحديثين بأن الشكاية كانت لأجل تأخير الصلاة حتى يبرد الحر لا لأجل السجود على الحائل إذ لو كان كذلك لأذن لهم بالحائل المنفصل كما تقدم أنه كان صلى اللَّه عليه وسلم يصلي على الخمرة ذكر معنى ذلك الحافظ في التلخيص‏.‏ وأما ما أخرجه أبو داود في المراسيل عن صالح بن خيوان السبائي أن رسول اللَّه صلى اللَّه عليه وسلم رأى رجلًا يسجد إلى جنبه وقد اعتم على جبهته فحسر عن جبهته‏.‏ وأخرج ابن أبي شيبة عن عياض بن عبد اللَّه قال‏:‏ ‏"‏رأى رسول اللَّه صلى اللَّه عليه وسلم رجلا يسجد على كور العمامة فأومأ بيده ارفع عمامتك‏"‏ فلا تعارضهما الأحاديث الواردة بأنه صلى اللَّه عليه وآله وسلم كان يسجد على كور عمامته لأنها كما قال البيهقي لم يثبت منها شيء يعني مرفوعًا‏.‏ وقد رويت من طرق عن جماعة من الصحابة‏.‏ منها عن ابن عباس عند أبي نعيم في الحلية وفي إسناده ضعف كما قال الحافظ‏.‏ ومنها عن ابن أبي أوفى عند الطبراني وفيه قائد أبو الورقاء وهو ضعيف‏.‏ ومنها عن جابر عند ابن عدي وفيه عمرو بن شمر وجابر الجعفي وهما متروكان‏.‏ ومنها عن أنس عند ابن أبي حاتم في العلل وفيه حسان بن سيارة وهو ضعيف‏.‏ ورواه عبد الرزاق مرسلا‏.‏ وعن أبي هريرة قال أبو حاتم‏:‏ هو حديث باطل ويمكن الجمع إن كان لهذه الأحاديث أصل في الاعتبار بأن يحمل حديث صالح بن خيوان وعياض بن عبد اللَّه على عدم العذر من حر أو برد وأحاديث سجوده صلى اللَّه عليه وآله وسلم على كور العمامة على العذر‏.‏ وكذلك يحمل حديث الحسن الآتي على العذر المذكور‏.‏ومن القائلين بجواز السجود على كور العمامة عبد الرحمن بن يزيد وسعيد بن المسيب والحسن

ص -261- وبكر المزني ومكحول والزهري روى ذلك عنهم ابن أبي شيبة‏.‏ ومن المانعين عن ذلك علي ابن أبي طالب وابن عمر وعبادة بن الصامت وإبراهيم وابن سيرين وميمون بن مهران وعمر بن عبد العزيز وجعدة بن هبيرة روى ذلك عنهم أيضًا أبو بكر ابن أبي شيبة‏.‏
2وعن ابن عباس قال‏:‏ ‏"‏لقد رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم في يوم مطير وهو يتقي الطين إذا سجد بكساء عليه يجعله دون يديه إلى الأرض إذا سجد‏"‏‏.‏رواه أحمد‏.‏
الحديث أخرج نحوه ابن أبي شيبة عنه بلفظ‏:‏ ‏"‏إن النبي صلى اللَّه عليه وآله وسلم صلى في ثوب واحد يتقي بفضوله حر الأرض وبردها‏"‏ وأخرجه بهذا اللفظ أحمد وأبو يعلى والطبراني في الأوسط والكبير‏.‏ قال في مجمع الزوائد‏:‏ ورجال أحمد رجال الصحيح‏.‏ والحديث ـ يدل على جواز الاتقاء بطرف الثوب الذي على المصلي ولكن للعذر إما عذر المطر كما في حديث الباب أو الحر والبرد كما في رواية ابن أبي شيبة‏.‏ وهذا الحديث مصرح بأن الكساء الذي سجد عليه كان متصلًا به‏.‏ وبه استدل القائلون بجواز ترك كشف اليدين في الصلاة وقد تقدم ذكرهم في الباب الأول ولكنه مقيد بالعذر كما عرفت إلا أن القول بوجوب الكشف يحتاج إلى دليل إلا أن يقال إن الأمر بالسجود على الأعضاء المذكورة يقتضي أن يكون بينها وبين الأرض حائل وقد قدمنا أن مسمى السجود يحصل بوضعها دون كشفها‏.‏
3وعن عبد اللَّه بن عبد الرحمن قال‏:‏ ‏"‏جاء النبي صلى اللَّه عليه وآله وسلم فصلى بنا في مسجد بني الأشهل فرأيته واضعًا يديه في ثوبه إذا سجد‏"‏‏.‏رواه أحمد وابن ماجه وقال‏:‏ ‏"‏على ثوبه‏"‏‏.‏
الحديث أخرجه ابن ماجه عن أبي بكر بن أبي شيبة حدثنا عبد العزيز بن محمد الدراوردي عن إسماعيل بن أبي حبيبة عنه‏.‏ وهذا الحديث قد اختلف في إسناده فقال ابن أبي أويس عن إسماعيل بن إبراهيم بن أبي حبيبة عن عبد اللَّه بن عبد الرحمن بن ثابت بن الصامت عن أبيه عن جده وهذا أولى بالصواب قاله المزني‏.‏وقد استدل به أيضًا القائلون بجواز ترك كشف اليدين حال السجود وهو أدل على مطلوبهم من حديث ابن عباس لإطلاقه وتقييد حديث ابن عباس بالعذر وقد تقدم تمام الكلام عليه‏.‏ قال المصنف‏:‏ وقال البخاري‏:‏ قال الحسن‏:‏ كان القوم يسجدون على العمامة والقلنسوة ويداه في كمه‏.‏ وروى سعيد في سننه عن إبراهيم قال‏:‏ كانوا يصلون في المساتق والبرانس والطيالسة ولا يخرجون أيديهم انتهى‏.‏وكلام الحسن الذي علقه البخاري قد وصله البيهقي وقال‏:‏ هذا أصح ما في السجود موقوفًا على الصحابة‏.‏ ووصله أيضًا عبد الرزاق وابن أبي شيبة‏.‏ والقلنسوة بفتح القاف واللام وسكون النون وضم المهملة وفتح الواو وقد تبدل ياء مثناة من تحت وقد تبدل الفاء وتفتح السين وبعدها هاء تأنيث وهي غشاء مبطن يستر به الرأس

ص -262- قاله القزاز في شرح الفصيح‏.‏ وقال ابن هشام‏:‏ التي يقال لها العمامة الشاشية‏.‏ وفي المحكم هي من ملابس الروس معروفة‏.‏ وقال أبو هلال العسكري‏:‏ هي التي تغطى بها العمائم وتستر من الشمس والمطر كأنها عنده رأس البرنس‏.‏ وقول الحسن ويداه في كمه أي يد كل واحد منهم قال الحافظ‏:‏ وكأنه أراد بتغيير الأسلوب بيان أن كل واحد منهم ما كان يجمع بين السجود على العمامة والقلنسوة معًا لكن في كل حالة كان يسجد ويداه في كمه‏.‏ والمساتق جمع مستقة وهي فرو طويل الكمين كذا في القاموس‏.‏ والبرانس جمع برنس بالضم قال في القاموس هو قلنسوة طويلة أو كل ثوب رأسه منه دراعة كان أو جبة‏.‏ والطيالسة جمع طيلسان‏.‏

باب الجلسة بين السجدتين وما يقول فيها
1عن أنس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قال سمع اللَّه لمن حمده قام حتى نقول قد أوهم ثم يسجد ويقعد بين السجدتين حتى نقول قد أوهم‏"‏‏.‏رواه مسلم‏.‏ وفي رواية متفق عليها‏:‏ ‏"‏أن أنسًا قال‏:‏ إني لا آلو أن أصلي بكم كما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي بنا فكان إذا رفع رأسه من الركوع انتصب قائمًا حتى يقول الناس قد نسي وإذا رفع رأسه من السجدة مكث حتى يقول الناس قد نسي‏"‏‏.‏
الرواية الأولى أخرجها أيضًا أبو داود وغيره‏.‏ قوله ‏"‏قد أوهم‏"‏ بفتح الهمزة والهاء فعل ماض مبني للفاعل‏.‏ قال القرطبي‏:‏ ومعناه ترك‏.‏ قال ثعلب‏:‏ يقال أوهمت الشيء إذا تركته كله أوهم ووهمت في الحساب وغيره إذا غلطت أهم ووهمت إلى الشيء إذا ذهب وهمك إليه وأنت تريد غيره‏.‏ وقال في النهاية‏:‏ أوهم في صلاته أي أسقط منها شيئًا يقال أوهمت الشيء إذا تركته وأوهمت في الكلام والكتاب إذا أسقطت منه شيئًا‏.‏ ووهم يعني بكسر الهاء يوهم وهما بالتحريك إذا غلط‏.‏ قال ابن رسلان‏:‏ ويحتمل أن يكون معناه نسي أنه في صلاة وكذا قال الكرماني وزاد أو ظن أنه في وقت القنوت حيث كان معتدلًا والتشهد حيث كان جالسًا ويؤيد التفسير بالنسيان التصريح به في الرواية الأخرى‏.‏ قوله ‏"‏إني لا آلو‏"‏ هو بهمزة ممدودة بعد حرف النفي ولام مضمومة بعدها واو خفيفة أي لا أقصر‏.‏ قوله ‏"‏قد نسي‏"‏ أي نسي وجوب الهوي إلى السجود قاله الكرماني ويحتمل أن يكون المراد أنه نسي في صلاة أو ظن أنه وقت القنوت حيث كان معتدلًا والتشهد حيث كان جالسًا قاله الحافظ‏.‏ ووقع عند الإسماعيلي من طريق غندر عن شعبة قلنا قد نسي طول القيام أي لأجل طول قيامه‏.‏ والحديث ـ يدل على مشروعية تطويل الاعتدال من الركوع والجلسة بين السجدتين وقد ذهب بعض الشافعية إلى بطلان الصلاة بتطويل الاعتدال والجلوس بين السجدتين محتجًا بأن طولهما ينفي الموالاة وما أدري ما يكون جوابه عن حديث الباب‏.‏ وعن حديث حذيفة الآتي بعده‏.‏ وعن حديث البراء المتفق عليه‏:‏

ص -263- "‏أنه كان ركوعه صلى اللَّه عليه وآله وسلم وسجوده وإذا رفع من الركوع وبين السجدتين قريبًا من السواء‏"‏ ولفظ مسلم‏:‏ ‏"‏وجدت قيامه فركعته فاعتداله‏"‏ الحديث‏.‏ وفي لفظ للبخاري‏:‏ ‏"‏كان ركوع النبي صلى اللَّه عليه وآله وسلم وسجوده وبين السجدتين وإذا رفع رأسه من الركوع ما خلا القيام والقعود قريبًا من السواء‏"‏ قال ابن دقيق العيد‏:‏ هذا الحديث يدل على أن الاعتدال ركن طويل وحديث أنس أصرح في الدلالة على ذلك بل هو نص فيه فلا ينبغي العدول عنه لدليل ضعيف وهو قولهم لم يسن فيه تكرير التسبيحات كالركوع والسجود‏.‏ووجه ضعفه أنه قياس في مقابلة النص فهو فاسد انتهى‏.‏ على أنه قد ثبتت مشروعية أذكار في الاعتدال أكثر من التسبيح المشروع في الركوع والسجود كما تقدم وسيأتي‏.‏ وأما القول بأن طولهما ينفي الموالاة فباطل لأن معنى الموالاة أن لا يتخلل فصل طويل بين الأركان مما ليس فيها وما ورد به الشرع لا يصح نفي كونه منها وقد ترك الناس هذه السنة الثابتة بالأحاديث الصحيحة محدثهم وفقيههم ومجتهدهم ومقلدهم فليت شعري ما الذي عولوا عليه في ذلك واللَّه المستعان‏.‏
2وعن حذيفة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقول بين السجدتين رب اغفر لي رب اغفر لي‏"‏‏.‏رواه النسائي وابن ماجه‏.‏
الحديث أخرجه أيضًا الترمذي وأبو داود عن حذيفة مطولًا ولفظه‏:‏ ‏"‏إنه رأى رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي من الليل وكان يقول‏:‏ اللَّه أكبر ثلاثًا ذو الملكوت والجبروت والكبرياء والعظمة ثم استفتح فقرأ البقرة ثم ركع فكان ركوعه نحوًا من قيامه وكان يقول في ركوعه سبحان ربي العظيم سبحان ربي العظيم ثم رفع رأسه من الركوع فكان قيامه نحوًا من قيامه‏"‏ وفي رواية الأسارى‏:‏ ‏"‏نحوًا من ركوعه وكان يقول لربي الحمد ثم يسجد فكان سجوده نحوًا من قيامه فكان يقول في سجوده سبحان ربي الأعلى ثم يرفع رأسه من السجود وكان يقعد فيما بين السجدتين نحوًا من سجوده وكان يقول رب اغفر لي رب اغفر لي فصلى أربع ركعات فقرأ فيهن البقرة وآل عمران والنساء والمائدة أو الأنعام‏"‏ شك شعبة وفي إسناده رجل من بني عبس‏.‏ قيل هو صلة بن زفر العبسي الكوفي وقد احتج به البخاري ومسلم‏.‏والحديث أصله في مسلم وهو يدل على مشروعية طلب المغفرة في الاعتدال بين السجدتين وعن استحباب تطويل صلاة النافلة والقراءة فيها بالسور الطويلة وتطويل أركانها جميعًا‏.‏ وفيه رد على من ذهب إلى كراهة تطويل الاعتدال من الركوع والجلسة بين السجدتين‏.‏ قال النووي‏:‏ والجواب عن هذا الحديث صعب‏.‏ وقد تقدم بقية الكلام على ذلك‏.‏
3وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقول بين السجدتين اللَّهم اغفر لي وارحمني واجبرني واهدني وارزقني‏"‏‏.‏رواه الترمذي وأبو داود إلا أنه قال فيه‏:‏ ‏"‏وعافني‏"‏ مكان ‏"‏واجبرني‏"‏‏.‏

ص -264- الحديث أخرجه أيضًا ابن ماجه والحاكم وصححه والبيهقي وجمع ابن ماجه بين لفظ ارحمني واجبرني وزاد ارفعني ولم يقل اهدني ولا عافني‏.‏ وجمع بينها الحاكم كلها إلا أنه لم يقل وعافني‏.‏ وفي إسناده كامل أبو العلاء التميمي السعدي الكوفي وثقه يحيى بن معين وتكلم فيه غيره‏.‏ والحديث يدل على مشروعية الدعاء بهذه الكلمات في القعدة بين السجدتين‏.‏ قال المتولي‏:‏ ويستحب للمنفرد أن يزيد هنا اللَّهم هب لي قلبًا نقيًا من الشرك بريًا لا كافرًا ولا شقيًا‏.‏ قال الأذرعي‏:‏ لحديث ورد فيه‏.‏

باب السجدة الثانية ولزوم الطمأنينة في الركوع والسجود والرفع عنهما
1عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم دخل المسجد فدخل رجل فصلى ثم جاء فسلم على النبي صلى اللَّه عليه وسلم فقال‏:‏ ارجع فصل فإنك لم تصل فرجع فصلى كما صلى ثم جاء فسلم على النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ارجع فصل فإنك لم تصل فرجع فصلى كما صلى ثم جاء فسلم على النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ارجع فصل فإنك لم تصل ثلاثًا فقال‏:‏ والذي بعثك بالحق ما أحسن غيره فعلمني فقال‏:‏ إذا قمت إلى الصلاة فكبر ثم اقرأ ما تيسر معك من القرآن ثم اركع حتى تطمئن راكعًا ثم ارفع حتى تعتدل قائمًا ثم اسجد حتى تطمئن ساجدًا ثم ارفع حتى تطمئن جالسًا ثم اسجد حتى تطمئن ساجدًا ثم افعل ذلك في الصلاة كلها‏"‏‏.‏متفق عليه لكن ليس لمسلم فيه ذكر السجدة الثانية‏.‏ وفي رواية لمسلم‏:‏ ‏"‏إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر‏"‏ الحديث‏.‏ الحديث فيه زيادات وله طرق وسنشير إلى بعضها عند الكلام على مفرداته‏.‏ وفي الباب عن رفاعة بن رافع عند الترمذي وأبي داود والنسائي‏.‏ وعن عمار بن ياسر أشار إليه الترمذي‏.‏قوله ‏"‏فدخل رجل‏"‏ هو خلاد بن رافع كذا بينه ابن شيبة‏.‏ قوله ‏"‏فصلى‏"‏ زاد النسائي ركعتين وفيه إشعار بأنه صلى نفلًا‏.‏ قال الحافظ‏:‏ والأقرب أنها تحية المسجد‏.‏قوله ‏"‏ثم جاء فسلم‏"‏ زاد البخاري فرد النبي صلى اللَّه عليه وآله وسلم وفي مسلم وكذا البخاري في الاستئذان من رواية ابن نمير فقال ‏"‏وعليك السلام‏"‏ وهذه الزيادة ترد ما قاله ابن المنير من أن الموعظة في وقت الحاجة أهم من رد السلام واستدل بالحديث قال‏:‏ ولعله لم يرد عليه تأديبًا له على جهله ولعله لم يستحضر هذه الزيادة‏.‏قوله ‏"‏فإنك لم تصل‏"‏ قال عياض‏:‏ فيه أن أفعال الجاهل في العبادة على غير علم لا تجزئ وهذا مبني على أن المراد بالنفي نفي الإجزاء وهو الظاهر ومن حمله على نفي الكمال تمسك بأنه صلى اللَّه عليه وآله وسلم لم يأمره بالإعادة بعد التعليم فدل على إجزائها وإلا لزم تأخير البيان كذا قال بعض المالكية وتعقب بأنه قد أمره في المرة

ص -265- الأخيرة بالإعادة فسأله التعليم فعلمه فكأنه قال له أعد صلاتك على غير هذه الكيفية‏.‏وقد احتج لتوجه النفي إلى الكمال بما وقع في بعض روايات الحديث عند أبي داود والترمذي من حديث رفاعة بلفظ‏:‏ ‏"‏فإن انتقصت منه شيئًا انتقصت من صلاتك‏"‏ وكان أهون عليهم من الأول أنه من انتقص من ذلك شيئًا انتقص من صلاته ولم تذهب كلها قالوا والنقص لا يستلزم الفساد وإلا لزم في ترك المندوبات لأنها تنتقص بها الصلاة وقد قدمنا الجواب على هذا الاحتجاج في شرح أول حديث من أبواب صفة الصلاة‏.‏قوله ‏"‏ثلاثًا‏"‏ في رواية البخاري فقال في الثالثة أو في التي بعدها وفي أخرى له فقال في الثانية أو في الثالثة ورواية الكتاب أرجح لعدم الثالثة فيها ولكونه صلى اللَّه عليه وآله وسلم كان من عادته استعمال الثلاث في تعليمه‏.‏قوله ‏"‏إذا قمت إلى الصلاة فكبر‏"‏ وفي رواية للبخاري‏:‏ ‏"‏إذا قمت إلى الصلاة فأسبغ الوضوء ثم استقبل القبلة فكبر‏"‏ وهي في مسلم أيضًا كما قال المصنف‏.‏ وفي رواية للبخاري أيضًا والترمذي وأبي داود‏:‏ ‏"‏فتوضأ كما أمرك اللَّه ثم تشهد وأقم‏"‏ والمراد بقوله ثم تشهد الأمر بالشهادتين عقيب الوضوء لا التشهد في الصلاة كذا قال ابن رسلان وهو الظاهر من السياق لأنه جعله مرتبًا على الوضوء ورتب عليه الإقامة والتكبير والقراءة كما في رواية أبي داود‏.‏ والمراد بقوله وأقم الأمر بالإقامة‏.‏وفي رواية للنسائي وأبي داود ثم يكبر ويحمد اللَّه ويثني عليه إلا أنه قال النسائي يمجده مكان يثني عليه ثم ساق أبو داود في هذه الرواية الأمر بتكبير الانتقال في جميع الأركان والتسميع وهي تدل على وجوبه وقد تقدم البحث عن ذلك‏.‏ وظاهر قوله ‏"‏فكبر‏"‏ في رواية حديث الباب وجوب تكبيرة الافتتاح وقد تقدم الكلام على ذلك في أوائل أبواب صفة الصلاة‏.‏قوله ‏"‏ثم اقرأ ما تيسر معك من القرآن‏"‏ وفي رواية لأبي داود والنسائي من حديث رفاعة‏:‏ ‏"‏فإن كان معك قرآن فاقرأ وإلا فاحمد اللَّه تعالى وكبره وهلله‏"‏ وفي رواية لأبي داود من حديث رفاعة‏:‏ ‏"‏ثم اقرأ بأم القرآن وبما شاء اللَّه‏"‏ ولأحمد وابن حبان‏:‏ ‏"‏ثم اقرأ بأم القرآن ثم اقرأ بما شئت‏"‏ وقد تمسك بحديث الباب من لم يوجب قراءة الفاتحة في الصلاة وأجيب عنه بهذه الروايات المصرحة بأم القرآن وقد تقدم البحث عن ذلك في باب وجوب قراءة الفاتحة‏.‏ قوله ‏"‏ثم اركع حتى تطمئن‏"‏ في رواية لأحمد وأبي داود‏:‏ ‏"‏فإذا ركعت فاجعل راحتيك على ركبتيك وامدد ظهرك ومكن ركوعك‏"‏‏.‏قوله ‏"‏ثم ارفع حتى تعتدل قائمًا‏"‏ في رواية لابن ماجه‏:‏ ‏"‏تطمئن‏"‏ وهي على شرط مسلم وأخرجها إسحاق بن راهويه في مسنده وأبو نعيم في مستخرجه والسراج عن يوسف بن موسى أحد شيوخ البخاري‏.‏قال الحافظ‏:‏ فثبت ذكر الطمأنينة في الاعتدال على شرط الشيخين ومثله في حديث رفاعة عند أحمد وابن حبان‏.‏ وفي لفظ لأحمد‏:‏ ‏"‏فأقم صلبك حتى ترجع العظام إلى مفاصلها‏"‏ وهذه الروايات ترد مذهب من لم يوجب الطمأنينة وقد تقدم الكلام في ذلك‏.‏ قوله ‏"‏ثم اسجد حتى تطمئن ساجدًا‏"‏ فيه دليل على وجوب السجود وهو إجماع ووجوب الطمأنينة فيه خلافًا لأبي حنيفة‏.‏قوله ‏"‏ثم ارفع حتى تطمئن جالسًا‏"‏ فيه دلالة على وجوب الرفع والطمأنينة فيه ولا خلاف في ذلك‏.‏ وقال أبو حنيفة‏:‏ يكفي أدنى رفع وقال مالك‏:‏ يكون أقرب إلى الجلوس‏.‏قوله ‏"‏ثم اسجد حتى تطمئن ساجدًا‏"‏ فيه أيضًا وجوب السجود والطمأنينة

ص -266- فيه ولا خلاف في ذلك‏.‏ وقد استدل بهذا الحديث على عدم وجوب قعدة الاستراحة وسيأتي الكلام على ذلك في الباب الذي بعد هذا ولكنه قد ثبت في رواية للبخاري من رواية ابن نمير في باب الاستئذان بعد ذكر السجود الثاني بلفظ‏:‏ ‏"‏ثم ارفع حتى تطمئن جالسًا‏"‏ وهي تصلح للمتمسك بها على الوجوب ولكنه لم يقل به أحد على أنه قد أشار البخاري إلى أن ذلك وهم لأنه عقبها بقوله قال أبو أسامة في الأخير حتى يستوي قائمًا‏.‏ ويمكن أن يحمل إن كان محفوظًا على الجلوس للتشهد انتهى‏.‏ فشكك البخاري هذه الرواية التي ذكرها ابن نمير بمخالفة أبي أسامة وبقوله إن كان محفوظًا‏.‏قال في البدر المنير ما معناه‏:‏ وقد أثبت هذه الزيادة إسحاق بن راهويه في مسنده عن أبي أسامة كما قال ابن نمير‏.‏ وكذلك البيهقي من طريقه وزاد أبو داود في حديث رفاعة‏:‏ ‏"‏فإذا جلست في وسط الصلاة يعني التشهد الأوسط فاطمئن وافرش فخذك ثم تشهد‏"‏‏.‏ الحديث يدل ـ على وجوب الطمأنينة في جميع الأركان كما تقدم وقد جزم كثير من العلماء بأن واجبات الصلاة هي المذكورة في طرق هذا الحديث واستدلوا به على عدم وجوب من لم يذكر فيه‏.‏ قال ابن دقيق العيد‏:‏ تقرر من الفقهاء الاستدلال بهذا الحديث على وجوب ما ذكر فيه وعدم وجوب ما لم يذكر فيه فأما وجوب ما ذكر فيه فلتعلق الأمر به وأما عدم وجوب غيره فليس ذلك بمجرد كون الأصل عدم الوجوب بل لأمر زائد على ذلك وهو أن الموضع موضع تعليم وبيان للجاهل وتعريف لواجبات الصلاة وذلك يقتضي انحصار الواجبات فيما ذكر ويقوي مرتبة الحصر أنه صلى اللَّه عليه وسلم ذكر ما تعلقت به الإساءة من هذا المصلي وما لم يتعلق به إساءته من واجبات الصلاة‏.‏ وهذا يدل على أنه لم يقصر المقصود على ما وقعت به الإساءة فقط‏.‏ فإذا تقرر هذا فكل موضع اختلفت العلماء في وجوبه وكان مذكورًا في هذا الحديث فلنا أن نتمسك به في وجوبه وكل موضع اختلفوا في عدم وجوبه ولم يكن مذكورًا في هذا الحديث فلنا أن نتمسك به في عدم وجوبه لكونه غير مذكور على ما تقدم من كونه موضع تعليم ثم قال‏:‏ إلا أن على طالب التحقيق ثلاث وظائف‏:‏أحدها أن يجمع طرق الحديث ويحصي الأمور المذكورة فيه ويأخذ بالزائد فالزائد فإن الأخذ بالزائد واجب‏.‏ ثانيها إذا أقام دليلًا على أحد الأمرين إما الوجوب أو عدم الوجوب فالواجب العمل به ما لم يعارضه ما هو أقوى وهذا عند النفي يجب التحرز فيه أكثر فلينظر عند التعارض أقوى الدليلين يعمل به قال‏:‏ وعندنا أنه إذا استدل على عدم وجوب شيء بعدم ذكره في الحديث وجاءت صيغة الأمر به في حديث آخر فالمقدم صيغة الأمر وإن كان يمكن أن يقال الحديث دليل على عدم الوجوب ويحمل صيغة الأمر على الندب ثم ضعفه بأنه إنما يتم إذا كان عدم الذكر في الرواية يدل على عدم الذكر في نفس الأمر وليس كذلك فإن عدم الذكر إنما يدل على عدم الوجوب وهو غير عدم الذكر في نفس الأمر فيقدم ما دل على الوجوب لأنه إثبات لزيادة يتعين العمل بها انتهى ‏.‏ والوظائف التي أرشد إليها قد امتثلنا رسمه فيها‏‏
فجمعنا من طرق هذا الحديث في هذا الشرح عند الكلام على مفرداته ما تدعو الحاجة إليه وتظهر للاختلاف في ألفاظه مزيد فائدة وعملنا بالزائد فالزائد من ألفاظه فوجدنا الخارج عما

ص -267- اشتمل عليه حديث الباب‏.‏ الشهادتين بعد الوضوء‏.‏ وتكبير الانتقال‏.‏ والتسميع‏.‏ والإقامة‏.‏ وقراءة الفاتحة‏.‏ ووضع اليدين على الركبتين حال الركوع‏.‏ ومد الظهر‏.‏ وتمكين السجود‏.‏ وجلسة الاستراحة‏.‏ وفرش الفخذ‏.‏ والتشهد الأوسط‏.‏ والأمر بالتحميد والتكبير والتهليل والتمجيد عند عدم استطاعة القراءة‏.‏ وقد تقدم الكلام على جميعها إلا التشهد الأوسط وجلسة الاستراحة وفرش الفخذ فسيأتي الكلام على ذلك‏.‏ والخارج عن جميع ألفاظه من الواجبات المتفق عليها كما قال الحافظ والنووي النية‏.‏ والقعود الأخير‏.‏ ومن المختلف فيها التشهد الأخير والصلاة على النبي صلى اللَّه عليه وسلم فيه‏.‏ والسلام في آخر الصلاة‏.‏ وقد قدمنا الكلام على النية في الوضوء وسيأتي الكلام على الثلاثة الأخيرة‏.‏ وأما قوله أنها تقدم صيغة الأمر إذا جاءت في حديث آخر واختياره لذلك من دون تفصيل فنحن لا نوافقه بل نقول إذا جاءت صيغة أمر قاضية بوجوب زائد على ما في هذا الحديث فإن كانت متقدمة على تاريخه كان صارفًا لها إلى الندب لأن اقتصاره صلى اللَّه عليه وسلم في التعليم على غيرها وتركه لها من أعظم المشعرات بعدم وجوب ما تضمنته لما تقرر من أن تأخير البيان عن وقت الحاجة لا يجوز وإن كانت متأخرة عنه فهو غير صالح لصرفها لأن الواجبات الشرعية ما زالت تتجدد وقتًا فوقتًا وإلا لزم قصر واجبات الشريعة على الخمس المذكورة في حديث ضمام بن ثعلبة وغيره أعني الصلاة والصوم والحج والزكاة والشهادتين لأن النبي صلى اللَّه عليه وسلم اقتصر عليها في مقام التعليم والسؤال عن جميع الواجبات واللازم باطل فالملزوم مثله‏.‏ وإن كانت صيغة الأمر الواردة بوجوب زيادة على هذا الحديث غير معلومة التقدم عليه ولا التأخر ولا المقارنة فهذا محل الإشكال ومقام الاحتمال والأصل عدم الوجوب والبراءة منه حتى يقوم دليل يوجب الانتقال عن الأصل والبراءة ولا شك أن الدليل المفيد للزيادة على حديث المسيء إذا التبس تاريخه محتمل لتقدمه عليه وتأخره فلا ينتهض للاستدلال به على الوجوب وهذا التفصيل لا بد منه وترك مراعاته خارج عن الاعتدال إلى حد الإفراط أو التفريط لأن قصر الواجبات على حديث المسيء فقط وإهدار الأدلة الواردة بعده تخيلًا لصلاحيته لصرف كل دليل يرد بعده دالًا على الوجوب سد لباب التشريع ورد لما تجدد من واجبات الصلاة ومنع للشارع من إيجاب شيء منها وهو باطل لما عرفت من تجدد الواجبات في الأوقات والقول بوجوب كل ما ورد الأمر به من غير تفصيل يؤدي إلى إيجاب كل أقوال الصلاة وأفعالها التي ثبتت عنه صلى اللَّه عليه وآله وسلم من غير فرق بين أن يكون ثبوتها قبل حديث المسيء أو بعده لأنها بيان للأمر القرآني أعني قوله تعالى ‏{أَقِيمُوا الصَّلاةَ ‏}‏ ولقوله صلى اللَّه عليه وآله وسلم ‏"‏صلوا كما رأيتموني أصلي‏"‏ وهو باطل لاستلزامه تأخير البيان عن وقت الحاجة وهو لا يجوز عليه صلى اللَّه عليه وآله وسلم‏.‏وهكذا الكلام في كل دليل يقضي بوجوب أمر خارج عن حديث المسيء ليس بصيغة الأمر كالتوعد على الترك أو الذم لمن لم يفعل‏.‏ وهكذا يفصل في كل دليل يقتضي عدم وجوب شيء مما اشتمل عليه حديث المسيء أو تحريمه إن فرضنا وجوده‏.‏ وقد استدل بالحديث على عدم وجوب الإقامة ودعاء الافتتاح ورفع اليدين في الإحرام وغيره

ص -268- ووضع اليمنى على اليسرى وتكبيرات الانتقال وتسبيحات الركوع والسجود وهيئات الجلوس ووضع اليد على الفخذ والقعود ونحو ذلك‏.‏ قال الحافظ‏:‏ وهو في معرض المنع لثبوت بعض ما ذكر في بعض الطرق اهـ‏.‏ وقد قدمنا البعض من ذلك‏.‏ وللحديث فوائد كثيرة قال أبو بكر ابن العربي فيه أربعون مسألة ثم سردها‏.‏
2وعن حذيفة‏:‏ ‏"‏أنه رأى رجلا لا يتم ركوعه ولا سجوده فلما قضى صلاته دعاه فقال له حذيفة‏:‏ ما صليت ولو مت مت على غير الفطرة التي فطر اللَّه عليها محمدًا صلى اللَّه عليه وآله وسلم‏"‏‏.‏رواه أحمد والبخاري‏.‏ قوله ‏"‏رأى حذيفة رجلاً‏"‏ روى عبد الرزاق وابن خزيمة وابن حبان من طريق الثوري عن الأعمش أن هذا الرجل كان عند أبواب كندة‏.‏ قال الحافظ‏:‏ ولم أقف على اسمه‏.‏
قوله ‏"‏ما صليت‏"‏ هو نظير قوله صلى اللَّه عليه وآله وسلم للمسيء‏:‏ ‏"‏فإنك لم تصل‏"‏ وزاد أحمد بعد قوله فقال له حذيفة‏:‏ ‏"‏منذ كم صليت قال منذ أربعين سنة‏"‏ وللنسائي مثل ذلك‏.‏ وحذيفة مات سنة ست وثلاثين من الهجرة فعلى هذا يكون ابتداء صلاة المذكور قبل الهجرة بأربع سنين أو أكثر‏.‏ قال الحافظ‏:‏ ولعل الصلاة لم تكن فرضت بعد فلعله أراد المبالغة أو لعله كان ممن يصلي قبل إسلامه فحصلت المدة المذكورة من الأمرين‏.‏ ولهذه العلة لم يذكر البخاري هذه الزيادة‏.‏قوله ‏"‏غير الفطرة‏"‏ قال الخطابي‏:‏ الفطرة الملة والدين قال‏:‏ ويحتمل أن يكون المراد بها السنة كما في حديث‏:‏ ‏"‏خمس من الفطرة‏"‏ وقد قدمنا تفسيرها في شرح حديث خصال الفطرة‏.‏ والحديث ـ يدل على وجوب الطمأنينة في الركوع والسجود وعلى أن الإخلال بها يبطل الصلاة وعلى تكفير تارك الصلاة لأن ظاهره أن حذيفة نفى الإسلام عنه وهو على حقيقته عند قوم وعلى المبالغة عند قوم آخرين‏.‏ وقد تقدم الكلام على ذلك في أوائل كتاب الصلاة‏.‏ وقال الحافظ‏:‏ إن حذيفة أراد توبيخ الرجل ليرتدع في المستقبل‏.‏ ويرجحه وروده من وجه آخر عند البخاري بلفظ‏:‏ ‏"‏سنة محمد صلى اللَّه عليه وآله وسلم‏"‏ وهذه الزيادة تدل على أن حديث حذيفة المذكور مرفوع لأن قول الصحابي من السنة يفيد ذلك وقد مال إليه قوم وخالفه آخرون والأول هو الراجح‏.‏
3وعن أبي قتادة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أشر الناس سرقة الذي يسرق من صلاته فقالوا‏:‏ يا رسول اللَّه وكيف يسرق من صلاته قال‏:‏ لا يتم ركوعها ولا سجودها أو قال ولا يقيم صلبه في الركوع والسجود‏"‏‏.‏رواه أحمد‏.‏ ولأحمد من حديث أبي سعيد مثله إلا أنه قال‏:‏ ‏"‏يسرق صلاته‏"‏‏.‏
الحديث أخرجه أيضًا الطبراني في الكبير والأوسط قال في مجمع الزوائد‏:‏ ورجاله رجال الصحيح‏.‏ وفيه أن ترك إقامة الصلب في الركوع والسجود جعله الشارع من أشر أنواع

ص -269- السرق وجعل الفاعل لذلك أشر من تلبس بهذه الوظيفة الخسيسة التي لا أوضع ولا أخبث منها تنفيرًا عن ذلك وتنبيهًا على تحريمه‏.‏ وقد صرح صلى اللَّه عليه وآله وسلم بأن صلاة من لا يقيم صلبه في الركوع والسجود غير مجزئة كما أخرجه أبو داود والترمذي وصححه النسائي وابن ماجه من حديث ابن مسعود بلفظ‏:‏ ‏"‏لا تجزئ صلاة الرجل حتى يقيم ظهره في الركوع والسجود‏"‏ ونحوه عن علي بن شيبان عند أحمد وابن ماجه وقد تقدما في باب أن الانتصاب بعد الركوع فرض‏.‏ والأحاديث في هذا الباب كثيرة وكلها ترد على من لم يوجب الطمأنينة في الركوع والسجود والاعتدال منهما‏.‏

باب كيف النهوض إلى الثانية وما جاء في جلسة الاستراحة
1عن وائل بن حجر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم لما سجد وقعت ركبتاه إلى الأرض قبل أن يقع كفاه فلما سجد وضع جبهته بين كفيه وجافى عن إبطيه وإذا نهض نهض على ركبتيه واعتمد على فخذيه‏"‏‏.‏رواه أبو داود‏.‏
الحديث أخرجه أبو داود من طريق عبد الجبار بن وائل بن حجر عن أبيه وقد أخرج له مسلم ووثقه ابن معين وقال‏:‏ لم يسمع من أبيه شيئًا وقال أيضًا‏:‏ مات وهو حمل قال الذهبي‏:‏ وهذا القول مردود بما صح عنه أنه قال‏:‏ كنت غلامًا لا أعقل صلاة أبي‏.‏ وأخرجه من طريق عاصم بن كليب عن أبيه عن النبي صلى اللَّه عليه وآله وسلم وكليب والد عاصم لم يدرك النبي صلى اللَّه عليه وآله وسلم فحديثه مرسل قال ذلك الترمذي والمنذري وغيرهما وقد تقدم تفصيل ذلك في باب هيئات السجود‏.‏قوله ‏"‏وقعت ركبتاه إلى الأرض قبل أن يقع كفاه‏"‏ وقد تقدم الكلام على هذه الهيئة وما فيها من الاختلاف في باب هيئات السجود‏.‏قوله ‏"‏فلما سجد وضع جبهته بين كفيه وجافى عن إبطيه‏"‏ لم يذكر هذا أبو داود في الباب الذي ذكر فيه طرق حديث وائل وإنما ذكره في باب افتتاح الصلاة‏.‏ والمجافاة المباعدة وهو من الجفاء وهو البعد عن الشيء‏.‏قوله ‏"‏وإذا نهض نهض على ركبتيه‏"‏ فيه مشروعية النهوض على الركبتين والاعتماد على الفخذين لا على الأرض‏.‏قوله ‏"‏على فخذيه‏"‏ الذي في سنن أبي داود على فخذه بلفظ الإفراد وقيده ابن رسلان في شرح السنن بالإفراد أيضًا وقال‏:‏ هكذا الرواية ثم قال‏:‏ وفي رواية أظنها لغير المصنف يعني أبا داود على فخذيه بالتثنية وهو اللائق بالمعنى‏.‏ ورواه أيضًا أبو داود في باب افتتاح الصلاة بالإفراد قال ابن رسلان‏:‏ ولعل المراد التثنية كما في ركبتيه‏.‏
2وعن مالك بن الحويرث‏:‏ ‏"‏أنه رأى النبي صلى اللَّه عليه وآله وسلم يصلي فإذا كان في وتر من صلاته لم ينهض حتى يستوي قاعدًا‏"‏‏.‏رواه الجماعة إلا مسلمًا وابن ماجه‏.‏
الحديث فيه مشروعية جلسة الاستراحة وهي بعد الفراغ من السجدة الثانية وقبل النهوض إلى الركعة الثانية والرابعة‏.‏ وقد ذهب إلى ذلك الشافعي في المشهور عنه وطائفة من أهل الحديث

ص -270- وعن أحمد روايتان‏.‏ وذكر الخلال أن أحمد رجع إلى القول بها ولم يستحبها الأكثر واحتج لهم الطحاوي بحديث أبي أحمد الساعدي المشتمل على وصف صلاته صلى اللَّه عليه وآله وسلم ولم يذكر فيه هذه الجلسة بل ثبت في بعض ألفاظه‏:‏ ‏"‏أنه قام ولم يتورك‏"‏ كما أخرجه أبو داود قال‏:‏ فيحتمل أن ما فعله في حديث مالك بن الحويرث لعلة كانت به فقعد من أجلها لأن ذلك من سنة الصلاة ثم قوى ذلك بأنها لو كانت مقصودة لشرع لها ذكر مخصوص وتعقب بأن الأصل عدم العلة وبأن مالك بن الحويرث هو راوي حديث ‏"‏صلوا كما رأيتموني أصلي‏"‏ فحكاياته لصفات صلاة رسول اللَّه صلى اللَّه عليه وسلم داخلة تحت هذا الأمر‏.‏ وحديث أبي حميد يستدل به على عدم وجوبها وأنه تركها لبيان الجواز لا على عدم مشروعيتها على أنها لم تتفق الروايات عن أبي حميد في نفي هذه الجلسة بل أخرج أبو داود والترمذي وأحمد عنه من وجه آخر بإثباتها‏.‏ وأما الذكر المخصوص فإنها جلسة خفيفة جدًا استغنى فيها بالتكبير المشروع للقيام‏.‏ واحتج بعضهم على نفي كونها سنة بأنها لو كانت كذلك لذكرها كل من وصف صلاته وهو متعقب بأن السنن المتفق عليها لم يستوعبها كل واحد ممن وصف صلاته إنما أخذ مجموعها عن مجموعهم‏.‏ واحتجوا أيضًا ـ على عدم مشروعيتها بما وقع في حديث وائل بن حجر عند البزار بلفظ‏:‏ ‏"‏كان إذا رفع رأسه من السجدتين استوى قائمًا‏"‏ وهذا الاحتجاج يرد على من قال بالوجوب لا من قال بالاستحباب لما عرفت على أن حديث وائل قد ذكره النووي في الخلاصة في فصل الضعيف‏.‏ واحتجوا ـ أيضًا بما أخرجه الطبراني من حديث معاذ أنه كان يقوم كأنه السهم وهذا لا ينفي الاستحباب المدعى على أن في إسناده متهمًا بالكذب وقد عرفت مما قدمنا في شرح حديث المسيء أن جلسة الاستراحة مذكورة فيه عند البخاري وغيره لا كما زعمه النووي من أنها لم تذكر فيه وذكرها فيه يصلح للاستدلال به على وجوبها لولا ما ذكرنا فيما تقدم من إشارة البخاري إلى أن ذكر هذه الجلسة وهم وما ذكرنا أيضًا من أنه لم يقل بوجوبها أحد وقد صرح بمثل ذلك الحافظ في الفتح‏.‏ ومن جملة ما احتج به القائلون بنفي استحبابها حديث وائل بن حجر عند أبي داود المتقدم قبل حديث الباب‏.‏ وما روى ابن المنذر عن النعمان ابن أبي عياش قال‏:‏ أدركت غير واحد من أصحاب النبي صلى اللَّه عليه وآله وسلم فكان إذا رفع رأسه من السجدة في أول ركعة وفي الثالثة قام كما هو ولم يجلس وذلك لا ينافي القول بأنها سنة لأن الترك لها من النبي صلى اللَّه عليه وآله وسلم في بعض الحالات إنما ينافي وجوبها فقط وكذلك ترك بعض الصحابة لها لا يقدح في سنيتها لأن ترك ما ليس بواجب جائز‏.‏

ص -271- باب افتتاح الثانية بالقراءة من غير تعوذ ولا سكتة
1 - عن أبي هريرة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا نهض في الركعة الثانية افتتح القراءة بالحمد للَّه رب العالمين ولم يسكت‏"‏‏.‏رواه مسلم‏.‏ الحديث أخرجه أيضًا النسائي وابن ماجه من حديث عبد الواحد وغيره عن عمارة بن القعقاع عن أبي زرعة عن أبي هريرة أخرجه أيضًا أبو داود وليس عنده إلا السكتة في الركعة الأولى وذكر دعاء الاستفتاح فيها وكذلك هو عند ابن ماجه بلفظ أبي داود وعند النسائي من هذا الوجه عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم كانت له سكتة إذا افتتح الصلاة‏"‏‏.‏ والحديث ـ يدل على عدم مشروعية السكتة قبل القراءة في الركعة الثانية وكذلك عدم مشروعية التعوذ فيها وحكم ما بعدها من الركعات حكمها فتكون السكتة قبل القراءة مختصة بالركعة الأولى وكذلك التعوذ قبلها وقد تقدم الكلام في السكتتين في باب ما جاء في السكتتين وفي التعوذ في بابه المتقدم وقد رجح صاحب الهدى الاقتصار على التعوذ في الأولى لهذا الحديث واستدل لذلك بأدلة فليراجع‏.‏

باب الأمر بالتشهد الأول وسقوطه بالسهو
1عن ابن مسعود قال‏:‏ ‏"‏أن محمدًا صلى اللَّه عليه وآله وسلم قال‏:‏ إذا قعدتم في كل ركعتين فقولوا التحيات للَّه والصلوات والطيبات السلام عليك أيها النبي ورحمة اللَّه وبركاته السلام علينا وعلى عباد اللَّه الصالحين أشهد أن لا إله إلا اللَّه وأشهد أن محمدًا عبده ورسوله ثم ليتخير أحدكم من الدعاء أعجبه إليه فليدع به ربه عز وجل‏"‏‏.‏رواه أحمد والنسائي‏.‏
الحديث رواه أحمد من طرق بألفاظ فيها بعض اختلاف وفي بعضها طول وجميعها رجالها ثقات وإنما عزاه المصنف رحمه اللَّه إلى أحمد والنسائي باعتبار الزيادة التي في أوله وهي ‏"‏إذا قعدتم في كل ركعتين‏"‏ فإنها لم تكن عند غيرهما بهذا اللفظ وهو عند الترمذي بلفظ‏:‏ ‏"‏قال‏:‏ علمنا رسول اللَّه صلى اللَّه عليه وسلم إذا قعدنا في الركعتين‏"‏ وفي رواية أخرى للنسائي بلفظ‏:‏ ‏"‏فقولوا في كل جلسة‏"‏ وأما سائر ألفاظ الحديث إلى قوله ‏"‏ثم ليتخير‏"‏ فقد اتفق على إخراجه الجماعة كلهم وسيذكره المصنف‏.‏ وأما زيادة قوله ‏"‏ثم ليتخير‏"‏ إلى آخر الحديث فأخرجها البخاري بلفظ‏:‏ ‏"‏ثم ليتخير أحدكم من الدعاء أعجبه إليه فيدعو به‏"‏ وفي لفظ له‏:‏ ‏"‏ثم يتخير من الثناء ما شاء‏"‏ وأخرجها أيضًا مسلم بلفظ‏:‏ ‏"‏ثم يتخير من المسألة ما شاء‏"‏ وفي رواية للنسائي عن أبي هريرة‏:‏ ‏"‏ثم يدعو لنفسه بما بدا له‏"‏ قال الحافظ‏:‏ إسنادها صحيح‏.‏ وفي رواية أبي داود‏:‏ ‏"‏ثم ليتخير أحدكم من الدعاء أعجبه إليه‏"‏‏.‏وقوله ‏"‏فقولوا التحيات‏"‏ فيه دليل لمن قال بوجوب التشهد الأوسط وهو أحمد في المشهور عنه والليث وإسحاق وهو قول للشافعي وإليه ذهب داود وأبو ثور ورواه النووي عن جمهور المحدثين‏.‏ ومما يدل على ذلك إطلاق الأحاديث الواردة بالتشهد وعدم تقييدها بالأخير‏.‏ واحتج الطبري لوجوبه بأن الصلاة وجبت أولا ركعتين وكان التشهد فيها واجبًا فلما زيدت لم تكن الزيادة مزيلة لذلك الواجب وتعقب بأن الزيادة لم تتعين في الأخريين بل يحتمل أن يكون هما الفرض الأول والمزيد

ص -272- هما الركعتان الأوليان بتشهدهما‏.‏ ويؤيده استمرار السلام بعد التشهد الأخير كما كان كذا قال الحافظ‏.‏ ولا يخفى ما في هذا التعقب من التعسف وغاية ما استدل به القائلون بعدم الوجوب أن النبي صلى اللَّه عليه وآله وسلم ترك التشهد الأوسط ولم يرجع إليه ولا أنكر على أصحابه متابعته في الترك وجبره بسجود السهو فلو كان واجبًا لرجع إليه وأنكر على أصحابه متابعته ولم يكتف في تجبيره بسجود السهو ويجاب عن ذلك بأن الرجوع على تسليم وجوبه للواجب المتروك إنما يلزم إذا ذكره المصلي وهو في الصلاة ولم ينقل إلينا أن النبي صلى اللَّه عليه وسلم ذكره قبل الفراغ اللَّهم إلا أن يقال إنه قد روى أن الصحابة سبحوا به فمضى حتى فرغ كما يأتي وذلك يستلزم أنه علم به‏.‏ وترك إنكاره على المؤتمين به متابعته إنما يكون حجة بعد تسليم أنه يجب على المؤتمين ترك متابعة الإمام إذا ترك واجبًا من واجبات الصلاة وهو ممنوع والسند الأحاديث الدالة على وجوب المتابعة وتجبيره بالسجود إنما يكون دليلًا على عدم الوجوب إذا سلمنا أن سجود السهو إنما يجبر به المسنون دون الواجب وهو غير مسلم‏.‏ الحاصل ـ أن حكمه حكم التشهد الأخير وسيأتي والتفرقة بينهما ليس عليها دليل يرتفع به النزاع على أنه يدل على مزيد خصوصية للتشهد الأوسط ذكره في حديث المسيء كما تقدم في شرحه وسيأتي‏.‏قوله ‏"‏التحيات للَّه‏"‏ إلى آخر ألفاظ التشهد سيأتي شرحها في باب ذكر تشهد ابن مسعود‏.‏قوله ‏"‏ثم ليتخير أحدكم من الدعاء أعجبه إليه‏"‏ فيه الإذن بكل دعاء أراد المصلي أن يدعو به في هذا الموضع وعدم لزوم الاقتصار على ما ورد عنه صلى اللَّه عليه وآله وسلم‏.‏
2وعن رفاعة بن رافع عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إذا قمت في صلاتك فكبر ثم اقرأ ما تيسر عليك من القرآن فإذا جلست في وسط الصلاة فاطمئن وافترش فخذك اليسرى ثم تشهد‏"‏‏.‏رواه أبو داود‏.‏
هذا طرف من حديث رفاعة في تعليم المسيء وقد أخرجه أيضًا النسائي وابن ماجه والترمذي وحسنه ولكنه انفرد أبو داود بهذه الزيادة أعني قوله ‏"‏فإذا جلست في وسط الصلاة‏"‏ الخ وفي إسنادها محمد بن إسحاق ولكنه صرح بالتحديث‏.‏قوله ‏"‏في وسط الصلاة‏"‏ بفتح السين قال في النهاية‏:‏ يقال فيما كان متفرق الأجزاء غير متصل كالناس والدواب بسكون السين وما كان متصل الأجزاء كالدار والرأس فهو بالفتح والمراد هنا القعود للتشهد الأول في الرباعية ويلحق به الأول في الثلاثية‏.‏قوله ‏"‏فاطمئن‏"‏ يؤخذ منه أن المصلي لا يشرع في التشهد حتى يطمئن يعني يستقر كل مفصل في مكانه ويسكن من الحركة‏.‏قوله ‏"‏وافترش فخذك اليسرى‏"‏ أي ألقها على الأرض وابسطها كالفراش للجلوس عليها والافتراش في وسط الصلاة موافق لمذهب الشافعي وأحمد لكن أحمد يقول يفترش في التشهد الثاني كالأول‏.‏ والشافعي يتورك في الثاني ومالك يتورك فيهما كذا ذكره ابن رسلان في شرح السنن‏.‏ وفيه دليل لمن قال إن السنة الافتراش في الجلوس للتشهد الأوسط وهم الجمهور‏.‏ قال ابن القيم‏:‏ ولم يرو عنه في هذه الجلسة غير هذه الصفة يعني الفرش

ص -273- والنصب وقال مالك‏:‏ يتورك فيه لحديث ابن مسعود‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يجلس في وسط الصلاة وفي آخرها متوركًا‏"‏ قال ابن القيم‏:‏ لم يذكر عنه صلى اللَّه عليه وآله وسلم التورك إلا في التشهد الأخير‏.‏والحديث ـ فيه دليل لمن قال بوجوب التشهد الأوسط وقد تقدم الاختلاف فيه‏.‏
3وعن عبد اللَّه ابن بحينة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قام في صلاة الظهر وعليه جلوس فلما أتم صلاته سجد سجدتين يكبر في كل سجدة وهو جالس قبل أن يسلم وسجدها الناس معه مكان ما نسي من الجلوس‏"‏‏.‏رواه الجماعة‏.‏
قوله ‏"‏عن عبد اللَّه ابن بحينة‏"‏ بحينة اسم أم عبد اللَّه أو اسم أم أبيه قال الحافظ‏:‏ فعلى هذا ينبغي أن يكتب ابن بحينة بالألف‏.‏قوله ‏"‏قام في صلاة الظهر‏"‏ زاد الضحاك بن عثمان الأعرج‏:‏ ‏"‏فسبحوا به فمضى حتى فرغ من صلاته‏"‏ أخرجه ابن خزيمة‏.‏ وعند النسائي والحاكم نحو هذه الزيادة‏.‏قوله ‏"‏وعليه جلوس‏"‏ فيه إشعار بالوجوب حيث قال وعليه جلوس‏.‏قوله ‏"‏يكبر في كل سجود‏"‏ فيه مشروعية تكبير النقل في سجود السهو‏.‏قوله ‏"‏وهو جالس‏"‏ جملة حالية متعلقة بقوله سجد أي أنشأ السجود جالسًا‏.‏ والحديث استدل به من قال بأن التشهد الأوسط غير واجب وتقدم وجه دلالته على ذلك والجواب عنه‏.‏

باب صفة الجلوس في التشهد وبين السجدتين وما جاء في التورك والإقعاء
1عن وائل بن حجر‏:‏ ‏"‏أنه رأى النبي صلى اللَّه عليه وآله وسلم يصلي فسجد ثم قعد فافترش رجله اليسرى‏"‏‏.‏رواه أحمد وأبو داود والنسائي‏.‏ وفي لفظ لسعيد بن منصور قال‏:‏ ‏"‏صليت خلف رسول اللَّه صلى اللَّه عليه وآله وسلم فلما قعد وتشهد فرش قدمه اليسرى على الأرض وجلس عليها‏"‏‏.‏
2وعن رفاعة بن رافع‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال للأعرابي إذا سجدت فمكن سجودك فإذا جلست فاجلس على رجلك اليسرى‏"‏‏.‏رواه أحمد‏.‏
حديث وائل أخرجه أيضًا ابن ماجه والترمذي وقال‏:‏ حسن صحيح وحديث رفاعة أخرجه أيضًا أبو داود باللفظ الذي سبق في الباب الأول ولا مطعن في إسناده‏.‏وأخرجه أيضًا ابن أبي شيبة وابن حبان وقد احتج بالحديثين القائلون باستحباب فرش اليسرى ونصب اليمنى في التشهد الأخير وهم زيد بن علي والهادي والقاسم والمؤيد باللَّه وأبو حنيفة وأصحابه والثوري‏.‏ وقال مالك والشافعي وأصحابه‏:‏ إنه يتورك المصلي في التشهد الأخير‏.‏ وقال أحمد بن حنبل‏:‏ إن التورك يختص

ص -274- بالصلاة التي فيها تشهدان‏.‏ واستدل الأولون أيضًا بما أخرجه الترمذي وقال‏:‏ حسن صحيح من حديث أبي حميد‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم جلس يعني للتشهد فافترش رجله اليسرى وأقبل بصدور اليمنى على قبلته‏"‏ الحديث وبحديث عائشة الآتي‏.‏ ووجه الاستدلال بهذين الحديثين وبحديثي الباب أن رواتها ذكروا هذه الصفة لجلوس التشهد ولم يقيدوه بالأول واقتصارهم عليها من دون تعرض لذكر غيرها مشعر بأنها هي الهيئة المشروعة في التشهدين جميعًا ولو كانت مختصة بالأول لذكروا هيئة التشهد الأخير ولم يهملوه لا سيما وهم بصدد بيان صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم وتعليمه لمن لا يحسن الصلاة فعلم بذلك أن هذه الهيئة شاملة لهما‏.‏ ويمكن أن يقال إن هذه الجلسة التي ذكر هيئتها أبو حميد في هذا الحديث هي جلسة التشهد الأول بدليل حديثه الآتي فإنه وصف هيئة الجلوس الأول بهذه الصفة ثم ذكر بعدها هيئة الجلوس الآخر فذكر فيها التورك واقتصاره على بعض الحديث في هذه الرواية ليس بمناف لما ثبت عنه في الرواية الأخرى لا سيما وهي ثابتة في صحيح البخاري ولا يعد ذلك الاقتصار إلا لبيان هيئة التشهد الأخير في مقام التصدي لصفة جميع الصلوات لأنه ربما اقتصر من ذلك على ما تدعو الحاجة إليه ويقال في حديث رفاعة المذكور ههنا أنه مبين بروايته المتقدمة في الباب الأول‏.‏وأما حديث وائل وحديث عائشة فقد أجاب عنهما القائلون بمشروعية التورك في التشهد الأخير بأنهما محمولان على التشهد الأوسط جمعًا بين الأدلة لأنهما مطلقان عن التقييد بأحد الجلوسين‏.‏ وحديث أبي حميد مقيد وحمل المطلق على المقيد واجب ولا يخفاك أنه يبعد هذا الجمع ما قدمنا من أن مقام التصدي لبيان صفة صلاته صلى اللَّه عليه وآله وسلم يأبى الاقتصار على ذكر هيئة أحد التشهدين وإغفال الآخر مع كون صفته مخالفة لصفة المذكور لا سيما حديث عائشة فإنها قد تعرضت فيه لبيان الذكر المشروع في كل ركعتين وعقبت ذلك بذكر هيئة الجلوس قمن البعيد أن يخص بهذه الهيئة أحدهما ويهمل الآخر ولكنه يلوح من هذا أن مشروعية التورك في الأخير آكد من مشروعية النصب والفرش وأما أنه ينفي مشروعية النصب والفرش فلا وإن كان حق حمل المطلق على المقيد هو ذلك لكنه منع من المصير إليه ما عرفناك‏.‏والتفصيل الذي ذهب إليه أحمد يرده قول أبي حميد في حديثه الآتي فإذا جلس في الركعة الأخيرة‏.‏ وفي رواية لأبي داود حتى إذا كانت السجدة التي فيها التسليم‏.‏ وقد اعتذر ابن القيم عن ذلك بما لا طائل تحته وقد ذكر مسلم في صحيحه من حديث ابن الزبير صفة ثالثة لجلوس التشهد الأخير وهي أنه صلى اللَّه عليه وآله وسلم كان يجعل قدمه اليسرى بين فخذه وساقه ويفرش قدمه اليمنى واختار هذه الصفة أبو القاسم الخرقي في مصنفه ولعله صلى اللَّه عليه وآله وسلم كان يفعل هذا تارة‏.‏وقد وقع الخلاف في الجلوس للتشهد الأخير هل هو واجب أم لا فقال بالوجوب عمر بن الخطاب وأبو مسعود وأبو حنيفة والشافعي‏.‏ ومن أهل البيت الهادي والقاسم والناصر والمؤيد باللَّه‏.‏ وقال علي بن أبي طالب والثوري والزهري ومالك إنه غير واجب‏.‏ استدل الأولون ـ بملازمته صلى اللَّه عليه وآله وسلم له والآخرون بأنه صلى اللَّه عليه وآله وسلم لم يعلمه المسيء ومجرد الملازمة لا تفيد الوجوب وهذا هو الظاهر لا سيما مع قوله صلى اللَّه عليه وآله وسلم في حديث المسيء بعد

ص -275- أن علمه فإذا فعلت هذا فقد تمت صلاتك ولا يتوهم أن ما دل على وجوب التسليم دل على وجوب جلوس التشهد لأنه لا ملازمة بينهما‏.‏
3وعن أبي حميد أنه قال وهو في نفر من أصحاب رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏"‏كنت أحفظكم لصلاة رسول اللَّه صلى اللَّه عليه وآله وسلم رأيته إذا كبر جعل يديه حذاء منكبيه وإذا ركع أمكن يديه من ركبتيه ثم هصر ظهره فإذا رفع رأسه استوى حتى يعود كل فقار مكانه فإذا سجد وضع يديه غير مفترش ولا قابضهما واستقبل بأطراف أصابع رجليه القبلة فإذا جلس في الركعتين جلس على رجله اليسرى ونصب اليمنى فإذا جلس في الركعة الأخيرة قدم رجله اليسرى ونصب الأخرى وقعد على مقعدته‏"‏‏.‏رواه البخاري وقد سبق لغيره بلفظ أبسط من هذا‏.‏
الحديث تقدم في باب رفع اليدين وههنا ألفاظ لم تذكر هنالك وبعضها محتاج إلى الشرح فمن ذلك قوله ‏"‏ثم هصر ظهره‏"‏ هو بالهاء والصاد المهملة المفتوحتين أي ثناه في استواء من غير تقويس ذكره الخطابي‏.‏قوله ‏"‏حتى يعود كل فقار‏"‏ الفقار بفتح الفاء والقاف جمع فقارة وهي عظام الظهر وهي العظام التي يقال لها خرز الظهر قاله القزاز‏.‏وقال ابن سيده‏:‏ هي من الكاهل إلى العجب وحكى ثعلب عن ابن الأعرابي أن عدتها سبع عشرة وفي أمالي الزجاج أصولها سبع غير التوابع‏.‏ وعن الأصمعي هي خمس وعشرون سبع في العنق وخمس في الصلب وبقيتها في طرف الأضلاع كذا في الفتح‏.‏قوله ‏"‏واستقبل بأطراف أصابع رجليه القبلة‏"‏ فيه حجة لمن قال إن السنة أن ينصب قدميه في السجود وأن تكون أصابع رجليه متوجهة إلى القبلة وإنما يحصل توجيهها بالتحامل عليها والاعتماد على بطونها‏.‏ والحديث قد اشتمل على جمل واسعة من صفة صلاته صلى اللَّه عليه وآله وسلم وقد تقدم الكلام على كل فرد منها في بابه‏.‏ وقد ساقه المصنف ههنا للاستدلال به على مشروعية التورك وقد تقدم الكلام عليه في أول الباب‏.‏
4-وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفتتح الصلاة بالتكبير والقراءة بالحمد للَّه رب العالمين وكان إذا ركع لم يرفع رأسه ولم يصوبه وكان بين ذلك وكان إذا رفع رأسه من الركوع لم يسجد حتى يستوي قائمًا وإذا رفع رأسه من السجود لم يسجد حتى يستوي جالسًا وكان يقول في كل ركعتين التحية وكان يفرش رجله اليسرى وينصب رجله اليمنى وكان ينهى عن عقب الشيطان وكان ينهى أن يفترش الرجل ذراعيه افتراش السبع وكان يختم الصلاة بالتسليم‏"‏‏.رواه أحمد ومسلم وأبو داود‏.‏

ص -276- الحديث له علة وهي أنه رواه أبو الجوزاء عن عائشة قال ابن عبد البر‏:‏ لم يسمع منها وحديثه عنها مرسل‏.‏ قوله ‏"‏يفتتح الصلاة بالتكبير‏"‏ هو اللَّه أكبر وفيه رد على من قال إنه يجزئ كل ما فيه تعظيم نحو اللَّه أجل اللَّه أعظم وهو أبو حنيفة‏.‏
قوله ‏"‏والقراءة بالحمد للَّه‏"‏ قال النووي‏:‏ هو برفع الدال على الحكاية وبه تمسك من قال بمشروعية ترك الجهر بالبسملة في الصلاة وأجيب عنه بأن المراد بذلك اسم السورة ونوقش هذا الجواب بأنه لو كان المراد اسم السورة لقالت عائشة بالحمد لأنه وحده هو الاسم ورد ذلك بما ثبت عند أبي داود من حديث أبي هريرة مرفوعًا‏:‏ ‏"‏الحمد للَّه رب العالمين أم القرآن والسبع المثاني‏"‏ وبما عند البخاري بلفظ‏:‏ ‏"‏الحمد للَّه رب العالمين هي السبع المثاني‏"‏ ويمكن الجواب عن ذلك الاستدلال بأنها ذكرت أول آية من الآيات التي تخص السورة وتركت البسملة لأنها مشتركة بينها وبين غيرها من السورة وقد تقدم البحث عن هذا مبسوطًا‏.‏قوله ‏"‏ولم يصوبه‏"‏ قد تقدم ضبط هذا اللفظ وتفسيره في حديث أبي حميد السابق في باب رفع اليدين‏.‏قوله ‏"‏وكان يقول في كل ركعتين التحية‏"‏ فيه التصريح بمشروعية التشهد الأوسط والأخير والتسوية بينهما وقد تقدم الكلام عليهما‏.‏قوله ‏"‏وكان يفرش رجله اليسرى وينصب رجله اليمنى‏"‏ استدل به من قال بمشروعية النصب والفرش في التشهدين جميعًا ووجهه ما قدمنا من الإطلاق وعدم التقييد في مقام التصدي لوصف صلاته صلى اللَّه عليه وآله وسلم لا سيما بعد وصفها للذكر المشروع في التشهدين جميعًا وقد بينا ما هو الحق في أول الباب‏.‏قوله ‏"‏وكان ينهى عن عقب الشيطان‏"‏ قيده النووي وغيره بفتح العين وكسر القاف قال‏:‏ وهذا هو الصحيح المشهور فيه‏.‏ قال ابن رسلان‏:‏ وحكي ضم العين مع فتح القاف جمع عقبة بضم العين وسكون القاف وقد ضعف ذلك القاضي عياض وفسره أبو عبيد وغيره بالإقعاء المنهي عنه وهو أن يلصق إليتيه بالأرض وينصب ساقيه ويضع يديه على الأرض كإقعاء الكلب‏.‏ وقال ابن رسلان في شرح السنن‏:‏ هي أن يفرش قدميه ويجلس على عقبيه‏.‏قوله ‏"‏وكان ينهى أن يفرش الرجل ذراعيه افتراش السبع‏"‏ هو أن يضع ذراعيه على الأرض في السجود ويفضي بمرفقه وكفه إلى الأرض‏.‏ والحديث ـ قد اشتمل على كثير من فروض الصلاة وأركانها وقد تقدم الكلام على جميع ما فيه كل شيء في بابه إلا التسليم فسيأتي البحث عنه‏.‏
5وعن أبي هريرة قال‏:‏ ‏"‏نهاني رسول اللَّه صلى اللَّه عليه وآله وسلم عن ثلاث عن نقرة كنقرة الديك وإقعاء كإقعاء الكلب والتفات كالتفات الثعلب‏"‏‏.‏رواه أحمد‏.‏
الحديث أخرجه البيهقي أيضًا وأشار إليه الترمذي وهو من رواية ليث بن أبي سليم وأخرجه أيضًا أبو يعلى والطبراني في الأوسط قال في مجمع الزوائد‏:‏ وإسناد أحمد حسن والنهي عن نقرة كنقرة الغراب أخرجه أيضًا أبو داود والنسائي وابن ماجه من حديث عبد الرحمن بن شبل

ص -277- والنهي عن الإقعاء أخرجه الترمذي وأبو داود وابن ماجه من حديث علي مرفوعًا بلفظ‏:‏ ‏"‏لا تقع بين السجدتين‏"‏ وفي إسناده الحارث الأعور وأخرجه ابن ماجه من رواية أنس بلفظ‏:‏ ‏"‏إذا رفعت رأسك من السجود فلا تقع كما يقعى الكلب ضع إليتيك بين قدميك والزق ظاهر قدميك بالأرض‏"‏ وفي إسناده العلاء أبو محمد وقد ضعفه بعض الأئمة وأخرج البيهقي من روايته حديثًا آخر بلفظ‏:‏ ‏"‏نهى عن الإقعاء والتورك‏"‏ وأخرج أيضًا من حديث جابر بن سمرة قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الإقعاء في الصلاة‏"‏ وأخرج ابن ماجه عن عائشة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا سجد فرفع رأسه لم يسجد حتى يستوي جالسًا وكان يفرش رجله اليسرى‏"‏‏.‏قوله‏:‏ ‏"‏عن نقرة كنقرة الديك‏"‏ النقرة بفتح النون والمراد بها كما قال ابن الأثير‏:‏ ترك الطمأنينة وتخفيف السجود وأن لا يمكث فيه إلا قدر وضع الغراب منقاره فيما يريد الأكل منه كالجيفة لأنه يتابع في النقر منها من غير تلبث‏.‏قوله ‏"‏وإقعاء كإقعاء الكلب‏"‏ الإقعاء قد اختلف في تفسيره اختلافًا كثيرًا‏.‏ قال النووي‏:‏ والصواب الذي لا يعدل عنه أن الإقعاء نوعان‏:‏ أحدهما أن يلصق إليتيه بالأرض وينصب ساقيه ويضع يديه على الأرض كإقعاء الكلب هكذا فسره أبو عبيدة معمر بن المثنى وصاحبه أبو عبيد القاسم بن سلام وآخرون من أهل اللغة وهذا النوع هو المكروه الذي ورد النهي عنه‏.‏ والنوع الثاني أن يجعل إليتيه على العقبين بين السجدتين اهـ‏.‏ قال في النهاية‏:‏ والأول أصح‏.‏قوله ‏"‏والتفات كالتفات الثعلب‏"‏ فيه كراهة الالتفات في الصلاة وقد وردت بالمنع منه أحاديث وثبت أن الالتفات اختلاس من الشيطان وسيأتي الكلام على الالتفات في الباب الذي عقده المصنف له‏.‏ وقد اختلف أهل العلم في كيفية الجمع بين هذه الأحاديث الواردة بالنهي عن الإقعاء وما روي عن ابن عباس أنه قال في الإقعاء على القدمين بين السجدتين‏:‏ إنه السنة فقال له طاوس‏:‏ إنا لنراه جفاء بالرجل فقال ابن عباس‏:‏ هي سنة نبيكم‏.‏ أخرجه مسلم والترمذي وأبو داود‏.‏ وأخرج البيهقي عن ابن عمر أنه كان إذا رفع رأسه من السجدة الأولى يقعد على أطراف أصابعه ويقول إنه من السنة‏.‏ وعن ابن عمر وابن عباس أنهما كانا يقعيان‏.‏ وعن طاوس قال‏:‏ رأيت العبادلة يقعون‏.‏ قال الحافظ‏:‏ وأسانيدها صحيحة فقال الخطابي والماوردي‏:‏ إن الإقعاء منسوخ ولعل ابن عباس لم يبلغه النهي‏.‏ وقد أنكر القول بالنسخ ابن الصلاح والنووي وقال البيهقي والقاضي عياض وابن الصلاح والنووي وجماعة من المحققين‏:‏ إنه يجمع بينها بأن الإقعاء الذي ورد النهي عنه هو الذي يكون كإقعاء الكلب على ما تقدم من تفسير أئمة اللغة والإقعاء الذي صرح ابن عباس وغيره أنه من السنة هو وضع الأليتين على العقبين بين السجدتين والركبتان على الأرض وهذا الجمع لا بد منه‏.‏وأحاديث النهي والمعارض لها يرشد إليه لما فيها من التصريح بإقعاء الكلب ولما في أحاديث العبادلة من التصريح بالإقعاء على القدمين وعلى أطراف الأصابع‏.‏ وقد روي عن ابن عباس أيضًا أنه قال‏:‏ من السنة أن تمس عقبيك إليتيك وهو مفسر للمراد فالقول بالنسخ غفلة عن ذلك وعما صرح به الحفاظ من جهل تاريخ هذه الأحاديث

ص -278- وعن المنع من المصير إلى النسخ مع إمكان الجمع‏.‏وقد روي عن جماعة من السلف من الصحابة وغيرهم فعله كما قال النووي ونص الشافعي في البويطي والإملاء على استحبابه‏.‏ وأما النهي عن عقب الشيطان فقد عرفت تفسير ذلك في شرح الحديث الأول‏.‏ وقال الحافظ في التلخيص‏:‏ يحتمل أن يكون واردًا للجلوس للتشهد الأخير فلا يكون منافيًا للقعود على العقبين بين السجدتين والأولى أن يمنع كون الإقعاء المروي عن العبادلة مما يصدق عليه حديث النهي عن عقب الشيطان مسندًا بما تقدم في تفسيره‏.‏

باب ذكر تشهد ابن مسعود وغيره
1عن ابن مسعود قال‏:‏ ‏"‏علمني رسول اللَّه صلى اللَّه عليه وآله وسلم التشهد كفي بين كفيه كما يعلمني السورة من القرآن التحيات للَّه والصلوات والطيبات السلام عليك أيها النبي ورحمة اللَّه وبركاته السلام علينا وعلى عباد اللَّه الصالحين أشهد أن لا إله إلا اللَّه وأشهد أن محمدًا عبده ورسوله‏"‏‏.‏رواه الجماعة وفي لفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا قعد أحدكم في الصلاة فليقل التحيات للَّه‏"‏ وذكره وفيه عند قوله‏:‏ ‏"‏وعلى عباد اللَّه الصالحين فإنكم إذا فعلتم ذلك فقد سلمتم على كل عبد للَّه صالح في السماء والأرض‏"‏ وفي آخره‏:‏ ‏"‏ثم يتخير من المسألة ما شاء‏"‏ متفق عليه‏.‏ ولأحمد من حديث أبي عبيدة عن عبد اللَّه قال‏:‏ ‏"‏علمه رسول اللَّه صلى اللَّه عليه وآله وسلم التشهد وأمره أن يعلمه الناس التحيات للَّه‏"‏ وذكره قال الترمذي‏:‏ حديث ابن مسعود أصح حديث في التشهد والعمل عليه عند أكثر أهل العلم من الصحابة والتابعين‏.‏
الحديث قال أبو بكر البزار أيضًا‏:‏ هو أصح حديث في التشهد قال‏:‏ وقد روي من نيف وعشرين طريقًا وسرد أكثرها‏.‏ وممن جزم بذلك البغوي في شرح السنة وقال مسلم‏:‏ إنما أجمع الناس على تشهد ابن مسعود لأن أصحابه لا يخالف بعضهم بعضًا وغيره قد اختلف أصحابه‏.‏ وقال الذهلي‏:‏ إنه أصح حديث روي في التشهد ومن مرجحاته أنه متفق عليه دون غيره وأن رواته لم يختلفوا في حرف منه بل نقلوه مرفوعًا على صفة واحدة وقد روى التشهد عن رسول اللَّه صلى اللَّه عليه وآله وسلم جماعة من الصحابة غير ابن مسعود منهم ابن عباس وسيأتي حديثه‏.‏ ومنهم جابر أخرج حديثه النسائي وابن ماجه والترمذي في العلل والحاكم ورجاله ثقات‏.‏ ومنهم عمر أخرج حديثه مالك والشافعي والحاكم والبيهقي روي مرفوعًا‏.‏ وقال الدارقطني‏:‏ لم يختلفوا في أنه موقوف عليه‏.‏ ومنهم ابن عمر أخرج حديثه أبو داود والدارقطني والطبراني‏.‏ ومنهم علي أخرج حديثه الطبراني بإسناد

ص -279- ضعيف‏.‏ ومنهم أبو موسى أخرجه مسلم وأبو داود والنسائي والطبراني‏.‏ ومنهم عائشة أخرجه الحسن بن سفيان في مسنده والبيهقي ورجح الدارقطني وقفه‏.‏ ومنهم سمرة أخرجه أبو داود وإسناده ضعيف‏.‏ ومنهم ابن الزبير أخرجه الطبراني وقال‏:‏ تفرد به ابن لهيعة‏.‏ ومنهم معاوية أخرجه الطبراني وإسناده حسن قاله الحافظ‏.‏ ومنهم سلمان أخرجه الطبراني والبزار وإسناده ضعيف‏.‏ ومنهم أبو حميد أخرجه الطبراني‏.‏ ومنهم أبو بكر أخرجه البزار وإسناده حسن وأخرجه ابن أبي شيبة موقوفًا‏.‏ ومنهم الحسين بن علي أخرجه الطبراني‏.‏ ومنهم طلحة بن عبيد اللَّه قال الحافظ‏:‏ وإسناده حسن‏.‏ ومنهم أنس قال‏:‏ وإسناده صحيح‏.‏ ومنهم أبو هريرة قال‏:‏ وإسناده صحيح أيضًا‏.‏ ومنهم أبو سعيد قال‏:‏ وإسناده صحيح أيضًا‏.‏ ومنهم الفضل بن عباس وأم سلمة وحذيفة والمطلب بن ربيعة وابن أبي أوفى وفي أسانيدهم مقال وبعضها مقارب‏.‏قوله ‏"‏التحيات للَّه‏"‏ هي جمع تحية قال الحافظ‏:‏ ومعناها السلام وقيل البقاء وقيل العظمة وقيل السلامة من الآفات والنقص وقيل الملك‏.‏ قال المحب الطبري‏:‏ يحتمل أن يكون لفظ التحية مشتركًا بين هذه المعاني‏.‏ وقال الخطابي والبغوي‏:‏ المراد بالتحيات أنواع التعظيم‏.‏قوله ‏"‏والصلوات‏"‏ قيل المراد الخمس وقيل أعم وقيل العبادات كلها وقيل الدعوات وقيل الرحمة وقيل التحيات العبادات القولية والصلوات العبادات الفعلية والطيبات العبادات المالية كذا قال الحافظ‏.‏قوله ‏"‏والطيبات‏"‏ قيل هي ما طاب من الكلام‏.‏ وقيل ذكر اللَّه وهو أخص‏.‏ وقيل الأعمال الصالحة وهو أعم‏.‏ قال البيضاوي‏:‏ يحتمل أن يكون والصلوات والطيبات عطفًا على التحيات ويحتمل أن تكون الصلوات مبتدأ خبره محذوف والطيبات معطوفة عليها‏.‏ قال ابن مالك‏:‏ إذا جعلت التحيات مبتدأ ولم يكن صفة لموصوف محذوف كان قولك والصلوات مبتدأ لئلا يعطف نعت على منعوته فيكون من باب عطف الجمل بعضها على بعض فكل جملة مستقلة وهذا المعنى لا يوجد عند إسقاط الواو‏.‏قوله ‏"‏السلام‏"‏ قال الحافظ في التلخيص‏:‏ أكثر الروايات فيه يعني حديث ابن مسعود بتعريف السلام في الموضعين ووقع في رواية للنسائي سلام علينا بالتنكير وفي رواية للطبراني سلام عليك بالتنكير‏.‏ وقال في الفتح‏:‏ لم يقع في شيء من طرق حديث ابن مسعود بحذف اللام وإنما اختلف في ذلك في حديث ابن عباس قال النووي‏:‏ لا خلاف في جواز الأمرين ولكن بالألف واللام أفضل وهو الموجود في روايات صحيحي البخاري ومسلم وأصله النصب وعدل إلى الرفع على الابتداء للدلالة على الدوام والثبات‏.‏والتعريف فيه بالألف واللام إما للعهد التقديري أي السلام الذي وجه إلى الرسل والأنبياء عليك أيها النبي أو للجنس أي السلام المعروف لكل أحد وهو اسم من أسماء اللَّه تعالى ومعناه التعويذ باللَّه والتحصين أو هو السلامة من كل عيب وآفة ونقص وفساد‏.‏ قال البيضاوي‏:‏ علمهم أن يفردوه صلى اللَّه عليه وآله وسلم بالذكر لشرفه ومزيد حقه عليهم ثم علمهم أن يخصوا أنفسهم لأن الاهتمام بها أهم ثم أمرهم بتعميم السلام على الصالحين إعلامًا منه بأن الدعاء للمؤمنين ينبغي أن يكون شاملًا لهم اهـ والمراد بقوله رحمة اللَّه إحسانه‏.‏ وقوله وبركاته زيادة من كل خير قاله

ص -280- الحافظ‏.‏قوله ‏"‏أشهد أن لا إله إلا اللَّه‏"‏ زاد بن أبي شيبة وحده لا شريك له قال الحافظ في الفتح‏:‏ وسنده ضعيف لكن ثبتت هذه الرواية في حديث أبي موسى عند مسلم‏.‏ وفي حديث عائشة الموقوف في الموطأ‏.‏ وفي حديث ابن عمر عند الدارقطني وعند أبي داود عن ابن عمر أنه قال‏:‏ زدت فيها وحده لا شريك له وإسناده صحيح‏.‏قوله ‏"‏وأشهد أن محمدًا عبده ورسوله‏"‏ سيأتي في حديث ابن عباس بدون قوله عبده‏.‏ وقد أخرج عبد الرزاق عن عطاء‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أمر رجلاً أن يقول عبده ورسوله‏"‏ ورجاله ثقات لولا إرساله‏.‏قوله ‏"‏فإنكم إذا فعلتم ذلك‏"‏ في لفظ للبخاري‏:‏ فإنكم إذا قلتموها والمراد قوله وعلى عباد اللَّه الصالحين وهو كلام معترض بين قوله الصالحين وبين قوله أشهد‏.‏قوله ‏"‏على كل عبد صالح‏"‏ استدل به على أن الجمع المضاف والجمع المحلى باللام يعم‏.‏قوله ‏"‏في السماء والأرض‏"‏ في رواية بين السماء والأرض أخرجها الإسماعيلي وغيره‏.‏قوله ‏"‏ثم يتخير من المسألة‏"‏ قد قدمنا في باب الأمر بالتشهد الأول اختلاف الروايات في هذه الكلمة وفي ذلك دليل على مشروعية الدعاء في الصلاة قبل السلام من أمور الدنيا والآخرة ما لم يكن إثمًا وإلى ذلك ذهب الجمهور‏.‏ وقال أبو حنيفة‏:‏ لا يجوز إلا بالدعوات المأثورة في القرآن والسنة وقالت الهادوية‏:‏ لا يجوز مطلقًا‏.‏ والحديث ـ وغيره من الأدلة المتكاثرة التي فيها الإذن بمطلق الدعاء ومقيدة ترد عليهم ولولا ما رواه ابن رسلان عن البعض من الإجماع على عدم وجوب الدعاء قبل السلام لكان الحديث منتهضًا للاستدلال به عليه لأن التخير في آحاد الشيء لا يدل على عدم وجوبه كما قال ابن رشد وهو المتقرر في الأصول إنه قد ذهب إلى الوجوب أهل الظاهر وروي عن أبي هريرة‏.‏ وقد استدل ـ بقوله في الحديث‏:‏ ‏"‏إذا قعد أحدكم في الصلاة فليقل‏"‏ وبقوله في الرواية الأخرى‏:‏ ‏"‏وأمره أن يعلمه الناس‏"‏ القائلون بوجوب التشهد الأخير وهم عمر وابن عمر وأبو مسعود والهادي والقاسم والشافعي وقال النووي في شرح مسلم‏:‏ مذهب أبي حنيفة ومالك وجمهور الفقهاء أن التشهدين سنة وإليه ذهب الناصر من أهل البيت عليهم السلام‏.‏ قال‏:‏ وروي عن مالك القول بوجوب الأخير‏. واستدل القائلون ـ بالوجوب أيضًا بقول ابن مسعود‏:‏ كنا نقول قبل أن يفرض علينا التشهد السلام على عباد اللَّه الحديث أخرجه الدارقطني والبيهقي وصححاه وهو مشعر بفرضية التشهد‏.‏ وأجاب عن ذلك القائلون بعدم الوجوب بأن الأوامر المذكورة في الحديث للإرشاد لعدم ذكر التشهد الأخير في حديث المسيء وعن قول ابن مسعود بأنه تفرد به ابن عيينة كما قال ابن عبد البر ولكن هذا لا يعد قادحًا‏.‏ وأما الاعتذار بعدم الذكر في حديث المسيء فصحيح إلا أن يعلم تأخر الأمر بالتشهد عنه كما قدمنا‏.‏ وأما الاعتذار عن الوجوب بأن الأمر المذكور صرف لهم عما كانوا يقولون من تلقاء أنفسهم فلا يدل على الوجوب أو بأن قول ابن عباس كما يعلمنا السورة يرشد إلى الإرشاد لأن تعليم السورة غير واجب فمما لا يعول عليه‏.‏ ومن جملة ما استدل به القائلون بعدم الوجوب ما ثبت في بعض روايات حديث المسيء من قوله صلى اللَّه عليه وسلم‏:‏ ‏"‏فإذا فعلت هذا فقد تمت صلاتك‏"‏ ويتوجه على القائلين بالوجوب إيجاب جميع التشهد

ص -281- وعدم التخصيص بالشهادتين كما قالت الهادوية بنفس الدليل الذي استدلوا به على ذلك‏.‏وقد اختلف العلماء في الأفضل من التشهدات فذهب الشافعي وبعض أصحاب مالك إلى أن تشهد ابن عباس أفضل لزيادة لفظ المباركات فيه كما يأتي‏.‏ وقال أبو حنيفة وأحمد وجمهور الفقهاء وأهل الحديث‏:‏ تشهد ابن مسعود أفضل لما قدمناه من المرجحات وقال مالك‏:‏ تشهد عمر بن الخطاب أفضل لأنه علمه الناس على المنبر ولم ينازعه أحد ولفظه‏:‏ ‏"‏التحيات للَّه الزاكيات الطيبات الصلوات للَّه‏"‏ الحديث‏.‏ وفي رواية بسم اللَّه خير الأسماء قال البيهقي‏:‏ لم يختلفوا في أن هذا الحديث موقوف على عمر ورواه بعض المتأخرين عن مالك مرفوعًا‏.‏ قال الحافظ‏:‏ وهو وهم وقالت الهادوية‏:‏ أفضلها ما رواه زيد بن علي عن علي عليه السلام ولفظه‏:‏ ‏"‏بسم اللَّه وباللَّه والحمد للَّه والأسماء الحسنى كلها للَّه أشهد أن لا إله إلا اللَّه وحده لا شريك له وأشهد أن محمدًا عبده ورسوله‏"‏ وضم إليه أبو طالب ما رواه الهادي في المنتخب من زيادة التحيات للَّه والصلوات والطيبات بعد قوله والأسماء الحسنى كلها للَّه‏.‏ قال النووي‏:‏ واتفق العلماء على جوازها كلها يعني التشهدات الثابتة من وجه صحيح وكذلك نقل الإجماع القاضي أبو الطيب الطبري‏.‏
2وعن ابن عباس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعلمنا التشهد كما يعلمنا السورة من القرآن فكان يقول التحيات المباركات الصلوات الطيبات للَّه السلام عليك أيها النبي ورحمة اللَّه وبركاته السلام علينا وعلى عباد اللَّه الصالحين أشهد أن لا إله إلا اللَّه وأشهد أن محمدًا رسول اللَّه‏"‏‏.‏
رواه مسلم وأبو داود بهذا اللفظ ورواه الترمذي وصححه كذلك لكنه ذكر السلام منكرًا ورواه ابن ماجه كمسلم لكنه قال‏:‏ ‏"‏وأشهد أن محمدًا عبده ورسوله‏"‏ ورواه الشافعي وأحمد بتنكير السلام وقالا فيه‏:‏ ‏"‏وأن محمدًا‏"‏ ولم يذكرا أشهد والباقي كمسلم‏.‏ ورواه أحمد من طريق آخر كذلك لكن بتعريف السلام‏.‏ ورواه النسائي كمسلم لكنه نكر السلام وقال‏:‏ ‏"‏وأشهد أن محمدًا عبده ورسوله‏"‏‏.‏الحديث أخرجه أيضًا الدارقطني في أحد روايتيه وابن حبان في صحيحه بتعريف السلام الأول وتنكير الثاني‏.‏ وأخرجه الطبراني بتنكير الأول وتعريف الثاني‏.‏قوله ‏"‏التحيات المباركات الصلوات الطيبات‏"‏ قال النووي‏:‏ تقديره والمباركات والصلوات والطيبات كما في حديث ابن مسعود وغيره ولكن حذفت اختصارًا وهو جائز معروف في اللغة‏.‏ ومعنى الحديث أن التحيات وما بعدها مستحقة للَّه تعالى ولا يصلح حقيقتها لغيره‏.‏ والمباركات جمع مباركة وهي كثيرة الخير وقيل النماء وهذه زيادة اشتمل عليها حديث ابن عباس كما اشتمل حديث ابن مسعود على زيادة الواو ولولا وقوع الإجماع كما قدمنا على جواز كل تشهد من التشهدات الصحيحة لكان اللازم الأخذ بالزائد فالزائد من ألفاظها وقد مر شرح بقية ألفاظ الحديث‏.‏

ص -282- باب في أن التشهد في الصلاة فرض
1عن ابن مسعود قال‏:‏ ‏"‏كنا نقول قبل أن يفرض علينا التشهد السلام على اللَّه السلام على جبريل وميكائيل فقال رسول اللَّه صلى اللَّه عليه وآله وسلم لا تقولوا هكذا ولكن قولوا التحيات للَّه‏"‏ وذكره‏.‏رواه الدارقطني وقال‏:‏ إسناده صحيح‏.‏
الحديث أخرجه أيضًا البيهقي وصححه وهو من جملة ما استدل به القائلون بوجوب التشهد وقد ذكرنا ذلك مستوفى في شرح حديث ابن مسعود وقد صرح صاحب ضوء النهار أن الفرض ههنا بمعنى التعيين وهو شيء لا وجود له في كتب اللغة وقد صرح صاحب النهاية أن معنى فرض اللَّه أوجب وكذا في القاموس وغيره‏.‏وللفرض معان أخر مذكورة في كتب اللغة لا تناسب المقام ومن جملة ما اعتذر به في ضوء النهار أن قول ابن مسعود هذا اجتهاد منه ولا يخفى أن كلامه هذا خارج مخرج الرواية لأنه بصدد الرأي وقول الصحابي فرض علينا وجب علينا إخبار عن حكم الشارع وتبليغ إلى الأمة وهو من أهل اللسان العربي وتجويزه ما ليس بفرض فرضًا بعيد فالأولى الاقتصار في الاعتذار عن الوجوب على عدم الذكر في حديث المسيء وعدم العلم بتأخير هذا عنه كما تقدم‏.‏ قال المصنف رحمه اللَّه‏:‏ وهذا يعني قول ابن مسعود يدل على أنه فرض عليهم اهـ‏.‏
2وعن عمر بن الخطاب قال‏:‏ ‏"‏لا تجزئ صلاة إلا بتشهد‏"‏‏.‏ رواه سعيد في سننه والبخاري في تاريخه‏.‏
الأثر من جملة ما تمسك به القائلون بوجوب التشهد وهو لا يكون حجة إلا على القائلين بحجية أقوال الصحابة لا على غيرهم لظهور أنه قاله رأيًا لا رواية بخلاف ما تقدم عن ابن مسعود وقد حكى ابن عبد البر عن الشافعي أنه قال‏:‏ من ترك التشهد ساهيًا أو عامدًا فعليه إعادة الصلاة إلا أن يكون الساهي قريبًا فيعود إلى إتمام صلاته ويتشهد وإلى وجوب إعادة الصلاة على من ترك التشهد ذهبت الهادوية وقد قدمنا غير مرة أن الإخلال بالواجبات لا يستلزم بطلان الصلاة وأن المستلزم لذلك إنما هو الإخلال بالشروط والأركان‏.‏

ص -283- باب الإشارة بالسبابة وصفة وضع اليدين
1عن وائل بن حجر‏:‏ ‏"‏أنه قال في صفة صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم ثم قعد فافترش رجله اليسرى ووضع كفه اليسرى على فخذه وركبته اليسرى وجعل حد مرفقه الأيمن على فخذه اليمنى ثم قبض ثنتين من أصابعه وحلق حلقة ثم رفع إصبعه فرأيته يحركها يدعو بها‏"‏‏.‏رواه أحمد والنسائي وأبو داود‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن خزيمة والبيهقي وهو طرف من حديث وائل المذكور في صفة صلاته صلى اللَّه عليه وآله وسلم‏.‏قوله ‏"‏ثم قعد فافترش رجله اليسرى‏"‏ استدل به من قال بمشروعية الفرش والنصب في الجلوس الأخير وقد تقدم تحقيق ذلك‏.‏قوله ‏"‏ووضع كفه اليسرى على فخذه‏"‏ أي ممدودة غير مقبوضة قال إمام الحرمين ينشر أصابعها مع التفريج‏.‏ قوله ‏"‏وجعل حد مرفقه‏"‏ أي طرفه والمراد كما قال في شرح المصابيح أن يجعل عظم مرفقه كأنه رأس وتد‏.‏ قال ابن رسلان‏:‏ يرفع طرف مرفقه من جهة العضد عن فخذه حتى يكون مرتفعًا عنه كما يرتفع الوتد عن الأرض ويضع طرفه الذي من جهة الكف على طرف فخذه الأيمن‏.‏قوله ‏"‏ثم قبض ثنتين‏"‏ أي إصبعين من أصابع يده اليمنى وهما الخنصر والبنصر‏.‏قوله ‏"‏وحلق‏"‏ بتشديد اللام أي جعل إصبعيه حلقة والحلقة بسكون اللام جمعها حلق بفتحتين على غير قياس‏.‏ وقال الأصمعي‏:‏ الجمع حلق بكسر الحاء مثل قصعة وقصع‏.‏قوله ‏"‏فرأيته يحركها‏"‏ قال البيهقي‏:‏ يحتمل أن يكون مراده بالتحريك الإشارة بها لا تكرير تحريكها حتى لا يعارض حديث ابن الزبير عند أحمد وأبي داود والنسائي وابن حبان في صحيحه بلفظ‏:‏ ‏"‏كان يشير بالسبابة ولا يحركها ولا يجاوز بصره إشارته‏"‏ قال الحافظ‏:‏ وأصله في مسلم دون قوله ‏"‏ولا يجاوز بصره إشارته‏"‏ انتهى‏.‏ وليس في مسلم من حديث ابن الزبير إلا الإشارة دون قوله ولا يحركها وما بعده‏.‏ ومما يرشد إلى ما ذكره البيهقي رواية أبي داود لحديث وائل فإنها بلفظ‏:‏ ‏"‏وأشار بالسبابة‏"‏‏.‏وقد ورد في وضع اليمنى على الفخذ حال التشهد هيئات هذه إحداها‏.‏ والثانية ما أخرجه مسلم من حديث عبد اللَّه بن عمر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا جلس في الصلاة وضع يده اليمنى على ركبته اليمنى وعقد ثلاثة وخمسين وأشار بالسبابة‏"‏‏.‏ والثالثة قبض كل الأصابع والإشارة بالسبابة كما في حديث ابن عمر الذي سيذكره المصنف‏.‏ والرابعة ما أخرجه مسلم من حديث ابن الزبير بلفظ‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم إذا قعد يدعو وضع يده اليمنى على فخذه اليمنى ويده اليسرى على فخذه اليسرى وأشار بإصبعه السبابة ووضع إبهامه على إصبعه الوسطى ويلقم كفه اليسرى ركبته‏"‏‏.‏ والخامسة وضع اليد اليمنى على الفخذ من غير قبض والإشارة بالسبابة وقد أخرج مسلم رواية أخرى عن ابن الزبير تدل على ذلك لأنه اقتصر فيها على مجرد الوضع والإشارة‏.‏ وكذلك أخرج عن ابن عمر ما يدل على ذلك كما سيأتي‏.‏ وكذلك أخرج أبو داود والترمذي من حديث أبي حميد بدون ذكر القبض اللَّهم إلا أن تحمل الرواية التي لم يذكر فيها القبض على الروايات التي فيها القبض حمل المطلق على المقيد‏.‏وقد جعل ابن القيم في الهدي الروايات المذكورة كلها واحدة قال‏:‏ فإن من قال قبض أصابعه الثلاث أراد به أن الوسطى

ص -284- كانت مضمومة ولم تكن منشورة كالسبابة ومن قال قبض اثنتين أراد أن الوسطى لم تكن مقبوضة مع البنصر بل الخنصر والبنصر متساويتان في القبض دون الوسطى‏.‏ وقد صرح بذلك من قال‏:‏ وعقد ثلاثًا وخمسين فإن الوسطى في هذا العقد تكون مضمومة ولا تكون مقبوضة مع البنصر انتهى‏.‏ والحديث يدل على استحباب وضع اليدين على الركبتين حال الجلوس للتشهد وهو مجمع عليه‏.‏ قال أصحاب الشافعي‏:‏ تكون الإشارة بالإصبع عند قوله إلا اللَّه من الشهادة‏.‏ قال النووي‏:‏ والسنة أن لا يجاوز بصره إشارته وفيه حديث صحيح في سنن أبي داود ويشير بها موجهة إلى القبلة وينوي بالإشارة التوحيد والإخلاص‏.‏ قال ابن رسلان‏:‏ والحكمة في الإشارة بها إلى أن المعبود سبحانه وتعالى واحد ليجمع في توحيده بين القول والفعل والاعتقاد‏.‏ وروي عن ابن عباس أنه قال‏:‏ هي الإخلاص وقال مجاهد‏:‏ مقمعة الشيطان‏.‏
2وعن ابن عمر قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا جلس في الصلاة وضع يديه على ركبتيه ورفع إصبعه اليمنى التي تلي الإبهام فدعا بها ويده اليسرى على ركبته باسطها عليها‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏كان إذا جلس في الصلاة وضع كفه اليمنى على فخذه اليمنى وقبض أصابعه كلها وأشار بإصبعه التي تلي الإبهام ووضع كفه اليسرى على فخذه اليسرى‏"‏‏.‏رواهما أحمد ومسلم والنسائي‏.‏
وأخرج نحوه الطبراني بلفظ‏:‏ ‏"‏كان إذا جلس في الصلاة للتشهد نصب يده على ركبته ثم يرفع إصبعه السبابة التي تلي الإبهام وباقي أصابعه على يمينه مقبوضة‏"‏‏.‏قوله ‏"‏وضع يده على ركبته ورفع إصبعه‏"‏ ظاهر هذا عدم القبض لشيء من الأصابع فيكون دليلًا على الهيئة الخامسة التي قدمناها إلا أن يحمل على اللفظ الآخر كما سلف‏.‏ ويمكن أن يقال إن قوله ويده اليسرى على ركبته باسطها عليها مشعر بقبض اليمنى ولكنه إشعار فيه خفاء على أنه يمكن أن يكون توصيف اليسرى بأنها مبسوطة ناظرًا إلى رفع إصبع اليمنى للدعاء فيفيد أنه لم يرفع إصبع اليسرى للدعاء‏.‏ والحديث يدل على مشروعية الإشارة وقبض الأصابع كما في اللفظ الآخر من حديث الباب وقد تقدم البحث عن ذلك‏.‏

باب ما جاء في الصلاة على رسول اللَّه صلى اللَّه عليه وآله وسلم
1عن أبي مسعود قال‏:‏ ‏"‏أتانا رسول اللَّه صلى اللَّه عليه وآله وسلم ونحن في مجلس سعد بن عبادة فقال له بشير بن سعد‏:‏ أمرنا اللَّه أن نصلي عليك فكيف نصلي عليك قال‏:‏ فسكت رسول اللَّه صلى اللَّه عليه وآله وسلم حتى تمنينا أنه لم يسأله ثم قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ قولوا اللَّهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد

ص -285- كما باركت على آل إبراهيم إنك حميد مجيد والسلام كما قد علمتم‏"‏‏.‏رواه أحمد ومسلم والنسائي والترمذي وصححه‏.‏ ولأحمد في لفظ آخر نحوه وفيه‏:‏ ‏"‏فكيف نصلي عليك إذا نحن صلينا في صلاتنا‏"‏‏.‏
الحديث أخرجه أيضًا أبو داود وابن خزيمة وابن حبان والدارقطني وحسنه والحاكم وصححه والبيهقي وصححه وزادوا‏:‏ ‏"‏النبي الأمي‏"‏ بعد قوله‏:‏ ‏"‏قولوا اللَّهم صل على محمد‏"‏ وزاد أبو داود بعد قول‏:‏ ‏"‏كما باركت على آل إبراهيم‏"‏ لفظ‏:‏ ‏"‏في العالمين‏"‏ وفي الباب عن كعب بن عجرة عند الجماعة وسيأتي‏.‏ وعن علي عليه السلام عند النسائي في مسند علي بلفظ حديث أبي هريرة الآتي‏.‏ وعن أبي هريرة وسيأتي أيضًا‏.‏ وعن طلحة بن عبيد اللَّه عند النسائي بلفظ‏:‏ ‏"‏اللَّهم صل على محمد كما صليت على إبراهيم وآل إبراهيم إنك حميد مجيد وبارك على محمد وآل محمد كما باركت على إبراهيم وآل إبراهيم إنك حميد مجيد‏"‏ وفي رواية وآل محمد في الموضعين ولم يقل فيهما وآل إبراهيم‏.‏ وعن أبي سعيد عند البخاري والنسائي وابن ماجه بلفظ‏:‏ ‏"‏قولوا اللَّهم صل على محمد عبدك ورسولك كما صليت على إبراهيم وبارك على محمد وآل محمد كما باركت على إبراهيم وآل إبراهيم‏"‏ وعن بريدة عند أحمد بلفظ‏:‏ ‏"‏اللَّهم اجعل صلواتك ورحمتك وبركاتك على محمد وآل محمد كما جعلتها على آل إبراهيم إنك حميد مجيد‏"‏ وفيه أبو داود الأعمى اسمه نفيع وهو ضعيف جدًا ومتهم بالوضع‏.‏ وعن زيد بن خارجة عند أحمد والنسائي بلفظ‏:‏ ‏"‏قولوا اللَّهم صل على محمد وعلى آل محمد‏"‏ وعن أبي حميد وسيأتي‏.‏ وعن رويفع بن ثابت وجابر وابن عباس عند المستغفري في الدعوات‏.‏ قال النووي في شرح المهذب‏:‏ ينبغي أن تجمع ما في الأحاديث الصحيحة فتقول اللَّهم صل على محمد النبي الأمي وعلى آل محمد وأزواجه وذريته كما صليت على إبراهيم وعلى آل إبراهيم وبارك على محمد وعلى آل محمد وأزواجه وذريته كما باركت على إبراهيم وعلى آل إبراهيم في العالمين إنك حميد مجيد‏.‏ قال العراقي‏:‏ بقي عليه مما في الأحاديث الصحيحة ألفاظ آخر وهي خمسة يجمعها قولك اللَّهم صل على محمد عبدك ورسولك النبي الأمي وعلى آل محمد وأزواجه أمهات المؤمنين وذريته وأهل بيته كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد اللَّهم بارك على محمد النبي الأمي وعلى آل محمد وأزواجه وذريته كما باركت على إبراهيم وعلى آل إبراهيم في العالمين إنك حميد مجيد انتهى‏.‏ وهذه الزيادات التي ذكرها العراقي ثابتة في أحاديث الباب التي ذكرها المصنف وذكرناها‏.‏ وقد وردت زيادات غير هذه في أحاديث أخر عن علي وابن مسعود وغيرهما ولكن فيها مقال‏.‏ قوله في الحديث ‏"‏قولوا‏"‏ استدل بذلك على وجوب الصلاة عليه صلى اللَّه عليه وآله وسلم بعد التشهد وإلى ذلك ذهب عمر وابنه عبد اللَّه وابن مسعود وجابر بن زيد‏.‏ والشعبي ومحمد بن كعب القرظي وأبو جعفر الباقر والهادي والقاسم والشافعي وأحمد بن حنبل وإسحاق وابن المواز واختاره القاضي أبو بكر ابن العربي‏.‏ وذهب الجمهورإلى عدم

ص -286- الوجوب منهم مالك وأبو حنيفة وأصحابه والثوري والأوزاعي والناصر من أهل البيت وآخرون‏.‏ قال الطبري والطحاوي‏:‏ إنه أجمع المتقدمون والمتأخرون على عدم الوجوب‏.‏ وقال بعضهم‏:‏ إنه لم يقل بالوجوب إلا الشافعي وهو مسبوق بالإجماع‏.‏ وقد طول القاضي عياض في الشفاء الكلام على ذلك ودعوى الإجماع من الدعاوى الباطلة لما عرفت من نسبة القول بالوجوب إلى جماعة من الصحابة والتابعين وأهل البيت والفقهاء ولكنه لا يتم الاستدلال على وجوب الصلاة بعد التشهد بما في حديث الباب من الأمر بها وبما في سائر أحاديث الباب لأن غايتها الأمر بمطلق الصلاة عليه صلى اللَّه عليه وسلم وهو يقتضي الوجوب في الجملة فيحصل الامتثال بإيقاع فرد منها خارج الصلاة فليس فيها زيادة على ما في قوله تعالى ‏{أَيُّهَا الَّذِينَ آمَنُوا صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيماً ‏}‏ ولكنه يمكن الاستدلال لوجوب الصلاة في الصلاة بما أخرجه ابن حبان والحاكم والبيهقي وصححوه وابن خزيمة في صحيحه والدارقطني من حديث ابن مسعود بزيادة‏:‏ ‏"‏كيف نصلي عليك إذا نحن صلينا عليك في صلاتنا‏"‏ وفي رواية‏:‏ ‏"‏كيف نصلي عليك في صلاتنا‏"‏ وغاية هذه الزيادة أن يتعين بها محل الصلاة عليه صلى اللَّه عليه وسلم وهو مطلق الصلاة وليس فيها ما يعين محل النزاع وهو إيقاعها بعد التشهد الأخير‏.‏ويمكن الاعتذار عن القول بالوجوب بأن الأوامر المذكورة في الأحاديث تعليم كيفية وهي لا تفيد الوجوب فإنه لا يشك من له ذوق أن من قال لغيره إذا أعطيتك درهمًا فكيف أعطيك إياه أسرًا أم جهرًا فقال له أعطنيه سرًا كان ذلك أمرًا بالكيفية التي هي السرية لا أمرًا بالإعطاء وتبادر هذا المعنى لغة وشرعًا وعرفًا لا يدفع‏.‏وقد تكرر في السنة وكثر فمنه ‏"‏إذا قام أحدكم الليل فليفتتح الصلاة بركعتين خفيفتين‏"‏ الحديث‏.‏ وكذا قوله صلى اللَّه عليه وسلم في صلاة الاستخارة ‏"‏فليركع ركعتين ثم ليقل‏"‏ الحديث وكذا قوله في صلاة التسبيح ‏"‏فقم وصل أربع ركعات‏"‏ وقوله في الوتر ‏"‏فإذا خفت الصبح فأوتر بركعة‏"‏ والقول بأن هذه الكيفية المسؤول عنها هي كيفية الصلاة المأمور بها في القرآن فتعليمها بيان للواجب المجمل فتكون واجبة لا يتم إلا بعد تسليم أن الأمر القرآني بالصلاة مجمل وهو ممنوع لاتضاح معنى الصلاة والسلام المأمور بهما على أنه قد حكى الطبري الإجماع على أن محمل الآية على الندب فهو بيان لمجمل مندوب لا واجب ولو سلم انتهاض الأدلة على الوجوب لكان غايتها أن الواجب فعلها مرة واحدة فأين دليل التكرار في كل صلاة ولو سلم وجود ما يدل على التكرار لكان تركها في تعليم المسيء دالًا على عدم وجوبه‏.‏ ومن جملة ـ ما استدل به القائلون بوجوب الصلاة بعد التشهد الأخير ما أخرجه الترمذي وقال‏:‏ حسن صحيح من حديث علي عن النبي صلى اللَّه عليه وسلم أنه قال‏:‏ ‏"‏البخيل من ذكرت عنده فلم يصل علي‏"‏ قالوا وقد ذكر النبي في التشهد وهذا أحسن ما يستدل به على المطلوب لكن بعد تسليم تخصيص البخل بترك الواجبات وهو ممنوع فإن أهل اللغة والشرع والعرف يطلقون اسم البخيل على من يشح بما ليس بواجب فلا يستفاد من الحديث الوجوب‏.‏واستدلوا أيضًا بحديث عائشة عند الدارقطني والبيهقي بلفظ‏:‏ ‏"‏لا صلاة إلا بطهور والصلاة عليَّ‏"‏ وهو مع كونه في إسناده عمرو بن شمر وهو متروك وجابر

ص -287- الجعفي وهو ضعيف لا يدل على المطلوب لأن غايته إيجاب الصلاة عليه صلى اللَّه عليه وآله وسلم من دون تقييد بالصلاة فأين دليل التقييد بها سلمنا فأين دليل تعيين وقتها بعد التشهد‏.‏ومثله حديث سهل بن سعد عند الدارقطني والبيهقي والحاكم بلفظ‏:‏ ‏"‏لا صلاة لمن لم يصل على نبيه‏"‏ وهو مع كونه غير مفيد للمطلوب كما عرفت ضعيف الإسناد كما قال الحافظ في التلخيص‏.‏ من جملة أدلتهم ما أخرجه الدارقطني من حديث أبي مسعود بلفظ‏:‏ ‏"‏من صلى صلاة لم يصل فيها علي وعلى أهل بيتي لم تقبل منه‏"‏ وهو لا يدل على المطلوب وغايته إيجاب الصلاة في مطلق الصلاة فأين دليل التقييد ببعد التشهد على أنه لا يصلح للاستدلال به فإن الدارقطني قال بعد إخراجه‏:‏ الصواب أنه من قول أبي جعفر محمد بن علي بن الحسين‏. واستدلوا أيضًا بحديث فضالة بن عبيد الآتي وغايته إيجاب الصلاة في مطلق الصلاة عند إرادة الدعاء فما الدليل على الوجوب بعد التشهد على أنه حجة عليهم لا لهم كما سيأتي للمصنف‏.‏ ومن جملة أدلتهم ـ ما قاله المهدي في البحر أنه لا حتم في غير الصلاة إجماعًا فتعين فيها للأمر والإجماع ممنوع فقد قال مالك‏:‏ إنها تجب في العمر مرة وإليه ذهب أهل الظاهر‏.‏ وقال الطحاوي‏:‏ إنها تجب كلما ذكر واختاره الحليمي من الشافعية‏.‏ قال ابن دقيق العيد‏:‏ وقد كثر الاستدلال على الوجوب في الصلاة بين المتفقهة بأن الصلاة عليه واجبة بالإجماع ولا تجب في غير الصلاة بالإجماع فتعين أن تجب في الصلاة وهو ضعيف جدًا لأن قوله لا تجب في غير الصلاة بالإجماع إن أراد لا تجب في غير الصلاة عينًا فهو صحيح لكنه لا يلزم منه أن تجب في الصلاة عينًا لجواز أن يكون الواجب مطلق الصلاة فلا يجب واحد من المعينين أعني خارج الصلاة وداخل الصلاة وإن أراد أعم من ذلك وهو الوجوب المطلق فممنوع اهـ‏.‏ ومن جملة أدلتهم ـ ما أخرجه البزار في مسنده من رواية إسماعيل بن أبان عن قيس عن سماك عن جابر بن سمرة قال‏:‏ ‏"‏صعد النبي صلى اللَّه عليه وآله وسلم المنبر فقال آمين آمين آمين فلما نزل سئل عن ذلك فقال أتاني جبريل‏"‏ الحديث‏.‏ وفيه‏:‏ ‏"‏ورغم أنف امرئ ذكرت عنده فلم يصل علي‏"‏ وإسماعيل بن أبان هو الغنوي كذبه يحيى بن معين وغيره نعم حديث كعب بن عجرة عند الطبراني‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم خرج يومًا إلى المنبر فقال حين ارتقى درجة آمين ثم رقى أخرى فقال آمين‏"‏ الحديث وفيه أن جبريل قال له عند الدرجة الثالثة ‏"‏بعد من ذكرت عنده فلم يصل عليك فقلت آمين‏"‏ ورجاله ثقات كما قال العراقي‏.‏وحديث جابر عند الطبراني بلفظ‏:‏ ‏"‏شقي من ذكرت عنده فلم يصل علي‏"‏ يفيد أن الوجوب عند الذكر من غير فرق بين داخل الصلاة وخارجها والقائلون بالوجوب في الصلاة لا يقولون بالوجوب خارجها فما هو جوابهم عن الوجوب خارجها فهو جوابنا عن الوجوب داخلها على أن التقييد بقوله عنده مشعر بوقوع الذكر من غير من أضيف إليه والذكر الواقع حال الصلاة ليس من غير الذاكر وإلحاق ذكر الشخص بذكر غيره يمنع منه وجود الفارق وهو ما يشعر به السكوت عند سماع ذكره صلى اللَّه عليه وآله وسلم من الغفلة وفرط القسوة بخلاف ما إذا جرى ذكره صلى اللَّه عليه وآله وسلم من الشخص نفسه فكفى به عنوانًا على الالتفات والرقة‏.‏ ويؤيد هذا الحديث الصحيح‏:‏ ‏"‏إن في الصلاة لشغلا‏"‏‏.‏ ومن أنهض ـ ما يستدل به على الوجوب في الصلاة مقيدًا بالمحل المخصوص أعني بعد التشهد ما أخرجه الحاكم والبيهقي من طريق يحيى بن السباق عن رجل من آل الحارث

ص -288- عن ابن مسعود عن النبي صلى اللَّه عليه وسلم بلفظ‏:‏ ‏"‏إذا تشهد أحدكم في الصلاة فليقل‏"‏ الحديث لولا أن في إسناده رجلا مجهولا وهو هذا الحارثي‏.‏ والحاصل أنه لم يثبت عندي من الأدلة ما يدل على مطلوب القائلين بالوجوب وعلى فرض ثبوته فترك تعليم المسيء للصلاة لا سيما مع قوله صلى اللَّه عليه وسلم ‏"‏فإذا فعلت ذلك فقد تمت صلاتك‏"‏ قرينة صالحة لحمله على الندب‏.‏ويؤيد ذلك قوله لابن مسعود وبعد تعليمه التشهد ‏"‏إذا قلت هذا أو قضيت هذا فقد قضيت صلاتك إن شئت أن تقوم فقم وإن شئت أن تقعد فاقعد‏"‏ أخرجه أحمد وأبو داود والترمذي والدارقطني وفيه كلام يأتي إن شاء اللَّه في باب كون السلام فرضًا‏.‏ وبعد هذا فنحن لا ننكر أن الصلاة عليه صلى اللَّه عليه وآله وسلم من أجل الطاعات التي يتقرب بها الخلق إلى الخالق وإنما نازعنا في إثبات واجب من واجبات الصلاة بغير دليل يقتضيه مخافة من التقول على اللَّه بما لم يقل ولكن تخصيص التشهد الأخير بها مما لم يدل عليه دليل صحيح ولا ضعيف وجميع هذه الأدلة التي استدل بها القائلون بالوجوب لا تختص بالأخير وغاية ما استدلوا به على تخصيص الأخير بها حديث‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يجلس في التشهد الأوسط كما يجلس على الرضف‏"‏ أخرجه أبو داود والترمذي والنسائي وليس فيه إلا مشروعية التخفيف وهو يحصل بجعله أخف من مقابله أعني التشهد الأخير وأما أنه يستلزم ترك ما دل الدليل على مشروعيته فيه فلا ولا شك أن المصلي إذا اقتصر على أحد التشهدات وعلى أخصر ألفاظ الصلاة عليه صلى اللَّه عليه وآله وسلم كان مسارعًا غاية المسارعة باعتبار ما يقع من تطويل الأخير بالتعوذ من الأربع والأدعية المأمور بمطلقها ومقيدها فيه‏.‏إذا تقرر لك الكلام في وجوب الصلاة على النبي صلى اللَّه عليه وآله وسلم في الصلاة فاعلم أنه قد اختلف في وجوبها على الآل بعد التشهد فذهب الهادي والقاسم والمؤيد باللَّه وأحمد بن حنبل وبعض أصحاب الشافعي إلى الوجوب واستدلوا بالأوامر المذكورة في الأحاديث المشتملة على الآل‏.‏ وذهب الشافعي في أحد قوليه وأبو حنيفة وأصحابه والناصر إلى أنها سنة فقط وقد تقدم ذكر الأدلة من الجانبين‏.‏ ومن جملة ما احتج به الآخرون هنا الإجماع الذي حكاه النووي على عدم الوجوب قالوا فيكون قرينة لحمل الأوامر على الندب قالوا ويؤيد ذلك عدم الأمر بالصلاة على الآل في القرآن والخلاف في تعيين الآل من هم وسيأتي في الباب الثاني‏.‏ وشرح بقية ألفاظ حديث ابن مسعود يأتي في شرح ما بعده من أحاديث الباب‏.‏
2 - وعن كعب بن عجرة قال‏:‏ ‏"‏قلنا يا رسول اللَّه قد علمنا أو عرفنا كيف السلام عليك فكيف الصلاة قال قولوا اللَّهم صل على محمد وعلى آل محمد كما صليت على آل إبراهيم إنك حميد مجيد اللَّهم بارك على محمد وعلى آل محمد كما باركت على آل إبراهيم إنك حميد مجيد‏"‏‏.‏رواه الجماعة إلا أن الترمذي قال فيه على إبراهيم في الموضعين لم يذكر آله‏.‏

ص -289- قوله ‏"‏قد علمنا‏"‏ الخ يعني بما تقدم في أحاديث التشهد وهو السلام عليك أيها النبي ورحمة اللَّه وبركاته وهو يدل على تأخر مشروعية الصلاة عن التشهد‏.‏قوله ‏"‏فكيف الصلاة‏"‏ فيه أنه يندب لمن أشكل عليه كيفية ما فهم جملته أن يسأل عنه من له به علم‏.‏قوله ‏"‏قولوا‏"‏ استدل به القائلون بوجوب الصلاة في الصلاة وقد تقدم البحث عن ذلك‏.‏ وقوله ‏"‏وعلى آل محمد‏"‏ في رواية لأبي داود وآل محمد بحذف على وسائر الروايات في هذا الحديث وغيره بإثباتها‏.‏ وقد ذهب البعض إلى وجوب زيادتها‏.‏قوله ‏"‏كما صليت على آل إبراهيم‏"‏ هم إسماعيل وإسحاق وأولادهما وقد جمع اللَّه لهم الرحمة والبركة بقوله ‏{رَحْمَتُ اللَّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَجِيدٌ ‏}‏ ولم يجمعا لغيرهم فسأل النبي صلى اللَّه عليه وآله وسلم إعطاء ما تضمنته الآية واستشكل جماعة من العلماء التشبيه للصلاة عليه صلى اللَّه عليه وآله وسلم بالصلاة على إبراهيم كما في بعض الروايات أو على آل إبراهيم كما في البعض الآخر مع أن المشبه دون المشبه به في الغالب وهو صلى اللَّه عليه وآله وسلم أفضل من إبراهيم وآله وأجيب عن ذلك بأجوبة‏:‏منها أن المشبه مجموع الصلاة على محمد وآله بمجموع الصلاة على إبراهيم وآله وفي آل إبراهيم معظم الأنبياء فالمشبه به أقوى من هذه الحيثية‏.‏ ومنها أن التشبيه وقع لأصل الصلاة بأصل الصلاة لا للقدر بالقدر‏.‏ ومنها أن التشبيه وقع في الصلاة على الآل لا على النبي صلى اللَّه عليه وآله وسلم وهو خلاف الظاهر‏.‏ ومنها أن الصلاة عليه صلى اللَّه عليه وآله وسلم باعتبار تكررها من كل فرد تصير باعتبار مجموع الأفراد أعظم وأوفر وإن كانت باعتبار الفرد مساوية أو ناقصة وفيه أن التشبيه حاصل في صلاة كل فرد فالصلاة من المجموع مأخوذ فيها ذلك فلا يتحقق كونها أعظم وأوفر‏.‏ومنها أن الصلاة عليه كانت ثابتة له والسؤال إنما هو باعتبار الزائد على القدر الثابت وبانضمام ذلك الزائد المساوي أو الناقص إلى ما قد ثبت تصير أعظم قدرًا‏.‏ ومنها أن التشبيه غير منظور فيه إلى جانب زيادة أو نقص وإنما المقصود أن لهذه الصلاة نوع تعظيم وإجلال كما فعل في حق إبراهيم وتقرر واشتهر من تعظيمه وتشريفه وهو خلاف الظاهر‏.‏ ومنها أن الغرض من التشبيه قد يكون لبيان حال المشبه من غير نظر إلى قوة المشبه به وهو قليل لا يحمل عليه إلا لقرينة‏.‏ ومنها أن التشبيه لا يقتضي أن يكون المشبه دون المشبه به على جهة اللزوم كما صرح بذلك جماعة من علماء البيان وفيه أنه وإن لم يقتض ذلك نادرًا فلا شك أنه غالب‏.‏ ومنها إنه كان ذلك منه صلى اللَّه عليه وسلم قبل أن يعلمه أنه أفضل من إبراهيم‏.‏ ومنها أن مراده صلى اللَّه عليه وسلم أن يتم النعمة عليه كما أتمها على إبراهيم وآله‏.‏ ومنها أن مراده صلى اللَّه عليه وسلم أن يبقي له لسان صدق في الآخرين كإبراهيم‏.‏ ومنها أنه سأل أن يتخذه اللَّه خليلًا كإبراهيم‏.‏ ومنها أنه صلى اللَّه عليه وسلم من جملة آل إبراهيم‏.‏ وكذلك آله فالمشبه هو الصلاة عليه وعلى آله بالصلاة على إبراهيم وآله الذي هو من جملتهم فلا ضير في ذلك‏.‏قوله ‏"‏إنك حميد‏"‏ أي محمود الأفعال مستحق لجميع المحامد لما في الصيغة من المبالغة وهو تعليل لطلب الصلاة منه والمجيد المتصف بالمجد وهو كمال الشرف والكرم

ص -290- والصفات المحمودة‏.‏قوله ‏"‏اللَّهم بارك‏"‏ البركة هي الثبوت والدوام من قولهم برك البعير إذا ثبت ودام أي أدم شرفه وكرامته وتعظيمه‏.‏
3وعن فضالة بن عبيد قال‏:‏ ‏"‏سمع النبي صلى اللَّه عليه وآله وسلم رجلا يدعو في صلاته فلم يصل على النبي صلى اللَّه عليه وآله وسلم فقال النبي صلى اللَّه عليه وسلم‏:‏ عجل هذا ثم دعاه فقال له أو لغيره إذا صلى أحدكم فليبدأ بتحميد اللَّه والثناء عليه ثم ليصل على النبي صلى اللَّه عليه وسلم ثم ليدع بعد ما شاء‏"‏‏.‏رواه الترمذي وصححه‏.‏
الحديث أخرجه أيضًا أبو داود والنسائي وابن خزيمة وابن حبان والحاكم‏.‏ قوله ‏"‏عجل هذا‏"‏ أي بدعائه قبل تقديم الصلاة وفيه دليل على مشروعية تقديم الصلاة قبل الدعاء ليكون وسيلة للإجابة لأن من حق السائل أن يتلطف في نيل ما أراده‏.‏ وقد روى الحديث غير المصنف بلفظ‏:‏ ‏"‏سمع رجلا يدعو في صلاته لم يمجد اللَّه ولم يصل على النبي‏"‏‏.‏قوله ‏"‏والثناء عليه‏"‏ هو من عطف العام على الخاص‏.‏ قوله ‏"‏ما شاء‏"‏ في أكثر الروايات بما شاء يعني من خير الدنيا والآخرة وفيه الأذن في الصلاة بمطلق الدعاء من غير تقييد بمحل مخصوص قيل هذا الحديث موافق في المعنى لحديث ابن مسعود وغيره في التشهد فإن ذلك متضمن للتمجيد والثناء وهذا مجمل وذلك مبين للمراد وهو لا يتم إلا بعد تسليم أن النبي صلى اللَّه عليه وآله وسلم سمع الرجل يدعو في قعدة التشهد‏.‏ وقد استدل بالحديث القائلون بوجوب الصلاة في الصلاة وقد تقدم الجواب عن ذلك‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ وفيه حجة لمن لا يرى الصلاة عليه فرضًا حيث لم يأمر تاركها بالإعادة‏.‏ ويعضده قوله في خبر ابن مسعود بعد ذكر التشهد‏:‏ ‏"‏ثم يتخير من المسألة ما شاء‏"‏ اهـ‏.‏

باب ما يستدل به على تفسير آله المصلى عليهم
1عن أبي حميد الساعدي‏:‏ ‏"‏أنهم قالوا يا رسول اللَّه كيف نصلي عليك قال قولوا اللَّهم صل على محمد وعلى أزواجه وذريته كما صليت على آل إبراهيم وبارك على محمد وأزواجه وذريته كما باركت على آل إبراهيم إنك حميد مجيد‏"‏‏.‏ متفق عليه‏.‏
الحديث احتج به طائفة من العلماء على أن الآل هم الأزواج والذرية ووجهه أنه أقام الأزواج والذرية مقام آل محمد في سائر الروايات المتقدمة‏.‏ واستدلوا على ذلك بقوله تعالى ‏{إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً}‏ لأن ما قبل الآية وبعدها في الزوجات فأشعر ذلك بإرادتهن وأشعر تذكير المخاطبين بها بإرادة غيرهن‏.‏ وبين هذا الحديث وحديث أبي هريرة الآتي من هم المرادون بالآية وبسائر الأحاديث التي أجمل فيها الآل

ص -291- ولكنه يشكل على هذا امتناعه صلى اللَّه عليه وآله وسلم من إدخال أم سلمة تحت الكساء بعد سؤالها ذلك وقوله صلى اللَّه عليه وآله وسلم عند نزول هذه الآية مشيرًا إلى علي وفاطمة والحسن والحسين ‏"‏اللَّهم إن هؤلاء أهل بيتي‏"‏ بعد أن جللهم بالكساء‏.‏ وقيل إن الآل هم الذين حرمت عليهم الصدقة وهم بنو هاشم‏.‏ومن أهل هذا القول الإمام يحيى واستدل القائل بذلك بأن زيد بن أرقم فسر الآل بهم وبين أنهم آل علي وآل جعفر وآل عقيل وآل العباس كما في صحيح مسلم والصحابي أعرف بمراده صلى اللَّه عليه وسلم فيكون تفسيره قرينة على التعيين‏.‏وقيل إنهم بنو هاشم وبنو المطلب وإلى ذلك ذهب الشافعي وقيل فاطمة وعلي والحسنان وأولادهم‏.‏ وإلى ذلك ذهب جمهور أهل البيت واستدلوا بحديث الكساء الثابت في صحيح مسلم وغيره وقوله صلى اللَّه عليه وسلم فيه‏:‏ ‏"‏اللَّهم إن هؤلاء أهل بيتي‏"‏ مشيرًا إليهم ولكنه يقال إن كان هذا التركيب يدل على الحصر باعتبار المقام أو غيره فغاية ما فيه إخراج من عداهم بمفهومه والأحاديث الدالة على أنهم أعم منهم كما ورد في بني هاشم وفي الزوجات مخصصة بمنطوقها لعموم هذا المفهوم‏.‏ واقتصاره صلى اللَّه عليه وسلم على تعيين البعض عند نزول الآية لا ينافي إخباره بعد ذلك بالزيادة لأن الاقتصار ربما كان لمزية للبعض أو قبل العلم بأن الآل أعم من المعنيين ثم يقال إذا كانت هذه الصيغة تقتضي الحصر فما الدليل على دخول أولاد المجللين بالكساء في الآل مع أن مفهوم هذا الحصر يخرجهم فإن كان إدخالهم بمخصص وهو التفسير بالذرية وذريته صلى اللَّه عليه وسلم هم أولاد فاطمة فما الفرق بين مخصص ومخصص‏.‏ وقيل إن الآل هم القرابة من غير تقييد وإلى ذلك ذهب جماعة من أهل العلم‏.‏ وقيل هم الأمة جميعًا‏.‏ قال النووي في شرح مسلم‏:‏ وهو أظهرها قال‏:‏ وهو اختيار الأزهري وغيره من المحققين اهـ وإليه ذهب نشوان الحميري إمام اللغة ومن شعره في ذلك‏:‏
آل النبي هم أتباع ملته

من الأعاجم والسودان والعرب
لو لم يكن آله إلا قرابته

صلى المصلي على الطاغي أبي لهب
ويدل على ذلك أيضًا قول عبد المطلب من أبيات‏:‏
وانصر على آل الصليــ

ـب وعابديه اليوم آلك
والمراد بالصليب أتباعه‏.‏
ومن الأدلة ـ على ذلك قول اللَّه تعالى ‏{أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ ‏}‏ لأن المراد بآله أتباعه واحتج لهذا القول بما أخرجه الطبراني أن النبي صلى اللَّه عليه وآله وسلم لما سئل عن الآل قال‏:‏ ‏"‏آل محمد كل تقي‏"‏ وروي هذا من حديث علي ومن حديث أنس وفي أسانيدها مقال‏.‏ويؤيد ذلك معنى الآل لغة فإنهم كما قال في القاموس أهل الرجل وأتباعه ولا ينافي هذا اقتصاره صلى اللَّه عليه وآله وسلم على البعض منهم في بعض الحالات كما تقدم وكما في حديث مسلم في الأضحية ‏"‏اللَّهم تقبل من محمد وآل محمد ومن أمة محمد‏"‏ فإنه لا شك أن القرابة أخص الآل فتخصيصهم بالذكر ربما كان لمزايا لا يشاركهم فيها غيرهم كما عرفت وتسميتهم بالأمة لا ينافي تسميتهم بالآل وعطف التفسير شائع ذائع كتابًا وسنة ولغة على أن حديث أبي هريرة المذكور

ص -292- آخر هذا الباب فيه عطف أهل بيته على ذريته فإذا كان مجرد العطف يدل على التغاير مطلقًا لزم أن تكون ذريته خارجة عن أهل بيته والجواب الجواب‏.‏ ولكن ههنا مانع من حمل الآل على جميع الأمة وهو حديث‏:‏ ‏"‏إني تارك فيكم الثقلين ما إن تمسكتم به لن تضلوا كتاب اللَّه وعترتي‏"‏ الحديث وهو في صحيح مسلم وغيره فإنه لو كان الآل جميع الأمة لكان المأمور بالتمسك والأمر المتمسك به شيئًا واحدًا وهو باطل‏.‏
2وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من سره أن يكتال بالمكيال الأوفى إذا صلى علينا أهل البيت فليقل اللَّهم صل على محمد النبي وأزواجه أمهات المؤمنين وذريته وأهل بيته كما صليت على آل إبراهيم إنك حميد مجيد‏"‏‏.‏رواه أبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري وهو من طريق أبي جعفر محمد بن علي بن الحسين بن علي عن المجمر عن أبي هريرة عنه صلى اللَّه عليه وآله وسلم وقد اختلف فيه على أبي جعفر‏.‏ وأخرجه النسائي في مسند علي من طريق عمرو بن عاصم عن حبان بن يسار الكلابي عن عبد الرحمن بن طلحة الخزاعي عن أبي جعفر عن محمد بن الحنفية عن أبيه علي عن النبي صلى اللَّه عليه وآله وسلم بلفظ حديث أبي هريرة‏.‏وقد اختلف فيه على أبي جعفر وعلى حبان بن يسار‏.‏الحديث استدل به القائلون بأن الزوجات من الآل والقائلون إن الذرية من الآل وهو أدل على ذلك من الحديث الأول لذكر الآل وفيه مجملا ومبينًا‏.‏قوله ‏"‏بالمكيال‏"‏ بكسر الميم وهو ما يكال به‏.‏ وفيه دليل على أن هذه الصلاة أعظم أجرًا من غيرها وأوفر ثوابًا‏.‏ قوله ‏"‏أهل البيت‏"‏ الأشهر فيه النصب على الاختصاص ويجوز إبداله من ضمير علينا‏.‏قوله ‏"‏فليقل اللَّهم صل على محمد‏"‏ قال الأسنوي‏:‏ قد اشتهر زيادة سيدنا قبل محمد عند أكثر المصلين وفي كون ذلك أفضل نظر اهـ وقد روي عن ابن عبد السلام أنه جعله من باب سلوك الأدب وهو مبني على أن سلوك طريق الأدب أحب من الامتثال‏.‏ ويؤيده حديث أبي بكر حين أمره صلى اللَّه عليه وآله وسلم أن يثبت مكانه فلم يمتثل وقال ما كان لابن أبي قحافة أن يتقدم بين يدي رسول اللَّه صلى اللَّه عليه وآله وسلم وكذلك امتناع علي عن محو اسم النبي صلى اللَّه عليه وآله وسلم من الصحيفة في صلح الحديبية بعد أن أمره بذلك وقال لا أمحو اسمك أبدًا وكلا الحديثين في الصحيح فتقريره صلى اللَّه عليه وآله وسلم لهما على الامتناع من امتثال الأمر تأدبًا مشعر بأولويته‏.‏

باب ما يدعو به في آخر الصلاة
1عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا فرغ أحدكم من التشهد الأخير فليتعوذ باللَّه من أربع من عذاب جهنم ومن عذاب القبر ومن فتنة المحيا والممات ومن شر المسيح الدجال‏"‏‏.‏رواه الجماعة إلا البخاري والترمذي‏.‏

ص -293- 2وعن عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يدعو في الصلاة اللَّهم إني أعوذ بك من عذاب القبر وأعوذ بك من فتنة المسيح الدجال وأعوذ بك من فتنة المحيا وفتنة الممات اللَّهم إني أعوذ بك من المغرم والمأثم‏"‏‏.‏رواه الجماعة إلا ابن ماجه‏.‏
قوله ‏"‏إذا فرغ أحدكم من التشهد الأخير‏"‏ فيه تعيين محل هذه الاستعاذة بعد التشهد الأخير وهو مقيد وحديث عائشة مطلق فيحمل عليه وهو يرد ما ذهب إليه ابن حزم من وجوبها في التشهد الأول وما ورد من الأذن للمصلي بالدعاء بما شاء بعد التشهد يكون بعد هذه الاستعاذة لقوله إذا فرغ‏.‏قوله ‏"‏فليتعوذ‏"‏ استدل بهذا الأمر على وجوب الاستعاذة وقد ذهب إلى ذلك بعض الظاهرية وروي عن طاوس وقد ادعى بعضهم الإجماع على الندب وهو لا يتم مع مخالفة من تقدم والحق الوجوب إن علم تأخر هذا الأمر عن حديث المسيء لما عرفناك في شرحه‏.‏قوله ‏"‏من أربع‏"‏ ينبغي أن يزاد على هذه الأربع التعوذ من المغرم والمأثم المذكورين في حديث عائشة‏.‏قوله ‏"‏ومن عذاب القبر‏"‏ فيه رد على المنكرين لذلك من المعتزلة والأحاديث في هذا الباب متواترة‏.‏قوله ‏"‏ومن فتنة المحيا والممات‏"‏ قال ابن دقيق العيد‏:‏ فتنة المحيا ما يعرض للإنسان مدة حياته من الافتتان بالدنيا والشهوات والجهالات وأعظمها والعياذ باللَّه أمر الخاتمة عند الموت وفتنة الممات يجوز أن يراد بها الفتنة عند الموت أضيفت إليه لقربها منه ويكون المراد على هذا بفتنة المحيا ما قبل ذلك ويجوز أن يراد بها فتنة القبر وقد صح أنهم يفتنون في قبورهم‏.‏ وقيل أراد بفتنة المحيا الابتلاء مع زوال الصبر وبفتنة الممات السؤال في القبر مع الحيرة كذا في الفتح‏.‏قوله ‏"‏ومن شر المسيح الدجال‏"‏ قال أبو داود في السنن‏:‏ المسيح مثقل الدجال ومخفف عيسى ونقل الفربري عن خلف بن عامر أن المسيح بالتشديد والتخفيف واحد ويقال للدجال ويقال لعيسى وأنه لا فرق بينهما‏.‏ قال الجوهري في الصحاح‏:‏ من قاله بالتخفيف فلمسحه الأرض ومن قاله بالتشديد فلكونه ممسوح العين‏.‏ قال الحافظ‏:‏ وحكي عن بعضهم بالخاء المعجمة في الدجال ونسب قائله إلى التصحيف‏.‏ قال في القاموس والمسيح عيسى ابن مريم صلوات اللَّه عليه لبركته قال وذكرت في اشتقاقه خمسين قولًا في شرحي لمشارق الأنوار وغيره والدجال لشؤمه اهـ‏.‏
قوله ‏"‏من المغرم والمأثم‏"‏ في البخاري بتقديم المأثم على المغرم‏.‏ والمغرم الدين يقال غرم بكسر الراء أي أدان قيل المراد به ما يستدل فيما لا يجوز أو فيما يجوز ثم يعجز عن أدائه ويحتمل أن يراد به ما هو أعم من ذلك وقد استعاذ صلى اللَّه عليه وسلم من غلبة الدين‏.‏ وفي البخاري‏:‏ ‏"‏أنه قال له صلى اللَّه عليه وآله وسلم قائل‏:‏ ما أكثر ما تستعيذ من المغرم فقال‏:‏ إن الرجل إذا غرم حدث فكذب ووعد فأخلف‏"‏‏.‏

ص -294- باب جامع أدعية منصوص عليها في الصلاة
1عن أبي بكر الصديق رضي اللَّه عنه‏:‏ ‏"‏أنه قال لرسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ علمني دعاء أدعو به في صلاتي قال‏:‏ قل اللَّهم إني ظلمت نفسي ظلمًا كثيرًا ولا يغفر الذنوب إلا أنت فاغفر لي مغفرة من عندك وارحمني إنك أنت الغفور الرحيم‏"‏‏.‏ متفق عليه‏.‏
قوله ‏"‏ظلمت نفسي‏"‏ قال في الفتح‏:‏ أي بملابسة ما يوجب العقوبة أو ينقص الحظ وفيه أن الإنسان لا يعرى عن تقصير ولو كان صديقًا‏.‏ قوله ‏"‏كثيرًا‏"‏ روي بالثاء المثلثة وبالباء الموحدة‏.‏ قال النووي‏:‏ ينبغي أن يجمع بينهما فيقول كثيرًا كبيرًا‏.‏ قال الشيخ عز الدين بن جماعة‏:‏ ينبغي أن يجمع بين الروايتين فيأتي مرة بالمثلثة ومرة بالموحدة فإذا أتى بالدعاء مرتين فقد نطق بما نطق به النبي صلى اللَّه عليه وآله وسلم بيقين وإذا أتى بما ذكره النووي لم يكن آتيًا بالسنة لأن النبي صلى اللَّه عليه وآله وسلم لم ينطق به كذلك اهـ‏.‏قوله ‏"‏ولا يغفر الذنوب إلا أنت‏"‏ قال الحافظ‏:‏ فيه إقرار بالوحدانية واستجلاب للمغفرة وهو كقوله ‏{وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللَّهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ وَمَنْ يَغْفِرُ الذُّنُوبَ إِلَّا اللَّهُ}‏ فأثنى على المستغفرين وفي ضمن ثنائه بالاستغفار لوح بالأمرية كما قبل إن كل شيء أثنى اللَّه على فاعله فهو آمر به وكل شيء ذم فاعله فهو ناه عنه‏.‏قوله ‏"‏مغفرة من عندك‏"‏ قال الطيبي‏:‏ ذكر التنكير يدل على أن المطلوب غفران عظيم لا يدرك كنهه ووصفه بكونه من عنده سبحانه وتعالى مريدًا بذلك التعظيم لأن الذي يكون من عند اللَّه لا يحيط به وصف‏.‏وقال ابن دقيق العيد‏:‏ يحتمل وجهين أحدهما الإشارة إلى التوحيد المذكور كأنه قال لا يفعل هذا إلا أنت فافعله أنت والثاني وهو أحسن أنه أشار إلى طلب مغفرة متفضل بها لا يقتضيها سبب من العبد من عمل حسن ولا غيره وبهذا الثاني جزم ابن الجوزي‏.‏ قوله ‏"‏إنك أنت الغفور الرحيم‏"‏ قال الحافظ‏:‏ هما صفتان ذكرتا ختمًا للكلام على جهة المقابلة لما تقدم فالغفور مقابل لقوله ‏"‏اغفر لي‏"‏ والرحيم مقابل لقوله ‏"‏ارحمني‏"‏ وهي مقابلة مرتبة‏.‏ والحديث يدل على مشروعية هذا الدعاء في الصلاة ولم يصرح بمحله‏.‏قال ابن دقيق العيد‏:‏ ولعل الأولى أن يكون في أحد موطنين السجود أو التشهد لأنه أمر فيهما بالدعاء وقد أشار البخاري إلى محله فأورده في باب الدعاء قبل السلام‏.‏ قال في الفتح‏:‏ وفي الحديث من الفوائد استحباب طلب التعليم من العالم خصوصًا ما في الدعوات المطلوب فيها جوامع الكلم‏.‏
1وعن عبيد بن القعقاع قال‏:‏ ‏"‏رمق رجل رسول اللَّه صلى اللَّه عليه وسلم وهو يصلي فجعل يقول في صلاته اللَّهم اغفر لي ذنبي ووسع علي في ذاتي وبارك لي فيما رزقتني‏"‏‏.‏رواه أحمد‏.‏
عبيد بن القعقاع ويقال حميد بن القعقاع لا يعرف حاله والراوي عنه أبو مسعود الجريري لا يعرف حاله وقد اختلف فيه على شعبة‏.‏ قال ابن حجر في المنفعة‏:‏ وله شاهد من حديث أبي موسى في الدعاء للطبراني وأبو مسعود الجريري هو سعيد ابن إياس ثقة أخرج له الجماعة فلا وجه لقول

ص -295- من قال لا يعرف حاله‏ والحديث ـ فيه مشروعية الدعاء بهذه الكلمات في مطلق الصلاة من غير تقييد بمحل منها مخصوص وجهالة الراوي عنه صلى اللَّه عليه وسلم لا تضر لأن جهالة الصحابي مغتفرة كما ذهب إلى ذلك الجمهور ودلت عليه الأدلة وقد ذكرت الأدلة على ذلك في الرسالة التي سميتها القول المقبول في رد رواية المجهول من غير صحابة الرسول‏.‏قوله ‏"‏رمق رجل‏"‏ الرمق اللحظ الخفيف كما في القاموس‏.‏
3وعن شداد بن أوس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقول في صلاته اللَّهم إني أسألك الثبات في الأمر والعزيمة على الرشد وأسألك شكر نعمتك وحسن عبادتك وأسألك قلبًا سليمًا ولسانًا صادقًا وأسألك من خير ما تعلم وأعوذ بك من شر ما تعلم وأستغفرك لما تعلم‏"‏‏.‏رواه النسائي‏.‏
الحديث رجال إسناده ثقات وقد ذكره في الجامع عند أدعية الاستخارة بلفظ‏:‏ ‏"‏عن رجل من بني حنظلة قال‏:‏ صحبت شداد بن أوس فقال‏:‏ ألا أعلمك ما كان رسول اللَّه صلى اللَّه عليه وسلم يعلمنا نقول إذا روينا فذكره وزاد إنك أنت علام الغيوب‏"‏ أخرجه الترمذي وزاد في حديث آخر بمعناه ‏"‏إذا أوى إلى فراشه‏"‏ ولم يذكر فيه إذا روينا أمرًا‏.‏ وقد أخرجه النسائي في اليوم والليلة ولم يذكر في الصلاة‏.‏ وأما صاحب التيسير فساقه باللفظ الذي ذكره المصنف‏.‏ قوله ‏"‏كان يقول في صلاته‏"‏ هذا الدعاء ورد مطلقًا في الصلاة غير مقيد بمكان مخصوص‏.‏قوله ‏"‏الثبات في الأمر‏"‏ سؤال الثبات في الأمر من جوامع الكلم النبوية لأن من ثبته اللَّه في أموره عصم عن الوقوع في الموبقات ولم يصدر منه أمر على خلاف ما يرضاه اللَّه‏.‏قوله ‏"‏والعزيمة على الرشد‏"‏ هي تكون بمعنى إرادة الفعل وبمعنى الجد في طلبه والمناسب هنا هو الثاني‏.‏قوله ‏"‏قلبًا سليمًا‏"‏ أي غير عليل بكدر المعصية ولا مريض بالاشتمال على الغل والانطواء على الإحن‏.‏قوله ‏"‏من خير ما تعلم‏"‏ هو سؤال لخير الأمور على الإطلاق لأن علمه جل جلاله محيط بجميع الأشياء وكذلك التعوذ من شر ما يعلم والاستغفار لما يعلم فكأنه قال أسألك من خير كل شيء وأعوذ بك من شر كل شيء وأستغفرك لكل ذنب‏.‏
4وعن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقول في سجوده اللَّهم اغفر لي ذنبي كله دقه وجله وأوله وآخره وعلانيته وسره‏"‏‏.‏رواه مسلم وأبو داود‏.‏
قوله ‏"‏ذنبي كله‏"‏ استدل به على جواز نسبة الذنب إليه صلى اللَّه عليه وآله وسلم وقد اختلف الناس في ذلك على أقوال مذكورة في الأصول‏.‏أحدها أن الأنبياء كلهم معصومون من الكبائر والصغائر وهذا هو اللائق بشرفهم لولا مخالفته لصرائح القرآن والسنة المشعرة بأن لهم ذنوبًا‏.‏قوله

ص -296- "‏دقه وجله‏"‏ بكسر أولهما أي قليله وكثيره‏.‏ قوله ‏"‏وأوله وآخره‏"‏ هو من عطف الخاص على العام‏.‏ قوله ‏"‏وعلانيته وسره‏"‏ هو كذلك‏.‏ قال النووي‏:‏ فيه تكثير ألفاظ الدعاء وتوكيده وإن أغنى بعضها عن بعض‏.‏
5وعن عمار بن ياسر‏:‏ ‏"‏أنه صلى صلاة فأوجز فيها فأنكروا ذلك فقال‏:‏ ألم أتم الركوع والسجود فقالوا‏:‏ بلى قال‏:‏ أما أني دعوت فيها بدعاء كان رسول اللَّه صلى اللَّه عليه وسلم يدعو به اللَّهم بعلمك الغيب وقدرتك على الخلق أحييني ما علمت الحياة خيرًا لي وتوفني إذا كانت الوفاة خيرًا لي أسألك خشيتك في الغيب والشهادة وكلمة الحق في الغضب والرضا والقصد في الفقر والغنى ولذة النظر إلى وجهك والشوق إلى لقائك وأعوذ بك من ضراء مضرة ومن فتنة مضلة اللَّهم زينا بزينة الإيمان واجعلنا هداة مهتدين‏"‏‏.‏رواه أحمد والنسائي‏.‏
الحديث رجال إسناده ثقات وساقه بإسناد آخر بنحو هذا اللفظ وإسناده في سنن النسائي هكذا أخبرنا يحيى بن حبيب بن عربي قال حدثنا حماد قال حدثنا عطاء بن السائب عن أبيه قال صلى عمار فذكره وفي إسناده عطاء بن السائب وقد اختلط وأخرج له البخاري مقرونًا بآخر وبقية رجاله ثقات ووالد عطاء هو السائب بن مالك الكوفي وثقه العجلي‏.‏قوله ‏"‏فأوجز فيها‏"‏ لعله لم يصاحب هذا الإيجاز تمام الصلاة على الصفة التي عهدوا عليها رسول اللَّه صلى اللَّه عليه وآله وسلم وإلا لم يكن للإنكار عليه وجه فقد ثبت من حديث أنس في مسلم وغيره أنه قال ما صليت خلف أحد أوجز صلاة من رسول اللَّه صلى اللَّه عليه وسلم في تمام‏.‏قوله ‏"‏فأنكروا ذلك عليه‏"‏ فيه جواز الإنكار على من أخف الصلاة من دون استكمال‏.‏قوله ‏"‏ألم أتم الركوع والسجود‏"‏ فيه إشعار بأنه لم يتم غيرهما ولذلك أنكروا عليه‏.‏قوله ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم يدعو به‏"‏ يحتمل أنه كان يدعو به في الصلاة ويكون فعل عمار قرينة على ذلك ويحتمل أنه كان يدعو به من غير تقييد بحال الصلاة كما هو الظاهر من الكلام‏.‏قوله ‏"‏بعلمك الغيب وقدرتك على الخلق‏"‏ فيه دليل على جواز التوسل إليه تعالى بصفات كماله وخصال جلاله‏.‏قوله ‏"‏أحييني‏"‏ إلى قوله ‏"‏خيرًا لي‏"‏ هذا ثابت في الصحيحين من حديث أنس بلفظ‏:‏ ‏"‏اللَّهم أحيني ما كانت الحياة خيرًا لي وتوفني ما كانت الوفاة خيرًا لي‏"‏ وهو يدل على جواز الدعاء بهذا لكن عند نزول الضرر كما وقع التقييد بذلك في حديث أنس المذكور المتفق عليه ولفظه‏:‏ ‏"‏قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ لا يتمنين أحدكم الموت لضر نزل به فإن كان لا بد متمنيًا فليقل اللَّهم أحيني‏"‏ إلى آخره‏.‏قوله ‏"‏خشيتك في الغيب والشهادة‏"‏ أي في مغيب الناس وحضورهم لأن الخشية بين الناس فقط ليست من الخشية للَّه بل من خشية الناس‏.‏قوله ‏"‏وكلمة الحق في الغضب والرضا‏"‏ إنما جمع بين الحالتين لأن الغضب ربما حال بين الإنسان وبين الصدع بالحق وكذلك

ص -297- الرضا ربما قاد في بعض الحالات إلى المداهنة وكتم كلمة الحق‏.‏قوله ‏"‏والقصد في الفقر والغنى‏"‏ القصد في كتب اللغة بمعنى استقامة الطريق والاعتدال وبمعنى ضد الإفراط وهو المناسب هنا لأن بطر الغنى ربما جر إلى الإفراط‏.‏ وعدم الصبر على الفقر ربما أوقع في التفريط فالقصد فيهما هو الطريقة القويمة‏.‏قوله ‏"‏ولذة النظر إلى وجهك‏"‏ فيه متمسك للأشعرية ومن قال بقولهم والمسألة طويلة الذيل ومحلها علم الكلام‏.‏ وقد أفردتها برسالة مطولة سميتها البغية في الرؤية‏.‏قوله ‏"‏والشوق إلى لقائك‏"‏ إنما سأله صلى اللَّه عليه وآله وسلم لأنه من موجبات محبة اللَّه للقاء عبده لحديث ‏"‏من أحب لقاء اللَّه أحب اللَّه لقاءه‏"‏ ومحبة اللَّه تعالى لذلك من أسباب المغفرة‏.‏ قوله ‏"‏مضرة‏"‏ إنما قيد صلى اللَّه عليه وآله وسلم بذلك لأن الضراء ربما كانت نافعة آجلًا أو عاجلًا فلا يليق الاستعاذة منها‏.‏قوله ‏"‏مضلة‏"‏ وصفها صلى اللَّه عليه وآله وسلم بذلك لأن من الفتن ما يكون من أسباب الهداية وهذا بهذا الاعتبار مما لا يستعاذ منه‏.‏ قال أهل اللغة‏:‏ الفتنة الامتحان والاختبار‏.‏
6وعن معاذ بن جبل قال‏:‏ ‏"‏لقيني النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ إني أوصيك بكلمات تقولهن في كل صلاة اللَّهم أعني على ذكرك وشكرك وحسن عبادتك‏"‏‏.‏رواه أحمد والنسائي وأبو داود‏.‏
الحديث قال الحافظ‏:‏ سنده قوي‏.‏ وذكره المصنف في هذا الباب المشتمل على أدعية الصلاة بناء على أن لفظ الحديث في كل صلاة كما في الكتاب وقد رواه غيره بلفظ‏:‏ ‏"‏دبر كل صلاة‏"‏ وهو عند أبي داود بلفظ‏:‏ ‏"‏في دبر كل صلاة‏"‏ وكذلك رويته من طريق مشايخي مسلسلًا بالمحبة فلا يكون باعتبار هذه الزيادة من أدعية الصلاة لأن دبر الصلاة بعدها على الأقرب كما سيأتي ويحتمل دبر الصلاة آخرها قبل الخروج منها لأن دبر الحيوان منه وعليه بعض أئمة الحديث فلعل المصنف أراد ذلك ولكنه يشكل عليه إيراده لأدعية مقيدة بذلك في باب الذكر بعد الصلاة كحديث ابن الزبير وحديث المغيرة الآتيين‏.‏قوله ‏"‏إني أوصيك بكلمات تقولهن‏"‏ في رواية أبي داود لا تدعهن والنهي أصله التحريم فيدل على وجوب الدعاء بهذه الكلمات‏.‏ وقيل إنه نهي إرشاد وهو محتاج إلى قرينة‏.‏ ووجه تخصيص الوصية بهذه الكلمات أنها مشتملة على جميع خير الدنيا والآخرة‏.‏
7وعن عائشة‏:‏ ‏"‏أنها فقدت النبي صلى اللَّه عليه وآله وسلم من مضجعها فلمسته بيدها فوقعت عليه وهو ساجد وهو يقول رب أعط نفسي تقواها زكها أنت خير من زكاها أنت وليها ومولاها‏"‏‏.‏رواه أحمد‏.‏
الحديث أخرجه مسلم وأبو داود والنسائي وابن ماجه من حديث عائشة بلفظ‏:‏ ‏"‏فقدت رسول اللَّه صلى اللَّه عليه وآله وسلم ذات ليلة فلمست المسجد فإذا هو ساجد وقدماه منصوبتان وهو يقول إني أعوذ برضاك من سخطك وأعوذ بمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت على نفسك‏"‏ فيمكن أن يكون اللفظ الذي ذكره أحمد من أحد روايات هذا الحديث‏.‏

ص -298- ويمكن أن يكون حديثًا مستقلًا ويحمل ذلك على تعدد الواقعة‏.‏قوله ‏"‏أعط نفسي تقواها‏"‏ أي اجعلها متقية سامعة مطيعة‏.‏ قوله ‏"‏زكها‏"‏ أي اجعلها زاكية بما تفضلت به عليها من التقوى وخصال الخير‏.‏قوله ‏"‏أنت وليها‏"‏ أي متولي أمورها ‏"‏ومولاها‏"‏ أي مالكها‏.‏‏"‏والحديث‏"‏ يدل على مشروعية الدعاء في السجود وقد تقدم الكلام على ذلك‏.‏
8وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى فجعل يقول في صلاته أو في سجوده اللَّهم اجعل في قلبي نورًا وفي سمعي نورًا وفي بصري نورًا وعن يميني نورًا وعن شمالي نورًا وأمامي نورًا وخلفي نورًا وفوقي نورًا وتحتي نورًا واجعل لي نورًا أو قال واجعلني نورًا‏"‏‏.‏مختصر من مسلم‏.‏
الحديث ذكره مسلم في صحيحه مطولًا ومختصرًا بطرق متعددة وألفاظ مختلفة وجميع الروايات مقيدة بصلاة الليل‏.‏قوله ‏"‏في صلاته أو في سجوده‏"‏ هذا الشك وقع في رواية محمد بن بشار عن محمد بن جعفر عن شعبة عن سلمة بن كهيل عن كريب عن ابن عباس‏.‏ وفي رواية في مسلم‏:‏ ‏"‏فخرج إلى الصلاة وهو يقول‏"‏ الحديث‏.‏ وفي رواية له‏:‏ ‏"‏وكان في دعائه اللَّهم اجعل‏"‏ الخ من غير تقييد بحال الصلاة ولا بحال الخروج‏.‏قوله ‏"‏اجعل في قلبي نورًا‏"‏ إلى آخر الحديث قال النووي‏:‏ قال العلماء سأل النور في أعضائه وجهاته والمراد بيان الحق وضياؤه والهداية إليه فسأل النور في جميع أعضائه وجسمه وتصرفاته وتقلباته وحالاته وجملته وفي جهاته الست حتى لا يزيغ شيء فيها عنه‏.‏

باب الخروج من الصلاة بالسلام
1عن ابن مسعود‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يسلم عن يمينه وعن يساره السلام عليكم ورحمة اللَّه السلام عليكم ورحمة اللَّه حتى يرى بياض خده‏"‏‏.‏رواه الخمسة وصححه الترمذي‏.‏
2وعن عامر بن سعد عن أبيه قال‏:‏ ‏"‏كنت أرى النبي صلى اللَّه عليه وآله وسلم يسلم عن يمينه وعن يساره حتى يرى بياض خده‏"‏‏.‏رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
الحديث الأول أخرجه أيضًا الدارقطني وابن حبان وله ألفاظ وأصله في صحيح مسلم‏.‏ قال العقيلي‏:‏ والأسانيد صحاح ثابتة في حديث ابن مسعود في تسليمتين ولا يصح في تسليمة واحدة شيء‏.‏والحديث الثاني أخرجه أيضًا البزار والدارقطني وابن حبان قال البزار‏:‏ روي عن سعد من غير وجه‏. وفي الباب أحاديث فيها ذكر التسليمتين‏.‏ منها عن عمار عند ابن ماجه والدارقطني‏.‏

ص -299- وعن البراء عند ابن أبي شيبة في مصنفه والدارقطني أيضًا‏.‏ وعن سهل بن سعد عند أحمد وفيه ابن لهيعة‏.‏ وعن حذيفة عند ابن ماجه‏.‏ وعن عدي بن عميرة عند ابن ماجه أيضًا وإسناده حسن‏.‏ وعن طلق بن علي عند أحمد والطبراني وفيه ملازم بن عمرو‏.‏ وعن المغيرة عند المعمري في اليوم والليلة والطبراني قال الحافظ‏:‏ وفي إسناده نظر‏.‏ وعن واثلة ابن الأسقع عند الشافعي وإسناده ضعيف‏.‏ وعن وائل بن حجر عند أبي داود والطبراني من طريق ابنه عبد الجبار ولم يسمع منه‏.‏ وعن يعقوب بن الحصين عند أبي نعيم في المعرفة وفيه عبد الوهاب بن مجاهد وهو متروك وعن أبي رمثة عند الطبراني وابن منده قال الحافظ‏:‏ وفي إسناده نظر‏.‏ وعن أبي موسى عند أحمد وابن ماجه‏.‏ وعن سمرة وسيأتي‏.‏ وعن جابر بن سمرة وسيأتي أيضًا‏.‏وهذه الأحاديث ـ تدل على مشروعية التسليمتين وقد حكاه ابن المنذر عن أبي بكر الصديق وعلي وابن مسعود وعمار بن ياسر ونافع بن عبد الحارث من الصحابة‏.‏ وعن عطاء بن أبي رباح وعلقمة والشعبي وأبي عبد الرحمن السلمي من التابعين‏.‏ وعن أحمد وإسحاق وأبي ثور وأصحاب الرأي‏.‏ قال ابن المنذر‏:‏ وبه أقول وحكاه في البحر عن الهادي والقاسم وزيد بن علي والمؤيد باللَّه من أهل البيت‏.‏ وإليه ذهب الشافعي كما قال النووي‏.‏ وذهب إلى أن المشروع تسليمة واحدة ابن عمر وأنس وسلمة بن الأكوع وعائشة من الصحابة والحسن وابن سيرين وعمر بن عبد العزيز من التابعين ومالك والأوزاعي والإمامية وأحد قولي الشافعي وغيرهم‏.‏ وذهب عبد اللَّه بن موسى بن جعفر من أهل البيت إلى أن الواجب ثلاث يمينًا وشمالًا وتلقاء وجهه‏.‏واختلف القائلون بمشروعية التسليمتين هل الثانية واجبة أم لا فذهب الجمهور إلى استحبابها‏.‏ قال ابن المنذر‏:‏ أجمع العلماء على أن صلاة من اقتصر على تسليمة واحدة جائزة‏.‏ وقال النووي في شرح مسلم‏:‏ أجمع العلماء الذين يعتد بهم على أنه لا يجب إلا تسليمة واحدة‏.‏ وحكى الطحاوي وغيره عن الحسن بن صالح أنه أوجب التسليمتين جميعًا وهي رواية عن أحمد وبها قال بعض أصحاب مالك ونقله ابن عبد البر عن بعض أصحاب الظاهر وإلى ذلك ذهبت الهادوية وسيأتي الكلام على وجوب التسليمة أو التسليمتين أو عدم ذلك في باب كون السلام فرضًا وسنتكلم هاهنا في مجرد المشروعية من غير نظر إلى الوجوب‏.‏ فنقول‏:‏ احتج القائلون بمشروعية التسليمتين بالأحاديث المتقدمة‏.‏ واحتج القائلون بمشروعية الواحدة فقط بالأحاديث التي سيأتي ذكرها في باب من اجتزأ بتسليمة‏.‏ واحتج القائل بمشروعية ثلاث بأن في ذلك جمعًا بين الروايات والحق ما ذهب إليه الأولون لكثرة الأحاديث الواردة بالتسليمتين وصحة بعضها وحسن بعضها واشتمالها على الزيادة وكونها مثبتة بخلاف الأحاديث الواردة بالتسليمة الواحدة فإنها مع قلتها ضعيفة لا تنتهض للاحتجاج كما ستعرف ذلك ولو سلم انتهاضها لم تصلح لمعارضة أحاديث التسليمتين لما عرفت من اشتمالها على الزيادة‏.‏وأما القول بمشروعية ثلاث فلعل القائل به ظن أن التسليمة الواحدة الواردة في الباب الذي سيأتي غير التسليمتين المذكورتين في هذا الباب فجمع بين الأحاديث بمشروعية الثلاث وهو فاسد‏.‏ وأفسد منه ما رواه في البحر عن البعض من أن المشروع

ص -300- واحدة في المسجد الصغير وثنتان في المسجد الكبير‏.‏قوله ‏"‏عن يمينه وعن يساره‏"‏ فيه مشروعية أن يكون التسليم إلى جهة اليمين ثم إلى جهة اليسار‏.‏ قال النووي‏:‏ ولو سلم التسليمتين عن يمينه أو عن يساره أو تلقاء وجهه أو الأولى عن يساره والثانية عن يمينه صحت صلاته وحصلت التسليمتان ولكن فاتته الفضيلة في كيفيتهما‏.‏قوله ‏"‏السلام عليكم ورحمة اللَّه‏"‏ زاد أبو داود من حديث وائل ‏"‏وبركاته‏"‏‏.‏ وأخرجها أيضًا ابن حبان في صحيحه من حديث ابن مسعود وكذلك ابن ماجه من حديثه قال الحافظ في التلخيص‏:‏ فيتعجب من ابن الصلاح حيث يقول إن هذه الزيادة ليست في شيء من كتب الحديث إلا في رواية وائل بن حجر وقد ذكر لها الحافظ طرقًا كثيرة في تلقيح الأفكار وتخريج الأذكار لما قال النووي‏:‏ إن زيادة وبركاته رواية فردة‏.‏ ثم قال الحافظ بعد أن ساق تلك الطرق‏:‏ فهذه عدة طرق تثبت بها وبركاته بخلاف ما يوهمه كلام الشيخ إنها رواية فردة انتهى‏.‏ وقد صحح أيضًا في بلوغ المرام حديث وائل المشتمل على تلك الزيادة‏.‏قوله ‏"‏حتى يرى بياض خده‏"‏ بضم الياء المثناة من تحت من قوله يرى مبنيًا للمجهول كذا قال ابن رسلان وبياض بالرفع على النيابة‏.‏ وفيه دليل على المبالغة في الالتفات إلى جهة اليمين وإلى جهة اليسار وزاد النسائي فقال‏:‏ ‏"‏عن يمينه حتى يرى بياض خده الأيمن وعن يساره حتى يرى بياض خده الأيسر‏"‏ وفي رواية له‏:‏ ‏"‏حتى يرى بياض خده من ههنا وبياض خده من ههنا‏"‏‏.‏
3وعن جابر بن سمرة قال‏:‏ ‏"‏إذا كنا صلينا مع رسول اللَّه صلى اللَّه عليه وآله وسلم قلنا السلام عليكم ورحمة اللَّه السلام عليكم ورحمة اللَّه وأشار بيده إلى الجانبين فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ علام تومون بأيديكم كأنها أذناب خيل شمس إنما يكفي أحدكم أن يضع يده على فخذه يسلم على أخيه من على يمينه وشماله‏"‏‏.‏رواه أحمد ومسلم‏.‏ وفي رواية‏:‏ ‏"‏كنا نصلي خلف النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ما بال هؤلاء يسلمون بأيديهم كأنها أذناب خيل شمس إنما يكفي أحدكم أن يضع يده على فخذه ثم يقول السلام عليكم السلام عليكم‏"‏ رواه النسائي‏.‏
الحديث أخرجه أيضًا أبو داود‏.‏ قوله ‏"‏علام تومون‏"‏ في رواية أبي داود بلفظ‏:‏ ‏"‏ما بال أحدكم يرمي بيده‏"‏ بالراء قال ابن الأثير‏:‏ إن صحت الرواية بالراء ولم يكن تصحيفًا للواو فقد جعل الرمي باليد موضع الإيماء بها لجواز ذلك في اللغة يقول رميت ببصري إليك أي مددته ورميت إليك بيدي أي أشرت بها‏.‏ قال‏:‏ والرواية المشهورة رواية مسلم ‏"‏علام تومؤن‏"‏ بهمزة مضمومة بعد الميم والإيماء الإشارة أو ما يومئ إيماء وهم يومؤن مهموزًا ولا تقل أوميت بياء ساكنة قاله الجوهري‏.‏ قال ابن الأثير‏:‏ وقد جاء في رواية الشافعي يومون بضم الميم بلا همزة فإن صحت الرواية فيكون قد أبدل من

ص -301- الهمزة ياء فلما قلبت الهمزة ياء صارت يومي فلما لحقه ضمير الجماعة كان القياس يوميون فثقلت الياء وقلبها كسرة فحذفت ونقلت ضمتها إلى الميم فقيل يومون‏.‏قوله ‏"‏أذناب خيل شمس‏"‏ بإسكان الميم وضمها مع ضم الشين المعجمة جمع شموس بفتح الشين وهو من الدواب النفور الذي يمتنع على راكبه ومن الرجال صعب الخلق‏.‏قوله ‏"‏من على يمينه وشماله‏"‏ في رواية أبي داود‏:‏ ‏"‏من عن يمينه ومن عن شماله‏"‏ وهو من الأدلة على مشروعية التسليمتين وقد قدمنا الكلام على ذلك‏.‏
قوله ‏"‏ثم يقول السلام عليكم‏"‏ قال المصنف رحمه اللَّه‏:‏ وهو دليل على أنه إذا لم يقل ورحمة اللَّه أجزأه انتهى‏.‏والأحاديث المتقدمة مشتملة على زيادة ورحمة اللَّه وبركاته فلا يتم الإتيان بالمشروع إلا بذلك‏.‏ وأما الإجزاء وعدمه فينبني على القول بالوجوب وعدمه وسيأتي ذلك‏.‏
4وعن سمرة بن جندب‏:‏ ‏"‏قال أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نسلم على أئمتنا وأن يسلم بعضنا على بعض‏"‏‏.‏رواه أحمد وأبو داود ولفظه‏:‏ ‏"‏أمرنا أن نرد على الإمام وأن نتحاب وأن يسلم بعضنا على بعض‏"‏‏.‏
الحديث أخرجه أيضًا الحاكم والبزار وزاد‏:‏ ‏"‏في الصلاة‏"‏ قال الحافظ‏:‏ وإسناده حسن انتهى‏.‏ ولكنه رواية الحسن عن سمرة وقد اختلف في سماعه منه على أربعة مذاهب‏:‏ سمع منه مطلقًا‏.‏ لم يسمع منه مطلقًا‏.‏ سمع منه حديث العقيقة‏.‏ سمع منه ثلاثة أحاديث‏.‏ وقد قدمنا بسط ذلك‏.‏ وقد أخرج هذا الحديث أبو داود من طريق أخرى عن سمرة بلفظ‏:‏ ‏"‏ثم سلموا على قارئكم وعلى أنفسكم‏"‏ قال الحافظ‏:‏ لكنه ضعيف لما فيه من المجاهيل‏.‏قوله ‏"‏أن نسلم على أئمتنا‏"‏ أي نرد السلام عليهم كما في الرواية الثانية‏.‏ قال أصحاب الشافعي‏:‏ إن كان المأموم عن يمين الإمام فينوي الرد عليه بالثانية وإن كان على يساره فينوي الرد عليه بالأولى وإن حاذاه فبما شاء وهو في الأولى أحب‏.‏قوله ‏"‏وأن يسلم بعضنا على بعض‏"‏ ظاهره شامل للصلاة وغيرها ولكنه قيده البزار بالصلاة كما تقدم ويدخل في ذلك سلام الإمام على المأمومين والمأمومين على الإمام وسلام المقتدين بعضهم على بعض‏.‏ وقد ذهب المؤيد باللَّه وأبو طالب إلى وجوب قصد الملكين ومن في ناحيتهما من الإمام والمؤتمين في الجماعة تمسكًا بهذا وهو ينبني على القول بإيجاب السلام وسيأتي الكلام فيه‏.‏قوله ‏"‏وأن نتحاب‏"‏ بتشديد الباء الموحدة آخر الحروف والتحابب التوادد وتحابوا أحب كل واحد منهم صاحبه‏.‏
5وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ حذف التسليم سنة‏"‏‏.‏رواه أحمد وأبو داود‏.‏ ورواه الترمذي موقوفًا وصححه‏.‏ وقال ابن المبارك معناه‏:‏ أن لا يمد مدًا‏.‏
الحديث أخرجه أيضًا الحاكم وقال‏:‏ صحيح على شرط مسلم وفي إسناده قرة بن عبد الرحمن بن حيويل بن ناشرة بن عبد بن عامر المعاقري المصري‏.‏ قال أحمد‏:‏ منكر الحديث جدًا‏.‏ وقال ابن معين‏:‏ ضعيف وقال أبو حاتم‏:‏ ليس بالقوي‏.‏ وقال ابن عدي‏:‏ لم أر له حديثًا منكرًا وأرجو

ص -302- أنه لا بأس به‏.‏ وقد ذكره مسلم في الصحيح مقرونًا بعمرو بن الحارث‏.‏ وقال الأوزاعي‏:‏ ما أعلم أحدًا أعلم بالزهري من قرة وقد ذكره ابن حبان في ثقاته وصحح الترمذي هذا الحديث من طريقه وليس موقوفًا كما قال المصنف لأن لفظ الترمذي عن أبي هريرة‏:‏ ‏"‏قال‏:‏ حذف السلام سنة‏"‏ قال ابن سيد الناس‏:‏ وهذا مما يدخل في المسند عند أهل الحديث أو أكثرهم وفيه خلاف بين الأصوليين معروف‏.‏
قوله ‏"‏حذف التسليم‏"‏ في نسخة من هذا الكتاب حذف السلام وهي الموافقة للفظ أبي داود والترمذي‏.‏ والحذف بفتح الحاء المهملة وسكون الذال المعجمة بعدها فاء هو ما رواه المصنف عن عبد اللَّه بن المبارك أن لا يمده مدًا يعني يترك الإطالة في لفظه ويسرع فيه‏.‏ قال الترمذي‏:‏ وهو الذي يستحبه أهل العلم قال‏:‏ وروي عن إبراهيم النخعي أنه قال‏:‏ التكبير جزم والسلام جزم‏.‏ قال ابن سيد الناس‏:‏ قال العلماء يستحب أن يدرج لفظ السلام ولا يمد مدًا لا أعلم في ذلك خلافًا بين العلماء وقد ذكر المهدي في البحر أن الرمي بالتسليم عجلًا مكروه قال‏:‏ لفعله صلى اللَّه عليه وآله وسلم بسكينة ووقار انتهى‏.‏ وهو مردود بهذا الدليل الخاص إن كان يريد كراهة الاستعجال باللفظ‏.‏

باب من اجتزأ بتسليمة واحدة
1عن هشام عن قتادة عن زرارة بن أوفى عن سعد بن هشام عن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أوتر بتسع ركعات لم يقعد إلا في الثامنة فيحمد اللَّه ويذكره ويدعو ثم ينهض ولا يسلم ثم يصلي التاسعة فيجلس فيذكر اللَّه ويدعو ثم يسلم تسليمة يسمعنا ثم يصلي ركعتين وهو جالس فلما كبر وضعف أوتر بسبع ركعات لا يقعد إلا في السادسة ثم ينهض ولا يسلم فيصلي السابعة ثم يسلم تسليمة ثم يصلي ركعتين وهو جالس‏"‏‏.‏رواه أحمد والنسائي‏.‏ وفي رواية لأحمد في هذه القصة‏:‏ ‏"‏ثم يسلم تسليمة واحدة السلام عليكم يرفع بها صوته حتى يوقظنا‏"‏‏.‏
2وعن ابن عمر قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفصل بين الشفع والوتر بتسليمة يسمعناها‏"‏‏.‏رواه أحمد‏.‏
أما حديث عائشة فأخرج نحوه أيضًا الترمذي وابن ماجه وابن حبان والحاكم والدارقطني بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يسلم تسليمة واحدة تلقاء وجهه‏"‏ قال الدارقطني في العلل‏:‏ رفعه عن زهير بن محمد عن هشام عن أبيه عنها عمرو بن سلمة وعبد الملك الصنعاني وخالفهما الوليد فوقفه عليها أو قال عقبة قال الوليد قلت لزهير أبلغك عن النبي صلى اللَّه عليه وآله وسلم فيه شيء قال نعم أخبرني يحيى بن

ص -303- سعيد الأنصاري أن رسول اللَّه صلى اللَّه عليه وآله وسلم فبين أن الرواية المرفوعة وهم‏.‏ وكذا رجح رواية الوقف الترمذي والبزار وأبو حاتم وقال في المرفوع‏:‏ إنه منكر‏.‏ وقال ابن عبد البر‏:‏ لا يصح مرفوعًا ولم يرفعه عن هشام غير زهير وهو ضعيف عند الجميع كثير الخطأ لا يحتج به اهـ‏.‏ وزهير لا ينتهي إلى هذه الدرجة في التضعيف فقد قال أحمد‏:‏ إنه مستقيم الحديث وقال صالح بن محمد‏:‏ إنه ثقة صدوق وقال موسى بن هارون‏:‏ أرجو أنه صدوق‏.‏ وقال الدارمي‏:‏ ثقة له أغاليط كثيرة ووثقه ابن معين وقال أبو حاتم‏:‏ محله الصدق وفي حفظه سوء‏.‏ وقد أخرج له الشيخان ولكنه روى الترمذي عن البخاري عن أحمد بن حنبل أنه قال‏:‏ كأن زهير بن محمد هذا ليس هو الذي يروى عنه بالعراق وكأنه رجل آخر قلبوا اسمه‏.‏ وقال الحاكم‏:‏ رواه وهيب عن عبيد اللَّه بن عمر عن القاسم عن عائشة مرفوعًا وهذا إسناد صحيح‏.‏ ورواه بقي بن مخلد في مسنده من رواية عاصم عن هشام بن عروة مرفوعًا وهاتان الطريقتان فيهما متابعة لزهير فيقوى حديثه‏.‏ قال الحافظ‏:‏ وعاصم عندي هو ابن عمر وهو ضعيف وهم من زعم أنه ابن سليمان الأحول‏.‏وأخرجه ابن حبان في صحيحه والسراج في مسنده عن زرارة بن أوفى عن سعد بن هشام عن عائشة باللفظ الذي ذكره المصنف‏.‏ قال الحافظ‏:‏ وإسناده على شرط مسلم ولم يستدركه الحاكم مع أنه أخرج حديث زهير بن محمد انتهى‏.‏ وقد قدمنا أنه أخرج له البخاري أيضًا فهو على شرط مسلم فقط وبما ذكرنا تعرف عدم صحة قول العقيلي‏:‏ ولا يصح في تسليمة واحدة شيء‏.‏ وكذا قول ابن القيم‏:‏ إنه لم يثبت عنه ذلك من وجه صحيح‏.‏وأما حديث ابن عمر فأخرجه أيضًا ابن حبان وابن السكن في صحيحيهما والطبراني من حديث إبراهيم الصائغ عن نافع عن ابن عمر بلفظ‏:‏ ‏"‏كان يفصل بين الشفع والوتر‏"‏ وقد عقد صاحب مجمع الزوائد لذلك بابًا فقال باب الفصل بين الشفع والوتر عن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي في الحجرة وأنا في البيت فيفصل بين الشفع والوتر بتسليمة يسمعناها‏"‏ رواه الطبراني في الأوسط وفيه إبراهيم بن سعيد وهو ضعيف انتهى‏.‏ ولم يذكر في هذا الباب إلا هذا الحديث‏. وفي الباب عن سهل بن سعد عند ابن ماجه بلفظ‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم سلم تسليمة واحدة تلقاء وجهه‏"‏ وفي إسناده عبد المهيمن بن عباس بن سهل بن سعد‏.‏ وقد قال البخاري‏:‏ إنه منكر الحديث‏.‏ وقال النسائي‏:‏ متروك‏.‏ وعن سلمة بن الأكوع عند ابن ماجه أيضًا بلفظ‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وسلم فسلم مرة واحدة‏"‏ وفي إسناده يحيى بن راشد البصري قال يحيى‏:‏ ليس بشيء‏.‏ وقال النسائي‏:‏ ضعيف‏.‏ وعن أنس عند ابن أبي شيبة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم سلم تسليمة واحدة‏"‏ وعن الحسن مرسلًا‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم وأبا بكر وعمر كانوا يسلمون تسليمة واحدة‏"‏ ذكره ابن أبي شيبة‏.‏ وقال حدثنا أبو خالد عن حميد قال‏:‏ ‏"‏كان أنس يسلم واحدة‏"‏ وحدثنا أبو خالد عن سعيد بن مرزبان قال صليت خلف ابن أبي ليلى فسلم واحدة ثم صليت خلف علي فسلم واحدة وذكر مثله عن أبي وائل ويحيى بن وثاب وعمر بن عبد العزيز والحسن وابن سيرين والقاسم بن محمد وعائشة وأنس وأبي العالية

ص -304- وأبي رجاء وابن أبي أوفى وابن عمر وسعيد بن جبير وسويد وقيس ابن أبي حازم بأسانيده إليهم وذكر ذلك عبد الرزاق عن الزهري‏.‏ قال الترمذي‏:‏ ورأى قوم من أصحاب النبي صلى اللَّه عليه وآله وسلم والتابعين وغيرهم تسليمة واحدة في المكتوبة قال‏:‏ وأصح الروايات عن النبي صلى اللَّه عليه وآله وسلم تسليمتان وعليه أكثر الصحابة والتابعين ومن بعدهم انتهى‏.‏ وقد احتج ـ بهذه الأحاديث المذكورة ههنا من قال بمشروعية تسليمة واحدة وقد قدمنا ذكرهم في الباب الأول وقد اشتمل حديث عائشة على صفتين من صفات صلاة الوتر وسيأتي الكلام على ذلك في بابه وكذلك يأتي الكلام في صلاة الركعتين بعد الوتر‏.‏

باب في كون السلام فرضًا
1قال النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏وتحليلها التسليم‏"‏‏.‏ وعن زهير بن معاوية عن الحسن بن الحر عن الحسن بن مخيمرة قال‏:‏ ‏"‏أخذ علقمة بيدي فحدثني أن عبد اللَّه بن مسعود أخذ بيده وأن رسول اللَّه صلى اللَّه عليه وآله وسلم أخذ بيد عبد اللَّه فعلمه التشهد في الصلاة ثم قال‏:‏ إذا قلت هذا وقضيت هذا فقد قضيت صلاتك إن شئت أن تقوم فقم وإن شئت أن تقعد فاقعد‏"‏‏.‏رواه أحمد وأبو داود والدارقطني وقال‏:‏ الصحيح أن قوله ‏"‏إذا قضيت هذا فقد قضيت صلاتك‏"‏ من كلام ابن مسعود فصله شبابة عن زهير وجعله من كلام ابن مسعود‏.‏ وقوله أشبه بالصواب ممن أدرجه وقد اتفق من روى تشهد ابن مسعود على حذفه‏.‏
الحديث الذي أشار إليه المصنف بقوله قال النبي صلى اللَّه عليه وآله وسلم ‏"‏وتحليلها التسليم‏"‏ هو من رواية علي ابن أبي طالب رضي اللَّه عنه وقد تقدم لفظه وذكر من خرجه والكلام عليه في باب افتراض افتتاح الصلاة بالتكبير وهو من جملة ما تمسك به القائلون بوجوب التسليم لأن الإضافة في قوله ‏"‏وتحليلها‏"‏ تقتضي الحصر فكأنه قال جميع تحليلها التسليم أي انحصر تحليلها في التسليم لا تحليل لها غيره وسيأتي ذكر القائلين بالوجوب وذكر الجواب عليهم‏.‏ وأما حديث ابن مسعود فقال البيهقي في الخلافيات‏:‏ إنه كالشاذ من قول عبد اللَّه وإنما جعله كالشاذ لأن أكثر أصحاب الحسن بن الحر لم يذكروا هذه الزيادة لا من قول ابن مسعود مفصولة من الحديث ولا مدرجة في آخره وإنما رواه بهذه الزيادة عبد الرحمن بن ثابت عن الحسن فجعلها من قول ابن مسعود وزهير بن معاوية عن الحسن فأدرجها في آخر الحديث في قول أكثر الرواة عنه ورواها شبابة بن سوار عنه مفصولة كما ذكر الدارقطني‏.‏ وقد روى البيهقي من طريق أبي الأحوص عن ابن مسعود ما يخالف هذه الزيادة بلفظ‏:‏ ‏"‏مفتاح الصلاة التكبير وانقضاؤها التسليم إذا سلم الإمام فقم إن شئت‏"‏ قال‏:‏ وهذا الأثر صحيح عن ابن مسعود‏.‏ وقال ابن حزم‏:‏ قد صح عن ابن مسعود إيجاب السلام فرضًا وذكر رواية أبي الأحوص

ص -305- هذه عنه‏.‏ قال البيهقي‏:‏ إن تعليم النبي صلى اللَّه عليه وآله وسلم التشهد لابن مسعود كان قبل فرض التسليم ثم فرض بعد ذلك‏.‏ وقد صرح بأن تلك الزيادة المذكورة في حديث الباب مدرجة جماعة من الحفاظ منهم الحاكم والبيهقي والخطيب وقال البيهقي في المعرفة‏:‏ ذهب الحفاظ إلى أن هذا وهم من زهير بن معاوية‏.‏ وقال النووي في الخلاصة‏:‏ اتفق الحفاظ على أنها مدرجة انتهى‏.‏ وقد رواه عن الحسن بن الحر حسين الجعفي ومحمد بن عجلان ومحمد بن أبان فاتفقوا على ترك هذه الزيادة في آخر الحديث مع اتفاق كل من روى التشهد عن علقمة وعن غيره عن ابن مسعود على ذلك‏.‏ والحديث يدل على عدم وجوب السلام وقد ذهب إلى ذلك أبو حنيفة والناصر وروى ذلك الترمذي عن أحمد وإسحاق بن راهويه‏.‏ ورواه أيضًا عن بعض أهل العلم‏.‏ قال العراقي‏:‏ وروي عن علي بن أبي طالب وعبد اللَّه بن مسعود‏.‏ وذهب إلى الوجوب أكثر العترة والشافعي قال النووي في شرح مسلم‏:‏ وهو مذهب جمهور العلماء من الصحابة والتابعين فمن بعدهم‏.‏
ـ واحتجوا ـ بحديث تحليلها التسليم وهو لا ينتهض للاحتجاج به إلا بعد تسليم تأخره عن حديث المسيء لما عرفناك في شرحه من أنه لا يثبت الوجوب إلا بما علم تأخره عنه لأن تأخير البيان عن وقت الحاجة لا يجوز بالإجماع لا سيما وقد ثبت في بعض الروايات‏:‏ ‏"‏فإذا فعلت ذلك فقد تمت صلاتك‏"‏ كما قدمنا ذلك‏.‏ إذا عرفت هذا تبين لك أن هذا الحديث لا يكون حجة يجب التسليم لها إلا بعد العلم بتأخره‏.‏ ويؤيد القول بعدم الوجوب حديث ابن مسعود المذكور في الباب وحديث ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا أحدث الرجل وقد جلس في آخر صلاته قبل أن يسلم فقد جازت صلاته‏"‏ أخرجه أبو داود والترمذي وقال‏:‏ ليس إسناده بذاك القوي وقد اضطربوا في إسناده وإنما أشار إلى عدم قوة إسناده لأن فيه عبد الرحمن بن زياد بن أنعم الإفريقي وقد ضعفه بعض أهل العلم‏.‏ وقال النووي في شرح المهذب‏:‏ إنه ضعيف باتفاق الحفاظ وفيه نظر فإنه قد وثقه غير واحد منهم زكريا الساجي وأحمد بن صالح المصري وقال يعقوب بن سفيان‏:‏ لا بأس به وقال يحيى بن معين‏:‏ ليس به بأس‏.‏ وأما الاستدلال للوجوب بحديث سمرة بن جندب المتقدم فهو أيضًا لا ينتهض لذلك إلا بعد تسليم تأخره لما عرفت على أنه أخص من الدعوى لأن غاية ما فيه أمر المؤتمين بالرد على الإمام والتسليم على بعضهم بعضًا وليس فيه ذكر المنفرد والإمام على أن الأمر بالرد على الإمام صيغته غير صيغة السلام الذي للخروج الذي هو محل النزاع فلا يصلح للتمسك به على الوجوب‏.‏ وأما اعتذار صاحب ضوء النهار عن الحديث بهجر ظاهره بإسقاط التحاب المذكور فيه فغير صحيح لأن التحاب المأمور به هو الموالاة بين المؤمنين وهي واجبة فلم يهجر ظاهره‏.‏
وقد احتج المهدي في البحر بقوله تعالى ‏{وَيُسَلِّمُوا تَسْلِيماً ‏}‏ وبقوله تعالى ‏{فَسَلِّمُوا ‏}‏ وهو غفلة عن سببهما ‏"‏فإن قال‏"‏ الاعتبار بعموم اللفظ لا بخصوص السبب لزمه إيجاب السلام في غير الصلاة وقد أجمع الناس على عدم وجوبه فإن قال الإجماع صارف عن وجوبه خارج الصلاة قلنا سلمنا فحديث المسيء صارف عن الوجوب في محل النزاع مع عدم العلم بالتأخر‏.‏

ص -306- باب في الدعاء والذكر بعد الصلاة
1عن ثوبان قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا انصرف من صلاته استغفر ثلاثًا وقال اللَّهم أنت السلام ومنك السلام تباركت يا ذا الجلال والإكرام‏"‏‏.‏رواه الجماعة إلا البخاري‏.‏
قوله ‏"‏إذا انصرف‏"‏ قال النووي‏:‏ المراد بالانصراف السلام‏.‏قوله ‏"‏استغفر ثلاثًا‏"‏ فيه مشروعية الاستغفار ثلاثًا وقد استشكل استغفاره صلى اللَّه عليه وآله وسلم مع أنه مغفور له‏.‏ قال ابن سيد الناس‏:‏ هو وفاء بحق العبودية وقيام بوظيفة الشكر كما قال‏:‏ ‏"‏أفلا أكون عبدًا شكورًا‏"‏ وليبين للمؤمنين سننه فعلا كما بينها قولًا في الدعاء والضراعة ليقتدى به في ذلك‏.‏قوله ‏"‏أنت السلام ومنك السلام‏"‏ السلام الأول من أسماء اللَّه تعالى والثاني السلامة‏.قوله ‏"‏تباركت‏"‏ تفاعلت من البركة وهي الكثرة والنماء ومعناه تعاظمت إذ كثرت صفات جلالك وكمالك‏.‏
2وعن عبد اللَّه بن الزبير‏:‏ ‏"‏أنه كان يقول في دبر كل صلاة حين يسلم لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير ولا حول ولا قوة إلا باللَّه العلي العظيم ولا نعبد إلا إياه له النعمة وله الفضل وله الثناء الحسن لا إله إلا اللَّه مخلصين له الدين ولو كره الكافرون قال‏:‏ وكان رسول اللَّه صلى اللَّه عليه وآله وسلم يهلل بهن دبر كل صلاة‏"‏‏.‏رواه أحمد ومسلم وأبو داود والنسائي‏.‏
قوله ‏"‏في دبر كل صلاة‏"‏ بضم الدال على المشهور في اللغة والمعروف في الروايات قاله النووي‏.‏ وقال أبو عمر المطرز في كتاب اليواقيت‏:‏ دبر كل شيء بفتح الدال آخر أوقاته من الصلاة وغيرها قال‏:‏ هذا هو المعروف في اللغة وأما الجارحة فبالضم‏.‏ وقال الداودي عن ابن الأعرابي‏:‏ دبر الشيء بالضم والفتح آخر أوقاته والصحيح الضم كما قال النووي ولم يذكر الجوهري وآخرون غيره‏.‏ وفي القاموس الدبر بضمتين نقيض القبل ومن كل شيء عقبه وبفتحتين الصلاة في آخر وقتها‏.‏قوله ‏"‏حين يسلم‏"‏ فيه أنه ينبغي أن يكون هذا الذكر واليًا للسلام مقدمًا على غيره لتقييد القول به بوقت التسليم‏.‏ والحديث ـ يدل على مشروعية هذا الذكر بعد الصلاة مرة واحدة لعدم ما يدل على التكرار‏.‏
3وعن المغيرة بن شعبة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقول في دبر كل

ص -307- صلاة مكتوبة لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير اللَّهم لا مانع لما أعطيت ولا معطي لما منعت ولا ينفع ذا الجد منك الجد‏"‏‏.‏ متفق عليه‏.‏
قوله ‏"‏في دبر‏"‏ تقدم ضبطه وتفسيره‏.‏ قوله ‏"‏له الملك وله الحمد‏"‏ قال الحافظ في الفتح‏:‏ زاد الطبري من طريق أخرى عن المغيرة‏:‏ ‏"‏يحيي ويميت وهو حي لا يموت بيده الخير إلى قدير‏"‏ ورواته موثقون وثبت مثله عند البزار من حديث عبد الرحمن بن عوف بسند صحيح لكن في القول إذا أصبح وإذا أمسى انتهى‏.‏قوله ‏"‏ولا ينفع ذا الجد منك الجد‏"‏ قد تقدم ضبط ذلك وتفسيره في باب ما يقول في رفعه من الركوع‏.‏ والحديث ـ يدل على مشروعية هذا الذكر بعد الصلاة وظاهره أنه يقول ذلك مرة ووقع عند أحمد والنسائي وابن خزيمة أنه كان يقول الذكر المذكور ثلاث مرات‏.‏ قال الحافظ في الفتح‏:‏ وقد اشتهر على الألسنة في الذكر المذكور زيادة‏:‏ ‏"‏ولا راد لما قضيت‏"‏ وهو في مسند عبد بن حميد من رواية معمر عن عبد الملك بهذا الإسناد لكن حذف قوله ‏"‏ولا معطي لما منعت‏"‏ ووقع عند الطبراني تامًا من وجه آخر‏.‏
4وعن عبد اللَّه بن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ خصلتان لا يحصيهما رجل مسلم إلا دخل الجنة وهما يسير ومن يعمل بهما قليل يسبح اللَّه في دبر كل صلاة عشرًا ويكبره عشرًا ويحمده عشرًا‏.‏ قال‏:‏ فرأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يعقدها بيده فتلك خمسون ومائة باللسان وألف وخمسمائة في الميزان وإذا أوى إلى فراشه سبح وحمد وكبر مائة مرة فتلك مائة باللسان وألف بالميزان‏"‏‏.‏رواه الخمسة وصححه الترمذي‏.‏
الحديث ذكره الترمذي في الدعوات وزاد فيه النسائي بعد قوله ‏"‏وألف بالميزان قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ فأيكم يعمل في يوم وليلة ألفين وخمسمائة سيئة قيل‏:‏ يا رسول اللَّه وكيف لا يحصيها قال‏:‏ إن الشيطان يأتي أحدكم وهو في صلاته يقول اذكر كذا اذكر كذا ويأتيه عند منامه فينيمه‏"‏‏.‏قوله ‏"‏خصلتان‏"‏ هما المفسرتان بقوله في الحديث ‏"‏يسبح اللَّه‏"‏ وبقوله ‏"‏وإذا آوى إلى فراشه‏"‏‏.‏قوله ‏"‏يسبح اللَّه في دبر كل صلاة عشرًا‏"‏ اعلم أن الأحاديث وردت بأعداد مختلفة في التسبيح والتكبير والتحميد وسنشير ههنا إليها‏:‏‏"‏أما التسبيح‏"‏ فورد كونه عشرًا كما في حديث الباب وحديث أنس عند الترمذي والنسائي وحديث سعد بن أبي وقاص عند النسائي‏.‏ وعلي بن أبي طالب عند أحمد وأم مالك الأنصارية عند الطبراني وورد ثلاثًا وثلاثين كما في حديث ابن عباس عند الترمذي والنسائي وحديث كعب بن عجرة عند مسلم والترمذي والنسائي وحديث أبي هريرة عند الشيخين وحديث أبي الدرداء عند النسائي‏.‏ وورد خمسًا وعشرين كما في حديث زيد بن

ص -308- ثابت عند النسائي وعبد اللَّه بن عمر عند النسائي أيضًا‏.‏ وورد إحدى عشرة كما في بعض طرق حديث ابن عمر عند البزار‏.‏ وورد ستًا كما في بعض طرق حديث أنس‏.‏ وورد مرة كما في بعض طرق حديث أنس أيضًا عند البزار‏.‏ وورد سبعين كما في حديث أبي زميل عند الطبراني في الكبير وفي إسناده جهالة‏.‏ وورد مائة كما في بعض طرق حديث أبي هريرة عند النسائي وفيه يعقوب بن عطاء بن أبي رباح وهو ضعيف‏.‏‏"‏وأما التكبير‏"‏ فورد كونه أربعًا وثلاثين كما في حديث ابن عباس عند الترمذي والنسائي وحديث كعب بن عجرة عند مسلم والترمذي والنسائي وأبي الدرداء عند النسائي كما تقدم في التسبيح وأبي هريرة عند مسلم في بعض الروايات وأبي ذر عند ابن ماجه وابن عمر عند النسائي وزيد بن ثابت عند النسائي‏.‏ وعن عبد اللَّه بن عمرو عند الترمذي والنسائي‏.‏ وورد ثلاثًا وثلاثين من حديث أبي هريرة عند الشيخين‏.‏ وعن رجل من الصحابة عند النسائي في عمل اليوم والليلة‏.‏ وورد خمسًا وعشرين كما في حديث زيد بن ثابت وعبد اللَّه بن عمر عند من تقدم في التسبيح خمس وعشرون‏.‏ وورد إحدى عشرة كما في بعض طرق حديث ابن عمر عند البزار كما تقدم في التسبيح وعشرًا كما في حديث الباب وعن أنس وسعد بن أبي وقاص وعلي وأم مالك عند من تقدم في تسبيح هذا المقدار ومائة كما في حديث من ذكرنا في تسبيح هذا المقدار وعند من تقدم‏.‏‏"‏وأما التحميد‏"‏ فورد كونه ثلاثًا وثلاثين وخمسًا وعشرين وإحدى عشرة وعشرًا ومائة كما في الأحاديث المذكورة في أعداد التسبيح وعند من رواها‏.‏ وكل ما ورد من هذه الأعداد فحسن إلا أنه ينبغي الأخذ بالزائد فالزائد‏.‏قوله ‏"‏فتلك خمسون ومائة باللسان‏"‏ وذلك لأن بعد كل صلاة من الصلوات الخمس ثلاثين تسبيحة وتحميدة وتكبيرة وبعد جميع الخمس صلوات مائة وخمسين وقد صرح بهذا النسائي في عمل اليوم والليلة من حديث سعد بن أبي وقاص بلفظ‏:‏ ‏"‏ما يمنع أحدكم أن يسبح دبر كل صلاة عشرًا ويكبر عشرًا ويحمد عشرًا فذلك في خمس صلوات خمسون ومائة‏"‏ ثم ساق الحديث بنحو حديث عبد اللَّه بن عمر‏.‏قوله ‏"‏وألف وخمسمائة في الميزان‏"‏ وذلك لأن الحسنة بعشرة أمثالها فيحصل من تضعيف المائة والخمسين عشر مرات ألف وخمسمائة‏.‏قوله ‏"‏وألف بالميزان‏"‏ لمثل ما تقدم‏.‏ والحديث يدل على مشروعية التسبيح والتكبير والتحميد بعد الفراغ من الصلاة المكتوبة وتكريره عشر مرات‏.‏قال العراقي في شرح الترمذي‏:‏ كان بعض مشايخنا يقول‏:‏ إن هذه الأعداد الواردة عقب الصلاة أو غيرها من الأذكار الواردة في الصباح والمساء وغير ذلك إذا ورد لها عدد مخصوص مع ثواب مخصوص فزاد الآتي بها في أعدادها عمدًا لا يحصل له ذلك الثواب الوارد على الإتيان بالعدد الناقص فلعل لتلك الأعداد حكمة وخاصية تفوت بمجاوزة تلك الأعداد وتعديها ولذلك نهى عن الاعتداء في الدعاء وفيما قاله نظر لأنه قد أتى بالمقدار الذي رتب على الإتيان به ذلك الثواب فلا تكون الزيادة عليه مزيلة له بعد الحصول بذلك العدد الوارد‏.وقد ورد في الأحاديث الصحيحة ما يدل على ذلك ففي الصحيحين من حديث أبي هريرة ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من قال لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير في يوم مائة مرة كانت له عدل عشر رقاب

ص -309- وكتبت له مائة حسنة ومحيت عنه مائة سيئة وكانت له حرزًا من الشيطان يومه ذلك حتى يمسي ولم يأت أحد بأفضل مما جاء به إلا أحد عمل أكثر من ذلك‏"‏ الحديث‏.‏ ولمسلم من حديث أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من قال حين يصبح وحين يمسي سبحان اللَّه وبحمده مائة مرة لم يأت أحد يوم القيامة بأفضل مما جاء به إلا أحد قال مثل ما قال أو زاد عليه‏"‏ وقد يقال إن هذا واضح في الذكر الواحد الوارد بعدد مخصوص‏.‏ وأما الأذكار التي يعقب كل عدد منها عدد مخصوص من نوع آخ كالتسبيح والتحميد والتكبير عقب الصلوات فقد يقال إن الزيادة في كل عدد زيادة لم يرد بها نص يقطع التتابع بينه وبين ما بعده من الأذكار وربما كان لتلك الأعداد المتوالية حكمة خاصة فينبغي أن لا يزاد فيها على العدد المشروع‏.‏قال العراقي‏:‏ وهذا محتمل لا تأباه النصوص الواردة في ذلك وفي التعبد بالألفاظ الواردة في الأذكار والأدعية كقوله صلى اللَّه عليه وآله وسلم للبراء‏:‏ ‏"‏قل ونبيك الذي أرسلت‏"‏ انتهى‏.‏ وهذا مسلم في التعبد بالألفاظ لأن العدول إلى لفظ آخر لا يتحقق معه الامتثال‏.‏ وأما الزيادة في العدد فالامتثال متحقق لأن المأمور به قد حصل على الصفة التي وقع الأمر بها وكون الزيادة عليه مغيرة له غير معقول‏.‏ وقيل إن نوى عند الانتهاء إليه امتثال الأمر الوارد ثم أتى بالزيادة فقد حصل الامتثال وإن زاد بغير نية لم يعد ممتثلا‏.‏
5وعن سعد بن أبي وقاص‏:‏ ‏"‏أنه كان يعلم بنيه هؤلاء الكلمات كما يعلم المعلم الغلمان الكتابة ويقول‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يتعوذ بهن دبر الصلاة اللَّهم إني أعوذ بك من البخل وأعوذ بك من الجبن وأعوذ بك أن أرد إلى أرذل العمر وأعوذ بك من فتنة الدنيا وأعوذ بك من عذاب القبر‏"‏‏.‏رواه البخاري والترمذي وصححه‏.‏
قوله ‏"‏من البخل‏"‏ بضم الباء الموحدة وإسكان الخاء المعجمة وبفتحهما وبضمهما وبفتح الباء وإسكان الخاء ضد الكرم ذكر معنى ذلك في القاموس وقد قيده بعضهم في الحديث بمنع ما يجب إخراجه من المال شرعًا أو عادة ولا وجه له لأن البخل بما ليس بواجب من غرائز النقص المضادة للكمال فالتعوذ منها حسن بلا شك فالأولى تبقية الحديث على عمومه وترك التعرض لتقييده بما لا دليل عليه‏.‏قوله ‏"‏والجبن‏"‏ بضم الجيم وسكون الباء وتضم المهابة للأشياء والتأخر عن فعلها وإنما تعوذ منه صلى اللَّه عليه وآله وسلم لأنه يؤدي إلى عدم الوفاء بفرض الجهاد والصدع بالحق وإنكار المنكر ويجر إلى الإخلال بكثير من الواجبات‏.‏قوله ‏{إِلَى أَرْذَلِ الْعُمُرِ}‏ هو البلوغ إلى حد في الهرم يعود معه كالطفل في سخف العقل وقلة الفهم وضعف القوة‏.‏قوله ‏"‏من فتنة الدنيا‏"‏ هي بالاغترار بشهواتها المفضي إلى ترك القيام بالواجبات وقد تقدم الكلام على ذلك في شرح حديث التعوذ من الأربع لأن فتنة الدنيا هي فتنة المحيا‏.‏قوله ‏"‏من عذاب القبر‏"‏ قد تقدم شرحه في

ص -310- شرح حديث التعوذ من الأربع أيضًا وإنما خص صلى اللَّه عليه وآله وسلم هذه المذكورات بالتعوذ منها لأنها من أعظم الأسباب المؤدية إلى الهلاك باعتبار ما يتسبب عنها من المعاصي المتنوعة‏.‏
6وعن أم سلمة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقول إذا صلى الصبح حين يسلم اللَّهم إني أسألك علمًا نافعًا ورزقًا طيبًا وعملًا متقبلا‏"‏‏.‏رواه أحمد وابن ماجه‏.‏
الحديث أخرجه أيضًا ابن أبي شيبة عن شبابة عن شعبة عن موسى ابن أبي عائشة عن مولى لأم سلمة عن أم سلمة‏.‏ ورواه ابن ماجه في سننه عن أبي بكر ابن أبي شيبة بهذا الإسناد ورجاله ثقات لولا جهالة مولى أم سلمة وإنما قيد العلم بالنافع والرزق بالطيب والعمل بالمتقبل لأن كل علم لا ينفع فليس من عمل الآخرة وربما كان من ذرائع الشقاوة ولهذا كان صلى اللَّه عليه وآله وسلم يتعوذ من علم لا ينفع‏.‏ وكل رزق غير طيب موقع في ورطة العقاب وكل عمل غير متقبل إتعاب للنفس في غير طائل‏.‏ اللَّهم إنا نعوذ بك من علم لا ينفع ورزق لا يطيب وعمل لا يتقبل‏.‏
7وعن أبي أمامة قال‏:‏ ‏"‏قيل يا رسول اللَّه أي الدعاء أسمع قال‏:‏ جوف الليل الآخر ودبر الصلوات المكتوبات‏"‏‏.‏رواه الترمذي‏.‏
الحديث حسنه الترمذي وهو من طريق محمد بن يحيى الثقفي المروزي عن حفص بن غياث عن ابن جريج عن عبد الرحمن بن سابط عن أبي أمامة عنه صلى اللَّه عليه وآله وسلم وفيه تصريح بأن جوف الليل ودبر الصلوات المكتوبات من أوقات الإجابة‏.‏ وقد أخرج مسلم من حديث جابر قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إن في الليل ساعة لا يوافقها رجل مسلم يسأل اللَّه تعالى خيرًا من أمر الدنيا والآخرة إلا أعطاه إياه وذلك كل ليلة‏"‏ فيمكن أن يقيد مطلق جوف الليل المذكور في حديث الباب بساعة من ساعاته كما في حديث جابر‏.‏ وقد وردت أذكار عقب الصلوات غير ما ذكره المصنف‏.‏ منها حديث أبي أمامة عند النسائي وصححه ابن حبان قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من قرأ آية الكرسي دبر كل صلاة مكتوبة لم يمنعه من دخول الجنة إلا الموت‏"‏ وزاد الطبراني‏:‏ ‏"‏وقل هو اللَّه أحد‏"‏ ومنها ما أخرجه أبو داود والنسائي من حديث زيد بن أرقم قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقول دبر كل صلاة اللَّهم ربنا ورب كل شيء أنا شهيد أنك أنت الرب وحدك لا شريك لك اللَّهم ربنا ورب كل شيء أنا شهيد أن محمدًا صلى اللَّه عليه وآله وسلم عبدك ورسولك اللَّهم ربنا ورب كل شيء أنا شهيد أن العباد كلهم أخوة اللَّهم ربنا ورب كل شيء اجعلني مخلصًا لك وأهلي في كل ساعة من الدنيا والآخرة يا ذا الجلال والإكرام اسمع واستجب اللَّه أكبر الأكبر اللَّهم نور السماوات والأرض اللَّه أكبر الأكبر حسبي ونعم الوكيل اللَّه أكبر الأكبر‏"‏ وفي إسناده داود الطفاوي قال ابن معين‏:‏ ليس بشيء‏.‏وأخرج أبو داود من حديث علي قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سلم من الصلاة قال اللَّهم اغفر لي ما قدمت وما أخرت وما أسررت وما أعلنت وما

ص -311- أسرفت وما أنت أعلم به مني أنت المقدم وأنت المؤخر‏"‏ وأخرجه الترمذي أيضًا وقال‏:‏ حديث حسن صحيح‏.‏وأخرج أبو داود والنسائي والترمذي من حديث عقبة بن عامر‏:‏ ‏"‏أمرني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أقرأ بالمعوذات دبر كل صلاة‏"‏ قال الترمذي‏:‏ حديث غريب‏.‏وأخرج مسلم من حديث البراء أنه صلى اللَّه عليه وآله وسلم كان يقول بعد الصلاة ‏"‏رب قني عذابك يوم تبعث عبادك‏"‏ ومنها عند الطبراني في الأوسط بلفظ‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقول دبر كل صلاة اللَّهم رب جبريل وميكائيل وإسرافيل أعذني من حر النار وعذاب القبر‏"‏ ومنها عند أحمد والطبراني في الكبير بلفظ‏:‏ ‏"‏اللَّهم أصلح لي ديني ووسع لي داري وبارك لي في رزقي‏"‏ وعند الترمذي‏:‏ ‏"‏سبحان ربك رب العزة عما يصفون وسلام على المرسلين والحمد للَّه رب العالمين‏"‏ وأخرجه أيضًا أبو بكر ابن أبي شيبة من حديث أبي سعيد‏.‏وعند الطبراني‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا صلى وفرغ من صلاته يمسح يمينه على رأسه ويقول بسم اللَّه الذي لا إله إلا هو الرحمن الرحيم اللَّهم أذهب عني الهم والحزن‏"‏ وعند النسائي التهليل مائة مرة‏.‏ هذه الأذكار وردت في أدبار الصلوات غير مقيدة ببعضها‏.‏وورد عقب المغرب والفجر بخصوصهما عند أحمد والنسائي‏:‏ ‏"‏من قال قبل أن ينصرف منهما لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير عشر مرات كتب له عشر حسنات ومحي عنه عشر سيئات وكان يومه في حرز من الشيطان‏"‏‏.‏ وبعدهما أيضًا قبل أن يتكلم عند أبي داود وابن حبان في صحيحه‏:‏ ‏"‏اللَّهم أجرني من النار سبع مرات‏"‏ وعقب صلاة الفجر عند الترمذي وقال حسن صحيح‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال من قال في دبر صلاة الفجر وهو ثان رجليه قبل أن يتكلم لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو على كل شيء قدير عشر مرات كتب اللَّه له عشر حسنات ومحا عنه عشر سيئات ورفع له عشر درجات وكان يومه ذلك في حرز من كل مكروه وحرس من الشيطان لم ينبغي لذنب أن يدركه في ذلك اليوم إلا الشرك باللَّه عز وجل‏"‏ وأخرجه أيضًا النسائي وزاد فيه ‏"‏بيده الخير‏"‏ وعقب المغرب عند الترمذي وحسنه والنسائي من حديث عمارة بن شبيب قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم من قال لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد يحيي ويميت وهو على كل شيء قدير عشر مرات على أثر المغرب بعث اللَّه له ملائكة يحفظونه من الشيطان الرجيم حتى يصبح ويكتب له بها عشر حسنات ومحي عنه عشر سيئات موبقات وكانت له بعدل عشر رقبات مؤمنات‏"‏ وفي إسناده رشدين بن سعد وفيه مقال‏.‏

باب الانحراف بعد السلام وقدر اللبث بينهما واستقبال المأمومين
1عن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سلم لم يقعد إلا مقدار ما يقول اللَّهم أنت السلام ومنك السلام تباركت يا ذا الجلال والإكرام‏"‏‏.‏رواه أحمد ومسلم والترمذي وابن ماجه‏.‏

ص -312- الحديث قد تقدم شرح ألفاظه في الباب الأول وساقه المصنف ههنا للاستدلال به على مشروعية قيام الإمام من موضعه الذي صلى فيه بعد سلامه وقد ذهب بعض المالكية إلى كراهة المقام للإمام في مكان صلاته بعد السلام‏.‏ ويؤيد ذلك ما أخرجه عبد الرزاق من حديث أنس قال‏:‏ ‏"‏صليت وراء النبي صلى اللَّه عليه وآله وسلم فكان ساعة يسلم يقوم ثم صليت وراء أبي بكر فكان إذا سلم وثب فكأنما يقوم عن رضفة‏"‏ ويؤيده أيضًا ما سيأتي في باب لبث الإمام أنه كان يمكث صلى اللَّه عليه وآله وسلم في مكانه يسيرًا قبل أن يقوم لكي ينصرف النساء فإنه يشعر بأن الإسراع بالقيام هو الأصل والمشروع وقد عورض هذا بما تقدم من الأحاديث الدالة على استحباب الذكر بعد الصلاة وأنت خبير بأنه لا ملازمة بين مشروعية الذكر بعد الصلاة والقعود في المكان الذي صلى المصلي تلك الصلاة فيه لأن الامتثال يحصل بفعله بعدها سواء كان ماشيًا أو قاعدًا في محل آخر نعم ما ورد مقيدًا نحو قوله ‏"‏وهو ثان رجليه‏"‏ وقوله ‏"‏قبل أن ينصرف‏"‏ كان معارضًا ويمكن الجمع بحمل مشروعية الإسراع على الغالب كما يشعر به لفظ كان أو على ما عدا ما ورد مقيدًا بذلك من الصلوات أو على أن اللبث مقدار الإتيان بالذكر المقيد لا ينافي الإسراع فإن اللبث مقدار ما ينصرف النساء ربما اتسع لأكثر من ذلك‏.‏
2وعن سمرة قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا صلى صلاة أقبل علينا بوجهه‏"‏‏.‏رواه البخاري‏.‏
3وعن البراء بن عازب قال‏:‏ ‏"‏كنا إذا صلينا خلف رسول اللَّه صلى اللَّه عليه وآله وسلم أحببنا أن نكون عن يمينه فيقبل علينا بوجهه‏"‏‏.‏رواه مسلم وأبو داود‏.‏
الحديث الأول ذكره البخاري في الصلاة بهذا اللفظ وذكره في الجنائز مطولًا وهو يدل على مشروعية استقبال الإمام للمؤتمين بعد الفراغ من الصلاة والمواظبة على ذلك لما يشعر به لفظ كان كما تقرر في الأصول‏.‏ قال النووي‏:‏ المختار الذي عليه الأكثرون والمحققون من الأصوليين أن لفظة كان لا يلزمها الدوام ولا التكرار وإنما هي فعل ماض تدل على وقوعه مرة انتهى‏.‏قيل والحكمة في استقبال المؤتمين أن يعلمهم ما يحتاجون إليه وعلى هذا يختص بمن كان في مثل حاله صلى اللَّه عليه وآله وسلم من الصلاحية للتعليم والموعظة‏.‏ وقيل الحكمة أن يعرف الداخل انقضاء الصلاة إذ لو استمر الإمام على حاله وهم أنه في التشهد مثلا‏.‏وقال الزين ابن المنير‏:‏ استدبار الإمام للمأمومين إنما هو لحق الإمامة فإذا انقضت الصلاة زال السبب واستقبالهم حينئذ يرفع الخيلاء والترفع على المأمومين‏.‏ والحديث الثاني يدل على أن النبي صلى اللَّه عليه وآله وسلم كان يقبل على من في جهة الميمنة ويمكن الجمع بين الحديثين بأنه كان تارة يستقبل جميع المؤتمين وتارة يستقبل أهل الميمنة أو يجعل حديث البراء مفسرًا لحديث سمرة فيكون المراد بقوله ‏"‏أقبل علينا‏"‏ أي على بعضنا أو أنه كان يصلي في الميمنة

ص -313- فقال ذلك باعتبار من يصلي في جهة اليمين‏.‏وفي الباب عن زيد بن خالد الجهني قال‏:‏ ‏"‏صلى لنا صلى اللَّه عليه وآله وسلم صلاة الصبح بالحديبية على أثر سماء كانت من الليل فلما انصرف أقبل على الناس‏"‏ الحديث أخرجه البخاري والمراد بقوله انصرف أي من صلاته أو مكانه كذا قال الحافظ وهو على التفسير الأول من أحاديث الباب‏.‏ وكذا ذكره البخاري في باب يستقبل الإمام الناس إذا سلم‏.‏ ومن أحاديث الباب ما أخرجه البخاري عن أنس قال‏:‏ ‏"‏أخر رسول اللَّه صلى اللَّه عليه وآله وسلم الصلاة ذات ليلة إلى شطر الليل ثم خرج علينا فلما صلى أقبل علينا بوجهه‏"‏‏.‏ 4وعن يزيد بن الأسود قال‏:‏ ‏"‏حججنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم حجة الوداع قال‏:‏ فصلى بنا صلاة الصبح ثم انحرف جالسًا فاستقبل الناس بوجهه وذكر قصة الرجلين اللذين لم يصليا قال‏:‏ ونهض الناس إلى رسول اللَّه صلى اللَّه عليه وآله وسلم ونهضت معهم وأنا يومئذ أشب الرجال وأجلده قال‏:‏ فما زلت أزحم الناس حتى وصلت إلى رسول اللَّه صلى اللَّه عليه وآله وسلم فأخذت بيده فوضعتها إما على وجهي أو صدري قال‏:‏ فما وجدت شيئًا أطيب ولا أبرد من يد رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ وهو يومئذ في مسجد الخيف‏"‏‏.‏رواه أحمد‏.‏ وفي رواية أيضًا‏:‏ ‏"‏أنه صلى الصبح مع النبي صلى اللَّه عليه وآله وسلم‏"‏ فذكر الحديث قال‏:‏ ‏"‏ثم ثار الناس يأخذون بيده يمسحون بها وجوههم قال‏:‏ فأخذت بيده فمسحت بها وجهي فوجدتها أبرد من الثلج وأطيب ريحًا من المسك‏"‏‏.‏
الحديث أخرجه أيضًا أبو داود والنسائي والترمذي وقال‏:‏ حسن صحيح لكن بلفظ‏:‏ ‏"‏شهدت مع النبي صلى اللَّه عليه وآله وسلم حجته فصليت معه الصبح في مسجد الخيف فلما قضى صلاته وانحرف‏"‏ ثم ذكروا قصة الرجلين وفي إسناده جابر بن يزيد بن الأسود السوائي عن أبيه روى عنه يعلى بن عطاء‏.‏ قال ابن المديني‏:‏ لم يرو عنه غيره وقد وثقه النسائي‏.‏قوله ‏"‏فاستقبل الناس بوجهه‏"‏ فيه دليل على مشروعية ذلك وقد تقدم الكلام فيه‏.‏قوله ‏"‏وذكر قصة الرجلين اللذين لم يصليا‏"‏ لفظهما عند الترمذي وأبي داود والنسائي‏:‏ ‏"‏فلما قضى صلى اللَّه عليه وآله وسلم صلاته وانحرف إذا هو برجلين في أخرى القوم لم يصليا معه فقال‏:‏ عليَّ بهما فجيء بهما ترعد فرائصهما فقال‏:‏ ما منعكما أن تصليا معنا فقالا‏:‏ يا رسول اللَّه إنا كنا صلينا في رحالنا قال‏:‏ فلا تفعلا إذا صليتما في رحالكما ثم أتيتما مسجد جماعة فصليا معهم فإنها لكما نافلة‏"‏ وسيأتي الكلام على ذلك في أبواب الجماعة‏.‏قوله ‏"‏وأجلده‏"‏ جعل ضمير الجماعة مفردًا لغة قليلة ومنه هو أحسن الفتيان وأجمله‏.‏ ومنه أيضًا قول الشاعر‏:‏
إن الأمور إذا الأحداث دبرها

دون الشيوخ ترى في بعضها خللا
قوله ‏"‏فوضعتها إما على وجهي أو صدري‏"‏ فيه مشروعية التبرك بملامسة أهل الفضل لتقرير النبي صلى اللَّه عليه وآله وسلم له على ذلك‏.‏ وكذلك قوله ‏"‏ثم ثار الناس بيده يمسحون بها وجوههم‏"‏‏.‏

ص -314- 5وعن أبي جحيفة قال‏:‏ ‏"‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم بالهاجرة إلى البطحاء فتوضأ ثم صلى الظهر ركعتين والعصر ركعتين وبين يديه عنزة تمر من ورائها المرأة وقام الناس فجعلوا يأخذون يديه فيمسحون بها وجوههم قال‏:‏ فأخذت بيده فوضعتها على وجهي فإذا هي أبرد من الثلج وأطيب رائحة من المسك‏"‏‏.‏رواه أحمد والبخاري‏.‏
الحديث أخرجه البخاري مطولًا ومختصرًا في مواضع من كتابه ذكره في الطهارة وفي باب الصلاة في الثوب الأحمر في أوائل كتاب الصلاة وفي الأذان وفي أبواب السترة في موضعين وفي صفة النبي صلى اللَّه عليه وآله وسلم في موضعين‏.‏ وفي اللباس في موضعين‏.‏قوله ‏"‏إلى البطحاء‏"‏ يعني بطحاء مكة وهو موضع خارج مكة وهو الذي يقال له الأبطح‏.‏ وقوله ‏"‏بالهاجرة‏"‏ يستفاد منه أنه جمع تقديم ويحتمل أن يكون قوله ‏"‏والعصر ركعتين‏"‏ أي بعد دخول وقتها‏.‏ قوله ‏"‏عنزة‏"‏ هي الحربة القصيرة‏.‏ قوله ‏"‏تمر من ورائها المرأة‏"‏ فيه متمسك لمن قال أن المرأة لا تقطع الصلاة وسيأتي الكلام على ذلك‏.‏قوله ‏"‏فيمسحون بها وجوههم‏"‏ فيه مشروعية التبرك كما تقدم‏.‏ والحديث ـ لا يطابق الترجمة التي ذكرها المصنف لأن قيام الناس إليه لا يستلزم أنه باق في المكان الذي صلى فيه فضلًا عن استقباله للمصلين‏.‏

باب جواز الانحراف عن اليمين والشمال
1عن ابن مسعود قال‏:‏ ‏"‏لا يجعلن أحدكم للشيطان شيئًا من صلاته يرى أن حقًا عليه أن لا ينصرف إلا عن يمينه لقد رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم كثيرًا ينصرف عن يساره‏"‏ وفي لفظ‏:‏ ‏"‏أكثر انصرافه عن يساره‏"‏‏.‏رواه الجماعة إلا الترمذي‏.‏
2وعن أنس قال‏:‏ ‏"‏أكثر ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم ينصرف عن يمينه‏"‏‏.‏ رواه مسلم والنسائي‏.‏
3وعن قبيصة بن هلب عن أبيه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يؤمنا فينصرف عن جانبيه جميعًا على يمينه وعلى شماله‏"‏‏.‏رواه أبو داود وابن ماجه والترمذي‏.‏ وقال‏:‏ صح الأمران عن النبي صلى اللَّه عليه وآله وسلم‏.‏
الحديث الثالث حسنه الترمذي وصححه ابن عبد البر في الاستيعاب وذكره عبد الباقي ابن قانع في معجمه من طرق متعددة وفي إسناده قبيصة بن هلب وقد رماه بعضهم بالجهالة ولكنه وثقه العجلي وابن حبان ومن عرف حجة على من لم يعرف‏. وفي الباب عن عبد اللَّه بن عمرو عند ابن ماجه بلفظ‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم ينفتل عن يمينه وعن يساره في الصلاة‏"‏‏.‏قوله في الحديث

ص -315- الأول ‏"‏شيئًا من صلاته‏"‏ في رواية مسلم ‏"‏جزءًا من صلاته‏"‏‏.قوله ‏"‏يرى‏"‏ بفتح أوله أي يعتقد ويجوز الضم أي يظن‏.‏قوله ‏"‏أن حقًا عليه‏"‏ هو بيان للجعل في قوله لا يجعلن‏.‏
قوله ‏"‏أن لا ينصرف‏"‏ أي يرى أن عدم الانصراف حق عليه‏.‏ وظاهر قوله في حديث ابن مسعود ‏"‏أكثر انصرافه عن يساره‏"‏‏.‏ وقوله في حديث أنس ‏"‏أكثر ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم ينصرف عن يمينه‏"‏ المنافاة لأن كل واحد منهما قد استعمل فيه صيغة أفعل التفضيل‏.‏ قال النووي‏:‏ ويجمع بينهما بأنه صلى اللَّه عليه وآله وسلم كان يفعل تارة هذا وتارة هذا فأخبر كل منهما بما اعتقد أنه الأكثر وإنما كره ابن مسعود أن يعتقد وجوب الانصراف عن اليمين‏.‏ قال الحافظ‏:‏ ويمكن الجمع بينهما بوجه آخر وهو أن يحمل حديث ابن مسعود على حالة الصلاة في المسجد لأن حجرة النبي صلى اللَّه عليه وآله وسلم كانت من جهة يساره ويحمل حديث أنس على ما سوى ذلك كحالة السفر ثم إذا تعارض اعتقاد ابن مسعود وأنس رجح ابن مسعود لأنه أعلم وأسن وأجمل وأكثر ملازمة للنبي صلى اللَّه عليه وآله وسلم وأقرب إلى مواقفه في الصلاة من أنس‏.‏وبأن في إسناد حديث أنس من تكلم فيه وهو السدي‏.‏ وبأن حديث ابن مسعود متفق عليه‏.‏ وبأن رواية ابن مسعود توافق ظاهر الحال لأن حجرة النبي صلى اللَّه عليه وآله وسلم كانت على جهة يساره كما تقدم‏.قال‏:‏ ثم ظهر لي أنه يمكن الجمع بين الحديثين بوجه آخر وهو أن من قال كان أكثر انصرافه عن يساره نظرًا إلى هيئته في حالة الصلاة ومن قال كان أكثر انصرافه عن يمينه نظرًا إلى هيئته في حال استقباله القوم بعد سلامه من الصلاة فعلى هذا لا يختص الانصراف بجهة معينة ومن ثم قال العلماء يستحب الانصراف إلى جهة حاجته لكن قالوا إذا استوت الجهتان في حقه فاليمين أفضل لعموم الأحاديث المصرحة بفضل التيامن‏.‏قال ابن المنير‏:‏ فيه أن المندوبات قد تنقلب مكروهات إذا رفعت عن رتبتها لأن التيامن مستحب في كل شيء لكن لما خشي ابن مسعود أن يعتقدوا وجوبه أشار إلى كراهته‏.‏ قال الترمذي بعد أن ساق حديث هلب‏:‏ وعليه العمل عند أهل العلم قال‏:‏ ويروى عن علي أنه قال‏:‏ إن كانت حاجته عن يمينه أخذ عن يمينه وإن كانت حاجته عن يساره أخذ عن يساره‏.‏

باب لبث الإمام بالرجال قليلًا ليخرج من صلى معه من النساء
1عن أم سلمة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سلم قام النساء حين يقضي تسليمه وهو يمكث في مكانه يسيرًا قبل أن يقوم قالت فنرى واللَّه أعلم أن ذلك كان لكي ينصرف النساء قبل أن يدركهن الرجال‏"‏‏.‏رواه أحمد والبخاري‏.‏
الحديث فيه أنه يستحب للإمام مراعاة أحوال المأمومين والاحتياط في الاجتناب ما قد يفضي إلى المحذور واجتناب مواقع التهم وكراهة مخالطة الرجال للنساء في الطرقات فضلًا عن البيوت ومقتضى التعليل المذكور أن المأمومين إذا كانوا رجالًا فقط لا يستحب هذا المكث وعليه

ص -316- حمل ابن قدامة حديث عائشة‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم كان إذا سلم لا يقعد إلا قدر ما يقول اللَّهم أنت السلام‏"‏ الحديث المتقدم وقد تقدم الكلام في ذلك‏.‏وفي الحديث أنه لا بأس بحضور النساء الجماعة في المسجد‏.‏ قوله ‏"‏فنرى‏"‏ بضم النون أي نظن‏.‏

باب جواز عقد التسبيح باليد وعده بالنوى ونحوه
1عن بسيرة وكانت من المهاجرات قالت‏:‏ ‏"‏قال لنا رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ عليكن بالتهليل والتسبيح والتقديس ولا تغفلن فتنسين الرحمة واعقدن بالأنامل فإنهن مسئولات مستنطقات‏"‏‏.‏رواه أحمد والترمذي وأبو داود‏.‏
2وعن سعد ابن أبي وقاص‏:‏ ‏"‏أنه دخل مع رسول اللَّه صلى اللَّه عليه وآله وسلم على امرأة وبين يديها نوى أو حصى تسبح به فقال أخبرك بما هو أيسر عليك من هذا أو أفضل سبحان اللَّه عدد ما خلق في السماء وسبحان اللَّه عدد ما خلق في الأرض وسبحان اللَّه عدد ما بين ذلك وسبحان اللَّه عدد ما هو خالق واللَّه أكبر مثل ذلك والحمد للَّه مثل ذلك ولا إله إلا اللَّه مثل ذلك ولا حول ولا قوة إلا باللَّه مثل ذلك‏"‏‏.‏رواه أبو داود والترمذي‏.‏
3وعن صفية قالت‏:‏ ‏"‏دخل عليَّ رسول اللَّه صلى اللَّه عليه وآله وسلم وبين يدي أربعة آلاف نواة أسبح بها فقال‏:‏ لقد سبحت بهذا ألا أعلمك بأكثر مما سبحت به فقالت‏:‏ علمني فقال‏:‏ قولي سبحان اللَّه عدد خلقه‏"‏‏.‏ رواه الترمذي‏.‏
أما الحديث الأول فأخرجه أيضًا الحاكم وقال الترمذي‏:‏ غريب لا نعرفه إلا من حديث هانئ بن عثمان وقد صحح السيوطي إسناد هذا الحديث‏.‏وأما الحديث الثاني فأخرجه أيضًا النسائي وابن ماجه وابن حبان والحاكم وصححه وحسنه الترمذي‏.‏وأما الحديث الثالث فأخرجه أيضًا الحاكم وصححه السيوطي‏. والحديث الأول ـ يدل على مشروعية عقد الأنامل بالتسبيح وقد أخرج أبو داود والترمذي وحسنه والنسائي والحاكم وصححه عن ابن عمرو أنه قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يعقد التسبيح‏"‏ زاد في رواية لأبي داود وغيره ‏"‏بيمينه‏"‏ وقد علل رسول اللَّه صلى اللَّه عليه وآله وسلم ذلك في حديث الباب بأن الأنامل مسئولات مستنطقات يعني أنهن يشهدن بذلك فكان عقدهن بالتسبيح من هذه الحيثية أولى من السبحة والحصى‏.‏ والحديثان الآخران يدلان على جواز عد التسبيح بالنوى والحصى وكذا بالسبحة لعدم الفارق لتقريره صلى اللَّه عليه وآله وسلم للمرأتين على ذلك‏.‏ وعدم

ص -317- إنكاره والإرشاد إلى ما هو أفضل لا ينافي الجواز وقد وردت بذلك آثار ففي جزء هلال الحفار من طريق معتمر بن سليمان عن أبي صفية مولى النبي صلى اللَّه عليه وآله وسلم أنه كان يوضع له نطع ويجاء بزنبيل فيه حصى فيسبح به إلى نصف النهار ثم يرفع فإذا صلى أتى به فيسبح حتى يمسي وأخرجه الإمام أحمد في الزهد قال حدثنا عبد الواحد ابن زياد عن يونس بن عبيد عن أمه قالت‏:‏ رأيت أبا صفية رجلا من أصحاب النبي صلى اللَّه عليه وآله وسلم وكان خازنًا قالت‏:‏ فكان يسبح بالحصى‏.‏ وأخرج ابن سعد عن حكيم بن الديلمي أن سعد بن أبي وقاص كان يسبح بالحصى‏.‏
وقال ابن سعد في الطبقات‏:‏ أخبرنا عبد اللَّه بن موسى أخبرنا إسرائيل عن جابر عن امرأة خدمته عن فاطمة بنت الحسين بن علي بن أبي طالب أنها كانت تسبح بخيط معقود فيها‏.‏ وأخرج عبد اللَّه بن الإمام أحمد في زوائد الزهد عن أبي هريرة أنه كان له خيط فيه ألفا عقدة فلا ينام حتى يسبح‏.‏ وأخرج أحمد في الزهد عن القاسم بن عبد الرحمن قال‏:‏ كان لأبي الدرداء نوى من العجوة في كيس فكان إذا صلى الغداة أخرجها واحدة واحدة يسبح بهن حتى ينفذهن‏.‏ وأخرج ابن سعد عن أبي هريرة أنه كان يسبح بالنوى المجموع‏.‏ وأخرج الديلمي في مسند الفردوس من طريق زينب بنت سليمان بن علي عن أم الحسن بنت جعفر عن أبيها عن جدها عن علي رضي اللَّه عنه مرفوعًا نعم المذكر السبحة‏.‏ وقد ساق السيوطي آثارًا في الجزء الذي سماه المنحة في السبحة وهو من جملة كتابه المجموع في الفتاوى وقال في آخره‏:‏ ولم ينقل عن أحد من السلف ولا من الخلف المنع من جواز عد الذكر بالسبحة بل كان أكثرهم يعدونه بها ولا يرون في ذلك مكروهًا انتهى‏.‏ وفي الحديثين ـ الآخرين فائدة جليلة وهي أن الذكر يتضاعف ويتعدد بعدد ما أحال الذاكر على عدده وإن لم يتكرر الذكر في نفسه فيحصل مثلًا على مقتضى هذين الحديثين لمن قال مرة واحدة سبحان اللَّه عدد كل شيء من التسبيح ما لا يحصل لمن كرر لتسبيح ليالي وأيامًا بدون الإحالة على عدد وهذا مما يشكل على القائلين إن الثواب على قدر المشقة المنكرين للتفضل الثابت بصرائح الأدلة وقد أجابوا عن هذين الحديثين وما شابههما من نحو قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من فطر صائمًا كان له مثل أجره‏"‏‏.‏ ‏"‏من عزى مصابًا كان له مثل أجره‏"‏ بأجوبة متعسفة متكلفة‏.‏

أبواب ما يبطل الصلاة وما يكره ويباح فيها
باب النهي عن الكلام في الصلاة
1عن زيد بن أرقم قال‏:‏ ‏"‏كنا نتكلم في الصلاة يكلم الرجل منا صاحبه وهو إلى جنبه في الصلاة حتى نزلت ‏{وَقُومُوا لِلَّهِ قَانِتِينَ ‏}‏ فأمرنا بالسكوت ونهينا عن الكلام‏"‏‏.‏رواه الجماعة إلا ابن ماجه‏.‏ وللترمذي فيه‏:‏ ‏"‏كنا نتكلم خلف رسول اللَّه صلى اللَّه عليه وآله وسلم في الصلاة‏"‏‏.‏

ص -318- الحديث قال الترمذي‏:‏ حسن صحيح‏.‏ ‏"‏وفي الباب‏"‏ عن جابر بن عبد اللَّه عند الشيخين وعن عمار عند الطبراني وعن أبي أمامة عند الطبراني أيضًا وعن أبي سعيد عند البزار وعن معاوية ابن الحكم وابن مسعود وسيأتيان‏.‏ والحديث يدل على تحريم الكلام في الصلاة ولا خلاف بين أهل العلم أن من تكلم في صلاته عامدًا عالمًا فسدت صلاته‏.‏ قال ابن المنذر‏:‏ أجمع أهل العلم على أن من تكلم في صلاته عامدًا وهو لا يريد إصلاح صلاته أن صلاته فاسدة‏.‏ واختلفوا في كلام الساهي والجاهل‏.‏
وقد حكى الترمذي عن أكثر أهل العلم أنهم سووا بين كلام الناسي والعامد والجاهل وإليه ذهب الثوري وابن المبارك حكى ذلك الترمذي عنهما وبه قال النخعي وحماد بن أبي سليمان وأبو حنيفة وهو إحدى الروايتين عن قتادة وإليه ذهبت الهادوية‏.‏
وذهب قوم إلى الفرق بين كلام الناسي والجاهل وبين كلام العامد وقد حكى ذلك ابن المنذر عن ابن مسعود وابن عباس وعبد اللَّه بن الزبير ومن التابعين عن عروة بن الزبير وعطاء بن أبي رباح والحسن البصري وقتادة في إحدى الروايتين عنه وحكاه الحازمي عن عمرو بن دينار‏.‏ وممن قال به مالك والشافعي وأحمد وأبو ثور وابن المنذر وحكاه الحازمي عن نفر من أهل الكوفة وعن أكثر أهل الحجاز وأكثر أهل الشام‏.‏ وعن سفيان الثوري وهو إحدى الروايتين عنه وحكاه النووي في شرح مسلم عن الجمهور‏.‏ استدل الأولون ـ بحديث الباب وسائر الأحاديث المصرحة بالنهي عن التكلم في الصلاة وظاهرها عدم الفرق بين العامد والناسي والجاهل‏.‏‏"‏واحتج‏"‏ الآخرون لعدم فساد صلاة الناسي أن النبي صلى اللَّه عليه وآله وسلم تكلم في حال السهو وبنى عليه كما في حديث ذي اليدين وبما روى الطبراني في الأوسط من حديث أبي هريرة أن النبي صلى اللَّه عليه وآله وسلم تكلم في الصلاة ناسيًا فبنى على ما صلى‏.‏ وبحديث ‏"‏رفع عن أمتي الخطأ والنسيان‏"‏ الذي أخرجه ابن ماجه وابن حبان والدارقطني والطبراني والبيهقي والحاكم بنحو هذا اللفظ‏.‏‏"‏واحتجوا‏"‏ لعدم فساد صلاة الجاهل بحديث معاوية ابن الحكم الذي سيأتي فإنه صلى اللَّه عليه وآله وسلم لم يأمره بالإعادة‏.‏وأجيب عن ذلك بأن عدم حكاية الأمر بالإعادة لا يستلزم العدم وغايته أنه لم ينقل إلينا فيرجع إلى غيره من الأدلة كذا قيل ويجاب أيضًا عن الاستدلال بحديث رفع عن أمتي الخطأ والنسيان أن المراد رفع الإثم لا الحكم فإن اللَّه أوجب في قتل الخطأ الكفارة على أن الحديث مما لا ينتهض للاحتجاج به‏.‏ وقد استوفى الحافظ الكلام عليه في باب شروط الصلاة من التلخيص ويجاب عن الاحتجاج بحديث ذي اليدين بأن كلامه صلى اللَّه عليه وآله وسلم وقع وهو غير متصل وبناؤه على ما قد فعل قبل الكلام لا يستلزم أن يكون ما وقع قبله منها‏.‏قوله في الحديث ‏"‏حتى نزلت وقوموا للَّه قانتين‏"‏ فيه إطلاق القنوت على السكوت‏.‏ قال زين الدين في شرح الترمذي‏:‏ وذكر ابن العربي أن له عشرة معان قال‏:‏ وقد نظمتها في بيتين بقولي‏:‏ *
ولفظ القنوت اعدد معانيه تجد

مزيدًا على عشر معاني مرضية
دعاء خشوع والعبادة طاعة

إقامتها إقرارنا بالعبودية
سكوت صلاة والقيام وطوله

كذاك دوام الطاعة الرابح الفيه

ص -319- قوله ‏"‏ونهينا عن الكلام‏"‏ هذه الزيادة ليست للجماعة كما يشعر به كلام المصنف وإنما زادها مسلم وأبو داود‏.‏ وقد استدل بزيادتها على مسألة أصولية قال ابن العربي‏:‏ قوله ‏"‏أمرنا بالسكوت ونهينا عن الكلام‏"‏ يعطي بظاهره أن الأمر بالشيء ليس نهيًا عن ضده والكلام على ذلك مبسوط في الأصول‏.‏ قال المصنف رحمه اللَّه بعد أن ساق الحديث‏:‏ وهذا يدل على أن تحريم الكلام كان بالمدينة بعد الهجرة لأن زيدًا مدني وقد أخبر أنهم كانوا يتكلمون خلف الرسول صلى اللَّه عليه وآله وسلم في الصلاة إلى أن نهوا انتهى‏.‏
ويؤيد ذلك أيضًا اتفاق المفسرين على أن قوله تعالى ‏{وَقُومُوا لِلَّهِ قَانِتِينَ ‏}‏ نزلت بالمدينة ولكنه يشكل على ذلك حديث ابن مسعود الآتي بعد هذا فإن فيه أنه لما رجع من عند النجاشي كان تحريم الكلام وكان رجوعه من الحبشة من عند النجاشي بمكة قبل الهجرة‏.‏ وقد أجاب عن ذلك ابن حبان في صحيحه فقال‏:‏ توهم من لم يطلب العلم من مظانه أن نسخ الكلام في الصلاة كان بالمدينة قال‏:‏ وليس مما يذهب إليه الوهم فيه في شيء منه وذلك لأن زيد بن أرقم كان من الأنصار من الذين أسلموا بالمدينة وصلوا بها قبل هجرة المصطفى صلى اللَّه عليه وآله وسلم وكانوا يصلون بالمدينة كما يصلي المسلمون بمكة في إباحة الكلام في الصلاة لهم فلما نسخ ذلك بمكة نسخ كذلك بالمدينة فحكى زيد ما كانوا عليه لا أن زيدًا حكى ما لم يشهده في الصلاة وهذا الجواب يرده قول زيد المتقدم كنا نتكلم خلف رسول اللَّه صلى اللَّه عليه وآله وسلم‏.‏ وأيضًا قد ذكر ابن حبان نفسه أن نسخ الكلام في الصلاة كان عند رجوع ابن مسعود من أرض الحبشة قبل الهجرة بثلاث سنين وإذا كان كذلك فلم يكن الأنصار حينئذ قد صلوا ولا أسلموا فإن إسلام من أسلم منهم كان حين أتى النفر الستة من الخزرج عند العقبة فدعاهم إلى اللَّه فآمنوا ثم جاء الموسم الثاني منهم اثنا عشر رجلًا فبايعوه وهي بيعة العقبة الأولى ثم جاؤوا في الموسم الثالث فبايعوه بيعة العقبة الثانية ثم هاجر إليهم في شهر ربيع الأول فكان إسلامهم قبل الهجرة بسنتين وثلاثة أشهر‏.‏ وأجاب العراقي ـ عن ذلك الإشكال بأن الرواية الصحيحة المتفق عليها في حديث ابن مسعود هي أن النبي صلى اللَّه عليه وآله وسلم أجابه بقوله إن في الصلاة شغلًا فيحتمل أنه صلى اللَّه عليه وآله وسلم رأى ذلك منه اجتهاد قبل نزول الآية‏.‏ قال‏:‏ وأما الرواية التي فيها إن اللَّه قد أحدث من أمره أن لا نتكلم في الصلاة فلا تقاوم الرواية الأولى للاختلاف في راويها وعلى تقدير ثبوتها فلعله أوحى إليه ذلك بوحي غير القرآن‏.‏
وفيه أن الترجيح فرع التعارض ولا تعارض لأن رواية أن لا تتكلموا زيادة ثابتة من وجه معتبر كما سيأتي فقبولها متعين‏.‏ وأما الاعتذار بأنها بوحي غير قرآن فذلك غير نافع لأن النزاع في كون التحريم للكلام في مكة أو في المدينة لا في خصوص أنه بالقرآن‏.‏ ومن جملة ـ ما أجيب به عن ذلك الإشكال أن زيد بن أرقم ممن لم يبلغه تحريم الكلام في الصلاة إلا حين نزول الآية ويرده قوله في حديث الباب يكلم الرجل منا صاحبه وإن ذلك كان خلف رسول اللَّه صلى اللَّه عليه وآله وسلم ومن المعلوم أن تكليم بعضهم بعضًا في الصلاة لا يخفى عليه لأنه يراهم من خلفه كما صح عنه‏.‏ ومن الأجوبة ـ أن يكون الكلام نسخ بمكة ثم أبيح ثم نسخت الإباحة بالمدينة‏.‏ ومنها حمل حديث

ص -320- ابن مسعود على تحريم الكلام لغير مصلحة الصلاة وحديث زيد على تحريم سائر الكلام‏.‏ ومنها ترجيح حديث ابن مسعود والمصير إليه لأنه حكى فيه حديث النبي صلى اللَّه عليه وآله وسلم قال ذلك ابن سريج والقاضي أبو الطيب‏.‏ ومنها أن زيد بن أرقم أراد بقوله كنا نتكلم في الصلاة الحكاية عمن كان يفعل ذلك في مكة كما يقول القائل فعلنا كذا وهو يريد بعض قومه ذكر معنى ذلك ابن حبان وهو بعيد‏.‏
2وعن ابن مسعود قال‏:‏ ‏"‏كنا نسلم على النبي صلى اللَّه عليه وآله وسلم وهو في الصلاة فيرد علينا فلما رجعنا من عند النجاشي سلمنا عليه فلم يرد علينا فقلنا يا رسول اللَّه كنا نسلم عليك في الصلاة فترد علينا فقال إن في الصلاة لشغلا‏"‏‏.‏متفق عليه‏.‏ وفي رواية‏:‏ ‏"‏كنا نسلم على النبي صلى اللَّه عليه وآله وسلم إذ كنا بمكة قبل أن نأتي أرض الحبشة فلما قدمنا من أرض الحبشة أتيناه فسلمنا عليه فلم يرد فأخذني ما قرب وما بعد حتى قضوا الصلاة فسألته فقال إن اللَّه يحدث من أمره ما يشاء وإنه قد أحدث من أمره أن لا نتكلم في الصلاة‏"‏‏.‏ رواه أحمد والنسائي‏.‏
الرواية الثانية أخرجها أيضًا أبو داود وابن حبان في صحيحه‏.‏ قوله ‏"‏فلم يرد‏"‏ هو يرد على من قال بجواز رد السلام في الصلاة لفظًا وهم أبو هريرة وجابر والحسن وسعيد بن المسيب وقتادة‏.‏
قوله ‏"‏لشغلا‏"‏ ههنا صفة محذوفة والتقدير لشغلًا كافيًا عن غيره من الكلام أو مانعًا من الكلام‏.‏
قوله ‏"‏ما قرب وما بعد‏"‏ لفظ أبي داود وابن حبان ما قدم وما حدث والمراد من هذا اللفظ ولفظ الكتاب اتصال الأحزان البعيدة أو المتقدمة بالقريبة أو الحادثة لسبب تركه صلى اللَّه عليه وآله وسلم لرد السلام عليه‏.‏قوله ‏"‏أن لا نتكلم في الصلاة‏"‏ لفظ أبي داود وغيره‏:‏ ‏"‏أن لا تكلموا في الصلاة‏"‏ وزاد‏:‏ ‏"‏فرد علي السلام‏"‏ يعني بعد فراغه‏.‏ وقد استدل به ـ على أنه يستحب لمن سلم عليه في الصلاة أن لا يرد السلام إلا بعد فراغه من الصلاة وروي هذا عن أبي ذر وعطاء والنخعي والثوري‏.‏ قال ابن رسلان‏:‏ ومذهب الشافعي والجمهور أن المستحب أن يرد السلام في الصلاة بالإشارة واستدلوا بما أخرجه أبو داود والنسائي والترمذي وحسنه عن صهيب أنه قال‏:‏ ‏"‏مررت برسول اللَّه صلى اللَّه عليه وآله وسلم وهو يصلي فسلمت عليه فرد إشارة‏"‏ قال الراوي عنه ولا أعلمه إلا قال ‏"‏إشارة بإصبعه‏"‏ وسيأتي الكلام على هذا في باب الإشارة في الصلاة لرد السلام‏.‏
3وعن معاوية بن الحكم الأسلمي قال‏:‏ ‏"‏بينما أنا أصلي مع رسول اللَّه صلى اللَّه عليه وآله وسلم إذ عطس رجل من القوم فقلت يرحمك اللَّه فرماني القوم بأبصارهم فقلت واثكل أماه ما شأنكم تنظرون إلي فجعلوا يضربون

ص -321- بأيديهم على أفخاذهم فلما رأيتهم يصمتونني لكني سكت فلما صلى رسول اللَّه صلى اللَّه عليه وآله وسلم فبأبي وأمي ما رأيت معلمًا قبله ولا بعده أحسن تعليمًا منه فو اللَّه ما كهرني ولا ضربني ولا شتمني قال‏:‏ إن هذه الصلاة لا يصلح فيها شيء من كلام الناس إنما هي التسبيح والتكبير وقراءة القرآن أو كما قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏ رواه أحمد ومسلم والنسائي وأبو داود وقال‏:‏ ‏"‏لا يحل‏"‏ مكان ‏"‏لا يصلح‏"‏ وفي رواية لأحمد‏:‏ ‏"‏إنما هي التسبيح والتكبير والتحميد وقراءة القرآن‏"‏‏.‏
الحديث أخرجه أيضًا ابن حبان والبيهقي‏.‏ قوله ‏"‏فرماني القوم بأبصارهم‏"‏ أي نظروا إلي بأبصارهم نظر منكر ولذلك استعير له الرمي‏.‏ قوله ‏"‏واثكل أماه‏"‏ وا حرف للندبة وثكل بضم المثلثة وإسكان الكاف وبفتحهما جميعًا لغتان كالبخل والبخل حكاهما الجوهري وغيره وهو فقدان المرأة ولدها وحزنها عليه لفقده‏.‏ وقوله ‏"‏أماه‏"‏ بتشديد الميم وأصله أم زيدت عليه ألف الندبة لمد الصوت وأردفت بهاء السكت وفي رواية إلى داود ‏"‏أمياه‏"‏ بزيادة الياء وأصله أمي زيدت عليه ألف الندبة لذلك‏.‏قوله ‏"‏على أفخاذهم‏"‏ هذا محمول على أنه وقع قبل أن يشرع التسبيح لمن نابه شيء في صلاته للرجال والتصفيق للنساء ولا يقال إن ضرب اليد على الفخذين تصفيق لأن التصفيق إنما هو ضرب الكف على الكف أو الأصابع على الكف‏.‏ قال القرطبي‏:‏ ويبعد أن يسمى من ضرب على فخذه وعليها ثوبه مصفقًا ولهذا قال فجعلوا يضربون بأيديهم على أفخاذهم ولو كان يسمى هذا تصفيقًا لكان الأقرب في اللفظ أن يقول يصفقون لا غير‏.‏قوله ‏"‏لكني سكت‏"‏ قال المنذري‏:‏ يريد لم أتكلم لكني سكت وورود لكن هنا مشكل لأنه لا بد أن يتقدمها كلام مناقض لما بعدها نحو ما هذا ساكنًا لكنه متحرك أو ضد له نحو ما هو أبيض لكنه أسود ويحتمل أن يكون التقدير هنا فلما رأيتهم يسكتوني لم أكلمهم لكني سكت فيكون الاستدراك لرفع ما توهم ثبوته مثل ما زيد شجاعًا لكنه كريم لأن الشجاعة والكرم لا يكادان يفترقان فالاستدراك من توهم نفي كرمه ويحتمل أن يكون لكن هنا للتوكيد نحو لو جاءني أكرمته لكنه لم يجيء فأكدت لكن ما أفادته لو من الامتناع وكذا في الحديث أكدت لكن ما أفاده ضربهم من ترك الكلام‏.‏قوله ‏"‏فبأبي وأمي‏"‏ متعلق بفعل محذوف تقديره أفديه بأبي وأمي‏.‏قوله ‏"‏ما كهرني‏"‏ أي ما انتهرني والكهر الانتهار قاله أبو عبيد وقرأ عبد اللَّه بن مسعود ‏{فَأَمَّا الْيَتِيمَ فَلا تَقْهَرْ ‏}‏ وقيل الكهر العبوس في وجه من تلقاه‏.‏قوله ‏"‏إن هذه الصلاة‏"‏ يعني مطلق الصلاة فيشمل الفرائض وغيرها‏.‏قوله ‏"‏لا يصلح فيها شيء من كلام الناس‏"‏ في الرواية الأخرى لا يحل‏. استدل بذلك على تحريم الكلام في الصلاة سواء كان لحاجة أم لا

ص -322- وسواء كان لمصلحة الصلاة أو غيرها فإن احتاج إلى تنبيه أو إذن لداخل سبح الرجل وصفقت المرأة وهذا مذهب الجمهور من أهل البيت وغيرهم من السلف والخلف‏.‏ وقالت طائفة منهم الأوزاعي‏:‏ إنه يجوز الكلام لمصلحة الصلاة واستدلوا بحديث ذي اليدين‏.‏ وكلام الناس المذكور في الحديث اسم مصدر يراد به تارة ما يتكلم به على أنه مصدر بمعنى المفعول وتارة يراد به التكليم للغير وهو الخطاب للناس والظاهر أن المراد به ههنا الثاني بشهادة السبب‏.‏قوله ‏"‏إنما هي التسبيح والتكبير وقراءة القرآن‏"‏ هذا الحصر يدل بمفهومه على منع التكلم في الصلاة بغير الثلاثة وقد تمسكت به الطائفة القائلة بمنع الدعاء في الصلاة بغير ألفاظ القرآن من الحنفية والهادوية ويجاب عنهم بأن الأحاديث المثبتة لأدعية وأذكار مخصوصة في الصلاة مخصصة لعموم هذا المفهوم وبناء العام على الخاص متعين لا سيما بعد ما تقرر أن تحريم الكلام كان بمكة كما قدمنا وأكثر الأدعية والأذكار في الصلاة كانت بالمدينة وقد خصصوا هذا المفهوم بالتشهد فما وجه امتناعهم من التخصيص بغيره وهذا واضح لا يلتبس على من له أدنى نظر في العلم ولكن المتعصب أعمى وكم من حديث صحيح وسنة صريحة قد نصبوا هذا المفهوم العام في مقابلتها وجعلوه معارضًا لها وردوها به وغفلوا عن بطلان معارضة العام بالخاص وعن رجحان المنطوق على المفهوم إن سلم التعارض‏.‏ قال المصنف ـ رحمه اللَّه بعد أن ساق الحديث‏:‏ وفيه دليل على أن التكبير من الصلاة وأن القراءة فرض وكذلك التسبيح والتحميد وأن تشميت العاطس من الكلام المبطل وأن من فعله جاهلًا لم تبطل صلاته حيث لم يأمره بالإعادة انتهى‏.‏

باب أن من دعا في صلاته بما لا يجوز جاهلًا لم تبطل
1عن أبي هريرة قال‏:‏ ‏"‏قام رسول اللَّه صلى اللَّه عليه وآله وسلم إلى الصلاة وقمنا معه فقال أعرابي وهو في الصلاة اللَّهم ارحمني ومحمدًا ولا ترحم معنا أحدًا فلم سلم النبي صلى اللَّه عليه وآله وسلم قال للأعرابي‏:‏ لقد تحجرت واسعًا يريد رحمة اللَّه‏"‏‏.‏رواه أحمد والبخاري وأبو داود والنسائي‏.‏
الحديث أخرجه أيضًا مسلم‏.‏ قوله ‏"‏تحجرت واسعًا‏"‏ أي ضيقت ما وسعه اللَّه وخصصت به نفسك دون إخوانك من المسلمين هلا سألت اللَّه لك ولكل المؤمنين وأشركتهم في رحمة اللَّه تعالى التي وسعت كل شيء وفي هذا إشارة إلى ترك هذا الدعاء والنهي عنه وأنه يستحب الدعاء لغيره من المسلمين بالرحمة والهداية ونحوهما‏.‏ واستدل بهالمصنف على أنها لا تبطل صلاة من دعا به بما لا يجوز جاهلًا لعدم أمر هذا الداعي بالإعادة‏.‏قوله ‏"‏يريد رحمة اللَّه‏"‏ قال الحسن وقتادة‏:‏ وسعت في الدنيا البر والفاجر وهي يوم القيامة للمتقين خاصة جعلنا اللَّه ممن وسعته رحمته في الدارين‏.‏

ص -323- باب ما جاء في النحنحة والنفخ في الصلاة
1عن علي قال‏:‏ ‏"‏كان لي من رسول اللَّه صلى اللَّه عليه وآله وسلم مدخلان بالليل والنهار وكنت إذا دخلت عليه وهو يصلي يتنحنح لي‏"‏‏.‏رواه أحمد وابن ماجه والنسائي بمعناه‏.‏
الحديث صححه ابن السكن وقال البيهقي‏:‏ هذا مختلف في إسناده ومتنه قيل سبح وقيل تنحنح ومداره على عبد اللَّه بن نجي‏.‏ قال الحافظ‏:‏ واختلف عليه فيه فقيل عن علي وقيل عن أبيه عن علي قال البخاري‏:‏ فيه نظر وضعفه غيره ووثقه النسائي وابن حبان‏.‏ وقال يحيى بن معين‏:‏ لم يسمعه عبد اللَّه من علي بينه وبين علي أبوه‏.‏ والحديث ـ يدل على أن التنحنح في الصلاة غير مفسد وقد ذهب إلى ذلك الإمام يحيى والشافعي وأبو يوسف كذا في البحر‏.‏ وروي عن الناصر وقال المنصور باللَّه‏:‏ إذا كان لإصلاح الصلاة لم تفسد به وذهب أبو حنيفة ومحمد والهادوية إلى أن التنحنح مفسد لأن الكلام لغة ما تركب من حرفين وإن لم يكن مفيدًا ورد بأن الحرف ما اعتمد على مخرجه المعين وليس في التنحنح اعتماد‏.‏ وقد أجاب المهدي عن الحديث بقوله لعله قبل نسخ الكلام ثم دليل التحريم أرجح للحظر‏.‏وقد عرفناك أن تحريم الكلام كان بمكة والاتكال على مثل هذه العبارة التي ليس فيها إلا مجرد الترجي من دون علم ولا ظن لو جاز التعويل على مثلها لرد من شاء ما شاء من الشريعة المطهرة وهو باطل بالإجماع‏.‏ وأما ترجيح دليل تحريم الكلام في كونه من ترجيح العام على الخاص قد عرفت أن العام غير صادق على محل النزاع‏.‏
2وعن عبد اللَّه بن عمرو‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نفخ في صلاة الكسوف‏"‏‏.‏رواه أحمد وأبو داود والنسائي وذكره البخاري تعليقًا‏.‏ وروى أحمد هذا المعنى من حديث المغيرة بن شعبة‏.‏ وعن ابن عباس قال‏:‏ النفخ في الصلاة كلام رواه سعيد بن منصور في سننه‏.‏
الحديث أخرجه أيضًا الترمذي ولفظ أبي داود‏:‏ ‏"‏ثم نفخ في آخر سجوده فقال‏:‏ أف أف ثم قال‏:‏ يا رب ألم تعدني أن لا تعذبهم وأنا فيهم ألم تعدني أن لا تعذبهم وهم يستغفرون ففرغ رسول اللَّه صلى اللَّه عليه وآله وسلم وقد انمحصت الشمس‏"‏ وفي إسناده عطاء بن السائب وقد أخرج له البخاري مقرونًا‏.‏ وأثر ابن عباس أخرجه أيضًا عبد الرزاق‏.‏قوله ‏"‏نفخ في صلاة الكسوف‏"‏ النفخ في أصل اللغة إخراج الريح من الفم كما في القاموس وغيره وقد فسر في الحديث بقوله أف أف‏.‏وقد استدل بالحديث من قال إن النفخ لا يفسد الصلاة واستدل من قال إنه يفسد الصلاة بأحاديث النهي عن الكلام والنفخ كلام كما قال ابن عباس‏.‏ وأجيب بمنع كون النفخ من الكلام لما عرفت من أن الكلام متركب من الحروف المعتمدة على المخارج والاعتماد في النفخ وأيضًا الكلام المنهي عنه في الصلاة هو المكالمة كما تقدم ولو سلم صدق اسم الكلام على النفخ كما قال ابن عباس لكان فعله صلى اللَّه عليه و آله وسلم لذلك في الصلاة مخصصًا لعموم النهي عن الكلام‏.‏
واستدلوا أيضًا بما رواه الطبراني في الكبير عن زيد بن ثابت قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن النفخ في السجود وعن النفخ في الشراب‏"‏ ولا تقوم

ص -324- به حجة لأن في إسناده خالد بن إلياس وهو متروك وقال البيهقي‏:‏ حديث زيد بن ثابت مرفوعًا ضعيف بمرة‏.‏ ‏"‏واستدلوا‏"‏ أيضًا بما أخرجه الطبراني في الأوسط عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أنه كره أن ينفخ بين يديه في الصلاة أو في شرابه‏"‏ قال زين الدين العراقي‏:‏ وفي إسناده غير واحد متكلم فيه‏.‏ واستدلوا ـ أيضًا بما رواه البزار في مسنده عن أنس بن مالك رفعه قال‏:‏ ‏"‏ثلاثة من الجفاء أن ينفخ الرجل في سجوده أو يمسح جبهته قبل أن يفرغ من صلاته‏"‏ قال البزار‏:‏ ذهبت عني الثالثة وفي إسناده خالد بن أيوب وهو ضعيف‏.‏ ولأنس حديث آخر عند البيهقي قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من ألهاه شيء في صلاته فذلك حظه والنفخ كلام‏"‏ وفي إسناده نوح ابن أبي مريم وهو متروك الحديث لا يحتج به وروى البزار من حديث بريدة أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏ثلاث من الجفاء أن يبول الرجل قائمًا أو يمسح جبهته قبل أن يفرغ من صلاته أو ينفخ في سجوده‏"‏ قال العراقي‏:‏ ورجاله رجال الصحيح‏.‏ ورأيت بخط الحافظ على كلام زين الدين ما لفظه‏:‏ قوله ورجاله رجال الصحيح ليس بصحيح اهـ‏.‏ وقال البزار‏:‏ لا نعلم رواه عن عبد اللَّه بن بريدة عن أبيه إلا سعيد بن عبيد اللَّه‏.‏ ورواه الطبراني في الأوسط من هذا الوجه وقال‏:‏ لا يروى عن بريدة إلا بهذا الإسناد تفرد به أبو عبيدة الحداد عن سعيد بن حبان قال العراقي‏:‏ لم ينفرد به عنه بل تابعه عليه عبد اللَّه بن داود الخريبي‏.‏ وأخرج الطبراني في الأوسط من حديث أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إذا قام أحدكم إلى الصلاة فليسو موضع سجوده ولا يدعه حتى إذا أهوى ليسجد نفخ ثم سجد‏"‏ وفي إسناده عبد المنعم بن بشير وهو منكر الحديث‏.‏وقد ذهب إلى كراهة النفخ ابن مسعود وابن عباس وروى البيهقي بإسناد صحيح إلى ابن عباس أنه كان يخشى أن يكون النفخ كلامًا وكرهه من التابعين النخعي وابن سيرين والشعبي وعطاء ابن أبي رباح وأبو عبد الرحمن السلمي وعبد اللَّه بن أبي الهذيل ويحيى بن أبي كثير‏.‏وروي أيضًا عن سعيد بن الزبير ورخص فيه من الصحابة قدامة بن عبد اللَّه بن عمار الكلابي كما رواه البيهقي عنه‏.‏ وقالت الشافعية والهادوية‏:‏ إن بان منه حرفان بطلت الصلاة وإلا فلا‏.‏ ورواه ابن المنذر عن مالك وأبي حنيفة ومحمد بن الحسن وأحمد بن حنبل وأجابوا عن حديث عبد اللَّه بن عمر بأن قوله أف لا يكون كلامًا حتى يشدد الفاء فيكون ثلاثة أحرف كذا قال الخطابي‏.‏ قال ابن الصلاح‏:‏ ما ذكره لا يستقيم على أصلنا لأن حرفين كلام مبطل وأجاب البيهقي بأن هذا نفخ يشبه الغطيط وذلك لما عرض عليه من تعذيب بعض من وجب عليه العذاب‏.‏

باب البكاء في الصلاة من خشية اللَّه تعالى
قال اللَّه تعالى ‏{إِذَا تُتْلَى عَلَيْهِمْ آيَاتُ الرَّحْمَنِ خَرُّوا سُجَّداً وَبُكِيّاً ‏}‏‏.‏
1عن عبد اللَّه بن الشخير قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي وفي صدره أزيز كأزيز المرجل من البكاء‏"‏‏.‏رواه أحمد وأبو داود والنسائي‏.‏

ص -325- الحديث أخرجه أيضًا الترمذي وصححه وابن حبان وابن خزيمة‏.‏قوله ‏"‏أزيز‏"‏ الأزيز بفتح الألف بعدها زاي مكسورة ثم تحتانية ساكنة ثم زاي أيضًا وهو صوت القدر قال في النهاية‏:‏ هو أن يجيش جوفه ويغلي من البكاء‏.‏قوله ‏"‏كأزيز المرجل‏"‏ المرجل بكسر الميم وسكون الراء وفتح الجيم قدر من نحاس وقد يطلق على كل قدر يطبخ فيها ولعله المراد في الحديث‏.‏ وفي رواية أبي داود كأزيز الرحا يعني الطاحون‏.‏قوله ‏"‏من البكاء‏"‏ فيه دليل على أن البكاء لا يبطل الصلاة سواء ظهر منه حرفان أم لا وقد قيل إن كان البكاء من خشية اللَّه لم يبطل وهذا الحديث يدل عليه ويدل عليه أيضًا ما رواه ابن حبان بسنده إلى علي بن أبي طالب قال‏:‏ ما كان فينا فارس يوم بدر غير المقداد بن الأسود ولقد رأيتنا وما فينا قائم إلا رسول اللَّه صلى اللَّه عليه وآله وسلم تحت شجرة يصلي ويبكي حتى أصبح‏.‏ وبوب عليه ذكر الإباحة للمرء أن يبكي من خشية اللَّه‏.‏ وأخرج البخاري وسعيد ابن منصور وابن المنذر ‏"‏أن عمر صلى صلاة الصبح وقرأ سورة يوسف حتى بلغ إلى قوله ‏{إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللَّهِ ‏}‏ فسمع نشيجه‏"‏ واستدل المصنف على جواز البكاء في الصلاة بالآية التي ذكرها لأنها تشمل المصلي وغيره‏.‏
2وعن ابن عمر قال‏:‏ ‏"‏لما اشتد برسول اللَّه صلى اللَّه عليه وآله وسلم وجعه قيل له‏:‏ الصلاة قال‏:‏ مروا أبا بكر فليصل بالناس فقالت عائشة‏:‏ إن أبا بكر رجل رقيق إذا قرأ غلبه البكاء فقال‏:‏ مروه فليصل فعاودته فقال‏:‏ مروه فليصل إنكن صواحب يوسف‏"‏‏.‏رواه البخاري ومعناه متفق عليه من حديث عائشة‏.‏
قوله ‏"‏رجل رقيق‏"‏ أي رقيق القلب‏.‏ وفي رواية للبخاري أنها قالت‏:‏ ‏"‏إن أبا بكر أسيف إذا قام مقامك لم يستطع أن يصلي بالناس‏"‏‏.‏قوله ‏"‏إنكن صواحب يوسف‏"‏ صواحب جمع صاحبة والمراد أنهن مثل صواحب يوسف في إظهار خلاف ما في الباطن وهذا الخطاب وإن كان بلفظ الجمع فالمراد به واحدة هي عائشة فقط كما أن المراد بصواحب يوسف زليخا فقط كذا قال الحافظ‏.‏ووجه المشابهة بينهما في ذلك أن زليخا استدعت النسوة وأظهرت لهن الإكرام بالضيافة ومرادها زيادة على ذلك وهو أن ينظرن إلى حسن يوسف ويعذرنها في محبته وأن عائشة أظهرت أن سبب إرادتها صرف الإمامة عن أبيها كونه لا يسمع المأمومين القراءة لبكائه ومرادها زيادة وهو أن لا يتشاءم الناس به كما صرحت بذلك في بعض طرق الحديث فقالت‏:‏ ‏"‏وما حملني على مراجعته إلا أنه لم يقع في قلبي أن يحب الناس بعده رجلًا قام مقامه‏"‏‏.‏ والحديث ـ له فوائد ليس هذا محل بسطها‏.‏ وقد استدل به المصنف ههنا على جواز البكاء في الصلاة‏.‏ ووجه الاستدلال أن النبي صلى اللَّه عليه وآله وسلم لما صمم على استخلاف أبي بكر بعد أن أخبر أنه إذا قرأ غلبه البكاء دل ذلك على الجواز‏.‏

ص -326- باب حمد اللَّه في الصلاة لعطاس أو حدوث نعمة
1عن رفاعة بن رافع قال‏:‏ ‏"‏صليت خلف رسول اللَّه صلى اللَّه عليه وآله وسلم فعطست فقلت الحمد للَّه حمدًا كثيرًا طيبًا مباركًا فيه كما يحب ربنا ويرضى فلما صلى النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من المتكلم في الصلاة فلم يتكلم أحد ثم قالها ثانية فلم يتكلم أحد ثم قالها الثالثة فقال رفاعة‏:‏ أنا يا رسول اللَّه فقال‏:‏ والذي نفسي بيده لقد ابتدرها بضع وثلاثون ملكًا أيهم يصعد بها‏"‏‏.‏رواه النسائي والترمذي‏.‏
الحديث أخرجه البخاري ولفظه عن رفاعة بن رافع الزرقي قال‏:‏ ‏"‏كنا نصلي يومًا وراء النبي صلى اللَّه عليه وآله وسلم فلما رفع رأسه من الركعة قال‏:‏ سمع اللَّه لمن حمده فقال رجل من ورائه‏:‏ ربنا ولك الحمد حمدًا كثيرًا طيبًا مباركًا فيه فلما انصرف قال‏:‏ من المتكلم قال‏:‏ أنا قال‏:‏ رأيت بضعًا وثلاثين ملكًا يبتدونها أيهم يكتبها أول‏"‏ ولم يذكر العطاس ولا زاد ‏"‏كما يحب ربنا ويرضى‏"‏ وزاد أن ذلك عند الرفع من الركوع فيجتمع بين الروايتين بأن الرجل المبهم في رواية البخاري هو رفاعة كما في حديث الباب ولا مانع أن يكني عن نفسه إما لقصد إخفاء عمله أو لنحو ذلك ويجمع أيضًا بأن عطاسه وقع عند رفع رأسه‏.‏قوله ‏"‏بضع‏"‏ البضع ما بين الثلاث إلى التسع أو إلى الخمس أو ما بين الواحد إلى الأربعة أو من أربع إلى تسع أو سبع‏.‏ كذا في القاموس‏.‏ قال الفراء‏:‏ ولا يذكر البضع مع العشرين إلى التسعين وكذا قال الجوهري‏.‏ والحديث يرد ذلك‏.‏قوله ‏"‏أيهم يصعد بها‏"‏ في رواية البخاري ‏"‏يكتبها‏"‏ وفي رواية الطبراني ‏"‏يرفعها‏"‏ قال الحافظ‏:‏ وأما أيهم فرويناه بالرفع وهو مبتدأ خبره يكتبها ويحوز النصب بتقدير ينظرون أيهم‏.‏ وعن سيبويه أي موصولة والتقدير الذي هو يكتبها‏.‏ وقد استشكل ـ تأخير رفاعة إجابة النبي صلى اللَّه عليه وآله وسلم حتى كرر سؤاله ثلاثًا مع أن إجابته واجبة عليه بل وعلى من سمع رفاعة فإنه لم يسأل المتكلم وحده‏.‏وأجيب بأنه لما لم يعين واحدًا بعينه لم تتعين المبادرة بالجواب من المتكلم ولا من واحد بعينه وكأنهم انتظروا بعضهم ليجيب وحملهم على ذلك خشية أن يبدو في حقه شيء ظنًا منهم أنه أخطأ فيما فعل ورجوا أن يقع العفو عنه وكأنه صلى اللَّه عليه وآله وسلم لما رأى سكوتهم فهم ذلك فعرفهم أنه لم يقل بأسًا‏.‏ والحديث استدل به على جواز إحداث ذكر في الصلاة غير مأثور إذا كان غير مخالف للمأثور‏.‏ وعلى جواز رفع الصوت بالذكر وتعقب بأن سماعه صلى اللَّه عليه وآله وسلم لصوت الرجل لا يستلزم رفعه لصوته وفيه نظر‏.‏ ويدل أيضًا على مشروعية الحمد في الصلاة لمن عطس‏.‏ ويؤيد ذلك عموم الأحاديث الواردة بمشروعيته فإنها لم تفرق بين الصلاة وغيرها‏.‏

ص -327- باب من نابه شيء في صلاته فإنه يسبح والمرأة تصفق
1عن سهل بن سعد‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من نابه شيء في صلاته فليسبح فإنما التصفيق للنساء‏"‏‏.‏ 2 وعن علي بن أبي طالب قال‏:‏ ‏"‏كانت لي ساعة من السحر أدخل فيها على رسول اللَّه صلى اللَّه عليه وآله وسلم فإن كان قائمًا يصلي سبح لي فكان ذلك إذنه لي وإن لم يكن يصلي أذن لي‏"‏‏.‏رواه أحمد‏.‏
3 وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ التسبيح للرجال والتصفيق للنساء في الصلاة‏"‏‏.‏رواه الجماعة ولم يذكر فيه البخاري وأبو داود والترمذي في الصلاة‏.‏
الحديث الأول لم يخرجه المصنف وقد أخرجه البخاري ومسلم والنسائي وأبو داود وهو حديث طويل هذا طرف منه‏.‏ وفي لفظ أبي داود‏:‏ ‏"‏إذا نابكم شيء في الصلاة فليسبح الرجال وليصفح النساء‏"‏ والحديث الثاني أخرجه أيضًا النسائي والبيهقي وقال‏:‏ هو مختلف في إسناده ومتنه فقيل سبح وقيل تنحنح ومداره على عبد اللَّه بن نجي الحضرمي‏.‏ قال البخاري‏:‏ فيه نظر وضعفه غيره وقد وثقه النسائي وابن حبان ورواه النسائي وابن ماجه من رواية عبد اللَّه بن نجي عن علي بلفظ‏:‏ ‏"‏تنحنح‏"‏ وقد تقدم‏.‏ والحديث الثالث أخرجه الجماعة كلهم كما ذكر المصنف‏.‏وفي الباب عن جابر عند ابن أبي شيبة بلفظ حديث أبي هريرة دون زيادة في الصلاة واختلف في رفعه ووقفه‏.‏ ورواه ابن أبي شيبة أيضًا عن جابر من قوله‏.‏ وعن أبي سعيد عند ابن عدي في الكامل بلفظ حديث أبي هريرة بدون تلك الزيادة وفي إسناده أبو هارون عمارة بن جوين كذبه حماد بن زيد والجوزجاني‏.‏ وعن ابن عمر عند ابن ماجه بلفظ‏:‏ ‏"‏رخص رسول اللَّه صلى اللَّه عليه وآله وسلم للنساء في التصفيق وللرجال في التسبيح‏"‏‏.‏قوله ‏"‏من نابه شيء في صلاته‏"‏ أي نزل به شيء من الحوادث والمهمات وأراد إعلام غيره كإذنه للداخل وإنذاره لأعمى وتنبيه لساه أو غافل‏.‏ قوله ‏"‏فإنما التصفيق للنساء‏"‏ هو بالقاف‏.‏ وفي رواية لأبي داود ‏"‏فإنما التصفيح‏"‏ قال زين الدين العراقي‏:‏ والمشهور إن معناهما واحد قال عقبة‏:‏ والتصفيح التصفيق وكذا قال أبو علي البغدادي والخطابي والجوهري‏.‏ قال ابن حزم‏:‏ لا خلاف في أن التصفيح والتصفيق بمعنى واحد وهو الضرب بإحدى صفحتي اليدين على الأخرى‏.‏ قال العراقي‏:‏ وما ادعاه من نفى الخلاف ليس بجيد بل فيه قولان آخران إنهما مختلفا المعنى أحدهما أن التصفيح الضرب بظاهر إحداهما على الأخرى والتصفيق الضرب بباطن إحداهما على الأخرى حكاه صاحب الإكمال وصاحب المفهم‏.‏ والقول الثاني أن التصفيح الضرب بإصبعين للإنذار والتنبيه وبالقاف بالجميع للهو واللعب‏.‏ وروى أبو داود في سننه عن عيسى بن أيوب أن التصفيح الضرب بإصبعين من اليمين على باطن الكف اليسرى‏.‏ وأحاديث الباب ـ تدل على جواز التسبيح للرجال والتصفيق للنساء إذا ناب أمر من الأمور وهي ترد على ما ذهب إليه مالك في المشهور عنه من أن المشروع في حق الجميع التسبيح دون التصفيق وعلى ما ذهب إليه أبو حنيفة من فساد صلاة المرأة إذا صفقت في صلاتها وقد اختلف في حكم التسبيح والتصفيح هل الوجوب أو الندب أو الإباحة فذهب جماعة من الشافعية منهم الخطابي وتقي الدين السبكي والرافعي وحكاه عن أصحاب الشافعي‏.‏

ص -328- باب الفتح في القراءة على الإمام وغيره
1عن مسور بن يزيد المالكي قال‏:‏ ‏"‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم فترك آية فقال له رجل‏:‏ يا رسول اللَّه آية كذا وكذا قال‏:‏ فهلا ذكرتنيها‏"‏‏.‏رواه أبو داود وعبد اللَّه بن أحمد في مسند أبيه‏.‏
2وعن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى صلاة فقرأ فيها فلبس عليه فلما انصرف قال لأبي‏:‏ أصليت معنا قال‏:‏ نعم قال‏:‏ فما منعك‏"‏‏.‏رواه أبو داود‏.‏
الحديث الأول أخرجه أيضًا ابن حبان والأثرم وفي إسناده يحيى بن كثير الكاهلي قال أبو حاتم لما سئل عنه‏:‏ شيخ‏.‏ والمسور بضم الميم وفتح السين المهملة وتشديد الواو وفتحها كذا قيده الدارقطني وابن ماكولا والمنذري‏.‏ قال الخطيب‏:‏ يروى عنه عن النبي صلى اللَّه عليه وآله وسلم حديث واحد والحديث الثاني أخرجه الحاكم وابن حبان ورجال إسناده ثقات‏.‏ وفي الباب ـ عن أنس عند الحاكم بلفظ‏:‏ ‏"‏كنا نفتح على الأئمة على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ قال الحافظ‏:‏ وقد صح عن أبي عبد الرحمن السلمي قال‏:‏ ‏"‏قال علي‏:‏ إذا استطعمك الإمام فأطعمه‏"‏‏.‏قوله ‏"‏آية كذا وكذا‏"‏ رواية ابن حبان‏:‏ ‏"‏يا رسول اللَّه إنك تركت آية كذا وكذا‏"‏‏.‏قوله ‏"‏فهلا ذكرتنيها‏"‏ زاد ابن حبان فقال‏:‏ ظننت أنها قد نسخت قال‏:‏ فإنها لم تنسخ‏.‏قوله ‏"‏فلبس‏"‏ ضبطه ابن رسلان بفتح اللام والباء الموحدة المخففة أي التبس واختلط عليه قال‏:‏ ومنه قوله تعالى ‏{وَلَلَبَسْنَا عَلَيْهِمْ مَا يَلْبِسُونَ ‏}‏ قال‏:‏ وفي بعض النسخ بضم اللام وتشديد الموحدة المكسورة‏.‏قال المنذري‏:‏ لبس بالتخفيف أي مع ضم اللام وكسر الموحدة‏.‏ قوله ‏"‏فلما انصرف‏"‏ ولفظ ابن حبان‏:‏ ‏"‏فالتبس عليه فلما فرغ قال لأبي‏:‏ أشهدت معنا قال‏:‏ نعم قال‏:‏ فما منعك أن تفتحها علي‏"‏‏.‏ والحديثان يدلان على مشروعية الفتح على الإمام وقد ذهبت العترة والفريقان إلى أنه مندوب وذهب المنصور باللَّه إلى وجوبه‏.‏ وقال زيد بن علي وأبو حنيفة في رواية عنه‏:‏ إنه يكره‏.‏ وقال أحمد بن حنبل‏:‏ إنه يكره أن يفتح من هو في الصلاة على من هو في صلاة أخرى أو على من ليس في صلاة‏.‏ واحتج ـ من قال بالكراهة بما أخرجه أبو داود عن ابن إسحاق السبيعي عن الحارث الأعور عن علي قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يا علي لا تفتح على الإمام في الصلاة‏"‏ قال أبو داود‏:‏ أبو إسحاق السبيعي لم يسمع من الحارث إلا أربعة أحاديث ليس هذا منها‏.‏قال المنذري‏:‏ والحارث الأعور قال غير واحد من الأئمة‏:‏ إنه كذاب وقد روى حديث الحارث عن علي مرفوعًا عبد الرزاق في مصنفه بلفظ‏:‏ ‏"‏لا تفتحن على الإمام وأنت في الصلاة‏"‏ وهذا الحديث لا ينتهض لمعارضة الأحاديث القاضية بمشروعية الفتح وتقييد الفتح بأن يكون على إمام لم يؤد

ص -329- الواجب من القراءة وبآخر ركعة مما لا دليل عليه‏.‏ وكذا تقييده بأن يكون في القراءة الجهرية والأدلة قد دلت على مشروعية الفتح مطلقًا فعند نسيان الإمام الآية في القراءة الجهرية يكون الفتح عليه بتذكيره تلك الآية كما في حديث الباب وعند نسيانه لغيرها من الأركان يكون الفتح بالتسبيح للرجال والتصفيق للنساء كما تقدم في الباب الأول‏.‏

باب المصلي يدعو ويذكر اللَّه إذا مر بآية رحمة أو عذاب أو ذكر
رواه حذيفة عن رسول اللَّه صلى اللَّه عليه وآله وسلم وقد سبق‏.‏
1وعن عبد الرحمن بن أبي ليلى عن أبيه قال‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم يقرأ في صلاة ليست بفريضة فمر بذكر الجنة والنار فقال أعوذ باللَّه من النار ويل لأهل النار‏"‏‏.‏
رواه أحمد وابن ماجه بمعناه‏.‏حديث ابن أبي ليلى رواه ابن ماجه من طريق أبي بكر بن أبي شيبة عن علي ابن هاشم وحديث حذيفة الذي أشار إليه المصنف قد تقدم في باب قراءة سورتين في ركعة وذكرنا في شرحه أنه يدل على مشروعية السؤال عند المرور بآية فيها سؤال والتعوذ عند المرور بآية فيها تعوذ والتسبيح عند قراءة ما فيه تسبيح‏.‏ وقد ذهب إلى استحباب ذلك الشافعية‏.‏ وحديث الباب يدل على استحباب التعوذ من النار عند المرور بذكرها وقد قيده الراوي بصلاة غير فريضة‏.‏ وكذلك حديث حذيفة مقيد بصلاة الليل‏.‏ وكذلك حديث عائشة الآتي وحديث عوف بن مالك‏.‏
2وعن عائشة قالت‏:‏ ‏"‏كنت أقوم مع رسول اللَّه صلى اللَّه عليه وآله وسلم ليلة التمام فكان يقرأ سورة البقرة وآل عمران والنساء فلا يمر بآية فيها تخويف إلا دعا اللَّه عز وجل واستعاذ ولا يمر بآية فيها استبشار إلا دعا اللَّه عز وجل ورغب إليه‏"‏‏.‏رواه أحمد‏.‏
3وعن موسى بن أبي عائشة قال‏:‏ ‏"‏كان رجل يصلي فوق بيته وكان إذا قرأ ‏{أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى ‏}‏ قال سبحانك فبلى فسألوه عن ذلك فقال‏:‏ سمعته من رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏رواه أبو داود‏.‏
الحديث الأول يشهد له حديث حذيفة المتقدم وحديث عوف الآتي والحديث الثاني سكت عنه أبو داود والمنذري‏.‏قوله ‏"‏ليلة التمام‏"‏ أي ليلة تمام البدر‏.‏قوله ‏"‏عن موسى بن أبي عائشة‏"‏ هو الهمداني الكوفي مولى آل جعدة بن هبيرة المخزومي قال في التقريب‏:‏ ثقة عابد من الخامسة وكان يرسل ومن دونه هم رجال الصحيح‏.‏قوله ‏"‏كان رجل‏"‏ جهالة الصحابي مغتفرة عند الجمهور

ص -330- وهو الحق‏.‏قوله ‏"‏يصلي فوق بيته‏"‏ فيه جواز الصلاة على ظهر البيت والمسجد ونحوهما فرضًا أو نفلًا عند من جعل فعل الصحابي حجة أخذًا بهذا‏.‏ والأصل الجواز في كل مكان من الأمكنة ما لم يقم دليل على عدمه‏.‏قوله ‏"‏قال سبحانك‏"‏ أي تنزيهًا لك أن يقدر أحد على إحياء الموتى غيرك وهو منصوب على المصدر‏.‏ وقال الكسائي‏:‏ منصوب على أنه منادى مضاف‏.‏قوله ‏"‏فبلى‏"‏ في نسخة من سنن أبي داود فبكى بالكاف‏.‏ قال ابن رسلان‏:‏ وأكثر النسخ المعتمدة باللام بدل الكاف وبلى حرف لإيجاب النفي والمعنى أنت قادر على أن تحيي الموتى‏.‏
4وعن عوف بن مالك قال‏:‏ ‏"‏قمت مع النبي صلى اللَّه عليه وآله وسلم فبدأ فاستاك وتوضأ ثم قام فصلى فبدأ فاستفتح البقرة لا يمر بآية رحمة إلا وقف فسأل قال‏:‏ ولا يمر بآية عذاب إلا وقف فتعوذ ثم ركع فمكث راكعًا بقدر قيامه يقول في ركوعه سبحان ذي الجبروت والملكوت والكبرياء والعظمة ثم سجد بقدر ركوعه يقول في سجوده سبحان ذي الجبروت والملكوت والكبرياء والعظمة ثم قرأ آل عمران ثم سورة سورة ثم فعل مثل ذلك‏"‏‏.‏رواه النسائي وأبو داود ولم يذكر الوضوء ولا السواك‏.‏
الحديث أخرجه أيضًا الترمذي ورجال إسناده ثقات لأن أبا داود أخرجه عن أحمد بن صالح عن ابن وهب عن معاوية بن صالح الحضرمي قاضي الأندلس‏.‏ وقد أخرج له مسلم والأربعة عن عمرو بن قيس الكندي السكوني سيد أهل حمص عن عاصم بن حميد‏.‏ قال الدارقطني‏:‏ ثقة عن عوف بن مالك‏.‏قوله ‏"‏فاستفتح البقرة‏"‏ فيه جواز تسمية السورة بالبقرة وآل عمران والعنكبوت والروم ونحو ذلك خلافًا لمن كره ذلك وقال‏:‏ إنما يقال السورة التي تذكر فيها البقرة‏.‏قوله ‏"‏فتعوذ‏"‏ قال عياض‏:‏ وفيه آداب تلاوة القرآن في الصلاة وغيرها‏.‏ قال النووي‏:‏ وفيه استحباب هذه الأمور لكل قارئ في الصلاة وغيرها يعني فرضها ونفلها وللإمام والمأموم والمنفرد‏.‏قوله ‏"‏ذي الجبروت‏"‏ هو فعلوت من الجبر وهو القهر يقال جبرت وأجبرت بمعنى قهرت‏.‏ وفي الحديث ‏"‏ثم يكون ملك وجبرؤت‏"‏ أي عتو وقهر‏.‏ وفي كلام التهذيب للأزهري ما يشعر بأنه يقال في الآدمي جبرؤت بالهمز لأن زيادة الهمز تؤذن بزيادة الصفة وتجددها فالهمز للفرق بين صفة اللَّه وصفة الآدمي‏.‏ قال ابن رسلان‏:‏ وهو فرق حسن‏.‏قوله ‏"‏والملكوت‏"‏ اسم من الملك‏.‏ قوله ‏"‏والكبرياء‏"‏ من الكبر بكسر الكاف وهو العظمة فيكون على هذا عطفها عليه في الحديث عطف تفسير‏.‏ وقيل وهي عبارة عن كمال الذات والوجود ولا يوصف بها إلا اللَّه‏.‏قوله ‏"‏ثم سجد بقدر ركوعه‏"‏ رواية أبي داود ‏"‏ثم سجد بقدر قيامه‏"‏‏.‏قوله ‏"‏ثم سورة سورة‏"‏ رواية أبي داود ‏"‏ثم قرأ سورة سورة‏"‏ قال ابن رسلان‏:‏ يحتمل أن المراد ثم قرأ سورة النساء ثم سورة المائدة‏.‏قوله ‏"‏ثم فعل مثل ذلك‏"‏ هذه رواية للنسائي ولم يذكرها أبو داود أي فعل في الركوع والسجود مثل ما فعل في الركعتين قبلهما‏

ص -331- باب الإشارة في الصلاة لرد السلام أو حاجة تعرض
1 عن ابن عمر قال‏:‏ ‏"‏قلت لبلال كيف كان رسول اللَّه صلى اللَّه عليه وآله وسلم يرد عليهم حين كانوا يسلمون عليه وهو في الصلاة قال يشير بيده‏"‏‏.‏رواه الخمسة إلا أن في رواية النسائي وابن ماجه صهيبًا مكان بلال‏.‏
2 وعن ابن عمر عن صهيب أنه قال‏:‏ ‏"‏مررت برسول اللَّه صلى اللَّه عليه وآله وسلم وهو يصلي فسلمت فرد إلي إشارة وقال لا أعلم إلا أنه قال إشارة بإصبعه‏"‏‏.‏رواه الخمسة إلا ابن ماجه‏.‏ وقال الترمذي‏:‏ كلا الحديثين عندي صحيح‏.‏ وقد صحت الإشارة عن رسول اللَّه صلى اللَّه عليه وآله وسلم من رواية أم سلمة في حديث الركعتين بعد العصر‏.‏ ومن حديث عائشة وجابر لما صلى بهم جالسًا في مرض له فقاموا خلفه فأشار إليهم أن اجلسوا‏"‏‏.‏
حديث بلال رجاله رجال الصحيح وحديث صهيب في إسناده نابل صاحب العباء وفيه مقال‏.‏ وفي الباب عن جماعة من الصحابة منهم الذين أشار إليهم المصنف بقوله وقد صحت الإشارة الخ‏.‏ وحديث أم سلمة عند البخاري ومسلم وأبي داود من رواية كريب أن ابن عباس والمسور بن مخرمة وعبد الرحمن ابن أزهر أرسلوه إلى عائشة ثم إلى أم سلمة فقالت أم سلمة‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم ينهى عن الركعتين بعد العصر ثم رأيته يصليهما حين صلى العصر ثم دخل علي وعندي نسوة من بني حرام فأرسلت إليه الجارية فقلت قومي بجنبه وقولي له تقول لك أم سلمة يا رسول اللَّه سمعتك تنهى عن هاتين وأراك تصليهما فإن أشار بيده فاستأخري عنه ففعلت الجارية فأشار بيده‏"‏ الحديث‏.‏وحديث عائشة أخرجه أيضًا الشيخان وأبو داود وابن ماجه في صلاته صلى اللَّه عليه وآله وسلم شاكيًا وفيه‏:‏ ‏"‏فأشار إليهم أن اجلسوا‏"‏ الحديث‏.‏وحديث جابر أخرجه مسلم وأبو داود والنسائي وابن ماجه في قصة شكوى النبي صلى اللَّه عليه وآله وسلم وفيه ‏"‏فأشار إلينا يقعدنا‏"‏ الحديث‏.‏ وفي الباب مما لم يذكره المصنف عن أنس عند أبي داود بإسناد صحيح‏.‏ وعن بريدة عند الطبراني‏.‏ وعن ابن عمر غير حديث الباب عند البيهقي‏.‏ وعن ابن مسعود عند الطبراني والبيهقي بلفظ‏:‏ ‏"‏مررت برسول اللَّه صلى اللَّه عليه وآله وسلم فسلمت عليه فأشار إلي‏"‏ وعنه حديث آخر عند البخاري ومسلم وأبي داود والنسائي ‏"‏سلمنا عليه فلم يرد علينا‏"‏ وقد تقدم‏.‏ وعن معاذ بن جبل عند الطبراني وعن المغيرة عند أبي داود والترمذي‏.‏ وعن أبي سعيد عند البزار في مسنده وفي إسناده عبد اللَّه بن صالح كاتب الليث وهو ضعيف‏.‏ وعن أسماء عند الشيخين ولكنه من فعل عائشة وهو في حكم المرفوع‏.‏ والأحاديث ـ المذكورة تدل على أنه لا بأس أن يسلم غير المصلي على المصلي

ص -332- لتقريره صلى اللَّه عليه وآله وسلم من سلم عليه على ذلك وجواز تكليم المصلي بالغرض الذي يعرض لذلك وجواز الرد بالإشارة وقد قدمنا في باب النهي عن الكلام في شرح حديث ابن مسعود ذكر القائلين أنه يستحب الرد بالإشارة والمانعين من ذلك‏.‏ وقد استدل القائلون بالاستحباب بالأحاديث المذكورة في هذا الباب واستدل المانعون بحديث ابن مسعود السابق لقوله فيه ‏"‏فلم يرد علينا‏"‏ ولكنه ينبغي أن يحمل الرد المنفي ههنا على الرد بالكلام لا الرد بالإشارة لأن ابن مسعود نفسه قد روى عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه رد عليه بالإشارة ولو لم ترد عنه هذه الرواية لكان الواجب هو ذلك جمعًا بين الأحاديث‏.‏
واستدلوا أيضًا بما رواه أبو داود من حديث أبي هريرة ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا غرار في الصلاة ولا تسليم‏"‏ والغرار بكسر الغين المعجمة وتخفيف الراء هو في الأصل النقض‏.‏ قال أحمد بن حنبل‏:‏ يعني فيما أرى أن لا تسلم ويسلم عليك ويغرر الرجل بصلاته فينصرف وهو فيها شاك‏. واستدلوا أيضًا بما أخرجه أبو داود من حديث أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ التسبيح للرجال والتصفيق للنساء من أشار في صلاته إشارة تفهم عنه فليعد لها‏"‏ يعني الصلاة ورواه البزار والدارقطني‏.‏ ويجاب عن الحديث الأول بأنه لا يدل على المطلوب من عدم جواز رد السلام بالإشارة لأنه ظاهر في التسليم على المصلي لا في الرد منه‏.‏ ولو سلم شموله للإشارة لكان غايته المنع من التسليم على المصلي باللفظ والإشارة وليس فيه تعرض للرد ولو سلم شموله للرد لكان الواجب حمل ذلك على الرد باللفظ جمعًا بين الأحاديث‏.‏ وأما الحديث الثاني فقال أبو داود‏:‏ إنه وهم اهـ وفي إسناده أبو غطفان‏.‏ قال ابن أبي داود‏:‏ هو رجل مجهول قال‏:‏ وآخر الحديث زيادة والصحيح عن النبي صلى اللَّه عليه وآله وسلم ‏"‏أنه كان يشير في الصلاة‏"‏ قال العراقي‏:‏ قلت وليس بمجهول فقد روى عنه جماعة ووثقه النسائي وابن حبان وهو أبو غطفان المري قيل اسمه سعيد اهـ وعلى فرض صحته ينبغي أن تحمل الإشارة المذكورة في الحديث على الإشارة لغير رد السلام والحاجة جمعًا بين الأدلة‏.‏ ‏[‏فائدة‏]‏ ورد في كيفية الإشارة لرد السلام في الصلاة حديث ابن عمر عن صهيب قال لا أعلمه إلا أنه قال أشار بإصبعه‏.‏ وحديث بلال قال كان يشير بيده ولا اختلاف بينهما فيجوز أن يكون أشار مرة بإصبعه ومرة بجميع يده ويحتمل أن يكون المراد باليد الإصبع حملًا للمطلق على المقيد‏.‏ وفي حديث ابن عمر عند أبي داود ‏"‏أنه سأل بلالا كيف رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يرد عليهم حين كانوا يسلمون عليه وهو يصلي فقال يقول هكذا وبسط جعفر بن عون كفه وجعل بطنه أسفل وجعل ظهره إلى فوق‏"‏ ففيه الإشارة بجميع الكف‏.‏ وفي حديث ابن مسعود عند البيهقي بلفظ‏:‏ ‏"‏فأومأ برأسه‏"‏ وفي رواية له‏:‏ ‏"‏فقال برأسه‏"‏ يعني الرد‏.‏ ويجمع بين الروايات بأنه صلى اللَّه عليه وآله وسلم فعل هذا مرة وهذا مرة فيكون جميع ذلك جائزًا‏.

ص -333- باب كراهة الالتفات في الصلاة إلا من حاجة
1عن أنس قال‏:‏ ‏"‏قال لي رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إياك والالتفات في الصلاة فإن الالتفات في الصلاة هلكة فإن كان لا بد ففي التطوع لا في الفريضة‏"‏‏.‏ رواه الترمذي وصححه‏.‏
2وعن عائشة قالت‏:‏ ‏"‏سألت رسول اللَّه صلى اللَّه عليه وآله وسلم عن التلفت في الصلاة فقال‏:‏ اختلاس يختلسه الشيطان من العبد‏"‏‏.‏رواه أحمد والبخاري والنسائي وأبو داود‏.‏
3وعن أبي ذر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يزال اللَّه مقبلا على العبد في صلاته ما لم يلتفت فإذا صرف وجهه انصرف عنه‏"‏‏.‏رواه أحمد والنسائي وأبو داود‏.‏
الحديث الثالث في إسناده أبو الأحوص الراوي له عن أبي ذر‏.‏ قال المنذري‏:‏ لا يعرف له اسم لم يرو عنه غير الزهري وقد صحح له الترمذي وابن حبان وقال ابن عبد البر‏:‏ هو مولى بني غفار إمام مسجد بني ليث‏.‏ قال ابن معين‏:‏ أبو الأحوص الذي حدث عنه الزهري ليس بشيء وليس لقول ابن معين هذا أصل إلا كونه انفرد الزهري بالرواية عنه‏.‏ وقد قيل له ابن أكيمة لم يرو عنه غير الزهري فقال يكفيك قول الزهري حدثني ابن أكيمة فيلزمه مثل هذا في أبي الأحوص لأنه قال في حديث الباب سمعت أبا الأحوص‏.‏ وقال أبو أحمد الكرابيسي‏:‏ ليس بالمتين عندهم‏.‏قوله ‏"‏هلكة‏"‏ سمى الالتفات هلكة باعتبار كونه سببًا لنقصان الثواب الحاصل بالصلاة أو لكونه نوعًا من تسويل الشيطان واختلاسه فمن استكثر منه كان من المتبعين للشيطان وإتباع الشيطان هلكة أو لأنه إعراض عن التوجه إلى اللَّه والإعراض عنه عز وجل هلكة‏.‏وقد أخرج الترمذي من حديث الحارث الأشعري وصححه من حديث طويل‏:‏ ‏"‏إن اللَّه أمركم بالصلاة فإذا صليتم فلا تلتفتوا فإن اللَّه تعالى ينصب وجهه لوجه عبده في صلاته ما لم يلتفت‏"‏ ونحوه حديث أبي ذر المذكور في الباب‏.‏قوله ‏"‏فإن كان لا بد ففي التطوع لا في الفريضة‏"‏ فيه الإذن بالالتفات للحاجة في التطوع والمنع من ذلك في صلاة الفرض‏.‏ قوله ‏"‏اختلاس يختلسه الشيطان‏"‏ الاختلاس أخذ الشيء بسرعة يقال اختلس الشيء إذا استلبه‏.‏ وفي الحديث النهي عن الخلسة بفتح الخاء وهو ما يستخلص من السبع فيموت قبل أن يذكى‏.‏ وفي النهاية الاختلاس افتعال من الخلسة وهو ما يؤخذ سلبًا‏.‏ وقيل المختلس الذي يخطف الشيء من غير غلبة ويهرب ونسب إلى الشيطان لأنه سبب له لوسوسته به وإطلاق اسم الاختلاس على الالتفات مبالغة‏.‏وأحاديث الباب تدل على كراهة الالتفات في الصلاة وهو قول الأكثر والجمهور على أنها كراهة تنزيه ما لم يبلغ إلى حد استدبار القبلة‏.‏ والحكمة في التنفير عنه ما فيه من نقص الخشوع والإعراض عن اللَّه تعالى وعدم التصميم على مخالفة وسوسة الشيطان‏.‏
4وعن سهل بن الحنظلية قال‏:‏ ‏"‏ثوب بالصلاة يعني صلاة الصبح

ص -334- فجعل رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي وهو يلتفت إلى الشعب‏"‏‏.‏رواه أبو داود قال‏:‏ وكان أرسل فارسًا إلى الشعب من الليل يحرس‏.‏
الحديث أخرجه أيضًا الحاكم وقال‏:‏ على شرط الشيخين وحسنه الحازمي‏.‏ وأخرج الحازمي في الاعتبار عن ابن عباس أنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يلتفت في صلاته يمينًا وشمالا ولا يلوي عنقه خلف ظهره‏"‏ قال‏:‏ هذا حديث غريب تفرد به الفضل بن موسى عن عبد اللَّه بن سعيد بن أبي هند متصلًا وأرسله غيره عن عكرمة قال‏:‏ وقد ذهب بعض أهل العلم إلى هذا وقال‏:‏ لا بأس بالالتفات في الصلاة ما لم يلوِ عنقه وإليه ذهب عطاء ومالك وأبو حنيفة وأصحابه والأوزاعي وأهل الكوفة ثم ساق الحازمي حديث الباب بإسناده وجزم بعدم المناقضة بين حديث الباب وحديث ابن عباس قال‏:‏ لاحتمال أن الشعب كان في جهة القبلة فكان النبي صلى اللَّه عليه وآله وسلم يلتفت إليه ولا يلوي عنقه‏.‏ واستدل ـ على نسخ الالتفات بحديث رواه بإسناده إلى ابن سيرين قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إذا قام في الصلاة نظر هكذا وهكذا فلما نزل ‏{قَدْ أَفْلَحَ الْمُؤْمِنُونَ الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ ‏}‏ نظر هكذا‏"‏ قال ابن شهاب ببصره نحو الأرض قال‏:‏ وهذا وإن كان مرسلا فله شواهد‏.‏ واستدل أيضًا بقول أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا صلى رفع بصره إلى السماء فنزل ‏{الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ ‏}‏‏"‏‏.‏

باب كراهة تشبيك الأصابع وفرقعتها والتخصر والاعتماد على اليد إلا لحاجة
1عن أبي سعيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا كان أحدكم في المسجد فلا يشبكن فإن التشبيك من الشيطان وإن أحدكم لا يزال في صلاة ما دام في المسجد حتى يخرج منه‏"‏‏.‏رواه أحمد‏.‏
الحديث أخرجه أحمد في مسنده عن مولى لأبي سعيد الخدري قال‏:‏ ‏"‏بينا أنا مع أبي سعيد الخدري وهو مع رسول اللَّه صلى اللَّه عليه وآله وسلم إذ دخلنا المسجد فإذا رجل جالس في المسجد وسط محتبيًا مشبكًا أصابعه بعضها في بعض فأشار إليه رسول اللَّه صلى اللَّه عليه وآله وسلم فلم يفطن الرجل لإشارة رسول اللَّه صلى اللَّه عليه وآله وسلم فالتفت إلى أبي سعيد فقال إذا كان أحدكم‏"‏ الحديث قال في مجمع الزوائد‏:‏ إسناده حسن‏.‏ وقد اختلف في الحكمة في النهي عن التشبيك في المسجد كما في حديث أبي سعيد وفي غيره كما في حديث كعب بن عجرة فقيل لما فيه من العبث‏.‏ وقيل لما فيه من التشبه بالشيطان‏.‏ وقيل لدلالة الشيطان على ذلك وجعل بعضهم ذلك دالًا على تشبيك الأحوال‏.‏قال ابن العربي‏:‏ وقد شاهدت رجلًا كان يكره رؤية ذلك ويقول فيه تطير في تشبيك الأحوال والأمور على المرء‏.‏ وظاهر النهي عن التشبيك التحريم لولا حديث ذي اليدين الذي سيشير إليه المصنف قريبًا‏.‏ وظاهره نهي من كان في المسجد عن التشبيك سواء كان في الصلاة أم لا كما جزم به النووي في التحقيق وكره النخعي التشبيك في الصلاة وقال النعمان بن أبي عياش‏:‏ كانوا ينهون عنه وروى العراقي

ص -335- في شرح الترمذي عن ابن عمر وابنه سالم أنهما شبكا بين أصابعهما في الصلاة‏.‏ وروي عن الحسن البصري أنه شبك أصابعه في المسجد‏.‏قال العراقي‏:‏ وفي معنى التشبيك بين الأصابع تفقيعها فيكره أيضًا في الصلاة ولقاصد الصلاة قال النووي‏:‏ وكره ذلك في الصلاة ابن عباس وعطاء والنخعي ومجاهد وسعيد بن جبير وروى أحمد والطبراني من حديث أنس بن معاذ مرفوعًا‏:‏ ‏"‏إن الضاحك في الصلاة والملتفت والمفقع أصابعه بمنزلة واحدة‏"‏ وفي إسناده ابن لهيعة‏.‏ ويدل على كراهة التفقيع حديث علي الآتي‏.‏2 - وعن كعب بن عجرة قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا توضأ أحدكم ثم خرج عامدًا إلى الصلاة فلا يشبكن بين يديه فإنه في صلاة‏"‏‏.رواه أحمد وأبو داود والترمذي‏.‏الحديث أخرجه أيضًا ابن ماجه وفي إسناده عند الترمذي رجل مجهول وهو الراوي له عن كعب بن عجرة وقد كنى أبو داود هذا الرجل المجهول فرواه من طريق سعد بن إسحاق قال حدثني أبو ثمامة الخياط عن كعب‏.‏ وقد ذكره ابن حبان في الثقات وأخرج له في صحيحه هذا الحديث‏.‏الحديث فيه كراهة التشبيك من وقت الخروج إلى المسجد للصلاة‏.‏ وفيه أنه يكتب لقاصد الصلاة أجر المصلي من حين يخرج من بيته إلى أن يعود إليه‏.‏قال المصنف رحمه اللَّه بعد أن ساق الحديث‏:‏ وقد ثبت في خبر ذي اليدين أنه عليه الصلاة والسلام شبك أصابعه في المسجد وذلك يفيد عدم التحريم ولا يمنع الكراهة لكونه فعله نادرًا انتهى‏.‏قد عارض حديث الباب مع ما فيه هذا الحديث الصحيح في تشبيكه صلى اللَّه عليه وآله وسلم بين أصابعه في المسجد وهو في الصحيحين من حديث أبي هريرة في قصة ذي اليدين بلفظ‏:‏ ‏"‏ثم قام إلى خشبة معروضة في المسجد فاتكأ عليها كأنه غضبان وشبك بين أصابعه‏"‏ وفيهما من حديث أبي موسى‏:‏ ‏"‏المؤمن للمؤمن كالبنيان وشبك بين أصابعه‏"‏ وعند البخاري من حديث ابن عمر قال‏:‏ ‏"‏شبك النبي صلى اللَّه عليه وآله وسلم أصابعه‏"‏ وهذه الأحاديث أصح من حديث الباب ويمكن الجمع بين هذه الأحاديث بأن تشبيكه صلى اللَّه عليه وآله وسلم في حديث السهو كان لاشتباه الحال عليه في السهو الذي وقع منه ولذلك وقف كأنه غضبان‏.‏ وتشبيكه في حديث أبي موسى وقع لقصد التشبيه لتعاضد المؤمنين بعضهم ببعض كما أن البنيان المشبك بعضه ببعض يشد بعضه بعضًا‏.‏ فأما حديث الباب فهو محمول على التشبيك للعبث وهو منهي عنه في الصلاة ومقدماتها ولواحقها من الجلوس في المسجد والمشي إليه‏.‏ أو يجمع بما ذكره المصنف من كان فعله صلى اللَّه عليه وآله وسلم لذلك نادرًا يرفع التحريم ولا يرفع الكراهة ولكن يبعد أن يفعل صلى اللَّه عليه وآله وسلم ما كان مكروهًا‏.‏ والأولى أن يقال إن النهي عن التشبيك ورد بألفاظ خاصة بالأمة وفعله صلى اللَّه عليه وآله وسلم لا يعارض قوله الخاص بهم كما تقرر في الأصول‏.‏
3 وعن كعب بن عجرة ‏"‏أن النبي صلى اللَّه عليه وآله وسلم رأى رجلا قد شبك

ص -336- أصابعه في الصلاة ففرج رسول اللَّه صلى اللَّه عليه وآله وسلم بين أصابعه‏"‏‏.‏
4 وعن علي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تفقع أصابعك في الصلاة‏"‏‏.‏رواهما ابن ماجه‏.‏الحديث الأول في إسناده علقمة ابن عمر‏.‏ والحديث الثاني في إسناده الحارث الأعور‏.‏قوله ‏"‏ففرج رسول اللَّه صلى اللَّه عليه وآله وسلم بين أصابعه‏"‏ فيه كراهية التشبيك في الصلاة من غير تقييد بالمسجد سواء كان المصلي في المسجد أو في البيت أو في السوق لأنه نوع من العبث فلا يختص بكراهية الصلاة في المسجد‏.‏ ويؤيد ذلك تعليله صلى اللَّه عليه وآله وسلم للنهي عن التشبيك إذا خرج من بيته بأنه في صلاة وإذا نهى من يكتب له أجر المصلي لكونه قاصدًا الصلاة فأولى من هو في حال الصلاة الحقيقية‏.‏قوله ‏"‏لا تفقع‏"‏ هو بالفاء بعد حرف المضارعة ثم القاف المشددة المكسورة ثم العين المهملة وهو غمز الأصابع حتى يسمع لها صوت‏.‏ قال في القاموس والتفقيع التشدق في الكلام والفرقعة‏.‏ وفسر الفرقعة بنقض الأصابع وقد تقدم في شرح حديث أبي سعيد ما أخرجه أحمد والطبراني من حديث أنس وهو مما يؤيد حديث علي هذا‏.‏
5 وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن التخصر في الصلاة‏"‏‏.‏رواه الجماعة إلا ابن ماجه‏.‏
وفي الباب عن ابن عمر عند أبي داود والنسائي‏.‏قوله ‏"‏عن التخصر في الصلاة‏"‏ وهو وضع اليد على الخاصرة فسره بذلك الترمذي في سننه وأبو داود في سننه أيضًا وفسره بذلك أيضًا محمد بن سيرين روى ذلك عنه ابن أبي شيبة في مصنفه وكذلك فسره هشام بن حسان رواه عنه البيهقي في سننه قال‏:‏ وروى سلمة بن علقمة عن محمد بن سيرين عن أبي هريرة معنى هذا التفسير وحكى الخطابي وغيره قولًا آخر في تفسير الاختصار فقال‏:‏ وزعم بعضهم أن معنى الاختصار هو أن يمسك بيده مخصرة أي عصا يتوكأ عليها‏.‏ قال ابن العربي‏:‏ ومن قال إنه الصلاة على المخصرة لا معنى له وفيه قول ثالث حكاه الهروي في الغريبين وابن الأثير في النهاية وهو أن يختصر السورة فيقرأ من آخرها آية أو آيتين‏.‏ وفيه قول رابع حكاه الهروي وهو أن يحذف من الصلاة فلا يمد قيامها وركوعها وسجودها‏.‏ قال العراقي‏:‏ والقول الأول هو الصحيح الذي عليه المحققون والأكثرون من أهل اللغة والحديث والفقه‏.‏وقد اختلف في المعنى الذي نهى عن الاختصار في الصلاة لأجله على أقوال‏:‏الأول التشبيه بالشيطان قاله الترمذي في سننه وحميد بن هلال في رواية ابن أبي شيبة عنه‏.‏ وروي أيضًا عن ابن عباس حكاه عنه ابن أبي شيبة‏.‏والثاني أنه تشبه باليهود قالته عائشة فيما رواه البخاري عنها في صحيحه‏.‏والثالث أنه راحة أهل النار روى ذلك ابن أبي شيبة عن مجاهد ورواه أيضًا عن عائشة‏.‏ وروى البيهقي عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الاختصار في الصلاة راحة أهل النار‏"‏‏.‏ قال العراقي‏:‏ وظاهر إسناده الصحة ورواه

ص -337- أيضًا الطبراني‏.‏ والرابع أنه فعل المختالين والمتكبرين قاله المهلب بن أبي صفرة‏.‏والخامس أنه شكل من أشكال أهل المصائب يصفون أيديهم على الخواصر إذا قاموا في المأتم قاله الخطابي‏.‏والحديث يدل على تحريم الاختصار وقد ذهب إلى ذلك أهل الظاهر‏.‏ وذهب ابن عباس وابن عمر وعائشة وإبراهيم النخعي ومجاهد وأبو مجلز ومالك والأوزاعي والشافعي وأهل الكوفة وآخرون إلى أنه مكروه‏.‏ والظاهر ما قاله أهل الظاهر لعدم قيام قرينة تصرف النهي عن التحريم الذي هو معناه الحقيقي كما هو الحق‏.‏
6وعن ابن عمر قال‏:‏ ‏"‏نهى النبي صلى اللَّه عليه وآله وسلم أن يجلس الرجل في الصلاة وهو معتمد على يده‏"‏‏.‏رواه أحمد وأبو داود وفي لفظ لأبي داود‏:‏ ‏"‏نهى أن يصلي الرجل وهو معتمد على يده‏"‏‏.‏
7وعن أم قيس بنت محصن‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم لما أسن وحمل اللحم اتخذ عمودًا في مصلاه يعتمد عليه‏"‏‏.‏ رواه أبو داود‏.‏
الحديث الأول رواه أبو داود عن أربعة من مشايخه أحمد بن حنبل وأحمد بن شبويه ومحمد بن رافع ومحمد بن عبد الملك كلهم عن عبد الرزاق عن معمر عن إسماعيل بن أمية عن نافع عن ابن عمر‏.‏واللفظ الأول في حديث الباب لفظ أحمد بن حنبل‏.‏ واللفظ الثاني لفظ محمد ابن رافع ولفظ ابن شبويه‏:‏ ‏"‏نهى أن يعتمد الرجل على يده‏"‏ ولفظ محمد بن عبد الملك‏:‏ ‏"‏نهى أن يعتمد الرجل على يديه إذا نهض في الصلاة‏"‏‏.‏ وقد سكت أبو داود والمنذري عن الكلام على حديث ابن عمر وحديث أم قيس فهما صالحان للاحتجاج بهما كما صرح بذلك جماعة من الأئمة لكن حديث أم قيس هو من حديث عبد السلام بن عبد الرحمن الوابصي عن أبيه وأبوه مجهول‏.‏ والحديث الأول بجميع ألفاظه يدل على كراهة الاعتماد على اليدين عند الجلوس وعند النهوض وفي مطلق الصلاة‏.‏ وظاهر النهي التحريم وإذا كان الاعتماد على اليد كذلك فعلى غيرها بالأولى‏.‏ وحديث أم قيس يدل على جواز الاعتماد على العمود والعصا ونحوهما لكن مقيدًا بالعذر المذكور وهو الكبر وكثرة اللحم ويلحق بهما الضعف والمرض ونحوهما فيكون النهي محمولًا على عدم العذر وقد ذكر جماعة من العلماء أن من احتاج في قيامه إلى أن يتكأ على عصا أو عكاز أو يستند إلى حائط أو يميل على أحد جانبيه جاز له ذلك وجزم جماعة من أصحاب الشافعي باللزوم وعدم جواز القعود مع إمكان القيام مع الاعتماد منهم المتولي والأذرعي وكذا قال باللزوم ابن قدامة الحنبلي وقال القاضي حسين من أصحاب الشافعي‏:‏ لا يلزم ذلك ويجوز القعود‏.‏

ص -338- باب ما جاء في مسح الحصى وتسويته
1عن معيقيب‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال في الرجل يسوي التراب حيث يسجد‏:‏ إن كنت فاعلاً فواحدة‏"‏‏.‏ رواه الجماعة‏.‏
2وعن أبي ذر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه و آله وسلم‏:‏ إذا قام أحدكم إلى الصلاة فإن الرحمة تواجهه فلا يمسح الحصى‏"‏‏.‏رواه الخمسة‏.‏ وفي رواية لأحمد‏:‏ ‏"‏سألت رسول اللَّه صلى اللَّه عليه وآله وسلم عن كل شيء حتى سألته عن مسح الحصى فقال‏:‏ واحدة أو دع‏"‏‏.‏
الحديث الثاني في إسناده أبو الأحوص‏.‏ قال المنذري‏:‏ لا يعرف اسمه وقد صحح له الترمذي وابن حبان وغيرهما‏.‏ وقد تقدم الكلام في أبي الأحوص في باب الالتفات‏.‏ وهذا الحديث حسنه الترمذي‏.‏ وفي الباب ـ عن علي عند أحمد وابن أبي شيبة‏.‏ وعن حذيفة عند ابن أبي شيبة في المصنف وأحمد في المسند بلفظ الرواية الآخرة من حديث أبي ذر‏.‏ وعن جابر عند ابن أبي شيبة وأحمد أيضًا وفي إسناده شرحبيل بن سعد وهو ضعيف‏.‏ وعن أنس عند البزار وأبي يعلى وفي إسناده يوسف بن خالد السمني وهو ضعيف جدًا‏.‏ وعن السائب بن يزيد عند الطبراني وفي إسناده يزيد بن عبد الملك النوفلي ضعفه الجمهور ووثقه ابن معين في رواية عنه‏.‏ وعن ابن عمر عند الطبراني وفي إسناده الوزاع بن نافع وهو ضعيف وعن أبي هريرة عند مسلم وابن ماجه‏.‏ والأحاديث المذكورة في الباب تدل على كراهة المسح على الحصى وقد ذهب إلى ذلك من الصحابة عمر بن الخطاب وجابر ومن التابعين مسروق وإبراهيم النخعي والحسن البصري وجمهور العلماء بعدهم وحكى النووي في شرح مسلم اتفاق العلماء على كراهته وفي حكاية الاتفاق نظر فإن مالكًا لم ير به بأسًا وكان يفعله في الصلاة كما حكاه الخطابي في المعالم وابن العربي‏.‏ قال العراقي في شرح الترمذي‏:‏ وكان ابن مسعود وابن عمر يفعلانه في الصلاة‏.‏ وعن ابن مسعود أيضًا أنه كان يفعله في الصلاة مرة واحدة‏.‏ قال‏:‏ وممن رخص فيه في الصلاة أبو ذر وأبو هريرة وحذيفة ومن التابعين إبراهيم النخعي وأبو صالح‏.‏ وذهب أهل الظاهر إلى تحريم ما زاد على المرة‏.‏قوله ‏"‏فواحدة‏"‏ قال القرطبي‏:‏ رويناه بنصب واحدة ورفعه فنصبه بإضمار فعل الأمر تقديره فامسح واحدة ويكون صفة مصدر محذوف أي امسح مسحة واحدة ورفعه على الابتداء تقديره فواحدة تكفيه‏.‏ وفيه الأذن بمسحة واحدة عند الحاجة‏.‏قوله ‏"‏فإن الرحمة تواجهه‏"‏ هذا التعليل يدل على أن الحكمة في النهي عن المسح أن لا يشغل خاطره بشيء يلهيه عن الرحمة المواجهة له فيفوته حظه منها‏.‏ وقد روي أن حكمة ذلك أن لا يغطي شيئًا من الحصى بمسحه فيفوته السجود عليه رواه ابن أبي شيبة في المصنف عن أبي صالح قال‏:‏ إذا سجدت فلا تمسح الحصى فإن كل حصاة تحب أن يسجد عليها وقال النووي‏:‏ لأنه ينافي التواضع ويشغل المصلي‏.‏وقوله ‏"‏فلا يمسح الحصى‏"‏ التقييد بالحصى خرج مخرج الغالب لكونه كان الغالب على فرش مساجدهم ولا فرق بينه وبين التراب والرمل على قول الجمهور‏.‏ ويدل على ذلك قوله في حديث معيقيب في الرجل يسوي

ص -339- التراب‏.‏ والمراد بقوله‏:‏ ‏"‏إذا قام أحدكم إلى الصلاة‏"‏ الدخول فيها فلا يكون منهيًا عن مسح الحصى إلا بعد دخوله ويحتمل أن المراد قبل الدخول حتى لا يشتغل عند إرادة الصلاة إلا بالدخول فيها قال العراقي‏:‏ والأول أظهر ويرجحه حديث معيقيب فإنه سأل عن مسح الحصى في الصلاة دون مسحه عند القيام كما في رواية الترمذي‏.‏

باب كراهة أن يصلي الرجل معقوص الشعر
1عن ابن عباس‏:‏ ‏"‏أنه رأى عبد اللَّه بن الحارث يصلي ورأسه معقوص إلى ورائه فجعل يحله وأقر له الأخر ثم أقبل على ابن عباس فقال‏:‏ ما لك ورأسي قال‏:‏ إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إنما مثل هذا كمثل الذي يصلي وهو مكتوف‏"‏‏.‏رواه أحمد ومسلم وأبو داود والنسائي‏.‏
2وعن أبي رافع قال‏:‏ ‏"‏نهى النبي صلى اللَّه عليه وآله وسلم أن يصلي الرجل ورأسه معقوص‏"‏‏.‏رواه أحمد وابن ماجه ولأبي داود والترمذي معناه‏.‏
الحديث الأول أخرجه من ذكر المصنف‏.‏ وأخرج الأئمة الستة أيضًا عن ابن عباس قال‏:‏ ‏"‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم أن يسجد على سبعة أعضاء ولا يكف شعرًا ولا ثوبًا‏"‏ وأخرج الشيخان والنسائي وابن ماجه عنه من طريق أخرى نحوه‏.‏والحديث الثاني أخرجه ابن ماجه من رواية مخول سمعت أبا سعد رجلا من أهل المدينة يقول رأيت رافعًا مولى رسول اللَّه صلى اللَّه عليه وآله وسلم رأى الحسن بن علي رضي اللَّه عنه يصلي وقد عقص شعره فأطلقه أو نهى عنه وقال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يصلي الرجل وهو عاقص شعره‏"‏ وأخرجه أبو داود والترمذي وصححه بمعناه كما ذكره المصنف‏.‏ ولفظه عن أبي رافع‏:‏ ‏"‏أنه مر بالحسن بن علي وهو يصلي وقد عقص ضفرته فحلها فالتفت إليه الحسن مغضبًا فقال‏:‏ أقبل على صلاتك ولا تغضب فإني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ذلك كفل الشيطان‏"‏‏.‏وفي الباب ـ عن أم سلمة عند ابن أبي حاتم في العلل بنحو حديث أبي رافع‏.‏ وعن علي رضي اللَّه عنه عند أبي علي الطوسي‏.‏ وعن ابن مسعود عند ابن ماجه بإسناد صحيح‏.‏ وعن أبي موسى عند أبي علي الطوسي في الأحكام‏.‏ وعن جابر عند ابن عدي في الكامل وفيه علي بن عاصم وهو ضعيف‏.‏قوله ‏"‏عبد اللَّه بن الحارث‏"‏ هو ابن جزء بفتح الجيم وسكون الزاي وبعدها همزة السهمي شهد بدرًا‏.‏قوله ‏"‏ورأسه معقوص‏"‏ عقص الشعر ضفره وفتله والعقاص خيط يشد به أطراف الذوائب ذكر معنى ذلك في القاموس‏.‏قوله ‏"‏وأقر له الآخر‏"‏ أي استقر لما فعله ولم يتحرك‏.‏قوله ‏"‏وهو مكتوف‏"‏ كتفته كتفًا كضربته ضربًا إذا شددت يده إلى خلف كتفيه موثقًا بحبل‏.‏والحديثان يدلان على كراهة صلاة الرجل وهو معقوص الشعر أو مكفوفه‏.‏ وقد حكى

ص -340- الترمذي عن أهل العلم أنهم كرهوا ذلك‏.‏ قال العراقي‏:‏ وممن كرهه من الصحابة عمر بن الخطاب وعثمان بن عفان وعلي بن أبي طالب والحكمة في ذلك أن الشعر يسجد معه إذا سجد وفيه امتهان له في العبادة قاله عبد اللَّه بن مسعود فيما رواه ابن أبي شيبة في المصنف بإسناد صحيح إليه‏:‏ ‏"‏أنه دخل المسجد فرأى فيه رجلا يصلي عاقصًا شعره فلما انصرف قال عبد اللَّه‏:‏ إذا صليت فلا تعقص شعرك فإن شعرك يسجد معك ولك بكل شعرة أجر فقال الرجل‏:‏ إني أخاف أن يتترب فقال‏:‏ تتريبه خير لك‏"‏‏.‏ وقال ابن عمر لرجل رآه يصلي معقوصًا شعره‏:‏ أرسله ليسجد معك‏.‏ وروى ابن أبي شيبة بإسناد صحيح إلى عثمان بن عفان أنه رأى رجلًا يصلي وقد عقد شعره فقال‏:‏ يا ابن أخي مثل الذي يصلي وقد عقص شعره مثل الذي يصلي وهو مكتوف‏.‏ وقد تقدم تمثيل من فعل ذلك بالمكتوف مرفوعًا من حديث ابن عباس وفيه معنى ما أشار إليه ابن مسعود من سجود الشعر فإن المكتوف لا يسجد بيديه على الأرض وقد قال صلى اللَّه عليه وآله وسلم في الحديث الصحيح‏:‏ ‏"‏اليدان يسجدان كما يسجد الوجه‏"‏ وروى ابن أبي شيبة عن ابن عباس أنه كان إذا صلى وقع شعره على الأرض‏.‏وظاهر النهي في حديث الباب التحريم فلا يعدل عنه إلا لقرينة‏.‏ قال العراقي‏:‏ وهو مختص بالرجال دون النساء لأن شعرهن عورة يجب ستره في الصلاة فإذا نقضته ربما استرسل وتعذر ستره فتبطل صلاتها وأيضًا فيه مشقة عليها في نقضه للصلاة وقد رخص لهن صلى اللَّه عليه وآله وسلم في أن لا ينقضن ضفائرهن في الغسل مع الحاجة إلى بل جميع الشعر كما تقدم‏.‏

باب كراهة تنخم المصلي قبله أو عن يمينه
1عن أبي هريرة وأبي سعيد‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى نخامة في جدار المسجد فتناول حصاة فحتها وقال‏:‏ إذا تنخم أحدكم فلا يتنخمن قبل وجهه ولا عن يمينه وليبصق عن يساره أو تحت قدمه اليسرى‏"‏‏.‏متفق عليه‏.‏ وفي رواية للبخاري ‏"‏فيدفنها‏"‏‏.‏
2وعن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا قام أحدكم في صلاته فلا يبزقن قبل قبلته ولكن عن يساره أو تحت قدمه ثم أخذ طرف ردائه فبصق فيه ورد بعضه على بعض فقال‏:‏ أو يفعل هكذا‏"‏‏.‏رواه أحمد والبخاري‏.‏ ولأحمد ومسلم نحوه بمعناه من حديث أبي هريرة‏.‏
قوله ‏"‏نخامة‏"‏ قيل هي ما تخرج من الصدر وقيل النخاعة بالعين من الصدر وبالميم من الرأس كذا في الفتح‏.‏قوله ‏"‏في جدار المسجد‏"‏ في رواية للبخاري ‏"‏في القبلة‏"‏ وفي أخرى له أيضًا ‏"‏في جدار القبلة‏"‏ وهذا يبين أن المراد بجدار المسجد الجدار الذي من جهة القبلة‏.‏قوله ‏"‏فتناول حصاة فحتها‏"‏

ص -341- في رواية للبخاري ‏"‏فحكه بيده‏"‏ وفي رواية ‏"‏فحكه‏"‏ واختلاف الروايات يدل على جواز الحك باليد أو الحصى أو غيرهما مما يزيل الأثر‏.‏ وقد بوب البخاري للحك باليد وبوب للحك بالحصى‏.‏قوله ‏"‏قبل وجهه‏"‏ بكسر القاف وفتح الموحدة أي جهة وجهه‏.‏قوله ‏"‏ولا عن يمينه‏"‏ ظاهر حديث أبي هريرة كراهة ذلك داخل الصلاة وخارجها لعدم تقييده بحال الصلاة‏.‏ وقد جزم النووي بالمنع في كل حالة داخل الصلاة وخارجها سواء كان في المسجد أم غيره‏.‏قال الحافظ‏:‏ ويشهد للمنع ما رواه عبد الرزاق وغيره عن ابن مسعود أنه كره أن يبصق عن يمينه وليس في الصلاة‏.‏ وعن معاذ بن جبل‏:‏ ما بصقت عن يميني منذ أسلمت‏.‏ وعن عمر بن عبد العزيز أنه نهى ابنه عنه مطلقًا‏.‏ وقال مالك‏:‏ لا بأس به خارج الصلاة ويدل لما قاله التقييد بالصلاة في حديث أنس المذكور في الباب‏.‏قوله ‏"‏وليبصق عن يساره‏"‏ ظاهر هذا جواز البصق عن اليسار في المسجد وغيره داخل الصلاة وخارجها‏.‏ وظاهر قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏البزاق في المسجد خطيئة وكفارتها دفنها‏"‏ كما أخرجه الشيخان عدم جواز التفل في المسجد إلى جهة اليسار وغيرها‏.‏ قال الحافظ‏:‏ وحاصل النزاع أن ههنا عمومين تعارضا وهما قوله‏:‏ البزاق في المسجد خطيئة‏.‏ وقوله‏:‏ وليبصق عن يساره أو تحت قدمه‏.‏ فالنووي يجعل الأول عامًا ويخص الثاني بما إذا لم يكن في المسجد والقاضي عياض بخلافه يجعل الثاني عامًا فيخص الأول بمن لم يرد دفنها‏.‏ وقد وافق القاضي جماعة منهم ابن مكي والقرطبي وغيرهما‏.‏ ويشهد له ما رواه أحمد بإسناد حسن من حديث سعد بن أبي وقاص مرفوعًا‏:‏ ‏"‏فمن تنخم في المسجد فليغيب نخامته أن يصيب جلد مؤمن أو ثوبه فتؤذيه‏"‏ وأوضح منه في المقصود ما رواه أحمد أيضًا والطبراني بإسناد حسن من حديث أبي أمامة مرفوعًا قال‏:‏ ‏"‏من تنخع في المسجد فلم يدفنه فسيئة وإن دفنه فحسنة‏"‏ فلم يجعل سيئة إلا بقيد عدم الدفن‏.‏ ونحوه حديث أبي ذر عند مسلم مرفوعًا قال‏:‏ ‏"‏ووجدت في مساوئ أعمال أمتي النخاعة تكون في المسجد لا تدفن‏"‏ قال القرطبي‏:‏ فلم يثبت لها حكم السيئة بمجرد إيقاعها في المسجد بل به وبتركها غير مدفونة انتهى‏.‏ومما يدل على ذلك أي تخصيص عموم قوله البزاق في المسجد خطيئة جواز التنخم في الثوب ولو كان في المسجد بلا خلاف‏.‏ وعند أبي داود من حديث عبد اللَّه بن الشخير‏:‏ ‏"‏أنه صلى مع النبي صلى اللَّه عليه وآله وسلم فبصق تحت قدمه اليسرى ثم دلكه بنعله‏"‏ قال الحافظ‏:‏ إسناده صحيح وأصله في مسلم والظاهر أن ذلك كان في المسجد فيؤيد ما تقدم ويؤيد قول النووي تصريحه صلى اللَّه عليه وآله وسلم في الحديث المتفق عليه بأن البزاق في المسجد خطيئة وأن دفنها كفارة لها فإن دلالته على كتب الخطيئة بمجرد البزاق في المسجد ظاهرة غاية الظهور ولكنها تزول بالدفن وتبقى بعدمه‏.‏ قال الحافظ‏:‏ وتوسط بعضهم فحمل الجواز على ما إذا كان له عذر كأن لم يتمكن من الخروج من المسجد والمنع على ما إذا لم يكن له عذر وهو تفصيل حسن انتهى‏.‏قوله ‏"‏فيدفنها‏"‏ قال النووي في الرياض‏:‏ المراد بدفنها إذا كان المسجد ترابيًا أو رمليًا فأما إذا كان مبلطًا مثلًا فدلكها بشيء مثلًا فليس ذلك بدفن بل زيادة في التقذر‏.‏ قال الحافظ‏:‏ لكن إذا لم يبق لها أثر البتة فلا مانع‏.‏ وعليه قوله في حديث عبد اللَّه بن الشخير المتقدم ثم دلكه بنعله‏.‏قوله ‏"‏أو يفعل هكذا‏"‏ ظاهر هذا

ص -342- أنه مخير بين ما ذكر وظاهر النهي عن البصق إلى القبلة التحريم‏.‏ ويؤيده تعليله بأن ربه تعالى بينه وبين القبلة كما في البخاري من حديث أنس‏.‏ وبأن اللَّه قبل وجهه إذا صلى كما في حديث ابن عمر عند البخاري‏.‏ قال في الفتح‏:‏ وهذا التعليل يدل على أن البزاق في القبلة حرام سواء كان في المسجد أو لا ولا سيما من المصلي فلا يجري فيه الخلاف في أن كراهية البزاق في المسجد هل هي للتنزيه أو للتحريم‏.‏وفي صحيحي ابن حبان وابن خزيمة من حديث حذيفة مرفوعًا‏:‏ ‏"‏من تفل تجاه القبلة جاء يوم القيامة وتفله بين عينيه‏"‏ وفي رواية لابن خزيمة من حديث ابن عمر مرفوعًا‏:‏ ‏"‏يبعث صاحب النخامة في القبلة يوم القيامة وهي في وجهه‏"‏ ولأبي داود وابن حبان من حديث السائب بن جلاد‏:‏ ‏"‏أن رجلا أم قومًا فبصق في القبلة فلما فرغ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يصلي بكم‏"‏ الحديث وفيه أنه قال‏:‏ ‏"‏إنك آذيت اللَّه ورسوله‏"‏ انتهى‏.‏

باب في أن قتل الحية والعقرب والمشي اليسير للحاجة لا يكره
1عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أمر بقتل الأسودين في الصلاة العقرب والحية‏"‏‏.‏رواه الخمسة وصححه الترمذي‏.‏
الحديث نقل ابن عساكر في الأطراف وتبعه المزي وتبعهما المصنف أن الترمذي صححه والذي في النسخ أنه قال‏:‏ حديث حسن ولم يرتفع به إلى الصحة‏.‏ وأخرجه أيضًا ابن حبان في صحيحه والحاكم وصححه‏.‏وفي الباب عن ابن عباس عند الحاكم بإسناد ضعيف‏.‏ وعن أبي رافع عند ابن ماجه وفي إسناده مندل وهو ضعيف وكذلك شيخه محمد بن عبيد اللَّه بن أبي رافع‏.‏ وعن ابن عمر عن إحدى نساء النبي صلى اللَّه عليه وآله وسلم عند البخاري ومسلم‏.‏ وعن عائشة عند أبي يعلى الموصلي وفي إسناده معاوية بن يحيى الصدفي ضعفه الجمهور‏.‏ وعن رجل من بني عدي بن كعب عند أبي داود بإسناد منقطع‏.‏قوله ‏"‏أمر بقتل الأسودين‏"‏ تسمية الحية والعقرب بالأسودين من باب التغليب ولا يسمى بالأسود في الأصل إلا الحية‏.‏والحديث يدل على جواز قتل الحية والعقرب في الصلاة من غير كراهة وقد ذهب إلى ذلك جمهور العلماء كما قال العراقي‏.‏ وحكى الترمذي عن جماعة كراهة ذلك منهم إبراهيم النخعي وكذا روي ذلك عن إبراهيم ابن أبي شيبة في المصنف‏.‏ وروى ابن أبي شيبة أيضًا عن قتادة أنه قال‏:‏ إذا لم تتعرض لك فلا تقتلها‏.‏ قال العراقي‏:‏ وأما من قتلها في الصلاة أو هم بقتلها فعلي بن أبي طالب وابن عمر روى ابن أبي شيبة عنه بإسناد صحيح أنه رأى ريشة وهو يصلي فحسب أنها عقرب فضربها بنعله‏.‏ ورواه البيهقي أيضًا وقال فضربها برجله وقال حسبت أنها عقرب‏.‏ ومن التابعين الحسن البصري وأبو العالية وعطاء ومورق العجلي وغيرهم انتهى‏.‏ واستدل المانعون من ذلك إذا بلغ إلى حد الفعل الكثير كالهادوية والكارهون له كالنخعي بحديث ‏"‏إن في الصلاة لشغلا‏"‏ المتقدم وبحديث ‏"‏اسكنوا في الصلاة‏"‏ عند أبي داود ويجاب عن ذلك بأن حديث الباب خاص فلا يعارضه ما ذكروه وهكذا يقال في كل فعل كثير ورد الإذن به كحديث حمله صلى اللَّه عليه وآله وسلم لأمامة‏.‏ وحديث خلعه للنعل‏.‏ وحديث صلاته صلى اللَّه عليه وآله وسلم على المنبر

ص -343- ونزوله للسجود ورجوعه بعد ذلك‏.‏ وحديث أمره صلى اللَّه عليه وآله وسلم بدرء المار وإن أفضى إلى المقاتلة‏.‏ وحديث مشيه لفتح الباب الآتي بعد هذا الحديث وكل ما كان كذلك ينبغي أن يكون مخصصًا لعموم أدلة المنع‏.‏ واعلم أن الأمر بقتل الحية والعقرب مطلق غير مقيد بضربة أو ضربتين وقد أخرج البيهقي من حديث أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ كفاك للحية ضربة أصبتها أم أخطأتها‏"‏ وهذا يوهم التقييد بالضربة‏.‏ قال البيهقي‏:‏ وهذا إن صح فإنما أراد واللَّه أعلم وقوع الكفاية بها في الإتيان بالمأمور فقد أمر صلى اللَّه عليه وآله وسلم بقتلها وأراد واللَّه أعلم إذا امتنعت بنفسها عند الخطأ ولم يرد به المنع من الزيادة على ضربة واحدة ثم استدل البيهقي على ذلك بحديث أبي هريرة عند مسلم‏:‏ ‏"‏من قتل وزغة في أول ضربة فله كذا وكذا حسنة ومن قتلها في الضربة الثانية فله كذا وكذا حسنة أدنى من الأولى ومن قتلها في الضربة الثالثة فله كذا وكذا حسنة أدنى من الثانية‏"‏ قال في شرح السنة‏:‏ وفي معنى الحية والعقرب كل ضرار مباح القتل كالزنابير ونحوها‏.
2وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي في البيت والباب عليه مغلق فجئت فمشى حتى فتح لي ثم رجع إلى مقامه ووصفت أن الباب في القبلة‏"‏‏.‏رواه الخمسة إلا ابن ماجه‏.‏
الحديث حسنه الترمذي وزاد النسائي‏:‏ ‏"‏يصلي تطوعًا‏"‏ وكذا ترجم عليه الترمذي‏.‏قوله ‏"‏والباب عليه مغلق‏"‏ فيه أن المستحب لمن صلى في مكان بابه إلى القبلة أن يغلق الباب عليه ليكون سترة للمار بين يديه وليكون أستر وفيه إخفاء الصلاة عن الآدميين‏.‏قوله ‏"‏فجئت فمشى‏"‏ لفظ أبي داود‏:‏ ‏"‏فجئت فاستفتحت فمشى‏"‏ قال ابن رسلان‏:‏ هذا المشي محمول على أنه مشى خطوة أو خطوتين أو مشى أكثر من ذلك متفرقًا وهو من التقييد بالمذهب ولا يخفى فساده‏.‏ والحديث يدل على إباحة المشي في صلاة التطوع للحاجة‏.‏

باب في أن عمل القلب لا يبطل وإن طال
1عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا نودي بالصلاة أدبر الشيطان وله ضراط حتى لا يسمع الأذان فإذا قضى الأذان أقبل فإذا ثوب بها أدبر فإذا قضى التثويب أقبل حتى يخطر بين المرء ونفسه يقول اذكر كذا اذكر كذا لما لم يكن يذكر حتى يضل الرجل إن يدري كم صلى فإذا لم يدر أحدكم ثلاثًا صلى أو أربعًا فليسجد سجدتين وهو جالس‏"‏‏.‏متفق عليه‏.‏ وقال البخاري‏:‏ قال عمر‏:‏ ‏"‏إني لأجهز جيشي وأنا في الصلاة‏"‏‏.‏
قوله ‏"‏وله ضراط‏"‏ جملة اسمية وقعت حالًا‏.‏ وفي رواية بدون واو لحصول الارتباط بالضمير‏.‏ قال عياض‏:‏ يمكن حمله على ظاهره لأنه جسم يصح منه خروج الريح ويحتمل أنها عبارة عن شدة

ص -344- نفاره ويقربه رواية مسلم بلفظ‏:‏ ‏"‏له حصاص‏"‏ بمهملات مضموم الأول وقد فسره الأصمعي وغيره بشدة العدو‏.‏ قال في الفتح‏:‏ والمراد بالشيطان إبليس وعليه يدل كلام كثير من الشراح ويحتمل أن المراد جنس الشيطان وهو كل متمرد من الجن أو الإنس لكن المراد هنا شيطان الجن خاصة‏.‏قوله ‏"‏حتى لا يسمع التأذين‏"‏ ظاهره أن يتعمد إخراج ذلك إما ليشغله سماع الصوت الذي يخرجه عن سماع المؤذن أو يصنع ذلك استخفافًا كما يفعله السفهاء ويحتمل أن لا يتعمد ذلك بل يحصل له عند سماع الأذان شدة خوف حتى يحدث له ذلك‏.‏ قوله ‏"‏فإذا قضى‏"‏ بضم أوله والمراد به الفراغ والانتهاء ويروى بفتح أوله على حذف الفاعل والمراد المنادى‏.‏ قوله ‏"‏أقبل‏"‏ زاد مسلم عن أبي هريرة فوسوس‏.‏قوله ‏"‏فإذا ثوب‏"‏ بضم المثلثة وتشديد الواو المكسورة قيل هو من ثاب إذا رجع وقيل هو من ثوب إذا أشار بثوبه عند الفراغ لإعلام غيره‏.‏قال الجمهور‏:‏ المراد بالتثويب هنا الإقامة وبذلك جزم أبو عوانة في صحيحه والخطابي والبيهقي وغيرهم‏.‏ وقال القرطبي‏:‏ ثوب بالصلاة إذا أقيمت وأصله رجع إلى ما يشبه الأذان وكل من يردد صوتًا فهو مثوب وزعم بعض الكوفيين أن المراد بالتثويب قول المؤذن من الأذان والإقامة حي على الصلاة حي على الفلاح قد قامت الصلاة‏.‏قال الخطابي‏:‏ لا تعرف العامة التثويب في الأذان إلا من قول المؤذن في الأذان الصلاة خير من النوم لكن المراد به في هذا الحديث الإقامة‏.‏قوله ‏"‏حتى يخطر‏"‏ بضم الطاء‏.‏ قال الحافظ‏:‏ كذا سمعناه من أكثر الرواة وضبطناه عن المتقنين بالكسر وهو وجه ومعناه يوسوس‏.‏ وأصله من خطر البعير بذنبه إذا حركه فضرب به فخذيه‏.‏ وأما بالضم فمن المرور أن يدنو منه فيشغله وضعف الهجري في نوادره الضم مطلقًا‏.‏قوله ‏"‏بين المرء ونفسه‏"‏ أي قلبه وكذا هو للبخاري من وجه آخر في بدء الخلق‏.‏ قال الباجي‏:‏ بمعنى أنه يحول بين المرء وبين ما يريده من إقباله على صلاته وإخلاصه فيها‏.‏قوله ‏"‏لما لم يكن يذكر‏"‏ أي لشيء لم يكن على ذكره قبل دخوله في الصلاة وهو أعم من أن يكون من أمور الدنيا أو الآخرة‏.‏ وهل يشمل ذلك التفكر في معاني الآيات التي يتلوها لا يبعد ذلك لأن غرضه نقص خشوعه وإخلاصه بأي وجه كان كذا قال الحافظ‏.‏قوله ‏"‏حتى يضل الرجل‏"‏ بضاد مكسورة كذا وقع عند الأصيلي ومعناه يجهل قال الحافظ في الفتح‏:‏ وعند الجمهور بالظاء المشالة بمعنى يصير أو يبقى أو يتحير‏.‏قوله ‏"‏إن يدري كم صلى‏"‏ بكسر الهمزة وهي التي للنفي بمعنى لا‏.‏ وحكى ابن عبد البر عن الأكثر فتح الهمزة ووجهه بما تعقبه عليه جماعة‏.‏ قال القرطبي‏:‏ ليست رواية الفتح بشيء إلا مع الضاد فيكون إن مع الفعل بتأويل المصدر مفعولًا لضل بإسقاط حرف الجر أي يضل عن درايته‏.‏ وفي رواية للبخاري ‏"‏لا يدري كم صلى‏"‏‏.‏والحديث يدل على أن الوسوسة في الصلاة غير مبطلة لها وكذلك سائر الأعمال القلبية لعدم الفارق‏.‏ وللحديث فوائد ليس المقام محلًا لبسطها‏.‏ قوله ‏"‏إني لأجهز جيشي وأنا في الصلاة‏"‏ أي أدبر تجهيزه وأفكر فيه‏.‏

ص -345- باب القنوت في المكتوبة عند النوازل وتركه في غيرها
1عن أبي مالك الأشجعي قال‏:‏ ‏"‏قلت لأبي يا أبت إنك قد صليت خلف رسول اللَّه صلى اللَّه عليه وآله وسلم وأبي بكر وعمر وعثمان وعلي ههنا بالكوفة قريبًا من خمس سنين أكانوا يقنتون قال أي بني محدث‏"‏‏.‏رواه أحمد والترمذي وصححه ابن ماجه‏.‏ وفي رواية‏:‏ ‏"‏أكانوا يقنتون في الفجر‏"‏ والنسائي ولفظه‏:‏ ‏"‏قال‏:‏ صليت خلف رسول اللَّه صلى اللَّه عليه وآله وسلم فلم يقنت وصليت خلف أبي بكر فلم يقنت وصليت خلف عمر فلم يقنت وصليت خلف عثمان فلم يقنت وصليت خلف علي عليه السلام فلم يقنت ثم قال يا بني بدعة‏"‏‏.‏
الحديث قال الحافظ في التلخيص‏:‏ إسناده حسن‏.‏ وفي الباب عن ابن عباس عند الدارقطني والبيهقي أنه قال القنوت في صلاة الصبح بدعة‏.‏ قال البيهقي‏:‏ لا يصح‏.‏ وعن ابن عمر عند الطبراني قال في قيامهم عند فراغ القارئ من السورة يعني قيام القنوت إنها لبدعة ما فعلها رسول اللَّه صلى اللَّه عليه وآله وسلم وفي إسناده بشر بن حرب الرازي وهو ضعيف‏.‏ وعن ابن مسعود عند الطبراني في الأوسط والبيهقي والحاكم في كتاب القنوت بلفظ‏:‏ ‏"‏ما قنت رسول اللَّه صلى اللَّه عليه وآله وسلم في شيء من صلاته‏"‏ زاد الطبراني‏:‏ ‏"‏إلا في الوتر وأنه كان إذا حارب يقنت في الصلوات كلهن يدعو على المشركين ولا قنت أبو بكر ولا عمر حتى ماتوا ولا قنت علي حتى حارب أهل الشام وكان يقنت في الصلوات كلهن‏"‏ وكان معاوية يدعو عليه أيضًا قال البيهقي‏:‏ كذا رواه محمد بن جابر السحيمي وهو متروك‏.‏ وعن أم سلمة عند ابن ماجه قالت‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن القنوت في الفجر‏"‏ ورواه الدارقطني وفي إسناده ضعف‏.‏والحديث يدل على عدم مشروعية القنوت وقد ذهب إلى ذلك أكثر أهل العلم كما حكاه الترمذي في كتابه وحكاه العراقي عن أبي بكر وعمر وعلي وابن عباس وقال‏:‏ قد صح عنهم القنوت وإذا تعارض الإثبات والنفي قدم المثبت وحكاه عن أربعة من التابعين‏.‏ وعن أبي حنيفة وابن المبارك وأحمد وإسحاق وحكاه المهدي في البحر عن العبادلة وأبي الدرداء وابن مسعود‏.‏ وقد اختلف النافون لمشروعيته هل يشرع عند النوازل أم لا وذهب جماعة إلى أنه مشروع في صلاة الفجر وقد حكاه الحازمي عن أكثر الناس من الصحابة والتابعين فمن بعدهم من علماء الأمصار ثم عد من الصحابة الخلفاء الأربعة إلى تمام تسعة عشر من الصحابة ومن المخضرمين أبو رجاء العطاردي وسويد بن غفلة وأبو عثمان النهدي وأبو رافع الصائغ ومن التابعين اثنا عشر ومن الأئمة والفقهاء أبو إسحاق الفزاري وأبو بكر بن محمد والحكم بن عتيبة وحماد ومالك بن أنس وأهل الحجاز والأوزاعي‏.‏ وأكثر أهل الشام والشافعي وأصحابه وعن الثوري روايتان‏.‏ ثم قال‏:‏ وغير هؤلاء خلق كثير‏.‏ وزاد العراقي عبد الرحمن بن مهدي وسعيد بن عبد العزيز التنوخي وابن أبي ليلى والحسن بن صالح وداود ومحمد بن جرير وحكاه عن جماعة من أهل الحديث منهم أبو حاتم الرازي وأبو زرعة الرازي وأبو عبد اللَّه الحاكم

ص -346- والدارقطني والبيهقي والخطابي وأبو مسعود الدمشقي‏.‏ وحكاه الخطابي في المعالم عن أحمد بن حنبل وإسحاق بن راهويه وحكى الترمذي عنهما خلاف ذلك‏.‏ قال النووي في شرح المهذب‏:‏ القنوت في الصبح مذهبنا وبه قال أكثر السلف ومن بعدهم أو كثير منهم وحكاه المهدي في البحر عن الهادي والقاسم وزيد بن علي والناصر والمؤيد باللَّه من أهل البيت‏.‏ وقال الثوري وابن حزم‏:‏ كل من الفعل والترك حسن‏.‏واعلم أنه قد وقع الاتفاق على ترك القنوت في أربع صلوات من غير سبب وهي الظهر والعصر والمغرب والعشاء ولم يبق الخلاف إلا في صلاة الصبح من المكتوبات وفي صلاة الوتر من غيرها‏.‏ أما القنوت في الوتر فسيأتي الكلام عليه في أبواب الوتر‏.‏ وأما القنوت في صلاة الصبح فاحتج المثبتون له بحجج منها حديث البراء وأنس الآتيان ويجاب بأنه لا نزاع في وقوع القنوت منه صلى اللَّه عليه وآله وسلم إنما النزاع في استمرار مشروعيته فإن قالوا لفظ كان يفعل يدل على استمرار المشروعية قلنا قد قدمنا عن النووي ما حكاه عن جمهور المحققين أنها لا تدل على ذلك سلمنا فغايته مجرد الاستمرار وهو لا ينافي الترك آخرًا كما صرحت بذلك الأدلة الآتية على أن هذين الحديثين فيهما أنه كان يفعل ذلك في الفجر والمغرب فما هو جوابكم عن المغرب فهو جوابنا عن الفجر‏.‏ وأيضًا في حديث أبي هريرة المتفق عليه أنه كان يقنت في الركعة الآخرة من صلاة الظهر والعشاء الآخرة وصلاة الصبح فما هو جوابكم عن مدلول لفظ كان ههنا فهو جوابنا‏.‏ قالوا أخرج الدارقطني وعبد الرزاق وأبو نعيم وأحمد والبيهقي والحاكم وصححه عن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قنت شهرًا يدعو على قاتلي أصحابه ببئر معونة ثم ترك فأما الصبح فلم يزل يقنت حتى فارق الدنيا‏"‏ وأول الحديث في الصحيحين ولو صح هذا لكان قاطعًا للنزاع ولكنه من طريق أبي جعفر الرازي قال فيه عبد اللَّه بن أحمد‏:‏ ليس بالقوي‏.‏ وقال علي بن المديني‏:‏ إنه يخلط‏.‏ وقال أبو زرعة‏:‏ يهم كثيرًا‏.‏ وقال عمرو بن علي الفلاس‏:‏ صدوق سيئ الحفظ‏.‏ وقال ابن معين‏:‏ ثقة ولكنه يخطئ وقال الدوري‏:‏ ثقة ولكنه يغلط وحكى الساجي أنه قال‏:‏ صدوق ليس بالمتقن وقد وثقه غير واحد‏.‏ ولحديثه هذا شاهد ولكن في إسناده عمرو بن عبيد وليس بحجة‏.‏قال الحافظ‏:‏ ويعكر على هذا ما رواه الخطيب من طريق قيس بن الربيع عن عاصم بن سليمان قلنا لأنس‏:‏ ‏"‏إن قومًا يزعمون أن النبي صلى اللَّه عليه وآله وسلم لم يزل يقنت في الفجر فقال‏:‏ كذبوا إنما قنت شهرًا واحدًا يدعو على حي من أحياء المشركين‏"‏ وقيس وإن كان ضعيفًا لكنه لم يتهم بكذب‏.‏ وروى ابن خزيمة في صحيحه من طريق سعيد عن قتادة عن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم لم يقنت إلا إذا دعا لقوم أو دعا على قوم‏"‏ فاختلفت الأحاديث عن أنس واضطربت فلا يقوم لمثل هذا حجة انتهى‏.‏ إذا تقرر لك هذا ـ علمت أن الحق ما ذهب إليه من قال إن القنوت مختص بالنوازل وأنه ينبغي عند نزول النازلة أن لا تخص به صلاة دون صلاة‏.‏ وقد ورد ما يدل على هذا الاختصاص من حديث أنس عند ابن خزيمة في صحيحه وقد تقدم‏.‏ومن حديث أبي هريرة عن ابن حبان بلفظ‏:‏ ‏"‏كان لا يقنت إلا أن

ص -347- يدعو لأحد أو يدعو على أحد‏"‏ وأصله في البخاري كما سيأتي وستعرف الأدلة الدالة على ترك مطلق القنوت ومقيده وقد حاول جماعة من حذاق الشافعية الجمع بين الأحاديث بما لا طائل تحته وأطالوا الاستدلال على مشروعية القنوت في صلاة الفجر في غير طائل‏.‏ وحاصله ما عرفناك وقد طول المبحث الحافظ ابن القيم في الهدى وقال ما معناه‏:‏ الإنصاف الذي يرتضيه العالم المنصف أنه صلى اللَّه عليه وآله وسلم قنت وترك وكان تركه للقنوت أكثر من فعله فإنه إنما قنت عند النوازل للدعاء لقوم وللدعاء على آخرين ثم تركه لما قدم من دعا لهم وخلصوا من الأسر وأسلم من دعا عليهم وجاؤوا تائبين وكان قنوته لعارض فلما زال ترك القنوت وقال في غضون ذلك المبحث‏:‏ إن أحاديث أنس كلها صحاح يصدق بعضها بعضًا ولا تتناقض وحمل قول أنس ما زال يقنت حتى فارق الدنيا على إطالة القيام بعد الركوع وقد أسلفنا الأدلة على مشروعية ذلك في باب الجلسة بين السجدتين وأجاب عن تخصيصه بالفجر بأنه وقع بحسب سؤال السائل فإنه إنما سأل أنسًا عن قنوت الفجر فأجابه عما سأله عنه وبأنه صلى اللَّه عليه وآله وسلم كان يطيل صلاة الفجر دون سائر الصلوات قال‏:‏ ومعلوم أنه كان يدعو ربه ويثني عليه ويمجده في هذا الاعتدال وهذا قنوت منه بلا ريب فنحن لا نشك ولا نرتاب أنه لم يزل يقنت في الفجر حتى فارق الدنيا ولما صار القنوت في لسان الفقهاء وأكثر الناس هو هذا الدعاء المعروف اللَّهم اهدني فيمن هديت الخ وسمعوا أنه لم يزل يقنت في الفجر حتى فارق الدنيا وكذلك الخلفاء الراشدون وغيرهم من الصحابة حملوا القنوت في لفظ الصحابة على القنوت في اصطلاحهم ونشأ من لا يعرف غير ذلك فلم يشك أن رسول اللَّه صلى اللَّه عليه وآله وسلم وأصحابه كانوا مداومين على هذا كل غداة وهذا هو الذي نازعهم فيه جمهور العلماء وقالوا لم يكن من فعله الراتب بل ولا يثبت عنه أنه فعله وغاية ما روي عنه في هذا القنوت أنه علمه الحسن بن علي إلى آخر كلامه وهو على فرض صلاحية حديث أنس للاحتجاج وعدم اختلافه واضطرابه محمل حسن‏.‏ واعلم أنه قد وقع الاتفاق على عدم وجوب القنوت مطلقًا كما صرح بذلك صاحب البحر وغيره‏.‏
2 وعن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قنت شهرًا ثم تركه‏"‏‏.‏رواه أحمد‏.‏ وفي لفظ‏:‏ ‏"‏قنت شهرًا يدعو على أحياء من أحياء العرب ثم تركه‏"‏ رواه أحمد ومسلم والنسائي وابن ماجه‏.‏ وفي لفظ‏:‏ ‏"‏قنت شهرًا حين قتل القراء فما رأيته حزن حزنًا قط أشد منه‏"‏ رواه البخاري‏.‏
قوله ‏"‏على أحياء من أحياء العرب‏"‏ هم بنو سليم قتلة القراء كما سيأتي في حديث ابن عباس‏.‏قوله ‏"‏حين قتل القراء‏"‏ هم أهل بئر معونة وقصتهم مشهورة‏.‏والحديث يدل على عدم مشروعية القنوت في جميع الصلوات‏.‏ وقد جمع بينه وبين حديث أنس الدال على أن النبي صلى اللَّه عليه وآله وسلم ما زال يقنت في الفجر حتى فارق الدنيا بأن المراد ترك الدعاء على الكفار لا أصل القنوت‏.‏ وروى البيهقي مثل هذا الجمع عن عبد الرحمن بن مهدي بسند صحيح والقنوت له معان تقدم ذكرها في باب نسخ الكلام والمراد في هذا الباب الدعاء‏.‏ ‏[‏فائدة‏]‏ في البخاري من طريق عاصم الأحول

ص -348- عن أنس أن القنوت قبل الركوع‏.‏ قال البيهقي‏:‏ رواة القنوت بعد الركوع أكثر وأحفظ وعليه درج الخلفاء الراشدون‏.‏ وروى الحاكم أبو أحمد في الكنى عن الحسن البصري قال‏:‏ صليت خلف ثمانية وعشرين بدريًا كلهم يقنت في الصبح بعد الركوع‏.‏ قال الحافظ‏:‏ وإسناده ضعيف‏.‏ قال الأثرم‏:‏ قلت لأحمد يقول أحد في حديث أنس إنه قنت قبل الركوع غير عاصم الأحول قال لا يقوله غيره خالفوه كلهم هشام عن قتادة والتيمي عن أبي مجلز وأيوب عن ابن سيرين وغير واحد عن حنظلة كلهم عن أنس‏.‏ وكذا روى أبو هريرة وخفاف بن إيماء وغير واحد‏.‏ وروى ابن ماجه من طريق سهل بن يوسف عن حميد عن أنس أنه سئل عن القنوت في صلاة الصبح قبل الركوع أم بعده فقال كلاهما قد كنا نفعل قبل وبعد‏.‏ وصححه أبو موسى المديني كذا قال الحافظ‏.‏
-3 وعن أنس قال‏:‏ ‏"‏كان القنوت من المغرب والفجر‏"‏‏.‏رواه البخاري‏.‏
-4 وعن البراء بن عازب‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقنت في صلاة المغرب والفجر‏"‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏قوله ‏"‏كان القنوت‏"‏ أي في أول الأمر‏.‏ قوله ‏"‏في المغرب والفجر‏"‏ تمسك بهذا الطحاوي في ترك القنوت في الفجر قال‏:‏ لأنهم أجمعوا على نسخه في المغرب فيكون في الصبح كذلك وقد عارضه بعضهم فقال‏:‏ أجمعوا على أنه صلى اللَّه عليه وآله وسلم قنت في الصبح ثم اختلفوا هل ترك أملا فيتمسك بما أجمعوا عليه حتى يثبت ما اختلفوا فيه وقد قدمنا ما هو الحق في ذلك‏.‏
-5وعن ابن عمر‏:‏ ‏"‏أنه سمع رسول اللَّه صلى اللَّه عليه وآله وسلم إذا رفع رأسه من الركوع في الركعة الآخرة من الفجر يقول اللَّهم العن فلانًا وفلانًا وفلانًا بعد ما يقول سمع اللَّه لمن حمده ربنا ولك الحمد فأنزل اللَّه تعالى‏:‏ ‏{لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ‏}‏ إلى قوله‏:‏ ‏{فَإِنَّهُمْ ظَالِمُونَ ‏}‏‏"‏‏.‏رواه أحمد والبخاري‏.‏
الحديث أخرجه أيضًا النسائي‏.‏ قوله ‏"‏إذا رفع رأسه من الركوع‏"‏ هكذا وردت أكثر الروايات كما تقدم قريبًا‏.‏ قوله ‏"‏فلانًا وفلانًا وفلانًا‏"‏ زاد النسائي يدعو على ناس من المنافقين وبهذه الزيادة يعلم أن هؤلاء الذين لعنهم رسول اللَّه صلى اللَّه عليه وآله وسلم غير قتلة القراء‏.‏ وفي رواية للبخاري من حديث أنس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يدعو على صفوان بن أمية وسهيل بن عمرو والحارث بن هشام فنزلت‏"‏ وفي رواية للترمذي‏:‏ ‏"‏قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يوم أحد يقول اللَّهم العن أبا سفيان اللَّهم العن الحارث بن هشام اللَّهم العن صفوان بن أمية فنزلت‏"‏ وفي أخرى للترمذي‏:‏ ‏"‏قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يدعو على أربعة نفر فأنزل اللَّه تعالى الآية‏"‏‏.‏والحديث يدل على نسخ

ص -349- القنوت بلعن المستحقين وأن الذي يشرع فعله عند نزول النوازل إنما هو الدعاء لجيش المحقين بالنصرة وعلى جيش المبطلين بالخذلان والدعاء برفع المصائب ولكنه يشكل على ذلك ما سيأتي في حديث أبي هريرة من نزول الآية عقب دعائه للمستضعفين وعلى كفار مضر مع أن ذلك مما يجوز فعله في القنوت عند النوازل‏.‏
-6وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم كان إذا أراد أن يدعو على أحد أو يدعو لأحد قنت بعد الركوع فربما قال إذا قال سمع اللَّه لمن حمده ربنا ولك الحمد اللَّهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة والمستضعفين من المؤمنين اللَّهم اشدد وطأتك على مضر واجعلها عليهم سنين كسني يوسف قال‏:‏ يجهر بذلك ويقول في بعض صلاته في صلاة الفجر اللَّهم العن فلانًا وفلانًا حيين من أحياء العرب حتى أنزل اللَّه تعالى‏:‏ ‏{لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ}‏ الآية‏"‏‏.‏رواه أحمد والبخاري‏.‏
-7 وعن أبي هريرة قال‏:‏ ‏"‏بينما النبي صلى اللَّه عليه وآله وسلم يصلي العشاء إذ قال سمع اللَّه لمن حمده ثم قال قبل أن يسجد اللَّهم نج الوليد بن الوليد اللَّهم نج المستضعفين من المؤمنين اللَّهم اشدد وطأتك على مضر اللَّهم اجعلها عليهم سنين كسني يوسف‏"‏‏.‏رواه البخاري‏.‏
-8وعنه أيضًا قال‏:‏ ‏"‏لأقربن بكم صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم فكان أبو هريرة يقنت في الركعة الآخرة من صلاة الظهر والعشاء الآخرة وصلاة الصبح بعد ما يقول سمع اللَّه لمن حمده فيدعو للمؤمنين ويلعن الكفار‏"‏‏.‏متفق عليه‏.‏ وفي رواية لأحمد‏:‏ ‏"‏وصلاة العصر‏"‏ مكان صلاة العشاء الآخرة‏.‏
قوله ‏"‏اللَّهم أنج الوليد‏"‏ فيه جواز الدعاء في القنوت لضعفة المسلمين بتخليصهم من الأسر ويقاس عليه جواز الدعاء لهم بالنجاة من كل ورطة يقعون فيها من غير فرق بين المستضعفين وغيرهم‏.‏قوله ‏"‏اشدد وطأتك‏"‏ الوطأة الضغطة أو الأخذة الشديدة كما في القاموس‏.‏قوله ‏"‏كسني يوسف‏"‏ هي السنين المذكورة في القرآن‏.‏ وفيه جواز الدعاء على الكفار بالجدب والبلاء‏.‏قوله ‏"‏قال يجهر بذلك‏"‏ فيه مشروعية الجهر بالقنوت‏.‏قوله ‏"‏في صلاة الفجر‏"‏ بيان لقوله في بعض صلاته‏.‏قوله ‏"‏لأقربن‏"‏ في رواية الإسماعيلي‏:‏ ‏"‏إني لأقربكم صلاة برسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏قوله ‏"‏وكان أبو هريرة‏"‏ الخ‏.‏ قيل المرفوع من هذا الحديث وجود القنوت لا وقوعه في الصلاة المذكورة فإنه موقوف على أبي هريرة ويوضحه ما ذكره البخاري في سورة النساء من

ص -350- تخصيص المرفوع بصلاة العشاء ولأبي داود‏:‏ ‏"‏قنت رسول اللَّه صلى اللَّه عليه وسلم في صلاة العتمة شهرًا‏"‏ ونحوه لمسلم ولكن هذا لا ينفي كونه صلى اللَّه عليه وسلم قنت في غير العشاء‏.‏ وظاهر سياق الحديث أن جميعه مرفوع‏.‏قوله ‏"‏في الركعة الآخرة‏"‏ قد تقدم بيان الاختلاف في كونه قبل الركوع أو بعده‏.‏ قوله ‏"‏فيدعو للمؤمنين‏"‏ هم من كان مأسورًا بمكة والكفار كفار قريش كما بينه البخاري في تفسير سورة آل عمران‏.‏ وهذه الأحاديث تدل على مشروعية القنوت عند نزول النوازل وقد تقدم الكلام عليه وقد اقتصرنا في شرحها على هذا المقدار وإن كانت تحتمل البسط لعدم عود التطويل على ما نحن فيه بفائدة‏.‏
9 وعن ابن عباس قال‏:‏ ‏"‏قنت رسول اللَّه صلى اللَّه عليه وآله وسلم شهرًا متتابعًا في الظهر والعصر والمغرب والعشاء والصبح في دبر كل صلاة إذا قال سمع اللَّه لمن حمد من الركعة الآخرة يدعو عليهم على حي من بني سليم على رعل وذكوان وعصية ويؤمن من خلفه‏"‏‏.‏رواه أبو داود وأحمد وزاد‏:‏ ‏"‏أرسل إليهم يدعوهم إلى الإسلام فقتلوهم‏"‏ قال عكرمة‏:‏ كان هذا مفتاح القنوت‏.‏
الحديث أخرجه أبو داود من طريق هلال بن خباب عن عكرمة عن ابن عباس وأخرجه أيضًا الحاكم وليس في إسناده مطعن إلا هلال بن خباب فإن فيه مقالًا وقد وثقه أحمد وابن معين وغيرهما‏.‏قوله ‏"‏في دبر كل صلاة‏"‏ فيه أن القنوت للنوازل لا يختص ببعض الصلوات فهو يرد على من خصصه بصلاة الفجر عندها‏.‏قوله ‏"‏إذا قال سمع اللَّه لمن حمده‏"‏ فيه التصريح بأن القنوت بعد الركوع وهو الثابت في أكثر الروايات كما تقدم‏.‏قوله ‏"‏من بني سليم‏"‏ بضم السين المهملة وفتح اللام قبيلة معروفة‏.‏قوله ‏"‏على رعل‏"‏ براء مكسورة وعين مهملة ساكنة قبيلة من سليم كما في القاموس وهو وما بعده بدل من قوله من بني سليم وقوله من بني سليم بدل أيضًا من الضمير في قوله عليهم وفي قوله ‏"‏وعصية‏"‏ تصغير عصا سميت به قبيلة من سليم أيضًا‏.‏قوله ‏"‏وذكوان‏"‏ هم قبيلة أيضًا من سليم‏.


نيل الأوطار - الجزء الثالث

عنوان الكتاب:

نيل الأوطار شرح منتقى الأخبار من أحاديث سيد الأخيار - الجزء الثالث

تأليف:

محمد بن علي بن محمد الشوكاني

الناشر:

مكتبة الدعوة الإسلامية شباب الأزهر

ص -2- الجزء الثالث
تابع كتاب الصلاة
أبواب السترة أمام المصلي وحكم المرور دونها
باب استحباب الصلاة إلى السترة والدنو منها والانحراف قليلًا عنها والرخصة في تركها
بسم اللَّه الرحمن الرحيم
1- عن أبي سعيد قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا صلى أحدكم فليصل إلى سترة وليدن منها‏"‏‏.‏رواه أبو داود وابن ماجه‏.‏
الحديث في إسناده محمد بن عجلان وبقية رجاله رجال الصحيح وقد أخرج أبو داود من حديث سهل بن أبي حثمة بمعناه وأخرجه أيضًا النسائي قال أبو داود في سننه‏:‏ وقد اختلف في إسناده وقد بين ذلك الاختلاف‏.‏قوله‏:‏ ‏"‏فليصل إلى سترة‏"‏ فيه أن اتخاذ السترة واجب ويؤيده حديث أبي هريرة الآتي وحديث سبرة بن معبد الجهني عند الحاكم وقال على شرط مسلم بلفظ‏:‏ ‏"‏ليستتر أحدكم في الصلاة ولو بسه‏"‏‏.‏قوله‏:‏ ‏"‏وليدن منها‏"‏ فيه مشروعية الدنو من السترة حتى يكون مقدار ما بينهما ثلاثة أذرع كما سيأتي‏.‏ والحكمة في الأمر من الدنو أن لا يقطع الشيطان عليه صلاته كما أخرجه أبو داود في هذا الحديث متصلًا بقوله ‏"‏وليدن منها‏"‏‏.‏ والمراد بالشيطان المار بين يدي المصلي كما في حديث ‏"‏فإن أبى فليقاتله فإنما هو شيطان‏"‏‏.‏ قال في شرح المصابيح‏:‏ معناه يدنو من السترة حتى لا يوسوس الشيطان عليه صلاته وسيأتي سبب تسمية المار شيطانًا والخلاف فيه‏.‏
-2وعن عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم سئل في غزوة تبوك عن سترة المصلى فقال‏:‏ كمؤخرة الرحل‏"‏‏.‏رواه مسلم‏.‏
قوله‏:‏ ‏"‏كمؤخرة الرحل‏"‏ قال النووي‏:‏ المؤخرة بضم الميم وكسر الخاء وهمزة ساكنة ويقال بفتح الخاء مع فتح الهمزة وتشديد الخاء مع إسكان الهمزة وتخفيف الخاء ويقال آخرة الرحل بهمزة ممدودة وكسر الخاء فهذه أربع لغات وهي العود الذي في آخر الرحل الذي يستند إليه الراكب من كور البعير وهي قدر عظم الذراع وهو نحو ثلثي ذراع‏ والحديث يدل على مشروعية السترة قال النووي‏:‏ ويحصل بأي شيء أقامه بين يديه‏.‏ قال العلماء‏:‏ والحكمة في السترة كف البصر عما وراءها ومنع من يجتاز بقربه‏.‏
3- وعن ابن عمر قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا خرج يوم العيد يأمر بالحربة فتوضع بين يديه فيصلي إليها والناس وراءه وكان يفعل ذلك في السفر‏"‏‏.‏متفق عليه‏.‏

ص -3- قوله‏:‏ ‏"‏يأمر بالحربة‏"‏ أي يأمر خادمه بحمل الحربة‏.‏ وفي لفظ لابن ماجه وذلك أن المصلى كان فضاء ليس فيه شيء يستره‏.‏قوله‏:‏ ‏"‏والناس‏"‏ بالرفع عطفًا على فاعل فيصلي‏.‏ قوله‏:‏ ‏"‏وكان يفعل ذلك‏"‏ أي نصب الحربة بين يديه حيث لا يكون جدار‏.‏والحديث يدل على مشروعية اتخاذ السترة في الفضاء وملازمة ذلك في السفر وعلى أن السترة تحصل بكل شيء ينصب تجاه المصلي وإن دق‏"‏‏.‏
4- وعن سهل بن سعد قال‏:‏ ‏"‏كان بين مصلى رسول اللَّه صلى اللَّه عليه وآله وسلم وبين الجدار ممر شاة‏"‏‏.‏متفق عليه‏.‏ وفي حديث بلال‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم دخل الكعبة فصلى وبينه وبين الجدار نحو من ثلاثة أذرع‏"‏ رواه أحمد والنسائي ومعناه للبخاري من حديث ابن عمر‏.‏
حديث بلال رجاله رجال الصحيح‏.‏قوله‏:‏ ‏"‏وبين الجدار‏"‏ أي جدار المسجد مما يلي القبلة وقد صرح بذلك البخاري في الاعتصام‏.‏قوله‏:‏ ‏"‏ممر شاة‏"‏ بالرفع وكان تامة أو ناقصة والخبر محذوف أو الظرف الخبر وأعربه الكرماني بالنصب على أن الممر خبر كان واسمها نحو قدر المسافة قال‏:‏ والسياق يدل عليه‏.‏وروى الإسماعيلي من طريق أبي عاصم عن يزيد ابن أبي عبيد عن سلمة‏:‏ ‏"‏كان المنبر على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم ليس بينه وبين حائط القبلة إلا قدر ما تمر العنز‏"‏ وأصله في البخاري‏.‏ قال ابن بطال‏:‏ هذا أقل ما يكون بين المصلي وسترته يعني قدر ممر الشاة‏.‏ وقيل أقل ذلك ثلاثة أذرع لحديث ابن عمر عن بلال الذي أشار إليه المصنف‏.‏ ولفظه في البخاري عن نافع أن عبد اللَّه ‏"‏كان إذا دخل الكعبة مشى قبل وجهه حين يدخل وجعل الباب قبل ظهره فمشى حتى يكون بينه وبين الجدار الذي قبل وجهه قريب من ثلاثة أذرع صلى يتوخى المكان الذي أخبره به بلال أن النبي صلى اللَّه عليه وآله وسلم صلى فيه‏"‏ وجمع الداودي بأن أقله ممر الشاة وأكثره ثلاثة أذرع‏.‏وجمع بعضهم بأن ممر الشاة في حال القيام والثلاثة الأذرع في حال الركوع والسجود كذا قال ابن رسلان‏.‏ والظاهر أن الأمر بالعكس قال ابن الصلاح‏:‏ قدروا ممر الشاة بثلاثة أذرع‏.‏ قال الحافظ‏:‏ ولا يخفى ما فيه‏.‏ قال ابن رسلان‏:‏ وثلث ذراع أقرب إلى المعنى من ثلاثة أذرع‏.‏ قال البغوي‏:‏ استحب أهل العلم الدنو من السترة بحيث يكون بينه وبينها قدر إمكان السجود وكذلك بين الصفوف اهـ‏.‏
5- وعن طلحة بن عبيد اللَّه قال‏:‏ ‏"‏كنا نصلي والدواب تمر بين أيدينا فذكرنا ذلك للنبي صلى اللَّه عليه وآله وسلم فقال‏:‏ مثل مؤخرة الرحل يكون بين يدي أحدكم ثم لا يضره ما مر بين يديه‏"‏‏.‏رواه أحمد ومسلم وابن ماجه‏.‏
قوله‏:‏ ‏"‏مثل مؤخرة الرحل‏"‏ قد تقدم ضبطه وتفسيره‏.‏قوله‏:‏ ‏"‏بين يدي أحدكم‏"‏ هذا مطلق

ص -4- والأحاديث التي فيها التقدير بممر الشاة وبثلاثة أذرع مقيدة لذلك‏.‏
قوله‏:‏ ‏"‏ثم لا يضر ما مر بين يديه‏"‏ لأنه قد فعل المشروع من الإعلام بأنه يصلي والمراد بقوله لا يضره الضرر الراجع إلى نقصان صلاة المصلي‏.‏ وفيه إشعار بأنه لا ينقص من صلاة من اتخذ سترة لمرور من مر بين يديه شيء وحصول النقصان إن لم يتخذ ذلك سيأتي الكلام فيه وقد قيد بما إذا كان منفردًا أو إمامًا وأما إذا كان مؤتمًا فسترة الإمام سترة له‏.‏وقد بوب البخاري وأبو داود لذلك وأخرج الطبراني في الأوسط عن أنس مرفوعًا‏:‏ ‏"‏سترة الإمام سترة لمن خلفه‏"‏ وفي إسناده سويد بن عاصم وقد تفرد به وهو ضعيف‏.‏ وأخرج نحوه عبد الرزاق عن ابن عمر موقوفًا عليه‏.‏ وروى عبد الرزاق التفرقة بين من يصلي إلى سترة أو إلى غير سترة عن عمر لأن الذي يصلي إلى غير سترة مقصر بتركها لا سيما إن صلى إلى شارع المشاة‏.‏
6- وعن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏إذا صلى أحدكم فليجعل تلقاء وجهه شيئًا فإن لم يجد فلينصب عصا فإن لم يكن معه عصا فليخط خطًا ولا يضره ما مر بين يديه‏"‏‏.‏رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا ابن حبان وصححه والبيهقي وصححه أحمد وابن المديني فيما نقله ابن عبد البر في الاستذكار وأشار إلى ضعفه سفيان بن عيينة والشافعي والبغوي وغيرهم‏.‏ قال الحافظ‏:‏ وأورده ابن الصلاح مثالًا للمضطرب ونوزع في ذلك‏.‏ قال في بلوغ المرام‏:‏ ولم يصب من زعم أنه مضطرب بل حسن‏.‏قوله‏:‏ ‏"‏فليجعل تلقاء وجهه شيئًا‏"‏ فيه أن السترة لا تختص بنوع بل بكل شيء ينصبه المصلي تلقاء وجهه يحصل به الامتثال كما تقدم‏.‏قوله‏:‏ ‏"‏فلينصب‏"‏ بكسر الصاد أي يرفع أو يقيم‏.‏قوله‏:‏ ‏"‏عصا‏"‏ ظاهره عدم الفرق بين الرقيقة والغليظة ويدل على ذلك قوله صلى اللَّه عليه وسلم‏:‏ ‏"‏استتروا في صلاتكم ولو بسهم‏"‏ الحديث المتقدم‏.‏ وقوله صلى اللَّه عليه وسلم‏:‏ ‏"‏يجزئ من السترة قدر مؤخرة الرحل ولو بدقة شعرة‏"‏ أخرجه الحاكم وقال على شرطهما‏.‏قوله‏:‏ ‏"‏فإن لم يكن معه عصا‏"‏ هكذا لفظ أبي داود وابن حبان‏.‏ ولفظ ابن ماجه‏:‏ ‏"‏فإن لم يجد‏"‏‏.‏ قوله‏:‏ ‏"‏فليخط‏"‏ هذا لفظ ابن ماجه‏.‏ ولفظ أبي داود‏:‏ ‏"‏فليخطط‏"‏ وصفة الخط ما ذكره أبو داود في سننه قال‏:‏ سمعت أحمد بن حنبل سئل عن وصف الخط غير مرة فقال هكذا عرضًا مثل الهلال وسمعت مسددًا قال بل الخط بالطول اهـ فاختار أحمد أن يكون مقوسًا كالمحراب ويصلي إليه كما يصلي في المحراب واختار مسدد أن يكون مستقيمًا من بين يديه إلى القبلة قال النووي في كيفيته‏:‏ المختار ما قاله الشيخ أبو إسحاق إنه إلى القبلة لقوله في الحديث‏:‏ ‏"‏تلقاء وجهه‏"‏ واختار في التهذيب أن يكون من المشرق إلى المغرب ولم ير مالك ولا عامة الفقهاء الخط كذا قال القاضي عياض واعتذروا عن الحديث بأنه ضعيف مضطرب وقالوا الغرض الإعلام وهو لا يحصل بالخط‏.‏ واختلف قول الشافعي فروي عنه استحبابه وروي عنه عدم

ص -5- ذلك‏.‏ وقال جمهور أصحابه باستحبابه‏.‏قوله‏:‏ ‏"‏ولا يضر ما مر بين يديه‏"‏ لفظ أبي داود‏:‏ ‏"‏ثم لا يضره ما مر أمامه‏"‏ ولفظ ابن حبان‏:‏ ‏"‏من مر أمامه‏"‏ وقد تقدم الكلام على هذا‏.‏
7- وعن المقداد بن الأسود أنه قال‏:‏ ‏"‏ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم صلى إلى عود ولا عمود ولا شجرة إلا جعله على حاجبه الأيسر أو الأيمن ولا يصمد له صمدًا‏"‏‏.‏
8- وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى في فضاء ليس بين يديه شيء‏"‏‏.‏رواهما أحمد وأبو داود‏.‏
الحديث الأول في إسناده أبو عبيدة الوليد بن كامل البجلي الشامي قال المنذري‏:‏ وفيه مقال‏.‏ وقال في التقريب‏:‏ لين الحديث‏.‏والحديث الثاني أخرجه أيضًا النسائي قال المنذري‏:‏ وذكر بعضهم أن في إسناده مقالًا‏.‏قوله‏:‏ ‏"‏إلى عود‏"‏ هو واحد العيدان‏.‏قوله‏:‏ ‏"‏ولا عمود‏"‏ هو واحد العمد‏.‏قوله‏:‏ ‏"‏الأيسر أو الأيمن‏"‏ قال ابن رسلان‏:‏ ولعل الأيمن أولى ولهذا بدأ به في الحديث يعني في رواية أبي داود وعكس ذلك المصنف ولعلها رواية أحمد ويكفي في دعوى الأولوية حديث ‏"‏أنه صلى اللَّه عليه وآله وسلم كان يعجبه التيمن في تنعله وترجله وطهوره وفي شأنه كله‏"‏‏.‏وفي الحديث استحباب أن تكون السترة على جهة اليمين أو اليسار‏.‏قوله‏:‏ ‏"‏ولا يصمد‏"‏ بفتح أوله وضم ثالثه والصمد في اللغة القصد يقال اصمد صمد فلان أي أقصد قصده أي لا يجعله قصده الذي يصلي إليه تلقاء وجهه‏.‏قوله‏:‏ ‏"‏صلى في فضاء ليس بين يديه شيء‏"‏ فيه دليل على أن اتخاذ السترة غير واجب فيكون قرينة لصرف الأوامر إلى الندب ولكنه قد تقرر في الأصول أن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بنا وتلك الأوامر السابقة خاصة بالأمة فلا يصلح هذا الفعل أن يكون قرينة لصرفها‏.‏‏"‏فائدة‏"‏ اعلم أن ظاهر أحاديث الباب عدم الفرق بين الصحاري والعمران وهو الذي ثبت عنه صلى اللَّه عليه وآله وسلم من اتخاذه السترة سواء كان في الفضاء أو في غيره وحديث أنه كان بين مصلاه وبين الجدار ممر شاة ظاهر أن المراد في مصلاه في مسجده لأن الإضافة للعهد وكذلك حديث صلاته في الكعبة المتقدم فلا وجه لتقييد مشروعية السترة بالفضاء‏.‏

باب دفع المار وما عليه من الإثم والرخصة في ذلك للطائفين بالبيت
1- عن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا كان أحدكم يصلي فلا يدع أحدًا يمر بين يديه فإن أبى فليقاتله فإن معه القرين‏"‏‏.‏رواه أحمد ومسلم وابن ماجه‏.‏
2- وعن أبي سعيد قال‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول إذا صلى أحدكم إلى شيء يستره من الناس فأراد أحد أن يجتاز بين يديه

ص -6- فليدفعه فإن أبى فليقاتله فإنما هو شيطان‏"‏‏.‏ رواه الجماعة إلا الترمذي وابن ماجه‏.‏
قوله‏:‏ ‏"‏إذا كان أحدكم يصلي فلا يدع‏"‏ هذا مطلق مقيد بما في حديث أبي سعيد من قوله صلى اللَّه عليه وآله وسلم ‏"‏إذا صلى أحدكم إلى شيء يستره‏"‏ فلا يجوز الدفع والمقاتلة إلا لمن كان له ستر‏.‏ قال النووي‏:‏ واتفقوا على أن هذا كله لمن لم يفرط في صلاته بل احتاط وصلى إلى سترة أو في مكان يأمن المرور بين يديه‏.‏قوله‏:‏ ‏"‏فلا يدع أحدًا يمر بين يديه‏"‏ ظاهر النهي التحريم‏.‏قوله‏:‏ ‏"‏فإن أبى فليقاتله‏"‏ وفيه أنه يدافعه أولًا بما دون القتل فيبدأ بأسهل الوجوه ثم ينتقل إلى الأشد فالأشد إلى حد القتل‏.‏قال القاضي عياض والقرطبي‏:‏ وأجمعوا على أنه لا يلزمه أن يقاتله بالسلاح لمخالفة ذلك لقاعدة الإقبال على الصلاة والاشتغال بها وأطلق جماعة من الشافعية أن له أن يقاتله حقيقة واستبعد ذلك ابن العربي وقال‏:‏ المراد بالمقاتلة المدافعة وأغرب الباجي فقال‏:‏ يحتمل أن يكون المراد بالمقاتلة اللعن أو التعنيف وتعقبه الحافظ بأنه يستلزم التكلم في الصلاة وهو مبطل بخلاف الفعل اليسير وقد روى الإسماعيلي بلفظ‏:‏ ‏"‏فإن أبى فليجعل يده في صدره وليدفعه‏"‏ وهو صريح في الدفع باليد وكذلك فعل أبو سعيد بالغلام الذي أراد أن يجتاز بين يديه فإنه دفعه في صدره ثم عاد فدفعه أشد من الأولى كما في البخاري وغيره‏.‏ ونقل البيهقي عن الشافعي أن المراد بالمقاتلة دفع أشد من الدفع الأول‏.‏قال القاضي عياض‏:‏ فإن دفعه بما يجوز فهلك فلا قود عليه باتفاق العلماء وهل تجب دية أم يكون هدرًا مذهبان للعلماء وهما قولان في مذهب مالك وحكى القاضي عياض وابن بطال الإجماع على أنه لا يجوز له المشي من مكانه ليدفعه ولا العمل الكثير في مدافعته لأن ذلك أشد في الصلاة من المرور‏.‏قال الحافظ‏:‏ وذهب الجمهور إلى أنه إذا مر ولم يدفعه فلا ينبغي له أن يرده لأن فيه إعادة للمرور‏.‏ قال‏:‏ وروى ابن أبي شيبة عن ابن مسعود وغيره أن له ذلك‏.‏قال النووي‏:‏ لا أعلم أحدًا من الفقهاء قال بوجوب هذا الدفع وتعقبه الحافظ بأنه قد صرح بوجوبه أهل الظاهر اهـ‏.‏ وظاهر الحديث معهم‏.‏قوله‏:‏ ‏"‏فإن معه القرين‏"‏ في القاموس القرين المقارن والصاحب والشيطان المقرون بالإنسان لا يفارقه وهو المراد هنا‏.‏قوله‏:‏ ‏"‏فإنما هو شيطان‏"‏ قال الحافظ‏:‏ إطلاق الشيطان على المار من الإنس شائع ذائع وقد جاء في القرآن قوله تعالى ‏{شَيَاطِينَ الأِنْسِ وَالْجِنِّ ‏}‏ وسبب إطلاقه عليه أنه فعل فعل الشيطان‏.‏ وقيل معناه إنما حمله على مروره وامتناعه من الرجوع الشيطان‏.‏وقال ابن بطال‏:‏ في هذا الحديث جواز إطلاق لفظ الشيطان على من يفتن في الدين‏.‏ قال الحافظ‏:‏ وهو مبني على أن لفظ الشيطان يطلق حقيقة على الإنسي ومجازًا على الجني وفيه بحث‏.‏ وقيل المراد بالشيطان القرين كما في الحديث الأول‏.‏ وقد استنبط ابن أبي جمرة من قوله ‏"‏فإنما هو شيطان‏"‏ أن المراد بالمقاتلة المدافعة اللطيفة لا حقيقة القتال لأن مقابلة الشيطان إنما هي بالاستعاذة والتستر عنه بالتسمية ونحوها قال‏:‏ وهل المقاتلة لخلل يقع في صلاة المصلي من المرور أو لدفع الإثم عن المار الظاهر الثاني اهـ‏.‏قال الحافظ‏:‏ وقال غيره بل الأول أظهر لأن إقبال المصلي على صلاته أولى

ص -7- من اشتغاله بدفع الإثم عن غيره‏.‏ وقد روى ابن أبي شيبة عن ابن مسعود أن المرور بين يدي المصلي يقطع نصف صلاته‏.‏ وروى أبو نعيم عن عمر‏:‏ لو يعلم المصلي ما ينقص من صلاته بالمرور بين يديه ما صلى إلا إلى شيء يستره من الناس‏.‏ قال‏:‏ فهذان الأثران مقتضاهما أن الدفع لخلل يتعلق بصلاة المصلي ولا يختص بالمار وهما وإن كانا موقوفين لفظًا فحكمهما حكم الرفع لأن مثلهما لا يقال بالرأي اهـ‏.‏
2- وعن أبي النضر مولى عمر بن عبيد اللَّه عن بسر بن سعيد عن أبي جهيم عبد اللَّه بن الحارث بن الصمة الأنصاري قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لو يعلم المار بين يدي المصلي ماذا عليه لكان أن يقف أربعين خيرًا له من أن يمر بين يديه‏"‏ قال أبو النضر‏:‏ لا أدري قال أربعين يومًا أو شهرًا أو سنة‏.‏رواه الجماعة‏.‏
قوله‏:‏ ‏"‏ماذا عليه‏"‏ في رواية للبخاري ‏"‏من الإثم‏"‏ تفرد بها الكشميهني‏.‏قال الحافظ‏:‏ ولم أرها في شيء من الروايات مطلقًا قال‏:‏ فيحتمل أن تكون ذكرت في أصل البخاري حاشية فظنها الكشميهني أصلًا وقد أنكر ابن الصلاح في مشكل الوسيط على من أثبتها‏.‏قوله‏:‏ ‏"‏لكان أن يقف أربعين‏"‏ يعني لو علم المار مقدار الإثم الذي يلحقه من مروره بين يدي المصلي لاختار أن يقف المدة المذكورة حتى لا يلحقه ذلك الإثم فجواب لو قوله لكان أن يقف‏.‏وقال الكرماني‏:‏ جواب لو ليس هو المذكور بل التقدير لو يعلم ما عليه لوقف أربعين ولو وقف أربعين لكان خيرًا له‏.‏ قال الحافظ‏:‏ وليس ما قاله متعينًا‏.‏قوله‏:‏ ‏"‏أربعين‏"‏ ذكر الكرماني لتخصيص الأربعين بالذكر حكمتين إحداهما كون الأربعة أصل جميع الأعداد فلما أريد التكثير ضربت في عشرة‏.‏ ثانيهما كون كمال أطوار الإنسان بأربعين كالنطفة والمضغة والعلقة وكذا بلوغ الأشد‏.‏ قال الحافظ‏:‏ ويحتمل غير ذلك‏.‏وفي سنن ابن ماجه وابن حبان في صحيحه من حديث أبي هريرة‏:‏ ‏"‏لكان أن يقف مائة عام خيرًا له من الخطوة التي خطاها‏"‏ وهذا مشعر بأن إطلاق الأربعين للمبالغة في تعظيم الأمر لا لخصوص عدد معين‏.‏ وفي مسند البزار لكان أن يقف أربعين خريفًا‏.‏قوله‏:‏ ‏"‏خيرًا له‏"‏ روي بالنصب على أنه خبر كان وبالرفع على أنه اسم كان وهي رواية الترمذي‏.‏ قال في الفتح‏:‏ ويحتمل أن يكون اسمها ضمير الشأن والجملة خبرها‏.‏
قوله‏:‏ ‏"‏قال أبو النضر‏"‏ إلى آخره فيه إبهام ما على المار من الإثم زجرًا له‏.‏
والحديث يدل على أن المرور بين يدي المصلي من الكبائر الموجبة للنار وظاهره عدم الفرق بين صلاة الفريضة والنافلة‏.‏
4- وعن المطلب ابن أبي وداعة أنه‏:‏ ‏"‏رأى النبي صلى اللَّه عليه وآله وسلم يصلي مما يلي باب بني سهم والناس يمرون بين يديه وليس بينهما سترة‏"‏‏.‏
رواه أحمد وأبو داود ورواه ابن ماجه والنسائي ولفظهما‏:‏ ‏"‏رأيت

ص -8- النبي صلى اللَّه عليه وآله وسلم إذا فرغ من سبعه جاء حتى يحازي بالركن فصلى ركعتين في حاشية المطاف وليس بينه وبين الطواف أحد‏"‏‏.‏
الحديث من رواية كثير بن كثير بن المطلب بن أبي وداعة عن بعض أهله عن جده ففي إسناده مجهول والمطلب وأبوه لهما صحبة وهما من مسلمة الفتح‏.‏
قوله‏:‏ ‏"‏والناس يمرون بين يديه‏"‏ فيه دليل على أن مرور المار بين يدي المصلي مع عدم اتخاذ السترة لا يبطل صلاته‏.‏ قوله‏:‏ ‏"‏وليس بينهما سترة‏"‏ قال سفيان‏:‏ يعني ليس بينه وبين الكعبة سترة ‏"‏وفيه دليل‏"‏ على عدم وجوب السترة لكن قد عرفت أن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بنا‏.‏
قوله‏:‏ ‏"‏من سبعه‏"‏ بضم السين المهملة وسكون الباء بعدها عين مهملة أي مر أشواطه السبعة‏.‏
قوله‏:‏ ‏"‏في حاشية المطاف‏"‏ أي جانبه‏.

باب من صلى وبين يديه إنسان أو بهيمة
1- عن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي صلاته من الليل وأنا معترضة بينه وبين القبلة اعتراض الجنازة فإذا أراد أن يوتر أيقظني فأوترت‏"‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
قوله‏:‏ ‏"‏صلاته من الليل‏"‏ أي صلاة التطوع‏.‏
قوله‏:‏ ‏"‏وأنا معترضة بينه وبين القبلة‏"‏ زاد أبو داود‏:‏ ‏"‏راقدة‏"‏ وفيه دلالة على جواز الصلاة إلى النائم من غير كراهة‏.‏
وقد ذهب مجاهد وطاوس ومالك والهادوية إلى كراهة الصلاة إلى النائم خشية ما يبدو منه مما يلهي المصلي عن صلاته واستدلوا بحديث ابن عباس عند أبي داود وابن ماجه بلفظ‏:‏ ‏"‏لا تصلوا خلف النائم والمتحدث‏"‏ وقال أبو داود‏:‏ طرقه كلها واهية وقال النووي‏:‏ هو ضعيف باتفاق الحفاظ‏.‏
وفي الباب عن أبي هريرة عند الطبراني وعن ابن أبي عمر عند ابن عدي وهما واهيان‏.‏
قوله‏:‏ ‏"‏فإذا أراد أن يوتر‏"‏ فيه مشروعية جعل الوتر آخر صلاة الليل وسيأتي الكلام عليه‏.‏
قوله‏:‏ ‏"‏فأوترت‏"‏ فيه دليل على ما قاله النووي في شرح المهذب أن من لم يكن له تهجد ووثق باستيقاظه آخر الليل فيستحب له تأخير الوتر ليفعله آخر الليل وسيأتي إن شاء اللَّه تعالى البحث عن ذلك‏.‏
وفي الحديث دليل على أن المرأة لا تقطع الصلاة وسيأتي أيضًا الكلام فيه‏.‏ قال المصنف بعد أن ساقه‏:‏ وهو حجة في جواز الصلاة إلى النائم اهـ‏.‏
2- وعن ميمونة‏:‏ ‏"‏أنها كانت تكون حائضًا لا تصلي وهي مفترشة بحذاء مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم وهو يصلي على خمرته إذا سجد أصابني بعض ثوبه‏"‏‏.‏
متفق عليه‏.‏
وفي رواية للبخاري‏:‏ ‏"‏حيال مصلى النبي صلى اللَّه عليه وسلم‏"‏ وفي أخرى له‏:‏ ‏"‏وأنا إلى جنبه نائمة‏"‏ ومعنى الروايات واحد‏.‏
قوله‏:‏ ‏"‏وهي مفترشة‏"‏ في رواية للبخاري ‏"‏وأنا على فراشي‏"‏‏.‏
قوله‏:‏ ‏"‏على خمرته‏"‏ هي السجادة وقد تقدم ضبطها وتفسيرها‏.‏
قوله‏:‏ ‏"‏أصابني بعض ثوبه‏"‏ وفي رواية للبخاري‏:‏ ‏"‏أصابني

ص -9- ثوبه‏"‏ وفي أخرى له‏:‏ ‏"‏أصابني ثيابه‏"‏ وفي أخرى له‏:‏ ‏"‏فربما وقع ثوبه‏"‏ وفي أخرى له أيضًا‏:‏ ‏"‏فربما وقع ثيابه‏"‏‏.‏
الحديث يدل على أنه لا كراهة إذا أصاب ثوب المصلي امرأته الحائض وقد تقدم الكلام في ذلك وساقه المصنف هنا للاستدلال به على صحة صلاة من صلى وبين يديه إنسان ولا دلالة في الحديث على ذلك لأن غاية ما فيه أنها كانت بحذاء مسجده صلى اللَّه عليه وآله وسلم وهو لا يستلزم أن تكون بين يديه وقد استدل به على أن المرأة لا تقطع الصلاة‏.‏
قال ابن بطال‏:‏ هذا الحديث وشبهه من الأحاديث التي فيها اعتراض المرأة بين المصلي وقبلته تدل على جواز القعود لا على جواز المرور‏.‏
وعن الفضل بن عباس قال‏:‏ ‏"‏زار النبي صلى اللَّه عليه وآله وسلم عباسًا في بادية لنا ولنا كليبة وحمارة ترعى فصلى رسول اللَّه صلى اللَّه عليه وآله وسلم العصر وهما بين يديه فلم يؤخرا ولم يزجرا‏"‏‏.‏
رواه أحمد والنسائي‏.‏ ولأبي داود معناه‏.‏
الحديث في إسناده عند أبي داود والنسائي محمد بن عمر بن علي والعباس بن عبيد اللَّه بن العباس وهما صدوقان‏.‏ وقال المنذري‏:‏ ذكر بعضهم أن في إسناده مقالًا‏.‏
قوله‏:‏ ‏"‏زار النبي صلى اللَّه عليه وآله وسلم‏"‏ الخ فيه مشروعية زيارة الفاضل للمفضول‏.‏
قوله‏:‏ ‏"‏في بادية لنا‏"‏ البادية البدو وهو خلاف الحضر‏.‏
قوله ‏"‏كليبة‏"‏ بلفظ التصغير ورواية أبي داود ‏"‏كلبة‏"‏ بالتكبير‏.‏ قوله‏:‏ ‏"‏وحمارة‏"‏ قال في المفاتيح‏:‏ التاء في حمارة وكلبة للإفراد كما يقال تمر وتمرة ويجوز أن تكون للتأنيث‏.‏ قال الجوهري‏:‏ وربما قالوا حمارة والأكثر أن يقال للأنثى أتان‏.‏
الحديث استدل به على أن الكلب والحمار لا يقطعان الصلاة‏.‏
وقد اختلفت في ذلك وسيأتي الكلام عليه في الباب الذي بعد هذا وليس في هذا الحديث ذكر نعت الكلب بكونه أسود ولا ذكر أنهما مرا بين يديه وكونهما بين يديه لا يستلزم المرور الذي هو محل النزاع‏.‏

باب ما يقطع الصلاة بمروره
1- عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يقطع الصلاة المرأة والكلب والحمار‏"‏‏.‏
رواه أحمد وابن ماجه ومسلم وزاد‏:‏ ‏"‏وبقي من ذلك مثل مؤخرة الرحل‏"‏‏.‏
2- وعن عبد اللَّه بن مغفل عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏يقطع الصلاة المرأة والكلب والحمار‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
3- وعن عبد اللَّه بن الصامت عن أبي ذر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا قام أحدكم يصلي فإنه يستره إذا كان بين يديه مثل آخرة الرحل فإذا

ص -10- لم يكن بين يديه مثل آخرة الرحل فإنه يقطع صلاته المرأة والحمار والكلب الأسود قلت‏:‏ يا أبا ذر ما بال الكلب

الأسود من الكلب الأحمر من الكلب الأصفر قال‏:‏ يا ابن أخي سألت رسول اللَّه صلى اللَّه عليه وآله وسلم كما سألتني فقال الكلب الأسود شيطان‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
حديث عبد اللَّه بن مغفل رواه ابن ماجه من طريق جميل بن الحسن وفيه ضعف وبقية رجاله ثقات‏.‏
وفي الباب عن الحكم الغفاري عند الطبراني في المعجم الكبير بلفظ حديث عبد اللَّه بن مغفل‏.‏
وعن أنس عند البزار بلفظ‏:‏ ‏"‏يقطع الصلاة الكلب والحمار والمرأة‏"‏ قال العراقي‏:‏ ورجاله ثقات‏.‏
وعن أبي سعيد أشار إليه الترمذي‏.‏ وعن ابن عباس عند أبي داود وابن ماجه بلفظ‏:‏ ‏"‏يقطع الصلاة الكلب الأسود والمرأة الحائض‏"‏ ولم يقل أبو داود الأسود‏.‏ وقد روي موقوفًا على ابن عباس‏.‏ وعن ابن عباس حديث آخر مرفوع عند أبي داود وزاد فيه الخنزير واليهودي والمجوسي‏.‏
وقد صرح أبو داود أن ذكر الخنزير والمجوسي فيه نكارة قال‏:‏ ولم أسمع هذا الحديث إلا من محمد ابن إسماعيل وأحسبه وهم لأنه كان يحدثنا من حفظه اهـ‏.‏
وعن عبد اللَّه بن عمرو عند أحمد قال‏:‏ ‏"‏بينما نحن مع رسول اللَّه صلى اللَّه عليه وآله وسلم ببعض أعلى الوادي يريد أن يصلي قد قام وقمنا إذ خرج علينا حمار من شعب فأمسك النبي صلى اللَّه عليه وآله وسلم فلم يكبر وأجرى إليه يعقوب بن زمعة حتى رده‏"‏‏.‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن عائشة عند أحمد قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يقطع صلاة المسلم شيء إلا الحمار والكافر والكلب والمرأة لقد قرنا بدواب سوء‏"‏ قال العراقي‏:‏ ورجاله ثقات‏.‏
وأحاديث الباب تدل على أن الكلب والمرأة والحمار تقطع الصلاة والمراد بقطع الصلاة إبطالها وقد ذهب إلى ذلك جماعة من الصحابة منهم أبو هريرة وأنس وابن عباس في رواية عنه وحكي أيضًا عن أبي ذر وابن عمر وجاء عن ابن عمر أنه قال به في الكلب وقال به الحكم بن عمرو الغفاري في الحمار‏.‏
وممن قال من التابعين بقطع الثلاثة المذكورة الحسن البصري وأبو الأحوص صاحب ابن مسعود‏.‏ ومن الأئمة أحمد بن حنبل فيما حكاه عنه ابن حزم الظاهري وحكى الترمذي عنه أنه يخصص بالكلب الأسود ويتوقف في الحمار والمرأة‏.‏ قال ابن دقيق العيد‏:‏ وهو أجود مما دل عليه كلام الأثرم من جزم القول عن أحمد بأنه لا يقطع المرأة والحمار وذهب أهل الظاهر أيضًا إلى قطع الصلاة بالثلاثة المذكورة إذا كان الكلب والحمار بين يديه سواء كان الكلب والحمار مارًا أم غير مار وصغيرًا أو كبيرًا حيًا أم ميتًا وكون المرأة بين يدي الرجل مارة أم غير مارة صغيرة أم كبيرة إلا أن تكون مضطجعة معترضة‏.‏
وذهب إلى أنه يقطع الصلاة الكلب الأسود والمرأة الحائض ابن عباس وعطاء ابن أبي رباح واستدلا بالحديث السابق عند أبي داود وابن ماجه بلفظ‏:‏ ‏"‏يقطع الصلاة الكلب الأسود والمرأة الحائض‏"‏ ولا عذر لمن يقول بحمل المطلق على المقيد من ذلك وهم الجمهور‏.‏
وأما من يعمل بالمطلق وهم الحنفية وأهل الظاهر فلا يلزمهم ذلك وقال ابن العربي‏:‏ إنه لا حجة لمن قيد بالحائض لأن الحديث ضعيف قال‏:‏ وليست حيضة المرأة في يدها ولا بطنها ولا رجلها قال العراقي‏:‏ إن أراد بضعفه ضعف رواته

ص -11- فليس كذلك فإن جميعهم ثقات وإن أراد به كون الأكثرين وقفوه على ابن عباس فقد رفعه شعبة ورفع الثقة مقدم على وقف من وقفه وإن كانوا أكثر على القول الصحيح في الأصول وعلوم الحديث انتهى‏.‏
وروي عن عائشة أنها ذهبت إلى أنه يقطعها الكلب والحمار والسنور دون المرأة ولعل دليلها على ذلك ما روته من اعتراضها بين يدي النبي صلى اللَّه عليه وآله وسلم كما تقدم‏.‏
وقد عرفت أن الاعتراض غير المرور وقد تقدم أنها روت عن النبي صلى اللَّه عليه وآله وسلم أن المرأة تقطع الصلاة فهي محجوجة بما روت‏.‏ ويمكن الاستدلال بحديث أم سلمة الآتي وسيأتي ما عليه‏.‏
وذهب إسحاق بن راهويه إلى أنه يقطعها الكلب الأسود فقط وحكاه ابن المنذر عن عائشة ودليل هذا القول أن حديث ابن عباس الآتي أخرج الحمار وحديث أم سلمة الآتي أيضًا‏.‏
وكذلك حديث عائشة المتقدم أخرج المرأة والتقييد بالأسود أخرج ما عداه من الكلاب‏.‏
وحديث أن الخنزير والمجوسي واليهودي يقطع لا تقوم بمثله حجة كما تقدم‏.‏ وفيه أن حديث عائشة المتقدم مشتمل على ذكر الكافر ورجال إسناده ثقات كما عرفت‏.‏ وذهب مالك والشافعي وحكاه النووي عن جمهور العلماء من السلف والخلف ورواه المهدي في البحر عن العترة أنه لا يبطل الصلاة مرور شيء‏.‏
قال النووي‏:‏ وتأول هؤلاء هذا الحديث على أن المراد بالقطع نقص الصلاة لشغل القلب بهذه الأشياء وليس المراد إبطالها ومنهم من يدعي النسخ بالحديث الآخر ‏"‏لا يقطع الصلاة شيء وادرؤا ما استطعتم‏"‏ قال‏:‏ وهذا غير مرضي لأن النسخ لا يصار إليه إلا إذا تعذر الجمع بين الأحاديث وتأويلها وعلمنا التاريخ وليس هنا تاريخ ولا تعذر الجمع والتأويل بل يتأول على ما ذكرنا مع أن حديث ‏"‏لا يقطع صلاة المرء شيء‏"‏ ضعيف انتهى‏.‏
وروي القول بالنسخ عن الطحاوي وابن عبد البر واستدلا على تأخر تاريخ حديث ابن عباس الآتي بأنه كان في حجة الوداع وهي في سنة عشر وفي آخر حياة النبي صلى اللَّه عليه وسلم وعلى تأخر حديث عائشة وحديث ميمونة المتقدمين‏.‏
وحديث أم سلمة الآتي بأن ما حكاه زوجاته عنه يعلم تأخره لكونه صلاته بالليل عندهن ولم يزل على ذلك حتى مات خصوصًا مع عائشة مع تكرر قيامه في كل ليلة فلو حدث شيء مما يخالف ذلك لعلمن به وعلى تسليم صحة هذا الاستدلال على التأخر لا يتم به المطلوب من النسخ أما أولًا فقد عرفت أن حديث عائشة وميمونة خارجان عن محل النزاع وحديث أم سلمة أخص من المتنازع فيه لأن الذي فيه مرور الصغيرة بين يديه صلى اللَّه عليه وآله وسلم‏.‏ وحديث ابن عباس ليس فيه إلا مرور الأتان فهو أخص من الدعوى‏.‏ وأما ثانيًا فالخاص بهذه الأمور لا يصلح لنسخ ما اشتمل على زيادة عليها لما تقرر من وجوب بناء العام على الخاص مطلقًا‏.‏ وأما ثالثًا فقد أمكن الجمع بما تقدم‏.‏
وأما رابعًا فيمكن الجمع أيضًا بأن يحمل حديث عائشة وميمونة وأم سلمة على صلاة النفل وهو يغتفر فيه ما لا يغتفر في الفرض على أنه لم ينقل أنه اجتزأ بتلك الصلاة أو يحمل على أن ذلك وقع في غير حالة الحيض والحكم بقطع صلاة المرأة للصلاة إنما هو إذا كانت حائضًا كما تقدم‏.‏
وأيضًا قد عرفت أن وقوع ثوبه صلى اللَّه عليه وآله وسلم على ميمونة

ص -12- لا يستلزم أنها بين يديه فضلًا عن أن يستلزم المرور وكذلك اعتراض عائشة لا يستلزم المرور ويحمل حديث ابن عباس على أن صلاته صلى اللَّه عليه وآله وسلم كانت إلى سترة مع وجود السترة لا يضر مرور شيء من الأشياء المتقدمة كما يدل على ذلك قوله في حديث أبي هريرة ‏"‏وبقي من ذلك مثل مؤخرة الرحل‏"‏ وقوله في حديث أبي ذر‏:‏ ‏"‏فإنه يستره إذا كان بين يديه مثل آخرة الرحل‏"‏ ولا يلزم نفي الجدار كما سيأتي في حديث ابن عباس نفي سترة أخرى من حربة أو غيرها كما ذكره العراقي‏.‏
ويدل على هذا أن البخاري بوب على هذا الحديث باب سترة الإمام سترة لمن خلفه فاقتضى ذلك أنه صلى اللَّه عليه وآله وسلم كان يصلي إلى سترة لا يقال قد ثبت في بعض طرقه عند البزار بإسناد صحيح بلفظ‏:‏ ‏"‏ليس شيء بسترة تحول بيننا وبينه‏"‏ لأنا نقول لم ينف السترة مطلقًا إنما نفى السترة التي تحول بينهم وبين الجدار المرتفع الذي يمنع الرؤية بينهما وقد صرح بمثل هذا العراقي ولو سلم أن هذا يدل على نفي السترة مطلقًا لأمكن الجمع بوجه آخر ذكره ابن دقيق العيد وهو أن قول ابن عباس كما سيأتي ولم ينكر ذلك على أحد ولم يقل ولم ينكر النبي صلى اللَّه عليه وآله وسلم ذلك يدل على أن المرور كان بين يدي بعض الصف ولا يلزم من ذلك إطلاع النبي صلى اللَّه عليه وآله وسلم لجواز أن يكون الصف ممتدًا ولا يطلع عليه‏.‏
ـ لا يقال ـ إن قوله أحد يشمل النبي صلى اللَّه عليه وآله وسلم لأنه لا معنى للاستدلال بعدم الإنكار من غير النبي صلى اللَّه عليه وآله وسلم مع حضرته ولو سلم إطلاعه صلى اللَّه عليه وآله وسلم على ذلك كما ورد في بعض روايات الصحيح بلفظ فلم ينكر ذلك علي بالبناء للمجهول لم يكن ذلك دليلًا على الجواز لأن ترك الإنكار إنما كان لأجل أن الإمام سترة للمؤتمين كما تقدم وسيأتي ولا قطع مع السترة لما عرفت ولو سلم صحة الاستدلال بهذا الحديث على الجواز وخلوصه من شوائب هذه الاحتمالات لكان غايته أن الحمار لا يقطع الصلاة ويبقى ما عداه‏.‏
ـ وأما الاستدلال ـ بحديث لا يقطع الصلاة شيء فستعرف عدم انتهاضه للاحتجاج ولو سلم انتهاضه فهو عام مخصص بهذه الأحاديث أما عند من يقول إنه يبنى العام على الخاص مطلقًا فظاهر وعند من يقول إن العام المتأخر ناسخ فلا تأخر لعدم العلم بالتاريخ ومع عدم العلم يبنى العام على الخاص عند الجمهور‏.‏ وقد ادعى أبو الحسين الإجماع على ذلك‏.‏
وأما على القول بالتعارض بين العام والخاص مع جهل التاريخ كما هو مذهب جمهور الزيدية والحنفية والقاضي عبد الجبار والباقلاني فلا شك أن الأحاديث الخاصة فيما نحن بصدده أرجح من هذا الحديث العام إذا تقرر لك ما أسلفنا عرفت أن الكلب الأسود والمرأة الحائض يقطعان الصلاة ولم يعارض الأدلة القاضية بذلك معارض إلا ذلك العموم على المذهب الثاني وقد عرفت أنه مرجوح‏.‏
وكذلك يقطع الصلاة الخنزير والمجوسي واليهودي إن صح الحديث الوارد بذلك وقد تقدم ما يؤيده ويبقى النزاع في الحمار وقد أسلفنا في ذلك ما فيه كفاية‏.‏ وأما المرأة غير الحائض والكلب الذي ليس بأسود فقد عرفت الكلام فيهما انتهى‏.‏
4- وعن أم سلمة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي في حجرتها فمر بين يديه عبد اللَّه أو عمر فقال بيده هكذا فرجع فمرت ابنة أم

ص -13- سلمة فقال بيده هكذا فمضت فلما صلى رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ هن أغلب‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث في إسناده مجهول وهو قيس المدني والد محمد بن قيس القاص وبقية رجاله ثقات‏.‏
قوله‏:‏ ‏"‏عبد اللَّه أو عمر‏"‏ يعني ابني أبي سلمة‏.‏ قوله‏:‏ ‏"‏ابنة أم سلمة‏"‏ تعني زينب بنت أبي سلمة‏.‏ قوله‏:‏ ‏"‏هن أغلب‏"‏ أي لا ينتهين لجهلهن‏.‏
والحديث يدل على أن مرور الجارية لا يقطع الصلاة والاستدلال به على ذلك لا يتم إلا بعد تسليم أنه لم يكن له صلى اللَّه عليه وآله وسلم سترة عند مرورها وأنه اعتد بتلك الصلاة وقد عرفت بقية الكلام على ذلك في شرح الأحاديث التي قبله‏.‏
5- وعن أبي سعيد قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يقطع الصلاة شيء وادرؤا ما استطعتم فإنما هو شيطان‏"‏‏.‏
رواه أبو داود‏.‏
الحديث في إسناده مجالد بن سعيد بن عمير الهمداني الكوفي وقد تكلم فيه غير واحد وأخرج له مسلم حديثًا مقرونًا بجماعة من أصحاب الشعبي‏.‏
ـ وفي الباب ـ عن ابن عمر عند الدارقطني بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم وأبا بكر وعمر قالوا‏:‏ لا يقطع صلاة المسلم شيء وادرأ ما استطعت‏"‏ وفيه إبراهيم بن يزيد الخوزي وهو ضعيف‏.‏
قال العراقي‏:‏ والصحيح عن ابن عمر ما رواه مالك في الموطأ من قوله إنه كان يقول‏:‏ ‏"‏لا يقطع الصلاة شيء مما يمر بين يدي المصلي‏"‏‏.‏ وأخرج الدارقطني عنه بإسناد صحيح أنه قال‏:‏ ‏"‏لا يقطع صلاة المسلم شيء‏"‏‏.‏
وفي الباب أيضًا عن أنس عند الدارقطني بلفظ‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى بالناس فمر بين أيديهم حمار فقال عياش بن أبي ربيعة‏:‏ سبحان اللَّه سبحان اللَّه فلما سلم رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من المسبح آنفًا قال‏:‏ أنا يا رسول اللَّه إني سمعت أن الحمار يقطع الصلاة قال‏:‏ لا يقطع الصلاة شيء‏"‏ وإسناده ضعيف كما قال الحافظ في الفتح‏.‏
وعن جابر عند الطبراني في الأوسط بلفظ‏:‏ قال صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏لا يقطع الصلاة شيء وادرؤا ما استعطتم‏"‏ وفي إسناده يحيى بن ميمون التمار وهو ضعيف‏.‏
وعن أبي أمامة عند الطبراني في الكبير والدارقطني قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يقطع الصلاة شيء‏"‏ وفي إسناده عفير بن معدان وهو ضعيف‏.‏ وعن أبي هريرة عند الدارقطني قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يقطع صلاة المرء امرأة ولا كلب ولا حمار وادرأ ما استطعت‏"‏ وهو من رواية إسماعيل بن عياش عن إسحاق بن عبد اللَّه بن أبي فروة عن زيد بن أسلم عن عطاء بن يسار عن أبي هريرة فإن صح كان صالحًا للاستدلال به على النسخ إن صح تأخر تاريخه‏.‏
وأما بقية أحاديث الباب فلا تصلح لذلك لأنها على ما فيها من الضعف عمومات مجهولة التاريخ وقد قدمنا كيفية العمل فيها على ما يقتضيه الأصول‏.‏
وقد أخرج سعيد بن منصور عن علي عليه السلام وعثمان وغيرهما من أقوالهم نحو أحاديث الباب بأسانيد صحيحة‏.‏
6- وعن ابن عباس قال‏:‏ ‏"‏أقبلت راكبًا على أتان وأنا يومئذ قد ناهزت الاحتلام ورسول اللَّه صلى اللَّه عليه وسلم يصلي بالناس بمنى إلى غير جدار

ص -14- فمررت بين يدي بعض الصف فنزلت وأرسلت الأتان ترتع فدخلت في الصف فلم ينكر ذلك عليَّ أحد‏"‏‏.‏
رواه الجماعة‏.‏
قوله ‏"‏على أتان‏"‏ الأتان بهمزة مفتوحة وتاء مثناة من فوق الأنثى من الحمير ولا يقال أتانة‏.‏ والحمار يطلق على الذكر والأنثى كالفرس‏.‏ وفي بعض طرق البخاري على حمار أتان‏.‏
قوله‏:‏ ‏"‏ناهزت الاحتلام‏"‏ أي قاربته من قولهم نهز أي نهض يقال ناهز الصبي البلوغ أي داناه‏.‏
وقد أخرج البزار بإسناد صحيح أن هذه القصة كانت في حجة الوداع كما تقدم ففيه دليل على أن ابن عباس كان في حجة الوداع دون البلوغ قال العراقي‏:‏ وفد اختلف في سنه حين توفي النبي صلى اللَّه عليه وآله وسلم فقيل ثلاث عشرة ويدل له قولهم إنه ولد في الشعب قبل الهجرة بثلاث سنين‏.‏ وقيل كان عمره عشر سنين وهو ضعيف وقيل خمس عشرة قال أحمد‏:‏ إنه الصواب انتهى‏.‏
وفي البخاري عن سعيد بن جبير قال‏:‏ ‏"‏سئل ابن عباس مثل من أنت حين قبض رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ أنا يومئذ مختون وكانوا لا يختنون الرجل حتى يدرك‏"‏‏.‏
قوله‏:‏ ‏"‏بين يدي بعض الصف‏"‏ زاد البخاري في الحج ‏"‏حتى سرت بين يدي بعض الصف‏"‏‏.‏
قوله‏:‏ ‏"‏فلم ينكر ذلك عليَّ أحد‏"‏ قال ابن دقيق العيد‏:‏ استدل ابن عباس بترك الإنكار على الجواز ولم يستدل بترك إعادتهم الصلاة لأن ترك الإنكار أكثر فائدة‏.‏
قال الحافظ‏:‏ وتوجيهه أن ترك الإعادة يدل على صحتها فقط لا على جواز المرور وترك الإنكار يدل على جواز المرور وصحة الصلاة معًا‏.‏
والحديث استدل به على أن مرور الحمار لا يقطع الصلاة وإنه ناسخ لحديث أبي ذر المتقدم ونحوه لكون هذه القصة في حجة الوداع وقد تعقب بما قدمنا في شرح أحاديث أول الباب وحكى الحافظ عن ابن عبد البر أنه قال‏:‏ حديث ابن عباس هذا يخص حديث أبي سعيد‏:‏ ‏"‏إذا كان أحدكم يصلي فلا يدع أحدًا يمر بين يديه‏"‏ فإن ذلك مخصوص بالإمام والمنفرد فأما المأموم فلا يضره من مر بين يديه لحديث ابن عباس هذا قال‏:‏ وهذا كله لا خلاف فيه بين العلماء وكذا نقل القاضي عياض الاتفاق على أن المأمومين يصلون إلى سترة لكن اختلفوا هل سترتهم سترة الإمام أو سترتهم الإمام بنفسه انتهى‏.‏
إذا تقرر الإجماع على أن الإمام أو سترته سترة للمؤتمين وتقرر بالأحاديث المتقدمة أن الحمار ونحوه إنما يقطع مع عدم اتخاذ السترة تبين بذلك عدم صلاحية حديث ابن عباس للاحتجاج به على أن الحمار لا يقطع الصلاة لعدم تناوله لمحل النزاع وهو القطع مع عدم السترة ولو سلم تناوله لكان المتعين الجمع بما تقدم‏.

ص -15- أبواب صلاة التطوع
باب سنن الصلاة الراتبة المؤكدة
1- عن عبد اللَّه بن عمر قال‏:‏ ‏"‏حفظت عن رسول اللَّه صلى اللَّه عليه وآله وسلم ركعتين قبل الظهر وركعتين بعد الظهر وركعتين بعد المغرب وركعتين بعد العشاء وركعتين قبل الغداة كانت ساعة لا أدخل على النبي صلى اللَّه عليه وآله وسلم فيها فحدثتني حفصة أنه كان إذا طلع الفجر وأذن المؤذن صلى ركعتين‏"‏‏.‏
متفق عليه‏.‏
وعن عبد اللَّه بن شقيق قال‏:‏ ‏"‏سألت عائشة عن صلاة النبي صلى اللَّه عليه وآله وسلم فقالت‏:‏ كان يصلي قبل الظهر ركعتين وبعدها ركعتين وبعد المغرب ركعتين وبعد العشاء ركعتين وقبل الفجر ثنتين‏"‏‏.‏
رواه الترمذي وصححه‏.‏ وأخرجه أحمد ومسلم وأبو داود بمعناه لكن ذكروا فيه قبل الظهر أربعًا‏.‏
قوله‏:‏ ‏"‏حفظت‏"‏ في لفظ للبخاري‏:‏ ‏"‏صليت مع النبي صلى اللَّه عليه وآله وسلم‏"‏‏.‏
قوله‏:‏ ‏"‏ركعتين‏"‏ في رواية للبخاري‏:‏ ‏"‏سجدتين‏"‏ مكان ركعتين في جميع أطراف الحديث والمراد بهما الركعتان وقد ساقه البخاري في باب الركعتين قبل الظهر بنحو اللفظ الذي ذكره المصنف هنا‏.‏
قوله‏:‏ ‏"‏ركعتين قبل الظهر‏"‏ في الحديث الآخر أربع قبل الظهر‏.‏ قال الداودي‏:‏ وقع في حديث ابن عمر أن قبل صلاة الظهر ركعتين وفي حديث عائشة أربعًا وهو محمول على أن كل واحد منهما وصف ما رأى قال‏:‏ ويحتمل أن ينسى ابن عمر ركعتين من الأربع‏.‏
قال الحافظ‏:‏ وهذا الاحتمال بعيد والأولى أن يحمل على حالين فكان تارة يصلي ثنتين وتارة يصلي أربعًا‏.‏ وقيل هو محمول على أنه كان في المسجد يقتصر على ركعتين وفي بيته يصلي أربعًا ويحتمل أنه كان يصلي إذا كان في بيته ركعتين ثم يخرج إلى المسجد فيصلي ركعتين فرأى ابن عمر ما في المسجد دون ما في بيته واطلعت عائشة على الأمرين‏.‏
ويقوي الأول ما رواه أحمد وأبو داود من حديث عائشة أنه كان يصلي في بيته قبل الظهر أربعًا ثم يخرج‏.‏
قال أبو جعفر الطبري‏:‏ الأربع كانت في كثير من أحواله والركعتان في قليلها‏.‏
قوله‏:‏ ‏"‏وركعتين بعد المغرب‏"‏ زاد البخاري‏:‏ ‏"‏في بيته‏"‏ وفي لفظ له‏:‏ ‏"‏فأما المغرب والعشاء ففي بيته‏"‏ وقد استدل بذلك على أن فعل النوافل الليلية في البيوت أفضل من المسجد بخلاف رواتب النهار وحكي ذلك عن مالك والثوري‏.‏
قال الحافظ‏:‏ وفي الاستدلال به لذلك نظر والظاهر أن ذلك لم يقع عن عمد وإنما كان صلى اللَّه عليه وآله وسلم يتشاغل بالناس في النهار غالبًا وبالليل يكون في بيته غالبًا‏.‏
وروي عن ابن أبي ليلى أنها لا تجزئ صلاة سنة المغرب في المسجد واستدل بحديث محمود بن لبيد مرفوعًا‏:‏ ‏"‏أن الركعتين بعد المغرب من صلاة البيوت‏"‏ وحكي ذلك لأحمد فاستحسنه‏.‏
قوله‏:‏ ‏"‏وركعتين بعد العشاء‏"‏ زاد البخاري‏:‏ ‏"‏في بيته‏"‏ وقد تقدم الكلام في ذلك‏.‏
قوله‏:‏ ‏"‏وركعتين قبل الغداة‏"‏ إلى آخره فيه أنه إنما أخذ عن حفصة وقت إيقاع الركعتين لا أصل المشروعية كذا قال الحافظ‏.‏
والحديثان يدلان على مشروعية ما اشتملا عليه من النوافل وأنها مؤقتة واستحباب المواظبة عليها وإلى ذلك ذهب الجمهور وقد روي عن مالك ما يخالف ذلك‏.‏
وذهب الجمهور أيضًا إلى أنه لا وجوب لشيء من رواتب الفرائض وروي عن الحسن البصري القول بوجوب ركعتي الفجر‏.‏

ص -16- 3- وعن أم حبيبة بنت أبي سفيان عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من صلى من يوم وليلة ثنتي عشرة سجدة سوى المكتوبة بني له بيت في الجنة‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏ ولفظ الترمذي‏:‏ ‏"‏من صلى في يوم وليلة ثنتي عشرة ركعة بني له بيت في الجنة أربعًا قبل الظهر وركعتين بعدها وركعتين بعد المغرب وركعتين بعد العشاء وركعتين قبل صلاة الفجر‏"‏ وللنسائي حديث أم حبيبة كالترمذي لكن قال‏:‏ ‏"‏وركعتين قبل العصر‏"‏ ولم يذكر ركعتين بعد العشاء‏.‏
الحديث قال الترمذي بعد أن ساقه بهذا التفسير‏:‏ حسن صحيح وقد فسره أيضًا ابن حبان وقد ساقه بهذا التفسير الترمذي والنسائي وابن ماجه من حديث عائشة‏.‏
وفي الباب عن أبي هريرة عند النسائي وابن ماجه بلفظ‏:‏ قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من صلى في يوم ثنتي عشرة ركعة بنى اللَّه له بيتًا في الجنة ركعتين قبل الفجر وركعتين قبل الظهر وركعتين بعد الظهر وركعتين أظنه قال قبل العصر وركعتين بعد المغرب أظنه قال وركعتين بعد العشاء الآخرة‏"‏ وفي إسناده محمد بن سليمان الأصبهاني وهو ضعيف‏.‏
وعن أبي موسى عند أحمد والبزار والطبراني في الأوسط بنحو حديث أم حبيبة بدون التفسير‏.‏
وأحاديث الباب تدل على تأكيد صلاة هذه الاثنتي عشرة ركعة وهي من السنن التابعة للفرائض‏.‏
وقد اختلف في حديث أم حبيبة كما ذكر المصنف فالترمذي أثبت ركعتين بعد العشاء ولم يثبت ركعتين قبل العصر والنسائي عكس ذلك وحديث عائشة فيه إثبات الركعتين بعد العشاء دون الركعتين قبل العصر‏.‏
وحديث أبي هريرة فيه إثبات ركعتين قبل العصر وركعتين بعد العشاء ولكنه لم يثبت قبل الظهر إلا ركعتين والمتعين المصير إلى مشروعية جميع ما اشتملت عليه هذه الأحاديث وهو وإن كان أربع عشرة ركعة‏.‏
والأحاديث مصرحة بأن الثواب يحصل باثنتي عشرة ركعة لكنه لا يعلم الإتيان بالعدد الذي نص عليه صلى اللَّه عليه وآله وسلم في الأوقات التي جاء التفسير بها إلا بفعل أربع عشرة ركعة لما ذكرنا من الاختلاف‏.‏

باب فضل الأربع قبل الظهر وبعدها وقبل العصر وبعد العشاء
عن أم حبيبة قالت‏:‏ سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏"‏من صلى أربع ركعات قبل الظهر وأربعًا بعدها حرمه اللَّه على النار‏"‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث من رواية مكحول عن عنبسة بن أبي سفيان عن أم حبيبة وقد قال أبو زرعة وهشام بن عمار وأبو عبد الرحمن النسائي‏:‏ إن مكحولا لم يسمع من عنبسة بن أبي سفيان كذا قال المنذري‏.‏

ص -17- وقد أعله ابن القطان وأنكره أبو الوليد الطيالسي وأما الترمذي فصححه كما قال المصنف لكن من طريق أبي عبد الرحمن القاسم بن عبد الرحمن صاحب أبي أمامة‏.‏
قال المنذري والقاسم‏:‏ هذا اختلف فيه فمنهم من يضعف روايته ومنهم من يوثقه انتهى‏.‏
وقد روي عن ابن حبان أنه صححه ورواه الترمذي أيضًا عن محمد بن عبد اللَّه الشعيثي عن عنبسة بن أبي سفيان عن أم حبيبة وقال‏:‏ حسن غريب‏.‏
وهذه متابعة لمكحول والشعيثي المذكور وثقه دحيم والمفضل بن غسان العلائي والنسائي وابن حبان‏.‏
قوله‏:‏ ‏"‏حرمه اللَّه على النار‏"‏ في رواية‏:‏ ‏"‏لم تمسه النار‏"‏ وفي رواية‏:‏ ‏"‏حرم على النار‏"‏ وفي أخرى‏:‏ ‏"‏حرم اللَّه لحمه على النار‏"‏ وقد اختلف في معنى ذلك هل المراد أنه لا يدخل النار أصلا أو أنه وإن قدر عليه دخولها لا تأكله النار أو إنه يحرم على النار أن تستوعب أجزاءه وإن مست بعضه كما في بعض طرق الحديث عند النسائي بلفظ‏:‏ ‏"‏فتمس وجهه النار أبدًا‏"‏ وهو موافق لقوله في الحديث الصحيح ‏"‏وحرم على النار أن تأكل مواضع السجود‏"‏ فيكون قد أطلق الكل وأريد البعض مجازًا والحمل على الحقيقة أولى وأن اللَّه تعالى يحرم جميعه على النار وفضل اللَّه تعالى أوسع ورحمته أعم‏.‏
والحديث يدل على تأكد استحباب أربع ركعات قبل الظهر وأربع بعده وكفى بهذا الترغيب باعثًا على ذلك‏.‏
وظاهر قوله ‏"‏من صلى‏"‏ أن التحريم على النار يحصل بمرة واحدة ولكنه قد أخرجه الترمذي وأبو داود وغيرهما بلفظ‏:‏ ‏"‏من حافظ‏"‏ فلا يحرم على النار إلا المحافظ‏.‏
2- وعن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ رحم اللَّه امرأ صلى قبل العصر أربعًا‏"‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
الحديث حسنه الترمذي وصححه ابن حبان وابن خزيمة وفي إسناده محمد بن مهران وفيه مقال ولكنه قد وثقه ابن حبان وابن عدي‏.‏
وفي الباب عن علي رضي اللَّه عنه عند أهل السنن بلفظ‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يصلي قبل العصر أربع ركعات يفصل بينهن بالتسليم‏"‏‏.‏
وزاد الترمذي والنسائي وابن ماجه‏:‏ ‏"‏على الملائكة المقربين ومن تبعهم من المسلمين والمؤمنين‏"‏ وله حديث آخر بمعناه عند الطبراني في الأوسط‏.‏
وعن عبد اللَّه بن عمرو بن العاص عند الطبراني في الكبير والأوسط مرفوعًا بلفظ‏:‏ ‏"‏من صلى أربع ركعات قبل العصر لم تمسه النار‏"‏‏.‏
وعن أبي هريرة عند أبي نعيم قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من صلى أربع ركعات قبل العصر غفر اللَّه له‏"‏ وهو من رواية الحسن عن أبي هريرة ولم يسمع منه‏.‏
وعن أم حبيبة عند أبي يعلى بلفظ‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من حافظ على أربع ركعات قبل العصر بنى اللَّه له بيتًا في الجنة‏"‏ وفي إسناده محمد بن سعيد المؤذن قال العراقي‏:‏ لا أدري من هو‏.‏
وعن أم سلمة عند الطبراني في الكبير عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من صلى أربع ركعات قبل العصر حرم اللَّه بدنه على النار‏"‏‏.‏
والأحاديث المذكورة تدل على استحباب أربع ركعات قبل العصر والدعاء منه صلى اللَّه عليه وآله وسلم بالرحمة لمن فعل ذلك والتصريح بتحريم بدنه على النار مما يتنافس فيه المتنافسون‏.‏

ص -18- 3- وعن عائشة قالت‏:‏ ‏"‏ما صلى النبي صلى اللَّه عليه وآله وسلم العشاء قط فدخل عليَّ إلا صلى أربع ركعات أو ست ركعات‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث رجال إسناده ثقات ومقاتل بن بشير العجلي قد وثقه ابن حبان وقد أخرجه أيضًا النسائي وقد أخرج البخاري وأبو داود والنسائي من حديث ابن عباس قال‏:‏ ‏"‏بتُ في بيت خالتي ميمونة‏"‏ الحديث‏.‏ وفيه‏:‏ ‏"‏فصلى النبي صلى اللَّه عليه وآله وسلم العشاء ثم جاء إلى منزله فصلى أربع ركعات‏"‏‏.‏
وروى محمد بن نصر في قيام الليل والطبراني في الكبير من حديث ابن عباس يرفعه إلى النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏من صلى أربع ركعات خلف العشاء الآخرة قرأ في الركعتين الأولتين قل يا أيها الكافرون وقل هو اللَّه أحد وفي الركعتين الآخرتين تنزيل السجدة وتبارك الذي بيده الملك كتبن له كأربع ركعات من ليلة القدر‏"‏‏.‏
وفي إسناده أبو فروة يزيد بن سنان الرهاوي ضعفه الجمهور‏.‏ وقال أبو حاتم‏:‏ محله الصدق‏.‏ وقال البخاري‏:‏ مقارب الحديث‏.‏
وروى محمد بن نصر من حديث ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى العشاء الآخرة ثم صلى أربع ركعات حتى لم يبق في المسجد غيري وغيره‏"‏ وفيه المنهال بن عمر وقد اختلف فيه‏.‏
وروى الطبراني في الكبير عن ابن عمر مرفوعًا‏:‏ ‏"‏من صلى العشاء الآخرة في جماعة وصلى أربع ركعات قبل أن يخرج من المسجد كان كعدل ليلة القدر‏"‏ قال العراقي‏:‏ ولم يصح وأكثر الأحاديث أن ذلك كان في البيت ولم يرد التقييد بالمسجد إلا في حديث ابن عباس وحديث ابن عمر المذكورين‏.‏
فأما حديث ابن عمر فقد تقدم ما قال العراقي فيه‏.‏ وأما حديث ابن عباس ففي إسناده من تقدم‏.‏
قال العراقي‏:‏ وعلى تقدير ثبوته فيكون قد وقع ذلك منه لبيان الجواز أو لضرورة له في المسجد اقتضت ذلك‏.‏
والحديث يدل على مشروعية صلاة أربع ركعات أو ست ركعات بعد صلاة العشاء وذلك من جملة صلاة الليل وسيأتي الكلام فيها‏.‏
4- وعن البراء بن عازب عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من صلى قبل الظهر أربعًا كان كأنما تهجد من ليلته ومن صلاهن بعد العشاء كان كمثلهن من ليلة القدر‏"‏‏.‏
رواه سعيد بن منصور في سننه‏.‏
الحديث أخرجه أيضًا الطبراني في الأوسط باللفظ الذي ذكره المصنف وهو من رواية ناهض بن سالم الباهلي قال حدثنا عمار أبو هاشم عن الربيع بن لوط عن عمه البراء بن عازب عن النبي صلى اللَّه عليه وآله وسلم وعمار والربيع ثقتان‏.‏ وأما ناهض فقال العراقي‏:‏ لم أر لهم فيه جرحًا ولا تعديلا ولم أجد له ذكرًا انتهى‏.‏
وأخرج الطبراني عن البراء حديثًا آخر وفي إسناده محمد بن عبد الرحمن بن أبي ليلى وهو سيء الحفظ‏.‏
وفي الباب عن أنس عند الطبراني أيضًا بلفظ‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أربع قبل الظهر كعدلهن بعد العشاء وأربع بعد العشاء كعدلهن من ليلة القدر‏"‏ وفي إسناده يحيى بن عقبة وليس بثقة قاله النسائي وغيره‏.‏ وقال ابن معين‏:‏ ليس بشيء‏.‏
والحديث يدل على مشروعية أربع قبل الظهر وقد تقدم الكلام فيها وعلى مشروعية أربع بعد العشاء وقد قدمنا ما في ذلك من الأحاديث‏.

ص -19- باب تأكيد ركعتي الفجر وتخفيف قراءتهما والضجعة والكلام بعدهما وقضائهما إذا فاتتا
1- عن عائشة قالت‏:‏ ‏"‏لم يكن النبي صلى اللَّه عليه وسلم على شيء من النوافل أشد تعاهدًا منه على ركعتي الفجر‏"‏‏.‏
متفق عليه‏.‏
وعنها عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏ركعتا الفجر خير من الدنيا وما فيها‏"‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏
وفي الباب عن علي عليه السلام عند ابن ماجه وعن ابن عمر عند أحمد وأبي داود والطبراني غير حديثه الآتي وعن ابن عباس عند ابن عدي في الكامل وعن بلال عند أبي داود‏.‏
قوله‏:‏ ‏"‏الضجعة‏"‏ بكسر الضاد المعجمة الهيئة وبفتحها المرة ذكر معنى ذلك في الفتح‏.‏
قوله‏:‏ ‏"‏أشد تعاهدًا‏"‏ في رواية ابن خزيمة أشد معاهدة ولمسلم‏:‏ ‏"‏ما رأيته إلى شيء من الخير أسرع منه إلى الركعتين قبل الفجر‏"‏ زاد ابن خزيمة من هذا الوجه ولا إلى غنيمة‏.‏
والحديثان يدلان على أفضلية ركعتي الفجر وعلى استحباب التعاهد لهما وكراهة التفريط فيهما‏.‏ وقد استدل بهما على أن ركعتي الفجر أفضل من الوتر وهو أحد قولي الشافعي ووجه الدلالة أنه جعل ركعتي الفجر خيرًا من الدنيا وما فيها وجعل الوتر خيرًا من حمر النعم وحمر النعم جزء ما في الدنيا‏.‏ وأصح القولين عن الشافعي أن الوتر أفضل‏.‏
وقد استدل لذلك بما في صحيح مسلم من حديث أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏أفضل الصلاة بعد الفريضة الصلاة في جوف الليل‏"‏ وبالاختلاف في وجوبه كما سيأتي وقد وقع الاختلاف أيضًا في وجوب ركعتي الفجر فذهب إلى وجوب الحسن البصري حكى ذلك عنه ابن أبي شيبة في المصنف وحكى صاحب البيان والرافعي وجهًا لبعض الشافعية أن الوتر وركعتي الفجر سواء في الفضيلة‏.‏
3- وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تدعوا ركعتي الفجر ولو طردتكم الخيل‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث في إسناده عبد الرحمن بن إسحاق المدني ويقال فيه عباد بن إسحاق أخرج له مسلم واستشهد به البخاري ووثقه يحيى بن معين‏.‏
وقال أبو حاتم الرازي‏:‏ لا يحتج به وهو حسن الحديث وليس بثبت ولا قوي‏.‏ وقال يحيى بن سعيد القطان‏:‏ سألت عنه بالمدينة فلم يحمدوه وقال بعضهم‏:‏ إنما لم يحمدوه في مذهبه فإنه كان قدريًا فنفوه من المدينة فأما رواياته فلا بأس‏.‏ وقال البخاري‏:‏ مقارب الحديث‏.‏ وقال العراقي‏:‏ إن هذا الحديث صالح‏.‏
والحديث يقتضي وجوب ركعتي الفجر لأن النهي عن تركهما حقيقة في التحريم وما كان تركه حرامًا كان فعله واجبًا ولا سيما مع

ص -20- تعقيب ذلك بقوله ‏"‏ولو طردتكم الخيل‏"‏ فإن النهي عن الترك في مثل هذه الحالة الشديدة التي يباح لأجلها كثير من الواجبات من الأدلة الدالة على ما ذهب إليه الحسن من الوجوب فلا بد للجمهور من قرينة صارفة عن المعنى الحقيقي للنهي بعد تسليم صلاحية الحديث للاحتجاج‏.‏
وأما الاعتذار عنه بحديث ‏"‏هل عليَّ غيرها قال لا إلا أن تطوع‏"‏ فسيأتي الجواب عنه‏.‏
وعن ابن عمر قال‏:‏ ‏"‏رمقت رسول اللَّه صلى اللَّه عليه وآله وسلم شهرًا فكان يقرأ في الركعتين قبل الفجر {قل يا أيها الكافرون} و{قل هو اللَّه أحد‏}"‏‏.‏
رواه الخمسة إلا النسائي‏.‏
الحديث أخرجه أيضًا مسلم‏.‏ وفي الباب عن ابن مسعود عند الترمذي‏.‏ وعن أبي هريرة عند مسلم وأبي داود والنسائي وابن ماجه‏.‏ وعن أنس عند البزار ورجال إسناده ثقات‏.‏ وعن عائشة عند ابن ماجه‏.‏ وعن عبد اللَّه بن جعفر عند الطبراني في الأوسط‏.‏ وعن جابر عند ابن حبان في صحيحه‏.‏
قوله‏:‏ ‏"‏رمقت‏"‏ في رواية للنسائي‏:‏ ‏"‏رمقت النبي صلى اللَّه عليه وآله وسلم عشرين مرة‏"‏ وفي رواية ابن أبي شيبة في المصنف‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم أكثر من عشرين مرة‏"‏ وفي رواية ابن عدي في الكامل ‏"‏رمقت النبي صلى اللَّه عليه وآله وسلم خمسة وعشرين صباحًا‏"‏ وجميع هذه الروايات مشعرة بأنه صلى اللَّه عليه وآله وسلم كان يجهر بقراءتهما‏.‏
والحديث يدل على استحباب قراءة سورتي الإخلاص في ركعتي الفجر‏.‏ قال العراقي‏:‏ وممن روى عنه ذلك من الصحابة عبد اللَّه بن مسعود ومن التابعين سعيد بن جبير ومحمد بن سيرين وعبد الرحمن بن يزيد النخعي وسويد بن غفلة وغنيم بن قيس ومن الأئمة الشافعي وقال مالك‏:‏ أما أنا فلا أزيد على أم القرآن في كل ركعة‏.‏ وروي عن الأصم وابن علية أنه لا يقرأ فيهما أصلًا وهو مخالف للأحاديث الصحيحة واحتج بحديث عائشة الآتي وسيأتي أنه مجرد شك منها فلا يصح الاحتجاج به‏.‏
وفي الحديث أيضًا استحباب تخفيف ركعتي الفجر وسيأتي ذكر الحكمة في ذلك‏.‏
5- وعن عائشة قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يخفف الركعتين اللتين قبل صلاة الصبح حتى أني لأقول هل قرأ فيهما بأم القرآن‏"‏‏.‏
متفق عليه‏.‏
وفي الباب عن ابن عباس عند الجماعة بلفظ‏:‏ ‏"‏فصلى ركعتين خفيفتين‏"‏ وله حديث آخر عند مسلم وأبي داود والنسائي قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في ركعتي الفجر ‏{قُولُوا آمَنَّا بِاللَّهِ وَمَا أُنْزِلَ إِلَيْنَا ‏}‏ والتي في آل عمران ‏{تَعَالَوْا إِلَى كَلِمَةٍ سَوَاءٍ بَيْنَنَا وَبَيْنَكُمْ ‏}‏‏"‏ وفي رواية لمسلم‏:‏ ‏"‏وفي الآخرة ‏{آمَنَّا بِاللَّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ ‏}‏‏"‏‏.‏
وعن حفصة عند الجماعة إلا أبا داود بلفظ‏:‏ ‏"‏ركع ركعتين خفيفتين‏"‏ وعن الفضل بن عباس عند أبي داود بلفظ‏:‏ ‏"‏فصلى سجدتين خفيفتين‏"‏ وعن أسامة بن عمر عند الطبراني بلفظ‏:‏ ‏"‏فصلى ركعتين خفيفتين‏"‏‏.‏
الحديث وما ذكر في الباب معه يدل على مشروعية

ص -21- التخفيف وقد ذهب إلى ذلك الجمهور وخالفت في ذلك الحنفية فذهبت إلى استحباب إطالة القراءة وهو مخالف لصرائح الأدلة واستدلوا بالأحاديث الواردة في الترغيب في تطويل الصلاة نحو قوله صلى اللَّه عليه وآله وسلم ‏"‏أفضل الصلاة طول القنوت‏"‏ ونحو ‏"‏إن طول صلاة الرجل مئنة من فقهه‏"‏ وهو من ترجيح العام على الخاص وبهذا الحديث تمسك مالك وقال بالاقتصار على قراءة فاتحة الكتاب في هاتين الركعتين وليس فيه إلا أن عائشة شكت هل كان يقرأ بالفاتحة أو لا لشدة تخفيفه لهما وهذا لا يصلح التمسك به لرد الأحاديث الصريحة الصحيحة الواردة من طرق متعددة كما تقدم‏.‏
وقد أخرج ابن ماجه عن عائشة نفسها أنها قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يصلي ركعتي الفجر فكان يقول نعم السورتان هما يقرأ بهما في ركعتي الفجر قل يا أيها الكافرون وقل هو اللَّه أحد‏"‏ ولا ملازمة بين مطلق التخفيف والاقتصار على الفاتحة لأنه من الأمور النسبية‏.‏
ـ وقد اختلف ـ في الحكمة في التخفيف لهما فقيل ليبادر إلى صلاة الفجر في أول الوقت وبه جزم القرطبي وقيل ليستفتح صلاة النهار بركعتين خفيفتين كما يصنع في صلاة الليل ليدخل في الفرض أو ما يشابهه بنشاط واستعداد تام ذكره الحافظ في الفتح والعراقي في شرح الترمذي‏.‏
6- وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا صلى أحدكم الركعتين قبل صلاة الصبح فليضطجع على جنبه الأيمن‏"‏‏.‏
رواه أحمد وأبو داود والترمذي وصححه‏.‏
7- وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا صلى ركعتي الفجر اضطجع على شقه الأيمن‏"‏ وفي رواية‏:‏ ‏"‏كان إذا صلى ركعتي الفجر فإن كنت مستيقظة حدثني وإلا اضطجع‏"‏‏.‏
متفق عليه‏.‏
الحديث الأول رجاله رجال الصحيح وقد أخرجه أيضا ابن ماجه‏.‏ والحديث الثاني أخرجه الجماعة كلهم‏.‏
ـ وفي الباب ـ عن عبد اللَّه بن عمرو بن العاص عند أحمد والطبراني بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا صلى ركعتي الفجر اضطجع على شقه الأيمن‏"‏ وفي إسناده حي بن عبد اللَّه المعافري وهو مختلف فيه وفي إسناد أحمد أيضًا ابن لهيعة وفيه مقال مشهور‏.‏
وعن ابن عباس عند البيهقي بنحو حديث عبد اللَّه بن عمرو وفيه انقطاع واختلاف على ابن عباس‏.‏ وعن أبي بكرة عند أبي داود بلفظ‏:‏ ‏"‏قال خرجت مع النبي صلى اللَّه عليه وآله وسلم لصلاة الصبح فكان لا يمر برحل إلا ناداه بالصلاة أو حركه برجله‏"‏ أدخله أبو داود والبيهقي في باب الاضطجاع بعد ركعتي الفجر‏.‏
‏"‏والأحاديث‏"‏ المذكورة تدل على مشروعية الاضطجاع بعد صلاة ركعتي الفجر إلى أن يؤذن بالصلاة كما في صحيح البخاري من حديث عائشة وقد اختلف في حكم هذا الاضطجاع على ستة أقوال‏:‏
الأول‏:‏ أنه مشروع على سبيل الاستحباب قال العراقي‏:‏ فمن كان يفعل ذلك أو يفتي به من الصحابة أبو موسى الأشعري ورافع بن خديج وأنس بن مالك وأبو هريرة‏.‏
واختلف

ص -22- فيه على ابن عمر فروى عنه فعل ذلك كما ذكره ابن أبي شيبة في مصنفه وروى عنه إنكاره كما سيأتي‏.‏
وممن قال به من التابعين ابن سيرين وعروة وبقية الفقهاء السبعة كما حكاه عبد الرحمن بن زيد في كتاب السبعة وهم سعيد بن المسيب والقاسم بن محمد بن أبي بكر وعروة بن الزبير وأبو بكر بن عبد الرحمن وخارجة بن زيد بن ثابت وعبيد اللَّه بن عبد اللَّه بن عتبة وسليمان بن يسار‏.‏
قال ابن حزم‏:‏ وروينا من طريق يحيى بن سعيد القطان عن عثمان بن غياث هو ابن عثمان أنه حدثه قال‏:‏ كان الرجل يجيء وعمر بن الخطاب يصلي بالناس فيصلي ركعتين في مؤخر المسجد ويضع جنبه في الأرض ويدخل معه في الصلاة‏.‏ وممن قال باستحباب ذلك من الأئمة الشافعي وأصحابه‏.‏
القول الثاني‏:‏ أن الاضطجاع بعدهما واجب مفترض لا بد من الإتيان به وهو قول أبي محمد بن حزم واستدل بحديث أبي هريرة المذكور وحمله الأولون على الاستحباب لقول عائشة ‏"‏فإن كنت مستيقظة حدثني وإلا اضطجع‏"‏ وظاهره أنه كان لا يضطجع مع استيقاظها فكان ذلك قرينة لصرف الأمر إلى الندب وفيه أن تركه صلى اللَّه عليه وآله وسلم لما أمر به أمرًا خاصًا بالأمة لا يعارض ذلك الأمر الخاص ولا يصرفه عن حقيقته كما تقرر في الأصول‏.‏
القول الثالث‏:‏ أن ذلك مكروه وبدعة وممن قال به من الصحابة ابن مسعود وابن عمر على اختلاف عنه فروى ابن أبي شيبة في المصنف من رواية إبراهيم قال‏:‏ قال ابن مسعود‏:‏ ما بال الرجل إذا صلى الركعتين يتمعك كما تتمعك الدابة أو الحمار إذا سلم فقد فصل‏.‏
وروى ابن أبي شيبة أيضًا من رواية مجاهد قال‏:‏ صحبت ابن عمر في السفر والحضر فما رأيته اضطجع بعد ركعتي الفجر‏.‏ وروى سعيد بن المسيب عنه أنه رأى رجلا يضطجع بعد الركعتين فقال‏:‏ احصبوه‏.‏ وروى أبو مجلز عنه أنه قال‏:‏ إن ذلك من تلعب الشيطان‏.‏
وفي رواية زيد العمى عن أبي الصديق الناجي عنه أنه قال‏:‏ إنها بدعة ذكر ذلك جميعه ابن أبي شيبة‏.‏
وممن كره ذلك من التابعين الأسود بن يزيد وإبراهيم النخعي وقال‏:‏ هي ضجعة الشيطان وسعيد بن المسيب وسعيد بن جبير‏.‏ ومن الأئمة مالك وحكاه القاضي عياض عن جمهور العلماء‏.‏
القول الرابع‏:‏ أنه خلاف الأولى روى ابن أبي شيبة عن الحسن أنه كان لا يعجبه الاضطجاع بعد ركعتي الفجر‏.‏
القول الخامس‏:‏ التفرقة بين من يقوم بالليل فيستحب له ذلك للاستراحة وبين غيره فلا يشرع له واختاره ابن العربي وقال‏:‏ لا يضطجع بعد ركعتي الفجر لانتظار الصلاة إلا أن يكون قام الليل فيضطجع استجمامًا لصلاة الصبح فلا بأس‏.‏ ويشهد لهذا ما رواه الطبراني وعبد الرزاق عن عائشة أنها كانت تقول‏:‏ ‏"‏إن النبي صلى اللَّه عليه وآله وسلم لم يضطجع لسنة ولكنه كان يدأب ليله فيستريح‏"‏‏.‏
وهذا لا تقوم به حجة أما أولًا فلأن في إسناده راويًا لم يسم كما قال الحافظ في الفتح وأما ثانيًا فلأن ذلك منها ظن وتخمين وليس بحجة وقد روت أنه كان يفعله والحجة في فعله وقد ثبت أمره به فتأكدت بذلك مشروعيته‏.‏
القول السادس‏:‏ أن الاضطجاع ليس مقصودًا لذاته وإنما المقصود الفصل بين ركعتي الفجر وبين الفريضة روى ذلك البيهقي عن الشافعي‏.‏
وفيه أن الفصل يحصل بالقعود والتحول والتحدث وليس بمختص بالاضطجاع‏.‏ قال النووي‏:‏ والمختار

ص -23- الاضطجاع لظاهر حديث أبي هريرة‏.‏
وقد أجاب من لم ير مشروعية الاضطجاع عن الأحاديث المذكورة بأجوبة منها‏:‏ أن حديث أبي هريرة من رواية عبد الواحد ابن زياد عن الأعمش وقد تكلم فيه بسبب ذلك يحيى بن سعيد القطان أبو داود الطيالسي قال يحيى بن سعيد‏:‏ ما رأيته يطلب حديثًا بالبصرة ولا بالكوفة قط وكنت أجلس على بابه يوم الجمعة بعد الصلاة أذاكره بحديث الأعمش لا يعرف منه حرفًا‏.‏
وقال عمرو بن علي الفلاس‏:‏ سمعت أبا داود يقول عمد عبد الواحد إلى أحاديث كان يرسلها الأعمش فوصلها يقول حدثنا الأعمش حدثنا مجاهد في كذا وكذا انتهى‏.‏
وهذا من روايته عن الأعمش وقد رواه الأعمش بصيغة العنعنة وهو مدلس وقال عثمان بن سعيد الدارمي سألت يحيى بن معين عن عبد الواحد بن زياد فقال ليس بشيء‏.‏
والجواب عن هذا الجواب أن عبد الواحد بن زياد قد احتج به الأئمة الستة ووثقه أحمد بن حنبل وأبو زرعة وأبو حاتم والنسائي وابن حبان وقد روي عن ابن معين ما يعارض قوله السابق فيه من طريق من روى عنه التضعيف له وهو عثمان بن سعيد الدارمي المتقدم فروى عنه أنه قال‏:‏ إنه ثقة وروى معاوية بن صالح عن يحيى بن معين أنه صرح بأن عبد الواحد من أثبت أصحاب الأعمش‏.‏
قال العراقي‏:‏ وما روى عنه من أنه ليس بثقة فلعله اشتبه على ناقله بعبد الواحد بن زيد وكلاهما بصري ومع هذا فلم ينفرد به عبد الواحد بن زياد ولا شيخه الأعمش فقد رواه ابن ماجه من رواية شعبة عن سهيل بن أبي صالح عن أبيه إلا أنه جعله من فعله لا من قوله‏.‏
ـ ومن جملة ـ الأجوبة التي أجاب بها النافون لشرعية الاضطجاع أنه اختلف في حديث أبي هريرة المذكور هل من أمر النبي صلى اللَّه عليه وآله وسلم أو من فعله كما تقدم وقد قال البيهقي‏:‏ إن كونه من فعله أولى أن يكون محفوظًا والجواب عن هذا الجواب أن وروده من فعله صلى اللَّه عليه وآله وسلم لا ينافي كونه ورد من قوله فيكون عند أبي هريرة حديثان حديث الأمر به وحديث ثبوته من فعله على أن الكل يفيد ثبوت أصل الشرعية فيرد نفي النافين‏.‏
ـ ومن الأجوبة ـ التي ذكروها أن ابن عمر لما سمع أبا هريرة يروي حديث الأمر به قال‏:‏ أكثر أبو هريرة على نفسه والجواب عن ذلك أن ابن عمر سئل هل تنكر شيئًا مما يقول أبو هريرة فقال‏:‏ لا وإن أبا هريرة قال‏:‏ فما ذنبي إن كنت حفظت ونسوا‏.‏ وقد ثبت أن النبي صلى اللَّه عليه وآله وسلم دعا له بالحفظ‏.‏
ـ ومن الأجوبة ـ التي ذكروها أن أحاديث الباب ليس فيها الأمر بذلك إنما فيها فعل النبي صلى اللَّه عليه وآله وسلم والاضطجاع من فعله المجرد إنما يدل على الإباحة عند مالك وطائفة والجواب منع كون فعله لا يدل إلا على الإباحة والسندان قوله ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ ‏}‏ وقوله ‏{فَاتَّبِعُونِي}‏ يتناول الأفعال كما يتناول الأقوال‏.‏
وقد ذهب جمهور العلماء وأكابرهم إلى أن فعله يدل على الندب وهذا على فرض أنه لم يكن في الباب إلا مجرد الفعل وقد عرفت ثبوت القول من وجه صحيح‏.‏
ـ ومن الأجوبة ـ التي ذكروها أن أحاديث عائشة في بعضها الاضطجاع قبل ركعتي الفجر وفي بعضها بعد ركعتي الفجر‏.‏ وفي حديث ابن عباس قبل ركعتي الفجر وقد أشار القاضي عياض إلى أن رواية الاضطجاع بعدهما مرجوحة فتقدم رواية الاضطجاع قبلهما ولم يقل أحد في الاضطجاع قبلهما

ص -24- أنه سنة فكذا بعدهما ويجاب عن ذلك بأنا لا نسلم أرجحية رواية الاضطجاع بعد صلاة الليل وقبل ركعتي الفجر على رواية الاضطجاع بعدهما بل رواية الاضطجاع بعدهما أرجح والحديث من رواية عروة عن عائشة ورواه عن عروة محمد بن عبد الرحمن يتيم عروة والزهري ففي رواية محمد بن عبد الرحمن إثبات الاضطجاع بعد ركعتي الفجر وهي في صحيح البخاري ولم تختلف الرواية عنه في ذلك واختلفت الرواة عن الزهري فقال مالك في أكثر الروايات عنه أنه كان إذا فرغ من صلاة الليل اضطجع على شقه الأيمن الحديث ولم يذكر الاضطجاع بعد ركعتي الفجر‏.‏
وقال معمر ويونس وعمرو بن الحارث والأوزاعي وابن أبي ذئب وشعيب بن أبي حمزة عن عروة عن عائشة‏:‏ ‏"‏كان إذا طلع الفجر صلى ركعتين خفيفتين ثم اضطجع على شقه الأيمن‏"‏ وهذه الرواية اتفق عليها الشيخان فرواها البخاري من رواية معمر ومسلم من رواية يونس بن يزيد وعمرو بن الحارث قال البيهقي عقب ذكرهما‏:‏ والعدد أولى بالحفظ من الواحد قال‏:‏ وقد يحتمل أن يكونا محفوظين فنقل مالك أحدهما ونقل الباقون الآخر قال‏:‏ واختلف فيه أيضًا على ابن عباس قال‏:‏ وقد يحتمل مثل ما احتمل في رواية مالك‏.‏
وقال النووي‏:‏ إن حديث عائشة وحديث ابن عباس لا يخالفان حديث أبي هريرة فإنه لا يلزم من الاضطجاع قبلهما أن لا يضطجع بعدهما ولعله صلى اللَّه عليه وآله وسلم ترك الاضطجاع بعدهما في بعض الأوقات بيانًا للجواز ويحتمل أن يكون المراد بالاضطجاع قبلهما هو نومه صلى اللَّه عليه وآله وسلم بين صلاة الليل وصلاة الفجر كما ذكره الحافظ وفي تحديثه صلى اللَّه عليه وآله وسلم لعائشة بعد ركعتي الفجر دليل على جواز الكلام بعدهما وإليه ذهب الجمهور وقد روي عن ابن مسعود أنه كرهه روى ذلك الطبراني عنه وممن كرهه من التابعين سعيد بن جبير وعطاء بن أبي رباح وحكي عن سعيد بن المسيب وقال إبراهيم النخعي‏:‏ كانوا يكرهون الكلام بعد الركعتين‏.‏
وعن عثمان بن أبي سليمان قال‏:‏ إذا طلع الفجر فليسكتوا وإن كانوا ركبانًا وإن لم يركعوهما فليسكتوا‏.‏
إذا عرفت الكلام في الاضطجاع تبين لك مشروعيته وعلمت بما أسلفنا لك من أن تركه صلى اللَّه عليه وسلم لا يعارض الأمر للأمة الخاص بهم ولاح لك قوة القول بالوجوب والتقييد في الحديث بأن الاضطجاع كان على الشق الأيمن يشعر بأن حصول المشروع لا يكون إلا بذلك لا بالاضطجاع على الجانب الأيسر ولا شك في ذلك مع القدرة‏.‏
وأما مع التعذر فهل يحصل المشروع بالاضطجاع على الأيسر أم لا بل يشير إلى الاضطجاع على الشق الأيمن جزم بالثاني ابن حزم وهو الظاهر‏.‏
ـ والحكمة ـ في ذلك أن القلب معلق في الجانب الأيسر فإذا اضطجع على الجانب الأيسر غلبه النوم وإذا اضطجع على الأيمن قلق لقلق القلب وطلبه لمستقره‏.‏
7- وعن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من لم يصل ركعتي الفجر فليصلهما بعد ما تطلع الشمس‏"‏‏.‏
رواه الترمذي‏.‏ وقد ثبت أن النبي صلى اللَّه عليه وآله وسلم قضاهما مع الفريضة لما نام عن الفجر في السفر‏.‏

ص -25- الحديث قال الترمذي بعد إخراجه له‏:‏ حديث غريب لا نعرفه إلا من هذا الوجه‏.‏
وأخرجه ابن حبان في صحيحه والحاكم في المستدرك وقال‏:‏ حديث صحيح على شرط الشيخين ولم يخرجاه والدارقطني والبيهقي‏.‏
والحديث الذي أشار إليه المصنف قد تقدم في باب قضاء الفوائت من أبواب الأوقات‏.‏
والحديث استدل به على أن من لم يركع ركعتي الفجر قبل الفريضة فلا يفعل بعد الصلاة حتى تطلع الشمس ويخرج الوقت المنهي عن الصلاة فيه وإلى ذلك ذهب الثوري وابن المبارك والشافعي وأحمد وإسحاق حكى ذلك الترمذي عنهم وحكاه الخطابي عن الأوزاعي قال العراقي‏:‏ والصحيح من مذهب الشافعي أنهما يفعلان بعد الصبح ويكونان أداء‏.‏
والحديث لا يدل صريحًا على أن من تركهما قبل الصبح لا يفعلهما إلا بعد طلوع الشمس وليس فيه إلا الأمر لمن لم يصلهما مطلقًا أن يصليهما بعد طلوع الشمس ولا شك أنهما إذا تركا في وقت الأداء فعلا في وقت القضاء وليس في الحديث ما يدل على المنع من فعلهما بعد صلاة الصبح ويدل على ذلك رواية الدارقطني والحاكم والبيهقي فإنها بلفظ‏:‏ ‏"‏من لم يصل ركعتي الفجر حتى تطلع الشمس فليصلهما‏"‏ ويدل على عدم الكراهة أيضا حديث قيس بن عمرو أو ابن فهد أو ابن سهل على اختلاف الروايات عند الترمذي وأبي داود وابن ماجه قال‏:‏ ‏"‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم فأقيمت الصلاة فصليت معه الصبح ثم انصرف النبي صلى اللَّه عليه وآله وسلم فوجدني أصلي فقال‏:‏ مهلا يا قيس أصلاتان معًا قلت‏:‏ يا رسول اللَّه إني لم أكن ركعت ركعتي الفجر قال‏:‏ فلا إذن‏"‏ ولفظ أبي داود قال‏:‏ ‏"‏رأى رسول اللَّه صلى اللَّه عليه وآله وسلم رجلا يصلي بعد صلاة الصبح ركعتين فقال‏:‏ صلاة الصبح ركعتان فقال الرجل‏:‏ إني لم أكن صليت الركعتين اللتين قبلهما فصليتهما الآن فسكت‏"‏‏.‏
قال الترمذي‏:‏ إنما يروى هذا الحديث مرسلًا وإسناده ليس بمتصل لأن فيه محمد بن إبراهيم عن قيس بن عمرو ومحمد لم يسمع من قيس‏.‏
وقول الترمذي إنه مرسل ومنقطع ليس بجيد فقد جاء متصلًا من رواية يحيى بن سعيد عن أبيه عن جده قيس رواه ابن خزيمة في صحيحه وابن حبان من طريقه وطريق غيره والبيهقي في سننه عن يحيى بن سعيد عن أبيه عن جده قيس المذكور‏.‏
وقد قيل إن سعيد بن قيس لم يسمع من أبيه فيصح ما قاله الترمذي من الانقطاع‏.‏
وأجيب عن ذلك بأنه لم يعرف القائل بذلك وقد أخرجه أيضًا الطبراني في الكبير من طريق أخرى متصلة فقال‏:‏ حدثنا إبراهيم بن متويه الأصبهاني حدثنا أحمد بن الوليد بن برد الأنصاري حدثنا أيوب بن سويد عن ابن جريج عن عطاء أن قيس بن سهل حدثه‏:‏ ‏"‏أنه دخل المسجد والنبي صلى اللَّه عليه وآله وسلم يصلي ولم يكن صلى الركعتين فصلى مع النبي صلى اللَّه عليه وآله وسلم فلما قضى صلاته قام فركع‏"‏‏.‏
وأخرجه ابن حزم في المحلى من رواية الحسن بن ذكوان عن عطاء بن أبي رباح عن رجل من الأنصار قال‏:‏ ‏"‏رأى رسول اللَّه صلى اللَّه عليه وآله وسلم رجلا يصلي بعد الغداة فقال‏:‏ يا رسول اللَّه لم أكن صليت ركعتي الفجر فصليتهما الآن فلم يقل له شيئًا‏"‏ قال العراقي‏:‏ وإسناده حسن ويحتمل أن الرجل هو قيس المتقدم‏.‏
ويؤيد الجواز حديث ثابت بن قيس بن شماس عند الطبراني في الكبير قال‏:‏ ‏"‏أتيت المسجد والنبي صلى اللَّه عليه وآله وسلم في الصلاة فلما سلم النبي التفت إلي وأنا أصلي فجعل ينظر

ص -26- إليَّ وأنا أصلي فلما فرغت قال‏:‏ ألم تصل معنا قلت‏:‏ نعم قال‏:‏ فما هذه الصلاة قلت‏:‏ يا رسول اللَّه ركعتا الفجر خرجت من منزلي ولم أكن صليتهما قال‏:‏ فلم يعب ذلك عليَّ‏"‏ وفي إسناده الجراح بن منهال وهو منكر الحديث قاله البخاري ومسلم ونسبه ابن حبان إلى الكذب‏.‏
وفي الحديث مشروعية قضاء النوافل الراتبة وظاهره سواء فاتت لعذر أو لغير عذر‏.‏
وقد اختلف العلماء في ذلك على أقوال‏:‏
أحدها‏:‏ استحباب قضائها مطلقًا سواء كان الفوت لعذر أو لغير عذر لأنه صلى اللَّه عليه وآله وسلم أطلق الأمر بالقضاء ولم يقيده بالعذر وقد ذهب إلى ذلك من الصحابة عبد اللَّه بن عمر ومن التابعين عطاء وطاوس والقاسم ابن محمد ومن الأئمة ابن جريج والأوزاعي والشافعي في الجديد وأحمد وإسحاق ومحمد بن الحسن والمزني‏.‏
والقول الثاني‏:‏ أنها لا تقضى وهو قول أبي حنيفة ومالك وأبي يوسف في أشهر الروايتين عنه وهو قول الشافعي في القديم ورواية عن أحمد والمشهور عن مالك قضاء ركعتي الفجر بعد طلوع الشمس‏.‏
والقول الثالث‏:‏ التفرقة بين ما هو مستقل بنفسه كالعيد والضحى فيقضى وبين ما هو تابع لغيره كرواتب الفرائض فلا يقضى وهو أحد الأقوال عن الشافعي‏.‏
والقول الرابع‏:‏ إن شاء قضاها وإن شاء لم يقضها على التخيير وهو مروي عن أصحاب الرأي ومالك‏.‏
والقول الخامس‏:‏ التفرقة بين الترك لعذر نوم أو نسيان فيقضى أو لغير عذر فلا يقضى وهو قول ابن حزم واستدل بعموم قوله ‏"‏من نام عن صلاته‏"‏ الحديث‏.‏
وأجاب الجمهور أن قضاء التارك لها تعمد من باب الأولى وقد قدمنا الجواب عن هذه الأولوية‏.‏

باب ما جاء في قضاء سنتي الظهر
1- عن عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا لم يصل أربعًا قبل الظهر صلاهن بعدها‏"‏‏.‏
رواه الترمذي وقال‏:‏ حديث حسن غريب‏.‏
2- وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا فاتته الأربع قبل الظهر صلاهن بعد الركعتين بعد الظهر‏"‏‏.‏
رواه ابن ماجه‏.‏
الحديث الأول رجال إسناده ثقات إلا عبد الوارث بن عبيد اللَّه العتكي وقد ذكره ابن حبان في الثقات وقد حسنه الترمذي كما قال المصنف وقال‏:‏ إنه غريب إنما نعرفه من حديث ابن المبارك من هذا الوجه قال‏:‏ وقد رواه قيس بن الربيع عن شعبة عن خالد الحذاء نحو هذا ولا نعلم أحدًا رواه عن شعبة غير قيس بن الربيع‏.‏
والحديث الثاني رواه ابن ماجه عن محمد بن يحيى وزيد بن أخزم ومحمد بن معمر ثلاثتهم عن موسى بن داود الكوفي عن قيس بن الربيع عن شعبة عن خالد الحذاء عن عبد اللَّه بن شقيق عن عائشة وكلهم ثقات إلا قيس بن الربيع ففيه مقال وقد وثق وفي الباب عن عبد الرحمن بن أبي ليلى مرسلًا عند ابن أبي شيبة قال‏:‏ قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا فاتته أربع قبل الظهر صلاها بعدها‏"‏‏.‏
والحديثان يدلان على مشروعية المحافظة على السنن التي قبل الفرائض وعلى امتداد وقتها إلى آخر وقت الفريضة وذلك لأنها لو كانت أوقاتها تخرج

ص -27- فعل الفرائض لكان فعلها بعدها قضاء وكانت مقدمة على فعل سنة الظهر‏.‏
وقد ثبت في حديث الباب أنها تفعل بعد ركعتي الظهر ذكر معنى ذلك العراقي قال‏:‏ وهو الصحيح عند الشافعية قال‏:‏ وقد يعكس هذا فيقال لو كان وقت الأداء باقيًا لقدمت على ركعتي الظهر وذكر أن الأول أولى‏.‏
3- وعن أم سلمة قالت‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم ينهى عنهما تعني الركعتين بعد العصر ثم رأيته يصليهما أما حين صلاهما فإنه صلى العصر ثم دخل وعندي نسوة من بني حرام من الأنصار فصلاهما فأرسلت إليه الجارية فقلت‏:‏ قومي بجنبه فقولي له تقول لك أم سلمة يا رسول اللَّه سمعتك تنهى عن هاتين الركعتين وأراك تصليهما فإن أشار بيده فاستأخري عنه ففعلت الجارية فأشار بيده فاستأخرت عنه فلما انصرف قال‏:‏ يا بنت أبي أمية سألت عن الركعتين بعد العصر فإنه أتاني ناس من بني عبد القيس فشغلوني عن الركعتين اللتين بعد الظهر فهما هاتان‏"‏‏.‏
متفق عليه‏.‏ وفي رواية لأحمد‏:‏ ‏"‏ما رأيته صلاهما قبلها ولا بعدها‏"‏‏.‏
قوله‏:‏ ‏"‏أما حين صلاهما فإنه صلى العصر‏"‏ هذا لفظ مسلم ولفظ البخاري‏:‏ ‏"‏ثم رأيته يصليهما حين صلى العصر‏.‏
قوله‏:‏ ‏"‏من بني حرام‏"‏ بفتح المهملتين‏.‏
قوله‏:‏ ‏"‏فصلاهما‏"‏ يعني بعد الدخول‏.‏
قوله‏:‏ ‏"‏فأشار بيده‏"‏ قيد جواز الإشارة باليد في الصلاة لمن كلم المصلي في حاجة وقد تقدم البحث في ذلك‏.‏
قوله‏:‏ ‏"‏يا بنت أبي أمية‏"‏ هو والد أم سلمة واسمه حذيفة وقيل سهيل بن المغيرة المخزومي‏.‏
قوله‏:‏ ‏"‏عن الركعتين‏"‏ يعني اللتين صليتهما الآن‏.‏
قوله‏:‏ ‏"‏فإنه أتاني ناس من بني عبد القيس‏"‏ زاد في المغازي بالإسلام ‏"‏من قومهم فسألوني‏"‏ وفي رواية للطحاوي‏:‏ ‏"‏فنسيتهما ثم ذكرتهما فكرهت أن أصليهما في المسجد والناس يرون فصليتهما عندك‏"‏ وله من وجه آخر‏:‏ ‏"‏فجاءني مال فشغلني‏"‏ وله من وجه آخر‏:‏ ‏"‏قدم عليَّ وفد من بني تميم أو جاءتني صدقة‏"‏‏.‏
قوله‏:‏ ‏"‏فهما هاتان‏"‏ زاد الطحاوي‏:‏ ‏"‏فقلت أمرت بهما فقال لا ولكن كنت أصليهما بعد الظهر فشغلت عنهما فصليتهما الآن‏"‏‏.‏
قوله‏:‏ ‏"‏ما رأيته صلاهما قبلها ولا بعدها‏"‏ لفظ الطحاوي‏:‏ ‏"‏لم أره صلاهما قبل ولا بعد‏"‏ وعند الترمذي وحسنه عن ابن عباس قال‏:‏ ‏"‏إنما صلى النبي صلى اللَّه عليه وآله وسلم الركعتين بعد العصر لأنه أتاه مال فشغله عن الركعتين بعد الظهر فصلاهما بعد العصر ثم لم يعد‏"‏‏.‏
ولكن هذا لا ينفي الوقوع فقد ثبت في صحيح مسلم‏:‏ ‏"‏أن عائشة قالت‏:‏ كان يصليهما قبل العصر فشغل عنهما أو نسيهما فصلاهما بعد العصر ثم أثبتهما وكان إذا صلى صلاة أثبتها‏"‏ أي داوم عليها‏.‏
وفي البخاري عنها أنها قالت‏:‏ ‏"‏ما ترك النبي صلى اللَّه عليه وآله وسلم السجدتين بعد العصر عندي قط‏"‏ وفيه عنها ‏"‏ركعتان لم يكن رسول اللَّه صلى اللَّه عليه وآله وسلم يدعهما سرًا ولا

ص -28- علانية ركعتان قبل صلاة الصبح وركعتان بعد العصر‏"‏ وفيه أيضًا عنها ‏"‏ما كان النبي صلى اللَّه عليه وآله وسلم يأتيني في يوم بعد العصر إلا صلى ركعتين‏"‏‏.‏
وقد جمع بين رواية النفي وروايات الإثبات بحمل النفي على المسجد أي لم يفعلهما في المسجد والإثبات على البيت‏.‏
وقد تمسك بحديث الباب من قال بجواز قضاء الفوائت في الأوقات المكروهة ومن أجاز التنفل بعد العصر مطلقًا ما لم يقصد الصلاة عند غروب الشمس وأجاب من أطلق الكراهة بأن ذلك من خصائصه والدليل عليه ما أخرجه أبو داود عن عائشة أنها قالت‏:‏ ‏"‏كان يصلي بعد العصر وينهى عنهما ويواصل وينهى عن الوصال‏"‏ وما أخرجه أحمد عن أم سلمة أنها قالت‏:‏ ‏"‏فقلت يا رسول اللَّه أنقضيهما إذا فاتا فقال‏:‏ لا‏"‏ قال البيهقي‏:‏ وهي رواية ضعيفة‏.‏
وقد احتج بها الطحاوي على أن ذلك من خصائصه صلى اللَّه عليه وآله وسلم قال البيهقي‏:‏ الذي اختص به صلى اللَّه عليه وآله وسلم المداومة على ذلك لا أصل القضاء اهـ‏.‏
وعلى تسليم عدم اختصاصه بالقضاء بل بمجرد المداومة كما دل عليه حديث عائشة المذكور فليس في حديث الباب إلا جواز قضاء الفائتة لا جواز التنفل مطلقًا‏.‏
وللعلماء في ذلك مذاهب يأتي ذكرها وبيان الراجح منها في باب الأوقات المنهي عن الصلاة فيها‏.‏
وللحديث فوائد ليس هذا محل بسطها وقد أشار في الفتح قبيل كتاب الجنائز إلى بعض منها‏.‏

باب ما جاء في قضاء سنة العصر
1- عن أبي سلمة بن عبد الرحمن‏:‏ ‏"‏أنه سأل عائشة عن السجدتين اللتين كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصليهما بعد العصر فقالت‏:‏ كان يصليهما قبل العصر ثم إنه شغل عنهما أو نسيهما فصلاهما بعد العصر ثم أثبتهما وكان إذا صلى صلاة داوم عليها‏"‏‏.‏
رواه مسلم والنسائي‏.‏
2- وعن أم سلمة قالت‏:‏ ‏"‏شغل رسول اللَّه صلى اللَّه عليه وآله وسلم عن الركعتين قبل العصر فصلاهما بعد العصر‏"‏‏.‏
رواه النسائي‏.‏
3- وعن ميمونة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يجهز بعثًا ولم يكن عنده ظهر فجاءه ظهر من الصدقة فجعل يقسمه بينهم فحبسوه حتى أرهق العصر وكان يصلي قبل العصر ركعتين أو ما شاء اللَّه فصلى العصر ثم رجع فصلى ما كان يصلي قبلها وكان إذا صلى صلاة أو فعل شيئًا يحب أن يداوم عليه‏"‏‏.‏
رواه أحمد‏.‏
الحديث الأول له طرق وألفاظ هذا الذي ذكر المصنف أحدها‏.‏
والحديث الثاني رجاله رجال الصحيح وقد أخرجه أيضًا البخاري ومسلم وغيرهما لكن ليس فيه قوله عن الركعتين قبل العصر بل فيه التصريح بأن الركعتين اللتين شغل عنهما الركعتان اللتان بعد الظهر‏.‏

ص -29- والحديث الثالث في إسناده حنظلة السدوسي وهو ضعيف وقد أخرجه أيضًا الطبراني وأشار إليه الترمذي‏.‏
وأحاديث الباب تدل على مشروعية قضاء ركعتي العصر بعد فعل الفريضة فيكون قضاؤهما في ذلك الوقت مخصصًا لعموم أحاديث النهي وسيأتي البحث مستوفى في باب الأوقات المنهي عن الصلاة فيها‏.‏
وأما المداومة على ذلك فمختصة به صلى اللَّه عليه وآله وسلم كما تقدم واعلم أنها قد اختلفت الأحاديث في النافلة المقضية بعد العصر هل هي الركعتان بعد الظهر المتعلقتان به أو هي سنة العصر المفعولة قبله ففي حديث أم سلمة المتقدم في الباب الأول وكذلك حديث ابن عباس المتقدم التصريح بأنهما ركعتا الظهر وفي أحاديث الباب أنهما ركعتا العصر‏.‏
ويمكن الجمع بين الروايات بأن يكون مراد من قال بعد الظهر ومن قال قبل العصر الوقت الذي بين الظهر والعصر فيصح أن يكون مراد الجميع سنة الظهر المفعولة بعده أو سنة العصر المفعولة قبله‏.‏
وأما الجمع بتعدد الواقعة وأنه صلى اللَّه عليه وآله وسلم شغل تارة عن أحدهما وتارة عن الأخرى فبعيد لأن الأحاديث مصرحة بأنه داوم عليهما وذلك يستلزم أنه كان يصلي بعد العصر أربع ركعات ولم ينقل ذلك أحد‏.‏

باب أن الوتر سنة مؤكدة وأنه جائز على الراحلة
1- عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من لم يوتر فليس منا‏"‏‏.‏
رواه أحمد‏.‏
2- وعن علي رضي اللَّه عنه قال‏:‏ ‏"‏الوتر ليس بحتم كهيئة المكتوبة ولكنه سنة سنها رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏
رواه أحمد والنسائي والترمذي وابن ماجه‏.‏ ولفظه‏:‏ ‏"‏إن الوتر ليس بحتم ولا كصلاتكم المكتوبة ولكن رسول اللَّه صلى اللَّه عليه وآله وسلم أوتر فقال‏:‏ يا أهل القرآن أوتروا فإن اللَّه وتر يحب الوتر‏"‏‏.‏
3- وعن ابن عمر‏:‏ ‏"‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم أوتر على بعيره‏"‏‏.‏
رواه الجماعة‏.‏
4 وعن أبي أيوب قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏الوتر حق فمن أحب أن يوتر بخمس فليفعل ومن أحب أن يوتر بثلاث فليفعل ومن أحب أن يوتر بواحدة فليفعل‏"‏‏.‏
رواه الخمسة إلا الترمذي‏.‏ وفي لفظ لأبي داود‏:‏ ‏"‏الوتر حق على كل مسلم‏"‏ ورواه ابن المنذر وقال فيه‏:‏ ‏"‏الوتر حق وليس بواجب‏"‏‏.‏
أما حديث أبي هريرة فأخرجه أيضًا ابن أبي شيبة وفي إسناده الخليل بن مرة قال فيه أبو زرعة‏:‏ شيخ صالح وضعفه أبو حاتم والبخاري‏.‏
وأما حديث علي فحسنه الترمذي وصححه الحاكم‏.‏
وأما

ص -30- حديث ابن عمر فأخرجه الجماعة كما ذكر المصنف‏.‏
وأما حديث أبي أيوب فأخرجه أيضًا ابن حبان والدارقطني والحاكم وله ألفاظ وصحح أبو حاتم والذهلي والدارقطني في العلل والبيهقي وغير واحد وقفه‏.‏ قال الحافظ‏:‏ وهو الصواب‏.‏
ـ وفي الباب ـ عن أبي هريرة غير حديثه المذكور في الباب عند البيهقي في الخلافيات بلفظ‏:‏ ‏"‏إن اللَّه وتر يحب الوتر فأوتروا يا أهل القرآن‏"‏ وعن ابن عمرو عند ابن أبي شيبة وأحمد بلفظ‏:‏ ‏"‏وزادكم صلاة حافظوا عليها وهي الوتر‏"‏ وفي إسناده ضعيفان‏.‏
وعن بريدة عند أبي داود بلفظ‏:‏ ‏"‏الوتر حق فمن لم يوتر فليس منا الوتر حق فمن لم يوتر فليس منا‏"‏ ورواه الحاكم في المستدرك ولم يكرر لفظه‏.‏ وقال‏:‏ هذا حديث صحيح‏.‏
وعن أبي بصرة عند أحمد بلفظ‏:‏ ‏"‏إن اللَّه زادكم صلاة وهي الوتر فصلوها فيما بين العشاء إلى الفجر‏"‏ ورواه الطبراني بلفظ‏:‏ ‏"‏فحافظوا عليها‏"‏‏.‏
وعن سليمان بن صرد عند الطبراني في الأوسط بلفظ‏:‏ ‏"‏وأوتروا فاللَّه وتر يحب الوتر‏"‏‏.‏
وعن ابن عباس عند البزار بلفظ‏:‏ ‏"‏إن اللَّه قد أمدكم بصلاة وهي الوتر‏"‏‏.‏
وعن ابن عمر عند البيهقي بلفظ‏:‏ ‏"‏إن اللَّه زادكم صلاة وهي الوتر‏"‏ وفي إسناده مقال‏.‏
وعن ابن مسعود عند البزار بلفظ‏:‏ ‏"‏الوتر واجب على كل مسلم‏"‏ وفي إسناده جابر الجعفي وقد ضعفه الجمهور ووثقه الثوري وله حديث آخر عند أبي داود وابن ماجه بلفظ حديث أبي هريرة الذي ذكرناه‏.‏
وعن عبد اللَّه بن أبي أوفى عند البيهقي بلفظ حديث أبي بصرة المتقدم وفي إسناده أحمد بن مصعب وهو ضعيف‏.‏
وعن علي عند أهل السنن بنحو حديث أبي هريرة الذي ذكرناه‏.‏
وعن عقبة بن عامر وعمرو بن العاص عند الطبراني في الكبير والأوسط بنحو حديث أبي بصرة‏.‏ وعن معاذ عند أحمد بنحو حديث أبي بصرة أيضًا‏.‏ وعن ابن مسعود حديث آخر عند الطبراني في الصغير بلفظ‏:‏ ‏"‏الوتر على أهل القرآن‏"‏‏.‏
وعن ابن عباس حديث آخر عند أحمد والطبراني والدارقطني والبيهقي بلفظ‏:‏ ‏"‏ثلاث علي فرائض وهي لكم تطوع النحر والوتر وركعتا الفجر‏"‏ وأخرجه أيضًا الحاكم في المستدرك شاهدًا على أن الوتر ليس بحتم وسكت عليه‏.‏
وقال البيهقي في روايته ركعتا الضحى بدل ركعتي الفجر‏.‏ وعن أنس عند الدارقطني بلفظ‏:‏ قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أمرت بالوتر والأضحى ولم يعزم عليَّ‏"‏ وفي إسناده عبد اللَّه بن محرر ‏[‏هو بمهملات الجزري القاضي‏.‏ قال الحافظ في التقريب‏:‏ متروك من السابعة مات في خلافة أبي جعفر‏]‏‏.‏ وهو ضعيف‏.‏ وعن جابر عند المرزوي بلفظ‏:‏ ‏"‏إني كرهت أو خشيت أن يكتب عليكم الوتر‏"‏ وعن عائشة عند الطبراني في الأوسط بلفظ‏:‏ ‏"‏ثلاث هن عليَّ فريضة وهن لكم سنة الوتر والسواك وقيام الليل‏"‏‏.‏
واعلم أن هذه الأحاديث فيها ما يدل على الوجوب كقوله ‏"‏فليس منا‏"‏ وقوله ‏"‏الوتر حق‏"‏ وقوله ‏"‏أوتروا وحافظوا‏"‏ وقوله ‏"‏الوتر واجب‏"‏ وفيها ما يدل على عدم الوجوب وهو بقية أحاديث الباب فتكون صارفة لما يشعر بالوجوب‏.‏ وأما حديث الوتر واجب فلو كان صحيحًا لكان مشكلًا لما عرفناك في باب غسل يوم الجمعة من أن التصريح بالوجوب لا يصح أن يقال إنه مصروف إلى غيره بخلاف بقية الألفاظ المشعرة بالوجوب‏.‏
ـ وقد ذهب الجمهور ـ إلى أن الوتر غير واجب بل سنة وخالفهم أبو حنيفة فقال إنه واجب وروي عنه فرض وتمسك بما عرفت من الأدلة الدالة على الوجوب وأجاب عليه الجمهور بما تقدم‏.‏
قال ابن المنذر‏:‏ ولا أعلم أحدًا وافق

ص -31- أبا حنيفة في هذا وأورد المصنف في الباب حديث ابن عمر ‏"‏أنه صلى اللَّه عليه وآله وسلم أوتر على بعيره‏"‏ للاستدلال به على عدم الوجوب لأن الفريضة لا تصلى على الراحلة وكذلك إيراده حديث أبي أيوب للاستدلال بما فيه من التخيير على عدم الوجوب وهو إنما يدل على عدم وجوب أحدها على التعيين لا على عدم الوجوب مطلقا ويمكن أنه أورده للاستدلال به على الوجوب لقوله فيه حق‏.‏
ومن الأدلة الدالة على عدم وجوب الوتر ما اتفق عليه الشيخان من حديث طلحة بن عبيد اللَّه قال‏:‏ ‏"‏جاء رجل إلى رسول اللَّه صلى اللَّه عليه وآله وسلم من أهل نجد‏"‏ الحديث‏.‏ وفيه‏:‏ ‏"‏فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ خمس صلوات في اليوم والليلة قال‏:‏ هل عليَّ غيرها قال‏:‏ لا إلا أن تطوع‏"‏‏.‏
وروى الشيخان أيضا من حديث ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم بعث معاذًا إلى اليمن‏"‏ الحديث‏.‏ وفيه‏:‏ ‏"‏فأعلمهم أن اللَّه افترض عليهم خمس صلوات في اليوم والليلة‏"‏ وهذا من أحسن ما يستدل به لأن بعث معاذ كان قبل وفاته صلى اللَّه عليه وآله وسلم بيسير‏.‏
ـ وأجاب الجمهور ـ أيضًا عن أحاديث الباب المشعرة بالوجوب بأن أكثرها ضعيف وهو حديث أبي هريرة وعبد اللَّه ابن عمر وبريدة وسليمان ابن صرد وابن عباس وابن عمر وابن مسعود وابن أبي أوفى وعقبة بن عامر ومعاذ بن جبل كذا قال العراقي‏.‏ وبقيتها لا يثبت بها المطلوب لا سيما مع قيام ما أسلفناه من الأدلة الدالة على عدم الوجوب‏.

باب الوتر بركعة وبثلاث وخمس وسبع وتسع بسلام واحد وما يتقدمها من الشفع‏.‏
1 - عن ابن عمر قال‏:‏ ‏"‏قام رجل فقال‏:‏ يا رسول اللَّه كيف صلاة الليل فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ صلاة الليل مثنى مثنى فإذا خفت الصبح فأوتر بواحدة‏"‏‏.‏
رواه الجماعة‏.‏ وزاد أحمد في رواية‏:‏ ‏"‏صلاة الليل مثنى مثنى تسلم في ركعتين‏"‏ وذكر الحديث‏.‏ ولمسلم‏:‏ ‏"‏قيل لابن عمر ما مثنى مثنى قال يسلم في كل ركعتين‏"‏‏.‏
الحديث زاد فيه الخمسة‏:‏ ‏"‏صلاة الليل والنهار مثنى مثنى‏"‏ وقد اختلف في زيادة قوله والنهار فضعفها جماعة لأنها من طريق علي البارقي الأزدي عن ابن عمر وهو ضعيف عند ابن معين وقد خالفه جماعة من أصحاب ابن عمر ولم يذكروا فيه النهار‏.‏
وقال الدارقطني في العلل‏:‏ إنها وهم وقد صححها ابن خزيمة وابن حبان والحاكم في المستدرك وقال‏:‏ رواتها ثقات وقال الخطابي‏:‏ إن سبيل الزيادة من الثقة أن تقبل وقال البيهقي‏:‏ هذا حديث صحيح وعلي البارقي احتج به مسلم والزيادة من الثقة مقبولة وقد صححه البخاري لما سئل عنه ثم روى ذلك بسنده إليه قال‏:‏ وقد روي عن محمد بن سيرين عن ابن عمر مرفوعًا بإسناد كلهم ثقات اهـ كلام البيهقي‏.‏ وله طرق وشواهد وقد ذكر بعض ذلك الحافظ في التلخيص‏.‏
قوله‏:‏ ‏"‏قام رجل‏"‏ وقع في معجم الطبراني الصغير أن السائل هو ابن عمر ولكنه يشكل عليه ما وقع في بعض الروايات عن ابن عمر بلفظ‏:‏ ‏"‏أن رجلا سأل النبي صلى اللَّه عليه وآله وسلم وأنا بينه وبين السائل‏"‏ فذكر الحديث‏.‏
وفيه ‏"‏ثم سأله رجل على رأس الحول وأنا بذلك المكان منه قال‏:‏

ص -32- فما أدري أهو ذلك الرجل أم غيره‏"‏ وعند النسائي أن السائل المذكور من أهل البادية‏.‏
قوله‏:‏ ‏"‏كيف صلاة الليل‏"‏ الجواب عن هذا السؤال يشعر بأنه وقع عن كيفية الوصل والفصل لا عن مطلق الكيفية‏.‏
قوله‏:‏ ‏"‏مثنى مثنى‏"‏ أي اثنتين اثنتين وهو غير منصرف للعدل والوصف وتكرار لفظ مثنى للمبالغة وقد فسر ذلك ابن عمر في رواية أحمد ومسلم عنه كما ذكره المصنف‏.‏
وقد أخذ مالك بظاهر الحديث فقال‏:‏ لا تجوز الزيادة على الركعتين‏.‏
قال ابن دقيق العيد‏:‏ وهو ظاهر السياق لحصر المبتدأ في الخبر وحمله الجمهور على أنه لبيان الأفضل لما صح من فعله صلى اللَّه عليه وآله وسلم مما يخالف ذلك كما سيأتي ويحتمل أن يكون للإرشاد إلى الأخف إذ السلام من الركعتين أخف على المصلي من الأربع فما فوقها لما فيه من الراحة غالبًا‏.‏
وقد اختلف السلف في الأفضل من الفصل والوصل فقال أحمد‏:‏ الذي أختاره في صلاة الليل مثنى مثنى وإن صلى بالنهار أربعًا فلا بأس‏.‏
وقال محمد بن نصر نحوه في صلاة الليل قال‏:‏ وقد صح عن النبي صلى اللَّه عليه وآله وسلم أنه أوتر بخمس لم يجلس إلا في آخرها إلى غير ذلك من الأحاديث الدالة على الوصل‏.‏
قوله‏:‏ ‏"‏فإذا خفت الصبح فأوتر بواحدة‏"‏ استدل به على خروج وقت الوتر بطلوع الفجر‏.‏ وأصرح منه ما رواه أبو داود والنسائي وصححه أبو عوانة وغيره عن ابن عمر أنه قال‏:‏ ‏"‏من صلى الليل فليجعل آخر صلاته وترًا فإن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يأمر بذلك فإذا كان الفجر فقد ذهب كل صلاة الليل والوتر‏"‏ وفي صحيح ابن خزيمة عن أبي سعيد مرفوعًا‏:‏ ‏"‏من أدركه الصبح ولم يوتر فلا وتر له‏"‏ وسيأتي الكلام على هذا في باب وقت صلاة الوتر‏.‏
والحديث يدل على مشروعية الإيتار بركعة واحدة عند مخافة هجوم الصبح وسيأتي ما يدل على مشروعية ذلك من غير تقييد وقد ذهب إلى ذلك الجمهور‏.‏
قال العراقي‏:‏ وممن كان يوتر بركعة من الصحابة الخلفاء الأربعة وسعد بن أبي وقاص ومعاذ بن جبل وأبيَّ بن كعب وأبو موسى الأشعري وأبو الدرداء وحذيفة وابن مسعود وابن عمر وابن عباس ومعاوية وتميم الداري وأبو أيوب الأنصاري وأبو هريرة وفضالة بن عبيد وعبد اللَّه بن الزبير ومعاذ بن الحارث القاري وهو مختلف في صحبته وقد روي عن عمر وعلي وأبيِّ وابن مسعود الإيتار بثلاث متصلة‏.‏
قال‏:‏ وممن أوتر بركعة سالم بن عبد اللَّه بن عمر وعبد اللَّه بن عياش بن أبي ربيعة والحسن البصري ومحمد بن سيرين وعطاء ابن أبي رباح وعقبة بن عبد الغافر وسعيد بن جبير ونافع بن جبير بن مطعم وجابر بن زيد والزهري وربيعة بن أبي عبد الرحمن وغيرهم‏.‏
ومن الأئمة مالك والشافعي والأوزاعي وأحمد وإسحاق وأبو ثور وداود وابن حزم‏.‏ وذهبت الهادوية وبعض الحنفية إلى أنه لا يجوز الإيتار بركعة وإلى أن المشروع الإيتار بثلاث‏.‏ واستدلوا بما روي من حديث محمد بن كعب القرظي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن البتيراء‏"‏ قال العراقي‏:‏ وهذا مرسل ضعيف‏.‏
وقال ابن حزم‏:‏ لم يصح عن النبي صلى اللَّه عليه وآله وسلم نهي عن البتيراء قال‏:‏ ولا في الحديث على سقوطه بيان ما هي البتيراء‏.‏
قال‏:‏ وقد روينا من طريق عبد الرزاق عن سفيان بن عيينة عن الأعمش عن سعيد بن جبير عن ابن عباس الثلاث بتيراء يعني الوتر قال‏:‏ فعاد البتيراء على المحتج بالخبر الكاذب فيها اهـواحتجوا أيضًا بما حكي عن ابن مسعود أنه قال‏:‏ ما أجزأت ركعة قط‏.‏

ص -33- قال النووي في شرح المهذب‏:‏ إنه ليس بثابت عنه قال‏:‏ ولو ثبت لحمل على الفرائض فقد قيل إنه ذكره ردًا على ابن عباس في قوله إن الواجب من الصلاة الرباعية في حال الخوف ركعة واحدة فقال ابن مسعود‏:‏ ما أجزأت ركعة قط أي عن المكتوبات اهـ وقد روى ابن أبي شيبة في المصنف ومحمد بن نصر في قيام الليل من رواية محمد بن سيرين قال‏:‏ سمر حذيفة وابن مسعود عند الوليد بن عقبة وهو أمير مكة فلما خرجا أوتر كل واحد منهما بركعة ومحمد بن سيرين لم يدرك ابن مسعود ولكن القائل بعدم صحة الإيتار بركعة من الهادوية والحنفية يرى الاحتجاج بالمرسل واحتج بعض الحنفية على الاقتصار على ثلاث وعدم إجزاء غيرها بأن الصحابة أجمعوا على أن الوتر بثلاث موصولة حسن جائز واختلفوا فيما عداه قال‏:‏ فأخذنا بما أجمعوا عليه وتركنا ما اختلفوا فيه وتعقب بمنع الإجماع وبما سيأتي من النهي عن الإيتار بثلاث‏.‏
2 - وعن ابن عمر أنه‏:‏ ‏"‏كان يسلم بين الركعتين والركعة في الوتر حتى أنه كان يأمر ببعض حاجته‏"‏‏.‏
رواه البخاري‏.‏
3 - وعن ابن عمر وابن عباس أنهما سمعا النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏"‏الوتر ركعة من آخر الليل‏"‏‏.‏
رواه أحمد ومسلم‏.‏
الأثر والحديث يدلان على مشروعية الإيتار بركعة وتعريف المسند من قوله الوتر ركعة مشعر بالحصر لولا ورود منطوقات قاضية بجواز الإيتار بغير ركعة وسيأتي‏.‏
قال الحافظ‏:‏ وظاهر الأثر المروي عن ابن عمر أنه كان يصلي الوتر موصولًا فإن عرضت له حاجة فصل‏.‏ وأصرح من ذلك ما رواه سعيد بن منصور بإسناد صحيح عن بكر بن عبد اللَّه المزني قال‏:‏ ‏"‏صلى ابن عمر ركعتين ثم قال يا غلام ارحل لنائم قام وأوتر بركعة‏"‏‏.‏ وروى الطحاوي عن ابن عمر‏:‏ ‏"‏أنه كان يفصل بين شفعه ووتره بتسليمه وأخبر أن النبي صلى اللَّه عليه وآله وسلم كان يفعله‏"‏ وإسناده قوي وقد تقدم الكلام على الإيتار بركعة‏.‏
4 - وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم ما بين أن يفرغ من صلاة العشاء إلى الفجر إحدى عشرة ركعة يسلم بين كل ركعتين ويوتر بواحدة فإذا سكب المؤذن من صلاة الفجر وتبين له الفجر وجاء المؤذن قام فركع ركعتين خفيفتين ثم اضطجع على شقه الأيمن حتى يأتيه المؤذن للإقامة‏"‏‏.‏
رواه الجماعة إلا الترمذي‏.‏
الحديث قد تقدم الكلام على أطراف منه في ركعتي الفجر وفي الاضطجاع وفي الإيتار بركعة وقد تقدم الكلام في دلالة كان على الدوام وقد ورد عن عائشة في الإخبار عن صلاته صلى اللَّه عليه وآله وسلم بالليل روايات

ص -34- مختلفة‏.‏ منها هذه ومنها الرواية الآتية في هذا الباب أنه‏:‏ ‏"‏كان يصلي ثلاث عشرة ركعة ويوتر بخمس‏"‏‏.‏
ومنها عند الشيخين أنه‏:‏ ‏"‏ما كان يزيد صلى اللَّه عليه وآله وسلم في رمضان ولا في غيره على إحدى عشرة ركعة يصلي أربعًا فلا تسأل عن حسنهن وطولهن ثم يصلي أربعًا فلا تسأل عن حسنهن وطولهن ثم يصلي ثلاثًا‏"‏‏.‏ ومنها أيضًا ما سيأتي في هذا الباب أنه‏:‏ ‏"‏كان يصلي تسع ركعات لا يجلس فيها إلا في الثامنة ثم ينهض ولا يسلم فيصلي التاسعة ثم يسلم ثم يصلي ركعتين بعد ما يسلم وهو قاعد فتلك إحدى عشرة ركعة فلما أسن أوتر بسبع‏"‏‏.‏
ولأجل هذا الاختلاف نسب بعضهم إلى حديثها الاضطراب وأجيب عن ذلك بأنه لا يتم الاضطراب إلا على تسليم أن إخبارها عن وقت واحد وليس كذلك بل هو محمول على أوقات متعددة وأحوال مختلفة بحسب النشاط ويجمع بين قولها أنه ما كان يزيد على إحدى عشرة ركعة وبين إثباتها الثلاث عشرة ركعة بأنها أضافت إلى الإحدى عشرة ما كان يفتتح به صلاته من الركعتين الخفيفتين كما ثبت في صحيح مسلم‏.‏
ويدل على ذلك أنها قالت عند تفصيل الإحدى عشرة كان يصلي أربعًا ثم أربعًا وتركت التعرض للافتتاح بالركعتين وكذلك قالت في الرواية الأخرى أنه كان يصلي تسع ركعات ثم يصلي ركعتين والجمع بين الروايات ما أمكن هو الواجب‏.‏
قوله‏:‏ ‏"‏وسكب المؤذن‏"‏ هو بفتح السين المهملة والكاف وبعدها باء موحدة أي أسرع مأخوذ من سكب الماء‏.‏
قوله‏:‏ ‏"‏قام فركع ركعتين‏"‏ وقد تقدم الكلام فيهما‏.‏
5 - وعن أبيِّ بن كعب‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في الوتر بسبح اسم ربك الأعلى وفي الركعة الثانية بقل يا أيها الكافرون وفي الثالثة بقل هو اللَّه أحد ولا يسلم إلا في آخرهن‏"‏‏.‏
رواه النسائي‏.‏
الحديث رجال إسناده ثقات إلا عبد العزيز بن خالد وهو مقبول وقد أخرجه أيضًا أحمد وأبو داود وابن ماجه بدون قوله ولا يسلم إلا في آخرهن‏.‏
وفي الباب عن ابن عباس عند الترمذي والنسائي وابن ماجه وابن أبي شيبة بلفظ‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في الوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون وقل هو اللَّه أحد في ركعة ركعة‏"‏ ولم يذكر فيه ولا يسلم إلا في آخرهن أيضًا‏.‏
وعن عبد الرحمن ابن أبزي عند النسائي بنحو حديث ابن عباس وقد اختلف في صحبته وفي إسناد حديثه هذا وسيأتي‏.‏ وعن أنس عند محمد بن نصر المروزي بنحو حديث ابن عباس‏.‏ وعن عبد اللَّه بن أبي أوفى عند البزار بنحوه‏.‏ وعن عبد اللَّه بن عمرو عند الطبراني والبزار أيضًا بنحوه في إسناده سعيد بن سنان وهو ضعيف جدًا‏.‏ وعن عبد اللَّه بن مسعود عند البزار وأبي يعلى والطبراني في الكبير والأوسط بنحوه أيضًا وفي إسناده عبد الملك بن الوليد بن معدان وثقه يحيى بن معين وضعفه البخاري وغير واحد‏.‏ وعن عبد الرحمن بن سبرة عند الطبراني في الكبير والأوسط بنحوه أيضًا وفي إسناده إسماعيل بن رزين ذكره الأزدي في الضعفاء وابن حبان في الثقات‏.‏ وعن عمران بن حصين عند النسائي والطبراني بنحوه أيضًا‏.‏ وعن النعمان بن بشير

ص -35- عند الطبراني في الأوسط بنحوه وفي إسناده السري بن إسماعيل وهو ضعيف‏.‏ وعن أبي هريرة عند الطبراني في الأوسط بزيادة والمعوذتين في الثالثة وفي إسناده المقدام بن داود وهو ضعيف‏.‏ وعن عائشة عند أبي داود والترمذي بزيادة كل سورة في ركعة وفي الأخيرة قل هو اللَّه أحد والمعوذتين وفي إسناده خصيف الجزري وفيه لين ورواه الدارقطني وابن حبان والحاكم من حديث يحيى بن سعيد عن عمرة عن عائشة وتفرد به يحيى بن أيوب عنه وفيه مقال ولكنه صدوق وقال العقيلي‏:‏ إسناده صالح قال ابن الجوزي‏:‏ وقد أنكر أحمد ويحيى زيادة المعوذتين وروى ابن السكن في صحيحه لذلك شاهدًا من حديث عبد اللَّه بن سرجس بإسناد غريب وروى المعوذتين محمد بن نصر من حديث ابن ضميرة عن أبيه عن جده وهو حسين بن عبد اللَّه بن ضميرة بن أبي ضميرة وهو ضعيف عند أحمد وابن معين وأبي زرعة وأبي حاتم وغيرهم‏.‏ وكذبه مالك وأبوه لا يعرف وجده ضميرة يقال إنه مولى النبي صلى اللَّه عليه وآله وسلم‏.‏
والأحاديث تدل على مشروعية قراءة هذه السورة في الوتر وحديث الباب يدل أيضًا على مشروعية الإيتار بثلاث ركعات متصلة وسيأتي الكلام على ذلك‏.‏
6 - وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يوتر بثلاث لا يفصل بينهن‏"‏‏.‏
رواه أحمد والنسائي ولفظه‏:‏ ‏"‏كان لا يسلم في ركعتي الوتر‏"‏ وقد ضعف أحمد إسناده وإن ثبت فيكون قد فعله أحيانًا كما أوتر بالخمس والسبع والتسع كما سنذكره‏.‏
7 - وعن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏لا توتروا بثلاث أوتروا بخمس أو سبع ولا تشبهوا بصلاة المغرب‏"‏‏.‏
رواه الدارقطني بإسناده وقال‏:‏ كلهم ثقات‏.‏
أما حديث عائشة فأخرجه أيضًا البيهقي والحاكم بلفظ أحمد وأخرجه أيضًا البيهقي والحاكم بلفظ النسائي وقال الحاكم صحيح على شرط الشيخين وأخرج الحاكم أيضًا من حديث عائشة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يوتر بثلاث‏"‏ وليس فيه لا يفصل بينهن وصححه وقال على شرط الشيخين وأخرجه أيضًا الترمذي وأخرج الشيخان وغيرهما عنها أنها قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي أربعًا فلا تسأل عن حسنهن وطولهن ثم يصلي أربعًا فلا تسأل عن حسنهن وطولهن ثم يصلي ثلاثًا‏"‏‏.‏
وفي الباب عن علي عند الترمذي بلفظ‏:‏ ‏"‏كان يوتر بثلاث‏"‏‏.‏ وعن عمران بن حصين عند محمد بن نصر بلفظ حديث علي‏.‏ وعن ابن عباس عند مسلم وأبي داود والنسائي بلفظ‏:‏ ‏"‏أوتر بثلاث‏"‏‏.‏ وعن أبي أيوب عند أبي داود والنسائي وابن ماجه بلفظ‏:‏ ‏"‏ومن أحب أن يوتر بثلاث فليفعل‏"‏ وعن أبيِّ بن كعب عند أبي داود والنسائي وابن ماجه أيضًا بنحو حديث علي‏.‏ وعن عبد الرحمن بن أبزي عند النسائي بنحوه أيضًا‏.‏ وعن ابن عمر عند ابن ماجه بنحوه أيضًا‏.‏ وعن ابن مسعود عند الدارقطني بنحوه أيضًا وفي إسناده يحيى

ص -36- بن زكريا بن أبي الحواجب وهو ضعيف‏.‏ وعن أنس عند محمد بن نصر بنحوه أيضًا‏.‏ وعن ابن أبي أوفى عند البزار بنحوه أيضًا‏.‏ وأما حديث أبي هريرة فأخرجه أيضًا ابن حبان في صحيحه والحاكم وصححه‏.‏ قال الحافظ‏.‏ ورجاله كلهم ثقات ولا يضره وقف من وقفه‏.‏ وأخرجه أيضًا محمد بن نصر من رواية عراك بن مالك عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا توتروا بثلاث تشبهوا بالمغرب ولكن أوتروا بخمس أو بسبع أو بتسع أو بإحدى عشرة أو أكثر من ذلك‏"‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وأخرج أيضًا من رواية عبد اللَّه بن الفضل عن أبي سلمة وعبد الرحمن الأعرج عن أبي هريرة عن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏لا توتروا بثلاث أوتروا بخمس أو بسبع ولا تشبهوا بصلاة المغرب‏"‏ قال العراقي أيضًا‏:‏ وإسناده صحيح ثم روى محمد بن نصر قول مقسم إن الوتر لا يصلح إلا بخمس أو سبع وإن الحكم بن عتيبة سأله عمن فقال عن الثقة عن الثقة عن عائشة وميمونة وقد روى نحوه النسائي عن ميمونة مرفوعًا‏.‏
وروى محمد بن نصر أيضًا بإسناد قال العراقي‏:‏ صحيح عن ابن عباس قال‏:‏ ‏"‏الوتر سبع أو خمس ولا نحب ثلاثًا بتراء‏"‏‏.‏
وروي أيضًا عن عائشة بإسناد قال العراقي أيضًا‏:‏ صحيح أنها قالت‏:‏ ‏"‏الوتر سبع أو خمس وإني لأكره أن يكون ثلاثًا بتراء‏"‏‏.‏ وروي أيضًا بإسناد صححه العراقي أيضًا عن سليمان بن يسار‏:‏ ‏"‏أنه سئل عن الوتر بثلاث فكره الثلاث وقال‏:‏ لا تشبه التطوع بالفريضة أوتر بركعة أو بخمس أو بسبع‏"‏ قال محمد بن نصر‏:‏ لم نجد عن النبي صلى اللَّه عليه وآله وسلم خبرًا ثابتًا صريحًا أنه أوتر بثلاث موصولة قال‏:‏ نعم ثبت عنه أنه أوتر بثلاث لكن لم يبين الراوي هل هي موصولة أم مفصولة اهـ وتعقبه العراقي والحافظ بحديث عائشة الذي ذكره المصنف وبحديث كعب بن عجرة المتقدم قالا‏:‏ ويجاب عن ذلك باحتمال أنهما لم يثبتا عنده‏.‏ وقد قال البيهقي في حديث عائشة المذكور أنه خطأ وجمع الحافظ بين الأحاديث بحمل أحاديث النهي على الإيتار بتشهدين لمشابهة ذلك لصلاة المغرب وأحاديث الإيتار بثلاث على أنها متصلة بتشهد في آخرها وروى فعل ذلك عن جماعة من السلف ويمكن الجمع بحمل النهي عن الإيتار بثلاث على الكراهة والأحوط ترك الإيتار بثلاث مطلقًا لأن الإحرام بها متصلة بتشهد واحد في آخرها ربما حصلت به المشابهة لصلاة المغرب وإن كانت المشابهة الكاملة تتوقف على فعل التشهدين وقد جعل اللَّه في الأمر سعة وعلمنا النبي صلى اللَّه عليه وآله وسلم الوتر على هيئات متعددة فلا ملجئ إلى الوقوع في مضيق التعارض‏.‏
8 - وعن أم سلمة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يوتر بسبع وبخمس لا يفصل بينهن بسلام ولا كلام‏"‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏
9 - وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي من الليل ثلاث عشرة ركعة يوتر من ذلك بخمس ولا يجلس في شيء منهن إلا في آخرهن‏"‏‏.‏
متفق عليه‏.‏

ص -37- الحديث الأول رواه النسائي وابن ماجه من رواية الحكم عن مقسم عن أم سلمة وقد روى في الإيتار بسبع وبخمس أحاديث‏.‏ منها عن عائشة عند محمد بن نصر بلفظ‏:‏ ‏"‏أوتر بخمس وأوتر بسبع‏"‏ وعن ابن عباس عند أبي داود بلفظ‏:‏ ‏"‏ثم صلى سبعًا أو خمسًا أوتر بهن لم يسلم إلا في آخرهن‏"‏ وعن أبي أيوب عند النسائي بلفظ‏:‏ ‏"‏الوتر حق فمن شاء أوتر بسبع ومن شاء أوتر بخمس‏"‏ وعن ميمونة عند النسائي بلفظ‏:‏ ‏"‏لا يصلح يعني الوتر إلا بتسع أو خمس‏"‏ وعن أبي هريرة عند الدارقطني وقد تقدم وفي الإيتار بخمس أو بسبع أحاديث كثيرة قد تقدم بعضها وسيأتي بعضها قال الترمذي‏:‏ وقد روي عن النبي صلى اللَّه عليه وآله وسلم الوتر بثلاث عشرة وإحدى عشرة وتسع وسبع وخمس وثلاث وواحدة اهـ‏.‏
وأخرج أبو داود والنسائي عن ابن عباس بلفظ‏:‏ ‏"‏ثم أوتر بخمس لم يجلس بينهن‏"‏ وأخرجه البخاري عنه بلفظ‏:‏ ‏"‏ثم صلى خمس ركعات‏"‏ وأخرج الترمذي وحسنه والنسائي عن أم سلمة أنه صلى اللَّه عليه وآله وسلم ‏"‏أوتر بسبع‏"‏ وسيأتي عن عائشة نحوه‏.‏
وعن أبي أمامة عند أحمد والطبراني نحوه بإسناد صحيح‏.‏ وعن ابن عباس عند محمد بن نصر نحوه‏.‏
والأحاديث المذكورة في الباب تدل على مشروعية الإيتار بخمس ركعات أو بسبع وهي ترد على من قال بتعين الثلاث وقد تقدم ذكرهم‏.‏
10 - وعن سعيد بن هشام أنه قال لعائشة‏:‏ أنبئيني عن وتر رسول اللَّه صلى اللَّه عليه وآله وسلم فقالت‏:‏ ‏"‏كنا نعد له سواكه وطهوره فيبعثه اللَّه متى شاء أن يبعثه من الليل فيتسوك ويتوضأ ويصلي تسع ركعات لا يجلس فيها إلا في الثامنة فيذكر اللَّه ويحمده ويدعوه ثم ينهض ولا يسلم ثم يقوم فيصلي التاسعة ثم يقعد فيذكر اللَّه ويحمده ويدعوه ثم يسلم تسليمًا يسمعنا ثم يصلي ركعتين بعد ما يسلم وهو قاعد فتلك إحدى عشرة ركعة يا بني فلما أسن رسول اللَّه صلى اللَّه عليه وآله وسلم وأخذه اللحم أوتر بسبع وصنع في الركعتين مثل صنيعه الأول فتلك تسع يا بني وكان نبي اللَّه إذا صلى صلاة أحب أن يداوم عليها وكان إذا غلبه نوم أو وجع عن قيام الليل صلى من النهار ثنتي عشرة ركعة ولا أعلم رسول اللَّه صلى اللَّه عليه وسلم قرأ القرآن كله في ليلة ولا قام ليلة حتى أصبح ولا صام شهرًا كاملًا غير رمضان‏"‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏ وفي رواية لأحمد والنسائي وأبي داود نحوه وفيها‏:‏ ‏"‏فلما أسن وأخذه اللحم أوتر بسبع ركعات لم يجلس إلا في السادسة والسابعة ولم يسلم إلا في السابعة‏"‏ وفي رواية للنسائي قالت‏:‏ ‏"‏فلما أسن وأخذه اللحم صلى سبع

ص -38- ركعات لا يقعد إلا في آخرهن‏"‏‏.‏
الإيتار بتسع مروي من طريق جماعة من الصحابة غير عائشة والإيتار بسبع قد تقدم ذكر طرقه‏.‏
قوله‏:‏ ‏"‏فيتسوك ويتوضأ‏"‏ فيه استحباب السواك عند القيام من النوم‏.‏
قوله‏:‏ ‏"‏ويصلي تسع ركعات‏"‏ الخ فيه مشروعية الإيتار بتسع ركعات متصلة لا يسلم إلا في آخرها ويقعد في الثامنة ولا يسلم‏.‏
قوله‏:‏ ‏"‏ثم يسلم تسليمًا يسمعنا‏"‏ فيه استحباب الجهر بالتسليم‏.‏
قوله‏:‏ ‏"‏ثم يصلي ركعتين بعد ما يسلم وهو قاعد‏"‏ أخذ بظاهر الحديث الأوزاعي وأحمد فيما حكاه القاضي عنهما وأباحا ركعتين بعد الوتر جالسًا قال أحمد‏:‏ لا أفعله ولا أمنع من فعله قال‏:‏ وأنكره مالك‏.‏
قال النووي‏:‏ الصواب أن هاتين الركعتين فعلهما صلى اللَّه عليه وسلم بعد الوتر جالسًا لبيان الجواز ولم يواظب على ذلك بل فعله مرة أو مرات قليلة قال‏:‏ ولا يغتر بقولها كان يصلي فإن المختار الذي عليه الأكثرون والمحققون من الأصوليين أن لفظة كان لا يلزم منها الدوام ولا التكرار وإنما هي فعل ماض تدل على وقوعه مرة فإن دل دليل عمل به وإلا فلا تقتضيه بوضعها وقد قالت عائشة‏:‏ ‏"‏كنت أطيب رسول اللَّه صلى اللَّه عليه وسلم لحله قبل أن يطوف‏"‏ ومعلوم أنه صلى اللَّه عليه وسلم لم يحج بعد أن صحبته عائشة إلا حجة واحدة وهي حجة الوداع قال‏:‏ ولا يقال لعلها طيبته في إحرامه بعمرة لأن المعتمر لا يحل له الطيب قبل الطواف بالإجماع فثبت أنها استعملت كان في مرة واحدة قال‏:‏ وإنما تأولنا حديث الركعتين لأن الروايات المشهورة في الصحيحين مصرحة بأن آخر صلاته صلى اللَّه عليه وسلم في الليل كانت وترًا وفي الصحيحين أحاديث كثيرة مشهورة بالأمر بجعل آخر صلاة الليل وترًا فكيف يظن به صلى اللَّه عليه وسلم مع هذه الأحاديث وأشباهها أنه يداوم على ركعتين بعد الوتر ويجعلهما آخر صلاة الليل قال‏:‏ وإما ما أشار إليه القاضي عياض من ترجيح الأحاديث المشهورة ورد رواية الركعتين فليس بصواب لأن الأحاديث إذا صحت وأمكن الجمع بينها تعين وقد جمعنا بينها وللَّه الحمد اهـ‏.‏ ـ وأقول ـ أما الأحاديث التي فيها الأمر للأمة بأن يجعلوا آخر صلاة الليل وترًا فلا معارضة بينها وبين فعله صلى اللَّه عليه وسلم للركعتين بعد الوتر لما تقرر في الأصول أن فعله صلى اللَّه عليه وسلم لا يعارض القول الخاص بالأمة فلا معنى للاستنكار وأما أحاديث أنه كان آخر صلاته صلى اللَّه عليه وسلم من الليل وترًا فليس فيها ما يدل على الدوام لما قرره من عدم دلالة لفظ كان عليه فطريق الجمع باعتباره صلى اللَّه عليه وآله وسلم أن يقال إنه كان يصلي الركعتين بعد الوتر تارة ويدعهما تارة وأما باعتبار الأمة فغير محتاج إلى الجمع لما عرفت من أن الأوامر بجعل آخر صلاة الليل وترًا مختصة بهم وأن فعله صلى اللَّه عليه وسلم لا يعارض ذلك‏.‏
قال ابن القيم في الهدى‏:‏ وقد أشكل هذا يعني حديث الركعتين بعد الوتر على كثير من الناس فظنوه معارضًا لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏اجعلوا آخر صلاتكم بالليل وترًا‏"‏ ثم حكى عن مالك وأحمد ما تقدم وحكى عن طائفة ما قدمنا عن النووي ثم قال‏:‏ والصواب أن يقال إن هاتين الركعتين تجريان مجرى السنة وتكميل الوتر فإن الوتر عبادة مستقلة ولا سيما إن قيل بوجوبه فتجري الركعتين بعده مجرى سنة المغرب من المغرب فإنها وتر النهار والركعتان بعدها تكميل لها فكذلك

ص -39- الركعتان بعد وتر الليل واللَّه أعلم اهـ‏.‏
والظاهر ما قدمنا من اختصاص ذلك به صلى اللَّه عليه وآله وسلم وقد ورد فعله صلى اللَّه عليه وآله وسلم لهاتين الركعتين بعد الوتر من طريق أم سلمة عند أحمد في المسند ومن طريق غيرها قال الترمذي‏:‏ روي نحو هذا عن أبي أمامة وعائشة وغير واحد عن النبي صلى اللَّه عليه وآله وسلم‏.‏ وفي المسند أيضًا والبيهقي عن أبي أمامة أن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏كان يصلي ركعتين بعد الوتر وهو جالس يقرأ فيهما بإذا زلزلت الأرض زلزالها وقل يا أيها الكافرون‏"‏ وروى الدارقطني نحوه من حديث أنس وسيأتي ذكر القائلين باستحباب التنفل لمن استيقظ من النوم وقد كان أوتر قبله وحديث أبي بكر وعمر الدال على جواز ذلك في باب لا وتران في ليلة‏.‏
قوله‏:‏ ‏"‏صلى من النهار ثنتي عشرة ركعة‏"‏ فيه مشروعية قضاء الوتر وسيأتي‏.‏
قوله‏:‏ ‏"‏ولا صام شهرًا كاملا‏"‏ سيأتي في باب ما جاء في صوم شعبان من كتاب الصيام عن عائشة ما يدل على أنه كان يصوم شعبان كله ويأتي الكلام هناك إن شاء اللَّه تعالى‏.‏
قوله‏:‏ ‏"‏لم يجلس إلا في السادسة والسابعة‏"‏ وفي الرواية الثانية‏:‏ ‏"‏صلى سبع ركعات لا يقعد إلا في آخرهن‏"‏ الرواية الأولى تدل على إثبات القعود في السادسة والرواية الثانية تدل على نفيه ويمكن الجمع بحمل النفي للقعود في الرواية الثانية على القعود الذي يكون فيه التسليم‏.‏
وظاهر هذا الحديث وغيره من الأحاديث أن النبي صلى اللَّه عليه وآله وسلم ما كان يوتر بدون سبع ركعات‏.‏
وقال ابن حزم في المحلى‏:‏ إن الوتر وتهجد الليل ينقسم إلى ثلاثة عشر وجهًا أيها فعل أجزأه ثم ذكرها واستدل على كل واحد منها ثم قال‏:‏ وأحبها إلينا وأفضلها أن يصلي ثنتي عشرة ركعة يسلم من كل ركعتين ثم يصلي ركعة واحدة ويسلم‏.‏

باب وقت صلاة الوتر والقراءة فيها والقنوت
1 - عن خارجة بن حذافة قال‏:‏ ‏"‏خرج علينا رسول اللَّه صلى اللَّه عليه وآله وسلم ذات غداة فقال‏:‏ لقد أمدكم اللَّه بصلاة هي خير لكم من حمر النعم قلنا‏:‏ وما هي يا رسول اللَّه قال‏:‏ الوتر فيما بين صلاة العشاء إلى طلوع الفجر‏"‏‏.‏ رواه الخمسة إلا النسائي‏.‏
الحديث أخرجه أيضًا الدارقطني والحاكم وصححه وضعفه البخاري وقال ابن حبان‏:‏ إسناده منقطع ومتنه باطل‏.‏ قال الخطابي‏:‏ فيه عبد اللَّه بن أبي مرة الزوفي ‏[‏الزوفي هو بفتح الزاي وسكون الواو بعدها فاء‏]‏‏.‏ عن خارجة‏.‏
ـ وفي الباب ـ عن أبي هريرة عند أحمد وابن أبي شيبة وعنه حديث آخر عند البيهقي وفيه أبو إسماعيل الترمذي وثقه الدارقطني وقال الحاكم‏:‏ تكلم فيه أبو حاتم‏.‏ وعن عبد اللَّه بن عمرو عند أحمد والدارقطني وفي إسناده العرزمي وهو ضعيف‏.‏ وعن بريدة عند أبي داود والحاكم في المستدرك وقال صحيح‏.‏ وعن أبي بصرة الغفاري عند أحمد والحاكم والطحاوي وفيه ابن لهيعة وهو ضعيف ولكنه توبع وعن سليمان بن صرد عند الطبراني في الأوسط وفي إسناده إسماعيل بن عمرو البجلي وثقه ابن حبان وضعفه أبو حاتم والدارقطني وابن عدي‏.‏
وعن ابن عباس عند البزار والطبراني

ص -40- في الكبير والدارقطني وفي إسناده النصر أبو عمرو الخزاز وهو ضعيف متروك وقال البخاري منكر الحديث‏.‏ وعن ابن عمر عند البيهقي في الخلافيات وابن حبان في الضعفاء وفي إسناده حماد بن قيراط وهو ضعيف‏.‏
وقال أبو حاتم‏:‏ لا يجوز الاحتجاج به وكان أبو زرعة يمرض القول فيه‏.‏ وادعى ابن حبان أن الحديث موضوع وله حديث آخر عند الطبراني وفي إسناده أيوب بن نهيك ضعفه أبو حاتم وغيره‏.‏
وعن ابن مسعود عند البزار وفي إسناده جابر الجعفي وقد ضعفه الجمهور‏.‏ وعن عبد اللَّه بن أبي أوفى عند البيهقي في الخلافيات وفي إسناده أحمد بن محمد بن مصعب بن بشر بن فضالة وقد قيل إنه كان يضع المتون والآثار ويقلب الأسانيد للأخبار‏.‏
قال أبو حاتم‏:‏ ولعله قد قلب على الثقات أكثر من عشرة آلاف حديث‏.‏ وعن علي عليه السلام عند أهل السنن‏.‏ وعن عقبة ابن عامر عند الطبراني وفيه ضعف‏.‏ وعن عمرو بن العاص عند الطبراني أيضًا وفيه ضعف‏.‏ وعن معاذ بن جبل عند أحمد وفي إسناده عبيد اللَّه بن زحر.‏ وهو ضعيف وفيه انقطاع وعن أبي أيوب الطبراني في الكبير والأوسط‏.‏
قوله‏:‏ ‏"‏أمدكم‏"‏ الإمداد يكون بمعنى الإعانة ومنه الإمداد بالملائكة وبمعنى الإعطاء ومنه ‏{وَأَمْدَدْنَاهُمْ بِفَاكِهَةٍ}‏ الآية فيحتمل أن يكون هذا من الإعانة أي أعانكم بها على الانتهاء عن الفحشاء والمنكر كما قال تعالى ‏{إِنَّ الصَّلاةَ تَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ ‏}‏ ويحتمل أن يكون من الإعطاء قال العراقي‏:‏ والظاهر أن المراد الزيادة في الإعطاء ويدل عليه قوله في بعض طرق الحديث ‏"‏إن اللَّه زادكم صلاة‏"‏ كما في حديث عبد اللَّه بن عمرو وأبي بصرة وابن عمر وابن أبي أوفى وعقبة بن عامر‏.‏
قوله‏:‏ ‏"‏الوتر‏"‏ بكسر الواو وفتحها لغتان وقرئ بهما في السبعة‏.‏
قوله‏:‏ ‏"‏بين صلاة العشاء إلى طلوع الفجر‏"‏ استدل به على أن أول وقت الوتر يدخل بالفراغ من صلاة العشاء ويمتد إلى طلوع الفجر كما قالت عائشة في الحديث الصحيح وانتهى وتره إلى السحر وفي وجه لأصحاب الشافعي أنه يمتد بعد طلوع الفجر إلى صلاة الصبح وفي وجه آخر يمتد إلى صلاة الظهر‏.‏ وفي وجه آخر أنه يصح الوتر قبل العشاء وكلها مخالفة للأدلة‏.‏
ـ واستدل ـ بالحديث أيضًا أبو حنيفة على وجوب الوتر وقد تقدم الكلام على ذلك واستدل به أيضًا على أن الوتر أفضل من ركعتي الفجر وقد تقدمت الإشارة إليه‏.‏
واستدل به المصنف أيضًا على أن الوتر لا يصح الاعتداد به قبل العشاء فقال ما لفظه‏:‏ وفيه دليل على أنه لا يعتد به قبل العشاء بحال انتهى‏.‏
2- وعن عائشة قالت‏:‏ ‏"‏من كل الليل أوتر رسول اللَّه صلى اللَّه عليه وآله وسلم من أول الليل وأوسطه وآخره فانتهى وتره إلى السحر‏"‏‏.‏
رواه الجماعة‏.‏
3 - وعن أبي سعيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ أوتروا قبل أن تصبحوا‏"‏‏.‏
رواه الجماعة إلا البخاري وأبا داود‏.‏

ص -41- 4 - وعن جابر عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏"‏أيكم خاف أن لا يقوم من آخر الليل فليوتر ثم ليرقد ومن وثق بقيام من آخر الليل فليوتر من آخره فإن قراءة آخر الليل محضورة وذلك أفضل‏"‏‏.‏
رواه أحمد ومسلم والترمذي وابن ماجه‏.‏
في الباب أحاديث منها عن أبي هريرة عند البزار والطبراني في الأوسط قال‏:‏ ‏"‏سأل النبي صلى اللَّه عليه وآله وسلم أبا بكر كيف توتر قال‏:‏ أوتر أول الليل قال‏:‏ حذر كيس ثم سأل عمر كيف توتر قال‏:‏ من آخر الليل قال‏:‏ قوي معان‏"‏ وفي إسناده سليمان بن داود اليمامي وقد ضعف‏.‏
وعن أبي مسعود عند أحمد والطبراني‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم كان يوتر من أول الليل وأوسطه وآخره‏"‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن أبي قتادة عند أبي داود بنحو حديث أبي هريرة المتقدم وصححه الحاكم على شرط مسلم وقال العراقي‏:‏ صحيح‏.‏
وعن ابن عمر عند ابن ماجه بنحو حديث أبي هريرة المتقدم وصححه الحاكم‏.‏ وعن عقبة بن عامر عند الطبراني بنحو حديث أبي هريرة المتقدم أيضًا‏.‏
وعن علي عليه السلام عند ابن ماجه بلفظ‏:‏ ‏"‏من كل الليل أوتر رسول اللَّه صلى اللَّه عليه وآله وسلم من أوله وأوسطه وانتهى وتره إلى السحر‏"‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وعن أبي موسى عند الطبراني في الكبير قال‏:‏ ‏"‏كان يوتر رسول اللَّه صلى اللَّه عليه وآله وسلم أحيانًا أول الليل ووسطه ليكون سعة للمسلمين‏"‏‏.‏
وعن ابن عمر عند أبي داود والترمذي وصححه والحاكم في المستدرك بلفظ‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏بادروا الصبح بالوتر‏"‏ وله حديث آخر عند الترمذي بلفظ‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إذا طلع الفجر فقد ذهب كل صلاة الليل والوتر فأوتروا قبل طلوع الفجر‏"‏‏.‏
وعن أبي ذر عند النسائي بلفظ‏:‏ ‏"‏أوصاني خليلي صلى اللَّه عليه وآله وسلم أوصاني بصلاة الضحى والوتر قبل النوم وبصيام ثلاثة أيام من كل شهر‏"‏‏.‏
وعن سعد بن أبي وقاص عند أحمد بلفظ‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم الذي لا ينام حتى يوتر حازم‏"‏‏.‏ وعن علي عليه السلام عند البزار قال‏:‏ ‏"‏نهاني رسول اللَّه صلى اللَّه عليه وسلم أن أنام إلا على وتر‏"‏ وفي إسناده إبراهيم بن إسماعيل بن أبي حبيبة وثقه أحمد وضعفه الجمهور‏.‏
وعن عمر عند ابن ماجه بلفظ‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ لا تسأل الرجل فيم يضرب امرأته ولا تنم إلا على وتر‏"‏ والحديث عند أبي داود والنسائي ولكنهما اقتصرا على النهي عن السؤال عن ضرب الرجل امرأته‏.‏ وعن أبي الدرداء عند مسلم بنحو حديث أبي ذر المتقدم‏.‏
وأحاديث الباب تدل على أن جميع الليل وقت للوتر إلا الوقت الذي قبل صلاة العشاء إذ لم ينقل أنه صلى اللَّه عليه وسلم أوتر فيه ولم يخالف في ذلك أحد لا أهل الظاهر ولا غيرهم إلا ما قدمنا أنه يجوز ذلك في وجه لأصحاب الشافعي وهو وجه ضعيف صرح بذلك العراقي وغيره منهم‏.‏
وقد حكى صاحب المفهم الإجماع على أنه لا يدخل وقت الوتر إلا بعد صلاة العشاء وورد في حديث عائشة الصحيح أنه كان يصلي صلى اللَّه عليه وسلم ما بين أن يصلي العشاء إلى أن يطلع الفجر إحدى عشرة ركعة‏.‏
واستدل بحديث أبي سعيد وما شابهه من الأحاديث المذكورة في الباب على أن الوتر لا يجوز بعد الصبح وهو يرد على ما تقدم في أحد الوجوه لأصحاب

ص -42- الشافعي أنه يمتد إلى صلاة الصبح أو إلى صلاة الظهر‏.‏
واستدل بحديث جابر وما في معناه من الأحاديث المذكورة على مشروعية الإيتار قبل النوم لمن خاف أن ينام عن وتره وعلى مشروعية تأخيره إلى آخره لمن لم يخف ذلك ويمكن تقييد الأحاديث المطلقة التي فيها الوصية بالوتر قبل النوم والأمر به بالأحاديث المقيدة بمخافة النوم عنه‏.‏
5 - وعن أبيِّ بن كعب قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يقرأ في الوتر بسبح اسم ربك الأعلى وقل يا أيها الكافرون وقل هو اللَّه أحد‏"‏‏.‏
رواه الخمسة إلا الترمذي وللخمسة إلا أبا داود مثله من حديث ابن عباس وزاد أحمد والنسائي في حديث أبيِّ ‏"‏فإذا سلم قال‏:‏ سبحان الملك القدوس ثلاث مرات‏"‏ ولهما مثله من حديث عبد الرحمن بن أبزي وفي آخره‏:‏ ‏"‏ورفع صوته في الآخر‏"‏‏.‏
حديث أبيِّ بن كعب قد تقدم وتقدم الكلام عليه ولعل إعادة المصنف لذكره لهذه الزيادة التي ذكرها أعني قوله ‏"‏فإذا سلم قال سبحان الملك القدوس ثلاث مرات‏"‏ قال العراقي‏:‏ وهي مصرح بها في حديث أبيِّ بن كعب وعبد الرحمن بن أبزي وكلاهما عند النسائي بإسناد صحيح انتهى‏.‏
وقد أخرجها أيضًا البزار من حديث ابن أبي أوفى وقال‏:‏ أخطأ فيه هاشم بن سعيد لأن الثقات يروونه عن زبيد عن سعيد بن عبد الرحمن ابن أبزي عن أبيه عن النبي صلى اللَّه عليه وسلم قال‏:‏ وزاد هاشم‏:‏ ‏"‏فإذا سلم قال سبحان الملك القدوس‏"‏ وليس هذا في حديث غيره‏.‏ قال العراقي‏:‏ بل هذه الزيادة في حديث غيره من الثقات انتهى‏.‏
وعبد الرحمن بن أبزي قد وقع الاختلاف في صحبته كما قدمنا وقد اختلفوا هل هذا الحديث من روايته عن النبي صلى اللَّه عليه وآله وسلم أو من روايته عن أبيِّ بن كعب عن النبي صلى اللَّه عليه وسلم قال الترمذي‏:‏ يروى عن عبد الرحمن بن أبزي عن أبيِّ بن كعب ويروى عن عبد الرحمن بن أبزي عن النبي صلى اللَّه عليه وسلم‏.‏
6 - وعن الحسن بن علي عليه السلام قال‏:‏ علمني رسول اللَّه صلى اللَّه عليه وسلم كلمات أقولهن في قنوت الوتر ‏"‏اللَّهم اهدني فيمن هديت وعافيني فيمن عافيت وتولني فيمن توليت وبارك لي فيما أعطيت وقني شر ما قضيت فإنك تقضي ولا يقضى عليك إنه لا يذل من واليت تباركت ربنا وتعاليت‏"‏‏.‏
7 - وعن علي بن أبي طالب عليه السلام‏:‏ أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقول في آخر وتره‏:‏ ‏"‏اللَّهم إني أعوذ برضاك من سخطك وأعوذ بمعافاتك من عقوبتك وأعوذ بك منك لا أحصي ثناء عليك أنت كما أثنيت

ص -43- على نفسك‏"‏‏.‏ رواه الخمسة‏.‏
أما حديث الحسن فأخرجه أيضًا ابن خزيمة وابن حبان والحاكم والدارقطني والبيهقي من طريق بريد عن أبي الحوراء بالحاء المهملة والراء عن الحسن وأثبت بعضهم الفاء في قوله ‏"‏فإنك تقضي‏"‏ وبعضهم أسقطها وزاد الترمذي قبل تباركت وتعاليت سبحانك‏.‏ وزاد البيهقي قبل تباركت وتعاليت أيضًا‏:‏ ‏"‏ولا يعز من عاديت‏"‏‏.‏
قال النووي في الخلاصة‏:‏ بسند ضعيف وتبعه ابن الرفعة فقال‏:‏ لم تثبت هذه الرواية قال الحافظ‏:‏ وهو معترض فإن البيهقي رواها من طريق إسرائيل بن يونس عن أبي إسحاق عن بريد بن أبي مريم عن أبي الحوراء عن الحسن أو الحسين بن علي وهذا التردد من إسرائيل إنما هو في الحسن أو الحسين قال البيهقي‏:‏ كأن الشك إنما وقع في الإطلاق أو في النسبة قال‏:‏ ويؤيد الشك أن أحمد بن حنبل أخرجه في مسند الحسين من مسنده من غير تردد ومن حديث شريك عن أبي إسحاق بسنده قال‏:‏ وهذا وإن كان الصواب خلافه والحديث من حديث الحسن لا من حديث أخيه الحسين فإنه يدل على أن الوهم فيه من أبي إسحاق فلعله ساء فيه حفظه فنسي هل هو الحسن أو الحسين قال‏:‏ ثم إن الزيادة اعني قوله ‏"‏ولا يعز من عاديت‏"‏ رواها الطبراني أيضًا من حديث شريك وزهير بن معاوية عن أبي إسحاق ومن حديث أبي الأحوص عن أبي إسحاق ثم ذكره الحافظ بإسناد له متصل وفيه تلك الزيادة وزاد النسائي بعد قوله ‏"‏تباركت وتعاليت وصلى اللَّه على النبي‏"‏‏.‏
قال النووي‏:‏ إنها زيادة بسند صحيح أو حسن وتعقبه الحافظ بأنه منقطع‏.‏ وروى تلك الزيادة الطبراني والحاكم وقد ضعف ابن حبان حديث الحسن هذا وقال‏:‏ توفي النبي صلى اللَّه عليه وآله وسلم والحسن ابن ثماني سنين فكيف يعلمه صلى اللَّه عليه وآله وسلم هذا الدعاء‏.‏
وقد أشار صاحب البدر المنير إلى تضعيف كلام ابن حبان وقد نبه ابن خزيمة وابن حبان على أن قوله في قنوت الوتر تفرد به أبو إسحاق عن بريد بن أبي مريم وتبعه ابناه يونس وإسرائيل وقد رواه شعبة وهو أحفظ من مائتين مثل أبي إسحاق وابنيه فلم يذكر فيه القنوت ولا الوتر وإنما قال‏:‏ ـ كان يعلمنا هذا الدعاء ـ وأيد ذلك الحافظ برواية الدولابي والطبراني فإن فيها التصريح بالقنوت وكذلك رواية البيهقي عن ابن الحنفية وكذلك رواية محمد ابن نصر‏.‏
وروى البيهقي عن ابن عباس وابن الحنفية أنهما كانا يقولان‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يقنت في صلاة الصبح وفي وتر الليل بهؤلاء الكلمات‏"‏ وفي إسناده عبد الرحمن بن هرمز قال الحافظ‏:‏ وهو محتاج إلى الكشف عن حاله‏.‏
وقال ابن حبان‏:‏ إن ذكر صلاة الصبح ليس بمحفوظ‏.‏ وقال ابن النحوي‏:‏ إن إسنادها جيد وصرح الحافظ في بلوغ المرام إن إسنادها ضعيف وأخرجه الحاكم من حديث أبي هريرة بلفظ حديث الحسن مقيدًا بصلاة الصبح وقال‏:‏ صحيح‏.‏
قال الحافظ‏:‏ وليس كما قال وهو ضعيف لأن في إسناده عبد اللَّه بن سعيد المقبري ولولاه لكان صحيحًا وكان الاستدلال به أولى من الاستدلال بحديث الحسن بن علي في قنوت الوتر‏.‏
وروى الطبراني في الأوسط من حديث بريدة نحوه وفي إسناده كما قال الحافظ رحمه اللَّه تعالى مقال‏.‏
وأما حديث علي المذكور فأخرجه أيضًا البيهقي والحاكم وصححه مقيدًا بالقنوت‏.‏ وأخرجه الدارمي وابن خزيمة وابن الجارود وابن حبان في كتبهم

ص -44- وليس فيه ذكر الوتر‏.‏
ـ وفي الباب ـ عن علي حديث آخر عند الدارقطني بلفظ‏:‏ ‏"‏قنت رسول اللَّه صلى اللَّه عليه وآله وسلم في آخر الوتر‏"‏ وفي إسناده عمرو بن شمر الجعفي أحد الكذابين الوضاعين‏.‏
وعن أبي بكر وعمر وعثمان عند الدارقطني أنهم كانوا يقولون‏:‏ ‏"‏قنت رسول اللَّه صلى اللَّه عليه وآله وسلم في آخر الوتر وكانوا يفعلون ذلك‏"‏ وفي إسناده أيضًا عمر بن شمر المذكور‏.‏
وعن أبيِّ بن كعب عند النسائي وابن ماجه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يوتر فيقنت قبل الركوع‏"‏‏.‏
وعن ابن مسعود عند ابن أبي شيبة في المصنف والدارقطني‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقنت في الوتر قبل الركوع‏"‏ وفي إسناده أبان بن عياش وهو ضعيف‏.‏
وعن ابن عباس عند محمد بن نصر المروزي قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يقنت في صلاة الصبح بهؤلاء الكلمات‏"‏ وقد تقدم‏.‏
وعن ابن عمر عند الحاكم في كتاب القنوت قال‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم علم أحد ابنيه في القنوت اللَّهم اهدني فيمن هديت‏"‏ الحديث‏.‏
وعن عبد الرحمن بن أبزي عند محمد بن نصر وفيه ذكر القنوت في الوتر‏.‏ وعن أم عبد أم عبد اللَّه بن مسعود عند ابن أبي شيبة والدارقطني والبيهقي أنه صلى اللَّه عليه وآله وسلم ‏"‏قنت قبل الركوع‏"‏ والأحاديث المذكورة تدل على مشروعية القنوت بهذا الدعاء المذكور في حديث الحسن وفي حديث علي‏.‏ وإلى ذلك ذهبت العترة وأبو حنيفة وبعض الشافعية من غير فرق بين رمضان وغيره وروى ذلك الترمذي عن ابن مسعود‏.‏ ورواه أيضًا عنه محمد بن نصر قال العراقي‏:‏ بأسانيد جيدة‏.‏ ورواه محمد بن نصر أيضًا عن علي وعمر‏.‏ وحكاه ابن المنذر عن الحسن البصري وإبراهيم النخعي وأبي ثور ورواية عن أحمد‏.‏ وروى محمد بن نصر عن علي عليه السلام أنه كان يقنت في النصف الأخير من رمضان وهو من رواية الحارث عنه‏.‏ وروى أبو داود أن عمر بن الخطاب جمع الناس على أبيِّ بن كعب وكان يصلي لهم عشرين ليلة ولا يقنت إلا في النصف الباقي من رمضان‏.‏ وروى محمد بن نصر بإسناد صحيح أن ابن عمر كان لا يقنت في الصبح ولا في الوتر إلا في النصف الآخر من رمضان‏"‏ وروى العراقي عن معاذ بن الحارث الأنصاري أنه كان إذا انتصف رمضان لعن الكفرة‏.‏ قال‏:‏ وعن الحسن كانوا يقنتون في النصف الأخير من رمضان‏.‏ وروي أيضًا عن الزهري أنه قال‏:‏ لا قنوت في السنة كلها إلا في النصف الأخير من رمضان‏.‏ وروي عن عثمان بن سراقة نحوه‏.‏ وذهب مالك فيما حكاه النووي في شرح المهذب وهو وجه لبعض أصحاب الشافعي كما قال العراقي إلى مشروعية القنوت في جميع رمضان دون بقية السنة وذهب الحسن وقتادة ومعمر كما روى ذلك محمد بن نصر عنهم أنه يقنت في جميع السنة إلا في النصف الأول من رمضان‏.‏ وقد روي عن الحسن القنوت في جميع السنة كما تقدم‏.‏ وذهب طاوس إلى أن القنوت في الوتر بدعة وروى ذلك محمد بن نصر عن ابن عمر وأبي هريرة وعروة بن الزبير‏.‏ وروي عن مالك مثل ذلك‏.‏
قال بعض أصحاب مالك‏:‏ سألت مالكًا عن الرجل يقوم لأهله في شهر رمضان أترى أن يقنت بهم في النصف الباقي من الشهر فقال مالك‏:‏ لم أسمع أن رسول اللَّه صلى اللَّه عليه وآله وسلم قنت ولا أحدًا من أولئك وما هو من الأمر القديم وما أفعله أنا

ص -45- في رمضان ولا أعرف القنوت قديمًا‏.‏
وقال معن بن عيسى عن مالك‏:‏ لا يقنت في الوتر عندنا‏.‏ وقال ابن العربي‏:‏ اختلف قول مالك فيه في صلاة رمضان قال‏:‏ والحديث لم يصح والصحيح عندي تركه إذ لم يصح عن النبي صلى اللَّه عليه وآله وسلم فعله ولا قوله اهـ‏.‏
قال العراقي‏:‏ قلت بل هو صحيح أو حسن‏.‏ وروى محمد بن نصر أنه سئل سعيد بن جبير عن بدء القنوت في الوتر فقال‏:‏ بعث عمر بن الخطاب جيشًا فتورطوا متورطًا خاف عليهم فلما كان النصف الآخر من رمضان قنت يدعو لهم فهذه خمسة مذاهب في القنوت وبها يتبين عدم صحة دعوى المهدي في البحر أنه مجمع عليه في النصف الأخير من رمضان‏.‏ وقد اختلف في كونه قبل الركوع أو بعده ففي بعض طرق الحديث عند البيهقي التصريح بكونه بعد الركوع وقال‏:‏ تفرد بذلك أبو بكر بن شيبة الحزامي وقد روى عنه البخاري في صحيحه وذكره ابن حبان في الثقات فلا يضر تفرده‏.‏
وأما القنوت قبل الركوع فهو ثابت عند النسائي من حديث أبيِّ بن كعب كما تقدم وعبد الرحمن بن أبزي وضعف أبو داود ذكر القنوت فيه وثابت أيضًا في حديث ابن مسعود كما تقدم‏.‏
قال العراقي‏:‏ وهو ضعيف قال‏:‏ ويعضد كونه بعد الركوع أولى فعل الخلفاء الأربعة لذلك والأحاديث الواردة في الصبح كما تقدم في بابه‏.‏
وقد روى محمد بن نصر عن أنس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقنت بعد الركعة وأبو بكر وعمر حتى كان عثمان فقنت قبل الركعة ليدرك الناس‏"‏ قال العراقي‏:‏ وإسناده جيد‏.‏
قوله في حديث علي‏:‏ ‏"‏أعوذ بك منك‏"‏ أي أستجير بك من عذابك‏.‏

باب لا وتران في ليلة وختم صلاة الليل بالوتر وما جاء في نقضه
1 - عن طلق بن علي قال‏:‏ سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏"‏لا وتران في ليلة‏"‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
2 - وعن ابن عمر‏:‏ أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏اجعلوا آخر صلاتكم بالليل وترًا‏"‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
أما حديث طلق بن علي فحسنه الترمذي قال عبد الحق‏:‏ وغير الترمذي صححه وأخرجه أيضًا ابن حبان وصححه وقد احتج به على أنه لا يجوز نقض الوتر‏.‏
ومن جملة المحتجين به على ذلك طلق بن علي الذي رواه كما قال العراقي قال‏:‏ وإلى ذلك ذهب أكثر العلماء وقالوا إن من أوتر وأراد الصلاة بعد ذلك لا ينقض وتره ويصلي شفعًا شفعًا حتى يصبح قال‏:‏ فمن الصحابة أبو بكر الصديق وعمار بن ياسر ورافع بن خديج وعائد بن عمرو وطلق بن علي وأبو هريرة وعائشة‏.‏ ورواه ابن أبي شيبة في المصنف عن سعد بن أبي وقاص وابن عمر وابن عباس‏.‏ وممن قال به من التابعين سعيد بن المسيب وعلقمة والشعبي وإبراهيم النخعي وسعيد بن جبير ومكحول والحسن البصري روى ذلك ابن أبي شيبة عنهم في المصنف أيضًا‏.‏
وقال به من التابعين طاوس وأبو مجلز ومن

ص -46- الأئمة سفيان الثوري ومالك وابن المبارك وأحمد روى ذلك الترمذي عنهم في سننه وقال‏:‏ إنه أصح‏.‏
ورواه العراقي عن الأوزاعي والشافعي وأبي ثور وحكاه القاضي عياض عن كافة أهل الفتيا وروى الترمذي عن جماعة من أصحاب النبي صلى اللَّه عليه وسلم ومن بعدهم جواز نقض الوتر وقالوا يضيف إليها أخرى ويصلي ما بدا له ثم يوتر في آخر صلاته قال‏:‏ وذهب إليه إسحاق واستدلوا بحديث ابن عمر المذكور في الباب وقالوا إذا أوتر ثم نام ثم قام فلم يشفع وتره وصلى مثنى مثنى كما قال الأولون ولم يوتر في آخر صلاته كان قد جعل آخر صلاته من الليل شفعًا لا وترًا وفيه مخالفة لقوله صلى اللَّه عليه وسلم ‏"‏اجعلوا آخر صلاتكم بالليل وترًا‏"‏ واستدل الأولون على جواز صلاة الشفع بعد الوتر بحديث عائشة المتقدم وبحديث أم سلمة الآتي وقد قدمنا الكلام على ذلك في شرح حديث عائشة‏.‏
3 - وعن ابن عمر‏:‏ أنه كان إذا سئل عن الوتر قال‏:‏ ‏"‏أما أنا فلو أوترت قبل أن أنام ثم أردت أن أصلي بالليل شفعت بواحدة ما مضى من وتري ثم صليت مثنى مثنى فإذا قضيت صلاتي أوترت بواحدة لأن رسول اللَّه صلى اللَّه عليه وآله وسلم أمرنا أن نجعل آخر صلاة الليل الوتر‏"‏‏.‏
رواه أحمد‏.‏
4 - وعن علي قال‏:‏ ‏"‏الوتر ثلاثة أنواع فمن شاء أن يوتر أول الليل أوتر فإن استيقظ فشاء أن يشفعها بركعة ويصلي ركعتين ركعتين حتى يصبح ثم يوتر فعل وإن شاء ركعتين حتى يصبح وإن شاء آخر الليل أوتر‏"‏‏.‏
رواه الشافعي في مسنده‏.‏
حديث ابن عمر قال في مجمع الزوائد‏:‏ فيه ابن إسحاق وهو مدلس وهو ثقة وبقية رجاله رجال الصحيح اهـ والمرفوع من حديث ابن عمر متفق عليه كما تقدم‏.‏
وأثر علي أخرجه البيهقي أيضًا وقد استدل به ابن عمر ومن معه على جواز نقض الوتر وقد قدمنا وجه دلالته على ذلك‏.‏
وقد ناقضهم القائلون بعدم الجواز فاستدلوا به على أنه لا يجوز النقض قالوا‏:‏ لأن الرجل إذا أوتر أول الليل فقد قضى وتره فإذا هو نام بعد ذلك ثم قام وتوضأ وصلى ركعة أخرى فهذه صلاة غير تلك الصلاة وغير جائز في النظر أن تتصل هذه الركعة بالركعة الأولى التي صلاها في أول الليل فلا يصيران صلاة واحدة وبينهما نوم وحدث ووضوء وكلام في الغالب وإنما هما صلاتان متباينتان كل واحدة غير الأولى ومن فعل ذلك فقد أوتر مرتين ثم إذا هو أوتر أيضًا في آخر صلاته صار موترًا ثلاث مرات‏.‏
وقد روي عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏اجعلوا آخر صلاتكم من الليل وترًا‏"‏ وهذا قد جعل الوتر في مواضع من صلاة الليل‏.‏ وأيضًا قال صلى اللَّه عليه وسلم‏:‏ ‏"‏لا وتران في ليلة‏"‏ وهذا قد أوتر ثلاث مرات‏.‏

ص -47- 5 - وعن أم سلمة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يركع ركعتين بعد الوتر‏"‏‏.‏
رواه الترمذي‏.‏ ورواه أحمد وابن ماجه وزاد‏:‏ ‏"‏وهو جالس‏"‏ وقد سبق هذا المعنى من حديث عائشة وهو حجة لمن لم ير نقض الوتر‏.‏
6 - وقد روى سعيد بن المسيب‏:‏ ‏"‏أن أبا بكر وعمر تذاكرا الوتر عند رسول اللَّه صلى اللَّه عليه وآله وسلم فقال أبو بكر‏:‏ أما أنا فأصلي ثم أنام على وتر فإذا استيقظت صليت شفعًا شفعًا حتى الصباح‏.‏ وقال عمر‏:‏ لكن أنام على شفع ثم أوتر من آخر السحر فقال النبي صلى اللَّه عليه وآله وسلم لأبي بكر‏:‏ حذر هذا وقال لعمر‏:‏ قوي هذا‏"‏‏.‏
رواه أبو سليمان الخطابي بإسناده‏.‏
أما حديث أم سلمة فصححه الدارقطني في سننه ثبت ذلك في رواية محمد بن عبد الملك بن بشران عنه وليس في رواية أبي طاهر محمد بن أحمد بن عبد الرحيم عن الدارقطني تصحيح له كذا قال العراقي‏.‏ قال الترمذي‏:‏ وقد روي نحو هذا عن أبي أمامة وعائشة وغير واحد عن النبي صلى اللَّه عليه وآله وسلم اهـ‏.‏
وأما حديث عائشة الذي أشار إليه المصنف فقد تقدم وتقدم شرحه‏.‏ وأما حديث أبي بكر وعمر فقد ورد من طرق ليس فيها قول أبي بكر فإذا استيقظت صليت شفعًا شفعًا‏.‏ منها عند البزار والطبراني عن أبي هريرة‏.‏ ومنها عند ابن ماجه عن جابر‏.‏ ومنها عند أبي داود والحاكم عن أبي قتادة‏.‏ ومنها عند ابن ماجه عن ابن عمر‏.‏ ومنها عند الطبراني في الكبير ومحمد بن نصر عن عقبة ابن عامر فإن صحت هذه الزيادة التي ذكرها الخطابي كانت صالحة للاستدلال بها على من أجاز التنفل بعد الوتر وقد تقدم ذكرهم وإن لم تصح فالكلام ما قدمنا في شرح حديث عائشة من اختصاص الركعتين بعد الوتر به صلى اللَّه عليه وآله وسلم لما سلف‏.‏

باب قضاء ما يفوت من الوتر والسنن الراتبة والأوراد
1 - عن أبي سعيد الخدري قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من نام عن وتره أو نسيه فليصله إذا ذكره‏"‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه الترمذي وزاد‏:‏ ‏"‏أو إذا استيقظ‏"‏ وأخرجه أيضًا ابن ماجه والحاكم في المستدرك وقال صحيح على شرط الشيخين وإسناد الطريق التي أخرجه منها أبو داود صحيح كما قال العراقي وإسناد طريق الترمذي وابن ماجه ضعيف أوردها ابن عدي وقال إنها غير محفوظة وكذا أوردها ابن حبان في الضعفاء‏.‏
وأخرجه الترمذي من طريق زيد بن أسلم أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من نام عن وتره فليصل إذا أصبح‏"‏ قال‏:‏ وهذا أصح من الحديث الأول يعني حديث أبي سعيد‏.‏
ـ وفي الباب ـ عن عبد اللَّه ابن عمر عند الدارقطني قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من فاته الوتر من الليل فليقضه من الغد‏"‏ قال العراقي‏:‏ وإسناده ضعيف وله حديث آخر عند البيهقي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم

ص -48- أصبح فأوتر‏"‏‏.‏
وعن أبي هريرة عند الحاكم والبيهقي قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا أصبح أحدكم ولم يوتر فليوتر‏"‏ وصححه الحاكم على شرط الشيخين‏.‏
وعن أبي الدرداء عند الحاكم والبيهقي بلفظ‏:‏ ‏"‏ربما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يوتر وقد قام الناس لصلاة الصبح‏"‏ وصححه الحاكم‏.‏
وعن الأغر المزني عند الطبراني في الكبير بلفظ‏:‏ ‏"‏أن رجلا قال‏:‏ يا نبي اللَّه إني أصبحت ولم أوتر فقال‏:‏ إنما الوتر بالليل فقال‏:‏ يا نبي اللَّه إني أصبحت ولم أوتر قال‏:‏ فأوتر‏"‏ وفي إسناده خالد بن أبي كريمة ضعفه ابن معين وأبو حاتم ووثقه أحمد وأبو داود والنسائي‏.‏
وعن عائشة عند أحمد والطبراني في الأوسط بلفظ‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصبح فيوتر‏"‏ وإسناده حسن‏.‏
الحديث يدل على مشروعية قضاء الوتر إذا فات وقد ذهب إلى ذلك من الصحابة علي بن أبي طالب وسعد بن أبي وقاص وعبد اللَّه بن مسعود وعبد اللَّه بن عمر وعبادة بن الصامت وعامر بن ربيعة وأبو الدرداء ومعاذ بن جبل وفضالة بن عبيد وعبد اللَّه بن عباس كذا قال العراقي‏.‏
قال‏:‏ ومن التابعين عمرو بن شرحبيل وعبيدة السلماني وإبراهيم النخعي ومحمد ابن المنتشر وأبو العالية وحماد ابن أبي سليمان‏.‏ ومن الأئمة سفيان الثوري وأبو حنيفة والأوزاعي ومالك والشافعي وأحمد وإسحاق وأبو أيوب سليمان بن داود الهاشمي وأبو خيثمة ثم اختلف هؤلاء إلى متى يقضى على ثمانية أقوال‏:‏
أحدها‏:‏ ما لم يصل الصبح وهو قول ابن عباس وعطاء ابن أبي رباح ومسروق والحسن البصري وإبراهيم النخعي ومكحول وقتادة ومالك والشافعي وأحمد وإسحاق وأبي أيوب وأبي خيثمة حكاه محمد بن نصر عنهم‏.‏
ثانيها‏:‏ أنه يقضى الوتر ما لم تطلع الشمس ولو بعد صلاة الصبح وبه قال النخعي‏.‏
ثالثها‏:‏ أنه يقضى بعد الصبح وبعد طلوع الشمس إلى الزوال روي ذلك عن الشعبي وعطاء والحسن وطاوس ومجاهد وحماد ابن أبي سليمان وروي أيضًا عن ابن عمر‏.‏
رابعها‏:‏ أنه لا يقضيه بعد الصبح حتى تطلع الشمس فيقضيه نهارًا حتى يصلي العصر فلا يقضيه بعده ويقضيه بعد المغرب إلى العشاء ولا يقضيه بعد العشاء لئلا يجمع بين وترين في ليلة حكي ذلك عن الأوزاعي‏.‏
خامسها‏:‏ أنه إذا صلى الصبح لا يقضيه نهارًا لأنه من صلاة الليل ويقضيه ليلًا قبل وتر الليلة المستقبلة ثم يوتر للمستقبلة روي ذلك عن سعيد بن جبير‏.‏
سادسها‏:‏ أنه إذا صلى الغداة أوتر حيث ذكره نهارًا فإذا جاءت الليلة الأخرى ولم يكن أوتر لم يوتر لأنه إن أوتر في ليلة مرتين صار وتره شفعًا حكي ذلك عن الأوزاعي أيضًا‏.‏
سابعها‏:‏ أنه يقضيه أبدًا ليلًا ونهارًا وهو الذي عليه فتوى الشافعية‏.‏
ثامنها‏:‏ التفرقة بين أن يتركه لنوم أو نسيان وبين أن يتركه عمدًا فإن تركه لنوم أو نسيان قضاه إذا استيقظ أو إذا ذكره في أي وقت كان ليلًا أو نهارًا وهو ظاهر الحديث واختاره ابن حزم واستدل بعموم قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من نام عن صلاته أو نسيها فليصلها إذا ذكرها‏"‏ قال‏:‏ وهذا عموم يدخل فيه كل فرض أو نافلة وهو في الفرض أمر فرض وفي النفل أمر ندب قال‏:‏ ومن تعمد تركه حتى دخل الفجر فلا يقدر على قضائه أبدًا قال‏:‏ فلو نسيه أحببنا له أن يقضيه أبدًا متى ذكره ولو بعد أعوام‏.‏ وقد استدل بالأمر بقضاء الوتر على وجوبه وحمله الجمهور على الندب وقد تقدم الكلام في ذلك

ص -49- 2- وعن عمر بن الخطاب قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من نام عن حزبه من الليل أو عن شيء منه فقرأه ما بين صلاة الفجر وصلاة الظهر كتب له كأنما قرأه من الليل‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏ وثبت عنه صلى اللَّه عليه وآله وسلم أنه كان إذا منعه من قيام الليل نوم أو وجع صلى من النهار اثنتي عشرة ركعة وقد ذكرنا عنه قضاء السنن في غير حديث‏.‏
قوله‏:‏ ‏"‏عن حزبه‏"‏ الحزب بكسر الحاء المهملة وسكون الزاي بعدها باء موحدة الورد والمراد هنا الورد من القرآن وقيل المراد ما كان معتاده من صلاة الليل‏.‏
والحديث يدل على مشروعية اتخاذ ورد في الليل‏.‏ وعلى مشروعية قضائه إذا فات لنوم أو عذر من الأعذار وأن من فعله ما بين صلاة الفجر إلى صلاة الظهر كان كمن فعله في الليل‏.‏
قوله‏:‏ ـ وثبت عنه صلى اللَّه عليه وسلم ـ الخ هو ثابت من حديث عائشة عند مسلم والترمذي وصححه والنسائي‏.‏ وفيه استحباب قضاء التهجد إذا فاته من الليل ولم يستحب أصحاب الشافعي قضاءه إنما استحبوا قضاء السنن الرواتب ولم يعدوا التهجد من الرواتب‏.‏
قوله‏:‏ ـ وقد ذكرنا عند قضاء السنن في غير حديث ـ قد تقدم بعض من ذلك في باب القضاء وبعض في أبواب التطوع‏.‏

باب صلاة التروايح
1 - عن أبي هريرة قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يرغب في قيام رمضان من غير أن يأمر فيه بعزيمة فيقول‏:‏ ‏"‏من قام رمضان إيمانًا واحتسابًا غفر له ما تقدم من ذنبه‏"‏‏.‏
رواه الجماعة‏.‏
2 - وعن عبد الرحمن بن عوف‏:‏ أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إن اللَّه عز وجل فرض صيام رمضان وسننت قيامه فمن صامه وقامه إيمانًا واحتسابًا خرج من ذنوبه كيوم ولدته أمه‏"‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏
حديث عبد الرحمن بن عوف في إسناده النضر بن شيبان وهو ضعيف‏.‏ وقال النسائي‏:‏ هذا الحديث خطأ والصواب حديث أبي سلمة عن أبي هريرة‏.‏
قوله‏:‏ ـ من غير أن يأمر فيه بعزيمة ـ فيه التصريح بعدم وجوب القيام وقد فسره بقوله ‏"‏من قام‏"‏ الخ فإنه يقتضي الندب دون الإيجاب وأصرح منه قوله في الحديث الآخر وسننت قيامه بعد قوله فرض صيام رمضان‏.‏
قوله‏:‏ ‏"‏من قام رمضان‏"‏ المراد قيام لياليه مصليًا ويحصل بمطلق ما يصدق عليه القيام وليس من شرطه استغراق

ص -50- جميع أوقات الليل قيل ويكون أكثر الليل‏.‏ وقال النووي‏:‏ إن قيام رمضان يحصل بصلاة التراويح يعني أنه يحصل بها المطلوب من القيام لا أن قيام رمضان لا يكون إلا بها وأغرب الكرماني فقال‏:‏ اتفقوا على أن المراد بقيام رمضان صلاة التراويح‏.‏
قوله‏:‏ ‏"‏إيمانًا واحتسابًا‏"‏ قال النووي‏:‏ معنى إيمانًا تصديقًا بأنه حق معتقدًا فضيلته ومعنى احتسابًا أن يريد اللَّه تعالى وحده لا يقصد رؤية الناس ولا غير ذلك مما يخالف الإخلاص‏.‏
قوله‏:‏ ‏"‏غفر له ما تقدم من ذنبه‏"‏ زاد أحمد والنسائي وما تأخر‏.‏
قال الحافظ‏:‏ وقد ورد في غفران ما تقدم وما تأخر عدة أحاديث جمعتها في كتاب مفرد اهـ.‏ ‏"‏قيل‏"‏ ظاهر الحديث يتناول الصغائر والكبائر وبذلك جزم ابن المنذر وقيل الصغائر فقط وبه جزم إمام الحرمين‏.‏ قال النووي‏:‏ وهو المعروف عند الفقهاء وعزاه عياض إلى أهل السنة وقد أورد أن غفران الذنوب المتقدمة معقول وأما المتأخرة فلا لأن المغفرة تستدعي سبق ذنب وأجيب عنه بأن ذلك كناية عن عدم الوقوع‏.‏ وقال الماوردي‏:‏ إنها تقع منهم الذنوب مغفورة‏.‏
والحديث يدل على فضيلة قيام رمضان وتأكد استحبابه واستدل به أيضًا على استحباب صلاة التراويح لأن القيام المذكور في الحديث المراد به صلاة التراويح كما تقدم عن النووي والكرماني‏.‏
قال النووي‏:‏ اتفق العلماء على استحبابها قال‏:‏ واختلفوا في أن الأفضل صلاتها في بيته منفردًا أم في جماعة في المسجد فقال الشافعي وجمهور أصحابه وأبو حنيفة وأحمد وبعض المالكية وغيرهم‏:‏ الأفضل صلاتها جماعة كما فعله عمر بن الخطاب والصحابة رضي اللَّه عنهم واستمر عمل المسلمين عليه لأنه من الشعائر الظاهرة فأشبه صلاة العيد وبالغ الطحاوي فقال‏:‏ إن صلاة التراويح في الجماعة واجبة على الكفاية وقال مالك وأبو يوسف وبعض الشافعية وغيرهم‏:‏ الأفضل فرادى في البيت لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أفضل الصلاة صلاة المرء في بيته إلا المكتوبة‏"‏ متفق عليه‏.‏
وقالت العترة‏:‏ إن التجميع فيها بدعة وسيأتي تمام الكلام على صلاة التراويح‏.‏
3 - وعن جبير بن نفير عن أبي ذر قال‏:‏ رواه الخمسة وصححه الترمذي‏.‏
الحديث رجال إسناده عند أهل السنن كلهم رجال الصحيح‏.‏
قوله‏:‏ ‏"‏فلم يصل بنا‏"‏ لفظ أبي داود‏:‏ ‏"‏صمنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم رمضان فلم يقم بنا شيئًا من الشهر حتى بقي سبع‏"‏‏.‏
قوله‏:‏ ‏"‏لو نفلتنا‏"‏

ص -51- النفل محركة في الأصل الغنيمة والهبة ونفله النفل وأنفله أعطاه إياه والمراد هنا لو قمت بنا طول ليلتنا ونفلتنا من الأجر الذي يحصل من ثواب الصلاة‏.‏
قوله‏:‏ ‏"‏فصلى بنا في الثالثة‏"‏ أي في ليلة ثلاث بقيت من الشهر وكذا قوله في السادسة في الخامسة‏.‏ وفيه أنه كان يتخولهم بقيام الليل لئلا يثقل عليهم كما كان ديدنه صلى اللَّه عليه وآله وسلم في الموعظة فكان يقوم بهم ليلة ويدع القيام أخرى وفيه تأكد مشروعية القيام في الأفراد من ليالي العشر الآخرة من رمضان لأنها مظنة الظفر بليلة القدر‏.‏
قوله‏:‏ ‏"‏ودعا أهله ونساءه‏"‏ وفيه استحباب ندب الأهل إلى فعل الطاعات وإن كانت غير واجبة‏.‏
وقد أخرج أبو داود والنسائي وابن ماجه عن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏رحم اللَّه رجلا قام من الليل فصلى وأيقظ امرأته فإن أبت نضخ في وجهها الماء ورحم اللَّه امرأة قامت من الليل فصلت وأيقظت زوجها فإن أبى نضخت في وجهه الماء‏"‏‏.‏
وأخرج أبو داود والنسائي وابن ماجه أيضًا من حديث أبي سعيد وأبي هريرة قالا‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إذا أيقظ الرجل أهله من الليل فصليا أو صلى ركعتين جميعًا كتب في الذاكرين والذاكرات‏"‏‏.‏
قوله‏:‏ ‏"‏الفلاح‏"‏ قال في القاموس‏:‏ الفلاح الفوز والنجاة والبقاء في الخير‏.‏ والسحور قال‏:‏ والسحور ما يتسحر به أي ما يؤكل في وقت السحر وهو قبيل الصبح‏.‏
والحديث استدل به على استحباب صلاة التراويح لأن الظاهر منه أنه صلى اللَّه عليه وآله وسلم أمهم في تلك الليالي‏.‏
4 - وعن عائشة‏:‏ ‏[‏أن النبي صلى اللَّه عليه وآله وسلم صلى في المسجد فصلى بصلاته ناس ثم صلى الثانية فكثر الناس ثم اجتمعوا من الليلة الثالثة أو الرابعة فلم يخرج إليهم رسول اللَّه صلى اللَّه عليه وآله وسلم فلما أصبح قال‏:‏ رأيت الذي صنعتم فلم يمنعني من الخروج إليكم إلا أني خشيت أن تفترض عليكم وذلك في رمضان‏"‏‏]‏‏.‏
متفق عليه‏.‏ وفي رواية‏:‏ ‏"‏قالت‏:‏ كان الناس يصلون في المسجد في رمضان بالليل أوزاعًا يكون مع الرجل الشيء من القرآن فيكون معه النفر الخمسة أو السبعة أو أقل من ذلك أو أكثر يصلون بصلاته قالت‏:‏ فأمرني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أنصب له حصيرًا على باب حجرتي ففعلت فخرج إليه بعد أن صلى عشاء الآخرة فاجتمع إليه من في المسجد فصلى بهم‏"‏ وذكرت القصة بمعنى ما تقدم غير أن فيها أنه‏:‏ ‏"‏لم يخرج إليهم في الليلة الثانية‏"‏ رواه أحمد‏.‏
قوله‏:‏ ‏"‏صلى في المسجد‏"‏ الخ قال النووي‏:‏ فيه جواز النافلة جماعة ولكن الاختيار فيها الانفراد إلا نوافل مخصوصة وهي العيد والكسوف والاستسقاء‏.‏ وكذا التراويح عند الجمهور كما سبق‏.‏ وفيه جواز النافلة في المسجد وإن كان البيت أفضل ولعل النبي صلى اللَّه عليه وآله وسلم إنما فعلها في المسجد لبيان الجواز أو أنه كان معتكفًا‏.‏ وفيه جواز الإقتداء بمن لم ينو إمامته قال‏:‏ وهذا صحيح على المشهور

ص -52- من مذهبنا ومذاهب العلماء ولكن إن نوى الإمام إمامتهم بعد إقتدائهم حصلت فضيلة الجماعة له ولهم وإن لم ينوها حصلت لهم فضيلة الجماعة ولا تحصل للإمام على الأصح لأنه لم ينوها والأعمال بالنيات وأما المأمومون فقد نووها‏.‏ وفيه إذا تعارضت مصلحة وخوف مفسدة أو مصلحتان اعتبر أهمها لأن النبي صلى اللَّه عليه وآله وسلم كان رأى الصلاة في المسجد مصلحة لما ذكرناه فلما عارضه خوف الافتراض عليهم تركه لعظم المفسدة التي يخاف من عجزهم وتركهم للفرض وفيه أن الإمام وكبير القوم إذا فعل شيئًا خلاف ما يتوقعه أتباعه وكان له فيه عذر يذكره لهم تطييبًا لقلوبهم وإصلاحًا لذات البين لئلا يظنوا خلاف هذا وربما ظنوا ظن السوء‏.‏
قوله‏:‏ ‏"‏أوزاعًا‏"‏ أي جماعات‏.‏
والحديث استدل به المصنف على صلاة التراويح‏.‏ وقد استدل به على ذلك غيره كالبخاري فإنه ذكره من جملة الأحاديث التي ذكرها في كتاب التراويح من صحيحه‏.‏ ووجه الدلالة أن النبي صلى اللَّه عليه وآله وسلم فعل الصلاة في المسجد وصلى خلفه الناس ولم ينكر عليهم وكان ذلك في رمضان ولم يترك إلا لخشية الافتراض فصح الاستدلال به على مشروعية مطلق التجمع في النوافل في ليالي رمضان وأما فعلها على الصفة التي يفعلونها الآن من ملازمة عدد مخصوص وقراءة مخصوصة في كل ليلة فسيأتي الكلام عليه‏.‏
ـ ومن جملة ـ ما استدل به البخاري عليها حديث عائشة وهو أيضًا في صحيح مسلم‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم خرج ليلة من جوف الليل فصلى في المسجد وصلى رجال بصلاته فأصبح الناس فتحدثوا فاجتمع أكثر منهم فصلى فصلوا معه فأصبح الناس فتحدثوا فكثر أهل المسجد من الليلة الثالثة فخرج رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى بصلاته فلما كانت الرابعة عجز المسجد عن أهله حتى خرج لصلاة الصبح فلما قضى الصلاة أقبل على الناس فتشهد ثم قال‏:‏ أما بعد فإنه لم يخف علي مكانكم ولكن خشيت أن تفترض عليكم فتعجزوا عنها فتوفي رسول اللَّه صلى اللَّه عليه وآله وسلم والأمر على ذلك‏"‏‏.‏
5 - وعن عبد الرحمن بن عبد القاري قال‏:‏ ‏"‏خرجت مع عمر بن الخطاب في رمضان إلى المسجد فإذا الناس أوزاع متفرقون يصلي الرجل لنفسه ويصلي الرجل فيصلي بصلاته الرهط فقال عمر‏:‏ إني أرى لو جمعت هؤلاء على قارئ واحد لكان أمثل ثم عزم فجمعهم على أبيِّ بن كعب ثم خرجت معه ليلة أخرى والناس يصلون بصلاة قارئهم فقال عمر‏:‏ نعمت البدعة هذه والتي ينامون عنها أفضل من التي يقومون يعني آخر الليل وكان الناس يقومون أوله‏"‏‏.‏
رواه البخاري‏.‏ ولمالك في الموطأ عن يزيد بن رومان قال‏:‏ ‏"‏كان الناس في زمن عمر يقومون في رمضان بثلاث وعشرين ركعة‏"‏‏.‏
قوله‏:‏ ‏"‏أوزاع‏"‏ قد تقدم تفسيره‏.‏
قوله‏:‏ ‏"‏فقال عمر نعمت البدعة‏"‏ قال في الفتح‏:‏ البدعة أصلها ما أحدث على غير مثال سابق وتطلق في الشرع على مقابلة السنة فتكون مذمومة والتحقيق أنها

ص -53- إن كانت مما يندرج تحت مستحسن في الشرع فهي حسنة وإن كانت مما يندرج تحت مستقبح في الشرع فهي مستقبحة وإلا فهي من قسم المباح وقد تنقسم إلى الأحكام الخمسة انتهى.‏
قوله‏:‏ ‏"‏بثلاث وعشرين ركعة‏"‏ قال ابن إسحاق‏:‏ وهذا أثبت ما سمعت في ذلك‏.‏ ووهم في ضوء النهار فقال‏:‏ إن في سنده أبا شيبة وليس الأمر كذلك لأن مالكًا في الموطأ ذكره كما ذكر المصنف‏.‏ والحديث الذي في إسناده أبو شيبة هو حديث ابن عباس الآتي كما في البدر المنير‏.‏
والتلخيص وفي الموطأ أيضًا عن محمد بن يوسف عن السائب ابن يزيد أنها إحدى عشرة‏.‏ وروى محمد بن نصر عن محمد بن يوسف أنها إحدى وعشرون ركعة‏.‏ وفي الموطأ من طريق يزيد بن خصيفة عن السائب بن يزيد أنها عشرون ركعة‏.‏ وروى محمد بن نصر من طريق عطاء قال‏:‏ أدركتهم في رمضان يصلون عشرين ركعة وثلاث ركعات الوتر‏.‏
قال الحافظ‏:‏ والجمع بين هذه الروايات ممكن باختلاف الأحوال ويحتمل أن ذلك الاختلاف بحسب تطويل القراءة وتخفيفها فحيث تطول القراءة تقلل الركعات وبالعكس وبه جزم الداودي وغيره قال‏:‏ والاختلاف فيما زاد على العشرين راجع إلى الاختلاف في الوتر فكأنه تارة يوتر بواحدة وتارة بثلاث‏.‏
وقد روى محمد بن نصر من طريق داود بن قيس قال‏:‏ أدركت الناس في إمارة أبان بن عثمان وعمر بن عبد العزيز يعني بالمدينة يقومون بست وثلاثين ركعة ويوترون بثلاث‏.‏ وقال مالك‏:‏ الأمر عندنا بتسع وثلاثين وبمكة بثلاث وعشرين وليس في شيء من ذلك ضيق‏.‏
قال الترمذي‏:‏ أكثر ما قيل إنه يصلي إحدى وأربعين ركعة بركعة الوتر‏.‏
ونقل ابن عبد البر عن الأسود بن يزيد أربعين يوتر بسبع وقيل ثمان وثلاثين ذكره محمد بن نصر عن ابن يونس عن مالك‏.‏
قال الحافظ‏:‏ وهذا يمكن رده إلى الأول بانضمام ثلاث الوتر لكن صرح في روايته بأنه يوتر بواحدة فيكون أربعين إلا واحدة‏.‏ قال مالك‏:‏ وعلى هذا العمل منذ بضع ومائة سنة‏.‏ وروي عن مالك ست وأربعون وثلاث الوتر‏.‏
قال في الفتح‏:‏ وهذا المشهور عنه وقد رواه ابن وهب عن العمري عن نافع قال‏:‏ لم أدرك الناس إلا وهم يصلون تسعًا وثلاثين ويوترون منها بثلاث‏.‏
وعن زرارة بن أوفى أنه كان يصلي بهم بالبصرة أربعًا وثلاثين ويوتر‏.‏
وعن سعيد بن جبير أربعًا وعشرين وقيل ست عشرة غير الوتر هذا حاصل ما ذكره في الفتح من الاختلاف في ذلك‏.‏
وأما العدد الثابت عنه صلى اللَّه عليه وسلم في صلاته في رمضان فأخرج البخاري وغيره عن عائشة أنها قالت‏:‏ ‏"‏ما كان النبي صلى اللَّه عليه وسلم يزيد في رمضان ولا في غيره على إحدى عشرة ركعة‏"‏‏.‏
وأخرج ابن حبان في صحيحه من حديث جابر أنه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏صلى بهم ثمان ركعات ثم أوتر‏"‏‏.‏
وأخرج البيهقي عن ابن عباس‏:‏ ‏"‏كان يصلي في شهر رمضان في غير جماعة عشرين ركعة والوتر‏"‏ زاد سليم الرازي في كتاب الترغيب له‏:‏ ‏"‏ويوتر بثلاث‏"‏ قال البيهقي‏:‏ تفرد به أبو شيبة إبراهيم بن عثمان وهو ضعيف‏.‏ وأما مقدار القراءة في كل ركعة فلم يرد به دليل‏.‏
ـ والحاصل ـ أن الذي دلت عليه أحاديث الباب وما يشابهها هو مشروعية القيام في رمضان والصلاة فيه جماعة وفرادى فقصر الصلاة المسماة بالتراويح على عدد معين وتخصيصها بقراءة مخصوصة لم يرد به سنة

ص -54- باب ما جاء في الصلاة بين العشاءين
1 - عن قتادة عن أنس‏:‏ ‏"‏في قوله تعالى ‏{كَانُوا قَلِيلاً مِنَ اللَّيْلِ مَا يَهْجَعُونَ ‏}‏ قال‏:‏ كانوا يصلون فيما بين المغرب والعشاء وكذلك ‏{تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ}‏‏"‏‏.‏
رواه أبو داود‏.‏
2 - وعن حذيفة قال‏:‏ ‏"‏صليت مع النبي صلى اللَّه عليه وآله وسلم المغرب فلما قضى الصلاة قام يصلي فلم يزل يصلي حتى صلى العشاء ثم خرج‏"‏‏.‏
رواه أحمد والترمذي‏.‏
أما قول أنس فرواه أيضًا ابن مردويه في تفسيره من رواية الحارث بن وجيه قال‏:‏ سمعت مالك بن دينار قال‏:‏ سألت أنس بن مالك عن قوله تعالى ‏{تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ ‏}‏ فقال‏:‏ كان ناس من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يصلون من صلاة المغرب إلى صلاة العشاء الآخرة فأنزل اللَّه فيهم ‏{تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ ‏}‏ والحارث بن وجيه ضعيف ورواه أيضًا من رواية أبان بن أبي عياش عن أنس نحوه وأبان ضعيف أيضًا ورواه أيضًا من رواية الحسن بن أبي جعفر عن مالك بن دينار عنه‏.‏
ورواه أيضًا من رواية سعيد بن أبي عروبة عن قتادة عن أنس في هذه الآية قال‏:‏ يصلون ما بين المغرب والعشاء‏.‏ قال العراقي‏:‏ وإسناده جيد ورواه أيضًا من رواية خالد بن عمران الخزاعي عن ثابت عن أنس‏.‏
وأخرج نحوه أيضًا من رواية يزيد بن أسلم عن أبيه قال‏:‏ قال بلال‏:‏ لما نزلت هذه الآية ‏{تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ ‏}‏ كنا نجلس في المجلس وناس من أصحاب النبي صلى اللَّه عليه وآله وسلم كانوا يصلون بعد المغرب إلى العشاء فنزلت‏.‏ وأخرج محمد بن نصر عن أنس في قوله تعالى ‏{إِنَّ نَاشِئَةَ اللَّيْلِ ‏}‏ قال‏:‏ ما بين المغرب والعشاء‏.‏ قال‏:‏ وكان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي ما بين المغرب والعشاء‏.‏ وفي إسناده منصور بن شقير كتب عنه أحمد بن حنبل وقال فيه أبو حاتم‏:‏ ليس بقوي وفي حديثه اضطراب‏.‏ وقال العقيلي‏:‏ في حديثه بعض ‏الوهم وفي إسناده أيضًا عمارة بن زاذان وثقه الجمهور وضعفه الدارقطني‏.‏ وقد رواه ابن أبي شيبة في المصنف عن حميد بن عبد الرحمن عن عمارة بن زاذان عن ثابت عن أنس أنه كان يصلي ما بين المغرب والعشاء ويقول هي ناشئة الليل هكذا جعله موقوفًا وهكذا رواه القاضي أبو الوليد يونس بن عبد اللَّه بن مغيث في كتاب الصلاة من رواية حماد بن سلمة عن عمارة بن زاذان عن ثابت عن أنس أنه كان يحيي ما بين المغرب والعشاء ويقول هي ناشئة الليل‏.‏ وممن قال بذلك من التابعين أبو حازم ومحمد بن المنكدر وسعيد ابن جبير وزين العابدين ذكره العراقي في شرح الترمذي وروى محمد بن نصر عن أنس قال العراقي‏:‏ بإسناد صحيح إن قوله تعالى ‏{كَانُوا قَلِيلاً مِنَ اللَّيْلِ مَا يَهْجَعُونَ ‏}‏ نزلت فيمن كان يصلي بين العشاء والمغرب وأخرج محمد بن نصر عن سفيان الثوري أنه سئل عن قوله تعالى ‏{مِنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَائِمَةٌ يَتْلُونَ آيَاتِ اللَّهِ آنَاءَ اللَّيْلِ وَهُمْ يَسْجُدُونَ ‏}‏ فقال‏:‏

ص -55- بلغني أنهم كانوا يصلون ما بين العشاء والمغرب‏.‏ وقد روي عن محمد بن المنكدر‏:‏ أن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏"‏إنها صلاة الأوابين‏"‏‏.‏
وهذا وإن كان مرسلًا لا يعارضه ما في الصحيح من قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏صلاة الأوابين إذا رمضت الفصال‏"‏ فإنه لا مانع أن يكون كل من الصلاتين صلاة الأوابين‏.‏ وأما حديث حذيفة المذكور في الباب فأخرجه الترمذي في باب مناقب الحسن والحسين من آخر كتابه مطولًا وقال‏:‏ حسن غريب‏.‏ وأخرجه أيضًا النسائي مختصرًا وأخرج أيضًا ابن أبي شيبة عنه نحوه‏.‏
وفي الباب عن ابن عباس عند أبي الشيخ ابن حبان في كتاب الثواب وفضائل الأعمال قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏"‏من أحيا ما بين الظهر والعصر وما بين المغرب والعشاء غفر له وشفع له ملكان‏"‏ وفي إسناده حفص بن عمر القزاز قال العراقي‏:‏ مجهول‏.‏
ولابن عباس حديث آخر رواه الديلمي في مسند الفردوس بلفظ‏:‏ قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏"‏من صلى أربع ركعات بعد المغرب قبل أن يتكلم رفعت له في عليين وكان كمن أدرك ليلة القدر في المسجد الأقصى وهي خير من قيام نصف ليلة‏"‏ قال العراقي‏:‏ وفي إسناده جهالة ونكارة وهو أيضًا من رواية عبد اللَّه بن أبي سعيد فإن كان الذي يروي عن الحسن ويروي عنه يزيد بن هارون فقد جهله أبو حاتم وذكره ابن حبان في الثقات وإن كان ابن أبي سعيد المقبري فهو ضعيف‏.‏
وعن ابن عمر عند محمد بن نصر في كتاب قيام الليل بلفظ‏:‏ سمعت النبي صلى اللَّه عليه وسلم يقول‏:‏ ‏"‏من صلى ست ركعات بعد المغرب قبل أن يتكلم غفر له بها خمسين سنة‏"‏ وفي إسناده محمد بن غزوان الدمشقي قال أبو زرعة‏:‏ منكر الحديث وقال ابن حبان‏:‏ لا يحل الاحتجاج به وله حديث آخر عند الديلمي في مسند الفردوس قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من صلى أربع ركعات بعد المغرب كان كالمعقب غزوة بعد غزوة في سبيل اللَّه‏"‏ وفي إسناده موسى بن عبيد الربذي وهو ضعيف جدًا‏.‏
قال العراقي‏:‏ والمعروف أنه من قول ابن عمر غير مرفوع هكذا رواه ابن أبي شيبة في المصنف‏.‏ وعن ابن مسعود عند محمد بن نصر قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي بين المغرب والعشاء أربع ركعات‏"‏ وهو منقطع لأنه من رواية معن بن عبد الرحمن بن عبد اللَّه بن مسعود عن جده ولم يدركه‏.‏ وعن عبيد مولى النبي صلى اللَّه عليه وآله وسلم عند أحمد والطبراني‏:‏ ‏"‏أنه سئل أكان رسول اللَّه صلى اللَّه عليه وآله وسلم يأمر بصلاة بعد المكتوبة أو سوى المكتوبة قال‏:‏ نعم بين المغرب والعشاء‏"‏‏.‏
وعن عمار بن ياسر عند الطبراني في معاجيمه الثلاثة وابن منده في معرفة الصحابة‏:‏ ‏"‏أنه رأى النبي صلى اللَّه عليه وآله وسلم يصلي بعد المغرب ست ركعات وقال‏:‏ من صلى بعد المغرب ست ركعات غفرت له ذنوبه ولو كانت مثل زبد البحر‏"‏ قال الطبراني‏:‏ تفرد به صالح بن قطن‏.‏ وقال ابن الجوزي‏:‏ إن في هذه الطريق مجاهيل‏.‏
وعن أبي هريرة عند الترمذي وابن ماجه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من صلى بعد المغرب ست ركعات لم يتكلم بينهن عدلن له بعبادة ثنتي عشرة سنة‏"‏ وفي إسناده عمر بن عبد اللَّه بن أبي خثعم وهو ضعيف جدًا‏.‏
وعن عائشة عند الترمذي عن النبي صلى اللَّه عليه وسلم‏:‏ ‏"‏من صلى بعد المغرب عشرين ركعة بنى اللَّه له بيتًا في الجنة‏"‏‏.‏
والآيات والأحاديث المذكورة في الباب تدل على مشروعية الاستكثار من الصلاة ما بين

ص -56- المغرب والعشاء والأحاديث وإن كان أكثرها ضعيفًا فهي منتهضة بمجموعها لا سيما في فضائل الأعمال قال العراقي‏:‏ وممن كان يصلي ما بين المغرب والعشاء من الصحابة عبد اللَّه بن مسعود وعبد اللَّه بن عمرو وسلمان الفارسي وابن عمر وأنس بن مالك في ناس من الأنصار‏.‏ ومن التابعين الأسود بن يزيد وأبو عثمان النهدي وابن أبي مليكة وسعيد بن جبير ومحمد بن المنكدر وأبو حاتم وعبد اللَّه بن سخبرة وعلي بن الحسين وأبو عبد الرحمن الحبلي وشريح القاضي وعبد اللَّه بن مغفل وغيرهم‏.‏ ومن الأئمة سفيان الثوري‏.‏

باب ما جاء في قيام الليل
1 - عن أبي هريرة قال‏:‏ ‏"‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أي الصلاة أفضل بعد المكتوبة قال‏:‏ الصلاة في جوف الليل قال‏:‏ فأي الصيام أفضل بعد رمضان قال‏:‏ شهر اللَّه المحرم‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏ ولابن ماجه منه فضل الصوم فقط‏.‏
وفي الباب عن بلال عند الترمذي في كتاب الدعوات من سننه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏عليكم بقيام الليل فإنه دأب الصالحين قبلكم‏"‏‏.‏
وعن أبي أمامة عند ابن عدي في الكامل والطبراني في الكبير والأوسط والبيهقي مثل حديث بلال وفي إسناده عبد اللَّه بن صالح كاتب الليث وهو مختلف فيه‏.‏ ولأبي أمامة حديث آخر عند محمد بن نصر والطبراني عن رسول اللَّه صلى اللَّه عليه وآله وسلم وذكر الحديث وفيه‏:‏ ‏"‏والصلاة بالليل والناس نيام‏"‏ وفي إسناده ليث بن أبي سليم وهو مختلف فيه‏.‏
وعن جابر عند ابن ماجه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من كثرت صلاته بالليل حسن وجهه بالنهار‏"‏ قال العراقي‏:‏ وهذا الحديث شبه الموضوع اشتبه على ثابت بن موسى وإنما قاله شريك القاضي لثابت عقب إسناد ذكره فظنه ثابت حديثًا‏.‏
ولجابر حديث آخر رواه الطبراني في الأوسط عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏لا بد عن صلاة الليل ولو حلب شاة‏"‏ قال الطبراني‏:‏ تفرد به بقية‏.‏
ولجابر أيضًا حديث آخر عند ابن حبان في صحيحه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم، فذكر حديثًا وفيه‏:‏ ‏"‏وإن هو توضأ ثم قام إلى الصلاة أصبح نشيطًا قد أصاب خيرًا وقد انحلت عقده كلها‏"‏‏.‏
وعن سلمان الفارسي عند ابن عدي في الكامل والطبراني بلفظ حديث بلال المتقدم‏.‏
وعن ابن عباس عند محمد بن نصر والطبراني في الكبير قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏عليكم بقيام الليل ولو ركعة واحدة‏"‏ وفي إسناده حسين بن عبد اللَّه وهو ضعيف‏.‏ وله حديث آخر عند الترمذي في التفسير مثل حديث أبي أمامة الثاني‏.‏
وعن عبد اللَّه بن سلام عند الترمذي في الزهد وصححه وابن ماجه بنحو حديث أبي أمامة الثاني أيضًا‏.‏
وعن ابن عمر عند محمد بن نصر بنحو حديث أبي أمامة الثاني أيضًا‏.‏
وعن عبد اللَّه بن عمر عند محمد بن نصر بنحوه أيضًا‏.‏
وعن علي عند الترمذي في البر بنحوه أيضًا‏.‏
وعن أبي مالك الأشعري عند محمد بن نصر والطبراني بنحوه أيضًا بإسناد جيد‏.‏
وعن معاذ عند الترمذي في التفسير

ص -57- بنحو حديث ابن عباس‏.‏
وعن ثوبان عند البزار بنحو حديث أبي أمامة‏.‏
وعن ابن مسعود عند ابن حبان في صحيحه‏:‏ أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏عجب ربنا من رجلين رجل ثار من وطائه ولحافه من بين حبه وأهله إلى صلاته فيقول اللَّه تعالى‏:‏ انظروا إلى عبدي ثار من وطائه وفراشه من بين حبه وأهله إلى صلاته رغبة فيما عندي وشفقة مما عندي‏"‏ الحديث‏.‏ ورواه أحمد وأبو يعلى والطبراني في الكبير قال العراقي‏:‏ وإسناده جيد‏.‏
وعن سهل بن سعد عند الطبراني في الأوسط قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم وفيه‏:‏ ‏"‏واعلم أن شرف المؤمن قيام الليل‏"‏‏.‏
وعن أبي سعيد عند ابن ماجه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إن اللَّه ليضحك إلى ثلاثة للصف في الصلاة وللرجل يصلي في جوف الليل وللرجل يقاتل الكتيبة‏"‏‏.‏
وعن إياس بن معاوية المزني عند الطبراني في الكبير مثل حديث جابر الثاني‏.‏
وهذه الأحاديث تدل على تأكد استحباب قيام الليل ومشروعية الاستكثار من الصلوات فيه وبها استدل من قال إن الوتر أفضل من صلاة الصبح وقد قدمنا الخلاف في ذلك‏.‏
وحديث الباب أيضًا يدل على تفضيل الصيام في المحرم وأن صيامه أفضل من صيام بقية الأشهر وهو مخصص لعموم ما عند البخاري والترمذي وصححه والنسائي وأبي داود من حديث ابن عباس قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏ما من أيام العمل الصالح فيهن أحب إلى اللَّه من هذه الأيام العشر فقالوا‏:‏ يا رسول اللَّه ولا الجهاد في سبيل اللَّه فقال‏:‏ ولا الجهاد في سبيل اللَّه إلا رجل خرج بنفسه وماله فلم يرجع من ذلك بشيء‏"‏ وهذا إذا كان كون الشيء أحب إلى اللَّه يستلزم أنه أفضل من غيره وإن كان لا يستلزم ذلك فلا حاجة إلى التخصيص لعدم التنافي‏.‏
2 - وعن عمرو بن عبسة‏:‏ أنه سمع النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏"‏أقرب ما يكون الرب من العبد في جوف الليل الآخر فإن استطعت أن تكون ممن يذكر اللَّه في تلك الساعة فكن‏"‏‏.‏
رواه الترمذي وصححه‏.‏
الحديث رجال إسناده رجال الصحيح وأخرجه أيضًا أبو داود والحاكم‏.‏ وفي الباب عن أبي هريرة عند الجماعة كلهم قال‏:‏ قال‏:‏ ‏"‏ينزل اللَّه إلى السماء الدنيا كل ليلة حين يمضي ثلث الليل الأول فيقول أنا الملك من ذا الذي يدعوني فأستجيب له من ذا الذي يسألني فأعطيه من ذا الذي يستغفر لي فأغفر له فلا يزال كذلك حتى يضيء الفجر‏"‏‏.‏
وعن علي عند أحمد والدارقطني قال‏:‏ سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم فذكر حديثًا وفيه‏:‏ ‏"‏فإنه إذا مضى ثلث الليل الأول هبط اللَّه إلى السماء الدنيا فلم يزل هنالك حتى يطلع الفجر فيقول القائل ألا سائل يعطي سؤاله ألا داع يجاب‏"‏‏.‏
وعن أبي سعيد عند مسلم والنسائي في اليوم والليلة بنحو حديث أبي هريرة‏.‏ وعن جبير بن مطعم عند النسائي في اليوم والليلة بنحو حديث أبي هريرة أيضًا‏.‏ وعن ابن مسعود عند أحمد بنحوه‏.‏
وعن أبي الدرداء عند الطبراني قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم فذكر حديثًا وفيه‏:‏ ‏"‏ثم يهبط آخر ساعة من الليل فيقول ألا مستغفر يستغفرني فأغفر له ألا سائل يسألني فأعطيه ألا

ص -58- داع يدعوني فأستجيب له حتى يطلع الفجر‏"‏ قال الطبراني‏:‏ وهو حديث منكر‏.‏
وعن عثمان بن العاص عند أحمد والبزار قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏ينادي مناد كل ليلة هل من داع فيستجاب له هل من سائل فيعطى هل من مستغفر فيغفر له حتى يطلع الفجر‏"‏‏.‏
وعن جابر عند الدارقطني وأبي الشيخ بنحو حديث أبي هريرة وفي إسناده محمد بن إسماعيل الجعفري وهو منكر الحديث قاله أبو حاتم‏.‏
وعن عبادة بن الصامت عند الطبراني في الكبير والأوسط بنحو حديث أبي هريرة أيضًا‏.‏
وعن عقبة بن عامر عند الدارقطني قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إذا مضى ثلث الليل أو قال نصف الليل ينزل اللَّه عز وجل إلى السماء الدنيا فيقول لا أسأل عن عبادي أحدًا غيري‏"‏‏.‏
وعن عمرو بن عبسة حديث آخر غير المذكور في الباب عند الدارقطني قال‏:‏ ‏"‏أتيت رسول اللَّه صلى اللَّه عليه وآله وسلم فقلت‏:‏ يا رسول اللَّه جعلني اللَّه فداك علمني شيئًا تعلمه وأجهله ينفعني ولا يضرك ما ساعة أقرب من ساعة فقال‏:‏ يا عمرو لقد سألتني عن شيء ما سألني عنه أحد قبلك إن الرب عز وجل يتدلى من جوف الليل‏"‏ زاد في رواية‏:‏ ‏"‏فيغفر إلا ما كان من الشرك‏"‏ وله حديث آخر عند أحمد عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏صلاة الليل مثنى مثنى وجوف الليل الآخر أجوبه دعوة قلت‏:‏ أوجبه قال‏:‏ لا، أجوبه‏"‏ يعني بذلك الإجابة وفي إسناده أبو بكر بن عبد الرحمن بن أبي مريم وهو ضعيف‏.‏ وعن أبي الخطاب عند أحمد بنحو حديث أبي هريرة‏.‏
وهذه الأحاديث تدل على استحباب الصلاة والدعاء في ثلث الليل الآخر وأنه وقت الإجابة والمغفرة‏.‏ والنزول المذكور في الأحاديث قد طول علماء الإسلام الكلام في تأويله وأنكر الأحاديث الواردة به كثير من المعتزلة والطريقة المستقيمة ما كان عليه التابعون كالزهري ومكحول والسفيانين والليث وحماد بن سلمة وحماد بن زيد والأوزاعي وابن المبارك والأئمة الأربعة مالك والشافعي وأبي حنيفة وأحمد وغيرهم فإنهم أجروها كما جاءت بلا كيفية ولا تعرض لتأويل ‏[‏وللإمام ابن تيمية كتاب مؤلف شرح فيه حديث النزول وقد طبع‏.‏ وللعلامة ابن القيم مؤلف أيضًا سماه اجتماع الجيوش الإسلامية على المعطلة والجهمية وقد طبع أيضًا‏]‏‏.‏
3 - وعن عبد اللَّه بن عمرو‏:‏ أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إن أحب الصيام إلى اللَّه صيام داود وأحب الصلاة إلى اللَّه عز وجل صلاة داود كان ينام نصف الليل ويقوم ثلثه وينام سدسه وكان يصوم يومًا ويفطر يومًا‏"‏‏.‏
رواه الجماعة إلا الترمذي فإنه إنما روى فضل الصوم فقط‏.‏
الحديث يدل على أن صوم يوم وإفطار يوم أحب إلى اللَّه من غيره وإن كان أكثر منه وما كان أحب إلى اللَّه جل جلاله فهو أفضل والاشتغال به أولى‏.‏ وفي رواية لمسلم‏:‏ ‏"‏إن عبد اللَّه بن عمرو قال للنبي صلى اللَّه عليه وسلم‏:‏ إني أطيق أفضل من ذلك فقال صلى اللَّه عليه وسلم‏:‏ لا أفضل من ذلك‏"‏ وسيأتي ذكر الحكمة في ذلك في كتاب الصيام عند ذكر المصنف لهذا الحديث إن شاء اللَّه‏.‏ ويدل على أفضلية قيام ثلث الليل بعد نوم نصفه وتعقيب قيام ذلك الثلث بنوم السدس الآخر ليكون ذلك كالفاصل ما بين

ص -59- صلاة التطوع والفريضة ويحصل بسببه النشاط لتأدية صلاة الصبح لأنه لو وصل القيام بصلاة الفجر لم يأمن أن يكون وقت القيام إليها ذاهب النشاط والخشوع لما به من التعب والفتور ويجمع بين هذا الحديث وحديث أبي هريرة المتقدم بنحو ما سلف‏.‏
4 - وعن عائشة‏:‏ ‏"‏أنها سئلت كيف كانت قراءة النبي صلى اللَّه عليه وآله وسلم بالليل فقالت‏:‏ كل ذلك قد كان يفعل ربما أسر وربما جهر‏"‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
الحديث رجاله رجال الصحيح‏.‏ وفي الباب عن أبي قتادة عند الترمذي وأبي داود‏:‏ أن النبي صلى اللَّه عليه وآله وسلم قال لأبي بكر‏:‏ ‏"‏مررت بك وأنت تقرأ وأنت تخفض من صوتك فقال‏:‏ إني سمعت من ناجيت قال‏:‏ ارفع قليلا وقال لعمر‏:‏ مررت بك وأنت تقرأ وأنت ترفع صوتك فقال‏:‏ إني أوقظ الوسنان وأطرد الشيطان قال‏:‏ اخفض قليلا‏"‏‏.‏
وعن ابن عباس عند أبي داود قال‏:‏ ‏"‏كانت قراءة النبي صلى اللَّه عليه وآله وسلم على قدر ما يسمعه من في الحجرة وهو في البيت‏"‏ وعن علي نحو حديث أبي قتادة‏.‏ وعن عمار عند الطبراني بنحو حديث أبي قتادة أيضًا‏.‏ وعن أبي هريرة عند أبي داود بنحوه أيضًا وله حديث آخر عند أبي داود قال‏:‏ ‏"‏كانت قراءة النبي صلى اللَّه عليه وآله وسلم بالليل يرفع طورًا ويخفض طورًا‏"‏ وله حديث ثالث عند أحمد والبزار ‏"‏أن عبد اللَّه بن حذافة قام يصلي فجهر بصلاته فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ يا ابن حذافة لا تسمعني وأسمع ربك‏"‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن أبي سعيد عند أبي داود والنسائي قال‏:‏ ‏"‏اعتكف رسول اللَّه صلى اللَّه عليه وآله وسلم فسمعهم يجهرون بالقراءة فكشف الستر وقال‏:‏ ألا أن كلكم مناج ربه فلا يؤذين بعضكم بعضًا ولا يرفعن بعضكم على بعض في القراءة أو قال في الصلاة‏"‏‏.‏
وعن ابن عمر عند أحمد والبزار والطبراني بنحو حديث أبي سعيد‏.‏
وعن البياضي واسمه فروة بن عمر، وعند أحمد قال العراقي‏:‏ بإسناد صحيح‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم خرج على الناس وهم يصلون وقد علت أصواتهم بالقراءة فقال‏:‏ إن المصلي يناجي ربه عز وجل فلينظر بما يناجيه ولا يجهر بعضكم على بعض بالقرآن‏"‏‏.‏
وعن عقبة بن عامر عند أبي داود والترمذي والنسائي قالا‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الجاهر بالقرآن كالجاهر بالصدقة والمسر بالقرآن كالمسر بالصدقة‏"‏‏.‏
وعن أبي أمامة عند الطبراني في الكبير بنحو حديث عقبة وفي إسناده إسحاق بن مالك الحضرمي ضعفه الأزدي ورواه الطبراني من وجه آخر وفيه بسر بن نمير وهو ضعيف جدًا‏.‏
ـ وفي الباب ـ أحاديث كثيرة وفيها أن الجهر والإسرار جائزان في قراءة صلاة الليل وأكثر الأحاديث المذكورة تدل على أن المستحب في القراءة في صلاة الليل التوسط بين الجهر والإسرار وحديث عقبة وما في معناه يدل على أن السر أفضل لما علم من أن إخفاء الصدقة أفضل من إظهارها‏.‏
5 - وعن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام من الليل افتتح صلاته بركعتين خفيفتين‏"‏‏.‏
رواه أحمد ومسلم‏.‏

ص -60- 6 - وعن أبي هريرة قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏"‏إذا قام أحدكم من الليل فليفتتح صلاته بركعتين خفيفتين‏"‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
الحديثان يدلان على مشروعية افتتاح صلاة الليل بركعتين خفيفتين لينشط بهما لما بعدهما وقد تقدم الجمع بين روايات عائشة المختلفة في حكايتها لصلاته صلى اللَّه عليه وآله وسلم أنها ثلاث عشرة تارة وأنها إحدى عشرة تارة أخرى بأنها ضمت هاتين الركعتين فقالت ثلاث عشرة ولم تضمهما فقالت إحدى عشرة ولا منافاة بين هذين الحديثين وبين قولها في صفة صلاته صلى اللَّه عليه وسلم‏:‏ ‏"‏صلى أربعًا فلا تسأل عن حسنهن وطولهن‏"‏ لأن المراد صلى أربعًا بعد هاتين الركعتين‏.‏ وقد استدل المصنف بذلك على ترك نقض الوتر فقال‏:‏ وعمومه حجة في ترك نقض الوتر انتهى‏.‏ وقد قدمنا الكلام على هذا‏.‏

باب صلاة الضحى
1 - عن أبي هريرة قال‏:‏ ‏"‏أوصاني خليلي صلى اللَّه عليه وسلم بثلاث بصيام ثلاثة أيام في كل شهر وركعتي الضحى وأن أوتر قبل أن أنام‏"‏‏.‏
متفق عليه‏.‏ وفي لفظ لأحمد ومسلم‏:‏ ‏"‏وركعتي الضحى كل يوم‏"‏‏.‏
في الباب أحاديث منها ما سيذكره المصنف في هذا الباب‏.‏ ومنها غير ما ذكره عن أنس عند الترمذي وابن ماجه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏"‏من صلى الضحى ثنتي عشرة ركعة بنى اللَّه له قصرًا في الجنة‏"‏‏.‏
وعن أبي الدرداء عند الترمذي وحسنه مثل حديث نعيم بن همار الذي سيذكره المصنف وعنه حديث آخر عند مسلم بنحو حديث أبي هريرة المذكور‏.‏
وعن أبي هريرة حديث آخر عند الترمذي وابن ماجه قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏"‏من حافظ على شفعة الضحى غفرت له ذنوبه وإن كانت مثل زبد البحر‏"‏‏.‏
وعن أبي سعيد عند الترمذي وحسنه قال‏:‏ ‏"‏كان صلى اللَّه عليه وسلم يصلي الضحى حتى نقول لا يدعها ويدعها حتى نقول لا يصليها‏"‏‏.‏
وعن عائشة غير الحديث الذي سيذكره المصنف عنها عند مسلم والنسائي والترمذي في الشمائل من رواية معاذة العدوية قالت‏:‏ ‏"‏قلت لعائشة أكان رسول اللَّه صلى اللَّه عليه وسلم يصلي الضحى قالت نعم أربعًا ويزيد ما شاء اللَّه‏"‏‏.‏
وعن أبي أمامة عند الطبراني في الكبير مثل حديث نعيم بن همار الذي سيذكره المصنف وفي إسناده القاسم بن عبد الرحمن وثقه الجمهور وضعفه بعضهم وله حديث آخر عند الطبراني بنحو حديث عائشة الذي سيذكره المصنف وفي إسناده ميمون ابن زيد عن ليث بن أبي سليم وكلاهما متكلم فيه‏.‏
وعن عتبة بن عبد عند الطبراني عن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من صلى صلاة الصبح في جماعة ثم يثبت حتى يسبح سبحة الضحى كان له كأجر حاج ومعتمر تام له حجه وعمرته‏"‏ وفي إسناده الأحوص بن حكيم ضعفه الجمهور ووثقه العجلي‏.‏
وعن ابن أبي أوفى عند الطبراني في الكبير أنه صلى اللَّه عليه وآله وسلم صلى يوم الفتح ركعتين‏.‏
وعن ابن عباس عند الطبراني

ص -61- في الأوسط بنحو حديث أبي ذر الذي سيذكره المصنف‏.‏
وعن جابر عند الطبراني في الأوسط أيضًا أنه رأى النبي صلى اللَّه عليه وسلم صلى الضحى ست ركعات‏.‏
وعن حذيفة عند ابن أبي شيبة في المصنف أنه رأى النبي صلى اللَّه عليه وآله وسلم يصلي الضحى ثمان ركعات طول فيهن‏.‏
وعن عائذ بن عمرو عند أحمد والطبراني أن النبي صلى اللَّه عليه وسلم صلى الضحى‏.‏
وعن عبد اللَّه بن عمر عند الطبراني في الكبير مثل حديث نعيم بن همار الذي سيذكره المصنف‏.‏
وعن عبد اللَّه بن عمرو بن العاص عند أحمد والطبراني قال‏:‏ ‏"‏بعث رسول اللَّه صلى اللَّه عليه وآله وسلم سرية فغنموا وأسرعوا الرجعة فتحدث الناس بقرب مغزاهم وكثرة غنيمتهم وسرعة رجعتهم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ألا أدلكم على أقرب منهم مغزى وأكثر غنيمة وأوشك رجعة من توضأ ثم خرج إلى المسجد لسبحة الضحى فهو أقرب منهم مغزى وأكثر غنيمة وأوشك رجعة‏"‏‏.‏
وعن أبي موسى عند الطبراني في الأوسط قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من صلى الضحى أربعًا وقبل الأولى أربعًا بني له بيت في الجنة‏"‏‏.‏
وعن عتبان بن مالك عند أحمد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم صلى الضحى في بيته‏"‏ وقصة عتبان في صلاة النبي صلى اللَّه عليه وسلم في بيته في الصحيح لكن ليس فيها ذكر سبحة الضحى‏.‏
وعن عقبة بن عامر عند أحمد وأبي يعلى بنحو حديث نعيم بن همار‏.‏
وعن علي عليه السلام عند النسائي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم كان يصلي الضحى‏"‏ وإسناده قال العراقي‏:‏ جيد‏.‏
وعن معاذ بن أنس عند أبي داود أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من قعد في مصلاه حين ينصرف من صلاة الصبح حتى يسبح ركعتي الضحى لا يقول إلا خيرًا غفر له خطاياه وإن كانت أكثر من زبد البحر‏"‏ قال العراقي‏:‏ وإسناده ضعيف‏.‏
وعن النواس بن سمعان عند الطبراني في الكبير مثل حديث نعيم بن همار قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن أبي بكرة عند ابن عدي قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي الضحى فجاء الحسن وهو غلام فلما سجد ركب ظهره‏"‏ وفي إسناده عمرو بن عبيد وهو متروك‏.‏
وعن أبي مرة الطائفي عند أحمد مثل حديث نعيم بن همار‏.‏
وعن سعد بن أبي وقاص عند البزار‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى بمكة ثمان ركعات يطيل القراءة فيها والركوع‏"‏ قال السيوطي‏:‏ وسنده ضعيف وعن قدامة وحنظلة الثقفيين عند ابن منده وابن شاهين قالا‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا ارتفع النهار وذهب كل أحد وانقلب الناس خرج إلى المسجد فركع ركعتين أو أربعًا ثم ينصرف‏"‏‏.‏
وعن رجل من الصحابة عند ابن عدي أنه‏:‏ ‏"‏رأى النبي صلى اللَّه عليه وآله وسلم يصلي الضحى‏"‏‏.‏
وعن ابن عباس حديث آخر عند بن أبي حاتم أنه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏أمرت بالضحى ولم تؤمروا بها‏"‏‏.‏
وعن الحسن بن علي عند البيهقي قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏"‏من صلى الفجر ثم جلس في مصلاه يذكر اللَّه حتى تطلع الشمس ثم صلى من الضحى ركعتين حرمه اللَّه على النار أن تلحقه أو تطعمه‏"‏‏.‏
وعن عبد اللَّه ابن جراد بن أبي جراد عند الديلمي عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏"‏المنافق لا يصلي الضحى ولا يقرأ قل يا أيها الكافرون‏"‏‏.‏
وعن عمر بن الخطاب عند حميد بن زنجويه بنحو حديث عبد اللَّه بن عمرو بن العاص المتقدم وله حديث آخر عند ابن أبي شيبة‏.‏
وعن أبي هريرة حديث آخر عند أبي يعلى بسند رجاله ثقات بنحو حديث عبد اللَّه بن عمرو بن العاص السابق‏.‏
وهذه الأحاديث

ص -62- المذكورة تدل على استحباب صلاة الضحى وقد ذهب إلى ذلك طائفة من العلماء منهم الشافعية والحنفية ومن أهل البيت علي بن الحسين وإدريس بن عبد اللَّه‏.‏
ـ وقد جمع ابن القيم ـ في الهدي الأقوال فبلغت ستة‏:‏
الأول‏:‏ منها أنها سنة واستدلوا بهذه الأحاديث التي قدمناها‏.‏
الثاني‏:‏ لا تشرع إلا لسبب واحتجوا بأنه صلى اللَّه عليه وسلم لم يفعلها إلا لسبب فاتفق وقوعه وقت الضحى وتعددت الأسباب فحديث أم هانئ في صلاته يوم الفتح كان لسبب الفتح وأن سنة الفتح أن يصلي عنده ثمان ركعات قال‏:‏ وكان الأمراء يسمونها صلاة الفتح وصلاته عند القدوم من مغيبه كما في حديث عائشة كانت لسبب القدوم فإنه صلى اللَّه عليه وآله وسلم كان إذا قدم من سفر بدأ بالمسجد فصلى فيه ركعتين وصلاته في بيت عتبان بن مالك كانت لسبب وهو تعليم عتبان إلى أين يصلي في بيته النبي صلى اللَّه عليه وآله وسلم لما سأل ذلك‏.‏
وأما أحاديث الترغيب فيها والوصية بها فلا تدل على أنها سنة راتبة لكل أحد ولهذا خص بذلك أبا هريرة وأبا ذر ولم يوص بذلك أكابر الصحابة‏.‏
والقول الثالث‏:‏ أنها لا تستحب أصلًا‏.‏
والقول الرابع‏:‏ يستحب فعلها تارة وتركها أخرى‏.‏
والقول الخامس‏:‏ تستحب صلاتها والمحافظة عليها في البيوت‏.‏
والقول السادس‏:‏ أنها بدعة‏.‏ روي ذلك عن ابن عمر وإليه ذهب الهادي عليه السلام والقاسم وأبو طالب ولا يخفاك أن الأحاديث الواردة بإثباتها قد بلغت مبلغًا لا يقصر البعض منه عن اقتضاء الاستحباب‏.‏
وقد جمع الحاكم الأحاديث في إثباتها في جزء مفرد عن نحو عشرين نفسًا من الصحابة وكذلك السيوطي صنف جزءًا في الأحاديث الواردة في إثباتها وروى فيه عن جماعة من الصحابة أنهم كانوا يصلونها منهم أبو سعيد الخدري وقد روى ذلك عنه سعيد بن منصور وأحمد بن حنبل وعائشة‏.‏ وقد روى ذلك عنها سعيد بن منصور وابن أبي شيبة وأبو ذر وقد روى ذلك عنه ابن أبي شيبة وعبد اللَّه بن غالب وقد روى ذلك عنه أبو نعيم وأخرج سعيد بن منصور عن الحسن أنه سئل هل كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يصلونها فقال‏:‏ نعم كان منهم من يصلي ركعتين ومنهم من يصلي أربعًا ومنهم من يمد إلى نصف النهار‏.‏
وأخرج سعيد بن منصور أيضًا في سننه عن ابن عباس أنه قال‏:‏ طلبت صلاة الضحى في القرآن فوجدتها ههنا ‏{يُسَبِّحْنَ بِالْعَشِيِّ وَالأِشْرَاقِ ‏}‏‏.‏ وأخرج ابن أبي شيبة في المصنف والبيهقي في الإيمان من وجه آخر عن ابن عباس أنه قال‏:‏ إن صلاة الضحى لفي القرآن وما يغوص عليها إلا غواص في قوله تعالى ‏{فِي بُيُوتٍ أَذِنَ اللَّهُ أَنْ تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالآصَالِ ‏}‏ وأخرج الأصبهاني في الترغيب عن عون العقيلي في قوله تعالى ‏{فَإِنَّهُ كَانَ لِلْأَوَّابِينَ غَفُوراً}‏ قال‏:‏ الذين يصلون صلاة الضحى‏.‏
ـ وأما احتجاج ـ القائلين بأنها لا تشرع إلا لسبب بما سلف فالأحاديث التي ذكرها المصنف وذكرناها في هذا الباب ترده وكذلك ترد اعتذار من اعتذر عن أحاديث الوصية والترغيب بما تقدم من الاختصاص وترد أيضًا قول ابن القيم أن عامة أحاديث الباب في أسانيدها مقال وبعضها منقطع وبعضها موضوع لا يحل الاحتجاج به فإن فيها الصحيح والحسن وما يقاربه كما عرفت‏.‏
قوله في حديث الباب‏:‏ ‏"‏وركعتي الضحى‏"‏ قد اختلفت أقواله صلى اللَّه عليه وآله وسلم وأفعاله في مقدار صلاة الضحى

ص -63- فأكثر ما ثبت من فعله ثمان ركعات وأكثر ما ثبت من قوله اثنتا عشرة ركعة‏.‏ وقد أخرج الطبراني عن أبي الدرداء مرفوعًا‏:‏ ‏"‏من صلى الضحى لم يكتب من الغافلين ومن صلى أربعًا كتب من القانتين ومن صلى ستًا كفي ذلك اليوم ومن صلى ثمانيًا كتب من العابدين ومن صلى اثنتي عشرة بنى اللَّه له بيتًا في الجنة‏"‏ قال الحافظ‏:‏ وفي إسناده ضعف وله شاهد من حديث أبي ذر رواه البزار وفي إسناده ضعف أيضًا‏.‏ وحديث أنس المتقدم فيه التصريح بأن الضحى اثنتا عشرة ركعة وقد ضعفه النووي قال الحافظ‏:‏ لكن إذا ضم حديث أبي ذر وأبي الدرداء إلى حديث أنس قوي وصلح للاحتجاج وقال أيضًا‏:‏ إن حديث أنس ليس في إسناده من أطلق عليه الضعف وبه يندفع تضعيف النووي له ولكنه تابعه الحافظ في التلخيص‏.‏
وقد ذهب قوم منهم أبو جعفر الطبري وبه جزم الحليمي والروياني من الشافعية إلى أنه لا حد لأكثرها‏.‏ قال العراقي في شرح الترمذي‏:‏ لم أر عن أحد من الصحابة والتابعين أنه حصرها في اثنتي عشرة ركعة وكذا قال السيوطي‏.‏ وقد اختلف في الأفضل فقيل ثمان وقيل أربع‏.‏
2 - وعن أبي ذر قال‏:‏ قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏يصبح على كل سلامى من أحدكم صدقة فكل تسبيحة صدقة وكل تحميدة صدقة وكل تهليلة صدقة وكل تكبيرة صدقة وأمر بالمعروف صدقة ونهي عن المنكر صدقة ويجزئ من ذلك ركعتان يركعهما من الضحى‏"‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
3 - وعن عبد اللَّه بن بريدة عن أبيه قال‏:‏ سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ‏"‏في الإنسان ستون وثلاثمائة مفصل فعليه أن يتصدق عن كل مفصل منها صدقة قالوا‏:‏ فمن الذي يطيق ذلك يا رسول اللَّه قال‏:‏ النخاعة في المسجد يدفنها أو الشيء ينحيه عن الطريق فإن لم يقدر فركعتا الضحى تجزئ عنك‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث الأول أخرجه أيضًا النسائي والحديث الثاني أخرجه أبو داود عن أحمد بن محمد المروزي وهو ثقة عن علي بن الحسين بن واقد وهو من رجال مسلم عن أبيه وهو أيضًا من رجال مسلم عن عبد اللَّه بن بريدة فذكره‏.‏ وقد أخرجه أيضًا حميد بن زنجويه في فضائل الأعمال ولم يعزه السيوطي في جزء الضحى إلا إليه‏.‏
قوله‏:‏ ‏"‏سلامى‏"‏ قال النووي‏:‏ بضم السين وتخفيف اللام وأصله عظام الأصابع وسائر الكف ثم استعمل في عظام البدن ومفاصله ويدل على ذلك ما في صحيح مسلم‏:‏ أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏خلق الإنسان على ستين وثلاثمائة مفصل على كل مفصل صدقة‏"‏ وفي القاموس أنها عظام صغار طول إصبع وأقل في اليد والرجل انتهى‏.‏ وقيل كل عظم مجوف من صغار العظام‏.‏ وقيل ما بين كل مفصلين من عظام الأنامل وقيل العروق التي في

ص -64- الأصابع وهي ثلاثمائة وستون أو أكثر‏.‏
قوله‏:‏ ‏"‏ويجزئ من ذلك ركعتان‏"‏ الخ قال النووي‏:‏ ضبطنا يجزي بفتح أوله وضمه فالضم من الإجزاء والفتح من جزى يجزي أي كفى‏.‏
والحديثان يدلان على عظم فضل الضحى وأكبر موقعها وتأكد مشروعيتها وأن ركعتيها تجزيان عن ثلاثمائة وستين صدقة وما كان كذلك فهو حقيق بالمواظبة والمداومة‏.‏ ويدلان أيضًا على مشروعية الاستكثار من التسبيح والتحميد والتهليل والأمر بالمعروف والنهي عن المنكر ودفن النخامة وتنحية ما يؤذي المار عن الطريق وسائر أنواع الطاعات ليسقط بفعل ذلك ما على الإنسان من الصدقات اللازمة في كل يوم‏.‏
4 - وعن نعيم بن همار‏:‏ عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏قال ربكم عز وجل يا ابن آدم صلِ لي أربع ركعات من أول النهار أكفك آخره‏"‏‏.‏
رواه أحمد وأبو داود وهو للترمذي من حديث أبي ذر وأبي الدرداء‏.‏
الحديث في إسناده اختلاف كثير قال المنذري‏:‏ وقد جمعت طرقه في جزء مفرد‏.‏ وقد اختلف أيضًا في اسم همار المذكور فقيل هبار بالباء الموحدة‏.‏ وقيل هدار بالدال المهملة‏.‏ وقيل همام بالميمين وقيل خمار بالخاء المفتوحة المعجمة وقيل حمار بالحاء المهملة المكسورة والراء مهملة في همار وهبار وخمار وحمار وهدار‏.‏
قوله‏:‏ ‏"‏وهو للترمذي من حديث أبي ذر وأبي الدرداء‏"‏ هكذا في النسخ الصحيحة بدون إثبات الألف التي للتخيير بين أبي ذر وأبي الدرداء والصواب إثباتها لأن الترمذي إنما روى حديثًا واحدًا وتردد هل هو من رواية أبي ذر أو من رواية أبي الدرداء ولم يرو لكل منهما حديثًا ولا روى الحديث عنهما جميعًا ولفظ الحديث في الترمذي عن رسول اللَّه صلى اللَّه عليه وآله وسلم عن اللَّه تبارك وتعالى ‏:"إن اللَّه تعالى قال‏:‏ ابن آدم اركع لي أربع ركعات من أول النهار أكفك آخره‏"‏ قال أبو عيسى‏:‏ هذا حديث حسن غريب انتهى‏.‏
وفي إسناده إسماعيل بن عياش وقد صحح جماعة من الأئمة حديثه إذا كان عن الشاميين وهو هنا كذلك لأن بحير بن سعيد شامي وإسماعيل رواه عنه وهذا الحديث قد روي عن جماعة من الصحابة قد قدمنا الإشارة إليهم في أول الباب‏.‏
واستدل على مشروعية صلاة الضحى لكنه لا يتم إلا على تسليم أنه أريد بالأربع المذكورة صلاة الضحى‏.‏
وقد قيل يحتمل أن يراد بها فرض الصبح وركعتا الفجر لأنها هي التي في أول النهار حقيقة ويكون معناه كقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من صلى الصبح فهو في ذمة اللَّه‏"‏ قال العراقي‏:‏ وهذا ينبني على أن النهار هل هو من طلوع الفجر أو من طلوع الشمس والمشهور الذي يدل عليه كلام جمهور أهل اللغة وعلماء الشريعة أنه من طلوع الفجر وقال‏:‏ على تقدير أن يكون النهار من طلوع الفجر فلا مانع من أن يراد بهذه الأربع الركعات بعد طلوع الشمس لأن ذلك الوقت ما خرج عن كونه أول النهار وهذا هو الظاهر من الحديث وعمل الناس فيكون

ص -65- المراد بهذه الأربع ركعات صلاة الضحى انتهى‏.‏
وقد اختلف في وقت دخول الضحى فروى النووي في الروضة عن أصحاب الشافعي أن وقت الضحى يدخل بطلوع الشمس ولكن يستحب تأخيرها إلى ارتفاع الشمس‏.‏ وذهب البعض منهم إلى أن وقتها يدخل من الارتفاع وبه جزم الرافعي وابن الرفعة وسيأتي ما يبين وقتها في حديث زيد بن أرقم وحديث علي عليه السلام‏.‏
5 - وعن عائشة قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يصلي الضحى أربع ركعات ويزيد ما شاء اللَّه‏"‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
الحديث يدل على مشروعية صلاة الضحى وقد اختلفت الأحاديث عن عائشة فروي عنها أنه صلى اللَّه عليه وآله وسلم صلاها من غير تقييد كما في حديث الباب‏.‏ وروي عنها أنها سئلت هل كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي الضحى قالت‏:‏ لا إلا أن يجيء من مغيبه أخرجه مسلم‏.‏ وروي عنها أنها قالت‏:‏ ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي سبحة الضحى قط وإني لأسبحها‏.‏ متفق عليه‏.‏
وقد جمع بين هذه الروايات بأن قولها كان يصلي الضحى أربعًا لا يدل على المداومة بل على مجرد الوقوع على ما صرح به أهل التحقيق من أن ذلك مدلول كان كما تقدم وإن خالف في ذلك بعض أهل الأصول ولا يستلزم هذا الإثبات أنها رأته يصلي لجواز أن تكون روت ذلك من طريق غيرها‏.‏
وقولها إلا أن يجيء من مغيبه يفيد تقييد ذلك المطلق بوقت المجيء من السفر‏.‏ وقولها ما رأيته يصلي سبحة الضحى نفي للرؤية ولا يستلزم أن لا يثبت لها ذلك بالرواية أو نفي لما عدا الفعل المقيد بوقت القدوم من السفر وغاية الأمر أنها أخبرت عما بلغ إليه علمها وغيرها من أكابر الصحابة أخبر بما يدل على المداومة وتأكد المشروعية ومن علم حجة على من لا يعلم لا سيما وذلك الوقت الذي تفعل فيه ليس من الأوقات التي تعتاد فيها الخلوة بالنساء وقد تقدم تحقيق ما هو الحق‏.‏
6 - وعن أم هانئ‏:‏ ‏"‏أنه لما كان عام الفتح أتت رسول اللَّه صلى اللَّه عليه وآله وسلم وهو بأعلى مكة فقام رسول اللَّه صلى اللَّه عليه وسلم إلى غسله فسترت عليه فاطمة ثم أخذ ثوبه فالتحف به ثم صلى ثماني ركعات سبحة الضحى‏"‏‏.‏
متفق عليه‏.‏ ولأبي داود عنها‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى يوم الفتح سبحة الضحى ثمان ركعات يسلم بين كل ركعتين‏"‏‏.‏
قوله ‏"‏وهو بأعلى مكة‏"‏ في رواية للبخاري ومسلم أنها قالت‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم دخل بيتها يوم فتح مكة فاغتسل وصلى ثمان ركعات‏"‏ ويجمع بينهما بأن ذلك تكرر منه ويؤيده ما رواه ابن خزيمة عنها أن أبا ذر ستره لما اغتسل ويحتمل أن يكون نزل في بيتها بأعلى مكة وكانت في بيت آخر بمكة فجاءت إليه فوجدته يغتسل فيصح القولان ذكر معنى ذلك الحافظ‏.‏
قوله‏:‏ ‏"‏فسترت

ص -66- فاطمة‏"‏ فيه جواز الاغتسال بحضرة امرأة من محارم الرجل إذا كان مستور العورة عنها وجواز تستيرها إياه بثوب أو نحوه‏.‏
قوله‏:‏ ‏"‏ثماني ركعات‏"‏ زاد ابن خزيمة من طريق كريب عن أم هانئ ‏"‏يسلم من كل ركعتين‏"‏ وزادها أيضًا أبو داود كما ذكر المصنف وفي ذلك رد على من قال إن صلاة الضحى موصولة سواء كانت ثمان ركعات أو أقل أو أكثر‏.‏
والحديث يدل على استحباب صلاة الضحى وقد تقدم قول من قال إن هذه صلاة الفتح لا صلاة الضحى وتقدم الجواب عليه‏.‏
7 - وعن زيد بن أرقم قال‏:‏ ‏"‏خرج النبي صلى اللَّه عليه وآله وسلم على أهل قباء وهم يصلون الضحى فقال‏:‏ صلاة الأوابين إذا رمضت الفصال من الضحى‏"‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث أخرجه أيضًا الترمذي ولفظ مسلم‏:‏ إن زيد بن أرقم رأى قومًا يصلون من الضحى فقال‏:‏ أما لقد علموا أن الصلاة في غير هذه الساعة أفضل أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏صلاة الأوابين حين ترمض الفصال‏"‏ وفي رواية له‏:‏ ‏"‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم على أهل قباء وهم يصلون فقال‏:‏ ‏"‏صلاة الأوابين إذا رمضت الفصال‏"‏‏.‏ زاد ابن أبي شيبة في المصنف‏:‏ ‏"‏وهم يصلون الضحى فقال‏:‏ صلاة الأوابين إذا رمضت الفصال من الضحى‏"‏‏.‏ وفي رواية لابن مردويه في تفسيره‏:‏ ‏"‏وهم يصلون بعد ما ارتفعت الشمس‏"‏‏.‏ وفي رواية له أنه وجدهم قد بكروا بصلاة الظهر فقال ذلك‏.‏ وفي رواية للطبراني أنه مر بهم وهم يصلون الضحى حين أشرقت الشمس‏.‏
قوله‏:‏ ‏"‏الأوابين‏"‏ جمع أواب وهو الراجع إلى اللَّه تعالى من آب إذا رجع‏.‏
قوله‏:‏ ‏"‏إذا رمضت‏"‏ بفتح الراء وكسر الميم وفتح الضاد المعجمة أي احترقت من حر الرمضاء وهي شدة الحر‏.‏ والمراد إذا وجد الفصيل حر الشمس ولا يكون ذلك إلا عند ارتفاعها‏.‏
والحديث يدل على أن المستحب فعل الضحى في ذلك الوقت‏.‏ وقد توهم أن قول زيد بن أرقم أن الصلاة في غير هذه الساعة أفضل كما في رواية مسلم يدل على نفي الضحى وليس الأمر كذلك بل مراده أن تأخير الضحى إلى ذلك الوقت أفضل‏.‏
8 - وعن عاصم بن ضمرة قال‏:‏ ‏"‏سألنا عليًا عن تطوع النبي صلى اللَّه عليه وآله وسلم بالنهار فقال‏:‏ كان إذا صلى الفجر أمهل حتى إذا كانت الشمس من ههنا يعني من المشرق مقدارها من صلاة العصر من ههنا قبل المغرب قام فصلى ركعتين ثم يمهل حتى إذا كانت الشمس من ههنا يعني من قبل المشرق مقدارها من صلاة الظهر من ههنا يعني من قبل المغرب قام فصلى أربعًا وأربعًا قبل الظهر إذا زالت الشمس ركعتين بعدها وأربعًا قبل العصر يفصل بين كل ركعتين بالتسليم على الملائكة المقربين والنبيين ومن يتبعهم من المسلمين

ص -67- والمؤمنين‏"‏‏.‏ رواه الخمسة إلا أبا داود‏.‏
الحديث حسنه الترمذي وأسانيده ثقات وعاصم بن ضمرة فيه مقال ولكن قد وثقه ابن معين وعلي بن المديني‏.‏
قوله‏:‏ ‏"‏إذا كانت الشمس من ههنا‏"‏ يعني من المشرق مقدارها من صلاة العصر من ههنا قبل المغرب المراد من هذا أنه صلى اللَّه عليه وآله وسلم صلى ركعتي الضحى ومقدار ارتفاع الشمس من جهة المشرق كمقدار ارتفاعها من جهة المغرب عند صلاة العصر وفيه تبيين وقتها‏.‏
قوله‏:‏ ‏"‏حتى إذا كانت الشمس‏"‏ إلى قوله ‏"‏قام فصلى أربعًا‏"‏ المراد إذا كان مقدار بعد الشمس من مشرقها كمقدار بعدها من مغربها عند صلاة الظهر قام فصلى ذلك المقدار‏.‏
قوله‏:‏ ‏"‏إذا زالت الشمس‏"‏ هذا تبيين لما قبله ‏"‏وفيه دليل‏"‏ على استحباب أربع ركعات إذا زالت الشمس‏.‏ قال العراقي‏:‏ وهي غير الأربع التي هي سنة الظهر قبلها‏.‏ وممن نص على استحباب صلاة الزوال الغزالي في الإحياء في كتاب الأوراد‏.‏
ويدل على ذلك ما رواه أبو الوليد بن مغيث الصفار عن عبد الملك بن حبيب قال‏:‏ بلغني عن ابن مسعود‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ما من عبد مسلم يصلي أربع ركعات حين تزول الشمس قبل الظهر يحسن فيها الركوع والسجود والخشوع يقرأ في كل ركعة بفاتحة الكتاب‏"‏ وذكر حديثًا طويلًا‏.‏ ورواه الطبراني موقوفًا على ابن مسعود‏.‏
وما أخرجه الطبراني في الكبير عن ابن عباس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا استوى النهار خرج إلى بعض حيطان المدينة‏"‏ وفيه‏:‏ ‏"‏قام فصلى أربع ركعات لم يتشهد بينهن ويسلم في آخر الأربع‏"‏‏.‏
وقد بوب الترمذي للصلاة عند الزوال وذكر حديث عبد اللَّه بن السائب‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي أربعًا حين تزول الشمس‏"‏‏.‏
وأشار إلى حديث علي هذا وإلى حديث أبي أيوب وهو عند ابن ماجه وأبي داود بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أربع قبل الظهر ليس فيهن تسليم تفتح لهن أبواب السماء‏"‏‏.‏
قوله‏:‏ ‏"‏وركعتين بعدها وأربعًا قبل العصر‏"‏ الخ قد تقدم الكلام على ذلك‏.‏

باب تحية المسجد
1 - عن أبي قتادة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا دخل أحدكم المسجد فلا يجلس حتى يصلي ركعتين‏"‏‏.‏
رواه الجماعة والأثرم في سننه‏.‏ ولفظه‏:‏ ‏"‏أعطوا المساجد حقها قالوا‏:‏ وما حقها قال‏:‏ أن تصلوا ركعتين قبل أن تجلسوا‏"‏‏.‏
حديث أبي قتادة أورده البخاري بلفظ النهي كما ذكره المصنف وبلفظ الأمر فروي من طريق عمرو بن سليم الزرقي عن أبي قتادة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا دخل أحدكم المسجد فليركع ركعتين قبل أن يجلس‏"‏‏.‏
وأخرج البخاري ومسلم عن جابر بن عبد اللَّه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم أمر سليكًا الغطفاني لما أتى يوم الجمعة والنبي صلى اللَّه عليه وآله وسلم يخطب فقعد قبل أن يصلي الركعتين أن يصليهما‏"‏‏.‏
وأخرج مسلم عن جابر أيضًا‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم لما أتى المسجد لثمن جمله الذي

ص -68- اشتراه منه صلى اللَّه عليه وآله وسلم أن يصلي الركعتين‏"‏ والأمر يفيد بحقيقته وجوب فعل التحية والنهي يفيد بحقيقته أيضًا تحريم تركها وقد ذهب إلى القول بالوجوب الظاهرية كما حكى ذلك عنهم ابن بطال‏.‏ قال الحافظ في الفتح‏:‏ والذي صرح به ابن حزم عدمه‏.‏
وذهب الجمهور إلى أنها سنة وقال النووي‏:‏ إنه إجماع المسلمين قال‏:‏ وحكى القاضي عياض عن داود وأصحابه وجوبها‏.‏ قال الحافظ في الفتح‏:‏ واتفق أئمة الفتوى على أن الأمر في ذلك للندب قال‏:‏ ومن أدلة عدم الوجوب قوله صلى اللَّه عليه وآله وسلم للذي رآه يتخطى‏:‏ ‏"‏اجلس فقد آذيت‏"‏ ولم يأمره بصلاة كذا استدل به الطحاوي وغيره وفيه نظر انتهى‏.‏
ـ ومن جملة ـ أدلة الجمهور على عدم الوجوب ما أخرجه ابن أبي شيبة عن زيد بن أسلم قال‏:‏ كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يدخلون المسجد ثم يخرجون ولا يصلون‏.‏
ـ ومن أدلتهم ـ أيضًا حديث ضمام بن ثعلبة عند البخاري ومسلم والموطأ وأبي داود والنسائي لما سأل رسول اللَّه صلى اللَّه عليه وآله وسلم عما فرض اللَّه عليه من الصلاة فقال‏:‏ ‏"‏الصلوات الخمس فقال‏:‏ هل علي غيرها قال‏:‏ لا إلا أن تطوع‏"‏ وفي رواية للبخاري ومسلم والترمذي والنسائي وأبي داود قال‏:‏ ‏"‏الصلوات الخمس إلا أن تطوع‏"‏‏.‏
ويجاب على عدم أمره صلى اللَّه عليه وآله وسلم للذي رآه يتخطى بالتحية بأنه لا مانع له أن يكون قد فعلها في جانب من المسجد قبل وقوع التخطي منه أو أنه كان ذلك قبل الأمر بها والنهي عن تركها ولعل هذا وجه النظر الذي ذكره الحافظ ويجاب عن الاستدلال بأن الصحابة كانوا يدخلون ويخرجون ولا يصلون بأن التحية إنما تشرع لمن أراد الجلوس لما تقدم وليس في الرواية أن الصحابة كانوا يدخلون ويجلسون ويخرجون بغير صلاة تحية وليس فيها إلا مجرد الدخول والخروج فلا يتم الاستدلال إلا بعد تبيين أنهم كانوا يجلسون على أنه لا حجة في أفعالهم أما عند من لا يقول بحجية الإجماع فظاهر‏.‏
وأما عند القائل بذلك فلا يكون حجة إلا فعل جميعهم بعد عصره صلى اللَّه عليه وسلم لا في حياته كما تقرر في الأصول وتلك الرواية محتملة وأيضًا يمكن أن يكون صدور ذلك منهم قبل شرعيتها ويجاب عن حديث ضمام بن ثعلبة أولًا بأن التعاليم الواقعة في مبادئ الشريعة لا تصلح لصرف وجوب ما تجدد من الأوامر وإلا لزم قصر واجبات الشريعة على الصلاة والصوم والحج والزكاة والشهادتين واللازم باطل فكذا الملزوم‏.‏
أما الملازمة فلأن النبي صلى اللَّه عليه وآله وسلم اقتصر في تعليم ضمام بن ثعلبة في هذا الحديث السابق نفسه على الخمس المذكورة كما في الأمهات وفي بعضها على أربع ثم لما سمعه يقول بعد أن ذكر به ذلك‏:‏ ‏"‏واللَّه لا أزيد على هذا ولا أنقص منه قال‏:‏ أفلح إن صدق أو دخل الجنة إن صدق‏"‏ وتعليق الفلاح ودخول الجنة بصدقه في ذلك القسم الذي صرح فيه بترك الزيادة على الأمور المذكورة مشعر بأن لا واجب عليه سواها إذ لو فرض بأن عليه شيئًا من الواجبات غيرها لما قرره الرسول صلى اللَّه عليه وآله وسلم على ذلك ومدحه به وأثبت له الفلاح ودخول الجنة فلو صلح قوله ‏"‏لا إلا أن تطوع‏"‏ لصرف الأوامر الواردة بغير الخمس الصلوات لصلح قوله ‏"‏أفلح إن صدق‏"‏ و ‏"‏دخل الجنة إن صدق‏"‏ لصرف الأدلة القاضية بوجوب ما عدا الأمور المذكورة‏.‏
ـ وأما بطلان اللازم ـ فقد ثبت بالأدلة المتواترة

ص -69- وإجماع الأمة أن واجبات الشريعة قد بلغت أضعاف أضعاف تلك الأمور فكان اللازم باطلًا بالضرورة الدينية وإجماع الأمة ويجاب ثانيًا بأن قوله إلا أن تطوع ينفي وجوب الواجبات ابتداء لا الواجبات بأسباب يختار المكلف فعلها كدخول المسجد مثلًا لأن الداخل ألزم نفسه الصلاة بالدخول فكأنه أوجبها على نفسه فلا يصح شمول ذلك الصارف لمثلها‏.‏
ويجاب ثالثًا بأن جماعة من المتمسكين بحديث ضمام بن ثعلبة في صرف الأمر بتحية المسجد إلى الندب قد قالوا بوجوب صلوات خارجة عن الخمس كالجنازة وركعتي الطواف والعيدين والجمعة فما هو جوابهم في إيجاب هذه الصلوات فهو جواب الموجبين لتحية المسجد ـ لا يقال ـ الجمعة داخلة في الخمس لأنها بدل عن الظهر لأنا نقول لو كانت كذلك لم يقع النزاع في وجوبها على الأعيان ولا احتيج إلى الاستدلال لذلك إذا عرفت هذا لاح لك أن الظاهر ما قاله أهل الظاهر من الوجوب‏.‏
والحديث يدل على مشروعية التحية في جميع الأوقات وإلى ذلك ذهب جماعة من العلماء منهم الشافعية وكرهها أبو حنيفة والأوزاعي والليث في وقت النهي وأجاب الأولون بأن النهي إنما هو عما لا سبب له واستدلوا بأنه صلى اللَّه عليه وسلم صلى بعد العصر ركعتي الظهر وصلى ذات السبب ولم يترك التحية في حال من الأحوال بل أمر الذي دخل المسجد وهو يخطب فجلس قبل أن يركع أن يقوم فيركع ركعتين مع أن الصلاة في حال الخطبة ممنوع منها إلا التحية ولأن النبي صلى اللَّه عليه وآله وسلم قطع خطبته وأمره أن يصلي التحية فلولا شدة الاهتمام بالتحية في جميع الأوقات لما اهتم هذا الاهتمام ذكر معنى ذلك النووي في شرح مسلم‏.‏
والتحقيق أنه قد تعارض في المقام عمومات النهي عن الصلاة في أوقات مخصوصة من غير تفصيل والأمر للداخل بصلاة التحية من غير تفصيل فتخصيص أحد العمومين بالآخر تحكم وكذلك ترجيح أحدهما على الآخر مع كون كل واحد منهما في الصحيحين بطرق متعددة ومع اشتمال كل واحد منهما على النهي أو النفي الذي في معناه ولكنه إذا ورد ما يقضي بتخصيص أحد العمومين عمل عليه وصلاته صلى اللَّه عليه وآله وسلم سنة الظهر بعد العصر مختص به لما ثبت عند أحمد وغيره ممن قدمنا ذكرهم أن النبي صلى اللَّه عليه وآله وسلم لما قالت له أم سلمة‏:‏ ‏"‏أفنقضيهما إذا فاتتا قال‏:‏ لا‏"‏ ولو سلم عدم الاختصاص لما كان في ذلك إلا جواز قضاء سنة الظهر لا جواز جميع ذوات الأسباب نعم حديث يزيد بن الأسود الذي سيأتي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال للرجلين‏:‏ ما منعكما أن تصليا معنا فقالا‏:‏ قد صلينا في رحالنا فقال‏:‏ إذا صليتما في رحالكما ثم أتيتما مسجد جماعة فصليا معهم فإنها لكما نافلة‏"‏ وكانت تلك الصلاة صلاة الصبح كما سيأتي يصلح لأن يكون من جملة المخصصات لعموم الأحاديث القاضية بالكراهة وكذلك ركعتا الطواف وسيأتي تحقيق هذا في باب الأوقات المنهي عن الصلاة فيها وباب الرخصة في إعادة الجماعة وركعتي الطواف‏.‏
وبهذا التقرير يعلم أن فعل تحية المسجد في الأوقات المكروهة وتركها لا يخلو عند القائل بوجوبها من إشكال والمقام عندي من المضايق والأولى للمتورع ترك دخول المساجد في أوقات الكراهة‏.‏
قوله في حديث الباب‏:‏ ‏"‏فلا يجلس‏"‏ قال الحافظ‏:‏

ص -70- صرح جماعة بأنه إذا خالف وجلس لا يشرع له التدارك قال‏:‏ وفيه نظر لما رواه ابن حبان في صحيحه من حديث أبي ذر أنه دخل المسجد فقال له النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أركعت ركعتين قال‏:‏ لا قال‏:‏ قم فاركعهما‏"‏ ومثله قصة سليك المتقدم ذكرها وسيأتي ذكرها في أبواب الجمعة‏.‏
وقال الطبري‏:‏ يحتمل أن يقال وقتهما قبل الجلوس وقت فضيلة وبعده وقت جواز أو يقال وقتهما قبله أداء وبعده قضاء‏.‏
قال الحافظ‏:‏ ويحتمل أن تحمل مشروعيتهما بعد الجلوس على ما إذا لم يطل الفصل وظاهر التعليق بالجلوس أنه ينتفي النهي بانتفائه فلا يلزم التحية من دخل المسجد ولم يجلس ذكر معنى ذلك ابن دقيق العيد وتعقب بأن الجلوس نفسه ليس هو المقصود بالتعليق عليه بل المقصود الحصول في بقعته واستدل على ذلك بما عند أبي داود بلفظ‏:‏ ‏"‏ثم ليقعد بعد إن شاء أو ليذهب لحاجته إن شاء‏"‏ والظاهر ما ذكره ابن دقيق العيد‏.‏
قوله‏:‏ ‏"‏حتى يصلي ركعتين‏"‏ قال الحافظ في الفتح‏:‏ هذا العدد لا مفهوم لأكثره باتفاق واختلف في أقله والصحيح اعتباره فلا تتأدى هذه السنة بأقل من ركعتين انتهى‏.‏
وظاهر الحديث أن التحية مشروعة وإن تكرر الدخول إلى المسجد ولا وجه لما قاله البعض من عدم التكرر قياسًا على المترددين إلى مكة في سقوط الإحرام عليهم‏.‏
‏[‏فائدة‏]‏ ذكر ابن القيم أن تحية المسجد الحرام الطواف لأن النبي صلى اللَّه عليه وآله وسلم بدأ فيه بالطواف وتعقب بأنه صلى اللَّه عليه وآله وسلم لم يجلس إذ التحية إنما تشرع لمن جلس كما تقدم والداخل إلى المسجد الحرام يبدأ بالطواف ثم يصلي صلاة المقام فلا يجلس إلا وقد صلى فأما لو دخل المسجد الحرام وأراد القعود قبل الطواف فإنه يشرع له أن يصلي التحية‏.‏
ومن جملة ما استثني من عموم التحية دخول المسجد لصلاة العيد لأنه صلى اللَّه عليه وآله وسلم لم يصل قبلها ولا بعدها وتعقب بأنه صلى اللَّه عليه وآله وسلم لم يجلس حتى يتحقق في حقه ترك التحية‏.‏ وأيضًا الجبانة ليست بمسجد فلا تحية لها فلا يلحق بذلك من دخل لصلاة العيد في مسجد وأراد الجلوس قبل الصلاة ولكنه سيأتي في أبواب صلاة العيد حديث مرفوع يدل على منع التحية قبل صلاة العيد وبعدها‏.‏
ومن جملة ما استثني من عموم التحية من دخل المسجد وقد أقيمت الفريضة فإنها لا تشرع لحديث أبي هريرة عند مسلم وأصحاب السنن وابن خزيمة وابن حبان مرفوعًا بلفظ‏:‏ ‏"‏إذا أقيمت الصلاة فلا صلاة إلا المكتوبة‏"‏‏.‏

باب الصلاة عقيب الطهور
1 - عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال لبلال عند صلاة الصبح‏:‏ يا بلال حدثني بأرجى عمل عملته في الإسلام فإني سمعت دف نعليك بين يدي في الجنة قال‏:‏ ما عملت عملا أرجى عندي أني لم أتطهر طهورًا في ساعة من ليل أو نهار إلا صليت بذلك الطهور ما كتب لي أن أصلي‏"‏‏.‏
متفق عليه‏.‏
قوله ‏"‏لبلال‏"‏ هو ابن رباح المؤذن‏.‏
قوله‏:‏ ‏"‏عند صلاة الصبح‏"‏ فيه إشارة إلى أن ذلك وقع في المنام

ص -71- لأن عادته صلى اللَّه عليه وآله وسلم أنه كان يعبر ما رآه ويعبر ما رآه أصحابه بعد صلاة الفجر كما وردت بذلك الأحاديث ويدل على ذلك أن الجنة لا يدخلها أحد إلا بعد الموت‏.‏
قوله‏:‏ ‏"‏بأرجى عمل‏"‏ بلفظ أفعل التفضيل وإضافة الرجاء إلى العمل لأنه سبب الداعي إليه‏.‏
قوله‏:‏ ‏"‏في الإسلام‏"‏ زاد مسلم في روايته منفعة عندك‏.‏
قوله‏:‏ ‏"‏فإني سمعت‏"‏ زاد مسلم‏:‏ ‏"‏الليلة‏"‏ وفيه إشارة إلى أن ذلك وقع في المنام كما تقدم‏.‏
قوله‏:‏ ‏"‏دف نعليك‏"‏ بفتح المهملة وتثقيل الفاء وضبطه المحب الطبري بالذال المعجمة قال الخليل‏:‏ دف الطائر إذا حرك جناحيه وهو قائم على رجليه‏.‏ وقال الحميدي‏:‏ الدف الحركة الخفيفة‏.‏ ووقع في رواية مسلم ‏"‏خشف نعليك‏"‏ بفتح الخاء وسكون الشين المعجمتين وتخفيف الفاء قال أبو عبيد وغيره‏:‏ الخشف الحركة الخفيفة ووقع في رواية عند أحمد والترمذي وغيرهما خشخشة بمعجمتين مكررتين وهو بمعنى الحركة أيضًا‏.‏
قوله‏:‏ ‏"‏إني لم أتطهر‏"‏ بفتح الهمزة ومن مقدرة قبله صلة لأفعل التفضيل وهي ثابتة في رواية مسلم‏.‏
قوله‏:‏ ‏"‏ما كتب لي‏"‏ أي قدر وهو أعم من الفريضة والنافلة‏.‏ قال ابن التين‏:‏ إنما اعتقد بلال ذلك لأنه علم من النبي صلى اللَّه عليه وآله وسلم أن الصلاة أفضل الأعمال وأن عمل السر أفضل من عمل الجهر وبهذا التقدير يندفع إيراد من أورد عليه غير ما ذكر من الأعمال الصالحة ‏[‏قال الحافظ في الفتح بعد ما أورد كلام ابن التين هذا‏:‏ والذي يظهر أن المراد بالأعمال التي سأله عن أرجاها الأعمال المتطوع بها وإلا فالمفروضة أفضل قطعًا‏]‏‏.‏
وللحديث فوائد منها جواز الاجتهاد في توقيت العبادة والحث على الصلاة عقيب الوضوء وسؤال الشيخ عن عمل تلميذه فيحضه عليه‏.‏
واستدل به على جواز الصلاة في الأوقات المكروهة لعموم قوله ‏"‏في ساعة من ليل أو نهار‏"‏ وتعقب بأن الأخذ بعمومه ليس بأولى من الأخذ بعموم النهي‏.‏

باب صلاة الاستخارة
1 - عن جابر بن عبد اللَّه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعلمنا الاستخارة في الأمور كلها كما يعلمنا السورة من القرآن يقول‏:‏ إذا هم أحدكم بالأمر فليركع ركعتين من غير الفريضة ثم ليقل اللَّهم إني أستخيرك بعلمك وأستقدرك بقدرتك وأسألك من فضلك العظيم فإنك تقدر ولا أقدر وتعلم ولا أعلم وأنت علام الغيوب اللَّهم إن كنت تعلم أن هذا الأمر خير لي في ديني ومعاشي وعاقبة أمري أو قال عاجل أمري وآجله فاقدره لي ويسره لي ثم بارك لي فيه وإن كنت تعلم أن هذا الأمر شر لي في ديني ومعاشي وعاقبة أمري أو قال عاجل أمري وآجله فاصرفه عني واصرفني عنه واقدر لي الخير حيث كان ثم أرضني به قال‏:‏ ويسمي حاجته‏"‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏

ص -72- الحديث مع كونه في صحيح البخاري ومع تصحيح الترمذي وأبي حاتم له قد ضعفه أحمد بن حنبل وقال‏:‏ إن حديث عبد الرحمن بن أبي الموالي يعني الذي أخرجه هؤلاء الجماعة من طريقه منكر في الاستخارة‏.‏
وقال ابن عدي في الكامل في ترجمة عبد الرحمن المذكور أنه أنكر عليه حديث الاستخارة قال‏:‏ وقد رواه غير واحد من الصحابة انتهى‏.‏
وقد وثق عبد الرحمن بن أبي الموالي جمهور أهل العلم كما قال العراقي وقال أحمد بن حنبل وأبو زرعة وأبو حاتم‏:‏ لا بأس به‏.‏
ـ وفي الباب ـ عن ابن مسعود عند الطبراني قال‏:‏ ‏"‏علمنا رسول اللَّه صلى اللَّه عليه وآله وسلم الاستخارة قال‏:‏ إذا أراد أحدكم أمرًا فليقل‏"‏‏.‏
فذكر نحو حديث الباب وفي إسناده صالح بن موسى بن إسحاق بن طلحة التيمي وهو متروك كما ذكر في التقريب وعن أبي أيوب عند الطبراني في الكبير وابن حبان في صحيحه وفيه‏:‏ ‏"‏ثم قل اللَّهم إنك تقدر ولا أقدر‏"‏ وذكر الحديث‏.‏ وعن أبي بكر الصديق عند الترمذي في الدعوات‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم كان إذا أراد أمرًا قال اللَّهم خر لي واختر لي‏"‏ وفي إسناده ضعف‏.‏
وعن أبي سعيد عند أبي يعلى الموصل بلفظ‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ إذا أراد أحدكم أمرًا فليقل اللَّهم إني أستخيرك بعلمك‏"‏ الحديث‏.‏ وزاد في آخره‏:‏ ‏"‏لا حول ولا قوة إلا باللَّه‏"‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وعن سعد بن أبي وقاص عند أحمد وأبي يعلى والبزار في مسانيدهم قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ من سعادة ابن آدم استخارته اللَّه عز وجل‏"‏ قال البزار‏:‏ ولا نعلمه بهذا اللفظ إلا عن سعد ولا رواه عنه إلا ابنه محمد قال العراقي‏:‏ قد رواه البزار أيضًا من رواية عامر بن سعد بن أبي وقاص عن أبيه نحوه وكلاهما لا يصح إسناده وأصل الحديث عند الترمذي في الرضا والسخط‏.‏
وعن ابن عباس وابن عمر عند الطبراني في الكبير قالا‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعلمنا الاستخارة كما يعلمنا السورة من القرآن اللَّهم إني أستخيرك‏"‏ الحديث إلى قوله ‏"‏علام الغيوب‏"‏ وفي إسناده عبد اللَّه بن هانئ بن عبد الرحمن بن أبي عبلة وهو متهم بالكذب‏.‏ وعن ابن عمر حديث آخر عند الطبراني في الأوسط بنحو حديثه الأول‏.‏
قوله‏:‏ ‏"‏في الأمور كلها‏"‏ دليل على العموم وأن المرء لا يحتقر أمرًا لصغره وعدم الاهتمام به فيترك الاستخارة فيه فرب أمر يستخف بأمره فيكون في الإقدام عليه ضرر عظيم أو في تركه ولذلك قال صلى اللَّه عليه وسلم‏:‏ ‏"‏ليسأل أحدكم ربه حتى في شسع نعله‏"‏‏.‏
قوله‏:‏ ‏"‏كما يعلمنا السورة من القرآن‏"‏ فيه دليل على الاهتمام بأمر الاستخارة وأنه متأكد مرغب فيه قال العراقي‏:‏ ولم أجد من قال بوجوب الاستخارة مستدلًا بتشبيه ذلك بتعليم السورة من القرآن كما استدل بعضهم على وجوب التشهد في الصلاة بقول ابن مسعود كان يعلمنا التشهد كما يعلمنا السورة من القرآن‏.‏
ـ فإن قال قائل ـ إنما دل على وجوب التشهد الأمر في قوله ‏"‏فليقل التحيات للّه‏"‏ الحديث‏.‏ قلنا وهذا أيضًا فيه الأمر بقوله ‏"‏فليركع ركعتين ثم ليقل‏"‏ فإن قال الأمر في هذا تعلق بالشرط وهو قوله ‏"‏إذا هم أحدكم بالأمر‏"‏ قلنا إنما يؤمر به عند إرادة ذلك لا مطلقًا كما قال في التشهد ‏"‏إذا صلى أحدكم فليقل التحيات‏"‏ قال‏:‏ ومما يدل على عدم وجوب الاستخارة الأحاديث الصحيحة الدالة على انحصار فرض الصلاة في الخمس من قوله ‏"‏هل على غيرها قال لا إلا أن تطوع‏"‏

ص -73- وغير ذلك انتهى‏.‏ وفيه ما قدمنا لك في باب تحية المسجد‏.‏
قوله‏:‏ ‏"‏فليركع ركعتين‏"‏ فيه أن السنة في الاستخارة كونها ركعتين فلا تجزئ الركعة الواحدة وهل يجزئ في ذلك أن يصلي أربعًا أو أكثر بتسليمة يحتمل أن يقال يجزئ ذلك لقوله في حديث أبي أيوب‏:‏ ‏"‏ثم صل ما كتب اللَّه لك‏"‏ فهو دال على أنها لا تضر الزيادة على الركعتين ومفهوم العدد في قوله‏:‏ ‏"‏فليركع ركعتين‏"‏ ليس بحجة على قول الجمهور‏.‏ قوله‏:‏ ‏"‏من غير الفريضة‏"‏ فيه أنه لا يحصل التسنن بوقوع الدعاء بعد صلاة الفريضة والسنن الراتبة وتحية المسجد وغير ذلك من النوافل‏.‏
وقال النووي في الأذكار‏:‏ إنه يحصل التسنن بذلك وتعقب بأنه صلى اللَّه عليه وسلم إنما أمر بذلك بعد حصول الهم بالأمر فإذا صلى راتبة أو فريضة ثم هم بأمر بعد الصلاة أو في أثناء الصلاة لم يحصل بذلك الإتيان بالصلاة المسنونة عند الاستخارة‏.‏ قال العراقي‏:‏ إن كان همه بالأمر قبل وقوع الشروع في الراتبة ونحوها ثم صلى من غير نية الاستخارة وبدا له بعد الصلاة الإتيان بدعاء الاستخارة فالظاهر حصول ذلك‏.‏
قوله‏:‏ ‏"‏ثم ليقل‏"‏ فيه أنه لا يضر تأخر دعاء الاستخارة عن الصلاة ما لم يطل الفصل وأنه لا يضر الفصل بكلام آخر يسير خصوصًا إن كان من آداب الدعاء لأنه أتى بثم المقتضية للتراخي‏.‏
قوله‏:‏ ‏"‏أستخيرك‏"‏ أي أطلب منك الخير أو الخيرة قال صاحب المحكم‏:‏ استخار اللَّه طلب منه الخير‏.‏ وقال صاحب النهاية‏:‏ خار اللَّه لك أي أعطاك اللَّه ما هو خير لك قال‏:‏ والخيرة بسكون الياء الاسم منه قال‏:‏ فأما بالفتح فهي الاسم من قوله اختاره اللَّه‏.‏
قوله‏:‏ ‏"‏بعلمك‏"‏ الباء للتعليل أي بأنك أعلم وكذا قوله بقدرتك‏.‏
قوله‏:‏ ‏"‏ومعاشي‏"‏ المعاش والعيشة واحد يستعملان مصدرًا واسمًا قال صاحب المحكم‏:‏ العيش الحياة قال‏:‏ والمعيش والمعاش والمعيشة ما يؤنس به انتهى‏.‏
قوله‏:‏ ‏"‏أو قال عاجل أمري‏"‏ هو شك من الراوي‏.‏
قوله ‏"‏فاصرفه عني واصرفني عنه هو طلب الأكمل من وجوه انصراف ما ليس فيه خيرة عنه ولم يكتف بسؤال صرف أحد الأمرين لأنه قد يصرف اللَّه المستخير عن ذلك الأمر بأن ينقطع طلبه له وذلك الأمر الذي ليس فيه خيرة بطلبه فربما أدركه وقد يصرف اللَّه عن المستخير ذلك الأمر ولا يصرف قلب العبد عندئذ بل يبقى متطلعًا متشوقًا إلى حصوله فلا يطيب له خاطر إلا بحصوله فلا يطمئن خاطره فإذا صرف كل منهما عن الآخر كان ذلك أكمل ولذلك قال‏:‏ واقد لي الخير حيث كان ثم أرضني به لأنه إذا قدر له الخير ولم يرض به كان منكد العيش آثمًا بعدم رضاه بما قدره اللَّه له مع كونه خيرًا له‏.‏
قوله‏:‏ ‏"‏ويسمي حاجته‏"‏ أي في أثناء الدعاء عند ذكرها بالكناية عنها في قوله إن كان هذا الأمر‏.‏
والحديث يدل على مشروعية صلاة الاستخارة والدعاء عقبيها ولا أعلم في ذلك خلافًا وهل يستحب تكرار الصلاة والدعاء قال العراقي‏:‏ الظاهر الاستحباب وقد ورد في حديث تكرار الاستخارة سبعًا رواه ابن السني من حديث أنس مرفوعًا بلفظ‏:‏ ‏"‏إذا هممت بأمر فاستخر ربك فيه سبع مرات ثم انظر إلى الذي يسبق إلى قلبك فإن الخير فيه‏"‏‏.‏
قال النووي في الأذكار‏:‏ إسناده غريب فيه من لا أعرفهم‏.‏ قال العراقي‏:‏ كلهم معروفون ولكن بعضهم معروف بالضعف الشديد وهو إبراهيم بن البراء بن النضر بن أنس بن

ص -74- مالك وقد ذكره في الضعفاء العقيلي وابن حبان وابن عدي والأزدي‏.‏
قال العقيلي‏:‏ يحدث عن الثقات بالبواطيل وكذا قال ابن عدي‏.‏ وقال ابن حبان‏:‏ شيخ كان يدور بالشام يحدث عن الثقات بالموضوعات لا يجوز ذكره إلا على سبيل القدح فيه وقد رواه الحسن بن سعيد الموصلي فقال حدثنا إبراهيم بن حبان بن النجار حدثنا أبي عن أبيه النجار عن أنس فكأنه دلسه وسماه النجار لكونه من بني النجار‏.‏
قال العراقي‏:‏ فالحديث على هذا ساقط لا حجة فيه نعم قد يستدل للتكرار بأن النبي صلى اللَّه عليه وآله وسلم كان إذا دعا دعا ثلاثًا الحديث الصحيح وهذا وإن كان المراد به تكرار الدعاء في الوقت الواحد فالدعاء الذي تسن الصلاة له تكرر الصلاة له كالاستسقاء‏.‏ قال النووي‏:‏ ينبغي أن يفعل بعد الاستخارة ما ينشرح له فلا ينبغي أن يعتمد على انشراح كان له فيه هوى قبل الاستخارة بل ينبغي للمستخير ترك اختياره رأسًا وإلا فلا يكون مستخيرًا للَّه بل يكون مستخيرًا لهواه وقد يكون غير صادق في طلب الخيرة وفي التبرئ من العلم والقدرة وإثباتهما للَّه تعالى فإذا صدق في ذلك تبرأ من الحول والقوة ومن اختياره لنفسه‏.‏

باب ما جاء في طول القيام وكثرة الركوع والسجود
1 - عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ أقرب ما يكون العبد من ربه وهو ساجد فأكثروا الدعاء‏"‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
قوله‏:‏ ‏"‏من ربه‏"‏ أي من رحمة ربه وفضله‏.‏
قوله‏:‏ ‏"‏وهو ساجد‏"‏ الواو للحال أي أقرب حالاته من الرحمة حال كونه ساجدًا وإنما كان في السجود أقرب من سائر أحوال الصلاة وغيرها لأن العبد بقدر ما يبعد عن نفسه يقرب من ربه والسجود غاية التواضع وترك التكبر وكسر النفس لأنها لا تأمر الرجل بالمذلة ولا ترضى بها ولا بالتواضع بل بخلاف ذلك فإذا سجد فقد خالف نفسه وبعد عنها فإذا بعد عنها قرب من ربه‏.‏
قوله‏:‏ ‏"‏فأكثروا الدعاء‏"‏ أي في السجود لأنه حالة قرب كما تقدم وحالة القرب مقبول دعاؤها لأن السيد يحب عبده الذي يطيعه ويتواضع له ويقبل منه ما يقوله وما يسأله‏.‏
والحديث يدل على مشروعية الاستكثار من السجود ومن الدعاء فيه‏.‏ وفيه دليل لمن قال السجود أفضل من القيام وسيأتي ذكر الخلاف في ذلك‏.‏
2 - وعن ثوبان قال‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ عليك بكثرة السجود فإنك لن تسجد للَّه سجدة إلا رفعك اللَّه بها درجة وحط بها عنك خطيئة‏"‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
الحديث لفظه في صحيح مسلم قال يعني معدان بن أبي طلحة اليعمري‏:‏ ‏"‏لقيت ثوبان مولى رسول اللَّه صلى اللَّه عليه وآله وسلم فقلت‏:‏ أخبرني بعمل أعمله يدخلني اللَّه به الجنة أو قال بأحب الأعمال إلى اللَّه فسكت ثم سألته فسكت ثم سألته الثالثة فقال‏:‏ سألت عن ذلك رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ فذكر الحديث وهو

ص -75- يدل على أن كثرة السجود مرغب فيها والمراد به السجود في الصلاة وسبب الحث عليه ما تقدم في الحديث الذي قبل هذا أن أقرب ما يكون العبد من ربه وهو ساجد وهو موافق لقوله تعالى ‏{وَاسْجُدْ وَاقْتَرِبْ ‏}‏ كذا قال النووي‏.‏ وفيه دليل لمن يقول أن السجود أفضل من القيام وسائر أركان الصلاة‏.‏
ـ وفي هذه المسألة ـ مذاهب‏:‏ أحدها‏:‏ أن تطويل السجود وتكثير الركوع والسجود أفضل حكاه الترمذي والبغوي عن جماعة وممن قال بذلك ابن عمر‏.‏
والمذهب الثاني‏:‏ أن تطويل القيام أفضل لحديث جابر الآتي وإلى ذلك ذهب الشافعي وجماعة وهو الحق كما سيأتي‏.‏
والمذهب الثالث‏:‏ أنهما سواء وتوقف أحمد بن حنبل في المسألة ولم يقض فيها بشيء‏.‏
وقال إسحاق بن راهويه‏:‏ أما في النهار فتكثير الركوع والسجود أفضل وأما في الليل فتطويل القيام إلا أن يكون للرجل جزء بالليل يأتي عليه فتكثير الركوع والسجود أفضل لأنه يقرأ جزأه ويربح كثرة الركوع والسجود‏.‏
قال ابن عدي‏:‏ إنما قال إسحاق هذا لأنهم وصفوا صلاة النبي صلى اللَّه عليه وسلم بالليل بطول القيام ولم يوصف من تطويله بالنهار ما وصف من تطويله بالليل ‏.‏
3 - عن ربيعة بن كعب قال‏:‏ ‏"‏كنت أبيت مع النبي صلى اللَّه عليه وآله وسلم أتيه بوضوئه وحاجته فقال‏:‏ سلني فقلت‏:‏ أسألك مرافقتك في الجنة فقال‏:‏ أو غير ذلك فقلت‏:‏ هو ذاك فقال‏:‏ أعني على نفسك بكثرة السجود‏"‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود‏.‏
قوله‏:‏ ‏"‏سلني‏"‏ فيه جواز قول الرجل لأتباعه ومن يتولى خدمته سلوني حوائجكم‏.‏
قوله‏:‏ ‏"‏مرافقتك‏"‏ فيه دليل على أن من الناس من يكون مع الأنبياء في الجنة‏.‏ وفيه أيضًا جواز سؤال الرتب الرفيعة التي تكبر عن السائل‏.‏
قوله‏:‏ ‏"‏أعني على نفسك بكثرة السجود‏"‏ فيه أن السجود من أعظم القرب التي يكون بسببها ارتفاع الدرجات عند اللَّه إلى حد لا يناله إلا المقربون وبه أيضًا استدل من قال أن السجود أفضل من القيام كما تقدم‏.‏
4 - وعن جابر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أفضل الصلاة طول القنوت‏"‏‏.‏
رواه أحمد ومسلم وابن ماجه والترمذي وصححه‏.‏
وفي الباب عن عبد اللَّه بن حبشي عند أبي داود والنسائي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم سئل‏:‏ أي الأعمال أفضل قال‏:‏ إيمان لا شك فيه‏"‏ الحديث‏.‏ وفيه‏:‏ ‏"‏فأي الصلاة أفضل قال‏:‏ طول القنوت‏"‏ وعن أبي ذر عند أحمد وابن حبان في صحيحه والحاكم في المستدرك عن النبي صلى اللَّه عليه وآله وسلم في حديث طويل‏.‏ قال فيه‏:‏ ‏"‏فأي الصلاة أفضل قال‏:‏ طول القنوت‏"‏‏.‏
قوله‏:‏ ‏"‏طول القنوت‏"‏ هو يطلق بإزاء معان قد قدمنا ذكرها والمراد هنا طول القيام قال النووي‏:‏ باتفاق العلماء ويدل على ذلك تصريح أبي داود في حديث عبد اللَّه بن حبشي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم سئل أي الأعمال أفضل قال‏:‏ طول القيام‏"‏‏.‏
والحديث يدل على أن القيام أفضل من السجود والركوع وغيرهما وإلى ذلك ذهب جماعة

ص -76- منهم الشافعي كما تقدم وهو الظاهر ولا يعارض حديث الباب وما في معناه الأحاديث المتقدمة في فضل السجود لأن صيغة أفعل الدالة على التفضيل إنما وردت في فضل طول القيام ولا يلزم من فضل الركوع والسجود أفضليتهما على طول القيام‏.‏
وأما حديث ما تقرب العبد إلى اللَّه بأفضل من سجود خفي فإنه لا يصح لإرساله كما قال العراقي ولأن في إسناده أبا بكر ابن أبي مريم وهو ضعيف وكذلك أيضًا لا يلزم من كون العبد أقرب إلى ربه حال سجوده بأفضليته على القيام لأن ذلك إنما هو باعتبار إجابة الدعاء‏.‏
قال العراقي‏:‏ الظاهر أن أحاديث أفضلية طول القيام محمولة على صلاة النفل التي لا تشرع فيها الجماعة وعلى صلاة المنفرد فأما الإمام في الفرائض والنوافل فهو مأمور بالتخفيف المشروع إلا إذا علم من حال المأمومين المحصورين إيثار التطويل ولم يحدث ما يقتضي التخفيف من بكاء صبي ونحوه فلا بأس بالتطويل وعليه يحمل صلاته في المغرب بالأعراف كما تقدم‏.‏
5 - وعن المغيرة بن شعبة قال‏:‏ ‏"‏إن كان رسول اللَّه صلى اللَّه عليه وآله وسلم ليقوم ويصلي حتى ترم قدماه أو ساقاه فيقال له فيقول أفلا أكون عبدًا شكورًا‏"‏‏.‏
رواه الجماعة إلا أبا داود‏.‏
في الباب عن أنس عند البزار وأبي يعلى والطبراني في الأوسط مثل حديث المغيرة قال العراقي‏:‏ ورجاله رجال الصحيح‏.‏
وعن ابن مسعود عند الطبراني في الأوسط بنحوه‏.‏
وعن النعمان بن بشير عند الطبراني في الأوسط أيضًا بنحوه وفي إسناده سليمان بن الحكم وهو ضعيف‏.‏
وعن أبي جحيفة عند الطبراني في الكبير بنحوه وفي إسناده أبو قتادة عبد اللَّه بن واقد الحراني ضعفه البخاري والجمهور ووثقه ابن معين في رواية وأحمد وقال ربما أخطأ‏.‏
وعن عائشة عند البخاري‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقوم حتى تنفطر قدماه‏"‏ الحديث‏.‏ وعنها حديث آخر عند أبي داود‏:‏ ‏"‏أن أول سورة المزمل نزلت فقام أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم حتى انتفخت أقدامهم‏"‏‏.‏
وعن سفينة عند البزار‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم تعبد قبل أن يموت واعتزل النساء حتى صار كأنه شن‏"‏‏.‏
قوله‏:‏ ‏"‏حتى ترم قدماه‏"‏ الورم الانتفاخ‏.‏
قوله‏:‏ ‏"‏أفلا أكون عبدًا شكورًا‏"‏ فيه أن الشكر يكون بالعمل كما يكون باللسان ومنه قوله تعالى ‏{اعْمَلُوا آلَ دَاوُدَ شُكْراً ‏}‏‏.‏
والحديث يدل على مشروعية اجتهاد النفس في العبادة من الصلاة وغيرها ما لم يؤده ذلك إلى الملال وكانت حاله صلى اللَّه عليه وآله وسلم أكمل الأحوال فكان لا يمل من عبادة ربه بل كان في الصلاة قرة عينه وراحته كما قال في الحديث الذي رواه النسائي عن أنس ‏"‏وجعلت قرة عيني في الصلاة‏"‏ وكما قال في الحديث الذي رواه أبو داود‏:‏ ‏"‏أرحنا بها يا بلال‏"‏ ‏.‏

ص -77- باب إخفاء التطوع وجوازه جماعة
1 - عن زيد بن ثابت‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ أفضل الصلاة صلاة المرء في بيته إلا المكتوبة‏"‏‏.‏
رواه الجماعة إلا ابن ماجه لكن له معناه من رواية عبد اللَّه بن سعد‏.‏
حديث عبد اللَّه بن سعد الذي أشار إليه المصنف رحمه اللَّه تعالى أخرجه أيضًا الترمذي في الشمائل ولفظه قال‏:‏ ‏"‏سألت رسول اللَّه صلى اللَّه عليه وسلم أيما أفضل الصلاة في بيتي أو الصلاة في المسجد قال‏:‏ ألا ترى إلى بيتي ما أقربه من المسجد فلأن أصلي في بيتي أحب إلي من أن أصلي في المسجد إلا أن تكون صلاة مكتوبة‏"‏‏.‏
وفي الباب عن عمر بن الخطاب عند ابن ماجه قال‏:‏ ‏"‏سألت رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ أما صلاة الرجل في بيته فنور فنوروا بيوتكم‏"‏ وفيه انقطاع‏.‏
وعن جابر عند مسلم في أفراده قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا قضى أحدكم الصلاة في مسجده فليجعل لبيته نصيبًا من صلاته فإن اللَّه عز وجل جاعل في بيته من صلاته خيرًا‏"‏‏.‏
وعن أبي سعيد عند ابن ماجه مثل حديث جابر قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن أبي هريرة عند مسلم والنسائي قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ لا تجعلوا بيوتكم مقابر إن الشيطان يفر من البيت الذي يقرأ فيه سورة البقرة‏"‏‏.‏
وعن ابن عمر عند الشيخين وأبي داود‏:‏ ‏"‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ صلوا في بيوتكم ولا تتخذوها قبورًا‏"‏ وفي لفظ متفق عليه‏:‏ ‏"‏صلوا في بيوتكم ولا تتخذوها قبورًا‏"‏‏.‏
وعن عائشة عند أحمد‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم كان يقول‏:‏ صلوا في بيوتكم ولا تجعلوها عليكم قبورًا‏"‏‏.‏ وعن زيد بن خالد عند أحمد والبزار والطبراني قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ صلوا في بيوتكم ولا تتخذوها قبورًا‏"‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وعن الحسن بن علي عند أبي يعلى بنحو حديث زيد بن خالد وفي إسناده عبد اللَّه بن نافع وهو ضعيف‏.‏
وعن صهيب بن النعمان عند الطبراني في الكبير قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ فضل صلاة الرجل في بيته على صلاته حيث يراه الناس كفضل المكتوبة على النافلة‏"‏ وفي إسناده محمد بن مصعب وثقه أحمد بن حنبل وضعفه ابن معين وغيره‏.‏
الحديث يدل على استحباب فعل صلاة التطوع في البيوت وأن فعلها فيها أفضل من فعلها في المساجد ولو كانت المساجد فاضلة كالمسجد الحرام ومسجده صلى اللَّه عليه وآله وسلم ومسجد بيت المقدس‏.‏ وقد ورد التصريح بذلك في إحدى روايتي أبي داود لحديث زيد بن ثابت فقال فيها‏:‏ ‏"‏صلاة المرء في بيته أفضل من صلاته في مسجدي هذا إلا المكتوبة‏"‏ قال العراقي‏:‏ وإسناده صحيح فعلى هذا لو صلى نافلة في مسجد المدينة كانت بألف صلاة على القول بدخول النوافل في عموم الحديث وإذا صلاها في بيته كانت أفضل من ألف صلاة وهكذا حكم المسجد الحرام وبيت المقدس‏.‏
وقد استثنى أصحاب الشافعي من عموم أحاديث الباب عدة من النوافل فقالوا فعلها في غير البيت أفضل وهي ما تشرع فيها الجماعة كالعيدين والكسوف والاستسقاء وتحية المسجد وركعتي الطواف وركعتي الإحرام‏.‏
قوله‏:‏ ‏"‏إلا المكتوبة‏"‏ قال العراقي‏:‏ هو في حق الرجال دون النساء فصلاتهن في البيوت أفضل وإن أذن لهن في حضور بعض الجماعات وقد قال صلى اللَّه عليه وآله وسلم في الحديث الصحيح‏:‏ ‏"‏إذا استأذنكم نساؤكم بالليل إلى المسجد فأذنوا

ص -78- لهن وبيوتهن خير لهن‏"‏ والمراد بالمكتوبة هنا الواجبات بأصل الشرع وهي الصلوات الخمس دون المنذورة‏.‏
قال النووي‏:‏ إنما حث على النافلة في البيت لكونه أخفى وأبعد من الرياء وأصون من محبطات الأعمال وليتبرك البيت بذلك وتنزل فيه الرحمة والملائكة وينفر منه الشيطان كما جاء في الحديث‏.‏
2 - وعن عتبان بن مالك أنه قال‏:‏ ‏"‏يا رسول اللَّه إن السيول لتحول بيني وبين مسجد قومي فأحب أن تأتيني فتصلي في مكان من بيتي أتخذه مسجدًا فقال‏:‏ سنفعل فلما دخل قال‏:‏ أين تريد فأشرت له إلى ناحية من البيت فقام رسول اللَّه صلى اللَّه عليه وآله وسلم فصففنا خلفه فصلى بنا ركعتين‏"‏‏.‏
متفق عليه‏.‏ وقد صح التنفل جماعة من رواية ابن عباس وأنس رضي اللَّه عنهما‏.‏
حديث ابن عباس الذي أشار إليه المصنف له ألفاظ في البخاري وغيره أحدها أنه قال‏:‏ ‏"‏صليت مع النبي صلى اللَّه عليه وآله وسلم ذات ليلة فقمت عن يساره فأخذ رسول اللَّه صلى اللَّه عليه وآله وسلم برأسي من ورائي فجعلني عن يمينه‏"‏‏.‏
وحديث أنس المشار إليه أيضًا له ألفاظ كثيرة في البخاري وغيره وأحدها أنه قال‏:‏ ‏"‏صليت أنا ويتيم في بيتنا خلف النبي صلى اللَّه عليه وسلم وأمي وأم سليم خلفنا‏"‏‏.‏
الأحاديث ساقها المصنف ههنا للاستدلال بها على صلاة النوافل جماعة وهي كما ذكر وليس للمانع من ذلك متمسك يعارض به هذه الأدلة‏.‏
وفي حديث عتبان فوائد منها جواز التخلف عن الجماعة في المطر والظلمة ونحو ذلك‏.‏ ومنها جواز اتخاذ موضع معين للصلاة وأما النهي عن إيطان موضع معين من المسجد ففيه حديث رواه أبو داود وهو محمول على ما إذا استلزم رياء ونحوه‏.‏ وفيه تسوية الصفوف وأن عموم النهي عن إمامة الزائر من زاره مخصوص بما إذا كان الزائر هو الإمام الأعظم فلا يكره وكذا من أذن له صاحب المنزل‏.‏ وفيه أنه يشرع لمن دعي من الصالحين للتبرك به الإجابة وإجابة الفاضل دعوة المفضول وغير ذلك من الفوائد‏.‏
وفي حديث ابن عباس فوائد كثيرة أيضًا ذكر بعضهم منها عشرين فائدة وهي تزيد على ذلك‏.‏ وكذلك حديث أنس له فوائد وهما يدلان على أن الصبي يسد الجناح وفي ذلك خلاف معروف‏.‏

باب أن أفضل التطوع مثنى مثنى
فيه عن ابن عمر وعائشة وأم هانئ وقد سبق‏.‏
1 - وعن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ صلاة الليل والنهار مثنى مثنى‏"‏‏.‏
رواه الخمسة وليس هذا بمناقض لحديثه الذي خص فيه الليل بذلك لأنه وقع جوابًا عن سؤال سائل عينه في سؤاله‏.‏

ص -79- حديث ابن عمر الذي أشار إليه المصنف قد تقدم في باب الوتر بركعة‏.‏ وحديث عائشة المشار إليه تقدم في باب الوتر بركعة أيضًا‏.‏ وحديث أم هانئ تقدم في باب الضحى‏.‏ وحديث ابن عمر المذكور في الباب قد تقدم الكلام عليه أيضًا في شرح حديثه المتقدم في باب الوتر بركعة‏.‏
ـ وفي الباب ـ عن عمرو بن عبسة عند أحمد بدون ذكر النهار‏.‏
وعن ابن عباس عند الطبراني وابن عدي بنحو حديث عمرو بن عبسة‏.‏
وعن عمار عند الطبراني في الكبير بنحوه وفي إسناده الربيع بن بدر وهو ضعيف‏.‏
والحديث يدل على أن المستحب في صلاة تطوع الليل والنهار أن يكون مثنى مثنى إلا ما خص من ذلك أما في جانب الزيادة كحديث عائشة ‏"‏صلى أربعًا فلا تسأل عن حسنهن وطولهن ثم صلى أربعًا فلا تسأل عن حسنهن وطولهن‏"‏ وأما في جانب النقصان كأحاديث الإيتار بركعة‏.‏
وقد أشار المصنف رحمه اللَّه إلى الجمع بين حديث ابن عمر هذا وحديثه الذي تقدم الاقتصار فيه على صلاة الليل بأن حديثه المتقدم وقع جوابًا لسؤال سائل وأيضًا حديثه هذا مشتمل على زيادة وقعت غير منافية فيتحتم العمل بها كما تقدم ‏.‏
2 - وعن أبي أيوب‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم كان إذا قام يصلي من الليل صلى أربع ركعات لا يتكلم ولا يأمر بشيء ويسلم بين كل ركعتين‏"‏‏.‏
3 - وعن عائشة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يرقد فإذا استيقظ تسوك ثم توضأ ثم صلى ثمان ركعات يجلس في كل ركعتين ويسلم ثم يوتر بخمس ركعات لا يجلس ولا يسلم إلا في الخامسة‏"‏‏.‏
4 - وعن المطلب ابن ربيعة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ الصلاة مثنى مثنى وتشهد وتسلم في كل ركعتين وتبأس وتمسكن وتقنع يديك وتقول اللَّهم فمن لم يفعل ذلك فهي خداج‏"‏‏.‏
رواهن ثلاثتهن أحمد‏.‏
أما حديث أبي أيوب فأخرجه أيضًا الطبراني في الكبير وفي إسناده واصل بن السائب وهو ضعيف وزاد أحمد في رواية‏:‏ ‏"‏يستاك من الليل مرتين أو ثلاثًا‏"‏‏.‏
وأما حديث عائشة فيشهد له ما أخرجه الطبراني في الأوسط عن أنس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يحيي الليل بثماني ركعات ركوعهن كقراءتهن وسجودهن كقراءتهن ويسلم بين كل ركعتين‏"‏ وفي إسناده جنادة بن مروان اتهمه أبو حاتم‏.‏ وأما الإيتار بخمس متصلة فهو ثابت عند مسلم والترمذي والنسائي من حديثها وقد تقدم‏.‏
وأما حديث المطلب بن ربيعة فأخرجه أيضًا أبو داود قال حدثنا محمد بن المثنى

ص -80- حدثنا معاذ حدثنا شعبة حدثني عبد ربه بن سعيد عن أنس ابن أبي أنس عن عبد اللَّه بن نافع عن عبد اللَّه بن الحارث عن المطلب فذكره‏.‏
وقال المنذري‏:‏ أخرجه البخاري وابن ماجه‏.‏ وفي حديث ابن ماجه المطلب بن أبي وداعة وهو وهم‏.‏ وقيل هو عبد المطلب بن ربيعة وقيل الصحيح فيه ربيعة بن الحارث عن الفضل بن عباس وأخطأ فيه شعبة في مواضع‏.‏ وقال البخاري في التاريخ‏:‏ إنه لا يصح اهـ‏.‏ ويشهد لصحته الأحاديث المذكورة في أول الباب‏.‏
قوله‏:‏ ‏"‏وتبأس‏"‏ قال ابن رسلان‏:‏ بفتح المثناة الفوقانية وسكون الباء الموحدة وفتح الهمزة والمعنى أن تظهر الخضوع وفي بعض النسخ تبايس بفتح الباء والتاء وبعد الألف ياء تحتانية مفتوحة ومعناهما واحد‏.‏ قال في القاموس‏:‏ التباؤس التفاقر‏.‏ ويطلق أيضًا على التخشع والتضرع‏.‏
قوله‏:‏ ‏"‏وتمسكن‏"‏ قال في القاموس‏:‏ تمسكن صار مسكينًا والمسكين من لا شيء له والذليل والضعيف‏.‏
قوله‏:‏ ‏"‏وتقنع يديك‏"‏ بقاف فنون فعين مهملة أي ترفعهما‏.‏ قال ابن رسلان‏:‏ هو بضم التاء وكسر النون قال‏:‏ والإقناع رفع اليدين في الدعاء والمسألة‏.‏ والخداج قد تقدم تفسيره‏.‏
والحديث الأول والثاني مقيدان بصلاة الليل‏.‏ والحديث الثالث مطلق وجميعها يدل على مشروعية أن تكون صلاة التطوع مثنى مثنى إلا ما خص كما تقدم وفي هذه الأحاديث فوائد‏.‏ منها مشروعية التسوك عند القيام من النوم وقد تقدم الكلام عليه‏.‏ ومنها مشروعية التمسكن والتفاقر لأن ذلك من الأسباب للإجابة‏.‏ ومنها مشروعية رفع اليدين عند الدعاء وقد ثبت في الأحاديث الصحيحة أنه صلى اللَّه عليه وآله وسلم لم يرفع يديه في دعاء قط إلا في أمور مخصوصة‏.‏ قال النووي في شرح مسلم أنه وجد منها في الصحيحين ثلاثين موضعًا هذا معنى كلامه‏.‏
5 - وعن أبي سعيد‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ في كل ركعتين تسليمة‏"‏‏.‏
رواه ابن ماجه‏.‏
6 - وعن علي عليه السلام قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يصلي حين تزيغ الشمس ركعتين وقبل نصف النهار أربع ركعات يجعل التسليم في آخره‏"‏‏.‏
رواه النسائي‏.‏
الحديث الأول في إسناده أبو سفيان السعدي طريف بن شهاب وقد ضعفه ابن معين ولكن له شواهد قد تقدم ذكرها‏.‏
والحديث الثاني أخرجه أيضًا الترمذي وابن ماجه بألفاظ مختلفة في بعضها كما ذكر المصنف وفي بعضها أربعًا قبل الظهر وبعدها ركعتين وفي بعضها غير ذلك‏.‏
وحديث أبي سعيد يدل على ما دلت عليه أحاديث صلاة الليل والنهار مثنى مثنى وقد تقدمت وحديث علي يدل على جواز صلاة أربع ركعات متصلة في النهار فيكون من جملة المخصصات لأحاديث صلاة الليل والنهار مثنى مثنى وفيه جواز الصلاة عند الزوال وقد تقدم الكلام في ذلك‏.‏

ص -81- باب جواز التنفل جالسًا والجمع بين القيام والجلوس في الركعة الواحدة
1 - عن عائشة قالت‏:‏ ‏"‏لما بدن رسول اللَّه صلى اللَّه عليه وآله وسلم وثقل كان أكثر صلاته جالسًا‏"‏‏.‏
متفق عليه‏.‏ قوله‏:‏ ‏"‏لما بدن‏"‏ قال أبو عبيدة‏:‏ بدن بفتح الدال المشددة تبدينًا إذا أسن قال‏:‏ ومن رواه بضم الدال المخففة فليس له معنى هنا لأن معناه كثرة اللحم وهو خلاف صفته صلى اللَّه عليه وآله وسلم‏.‏
قال القاضي عياض‏:‏ روايتنا في مسلم عن جمهورهم بدن بالضم وعن العذري بالتشديد وأراه إصلاحًا قال‏:‏ ولا ينكر اللفظان في حقه صلى اللَّه عليه وآله وسلم وقد قالت عائشة‏:‏ ‏"‏فلما أسن وأخذه اللحم أوتر بسبع‏"‏ كما في صحيح مسلم‏.‏ وفي لفظ‏:‏ ‏"‏ولحم‏"‏ وفي آخر‏:‏ ‏"‏أسن وكثر لحمه‏"‏‏.‏
والحديث يدل على جواز التنفل قاعدًا مع القدرة على القيام قال النووي‏:‏ وهو إجماع العلماء‏.‏
2 - وعن حفصة قالت‏:‏ ‏"‏ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم صلى في سبحته قاعدًا حتى كان قبل وفاته بعام فكان يصلي في سبحته قاعدًا وكان يقرأ بالسورة فيرتلها حتى تكون أطول من أطول منها‏"‏‏.‏
رواه أحمد ومسلم والنسائي والترمذي وصححه‏.‏
قوله‏:‏ ‏"‏سبحته‏"‏ بضم السين المهملة وسكون الباء الموحدة أي نافلته‏.‏
والحديث يدل على جواز صلاة التطوع من قعود وهو مجمع عليه كما تقدم‏.‏ وفيه استحباب ترتيل القراءة والمراد بقولها حتى تكون أطول من أطول منها أن مدة قراءته لها أطول من قراءة سورة أخرى أطول منها إذا قرئت غير مرتلة وإلا فلا يمكن أن تكون السورة نفسها أطول من أطول منها من غير تقييد بالترتيل والإسراع والتقييد بقبل وفاته صلى اللَّه عليه وآله وسلم بعام لا ينافي قول عائشة في الحديث الأول فلما بدن وثقل كان أكثر صلاته جالسًا لاحتمال أن يكون صلى اللَّه عليه وآله وسلم بدن وثقل قبل موته بمقدار عام‏.‏
وكذلك لا ينافي حديثها الآتي أنه صلى قاعدًا حين أسن ولو فرض أنه صلى جالسًا قبل وفاته بأكثر من عام فلا تنافي أيضًا لأن حفصة إنما نفت رؤيتها لا وقوع ذلك‏.‏
3 - وعن عمران بن حصين أنه‏:‏ ‏"‏سأل النبي صلى اللَّه عليه وآله وسلم عن صلاة الرجل قاعدًا قال‏:‏ إن صلى قائمًا فهو أفضل ومن صلى قاعدًا فله نصف أجر القائم ومن صلى نائمًا فله نصف أجر القاعد‏"‏‏.‏
ورواه الجماعة إلا مسلمًا‏.‏
وفي الباب عن عبد اللَّه بن السائب عند الطبراني في الكبير قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ صلاة الجالس على النصف من صلاة القائم‏"‏ وفي إسناده عبد الكريم بن أبي المخارق وهو ضعيف‏.‏
وعن عبد اللَّه بن عباس عند ابن عدي في الكامل مثل حديث عبد اللَّه بن السائب وفي إسناده حماد بن يحيى‏.‏ وقد اختلف فيه‏.‏
وعن ابن عمر عند البزار في مسنده والطبراني وابن أبي شيبة بنحوه‏.‏ وعن المطلب بن أبي وداعة بنحوه‏.‏ وفي إسناده صالح بن أبي الأخضر وهو ضعيف‏.‏ وعن عائشة عند النسائي بنحوه‏.‏
والحديث يدل على جواز التنفل من قعود واضطجاع وهو المراد بقوله‏:‏

ص -82- ومن صلى نائمًا‏"‏ قال الخطابي في معالم السنن‏:‏ لا أحفظ عن أحد من أهل العلم أنه رخص في صلاة التطوع نائمًا كما رخصوا فيها قاعدًا فإن صحت هذه اللفظة عن النبي صلى اللَّه عليه وآله وسلم ولم تكن من بعض الرواة مدرجة في الحديث قياسًا على صلاة القاعد أو اعتبارًا بصلاة المريض نائمًا إذا لم يقدر على القعود دلت على جواز تطوع القادر على القعود مضطجعًا قال‏:‏ ولا أعلم أني سمعت نائمًا إلا في هذا الحديث‏.‏
وقال ابن بطال‏:‏ وأما قوله ‏"‏من صلى نائمًا فله نصف أجر القاعد‏"‏ فلا يصح معناه عند العلماء لأنهم مجمعون أن النافلة لا يصليها القادر على القيام إيماء قال‏:‏ وإنما دخل الوهم على ناقل الحديث وتعقب ذلك العراقي فقال‏:‏ أما نفي الخطابي وابن بطال للخلاف في صحة التطوع مضطجعًا للقادر فمردود فإن في مذهب الشافعية وجهين الأصح منهما الصحة‏.‏
وعند المالكية ثلاثة أوجه حكاها القاضي عياض في الإكمال‏.‏ أحدها الجواز مطلقًا في الاضطرار والاختيار للصحيح والمريض‏.‏ وقد روى الترمذي بإسناده عن الحسن البصري جوازه فكيف يدعي مع هذا الخلاف القديم والحديث الاتفاق انتهى‏.‏
وقد اختلف شراح الحديث في الحديث هل هو محمول على التطوع أو على الفرض في حق غير القادر فحمله الخطابي على الثاني وهو محمل ضعيف لأن المريض المفترض الذي أتى بما يجب عليه من القعود والاضطجاع يكتب له جميع الأجر لا نصفه‏.‏
قال ابن بطال‏:‏ لا خلاف بين العلماء أنه لا يقال لمن لا يقدر على الشيء لك نصف أجر القادر عليه بل الآثار الثابتة عن النبي صلى اللَّه عليه وآله وسلم أن من منعه اللَّه وحبسه عن عمله بمرض أو غيره يكتب له أجر عمله وهو صحيح اهـ‏.‏ وحمله سفيان الثوري وابن الماجشون على التطوع وحكاه النووي عن الجمهور وقال‏:‏ إنه يتعين حمل الحديث عليه وحكى الترمذي عن سفيان الثوري أنه قال‏:‏ إن تنصيف الأجر إنما هو للصحيح فأما من كان له عذر من مرض أو غيره فصلى جالسًا فإنه مثل أجر القائم‏.‏
4 - وعن عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي ليلا طويلا قائمًا وليلا طويلا قاعدًا وكان إذا قرأ وهو قائم ركع وسجد وهو قائم وإذا قرأ قاعدًا ركع وسجد وهو قاعد‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
5 - وعن عائشة أيضًا‏:‏ ‏"‏أنها لم تر النبي صلى اللَّه عليه وآله وسلم يصلي صلاة الليل قاعدًا قط حتى أسن وكان يقرأ قاعدًا حتى إذا أراد أن يركع قام فقرأ نحوًا من ثلاثين أو أربعين آية ثم ركع‏"‏‏.‏
رواه الجماعة‏.‏ وزادوا إلا ابن ماجه‏:‏ ‏"‏ثم يفعل في الركعة الثانية كذلك‏"‏‏.‏
الحديث الأول يدل على أن المشروع لمن قرأ قائمًا أن يركع ويسجد من قيام ومن قرأ قاعدًا أن يركع ويسجد من قعود‏.‏
والحديث الثاني يدل على جواز الركوع من قيام لمن قرأ قاعدًا ويجمع بين الحديثين بحمل قولها‏:‏ ‏"‏وكان إذا قرأ وهو قائم وإذا قرأ قاعدًا‏"‏ في الحديث الأول على أن المراد جميع القراءة بمعنى أنه لا يفرغ من القراءة قاعدًا فيقوم للركوع والسجود ولا يفرغ منها

ص -83- قائمًا فيقعد للركوع والسجود فأما إذا افتتح الصلاة قائمًا ثم قرأ بعض القراءة جاز له أن يقعد لتمامها ويركع ويسجد من قعود وكذا إذا افتتح الصلاة قاعدًا ثم قرأ بعض القراءة جاز له أن يقوم لتمامها ويركع ويسجد من قيام كما في الحديث الثاني‏.‏
ويشكل على هذا الجمع ما ثبت في بعض طرق الحديث الأول عند مسلم من حديث عائشة بلفظ‏:‏ ‏"‏فإذا افتتح الصلاة قائمًا ركع قائمًا وإذا افتتح الصلاة قاعدًا ركع قاعدًا‏"‏ قال العراقي‏:‏ فيحمل على أنه كان يفعل مرة كذا ومرة كذا فكان مرة يفتتح قاعدًا ويتم قراءته قاعدًا ويركع قاعدًا وكان مرة يفتتح قاعدًا ويقرأ بعض قراءته قاعدًا وبعضها قائمًا ويركع قائمًا فإن لفظ كان لا يقتضي المداومة‏.‏ وقد جاء في رواية علقمة عن عائشة عند مسلم ما يقتضي أنه يفتتح قاعدًا ويقرأ قاعدًا ثم يقوم فيركع ولكن الظاهر أن هذا في الركعتين اللتين كان يصليهما بعد الوتر وهو جالس‏.‏
وقد جاء التصريح به عند مسلم في حديث أخر من رواية أبي سلمة عنها وفيه‏:‏ ‏"‏ثم يوتر ثم يصلي ركعتين وهو جالس فإذا أراد أن يركع قام فركع‏"‏‏.‏
والحديثان يدلان على جواز صلاة التطوع من قعود‏.‏
والحديث الثاني يدل على أنه يجوز فعل بعض الصلاة من قعود وبعضها من قيام وبعض الركعة من قعود وبعضها من قيام‏.‏
قال العراقي‏:‏ وهو كذلك سواء قام ثم قعد أو قعد ثم قام وهو قول جمهور العلماء كأبي حنيفة ومالك والشافعي وأحمد وإسحاق وحكاه النووي عن عامة العلماء‏.‏ وحكى عن بعض السلف منعه قال‏:‏ وهو غلط‏.‏ وحكى القاضي عياض عن أبي يوسف ومحمد في آخرين كراهة القعود بعد القيام ومنع أشهب من المالكية الجلوس بعد أن ينوي القيام وجوزه ابن القاسم والجمهور‏.‏
6 - وعن عائشة قالت‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم يصلي متربعًا‏"‏‏.‏
رواه الدارقطني ‏.‏
الحديث أخرجه أيضًا النسائي وابن حبان والحاكم قال النسائي‏:‏ ما أعلم أحدًا رواه غير أبي داود الجعفري ولا أحسبه إلا خطأ‏.‏ قال الحافظ‏:‏ قد رواه ابن خزيمة والبيهقي من طريق محمد بن سعيد بن الأصبهاني بمتابعة أبي داود فظهر أنه لا خطأ فيه‏.‏ وروى البيهقي من طريق ابن عيينة عن ابن عجلان عن عامر بن عبد اللَّه بن الزبير عن أبيه‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يدعو هكذا ووضع يديه على ركبتيه وهو متربع جالس‏"‏ ورواه البيهقي عن حميد‏:‏ ‏"‏رأيت أنسًا يصلي متربعًا على فراشه‏"‏ وعلقه البخاري‏.‏
والحديث يدل على أن المستحب لمن صلى قاعدًا أن يتربع وإلى ذلك ذهب أبو حنيفة ومالك وأحمد وهو أحد القولين للشافعي وذهب الشافعي في أحد قوليه أنه يجلس مفترشًا كالجلوس بين السجدتين وحكى صاحب النهاية عن بعض المصنفين أنه يجلس متوركًا‏.‏
وقال القاضي حسين‏:‏ من الشافعية أنه يجلس على فخذه اليسرى وينصب ركبته اليمنى كجلسة القارئ بين يدي المقرئ وهذا الخلاف إنما هو في الأفضل وقد وقع الاتفاق على أنه يجوز له أن يقعد على أي صفة شاء من القعود لما في حديثي عائشة المتقدمين من الإطلاق وما في حديث عمران بن حصين المتقدم من العموم‏.‏

ص -84- باب النهي عن التطوع بعد الإقامة
1 - عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أقيمت الصلاة فلا صلاة إلا المكتوبة‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏ وفي رواية لأحمد‏:‏ ‏"‏إلا التي أقيمت‏"‏‏.‏
وفي الباب عن ابن عمر عند الدارقطني في الأفراد مثل حديث أبي هريرة قال العراقي‏:‏ وإسناده حسن‏.‏ وعن جابر عند ابن عدي في الكامل مثله وفي إسناده عبد اللَّه ابن ميمون القداح قال البخاري‏:‏ ذاهب الحديث‏.‏
والحديث يدل على أنه لا يجوز الشروع في النافلة عند إقامة الصلاة من غير فرق بين ركعتي الفجر وغيرهما وقد اختلف الصحابة والتابعون ومن بعدهم في ذلك على تسعة أقوال‏:‏
أحدها‏:‏ الكراهة وبه قال من الصحابة عمر بن الخطاب وابنه عبد اللَّه بن عمر على خلاف عنه في ذلك وأبو هريرة ومن التابعين عروة بن الزبير ومحمد بن سيرين وإبراهيم النخعي وعطاء بن أبي رباح وطاوس ومسلم بن عقيل وسعيد بن جبير‏.‏ ومن الأئمة سفيان الثوري وابن المبارك والشافعي وأحمد وإسحاق وأبو ثور ومحمد بن جرير هكذا أطلق الترمذي الرواية عن الثوري وروى عنه ابن عبد البر والنووي تفصيلًا وهو أنه إذا خشي فوت ركعة من صلاة الفجر دخل معهم وترك سنة الفجر وإلا صلاها وسيأتي‏.‏
القول الثاني‏:‏ أنه لا يجوز صلاة شيء من النوافل إذا كانت المكتوبة قد قامت من غير فرق بين ركعتي الفجر وغيرهما‏.‏ قاله ابن عبد البر في التمهيد‏.‏
القول الثالث‏:‏ أنه لا بأس بصلاة سنة الصبح والإمام في الفريضة حكاه ابن المنذر عن ابن مسعود ومسروق والحسن البصري ومجاهد ومكحول وحماد بن أبي سليمان وهو قول الحسن بن حي ففرق هؤلاء بين سنة الفجر وغيره واستدلوا بما رواه البيهقي من حديث أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ إذا أقيمت الصلاة فلا صلاة إلا المكتوبة إلا ركعتي الصبح‏"‏‏.‏
وأجيب عن ذلك بأن البيهقي قال‏:‏ هذه الزيادة لا أصل لها وفي إسنادها حجاج بن نصر وعباد بن كثير وهما ضعيفان على أنه قد روى البيهقي عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا أقيمت الصلاة فلا صلاة إلا المكتوبة قيل‏:‏ يا رسول اللَّه ولا ركعتي الفجر قال‏:‏ ولا ركعتي الفجر‏"‏ وفي إسناده مسلم بن خالد الزنجي وهو متكلم فيه وقد وثقه ابن حبان واحتج به في صحيحه‏.‏
القول الرابع‏:‏ التفرقة بين أن يكون في المسجد أو خارجه وبين أن يخاف فوت الركعة الأولى مع الإمام أو لا‏.‏ وهو قول مالك فقال‏:‏ إذا كان قد دخل المسجد فليدخل مع الإمام ولا يركعهما يعني ركعتي الفجر وإن لم يدخل المسجد فإن لم يخف أن يفوته الإمام ركعة فليركع خارج المسجد وإن خاف أن تفوته الركعة الأولى مع الإمام فليدخل وليصل معه‏.‏ القول الخامس‏:‏ أنه إن خشي فوت الركعتين معًا وأنه لا يدرك الإمام قبل رفعه من الركوع في الثانية دخل معه وإلا فيركعهما يعني ركعتي الفجر خارج المسجد ثم يدخل مع الإمام وهو قول أبي حنيفة وأصحابه كما حكاه ابن عبد البر

ص -85- وحكى عنه أيضًا نحو قول مالك وهو الذي حكاه الخطابي وهو موافق لما حكاه عنه أصحابه‏.‏ وحكى النووي عنه مثل قول الأوزاعي الآتي ذكره‏.‏
القول السادس‏:‏ أنه يركعهما في المسجد إلا أنه يخاف فوت الركعة الأخيرة فأما الركعة الأولى فليركع وإن فاتته وهو قول الأوزاعي وسعيد بن عبد العزيز وحكاه النووي عن أبي حنيفة وأصحابه‏.‏
القول السابع‏:‏ يركعهما في المسجد وغيره إلا إذا خاف فوت الركعة الأولى وهو قول سفيان الثوري حكى ذلك عنه ابن عبد البر وهو مخالف لما رواه الترمذي عنه‏.‏
القول الثامن‏:‏ أنه يصليهما وإن فاتته صلاة الإمام إذا كان الوقت واسعًا قاله ابن الجلاب من المالكية‏.‏
القول التاسع‏:‏ أنه إذا سمع الإقامة لم يحل له الدخول في ركعتي الفجر ولا في غيرهما من النوافل سواء كان في المسجد أو خارجه فإن فعل فقد عصى وهو قول أهل الظاهر ونقله ابن حزم عن الشافعي وعن جمهور السلف وكذا قال الخطابي وحكى الكراهة عن الشافعي وأحمد‏.‏
وحكى القرطبي في المفهم عن أبي هريرة وأهل الظاهر أنها لا تنعقد صلاة تطوع في وقت إقامة الفريضة وهذا القول هو الظاهر إن كان المراد بإقامة الصلاة الإقامة التي يقولها المؤذن عند إرادة الصلاة وهو المعنى المتعارف‏.‏ قال العراقي‏:‏ وهو المتبادر إلى الأذهان من هذا الحديث‏.‏
والأحاديث المذكورة في شرح الحديث الذي بعد هذا تدل على ذلك لا إذا كان المراد بإقامة الصلاة فعلها كما هو المعنى الحقيقي‏.‏ ومنه قوله تعالى ‏{الَّذِينَ يُقِيمُونَ الصَّلاةَ}‏ فإنه لا كراهة في فعل النافلة عند إقامة المؤذن قبل الشروع في الصلاة وإذا كان المراد المعنى الأول فهل المراد به الفراغ من الإقامة لأنه حينئذ يشرع في فعل الصلاة أو المراد شروع المؤذن في الإقامة‏.‏ قال العراقي‏:‏ يحتمل أن يراد كل من الأمرين والظاهر أن المراد شروعه في الإقامة ليتهيأ المأمومون لإدراك التحريم مع الإمام‏.‏ ومما يدل على ذلك قوله في حديث أبي موسى عند الطبراني‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم رأى رجلا صلى ركعتي الفجر حين أخذ المؤذن يقيم‏"‏ قال العراقي‏:‏ وإسناده جيد ومثله حديث ابن عباس الآتي قوله ‏"‏فلا صلاة‏"‏ يحتمل أن يتوجه النفي إلى الصحة أو إلى الكمال والظاهر توجهه إلى الصحة لأنها أقرب المجازين إلى الحقيقة وقد قدمنا الكلام في ذلك فلا تنعقد صلاة التطوع بعد إقامة الصلاة المكتوبة كما تقدم عن أبي هريرة وأهل الظاهر‏.‏
قال العراقي‏:‏ إن قوله ‏"‏فلا صلاة‏"‏ يحتمل أن يراد فلا يشرع حينئذ في صلاة عند إقامة الصلاة ويحتمل أن يراد فلا يشتغل بصلاة وإن كان قد شرع فيها قبل الإقامة بل يقطعها المصلي لإدراك فضيلة التحريم أو أنها تبطل بنفسها وإن لم يقطعها المصلي يحتمل كلاً من الأمرين وقد بالغ أهل الظاهر فقالوا‏:‏ إذا دخل في ركعتي الفجر أو غيرهما من النوافل فأقيمت صلاة الفريضة بطلت الركعتان ولا فائدة له في أن يسلم منهما ولو لم يبق عليه منهما غير السلام بل يدخل كما هو بابتداء التكبير في صلاة الفريضة فإذا أتم الفريضة فإن شاء ركعهما وإن شاء لم يركعهما قال‏:‏ وهذا غلو منهم في صورة ما إذا لم يبق عليه غير السلام فليت شعري أيهما أطول زمنًا مدة السلام أو مدة إقامة الصلاة بل يمكنه أن يتهيأ بعد السلام لتحصيل أكمل الأحوال في الإقتداء قبل تمام الإقامة نعم

ص -86- قال الشيخ أبو حامد من الشافعية‏:‏ أن الأفضل خروجه من النافلة إذا أداه إتمامها إلى فوات فضيلة التحريم وهذا واضح انتهى‏.‏
قوله‏:‏ ‏"‏إلا المكتوبة‏"‏ الألف واللام ليست لعموم المكتوبات وإنما هي راجعة إلى الصلاة التي أقيمت وقد ورد التصريح بذلك في رواية لأحمد بلفظ‏:‏ ‏"‏فلا صلاة إلا المكتوبة التي أقيمت‏"‏ وكذلك في رواية لأبي هريرة ذكرها ابن عبد البر في التمهيد وكما ذكره المصنف في حديث الباب‏.‏
2 - وعن عبد اللَّه بن مالك بن بحينة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم رأى رجلا وقد أقيمت الصلاة يصلي ركعتين فلما انصرف رسول اللَّه صلى اللَّه عليه وآله وسلم لاث به الناس فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الصبح أربعًا الصبح أربعًا‏"‏‏.‏
متفق عليه‏.‏
وفي الباب عن عبد اللَّه بن سرجس عند مسلم وأبي داود والنسائي وابن ماجه قال‏:‏ ‏"‏جاء رجل والنبي صلى اللَّه عليه وآله وسلم يصلي الصبح فصلى ركعتين قبل أن يدخل في الصلاة فلما انصرف رسول اللَّه صلى اللَّه عليه وسلم قال له‏:‏ يا فلان بأي صلاتيك اعتددت بالتي صليت وحدك أو بالتي صليت معنا‏"‏‏.‏
وعن ابن عباس عند أبي داود الطيالسي قال‏:‏ ‏"‏كنت أصلي وأخذ المؤذن في الإقامة فجذبني نبي اللَّه صلى اللَّه عليه وسلم وقال‏:‏ أتصلي الصبح أربعًا‏"‏‏.‏
ورواه أيضًا البيهقي والبزار وأبو يعلى وابن حبان في صحيحه والحاكم في المستدرك وقال إنه على شرط الشيخين والطبراني‏.‏
وعن أنس عند البزار أنه قال‏:‏ ‏"‏خرج رسول اللَّه صلى اللَّه عليه وسلم حين أقيمت الصلاة فرأى ناسًا يصلون ركعتي الفجر فقال‏:‏ صلاتان معًا ونهى أن تصليا إذا أقيمت الصلاة‏"‏‏.‏ وأخرجه مالك في الموطأ‏.‏
وعن زيد بن ثابت عند الطبراني في الأوسط قال‏:‏ ‏"‏رأى رسول اللَّه صلى اللَّه عليه وسلم رجلا يصلي ركعتي الفجر وبلال يقيم الصلاة فقال‏:‏ أصلاتان معًا‏"‏ وفي إسناده عبد المنعم بن بشير الأنصاري وقد ضعفه ابن معين وابن حبان‏.‏
وعن أبي موسى عند الطبراني في الكبير‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم رأى رجلا يصلي ركعتي الغداة حين أخذ المؤذن يقيم فغمز النبي صلى اللَّه عليه وسلم منكبه وقال‏:‏ ألا كان هذا قبل هذا‏"‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وعن عائشة عند ابن البر في التمهيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم خرج حين أقيمت صلاة الصبح فرأى ناسًا يصلون فقال‏:‏ أصلاتان معًا‏"‏ وفي إسناده شريك بن عبد اللَّه وقد اختلف عليه في وصله وإرساله‏.‏
قوله‏:‏ ‏"‏لاث به الناس‏"‏ أي اختلطوا به والتفوا عليه‏.‏ قال في القاموس‏:‏ والالتياث الاختلاط والالتفاف‏.‏
والحديث يدل على كراهة صلاة سنة الفجر عند إقامة الصلاة المكتوبة وقد تقدم بسط الخلاف في ذلك في شرح الحديث الذي قبله‏.‏
ـ فإن قيل ـ قد روى ابن ماجه من حديث علي عليه السلام أنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وسلم يصلي الركعتين عند الإقامة‏"‏ فكيف الجمع بينه وبين أحاديث الباب فقيل إن ذلك خاص بالإمام وقيل بالنبي صلى اللَّه عليه وسلم والأولى أن يقال إن في إسناد الحديث الحارث الأعور وهو ضعيف كما علم بل قد رمي بالكذب فلا حاجة إلى تكلف الجمع‏.‏

ص -87- باب الأوقات المنهي عن الصلاة فيها
1 - عن أبي سعيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ لا صلاة بعد صلاة العصر حتى تغرب الشمس ولا صلاة بعد صلاة الفجر حتى تطلع الشمس‏"‏‏.‏
متفق عليه‏.‏ وفي لفظ‏:‏ ‏"‏لا صلاة بعد صلاتين بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب‏"‏ رواه أحمد والبخاري‏.‏
2 - وعن عمر بن الخطاب‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم نهى عن الصلاة بعد الفجر حتى تطلع الشمس وبعد العصر حتى تغرب الشمس‏"‏‏.‏
ورواه أبو هريرة مثل ذلك متفق عليهما‏.‏ وفي لفظ عن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا صلاة بعد العصر حتى تغرب الشمس ولا صلاة بعد صلاة الصبح حتى تطلع الشمس‏"‏ رواه البخاري‏.‏ ورواه أحمد وأبو داود وقالا فيه‏:‏ ‏"‏بعد صلاة العصر‏"‏‏.‏
في الباب عن جماعة من الصحابة‏.‏ منهم عمرو بن عبسة وابن عمر وسيذكر ذلك المصنف‏.‏
وعن ابن مسعود عند الطحاوي بلفظ‏:‏ ‏"‏كنا ننهى عن الصلاة عند طلوع الشمس وعند غروبها ونصف النهار‏"‏‏.‏
وعن عبد اللَّه بن عمرو بن العاص عند الطبراني في الأوسط قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تصلوا بعد الفجر حتى تطلع الشمس ولا بعد العصر حتى تغرب الشمس‏"‏‏.‏
وعن معاذ بن عفراء أشار إليه الترمذي وذكره ابن سيد الناس في شرحه بنحو حديث أبي سعيد‏.‏
وعن زيد بن ثابت عند الطبراني‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم نهى عن الصلاة بعد العصر‏"‏‏.‏
وعن كعب بن مرة عند الطبراني أيضًا بنحو حديث عمرو بن عبسة الآتي‏.‏
وعن سلمة بن الأكوع أشار إليه الترمذي‏.‏
وعن علي عند أبي داود قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي في أثر كل صلاة مكتوبة ركعتين إلا الفجر والعصر‏"‏‏.‏
وفي الباب عن جماعة ذكرهم الترمذي والحافظ في التلخيص‏.‏
قوله‏:‏ ‏"‏لا صلاة‏"‏ قال ابن دقيق العيد‏:‏ صيغة النفي إذا دخلت في ألفاظ الشارع على فعل كان الأولى حملها على نفي الفعل الشرعي لا الحسي لأنا لو حملناه على نفي الحسي لاحتجنا في تصحيحه إلى إضمار والأصل عدمه وإذا حملناه على الشرعي لم نحتج إلى إضمار فهذا وجه الأولوية وعلى هذا فهو نفي بمعنى النهي‏.‏ والتقدير لا تصلوا كما تقدم التصريح بذلك في حديث أبي هريرة وابن عمرو بن العاص وسيأتي حديث علي‏.‏
وحكى أبو الفتح اليعمري عن جماعة من السلف أنهم قالوا‏:‏ إن النهي عن الصلاة بعد الصبح وبعد العصر إنما هو إعلام بأنه لا يتطوع بعدهما ولم يقصد الوقت بالنهي كما قصد به وقت الطلوع ووقت الغروب‏.‏
ويؤيد ذلك ما رواه أبو داود والنسائي بإسناد حسن كما قال الحافظ عن علي عليه السلام عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏"‏لا تصلوا بعد الصبح ولا بعد العصر إلا أن

ص -88- تكون الشمس نقية‏"‏ وفي رواية‏:‏ ‏"‏مرتفعة‏"‏ فدل على أن المراد بالبعدية ليس على عمومه وإنما المراد وقت الطلوع ووقت الغروب وما قاربهما كذا في الفتح‏.‏
قوله‏:‏ ‏"‏بعد صلاة العصر وبعد صلاة الفجر‏"‏ هذا تصريح بأن الكراهة متعلقة بفعل الصلاة لا بدخول وقت الفجر والعصر‏.‏ وكذا قوله في الرواية الأخرى‏:‏ ‏"‏لا صلاة بعد الصلاتين‏"‏ وكذا قوله في رواية ابن عمر‏:‏ ‏"‏لا صلاة بعد صلاة الصبح‏"‏ وكذا قوله في حديث عمرو بن عبسة الآتي‏:‏ ‏"‏صل صلاة الصبح ثم اقصر‏"‏ وقوله‏:‏ ‏"‏حتى تصلي العصر ثم اقصر‏"‏ فتحمل الأحاديث المطلقة على الأحاديث المقيدة بهذه الزيادة‏.‏
ـ وقد اختلف ـ أهل العلم في الصلاة بعد العصر وبعد الفجر فذهب الجمهور إلى أنها مكروهة وادعى النووي الاتفاق على ذلك وتعقبه الحافظ بأنه قد حكى عن طائفة من السلف الإباحة مطلقًا وأن أحاديث النهي منسوخة قال‏:‏ وبه قال داود وغيره من أهل الظاهر وبذلك جزم ابن حزم وهو أيضًا مذهب الهادي والقاسم عليهما السلام وقد اختلف القائلون بالكراهة فذهب الشافعي والمؤيد باللَّه إلى أنه يجوز من الصلاة في هذين الوقتين ما له سبب واستدلا بصلاته صلى اللَّه عليه وآله وسلم سنة الظهر بعد العصر وقد تقدم الجواب عن هذا الاستدلال في باب تحية المسجد وذهب أبو حنيفة إلى كراهة التطوعات في هذين الوقتين مطلقًا وحكى عن جماعة منهم أبو بكرة وكعب بن عجرة المنع من صلاة الفرض في هذه الأوقات‏.‏
ـ واستدل ـ القائلون بالإباحة مطلقًا بأدلة‏:‏ منها دعوى النسخ لأحاديث الباب صرح بذلك ابن حزم وغيره وجعلوا الناسخ حديث‏:‏ ‏"‏من أدرك من الصبح ركعة قبل أن تطلع الشمس ومن أدرك من العصر ركعة قبل أن تغرب الشمس‏"‏ وقد تقدم ولكنه خاص بصلاة الفرض فلا يصلح لنسخ أحاديث الباب على فرض تأخره وغاية ما فيه تخصيص صلاة الفريضة من عموم النهي‏.‏
ـ واستدلوا ـ أيضًا بحديث صلاته صلى اللَّه عليه وآله وسلم لركعتي الظهر بعد العصر وقد تقدم الجواب عنه‏.‏ واستدلوا أيضًا بحديث علي المتقدم لتقييد النهي فيه بقوله‏:‏ ‏"‏إلا أن تكون الشمس بيضاء نقية‏"‏ وقد تقدم أن الحافظ قال في الفتح‏:‏ إن إسناده حسن وقال في موضع آخر منه‏:‏ إن إسناده صحيح‏.‏ وهذا وإن كان صالحًا لتقييد الأحاديث المذكورة في الباب القاضية بمنع الصلاة بعد صلاة العصر على الإطلاق بما عدا الوقت الذي تكون الشمس فيه بيضاء نقية لكنه أخص من دعوى مدعي الإباحة للصلاة بعد العصر وبعد الفجر مطلقًا‏.‏
ـ واستدلوا ـ أيضًا بما رواه مسلم عن عائشة أنها قالت‏:‏ وهم عمر إنما نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يتحرى طلوع الشمس وغروبها‏.‏ وبما رواه البخاري عن ابن عمر أنه قال‏:‏ أصلي كما رأيت أصحابي يصلون ولا أنهى أحدًا يصلي بليل أو نهار ما شاء غير أن لا تحروا طلوع الشمس ولا غروبها‏.‏
ويجاب عن الاستدلال بقول عائشة بأن الذي رواه عمر عن النبي صلى اللَّه عليه وآله وسلم ثابت من طريق جماعة من الصحابة كما تقدم فلا اختصاص له بالوهم وهم مثبتون وناقلون للزيادة فروايتهم مقدمة وعدم علم عائشة لا يستلزم العدم فقد علم غيرها بما لا تعلم‏.‏
ويجاب عن الاستدلال بقول ابن عمر بأنه قول صحابي لا حجة فيه ولا يعارض المرفوع على أنه قد روي عن النبي صلى اللَّه عليه وآله وسلم

ص -89- خلاف ما رآه كما سيأتي‏.‏
ـ واستدلوا ـ أيضًا بما أخرجه البخاري وغيره من حديث ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تحروا بصلاتكم طلوع الشمس ولا غروبها‏"‏‏.‏
قالوا‏:‏ فتحمل الأحاديث المذكورة في الباب على هذا حمل المطلق على المقيد أو تبنى عليه بناء العام على الخاص ويجاب بأن هذا من التنصيص على أحد أفراد العام وهو لا يصلح للتخصيص كما تقرر في الأصول ‏.‏
واعلم أن الأحاديث القاضية بكراهة الصلاة بعد صلاة العصر والفجر عامة فما كان أخص منها مطلقًا كحديث يزيد بن الأسود وابن عباس الآتيين في الباب الذي بعد هذا وحديث علي المتقدم وقضاء سنة الظهر بعد العصر وسنة الفجر بعده للأحاديث المتقدمة في ذلك فلا شك أنها مخصصة لهذا العموم وما كان بينه وبين أحاديث الباب عموم وخصوص من وجه كأحاديث تحية المسجد وأحاديث قضاء الفوائت وقد تقدمت والصلاة على الجنازة لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏يا علي ثلاث لا تؤخرها الصلاة إذا أتت والجنازة إذا حضرت‏"‏ الحديث‏.‏ أخرجه الترمذي‏.‏
وصلاة الكسوف لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏فإذا رأيتموها فافزعوا إلى الصلاة‏"‏ والركعتين عقب التطهر لحديث أبي هريرة المتقدم‏.‏ وصلاة الاستخارة للأحاديث المتقدمة وغير ذلك فلا شك أنها أعم من أحاديث الباب من وجه وأخص منها من وجه وليس أحد العمومين أولى من الآخر بجعله خاصًا لما في ذلك من التحكم والوقف هو المتعين حتى يقع الترجيح بأمر خارج‏.‏
3 - وعن عمرو بن عبسة قال‏:‏ ‏"‏قلت يا نبي اللَّه أخبرني عن الصلاة قال‏:‏ صل صلاة الصبح ثم اقصر عن الصلاة حتى تطلع الشمس وترتفع فإنها تطلع حين تطلع بين قرني شيطان وحينئذ يسجد لها الكفار ثم صل فإن الصلاة مشهودة محضورة حتى يستقل الظل بالرمح ثم اقصر عن الصلاة فإن حينئذ تسجر جهنم فإذا أقبل الفيء فصل فإن الصلاة مشهودة محضورة حتى تصلي العصر ثم اقصر عن الصلاة حتى تغرب فإنها تغرب بين قرني شيطان وحينئذ يسجد لها الكفار‏"‏‏.‏
رواه أحمد ومسلم‏.‏ ولأبي داود نحوه وأوله عنده‏:‏ ‏"‏قلت يا رسول اللَّه أي الليل أسمع قال‏:‏ جوف الليل الآخر فصل ما شئت فإن الصلاة مشهودة مكتوبة حتى تصلي الصبح‏"‏‏.‏
قوله‏:‏ ‏"‏وترتفع‏"‏ فيه أن النهي عن الصلاة بعد الصبح لا يزول بنفس طلوع الشمس بل لا بد من الارتفاع‏.‏ وقد وقع عند البخاري من حديث عمر المتقدم بلفظ‏:‏ ‏"‏حتى تشرق الشمس‏"‏ والإشراق الإضاءة‏.‏ وفي حديث عقبة الآتي‏:‏ ‏"‏حتى تطلع الشمس بازغة‏"‏ وذلك يبين أن المراد بالطلوع المذكور في حديث الباب وغيره الارتفاع والإضاءة لا مجرد الظهور ذكر معنى ذلك القاضي عياض‏.‏
قال النووي‏:‏ وهو متعين لا عدول عنه للجمع بين الروايات وقد ورد مفسرًا في بعض

ص -90- الروايات بارتفاعها قدر رمح‏.‏
قوله‏:‏ ‏"‏فإنها تطلع بين قرني شيطان‏"‏ قال النووي‏:‏ قيل المراد بقرني الشيطان حزبه وأتباعه‏.‏ وقيل غلبة أتباعه وانتشار فساده‏.‏ وقيل القرنان ناحيتا الرأس وأنه هو على ظاهره قال‏:‏ وهذا الأقوى ومعناه أنه يدني رأسه إلى الشمس في هذه الأوقات ليكون الساجدون لها من الكفار كالساجدين له في الصورة وحينئذ يكون له ولشيعته تسلط ظاهر وتمكن من أن يلبسوا على المصلين صلاتهم فكرهت الصلاة حينئذ صيانة لها كما كرهت في الأماكن التي هي مأوى الشيطان وفي رواية لأبي داود والنسائي‏:‏ ‏"‏فإنها تطلع بين قرني شيطان فيصلي لها الكفار‏"‏‏.‏
قوله‏:‏ ‏"‏مشهودة محضورة‏"‏ أي تشهدها الملائكة ويحضرونها وذلك أقرب إلى القبول وحصول الرحمة‏.‏
قوله‏:‏ ‏"‏حتى يستقل الظل بالرمح‏"‏ قال النووي‏:‏ معناه أنه يقوم مقابله في الشمال ليس مائلًا إلى المشرق ولا إلى المغرب وهذا حالة الاستواء انتهى‏.‏
والمراد أنه يكون الظل في جانب الرمح ولم يبق على الأرض من ظله شيء وهذا يكون في بعض أيام السنة ويقدر في سائر الأيام عليه‏.‏
قوله‏:‏ ‏"‏تسجر جهنم‏"‏ بالسين المهملة والجيم والراء أي يوقد عليها إيقادًا بليغًا‏.‏
قوله‏:‏ ‏"‏فإذا أقبل الفيء‏"‏ أي ظهر إلى جهة المشرق والفيء مختص بما بعد الزوال وأما الظل فيقع على ما قبل الزوال وبعده‏.‏
قوله‏:‏ ‏"‏حتى تصلي العصر‏"‏ فيه دليل على أن وقت النهي لا يدخل بدخول وقت العصر ولا بصلاة غير المصلي وإنما يكره لكل إنسان بعد صلاته نفسه حتى لو أخرها عن أول الوقت لم يكره التنفل قبلها وقد تقدم الكلام في ذلك‏.‏ وكذا قوله‏:‏ ‏"‏حتى تصلي الصبح‏"‏ قال المصنف رحمه اللَّه‏:‏ وهذه النصوص الصحيحة تدل على أن النهي في الفجر لا يتعلق بطلوعه بل بالفعل كالعصر انتهى‏.‏
والحديث يدل على كراهة التطوعات بعد صلاة العصر والفجر وقد تقدم ذلك وعلى كراهتها أيضًا عند طلوع الشمس وعند قائمة الظهيرة وعند غروبها وسيأتي الكلام على هذه الأوقات‏.‏
4 - وعن يسار مولى ابن عمر قال‏:‏ ‏"‏رآني ابن عمر وأنا أصلي بعد ما طلع الفجر فقال‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم خرج علينا ونحن نصلي هذه الساعة فقال‏:‏ ليبلغ شاهدكم غائبكم أن لا صلاة بعد الصبح إلا ركعتين‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
وأخرجه أيضًا الدارقطني والترمذي وقال‏:‏ غريب لا يعرف إلا من حديث قدامة ابن موسى‏.‏ قال الحافظ‏:‏ وقد اختلف في اسم شيخه فقيل أيوب بن حصين‏.‏ وقيل محمد بن حصين وهو مجهول‏.‏ وأخرجه أبو يعلى والطبراني من وجهين آخرين عن ابن عمر نحوه‏.‏ ورواه ابن عدي من طريق محمد بن عبد الرحمن البيلماني عن أبيه عن ابن عمر ورواه أيضًا الدارقطني من حديث عبد اللَّه بن عمرو بن العاص وفي إسناده الإفريقي‏.‏ ورواه أيضًا الطبراني من حديث عمرو بن شعيب عن أبيه عن جده وفي سنده رواد بن الجراح‏.‏ ورواه أيضًا البيهقي من حديث سعيد بن المسيب مرسلا

ص -91- وقال‏:‏ روي موصولًا عن أبي هريرة ولا يصح‏.‏ ورواه موصولًا الطبراني وابن عدي وسنده ضعيف والمرسل أصح‏.‏
والحديث يدل على كراهة التطوع بعد طلوع الفجر إلا ركعتي الفجر قال الترمذي‏:‏ وهو مما أجمع عليه أهل العلم كرهوا أن يصلي الرجل بعد طلوع الفجر إلا ركعتي الفجر‏.‏ قال الحافظ في التلخيص‏:‏ دعوى الترمذي الإجماع على الكراهة لذلك عجيب فإن الخلاف فيه مشهور حكاه ابن المنذر وغيره وقال الحسن البصري‏:‏ لا بأس به وكان مالك يرى أن يفعله من فاتته صلاة بالليل‏.‏ وقد أطنب في ذلك محمد بن نصر في قيام الليل انتهى‏.‏
وطرق حديث الباب يقوي بعضها بعضًا فتنتهض للاحتجاج بها على الكراهة‏.‏ وقد أفرط ابن حزم فقال‏:‏ الروايات في أنه لا صلاة بعد الفجر إلا ركعتا الفجر ساقطة مطروحة مكذوبة‏.‏
5 - وعن عقبة بن عامر قال‏:‏ ‏"‏ثلاث ساعات نهانا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نصلي فيهن أو أن نقبر فيهن موتانا حين تطلع الشمس بازغة حتى ترتفع وحين يقوم قائم الظهيرة وحين تضيف للغروب حتى تغرب‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
قوله‏:‏ ‏"‏أن نقبر‏"‏ هو بضم الباء الموحدة وكسرها لغتان‏.‏ قال النووي‏:‏ قال بعضهم المراد بالقبر صلاة الجنازة وهذا ضعيف لأن صلاة الجنازة لا تكره في هذا الوقت بالإجماع فلا يجوز تفسير الحديث بما يخالف الإجماع بل الصواب أن معناه تعمد تأخير الدفن إلى هذه الأوقات كما يكره تعمد تأخير العصر إلى اصفرار الشمس بلا عذر وهي صلاة المنافقين قال‏:‏ فأما إذا وقع الدفن بلا تعمد في هذه الأوقات فلا يكره انتهى‏.‏
وظاهر الحديث أن الدفن في هذه الأوقات محرم من غير فرق بين العامد وغيره إلا أن يخص غير العامد بالأدلة القاضية برفع الجناح عنه‏.‏
قوله‏:‏ ‏"‏بازغة‏"‏ أي ظاهرة‏.‏
قوله‏:‏ ‏"‏تضيف‏"‏ ضبطه النووي في شرح مسلم بفتح التاء والضاد المعجمة وتشديد الياء‏.‏ والمراد به الميل‏.‏
والحديث يدل على تحريم الصلاة في هذه الأوقات وكذا الدفن وقد حكى النووي الإجماع على الكراهة قال‏:‏ واتفقوا على جواز الفرائض المؤداة فيها واختلفوا في النوافل التي لها سبب كصلاة التحية وسجود التلاوة والشكر وصلاة العيد والكسوف وصلاة الجنازة وقضاء الفوائت ومذهب الشافعي وطائفة جواز ذلك كله بلا كراهة ومذهب أبي حنيفة وآخرين أنه داخل في النهي لعموم الأحاديث انتهى‏.‏
وجعله لصلاة الجنازة ههنا من جملة ما وقع فيه الخلاف ينافي دعواه الإجماع على عدم كراهتها كما تقدم عنه‏.‏
ومن القائلين بكراهة قضاء الفرائض في هذه الأوقات زيد بن علي والمؤيد باللَّه والداعي والإمام يحيى قالوا لشمول النهي للقضاء لأن دليل المنع لم يفصل‏.‏
ـ واحتج القائلون ـ بجواز قضاء الفرائض في هذه الأوقات وهم الهادي والقاسم والشافعي ومالك بقوله صلى اللَّه عليه وسلم‏:‏ ‏"‏من نام عن صلاته أو سها عنها فوقتها حين يذكرها‏"‏ الحديث المتقدم فجعلوه مخصصًا لأحاديث الكراهة وهو تحكم لأنه أعم منها من وجه وأخص من وجه وليس أحد العمومين أولى

ص -92- بالتخصيص من الآخر وكذلك الكلام في فعل الصلاة المفروضة في هذه الأوقات أداء إلا أن حديث‏:‏ ‏"‏من أدرك من الفجر ركعة قبل أن تطلع الشمس ومن أدرك من العصر ركعة قبل أن تغرب الشمس‏"‏ أخص من أحاديث النهي مطلقًا فيقدم عليها وقد استثنى الشافعي وأصحابه وأبو يوسف الصلاة عند قائمة الظهيرة يوم الجمعة خاصة وهي رواية عن الأوزاعي وأهل الشام واستدلوا بما رواه الشافعي عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن الصلاة نصف النهار حتى تزول الشمس إلا يوم الجمعة‏"‏ وفي إسناده إبراهيم بن أبي يحيى وإسحاق بن عبد اللَّه بن أبي فروة وهما ضعيفان‏.‏ ورواه البيهقي من طريق أبي خالد الأحمر عن عبد اللَّه شيخ من أهل المدينة عن سعيد عن أبي هريرة ورواه الأثرم بسند فيه الواقدي وهو متروك‏.‏ ورواه البيهقي أيضًا بسند آخر فيه عطاء بن عجلان وهو متروك أيضًا وقد روى الشافعي عن ثعلبة ابن أبي مالك عن عامة الصحابة أنهم كانوا يصلون نصف النهار يوم الجمعة‏.‏
ـ وفي الباب ـ عن واثلة عند الطبراني قال الحافظ‏:‏ بسند واه‏.‏ وعن أبي قتادة عند أبي داود والأثرم أنه صلى اللَّه عليه وآله وسلم كره الصلاة نصف النهار إلا يوم الجمعة وقال‏:‏ ‏"‏إن جهنم تسجر إلا يوم الجمعة‏"‏ وفيه ليث بن أبي سليم وهو ضعيف وهو أيضًا منقطع لأنه من رواية أبي الخليل عن أبي قتادة ولم يسمع منه‏.‏
6 - وعن ذكوان مولى عائشة أنها حدثته‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يصلي بعد العصر وينهى عنها ويواصل وينهى عن الوصال‏"‏‏.‏
رواه أبو داود‏.‏
الحديث في إسناده محمد بن إسحاق عن محمد بن عمرو بن عطاء وفيه مقال إذا لم يصرح بالتحديث وهو هنا قد عنعن فينظر في عنعنته كما قال الحافظ وقد قدمنا في باب قضاء سنة الظهر ما يدل على اختصاص ذلك به صلى اللَّه عليه وآله وسلم ‏.‏

باب الرخصة في إعادة الجماعة وركعتي الطواف في كل وقت
1 - عن يزيد بن الأسود قال‏:‏ ‏"‏شهدت مع النبي صلى اللَّه عليه وآله وسلم حجته فصليت معه صلاة الصبح في مسجد الخيف فلما قضى صلاته انحرف فإذا هو برجلين في أخرى القوم ولم يصليا فقال‏:‏ عليَّ بهما‏.‏ فجيء بهما ترعد فرائصهما فقال‏:‏ ما منعكما أن تصليا معنا فقالا‏:‏ يا رسول اللَّه إنا كنا قد صلينا في رحالنا قال‏:‏ فلا تفعلا إذا صليتما في رحالكما ثم أتيتما مسجد جماعة فصليا معهم فإنها لكما نافلة‏"‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏ وفي لفظ لأبي داود‏:‏ ‏"‏إذا صلى أحدكم في رحله ثم أدرك الصلاة مع الإمام فليصلها معه فإنها له نافلة‏"‏‏.‏
الحديث أخرجه أيضًا الدارقطني وابن حبان والحاكم وصححه ابن السكن وقال الترمذي‏:‏

ص -93- حسن صحيح‏.‏ وقد أخرجوه كلهم من طريق يعلى بن عطاء عن جابر بن يزيد ابن الأسود عن أبيه قال الشافعي في القديم‏:‏ إسناده مجهول‏.‏ قال البيهقي‏:‏ لأن يزيد بن الأسود ليس له راو غير ابنه ولا لابنه جابر راو غير يعلى‏.‏
قال الحافظ‏:‏ يعلى من رجال مسلم وجابر وثقه النسائي وغيره وقد وجدنا لجابر بن يزيد راويًا غير يعلى أخرجه ابن منده في المعرفة من طريق شيبة عن إبراهيم بن أبي أمامة عن عبد الملك بن عمير عن جابر‏.‏
ـ وفي الباب ـ عن أبي ذر عند مسلم في حديث أوله‏:‏ ‏"‏كيف أنت إذا كان عليك أمراء يؤخرون الصلاة عن وقتها‏"‏ وفيه‏:‏ ‏"‏فإن أدركتها معهم فصل فإنها لك نافلة‏"‏‏.‏
وعن ابن مسعود عند مسلم بنحوه وعن شداد بن أوس عند البزار‏.‏ وعن محجن الديلي عند مالك في الموطأ والنسائي وابن حبان والحاكم‏.‏ وعن أبي أيوب عند أبي داود‏:‏ ‏"‏أنه سأله رجل من بني أسد بن خزيمة فقال‏:‏ يصلي أحدنا في منزله الصلاة ثم يأتي المسجد وتقام الصلاة فأصلي معهم فأجد في نفسي من ذلك شيئًا فقال أبو أيوب‏:‏ سألنا عن ذلك النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏فذلك له سهم جمع‏"‏ وفي إسناده رجل مجهول‏.‏
قوله‏:‏ ‏"‏ترعد‏"‏ بضم أوله وفتح ثالثه أي تتحرك كذا قال ابن رسلان‏.‏
قوله‏:‏ ‏"‏فرائصهما‏"‏ جمع فريصة بالصاد المهملة وهي اللحمة من الجنب والكتف التي لا تزال ترعد أي تتحرك من الدابة واستعير للإنسان لأن له فريصة وهي ترجف عند الخوف‏.‏
وقال الأصمعي‏:‏ الفريصة لحمة بين الكتف والجنب‏.‏ وسبب ارتعاد فرائصهما ما اجتمع في رسول اللَّه صلى اللَّه عليه وسلم من الهيبة العظيمة والحرمة الجسيمة لكل من رآه مع كثرة تواضعه‏.‏
قوله‏:‏ ‏"‏ثم أتيتما مسجد جماعة‏"‏ لفظ أبي داود‏:‏ ‏"‏إذا صلى أحدكم في رحله ثم أدرك الإمام ولم يصل فليصل معه‏"‏ وفي لفظ ابن حبان‏:‏ ‏"‏إذا صليتما في رحالكما ثم أدركتما الصلاة فصليا‏"‏‏.‏
قوله‏:‏ ‏"‏فإنها لكما نافلة‏"‏ فيه تصريح بأن الثانية في الصلاة المعادة نافلة وظاهره عدم الفرق بين أن تكون الأولى جماعة أو فرادى لأن ترك الاستفصال في مقام الاحتمال ينزل منزلة العموم في المقال‏.‏
قال ابن عبد البر‏:‏ قال جمهور الفقهاء إنما يعيد الصلاة مع الإمام في جماعة من صلى وحده في بيته أو في غير بيته‏.‏ وأما من صلى في جماعة وإن قلت فلا يعيد في أخرى قلت أو كثرت ولو أعاد في جماعة أخرى لأعاد في ثالثة ورابعة إلى ما لا نهاية له وهذا لا يخفى فساده قال‏:‏ وممن قال بهذا القول مالك وأبو حنيفة والشافعي وأصحابهم‏.‏ ومن حجتهم قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏لا تصلي صلاة في يوم مرتين‏"‏ انتهى‏.‏
وذهب الأوزاعي والهادي وبعض أصحاب الشافعي وهو قول الشافعي القديم إلى أن الفريضة هي الثانية إذا كانت الأولى فرادى واستدلوا بما أخرجه أبو داود عن يزيد بن عامر قال‏:‏ ‏"‏جئت والنبي صلى اللَّه عليه وآله وسلم في الصلاة فجلست ولم أدخل معهم في الصلاة فانصرف علينا رسول اللَّه صلى اللَّه عليه وآله وسلم فرآه جالسًا فقال‏:‏ ألم تسلم يا يزيد قال‏:‏ بلى يا رسول اللَّه قد أسلمت قال‏:‏ فما منعك أن تدخل مع الناس في صلاتهم قال‏:‏ إني كنت قد صليت في منزلي وأنا أحسب أن قد صليتم فقال‏:‏ إذا جئت إلى الصلاة فوجدت الناس فصل معهم وإن كنت قد صليت تكن لك نافلة وهذه مكتوبة‏"‏‏.‏
ولكنه قد ضعفه النووي وقال البيهقي‏:‏ إن حديث يزيد بن الأسود أثبت منه وأولى‏.‏ ورواه الدارقطني بلفظ‏:‏ ‏"‏وليجعل

ص -94- التي صلى في بيته نافلة‏"‏ وقال‏:‏ هي رواية ضعيفة شاذة انتهى‏.‏
وعلى فرض صلاحية حديث يزيد بن عامر للاحتجاج به فالجمع بينه وبين حديث الباب ممكن بحمل حديث الباب على من صلى الصلاة الأولى في جماعة وحمل هذا على من صلى منفردًا كما هو الظاهر من سياق الحديثين ويكونان مخصصين لحديث ابن عمر عند أبي داود والنسائي وابن خزيمة وابن حبان بلفظ‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ لا تصلوا صلاة في يوم مرتين‏"‏ على فرض شموله لإعادة الفريضة من غير فرق بين أن تكون الإعادة بنية الافتراض أو التطوع‏.‏ وأما إذا كان النهي مختصًا بإعادة الفريضة بنية الافتراض فقط فلا يحتاج إلى الجمع بينه وبين حديث الباب‏.‏
ومن جملة المخصصات لحديث ابن عمر المذكور حديث أبي سعيد قال‏:‏ ‏"‏صلى لنا رسول اللَّه صلى اللَّه عليه وآله وسلم فدخل رجل فقام يصلي الظهر فقال‏:‏ ألا رجل يتصدق على هذا فيصلي معه‏"‏ أخرجه الترمذي وحسنه ابن حبان والحاكم والبيهقي‏.‏
وحديث الباب يدل على مشروعية الدخول مع الجماعة بنية التطوع لمن كان قد صلى تلك الصلاة وإن كان الوقت وقت كراهة للتصريح بأن ذلك كان في صلاة الصبح وإلى ذلك ذهب الشافعي فيكون هذا مخصصًا لعموم الأحاديث القاضية بكراهة الصلاة بعد صلاة الصبح ومن جوز التخصيص بالقياس ألحق به ما ساواه من أوقات الكراهة‏.‏
وظاهر التقييد بقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏ثم أتيتما مسجد جماعة‏"‏ أن ذلك مختص بالجماعات التي تقام في المساجد لا التي تقام في غيرها فيحمل المطلق من ألفاظ حديث الباب كلفظ أبي داود وابن حبان المتقدمين على المقيد بمسجد الجماعة ويؤيد ذلك ما أخرجه أبو داود والنسائي عن سليمان بن يسار مولى ميمونة قال‏:‏ ‏"‏رأيت ابن عمر جالسًا على البلاط وهو موضع مفروش بالبلاط بين المسجد والسوق بالمدينة وهم يصلون فقلت‏:‏ ألا تصلي معهم فقال‏:‏ قد صليت إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ لا تصلوا صلاة في يوم مرتين‏"‏‏.‏
2 - وعن جبير بن مطعم‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يا بني عبد مناف لا تمنعوا أحدًا طاف بهذا البيت وصلى أية ساعة شاء من ليل أو نهار‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
3 - وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يا بني عبد المطلب أو يا بني عبد مناف لا تمنعوا أحدًا يطوف بالبيت ويصلي فإنه لا صلاة بعد الفجر حتى تطلع الشمس ولا بعد العصر حتى تغرب الشمس إلا عند هذا البيت يطوفون ويصلون‏"‏‏.‏
رواه الدارقطني‏.‏
الحديث الأول أخرجه أيضًا ابن خزيمة وابن حبان والدارقطني وصححه الترمذي ورواه الدارقطني من وجهين آخرين عن جابر‏.‏
قال الحافظ‏:‏ وهو معلول فإن المحفوظ عن جبير لا عن جابر وقد عزا المصنف رحمه اللَّه حديث الباب إلى مسلم لأنه لم يستثن من الجماعة إلا البخاري وهو

ص -95- خطأ‏.‏ قال الحافظ في التلخيص‏:‏ عزا المجد ابن تيمية حديث جبير لمسلم فإنه قال رواه الجماعة إلا البخاري وهذا وهم منه تبعه عليه المحب الطبري فقال‏:‏ رواه السبعة إلا البخاري‏.‏ وابن الرفعة وقال‏:‏ رواه مسلم وكأنه واللَّه أعلم لما رأى ابن تيمية عزاه إلى الجماعة دون البخاري اقتطع مسلمًا من بينهم واكتفى به عنهم ثم ساقه باللفظ الذي أورده ابن تيمية فأخطأ مكررًا انتهى‏.‏
والحديث الثاني أخرجه أيضًا الطبراني وأبو نعيم في تاريخ أصبهان والخطيب في تلخيصه‏.‏ قال ابن حجر في التلخيص‏:‏ وهو معلول‏.‏ وروى ابن عدي عن أبي هريرة حديث‏:‏ ‏"‏لا صلاة بعد الفجر حتى تطلع الشمس‏"‏ وزاد في آخره‏:‏ ‏"‏من طاف فليصل‏"‏ أي حين طاف وقال‏:‏ لا يتابع عليه وكذا قال البخاري‏.‏
وقد استدل بحديثي الباب على جواز الطواف والصلاة عقيبه في أوقات الكراهة وإلى ذلك ذهب الشافعي والمنصور باللَّه وذهب الجمهور إلى العمل بالأحاديث القاضية بالكراهة على العموم ترجيحًا لجانب ما اشتمل على الكراهة وأنت خبير بأن حديث جبير بن مطعم لا يصلح لتخصيص أحاديث النهي المتقدمة لأنه أعم منها من وجه وأخص من وجه وليس أحد العمومين أولى بالتخصيص من الآخر لما عرفت غير مرة‏.‏
وأما حديث ابن عباس فهو صالح لتخصيص النهي عن الصلاة بعد العصر وبعد الفجر لكن بعد صلاحيته للاحتجاج وهو معلول كما تقدم‏.‏ ويؤيده حديث أبي ذر عند الشافعي بلفظ‏:‏ ‏"‏لا صلاة بعد العصر حتى تغرب الشمس ولا صلاة بعد الصبح حتى تطلع الشمس إلا بمكة‏"‏ وكرر الاستثناء ثلاثًا‏.‏
ورواه أيضًا أحمد وابن عدي وفي إسناده عبد اللَّه بن المؤمل وهو ضعيف‏.‏ وذكر ابن عدي هذا الحديث من جملة ما أنكر عليه‏.‏ وقال البيهقي‏:‏ تفرد به عبد اللَّه ولكن تابعه إبراهيم بن طهمان وهو أيضًا من رواية مجاهد عن أبي ذر وقد قال أبو حاتم وابن عبد البر والبيهقي والمنذري وغير واحد‏:‏ أنه لم يسمع منه‏.‏ وقد رواه أيضًا ابن خزيمة في صحيحه وقال‏:‏ أنا أشك في سماع مجاهد من أبي ذر وهذا الحديث إن صح كان دالًا على جواز الصلاة في مكة بعد العصر وبعد الفجر من غير فرق بين ركعتي الطواف وغيرهما من التطوعات التي لا سبب لها والتي لها سبب‏.‏

أبواب سجود التلاوة والشكر
باب مواضع السجود في الحج وص والمفصل
1 - عن عمرو بن العاص‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أقرأه خمس عشرة سجدة في القرآن منها ثلاث في المفصل وفي الحج سجدتان‏"‏‏.‏
رواه أبو داود وابن ماجه ‏.‏
الحديث أخرجه أيضًا الدارقطني والحاكم وحسنه المنذري والنووي وضعفه عبد الحق وابن القطان وفي إسناده عبد اللَّه بن منين الكلابي وهو مجهول والراوي عنه الحارث بن سعيد العتقي المصري وهو لا يعرف أيضًا كذا قال الحافظ‏.‏ وقال ابن ماكولا‏:‏ ليس له غير هذا الحديث‏.‏

ص -96- قوله‏:‏ ‏"‏خمس عشرة سجدة‏"‏ فيه دليل على أن مواضع السجود خمسة عشر موضعًا وإلى ذلك ذهب أحمد والليث وإسحاق وابن وهب وابن حبيب من المالكية وابن المنذر وابن سريج من الشافعية وطائفة من أهل العلم فأثبتوا في الحج سجدتين وفي ص‏.‏
وذهب أبو حنيفة وداود والهادوية إلى أنها أربع عشرة سجدة‏"‏ إلا أن أبا حنيفة لم يعد في سورة الحج إلا سجدة وعد سجدة ص‏.‏ والهادوية عدوا في الحج سجدتين ولم يعدوا سجدة ص‏.‏ وذهب الشافعية في القديم والمالكية إلى أنها إحدى عشرة وأخرج سجدات المفصل وهي ثلاث كما يأتي وذهب في قوله الجديد إلى أنها أربع عشرة سجدة وعد منها سجدات المفصل ولم يعد سجدة ص‏.‏
ـ واعلم ـ أن أول مواضع السجود خاتمة الأعراف‏.‏ وثانيها عند قوله في الرعد ‏{بِالْغُدُوِّ وَالآصَالِ}‏ وثالثها عند قوله في النحل ‏{وَيَفْعَلُونَ مَا يُؤْمَرُونَ ‏}‏ ورابعها عند قوله في بني إسرائيل ‏{وَيَزِيدُهُمْ خُشُوعاً ‏}‏ وخامسها عند قوله في مريم ‏{خَرُّوا سُجَّداً وَبُكِيّاً ‏}‏ وسادسها عند قوله في الحج ‏{إِنَّ اللَّهَ يَفْعَلُ مَا يَشَاءُ ‏}‏ وسابعها عند قوله في الفرقان ‏{وَزَادَهُمْ نُفُوراً}‏ وثامنها عند قوله في النمل ‏{رَبُّ الْعَرْشِ الْعَظِيمِ ‏}‏ وتاسعها عند قوله في الم تنزيل ‏{وَهُمْ لا يَسْتَكْبِرُونَ ‏}‏ وعاشرها عند قوله في ص ‏{وَخَرَّ رَاكِعاً وَأَنَابَ ‏}‏ والحادي عشر عند قوله في حم السجدة ‏{إِنْ كُنْتُمْ إِيَّاهُ تَعْبُدُونَ ‏}‏ وقال أبو حنيفة والشافعي والجمهور عند قوله ‏{وَهُمْ لا يَسْأَمُونَ ‏}‏ والثاني عشر والثالث عشر والرابع عشر سجدات المفصل وستأتي‏.‏ والخامس عشر السجدة الثانية في الحج‏.‏
قوله‏:‏ ‏"‏ثلاث في المفصل‏"‏ هي سجدة النجم وإذا السماء انشقت واقرأ باسم ربك‏.‏ وفي ذلك حجة لمن قال بإثباتها ويدل على ذلك أيضًا حديث ابن مسعود وابن عباس وأبي هريرة وأبي رافع وستأتي جميعًا‏.‏
ـ واحتج من نفى سجدات المفصل ـ بحديث ابن عباس عند أبي داود وابن السكن في صحيحه بلفظ‏:‏ ‏"‏لم يسجد صلى اللَّه عليه وآله وسلم في شيء من المفصل منذ تحول إلى المدينة‏"‏ وفي إسناده أبو قدامة الحارث بن عبيد ومطر الوراق وهما ضعيفان وإن كانا من رجال مسلم‏.‏
قال النووي‏:‏ حديث ابن عباس ضعيف الإسناد لا يصح الاحتجاج به انتهى‏.‏ وعلى فرض صلاحيته للاحتجاج فالأحاديث المتقدمة مثبتة وهي مقدمة على النفي ولا سيما مع إجماع العلماء على أن إسلام أبي هريرة كان سنة سبع من الهجرة وهو يقول في حديثه الآتي سجدنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في ‏{إِذَا السَّمَاءُ انْشَقَّتْ ‏}‏ و ‏{اقْرَأْ بِاسْمِ رَبِّكَ ‏}‏‏.‏
وأما الاحتجاج على عدم مشروعية السجود في المفصل بحديث زيد بن ثابت الآتي فسيأتي الجواب عنه‏.‏
قوله‏:‏ ‏"‏وفي الحج سجدتان‏"‏ فيه حجة لمن أثبت في سورة الحج سجدتين ويؤيد ذلك حديث عقبة ابن عامر عند أحمد وأبي داود والترمذي وقال إسناده ليس بالقوي والدارقطني والبيهقي والحاكم بلفظ‏:‏ ‏"‏قلت يا رسول اللَّه فضلت سورة الحج بأن فيها سجدتين قال‏:‏ نعم ومن لم يسجدهما فلا يقرأهما‏"‏ وفي إسناده ابن لهيعة ومشرح بن عاهان وهما ضعيفان‏.‏
وقد ذكر الحاكم أنه تفرد به وأكده بأن الرواية صحت فيه من قول عمر وابنه وابن مسعود وابن عباس وأبي الدرداء وأبي موسى وعمار ثم ساقها موقوفة عنهم وأكده البيهقي بما

ص -97- رواه في المعرفة من طريق خالد بن معدان مرسلا‏.‏
ـ وحديث الباب ـ يدل على مشروعية سجود التلاوة‏.‏ قال النووي في شرح مسلم‏:‏ قد أجمع العلماء على إثبات سجود التلاوة وهو عند الجمهور سنة وعند أبي حنيفة واجب ليس بفرض وسيأتي ذكر ما احتج به الجمهور وما احتج به أبو حنيفة‏.‏
2 - وعن ابن مسعود‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قرأ والنجم فسجد فيها وسجد من كان معه غير أن شيخًا من قريش أخذ كفًا من حصى أو تراب فرفعه إلى جبهته وقال‏:‏ يكفيني هذا قال عبد اللَّه‏:‏ فلقد رأيته بعد قتل كافرًا‏"‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏"‏غير أن شيخًا من قريش‏"‏ صرح البخاري في التفسير من صحيحه أنه أمية بن خلف‏.‏ ووقع في سيرة ابن إسحاق أنه الوليد بن المغيرة قال الحافظ‏:‏ وفيه نظر لأنه لم يقتل‏.‏ وفي تفسير سنيد الوليد بن المغيرة أو عقبة بن ربيعة بالشك وفيه نظر لما أخرجه الطبراني من حديث مخرمة بن نوفل قال‏:‏ لما أظهر النبي صلى اللَّه عليه وآله وسلم الإسلام أسلم أهل مكة حتى أن كان ليقرأ السجدة فيسجدون فلا يقدر بعضهم أن يسجد من الزحام حتى قدم رؤساء قريش الوليد بن المغيرة وأبو جهل وغيرهما وكانوا بالطائف فرجعوا وقالوا‏:‏ تدعون دين آبائكم ولكن في هذا نظر لقول أبي سفيان في حديثه الطويل الثابت في الصحيح أنه لم يرتد أحد ممن أسلم‏.‏
قال في الفتح‏:‏ ويمكن الجمع بأن النفي مقيد بمن ارتد سخطًا لدينه لا لسبب مراعاة خاطر رؤسائه‏.‏
وروى الطبراني عن سعيد بن جبير أن الذي رفع التراب فسجد عليه سعيد بن العاص بن أمية‏.‏ وذكر أبو حيان في تفسير أنه أبو لهب‏.‏ وفي مصنف ابن أبي شيبة عن أبي هريرة‏:‏ ‏"‏أنهم سجدوا في النجم إلا رجلين من قريش أرادا بذلك الشهرة‏"‏‏.‏
وللنسائي من حديث المطلب بن أبي وداعة قال‏:‏ ‏"‏قرأ رسول اللَّه صلى اللَّه عليه وآله وسلم النجم فسجد وسجد من معه فرفعت رأسي وأبيت أن أسجد ولم يكن المطلب يومئذ أسلم‏"‏‏.‏
وإذا ثبت ذلك فلعل ابن مسعود لم يره أو خصه وحده بذكره لاختصاصه بأخذ الكف من التراب دون غيره‏.‏
والحديث فيه مشروعية السجود لمن حضر عند القارئ للآية التي فيها السجدة‏.‏
قال القاضي عياض‏:‏ وكأن سبب سجودهم فيما قال ابن مسعود أنها أول سجدة نزلت وأما ما يرويه الأخباريون والمفسرون أن سبب ذلك ما جرى على لسان رسول اللَّه صلى اللَّه عليه وآله وسلم من الثناء على آلهة المشركين في سورة النجم فباطل لا يصح فيه شيء لا من جهة العقل ولا من جهة النفل لأن مدح إله غير اللَّه كفر ولا يصح نسبة ذلك إلى لسان رسول اللَّه صلى اللَّه عليه وآله وسلم ولا أن يقوله الشيطان على لسانه ولا يصح تسلط الشيطان على ذلك كذا في شرح مسلم للنووي‏.‏
3 - وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم سجد بالنجم وسجد معه

ص -98- المسلمون والمشركون والجن والإنس‏"‏‏.‏
رواه البخاري والترمذي وصححه‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏"‏سجدنا مع النبي صلى اللَّه عليه وسلم في إذا السماء انشقت واقرأ باسم ربك‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
قوله‏:‏ ‏"‏سجد بالنجم‏"‏ زاد الطبراني في الأوسط من هذا الوجه بمكة‏.‏ قال الحافظ‏:‏ فأفاد اتحاد قصة ابن عباس وابن مسعود‏.‏
قوله‏:‏ ‏"‏والجن‏"‏ كأن مستند ابن عباس في ذلك إخبار النبي صلى اللَّه عليه وآله وسلم إما مشافهة له وإما بواسطة لأنه لم يحضر القصة لصغره وأيضًا فهو من الأمور التي لا يطلع عليها إلا بتوقيف‏.‏ وتجويز أنه كشف له عن ذلك بعيد لأنه لم يحضرها قطعًا قاله الحافظ‏.‏
قوله‏:‏ ‏"‏في إذا السماء انشقت واقرأ باسم ربك‏"‏ فيه دليل على إثبات السجود في المفصل وقد تقدم الخلاف في ذلك‏.‏
والحديثان يدلان على مشروعية سجود التلاوة وقد تقدم أنه مجمع عليه‏.‏
5 - وعن عكرمة عن ابن عباس قال‏:‏ ‏"‏ليست ص من عزائم السجود ولقد رأيت النبي صلى اللَّه عليه وسلم يسجد فيها‏"‏‏.‏
رواه أحمد والبخاري والترمذي وصححه‏.‏
6 - وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم سجد في ص وقال‏:‏ سجدها داود عليه السلام توبة ونسجدها شكرًا‏"‏‏.‏
رواه النسائي‏.‏
7 - وعن أبي سعيد قال‏:‏ ‏"‏قرأ رسول اللَّه صلى اللَّه عليه وسلم وهو على المنبر ص فلما بلغ السجدة نزل سجد وسجد الناس معه فلما كان يوم آخر قرأها فلما بلغ السجدة تشزن الناس للسجود فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إنما هي توبة نبي ولكني رأيتكم تشزنتم للسجود فنزل فسجد وسجدوا‏"‏‏.‏
رواه أبو داود‏.‏
الحديث الأول أخرجه أيضًا النسائي والحديث الثاني أخرجه أيضًا الشافعي في الأم عن ابن عيينة عن أيوب عن عكرمة وأخرجه أيضًا عن سفيان عن عمر بن ذر عن أبيه قال البيهقي‏:‏ وروي من وجه آخر عن عمر بن ذر عن أبيه عن سعيد بن جبير عن ابن عباس موصولا وليس بالقوي‏.‏
قال الحافظ‏:‏ وقد رواه النسائي من حديث حجاج بن محمد عن عمر بن ذر موصولا‏.‏ ورواه الدارقطني من حديث عبد اللَّه بن بزيغ عن عمر بن ذر ونحوه‏.‏ وأعله ابن الجوزي به يعني بعبد اللَّه بن بزيغ وقد توبع وصححه ابن السكن‏.‏
والحديث الثالث سكت عليه أبو داود والمنذري ورجال إسناده رجال الصحيح وأخرجه أيضًا الحاكم وذكر البيهقي عن جماعة من الصحابة أنهم سجدوا في ص‏.‏
قوله‏:‏ ‏"‏ليست من عزائم السجود‏"‏ المراد بالعزائم ما وردت العزيمة في فعله كصيغة الأمر مثلًا

ص -99- بناء على أن بعض المندوبات آكد من بعض عند من لا يقول بالوجوب وقد روى ابن المنذر وغيره عن علي عليه السلام أن العزائم حم والنجم واقرأ والم تنزيل‏.‏
قال الحافظ في الفتح‏:‏ وإسناده حسن قال وكذا أثبت عن ابن عباس في الثلاثة الأخر وقيل الأعراف وسبحان وحم والم أخرجه ابن أبي شيبة‏.‏
قوله‏:‏ ‏"‏ولقد رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يسجد فيها‏"‏ في البخاري في تفسير ص من طريق مجاهد عن ابن عباس وكذا لابن خزيمة أنه سأل ابن عباس من أين أخذت السجود في ص‏.‏ فقال‏:‏ من قوله تعالى ‏{وَمِنْ ذُرِّيَّتِهِ دَاوُدَ وَسُلَيْمَانَ ‏}‏ إلى قوله ‏{فَبِهُدَاهُمُ اقْتَدِهْ ‏}‏ ففي هذا أنه استنبط مشروعية السجود فيها من الآية والذي في الباب يدل على أنه أخذه عن النبي صلى اللَّه عليه وآله وسلم ولا تعارض بينهما لاحتمال أنه استفاده من الطريقين وإنما لم تكن السجدة في ص من العزائم لأنها وردت بلفظ الركوع فلولا التوقيف ما ظهر أن فيها سجدة‏.‏ قوله‏:‏ ‏"‏سجدها داود توبة ونسجدها شكرًا‏"‏ استدل به الشافعي على أنه لا يشرع السجود فيها في الصلاة لأن سجود الشكر غير مشروع فيها وكذلك استدل من قال بأن السجود فيها غير مؤكد بحديث أبي سعيد المذكور في الباب لأن الظاهر من سياقه أنها ليست من مواطن السجود لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إنما هي توبة نبي‏"‏ ثم تصريحه بأن سبب سجوده تشزنهم للسجود‏.‏
قوله‏:‏ ‏"‏تشزن الناس‏"‏ بالشين المعجمة والزاي والنون‏.‏ قال الخطابي في المعالم‏:‏ هو من الشزن وهو القلق يقال بات علي شزن إذا بات قلقًا يتقلب من جنب إلى جنب‏.‏ استشزنوا إذا تهيئوا للسجود‏.‏

باب قراءة السجدة في صلاة الجهر والسر
1 - عن أبي رافع الصائغ قال‏:‏ ‏"‏صليت مع أبي هريرة العتمة فقرأ إذا السماء انشقت فسجد فيها فقلت‏:‏ ما هذه فقال‏:‏ سجدت بها خلف أبي القاسم صلى اللَّه عليه وسلم فما أزال أسجد فيها حتى ألقاه‏"‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏"‏فسجد فيها‏"‏ في رواية للبخاري‏:‏ ‏"‏فسجد بها‏"‏ والباء ظرفية‏.‏
قوله‏:‏ ‏"‏فقلت ما هذه‏"‏ قيل هو استفهام إنكار وكذا وقع في البخاري عن أبي سلمة أنه قال لأبي هريرة‏:‏ ‏"‏ألم أرك تسجد‏"‏ وحمل ذلك منه على استفهام الإنكار وبذلك تمسك من رأى ترك السجود للتلاوة في الصلاة ومن رأى تركه في المفصل ويجاب عن ذلك بأن أبا رافع وأبا سلمة لم ينكرا على أبي هريرة بعد أن أعلمهما بالسنة في هذه المسألة ولا احتجا عليه بالعمل على خلاف ذلك‏.‏
قال ابن عبد البر‏:‏ وأي عمل يدعى مع مخالفة النبي صلى اللَّه عليه وسلم والخلفاء الراشدين بعده‏.‏
والحديث يدل على مشروعية سجود التلاوة في الصلاة لأن ظاهر السياق أن سجوده صلى اللَّه عليه وآله وسلم كان في الصلاة‏.‏ وفي الفتح أن في رواية أبي الأشعث عن معمر التصريح بأن سجود النبي صلى اللَّه عليه وآله وسلم فيها كان داخل الصلاة وإلى ذلك ذهب جمهور العلماء ولم يفرقوا بين صلاة الفريضة والنافلة‏.‏
وذهب الهادي والقاسم والناصر والمؤيد باللَّه إلى أنه لا يسجد في الفرض فإن فعل فسدت واستدلوا على ذلك بما أخرجه أبو داود عن ابن عمر أنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم يقرأ علينا السورة‏"‏ زاد ابن نمير‏:‏ ‏"‏في غير الصلاة فيسجد ونسجد معه حتى لا يجد

ص -100- أحدنا مكانًا لموضع جبهته‏"‏‏.‏
وفي مسلم عنه أنه قال‏:‏ ‏"‏ربما قرأ رسول اللَّه صلى اللَّه عليه وسلم القرآن فيمر بالسجدة فيسجد بنا حتى ازدحمنا عنده حتى ما يجد أحدنا مكانًا يسجد فيه في غير صلاة‏"‏ والحديث في البخاري بدون قوله في غير صلاة كما سيأتي‏.‏
وهذا تمسك بمفهوم قوله في غير الصلاة وهو لا يصلح للاحتجاج به لأن القائل بذلك ذكر صفة الواقعة التي وقع فيها السجود المذكور وذلك لا ينافي ما ثبت من سجوده صلى اللَّه عليه وآله وسلم في الصلاة كما في حديث الباب وحديث ابن عمر نفسه الآتي‏.‏
وبهذا الدليل يرد على من قال بكراهة قراءة ما فيه سجدة في الصلاة السرية والجهرية كما روي عن مالك أو السرية فقط كما روي عن أبي حنيفة وأحمد بن حنبل‏.‏
2 - وعن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم سجد في الركعة الأولى من صلاة الظهر فرأى أصحابه أنه قرأ تنزيل السجدة‏"‏‏.‏
رواه أحمد وأبو داود ولفظه‏:‏ ‏"‏سجد في صلاة الظهر ثم قام فركع فرأينا أنه قرأ الم تنزيل السجدة‏"‏‏.‏
الحديث أخرجه أيضًا الطحاوي والحاكم وفي إسناده أمية شيخ لسليمان التيمي رواه له عن أبي مجلز وهو لا يعرف قاله أبو داود في رواية الرملي عنه وفي رواية الطحاوي عن سليمان عن أبي مجلز قال‏:‏ ولم يسمعه منه ولكنه عند الحاكم بإسقاطه‏.‏
قال الحافظ‏:‏ ودلت رواية الطحاوي على أنه مدلس‏.‏
والحديث يدل على مشروعية سجود التلاوة في الصلاة السرية وقد تقدم الخلاف في ذلك‏.

باب سجود المستمع إذا سجد التالي وأنه إذا لم يسجد لم يسجد
1 - عن ابن عمر قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم يقرأ علينا السورة فيقرأ السجدة فيسجد ونسجد معه حتى ما يجد أحدنا مكانًا لموضع جبهته‏"‏‏.‏
متفق عليه‏.‏ ولمسلم في رواية‏:‏ ‏"‏في غير صلاة‏"‏‏.‏
قوله ‏"‏يقرأ علينا السورة‏"‏ زاد البخاري في رواية‏:‏ ‏"‏ونحن عنده‏"‏‏.‏
قوله‏:‏ ‏"‏لموضع جبهته‏"‏ يعني من شدة الزحام وقد اختلف فيمن لم يجد مكانًا يسجد عليه فقال ابن عمر‏:‏ يسجد على ظهر أخيه وبه قال الكوفيون وأحمد وإسحاق وقال عطاء والزهري‏:‏ يؤخر حتى يرفعوا وبه قال مالك والجمهور وهذا الخلاف في سجود الفريضة‏.‏ قال في الفتح‏:‏ وإذا كان هذا في سجود الفريضة فيجري مثله في سجود التلاوة ولم يذكر ابن عمر في هذا الحديث ما كانوا يصنعون حينئذ ولذلك وقع الخلاف المذكور‏.‏ ووقع في الطبراني من طريق مصعب بن ثابت عن نافع في هذا الحديث‏:‏ ‏"‏إن ذلك كان بمكة لما قرأ النبي صلى اللَّه عليه وسلم النجم‏"‏ وزاد فيه‏:‏ ‏"‏حتى سجد الرجل على ظهر الرجل‏"‏‏.‏
قال الحافظ‏:‏ الذي يظهر أن هذا الكلام وقع من ابن عمر على سبيل المبالغة في أنه لم يبق أحد إلا سجد قال‏:‏ وسياق حديث الباب مشعر بأن ذلك وقع مرارًا ويؤيد ذلك ما رواه الطبراني من رواية المسور بن مخرمة

ص -101- عن أبيه قال‏:‏ ‏"‏أظهر أهل مكة الإسلام - يعني في أول البعثة - حتى أن كان النبي صلى اللَّه عليه وآله وسلم ليقرأ السجدة فيسجد وما يستطيع بعضهم أن يسجد من الزحام حتى قدم رؤساء مكة وكانوا في الطائف فرجعوهم عن الإسلام‏"‏‏.‏
قوله‏:‏ ‏"‏في غير صلاة‏"‏ قد تقدم أنه تمسك بهذه الرواية من قال إنه لا سجود للتلاوة في صلاة الفرض وتقدم الجواب عليه‏.‏
ـ والحديث ـ يدل على مشروعية السجود لمن سمع الآية التي يشرع فيها السجود إذا سجد القارئ لها‏.‏
2 - وعن عطاء بن يسار‏:‏ ‏"‏أن رجلا قرأ عند النبي صلى اللَّه عليه وآله وسلم السجدة فسجد فسجد النبي صلى اللَّه عليه وسلم ثم قرأ آخر عنده السجدة فلم يسجد فلم يسجد النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ يا رسول اللَّه قرأ فلان عندك السجدة فسجدت وقرأت فلم تسجد فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ كنت إمامنا فلو سجدت سجدت‏"‏‏.‏
رواه الشافعي في مسنده هكذا مرسلا‏.‏ قال البخاري‏:‏ وقال ابن مسعود لتميم ابن حذلم وهو غلام فقرأ عليه سجدة فقال اسجد فإنك إمامنا فيها‏.‏
الحديث أخرجه أبو داود في المراسيل‏.‏ وقال البيهقي‏:‏ رواه قرة عن الزهري عن أبي سلمة عن أبي هريرة وقرة ضعيف وأخرج ابن أبي شيبة من رواية ابن عجلان عن زيد بن أسلم قال‏:‏ ‏"‏إن غلامًا قرأ عند النبي صلى اللَّه عليه وآله وسلم السجدة فانتظر الغلام النبي صلى اللَّه عليه وآله وسلم فلما لم يسجد قال‏:‏ يا رسول اللَّه ليس في هذه السجدة سجود قال صلى اللَّه عليه وآله وسلم‏:‏ بلى ولكنك كنت إمامنا فيها ولو سجدت لسجدنا‏"‏‏.‏
قال الحافظ في الفتح‏:‏ رجاله ثقات إلا أنه مرسل‏.‏
قوله‏:‏ ‏"‏قال البخاري‏"‏ هذا الأثر ذكره البخاري تعليقًا ووصله سعيد بن منصور من رواية مغيرة عن إبراهيم‏.‏
قوله‏:‏ "‏ابن حذلم‏"‏ بفتح المهملة واللام بينهما معجمة ساكنة‏.‏
والحديث يدل على أن سجود التلاوة لا يشرع للسامع إلا إذا سجد القارئ قال ابن بطال‏:‏ أجمعوا على أن القارئ إذا سجد لزم المستمع أن يسجد‏.‏
وقد اختلف العلماء في اشتراط السماع لآية السجدة وإلى اشتراط ذلك ذهبت العترة وأبو حنيفة والشافعي وأصحابه لكن الشافعي شرط قصد الاستماع والباقون لم يشترطوا ذلك‏.‏ وقال الشافعي في البويطي‏:‏ لا أؤكد على السامع كما أؤكد على المستمع‏.‏ وقد روى البخاري عن عثمان بن عفان وعمران بن حصين وسلمان الفارسي أن السجود إنما شرع لمن استمع وكذلك روى البيهقي وابن أبي شيبة عن ابن عباس‏.‏
3 - وعن زيد بن ثابت قال‏:‏ ‏"‏قرأت على النبي صلى اللَّه عليه وآله وسلم والنجم فلم يسجد فيها‏"‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏ ورواه الدارقطني وقال‏:‏ ‏"‏فلم يسجد منا أحد‏"‏‏.‏
الحديث احتج به من قال إن المفصل لا يشرع فيه سجود التلاوة وهم المالكية والشافعي في

ص -102- أحد قوليه كما تقدم واحتج به أيضًا من خص سورة النجم بعدم السجود وهو أبو ثور وأجيب عن ذلك بأن تركه صلى اللَّه عليه وآله وسلم للسجود في هذه الحالة لا يدل على تركه مطلقًا لاحتمال أن يكون السبب في الترك إذ ذاك إما لكونه كان بلا وضوء أو لكون الوقت كان وقت كراهة أو لكون القارئ لم يسجد أو كان الترك لبيان الجواز قال في الفتح‏:‏ وهذا أرجح الاحتمالات وبه حزم الشافعي وقد تقدم حديث ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم سجد بالنجم وسجد معه المسلمون والمشركون والجن والإنس‏"‏‏.‏
وروى البزار والدارقطني عن أبي هريرة أنه قال‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم سجد في سورة النجم وسجدنا معه‏"‏ قال في الفتح‏:‏ ورجاله ثقات وروى ابن مردويه بإسناد حسنه الحافظ عن أبي هريرة أنه سجد في خاتمة النجم فسئل عن ذلك فقال أنه رأى النبي صلى اللَّه عليه وآله وسلم سجد فيها‏.‏ وقد تقدم أن أبا هريرة إنما أسلم سنة سبع من الهجرة‏.‏
واستدل المصنف رحمه اللَّه بحديث الباب على عدم وجوب السجود فقال ما لفظه‏:‏ وهو حجة في أن السجود لا يجب اهـ‏.‏
واستدل من قال بالوجوب بالأوامر الواردة به في القرآن كما في ثانية الحج وخاتمة النجم وسورة اقرأ ولا يخفى أن هذا الدليل أخص من الدعوى وأيضًا القائل بالوجوب وهو أن أبو حنيفة لا يقول بوجوب السجود في ثانية الحج كما تقدم ومقتضى دليله هذا أن يكون أوجبه ‏.‏

باب السجود على الدابة وبيان أنه لا يجب بحال
1 - عن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قرأ عام الفتح سجدة فسجد الناس كلهم منهم الراكب والساجد في الأرض حتى أن الراكب ليسجد على يده‏"‏‏.‏
رواه أبو داود‏.‏
الحديث في إسناده مصعب بن ثابت بن عبد اللَّه بن الزبير وقد ضعفه غير واحد من الأئمة‏.‏
قوله‏:‏ ‏"‏والساجد في الأرض‏"‏ أي ومنهم الساجد في الأرض‏.‏
قوله‏:‏ ‏"‏ليسجد على يده‏"‏ فيه جواز سجود الراكب على يده في سجود التلاوة وهو يدل على جواز السجود في التلاوة لمن كان راكبًا من دون نزول لأن التطوعات على الراحلة جائزة كما تقدم وهذا منها‏.‏
2 - وعن عمر‏:‏ ‏"‏أنه قرأ على المنبر يوم الجمعة سورة النحل حتى جاء السجدة فنزل وسجد وسجد الناس حتى إذا كانت الجمعة القابلة قرأ بها حتى إذا جاء السجدة قال أيها الناس إنا لم نؤمر بالسجود فمن سجد فقد أصاب ومن لم سجد فلا إثم عليه‏"‏‏.‏
رواه البخاري‏.‏ وفي لفظ‏:‏ ‏"‏إن اللَّه لم يفرض علينا السجود إلا أن نشاء‏"‏‏.‏
الأثر أخرجه أيضًا مالك في الموطأ والبيهقي وأبو نعيم في مستخرجه وابن أبي شيبة‏.‏ وقد استدل به القائلون بعدم الوجوب وأجابت الحنفية على قاعدتهم في التفرقة بين الفرض والواجب بأن نفي الفرض لا يستلزم نفي الوجوب‏.‏ قال في الفتح‏:‏ وتعقب بأنه اصطلاح لهم حادث وما كان

ص -103- الصحابة يفرقون بينهما ويغني عن هذا قوله‏:‏ ‏"‏ومن لم يسجد فلا إثم عليه‏"‏ وتعقب أيضًا بقوله إلا أن نشاء فإنه يدل على أن المرء مخير في السجود فلا يكون واجبًا وأجاب من أوجبه بأن المعنى إلا أن نشاء قراءتها فتجب‏.‏
قال الحافظ‏:‏ ولا يخفى بعده ويرده أيضًا قوله‏:‏ ‏"‏فلا إثم عليه‏"‏ فإن انتفاء الإثم عمن ترك الفعل مختارًا يدل على عدم وجوبه‏.‏ واستدل بهذا الاستثناء على وجوب إتمام السجود على من شرع فيه لأن الظاهر أنه استثناء من قوله‏:‏ ‏"‏لم يفرض‏"‏‏.‏ وأجيب بأنه استثناء منقطع ومعناه لكن ذلك موكول إلى مشيئة المرء بدليل قوله‏:‏ ‏"‏ومن لم يسجد فلا إثم عليه‏"‏‏.‏
ـ لا يقال ـ الاستدلال بقول عمر على عدم الوجوب لا يكون مثبتًا للمطلوب لأنه قول صحابي ولا حجة فيه لأنه يقال أولًا إن القائل بالوجوب وهم الحنفية يقولون بحجية أقوال الصحابة وثانيًا إن تصريحه بعدم الفرضية وبعدم الإثم على التارك في مثل هذا الجمع من دون صدور إنكار يدل على إجماع الصحابة على ذلك والأثر أيضًا يدل على جواز قراءة القرآن في الخطبة وجواز نزول الخطيب عن المنبر وسجوده إذا لم يتمكن من السجود فوق المنبر‏.‏ وعن مالك أنه يقرأ في خطبته ولا يسجد وهذا الأثر وارد عليه‏.‏

باب التكبير للسجود وما يقول فيه
1 - عن ابن عمر قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يقرأ علينا القرآن فإذا مر بالسجدة كبر وسجد وسجدنا‏"‏‏.‏
رواه أبو داود‏.‏
الحديث في إسناده العمري عبد اللَّه المكبر وهو ضعيف‏.‏ وأخرجه الحاكم من رواية العمري أيضًا لكن وقع عنده مصغرًا والمصغر ثقة ولهذا قال على شرط الشيخين‏.‏
قال الحافظ‏:‏ وأصله في الصحيحين من حديث ابن عمر بلفظ آخر قال عبد الرزاق‏:‏ كان الثوري يعجبه هذا الحديث وقد أخرج مسلم لعبد اللَّه العمري المذكور في صحيحه لكن مقرونًا بأخيه عبيد اللَّه‏.‏
والحديث يدل على أنه يشرع التكبير لسجود التلاوة وإلى ذلك ذهبت الهادوية وبعض أصحاب الشافعي قال أبو طالب‏:‏ ويكبر بعد تكبيرة الافتتاح تكبيرة أخرى للنفل وحكى في البحر عن العترة أنه لا تشهد في سجود التلاوة ولا تسليم‏.‏
وقال بعض أصحاب الشافعي‏:‏ بل يتشهد ويسلم كالصلاة وقال بعض أصحاب الشافعي‏:‏ يسلم قياسًا للتحليل على التحريم ولا يتشهد إذ لا دليل‏.‏
ولهم في السائر وجهان يومئ للعذر ويسجد إذ الإيماء ليس بسجود وفي الاستغناء عنه بالركوع قولان‏:‏ الهادوية والشافعي لا يغني إذ لم يؤثر وقال أبو حنيفة يغني إذا القصد الخضوع‏.‏
2 - وعن عائشة قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يقول في سجود القرآن بالليل‏:‏ سجد وجهي للذي خلقه وشق سمعه وبصره بحوله وقوته‏"‏‏.‏
رواه الخمسة إلا ابن ماجه وصححه الترمذي‏.‏
3 - وعن ابن عباس قال‏:‏ ‏"‏كنت عند النبي صلى اللَّه عليه وآله وسلم فأتاه رجل

ص -104- فقال‏:‏ إني رأيت البارحة فيما يرى النائم كأني أصلي إلى أصل شجرة فقرأت السجدة فسجدت الشجرة لسجودي فسمعتها تقول‏:‏ اللَّهم احطط عني بها وزرًا واكتب لي بها أجرًا واجعلها لي عندك ذخرًا‏.‏ قال ابن عباس‏:‏ فرأيت النبي صلى اللَّه عليه وآله وسلم قرأ السجدة فسجد فسمعته يقول في سجوده مثل الذي أخبره الرجل عن قول الشجرة‏"‏‏.‏
رواه ابن ماجه والترمذي وزاد فيه‏:‏ ‏"‏وتقبلها مني كما تقبلتها من عبدك داود عليه السلام‏"‏‏.‏
الحديث الأول أخرجه أيضًا الدارقطني والحاكم والبيهقي وصححه ابن السكن وقال في آخره ‏"‏ثلاثًا‏"‏ وزاد الحاكم‏:‏ ‏"‏فتبارك اللَّه أحسن الخالقين‏"‏ وزاد البيهقي‏:‏ ‏"‏وصوره‏"‏ بعد قوله‏:‏ ‏"‏خلقه‏"‏ ولمسلم نحوه من حديث علي في سجود الصلاة وقد تقدم‏.‏ وللنسائي أيضًا نحوه من حديث جابر في سجود الصلاة أيضًا‏.‏
والحديث الثاني أخرجه أيضًا الحاكم وابن حبان وفي إسناده الحسن بن محمد بن عبيد اللَّه ابن أبي يزيد‏.‏ قال العقيلي‏:‏ فيه جهالة‏.‏
ـ وفي الباب ـ عن أبي سعيد الخدري عند البيهقي‏.‏ واختلف في وصله وإرساله وصوب الدارقطني في العلل رواية حماد عن حميد عن بكر أن أبا سعيد رأى فيما يرى النائم وذكر الحديث‏.‏
والحديثان يدلان على مشروعية الذكر في سجود التلاوة بما اشتملا عليه‏.‏
‏[‏فائدة‏]‏ ليس في أحاديث سجود التلاوة ما يدل على اعتبار أن يكون الساجد متوضئًا وقد كان يسجد معه صلى اللَّه عليه وآله وسلم من حضر تلاوته ولم ينقل أنه أمر أحدًا منهم بالوضوء ويبعد أن يكونوا جميعًا متوضئين وأيضًا قد كان يسجد معه المشركون كما تقدم وهم أنجاس لا يصح وضوءهم وقد روى البخاري عن ابن عمر أنه كان يسجد على غير وضوء‏.‏
وكذلك روى عنه ابن أبي شيبة وأما ما رواه البيهقي عنه بإسناد قال في الفتح‏:‏ صحيح أنه قال لا يسجد الرجل إلا وهو طاهر فيجمع بينهما بما قال الحافظ من حمله على الطهارة الكبرى أو على حالة الاختيار والأول على الضرورة وهكذا ليس في الأحاديث ما يدل على اعتبار طهارة الثياب والمكان وأما ستر العورة والاستقبال مع الإمكان فقيل إنه معتبر اتفاقًا قال في الفتح‏:‏ لم يوافق ابن عمر أحد على جواز السجود بلا وضوء إلا الشعبي أخرجه ابن أبي شيبة عنه بسند صحيح‏.‏
وأخرج أيضًا عن أبي عبد الرحمن السلمي أنه كان يقرأ السجدة ثم يسجد وهو على غير وضوء إلى غير القبلة وهو يمشي يومئ إيماء ومن الموافقين لابن عمر من أهل البيت أبو طالب والمنصور باللَّه‏.‏
‏[‏فائدة أخرى‏]‏ روي عن بعض الصحابة أنه يكره سجود التلاوة في الأوقات المكروهة والظاهر عدم الكراهة لأن السجود المذكور ليس بصلاة والأحاديث الواردة بالنهي مختصة بالصلاة‏.‏

ص -105- باب سجدة الشكر
1 - عن أبي بكرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم كان إذا أتاه أمر يسره أو بُشِّرَ به خَرَّ ساجدًا شكرًا للَّه تعالى‏"‏‏.‏ رواه الخمسة إلا النسائي‏.‏ ولفظ أحمد‏:‏ "‏أنه شهد النبي صلى اللَّه عليه وسلم أتاه بشير يبشره بظفر جند له على عدوهم ورأسه في حجر عائشة فقام فخر ساجدًا فأطال السجود ثم رفع رأسه فتوجه نحو صدفته فدخل فاستقبل القبلة‏"‏‏.‏
2 - وعن عبد الرحمن بن عوف قال‏:‏ ‏"‏خرج النبي صلى اللَّه عليه وسلم فتوجه نحو صدفته فدخل فاستقبل القبلة فخر ساجدًا فأطال السجود ثم رفع رأسه وقال‏:‏ إن جبريل أتاني فبشرني فقال‏:‏ إن اللَّه عز وجل يقول لك من صلى عليك صليت عليه ومن سلم عليك سلمت عليه فسجدت للَّه شكرًا‏"‏‏.‏
رواه أحمد‏.‏
حديث أبي بكرة قال الترمذي‏:‏ هو حسن غريب وفي إسناده بكار بن عبد العزيز ابن أبي بكرة عن أبيه عن جده وهو ضعيف عند العقيلي وغيره‏.‏ وقال ابن معين‏:‏ إنه صالح الحديث وحديث عبد الرحمن بن عوف أخرجه أيضًا البزار وابن أبي عاصم في فضل الصلاة على النبي صلى اللَّه عليه وآله وسلم والعقيلي في الضعفاء والحاكم‏.‏
ـ وفي الباب ـ عن أنس عند ابن ماجه بنحو حديث أبي بكرة وفي سنده ضعف واضطراب‏.‏ وعن جابر عند ابن حبان في الضعفاء‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم رأى رجلا نغاشيًا فخر ساجدًا ثم قال‏:‏ أسأل اللَّه العافية‏"‏ والنغاش بضم النون وبالغين والشين المعجمتين القصير الضعيف الحركة الناقص الخلق قاله ابن الأثير‏.‏
وذكر حديث جابر الشافعي في المختصر ولم يذكر له إسنادًا وكذا صنع الحاكم في المستدرك واستشهد به على حديث أبي بكرة وأسنده الدارقطني والبيهقي من حديث جابر الجعفي عن أبي جعفر محمد بن علي مرسلا وزاد أن اسم الرجل زنيم وكذا هو في مصنف ابن أبي شيبة من هذا الوجه‏.‏
ـ وفي الباب ـ عن سعد بن أبي وقاص وسيأتي قال البيهقي‏:‏ في الباب عن جابر وابن عمر وأنس وجرير وأبي جحيفة اهـ‏.‏
قال المنذري‏:‏ وقد جاء حديث سجدة الشكر من حديث البراء بإسناد صحيح ومن حديث كعب بن مالك وغير ذلك اهـ‏.‏
قوله‏:‏ ‏"‏صدفته‏"‏ بفتح الصاد والدال المهملتين والفاء‏.‏ والصدفة من أسماء البناء المرتفع‏.‏ وفي النهاية ما لفظه‏:‏ كان إذا مر بصدف مائل أسرع المشي قال‏:‏ الصدف بفتحتين وضمتين كل بناء عظيم مرتفع تشبيهًا بصدف الجبل وهو ما قابلك من جانبه واسم لحيوان في البحر اهـ‏.‏
وهذه الأحاديث تدل على مشروعية سجود الشكر وإلى ذلك ذهبت العترة وأحمد والشافعي وقال مالك‏:‏ وهو مروي عن أبي حنيفة أنه يكره إذا لم يؤثر عنه صلى اللَّه عليه وسلم مع تواتر النعم عليه صلى اللَّه عليه وآله وسلم‏.‏
وفي رواية عن أبي حنيفة أنه مباح لأنه لم يؤثر‏.‏ وإنكار ورود سجود الشكر عن النبي صلى اللَّه عليه وآله وسلم من مثل هذين الإمامين مع وروده عنه صلى اللَّه عليه وآله وسلم من هذه الطرق التي ذكرها المصنف وذكرناها من الغرائب‏.‏
ومما يؤيد ثبوت سجود الشكر قوله صلى اللَّه عليه وآله وسلم في الحديث المتقدم في سجدة ص‏:‏ ‏"‏هي لنا شكر ولداود توبة‏"‏ وليس في أحاديث الباب ما يدل على اشتراط الوضوء وطهارة

ص -106- الثياب والمكان وإلى ذلك ذهب الإمام يحيى وأبو طالب‏.‏
وذهب أبو العباس والمؤيد باللَّه والنخعي وبعض أصحاب الشافعي إلى أنه يشترط في سجود الشكر شروط الصلاة‏.‏
وليس في أحاديث الباب أيضًا ما يدل على التكبير في سجود الشكر وفي البحر أنه يكبر قال الإمام يحيى‏:‏ ولا يسجد للشكر في الصلاة قولًا واحدًا إذ ليس من توابعها قال أبو طالب‏:‏ ومستقبل القبلة‏.‏
3 - وعن سعد بن أبي وقاص قال‏:‏ ‏"‏خرجنا مع النبي صلى اللَّه عليه وآله وسلم من مكة نريد المدينة فلما كنا قريبًا من عزوراء نزل ثم رفع يديه فدعا اللَّه ساعة ثم خر ساجدًا فمكث طويلا ثم قام فرفع يديه ساعةً ثم خر ساجدًا فعله ثلاثًا وقال‏:‏ إني سألت ربي وشفعت لأمتي فأعطاني ثلث أمتي فخررت ساجدًا شكرًا لربي ثم رفعت رأسي فسألت ربي لأمتي فأعطاني ثلث أمتي فخررت ساجدًا شكرًا لربي ثم رفعت رأسي فسألت ربي لأمتي فأعطاني الثلث الآخر فخررت ساجدًا لربي‏"‏‏.‏
رواه أبو داود‏.‏ وسجد أبو بكر حين جاء قتل مسيلمة رواه سعيد بن منصور‏.‏ وسجد علي حين وجد ذا الثدية في الخوارج رواه أحمد في مسنده‏.‏ وسجد كعب بن مالك في عهد النبي صلى اللَّه عليه وسلم لما بشر بتوبة اللَّه عليه‏.‏ وقصته متفق عليها‏"‏‏.‏
الحديث قال المنذري‏:‏ في إسناده موسى بن يعقوب الزمعي وفيه مقال اهـ‏.‏
وأخرج أبو داود عن أبي موسى الأشعري قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ أمتي هذه أمة مرحومة ليس عليها عذاب في الآخرة عذابها في الدنيا الفتن والزلازل والقتل‏"‏ وفي إسناده عبد الرحمن بن عبد اللَّه بن عتبة بن مسعود تكلم فيه غير واحد‏.‏ وقال العقيلي‏:‏ تغير في آخر عمره في حديثه اضطراب‏.‏ وقال ابن حبان البستي‏:‏ اختلط حديثه فلم يتميز فاستحق الترك‏.‏ وقد استشهد بعبد الرحمن المذكور البخاري‏.‏
قوله‏:‏ ‏"‏من عزوراء‏"‏ بفتح العين المهملة وسكون الزاي وفتح الواو بالمد ثنية الجحفة عليها الطريق من المدينة ويقال فيها عزور‏.‏ قال في القاموس‏:‏ وعزور ثانية الجحفة عليها الطريق‏.‏
قوله‏:‏ ‏"‏قتل مسيلمة‏"‏ هو الكذاب وقصته معروفة‏.‏
قوله‏:‏ ‏"‏ذا الثدية‏"‏ هو رجل من الخوارج الذين قتلهم علي عليه السلام يوم النهروان‏.‏ ويقال له المخدج وكان في يده مثل ثدي المرأة على رأسه حلمة مثل حلمة الثدي عليه شعرات مثل سبالة السنور وقصته مشهورة ذكرها مسلم في صحيحه وأبو داود وغيرهما‏.‏
قوله‏:‏ ‏"‏وقصته متفق عليها‏"‏ وهي مطولة في الصحيحين وغيرهما‏.‏ وحاصلها أنه تخلف عن غزوة تبوك بلا عذر واعترف بذلك بين يدي رسول اللَّه صلى اللَّه عليه وآله وسلم ولم يعتذر بالأعذار الكاذبة كما فعل ذلك المتخلفون من المنافقين فنهى رسول اللَّه صلى اللَّه عليه وآله وسلم الناس عن تكليمه وأمر بمفارقة زوجته حتى ضاقت عليه وعلى صاحبيه اللذين اعترفا كما اعترف الأرض بما رحبت كما وصف اللَّه ذلك في كتابه ثم بعد خمسين ليلة تاب اللَّه عليهم فلما بُشر بذلك سجد شكرًا للَّه تعالى‏.‏والحديث يدل على مشروعية سجود الشكر وكذلك الآثار المذكورة وقد تقدم الخلاف في ذلك‏.‏

ص -107- أبواب سجود السهو
باب ما جاء فيمن سلم من نقصان
1 - عن ابن سيرين عن أبي هريرة قال‏:‏ ‏"‏صلى بنا رسول اللَّه صلى اللَّه عليه وسلم إحدى صلاتي العشي فصلى ركعتين ثم سلم فقام إلى خشبة معروضة في المسجد فاتكأ عليها كأنه غضبان ووضع يده اليمنى على اليسرى وشبك بين أصابعه ووضع خده الأيمن على ظهر كفه اليسرى وخرجت السرعان من أبواب المسجد فقالوا‏:‏ قصرت الصلاة وفي القوم أبو بكر وعمر فهابا أن يكلماه وفي القوم رجل يقال له ذو اليدين فقال‏:‏ يا رسول اللَّه أنسيت أم قصرت فقال‏:‏ لم أنس ولم تقصر فقال‏:‏ أكما يقول ذو اليدين فقالوا‏:‏ نعم فتقدم فصلى ما ترك ثم سلم ثم كبر وسجد مثل سجوده أو أطول ثم رفع رأسه وكبر ثم كبر وسجد مثل سجوده أو أطول ثم رفع رأسه وكبر فربما سألوه ثم سلم فيقول‏:‏ أنبئت أن عمران بن حصين قال ثم سلم‏"‏‏.‏
متفق عليه‏.‏ وليس لمسلم فيه وضع اليد على اليد ولا التشبيك‏.‏ وفي رواية قال‏:‏ ‏"‏بينما أنا أصلي مع النبي صلى اللَّه عليه وسلم صلاة الظهر سلم من ركعتين فقام رجل من بني سليم فقال‏:‏ يا رسول اللَّه أقصرت الصلاة أم نسيت‏"‏ وساق الحديث رواه أحمد ومسلم‏.‏ وهذا يدل على أن القصة كانت بحضرته وبعد إسلامه‏.‏ وفي رواية متفق عليها لما قال‏:‏ ‏"‏لم أنس ولم تقصر قال‏:‏ بلى قد نسيت‏"‏ وهذا يدل على أن ذا اليدين تكلم بعد ما علم عدم النسخ كلامًا ليس بجواب سؤال‏"‏‏.‏
قال الحافظ في التلخيص‏:‏ لهذا الحديث طرق كثيرة وألفاظ وقد جمع جميع طرقه الحافظ صلاح الدين العلائي وتكلم عليه كلامًا شافيًا انتهى‏.‏
ـ وفي الباب ـ عن ابن عمر عند أبي داود وابن ماجه‏.‏ وعن ذي اليدين عند عبد اللَّه بن أحمد في زيادات المسند والبيهقي‏.‏ وعن ابن عباس عند البزار في مسنده والطبراني‏.‏ وعن عبد اللَّه بن مسعدة عند الطبراني في الأوسط‏.‏ وعن معاوية بن خديج عند أبي داود والنسائي‏.‏ وعن أبي العريان عند الطبراني في الكبير‏.‏
قال ابن عبد البر في

ص -108- التمهيد‏:‏ وقد قيل أن أبا العريان المذكور هو أبو هريرة وقال النووي في الخلاصة‏:‏ أن ذا اليدين يكنى أبا العريان قال العراقي‏:‏ كلا القولين غير صحيح وأبو العريان صحابي آخر لا يعرف اسمه ذكره الطبراني فيهم في الكنى وكذلك أورده أبو موسى المديني في ذيله على ابن منده في الصحابة‏.‏
قوله‏:‏ ‏"‏صلى بنا‏"‏ ظاهره أن أبا هريرة حضر القصة وحمله الطحاوي على المجاز قال‏:‏ إن المراد به صلى بالمسلمين وسبب ذلك قول الزبيري أن صاحب القصة استشهد ببدر لأنه يقتضي أن القصة وقعت قبل بدر وهي قبل إسلام أبي هريرة بأكثر من خمس سنين لكن اتفق أئمة الحديث كما نقله ابن عبد البر وغيره على أن الزهري وهم في ذلك وسببه أنه جعل القصة لذي الشمالين وذو الشمالين هو الذي قتل ببدر وهو خزاعي واسمه عمير بن عبد عمرو بن نضلة‏.‏ وأما ذو اليدين فتأخر بعد موت النبي صلى اللَّه عليه وسلم بمدة وحدث بهذا الحديث بعد موت النبي صلى اللَّه عليه وآله وسلم كما أخرج ذلك الطبراني واسمه الخرباق كما سيأتي وقد جوز بعض الأئمة أن تكون القصة وقعت لكل من ذي الشمالين وذي اليدين وأن أبا هريرة روى الحديثين فأرسل أحدهما وهو قصة ذي الشمالين وشاهد الآخر وهو قصة ذي اليدين‏.‏
قال في الفتح‏:‏ وهذا محتمل في طريق الجمع وقيل يحمل على أن ذا الشمالين كما يقال له أيضًا ذو اليدين وبالعكس فكان سبب الاشتباه ويدفع المجاز الذي ارتكبه الطحاوي الرواية الأخرى التي ذكرها المصنف بلفظ‏:‏ ‏"‏بينما أنا أصلي مع النبي صلى اللَّه عليه وسلم‏"‏‏.‏ قال الحافظ في الفتح‏:‏ وقد اتفق معظم أهل الحديث من المصنفين وغيرهم على أن ذا الشمالين غير ذي اليدين ونص على ذلك الشافعي في اختلاف الحديث‏.‏
قوله‏:‏ ‏"‏إحدى صلاتي العشي‏"‏ قال النووي‏:‏ هو بفتح العين المهملة وكسر الشين المعجمة وتشديد الياء قال‏:‏ قال الأزهري‏:‏ العشي عند العرب ما بين زوال الشمس وغروبها ويبين ذلك ما وقع عند البخاري من حديث أبي هريرة قال‏:‏ ‏"‏صلى بنا النبي صلى اللَّه عليه وآله وسلم الظهر والعصر‏"‏ وفي رواية له قال محمد يعني ابن سيرين‏:‏ ‏"‏وأكثر ظني أنها العصر‏"‏ وفي مسلم العصر من غير شك‏.‏ وفي رواية له الظهر كذلك كما ذكر المصنف‏.‏
وفي رواية له أيضًا إحدى صلاتي العشي إما الظهر وإما العصر‏.‏ قال في الفتح‏:‏ والظاهر أن الاختلاف فيه من الرواة وأبعد من قال يحمل على أن القصة وقعت مرتين بل روى النسائي من طريق ابن عوف عن ابن سيرين أن الشك فيه من أبي هريرة ولفظه‏:‏ ‏"‏صلى صلى اللَّه عليه وآله وسلم إحدى صلاتي العشي قال أبو هريرة ولكني نسيت‏"‏ فالظاهر أن أبا هريرة رواه كثيرًا على الشك وكان ربما غلب على ظنه أنها الظهر فجزم بها وتارة غلب على ظنه أنها العصر فجزم بها وطرأ الشك أيضًا في تعيينها على ابن سيرين وكأن سبب ذلك الاهتمام بما في القصة من الأحكام الشرعية‏.‏
قوله‏:‏ ‏"‏فقام إلى خشبة في المسجد‏"‏ في رواية للبخاري‏:‏ ‏"‏في مقدم المسجد‏"‏ ولمسلم‏:‏ ‏"‏في قبلة المسجد‏"‏‏.‏
قوله‏:‏ ‏"‏السرعان‏"‏ بفتح المهملات ومنهم من يسكن الراء وحكى عياض أن الأصيلي ضبطه بضم ثم إسكان كأنه جمع سريع والمراد بهم أول الناس خروجًا من المسجد وهم أهل الحاجات غالبًا‏.‏
قوله‏:‏ ‏"‏فهابا‏"‏ في رواية للبخاري‏:‏ ‏"‏فهاباه‏"‏ بزيادة الضمير والمعنى أنه غلب عليهما احترامه وتعظيمه عن الاعتراض عليه وأما ذو اليدين فغلب عليه

ص -109- حرصه على تعلم العلم‏.‏
قوله‏:‏ ‏"‏يقال له ذو اليدين‏"‏ قال القرطبي‏:‏ هو كناية عن طولهما وعن بعض شراح التنبيه أنه كان قصير اليدين وجزم ابن قتيبة أنه كان يعمل بيديه جميعًا‏.‏
وذهب الأكثر إلى أن اسم ذي اليدين الخرباق بكسر المعجمة وسكون الراء بعدها موحدة وآخره قاف اعتمادًا على ما وقع في حديث عمران بن حصين الآتي‏.‏
قال في الفتح‏:‏ وهذا موضع من يوحد حديث أبي هريرة بحديث عمران وهو الراجح في نظري وإن كان ابن خزيمة ومن تبعه جنحوا إلى التعدد والحامل لهم على ذلك الاختلاف الواقع في السياقين ففي حديث أبي هريرة أن السلام وقع من اثنتين وأنه صلى اللَّه عليه وسلم قام إلى خشبة في المسجد‏.‏
وفي حديث عمران أنه سلم من ثلاث ركعات وأنه دخل منزله لما فرغ من الصلاة فأما الأول فقد حكى العلائي أن بعض شيوخه حمله على أن المراد أنه سلم في ابتداء الركعة الثالثة واستبعده ولكن طريق الجمع يكتفى فيها بأدنى مناسبة وليس بأبعد من دعوى تعدد القصة لأنه يلزم منه كون ذي اليدين في كل مرة استفهم النبي صلى اللَّه عليه وآله وسلم عن ذلك واستفهم النبي صلى اللَّه عليه وآله وسلم الصحابة عن صحة قوله‏.‏
وأما الثاني فلعل الراوي لما رآه تقدم من مكانه إلى جهة الخشبة ظن أنه دخل منزله لكون الخشبة كانت في جهة منزله فإن كان كذلك وإلا فرواية أبي هريرة أرجح لموافقة ابن عمر له على سياقه كما أخرجه الشافعي وأبو داود وابن ماجه وابن خزيمة ولموافقة ذي اليدين كما أخرجه أبو بكر الأثرم وعبد اللَّه ابن أحمد في زيادات المسند وأبو بكر ابن أبي خيثمة وغيرهم انتهى‏.‏
قوله‏:‏ ‏"‏لم أنس ولم تقصر‏"‏ هو تصريح بنفي النسيان ونفي القصر وهو مفسر لما عند مسلم بلفظ‏:‏ ‏"‏وكل ذلك لم يكن‏"‏ وتأييد لما قاله علماء المعاني أن لفظ كل إذا تقدم وعقبه نفي كان نفيًا لكل فرد لا للمجموع بخلاف ما إذا تأخر ولهذا أجاب ذو اليدين بقوله وقد كان بعض ذلك كما في صحيح مسلم‏.‏ وفي البخاري ومسلم أنه قال‏:‏ ‏"‏بلى قد نسيت‏"‏ كما ذكر المصنف‏.‏
ـ وفيه دليل ـ على جواز دخول السهو عليه صلى اللَّه عليه وآله وسلم في الأحكام الشرعية وقد نقل عياض والنووي الإجماع على عدم جواز دخول السهو في الأقوال التبليغية وخصا الخلاف بالأفعال وقد تعقبا قال الحافظ‏:‏ نعم اتفق من جوز ذلك على أنه لا يقر عليه بل يقع له بيان ذلك إما متصلًا بالفعل أو بعده كما وقع في هذا الحديث‏.‏ وفائدة جواز السهو في مثل ذلك بيان الحكم الشرعي إذا وقع مثله لغيره‏.‏
وأما من منع السهو مطلقًا منه صلى اللَّه عليه وسلم فأجابوا عن هذا الحديث بأجوبة‏.‏ منها أن قوله صلى اللَّه عليه وسلم ‏"‏لم أنس‏"‏ على ظاهره وحقيقته وأنه كان متعمدًا لذلك ليقع منه التشريع بالفعل لكونه أبلغ من القول ويكفي في رد هذا تقريره صلى اللَّه عليه وسلم لذي اليدين على قوله ‏"‏بلى قد نسيت‏"‏ وأصرح من ذلك قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إنما أنا بشر أنسى كما تنسون‏"‏ وهو متفق عليه من حديث ابن مسعود كما سيأتي‏.‏
ومن أجوبتهم أن قوله صلى اللَّه عليه وآله وسلم ‏"‏أني لا أنسى ولكني أنسى لا سن‏"‏ يدل على عدم صدور النسيان منه وتعقب بما قاله الحافظ في الفتح أن هذا الحديث لا أصل له فإنه من بلاغات مالك التي لم توجد موصولة بعد البحث الشديد‏.‏ وأيضًا هو أحد الأحاديث الأربعة التي تكلم عليها في الموطأ‏.‏
ـ ومن أجوبتهم ـ أيضًا حديث إنكاره صلى اللَّه عليه وآله وسلم على من قال نسيت آية كذا وكذا وقال‏:‏ ‏"‏بئسما لأحدكم أن يقول

ص -110- نسيت آية كذا وكذا‏"‏ وتعقب بأنه لا يلزم من ذم إضافة نسيان الآية ذم إضافة نسيان كل شيء فإن الفرق بينهما واضح جدًا‏.‏
ـ ومن أجوبتهم ـ أن قوله ‏"‏لم أنس‏"‏ راجع إلى السلام أي سلمت قصدًا بانيًا على ما في اعتقادي أني صليت أربعًا‏.‏
قال الحافظ‏:‏ وهذا جيد وكأن ذا اليدين فهم العموم فقال بلى نسيت والكلام في ذلك محله علم الكلام والأصول‏.‏
وقد تكلم عياض في الشفاء بما يشفي فمن أراد البسط فليرجع إليه وهذا كله مبني على أن معنى السهو والنسيان واحد وأما من فرق بينهما فله أن يقول هذه الأدلة وإن دلت على أنه وقع النسيان منه صلى اللَّه عليه وآله وسلم فهي لا تستلزم وقوع السهو‏.‏
قوله‏:‏ ‏"‏فصلى ما ترك‏"‏ فيه جواز البناء على الصلاة التي خرج منها المصلي قبل تمامها ناسيًا وإلى ذلك ذهب الجمهور كما قال العراقي من غير فرق بين من سلم من ركعتين أو أكثر أو أقل‏.‏ وقال سحنون‏:‏ إنما يبني من سلم من ركعتين كما في قصة ذي اليدين لأن ذلك وقع على غير القياس فيقتصر على مورد النص وحديث عمران بن حصين الآتي يبطل ما زعمه من قصر الجواز على ركعتين على أنه يلزمه أن يقصر الجواز على إحدى صلاتي العشي ولا قائل به‏.‏
وذهبت الهادوية إلى أنه لا يجوز البناء على الصلاة التي خرج منها بتسليمتين من غير فرق بين العمد والسهو وأجابوا عن حديث الباب بأن قصة ذي اليدين كانت قبل نسخ الكلام اعتمادًا منهم على ما سلف عن الزهري وقد قدمنا أنه وهم على أنه قد روى البناء عمران بن حصين كما سيأتي وإسلامه متأخر‏.‏
ورواه أيضًا معاوية بن خديج كما تقدمت الإشارة إلى ذلك وإسلامه قبل موت النبي صلى اللَّه عليه وسلم بشهرين ومع هذا فتحريم الكلام كان بمكة وقد حققنا ذلك في باب تحريم الكلام‏.‏
ـ وفي حديث الباب ـ دليل على أن كلام الساهي لا يبطل الصلاة وكذا كلام من ظن التمام وقد تقدم الكلام على ذلك في باب تحريم الكلام أيضًا وفيه أيضًا دليل على أن الأفعال الكثيرة التي ليست من جنس الصلاة إذا وقعت سهوًا أو مع ظن التمام لا تفسد الصلاة وقد تقدم البحث في ذلك‏.‏
قوله‏:‏ ‏"‏ثم سلم ثم كبر وسجد‏"‏ فيه دليل لمن قال إن سجود السهو بعد السلام وقد اختلف أهل العلم في ذلك على ثمانية أقوال كما ذكر ذلك العراقي في شرح الترمذي‏.‏
الأول‏:‏ أن سجود السهو كله محله بعد السلام وقد ذهب إلى ذلك جماعة من الصحابة وهم علي بن أبي طالب وسعد بن أبي وقاص وعمار بن ياسر وعبد اللَّه بن مسعود وعمران بن حصين وأنس بن مالك والمغيرة بن شعبة وأبو هريرة‏.‏ وروى الترمذي عنه خلاف ذلك كما سيأتي وروي أيضًا عن ابن عباس ومعاوية وعبد اللَّه بن الزبير على خلاف في ذلك عنهم‏.‏ ومن التابعين أبو سلمة بن عبد الرحمن والحسن البصري والنخعي وعمر بن عبد العزيز وعبد الرحمن بن أبي ليلى والسائب القاري‏.‏
وروى الترمذي عنه خلاف ذلك وهو قول الثوري وأبي حنيفة وأصحابه‏.‏ وحكى عن الشافعي قولا له‏.‏ ورواه الترمذي عن أهل الكوفة وذهب إليه من أهل البيت الهادي والقاسم وزيد بن علي والمؤيد باللَّه واستدلوا بحديث الباب وبسائر الأحاديث التي ذكر فيها السجود بعد السلام‏.‏
القول الثاني‏:‏ أن سجود السهو كله قبل السلام وقد ذهب إلى ذلك من الصحابة أبو سعيد الخدري وروي أيضًا

ص -111- عن ابن عباس ومعاوية وعبد اللَّه بن الزبير على خلاف في ذلك وبه قال الزهري ومكحول وابن أبي ذئب والأوزاعي والليث بن سعد والشافعي في الجديد وأصحابه ورواه الترمذي عن أكثر فقهاء المدينة وعن أبي هريرة‏.‏
ـ واستدلوا ـ على ذلك بالأحاديث التي ذكر فيها السجود قبل السلام وسيأتي بعضها‏.‏
القول الثالث‏:‏ التفرقة بين الزيادة والنقص فيسجد للزيادة بعد السلام وللنقص قبله وإلى ذلك ذهب مالك وأصحابه والمزني وأبو ثور وهو قول الشافعي وإليه ذهب الصادق والناصر من أهل البيت‏.‏ قال ابن عبد البر‏:‏ وبه يصح استعمال الخبرين جميعًا قال‏:‏ واستعمال الأخبار على وجهها أولى من ادعاء النسخ ومن جهة النظر الفرق بين الزيادة والنقصان بيِّنٌ في ذلك لأن السجود في النقصان إصلاح وجبر ومحال أن يكون الإصلاح والجبر بعد الخروج من الصلاة وأما السجود في الزيادة فإنما هو ترغيم للشيطان وذلك ينبغي أن يكون بعد الفراغ‏.‏
قال ابن العربي‏:‏ مالك أسعد قيلًا وأهدى سبيلًا انتهى‏.‏
ويدل على هذه التفرقة ما رواه الطبراني من حديث عائشة في آخر حديث لها وفيه قال‏:‏ ‏"‏من سها قبل التمام فليسجد سجدتي السهو قبل أن يسلم وإذا سها بعد التمام سجد سجدتي السهو بعد أن يسلم‏"‏ ولكن في إسناده عيسى بن ميمون المدني المعروف بالواسطي وهو وإن وثقه حماد بن سلمة وقال فيه ابن معين مرة‏:‏ لا بأس به فقد قال فيه مرة‏:‏ ليس بشيء وضعفه الجمهور‏.‏
القول الرابع‏:‏ أنه يستعمل كل حديث كما ورد وما لم يرد فيه شيء سجد قبل السلام وإلى ذلك ذهب أحمد بن حنبل كما حكاه الترمذي عنه وبه قال سليمان بن داود الهاشمي من أصحاب الشافعي وأبو خيثمة‏.‏ قال ابن دقيق العيد‏:‏ هذا المذهب مع مذهب مالك متفقان في طلب الجمع وعدم سلوك طريق الترجيح لكنهما اختلفا في وجه الجمع‏.‏
القول الخامس‏:‏ أنه يستعمل كل حديث كما ورد وما لم يرد فيه شيء فما كان نقصًا سجد له قبل السلام وما كان زيادة فبعد السلام وإلى ذلك ذهب إسحاق بن راهويه كما حكاه عنه الترمذي‏.‏
القول السادس‏:‏ أن الباني على الأقل في صلاته عند شكه يسجد قبل السلام على حديث أبي سعيد الآتي والمتحري في الصلاة عند شكه يسجد بعد السلام على حديث ابن مسعود الآتي أيضًا وإلى ذلك ذهب أبو حاتم بن حبان قال‏:‏ وقد يتوهم من لم يحكم صناعة الأخبار ولا تفقه في صحيح الآثار أن التحري في الصلاة والبناء على اليقين واحد وليس كذلك لأن التحري هو أن يشك المرء في صلاته فلا يدري ما صلى فإذا كان كذلك فعليه أن يتحرى الصواب وليبن على الأغلب عنده ويسجد سجدتي السهو بعد السلام على خبر ابن مسعود‏.‏ والبناء على اليقين هو أن يشك في الثنتين والثلاث أو الثلاث والأربع فإذا كان كذلك فعليه أن يبني على اليقين وهو الأقل وليتم صلاته ثم يسجد سجدتي السهو قبل السلام على خبر عبد الرحمن بن عوف وأبي سعيد وما اختاره من التفرقة بين التحري والبناء على اليقين قاله أحمد بن حنبل فيما ذكره ابن عبد البر في التمهيد‏.‏
وقال الشافعي وداود وابن حزم‏:‏ أن التحري هو البناء على اليقين وحكاه النووي عن الجمهور‏.‏
القول السابع‏:‏ أنه يتخير الساهي بين السجود قبل السلام وبعده سواء كان لزيادة أو نقص حكاه ابن أبي شيبة في

ص -112- المصنف عن علي عليه السلام وحكاه الرافعي قولًا للشافعي ورواه المهدي في البحر عن الطبري ودليلهم أن النبي صلى اللَّه عليه وآله وسلم صح عنه السجود قبل السلام وبعده فكان الكل سنة‏.‏
القول الثامن‏:‏ أن محله كان بعد السلام إلا في موضعين فإن الساهي فيهما مخير‏.‏ أحدهما من قام من ركعتين ولم يجلس ولم يتشهد‏.‏ والثاني أن لا يدري أصلى ركعة أم ثلاثًا أم أربعًا فيبني على الأقل ويخير في السجود وإلى ذلك ذهب أهل الظاهر‏.‏ وبه قال ابن حزم وروى النووي في شرح مسلم عن داود أنه قال‏:‏ تستعمل الأحاديث في مواضعها كما جاءت‏.‏
قال القاضي عياض وجماعة من أصحاب الشافعي‏:‏ ولا خلاف بين هؤلاء المختلفين وغيرهم من العلماء أنه لو سجد قبل السلام أو بعده للزيادة أو للنقص أنه يجزئه ولا تفسد صلاته وإنما اختلافهم في الأفضل‏.‏
قال النووي‏:‏ وأقوى المذاهب هنا مذهب مالك ثم الشافعي‏.‏ وقال ابن حزم في مذهب مالك‏:‏ إنه رأي لا برهان على صحته قال‏:‏ وهو أيضًا مخالف للثابت عن رسول اللَّه صلى اللَّه عليه وآله وسلم من أمره بسجود السهو قبل السلام من شك فلم يدر كم صلى وهو سهو زيادة ثم قال‏:‏ ليت شعري من أين لهم أن جبر الشيء لا يكون إلا فيه لا بائنًا عنه وهم مجمعون على أن الهدى والصيام يكونان جبرًا لما نقص من الحج وهما بعد الخروج عنه وأن عتق الرقبة أو الصدقة أو صيام الشهرين جبرًا لنقص وطء التعمد في نهار رمضان وفعل ذلك لا يجوز إلا بعد تمامه اهـ‏.‏
وأحسن ما يقال في المقام أنه يعمل على ما تقتضيه أقواله وأفعاله صلى اللَّه عليه وسلم من السجود قبل السلام وبعده فما كان من أسباب السجود مقيدًا بقبل السلام سجد له قبله وما كان مقيدًا ببعد السلام سجد له بعده وما لم يرد تقييده بأحدهما كان مخيرًا بين السجود قبل السلام وبعده من غير فرق بين الزيادة والنقص لما أخرجه مسلم في صحيحه عن ابن مسعود‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا زاد الرجل أو نقص فليسجد سجدتين‏"‏ وجميع أسباب السجود لا تكون إلا زيادة أو نقصًا أو مجموعهما وهذا ينبغي أن يعد مذهبًا تاسعًا لأن مذهب داود وإن كان فيه أنه يعمل بمقتضى النصوص الواردة كما حكاه النووي فقد جزم بأن الخارج عنها يكون قبل السلام وإسحاق بن راهويه وإن قال‏:‏ إنها تستعمل الأحاديث كما وردت فقد جزم أنه يسجد لما خرج عنها إن كان زيادة بعد السلام وإن كان نقصًا فقبله كما سبق‏.‏
والقائلون بالتخيير لم يستعملوا النصوص كما وردت ولا شك أنه أفضل‏.‏ ومحل الخلاف في الأفضل كما عرفت وإن كانت الهادوية تقول بفساد صلاة من سجد لسهوه قبل التسليم مطلقًا لكن قولهم مع كونه مخالفًا لما صرحت به الأدلة مخالف للإجماع الذي حكاه عياض وغيره‏.‏
قوله‏:‏ ‏"‏فربما سألوه ثم سلم‏"‏ يعني سألوا محمد بن سيرين هل سلم النبي صلى اللَّه عليه وسلم بعد سجدتي السهو فروي عن عمران بن حصين أنه أخبر أن النبي صلى اللَّه عليه وسلم سلم بعدهما‏.‏ ولفظ أبي داود‏:‏ ‏"‏فقيل لمحمد سلم في السجود فقال‏:‏ لم أحفظه من أبي هريرة ولكن نبئت أن عمران بن حصين قال‏:‏ ثم سلم‏"‏ وفيه دليل على مشروعية التسليم في سجود السهو وقد نقل بعض المتأخرين عن النووي أن الشافعية لا يثبتون التسليم وهو خلاف المشهور عن الشافعية والمعروف في كتبهم وخلاف ما صرح به النووي في شرح مسلم فإنه قال‏:‏ والصحيح في مذهبنا أنه يسلم ولا يتشهد‏.‏

ص -113- 2 - وعن عمران بن حصين‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم صلى العصر فسلم في ثلاث ركعات ثم دخل منزله‏"‏ وفي لفظ‏:‏ ‏"‏فدخل الحجرة فقام إليه رجل يقال له الخرباق وكان في يده طول فقال‏:‏ يا رسول اللَّه فذكر له صنيعه فخرج غضبان يجر ردائه حتى انتهى إلى الناس فقال‏:‏ أصدق هذا قالوا‏:‏ نعم فصلى ركعة ثم سلم ثم سجد سجدتين ثم سلم‏"‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏"‏‏.‏
الكلام على فقه الحديث قد تقدم وتقدم أيضًا الاختلاف بين أهل العلم هل حديث عمران هذا وحديث أبي هريرة المتقدم حكاية لقصة واحدة أو لقصتين مختلفتين والظاهر ما قاله ابن خزيمة ومن تبعه من التعدد لأن دعوى الاتحاد تحتاج إلى تأويلات متعسفة كما سلف‏.‏ وتقدم أيضًا ضبط الخرباق وأنه اسم ذي اليدين‏.‏
ـ وفي الباب ـ عن ابن عباس عند البزار والطبراني في الكبير‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم صلى بهم العصر ثلاثًا فدخل على بعض نسائه فدخل عليه رجل من أصحابه يقال له ذو الشمالين‏"‏ الحديث‏.‏
3 - وعن عطاء‏:‏ ‏"‏أن ابن الزبير صلى المغرب فسلم في ركعتين فنهض ليستلم الحجر فسبح القوم فقال‏:‏ ما شأنكم قال‏:‏ فصلى ما بقي وسجد سجدتين قال‏:‏ فذكر ذلك لابن عباس فقال‏:‏ ما أماط عن سنة نبيه صلى اللَّه عليه وسلم‏"‏‏.‏
رواه أحمد‏.‏
الحديث أيضًا أخرجه البزار والطبراني في الأوسط والكبير قال في مجمع الزوائد‏:‏ ورجال أحمد رجال الصحيح‏.‏
قوله‏:‏ ‏"‏ما أماط‏"‏ أوله همزة مفتوحة وآخره مهملة‏.‏ قال في القاموس‏:‏ ماط يميط ميطًا جار وزجر وعنى ميطانًا وميطًا تنحى وبعد ونحى وأبعد كأماط فيهما اهـ‏.‏
والمراد هنا أن ابن الزبير ما بعد ولا تنحى عن السنة أو ما أبعد ولا نحى غيره عنها بما فعله لما تقدم من ثبوت ذلك عنه صلى اللَّه عليه وسلم والخلاف في جواز البناء قد مر ‏.‏

باب من شك في صلاته
1 - عن عبد الرحمن بن عوف قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا شك أحدكم في صلاته فلم يدر أواحدة صلى أم ثنتين فليجعلها واحدة وإذا لم يدر ثنتين صلى أم ثلاثًا فليجعلها ثنتين وإذا لم يدر ثلاثًا صلى أم أربعًا فليجعلها ثلاثًا ثم يسجد إذا فرغ من صلاته وهو جالس قبل أن يسلم سجدتين‏"‏‏.‏
رواه أحمد وابن ماجه والترمذي

ص -114- وصححه‏.‏ وفي رواية‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ من صلى صلاة يشك في النقصان فليصل حتى يشك في الزيادة‏"‏ رواه أحمد‏.‏
الحديث معلول لأنه من رواية ابن إسحاق عن مكحول عن كريب عن ابن عباس عن عبد الرحمن‏.‏ وقد رواه أحمد في المسند عن ابن علية عن ابن إسحاق عن مكحول مرسلًا‏.‏
قال ابن إسحاق‏:‏ فلقيت حسين بن عبد اللَّه فقال لي‏:‏ أسنده لك قلت‏:‏ لا فقال‏:‏ لكنه حدثني أن كريبًا حدثه به وحسين ضعيف جدًا‏.‏ ورواه إسحاق بن راهويه والهيثم بن كليب في مسنديهما من طريق الزهري عن عبد اللَّه بن عبد اللَّه عن ابن عباس مختصرًا وفي إسنادهما إسماعيل بن مسلم المكي وهو ضعيف وتابعه بحر بن كثير السقاء فيما ذكره الدارقطني في العلل‏.‏
وقد رواه أيضًا أحمد بن حنبل عن محمد بن يزيد عن إسماعيل ابن مسلم عن الزهري وإسماعيل بن مسلم ضعيف كما مر‏.‏
والزيادة التي رواها المصنف رحمه اللَّه عن أحمد أخرج نحوها ابن ماجه ولفظه‏:‏ ‏"‏ثم ليتم ما بقي من صلاته حتى يكون الوهم في الزيادة‏"‏ وفي الباب غير ما ذكره المصنف عن عثمان عند أحمد وفيه‏:‏ ‏"‏من صلى فلم يدر أشفع أم أوتر فليسجد سجدتين فإنهما إتمام صلاته‏"‏ قال العراقي‏:‏ رجاله ثقات إلا أن يزيد بن أبي كبشة لم يسمع من عثمان‏.‏
وقد رواه أحمد أيضًا عن يزيد بن أبي كبشة عن مروان عن عثمان‏.‏ وعن عائشة عند الطبراني في الأوسط وفيه‏:‏ ‏"‏إذا صليت فرأيت أنك أتممت صلاتك وأنت في بيتك‏"‏ الحديث‏.‏
وعن أنس عند البيهقي قال‏:‏ ‏"‏قال صلى اللَّه عليه وسلم‏:‏ إذا شك أحدكم في صلاته فلم يدر أثنتين صلى أو ثلاثًا فليلق الشك وليبن على اليقين‏"‏ ورجال إسناده ثقات‏.‏
وعن عبد اللَّه بن جعفر عند أبي داود بلفظ‏:‏ ‏"‏من شك في صلاته فليسجد سجدتين بعد ما يسلم‏"‏ وفي إسناده مصعب بن عمير قال النسائي‏:‏ منكر الحديث وفي إسناده أيضًا عتبة بن محمد بن الحارث قال العراقي‏:‏ ليس بالمعروف وقال البيهقي‏:‏ لا بأس بإسناد هذا الحديث‏.‏
ـ وحديث الباب ـ قد استدل به وبما ذكر معه من قال إن من شك في ركعة بنى على الأقل مطلقًا قال النووي‏:‏ وإليه ذهب الشافعي والجمهور‏.‏
وحكاه المهدي في البحر عن علي عليه السلام وأبي بكر وعمر وابن مسعود وربيعة والشافعي ومالك واستدلوا أيضًا بحديث أبي سعيد الآتي‏.‏
وذهب عطاء والأوزاعي والشعبي وأبو حنيفة وهو مروي عن ابن عباس وابن عمر وعبد اللَّه ابن عمرو بن العاص من الصحابة إلى أن من شك في ركعة وهو مبتدأ بالشك لا مبتلي به أعاد هكذا في البحر وقال‏:‏ والمبتلي الذي يمكنه التحري يعمل بتحريه وحكاه عن ابن عمر وأبي هريرة وجابر بن زيد والنخعي وأبي طالب وأبي حنيفة والذي حكاه النووي في شرح مسلم عن أبي حنيفة وموافقيه من أهل الكوفة وغيرهم من أهل الرأي أن من شك في صلاته في عدد ركعاته تحرى وبنى على غالب ظنه ولا يلزم الاقتصار والإتيان بالزيادة قال‏:‏ واختلف هؤلاء فقال أبو حنيفة ومالك في طائفة‏:‏ هذا لمن اعتراه الشك مرة بعد أخرى وأما غيره فيبني على اليقين وقال آخرون‏:‏ هو على عمومه اهـ‏.‏
وحكى العراقي في شرح الترمذي عن عبد اللَّه بن عمر وسعيد بن جبير وشريح القاضي ومحمد بن الحنفية وميمون بن مهران

ص -115- وعبد الكريم الجزري والشعبي والأوزاعي أنهم يقولون بوجوب الإعادة مرة بعد أخرى حتى يستيقن ولم يرو عنهم الفرق بين المبتدأ والمبتلي‏.‏
وروى عن عطاء ومالك أنهما قالا‏:‏ يعيد مرة وعن طاوس كذلك وعن بعضهم يعيد ثلاث مرات‏.‏
ـ واحتج القائلون ـ بالاستئناف بما أخرجه الطبراني في الكبير عن عبادة بن الصامت‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم سئل عن رجل سها في صلاته فلم يدر كم صلى فقال‏:‏ ليعد صلاته وليسجد سجدتين قاعدًا‏"‏‏.‏
وهو من رواية إسحاق بن يحيى بن عبادة بن الصامت‏.‏ قال العراقي‏:‏ لم يسمع إسحاق من جده عبادة انتهى‏.‏
فلا ينتهض لمعارضة الأحاديث الصحيحة المصرحة بوجوب البناء على الأقل ومع هذا فظاهره عدم الفرق بين المبتدأ والمبتلي والمدعي على اختصاص الإعادة بالمبتدأ‏.‏
ـ واحتجوا ـ أيضًا بما أخرجه الطبراني عن ميمونة بنت سعد أنها قالت‏:‏ ‏"‏أفتنا يا رسول اللَّه في رجل سها في صلاته فلا يدري كم صلى قال‏:‏ ينصرف ثم يقوم في صلاته حتى يعلم كم صلى فإنما ذلك الوسواس يعرض فيسهيه عن صلاته‏"‏‏.‏
وفي إسناده عثمان بن عبد الرحمن الطرائفي الجزري مختلف فيه وهو كبقية في الشاميين يروي عن المجاهيل وفي إسناده أيضًا عبد الحميد بن يزيد وهو مجهول كما قال العراقي‏.‏
ـ واحتج القائلون ـ بوجوب العمل بالظن والتحري إما مطلقًا أو لمن كان مبتلى بالشك بحديث ابن مسعود الآتي لما فيه من الأمر لمن شك بأن يتحرى الصواب وأجاب عنهم القائلون بوجوب البناء على الأقل بأن التحري هو القصد‏.‏ ومنه قوله تعالى ‏{فَأُولَئِكَ تَحَرَّوْا رَشَداً ‏}‏ فمعنى الحديث فليقصد الصواب فيعمل به وقصد الصواب هو ما بينه في حديث أبي سعيد وغيره وقد قدمنا طرفًا من الخلاف في كون التحري والبناء على اليقين شيئًا واحدًا أم لا‏.‏ وفي القاموس أن التحري التعمد وطلب ما هو أحرى بالاستعمال قال النووي فإن قالت الحنفية حديث أبي سعيد لا يخالف ما قلنا لأنه ورد في الشك وهو ما استوى طرفاه ومن شك ولم يترجح له أحد الطريقين يبني على الأقل بالإجماع بخلاف من غلب على ظنه أنه صلى أربعًا مثلا فالجواب أن تفسير الشك بمستوى الطرفين إنما هو اصطلاح طارئ للأصوليين وأما في اللغة فالتردد بين وجود الشيء وعدمه كله يسمى شكًا سواء المستوى والراجح والمرجوح والحديث يحمل على اللغة ما لم يكن هناك حقيقة شرعية أو عرفية ولا يجوز حمله على ما يطرأ للمتأخرين من الاصطلاح انتهى‏.‏
والذي يلوح لي أنه لا معارضة بين أحاديث البناء على الأقل والبناء على اليقين وتحري الصواب وذلك لأن التحري في اللغة كما عرفت هو طلب ما أحرى إلى الصواب وقد أمر به صلى اللَّه عليه وآله وسلم وأمر بالبناء على اليقين والبناء على الأقل عند عروض الشك فإن أمكن الخروج بالتحري عن دائرة الشك لغة ولا يكون إلا بالاستيقان بأنه فعل من الصلاة كذا ركعات فلا شك أنه مقدم على البناء على الأقل لأن الشارع قد شرط في جواز البناء على الأقل عدم الدراية كما في حديث عبد الرحمن بن عوف وهذا المتحري قد حصلت له الدراية وأمر الشاك بالبناء على ما استيقن كما في حديث أبي سعيد ومن بلغ به تحريه إلى اليقين قد بني على ما استيقن وبهذا تعلم أنه لا معارضة بين الأحاديث المذكورة وأن التحري المذكور

ص -116- مقدم على البناء على الأقل وقد أوقع الناس ظن التعارض بين هذه الأحاديث في مضايق ليس عليها أثارة من علم كالفرق بين المبتدأ والمبتلي والركن والركعة‏.‏
قوله في حديث الباب‏:‏ ‏"‏قبل أن يسلم‏"‏ استدل به القائلون بمشروعية سجود السهو قبل السلام وقد تقدم الخلاف في ذلك وبيان ما هو الحق‏.‏
قوله‏:‏ ‏"‏فليصل حتى يشك في الزيادة‏"‏ فيه أن جعل الشك في جانب الزيادة أولى من جعله في جانب النقصان‏.‏
2 - وعن أبي سعيد الخدري قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا شك أحدكم في صلاته فلم يدر كم صلى ثلاثًا أم أربعًا فليطرح الشك وليبن على ما استيقن ثم يسجد سجدتين قبل أن يسلم فإن كان صلى خمسًا شفعن له صلاته وإن كان صلى إتمامًا لأربع كانتا ترغيمًا للشيطان‏"‏‏.‏
رواه أحمد ومسلم‏.‏
الحديث أخرجه أيضًا أبو داود بلفظ‏:‏ ‏"‏فليلق الشك وليبن على اليقين فإذا استيقن التمام سجد سجدتين فإن كانت صلاته تامة كانت الركعة والسجدتان نافلة وإن كانت صلاته ناقصة كانت الركعة تمامًا والسجدتان ترغيمًا للشيطان‏"‏ وأخرجه أيضًا ابن حبان والحاكم والبيهقي‏.‏
واختلف فيه على عطاء بن يسار فروي مرسلًا وروي بذكر أبي سعيد فيه وروي عنه عن ابن عباس قال الحافظ‏:‏ وهو وهم‏.‏ وقال ابن المنذر‏:‏ حديث أبي سعيد أصح حديث في الباب‏.‏
والحديث استدل به القائلون بوجوب إطراح الشك والبناء على اليقين وهم الجمهور كما قال النووي والعراقي‏.‏ وقد تقدم ما أجاب به القائلون بالبناء على الظن وما أجيب به عليهم وما هو الحق‏.‏
قوله‏:‏ ‏"‏قبل أن يسلم‏"‏ هو من أدلة القائلين بالسجود للسهو قبل السلام وقد تقدم البحث عن ذلك أيضًا‏.‏
قوله‏:‏ ‏"‏فإن كان صلى خمسًا شفعن له صلاته‏"‏ يعني أن السجدتين بمنزلة الركعة لأنهما ركناها فكأنه بفعلهما قد فعل ركعة سادسة فصارت الصلاة شفعًا‏.‏
قوله‏:‏ ‏"‏كانت ترغيمًا للشيطان‏"‏ لأنه لما قصد التلبيس على المصلي وإبطال صلاته كان السجدتان لما فيهما من الثواب ترغيمًا له فعاد عليه بسببهما قصده بالنقض‏.‏ وفي جعل العلة ترغيم الشيطان رد على من أوجب السجود للأسباب المتعمدة وهو أبو طالب والإمام يحيى والشافعي كما في البحر لأن إرغام الشيطان إنما يكون بما حدث بسببه والعمد ليس من الشيطان بل من المصلي‏.‏
وأما استدلالهم على ذلك بالقياس للعمد على السهو لأنه إنما شرع في السهو للنقص فالعمد مثله فمردود بأن العلة ليست النقص بل إرغام الشيطان كما في الحديث‏.‏ وظاهر الحديث أن مجرد حصول الشك موجب للسجود ولو زال وحصلت معرفة الصواب وتحقق أنه لم يزد شيئًا وإلى ذلك ذهب الشيخ أبو علي والمؤيد باللَّه وذهب المنصور باللَّه وإمام الحرمين أنه لا يسجد لزوال التردد ويدل للمذهب الأول ما أخرجه أبو داود عن زيد بن أسلم قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا شك أحدكم في صلاته فإن استيقن أنه صلى ثلاثًا فليقم وليتم ركعة

ص -117- بسجودها ثم يجلس فيتشهد فإذا فرغ فلم يبق إلا أن يسلم فليسجد سجدتين وهو جالس ثم يسلم‏"‏ وسيأتي في حديث ابن مسعود ما يدل على مثل ما دل عليه هذا الحديث‏.‏
3 - وعن إبراهيم عن علقمة عن ابن مسعود‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ قال إبراهيم‏:‏ زاد أو نقص فلما سلم قيل له‏:‏ يا رسول اللَّه حدث في الصلاة شيء قال‏:‏ لا وما ذاك قالوا‏:‏ صليت كذا وكذا فثنى رجليه واستقبل القبلة فسجد سجدتين ثم سلم ثم أقبل علينا بوجهه فقال‏:‏ إنه لو حدث في الصلاة شيء أنبأتكم به ولكن إنما أنا بشر أنسى كما تنسون فإذا نسيت فذكروني وإذا شك أحدكم في صلاته فليتحر الصواب فليتم عليه ثم ليسلم ثم ليسجد سجدتين‏"‏‏.‏
رواه الجماعة إلا الترمذي‏.‏ وفي لفظ ابن ماجه ومسلم في رواية‏:‏ ‏"‏فلينظر أقرب ذلك إلى الصواب‏"‏‏.‏
قوله‏:‏ ‏"‏وعن إبراهيم‏"‏ هو النخعي‏.‏
قوله‏:‏ ‏"‏زاد أو نقص‏"‏ في رواية للجماعة من طريق إبراهيم عن علقمة أنه صلى خمسًا على الجزم وستأتي في باب من صلى الرباعية خمسًا وفي قوله‏:‏ ‏"‏زاد أو نقص‏"‏ دليل على مشروعية سجود السهو لمن تردد بين الزيادة والنقصان إلا أن تجعل رواية الجزم مفسرة لرواية التردد‏.‏
قوله‏:‏ ‏"‏فثنى رجليه‏"‏ في رواية أبي داود والنسائي وابن ماجه وابن حبان بالإفراد وهذه الرواية هي اللائقة بالمقام‏.‏ ومعنى ثنى الرجل صرفها عن حالتها التي كانت عليها‏.‏
قوله‏:‏ ‏"‏لو حدث في الصلاة شيء أنبأتكم به‏"‏ فيه أن الأصل في الأحكام بقاؤها على ما قررت عليه وإن جوز غير ذلك وأن تأخير البيان عن وقت الحاجة لا يجوز‏.‏
قوله‏:‏ ‏"‏إنما أنا بشر مثلكم‏"‏ هذا حصر له في البشرية باعتبار من أنكر ثبوت ذلك ونازع فيه عنادًا وجحودًا وأما باعتبار غير ذلك مما هو فيه فلا ينحصر في وصف البشرية إذ له صفات أخر ككونه جسمًا حيًا متحركًا نبيًا رسولًا بشيرًا نذيرًا سراجًا منيرًا وغير ذلك‏.‏ وتحقيق هذا المبحث ونظائره محله علم المعاني‏.‏
قوله‏:‏ ‏"‏أنسى كما تنسون‏"‏ زاد النسائي‏:‏ ‏"‏وأذكر كما تذكرون‏"‏ وفيه دليل على جواز النسيان عليه صلى اللَّه عليه وآله وسلم فيما طريقه البلاغ وقد تقدم الكلام على هذا في شرح حديث ذي اليدين‏.‏
قوله‏:‏ ‏"‏فإذا نسيت فذكروني‏"‏ فيه أمر التابع بتذكير المتبوع‏.‏ وظاهر الحديث يدل على الوجوب على الفور‏.‏
قوله‏:‏ ‏"‏فليتحر الصواب‏"‏ فيه دليل لمن قال بالعمل على غالب الظن وتقديمه على البناء على الأقل وقد قدمنا الجواب عليه من جهة القائلين بوجوب البناء على الأقل‏.‏
قوله‏:‏ ‏"‏فليتم عليه‏"‏ بضم التحتانية وكسر الفوقانية‏.‏
قوله‏:‏ ‏"‏ثم ليسجد سجدتين‏"‏ فيه دليل لمن قال إن السجود قبل التسليم وقد مر تحقيقه وفيه أيضًا أن مجرد النظر والتفكير من أسباب السجود لأنه قد لحق الصلاة بسبب الوسوسة نقص وقد تقدم الكلام على ذلك‏.‏

ص -118- 4 - وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ إن الشيطان يدخل بين ابن آدم وبين نفسه فلا يدري كم صلى فإذا وجد أحدكم ذلك فليسجد سجدتين قبل أن يسلم‏"‏‏.‏
رواه أبو داود وابن ماجه‏.‏ وهو لبقية الجماعة إلا قوله‏:‏ ‏"‏قبل أن يسلم‏"‏‏.‏
5 - وعن عبد اللَّه بن جعفر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ من شك في صلاته فليسجد سجدتين بعد ما يسلم‏"‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
حديث عبد اللَّه بن جعفر في إسناده مصعب بن شيبة قال النسائي‏:‏ منكر الحديث وعنه ليس بمعروف وقد وثقه ابن معين واحتج به مسلم في صحيحه‏.‏ وقال أحمد بن حنبل‏:‏ إنه روى أحاديث مناكير وقال أبو حاتم الرازي‏:‏ لا يحمدونه وليس بالقوي وقال الدارقطني‏:‏ ليس بالقوي ولا بالحافظ‏.‏
قوله‏:‏ ‏"‏إن الشيطان يدخل بين ابن آدم وبين نفسه‏"‏ في لفظ للبخاري وأبي داود‏:‏ ‏"‏إن أحدكم إذا قام يصلي جاء الشيطان فلبس عليه‏"‏ وفي لفظ للبخاري أيضًا‏:‏ ‏"‏أقبل يعني الشيطان حتى يخطر بين المرء ونفسه يقول اذكر كذا اذكر كذا اذكر كذا لما لم يكن يذكر حتى يظل الرجل أن يدري كم صلى‏"‏‏.‏
قوله‏:‏ ‏"‏فليسجد سجدتين قبل أن يسلم‏"‏ فيه دليل لمن قال سجود السهو قبل التسليم وقد تقدم الكلام على ذلك‏.‏ قوله‏:‏ ‏"‏بعد ما يسلم‏"‏ احتج به القائلون بأن سجود السهو بعد السلام وقد تقدم ذكرهم‏.‏ والأحاديث الصحيحة الواردة في سجود السهو لأجل الشك كحديث عبد الرحمن بن عوف وأبي سعيد وأبي هريرة وغيرها قاضية بأن سجود السهو لهذا السبب يكون قبل السلام وحديث عبد اللَّه بن جعفر لا ينتهض لمعارضتها لا سيما مع ما فيه من المقال الذي تقدم ذكره ولكنه يؤيده حديث ابن مسعود المذكور قريبًا فيكون الكل جائزًا وقد استدل بظاهر هذين الحديثين من قال إن المصلي إذا شك فلم يدر زاد أو نقص فليس عليه إلا سجدتان عملًا بظاهر الحديثين المذكورين‏.‏ وإلى ذلك ذهب الحسن البصري وطائفة من السلف وروي ذلك عن أنس وأبي هريرة وخالف في ذلك الجمهور والعترة والأئمة الأربعة وغيرهم فمنهم من قال يبني على الأقل‏.‏ ومنهم من قال يعمل على غالب ظنه‏.‏ ومنهم من قال يعيد‏.‏ وقد تقدم تفصيل ذلك وليس في حديثي الباب أكثر من أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمر بسجدتين عند السهو في الصلاة وليس فيهما بيان ما يصنعه من وقع له ذلك والأحاديث الآخرة قد اشتملت على زيادة وهي بيان ما هو الواجب عليه عند ذلك من غير السجود فالمصير إليها واجب‏.‏
وظاهر قوله‏:‏ ‏"‏من شك في صلاته‏"‏ وقوله‏:‏ ‏"‏فإذا وجد أحدكم ذلك‏"‏ وقوله في حديث أبي سعيد المتقدم‏:‏ ‏"‏إذا شك أحدكم في صلاته‏"‏ وقوله في حديث ابن مسعود المتقدم أيضًا‏:‏ ‏"‏وإذا شك أحدكم فليتحر الصواب‏"‏ وقوله في حديث عبد الرحمن بن عوف‏:‏ ‏"‏إذا شك أحدكم في صلاته‏"‏ أن سجود السهو مشروع في صلاة النافلة كما هو مشروع في صلاة الفريضة وإلى ذلك ذهب الجمهور من العلماء قديمًا وحديثًا لأن

ص -119- الجبران وإرغام الشيطان يحتاج إليه في النفل كما يحتاج إليه في الفرض‏.‏
وذهب ابن سيرين وقتادة وروي عن عطاء ونقله جماعة من أصحاب الشافعي عن قوله القديم إلى أن التطوع لا يسجد فيه وهذا ينبني على الخلاف في اسم الصلاة الذي هو حقيقة شرعية في الأفعال المخصوصة هل هو متواطئ فيكون مشتركًا معنويًا فيدخل تحته كل صلاة أو هو مشترك لفظي بين صلاتي الفرض والنفل فذهب الرازي إلى الثاني لما بين صلاتي الفرض والنفل من التباين في بعض الشروط كالقيام واستقبال القبلة وعدم اعتبار العدد المنوي وغير ذلك‏.‏
قال العلائي‏:‏ والذي يظهر أنه مشترك معنوي لوجود القدر الجامع بين كل ما يسمى صلاة وهو التحريم والتحليل مع ما يشمل الكل من الشروط التي لا تنفك‏.‏
قال في الفتح‏:‏ وإلى كونه مشتركًا معنويًا ذهب جمهور أهل الأصول‏.‏ قال ابن رسلان‏:‏ وهو أولى لأن الاشتراك اللفظي على خلاف الأصل والتواطؤ خير منه اهـ‏.‏
فمن قال أن لفظ الصلاة مشترك معنوي قال بمشروعية سجود السهو في صلاة التطوع ومن قال بأنه مشترك لفظي فلا عموم له حينئذ إلا على قول الشافعي أن المشترك يعم جميع مسمياته وقد ترجم البخاري على باب السهو في الفرض والتطوع وذكر عن ابن عباس أنه يسجد بعد وتره وذكر حديث أبي هريرة المتقدم ‏.

باب من نسي التشهد الأول حتى انتصب قائمًا لم يرجع
1 - عن ابن بحينة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى فقام في الركعتين فسبحوا به فمضى فلما فرغ من صلاته سجد سجدتين ثم سلم‏"‏‏.‏
رواه النسائي‏.‏
2 - وعن زياد بن علاقة قال‏:‏ ‏"‏صلى بنا المغيرة بن شعبة فلما صلى ركعتين قام ولم يجلس فسبح به من خلفه فأشار إليهم أن قوموا بنا فلما فرغ من صلاته سلم ثم سجد سجدتين وسلم ثم قال‏:‏ هكذا صنع بنا رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
3 - وعن المغيرة بن شعبة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا قام أحدكم من الركعتين فلم يستتم قائمًا فليجلس وإن استتم قائمًا فلا يجلس ويسجد سجدتي السهو‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث الأول أخرجه بقية الأئمة الستة بنحو لفظ النسائي الذي ذكره المصنف والحديث الثاني أخرجه أيضًا أبو داود وفي إسناده المسعودي وهو عبد الرحمن بن عبد اللَّه بن عتبة بن مسعود استشهد به البخاري وتكلم فيه غير واحد‏.‏ وأخرجه الترمذي أيضًا من حديث محمد بن عبد الرحمن بن أبي ليلى عن الشعبي عن المغيرة‏.‏ قال أحمد‏:‏ لا يحتج بحديث ابن أبي ليلى وقد

ص -120- تكلم فيه غيره‏.‏
والحديث الثالث أخرجه أيضًا الدارقطني والبيهقي ومداره علي جابر الجعفي وهو ضعيف جدًا وقد قال أبو داود‏:‏ ولم أخرج عنه في كتابي غير هذا‏.‏
قوله‏:‏ ‏"‏فقام في الركعتين‏"‏ يعني أنه قام إلى الركعة الثالثة ولم يتشهد عقب الركعتين‏.‏
قوله‏:‏ ‏"‏فلما فرغ من صلاته‏"‏ استدل به من قال إن السلام ليس من الصلاة وقد تقدم البحث عن ذلك وتعقب بأن السلام لما كان للتحلل من الصلاة كان المصلي إذا انتهى إليه كمن فرغ من صلاته‏.‏ ويدل على ذلك قوله في رواية ابن ماجه من طريق جماعة من الثقات عن يحيى بن سعيد عن الأعرج‏:‏ ‏"‏حتى إذا فرغ من الصلاة إلا أن يسلم‏"‏ فدل على أن بعض الرواة حذف الاستثناء لوضوحه والزيادة من الحافظ مقبولة‏.‏
قوله‏:‏ ‏"‏ثم سلم‏"‏ استدل بذلك من قال إن السجود قبل التسليم وقد قدمنا الخلاف فيه وما هو الحق‏.‏ وزاد الترمذي في الحديث‏:‏ ‏"‏وسجدهما الناس معه مكان ما نسي من الجلوس‏"‏ وفي هذه الزيادة فائدتان ‏"‏إحداهما‏"‏ أن المؤتم يسجد مع إمامه لسهو الإمام ولقوله في الحديث الصحيح ‏"‏لا تختلفوا‏"‏ وقد أخرج البيهقي والبزار عن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إن الإمام يكفي من وراءه فإن سها الإمام فعليه سجدتا السهو وعلى من وراءه أن يسجدوا معه وإن سها أحد ممن خلفه فليس عليه أن يسجد والإمام يكفيه‏"‏ وفي إسناده خارجة بن مصعب وهو ضعيف وأبو الحسين المدائني وهو مجهول‏.‏ والحكم بن عبيد اللَّه وهو أيضًا ضعيف‏.‏
ـ وفي الباب ـ عن ابن عباس عند ابن عدي وفي إسناده عمر بن عمرو العسقلاني وهو متروك وقد ذهب إلى أن المؤتم يسجد لسهو الإمام ولا يسجد لسهو نفسه الحنفية والشافعية‏.‏
ومن أهل البيت زيد بن علي والناصر والمؤيد باللَّه والإمام يحيى وروي عن مكحول والهادي أنه يسجد لسهوه لعموم الأدلة وهو الظاهر لعدم انتهاض هذا الحديث لتخصيصها وإن وقع السهو من الإمام والمؤتم فالظاهر أنه يكفي سجود واحد من المؤتم أما مع الإمام أو منفردًا وإليه ذهب الفريقان والناصر والمؤيد باللَّه‏.‏ وذهب الهادي إلى أنه يجب عليه سجودان لسهو الإمام ثم لسهو نفسه والظاهر ما ذهب إليه الأولون‏.‏
‏[‏والفائدة الثانية‏]‏ أن قوله‏:‏ ‏"‏مكان ما نسي من الجلوس‏"‏ يدل على أن السجود إنما هو لأجل ترك الجلوس لا لترك التشهد حتى لو أنه جلس مقدار التشهد ولم يتشهد لا يسجد وجزم أصحاب الشافعي وغيرهم أنه يسجد لترك التشهد وإن أتى بالجلوس‏.‏
قوله‏:‏ ‏"‏فليجلس‏"‏ زاد في رواية ولا سهو عليه وبها تمسك من قال إن السجود إنما هو لفوات التشهد لا لفعل القيام وإلى ذلك ذهب النخعي وعلقمة والأسود والشافعي في أحد قوليه وذهبت العترة وأحمد بن حنبل إلى أنه يجب السجود لفعل القيام لما روي عن أنس أنه صلى اللَّه عليه وآله وسلم تحرك للقيام في الركعتين الآخرتين من العصر على جهة السهو فسبحوا له فقعد ثم سجد للسهو أخرجه البيهقي والدارقطني موقوفًا عليه‏.‏
وفي بعض طرقه أنه قال‏:‏ هذه السنة‏.‏ قال الحافظ‏:‏ ورجاله ثقات وأخرج الدارقطني والحاكم والبيهقي عن ابن عمر من حديثه بلفظ‏:‏ ‏"‏لا سهو إلا في قيام عن جلوس أو جلوس عن قيام‏"‏ وهو ضعيف‏.‏
ـ واستدل ـ بأحاديث الباب أن التشهد الأول ليس من فروض الصلاة

ص -121- إذ لو كان فرضًا لما جبر بالسجود ولم يكن بد من الإتيان به كسائر الفروض وبذلك قال أبو حنيفة ومالك والشافعي والجمهور وذهب أحمد وأهل الظاهر إلى وجوبه وقد تقدم الكلام على هذا الاستدلال والجواب عنه في شرح أحاديث التشهد‏.‏
قوله‏:‏ ‏"‏وإن استتم قائمًا فلا يجلس‏"‏ فيه أنه لا يجوز العود إلى القعود والتشهد بعد الانتصاب الكامل لأنه قد تلبس بالفرض فلا يقطعه ويرجع إلى السنة‏.‏ وقيل يجوز له العود ما لم يشرع في القراءة فإن عاد عالمًا بالتحريم بطلت لظاهر النهي ولأنه زاد قعودًا وهذا إذا تعمد العود فإن عاد ناسيًا لم تبطل صلاته وأما إذا لم يستتم القيام فإنه يجب عليه العود لقوله في الحديث‏:‏ ‏"‏إذا قام أحدكم من الركعتين فلم يستتم قائمًا فليجلس‏"‏‏.‏

باب من صلى الرباعية خمسًا
1 - عن ابن مسعود‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى الظهر خمسًا فقيل له‏:‏ أزيد في الصلاة فقال‏:‏ وما ذلك فقالوا‏:‏ صليت خمسًا فسجد سجدتين بعد ما سلم‏"‏‏.‏
رواه الجماعة‏.‏
قوله‏:‏ ‏"‏صلى الظهر خمسًا‏"‏ في هذه الرواية الجزم وقد تقدم عن إبراهيم النخعي التردد والكل من طريقه عن علقمة عن ابن مسعود‏.‏
قوله‏:‏ ‏"‏فقال وما ذلك‏"‏ كذا في بعض النسخ وفي بعضها فقيل وما ذاك وفي بعضها فقال لا وما ذاك بزيادة لا وهي ثابتة في مسلم وأبي داود وبها يتبين أن أخبارهم كان بعد استفساره صلى اللَّه عليه وآله وسلم لهم‏.‏
والحديث يدل على أن من صلى خمسًا ساهيًا ولم يجلس في الرابعة أن صلاته لا تفسد‏.‏ وقال أبو حنيفة وسفيان الثوري‏:‏ أنها تفسد إن لم يجلس في الرابعة قال أبو حنيفة‏:‏ فإن جلس في الرابعة ثم صلى خمسًا فإنه يضيف إليها ركعة أخرى وتكون الركعتان له نافلة والحديث يرد ما قالاه وإلى العمل بمضمونه ذهب الجمهور وقد فرق مالك بين الزيادة القليلة والكثيرة من الساهي‏.‏
قال القاضي عياض‏:‏ إن مذهب مالك أنه إن زاد دون نصف الصلاة لم تبطل صلاته بل هي صحيحة ويسجد للسهو وإن زاد النصف وأكثر فذهب ابن القاسم ومطرف إلى بطلانها‏.‏ وقال عبد الرحمن بن حبيب وغيره‏:‏ إن زاد ركعتين بطلت صلاته وإن زاد ركعة فلا وحكى عن مالك أنها لا تبطل مطلقًا‏.‏
وقد استدل بالحديث على أن سجدتي السهو محلهما بعد التسليم مطلقًا وليس فيه حجة على ذلك لأنه لم يعلم صلى اللَّه عليه وآله وسلم بزيادة الركعة إلا بعد السلام حين سألوه أزيد في الصلاة وقد اتفق العلماء في هذه الصورة على فعل ذلك بعد السلام لتعذره قبله ‏.‏

ص -122- باب التشهد لسجود السهو بعد السلام
1 - عن عمران بن حصين‏:‏ ‏"‏أن النبي صلى بهم فسها فسجد سجدتين ثم تشهد ثم سلم‏"‏‏.‏
رواه أبو داود والترمذي‏.‏
الحديث أخرجه أيضًا ابن حبان وحسنه الترمذي‏.‏ وقال الحاكم‏:‏ صحيح على شرط الشيخين وصححه ابن حبان وضعفه البيهقي وابن عبد البر وغيرهما قالوا‏:‏ والمحفوظ في حديث عمران أنه ليس فيه ذكر التشهد وإنما تفرد به أشعث عن ابن سيرين وقد خالف فيه غيره من الحفاظ عن ابن سيرين‏.‏ وقد أخرج النسائي الحديث بدون ذكر التشهد‏.‏
ـ وفي الباب ـ عن ابن مسعود عند أبي داود والنسائي قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا كنت في صلاة فشككت في ثلاث وأربع وأكثر ظنك على أربع تشهدت ثم سجدت سجدتين وأنت جالس قبل أن تسلم ثم تشهدت أيضًا ثم تسلم‏"‏‏.‏
قال البيهقي‏:‏ هذا حديث مختلف في رفعه ومتنه غير قوي وهو من رواية أبي عبيدة بن عبد اللَّه بن مسعود عن أبيه قال البيهقي‏:‏ مرسل‏.‏ وقد ضعف الحافظ في الفتح إسناد هذا الحديث‏.‏
وعن المغيرة بن شعبة عند البيهقي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم تشهد بعد أن رفع رأسه من سجدتي السهو‏"‏ قال البيهقي‏:‏ تفرد به محمد بن عبد الرحمن بن أبي ليلى عن الشعبي ولا يفرح بما تفرد به‏.‏ وقال في المعرفة‏:‏ لا حجة فيما تفرد به لسوء حفظه وكثرة خطئه في الروايات انتهى‏.‏
وقد أخرج حديث المغيرة الترمذي من رواية هشام عن ابن أبي ليلى المذكور ولم يذكر فيه التشهد بعد سجدتي السهو‏.‏ وعن عائشة عند الطبراني‏.‏ وفيه‏:‏ ‏"‏وتشهدي وانصرفي ثم اسجدي سجدتين وأنت قاعدة ثم تشهدي‏"‏ الحديث‏.‏ وفي إسناده موسى بن مطير عن أبيه وهو ضعيف وقد نسب إلى وضع الحديث‏.‏
وقد استدل بحديث عمران وما ذكر معه من الأحاديث على مشروعية التشهد في سجدتي السهو فإذا كان بعد السلام كما في حديث عمران فقد حكى الترمذي عن أحمد وإسحاق أنه يتشهد وهو قول بعض المالكية والشافعية ونقله أبو حامد الاسفرايني عن القديم من قولي الشافعي وفي مختصر المزني سمعت الشافعي يقول‏:‏ إذا سجد بعد السلام تشهد أو قبل السلام أجزأه التشهد الأول وإذا كان قبل السلام فالجمهور على أنه لا يعيد التشهد‏.‏
وحكى ابن عبد البر عن الليث أنه يعيده‏.‏ وعن البويطي والشافعي مثله وخطؤه في هذا النقل فإنه لا يعرف‏.‏ وعن عطاء يتخير‏.‏ واختلف فيه عند المالكية‏.‏
وحديث ابن مسعود يدل على مشروعية التشهد في سجود السهو قبل السلام وفيه المقال الذي تقدم‏.‏ قال الحافظ في الفتح‏:‏ قد يقال إن الأحاديث الثلاثة يعني حديث عمران وابن مسعود والمغيرة باجتماعها ترتقي إلى درجة الحسن‏.‏
قال العلائي‏:‏ وليس ذلك ببعيد وقد صح ذلك عن ابن مسعود من قوله أخرجه ابن أبي شيبة‏.‏
ـ واعلم ـ أن المراد بالتشهد المذكور في سجود السهو هو التشهد المعهود في الصلاة لا كما قاله الإمام المهدي في البحر أنه الشهادتان في الأصح لعدم وجدان ما يدل على الاقتصار على البعض من التشهد الذي ينصرف إليه مطلق التشهد‏.‏

ص -123- أبواب صلاة الجماعة
باب وجوبها والحث عليها
1 - عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أثقل الصلاة على المنافقين صلاة العشاء وصلاة الفجر ولو يعلمون ما فيهما لأتوهما ولو حبوا ولقد هممت أن آمر بالصلاة فتقام ثم آمر رجلا فيصلي بالناس ثم انطلق معي برجال معهم حزم من حطب إلى قوم لا يشهدون الصلاة فأحرق عليهم بيوتهم بالنار‏"‏‏.‏
متفق عليه‏.‏ ولأحمد عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏لولا ما في البيوت من النساء والذرية أقمت صلاة العشاء وأمرت فتياني يحرقون ما في البيوت بالنار‏"‏‏.‏
الحديث الثاني في إسناده أبو معشر وهو ضعيف‏.‏
قوله‏:‏ ‏"‏أثقل الصلاة على المنافقين صلاة العشاء وصلاة الفجر‏"‏ فيه أن الصلاة كلها ثقيلة على المنافقين‏.‏ ومنه قوله تعالى ‏{وَلا يَأْتُونَ الصَّلاةَ إِلاَّ وَهُمْ كُسَالَى ‏}‏ وإنما كان العشاء والفجر أثقل عليهم من غيرهما لقوة الداعي إلى تركهم لهما لأن العشاء وقت السكون والراحة والصبح وقت لذة النوم ‏[‏وليس لهم داعي ديني ولا تصديق بأجرهما حتى يبعثهم على إتيانهما ويخف عليهم الإتيان بهما ولأنهما في ظلمة الليل وداعي الرياء الذي لأجله يصلون منتف لعدم مشاهدة من يراؤنه من الناس إلا القليل فانتفى الباعث الديني منهما كما انتفى في غيرهما ثم انتفى الباعث الدنيوي الذي في غيرهما ولذا قال صلى اللَّه عليه وآله وسلم ناظرًا إلى انتفاء الباعث الديني عندهم ‏"‏ولو يعلمون ما فيهما‏"‏ الخ واللَّه أعلم‏]‏‏.‏
قوله‏:‏ ‏"‏ولو يعلمون ما فيهما‏"‏ أي من مزيد الفضل‏.‏
قوله‏:‏ ‏"‏لأتوهما‏"‏ أي لأتوا المحل الذي يصليان فيه جماعة وهو المسجد‏.‏
قوله‏:‏ ‏"‏ولو حبوا‏"‏ أي زحفًا إذا منعهم مانع من المشي كما يزحف الصغير ولابن أبي شيبة من حديث أبي الدرداء ‏"‏ولو حبوا على المرافق والركب‏"‏‏.‏
قوله‏:‏ ‏"‏ولقد هممت‏"‏ اللام جواب القسم ‏[‏والقسم منه صلى اللَّه عليه وسلم لبيان عظم شأن ما يذكره زجرًا عن ترك الجماعة‏]‏‏.‏ وفي البخاري وغيره‏:‏ ‏"‏والذي نفسي بيده لقد هممت‏"‏ والهم العزم وقيل دونه‏.‏
قوله‏:‏ ‏"‏فأحرق‏"‏ بالتشديد يقال حرقه إذا بالغ في تحريقه وفيه جواز العقوبة بإتلاف المال‏.‏
والحديث استدل به القائلون بوجوب صلاة الجماعة لأنها لو كانت سنة لم يهدد تاركها بالتحريق ولو كانت فرض كفاية لكانت قائمة بالرسول صلى اللَّه عليه وآله وسلم ومن معه‏.‏ ويمكن أن يقال إن التهديد بالتحريق المذكور يقع في حق تاركي فرض الكفاية لمشروعية قتال تاركي فرض الكفاية‏.‏ قال الحافظ‏:‏ وفيه نظر لأن التحريق الذي يفضي إلى القتل أخص من المقاتلة ولأن المقاتلة إنما يشرع فيها إذا تمالأ الجميع على الترك‏.‏
وقد اختلفت أقوال العلماء في صلاة الجماعة فذهب عطاء والأوزاعي وإسحاق وأحمد وأبو ثور وابن خزيمة وابن المنذر وابن حبان وأهل الظاهر وجماعة ومن أهل البيت أبو العباس إلى أنها فرض عين واختلفوا فبعضهم قال هي شرط روي ذلك عن داود ‏[‏أي إنها شرط في صحة الصلاة بناء على ما يختاره من أن كل واجب في الصلاة فهو شرط فيها ولم يسلم له هذا لأن الشرطية لا بد لها من دليل‏]‏‏.‏ ومن تبعه وروي مثل ذلك عن أحمد وقال الباقون‏:‏ إنها فرض عين غير شرط‏.‏ وذهب الشافعي في أحد قوليه قال الحافظ‏:‏ هو ظاهر نصه وعليه جمهور المتقدمين من أصحابه وبه قال كثير من المالكية والحنفية إلى أنها فرض كفاية وذهب الباقون إلى أنها سنة وهو قول زيد بن علي والهادي والقاسم والناصر والمؤيد باللَّه وأبو طالب وإليه ذهب مالك وأبو حنيفة وأجابوا عن حديث الباب بأجوبة‏:‏
الأول‏:‏ إنها لو كانت شرطًا أو فرضًا لبين ذلك عند التوعد كذا قال ابن بطال‏.‏ ورد بأنه صلى اللَّه عليه وآله وسلم قد دل على وجوب الحضور وهو كاف في البيان‏.‏
والثاني‏:‏ أن الحديث يدل على خلاف المدعى وهو عدم الوجوب لكونه صلى اللَّه عليه وآله وسلم همَّ بالتوجه إلى المتخلفين ولو كانت الجماعة فرضًا لما تركها وفيه أن تركه لها حال التحريق لا يستلزم الترك مطلقًا لإمكان أن يفعلها في جماعة آخرين قبل

ص -124- التحريق أو بعده‏.‏
الثالث‏:‏ قال الباجي وغيره‏:‏ أن الخبر ورد مورد الزجر وحقيقته غير مرادة وإنما المراد المبالغة ويرشد إلى ذلك وعيدهم بعقوبة لا يعاقبها إلا الكفار وقد انعقد الإجماع على منع عقوبة المسلمين بذلك وأجيب بأن ذلك وقع قبل تحريم التعذيب بالنار وكان قبل ذلك جائزًا على أنه لو فرض هذا التوعد وقع بعد التحريم لكان مخصصًا له فيجوز التحريق في عقوبة تارك الصلاة‏.‏
الرابع‏:‏ تركه صلى اللَّه عليه وآله وسلم لتحريقهم بعد التهديد ولو كان واجبًا لما عفا عنهم‏.‏ قال عياض ومن تبعه‏:‏ ليس في الحديث حجة لأنه صلى اللَّه عليه وآله وسلم همَّ ولم يفعل زاد النووي ولو كانت فرض عين لما تركهم وتعقبه ابن دقيق العيد بأنه لا يهم إلا بما يجوز له فعله لو فعله والترك لا يدل على عدم الوجوب لاحتمال أن يكونوا انزجروا بذلك على أن رواية أحمد التي ذكرها المصنف فيها بيان سبب الترك‏.‏
الخامس أن التهديد لقوم تركوا الصلاة رأسًا لا مجرد الجماعة وهو ضعيف لأن قوله‏:‏ ‏"‏لا يشهدون الصلاة‏"‏ بمعنى لا يحضرون‏.‏ وفي رواية لأحمد عن أبي هريرة‏:‏ ‏"‏العشاء في الجمع‏"‏ أي في الجماعة‏.‏ وعند ابن ماجه من حديث أسامة‏:‏ ‏"‏لينتهين رجال عن تركهم الجماعات أو لأحرقن بيوتهم‏"‏‏.‏
السادس‏:‏ أن الحديث ورد في الحث على مخالفة أهل النفاق والتحذير من التشبه بهم لا لخصوص ترك الجماعة ذكر ذلك ابن المنير‏.‏
السابع‏:‏ أن الحديث ورد في حق المنافقين فلا يتم الدليل وتعقب باستبعاد الاعتناء بتأديب المنافقين على تركهم الجماعة مع العلم بأنه لا صلاة لهم وبأنه صلى اللَّه عليه وآله وسلم كان معرضًا عنهم وعن عقوبتهم مع علمه بطويتهم وقال لا يتحدث الناس أن محمدًا يقتل أصحابه وتعقب هذا التعقب ابن دقيق العيد بأنه لا يتم إلا أن ادعى أن ترك معاقبة المنافقين كان واجبًا عليه ولا دليل على ذلك وليس في إعراضه عنهم ما يدل على وجوب ترك عقوبتهم‏.‏
قال في الفتح‏:‏ والذي يظهر لي أن الحديث ورد في المنافقين لقوله صلى اللَّه عليه وآله وسلم في صدر الحديث‏:‏ ‏"‏أثقل الصلاة على المنافقين‏"‏ ولقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏لو يعلمون‏"‏ الخ لأن هذا الوصف يليق بهم لا بالمؤمنين لكن المراد نفاق المعصية لا نفاق الكفر يدل على ذلك قوله في رواية‏:‏ ‏"‏لا يشهدون العشاء في الجمع‏"‏ وقوله في حديث أسامة‏:‏ ‏"‏لا يشهدون الجماعات‏"‏ وأصرح من ذلك ما في رواية أبي داود عن أبي هريرة‏:‏ ‏"‏ثم آتي قومًا يصلون في بيوتهم ليست بهم علة‏"‏ فهذا يدل على أن نفاقهم نفاق معصية لا كفر لأن الكافر لا يصلي في بيته إنما يصلي في المسجد رياء وسمعة فإذا خلا في بيته كان كما وصفه اللَّه تعالى من الكفر والاستهزاء‏.‏
قال الطيبي‏:‏ خروج المؤمن من هذا الوعيد ليس من جهة أنهم سمعوا النداء جاز لهم التخلف عن الجماعة بل من جهة أن التخلف ليس من شأنهم بل هو من صفات المنافقين ويدل على ذلك قول ابن مسعود الآتي‏:‏ لقد رأيتنا وما يتخلف عن الجماعة إلا منافق‏.‏ وأخرج ابن أبي شيبة وسعيد بن منصور بإسناد صحيح عن عمير بن أنس قال‏:‏ حدثني عمومتي من الأنصار قالوا‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ما شهدهما منافق‏.‏ ‏[‏يعني العشاء والفجر‏]‏‏.‏
الثامن‏:‏ أن فريضة الجماعة كانت في أول الأمر ثم نسخت‏.‏ حكى ذلك القاضي عياض قال الحافظ‏:‏ ويمكن أن يتقوى لثبوت النسخ بالوعيد المذكور في حقهم وهو التحريق بالنار قال‏:‏ ويدل على النسخ

ص -125- الأحاديث الواردة في تفضيل صلاة الجماعة على صلاة الفذ كما سيأتي لأن الأفضلية تقتضي الاشتراك في أصل الفضل ومن لازم ذلك الجواز‏.‏
التاسع‏:‏ أن المراد بالصلاة الجمعة لا باقي الصلوات وتعقب بأن الأحاديث مصرحة بالعشاء والفجر كما في حديث الباب وغيره ولا ينافي ذلك ما وقع عند مسلم من حديث ابن مسعود أنها الجمعة لاحتمال تعدد الواقعة كما أشار إليه النووي والمحب الطبري‏.‏
وللحديث فوائد ليس هذا محل بسطها وسيأتي التصريح بما هو الحق في صلاة الجماعة‏.‏
2 - وعن أبي هريرة‏:‏ ‏"‏أن رجلا أعمى قال‏:‏ يا رسول اللَّه ليس لي قائد يقودني إلى المسجد فسأل رسول اللَّه صلى اللَّه عليه وآله وسلم أن يرخص له فيصلي في بيته فرخص له فلما دعاه فقال‏:‏ هل تسمع النداء قال‏:‏ نعم قال‏:‏ فأجب‏"‏‏.‏
رواه مسلم والنسائي‏.‏
3 - وعن عمرو بن أم مكتوم قال‏:‏ ‏"‏قلت يا رسول اللَّه أنا ضرير شاسع الدار ولي قائد لا يلاؤمني فهل تجد لي رخصة أن أصلي في بيتي قال‏:‏ أتسمع النداء قال‏:‏ نعم قال‏:‏ ما أجد لك رخصة‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث الثاني أخرجه أيضًا ابن حبان والطبراني زاد ابن حبان وأحمد في رواية‏:‏ ‏"‏فأتها ولو حبوًا‏"‏‏.‏
قوله‏:‏ ‏"‏أن رجلا أعمى‏"‏ هو ابن أم مكتوم كما في الحديث الثاني‏.‏
قوله‏:‏ ‏"‏ليس لي قائد‏"‏ في الحديث الآخر‏:‏ ‏"‏ولي قائد لا يلاؤمني‏"‏ ظاهره التنافي إذا كان الأعمى المذكور في حديث أبي هريرة هو ابن أم مكتوم ويجمع بينهما إما بتعداد الواقعة أو بأن المراد بالمنفي في الرواية الأولى القائد الملائم وبالمثبت في الثانية القائد الذي ليس بملائم‏.‏
قوله‏:‏ ‏"‏فرخص له‏"‏ إلى قوله‏:‏ ‏"‏قال فأجب‏"‏ قيل إن الترخيص في أول الأمر اجتهاد منه صلى اللَّه عليه وسلم والأمر بالإجابة بوحي من اللَّه تعالى‏.‏ وقيل الترخيص مطلق مقيد بعدم سماع النداء وقيل إن الترخيص باعتبار العذر والأمر للندب فكأنه قال الأفضل لك والأعظم لأجرك أن تجيب وتحضر فأجب‏.‏
قوله‏:‏ ‏"‏ولي قائد لا يلاؤمني‏"‏ قال الخطابي‏:‏ يروى في الحديث يلاومني بالواو والصواب يلاؤمني أي يوافقني وهو بالهمزة المرسومة بالواو والهمزة فيه أصلية وأما الملاومة بالواو فهي من اللوم وليس هذا موضعه‏.‏
قوله‏:‏ ‏"‏رخصة‏"‏ بوزن غرفة وقد تضم الخاء المعجمة بالإتباع وهي التسهيل في الأمر والتيسير‏.‏
والحديثان استدل بهما القائلون بأن الجماعة فرض عين وقد تقدم ذكرهم وأجاب الجمهور عن ذلك بأنه سأل هل له رخصة في أن يصلي في بيته وتحصل له فضيلة الجماعة لسبب عذره فقيل لا‏.‏
ويؤيد هذا أن حضور الجماعة يسقط بالعذر بإجماع المسلمين ومن جملة العذر العمى إذا لم يجد قائدًا كما في حديث عتبان ابن مالك وهو في الصحيح وسيأتي ويدل على ذلك حديث ابن

ص -126- عباس عند ابن ماجه والدارقطني وابن حبان والحاكم أن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏"‏من سمع النداء فلم يأت الصلاة فلا صلاة له إلا من عذر‏"‏‏.‏
قال الحافظ‏:‏ وإسناده على شرط مسلم لكن رجح بعضهم وقفه وأجاب البعض عن حديث الأعمى بأن النبي صلى اللَّه عليه وآله وسلم علم منه أنه يمشي بلا قائد لحذقه وذكائه كما هو مشاهد في بعض العميان يمشي بلا قائد لا سيما إذا كان يعرف المكان قبل العمى أو بتكرر المشي إليه استغنى عن القائد ولا بد من التأويل لقوله تعالى ‏{لَيْسَ عَلَى الأَعْمَى حَرَجٌ}‏ وفي أمر الأعمى بحضور الجماعة مع عدم القائد ومع شكايته من كثرة السباع والهوام في طريقه كما في مسلم غاية الحرج ولا يقال الآية في الجهاد لأنا نقول هو من القصر على السبب وقد تقرر في الأصول أن الاعتبار بعموم اللفظ لا بخصوص السبب‏.‏
ـ واعلم ـ أن الاستدلال بحديثي الأعمى وحديث أبي هريرة الذي في أول الباب على وجوب مطلق الجماعة فيه نظر لأن الدليل أخص من الدعوى إذ غاية ما في ذلك وجوب حضور جماعة النبي صلى اللَّه عليه وسلم في مسجده لسامع النداء ولو كان الواجب مطلق الجماعة لقال في المتخلفين أنهم لا يحضرون جماعته ولا يجمعون في منازلهم ولقال لعتبان بن مالك انظر من يصلي معك ولجاز الترخيص للأعمى بشرط أن يصلي في منزله جماعة‏.‏
4 - وعن عبد اللَّه بن مسعود قال‏:‏ ‏"‏لقد رأيتنا وما يتخلف عنها إلا منافق معلوم النفاق ولقد كان الرجل يؤتى به يهادى بين الرجلين حتى يقام في الصف‏"‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
هذا طرف من أثر طويل ذكره مسلم مطولًا وذكره غيره مختصرًا ومطولًا‏.‏
قوله‏:‏ ‏"‏ولقد رأيتنا‏"‏ هذا فيه الجمع بين ضميري المتكلم فالتاء له خاصة والنون له مع غيره‏.‏ قوله‏:‏ ‏"‏وما يتخلف عنها‏"‏ يعني الصلوات الخمس المذكورة في أول الأثر‏.‏ ولفظ مسلم‏:‏ ‏"‏من سره أن يلقى اللَّه غدًا سالمًا فليحافظ على هؤلاء الصلوات الخمس حيث ينادى بهن‏"‏‏.‏
ولفظ أبي داود‏:‏ ‏"‏حافظوا على هؤلاء الصلوات الخمس حيث ينادى بهن‏"‏‏.‏
ثم ذكر مسلم اللفظ الذي ذكره المصنف وذكره غيره نحوه‏.‏
قوله‏:‏ ‏"‏يؤتى به يهادى بين الرجلين‏"‏ أي يمسكه رجلان من جانبيه بعضديه يعتمد عليهما‏.‏
قوله‏:‏ ‏"‏حتى يقام في الصف‏"‏ قال النووي‏:‏ في هذا كله تأكيد أمر الجماعة وتحمل المشقة في حضورها وإذا أمكن المريض ونحوه التوصل إليها استحب له حضورها انتهى‏.‏
والأثر استدل به على وجوب صلاة الجماعة وفيه أنه قول صحابي ليس فيه إلا حكاية المواظبة على الجماعة وعدم التخلف عنها ولا يستدل بمثل ذلك على الوجوب وفيه حجة لمن خص التوعد بالتحريق بالنار المتقدم في حديث أبي هريرة بالمنافقين‏.‏
5 - وعن ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ صلاة الجماعة تفضل على صلاة الفذ بسبع وعشرين درجة‏"‏‏.‏

ص -127- 6 - وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه بضعًا وعشرين درجة‏"‏‏.‏
متفق عليهما‏.‏
وفي الباب عن ابن مسعود عند أحمد بلفظ‏:‏ ‏"‏خمسًا وعشرين درجة كلها مثل صلاته‏"‏ وعن أُبيِّ بن كعب عند أحمد وأبي داود والنسائي وابن ماجه بلفظ‏:‏ ‏"‏صلاة الرجل مع الرجل أزكى من صلاته وحده وصلاته مع الرجلين أزكى من صلاته مع الرجل وما كثر فهو أحب إلى اللَّه عز وجل‏"‏‏.‏
وعن معاذ أشار إليه الترمذي وذكر لفظه ابن سيد الناس في شرحه فقال‏:‏ ‏"‏فضل صلاة الجمع على صلاة الرجل وحده خمسًا وعشرين‏"‏ وعن أبي سعيد عند البخاري بلفظ‏:‏ ‏"‏صلاة الجماعة تفضل على صلاة الفذ بخمس وعشرين درجة‏"‏ وعنه أيضًا عند أبي داود وسيأتي‏.‏
وعن أنس عند الدارقطني بنحو حديث أبي هريرة المذكور في الباب‏.‏
وعن عائشة عند أبي العباس السراج بلفظ‏:‏ ‏"‏صلاة الرجل في الجمع تفضل على صلاته وحده خمسًا وعشرين درجة‏"‏‏.‏
وعن صهيب وعبد اللَّه بن زيد وزيد بن ثابت عند الطبراني بطرق كلها ضعيفة واتفقوا على خمس وعشرين‏.‏
قال الترمذي‏:‏ وعامة من روي عن النبي صلى اللَّه عليه وآله وسلم إنما قالوا خمسة وعشرين إلا ابن عمر فإنه قال بسبع وعشرين‏.‏
قال الحافظ في الفتح‏:‏ لم يختلف عليه في ذلك إلا ما وقع عند عبد الرزاق عن عبد اللَّه العمري عن نافع قال خمسًا وعشرين لكن العمري ضعيف وكذلك وقع عند أبي عوانة في مستخرجه ولكنها شاذة مخالفة لرواية الحفاظ وروي بلفظ‏:‏ ‏"‏سبع وعشرين‏"‏ عن أبي هريرة عند أحمد وفي إسناده شريك القاضي وفي حفظه ضعف‏.‏ وقد اختلف هل الراجح رواية السبع والعشرين أو الخمس والعشرين فقيل رواية الخمس لكثرة رواتها وقيل رواية السبع لأن فيها زيادة من عدل حافظ وقد جمع بينهما بوجوه‏:‏ منها أن ذكر القليل لا ينفي الكثير وهذا قول من لا يعتبر مفهوم العدد‏.‏ وقيل إنه صلى اللَّه عليه وآله وسلم أخبر بالخمس ثم أخبره اللَّه بزيادة الفضل فأخبر بالسبع وتعقب بأنه محتاج إلى التاريخ وبأن دخول النسخ في الفضائل مختلف فيه‏.‏ وقيل الفرق باعتبار قرب المسجد وبعده‏.‏ وقيل الفرق بحال المصلي كأن يكون أعلم وأخشع‏.‏ وقيل الفرق بإيقاعها في المسجد أو غيره‏.‏ وقيل الفرق بالمنتظر للصلاة وغيره‏.‏ وقيل الفرق بإدراكها كلها أو بعضها‏.‏ وقيل الفرق بكثرة الجماعة وقلتهم‏.‏ وقيل السبع مختصة بالفجر والعشاء‏.‏ وقيل بالفجر والعصر والخمس بما عدا ذلك وقيل السبع مختصة بالجهرية والخمس بالسرية ورجحه الحافظ في الفتح‏.‏ والراجح عندي أولها لدخول مفهوم الخمس تحت مفهوم السبع‏.‏
ـ واعلم ـ أن التخصيص بهذا العدد من أسرار النبوة التي تقصر العقول عن إدراكها وقد تعرض جماعة للكلام على وجه الحكمة وذكروا مناسبات وقد طول الكلام في ذلك صاحب الفتح فمن أحب الوقوف على ذلك رجع إليه‏.‏
قوله‏:‏ ‏"‏درجة‏"‏ هو مميز العدد المذكور وفي الروايات كلها

ص -128- التعبير بقوله درجة أو حذف المميز إلا طرق أبي هريرة ففي بعضها ضعفًا وفي بعضها جزءًا وفي بعضها درجة وفي بعضها صلاة ووجد هذا الأخير في بعض طرق أنس والظاهر أن ذلك من تصرف الرواة ويحتمل أن يكون ذلك من التفنن في العبارة والمراد أنه يحصل له من صلاة الجماعة مثل أجر صلاة المنفرد سبعًا وعشرين مرة‏.‏
قوله‏:‏ ‏"‏على صلاته في بيته وصلاته في سوقه‏"‏ مقتضاه أن الصلاة في المسجد جماعة تزيد على الصلاة في البيت والسوق جماعة وفرادى ولكنه خرج مخرج الغالب في أن من لم يحضر الجماعة في المسجد صلى منفردًا‏.‏
قال ابن دقيق العيد‏:‏ وهو الذي يظهر لي‏.‏ وقال الحافظ‏:‏ وهو الراجح في نظري قال‏:‏ ولا يلزم من حمل الحديث على ظاهره التسوية بين صلاة البيت والسوق إذ لا يلزم من استوائهما في المفضولية أن لا تكون إحداهما أفضل من الأخرى وكذا لا يلزم منه التسوية بين صلاة البيت أو السوق لا فضل فيها على الصلاة منفردًا بل الظاهر أن التضعيف المذكور مختص بالجماعة في المسجد والصلاة في البيت مطلقًا أولى منها في السوق لما ورد من كون الأسواق موضع الشياطين والصلاة جماعة في البيت وفي السوق أولى من الانفراد انتهى‏.‏
وقد استدل بالحديثين وما ذكرنا معهما القائلون بأن صلاة الجماعة غير واجبة وقد تقدم ذكرهم لأن صيغة أفضل كما في بعض ألفاظ حديث ابن عمر تدل على الاشتراك في أصل الفضل كما تقدم وكذلك قوله في حديث أُبيِّ بن كعب ‏"‏أزكى‏"‏ والمشترك ههنا لا بد أن يكون هو الإجزاء والصحة وإلا فلا صلاة فضلًا عن الفضل والزكاة‏.‏
ـ ومن أدلتهم ـ على عدم الوجوب حديث‏:‏ ‏"‏إذا صليتما في رحالكما ثم أتيتما المسجد جماعة فصليا معهم فإنها لكما نافلة‏"‏ وقد تقدم في باب الرخصة في إعادة الجماعة‏.‏
ـ ومن أدلتهم ـ ما أخرجه البخاري ومسلم عن أبي موسى قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إن أعظم الناس أجرًا في الصلاة أبعدهم إليها ممشى فأبعدهم والذي ينتظر الصلاة حتى يصليها مع الإمام أعظم أجرًا من الذي يصليها ثم ينام‏"‏‏.‏
وفي رواية أبي كريب عند مسلم أيضًا‏:‏ ‏"‏حتى يصليها مع الإمام في جماعة‏"‏ ومن أدلتهم أيضًا أن النبي صلى اللَّه عليه وآله وسلم أمر جماعة من الوافدين عليه بالصلاة ولم يأمرهم بفعلها في جماعة وتأخير البيان عن وقت الحاجة لا يجوز‏.‏
وهذه الأدلة توجب تأويل الأدلة القاضية بالوجوب بما أسلفنا ذكره وكذلك تأويل حديث ابن عباس المتقدم بلفظ‏:‏ ‏"‏من سمع النداء فلم يأت الصلاة فلا صلاة له إلا من عذر‏"‏ بأن المراد لا صلاة له كاملة على أن في إسناده يحيى بن أبي حية الكلبي المعروف بأبي جناب بالجيم المكسورة وهو كما قال الحافظ ضعيف ومدلس وقد عنعن وقد أخرجه بقي بن مخلد وابن ماجه وابن حبان والدارقطني والحاكم من طريق أخرى بإسناد قال الحافظ صحيح بلفظ‏:‏ ‏"‏من سمع النداء فلم يجب فلا صلاة له إلا من عذر‏"‏ ولكن قال الحاكم وقفه أكثر أصحاب شعبة ثم أخرج له شاهدًا عن أبي موسى الأشعري بلفظ‏:‏ ‏"‏من سمع النداء فارغًا صحيحًا فلم يجب فلا صلاة له‏"‏ وقد رواه البزار موقوفًا قال البيهقي‏:‏ الموقوف أصح ورواه العقيلي في الضعفاء من حديث جابر‏.‏ ورواه ابن عدي من حديث أبي هريرة وضعفه‏.‏ وقد تقرر أن الجمع بين الأحاديث ما أمكن هو الواجب وتبقية الأحاديث المشعرة بالوجوب على

ص -129- ظاهرها من دون تأويل والتمسك بما يقضي به الظاهر فيه إهدار للأدلة القاضية بعدم الوجوب وهو لا يجوز فأعدل الأقوال وأقربها إلى الصواب أن الجماعة من السنن المؤكدة التي لا يخل بملازمتها ما أمكن إلا محروم مشئوم وأما أنها فرض عين أو كفاية أو شرط لصحة الصلاة فلا‏.‏
ولهذا قال المصنف رحمه اللَّه بعد أن ساق حديث أبي هريرة ما لفظه‏:‏ وهذا الحديث يرد على من أبطل صلاة المنفرد لغير عذر وجعل الجماعة شرطًا لأن المفاضلة بينهما تستدعي صحتهما وحمل النص على المنفرد لعذر لا يصح لأن الأحاديث قد دلت على أن أجره لا ينقص عما يفعله لولا العذر فروى أبو موسى عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إذا مرض العبد أو سافر كتب اللَّه له مثل ما كان يعمل مقيمًا صحيحًا‏"‏ رواه أحمد والبخاري وأبو داود‏.‏
وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ من توضأ فأحسن الوضوء ثم راح فوجد الناس قد صلوا أعطاه اللَّه عز وجل مثل أجر من صلاها وحضرها لا ينقص ذلك من أجورهم شيئًا‏"‏ رواه أحمد وأبو داود والنسائي انتهى‏.‏
استدل المصنف رحمه اللَّه بهذين الحديثين على ما ذكره من عدم صحة حمل النص على المنفرد لعذر لأن أجره كأجر المجمع‏.‏
والحديث الثاني سكت عنه أبو داود والمنذري وفي إسناده محمد بن طحلاء قال أبو حاتم‏:‏ ليس به بأس وليس له عند أبي داود إلا هذا الحديث وأخرج أبو داود عن سعيد بن المسيب قال‏:‏ ‏"‏حضر رجلا من الأنصار الموت فقال‏:‏ إني محدثكم حديثًا ما أحدثكموه إلا احتسابًا سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا توضأ أحدكم فأحسن الوضوء‏"‏ وفيه‏:‏ ‏"‏فإن أتى المسجد فصلى في جماعة غفر له وإن أتى المسجد وقد صلوا بعضًا وبقي بعض صلى ما أدرك وأتم ما بقي كان كذلك فإن أتى المسجد وقد صلوا فأتم كان كذلك‏"‏‏.‏
7 - وعن أبي سعيد قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الصلاة في جماعة تعدل خمسًا وعشرين صلاة فإذا صلاها في فلاة فأتم ركوعها وسجودها بلغت خمسين صلاة‏"‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا ابن ماجه قال أبو داود‏:‏ قال عبد الواحد بن زياد‏:‏ في هذا الحديث صلاة الرجل في الفلاة تضاعف على صلاته في الجماعة وساق الحديث‏.‏
قال المنذري‏:‏ في إسناده هلال بن ميمون الجهني الرملي كنيته أبو المغيرة قال يحيى بن معين‏:‏ ثقة وقال أبو حاتم الرازي‏:‏ ليس بقوي يكتب حديثه وقد وثقه أيضًا غير ابن معين كما قال ابن رسلان‏.‏
قوله‏:‏ ‏"‏فإذا صلاها في فلاة‏"‏ هو أعم من أن يصليها منفردًا أو في جماعة قال ابن رسلان‏:‏ لكن حمله على الجماعة أولى وهو الذي يظهر من السياق انتهى‏.‏
والأولى حمله على الانفراد لأن مرجع الضمير في حديث الباب من قوله‏:‏ ‏"‏صلاها‏"‏ إلى مطلق الصلاة لا إلى المقيد بكونها في جماعة‏.‏
ويدل على ذلك الرواية التي ذكرها أبو داود عن عبد الواحد بن زياد لأنه جعل فيها صلاة الرجل في الفلاة مقابلة لصلاته في الجماعة

ص -130- والمراد بالفلاة الأرض المتسعة التي لا ماء فيها والجمع فلى مثل حصاة وحصى‏.‏
والحديث يدل على أفضلية الصلاة في الفلاة مع تمام الركوع والسجود وأنها تعدل خمسين صلاة في جماعة كما في رواية عبد الواحد وعلى هذا الصلاة في الفلاة تعدل ألف صلاة ومائتين وخمسين صلاة في غير جماعة وهذا إن كانت صلاة الجماعة تتضاعف إلى خمسة وعشرين ضعفًا فقط فإن كانت تتضاعف إلى سبعة وعشرين كما تقدم فالصلاة في الفلاة تعدل ألفًا وثلاثمائة وخمسين صلاة وهذا على فرض أن المصلي في الفلاة صلى منفردًا فإن صلى في جماعة تضاعف العدد المذكور بحسب تضاعف صلاة الجماعة على الانفراد وفضل اللَّه واسع‏.‏
ـ والحكمة ـ في اختصاص صلاة الفلاة بهذه المزية أن المصلي فيها يكون في الغالب مسافرًا والسفر مظنة المشقة فإذا صلاها المسافر مع حصول المشقة تضاعفت إلى ذلك المقدار‏.‏ وأيضًا الفلاة في الغالب من مواطن الخوف والفزع لما جبلت عليه الطباع البشرية من التوحش عند مفارقة النوع الإنساني فالإقبال مع ذلك على الصلاة أمر لا يناله إلا من بلغ في التقوى إلى حد يقصر عنه كثير من أهل الإقبال والقبول‏.‏
وأيضًا في مثل هذا الموطن تنقطع الوساوس التي تقود إلى الرياء فإيقاع الصلاة فيها شأن أهل الإخلاص‏.‏ ومن ههنا كانت صلاة الرجل في البيت المظلم الذي لا يراه فيه أحد إلا اللَّه عز وجل أفضل الصلوات على الإطلاق وليس ذلك إلا لانقطاع حبائل الرياء الشيطانية التي يقتنص بها كثيرًا من المتعبدين فكيف لا تكون صلاة الفلاة مع انقطاع تلك الحبائل وانضمام ما سلف إلى ذلك بهذه المنزلة‏.‏
والحديث ـ أيضًا من حجج القائلين بأن الجماعة غير واجبة وقد قدمنا الكلام على ذلك ‏.‏

باب حضور النساء المساجد وفضل صلاتهن في بيوتهن
1 - عن ابن عمر‏:‏ ‏"‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا استأذنكم نساؤكم بالليل إلى المسجد فأذنوا لهن‏"‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏ وفي لفظ‏:‏ ‏"‏لا تمنعوا النساء أن يخرجن إلى المساجد وبيوتهن خير لهن‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
2 - وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تمنعوا إماء اللَّه مساجد اللَّه وليخرجن تفلات‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث ابن عمر هو بنحو اللفظ الآخر في الصحيحين أيضًا بدون قوله‏:‏ ‏"‏وبيوتهن خير لهن‏"‏ وهذه الزيادة أخرجها ابن خزيمة في صحيحه وللطبراني بإسناد حسن نحوها ولها شاهد من حديث ابن مسعود عند أبي داود وحديث أبي هريرة أخرجه أيضًا ابن خزيمة من حديثه وابن حبان من حديث زيد بن خالد‏.‏ وأخرج مسلم من حديث زينب امرأة ابن مسعود‏:‏ ‏"‏إذا شهدت إحداكن المسجد فلا تمس طيبًا‏"‏ وأول حديث أبي هريرة متفق عليه من حديث ابن عمر كما عرفت‏.‏
قوله‏:‏ ‏"‏إذا استأذنكم نساؤكم بالليل‏"‏ لم يذكر أكثر الرواة بالليل كذا

ص -131- أخرجه مسلم وغيره‏.‏ وخص الليل بالذكر لما فيه من الستر بالظلمة‏.‏ قال النووي‏:‏ واستدل به على أن المرأة لا تخرج من بيت زوجها إلا بإذنه لتوجه الأمر إلى الأزواج بالإذن وتعقبه ابن دقيق العيد بأن ذلك إن كان أخذًا بالمفهوم فهو مفهوم لقب ضعيف لكن يتقوى بأن يقال إن منع الرجال نساءهم أمر متقرر وإنما علق الحكم بالمسجد لبيان محل الجواز فبقي ما عداه على المنع وفيه إشارة إلى أن الإذن المذكور لغير الوجوب لأنه لو كان واجبًا لا يبقى معنى للاستئذان لأن ذلك إنما هو متحقق إذا كان المستأذن مجيزًا في الإجابة والرد أو يقال إذا كان الإذن لهن فيما ليس بواجب حقًا على الأزواج فالأذن لهن فيما هو واجب من باب الأولى‏.‏
قوله‏:‏ ‏"‏لا تمنعوا النساء‏"‏ مقتضى هذا النهي أن منع النساء من الخروج إلى المساجد إما مطلقًا في الأزمان كما في هذه الرواية وكما في حديث أبي هريرة أو مقيدًا بالليل كما تقدم أو مقيدًا بالغلس كما في بعض الأحاديث يكون محرمًا على الأزواج‏.‏ وقال النووي‏:‏ إن النهي محمول على التنزيه وسيأتي الخلاف في ذلك‏.‏
قوله‏:‏ ‏"‏وبيوتهن خير لهن‏"‏ أي صلاتهن في بيوتهن خير لهن من صلاتهن في المساجد لو علمن ذلك لكنهن لم يعلمن فيسألن الخروج إلى الجماعة يعتقدن أن أجرهن في المساجد أكثر‏.‏ ووجه كون صلاتهن في البيوت أفضل الأمن من الفتنة ويتأكد ذلك بعد وجود ما أحدث النساء من التبرج والزينة ومن ثم قالت عائشة ما قالت‏.‏
قوله‏:‏ ‏"‏إماء اللَّه‏"‏ بكسر الهمزة والمد جمع أمة‏.‏
قوله‏:‏ ‏"‏وليخرجن تفلات‏"‏ بفتح التاء المثناة وكسر الفاء أي غير متطيبات يقال امرأة تفلة إذا كانت متغيرة الريح كذا قال ابن عبد البر وغيره وإنما أمرن بذلك ونهين عن التطيب كما في رواية مسلم المتقدمة عن زينب امرأة ابن مسعود لئلا يحركن الرجال بطيبهن‏.‏ ويلحق بالطيب ما في معناه من المحركات لداعي الشهوة كحسن الملبس والتحلي الذي يظهر أثره والزينة الفاخرة‏.‏ وفرق كثير من الفقهاء المالكية وغيرهم بين الشابة وغيرها وفيه نظر لأنها إذا عرت مما ذكر وكانت متسترة حصل الأمن عليها ولا سيما إذا كان ذلك بالليل‏.‏
3 - وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أيما امرأة أصابت بخورًا فلا تشهدن معنا العشاء الآخرة‏"‏‏.‏
رواه مسلم وأبو داود والنسائي‏.‏
4 - وعن أم سلمة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ خير مساجد النساء قعر بيوتهن‏"‏‏.‏
رواه أحمد‏.‏
5 - وعن يحيى بن سعيد عن عمرة عن عائشة قالت‏:‏ ‏"‏لو أن رسول اللَّه صلى اللَّه عليه وسلم رأى من النساء ما رأينا لمنعهن من المسجد كما منعت بنو إسرائيل نساءها قلت لعمرة ومنعت بنو إسرائيل نساءها قالت نعم‏"‏‏.‏
متفق عليه‏.‏

ص -132- حديث أم سلمة أخرجه أبو يعلى أيضًا والطبراني في الكبير وفي إسناده ابن لهيعة وقد تقدم ما يشهد له‏.‏
وأخرج أحمد والطبراني من حديث أم حميد الساعدية أنها جاءت إلى رسول اللَّه صلى اللَّه عليه وآله وسلم فقالت‏:‏ ‏"‏يا رسول اللَّه إني أحب الصلاة معك فقال صلى اللَّه عليه وسلم‏:‏ قد علمت وصلاتك في بيتك خير لك من صلاتك في حجرتك وصلاتك في حجرتك خير لك من صلاتك في دارك وصلاتك في دارك خير لك من صلاتك في مسجد قومك وصلاتك في مسجد قومك خير لك من صلاتك في مسجد الجماعة‏"‏ قال الحافظ‏:‏ وإسناده حسن‏.‏
وأخرج أبو داود من حديث ابن مسعود قال‏:‏ ‏"‏قال صلى اللَّه عليه وسلم‏:‏ صلاة المرأة في بيتها أفضل من صلاتها في حجرتها وصلاتها في مخدعها أفضل من صلاتها في بيتها‏"‏‏.‏
قوله‏:‏ ‏"‏أصابت بخورًا‏"‏ فيه دليل على أن الخروج من النساء إلى المساجد إنما يجوز إذا لم يصحب ذلك ما فيه فتنة كما تقدم وما هو في تحريك الشهوة فوق البخور داخل بالأولى‏.‏
قوله‏:‏ ‏"‏فلا تشهدن‏"‏ في بعض النسخ هكذا بزيادة نون التوكيد وفي بعضها بحذفها وظاهر النهي التحريم‏.‏
قوله‏:‏ ‏"‏رأى من النساء ما رأينا لمنعهن‏"‏ يعني من حسن الملابس والطيب والزينة والتبرج وإنما كان النساء يخرجن في المروط والأكسية والشملات الغلاظ‏.‏ وقد تمسك بعضهم في منع النساء من المساجد مطلقًا بقول عائشة وفيه نظر إذ لا يترتب على ذلك تغير الحكم لأنها علقته على شرط لم يوجد في زمانه صلى اللَّه عليه وسلم بل قالت ذلك بناء على ظن ظنته فقالت لو رأى لمنع فيقال عليه لم ير ولم يمنع وظنها ليس بحجة‏.‏
قوله‏:‏ ‏"‏كما منعت بنو إسرائيل نساءها‏"‏ هذا وإن كان موقوفًا فحكمه الرفع لأنه لا يقال بالرأي وقد روى نحوه عبد الرزاق عن ابن مسعود بإسناد صحيح‏.‏
قوله‏:‏ ‏"‏قالت نعم‏"‏ يحتمل أنها تلقته عن عائشة ويحتمل أن يكون عن غيرها وقد ثبت ذلك من حديث عروة عن عائشة موقوفًا أخرجه عبد الرزاق بإسناد صحيح ولفظه‏:‏ ‏"‏قالت‏:‏ كنَّ نساء بني إسرائيل يتخذن أرجلاً من خشب يتشرفن للرجال في المساجد فحرم اللَّه تعالى عليهن المساجد وسلطت عليهن الحيضة‏"‏ وقد حصل من الأحاديث المذكورة في هذا الباب أن الأذن للنساء من الرجال إلى المساجد إذا لم يكن في خروجهن ما يدعوا إلى الفتنة من طيب أو حلي أو أي زينة واجب على الرجال وأنه لا يجب مع ما يدعو إلى ذلك ولا يجوز ويحرم عليهن الخروج لقوله ‏"‏فلا تشهدن‏"‏ وصلاتهن على كل حال في بيوتهن أفضل من صلاتهن في المساجد‏.‏

باب فضل المسجد الأبعد والكثير الجمع
1 - عن أبي موسى قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن أعظم الناس في الصلاة أجرًا أبعدهم إليها ممشى‏"‏‏.‏
رواه مسلم‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الأبعد فالأبعد من المسجد أعظم أجرًا‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث الثاني سكت عنه أبو داود والمنذري وفي إسناده عبد الرحمن بن مهران مولى بني

ص -133- هاشم‏.‏ قال في التقريب‏:‏ مجهول‏.‏ وقال في الخلاصة‏:‏ وثقه ابن حبان انتهى‏.‏ وبقية رجاله رجال الصحيح‏.‏
قوله‏:‏ ‏"‏إن أعظم الناس في الصلاة أجرًا أبعدهم إليها ممشى‏"‏ فيه التصريح بأن أجر من كان مسكنه بعيدًا من المسجد أعظم ممن كان قريبًا منه وكذلك قوله ‏"‏الأبعد فالأبعد من المسجد أعظم أجرًا‏"‏ وذلك لما ثبت عند البخاري ومسلم وأبي داود والترمذي وابن ماجه من حديث أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ صلاة الرجل في جماعة تزيد على صلاته في بيته وصلاته في سوقه خمسًا وعشرين درجة وذلك بأن أحدكم إذا توضأ فأحسن الوضوء وأتى المسجد لا يريد إلا الصلاة لم يخط خطوة إلا رفع اللَّه له بها درجة وحط عنه بها خطيئة حتى يدخل المسجد‏"‏ الحديث‏.‏
ولما أخرجه أبو داود عن سعيد بن المسيب عن رجل من الصحابة مرفوعًا وفيه‏:‏ ‏"‏إذا توضأ أحدكم فأحسن وضوءه ثم خرج إلى الصلاة لم يرفع قدمه اليمنى إلا كتب اللَّه له عز وجل حسنة ولم يضع قدمه اليسرى إلا حط اللَّه عنه سيئة فليقرب أحدكم أو ليبعد‏"‏ الحديث‏.‏
ولما أخرجه مسلم عن جابر قال‏:‏ ‏"‏خلت البقاع حول المسجد فأراد بنو سلمة أن ينتقلوا إلى قرب المسجد فبلغ ذلك رسول اللَّه صلى اللَّه عليه وآله وسلم فقال لهم‏:‏ إنه بلغني أنكم تريدون أن تنتقلوا قرب المسجد قالوا‏:‏ نعم يا رسول اللَّه قد أردنا ذلك فقال‏:‏ يا بني سلمة دياركم تكتب آثاركم‏"‏‏.‏
3 - وعن أُبيِّ بن كعب قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ صلاة الرجل مع الرجل أزكى من صلاته وحده وصلاته مع الرجلين أزكى من صلاته مع الرجل وما كان أكثر فهو أحب إلى اللَّه تعالى‏"‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن حبان وصححه ابن السكن والعقيلي والحاكم وأشار ابن المديني إلى صحته وفي إسناده عبد اللَّه بن أبي نصير قيل لا يعرف لأنه ما روى عنه غير أبي إسحاق السبيعي لكن أخرجه الحاكم من رواية العيزار بن حريث عنه فارتفعت جهالة عينه وأورد له الحاكم شاهدًا من حديث قياس بن أشيم وفي إسناده نظر‏.‏ وأخرجه البزار والطبراني‏.‏ وعبد اللَّه المذكور وثقه ابن حبان‏.‏
قوله‏:‏ ‏"‏أزكى من صلاته وحده‏"‏ أي أكثر أجرًا وأبلغ في تطهير المصلي وتكفير ذنوبه لما في الاجتماع من نزول الرحمة والسكينة دون الانفراد‏.‏
قوله‏:‏ ‏"‏وما كان أكثر فهو أحب إلى اللَّه تعالى‏"‏ فيه أن ما كثر جمعه فهو أفضل مما قل جمعه وأن الجماعات تتفاوت في الفضل وأن كونها تعدل سبعًا وعشرين صلاة يحصل لمطلق الجماعة والرجل مع الرجل جماعة كما رواه ابن أبي شيبة عن إبراهيم النخعي أنه قال‏:‏ الرجل مع الرجل جماعة لهما التضعيف خمسًا وعشرين انتهى‏.‏ وقد أخرج ابن ماجه عن أبي موسى والبغوي في معجم الصحابة عن الحكم بن عمير الثمالي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ اثنان فما فوقهما جماعة‏"‏ وأحاديث التضاعف إلى هذا المقدار التي تقدم ذكرها لا ينافي الزيادة في الفضل لما كان أكثر لا سيما مع وجود النص المصرح بذلك كما في حديث الباب‏.‏

ص -134- باب السعي إلى المسجد بالسكينة
1 - عن أبي قتادة قال‏:‏ ‏"‏بينما نحن نصلي مع النبي صلى اللَّه عليه وآله وسلم إذ سمع جلبة رجال فلما صلى قال‏:‏ ما شأنكم قالوا‏:‏ استعجلنا إلى الصلاة قال‏:‏ فلا تفعلوا إذا أتيتم الصلاة فعليكم السكينة فما أدركتم فصلوا وما فاتكم فأتموا‏"‏‏.‏
متفق عليه‏.‏
2 - وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا سمعتم الإقامة فامشوا إلى الصلاة وعليكم السكينة والوقار ولا تسرعوا فما أدركتم فصلوا وما فاتكم فأتموا‏"‏‏.‏
رواه الجماعة إلا الترمذي‏.‏ ولفظ النسائي وأحمد في رواية‏:‏ ‏"‏فاقضوا‏"‏ وفي رواية لمسلم‏:‏ ‏"‏إذا ثوب بالصلاة فلا يسعى إليها أحدكم ولكن ليمش وعليه السكينة والوقار فصل ما أدركت واقض ما سبقك‏"‏‏.‏
قوله ‏"‏جلبة‏"‏ بجيم ولام وموحدة مفتوحات أي أصواتهم حال حركتهم‏.‏
قوله‏:‏ ‏"‏فعليكم السكينة‏"‏ ضبطه القرطبي بنصب السكينة على الإغراء وضبطه النووي بالرفع على أنها جملة في موضع الحال وفي رواية للبخاري‏:‏ ‏"‏وعليكم بالسكينة‏"‏ وقد استشكل بعضهم دخول الباء لأنه متعد بنفسه كقوله تعالى ‏{عَلَيْكُمْ أَنْفُسَكُمْ ‏}‏ قال الحافظ‏:‏ وفيه نظر لثبوت زيادة الباء في الأحاديث الصحيحة كحديث ‏"‏عليكم برخصة اللَّه‏"‏ ‏"‏فعليه بالصوم‏"‏ ‏"‏وعليك بالمرأة‏"‏ ‏[‏في اختصاره كلام الحافظ إيهام أن ما ذكره الحافظ هو حديث واحد وليس كذلك بل ما ذكره الحافظ نص على أنه ثلاثة أحاديث وهاك نص عبارته‏:‏ قال وفيه نظر لثبوت زيادة الباء في الأحاديث الصحيحة كحديث ‏"‏عليكم برخصة اللَّه‏"‏ وحديث ‏"‏فعليه بالصوم فإنه له وجاء‏"‏ وحديث ‏"‏فعليك بالمرأة‏"‏ الخ ما ذكره‏.‏ واللَّه أعلم‏]‏‏.‏
قوله‏:‏ ‏"‏فما أدركتم‏"‏ قال الكرماني‏:‏ الفاء جواب شرط محذوف أي إذا ثبت لكم ما هو أولى بكم فما أدركتم فصلوا‏.‏
قال في الفتح‏:‏ أو التقدير إذا فعلتم فما أدركتم فصلوا أي فعلتم الذي آمركم به من السكينة وترك الإسراع‏.‏
قوله‏:‏ ‏"‏وما فاتكم فأتموا‏"‏ أي أكملوا وقد اختلف في هذه اللفظة في حديث أبي قتادة فرواية الجمهور ‏"‏فأتموا‏"‏ ورواية معاوية بن هشام عن شيبان ‏"‏فاقضوا‏"‏ كذا ذكره ابن أبي شيبة عنه‏.‏ ومثله روى أبو داود وكذلك وقع الخلاف في حديث أبي هريرة كما ذكر المصنف‏.‏
قال الحافظ‏:‏ والحاصل أن أكثر الروايات ورد بلفظ ‏"‏فأتموا‏"‏ وأقلها بلفظ ‏"‏فاقضوا‏"‏ وإنما يظهر فائدة ذلك إذا جعلنا بين التمام والقضاء مغايرة لكن إذا كان مخرج الحديث واحدًا واختلف في لفظه منه وأمكن رد الاختلاف إلى معنى واحد كان أولى وهذا كذلك لأن القضاء وإن كان يطلق على الفائتة غالبًا لكنه يطلق على الأداء أيضًا ويرد بمعنى الفراغ كقوله تعالى ‏{فَإِذَا قُضِيَتِ الصَّلاةُ فَانْتَشِرُوا ‏}‏ ويرد لمعان آخر فيحمل قوله هنا فاقضوا على معنى الأداء والفراغ فلا يغاير قوله ‏"‏فأتموا‏"‏ فلا حجة لمن تمسك برواية فاقضوا على أن ما أدركه مع الإمام هو آخر صلاته حتى يستحب له الجهر في الركعتين الآخرتين وقراءة السورة وترك القنوت بل هو أولها وإن كان آخر صلاة إمامه لآن الآخر لا يكون إلا عن شيء تقدمه‏.‏
وأوضح دليل على ذلك أنه يجب عليه أن يتشهد في آخر صلاته على كل حال فلو كان ما يدركه مع الإمام

ص -135- هو آخرًا له لما احتاج إلى إعادة التشهد وقول ابن بطال أنه ما تشهد إلا لأجل السلام لأن السلام يحتاج إلى سبق تشهد ليس بالجواب الناهض على دفع الإيراد المذكور‏.‏
واستدل ابن المنذر لذلك أيضًا أنهم أجمعوا على أن تكبيرة الافتتاح لا تكون إلا في الركعة الأولى وقد عمل بمقتضى اللفظين الجمهور فإنهم قالوا إن ما أدرك مع الإمام هو أول صلاته إلا أنه يقضي مثل الذي فاته من قراءة السورة مع أم القرآن في الرباعية لكن لم يستحبوا له إعادة الجهر في الركعتين الباقيتين وكان الحجة فيه قول علي عليه السلام‏:‏ ‏"‏ما أدركت مع الإمام فهو أول صلاتك واقض ما سبقك به من القرآن‏"‏ أخرجه البيهقي‏.‏ وعن إسحاق والمزني أنه لا يقرأ إلا أم القرآن فقط قال الحافظ‏:‏ وهو القياس‏.‏
قوله‏:‏ ‏"‏إذا سمعتم الإقامة‏"‏ هو أخص من قوله في حديث أبي قتادة ‏"‏إذا أتيتم الصلاة‏"‏ لكن الظاهر أنه في مفهوم الموافقة وأيضًا سامع الإقامة لا يحتاج إلى الإسراع لأنه يتحقق إدراك الصلاة كلها فينتهي عن الإسراع من باب الأولى‏.‏ وقد لحظ بعضهم معنى غير هذا فقال‏:‏ الحكمة في التقييد بالإقامة أن المسرع إذا أقيمت الصلاة يصل إليها فيقرأ في تلك الحال فلا يحصل تمام الخشوع في الترتيل وغيره بخلاف من جاء قبل ذلك فإن الصلاة قد لا تقام حتى يستريح وفيه أنه لا يكره الإسراع لمن جاء قبل الإقامة وهو مخالف لصريح قوله ‏"‏إذا أتيتم الصلاة‏"‏ لأنه يتناول ما قبل الإقامة وإنما قيد الحديث الثاني بالإقامة لأن ذلك هو الحامل في الغالب على الإسراع‏.‏
قوله‏:‏ ‏"‏والوقار‏"‏ قال عياض والقرطبي‏:‏ هو بمعنى السكينة وذكر على سبيل التأكيد‏.‏ وقال النووي‏:‏ الظاهر أن بينهما فرقًا وإن السكينة التأني في الحركات واجتناب العبث والوقار في الهيئة بغض البصر وخفض الصوت وعدم الالتفات‏.‏
قوله‏:‏ ‏"‏ولا تسرعوا‏"‏ فيه زيادة تأكيد فيستفاد منه الرد على من أوَّلَ قوله في حديث أبي قتادة فلا تفعلوا بالاستعجال المفضي إلى عدم الوقار وأما الإسراع الذي لا ينافي الوقار لمن خاف فوت التكبيرة فلا كذا روي عن إسحاق بن راهويه‏.‏
والحديثان يدلان على مشروعية المشي إلى الصلاة على سكينة ووقار وكراهية الإسراع والسعي‏.‏ والحكمة في ذلك ما نبه عليه صلى اللَّه عليه وآله وسلم كما وقع عند مسلم من حديث أبي هريرة بلفظ‏:‏ ‏"‏فإن أحدكم إذا كان يعمد إلى الصلاة فهو في صلاة‏"‏ أي أنه في حكم المصلي فينبغي له اعتماد ما ينبغي للمصلي اعتماده واجتناب ما ينبغي للمصلي اجتنابه‏.‏
وقد استدل بحديثي الباب أيضًا على أن من أدرك الإمام راكعًا لم تحسب له تلك الركعة للأمر بإتمام ما فاته لأنه فاته القيام والقراءة فيه‏.‏
قال في الفتح‏:‏ وهو قول أبي هريرة وجماعة بل حكاه البخاري في جزء القراءة خلف الإمام عن كل من ذهب إلى وجوب القراءة خلف الإمام واختاره ابن خزيمة والضبعي وغيرهما من الشافعية وقواه الشيخ تقي الدين السبكي من المتأخرين وقد قدمنا البحث عن هذا في باب ما جاء في قراءة المأموم وإنصاته إذا سمع إمامه‏.‏
قال المصنف رحمه اللَّه بعد أن ساق الحديثين ما لفظه‏:‏ وفيه حجة لمن قال إن ما أدركه المسبوق آخر صلاته واحتج من قال بخلافه بلفظة الإتمام انتهى‏.‏ وقد عرفت الجمع بين الروايتين‏.‏

ص -136- باب ما يؤمر به الإمام من التخفيف
1 - وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ إذا صلى أحدكم للناس فليخفف فإن فيهم الضعيف والسقيم والكبير فإذا صلى لنفسه فليطول ما شاء‏"‏‏.‏
رواه الجماعة إلا ابن ماجه لكنه له من حديث عثمان ابن أبي العاص‏.‏
2 - وعن أنس قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يؤخر الصلاة ويكملها‏"‏‏.‏ وفي رواية‏:‏ ‏"‏ما صليت خلف إمام قط أخف صلاة ولا أتم صلاة من النبي صلى اللَّه عليه وسلم‏"‏‏.‏
متفق عليهما‏.‏
3 - وعن أنس‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إني لأدخل في الصلاة وأنا أريد إطالتها فأسمع بكاء الصبي فأتجوز في صلاتي مما أعلم من شدة وجد أمه من بكائه‏"‏‏.‏
رواه الجماعة إلا أبا داود والنسائي لكنه لهما من حديث أبي قتادة‏.‏
قوله‏:‏ ‏"‏فليخفف‏"‏ قال ابن دقيق العيد‏:‏ التطويل والتخفيف من الأمور الإضافية فقد يكون الشيء خفيفًا بالنسبة إلى عادة قوم طويلًا بالنسبة إلى عادة آخرين قال‏:‏ وقول الفقهاء لا يزيد الإمام في الركوع والسجود على ثلاث تسبيحات لا يخالف ما ورد عن النبي صلى اللَّه عليه وآله وسلم أنه كان يزيد على ذلك لأن رغبة الصحابة في الخير لا تقتضي أن يكون ذلك تطويلا‏.‏
قوله‏:‏ ‏"‏فإن فيهم‏"‏ في رواية في البخاري للكشميهني ‏"‏فإن منهم‏"‏ وفي رواية ‏"‏فإن خلفه‏"‏ وهو تعليل للأمر بالتخفيف ومقتضاه أنه متى لم يكن فيهم من يتصف بإحدى الصفات المذكورات لم يضر التطويل ويرد عليه أنه يمكن أن يجيء من يتصف بأحدها بعد الدخول في الصلاة‏.‏ وقال اليعمري‏:‏ الأحكام إنما تناط بالغالب لا بالصورة النادرة فينبغي للأئمة التخفيف مطلقًا قال‏:‏ وهذا كما شرع القصر في صلاة المسافر وهي مع ذلك تشرع ولو لم تشق عملًا بالغالب لأنه لا يدري ما يطرأ عليه وهنا كذلك‏.‏
قوله‏:‏ ‏"‏فإن فيهم الضعيف والسقيم والكبير‏"‏ المراد بالضعيف هنا ضعيف الخلقة وبالسقيم من به مرض‏.‏ وفي رواية للبخاري‏:‏ ‏"‏فإن منهم المريض والضعيف‏"‏ والمراد بالضعيف في هذه الرواية ضعيف الخلقة بلا شك‏.‏
وفي رواية للبخاري أيضًا عن ابن مسعود‏:‏ ‏"‏فإن فيهم الضعيف والكبير وذا الحاجة‏"‏ وكذلك في رواية أخرى له من حديثه والمراد بالضعيف في هاتين الروايتين المريض ويصح أن يراد من فيه ضعف وهو أعم من الحاصل بالمرض أو بنقصان الخلقة‏.‏ وزاد مسلم من وجه آخر في حديث أبي هريرة والصغير وزاد الطبراني من حديث عثمان بن أبي العاص والحامل والمرضع‏.‏ وله من حديث عدي ابن حاتم والعابر السبيل‏.‏
قوله‏:‏ ‏"‏فليطول ما شاء‏"‏ ولمسلم‏:‏ ‏"‏فليصل

ص -137- كيف شاء‏"‏ أي مخففًا أو مطولا‏.‏ واستدل بذلك على جواز إطالة القراءة ولو خرج الوقت وهو المصحح عند بعض الشافعية‏.‏
قال الحافظ‏:‏ وفيه نظر لأنه يعارضه عموم قوله في حديث أبي قتادة‏:‏ ‏"‏إنما التفريط أن تؤخر الصلاة حتى يدخل وقت الأخرى‏"‏ أخرجه مسلم‏.‏ وإذا تعارضت مصلحة المبالغة في الكمال بالتطويل ومفسدة إيقاع الصلاة في غير وقتها كان مراعاة تلك المفسدة أولى‏.‏ واستدل بعمومه أيضًا على جواز تطويل الاعتدال من الركوع وبين السجدتين‏.‏
قوله‏:‏ ‏"‏لكنه له من حديث عثمان ابن أبي العاص‏"‏ في إسناده محمد بن عبد اللَّه القاضي ضعفه الجمهور ووثقه ابن معين وابن سعد وقد أخرج حديث عثمان المذكور مسلم في صحيحه‏.‏
قوله‏:‏ ‏"‏يؤخر الصلاة ويكملها‏"‏ فيه أن مشروعية التخفيف لا تستلزم أن تبلغ إلى حد يكون بسببه عدم تمام أركان الصلاة وقراءتها وأن من سلك طريق النبي صلى اللَّه عليه وآله وسلم في الإيجاز والإتمام لا يشتكي منه تطويل‏.‏ وروى ابن أبي شيبة أن الصحابة كانوا يتمون ويوجزون ويبادرون الوسوسة فبين العلة في تخفيفهم‏.‏
قوله‏:‏ ‏"‏إني أدخل في الصلاة‏"‏ في رواية للبخاري‏:‏ ‏"‏إني لأقوم في الصلاة‏"‏‏.‏
قوله‏:‏ ‏"‏وأنا أريد إطالتها‏"‏ فيه أن من قصد في الصلاة الإتيان بشيء مستحب لا يجب عليه الوفاء به خلافًا لأشهب‏.‏
قوله‏:‏ ‏"‏أسمع بكاء الصبي‏"‏ فيه جواز إدخال الصبيان المساجد وإن كان الأولى تنزيه المساجد عمن لا يؤمن حدثه فيها لحديث ‏"‏جنبوا مساجدكم‏"‏ وقد تقدم‏.‏
قوله‏:‏ ‏"‏فأتجوز‏"‏ فيه دليل على مشروعية الرفق بالمأمومين وسائر الأتباع ومراعاة مصالحهم ودفع ما يشق عليهم وإن كانت المشقة يسيرة وإيثار تخفيف الصلاة للأمر يحدث‏.‏
قوله‏:‏ ‏"‏لكنه لهما من حديث أبي قتادة‏"‏ هو في البخاري ولفظه‏:‏ ‏"‏إني لأدخل في الصلاة فأريد إطالتها فأسمع بكاء الصبي فأتجوز مما أعلم من شدة وجد أمه من بكائه‏"‏‏.‏
وأحاديث الباب تدل على مشروعية التخفيف للأئمة وترك التطويل للعلل المذكورة من الضعف والسقم والكبر والحاجة واشتغال خاطر أم الصبي ببكائه ويلحق بها ما كان فيه معناها‏.‏
قال أبو عمر ابن عبد البر‏:‏ التخفيف لكل إمام أمر مجمع عليه مندوب عند العلماء إليه إلا أن ذلك إنما هو أقل الكمال‏.‏ وأما الحذف والنقصان فلا لأن رسول اللَّه صلى اللَّه عليه وآله وسلم قد نهى عن نقر الغراب ورأى رجلا يصلي فلم يتم ركوعه فقال له‏:‏ ارجع فصل فإنك لم تصل وقال‏:‏ لا ينظر اللَّه إلى من لا يقيم صلبه في ركوعه وسجوده ثم قال‏:‏ لا أعلم خلافًا بين أهل العلم في استحباب التخفيف لكل من أمَّ قومًا على ما شرطنا من الإتمام‏.‏
وقد روي عن عمر بن الخطاب أنه قال‏:‏ لا تبغضوا اللَّه إلى عباده يطول أحدكم في صلاته حتى يشق على من خلفه انتهى‏.‏
وقد ورد في مشروعية التخفيف أحاديث غير ما ذكره المصنف منها عن عدي بن حاتم عند ابن أبي شيبة‏.‏ وعن سمرة عند الطبراني‏.‏ وعن مالك بن عبد اللَّه الخزاعي عند الطبراني أيضًا‏.‏ وعن أبي واقد الليثي عند الطبراني أيضًا‏.‏ وعن ابن مسعود عند البخاري ومسلم‏.‏ وعن جابر بن عبد اللَّه عند البخاري ومسلم أيضًا‏.‏ وعن ابن عباس عند ابن أبي شيبة‏.‏ وعن حزم بن أبي بن كعب الأنصاري عند أبي داود‏.‏ وعن رجل من بني سلمة يقال له سليم من الصحابة عند أحمد‏.‏ وعن بريدة عند أحمد أيضًا‏.‏ وعن ابن عمر عند النسائي‏.‏

ص -138- باب إطالة الإمام الركعة الأولى وانتظار من أحس به داخلًا ليدرك الركعة
فيه عن أبي قتادة وقد سبق‏.‏
1 - وعن أبي سعيد‏:‏ ‏"‏لقد كانت الصلاة تقام فيذهب الذاهب إلى البقيع فيقضي حاجته ثم يتوضأ ثم يأتي ورسول اللَّه صلى اللَّه عليه وآله وسلم في الركعة الأولى مما يطولها‏"‏‏.‏
رواه أحمد ومسلم وابن ماجه والنسائي‏.‏
2 - وعن محمد بن جحادة عن رجل عن عبد اللَّه بن أبي أوفى‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقوم في الركعة الأولى من صلاة الظهر حتى لا يسمع وقع قدم‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث أبي قتادة تقدم مع شرحه في باب السورة بعد الفاتحة في الأوليين من أبواب صفة الصلاة وفيه بعد ذكر أنه كان يطول في الأولى قال‏:‏ فظننا أنه يريد بذلك أن يدرك الناس الركعة الأولى‏.‏
وحديث عبد اللَّه بن أبي أوفى أخرجه أيضًا البزار وسياقه أتم وفي إسناده رجل مجهول لا يعرف وسماه بعضهم طرفة الحضرمي وهو مجهول كما قال الأزدي وفيه وفي حديث أبي قتادة وأبي سعيد مشروعية التطويل في الركعة الأولى من صلاة الظهر وغيرها وقد قدمنا الكلام على ذلك في أبواب صفة الصلاة‏.‏
‏[‏وقد استدل‏]‏ القائلون بمشروعية تطويل الركعة الأولى لانتظار الداخل ليدرك فضيلة الجماعة بتلك الرواية التي ذكرناها من حديث أبي قتادة أعني قوله فظننا أنه يريد بذلك أن يدرك الناس الركعة الأولى‏.‏
واستدلوا أيضًا بحديث ابن أبي أوفى المذكور في الباب وقد حكى استحباب ذلك ابن المنذر عن الشعبي والنخعي وأبي مجلز وابن أبي ليلى من التابعين‏.‏ وقد نقل الاستحباب أبو الطيب الطبري عن الشافعي في الجديد وفي التجريد للمحاملي نسبة ذلك إلى القديم وإن الجديد كراهته‏.‏
وذهب أبو حنيفة ومالك والأوزاعي وأبو يوسف وداود والهادوية إلى كراهة الانتظار واستحسنه ابن المنذر وشدد في ذلك بعضهم وقال‏:‏ أخاف أن يكون شركًا وهو قول محمد بن الحسن وبالغ بعض أصحاب الشافعي فقال‏:‏ إنه مبطل للصلاة‏.‏
وقال أحمد وإسحاق فيما حكاه عنهما ابن بطال إن كان الانتظار لا يضر بالمأمومين جاز وإن كان مما يضر ففيه الخلاف‏.‏
وقيل إن كان الداخل ممن يلازم الجماعة انتظره الإمام وإلا فلا روى ذلك النووي في شرح المهذب عن جماعة من السلف‏.‏
‏[‏وقد استدل‏]‏ الخطابي في المعالم على الانتظار المذكور بحديث أنس المتقدم في الباب الأول في التخفيف عند سماع بكاء الصبي فقال‏:‏ فيه دليل على أن الإمام وهو راكع إذا أحس بداخل يريد الصلاة معه كان له أن ينتظره راكعًا ليدرك فضيلة الركعة في الجماعة لأنه إذا كان له أن يحذف من طول الصلاة لحاجة إنسان في بعض أمور الدنيا كان له أن يزيد فيها لعبادة اللَّه تعالى بل هو أحق بذلك وأولى وكذلك قال ابن بطال‏:‏ وتعقبهما ابن المنير والقرطبي بأن التخفيف ينافي التطويل فكيف يقاس عليه‏.‏ قال ابن المنير‏:‏ وفيه مغايرة للمطلوب لأن فيه إدخال مشقة على جماعة لأجل واحد وهذا لا يرد على أحمد وإسحاق لتقييدهما الجواز بعدم الضر للمؤتمين كما تقدم وما قالاه هو أعدل المذاهب في المسألة وبمثله قال أبو ثور‏.‏

ص -139- باب وجوب متابعة الإمام والنهي عن مسابقته
1 - عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إنما جعل الإمام ليؤتم به فلا تختلفوا عليه فإذا كبر فكبروا وإذا ركع فاركعوا وإذا قال سمع اللَّه لمن حمده فقولوا اللَّهم ربنا لك الحمد وإذا سجد فاسجدوا وإذا صلى قاعدًا فصلوا قعودًا أجمعون‏"‏‏.‏
متفق عليه‏.‏ وفي لفظ‏:‏ ‏"‏إنما الإمام ليؤتم به فإذا كبر فكبروا ولا تكبروا حتى يكبر وإذا ركع فاركعوا ولا تركعوا حتى يركع وإذا سجد فاسجدوا ولا تسجدوا حتى يسجد‏"‏‏.‏ رواه أحمد وأبو داود ‏.‏
في الباب غير ما ذكر المصنف عن عائشة عند الشيخين وأبي داود وابن ماجه‏.‏ وعن جابر عند مسلم وأبي داود والنسائي وابن ماجه‏.‏ وعن ابن عمر عند أحمد والطبراني‏.‏ وعن معاوية عند الطبراني في الكبير‏.‏ قال العراقي‏:‏ ورجاله رجال الصحيح‏.‏ وعن أسيد بن حضير عند أبي داود وعبد الرزاق‏.‏ وعن قيس بن فهد عند عبد الرزاق أيضًا‏.‏ وعن أبي أمامة عند ابن حبان في صحيحه‏.‏
قوله‏:‏ ‏"‏إنما جعل الإمام ليؤتم به‏"‏ لفظ إنما من صيغ الحصر عند جماعة من أئمة الأصول والبيان‏.‏ ومعنى الحصر فيها إثبات الحكم في المذكور ونفيه عما عداه واختار الآمدي أنها لا تفيد الحصر وإنما تفيد تأكيد الإثبات فقط ونقله أبو حيان عن البصريين‏.‏ وفي كلام الشيخ تقي الدين بن دقيق العيد ما يقتضي نقل الاتفاق على إفادتها للحصر ‏[‏ونص عبارته في شرح العمدة هكذا‏:‏ إنما للحصر على ما تقرر في الأصول كما فهم ابن عباس من قوله ‏"‏إنما الربا في النسيئة‏"‏ وعورض بدليل آخر يقتضي تحريم ربا الفضل ولم يعارض في فهمه للحصر وفي ذلك اتفاق على أنها للحصر اهـ‏.‏
والدليل الذي عارض فهمه هو قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏التمر بالتمر والحنطة بالحنطة والشعير بالشعير والملح بالملح مثلًا بمثل يدًا بيد فمن زاد أو استزاد فقد أربى‏"‏ رواه مسلم في صحيحه وغيره‏.‏ وقد تعرضت لذلك في تعليقي على باب الربا منه واللَّه أعلم‏]‏‏.‏ والمراد بالحصر هنا حصر الفائدة في الإقتداء بالإمام والإتباع له ومن شأن التابع أن لا يتقدم على المتبوع ومقتضى ذلك أن لا يخالفه في شيء من الأحوال التي فصلها الحديث ولا في غيرها قياسًا عليها ولكن ذلك مخصوص بالأفعال الظاهرة لا الباطنة وهي ما لا يطلع عليه المأموم كالنية فلا يضر الاختلاف فيها فلا يصح الاستدلال به على من جوز ائتمام من يصلي الظهر بمن يصلي العصر ومن يصلي الأداء بمن يصلي القضاء ومن يصلي الفرض بمن يصلي النفل وعكس ذلك وعامة الفقهاء على ارتباط صلاة المأموم بصلاة الإمام وترك مخالفته له في نية أو غيرها لأن ذلك من الاختلاف وقد نهى عنه صلى اللَّه عليه وآله وسلم بقوله‏:‏ ‏"‏فلا تختلفوا‏"‏‏.‏ وأجيب بأنه صلى اللَّه عليه وآله وسلم قد بين وجوه الاختلاف فقال‏:‏ ‏"‏فإذا كبر فكبروا‏"‏ الخ ويتعقب بإلحاق غيرها بها قياسًا كما تقدم‏.‏
وقد استدل بالحديث أيضًا القائلون بأن صحة صلاة المأموم لا تتوقف على صحة صلاة الإمام إذا بان جنبًا أو محدثًا أو عليه نجاسة خفية وبذلك صرح أصحاب الشافعي بناء على اختصاص النهي عن الاختلاف بالأمور المذكورة في الحديث أو

ص -140- بالأمور التي يمكن المؤتم الإطلاع عليها‏.‏
قوله‏:‏ ‏"‏فإذا كبر كبروا‏"‏ فيه أن المأموم لا يشرع في التكبير إلا بعد فراغ الإمام منه وكذلك الركوع والرفع منه والسجود‏.‏
ويدل على ذلك أيضًا قوله في الرواية الثانية ولا تكبروا ولا تركعوا ولا تسجدوا وكذلك سائر الروايات المشتملة على النهي وسيأتي‏.‏
وقد اختلف في ذلك هل هو على سبيل الوجوب أو الندب والظاهر الوجوب من غير فرق بين تكبيرة الإحرام وغيرها‏.‏
قوله‏:‏ ‏"‏وإذا قال سمع اللَّه لمن حمده فقولوا اللَّهم ربنا لك الحمد‏"‏ فيه دليل لمن قال أنه يقتصر المؤتم في ذكر الرفع من الركوع على قوله ربنا لك الحمد وقد قدمنا بسط ذلك في باب ما يقول في رفعه من الركوع من أبواب صفة الصلاة وقدمنا أيضًا الكلام على اختلاف الروايات في زيادة الواو وحذفها‏.‏
قوله‏:‏ ‏"‏وإذا صلى قاعدًا فصلوا قعودًا‏"‏ فيه دليل لمن قال أن المأموم يتابع الإمام في الصلاة قاعدًا وإن لم يكن المأموم معذورًا وإليه ذهب أحمد وإسحاق والأوزاعي وأبو بكر ابن المنذر وداود وبقية أهل الظاهر وسيأتي الكلام على ذلك في باب إقتداء القادر على القيام بالجالس‏.‏
قوله‏:‏ ‏"‏أجمعون‏"‏ كذا في أكثر الروايات بالرفع على التأكيد لضمير الفاعل في قوله ‏"‏صلوا‏"‏ وفي بعضها بالنصب على الحال‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أما يخشى أحدكم إذا رفع رأسه قبل الإمام أن يحول اللَّه رأسه رأس حمار أو يحول اللَّه صورته صورة حمار‏"‏‏.‏
رواه الجماعة‏.‏
3 - وعن أنس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ أيها الناس إني إمامكم فلا تسبقوني بالركوع ولا بالسجود ولا بالقيام ولا بالقعود ولا بالانصراف‏"‏‏.‏
رواه أحمد ومسلم‏.‏
4 - وعنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إنما جعل الإمام ليؤتم به فلا تركعوا حتى يركع ولا ترفعوا حتى يرفع‏"‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏"‏أما يخشى أحدكم‏"‏ أما مخففة حرف استفتاح مثل ألا وأصلها ما النافية دخلت عليها همزة الاستفهام وهي هنا استفهام توبيخ‏.‏
قوله‏:‏ ‏"‏إذا رفع رأسه قبل الإمام‏"‏ زاد ابن خزيمة في صلاته والمراد الرفع من السجود ويدل على ذلك ما وقع في رواية حفص ابن عمر ‏"‏الذي يرفع رأسه والإمام ساجد‏"‏ وفيه تعقب على من قال أن الحديث نص في المنع من تقدم المأموم في الرفع من الركوع والسجود معًا وليس كذلك بل هو نص في السجود ويلتحق به الركوع لكونه في معناه ويمكن الفرق بينهما بأن السجود له مزيد مزية لأن العبد أقرب ما يكون فيه من ربه وأما التقدم على الإمام في الخفض للركوع والسجود فقيل يلتحق به من باب الأولى لأن الاعتدال والجلوس بين السجدتين من الوسائل والركوع والسجود من المقاصد وإذا دل الدليل على وجوب الموافقة فيما هو وسيلة فأولى أن يجب فيما هو مقصد‏.‏
قال الحافظ‏:‏ ويمكن أن يقال ليس هذا

ص -141- بواضح لأن الرفع من الركوع والسجود يستلزم قطعه عن غاية كماله قال‏:‏ وقد ورد الزجر عن الرفع والخفض قبل الإمام من حديث أخرجه البزار عن أبي هريرة مرفوعًا‏:‏ ‏"‏الذي يخفض ويرفع قبل الإمام إنما ناصيته بيد شيطان‏"‏‏.‏
وأخرجه عبد الرزاق من هذا الوجه موقوفًا وهو المحفوظ‏.‏
قوله‏:‏ ‏"‏أو يحول اللَّه صورته‏"‏ الخ الشك من شعبة وقد رواه الطيالسي عن حماد بن سلمة وابن خزيمة عن حماد بن زيد ومسلم عن يونس بن عبيد والربيع بن مسلم كلهم عن محمد بن زياد بغير تردد فأما الحمادان فقالا رأس‏.‏ وأما الربيع فقال وجه وأما يونس فقال صورة والظاهر أنه من تصرف الرواة‏.‏ قال عياض‏:‏ هذه الروايات متفقة لأن الوجه في الرأس ومعظم الصورة فيه‏.‏
قال الحافظ‏:‏ لفظ الصورة يطلق على الوجه أيضًا وأما الرأس فرواتها أكثر وهي أشمل فهي المعتمد وخص وقوع الوعيد عليها لأن بها وقعت الجناية‏.‏
وظاهر الحديث يقتضي تحريم الرفع قبل الإمام لكونه توعد عليه بالمسخ وهو أشد العقوبات وبذلك جزم النووي في شرح المهذب ومع القول بالتحريم فالجمهور على أن فاعله يأثم وتجزئه صلاته‏.‏ وعن ابن عمر يبطل وبه قال أحمد في رواية وأهل الظاهر بناء على أن النهي يقتضي الفساد والوعيد بالمسخ في معناه‏.‏ وقد ورد التصريح بالنهي في رواية أنس المذكورة في الباب عن السبق بالركوع والسجود والقيام والقعود وقد اختلف في معنى الوعيد المذكور فقيل يحتمل أن يرجع ذلك إلى أمر معنوي فإن الحمار موصوف بالبلادة فاستعير هذا المعنى للجاهل بما يجب عليه من فرض الصلاة ومتابعة الإمام ويرجح هذا المجاز أن التحويل لم يقع مع كثرة الفاعلين ولكن ليس في الحديث ما يدل على أن ذلك يقع ولا بد وإنما يدل على كون فاعله متعرضًا لذلك ولا يلزم من التعرض للشيء وقوعه وقيل هو على ظاهره إذ لا مانع من جواز وقوع ذلك وقد وردت أحاديث كثيرة تدل على جواز وقوع المسخ في هذه الأمة وأما ما ورد من الأدلة القاضية برفع المسخ عنها فهو المسخ العام ومما يبعد المجاز المذكور ما عند ابن حبان بلفظ‏:‏ ‏"‏أن يحول اللَّه رأسه رأس كلب‏"‏ لانتفاء المناسبة التي ذكروها من بلادة الحمار‏.‏
ومما يبعده أيضًا إيراد الوعيد بالأمر المستقبل وباللفظ الدال على تغيير الهيئة الحاصلة ولو كان المراد التشبيه بالحمار لأجل البلادة لقال مثلًا فرأسه رأس حمار ولم يحسن أن يقال له إذا فعلت ذلك صرت بليدًا مع أن فعله المذكور إنما نشأ عن البلادة‏.‏
‏[‏واستدل‏]‏ بالأحاديث المذكورة على جواز المقارنة ورد بأنها دلت بمنطوقها على منع المسابقة وبمفهومها على طلب المتابعة وأما المقارنة فمسكوت عنها‏.‏
قوله‏:‏ ‏"‏ولا بالانصراف‏"‏ قال النووي‏:‏ المراد بالانصراف السلام انتهى‏.‏ ويحتمل أن يكون المراد النهي عن الانصراف من مكان الصلاة قبل الإمام لفائدة أن يدرك المؤتم الدعاء أو لاحتمال أن يكون الإمام قد حصل له في صلاته سهو فيذكر وهو في المسجد ويعود له كما في قصة ذي اليدين‏.‏
وقد أخرج أبو داود عن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم حضهم على الصلاة ونهاهم أن ينصرفوا قبل انصرافه من الصلاة‏"‏‏.‏
وأخرج الطبراني في الكبير عن ابن مسعود بإسناد رجاله ثقات أنه قال‏:‏ "‏إذا سلم الإمام وللرجل حاجة فلا ينتظره إذا سلم أن يستقبله بوجهه وإن فصل الصلاة التسليم‏"‏ وروى عنه أنه كان إذا سلم لم يلبث أن يقوم أو يتحول من مكانه‏.‏

ص -142- باب انعقاد الجماعة باثنين أحدهما صبي أو امرأة
1 - عن ابن عباس قال‏:‏ ‏"‏بت عند خالتي ميمونة فقام النبي صلى اللَّه عليه وآله وسلم يصلي من الليل فقمت أصلي معه فقمت عن يساره فأخذ برأسي وأقامني عن يمينه‏"‏‏.‏
رواه الجماعة‏.‏ وفي لفظ‏:‏ ‏"‏صليت مع النبي صلى اللَّه عليه وآله وسلم وأنا يومئذ ابن عشر وقمت إلى جنبه عن يساره فأقامني عن يمينه قال وأنا يومئذ ابن عشر سنين‏"‏ رواه أحمد‏.‏
قوله‏:‏ ‏"‏بت‏"‏ في رواية ‏"‏نمت‏"‏‏.‏
قوله‏:‏ ‏"‏يصلي من الليل‏"‏ قد تقدم الكلام في صلاة الليل‏.‏
قوله‏:‏ ‏"‏وأقامني عن يمينه‏"‏ يحتمل المساواة ويحتمل التقدم والتأخر قليلا‏.‏ وفي رواية ‏"‏فقمت إلى جنبه‏"‏ وهو ظاهر في المساواة‏.‏
وعن بعض أصحاب الشافعي يستحب أن يقف المأموم دونه قليلا وليس عليه فيما أعلم دليل‏.‏ وفي الموطأ عن عبد اللَّه بن مسعود قال‏:‏ دخلت على عمر بن الخطاب الهاجرة فوجدته يسبح فقمت وراءه فقربني حتى جعلني حذاءه عن يمينه‏.‏
والحديث له فوائد كثيرة منه ما بوب له المصنف من انعقاد الجماعة باثنين أحدهما صبي وليس على قول من منع من انعقاد إمامة من معه صبي فقط دليل ولم يستدل لهم في البحر إلا بحديث رفع القلم ورفع القلم لا يدل على عدم صحة صلاته وانعقاد الجماعة به ولو سلم لكان مخصصًا بحديث ابن عباس ونحوه وقد ذهب إلى أن الجماعة لا تنعقد بصبي الهادي والناصر والمؤيد باللَّه وأبو حنيفة وأصحابه وذهب أصحاب الشافعي والإمام يحيى إلى الصحة من غير فرق بين الفرض والنفل‏.‏
وذهب مالك وأبو حنيفة في رواية عنه إلى الصحة في النافلة‏.‏ ومنها صحة صلاة النوافل جماعة وقد تقدم بعض الكلام على ذلك وسيأتي بقيته‏.‏ ومنها أن موقف المؤتم عن يمين الإمام‏.‏ وقال سعيد بن المسيب‏:‏ إن موقف المؤتم الواحد عن يسار الإمام ولم يتابع على ذلك لمخالفته للأدلة وقد اختلف في صحة صلاة من وقف عن اليسار فقيل لا تبطل بل هي صحيحة وهو قول الجمهور وتمسكوا بعدم بطلان صلاة ابن عباس لوقوفه عن اليسار لتقريره صلى اللَّه عليه وآله وسلم له على أول صلاته وقيل تبطل وإليه ذهب أحمد والهادوية قالوا وتقريره صلى اللَّه عليه وآله وسلم لابن عباس لا يدل على صحة صلاة من وقف من أول الصلاة إلى آخرها عن اليسار عالمًا وغاية ما فيه تقرير من جهل الموقف والجهل عذر وسيأتي الكلام على الموقف للمؤتم الواحد والاثنين والجماعة في أبواب مواقف الإمام والمأموم‏.‏
ومنها جواز الائتمام بمن لم ينو الإمامة وقد بوب البخاري لذلك وفي المسألة خلاف والأصح عند الشافعية أنه لا يشترط لصحة الإقتداء أن ينوي الإمام الإمامة واستدل بذلك ابن المنذر بحديث أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى في رمضان قال‏:‏ فجئت فقمت إلى جنبه وجاء آخر فقام إلى جنبي حتى كنا رهطًا فلما أحس النبي صلى اللَّه عليه وآله وسلم بنا تجوز

ص -143- في صلاته‏"‏ الحديث‏.‏ وسيأتي وهو ظاهر في أنه لم ينو الإمامة ابتداء وائتموا هم به ابتداء وأقرهم وهو حديث صحيح أخرجه مسلم وعلقه البخاري وذهب أحمد إلى الفرق بين النافلة والفريضة فشرط أن ينوي في الفريضة دون النافلة وفيه نظر لحديث أبي سعيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم رأى رجلا يصلي وحده فقال‏:‏ ألا رجل يتصدق على هذا فيصلي معه‏"‏ أخرجه أبو داود وقد حسنه الترمذي وصححه ابن خزيمة وابن حبان والحاكم‏.‏
2 - وعن أبي سعيد وأبي هريرة قالا‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ من استيقظ من الليل وأيقظ أهله فصليا ركعتين جميعًا كتبا من الذاكرين اللَّه كثيرًا والذاكرات‏"‏‏.‏
رواه أبو داود‏.‏
الحديث ذكر أبو داود أن بعضهم لم يرفعه ولا ذكر أبا هريرة وجعله كلام أبي سعيد وبعضهم رواه موقوفًا وقد أخرجه النسائي وابن ماجه مسندًا‏.‏ وفيه مشروعية إيقاظ الرجل أهله بالليل للصلاة وقد أخرج أبو داود والنسائي وابن ماجه عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ رحم اللَّه رجلا قام من الليل فصلى وأيقظ امرأته فإن أبت نضح في وجهها الماء رحم اللَّه امرأة قامت من الليل فصلت وأيقظت زوجها فإن أبى نضحت في وجهه الماء‏"‏ وفي إسناده محمد بن عجلان وقد وثقه أحمد ويحيى وأبو حاتم واستشهد به البخاري وأخرج له مسلم في المتابعة وتكلم فيه بعضهم‏.‏
وحديث الباب استدل به على صحة الإمامة وانعقادها برجل وامرأة وإلى ذلك ذهب الفقهاء ولكنه لا يخفى أن قوله ‏"‏فصليا ركعتين جميعًا‏"‏ محتمل لأنه يصدق عليهما إذا صلى كل واحد منهما ركعتين منفردًا أنهما صليا جميعًا ركعتين أي كل واحد منهما فعل الركعتين ولم يفعلهما أحدهما فقط ولكن الأصل صحة الجماعة وانعقادها بالمرأة مع الرجل كما تنعقد بالرجل مع الرجل ومن منع من ذلك فعليه الدليل ويؤيد ذلك ما أخرجه الإسماعيلي في مستخرجه عن عائشة أنها قالت‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا رجع من المسجد صلى بنا‏"‏ وقال‏:‏ إنه حديث غريب‏.‏
وقد روى الشافعي وابن أبي شيبة والبخاري تعليقًا عن عائشة أنها كانت تأتم بغلامها وحكى المهدي في البحر عن العترة أنه لا يؤم الرجل امرأة واستدل لذلك بقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أخروهن حيث أخرهن اللَّه‏"‏ وقوله‏:‏ ‏"‏شر صفوف النساء أولها‏"‏ وليس في ذلك ما يدل على المطلوب‏.‏
واستدل أيضًا بأن عليًا عليه السلام منع من ذلك قال‏:‏ وهو توقيف‏.‏ وجعله من التوقيف دعوى مجردة لأن المسألة من مسائل الاجتهاد وليس المنع مذهبًا لجميع العترة فقد صرح الهادي أنه يجوز للرجل أن يؤم بالمحارم في النوافل وجوز ذلك المنصور باللَّه مطلقًا‏.‏

ص -144- باب انفراد المأموم لعذر
ثبت أن الطائفة الأولى في صلاة الخوف تفارق الإمام وتتم وهي مفارقة لعذر‏.‏ 1 - وعن أنس بن مالك قال‏:‏ ‏"‏كان معاذ بن جبل يؤم قومه فدخل حرام وهو يريد أن يسقي نخله فدخل المسجد مع القوم فلما رأى معاذًا طول تجوز في صلاته ولحق بنخله يسقيه فلما قضى معاذ الصلاة قيل له ذلك قال‏:‏ إنه لمنافق أيعجل عن الصلاة من أجل سقي نخله قال‏:‏ فجاء حرام إلى النبي صلى اللَّه عليه وآله وسلم ومعاذ عنده فقال‏:‏ يا نبي اللَّه إني أردت أن أسقي نخلا لي فدخلت المسجد لأصلي مع القوم فلما طول تجوزت في صلاتي ولحقت بنخلي أسقيه فزعم أني منافق فأقبل النبي صلى اللَّه عليه وآله وسلم على معاذ فقال‏:‏ أفتان أنت أفتان أنت لا تطول بهم اقرأ باسم ربك الأعلى والشمس وضحاها ونحوهما‏"‏‏.‏
2 - وعن بريدة الأسلمي‏:‏ ‏"‏أن معاذ بن جبل صلى بأصحابه العشاء فقرأ فيها اقتربت الساعة فقام رجل من قبل أن يفرغ فصلى وذهب فقال له معاذ قولا شديدًا فأتى النبي صلى اللَّه عليه وسلم فاعتذر إليه وقال‏:‏ إني كنت أعمل في نخل وخفت على الماء فقال رسول اللَّه صلى اللَّه عليه وآله وسلم يعني لمعاذ‏:‏ صلِ بالشمس وضحاها ونحوها من السور‏"‏‏.‏
رواهما أحمد بإسناد صحيح‏.‏ فإن قيل ففي الصحيحين من حديث جابر أن ذلك الرجل الذي فارق معاذًا سلم ثم صلى وحده وهذا يدل على أنه ما بنى بل استأنف‏.‏ قيل في حديث جابر إن معاذًا استفتح سورة البقرة فعلم بذلك أنهما قصتان وقعتا في وقتين مختلفين إما لرجل أو لرجلين‏"‏‏.‏
هذه القصة قد رويت على أوجه مختلفة ففي بعضها لم يذكر تعيين السورة التي قرأها معاذ ولا تعيين الصلاة التي وقع ذلك فيها كما في رواية أنس المذكورة‏.‏ وفي بعضها أن السورة التي قرأها اقتربت الساعة والصلاة العشاء كما في حديث بريدة المذكور‏.‏
وفي بعضها أن السورة التي قرأها البقرة والصلاة العشاء كما في حديث جابر الذي أشار إليه المصنف‏.‏ وفي بعضها أن الصلاة المغرب كما في رواية أبي داود والنسائي وابن حبان‏.‏ ووقع الاختلاف أيضًا في اسم الرجل فقيل حرام بن ملحان وقيل حزم بن أبي كعب وقيل حازم وقيل سليم وقيل سليمان وقيل غير ذلك‏.‏ وقد جمع بين الروايات بتعدد القصة وممن جمع بينها بذلك ابن حبان في صحيحه‏.‏
قوله‏:‏ ‏"‏ثبت أن الطائفة الأولى‏"‏ الخ سيأتي بيان ذلك في كتاب صلاة الخوف‏.‏
قوله‏:‏ ‏"‏فدخل حرام‏"‏ بالحاء والراء

ص -145- المهملتين ضد حلال بن ملحان بكسر الميم وسكون اللام بعدها حاء مهملة‏.‏
قوله‏:‏ ‏"‏فلما طول‏"‏ يعني معاذًا وكذلك قوله فزعم‏.‏
قوله‏:‏ ‏"‏إني منافق‏"‏ في رواية للبخاري ‏"‏فكأن معاذًا نال منه‏"‏ وللمستملي ‏"‏تناول منه‏"‏ وفي رواية ابن عيينة‏:‏ ‏"‏فقال له‏:‏ أنافقت يا فلان فقال‏:‏ لا واللَّه لآتين رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ وكأن معاذًا قال ذلك أولا ثم قاله أصحابه للرجل فبلغ ذلك النبي صلى اللَّه عليه وآله وسلم أو بلغه الرجل كما في حديث الباب وغيره‏.‏ وعند النسائي‏:‏ ‏"‏قال معاذ‏:‏ لئن أصبحت لأذكرن ذلك للنبي صلى اللَّه عليه وآله وسلم فذكر ذلك له فأرسل إليه فقال‏:‏ ما حملك على الذي صنعت فقال‏:‏ يا رسول اللَّه عملت على ناضح لي‏"‏ الحديث‏.‏ ويجمع بين الروايتين بأن معاذًا سبقه بالشكوى فلما أرسل له جاء فاشتكى من معاذ‏.‏
قوله‏:‏ ‏"‏أفتان أنت‏"‏ في رواية مرتين‏.‏ وفي رواية ثلاثًا‏.‏ وفي رواية أفاتن‏.‏ وفي رواية أتريد أن تكون فاتنًا‏.‏ وفي رواية ‏"‏يا معاذ لا تكن فاتنًا‏"‏ ومعنى الفتنة هنا أن التطويل يكون سببًا لخروجهم من الصلاة ولترك الصلاة في الجماعة‏.‏
قوله‏:‏ ‏"‏لا تطول بهم‏"‏ فيه أن التطويل منهي عنه فيكون حرامًا ولكنه أمر نسبي كما تقدم فنهيه لمعاذ عن التطويل لأنه كان يقرأ بهم سورة البقرة واقتربت الساعة‏.‏
قوله‏:‏ ‏"‏اقرأ بسبح اسم ربك الأعلى والشمس وضحاها‏"‏ الأمر بقراءة هاتين السورتين متفق عليه من حديث جابر كما تقدم في أبواب القراءة‏.‏ وفي رواية للبخاري من حديثه وأمره بسورتين من أوسط المفصل‏.‏ وفي رواية لمسلم بزيادة والليل إذا يغشى‏.‏ وفي رواية له بزيادة اقرأ باسم ربك الذي خلق‏.‏ وفي رواية لعبد الرزاق بزيادة الضحى‏.‏ وفي رواية للحميدي بزيادة والسماء ذات البروج وفيه أن الصلاة بمثل هذه السور تخفيف وقد يعد ذلك من لا رغبة له في الطاعة تطويلا‏.‏
قوله‏:‏ ‏"‏العشاء‏"‏ كذا في معظم روايات البخاري وغيره‏.‏ وفي رواية المغرب كما تقدم فيجمع بما سلف من التعدد أو بأن المراد بالمغرب العشاء مجازًا وإلا فما في الصحيح أصح وأرجح‏.‏
قوله‏:‏ ‏"‏اقتربت الساعة‏"‏ في الصحيحين وغيرهما أنه قرأ بسورة البقرة كما أشار إلى ذلك المصنف‏.‏ وفي رواية لمسلم‏:‏ ‏"‏قرأ بسورة البقرة أو النساء‏"‏ على الشك‏.‏ وفي رواية للسراج قرأ بالبقرة والنساء بلا شك‏.‏ وقد قوى الحافظ في الفتح إسناد حديث بريدة ولكنه قال‏:‏ هي رواية شاذة وطريق الجمع الحمل على تعدد الواقعة كما تقدم أو ترجيح ما في الصحيحين مع عدم الإمكان كما قال بعضهم أن الجمع بتعدد الواقعة مشكل لأنه لا يظن بمعاذ أن يأمره النبي صلى اللَّه عليه وسلم بالتخفيف ثم يعود‏.‏
وأجيب عن ذلك باحتمال أن يكون معاذ قرأ أولا بالبقرة فلما نهاه قرأ اقتربت وهي طويلة بالنسبة إلى السور التي أمره بقراءتها ويحتمل أن يكون النهي وقع أولا لما يخشى من تنفير بعض من يدخل في الإسلام ثم لما اطمأنت نفوسهم ظن أن المانع قد زال فقرأ باقتربت لأنه سمع النبي صلى اللَّه عليه وسلم يقرأ في المغرب بالطور فصادف صاحب الشغل كذا قال الحافظ‏.‏
وجمع النووي باحتمال أن يكون قرأ في الأولى بالبقرة فانصرف رجل ثم قرأ اقتربت في الثانية فانصرف آخر وقد استدل المصنف بحديث أنس وبريدة المذكورين على جواز صلاة من قطع الائتمام بعد الدخول فيه لعذر وأتم لنفسه وجمع

ص -146- بينه وبين ما في الصحيحين من أنه سلم ثم استأنف بتعدد الواقعة ويمكن الجمع بأن قول الرجل تجوزت في صلاتي كما في حديث أنس‏.‏ وكذلك قوله فصلى وذهب كما في حديث بريدة لا ينافي الخروج من صلاة الجماعة بالتسليم واستئنافها فرادى والتجوز فيها لأن جميع الصلاة توصف بالتجوز كما توصف به بقيتها ويؤيد ذلك ما رواه النسائي بلفظ‏:‏ ‏"‏فانصرف الرجل فصلى في ناحية المسجد‏"‏ وفي رواية لمسلم‏:‏ ‏"‏فانحرف رجل فسلم ثم صلى وحده‏"‏ وغاية الأمر أن يكون ما في حديثي الباب محتملا وما في الصحيحين وغيرهما مبينًا لذلك‏.‏

باب انتقال المنفرد إمامًا في النوافل
1 - عن أنس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي في رمضان فجئت فقمت خلفه وقام رجل فقام إلى جنبي ثم جاء آخر حتى كنا رهطًا فلما أحس رسول اللَّه صلى اللَّه عليه وآله وسلم أننا خلفه تجوز في صلاته ثم قام فدخل منزله فصلى صلاة لم يصلها عندنا فلما أصبحنا قلنا‏:‏ يا رسول اللَّه أفطنت بنا الليلة قال‏:‏ نعم فذلك الذي حملني على ما صنعت‏"‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن يسر بن سعيد عن زيد بن ثابت‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم اتخذ حجرة قال‏:‏ حسبت أنه قال من حصير في رمضان فصلى فيها ليالي فصلى بصلاته ناس من أصحابه فلما علم بهم جعل يقعد فخرج إليهم فقال‏:‏ قد عرفت الذي رأيت من صنيعكم فصلوا أيها الناس في بيوتكم فإن أفضل الصلاة صلاة المرء في بيته إلا المكتوبة‏.‏
رواه البخاري‏.‏
3 - وعن عائشة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم كان يصلي في حجرته وجدار الحجرة قصير فرأى الناس شخص رسول اللَّه صلى اللَّه عليه وآله وسلم فقام ناس يصلون بصلاته فأصبحوا فتحدثوا فقام رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي الليلة الثانية فقام ناس يصلون بصلاته‏"‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏"‏فقمت خلفه‏"‏ فيه جواز قيام الرجل الواحد خلف الإمام وسيأتي في أبواب موقف الإمام والمأموم ما يدل على خلاف ذلك‏.‏
قوله‏:‏ ‏"‏كنا رهطًا‏"‏ قال في القاموس‏:‏ الرهط قوم الرجل وقبيلته ومن ثلاثة أو سبعة إلى عشرة أو ما دون العشرة وما فيهم امرأة ولا واحد له من لفظه الجمع أرهط وأرهاط وأراهيط‏.‏
قوله‏:‏ ‏"‏فلما أحس رسول اللَّه صلى اللَّه عليه وآله وسلم أننا خلفه تجوَّز في صلاته‏"‏ لعله فعل ذلك مخافة أن يكتب عليهم كما في سائر الأحاديث وليس في تجوزه صلى اللَّه عليه وآله وسلم ودخوله منزله ما يدل على عدم جواز ما فعلوه لأنه لو كان غير جائز لما قررهم على ذلك بعد علمه به وإعلامهم له‏.‏
قوله‏:‏ ‏"‏اتخذ حجرة‏"‏ أكثر الروايات بالراء‏.‏ وللكشميهني بالزاي‏.‏
قوله‏:‏ ‏"‏جعل يقعد‏"‏ أي يصلي من قعود لئلا

ص -147- يراه الناس فيأتموا به‏.‏
قوله‏:‏ ‏"‏من صنيعكم‏"‏ بفتح الصاد وإثبات الياء وللأكثر بضم الصاد وسكون النون وليس المراد صلاتهم فقط بل كونهم رفعوا أصواتهم وصاحوا به ليخرج إليهم وحصب بعضهم الباب لظنهم أنه نام كما ذكر ذلك البخاري في الاعتصام من صحيحه وزاد فيه‏:‏ ‏"‏حتى خشيت أن يكتب عليكم ولو كتب عليكم ما قمتم به‏"‏‏.‏
قوله‏:‏ ‏"‏فإن أفضل الصلاة صلاة المرء في بيته‏"‏ المراد بالصلاة الجنس الشامل لكل صلاة فلا يخرج عن ذلك إلا المكتوبة لاستثنائها وما يتعلق بالمسجد كتحيته وهل يدخل في ذلك ما وجب لعارض كالمنذورة فيه خلاف‏.‏
والمراد بالمرء جنس الرجال فلا يدخل في ذلك النساء لما تقدم من أن صلاتهن في بيوتهن المكتوبة وغيرها أفضل من صلاتهن في المساجد‏.‏ قال النووي‏:‏ إنما حث على النافلة في البيت لكونه أبعد من الرياء وأخفى وليتبرك البيت بذلك وتنزل فيه الرحمة وعلى هذا يمكن أن يخرج بقوله في بيته غيره ولو أمن فيه من الرياء‏.‏
قوله‏:‏ ‏"‏إلا المكتوبة‏"‏ المراد بها الصلوات الخمس قيل ويدخل في ذلك ما وجب بعارض كالمنذورة‏.‏
قوله‏:‏ ‏"‏في حجرته‏"‏ ظاهره أن المراد حجرة بيته ويدل عليه ذكر جدار الحجرة‏.‏ وأوضح منه رواية حماد بن زيد عن يحيى بن سعيد عند أبي نعيم بلفظ‏:‏ ‏"‏كان يصلي في حجرة من حجر أزواجه صلى اللَّه عليه وآله وسلم‏"‏ ويحتمل أن تكون الحجرة التي احتجرها في المسجد بالحصير كما في بعض الروايات وكما تقدم في حديث زيد بن ثابت‏.‏
ولأبي داود ومحمد بن نصر من وجهين آخرين عن أبي سلمة عن عائشة أنها هي التي نصبت له الحصير على باب بيتها‏.‏ قال في الفتح‏:‏ فإما أن يحمل على التعدد أو على المجاز في الجدار وفي نسبة الحجرة إليها‏.‏
والأحاديث المذكورة تدل على ما بوب له المصنف رحمه اللَّه من جواز انتقال المنفرد إمامًا في النوافل وكذلك في غيرها لعدم الفارق‏.‏ وقد قدمنا الخلاف في ذلك في باب انعقاد الجماعة باثنين‏.‏ وقد استدل البخاري في صحيحه بحديث عائشة المذكور على جواز أن يكون بين الإمام وبين القوم المؤتمين به حائط أو سترة ‏.‏

باب الإمام ينتقل مأمومًا إذا استخلف فحضر مستخلفه
1 - عن سهل بن سعد‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم ذهب إلى بني عمرو بن عوف ليصلح بينهم فحانت الصلاة فجاء المؤذن إلى أبي بكر فقال‏:‏ أتصلي بالناس فأقيم قال‏:‏ نعم قال‏:‏ فصلى أبو بكر فجاء رسول اللَّه صلى اللَّه عليه وآله وسلم والناس في الصلاة فتخلص حتى وقف في الصف فصفق الناس وكان أبو بكر لا يلتفت في الصلاة فلما أكثر الناس التصفيق التفت فرأى رسول اللَّه صلى اللَّه عليه وآله وسلم فأشار إليه رسول اللَّه صلى اللَّه عليه وآله وسلم أن امكث مكانك فرفع أبو بكر يديه فحمد اللَّه على ما أمره به رسول اللَّه صلى اللَّه عليه وآله وسلم من ذلك ثم استأخر أبو بكر حتى استوى في الصف وتقدم النبي صلى اللَّه عليه وسلم فصلى ثم انصرف فقال‏:‏ يا أبا بكر ما منعك أن تثبت إذ أمرتك فقال أبو بكر‏:‏

ص -148- ما كان لابن أبي قحافة أن يصلي بين يدي رسول اللَّه صلى اللَّه عليه وسلم فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ما لي رأيتكم أكثرتم التصفيق من نابه شيء في صلاته فليسبح فإنه إذا سبح التفت إليه وإنما التصفيق للنساء‏"‏‏.‏متفق عليه‏.‏ وفي رواية لأحمد وأبي داود والنسائي قال‏:‏ ‏"‏كان قتال بين بني عمرو بن عوف فبلغ النبي صلى اللَّه عليه وآله وسلم فأتاهم بعد الظهر ليصلح بينهم وقال‏:‏ يا بلال إن حضرت الصلاة ولم آتِ فمر أبا بكر فليصل بالناس قال‏:‏ فلما حضرت العصر أقام بلال الصلاة ثم أمر أبا بكر فتقدم‏"‏ وذكر الحديث‏.‏
قوله‏:‏ ‏"‏ذهب إلى بني عمرو بن عوف‏"‏ أي ابن مالك بن الأوس والأوس أحد قبيلتي الأنصار وهما الأوس والخزرج وبنو عمرو بن عوف بطن كبير من الأوس وسبب ذهابه صلى اللَّه عليه وسلم إليهم كما في الرواية التي ذكرها المصنف وقد ذكر نحوها البخاري في الصلح من طريق محمد بن جعفر عن أبي حازم أن أهل قباء اقتتلوا حتى تراموا بالحجارة فأخبر رسول اللَّه صلى اللَّه عليه وآله وسلم بذلك فقال‏:‏ اذهبوا نصلح بينهم‏.‏
وله فيه من رواية غسان عن أبي حازم فخرج في ناس من أصحابه وله أيضًا في الأحكام من صحيحه من طريق حماد بن زيد أن توجهه كان بعد أن صلى الظهر‏.‏ وللطبراني أن الخبر جاء بذلك وقد أذن بلال لصلاة الظهر‏.‏
قوله‏:‏ ‏"‏فحانت الصلاة‏"‏ أي صلاة العصر كما صرح به البخاري في الأحكام من صحيحه‏.‏
قوله‏:‏ ‏"‏فقال أتصلي بالناس‏"‏ في الرواية الأخرى التي ذكرها المصنف أن النبي صلى اللَّه عليه وآله وسلم هو الذي أمر بلالًا أن يأمر أبا بكر بذلك وقد أخرج نحوها ابن حبان والطبراني ولا مخالفة بين الروايتين لأنه يحمل على أنه استفهمه هل تبادر أول الوقت أو ننتظر مجيء النبي صلى اللَّه عليه وآله وسلم فرجح أبو بكر المبادرة لأنها فضيلة محققة فلا تترك لفضيلة متوهمة‏.‏
قوله‏:‏ ‏"‏فأقيم‏"‏ بالنصب لأنها بعد الاستفهام ويجوز الرفع على الاستئناف‏.‏
قوله‏:‏ ‏"‏قال نعم‏"‏ في رواية للبخاري ‏"‏إن شئت‏"‏ وإنما فوص ذلك إليه لاحتمال أن يكون عنده زيادة علم من النبي صلى اللَّه عليه وآله وسلم في ذلك‏.‏
قوله‏:‏ ‏"‏فصلى أبو بكر‏"‏ أي دخل في الصلاة وفي لفظ للبخاري‏:‏ ‏"‏فتقدم أبو بكر فكبر‏"‏ وفي رواية‏:‏ ‏"‏فاستفتح أبو بكر‏"‏ وبهذا يجاب عن سبب استمراره في الصلاة في مرض موته صلى اللَّه عليه وآله وسلم وامتناعه من الاستمرار في هذا المقام لأنه هناك قد مضى معظم الصلاة فحسن الاستمرار وهنا لم يمض إلا اليسير فلم يحسن‏.‏
قوله‏:‏ ‏"‏فتخلص‏"‏ في رواية للبخاري‏:‏ ‏"‏فجاء يمشي حتى قام عند الصف‏"‏ ولمسلم‏:‏ ‏"‏فخرق الصفوف‏"‏‏.‏
قوله‏:‏ ‏"‏فصفق الناس‏"‏ في رواية للبخاري‏:‏ ‏"‏فأخذ الناس في التصفيح قال سهل أتدرون ما التصفيح هو التصفيق‏"‏ وفيه أنهما مترادفان وقد تقدم التنبيه على ذلك‏.‏
قوله‏:‏ ‏"‏وكان أبو بكر لا يلتفت‏"‏ قيل كان ذلك لعلمه بالنهي وقد تقدم الكلام عليه‏.‏
قوله‏:‏ ‏"‏فرفع أبو بكر يديه فحمد اللَّه‏"‏ الخ ظاهره أنه تلفظ بالحمد وادعى ابن الجوزي أنه أشار بالحمد والشكر بيده ولم يتكلم‏.‏
قوله‏:‏

ص -149- "‏أن يصلي بين يدي رسول اللَّه صلى اللَّه عليه وسلم‏"‏ تقرير النبي صلى اللَّه عليه وسلم له على ذلك على ما قاله البعض من أن سلوك طريقة الأدب خير من الامتثال ويؤيد ذلك عدم إنكاره صلى اللَّه عليه وسلم على علي عليه السلام لما امتنع من محو اسمه في قصة الحديبية‏.‏
وقد قدمنا الإشارة إلى هذا المعنى في أبواب صفة الصلاة‏.‏
قوله‏:‏ ‏"‏أكثرتم التصفيق‏"‏ ظاهره أن الإنكار إنما حصل لكثرته لا لمطلقه ولكن قوله ‏"‏إنما التصفيق للنساء‏"‏ يدل على منع الرجال منه مطلقًا‏.‏
قوله‏:‏ ‏"‏التفت إليه‏"‏ بضم المثناة على البناء للمجهول‏.‏ وفي رواية للبخاري‏:‏ ‏"‏فإنه لا يسمعه أحد حين يقول سبحان اللَّه إلا التفت‏"‏‏.‏
والحديث يدل على ما بوب له المصنف من جواز انتقال الإمام مأمومًا إذا استخلف فحضر مستخلفه وادعى ابن عبد البر أن ذلك من خصائص النبي صلى اللَّه عليه وسلم وادعى الإجماع على عدم جواز ذلك لغيره ونوقض أن الخلاف ثابت وأن الصحيح المشهور عند الشافعية الجواز وروي عن ابن القاسم الجواز أيضًا‏.‏
وللحديث فوائد ذكر المصنف رحمه اللَّه تعالى بعضها فقال‏:‏ فيه من العلم أن المشي من صف إلى صف يليه لا يبطل وأن حمد اللَّه لأمر يحدث والتنبيه بالتسبيح جائزان وأن الاستخلاف في الصلاة لعذر جائز من طريق الأولى لأن قصاراه وقوعها بإمامين اهـ‏.‏
ومن فوائد الحديث جواز كون المرء في بعض صلاته إمامًا وفي بعضها مأمومًا‏.‏ وجواز رفع اليدين في الصلاة عند الدعاء والثناء‏.‏ وجواز الالتفات للحاجة وجواز مخاطبة المصلي بالإشارة وجواز الحمد والشكر على الوجاهة في الدين‏.‏ وجواز إمامة المفضول للفاضل‏.‏ وجواز العمل القليل في الصلاة وغير ذلك من الفوائد‏.‏
2 - وعن عائشة قالت‏:‏ ‏"‏مرض رسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ مروا أبا بكر يصلي بالناس فخرج أبو بكر يصلي فوجد النبي صلى اللَّه عليه وسلم في نفسه خفة فخرج يهادي بين رجلين فأراد أبو بكر أن يتأخر فأومأ إليه النبي صلى اللَّه عليه وسلم أن مكانك ثم أتيا به حتى جلس إلى جنبه عن يسار أبي بكر وكان أبو بكر يصلي قائمًا وكان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي قاعدًا يقتدي أبو بكر بصلاة رسول اللَّه صلى اللَّه عليه وآله وسلم والناس بصلاة أبي بكر‏"‏‏.‏
متفق عليه‏.‏ وللبخاري في رواية‏:‏ ‏"‏فخرج يهادى بين رجلين في صلاة الظهر‏"‏ ولمسلم‏:‏ ‏"‏وكان النبي صلى اللَّه عليه وسلم يصلي بالناس وأبو بكر يسمعهم التكبير‏"‏‏.‏
قوله‏:‏ ‏"‏مرض رسول اللَّه صلى اللَّه عليه وسلم‏"‏ هو مرض موته صلى اللَّه عليه وسلم‏.‏
قوله‏:‏ ‏"‏مروا أبا بكر‏"‏ استدل بهذا على أن الأمر بالأمر بالشيء يكون أمرًا به كما ذهب إلى ذلك جماعة من أهل الأصول وأجاب المانعون بأن المعنى بلغوا أبا بكر أني أمرته والمبحث مستوفى في الأصول‏.‏
قوله‏:‏ ‏"‏فخرج أبو بكر‏"‏ فيه حذف دل عليه سياق الكلام والتقدير فأمروه فخرج‏.‏ وقد ورد مبينًا في بعض روايات البخاري بلفظ‏:‏ ‏"‏فأتاه الرسول فقال له‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم يأمرك أن تصلي بالناس فقال أبو بكر وكان رقيقًا‏:‏

ص -150- يا عمر صل بالناس فقال له عمر‏:‏ أنت أحق بذلك‏"‏‏.‏
قوله‏:‏ ‏"‏فوجد النبي صلى اللَّه عليه وآله وسلم في نفسه خفة‏"‏ يحتمل أنه صلى اللَّه عليه وآله وسلم وجد الخفة في تلك الصلاة بعينها ويحتمل ما هو أعم من ذلك‏.‏
قوله‏:‏ ‏"‏يهادى‏"‏ بضم أوله وفتح الدال أي يعتمد على الرجلين متمايلًا في مشيه من شدة الضعف والتهادي التمايل في المشي البطيء‏.‏
قوله‏:‏ ‏"‏بين رجلين‏"‏ في البخاري أنهما العباس بن المطلب وعلي بن أبي طالب سلام اللَّه عليهما‏.‏ وفي رواية له‏:‏ ‏"‏أنه خرج بين بريرة وثوبية‏"‏ قال النووي‏:‏ ويجمع بين الروايتين بأنه خرج من البيت إلى المسجد بين هاتين ومن ثم إلى مقام المصلي بين العباس وعلي‏.‏ أو يحمل على التعدد ويدل على ذلك ما في رواية الدارقطني أنه صلى اللَّه عليه وسلم خرج بين أسامة بن زيد والفضل بن العباس‏.‏
قال الحافظ‏:‏ وأما ما في صحيح مسلم أنه صلى اللَّه عليه وسلم خرج بين الفضل بن العباس‏.‏ وعلي فذلك في حال مجيئه صلى اللَّه عليه وسلم إلى بيت عائشة‏.‏
قوله‏:‏ ‏"‏ثم أتيا به‏"‏ في رواية للبخاري‏:‏ ‏"‏ثم أتى به‏"‏ وفي رواية له أن ذلك كان بأمره ولفظها‏:‏ ‏"‏فقال أجلساني إلى جنبه فأجلساه‏"‏‏.‏
قوله‏:‏ ‏"‏عن يسار أبي بكر‏"‏ فيه رد على القرطبي حيث قال‏:‏ لم يقع في الصحيح بيان جلوسه صلى اللَّه عليه وسلم هل كان عن يمين أبي بكر أو عن يساره‏.‏
قوله‏:‏ ‏"‏يقتدي أبو بكر بصلاة النبي صلى اللَّه عليه وسلم‏"‏ فيه أن النبي صلى اللَّه عليه وآله وسلم كان إمامًا وأبو بكر مؤتمًا به وقد اختلف في ذلك اختلافًا شديدًا كما قال الحافظ ففي رواية لأبي داود‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم كان المقدم بين يدي أبي بكر‏"‏ وفي رواية لابن خزيمة في صحيحه عن عائشة‏:‏ ‏"‏أنها قالت من الناس من يقول كان أبو بكر المقدم بين يدي رسول اللَّه صلى اللَّه عليه وسلم ومنهم من يقول كان النبي صلى اللَّه عليه وسلم المقدم‏"‏ وأخرج ابن المنذر من رواية مسلم بن إبراهيم عن شعبة بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم صلى خلف أبي بكر‏"‏‏.‏
وأخرج ابن حبان بلفظ‏:‏ ‏"‏كان أبو بكر يصلي بصلاة النبي صلى اللَّه عليه وسلم والناس يصلون بصلاة أبي بكر‏"‏ وأخرج الترمذي والنسائي وابن خزيمة عنها بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم صلى خلف أبي بكر‏"‏ قال في الفتح‏:‏ تضافرت الروايات عن عائشة بالجزم بما يدل على أن النبي صلى اللَّه عليه وسلم كان هو الإمام في تلك الصلاة ثم قال بعد أن ذكر الاختلاف فمن العلماء من سلك الترجيح فقدم الرواية التي فيها أن أبا بكر كان مأمومًا للجزم بها في رواية أبي معاوية وهو أحفظ في حديث الأعمش من غيره‏.‏ ومنهم من عكس ذلك فقدم الرواية التي فيها أنه كان إمامًا‏.‏ ومنهم من سلك الجمع فحمل القصة على التعدد والظاهر من رواية حديث الباب المتفق عليها أن النبي صلى اللَّه عليه وسلم كان إمامًا وأبو بكر مؤتمًا لأن الإقتداء المذكور المراد به الائتمام ويؤيد ذلك رواية مسلم التي ذكرها المصنف بلفظ‏:‏ ‏"‏وكان النبي صلى اللَّه عليه وسلم يصلي بالناس وأبو بكر يسمعهم التكبير‏"‏ وقد استدل بحديث الباب القائلون بجواز ائتمام القائم بالقاعد وسيأتي بسط الكلام في ذلك في باب إقتداء القادر على القيام بالجالس‏.‏
قوله‏:‏ ‏"‏وأبو بكر يسمعهم التكبير‏"‏ فيه دلالة على جواز رفع الصوت بالتكبير لإسماع المؤتمين وقد قيل إن جواز ذلك مجمع عليه ونقل القاضي عياض عن بعض المالكية أنه يقول ببطلان صلاة المسمع‏.‏

ص -151- باب من صلى في المسجد جماعة بعد إتمام الحي
1 - عن أبي سعيد‏:‏ ‏"‏أن رجلا دخل المسجد وقد صلى رسول اللَّه صلى اللَّه عليه وسلم بأصحابه فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ من يتصدق على ذا فيصلي معه فقام رجل من القوم فصلى معه‏"‏‏.‏
رواه أحمد وأبو داود والترمذي بمعناه‏.‏ وفي رواية لأحمد‏:‏ ‏"‏صلى رسول اللَّه صلى اللَّه عليه وسلم بأصحابه الظهر فدخل رجل‏"‏ وذكره‏.‏
الحديث أخرجه أيضًا الحاكم والبيهقي وابن حبان وحسنه الترمذي قال‏:‏ وفي الباب عن أبي أمامة وأبي موسى والحكم بن عمير انتهى‏.‏ وأحاديثهم بلفظ‏:‏ ‏"‏الاثنان فما فوقهما جماعة‏"‏‏.‏
قوله‏:‏ ‏"‏أن رجلا دخل المسجد‏"‏ لفظ أبي داود‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم أبصر رجلا يصلي وحده‏"‏‏.‏
قوله‏:‏ ‏"‏من يتصدق‏"‏ لفظ أبي داود‏:‏ ‏"‏ألا رجل يتصدق‏"‏ ولفظ الترمذي‏:‏ ‏"‏أيكم يتجر على هذا‏"‏‏.‏
قوله‏:‏ ‏"‏فقام رجل من القوم فصلى معه‏"‏ هو أبو بكر الصديق كما بين ذلك ابن أبي شيبة‏.‏
والحديث يدل على مشروعية الدخول مع من دخل في الصلاة منفردًا وإن كان الداخل معه قد صلى في جماعة‏.‏ قال ابن الرفعة‏:‏ وقد اتفق الكل على أن من رأى شخصًا يصلي منفردًا لم يلحق الجماعة فيستحب له أن يصلي معه وإن كان قد صلى في جماعة وقد استدل الترمذي بهذا الحديث على جواز أن يصلي القوم جماعة في مسجد قد صلى فيه قال‏:‏ وبه يقول أحمد وإسحاق وقال آخرون من أهل العلم‏:‏ يصلون فرادى وبه يقول سفيان ومالك وابن المبارك والشافعي انتهى‏.‏
قال البيهقي‏:‏ وقد حكى ابن المنذر كراهية ذلك عن سالم بن عبد اللَّه وأبي قلابة وابن عون وأيوب والبتي والليث بن سعد والأوزاعي وأصحاب الرأي وقد استدل بهذا الحديث أيضًا على أن من صلى جماعة ثم رأى جماعة يصلون يستحب له أن يصليها معهم وقد تقدم البحث عن ذلك‏.‏
واستدل به أيضًا على أن أقل الجماعة اثنان وعلى أنها غير واجبة لعدم إنكاره على الرجل المتأخر عنها لما دخل وحده وقد قدمنا الكلام على ذلك والحديث من مخصصات حديث‏:‏ ‏"‏لا تعاد صلاة في يوم مرتين‏"‏ كما تقدم ‏.‏

باب المسبوق يدخل مع الإمام على أي حال كان ولا يعتد بركعة لا يدرك ركوعها
1 - عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا جئتم إلى الصلاة ونحن سجود فاسجدوا ولا تعدوها شيئًا ومن أدرك الركعة فقد أدرك الصلاة‏"‏‏.‏
رواه أبو داود‏.‏
2 - وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ من أدرك ركعة من الصلاة مع الإمام فقد أدرك الصلاة‏"‏‏.‏
أخرجاه‏.‏
3 - وعن علي بن أبي طالب ومعاذ بن جبل قالا‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا أتى أحدكم الصلاة والإمام على حال فليصنع كما يصنع الإمام‏"‏‏.‏
رواه الترمذي‏.‏

ص -152- الحديث الأول أخرجه أيضًا ابن خزيمة في صحيحه والحاكم في المستدرك وقال صحيح‏.‏
والحديث الثاني عزاه المصنف إلى الشيخين وقد طول الحافظ الكلام عليه في التلخيص فليراجع‏.‏
والحديث الثالث قال في التلخيص‏:‏ فيه ضعف وانقطاع‏.‏
قوله‏:‏ ‏"‏فاسجدوا‏"‏ فيه مشروعية السجود مع الإمام لمن أدركه ساجدًا‏.‏
قوله‏:‏ ‏"‏ولا تعدوها شيئًا‏"‏ بضم العين وتشديد الدال أي وافقوه في السجود ولا تجعلوا ذلك ركعة‏.‏
قوله‏:‏ ‏"‏ومن أدرك الركعة‏"‏ قيل المراد بها هنا الركوع وكذلك قوله في حديث أبي هريرة‏:‏ ‏"‏من أدرك ركعة من الصلاة‏"‏ فيكون مدرك الإمام راكعًا مدركًا لتلك الركعة وإلى ذلك ذهب الجمهور وقد بسطنا الكلام في ذلك في باب ما جاء في قراءة المأموم وإنصاته وبينا ما نظنه الصواب‏.‏
قوله‏:‏ ‏"‏فقد أدرك الصلاة‏"‏ قال ابن رسلان‏:‏ المراد بالصلاة هنا الركعة أي صحت له تلك الركعة وحصل له فضيلتها انتهى‏.‏
قوله‏:‏ ‏"‏فليصنع كما يصنع الإمام‏"‏ فيه مشروعية دخول اللاحق مع الإمام في أي جزء من أجزاء الصلاة أدركه من غير فرق بين الركوع والسجود والقعود لظاهر قوله‏:‏ ‏"‏والإمام على حال‏"‏ والحديث وإن كان فيه ضعف كما قال الحافظ لكنه يشهد له ما عند أحمد وأبي داود من حديث ابن أبي ليلى عن معاذ‏:‏ ‏"‏قال أحيلت الصلاة ثلاثة أحوال‏"‏ فذكر الحديث وفيه‏:‏ ‏"‏فجاء معاذ فقال‏:‏ لا أجده على حال أبدًا إلا كنت عليها ثم قضيت ما سبقني قال‏:‏ فجاء وقد سبقه النبي صلى اللَّه عليه وسلم صلاته قام يقضي فقال رسول اللَّه صلى اللَّه عليه وسلم قد سن لكم معاذ فهكذا فاصنعوا‏"‏‏.‏
وابن أبي ليلى وإن لم يسمع من معاذ فقد رواه أبو داود من وجه آخر عن عبد الرحمن بن أبي ليلى قال حدثنا أصحابنا ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم‏"‏ فذكر الحديث‏.‏ وفيه‏:‏ ‏"‏فقال معاذ‏:‏ لا أراه على حال إلا كنت عليها‏"‏ الحديث‏.‏
ويشهد له أيضًا ما رواه ابن أبي شيبة عن رجل من الأنصار مرفوعًا‏:‏ ‏"‏من وجدني راكعًا أو قائمًا أو ساجدًا فليكن معي على حالتي التي أنا عليها‏"‏‏.‏
وما أخرجه سعيد بن منصور عن أناس من أهل المدينة مثل لفظ ابن أبي شيبة والظاهر أنه يدخل معه في الحال التي أدركه عليها مكبرًا معتدًا بذلك التكبير وإن لم يعتد بما أدركه من الركعة كمن يدرك الإمام في حال سجوده أو قعوده‏.‏
وقالت الهادوية‏:‏ إنه يقعد ويسجد مع الإمام ولا يحرم بالصلاة ومتى قام الإمام أحرم واستدلوا بقوله في حديث أبي هريرة‏:‏ ‏"‏ولا تعدوها شيئًا‏"‏ وأجيب عن ذلك بأن عدم الاعتداد المذكور لا ينافي الدخول بالتكبير والاكتفاء به‏.‏

باب المسبوق يقضي ما فاته إذا سلم إمامه من غير زيادة
1 - عن المغيرة بن شعبة قال‏:‏ ‏"‏تخلفت مع رسول اللَّه صلى اللَّه عليه وسلم في غزوة تبوك فتبرز وذكر وضوءه ثم عمد الناس وعبد الرحمن يصلي بهم فصلى مع الناس الركعة الأخيرة فلما سلم عبد الرحمن قام رسول اللَّه صلى اللَّه عليه وسلم يتم صلاته فلما قضاها أقبل عليهم فقال‏:‏ قد أحسنتم

ص -153- وأصبتم يغبطهم أن صلوا الصلاة لوقتها‏"‏‏.‏
متفق عليه‏.‏ ورواه أبو داود قال فيه‏:‏ ‏"‏فلما سلم قام النبي صلى اللَّه عليه وسلم فصلى الركعة التي سبق بها لم يزد عليها شيئًا‏"‏ قال أبو داود‏:‏ أبو سعيد الخدري وابن الزبير وابن عمر يقولون‏:‏ ‏"‏من أدرك الفرد من الصلاة عليه سجدتا السهو‏"‏‏.‏
قوله‏:‏ ‏"‏في غزوة تبوك‏"‏ هي آخر غزوة غزاها رسول اللَّه صلى اللَّه عليه وآله وسلم بنفسه وذلك في سنة تسع من الهجرة‏.‏
قوله‏:‏ ‏"‏وذكر وضوءه‏"‏ قد تقدم في باب المعاونة في الوضوء وفي باب اشتراط الطهارة قبل اللبس‏.‏
قوله‏:‏ ‏"‏ثم عمد الناس‏"‏ بفتح العين المهملة والميم بعدها دال مهملة أي قصد والناس مفعول به‏.‏
قوله‏:‏ ‏"‏وعبد الرحمن يصلي بهم‏"‏ جملة حالية وفيه دليل على أنه إذا خيف فوت وقت الصلاة أو فوت الوقت المختار منها لم ينتظر الإمام وإن كان فاضلًا‏.‏ وفيه أيضًا أن فضيلة أول الوقت لا يعادلها فضيلة الصلاة مع الإمام الفاضل في غيره‏.‏
قوله‏:‏ ‏"‏يصلي بهم‏"‏ يعني صلاة الفجر كما وقع مبينًا في سنن أبي داود‏.‏
قوله‏:‏ ‏"‏صلى مع الناس الركعة الأخيرة‏"‏ فيه فضيلة لعبد الرحمن بن عوف إذ قدمه الصحابة لأنفسهم في صلاتهم بدلا من نبيهم وفيه فضيلة أخرى له وهي إقتداؤه صلى اللَّه عليه وآله وسلم به‏.‏ وفيه جواز إئتمام الإمام أو الوالي برجل من رعيته وفيه أيضًا تخصيص لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏لا يؤمنَّ أحد في سلطانه إلا بإذنه‏"‏ يعني أو إلا أن يخاف خروج أول الوقت‏.‏
قوله‏:‏ ‏"‏يتم صلاته‏"‏ فيه متمسك لمن قال أن ما أدركه المؤتم مع الإمام أول صلاته وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏"‏قد أصبتم وأحسنتم‏"‏ فيه جواز الثناء على من بادر إلى أداء فرضه وسارع إلى عمل ما يجب عليه عمله‏.‏
قوله‏:‏ ‏"‏يغبطهم‏"‏ فيه أن الغبطة جائزة وأنها مغايرة للحسد المذموم‏.‏
قوله‏:‏ ‏"‏لم يزد عليها شيئًا‏"‏ أي لم يسجد سجدتي السهو فيه دليل لمن قال ليس على المسبوق ببعض الصلاة سجود قال ابن رسلان‏:‏ وبه قال أكثر أهل العلم ويؤيد ذلك قوله صلى اللَّه عليه وسلم‏:‏ ‏"‏وما فاتكم فأتموا‏"‏ وفي رواية ‏"‏فاقضوا‏"‏ ولم يأمر بسجود سهو‏.‏
وذهب جماعة من أهل العلم منهم من ذكر المصنف راويًا عن أبي داود ومنهم عطاء وطاوس ومجاهدًا وإسحاق إلى أن كل من أدرك وترًا من صلاة إمامه فعليه أن يسجد للسهو لأنه يجلس للتشهد مع الإمام في غير موضع الجلوس ويجاب عن ذلك بأن النبي صلى اللَّه عليه وآله وسلم جلس خلف عبد الرحمن ولم يسجد ولا أمر به المغيرة وأيضًا ليس السجود إلا للسهو ولا سهو هنا وأيضًا متابعة الإمام واجبة فلا يسجد لفعلها كسائر الواجبات‏.‏

باب من صلى ثم أدرك جماعة فليصلها معهم نافلة
فيه عن أبي ذر وعبادة ويزيد بن الأسود عن النبي صلى اللَّه عليه وآله وسلم وقد سبق‏.‏
1 - وعن محجن بن الأدرع قال‏:‏ ‏"‏أتيت النبي صلى اللَّه عليه وسلم وهو في المسجد فحضرت الصلاة فصلى يعني ولم أصل فقال لي‏:‏ ألا صليت قلت‏:‏

ص -154- يا رسول اللَّه إني قد صليت في الرحل ثم أتيتك قال‏:‏ فإذا جئت فصل معهم واجعلها نافلة‏"‏‏.‏
رواه أحمد‏.‏
2 - وعن سليمان مولى ميمونة قال‏:‏ ‏"‏أتيت على ابن عمر وهو بالبلاط والقوم يصلون في المسجد فقلت‏:‏ ما يمنعك أن تصلي مع الناس قال‏:‏ إني سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ لا تصلوا صلاة في يوم مرتين‏"‏‏.‏
رواه أحمد وأبو داود والنسائي ‏.‏
حديث أبي ذر وحديث عبادة اللذين أشار إليهما المصنف تقدما في باب بيان أن من أدرك بعض الصلاة في الوقت فإنه يتمها من أبواب الأوقات‏.‏
وحديث يزيد بن الأسود تقدم في باب الرخصة في إعادة الجماعة‏.‏ وحديث محجن أخرجه أيضًا مالك في الموطأ والنسائي وابن حبان والحاكم‏.‏ وحديث ابن عمر أخرجه أيضًا مالك في الموطأ وابن خزيمة وابن حبان‏.‏
ـ وفي الباب ـ أحاديث قدمنا ذكرها في باب الرخصة في إعادة الجماعة‏.‏
وحديث محجن وما قبله من الأحاديث التي أشار إليها المصنف تدل على مشروعية الدخول في صلاة الجماعة لمن كان قد صلى تلك الصلاة ولكن ذلك مقيد بالجماعات التي تقام في المساجد لما في حديث يزيد بن الأسود المتقدم بلفظ‏:‏ ‏"‏ثم أتيتما مسجد جماعة فصليا‏"‏ وقد وقع الخلاف بين أهل العلم هل الصلاة المفعولة مع الجماعة هي الفريضة أم الأولى وقد قدمنا بسط الكلام في ذلك في باب الرخصة في إعادة الجماعة وقدمنا أيضًا أن أحاديث مشروعية الدخول في الجماعة مخصصة لعموم أحاديث النهي عن الصلاة بعد العصر وبعد الفجر لما تقدم في حديث يزيد بن الأسود أن ذلك كان في صلاة الصبح وقدمنا أيضًا أن أحاديث الدخول مع الجماعة مخصصة لحديث ابن عمر المذكور في الباب‏.‏
قوله‏:‏ ‏"‏وهو بالبلاط‏"‏ هو موضع مفروش بالبلاط بين المسجد والسوق بالمدينة كما تقدم‏.‏
قوله‏:‏ ‏"‏لا تصلوا صلاة في يوم مرتين‏"‏ لفظ النسائي‏:‏ ‏"‏لا تعاد الصلاة في يوم مرتين‏"‏ وقد تمسك بهذا الحديث القائلون أن من صلى في جماعة ثم أدرك جماعة لا يصلي معهم كيف كانت لأن الإعادة لتحصيل فضيلة الجماعة وقد حصلت له وهو مروي عن الصيدلاني والغزالي وصاحب المرشد‏.‏ قال في الاستذكار‏:‏ اتفق أحمد بن حنبل وإسحاق بن راهويه على أن معنى قوله صلى اللَّه عليه وسلم‏:‏ ‏"‏لا تصلوا صلاة في يوم مرتين‏"‏ أن ذلك أن يصلي الرجل صلاة مكتوبة عليه ثم يقوم بعد الفراغ منها فيعيدها على جهة الفرض أيضًا وأما من صلى الثانية مع الجماعة على أنها نافلة إقتداء بالنبي صلى اللَّه عليه وسلم في أمره بذلك فليس ذلك من إعادة الصلاة في يوم مرتين لأن الأولى فريضة والثانية نافلة فلا إعادة حينئذ‏.‏

ص -155- باب الأعذار في ترك الجماعة
1 - عن ابن عمر‏:‏ ‏"‏عن النبي صلى اللَّه عليه وسلم أنه كان يأمر المنادي فينادي بالصلاة ينادي صلوا في رحالكم في الليلة الباردة وفي الليلة المطيرة في السفر‏"‏‏.‏
متفق عليه‏.‏
2 - وعن جابر قال‏:‏ ‏"‏خرجنا مع رسول اللَّه صلى اللَّه عليه وسلم في سفر فمطرنا فقال‏:‏ ليصل من شاء منكم في رحله‏"‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي وصححه‏.‏
3 - وعن ابن عباس‏:‏ ‏"‏أنه قال لمؤذنه في يوم مطير إذا قلت أشهد أن محمدًا رسول اللَّه فلا تقل حي على الصلاة قل صلوا في بيوتكم قال‏:‏ فكأن الناس استنكروا ذلك فقال‏:‏ أتعجبون من ذا فقد فعل ذا من هو خير مني يعني النبي صلى اللَّه عليه وسلم أن الجمعة عزمة وأني كرهت أن أحرجكم فتمشوا في الطين والدحض‏"‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏"‏أن ابن عباس أمر مؤذنه في يوم جمعة في يوم مطير‏"‏ بنحوه‏.‏
وفي الباب عن سمرة عند أحمد‏.‏ وعن أسامة عند أبي داود والنسائي‏.‏ وعن عبد الرحمن بن سمرة أشار إليه الترمذي‏.‏ وعن عتبان بن مالك عند الشيخين والنسائي وابن ماجه‏.‏ وعن نعيم النحام عند أحمد‏.‏ وعن أبي هريرة عند ابن عدي في الكامل‏.‏ وعن صحابي لم يسم عند النسائي‏.‏
قوله‏:‏ ‏"‏يأمر المنادي‏"‏ في رواية للبخاري ومسلم‏:‏ ‏"‏يأمر المؤذن‏"‏ وفي رواية للبخاري‏:‏ ‏"‏يأمر مؤذنًا‏"‏‏.‏
قوله‏:‏ ‏"‏ينادي صلوا في رحالكم‏"‏ في رواية للبخاري‏:‏ ‏"‏ثم يقول على أثره‏"‏ يعني أثر الآذان ألا صلوا في الرحال وهو صريح في أن القول المذكور كان بعد فراغ الآذان‏.‏
وفي رواية لمسلم بلفظ‏:‏ ‏"‏في آخر ندائه‏"‏ قال القرطبي‏:‏ يحتمل أن يكون المراد في آخره قبل الفراغ منه جمعًا بينه وبين حديث ابن عباس المذكور في الباب وحمل ابن خزيمة حديث ابن عباس على ظاهره وقال‏:‏ إنه يقال ذلك بدلًا من الحيعلة نظرًا إلى المعنى لأن معنى حي على الصلاة هلموا إليها ومعنى الصلاة في الرحال تأخروا عن المجيء فلا يناسب إيراد اللفظين معًا لأن أحدهما نقيض الآخر‏.‏
قال الحافظ‏:‏ ويمكن الجمع بينهما ولا يلزم منه ما ذكر بأن يكون معنى الصلاة في الرحال رخصة لمن أراد أن يترخص ومعنى هلموا إلى الصلاة ندب لمن أراد أن يستكمل الفضيلة ولو بحمل المشقة‏.‏
ويؤيد ذلك حديث جابر عند مسلم قال‏:‏ ‏"‏خرجنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فمطرنا فقال‏:‏ ليصل من شاء منكم في رحله‏"‏‏.‏
قوله‏:‏ ‏"‏في رحالكم‏"‏ قال أهل اللغة‏:‏ الرحل المنزل وجمعه رحال سواء كان من حجر أو مدر أو خشب أو وبر أو صوف أو شعر أو غير ذلك‏.‏
قوله‏:‏ ‏"‏في الليلة الباردة وفي الليلة المطيرة‏"‏ في رواية للبخاري‏:‏ ‏"‏في الليلة الباردة أو المطيرة‏"‏ وفي أخرى له‏:‏ ‏"‏إذا كانت ليلة ذات برد ومطر‏"‏ وفي صحيح أبي عوانة‏:‏ ‏"‏ليلة باردة أو ذات مطر أو ذات ريح‏"‏ وفيه أن كلًا من الثلاثة عذر في التأخر عن الجماعة ونقل ابن بطال فيه الإجماع لكن المعروف عند الشافعية أن الريح عذر في الليل

ص -156- فقط‏.‏ وظاهر الحديث اختصاص الثلاثة بالليل وفي السنن من طريق أبي إسحاق عن نافع في هذا الحديث في الليلة المطيرة والغداة القرة وفيها بإسناد صحيح من حديث أبي المليح عن أبيه أنهم مطروا يومًا فرخص لهم‏.‏ وكذلك في حديث ابن عباس المذكور في الباب في يوم مطير‏.‏ قال الحافظ‏:‏ ولم أر في شيء من الأحاديث الترخيص لعذر الريح في النهار صريحًا‏.‏
قوله‏:‏ ‏"‏ليصل من شاء منكم في رحله‏"‏ فيه التصريح بأن الصلاة في الرحال لعذر المطر ونحوه رخصة وليست بعزيمة‏.‏
قوله‏:‏ ‏"‏في يوم مطير‏"‏ في رواية للبخاري‏:‏ ‏"‏في يوم رزغ‏"‏ بفتح الراء وسكون الزاي بعدها غين معجمة‏.‏ قال في المحكم‏:‏ الرزغ الماء القليل وقيل إنه طين ووحل وفي رواية له ولابن السكن في يوم ردغ بالدال بدل الزاي‏.‏
قوله‏:‏ ‏"‏إذا قلت أشهد أن محمدًا رسول اللَّه فلا تقل حي على الصلاة قل صلوا في بيوتكم‏"‏ في رواية للبخاري‏:‏ ‏"‏فلما بلغ المؤذن حي على الصلاة فأمره أن ينادي الصلاة في الرحال‏"‏ وفيه دليل على أن المؤذن في يوم المطر ونحوه من الأعذار لا يقول حي على الصلاة بل يجعل مكانها صلوا في بيوتكم وبوب على حديث ابن عباس هذا ابن خزيمة وتبعه ابن حبان ثم المحب الطبري باب حذف حي على الصلاة‏.‏
قوله‏:‏ ‏"‏أن الجمعة عزمة‏"‏ بسكون الزاي ضد الرخصة‏.‏
قوله‏:‏ ‏"‏أن أحرجكم‏"‏ بالحاء المهملة ثم راء ثم جيم‏.‏ وفي رواية‏:‏ ‏"‏أن أخرجكم‏"‏ بالخاء المعجمة‏.‏ وفي رواية في البخاري‏:‏ ‏"‏أن أؤثمكم‏"‏ وهي ترجح رواية من روى بالحاء المهملة‏.‏
قوله‏:‏ ‏"‏فتمشوا‏"‏ في رواية ‏"‏فتجيؤن‏"‏ فتدوسون الطين إلى ركبكم‏"‏‏.‏
والأحاديث المذكورة تدل على الترخيص في الخروج إلى الجماعة والجمعة عند حصول المطر وشدة البرد والريح‏.‏
4 - وعن ابن عمر قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا كان أحدكم على الطعام فلا يعجل حتى يقضي حاجته منه وإن أقيمت الصلاة‏"‏‏.‏
رواه البخاري‏.‏
5 - وعن عائشة قالت‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ لا صلاة بحضرة طعام ولا وهو يدافع الأخبثين‏"‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
6 - وعن أبي الدرداء قال‏:‏ ‏"‏من فقه الرجل إقباله على حاجته حتى يقبل على صلاته وقلبه فارغ‏"‏‏.‏
ذكره البخاري في صحيحه‏.‏
وفي الباب عن أنس عند الشيخين والترمذي والنسائي‏.‏ وعن سلمة بن الأكوع عند أحمد والطبراني في معجميه وفي إسناده أيوب بن عتبة قاضي اليمامة ضعفه الجمهور وعن أم سلمة عند أحمد وأبي يعلى والطبراني في الكبير وإسناده جيد‏.‏ وعن ابن عباس عند الطبراني في الكبير أيضًا وإسناده حسن‏.‏ وعن أبي هريرة عند الطبراني في الصغير والأوسط وقد تقدم الكلام على الصلاة بحضرة الطعام وذكر من ذهب إلى وجوب تقديم الأكل على الصلاة ومن قال إنه مندوب فقط ومن قيد ذلك بالحاجة ومن لم يقيد وما هو الحق في باب تقديم العشاء إذا حضر على تعجيل صلاة المغرب من أبواب الأوقات فليرجع إلى هنالك‏.

ص -157- أبواب الإمامة وصفة الأئمة
باب من أحق بالإمامة
1 - عن أبي سعيد قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا كانوا ثلاثة فليؤمهم أحدهم وأحقهم بالإمامة أقرؤهم‏"‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏
2 - وعن أبي مسعود عقبة بن عمرو قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ يؤم القوم أقرؤهم لكتاب اللَّه فإن كانوا في القراءة سواء فأعلمهم بالسنة فإن كانوا في السنة سواء فأقدمهم هجرة فإن كانوا في الهجرة سواء فأقدمهم سنًا ولا يؤمنَّ الرجل الرجل في سلطانه ولا يقعد في بيته على تكرمته إلا بإذنه‏"‏ وفي لفظ‏:‏ ‏"‏لا يؤمنَّ الرجل الرجل في أهله ولا سلطانه‏"‏ وفي لفظ‏:‏ ‏"‏سلمًا‏"‏ بدل ‏"‏سنًا‏"‏‏.‏
روى الجميع أحمد ومسلم‏.‏ ورواه سعيد بن منصور لكن قال فيه‏:‏ ‏"‏لا يؤم الرجل الرجل في سلطانه إلا بإذنه ولا يقعد على تكرمته في بيته إلا بإذنه‏"‏‏.‏
قوله‏:‏ ‏"‏إذا كانوا ثلاثة‏"‏ مفهوم العدد هنا غير معتبر لما سيأتي في حديث مالك بن الحويرث‏.‏
قوله‏:‏ ‏"‏وأحقهم بالإمامة أقرؤهم‏"‏ وقوله في الحديث الآخر‏:‏ ‏"‏يؤم القوم أقرؤهم‏"‏ فيه حجة لمن قال يقدم في الإمامة الأقرأ على الأفقه وإليه ذهب الأحنف بن قيس وابن سيرين والثوري وأبو حنيفة وأحمد وبعض أصحابهما‏.‏ وقال الشافعي ومالك وأصحابهما والهادوية‏:‏ الأفقه مقدم على الأقرأ‏.‏ قال النووي‏:‏ لأن الذي يحتاج إليه من القراءة مضبوط والذي يحتاج إليه من الفقه غير مضبوط وقد يعرض في الصلاة أمر لا يقدر على مراعاة الصواب فيه إلا كامل الفقه وأجابوا عن الحديث بأن الأقرأ من الصحابة كان هو الأفقه‏.‏
قال الشافعي‏:‏ المخاطب بذلك الذين كانوا في عصره كان أقرؤهم أفقههم فإنهم كانوا يسلمون كبارًا ويتفقهون قبل أن يقرؤوا فلا يوجد قارئ منهم إلا وهو فقيه وقد يوجد الفقيه وهو ليس بقارئ لكن قال النووي وابن سيد الناس‏:‏ إن قوله في الحديث‏:‏ ‏"‏فإن كانوا في القراءة سواء فأعلمهم بالسنة‏"‏ دليل على تقديم الأقرأ مطلقًا وبه يندفع هذا الجواب عن ظاهر الحديث لأن التفقه في أمور الصلاة لا يكون إلا من السنة وقد جعل القارئ مقدمًا على العالم بالسنة وأما ما قيل من أن الأكثر حفظًا للقرآن من الصحابة أكثر فقهًا فهو وإن صح باعتبار مطلق الفقه لا يصح باعتبار الفقه في أحكام الصلاة لأنها بأسرها مأخوذة من السنة قولًا وفعلًا

ص -158- وتقريرًا وليس في القرآن إلا الأمر بها على جهة الإجمال وهو مما يستوي في معرفته القارئ للقرآن وغيره‏.‏
وقد اختلف في المراد من قوله ‏"‏يؤم القوم أقرؤهم‏"‏ فقيل المراد أحسنهم قراءة وإن كان أقلهم حفظًا‏.‏ وقيل أكثرهم حفظًا للقرآن ويدل على ذلك ما رواه الطبراني في الكبير ورجاله رجال الصحيح عن عمرو بن سلمة قال‏:‏ ‏"‏انطلقت مع أبي إلى النبي صلى اللَّه عليه وسلم بإسلام قومه فكان فيما أوصانا ليؤمكم أكثركم قرآنًا فكنت أكثرهم قرآنًا فقدموني‏"‏ وأخرجه أيضًا البخاري وأبو داود والنسائي وسيأتي في باب ما جاء في إمامة الصبي‏.‏
قوله‏:‏ ‏"‏فإن كانوا في القراءة سواء‏"‏ أي استووا في القدر المعتبر منها إما في حسنها أو في كثرتها وقلتها على القولين ولفظ مسلم‏:‏ ‏"‏فإن كانت القراءة واحدة‏"‏‏.‏
قوله‏:‏ ‏"‏فأعلمهم بالسنة‏"‏ فيه أن مزية العلم مقدمة على غيرها من المزايا الدينية‏.‏
قوله‏:‏ ‏"‏فأقدمهم هجرة‏"‏ الهجرة المقدم بها في الإمامة لا تختص بالهجرة في عصره صلى اللَّه عليه وسلم بل هي التي لا تنقطع إلى يوم القيامة كما وردت بذلك الأحاديث وقال به الجمهور‏.‏ وأما حديث‏:‏ ‏"‏لا هجرة بعد الفتح‏"‏ فالمراد به الهجرة من مكة إلى المدينة أو لا هجرة بعد الفتح فضلها كفضل الهجرة قبل الفتح وهذا لا بد منه للجمع بين الأحاديث‏.‏ قال النووي‏:‏ وأولاد من تقدمت هجرته من المهاجرين أولى من أولاد من تأخرت هجرته وليس في الحديث ما يدل على ذلك‏.‏
قوله‏:‏ ‏"‏فأقدمهم سنًا‏"‏ أي يقدم في الإمامة من كبر سنه في الإسلام لأن ذلك فضيلة يرجح بها‏.‏ والمراد بقوله ‏"‏سلمًا‏"‏ في الرواية التي ذكرها المصنف الإسلام فيكون من تقدم إسلامه أولى ممن تأخر إسلامه‏.‏ وجعل البغوي أولاد من تقدم إسلامه أولى من أولاد من تأخر إسلامه والحديث لا يدل عليه‏.‏
قوله‏:‏ ‏"‏ولا يؤمنَّ الرجل الرجل في سلطانه‏"‏ قال النووي‏:‏ معناه أن صاحب البيت والمجلس وإمام المسجد أحق من غيره‏.‏
قال ابن رسلان‏:‏ لأنه موضع سلطنته انتهى‏.‏ والظاهر أن المراد به السلطان الذي إليه ولاية أمور الناس لا صاحب البيت ونحوه ويدل على ذلك ما في رواية أبي داود بلفظ‏:‏ ‏"‏ولا يؤم الرجل في بيته ولا في سلطانه‏"‏ وظاهره أن السلطان مقدم على غيره وإن كان أكثر منه قرآنًا وفقهًا وورعًا وفضلًا فيكون كالمخصص لما قبله‏.‏
قال أصحاب الشافعي‏:‏ ويقدم السلطان أو نائبه على صاحب البيت وإمام المسجد وغيرهما لأن ولايته وسلطنته عامة‏.‏ قالوا‏:‏ ويستحب لصاحب البيت أن يأذن لمن هو أفضل منه‏.‏
قوله‏:‏ ‏"‏على تكرمته‏"‏ قال النووي وابن رسلان‏:‏ بفتح التاء وكسر الراء الفراش ونحوه مما يبسط لصاحب المنزل ويختص به دون أهله‏.‏ وقيل هي الوسادة وفي معناها السرير ونحوه‏.‏
3 - وعن مالك بن الحويرث قال‏:‏ ‏"‏أتيت النبي صلى اللَّه عليه وسلم أنا وصاحب لي فلما أردنا الإقفال من عنده قال لنا‏:‏ إذا حضرت الصلاة فأذنا وأقيما وليؤمكما أكبركما‏"‏‏.‏
رواه الجماعة‏.‏ ولأحمد ومسلم‏:‏ ‏"‏وكانا متقاربين في القراءة‏"‏ ولأبي داود‏:‏ ‏"‏وكنا يومئذ متقاربين في العلم‏"‏‏.‏

ص -159- قوله‏:‏ ‏"‏فلما أردنا الإقفال‏"‏ هو مصدر أقفل أي رجع‏.‏ وفي رواية للبخاري أن مالك بن الحويرث قال‏:‏ ‏"‏قدمنا على النبي صلى اللَّه عليه وسلم ونحن شببة فلبثنا عنده نحوًا من عشرين ليلة وكان النبي صلى اللَّه عليه وسلم رحيمًا فقال‏:‏ لو رجعتم إلى بلادكم فعلمتموهم‏"‏‏.‏
قوله‏:‏ ‏"‏وليؤمكما أكبركما‏"‏ فيه متمسك لمن قال بوجوب الجماعة وقد ذكرنا فيما تقدم ما يدل على صرفه إلى الندب وظاهره أن المراد كبر السن‏.‏ ومنهم من جوز أن يكون مراده بالكبر ما هو أعم من السن والقدر وهو مقيد بالاستواء في القراءة والفقه كما في الروايتين الأخريين‏.‏ وقد زعم بعضهم أنه معارض لقوله ‏"‏يؤم القوم أقرؤهم‏"‏ ثم جمع بأن قصة مالك بن الحويرث واقعة عين غير قابلة للعموم بخلاف قوله صلى اللَّه عليه وسلم‏:‏ ‏"‏يؤم القوم أقرؤهم‏"‏ والتنصيص على تقاربهم في القراءة والعلم يرد عليه‏.‏
قوله‏:‏ ‏"‏وكنا يومئذ متقاربين في العلم‏"‏ قال في الفتح‏:‏ أظن في هذه الرواية إدراجًا فإن ابن خزيمة رواه من طريق إسماعيل بن علية عن خالد قال‏:‏ قلت لأبي قلابة فأين القراءة قال‏:‏ فإنهما كانا متقاربين ثم ذكر ما يدل على عدم الإدراج‏.‏
4 - وعن مالك بن الحويرث قال‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ من زار قومًا فلا يؤمهم وليؤمهم رجل منهم‏"‏‏.‏
رواه الخمسة إلا ابن ماجه وأكثر أهل العلم أنه لا بأس بإمامة الزائر بإذن رب المكان لقوله صلى اللَّه عليه وسلم في حديث أبي مسعود إلا بإذنه‏.‏
5 - ويعضده عموم ما روى ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ثلاثة على كثبان المسك يوم القيامة عبد أدى حق اللَّه وحق مواليه ورجل أمَّ قومًا وهم به راضون ورجل ينادي بالصلوات الخمس في كل ليلة‏"‏‏.‏
رواه الترمذي‏.‏
6 - وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ لا يحل لرجل يؤمن باللَّه واليوم الآخر أن يؤم قومًا إلا بإذنهم ولا يخص نفسه بدعوة دونهم فإن فعل فقد خانهم‏"‏‏.‏
رواه أبو داود‏.‏
أما حديث مالك بن الحويرث فحسنه الترمذي وفي إسناده أبو عطية قال أبو حاتم‏:‏ لا يعرف ولا يسمى ويشهد له حديث ابن مسعود عند الطبراني بإسناد صحيح‏.‏ والأثرم بلفظ‏:‏ ‏"‏من السنة أن يتقدم صاحب البيت‏"‏ وأخرجه أحمد في مسنده‏.‏
وحديث عبد اللَّه ابن حنطب عند البزار والطبراني قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ الرجل أحق بصدر فراشه وأحق بصدر دابته وأحق أن يؤم في بيته‏"‏ وما تقدم من حديث أبي مسعود عند أبي داود بلفظ‏:‏ ‏"‏ولا يؤم الرجل في بيته‏"‏‏.‏
وأما حديث أبي مسعود الذي أشار إليه المصنف فقد تقدم في أول الباب‏.‏
وأما حديث ابن عمر فقد حسنه الترمذي وفي إسناده أبو اليقظان عثمان بن عمير البجلي وهو ضعيف ضعفه أحمد وغيره وتركه ابن مهدي وقد أخرجه أيضًا أحمد‏.‏
وأما حديث أبي هريرة فأخرجه أبو داود من رواية ثور عن

ص -160- يزيد بن شريح الحضرمي عن أبي حي المؤذن وكلهم ثقات عن أبي هريرة عن النبي صلى اللَّه عليه وسلم‏.‏ وأخرجه أيضًا الترمذي بهذا الإسناد عن ثوبان ولكن لفظه عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏لا يحل لامرئ أن ينظر في جوف بيت امرئ حتى يستأذن فإن نظر فقد دخل ولا يؤم قومًا فيخص نفسه بدعوة دونهم فإن فعل فقد خانهم ولا يقوم إلى الصلاة وهو حقن‏"‏ وقال‏:‏ حديث حسن ثم قال‏:‏ وقد روي هذا الحديث عن يزيد بن شريح عن أبي هريرة عن النبي صلى اللَّه عليه وسلم وكان حديث يزيد بن شريح عن أبي حي المؤذن عن ثوبان في هذا أجود إسنادًا وأشهر انتهى‏.‏
وأخرجه أيضًا أحمد عن أبي أمامة وفيه‏:‏ ‏"‏ولا يؤمنَّ قومًا فيخص نفسه بالدعاء دونهم فإن فعل فقد خانهم‏"‏ ورواه الطبراني أيضًا بلفظ‏:‏ ‏"‏ومن صلى بقوم فخص نفسه بدعوة دونهم فقد خانهم‏"‏ وفي حديث أبي أمامة اختلاف ذكره الدارقطني‏.‏
قوله‏:‏ ‏"‏من زار قومًا فلا يؤمهم وليؤمهم رجل منهم‏"‏ فيه أن المزور أحق بالإمامة من الزائر وإن كان أعلم أو اقرأ من المزور‏.‏ قال الترمذي‏:‏ والعمل على هذا عند أكثر أهل العلم من أصحاب النبي صلى اللَّه عليه وسلم وغيرهم قالوا صاحب المنزل أحق بالإمامة من الزائر‏.‏
وقال بعض أهل العلم‏:‏ إذا أذن له فلا بأس أن يصلي به‏.‏ وقال إسحاق‏:‏ لا يصلي أحد بصاحب المنزل وإن أذن له قال‏:‏ وكذلك في المسجد إذ زارهم يقول ليصل بهم رجل منهم انتهى‏.‏
وقد حكى المصنف عن أكثر أهل العلم أنه لا بأس بإمامة الزائر بإذن رب المكان واستدل بما ذكره وقد عرفت مما سلف أن أبا داود زاد في حديث أبي مسعود ‏"‏ولا يؤم الرجل في بيته‏"‏ فيصلح حينئذ قوله في آخر حديثه ‏"‏إلا بإذنه‏"‏ لتقييد جميع الجمل المذكورة فيه التي من جملتها قوله ‏"‏ولا يؤم الرجل في بيته‏"‏ على ما ذهب إليه جماعة من أئمة الأصول وقال به الشافعي وأحمد قالا ما لم يقم دليل على اختصاص القيد ببعض الجمل‏.‏ ويعضد التقييد بالإذن عموم قوله في حديث ابن عمر وهم به راضون‏.‏ وقوله في حديث أبي هريرة‏:‏ ‏"‏إلا بإذنهم‏"‏ كما قال المصنف فإنه يقتضي جواز إمامة الزائر عند رضا المزور‏.‏
قال العراقي‏:‏ ويشترط أن يكون المزور أهلًا للإمامة فإن لم يكن أهلًا كالمرأة في صورة كون الزائر رجلا والأمي في صورة كون الزائر قارئًا ونحوهما فلا حق له في الإمامة ‏.‏

باب إمامة الأعمى والعبد والمولى
1 - عن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم استخلف ابن أم مكتوم على المدينة مرتين يصلي بهم وهو أعمى‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن محمود بن الربيع‏:‏ ‏"‏أن عتبان بن مالك كان يؤم قومه وهو أعمى وأنه قال‏:‏ يا رسول اللَّه إنها تكون الظلمة والسيل وأنا رجل ضرير البصر فصل يا رسول اللَّه في بيتي مكانًا أتخذه مصلى فجاءه رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ أين تحب أن أصلي فأشار إلى مكان في البيت فصلى فيه رسول اللَّه صلى اللَّه عليه وسلم‏"‏‏.‏
رواه بهذا اللفظ البخاري والنسائي‏.‏

ص -161- سقطت هذه الصفحة

ص -162- 4 - وعن ابن أبي مليكة‏:‏ ‏"‏أنهم كانوا يأتون عائشة بأعلى الوادي هو وعبيد بن عمير والمسور بن مخرمة وناس كثير فيؤمهم أبو عمرو مولى عائشة وأبو عمرو غلامها حينئذ لم يعتق‏"‏‏.‏
رواه الشافعي في مسنده‏.‏
ذكر الحافظ في التلخيص رواية ابن أبي مليكة ونسبها إلى الشافعي كما نسبها المصنف وذكر في الفتح أنها رواها أيضًا عبد الرزاق قال وروى ابن أبي شيبة في المصنف عن وكيع عن هشام عن أبي بكر بن أبي مليكة أن عائشة أعتقت غلامًا لها عن دبر فكان يؤمها في رمضان في المصحف‏.‏ وعلقه البخاري‏.‏
قوله‏:‏ ‏"‏قدم المهاجرون الأولون‏"‏ أي من مكة إلى المدينة وبه صرح في رواية الطبراني‏.‏
قوله‏:‏ ‏"‏العصبة‏"‏ بالعين المهملة المفتوحة وقيل مضمومة وإسكان الصاد المهملة وبعدها موحدة اسم مكان بقباء‏.‏
وفي النهاية عن بعضهم بفتح العين والصاد المهملتين قيل والمعروف المعصب بالتشديد‏.‏
قوله‏:‏ ‏"‏وكان يؤمها سالم مولى أبي حذيفة هو مولى امرأة من الأنصار فأعتقته وكانت إمامته بهم قبل أن يعتق وإنما قيل له مولى أبي حذيفة لأنه لازم أبا حذيفة بعد أن أعتق فتبناه فلما نهوا عن ذلك قيل له مولاه‏.‏ واستشهد سالم باليمامة في خلافة أبي بكر‏.‏
قوله‏:‏ ‏"‏وكان أكثرهم قرآنًا‏"‏ إشارة إلى سبب تقديمهم له مع كونهم أشرف منه‏.‏ وفي رواية للطبراني‏:‏ لأنه كان أكثرهم قرآنًا‏.‏
قوله‏:‏ ‏"‏وكان فيهم عمر بن الخطاب‏"‏ الخ زاد البخاري في الأحكام أبا بكر الصديق وزيد بن حارثة وعامر بن ربيعة‏.‏ واستشكل ذكر أبي بكر فيهم إذ في الحديث أن ذلك كان قبل مقدم النبي صلى اللَّه عليه وسلم وأبو بكر كان رفيقه‏.‏ ووجهه البيهقي باحتمال أن يكون سالم المذكور استقر على الصلاة بهم فيصح ذكر أبي بكر‏.‏ قال الحافظ‏:‏ ولا يخفى ما فيه‏.‏
وقد استدل المصنف رحمه اللَّه بإمامة سالم بهؤلاء الجماعة على جواز إمامة العبد‏.‏ ووجه الدلالة عليه إجماع أكابر الصحابة القرشيين على تقديمه وكذلك استدل بإمامة مولى عائشة لأولئك لمثل ذلك‏.‏

باب ما جاء في إمامة الفاسق
1 - عن جابر‏:‏ ‏"‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ لا تؤمنَّ امرأة رجلا ولا أعرابي مهاجرًا ولا يؤمنَّ فاجر مؤمنًا إلا أن يقهره بسلطان يخاف سيفه أو سوطه‏"‏‏.‏
رواه ابن ماجه‏.‏
2 - وعن ابن عباس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ اجعلوا أئمتكم خياركم فإنهم وفدكم فيما بينكم وبين ربكم‏"‏‏.‏
رواه الدارقطني‏.‏
3 - وعن مكحول عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ الجهاد واجب عليكم مع كل أمير برًا كان أو فاجرًا والصلاة

ص -163- واجبة عليكم خلف كل مسلم برًا كان أو فاجرًا وإن عمل الكبائر‏"‏‏.‏
رواه أبو داود والدارقطني بمعناه وقال‏:‏ مكحول لم يلق أبا هريرة‏.‏ وعن عبد الكريم البكاء قال‏:‏ ‏"‏أدركت عشرة من أصحاب النبي صلى اللَّه عليه وآله وسلم كلهم يصلي خلف أئمة الجور‏"‏ رواه البخاري في تاريخه‏.‏
حديث جابر في إسناده عبد اللَّه بن محمد التميمي وهو تالف‏.‏ قال البخاري‏:‏ منكر الحديث‏.‏ وقال ابن حبان‏:‏ لا يجوز الاحتجاج به‏.‏ وقال وكيع‏:‏ يضع الحديث وقد تابعه عبد الملك بن حبيب في الواضحة ولكنه متهم بسرقة الحديث وتخليط الأسانيد وقد صرح ابن عبد البر بأن عبد الملك المذكور أفسد إسناد هذا الحديث وقد ثبت في كتب جماعة من أئمة أهل البيت كأحمد بن عيسى والمؤيد باللَّه وأبي طالب وأحمد بن سليمان والأمير الحسين وغيرهم عن علي عليه السلام مرفوعًا‏:‏ ‏"‏لا يؤمنكم ذو جرأة في دينه‏"‏ وفي إسناد حديث جابر أيضًا علي بن زيد بن جدعان وهو ضعيف‏.‏
وحديث ابن عباس في إسناده سلام بن سليمان المدائني وهو ضعيف‏.‏ وحديث أبي هريرة أخرجه أيضًا البيهقي وهو منقطع وأخرجه ابن حبان في الضعفاء وفي إسناده عبد اللَّه بن محمد بن يحيى بن عروة وهو متروك‏.‏ وأخرجه الدارقطني أيضًا من حديث الحارث عن علي عليه السلام ومن حديث علقمة والأسود عن عبد اللَّه ومن حديث مكحول أيضًا عن واثلة ومن حديث أبي الدرداء من طرق كلها كما قال الحافظ واهية جدًا‏.‏ قال العقيلي‏:‏ ليس في هذا المتن إسناد يثبت‏.‏
ونقل ابن الجوزي عن أحمد أنه سئل عنه فقال ما سمعناه بهذا‏.‏ وقال الدارقطني‏:‏ ليس فيها شيء يثبت‏.‏ قال الحافظ‏:‏ وللبيهقي في هذا الباب أحاديث كلها ضعيفة غاية الضعف وأصح ما فيه حديث مكحول عن أبي هريرة على إرساله‏.‏ وقال أبو أحمد الحاكم هذا حديث منكر وأما قول عبد الكريم البكاء أنه أدرك عشرة من أصحاب النبي الخ فهو ممن لا يحتج بروايته‏.‏ وقد استوفي الكلام عليه في الميزان ولكنه قد ثبت إجماع أهل العصر الأول من هذه الصحابة ومن معهم من التابعين إجماعًا فعليًا ولا يبعد أن يكون قوليًا على الصلاة خلف الجائرين لأن الأمراء في تلك الأعصار كانوا أئمة الصلوات الخمس فكان الناس لا يؤمهم إلا أمراؤهم في كل بلدة فيها أمير وكانت الدولة إذ ذاك لبني أمية وحالهم وحال أمرائهم لا يخفى‏.‏
وقد أخرج البخاري عن ابن عمر أنه كان يصلي خلف الحجاج بن يوسف‏.‏ وأخرج مسلم وأهل السنن أن أبا سعيد الخدري صلى خلف مروان صلاة العيد في قصة تقديمه الخطبة على الصلاة وإخراج منبر النبي صلى اللَّه عليه وآله وسلم وإنكار بعض الحاضرين‏.‏ وأيضًا قد ثبت تواترًا أنه صلى اللَّه عليه وآله وسلم أخبر بأنه يكون على الأمة أمراء يميتون الصلاة ميتة الأبدان ويصلونها لغير وقتها فقالوا‏:‏ يا رسول اللَّه بما تأمرنا فقال‏:‏ ‏"‏صلوا الصلاة لوقتها واجعلوا صلاتكم مع القوم نافلة‏"‏ ولا شك أن من أمات الصلاة وفعلها

ص -164- في غير وقتها غير عدل وقد أذن النبي صلى اللَّه عليه وسلم بالصلاة خلفه نافلة ولا فرق بينها وبين الفريضة في ذلك‏.‏
ومما يؤيد عدم اشتراط عدالة إمام الصلاة حديث ‏"‏صلوا خلف من قال لا إله إلا اللَّه وصلوا على من قال لا إله إلا اللَّه‏"‏ أخرجه الدارقطني وفي إسناده عثمان بن عبد الرحمن كذبه يحيى بن معين ورواه أيضًا من وجه آخر عنه وفي إسناده خالد بن إسماعيل وهو متروك ورواه أيضًا من وجه آخر عنه وفي إسناده أبو الوليد المخزومي وقد خفي حاله أيضًا على الضياء المقدسي وتابعه أبو البختري وهب ابن وهب وهو كذاب‏.‏
ورواه أيضًا والطبراني من طريق مجاهد عن ابن عمر وفيه محمد بن الفضل وهو متروك وله طريق أخرى عند ابن عمر وفيها عثمان بن عبد اللَّه العثماني وقد رماه ابن عدي بالوضع‏.‏ ومما يؤيد ذلك أيضًا عموم أحاديث الأمر بالجماعة من غير فرق بين أن يكون الإمام برًا أو فاجرًا‏.‏
ـ والحاصل ـ أن الأصل عدم اشتراط العدالة وأن كل من صحت صلاته لنفسه صحت لغيره وقد اعتضد هذا الأصل بما ذكر المصنف وذكرنا من الأدلة وبإجماع الصدر الأول عليه وتمسك الجمهور من بعدهم به فالقائل بأن العدالة شرط كما روي عن العترة ومالك بن جعفر بن مبشر وجعفر بن حرب محتاج إلى دليل ينقل عن ذلك الأصل وقد أفردت هذا البحث برسالة مستقلة واستوفيت فيها الكلام على ما ظنه القائلون بالاشتراط دليلًا من العمومات القرآنية وغيرها ولهم متمسك على اشتراط العدالة لم أقف على أحد استدل به ولا تعرض له وهو ما أخرجه أبو داود وسكت عنه هو والمنذري عن السائب بن خلاد‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلا أمَّ قومًا فبصق في القبلة ورسول اللَّه صلى اللَّه عليه وسلم ينظر إليه فقال رسول اللَّه صلى اللَّه عليه وسلم حين فرغ‏:‏ لا يصلي لكم فأراد بعد ذلك أن يصلي بهم فمنعوه وأخبروه بقول رسول اللَّه صلى اللَّه عليه وسلم فذكر ذلك لرسول اللَّه صلى اللَّه عليه وسلم فقال‏:‏ نعم‏"‏ قال الراوي‏:‏ حسبت أنه قال له إنك آذيت اللَّه ورسوله‏.‏
ـ واعلم ـ أن محل النزاع إنما هو في صحة الجماعة خلف من لا عدالة له وأما أنها مكروهة فلا خلاف في ذلك كما في البحر‏.‏ وقد أخرج الحاكم في ترجمة مرثد الغنوي عنه صلى اللَّه عليه وسلم‏:‏ ‏"‏إن سركم أن تقبل صلاتكم فليؤمكم خياركم فإنهم وفدكم فيما بينكم وبين ربكم‏"‏ ويؤيد ذلك حديث ابن عباس المذكور في الباب‏.‏ وله‏:‏ ‏"‏لا تؤمنَّ امرأة رجلا‏"‏ وفيه أن المرأة لا تؤم الرجل وقد ذهب إلى ذلك العترة والحنفية والشافعية وغيرهم وأجاز المزني وأبو ثور والطبري إمامتها في التراويح إذا لم يحضر من يحفظ القرآن‏.‏
ويستدل للجواز بحديث أم ورقة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم أمرها أن تؤم أهل دارها‏"‏ رواه أبو داود وصححه ابن خزيمة وأخرجه أيضًا الدارقطني والحاكم‏.‏ وأصل الحديث‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم لما غزا بدرًا قالت‏:‏ يا رسول اللَّه أتاذن لي في الغزو معك فأمرها أن تؤم أهل دارها وجعل لها مؤذن يؤذن لها وكان لها غلام وجارية دبرتهما‏"‏ فالظاهر أنها كانت تصلي ويأتم بها مؤذنها وغلامها وبقية أهل دارها‏.‏ وقال الدارقطني‏:‏ إنما أذن لها أن تؤم نساء أهل دارها‏.‏
قوله‏:‏ ‏"‏ولا أعرابي مهاجرًا‏"‏ فيه أنه لا يؤم الأعرابي الذي لم يهاجر بمن كان مهاجرًا وقد تقدم أن المهاجر أولى من المتأخر عنه في الهجرة وممن لم يهاجر أولى بالأولى‏.‏

ص -165- باب ما جاء في إمامة الصبي
1 - عن عمرو بن مسلمة قال‏:‏ ‏"‏لما كانت وقعة الفتح بادر كل قوم بإسلامهم وبادر أبي قومي بإسلامهم فلما قدم قال‏:‏ جئتكم من عند النبي صلى اللَّه عليه وسلم حقًا فقال‏:‏ صلوا صلاة كذا في حين كذا وصلاة كذا في حين كذا فإذا حضرت الصلاة فليؤذن أحدكم وليؤمكم أكثركم قرآنًا فنظروا فلم يكن أحد أكثر قرآنًا مني لما كنت أتلقى من الركبان فقدموني بين أيديهم وأنا ابن ست سنين أو سبع سنين وكانت عليَّ بردة كنت إذا سجدت تقلصت عني فقالت امرأة من الحي‏:‏ ألا تغطون عنا إست قارئكم فاشتروا فقطعوا لي قميصًا فما فرحت بشيء فرحي بذلك القميص‏"‏‏.‏
رواه البخاري والنسائي بنحوه‏.‏ قال فيه‏:‏ ‏"‏كنت أؤمهم وأنا ابن ثمان سنين‏"‏ وأبو داود وقال فيه‏:‏ ‏"‏وأنا ابن سبع سنين أو ثمان سنين‏"‏ وأحمد ولم يذكر سنه‏.‏ ولأحمد وأبي داود‏:‏ ‏"‏فما شهدت مجمعًا من جرم إلا كنت إمامهم إلى يومي هذا‏"‏‏.‏
2 - وعن ابن مسعود قال‏:‏ ‏"‏لا يؤم الغلام حتى تجب عليه الحدود‏"‏‏.‏
3 - وعن ابن عباس قال‏:‏ ‏"‏لا يؤم الغلام حتى يحتلم‏"‏ رواهما الأثرم في سننه‏.‏ ‏[‏قوله في أول الحديث وبادر أبي قومي أي سبق أبي قومي بالإسلام وكذلك بدر كما في بعض روايات البخاري‏.‏ وقوله فاشتروا مفعوله محذوف أي فاشتروا ثوبًا‏.‏ وفي رواية أبي داود كما سينبه عليه الشارح بعد‏:‏ ‏"‏فاشتروا لي قميصًا عمانيًا‏"‏ وهو بفتح العين المهملة وتخفيف الميم نسبة إلى عمان من البحرين واللَّه أعلم‏]‏‏.‏
عمرو بن سلمة قد اختلف في صحبته قال في التهذيب‏:‏ لم يثبت له سماع من النبي صلى اللَّه عليه وسلم‏.‏ وروى الدارقطني ما يدل على أنه وفد مع أبيه‏.‏ وأثر ابن عباس رواه عبد الرزاق مرفوعًا بإسناد ضعيف‏.‏
قوله‏:‏ ‏"‏وليؤمكم أكثركم‏"‏ فيه أن المراد بالأقرأ في الأحاديث المتقدمة الأكثر قرآنًا لا الأحسن قراءة وقد تقدم‏.‏
قوله‏:‏ ‏"‏فقدموني‏"‏ فيه جواز إمامة الصبي‏.‏ ووجه الدلالة ما في قوله صلى اللَّه عليه وسلم‏:‏ ‏"‏ليؤمكم أكثركم قرآنًا‏"‏ من العموم‏.‏
قال أحمد بن حنبل‏:‏ ليس في إطلاع النبي صلى اللَّه عليه وآله وسلم ‏.‏ وأجيب بأن إمامته بهم كانت حال نزول الوحي ولا يقع حالة التقرير لأحد من الصحابة على الخطأ ‏[‏عبارة الحافظ في الفتح‏.‏ ولأن زمن الوحي لا يقع التقرير فيه على ما لا يجوز اهـ وهي أظهر من عبارة الشارح هنا‏.‏ واللَّه أعلم‏]‏‏.‏ ولذا استدل بحديث أبي سعيد وجابر‏:‏ ‏"‏كنا نعزل والقرآن ينزل‏"‏ وأيضًا الذين قدموا عمرو بن سلمة كانوا كلهم صحابة‏.‏ قال ابن حزم‏:‏ ولا نعلم لهم مخالفًا كذا في الفتح‏.‏
وقد ذهب إلى جواز إمامة الصبي الحسن وإسحاق والشافعي والإمام يحيى ومنع من صحتها الهادي والناصر والمؤيد باللَّه من أهل البيت وكرهها الشعبي والأوزاعي والثوري ومالك‏.‏ واختلفت الرواية عن أحمد وأبي حنيفة‏.‏ قال في الفتح‏:‏ والمشهور عنهما الإجزاء في النوافل دون الفرائض وقد قيل إن حديث عمرو المذكور كان في نافلة لا فريضة

ص -166- ورد بأن قوله ‏"‏صلوا صلاة كذا في حين كذا وصلاة كذا في حين كذا‏"‏ يدل على أن ذلك كان في فريضة‏.‏
وأيضًا قوله ‏"‏فإذا حضرت الصلاة فليؤذن لكم أحدكم‏"‏ لا يحتمل غير الفريضة لأن النافلة لا يشرع لها الأذان‏.‏ ومن جملة ما أجيب به عن حديث عمرو المذكور ما روي عن أحمد بن حنبل أنه كان يضعف أمر عمرو بن سلمة وروى عن ذلك عنه الخطابي في المعالم ورد بأن عمرو بن سلمة صحابي مشهور‏.‏
قال في التقريب‏:‏ صحابي صغير نزل بالبصرة وقد روى ما يدل على أنه وفد على النبي صلى اللَّه عليه وسلم كما تقدم‏.‏
وأما القدح في الحديث بأن فيه كشف العورة في الصلاة وهو لا يجوز كما في ضوء النهار فهو من الغرائب‏.‏ وقد ثبت ‏"‏أن الرجال كانوا يصلون عاقدي أزرهم ويقال للنساء لا ترفعن رؤوسكن حتى يستوي الرجال جلوسًا‏"‏ زاد أبو داود‏:‏ ‏"‏من ضيق الإزار‏"‏‏.‏
قوله‏:‏ ‏"‏وكانت عليَّ بردة‏"‏ في رواية أبي داود‏:‏ ‏"‏وعليَّ بردة لي صغيرة‏"‏ وفي أخرى‏:‏ ‏"‏كنت أؤمهم في بردة موصلة فيها فتق‏"‏ والبردة كساء صغير مربع ويقال كساء أسود صغير وبه كني أبو بردة‏.‏
قوله‏:‏ ‏"‏تقلصت عني‏"‏ في رواية لأبي داود‏:‏ ‏"‏خرجت إستي‏"‏ وفي أخرى له‏:‏ ‏"‏تكشفت‏"‏‏.‏
قوله‏:‏ ‏"‏إست قارئكم‏"‏ المراد هنا بالإست العجز ويراد به حلقة الدبر‏.‏
قوله‏:‏ ‏"‏فاشتروا فقطعوا لي قميصًا‏"‏ لفظ أبي داود‏:‏ ‏"‏فاشتروا لي قميصًا‏"‏‏.‏
قوله‏:‏ ‏"‏من جرم‏"‏ بجيم مفتوحة وراء ساكنة وهم قومه‏.‏ ومن جملة حجج القائلين بأن إمامة الصبي لا تصح حديث‏:‏ ‏"‏رفع القلم عن ثلاثة‏"‏ ورد بأن رفع القلم لا يستلزم عدم الصحة ومن جملتها أن صلاته غير صحيحة لأن الصحة معناها موافقة الأمر والصبي غير مأمور ورد بمنع أن ذلك معناها بل معناها استجماع الأركان وشروط الصحة ولا دليل على أن التكليف منها ومن جملتها أيضًا أن العدالة شرط لما مر والصبي غير عدل ورد بأن العدالة نقيض الفسق وهو غير فاسق لأن الفسق فرع تعلق الطلب ولا تعلق وانتفاء كون صلاته واجبة عليه لا يستلزم عدم صحة إمامته لما سيأتي من صحة صلاة المفترض خلف المتنفل‏.‏

باب إقتداء المقيم بالمسافر
1 - عن عمران بن حصين قال‏:‏ ‏"‏ما سافر رسول اللَّه صلى اللَّه عليه وآله وسلم سفرًا إلا صلى ركعتين حتى يرجع وأنه أقام بمكة زمن الفتح ثمان عشرة ليلة يصلي بالناس ركعتين ركعتين إلا المغرب ثم يقول‏:‏ يا أهل مكة قوموا فصلوا ركعتين أخريين فإنا قوم سفر‏"‏‏.‏
رواه أحمد‏.‏
2 - وعن عمر‏:‏ ‏"‏أنه كان إذا قدم مكة صلى بهم ركعتين ثم قال‏:‏ يا أهل مكة أتموا صلاتكم فإنا قوم سفر‏"‏‏.‏
رواه مالك في الموطأ‏.‏
حديث عمران أخرجه أيضًا الترمذي وحسنه البيهقي وفي إسناده علي بن زيد بن جدعان وهو ضعيف وإنما حسن الترمذي حديثه لشواهده كما قال الحافظ‏.‏ وأثر عمر رجال إسناده أئمة

ص -167- ثقات‏.‏ قوله‏:‏ ‏"‏ما سافر رسول اللَّه صلى اللَّه عليه وسلم‏"‏ الخ سيأتي الكلام عليه في أبواب صلاة المسافر‏.‏
قوله‏:‏ ‏"‏ثمان عشرة ليلة‏"‏ وقد روي أقل من ذلك وقد روي أكثر وسيأتي بيان الاختلاف وكيفية الجمع بين الروايات في باب من أقام لقضاء حاجته‏.‏
والحديث يدل على جواز ائتمام المقيم بالمسافر وهو مجمع عليه كما في البحر‏.‏
واختلف في العكس فذهب الهادي والقاسم وأبو طالب وأبو العباس وطاوس وداود والشعبي والإمامية إلى عدم الصحة لقوله صلى اللَّه عليه وسلم ‏"‏لا تختلفوا على إمامكم‏"‏ وقد خالف في العدد والنية‏.‏ وذهب زيد بن علي والمؤيد باللَّه والباقر وأحمد بن عيسى والشافعية والحنفية إلى الصحة إذ لم تفصل أدلة الجماعة وقد خصصت الهادوية عدم صحة صلاة المسافر خلف المقيم بالركعتين الأوليين من الرباعية وقالوا بصحتها في الآخرتين ويدل للجواز مطلقًا ما أخرجه أحمد ابن حنبل في مسنده عن ابن عباس‏:‏ ‏"‏أنه سئل ما بال المسافر يصلي ركعتين إذا انفرد وأربعًا إذا ائتم بمقيم تلك السنة‏"‏ وفي لفظ أنه قال له موسى بن سلمة‏:‏ ‏"‏إنا إذا كنا معكم صلينا أربعًا وإذا رجعنا صلينا ركعتين فقال تلك سنة أبي القاسم صلى اللَّه عليه وسلم‏"‏‏.‏
وقد أورد الحافظ هذا الحديث في التلخيص ولم يتكلم عليه وقال‏:‏ إن أصله في مسلم والنسائي بلفظ‏:‏ ‏"‏قلت لابن عباس‏:‏ كيف أصلي إذا كنت بمكة إذا لم أصل مع الإمام قال‏:‏ ركعتين سنة أبي القاسم‏"‏‏.‏

باب هل يقتدي المفترض بالمتنفل أم لا
1 - عن جابر‏:‏ ‏"‏أن معاذ كان يصلي مع النبي صلى اللَّه عليه وآله وسلم عشاء الآخرة ثم يرجع إلى قومه فيصلي بهم تلك الصلاة‏"‏‏.‏
متفق عليه‏.‏ ورواه الشافعي والدارقطني وزاد‏:‏ ‏"‏هي له تطوع ولهم مكتوبة العشاء‏"‏‏.‏
2 - وعن معاذ بن رفاعة عن سليم رجل من بني سلمة‏:‏ ‏"‏أنه أتى النبي صلى اللَّه عليه وسلم فقال‏:‏ يا رسول اللَّه إن معاذ بن جبل يأتينا بعد ما ننام ونكون في أعمالنا في النهار فينادي بالصلاة فنخرج إليه فيطول علينا فقال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ يا معاذ لا تكن فتانًا إما أن تصلي معي وإما أن تخفف على قومك‏"‏‏.‏
رواه أحمد‏.‏
حديث معاذ بن رفاعة إسناده كلهم ثقات‏.‏ وحديث معاذ قد روي بألفاظ مختلفة وقد قدمنا في باب انفراد المأموم لعذر بعضًا من ذلك والزيادة التي رواها الشافعي والدارقطني رواها أيضًا عبد الرزاق والطحاوي والبيهقي وغيرهم قال الشافعي‏:‏ هذا حديث ثابت لا أعلم حديثًا يروى عن النبي صلى اللَّه عليه وسلم من طريق واحد أثبت منه‏.‏
قال في الفتح بعد أن ذكر هذه الزيادة‏:‏ وهو حديث صحيح ورجاله رجال الصحيح وقد رد في الفتح على ابن الجوزي لما قال إنها لا تصح وعلى الطحاوي لما أعلها وزعم أنها مدرجة والرواية الثانية التي رواها أحمد رواها أيضًا الطحاوي وأعلها ابن حزم بالانقطاع لأن معاذ بن رفاعة لم يدرك النبي صلى اللَّه عليه وآله وسلم ولا أدرك هذا الذي شكا

ص -168- إليه لأن هذا الشاكي مات قبل يوم أحد‏.‏
ـ واعلم ـ أنه قد استدل بالرواية المتفق عليها وتلك الزيادة المصرحة بأن صلاته بقومه كانت له تطوعًا على جواز إقتداء المفترض بالمتنفل وأجيب عن ذلك بأجوبة‏:‏
منها‏:‏ قوله صلى اللَّه عليه وسلم‏:‏ ‏"‏إما أن تصلي معي وإما أن تخفف على قومك‏"‏ فإنه ادعى الطحاوي أن معناه إما أن تصلي معي ولا تصلي مع قومك وإما أن تخفف بقومك ولا تصلي معي ويرد بأن غاية ما في هذا أنه أذن له بالصلاة معه والصلاة بقومه مع التخفيف والصلاة معه فقط مع عدمه وهو لا يدل على مطلوب المانع من ذلك نعم قال المصنف رحمه اللَّه ما لفظه‏:‏ وقد احتج به بعض من منع إقتداء المفترض بالمتنفل قال‏:‏ لأنه يدل على أنه متى صلى معه امتنعت إمامته وبالإجماع لا تمتنع بصلاة النفل معه فعلم أنه أراد بهذا القول صلاة الفرض وأن الذي كان يصلي معه كان ينويه نفلا اهـ‏.‏
وعلى تسليم أن هذا هو المراد من ذلك القول فتلك الزيادة أعني قوله‏:‏ ‏"‏هي له تطوع ولهم مكتوبة‏"‏ أرجح سندًا وأصرح معنىً‏.‏ وقول الطحاوي إنها ظن من جابر مردود لأن جابرًا كان ممن يصلي مع معاذ فهو محمول على أنه سمع ذلك منه ولا يظن بجابر أنه أخبر عن شخص بأمر غير معلوم له إلا بأن يكون ذلك الشخص أطلعه عليه فإنه اتقى للّه وأخشى‏.‏
ومنها‏:‏ أن فعل معاذ لم يكن بأمر النبي صلى اللَّه عليه وسلم ولا تقريره كذا قال الطحاوي ورد بأن النبي صلى اللَّه عليه وسلم علم بذلك وأمر معاذًا به فقال‏:‏ ‏"‏صل بهم صلاة أخفهم‏"‏ وقال له لما شكوا إليه تطويله‏:‏ ‏"‏أفتان أنت يا معاذ‏"‏ وأيضًا رأي الصحابي إذا لم يخالفه غيره حجة والواقع ههنا كذلك فإن الذين كان يصلي بهم معاذ كلهم صحابة وفيهم كما قال الحافظ ثلاثون عقبيًا وأربعون بدريًا وكذا قال ابن حزم قال‏:‏ ولا نحفظ من غيرهم من الصحابة امتناع ذلك بل قال معهم بالجواز عمر وابنه وأبو الدرداء وأنس وغيرهم‏.‏
ومنها‏:‏ أن ذلك كان في الوقت الذي يصلي فيه الفريضة مرتين فيكون منسوخًا بقوله صلى اللَّه عليه وسلم‏:‏ ‏"‏لا تصلوا الصلاة في اليوم مرتين‏"‏ كذا قال الطحاوي‏.‏ ورد بأن النهي عن فعل الصلاة مرتين محمول على أنها فريضة في كل مرة كما جزم بذلك البيهقي جمعًا بين الحديثين‏.‏ قال في الفتح‏:‏ بل لو قال قائل إن هذا النهي منسوخ بحديث معاذ لم يكن بعيدًا ولا يقال القصة قديمة وصاحبها استشهد بأحد لأنا نقول كانت أحد في أواخر الثالثة فلا مانع أن يكون النهي في الأولى والإذن في الثانية مثلًا‏.‏ وقد قال صلى اللَّه عليه وسلم للرجلين اللذين لم يصليا معه‏:‏ ‏"‏إذا صليتما في رحالكما ثم أتيتما مسجد جماعة فصليا معهم فإنها لكما نافلة‏"‏ أخرجه أصحاب السنن من حديث يزيد ابن الأسود وصححه ابن خزيمة وغيره وقد تقدم وكان ذلك في حجة الوداع في أواخر حياة النبي صلى اللَّه عليه وسلم ويدل على الجواز أمره صلى اللَّه عليه وسلم لمن أدرك الأئمة الذين يأتون بعده ويؤخرون الصلاة عن ميقاتها أن يصلوها في بيوتهم في الوقت ثم يجعلوها معهم نافلة‏.‏
ومنها‏:‏ أن صلاة المفترض خلف المتنفل من الاختلاف وقد قال صلى اللَّه عليه وسلم‏:‏ ‏"‏لا تختلفوا على إمامكم‏"‏ ورد بأن الاختلاف المنهي عنه مبين في الحديث بقوله‏:‏ ‏"‏فإذا كبر فكبروا‏"‏ الخ ولو سلم أنه يعم كل اختلاف لكان حديث معاذ ونحوه مخصصًا له ومن المؤيدات لصحة صلاة المفترض خلف المتنفل ما قاله أصحاب الشافعي أنه لا يظن بمعاذ أن يترك فضيلة الفرض خلف أفضل الأئمة في

ص -169- مسجده الذي هو أفضل المساجد بعد المسجد الحرام‏.‏
ومنها‏:‏ ما قاله الخطابي أن العشاء في قوله‏:‏ ‏"‏كان يصلي مع النبي صلى اللَّه عليه وسلم العشاء‏"‏ حقيقة في المفروضة فلا يقال كان ينوي بها التطوع‏.‏
ومنها‏:‏ ما ثبت عنه صلى اللَّه عليه وآله وسلم في صلاة الخوف أنه كان يصلي بكل طائفة ركعتين‏.‏ وفي رواية أبي داود أنه صلى اللَّه عليه وآله وسلم ‏"‏صلى بطائفة ركعتين وسلم ثم صلى بطائفة ركعتين‏"‏ وإحداهما نفل قطعًا‏.‏ ودعوى اختصاص ذلك بصلاة الخوف غير ظاهر‏.‏
ومنها‏:‏ ما رواه الإسماعيلي عن عائشة أنه صلى اللَّه عليه وآله وسلم كان يعود من المسجد فيؤم بأهله وقد تقدم‏.‏

باب إقتداء الجالس بالقائم
1 - عن أنس قال‏:‏ ‏"‏صلى النبي صلى اللَّه عليه وآله وسلم في مرضه خلف أبي بكر قاعد في ثوب متوشحًا به‏"‏‏.‏
2 - وعن عائشة قالت‏:‏ ‏"‏صلى النبي صلى اللَّه عليه وآله وسلم خلف أبي بكر في مرضه الذي مات فيه قاعدًا‏"‏‏.‏
رواهما الترمذي وصححهما‏.‏
حديث أنس أخرجه النسائي أيضًا والبيهقي وحديث عائشة أخرجه أيضًا النسائي‏.‏
والحديثان يدلان على أن الإمام في تلك الصلاة هو أبو بكر وقد اختلفت الروايات في ذلك عن عائشة وغيرها‏.‏ وقد قدمنا طرفًا من الاختلاف وأشرنا إلى الجمع بينهما في باب الإمام ينتقل مأمومًا‏.‏ وفيهما دليل على جواز صلاة القاعد لعذر خلف القائم ولا أعلم فيه خلافًا ‏.‏

باب إقتداء القادر على القيام بالجالس وأنه يجلس معه
1 - عن عائشة أنها قالت‏:‏ ‏"‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم في بيته وهو شاك فصلى جالسًا وصلى وراءه قوم قيامًا فأشار إليهم أن اجلسوا فلما انصرف قال‏:‏ إنما جعل الإمام ليؤتم به فإذا ركع ركعوا وإذا رفع فارفعوا وإذا صلى جالسًا فصلوا جلوسًا‏"‏‏.‏
2 - وعن أنس قال‏:‏ ‏"‏سقط النبي صلى اللَّه عليه وآله وسلم عن فرس فجحش شقه الأيمن فدخلنا عليه نعوده فحضرت الصلاة فصلى بنا قاعدًا فصلينا وراءه قعودًا فلما قضى الصلاة قال‏:‏ إنما جعل الإمام ليؤتم به فإذا كبر فكبروا وإذا سجد فاسجدوا وإذا رفع فارفعوا وإذا قال سمع اللَّه لمن حمده فقولوا ربنا ولك الحمد وإذا صلى قاعدًا فصلوا قعودًا أجمعون‏"‏‏.‏
متفق عليهما‏.‏ وللبخاري عن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صرع عن فرسه فجحش شقه أو كتفه فأتاه أصحابه يعودونه فصلى بهم جالسًا وهم قيام فلما سلم قال‏:‏ إنما جعل الإمام ليؤتم به فإذا صلى قائمًا فصلوا قيامًا وإن صلى قاعدًا فصلوا قعودًا‏"‏ ولأحمد في مسنده حدثنا يزيد بن هارون عن حميد عن أنس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم انفكت قدمه فقعد في مشربة له درجتها من جذوع فأتى أصحابه يعودونه فصلى بهم قاعدًا وهم قيام فلما حضرت الصلاة الأخرى قال لهم‏:‏ ائتموا بإمامكم فإذا صلى قائمًا فصلوا

ص -170- قيامًا وإذا صلى قاعدًا فصلوا قعودًا‏.‏
3 - وعن جابر قال‏:‏ ‏"‏ركب رسول اللَّه صلى اللَّه عليه وآله وسلم فرسًا بالمدينة فصرعه على جذم نخلة فانفكت قدمه فأتيناه نعوده فوجدناه في مشربة لعائشة يسبح جالسًا قال‏:‏ فقمنا خلفه فسكت عنا ثم أتيناه مرة أخرى نعوده فصلى المكتوبة جالسًا فقمنا خلفه فأشار إلينا فقعدنا فلما قضى الصلاة قال‏:‏ إذا صلى الإمام جالسًا فصلوا جلوسًا وإذا صلى الإمام قائمًا فصلوا قيامًا ولا تفعلوا كما يفعل أهل فارس بعظمائها‏"‏‏.‏
رواه أبو داود‏.‏
حديث عائشة أخرجه أيضًا أبو داود وابن ماجه‏.‏ وحديث أنس أخرجه أيضًا بقية الأئمة الستة‏.‏ وحديث جابر أخرجه أيضًا مسلم وابن ماجه والنسائي من رواية الليث عن أبي الزبير عن جابر بلفظ‏:‏ ‏"‏اشتكى رسول اللَّه صلى اللَّه عليه وآله وسلم فصلينا وراءه وهو قاعد وأبو بكر يسمع الناس تكبيره فالتفت إلينا فرآنا قيامًا فأشار إلينا فقعدنا فصلينا بصلاته قعودًا فلما سلم قال‏:‏ إن كنتم آنفًا تفعلون فعل فارس والروم يقومون على ملوكهم وهم قعود فلا تفعلوا ائتموا بأئمتكم إن صلى قائمًا فصلوا قيامًا وإن صلى قاعدًا فصلوا قعودًا‏"‏‏.‏
ورواه أيضًا مسلم من رواية عبد الرحمن بن حميد الرؤاسي عن أبي الزبير عن جابر‏.‏ ورواه أبو داود من رواية الأعمش عن أبي سفيان عن جابر‏.‏
ـ وفي الباب ـ أحاديث قد قدمنا الإشارة إليها في باب وجوب متابعة الإمام وقد قدمنا الكلام على أكثر ألفاظ أحاديث الباب هنالك‏.‏
قوله‏:‏ ‏"‏مشربة‏"‏ بفتح الميم وبالشين المعجمة وبضم الراء وفتحها وهي الغرفة‏.‏ وقيل كالخزانة فيها الطعام والشراب ولهذا سميت مشربة فإن المشربة بفتح الراء فقط هي الموضع الذي يشرب منه الناس‏.‏
قوله‏:‏ ‏"‏على جذم‏"‏ بجيم مكسورة وذال معجمة ساكنة وهو أصل الشيء والمراد هنا أصل النخلة‏.‏ وفي رواية ابن حبان ‏"‏على جذع نخلة ذهب أعلاها وبقي أصلها في الأرض‏"‏ وحكى الجوهري فتح الجيم وهي ضعيفة فإن الجذم بالفتح القطع‏.‏
قوله‏:‏ ‏"‏فانفكت‏"‏ الفك نوع من الوهن والخلع وانفك العظم انتقل من مفصله يقال فككت الشيء أبنت بعضه من بعض‏.‏ وقد استدل بالأحاديث المذكورة في الباب القائلون إن المأموم يتابع الإمام في الصلاة قاعدًا وإن لم يكن المأموم معذورًا وممن قال بذلك أحمد وإسحاق والأوزاعي وابن المنذر وداود وبقية أهل

ص -171- الظاهر‏.‏ قال ابن حزم‏:‏ وبهذا نأخذ إلا فيمن يصلي إلى جنب الإمام يذكر الناس ويعلمهم تكبير الإمام فإنه يتخير بين أن يصلي قاعدًا وبين أن يصلي قائمًا‏.‏ قال ابن حزم‏:‏ وبمثل قولنا يقول جمهور السلف ثم رواه عن جابر وأبي هريرة وأسيد بن حضير قال‏:‏ ولا مخالف لهم يعرف في الصحابة ورواه عن عطاء وروي عن عبد الرزاق أنه قال‏:‏ ما رأيت الناس إلا على أن الإمام إذا صلى قاعدًا صلى من خلفه قعودًا قال‏:‏ وهي السنة عن غير واحد‏.‏
وقد حكاه ابن حبان أيضًا عن الصحابة الثلاثة المذكورين وعن قيس بن قهد أيضًا من الصحابة وعن أبي الشعثاء وجابر بن زيد من التابعين وحكاه أيضًا عن مالك بن أنس وأبي أيوب سليمان بن داود الهاشمي وأبي خثيمة وابن أبي شيبة ومحمد بن إسماعيل ومن تبعهم من أصحاب الحديث مثل محمد بن نصر ومحمد بن إسحاق بن خزيمة ثم قال بعد ذلك‏:‏ وهو عندي ضرب من الإجماع الذي أجمعوا على إجازته لأن من أصحاب رسول اللَّه صلى اللَّه عليه وسلم أربعة أفتوا به والإجماع عندنا إجماع الصحابة ولم يرو عن أحد من الصحابة خلاف لهؤلاء الأربعة لا بإسناد متصل ولا منقطع فكأن الصحابة أجمعوا على أن الإمام إذا صلى قاعدًا كان على المأمومين أن يصلوا قعودًا وقد أفتى به من التابعين جابر بن زيد وأبو الشعثاء ولم يرو عن أحد من التابعين أصلًا خلافه لا بإسناد صحيح ولا واه فكأن التابعين أجمعوا على إجازته قال‏:‏ وأول من أبطل في هذه الأمة صلاة المأموم قاعدًا إذا صلى إمامه جالسًا المغيرة بن مقسم صاحب النخعي وأخذ عنه حماد بن أبي سليمان ثم أخذ عن حماد أبو حنيفة وتبعه عليه من بعده من أصحابه انتهى كلام ابن حبان‏.‏ وحكى الخطابي في المعالم والقاضي عياض عن أكثر الفقهاء خلاف ذلك‏.‏
وحكى النووي عن جمهور السلف خلاف ما حكى ابن حزم عنهم وحكاه ابن دقيق العيد عن أكثر الفقهاء المشهورين‏.‏ وقال الحازمي في الاعتبار ما لفظه‏:‏ وقال أكثر أهل العلم يصلون قيامًا ولا يتابعون الإمام في الجلوس ‏[‏الحازمي عقد بابًا في كتابه الاعتبار وأورد فيه الأحاديث الواردة في ثبوت إئتمام المأموم بإمامه إذا صلى جالسًا وبين اختلاف العلماء في ذلك ومن رأى أن الأحاديث الواردة في ذلك محكمة ثم قال‏:‏ وقال أكثر أهل العلم يصلون قيامًا ولا يتابعون الإمام في الجلوس ورأوا أن هذه الأحاديث منسوخة‏.‏
وممن ذهب إلى ذلك من العلماء عبد اللَّه بن المبارك والشافعي وأصحابه وقد حكينا نحو هذا عن الثوري‏.‏ اهـ‏]‏‏.‏ وقد أجاب المخالفون لأحاديث الباب بأجوبة‏:‏
أحدها‏:‏ دعوى النسخ قاله الشافعي والحميدي وغير واحد وجعلوا الناسخ ما تقدم من صلاته صلى اللَّه عليه وسلم في مرض موته بالناس قاعدًا وهم قائمون خلفه ولم يأمرهم بالقعود وأنكر أحمد نسخ الأمر بذلك وجمع بين الحديثين بتنزيلهما على حالتين‏:‏ إحداهما إذا ابتدأ الإمام الراتب الصلاة قاعدًا لمرض يرجى برؤه فحينئذ يصلون خلفه قعودًا‏.‏
ثانيتهما إذا ابتدأ الإمام الراتب قائمًا لزم المأمومين أن يصلوا خلفه قيامًا سواء طرأ ما يقتضي صلاة إمامهم قاعدًا أم لا كما في الأحاديث التي في مرض موته صلى اللَّه عليه وسلم فإن تقريره لهم على القيام دل على أنه لا يلزمهم الجلوس في تلك الحالة لأن أبا بكر ابتدأ الصلاة قائمًا وصلوا معه قيامًا بخلاف الحالة الأولى فإنه صلى اللَّه عليه وسلم ابتدأ الصلاة جالسًا فلما صلوا خلفه قيامًا أنكر عليهم‏.‏
ويقوِّي هذا الجمع أن الأصل عدم النسخ لا سيما وهو في هذه الحالة يستلزم النسخ مرتين لأن الأصل في حكم القادر على القيام أن لا يصلي قاعدًا وقد نسخ إلى القعود في حق من صلى إمامه قاعدًا فدعوى نسخ القعود بعد ذلك تقتضي وقوع النسخ مرتين وهو بعيد‏.‏
والجواب الثاني من الأجوبة التي أجاب بها المخالفون لأحاديث الباب دعوى التخصيص

ص -172- بالنبي صلى اللَّه عليه وسلم في كونه يؤم جالسًا حكى ذلك القاضي عياض قال‏:‏ ولا يصح لأحد أن يؤم جالسًا بعده صلى اللَّه عليه وسلم قال‏:‏ وهو مشهور قول مالك وجماعة أصحابه قال‏:‏ وهذا أولى الأقاويل لأنه صلى اللَّه عليه وسلم لا يصح التقدم بين يديه في الصلاة ولا في غيرها ولا لعذر ولا لغيره ورد بصلاته صلى اللَّه عليه وسلم خلف عبد الرحمن بن عوف وخلف أبي بكر وقد تقدم ذلك‏.‏
وقد استدل على دعوى التخصيص بحديث الشعبي عن جابر مرفوعًا ‏"‏لا يؤمنَّ أحد بعدي جالسًا‏"‏ وأجيب عن ذلك بأن الحديث لا يصح من وجه من الوجوه كما قال العراقي وهو أيضًا عند الدارقطني من رواية جابر الجعفي عن الشعبي مرسلا وجابر متروك‏.‏
وروي أيضًا من رواية مجالد عن الشعبي ومجالد ضعفه الجمهور‏.‏ ولما ذكر ابن العربي أن هذا الحديث لا يصح عقبه بقوله بيد أني سمعت بعض الأشياخ أن الحال أحد وجوه التخصيص وحال النبي صلى اللَّه عليه وسلم والتبرك به وعدم العوض منه يقتضي الصلاة خلفه قاعدًا وليس ذلك كله لغيره انتهى‏.‏ قال ابن دقيق العيد‏:‏ وقد عرف أن الأصل عدم التخصيص حتى يدل عليه دليل انتهى‏.‏
على أنه يقدح في التخصيص ما أخرجه أبو داود ‏"‏أن أسيد بن حضير كان يؤم قومه فجاء رسول اللَّه صلى اللَّه عليه وسلم يعوده فقيل له‏:‏ يا رسول اللَّه إن إمامنا مريض فقال‏:‏ إذا صلى قاعدًا فصلوا قعودًا‏"‏ قال أبو داود‏:‏ وهذا الحديث ليس بمتصل‏.‏ وما أخرجه عبد الرزاق عن قيس بن قهد الأنصاري ‏"‏أن إمامًا لهم اشتكى على عهد رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ فكان يؤمنا جالسًا ونحن جلوس‏"‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
والجواب الثالث من الأجوبة التي أجاب بها المخالفون لأحاديث الباب أنه يجمع بين الأحاديث بما تقدم عن أحمد بن حنبل وأجيب عنه بأن الأحاديث ترده لما في بعض الطرق أنه أشار إليهم بعد الدخول في الصلاة‏.‏
والجواب الرابع تأويل قوله ‏"‏وإذا صلى قاعدًا فصلوا قعودًا أي وإذا تشهد قاعدًا فتشهدوا قعودًا أجمعين‏"‏ حكاه ابن حبان في صحيحه عن بعض العراقيين وهو كما قال ابن حبان تحريف للخبر عن عمومه بغير دليل ويرده ما ثبت في حديث عائشة أنه أشار إليهم أن اجلسوا وفيه تعليل ذلك بموافقة الأعاجم في القيام على ملوكهم‏.‏
إذا عرفت الأجوبة التي أجاب بها المخالفون لأحاديث الباب فاعلم أنه قد أجاب المتمسكون بها على الأحاديث المخالفة لها بأجوبة‏:‏
منها قول ابن خزيمة أن الأحاديث التي وردت بأمر المأموم أن يصلي قاعدًا لم يختلف في صحتها ولا في سياقها وأما صلاته صلى اللَّه عليه وسلم في مرض موته فاختلف فيها هل كان إمامًا أو مأمومًا‏.‏
ومنها أن بعضهم جمع بين القصتين بأن الأمر بالجلوس كان للندب وتقريره قيامهم خلفه كان لبيان الجواز‏.‏
ومنها أنه استمر عمل الصحابة على القعود خلف الإمام القاعد في حياته صلى اللَّه عليه وآله وسلم وبعد موته كما تقدم عن أسيد بن حضير وقيس بن قهد‏.‏
وروى ابن أبي شيبة بإسناد صحيح عن جابر أنه اشتكى فحضرت الصلاة فصلى بهم جالسًا وصلوا معه جلوسًا‏.‏ وعن أبي هريرة أيضًا أنه أفتى بذلك وإسناده كما قال الحافظ صحيح‏.‏
ومنها ما روي عن ابن شعبان أنه نازع في ثبوت كون الصحابة صلوا خلفه صلى اللَّه عليه وسلم قيامًا غير أبي بكر لأن ذلك لم يرد صريحًا‏.‏
قال الحافظ‏:‏ والذي ادعى نفيه قد أثبته الشافعي وقال‏:‏ إنه في رواية إبراهيم عن الأسود عن عائشة‏.‏ قال

ص -173- الحافظ‏:‏ ثم وجدته مصرحًا به في مصنف عبد الرزاق عن ابن جريج أخبرني عطاء فذكر الحديث ولفظه‏:‏ ‏"‏فصلى النبي صلى اللَّه عليه وآله وسلم قاعدًا وجعل أبا بكر وراءه بينه وبين الناس وصلى الناس وراءه قيامًا‏"‏ قال‏:‏ وهذا مرسل يعتضد بالرواية التي علقها الشافعي عن النخعي قال‏:‏ وهذا الذي يقتضيه النظر لأنهم ابتدءوا الصلاة مع أبي بكر قيامًا فمن ادعى أنهم قعدوا بعد ذلك فعليه البيان‏.‏

باب إقتداء المتوضئ بالمتيمم
1 - فيه حديث عمرو بن العاص عن غزوة ذات السلاسل وقد سبق‏.‏
وعن سعيد بن جبير قال‏:‏ ‏"‏كان ابن عباس في سفر معه ناس من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم منهم عمار بن ياسر فكانوا يقدمونه لقرابته من رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى بهم ذات يوم فضحك وأخبرهم أنه أصاب من جارية له رومية فصلى بهم وهو جنب متيمم‏"‏‏.‏
رواه الأثرم‏.‏ واحتج به أحمد في روايته‏.‏
حديث عمرو بن العاص تقدم في باب الجنب يتيمم لخوف البرد من كتاب التيمم وفيه أنه‏:‏ ‏"‏احتلم في ليلة باردة فتيمم ثم صلى بأصحابه صلاة الصبح فلما قدموا على النبي صلى اللَّه عليه وآله وسلم ذكروا ذلك له فقال‏:‏ يا عمرو صليت بأصحابك وأنت جنب فقال‏:‏ ذكرت قول اللَّه ولا تقتلوا أنفسكم فضحك رسول اللَّه صلى اللَّه عليه وسلم ولم يقل شيئًا‏"‏‏.‏
وبهذا التقرير احتج من قال بصحة صلاة المتوضئ خلف المتيمم ويؤيد ذلك ما أخرجه الدارقطني عن البراء‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ إذا صلى الإمام بقوم وهو على غير وضوء أجزأتهم ويعيد‏"‏ وفي إسناده جويبر بن سعيد وهو متروك وفي إسناده أيضًا انقطاع‏.‏
وما أخرجه أبو داود وصححه ابن حبان والبيهقي من حديث أبي بكرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم دخل في صلاة الفجر فأومأ بيده أن مكانكم ثم جاء ورأسه يقطر فصلى بهم‏"‏‏.‏
وفي رواية له قال في أوله‏:‏ ‏"‏وكبر‏"‏ وقال في آخره‏:‏ ‏"‏فلما قضى الصلاة قال‏:‏ إنما أنا بشر مثلكم وإني كنت جنبًا‏"‏ وسيأتي الحديث قريبًا وهو في الصحيحين بلفظ‏:‏ ‏"‏أقيمت الصلاة وعدلت الصفوف حتى قام النبي صلى اللَّه عليه وسلم في مصلاه قبل أن يكبر ذكر فانصرف وقال مكانكم‏"‏ الحديث‏.‏
وعلى هذا فلا يكون الحديث مؤيدًا ولكنه زعم ابن حبان أنهما قضيتان‏.‏ إحداهما ذكر النبي صلى اللَّه عليه وسلم أنه جنب قبل الإحرام بالصلاة والثانية بعد أن أحرم‏.‏ ومن المؤيدات لجواز صلاة المتيمم بالمتوضئ ما ذكره المصنف من الأثر المروي عن ابن عباس‏.‏
وذهبت العترة إلى أنه لا يصح إئتمام المتوضئ بالمتيمم واحتج لهم في البحر بقوله صلى اللَّه عليه وسلم‏:‏ ‏"‏لا يؤمنَّ المتيمم المتوضئين‏"‏ وهذا الحديث لو صح لكان حجة قوية‏.‏

ص -174- باب من اقتدى بمن أخطأ بترك شرط أو فرض ولم يعلم
1 - عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ يصلون بكم فإن أصابوا فلكم ولهم وإن أخطؤوا فلكم وعليهم‏"‏‏.‏
رواه أحمد والبخاري‏.‏
2 - وعن سهل بن سعد قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ الإمام ضامن فإذا أحسن فله ولهم وإن أساء فعليه‏"‏ يعني ولا عليهم‏.‏
رواه ابن ماجه‏.‏ وقد صح عن عمر أنه صلى بالناس وهو جنب ولم يعلم فأعاد ولم يعيدوا وكذلك عثمان‏.‏ وروي عن علي من قوله رضي اللَّه عنهم ‏.‏
حديث سهل بن سعد في إسناده عبد الحميد بن سليمان وهو ضعيف‏.‏
قوله‏:‏ ‏"‏يصلون بكم‏"‏ لفظ البخاري‏:‏ ‏"‏يصلون لكم‏"‏ باللام التي للتعليل والمراد الأئمة‏.‏
قوله‏:‏ ‏"‏فإن أصابوا فلكم‏"‏ أي ثواب صلاتكم‏.‏
قوله‏:‏ ‏"‏ولهم‏"‏ هذه اللفظة ليست في البخاري وهي في مسند أحمد والمراد أن لهم ثواب صلاتهم‏.‏
وزعم ابن بطال أن المراد بالإصابة هنا إصابة الوقت واستدل بحديث ابن مسعود مرفوعًا‏:‏ ‏"‏لعلكم تدركون أقوامًا يصلون الصلاة لغير وقتها فإذا أدركتموهم فصلوا في بيوتكم في الوقت ثم صلوا معهم واجعلوها سبحة‏"‏ وهو حديث حسن أخرجه النسائي وغيره قال‏:‏ فالتقدير على هذا فإن أصابوا الوقت وإن أخطؤوا الوقت فلكم يعني الصلاة التي في الوقت‏.‏
وأجاب عنه الحافظ بأن زيادة لهم كما في رواية أحمد تدل على أن المراد صلاتهم معهم لا عند الانفراد‏.‏ وكذلك أخرجه الإسماعيلي وأبو نعيم في مستخرجيهما وكذلك أخرج هذه الزيادة ابن حبان من حديث أبي هريرة وأبو داود من حديث عقبة بن عامر مرفوعًا بلفظ‏:‏ ‏"‏من أمَّ الناس فأصاب الوقت فله ولهم‏"‏ وفي رواية لأحمد في هذا الحديث‏:‏ ‏"‏فإن صلوا الصلاة لوقتها وأتموا الركوع والسجود فهي لكم ولهم‏"‏ قال في الفتح‏:‏ فهذا يبين أن المراد ما هو أعم من إصابة الوقت‏.‏
قال ابن المنذر‏:‏ هذا الحديث يرد على من زعم أن صلاة الإمام إذا فسدت فسدت صلاة من خلفه‏.‏
قوله‏:‏ ‏"‏وإن أخطؤوا‏"‏ أي ارتكبوا الخطيئة ولم يرد الخطأ المقابل للعمد لأنه لا إثم فيه‏.‏ قال المهلب‏:‏ فيه جواز الصلاة خلف البر والفاجر واستدل به البغوي على أنه يصح صلاة المأمومين إذا كان إمامهم محدثًا وعليه الإعادة‏.‏
قال في الفتح‏:‏ واستدل به غيره على أعم من ذلك وهو صحة الإئتمام بمن يخل بشيء من الصلاة ركنًا كان أو غيره إذا أتم المأموم وهو وجه للشافعية بشرط أن يكون الإمام هو الخليفة أو نائبه والأصح عندهم صحة الإقتداء إلا لمن علم أنه ترك واجبًا‏.‏ ومنهم من استدل به على الجواز مطلقًا وهو الظاهر من الحديث ويؤيده ما رواه المصنف عن الثلاثة الخلفاء رضي اللَّه عنهم‏.‏
قوله‏:‏ ‏"‏الإمام ضامن‏"‏ قد قدمنا الكلام على حديث أبي هريرة وعلى معنى الضمان في باب الأذان‏.‏
قوله‏:‏ ‏"‏وإن أساء فعليه‏"‏ فيه أن الإمام إذا كان مسيئًا كأن يدخل في الصلاة مخلًا بركن أو شرط عمدًا فهو آثم ولا شيء على المؤتمين من إساءته ‏.‏

ص -175- باب حكم الإمام إذا ذكر أنه محدث أو خرج لحدث سبقه أو غير ذلك
1 - عن أبي بكرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم استفتح الصلاة فكبر ثم أومأ إليهم أن مكانكم ثم دخل ثم خرج ورأسه يقطر فصلى بهم فلما قضى الصلاة قال‏:‏ إنما أنا بشر وإني كنت جنبًا‏"‏‏.‏
رواه أحمد وأبو داود‏.‏ وقال‏:‏ رواه أيوب وابن عون وهشام عن محمد عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏فكبر ثم أومأ إلى القوم أن اجلسوا وذهب فاغتسل‏"‏‏.‏
2 - وعن عمرو بن ميمون قال‏:‏ ‏"‏إني لقائم بيني وبين عمر غداة أصيب إلا عبد اللَّه بن عباس فما هو إلا أن كبر فسمعته يقول‏:‏ قتلني أو أكلني الكلب حين طعنه وتناول عمر عبد الرحمن بن عوف فقدمه فصلى بهم صلاة خفيفة‏"‏‏.‏
مختصر من البخاري‏.‏
3 - وعن ابن رزين قال‏:‏ ‏"‏صلى علي رضي اللَّه عنه ذات يوم فرعف فأخذ بيد رجل فقدمه ثم انصرف‏"‏‏.‏
رواه سعيد في سننه‏.‏ وقال أحمد بن حنبل‏:‏ إن استخلف الإمام فقد استخلف عمر وعلي وإن صلوا وحدانًا فقد طعن معاوية وصلى الناس وحدانًا من حيث طعن أتموا صلاتهم‏"‏‏.‏
حديث أبي بكرة قال الحافظ‏:‏ اختلف في وصله وإرساله‏.‏
ـ وفي الباب ـ عن أنس عند الدارقطني واختلف في وصله وإرساله كما اختلف في وصل حديث أبي بكرة وإرساله‏.‏ وعن علي عند أحمد والبزار والطبراني في الأوسط وفيه ابن لهيعة‏.‏ وعن عطاء بن يسار عن النبي صلى اللَّه عليه وآله وسلم مرسلًا عند أبي داود ومالك‏.‏ وعن أبي هريرة عند ابن ماجه‏.‏ قال الحافظ‏:‏ وفي إسناده نظر‏.‏ وعن محمد ابن سيرين عن النبي صلى اللَّه عليه وآله وسلم مرسلًا عند أبي داود كما ذكر المصنف‏.‏
والحديث في الصحيحين عن أبي هريرة بألفاظ ليس فيها ذكر أن ذلك كان بعد الدخول في الصلاة وفي بعضها التصريح بأن ذلك كان قبل التكبير كما تقدم‏.‏
قال في الفتح‏:‏ يمكن الجمع بين رواية الصحيحين وغيرهما بأن يحمل قوله فكبر في رواية أبي داود وغيره على أراد أن يكبر أو بأنهما واقعتان كما تقدم عن ابن حبان وذكره أيضًا القاضي عياض والقرطبي‏.‏ وقال النووي‏:‏ إنه الأظهر فإن ثبت ذلك وإلا فما في الصحيحين أصح‏.‏
قوله‏:‏ ‏"‏ثم أومأ‏"‏ أي أشار ورواية البخاري‏:‏ ‏"‏فقال لنا‏"‏ فتحمل رواية البخاري على إطلاق القول على الفعل‏.‏ ويمكن أن يكون جمع بين الكلام والإشارة‏.‏
قوله‏:‏ ‏"‏أن مكانكم‏"‏ منصوب بفعل محذوف هو وفاعله والتقدير الزموا مكانكم‏.‏
قوله‏:‏ ‏"‏ورأسه يقطر‏"‏ أي من ماء الغسل‏.‏
قوله‏:‏ ‏"‏فصلى بهم‏"‏ في رواية للبخاري‏:‏ ‏"‏فصلينا معه‏"‏ وفيه جواز التخلل الكثير بين الإقامة والدخول في الصلاة‏.‏
قوله‏:‏ ‏"‏إنما أنا

ص -176- بشر‏"‏ قد تقدم الكلام على مثل هذا الحصر‏.‏
قوله‏:‏ ‏"‏وإني كنت جنبًا‏"‏ فيه دليل على جواز اتصافه صلى اللَّه عليه وسلم بالجنابة وعلى صدور النسيان منه‏.‏
قوله‏:‏ ‏"‏عن محمد‏"‏ هو ابن سيرين‏.‏
قوله‏:‏ ‏"‏أن اجلسوا‏"‏ هذا يدل على أنهم قد كانوا اصطفوا للصلاة قيامًا وقد صرح بذلك البخاري عن أبي هريرة ولفظه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم خرج وقد أقيمت الصلاة وعدلت الصفوف‏"‏‏.‏
قوله‏:‏ ‏"‏وذهب‏"‏ في رواية لأبي داود‏:‏ ‏"‏فذهب‏"‏‏.‏ وللنسائي‏:‏ ‏"‏ثم رجع إلى بيته‏"‏‏.‏
قوله‏:‏ ‏"‏فقدمه فصلى بهم‏"‏ سيأتي حديث عمر مطولا في كتاب الوصايا ويأتي الكلام عليه إن شاء اللَّه تعالى وفيه جواز الاستخلاف للإمام عند عروض عذر يقتضي ذلك لتقرير الصحابة لعمر على ذلك وعدم الإنكار من أحد منهم فكان إجماعًا وكذلك فعل علي وتقريرهم له على ذلك وإلى ذلك ذهبت العترة وأبو حنيفة وأصحابه والشافعي ومالك وفي قول للشافعي أنه لا يجوز واستدل له في البحر بتركه صلى اللَّه عليه وسلم الاستخلاف لما ذكر أنه جنب‏.‏ وأجاب عن ذلك بأنه فعل ذلك ليدل على جواز الترك أو ذكر قبل دخولهم في الصلاة قال‏:‏ ولا قائل بهذا إلا الشافعي انتهى‏.‏ وذهب أحمد بن حنبل إلى التخيير كما روى عنه المصنف رحمه اللَّه تعالى‏.‏

باب من أمَّ قومًا يكرهونه
1 - عن عبد اللَّه بن عمرو‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم كان يقول‏:‏ ثلاثة لا يقبل اللَّه منهم صلاة‏:‏ من تقدم قومًا وهم له كارهون ورجل أتى الصلاة دبارًا والدبار أن يأتيها بعد أن تفوته‏.‏ ورجل اعتبد محرره‏"‏‏.‏
رواه أبو داود وابن ماجه وقال فيه‏:‏ ‏"‏يعني بعد ما يفوته الوقت‏"‏‏.‏
2 - وعن أبي أمامة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ثلاثة لا تجاوز صلاتهم آذانهم العبد الآبق حتى يرجع وامرأة باتت وزوجها عليها ساخط وإمام قوم وهم له كارهون‏"‏‏.‏
رواه الترمذي‏.‏
حديث عبد اللَّه بن عمرو في إسناده عبد الرحمن بن زياد بن أنعم الإفريقي ضعفه الجمهور وحديث أبي أمامة انفرد بإخراجه الترمذي وقال‏:‏ هذا حديث حسن غريب‏.‏ وقد ضعفه البيهقي‏.‏ قال النووي في الخلاصة‏:‏ والأرجح هنا قول الترمذي انتهى‏.‏
وفي إسناده أبو غالب الراسبي البصري صحح الترمذي حديثه‏.‏ وقال أبو حاتم‏:‏ ليس بالقوي‏.‏ وقال النسائي‏:‏ ضعيف ووثقه الدارقطني‏.‏
ـ وفي الباب ـ عن أنس عند الترمذي بلفظ‏:‏ ‏"‏لعن رسول اللَّه صلى اللَّه عليه وآله وسلم ثلاثة رجلا أمَّ قومًا وهم له كارهون وامرأة باتت وزوجها عليها ساخط ورجلا سمع حيَّ على الفلاح ثم لم يجب‏"‏ قال الترمذي‏:‏ حديث أنس لا يصح لأنه قد روي عن الحسن عن النبي صلى اللَّه عليه وسلم مرسلا وفي إسناده أيضًا محمد بن القاسم الأسدي‏.‏ قال الترمذي‏:‏ تكلم فيه أحمد بن حنبل وضعفه وليس بالحافظ وضعف حديث أنس

ص -177- هنا أيضًا البيهقي وقال بعد ذكر رواية الحسن له عن أنس‏:‏ ليس بشيء تفرد به محمد بن القاسم الأسدي عن الفضل بن دلهم عنه ثم قال‏:‏ وروي عن يزيد بن أبي حبيب عن عمرو بن الوليد عن أنس بن مالك يرفعه‏.‏
ـ وفي الباب ـ أيضًا عن ابن عباس عند ابن ماجه عن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ ‏"‏ثلاثة لا ترتفع صلاتهم فوق رؤوسهم شبرًا رجل أمَّ قومًا وهم له كارهون وامرأة باتت وزوجها عليها ساخط وأخوان متصارمان‏"‏ قال العراقي‏:‏ وإسناده حسن‏.‏ وعن طلحة عند الطبراني في الكبير قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ أيما رجل أمَّ قومًا وهم له كارهون لم تجز صلاته أذنيه‏"‏ وفي إسناده سليمان بن أيوب الطلحي قال‏:‏ فيه أبو زرعة عامة أحاديثه لا يتابع عليها‏.‏
وقال الذهبي في الميزان‏:‏ صاحب مناكير وقد وثق‏.‏ وعن أبي سعيد عند البيهقي بلفظ‏:‏ ‏"‏ثلاثة لا تجاوز صلاتهم رؤوسهم رجل أمَّ قومًا وهم له كارهون‏"‏ الحديث‏.‏ قال البيهقي بعد ذكره‏:‏ وهذا إسناد ضعيف‏.‏ وعن سلمان عند ابن أبي شيبة في المصنف بنحو حديث أبي أمامة وهو من رواية القاسم بن مخيمرة عن سلمان ولم يسمع منه‏.‏
ـ وأحاديث الباب ـ يقوي بعضها بعضًا فينتهض للاستدلال بها على تحريم أن يكون الرجل إمامًا لقوم يكرهونه ويدل على التحريم نفي قبول الصلاة وأنها لا تجاوز آذان المصلين ولعن الفاعل لذلك‏.‏ وقد ذهب إلى التحريم قوم وإلى الكراهة آخرون‏.‏
وقد روى العراقي ذلك عن علي بن أبي طالب والأسود بن هلال وعبد اللَّه بن الحارث البصري وقد قيد ذلك جماعة من أهل العلم بالكراهة الدينية لسبب شرعي فأما الكراهة لغير الدين فلا عبرة بها وقيدوه أيضًا بأن يكون الكارهون أكثر المأمومين ولا اعتبار بكراهة الواحد والاثنين والثلاثة إذا كان المؤتمون جمعًا كثير إلا إذا كانوا اثنين أو ثلاثة فإن كراهتهم أو كراهة أكثرهم معتبرة‏.‏ وحمل الشافعي الحديث على إمام غير الوالي لأن الغالب كراهة ولاة الأمر‏.‏
وظاهر الحديث عدم الفرق والاعتبار بكراهة أهل الدين دون غيرهم حتى قال الغزالي في الإحياء‏:‏ لو كان الأقل من أهل الدين يكرهونه فالنظر إليهم‏.‏
قوله‏:‏ ‏"‏ورجل اعتبد محرره‏"‏ أي اتخذ معتقه عبدًا بعد اعتاقه وذلك بأن يعتقه ثم يكتمه ذلك ويستعمله يقال اعتبدته اتخذته عبدًا‏.‏
قوله‏:‏ ‏"‏لا تجاوز صلاتهم آذانهم‏"‏ أي لا ترتفع إلى السماء وهو كناية عن عدم القبول كما هو مصرح به في حديث ابن عمرو وغيره‏.‏
قوله‏:‏ ‏"‏العبد الآبق‏"‏ فيه أن العبد الآبق لا تقبل له صلاة حتى يرجع من إباقه إلى سيده‏.‏ وفي صحيح مسلم وسنن أبي داود والنسائي من حديث جرير بن عبد اللَّه البجلي عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إذا أبق العبد لم تقبل له صلاة‏"‏ وروى القول بذلك عن أبي هريرة وقد أوَّل المازري وتبعه القاضي عياض حديث جرير على العبد المستحل للإباق فيكفر ولا تقبل له صلاة ولا غيرها ونبه بالصلاة على غيرها وقد أنكر ابن الصلاح ذلك على المازري والقاضي وقال‏:‏ إن ذلك جار في غير المستحل ولا يلزم من عدم القبول عدم الصحة وقد قدمنا البحث عن هذا في مواضع‏.‏
قوله‏:‏ ‏"‏وامرأة‏"‏ الخ فيه أن إغضاب المرأة لزوجها حتى يبيت ساخطًا عليها من الكبائر وهذا إذا كان غضبه عليها بحق‏.‏

ص -178- وفي الصحيحين من حديث أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا دعا الرجل امرأته إلى فراشه فلم تأته فبات غضبانًا عليها لعنتها الملائكة حتى تصبح‏"‏‏.‏
ولعل التأويل المذكور في عدم قبول صلاة العبد يجري في صلاة المرأة المذكورة‏.‏

أبواب موقف الإمام والمأموم وأحكام الصفوف
باب وقوف الواحد عن يمين الإمام والاثنين فصاعدًا خلفه
1 - عن جابر بن عبد اللَّه قال‏:‏ ‏"‏قام النبي صلى اللَّه عليه وسلم يصلي المغرب فجئت فقمت عن يساره فنهاني فجعلني عن يمينه ثم جاء صاحب لي فصفنا خلفه فصلى بنا في ثوب واحد مخالفًا بين طرفيه‏"‏‏.‏
رواه أحمد‏.‏ وفي رواية‏:‏ ‏"‏قام رسول اللَّه صلى اللَّه عليه وآله وسلم ليصلي فجئت فقمت عن يساره فأخذ بيدي فأدارني حتى أقامني عن يمينه ثم جاء جبار بن صخر فقام عن يسار رسول اللَّه صلى اللَّه عليه وسلم فأخذ بأيدينا جميعًا فدفعنا حتى أقامنا خلفه‏"‏ رواه مسلم وأبو داود‏.‏
2 - وعن سمرة بن جندب قال‏:‏ ‏"‏أمرنا رسول اللَّه صلى اللَّه عليه وسلم إذا كنا ثلاثة أن يتقدم أحدنا‏"‏‏.‏
رواه الترمذي‏.‏
حديث جابر هو في صحيح مسلم وسنن أبي داود مطولا وهذا الذي ذكر المصنف بعض منه‏.‏ وحديث سمرة بن جندب غربه الترمذي‏.‏ وقال ابن عساكر في الأطراف‏:‏ إنه قال فيه حسن غريب‏.‏ وذكر ابن العربي أنه ضعفه وليس فيما وقفنا عليه من نسخ الترمذي إلا أنه قال‏:‏ إنه حديث غريب ولعل المراد بقول ابن العربي أنه ضعفه أي أشار إلى تضعيفه بقوله وقد تكلم الناس في إسماعيل بن مسلم من قبل حفظه بعد أن ساق الحديث من طريقه وإسماعيل بن مسلم هذا هو المكي وأصله بصري سكن مكة فنسب إليها لكثرة مجاورته بها وكان فقيهًا مفتيًا‏.‏ قال البخاري‏:‏ تركه ابن المبارك وربما روى عنه‏.‏ وقال يحيى بن سعيد‏:‏ لم يزل مختلطًا‏.‏
وقال أحمد بن حنبل‏:‏ ضعيف الحديث وقال السعدي‏:‏ هو واه جدًا‏.‏ وقال عمرو بن علي كان ضعيفًا في الحديث يهم فيه وكان صدوقًا كثير الغلط يحدث عنه من لا ينظر في الرجال‏.‏ وقال ابن عدي‏:‏ أحاديثه غير محفوظة إلا أنه ممن يكتب حديثه‏.‏
قوله‏:‏ ‏"‏فجعلني عن يمينه‏"‏ فيه أن موقف الواحد عن يمين الإمام وقد ذهب الأكثر إلى أن ذلك واجب وروي عن ابن المسيب أن ذلك مندوب فقط‏.‏ وروي عن النخعي أن الواحد يقف خلف الإمام بيانًا للتبعية فإذا ركع الإمام قبل مجيء ثالث اتصل بيمينه وفيه جواز العمل في الصلاة وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏"‏فصفنا خلفه‏"‏ وكذلك قوله‏:‏ ‏"‏فدفعنا حتى أقامنا خلفه‏"‏ وقوله‏:‏ ‏"‏أمرنا صلى اللَّه عليه وسلم إذا كنا ثلاثة أن يتقدم أحدنا‏"‏ في هذه الروايات دليل على أن موقف

ص -179- الرجلين مع الإمام في الصلاة خلفه وبه قال علي بن أبي طالب عليه السلام وعمر وابنه جابر بن زيد والحسن وعطاء وإليه ذهب مالك والشافعي وأبو حنيفة وجماعة من فقهاء الكوفة‏.‏
قال ابن سيد الناس‏:‏ وليس ذلك شرطًا عند أحد منهم ولكن الخلاف في الأولى والأحسن وإلى كون موقف الاثنين خلف الإمام ذهبت العترة‏.‏
وروي عن ابن مسعود أن الاثنين يقفان عن يمين الإمام وعن شماله والزائد خلفه واستدل بما سيأتي وسيأتي الكلام على دليله‏.‏
قوله‏:‏ ‏"‏فصلى بنا في ثوب واحد‏"‏ فيه جواز الصلاة في الثوب الواحد وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏"‏ثم جاء جبار بن صخر‏"‏ هو الأنصاري السلمي شهد العقبة وبدرًا وما بعدهما‏.‏
3 - وعن ابن عباس قال‏:‏ ‏"‏صليت إلى جنب النبي صلى اللَّه عليه وسلم وعائشة معنا تصلي خلفنا وأنا إلى جنب النبي صلى اللَّه عليه وسلم أصلي معه‏"‏‏.‏
رواه أحمد والنسائي‏.‏
4 - وعن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى به وبأمه أو خالته قال‏:‏ فأقامني عن يمينه وأقام المرأة خلفنا‏"‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
حديث ابن عباس إسناده في سنن النسائي هكذا أخبرنا محمد بن إسماعيل بن إبراهيم يعني ابن مقسم وقد وثقه النسائي قال‏:‏ حدثنا حجاج يعني ابن محمد مولى سليمان خرَّج حديثه الجماعة قال‏:‏ قال ابن جريج‏:‏ أخبرني زياد أن قزعة مولى لعبد القيس أخبره أنه سمع عكرمة قال‏:‏ قال ابن عباس فذكره‏.‏ وزياد هو ابن سعد الخراساني أخرج له الجماعة وقزعة وثقه أبو زرعة فرجال هذا الإسناد ثقات‏.‏
قوله‏:‏ ‏"‏صلى به وبأمه أو خالته‏"‏ وفي بعض الروايات‏:‏ ‏"‏أن جدته مليكة دعت النبي صلى اللَّه عليه وسلم‏"‏ ثم ذكر الصلاة وسيأتي‏.‏
والحديثان يدلان على أنه إذا حضر مع إمام الجماعة رجل وامرأة كان موقف الرجل عن يمينه وموقف المرأة خلفهما وأنها لا تصف مع الرجال والعلة في ذلك ما يخشى من الافتتان فلو خالفت أجزأت صلاتها عند الجمهور وعند الحنفية تفسد صلاة الرجل دون المرأة‏.‏
قال في الفتح‏:‏ وهو عجيب وفي توجيهه تعسف حيث قال قائلهم‏:‏ قال ابن مسعود أخروهن من حيث أخرهن اللَّه والأمر للوجوب فإذا حاذت الرجل فسدت صلاة الرجل لأنه ترك ما أمر به من تأخيرها قال‏:‏ وحكاية هذا تغني عن جوابه‏.‏
وذهبت الهادوية إلى فساد صلاتها إذا صفت مع الرجال وفساد صلاة من خلفها وفساد صلاة من في صفها إن علموا بكونها في صفهم‏.‏
ومن الأدلة الدالة على أن المرأة تقف وحدها حديث أنس المتفق عليه بلفظ‏:‏ ‏"‏صليت أنا ويتيم في بيتنا خلف النبي صلى اللَّه عليه وسلم وأمي وأم سليم خلفنا‏"‏ وفي لفظ‏:‏ ‏"‏فصففت أنا واليتيم خلفه والعجوز من ورائنا‏"‏‏.‏
وأخرج ابن عبد البر عن عائشة مرفوعًا بلفظ‏:‏ ‏"‏المرأة وحدها صف‏"‏‏.‏
قال ابن عبد البر‏:‏ هو موضوع

ص -180- وضعه إسماعيل بن يحيى بن عبيد اللَّه التيمي عن المسعودي عن ابن أبي مليكة عن عائشة قال‏:‏ وهذا لا يعرف إلا بإسماعيل‏.‏
5 - وعن الأسود بن يزيد قال‏:‏ ‏"‏دخلت أنا وعمي علقمة على ابن مسعود بالهاجرة قال‏:‏ فأقام الظهر ليصلي فقمنا خلفه فأخذ بيدي ويد عمي ثم جعل أحدنا عن يمينه والآخر عن يساره فصفنا صفًا واحدًا قال‏:‏ ثم قال هكذا كان رسول اللَّه صلى اللَّه عليه وسلم يصنع إذا كانوا ثلاثة‏"‏‏.‏
رواه أحمد‏.‏ ولأبي داود والنسائي معناه‏.‏
الحديث في إسناده هارون بن عنترة وقد تكلم فيه بعضهم‏.‏ قال أبو عمر‏:‏ هذا الحديث لا يصح رفعه والصحيح فيه عندهم أنه موقوف على ابن مسعود انتهى‏.‏
وقد أخرجه مسلم في صحيحه والترمذي موقوفًا على ابن مسعود وقد ذكر جماعة من أهل العلم منهم الشافعي أن حديث ابن مسعود هذا منسوخ لأنه إنما تعلم هذه الصلاة عن النبي صلى اللَّه عليه وسلم وهو بمكة وفيها التطبيق وأحكام أخر هي الآن متروكة وهذا الحكم من جملتها فلما قدم النبي صلى اللَّه عليه وآله وسلم المدينة تركه وعلى فرض عدم علم التاريخ لا ينتهض هذا الحديث لمعارضة الأحاديث المتقدمة في أول الباب وقد وافق ابن مسعود على وقوف الاثنين عن يمين الإمام ويساره أبو حنيفة وبعض الكوفيين‏.‏
ومن أدلتهم ما رواه أبو داود عن أبي هريرة عنه صلى اللَّه عليه وسلم أنه قال‏:‏ ‏"‏وسطوا الإمام وسدوا الخلل‏"‏ وسيأتي وهو محتمل أن يكون المراد اجعلوه مقابلا لوسط الصف الذي تصفون خلفه ومحتمل أن يكون من قولهم فلان واسطة قومه أي خيارهم ومحتمل أن يكون المراد اجعلوه وسط الصف فيما بينكم غير متقدم ولا متأخر ومع الاحتمال لا ينتهض للاستدلال‏.‏
وأيضًا هو مهجور الظاهر بالإجماع لأن ابن مسعود ومن معه إنما قالوا بتوسط الإمام في الثلاثة لا فيما زاد عليهم فيقفون خلفه‏.‏ وظاهر الحديث عدم الفرق بين الثلاثة وأكثر منهم‏.‏

باب وقوف الإمام تلقاء وسط الصف وقرب أولى الأحلام والنهي منه
1 - عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ وسطوا الإمام وسدوا الخلل‏"‏‏.‏
رواه أبو داود‏.‏
2 - وعن أبي مسعود الأنصاري قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم يمسح مناكبنا في الصلاة ويقول استووا ولا تختلفوا فتختلف قلوبكم ليليني منكم أولو الأحلام والنهى ثم الذين يلونهم ثم الذين يلونهم‏"‏‏.‏
رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
3 - وعن ابن مسعود‏:‏ ‏"‏عن النبي صلى اللَّه عليه وسلم قال‏:‏ ليليني منكم أولو

ص -181- الأحلام والنهى ثم الذين يلونهم ثم الذين يلونهم وإياكم وهيشات الأسواق‏"‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي‏.‏
4 - وعن أنس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم يحب أن يليه المهاجرون والأنصار ليأخذوا عنه‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
حديث أبي هريرة سكت عنه أبو داود والمنذري وهو من طريق جعفر بن مسافر شيخ أبي داود قال النسائي‏:‏ صالح وفي إسناده يحيى بن بشير بن خلاد عن أمه واسمها أمة الواحد‏.‏ ويحيى مستور وأمه مجهولة‏.‏ وحديث أبي مسعود أخرجه أيضًا أبو داود‏.‏ وحديث ابن مسعود قال الترمذي‏:‏ حسن غريب وقال الدارقطني‏:‏ تفرد به خالد بن مهران الحذاء عن أبي معشر زياد بن كليب‏.‏ وقال ابن سيد الناس‏:‏ إنه صحيح لثقة رواته وكثرة الشواهد له قال‏:‏ ولذلك حكم مسلم بصحته‏.‏ وأما غرابته فليست تنافي الصحة في بعض الأحيان‏.‏ وأما حديث أنس فأخرجه أيضًا الترمذي ولم يذكر له إسنادًا والنسائي ورجال إسناده عند ابن ماجه رجال الصحيح‏.‏
ـ وفي الباب ـ عن أُبيِّ بن كعب عند أحمد من حديث قيس بن عباد قال‏:‏ ‏"‏قدمت المدينة للقاء أصحاب محمد صلى اللَّه عليه وسلم وما كان بينهم رجل ألقاه أحب إلي من أُبيِّ بن كعب فأقيمت الصلاة فخرج عمر مع أصحاب رسول اللَّه صلى اللَّه عليه وسلم فقمت في الصف الأول فجاء رجل فنظر في وجوه القوم فعرفهم غيري فنحاني وقام مكاني فما عقلت صلاتي فلما صلى قال‏:‏ يا بني لا يسؤوك اللَّه إني لم آت الذي أتيت بجهالة ولكن رسول اللَّه صلى اللَّه عليه وسلم قال لنا‏:‏ كونوا في الصف الذي يليني وإني نظرت في وجوه القوم فعرفتهم غيرك ثم حدث فما رأيت الرجال متحت أعناقها إلى شيء متوجهًا إليه قال‏:‏ فسمعته يقول هلك أهل العقدة ورب الكعبة ألا لا عليهم آسى ولكن آسى على من يهلكون من المسلمين وإذا هو أُبيِّ يعني ابن كعب‏"‏‏.‏
هذا لفظ أحمد وقد أخرج الحديث أيضًا النسائي وابن خزيمة في صحيحه ومتحت بفتح الميم وتاءين مثناتين بينهما حاء مهملة أي مدت‏.‏ وأهل العقدة بضم العين المهملة وسكون القاف يريد البيعة المعقودة للولاية‏.‏
وعن سمرة عند الطبراني في الكبير‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ ليقم الأعراب خلف المهاجرين والأنصار ليقتدوا بهم في الصلاة‏"‏ وهو من رواية الحسن عن سمرة‏.‏ وعن البراء أشار إليه الترمذي‏.‏ وعن ابن عباس عند الدارقطني قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يتقدم في الصف الأول أعرابي ولا عجمي ولا غلام لم يحتلم‏"‏ وفي إسناده ليث بن أبي سليم وهو ضعيف‏.‏
قوله‏:‏ ‏"‏وسطوا الإمام‏"‏ فيه مشروعية جعل الإمام مقابلا لوسط الصف وهو أحد الاحتمالات التي يحتملها الحديث وقد تقدمت‏.‏
قوله‏:‏ ‏"‏وسدوا الخلل‏"‏ قال المنذري‏:‏ هو بفتح الخاء المعجمة واللام وهو ما بين الاثنين من الاتساع وسيأتي ذكر ما هي الحكمة في ذلك في باب الحث على تسوية الصفوف‏.‏
قوله‏:‏ ‏"‏فتختلف قلوبكم‏"‏ لأن مخالفة الصفوف مخالفة الظواهر واختلاف الظواهر سبب لاختلاف البواطن‏.‏
قوله‏:‏ ‏"‏ليليني‏"‏ قال النووي‏:‏ هو

ص -182- بكسر اللامين وتخفيف النون من غير ياء قبل النون ويجوز إثبات الياء مع تشديد النون على التوكيد واللام في أوله لام الأمر المكسورة أي ليقرب مني‏.‏
قوله‏:‏ ‏"‏أولو الأحلام والنهى‏"‏ قال ابن سيد الناس‏:‏ الأحلام والنهى بمعنى واحد والنهى بضم النون جمع نهية بالضم أيضًا وهي العقول لأنها تنهى عن القبح‏.‏ قال أبو علي الفارسي‏:‏ يجوز أن يكون النهى مصدرًا كالهدي وأن يكون جمعًا كالظلم‏.‏ وقيل المراد بأولي الأحلام البالغون وبأولي النهى العقلاء فعلى الأول يكون العطف فيه من باب‏.‏ فألفى قولها كذبًا ومينًا‏.‏ وهو أن ينزل تغاير اللفظ منزلة تغاير المعنى وهو كثير في الكلام وعلى الثاني يكون لكل لفظ معنى مستقل‏.‏
وقد روي عن عمر بن الخطاب أنه كان إذا رأى صبيًا في الصف أخرجه‏.‏ وعن زر بن حبيش وأبي وائل مثل ذلك وإنما خص النبي صلى اللَّه عليه وسلم هذا النوع بالتقديم لأنه الذي يتأتى منه التبليغ ويستخلف إذا احتيج إلى استخلافه ويقوم بتنبيه الإمام إذا احتيج إليه‏.‏
قوله‏:‏ ‏"‏وإياكم وهيشات الأسواق‏"‏ بفتح الهاء وإسكان الياء المثناة من تحت وبالشين المعجمة أي اختلاطها والمنازعة والخصومات وارتفاع الأصوات واللغط والفتن التي فيها‏.‏ والهوشة الفتنة والاختلاط‏.‏ والمراد النهي عن أن يكون اجتماع الناس في الصلاة مثل اجتماعهم في الأسواق متدافعين متغايرين مختلفي القلوب والأفعال‏.‏
قوله‏:‏ ‏"‏يحب أن يليه المهاجرون والأنصار‏"‏ فيه وفي حديث أُبيِّ بن كعب وسمرة مشروعية تقدم أهل العلم والفضل ليأخذوا عن الإمام ويأخذ عنهم غيرهم لأنهم أمس بضبط صفة الصلاة وحفظها ونقلها وتبليغها ‏.‏

باب موقف الصبيان والنساء من الرجال
1 - عن عبد الرحمن بن غنم عن أبي مالك الأشعري‏:‏ ‏"‏عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه كان يسوي بين الأربع ركعات في القراءة والقيام ويجعل الركعة الأولى هي أطولهن لكي يثوب الناس ويجعل الرجال قدام الغلمان والغلمان خلفهم والنساء خلف الغلمان‏"‏‏.‏
رواه أحمد‏.‏ ولأبي داود عنه قال‏:‏ ‏"‏ألا أحدثكم بصلاة النبي صلى اللَّه عليه وآله وسلم قال‏:‏ فأقام الصلاة وصف خلفهم الغلمان ثم صلى بهم فذكر صلاته‏"‏‏.‏
2 - وعن أنس‏:‏ ‏"‏أن جدته مليكة دعت رسول اللَّه صلى اللَّه عليه وآله وسلم لطعام صنعته فأكل ثم قال‏:‏ قوموا فلأصلي لكم فقمت إلى حصير لنا قد سود من طول ما لبس فنضحته بماء فقام عليه رسول اللَّه صلى اللَّه عليه وآله وسلم وقمت أنا واليتيم وراءه وقامت العجوز من ورائنا فصلى لنا ركعتين ثم انصرف‏"‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
3 - وعن أنس قال‏:‏ ‏"‏صليت أنا واليتيم في بيتنا خلف النبي صلى اللَّه عليه وآله وسلم

ص -183- وأمي خلفنا أم سليم‏"‏‏.‏
رواه البخاري‏.‏
4 - وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ خير صفوف الرجال أولها وشرها آخرها وخير صفوف النساء آخرها وشرها أولها‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
حديث أبي مالك سكت عنه أبو داود والمنذري وفي إسناده شهر بن حوشب وفيه مقال‏.‏
قوله‏:‏ ‏"‏يسوي بين الأربع ركعات في القراءة والقيام‏"‏ قد قدمنا في أبواب القراءة الكلام في ذلك مبسوطًا‏.‏
قوله‏:‏ ‏"‏لكي يثوب‏"‏ أي يرجع الناس إلى الصلاة ويقبلوا إليها‏.‏
قوله‏:‏ ‏"‏ويجعل الرجال قدام الغلمان‏"‏ الخ فيه تقديم صفوف الرجال على الغلمان والغلمان على النساء هذا إذا كان الغلمان اثنين فصاعدًا فإن كان صبي واحد دخل مع الرجال ولا ينفرد خلف الصف قاله السبكي ويدل على ذلك حديث أنس المذكور في الباب فإن اليتيم لم يقف منفردًا بل صف مع أنس‏.‏
وقال أحمد بن حنبل‏:‏ يكره أن يقوم الصبي مع الناس في المسجد خلف الإمام إلا من قد احتلم وأنبت وبلغ خمس عشرة سنة وقد تقدم عن عمر أنه كان إذا رأى صبيًا في الصف أخرجه‏.‏ وكذلك عن أبي وائل وزر بن حبيش‏.‏ وقيل عند اجتماع الرجال والصبيان يقف بين كل رجلين صبي ليتعلموا منهم الصلاة وأفعالها‏.‏
قوله‏:‏ ‏"‏أن جدته مليكة‏"‏ قال ابن عبد البر‏:‏ إن الضمير عائد إلى إسحاق بن عبد اللَّه بن أبي طلحة الراوي للحديث عن أنس فهي جدة إسحاق لا جدة أنس وهي أم سليم بنت ملحان زوج أبي طلحة الأنصاري وهي أم أنس بن مالك‏.‏ وقال غيره‏:‏ الضمير يعود على أنس بن مالك وهي جدته أم أمه واسمها مليكة بنت مالك ويؤيد ما قاله ابن عبد البر ما أخرجه النسائي عن إسحاق المذكور أن أم سليم‏:‏ ‏"‏سألت رسول اللَّه صلى اللَّه عليه وسلم أن يأتيها‏"‏ ويؤيده أيضًا قوله في الرواية المذكورة في الباب‏:‏ ‏"‏وأمي خلفنا أم سليم‏"‏ وقيل إنها جدة إسحاق أم أبيه وجدة أنس أم أمه‏.‏ قال ابن رسلان‏:‏ وعلى هذا فلا اختلاف‏.‏
قوله‏:‏ ‏"‏فلأصلي لكم‏"‏ روي بكسر اللام وفتح الياء من أصلي على أنها لام كي والفاء زائدة كما في زيد فمنطلق وروي بكسر اللام وحذف الياء للجزم لكن أكثر ما يجزم بلام الأمر الفعل المبني للفاعل إذا كان للغائب ظاهر نحو‏:‏ ‏"‏لينفق ذو سعة من سعته‏"‏ أو ضمير نحو مره فليراجعها وأقل منه أن يكون مسندًا إلى ضمير المتكلم نحو ‏{وَلْنَحْمِلْ خَطَايَاكُمْ ‏}‏ ومثله ما في الحديث وأقل من ذلك ضمير المخاطب كقراءة ‏{فَبِذَلِكَ فَلْتفْرَحُوا ‏}‏ بتاء الخطاب واللام في قوله ‏"‏لكم‏"‏ للتعليل وليس المراد ألا أصلي لتعليمكم وتبليغكم ما أمرني به ربي وليس فيه تشريك في العبادة فيؤخذ منه جواز أن يكون مع نية صلاته مريدًا للتعليم فإنه عبادة أخرى‏.‏
ويدل على ذلك ما رواه البخاري عن أبي قلابة قال‏:‏ ‏"‏جاءنا مالك بن الحويرث في مسجدنا هذا فقال‏:‏ إني لأصلي لكم وما أريد الصلاة‏"‏ وبوب له البخاري باب من صلى بالناس وهو لا يريد إلا أن يعلمهم‏.‏
قوله‏:‏ ‏"‏فنضحته‏"‏ بالضاد المفتوحة والحاء المهملة وهو الرش كما قال الجوهري‏.‏ وقيل

ص -184- هو الغسل‏.‏قوله‏:‏ ‏"‏وقمت أنا واليتيم وراءه‏"‏ هو ضميرة بن أبي ضميرة مولى رسول اللَّه صلى اللَّه عليه وسلم وهو جد حسين بن عبد اللَّه بن ضميرة‏.‏ وفيه أن الصبي يسد الجناح وإليه ذهب الجمهور من أهل البيت وغيرهم‏.‏ وذهب أبو طالب والمؤيد باللَّه في أحد قوليه إلى أنه لا يسد إذ ليس بمصل حقيقة‏.‏ وأجاب المهدي عن الحديث في البحر بأنه يحتمل بلوغ اليتيم فاستصحب الاسم‏.‏ وفيه أن الظاهر من اليتم الصغر فلا يصار إلى خلافه إلا بدليل‏.‏ ويؤيد ما ذهب إليه الجمهور جذبه صلى اللَّه عليه وسلم لابن عباس من جهة اليسار إلى جهة اليمين وصلاته معه وهو صبي‏.‏ وأما ما تقدم من جعله صلى اللَّه عليه وآله وسلم للغلمان صفًا بعد الرجال ففعل لا يدل على فساد خلافه‏.‏
قوله‏:‏ ‏"‏خير صفوف الرجال أولها‏"‏ فيه التصريح بأفضلية الصف الأول للرجال وأنه خيرها لما فيه من إحراز الفضيلة وقد ورد في الترغيب فيه أحاديث كثيرة سيأتي ذكر بعضها‏.‏
قوله‏:‏ ‏"‏وشرها آخرها‏"‏ إنما كان شرها لما فيه من ترك الفضيلة الحاصلة بالتقدم إلى الصف الأول‏.‏
قوله‏:‏ ‏"‏وخير صفوف النساء آخرها‏"‏ إنما كان خيرها لما في الوقوف فيه من البعد عن مخالطة الرجال بخلاف الوقوف في الصف الأول من صفوفهن فإنه مظنة المخالطة لهم وتعلق القلب بهم المتسبب عن رؤيتهم وسماع كلامهم ولهذا كان شرها‏.‏ وفيه أن صلاة النساء صفوفًا جائزة من غير فرق بين كونهن مع الرجال أو منفردات وحدهن‏.‏

باب ما جاء في صلاة الرجل فذًا ومن ركع أو أحرم دون الصف ثم دخله
1 - عن علي بن شيبان‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلا يصلي خلف الصف فوقف حتى انصرف الرجل فقال له استقبل صلاتك فلا صلاة لمنفرد خلف الصف‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
2 - وعن وابصة بن معبد‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلا يصلي خلف الصف وحده فأمره أن يعيد صلاته‏"‏‏.‏
رواه الخمسة إلا النسائي‏.‏ وفي رواية قال‏:‏ ‏"‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن رجل صلى خلف الصفوف وحده فقال‏:‏ يعيد الصلاة‏"‏ رواه أحمد‏.‏
3 - وعن أبي بكرة‏:‏ ‏"‏أنه انتهى إلى النبي صلى اللَّه عليه وآله وسلم وهو راكع فركع قبل أن يصل إلى الصف فذكر ذلك للنبي صلى اللَّه عليه وآله وسلم فقال‏:‏ زادك اللَّه حرصًا ولا تعد‏"‏‏.‏
رواه أحمد والبخاري وأبو داود والنسائي‏.‏
4 - وعن ابن عباس قال‏:‏ ‏"‏أتيت النبي صلى اللَّه عليه وسلم من آخر الليل فصليت خلفه فأخذ بيدي فجرني حتى جعلني حذاءه‏"‏‏.‏
رواه أحمد‏.‏
حديث علي بن شيبان روى الأثرم عن أحمد أنه قال‏:‏ حديث حسن‏.‏ قال ابن سيد الناس‏:‏ رواته ثقات معروفون وهو من رواية عبد الرحمن بن علي بن شيبان عن أبيه وعبد الرحمن قال فيه ابن

ص -185- حزم‏:‏ وما نعلم أحدًا عابه بأكثر من أنه لم يرو عنه إلا عبد الرحمن بن بدر وهذا ليس جرحة انتهى‏.‏
وقد روى عنه أيضًا ابنه محمد ووعلة بن عبد الرحمن ابن رئاب ووثقه ابن حبان‏.‏ وروى له أبو داود وابن ماجه‏.‏ ويشهد لحديث علي ابن شيبان ما أخرجه ابن حبان عن طلق مرفوعًا‏:‏ ‏"‏لا صلاة لمنفرد خلف الصف‏"‏ وحديث واصبة بن معبد أخرجه أيضًا الدارقطني وابن حبان وحسنه الترمذي وقال ابن عبد البر‏:‏ إنه مضطرب الإسناد ولا يثبته جماعة من أهل الحديث‏.‏ وقال ابن سيد الناس‏:‏ ليس الاضطراب الذي وقع فيه مما يضره وبين ذلك في شرح الترمذي له وأطال وأطاب‏.‏ وحديث أبي بكرة أخرجه أيضًا ابن حبان‏.‏ وحديث ابن عباس هو إحدى الروايات التي وردت في صفة دخوله مع النبي صلى اللَّه عليه وآله وسلم في صلاة الليل في الليلة التي بات فيها عند خالته ميمونة‏.‏ والذي في الصحيحين وغيرهما‏:‏ ‏"‏أنه قام عن يساره فجعله عن يمينه‏"‏‏.‏
ـ وقد اختلف السلف ـ في صلاة المأموم خلف الصف وحده فقالت طائفة‏:‏ لا يجوز ولا يصح‏.‏ وممن قال بذلك النخعي والحسن بن صالح وأحمد وإسحاق وحماد وابن أبي ليلى ووكيع وأجاز ذلك الحسن البصري والأوزاعي ومالك والشافعي وأصحاب الرأي وفوق آخرون في ذلك فرأوا على الرجل الإعادة دون المرأة وتمسك القائلون بعدم الصحة بحديث علي بن شيبان ووابصة بن معبد المذكورين وتمسك القائلون بالصحة بحديث أبي بكرة قالوا‏:‏ لأنه أتى ببعض الصلاة خلف الصف ولم يأمره النبي صلى اللَّه عليه وسلم بالإعادة فيحمل الأمر بالإعادة على جهة الندب مبالغة في المحافظة على الأولى‏.‏
‏"‏ومن جملة‏"‏ ما تمسكوا به حديث ابن عباس وجابر إذ جاء كل واحد منهما فوقف عن يسار رسول اللَّه صلى اللَّه عليه وسلم مؤتمًا به وحده فأدار كل واحد منهما حتى جعله عن يمينه قالوا‏:‏ فقد صار كل واحد منهما خلف رسول اللَّه صلى اللَّه عليه وسلم في تلك الإدارة وهو تمسك غير مفيد للمطلوب لأن المدار من اليسار إلى اليمين لا يسمى مصليًا خلف الصف وإنما هو مصل عن اليمين‏.‏
ـ ومن متمسكاتهم ـ ما روي عن الشافعي أنه كان يضعف حديث وابصة ويقول لو ثبت لقلت به ويجاب عنه بأن البيهقي وهو من أصحابه قد أجاب عنه فقال‏:‏ الخبر المذكور ثابت‏.‏ قيل الأولى الجمع بين أحاديث الباب بحمل عدم الأمر بالإعادة على من فعل ذلك لعذر مع خشية الفوت لو انضم إلى الصف وأحاديث الإعادة على من فعل ذلك لغير عذر‏.‏ وقيل من لم يعلم ما في ابتداء الركوع على تلك الحال من النهي فلا إعادة عليه كما في حديث أبي بكرة لأن النهي عن ذلك لم يكن تقدم ومن علم بالنهي وفعل بعض الصلاة أو كلها خلف الصف لزمته الإعادة‏.‏ قال ابن سيد الناس‏:‏ ولا يعد حكم الشروع في الركوع خلف الصف حكم الصلاة كلها خلفه فهذا أحمد بن حنبل يرى أن صلاة المنفرد خلف الصف باطلة ويرى أن الركوع دون الصف جائز‏.‏ قال‏:‏ وقد اختلف السلف في الركوع دون الصف فرخص فيه زيد بن ثابت وفعل ذلك ابن مسعود وزيد بن وهب وروي عن سعيد بن جبير وأبي سلمة بن عبد الرحمن وعروة وابن جريج ومعمر أنهم فعلوا ذلك‏.‏
وقال الزهري‏:‏ إن كان قريبًا من الصف فعل وإن كان بعيدًا لم يفعل وبه قال الأوزاعي انتهى‏.‏
قال الحافظ في التلخيص‏:‏ اختلف في معنى قوله ‏"‏ولا تعد‏"‏

ص -186- فقيل نهاه عن العود إلى الإحرام خارج الصف وأنكر هذا ابن حبان وقال‏:‏ أراد لا تعد في إبطاء المجيء إلى الصلاة‏.‏
وقال ابن القطان الفاسي تبعًا للمهلب بن أبي صفرة‏:‏ معناه لا تعد إلى دخولك في الصف وأنت راكع فإنها كمشية البهائم ويؤيده رواية حماد بن سلمة في مصنفه عن الأعلم عن الحسن عن أبي بكرة أنه‏:‏ ‏"‏دخل المسجد ورسول اللَّه صلى اللَّه عليه وسلم يصلي وقد ركع فركع ثم دخل الصف وهو راكع فلما انصرف النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أيكم دخل في الصف وهو راكع فقال له أبو بكرة‏:‏ أنا فقال‏:‏ زادك اللَّه حرصًا ولا تعد‏"‏‏.‏
وقال غيره‏:‏ بل معناه لا تعد إلى إتيان الصلاة مسرعًا واحتج بما رواه ابن السكن في صحيحه بلفظ‏:‏ ‏"‏أقيمت الصلاة فانطلقت أسعى حتى دخلت في الصف فلما قضى الصلاة قال‏:‏ من الساعي آنفًا قال أبو بكرة‏:‏ فقلت أنا فقال‏:‏ زادك اللَّه حرصًا ولا تعد‏"‏ قال في التلخيص‏:‏ أيضًا أنه روى الطبراني في الأوسط من حديث ابن الزبير ما يعارض هذا الحديث فأخرج من حديث ابن وهب عن ابن جريج عن عطاء سمع ابن الزبير على المنبر يقول‏:‏ ‏"‏إذا دخل أحدكم المسجد والناس ركوع فليركع حين يدخل ثم يدب راكعًا حتى يدخل في الصف فإن ذلك السنة‏"‏ قال عطاء‏:‏ وقد رأيته يصنع ذلك وقال‏:‏ تفرد به ابن وهب ولم يروه عنه غير حرملة ولا يروى عن ابن الزبير إلا بهذا الإسناد انتهى‏.‏
وقد اختلف فيمن لم يجد فرجة ولا سعة في الصف ما الذي يفعل فحكى عن نصه في البويطي أنه يقف منفردًا ولا يجذب إلى نفسه أحدًا لأنه لو جذب إلى نفسه واحدًا لفوت عليه فضيلة الصف الأول ولأوقع الخلل في الصف وبهذا قال أبو الطيب الطبري وحكاه عن مالك‏.‏ وقال أكثر أصحاب الشافعي وبه قالت الهادوية أنه يجذب إلى نفسه واحدًا ويستحب للمجذوب أن يساعده ولا فرق بين الداخل في أثناء الصلاة والحاضر في ابتدائها في ذلك وقد روي عن عطاء وإبراهيم النخعي أن الداخل إلى الصلاة والصفوف قد استوت واتصلت يجوز له أن يجذب إلى نفسه واحدًا ليقوم معه واستقبح ذلك أحمد وإسحاق وكرهه الأوزاعي ومالك‏.‏ وقال بعضهم جذب الرجل في الصف ظلم‏.‏ واستدل القائلون بالجواز بما رواه الطبراني في الأوسط والبيهقي من حديث وابصة‏:‏ ‏"‏أنه صلى اللَّه عليه وسلم قال لرجل صلى خلف الصف أيها المصلي هلا دخلت في الصف أو جررت رجلا من الصف أعد صلاتك‏"‏ وفيه السري ابن إسماعيل وهو متروك وله طريق أخرى في تاريخ أصبهان لأبي نعيم وفيها قيس ابن الربيع وفيه ضعف‏.‏ ولأبي داود في المراسيل من رواية مقاتل بن حيان مرفوعًا‏:‏ ‏"‏إن جاء رجل فلم يجد أحدًا فليختلج إليه رجلا من الصف فليقم معه فما أعظم أجر المختلج‏"‏‏.‏
وأخرج الطبراني عن ابن عباس بإسناد قال الحافظ‏:‏ واه بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم أمر الآتي وقد تمت الصفوف أن يجتذب إليه رجلا يقيمه إلى جنبه‏"‏‏.‏

ص -187- باب الحث على تسوية الصفوف ورصها وسد خللها
1 - عن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قال‏:‏ سووا صفوفكم فإن تسوية الصف من تمام الصلاة‏"‏‏.‏ 2 - وعن أنس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم يقبل علينا وجهه قبل أن يكبر فيقول‏:‏ تراصوا واعتدلوا‏"‏‏.‏
متفق عليهما‏.‏
3 - وعن النعمان بن بشير قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم يسوي صفوفنا كأنما يسوي به القداح حتى رأى أنا قد عقلنا عنه ثم خرج يومًا فقام حتى كاد أن يكبر فرأى رجلا باديًا صدره من الصف فقال‏:‏ عباد اللَّه لتسون صفوفكم أو ليخالفن اللَّه بين وجوهكم‏"‏‏.‏
رواه الجماعة إلا البخاري فإن له منه‏:‏ ‏"‏لتسون صفوفكم أو ليخالفن اللَّه بين وجوهكم‏"‏ ولأحمد وأبي داود في رواية قال‏:‏ ‏"‏فرأيت الرجل يلزق كعبه بكعب صاحبه وركبته بركبته ومنكبه بمنكبه‏"‏‏.‏
وفي الباب غير ما ذكره المصنف عند أحمد وأبي داود والنسائي قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم يتخلل الصف من ناحية إلى ناحية يمسح صدورنا ومناكبنا ويقول لا تختلفوا فتختلف قلوبكم‏"‏ الحديث‏.‏
وعن أبي هريرة عند مسلم‏.‏ وعن جابر بن عبد اللَّه عند عبد الرزاق‏.‏ وعن ابن عمر عند أحمد وأبي داود‏.‏
قوله‏:‏ ‏"‏سووا صفوفكم‏"‏ فيه أن تسوية الصفوف واجبة‏"‏‏.‏
قوله‏:‏ ‏"‏فإن تسوية الصف من تمام الصلاة‏"‏ في لفظ البخاري‏:‏ ‏"‏من إقامة الصلاة‏"‏ والمراد بالصف الجنس‏.‏ وفي رواية‏:‏ ‏"‏فإن تسوية الصفوف‏"‏ وقد استدل ابن حزم بذلك على وجوب التسوية قال‏:‏ لأن إقامة الصلاة واجبة وكل شيء من الواجب واجب ونازع من ادعى الإجماع على عدم الوجوب وروي عن عمر وبلال ما يدل على الوجوب عندهما لأنهما كانا يضربان الأقدام على ذلك‏.‏ قال في الفتح‏:‏ ولا يخفى ما فيه لا سيما وقد بينا أن الرواة لم يتفقوا على هذه العبارة يعني أنه رواها بعضهم بلفظ‏:‏ ‏"‏من تمام الصلاة‏"‏ كما تقدم‏.‏
واستدل ابن بطال بما في البخاري من حديث أبي هريرة بلفظ‏:‏ ‏"‏فإن إقامة الصف من حسن الصلاة‏"‏ على أن التسوية سنة قال‏:‏ لأن حسن الشيء زيادة على تمامه وأورد عليه رواية‏:‏ ‏"‏من تمام الصلاة‏"‏ وأجاب ابن دقيق العيد فقال‏:‏ قد يؤخذ من قوله تمام الصلاة الاستحباب لأن تمام الشيء في العرف أمر خارج عن حقيقته التي لا يتحقق إلا بها وإن كان يطلق حسب الوضع على ما لا تتم الحقيقة إلا به‏.‏ ورد بأن لفظ الشارع لا يحمل إلا على ما دل عليه الوضع في اللسان العربي وإنما يحمل على العرف إذا أثبت أنه عرف الشارع لا العرف الحادث‏.‏
قوله‏:‏ ‏"‏تراصوا‏"‏ بتشديد الصاد المهملة أي تلاصقوا بغير خلل‏.‏ وفيه جواز الكلام بين الإقامة والدخول في الصلاة‏.‏
قوله‏:‏ ‏"‏لتسون‏"‏ بضم التاء المثناة من فوق وفتح السين وضم الواو وتشديد النون قال البيضاوي‏:‏ هذه اللام التي يتلقى بها القسم والقسم هنا مقدر ولهذا أكده بالنون المشددة‏.‏
قوله‏:‏ ‏"‏أو ليخالفن اللَّه بين وجوهكم‏"‏ أي إن لم تسووا والمراد بتسوية الصفوف اعتدال القائمين بها على سمت واحد ويراد بها أيضًا سد الخلل الذي في الصف‏.‏ واختلف في الوعيد المذكور فقيل هو على حقيقته والمراد تشويه الوجه بتحويل

ص -188- خلقه عن موضعه بجعله موضع القفا أو نحو ذلك فهو نظير ما تقدم فيمن رفع رأسه قبل الإمام أن يجعل اللَّه رأسه رأس حمار‏.‏ وفيه من اللطائف وقوع الوعيد من جنس الجناية وهي المخالفة‏.‏ قال في الفتح‏:‏ وعلى هذا فهو واجب والتفريط فيه حرام ويؤيد الوجوب حديث أبي أمامة بلفظ‏:‏ ‏"‏لتسون الصفوف أو لتطمسن الوجوه‏"‏ أخرجه أحمد وفي إسناده ضعف‏.‏
ومنهم من حمل الوعيد المذكور على المجاز قال النووي‏:‏ معناه يوقع بينكم العداوة والبغضاء واختلاف القلوب كما تقول تغير وجه فلان أي ظهر لي من وجهه كراهة لأن مخالفتهم في الصفوف مخالفة في ظواهرهم واختلاف الظواهر سبب لاختلاف البواطن ويؤيده رواية أبي داود بلفظ‏:‏ ‏"‏أو ليخالفن اللَّه بين قلوبكم‏"‏ وقال القرطبي‏:‏ معناه تفترقون فيأخذ كل واحد وجهًا غير الذي يأخذه صاحبه لأن تقدم الشخص على غيره مظنة للتكبر المفسد للقلب الداعي إلى القطيعة‏.‏
ـ والحاصل ـ أن المراد بالوجه إن حمل على العضو المخصوص فالمخالفة إما بحسب الصورة الإنسانية أو الصفة أو جعل القدام وراء وإن حمل على ذات الشخص فالمخالفة بحسب المقاصد أشار إلى ذلك الكرماني ويحتمل أن يراد المخالفة في الجزاء فيجازي المسوي بخير ومن لا يسوي بشر‏.‏
قوله‏:‏ ‏"‏كأنما يسوي بها القداح‏"‏ هي جمع قدح بكسر القاف وإسكان الدال المهملة وهو السهم قبل أن يراش ويركب فيه النصل‏.‏
قوله‏:‏ ‏"‏يلزق‏"‏ بضم أوله يتعدى بالهمزة والتضعيف يقال ألزقته ولزقته‏.‏
قوله‏:‏ ‏"‏منكبه‏"‏ المنكب مجتمع العضد والكتف‏.‏
4 - وعن أبي أمامة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ سووا صفوفكم وحاذوا بين مناكبكم ولينوا في أيدي إخوانكم وسدوا الخلل فإن الشيطان يدخل فيما بينكم بمنزلة الحذف يعني أولاد الضأن الصغار‏"‏‏.‏
رواه أحمد‏.‏
الحديث قال المنذري في الترغيب والترهيب‏:‏ رواه أحمد بإسناد لا بأس به والطبراني وأخرج نحوه أبو داود والنسائي من حديث ابن عمر وأخرجا نحوه أيضًا من حديث أنس‏.‏
قوله‏:‏ ‏"‏وحاذوا بين مناكبكم‏"‏ بالحاء المهملة والذال المعجمة أي اجعلوا بعضها حذاء بعض بحيث يكون منكب كل واحد من المصلين موازيًا لمنكب الآخر ومسامتًا له فتكون المناكب والأعناق والأقدام على سمت واحد‏.‏
قوله‏:‏ ‏"‏ولينوا في أيدي إخوانكم‏"‏ لفظ أبي داود عن ابن عمر‏:‏ ‏"‏ولينوا بأيدي إخوانكم‏"‏ أي إذا جاء المصلي ووضع يده على منكب المصلي فليكن له بمنكبه وكذا إذا أمره من يسوي الصفوف بالإشارة بيده أن يستوي في الصف أو وضع يده على منكبه فليستو‏.‏ وكذا إذا أراد أن يدخل في الصف فليوسع له‏.‏
قال في المفاتيح شرح المصابيح‏:‏ وهذا أولى وأليق من قول الخطابي إن معنى لين المنكب السكون والخشوع‏.‏
قوله‏:‏ ‏"‏وسدوا الخلل‏"‏ هو بفتحتين الفرجة بين الصفين كما تقدم‏.‏
قوله‏:‏ ‏"‏الحذف‏"‏ قال النووي‏:‏ بحاء مهملة وذال معجمة مفتوحتين ثم فاء واحدتها حذفه مثل قصب وقصبة وهي غنم سود صغار تكون باليمن والحجاز‏.‏

ص -189- 5 - وعن جابر بن سمرة قال‏:‏ ‏"‏خرج علينا رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ ألا تصفون كما تصف الملائكة عند ربها فقلنا‏:‏ يا رسول اللَّه كيف تصف الملائكة عند ربها قال‏:‏ يتمون الصف الأول ويتراصون في الصف‏"‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
6 - وعن أنس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ أتموا الصف الأول ثم الذي يليه فإن كان نقص فليكن في الصف المؤخر‏"‏‏.‏
رواه أحمد وأبو داود والنسائي وابن ماجه‏.‏
7 - وعن عائشة قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن اللَّه وملائكته يصلون على الذين يصلون على ميامن الصفوف‏"‏‏.‏
رواه أبو داود وابن ماجه‏.‏
8 - وعن أبي سعيد الخدري‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى في أصحابه تأخرًا فقال لهم‏:‏ تقدموا فائتموا بي وليأتم بكم من ورائكم لا يزال قوم يتأخرون حتى يؤخرهم اللَّه عز وجل‏"‏‏.‏
رواه مسلم والنسائي وأبو داود وابن ماجه‏.‏
حديث أنس هو عند أبي داود من طريق محمد بن سليمان الأنباري وهو صدوق وبقية رجاله رجال الصحيح‏.‏ وحديث عائشة رجاله رجال الصحيح على ما في معاوية ابن هشام من المقال‏.‏
قوله‏:‏ ‏"‏ألا تصفون‏"‏ بفتح التاء المثناة من فوق وضم الصاد وبضم أوله مبني للمفعول والمراد الصف في الصلاة‏.‏
قوله‏:‏ ‏"‏كما تصف الملائكة‏"‏ فيه الإقتداء بأفعال الملائكة في صلاتهم وتعبداتهم‏.‏
قوله‏:‏ ‏"‏عند ربها‏"‏ كذا لفظ ابن حبان ولفظ أبي داود والنسائي‏:‏ ‏"‏عند ربهم‏"‏‏.‏
قوله‏:‏ ‏"‏فقلنا‏"‏ لفظ أبي داود وابن حبان‏:‏ ‏"‏قلنا‏"‏ ولفظ النسائي‏:‏ ‏"‏قالوا‏"‏‏.‏
قوله‏:‏ ‏"‏يتمون الصف الأول‏"‏ لفظ أبي داود ‏"‏يتمون الصفوف المتقدمة‏"‏ وفيه فضيلة إتمام الصف الأول‏.‏
قوله‏:‏ ‏"‏ويتراصون‏"‏ تقدم تفسيره‏.‏
قوله‏:‏ ‏"‏أتموا الصف الأول‏"‏ فيه مشروعية إتمام الصف الأول وقد اختلف في الصف الأول في المسجد الذي فيه منبر هل هو الخارج بين يدي المنبر أو الذي هو أقرب إلى القبلة فقال الغزالي في الإحياء‏:‏ إن الصف الأول هو المتصل الذي في فناء المنبر وما عن طرفيه مقطوع قال‏:‏ وكان سفيان يقول الصف الأول هو الخارج بين يدي المنبر قال‏:‏ ولا يبعد أن يقال الأقرب إلى القبلة هو الأول‏.‏
وقال النووي في شرح مسلم‏:‏ الصف الأول الممدوح الذي وردت الأحاديث بفضله هو الصف الذي يلي الإمام سواء جاء صاحبه مقدمًا أو مؤخرًا سواء تخلله مقصورة أو نحوها هذا هو الصحيح الذي جزم به المحققون‏.‏ وقال طائفة من العلماء‏:‏ الصف الأول هو المتصل من طرف المسجد إلى طرفه لا تقطعه مقصورة ونحوها فإن تخلل الذي يلي الإمام فليس بأول بل الأول ما لم يتخلله شيء

ص -190- قال‏:‏ وهذا هو الذي ذكره الغزالي‏.‏ وقيل الصف الأول عبارة عن مجيء الإنسان إلى المسجد أولا وإن صلى في صف آخر‏.‏
قيل لبشر بن الحارث‏:‏ نراك تبكر وتصلي في آخر الصفوف فقال‏:‏ إنما يراد قرب القلوب لأقرب الأجساد والأحاديث ترد هذا‏.‏
قوله‏:‏ ‏"‏إن اللَّه وملائكته يصلون‏"‏ الخ لفظ أبي داود‏:‏ ‏"‏إن اللَّه وملائكته يصلون على ميامن الصفوف‏"‏ وفيه استحباب الكون في يمين الصف الأول وما بعده من الصفوف‏.‏
قوله‏:‏ ‏"‏وليأتم بكم من وراءكم‏"‏ أي ليقتد بكم من خلفكم من الصفوف وقد تمسك به الشعبي على قوله أن كل صف منهم إمام لمن وراءه وعامة أهل العلم يخالفونه‏.‏
قوله‏:‏ ‏"‏لا يزال قوم يتأخرون‏"‏ زاد أبو داود‏:‏ ‏"‏عن الصف الأول‏"‏‏.‏
قوله‏:‏ ‏"‏حتى يؤخرهم اللَّه‏"‏ أي يؤخرهم اللَّه عن رحمته وعظيم فضله أو عن رتبة العلماء المأخوذ عنهم أو عن رتبة السابقين وقيل أن هذا في المنافقين والظاهر أنه عام لهم ولغيرهم‏.‏ وفيه الحث على الكون في الصف الأول والتنفير عن التأخر عنه‏.‏ وقد ورد في فضيلة الصلاة في الصف الأول أحاديث غير ما ذكره المصنف‏.‏ منها عن أبي هريرة عند مسلم والترمذي وأبي داود والنسائي وابن ماجه بلفظ‏:‏ ‏"‏خير صفوف الرجال أولها‏"‏ الحديث وقد تقدم وله حديث آخر متفق عليه‏:‏ ‏"‏لو أن الناس يعلمون ما في النداء والصف الأول‏"‏ وقد تقدم أيضًا‏.‏ وعن جابر عند ابن أبي شيبة بنحو حديث أبي هريرة الأول‏.‏ وعن العرباض بن سارية عند النسائي وابن ماجه وأحمد‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يستغفر للصف المقدم ثلاثًا وللثاني مرة‏"‏‏.‏
وعن عبد الرحمن بن عوف عند ابن ماجه بنحو حديث عائشة‏.‏ وعن النعمان بن بشير بنحوه عند أحمد‏.‏ وعن البراء بن عازب عند أحمد وأبي داود والنسائي من حديث فيه نحو حديث عائشة أيضًا‏.‏

باب هل يأخذ القوم مصافهم قبل الإمام أم لا
1 - عن أبي هريرة‏:‏ ‏"‏أن الصلاة كانت تقام لرسول اللَّه صلى اللَّه عليه وسلم فيأخذ الناس مصافهم قبل أن يأخذ النبي صلى اللَّه عليه وسلم مقامه‏"‏‏.‏
رواه مسلم وأبي داود‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏"‏أقيمت الصلاة وعدلت الصفوف قيامًا قبل أن يخرج إلينا النبي صلى اللَّه عليه وآله وسلم فخرج إلينا فلما قام في مصلاه ذكر أنه جنب وقال لنا‏:‏ مكانكم فمكثنا على هيئتنا يعني قيامًا ثم رجع فاغتسل ثم خرج إلينا ورأسه يقطر فكبر فصلينا معه‏"‏‏.‏
متفق عليه‏.‏ ولأحمد والنسائي‏:‏ ‏"‏حتى إذا قام في مصلاه وانتظرنا أن يكبر انصرف‏"‏ وذكر نحوه‏.‏
3 - وعن أبي قتادة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إذا أقيمت الصلاة

ص -191- فلا تقوموا حتى تروني قد خرجت‏"‏‏.‏
رواه الجماعة إلا ابن ماجه ولم يذكر البخاري فيه قد خرجت‏.‏
قوله‏:‏ ‏"‏أن الصلاة كانت تقام‏"‏ المراد بالإقامة ذكر الألفاظ المشهورة المشعرة بالشروع في الصلاة‏.‏
قوله‏:‏ ‏"‏فيأخذ الناس مصافهم‏"‏ يعني مكانهم من الصف‏.‏
قوله‏:‏ ‏"‏قبل أن يأخذ النبي صلى اللَّه عليه وسلم‏"‏ فيه اعتدال الصفوف قبل وصول الإمام إلى مكانه‏.‏
قوله‏:‏ ‏"‏قبل أن يخرج‏"‏ فيه جواز قيام المؤتمين وتعديل الصفوف قبل خروج الإمام وهو معارض لحديث أبي قتادة ويجمع بينهما بأن ذلك ربما وقع لبيان الجواز أو بأن صنيعهم في حديث أبي هريرة كان سببًا للنهي عن ذلك في حديث أبي قتادة وأنهم كانوا يقومون ساعة تقام الصلاة ولو لم يخرج النبي صلى اللَّه عليه وسلم فنهاهم عن ذلك لاحتمال أن يقع له شغل يبطئ فيه عن الخروج فيشق عليهم انتظاره‏.‏
قوله‏:‏ ‏"‏ذكر أنه جنب‏"‏ قد تقدم الكلام في باب حكم الإمام إذا ذكر أنه محدث‏.‏
قوله‏:‏ ‏"‏مكانكم‏"‏ قد تقدم أنه منصوب بفعل مقدر‏.‏
قوله‏:‏ ‏"‏على هيئتنا‏"‏ بفتح الهاء بعدها ياء تحتانية ساكنة ثم همزة مفتوحة ثم مثناة فوقانية‏.‏ والمراد بذلك أنهم امتثلوا أمره في قوله ‏"‏مكانكم‏"‏ فاستمروا على الهيئة أي الكيفية التي تركهم عليها وهي قيامهم في صفوفهم المعتدلة‏.‏ وفي رواية للكشمهيني‏:‏ على هينتنا بكسر الهاء وبعد الياء نون مفتوحة والهينة الرفق‏.‏
قوله‏:‏ ‏"‏يقطر‏"‏ في رواية للبخاري‏:‏ ‏"‏ينظف‏"‏ وهي بمعنى الأولى‏.‏
قوله‏:‏ ‏"‏وانتظرنا أن يكبر‏"‏ فيه أنه ذكر قبل أن يدخل في الصلاة وقد تقدم الاختلاف في ذلك‏.‏
قوله‏:‏ ‏"‏إذا أقيمت الصلاة‏"‏ أي ذكرت ألفاظ الإقامة كما تقدم‏.‏
قوله‏:‏ ‏"‏حتى تروني قد خرجت‏"‏ فيه أن قيام المؤتمين في المسجد إلى الصلاة يكون عند رؤية الإمام وقد اختلف في ذلك فذهب الأكثرون إلى أنهم يقومون إذا كان الإمام معهم في المسجد عند فراغ الإقامة وعن أنس أنه‏:‏ ‏"‏كان يقوم إذا قال المؤذن قد قامت الصلاة‏"‏ رواه ابن المنذر وغيره‏.‏ وعن سعيد بن المسيب‏:‏ ‏"‏إذا قال المؤذن اللَّه أكبر وجب القيام فإذا قال قد قامت الصلاة كبر الإمام‏"‏ وقال مالك في الموطأ‏:‏ لم أسمع في قيام الناس حين تقام الصلاة بحد محدود إلا أني أرى ذلك على طاقة الناس فإن فيهم الثقيل والخفيف‏.‏ وأما إذا لم يكن الإمام في المسجد فذهب الجمهور إلى أنهم يقومون حين يرونه وخالف البعض في ذلك وحديث الباب حجة عليه‏.‏
ـ وفي حديث الباب ـ جواز الإقامة والإمام في منزله إذا كان يسمعها وتقدم أذنه في ذلك وهو معارض لحديث جابر بن سمرة أن بلالًا كان لا يقيم حتى يخرج النبي صلى اللَّه عليه وسلم ويجمع بينهما بأن بلالًا كان يراقب خروج النبي صلى اللَّه عليه وآله وسلم فلأول ما يراه يشرع في الإقامة قبل أن يراه غالب الناس ثم إذا رأوه قاموا فلا يقوم في مقامه حتى تعتدل صفوفهم‏.‏ ويشهد له ما رواه عبد الرزاق عن ابن جريج عن ابن شهاب‏:‏ ‏"‏أن الناس كانوا ساعة يقول المؤذن اللَّه أكبر يقومون إلى الصلاة فلا يأتي النبي صلى اللَّه عليه وآله وسلم مقامه حتى تعتدل الصفوف‏"‏
وقد تقدم مثل هذا في باب الأذان في أول الوقت‏.‏

ص -192- باب كراهة الصف بين السواري للمأموم
1 - عن عبد الحميد بن محمود قال‏:‏ ‏"‏صلينا خلف أمير من الأمراء فاضطرنا الناس فصلينا بين الساريتين فلما صلينا قال أنس بن مالك‏:‏ كنا نتقي هذا على عهد رسول اللَّه صلى اللَّه عليه وسلم‏"‏‏.‏
رواه الخمسة إلا ابن ماجه‏.‏
2 - وعن معاوية بن قرة عن أبيه قال‏:‏ ‏"‏كنا ننهى أن نصف بين السواري على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم ونطرد عنها طردًا‏"‏‏.‏
رواه ابن ماجه‏.‏ وقد ثبت عنه صلى اللَّه عليه وآله وسلم أنه لما دخل الكعبة صلى بين الساريتين‏.‏
حديث أنس حسنه الترمذي وعبد الحميد المذكور‏.‏ قال أبو حاتم‏:‏ هو شيخ وقال الدارقطني‏:‏ كوفي ثقة يحتج به‏.‏ وقد ضعف أبو محمد عبد الحق هذا الحديث بعبد الحميد ابن محمود المذكور وقال‏:‏ ليس ممن يحتج بحديثه‏.‏ قال أبو الحسن ابن القطان رادًا عليه‏:‏ ولا أدري من أنبأه بهذا ولم أر أحدًا ممن صنف الضعفاء ذكره فيهم ونهاية ما يوجد فيه مما يوهم ضعفًا قول أبي حاتم الرازي وقد سئل عنه هو شيخ وهذا ليس بتضعيف وإنما هو إخبار بأنه ليس من أعلام أهل العلم وإنما هو شيخ وقعت له روايات أخذت عنه‏.‏ وقد ذكره أبو عبد الرحمن النسائي فقال‏:‏ هو ثقة على شحه بهذه اللفظة انتهى‏.‏
وأما حديث معاوية بن قرة عن أبيه ففي إسناده هارون بن مسلم البصري وهو مجهول كما قال أبو حاتم ويشهد له ما أخرجه الحاكم وصححه من حديث أنس بلفظ‏:‏ ‏"‏كنا ننهى عن الصلاة بين السواري ونطرد عنها‏"‏ وقال‏:‏ ‏"‏لا تصلوا بين الأساطين وأتموا الصفوف‏"‏ وأما صلاته صلى اللَّه عليه وآله وسلم لما دخل الكعبة بين الساريتين فهو في الصحيحين من حديث ابن عمر وقد تقدم‏.‏
والحديثان المذكوران في الباب يدلان على كراهة الصلاة بين السواري وظاهر حديث معاوية بن قرة عن أبيه‏.‏ وحديث أنس الذي ذكره الحاكم أن ذلك محرم والعلة في الكراهة ما قاله أبو بكر ابن العربي من أن ذلك إما لانقطاع الصف أو لأنه موضع جمع النعال‏.‏
قال ابن سيد الناس‏:‏ والأول أشبه لأن الثاني محدث قال القرطبي‏:‏ روي أن سبب كراهة ذلك أنه مصلى الجن المؤمنين‏.‏ وقد ذهب إلى كراهة الصلاة بين السواري بعض أهل العلم قال الترمذي‏:‏ وقد كره قوم من أهل العلم أن يصف بين السواري وبه قاله أحمد وإسحاق وقد رخص قوم من أهل العلم في ذلك انتهى‏.‏ وبالكراهة قال النخعي وروى سعيد بن منصور في سننه النهي عن ذلك عن ابن مسعود وابن عباس وحذيفة‏.‏
قال ابن سيد الناس‏:‏ ولا يعرف لهم مخالف في الصحابة ورخص فيه أبو حنيفة ومالك والشافعي وابن المنذر قياسًا على الإمام والمنفرد قالوا‏:‏ وقد ثبت أن النبي صلى اللَّه عليه وسلم صلى في الكعبة بين ساريتين‏.‏
قال ابن رسلان‏:‏ وأجازه الحسن وابن سيرين وكان سعيد بن جبير وإبراهيم التيمي وسويد بن غفلة

ص -193- يؤمون قومهم بين الأساطين وهو قول الكوفيين‏.‏
قال ابن العربي‏:‏ ولا خلاف في جوازه عند الضيق وأما عند السعة فهو مكروه للجماعة فأما الواحد فلا بأس به وقد صلى صلى اللَّه عليه وسلم في الكعبة بين سواريها انتهى‏.‏
وفيه أن حديث أنس المذكور في الباب إنما ورد في حال الضيق لقوله فاضطرنا الناس ويمكن أن يقال أن الضرورة المشار إليها في الحديث لم تبلغ قدر الضرورة التي يرتفع الحرج معها‏.‏
وحديث قرة ليس فيه إلا ذكر النهي عن الصف بين السواري ولم يقل كنا ننهى عن الصلاة بين السواري ففيه دليل على التفرقة بين الجماعة والمنفرد ولكن حديث أنس الذي ذكره الحاكم فيه النهي عن مطلق الصلاة فيحمل المطلق على المقيد ويدل على ذلك صلاته صلى اللَّه عليه وسلم بين الساريتين فيكون النهي على هذا مختصًا بصلاة المؤتمين بين السواري دون صلاة الإمام والمنفرد وهذا أحسن ما يقال‏.‏
وما تقدم من قياس المؤتمين على الإمام والمنفرد فاسد الاعتبار لمصادمته لأحاديث الباب ‏.‏

باب وقوف الإمام أعلى من المأموم وبالعكس
1 - عن همام‏:‏ ‏"‏أن حذيفة أمَّ الناس بالمدائن على دكان فأخذ أبو مسعود بقميصه فجبذه فلما فرغ من صلاته قال‏:‏ ألم تعلم أنهم كانوا ينهون عن ذلك قال‏:‏ بلى قد ذكرت حين مددتني‏"‏‏.‏
رواه أبو داود‏.‏
2 - وعن ابن مسعود قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يقوم الإمام فوق شيء والناس خلفه يعني أسفل منه‏"‏‏.‏
رواه الدارقطني‏.‏
3 - وعن سهل بن سعد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم جلس على المنبر في أول يوم وضع فكبر وهو عليه ثم ركع ثم نزل القهقرى فسجد وسجد الناس معه ثم عاد حتى فرغ فلما انصرف قال‏:‏ أيها الناس إنما فعلت هذا لتأتموا بي ولتعلموا صلاتي‏"‏‏.‏
متفق عليه‏.‏ ومن ذهب إلى الكراهة حمل هذا على هذا العلو اليسير ورخص فيه‏.‏
4 - وعن أبي هريرة‏:‏ ‏"‏أنه صلى على ظهر المسجد بصلاة الإمام‏"‏‏.‏
5 - وعن أنس‏:‏ ‏"‏أنه كان يجمع في دار أبي نافع عن يمين المسجد في غرفة قدر قامة منها لها باب مشرف على المسجد بالبصرة فكان أنس يجمع فيه ويأتم بالإمام‏"‏‏.‏
رواهما سعيد في سننه‏.‏
الحديث الأول صححه ابن خزيمة وابن حبان والحاكم‏.‏ وفي رواية للحاكم التصريح يرفعه‏.‏

ص -194- ورواه أبو داود من وجه آخر وفيه أن الإمام كان عمار بن ياسر والذي جبذه حذيفة وهو مرفوع ولكن فيه مجهول والأول أقوى كما قال الحافظ‏.‏ وحديث ابن مسعود ذكره الحافظ في التلخيص وسكت عنه‏.‏ وأثر أبي هريرة أخرجه أيضًا الشافعي والبيهقي وذكره البخاري تعليقًا‏.‏
قوله‏:‏ ‏"‏بالمدائن‏"‏ هي مدينة قديمة على دجلة تحت بغداد‏.‏
قوله‏:‏ ‏"‏على دكان‏"‏ بضم الدال المهملة وتشديد الكاف الدكان الحانوت قيل النون زائدة وقيل أصلية وهي الدكة بفتح الدال وهو المكان المرتفع يجلس عليه‏.‏
قوله‏:‏ ‏"‏كانوا ينهون‏"‏ بفتح الياء والهاء ورواية ابن حبان أليس قد نهي عن هذا‏.‏
قوله‏:‏ ‏"‏حين مددتني‏"‏ أي مددت قميصي وجبذته إليك‏.‏ ورواية ابن حبان‏:‏ ‏"‏ألم ترني قد تابعتك‏"‏ وفي رواية لأبي داود‏:‏ ‏"‏قال عمار لذلك اتبعتك حين أخذت على يدي‏"‏ وقد استدل بهذا الحديث على أنه يكره ارتفاع الإمام في المجلس‏.‏ قال ابن رسلان‏:‏ وإذا كره أن يرتفع الإمام على المأموم الذي يقتدي به فلأن يكره ارتفاع المأموم على إمامه أولى‏.‏
ويؤيد الكراهة حديث ابن مسعود وظاهر النهي فيه أن ذلك محرم لولا ما ثبت عنه صلى اللَّه عليه وسلم من الارتفاع على المنبر‏.‏ وقد حكى المهدي في البحر الإجماع على أنه لا يضر الارتفاع قدر القامة من المؤتم في غير المسجد إلا بحذاء رأس الإمام أو متقدمًا واستدل لذلك أيضًا بفعل أبي هريرة المذكور في الباب وقال‏:‏ المذهب أن ما زاد فسد واستدل على ذلك بأن أصل البعد التحريم للإجماع في المفرط ولا دليل على جواز ما تعدى القامة ورد بأن الأصل عدم المانع فالدليل على مدعيه وذهب الشافعي إلى أنه يعفى قدر ثلاثمائة ذراع واختلف أصحابه في وجهه‏.‏
وقال عطاء‏:‏ لا يضر البعد في الارتفاع مهما علم المؤتم بحال الإمام وأما ارتفاع المؤتم في المسجد فذهبت الهادوية إلى أنه لا يضر ولو زاد على القامة وكذلك قالوا لا يضر ارتفاع الإمام قدر القامة في المسجد وغيره وإذا زاد على القامة كان مضرًا من غير فرق

ص -195- بين المسجد وغيره‏.‏
ـ والحاصل ـ من الأدلة منع ارتفاع الإمام على المؤتمين من غير فرق بين المسجد وغيره وبين القامة ودونها وفوقها لقول أبي سعيد أنهم كانوا ينهون عن ذلك وقول ابن مسعود‏:‏ نهى رسول اللَّه صلى اللَّه عليه وسلم الحديث‏.‏
وأما صلاته صلى اللَّه عليه وآله وسلم على المنبر فقيل إنه إنما فعل ذلك لغرض التعليم كما يدل عليه قوله ‏"‏ولتعلموا صلاتي‏"‏ وغاية ما فيه جواز وقوف الإمام على محل أرفع من المؤتمين إذا أراد تعليمهم‏.‏
قال ابن دقيق العيد‏:‏ من أراد أن يستدل به على جواز الارتفاع من غير قصد التعليم لم يستقم لأن اللفظ لا يتناوله ولانفراد الأصل بوصف معتبر تقتضي المناسبة اعتباره فلا بد منه انتهى‏.‏
على أنه قد تقرر في الأصول أن النبي صلى اللَّه عليه وسلم إذا نهى عن شيء نهيًا يشمله بطريق الظهور ثم فعل ما يخالفه كان الفعل مخصصًا له من العموم دون غيره حيث لم يقم دليل على التأسي به في ذلك الفعل فلا تكون صلاته على المنبر معارضة للنهي عن الارتفاع باعتبار الأمة وهذا على فرض تأخر صلاته صلى اللَّه عليه وسلم على المنبر عن النهي من الارتفاع وعلى فرض تقدمها أو التباس المتقدم من المتأخر فيه الخلاف المعروف في الأصول في التخصيص بالمتقدم والملتبس‏.‏
وأما ارتفاع المؤتم فإن كان مفرطًا بحيث يكون فوق ثلاثمائة ذراع على وجه لا يمكن المؤتم العلم بأفعال الإمام فهو ممنوع للإجماع من غير فرق بين المسجد وغيره وإن كان دون ذلك المقدار فالأصل الجواز حتى يقوم دليل على المنع ويعضد هذا الأصل فعل أبي هريرة المذكور ولم ينكر عليه‏.‏
قوله‏:‏ ‏"‏فكبر وهو عليه ثم ركع‏"‏ لم يذكر القيام بعد الركوع في هذه الرواية وكذا لم يذكر القراءة بعد التكبير وقد بين ذلك البخاري في رواية له عن سفيان عن أبي حازم ولفظه‏:‏ ‏"‏كبر فقرأ أو ركع ثم رفع رأسه ثم رجع القهقرى‏"‏ والقهقرى بالقصر المشي إلى خلف والحامل عليه المحافظة على استقبال القبلة‏.‏
ـ وفي الحديث ـ دليل على جواز العمل في الصلاة وقد تقدم تحقيقه‏.‏
قوله‏:‏ ‏"‏ولتعلموا صلاتي‏"‏ بكسر اللام وفتح المثناة الفوقية وتشديد اللام وفيه أن الحكمة في صلاته في أعلى المنبر أن يراه من قد يخفى عليه ذلك إذا صلى على الأرض‏.‏
قوله‏:‏ ‏"‏أنه كان يجمع‏"‏ الخ فيه جواز كون المؤتم في مكان في خارج المسجد‏.‏ قال في البحر‏:‏ ويصح كون المؤتم في داره والإمام في المسجد إن كان يرى الإمام أو المعلم ولم يتعد القامة انتهى‏.‏

باب ما جاء في الحائل بين الإمام والمأموم
1 - عن عائشة قالت‏:‏ ‏"‏كان لنا حصيرة نبسطها بالنهار ونحتجر بها بالليل فصلى فيها رسول اللَّه صلى اللَّه عليه وسلم ذات ليلة فسمع المسلمون قراءته فصلوا بصلاته فلما كانت الليلة الثانية كثروا فاطلع عليهم فقال‏:‏ اكلفوا من الأعمال ما تطيقون فإن اللَّه لا يمل حتى تملوا‏"‏‏.‏
رواه أحمد‏.‏
الحديث قد تقدم نحوه عن عائشة عند البخاري في باب انتقال المنفرد إمامًا في النوافل‏.‏ وفيه تصريح بأنه كان بينه وبينهم جدار الحجرة وقد تقدم نحو الحديث أيضًا عنها في باب صلاة التراويح وفيه أنها قالت‏:‏ ‏"‏فأمرني رسول اللَّه صلى اللَّه عليه وسلم أن أنصب له حصيرًا على باب حجرتي‏"‏ وقوله‏:‏ ‏"‏اكلفوا من الأعمال‏"‏ إلى آخر الحديث هو عند الأئمة الستة من حديثها بلفظ‏:‏ ‏"‏خذوا من الأعمال ما تطيقون فإن اللَّه لا يمل حتى تملوا‏"‏ والملال الاستثقال من الشيء ونفور النفس عنه بعد محبته وهو محال على اللَّه تعالى فإطلاقه عليه من باب المشاكلة نحو ‏{وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا}‏ وهذا أحسن محامله‏.‏
وفي بعض طرقه عن عائشة‏:‏ ‏"‏فإن اللَّه لا يمل من الثواب حتى تملوا من العمل‏"‏ أخرجه ابن جرير في تفسيره‏.‏ وقيل معناه أن اللَّه لا يمل أبدًا مللتم أم لم تملوا مثل قولهم حتى يشيب الغراب‏.‏ وقيل إن معناه أن اللَّه لا يقطع عنكم فضله حتى تملوا سؤاله‏.‏
والحديث يدل على أن الحائل بين الإمام والمؤتمين غير مانع من صحة الصلاة‏.‏ قال في البحر‏:‏ ولا يضر بعد المؤتم في المسجد ولا الحائل ولو فوق القامة مهما علم حال الإمام إجماعًا اهـ‏.‏ وكذلك لا يضر الحائل في غير المسجد ولو فوق القامة إلا أن يمنع من ذلك مانع‏.‏

ص -196- باب ما جاء فيمن يلازم بقعة بعينها من المسجد
1 - عن عبد الرحمن بن شبل‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم نهى في الصلاة عن ثلاث عن نقرة الغراب وافتراش السبع وأن يوطن الرجل المقام الواحد كإيطان البعير‏"‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
2 - وعن سلمة بن الأكوع‏:‏ ‏"‏أنه كان يتحرى الصلاة عند الاسطوانة التي عند المصحف وقال‏:‏ رأيت رسول اللَّه صلى اللَّه عليه وسلم يتحرى الصلاة عندها‏"‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏"‏أن سلمة كان يتحرى موضع المصحف يسبح فيه وذكر أن النبي صلى اللَّه عليه وسلم كان يتحرى ذلك المكان‏"‏‏.‏
حديث عبد الرحمن بن شبل سكت عنه أبو داود والمنذري والراوي له عن عبد الرحمن بن شبل هو تميم بن محمود قال البخاري‏:‏ في حديثه نظر‏.‏
قوله‏:‏ ‏"‏عن نقرة الغراب‏"‏ المراد بها كما قال ابن الأثير ترك الطمأنينة وتخفيف السجود وأن لا يمكث فيه إلا قدر وضع الغراب منقاره فيما يريد الأكل والشرب منه كالجيفة‏.‏
قوله‏:‏ ‏"‏وافتراش السبع‏"‏ هو أن يقع ساعديه على الأرض كالذئب وغيره كما يقعد الكلب في بعض حالاته‏.‏
قوله‏:‏ ‏"‏وأن يوطن الرجل‏"‏ قال ابن رسلان‏:‏ بكسر الطاء المشددة وفيه أن قوله في الحديث‏:‏ ‏"‏كإيطان‏"‏ يدل على عدم التشديد لأن المصدر على إفعال لا يكون إلا من أفعل المخفف ومعناه كما قال ابن الأثير أن يألف الرجل مكانًا معلومًا في المسجد يصلي فيه ويختص به‏.‏
قوله‏:‏ ‏"‏كإيطان البعير‏"‏ المراد كما يوطن البعير المبرك الدمث الذي قد أوطنه واتخذه مناخًا له فلا يأوي إلا إليه‏.‏ وقيل معناه أن يبرك على ركبتيه قبل يديه إذا أراد السجود مثل بروك البعير على المكان الذي أوطنه يقال أوطنت الأرض ووطنتها واستوطنتها أي اتخذتها وطنًا ومحلا‏.‏
قوله‏:‏ ‏"‏عند الأسطوانة‏"‏ هي بضم الهمزة وسكون السين المهملة وضم الطاء وهي السارية‏.‏
قوله‏:‏ ‏"‏التي عند المصحف‏"‏ هذا دال على أنه كان للمصحف موضع خاص به ووقع عند مسلم بلفظ‏:‏ ‏"‏يصلي وراء الصندوق‏"‏ وكأنه كان للمصحف صندوق يوضع فيه‏.‏ قال الحافظ‏:‏ والأسطوانة المذكورة حقق لنا بعض مشايخنا أنها المتوسطة في الروضة المكرمة وأنها تعرف باسطوانة المهاجرين قال‏:‏ وروي عن عائشة أنها كانت تقول‏:‏ لو عرفها الناس لاضطربوا عليها بالسهام وأنها أسرتها إلى ابن الزبير فكان يكثر الصلاة عندها قال‏:‏ ثم وجدت ذلك في تاريخ المدينة لابن النجار وزاد أن المهاجرين من قريش كانوا يجتمعون عندها وذكره قبله محمد بن الحسن في أخبار المدينة‏.‏
ـ والحديث الأول ـ يدل على كراهة اعتياد الرجل بقعة من بقاع المسجد ولا يعارضه الحديث الثاني لما تقرر في الأصول أن فعله صلى اللَّه عليه وآله وسلم يكون مخصصًا له من القول الشامل له بطريق الظهور كما تقدم غير مرة إذا لم يكن فيه دليل التأسي وعلة النهي عن المواظبة على مكان في المسجد ما سيأتي في الباب الذي بعد هذا من مشروعية تكثير مواضع العبادة‏.‏
قال المصنف رحمه اللَّه بعد أن ساق حديث سلمة ما لفظه‏:‏ قلت وهذا محمول على النفل ويحمل النهي على من لازم مطلقًا للفرض والنفل اهـ‏.‏

ص -197- باب استحباب التطوع في غير موضع المكتوبة
1 - عن المغيرة بن شعبة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يصلي الإمام في مقامه الذي صلى فيه المكتوبة حتى يتنحى عنه‏"‏‏.‏
رواه ابن ماجه وأبو داود‏.‏
2 - وعن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أيعجز أحدكم إذا صلى أن يتقدم أو يتأخر أو عن يمينه أو عن شماله‏"‏‏.‏
رواه أحمد وأبو داود‏.‏ ورواه ابن ماجه وقالا‏:‏ ‏"‏يعني في السبحة‏"‏‏.‏
الحديث الأول في إسناده عطاء الخراساني ولم يدرك المغيرة بن شعبة كذا قال أبو داود‏.‏ قال المنذري‏:‏ وما قاله ظاهر فإن عطاء الخراساني ولد في السنة التي مات فيها المغيرة ابن شعبة وهي سنة خمسين من الهجرة على المشهور‏.‏ قال الخطيب‏:‏ أجمع العلماء على ذلك وقيل ولد قبل وفاته بسنة‏.‏
والحديث الثاني في إسناده إبراهيم بن إسماعيل قال أبو حاتم الرازي‏:‏ هو مجهول‏.‏
قوله‏:‏ ‏"‏حتى يتنحى‏"‏ لفظ أبي داود‏:‏ ‏"‏حتى يتحول‏"‏‏.‏
قوله‏:‏ ‏"‏أيعجز‏"‏ بكسر الجيم‏.‏
قوله‏:‏ ‏"‏يعني السبحة‏"‏ أي التطوع‏.‏
والحديثان يدلان على مشروعية انتقال المصلي عن مصلاه الذي صلى فيه لكل صلاة يفتتحها من أفراد النوافل أما الإمام فبنص الحديث الأول وبعموم الثاني‏.‏ وأما المؤتم والمنفرد فبعموم الحديث الثاني وبالقياس على الإمام‏.‏ والعلة في ذلك تكثير مواضع العبادة كما قال البخاري والبغوي لأن مواضع السجود تشهد له كما في قوله تعالى ‏{يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا ‏}‏ أي تخبر بما عمل عليها وورد في تفسير قوله تعالى ‏{فَمَا بَكَتْ عَلَيْهِمُ السَّمَاءُ وَالأَرْضُ ‏}‏ أن المؤمن إذا مات بكى عليه مصلاه من الأرض ومصعد عمله من السماء ‏[‏الحديث أخرجه ابن المبارك وعبد ابن حميد وابن أبي الدنيا وابن المنذر من طريق المسيب بن رافع عن علي رضي اللَّه عنه قال‏:‏ ‏"‏إن المؤمن إذا مات بكى عليه مصلاه من الأرض ومصعد عمله من السماء ثم تلا ‏{فَمَا بَكَتْ عَلَيْهِمُ السَّمَاءُ وَالأَرْضُ}‏ واللَّه أعلم‏]‏‏.‏ وهذه العلة تقتضي أيضًا أن ينتقل إلى الفرض من موضع نفله وأن ينتقل لكل صلاة يفتتحها من أفراد النوافل فإن لم ينتقل فينبغي أن يفصل بالكلام لحديث النهي‏:‏ ‏"‏عن أن توصل صلاة بصلاة حتى يتكلم المصلي أو يخرج‏"‏ أخرجه مسلم وأبو داود‏.‏

كتاب صلاة المريض
1 - عن عمران بن حصين قال‏:‏ ‏"‏كانت بي بواسير فسألت النبي صلى اللَّه عليه وآله وسلم عن الصلاة فقال‏:‏ صل قائمًا فإن لم تستطع فقاعدًا فإن لم تستطع فعلى جنبك‏"‏‏.‏
رواه الجماعة إلا مسلمًا‏.‏ وزاد النسائي‏:‏ ‏"‏فإن لم تستطع فمستلقيًا لا يكلف اللَّه نفسًا إلا وسعها‏"‏‏.‏
2 - وعن علي بن أبي طالب رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏

ص -198- يصلي المريض قائمًا إن استطاع فإن لم يستطع صلى قاعدًا فإن لم يستطع أن يسجد أومأ برأسه وجعل سجوده أخفض من ركوعه فإن لم يستطع أن يصلي قاعدًا صلى على جنبه الأيمن مستقبل القبلة فإن لم يستطع أن يصلي على جنبه الأيمن صلى مستلقيًا رجلاه مما يلي القبلة‏"‏‏.‏
رواه الدارقطني‏.‏
حديث علي في إسناده حسين بن زيد ضعفه ابن المديني والحسن بن الحسين العرني‏.‏ قال الحافظ‏:‏ وهو متروك‏.‏ وقال النووي‏:‏ هذا حديث ضعيف‏.‏
ـ وفي الباب ـ عن جابر عند البزار والبيهقي في المعرفة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم عاد مريضًا فرآه يصلي على وسادة فأخذها فرمى بها وأخذ عودًا ليصلي عليه فأخذه فرمى به وقال صلى اللَّه عليه وسلم‏:‏ صل على الأرض إن استطعت وإلا فأوم إيماء واجعل سجودك أخفض من ركوعك‏"‏‏.‏
قال البزار‏:‏ لا نعلم أحدًا رواه عن الثوري غير أبي بكر الحنفي‏.‏ قال الحافظ‏:‏ ثم غفل عنه فأخرجه من حديث عبد الوهاب بن عطاء عن سفيان نحوه‏.‏ وقد سئل أبو حاتم فقال‏:‏ الصواب عن جابر موقوف ورفعه خطأ قيل له فإن أبا أسامة قد روى عن الثوري هذا الحديث مرفوعًا فقال‏:‏ ليس بشيء وقد قوى إسناده في بلوغ المرام‏.‏ وروى الطبراني نحوه من حديث طارق بن شهاب عن ابن عمر قال‏:‏ ‏"‏عاد النبي صلى اللَّه عليه وسلم رجلا من أصحابه مريضًا فذكره‏"‏‏.‏
وروى الطبراني أيضًا من حديث ابن عباس مرفوعًا‏:‏ ‏"‏يصلي المريض قائمًا فإن نالته مشقة صلى نائمًا يومئ برأسه فإن نالته مشقة سبح‏"‏ قال في التلخيص‏:‏ وفي إسنادهما ضعف‏.‏ وحديث عمران يدل على أنه يجوز لمن حصل له عذر لا يستطيع معه القيام أن يصلي قاعدًا ولمن حصل له عذر لا يستطيع معه القعود أن يصلي على جنبه والمعتبر في عدم الاستطاعة عند الشافعية هو المشقة أو خوف زيادة المرض أو الهلاك لا مجرد التألم فإنه لا يبيح ذلك عند الجمهور وخالف في ذلك المنصور باللَّه‏.‏
وظاهر قوله‏:‏ ‏"‏فقاعدًا‏"‏ أنه يجوز أن يكون القعود على أي صفة شاء المصلي وهو مقتضى كلام الشافعي في البويطي‏.‏
وقال الهادي والقاسم والمؤيد باللَّه أنه يتربع واضعًا ليديه على ركبتيه‏.‏ وقال زيد بن علي والناصر والمنصور أنه كقعود التشهد وهو خلاف في الأفضل والكل جائز‏.‏ والمراد بقوله‏:‏ ‏"‏فعلى جنبك‏"‏ هو الجنب الأيمن كما في حديث علي وإلى ذلك ذهب الجمهور قالوا ويكون كتوجه الميت في القبر‏.‏
وقال الهادي وهو مروي عن أبي حنيفة وبعض الشافعية أنه يستلقي على ظهره ويجعل رجليه إلى القبلة وحديثا الباب يردان عليهم لأن الشارع قد اقتصر في الأول منهما على الصلاة على الجنب عند تعذر القعود وفي الثاني قدم الصلاة على الجنب على الاستلقاء‏.‏
وحديث علي رضي اللَّه عنه يدل على أن من لم يستطع أن يركع ويسجد قاعدًا يومئ للركوع والسجود ويجعل الإيماء لسجوده أخفض من الإيماء لركوعه وإن من لم يستطع الصلاة على جنبه يصلي مستلقيًا جاعلًا رجليه مما يلي القبلة‏.‏
وظاهر الأحاديث المذكورة في الباب أنه إذا تعذر الإيماء من المستلقي لم يجب عليه شيء بعد ذلك‏.‏ وقيل

ص -199- يجب الإيماء بالعينين‏.‏ وقيل بالقلب‏.‏ وقيل يجب إمرار القرآن على القلب والذكر على اللسان ثم على القلب ويدل على ذلك قول اللَّه تعالى ‏{فاتقوا الله ما استطعتم‏}‏ وقوله صلى اللَّه عليه وآله وسلم ‏"‏إذا أمرتكم بأمر فأتوا منه ما استطعتم‏"‏ والبواسير المذكورة في حديث عمران قيل هي بالباء الموحدة وقيل بالنون‏.‏ والأول ورم في باطن المقعدة والثاني قرحة فاسدة‏.‏

باب الصلاة في السفينة
1 - عن ميمون بن مهران عن ابن عمر قال‏:‏ ‏"‏سئل النبي صلى اللَّه عليه وآله وسلم كيف أصلي في السفينة قال‏:‏ صلِ فيها قائمًا إلا أن تخاف الغرق‏"‏‏.‏
رواه الدارقطني وأبو عبد اللَّه الحاكم على شرط الصحيحين‏.‏
2 - وعن عبد اللَّه بن أبي عتبة قال‏:‏ ‏"‏صحبت جابر بن عبد اللَّه وأبا سعيد الخدري وأبا هريرة في سفينة فصلوا قيامًا في جماعة أمهم بعضهم وهم يقدرون على الجد‏"‏‏.‏
رواه سعيد في سننه‏.‏
قوله‏:‏ ‏"‏صلِ فيها قائمًا إلا أن تخاف الغرق‏"‏ فيه أن الواجب على من يصلي في السفينة القيام ولا يجوز له القعود إلا عند خشية الغرق‏.‏ ويؤيد ذلك الأحاديث المتقدمة الدالة على وجوب القيام في مطلق صلاة الفريضة فلا يصار إلى جواز القعود في السفينة ولا غيرها إلا بدليل خاص وقد قدمنا ما يدل على الترخيص في صلاة الفريضة على الراحلة عند العذر والرخص لا يقاس عليها وليس راكب السفينة كراكب الدابة لتمكنه من الاستقبال‏.‏ ويقاس على مخافة الغرق المذكورة في الحديث ما ساواها من الأعذار‏.‏
قوله‏:‏ ‏"‏وهم يقدرون على الجد‏"‏ بضم الجيم وتشديد الدال هو شاطئ البحر‏.‏ والمراد أنهم يقدرون على الصلاة في البر وقد صحت صلاتهم في السفينة مع اضطرابها‏.‏ وفيه جواز الصلاة في السفينة وإن كان الخروج إلى البر ممكنًا‏.‏

أبواب صلاة المسافر
باب اختيار القصر وجواز الإتمام
1 - عن ابن عمر قال‏:‏ ‏"‏صحبت النبي صلى اللَّه عليه وآله وسلم وكان لا يزيد في السفر على ركعتين وأبا بكر وعمر وعثمان كذلك‏"‏‏.‏
متفق عليه‏.‏
2 - وعن يعلى بن أمية قال‏:‏ ‏"‏قلت لعمر بن الخطاب‏:‏ ‏{فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمُ الَّذِينَ كَفَرُوا ‏}‏ فقد أمن الناس قال‏:‏ عجبت مما عجبت منه فسألت رسول اللَّه صلى اللَّه عليه وآله وسلم عن ذلك فقال‏:‏ صدقة تصدق اللَّه بها عليكم فاقبلوا صدقته‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏

ص -200- قوله‏:‏ ‏"‏وكان لا يزيد في السفر على ركعتين‏"‏ فيه أن النبي صلى اللَّه عليه وآله وسلم لازم القصر في السفر ولم يصل فيه تمامًا‏.‏ ولفظ الحديث في صحيح مسلم‏:‏ ‏"‏صحبت النبي صلى اللَّه عليه وآله وسلم فلم يزد على ركعتين حتى قبضه اللَّه عز وجل وصحبت أبا بكر فلم يزد على ركعتين حتى قبضه اللَّه عز وجل وصحبت عمر فلم يزد على ركعتين حتى قبضه اللَّه عز وجل وصحبت عثمان فلم يزد على ركعتين حتى قبضه اللَّه عز وجل‏"‏ وظاهر هذه الرواية وكذا الرواية التي ذكرها المصنف أن عثمان لم يصل في السفر تمامًا‏.‏ وفي رواية لمسلم عن ابن عمر أنه قال‏:‏ ‏"‏ومع عثمان صدرًا من خلافته ثم أتم‏"‏ وفي رواية‏:‏ ‏"‏ثمان سنين أو ست سنين‏"‏ قال النووي‏:‏ وهذا هو المشهور أن عثمان أتم بعد ست سنين من خلافته وتأول العلماء هذه الرواية أن عثمان لم يزد على ركعتين حتى قبضه اللَّه في غير منى والرواية المشهورة بإتمام عثمان بعد صدر من خلافته محمولة على الإتمام بمنى خاصة‏.‏
وقد صرح في رواية بأن إتمام عثمان كان بمنى‏.‏ وفي البخاري ومسلم ‏"‏أن عبد الرحمن بن يزيد قال‏:‏ ‏"‏صلى بنا عثمان بمنى أربع ركعات فقيل في ذلك لعبد اللَّه بن مسعود فاسترجع ثم قال‏:‏ صليت مع رسول اللَّه صلى اللَّه عليه وآله وسلم بمنى ركعتين وصليت مع أبي بكر الصديق بمنى ركعتين وصليت مع عمر بن الخطاب بمنى ركعتين فليت حظي من أربع ركعتان متقبلتان‏"‏‏.‏
قوله‏:‏ ‏"‏عجبت مما عجبت منه‏"‏ وفي رواية لمسلم ‏"‏عجبت ما عجبت منه‏"‏ والرواية الأولى هي المشهورة المعروفة كما قال النووي‏.‏
قوله‏:‏ ‏"‏صدقة تصدق اللَّه بها عليكم‏"‏ فيه جواز قول القائل تصدق اللَّه علينا واللَّهم تصدق علينا وقد كرهه بعض السلف‏.‏ قال النووي‏:‏ وهو غلط ظاهر‏.‏
ـ واعلم ـ أنه قد اختلف أهل العلم هل القصر واجب أو رخصة والتمام أفضل فذهب إلى الأول الحنفية والهادوية‏.‏ وروي عن علي وعمر ونسبه النووي إلى كثير من أهل العلم‏.‏ قال الخطابي في المعالم‏:‏ كان مذاهب أكثر علماء السلف وفقهاء الأمصار على أن القصر هو الواجب في السفر وهو قول علي وعمر وابن عمر وابن عباس وروي ذلك عن عمر بن عبد العزيز وقتادة والحسن وقال حماد بن سليمان‏:‏ يعيد من يصلي في السفر أربعًا وقال مالك‏:‏ يعيد ما دام في الوقت اهـ‏.‏
وإلى الثاني الشافعي ومالك وأحمد‏.‏ قال النووي‏:‏ وأكثر العلماء وروي عن عائشة وعثمان وابن عباس‏.‏ قال ابن المنذر‏:‏ وقد أجمعوا على أنه لا يقصر في الصبح ولا في المغرب‏.‏ قال النووي‏:‏ ذهب الجمهور إلى أنه يجوز القصر في كل سفر مباح وذهب بعض السلف إلى أنه يشترط في القصر الخوف في السفر وبعضهم كونه سفر حج أو عمرة‏.‏ وعن بعضهم كونه سفر طاعة‏.‏
ـ احتج القائلون ـ بوجوب القصر بحجج‏:‏
الأولى‏:‏ ملازمته صلى اللَّه عليه وسلم للقصر في جميع أسفاره كما في حديث ابن عمر المذكور في الباب ولم يثبت عنه صلى اللَّه عليه وسلم أنه أتم الرباعية في السفر البتة كما قال ابن القيم وأما حديث عائشة الآتي المشتمل على أنه صلى اللَّه عليه وسلم أتم الصلاة في السفر فسيأتي أنه لم يصح ويجاب عن هذه الحجة بأن مجرد الملازمة لا يدل على الوجوب كما ذهب إلى ذلك جمهور أئمة الأصول وغيرهم‏.‏
الحجة الثانية‏:‏ حديث عائشة المتفق عليه بألفاظ منها فرضت الصلاة ركعتين فأقرت صلاة السفر وأتمت صلاة الحضر وهو دليل ناهض على الوجوب لأن صلاة السفر إذا كانت مفروضة ركعتين لم تجز الزيادة عليها كما أنها لا تجوز

ص -201- الزيادة على أربع في الحضر وقد أجيب عن هذه الحجة بأجوبة‏:‏
منها‏:‏ أن الحديث من قول عائشة غير مرفوع وأنها لم تشهد زمان فرض الصلاة وأنه لو كان ثابتًا لنقل تواترًا وقد قدمنا الجواب عن هذه الأجوبة في أول كتاب الصلاة في الموضع الذي ذكر فيه المصنف حديث عائشة‏.‏
ومنها‏:‏ أن المراد بقولها فرضت أي قدرت وهو خلاف الظاهر‏.‏
ومنها‏:‏ ما قال النووي أن المراد بقولها فرضت يعني لمن أراد الاقتصار عليهما فزيد في صلاة الحضر ركعتان على سبيل التحتم وأقرت صلاة السفر على جواز الاقتصار وهو تأويل متعسف لا يعول على مثله‏.‏
ومنها‏:‏ المعارضة لحديث عائشة بأدلتهم التي تمسكوا بها في عدم وجوب القصر وسيأتي ويأتي الجواب عنها‏.‏
الحجة الثالثة‏:‏ ما في صحيح مسلم عن ابن عباس أنه قال‏:‏ ‏"‏إن اللَّه عز وجل فرض الصلاة على لسان نبيكم على المسافر ركعتين وعلى المقيم أربعًا والخوف ركعة‏"‏ فهذا الصحابي الجليل قد حكى عن اللَّه عز وجل أنه فرض صلاة السفر ركعتين وهو أتقى للَّه وأخشى من أن يحكي أن اللَّه فرض ذلك بلا برهان‏.‏
والحجة الرابعة‏:‏ حديث عمر عند النسائي وغيره‏:‏ ‏"‏صلاة الأضحى ركعتان وصلاة الفجر ركعتان وصلاة الفطر ركعتان وصلاة المسافر ركعتان تمام غير قصر على لسان محمد صلى اللَّه عليه وسلم‏"‏ وسيأتي وهو يدل على أن صلاة السفر مفروضة كذلك من أول الأمر وأنها لم تكن أربعًا ثم قصرت‏.‏ وقوله‏:‏ ‏"‏على لسان محمد‏"‏ تصريح بثبوت ذلك من قوله صلى اللَّه عليه وسلم‏.‏
الحجة الخامسة‏:‏ حديث ابن عمر الآتي بلفظ‏:‏ ‏"‏أمرنا أن نصلي ركعتين في السفر‏"‏‏.‏
ـ واحتج القائلون ـ بأن القصر رخصة والتمام أفضل بحجج‏:‏
الأولى منها‏:‏ قول اللَّه تعالى ‏{فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ‏}‏ ونفي الجناح لا يدل على العزيمة بل على الرخصة وعلى أن الأصل التمام والقصر إنما يكون من شيء أطول منه‏.‏ وأجيب بأن الآية وردت في قصر الصفة في صلاة الخوف لا في قصر العدد لما علم من تقدم شرعية قصر العدد‏.‏ قال في الهدى وما أحسن ما قال‏:‏ وقد يقال إن الآية اقتضت قصرًا يتناول قصر الأركان بالتخفيف وقصر العدد بنقصان ركعتين وقيد ذلك بأمرين‏:‏ الضرب في الأرض والخوف‏.‏ فإذا وجد الأمران أبيح القصران فيصلون صلاة خوف مقصورًا عددها وأركانها وإن انتفى الأمران وكانوا آمنين مقيمان انتفى القصران فيصلون صلاة تامة كاملة وإن وجد أحد السببين ترتب عليه قصره وحده فإن وجد الخوف والإقامة قصرت الأركان واستوفى العدد وهذا نوع قصر وليس بالقصر المطلق في الآية وإن وجد السفر والأمن قصر العدد واستوفيت الأركان وصليت صلاة أمن وهذا أيضًا نوع قصر وليس بالقصر المطلق وقد تسمى هذه الصلاة مقصورة باعتبار نقصان العدد وقد تسمى تامة باعتبار تمام أركانها وإن لم تدخل في الآية اهـ‏.‏
الحجة الثانية‏:‏ قوله صلى اللَّه عليه وسلم في حديث الباب‏:‏ ‏"‏صدقة تصدق اللَّه بها عليكم‏"‏ فإن الظاهر من قوله صدقة أن القصر رخصة فقط‏.‏ وأجيب بأن الأمر بقبولها يدل على أنه لا محيص عنها وهو المطلوب‏.‏
الحجة الثالثة‏:‏ ما في صحيح مسلم وغيره أن الصحابة كانوا يسافرون مع رسول اللَّه صلى اللَّه عليه وسلم فمنهم القاصر ومنهم المتم ومنهم الصائم ومنهم المفطر لا يعيب بعضهم على بعض

ص -202- كذا قال النواوي ‏[‏النووي‏]‏ في شرح مسلم ولم نجد في صحيح مسلم قوله ‏"‏فمنهم القاصر ومنهم المتم‏"‏ وليس فيه إلا أحاديث الصوم والإفطار وإذا ثبت ذلك فليس فيه أن النبي صلى اللَّه عليه وسلم اطلع على ذلك وقررهم عليه وقد نادت أقواله وأفعاله بخلاف ذلك وقد تقرر أن إجماع الصحابة في عصره صلى اللَّه عليه وآله وسلم ليس بحجة والخلاف بينهم في ذلك مشهور بعد موته وقد أنكر جماعة منهم علي وعثمان لما أتم بمنى وتأولوا له تأويلات‏.‏
قال ابن القيم‏:‏ أحسنها أنه كان قد تأهل بمنى والمسافر إذا أقام في موضع وتزوج فيه أو كان له به زوجة أتم وقد روى أحمد عن عثمان أنه قال‏:‏ ‏"‏أيها الناس لما قدمت تأهلت بها وإني سمعت رسول اللَّه صلى اللَّه عليه وسلم يقول‏:‏ إذا تأهل رجل ببلد فليصل به صلاة مقيم‏"‏ ورواه أيضًا عبد اللَّه بن الزبير الحميدي في مسنده أيضًا‏.‏ وقد أعله البيهقي بانقطاعه وتضعيفه عكرمة بن إبراهيم وسيأتي الكلام عليه‏.‏
الحجة الرابعة‏:‏ حديث عائشة الآتي وسيأتي الجواب عنه وهذا النزاع في وجوب القصر وعدمه وقد لاح من مجموع ما ذكرنا رجحان القول بالوجوب‏.‏ وأما دعوى أن التمام أفضل فمدفوعة بملازمته صلى اللَّه عليه وسلم للقصر في جميع أسفاره وعدم صدور التمام عنه كما تقدم ويبعد أن يلازم صلى اللَّه عليه وسلم طول عمره المفضول ويدع الأفضل‏.‏
3 - وعن عائشة قالت‏:‏ ‏"‏خرجت مع النبي صلى اللَّه عليه وآله وسلم في عمرة في رمضان فأفطر وصمت وقصر وأتممت فقلت‏:‏ بأبي وأمي أفطرت وصمت وقصرت وأتممت فقال‏:‏ أحسنت يا عائشة‏"‏‏.‏
رواه الدارقطني وقال‏:‏ هذا إسناد حسن‏.‏
4 - وعن عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقصر في السفر ويتم ويفطر ويصوم‏"‏‏.‏
رواه الدارقطني وقال‏:‏ إسناد صحيح‏.‏
الحديث الأول أخرجه أيضًا النسائي والبيهقي بزيادة‏:‏ ‏"‏أن عائشة اعتمرت مع رسول اللَّه صلى اللَّه عليه وسلم من المدينة إلى مكة حتى إذا قدمت مكة قالت‏:‏ بأبي أنت وأمي يا رسول اللَّه أتممت وقصرت‏"‏ الحديث‏.‏ وفي إسناده العلاء بن زهير عن عبد الرحمن بن الأسود بن يزيد النخعي عنها والعلاء بن زهير قال ابن حبان‏:‏ كان يروي عن الثقات ما لا يشبه حديث الأثبات فبطل الاحتجاج به فيما لم يوافق الأثبات وقال ابن معين‏:‏ ثقة‏.‏ وقد اختلف في سماع عبد الرحمن منها فقال الدارقطني‏:‏ أدرك عائشة ودخل عليها وهو مراهق‏.‏ قال الحافظ‏:‏ وهو كما قال ففي تاريخ البخاري وغيره ما يشهد لذلك‏.‏ وقال أبو حاتم‏:‏ أدخل عليها وهو صغير ولم يسمع منها‏.‏ وادعى ابن أبي شيبة والطحاوي ثبوت سماعه منها وفي رواية الدارقطني عن عبد الرحمن عن أبيه عن عائشة‏.‏ قال أبو بكر النيسابوري‏:‏ من قال فيه عن عائشة فقد أخطأ‏.‏
واختلف قول الدارقطني فيه فقال في السنن‏:‏ إسناده حسن وقال في العلل‏:‏ المرسل أشبه‏.‏ قال في البدر المنير‏:‏ إن في متن هذا الحديث نكارة وهو كون عائشة خرجت معه في عمرة رمضان والمشهور أنه صلى اللَّه عليه وسلم لم يعتمر إلا أربع عمر ليس منهن شيء في رمضان بل

ص -203- كلهن في ذي القعدة إلا التي مع حجته فكان إحرامها في ذي القعدة وفعلها في ذي الحجة‏.‏
قال‏:‏ هذا المعروف في الصحيحين وغيرهما قال‏:‏ وتمحل بعض شيوخنا الحفاظ في الجواب عن هذا الإشكال فقال‏:‏ لعل عائشة ممن خرج مع النبي صلى اللَّه عليه وسلم في سفره عام الفتح وكان سفره ذلك في رمضان ولم يرجع من سفره ذلك حتى اعتمر عمرة الجعرانة فأشارت بالقصر والإتمام والفطر والصيام والعمرة إلى ما كان في تلك السفرة‏.‏ قال‏:‏ قال شيخنا وقد روي من حديث ابن عباس أنه صلى اللَّه عليه وسلم اعتمر في رمضان ثم رأيت بعد ذلك القاضي عياضًا أجاب بهذا الجواب فقال‏:‏ لعل هذه عملها في شوال وكان ابتداء خروجها في رمضان‏.‏
وظاهر كلام أبي حاتم ابن حبان أنه صلى اللَّه عليه وسلم اعتمر في رمضان فإنه قال في صحيحه‏:‏ اعتمر صلى اللَّه عليه وسلم أربع عمر الأولى عمرة القضاء سنة القابل من عام الحديبية وكان ذلك في رمضان ثم الثانية حيث فتح مكة وكان فتحها في رمضان ثم خرج منها قبل هوازن وكان من أمره ما كان فلما رجع وبلغ الجعرانة قسم الغنائم بها واعتمر منها إلى مكة وذلك في شوال واعتمر الرابعة في حجته وذلك في ذي الحجة سنة عشر من الهجرة‏.‏ واعترض عليه الحافظ أبو عبد اللَّه محمد بن عبد الواحد المقدسي في كلام له على هذا الحديث وقال‏:‏ وهم في هذا في غير موضع وذكر أحاديث في الرد عليه‏.‏
وقال ابن حزم‏:‏ هذا حديث لا خير فيه وطعن فيه ورد عليه ابن النحوي‏.‏ قال في الهدى بعد ذكره لهذا الحديث‏:‏ وسمعت شيخ الإسلام ابن تيمية يقول هذا حديث كذب على عائشة ولم تكن عائشة لتصلي بخلاف صلاة النبي صلى اللَّه عليه وآله وسلم وسائر الصحابة وهي تشاهدهم يقصرون ثم تتم هي وحدها بلا موجب كيف وهي القائلة فرضت الصلاة ركعتين فزيدت في صلاة الحضر وأقرت صلاة السفر فكيف يظن بها أنها تزيد على فرض اللَّه وتخالف رسول اللَّه وأصحابه‏.‏
وقال الزهري لهشام لما حدثه عن أبيه عنها بذلك‏:‏ فما شأنها كانت تتم الصلاة قال‏:‏ تأولت كما تأول عثمان فإذا كان النبي صلى اللَّه عليه وآله وسلم قد حسن فعلها فأقرها عليه فما للتأويل حينئذ وجه ولا يصح أن يضاف إتمامها إلى التأويل على هذا التقدير وقد أخبر ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم لم يكن يزيد في السفر على ركعتين ولا أبو بكر ولا عمر‏"‏ أفيظن بعائشة أم المؤمنين مخالفتهم وهي تراهم يقصرون وأما بعد موته فإنها أتمت كما أتم عثمان وكلاهما تأول تأويلًا والحجة في روايتهم لا في تأويل الواحد منهم مع مخالفة غيره له اهـ‏.‏
والحديث الثاني صحح إسناده الدارقطني كما ذكره المصنف قال في التلخيص‏:‏ وقد استنكره أحمد وصحته بعيدة فإن عائشة كانت تتم‏.‏ وذكر عروة أنها تأولت ما تأول عثمان كما في الصحيح فلو كان عندها عن النبي صلى اللَّه عليه وآله وسلم رواية لم يقل عروة عنها أنها تأولت‏.‏ قال في الهدى بعد ذكر هذا الحديث‏:‏ وسمعت شيخ الإسلام ابن تيمية يقول هو كذب على رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ وقد روى كان يقصر وتتم الأول بالياء آخر الحروف والثاني بالتاء المثناة من فوق وكذلك يفطر وتصوم قال قال شيخنا وهذا باطل ثم ذكر نحو الكلام السابق من استبعاد مخالفة عائشة لرسول اللَّه صلى اللَّه عليه وسلم والصحابة وكذا ضبط الحافظ في التلخيص لفظ تتم وتصوم في هذا الحديث بالمثناة من فوق‏.‏
ـ وقد استدل ـ بحديثي الباب القائلون

ص -204- بأن القصر رخصة وقد تقدم ذكرهم ويجاب عنهم بأن الحديث الثاني لا حجة فيه لهم لما تقدم من أن لفظ تتم وتصوم بالفوقانية لأن فعلها على فرض عدم معارضته لقوله وفعله صلى اللَّه عليه وسلم لا حجة فيه فكيف إذا كان معارضًا للثابت عنه من طريقها وطريق غيرها من الصحابة‏.‏
وأما الحديث الأول فلو كان صحيحًا لكان حجة لقوله صلى اللَّه عليه وسلم في الجواب عنها ـ ـ أحسنت ـ ولكنه لا ينتهض لمعارضة ما في الصحيحين وغيرهما من طريق جماعة من الصحابة وهذا بعد تسليم أنه حسن كما قال الدارقطني فكيف وقد طعن فيه بتلك المطاعن المتقدمة فإنها بمجردها توجب سقوط الاستدلال به عند عدم المعارض‏.‏
5 - وعن عمر أنه قال‏:‏ ‏"‏صلاة السفر ركعتان وصلاة الأضحى ركعتان وصلاة الفطر ركعتان وصلاة الجمعة ركعتان تمام من غير قصر على لسان محمد صلى اللَّه عليه وسلم‏"‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏
6 - وعن ابن عمر قال‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وسلم أتانا ونحن ضلال فعلمنا فكان فيما علمنا أن اللَّه عز وجل أمرنا أن نصلي ركعتين في السفر‏"‏‏.‏
رواه النسائي‏.‏
7 - وعن ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وسلم‏:‏ إن اللَّه يحب أن تؤتى رخصه كما يكره أن تؤتى معصيته‏"‏‏.‏
رواه أحمد‏.‏
الحديث المروي عن عمر رجاله رجال الصحيح إلا يزيد بن زياد بن أبي الجعد وقد وثقه أحمد وابن معين‏.‏ وقد روي من طريق أخرى بأسانيد رجالها رجال الصحيح‏.‏ وقد قال ابن القيم في الهدى‏:‏ هو ثابت عنه قال‏:‏ وهو الذي سأل النبي صلى اللَّه عليه وسلم ما بالنا نقصر وقد أمنا فقال له رسول اللَّه صلى اللَّه عليه وسلم‏:‏ ‏"‏صدقة تصدق اللَّه بها عليكم فاقبلوا صدقته‏"‏‏.‏
قال‏:‏ ولا تناقض بين حديثيه فإن النبي صلى اللَّه عليه وسلم لما أجابه بأن هذا صدقة اللَّه عليكم ودينه اليسر السمح علم عمر أنه ليس المراد من الآية قصر العدد كما فهمه كثير من الناس قال صلاة السفر ركعتان تمام غير قصر وعلى هذا فلا دلالة في الآية على أن قصر العدد مباح منفي عنه الجناح فإن شاء المصلي فعله وإن شاء أتمه وقد كان رسول اللَّه صلى اللَّه عليه وسلم يواظب في أسفاره على ركعتين ركعتين فلم يربع قط إلا شيئًا فعله في بعض صلاة الخوف‏.‏
وحديث ابن عمر الثاني أخرجه أيضًا ابن حبان وابن خزيمة في صحيحيهما‏.‏ وفي رواية‏:‏ ‏"‏كما يحب أن تؤتى عزائمه‏"‏‏.‏
ـ وفي الباب ـ عن أبي هريرة عند ابن عدي‏.‏ وعن عائشة عنده أيضًا والمراد بالرخصة التسهيل والتوسعة في ترك بعض الواجبات أو إباحة بعض المحرمات وهي في لسان أهل الأصول الحكم الثابت على خلاف دليل الوجوب أو الحرمة لعذر وفيه أن اللَّه يحب إتيان ما شرعه من الرخص وفي تشبيه تلك المحبة بكراهته لإتيان المعصية دليل على أن في ترك إتيان الرخصة ترك طاعة كالترك للطاعة الحاصل بإتيان المعصية‏.‏
وحديث ابن عمر الأول من أدلة القائلين بأن القصر واجب لقوله ‏"‏فكان فيما علمنا أن اللَّه عز وجل أمرنا أن نصلي ركعتين في السفر‏"‏ وقد تقدم الكلام على ذلك‏.‏

ص -205- باب الرد على من قال إذا خرج نهارًا لم يقصر إلى الليل
1 - عن أنس قال‏:‏ ‏"‏صليت مع رسول اللَّه صلى اللَّه عليه وآله وسلم الظهر بالمدينة أربعًا وصليت معه العصر بذي الحليفة ركعتين‏"‏‏.‏ متفق عليه‏.‏
2 - وعن شعبة عن يحيى بن يزيد الهنائي قال‏:‏ ‏"‏سألت أنسًا عن قصر الصلاة فقال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا خرج مسيرة ثلاثة أميال أو ثلاثة فراسخ صلى ركعتين‏"‏ شعبة الشاك‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
قوله‏:‏ ‏"‏وصليت معه العصر بذي الحليفة‏"‏ هكذا في رواية للبخاري ذكرها الكشميهني وهي ثابتة عند مسلم وعند البخاري أيضًا في كتاب الحج‏.‏ وقد استدل بذلك على إباحة القصر في السفر القصير لأن بين المدينة وذي الحليفة ستة أميال وتعقب بأن ذا الحليفة لم تكن منتهى السفر وإنما خرج إليها حيث كان قاصدًا إلى مكة واتفق نزوله بها وكانت أول صلاة حضرت صلاة العصر فقصرها واستمر يقصر إلى أن رجع‏.‏
قوله‏:‏ ‏"‏إذا خرج مسيرة ثلاثة أميال‏"‏ اختلف في تقدير الميل فقال في الفتح‏:‏ الميل هو من الأرض منتهى مد البصر لأن البصر يميل عنه على وجه الأرض حتى يفنى إدراكه وبذلك جزم الجوهري وقيل أن ينظر إلى الشخص في أرض مستوية فلا يدري أرجل هوام أم امرأة أو ذاهب أو آت‏.‏ قال النووي‏:‏ الميل ستة آلاف ذراع والذراع أربعة وعشرون أصبعًا معترضة معتدلة والأصبع ست شعيرات معترضة معتدلة‏.‏
قال الحافظ‏:‏ وهو الذي قال هو الأشهر‏.‏ ومنهم من عبر عن ذلك باثني عشر ألف قدم بقدم الإنسان‏.‏ وقيل هو أربعة آلاف ذراع‏.‏ وقيل ثلاثة آلاف ذراع نقله صاحب البيان‏.‏ وقيل خمسمائة وصححه ابن عبد البر‏.‏ وقيل ألفا ذراع‏.‏ ومنهم من عبر عن ذلك بألف خطوة للجمل قال‏:‏ ثم أن الذراع الذي ذكر النووي تحريره قد حرره غيره بذراع الحديد المشهور في مصر والحجاز في هذه الأعصار فوجده ينقص عن ذراع الحديد بقدر الثمن‏.‏ فعلى هذا فالميل بذراع الحديد في القول المشهور خمسة آلاف ذراع ومائتان وخمسون ذراعًا‏.‏
قوله‏:‏ ‏"‏أو ثلاثة فراسخ‏"‏ الفرسخ في الأصل السكون ذكره ابن سيده‏.‏ وقيل السعة‏.‏ وقيل الشيء الطويل وذكر الفراء أن الفرسخ فارسي معرب وهو ثلاثة أميال‏.‏
ـ واعلم ـ أنه قد وقع الخلاف الطويل بين علماء الإسلام في مقدار المسافة التي يقصر فيها الصلاة‏.‏ قال في الفتح‏:‏ فحكى ابن المنذر وغيره فيها نحوًا من عشرين قولا أقل ما قيل في ذلك يوم وليلة وأكثره ما دام غائبًا عن بلده‏.‏ وقيل أقل ما قيل في ذلك الميل كما رواه ابن أبي شيبة بإسناد صحيح عن ابن عمر وإلى ذلك ذهب ابن حزم الظاهري واحتج له بإطلاق السفر في كتاب اللَّه تعالى

ص -206- كقوله ‏{وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ ‏}‏ الآية وفي سنة رسول اللَّه صلى اللَّه عليه وسلم قال‏:‏ فلم يخص اللَّه ولا رسوله ولا المسلمون بأجمعهم سفرًا من سفر ثم احتج على ترك القصر فيما دون الميل بأن النبي صلى اللَّه عليه وسلم قد خرج إلى البقيع لدفن الموتى وخرج إلى الفضاء للغائط والناس معه فلم يقصر ولا أفطر‏.‏ وذكر في المحلى من أقوال الصحابة والتابعين والأئمة والفقهاء في تقدير مسافة القصر أقوالًا كثيرة لم يحط بها غيره واستدل لها وردَّ تلك الاستدلالات‏.‏
وقد أخذ بظاهر حديث أنس المذكور في الباب الظاهرية كما قال النووي فذهبوا إلى أن أقل مسافة القصر ثلاثة أميال قال في الفتح‏:‏ وهو أصح حديث ورد في ذلك وأصرحه وقد حمله من خالفه على أن المراد المسافة التي يبتدأ منها القصر لا غاية السفر قال‏:‏ ولا يخفى بعد هذا الحمل مع أن البيهقي ذكر في روايته من هذا الوجه أن يحيى بن يزيد راويه عن أنس قال‏:‏ سألت أنسًا عن قصر الصلاة وكنت أخرج إلى الكوفة يعني من البصرة فأصلي ركعتين ركعتين حتى أرجع فقال أنس فذكر الحديث قال‏:‏ فظهر أنه سأله عن جواز القصر في السفر لا عن الموضع الذي يبتدئ القصر منه‏.‏ وذهب الشافعي ومالك وأصحابهما والليث والأوزاعي وفقهاء أصحاب الحديث وغيرهم إلى أنه لا يجوز إلا في مسيرة مرحلتين وهما ثمانية وأربعون ميلًا هاشمية كما قال النووي‏.‏
وقال أبو حنيفة والكوفيون لا يقصر في أقل من ثلاث مراحل‏.‏ وروي عن عثمان وابن مسعود وحذيفة‏.‏ وفي البحر عن أبي حنيفة أن مسافة القصر أربعة وعشرون فرسخًا وحكي في البحر أيضًا عن زيد بن علي والنفس الزكية والداعي والمؤيد باللَّه وأبي طالب والثوري والكرخي وإحدى الروايات عن أبي حنيفة أن مسافة القصر ثلاثة أيام بسير الإبل والأقدام‏.‏
وذهب الباقر والصادق وأحمد بن عيسى والقاسم والهادي إلى أن مسافته بريد فصاعدًا وقال أنس‏:‏ وهو مروي عن الأوزاعي أن مسافته يوم وليلة‏.‏
قال في الفتح‏:‏ وقد أورد البخاري ما يدل على أن اختياره أن أقل مسافة القصر يوم وليلة يعني قوله في صحيحه وسمى النبي صلى اللَّه عليه وسلم السفر يومًا وليلة بعد قوله باب في كم يقصر الصلاة‏.‏ وحجج هذه الأقوال مأخوذ بعضها من قصره صلى اللَّه عليه وسلم في أسفاره وبعضها من قوله صلى اللَّه عليه وسلم‏:‏ ‏"‏لا يحل لامرأة تؤمن باللَّه واليوم الآخر أن تسافر مسيرة يوم وليلة إلا ومعها ذو محرم‏"‏ عند الجماعة إلا النسائي‏.‏
وفي رواية للبخاري من حديث ابن عمر عنه صلى اللَّه عليه وسلم‏:‏ ‏"‏لا تسافر المرأة ثلاثة أيام إلا مع ذي محرم‏"‏‏.‏
وفي رواية لأبي داود‏:‏ ‏"‏لا تسافر المرأة بريدًا‏"‏ ولا حجة في جميع ذلك‏.‏
أما قصره صلى اللَّه عليه وسلم في أسفاره فلعدم استلزام فعله لعدم الجواز فيما دون المسافة التي قصر فيها وأما نهي المرأة عن أن تسافر ثلاثة أيام بغير ذي محرم فغاية ما فيه إطلاق اسم السفر على مسيرة ثلاثة أيام وهو غير مناف للقصر فيما دونها وكذلك نهيها عن سفر اليوم بدون محرم والبريد لا ينافي جواز القصر في ثلاثة أميال أو ثلاثة فراسخ كما في حديث أنس لأن الحكم على الأقل حكم على الأكثر‏.‏
وأما حديث ابن عباس عند الطبراني أنه صلى اللَّه عليه وسلم قال‏:‏ ‏"‏يا أهل مكة لا تقصروا في أقل من أربعة برد من مكة إلى عسفان‏"‏ فليس مما تقوم به حجة لأن في إسناده عبد الوهاب بن مجاهد بن جبير وهو متروك وقد نسبه النووي إلى الكذب‏.‏ وقال الأزدي‏:‏ لا تحل الرواية عنه والراوي عنه

ص -207- إسماعيل بن عياش وهو ضعيف في الحجازيين وعبد الوهاب المذكور حجازي والصحيح أنه موقوف على ابن عباس كما أخرجه عنه الشافعي بإسناد صحيح ومالك في الموطأ إذا تقرر لك هذا فالمتيقن هو ثلاثة فراسخ لأن حديث أنس المذكور في الباب متردد ما بينهما وبين ثلاثة أميال والثلاثة الأميال مندرجة في الثلاثة الفراسخ فيؤخذ بالأكثر احتياطًا ولكنه روى سعيد بن منصور عن أبي سعيد قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا سافر فرسخًا يقصر الصلاة‏"‏‏.‏
وقد أورد الحافظ هذا في التلخيص ولم يتكلم عليه فإن صح كان الفرسخ هو المتيقن ولا يقصر فيما دونه إلا إذا كان يسمى سفرًا لغة أو شرعًا‏.‏
وقد اختلف أيضًا فيمن قصد سفرًا يقصر في مثله الصلاة على اختلاف الأقوال من أين يقصر‏.‏ فقال ابن المنذر‏:‏ أجمعوا على أن لمريد السفر أن يقصر إذا خرج عن جميع بيوت القرية التي يخرج منها واختلفوا فيما قبل الخروج من البيوت فذهب الجمهور إلى أنه لا بد من مفارقة جميع البيوت وذهب بعض الكوفيين إلى أنه إذا أراد السفر يصلي ركعتين ولو كان في منزله ومنهم من قال إذا ركب قصر إن شاء‏.‏ ورجح ابن المنذر الأول بأنهم اتفقوا على أنه يقصر إذا فارق البيوت واختلفوا فيما قبل ذلك فعليه الإتمام على أصل ما كان عليه حتى يثبت أن له القصر قال‏:‏ ولا أعلم أن النبي صلى اللَّه عليه وآله وسلم قصر في سفر من أسفاره إلا بعد خروجه من المدينة‏.‏

باب أن من دخل بلدًا فنوى الإقامة فيه أربعًا يقصر
1 - عن أبي هريرة‏:‏ ‏"‏أنه صلى مع النبي صلى اللَّه عليه وسلم إلى مكة في المسير والمقام بمكة إلى أن رجعوا ركعتين ركعتين‏"‏‏.‏
رواه أبو داود الطيالسي في مسنده‏.‏
2 - وعن يحيى بن أبي إسحاق عن أنس قال‏:‏ ‏"‏خرجنا مع النبي صلى اللَّه عليه وسلم من المدينة إلى مكة فصلى ركعتين ركعتين حتى رجعنا إلى المدينة قلت‏:‏ أقمتم بها شيئًا قال‏:‏ أقمنا بها عشرًا‏"‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏"‏خرجنا من المدينة إلى الحج‏"‏ ثم ذكر مثله‏.‏ وقال أحمد‏:‏ إنما وجه حديث أنس‏:‏ أنه حسب مقام النبي صلى اللَّه عليه وسلم بمكة ومنى وإلا فلا وجه له غير هذا‏.‏ واحتج بحديث جابر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم قدم مكة صبيحة رابعة من ذي الحجة فأقام بها الرابع والخامس والسادس والسابع وصلى الصبح في اليوم الثامن ثم خرج إلى منى وخرج من مكة متوجهًا إلى المدينة بعد أيام التشريق‏"‏ ومعنى ذلك كله في الصحيحين وغيرهما‏.‏

ص -208- قوله‏:‏ ‏"‏ركعتين ركعتين‏"‏ زاد البيهقي إلا المغرب‏.‏
قوله‏:‏ ‏"‏أقمنا بها عشرًا‏"‏ هذا لا يعارض حديث ابن عباس وعمران بن حصين الآتيين لأنهما في فتح مكة وهذا في حجة الوداع‏.‏
قوله‏:‏ ‏"‏وقال أحمد‏"‏ الخ هذا لا بد منه لما في حديث جابر المذكور في الباب‏.‏ ومثله أيضًا حديث ابن عباس عند البخاري بلفظ‏:‏ ‏"‏قدم النبي صلى اللَّه عليه وآله وسلم وأصحابه لصبح رابعة يلبون بالحج فأمرهم أن يجعلوها عمرة‏"‏ الحديث‏.‏
قال في الفتح‏:‏ ولا شك أنه خرج من مكة صبح الرابع عشر فتكون مدة الإقامة بمكة ونواحيها عشرة أيام بلياليها كما قال أنس ويكون مدة إقامته بمكة أربعة أيام لا سوى لأنه خرج منها في اليوم الثامن فصلى بمنى‏.‏ وقال الطبري‏:‏ أطلق على ذلك الإقامة بمكة لأن هذه المواضع مواضع النسك وهي في حكم التابع بمكة لأنها المقصود بالأصالة لا يتجه سوى ذلك كما قال أحمد‏.‏ وقال النووي في شرح مسلم‏:‏ إن النبي صلى اللَّه عليه وسلم قدم مكة في اليوم الرابع فأقام بها الخامس والسادس والسابع وخرج منها في الثامن إلى منى وذهب إلى عرفات في التاسع وعاد إلى منى في العاشر فأقام بها الحادي عشر والثاني عشر ونفر في الثالث عشر إلى مكة وخرج منها إلى المدينة في الرابع عشر فمدة إقامته صلى اللَّه عليه وآله وسلم في مكة وحواليها عشرة أيام اهـ‏.‏
وقد أشار المصنف بترجمة الباب إلى الرد على الشافعي حيث قال‏:‏ إن المسافر يصير بنية إقامة أربعة أيام مقيمًا‏.‏ وقد زعم الطحاوي بأن الشافعي لم يسبق إلى ذلك ورد ذلك في الفتح بأن أحمد قد قال بنحو ذلك وهي رواية عن مالك ونسبه في البحر إلى عثمان وسعيد بن المسيب وأبي ثور ومالك واستدل لهم بنهيه صلى اللَّه عليه وسلم للمهاجر عن إقامة فوق ثلاث في مكة فتكون الزيادة عليها إقامة لا قدر الثلاث ورده بأن الثلاث قدر قضاء الحوائج لا لكونها غير إقامة‏.‏
وذهبت القاسمية والناصر والإمامية والحسن بن صالح وهو مروي عن ابن عباس أنه لا يتم الصلاة إلا من نوى إقامة عشر واحتجوا بما روي عن علي عليه السلام أنه قال‏:‏ يتم الذي يقيم عشرًا والذي يقول اليوم أخرج غدًا أخرج يقصر شهرًا‏.‏ قالوا‏:‏ وهو توقيف وردَّ بأنه من مسائل الاجتهاد‏.‏
وقال أبو حنيفة‏:‏ إنه يتم إذا عزم على إقامة خمسة عشر يومًا واحتج بما روي عن ابن عباس وابن عمر أنهما قالا‏:‏ إذا أقمت ببلدة وأنت مسافر وفي نفسك أن تقيم خمس عسرة ليلة فأكمل الصلاة وردَّ بأنه لا حجة في أقوال الصحابة في المسائل التي للاجتهاد فيها مسرح وهذه منها‏.‏
وروي عن الأوزاعي التحديد باثني عشر يومًا وعن ربيعة يوم وليلة‏.‏ وعن الحسن البصري أن المسافر يصير مقيمًا بدخول البلد‏.‏ وعن عائشة بوضع الرحل‏.‏ قال الإمام يحيى‏:‏ ولا يعرف لهم مستند شرعي وإنما ذلك اجتهاد من أنفسهم والأمر كما قال هذا الإمام والحق أن من حط رحله ببلد ونوى الإقامة بها أيامًا من دون تردد لا يقال له مسافر فيتم الصلاة ولا يقصر إلا لدليل ولا دليل ههنا إلا ما في حديث الباب من إقامته صلى اللَّه عليه وسلم بمكة أربعة أيام يقصر الصلاة والاستدلال به متوقف على ثبوت أنه صلى اللَّه عليه وسلم عزم على إقامة أربعة أيام إلا أن يقال أن تمام أعمال الحج في مكة لا يكون في دون الأربع فكان كل من يحج عازمًا على ذلك فيقتصر على هذا المقدار ويكون الظاهر والأصل في حق من نوى إقامة أكثر من أربعة أيام هو التمام وإلا لزم أن يقصر الصلاة من نوى إقامة سنين متعددة ولا قائل به ولا يرد على هذا قوله صلى اللَّه عليه وسلم في إقامته بمكة في الفتح إنا قوم سفر كما سيأتي لأنه كان إذ ذاك مترددًا ولم يعزم على إقامة مدة معينة‏.‏

ص -209- باب من أقام لقضاء حاجة ولم يجمع إقامة
1 - عن جابر قال‏:‏ ‏"‏أقام النبي صلى اللَّه عليه وسلم بتبوك عشرين يومًا يقصر الصلاة‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن عمران بن حصين قال‏:‏ ‏"‏غزوت مع النبي صلى اللَّه عليه وسلم وشهدت معه الفتح فأقام بمكة ثماني عشرة ليلة لا يصلي إلا ركعتين يقول يا أهل البلدة صلوا أربعًا فإنا سفر‏"‏‏.‏
رواه أبو داود‏.‏ وفيه دليل على أنه لم يجمع إقامة‏.‏
3 - وعن ابن عباس قال‏:‏ ‏"‏لما فتح النبي صلى اللَّه عليه وسلم مكة أقام فيها تسع عشرة يصلي ركعتين قال‏:‏ فنحن إذا سافرنا فأقمنا تسع عشرة قصرنا وإن زدنا أتممنا‏"‏‏.‏
رواه أحمد والبخاري وابن ماجه‏.‏ ورواه أبو داود ولكنه قال‏:‏ ‏"‏سبع عشرة‏"‏ وقال‏:‏ قال عباد بن منصور عن عكرمة عن ابن عباس‏:‏ ‏"‏أقام تسع عشرة‏"‏‏.‏
4 - عن ثمامة بن شراحيل قال‏:‏ ‏"‏خرجت إلى ابن عمر فقلت ما صلاة المسافر فقال‏:‏ ركعتين ركعتين إلا صلاة المغرب ثلاثًا قلت‏:‏ أرأيت إن كنا بذي المجاز قال‏:‏ وما ذي المجاز قلت‏:‏ مكان نجتمع فيه ونبيع فيه ونمكث عشرين ليلة أو خمس عشرة ليلة فقال‏:‏ أيها الرجل كنت بأذربيجان لا أدري قال‏:‏ أربعة أشهر أو شهرين فرأيتهم يصلون ركعتين ركعتين‏"‏‏.‏
رواه أحمد في مسنده‏.‏
أما حديث جابر فأخرجه أيضًا ابن حبان والبيهقي وصححه ابن حزم والنووي وأعله الدارقطني في العلل بالإرسال والانقطاع وأن علي بن المبارك وغيره من الحفاظ رووه عن يحيى ابن أبي كثير عن محمد بن عبد الرحمن بن ثوبان مرسلًا وأن الأوزاعي رواه عن يحيى عن أنس فقال‏:‏ ‏"‏بضع عشرة‏"‏ وبهذا اللفظ أخرجه البيهقي وهو ضعيف‏.‏
وقد اختلف فيه على الأوزاعي ذكره الدارقطني في العلل وقال‏:‏ الصحيح عن الأوزاعي عن يحيى أن أنسًا كان يفعله‏.‏ قال الحافظ‏:‏

ص -210- ويحيى لم يسمع من أنس‏.‏ وأما حديث عمران بن حصين فأخرجه أيضًا الترمذي وحسنه والبيهقي وفي إسناده علي بن زيد بن جدعان وهو ضعيف‏.‏ قال الحافظ‏:‏ وإنما حسن الترمذي حديثه لشواهده ولم يعتبر الاختلاف في المدة كما عرف من عادة المحدثين من اعتبارهم الاتفاق على الأسانيد دون السياق‏.‏
وأما حديث ابن عباس فأخرجه أيضًا بلفظ‏:‏ ‏"‏سبع عشرة‏"‏ بتقديم السين ابن حبان‏.‏ وأما الأثر المروي عن ابن عمر فذكره الحافظ في التلخيص ولم يتكلم عليه‏.‏ وأخرجه البيهقي بسند قال الحافظ‏:‏ صحيح بلفظ‏:‏ ‏"‏أن ابن عمر أقام بأذربيجان ستة أشهر يقصر الصلاة‏"‏ وقد اختلفت الأحاديث في إقامته صلى اللَّه عليه وآله وسلم في مكة عام الفتح فروي ما ذكر المصنف وروي عشرون أخرجه عبد بن حميد في مسنده عن ابن عباس‏.‏ وروي خمسة عشر أخرجه النسائي وأبو داود وابن ماجه والبيهقي عن ابن عباس أيضًا‏.‏ قال البيهقي‏:‏ أصح الروايات في ذلك رواية البخاري وهي رواية تسع عشرة بتقديم التاء وجمع إمام الحرمين والبيهقي بين الروايات باحتمال أن يكون في بعضها لم يعد يومي الدخول والخروج وهي رواية سبعة عشر بتقديم السين وعدها في بعضها وهي رواية تسع عشرة بتقديم التاء وعد يوم الدخول ولم يعد يوم الخروج وهي رواية ثمانية عشر‏.‏ قال الحافظ‏:‏ وهو جمع متين وتبقى رواية خمسة عشر شاذة لمخالفتها ورواية عشرين وهي صحيحة الإسناد إلا أنها شاذة أيضًا اهـ‏.‏
وقد ضعف النووي في الخلاصة رواية خمسة عشر‏.‏ قال في الفتح‏:‏ وليس بجيد لأن رواتها ثقات ولم يفرد بها ابن إسحاق فقد أخرجها النسائي من رواية عراك بن مالك عن عبد اللَّه كذلك‏.‏
وإذا ثبت أنها صحيحة فليحمل على أن الراوي ظن أن الأصل سبع عشرة فحذف منها يومي الدخول والخروج فذكر أنها خمسة عشر واقتضى ذلك أن رواية تسع عشرة أرجح الروايات وبهذا أخذ إسحاق بن راهويه ويرجحها أيضًا أنها أكثر ما وردت به الروايات الصحيحة‏.‏ وأخذ الثوري وأهل الكوفة برواية خمس عشرة لكونها أقل ما ورد فيحمل ما زاد على أنه وقع اتفاقًا‏.‏ وأخذ الشافعي بحديث عمران بن حصين‏.‏
ـ وقد اختلف العلماء ـ في تقدير المدة التي يقصر فيها المسافر إذا أقام ببلدة وكان مترددًا غير عازم على إقامة أيام معلومة فذهب الهادي والقاسم والإمامية إلى أن من لم يعزم إقامة مدة معلومة كمنتظر الفتح يقصر إلى شهر ويتم بعده واستدلوا بقول علي عليه السلام المتقدم في شرح الباب الأول وقد تقدم الجواب عليه‏.‏
وذهب أبو حنيفة وأصحابه والإمام يحيى وهو مروي عن الشافعي إلى أنه يقصر أبدًا لأن الأصل السفر ولما ذكره المصنف عن ابن عمر قالوا وما روي من قصره صلى اللَّه عليه وسلم في مكة وتبوك دليل لهم لا عليهم لأنه صلى اللَّه عليه وسلم قصر مدة إقامته ولا دليل على التمام فيما بعد تلك المدة‏.‏ ويؤيد ذلك ما أخرجه البيهقي عن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم أقام بحنين أربعين يومًا يقصر الصلاة‏"‏ ولكنه قال‏:‏ تفرد به الحسن بن عمارة وهو غير محتج به‏.‏ وروي عن ابن عمر وأنس أنه يتم بعد أربعة أيام‏.‏
ـ والحق ـ أن الأصل في المقيم الإتمام لأن القصر لم يشرعه الشارع إلا للمسافر والمقيم غير مسافر فلولا ما ثبت عنه صلى اللَّه عليه وسلم من قصره بمكة وتبوك مع

ص -211- الإقامة لكان المتعين هو الإتمام فلا ينتقل عن ذلك الأصل إلا بدليل وقد دل الدليل على القصر مع التردد إلى عشرين يومًا كما في حديث جابر ولم يصح أنه صلى اللَّه عليه وسلم قصر في الإقامة أكثر من ذلك فيقتصر على هذا المقدار ولا شك أن قصره صلى اللَّه عليه وآله وسلم في تلك المدة لا ينفي القصر فيما زاد عليها ولكن ملاحظة الأصل المذكور هي القاضية بذلك‏.‏
ـ فإن قيل ـ المعتبر صدق اسم المسافر على المقيم المتردد وقد قال صلى اللَّه عليه وسلم‏:‏ ‏"‏إنا قوم سفر‏"‏ فصدق عليه هذا الاسم ومن صدق عليه هذا الاسم قصر لأن المعتبر هو السفر لانضباطه لا المشقة لعدم انضباطها فيجاب عنه أولًا بأن في الحديث المقال المتقدم وثانيًا بأنه يعلم بالضرورة أن المقيم المتردد غير مسافر حال الإقامة فإطلاق اسم المسافر عليه مجاز باعتبار ما كان عليه أو ما سيكون عليه‏.‏

باب من اجتاز في بلد فتزوج فيه أو له فيه زوجة فليتم
1 - عن عثمان بن عفان‏:‏ ‏"‏أنه صلى بمنى أربع ركعات فأنكر الناس عليه فقال‏:‏ يا أيها الناس إني تأهلت بمكة منذ قدمت وإني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من تأهل في بلد فليصل صلاة المقيم‏"‏‏.‏
رواه أحمد‏.‏
الحديث أيضًا أخرجه البيهقي وأعله بالانقطاع وفي إسناده عكرمة بن إبراهيم وهو ضعيف كما قال البيهقي‏.‏
وأخرجه أيضًا عبد اللَّه بن الزبير الحميدي قال في الهدى‏:‏ قال أبو البركات ابن تيمية ويمكن المطالبة بسبب الضعف‏.‏ فإن البخاري ذكر عكرمة المذكور في تاريخه ولم يطعن فيه وعادته ذكر الجرح والمجروحين‏.‏
قال في الفتح‏:‏ هذا حديث لا يصح لأنه منقطع وفي رواته من لا يحتج به ويرده قول عروة أن عائشة تأولت ما تأول عثمان ولا جائز أن تؤل عائشة أصلًا فدل على وهي ذلك الخبر قال‏:‏ ثم ظهر أنه يمكن أن يكون مراد عروة بقوله تأولت كما تأول عثمان التشبيه بعثمان في الإتمام بتأويل لا اتحاد تأويلهما ويقويه أن الأسباب اختلفت في تأويل عثمان فتكاثرت بخلاف تأويل عائشة‏.‏ وقد أخرج ابن جرير في تفسير سورة النساء أن عائشة كانت تصلي في السفر أربعًا فإذا احتجوا عليها تقول إن النبي صلى اللَّه عليه وسلم كان في حروب وكان يخاف فهل تخافون أنتم‏.‏
وقيل في تأويل عائشة أنها إنما أتمت في سفرها إلى البصرة لقتال علي عليه السلام والقصر عندها إنما يكون في سفر طاعة‏.‏
قال في الفتح‏:‏ وهذان القولان باطلان لا سيما الثاني قال‏:‏ والمنقول في سبب إتمام عثمان أنه كان يرى القصر مختصًا بمن كان شاخصًا سائرًا‏.‏ وأما من أقام في مكان في أثناء سفره فله حكم المقيم فيتم والحجة فيه ما رواه أحمد بإسناد حسن عن عباد بن عبد اللَّه بن الزبير قال‏:‏ لما قدم علينا معاوية حاجًا صلى بنا الظهر ركعتين بمكة ثم انصرف إلى دار الندوة فدخل عليه مروان وعمرو بن عثمان فقالا له‏:‏ لقد عبت أمر ابن عمك لأنه كان قد أتم الصلاة قال‏:‏ وكان عثمان حيث أتم الصلاة إذا قدم مكة صلى بها الظهر والعصر والعشاء أربعًا

ص -212- أربعًا ثم إذا خرج إلى منى وعرفة قصر الصلاة فإذا فرغ الحج وأقام بمنى أتم الصلاة‏.‏ وقال ابن بطال‏:‏ الوجه الصحيح في ذلك أن عثمان وعائشة كانا يريان أن النبي صلى اللَّه عليه وآله وسلم إنما قصر لأنه أخذ بالأيسر من ذلك على أمته وآخذًا أنفسهما بالشدة وهذا رجحه جماعة من آخرهم القرطبي‏.‏ وروى عبد الرزاق عن معمر عن الزهري عن عثمان إنما أتم الصلاة لأنه نوى الإقامة بعد الحج وأجيب بأنه مرسل وفيه أيضًا نظر لأن الإقامة بمكة على المهاجرين وقد صح عن عثمان أنه كان لا يودع البيت إلا على ظهر راحلته ويسرع الخروج خشية أن يرجع في هجرته وثبت أنه قال له المغيرة لما حاصروه‏:‏ اركب رواحلك إلى مكة فقال‏:‏ لن أفارق دار هجرتي‏.‏
وأيضًا قد روى أيوب عن الزهري ما يخالفه فروى الطحاوي وغيره من هذا الوجه عن الزهري أنه قال‏:‏ إنما صلى عثمان بمنى أربعًا لأن الأعراب كانوا كثروا في ذلك العام فأحب أن يعلمهم أن الصلاة أربع‏.‏
وروى البيهقي من طريق عبد الرحمن بن حميد بن عبد الرحمن بن عوف عن أبيه عن عثمان أنه أتم بمنى ثم خطب فقال‏:‏ إن القصر سنة رسول اللَّه صلى اللَّه عليه وآله وسلم وصاحبيه ولكنه حدث طغام يعني بفتح الطاء والمعجمة فخفت أن يستنوا‏.‏
وعن ابن جريج أن أعرابيًا ناداه في منى‏:‏ يا أمير المؤمنين ما زلت أصليها منذ رأيتك عام أول ركعتين‏.‏ وقد روي في تأول عثمان غير ذلك والذي ذكرنا هنا أحسن ما قيل‏.‏
وأما تأول عائشة فأحسن ما قيل فيه ما أخرجه البيهقي بإسناد صحيح من طريق هشام بن عروة عن أبيه أنها كانت تصلي في السفر أربعًا فقلت لها‏:‏ لو صليت ركعتين فقالت‏:‏ يا ابن أختي إنه لا يشق علي‏.‏
وهو دال على أنها تأولت أن القصر رخصة وأن الإتمام لمن لا يشق عليه أفضل وقد تقدم بسط الكلام في ذلك‏.‏

أبواب الجمع بين الصلاتين
باب جوازه في السفر في وقت أحدهما
1 - عن أنس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا رحل قبل أن تزيغ الشمس أخر الظهر إلى وقت العصر ثم نزل يجمع بينهما فإن زاغت قبل أن يرتحل صلى الظهر ثم ركب‏"‏‏.‏
متفق عليه‏.‏ وفي رواية لمسلم‏:‏ ‏"‏كان إذا أراد أن يجمع بين الصلاتين في السفر يؤخر الظهر حتى يدخل أول وقت العصر ثم يجمع بينهما‏"‏‏.‏
قوله‏:‏ ‏"‏تزيغ‏"‏ بزاي وغين معجمة أي تميل‏.‏
قوله‏:‏ ‏"‏يجمع بينهما‏"‏ أي في وقت العصر وفي الحديث دليل على جواز جمع التأخير في السفر سواء كان السير مجدًا أم لا وقد وقع الخلاف في الجمع في السفر فذهب إلى جوازه مطلقًا تقديمًا وتأخيرًا كثير من الصحابة والتابعين ومن الفقهاء الثوري والشافعي وأحمد وإسحاق وأشهب واستدلوا بالأحاديث الآتية في هذا الباب ويأتي الكلام عليها‏.‏ وقال قوم لا يجوز الجمع مطلقًا إلا بعرفة ومزدلفة وهو قول الحسن

ص -213- والنخعي وأبي حنيفة وصاحبيه وأجابوا عما روي من الأخبار في ذلك بأن الذي وقع جمع صوري وهو أنه أخر المغرب مثلا إلى آخر وقتها وعجل العشاء في أول وقتها كذا في الفتح قال‏:‏ وتعقبه الخطابي وغيره بأن الجمع رخصة فلو كان على ما ذكروه لكان أعظم ضيقًا من الإتيان بكل صلاة في وقتها لأن أوائل الأوقات وأواخرها مما لا يدركه أكثر الخاصة فضلًا عن العامة وسيأتي الجواب عن هذا التعقب في الباب الذي بعد هذا الباب‏.‏
قال في الفتح مؤيدًا لما قاله الخطابي‏:‏ وأيضًا فإن الأخبار جاءت صريحة بالجمع في وقت إحدى الصلاتين وذلك هو المتبادر إلى الفهم من لفظ الجمع قال‏:‏ ومما يرد على الجمع الصوري جمع التقديم وسيأتي‏.‏
وقال الليث وهو المشهور عن مالك‏:‏ إن الجمع يختص بمن جد به السير‏.‏ وقال ابن حبيب‏:‏ يختص بالسائر ويستدل لهما بما أخرجه البخاري وغيره عن ابن عمر قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وسلم يجمع بين المغرب والعشاء إذا جد به السير‏"‏ ولما قاله ابن حبيب بما في البخاري أيضًا عن ابن عباس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يجمع بين صلاة الظهر والعصر إذا كان على ظهر سير ويجمع بين المغرب والعشاء‏"‏ فيقيد أنس المذكور في الباب بما إذا كان المسافر سائرًا سيرًا مجدًا كما في هذين الحديثين‏.‏
وقال الأوزاعي‏:‏ إن الجمع في السفر يختص بمن له عذر‏.‏ وقال أحمد واختاره ابن حزم وهو مروي عن مالك‏:‏ إنه يجوز جمع التأخير دون التقديم واستدلوا بحديث أنس المذكور في الباب وأجابوا عن الأحاديث القاضية بجواز جمع التقديم بما سيأتي‏.‏
2 - وعن معاذ رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم كان في غزوة تبوك إذا ارتحل قبل أن تزيغ الشمس أخر الظهر حتى يجمعها إلى العصر يصليهما جميعًا وإذا ارتحل بعد زيغ الشمس صلى الظهر والعصر جميعًا ثم سار وكان إذا ارتحل قبل المغرب أخر المغرب حتى يصليها مع العشاء وإذا ارتحل بعد المغرب عجل العشاء فصلاها مع المغرب‏"‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏
3 - وعن ابن عباس رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وسلم كان في السفر إذا زاغت الشمس في منزله جمع بين الظهر والعصر قبل أن يركب فإذا لم تزغ له في منزله سار حتى إذا حانت العصر نزل فجمع بين الظهر والعصر وإذا حانت له المغرب في منزله جمع بينها وبين العشاء وإذا لم تحن في منزله ركب حتى إذا كانت العشاء نزل فجمع بينهما‏"‏‏.‏
رواه أحمد ورواه الشافعي في مسنده بنحوه وقال فيه‏:‏ ‏"‏وإذا سار قبل أن تزول الشمس أخر الظهر حتى يجمع بينها وبين العصر في وقت العصر‏.‏

ص -214- 4 - وعن ابن عمر‏:‏ ‏"‏أنه استغيث على بعض أهله فجد به السير فأخر المغرب حتى غاب الشفق ثم نزل فجمع بينهما ثم أخبرهم أن رسول اللَّه صلى اللَّه عليه وسلم كان يفعل ذلك إذا جد به السير‏"‏‏.‏
رواه الترمذي بهذا اللفظ وصححه ومعناه لسائر الجماعة إلا ابن ماجه‏.‏
أما حديث معاذ فأخرجه أيضًا ابن حبان والحاكم والدارقطني والبيهقي‏.‏ قال الترمذي‏:‏ حسن غريب تفرد به قتيبة‏.‏ والمعروف عند أهل العلم حديث معاذ من حديث أبي الزبير عن أبي الطفيل عن معاذ وليس فيه جمع التقديم يعني الذي أخرجه مسلم‏.‏
وقال أبو داود‏:‏ هذا حديث منكر وليس في جمع التقديم حديث قائم‏.‏ وقال أبو سعيد ابن يونس‏:‏ لم يحدث بهذا الحديث إلا قتيبة ويقال إنه غلط فيه وأعله الحاكم وطول وابن حزم وقال‏:‏ إنه معنعن بيزيد بن أبي حبيب عن أبي الطفيل ولا يعرف له عنه رواية‏.‏ وقال أيضًا‏:‏ أن أبا الطفيل مقدوح لأنه كان حامل راية المختار وهو يؤمن بالرجعة وأجيب عن ذلك بأنه إنما خرج مع المختار على قاتلي الحسين وبأنه لم يعلم من المختار الإيمان بالرجعة‏.‏
قال في البدر المنير‏:‏ إن للحفاظ في هذا الحديث خمسة أقوال‏:‏
أحدها‏:‏ إنه حسن غريب قاله الترمذي‏.‏ ثانيها‏:‏ إنه محفوظ صحيح قاله ابن حبان‏.‏ ثالثها‏:‏ إنه منكر قاله أبو داود‏.‏ رابعها‏:‏ إنه منقطع قاله ابن حزم‏.‏ خامسها‏:‏ إنه موضوع قاله الحاكم‏.‏ وأصل حديث أبي الطفيل في صحيح مسلم وأبو الطفيل عدل ثقة مأمون اهـ‏.‏
وأما حديث ابن عباس فأخرجه أيضًا البيهقي والدارقطني وروي أن الترمذي حسنه‏.‏ قال الحافظ‏:‏ وكأنه باعتبار المتابعة وغفل ابن العربي فصحح إسناده وليس بصحيح لأنه من طريق حسين بن عبد اللَّه بن عبيد اللَّه بن عباس بن عبد المطلب قال فيه أبو حاتم‏:‏ ضعيف ولا يحتج بحديثه‏.‏ وقال ابن معين‏:‏ ضعيف‏.‏ وقال أحمد‏:‏ له أشياء منكرة‏.‏ وقال النسائي‏:‏ متروك الحديث‏.‏ وقال السعدي‏:‏ لا يحتج بحديثه‏.‏ وقال ابن المديني‏:‏ تركت حديثه‏.‏ وقال ابن حبان‏:‏ يقلب الأسانيد ويرفع المراسيل ولكن له طريق أخرى أخرجها يحيى بن عبد الحميد الحماني عن أبي خالد الأحمر عن الحجاج عن الحكم عن مقسم عن ابن عباس‏.‏
وله أيضًا طريق أخرى رواها إسماعيل القاضي في الأحكام عن إسماعيل ابن أبي أويس عن أخيه عن سليمان بن بلال عن هشام عن عروة عن كريب عن ابن عباس بنحوه‏.‏
ـ وفي الباب ـ عن علي عليه السلام عند الدارقطني وفي إسناده كما قال الحافظ من لا يعرف‏.‏ وفيه أيضًا المنذر القابوسي وهو ضعيف‏.‏ وأخرج عبد اللَّه بن أحمد في زيادات المسند بإسناد آخر عن علي عليه السلام أنه كان يفعل ذلك‏.‏
وفي الباب أيضًا عن أنس عند الإسماعيلي والبيهقي وقال‏:‏ إسناده صحيح بلفظ‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وسلم إذا كان في سفر وزالت الشمس صلى الظهر والعصر جميعًا‏"‏ وله طريق أخرى عند الحاكم في الأربعين وهو في الصحيحين من هذا الوجه وليس فيه والعصر‏.‏
قال في التلخيص‏:‏ وهي زيادة غريبة صحيحة الإسناد وقد صححه المنذري من هذا الوجه والعلائي وتعجب من الحاكم كونه لم يورده في المستدرك‏.‏ وله

ص -215- طريق آخرى رواها الطبراني في الأوسط وفي الباب أيضًا عن جابر عند مسلم من حديث طويل وفيه‏:‏ ‏"‏ثم أذن ثم أقام فصلى الظهر ثم أقام فصلى العصر ولم يصل بينهما شيئًا وكان ذلك بعد الزوال‏"‏‏.‏
وقد استدل القائلون بجواز جمع التقديم والتأخير في السفر بهذه الأحاديث وقد تقدم ذكرهم وأجاب المانعون من جمع التقديم عنها بما تقدم من الكلام وقد عرفت أن بعضها صحيح وبعضها حسن وذلك يرد قول أبي داود‏:‏ ليس في جمع التقديم حديث قائم‏.‏
وأما حديث ابن عمر فقد استدل به من قال باختصاص رخصة الجمع في السفر بمن كان سائرًا لا نازلًا كما تقدم وأجيب عن ذلك بما وقع من التصريح في حديث معاذ بن جبل في الموطأ بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم أخر الصلاة في غزوة تبوك خرج فصلى الظهر والعصر جميعًا ثم دخل ثم خرج فصلى المغرب والعشاء جميعًا‏"‏ قال الشافعي في الأم‏:‏ قوله ‏"‏ثم دخل ثم خرج‏"‏ لا يكون إلا وهو نازل فللمسافر أن يجمع نازلًا ومسافرًا‏.‏
وقال ابن عبد البر‏:‏ هذا أوضح دليل في الرد على من قال لا يجمع إلا من جد به السير وهو قاطع للالتباس‏.‏
وحكى القاضي عياض أن بعضهم أوَّل قوله ثم دخل أي في الطريق مسافرًا ثم خرج أي عن الطريق للصلاة ثم استبعده‏.‏
قال الحافظ‏:‏ ولا شك في بعده وكأنه صلى اللَّه عليه وسلم فعل ذلك لبيان الجواز وكان أكثر عادته ما دل عليه حديث أنس يعني المذكور في أول الباب ومن ثمة قالت الشافعية‏:‏ ترك الجمع أفضل‏.‏
وعن مالك رواية أنه مكروه وهذه الأحاديث تخصص أحاديث الأوقات التي بينها جبريل وبينها النبي صلى اللَّه عليه وآله وسلم للأعرابي حيث قال في آخرها‏:‏ ‏"‏الوقت ما بين هذين الوقتين‏"‏‏.

باب جمع المقيم لمطر أو غيره
1 - عن ابن عباس رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم صلى بالمدينة سبعًا وثمانيًا الظهر والعصر والمغرب والعشاء‏"‏‏.‏
متفق عليه‏.‏ وفي لفظه للجماعة إلا البخاري وابن ماجه‏:‏ ‏"‏جمع بين الظهر والعصر وبين المغرب والعشاء بالمدينة من غير خوف ولا مطر قيل لابن عباس‏:‏ ما أراد بذلك قال‏:‏ أراد أن لا يحرج أمته‏"‏‏.‏
الحديث ورد بلفظ‏:‏ ‏"‏من غير خوف ولا سفر‏"‏ وبلفظ‏:‏ ‏"‏من غير خوف ولا مطر‏"‏ قال الحافظ‏:‏ واعلم أنه لم يقع مجموعًا بالثلاثة في شيء من كتب الحديث بل المشهور من غير خوف ولا سفر‏.‏
قوله‏:‏ ‏"‏سبعًا وثمانيًا‏"‏ أي سبعًا جميعًا وثمانيًا جميعًا كما صرح به البخاري في رواية له ذكرها في باب وقت المغرب‏.‏
قوله‏:‏ ‏"‏أراد أن لا يحرج أمته‏"‏ قال ابن سيد الناس‏:‏ قد اختلف في تقييده فروي يحرج بالياء المضمومة آخر الحروف وأمته منصوب على أنه مفعوله وروي تحرج بالتاء ثالثة الحروف مفتوحة وضم أمته على أنها فاعله‏.‏ ومعناه إنما فعل تلك لئلا يشق عليهم ويثقل فقصد إلى التخفيف عنهم‏.‏ وقد أخرج ذلك الطبراني في الأوسط والكبير ذكره الهيثمي في مجمع الزوائد عن ابن مسعود بلفظ‏:‏

ص -216- "‏جمع رسول اللَّه صلى اللَّه عليه وسلم بين الظهر والعصر والمغرب والعشاء فقيل له في ذلك فقال‏:‏ صنعت ذلك لئلا تحرج أمتي‏"‏ وقد ضعف بأن فيه ابن عبد القدوس وهو مندفع لأنه لم يتكلم فيه إلا بسبب روايته عن الضعفاء وتشيعه والأول غير قادح باعتبار ما نحن فيه إذ لم يروه عن ضعيف بل رواه عن الأعمش كما قال الهيثمي والثاني ليس بقدح معتد به ما لم يجاوز الحد المعتبر ولم ينقل عنه ذلك على أنه قد قال البخاري‏:‏ إنه صدوق‏.‏ وقال أبو حاتم‏:‏ لا بأس به‏.‏
ـ وقد استدل ـ بحديث الباب القائلون بجواز الجمع مطلقًا بشرط أن لا يتخذ ذلك خلقًا وعادةً‏.‏ قال في الفتح‏:‏ وممن قال به ابن سيرين وربيعة وابن المنذر والقفال الكبير وحكاه الخطابي عن جماعة من أصحاب الحديث وقد رواه في البحر عن الإمامية والمتوكل على اللَّه أحمد بن سليمان والمهدي أحمد بن الحسين‏.‏ ورواه ابن مظفر في البيان عن علي عليه السلام وزيد بن علي والهادي وأحد قولي الناصر وأحد قولي المنصور باللَّه ولا أدري ما صحة ذلك فإن الذي وجدناه في كتب بعض هؤلاء الأئمة وكتب غيرهم يقضي بخلاف ذلك‏.‏
وذهب الجمهور إلى أن الجمع لغير عذر لا يجوز‏.‏ وحكى في البحر عن البعض أنه إجماع ومنع ذلك مسندًا بأنه قد خالف في ذلك من تقدم‏.‏ واعترض عليه صاحب المنار بأنه اعتداد بخلاف حادث بعد إجماع الصدر الأول‏.‏
وأجاب الجمهور عن حديث الباب بأجوبة‏:‏
منها‏:‏ أن الجمع المذكور كان للمرض وقواه النووي‏.‏ قال الحافظ‏:‏ وفيه نظر لأنه لو كان جمعه صلى اللَّه عليه وسلم بين الصلاتين لعارض المرض لما صلى معه إلا من له نحو ذلك العذر‏.‏ والظاهر أنه صلى اللَّه عليه وسلم جمع بأصحابه وقد صرح بذلك ابن عباس في روايته‏.‏
ومنها‏:‏ أنه كان في غيم فصلى الظهر ثم انكشف الغيم مثلًا فبان أن وقت العصر قد دخل فصلاها‏.‏ قال النووي‏:‏ وهو باطل لأنه وإن كان فيه أدنى احتمال في الظهر والعصر فلا احتمال فيه في المغرب والعشاء‏.‏ قال الحافظ‏:‏ وكأن نفيه الاحتمال مبني على أنه ليس للمغرب إلا وقت واحد والمختار عنه خلافه وهو أن وقتها يمتد إلى العشاء وعلى هذا فالاحتمال قائم‏.‏
ومنها أن الجمع المذكور صوري بأن يكون أخر الظهر إلى آخر وقتها وعجل العصر في أول وقتها‏.‏ قال النووي‏:‏ وهذا احتمال ضعيف أو باطل لأنه مخالف للظاهر مخالفة لا تحتمل‏.‏ قال الحافظ‏:‏ وهذا الذي ضعفه قد استحسنه القرطبي ورجحه إمام الحرمين وجزم به من القدماء ابن الماجشون والطحاوي وقواه ابن سيد الناس بأن أبا الشعثاء وهو راوي الحديث عن ابن عباس قد قال به‏.‏ قال الحافظ أيضًا‏:‏ ويقوي ما ذكر من الجمع الصوري أن طرق الحديث كلها ليس فيها تعرض لوقت الجمع فأما أن يحمل على مطلقها فيستلزم إخراج الصلاة عن وقتها المحدود بغير عذر وأما أن يحمل على صفة مخصوصة لا تستلزم الإخراج ويجمع بها بين مفترق الأحاديث فالجمع الصوري أولى واللَّه أعلم اهـ‏.‏
ومما يدل على تعيين حمل حديث الباب على الجمع الصوري ما أخرجه النسائي عن ابن عباس بلفظ‏:‏ ‏"‏صليت مع النبي صلى اللَّه عليه وسلم الظهر والعصر جميعًا والمغرب والعشاء جميعًا أخر الظهر وعجل العصر وأخر المغرب وعجل العشاء‏"‏ فهذا ابن عباس

ص -217- راوي حديث الباب قد صرح بأن ما رواه من الجمع المذكور هو الجمع الصوري‏.‏ ومما ‏[‏في الأصل تكرار ‏"‏ومما هو الجمع الصوري‏"‏، وقد تم التصحيح كما هو وارد أعلاه‏.‏ نظام سبعة‏]‏‏.‏ يؤيد ذلك ما رواه الشيخان عن عمرو بن دينار أنه قال‏:‏ يا أبا الشعثاء أظنه أخر الظهر وعجل العصر وأخر المغرب وعجل العشاء قال‏:‏ وأنا أظنه‏.‏ وأبو الشعثاء هو راوي الحديث عن ابن عباس كما تقدم‏.‏
ومن المؤيدات للحمل على الجمع الصوري ما أخرجه مالك في الموطأ والبخاري وأبو داود والنسائي عن ابن مسعود قال‏:‏ ‏"‏ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم صلى صلاة لغير ميقاتها إلا صلاتين جمع بين المغرب والعشاء بالمزدلفة وصلى الفجر يومئذ قبل ميقاتها‏"‏ فنفى ابن مسعود مطلق الجمع وحصره في جمع المزدلفة مع أنه ممن روى حديث الجمع بالمدينة كما تقدم وهو يدل على أن الجمع الواقع بالمدينة صوري ولو كان جمعًا حقيقيًا لتعارض روايتاه والجمع ما أمكن المصير إليه هو الواجب‏.‏
ومن المؤيدات للحمل على الجمع الصوري أيضًا ما أخرجه ابن جرير عن ابن عمر قال‏:‏ ‏"‏خرج علينا رسول اللَّه صلى اللَّه عليه وآله وسلم فكان يؤخر الظهر ويعجل العصر فيجمع بينهما ويؤخر المغرب ويعجل العشاء فيجمع بينهما‏"‏‏.‏
وهذا هو الجمع الصوري وابن عمر هو ممن روى جمعه صلى اللَّه عليه وسلم بالمدينة كما أخرج ذلك عبد الرزاق عنه‏.‏ وهذه الروايات معينة لما هو المراد بلفظ جمع لما تقرر في الأصول من أن لفظ جمع بين الظهر والعصر لا يعم وقتها كما في مختصر المنتهى وشروحه والغاية وشرحها وسائر كتب الأصول بل مدلوله لغة الهيئة الاجتماعية وهي موجودة في جمع التقديم والتأخير والجمع الصوري إلا أنه لا يتناول جميعها ولا اثنين منها إذ الفعل المثبت لا يكون عامًا في أقسامه كما صرح بذلك أئمة الأصول فلا يتعين واحد من صور الجمع المذكور إلا بدليل وقد قام الدليل على أن الجمع المذكور في الباب هو الجمع الصوري فوجب المصير إلى ذلك‏.‏
وقد زعم بعض المتأخرين أنه لم يرد الجمع الصوري في لسان الشارع وأهل عصره وهو مردود بما ثبت عنه صلى اللَّه عليه وآله وسلم من قوله للمستحاضة‏:‏ ‏"‏وإن قويت على أن تؤخري الظهر وتعجلي العصر فتغتسلين وتجمعين بين الصلاتين‏"‏ ومثله في المغرب والعشاء وبما سلف عن ابن عباس وابن عمر‏.‏ وقد روي عن الخطابي أنه لا يصح الجمع المذكور في الباب على الجمع الصوري لأنه يكون أعظم ضيقًا من الإتيان بكل صلاة في وقتها لأن أوائل الأوقات وأواخرها مما لا يدركه الخاصة فضلًا عن العامة ويجاب عنه بأن الشارع قد عرف أمته أوائل الأوقات وأواخرها وبالغ في التعريف والبيان حتى أنه عينها بعلامات حسية لا تكاد تلتبس على العامة فضلًا عن الخاصة والتخفيف في تأخير إحدى الصلاتين إلى آخر وقتها وفعل الأولى في أول وقتها متحقق بالنسبة إلى فعل كل واحدة منهما في أول وقتها كما كان ذلك ديدنه صلى اللَّه عليه وآله وسلم حتى قالت عائشة‏:‏ ما صلى صلاة لآخر وقتها مرتين حتى قبضه اللَّه تعالى‏.‏ ولا يشك منصف أن فعل الصلاتين دفعة والخروج إليهما مرة أخف من خلافه وأيسر‏.‏
وبهذا يندفع ما قاله الحافظ في الفتح‏:‏ إن قوله صلى اللَّه عليه وسلم لئلا تحرج أمتي يقدح في حمله على الجمع الصوري لأن القصد إليه لا يخلو عن حرج فإن قلت الجمع الصوري هو فعل لكل واحدة من الصلاتين المجموعتين في وقتها فلا يكون رخصة بل عزيمة

ص -218- فأي فائدة في قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏لئلا تحرج أمتي‏"‏ مع شمول الأحاديث المعينة للوقت للجمع الصوري وهل حمل الجمع على ما شملته أحاديث التوقيت إلا من باب الاطراح لفائدته وإلغاء مضمونه قلت‏:‏ لا شك أن الأقوال الصادرة منه صلى اللَّه عليه وآله وسلم شاملة للجمع الصوري كما ذكرت فلا يصح أن يكون رفع الحرج منسوبًا إليها بل منسوب إلى الأفعال ليس إلا لما عرفناك من أنه صلى اللَّه عليه وآله وسلم ما صلى صلاة لآخر وقتها مرتين فربما ظن ظان أن فعل الصلاة في أول وقتها متحتم لملازمته صلى اللَّه عليه وسلم لذلك طول عمره فكان في جمعه جمعًا صوريًا تخفيف وتسهيل على من اقتدى بمجرد الفعل وقد كان إقتداء الصحابة بالأفعال أكثر منه بالأقوال ولهذا امتنع الصحابة رضي اللَّه عنهم من نحر بُدنه يوم الحديبية بعد أن أمرهم صلى اللَّه عليه وآله وسلم بالنحر حتى دخل صلى اللَّه عليه وسلم على أم سلمة مغمومًا فأشارت عليه بأن ينحر ويدعو الحلاق يحلق له ففعل فنحروا أجمع وكادوا يهلكون غمًا من شدة تراكم بعضهم على بعض حال الحلق‏.‏
ومما يدل على أن الجمع المتنازع فيه لا يجوز إلا لعذر ما أخرجه الترمذي عن ابن عباس عن النبي صلى اللَّه عليه وسلم قال‏:‏ ‏"‏من جمع بين الصلاتين من غير عذر فقد أتى بابًا من أبواب الكبائر‏"‏ وفي إسناده حنش بن قيس وهو ضعيف‏.‏
ومما يدل على ذلك ما قاله الترمذي في آخر سننه في كتاب العلل منه ولفظه جميع ما في كتابي هذا من الحديث هو معمول به وبه أخذ بعض أهل العلم ما خلا حديثين‏:‏ حديث ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم جمع بين الظهر والعصر بالمدينة والمغرب والعشاء من غير خوف ولا سفر‏"‏‏.‏ وحديث‏:‏ ‏"‏أنه قال صلى اللَّه عليه وسلم‏:‏ إذا شرب الخمر فاجلدوه فإن عاد في الرابعة فاقتلوه‏"‏‏.‏ انتهى‏.‏
ولا يخفاك أن الحديث صحيح وترك الجمهور للعمل به لا يقدح في صحته ولا يوجب سقوط الاستدلال به وقد أخذ به بعض أهل العلم كما سلف وإن كان ظاهر كلام الترمذي أنه لم يأخذ به أحد ولكن قد أثبت ذلك غيره والمثبت مقدم فالأولى التعويل على ما قدمنا من أن ذلك الجمع صوري بل القول بذلك متحتم لما سلف‏.‏
وقد جمعنا في هذه المسألة رسالة مستقلة سميناها تشنيف السمع بإبطال أدلة الجمع فمن أحب الوقوف عليها فليطلبها‏.‏
قال المصنف رحمه اللَّه تعالى بعد أن ساق حديث الباب ما لفظه‏:‏ قلت وهذا يدل بفحواه على الجمع للمطر والخوف وللمرض وإنما خولف ظاهر منطوقه في الجمع لغير عذر للإجماع ولأخبار المواقيت فتبقى فحواه على مقتضاه‏.‏
وقد صح الحديث في الجمع للمستحاضة والاستحاضة نوع مرض‏.‏ ولمالك في الموطأ عن نافع أن ابن عمر كان إذا جمع الأمراء بين المغرب والعشاء في المطر جمع معهم‏.‏ وللأثرم في سننه عن أبي سلمة ابن عبد الرحمن أنه قال من السنة إذا كان يوم مطير أن يجمع بين المغرب والعشاء اهـ‏.‏

ص -219- باب الجمع بأذان وإقامتين من غير تطوع بينهما
1 - عن ابن عمر رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم صلى المغرب والعشاء بالمزدلفة جميعًا كل واحدة منهما بإقامة ولم يسبح بينهما ولا على أثر واحدة منهما‏"‏‏.‏
رواه البخاري والنسائي‏.‏
2 - وعن جابر رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم صلى الصلاتين بعرفة بأذان واحد وإقامتين وأتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يسبح بينهما ثم اضطجع حتى طلع الفجر‏"‏‏.‏
مختصر لأحمد ومسلم والنسائي‏.‏
3 - وعن أسامة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وسلم لما جاء المزدلفة نزل فتوضأ فأسبغ الوضوء ثم أقيمت الصلاة فصلى المغرب ثم أناخ كل إنسان بعيره في منزله ثم أقيمت العشاء فصلاها ولم يصل بينهما شيئًا‏"‏‏.‏
متفق عليه‏.‏ وفي لفظ‏:‏ ‏"‏ركب حتى جئنا المزدلفة فأقام المغرب ثم أناخ الناس في منازلهم ولم يحلوا حتى أقام العشاء الآخرة فصلى ثم حلوا‏"‏ رواه أحمد ومسلم‏.‏ وفي لفظ‏:‏ ‏"‏أتى المزدلفة فصلوا المغرب ثم حلوا رحالهم وأعنته ثم صلى العشاء‏"‏ رواه أحمد وهو حجة في جواز التفريق بين المجموعتين في وقت الثانية‏.‏
قوله‏:‏ ‏"‏صلى المغرب والعشاء‏"‏ في رواية للبخاري‏:‏ ‏"‏جمع النبي صلى اللَّه عليه وآله وسلم المغرب والعشاء‏"‏ وفي رواية له‏:‏ ‏"‏جمع بين المغرب والعشاء‏"‏‏.‏
قوله‏:‏ ‏"‏بإقامة‏"‏ لم يذكر الأذان وهو ثابت في حديث جابر المذكور بعده‏.‏
وفي حديث عبد اللَّه بن مسعود عند البخاري بلفظ‏:‏ ‏"‏فأتينا المزدلفة حين الأذان بالعتمة أو قريبًا من ذلك فأمر رجلًا فأذن وأقام ثم صلى المغرب‏"‏ الحديث‏.‏
قوله‏:‏ ‏"‏ولم يسبح بينهما‏"‏ أي لم يتنفل بين صلاة المغرب والعشاء ولا عقب كل واحدة منها‏.‏ قال في الفتح‏:‏ ويستفاد منه أنه ترك النفل عقب المغرب وعقب العشاء ولما لم يكن بين المغرب والعشاء مهلة صرح بأنه لم يتنفل بينهما بخلاف العشاء فإنه يحتمل أن يكون المراد أنه لم يتنفل عقبها لكنه تنفل بعد ذلك في أثناء الليل‏.‏
ومن ثم قال الفقهاء تؤخر سنة العشاءين عنهما‏.‏ ونقل ابن المنذر الإجماع على ترك التطوع بين الصلاتين بالمزدلفة لأنهم اتفقوا على أن السنة الجمع بين المغرب والعشاء بالمزدلفة ومن تنفل بينهما لم يصح أنه جمع بينهما ويعكر على نقل الاتفاق ما في البخاري عن ابن مسعود‏:‏ ‏"‏أنه صلى المغرب بالمزدلفة وصلى بعدها ركعتين ثم دعا بعشائه فتعشى ثم أمر بالأذان والإقامة ثم صلى العشاء‏"‏ وقد اختلف أهل العلم في صلاة النافلة في مطلق السفر‏.‏ قال النووي‏:‏ قد اتفق الفقهاء على استحباب النوافل المطلقة في السفر واختلفوا في استحباب النوافل الراتبة فتركها ابن عمر وآخرون واستحبها الشافعي وأصحابه والجمهور‏.‏ ودليلهم الأحاديث العامة الواردة في ندب مطلق الرواتب وحديث صلاته صلى اللَّه عليه وآله وسلم الضحى في يوم الفتح وركعتي الصبح حين ناموا حتى طلعت الشمس وأحاديث

ص -220- أخر صحيحة ذكرها أصحاب السنن والقياس على النوافل المطلقة‏.‏
وأما ما في الصحيحين عن ابن عمر أنه قال‏:‏ ‏"‏صحبت النبي صلى اللَّه عليه وآله وسلم فلم أره يسبح في السفر‏"‏ وفي رواية‏:‏ ‏"‏صحبت رسول اللَّه صلى اللَّه عليه وآله وسلم وكان لا يزيد في السفر على ركعتين وأبا بكر وعمر وعثمان كذلك‏"‏ فقال النووي‏:‏ لعل النبي صلى اللَّه عليه وآله وسلم كان يصلي الرواتب في رحله ولا يراه ابن عمر فإن النافلة في البيت أفضل ولعله تركها في بعض الأوقات تنبيهًا على جواز تركها‏.‏
وأما ما يحتج به القائلون بتركها من أنها لو شرعت لكان إتمام الفريضة أولى فجوابه أن الفريضة متحتمة فلو شرعت تامة لتحتم إتمامها وأما النافلة فهي إلى خيرة المكلف فالرفق به أن تكون مشروعة ويتخير إن شاء فعلها وحصل ثوابها وإن شاء تركها ولا شيء عليه‏.‏
وقال ابن دقيق العيد‏:‏ إن قول ابن عمر‏:‏ ‏"‏فكان لا يزيد في السفر على ركعتين‏"‏ يحتمل أنه كان لا يزيد في عدد ركعات الفرض ويحتمل أنه كان لا يزيد نفلًا ويحتمل أعم من ذلك‏.‏
قال في الفتح‏:‏ ويدل على الثاني رواية مسلم بلفظ‏:‏ ‏"‏صحبت ابن عمر في طريق مكة فصلى لنا الظهر ركعتين ثم أقبل وأقبلنا معه حتى جاء رحله وجلسنا معه فحانت منه التفاتة فرأى ناسًا قيامًا فقال‏:‏ ما يصنع هؤلاء قلت‏:‏ يسبحون قال‏:‏ لو كنت مسبحًا لأتممت‏"‏ ثم ذكر الحديث‏.‏
قال ابن القيم في الهدى‏:‏ وكان من هديه صلى اللَّه عليه وآله وسلم في سفره الاقتصار على الفرض ولم يحفظ عنه أنه صلى اللَّه عليه وآله وسلم صلى سنة الصلاة قبلها ولا بعدها إلا ما كان من سنة الوتر والفجر فإنه لم يكن يدعها حضرًا ولا سفرًا انتهى‏.‏
وتعقبه الحافظ بما أخرجه أبو داود والترمذي من حديث البراء بن عازب قال‏:‏ ‏"‏سافرت مع النبي صلى اللَّه عليه وآله وسلم ثمانية عشر سفرًا فلم أره ترك ركعتين إذ زاغت الشمس قبل الظهر‏"‏ قال‏:‏ وكأنه لم يثبت عنده وقد استغربه الترمذي ونقل عن البخاري أنه رآه حسنًا‏.‏ وقد حمله بعض العلماء على سنة الزوال لا على الراتبة قبل الظهر انتهى‏.‏ وقد ذكر ابن القيم هذا الحديث الذي تعقبه به الحافظ في الهدى في هذا البحث وأجاب عنه وذكر حديث عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان لا يدع أربعًا قبل الظهر وركعتين بعدها‏"‏ وأجاب عنه واعلم أنه لا بد من حمل قول ابن عمر‏:‏ ‏"‏فلم أره يسبح‏"‏ على صلاة السنة وإلا فقد صح عنه أنه‏:‏ ‏"‏كان يسبح على ظهر راحلته حيث كان وجهه‏"‏ وفي الصحيحين عن ابن عمر قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يصلي في السفر على راحلته حيث توجهت به‏"‏‏.‏
وفي الصحيحين عن عامر ابن ربيعة أنه‏:‏ ‏"‏رأى النبي صلى اللَّه عليه وآله وسلم يصلي السبحة بالليل في السفر على ظهر راحلته‏"‏‏.‏
قال في الهدى‏:‏ وقد سئل الإمام أحمد عن التطوع في السفر فقال‏:‏ أرجو أن لا يكون بالتطوع في السفر بأس‏.‏ قال‏:‏ وروي عن الحسن أنه قال‏:‏ كان أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يسافرون فيتطوعون قبل المكتوبة وبعدها‏.‏ قال‏:‏ وروي هذا عن عمر وعلي وابن مسعود وجابر وأنس وابن عباس وأبي ذر‏.‏
قوله‏:‏ ‏"‏بأذان واحد وإقامتين‏"‏ فيه أن السنة في الجمع بين الصلاتين الاقتصار على أذان واحد والإقامة لكل واحدة من الصلاتين‏.‏ وقد أخرج البخاري عن ابن مسعود أنه أمر بالأذان والإقامة لكل صلاة من الصلاتين المجموعتين بمزدلفة‏.‏
قال ابن حزم‏:‏ لم نجده مرويًا عن النبي صلى اللَّه عليه وآله وسلم ولو ثبت لقلت به ثم أخرج من طريق عبد الرزاق عن أبي بكر بن عياش عن أبي إسحاق في هذا الحديث‏.‏
قال

ص -221- أبو إسحاق‏:‏ فذكرته لأبي جعفر محمد بن علي فقال‏:‏ أما نحن أهل البيت فهكذا نصنع‏.‏ قال ابن حزم‏:‏ وقد روي عن عمر من فعله وأخرجه الطحاوي بإسناد صحيح عنه ثم تأوله بأنه محمول على أن أصحابه تفرقوا عنه فأذن لهم ليجتمعوا ليجمع بهم‏.‏
قال الحافظ‏:‏ ولا يخفى تكلفه ولو تأتى له ذلك في حق عمر لكونه كان الإمام الذي يقيم للناس حجتهم لم يتأت له في حق ابن مسعود‏.‏ وقد ذهب إلى أن المشروع أذان واحد في الجمع وإقامة لكل صلاة الشافعي في القديم وهو مروي عن أحمد وابن حزم وابن الماجشون وقواه الطحاوي وإليه ذهبت الهادوية‏.‏
وقال الشافعي في الجديد والثوري وهو مروي عن أحمد‏:‏ إنه يجمع بين الصلاتين بإقامتين فقط وتمسك الأولون بحديث جابر المذكور في الباب وتمسك الآخرون بحديث أسامة المذكور في الباب أيضًا لأنه اقتصر فيه على ذكر الإقامة لكل واحدة من الصلاتين‏.‏
ـ والحق ـ ما قاله الأولون لأن حديث جابر مشتمل على زيادة الأذان وهي زيادة غير منافية فيتعين قبولها‏.‏
قوله‏:‏ ‏"‏ثم أناخ كل إنسان بعيره‏"‏ فيه جواز الفصل بين الصلاتين المجموعتين بمثل هذا وظاهر قوله ‏"‏ولم يحلوا حتى أقام العشاء الآخرة فصلى ثم حلوا‏"‏ المنافاة لقوله في الرواية الأخرى‏:‏ ‏"‏ثم حلوا رحالهم وأعنته ثم صلى العشاء‏"‏ فإن أمكن الجمع إما بأنه حل بعضهم قبل صلاة العشاء وبعضهم بعدها أو بغير ذلك فذاك وإن لم يمكن فالرواية الأولى أرجح لكونها في صحيح مسلم ويرجحها أيضًا الاقتصار في الرواية المتفق عليها على مجرد الإناخة فقط‏.‏

أبواب الجمعة
باب التغليظ في تركها
1 - عن ابن مسعود رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال لقوم يتخلفون عن الجمعة‏:‏ لقد هممت أن آمر رجلا يصلي بالناس ثم أحرق على رجال يتخلفون عن الجمعة بيوتهم‏"‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن أبي هريرة وابن عمر‏:‏ ‏"‏أنهما ما سمعا النبي صلى اللَّه عليه وآله وسلم يقول على أعواد منبره‏:‏ لينتهين أقوام عن ودعهم الجمعات أو ليختمن اللَّه على قلوبهم ثم ليكونن من الغافلين‏"‏‏.‏
رواه مسلم ورواه أحمد والنسائي من حديث ابن عمر وابن عباس‏.‏
3 - وعن أبي الجعد الضمري وله صحبة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من ترك ثلاث جمع تهاونًا طبع اللَّه على قلبه‏"‏‏.‏
رواه الخمسة‏.‏ ولأحمد وابن ماجه من حديث جابر نحوه‏.‏
حديث أبي الجعد أخرجه أيضًا ابن حبان والحاكم والبزار وصححه ابن السكن‏.‏ وأبو الجعد قال الترمذي عن البخاري‏:‏ لا أعرف اسمه وكذا قال أبو حاتم وذكره الطبراني في الكنى من

ص -222- معجمه‏.‏ وقيل اسمه أدرع‏.‏ وقيل جنادة وقيل عمرو‏.‏ وقد اختلف في هذا الحديث على أبي سلمة فقيل عن أبي الجعد‏.‏ قال الحافظ‏:‏ وهو الصحيح‏.‏ وقيل عن أبي هريرة وهو وهم قاله الدارقطني في العلل‏.‏ ورواه الحاكم من حديث أبي قتادة وهو حسن وقد اختلف فيه‏.‏ وحديث جابر الذي أشار إليه المصنف رحمه اللَّه أخرجه أيضًا النسائي وابن خزيمة والحاكم بلفظ‏:‏ ‏"‏من ترك الجمعة ثلاثًا من غير ضرورة طبع على قلبه‏"‏ قال الدارقطني‏:‏ إنه أصح من حديث أبي الجعد‏.‏
ولجابر حديث آخر بلفظ‏:‏ ‏"‏إن اللَّه افترض عليكم الجمعة في شهركم هذا فمن تركها استخفافًا بها وتهاونًا ألا فلا جمع اللَّه له شمله ألا ولا بارك اللَّه له ألا ولا صلاة له‏"‏ أخرجه ابن ماجه وفي إسناده عبد اللَّه البلوي وهو واهي الحديث‏.‏
وأخرجه البزار من وجه آخر وفيه علي بن زيد بن جدعان قال الدارقطني‏:‏ إن الطريقين كليهما غير ثابت‏.‏ وقال ابن عبد البر‏:‏ هذا الحديث واهي الإسناد انتهى‏.‏
ـ وفي الباب ـ عن ابن عمر حديث آخر غير ما ذكر المصنف عند الطبراني في الأوسط بلفظ‏:‏ ‏"‏إن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ألا عسى أحد منكم أن يتخذ الضبنة من الغنم على رأس ميلين أو ثلاثة تأتي الجمعة فلا يشهدها ثلاثًا فيطبع اللَّه على قلبه‏"‏‏.‏
وسيأتي نحوه في الباب الذي بعد هذا من حديث أبي هريرة‏.‏ والضبنة بكسر الضاد المعجمة ثم باء موحدة ساكنة ثم نون هي ما تحت يدك من مال أو عيال‏.‏
وعن ابن عباس حديث آخر غير الذي ذكره المصنف عن أبي يعلى الموصلي‏:‏ ‏"‏من ترك ثلاث جمع متواليات فقد نبذ الإسلام وراء ظهره‏"‏‏.‏
هكذا ذكره موقوفًا وله حكم الرفع لأن مثله لا يقال من قبل الرأي كما قال العراقي‏.‏
وعن سمرة عند أبي داود والنسائي عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏من ترك الجمعة من غير عذر فليتصدق بدينار فإن لم يجد فنصف دينار‏"‏‏.‏
وعن أسامة بن زيد عند الطبراني في الكبير قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من ترك ثلاث جمع من غير عذر كتب من المنافقين‏"‏ وفي إسناده جابر الجعفي وقد ضعفه الجمهور‏.‏
وعن أنس عند الديلمي في مسند الفردوس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من ترك ثلاث جمع متواليات من غير عذر طبع اللَّه على قلبه‏"‏‏.‏
وعن عبد اللَّه بن أبي أوفى عند الطبراني في الكبير قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من سمع النداء يوم الجمعة ولم يأتها ثم سمع النداء ولم يأتها ثلاثًا طبع على قلبه فجعل قلب منافق‏"‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وعن عقبة بن عامر عند أحمد في حديث طويل فيه‏:‏ ‏"‏أناس يحبون اللبن ويخرجون من الجماعات ويدعون الجمعات‏"‏ وفي إسناده ابن لهيعة‏.‏
وعن أبي قتادة عند أحمد أيضًا بنحو حديث جابر الأول‏.‏ وعن كعب بن مالك عند الطبراني في الكبير بنحو حديث أبي هريرة وابن عمر المذكور في الباب‏.‏
قوله‏:‏ ‏"‏يتخلفون عن الجمعة‏"‏ قال في الفتح‏:‏ قد اختلف في تسمية اليوم بالجمعة مع الاتفاق على أنه كان يسمى في الجاهلية العروبة بفتح العين وضم الراء وبالموحدة فقيل سمي بذلك لأن كمال الخلق جمع فيه ذكره أبو حذيفة عن ابن عباس وإسناده ضعيف‏.‏ وقيل لأن خلق آدم جمع فيه وردَّ ذلك من حديث سلمان عند أحمد وابن خزيمة وغيرهما وله شاهد عن أبي هريرة ذكره ابن أبي حاتم موقوفًا بإسناد قوي وأحمد مرفوعًا بإسناد ضعيف وهذا أصح الأقوال‏.‏ ويليه ما أخرجه عبد بن حميد

ص -223- عن ابن سيرين بسند صحيح إليه في قصة تجميع الأنصار مع أسعد بن زرارة وكانوا يسمونه يوم العروبة فصلى بهم وذكرهم فسموه الجمعة حين اجتمعوا إليه‏.‏
وقيل لأن كعب بن لؤي كان يجمع قومه فيه ويذكرهم ويأمرهم بتعظيم الحرم ويخبرهم بأنه سيبعث منه نبي روى ذلك الزبير في كتاب النسب عن أبي سلمة بن عبد الرحمن بن عوف مقطوعًا وبه جزم الفراء وغيره وقيل أن قصيًا هو الذي كان يجمعهم ذكره ثعلب في أماليه‏.‏ وقيل سمي بذلك لاجتماع الناس للصلاة فيه وبهذا جزم ابن حزم فقال‏:‏ إنه اسم إسلامي لم يكن في الجاهلية وأنه كان يسمى يوم العروبة‏.‏
قال الحافظ‏:‏ وفيه نظر فقد قال أهل اللغة أن العروبة اسم قديم كان للجاهلية وقالوا في الجمعة هو يوم العروبة فالظاهر أنهم غيروا أسماء الأيام السبعة بعد أن كانت تسمى أول أهون جبار دبار مونس عروبة شيار‏.‏
قال الجوهري‏:‏ وكانت العرب تسمي يوم الاثنين أهون في أسمائهم القديمة وهذا يشعر بأنهم أحدثوا لها اسمًا وهي هذه المتعارفة كالسبت والأحد الخ‏.‏ وقيل إن أول من سمى الجمعة العروبة كعب بن لؤي وبه جزم بعض أهل اللغة‏.‏ والجمعة بضم الجيم على المشهور وقد تسكن وقرأ بها الأعمش وحكى الفراء فتحها وحكى الزجاج كسرها‏.‏ قال النووي‏:‏ ووجهوا الفتح بأنها تجمع الناس ويكثرون فيها كما يقال همزة ولمزة لكثير الهمز واللمز ونحو ذلك‏.‏
قوله‏:‏ ‏"‏لقد هممت‏"‏ الخ قد استدل بذلك على أن الجمعة من فروض الأعيان وأجيب عن ذلك بأجوبة قدمنا ذكرها في أبواب الجماعة وسيأتي بيان ما هو الحق‏.‏
قوله‏:‏ ‏"‏ودعهم‏"‏ أي تركهم‏.‏
قوله‏:‏ ‏"‏أو ليختمن اللَّه تعالى‏"‏ الختم الطبع والتغطية قال القاضي عياض‏:‏ اختلف المتكلمون في هذا اختلافًا كثيرًا فقيل هو إعدام اللطف وأسباب الخير‏.‏ وقيل هو خلق الكفر في صدورهم وهو قول أكثر متكلمي أهل السنة يعني الأشعرية‏.‏ وقال غيرهم‏:‏ هو الشهادة عليهم‏.‏ وقيل هو علامة جعلها اللَّه تعالى في قلوبهم ليعرف بها الملائكة من يمدح ومن يذم‏.‏
قال العراقي‏:‏ والمراد بالطبع على قلبه أنه يصير قلبه قلب منافق كما تقدم في حديث ابن أبي أوفى وقد قال تعالى في حق المنافقين ‏{فَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لا يَفْقَهُونَ ‏}‏‏.‏
قوله‏:‏ ‏"‏ثلاث جمع‏"‏ يحتمل أن يراد حصول الترك مطلقًا سواء توالت الجمعات أو تفرقت حتى لو كان ترك في كل سنة جمعة لطبع اللَّه تعالى على قلبه بعد الثالثة وهو ظاهر الحديث‏.‏ ويحتمل أن يراد ثلاث جمع متوالية كما تقدم في حديث أنس لأن موالاة الذنب ومتابعته مشعرة بقلة المبالاة به‏.‏
قوله‏:‏ ‏"‏تهاونًا‏"‏ فيه أن الطبع المذكور إنما يكون على قلب من ترك ذلك تهاونًا فينبغي حمل الأحاديث المطلقة على هذا الحديث المقيد بالتهاون وكذلك تحمل الأحاديث المطلقة على المقيدة بعدم العذر كما تقدم‏.‏
ـ وقد استدل ـ بأحاديث الباب على أن الجمعة من فروض الأعيان وقد حكى ابن المنذر الإجماع على أنها فرض عين‏.‏ وقال ابن العربي‏:‏ الجمعة فرض بإجماع الأمة‏.‏ وقال ابن قدامة في المغني‏:‏ أجمع المسلمون على وجوب الجمعة وقد حكى الخطابي الخلاف في أنها من فروض الأعيان أو من فروض الكفايات وقال‏:‏ قال أكثر الفقهاء هي من فروض الكفايات وذكر ما يدل على أن ذلك قول للشافعي وقد حكاه المرعشي عن قوله القديم‏.‏ قال الدارمي‏:‏ وغلطوا

ص -224- حاكيه‏.‏ وقال أبو إسحاق المروزي‏:‏ لا يجوز حكاية هذا عن الشافعي وكذلك حكاه الروياني عن حكاية بعضهم وغلطه‏.‏ قال العراقي‏:‏ نعم هو وجه لبعض الأصحاب قال‏:‏ وأما ما ادعاه الخطابي من أكثر الفقهاء قالوا أن الجمعة فرض على الكفاية ففيه نظر فإن مذاهب الأئمة الأربعة متفقة على أنها فرض عين لكن بشروط يشترطها أهل كل مذهب‏.‏
قال ابن العربي‏:‏ وحكى ابن وهب عن مالك أن شهودها سنة ثم قال‏:‏ قلنا له تأويلان أحدهما أن مالكًا يطلق السنة على الفرض‏.‏ الثاني أنه أراد سنة على صفتها لا يشاركها فيه سائر الصلوات حسب ما شرعه رسول اللَّه صلى اللَّه عليه وآله وسلم وفعله المسلمون‏.‏ وقد روى ابن وهب عن مالك عزيمة الجمعة على كل من سمع النداء انتهى‏.‏
ـ ومن جملة الأدلة ـ الدالة على أن الجمعة من فرائض الأعيان قول اللَّه تعالى ‏{إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ فَاسَعَوْا}‏ ومنها حديث طارق بن شهاب الآتي في الباب الذي بعد هذا‏.‏ ومنها حديث حفصة الآتي أيضًا‏.‏ ومنها ما أخرجه البخاري وغيره عن أبي هريرة‏:‏ ‏"‏أنه سمع رسول اللَّه صلى اللَّه عليه وسلم يقول نحن الآخرون السابقون يوم القيامة بيد أنهم أوتوا الكتاب من قبلنا ثم هذا يومهم الذي فرض اللَّه تعالى عليهم واختلفوا فيه فهدانا اللَّه تعالى له فالناس لنا تبع فيه‏"‏ الحديث‏.‏
وقد استنبط منه البخاري فرضية صلاة الجمعة وبوب عليه باب فرض الجمعة وصرح النووي والحافظ بأنه يدل على الفرضية قالا‏:‏ لقوله فرض اللَّه تعالى عليهم فهدانا له فإن التقدير فرض عليهم وعلينا فضلوا وهدينا وقد وقع في مسلم في رواية سفيان عن أبي الزناد بلفظ‏:‏ ‏"‏كتب علينا‏"‏ وقد أجاب عن هذه الأدلة من لم يقل بأنها فرض عين بأجوبة‏:‏ أما عن حديث أبي هريرة الذي ذكره المصنف فيما تقدم في الجماعة‏.‏ وأما عن سائر الأحاديث المشتملة على الوعيد فبصرفها إلى من ترك الجمعة تهاونًا حملًا للمطلق على المقيد ولا نزاع في أن التارك لها تهاونًا مستحق للوعيد المذكور وإنما النزاع فيمن تركها غير متهاون‏.‏
وأما عن الآية فبما يقضي به آخرها أعني قوله ‏{ذَلِكُمْ خَيْرٌ لَكُمْ ‏}‏ من عدم فرضية العين‏.‏ وأما عن حديث طارق فبما قيل فيه من الإرسال وسيأتي‏.‏ وأما عن حديث أبي هريرة الآخر فبمنع استلزام افتراض يوم الجمعة على من قبلنا افتراضه علينا وأيضًا ليس فيه افتراض صلاة الجمعة عليهم ولا علينا‏.‏ وقد ردت هذه الأجوبة بردود‏.‏
ـ والحق ـ أن الجمعة من فرائض الأعيان على سامع النداء ولو لم يكن في الباب إلا حديث طارق وأم سلمة الآتيين لكانا مما تقوم به الحجة على الخصم‏.‏ والاعتذار عن حديث طارق بالإرسال ستعرف اندفاعه وكذلك الاعتذار بأن مسجد النبي صلى اللَّه عليه وآله وسلم كان صغيرًا لا يتسع هو ورحبته لكل المسلمين وما كانت تقام الجمعة في عهده صلى اللَّه عليه وآله وسلم بأمره إلا في مسجده وقبائل العرب كانوا مقيمين في نواحي المدينة مسلمين ولم يؤمروا بالحضور مدفوع بأن تخلف المتخلفين عن الحضور بعد أمر اللَّه تعالى به وأمر رسوله والتوعد الشديد لمن لم يحضر لا يكون حجة إلا على فرض تقريره صلى اللَّه عليه وآله وسلم للمتخلفين على تخلفهم واختصاص الأوامر بمن حضر جمعته صلى اللَّه عليه وآله وسلم من المسلمين وكلاهما باطل‏.‏
أما الأول فلا يصح نسبة التقرير إليه صلى اللَّه عليه وآله وسلم بعد همه بإحراق المتخلفين عن الجمعة وإخباره

ص -225- بالطبع على قلوبهم وجعلها كقلوب المنافقين‏.‏ وأما الثاني فمع كونه قصرًا للخطابات العامة بدون برهان ترده أيضًا تلك التوعدات للقطع بأنه لا معنى لتوعد الحاضرين ولتصريحه صلى اللَّه عليه وآله وسلم بأن ذلك الوعيد للمتخلفين وضيق مسجده صلى اللَّه عليه وآله وسلم لا يدل على عدم الفرضية إلا على فرض أن الطلب مقصور على مقدار ما يتسع له من الناس أو عدم إمكان إقامتها في البقاع التي خارجه وفي سائر البقاع وكلاهما باطل‏.‏ أما الأول فظاهر وأما الثاني فكذلك أيضًا لإمكان إقامتها في تلك البقاع عقلًا وشرعًا‏.‏
‏"‏لا يقال‏"‏ عدم أمره صلى اللَّه عليه وآله وسلم بإقامتها في غير مسجده يدل على عدم الوجوب لأنا نقول الطلب العام يقتضي وجوب صلاة الجمعة على كل فرد من أفراد المسلمين ومن لا يمكنه إقامتها في مسجده صلى اللَّه عليه وآله وسلم لا يمكنه الوفاء بما طلبه الشارع إلا بإقامتها في غيره وما لا يتم الواجب إلا به واجب كوجوبه كما تقرر في الأصول‏.‏

باب من تجب عليه ومن لا تجب
1 - عن عبد اللَّه بن عمرو رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الجمعة على من سمع النداء‏"‏‏.‏
رواه أبو داود والدارقطني‏.‏ وقال فيه‏:‏ ‏"‏إنما الجمعة على من سمع النداء‏"‏‏.‏
الحديث قال أبو داود في السنن‏:‏ رواه جماعة عن سفيان مقصورًا على عبد اللَّه بن عمرو ولم يرفعوه وإنما أسنده قبيصة انتهى‏.‏
وفي إسناده محمد بن سعيد الطائفي قال المنذري‏:‏ وفيه مقال وقال في التقريب‏:‏ صدوق‏.‏ وقال أبو بكر بن أبي داود هو ثقة قال‏:‏ وهذه سنة تفرد بها أهل الطائف انتهى‏.‏ وقد تفرد به محمد بن سعيد عن شيخه أبي سلمة وتفرد به أبو سلمة عن شيخه عبد اللَّه بن هارون وقد ورد من حديث عبد اللَّه بن عمرو من وجه آخر أخرجه الدارقطني من رواية الوليد عن زهير بن محمد عن عمرو بن شعيب عن أبيه عن جده مرفوعًا والوليد وزهير كلاهما من رجال الصحيح‏.‏ قال العراقي‏:‏ لكن زهير روى عن أهل الشام مناكير منهم الوليد والوليد مدلس وقد رواه بالعنعة فلا يصح‏.‏
ورواه الدارقطني أيضًا من رواية محمد بن الفضل بن عطية عن حجاج عن عمرو بن شعيب عن أبيه عن جده عن النبي صلى اللَّه عليه وآله وسلم ومحمد بن الفضل ضعيف جدًا والحجاج هو ابن أرطأة وهو مدلس مختلف في الاحتجاج به‏.‏ ورواه أيضًا البيهقي من حديث عمرو بن شعيب عن أبيه عن جده مرفوعًا‏.‏
والحديث يدل على أن الجمعة لا تجب إلا على من سمع النداء وإليه ذهب الشافعي وأحمد وإسحاق حكى ذلك الترمذي عنهم وحكاه ابن العربي عن مالك وروى ذلك عن عبد اللَّه بن عمرو راوي الحديث‏.‏
وحديث الباب وإن كان فيه المقال المتقدم فيشهد لصحته قوله تعالى ‏{إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ}‏ الآية‏.‏
قال النووي في الخلاصة‏:‏ إن البيهقي قال‏:‏ له شاهد فذكره بإسناد جيد‏.‏ قال العراقي‏:‏ وفيه نظر قال‏:‏ ويغني عنه حديث أبي هريرة عند مسلم وغيره قال‏:‏ ‏"‏أتى النبي صلى اللَّه عليه وآله وسلم رجل أعمى فقال‏:‏ يا رسول اللَّه ليس لي قائد يقودني إلى المسجد فسأل رسول اللَّه صلى اللَّه عليه وآله وسلم أن يرخص له فيصلي في بيته فرخص له فلما ولى دعاه فقال‏:‏ هل تسمع النداء بالصلاة قال‏:‏

ص -226- نعم قال‏:‏ فأجب‏"‏‏.‏
وروى نحوه أبو داود بإسناد حسن عن ابن أم مكتوم قال‏:‏ فإذا كان هذا في مطلق الجماعة فالقول به في خصوصية الجمعة أولى والمراد بالنداء المذكور في الحديث هو النداء الواقع بين يدي الإمام في المسجد لأنه الذي كان في زمن النبوة لا الواقع على المنارات فإنه محدث كما سيأتي‏.‏
وظاهره عدم وجوب الجمعة على من لم يسمع النداء سواء كان في البلد الذي تقام فيه الجمعة أو في خارجه وقد ادعى في البحر الإجماع على عدم اعتبار سماع النداء في موضعها واستدل لذلك بقوله إذا لم تعتبره الآية وأنك تعلم أن الآية قد قيد الأمر بالسعي فيها بالنداء لما تقرر عند أئمة البيان من أن الشرط قيد الحكم الجزاء والنداء المذكور فيها يستوي فيه من في المصر الذي تقام فيه الجمعة ومن خارجه نعم إن صح الإجماع كان هو الدليل على عدم اعتبار سماع النداء لمن في موضع إقامة الجمعة عند من قال بحجية الإجماع وقد حكى العراقي في شرح الترمذي عن الشافعي ومالك وأحمد بن حنبل أنهم يوجبون الجمعة على أهل المصر وإن لم يسمعوا النداء وقد اختلف أهل العلم فيمن كان خارجًا عن البلد الذي تقام فيه الجمعة فقال عبد اللَّه بن عمر وأبو هريرة وأنس والحسن وعطاء ونافع وعكرمة والحكم والأوزاعي والإمام يحيى‏:‏ إنها تجب على من يؤويه الليل إلى أهله والمراد أنه إذا جمع مع الإمام أمكنه العود إلى أهله آخر النهار وأول الليل واستدلوا بما أخرجه الترمذي عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الجمعة على من أواه الليل إلى أهله‏"‏ قال الترمذي‏:‏ وهذا إسناد ضعيف إنما يروى من حديث معارك بن عباد عن عبد اللَّه بن سعيد المقبري وضعف يحيى بن سعيد القطان عبد اللَّه بن سعيد المقبري في الحديث انتهى‏.‏
وقال العراقي‏:‏ إنه غير صحيح فلا حجة فيه‏.‏ وذهب الهادي والناصر ومالك إلى أنها تلزم من سمع النداء بصوت الصيت من سور البلد‏.‏ وقال عطاء‏:‏ تلزم من على عشرة أميال‏.‏ وقال الزهري‏:‏ من على ستة أميال‏.‏ وقال ربيعة‏:‏ من على أربعة‏.‏ وروي عن مالك ثلاثة‏.‏ وروي عن الشافعي فرسخ وكذلك روي عن أحمد‏.‏ قال ابن قدامة‏:‏ وهذا قول أصحاب الرأي‏.‏ وروي في البحر عن زيد بن علي والباقر والمؤيد باللَّه وأبي حنيفة وأصحابه أنها لا تجب على من كان خارج البلد‏.‏ وقد استدل بحديث الباب على أن الجمعة من فروض الكفايات حتى قال في ضوء النهار‏:‏ إنه يدل على ذلك بلا شك ولا شبهة وردَّ بأنه ليس في الحديث إلا أنها من فرائض الأعيان على سامع النداء فقط وليس فيه أنها فرض كفاية على من لم يسمع بل مفهومه يدل على أنها لا تجب عليه لا عينًا ولا كفاية‏.‏
2 - وعن حفصة رضي اللَّه عنها‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ رواح الجمعة واجب على كل محتلم‏"‏‏.‏
رواه النسائي‏.‏
3 - وعن طارق بن شهاب رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الجمعة حق واجب على كل مسلم في جماعة إلا أربعة عبد مملوك أو امرأة أو صبي أو مريض‏"‏‏.‏
رواه أبو داود وقال‏:‏ طارق بن شهاب قد رأى النبي صلى اللَّه عليه وآله وسلم ولم يسمع منه شيئًا‏.‏

ص -227- الحديث الأول رجال إسناده رجال الصحيح إلا عياش بن عياش وقد وثقه العجلي‏.‏ والحديث الآخر أخرجه أيضًا الحاكم من حديث طارق هذا عن أبي موسى‏.‏ قال الحافظ‏:‏ وصححه غير واحد‏.‏ وقال الخطابي‏:‏ ليس إسناد هذا الحديث بذاك وطارق بن شهاب لا يصح له سماع من النبي صلى اللَّه عليه وآله وسلم إلا أنه قد لقي النبي صلى اللَّه عليه وآله وسلم‏.‏ قال العراقي‏:‏ فإذا قد ثبتت صحبته فالحديث صحيح وغايته أن يكون مرسل صحابي وهو حجة عند الجمهور وإنما خالف فيه أبو إسحاق الإسفرايني بل ادعى بعض الحنفية الإجماع على أن مرسل الصحابي حجة اهـ‏.‏ على أنه قد اندفع الإعلال بالإرسال بما في رواية الحاكم من ذكر أبي موسى وقد شد من عضد هذا الحديث حديث حفصة المذكور في الباب ويؤيده أيضًا ما أخرجه الدارقطني والبيهقي من حديث جابر بلفظ‏:‏ ‏"‏من كان يؤمن باللَّه واليوم الآخر فعليه الجمعة إلا امرأة أو مسافرًا أو عبدًا أو مريضًا‏"‏ وفي إسناده ابن لهيعة ومعاذ بن محمد الأنصاري وهما ضعيفان‏.‏
ـ وفي الباب ـ عن تميم الداري عند العقيلي والحاكم أبي أحمد وفيه أربعة ضعفاء على الولاء قاله ابن القطان‏.‏ وعن ابن عمر عند الطبراني في الأوسط‏.‏ وعن مولى لأبي الزبير عند البيهقي‏.‏ وعن أبي هريرة ذكره الحافظ في التلخيص وذكره صاحب مجمع الزوائد وقال‏:‏ فيه إبراهيم بن حماد ضعفه الدارقطني‏.‏
وعن أم عطية بلفظ‏:‏ ‏"‏نهينا عن إتباع الجنائز ولا جمعة علينا‏"‏ أخرجه ابن خزيمة‏.‏
وقد استدل بحديثي الباب على أن الجمعة من فرائض الأعيان وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏"‏عبد مملوك‏"‏ فيه أن الجمعة غير واجبة على العبد وقال داود‏:‏ إنها واجبة عليه لدخوله تحت عموم الخطاب‏.‏
قوله‏:‏ ‏"‏أو امرأة‏"‏ فيه عدم وجوب الجمعة على النساء أما غير العجائز فلا خلاف في ذلك وأما العجائز فقال الشافعي‏:‏ يستحب لهن حضورها‏.‏
قوله‏:‏ ‏"‏أو صبي‏"‏ فيه أن الجمعة غير واجبة على الصبيان وهو مجمع عليه‏.‏
قوله‏:‏ ‏"‏أو مريض‏"‏ فيه أن المريض لا تجب عليه الجمعة إذا كان الحضور يجلب عليه مشقة‏.‏ وقد ألحق به الإمام يحيى وأبو حنيفة الأعمى وإن وجد قائدًا لما في ذلك من المشقة‏.‏ وقال الشافعي‏:‏ إنه غير معذور عن الحضور إن وجد قائدًا‏.‏
وظاهر حديث أبي هريرة وابن أم مكتوم المتقدمين في شرح الحديث الذي في أول هذا الباب أنه غير معذور مع سماعه للنداء وإن لم يجد قائدًا لعدم الفرق بين الجمعة وغيرها من الصلوات وقد تقدم الكلام على الحديثين في أول أبواب الجماعة‏.‏
ـ واختلف ـ في المسافر هل تجب عليه الجمعة إذا كان نازلًا أم لا فقال الفقهاء وزيد بن علي والناصر والباقر والإمام يحيى‏:‏ إنها لا تجب عليه ولو كان نازلًا وقت إقامتها واستدلوا بما تقدم في حديث جابر من استثناء المسافر وكذا استثناء المسافر في حديث أبي هريرة الذي أشرنا إليه‏.‏ وقال الهادي والقاسم وأبو العباس والزهري والنخعي‏:‏ إنها تجب على المسافر إذا كان نازلًا وقت إقامتها لا ـ إذا كان سائرًا ومحل الخلاف هل يطلق اسم المسافر على من كان نازلًا أو يختص بالسائر وقد تقدم الكلام على ذلك في أبواب صلاة السفر‏.‏
4 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ألا

ص -228- هل عسى أحدكم أن يتخذ الصبة من الغنم على رأس ميل أو ميلين فيتعذر عليه الكلأ فيرتفع ثم تجيء الجمعة فلا يجيء ولا يشهدها وتجيء الجمعة فلا يشهدها وتجيء الجمعة فلا يشهدها حتى يطبع اللَّه تعالى على قلبه‏"‏‏.‏
رواه ابن ماجه‏.‏
الحديث هو عند ابن ماجه كما ذكره المصنف من رواية محمد بن عجلان عن أبيه عن أبي هريرة وأخرجه الحاكم أيضًا وفي إسناده معدى بن سليمان وفيه مقال‏.‏ وروى نحوه الطبراني وأحمد من حديث حارثة بن النعمان وروى أيضًا نحوه الطبراني من حديث ابن عمر وقد تقدم‏.‏
قوله‏:‏ ‏"‏أن يتخذ صبة‏"‏ بصاد مهملة مضمومة وبعدها باء موحدة مشددة قال في النهاية‏:‏ هي من العشرين إلى الأربعين ضأنًا ومعزًا‏.‏ وقيل معزًا خاصة وقيل ما بين الستين إلى السبعين ولفظ حديث ابن عمر أن يتخذ الضبنة قال العراقي‏:‏ بكسر الضاد المعجمة ثم باء موحدة ساكنة ثم نون هي ما تحت يدك من مال أو عيال اهـ‏.‏
وفي القاموس في فصل الصاد المهملة من باب الباء الموحدة ما لفظه‏:‏ والصبة بالضم ما صب من طعام وغيره ثم قال‏:‏ والسربة من الخيل والإبل والغنم أو ما بين العشرة إلى الأربعين أو هي من الإبل ما دون المائة‏.‏ وقال في فصل الضاد المعجمة من حرف النون‏:‏ الضبنة مثلثة وكفرحة العيال ومن لا غناء فيه ولا كفاية من الرفقاء‏.‏
والحديث فيه الحث على حضور الجمعة والتوعد على التشاغل عنها بالمال وفيه أنها لا تسقط عمن كان خارجًا عن بلد إقامتها وأن طلب الكلأ ونحوه لا يكون عذرًا في تركها‏.‏
5 - وعن الحكم عن مقسم عن ابن عباس رضي اللَّه عنهم قال‏:‏ ‏"‏بعث رسول اللَّه صلى اللَّه عليه وسلم عبد اللَّه بن رواحة في سرية فوافق ذلك يوم جمعة قال‏:‏ فتقدم أصحابه وقال‏:‏ أتخلف فأصلي مع النبي صلى اللَّه عليه وسلم الجمعة ثم ألحقهم قال‏:‏ فلما صلى رسول اللَّه صلى اللَّه عليه وآله وسلم رآه فقال‏:‏ ما منعك أن تغدو مع أصحابك فقال‏:‏ أردت أن أصلي معك الجمعة ثم ألحقهم قال‏:‏ فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لو أنفقت ما في الأرض جميعًا ما أدركت غدوتهم‏"‏‏.‏
رواه أحمد والترمذي‏.‏ وقال شعبة لم يسمع الحكم من مقسم إلا خمسة أحاديث وعدها وليس هذا الحديث فيما عده‏.‏
6 - وعن عمر بن الخطاب رضي اللَّه عنه‏:‏ ‏"‏أنه أبصر رجلا عليه هيئة السفر فسمعه يقول‏:‏ لولا أن اليوم يوم جمعة لخرجت فقال عمر‏:‏ اخرج فإن الجمعة لا تحبس عن سفر‏"‏‏.‏
رواه الشافعي في مسنده‏.‏
أما حديث ابن عباس فقال الترمذي‏:‏ إنه غريب لا نعرفه إلا من هذا الوجه ثم قال‏:‏ قال يحيى

ص -229- بن سعيد قال شعبة وذكر الكلام الذي ذكره المصنف وفي إسناده الحجاج بن أرطأة قال البيهقي‏:‏ انفرد به الحجاج وهو ضعيف‏.‏ وقال العراقي في شرح الترمذي‏:‏ ضعفه الجمهور ومال ابن العربي إلى تصحيح الحديث وقال ما قاله شعبة لا يؤثر في الحديث وقال‏:‏ هو صحيح السند صحيح المعنى لأن الغزو أفضل من الجماعة في الجمعة وغيرها وطاعة النبي صلى اللَّه عليه وآله وسلم في الغزو أفضل من طاعته في صلاة الجماعة وتعقبه العراقي فقال‏:‏ هذا الكلام ليس جاريًا على قواعد أهل الحديث ولا يلزم من كون المعنى صحيحًا أن يكون السند صحيحًا فإن شرط صحة الإسناد اتصاله فالمنقطع ليس من أقسام الصحيح عند عامة العلماء وهم الذين لا يحتجون بالمرسل فكل من لا يحتج بالمرسل لا يحتج بعنعنة المدلس بل حكى النووي في شرح المهذب وغيره اتفاق العلماء على أنه لا يحتج بعنعنة المدلس مع احتمال الاتصال فكيف مع تصريح شعبة وهو أمير المؤمنين في الحديث بأن الحكم لم يسمعه من مقسم فلو ثبت الحديث لكان حجة واضحة وإذا لم يثبت فالحجة قائمة بغيره من حيث تعارض الواجبات وأنه يقدم أهمها ولا شك أن الغزو أهم من صلاة الجمعة إذ الجمعة لها خلف عند فوتها بخلاف الغزو خصوصًا إذا تعين فإنه يجب تقديمه وأيضًا فالجمعة لم تجب قبل الزوال وإن وجب السعي إليها قبله في حق من سمع النداء ولا يمكنه إدراكها إلا بالسعي إليها قبله ومن هذه حاله يمكن أن يكون حكمه عند ذلك حكم ما بعد الزوال اهـ‏.‏
وأما الأثر المروي عن عمر فذكره الحافظ في التلخيص ولم يتكلم عليه‏.‏ وروى سعيد بن منصور أن أبا عبيدة سافر يوم الجمعة ولم ينتظر الصلاة‏.‏ وأخرج أبو داود في المراسيل وابن أبي شيبة عن الزهري‏:‏ ‏"‏أنه أراد أن يسافر يوم الجمعة ضحوة فقيل له في ذلك فقال‏:‏ إن النبي صلى اللَّه عليه وآله وسلم سافر يوم الجمعة‏"‏ وفي مقابل ذلك ما أخرجه الدارقطني في الأفراد عن ابن عمر مرفوعًا بلفظ‏:‏ ‏"‏من سافر يوم الجمعة دعت عليه الملائكة أن لا يصحب في سفره‏"‏ وفي إسناده ابن لهيعة وهو مختلف فيه وما أخرجه الخطيب في كتاب أسماء الرواة عن مالك من رواية الحسين بن علوان عنه عن الزهري عن أبي سلمة عن أبي هريرة قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ من سافر يوم الجمعة دعا عليه ملكاه أن لا يصاحب في سفره ولا تقضى له حاجة‏"‏‏.‏
ثم قال الخطيب‏:‏ الحسين بن علوان غيره أثبت منه‏.‏ قال العراقي‏:‏ قد ألان الخطيب الكلام في الحسين هذا وقد كذبه يحيى بن معين ونسبه ابن حبان إلى الوضع وذكر له الذهبي في الميزان هذا الحديث وأنه مما كذب فيه على مالك‏.‏ وقد اختلف العلماء في جواز السفر يوم الجمعة من طلوع الفجر إلى الزوال على خمسة أقوال‏:‏
الأول‏:‏ الجواز قال العراقي‏:‏ وهو قول أكثر العلماء‏.‏ فمن الصحابة عمر بن الخطاب والزبير بن العوام وأبو عبيدة بن الجراح وابن عمر‏.‏ ومن التابعين الحسن وابن سيرين والزهري‏.‏ ومن الأئمة أبو حنيفة ومالك في الرواية المشهورة عنه والأوزاعي وأحمد بن حنبل في الرواية المشهورة عنه وهو القول القديم للشافعي وحكاه ابن قدامة عن أكثر أهل العلم‏.‏
والقول الثاني‏:‏ المنع منه وهو قول الشافعي في الجديد وهو إحدى الروايتين عن أحمد وعن مالك‏.‏
والثالث‏:‏ جوازه لسفر الجهاد دون غيره وهو إحدى الروايات عن أحمد‏.‏
والرابع‏:‏ جوازه للسفر الواجب

ص -230- دون غيره وهو اختيار أبي إسحاق المروزي من الشافعية ومال إليه إمام الحرمين‏.‏
والخامس‏:‏ جوازه لسفر الطاعة واجبًا كان أو مندوبًا وهو قول كثير من الشافعية وصححه الرافعي‏.‏
وأما بعد الزوال من يوم الجمعة فقال العراقي‏:‏ قد ادعى بعضهم الاتفاق على عدم جوازه وليس كذلك فقد ذهب أبو حنيفة والأوزاعي إلى جوازه كسائر الصلوات وخالفهم في ذلك عامة العلماء وفرقوا بين الجمعة وبين غيرها من الصلوات بوجوب الجماعة في الجمعة دون غيرها والظاهر جواز السفر قبل دخول وقت الجمعة وبعد دخوله لعدم المانع من ذلك وحديث أبي هريرة وكذلك حديث ابن عمر لا يصلحان للاحتجاج بهما على المنع لما عرفت من ضعفهما ومعارضة ما هو أنهض منهما ومخالفتهما لما هو الأصل فلا ينتقل عنه إلا بناقل صحيح ولم يوجد وأما وقت صلاة الجمعة فالظاهر عدم الجواز لمن قد وجب عليه الحضور إلا أن يخشى حصول مضرة من تخلفه للجمعة كالانقطاع عن الرفقة التي لا يتمكن من السفر إلا معها وما شابه ذلك من الأعذار وقد أجاز الشارع التخلف عن الجمعة لعذر المطر فجوازه لما كان أدخل في المشقة منه أولى‏.

باب انعقاد الجمعة بأربعين وإقامتها في القرى
1 - عن عبد الرحمن بن كعب بن مالك وكان قائد أبيه بعد ما ذهب بصره عن أبيه كعب رضي اللَّه عنهما‏:‏ ‏"‏أنه كان إذا سمع النداء يوم الجمعة ترحم لأسعد بن زرارة قال‏:‏ فقلت له إذا سمعت النداء ترحمت لأسعد بن زرارة قال‏:‏ لأنه أول من جمع بنا في هزم النبيت من حرة بني بياضة في نقيع يقال له نقيع الخضمات قلت‏:‏ كم كنتم يومئذ قال‏:‏ أربعون رجلا‏"‏‏.‏
رواه أبو داود وابن ماجه وقال فيه‏:‏ ‏"‏كان أول من صلى بنا صلاة الجمعة قبل مقدم النبي صلى اللَّه عليه وآله وسلم من مكة‏"‏‏.‏
الحديث أخرجه أيضًا ابن حبان والبيهقي وصححه قال الحافظ‏:‏ وإسناده حسن اهـ وفي إسناده محمد بن إسحاق وفيه مقال مشهور‏.‏
قوله‏:‏ ‏"‏هزم النبيت‏"‏ هو بفتح الهاء وسكون الزاي المطمئن من الأرض والنبيت بفتح النون وكسر الباء الموحدة وسكون الياء التحتية وبعدها تاء فوقية‏.‏ قال في القاموس‏:‏ هو أبو حي باليمن اسمه عمرو بن مالك اهـ والمراد به هنا موضع من حرة بني بياضة وهي قرية على ميل من المدينة وبنو بياضة بطن من الأنصار‏.‏
قوله‏:‏ ‏"‏في نقيع‏"‏ هو بالنون ثم القاف ثم الياء التحتية بعدها عين مهملة‏.‏
قوله‏:‏ ‏"‏الخضمات‏"‏ بالخاء المعجمة وكسر الضاد المعجمة موضع معروف‏.‏
قوله‏:‏ ‏"‏أربعون رجلا‏"‏ استدل به من قال أن الجمعة لا تنعقد إلا بأربعين رجلا وإلى ذلك ذهب الشافعي وأحمد في إحدى الروايتين عنه وبه قال عبيد اللَّه بن عبد اللَّه بن عتبة وعمر بن عبد العزيز‏.‏ وجه الاستدلال بحديث الباب أن الأمة أجمعت على اشتراط العدد والأصل الظهر فلا تصح الجمعة إلا بعدد ثابت بدليل وقد ثبت جوازها بأربعين فلا يجوز بأقل منه إلا بدليل

ص -231- صحيح‏.‏ وثبت أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏صلوا كما رأيتموني أصلي‏"‏ قالوا‏:‏ ولم تثبت صلاته لها بأقل من أربعين وأجيب عن ذلك بأنه لا دلالة في الحديث على اشتراط الأربعين لأن هذه واقعة عين وذلك أن الجمعة فرضت على النبي صلى اللَّه عليه وآله وسلم وهو بمكة قبل الهجرة كما أخرجه الطبراني عن ابن عباس فلم يتمكن من إقامتها هنالك من أجل الكفار فلما هاجر من هاجر من أصحابه إلى المدينة كتب إليهم يأمرهم أن يجمعوا فجمعوا واتفق أن عدتهم إذا كانت أربعين وليس فيه ما يدل على أن من دون الأربعين لا تنعقد بهم الجمعة‏.‏ وقد تقرر في الأصول أن وقائع الأعيان لا يحتج بها على العموم‏.‏
وروى عبد بن حميد وعبد الرزاق عن محمد ابن سيرين قال‏:‏ جمع أهل المدينة قبل أن يقدم النبي صلى اللَّه عليه وآله وسلم وقبل أن تنزل الجمعة قالت الأنصار لليهود يوم يجمعون فيه كل أسبوع وللنصارى مثل ذلك فهلم فلنجعل يومًا نجمع فيه فنذكر اللَّه تعالى ونشكره فجعلوه يوم العروبة واجتمعوا إلى أسعد بن زرارة فصلى بهم يومئذ ركعتين وذكرهم فسموا الجمعة حين اجتمعوا إليه فذبح لهم شاة فتغدوا وتعشوا منها فأنزل اللَّه تعالى في ذلك بعد‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِيَ لِلصَّلاةِ مِنْ يَوْمِ الْجُمُعَةِ ‏}‏ الآية‏.‏ قال الحافظ‏:‏ ورجاله ثقات إلا أنه مرسل‏.‏ وقولهم لم يثبت أنه صلى اللَّه عليه وآله وسلم صلى الجمعة بأقل من أربعين يرده حديث جابر الآتي في باب انفضاض العدد لتصريحه بأنه لم يبق معه صلى اللَّه عليه وآله وسلم إلا اثنا عشر رجلًا‏.‏
وما أخرجه الطبراني عن أبي مسعود الأنصاري قال‏:‏ ‏"‏أول من قدم المدينة من المهاجرين مصعب بن عمير وهو أول من جمع بها يوم الجمعة قبل أن يقدم النبي صلى اللَّه عليه وآله وسلم وهم اثنا عشر رجلا‏"‏ وفي إسناده صالح بن أبي الأخضر وهو ضعيف قال الحافظ‏:‏ ويجمع بينه وبين حديث الباب بأن أسعد كان أميرًا ومصعبًا كان إمامًا وما أخرجه الطبراني أيضًا وابن عدي عن أم عبد اللَّه الدوسية مرفوعًا‏:‏ ‏"‏الجمعة واجبة على كل قرية فيها إمام وإن لم يكونوا إلا أربعة‏"‏ وفي رواية‏:‏ ‏"‏وإن لم يكونوا إلا ثلاثة رابعهم الإمام‏"‏ وقد ضعفه الطبراني وابن عدي وفيه متروك‏.‏ قال في التلخيص‏:‏ وهو منقطع وأما احتجاجهم بحديث جابر عند الدارقطني والبيهقي بلفظ‏:‏ ‏"‏في كل أربعين فما فوقها جمعة وأضحى وفطر‏"‏ ففي إسناده بعد تسليم أنه مرفوع عبد العزيز بن عبد الرحمن‏.‏ قال أحمد‏:‏ اضرب على أحاديثه فإنها كذب أو موضوعة‏.‏ وقال النسائي‏:‏ ليس بثقة‏.‏ وقال الدارقطني‏:‏ منكر الحديث‏.‏ وقال ابن حبان ‏[‏في الأصل ‏"‏وكان ابن حبان‏"‏، والصحيح ‏"‏وقال ابن حبان‏"‏ كما هو في النص اعلاه‏.‏ نظام سبعة‏]‏‏:‏ لا يجوز الاحتجاج به‏.‏ وقال البيهقي‏:‏ هذا الحديث لا يحتج بمثله‏.‏ ومن الغرائب ما استدل به البيهقي على اعتبار الأربعين وهو حديث ابن مسعود قال‏:‏ ‏"‏جمعنا رسول اللَّه صلى اللَّه عليه وآله وسلم وكنت آخر من أتاه ونحن أربعون رجلا فقال‏:‏ إنكم مصيبون ومنصورون ومفتوح لكم‏.‏ فإن هذه الواقعة قصد فيها النبي صلى اللَّه عليه وسلم أن يجمع أصحابه ليبشرهم فاتفق أن اجتمع له منهم هذا العدد‏"‏ قال السيوطي‏:‏ وإيراد البيهقي لهذا الحديث أقوى دليل على أنه لم يجد من الأحاديث ما يدل للمسألة صريحًا اهـ‏.‏
ـ واعلم ـ أن الخلاف في هذه المسألة منتشر جدًا وقد ذكر الحافظ في فتح الباري خمسة عشر مذهبًا فقال‏:‏ وجملة ما للعلماء في ذلك خمسة عشر قولا‏:‏
أحدها‏:‏ تصح من الواحد نقله ابن حزم قلت‏:‏

ص -232- وحكاه الدارمي عن القاشاني وصاحب البحر عن الحسن بن صالح‏.‏
الثاني‏:‏ اثنان كالجماعة وهو قول النخعي وأهل الظاهر والحسن بن يحيى‏.‏
الثالث‏:‏ اثنان مع الإمام عند أبي يوسف ومحمد قلت‏:‏ وحكاه في شرح المهذب عن الأوزاعي وأبي ثور وحكاه في البحر عن أبي العباس وتحصيله للهادي والأوزاعي والثوري‏.‏
الرابع‏:‏ ثلاثة معه عند أبي حنيفة قلت‏:‏ وإليه ذهب المؤيد باللَّه وأبو طالب وحكاه ابن المنذر عن الأوزاعي وأبي ثور واختاره المزني والسيوطي وحكاه عن الثوري والليث‏.‏
الخامس‏:‏ سبعة حُكِيَ عن عكرمة‏.‏
السادس‏:‏ تسعة عند ربيعة‏.‏
السابع‏:‏ اثنا عشر عنه في رواية قلت‏:‏ وحكاه عنه المتولي والماوردي في الحاوي وحكاه الماوردي أيضًا عن الزهري والأوزاعي ومحمد بن الحسن‏.‏
الثامن‏:‏ مثله غير الإمام عند إسحاق‏.‏
التاسع‏:‏ عشرون في رواية ابن حبيب عن مالك‏.‏
العاشر‏:‏ ثلاثون في روايته أيضًا عن مالك‏.‏
الحادي عشر‏:‏ أربعون بالإمام عند الشافعي قلت‏:‏ ومعه من قدمنا ذكرهم كما حكى ذلك السيوطي‏.‏
الثاني عشر‏:‏ أربعون غير الإمام روي عن الشافعي وبه قال عمر بن عبد العزيز وطائفة‏.‏
الثالث عشر‏:‏ خمسون عند أحمد وفي رواية كليب عن عمر بن عبد العزيز‏.‏
الرابع عشر‏:‏ ثمانون حكاه المازري‏.‏
الخامس عشر‏:‏ جمع كثير بغير قيد قلت‏:‏ حكاه السيوطي عن مالك‏.‏
قال الحافظ‏:‏ ولعل هذا الأخير أرجحها من حيث الدليل‏.‏
ـ واعلم ـ أنه لا مستند لاشتراط ثمانين أو ثلاثين أو عشرين أو تسعة أو سبعة كما أنه لا مستند لصحتها من الواحد المنفرد وأما من قال إنها تصح باثنين فاستدل بأن العدد واجب بالحديث والإجماع ورأى أنه لم يثبت دليل على اشتراط عدد مخصوص وقد صحت الجماعة في سائر الصلوات باثنين ولا فرق بينها وبين الجماعة ولم يأت نص من رسول اللَّه صلى اللَّه عليه وآله وسلم بأن الجمعة لا تنعقد إلا بكذا وهذا القول هو الراجح عندي وأما الذي قال بثلاثة فرأى العدد واجبًا في الجمعة كالصلاة فشرط العدد في المأمومين المستمعين للخطبة‏.‏
وأما الذي قال بأربعة فمستنده حديث أم عبد اللَّه الدوسية المتقدم وقد تقدم أنه لا ينتهض للاحتجاج به وله طريق أخرى عند الدارقطني وفيها متروكون وله طريق ثالثة عنده أيضًا وفيها متروك‏.‏ قال السيوطي‏:‏ قد حصل من اجتماع هذه الطرق نوع قوة للحديث وفيه أن الطرق التي لا تخلو كل واحدة منها من متروك لا تصلح للاحتجاج وإن كثرت‏.‏ وأما الذي قال باثني عشر فمستنده حديث جابر في الانفضاض وسيأتي وفيه أنه يدل على صحتها بهذا المقدار وأما أنها لا تصح إلا بها فصاعدًا لا بما دونهم فليس في الحديث ما يدل على ذلك‏.‏
وأما من قال باشتراط الخمسين فمستنده ما أخرجه الطبراني في الكبير والدارقطني عن أبي أمامة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الجمعة على الخمسين رجلا وليس على ما دون الخمسين جمعة‏"‏ قال السيوطي‏:‏ لكنه ضعيف ومع ضعفه فهو محتمل للتأويل لأن ظاهره أن هذا العدد شرط للوجوب لا شرط للصحة فلا يلزم من عدم وجوبها على ما دون الخمسين عدم صحتها منهم‏.‏
وأما اشتراط جمع كثير من دون تقييد بعدد مخصوص فمستنده أن الجمعة شعار وهو لا يحصل إلا بكثرة تغيظ أعداء المؤمنين وفيه أن

ص -233- كونها شعارًا لا يستلزم أن ينتفي وجوبها بانتفاء العدد الذي يحصل به ذلك على أن الطلب لها من العباد كتابًا وسنة مطلق عن اعتبار الشعار فما الدليل على اعتباره وكتبه صلى اللَّه عليه وآله وسلم إلى مصعب بن عمير أن ينظر اليوم الذي يجهر فيه اليهود بالزبور فيجمع النساء والأبناء فإذا مال النهار عن شطره عند الزوال من يوم الجمعة تقربوا إلى اللَّه تعالى بركعتين كما أخرجه الدارقطني من حديث ابن عباس غاية ما فيه أن ذلك سبب أصل المشروعية وليس فيه أنه معتبر في الوجوب فلا يصلح للتمسك به على اعتبار عدد يحصل به الشعار وإلا لزم قصر مشروعية الجمعة على بلد تشارك المسلمين في سكونه اليهود وأنه باطل على أنه يعارض حديث ابن عباس المذكور ما تقدم عن ابن سيرين في بيان السبب في اعتراض الجمعة وليس فيه إلا أنه كان اجتماعهم لذكر اللَّه تعالى وشكره وهو حاصل من القليل والكثير بل من الواحد لولا ما قدمنا من أن الجمعة يعتبر فيها الاجتماع وهو لا يحصل بواحد وأما الاثنان فبانضمام أحدهما إلى الآخر يحصل الاجتماع وقد أطلق الشارع اسم الجماعة عليهما فقال‏:‏ الاثنان فما فوقهما جماعة كما تقدم في أبواب الجماعة وقد انعقدت سائر الصلوات بهما بالإجماع والجمعة صلاة فلا تختص بحكم يخالف غيرها إلا بدليل ولا دليل على اعتبار عدد فيها زائد على المعتبر في غيرها‏.‏ وقد قال عبد الحق‏:‏ إنه لا يثبت في عدد الجمعة حديث وكذلك قال السيوطي‏:‏ لم يثبت في شيء من الأحاديث تعيين عدد مخصوص‏.‏
2 - وعن ابن عباس رضي اللَّه تعالى عنهما قال‏:‏ ‏"‏أول جمعة جمعت بعد جمعة جمعت في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم في مسجد عبد القيس بجوائي من البحرين‏"‏‏.‏
رواه البخاري وأبو داود‏.‏ وقال‏:‏ بجوائي قرية من قرى البحرين‏.‏
قوله ‏"‏أول جمعة جمعت‏"‏ زاد أبو داود‏:‏ ‏"‏في الإسلام‏"‏‏.‏
قوله‏:‏ ‏"‏في مسجد رسول اللَّه صلى اللَّه عليه وآله وسلم ‏"‏ وقع في رواية ‏"‏بمكة‏"‏ قال في الفتح‏:‏ وهو خطأ بلا مرية‏.‏ قوله‏:‏ ‏"‏بجوائي‏"‏ بضم الجيم وتخفيف الواو وقد تهمز ثم مثلثة خفيفة‏.‏
قوله‏:‏ ‏"‏من قرى البحرين‏"‏ فيه جواز إقامة الجمعة في القرى لأن الظاهر أن عبد القيس لم يجمعوا إلا بأمر النبي صلى اللَّه عليه وآله وسلم لما عرف من عادة الصحابة من عدم الاستبداد بالأمور الشرعية في زمن نزول الوحي ولأنه لو كان ذلك لا يجوز لنزل فيه القرآن كما استدل بذلك جابر وأبو سعيد في جواز العزل بأنهم فعلوا والقرآن ينزل فلم ينهوا عنه وحكى الجوهري والزمخشري وابن الأثير أن جوائي اسم حصن البحرين‏.‏ قال الحافظ‏:‏ وهذا لا ينافي كونها قرية‏.‏ وحكى ابن التين عن أبي الحسن اللخمي أنها مدينة وما ثبت في نفس الحديث من كونها قرية أصح مع احتمال أن تكون في أول الأمر قرية ثم صارت مدينة‏.‏ وذهب أبو حنيفة وأصحابه وبه قال زيد بن علي والباقر والمؤيد باللَّه وأسنده ابن أبي شيبة عن علي عليه السلام وحذيفة وغيرهما أن الجمعة لا تقام إلا في المدن دون القرى واحتجوا بما روي عن علي عليه السلام مرفوعًا‏:‏ ‏"‏لا جمعة ولا تشريق إلا في مصر جامع‏"‏ وقد ضعف أحمد رفعه وصحح ابن حزم وقفه وللاجتهاد فيه مسرح فلا ينتهض

ص -234- للاحتجاج به‏.‏ وقد روى ابن أبي شيبة عن عمر أنه كتب إلى أهل البحرين أن اجمعوا حيث ما كنتم وهذا يشمل المدن والقرى وصححه ابن خزيمة وروى البيهقي عن الليث بن سعد أن أهل مصر وسواحلها كانوا يجمعون على عهد عمر وعثمان بأمرهما وفيها رجال من الصحابة‏.‏ وأخرج عبد الرزاق عن ابن عمر بإسناد صحيح أنه كان يرى أهل المياه بين مكة والمدينة يجمعون فلا يعتب عليهم فلما اختلفت الصحابة وجب الرجوع إلى المرفوع‏.‏ ويؤيد عدم اشتراط المصر حديث أم عبد اللَّه الدوسية المتقدم‏.‏ وذهب الهادي إلى اشتراط المسجد قال‏:‏ لأنها لم تقم إلا فيه‏.‏ وقال أبو حنيفة والشافعي والمؤيد باللَّه وسائر العلماء‏:‏ إنه غير شرط قالوا إذ لم يفصل دليلها قال في البحر‏:‏ قلت وهو قوي إن صحت صلاته صلى اللَّه عليه وآله وسلم في بطن الوادي اهـ‏.‏
وقد روى صلاته صلى اللَّه عليه وآله وسلم في بطن الوادي ابن سعد وأهل السير ولو سلم عدم صحة ذلك لم يدل فعلها في المسجد على اشتراطه ‏.‏

باب التنظيف والتجمل للجمعة وقصدها بسكينة والتبكير والدنو من الإمام
1 - عن ابن سلام رضي اللَّه عنه‏:‏ ‏"‏أنه سمع النبي صلى اللَّه عليه وآله وسلم يقول على المنبر في يوم الجمعة‏:‏ ما على أحدكم لو اشترى ثوبين ليوم الجمعة سوى ثوبي مهنته‏"‏‏.‏
رواه ابن ماجه وأبو داود‏.‏
2 - وعن أبي سعيد رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ على كل مسلم الغسل يوم الجمعة ويلبس من صالح ثيابه وإن كان له طيب مس منه‏"‏‏.‏
رواه أحمد‏.‏
الحديث الأول له طرق عند أبي داود‏.‏ منها عن موسى بن سعد عن ابن حبان عن ابن سلام عن النبي صلى اللَّه عليه وآله وسلم‏.‏ ومنها عن موسى بن سعد عن يوسف بن عبد اللَّه بن سلام عن النبي صلى اللَّه عليه وآله وسلم‏.‏ قال البخاري‏:‏ وليوسف صحبة وذكر غيره أن له رواية‏.‏ ومنها عن محمد بن يحيى بن حبان عن رسول اللَّه صلى اللَّه عليه وآله وسلم مرسلًا‏.‏ وأخرجه ابن ماجه من حديث عبد اللَّه بن سلام‏.‏ وأخرجه في الموطأ بلاغًا ووصله ابن عبد البر في التمهيد من طريق يحيى بن سعيد الأموي عن يحيى بن سعيد الأنصاري عن عمرة عن عائشة قال في الفتح‏:‏ وفي إسناده نظر‏.‏
ـ والحديث الثاني ـ أخرجه أيضًا أبو داود وهو عند البخاري ومسلم وأبي داود والنسائي بلفظ‏:‏ ‏"‏الغسل يوم الجمعة واجب على كل محتلم وأن يستن وأن يمس طيبًا إن وجد‏"‏ قال البخاري‏:‏ قال عمر بن سليم الأنصاري راوي الحديث عن أبي سعيد أما الغسل فأشهد أنه واجب وأما الاستنان والطيب فاللَّه أعلم أواجب أم لا ولكن هكذا في الحديث‏.‏
ـ والحديث الأول ـ يدل على استحباب لبس الثياب الحسنة يوم الجمعة وتخصيصه بملبوس غير ملبوس سائر الأيام‏.‏ وحديث أبي سعيد فيه مشروعية الغسل في يوم الجمعة واللبس من صالح الثياب والتطيب وقد تقدم الكلام على الغسل في أبوابه‏.‏ وأما لبس صالح الثياب والتطيب فلا خلاف في استحباب ذلك وقد ادعى بعضهم الإجماع على عدم وجوب الطيب وجعل ذلك دليلًا على عدم وجوب الغسل‏.‏ وأجيب عن ذلك بأنه قد روي عن أبي هريرة بإسناد صحيح كما قال الحافظ

ص -235- في الفتح أنه كان يوجب الطيب يوم الجمعة وبه قال بعض أهل الظاهر وبأنه لا يمتنع عطف ما ليس بواجب على الواجب كما قال ابن الجوزي وقد تقدم بسط الكلام على ذلك في أبواب الغسل‏.‏
3 - وعن سلمان الفارسي رضي اللَّه عنه قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ لا يغتسل رجل يوم الجمعة ويتطهر بما استطاع من طهر ويدهن من دهنه أو يمس من طيب بيته ثم يروح إلى المسجد ولا يفرق بين اثنين ثم يصلي ما كتب له ثم ينصت للإمام إذا تكلم إلا غفر له ما بين الجمعة إلى الجمعة الأخرى‏"‏‏.‏
رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏"‏ويتطهر بما استطاع من طهر‏"‏ في رواية الكشميهني‏:‏ ‏"‏من طهره‏"‏ والمراد المبالغة في التنظيف ويؤخذ من عطفه على يغتسل أن إفاضة الماء تكفي في حصول الغسل‏.‏ قال في الفتح‏:‏ المراد بالغسل غسل الجسد وبالتطهر غسل الرأس‏.‏
قوله‏:‏ ‏"‏ويدهن‏"‏ المراد به إزالة شعث الشعر به وفيه إشارة إلى التزين يوم الجمعة‏.‏
قوله‏:‏ ‏"‏أو يمس من طيب بيته‏"‏ أي إن لم يجد دهنًا‏.‏
قال الحافظ‏:‏ ويحتمل أن يكون أو بمعنى الواو وإضافته إلى البيت تؤذن بأن السنة أن يتخذ المرء لنفسه طيبًا ويجعل استعماله له عادة فيدخره في البيت وهذا مبني على أن المراد بالبيت حقيقته لكن في حديث عبد اللَّه ابن عمر عند أبي داود أو يمس من طيب امرأته‏.‏ والمعنى على هذا أن من لم يتخذ لنفسه طيبًا فليستعمل من طيب امرأته‏.‏ وعند مسلم من حديث أبي سعيد بلفظ‏:‏ ‏"‏ولو من طيب المرأة‏"‏ وفيه أن المراد بالبيت في الحديث امرأة الرجل‏.‏
قوله‏:‏ ‏"‏ثم يروح إلى المسجد‏"‏ في رواية للبخاري‏:‏ ‏"‏ثم يخرج‏"‏ وفي رواية لأحمد‏:‏ ‏"‏ثم يمشي وعليه السكينة‏"‏ زاد ابن خزيمة‏:‏ ‏"‏إلى المسجد‏"‏‏.‏
قوله‏:‏ ‏"‏ولا يفرق بين اثنين‏"‏ وفي حديث ابن عمر وأبي هريرة وأبي سعيد‏:‏ ‏"‏ثم لم يتخط رقاب الناس‏"‏ وفي حديث أبي الدرداء‏:‏ ‏"‏ولم يتخط أحدًا ولم يؤذه‏"‏ وفيه كراهة التفريق وتخطي الرقاب وأذية المصلين‏.‏ قال الشافعي‏:‏ أكره التخطي إلا لمن لا يجد السبيل إلى المصلى إلا بذلك انتهى‏.‏
قال في الفتح‏:‏ وهذا يدخل فيه الإمام ومن يريد وصل الصف المنقطع إن أبى السابق من ذلك ومن يريد الرجوع إلى موضعه الذي قام منه لضرورة‏.‏ واستثنى المتولي من الشافعية من يكون معظمًا لدينه وعلمه إذا ألف مكانًا يجلس فيه وهو تخصيص بدون مخصص ويمكن أن يستدل لذلك بحديث‏:‏ ‏"‏ليليني منكم أولو الأحلام والنهى‏"‏ إذا كان المقصود من التخطي هو الوصول إلى الصف الذي يلي الإمام في حق من كان كذلك وكان مالك يقول‏:‏ لا يكره التخطي إلا إذا كان الإمام على المنبر ولا دليل على ذلك‏.‏ وسيأتي بقية الكلام على التخطي في باب الرجل أحق بمجلسه‏.‏
قوله‏:‏ ‏"‏ثم يصلي ما كتب له‏"‏ في حديث أبي الدرداء‏:‏ ‏"‏ثم يركع ما قضي له‏"‏ وفيه استحباب الصلاة قبل استماع الخطبة وسيأتي‏.‏
قوله‏:‏ ‏"‏ثم ينصت للإمام إذا تكلم‏"‏ فيه أن من تكلم حال تكلم الإمام لم يحصل له من الأجر ما في الحديث وسيأتي الكلام

ص -236- على ذلك‏.‏ قوله‏:‏ ‏"‏غفر له ما بين الجمعة إلى الجمعة الأخرى‏"‏ في رواية‏:‏ ‏"‏ما بينه وبين الجمعة الأخرى‏"‏ وفي رواية‏:‏ ‏"‏ذنوب ما بينه وبين الجمعة الأخرى‏"‏ والمراد بالأخرى التي مضت بينه الليث عن ابن عجلان في روايته عند ابن خزيمة ولفظه‏:‏ ‏"‏غفر له ما بينه وبين الجمعة التي قبلها‏"‏ ولابن حبان‏:‏ ‏"‏غفر له ما بينه وبين الجمعة الأخرى وزيادة ثلاثة أيام من التي بعدها‏"‏ وزاد ابن ماجه عن أبي هريرة‏:‏ ‏"‏ما لم يغش الكبائر‏"‏ ونحو ذلك لمسلم‏.‏
وظاهر الحديث أن تكفير الذنوب من الجمعة إلى الجمعة مشروط بوجود جميع ما ذكر في الحديث من الغسل والتنظيف والتطيب أو الدهن وترك التفرقة والتخطي والأذية والتنفل والإنصاف وكذلك لبس أحسن الثياب كما وقع في بعض الروايات والمشي بالسكينة كما وقع في أخرى وترك الكبائر كما في رواية أيضًا‏.‏
قال المصنف رحمه اللَّه تعالى بعد أن ساق حديث الباب‏:‏ وفيه دليل على جواز الكلام قبل تكلم الإمام انتهى‏.‏
4 - وعن أبي أيوب رضي اللَّه عنه‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ من اغتسل يوم الجمعة ومس من طيب إن كان عنده ولبس من أحسن ثيابه ثم خرج وعليه السكينة حتى يأتي المسجد فيركع إن بدا له ولم يؤذ أحدًا ثم أنصت إذا خرج إمامه حتى يصلي كانت كفارة لما بينها وبين الجمعة الأخرى‏"‏‏.‏
رواه أحمد‏.‏
الحديث أخرجه أيضًا الطبراني من رواية عبد اللَّه بن كعب بن مالك عن أبي أيوب وأشار إليه الترمذي وقال في مجمع الزوائد‏:‏ رجاله ثقات‏.‏
ـ وفي الباب ـ أحاديث قد تقدم بعضها في أبواب الغسل‏.‏ منها عن أبي بكر عند الطبراني بلفظ‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من اغتسل يوم الجمعة كفرت عنه ذنوبه وخطاياه فإذا أخذ في المسير كتب له بكل خطوة عشرون حسنة فإذا انصرف من الصلاة أجيز بعمل مائتي سنة‏"‏ وفي إسناده الضحاك بن حمزة وقد ضعفه ابن معين والنسائي والجمهور وذكره ابن حبان في الثقات‏.‏ وللحديث طريق أخرى عند الطبراني أيضًا‏.‏
وعن أبي ذر عند ابن ماجه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من اغتسل يوم الجمعة فأحسن غسله وتطهر فأحسن طهوره ولبس من أحسن ثيابه ومس ما كتب اللَّه تعالى له من طيب أهله ثم أتى الجمعة ولم يلغ ولم يفرق بين اثنين غفر له ما بينه وبين الجمعة الأخرى‏"‏‏.‏
وعن ابن عمر عند الطبراني في الأوسط‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من اغتسل يوم الجمعة ثم مس من أطيب طيبه ولبس من أحسن ثيابه ثم راح ولم يفرق بين اثنين حتى يقوم من مقامه ثم أنصت حتى يفرغ الإمام من خطبته غفر له ما بين الجمعتين وزيادة ثلاثة أيام‏"‏‏.‏
وعن ابن عباس عند البزار والطبراني في الأوسط قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من غسل واغتسل يوم الجمعة ثم دنا حيث يسمع خطبة الإمام فإذا خرج استمع وأنصت حتى يصليها معه كتب له بكل خطوة يخطوها عبادة سنة قيامها وصيامها‏"‏‏.‏
وعن عبد اللَّه بن عمرو بن العاص عند أبي داود‏:‏

ص -237- "‏عن النبي صلى اللَّه عليه وسلم أنه قال‏:‏ من اغتسل يوم الجمعة ومس من طيب امرأته إن كان لها ولبس من صالح ثيابه ثم لم يتخط رقاب الناس ولم يلغ عند الموعظة كانت كفارة له لما بينهما ومن لغا وتخطى رقاب الناس كانت له ظهرًا‏"‏‏.‏ وللحديث طريق أخرى عند أحمد في مسنده‏.‏
وعن نبيشة عند أحمد‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن المسلم إذا اغتسل يوم الجمعة ثم أقبل إلى المسجد لا يؤذي أحدًا فإن لم يجد الإمام خرج صلى ما بدا له وإن وجد الإمام قد خرج جلس فاستمع وأنصت حتى يقضي الإمام جمعته وكلامه إن لم يغفر له في جمعته تلك ذنوبه كلها أن يكون له كفارة للجمعة التي تليها‏"‏‏.‏
وعن أبي أمامة عند الطبراني في الكبير قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اغتسلوا يوم الجمعة فإنه من اغتسل يوم الجمعة فله كفارة ما بين الجمعة إلى الجمعة وزيادة ثلاثة أيام‏"‏ قال العراقي‏:‏ وإسناده حسن‏.‏ ولأبي أمامة حديث آخر رواه الطبراني أيضًا‏.‏
وعن أبي طلحة عند الطبراني أيضًا في الكبير قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من غسل واغتسل وغدا وابتكر ودنا من الإمام وأنصت ولم يلغ في يوم جمعته كتب اللَّه تعالى له بكل خطوة خطاها إلى المسجد صيام سنة وقيامها‏"‏‏.‏
وعن أبي قتادة عند الطبراني في الأوسط قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من اغتسل يوم الجمعة كان في طهارة إلى الجمعة الأخرى‏"‏‏.‏
وعن أبي هريرة عند أبي يعلى الموصلي قال‏:‏ ‏"‏أوصاني خليلي صلى اللَّه عليه وآله وسلم بثلاث لا أدعهن أبدًا الوتر قبل النوم وصوم ثلاثة أيام من كل شهر والغسل يوم الجمعة‏"‏ قال العراقي‏:‏ ورجاله ثقات إلا أنه من رواية الحسن عن أبي هريرة ولم يسمع منه‏.‏ وفي الباب أحاديث أخر وشرح حديث الباب قد تقدم في الذي قبله‏.‏
5 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من اغتسل يوم الجمعة غسل الجنابة ثم راح فكأنه قرب بدنة ومن راح في الساعة الثانية فكأنما قرب بقرة ومن راح في الساعة الثالثة فكأنما قرب كبشًا أقرن ومن راح في الساعة الرابعة فكأنما قرب دجاجة ومن راح في الساعة الخامسة فكأنما قرب بيضة فإذا خرج الإمام حضرت الملائكة يستمعون الذكر‏"‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
قوله‏:‏ ‏"‏من اغتسل‏"‏ يعم كل من يصح منه الغسل من ذكر وأنثى وحر وعبد‏.‏
قوله‏:‏ ‏"‏غسل الجنابة‏"‏ بالنصب على أنه نعت لمصدر محذوف أي غسلًا كغسل الجنابة‏.‏ وفي رواية لعبد الرزاق‏:‏ ‏"‏فاغتسل أحدكم كما يغتسل من الجنابة‏"‏ قال في الفتح‏:‏ وظاهره أن التشبيه للكيفية لا للحكم وهو قول الأكثر وقيل فيه إشارة إلى الجماع يوم الجمعة ليغتسل فيه من الجنابة‏.‏ والحكمة فيه أن يسكن النفس في الرواح إلى الصلاة ولا تمتد عينه إلى شيء يراه‏.‏ وفيه حمل المرأة أيضًا على الاغتسال كما تقدم في حديث أوس بن أوس في أبواب الغسل‏.‏
قال النووي‏:‏

ص -238- ذهب بعض أصحابنا إلى هذا وهو ضعيف أو باطل‏.‏ قال الحافظ‏:‏ قد حكاه ابن قدامة عن الإمام أحمد‏.‏ وقد ثبت أيضًا عن جماعة من التابعين‏.‏ وقال القرطبي‏:‏ إنه أنسب الأقوال فلا وجه لادعاء بطلانه وإن كان الأول أرجح ولعله عنى أنه باطل في المذهب‏.‏
قوله‏:‏ ‏"‏ثم راح‏"‏ زاد أصحاب الموطأ عن مالك‏:‏ ‏"‏في الساعة الأولى‏"‏‏.‏
قوله‏:‏ ‏"‏فكأنما قرب بدنة‏"‏ أي تصدق بها متقربًا إلى اللَّه تعالى‏.‏ وقيل ليس المراد بالحديث إلا بيان تفاوت المبادرين إلى الجمعة وأن نسبة الثاني من الأول نسبة البقرة إلى البدنة في القيمة مثلا ويدل عليه أن في مرسل طاوس عند عبد الرزاق كفضل صاحب الجزور على صاحب البقرة وهذا هو الظاهر وقد قيل غير ذلك‏.‏
قوله‏:‏ ‏"‏ومن راح في الساعة الثانية‏"‏ قد اختلف في الساعة المذكورة في الحديث ما المراد بها فقيل إنها ما يتبادر إلى الذهن من العرف فيها‏.‏ قال في الفتح‏:‏ وفيه نظر إذ لو كان ذلك المراد لاختلف الأمر في اليوم الشاتي والصائف لأن النهار ينتهي في القصر إلى عشر ساعات وفي الطول إلى أربع عشرة ساعة وهذا الإشكال للقفال وأجاب عنه القاضي حسين من أصحاب الشافعي بأن المراد بالساعات ما لا يختلف عدده بالطول والقصر فالنهار اثنتا عشرة ساعة لكن يزيد كل منها وينقص والليل كذلك وهذه تسمى الساعات الآفاقية عند أهل الميقات وتلك التعديلية‏.‏ وقد روى أبو داود والنسائي وصححه الحاكم من حديث جابر مرفوعًا‏:‏ ‏"‏يوم الجمعة اثنتا عشرة ساعة‏"‏ قال الحافظ‏:‏ وهذا وإن لم يرد في حديث التبكير فيستأنس به في المراد بالساعات‏.‏ وقيل المراد بالساعات بيان مراتب التبكير من أول النهار إلى الزوال وأنها تنقسم إلى خمس‏.‏ وتجاسر الغزالي فقسمها برأيه فقال‏:‏ الأولى من طلوع الفجر إلى طلوع الشمس والثانية إلى ارتفاعها والثالثة إلى انبساطها والرابعة إلى أن ترمض الأقدام والخامسة إلى الزوال‏.‏
واعترضه ابن دقيق العيد بأن الرد إلى الساعات المعروفة أولى وإلا لم يكن لتخصيص هذا العدد بالذكر معنى لأن المراتب متفاوتة جدًا‏.‏ وقيل المراد بالساعات خمس لحظات لطيفة أولها زوال الشمس وآخرها قعود الخطيب على المنبر روي ذلك عن المالكية‏.‏ واستدلوا على ذلك بأن الساعة تطلق على جزء من الزمان غير محدود وقالوا الرواح لا يكون إلا من بعد الزوال وقد أنكر الأزهري على من زعم أن الرواح لا يكون إلا بعد الزوال ونقل أن العرب تقول راح في جميع الأوقات بمعنى ذهب قال‏:‏ وهي لغة أهل الحجاز ونقل أبو عبيد في الغريبين نحوه‏.‏ وفيه رد على الزين ابن المنير حيث أطلق أن الرواح لا يستعمل في المضي في أول النهار بوجه وحيث قال‏:‏ إن استعمال الرواح بمعنى الغدو لم يسمع ولا ثبت ما يدل عليه وقد روى الحديث بلفظ غدا مكان راح‏.‏ وبلفظ المتعجل إلى الجمعة‏.‏ قال الحافظ‏:‏ ومجموع الروايات يدل على أن المراد بالرواح الذهاب وما ذكرته المالكية أقرب إلى الصواب لأن الساعة في لسان الشارع وأهل اللغة الجزء من أجزاء الزمان كما في كتب اللغة ويؤيد ذلك أنه لم ينقل عن أحد من الصحابة أنه ذهب إلى الجمعة قبل طلوع الشمس أو عند انبساطها ولو كانت الساعة هي المعروفة عند أهل الفلك لما ترك الصحابة الذين هم خير القرون وأسرع الناس إلى موجبات الأجور الذهاب إلى الجمعة في الساعة الأولى من أول النهار أو الثانية

ص -239- أو الثالثة فالواجب حمل كلام الشارع على لسان قومه إلا أن يثبت له اصطلاح يخالفهم ولا يجوز حمله على المتعارف في لسان المتشرعة الحادث بعد عصره إلا أنه يعكر على هذا حديث جابر المصرح بأن يوم الجمعة اثنتا عشرة ساعة فإنه تصريح منه باعتبار الساعات الفلكية ويمكن التقصي عنه بأن مجرد جريان ذلك على لسانه صلى اللَّه عليه وآله وسلم لا يستلزم أن يكون اصطلاحًا له تجري عليه خطاباته‏.‏ ومما يشكل على اعتبار الساعات الفلكية وحمل كلام الشارع عليها استلزامه صحة صلاة الجمعة قبل الزوال ووجه ذلك أن تقسيم الساعات إلى خمس ثم تعقيبها بخروج الإمام وخروجه عند أول وقت الجمعة يقتضي أنه يخرج في أول الساعة السادسة وهي قبل الزوال‏.‏ وقد أجاب صاحب الفتح عن هذا الإشكال فقال‏:‏ إنه ليس في شيء من طرق الحديث ذكر الإتيان من أول النهار فلعل الساعة الأولى منه جعلت للتأهب بالاغتسال وغيره ويكون مبدأ المجيء من أول الثانية فهي أولى بالنسبة إلى المجيء ثانية بالنسبة إلى النهار قال‏:‏ وعلى هذا فآخر الخامسة أول الزوال فيرتفع الإشكال وإلى هذا أشار الصيدلاني فقال‏:‏ إن أول التبكير يكون من ارتفاع النهار وهو أول الضحى وهو أول الهاجرة قال‏:‏ ويؤيده الحث على التهجير إلى الجمعة ولغيره من الشافعية في ذلك وجهان‏:‏
أحدهما‏:‏ أن أول التبكير طلوع الشمس والثاني طلوع الفجر قال‏:‏ ويحتمل أن يكون ذكر الساعة السادسة ثابتًا كما وقع في رواية ابن عجلان عن سمي عند النسائي من طريق الليث عنه بزيادة مرتبة بين الدجاجة والبيضة وهي العصفور وتابعه صفوان بن عيسى عن ابن عجلان أخرجه محمد ابن عبد السلام وله شاهد من حديث أبي سعيد أخرجه حميد بن زنجويه في الترغيب له بلفظ ‏"‏فكمهدي البدنة إلى البقرة إلى الشاة إلى الطير إلى العصفور‏"‏ الحديث ونحوه في مرسل طاوس عند سعيد بن منصور ووقع أيضًا في حديث الزهري من رواية عبد الأعلى عن معمر عند النسائي زيادة البطة بين الكبش والدجاجة لكن خالفه عبد الرزاق وهو أثبت منه في معمر وعلى هذا فخروج الإمام يكون عند انتهاء السادسة‏.‏
قوله‏:‏ ‏"‏دجاجة‏"‏ بالفتح ويجوز الكسر وحكى بعضهم جواز الضم‏.‏
والحديث يدل على مشروعية الاغتسال يوم الجمعة وقد تقدم الكلام عليه وعلى فضيلة التبكير إليها‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ وفيه دليل على أن أفضل الهدي الإبل ثم البقر ثم الغنم وقد تمسك به من أجاز الجمعة في الساعة السادسة ومن قال‏:‏ إنه إذا نذر هديًا مطلقًا أجزأه إهداء أي مال كان انتهى ‏.‏
6 - وعن سمرة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ احضروا الذكر وادنوا من الإمام فإن الرجل لا يزال يتباعد حتى يؤخر في الجنة وإن دخلها‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث قال المنذري‏:‏ في إسناده انقطاع وهو يدل على مشروعية حضور الخطبة والدنو من الإمام لما تقدم في الأحاديث من الحض على ذلك والترغيب إليه وفيه أن التأخر عن الإمام يوم الجمعة من أسباب التأخر عن دخول الجنة‏.‏ جعلنا اللَّه تعالى من المتقدمين في دخولها‏.‏

ص -240- باب فضل يوم الجمعة وذكر ساعة الإجابة وفضل الصلاة على رسول اللَّه صلى اللَّه عليه وآله وسلم فيه
1 - عن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ خير يوم طلعت فيه الشمس يوم الجمعة فيه خلق آدم عليه السلام وفيه أدخل الجنة وفيه أخرج منها ولا تقوم الساعة إلا في يوم الجمعة‏"‏‏.‏
رواه مسلم والترمذي وصححه‏.‏
2 - وعن أبي لبانة البدري رضي اللَّه عنه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ سيد الأيام يوم الجمعة وأعظمها عند اللَّه تعالى وأعظم عند اللَّه تعالى من يوم الفطر ويوم الأضحى وفيه خمس خلال خلق اللَّه عز وجل فيه آدم عليه السلام وأهبط اللَّه تعالى فيه آدم إلى الأرض وفيه توفى اللَّه تعالى آدم وفيه ساعة لا يسأل العبد فيها شيئًا إلا آتاه اللَّه تعالى إياه ما لم يسأل حرامًا وفيه تقوم الساعة ما من ملك مقرب ولا سماء ولا أرض ولا رياح ولا جبال ولا بحر إلا هن يشفقن من يوم الجمعة‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
3 - وعن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن في الجمعة لساعة لا يوافقها مسلم وهو قائم يصلي يسأل اللَّه عز وجل خيرًا إلا أعطاه اللَّه تعالى إياه وقال بيده قلنا يقللها يزهدها‏"‏‏.‏
رواه الجماعة إلا أن الترمذي وأبا داود لم يذكرا القيام ولا يقللها‏.‏
الحديث الأول أخرجه أيضًا النسائي وأبو داود‏.‏ والحديث الثاني قال العراقي‏:‏ إسناده حسن‏.‏ والحديث الثالث زاد فيه الترمذي وأبو داود أن أبا هريرة قال‏:‏ ‏"‏لقيت عبد اللَّه بن سلام فحدثته هذا الحديث فقال‏:‏ أنا أعلم تلك الساعة فقلت‏:‏ أخبرني بها فقال عبد اللَّه‏:‏ هي آخر ساعة من يوم الجمعة‏"‏ كذا عند أبي داود وعند الترمذي‏:‏ ‏"‏هي بعد العصر إلى أن تغرب الشمس‏"‏‏.‏
قوله‏:‏ ‏"‏خير يوم طلعت فيه الشمس‏"‏ فيه أن أفضل الأيام يوم الجمعة وبه جزم ابن العربي ويشكل على ذلك ما رواه ابن حبان في صحيحه من حديث عبد اللَّه بن قرط‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أفضل الأيام عند اللَّه تعالى يوم النحر‏"‏ وسيأتي في آخر أبواب الضحايا ويأتي الجمع بينه وبين ما أخرج أيضًا ابن حبان في صحيحه عن جابر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من يوم أفضل عند اللَّه تعالى من يوم عرفة‏"‏ هنالك إن شاء اللَّه تعالى‏.‏
وقد جمع العراقي فقال‏:‏ المراد بتفضيل الجمعة بالنسبة إلى أيام الجمعة وتفضيل يوم عرفة أو يوم النحر بالنسبة إلى أيام السنة وصرح بأن حديث أفضلية يوم الجمعة

ص -241- أصح‏.‏ قال صاحب المفهم‏:‏ صيغة خير وشر يستعملان للمفاضلة ولغيرها فإذا كانت للمفاضلة فأصلها أخير وأشرر على وزن أفعل وأما إذا لم يكونا للمفاضلة فهما من جملة الأسماء كما قال تعالى‏:‏ ‏{إِنْ تَرَكَ خَيْراً ‏}‏ وقال‏:‏ ‏{وَيَجْعَلَ اللَّهُ فِيهِ خَيْراً كَثِيراً ‏}‏ قال‏:‏ وهي في حديث الباب للمفاضلة ومعناها في هذا الحديث أن يوم الجمعة أفضل من كل يوم طلعت شمسه‏.‏ وظاهر قوله ‏"‏طلعت عليه الشمس‏"‏ أن يوم الجمعة لا يكون أفضل أيام الجنة ويمكن أن لا يعتبر هذا القيد ويكون يوم الجمعة أفضل أيام الجنة كما أنه أفضل أيام الدنيا لما ورد من أن أهل الجنة يزورون ربهم فيه ويجاب بأنا لا نعلم أنه يسمى في الجنة يوم الجمعة والذي ورد أنهم يزورون ربهم بعد مضي جمعة كما في حديث أبي هريرة عند الترمذي وابن ماجه قال‏:‏ ‏"‏أخبرني رسول اللَّه صلى اللَّه عليه وآله وسلم أن أهل الجنة إذا دخلوها نزلوا فيها بفضل أعمالهم فيؤذن لهم في مقدار يوم الجمعة من أيام الدنيا فيزورون‏"‏ الحديث‏.‏
قوله‏:‏ ‏"‏فيه خلق آدم‏"‏ فيه دليل على أن آدم لم يخلق في الجنة بل خلق خارجها ثم أدخل إليها‏.‏
قوله‏:‏ ‏"‏وفيه ساعة لا يسأل العبد فيها‏"‏ الخ قد اختلفت الأحاديث في تعيين هذه الساعة بحسب ذلك أقوال الصحابة والتابعين والأئمة بعدهم قال الحافظ في الفتح‏:‏ قد اختلف أهل العلم من الصحابة والتابعين ومن بعدهم في هذه الساعة هل هي باقية أو قد رفعت وعلى البقاء هل هي في كل جمعة أو في جمعة واحدة من كل سنة‏.‏ وعلى الأول هل هي وقت من اليوم معين أو مبهم وعلى التعيين هل تستوعب الوقت أو تبهم فيه وعلى الإبهام ما ابتداؤه وما انتهاؤه وعلى كل ذلك هل تستمر أو تنتقل وعلى الانتقال هل تستغرق اليوم أو بعضه وذكر رحمه اللَّه تعالى من الأقوال فيها ما لم يذكره غيره وها أنا أشير إلى بسطه مختصرًا‏.‏
القول الأول‏:‏ إنها قد رفعت‏.‏ حكاه ابن المنذر عن قومه وزيفه وروى عبد الرزاق عن أبي هريرة أنه كذب من قال بذلك‏.‏ وقال صاحب الهدى‏:‏ إن قائله إن أراد أنها صارت مبهمة بعد أن كانت معلومة احتمل وإن أراد حقيقة الرفع فهو مردود‏.‏
الثاني‏:‏ إنها موجودة في جمعة واحدة من السنة روي عن كعب بن مالك‏.‏
الثالث‏:‏ إنها مخفية في جميع اليوم كما أخفيت ليلة القدر وقد روى الحاكم وابن خزيمة عن أبي سعيد أنه قال‏:‏ ‏"‏سألت النبي صلى اللَّه عليه وآله وسلم عنها فقال‏:‏ قد علمتها ثم أنسيتها كما أنسيت ليلة القدر‏"‏ وقد مال إلى هذا جمع من العلماء منهم الرافعي وصاحب المغني‏.‏
الرابع‏:‏ إنها تنتقل في يوم الجمعة ولا تلزم ساعة معينة وجزم به ابن عساكر ورجحه الغزالي والمحب الطبري‏.‏
الخامس‏:‏ إذا أذن المؤذنون لصلاة الغداة روي ذلك عن عائشة‏.‏
السادس‏:‏ من طلوع الفجر إلى طلوع الشمس روى ذلك ابن عساكر عن أبي هريرة‏.‏
السابع‏:‏ مثله وزاد ومن العصر إلى المغرب رواه سعيد بن منصور عن أبي هريرة وفي إسناده ليث بن أبي سليم‏.‏
الثامن‏:‏ مثله وزاد وما بين أن ينزل الإمام من المنبر إلى أن يكبر رواه حميد بن زنجويه عن أبي هريرة‏.‏
التاسع‏:‏ إنها أول ساعة بعد طلوع الشمس حكاه الجيلي في شرح التنبيه وتبعه المحب الطبري في شرحه‏.‏
العاشر‏:‏ عند طلوع الشمس حكاه الغزالي في الإحياء وعزاه ابن المنير إلى أبي ذر‏.‏
الحادي عشر‏:‏ إنها آخر الساعة الثالثة من النهار حكاه صاحب المغني وهو في مسند

ص -242- أحمد عن أبي هريرة موقوفًا بلفظ‏:‏ ‏"‏وفي آخر ثلاث ساعات منه ساعة من دعا اللَّه تعالى بها استجيب له‏"‏ وفي إسناده فرج بن فضالة وهو ضعيف‏.‏
الثاني عشر‏:‏ من الزوال إلى أن يصير الظل نصف ذراع‏.‏ حكاه المحب الطبري والمنذري‏.‏
الثالث عشر‏:‏ مثله لكن زاد إلى أن يصير الظل نصف ذراع حكاه عياض والقرطبي والنووي‏.‏
الرابع عشر‏:‏ بعد زوال الشمس بشبر إلى ذراع‏.‏ رواه ابن المنذر وابن عبد البر عن أبي ذر‏.‏
الخامس عشر‏:‏ إذا زالت الشمس‏.‏ حكاه ابن المنذر عن أبي العالية وروى نحوه عن علي وعبد اللَّه بن نوفل وروى ابن عساكر عن قتادة أنه قال‏:‏ كانوا يرون الساعة المستجاب فيها الدعاء إذا زالت الشمس‏.‏
السادس عشر‏:‏ إذا أذن المؤذن لصلاة الجمعة‏.‏ رواه ابن المنذر عن عائشة‏.‏
السابع عشر‏:‏ من الزوال إلى أن يدخل الرجل في الصلاة‏.‏ ذكره ابن المنذر عن أبي السوار العدوي‏.‏
الثامن عشر‏:‏ من الزوال إلى خروج الإمام‏.‏ حكاه أبو الطيب الطبري‏.‏
التاسع عشر‏:‏ من الزوال إلى غروب الشمس‏.‏ حكاه أبو العباس أحمد بن علي الأزماري بسكون الزاي وقبل ياء النسبة راء مهملة ونقله ابن الملقن‏.‏
العشرون‏:‏ ما بين خروج الإمام إلى أن تقام الصلاة رواه ابن المنذر عن الحسن ورواه المروزي عن الشعبي‏.‏
الحادي والعشرون‏:‏ عند خروج الإمام‏.‏ رواه حميد ابن زنجويه عن الحسن‏.‏
الثاني والعشرون‏:‏ ما بين خروج الإمام إلى أن تنقضي الصلاة‏.‏ رواه ابن جرير عن الشعبي وروي عن أبي موسى وابن عمر‏.‏
الثالث والعشرون‏:‏ ما بين أن يحرم البيع إلى أن يحل‏.‏ رواه سعيد بن منصور وابن المنذر عن الشعبي‏.‏
الرابع والعشرون‏:‏ ما بين الآذان إلى انقضاء الصلاة رواه حميد بن زنجويه عن ابن عباس‏.‏
الخامس والعشرون‏:‏ ما بين أن يجلس الإمام على المنبر إلى أن تنقضي الصلاة‏.‏ رواه مسلم وأبو داود عن أبي موسى وسيأتي وهذا يمكن أن يتحد مع الذي قبله‏.‏
السادس والعشرون‏:‏ عند التأذين وعند تذكير الإمام وعند الإقامة‏.‏ رواه حميد بن زنجويه عن عوف بن مالك الأشجعي الصحابي‏.‏
السابع والعشرون‏:‏ مثله لكن قال إذا أذن وإذا رقى المنبر وإذا أقيمت الصلاة‏.‏ رواه ابن أبي شيبة وابن المنذر عن أبي أمامة الصحابي‏.‏
الثامن والعشرون‏:‏ من حين يفتتح الإمام الخطبة حتى يفرغها رواه ابن عبد البر عن ابن عمر مرفوعًا بإسناد ضعيف‏.‏
التاسع والعشرون‏:‏ إذا بلغ الخطيب المنبر وأخذ في الخطبة حكاه الغزالي‏.‏
الثلاثون‏:‏ عند الجلوس بين الخطبتين حكاه الطيبي عن بعض شراح المصابيح‏.‏
الحادي والثلاثون‏:‏ عند نزول الإمام من المنبر رواه ابن أبي شيبة وابن جرير وابن المنذر بإسناد صحيح عن أبي بردة‏.‏
الثاني والثلاثون‏:‏ حين تقام الصلاة حتى يقوم الإمام في مقامه حكاه ابن المنذر عن الحسن‏.‏ وروى الطبراني من حديث ميمونة بنت سعد نحوه بإسناد ضعيف‏.‏
الثالث والثلاثون‏:‏ من إقامة الصلاة إلى تمام الصلاة أخرجه الترمذي وابن ماجه من حديث عمرو بن عوف وفيه‏:‏ ‏"‏قالوا‏:‏ أية ساعة يا رسول اللَّه قال‏:‏ حين تقام الصلاة إلى الانصراف‏"‏ وسيأتي وإليه ذهب ابن سيرين رواه عنه ابن جرير وسعيد بن منصور‏.‏
الرابع والثلاثون‏:‏ هي الساعة التي كان النبي صلى اللَّه عليه وآله وسلم يصلي فيها الجمعة‏.‏ رواه ابن عساكر عن ابن سيرين‏.‏ قال الحافظ‏:‏ وهذا

ص -243- يغاير الذي قبله من جهة إطلاق ذلك وتقييد هذا‏.‏
الخامس والثلاثون‏:‏ من صلاة العصر إلى غروب الشمس ويدل على ذلك حديث ابن عباس عند ابن جرير وحديث أبي سعيد عنده بلفظ‏:‏ ‏"‏فالتمسوها بعد العصر‏"‏ وذكر ابن عبد البر أن قوله ‏"‏فالتمسوها‏"‏ إلى آخره مدرج ورواه الترمذي عن أنس مرفوعًا بلفظ‏:‏ ‏"‏بعد العصر إلى غيبوبة الشمس‏"‏ وإسناده ضعيف‏.‏
السادس والثلاثون‏:‏ في صلاة العصر رواه عبد الرزاق عن يحيى بن إسحاق ابن أبي طلحة عن النبي صلى اللَّه عليه وآله وسلم مرسلا‏.‏
السابع والثلاثون‏:‏ بعد العصر إلى آخر وقت الاختيار حكاه الغزالي في الإحياء‏.‏
الثامن والثلاثون‏:‏ بعد العصر مطلقًا رواه أحمد وابن عساكر عن أبي هريرة وأبي سعيد مرفوعًا بلفظ‏:‏ ‏"‏وهي بعد العصر‏"‏ ورواه ابن المنذر عن مجاهد مثله قال‏:‏ وسمعته عن الحكم عن ابن عباس ورواه أبو بكر المروزي عن أبي هريرة ورواه عبد الرزاق عن طاوس‏.‏
التاسع والثلاثون‏:‏ من وسط النهار إلى قرب آخر النهار روي ذلك عن أبي سلمة ابن علقمة‏.‏
الأربعون‏:‏ من حين تصفر الشمس إلى أن تغيب رواه عبد الرزاق عن طاوس‏.‏
الحادي والأربعون‏:‏ آخر ساعة بعد العصر ويدل على ذلك حديث جابر الآتي ورواه مالك وأهل السنن وابن خزيمة وابن حبان عن عبد اللَّه بن سلام من قوله وروى ابن جرير عن أبي هريرة مرفوعًا مثله‏.‏
الثاني والأربعون‏:‏ من حين يغرب قرص الشمس أو من حين يدلى قرص الشمس للغروب إلى أن يتكامل غروبها رواه الطبراني والدارقطني والبيهقي من طريق زيد بن علي عن مرجانة مولاة فاطمة رضي اللَّه عنها قالت‏:‏ حدثتني فاطمة عن أبيها صلى اللَّه عليه وآله وسلم وفيه أية ساعة هي قال إذا تدلى نصف الشمس للغروب وكانت فاطمة رضي اللَّه عنها إذا كان يوم الجمعة أرسلت غلامًا لها يقال له زيد ينظر لها الشمس فإذا أخبرها أنها تدلت للغروب أقبلت على الدعاء إلى أن تغيب‏.‏ قال الحافظ‏:‏ وفي إسناده اختلاف على زيد بن علي وفي بعض رواته من لا يعرف حاله‏.‏ وأخرجه أيضًا إسحاق بن راهويه ولم يذكر مرجانة‏.‏
الثالث والأربعون‏:‏ إنها وقت قراءة الإمام الفاتحة في الجمعة إلى أن يقول آمين قاله الجزري في كتابه المسمى الحصن الحصين في الأدعية ورجحه وفيه أنه يفوت على الداعي الإنصات لقراءة الإمام كما قال الحافظ قال‏:‏ وهذه الأقوال ليست كلها متغايرة من كل وجه بل كثير منها يمكن أن يتحد مع غيره‏.‏ قال المحب الطبري‏:‏ أصح الأحاديث في تعيين الساعة حديث أبي موسى وسيأتي وقد صرح مسلم بمثل ذلك‏.‏ وقال بذلك البيهقي وابن العربي وجماعة والقرطبي والنووي وذهب آخرون إلى ترجيح حديث عبد اللَّه بن سلام حكى ذلك الترمذي عن أحمد أنه قال‏:‏ أكثر الأحاديث على ذلك‏.‏ وقال ابن عبد البر‏:‏ إنه أثبت شيء في هذا الباب ويؤيده ما سيأتي عن أبي سلمة ابن عبد الرحمن من أن ناسًا من الصحابة أجمعوا على ذلك ورجحه أحمد وإسحاق وجماعة من المتأخرين‏.‏
ـ والحاصل ـ أن حديث أبي هريرة المتقدم ظاهره يخالف الأحاديث الواردة في كونها بعد العصر لأن الصلاة بعد العصر منهي عنها وقد ذكر فيه ‏"‏لا يوافقها عبد مسلم قائم يصلي‏"‏ وقد أجاب عنه عبد اللَّه بن سلام بأن منتظر الصلاة في صلاة وروى ذلك عن النبي صلى اللَّه عليه وآله وسلم كما سيأتي ولكنه يشكل على ذلك قوله قائم

ص -244- وقد أجاب عنه القاضي عياض بأنه ليس المراد القيام الحقيقي وإنما المراد به الاهتمام بالأمر كقولهم فلان قام في الأمر الفلاني ومنه قوله تعالى ‏{مَا دُمْتَ عَلَيْهِ قَائِماً}‏ وليس بين حديث أبي هريرة وحديث أبي موسى الآتي تعارض ولا اختلاف وإنما الاختلاف بين حديث أبي موسى وبين الأحاديث الواردة في كونها بعد العصر أو آخر ساعة من اليوم وسيأتي‏.‏ فأما الجمع فإنما يمكن بأن يصار إلى القول بأنها تنتقل فيحمل حديث أبي موسى على أنه أخبر فيه عن جمعة خاصة وتحمل الأحاديث الأخر على جمعة أخرى فإن قيل بتنقلها فذاك وإن قيل بأنها في وقت واحد لا تنتقل فيصار حينئذ إلى الترجيح ولا شك أن الأحاديث الواردة في كونها بعد العصر أرجح لكثرتها واتصالها بالسماع وأنه لم يختلف في رفعها والاعتضاد بكونه قول أكثر الصحابة ففيها أربعة مرجحات‏.‏ وفي حديث أبي موسى مرجح واحد وهو كونه في أحد الصحيحين دون بقية الأحاديث ولكن عارض كونه في أحد الصحيحين أمران وسيأتي ذكرهما في شرحه‏.‏ وسلك صاحب الهدى مسلكًا آخر واختار أن ساعة الإجابة منحصرة في أحد الوقتين المذكورين وأن أحدهما لا يعارض الآخر لاحتمال أن يكون صلى اللَّه عليه وآله وسلم دل على أحدهما في وقت وعلى الآخر في وقت آخر وهذا كقول ابن عبد البر‏:‏ إنه ينبغي الاجتهاد في الدعاء في الوقتين المذكورين وسبق إلى تجويز ذلك الإمام أحمد‏.‏
قال ابن المنير‏:‏ إذا علم أن فائدة الإبهام لهذه الساعة والليلة القدر بعث الدواعي على الإكثار من الصلاة والدعاء ولو وقع البيان لها لاتكل الناس على ذلك وتركوا ما عداها فالعجب بعد ذلك ممن يتكل في طلب تحديدها‏.‏ وقال في موضع آخر‏:‏ يحسن جمع الأقوال فتكون ساعة الإجابة واحدة منها لا بعينها فيصادفها من اجتهد في الدعاء في جميعها‏.‏
4 - وعن أبي موسى رضي اللَّه عنه‏:‏ ‏"‏أنه سمع النبي صلى اللَّه عليه وآله وسلم يقول في ساعة الجمعة‏:‏ هي ما بين أن يجلس الإمام يعني على المنبر إلى أن يقضي الصلاة‏"‏‏.‏
رواه مسلم وأبو داود‏.‏
5 - وعن عمرو بن عوف المزني رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن في الجمعة ساعة لا يسأل اللَّه تعالى العبد فيها شيئًا إلا أتاه إياه قالوا‏:‏ يا رسول اللَّه أية ساعة هي قال‏:‏ حين تقام الصلاة إلى الانصراف منها‏"‏‏.‏
رواه ابن ماجه والترمذي‏.‏
الحديث الأول مع كونه في صحيح مسلم قد أعل بالانقطاع والاضطراب‏.‏ أما الانقطاع فلأن مخرمة بن بكير رواه عن أبيه بكير بن عبد اللَّه بن الأشج وهو لم يسمع من أبيه قاله أحمد عن حماد بن خالد عن مخرمة نفسه‏.‏ وقال سعيد بن أبي مريم‏:‏ ‏"‏سمعت خالي موسى بن سلمة قال‏:‏ أتيت مخرمة بن بكير فسألته أن يحدثني عن أبيه فقال‏:‏ ما سمعت من أبي شيئًا إنما هذه كتب وجدناها عندنا عنه ما أدركت أبي إلا وأنا غلام‏"‏ وفي لفظ‏:‏ ‏"‏لم أسمع من أبي وهذه كتبه‏"‏ وقال علي ابن المديني‏:‏ سمعت

ص -245- معنا يقول مخرمة سمع من أبيه قال‏:‏ ولم أجد أحدًا بالمدينة يخبر عن مخرمة أنه كان يقول في شيء سمعت أبي‏.‏ قال علي‏:‏ ومخرمة ثقة‏.‏ وقال ابن معين‏:‏ يخبر عن مخرمة مخرمة ضعيف الحديث ليس حديثه بشيء‏.‏
قال في الفتح‏:‏ ولا يقال مسلم يكتفي في المعنعن بإمكان اللقاء مع المعاصرة وهو كذلك هنا لأنا نقول وجود التصريح من مخرمة بأنه لم يسمع من أبيه كاف في دعوى الانقطاع انتهى‏.‏
أما الاضطراب فقال العراقي‏:‏ إن أكثر الرواة جعلوه من قول أبي بردة مقطوعًا وأنه لم يرفعه غير مخرمة عن أبيه وهذا الحديث مما استدركه الدارقطني على مسلم فقال‏:‏ لم يسنده غير مخرمة عن أبيه عن أبي بردة قال‏:‏ ورواه حماد عن أبي بردة من قوله ومنهم من بلغ به أبا موسى ولم يرفعه قال‏:‏ والصواب أنه من قول أبي بردة وتابعه وأصل الأحدب ومجالد روياه عن أبي بردة من قوله‏.‏ وقال النعمان بن عبد السلام‏:‏ عن الثوري عن أبي إسحاق عن أبي بردة عن أبيه موقوف ولا يثبت قوله عن أبيه انتهى كلام الدارقطني‏.‏
وأجاب النووي في شرح مسلم عن ذلك بقوله‏:‏ وهذا الذي استدركه بناء على القاعدة المعروفة له ولأكثر المحدثين أنه إذا تعارض في رواية الحديث وقف ورفع أو إرسال واتصال حكموا بالوقف والإرسال وهي قاعدة ضعيفة ممنوعة قال‏:‏ والصحيح طريقة الأصوليين والفقهاء والبخاري ومسلم ومحققي المحدثين أنه يحكم بالرفع والاتصال لأنها زيادة ثقة انتهى‏.‏
والحديث الثاني المذكور في الباب حسنه الترمذي وفي إسناده كثير بن عبد اللَّه بن عمرو بن عوف وقد اتفق أئمة الجرح والتعديل على ضعفه والترمذي قد شرط في حد الحسن أن لا يكون في إسناده من يتهم بالكذب وكثير هنا قال فيه الشافعي وأبو داود‏:‏ إنه ركن من أركان الكذب وقد حسن له الترمذي مع هذا عدة أحاديث وصحح له حديث‏:‏ ‏"‏الصلح جائز بين السلمين‏"‏ قال الذهبي في الميزان‏:‏ فلهذا لا يعتمد العلماء على تصحيح الترمذي‏.‏
قال العراقي‏:‏ لا يقبل هذا الطعن منه في حق الترمذي وإنما جهل الترمذي من لا يعرفه كابن حزم وإلا فهو إمام معتمد عليه ولا يمتنع أن يخالف اجتهاده اجتهاد غيره في بعض الرجال وكأنه رأى ما رآه البخاري فإنه روي عنه أنه قال في حديث كثير عن أبيه عن جده في تكبير العيدين‏:‏ إنه حديث حسن‏.‏ ولعله إنما حكم عليه بالحسن باعتبار الشواهد فإنه بمعنى حديث أبي موسى المذكور في الباب فارتفع بوجود حديث شاهد له إلى درجة الحسن‏.‏
وقد رواه البيهقي ورواه أيضًا ابن أبي شيبة من طريق مغيرة عن واصل الأحدب عن أبي بردة من قوله وإسناده قوي‏.‏
والحديثان يدلان على أن ساعة الإجابة هي وقت صلاة الجمعة من عند صعود الإمام المنبر أو من عند الإقامة إلى الانصراف منها وقد تقدم أن الأحاديث المصرحة بأنها بعد العصر أرجح وسيأتي ذكرها‏.‏
6 - وعن عبد اللَّه بن سلام رضي اللَّه عنه قال‏:‏ ‏"‏قلت ورسول اللَّه صلى اللَّه عليه وآله وسلم جالس إنا لنجد في كتاب اللَّه تعالى في يوم الجمعة ساعة لا يوافقها عبد مؤمن يصلي يسأل اللَّه عز وجل فيها شيئًا إلا قضى له حاجته

ص -246- قال عبد اللَّه‏:‏ فأشار إلى رسول اللَّه صلى اللَّه عليه وآله وسلم أو بعض ساعة فقلت‏:‏ صدقت أو بعض ساعة قلت‏:‏ أيِّ ساعة هي قال‏:‏ آخر ساعة من ساعات النهار قلت‏:‏ إنها ليست ساعة صلاة قال‏:‏ بلى إن العبد المؤمن إذا صلى ثم جلس لا يجلسه إلا الصلاة فهو في صلاة‏"‏‏.‏
رواه ابن ماجه‏.‏
7 - وعن أبي سعيد وأبي هريرة رضي اللَّه عنهما‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن في الجمعة ساعة لا يوافقها عبد مسلم يسأل اللَّه عز وجل فيها خيرًا إلا أعطاه إياه وهي بعد العصر‏"‏‏.‏
رواه أحمد‏.‏
8 - وعن جابر رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يوم الجمعة اثنتا عشرة ساعة منها ساعة لا يوجد عبد مسلم يسأل اللَّه تعالى شيئًا إلا آتاه إياه والتمسوها آخر ساعة بعد العصر‏"‏‏.‏
رواه النسائي وأبو داود‏.‏
9 - وعن أبي سلمة بن عبد الرحمن رضي اللَّه عنه‏:‏ ‏"‏أن ناسًا من أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم اجتمعوا فتذاكروا الساعة التي في يوم الجمعة فتفرقوا ولم يختلفوا أنها آخر ساعة من يوم الجمعة‏"‏‏.‏
رواه سعيد في سننه‏.‏ وقال أحمد بن حنبل‏:‏ أكثر الأحاديث في الساعة التي يرجى فيها إجابة الدعاء أنها بعد صلاة العصر ويرجى بعد زوال الشمس‏"‏‏.‏
الحديث الأول رفعه ابن ماجه كما ذكر المصنف وهو من طريق أبي النضر عن أبي سلمة عن عبد اللَّه بن سلام قال‏:‏ ‏"‏قلت ورسول اللَّه صلى اللَّه عليه وآله وسلم جالس‏"‏ الحديث‏.‏ ورواه مالك وأصحاب السنن وابن خزيمة وابن حبان من طريق محمد بن إبراهيم عن أبي سلمة عن أبي هريرة عن عبد اللَّه بن سلام من قوله‏.‏
والحديث الثاني رواه أيضًا البزار عنهما بإسناد قال العراقي‏:‏ صحيح وقال في مجمع الزوائد‏:‏ ورجالهما رجال الصحيح‏.‏
والحديث الثالث أخرجه الحاكم في مستدركه وقال‏:‏ صحيح على شرط مسلم وحسن الحافظ في الفتح إسناده‏.‏
والأثر الذي رواه أبو سلمة بن عبد الرحمن عن جماعة من الصحابة قال الحافظ في الفتح‏:‏ إسناده صحيح‏.‏
ـ وفي الباب ـ عن أنس عند الترمذي‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ التمسوا الساعة التي ترجى في يوم الجمعة بعد العصر إلى غيبوبة الشمس‏"‏ وفي إسناده محمد بن أبي حميد وهو ضعيف وقد تابعه ابن لهيعة كما رواه الطبراني في الأوسط‏.‏
وعن فاطمة بنت رسول اللَّه صلى اللَّه عليه وآله وسلم وقد تقدم أول الباب‏.‏ وعن أبي ذر عند ابن عبد البر في التمهيد وابن المنذر وعن سلمان أشار إليه الترمذي‏.‏
والأحاديث المذكورة في الباب تدل على أن الساعة التي تقدم الخلاف في تعيينها هي آخر ساعة من يوم الجمعة وقد تقدم بسط الخلاف في ذلك وبيان الجمع

ص -247- بين بعض الأحاديث والترجيح بين بعض آخر‏.‏
والقول بأنها آخر ساعة من اليوم هو أرجح الأقوال وإليه ذهب الجمهور من الصحابة والتابعين والأئمة ولا يعارض ذلك الأحاديث الواردة بأنها بعد العصر بدون تعيين آخر ساعة لأنها تحمل على الأحاديث المقيدة بأنها آخر ساعة وحمل المطلق على المقيد متعين كما تقرر في الأصول‏.‏ وأما الأحاديث المصرحة بأنها وقت الصلاة فقد عرفت أنها مرجوحة ويبقى الكلام في حديث أبي سعيد الذي أخرجه أحمد وابن خزيمة والحاكم بلفظ‏:‏ ‏"‏سألت رسول اللَّه صلى اللَّه عليه وآله وسلم عنها فقال‏:‏ قد علمتها ثم أنسيتها كما أنسيت ليلة القدر‏"‏ قال العراقي‏:‏ ورجاله رجال الصحيح‏.‏ ويجاب عنه بأن نسيانه صلى اللَّه عليه وآله وسلم لها لا يقدح في الأحاديث الصحيحة الواردة بتعيينها لاحتماله أنه سمع منه صلى اللَّه عليه وآله وسلم التعيين قبل النسيان كما قال البيهقي وقد بلغنا صلى اللَّه عليه وآله وسلم تعيين وقتها فلا يكون إنساؤه ناسخًا للتعيين المتقدم‏.‏
10 - وعن أوس بن أوس رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من أفضل أيامكم يوم الجمعة فيه خلق آدم وفيه قبض وفيه النفخة وفيه الصعقة فأكثروا عليَّ من الصلاة فيه فإن صلاتكم معروضة عليَّ قالوا‏:‏ يا رسول اللَّه وكيف تعرض عليك صلاتنا وقد أرمت يعني وقد بليت فقال‏:‏ إن اللَّه عز وجل حرم على الأرض أن تأكل أجساد الأنبياء‏"‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
11 - وعن أبي الدرداء رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أكثروا الصلاة عليَّ يوم الجمعة فإنه مشهود تشهده الملائكة وإن أحدًا لن يصلي عليَّ إلا عرضت عليَّ صلاته حتى يفرغ منها‏"‏‏.‏
رواه ابن ماجه‏.‏
12 - وعن خالد بن معدان رضي اللَّه عنه‏:‏ ‏"‏عن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ أكثروا الصلاة عليَّ في كل يوم جمعة فإن صلاة أمتي تعرض عليَّ في كل يوم جمعة‏"‏‏.‏
رواه سعيد في سننه‏.‏
13 - وعن صفوان بن سليم رضي اللَّه عنه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا كان يوم الجمعة وليلة الجمعة فأكثروا الصلاة عليَّ‏"‏‏.‏
رواه الشافعي في مسنده وهذا والذي قبله مرسلان‏.‏
الحديث الأول أخرجه أيضًا ابن حبان في صحيحه والحاكم في مستدركه وقال‏:‏ صحيح على شرط البخاري ولم يخرجاه وذكره ابن أبي حاتم في العلل وحكى عن أبيه أنه حديث منكر لأن في إسناده عبد الرحمن بن يزيد بن جابر وهو منكر الحديث‏.‏ وذكر البخاري في تاريخه أنه عبد

ص -248- الرحمن بن يزيد بن تميم‏.‏ وقال ابن العربي‏:‏ إن الحديث لم يثبت‏.‏
والحديث الثاني قال العراقي في شرح الترمذي‏:‏ رجاله ثقات إلا أن فيه انقطاعًا لأن في إسناده زيد بن أيمن عن عبادة بن نسي عن أبي الدرداء‏.‏ قال البخاري‏:‏ زيد بن أيمن عن عبادة بن نسي مرسل‏.‏
والحديث الثالث والرابع مرسلان كما قال المصنف لأن خالد بن معدان وصفوان بن سليم لم يدركا النبي صلى اللَّه عليه وآله وسلم‏.‏
ـ وفي الباب ـ عن شداد بن أوس عند ابن ماجه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن أفضل أيامكم يوم الجمعة‏"‏ بنحو حديث أوس بن أوس هكذا وقع عند ابن ماجه في الصلاة ووقع عنده في الجنائز أوس بن أوس وهو الصواب‏.‏ وعن أبي مسعود الأنصاري عند البيهقي في كتاب حياة الأنبياء في قبورهم عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أكثروا عليَّ من الصلاة في يوم الجمعة فإنه ليس يصلي عليَّ أحد يوم الجمعة إلا عرضت عليَّ صلاته‏"‏ قال البيهقي‏:‏ قال أبو عبد اللَّه يعني الحاكم أبو رافع هذا يعني المذكور في السند هو إسماعيل بن نافع‏.‏ قال العراقي‏:‏ وثقه البخاري وضعفه النسائي ورواه البيهقي أيضًا في شعب الإيمان وابن أبي عاصم من هذا الوجه‏.‏
وأخرج البيهقي في السنن أيضًا حديثًا آخر بلفظ‏:‏ ‏"‏أكثروا علي الصلاة يوم الجمعة وليلة الجمعة فمن صلى عليَّ صلاة صلى اللَّه تعالى عليه عشرًا‏"‏‏.‏
قوله‏:‏ ‏"‏وقد أرمت‏"‏ بهمزة مفتوحة وراء مكسورة وميم ساكنة بعدها تاء المخاطب المفتوحة والأحاديث فيها مشروعية الإكثار من الصلاة على النبي صلى اللَّه عليه وآله وسلم يوم الجمعة وأنها تعرض عليه صلى اللَّه عليه وآله وسلم وأنه حي في قبره‏.‏
وقد أخرج ابن ماجه بإسناد جيد‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم قال لأبي الدرداء‏:‏ إن اللَّه عز وجل حرم على الأرض أن تأكل أجساد الأنبياء‏"‏‏.‏
وفي رواية للطبراني‏:‏ ‏"‏ليس من عبد يصلي عليَّ إلا بلغني صلاته قلنا‏:‏ وبعد وفاتك قال‏:‏ وبعد وفاتي إن اللَّه عز وجل حرم على الأرض أن تأكل أجساد الأنبياء‏"‏‏.‏
وقد ذهب جماعة من المحققين إلى أن رسول اللَّه صلى اللَّه عليه وآله وسلم حي بعد وفاته وأنه يُسَرُّ بطاعات أمته وأن الأنبياء لا يبلون مع أن مطلق الإدراك كالعلم والسماع ثابت لسائر الموتى‏.‏
وقد صح عن ابن عباس مرفوعًا‏:‏ ‏"‏ما من أحد يمر على قبر أخيه المؤمن‏"‏ وفي رواية‏:‏ ‏"‏بقبر الرجل كان يعرفه في الدنيا فيسلم عليه إلا عرفه ورد عليه‏"‏ ولابن أبي الدنيا‏:‏ ‏"‏إذا مر الرجل بقبر يعرفه فيسلم عليه رد عليه السلام وعرفه وإذا مر بقبر لا يعرفه رد عليه السلام‏"‏ وصح أنه صلى اللَّه عليه وآله وسلم كان يخرج إلى البقيع لزيارة الموتى ويسلم عليهم‏.‏
وورد النص في كتاب اللَّه في حق الشهداء أنهم أحياء يرزقون وأن الحياة فيهم متعلقة بالجسد فكيف بالأنبياء والمرسلين‏.‏ وقد ثبت في الحديث‏:‏ ‏"‏أن الأنبياء أحياء في قبورهم‏"‏ رواه المنذري وصححه البيهقي‏.‏
وفي صحيح مسلم عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏مررت بموسى ليلة أسري بي عند الكثيب الأحمر وهو قائم يصلي في قبره‏"‏ ‏.‏

ص -249- باب الرجل أحق بمجلسه وآداب الجلوس والنهي عن التخطي إلا لحاجة
1 - عن جابر رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا يقيم أحدكم يوم الجمعة ثم يخالفه إلى مقعده ولكن ليقل افسحوا‏"‏‏.‏ رواه أحمد ومسلم‏.‏ 2 - وعن ابن عمر رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم أنه نهى أن يقام الرجل من مجلسه ويجلس فيه ولكن تفسحوا وتوسعوا‏"‏‏.‏
متفق عليه‏.‏
3 - ولأحمد ومسلم‏:‏ ‏"‏كان ابن عمر إذا قام له رجل من مجلسه لم يجلس فيه‏"‏‏.‏
4 - وعن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا قام أحدكم من مجلسه ثم رجع إليه فهو أحق به‏"‏‏.‏
رواه أحمد ومسلم‏.‏
5 - وعن وهب بن حذيفة رضي اللَّه عنه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ الرجل أحق بمجلسه وإن خرج لحاجته ثم عاد فهو أحق بمجلسه‏"‏‏.‏
رواه أحمد والترمذي وصححه‏.‏
قوله‏:‏ ‏"‏لا يقيم‏"‏ بصيغة الخبر والمراد النهي‏.‏ وفي لفظ لمسلم‏:‏ ‏"‏لا يقيمن أحدكم الرجل من مجلسه‏"‏ بصيغة النهي المؤكد‏.‏
قوله‏:‏ ‏"‏يوم الجمعة‏"‏ فيه التقييد بيوم الجمعة وفي لفظ من طريق أبي الزبير عن جابر‏:‏ ‏"‏لا يقيمن أحدكم أخاه يوم الجمعة ثم يخالف إلى مقعده فيقعد فيه‏"‏ وقد بوب لذلك البخاري فقال باب لا يقيم الرجل أخاه يوم الجمعة ويقعد في مكانه‏.‏ وذكر يوم الجمعة في حديث جابر من باب التنصيص على بعض أفراد العام لا من باب التقييد للأحاديث المطلقة ولا من باب التخصيص للعمومات فمن سبق إلى موضع مباح سواء كان مسجدًا أو غيره في يوم جمعة أو غيرها لصلاة أو لغيرها من الطاعات فهو أحق به ويحرم على غيره إقامته منه والقعود فيه إلا أنه استثني من ذلك الموضع الذي قد سبق لغيره فيه حق كأن يقعد رجل في موضع ثم يقوم منه لقضاء حاجة من الحاجات ثم يعود إليه فإنه أحق به ممن قعد فيه بعد قيامه لحديث أبي هريرة وحديث وهب بن حذيفة المذكورين في الباب وظاهرهما عدم الفرق بين المسجد وغيره ويجوز له إقامة من قعد فيه‏.‏
وقد ذهب إلى ذلك الشافعية والهادوية‏.‏ ومثل ذلك الأماكن التي يقعد الناس فيها لتجارة أو نحوها فإن المعتاد للقعود في مكان يكون أحق به من غيره إلا إذا طالت مفارقته له بحيث ينقطع معاملوه ذكره النووي في شرح مسلم‏.‏ وقال في الغيث‏:‏ يكون أحق به إلى العشي‏.‏ وقال الغزالي‏:‏ يكون أحق به ما لم يضرب‏.‏ وقال أصحاب الشافعي‏:‏ إن ذلك على وجه الندب لا على وجه الوجوب وإليه ذهب مالك‏.‏
قال أصحاب الشافعي‏:‏ ولا فرق في المسجد بين من قام وترك له سجادة فيه ونحوها وبين من لم يترك قالوا وإنما يكون أحق به في تلك الصلاة وحدها دون غيرها‏.‏
وظاهر الحديثين عدم الفرق وظاهر حديث جابر وحديث ابن عمر أنه يجوز للرجل أن يقعد في مكان غيره إذا أقعده برضاه

ص -250- سقطت هذه الصفحة

ص -251- 7 - وعن معاذ بن أنس الجهني رضي اللَّه عنه قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الحبوة يوم الجمعة والإمام يخطب‏"‏‏.‏
رواه أحمد وأبو داود والترمذي وقال‏:‏ هذا حديث حسن‏.‏
8 - وعن يعلى بن شداد بن أوس رضي اللَّه عنه قال‏:‏ ‏"‏شهدت مع معاوية فتح بيت المقدس فجمع بنا فإذا جل من في المسجد أصحاب النبي صلى اللَّه عليه وآله وسلم فرأيتهم محتبين والإمام يخطب‏"‏‏.‏
رواه أبو داود‏.‏
حديث معاذ بن أنس هو من رواية ابنه سهل بن معاذ وقد ضعفه يحيى بن معين وتكلم فيه غير واحد وفي إسناده أيضًا أبو مرحوم عبد الرحيم بن ميمون مولى بني ليث ضعفه ابن معين وقال أبو حاتم الرازي‏:‏ لا يحتج به‏.‏
ـ وفي الباب ـ عن عبد اللَّه بن عمر وعند ابن ماجه قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن الاحتباء يوم الجمعة يعني والإمام يخطب‏"‏ وفي إسناده بقية بن الوليد وهو مدلس وقد رواه بالعنعنة عن شيخه عبد اللَّه بن واقد قال العراقي‏:‏ لعله من شيوخه المجهولين وعن جابر عند ابن عدي في الكامل‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نهى عن الحبوة يوم الجمعة والإمام يخطب‏"‏ وفي إسناده عبد اللَّه بن ميمون القداح وهو ذاهب الحديث كما قال البخاري‏.‏
والأثر الذي رواه يعلى بن شداد عن الصحابة سكت عنه أبو داود والمنذري وفي إسناده سليمان بن عبد اللَّه بن الزبرقان وفيه لين وقد وثقه ابن حبان قال أبو داود‏:‏ وكان ابن عمر يحتبي والإمام يخطب وأنس بن مالك وشريح وصعصعة ابن صوحان وسعيد بن المسيب وإبراهيم النخعي ومكحول وإسماعيل بن محمد بن سعد ونعيم بن سلامة قال‏:‏ لا بأس بها قال أبو داود‏:‏ لم يبلغني أن أحدًا كرهها إلا عبادة بن نسي‏.‏
قوله‏:‏ ‏"‏عن الحبوة‏"‏ هي أن يقيم الجالس ركبتيه ويقيم رجليه إلى بطنه بثوب يجمعهما به مع ظهره ويشد عليهما ويكون إليتاه على الأرض وقد يكون الاحتباء باليدين عوض الثوب يقال احتبى احتباء والاسم الحبوة بالضم والكسر معًا والجمع حُبى وحٍبى بالضم والكسر‏.‏
قال الخطابي‏:‏ وإنما نهى عن الاحتباء في ذلك الوقت لأنه يجلب النوم ويعرض طهارته للانتقاض‏.‏
وقد ورد النهي عن الاحتباء مطلقًا غير مقيد بحال الخطبة ولا بيوم الجمعة لأنه مظنة لانكشاف عورة من كان عليه ثوب واحد‏.‏
ـ وقد اختلف العلماء ـ في كراهية الاحتباء يوم الجمعة فقال بالكراهة قوم من أهل العلم كما قال الترمذي منهم عبادة بن نسي المتقدم‏.‏
قال العراقي‏:‏ وورد عن مكحول وعطاء والحسن أنهم كانوا يكرهون أن يحتبوا والإمام يخطب يوم الجمعة‏.‏ رواه ابن أبي شيبة في المصنف قال‏:‏ ولكنه قد اختلف عن الثلاثة فنقل عنهم القول بالكراهة ونقل عنهم عدمها واستدلوا بحديث الباب وما ذكرناه في معناه وهي تقوي بعضها بعضًا‏.‏
وذهب أكثر أهل العلم كما قال العراقي إلى عدم الكراهة منهم من تقدم ذكره في رواية أبي داود‏.‏ ورواه ابن أبي شيبة عن سالم بن عبد اللَّه والقاسم بن محمد وعطاء وابن سيرين والحسن وعمرو بن دينار وأبي الزبير وعكرمة بن خالد المخزومي‏.‏

ص -252- ورواه الترمذي عن ابن عمر وغيره قال‏:‏ وبه يقول أحمد وإسحاق وأجابوا عن أحاديث الباب أنها كلها ضعيفة وإن كان الترمذي قد حسن حديث معاذ ابن أنس وسكت عنه أبو داود قال فيه من تقدم ذكره‏.‏
9 - وعن عبد اللَّه بن بسر رضي اللَّه عنه قال‏:‏ ‏"‏جاء رجل يتخطى رقاب الناس يوم الجمعة والنبي صلى اللَّه عليه وآله وسلم يخطب فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اجلس فقد آذيت‏"‏‏.‏
رواه أبو داود والنسائي وأحمد وزاد‏:‏ ‏"‏وآنيت‏"‏‏.‏
10 - وعن أرقم بن أبي الأرقم المخزومي رضي اللَّه عنه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ الذي يتخطى رقاب الناس يوم الجمعة ويفرق بين الاثنين بعد خروج الإمام كالجار قصبه في النار‏"‏‏.‏
رواه أحمد‏.‏
11 - وعن عقبة بن الحارث رضي اللَّه عنه قال‏:‏ ‏"‏صليت وراء رسول اللَّه صلى اللَّه عليه وآله وسلم بالمدينة العصر ثم قام مسرعًا فتخطى رقاب الناس إلى بعض حجر نسائه ففزع الناس من سرعته فخرج عليهم فرأى أنهم قد عجبوا من سرعته فقال‏:‏ ذكرت شيئًا من تبر كان عندنا فكرهت أن يحبسني فأمرت بقسمته‏"‏‏.‏
رواه البخاري والنسائي‏.‏
حديث عبد اللَّه بن بسر سكت عنه أبو داود والمنذري وصححه ابن خزيمة وغيره وهو من رواية أبي الزاهرية وقد أخرج له مسلم‏.‏ وحديث أرقم أخرجه أيضًا الطبراني في الكبير وفي إسناده هشام بن زياد ضعفه أحمد وأبو داود والنسائي وغيرهم وقد اضطرب فيه فرواه مرة عن عثمان بن الأرقم عن أبيه ومرة عن عمار بن سعد عن عثمان بن الأزرق كما سيأتي‏.‏
ـ وفي الباب ـ عن معاذ بن أنس عند الترمذي وابن ماجه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من تخطى رقاب الناس يوم الجمعة اتخذ جسرًا إلى جهنم‏"‏ وهو من رواية سهل بن معاذ عن أبيه وقد تقدم الكلام على سهل في شرح الحديث الذي قبل هذه الأحاديث‏.‏ وفيه أيضًا رشدين بن سعد وفيه مقال‏.‏
وعن جابر عند ابن ماجه‏:‏ ‏"‏أن رجلًا دخل المسجد يوم الجمعة ورسول اللَّه صلى اللَّه عليه وآله وسلم يخطب فجعل يتخطى رقاب الناس فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اجلس فقد آذيت وآنيت‏"‏ وفي إسناده إسماعيل بن مسلم المكي وهو ضعيف وقد رواه بأطول من هذا ابن أبي شيبة في المصنف‏.‏
وعن عثمان بن الأزرق عند الطبراني في الكبير بنحو حديث أرقم المذكور في الباب وفي إسناده هشام بن زياد وقد تقدم أنه ضعيف‏.‏
وعن أبي الدرداء عند الطبراني في الأوسط قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تخطى

ص -253- رقاب الناس يوم الجمعة‏"‏ قال الطبراني‏:‏ تفرد به أرطأة انتهى‏.‏ وفي إسناده أيضًا عبد اللَّه بن زريق قال الأزدي‏:‏ لم يصح حديثه‏.‏
وعن أنس عند الطبراني في الصغير والأوسط‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال لرجل‏:‏ قد رأيتك تتخطى رقاب الناس وتؤذيهم من آذى مسلمًا فقد آذاني ومن آذاني فقد آذى اللَّه عز وجل‏"‏ وفي إسناده موسى بن خلف العجلي والقاسم بن مطيب العجلي ضعفهما ابن حبان واختلف قول ابن معين في موسى فقال مرة‏:‏ ضعيف‏.‏ ومرة‏:‏ ليس به بأس‏.‏ وفي الباب أحاديث غير هذه قد تقدم بعضها في باب التنظيف‏.‏
قوله‏:‏ ‏"‏يتخطى رقاب الناس‏"‏ قد فرق النووي بين التخطي والتفريق بين الاثنين وجعل ابن قدامة في المغني التخطي هو التفريق‏.‏
قال العراقي‏:‏ والظاهر الأول لأن التفريق يحصل بالجلوس بينهما وإن لم يتخط‏.‏
قوله‏:‏ ‏"‏وآنيت‏"‏ بهمزة ممدودة أي أبطأت وتأخرت‏.‏
قوله‏:‏ ‏"‏قصبه في النار‏"‏ بضم القاف وسكون الصاد المهملة واحد الأقصاب وهي المعى كما في القاموس وغيره‏.‏
قوله‏:‏ ‏"‏ففزع الناس‏"‏ أي خافوا وكانت تلك عادتهم إذا رأوا منه ما لا يعهدون خشية أن ينزل فيهم شيء يسوءهم‏.‏
قوله‏:‏ ‏"‏من تبر‏"‏ بكسر التاء المثناة وسكون الموحدة الذهب الذي لم يصف ولم يضرب‏.‏
قوله‏:‏ ‏"‏فكرهت أن يحبسني‏"‏ أي يشغلني التفكر فيه عن التوجه والإقبال على اللَّه تعالى كذا قال الحافظ وفهم منه ابن بطال معنى آخر فقال فيه‏:‏ إن المعنى أن تأخير الصدقة يحبس صاحبها يوم القيامة‏.‏
قوله‏:‏ ‏"‏فأمرت بقسمته‏"‏ في رواية فقسمته‏.‏
ـ وأحاديث ـ الباب تدل على كراهة التخطي يوم الجمعة وظاهر التقييد بيوم الجمعة أن الكراهة مختصة به ويحتمل أن يكون التقييد خرج مخرج الغالب لاختصاص الجمعة بكثرة الناس بخلاف سائر الصلوات فلا يختص ذلك بالجمعة بل يكون حكم سائر الصلوات حكمها ويؤيد ذلك التعليل بالأذية وظاهر هذا التعليل أن ذلك يجري في مجالس العلم وغيرها ويؤيده أيضًا ما أخرجه الديلمي في مسند الفردوس من حديث أبي أمامة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من تخطى حلق قوم بغير إذنهم فهو عاص‏"‏ ولكن في إسناده جعفر بن الزبير وقد كذبه شعبة وتركه الناس وقد اختلف أهل العلم في حكم التخطي يوم الجمعة فقال الترمذي حاكيًا من أهل العلم أنهم كرهوا تخطي الرقاب يوم الجمعة وشددوا في ذلك وحكى أبو حامد في تعليقه عن الشافعي التصريح بالتحريم وقال النووي في زوائد الروضة‏:‏ إن المختار تحريمه للأحاديث الصحيحة واقتصر أصحاب أحمد على الكراهة فقط وروى العراقي عن كعب الأحبار أنه قال‏:‏ لأن أدع الجمعة أحب إلي من أن أتخطى الرقاب‏.‏
وقال ابن المسيب‏:‏ لأن أصلي الجمعة بالحرة أحب إلي من التخطي‏.‏ وروي عن أبي هريرة نحوه ولا يصح عنه لأنه من رواية صالح مولى التوءمة عنه‏.‏ قال العراقي‏:‏ وقد استثني من التحريم أو الكراهة الإمام أو من كان بين يديه فرجة لا يصل إليها إلا بالتخطي وهكذا أطلق النووي في الروضة وقيد ذلك في شرح المهذب فقال‏:‏ إذا لم يجد طريقًا إلى المنبر أو المحراب إلا بالتخطي لم يكره لأنه ضرورة‏.‏ وروي نحو ذلك عن الشافعي وحديث عقبة بن الحارث المذكور في الباب يدل على جواز التخطي للحاجة في غير الجمعة فمن خصص الكراهة بصلاة

ص -254- الجمعة فلا معارضة بينه وبين أحاديث الباب عنده ومن عمم الكراهة لوجود العلة المذكورة سابقًا في الجمعة وغيرها فهو محتاج إلى الاعتذار عنه وقد خص الكراهة بعضهم بغير من يتبرك الناس بمروره ويسرهم ذلك ولا يتأذون لزوال علة الكراهة التي هي التأذي‏.‏

باب التنفل قبل الجمعة ما لم يخرج الإمام وأن انقطاعه بخروجه إلا تحية المسجد
1 - عن نبيشة الهذلي رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن المسلم إذا اغتسل يوم الجمعة ثم أقبل إلى المسجد لا يؤذي أحدًا فإن لم يجد الإمام خرج صلى ما بدا له وإن وجد الإمام قد خرج جلس فاستمع وأنصت حتى يقضي الإمام جمعته وكلامه إن لم يغفر له في جمعته تلك ذنوبه كلها أن تكون كفارة للجمعة التي تليها‏"‏‏.‏
رواه أحمد‏.‏
الحديث في إسناده عطاء الخراساني وفيه مقال وقد وثقه الجمهور ولكنه قيل إنه لم يسمع من نبيشة‏.‏ وفيه مشروعية الغسل في يوم الجمعة وترك الأذية وقد تقدم الكلام على ذلك‏.‏ وفيه أيضًا مشروعية الاستماع والإنصات وسيأتي البحث عنهما‏.‏ وفيه مشروعية الصلاة قبل خروج الإمام والكف عنها بعد خروجه‏.‏
ـ وقد اختلف العلماء ـ هل للجمعة سنة قبلها أو لا فأنكر جماعة أن لها سنة قبلها وبالغوا في ذلك قالوا لأن النبي صلى اللَّه عليه وآله وسلم لم يكن يؤذن للجمعة إلا بين يديه ولم يكن يصليها وكذلك الصحابة لأنه إذا خرج الإمام انقطعت الصلاة‏.‏
وقد حكى ابن العربي عن الحنفية والشافعية أنه لا يصلى قبل الجمعة‏.‏ وعن مالك أنه يصلى قبلها واعترض عليه العراقي بأن الحنفية إنما يمنعون الصلاة قبل الجمعة في وقت الاستواء لا بعده وبأن الشافعية تجوز الصلاة قبل الجمعة بعد الاستواء يقولون إن وقت سنة الجمعة التي قبلها يدخل بعد الزوال وبأن البيهقي قد نقل عن الشافعي أنه قال‏:‏ من شأن الناس التهجير إلى الجمعة والصلاة إلى خروج الإمام‏.‏ قال البيهقي في المعرفة‏:‏ هذا الذي أشار إليه الشافعي موجود في الأحاديث الصحيحة وهو أن النبي صلى اللَّه عليه وآله وسلم رغب في التبكير إلى الجمعة والصلاة إلى خروج الإمام فمن الأحاديث الدالة على ذلك حديث الباب وحديث أبي هريرة الآتي‏.‏
ومنها حديث ابن عباس عند ابن ماجه والطبراني قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يركع قبل الجمعة أربعًا لا يفصل بينهن‏"‏ وقد ضعف النووي في الخلاصة رجال إسناده وقال‏:‏ إن ميسر بن عبيد أحد رجال إسناده وضاع صاحب أباطيل‏.‏
ومنها حديث عبد اللَّه بن مغفل عن النبي صلى اللَّه عليه وآله وسلم عند الستة بلفظ‏:‏ ‏"‏بين كل أذانين صلاة‏"‏‏.‏
ومنها حديث عبد اللَّه بن الزبير عند ابن حبان في صحيحه والدارقطني والطبراني قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من صلاة مفروضة إلا وبين يديها ركعتان‏"‏ وهذا والذي قبله تدخل فيهما الجمعة وغيرها‏.‏
ومنها الأحاديث الواردة في مشروعية

ص -255- الصلاة بعد الزوال وقد تقدمت والجمعة كغيرها‏.‏
ومنها حديث استثناء يوم الجمعة من كراهة الصلاة حال الزوال وقد تقدم‏.‏ قال العراقي‏:‏ لم ينقل عن النبي صلى اللَّه عليه وآله وسلم أنه كان يصلي قبل الجمعة لأنه كان يخرج إليها فيؤذن بين يديه ثم يخطب ‏[‏وممن أنكر سنة الجمعة قبلها العلامة ابن أبي شامة من الشافعية وأطنب في الاستدلال على ذلك في كتاب الباعث على إنكار البدع والحوادث وقد ذكرت ذلك في تعليقي على إحكام الأحكام شرح عمدة الأحكام واللَّه أعلم‏]‏‏.‏ وقد استدل المصنف رحمه اللَّه تعالى بحديث الباب على ترك التحية بعد خروج الإمام فقال‏:‏ وفيه حجة بترك التحية كغيرها اهـ وسيأتي الكلام على هذا‏.‏
2 - وعن ابن عمر رضي اللَّه عنهما‏:‏ ‏"‏أنه كان يطيل الصلاة قبل الجمعة ويصلي بعدها ركعتين ويحدث أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يفعل ذلك‏"‏‏.‏
رواه أبو داود‏.‏
3 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ من اغتسل يوم الجمعة ثم أتى الجمعة فصلى ما قدر له ثم أنصت حتى يفرغ الإمام من خطبته ثم يصلي معه غفر له ما بينه وبين الجمعة الأخرى وفضل ثلاثة أيام‏"‏‏.‏
رواه مسلم‏.‏
حديث ابن عمر قال العراقي‏:‏ إسناده صحيح وأخرجه النسائي بدون قوله ‏"‏يطيل الصلاة قبل الجمعة‏"‏ قال المنذري‏:‏ وأخرجه مسلم والترمذي والنسائي وابن ماجه من وجه آخر بمعناه اهـ‏.‏
والحديثان يدلان على مشروعية الصلاة قبل الجمعة ولم يتمسك المانع من ذلك إلا بحديث النهي عن الصلاة وقت الزوال وهو مع كون عمومه مخصصًا بيوم الجمعة كما تقدم ليس فيه ما يدل على المنع من الصلاة قبل الجمعة على الإطلاق وغاية ما فيه المنع في وقت الزوال وهو غير محل النزاع‏.‏ والحاصل أن الصلاة قبل الجمعة مرغب فيها عمومًا وخصوصًا فالدليل على مدعي الكراهة على الإطلاق‏.‏
قوله‏:‏ ‏"‏فصلى ما قدر له‏"‏ فيه أن الصلاة قبل الجمعة لا حدَّ لها‏.‏
قوله‏:‏ ‏"‏ثم أنصت‏"‏ في رواية‏:‏ ‏"‏ثم انتصت‏"‏ بزيادة تاء فوقية قال القاضي عياض‏:‏ وهو وهم‏.‏ قال النووي‏:‏ ليس هو وهمًا بل هي لغة صحيحة ‏[‏واستدل على ذلك بقول الأزهري في شرح ألفاظ المختصر يقال أنصت ونصت وانتصت ثلاث لغات‏]‏‏.‏
قوله‏:‏ ‏"‏حتى يفرغ الإمام‏"‏ قال النووي‏:‏ هو في الأصول بدون ذكر الإمام وعاد الضمير إليه للعلم به وإن لم يكن مذكورًا‏.‏ قوله‏:‏ ‏"‏وفضل ثلاثة أيام‏"‏ هو بنصب فضل على الظرف كما قال النووي قال‏:‏ قال العلماء معنى المغفرة له ما بين الجمعتين وثلاثة أيام أن الحسنة بعشر أمثالها وصار يوم الجمعة الذي فعل فيه هذه الأفعال الجميلة في معنى الحسنة التي تجعل بعشر أمثالها‏.‏ قال بعض العلماء‏:‏ والمراد بما بين الجمعتين من صلاة الجمعة وخطبتها إلى مثل ذلك الوقت حتى يكون سبعة أيام بلا زيادة ولا نقصان ويضم إليها ثلاثة فتصير عشرة‏.‏
4 - وعن أبي سعيد رضي اللَّه عنه‏:‏ ‏"‏أن رجلا دخل المسجد يوم الجمعة ورسول اللَّه صلى اللَّه عليه وآله وسلم يخطب على المنبر فأمره أن يصلي ركعتين‏"‏‏.‏

ص -256- رواه الخمسة إلا أبا داود وصححه الترمذي ولفظه‏:‏ ‏"‏أن رجلا جاء يوم الجمعة في هيئة بذة والنبي صلى اللَّه عليه وآله وسلم يخطب فأمره فصلى ركعتين والنبي صلى اللَّه عليه وآله وسلم يخطب‏"‏ قلت‏:‏ وهذا يصرح بضعف ما روي أنه أمسك عن خطبته حتى فرغ من الركعتين‏.‏
5 - وعن جابر رضي اللَّه عنه قال‏:‏ ‏"‏دخل رجل يوم الجمعة ورسول اللَّه صلى اللَّه عليه وآله وسلم يخطب فقال‏:‏ صليت قال‏:‏ لا قال‏:‏ فصل ركعتين‏"‏‏.‏
رواه الجماعة‏.‏ وفي رواية‏:‏ ‏"‏إذا جاء أحدكم يوم الجمعة والإمام يخطب فليركع ركعتين وليتجوز فيهما‏"‏ رواه أحمد ومسلم وأبو داود‏.‏
وفي رواية‏:‏ ‏"‏إذا جاء أحدكم يوم الجمعة وقد خرج الإمام فليصل ركعتين‏"‏ متفق عليه‏.‏
وفي الباب عن سهل بن سعد عند ابن أبي حاتم في العلل وأشار إليه الترمذي بنحو حديث أبي سعيد‏.‏
وعن أبي قتادة عند الأئمة الستة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا دخل أحدكم المسجد فلا يجلس حتى يركع ركعتين‏"‏ وقد تقدم‏.‏
وعن أنس عند الدارقطني قال‏:‏ ‏"‏جاء رجل ورسول اللَّه صلى اللَّه عليه وآله وسلم يخطب فقال له النبي صلى اللَّه عليه وآله وسلم‏:‏ قم فاركع ركعتين وأمسك من الخطبة حتى فرغ من صلاته‏"‏ قال الدارقطني‏:‏ أسنده عبيد بن محمد العبدي عن معتمر عن أبيه عن قتادة عن أنس ووهم فيه والصواب عن معتمر عن أبيه كذلك رواه أحمد بن حنبل وغيره عن معتمر ثم رواه من طريق أحمد مرسلًا‏.‏ وعبيد بن محمد هذا روى عنه أبو حاتم وإنما حكم عليه الدارقطني بالوهم لمخالفته من هو أحفظ منه أحمد بن حنبل وغيره‏.‏ وهذا الحديث هو الذي أشار إليه المصنف‏.‏
وفي الباب أيضًا عن سليك عند أحمد قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا جاء أحدكم والإمام يخطب فليصل ركعتين خفيفتين‏"‏ ورواه أيضًا ابن عدي في الكامل‏.‏
قوله‏:‏ ‏"‏أن رجلًا‏"‏ وكذلك قوله ‏"‏دخل رجل‏"‏ هو سليك بمهملة مصغرًا ابن هدية‏.‏ وقيل ابن عمرو الغطفاني وقع مسمى في هذه القصة عند مسلم وأبي داود والدارقطني‏.‏ وقيل هو النعمان بن قوقل كذا وقع عند الطبراني من رواية منصور بن أبي الأسود عن الأعمش‏.‏ قال أبو حاتم الرازي‏:‏ وهم فيه منصور ووقع عند الطبراني أيضًا من طريق أبي صالح عن أبي ذر أنه‏:‏ ‏"‏أتى النبي صلى اللَّه عليه وآله وسلم وهو يخطب فقال له‏:‏ صليت ركعتين‏"‏ الحديث‏.‏ وفي إسناده ابن لهيعة‏.‏ قال الحافظ‏:‏ المشهور عن أبي ذر أنه جاء إلى النبي صلى اللَّه عليه وآله وسلم وهو جالس في المسجد كذا عند ابن حبان وغيره‏.‏ وعند الدارقطني‏:‏ جاء رجل من قيس المسجد فذكر نحو قصة سليك‏.‏ قال الحافظ‏:‏ لا يخالف كونه سليكًا فإن غطفان من قيس‏.‏
قوله‏:‏ ‏"‏صليت‏"‏ قال الحافظ‏:‏ كذا للأكثر بحذف همزة الاستفهام وثبتت في رواية الأصيلي‏.‏
والأحاديث المذكورة في الباب تدل على مشروعية تحية المسجد حال الخطبة وإلى ذلك ذهب الحسن وابن عيينة والشافعي وأحمد وإسحاق ومكحول وأبو ثور وابن المنذر

ص -257- وحكاه النووي عن فقهاء المحدثين‏.‏ وحكى ابن العربي أن محمد بن الحسن حكاه عن مالك‏.‏ وذهب الثوري وأهل الكوفة إلى أنه يجلس ولا يصليهما حال الخطبة حكى ذلك الترمذي وحكاه القاضي عياض عن مالك والليث وأبي حنيفة وجمهور السلف من الصحابة والتابعين‏.‏ وحكاه العراقي عن محمد بن سيرين وشريح القاضي والنخعي وقتادة والزهري‏.‏ ورواه ابن أبي شيبة عن علي وابن عمر وابن عباس وابن المسيب ومجاهد وعطاء بن أبي رباح وعروة بن الزبير ورواه النووي عن عثمان وإلى ذلك ذهبت الهادوية وأجابوا عن أمره صلى اللَّه عليه وآله وسلم لسليك بأن ذلك واقعة عين لا عموم لها فيحتمل اختصاصها بسليك قالوا ويدل على ذلك ما وقع في حديث أبي سعيد أن الرجل كان في هيئة بذة فقال له‏:‏ أصليت قال‏:‏ لا قال‏:‏ صل الركعتين وحض الناس على الصدقة فأمره أن يصلي ليراه الناس وهو قائم فيتصدقون عليه‏.‏ ويؤيده أن في هذا الحديث عند أحمد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن هذا الرجل دخل في هيئة بذة وأنا أرجو أن يفطن له رجل فيتصدق عليه‏"‏ ويؤيده أيضًا قوله صلى اللَّه عليه وآله وسلم لسليك في آخر الحديث‏:‏ ‏"‏لا تعودن لمثل هذا‏"‏ أخرجه ابن حبان وردَّ هذا الجواب بأن الأصل عدم الخصوصية والتعليل بكونه صلى اللَّه عليه وآله وسلم قصد التصدق عليه لا يمنع القول بجواز التحية فإن المانعين لا يجوزون الصلاة في هذا الوقت لعلة التصدق ولو ساغ هذا لساغ مثله في سائر الأوقات المكروهة ولا قائل به كذا قال ابن المنير‏.‏ ومما يرد هذا التأويل ما في الباب من قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إذا جاء أحدكم يوم الجمعة‏"‏ الخ فإن هذا نص لا يتطرق إليه التأويل‏.‏ قال النووي‏:‏ لا أظن عالمًا يبلغه هذا اللفظ صحيحًا فيخالفه اهـ‏.‏
قال الحافظ‏:‏ والحامل للمانعين على التأويل المذكور أنهم زعموا أن ظاهره معارض لقوله تعالى: ‏{وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُوا لَهُ}‏ وقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏إذا قلت لصاحبك أنصت والإمام يخطب فقد لغوت‏"‏ متفق عليه‏.‏ قالوا‏:‏ فإذا امتنع الأمر بالمعروف وهو أمر اللاغي بالإنصات فمنع التشاغل بالتحية مع طول زمنها أولى وعارضوا أيضًا بقوله صلى اللَّه عليه وآله وسلم للذي دخل يتخطى رقاب الناس وهو يخطب‏:‏ ‏"‏قد آذيت‏"‏ وقد تقدم قالوا‏:‏ فأمره بالجلوس ولم يأمره بالتحية‏.‏ وبما أخرجه الطبراني من حديث ابن عمر رفعه‏:‏ ‏"‏إذا دخل أحدكم المسجد والإمام على المنبر فلا صلاة ولا كلام حتى يفرغ الإمام‏"‏‏.‏
ويجاب عن ذلك كله بإمكان الجمع وهو مقدم على المعارضة المؤدية إلى إسقاط أحد الدليلين أما في الآية فليست الخطبة قرآنًا وما فيها من القرآن الأمر بالإنصات حال قراءته عام مخصص بأحاديث الباب‏.‏ وأما حديث ‏"‏إذا قلت لصاحبك أنصت‏"‏ فهو وارد في المنع من المكالمة للغير ولا مكالمة في الصلاة ولو سلم أنه يتناول كل كلام حتى الكلام في الصلاة لكان عمومًا مخصصًا بأحاديث الباب‏.‏ قال الحافظ‏:‏ وأيضًا فمصلي التحية يجوز أن يطلق عليه أنه منصت لحديث أبي هريرة المتقدم أنه قال‏:‏ ‏"‏يا رسول اللَّه سكوتك بين التكبيرة والقراءة ما تقول فيه‏"‏ فأطلق على القول سرًا السكوت‏.‏
وأما أمره صلى اللَّه عليه وآله وسلم لمن دخل يتخطى الرقاب بالجلوس فذلك واقعة عين ولا عموم لها فيحتمل أن يكون أمره بالجلوس قبل

ص -258- مشروعيتها أو أمره بالجلوس بشرطه وهو فعل التحية وقد عرفه قبل ذلك أو ترك أمره بالتحية لبيان الجواز أو لكون دخوله وقع في آخر الخطبة وقد ضاق الوقت عن التحية‏.‏ وأما حديث ابن عمر فهو ضعيف لأن في إسناده أيوب بن نهيك قال أبو زرعة وأبو حاتم‏:‏ منكر الحديث والأحاديث الصحيحة لا تعارض بمثله وقد أجاب المانعون عن أحاديث الباب بأجوبة غير ما تقدم وهي زيادة على عشرة أوردها الحافظ في الفتح بعضها ساقط لا ينبغي الاشتغال بذكره وبعضها لا ينبغي إهماله فمن البعض الذي لا ينبغي إهماله قولهم أنه صلى اللَّه عليه وآله وسلم سكت عن خطبته حتى فرغ سليك من صلاته قالوا‏:‏ ويدل على ذلك حديث أنس المتقدم ويجاب عن ذلك بأن الدارقطني وهو الذي أخرجه قال‏:‏ إنه مرسل أو معضل وأيضًا يعارضه اللفظ الذي أورده المصنف عن الترمذي على أنه لو تم لهم الاعتذار عن حديث سليك بمثل هذا لما تم لهم الاعتذار بمثله عن بقية أحاديث الباب المصرحة بأمر كل أحد إذا دخل المسجد والإمام يخطب أن يوقع الصلاة حال الخطبة‏.‏
ومنها أنه لما تشاغل صلى اللَّه عليه وآله وسلم بمخاطبة سليك سقط فرض الاستماع إذ لم يكن منه صلى اللَّه عليه وآله وسلم خطبة في تلك الحال‏.‏ وقد ادعى ابن العربي أن هذا أقوى الأجوبة‏.‏ قال الحافظ‏:‏ وهو أضعفها لأن المخاطبة لما انقضت رجع رسول اللَّه صلى اللَّه عليه وآله وسلم إلى خطبته وتشاغل سليك بامتثال ما أمره به من الصلاة فصح أنه صلى حال الخطبة‏.‏
ومنها أنهم اتفقوا على أن الإمام يسقط عنه التحية مع أنه لم يكن قد شرع في الخطبة فسقوطها على المأموم بطريق الأولى وتعقب بأنه قياس في مقابلة النص وهو فاسد الاعتبار‏.‏
ومنها عمل أهل المدينة خلفًا عن سلف من لدن الصحابة إلى عهد مالك أن التنفل في حال الخطبة ممنوع مطلقًا‏.‏ قال الحافظ‏:‏ وتعقب بمنع اتفاق أهل المدينة فقد ثبت فعل التحية عن أبي سعيد روى ذلك عنه الترمذي وابن خزيمة وصححاه وهو من فقهاء الصحابة من أهل المدينة وحمله عنه أصحابه من أهل المدينة ولم يثبت عن أحد من الصحابة صريحًا ما يخالف ذلك وأما ما نقله ابن بطال عن عمر وعثمان وغير واحد من الصحابة من المنع مطلقًا فاعتماده في ذلك على روايات عنهم فيها احتمال على أنه لا حجة في فعل أهل المدينة ولا في إجماعهم على فرض ثبوته كما تقرر في الأصول‏.‏
قوله في حديث الباب‏:‏ ‏"‏وليتجوز فيهما‏"‏ فيه مشروعية التخفيف لتلك الصلاة ليتفرغ لسماع الخطبة ولا خلاف في ذلك بين القائلين بأنها تشرع صلاة التحية حال الخطبة‏.‏
قوله‏:‏ ‏"‏فليصل ركعتين‏"‏ فيه أن داخل المسجد حال الخطبة يقتصر على ركعتين‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ ومفهومه يمنع من تجاوز الركعتين بمجرد خروج الإمام وإن لم يتكلم‏.‏ وفي رواية عن أبي هريرة وجابر قالا‏:‏ ‏"‏جاء سليك الغطفاني ورسول اللَّه صلى اللَّه عليه وآله وسلم يخطب فقال له‏:‏ أصليت ركعتين قبل أن تجيء قال‏:‏ لا قال‏:‏ فصل ركعتين وتجوز فيهما‏"‏ رواه ابن ماجه ورجال إسناده ثقات‏.‏
وقوله‏:‏ ‏"‏قبل أن تجيء‏"‏ يدل على أن هاتين الركعتين سنة للجمعة قبلها وليستا تحية للمسجد اهـ‏.‏ حديث ابن ماجه هذا هو كما قال المصنف وصححه العراقي وقد أخرجه أيضًا أبو داود من حديث أبي هريرة والبخاري ومسلم من حديث جابر‏.‏
وقد ذهب إلى مثل ما قال المصنف الأوزاعي فقال‏:‏ إن كان صلى في البيت قبل أن يجيء فلا يصلي إذا دخل المسجد وتعقب بأن المانع من صلاة التحية لا يجيز التنفل حال الخطبة مطلقًا‏.‏

ص -259- قال في الفتح‏:‏ ويحتمل أن يكون معنى قبل أن تجيء أي إلى الموضع الذي أنت فيه‏.‏
وفائدة الاستفهام احتمال أن يكون صلاها في مؤخر المسجد ثم تقدم ليقرب من سماع الخطبة كما تقدم في قصة الذي تخطى ويؤيده أن في رواية لمسلم‏:‏ ‏"‏أصليت الركعتين‏"‏ بالألف واللام وهو للعهد ولا عهد هناك أقرب من تحية المسجد‏.‏

باب ما جاء في التجميع قبل الزوال وبعده
1 - عن أنس رضي اللَّه عنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي الجمعة حين تميل الشمس‏"‏‏.‏
رواه أحمد والبخاري وأبو داود والترمذي‏.‏
2 - وعنه رضي اللَّه عنه قال‏:‏ ‏"‏كنا نصلي مع النبي صلى اللَّه عليه وآله وسلم الجمعة ثم نرجع إلى القائلة فنقيل‏"‏‏.‏
رواه أحمد والبخاري‏.‏
3 - وعنه رضي اللَّه عنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا اشتد البرد بكر بالصلاة وإذا اشتد الحر أبرد بالصلاة يعني الجمعة‏"‏‏.‏
رواه البخاري هكذا‏.‏
4 - وعن سلمة بن الأكوع رضي اللَّه عنه قال‏:‏ ‏"‏كنا نجمع مع رسول اللَّه صلى اللَّه عليه وآله وسلم إذا زالت الشمس ثم نرجع نتتبع الفيء‏"‏‏.‏
أخرجاه‏.‏
5 - وعن سهل بن سعد رضي اللَّه عنه قال‏:‏ ‏"‏ما كنا نقيل ولا نتغدى إلا بعد الجمعة‏"‏‏.‏
رواه الجماعة وزاد أحمد ومسلم والترمذي‏:‏ ‏"‏في عهد النبي صلى اللَّه عليه وآله وسلم‏"‏‏.‏
6 - وعن جابر رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي الجمعة ثم نذهب إلى جمالنا فنريحها حين تزول الشمس يعني النواضح‏"‏‏.‏
رواه أحمد ومسلم والنسائي ‏.‏
7 - وعن عبد اللَّه بن سيدان السلمي رضي اللَّه عنه قال‏:‏ ‏"‏شهدت الجمعة مع أبي بكر فكانت خطبته وصلاته قبل نصف النهار ثم شهدتها مع عمر فكانت صلاته وخطبته إلى أن أقول انتصف النهار ثم شهدتها مع عثمان فكانت صلاته وخطبته إلى أن أقول زال النهار فما رأيت أحدًا عاب ذلك ولا أنكره‏"‏‏.‏
رواه الدارقطني والإمام

ص -260- أحمد في رواية ابنه عبد اللَّه واحتج به‏.‏ وقال‏:‏ وكذلك روي عن ابن مسعود وجابر وسعيد ومعاوية أنهم صلوها قبل الزوال‏"‏‏.‏
أثر عبد اللَّه بن سيدان السلمي فيه مقال لأن البخاري قال‏:‏ لا يتابع على حديثه وحكي في الميزان عن بعض العلماء أنه قال‏:‏ هو مجهول لا حجة فيه‏.‏
قوله‏:‏ ‏"‏حين تميل الشمس‏"‏ فيه إشعار بمواظبته صلى اللَّه عليه وآله وسلم على صلاة الجمعة إذا زالت الشمس‏.‏
قوله‏:‏ ‏"‏كنا نصلي الجمعة مع النبي صلى اللَّه عليه وسلم ثم نرجع إلى القائلة فنقيل‏"‏ وفي لفظ للبخاري‏:‏ ‏"‏كنا نبكر بالجمعة ونقيل بعد الجمعة‏"‏ وفي لفظ له أيضًا‏:‏ ‏"‏كنا نصلي مع النبي صلى اللَّه عليه وآله وسلم الجمعة ثم تكون القائلة‏"‏ وظاهر ذلك أنهم كانوا يصلون الجمعة باكر النهار‏.‏ قال الحافظ‏:‏ لكن طريق الجمع أولى من دعوى التعارض وقد تقرر أن التبكير يطلق على فعل الشيء في أول وقته أو تقديمه على غيره وهو المراد هنا والمعنى أنهم كانوا يبدؤون بالصلاة قبل القيلولة بخلاف ما جرت به عادتهم في صلاة الظهر في الحر فإنهم كانوا يقيلون ثم يصلون لمشروعية الإبراد اهـ‏.‏ والمراد بالقائلة المذكورة في الحديث نوم نصف النهار‏.‏
قوله‏:‏ ‏"‏إذا اشتد البرد بكر بالصلاة‏"‏ أي صلاها في أول وقتها‏.‏
قوله‏:‏ ‏"‏وإذا اشتد الحر أبرد بالصلاة يعني الجمعة‏"‏ يحتمل أن يكون قوله يعني الجمعة من كلام التابعي أو من دونه أخذه قائله مما فهمه من التسوية بين الجمعة والظهر عند أنس ويؤيده ما عند الإسماعيلي عن أنس من طريق أخرى وليس فيه قوله يعني الجمعة‏.‏
قوله‏:‏ ‏"‏نجمع‏"‏ هو بتشديد الميم المكسورة‏.‏
قوله‏:‏ ‏"‏نتتبع الفيء‏"‏ فيه تصريح بأنه قد وجد في ذلك الوقت فيء يسير‏.‏
قال النووي‏:‏ إنما كان ذلك لشدة التبكير وقصر حيطانهم‏.‏ وفي رواية للبخاري‏:‏ ‏"‏ثم ننصرف وليس للحيطان ظل نستظل به‏"‏ وفي رواية لمسلم‏:‏ ‏"‏وما نجد فيئًا نستظل به‏"‏ والمراد نفي الظل الذي يستظل به لا نفي أصل الظل كما هو الأكثر الأغلب من توجه النفي إلى القيود الزائدة ويدل على ذلك قوله‏:‏ ‏"‏ثم نرجع نتتبع الفيء‏"‏ قيل وإنما كان كذلك لأن الجدرات كانت في ذلك العصر قصيرة لا يستظل بظلها إلا بعد توسط الوقت فلا دلالة في ذلك على أنهم كانوا يصلون قبل الزوال‏.‏
قوله‏:‏ ‏"‏ما كنا نقيل ولا نتغدى إلا بعد الجمعة‏"‏ فيه دليل لمن قال بجواز صلاة الجمعة قبل الزوال وإلى ذلك ذهب أحمد بن حنبل واختلف أصحابه في الوقت الذي تصبح فيه قبل الزوال هل هو الساعة السادسة أو الخامسة أو وقت دخول وقت صلاة العيد‏.‏
ووجه الاستدلال به أن الغداء والقيلولة محلهما قبل الزوال‏.‏ وحكوا عن ابن قتيبة أنه قال‏:‏ لا يسمى غداء ولا قائلة بعد الزوال‏.‏ وأيضًا قد ثبت‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يخطب خطبتين ويجلس بينهما يقرأ القرآن ويذكر الناس‏"‏ كما في مسلم من حديث أم هشام بنت حارثة أخت عمرة بنت عبد الرحمن أنها قالت‏:‏ ‏"‏ما حفظت ق والقرآن المجيد إلا من في رسول اللَّه صلى اللَّه عليه وسلم وهو يقرأها على المنبر كل جمعة‏"‏ وعند ابن ماجه من حديث أُبيِّ بن كعب ‏"‏أن النبي صلى اللَّه عليه وسلم قرأ يوم الجمعة تبارك وهو قائم يذكر بأيام اللَّه وكان يصلي الجمعة بسورة الجمعة والمنافقين كما ثبت ذلك عند مسلم من حديث علي وأبي هريرة وابن عباس ولو كانت خطبته وصلاته بعد الزوال لما انصرف منها إلا وقد صار للحيطان ظل يستظل به وقد خرج وقت الغداء والقائلة

ص -261- وأصرح من هذا حديث جابر المذكور في الباب فإنه صرح بأن النبي صلى اللَّه عليه وسلم كان يصلي الجمعة ثم يذهبون إلى جمالهم فيريحونها عند الزوال ولا ملجئ إلى التأويلات المتعسفة التي ارتكبها الجمهور واستدلالهم بالأحاديث القاضية بأنه صلى اللَّه عليه وآله وسلم صلى الجمعة بعد الزوال لا ينفي الجواز قبله‏.‏
وقد أغرب ابن العربي فنقل الإجماع على أنها لا تجب حتى تزول الشمس إلا ما نقل عن أحمد وهو مردود فإنه قد نقل ابن قدامة وغيره عن جماعة من السلف مثل قول أحمد‏.‏
وأخرج ابن أبي شيبة من طريق عبد اللَّه بن سلمة أنه قال‏:‏ صلى بنا عبد اللَّه بن مسعود الجمعة ضحى وقال‏:‏ خشيت عليكم الحر‏.‏
وأخرج من طريق سعيد بن سويد قال‏:‏ صلى بنا معاوية الجمعة ضحى‏.‏ وكذلك روي عن جابر وسعيد بن زيد كما في رواية أحمد التي ذكرها المصنف وروى مثل ذلك ابن أبي شيبة في المصنف عن سعد ابن أبي وقاص‏.‏
قوله‏:‏ ‏"‏وعن عبد اللَّه بن سيدان السلمي‏"‏ أخرج هذا الأثر أيضًا أبو نعيم شيخ البخاري في كتاب الصلاة وابن أبي شيبة‏.‏ قال الحافظ‏:‏ ورجاله ثقات إلا عبد اللَّه ابن سيدان فإنه تابعي كبير إلا أنه غير معروف العدالة‏.‏ قال ابن عدي‏:‏ يشبه المجهول‏.‏ وقال البخاري‏:‏ لا يتابع على حديثه وقد عارضه ما هو أقوى منه روى ابن أبي شيبة من طريق سويد بن غفلة أنه صلى مع أبي بكر وعمر حين تزول الشمس وإسناده قوي ‏.‏

باب تسليم الإمام إذا رقى المنبر والتأذين إذا جلس عليه واستقبال المأمومين له
1 - عن جابر رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا صعد المنبر سلم‏"‏‏.‏
رواه ابن ماجه وفي إسناده ابن لهيعة‏.‏ وهو للأثرم في سننه عن الشعبي عن النبي صلى اللَّه عليه وآله وسلم مرسلا‏.‏
الحديث أخرجه الأثرم عن أبي بكر ابن أبي شيبة عن أبي أسامة عن مجالد عن الشعبي قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا صعد المنبر يوم الجمعة استقبل الناس فقال السلام عليكم‏"‏ وأخرجه أيضًا ابن أبي شيبة عن الشعبي مرسلًا وإسناد ابن ماجه فيه ابن لهيعة كما قال المصنف وهو ضعيف‏.‏
ـ وفي الباب ـ عن ابن عمر عند ابن عدي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا دنا من المنبر سلم على من عند المنبر ثم صعد فإذا استقبل الناس بوجهه سلم ثم قعد‏"‏ وأخرجه أيضًا الطبراني والبيهقي وفي إسناده عيسى بن عبد اللَّه الأنصاري وقد ضعفه ابن عدي وابن حبان‏.‏
ـ وفي الباب ـ أيضًا عن عطاء مرسلًا كذا قال الحافظ في التلخيص‏.‏ وقال الشافعي‏:‏ بلغنا عن سلمة بن الأكوع أنه قال‏:‏ خطب رسول اللَّه صلى اللَّه عليه وآله وسلم خطبتين وجلس جلستين وحكى الذي حدثني قال‏:‏ استوى صلى اللَّه عليه وآله وسلم على الدرجة التي تلي المستراح قائمًا ثم سلم ثم جلس على المستراح حتى فرغ المؤذن من الأذان ثم قام فخطب ثم جلس ثم قام فخطب الثانية‏.‏
والحديث يدل على مشروعية التسليم من الخطيب على الناس بعد أن يرقى المنبر وقبل أن يؤذن المؤذن‏.‏ وقال في الانتصار‏:‏ بعد فراغ المؤذن‏.‏ وقال أبو حنيفة ومالك‏:‏ إنه مكروه قالا‏:‏ لأن سلامه عند دخوله المسجد مغنٍ عن الإعادة‏.‏

ص -262- 2 - وعن السائب بن يزيد رضي اللَّه عنه قال‏:‏ ‏"‏كان النداء يوم الجمعة أوله إذا جلس الإمام على المنبر على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم وأبي بكر وعمر فلما كان عثمان وكثر الناس زاد النداء الثالث على الزوراء ولم يكن للنبي صلى اللَّه عليه وآله وسلم مؤذن غير واحد‏"‏‏.‏
رواه البخاري والنسائي وأبو داود‏.‏ وفي رواية لهم‏:‏ ‏"‏فلما كانت خلافة عثمان وكثروا أمر عثمان يوم الجمعة بالأذان الثالث فأذن به على الزوراء فثبت الأمر على ذلك‏"‏ ولأحمد والنسائي‏:‏ ‏"‏كان بلال يؤذن إذا جلس النبي صلى اللَّه عليه وآله وسلم على المنبر ويقيم إذا نزل‏"‏‏.‏
3 - وعن عدي بن ثابت عن أبيه عن جده قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا قام على المنبر استقبله أصحابه بوجوههم‏"‏‏.‏
رواه ابن ماجه‏.‏
حديث عدي بن ثابت قال ابن ماجه‏:‏ أرجو أن يكون متصلًا قال‏:‏ ووالد عدي لا صحبة له إلا أن يراد بأبيه جده أبو أبيه فله صحبة على رأي بعض الحفاظ من المتأخرين وأخرج نحوه الترمذي عن ابن مسعود بلفظ‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا استوى على المنبر استقبلناه بوجوهنا‏"‏ وفي إسناده محمد بن الفضل بن عطية وهو ضعيف‏.‏ قال الترمذي‏:‏ ذاهب الحديث قال‏:‏ ولا يصح في هذا الباب شيء‏.‏
قال الحافظ في بلوغ المرام‏:‏ وله شاهد من حديث البراء عند ابن خزيمة اهـ‏.‏
وفي الباب عن أبي سعيد عند البخاري ومسلم والنسائي قال‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم جلس يومًا على المنبر وجلسنا حوله‏"‏ بوب عليه البخاري باب استقبال الناس الإمام إذا خطب‏.‏
وفي الباب أيضًا عن مطيع أبي يحيى عن أبيه عن جده قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا قام استقبلناه بوجوهنا‏"‏ ومطيع هذا مجهول وقد تقدم من حديث ابن عمر أنه صلى اللَّه عليه وآله وسلم كان يستقبل الناس بوجهه‏.‏
قوله‏:‏ ‏"‏كان النداء يوم الجمعة‏"‏ في رواية لابن خزيمة‏:‏ ‏"‏كان ابتداء النداء الذي ذكره اللَّه تعالى في القرآن يوم الجمعة‏"‏ وله في رواية‏:‏ ‏"‏كان الأذان على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم وأبي بكر وعمر أذانين يوم الجمعة‏"‏ وفسر الأذانين بالأذان والإقامة يعني تغليبًا‏.‏
قوله‏:‏ ‏"‏إذا جلس الإمام‏"‏ قال المهلب‏:‏ الحكمة في جعل الأذان في هذا المحل ليعرف الناس جلوس الإمام على المنبر فينصتون له إذا خطب‏.‏ قال الحافظ‏:‏ وفيه نظر لما عند الطبراني وغيره في هذا الحديث‏:‏ ‏"‏أن بلالا كان يؤذن على باب المسجد‏"‏ فالظاهر أنه كان لمطلق الإعلام لا لخصوص الإنصات‏.‏ نعم لما زيد الأذان الأول كان للإعلام وكان الذي بين يدي الخطيب للإنصات‏.‏
قوله‏:‏ ‏"‏فلما كان عثمان‏"‏ أي خليفة‏.‏
قوله‏:‏ ‏"‏وكثر الناس‏"‏ أي بالمدينة كما هو مصرح به في رواية وكان أمره بذلك بعد مضي مدة من خلافته كما عند أبي نعيم في المستخرج‏.‏
قوله‏:‏ ‏"‏زاد النداء الثالث‏"‏ في رواية‏:‏ ‏"‏فأمر عثمان بالنداء الأول‏"‏ وفي رواية‏:‏ ‏"‏التأذين الثاني أمر به عثمان‏"‏ ولا منافاة لأنه سمي ثالثًا باعتبار كونه مزيدًا وأولًا باعتبار كون فعله مقدمًا على الأذان والإقامة وثانيًا باعتبار الأذان

ص -263- الحقيقي لا الإقامة‏.‏
قوله‏:‏ ‏"‏على الزوراء‏"‏ بفتح الزاي وسكون الواو بعدها راء ممدودة‏.‏ قال البخاري‏:‏ هي موضع بسوق المدينة قال الحافظ‏:‏ وهو المعتمد‏.‏ وقال ابن بطال‏:‏ هو حجر كبير عند باب المسجد‏.‏ وردَّ بما عند ابن خزيمة وابن ماجه عن الزهري أنها دار بالسوق يقال لها الزوراء‏.‏
وعند الطبراني‏:‏ ‏"‏فأمر بالنداء الأول على دار يقال لها الزوراء فكان يؤذن عليها فإذا جلس على المنبر أذن مؤذنه الأول فإذا نزل أقام الصلاة‏"‏‏.‏
قال في الفتح‏:‏ والذي يظهر أن الناس أخذوا بفعل عثمان في جميع البلاد إذ ذاك لكونه كان خليفة مطاع الأمر لكن ذكر الفاكهاني أن أول من أحدث الأذان بمكة الحجاج وبالبصرة زياد‏.‏ قال الحافظ‏:‏ وبلغني أن أهل الغرب الأدنى الآن لا تأذين عندهم سوى مرة‏.‏ وروى ابن أبي شيبة من طريق ابن عمر قال‏:‏ الأذان الأول يوم الجمعة بدعة فيحتمل أن يكون قال ذلك على سبيل الإنكار ويحتمل أن يريد أنه لم يكن في زمن النبي صلى اللَّه عليه وآله وسلم وكل ما لم يكن في زمنه يسمى بدعة وتبين بما مضى أن عثمان أحدثه لإعلام الناس بدخول وقت الصلاة قياسًا على بقية الصلوات وألحق الجمعة بها وأبقى خصوصيتها بالأذان بين يدي الخطيب‏.‏
وأما ما أحدث الناس قبل الجمعة من الدعاء إليها بالذكر والصلاة على النبي صلى اللَّه عليه وآله وسلم فهو في بعض البلاد دون بعض وإتباع السلف الصالح أولى كذا في الفتح‏.‏ وقد روي عن معاذ أن عمر هو الذي أحدث ذلك وإسناده منقطع ومعاذ أيضًا خرج من المدينة إلى الشام في أول غزو الشام واستمر في الشام إلى أن مات في طاعون عمواس‏.‏
قوله‏:‏ ‏"‏غير مؤذن واحد‏"‏ فيه أنه قد اشتهر أنه كان للنبي صلى اللَّه عليه وآله وسلم جماعة من المؤذنين منهم بلال وابن أم مكتوم وسعد القرظ وأبو محذورة‏.‏ وأجيب بأنه أراد في الجمعة وفي مسجد المدينة ولم ينقل أن ابن أم مكتوم كان يؤذن يوم الجمعة بل الذي ورد عنه التأذين يوم الجمعة بلال وأبو محذورة جعله صلى اللَّه عليه وآله وسلم مؤذنًا بمكة وسعد جعله بقباء‏.‏
قوله‏:‏ ‏"‏استقبله أصحابه بوجوههم‏"‏ ‏[‏رواية الترمذي عن عبد اللَّه بن مسعود بلفظ‏:‏ ‏"‏قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا استوى على المنبر استقبلناه بوجوهنا‏"‏ وفي إسناده محمد بن الفضل بن عطية وهو ضعيف‏.‏ وهو يدل على أن استقبال الناس الخطيب مواجهين له أمر مستمر من إفادة قوله كان وهو في حكم المجمع عليه واللَّه أعلم‏]‏‏.‏ فيه مشروعية استقبال الناس للخطيب حال الخطبة وأحاديث الباب وإن كانت غير بالغة إلى درجة الاعتبار فقد شد عضدها عمل السلف والخلف على ذلك‏.‏ قال ابن المنذر‏:‏ وهذا كالإجماع‏.‏ وقال الترمذي‏:‏ العمل على هذا عند أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم وغيرهم يستحبون استقبال الإمام إذا خطب وهو قول سفيان الثوري والشافعي وأحمد وإسحاق‏.‏
قال العراقي‏:‏ وغيرهم عطاء بن أبي رباح وشريح ومالك والأوزاعي وسعيد بن عبد العزيز وابن جابر ويزيد بن أبي مريم وأصحاب الرأي‏.‏ وروي عن ابن المسيب والحسن أنهما كان لا ينحرفان إليه وهل المراد باستقبال السامعين للخطيب أن يستقبله من يواجهه أو جميع أهل المسجد حتى أن من كان في الصف الأول والثاني وإن طالت الصفوف ينحرفون بأبدانهم أو بوجوههم لسماع الخطبة قال العراقي‏:‏ والظاهر أن المراد بذلك من يسمع الخطبة دون من بعد فلم يسمع فاستقبال القبلة أولى به من توجهه لجهة الخطبة‏.‏ وروي عن الإمام شرف الدين أنه يجب على العدد الذي تنعقد بهم الجمعة المواجهة دون غيرهم وأوجب الاستقبال المذكور أبو الطيب الطبري صرح بذلك في تعليقه‏.‏

ص -264- باب اشتمال الخطبة على حمد اللَّه تعالى والثناء على رسوله صلى اللَّه تعالى عليه وآله وسلم والموعظة والقراءة
1 - عن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ كل كلام لا يبدأ فيه بالحمد للّه فهو أجذم‏"‏‏.‏
رواه أبو داود وأحمد بمعناه‏.‏ وفي رواية‏:‏ ‏"‏الخطبة التي ليس فيها شهادة كاليد الجذماء‏"‏ رواه أحمد وأبو داود والترمذي وقال‏:‏ تشهد بدل شهادة‏.‏
الحديث أخرجه أيضًا باللفظ الأول النسائي وابن ماجه وأبو عوانة والدارقطني وابن حبان والبيهقي واختلف في وصله وإرساله فرجح النسائي والدارقطني الإرسال‏.‏ واللفظ الآخر من حديث الباب حسنه الترمذي وأخرج ابن حبان والعسكري وأبو داود عن أبي هريرة مرفوعًا‏:‏ ‏"‏كل أمر ذي بال لا يبدأ فيه بحمد اللَّه تعالى فهو أقطع‏"‏ ‏.‏
وفي الباب عن كعب بن مالك عند الطبراني في الكبير والرهاوي مرفوعًا‏:‏ ‏"‏كل أمر ذي بال لا يبدأ فيه بالحمد أقطع‏"‏‏.‏
قوله‏:‏ ‏"‏أجذم‏"‏ روي بالحاء المهملة وبالجيم المعجمة ثم بالذال المعجمة والأول من الحذم وهو القطع والثاني المراد به الداء المعروف‏.‏ شبه الكلام الذي لا يبتدأ فيه بحمد اللَّه تعالى بإنسان مجذوم تنفيرًا عنه وإرشادًا إلى استفتاح الكلام بالحمد‏.‏
قوله‏:‏ ‏"‏ليس فيها شهادة‏"‏ أي شهادة أن لا إله إلا اللَّه وأن محمدًا رسول اللَّه‏.‏
وقد استدل المصنف بالحديث على مشروعية الحمد للَّه في الخطبة لأنها في الرواية الأولى داخلة تحت عموم الكلام وسيأتي الخلاف في ذلك وبيان ما هو الحق‏.‏
2 - وعن ابن مسعود رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا تشهد قال‏:‏ الحمد للَّه نستعينه ونستغفره ونعوذ باللَّه من شرور أنفسنا من يهده اللَّه فلا مضل له ومن يضلل فلا هادي له وأشهد أن لا إله إلا اللَّه وأشهد أن محمدًا عبده ورسوله أرسله بالحق بشيرًا ونذيرًا بين يدي الساعة من يطع اللَّه تعالى ورسوله فقد رشد ومن يعصهما فإنه لا يضر إلا نفسه ولا يضر اللَّه تعالى شيئًا‏"‏‏.‏
3 - وعن ابن شهاب رضي اللَّه عنه‏:‏ ‏"‏أنه سئل عن تشهد النبي صلى اللَّه عليه وآله وسلم يوم الجمعة فذكر نحوه وقال‏:‏ ومن يعصهما فقد غوى‏"‏‏.‏
رواهما أبو داود‏.‏
الحديث الأول في إسناده عمران بن داور أبو العوام البصري قال عفان كان ثقة واستشهد به البخاري‏.‏ وقال يحيى بن معين والنسائي‏:‏ ضعيف الحديث‏.‏ وقال مرة‏:‏ ليس بشيء وقال يزيد بن زريع‏:‏ كان عمران حروريًا وكان يرى السيف على أهل القبلة‏.‏ وقد صحح إسناد هذا الحديث

ص -265- النووي في شرح مسلم والحديث الثاني مرسل‏.‏
قوله‏:‏ ‏"‏فقد رشد‏"‏ بكسر الشين المعجمة وفتحها‏.‏
قوله‏:‏ ‏"‏ومن يعصهما‏"‏ فيه جواز التشريك بين ضمير اللَّه تعالى ورسوله ويؤيد ذلك ما ثبت في الصحيح عنه صلى اللَّه عليه وآله وسلم بلفظ‏:‏ ‏"‏أن يكون اللَّه تعالى ورسوله أحب إليه مما سواهما‏"‏ وما ثبت أيضًا‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم أمر مناديًا ينادي يوم خيبر‏:‏ إن اللَّه ورسوله ينهيانكم عن لحوم الحمر الأهلية‏"‏‏.‏
وأما ما في صحيح مسلم وسنن أبي داود والنسائي من حديث عدي بن حاتم‏:‏ ‏"‏أن خطيبًا خطب عند النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ من يطع اللَّه تعالى ورسوله فقد رشد ومن يعصهما فقد غوى فقال له صلى اللَّه عليه وآله وسلم‏:‏ بئس الخطيب أنت قل ومن يعص اللَّه تعالى ورسوله فقد غوى‏"‏ فمحمول على ما قال النووي من أن سبب الإنكار عليه أن الخطبة شأنها البسط والإيضاح واجتناب الإشارات والرموز قال‏:‏ ولهذا ثبت أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان إذا تكلم بكلمة أعادها ثلاثًا لتفهم عنه قال‏:‏ وإنما ثنى الضمير في مثل قوله‏:‏ ‏"‏أن يكون اللَّه ورسوله أحب إليه مما سواهما‏"‏ لأنه ليس خطبة وعظ وإنما هو تعليم حكم فكل ما قل لفظه كان أقرب إلى حفظه بخلاف خطبة الوعظ فإنه ليس المراد حفظها وإنما يراد الاتعاظ بها ولكنه يرد عليه أنه قد وقع الجمع بين الضميرين منه صلى اللَّه عليه وآله وسلم في حديث الباب وهو وارد في الخطبة لا في تعليم الأحكام‏.‏
وقال القاضي عياض وجماعة من العلماء أن النبي صلى اللَّه عليه وآله وسلم إنما أنكر على الخطيب تشريكه في الضمير المقتضي للتسوية وأمره بالعطف تعظيمًا للّه تعالى بتقديم اسمه كما قال صلى اللَّه عليه وآله وسلم في الحديث الآخر‏:‏ ‏"‏لا يقل أحدكم ما شاء اللَّه وشاء فلان ولكن ليقل ما شاء اللَّه ثم ما شاء فلان‏"‏ ويرد على هذا ما قدمنا من جمعه صلى اللَّه عليه وآله وسلم بين ضمير اللَّه وضميره ويمكن أن يقال أن النبي صلى اللَّه عليه وآله وسلم إنما أنكر على ذلك الخطيب التشريك لأنه فهم منه اعتقاد التسوية فنبهه على خلاف معتقده وأمره بتقديم اسم اللَّه تعالى على اسم رسوله ليعلم بذلك فساد ما اعتقده‏.‏
قوله‏:‏ ‏"‏فقد غوى‏"‏ بفتح الواو وكسرها والصواب الفتح كما في شرح مسلم وهو من الغي وهو الانهماك في الشر‏.‏
ـ وقد اختلف ـ أهل العلم في حكم خطبة الجمعة فذهبت العترة والشافعي وأبو حنيفة ومالك إلى الوجوب ونسبه القاضي عياض إلى عامة العلماء واستدلوا على الوجوب بما ثبت عنه صلى اللَّه عليه وآله وسلم بالأحاديث الصحيحة ثبوتًا مستمرًا أنه كان يخطب في كل جمعة وقد عرفت غير مرة أن مجرد الفعل لا يفيد الوجوب واستدلوا أيضًا بقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏صلوا كما رأيتموني أصلي‏"‏‏.‏
وهو مع كونه غير صالح للاستدلال به على الوجوب لما قدمنا في أبواب صفة الصلاة ليس فيه إلا الأمر بإيقاع الصلاة على الصفة التي كان يوقعها عليها والخطبة ليست بصلاة واستدلوا أيضًا بقوله تعالى ‏{فَاسَعَوْا إِلَى ذِكْرِ اللَّهِ} ‏ وفعله للخطبة بيان للمجمل وبيان المجمل الواجب واجب ورد بأن الواجب بالأمر هو السعي فقط وتعقب بأن السعي ليس مأمورًا به لذاته بل لمتعلقه وهو الذكر ويتعقب هذا التعقب بأن الذكر المأمور بالسعي إليه هو الصلاة غاية الأمر أنه متردد بينها وبين الخطبة وقد وقع الاتفاق على وجوب الصلاة والنزاع في وجوب الخطبة فلا ينتهض هذا الدليل للوجوب فالظاهر ما ذهب إليه الحسن البصري وداود الظاهري والجويني من أن

ص -266- الخطبة مندوبة فقط وأما الاستدلال للوجوب بحديث أبي هريرة المذكور وفي أول الباب وبحديثه أيضًا عند البيهقي في دلائل النبوة مرفوعًا حكاية عن اللَّه تعالى بلفظ‏:‏ ‏"‏وجعلت أمتك لا تجوز لهم خطبة حتى يشهدوا أنك عبدي ورسولي‏"‏ فوهم لأن غاية الأول عدم قبول الخطبة التي لا حمد فيها وغاية الثاني عدم جواز خطبة لا شهادة فيها بأنه صلى اللَّه عليه وآله وسلم عبد اللَّه ورسوله والقبول والجواز وعدمهما لا ملازمة بينها وبين الوجوب قطعًا‏.‏
4 - وعن جابر بن سمرة رضي اللَّه عنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يخطي قائمًا ويجلس بين الخطبتين ويقرأ آيات ويذكر الناس‏"‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
قوله‏:‏ ‏"‏يخطب قائمًا‏"‏ فيه أن القيام حال الخطبة مشروع وسيأتي الخلاف في حكمه‏.‏
قوله‏:‏ ‏"‏ويجلس بين الخطبتين‏"‏ فيه مشروعية الجلوس بين الخطبتين واختلف في وجوبه فذهب الشافعي والإمام يحيى إلى وجوبه وذهب الجمهور إلى أنه غير واجب‏.‏
استدل من أوجب ذلك بفعله صلى اللَّه عليه وآله وسلم وقوله ‏"‏صلوا كما رأيتموني أصلي‏"‏ وقد قدمنا الجواب عن مثل هذا الاستدلال وأنه غير صالح لإثبات الوجوب‏.‏
قوله‏:‏ ‏"‏بين الخطبتين‏"‏ فيه أن المشروع خطبتان وقد ذهب إلى وجوبهما العترة والشافعي وحكى العراقي في شرح الترمذي عن مالك وأبي حنيفة والأوزاعي وإسحاق بن راهويه وأبي ثور وابن المنذر وأحمد بن حنبل في رواية أن الواجب خطبة واحدة قال‏:‏ وإليه ذهب جمهور العلماء ولم يستدل من قال بالوجوب إلا بمجرد الفعل مع قوله ‏"‏صلوا كما رأيتموني‏"‏ الحديث‏.‏ وقد عرفت أن ذلك لا ينتهض لإثبات الوجوب‏.‏
قوله‏:‏ ‏"‏ويقرأ آيات ويذكر الناس‏"‏ استدل به على مشروعية القراءة والوعظ في الخطبة وقد ذهب الشافعي إلى وجوب الوعظ وقراءة آية وإلى ذلك ذهب الإمام يحيى ولكنه قال تجب قراءة سورة وذهب الجمهور إلى عدم الوجوب وهو الحق‏.‏
5 - وعنه أيضًا رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم أنه كان لا يطيل الموعظة يوم الجمعة إنما هي كلمات يسيرات‏"‏‏.‏
رواه أبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري وهو من رواية شيبان بن عبد الرحمن النحوي عن سماك ورجال إسناده ثقات وفيه أن الوعظ في الخطبة مشروع وأن اقصار الخطبة أولى من إطالتها وسيأتي الكلام على ذلك‏.‏
6 - وعن أم هشام بنت حارثة بن النعمان رضي اللَّه عنها قالت‏:‏ ‏"‏ما أخذت ق والقرآن المجيد إلا عن لسان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرؤها كل جمعة على المنبر إذا خطب الناس‏"‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود‏.‏

ص -267- وفي الباب عن يعلى بن أمية عند البخاري ومسلم وأبي داود والنسائي قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ على المنبر ونادوا يا مالك‏"‏ وعن أبي هريرة عند البزار قال‏:‏ ‏"‏خطبنا النبي صلى اللَّه عليه وآله وسلم يوم جمعة فذكر سورة‏"‏ وله حديث آخر عند ابن عدي في الكامل قال‏:‏ ‏"‏خطب النبي صلى اللَّه عليه وآله وسلم الناس على المنبر يقرأ آيات من سورة البقرة‏"‏‏.‏
وعن أُبيِّ بن كعب عند ابن ماجه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قرأ يوم الجمعة تبارك وهو قائم يذكر بأيام اللَّه تعالى‏"‏ وهو من رواية عطاء بن يسار عن أُبيِّ ولم يدركه‏.‏
وعن جابر بن عبد اللَّه عند الطبراني في الأوسط‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم خطب فقرأ في خطبته آخر الزمر فتحرك المنبر مرتين‏"‏ وفي إسناده أبو بحر البكروئي واسمه عبد الرحمن بن عثمان بن أمية وقد طرح الناس حديثه‏.‏ وقال أبو داود‏:‏ صالح‏.‏ وفي إسناده أيضًا عباد بن ميسرة المنقري ضعفه أحمد ويحيى‏.‏
وعن ابن عمر عند ابن عدي في الكامل بلفظ حديث جابر بن عبد اللَّه وفي إسناده عباد بن ميسرة وهو ضعيف كما تقدم وله حديث آخر عند ابن عدي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قرأ على المنبر والأرض جميعًا قبضته‏"‏ الآية‏.‏ وفي إسناده المنكدر بن محمد وقد ضعفه النسائي‏.‏
وعن علي بن أبي طالب سلام اللَّه عليه عند الطبراني في الأوسط‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ على المنبر قل يا أيها الكافرون وقل هو اللَّه أحد‏"‏ وفي إسناده هارون بن عنترة قال ابن حبان‏:‏ لا يجوز أن يحتج به منكر الحديث ووثقه أحمد بن حنبل ويحيى ابن معين‏.‏ وقال الدارقطني‏:‏ يحتج به‏.‏
وعن أبي الدرداء عند الطبراني أيضًا بنحو حديث أبي هريرة المتقدم‏.‏
وعن أبي ذر عند الطبراني أيضًا بنحو حديث أبي هريرة أيضًا‏.‏
وعن أبي سعيد عند أبي داود قال‏:‏ ‏"‏قرأ رسول اللَّه صلى اللَّه عليه وآله وسلم وهو على المنبر ‏{ص ‏}‏ فلما بلغ السجدة نزل فسجد وسجد الناس معه‏"‏ قال العراقي‏:‏ وإسناده صحيح‏.‏
وقد استدل بحديث الباب وما ذكرناه من الأحاديث على مشروعية قراءة شيء من القرآن في الخطبة ولا خلاف في الاستحباب وإنما الخلاف في الوجوب كما تقدم‏.‏ وقد اختلف في محل القراءة على أربعة أقوال‏:‏
الأول‏:‏ في إحداهما لا بعينها وإليه ذهب الشافعي وهو ظاهر إطلاق الأحاديث‏.‏
والثاني‏:‏ في الأولى وإلى ذلك ذهبت الهادوية وبعض أصحاب الشافعي واستدلوا بما رواه ابن أبي شيبة عن الشعبي مرسلًا قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا صعد المنبر يوم الجمعة استقبل الناس بوجهه ثم قال السلام عليكم ويحمد اللَّه تعالى ويثني عليه ويقرأ سورة ثم يجلس ثم يقوم فيخطب ثم ينزل وكان أبو بكر وعمر يفعلانه‏"‏‏.‏
والقول الثالث‏:‏ إن القراءة مشروعة فيهما جميعًا وإلى ذلك ذهب العراقيون من أصحاب الشافعي‏.‏ قال العراقي‏:‏ وهو الذي اختاره القاضي من الحنابلة‏.‏
والرابع‏:‏ في الخطبة الثانية دون الأولى حكاه العمراني ويدل له ما رواه النسائي عن جابر بن سمرة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يخطب قائمًا ثم يجلس ثم يقوم ويقرأ آيات ويذكر اللَّه عز وجل‏"‏ قال العراقي‏:‏ وإسناده صحيح وأجيب عنه بأن قوله يقرأ معطوف على قوله يخطب لا على قوله يقوم‏.‏
والظاهر من أحاديث الباب أن النبي صلى اللَّه عليه وآله وسلم كان لا يلازم قراءة سورة أو آية مخصوصة في الخطبة بل كان يقرأ مرة هذه السورة ومرة هذه ومرة هذه الآية ومرة هذه‏.‏

ص -268- باب هيآت الخطبتين وآدابهما
1 - عن ابن عمر رضي اللَّه عنهما قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يخطب يوم الجمعة قائمًا ثم يجلس ثم يقوم كما يفعلون اليوم‏"‏‏.‏
رواه الجماعة‏.‏
2 - وعن جابر بن سمرة رضي اللَّه عنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يخطب قائمًا ثم يجلس ثم يقوم فيخطب قائمًا فمن قال أنه يخطب جالسًا فقد كذب فقد واللَّه صليت معه أكثر من ألفي صلاة‏"‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
قوله‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يخطب يوم الجمعة قائمًا‏"‏ فيه أن القيام حال الخطبة مشروع‏.‏ قال ابن المنذر‏:‏ وهو الذي عليه عمل أهل العلم من علماء الأمصار اهـ‏.‏
واختلف في وجوبه فذهب الجمهور إلى الوجوب ونقل عن أبي حنيفة أن القيام سنة وليس بواجب وإلى ذلك ذهبت الهادوية‏.‏ واستدل الجمهور على الوجوب بحديثي الباب وبغيرهما من الأحاديث الصحيحة‏.‏ وأخرج ابن أبي شيبة عن طاوس قال‏:‏ خطب رسول اللَّه صلى اللَّه عليه وآله وسلم قائمًا وأبو بكر وعمر وعثمان وأول من جلس على المنبر معاوية‏.‏
وروى ابن أبي شيبة عن الشعبي أن معاوية إنما خطب قاعدًا لما كثر شحم بطنه ولحمه ولا شك أن الثابت عنه صلى اللَّه عليه وآله وسلم وعن الخلفاء الراشدين هو القيام حال الخطبة ولكن الفعل بمجرده لا يفيد الوجوب كما عرفت غير مرة‏.‏
قوله‏:‏ ‏"‏ثم يجلس‏"‏ فيه مشروعية الجلوس بين الخطبتين وقد تقدم الخلاف في حكمه‏.‏
قوله‏:‏ ‏"‏فمن قال إنه يخطب‏"‏ رواية أبي داود‏:‏ ‏"‏فمن حدثك أنه كان يخطب‏"‏ ورواية مسلم‏:‏ ‏"‏فمن نبأك أنه كان يخطب‏"‏‏.‏ قوله‏:‏ ‏"‏أكثر من ألفي صلاة‏"‏ قال النووي‏:‏ المراد الصلوات الخمس لا الجمعة اهـ‏.‏ ولا بد من هذا لأن الجمع التي صلاها صلى اللَّه عليه وآله وسلم من عند افتراض صلاة الجمعة إلى عند موته لا تبلغ ذلك المقدار ولا نصفه‏.‏
3 - وعن الحكم بن حزن الكلفي رضي اللَّه عنه قال‏:‏ ‏"‏قدمت إلى النبي صلى اللَّه عليه وآله وسلم سابع سبعة أو تاسع تسعة فلبثنا عنده أيامًا شهدنا فيها الجمعة فقام رسول اللَّه صلى اللَّه عليه وآله وسلم متوكئًا على قوس أو قال على عصا فحمد اللَّه وأثنى عليه كلمات خفيفات طيبات مباركات ثم قال‏:‏ أيها الناس إنكم لن تفعلوا ولن تطيقوا كل ما أمرتم ولكن سددوا وأبشروا‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث في إسناده شهاب بن حراش أبو الصلت وقد اختلف فيه فقال ابن المبارك‏:‏ ثقة‏.‏ وقال أحمد ويحيى بن معين وأبو حاتم‏:‏ لا بأس به وقال ابن حبان‏:‏ كان رجلا صالحًا وكان ممن يخطئ

ص -269- كثيرًا حتى خرج عن الاعتداد به‏.‏ قال الحافظ‏:‏ والأكثر وثقوه وقد صحح الحديث ابن خزيمة وابن السكن وحسن إسناده الحافظ قال‏:‏ وله شاهد من حديث البراء بن عازب عند أبي داود‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أعطى يوم العيد قوسًا فخطب عليه‏"‏ وطوله أحمد والطبراني وصححه ابن السكن‏.‏
ـ وفي الباب ـ عن ابن عباس وابن الزبير عند أبي الشيخ ابن حبان في كتاب أخلاق النبي صلى اللَّه عليه وآله وسلم‏.‏
وفي الباب أيضًا عن عطاء مرسلا‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا خطب يعتمد على عنزته اعتمادًا‏"‏ أخرجه الشافعي وفي إسناده ليث ابن أبي سليم وهو ضعيف‏.‏
الحديث فيه مشروعية الاعتماد على سيف أو عصى حال الخطبة قيل والحكمة في ذلك الاشتغال عن العبث وقيل إنه أربط للجأش‏.‏ وفيه أيضًا مشروعية اشتمال الخطبة على الحمد للّه والوعظ وقد تقدم الخلاف في الوعظ‏.‏ وأما الحمد للّه فذهب الجمهور إلى أنه واجب في الخطبة‏.‏ وكذلك الصلاة على النبي صلى اللَّه عليه وآله وسلم‏.‏
وحكى في البحر عن الإمام يحيى أنه لا بد في الخطبتين من الحمد والصلاة على النبي صلى اللَّه عليه وآله وسلم وعلى آله إجماعًا‏.‏
4 - وعن عمار بن ياسر رضي اللَّه عنه قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إن طول صلاة الرجل وقصر خطبته مئنة من فقهه فأطيلوا الصلاة واقصروا الخطبة‏"‏‏.‏
رواه أحمد ومسلم‏.‏ والمئنة العلامة والمظنة‏.‏
5 - وعن جابر بن سمرة رضي اللَّه عنه قال‏:‏ ‏"‏كانت صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم قصدًا وخطبته قصدًا‏"‏‏.‏
رواه الجماعة إلا البخاري وأبا داود‏.‏
6 - وعن عبد اللَّه ابن أبي أوفى رضي اللَّه عنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يطيل الصلاة ويقصر الخطبة‏"‏‏.‏
رواه النسائي‏.‏
حديث ابن أبي أوفى قال العراقي في شرح الترمذي‏:‏ إسناده صحيح‏.‏
وفي الباب عن عبد اللَّه بن مسعود عند البزار‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن قصر الخطبة وطول الصلاة مئنة من فقه الرجل فطولوا الصلاة واقصروا الخطب وإن من البيان لسحرًا وأنه سيأتي بعدكم قوم يطيلون الخطب ويقصرون الصلاة‏"‏ وقد رواه الطبراني في الكبير موقوفًا على عبد اللَّه‏.‏ قال العراقي‏:‏ وهو أولى بالصواب لاتفاق سفيان وزائدة على ذلك وانفراد قيس برفعه‏.‏
وعن أبي أمامة عند الطبراني في الكبير‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا بعث أميرًا قال‏:‏ اقصر الخطبة وأقلل الكلام فإن من الكلام سحرًا‏"‏ وفي إسناده جميع بالفتح ويقال بالضم مصغرًا ابن ثوب بضم المثلثة وفتح الواو بعدها‏.‏ قال البخاري والدارقطني‏:‏ إنه منكر الحديث‏.‏ وقال النسائي‏:‏ متروك الحديث‏.‏
قوله‏:‏ ‏"‏مئنة‏"‏ قال النووي‏:‏ بفتح الميم ثم همزة مكسورة ثم نون مشددة أي علامة قال‏:‏ وقال الأزهري والأكثرون الميم فيها زائدة وهي مفعلة‏.‏
قال الهروي‏:‏ قال الأزهري غلط أبو عبيد في جعل الميم أصلية ورده الخطابي

ص -270- وقال‏:‏ إنما هي فعيلة وقال القاضي عياض‏:‏ قال شيخنا ابن سراج هي أصلية انتهى‏.‏
وإنما كان إقصار الخطبة علامة من فقه الرجل لأن الفقيه هو المطلع على جوامع الألفاظ فيتمكن بذلك من التعبير باللفظ المختصر على المعاني الكثيرة‏.‏
قوله‏:‏ ‏"‏فأطيلوا الصلاة واقصروا الخطبة‏"‏ قال النووي‏:‏ الهمزة في اقصر همزة وصل‏.‏ وظاهر الأمر بإطالة الصلاة في هذا الحديث المخالفة لقوله في حديث جابر بن سمرة‏:‏ ‏"‏كانت صلاة رسول اللَّه صلى اللَّه عليه وآله وسلم قصدًا وخطبته قصدًا‏"‏ وقال النووي‏:‏ لا مخالفة لأن المراد بالأمر بإطالة الصلاة بالنسبة إلى الخطبة لا التطويل الذي يشق على المؤتمين قال العراقي‏:‏ أو حيث احتيج إلى التطويل لادراك بعض من تخلف قال‏:‏ وعلى تقدير تعذر الجمع بين الحديثين يكون الأخذ في حقنا بقوله لأنه أدل لا بفعله لاحتمال التخصيص انتهى‏.‏
وقد ذكرنا غير مرة أن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بالأمة مع عدم وجدان دليل يدل على التأسي في ذلك الفعل بخصوصه وهذا منه‏.‏
قوله‏:‏ ‏"‏قصدًا‏"‏ القصد في الشيء هو الاقتصاد فيه وترك التطويل‏.‏ وإنما كانت صلاته صلى اللَّه عليه وآله وسلم وخطبته كذلك لئلا يمل الناس‏.‏
وأحاديث الباب فيها مشروعية إقصار الخطبة ولا خلاف في ذلك ‏[‏والعجب من أقوام ينسبون إلى السنة أو إلى السلف ويطيلون الخطبة في صلاة الجمعة حتى تمل الناس سماع خطبتهم ولربما يأتون بخطبهم بما يروج اعتقادهم أو يحبذ رأيهم أو إطراء الشيخ والثناء عليه وغير ذلك مما يخرجها عن مقصودها المشروع له الخطبة ويقصرون الصلاة ويتجاهلون أن فعل ذلك مخالف للسلف الصالح ومع هذا لو نبههم شخص إلى مثل ذلك تأولوا له باحتمالات عقلية وأدلة وهمية نسأل اللَّه أن يوفق أئمة المساجد إلى العمل بالمشروع لا سيما ما كان له دخل في العبادات واللَّه أعلم‏]‏‏.‏ واختلف في أقل ما يجزئ على أقوال مبسوطة في كتب الفقه‏.‏
7 - وعن جابر رضي اللَّه عنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا خطب احمرت عيناه وعلا صوته واشتد غضبه حتى كأنه منذر جيش يقول صبحكم ومساكم‏"‏‏.‏
رواه مسلم وابن ماجه‏.‏
الحديث تمامه في صحيح مسلم‏:‏ ‏"‏ويقول أما بعد فإن خير الحديث كتاب اللَّه وخير الهدى هدى محمد وشر الأمور محدثاتها وكل بدعة ضلالة‏"‏‏.‏
قوله‏:‏ ‏"‏إذا خطب احمرت عيناه‏"‏ فيه أنه يستحب للخطيب أن يفخم أمر الخطبة ويرفع صوته ويجزل كلامه ويظهر غاية الغضب والفزع لأن تلك الأوصاف إنما تكون عند اشتدادهما‏.‏
قوله‏:‏ ‏"‏يقول‏"‏ أي منذر الجيش‏.‏
قوله‏:‏ ‏"‏صبحكم‏"‏ فاعله ضمير يعود إلى العدو المنذر منه ومفعوله يعود إلى المنذرين‏.‏ وكذلك قوله ‏"‏ومساكم‏"‏ أي أتاكم العدو وقت الصباح أو وقت المساء‏.‏
8 - وعن حصين بن عبد الرحمن رضي اللَّه عنه قال‏:‏ ‏"‏كنت إلى جنب عمارة ابن رؤيبة وبشر بن مروان يخطبنا فلما دعا رفع يديه فقال عمارة يعني قبح اللَّه هاتين اليدين رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم وهو على المنبر يخطب إذا دعا يقول هكذا فرفع السبابة وحدها‏"‏‏.‏
رواه أحمد والترمذي بمعناه وصححه‏.‏
9 - وعن سهل ابن سعد رضي اللَّه عنه قال‏:‏ ‏"‏ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم شاهرًا يديه قط يدعو على منبر ولا غيره ما كان يدعو إلا يضع يده حذو منكبه ويشير بإصبعه‏"‏‏.‏
رواه أحمد

ص -271- وأبو داود وقال فيه‏:‏ ‏"‏لكن رأيته يقول هكذا وأشار بالسبابة وعقد الوسطى بالإبهام‏"‏‏.‏
الحديث الأول أخرجه أيضًا مسلم والنسائي والحديث الثاني في إسناده عبد الرحمن بن إسحاق القرشي ويقال له عباد بن إسحاق وفيه مقال كذا قال المنذري‏.‏
‏"‏وفي الباب‏"‏ عن غطيف بن الحارث الثمالي عند أحمد والبزار قال‏:‏ بعث إليَّ عبد الملك بن مروان فقال‏:‏ يا أبا سليمان إنا قد جمعنا الناس على أمرين فقال‏:‏ وما هما فقال‏:‏ رفع الأيدي على المنابر يوم الجمعة والقصص بعد الصبح فقال‏:‏ أما أنهما أمثل بدعتكم عندي ولست بمجيبكم إلى شيء منها‏.‏ قال‏:‏ لم قال‏:‏ لأن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏ما أحدث قوم بدعة إلا رفع مثلها من السنة فتمسك بسنة خير من إحداث بدعة‏"‏ وفي إسناده ابن أبي مريم وهو ضعيف وبقية وهو مدلس‏.‏
قوله‏:‏ ‏"‏فقال عمارة يعني‏"‏ لفظ يعني ليس في مسلم ولا في سنن أبي داود ولا الترمذي‏.‏
قوله‏:‏ ‏"‏قبح اللَّه هاتين اليدين‏"‏ زاد الترمذي القصيرتين‏.‏
والحديثان المذكوران في الباب يدلان على كراهة رفع الأيدي على المنبر حال الدعاء وأنه بدعة‏.‏ وقد ثبت في الصحيحين من حديث أنس قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يرفع يديه في شيء من دعائه إلا في الاستسقاء فإنه كان يرفع يديه حتى يرى بياض إبطيه‏"‏ وظاهره أنه لم يرفع في غير الاستسقاء‏.‏ قال النووي‏:‏ وليس الأمر كذلك بل قد ثبت رفع يديه في الدعاء في مواطن وهي أكثر من أن تحصى قال‏:‏ وقد جمعت منها نحوًا من ثلاثين حديثًا من الصحيحين انتهى‏.‏
وظاهر حديثي الباب أنها تجوز الإشارة بالإصبع في خطبة الجمعة ‏.

باب المنع من الكلام والإمام يخطب والرخصة في تكلمه وتكليمه لمصلحة وفي الكلام قبل أخذه في الخطبة وبعد إتمامها
1 - عن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا قلت لصاحبك يوم الجمعة أنصت والإمام يخطب فقد لغوت‏"‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏
2 - وعن علي رضي اللَّه تعالى عنه في حديث له قال‏:‏ ‏"‏من دنا من الإمام فلغا ولم يستمع ولم ينصت كان عليه كفل من الوزر ومن قال صه فقد لغا ومن لغا فلا جمعة له ثم قال هكذا سمعت نبيكم صلى اللَّه عليه وآله وسلم‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
3 - وعن ابن عباس رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من تكلم يوم الجمعة والإمام يخطب فهو كمثل حمار يحمل أسفارًا والذي يقول له أنصت ليس له جمعة‏"‏‏.‏
رواه أحمد‏.‏

ص -272- 4 - وعن أبي الدرداء رضي اللَّه عنه قال‏:‏ ‏"‏جلس النبي صلى اللَّه عليه وآله وسلم يومًا على المنبر فخطب الناس وتلا آية وإلى جنبي أُبيِّ بن كعب فقلت له‏:‏ يا أُبيِّ متى نزلت هذه الآية فأبى أن يكلمني ثم سألته فأبى أن يكلمني حتى نزل رسول اللَّه صلى اللَّه عليه وآله وسلم فقال له أُبيِّ‏:‏ ما لك من جمعتك إلا ما لغيت فلما انصرف رسول اللَّه صلى اللَّه عليه وآله وسلم جئته فأخبرته فقال‏:‏ صدق أُبيِّ فإذا سمعت إمامك يتكلم فأنصت حتى يفرغ‏"‏‏.‏ رواه أحمد‏.‏
حديث علي في إسناده رجل مجهول لأن عطاء الخراساني رواه عن مولى امرأته أم عثمان قالت‏:‏ سمعت عليًا الحديث‏.‏ وعطاء الخراساني وثقه يحيى بن معين وأثنى عليه وتكلم فيه ابن حبان وكذبه سعيد بن المسيب‏.‏ وحديث ابن عباس أخرجه أيضًا ابن أبي شيبة في المصنف والبزار في مسنده والطبراني في الكبير وفي إسناده مجالد بن سعيد وقد ضعفه الجمهور‏.‏ وقال الحافظ في بلوغ المرام‏:‏ لا بأس بإسناده‏.‏
وحديث أبي الدرداء أخرجه أيضًا الطبراني من رواية شريك بن عبد اللَّه بن أبي نمر عن عطاء بن يسار عن أبي الدرداء‏.‏
وروي أيضًا من رواية عبد اللَّه بن سعد عن حرب بن قيس عن أبي الدرداء‏.‏ قال في مجمع الزوائد‏:‏ ورجال أحمد ثقات‏.‏ ويشهد له ما أخرجه أبو يعلى والطبراني عن جابر قال‏:‏ ‏"‏دخل ابن مسعود والنبي صلى اللَّه عليه وآله وسلم يخطب فجلس إلى جنبه أُبيِّ‏"‏ فذكر نحو حديث أبي الدرداء‏.‏ قال العراقي‏:‏ ورجاله ثقات ويشهد له أيضًا ما رواه الطبراني عن أبي ذر بنحو حديث أبي الدرداء المذكور في الباب‏.‏
وعن ابن أبي أوفى عند ابن أبي شيبة في المصنف قال‏:‏ ‏"‏ثلاث من سلم منهن غفر له ما بينه وبين الجمعة الأخرى من أن يحدث حدثًا يعني أذى أو أن يتكلم أو أن يقول صه‏"‏ قال العراقي‏:‏ ورجاله ثقات قال‏:‏ وهذا وإن كان موقوفًا فمثله لا يقال من قبل الرأي فحكمه الرفع كما قاله ابن عبد البر وغيره فيما كان من هذا القبيل‏.‏
ولابن أبي أوفى حديث آخر مرفوع عند النسائي قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يكثر الذكر ويقل اللغو ويطيل الصلاة ويقصر الخطبة‏"‏ وعن جابر عند ابن أبي شيبة أيضًا في المصنف قال‏:‏ قال سعد لرجل يوم الجمعة لا جمعة لك فذكر ذلك للنبي صلى اللَّه عليه وآله وسلم فقال‏:‏ ‏"‏لم يا سعد قال‏:‏ إنه يتكلم وأنت تخطب قال‏:‏ صدق سعد‏"‏ يعني ابن أبي وقاص‏.‏
ورواه أيضًا أبو يعلى والبزار وفي إسناده مجالد بن سعيد وهو ضعيف عند الجمهور كما تقدم‏.‏
وعن عبد اللَّه بن عمر عند أبي داود‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يحضر الجمعة ثلاثة نفر فرجل حضرها يلغو فهو حظه منها ورجل حضرها يدعو فهو رجل دعا اللَّه إن شاء أعطاه وإن شاء منعه ورجل حضرها بإنصات وسكوت ولم يتخط رقبة مسلم ولم يؤذ أحدًا فهي كفارة إلى الجمعة التي تليها وزيادة ثلاثة أيام‏"‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وعن ابن مسعود عند ابن أبي شيبة في المصنف والطبراني في الكبير قال‏:‏ ‏"‏كفى لغوًا إذا صعد الإمام المنبر أن تقول لصاحبك أنصت‏"‏ قال العراقي‏:‏ ورجاله ثقات محتج بهم في الصحيح قال‏:‏ وهو وإن كان

ص -273- موقوفًا فمثله لا يقال من قبل الرأي فحكمه الرفع‏.‏
قوله‏:‏ ‏"‏أنصت‏"‏ قال الأزهري‏:‏ يقال أنصت ونصت وانتصت‏.‏ قال ابن خزيمة‏:‏ والمراد بالإنصات السكوت عن مكالمة الناس دون ذكر اللَّه تعالى‏.‏ وتعقب بأنه يلزم منه جواز القراءة والذكر حال الخطبة والظاهر أن المراد السكوت مطلقًا قاله في الفتح وهو ظاهر الأحاديث فلا يجوز من الكلام إلا ما خصه دليل كصلاة التحية نعم الأمر بالصلاة على النبي صلى اللَّه عليه وآله وسلم عند ذكره يعم جميع الأوقات والنهي عن الكلام حال الخطبة يعم كل كلام فيتعارض العمومات ولكنه يرجح مشروعية الصلاة على النبي صلى اللَّه عليه وآله وسلم عند ذكره حال الخطبة ما سيأتي في تفسير اللغو من اختصاصه بالكلام الباطل الذي لا أصل له لولا ما سيأتي من الأدلة القاضية بالتعميم‏.‏
قوله‏:‏ ‏"‏والإمام يخطب‏"‏ فيه دليل على اختصاص النهي بحال الخطبة ورد على من أوجب الإنصات من خروج الإمام‏.‏ وكذلك قوله يوم الجمعة ظاهره أن الإنصات في خطبة غير يوم الجمعة لا يجب‏.‏
قوله‏:‏ ‏"‏فقد لغوت‏"‏ قال في الفتح‏:‏ قال الأخفش اللغو الكلام الذي لا أصل له من الباطل وشبهه‏.‏ وقال ابن عرفة‏:‏ اللغو السقط من القول‏.‏ وقيل الميل عن الصواب‏.‏ وقيل اللغو الإثم لقوله تعالى ‏{وَإِذَا مَرُّوا بِاللَّغْوِ مَرُّوا كِرَاماً}‏ وقال الزين ابن المنير‏:‏ اتفقت أقوال المفسرين على أن اللغو ما لا يحسن من الكلام وأغرب أبو عبيد الهروي في الغريب فقال‏:‏ معنى لغا تكلم والصواب التقييد‏.‏ وقال النضر بن شميل‏:‏ معنى لغوت خبت من الأجر‏.‏ وقيل بطلت فضيلة جمعتك وقيل صارت جمعتك ظهرًا‏.‏ قلت‏:‏ أقوال أهل اللغة متقاربة المعنى انتهى كلام الفتح‏.‏
وفي القاموس اللغو السقط وما لا يعتد به من كلام أو غيره انتهى‏.‏
ويؤيد قول من قال إن اللغو صيرورة الجمعة ظهرًا ما عند أبي داود وابن خزيمة من حديث ابن عمرو بن العاص مرفوعًا بلفظ‏:‏ ‏"‏من لغا وتخطى رقاب الناس كانت له ظهرًا‏"‏‏.‏
قوله‏:‏ ‏"‏فلا جمعة له‏"‏ قال العلماء معناه لا جمعة له كاملة للإجماع على إسقاط فرض الوقت عنه‏.‏
قوله‏:‏ ‏"‏فهو كمثل الحمار يحمل أسفارًا‏"‏ شبه من لم يمسك عن الكلام بالحمار الحامل للأسفار بجامع عدم الانتفاع‏.‏
وظاهر قوله‏:‏ ‏"‏من تكلم يوم الجمعة‏"‏ المنع من جميع أنواع الكلام من غير فرق بين ما لا فائدة فيه وغيره‏.‏ ومثله حديث جابر الذي تقدم وكذلك حديث أُبيِّ لإطلاق الكلام فيهما‏.‏
ويؤيده أنه إذا جعل قوله أنصت مع كونه أمرًا بمعروف لغوًا فغيره من الكلام أولى بأن يسمى لغوًا‏.‏ وقد وقع عند أحمد بعد قوله فقد لغوت عليك بنفسك ويؤيد ذلك أيضًا ما تقدم من تسمية السؤال عن نزول الآية لغوًا وقد ذهب إلى تحريم كل كلام حال الخطبة الجمهور ولكن قيد ذلك بعضهم بالسامع للخطبة والأكثر لم يقيدوا قالوا وإذا أراد الأمر بالمعروف فليجعله بالإشارة‏.‏ قال الحافظ‏:‏ وأغرب ابن عبد البر فنقل الإجماع على وجوب الإنصات للخطبة على من سمعها إلا عن قليل من التابعين منهم الشعبي وتعقبه بأن للشافعي قولين وكذلك لأحمد وروي عنهما التفرقة بين من سمع الخطبة ومن لم يسمعها‏.‏ ولبعض الشافعية التفرقة بين من تنعقد بهم الجمعة فيجب عليهم الإنصات وبين من زاد عليهم فلا يجب‏.‏
وقد حكى المهدي في البحر عن القاسم وابنه محمد بن القاسم والمرتضى ومحمد

ص -274- بن الحسن أنه يجوز الكلام الخفيف حال الخطبة واستدلوا على ذلك بتقرير النبي صلى اللَّه عليه وآله وسلم لمن سأله عن الساعة ولمن سأله في الاستسقاء ورد بأن الدليل أخص من الدعوى وغاية ما فيه أن يكون عموم الأمر بالإنصات مخصصًا بالسؤال‏.‏
ونقل صاحب المغني الاتفاق على أن الكلام الذي يجوز في الصلاة يجوز في الخطبة كتحذير الضرير من البئر ونحوه‏.‏ وخصص بعضهم رد السلام وهو أعم من أحاديث الباب من وجه وأخص من وجه فتخصيص أحدهما بالآخر تحكم ومثله تشميت العاطس‏.‏ وقد حكى الترمذي عن أحمد وإسحاق الترخيص في رد السلام وتشميت العاطس‏.‏ وحكى عن الشافعي خلاف ذلك‏.‏ وحكى ابن العربي عن الشافعي موافقة أحمد وإسحاق‏.‏ قال العراقي‏:‏ وهو أولى مما نقله عنه الترمذي‏.‏ وقد صرح الشافعي في مختصر البويطي بالجواز فقال‏:‏ ولو عطس رجل يوم الجمعة فشمته رجل رجوت أن يسعه لأن التشميت سنة ولو سلم رجل على رجل كرهت ذلك له ورأيت أن يرد عليه لأن السلام سنة ورده فرض هذا لفظه‏.‏
وقال النووي في شرح المهذب‏:‏ إنه الأصح‏.‏ قال في الفتح‏:‏ وقد استثني من الإنصات في الخطبة ما إذا انتهى الخطيب إلى كلام لم يشرع في الخطبة مثل الدعاء للسلطان مثلًا بل جزم صاحب التهذيب بأن الدعاء للسلطان مكروه‏.‏ وقال النووي‏:‏ محله إذا جاوز وإلا فالدعاء لولاة الأمر مطلوب‏.‏ قال الحافظ‏:‏ ومحل الترك إذا لم يخف الضرر وإلا فيباح للخطيب إذا خشي على نفسه‏.‏
قوله‏:‏ ‏"‏إلا ما لغيت‏"‏ بفتح اللام وبكسر الغين المعجمة لغة في لغوت‏.‏
5 - وعن بريدة رضي اللَّه عنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يخطبنا فجاء الحسن والحسين عليهما قميصان أحمران يمشيان ويعثران فنزل رسول اللَّه صلى اللَّه عليه وآله وسلم من المنبر فحملهما فوضعهما بين يديه ثم قال‏:‏ صدق اللَّه ورسوله إنما أموالكم وأولادكم فتنة نظرت إلى هذين الصبيين يمشيان ويعثران فلم أصبر حتى قطعت حديثي ورفعتهما‏"‏‏.‏
رواه الخمسة‏.‏
6 - وعن أنس رضي اللَّه عنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم ينزل من المنبر يوم الجمعة فيكلمه الرجل في الحاجة ويكلمه ثم يتقدم إلى مصلاه فيصلي‏"‏‏.‏
رواه الخمسة‏.‏
7 - وعن ثعلبة بن أبي مالك رضي اللَّه عنه قال‏:‏ ‏"‏كانوا يتحدثون يوم الجمعة وعمر جالس على المنبر فإذا سكت المؤذن قام عمر فلم يتكلم أحد حتى يقضي الخطبتين كلتيهما فإذا قامت الصلاة ونزل عمر تكلموا‏"‏‏.‏
رواه الشافعي في مسنده وسنذكر سؤال الأعرابي النبي صلى اللَّه عليه وآله وسلم الاستسقاء في خطبة الجمعة‏.‏

ص -275- حديث بريدة قال الترمذي‏:‏ حسن غريب إنما نعرفه من حديث الحسين بن واقد انتهى‏.‏ والحسين المذكور هو أبو علي قاضي مرو احتج به مسلم في صحيحه‏.‏ وقال المنذري‏:‏ ثقة‏.‏ وحديث أنس قال الترمذي‏:‏ هذا حديث لا يعرف إلا من حديث جرير ابن حازم وسمعت محمدًا يعني البخاري يقول‏:‏ وهم جرير بن حازم في هذا الحديث والصحيح ما روى ثابت عن أنس قال‏:‏ ‏"‏أقيمت الصلاة فأخذ رجل بيد النبي صلى اللَّه عليه وآله وسلم فما زال يكلمه حتى نعس بعض القوم‏"‏ قال محمد‏:‏ والحديث هو هذا وجرير بن حازم ربما يهم في الشيء وهو صدوق انتهى كلام الترمذي‏.‏ وقال أبو داود‏:‏ الحديث ليس بمعروف وهو مما تفرد به جرير بن حازم‏.‏ وقال الدارقطني‏:‏ تفرد به جرير بن حازم عن ثابت‏.‏ قال العراقي‏:‏ ما أعل به البخاري وأبو داود الحديث من أن الصحيح كلام الرجل له بعد ما أقيمت الصلاة لا يقدح ذلك في صحة حديث جرير بن حازم بل الجمع بينهما ممكن بأن يكون المراد بعد إقامة صلاة الجمعة وبعد نزوله من المنبر فليس الجمع بينهما متعذرًا كيف وجرير بن حازم أحد الثقات المخرج لهم في الصحيح فلا تضر زيادته في كلام الرجل له إنه كان بعد نزوله عن المنبر‏.‏
قوله‏:‏ ‏"‏فنزل رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ فيه جواز الكلام في الخطبة للأمر يحدث‏.‏ وقال بعض الفقهاء‏:‏ إذا تكلم أعاد الخطبة قال الخطابي‏:‏ والسنة أولى ما اتبع‏.‏
قوله‏:‏ ‏"‏فيكلمه الرجل في الحاجة ويكلمه‏"‏ فيه أنه لا بأس بالكلام بعد فراغ الخطيب من الخطبة وأنه لا يحرم ولا يكره ونقله ابن قدامة في المغني عن عطاء وطاوس والزهري وبكر المزني والنخعي ومالك والشافعي وإسحاق ويعقوب ومحمد قال‏:‏ وروي ذلك عن ابن عمر انتهى‏.‏
وإلى ذلك ذهبت الهادوية‏.‏ وروي عن أبي حنيفة أنه يكره الكلام بعد الخطبة قال ابن العربي‏:‏ والأصح عندي أن لا يتكلم بعد الخطبة لأن مسلمًا قد روى أن الساعة التي في يوم الجمعة هي من حين يجلس الإمام على المنبر إلى أن تقام الصلاة فينبغي أن يتجرد للذكر والتضرع والذي في مسلم أنها ما بين أن يجلس الإمام إلى أن تقضى الصلاة‏.‏ ومما يرجح ترك الكلام بين الخطبة والصلاة الأحاديث الواردة في الإنصات حتى تنقضي الصلاة كما عند النسائي بإسناد جيد من حديث سلمان بلفظ‏:‏ ‏"‏فينصت حتى يقضي صلاته‏"‏ وأحمد بإسناد صحيح من حديث نبيشة بلفظ‏:‏ ‏"‏فاستمع وأنصت حتى يقضي الإمام جمعته وكلامه‏"‏ وقد تقدما‏.‏ ويجمع بين الأحاديث بأن الكلام الجائز بعد الخطبة هو كلام الإمام لحاجة أو كلام الرجل للرجل لحاجة‏.‏
قوله‏:‏ ‏"‏وعمر جالس على المنبر‏"‏ فيه جواز الكلام حال قعود الإمام على المنبر قبل شروعه في الخطبة لأن ظهور ذلك بين الصحابة من دون نكير يدل على أنه إجماع لهم‏.‏
وروى أحمد بإسناد قال العراقي صحيح أن عثمان بن عفان كان وهو على المنبر والمؤذن يقيم يستخبر الناس عن أخبارهم وأسعارهم‏.‏
قوله‏:‏ ‏"‏وسنذكر سؤال الأعرابي‏"‏ الخ سيذكره المصنف في كتاب الاستسقاء‏.‏

ص -276- باب ما يقرأ به في صلاة الجمعة وفي صبح يومها
1 - عن عبد اللَّه بن أبي رافع رضي اللَّه عنه قال‏:‏ ‏"‏استخلف مروان أبا هريرة على المدينة وخرج إلى مكة فصلى لنا أبو هريرة يوم الجمعة فقرأ بعد سورة الجمعة في الركعة الآخرة ‏{إِذَا جَاءَكَ الْمُنَافِقُونَ}‏ فقلت له حين انصرف إنك قرأت سورتين كان علي بن أبي طالب يقرأ بهما في الكوفة فقال‏:‏ إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ بهما في الجمعة‏"‏‏.‏
رواه الجماعة إلا البخاري والنسائي‏.‏
2 - وعن النعمان ابن بشير رضي اللَّه عنه وسأله الضحاك‏:‏ ‏"‏ما كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ يوم الجمعة على أثر سورة الجمعة قال‏:‏ كان يقرأ هل أتاك حديث الغاشية‏"‏‏.‏
رواه الجماعة إلا البخاري والترمذي‏.‏
3 - وعن النعمان بن بشير رضي اللَّه عنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يقرأ في العيدين وفي الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية قال‏:‏ وإذا اجتمع العيد والجمعة في يوم واحد يقرأ بهما في الصلاتين‏"‏‏.‏
رواه الجماعة إلا البخاري وابن ماجه‏.‏
4 - وعن سمرة بن جندب رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية‏"‏‏.‏
رواه أحمد والنسائي وأبو داود‏.‏
حديث سمرة قال العراقي‏:‏ إسناده صحيح‏.‏ وفي الباب عن أبي عنبسة الخولاني عند ابن ماجه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في الجمعة بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية‏"‏ وفي إسناده سعيد بن سنان ضعفه أحمد وابن معين وغيرهما‏.‏ وأخرجه أيضًا الطبراني في الكبير والبزار في مسنده‏.‏ وعن ابن عباس وسيأتي وقد استدل بأحاديث الباب على أن السنة أن يقرأ الإمام في صلاة الجمعة في الركعة الأولى بالجمعة وفي الثانية بالمنافقين أو في الأولى بسبح اسم ربك الأعلى وفي الثانية بهل أتاك حديث الغاشية‏.‏ أو في الأولى بالجمعة وفي الثانية بهل أتاك حديث الغاشية‏.‏ قال العراقي‏:‏ والأفضل من هذه الكيفيات قراءة الجمعة في الأولى ثم المنافقين في الثانية كما نص عليه الشافعي فيما رواه عنه الربيع وقد ثبتت الأوجه الثلاثة التي قدمناها فلا وجه لتفضيل بعضها على بعض إلا أن الأحاديث التي فيها لفظ كان مشعرة بأنه فعل ذلك في أيام متعددة كما تقرر في الأصول‏.‏ وقال مالك‏:‏ إنه أدرك الناس يقرؤون في الأولى بالجمعة والثانية بسبح ولم يثبت ذلك في الأحاديث‏.‏
وقال الهادي والقاسم والناصر‏:‏ إنه يندب أن يقرأ في الجمعة مع الفاتحة سورة الجمعة في الأولى والمنافقين في الثانية أو سبح والغاشية‏.‏ وقال زيد بن علي‏:‏ في الأولى السجدة وفي الثانية الدهر‏.‏ وقال أبو حنيفة وأصحابه ورواه ابن أبي شيبة في المصنف عن الحسن البصري أنه يقرأ الإمام بما شاء‏.‏ وقال ابن عيينة ‏[‏في الأصل ‏"‏أبي عينية‏"‏، الصحيح ابن عينية كما هو في النص أعلاه‏.‏ نظام سبعة‏]‏‏:‏ إنه يكره أن يتعمد القراءة في الجمعة بما جاء عن النبي صلى اللَّه عليه وآله وسلم لئلا يجعل ذلك من سننها وليس منها‏.‏
قال ابن العربي‏:‏ وهو مذهب ابن مسعود وقد قرأ فيها أبو

ص -277- بكر الصديق بالبقرة‏.‏ وحكى ابن عبد البر في الاستذكار عن أبي إسحاق المروزي مثل قول ابن عيينة‏.‏ وحكي عن ابن أبي هريرة مثله وخالفهم جمهور العلماء وممن خالفهم من الصحابة علي وأبو هريرة‏.‏ قال العراقي‏:‏ وهو قول مالك والشافعي وأحمد بن حنبل وأبي ثور‏.‏
ـ والحكمة ـ في القراءة في الجمعة بسورة الجمعة والمنافقين ما أخرجه الطبراني في الأوسط عن أبي هريرة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم مما يقرأ في صلاة الجمعة بالجمعة فيحرض به المؤمنين وفي الثانية بسورة المنافقين فيفزع المنافقين‏"‏‏.‏
قال العراقي‏:‏ وفي إسناده من يحتاج إلى الكشف عنه‏.‏ قال الطبراني‏:‏ لم يروه عن أبي جعفر إلا منصور تفرد به عنه عمرو ابن أبي قيس‏.‏
وقد اختلف فيه على منصور فرفعه عنه عمرو بن أبي قيس وخالفه في إسناده جرير بن حازم وأعضله فرواه عن منصور عن إبراهيم عن الحكم عن أناس من أهل المدينة ‏.‏
5 - وعن ابن عباس رضي اللَّه عنهما‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ يوم الجمعة في صلاة الصبح الم تنزيل وهل أتى على الإنسان وفي صلاة الجمعة بسورة الجمعة والمنافقين‏"‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
6 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في صلاة الصبح يوم الجمعة الم تنزيل وهل أتى على الإنسان‏"‏‏.‏
رواه الجماعة إلا الترمذي وأبا داود ولكنه لهما من حديث ابن عباس‏.‏
وفي الباب عن سعد بن أبي وقاص عند ابن ماجه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقرأ في صلاة الصبح يوم الجمعة الم تنزيل وهل أتى على الإنسان‏"‏ وأورده ابن عدي في الكامل وفي إسناده الحارث بن شهاب وهو متروك الحديث‏.‏
وعن ابن مسعود عند ابن ماجه أيضًا‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يقرأ في صلاة الفجر يوم الجمعة الم تنزيل وهل أتى‏"‏ وقد رواه الطبراني ورجاله ثقات‏.‏
وعن علي بن أبي طالب عليه السلام عند الطبراني في معجميه الصغير والأوسط بنحو الذي قبله وفي إسناده حفص بن سليمان الغاضري ضعفه الجمهور‏.‏
وهذه الأحاديث فيها مشروعية قراءة تنزيل السجدة وهل أتى على الإنسان‏.‏ قال العراقي‏:‏ وممن كان يفعله من الصحابة عبد اللَّه بن عباس‏.‏ ومن التابعين إبراهيم بن عبد الرحمن بن عوف وهو مذهب الشافعي وأحمد وأصحاب الحديث وكرهه مالك وآخرون‏.‏ قال النووي‏:‏ وهم محجوجون بهذه الأحاديث الصحيحة الصريحة المروية من طرق‏.‏
واعتذر مالك عن ذلك بأن حديث أبي هريرة من طريق سعد بن إبراهيم وهو مردود أما أولا فبأن سعد بن إبراهيم قد اتفق الأئمة على توثيقه‏.‏ قال العراقي‏:‏ ولم أر من نقل عن مالك تضعيفه غير ابن العربي ولعل الذي أوقعه في ذلك هو أن مالكًا لم يرو عنه‏.‏ قال ابن عبد البر‏:‏ وأما امتناع مالك عن الرواية عن سعد فلكونه طعن في نسب مالك‏.‏
وأما ثانيًا فغاية هذا الاعتذار

ص -278- سقوط الاستدلال بحديث أبي هريرة دون بقية أحاديث الباب‏.‏ قال الحافظ‏:‏ ليس في شيء من الطرق التصريح بأنه صلى اللَّه عليه وآله وسلم سجد لما قرأ سورة تنزيل في هذا المحل إلا في كتاب الشريعة لابن أبي داود من طريق سعيد بن جبير عن ابن عباس قال‏:‏ ‏"‏غدوت على النبي صلى اللَّه عليه وآله وسلم يوم الجمعة في صلاة الفجر فقرأ سورة فيها سجدة فسجد‏"‏ الحديث‏.‏ وفي إسناده من ينظر في حاله ‏.‏
وللطبراني في الصغير من حديث علي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم سجد في صلاة الصبح في تنزيل السجدة‏"‏ لكن في إسناده ضعف انتهى‏.‏
قال العراقي‏:‏ قد فعله عمر بن الخطاب وعثمان بن عفان وابن مسعود وابن عمر وعبد اللَّه بن الزبير وهو قول الشافعي وأحمد وقد كرهه في الفريضة من التابعين أبو مجلز وهو قول مالك وأبي حنيفة وبعض الحنابلة ومنعته الهادوية وقد قدمنا بعض حجج الفريقين في أبواب سجود التلاوة‏.‏ وقد اختلف القائلون باستحباب قراءة الم تنزيل السجدة في يوم الجمعة هل للإمام أن يقرأ بدلها سورة أخرى فيها سجدة فيسجد فيها أو يمتنع ذلك فروى ابن أبي شيبة في المصنف عن إبراهيم النخعي قال‏:‏ كان يستحب أن يقرأ يوم الجمعة بسورة فيها سجدة وروي أيضًا عن ابن عباس‏.‏ وقال ابن سيرين‏:‏ لا أعلم به بأسًا قال النووي في الروضة من زوائده‏:‏ لو أراد أن يقرأ آية أو آيتين فيهما سجدة لغرض السجود فقط لم أر فيه كلامًا لأصحابنا قال‏:‏ وفي كراهته خلاف للسلف‏.‏
وأفتى الشيخ ابن عبد السلام بالمنع من ذلك وبطلان الصلاة به‏.‏ وروى ابن أبي شيبة عن أبي العالية والشعبي كراهة اختصار السجود‏.‏ زاد الشعبي‏:‏ وكانوا يكرهون إذا أتوا على السجدة أن يجاوزوها حتى يسجدوا‏.‏ وكره اختصار السجود ابن سيرين‏.‏ وعن إبراهيم النخعي أنهم كانوا يكرهون أن تختصر السجدة‏.‏ وعن الحسن أنه كره ذلك‏.‏ وروي عن سعيد بن المسيب وشهر بن حوشب أن اختصار السجود مما أحدث الناس وهو أن يجمع الآيات التي فيها السجود فيقرأها ويسجد فيها‏.‏ وقيل اختصار السجود أن يقرأ القرآن إلا آيات السجود فيحذفها وكلاهما مكروه لأنه لم يرد عن السلف‏.

باب انفضاض العدد في أثناء الصلاة أو الخطبة
1 - عن جابر رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يخطب قائمًا يوم الجمعة فجاءت عير من الشام فانفتل الناس إليها حتى لم يبق إلا اثنا عشر رجلًا فأنزلت هذه الآية التي في الجمعة ‏{وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْواً انْفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِماً ‏}‏‏.‏
رواه أحمد ومسلم والترمذي وصححه‏.‏ وفي رواية‏:‏ ‏"‏أقبلت عير ونحن نصلي مع النبي صلى اللَّه عليه وآله وسلم الجمعة فانفض الناس إلا اثني عشر رجلا فنزلت هذه الآية ‏{وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْواً انْفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِماً}‏‏"‏ رواه أحمد والبخاري‏.‏

ص -279- قوله‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يخطب قائمًا‏"‏ ظاهره أن الانفضاض وقع حال الخطبة وظاهر قوله في الرواية الأخرى ‏"‏ونحن نصلي مع النبي صلى اللَّه عليه وسلم‏"‏ أن الانفضاض وقع بعد دخولهم في الصلاة‏.‏ ويؤيد الرواية الأولى ما عند أبي عوانة من طريق عباد بن العوام وعند ابن حميد من طريق سليمان بن كثير كلاهما عن حصين عن سالم بن أبي الجعد عن جابر بلفظ ‏"‏يخطب‏"‏ وكذا وقع في حديث ابن عباس عند البزار‏.‏ وفي حديث أبي هريرة عند الطبراني في الأوسط‏.‏ وفي مرسل قتادة عند الطبراني وغيره وعلى هذا فقوله ‏"‏نصلي‏"‏ أي ننتظر وكذا يحمل قوله ‏"‏بينما نحن مع رسول اللَّه صلى اللَّه عليه وآله وسلم في الصلاة‏"‏ كما وقع في مستخرج أبي نعيم على أن المراد بقوله في الصلاة أي في الخطبة وهو من تسمية الشيء باسم ما يقارنه وبهذا يجمع بين الروايات‏.‏ ويؤيده استدلال ابن مسعود على القيام في الخطبة بالآية المذكورة كما أخرجه ابن ماجه بإسناد صحيح‏.‏ وكذلك استدلال كعب بن عجرة كما في صحيح مسلم على ذلك‏.‏
قوله‏:‏ ‏"‏فجاءت عير من الشام‏"‏ العير بكسر العين الإبل التي تحمل التجارة طعامًا كانت أو غيره وهي مؤنثة لا واحد لها من لفظها ولابن مردويه عن ابن عباس‏:‏ ‏"‏جاءت عير لعبد الرحمن بن عوف‏"‏ ووقع عند الطبراني عن أبي مالك أن الذي قدم بها من الشام دحية بن خليفة الكلبي وكذلك في حديث ابن عباس عند البزار وجمع بين الروايتين بأن التجارة كانت لعبد الرحمن وكان دحية السفير فيها أو كان مقارضًا‏.‏ ووقع في رواية ابن وهب عن الليث أنها كانت لوبرة الكلبي ويجمع بأنه كان رفيق دحية‏.‏
قوله‏:‏ ‏"‏فانفتل الناس إليها‏"‏ وفي الرواية الأخرى ‏"‏فانفض الناس إليها‏"‏ وهو موافق للفظ القرآن‏.‏ وفي رواية للبخاري ‏"‏فالتفتوا إليها‏"‏ والمراد بالانفتال والالتفات الانصراف يدل على ذلك رواية فانفض‏.‏ وفيه رد على من حمل الالتفات على ظاهره وقال لا يفهم منه الانصراف عن الصلاة وقطعها وإنما يفهم منه التفاتهم بوجوههم أو بقلوبهم وأيضًا لو كان الالتفات على ظاهره لما وقع الإنكار الشديد لأنه لا ينافي الاستماع للخطبة‏.‏
قوله‏:‏ ‏"‏إلا اثنا عشر رجلا‏"‏ قال الكرماني‏:‏ ليس هذا الاستثناء مفرغًا فيجب رفعه بل هو من ضمير لم يبق العائد إلى الناس فيجوز فيه الرفع والنصب قال‏:‏ وثبت الرفع في بعض الروايات‏.‏ ووقع عند الطبراني‏:‏ ‏"‏إلا أربعين رجلا‏"‏ وقال‏:‏ تفرد به علي بن عاصم وهو ضعيف الحفظ وخالفه أصحاب حصين كلهم‏.‏ ووقع عند ابن مردويه من رواية ابن عباس وسبع نسوة بعد قوله إلا اثنا عشر رجلا وفي تفسير إسماعيل بن زياد الشامي وامرأتان وقد سمى من الجماعة الذين لم ينفضوا أبو بكر وعمر عند مسلم‏.‏
وفي رواية له أن جابرًا قال أنا فيهم وفي تفسير الشامي أن سالمًا مولى أبي حذيفة منهم‏.‏ وروى العقيلي عن ابن عباس أن منهم الخلفاء الأربعة وابن مسعود وأناسًا من الأنصار وروى السهيلي بسند منقطع أن الاثني عشر هم العشرة المبشرة بالجنة وبلال وابن مسعود‏.‏ قال‏:‏ وفي رواية عمار بدل ابن مسعود‏.‏ قال في الفتح‏:‏ ورواية العقيلي أقوى وأشبه‏.‏
قوله‏:‏ ‏"‏فأنزلت هذه الآية‏"‏ ظاهر في أنها نزلت بسبب قدوم العير المذكورة ‏[‏ما ذكره الشارح رحمه اللَّه من كون هذه الآية الظاهر فيها أنها نزلت بسبب قدوم العير المذكورة ذكره الحافظ في الفتح‏.‏ وفي دعوى الظهور نظر بل الظاهر أنها نزلت بسبب انفضاض الناس إلى العير المذكورة والتفاتهم إليها والإعراض عن الصلاة فنزلت الآية تلوم عليهم فعلهم هذا واستشكال الأصيلي حديث الباب يجاب عنه بأن من فعل ذلك كان حديث عهد الإسلام‏.‏ واللَّه أعلم‏]‏ والمراد باللهو على هذا ما ينشأ من رؤية القادمين وما معهم‏.‏ ووقع عند الشافعي من طريق جعفر

ص -280- بن محمد عن أبيه مرسلا‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يخطب يوم الجمعة وكان لهم سوق كانت بنو سليم يجلبون إليه الخيل والإبل والسمن فقدموا فخرج إليهم الناس وتركوه قائمًا وكان لهم لهو يضربونه فنزلت‏"‏ ووصله أبو عوانة في صحيحه‏.‏
قوله‏:‏ ‏"‏انفضوا إليها‏"‏ قيل النكتة في عود الضمير إلى التجارة دون اللهو أن اللهو لم يكن مقصودًا وإنما كان تبعًا للتجارة‏.‏ وقيل حذف ضمير أحدهما لدلالة الآخر عليه‏.‏ وقال الزجاج‏:‏ أعيد الضمير إلى المعنى أي انفضوا إلى الرؤية‏.‏
والحديث استدل به من قال أن عدد الجمعة اثنا عشر رجلًا وقد تقدم بسط الكلام في ذلك وقد استشكل الأصيلي حديث الباب فقال‏:‏ إن اللَّه تعالى قد وصف أصحاب محمد صلى اللَّه عليه وآله وسلم بأنهم لا تلهيهم تجارة ولا بيع عن ذكر اللَّه ثم أجاب باحتمال أن يكون هذا الحديث قبل نزول الآية‏.‏
قال الحافظ‏:‏ وهذا الذي يتعين المصير إليه مع أنه ليس في آية النور التصريح بنزولها في الصحابة وعلى تقدير ذلك فلم يكن تقدم لهم نهي عن ذلك فلما نزلت آية الجمعة وفهموا منها ذم ذلك اجتنبوه فوصفوا بعد ذلك بما في آية النور‏.‏

باب الصلاة بعد الجمعة
1 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا صلى أحدكم الجمعة فليصل بعدها أربع ركعات‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
2 - وعن ابن عمر رضي اللَّه عنهما‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي بعد الجمعة ركعتين في بيته‏"‏‏.‏ رواه الجماعة‏.‏
3 - وعن ابن عمر رضي اللَّه عنهما‏:‏ ‏"‏أنه كان إذا كان بمكة فصلى الجمعة تقدم فصلى ركعتين ثم تقدم فصلى أربعًا وإذا كان بالمدينة صلى الجمعة ثم رجع إلى بيته فصلى ركعتين ولم يصل في المسجد فقيل له في ذلك فقال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفعل ذلك‏"‏‏.‏
رواه أبو داود‏.‏
حديث ابن عمر الآخر سكت عنه أبو داود والمنذري وقال العراقي‏:‏ إسناده صحيح وفي الباب عن ابن عباس عند الطبراني‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي بعد الجمعة أربعًا‏"‏ وفي إسناده مبشر بن عبيد وهو ضعيف جدًا‏.‏ وفي السند ضعفاء غيره عن ابن مسعود عند الترمذي موقوفًا عليه‏:‏ ‏"‏أنه كان يصلي قبل الجمعة أربعًا وبعدها أربعًا‏"‏‏.‏
قوله‏:‏ ‏"‏إذا صلى أحدكم الجمعة فليصل بعدها‏"‏ الخ لفظ أبي داود والترمذي وهو أحد ألفاظ مسلم‏:‏ ‏"‏من كان منكم مصليًا بعد الجمعة فليصل أربعًا‏"‏ قال النووي في شرح مسلم‏:‏ نبه بقوله من كان منكم مصليًا على أنها سنة ليست بواجبة وذكر الأربع لفضلها وفعل الركعتين في أوقات بيانًا لأن أقلها ركعتان قال‏:‏ ومعلوم أنه صلى اللَّه عليه وآله وسلم كان

ص -281- يصلي في أكثر الأوقات أربعًا لأنه أمرنا بهن وجئنا عليهن‏.‏
قال العراقي‏:‏ وما ادعى من أنه معلوم فيه نظر بل ليس ذلك بمعلوم ولا مظنون لأن الذي صح عنه صلاة ركعتين في بيته ولا يلزم من كونه أمر به أن يفعله وكون ابن عمر بن الخطاب كان يصلي بمكة بعد الجمعة ركعتين ثم أربعًا وإذا كان بالمدينة صلى بعدها ركعتين في بيته فقيل له فقال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفعل ذلك فليس في ذلك علم ولا ظن أنه صلى اللَّه عليه وآله وسلم كان يفعل بمكة ذلك وإنما أراد رفع فعله بالمدينة فحسب لأنه لم يصح أنه صلى الجمعة بمكة وعلى تقدير وقوعه بمكة منه فليس ذلك في أكثر الأوقات بل نادرًا وربما كانت الخصائص في حقه بالتخفيف في بعض الأوقات فإنه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏كان إذا خطب احمرت عيناه وعلا صوته واشتد غضبه كأنه منذر جيش‏"‏ الحديث‏.‏ فربما لحقه تعب من ذلك فاقتصر على الركعتين في بيته وكان يطيلهما كما ثبت في رواية النسائي وأفضل الصلاة طول القنوت أي القيام فلعلها كانت أطول من أربع ركعات خفاف أو متوسطات انتهى‏.‏
ـ والحاصل ـ أن النبي صلى اللَّه عليه وآله وسلم أمر الأمة أمرًا مختصًا بهم بصلاة أربع ركعات بعد الجمعة وأطلق ذلك ولم يقيده بكونها في البيت واقتصاره صلى اللَّه عليه وآله وسلم على ركعتين كما في حديث ابن عمر لا ينافي مشروعية الأربع لما تقرر في الأصول من عدم المعارضة بين قوله الخاص بالأمة وفعله الذي لم يقترن بدليل خاص يدل على التأسي به فيه وذلك لأن تخصيصه للأمة بالأمر يكون مخصصًا لأدلة التأسي العامة‏.‏
قوله‏:‏ ‏"‏ركعتين في بيته‏"‏ استدل به على أن سنة الجمعة ركعتان‏.‏ وممن فعل ذلك عمران بن حصين وقد حكاه الترمذي عن الشافعي وأحمد‏.‏ قال العراقي‏:‏ لم يرد الشافعي وأحمد بذلك إلا بيان أقل ما يستحب وإلا فقد استحبا أكثر من ذلك فنص الشافعي في الأم على أنه يصلي بعد الجمعة أربع ركعات ذكره في باب صلاة الجمعة والعيدين‏.‏ ونقل ابن قدامة عن أحمد أنه قال‏:‏ إن شاء صلى بعد الجمعة ركعتين وإن شاء صلى أربعًا وفي رواية عنه‏:‏ وإن شاء ستًا‏.‏ وكان ابن مسعود والنخعي وأصحاب الرأي يرون أن يصلي بعدها أربعًا لحديث أبي هريرة‏.‏
وعن علي عليه السلام وأبي موسى وعطاء ومجاهد وحميد بن عبد الرحمن والثوري أنه يصلي ستًا لحديث ابن عمر المذكور في الباب‏.‏
ـ وقد اختلف ـ في الأربع الركعات هل تكون متصلة بتسليم في آخرها أو يفصل بين كل ركعتين بتسليم فذهب إلى الأول أهل الرأي وإسحاق بن راهويه وهو ظاهر حديث أبي هريرة وذهب إلى الثاني الشافعي والجمهور كما قال العراقي واستدلوا بقوله صلى اللَّه عليه وآله وسلم ‏"‏صلاة النهار مثنى مثنى‏"‏ أخرجه أبو داود وابن حبان في صحيحه وقد تقدم والظاهر القول الأول لأن دليله خاص ودليل القول الآخر عام وبناء العام على الخاص واجب‏.‏
قال أبو عبد اللَّه المازري وابن العربي‏:‏ إن أمره صلى اللَّه عليه وآله وسلم لمن يصلي بعد الجمعة بأربع لئلا يخطر على بال جاهل أنه صلى ركعتين لتكملة الجمعة أو لئلا يتطرق أهل البدع إلى صلاتها ظهرًا أربعًا‏.‏
ـ واختلف ـ أيضًا هل الأفضل فعل سنة الجمعة في البيت أو في المسجد فذهب إلى الأول الشافعي ومالك وأحمد وغيرهم واستدلوا بقوله صلى اللَّه عليه وآله وسلم في الحديث الصحيح‏:‏ ‏"‏أفضل صلاة المرء في بيته إلا المكتوبة‏"‏ وأما صلاة ابن عمر في مسجد مكة فقيل لعله كان يريد

ص -282- التأخر في مسجد مكة للطواف بالبيت فيكره أن يفوته بمضيه إلى منزله لصلاة سنة الجمعة أو أنه يشق عليه الذهاب إلى منزله ثم الرجوع إلى المسجد للطواف أو أنه كان يرى النوافل تضاعف بمسجد مكة دون بقية مكة أو كان له أمر متعلق به ‏.‏

باب ما جاء في اجتماع العيد والجمعة
1 - عن زيد بن أرقم رضي اللَّه عنه‏:‏ ‏"‏وسأله معاوية هل شهدت مع رسول اللَّه صلى اللَّه عليه وآله وسلم عيدين اجتمعا قال‏:‏ نعم صلى العيد أول النهار ثم رخص في الجمعة فقال‏:‏ من شاء أن يجمع فليجمع‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
2 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه قال‏:‏ قد اجتمع في يومكم هذا عيدان فمن شاء أجزأه من الجمعة وإنا مجمعون‏"‏‏.‏
رواه أبو داود وابن ماجه‏.‏
3 - وعن وهب بن كيسان رضي اللَّه عنه قال‏:‏ ‏"‏اجتمع عيدان على عهد ابن الزبير فأخر الخروج حتى تعالى النهار ثم خرج فخطب ثم نزل فصلى ولم يصل للناس يوم الجمعة فذكرت ذلك لابن عباس فقال‏:‏ أصاب السنة‏"‏‏.‏
رواه النسائي وأبو داود بنحوه لكن من رواية عطاء‏.‏ ولأبي داود أيضًا عن عطاء قال‏:‏ ‏"‏اجتمع يوم الجمعة ويوم الفطر على عهد ابن الزبير فقال‏:‏ عيدان اجتمعا في يوم واحد فجمعهما جميعًا فصلاهما ركعتين بكرة لم يزد عليهما حتى صلى العصر‏"‏‏.‏
حديث زيد بن أرقم أخرجه أيضًا النسائي والحاكم وصححه علي بن المديني وفي إسناده إياس بن أبي رملة وهو مجهول‏.‏
وحديث أبي هريرة أخرجه أيضًا الحاكم وفي إسناده بقية بن الوليد وقد صحح أحمد بن حنبل والدارقطني إرساله ورواه البيهقي موصولًا مقيدًا بأهل العوالي وإسناده ضعيف وفعل ابن الزبير وقول ابن عباس أصاب السنة رجاله رجال الصحيح‏.‏ وحديث عطاء رجاله رجال الصحيح‏.‏
ـ وفي الباب ـ عن ابن عباس عند ابن ماجه قال الحافظ‏:‏ وهو وهم منه نبه عليه هو‏.‏ وعن ابن عمر عند ابن ماجه أيضًا وإسناده ضعيف‏.‏ ورواه الطبراني من وجه آخر عن ابن عمر ورواه البخاري من قول ابن عثمان‏.‏ ورواه الحاكم من قول ابن الخطاب كذا قال الحافظ‏.‏
قوله‏:‏ ‏"‏ثم رخص في الجمعة‏"‏ الخ فيه أن صلاة الجمعة في يوم العيد يجوز تركها وظاهر الحديثين عدم الفرق بين من صلى العيد ومن لم يصل وبين الإمام وغيره لأن قوله لمن شاء يدل على

ص -283- أن الرخصة تعم كل أحد وقد ذهب الهادي والناصر والأخوان إلى أن صلاة الجمعة تكون رخصة لغير الإمام وثلاثة واستدلوا بقوله في حديث أبي هريرة‏:‏ ‏"‏وإنا مجمعون‏"‏ وفيه أن مجرد هذا الإخبار لا يصلح للاستدلال به على المدعى أعني الوجوب ويدل على عدم الوجوب أن الترخيص عام لكل أحد ترك ابن الزبير للجمعة وهو الإمام إذ ذاك‏.‏ وقول ابن عباس أصاب السنة رجاله رجال الصحيح وعدم الإنكار عليه من أحد من الصحابة‏.‏
وأيضًا لو كانت الجمعة واجبة على البعض لكانت فرض كفاية وهو خلاف معنى الرخصة وحكى في البحر عن الشافعي في أحد قوليه وأكثر الفقهاء أنه لا ترخيص لأن دليل وجوبها لم يفصل‏.‏ وأحاديث الباب ترد عليهم‏.‏ وحكى عن الشافعي أيضًا أن الترخيص يختص بمن كان خارج المصر واستدل له بقول عثمان‏:‏ من أراد من أهل العوالي أن يصلي معنا الجمعة فليصل ومن أحب أن ينصرف فليفعل‏.‏ ورده بأن قول عثمان لا يخصص قوله صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏"‏لم يزد عليهما حتى صلى العصر‏"‏ ظاهره أنه لم يصل الظهر وفيه أن الجمعة إذا سقطت بوجه من الوجوه المسوغة لم يجب على من سقطت عنه أن يصلي الظهر وإليه ذهب عطاء حكي ذلك عنه في البحر والظاهر أنه يقول بذلك القائلون بأن الجمعة الأصل وأنت خبير بأن الذي افترضه اللَّه تعالى على عباده في يوم الجمعة هو صلاة الجمعة فإيجاب صلاة الظهر على من تركها لعذر أو لغير عذر محتاج إلى دليل ولا دليل يصلح للتمسك به على ذلك فيما أعلم‏.‏
قال المصنف رحمه اللَّه تعالى بعد أن ساق الرواية المتقدمة عن ابن الزبير‏:‏ قلت إنما وجه هذا أنه رأى تقدمة الجمعة قبل الزوال فقدمها واجتزأ بها عن العيد انتهى‏.‏ ولا يخفى ما في هذا الوجه من التعسف‏.‏

كتاب العيدين
العيد مشتق من العود فكل عيد يعود بالسرور وإنما جمع على أعياد بالياء للفرق بينه وبين أعواد الخشب وقيل غير ذلك‏.‏ وقيل أصله عود بكسر العين وسكون الواو فقلبت الواو ياء لانكسار ما قبلها مثل ميعاد وميقات وميزان‏.‏ قال الخليل‏:‏ وكل يوم مجمع كأنهم عادوا إليه‏.‏ وقال ابن الأنباري‏:‏ يسمى عيدًا للعود في الفرح والمرح‏.‏ وقيل سمي عيدًا لأن كل إنسان يعود فيه إلى قدر منزلته فهذا يضيف وهذا يضاف‏.‏ وهذا يَرحم وهذا يُرحم وقيل سمي عيدًا لشرفه من العيد وهو محل كريم مشهور في العرب تنسب إليه الإبل العيدية ‏.‏
باب التجمل للعيد وكراهة حمل السلاح فيه إلا لحاجة
1 - عن ابن عمر رضي اللَّه عنهما قال‏:‏ ‏"‏وجد عمر حلة من إستبرق تباع في السوق فأخذها فأتى بها رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ يا رسول اللَّه ابتع هذه فتجمل بها للعيد والوفد فقال‏:‏ إنما هذه لباس من لا خلاق له‏"‏‏.‏
متفق عليه‏.‏

ص -284- 2 - وعن جعفر بن محمد عن أبيه عن جده رضي اللَّه تعالى عنهما‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يلبس برد حبرة في كل عيد‏"‏‏.‏
رواه الشافعي‏.‏
3 - وعن سعيد بن جبير رضي اللَّه عنه قال‏:‏ ‏"‏كنت مع ابن عمر حين أصابه سنان الرمح في أخمص قدمه فلزقت قدمه بالركاب فنزلت فنزعتها وذلك بمنى فبلغ الحجاج فجاء يعوده فقال الحجاج‏:‏ لو نعلم من أصابك‏.‏ فقال ابن عمر‏:‏ أنت أصبتني‏.‏ قال‏:‏ وكيف‏.‏ قال‏:‏ حملت السلاح في يوم لم يكن يحمل فيه وأدخلت السلاح الحرم ولم يكن السلاح يدخل الحرم‏"‏‏.‏
رواه البخاري وقال‏:‏ قال الحسن‏:‏ نهوا أن يحملوا السلاح يوم عيد إلا أن يخافوا عدوًا‏.‏
حديث جعفر بن محمد رواه الشافعي عن شيخه إبراهيم بن محمد عن جعفر وإبراهيم بن محمد المذكور لا يحتج بما تفرد به ولكنه قد تابعه سعيد بن الصلت عن جعفر بن محمد عن أبيه عن جده عن ابن عباس به كذا أخرجه الطبراني‏.‏ قال الحافظ‏:‏ فظهر أن إبراهيم لم يتفرد به وأن رواية إبراهيم مرسلة‏.‏
وفي الباب عن جابر عند ابن خزيمة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يلبس برده الأحمر في العيدين وفي الجمعة‏"‏‏.‏
قوله‏:‏ ‏"‏من إستبرق‏"‏ في رواية للبخاري‏:‏ ‏"‏رأى حلة سيراء‏"‏ والإستبرق ما غلظ من الديباج والسيراء قد تقدم الكلام عليه في اللباس‏.‏
قوله‏:‏ ‏"‏ابتع هذه فتجمل‏"‏ في رواية للبخاري‏:‏ ‏"‏ابتع هذه تجمل بها‏"‏ وفي رواية‏:‏ ‏"‏ابتع هذه وتجمل‏"‏‏.‏
قوله‏:‏ ‏"‏للعيد والوفد‏"‏ في لفظ للبخاري للجمعة مكان العيد‏.‏ قال الحافظ‏:‏ وكلاهما صحيح وكان ابن عمر ذكرهما معًا فاقتصر كل راو على أحدهما‏.‏
قوله‏:‏ ‏"‏إنما هذه لباس من لا خلاق له‏"‏ الخلاق النصيب‏.‏ وفيه دليل على تحريم لبس الحرير وقد تقدم بسط الكلام على ذلك في اللباس‏.‏ ووجه الاستدلال بهذا الحديث على مشروعية التجمل للعيد تقريره صلى اللَّه عليه وآله وسلم لعمر على أصل التجمل للعيد وقصر الإنكار على من لبس مثل تلك الحلة لكونها كانت حريرًا‏.‏ وقال الداودي‏:‏ ليس في الحديث دلالة على ذلك‏.‏ وأجاب ابن بطال بأنه كان معهودًا عندهم أن يلبس المرء أحسن ثيابه للجمعة وتبعه ابن التين والاستدلال بالتقرير أولى كما تقدم‏.‏
قوله‏:‏ ‏"‏برد حبرة‏"‏ كعنبة ضرب من برود اليمن كما في القاموس‏.‏
قوله‏:‏ ‏"‏أخمص قدمه‏"‏ الأخمص بإسكان الخاء المعجمة وفتح الميم بعدها صاد مهملة باطن القدم وما رق من أسفلها‏.‏ وقيل هو ما لا تصيبه الأرض عند المشي من باطنها‏.‏
قوله‏:‏ ‏"‏بالركاب‏"‏ أي وهي في راحلته‏.‏
قوله‏:‏ ‏"‏فنزعتها‏"‏ ذكر الضمير مؤنثًا مع أنه أعاده على السنان وهو مذكر لأنه أراد الحديدة ويحتمل أنه أراد القدم‏.‏
قوله‏:‏ ‏"‏فبلغ الحجاج‏"‏ أي ابن يوسف الثقفي وكان إذ ذاك أميرًا على الحجاز وذلك بعد قتل عبد اللَّه بن الزبير سنة ثلاث وسبعين‏.‏
قوله‏:‏ ‏"‏فجاء يعوده‏"‏ في رواية للبخاري فجعل يعوده وفي رواية الإسماعيلي فأتاه‏.‏
قوله‏:‏ ‏"‏لو نعلم‏"‏ لو للتمني ويحتمل أن تكون شرطية والجواب محذوف لدلالة السياق عليه ويرجح ذلك ما أخرجه ابن سعد بلفظ‏:‏

ص -285- "‏لو نعلم من أصابك عاقبناه‏"‏ وله من وجه آخر‏:‏ ‏"‏لو أعلم الذي أصابك لضربت عنقه‏"‏‏.‏
قوله‏:‏ ‏"‏أنت أصبتني‏"‏ نسبة الفعل إلى الحجاج لكونه سببًا فيه‏.‏ وحكى الزبير في الأنساب أن عبد الملك لما كتب إلى الحجاج أن لا يخالف ابن عمر شق عليه وأمر رجلا معه حربة يقال إنها كانت مسمومة فلصق ذلك الرجل به فأمر الحربة على قدمه فمرض منها أيامًا ثم مات وذلك في سنة أربع وسبعين وقد ساق هذه القصة في الفتح ولم يتعقبها وصدور مثلها غير بعيد من الحجاج فإنه صاحب الأفاعيل التي تبكي لها عيون الإسلام وأهله‏.‏
قوله‏:‏ ‏"‏حملت السلاح‏"‏ أي فتبعك أصحابك في حمله‏.‏
قوله‏:‏ ‏"‏في يوم لم يكن يحمل فيه‏"‏ هذا محل الدليل على كراهة حمل السلاح يوم العيد وهو مبني على أن قول الصحابي كان يفعل كذا على البناء للمجهول له حكم الرفع وفيه خلاف معروف في الأصول‏.‏
قوله‏:‏ ‏"‏قال الحسن نهوا أن يحملوا السلاح‏"‏ قال الحافظ‏:‏ لم أقف عليه موصولًا إلا أن ابن المنذر قد ذكر نحوه عن الحسن وفيه تقييد لإطلاق قول ابن عمر أنه لا يحمل وقد ورد مثله مرفوعًا مقيدًا وغير مقيد فروى عبد الرزاق بإسناد مرسل قال‏:‏ نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يخرج بالسلاح يوم العيد وروى ابن ماجه بإسناد ضعيف عن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نهى أن يلبس السلاح في بلاد الإسلام في العيدين إلا أن يكون بحضرة العدو‏"‏‏.‏
وهذا كله في العيدين فأما الحرم فروى مسلم عن جابر قال‏:‏ ‏"‏نهى رسول اللَّه صلى اللَّه عليه وآله وسلم أن يحمل السلاح بمكة‏"‏ وسيأتي الجمع بينه وبين أحاديث دخوله صلى اللَّه عليه وآله وسلم مكة بالسلاح في باب المحرم يتقلد بالسيف من كتاب الحج‏.

باب الخروج إلى العيد ماشيًا والتكبير فيه وما جاء في خروج النساء
1 - عن علي عليه السلام رضي اللَّه تعالى عنه قال‏:‏ ‏"‏من السنة أن يخرج إلى العيد ماشيًا وأن يأكل شيئًا قبل أن يخرج‏"‏‏.‏
رواه الترمذي وقال‏:‏ حديث حسن‏.‏
2 - وعن أم عطية رضي اللَّه عنها قالت‏:‏ ‏"‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نخرجهن في الفطر والأضحى العواتق والحيض وذوات الخدور فأما الحيض فيعتزلن الصلاة‏"‏ وفي لفظ‏:‏ ‏"‏المصلى ويشهدن الخير ودعوة المسلمين قلت‏:‏ يا رسول اللَّه إحدانا لا يكون لها جلباب قال‏:‏ لتلبسها أختها من جلبابها‏"‏‏.‏
رواه الجماعة‏.‏ وليس للنسائي فيه أمر الجلباب‏.‏ ولمسلم وأبي داود في رواية‏:‏ ‏"‏والحيض يكن خلف الناس يكبرن مع الناس‏"‏ وللبخاري‏:‏ ‏"‏قالت أم عطية كنا نؤمر أن نخرج الحيض فيكبرن بتكبيرهن‏"‏‏.‏
3 - وعن ابن عمر رضي اللَّه تعالى عنهما‏:‏ ‏"‏أنه كان إذا غدا إلى المصلى كبر فرفع صوته بالتكبير‏"‏ وفي رواية‏:‏ ‏"‏كان يغدو إلى المصلى يوم

ص -286- الفطر إذا طلعت الشمس فيكبر حتى يأتي المصلى ثم يكبر بالمصلى حتى إذا جلس الإمام ترك التكبير‏"‏‏.‏
رواهما الشافعي‏.‏
حديث علي أخرجه أيضًا ابن ماجه وفي إسناده الحارث الأعور وقد اتفقوا على أنه كذاب كما قال النووي في الخلاصة‏.‏ ودعوى الاتفاق غير صحيحة فقد روى عثمان ابن سعيد الدارمي عن ابن معين أنه قال فيه‏:‏ ثقة‏.‏ وقال النسائي مرة‏:‏ ليس به بأس‏.‏ ومرة‏:‏ ليس بالقوي‏.‏ وروى عباس الدوري عن ابن معين أنه قال‏:‏ لا بأس به‏.‏
وقال أبو بكر ابن أبي داود كان أفقه الناس وأفرض الناس وأحسب الناس تعلم الفرائض من علي نعم كذبه الشعبي وأبو إسحاق السبيعي وعلي بن المديني‏.‏ وقال أبو زرعة‏:‏ لا يحتج به‏.‏ وقال ابن حبان‏:‏ كان غاليًا في التشيع واهيًا في الحديث‏.‏ وقال الدارقطني‏:‏ ضعيف‏.‏ وضرب يحيى بن سعيد وعبد الرحمن بن مهدي على حديثه‏.‏ قال في الميزان‏:‏ والجمهور على توهين أمره مع روايتهم لحديثه في الأبواب قال‏:‏ وحديثه في السنن الأربع والنسائي مع تعنته في الجراح قد احتج وقوى أمره قال‏:‏ وكان من أوعية العلم ‏.‏
ـ وفي الباب ـ عن ابن عمر عند ابن ماجه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يخرج إلى العيد ماشيًا ويرجع ماشيًا‏"‏ وفي إسناده عبد الرحمن بن عبد اللَّه بن عمر العمري كذبه أحمد‏.‏ وقال أبو زرعة وأبو حاتم والنسائي‏:‏ متروك‏.‏ وقال البخاري‏:‏ ليس ممن يروى عنه‏.‏
وعن سعد القرظ عند ابن ماجه أيضًا بنحو حديث ابن عمر وفي إسناده أيضًا عبد الرحمن بن سعد بن عمار بن سعد القرظ عن أبيه عن جده وقد ضعفه ابن معين وأبوه سعد بن عمار قال في الميزان‏:‏ لا يكاد يعرف وجده عمار بن سعد قال فيه البخاري‏:‏ لا يتابع على حديثه وذكره ابن حبان في الثقات‏.‏ وعن أبي رافع عند ابن ماجه أيضًا‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يأتي العيد ماشيًا‏"‏ وفي إسناده مندل بن علي ومحمد بن عبد اللَّه بن أبي رافع‏.‏ ومندل متكلم فيه وقد ضعفه أحمد‏.‏ وقال ابن معين‏:‏ لا بأس به‏.‏ ومحمد قال البخاري‏:‏ منكر الحديث وقال ابن معين ليس بشيء‏.‏ وعن سعد بن أبي وقاص عند البزار في مسنده‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يخرج إلى العيد ماشيًا ويرجع في طريق غير الطريق الذي خرج منه‏"‏ وفي إسناده خالد بن إلياس ليس بالقوي كذا قال البزار‏.‏ وقال ابن معين والبخاري‏:‏ ليس بشيء‏.‏ وقال أحمد والنسائي‏:‏ متروك‏.‏ وحديث أم عطية أخرجه من ذكر المصنف‏.‏
ـ وفي الباب ـ عن ابن عباس عند ابن ماجه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يخرج بناته ونساءه في العيدين‏"‏ وفي إسناده الحجاج بن أرطأة وهو مختلف فيه‏.‏ وقد رواه الطبراني من وجه آخر‏.‏
وعن جابر عند أحمد قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يخرج في العيدين ويخرج أهله‏"‏ وفي إسناده الحجاج المذكور‏.‏
وعن ابن عمر عند الطبراني في الكبير قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ليس للنساء نصيب في الخروج إلا المضطرة ليس لها خادم إلا في العيدين الأضحى والفطر‏"‏ وفي إسناده سوار بن مصعب وهو متروك‏.‏
وعن ابن عمرو بن العاص عند الطبراني أيضًا‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أمر بإخراج العواتق والحيض‏"‏ وفي إسناده يزيد بن شداد وعتبة بن عبد اللَّه وهما مجهولان قاله أبو حاتم الرازي‏.‏
وعن عائشة عند ابن أبي شيبة في المصنف وأحمد في المسند أنها

ص -287- قالت‏:‏ ‏"‏قد كانت الكعاب تخرج لرسول اللَّه صلى اللَّه عليه وآله وسلم من خدرها في الفطر والأضحى‏"‏ قال العراقي‏:‏ ورجاله رجال الصحيح ولكنه من رواية أبي قلابة عن عائشة‏.‏ وقد قال ابن أبو حاتم‏:‏ إنها مرسلة‏.‏ وفيه أن أبا قلابة أدرك علي بن أبي طالب عليه السلام‏.‏ وقد قال أبو حاتم‏:‏ إن أبا قلابة لا يعرف له تدليس‏.‏
ولعائشة حديث آخر عند الطبراني في الأوسط قالت‏:‏ ‏"‏سئل رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ هل تخرج النساء في العيدين قال‏:‏ نعم قيل‏:‏ فالعواتق قال‏:‏ نعم فإن لم يكن لها ثوب تلبسه فلتلبس ثوب صاحبتها‏"‏ وفي إسناده مطيع بن ميمون قال ابن عدي‏:‏ له حديثان غير محفوظين‏.‏ قال العراقي‏:‏ وله هذا الحديث فهو ثالث‏.‏ وقال فيه علي بن المديني‏:‏ ذاك شيخ عندنا ثقة‏.‏
وعن عمرة أخت عبد اللَّه بن رواحة عند أحمد وأبي يعلى والطبراني في الكبير‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ وجب الخروج على كل ذات نطاق‏"‏ زاد أبو يعلى يعني في العيدين وقال فيه‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ وهو من رواية امرأة من عبد القيس عنها‏.‏
والأثر الذي ذكره المصنف عن ابن عمر أخرجه أيضًا الحاكم والبيهقي مرفوعًا وموقوفًا وصحح وقفه‏.‏
قوله‏:‏ ‏"‏من السنة أن يخرج ماشيًا‏"‏ فيه مشروعية الخروج إلى صلاة العيد والمشي إليها وترك الركوب وقد روى الترمذي ذلك عن أكثر أهل العلم‏.‏ وحديث الباب وإن كان ضعيفًا فما ذكرنا من الأحاديث الواردة بمعناه تقويه وهذا حسنه الترمذي‏.‏ وقد استدل العراقي لاستحباب المشي في صلاة العيد بعموم حديث أبي هريرة المتفق عليه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا أتيتم الصلاة فأتوها وأنتم تمشون‏"‏ فهذا عام في كل صلاة تشرع فيها الجماعة كالصلوات الخمس والجمعة والعيدين والكسوف والاستسقاء‏.‏ قال‏:‏ وقد ذهب أكثر العلماء إلى أنه يستحب أن يأتي إلى صلاة العيد ماشيًا فمن الصحابة عمر بن الخطاب وعلي ابن أبي طالب‏.‏ ومن التابعين إبراهيم النخعي وعمر بن عبد العزيز‏.‏ ومن الأئمة سفيان الثوري والشافعي وأحمد وغيرهم‏.‏ وروي عن الحسن البصري أنه كان يأتي صلاة العيد راكبًا ويستحب أيضًا المشي في الرجوع كما في حديث ابن عمر وسعد القرظ وروى البيهقي في حديث الحارث عن علي أنه قال‏:‏ ‏"‏من السنة أن تأتي العيد ماشيًا ثم تركب إذا رجعت‏"‏‏.‏
قال العراقي‏:‏ وهذا أمثل من حديث ابن عمر وسعد القرظ وهو الذي ذكره أصحابنا يعني الشافعية‏.‏
قوله‏:‏ ‏"‏وأن يأكل‏"‏ فيه استحباب الأكل قبل الخروج إلى الصلاة وهذا مختص بعيد الفطر وأما عيد النحر فيؤخر الأكل حتى يأكل من أضحيته لما سيأتي في الباب الذي بعد هذا‏.‏
قوله‏:‏ ‏"‏العواتق‏"‏ جمع عاتق وهي المرأة الشابة أول ما تدرك‏.‏ وقيل هي التي لم تبن من والديها ولم تزوج بعد إدراكها وقال ابن دريد‏:‏ هي التي قاربت البلوغ‏.‏
قوله‏:‏ ‏"‏وذوات الخدور‏"‏ جمع خدر بكسر الخاء المعجمة وهو ناحية في البيت يجعل عليها ستر فتكون فيه الجارية البكر وهي المخدرة أي خدرت في الخدر‏.‏
قوله‏:‏ ‏"‏لا يكون لها جلباب‏"‏ الجلباب بكسر الجيم وبتكرار الموحدة وسكون اللام قيل هو الإزار والرداء وقيل الملحفة‏.‏ وقيل المقنعة تغطي بها المرأة رأسها وظهرها‏.‏ وقيل هو الخمار‏.‏
والحديث وما في معناه من الأحاديث قاضية بمشروعية خروج النساء في العيدين إلى المصلى من غير فرق بين البكر والثيب والشابة والعجوز

ص -288- والحائض وغيرها ما لم تكن معتدة أو كان في خروجها فتنة أو كان لها عذر‏.‏
وقد اختلف العلماء في ذلك على أقوال‏:‏
أحدها‏:‏ أن ذلك مستحب وحملوا الأمر فيه على الندب ولم يفرقوا بين الشابة والعجوز وهذا قول أبي حامد من الحنابلة والجرجاني من الشافعية وهو ظاهر إطلاق الشافعي‏.‏
القول الثاني‏:‏ التفرقة بين الشابة والعجوز قال العراقي‏:‏ وهو الذي عليه جمهور الشافعية تبعًا لنص الشافعي في المختصر‏.‏
والقول الثالث‏:‏ أنه جائز غير مستحب لهن مطلقًا وهو ظاهر كلام الإمام أحمد فيما نقله عنه ابن قدامة‏.‏
والرابع‏:‏ أنه مكروه وقد حكاه الترمذي عن الثوري وابن المبارك وهو قول مالك وأبي يوسف وحكاه ابن قدامة عن النخعي ويحيى بن سعيد الأنصاري‏.‏ وروى ابن أبي شيبة عن النخعي أنه كره للشابة أن تخرج إلى العيد‏.‏
القول الخامس‏:‏ إنه حق على النساء الخروج إلى العيد حكاه القاضي عياض عن أبي بكر وعلي وابن عمر‏.‏ وقد روى ابن أبي شيبة عن أبي بكر وعلي أنهما قالا‏:‏ حق على كل ذات نطاق الخروج إلى العيدين انتهى‏.‏
والقول بكراهة الخروج على الإطلاق رد للأحاديث الصحيحة بالآراء الفاسدة وتخصيص الشواب يأباه صريح الحديث المتفق عليه وغيره‏.‏
قوله‏:‏ ‏"‏يكبرن مع الناس‏"‏ وكذلك قوله ‏"‏يشهدن الخير ودعوة المسلمين‏"‏ يرد ما قاله الطحاوي أن خروج النساء إلى العيد كان في صدر الإسلام لتكثير السواد ثم نسخ‏.‏ وأيضًا قد روى ابن عباس خروجهن بعد فتح مكة وقد أفتت به أم عطية بعد موت النبي صلى اللَّه عليه وآله وسلم بمدة كما في البخاري‏.‏
قوله‏:‏ ‏"‏إذا غدا إلى المصلى كبر‏"‏ فيه إن صح رفعه دليل على مشروعية التكبير حال المشي إلى المصلى‏.‏ وقد روى أبو بكر النجاد عن الزهري أنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يخرج يوم الفطر فيكبر من حين يخرج من بيته حتى يأتي المصلى‏"‏ وهو عند ابن أبي شيبة عن الزهري مرسلا بلفظ‏:‏ ‏"‏فإذا قضى الصلاة قطع التكبير‏"‏ وأخرج الطبراني في الأوسط عن أبي هريرة مرفوعًا‏:‏ ‏"‏زينوا أعيادكم بالتكبير‏"‏ وإسناده غريب كما قال الحافظ‏.‏
وقد روى البيهقي عن ابن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يرفع صوته بالتكبير والتهليل حال خروجه إلى العيد يوم الفطر حتى يأتي المصلى‏"‏ وقد أخرجه أيضًا الحاكم‏.‏ قال البيهقي‏:‏ وهو ضعيف‏.‏ وأخرجه موقوفًا على ابن عمر قال‏:‏ وهذا الموقوف صحيح‏.‏
قال الناصر‏:‏ إن تكبير الفطر واجب لقوله تعالى ‏{وَلِتُكْمِلُوا الْعِدَّةَ وَلِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ ‏}‏ والأكثر على أنه سنة وهو من خروج الإمام من بيته للصلاة إلى ابتداء الخطبة عند الأكثر وسيأتي الكلام على تكبير التشريق‏.‏

باب استحباب الأكل قبل الخروج في الفطر دون الأضحى
1 - عن أنس رضي اللَّه عنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم لا يغدو يوم الفطر حتى يأكل تمرات ويأكلهن وترًا‏"‏‏.‏
رواه أحمد والبخاري‏.‏
2 - وعن بريدة رضي اللَّه عنه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يغدو يوم الفطر حتى يأكل ولا يأكل يوم الأضحى حتى يرجع‏"‏‏.‏
رواه

ص -289- ابن ماجه والترمذي وأحمد وزاد‏:‏ ‏"‏فيأكل من أضحيته‏"‏‏.‏
ولمالك في الموطأ عن سعيد بن المسيب‏:‏ ‏"‏أن الناس كانوا يأمرون بالأكل قبل الغدو يوم الفطر‏"‏‏.‏
الحديث الأول أخرجه أيضًا ابن حبان والحاكم‏.‏ والحديث الثاني أخرجه أيضًا ابن حبان والدارقطني والحاكم والبيهقي وصححه ابن القطان‏.‏
ـ وفي الباب ـ عن علي عند الترمذي وابن ماجه وقد تقدم‏.‏ وعن ابن عباس عند الطبراني في الكبير والدارقطني بلفظ‏:‏ ‏"‏من السنة أن لا يخرج حتى يطعم ويخرج صدقة الفطر‏"‏ وفي إسناده الحجاج ابن أرطأة وهو مختلف فيه‏.‏ وفي لفظ‏:‏ ‏"‏من السنة أن يطعم قبل أن يخرج‏"‏ رواه البزار‏.‏ قال العراقي‏:‏ وإسناده حسن‏.‏ وفي لفظ‏:‏ ‏"‏أن ابن عباس قال‏:‏ إن استطعتم أن لا يغدو أحدكم يوم الفطر حتى يطعم فليفعل‏"‏ رواه الطبراني‏.‏
وعن أبي سعيد عند أحمد والبزار وأبي يعلى والطبراني قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفطر يوم الفطر قبل الخروج‏"‏ قال العراقي‏:‏ وإسناده جيد‏.‏ زاد الطبراني من وجه آخر‏:‏ ‏"‏ويأمر الناس بذلك‏"‏ وعن جابر بن سمرة عند البزار في مسنده قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا كان يوم الفطر أكل قبل أن يخرج سبع تمرات وإذا كان يوم الأضحى لم يطعم شيئًا‏"‏ وفي إسناده ناصح أبو عبد اللَّه وهو لين الحديث وقد ضعفه ابن معين والفلاس والبخاري وأبو داود وابن حبان‏.‏ وعن سعيد بن المسيب مرسلا عند مالك في الموطأ باللفظ الذي ذكره المصنف‏.‏ وعن صفوان بن سليم مرسلًا عند الشافعي‏:‏ ‏"‏أن الرجل كان يطعم قبل أن يخرج إلى الجبانة ويأمر به‏"‏ وعن السائب بن يزيد عند ابن أبي شيبة قال‏:‏ ‏"‏مضت السنة أن نأكل قبل أن نغدو يوم الفطر‏"‏ وعن رجل من الصحابة عند ابن أبي شيبة أنه كان يؤمر بالأكل يوم الفطر قبل أن نأتي المصلى‏.‏
وعن ابن عمر عند العقيلي وضعفه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يغدو يوم الفطر حتى يغدي أصحابه من صدقة الفطر‏"‏‏.‏
قوله‏:‏ ‏"‏كان صلى اللَّه عليه وآله وسلم لا يغدو يوم الفطر حتى يأكل تمرات‏"‏ لفظ الإسماعيلي وابن حبان والحاكم‏:‏ ‏"‏ما خرج يوم فطر حتى يأكل تمرات ثلاثًا أو خمسًا أو سبعًا أو أقل من ذلك أو أكثر وترًا‏"‏ وهي أصرح في المداومة على ذلك‏.‏ قال المهلب‏:‏ الحكمة في الأكل قبل الصلاة أن لا يظن ظان لزوم الصوم حتى يصلي العيد فكأنه أراد سد هذه الذريعة وقال غيره‏:‏ لما وقع وجوب الفطر عقب وجوب الصوم استحب تعجيل الفطر مبادرة إلى امتثال أمر اللَّه سبحانه أشار إلى ذلك ابن أبي حمزة‏.‏ وقال ابن قدامة‏:‏ لا نعلم في استحباب تعجيل الأكل يوم الفطر اختلافًا كذا في الفتح‏.‏
قال الحافظ‏:‏ وقد روى ابن أبي شيبة عن ابن مسعود التخيير فيه‏.‏ وعن النخعي أيضًا مثله‏.‏ قال‏:‏ والحكمة في استحباب التمر فيه لما في الحلو من تقوية البصر الذي يضعفه الصوم ولأن الحلو مما يوافق الإيمان ويعبر به المنام ويرق القلب وهو أسر من غيره ومن ثم استحب بعض التابعين أن يفطر على الحلو مطلقًا كالعسل رواه ابن أبي شيبة عن معاوية بن قرة وابن سيرين وغيرهما‏.‏
وقد أخرج الترمذي عن سلمان‏:‏ ‏"‏إذا أفطر

ص -290- أحدكم فليفطر على تمر فإنه بركة فإن لم يجد فليفطر على ماء فإنه طهور‏"‏‏.‏
قوله‏:‏ ‏"‏ويأكلهن وترًا‏"‏ هذه الزيادة أوردها البخاري تعليقًا ووصلها أحمد بن حنبل وغيره‏.‏
ـ والحكمة ـ في جعلهن وترًا الإشارة إلى الوحدانية وكذلك كان يفعل صلى اللَّه عليه وآله وسلم في جميع أموره تبركًا بذلك كذا في الفتح‏.‏
قوله‏:‏ ‏"‏ولا يأكل يوم الأضحى حتى يرجع‏"‏ في رواية للترمذي‏:‏ ‏"‏ولا يطعم يوم الأضحى حتى يصلي‏"‏ ورواه أبو بكر الأثرم بلفظ‏:‏ ‏"‏حتى يضحي‏"‏ وقد خصص أحمد بن حنبل استحباب تأخير الأكل في عيد الأضحى بمن له ذبح‏.‏
ـ والحكمة ـ في تأخير الفطر يوم الأضحى أنه يوم تشرع فيه الأضحية والأكل منها فشرع له أن يكون فطره على شيء منها قاله ابن قدامة‏.‏ قال الزين ابن المنير‏:‏ وقع أكله صلى اللَّه عليه وآله وسلم في كل من العيدين في الوقت المشروع لإخراج صدقتهما الخاصة بهما بإخراج صدقة الفطر قبل الغدو إلى المصلى وإخراج صدقة الأضحية بعد ذبحها‏.‏

باب مخالفة الطريق في العيد والتعييد في الجامع للعذر
1 - عن جابر رضي اللَّه عنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا كان يوم عيد خالف الطريق‏"‏‏.‏
رواه البخاري‏.‏
2 - وعن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا خرج إلى العيد يرجع في غير الطريق الذي خرج فيه‏"‏‏.‏
رواه أحمد ومسلم والترمذي‏.‏
3 - وعن ابن عمر رضي اللَّه عنهما‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أخذ يوم العيد في طريق ثم رجع في طريق آخر‏"‏‏.‏
رواه أبو داود وابن ماجه‏.‏
حديث أبي هريرة أخرجه أيضًا ابن حبان والحاكم وقد عزاه المصنف إلى مسلم ولم نجد له موافقًا على ذلك ولا رأينا الحديث في صحيح مسلم‏.‏ وقد رجح البخاري في صحيحه حديث جابر المذكور في الباب على حديث أبي هريرة وقال‏:‏ إنه أصح‏.‏
وحديث ابن عمر رجال إسناده عند ابن ماجه ثقات‏.‏ وكذلك عند أبي داود رجاله رجال الصحيح وفيه عبد اللَّه بن عمر العمري وفيه مقال‏.‏ وقد أخرج له مسلم وقد رواه أيضًا الحاكم‏.‏
ـ وفي الباب ـ عن أبي رافع عند ابن ماجه وقد تقدم في باب الخروج إلى العيد ماشيًا‏.‏ وعن سعد بن أبي وقاص عند البزار في مسنده وقد تقدم أيضًا هنالك‏.‏
وعن بكر بن مبشر عند أبي داود قال‏:‏ ‏"‏كنت أغدو مع أصحاب النبي صلى اللَّه عليه وآله وسلم يوم الفطر ويوم الأضحى فنسلك بطن بطحان حتى نأتي المصلى فنصلي مع رسول اللَّه صلى اللَّه عليه وآله وسلم ثم نرجع من بطن بطحان إلى بيوتنا‏"‏ قال ابن السكن‏:‏ وإسناده صالح‏.‏
وعن سعد القرظ وقد تقدم في باب الخروج إلى العيد ماشيًا أيضًا‏.‏
وعن عبد الرحمن بن حاطب عند الطبراني في الكبير قال‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم يأتي العيد يذهب في طريق ويرجع في آخر‏"‏ وفي إسناده خالد بن إلياس وهو ضعيف‏.‏
وعن معاذ بن عبد الرحمن التيمي عن أبيه عن جده عند الشافعي‏:‏ ‏"‏أنه رأى النبي صلى اللَّه عليه وآله وسلم

ص -291- رجع من المصلى في يوم عيد فسلك على النجارين من أسفل السوق حتى إذا كان عند مسجد الأعرج الذي هو موضع البركة التي بالسوق قام فاستقبل فج أسلم فدعا ثم انصرف‏"‏ قال الشافعي‏:‏ فأحب أن يصنع الإمام مثل هذا وأن يقف في موضع فيدعو اللَّه مستقبل القبلة‏.‏ وفي إسناد الحديث إبراهيم بن محمد بن أبي يحيى وثقه الشافعي وضعفه الجمهور‏.‏
وأحاديث الباب تدل على استحباب الذهاب إلى صلاة العيد في طريق والرجوع في طريق أخرى للإمام والمأموم وبه قال أكثر أهل العلم كما في الفتح‏.‏
ـ وقد اختلف ـ في الحكمة في مخالفته صلى اللَّه عليه وآله وسلم الطريق في الذهاب والرجوع يوم العيد على أقوال كثيرة‏.‏ قال الحافظ‏:‏ اجتمع لي منها أكثر من عشرين قولًا‏.‏ قال القاضي عبد الوهاب المالكي‏:‏ ذكر في ذلك فوائد بعضها قريب وأكثرها دعاوى فارغة اهـ قال في الفتح‏:‏ فمن ذلك أنه فعل ذلك ليشهد له الطريقان وقيل سكانهما من الجن والإنس‏.‏ وقيل ليسوي بينهما في مزية الفضل بمروره أو في التبرك به أو لتشم رائحة المسك من الطريق التي يمر بها لأنه كان معروفًا بذلك‏.‏ وقيل لأن طريقه إلى المصلى كانت على اليمين فلو رجع منها لرجع إلى جهة الشمال فرجع من غيرها وهذا يحتاج إلى دليل‏.‏ وقيل لإظهار شعار الإسلام فيهما‏.‏ وقيل لإظهار ذكر اللَّه تعالى وقيل ليغيظ المنافقين واليهود‏.‏ وقيل ليرهبهم بكثرة من معه ورجحه ابن بطال‏.‏ وقيل حذرًا من كيد الطائفتين أو إحداهما وفيه نظر لأنه لو كان كذلك لم يكرره‏.‏ قال ابن التين‏:‏ وتعقب أنه لا يلزم من مواظبته على مخالفة الطريق المواظبة على طريق منها معين لكن في رواية الشافعي من طريق المطلب بن عبد اللَّه بن حنطب مرسلا‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم كان يغدو يوم العيد إلى المصلى من الطريق الأعظم ويرجع من الطريق الآخر‏"‏ وهذا لو ثبت لقوي بحث ابن التين‏.‏ وقيل فعل ذلك ليعمهم بالسرور به والتبرك بمروره ورؤيته والانتفاع به في قضاء حوائجهم في الاستفتاء أو التعليم أو الإقتداء أو الاسترشاد أو الصدقة أو السلام عليهم أو غير ذلك وقيل ليزور أقاربه الأحياء والأموات‏.‏ وقيل ليصل رحمه وقيل للتفاؤل بتغيير الحال إلى المغفرة والرضا‏.‏ وقيل كان في ذهابه يتصدق فإذا رجع لم يبق معه شيء فرجع من طريق آخر لئلا يرد من سأله وهذا ضعيف جدًا مع احتياجه إلى الدليل‏.‏ وقيل فعل ذلك لتخفيف الزحام وهذا رجحه الشيخ أبو حامد وأيده المحب الطبري بما رواه البيهقي من حديث ابن عمر فقال فيه ليسع الناس وتعقب بأنه ضعيف وبأن قوله يسع الناس يحتمل أن يفسر ببركته وفضله وهو الذي رجحه ابن التين‏.‏ وقيل كان طريقه التي يتوجه منها أبعد من التي يرجع فيها فأراد تكثير الأجر بتكثير الخطا في الذهاب وأما في الرجوع فليسرع إلى منزله وهذا اختيار الرافعي وتعقب بأنه يحتاج إلى دليل وبأن أجر الخطا يكتب في الرجوع أيضًا كما ثبت في حديث أُبيِّ بن كعب عند الترمذي وغيره فلو عكس ما قال لكان له اتجاه ويكون سلوك الطريق القريبة للمبادرة إلى فعل الطاعة وإدراك الفضيلة أول الوقت‏.‏ وقيل إن الملائكة تقف في الطرقات فأراد أن يشهد له فريقان منهم وقال ابن أبي حمزة‏:‏ هو في معنى قول يعقوب لبنيه ‏{لا تَدْخُلُوا مِنْ بَابٍ وَاحِدٍ ‏}‏ وأشار إلى أنه

ص -292- فعل ذلك حذر إصابة العين‏.‏ وأشار صاحب الهدى إلى أنه فعل ذلك لجميع ما ذكر من الأشياء المحتملة القريبة انتهى كلام الفتح‏.‏
4 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أنهم أصابهم مطر في يوم عيد فصلى بهم النبي صلى اللَّه عليه وآله وسلم صلاة العيد في المسجد‏"‏‏.‏
رواه أبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا الحاكم وسكت عنه أبو داود والمنذري وقال في التلخيص‏:‏ إسناده ضعيف انتهى وفي إسناده رجل مجهول وهو عيسى بن عبد الأعلى بن أبي فروة الفروي المدني قال فيه الذهبي في الميزان‏:‏ لا يكاد يعرف وقال‏:‏ هذا حديث منكر وقال ابن القطان‏:‏ لا أعلم عيسى هذا مذكورًا في شيء من كتب الرجال ولا في غير هذا الإسناد‏.‏
‏"‏الحديث‏"‏ يدل على أن ترك الخروج إلى الجبانة وفعل الصلاة في المسجد عند عروض عذر المطر غير مكروه وقد اختلف هل الأفضل فعل صلاة العيد في المسجد أو الجبانة فذهبت العترة ومالك إلى أن الخروج إلى الجبانة أفضل واستدلوا على ذلك بما ثبت من مواظبته صلى اللَّه عليه وآله وسلم على الخروج إلى الصحراء وذهب الشافعي والإمام يحيى وغيرهما إلى أن المسجد أفضل‏.‏ قال في الفتح‏:‏ قال الشافعي في الأم‏:‏ بلغنا أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يخرج في العيدين إلى المصلى بالمدينة وهكذا من بعده إلا من عذر مطر ونحوه وكذا عامة أهل البلدان إلا أهل مكة ثم أشار الشافعي إلى أن سبب ذلك سعة المسجد وضيق أطراف مكة قال‏:‏ فلو عمر بلد وكان مسجد أهله يسعهم في الأعياد لم أر أن يخرجوا منه فإن لم يسعهم كرهت الصلاة فيه ولا إعادة‏.‏ قال الحافظ‏:‏ ومقتضى هذا أن العلة تدور على الضيق والسعة لا لذات الخروج إلى الصحراء لأن المطلوب حصول عموم الاجتماع فإذا حصل في المسجد مع أولويته كان أولى انتهى‏.‏
وفيه أن كون العلة الضيق والسعة مجرد تخمين لا ينتهض للاعتذار عن التأسي به صلى اللَّه عليه وآله وسلم في الخروج إلى الجبانة بعد الاعتراف بمواظبته صلى اللَّه عليه وآله وسلم على ذلك‏.‏ وأما الاستدلال على أن ذلك هو العلة بفعل الصلاة في مسجد مكة فيجاب عنه باحتمال أن يكون ترك الخروج إلى الجبانة لضيق أطراف مكة لا للسعة في مسجدها‏.‏

باب وقت صلاة العيد
1 - عن عبد اللَّه بن بسر صاحب رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏أنه خرج مع الناس يوم عيد فطر أو أضحى فأنكر إبطاء الإمام وقال‏:‏ إنا كنا قد فرغنا ساعتنا هذه وذلك حين التسبيح‏"‏‏.‏
رواه أبو داود وابن ماجه‏.‏
2 - وللشافعي في حديث مرسل‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كتب إلى عمرو بن

ص -293- حزم وهو بنجران أن عجل الأضحى وأخر الفطر وذكر الناس‏"‏‏.‏
الحديث الأول سكت عنه أبو داود والمنذري ورجال إسناده عن أبي داود ثقات‏.‏
والحديث الثاني رواه الشافعي عن شيخه إبراهيم بن محمد عن أبي الحويرث وهو كما قال المصنف مرسل وإبراهيم بن محمد ضعيف عند الجمهور كما تقدم‏.‏ وقال البيهقي‏:‏ لم أر له أصلًا في حديث عمرو بن حزم‏.‏
ـ وفي الباب ـ عن جندب عند أحمد بن حسن البناء في كتاب الأضاحي قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يصلي بنا يوم الفطر والشمس على قيد رمحين والأضحى على قيد رمح‏"‏ أورده الحافظ في التلخيص ولم يتكلم عليه‏.‏ قوله‏:‏ ‏"‏حين التسبيح‏"‏ قال ابن رسلان‏:‏ يشبه أن يكون شاهدًا على جواز حذف اسمين مضافين والتقدير وذلك حين وقت صلاة التسبيح كقوله تعالى ‏{فَإِنَّهَا مِنْ تَقْوَى الْقُلُوبِ ‏}‏ أي فإن تعظيمها من أفعال ذوي تقوى القلوب وقوله ‏"{فَقَبَضْتُ قَبْضَةً مِنْ أَثَرِ الرَّسُولِ}‏ أي من أثر حافر فرس الرسول‏.‏ وقوله ‏"‏حين التسبيح‏"‏ يعني ذلك الحين حين وقت صلاة العيد فدل ذلك على أن صلاة العيد سبحة ذلك اليوم انتهى‏.‏
وحديث عبد اللَّه بن بسر يدل على مشروعية التعجيل لصلاة العيد وكراهة تأخيرها تأخيرًا زائدًا على الميعاد‏.‏
وحديث عمرو بن حزم يدل على مشروعية تعجيل الأضحى وتأخير الفطر ولعل الحكمة في ذلك ما تقدم من استحباب الإمساك في صلاة الأضحى حتى يفرغ من الصلاة فإنه ربما كان ترك التعجيل لصلاة الأضحى مما يتأذى به منتظر الصلاة لذلك وأيضًا فإنه يعود إلى الاشتغال بالذبح لأضحيته بخلاف عيد الفطر فإنه لا إمساك ولا ذبيحة‏.‏
وأحسن ما ورد من الأحاديث في تعيين وقت صلاة العيدين حديث جندب المتقدم‏.‏ قال في البحر‏:‏ وهي من بعد انبساط الشمس إلى الزوال ولا أعرف فيه خلافًا انتهى‏.‏

باب صلاة العيد قبل الخطبة بغير أذان ولا إقامة وما يقرأ فيها
1 - عن ابن عمر رضي اللَّه عنهما قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم وأبو بكر وعمر يصلون العيدين قبل الخطبة‏"‏‏.‏
رواه الجماعة إلا أبا داود‏.‏
وفي الباب عن جابر عند البخاري ومسلم وأبي داود قال‏:‏ ‏"‏خرج النبي صلى اللَّه عليه وآله وسلم يوم الفطر فصلى قبل الخطبة‏"‏‏.‏
وعن ابن عباس عند الجماعة إلا الترمذي قال‏:‏ ‏"‏شهدت العيد مع النبي صلى اللَّه عليه وآله وسلم وأبي بكر وعمر وعثمان فكلهم كانوا يصلون قبل الخطبة‏"‏ وفي لفظ‏:‏ ‏"‏أشهد على رسول اللَّه صلى اللَّه عليه وآله وسلم لصلى قبل الخطبة‏"‏‏.‏
وعن أنس عند البخاري ومسلم‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى يوم النحر ثم خطب‏"‏‏.‏
وعن البراء عند البخاري ومسلم وأبي داود قال‏:‏ خطبنا النبي صلى اللَّه عليه وآله وسلم يوم الأضحى بعد الصلاة‏"‏‏.‏
وعن جندب عند البخاري ومسلم قال‏:‏ ‏"‏صلى النبي صلى اللَّه عليه وآله وسلم يوم النحر ثم خطب ثم ذبح‏"‏‏.‏
وعن أبي سعيد عند البخاري ومسلم والنسائي وابن ماجه قال‏:‏ ‏"‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم يوم أضحى أو فطر

ص -294- إلى المصلى فصلى ثم انصرف فقام فوعظ الناس‏"‏ الحديث‏.‏
وعن عبد اللَّه بن السائب عند أبي داود والنسائي وابن ماجه قال‏:‏ ‏"‏شهدت مع رسول اللَّه صلى اللَّه عليه وآله وسلم العيد فلما قضى الصلاة قال‏:‏ إنا نخطب فمن أحب أن يجلس للخطبة فليجلس ومن أحب أن يذهب فليذهب‏"‏ قال أبو داود‏:‏ وهو مرسل‏.‏ وقال النسائي‏:‏ هذا خطأ والصواب مرسل‏.‏
وعن عبد اللَّه ابن الزبير عند أحمد أنه قال‏:‏ ‏"‏حين صلى قبل الخطبة ثم قام يخطب أيها الناس كل سنة اللَّه وسنة رسوله‏"‏ قال العراقي‏:‏ وإسناده جيد‏.‏
وأحاديث الباب تدل على أن المشروع في صلاة العيد تقديم الصلاة على الخطبة قال القاضي عياض‏:‏ هذا هو المتفق عليه بين علماء الأمصار وأئمة الفتوى ولا خلاف بين أئمتهم فيه وهو فعل النبي صلى اللَّه عليه وآله وسلم والخلفاء الراشدين من بعده إلا ما روي أن عمر في شطر خلافته الآخر قدم الخطبة لأنه رأى من الناس من تفوته الصلاة وليس بصحيح ثم قال‏:‏ وقد فعله ابن الزبير في آخر أيامه‏.‏
وقال ابن قدامة‏:‏ لا نعلم فيه خلافًا بين المسلمين إلا عن بني أمية قال‏:‏ وعن ابن عباس وابن الزبير أنهما فعلاه ولم يصح عنهما قال‏:‏ ولا يعتد بخلاف بني أمية لأنه مسبوق بالإجماع الذي كان قبلهم ومخالف لسنة النبي صلى اللَّه عليه وآله وسلم الصحيحة‏.‏
وقد أنكر عليهم فعلهم وعد بدعة ومخالفًا للسنة‏.‏ وقال العراقي‏:‏ إن تقديم الصلاة على الخطبة قول العلماء كافة وقال‏:‏ إن ما روي عن عمر وعثمان وابن الزبير لم يصح عنهم أما رواية ذلك عن عمر فرواها ابن أبي شيبة أنه لما كان عمر وكثر الناس في زمانه فكان إذا ذهب ليخطب ذهب أكثر الناس فلما رأى ذلك بدأ بالخطبة وختم بالصلاة قال‏:‏ وهذا الأثر وإن كان رجاله ثقات فهو شاذ مخالف لما ثبت في الصحيحين عن عمر من رواية ابنه عبد اللَّه وابن عباس وروايتهما عنه أولى قال‏:‏ وأما رواية ذلك عن عثمان فلم أجد لها إسنادًا‏.‏
وقال القاضي أبو بكر ابن العربي‏:‏ يقال إن أول من قدمها عثمان وهو كذب لا يلتفتون إليه انتهى‏.‏ ويرده ما ثبت في الصحيحين من رواية ابن عباس عن عثمان كما تقدم‏.‏ وقال الحافظ في الفتح‏:‏ إنه روى ابن المنذر ذلك عن عثمان بإسناد صحيح إلى الحسن البصري قال‏:‏ أول من خطب الناس قبل الصلاة عثمان‏.‏ قال الحافظ‏:‏ ويحتمل أن يكون عثمان فعل ذلك أحيانًا وقال بعد أن ساق الرواية المتقدمة عن عمر وعزاها إلى عبد الرزاق وابن أبي شيبة وصحح إسنادها‏:‏ إنه يحمل على أن ذلك وقع منه نادرًا‏.‏
قال العراقي‏:‏ وأما فعل ابن الزبير فرواه ابن أبي شيبة في المصنف وإنما فعل ذلك لأمر وقع بينه وبين ابن عباس ولعل ابن الزبير كان يرى ذلك جائزًا وقد تقدم عن ابن الزبير أنه صلى قبل الخطبة وثبت في صحيح مسلم عن عطاء أن ابن عباس أرسل إلى ابن الزبير أول ما بويع له أنه لم يكن يؤذن للصلاة يوم الفطر فلا تؤذن لها قال‏:‏ فلم يؤذن لها ابن الزبير يومه وأرسل إليه مع ذلك إنما الخطبة بعد الصلاة وأن ذلك قد كان يفعل قال‏:‏ فصلى ابن الزبير قبل الخطبة‏.‏ قال الترمذي‏:‏ ويقال إن أول من خطب قبل الصلاة مروان بن الحكم انتهى‏.‏ وقد ثبت في صحيح مسلم من رواية طارق بن شهاب عن أبي سعيد قال‏:‏ أول من بدأ بالخطبة يوم العيد قبل الصلاة مروان‏.‏ وقيل أول من فعل ذلك معاوية حكاه القاضي عياض وأخرجه الشافعي عن ابن عباس بلفظ‏:‏

ص -295- ‏"‏حتى قدم معاوية فقدم الخطبة‏"‏ ورواه عبد الرزاق عن الزهري بلفظ‏:‏ ‏"‏أول من أحدث الخطبة قبل الصلاة في العيد معاوية‏"‏ وقيل أول من فعل ذلك زياد بالبصرة في خلافة معاوية حكاه القاضي عياض أيضًا‏.‏
وروى ابن المنذر عن ابن سيرين أن أول من فعل ذلك زياد بالبصرة قال‏:‏ ولا مخالفة بين هذين الأثرين وأثر مروان لأن كلًا من مروان وزياد كان عاملًا لمعاوية فيحمل على أنه ابتدأ ذلك وتبعه عماله‏.‏
قال العراقي‏:‏ الصواب أن أول من فعله مروان بالمدينة في خلافة معاوية كما ثبت ذلك في الصحيحين عن أبي سعيد الخدري قال‏:‏ ولم يصح فعله عن أحد من الصحابة لا عمر ولا عثمان ولا معاوية ولا ابن الزبير انتهى‏.‏ وقد عرفت صحة بعض ذلك فالمصير إلى الجمع أولى‏.‏ وقد اختلف في صحة صلاة العيدين مع تقدم الخطبة ففي مختصر المزني عن الشافعي ما يدل على عدم الاعتداد بها‏.‏ وكذا قال النووي في شرح المهذب إن ظاهر نص الشافعي أنه لا يعتد بها قال وهو الصواب‏.‏
2 - وعن جابر بن سمرة رضي اللَّه عنه قال‏:‏ ‏"‏صليت مع النبي صلى اللَّه عليه وآله وسلم العيد غير مرة ولا مرتين بغير أذان ولا إقامة‏"‏‏.‏
رواه أحمد ومسلم وأبو داود والترمذي‏.‏
3 - وعن ابن عباس وجابر رضي اللَّه عنهم قالا‏:‏ ‏"‏لم يكن يؤذن يوم الفطر ولا يوم الأضحى‏"‏‏.‏
متفق عليه‏.‏ ولمسلم عن عطاء قال أخبرني جابر ‏"‏أن لا أذان لصلاة يوم الفطر حين يخرج الإمام ولا بعد ما يخرج ولا إقامة ولا نداء ولا شيء لا نداء يومئذٍ ولا إقامة‏"‏‏.‏
وفي الباب عن سعد بن أبي وقاص عند البزار في مسنده‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى العيد بغير أذان ولا إقامة وكان يخطب خطبتين قائمًا يفصل بينهما بجلسة‏"‏‏.‏
وعن البراء بن عازب عند الطبراني في الأوسط‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى في يوم الأضحى بغير أذان ولا إقامة‏"‏‏.‏
وعن أبي رافع عند الطبراني في الكبير‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يخرج إلى العيد ماشيًا بغير أذان ولا إقامة‏"‏ وفي إسناده مندل وفيه مقال قد تقدم‏.‏
ـ وأحاديث الباب ـ تدل على عدم شرعية الأذان والإقامة في صلاة العيدين‏.‏ قال العراقي‏:‏ وعليه عمل العلماء كافة‏.‏ وقال ابن قدامة في المغني‏:‏ ولا نعلم في هذا خلافًا ممن يعتد بخلافه إلا أنه روي عن ابن الزبير أنه أذن وأقام قال‏:‏ وقيل إن أول من أذن في العيدين زياد‏.‏ انتهى‏.‏
وروى ابن أبي شيبة في المصنف بإسناد صحيح عن ابن المسيب قال‏:‏ أول من أحدث الأذان في العيد معاوية وقد زعم ابن العربي أنه رواه عن معاوية من لا يوثق به‏.‏
قوله‏:‏ ‏"‏لا إقامة ولا نداء ولا شيء‏"‏ فيه أنه لا يقال أمام صلاة العيد شيء من الكلام لكن روى الشافعي عن الزهري قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يأمر المؤذن في العيدين فيقول الصلاة جامعة‏"‏ قال في

ص -296- الفتح‏:‏ وهذا مرسل يعضده القياس على صلاة الكسوف لثبوت ذلك فيها انتهى‏.‏ وأخرج هذا الحديث البيهقي من طريق الشافعي‏.‏
4 - وعن سمرة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في العيدين بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية‏"‏‏.‏
رواه أحمد‏.‏
5 - ولابن ماجه من حديث ابن عباس وحديث النعمان بن بشير مثله وقد سبق حديث النعمان لغيره في الجمعة‏.‏ وعن أبي واقد الليثي‏:‏ ‏"‏وسأله عمر ما كان يقرأ به رسول اللَّه صلى اللَّه عليه وآله وسلم في الأضحى والفطر فقال‏:‏ كان يقرأ فيهما بق والقرآن المجيد واقتربت الساعة‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
حديث سمرة أخرجه أيضًا ابن أبي شيبة في المصنف والطبراني في الكبير‏.‏ والحديث عند أبي داود والنسائي إلا أنهما قالا الجمعة بدل العيد‏.‏
وحديث ابن عباس الذي أشار إليه المصنف لفظه كلفظ حديث سمرة وفي إسناده موسى بن عبيدة الربذي وهو ضعيف‏.‏ ولابن عباس حديث آخر عند البزار في مسنده‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقرأ في العيدين بعم يتساءلون وبالشمس وضحاها‏"‏ وفي إسناده أيوب بن سيار قال فيه ابن معين‏:‏ ليس بشيء وقال ابن المديني والجوزجاني‏:‏ ليس بثقة وقال النسائي‏:‏ متروك‏.‏ ولابن عباس أيضًا حديث ثالث عند أحمد قال‏:‏ ‏"‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم العيدين ركعتين لا يقرأ فيهما إلا بأم الكتاب لم يزد عليها شيئًا‏"‏ وفي إسناده شهر بن حوشب وهو مختلف فيه‏.‏
وحديث النعمان الذي أشار إليه المصنف أيضًا في باب ما يقرأ في صلاة الجمعة وقد تقدم حديث النعمان هذا لسمرة بن جندب في الجمعة في الباب المذكور بدون ذكر العيدين‏.‏ وحديث أبي واقد أخرجه من ذكرهم المصنف‏.‏
ـ وفي الباب ـ عن أنس عند ابن أبي شيبة في المصنف عن مولى لأنس قد سماه قال‏:‏ ‏"‏انتهيت مع أنس يوم العيد حتى انتهينا إلى الزاوية فإذا مولى له يقرأ في العيد بسبح اسم ربك الأعلى وهل أتاك حديث الغاشية فقال أنس‏:‏ إنهما للسورتان اللتان قرأ بهما رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏
وعن عائشة عند الطبراني في الكبير والدارقطني‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى بالناس يوم الفطر والأضحى فكبر في الركعة الأولى سبعًا وقرأ ‏{ق وَالْقُرْآنِ الْمَجِيدِ ‏}‏ وفي الثانية خمسًا وقرأ ‏{اقْتَرَبَتِ السَّاعَةُ وَانْشَقَّ الْقَمَرُ ‏}‏‏"‏ وفي إسناده ابن لهيعة وفيه مقال مشهور‏.‏
وأكثر أحاديث الباب تدل على استحباب القراءة في العيدين بسبح اسم ربك الأعلى والغاشية وإلى ذلك ذهب أحمد بن حنبل وذهب الشافعي إلى استحباب القراءة فيهما بق واقتربت لحديث أبي واقد واستحب ابن مسعود القراءة فيهما بأوساط المفصل من

ص -297- غير تقييد بسورتين معينتين‏.‏
وقال أبو حنيفة والهادوية‏:‏ ليس فيه شيء مؤقت‏.‏ وروى ابن أبي شيبة أن أبا بكر قرأ في يوم عيد بالبقرة حتى رأيت الشيخ يمتد من طول القيام‏.‏ وقد جمع النووي بين الأحاديث فقال‏:‏ كان في وقت يقرأ في العيدين بق واقتربت وفي وقت بسبح وهل أتاك وقد سبقه إلى مثل ذلك الشافعي‏.‏
ـ ووجه الحكمة ـ في القراءة في العيدين بالسور المذكورة أن في سورة سبح الحث على الصلاة وزكاة الفطر على ما قال سعيد بن المسيب وعمر بن عبد العزيز في تفسير قوله تعالى ‏{قَدْ أَفْلَحَ مَنْ تَزَكَّى وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى ‏}‏ فاختصت الفضيلة بها كاختصاص الجمعة بسورتها‏.‏ وأما الغاشية فللموالاة بين سبح وبينها كما بين الجمعة والمنافقين‏.‏ وأما سورة ق واقتربت فنقل النووي في شرح مسلم عن العلماء أن ذلك لما اشتملتا عليه من الأخبار بالبعث والأخبار عن القرون الماضية وإهلاك المكذبين وتشبيه بروز الناس في العيد ببرزوهم في البعث وخروجهم من الأجداث كأنهم جراد منتشر‏.‏
وقد استشكل بعضهم سؤال عمر لأبي واقد الليثي عن قراءة النبي صلى اللَّه عليه وآله وسلم في العيد مع ملازمة عمر ‏[‏في الأصل تكرار لقوله ‏"‏لأبي واقد الليثي عن قراءة النبي صلى الله عليه وآله وسلم في العيد مع ملازمة عمر‏"‏، وقد تم حذف التكرار كما هو في النص أعلاه‏.‏ نظام سبعة‏]‏ له في الأعياد وغيرها‏.‏ قال النووي‏:‏ قالوا يحتمل أن عمر شك في ذلك فاستثبته أو أراد إعلام الناس بذلك أو نحو ذلك‏.‏ قال العراقي‏:‏ ويحتمل أن عمر كان غائبًا في بعض الأعياد عن شهوده وأن ذلك الذي شهده أبو واقد كان في عيد واحد أو أكثر قال ولا عجب أن يخفى على الصاحب الملازم بعض ما وقع من مصحوبه كما في قصة الاستئذان ثلاثًا‏.‏ وقول عمر خفي عليَّ هذا من رسول اللَّه صلى اللَّه عليه وآله وسلم ألهاني الصفق بالأسواق انتهى‏.‏

باب عدد التكبيرات في صلاة العيد ومحلها
1 - عن عمرو بن شعيب عن أبيه عن جده‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كبر في عيد ثنتي عشرة تكبيرة سبعًا في الأولى وخمسًا في الآخرة ولم يصل قبلها ولا بعدها‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏ وقال أحمد‏:‏ أنا أذهب إلى هذا‏.‏ وفي رواية‏:‏ قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ التكبير في الفطر سبع في الأولى وخمس في الآخرة والقراءة بعدهما كلتيهما‏"‏ رواه أبو داود والدارقطني‏.‏
2 - وعن عمرو بن عوف المزني رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كبر في العيدين في الأولى سبعًا قبل القراءة وفي الثانية خمسًا قبل القراءة‏"‏‏.‏
رواه الترمذي وقال‏:‏ هو أحسن شيء في هذا الباب عن النبي صلى اللَّه عليه وآله وسلم‏.‏ ورواه ابن ماجه ولم يذكر القراءة لكنه رواه وفيه القراءة كما سبق من حديث سعد المؤذن‏.‏
حديث عمرو بن شعيب قال العراقي‏:‏ إسناده صالح‏.‏ ونقل الترمذي في العلل المفردة عن البخاري

ص -298- أنه قال‏:‏ إنه حديث صحيح‏.‏
وحديث عمرو بن عوف أخرجه أيضًا الدارقطني وابن عدي والبيهقي وفي إسناده كثير بن عبد اللَّه بن عمرو بن عوف عن أبيه عن جده قال الشافعي وأبو داود‏:‏ إنه ركن من أركان الكذب‏.‏ وقال ابن حبان‏:‏ له نسخة موضوعة عن أبيه عن جده وقد تقدم الكلام عليه‏.‏ قال الحافظ في التلخيص‏:‏ وقد أنكر جماعة تحسينه على الترمذي وأجاب النووي في الخلاصة عن الترمذي في تحسينه فقال‏:‏ لعله اعتضد بشواهد وغيرها انتهى‏.‏ قال العراقي‏:‏ والترمذي إنما تبع في ذلك البخاري فقد قال في كتاب العلل المفردة‏:‏ سألت محمد بن إسماعيل عن هذا الحديث فقال‏:‏ ليس في هذا الباب شيء أصح منه وبه أقول انتهى‏.‏
وحديث سعد المؤذن وهو سعد القرظ أخرجه ابن ماجه عن هشام بن عمار عن عبد الرحمن بن سعد بن عمار بن سعد المؤذن رسول اللَّه صلى اللَّه عليه وآله وسلم عن أبيه عن جده‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يكبر في العيدين في الأولى سبعًا قبل القراءة وفي الآخرة خمسًا قبل القراءة‏"‏ قال العراقي‏:‏ وفي إسناده ضعف‏.‏
ـ وفي الباب ـ عن أبي موسى الأشعري وحذيفة عند أبي داود أن سعيد بن العاص سألهما كيف كان رسول اللَّه صلى اللَّه عليه وسلم يكبر في الأضحى والفطر فقال أبو موسى‏:‏ كان يكبر أربعًا تكبيره على الجنازة فقال حذيفة‏:‏ صدق قال البيهقي‏:‏ خولف راويه في موضعين في رفعه وفي جواب أبي موسى والمشهور أنهم أسندوه إلى ابن مسعود فأفتاهم بذلك ولم يسنده إلى النبي صلى اللَّه عليه وآله وسلم‏.‏
وعن عبد الرحمن بن عوف عند البزار في مسنده قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم تخرج له العنزة في العيدين حتى يصلي إليها فكان يكبر ثلاث عشرة تكبيرة وكان أبو بكر وعمر يفعلان ذلك‏"‏ وفي إسناده الحسن البجلي وهو لين الحديث‏.‏ وقد صحح الدارقطني إرسال هذا الحديث‏.‏
وعن ابن عباس عند الطبراني في الكبير‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يكبر في العيدين ثنتي عشرة تكبيرة في الأولى سبعًا وفي الآخرة خمسًا‏"‏ وفي إسناده سليمان بن أرقم وهو ضعيف‏.‏
وعن جابر عند البيهقي قال‏:‏ ‏"‏مضت السنة أن يكبر للصلاة في العيدين سبعًا وخمسًا‏"‏‏.‏
وعن ابن عمر عند البزار والدارقطني قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ التكبير في العيدين في الركعة الأولى سبع تكبيرات وفي الآخرة خمس تكبيرات‏"‏ وفي إسناده فرج بن فضالة وثقه أحمد وقال البخاري ومسلم‏:‏ منكر الحديث‏.‏
وعن عائشة عند أبي داود‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يكبر في الفطر والأضحى في الأولى سبع تكبيرات وفي الثانية خمس تكبيرات‏"‏ وفي إسناده ابن لهيعة وهو ضعيف‏.‏ وذكر الترمذي في كتاب العلل أن البخاري ضعف هذا الحديث وزاد ابن وهب في هذا الحديث ‏"‏سوى تكبيرتي الركوع‏"‏ وزاد إسحاق ‏"‏سوى تكبيرة الافتتاح‏"‏ ورواه الدارقطني أيضًا‏.‏
ـ وقد اختلف ـ العلماء في عدد التكبيرات في صلاة العيد في الركعتين وفي موضع التكبير على عشرة أقوال‏:‏
أحدها‏:‏ أنه يكبر في الأولى سبعًا قبل القراءة وفي الثانية خمسًا قبل القراءة‏.‏ قال العراقي‏:‏ وهو قول أكثر أهل العلم من الصحابة والتابعين والأئمة قال‏:‏ وهو مروي عن عمر وعلي وأبي هريرة وأبي سعيد وجابر وابن عمر وابن عباس وأبي أيوب وزيد بن ثابت وعائشة وهو قول الفقهاء السبعة من أهل المدينة وعمر بن عبد العزيز والزهري ومكحول وبه يقول مالك والأوزاعي والشافعي وأحمد وإسحاق قال الشافعي والأوزاعي

ص -299- وإسحاق وأبو طالب وأبو العباس‏:‏ إن السبع في الأولى بعد تكبيرة الإحرام‏.‏
القول الثاني‏:‏ أن تكبيرة الإحرام معدودة من السبع في الأولى وهو قول مالك وأحمد والمزني وهو قول المنتخب‏.‏
القول الثالث‏:‏ إن التكبير في الأولى سبع وفي الثانية سبع روي ذلك عن أنس بن مالك والمغيرة بن شعبة وابن عباس وسعيد بن المسيب والنخعي‏.‏
القول الرابع‏:‏ في الأولى ثلاث بعد تكبيرة الإحرام قبل القراءة وفي الثانية ثلاث بعد القراءة وهو مروي عن جماعة من الصحابة ابن مسعود وأبي موسى وأبي مسعود الأنصاري وهو قول الثوري وأبي حنيفة‏.‏
والقول الخامس‏:‏ يكبر في الأولى ستًا بعد تكبيرة الإحرام وقبل القراءة وفي الثانية خمسًا بعد القراءة وهو إحدى الروايتين عن أحمد بن حنبل ورواه صاحب البحر عن مالك‏.‏
القول السادس‏:‏ يكبر في الأولى أربعًا غير تكبيرة الإحرام وفي الثانية أربعًا وهو قول محمد بن سيرين وروى عن الحسن ومسروق والأسود والشعبي وأبي قلابة وحكاه صاحب البحر عن ابن مسعود وحذيفة وسعيد بن العاص‏.‏
القول السابع‏:‏ كالقول الأول إلا أنه يقرأ في الأولى بعد التكبير ويكبر في الثانية بعد القراءة حكاه في البحر عن القاسم والناصر‏.‏
القول الثامن‏:‏ التفرقة بين عيد الفطر والأضحى يكبر في الفطر إحدى عشرة ستًا في الأولى وخمسًا في الثانية وفي الأضحى ثلاثًا في الأولى وثنتين في الثانية وهو مروي عن علي بن أبي طالب كما في مصنف ابن أبي شيبة ولكنه من رواية الحارث الأعور عنه‏.‏
القول التاسع‏:‏ التفرقة بينهما على وجه آخر وهو أن يكبر في الفطر إحدى عشرة تكبيرة وفي الأضحى تسعًا وهو مروي عن يحيى بن يعمر‏.‏
القول العاشر‏:‏ كالقول الأول إلا أن محل التكبير يعد القراءة وإليه ذهب الهادي والمؤيد باللَّه وأبو طالب‏.‏
ـ احتج أهل القول الأول ـ بما في الباب من الأحاديث المصرحة بعدد التكبير وكونه قبل القراءة‏.‏ قال ابن عبد البر‏:‏ وروي عن النبي صلى اللَّه عليه وآله وسلم من طريق حسان أنه كبر في العيدين سبعًا في الأولى وخمسًا في الثانية من حديث عبد اللَّه بن عمرو وابن عمرو وجابر وعائشة وأبي واقد وعمرو بن عوف المزني ولم يرو عنه من وجه قوي ولا ضعيف خلاف هذا وهو أولى ما عمل به انتهى‏.‏
وقد تقدم في حديث عائشة عند الدارقطني سوى تكبيرة الافتتاح وعند أبي داود سوى تكبيرتي الركوع وهو دليل لمن قال إن السبع لا تعد فيها تكبيرة الافتتاح والركوع والخمس لا تعد فيها تكبيرة الركوع‏.‏
ـ واحتج أهل القول الثاني ـ بإطلاق الأحاديث المذكورة في الباب وأجابوا عن حديث عائشة بأنه ضعيف كما تقدم‏.‏
وأما أهل القول الثالث فلم أقف لهم على حجة‏.‏ قال العراقي‏:‏ لعلهم أرادوا بتكبيرة القيام من الركعة الأولى وتكبيرة الركوع في الثانية وفيه بعد انتهى‏.‏
ـ واحتج أهل القول الرابع ـ بحديث أبي موسى وحذيفة المتقدم وفتيا ابن عباس السابقة قالوا لأن الأربع المذكورة في الحديث جعلت تكبيرة الإحرام منها وهذا التأويل لا يجري في الثانية وقد تقدم ما في حديث أبي موسى وصرح الخطابي بأنه ضعيف ولم يبين وجه الضعف وضعفه البيهقي في المعرفة بعبد الرحمن بن ثابت بن ثوبان وقد ضعف ثابتًا يحيى بن معين وضعفه غير واحد بأن راويه عن أبي موسى هو أبو عائشة ولا يعرف ولا نعرف اسمه‏.‏ ورواه

ص -300- البيهقي من رواية مكحول عن رسول أبي موسى وحذيفة عنهما‏.‏ قال البيهقي‏:‏ هذا الرسول مجهول‏.‏
ولم يحتج أهل القول الخامس بما يصلح للاحتجاج‏.‏
ـ واحتج أهل القول السادس ـ بحديث أبي موسى وحذيفة المتقدم وقد تقدم ما فيه‏.‏
ـ واحتج أهل القول السابع ـ بما روي عن ابن مسعود‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم والى بين القراءتين في صلاة العيد‏"‏ ذكر هذا الحديث في الانتصار ولم أجده في شيء من كتب الحديث‏.‏
ـ واحتج أهل القول الثامن ـ على التفرقة بين عيد الفطر والأضحى بما تقدم من رواية ذلك عن علي وهو مع كونه غير مرفوع في إسناده الحارث الأعور وهو ممن لا يحتج به‏.‏
وأما القول التاسع فلم يأت القائل به بحجة‏.‏
ـ واحتج أهل القول العاشر ـ بما ذكره في البحر من أن ذلك ثابت في رواية لابن عمر وثابت من فعل علي عليه السلام ولا أدري ما هذه الرواية التي عن ابن عمر وقد ذكر في الانتصار الدليل على هذا القول فقال‏:‏ والحجة على هذا ما روى عبد اللَّه بن عمرو بن العاص أن الرسول صلى اللَّه عليه وآله وسلم كبر سبعًا في الأولى وخمسًا في الثانية القراءة قبلهما كلاهما وهو عكس الرواية التي ذكرها المصنف عنه وذكرها غيره فينظر هل وافق صاحب الانتصار على ذلك أحد من أهل هذا الشأن فإني لم أقف على شيء من ذلك مع أن الثابت في أصل الانتصار لفظ بعدهما مكان قبلهما ولكنه وقع التضبيب على الأصل في حاشية بلفظ قبلهما فلا مخالفة حينئذ‏.‏
ـ وأرجح هذه الأقوال ـ أولها في عدد التكبير وفي محل القراءة‏.‏ وقد وقع الخلاف هل المشروع الموالاة بين تكبيرات صلاة العيد أو الفصل بينها بشيء من التحميد والتسبيح ونحو ذلك فذهب مالك وأبو حنيفة والأوزاعي إلى أنه يوالي بينها كالتسبيح في الركوع والسجود قالوا‏:‏ لأنه لو كان بينها ذكر مشروع لنقل كما نقل التكبير‏.‏
وقال الشافعي‏:‏ إنه يقف بين كل تكبيرتين يهلل ويمجد ويكبر واختلف أصحابه فيما يقوله بين التكبيرتين فقال الأكثرون‏:‏ يقول سبحان اللَّه والحمد للَّه ولا إله إلا اللَّه واللَّه أكبر وقال بعضهم‏:‏ لا إله إلا اللَّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير وقيل غير ذلك‏.‏
وقال الهادي وبعض أصحاب الشافعي‏:‏ إنه يفصل بينها يقول اللَّه أكبر كبيرًا والحمد للّه كثيرًا وسبحان اللَّه بكرة وأصيلا‏.‏
وقال الناصر والمؤيد باللَّه والإمام يحيى‏:‏ إنه يقول لا إله إلا اللَّه إلى آخر الدعاء الطويل الذي رواه الأمير الحسين قال في الشفاء عن علي عليه السلام وروى في البحر عن مالك أنه يفصل بالسكوت‏.‏
وقد اختلف في حكم تكبير العيدين فقالت الهادوية إنه فرض وذهب من عداهم إلى أنه سنة لا تبطل الصلاة بتركه عمدًا ولا سهوًا‏.‏ قال ابن قدامة‏:‏ ولا أعلم فيه خلافًا قالوا وإن تركه لا يسجد للسهو‏.‏ وروي عن أبي حنيفة ومالك أنه يسجد للسهو والظاهر عدم وجوب التكبير كما ذهب إليه الجمهور لعدم وجدان دليل يدل عليه‏.‏

ص -301- باب لا صلاة قبل العيد ولا بعدها
1 - عن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏"‏خرج النبي صلى اللَّه عليه وآله وسلم يوم عيد فصلى ركعتين لم يصل قبلهما ولا بعدهما‏"‏‏.‏
رواه الجماعة وزادوا إلا الترمذي وابن ماجه‏:‏ ‏"‏ثم أتى النساء وبلال معهن فأمرهن بالصدقة فجعلت المرأة تصدق بخرصها وسخابها‏"‏‏.‏
2 - وعن ابن عمر رضي اللَّه عنه‏:‏ ‏"‏أنه خرج يوم عيد فلم يصل قبلها ولا بعدها وذكر أن النبي صلى اللَّه عليه وآله وسلم فعله‏"‏‏.‏
رواه أحمد والترمذي وصححه‏.‏ وللبخاري عن ابن عباس أنه كره الصلاة قبل العيد‏.‏
3 - وعن أبي سعيد رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم أنه كان لا يصلي قبل العيد شيئًا فإذا رجع إلى منزله صلى ركعتين‏"‏‏.‏
رواه ابن ماجه وأحمد بمعناه‏.‏
حديث ابن عمر أخرجه أيضًا الحاكم وهو صحيح كما قال الترمذي وله طريق أخرى عند الطبراني في الأوسط وفيها جابر الجعفي وهو متروك‏.‏ وحديث أبي سعيد أخرجه أيضًا الحاكم وصححه وحسنه الحافظ في الفتح وفي إسناده عبد اللَّه بن محمد بن عقيل وفيه مقال‏.‏
ـ وفي الباب ـ عن عبد اللَّه بن عمرو بن العاص عند ابن ماجه بنحو حديث ابن عباس‏.‏ وعن علي عند البزار من طريق الوليد بن سريع مولى عمرو بن حريث قال‏:‏ ‏"‏خرجنا مع أمير المؤمنين علي ابن أبي طالب في يوم عيد فسأله قوم من أصحابه عن الصلاة قبل صلاة العيد وبعدها فلم يرد عليهم شيئًا ثم جاء قوم فسألوه فما رد عليهم شيئًا فلما انتهينا إلى الصلاة فصلى بالناس فكبر سبعًا وخمسًا ثم خطب الناس ثم نزل فركب فقالوا‏:‏ يا أمير المؤمنين هؤلاء قوم يصلون قال‏:‏ فما عسيت أن أصنع سألتموني عن السنة أن النبي صلى اللَّه عليه وآله وسلم لم يصل قبلها ولا بعدها فمن شاء فعل ومن شاء ترك أتروني أمنع قومًا يصلون فأكون بمنزلة من منع عبدًا إذا صلى‏"‏‏.‏
قال العراقي‏:‏ وفي إسناده إبراهيم بن محمد بن النعمان الجعفي لم أقف على حاله وباقي رجاله ثقات‏.‏
وعن ابن مسعود عند الطبراني في الكبير قال‏:‏ ‏"‏ليس من السنة الصلاة قبل خروج الإمام يوم العيد‏"‏ ورجاله ثقات‏.‏
وعن كعب بن عجرة عند الطبراني في الكبير أيضًا من طريق عبد الملك بن كعب بن عجرة قال‏:‏ ‏"‏خرجت مع كعب بن عجرة يوم العيد إلى المصلى فجلس قبل أن يأتي الإمام ولم يصل حتى انصرف الإمام والناس ذاهبون كأنهم عنق نحو المسجد فقلت‏:‏ ألا ترى فقال‏:‏ هذه بدعة وترك للسنة‏"‏ وفي رواية له‏:‏ ‏"‏أن كثيرًا مما يرى جفاء وقلة علم أن هاتين الركعتين سبحة هذا اليوم حتى تكون الصلاة تدعوك‏"‏ وإسناده جيد كما قال العراقي‏.‏
وعن ابن أبي أوفى عند الطبراني في الكبير أيضًا أنه أخبر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لم يصل قبل العيد ولا بعدها‏"‏ وفي إسناده قائد أبي الورقاء وهو متروك‏.‏
قوله‏:‏ ‏"‏لم يصل قبلها ولا بعدها‏"‏ فيه وفي بقية أحاديث الباب دليل على كراهة الصلاة قبل صلاة العيد وبعدها وإلى ذلك ذهب أحمد بن حنبل قال ابن قدامة‏:‏ وهو مذهب ابن عباس وابن عمر قال‏:‏ وروي ذلك عن علي وابن مسعود وحذيفة وبريدة وسلمة بن الأكوع وجابر وابن أبي أوفى‏.‏ وقال به شريح وعبد اللَّه بن مغفل

ص -302- ومسروق والضحاك والقاسم وسالم ومعمر وابن جريج والشعبي ومالك وروي عن مالك أنه قال‏:‏ لا يتطوع في المصلى قبلها ولا بعدها وله في المسجد روايتان‏.‏
وقال الزهري‏:‏ لم أسمع أحدًا من علمائنا يذكر أن أحدًا من سلف هذه الأمة كان يصلي قبل تلك الصلاة ولا بعدها‏.‏
قال ابن قدامة‏:‏ وهو إجماع كما ذكرنا عن الزهري وعن غيره انتهى‏.‏ ويرد دعوى الإجماع ما حكاه الترمذي عن طائفة من أهل العلم من الصحابة وغيرهم أنهم رأوا جواز الصلاة قبل العيد وبعدها وروى ذلك العراقي عن أنس بن مالك وبريدة بن الحصيب ورافع بن خديج وسهل بن سعد وعبد اللَّه بن مسعود وعلي ابن أبي طالب وأبي برزة قال‏:‏ وبه قال من التابعين إبراهيم النخعي وسعيد ابن جبير والأسود بن يزيد وجابر بن زيد والحسن البصري وأخوه سعيد بن أبي الحسن وسعيد بن المسيب وصفوان بن محرز وعبد الرحمن بن أبي ليلى وعروة ابن الزبير وعلقمة والقاسم بن محمد ومحمد بن سيرين ومكحول وأبو بردة ثم ذكر من روى ذلك عن الصحابة المذكورين من أئمة الحديث قال‏:‏ وأما أقوال التابعين فرواها ابن أبي شيبة وبعضها في المعرفة للبيهقي انتهى‏.‏
ومما يدل على فساد دعوى ذلك الإجماع ما رواه ابن المنذر عن أحمد أنه قال الكوفيون يصلون بعدها لا قبلها والبصريون يصلون قبلها لا بعدها والمدنيون لا قبلها ولا بعدها‏.‏ قال في الفتح‏:‏ وبالأول قال الأوزاعي والثوري والحنفية وبالثاني قال الحسن البصري وجماعة وبالثالث قال الزهري وابن جريج وأحمد وأما مالك فمنعه في المصلى وعنه في المسجد روايتان انتهى‏.‏
وحمل الشافعي أحاديث الباب على الإمام قال‏:‏ فلا يتنفل قبلها ولا بعدها وأما المأموم فمخالف له في ذلك نقل ذلك عنه البيهقي في المعرفة وهو نصه في الأم‏.‏ وقال النووي في شرح مسلم‏:‏ قال الشافعي وجماعة من السلف‏:‏ لا كراهة في الصلاة قبلها ولا بعدها قال الحافظ‏:‏ إن حمل كلامه على المأموم وإلا فهو مخالف لنص الشافعي‏.‏
ـ وقد أجاب القائلون ـ بعدم كراهة الصلاة قبل صلاة العيد وبعدها عن أحاديث الباب بأجوبة منها جواب الشافعي المتقدم‏.‏ ومنها ما قاله العراقي في شرح الترمذي من أنه ليس فيها نهي عن الصلاة في هذه الأوقات ولكن لما كان صلى اللَّه عليه وآله وسلم يتأخر مجيئه إلى الوقت الذي يصلي بهم فيه ويرجع عقب الخطبة روى عنه من روى من أصحابه أنه كان لا يصلي قبلها ولا بعدها ولا يلزم من تركه لذلك لاشتغاله بما هو مشروع في حقه من التأخر إلى وقت الصلاة أن غيره لا يشرع ذلك له ولا يستحب فقد روى عنه غير واحد من الصحابة أنه صلى اللَّه عليه وآله وسلم لم يكن يصلي الضحى وصح ذلك عنهم وكذلك لم ينقل عنه أنه صلى اللَّه عليه وآله وسلم صلى سنة الجمعة قبلها لأنه إنما كان يؤذن للجمعة بين يديه وهو على المنبر‏.‏
قال البيهقي‏:‏ يوم العيد كسائر الأيام والصلاة مباحة إذا ارتفعت الشمس حيث كان المصلى ويدل على عدم الكراهة حديث أبي ذر قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ الصلاة خير موضوع فمن شاء استكثر ومن شاء استقل‏"‏ رواه ابن حبان في صحيحه والحاكم في صحيحه‏.‏
قال الحافظ في الفتح‏:‏ والحاصل أن صلاة العيد لم تثبت لها سنة قبلها ولا بعدها خلافًا لمن قاسها على الجمعة وأما مطلق النفل فلم يثبت فيه منع بدليل خاص إلا إن كان ذلك في وقت الكراهة في

ص -303- جميع الأيام انتهى‏.‏ وكذا قال العراقي في شرح الترمذي وهو كلام صحيح جار على مقتضى الأدلة فليس في الباب ما يدل على منع مطلق النفل ولا على منع ما ورد فيه دليل يخصه كتحية المسجد إذا أقيمت صلاة العيد في المسجد وقد قدمنا الإشارة إلى مثل هذا في باب تحية المسجد نعم في التلخيص ما لفظه‏:‏ وروى أحمد من حديث عبد اللَّه بن عمرو مرفوعًا‏:‏ ‏"‏لا صلاة يوم العيد قبلها ولا بعدها‏"‏ فإن صح هذا كان دليلا على المنع مطلقًا لأنه نفى في قوة النهي وقد سكت عليه الحافظ فينظر فيه‏.‏
قوله‏:‏ ‏"‏فجعلت المرأة‏"‏ المراد بالمرأة جنس النساء‏.‏
قوله‏:‏ ‏"‏تصدق بخرصها‏"‏ هو الحلقة الصغيرة من الحلي‏.‏ وفي القاموس الخرص بالضم ويكسر حلقة الذهب والفضة أو حلقة القرط أو الحلقة الصغيرة من الحلي انتهى‏.‏
قوله‏:‏ ‏"‏وسخابها‏"‏ بسين مهملة مكسورة بعدها خاء معجمة وهو خيط تنظم فيه الخرزات‏.‏ وفي القاموس أن السخاب ككتاب قلادة من سك وقرنفل ومحلب بلا جوهر انتهى‏.‏
ولهذا الحديث ألفاظ مختلفة وفيه استحباب وعظ النساء وتعليمهن أحكام الإسلام وتذكيرهن بما يجب عليهن واستحباب حثهن على الصدقة وتخصيصهن بذلك في مجلس منفرد‏.‏

باب خطبة العيد وأحكامها
1 - عن أبي سعيد رضي اللَّه عنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يخرج يوم الفطر والأضحى إلى المصلى وأول شيء يبدأ به الصلاة ثم ينصرف فيقوم مقابل الناس والناس جلوس على صفوفهم فيعظهم ويوصيهم ويأمرهم وإن كان يريد أن يقطع بعثًا أو يأمر بشيء أمر به ثم ينصرف‏"‏‏.‏
متفق عليه‏.‏
قوله‏:‏ ‏"‏إلى المصلى‏"‏ هو موضع بالمدينة معروف قال في الفتح‏:‏ بينه وبين باب المسجد ألف ذراع قاله عمر بن شبة في أخبار المدينة عن أبي غسان الكتاني صاحب مالك‏.‏
قوله‏:‏ ‏"‏وأول شيء يبدأ به الصلاة‏"‏ فيه أن السنة تقديم الصلاة على الخطبة وقد تقدم الكلام على ذلك مبسوطًا‏.‏
قوله‏:‏ ‏"‏ثم ينصرف فيقوم مقابل الناس‏"‏ في رواية ابن حبان‏:‏ ‏"‏فينصرف إلى الناس قائمًا في مصلاه‏"‏ ولابن خزيمة في رواية مختصرة‏:‏ ‏"‏خطب يوم عيد على رجليه‏"‏‏.‏
قوله‏:‏ ‏"‏فيعظهم ويوصيهم‏"‏ فيه استحباب الوعظ والتوصية في خطبة العيد‏.‏ قوله‏:‏ ‏"‏وإن كان يريد أن يقطع بعثًا‏"‏ أي يخرج طائفة من الجيش إلى جهة من الجهات‏.‏
وهذا الحديث يدل على أنه لم يكن في المصلى في زمانه صلى اللَّه عليه وآله وسلم منبر ويدل على ذلك ما عند البخاري وغيره في هذا الحديث أن أبا سعيد قال‏:‏ فلم تزل الناس على ذلك حتى خرجت مع مروان وهو أمير المدينة في أضحى أو فطر فلما أتينا المصلى إذ منبر بناه كثير بن الصلت‏.‏ الحديث‏.‏
2 - وعن طارق بن شهاب رضي اللَّه عنه قال‏:‏ ‏"‏أخرج مروان

ص -304- المنبر في يوم عيد فبدأ بالخطبة قبل الصلاة فقام رجل فقال‏:‏ يا مروان خالفت السنة أخرجت المنبر في يوم عيد ولم يكن يخرج فيه وبدأت بالخطبة قبل الصلاة فقال أبو سعيد‏:‏ أما هذا فقد أدى ما عليه سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من رأى منكرًا فإن استطاع أن يغيره فليغيره بيده فإن لم يستطع فبلسانه فإن لم يستطع فبقلبه وذلك أضعف الإيمان‏"‏‏.‏
رواه أحمد ومسلم وأبو داود وابن ماجه‏.‏
قوله‏:‏ ‏"‏أخرج مروان المنبر‏"‏ الخ هذا يؤيد ما مر من أن مروان أول من فعل ذلك ووقع في المدونة لمالك‏.‏ ورواه عمر بن شبة عن أبي غسان عنه قال‏:‏ ‏"‏أول من خطب الناس في المصلى على منبر عثمان بن عفان‏"‏ قال الحافظ‏:‏ يحتمل أن يكون عثمان فعل ذلك مرة ثم تركه حتى أعاده مروان‏.‏
قوله‏:‏ ‏"‏فبدأ بالخطبة قبل الصلاة‏"‏ قد قدمنا الكلام على هذا في باب صلاة العيد قبل الخطبة‏.‏ وقد اعتذر مروان عن فعله لما قال له أبو سعيد غيرتم واللَّه كما في البخاري بقوله إن الناس لم يكونوا يجلسون لنا بعد الصلاة فجعلتها قبلها‏.‏ قال في الفتح‏:‏ وهذا يشعر بأن مروان فعل ذلك باجتهاد منه‏.‏ وقال في موضع آخر‏:‏ لكن قيل إنهم كانوا في زمن مروان يتعمدون ترك سماع الخطبة لما فيها من سب من لا يستحق السب والإفراط في مدح بعض الناس فعلى هذا إنما راعى مصلحة نفسه‏.‏
قوله‏:‏ ‏"‏فقام رجل‏"‏ في المهمات أنه عمارة بن رؤيبة‏.‏ وقال في الفتح‏:‏ يحتمل أن يكون هو أبا مسعود كما في رواية عبد الرزاق‏.‏ وفي البخاري ومسلم أن أبا مسعود أنكر على مروان أيضًا فيمكن أن يكون الإنكار من أبي سعيد وقع في أول الأمر ثم تعقبه الإنكار من الرجل المذكور‏.‏
ويؤيد ذلك ما عند البخاري في حديث أبي سعيد بلفظ‏:‏ ‏"‏فإذا مروان يريد أن يرتقيه يعني المنبر قبل أن يصلي فجذبت بثوبه فجذبني فارتفع فخطب فقلت له‏:‏ غيرتم واللَّه فقال‏:‏ يا أبا سعيد قد ذهب ما تعلم فقلت‏:‏ ما أعلم واللَّه خير مما لا أعلم‏"‏ وفي مسلم‏:‏ ‏"‏فإذا مروان ينازعني يده كأنه يجرني نحو المنبر وأنا أجره نحو الصلاة فلما رأيت ذلك منه قلت‏:‏ أين الابتداء بالصلاة فقال‏:‏ لا يا أبا سعيد قد ترك ما تعلم فقلت‏:‏ كلا والذي نفسي بيده لا تأتون بخير مما أعلم ثلاث مرات ثم انصرف‏"‏‏.‏
والحديث فيه مشروعية الأمر بالمعروف والنهي عن المنكر باليد إن استطاع ذلك وإلا فباللسان وإلا فبالقلب وليس وراء ذلك من الإيمان شيء‏.‏
3 - وعن جابر رضي اللَّه عنه قال‏:‏ ‏"‏شهدت مع النبي صلى اللَّه عليه وآله وسلم يوم العيد فبدأ بالصلاة قبل الخطبة بغير أذان ولا إقامة ثم قام متوكئًا على بلال فأمر بتقوى اللَّه وحث على الطاعة ووعظ الناس وذكرهم ثم مضى حتى أتى النساء فوعظهن وذكرهن‏"‏‏.‏
رواه مسلم والنسائي‏.‏ وفي لفظ لمسلم‏:‏ ‏"‏فلما فرغ نزل فأتى النساء فذكرهن‏"‏‏.‏

ص -305- الحديث فيه تقديم صلاة العيد على الخطبة وترك الأذان والإقامة لصلاة العيد وقد تقدم بسط ذلك وفيه استحباب الوعظ والتذكير في خطبة العيد واستحباب وعظ النساء وتذكيرهن وحثهن على الصدقة إذا لم يترتب على ذلك مفسدة وخوف فتنة على الواعظ أو الموعوظ أو غيرهما وفيه أيضًا تمييز مجلس النساء إذا حضرن مجامع الرجال لأن الاختلاط ربما كان سببًا للفتنة الناشئة عن النظر أو غيره‏.‏
قوله‏:‏ ‏"‏فلما فرغ نزل‏"‏ قال القاضي عياض‏:‏ هذا النزول كان في أثناء الخطبة‏.‏ قال النووي‏:‏ وليس كما قال إنما نزل إليهن بعد خطبة العيد وبعد انقضاء وعظ الرجال وقد ذكره مسلم صريحًا في حديث جابر كما في اللفظ الذي أورده المصنف وهو صريح أنه أتاهن بعد فراغ خطبة الرجال‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ وقوله‏:‏ ‏"‏نزل‏"‏ يدل على أن خطبته كانت على شيء عال انتهى‏.‏
4 - وعن سعد المؤذن رضي اللَّه عنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يكبر بين أضعاف الخطبة يكثر التكبير في خطبة العيدين‏"‏‏.‏
رواه ابن ماجه‏.‏
5 - وعن عبيد اللَّه بن عبد اللَّه بن عتبة رضي اللَّه عنه قال‏:‏ ‏"‏السنة أن يخطب الإمام في العيدين خطبتين يفصل بينهما بجلوس‏"‏‏.‏
رواه الشافعي‏.‏
الحديث الأول هو من رواية عبد الرحمن بن سعد بن عمار بن سعد القرظ المؤذن عن أبيه عن جده وعبد الرحمن ضعيف‏.‏ وقد أخرج نحوه البيهقي من حديث عبيد اللَّه ابن عبد اللَّه بن عتبة قال‏:‏ ‏"‏السنة أن تفتتح الخطبة بتسع تكبيرات تترى والثانية بسبع تكبيرات تترى‏"‏ وأخرجه ابن أبي شيبة من وجه آخر عن عبيد اللَّه وعبيد اللَّه المذكور أحد فقهاء التابعين وليس قول التابعي من السنة ظاهرًا في سنة النبي صلى اللَّه عليه وآله وسلم وقد قال باستحباب التكبير على الصفة المذكورة في الخطبة كثير من أهل العلم‏.‏
قال ابن القيم‏:‏ وأما قول كثير من الفقهاء إنه تفتتح خطبة الاستسقاء بالاستغفار وخطبة العيدين بالتكبير فليس معهم فيها سنة عن النبي صلى اللَّه عليه وآله وسلم البتة والسنة تقتضي خلافه وهو افتتاح جميع الخطب بالحمد‏.‏ والحديث الثاني يرجحه القياس على الجمعة‏.‏ وعبيد اللَّه بن عبد اللَّه تابعي كما عرفت فلا يكون قوله ‏"‏من السنة‏"‏ دليلا على أنها سنة النبي صلى اللَّه عليه وآله وسلم كما تقرر في الأصول‏.‏
وقد ورد في الجلوس بين خطبتي العيد حديث مرفوع رواه ابن ماجه عن جابر وفي إسناده إسماعيل بن مسلم وهو ضعيف‏.‏
6 - وعن عطاء عن عبد اللَّه بن السائب رضي اللَّه عنهما قال‏:‏ ‏"‏شهدت مع النبي صلى اللَّه عليه وآله وسلم العيد فلما قضى الصلاة قال‏:‏ إنا نخطب فمن

ص -306- أحب أن يجلس للخطبة فليجلس ومن أحب أن يذهب فليذهب‏"‏‏.‏
رواه النسائي وابن ماجه وأبو داود‏.‏
الحديث قال أبو داود‏:‏ هو مرسل‏.‏ وقال النسائي‏:‏ هذا خطأ والصواب أنه مرسل وفيه أن الجلوس لسماع خطبة العيد غير واجب‏.‏ قال المصنف رحمه اللَّه تعالى‏:‏ وفيه بيان أن الخطبة سنة إذ لو وجبت وجب الجلوس لها انتهى‏.‏
وفيه أن تخيير السامع لا يدل على عدم وجوب الخطبة بل على عدم وجوب سماعها إلا أن يقال إنه يدل من باب الإشارة لأنه إذا لم يجب سماعها لا يجب فعلها وذلك لأن الخطبة خطاب ولا خطاب إلا لمخاطب فإذا لم يجب السماع على المخاطب لم يجب الخطاب وقد اتفق الموجبون لصلاة العيد وغيرهم على عدم وجوب خطبته ولا أعرف قائلا يقول بوجوبها‏.‏

باب استحباب الخطبة يوم النحر
1 - عن الهرماس بن زياد رضي اللَّه عنه قال‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم يخطب الناس على ناقته العضباء يوم الأضحى بمنى‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
2 - وعن أبي أمامة رضي اللَّه عنه قال‏:‏ ‏"‏سمعت خطبة النبي صلى اللَّه عليه وآله وسلم بمنى يوم النحر‏"‏‏.‏
رواه أبو داود‏.‏
3 - وعن عبد الرحمن بن معاذ التميمي رضي اللَّه عنه قال‏:‏ ‏"‏خطبنا رسول اللَّه صلى اللَّه عليه وآله وسلم ونحن بمنى ففتحت أسماعنا حتى كنا نسمع ما يقول ونحن في منازلنا فطفق يعلمهم مناسكهم حتى بلغ الجمار فوضع إصبعيه السبابتين ثم قال بحصا الخذف ثم أمر المهاجرين فنزلوا في مقدم المسجد وأمر الأنصار فنزلوا من وراء المسجد ثم نزل الناس بعد ذلك‏"‏‏.‏
رواه أبو داود والنسائي بمعناه‏.‏
الأحاديث الثلاثة سكت عنها أبو داود والمنذري ورجال إسناد الحديث الأول ثقات وكذلك رجال إسناد الحديث الثاني وكذلك رجال إسناد الحديث الثالث‏.‏
ـ وفي الباب ـ عن رافع بن عمرو المزني عند أبي داود والنسائي‏.‏ وعن أبي سعيد عند النسائي وابن ماجه وابن حبان وأحمد‏.‏ وعن ابن عباس عند البخاري وله حديث آخر عند الطبراني‏.‏ وعن أبي كاهل الأحمسي عند النسائي وابن ماجه وعن أبي بكرة وسيأتي‏.‏ وعن ابن عمر عند البخاري‏.‏ وعن ابن عمرو بن العاص عند البخاري أيضًا وغيره‏.‏ وعن جابر عند أحمد‏.‏ وعن أبي حرة الرقاشي عن عمه عند أحمد أيضًا‏.‏ وعن كعب ابن عاهم عند الدارقطني‏.‏
وأحاديث الباب تدل على مشروعية الخطبة في يوم النحر وهي ترد على من زعم أن يوم النحر لا خطبة فيه للحاج وأن المذكور في

ص -307- أحاديث الباب إنما هو من قبيل الوصايا العامة لا أنه خطبة من شعار الحج‏.‏ ووجه الرد أن الرواة سموها خطبة كما سموا التي وقعت بعرفات خطبة‏.‏ وقد اتفق على مشروعية الخطبة بعرفات ولا دليل على ذلك إلا ما روي عنه صلى اللَّه عليه وآله وسلم أنه خطب بعرفات‏.‏
والقائلون بعدم مشروعية الخطبة يوم النحر هم المالكية والحنفية وقالوا‏:‏ خطب الحج ثلاث‏:‏ سابع ذي الحجة ويوم عرفة وثاني يوم النحر‏.‏ ووافقهم الشافعي إلا أنه قال بدل ثاني النحر ثالثه وزاد خطبة رابعة وهي يوم النحر قال وبالناس إليها حاجة ليعملوا أعمال ذلك اليوم من الرمي والذبح والحلق والطواف‏.‏
واستدل بأحاديث الباب وتعقبه الطحاوي بأن الخطبة المذكورة ليست من متعلقات الحج لأنه لم يذكر فيها شيئًا من أعمال الحج وإنما ذكر وصايا عامة كما تقدم قال‏:‏ ولم ينقل أحد أنه علمهم فيها شيئًا مما يتعلق بالحج يوم النحر فعرفنا أنها لم تقصد لأجل الحج‏.‏
وقال ابن القصار‏:‏ إنما فعل ذلك من أجل تبليغ ما ذكره لكثرة الجمع الذي اجتمع من أقاصي الدنيا فظن الذي رآه أنه خطب قال‏:‏ وأما ما ذكره الشافعي أن بالناس حاجة إلى تعليمهم أسباب التحلل المذكورة فليس بمتعين لأن الإمام يمكنه أن يعلمهم إياها بمكة أو يوم عرفة انتهى‏.‏
وأجيب بأنه صلى اللَّه عليه وآله وسلم نبه في الخطبة المذكورة على تعظيم يوم النحر وعلى تعظيم عشر ذي الحجة وعلى تعظيم البلد الحرام‏.‏ وقد جزم الصحابة المذكورون بتسميتها خطبة كما تقدم فلا تلتفت إلى تأويل غيرهم‏.‏ وما ذكره من إمكان تعليم ما ذكر يوم عرفة يعكر عليه كونه يرى مشروعية الخطبة ثاني يوم النحر وكان يمكن أن يعلموا يوم التروية جميع ما يأتي بعده من أعمال الحج لكن لما كان في كل يوم أعمال ليست في غيره شرع تجديد التعليم بحسب تجدد الأسباب وقد بين الزهري وهو عالم أهل زمانه أن الخطبة ثاني يوم النحر نقلت من خطبة يوم النحر وإن ذلك من عمل الأمراء يعني بني أمية كما أخرج ذلك ابن أبي شيبة عنه وهذا وإن كان مرسلا لكنه معتضد بما سبق وبان به أن السنة الخطبة يوم النحر لا ثانيه‏.‏
وأما قول الطحاوي أنه لم يعلمهم شيئًا من أسباب التحلل فيرده ما عند البخاري من حديث ابن عمرو بن العاص أنه شهد النبي صلى اللَّه عليه وآله وسلم يخطب يوم النحر وذكر فيه السؤال عن تقديم بعض المناسك‏.‏ وثبت أيضًا في بعض أحاديث الباب‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ خذوا عني مناسككم‏"‏ فكأنه وعظهم وأحال في تعليمهم على تلقي ذلك من أفعاله‏.‏
قوله‏:‏ ‏"‏ونحن بمنى‏"‏ أيام منى أربعة أيام يوم النحر وثلاثة أيام بعده وأحاديث الباب مصرحة بيوم النحر فيحمل المطلق على المقيد‏.‏ ويتعين يوم النحر‏.‏
قوله‏:‏ ‏"‏ثم قال بحصا الخذف‏"‏ فيه استعارة القول للفعل وهو كثير في السنة والمراد أنه وضع إحدى السبابتين على الأخرى ليريهم أنه يريد حصا الخذف والخذف بالخاء والذال المعجمتين ويروى بالحاء المهملة والأول أصوب‏.‏
قال الجوهري في فصل الحاء المهملة‏:‏ حذفته بالعصا أي رميته بها وفي فصل الخاء المعجمة‏:‏ الخذف بالحصا الرمي به بالأصابع وسيأتي ذكر مقدار حصا الخذف في باب استحباب الخطبة يوم النحر من كتاب الحج لأن المصنف رحمه اللَّه سيكرر هذه الأحاديث المذكورة في هذا الباب جميعها هنالك وسنشرح هنالك ما لم نتعرض لشرحه ههنا من ألفاظ هذه الأحاديث‏.‏

ص -308- 4 - وعن أبي بكرة رضي اللَّه عنه قال‏:‏ ‏"‏خطبنا النبي صلى اللَّه عليه وآله وسلم يوم النحر فقال‏:‏ أتدرون أي يوم هذا قلنا‏:‏ اللَّه ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه قال‏:‏ أليس يوم النحر قلنا‏:‏ بلى قال‏:‏ أي شهر هذا قلنا‏:‏ اللَّه ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه فقال‏:‏ أليس ذا الحجة قلنا‏:‏ بلى قال‏:‏ أي بلد هذا قلنا‏:‏ اللَّه ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه فقال‏:‏ أليست البلدة قلنا‏:‏ بلى قال‏:‏ فإن دماءكم وأموالكم عليكم حرام كحرمة يومكم هذا في شهركم هذا في بلدكم هذا إلى يوم تلقون ربكم ألا هل بلغت قالوا‏:‏ نعم قال‏:‏ اللَّهم اشهد فليبلغ الشاهد الغائب فرب مبلغ أوعى من سامع فلا ترجعوا بعدي كفارًا يضرب بعضكم رقاب بعض‏"‏‏.‏
رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏"‏أتدرون أي يوم هذا قلنا اللَّه ورسوله أعلم‏"‏ في البخاري من حديث ابن عباس أنهم قالوا‏:‏ ‏"‏يوم حرام‏"‏ وقالوا عند سؤاله عن الشهر شهر حرام وعند سؤاله عن البلد بلد حرام‏.‏ وعند البخاري أيضًا من حديث ابن عمر بنحو حديث أبي بكرة إلا أنه ليس فيه قوله فسكت في الثلاثة المواضع‏.‏ وقد جمع بين حديث ابن عباس وحديث الباب ونحوه بتعدد الواقعة قال في الفتح‏:‏ وليس بشيء لأن الخطبة يوم النحر إنما تشرع مرة واحدة وقد قال في كل منهما أن ذلك كان يوم النحر وقيل في الجمع بينهما إن بعضهم بادر بالجواب وبعضهم سكت‏.‏ وقيل في الجمع إنهم فوضوا الأمر أولًا كلهم بقولهم اللَّه ورسوله أعلم فلما سكت أجابه بعضهم دون بعض‏.‏ وقيل وقع السؤال في الوقت الواحد مرتين بلفظين فلما كان في حديث أبي بكرة فخامة ليست في حديث ابن عباس لقوله فيه أتدرون سكتوا عن الجواب بخلاف حديث ابن عباس لخلوه عن ذلك أشار إلى هذا الكرماني‏.‏ وقيل في حديث ابن عباس اختصار بينته رواية أبي بكرة فكأنه أطلق قولهم قالوا يوم حرام باعتبار أنهم قرروا ذلك حيث قالوا بلى قال الحافظ‏:‏ وهذا جمع حسن‏.‏
ـ والحكمة ـ في سؤاله صلى اللَّه عليه وآله وسلم عن الثلاثة وسكوته بعد كل سؤال منها ما قاله القرطبي من أن ذلك كان لاستحضار فهومهم وليقبلوا عليه بكليتهم ويستشعروا عظمة ما يخبرهم عنه ولذلك قال بعد هذا فإن دماءكم الخ مبالغة في بيان تحريم هذه الأشياء اهـ ومناط التشبيه في قوله ‏"‏كحرمة يومكم هذا‏"‏ وما بعده ظهوره عند السامعين لأن تحريم البلد والشهر واليوم كان ثابتًا في نفوسهم مقررًا عندهم بخلاف الأنفس والأموال والأعراض فكانوا يستبيحونها في الجاهلية فطرأ الشرع عليهم بأن تحريم دم المسلم وماله وعرضه أعظم من تحريم البلد والشهر واليوم فلا يرد كونه المشبه به أخفض رتبة من المشبه لأن الخطاب إنما وقع بالنسبة لما اعتاده المخاطبون قبل تقرير الشرع‏.‏
قوله‏:‏ ‏"‏أليست البلدة‏"‏ كذا

ص -309- وقع بتأنيث البلدة‏.‏ وفي رواية للبخاري‏:‏ ‏"‏أليس بالبلدة الحرام‏"‏ وفي أخرى له‏:‏ ‏"‏أليس بالبلدة الحرام‏"‏ قال الخطابي‏:‏ يقال إن البلدة اسم خاص لمكة وهي المراد بقوله عز وجل ‏{إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ رَبَّ هَذِهِ الْبَلْدَةِ ‏}‏ وقال الطيبي‏:‏ المطلق محمول على الكامل وهي الجامعة للخير المستحقة للكمال‏.‏
قوله‏:‏ ‏"‏فإن دماءكم وأموالكم عليكم حرام‏"‏ هكذا ساقه البخاري في الحج وذكره في كتاب العلم بزيادة ‏"‏وأعراضكم‏"‏ وكذا ذكر هذه الزيادة في الحج من حديث ابن عباس ومن حديث ابن عمر وهو على حذف مضاف أي سفك دماءكم وأخذ أموالكم وسلب أعراضكم‏.‏ والعرض بكسر العين موضع المدح والذم من الإنسان سواء كان سلفه أو نفسه‏.‏
قوله‏:‏ ‏"‏اللَّهم اشهد‏"‏ إنما قال ذلك لأنه كان فرضًا عليه أن يبلغ فأشهد اللَّه تعالى على أداء ما أوجبه عليه‏.‏
قوله‏:‏ ‏"‏فرب مبلغ‏"‏ بفتح اللام أي رب شخص بلغه كلامي فكان أحفظ له وأفهم لمعناه من الذي نقله له‏.‏ قال المهلب‏:‏ فيه أنه يأتي في آخر الزمان من يكون له من الفهم والعلم ما ليس لمن تقدمه إلا أن ذلك يكون في الأقل لأن رب موضوعة للتقليل‏.‏
قال الحافظ‏:‏ هي في الأصل كذلك إلا أنها استعملت في التكثير بحيث غلب على الاستعمال الأول قال‏:‏ لكن يؤيد أن التقليل هنا مراد أنه وقع في رواية للبخاري بلفظ‏:‏ ‏"‏عسى أن يبلغ من هو أوعى له منه‏"‏ وقوله أوعى من سامع نعت لمبلغ والذي يتعلق به رب محذوف وتقديره يوجد أو يكون ويجوز على مذهب الكوفيين في أن رب اسم أن تكون هي مبتدأ وأوعى الخير فلا حذف ولا تقدير‏.‏
قوله‏:‏ ‏"‏فلا ترجعوا بعدي كفارًا يضرب بعضكم رقاب بعض‏"‏ قال النووي في شرح مسلم‏:‏ في معناه سبعة أقوال‏:‏
أحدها‏:‏ أن ذلك كفر في حق المستحل بغير حق‏.‏
والثاني‏:‏ المراد كفر النعمة وحق الإسلام‏.‏
والثالث‏:‏ أنه يقرب من الكفر ويؤدي إليه‏.‏
والرابع‏:‏ أنه فعل كفعل الكفار‏.‏
والخامس‏:‏ المراد حقيقة الكفر ومعناه لا تكفروا بل دوموا مسلمين‏.‏
والسادس‏:‏ حكاه الخطابي وغيره أن المراد بالكفار المتكفرون بالسلاح يقال تكفر الرجل بسلاحه إذا لبسه‏.‏ قال الأزهري في كتاب تهذيب اللغة‏:‏ يقال للابس السلاح كافر‏.‏
والسابع‏:‏ معناه لا يكفر بعضكم بعضًا فتستحلوا قتال بعضكم بعضًا قاله الخطابي‏.‏
قال النووي‏:‏ وأظهر الأقوال الرابع وهو اختيار القاضي عياض قال‏:‏ والرواية يضرب برفع الباء هذا هو الصواب وهكذا رواه المتقدمون والمتأخرون وبه يصح المقصود هنا‏.‏ ونقل القاضي عياض أن بعض العلماء ضبطه بإسكان الباء والصواب الضم وكذا قال أبو البقاء أنه يجوز جزم الباء على تقدير شرط مضمر أي أن ترجعوا يضرب‏.‏ والمراد بقوله بعدي أي بعد فراقي من موقفي هذا كذا قال الطبري أو يكون صلى اللَّه عليه وآله وسلم تحقق أن هذا الأمر لا يكون في حياته فنهاهم عنه بعد مماته‏.‏
والحديث فيه استحباب الخطبة يوم النحر وقد تقدم الكلام على ذلك وفيه وجوب تبليغ العلم وتأكيد تحريم تلك الأمور وتغليظها بأبلغ ما يمكن وفيه غير ذلك من الفوائد‏.‏

ص -310- باب حكم الهلال إذا غم ثم علم به من آخر النهار
1 - عن عمير بن أنس عن عمومة له من الأنصار رضي اللَّه عنهم قالوا‏:‏ ‏"‏غم علينا هلال شوال فأصبحنا صيامًا فجاء ركب من آخر النهار فشهدوا عند رسول اللَّه صلى اللَّه عليه وآله وسلم أنهم رأوا الهلال بالأمس فأمر الناس أن يفطروا من يومهم وأن يخرجوا لعيدهم من الغد‏"‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
الحديث أخرجه أيضًا ابن حبان في صحيحه وصححه ابن المنذر وابن السكن وابن حزم والخطابي وابن حجر في بلوغ المرام وعلق الشافعي القول به على صحته‏.‏ وقال ابن عبد البر‏:‏ أبو عمير مجهول‏.‏ قال الحافظ‏:‏ كذا قال وقد عرفه من صحح له اهـ‏.‏ وقول المصنف عن عمير لعله من سقط القلم وهو أبو عمير كما في سائر كتب هذا الفن‏.‏
والحديث دليل لمن قال إن صلاة العيد تصلى في اليوم الثاني إن لم يتبين العيد إلا بعد خروج وقت صلاته وإلى ذلك ذهب الأوزاعي والثوري وأحمد وإسحاق وأبو حنيفة وأبو يوسف ومحمد وهو قول الشافعي‏.‏ ومن أهل البيت الهادي والقاسم والناصر والمؤيد باللَّه وأبو طالب وقيد ذلك أبو طالب بشرط أن يكون ترك الصلاة في اليوم الأول للبس كما في الحديث ورد بأن كون الترك للبس إنما هو للنبي صلى اللَّه عليه وآله وسلم ومن معه لا للركب لأنهم تركوا الصلاة في يوم العيد عمدًا بعد رؤيتهم للهلال بالأمس فأمر النبي صلى اللَّه عليه وآله وسلم لهم كما في رواية أبي داود يدل على عدم الفرق بين عذر اللبس وغيره كما ذهب إلى ذلك الباقون فإنهم لا يفرقون بين اللبس وغيره من الأعذار إما لذلك وإما قياسًا لها عليه‏.‏
وظاهر الحديث أن الصلاة في اليوم الثاني أداء لا قضاء وروى الخطابي عن الشافعي أنهم إن علموا بالعيد قبل الزوال صلوا وإلا لم يصلوا يومهم ولا من الغد لأنه عمل في وقت فلا يعمل في غيره قال‏:‏ وكذا قال مالك وأبو ثور‏.‏ قال الخطابي‏:‏ سنة النبي صلى اللَّه عليه وآله وسلم أولى بالإتباع‏.‏ وحديث أبي عمير صحيح فالمصير إليه واجب اهـ‏.‏
وحكى في شرح القدوري عن الحنفية أنهم إذا لم يصلوها في اليوم الثاني حتى زالت الشمس صلوها في اليوم الثالث فإن لم يصلوها فيه حتى زالت الشمس سقطت سواء كان لعذر أو لغير عذر اهـ‏.‏
والحديث وارد في عيد الفطر فمن قال بالقياس ألحق به عيد الأضحى‏.‏
وقد استدل بأمره صلى اللَّه عليه وآله وسلم للركب أن يخرجوا إلى المصلى لصلاة العيد الهادي والقاسم وأبو حنيفة على أن صلاة العيد من فرائض الأعيان وخالفهم في ذلك الشافعي وجمهور أصحابه قال النووي‏:‏ وجماهير العلماء فقالوا إنها سنة وبه قال زيد بن علي والناصر والإمام يحيى وقال أبو سعيد الاصطخري من الشافعية‏:‏ إنها فرض كفاية وحكاه المهدي في البحر عن الكرخي وأحمد بن حنبل وأبي طالب وأحد قولي الشافعي‏.‏
واستدل القائلون بأنها سنة بحديث‏:‏ ‏"‏هل عليَّ غيرها قال‏:‏ لا إلا أن تطوع‏"‏ وقد قدمنا في باب تحية المسجد الجواب عن هذا الاستدلال مبسوطًا فراجعه‏.‏
ـ واستدل القائلون ـ أنها فرض كفاية بأنها شعار كالغسل والدفن وبالقياس على صلاة الجنازة بجامع التكبيرات والظاهر ما قاله الأولون لأنه قد انضم إلا ملازمته صلى اللَّه عليه وآله وسلم لصلاة العيد على جهة الاستمرار وعدم

ص -311- إخلاله بها الأمر بالخروج إليها بل ثبت كما تقدم أمره صلى اللَّه عليه وآله وسلم بالخروج للعواتق والحيض وذوات الخدور وبالغ في ذلك حتى أمر من لها جلباب أن تُلبس من لا جلباب لها ولم يأمر بذلك في الجمعة ولا في غيرها من الفرائض بل ثبت الأمر بصلاة العيد في القرآن كما صرح بذلك أئمة التفسير في تفسير قول اللَّه تعالى ‏{فَصَلِّ لِرَبِّكَ وَانْحَرْ ‏}‏ فقالوا‏:‏ المراد صلاة العيد ونحر الأضحية‏.‏ ومن مقويات القول بأنها فرض إسقاطها لصلاة الجمعة كما تقدم والنوافل لا تسقط الفرائض في الغالب‏.‏
2 - وعن عائشة قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ الفطر يوم يفطر الناس والأضحى يوم يضحي الناس‏"‏‏.‏
رواه الترمذي وصححه‏.‏
3 - وعن أبي هريرة رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الصوم يوم يصومون والفطر يوم يفطرون والأضحى يوم يضحون‏"‏‏.‏
رواه الترمذي أيضًا‏.‏ وهو لأبي داود وابن ماجه إلا فصل الصوم‏.‏
الحديث الأول أخرجه أيضًا الدارقطني وقال‏:‏ وقفه عليها هو الصواب‏.‏ والحديث الثاني حسنه الترمذي وسكت عنه أبو داود والمنذري ورجال إسناده ثقات قال الترمذي‏:‏ وفسر بعض أهل العلم هذا الحديث فقال‏:‏ إنما معنى هذا الصوم والفطر مع الجماعة وعظيم الناس‏.‏ وقال الخطابي في معنى الحديث‏:‏ إن الخطأ مرفوع عن الناس فيما كان سبيله الاجتهاد فلو أن قومًا اجتهدوا فلم يروا الهلال إلا بعد الثلاثين فلم يفطروا حتى استوفوا العدد ثم ثبت عندهم أن الشهر كان تسعًا وعشرين فإن صومهم وفطرهم ماض لا شيء عليهم من وزر أو عيب وكذلك في الحج إذا أخطؤوا يوم عرفة ليس عليهم إعادة‏.‏ وقال غيره‏:‏ فيه الإشارة إلى أن يوم الشك لا يصام احتياطًا وإنما يصوم يوم يصوم الناس‏.‏ وقيل فيه الرد على من يقول إن من عرف طلوع القمر بتقدير حساب المنازل جاز له أن يصوم به ويفطر دون من لم يعلم‏.‏ وقيل إن الشاهد الواحد إذا رأى الهلال ولم يحكم القاضي بشهادته أنه لا يكون هذا صومًا له كما لم يكن للناس ذكر هذه الأقوال المنذري في مختصر السنن‏.‏
وقد ذهب إلى الأخير محمد بن الحسن الشيباني قال‏:‏ إنه يتعين على المنفرد برؤية هلال الشهر حكم الناس في الصوم والحج وإن خالف ما تيقنه وروى مثل ذلك عن عطاء والحسن والخلاف في ذلك للجمهور فقالوا‏:‏ يتعين عليه حكم نفسه فيما تيقنه وفسروا الحديث بمثل ما ذكر الخطابي‏.‏ وقيل في معنى الحديث‏:‏ إنه إخبار بأن الناس يتحزبون أحزابًا ويخالفون الهدي النبوي فطائفة تعمل بالحساب وعليه أمة من الناس وطائفة يقدمون الصوم والوقوف بعرفة وجعلوا ذلك شعارًا وهم الباطنية وبقي الهدى النبوي الفرقة التي لا تزال ظاهرة على الحق فهي المرادة بلفظ الناس في الحديث وهي السواد الأعظم ولو كانت قليلة العدد‏.‏

ص -312- باب الحث على الذكر والطاعة في أيام العشر وأيام التشريق
1 - عن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من أيام العمل الصالح فيها أحب إلى اللَّه عز وجل من هذه الأيام يعني أيام العشر قالوا‏:‏ يا رسول اللَّه ولا الجهاد في سبيل اللَّه قال‏:‏ ولا الجهاد في سبيل اللَّه إلا رجل خرج بنفسه وماله ثم لم يرجع بشيء من ذلك‏"‏‏.‏
رواه الجماعة إلا مسلمًا والنسائي‏.‏
2 - وعن ابن عمر رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من أيام أعظم عند اللَّه سبحانه ولا أحب إليه العمل فيهن من هذه الأيام العشر فأكثروا فيهن من التهليل والتكبير والتحميد‏"‏‏.‏
رواه أحمد‏.‏
3 - وعن نبيشة الهذلي رضي اللَّه عنه قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أيام التشريق أيام أكل وشرب وذكر اللَّه عز وجل‏"‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏ قال البخاري‏:‏ وقال ابن عباس ‏{وَاذْكُرُوا اللَّهَ فِي أَيَّامٍ مَعْدُودَاتٍ ‏}‏ أيام العشر والأيام المعدودات أيام التشريق قال‏:‏ وكان ابن عمر وأبو هريرة يخرجان إلى السوق في أيام العشر يكبران ويكبر الناس بتكبيرهما‏.‏ قال‏:‏ وكان عمر يكبر في قبته بمنى فيسمعه أهل المسجد فيكبرون ويكبر أهل الأسواق حتى ترتَجّ ‏[‏في الأصل ـ يرتج مِنَى ـ والصحيح ـ ترتج منى ـ كما هو في النص أعلاه‏.‏ نظام سبعة‏]‏ مِنَى تكبيرًا‏.‏
حديث ابن عمر أخرجه أيضًا ابن أبي الدنيا والبيهقي في الشعب وأخرجه أيضًا الطبراني في الكبير عن ابن عباس‏.‏
قوله‏:‏ ‏"‏ما من أيام العمل الصالح فيها‏"‏ في لفظ للبخاري‏:‏ ‏"‏ما العمل الصالح في أيام‏"‏ وفي رواية كريمة عن الكشمينهي‏:‏ ‏"‏ما العمل في أيام العشر أفضل من العمل في هذه‏"‏ قال في الفتح‏:‏ وهذا يقتضي نفي أفضلية العمل في أيام العشر على العمل في هذه الأيام إن فسرت بأنها أيام التشريق وعلى ذلك جرى بعض شراح البخاري وزعم أن البخاري فسر الأيام المبهمة في هذا الحديث بأنها أيام التشريق وفسر العمل بالتكبير لكونه أورد الآثار المذكورة المتعلقة بالتكبير فقط‏.‏ وقال ابن أبي حمزة‏:‏ الحديث دال على أن العمل في أيام التشريق أفضل من العمل في غيرها قال‏:‏ ولا يعكر على ذلك كونها أيام عيد كما في حديث عائشة ولا ما صح من قوله إنها أيام أكل وشرب كما في حديث الباب لأن ذلك لا يمنع العمل فيها بل قد شرع فيها أعلى العبادات وهو ذكر اللَّه تعالى ولم يمتنع فيها إلا الصوم قال‏:‏ وسر كون العبادات فيها أفضل من غيرها أن العبادة في أوقات الغفلة فاضلة على غيرها وأيام التشريق أيام غفلة في الغالب فصار للعابد فيها مزيد فضل على العابد في غيرها‏.‏
قال الحافظ‏:‏ وهو توجيه حسن إلا أن المنقول يعارضه والسياق الذي وقع في رواية كريمة شاذ مخالف لما

ص -313- رواه أبو ذر وهو من الحفاظ عن الكشمهيني وهو شيخ كريمة بلفظ‏:‏ ‏"‏ما العمل في أيام أفضل منها في هذه العشر‏"‏ وكذا أخرجه أحمد وغيره عن غندر عن شعبة بالإسناد المذكور‏.‏ ورواه أبو داود الطيالسي في مسنده عن شعبة فقال‏:‏ ‏"‏في أيام أفضل منه في عشر ذي الحجة‏"‏ وكذا رواه الدارمي عن سعيد بن الربيع عن شعبة‏.‏ ووقع في رواية وكيع باللفظ الذي ذكره المصنف وكذا رواه ابن ماجه من طريق أبي معاوية عن الأعمش ورواه الترمذي من رواية أبي معاوية وقال من هذه الأيام العشر‏.‏ وقد ظن بعض الناس أن قوله في حديث الباب يعني أيام العشر تفسير من بعض الرواة لكن ما ذكرنا من رواية الطيالسي وغيره ظاهر في أنه من نفس الخبر وكذا وقع في رواية القاسم بن أبي أيوب بلفظ‏:‏ ‏"‏ما من عمل أزكى عند اللَّه وأعظم أجرًا من خير يعمله في عشر الأضحى‏"‏ وفي حديث جابر في صحيحي أبي عوانة وابن حبان‏:‏ ‏"‏ما من أيام أفضل عند اللَّه من عشر ذي الحجة‏"‏ ومن جملة الروايات المصرحة بالعشر حديث ابن عمر المذكور في الباب فظهر أن المراد بالأيام في حديث الباب عشر ذي الحجة‏.‏
قوله‏:‏ ‏"‏ولا الجهاد في سبيل اللَّه‏"‏ يدل على تقرر أفضلية الجهاد عندهم وكأنهم استفادوا من قوله صلى اللَّه عليه وآله وسلم في جواب من سأله عن عمل يعدل الجهاد فقال‏:‏ لا أجده كما في البخاري من حديث أبي هريرة‏.‏
قوله‏:‏ ‏"‏إلا رجل‏"‏ هو على حذف مضاف أي إلا عمل رجل‏.‏
قوله‏:‏ ‏"‏ثم لم يرجع بشيء من ذلك‏"‏ أي فيكون أفضل من العامل في أيام العشر أو مساويًا له‏.‏ قال ابن بطال‏:‏ هذا اللفظ يحتمل أمرين أن لا يرجع بشيء من ماله وإن رجع هو وأن لا يرجع هو ولا ماله بأن رزقه اللَّه الشهادة وتعقبه الزين ابن المنير بأن قوله لم يرجع بشيء يستلزم أن يرجع بنفسه ولا بد انتهى‏.‏
قال الحافظ‏:‏ وهو تعقب مردود فإن قوله لم يرجع بشيء نكرة في سياق النفي فتعم ما ذكر‏.‏ وقد وقع في رواية الطيالسي وغندر وغيرهما عن شعبة وكذا في أكثر الروايات فلم يرجع من ذلك بشيء قال‏:‏ والحاصل أن نفي الرجوع بالشيء لا يستلزم إثبات الرجوع بغير شيء بل هو على الاحتمال كما قال ابن بطال انتهى‏.‏
ومبنى هذا الاختلاف على توجيه النفي المذكور إلى القيد فقط كما هو الغالب فيكون هو المنتفي دون الرجوع الذي هو المقيد أو توجيهه إلى القيد والمقيد فينتفيان معًا‏.‏ ويدل على الثاني ما عند ابن أبي عوانة بلفظ‏:‏ ‏"‏إلا من عقر جواده وأهريق دمه‏"‏ وفي رواية له‏:‏ ‏"‏إلا من لا يرجع بنفسه ولا ماله‏"‏ وفي حديث جابر‏:‏ ‏"‏إلا من عفر وجهه التراب‏"‏‏.‏
والحديث فيه تفضيل أيام العشر على غيرها من السنة وتظهر فائدة ذلك فيمن نذر بصيام أفضل الأيام وقد تقدم الجمع بين حديث أبي هريرة عند مسلم‏:‏ ‏"‏خير يوم طلعت فيه الشمس يوم الجمعة‏"‏ وبين الأحاديث الدالة على أن غيره أفضل منه‏.‏
ـ والحكمة ـ في تخصيص عشر ذي الحجة بهذه المزية اجتماع أمهات العبادة فيها الحج والصدقة والصيام والصلاة ولا يتأتى ذلك في غيرها وعلى هذا هل يختص الفضل بالحاج أو يعم المقيم فيه احتمال‏.‏ وقال ابن بطال‏:‏ المراد بالعمل في أيام التشريق التكبير فقط لأنه ثبت أنها أيام أكل وشرب وبعال‏.‏ وثبت تحريم صومها وورد فيها إباحة اللهو بالحراب ونحو ذلك فدل على تفريغها لذلك مع الحض على الذكر والمشروع منه فيها التكبير فقط وتعقبه الزين بأن العمل إنما يفهم

ص -314- منه عند الإطلاق العبادة وهي لا تنافي استيفاء حظ النفس من الأكل وسائر ما ذكر فإن ذلك لا يستغرق اليوم والليلة‏.‏
وقال الكرماني‏:‏ الحث على العمل في أيام التشريق لا ينحصر في التكبير بل المتبادر إلى الذهن منه أنه المناسك من الرمي وغيره الذي يجتمع مع الأكل والشرب انتهى‏.‏ والذي يجتمع مع الأكل والشرب لكل أحد من العبادة الزائدة على مفروضات اليوم والليلة هو الذكر المأمور به وقد فسر بالتكبير كما قال ابن بطال‏.‏ وأما المناسك فمختصة بالحاج‏.‏ ويؤيد ذلك ما وقع في حديث ابن عمر المذكور في الباب من الأمر بالإكثار فيها من التهليل والتكبير‏.‏ وفي البيهقي من حديث ابن عباس‏:‏ ‏"‏فأكثروا فيهن من التهليل والتكبير‏"‏ ووقع من الزيادة في حديث ابن عباس‏:‏ ‏"‏وإن صيام يوم منها يعدل سنة والعمل بسبعمائة ضعف‏"‏ وللترمذي عن أبي هريرة‏:‏ ‏"‏يعدل صيام كل يوم منها بصيام سنة وقيام كل ليلة فيها بقيام ليلة القدر‏"‏ لكن إسناده ضعيف وكذا إسناد حديث ابن عباس‏.‏
قوله‏:‏ ‏"‏قال ابن عباس‏"‏ هذا الأثر وصله عبد بن حميد وفيه الأيام المعدودات أيام التشريق والأيام المعلومات أيام العشر‏.‏ وروى ابن مردويه عن ابن عباس أن الأيام المعلومات التي قبل يوم التروية ويوم التروية ويوم عرفة والمعدودات أيام التشريق‏.‏ قال الحافظ‏:‏ وإسناده صحيح وظاهره إدخال يوم العيد في أيام التشريق‏.‏ وقد روى ابن أبي شيبة عن ابن عباس أيضًا أن المعلومات يوم النحر وثلاثة أيام بعده ورجح الطحاوي هذا لقوله تعالى ‏‏{وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَعْلُومَاتٍ عَلَى مَا رَزَقَهُمْ مِنْ بَهِيمَةِ الأَنْعَامِ}‏ فإنه يشعر بأن المراد أيام النحر قال في الفتح‏:‏ وهذا لا يمنع تسمية أيام العشر معلومات ولا أيام التشريق معدودات بل تسمية أيام التشريق معدودات متفق عليه لقوله تعالى ‏{وَاذْكُرُوا اللَّهَ فِي أَيَّامٍ مَعْدُودَاتٍ} ‏ الآية وهكذا قال المهدي في البحر إن أيام التشريق هي الأيام المعدودات إجماعًا‏.‏ وقيل إنها سميت معدودات لأنها إذا زيد عليها شيء عد ذلك حصرًا أي في حكم حصر العدد‏.‏ وقد وقع الخلاف في أيام التشريق فمقتضى كلام أهل اللغة والفقه أن أيام التشريق ما بعد يوم النحر على اختلافهم هل هي ثلاثة أو يومان لكن ما ذكره من سبب تسميتها بذلك يقتضي دخول يوم العيد فيها‏.‏ وقد حكى أبو عبيد أن فيه قولين‏:‏
أحدهما‏:‏ لأنهم كانوا يشرقون فيها لحوم الأضاحي يقددونها ويبرزونها للشمس‏.‏ ثانيهما‏:‏ لأنها كلها أيام تشريق لصلاة يوم النحر فصارت تبعًا ليوم النحر قال‏:‏ وهذا أعجب القولين إلى أن قال الحافظ‏:‏ وأظنه أراد ما حكاه غيره أن أيام التشريق سميت بذلك لأن صلاة العيد إنما تصلى بعد أن تشرق الشمس‏.‏
وعن ابن الأعرابي قال‏:‏ سميت بذلك لأن الهدايا والضحايا لا تنحر حتى تشرق الشمس‏.‏ وعن يعقوب بن السكيت قال‏:‏ هو من قول الجاهلية أشرق ثبير كيما نغير أي ندفع للنحر‏.‏ قال الحافظ‏:‏ وأظنهم أخرجوا يوم العيد منها لشهرته بلقب يخصه وهو العيد وإلا فهي في الحقيقة تبعًا له في التسمية كما تبين من كلامهم‏.‏ ومن ذلك حديث علي عليه السلام‏:‏ ‏"‏لا جمعة ولا تشريق إلا في مصر جامع‏"‏ أخرجه أبو عبيد بإسناد صحيح إليه موقوفًا ومعناه لا صلاة جمعة ولا صلاة عيد قال‏:‏ وكان أبو حنيفة يذهب بالتشريق

ص -315- في هذا إلى التكبير في دبر الصلاة يقول‏:‏ لا تكبير إلا على أهل الأمصار قال‏:‏ وهذا لم نجد أحدًا يعرفه ولا وافقه عليه صاحباه ولا غيرهما ومن ذلك حديث من ذبح قبل التشريق فليعد أي قبل صلاة العيد رواه أبو عبيد من مرسل الشعبي ورجاله ثقات وهذا كله يدل على أن يوم العيد من أيام التشريق‏.‏
قوله‏:‏ ‏"‏وكان ابن عمر وأبو هريرة‏"‏ الخ قال الحافظ‏:‏ لم أره موصولًا وقد ذكره البيهقي معلقًا عنهما وكذا البغوي‏.‏
قوله‏:‏ ‏"‏وكان عمر‏"‏ الخ وصله سعيد بن منصور وأبو عبيد‏.‏ وقوله ‏"‏ترتج‏"‏ بتثقيل الجيم أي تضطرب وتتحرك وهي مبالغة في اجتماع رفع تكبير التشريق عن النبي صلى اللَّه عليه وآله وسلم عند البيهقي والدارقطني أنه صلى اللَّه عليه وآله وسلم كبر بعد صلاة الصبح يوم عرفة إلى العصر آخر أيام التشريق‏.‏ وفي إسناده عمرو بن بشر وهو متروك عن جابر الجعفي وهو ضعيف عن عبد الرحمن بن سابط قال البيهقي‏:‏ لا يحتج به عن جابر بن عبد اللَّه وروي من طريق أخرى مختلفة أخرجها الدارقطني مدارها على عبد الرحمن المذكور واختلف فيها في شيخ جابر الجعفي‏.‏ ورواه الحاكم من وجه آخر عن فطر بن خليفة عن أبي الفضل عن علي وعمار قال‏:‏ وهو صحيح وصح من فعل عمر وعلي وابن عباس وابن مسعود وأخرج الدارقطني عن عثمان أنه كان يكبر من ظهر يوم النحر إلى صبح يوم الثالث من أيام التشريق‏.‏ وأخرج أيضًا هو والبيهقي عن ابن عمر وزيد بن ثابت أنهما كانا يفعلان ذلك وجاء عن ابن عمر خلاف ذلك رواه ابن أبي شيبة‏.‏ وأخرج الدارقطني عن جابر وابن عباس أنهما كانا يكبران ثلاثًا ثلاثًا بسندين ضعيفين‏.‏ وقال ابن عبد البر في الاستذكار‏:‏ صح عن عمر وعلي وابن مسعود أنهم كانوا يكبرون ثلاثًا ثلاثًا اللَّه أكبر اللَّه أكبر اللَّه أكبر‏.‏ وقد حكى في البحر الإجماع على مشروعية تكبير التشريق إلا عن النخعي قال‏:‏ ولا وجه له‏.‏ وقد اختلف في محله فحكى في البحر عن علي وابن عمر والعترة والثوري وأحمد بن حنبل وأبي يوسف ومحمد وأحد أقوال الشافعي أن محله عقيب كل صلاة من فجر عرفة إلى آخر أيام التشريق‏.‏ وقال عثمان بن عفان وابن عباس وزيد بن علي ومالك والشافعي في أحد أقواله‏:‏ بل من ظهر النحر إلى فجر الخامس‏.‏ وقال الشافعي في أحد أقواله‏:‏ بل من مغرب يوم النحر إلى فجر الخامس‏.‏ وقال أبو حنيفة‏:‏ من فجر عرفة إلى عصر النحر وقال داود والزهري وسعيد بن جبير‏:‏ من ظهر النحر إلى عصر الخامس‏.‏ قال في الفتح‏:‏ وفيه اختلاف بين العلماء في مواضع فمنهم من خص التكبير على أعقاب الصلوات‏.‏ ومنهم من خص ذلك بالمكتوبات دون النوافل‏.‏ ومنهم من خصه بالرجال دون النساء وبالجماعة دون المنفرد وبالمؤداة دون المقضية وبالمقيم دون المسافر وساكن المصر دون القربة‏.‏ قال‏:‏ وللعلماء أيضًا اختلاف في ابتدائه وانتهائه فقيل من صبح يوم عرفة وقيل من ظهره وقيل من عصره وقيل من صبح يوم النحر وقيل من ظهره في الانتهاء إلى ظهر يوم النحر‏.‏ وقيل إلى عصره وقيل إلى ظهر ثانيه‏.‏ وقيل إلى صبح آخر أيام التشريق‏.‏ وقيل إلى ظهره‏.‏ وقيل إلى عصره‏.‏ قال‏:‏ حكى هذه الأقوال كلها النووي إلا الثاني من الانتهاء‏.‏ وقد رواه البيهقي عن أصحاب ابن مسعود ولم يثبت في شيء من ذلك

ص -316- عن النبي صلى اللَّه عليه وآله وسلم حديث‏.‏ وأصح ما ورد فيه عن الصحابة قول علي وابن مسعود أنه من صبح يوم عرفة إلى آخر أيام منى أخرجهما ابن المنذر وغيره‏.‏ وأما صفة التكبير فأصح ما ورد فيه ما أخرجه عبد الرزاق بسند صحيح عن سلمان قال‏:‏ كبروا اللَّه أكبر اللَّه أكبر اللَّه أكبر كبيرًا‏.‏ ونقل عن سعيد بن جبير ومجاهد وعبد الرحمن بن أبي ليلى أخرجه الفريابي في كتاب العيدين من طريق يزيد بن أبي الزناد عنهم وهو قول الشافعي وزاد وللَّه الحمد‏.‏ وقيل يكبر ثلاثًا ويزيد لا إله إلا اللَّه وحده لا شريك له الخ‏.‏ وقيل يكبر ثنتين بعدهما لا إله إلا اللَّه واللَّه أكبر اللَّه أكبر وللَّه الحمد جاء ذلك عن عمر وابن مسعود وبه قال أحمد وإسحاق وقد أحدث في هذا الزمان زيادة في ذلك لا أصل لها انتهى كلام الفتح‏.‏
وقد استحسن البعض زيادات في تكبير التشريق لم ترد عن السلف وقد استوفى ذلك الإمام المهدي في البحر‏.‏ والظاهر أن تكبير التشريق لا يختص استحبابه بعقب الصلوات بل هو مستحب في كل وقت من تلك الأيام كما يدل على ذلك الآثار المذكورة‏.

كتاب صلاة الخوف
باب الأنواع المروية في صفتها
بسم اللَّه الرحمن الرحيم
عن صالح بن خوات عمن صلى مع النبي صلى اللَّه عليه وآله وسلم يوم ذات الرقاع‏:‏ ‏"‏أن الطائفة صفت معه وطائفة وجاه العدو فصلى بالتي معه ركعة ثم ثبت قائمًا فأتموا لأنفسهم ثم انصرفوا وجاه العدو وجاءت الطائفة الأخرى فصلى بهم الركعة التي بقيت من صلاته فأتموا لأنفسهم فسلم بهم‏"‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏ وفي رواية للجماعة عن صالح بن خوات عن سهل ابن أبي حثمة عن النبي صلى اللَّه عليه وآله وسلم بمثل هذه الصفة‏"‏‏.‏
قوله‏:‏ ‏"‏عمن صلى مع النبي صلى اللَّه عليه وآله وسلم‏"‏ قيل هو سهل بن أبي حثمة كما وقع في الرواية الأخرى‏.‏ وقد أخرج البيهقي وابن منده في المعرفة الحديث عن صالح بن خوات عن أبيه عن النبي صلى اللَّه عليه وآله وسلم فيمكن أن يكون هو المبهم‏.‏
قوله‏:‏ ‏"‏يوم ذات الرقاع‏"‏ هي غزوة نجد لقي بها النبي صلى اللَّه عليه وآله وسلم جمعًا من غطفان فتوافقوا ولم يكن بينهم قتال وصلى النبي صلى اللَّه عليه وآله وسلم بأصحابه صلاة الخوف وسميت ذات الرقاع لأنها نقبت أقدامهم فلفوا على أرجلهم الخرق‏.‏ وقيل إن ذلك المحل الذي غزوا إليه حجارة مختلفة الألوان كالرقاع المختلفة‏.‏
والحديث يدل على أن من صفات صلاة الخوف أن يصلي الإمام في الثنائية بطائفة ركعة ثم ينتظر حتى يتموا لأنفسهم ركعة ويذهبوا فيقوموا وجاه العدو ثم تأتي الطائفة الأخرى فيصلون معه الركعة الثانية ثم ينتظر حتى يتموا لأنفسهم ركعة ويسلم بهم‏.‏

ص -317- وقد حكى في البحر أن هذه الصفة لصلاة الخوف قال بهما علي وابن عباس وابن مسعود وابن عمر وأبو هريرة وزيد بن ثابت وأبو موسى وسهل بن أبي حثمة والهادي والقاسم والمؤيد باللَّه وأبو العباس‏.‏ قال النووي‏:‏ وبها أخذ مالك والشافعي وأبو ثور وغيرهم انتهى‏.‏ وقد أخذ بكل نوع من أنواع صلاة الخوف الواردة عن النبي صلى اللَّه عليه وآله وسلم طائفة من أهل العلم كما سيأتي‏.‏ والحق الذي لا محيص عنه أنها جائزة على كل نوع من الأنواع الثابتة وقد قال أحمد بن حنبل‏:‏ لا أعلم في هذا الباب حديثًا إلا صحيحًا فلا وجه للأخذ ببعض ما صح دون بعض إذ لا شك أن الأخذ بأحدها فقط تحكم محض‏.‏
وقد اختلف في عدد الأنواع الواردة في صلاة الخوف فقال ابن القصار المالكي‏:‏ إن النبي صلى اللَّه عليه وآله وسلم صلاها في عشرة مواطن‏.‏ وقال النووي‏:‏ إنه يبلغ مجموع أنواع صلاة الخوف ستة عشر وجهًا كلها جائزة‏.‏ وقال الخطابي‏:‏ صلاة الخوف أنواع صلاها النبي صلى اللَّه عليه وآله وسلم في أيام مختلفة وأشكال متباينة يتحرى في كلها ما هو أحوط للصلاة وأبلغ في الحراسة فهي على اختلاف صورها متفقة المعنى‏.‏ وسرد ابن المنذر في صفتها ثمانية أوجه‏.‏ وكذا ابن حبان وزاد تسعًا‏.‏ وقال ابن حزم‏:‏ صح فيها أربعة عشر وجهًا وبينها في جزء مفرد‏.‏ وقال ابن العربي‏:‏ جاء فيها روايات كثيرة أصحها ست عشرة رواية مختلفة ولم يبينها وقد بينها العراقي في شرح الترمذي وزاد وجهًا آخر فصارت سبعة عشر وجهًا‏.‏ وقال في الهدى‏:‏ أصولها ست صفات وبلغها بعضهم أكثر‏.‏ هؤلاء كلما رأوا اختلاف الرواة في قصة جعلوا ذلك وجهًا فصارت سبعة عشر لكن يمكن أن تتداخل أفعال النبي صلى اللَّه عليه وآله وسلم وإنما هو من اختلاف الرواة‏.‏ قال الحافظ‏:‏ وهذا هو المعتمد‏.‏ وقال ابن العربي‏:‏ أيضًا صلاها النبي صلى اللَّه عليه وآله وسلم أربعًا وعشرين مرة‏.‏ وقال أحمد‏:‏ ثبت في صلاة الخوف ستة أحاديث أو سبعة أيها فعل المرء جاز ومال إلى ترجيح حديث سهل بن أبي حثمة وكذا رجحه الشافعي ولم يختر إسحاق شيئًا على شيء وبه قال الطبري وغير واحد منهم ابن المنذر وقال النووي‏:‏ ومذهب العلماء كافة أن صلاة الخوف مشروعة اليوم كما كانت إلا أبا يوسف والمزني فقالا‏:‏ لا تشرع بعد النبي صلى اللَّه عليه وآله وسلم انتهى‏.‏ وقال بقولهما الحسن بن زياد واللؤلؤي من أصحابه وإبراهيم بن علية كما في الفتح واستدلوا بمفهوم قوله تعالى‏:‏ ‏{وَإِذَا كُنْتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاةَ ‏}‏ وأجاب الجمهور عن ذلك بأن شرط كونه صلى اللَّه عليه وآله وسلم فيهم إنما ورد لبيان الحكم لا لوجوده‏.‏ والتقدير بين لهم بفعلك لكونه أوضح من القول كما قال ابن العربي وغيره‏.‏ وقال ابن المنير‏:‏ الشرط إذا خرج مخرج التعليم لا يكون له مفهوم كالخوف في قوله تعالى‏:‏ ‏{أَنْ تَقْصُرُوا مِنَ الصَّلاةِ إِنْ خِفْتُمْ ‏}‏ وقال الطحاوي‏:‏ كان أبو يوسف قد قال مرة لا تصلى صلاة الخوف بعد رسول اللَّه صلى اللَّه عليه وآله وسلم وزعم أن الناس إنما صلوها معه صلى اللَّه عليه وآله وسلم لفضل الصلاة معه قال‏:‏ وهذا القول عندنا ليس بشيء انتهى‏.‏
وأيضًا الأصل تساوي الأمة في الأحكام المشروعة فلا يقبل التخصيص بقوم دون قوم إلا بدليل واحتج عليهم الجمهور بإجماع الصحابة على فعل هذه الصلاة بعد موت النبي صلى اللَّه عليه وآله وسلم وبقول النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏صلوا كما رأيتموني أصلي‏"‏ وعموم منطوق هذا الحديث مقدم على ذلك المفهوم‏.‏

ص -318- وقد اختلف في صلاة الخوف في الحضر فمنع من ذلك ابن الماجشون والهادوية وأجازه الباقون‏.‏
احتج الأولون بقوله تعالى‏:‏ ‏{وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ} ‏ وردَّ بما تقدم في أبواب صلاة المسافر واحتجوا أيضًا بأن النبي صلى اللَّه عليه وآله وسلم لم يفعلها إلا في سفر وردَّ بأن اعتبار السفر وصف طردي ليس بشرط ولا سبب وإلا لزم أن لا يصلى إلا عند الخوف من العدو الكافر‏.‏ وأما الاحتجاج بأنه صلى اللَّه عليه وآله وسلم لم يصلها يوم الخندق وفات عليه العصران وقضاهما بعد المغرب ولو كانت جائزة في الحضر لفعلها فيجاب عنه بأن ذلك كان قبل نزول صلاة الخوف كما رواه النسائي وابن حبان والشافعي‏.‏ وقد تقدم الكلام على هذا في باب الترتيب في قضاء الفوائت‏.‏
نوع آخر‏.‏
وعن ابن عمر رضي اللَّه عنه قال‏:‏ ‏"‏صلى رسول اللَّه صلى اللَّه عليه وآله وسلم صلاة الخوف بإحدى الطائفتين ركعة والطائفة الأخرى مواجهة للعدو ثم انصرفوا وقاموا في مقام أصحابهم مقبلين على العدو وجاء أولئك ثم صلى بهم النبي صلى اللَّه عليه وآله وسلم ركعة ثم سلم ثم قضى هؤلاء ركعة وهؤلاء ركعة‏"‏‏.‏ متفق عليه‏.‏
الحديث فيه أن من صفة صلاة الخوف أن يصلي الإمام بطائفة من الجيش ركعة والطائفة الأخرى قائمة تجاه العدو ثم تنصرف الطائفة التي صلت معه الركعة وتقوم تجاه العدو وتأتي الطائفة الأخرى فتصلي معه ركعة ثم تقضي كل طائفة لنفسها ركعة‏.‏ قال في الفتح‏:‏ وظاهر قوله‏:‏ ‏"‏ثم قضى هؤلاء ركعة وهؤلاء ركعة‏"‏ أنهم أتموا في حالة واحدة ويحتمل أنهم أتموا على التعاقب قال‏:‏ وهو الراجح من حيث المعنى وإلا فيستلزم تضييع الحراسة المطلوبة وإفراد الإمام وحده ويرجحه ما رواه أبو داود من حديث ابن مسعود ولفظه‏:‏ ‏"‏ثم سلم وقام هؤلاء أي الطائفة الثانية فصلوا لأنفسهم ركعة ثم سلموا ثم ذهبوا ورجع أولئك إلى مقامهم فصلوا لأنفسهم ركعة ثم سلموا‏"‏ قال‏:‏ وظاهره أن الطائفة الثانية والت بين ركعتيها ثم أتمت الطائفة الأولى بعدها‏.‏ قال النووي‏:‏ وبهذا الحديث أخذ الأوزاعي وأشهب المالكي وهو جائز عند الشافعي‏.‏ وقال في الفتح‏:‏ وبهذه الكيفية أخذ الحنفية وحكى هذه الكيفية في البحر عن محمد وإحدى الروايتين عن أبي يوسف‏.‏
واستدل بقوله طائفة على أنه لا يشترط استواء الفريقين في العدد لكن لا بد أن تكون التي تحرس تحصل الثقة بها في ذلك‏.‏ قال في الفتح‏:‏ والطائفة تطلق على القليل والكثير حتى على الواحد فلو كانوا ثلاثة ووقع لهم الخوف جاز لأحدهم أن يصلي بواحد ويحرس واحد ثم يصلي الآخر وهو أقل ما يتصور في صلاة الخوف جماعة انتهى‏.‏
وقد رجح ابن عبد البر هذه الكيفية الواردة في حديث ابن عمر على غيرها لقوة الإسناد ولموافقة الأصول في أن المأموم لا يتم صلاته قبل سلام إمامه‏.‏

ص -319- نوع آخر‏.‏
3- عن جابر رضي اللَّه عنه قال‏:‏ ‏"‏شهدت مع رسول اللَّه صلى اللَّه عليه وآله وسلم صلاة الخوف فصفنا صفين خلفه والعدو بيننا وبين القبلة فكبر النبي صلى اللَّه عليه وآله وسلم فكبرنا جميعًا ثم ركع وركعنا جميعًا ثم رفع رأسه من الركوع ورفعنا جميعًا ثم انحدر بالسجود والصف الذي يليه وقام الصف الآخر في نحر العدو فلما قضى النبي صلى اللَّه عليه وآله وسلم السجود والصف الذي يليه انحدر الصف المؤخر بالسجود وقاموا ثم تقدم الصف المؤخر وتأخر الصف المقدم ثم ركع النبي صلى اللَّه عليه وآله وسلم وركعنا جميعًا ثم رفع رأسه من الركوع ورفعنا جميعًا ثم انحدر بالسجود والصف الذي يليه الذي كان مؤخرًا في الركعة الأولى وقام الصف المؤخر في نحر العدو فلما قضى النبي صلى اللَّه عليه وآله وسلم السجود بالصف الذي يليه انحدر الصف المؤخر بالسجود فسجدوا ثم سلم النبي صلى اللَّه عليه وآله وسلم وسلمنا جميعًا‏"‏‏.‏
رواه أحمد ومسلم وابن ماجه والنسائي‏.‏
وروى أحمد وأبو داود والنسائي هذه الصفة من حديث أبي عياش الزرقي وقال‏:‏ ‏"‏صلاها رسول اللَّه صلى اللَّه عليه وآله وسلم مرتين مرة بعسفان ومرة بأرض بني سليم‏"‏‏.‏
الحديث الثاني رجال إسناده عند أبي داود والنسائي رجال الصحيح‏.‏ وفي الحديثين أن صلاة الطائفتين مع الإمام جميعًا واشتراكهم في الحراسة ومتابعته في جميع أركان الصلاة إلا السجود فتسجد معه طائفة وتنتظر الأخرى حتى تفرغ الطائفة الأولى ثم تسجد وإذا فرغوا من الركعة الأولى تقدمت الطائفة المتأخرة مكان الطائفة المتقدمة وتأخرت المتقدمة‏.‏ قال النووي‏:‏ وبهذا الحديث قال الشافعي وابن أبي ليلى وأبو يوسف إذا كان العدو في جهة القبلة قال‏:‏ ويجوز عند الشافعي تقدم الصف الثاني وتأخر الأول كما في رواية جابر ويجوز بقاؤهما على حالهما كما هو ظاهر حديث ابن عباس انتهى‏.‏
قوله‏:‏ ‏"‏مرة بعسفان‏"‏ أشار البخاري إلى أن صلاة جابر مع النبي صلى اللَّه عليه وآله وسلم كانت بذات الرقاع كما سيأتي ويجمع بتعداد الواقعة وحضور جابر في الجميع‏.‏
نوع آخر‏.‏
5- عن جابر رضي اللَّه عنه قال‏:‏ ‏"‏كنا مع النبي صلى اللَّه عليه وآله وسلم بذات الرقاع وأقيمت الصلاة فصلى بطائفة ركعتين ثم تأخروا وصلى بالطائفة الأخرى ركعتين فكان للنبي صلى اللَّه عليه وآله وسلم أربع وللقوم ركعتان‏"‏‏.‏
متفق

ص -320- عليه‏.‏ وللشافعي والنسائي عن الحسن عن جابر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى بطائفة من أصحابه ركعتين ثم سلم ثم صلى بآخرين ركعتين ثم سلم‏"‏‏.‏
وعن الحسن بن أبي بكرة رضي اللَّه عنه قال‏:‏ ‏"‏صلى بنا النبي صلى اللَّه عليه وآله وسلم صلاة الخوف فصلى ببعض أصحابه ركعتين ثم سلم ثم تأخروا وجاء الآخرون فكانوا في مقامهم فصلى بهم ركعتين ثم سلم فصار للنبي صلى اللَّه عليه وآله وسلم أربع ركعات وللقوم ركعتان ركعتان‏"‏‏.‏
رواه أحمد والنسائي وأبو داود وقال‏:‏ وكذلك رواه يحيى ابن أبي كثير عن أبي سلمة عن جابر عن النبي صلى اللَّه عليه وآله وسلم‏.‏ وكذلك قال سليمان اليشكري عن جابر عن النبي صلى اللَّه عليه وآله وسلم‏"‏‏.‏
رواية الحسن عن جابر أخرجها أيضًا ابن خزيمة وروايته عن أبي بكرة أخرجها أيضًا ابن حبان والحاكم والدارقطني وأعلها ابن القطان بأن أبا بكرة أسلم بعد وقوع صلاة الخوف بمدة‏.‏ قال الحافظ‏:‏ وهذه ليست بعلة فإنه يكون مرسل صحابي‏.‏ وحديث جابر وأبي بكرة يدلان على أن من صفات صلاة الخوف أن يصلي الإمام بكل طائفة ركعتين فيكون مفترضًا في ركعتين ومتنفلًا في ركعتين‏.‏ قال النووي‏:‏ وبهذا قال الشافعي وحكوه عن الحسن البصري وادعى الطحاوي أنه منسوخ ولا تقبل دعواه إذ لا دليل لنسخه انتهى‏.‏ وهكذا ادعى نسخ هذه الكيفية الإمام المهدي في البحر فقال‏:‏ قلنا منسوخ أو في الحضر انتهى‏.‏
والحامل له وللطحاوي على ذلك أنهما لا يقولان بصحة صلاة المفترض خلف المتنفل وقد قدمنا الاستدلال على صحة ذلك بما فيه كفاية‏.‏ قال أبو داود في السنن‏:‏ وكذلك المغرب يكون للإمام ست ركعات وللقوم ثلاث انتهى‏.‏ وهو قياس صحيح‏.‏
نوع آخر‏.‏
عن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏"‏صليت مع رسول اللَّه صلى اللَّه عليه وآله وسلم صلاة الخوف عام غزوة نجد فقام إلى صلاة العصر فقامت معه طائفة وطائفة أخرى مقابل العدو وظهورهم إلى القبلة فكبر فكبروا جميعًا الذين معه والذين مقابل العدو ثم ركع ركعة واحدة وركعت الطائفة التي معه ثم سجد فسجدت الطائفة التي تليه والآخرون قيام مقابلي العدو ثم قام وقامت الطائفة التي معه فذهبوا إلى العدو فقابلوهم وأقبلت الطائفة التي كانت مقابل العدو فركعوا وسجدوا ورسول اللَّه صلى اللَّه عليه وآله وسلم كما هو ثم قاموا فركع ركعة أخرى وركعوا معه

ص -321- وسجد وسجدوا معه ثم أقبلت الطائفة التي كانت مقابل العدو فركعوا وسجدوا ورسول اللَّه صلى اللَّه عليه وآله وسلم قاعد وممن معه ثم كان السلام فسلم وسلموا جميعًا فكان لرسول اللَّه صلى اللَّه عليه وآله وسلم ركعتان ولكل طائفة ركعتان‏"‏‏.‏
رواه أحمد وأبو داود والنسائي‏.‏
الحديث سكت عنه أبو داود والمنذري ورجال إسناده ثقات عند أبي داود والنسائي وساقه أبو داود أيضًا من طريق أخرى عن أبي هريرة وفي إسنادها محمد بن إسحاق وفيه مقال مشهور إذا لم يصرح بالتحديث وقد عنعن ههنا‏.‏
والحديث فيه أن من صفة صلاة الخوف أن تدخل الطائفتان مع الإمام في الصلاة جميعًا ثم تقوم إحدى الطائفتين بإزاء العدو وتصلي معه إحدى الطائفتين ركعة ثم يذهبون فيقومون في وجاه العدو ثم تأتي الطائفة الأخرى فتصلي لنفسها ركعة والإمام قائم ثم يصلي بهم الركعة التي بقيت معه ثم تأتي الطائفة القائمة في وجاه العدو فيصلون لأنفسهم ركعة والإمام قاعد ثم يسلم الإمام ويسلمون جميعًا‏.‏
وقد روى أبو داود في سننه عن عائشة في هذه القصة أنها قالت‏:‏ ‏"‏كبر رسول اللَّه صلى اللَّه عليه وآله وسلم وكبرت الطائفة الذين صفوا معه ثم ركع فركعوا ثم سجد فسجدوا ثم رفع فرفعوا ثم مكث رسول اللَّه صلى اللَّه عليه وآله وسلم جالسًا ثم سجدوا هم لأنفسهم الثانية ثم قاموا فنكصوا على أعقابهم يمشون القهقرى حتى قاموا من ورائهم وجاءت الطائفة الأخرى فقاموا فكبروا ثم ركعوا لأنفسهم ثم سجد رسول اللَّه صلى اللَّه عليه وآله وسلم فسجدوا معه ثم قام رسول اللَّه صلى اللَّه عليه وآله وسلم وسجدوا لأنفسهم الثانية ثم قامت الطائفتان جميعًا فصلوا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فركع فركعوا ثم سجد فسجدوا جميعًا ثم عاد فسجد الثانية وسجدوا معه سريعًا كأسرع الإسراع ثم سلم رسول اللَّه صلى اللَّه عليه وآله وسلم وسلموا فقام رسول اللَّه صلى اللَّه عليه وآله وسلم وقد شاركه الناس في الصلاة كلها‏"‏ وفي إسناده أيضًا محمد بن إسحاق ولكنه صرح بالتحديث وهذه الصفة ينبغي أن تكون صفة ثانية من صفات صلاة الخوف غير الصفة التي في حديث أبي هريرة لمخالفتها لها في هيآت كثيرة‏.‏
نوع آخر‏.‏
8- عن ابن عباس رضي اللَّه عنهما‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى بذي قرد فصف الناس خلفه صفين صفًا خلفه وصفًا موازي العدو فصلى بالذين حلفه ركعة ثم انصرف هؤلاء إلى مكان هؤلاء وجاء أولئك فصلى بهم ركعة ولم يقضوا ركعة‏"‏‏.‏
رواه النسائي‏.‏
9- وعن ثعلبة بن زهدم رضي اللَّه عنه قال‏:‏ ‏"‏كنا مع سعيد بن العاص بطبرستان فقال‏:‏ أيكم صلى مع رسول اللَّه صلى اللَّه عليه وآله وسلم صلاة

ص -322- الخوف فقال حذيفة‏:‏ أنا فصلى بهؤلاء ركعة وبهؤلاء ركعة ولم يقضوا‏"‏‏.‏
رواه أبو داود والنسائي‏.‏ وروى النسائي بإسناده عن زيد بن ثابت عن النبي صلى اللَّه عليه وآله وسلم مثل صلاة حذيفة كذا قال‏.‏
وعن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏"‏فرض اللَّه الصلاة على نبيكم صلى اللَّه عليه وآله وسلم في الحضر أربعًا وفي السفر ركعتين وفي الخوف ركعة‏"‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
حديث ابن عباس الأول ساقه النسائي بإسناد رجاله ثقات وقد احتج به الحافظ في الفتح ولم يتكلم عليه‏.‏ وقال الشافعي‏:‏ لا يثبت واعترض عليه الحافظ بأنه قد صححه ابن حبان وغيره‏.‏
وحديث ثعلبة بن زهدم سكت عنه أبو داود والمنذري والحافظ في التلخيص ورجال إسناده رجال الصحيح‏.‏
وحديث زيد بن ثابت أخرجه أيضًا أبو داود وابن حبان‏.‏ ويشهد للجميع حديث ابن عباس المذكور‏.‏
وفي الباب عن جابر عند النسائي‏.‏ وعن ابن عمر عند البزار بإسناد ضعيف قال‏:‏ ‏"‏قال صلى اللَّه عليه وآله وسلم‏:‏ صلاة الخوف ركعة على أي وجه كان‏"‏ وأحاديث الباب تدل على أن من صفة صلاة الخوف الاقتصار على ركعة لكل طائفة‏.‏ قال في الفتح‏:‏ وبالاقتصار على ركعة واحدة في الخوف يقول الثوري وإسحاق ومن تبعهما وقال به أبو هريرة وأبو موسى الأشعري وغير واحد من التابعين ومنهم من قيد بشدة الخوف وقال الجمهور‏:‏ قصر الخوف قصر هيئة لا قصر عدد وتأولوا هذه الأحاديث بأن المراد بها ركعة مع الإمام وليس فيها نفي الثانية ويرد ذلك قوله في حديث ابن عباس‏:‏ ‏"‏ولم يقضوا ركعة‏"‏ وكذا قوله في حديث حذيفة‏:‏ ‏"‏ولم يقضوا‏"‏ وكذا قوله في حديث ابن عباس الثاني‏:‏ ‏"‏وفي الخوف ركعة‏"‏ وأما تأويلهم قوله بأن المراد منه لم يعيدوا الصلاة بعد الأمن فبعيد جدًا‏.‏
فائدة وقع الإجماع على أن صلاة المغرب لا يدخلها قصر ووقع الخلاف هل الأولى أن يصلي الإمام بالطائفة الأولى ثنتين والثانية واحدة أو العكس فذهب إلى الأول أبو حنيفة وأصحابه والشافعي في أحد قوليه والقاسمية وإلى الثاني الناصر والشافعي في أحد قوليه‏.‏ قال في الفتح‏:‏ لم يقع في شيء من الأحاديث المروية في صلاة الخوف تعرض لكيفية صلاة المغرب انتهى‏.‏
وقد أخرج البيهقي عن جعفر بن محمد عن أبيه أن عليًا عليه السلام صلى المغرب صلاة الخوف ليلة الهرير انتهى‏.‏ ورُوي أنه صلى بالطائفة الأولى ركعة وبالثانية ركعتين قال الشافعي‏:‏ وحفظ عن علي عليه السلام أنه صلى صلاة الخوف ليلة الهرير كما روى صالح بن خوات عن النبي صلى اللَّه عليه وآله وسلم وقد تقدمت رواية صالح وروى في البحر عن علي عليه السلام أنه صلى بالطائفة الأولى ركعتين قال‏:‏ وهو توقيف‏.‏ واحتج لأهل القول الثاني بفعل علي وأجاب عنه بأن الرواية الأولى أرجح وحكى عن الشافعي التخيير قال‏:‏ وفي الأفضل وجهان أصحهما ركعتان بالأولى واستدل له بفعل النبي صلى اللَّه عليه وآله وسلم وليس للنبي صلى اللَّه عليه وآله وسلم فعل في صلاة المغرب ولا قول كما عرفت‏.‏

ص -323- باب الصلاة في شدة الخوف بالإيماء وهل يجوز تأخيرها أم لا
عن ابن عمر رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم وصف صلاة الخوف وقال‏:‏ فإن كان خوفًا أشد من ذلك فرجالا وركبانًا‏"‏‏.‏
رواه ابن ماجه‏.‏
وعن عبد اللَّه بن أنيس رضي اللَّه عنه قال‏:‏ ‏"‏بعثني رسول اللَّه صلى اللَّه عليه وآله وسلم إلى خالد بن سفيان الهذلي وكان نحو عرفة وعرفات فقال‏:‏ اذهب فاقتله قال‏:‏ فرأيته وقد حضرت صلاة العصر فقلت‏:‏ إني لأخاف أن يكون بيني وبينه ما يؤخر الصلاة فانطلقت أمشي وأنا أصلي أومئ إيماء نحوه فلما دنوت منه قال لي‏:‏ من أنت قلت‏:‏ رجل من العرب بلغني أنك تجمع لهذا الرجل فجئتك في ذلك فقال‏:‏ إني لفي ذلك فمشيت معه ساعة حتى إذا أمكنني علوته بسيفي حتى برد‏"‏‏.‏
رواه أحمد وأبو داود ‏.‏
حديث ابن عمر هو في البخاري في تفسير سورة البقرة بلفظ‏:‏ ‏"‏فإن كان خوف أشد من ذلك صلوا رجالا قيامًا على أقدامهم أو ركبانًا مستقبلي القبلة وغير مستقبليها‏"‏ قال مالك‏:‏ قال نافع لا أرى عبد اللَّه بن عمر ذكر ذلك إلا عن رسول اللَّه صلى اللَّه عليه وآله وسلم وهو في مسلم من قول ابن عمر بنحو ذلك ورواه ابن خزيمة من حديث مالك بلا شك ورواه البيهقي عن حديث موسى بن عقبة عن نافع عن ابن عمر جزمًا‏.‏ قال النووي في شرح المهذب‏:‏ هو بيان حكم من أحكام صلاة الخوف لا تفسير للآية‏.‏
وحديث عبد اللَّه بن أنيس سكت عنه أبو داود والمنذري وحسن إسناده الحافظ في الفتح‏.‏
والحديثان استدلا بهما على جواز الصلاة عند شدة الخوف بالإيماء ولكنه لا يتم الاستدلال على ذلك بحديث عبد اللَّه بن أنيس إلا على فرض أن النبي صلى اللَّه عليه وآله وسلم قرره على ذلك وإلا فهو فعل صحابي لا حجة فيه‏.‏ قال ابن المنذر‏:‏ كل من أحفظ عنه العلم يقول إن المطلوب يصلي على دابته يومئ إيماء وإن كان طالبًا نزل فصلى بالأرض قال الشافعي‏:‏ إلا أن ينقطع عن أصحابه فيخاف عود المطلوب عليه فيجزئه ذلك وعرف بهذا أن الطالب فيه التفصيل بخلاف المطلوب ووجه الفرق أن شدة الخوف في المطلوب ظاهرة لتحقق السبب المقتضي لها‏.‏ وأما الطالب فلا يخاف استيلاء العدو عليه وإنما يخاف أن يفوته العدو‏.‏ قال في الفتح‏:‏ وما نقله ابن المنذر متعقب بكلام الأوزاعي فإنه قيده بشدة الخوف ولم يستثن طالبًا من مطلوب وبه قال ابن حبيب من المالكية وذكر أبو إسحاق الفزاري في كتاب السنن له عن الأوزاعي أنه قال‏:‏ إذا خاف الطالبون إن نزلوا الأرض فوت العدو صلوا حيث وجهوا على كل حال والظاهر أن مرجع هذا الخلاف إلى الخوف المذكور في الآية فمن قيده

ص -324- بالخوف على النفس والمال من العدو وفرق بين الطالب والمطلوب ومن جعله أعم من ذلك لم يفرق بينهما وجوَّز الصلاة المذكورة للراجل والراكب عند حصول أي خوف‏.‏
وعن ابن عمر رضي اللَّه عنهما قال‏:‏ ‏"‏نادى فينا رسول اللَّه صلى اللَّه عليه وآله وسلم يوم انصرف عن الأحزاب أن لا يصلين أحد العصر إلا في بني قريظة فتخوف ناس فوت الوقت فصلوا دون بني قريظة وقال آخرون لا نصلي إلا حيث أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم وإن فاتنا الوقت قال‏:‏ فما عنف واحدًا من الفريقين‏"‏‏.‏
رواه مسلم‏.‏ وفي لفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم لما رجع من الأحزاب قال‏:‏ لا يصلين أحد العصر إلا في بني قريظة فأدرك بعضهم العصر في الطريق فقال بعضهم‏:‏ لا نصلي حتى نأتيها وقال بعضهم‏:‏ بل نصلي لم يرد ذلك منا فذكر ذلك للنبي صلى اللَّه عليه وآله وسلم فلم يعنف واحدًا منهم‏"‏‏.‏ رواه البخاري‏.‏
قوله‏:‏ ‏"‏لا يصلين أحد العصر‏"‏ في رواية لمسلم عن عبد اللَّه محمد بن أسماء شيخ البخاري في هذا الحديث الظهر‏.‏ وقد بين في الفتح في كتاب المغازي ما هو الصواب‏.‏
قوله‏:‏ ‏"‏فما عنف واحدًا‏"‏ فيه دليل على أن كل مجتهد مصيب‏.‏
والحديث استدل به البخاري وغيره على جواز الصلاة بالإيماء وحال الركوب‏.‏ قال ابن بطال‏:‏ لو وجد في بعض طرق الحديث أن الذين صلوا في الطريق صلوا ركبانًا لكان بينًا في الاستدلال وإن لم يوجد فالاستدلال يكون بالقياس يعني أنه كما ساغ لأولئك أن يؤخروا الصلاة عن وقتها المفترض كذلك يسوغ للطالب ترك إتمام الأركان والانتقال إلى الإيماء‏.‏ قال ابن المنير‏:‏ والأبين عندي أن وجه الاستدلال من جهة أن الاستعجال المأمور به يقتضي ترك الصلاة أصلًا كما جرى لبعضهم أو الصلاة على الدواب كما وقع لآخرين لأن النزول ينافي مقصود الجد في الوصول فالأولون بنوا على أن النزول معصية بمعارضته للأمر الخاص بالإسراع وكان تأخيرهم لها لوجود المعارض والآخرون جمعوا بين دليلي وجوب الإسراع ووجوب الصلاة في وقتها فصلوا ركبانًا فلو فرضنا أنهم نزلوا لكان ذلك مضادة للأمر بالإسراع وهو لا يظن بهم لما فيه من المخالفة وهذا الذي حاوله ابن المنير قد أشار إليه ابن بطال بقوله لو وجد في بعض طرق الحديث إلى آخره فلم يستحسن الجزم في النقل بالاحتمال‏.‏ وأما قوله لا يظن بهم المخالفة فمعترض بمثله بأن يقال لا يظن بهم المخالفة بتغيير هيئة الصلاة بغير توقيف‏.‏ وقال الحافظ‏:‏ والأولى ما قال ابن المرابط ووافقه الزين ابن المنير أن وجه الاستدلال منه بطريق الأولوية لأن الذين أخروا الصلاة حتى وصلوا إلى بني قريظة لم يعنفوا مع كونهم فوتوا الوقت وصلاة من لا يفوت الوقت بالإيماء أو كيفما يمكن أولى من تأخير الصلاة حتى يخرج وقتها ‏.‏

ص -325- أبواب صلاة الكسوف
باب النداء لها وصفتها
عن عبد اللَّه بن عمرو رضي اللَّه عنه قال‏:‏ ‏"‏لما كسفت الشمس على عهد النبي صلى اللَّه عليه وآله وسلم نودي أن الصلاة جامعة فركع النبي صلى اللَّه عليه وآله وسلم ركعتين في سجدة ثم قام فركع ركعتين في سجدة ثم جلى عن الشمس قالت عائشة‏:‏ ما ركعت ركوعًا قط ولا سجدت سجودًا قط كان أطول منه‏"‏‏.‏
وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏خسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فبعث مناديًا الصلاة جامعة فقام فصلى أربع ركعات في ركعتين وأربع سجدات‏"‏‏.‏
وعن عائشة رضي اللَّه تعالى عنها قالت‏:‏ ‏"‏خسفت الشمس في حياة رسول اللَّه صلى اللَّه عليه وآله وسلم فخرج رسول اللَّه صلى اللَّه عليه وآله وسلم إلى المسجد فقام فكبر وصف الناس وراءه فاقترأ قراءة طويلة ثم كبر فركع ركوعًا طويلا هو أدنى من القراءة الأولى ثم رفع رأسه فقال‏:‏ سمع اللَّه لمن حمده ربنا ولك الحمد ثم قام فاقترأ قراءة طويلة هي أدنى من القراءة الأولى ثم كبر فركع ركوعًا هو أدنى من الركوع الأول ثم قال‏:‏ سمع اللَّه لمن حمده ربنا ولك الحمد ثم سجد ثم فعل في الركعة الأخرى مثل ذلك حتى استكمل أربع ركعات وأربع سجدات وانجلت الشمس قبل أن ينصرف ثم قام فخطب الناس فأثنى على اللَّه بما هو أهله ثم قال‏:‏ إن الشمس والقمر آيتان من آيات اللَّه عز وجل لا ينخسفان لموت أحد ولا لحياته فإذا رأيتموهما فافزعوا إلى الصلاة‏"‏‏.‏
4وعن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏"‏خسفت الشمس فصلى رسول اللَّه صلى اللَّه عليه وآله وسلم فقام قيامًا طويلا نحوًا من سورة البقرة ثم ركع ركوعًا طويلا ثم رفع فقام قيامًا طويلا وهو دون القيام الأول ثم ركع ركوعًا طويلا وهو دون الركوع الأول ثم سجد

ص -326- ثم قام قيامًا طويلا وهو دون القيام الأول ثم ركع ركوعًا طويلا وهو دون الركوع الأول ثم رفع فقام قيامًا طويلا وهو دون القيام الأول ثم ركع ركوعًا طويلا وهو دون الركوع الأول ثم سجد ثم انصرف وقد تجلت الشمس فقال‏:‏ إن الشمس والقمر آيتان من آيات اللَّه لا يخسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فاذكروا اللَّه‏"‏‏.‏
متفق على هذه الأحاديث‏.‏
قوله‏:‏ ‏"‏لما كسفت الشمس‏"‏ الكسوف لغة التغير إلى سواد ومنه كسف في وجهه وكسفت الشمس اسودت وذهب شعاعها‏.‏ قال في الفتح‏:‏ والمشهور في استعمال الفقهاء أن الكسوف للشمس والخسوف للقمر واختاره ثعلب وذكر الجوهري أنه أفصح وقيل يتعين ذلك‏.‏ وحكى عياض عن بعضهم عكسه وغلطه لثبوته بالخاء في القمر في القرآن‏.‏
وقيل يقال بهما في كل منهما وبه جاءت الأحاديث‏.‏ قال الحافظ‏:‏ ولا شك أن مدلول الكسوف لغة غير مدلول الخسوف لأن الكسوف التغير إلى سواد والخسوف النقصان أو الذل قال‏:‏ ولا يلزم من ذلك أنهما مترادفان‏.‏ وقيل بالكاف في الابتداء وبالخاء في الانتهاء‏.‏ وقيل بالكاف لذهاب جميع الضوء وبالخاء لبعضه‏.‏ وقيل بالخاء لذهاب كل اللون وبالكاف لتغييره انتهى‏.‏ وقد روي عن عروة أنه قال‏:‏ لا تقولوا كسفت الشمس ولكن قولوا خسفت‏.‏ قال في الفتح‏:‏ وهذا موقوف صحيح رواه سعيد بن منصور عنه‏.‏ وأخرجه مسلم عن يحيى بن يحيى عنه لكن الأحاديث الصحيحة المذكورة في الباب وغيرها ترد ذلك‏.‏
قوله‏:‏ ‏"‏ركعتين في سجدة‏"‏ المراد بالسجدة هنا الركعة بتمامها وبالركعتين الركوعان وهو موافق لروايتي عائشة وابن عباس‏.‏
قوله‏:‏ ‏"‏قالت عائشة‏"‏ الراوي لذلك عنها هو أبو سلمة ويحتمل أن يكون عبد اللَّه بن عمرو فيكون من رواية صحابي عن صحابية‏.‏ قال في الفتح‏:‏ ووهم من زعم أنه معلق فقد أخرجه مسلم وابن خزيمة وغيرهما من رواية أبي سلمة عن عبد اللَّه بن عمرو وفيه قول عائشة هذا‏.‏
قوله‏:‏ ‏"‏ما ركعت‏"‏ الخ ذكر الركوع لمسلم والبخاري اقتصر على ذكر السجود وقد ثبت طول الركوع والسجود في الكسوف في أحاديث كثيرة‏.‏ منها المذكورة في الباب‏.‏ ومنها عن عبد اللَّه بن عمرو من وجه آخر عند النسائي‏.‏ وعن أبي هريرة عنده‏.‏ وعن أبي موسى عند الشيخين‏.‏ وعن سمرة عند أبي داود والنسائي‏.‏ وعن جابر وعن أسماء وسيأتيان وإلى مشروعية التطويل في الركوع والسجود في صلاة الكسوف كما يطول القيام ذهب أحمد وإسحاق والشافعي في أحد قوليه وبه جزم أهل العلم بالحديث من أصحابه واختاره ابن سريج ‏.‏
قوله‏:‏ ‏"‏خسفت الشمس‏"‏ بالخاء المعجمة وقد تقدم بيان معنى الخسوف‏.‏
قوله‏:‏ ‏"‏وصف الناس‏"‏ برفع الناس أي اصطفوا يقال صف القوم إذا صاروا صفًا ويجوز النصب والفاعل ضمير يعود إلى النبي صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏"‏وانجلت الشمس قبل أن ينصرف‏"‏ فيه أن الانجلاء

ص -327- وقع قبل انصراف النبي صلى اللَّه عليه وآله وسلم من الصلاة‏.‏
قوله‏:‏ ‏"‏ثم قام فخطب الناس‏"‏ فيه استحباب الخطبة بعد صلاة الكسوف وقال صاحب الهداية من الحنفية‏:‏ ليس في الكسوف خطبة لأنه لم ينقل وتعقب بأن الأحاديث وردت بذلك وهي ذات كثرة كما قال الحافظ‏.‏ والمشهور عند المالكية أنه لا خطبة في الكسوف مع أن مالكًا روى الحديث وفيه ذكر الخطبة وأجاب بعضهم بأنه صلى اللَّه عليه وآله وسلم لم يقصد لها الخطبة بخصوصها وإنما أراد أن يبين لهم الرد على من يعتقد أن الكسوف لموت بعض الناس وتعقب بما في الأحاديث الصحيحة من التصريح بها وحكاية شرائطها من الحمد والثناء وغير ذلك مما تضمنته الأحاديث فلم يقتصر على الإعلام بسبب الكسوف والأصل مشروعية الإتباع والخصائص لا تثبت إلا بدليل‏.‏ وقد ذهب إلى عدم استحباب الخطبة في الكسوف مع مالك أبو حنيفة والعترة‏.‏
قوله‏:‏ ‏"‏لا ينخسفان‏"‏ في رواية ‏"‏يخسفان‏"‏ بدون نون كما سيأتي في حديث ابن عباس‏.‏
قوله‏:‏ ‏"‏لموت أحد‏"‏ إنما قال صلى اللَّه عليه وآله وسلم كذلك لأن ابنه إبراهيم مات فقال الناس إنما كسفت الشمس لموت إبراهيم‏.‏ ولأحمد والنسائي وابن ماجه وصححه ابن خزيمة وابن حبان من حديث النعمان بن بشير قال‏:‏ ‏"‏كسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فخرج فزعًا يجر ثوبه حتى أتى المسجد فلم يزل يصلي حتى انجلت فلما انجلت قال‏:‏ إن الناس يزعمون أن الشمس والقمر لا ينكسفان إلا لموت عظيم من العظماء وليس كذلك‏"‏ الحديث‏.‏
وفي هذا الحديث إبطال ما كان أهل الجاهلية يعتقدونه من تأثير الكواكب‏.‏ قال الخطابي‏:‏ كانوا في الجاهلية يعتقدون أن الكسوف يوجب حدوث تغير الأرض من موت أو ضرر فأعلم النبي صلى اللَّه عليه وآله وسلم أنه اعتقاد باطل وأن الشمس والقمر خلقان مسخران للَّه تعالى ليس لهما سلطان في غيرهما ولا قدرة على الدفع عن أنفسهما‏.‏
قوله‏:‏ ‏"‏ولا لحياته‏"‏ استشكلت هذه الزيادة لأن السياق إنما ورد في حق من ظن أن ذلك لموت إبراهيم ولم يذكروا الحياة‏.‏ قال في الفتح‏:‏ والجواب أن فائدة ذكر الحياة دفع توهم من يقول لا يلزم من نفي كونه سببًا للفقد أن لا يكون سببًا للإيجاد فعمم الشارع النفي لدفع هذا التوهم‏.‏
قوله‏:‏ ‏"‏فإذا رأيتموهما‏"‏ أكثر الروايات بصيغة ضمير المؤنث والمراد رأيتم كسوف كل واحد في وقته لاستحالة اجتماعهما في وقت واحد‏.‏
قوله‏:‏ ‏"‏فافزعوا‏"‏ بفتح الزاي أي التجؤوا أو توجهوا وفيه إشارة إلى المبادرة وأنه لا وقت لصلاة الكسوف معين لأن الصلاة علقت برؤية الشمس أو القمر وهي ممكنة في كل وقت وبهذا قال الشافعي ومن تبعه واستثنت الحنفية أوقات الكراهة وهو مشهور مذهب أحمد‏.‏ وعن المالكية وقتها من وقت حل النافلة إلى الزوال‏.‏ وفي رواية إلى صلاة العصر ورجح الأول بأن المقصود إيقاع هذه العبادة قبل الانجلاء وقد اتفقوا على أنها لا تقضى بعده فلو انحصرت في وقت لأمكن الانجلاء قبله فيفوت المقصود‏.‏ قال في الفتح‏:‏ ولم أقف على شيء من الطرق مع كثرتها أن النبي صلى اللَّه عليه وآله وسلم صلاها الأضحى لكن ذلك وقع اتفاقًا فلا يدل على منع ما عداه واتفقت الطرق على أنه بادر إليها انتهى‏.‏
قوله‏:‏ ‏"‏نحوًا من سورة البقرة‏"‏ فيه أن النبي صلى اللَّه عليه وآله وسلم أسر بالقراءة‏.‏
قوله‏:‏ ‏"‏وهو دون القيام الأول‏"‏ فيه أن القيام الأول من الركعة الأولى أطول

ص -328- من القيام الثاني منها وكذا الركوع الأول والثاني منها لقوله وهو دون الركوع الأول‏.‏ قال النووي‏:‏ اتفقوا على أن القيام الثاني وركوعه فيهما أقصر من القيام الأول وركوعه فيهما‏.‏
قوله‏:‏ ‏"‏ثم سجد‏"‏ أي سجدتين‏.‏
قوله‏:‏ ‏"‏ثم قام قيامًا طويلا وهو دون القيام الأول‏"‏ فيه دليل لمن قال إن القيام الأول من الركعة الثانية يكون دون القيام الثاني من الركعة الأولى وقد قال ابن بطال‏:‏ إنه لا خلاف أن الركعة الأولى بقيامها وركوعها تكون أطول من الركعة الثانية بقيامها وركوعها‏.‏
قوله‏:‏ ‏"‏ثم رفع فقام قيامًا طويلا‏"‏ الخ فيه أنه يشرع تطويل القيامين والركوعين في الركعة الآخرة وقد ورد تقدير القيام في الثانية بسورة آل عمران كما في سنن أبي داود وفيه أيضًا أن القيام الثاني دون الأول كما في الركعة الأولى وكذلك الركوع وقد تقدمت حكاية النووي للاتفاق على ذلك‏.‏ والأحاديث المذكورة في الباب تدل على أن المشروع في صلاة الكسوف ركعتان في كل ركعة ركوعان‏.‏ وقد اختلف العلماء في صفتها بعد الاتفاق على أنها سنة غير واجبة كما حكاه النووي في شرح مسلم والمهدي في البحر وغيرهما فذهب مالك والشافعي وأحمد والجمهور إلى أنها ركعتان في كل ركعة ركوعان وهي الصفة التي وردت بها الأحاديث الصحيحة المذكورة في الباب وغيرها وحكى في البحر عن العترة جميعًا أنها ركعتان في كل ركعة خمسة ركوعات واستدلوا له بحديث أُبيِّ بن كعب وسيأتي‏.‏ وقال أبو حنيفة والثوري والنخعي‏:‏ إنها ركعتان كسائر النوافل في كل ركعة ركوع واحد وحكاه النووي عن الكوفيين واستدلوا بحديث النعمان وسمرة الآتيين‏.‏
وقال حذيفة‏:‏ في كل ركعة ثلاثة ركوعات واستدل بحديث جابر وابن عباس وعائشة وستأتي‏.‏ قال النووي‏:‏ وقد قال بكل نوع جماعة من الصحابة وحكى النووي عن ابن عبد البر أنه قال‏:‏ أصح ما في الباب ركوعان وما خالف ذلك فمعلل أو ضعيف وكذا قال البيهقي ونقل صاحب الهدى عن الشافعي وأحمد والبخاري أنهم كانوا يعدون الزيادة على الركوعين في كل ركعة غلطًا من بعض الرواة لأن أكثر طرق الحديث يمكن رد بعضها إلى بعض ويجمعها إن ذلك كان يوم موت إبراهيم وإذا اتحدت القصة تعين الأخذ بالراجح ولا شك أن أحاديث الركوعين أصح‏.‏ قال في الفتح‏:‏ وجمع بعضهم بين هذه الأحاديث بتعدد الواقعة وأن الكسوف وقع مرارًا فيكون كل من هذه الأوجه جائزًا وإلى ذلك ذهب إسحاق لكن لم يثبت عنده الزيادة على أربع ركوعات‏.‏
وقال ابن خزيمة وابن المنذر والخطابي وغيرهم من الشافعية‏:‏ يجوز العمل بجميع ما ثبت من ذلك وهو من الاختلاف المباح وقواه النووي في شرح مسلم وبمثل ذلك قال الإمام يحيى‏.‏ والحق إن صح تعدد الواقعة أن الأحاديث المشتملة على الزيادة الخارجة من مخرج صحيح يتعين الأخذ بها لعدم منافاتها للمريد وإن كانت الواقعة ليست إلا مرة واحدة فالمصير إلى الترجيح أمر لا بد منه وأحاديث الركوعين أرجح‏.‏
وعن أسماء رضي اللَّه عنها‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى صلاة الكسوف فأقام فأطال القيام ثم ركع فأطال الركوع ثم قام فأطال القيام

ص -329- ثم ركع فأطال الركوع ثم رفع ثم سجد فأطال السجود ثم قام فأطال القيام ثم ركع فأطال الركوع ثم قام فأطال القيام ثم ركع فأطال الركوع ثم رفع فسجد فأطال السجود ثم رفع ثم سجد فأطال السجود ثم انصرف‏"‏‏.‏
رواه أحمد والبخاري وأبو داود وابن ماجه‏.‏ وعن جابر رضي اللَّه عنه قال‏:‏ ‏"‏كسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى بأصحابه فأطال القيام حتى جعلوا يخرون ثم ركع فأطال ثم رفع فأطال ثم ركع فأطال ثم سجد سجدتين ثم قام فصنع نحوًا من ذلك فكانت أربع ركعات وأربع سجدات‏"‏ رواه أحمد ومسلم وأبو داود‏.‏ ومن الأحاديث المصرحة بالركوعين حديث علي عند أحمد وحديث أبي هريرة عند النسائي وحديث ابن عمر عند البزار وحديث أم سفيان عند الطبراني‏.‏
قوله‏:‏ ‏"‏ثم رفع ثم سجد‏"‏ لم يذكر فيه تطويل الرفع الذي يتعقبه السجود ولا في غيره من الأحاديث المتقدمة‏.‏ ووقع عند مسلم من حديث جابر بلفظ‏:‏ ‏"‏ثم رفع فأطال ثم سجد‏"‏ قال النووي‏:‏ هي رواية شاذة وتعقب بما رواه النسائي وابن خزيمة وغيرهما من حديث عبد اللَّه بن عمر وفيه‏:‏ ‏"‏ثم ركع فأطال حتى قيل لا يرفع ثم رفع فأطال حتى قيل لا يسجد ثم سجد فأطال حتى قيل لا يرفع ثم رفع فجلس فأطال الجلوس حتى قيل لا يسجد ثم سجد‏"‏ وصحح الحديث الحافظ قال‏:‏ لم أقف في شيء من الطرق على تطويل الجلوس بين السجدتين إلا في هذا‏.‏
وقد نقل الغزالي الاتفاق على ترك إطالته فإن أراد الاتفاق المذهبي فلا كلام وإلا فهو محجوج بهذه الرواية والكلام على ألفاظ الحديثين قد سبق وهما من حجج القائلين بأن صلاة الكسوف ركعتان في كل ركعة ركوعان‏.‏

باب من أجاز في كل ركعة ثلاث ركوعات وأربعة وخمسة
عن جابر رضي اللَّه عنه قال‏:‏ ‏"‏كسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى ست ركعات بأربع سجدات‏"‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
وعن ابن عباس رضي اللَّه عنهما‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم أنه صلى في كسوف فقرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم سجد والأخرى مثلها‏"‏
رواه الترمذي وصححه‏.‏

ص -330- وعن عائشة رضي اللَّه عنها‏:‏ ‏"‏أن نبي اللَّه صلى اللَّه عليه وآله وسلم صلى ست ركعات وأربع سجدات‏"‏
رواه أحمد والنسائي‏.‏
حديث جابر أخرجه أيضًا البيهقي وقال عن الشافعي‏:‏ إنه غلط وهذه الدعوى يردها ثبوته في الصحيح فإنه رواه مسلم عن أبي بكر ابن أبي شيبة عن ابن نمير عن عبد الملك عن عطاء عن جابر عن النبي صلى اللَّه عليه وآله وسلم‏.‏
وحديث ابن عباس رواه الترمذي عن محمد بن بشار عن يحيى بن سعيد عن سفيان عن حبيب ابن أبي ثابت عن طاوس عنه عن النبي صلى اللَّه عليه وآله وسلم‏.‏ وقد علل الحديث بأن حبيبًا لم يسمع من طاوس قال البيهقي‏:‏ حبيب وإن كان ثقة فإنه كان يدلس ولم يبين سماعه من طاوس‏.‏
وحديث عائشة هو أيضًا في صحيح مسلم بهذا اللفظ الذي ذكره المصنف‏.‏ ولعائشة أيضًا حديث آخر في صحيح مسلم ولفظه‏:‏ ‏"‏أن الشمس انكسفت على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فقام قيامًا شديدًا يقوم قائمًا ثم يركع ثم يقوم ثم يركع ثم يقوم ثم يركع ركعتين في ثلاث ركعات وأربع سجدات وانصرف وقد تجلت الشمس وكان إذا ركع قال اللَّه أكبر ثم يركع وإذا رفع رأسه قال سمع اللَّه لمن حمده فقام فحمد اللَّه وأثنى عليه ثم قال إن الشمس والقمر‏"‏ الحديث‏.‏
وهذه الأحاديث الصحيحة ترد ما تقدم عن ابن عبد البر والبيهقي من أن ما خالف أحاديث الركوعين معلل أو ضعيف وما تقدم عن الشافعي وأحمد والبخاري من عدهم لما خالف أحاديث الركوعين غلطًا وقد استدل بأحاديث الباب على أن المشروع في صلاة الكسوف في كل ركعة ثلاثة ركوعات وقد تقدم الخلاف في ذلك‏.‏
قوله‏:‏ ‏"‏ست ركعات وأربع سجدات‏"‏ أي صلى ركعتين في كل ركعة ثلاثة ركوعات وسجدتان‏.‏
وعن ابن عباس رضي اللَّه عنهما‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى في كسوف قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع ثم قرأ ثم ركع والأخرى مثلها‏"‏ وفي لفظ‏:‏ ‏"‏صلى ثماني ركعات في أربع سجدات‏"‏‏.‏
روى ذلك أحمد ومسلم والنسائي وأبو داود‏.‏
الحديث مع كونه في صحيح مسلم ومع تصحيح الترمذي له قد قال ابن حبان في صحيحه‏:‏ إنه ليس بصحيح قال‏:‏ لأنه من رواية حبيب بن أبي ثابت عن طاوس ولم يسمعه حبيب من طاوس وحبيب معروف بالتدليس كما تقدم ولم يصرح بالسماع من طاوس وقد خالفه سليمان الأحول فوقفه وروى عن حذيفة نحوه قاله البيهقي‏.‏
قوله‏:‏ ‏"‏ثماني ركعات‏"‏ الخ أي ركع ثماني مرات كل أربع في ركعة وسجد في كل ركعة سجدتين‏.‏ ‏"‏والحديث يدل‏"‏ على أن من جملة صفات صلاة الكسوف ركعتين في كل ركعة أربعة ركوعات‏"‏‏.‏
وعن أُبيِّ بن كعب رضي اللَّه عنه قال‏:‏ ‏"‏كسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فصلى بهم فقرأ بسورة من الطول وركع

ص -331- خمس ركعات وسجدتين ثم قام إلى الثانية فقرأ بسورة من الطول وركع خمس ركعات وسجدتين ثم جلس كما هو مستقبل القبلة يدعو حتى انجلى كسوفها‏"‏‏.‏
رواه أبو داود وعبد اللَّه بن أحمد في المسند‏.‏ وقد روي بأسانيد حسان من حديث سمرة والنعمان بن بشير وعبد اللَّه بن عمرو أنه صلى اللَّه عليه وآله وسلم صلاها ركعتين كل ركعة بركوع‏.‏
وفي حديث قبيصة الهلالي عنه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏إذا رأيتم ذلك فصلوها كأحدث صلاة صليتموها من المكتوبة‏"‏‏.‏ والأحاديث بذلك كله لأحمد والنسائي‏.‏ والأحاديث المتقدمة بتكرار الركوع أصح وأشهر‏.‏
أما حديث أُبيِّ بن كعب فأخرجه أيضًا الحاكم والبيهقي وقال‏:‏ هذا سند لم يحتج الشيخان بمثله وهذا توهين منه للحديث بأن سنده مما لا يصلح للاحتجاج به عند الشيخين لا أنه تقوية للحديث وتعظيم لشأنه كما فهمه بعض المتأخرين وروي عن ابن السكن تصحيح هذا الحديث وقال الحاكم‏:‏ رواته صادقون‏.‏
وفي إسناده أبو جعفر عيسى بن عبد اللَّه بن ماهان الرازي‏.‏ قال الفلاس‏:‏ سيئ الحفظ‏.‏ وقال ابن المديني‏:‏ يخلط عن المغيرة‏.‏ وقال ابن معين‏:‏ ثقة‏.‏
وفي الباب عن علي عليه السلام عند البزار وهو معلول كما قال في الفتح وقد احتج بهذا الحديث القائلون بأن صلاة الكسوف ركعتان في كل ركعة خمسة ركوعات وقد تقدم ذكرهم‏.‏
وأما حديث سمرة فأخرجه أيضًا مسلم وفيه‏:‏ ‏"‏قرأ بسورتين وصلى ركعتين‏"‏‏.‏
وأما حديث النعمان بن بشير فأخرجه أحمد وأبو داود والنسائي والحاكم وصححه ابن عبد البر وهو عند بعض هؤلاء باللفظ الذي ذكره المصنف عن قبيصة وأعله ابن أبي حاتم بالانقطاع‏.‏
وأما حديث ابن عمرو فأخرجه أيضًا أبو داود والترمذي ورجاله ثقات‏.‏
وأما حديث قبيصة فأخرجه أبو داود والنسائي والحاكم باللفظ الذي ذكره المصنف وسكت عنه أبو داود والمنذري ورجاله رجال الصحيح‏.‏
وفي الباب عن أبي بكرة عند النسائي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى ركعتين مثل صلاتكم هذه‏"‏ وقد احتج بهذه الأحاديث القائلون بأن صلاة الكسوف ركعتان بركوع واحد كسائر الصلوات وقد تقدم ذكرهم وقد رجحت أدلة هذا المذهب باشتمالها على القول كما في حديث قبيصة والقول أرجح من الفعل وأشار المصنف إلى ترجيح الأحاديث التي فيها تكرار الركوع ولا شك أنها أرجح من وجوه كثيرة منها كثرة طرقها وكونها في الصحيحين واشتمالها على الزيادة‏.‏

باب الجهر بالقراءة في صلاة الكسوف
عن عائشة رضي اللَّه عنها‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم جهر في صلاة الخسوف بقراءته فصلى أربع ركعات في ركعتين وأربع سجدات‏"‏‏.‏
أخرجاه‏.

ص -332- وفي لفظ‏:‏ ‏"‏صلى صلاة الكسوف فجهر بالقراءة فيها‏"‏ رواه الترمذي وصححه‏.‏ وفي لفظ‏:‏ ‏"‏قال‏:‏ خسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فأتى المصلى فكبر فكبر الناس ثم قرأ فجهر بالقراءة وأطال القيام‏"‏ وذكر الحديث رواه أحمد‏.‏
وعن سمرة رضي اللَّه عنه قال‏:‏ ‏"‏صلى بنا رسول اللَّه صلى اللَّه عليه وآله وسلم في كسوف ركعتين لا نسمع له فيها صوتًا‏"‏‏.‏
رواه الخمسة وصححه الترمذي وهذا يحتمل أنه لم يسمعه لبعده لأن في رواية مبسوطة له‏:‏ ‏"‏أتينا والمسجد قد امتلأ‏"‏‏.‏
حديث عائشة أخرجه أيضًا ابن حبان والحاكم والرواية التي أخرجها أحمد أخرجها أيضًا أبو داود الطيالسي في مسنده وأخرج نحوها ابن حبان‏.‏ وحديث سمرة صححه أيضًا ابن حبان والحاكم وأعله ابن حزم بجهالة ثعلبة بن عباد راويه عن سمرة وقد قال ابن المديني‏:‏ إنه مجهول وذكره ابن حبان في الثقات مع أنه لا راوي له إلا الأسود بن قيس كذا قال الحافظ‏.‏
وفي الباب عن ابن عباس عند الشافعي وأبي يعلى والبيهقي قال‏:‏ ‏"‏كنت إلى جنب رسول اللَّه صلى اللَّه عليه وآله وسلم في صلاة الكسوف فما سمعت منه حرفًا من القرآن‏"‏ وفي إسناده ابن لهيعة‏.‏
وللطبراني نحوه من وجه آخر وقد وصله البيهقي من ثلاث طرق أسانيدها واهية‏.‏ ولابن عباس حديث آخر متفق عليه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قام قيامًا طويلًا نحوًا من سورة البقرة‏"‏ وقد تقدم وهو يدل على أنه صلى اللَّه عليه وآله وسلم لم يجهر‏.‏
قال البخاري‏:‏ حديث عائشة في الجهر أصح من حديث سمرة ورجح الشافعي رواية سمرة بأنها موافقة لرواية ابن عباس المتقدمة ولروايته الأخرى والزهري قد انفرد بالجهر وهو وإن كان حافظًا فالعدد أولى بالحفظ من واحد قاله البيهقي‏.‏ قال الحافظ‏:‏ وفيه نظر لأنه مثبت وروايته مقامة وجمع بين حديث سمرة وعائشة بأن سمرة كان في أخريات الناس فلهذا لم يسمع صوته ولكن قول ابن عباس كنت إلى جنبه يدفع ذلك‏.‏ وجمع النووي بأن رواية الجهر في القمر ورواية الإسرار في كسوف الشمس وهو مردود بالرواية التي ذكرها المصنف في حديث عائشة منسوبة إلى أحمد وبما أخرجه ابن حبان من حديثها بلفظ‏:‏ ‏"‏كسفت الشمس‏"‏ والصواب أن يقال إن كانت صلاة الكسوف لم تقع منه صلى اللَّه عليه وآله وسلم إلا مرة واحدة كما نص على ذلك جماعة من الحفاظ فالمصير إلى الترجيح متعين وحديث عائشة أرجح لكونه في الصحيحين ولكونه متضمنًا للزيادة ولكونه مثبتًا ولكونه معتضدًا بما أخرجه ابن خزيمة وغيره عن علي مرفوعًا من إثبات الجهر وإن صح أن صلاة الكسوف وقعت أكثر من مرة كما ذهب إليه البعض فالمتعين الجمع بين الأحاديث بتعدد الواقعة فلا معارضة بينها إلا أن الجهر أولى من الإسرار لأنه زيادة وقد ذهب إلى ذلك أحمد وإسحاق وابن خزيمة وابن المنذر وغيرهما من محدثي الشافعية وبه قال صاحبا أبي حنيفة وابن

ص -333- العربي من المالكية‏.‏ وحكى النووي عن الشافعي ومالك وأبي حنيفة والليث بن سعد وجمهور الفقهاء أنه يسر في كسوف الشمس ويجهر في خسوف القمر وإلى مثل ذلك ذهب الإمام يحيى‏.‏ وقال الطبري‏:‏ يخير بين الجهر والإسرار‏.‏ وإلى مثل ذلك ذهب الهادي ورواه في البحر عن مالك وهو خلاف ما حكاه غيره عنه‏.‏
واعلم أنه لم يرد تعيين ما قرأ به صلى اللَّه عليه وآله وسلم إلا في حديث لعائشة أخرجه الدارقطني والبيهقي أنه صلى اللَّه عليه وآله وسلم قرأ في الأولى بالعنكبوت وفي الثانية بالروم أو لقمان وقد ثبت الفصل بالقراءة بين كل ركوعين كما تقدم من حديث عائشة المتفق عليه فيتخير المصلي من القرآن ما شاء ولا بد من القراءة بالفاتحة في كل ركعة لما تقدم من الأدلة الدالة على أنها لا تصح ركعة بدون فاتحة‏.‏ قال النووي‏:‏ واتفق العلماء على أنه يقرأ الفاتحة في القيام الأول من كل ركعة واختلفوا في القيام الثاني فمذهبنا ومذهب مالك وجمهور أصحابه أنها لا تصح الصلاة إلا بقراءتها فيه‏.‏ وقال محمد بن مسلمة من المالكية لا تتعين الفاتحة في القيام الثاني انتهى‏.‏
وينبغي الاستكثار من الدعاء لورود الأمر به في الأحاديث الصحيحة كما في حديث ابن عباس المتقدم وغيره‏.‏

باب الصلاة لخسوف القمر في جماعة مكررة الركوع‏
عن محمود بن لبيد رضي اللَّه عنه‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن الشمس والقمر آيتان من آيات اللَّه وإنهما لا ينكسفان لموت أحد ولا لحياته فإذا رأيتموهما كذلك فافزعوا إلى المساجد‏"‏‏.‏
رواه أحمد‏.‏
وعن الحسن البصري رضي اللَّه عنه قال‏:‏ ‏"‏خسف القمر وابن عباس أمير على البصرة فخرج فصلى بنا ركعتين في كل ركعة ركعتين ثم ركب وقال إنما صليت كما رأيت النبي صلى اللَّه عليه وآله وسلم يصلي‏"‏‏.‏
رواه الشافعي في مسنده‏.‏
حديث محمود بن لبيد أصله في الصحيحين بدون قوله‏:‏ ‏"‏فافزعوا إلى المساجد‏"‏ وقد أخرج هذه الزيادة أيضًا الحاكم وابن حبان‏.‏
وحديث ابن عباس أخرجه الشافعي كما ذكر المصنف عن شيخه إبراهيم بن محمد وهو ضعيف ولا يحتج بمثله‏.‏ وقول الحسن صلى بنا لا يصح قال الحسن لم يكن بالبصرة كما كان ابن عباس بها‏.‏ وقيل إن هذا من تدليساته وإن المراد من قوله صلى بنا أي صلى بأهل البصرة‏.‏
والحديثان يدلان على مشروعية التجميع في خسوف القمر أما الأول فلقوله فيه‏:‏ ‏"‏فإذا رأيتموهما كذلك‏"‏ الخ ولكنه لم يصرح بصلاة الجماعة‏.‏
وأما الحديث الثاني فلقول ابن عباس بعد أن صلى بهم جماعة في خسوف القمر‏:‏ ‏"‏إنما صليت كما رأيت النبي صلى اللَّه عليه وآله وسلم يصلي‏"‏ ولكنه يحتمل أن يكون المشبه بصلاة النبي صلى اللَّه عليه وآله وسلم هو صفتها من الاقتصار في كل ركعة على ركوعين ونحو ذلك لا أنها مفعولة في خصوص ذلك الوقت الذي فعلها فيه لما تقدم من اتحاد القصة وأنه صلى اللَّه عليه وآله وسلم لم يصل الكسوف إلا مرة واحدة عند موت ولده إبراهيم نعم أخرج الدارقطني من حديث عائشة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يصلي في كسوف الشمس والقمر أربع ركعات‏"‏‏.‏
وأخرج أيضًا عن ابن عباس‏:‏

ص -334- "‏أن النبي صلى اللَّه عليه وآله وسلم صلى في كسوف القمر ثماني ركعات في أربع سجدات‏"‏ وذكر القمر في الأول مستغرب كما قال الحافظ والثاني في إسناده نظر لأنه من طريق حبيب عن طاوس ولم يسمع منه‏.‏ وقد أخرجه مسلم بدون ذكر القمر وإنما اقتصر المصنف في التبويب على ذكر القمر لأن التجميع في كسوف الشمس معلوم من فعل رسول اللَّه صلى اللَّه عليه وآله وسلم كما ثبت في الأحاديث الصحيحة المتقدمة وغيرها‏.‏
وقد ذهب مالك والشافعي وأحمد وجمهور العلماء إلى أن صلاة الكسوف والخسوف تسن الجماعة فيها‏.‏ وقال أبو يوسف ومحمد‏:‏ بل الجماعة شرط فيهما‏.‏ وقال الإمام يحيى‏:‏ إنها شرط في الكسوف فقط‏.‏ وقال العراقيون‏:‏ إن صلاة الكسوف والخسوف فرادى‏.‏ وحكى في البحر عن أبي حنيفة ومالك أن الانفراد شرط‏.‏ وحكى النووي في شرح مسلم عن مالك أنه يقول بأن الجماعة تسن في الكسوف والخسوف كما تقدم‏.‏ وحكى في البحر عن العترة أنه يصح الأمران‏.‏
احتج الأولون بالأحاديث الصحيحة المتقدمة وليس لمن ذهب إلى أن الانفراد شرط أو أنه أولى من التجميع دليل وأما من جوز الأمرين فقال لم يرد ما يقتضي اشتراط التجميع لأن فعله صلى اللَّه عليه وآله وسلم لا يدل على الوجوب فضلا عن الشرطية وهو صحيح ولكنه لا ينفي أولوية التجميع‏.

باب الحث على الصدقة والاستغفار والذكر في الكسوف وخروج وقت الصلاة بالتجلي
عن أسماء بنت أبي بكر رضي اللَّه عنهما قالت‏:‏ ‏"‏لقد أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بالعتاقة في كسوف الشمس‏"‏‏.‏
وعن عائشة رضي اللَّه عنها‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن الشمس والقمر آيتان من آيات اللَّه لا يخسفان لموت أحد ولا لحياته فإذا رأيتم ذلك فادعوا اللَّه وكبروا وتصدقوا وصلوا‏"‏‏.‏
وعن أبي موسى رضي اللَّه عنه قال‏:‏ ‏"‏خسفت الشمس فقام النبي صلى اللَّه عليه وآله وسلم فصلى وقال‏:‏ إذا رأيتم شيئًا من ذلك فافزعوا إلى ذكر اللَّه ودعائه واستغفاره‏"‏‏.‏
وعن المغيرة قال‏:‏ ‏"‏انكسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم يوم مات إبراهيم فقال الناس انكسفت لموت إبراهيم فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ إن الشمس والقمر آيتان من آيات اللَّه عز وجل لا ينكسفان لموت أحد ولا لحياته فإذا رأيتموهما فادعوا اللَّه تعالى وصلوا حتى ينجلي‏"‏‏.‏
متفق عليهن‏.‏
قوله‏:‏ ‏"‏العتاقة‏"‏ بفتح العين المهملة‏.‏ وفي لفظ للبخاري في كتاب العتق من طريق غنام بن علي عن

ص -335- هشام‏:‏ ‏"‏كنا نؤمر عند الكسوف بالعتاقة‏"‏ وفيه مشروعية الإعتاق عند الكسوف‏.‏
قوله‏:‏ ‏"‏فادعوا اللَّه‏"‏ الخ فيه الحث على الدعاء والتكبير والتصدق والصلاة‏.‏
قوله‏:‏ ‏"‏فافزعوا إلى ذكر اللَّه‏"‏ الخ فيه أيضًا الندب إلى الدعاء والذكر والاستغفار عند الكسوف لأنه مما يدفع اللَّه تعالى به البلاء ومنهم من حمل الذكر والدعاء على الصلاة لكونهما من أجزائها وفيه نظر لأنه قد جمع بين الذكر والدعاء وبين الصلاة في حديث عائشة المذكور في الباب‏.‏ وفي حديث أبي بكرة عند البخاري وغيره ولفظه‏:‏ ‏"‏فصلوا وادعوا‏"‏‏.‏
قوله‏:‏ ‏"‏يوم مات إبراهيم‏"‏ يعني ابن النبي صلى اللَّه عليه وآله وسلم‏.‏ قال الحافظ‏:‏ وقد ذكر جمهور أهل السير أنه مات في السنة العاشرة من الهجرة قيل في ربيع الأول وقيل في رمضان‏.‏ وقيل في ذي الحجة والأكثر أنه في عاشر الشهر وقيل في رابعه وقيل في رابع عشره ولا يصح شيء من هذا على قول ذي الحجة لأن النبي صلى اللَّه عليه وآله وسلم كان إذا ذاك بمكة في الحج وقد ثبت أنه شهد وفاته وكانت بالمدينة بلا خلاف نعم قيل إنه مات سنة تسع فإن ثبت صح وجزم النووي بأنها كانت سنة الحديبية وقد استدل بوقوع الكسوف عند موت إبراهيم على بطلان قول أهل الهيئة لأنهم كانوا يزعمون أنه لا يقع في الأوقات المذكورة وقد فرض الشافعي وقوع العيد والكسوف معًا واعترضه بعض من اعتمد على قول أهل الهيئة ورد عليه أصحاب الشافعي‏.‏
قوله‏:‏ ‏"‏حتى ينجلي‏"‏ فيه أن الصلاة والدعاء يشرعان إلى أن ينجلي الكسوف فلا يستحب ابتداء الصلاة بعده وأما إذا حصل الانجلاء وقد فعل بعض الصلاة فقيل يتمها‏.‏ وقيل يقتصر على ما قد فعل‏.‏ وقيل يتمها على هيئة النوافل وإذا وقع الانجلاء بعد الفراغ من صلاة الكسوف وقبل الخطبة فظاهر حديث عائشة المتقدم بلفظ‏:‏ ‏"‏وانجلت الشمس قبل أن ينصرف ثم قام فخطب الناس‏"‏ أنها تشرع الخطبة بعد الانجلاء وفي الحديث أنها تستحب ملازمة الصلاة والذكر إلى الانجلاء وقال الطحاوي‏:‏ إن قوله‏:‏ ‏"‏فصلوا وادعوا‏"‏ يدل على أن من سلم من الصلاة قيل الانجلاء يتشاغل بالدعاء حتى تنجلي وقرره ابن دقيق العيد قال‏:‏ لأنه جعل الغاية لمجموع الأمرين ولا يلزم من ذلك أن يكون غاية لكل واحد منهما على انفراده فجاز أن يكون الدعاء ممتدًا إلى غاية الانجلاء بعد الصلاة فيصير غاية للمجموع ولا يلزم منه تطويل الصلاة ولا تكريرها‏.‏
وأما ما وقع عند النسائي من حديث النعمان بن بشير قال‏:‏ ‏"‏كسفت الشمس على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم فجعل يصلي ركعتين ركعتين ويسأل عنها حتى انجلت‏"‏‏.‏
فقال في الفتح‏:‏ إن كان محفوظًا احتمل أن يكون معنى قوله ركعتين أي ركوعين وقد وقع التعبير بالركوع عن الركعة في حديث الحسن المتقدم في الباب الذي قبل هذا ويحتمل أن يكون السؤال بالإشارة فلا يلزم التكرار‏.‏
وقد أخرج عبد الرزاق بإسناد صحيح عن أبي قلابة‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم كان كلما ركع ركعة أرسل رجلا ينظر هل انجلت‏"‏ فتعين الاحتمال المذكور وإن ثبت تعدد القصة زال الإشكال‏.‏


نيل الأوطار - الجزء الرابع

عنوان الكتاب:

نيل الأوطار شرح منتقى الأخبار من أحاديث سيد الأخيار - الجزء الرابع

تأليف:

محمد بن علي بن محمد الشوكاني

الناشر:

مكتبة الدعوة الإسلامية شباب الأزهر

ص -2- كتاب الاستسقاء
عن ابن عمر رضي اللَّه عنهما في حديث له‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏: "لم ينقص قوم المكيال والميزان، إلا أخذوا بالسنين، وشدة الموونة وجور السلطان عليهم، ولم يمنعوا زكاة أموالهم، إلا منعوا القطر من السماء، ولولا البهائم لم يمطروا". رواه ابن ماجه‏.‏ الحديث هذا ذكره ابن ماجه في كتاب الزهد مطولا وفي إسناده خالد بن يزيد ابن عبد الرحمن بن أبي مالك وهو ضعيف وقد ذكره الحافظ في التلخيص ولم يتكلم عليه‏.‏
وفي الباب عن بريدة عند الحاكم والبيهقي‏:‏ ‏"‏ما نقض قوم العهد إلا كان فيهم القتل ولا منع قوم الزكاة إلا حبس اللَّه تعالى عنهم القطر‏"‏ واختلف فيه على عبد اللَّه بن بريدة فقيل عنه هكذا‏.‏ وقيل عن ابن عباس‏.‏
قوله‏:‏ كتاب الاستسقاء قال في الفتح‏:‏ الاستسقاء لغة طلب سقي الماء من الغير للنفس أو للغير وشرعًا طلبه من اللَّه تعالى عند حصول الجدب على وجه مخصوص انتهى‏.‏
قال الرافعي‏:‏ هو أنواع أدناها الدعاء المجرد وأوسطها الدعاء خلف الصلوات وأفضلها الاستسقاء بركعتين وخطبتين والأخبار وردت بجميع ذلك انتهى‏.‏ وسيأتي ذكرها في هذا الكتاب‏.‏
قوله‏:‏ ‏"‏لم ينقص قوم المكيال والميزان‏"‏ الخ فيه أن نقص المكيال والميزان سبب للجدب وشدة المؤنة وجور السلاطين‏.‏
قوله‏:‏ ‏"‏ولم يمنعوا زكاة أموالهم‏"‏ الخ فيه أن منع الزكاة من الأسباب الموجبة لمنع قطر السماء‏.‏
قوله‏:‏ ‏"‏ولولا البهائم‏"‏ الخ فيه أن نزول الغيث عند وقوع المعاصي إنما هو رحمة من اللَّه تعالى للبهائم‏.‏ وقد أخرج أبو يعلى والبزار من حديث أبي هريرة بلفظ‏:‏ ‏"‏مهلا عن اللَّه مهلا فإنه لولا شباب خشع وبهائم رتع وأطفال رضع لصب عليكم العذاب صبًا‏"‏ وفي إسناده إبراهيم ين خثيم ابن عراك بن مالك وهو ضعيف‏.‏ وأخرجه أبو نعيم من طريق مالك بن عبيدة ابن مسافع عن أبيه عن جده‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ لولا عباد للَّه ركع وصبية رضع وبهائم رتع لصب عليكم العذاب صبًا‏"‏ وأخرجه أيضًا البيهقي وابن عدي ومالك بن عبيدة قال أبو حاتم وابن معين‏:‏ مجهول وذكره ابن حبان في الثقات‏.‏
وقال ابن عدي‏:‏ ليس له غير هذا الحديث وله شاهد مرسل أخرجه أبو نعيم أيضًا في معرفة الصحابة عن أبي الزاهرية‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ما من يوم إلا وينادي مناد مهلا أيها الناس مهلا فإن للَّه سطوات ولولا رجال خشع وصبيان رضع ودواب رتع لصب عليكم العذاب صبًا ثم رضضتم

ص -3- به رضًا‏"‏‏.‏
وأخرج الدارقطني والحاكم من حديث أبي هريرة رفعه قال‏:‏ ‏"‏خرج نبي من الأنبياء يستسقي فإذا هو بنملة رافعة بعض قوائمها إلى السماء فقال‏:‏ ارجعوا فقد استجيب من أجل شأن النملة‏"‏ وأخرج نحوه أحمد والطحاوي‏.‏
وعن عائشة رضي اللَّه عنها قالت‏:‏ ‏"‏شكا الناس إلى رسول اللَّه صلى اللَّه عليه وآله وسلم قحوط المطر فأمر بمنبر فوضع له في المصلى ووعد الناس يومًا يخرجون فيه قالت عائشة‏:‏ فخرج رسول اللَّه صلى اللَّه عليه وآله وسلم حين بدا حاجب الشمس فقعد على المنبر فكبر وحمد اللَّه عز وجل ثم قال إنكم شكوتم جدب دياركم واستئخار المطر عن إبان زمانه عنكم وقد أمركم اللَّه عز وجل أن تدعوه ووعدكم أن يستجيب لكم ثم قال الحمد للَّه رب العالمين الرحمن الرحيم مالك يوم الدين لا إله إلا اللَّه يفعل اللَّه ما يريد اللَّهم أنت اللَّه لا إله إلا أنت أنت الغني ونحن الفقراء أنزل علينا الغيث واجعل ما أنزلت لنا قوة وبلاغًا إلى حين ثم رفع يديه فلم يزل في الرفع حتى بدا بياض إبطيه ثم حول إلى الناس ظهره وقلب أو حول رداءه وهو رافع يديه ثم أقبل على الناس ونزل فصلى ركعتين فأنشأ اللَّه تعالى سحابة فرعدت وبرقت ثم أمطرت بإذن اللَّه تعالى فلم يأت مسجده حتى سالت السيول فلما رأى سرعتهم إلى الكن ضحك حتى بدت نواجذه فقال أشهد أن اللَّه على كل شيء قدير وأني عبد اللَّه ورسوله‏"‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا أبو عوانة وابن حبان والحاكم وصححه ابن السكن وقال أبو داود‏:‏ هذا حديث غريب إسناده جيد‏.‏
قوله‏:‏ ‏"‏قحوط المطر‏"‏ هو مصدر قحط‏.‏
قوله‏:‏ ‏"‏فأمر بمنبر‏"‏ الخ فيه استحباب الصعود على المنبر لخطبة الاستسقاء‏.‏
قوله‏:‏ ‏"‏ووعد الناس‏"‏ الخ فيه أنه يستحب للإمام أن يجمع الناس ويخرج بهم إلى خارج البلد‏.‏
قوله‏:‏ ‏"‏حين بدا حاجب الشمس‏"‏ في القاموس حاجب الشمس ضوءها أو ناحيتها انتهى‏.‏ وإنما سمى الضوء حاجبًا لأنه يحجب جرمها عن الإدراك‏.‏ وفيه استحباب الخروج لصلاة الاستسقاء عند طلوع الشمس‏.‏ وقد أخرج الحاكم وأصحاب السنن عن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صنع في الاستسقاء كما صنع في العيد‏"‏ وسيأتي وظاهره أنه صلاها وقت صلاة العيد كما قال الحافظ‏.‏ وقد حكى ابن المنذر الاختلاف في وقتها قال في الفتح‏:‏ والراجح أنه لا وقت لها معين وإن كان أكثر أحكامها كالعيد لكنها مخالفة بأنها لا تختص بيوم معين‏.‏

ص -4- ونقل ابن قدامة الإجماع على أنها لا تصلى في وقت الكراهة وأفاد ابن حبان بأن خروجه صلى اللَّه عليه وآله وسلم للاستسقاء كان في شهر رمضان سنة ست من الهجرة‏.‏
قوله‏:‏ ‏"‏عن إبان زمانه‏"‏ بكسر الهمز وبعدها باء موحدة مشددة قال في القاموس إبان الشيء بالكسر حينه أو أوله انتهى‏.‏
قوله‏:‏ ‏"‏وقد أمركم اللَّه‏"‏ الخ يريد قول اللَّه تعالى ‏{ادْعُونِي أَسْتَجِبْ لَكُمْ ‏}‏
قوله‏:‏ ‏"‏قوة لنا وبلاغًا إلى حين‏"‏ أي اجعله سببًا لقوتنا ومده لنا مدًا طويلا‏.‏
قوله‏:‏ ‏"‏ثم رفع يديه‏"‏ الخ فيه استحباب المبالغة في رفع اليدين عند الاستسقاء وسيأتي حديث أنس أنه صلى اللَّه عليه وآله وسلم كان لا يرفع يديه في شيء من دعائه إلا في الاستسقاء‏.‏
قوله‏:‏ ‏"‏ثم حول إلى الناس ظهره‏"‏ فيه استحباب استقبال الخطيب عند تحويل الرداء القبلة والحكمة في ذلك التفاؤل بتحوله عن الحالة التي كان عليها وهي المواجهة للناس إلى الحالة الأخرى وهي استقبال القبلة واستدبارهم ليتحول عنهم الحال الذي هم فيه وهو الجدب بحال آخر وهو الخصب‏.‏
قوله‏:‏ ‏"‏وقلب أو حول رداءه‏"‏ سيأتي الكلام على تحويل الرداء في الباب الذي عقده المصنف لذلك‏.‏
قوله‏:‏ ‏"‏ونزل فصلى ركعتين‏"‏ فيه استحباب الصلاة في الاستسقاء وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏"‏إلى الكن‏"‏ بكسر الكاف وتشديد النون‏.‏ قال في القاموس الكن وقاء كل شيء وستره كالكنة والكنان بكسرهما والبيت الجمع أكنان وأكنة انتهى‏.‏
قوله‏:‏ ‏"‏حتى بدت نواجذه‏"‏ النواجذ على ما ذكره صاحب القاموس أقصى الأضراس وهي أربعة أو هي الأنياب أو التي تلي الأنياب أو هي الأضراس كلها جمع ناجذ والنجذ شدة العض بها انتهى‏.‏
باب صفة صلاة الاستسقاء وجوازها قبل الخطبة وبعدها
عن أبي هريرة رضي اللَّه عنه قال‏:‏ ‏"‏خرج نبي اللَّه صلى اللَّه عليه وآله وسلم يومًا يستسقي فصلى بنا ركعتين بلا أذان ولا إقامة ثم خطبنا ودعا اللَّه عز وجل وحول وجهه نحو القبلة رافعًا يديه ثم قلب رداءه فجعل الأيمن على الأيسر والأيسر على الأيمن‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
وعن عبد اللَّه بن زيد رضي اللَّه عنه قال‏:‏ ‏"‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم إلى المصلى فاستسقى وحول رداءه حين استقبل القبلة وبدأ بالصلاة قبل الخطبة ثم استقبل القبلة فدعا‏"‏‏.‏
رواه أحمد‏.‏
وعنه أيضًا قال‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم يوم خرج يستسقي قال‏:‏ فحول إلى الناس ظهره واستقبل القبلة يدعو ثم حول رداءه ثم صلى ركعتين جهر فيهما بالقراءة‏"‏‏.‏
رواه أحمد والبخاري وأبو داود والنسائي‏.‏ ورواه مسلم ولم يذكر الجهر بالقراءة
الحديث الأول أخرجه أيضًا أبو عوانة والبيهقي وقال‏:‏ تفرد به النعمان بن راشد وقال في

ص -5- الخلافيات‏:‏ رواته ثقات والرواية الأولى من حديث عبد اللَّه بن زيد ذكرها الحافظ في التلخيص والفتح ولم يتكلم عليها مع معارضتها للرواية الأخرى المذكورة في الصحيحين‏.‏ وقد أخرج نحوها ابن قتيبة في الغريب من حديث أنس‏.‏ وقد اختلفت الأحاديث في تقديم الخطبة على الصلاة أو العكس ففي حديث أبي هريرة وحديث أنس وحديث عبد اللَّه بن زيد عند أحمد أنه بدأ بالصلاة قبل الخطبة وفي حديث عبد اللَّه بن زيد في الصحيحين وغيرهما‏.‏
وكذا في حديث ابن عباس عند أبي داود وحديث عائشة المتقدم أنه بدأ بالخطبة قبل الصلاة ولكنه لم يصرح في حديث عبد اللَّه بن زيد الذي في الصحيحين أنه خطب وإنما ذكر تحويل الظهر لمشابهتها للعيد‏.‏ وكذا قال القرطبي يعتضد القول بتقديم الصلاة على الخطبة بمشابهتها للعيد وكذا ما تقرر من تقديم الصلاة أمام الحاجة‏.‏ قال في الفتح‏:‏ ويمكن الجمع بين ما اختلف من الروايات في ذلك أنه صلى اللَّه عليه وآله وسلم بدأ بالدعاء ثم صلى ركعتين ثم خطب فاقتصر بعض الرواة على شيء وعبر بعضهم بالدعاء عن الخطبة فلذلك وقع الاختلاف والمرجح عند الشافعية والمالكية الشروع بالصلاة وعن أحمد رواية كذلك‏.‏
قال النووي‏:‏ وبه قال الجماهير وقال الليث بعد الخطبة وكان مالك يقول به ثم رجع إلى قول الجماهير‏.‏ قال‏:‏ قال أصحابنا ولو قدم الخطبة على الصلاة صحتا ولكن الأفضل تقديم الصلاة كصلاة العيد وخطبتها‏.‏ وجاء في الأحاديث ما يقتضي جواز التقديم والتأخير واختلفت الرواية في ذلك عن الصحابة انتهى‏.‏
وجواز التقديم والتأخير بلا أولوية هو الحق وحكى المهدي في البحر عن الهادي والمؤيد باللَّه أنه لا خطبة في الاستسقاء واستدلا لذلك بقول ابن عباس الآتي ولم يخطب كخطبتكم وهو غفلة عن أحاديث الباب وابن عباس إنما نفى وقوع خطبة منه صلى اللَّه عليه وآله وسلم مشابهة لخطبة المخاطبين ولم ينف وقوع مطلق الخطبة منه صلى اللَّه عليه وآله وسلم على ذلك ما وقع في الرواية التي ستأتي من حديثه أنه صلى اللَّه عليه وآله وسلم رقى المنبر‏.‏ وقد دلت الأحاديث الكثيرة على مشروعية صلاة الاستسقاء وبذلك قال جمهور العلماء من السلف والخلف ولم يخالف في ذلك إلا أبو حنيفة مستدلًا بأحاديث الاستسقاء التي ليس فيها صلاة‏.‏
واحتج الجمهور بالأحاديث الثابتة في الصحيحين وغيرهما‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم صلى الاستسقاء ركعتين‏"‏ وهي مشتملة على الزيادة التي لم تقع منافية فلا معذرة عن قبولها وقد وقع الإجماع من المثبتين للصلاة على أنها ركعتان كما حكى ذلك النووي في شرح مسلم والحافظ في الفتح للتصريح بذلك في أحاديث الباب وغيرها‏.‏
وقال الهادي‏:‏ إنها أربع بتسليمتين واستدل له بأن النبي صلى اللَّه عليه وآله وسلم استسقى في الجمعة وهي بالخطبة أربع ونصب مثل هذا الكلام الذي هو عن الدلالة على مطلوب المستدل بمراحل في مقابلة الأدلة الصحيحة الصريحة من الغرائب التي يتعجب منها‏.‏ ووقع الاتفاق أيضًا بين القائلين بصلاة الاستسقاء على أنها سنة غير واجبة كما حكى ذلك النووي وغيره واختلف في صفة صلاة الاستسقاء فقال الشافعي وابن جرير وروي عن ابن المسيب وعمر بن عبد العزيز أنه يكبر فيها كتكبير العيد وبه قال زيد بن علي ومكحول وهو مروي عن أبي يوسف ومحمد‏.‏
وقال الجمهور‏:‏

ص -6- إنه لا تكبير فيها واختلفت الرواية عن أحمد في ذلك وقال داود‏:‏ إنه مخير بين التكبير وتركه‏.‏
واستدل الأولون بحديث ابن عباس الآتي بلفظ‏:‏ ‏"‏فصلى ركعتين كما يصلي في العيد‏"‏ وتأوله الجمهور على أن المراد كصلاة العيد في العدد والجهر بالقراءة وكونها قبل الخطبة‏.‏ وقد أخرج الدارقطني من حديث ابن عباس أنه يكبر فيها سبعًا وخمسًا كالعيد وأنه يقرأ فيه بسبح وهل أتاك وفي إسناده محمد بن عبد العزيز بن عمر الزهري وهو متروك‏.‏
وأحاديث الباب تدل على أنه يستحب للإمام أن يستقبل القبلة ويحول ظهره إلى الناس ويحول رداءه وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏"‏جهر فيهما بالقراءة‏"‏ قال النووي في شرح مسلم‏:‏ أجمعوا على استحبابه وكذلك نقل الإجماع على استحباب الجهر ابن بطال‏.‏
وعن ابن عباس رضي اللَّه عنهما وسئل عن الصلاة في الاستسقاء فقال‏:‏ ‏"‏خرج رسول اللَّه صلى اللَّه عليه وآله وسلم متواضعًا متبذلا متخشعًا متضرعًا فصلى ركعتين كما يصلي في العيد لم يخطب خطبتكم هذه‏"‏‏.‏
رواه أحمد والنسائي وابن ماجه‏.‏ وفي رواية‏:‏ ‏"‏خرج متبذلا متواضعًا متضرعًا حتى أتى المصلى فرقى المنبر ولم يخطب خطبتكم هذه ولكن لم يزل في الدعاء والتضرع والتكبير ثم صلى ركعتين‏"‏ رواه أبو داود وكذلك النسائي والترمذي وصححه لكن قالا‏:‏ ‏"‏وصلى ركعتين‏"‏ ولم يذكر الترمذي ‏"‏رقي المنبر‏"‏
الحديث أخرجه أيضًا أبو عوانة وابن حبان والحاكم والدارقطني والبيهقي وصححه أيضًا أبو عوانة وابن حبان‏.‏
قوله‏:‏ ‏"‏متبذلا‏"‏ أي لابسًا لثياب البذلة تاركًا لثياب الزينة تواضعًا للَّه تعالى‏.‏
قوله‏:‏ ‏"‏متخشعًا‏"‏ أي مظهرًا للخشوع ليكون ذلك وسيلة إلى نيل ما عند اللَّه عز وجل وزاد في رواية مترسلا أي غير مستعجل في مشيه‏.‏
قوله‏:‏ ‏"‏متضرعًا‏"‏ أي مظهرًا للضراعة وهي التذلل عند طلب الحاجة‏.‏
قوله‏:‏ ‏"‏فصلى ركعتين‏"‏ فيه دليل على استحباب الصلاة وأنها قبل الخطبة وقد تقدم الكلام في ذلك‏.‏
قوله‏:‏ ‏"‏كما يصلي في العيد‏"‏ تمسك به الشافعي ومن معه في مشروعية التكبير في صلاة الاستسقاء وقد تقدم الجواب عليه‏.‏
قوله‏:‏ ‏"‏ولم يخطب خطبتكم هذه‏"‏ النفي متوجه إلى القيد لا إلى المقيد كما يدل على ذلك الأحاديث المصرحة بالخطبة ويدل عليه أيضًا قوله في هذا الحديث فرقى المنبر ولم يخطب خطبتكم هذه فلا يصح التمسك به لعدم مشروعية الخطبة كما تقدم‏.‏

ص -7- باب الاستسقاء بذوي الصلاح وإكثار الاستغفار ورفع الأيدي بالدعاء وذكر أدعية مأثورة في ذلك
عن أنس رضي اللَّه عنه‏:‏ ‏"‏أن عمر بن الخطاب كان إذا قحطوا استسقى بالعباس بن عبد المطلب فقال اللَّهم إنا كنا نتوسل إليك بنبينا صلى اللَّه عليه وآله وسلم فتسقينا وإنا نتوسل إليك بعم نبيك فاسقنا فيسقون‏"‏‏.‏
رواه البخاري‏.‏
قوله‏:‏ ‏"‏كان إذا قحطوا‏"‏ قال في الفتح‏:‏ قحطوا بضم القاف وكسر المهملة أي أصابهم القحط قال‏:‏ وقد بين الزبير بن بكار في الأنساب صفة ما دعا به العباس في هذه الواقعة والوقت الذي وقع فيه ذلك فأخرج بإسناده‏:‏ ‏"‏أن العباس لما استسقى به عمر قال‏:‏ اللَّهم إنه لا ينزل بلاء إلا بذنب ولم يكشف إلا بتوبة وقد توجه بي القوم إليك لمكاني من نبيك وهذه أيدينا إليك بالذنوب ونواصينا إليك بالتوبة فاسقنا الغيث‏"‏ فأرخت السماء مثل الجبال حتى أخصبت الأرض وعاش الناس‏.‏
وأخرج أيضًا من طريق داود بن عطاء عن زيد بن أسلم عن ابن عمر قال‏:‏ استسقى عمر بن الخطاب عام الرمادة بالعباس بن عبد المطلب وذكر الحديث وفيه‏:‏ ‏"‏فخطب الناس عمر فقال‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يرى للعباس ما يرى الولد للوالد فاقتدوا أيها الناس برسول اللَّه صلى اللَّه عليه وآله وسلم في عمه العباس واتخذوه وسيلة إلى اللَّه وفيه فما برحوا حتى أسقاهم اللَّه‏.‏
وأخرج البلاذري من طريق هشام ابن سعد عن زيد بن أسلم فقال عن أبيه بدل ابن عمر فيحتمل أن يكون لزيد فيه شيخان‏.‏ وذكر ابن سعد وغيره أن عام الرمادة كان سنة ثماني عشرة وكان ابتداؤه مصدر الحاج منها ودام تسعة أشهر والرمادة بفتح الراء وتخفيف الميم سمي العام بها لما حصل من شدة الجدب فاغبرت الأرض جدًا من عدم المطر قال‏:‏ ويستفاد من قصة العباس استحباب الاستشفاع بأهل الخير والصلاح وأهل بيت النبوة وفيه فضل العباس وفضل عمر لتواضعه للعباس ومعرفته بحقه انتهى كلام الفتح‏.‏
وظاهر قوله كان إذا قحطوا استسقى بالعباس أنه فعل ذلك مرارًا كثيرة كما يدل عليه لفظ كان فإن صح أنه لم يقع منه ذلك إلا مرة واحدة كانت كان مجردة عن معناها الذي هو الدلالة على الاستمرار‏.‏
وعن الشعبي رضي اللَّه عنه قال‏:‏ ‏"‏خرج عمر يستسقي فلم يزد على الاستغفار فقالوا‏:‏ ما رأيناك استسقيت فقال‏:‏ لقد طلبت الغيث بمجاديح السماء الذي يستنزل به المطر ثم قرأ استغفروا ربكم إنه كان غفارًا يرسل السماء عليكم مدرارًا واستغفروا ربكم ثم توبوا إليه الآية‏"‏‏.‏
رواه سعيد في سننه‏.‏
قوله‏:‏ ‏"‏فلم يزد على الاستغفار‏"‏ فيه استحباب الاستكثار من الاستغفار لأن منع القطر متسبب عن المعاصي والاستغفار بمحوها فيزول بزوالها المانع من القطر‏.‏
قوله‏:‏ ‏"‏بمجاديح‏"‏ بجيم ثم دال مهملة ثم حاء مهملة أيضًا جمع مجدح كمنبر‏.‏ قال في القاموس‏:‏ مجاديح السماء أنواؤها انتهى‏.‏ والمراد بالأنواء النجوم التي يحصل عندها المطر عادة فشبه الاستغفار بها‏.‏ واستدل عمر بالآيتين على أن الاستغفار الذي ظن الاقتصار عليه لا يكون استسقاء من أعظم الأسباب التي يحصل

ص -8- عندها المطر والخصب لأن اللَّه جل جلاله قد وعد عباده بذلك وهو لا يخلف الوعد ولكن إذا كان الاستغفار واقعًا من صميم القلب وتطابق عليه الظاهر والباطن وذلك مما يقل وقوعه‏.‏
وعن أنس رضي اللَّه عنه قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم لا يرفع يديه في شيء من دعائه إلا في الاستسقاء فإنه كان يرفع يديه حتى يرى بياض إبطيه‏"‏‏.‏
متفق عليه‏.‏ ولمسلم‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم استسقى فأشار بظهر كفه إلى السماء‏"‏‏.‏
قوله‏:‏ ‏"‏إلا في الاستسقاء‏"‏ ظاهره نفي الرفع في كل دعاء غير الاستسقاء وهو معارض للأحاديث الثابتة في الرفع في غير الاستسقاء وهي كثيرة وقد أفردها البخاري بترجمة في آخر كتاب الدعوات وساق فيها عدة أحاديث وصنف المنذري في ذلك جزءًا‏.‏
وقال النووي في شرح مسلم‏:‏ وهي أكثر من أن تحصر قال‏:‏ وقد جمعت منها نحوًا من ثلاثين حديثًا من الصحيحين أو أحدهما قال‏:‏ وذكرتها في آخر باب صفة الصلاة في شرح المهذب انتهى‏.‏
فذهب بعض أهل العلم إلى أن العمل بها أولى وحمل حديث أنس على نفي رؤيته وذلك لا يستلزم نفي رؤية غيره وذهب آخرون إلى تأويل حديث أنس المذكور لأجل الجمع بأن يحمل النفي على جهة مخصوصة إما على الرفع البليغ‏.‏ ويدل عليه قوله ‏"‏حتى يرى بياض إبطيه‏"‏ ويؤيده أن غالب الأحاديث التي وردت في رفع اليدين في الدعاء إنما المراد بها مد اليدين وبسطهما عند الدعاء وكأنه عند الاستسقاء زاد على ذلك فرفعهما إلى جهة وجهه حتى حاذتاه وحينئذ يرى بياض إبطيه‏.‏ وإما على صفة رفع اليدين في ذلك كما في رواية مسلم المذكورة في الباب‏.‏ ولأبي داود من حديث أنس كان يستسقي هكذا ومد يديه وجعل بطونهما مما يلي الأرض حتى رأيت بياض إبطيه‏.‏ والظاهر أنه ينبغي البقاء على النفي المذكور عن أنس فلا ترفع اليد في شيء من الأدعية إلا في المواضع التي ورد فيها الرفع ويعمل فيما سواها بمقتضى النفي وتكون الأحاديث الواردة في الرفع في غير الاستسقاء أرجح من النفي المذكور في حديث أنس إما لأنها خاصة فيبنى العام على الخاص أو لأنها مثبتة وهي أولى من النفي وغاية ما في حديث أنس أنه نفي الرفع فيما يعلمه ومن علم حجة على من لم يعلم‏.‏
قوله‏:‏ ‏"‏فأشار بظهر كفه إلى السماء‏"‏ قال في الفتح‏:‏ قال العلماء‏:‏ السنة في كل دعاء لرفع بلاء أن يرفع يديه جاعلًا ظهور كفيه إلى السماء وإذا دعا بحصول شيء أو تحصيله أن يجعل بطن كفيه إلى السماء وكذا قال النووي في شرح مسلم حاكيًا بذلك عن جماعة من العلماء‏.‏
وقيل الحكمة في الإشارة بظهر الكفين في الاستسقاء دون غيره التفاؤل بتقلب الحال كما قيل في تحويل الرداء وقد أخرج أحمد من حديث السائب بن خلاد عن أبيه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان إذا

ص -9- سأل جعل باطن كفيه إليه وإذا استعاذ جعل ظاهرهما إليه‏"‏ وفي إسناده ابن لهيعة وفيه مقال مشهور‏.‏
وعن أنس رضي اللَّه عنه قال‏:‏ ‏"‏جاء أعرابي يوم الجمعة فقال‏:‏ يا رسول اللَّه هلكت الماشية وهلكت العيال وهلك الناس فرفع رسول اللَّه صلى اللَّه عليه وآله وسلم يديه يدعو ورفع الناس أيديهم معه يدعون قال‏:‏ فما خرجنا من المسجد حتى مطرنا‏"‏‏.‏
مختصر من البخاري‏.‏
قوله‏:‏ ‏"‏جاء أعرابي‏"‏ لفظ البخاري‏:‏ أتى رجل أعرابي من أهل البادية‏.‏ وفي لفظ له‏:‏ جاء رجل‏.‏ وفي لفظ‏:‏ دخل رجل المسجد يوم جمعة وسيأتي‏.‏ قال في الفتح‏:‏ لم أقف على تسمية هذا الرجل‏.‏
قوله‏:‏ ‏"‏هلكت الماشية‏"‏ في الرواية الآتية في باب ما يقول وما يصنع هلكت الأموال وهي أعم من الماشية ولكن المراد هنا الماشية كما سيأتي‏.‏ وفي رواية للبخاري‏:‏ ‏"‏هلكت الكراع‏"‏ بضم الكاف وهي تطلق على الخيل وغيرها‏.‏
قوله‏:‏ ‏"‏وهلكت العيال وهلك الناس‏"‏ هو من عطف العام على الخاص‏.‏
قوله‏:‏ ‏"‏فرفع رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ زاد مسلم في رواية شريك‏:‏ ‏"‏حذاء وجهه‏"‏ ولابن خزيمة‏:‏ ‏"‏حتى رأيت بياض إبطيه‏"‏ وزاد البخاري في رواية ذكرها في الأدب فنظر إلى السماء‏.‏ والحديث سيأتي بطوله وإنما ذكره المصنف ههنا للاستدلال به على مشروعية رفع اليدين عند الاستسقاء‏.‏
وعن ابن عباس رضي اللَّه عنهما قال‏:‏ ‏"‏جاء أعرابي إلى النبي صلى اللَّه عليه وآله وسلم فقال‏:‏ يا رسول اللَّه لقد جئتك من عند قوم ما يتزود لهم راع ولا يخطر لهم فحل فصعد النبي صلى اللَّه عليه وآله وسلم المنبر فحمد اللَّه ثم قال اللَّهم اسقنا غيثًا مغيثًا مريئًا مريعًا طبقًا غدقًا عاجلا غير رائث ثم نزل فما يأتيه أحد من وجه من الوجوه إلا قالوا قد أحيينا‏"‏‏.‏
رواه ابن ماجه‏.‏
الحديث إسناده في سنن ابن ماجه هكذا حدثنا محمد بن أبي القاسم أبو الأحوص حدثنا الحسن بن الربيع حدثنا الربيع حدثنا عبد اللَّه بن إدريس حدثنا حصين عن حبيب بن أبي ثابت عن ابن عباس فذكره ورجاله ثقات أخرجه أيضًا أبو عوانة وسكت عنه الحافظ في التلخيص وقد رويت بعض هذه الألفاظ وبعض معانيها عن جماعة من الصحابة مرفوعة‏.‏ منها عن أنس وسيأتي‏.‏ وعن جابر عند أبي داود والحاكم‏.‏ وعن كعب بن مرة عند الحاكم في المستدرك‏.‏ وعن عبد اللَّه بن جراد عند البيهقي وإسناده ضعيف جدًا‏.‏ وعن عمرو بن شعيب وسيأتي‏.‏ وعن المطلب بن حنطب وسيأتي أيضًا‏.‏ وعن ابن عمر عند الشافعي‏.‏ وعن عائشة بنت الحكم عن أبيها عند

ص -10- أبي عوانة بسند واه‏.‏ وعن عامر بن خارجة بن سعيد عن جده عند أبي عوانة أيضًا‏.‏ وعن سمرة عند أبي عوانة أيضًا وإسناده ضعيف‏.‏ وعن عمرو بن حريث عن أبيه عند أبي عوانة أيضًا‏.‏ وعن أبي أمامة عند الطبراني وسنده ضعيف ‏"‏ولا يخطر لهم فحل‏"‏ بالخاء المعجمة ثم الطاء المهملة بعدها راء قال في القاموس‏:‏ خطر الفحل بذنبه يخطر خطرًا وخطرانًا وخطيرًا ضرب به يمينًا وشمالًا انتهى‏.‏ وأراد بقوله لا يخطر لهم فحل أن مواشيهم قد بلغت لقلة المرعى إلى حد من الضعف لا تقوى معه على تحريك أذنابها‏.‏
قوله‏:‏ ‏"‏غيثًا‏"‏ الغيث المطر ويطلق على النبات تسمية له باسم سببه‏.‏
قوله‏:‏ ‏"‏مغيثًا‏"‏ بضم الميم وكسر الغين المعجمة وسكون الياء التحتية بعدها ثاء مثلثة وهو المنقذ من الشدة‏.‏
قوله‏:‏ ‏"‏مريئًا‏"‏ بالهمزة هو المحمود العاقبة المنمي للحيوان‏.‏
قوله‏:‏ ‏"‏مريعًا‏"‏ بضم الميم وفتحها وكسر الراء وسكون الياء التحتية بعدها عين مهملة هو الذي يأتي بالريع وهو الزيادة مأخوذ من المراعة وهي الخصب‏.‏ ومن فتح الميم جعله اسم مفعول أصله مريوع كمهيب ومعناه مخصب ويروى بضم الميم وسكون الراء بعدها موحدة مكسورة من قولهم أربع يربع إذا أكل الربيع ويروى بضم الميم ومثناة فوقية مكسورة من قولهم أربع المطر إذا أنبت ما ترتع فيه الماشية‏.‏
قوله‏:‏ ‏"‏طبقًا‏"‏ هو المطر العام كما في القاموس‏.‏
قوله‏:‏ ‏"‏غدقًا‏"‏ الغدق هو الماء الكثير وأغدق المطر وأغدودق كبر قطره وغيدق كثر براقه‏.‏
قوله‏:‏ ‏"‏غير رائث‏"‏ الريث الإبطاء والرائث المبطئ‏.‏
قوله‏:‏ ‏"‏قد أحيينا‏"‏ أي مطرنا لما كان المطر سببًا للحياة عبر عن نزوله بالإحياء‏.‏
وعن عمرو بن شعيب عن أبيه عن جده رضي اللَّه عنهم قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا استسقى قال اللَّهم اسق عبادك وبهائمك وانشر رحمتك وأحي بلدك الميت‏"‏‏.‏
رواه أبو داود‏.‏
وعن المطلب بن حنطب رضي اللَّه عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يقول عند المطر اللَّهم سقيا رحمة ولا سقيا عذاب ولا بلاء ولا هدم ولا غرق اللَّهم على الظراب ومنابت الشجر اللَّهم حوالينا ولا علينا‏"‏‏.‏
رواه الشافعي في مسنده وهو مرسل‏.‏
الحديث الأول أخرجه أبو داود متصلًا ورواه مالك مرسلا ورجحه أبو حاتم‏.‏ والحديث الثاني هو مرسل كما قال المصنف وأكثر ألفاظه في الصحيحين وقد تقدم ما في الباب من الأحاديث‏.‏
قوله‏:‏ ‏"‏على الظرب‏"‏ بكسر المعجمة وآخره موحدة جمع ظرب بكسر الراء وقد تسكن قيل هو الجبل المنبسط الذي ليس بالعالي وقال الجوهري‏:‏ الرابية الصغيرة‏.‏
قوله‏:‏ ‏"‏اللَّهم حوالينا‏"‏ بفتح اللام وفيه حذف تقديره جعل أو أمطر والمراد به صرف المطر عن الأبنية والدور‏.‏
قوله‏:‏ ‏"‏ولا علينا‏"‏ فيه بيان للمراد بقوله حوالينا لأنه يشمل الطرق التي حولهم فأراد إخراجها بقوله ولا علينا‏.‏ قال الطيبي‏:‏ في إدخال الواو هنا معنى لطيف وذلك لأنه لو أسقطها لكان مستسقيًا

ص -11- للأكمام وما معها فقط ودخول الواو يقتضي أن طلب المطر على المذكورات ليس مقصودًا لعينه ولكن ليكون وقاية من أذى المطر فليست الواو محصلة للعطف ولكنها للتعليل كقولهم تجوع الحرة ولا تأكل بثديها فإن الجوع ليس مقصودًا لعينه ولكن ليكون مانعًا من الرضاع بأجرة إذ كانوا يكرهون ذلك أنفًا انتهى‏.‏
والحديث الأول يدل على استحباب الدعاء بما اشتمل عليه عند الاستسقاء والحديث الثاني يدل على استحباب الدعاء بما فيه عند نزول المطر‏.‏

باب تحويل الإمام والناس أرديتهم في الدعاء أو صفته ووقته
عن عبد اللَّه بن زيد رضي اللَّه عنه قال‏:‏ ‏"‏رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم حين استسقى لنا أطال الدعاء وأكثر المسألة قال ثم تحول إلى القبلة وحول رداءه فقلبه ظهرًا لبطن وتحول الناس معه‏"‏‏.‏
رواه أحمد‏.‏ وفي رواية‏:‏ ‏"‏خرج النبي صلى اللَّه عليه وآله وسلم يومًا يستسقي فحول رداءه وجعل عطافه الأيمن على عاتقه الأيسر وجعل عطافه الأيسر على عاتقه الأيمن ثم دعا اللَّه عز وجل‏"‏ رواه أحمد وأبو داود‏.‏ وفي رواية‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم استسقى يومًا وعليه خميصة له سوداء فأراد أن يأخذ أسفلها فيجعله أعلاها فثقلت عليه فقلبها الأيمن على الأيسر والأيسر على الأيمن‏"‏ رواه أحمد وأبو داود‏.‏
حديث عبد اللَّه بن زيد أصله في الصحيح وله ألفاظ منها هذه الروايات التي أوردها المصنف ومنها ألفاظ أخر وقد سبق بعضها في باب صفة صلاة الاستسقاء ورجال أبي داود رجال الصحيح‏.‏
قوله‏:‏ ‏"‏ثم تحول إلى القبلة‏"‏ في لفظ للبخاري‏:‏ ‏"‏ثم حول إلى الناس ظهره‏"‏ فيه استحباب استقبال القبلة حال تحويل الرداء وقد سبق بيان الحكمة في ذلك ومحل هذا التحويل بعد الفراغ من الخطبة وإرادة الدعاء كما في الفتح‏.‏
قوله‏:‏ ‏"‏وحول رداءه‏"‏ ذكر الواقدي أن طول ردائه صلى اللَّه عليه وآله وسلم كانت ستة أذرع في عرض ثلاثة أذرع وطول إزاره أربعة أذرع وشبر في ذراعين وشبر انتهى‏.‏ وقد اختلفت الروايات ففي بعضها أنه صلى اللَّه عليه وآله وسلم حول رداءه وفي بعضها أنه قلبه وفسر التحويل في هذه الرواية بالقلب فدل ذلك على أنهما بمعنى واحد كما قال الزين ابن المنير واختلفت في حكمة التحويل فجزم المهلب أنه للتفاؤل بتحويل الحال عما هي عليه وتعقبه ابن العربي بأن من شرط الفأل أن لا يقصد إليه قال‏:‏ وإنما التحويل أمارة بينه وبين ربه قيل له حول رداءك لتحول حالك‏.‏
قال الحافظ‏:‏ وتعقب بأن الذي جزم به يحتاج إلى نقل والذي رده ورد فيه حديث رجاله ثقات أخرجه الدارقطني والحاكم من طريق جعفر بن محمد بن علي عن أبيه عن جابر ورجح الدارقطني إرساله وعلى كل حال فهو أولى من القول بالظن‏.‏
وقال بعضهم‏:‏ إنما حول رداءه ليكون أثبت على عاتقه عند رفع يديه في الدعاء فلا يكون سنة في كل حال

ص -12- وأجيب بأن التحويل من جهة إلى جهة لا يقتضي الثبوت على العاتق فالحمل على المعنى الأول أولى فإن الإتباع أولى من تركه لمجرد احتمال الخصوص انتهى‏.‏
وقد اختلف في صفة التحويل فقال الشافعي ومالك‏:‏ هو جعل الأسفل أعلى مع التحويل وروى القرطبي عن الشافعي أنه اختار في الجديد تنكيس الرداء لا تحويله والذي في الأم هو الأول‏.‏ وذهب الجمهور إلى استحباب التحويل فقط واستدل الشافعي ومالك بهمه صلى اللَّه عليه وآله وسلم بقلب الخميصة لأنه لم يدع ذلك إلا لثقلها كما في الرواية المذكورة في الباب‏.‏ قال في الفتح‏:‏ ولا ريب أن الذي استحبه الشافعي أحوط انتهى‏.‏ وذلك لأنه اختار الجمع بين التحويل والتنكيس كما تقدم وإذا كان مذهبه ما رواه عنه القرطبي فليس بأحوط‏.‏
واستدل الجمهور بقوله في رواية حديث الباب فجعل عطافه الأيمن الخ وبقوله فقلبها الأيمن على الأيسر الخ‏.‏ قال الغزالي في صفة التحويل أو يجعل الباطن ظاهرًا وهو ظاهر قوله فقلبه ظهرًا لبطن أي جعل ظاهره باطنًا وباطنه ظاهرًا وقال أبو حنيفة وبعض المالكية‏:‏ إنه لا يستحب شيء من ذلك وخالفهم الجمهور‏.‏
قوله‏:‏ ‏"‏وتحول الناس معه‏"‏ هكذا رواه المصنف رحمه اللَّه تعالى ورواه غيره بلفظ‏:‏ ‏"‏وحول‏"‏ وفيه دليل لما ذهب إليه الجمهور من استحباب تحويل الناس بتحويل الإمام‏.‏ وقال الليث وأبو يوسف‏:‏ يحول الإمام وحده وظاهر قوله ويحول الناس أنه يستحب ذلك للنساء‏.‏ وقال ابن الماجشون‏:‏ لا يستحب في حقهن‏.‏
قوله‏:‏ ‏"‏وعليه خميصة‏"‏ قال في القاموس‏:‏ الخميصة كساء أسود مربع له علمان انتهى‏.‏

باب ما يقول وما يصنع إذا رأى المطر وما يقول إذا كثر جدًا
عن عائشة قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا رأى المطر قال اللَّهم صيبًا نافعًا‏"‏‏.‏
رواه أحمد والبخاري والنسائي‏.‏
وعن أنس قال‏:‏ ‏"‏أصابنا ونحن مع رسول اللَّه صلى اللَّه عليه وآله وسلم مطر قال‏:‏ فحسر ثوبه حتى أصابه من المطر فقلنا‏:‏ لم صنعت هذا قال‏:‏ لأنه حديث عهد بربه‏"‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
قوله‏:‏ ‏"‏صيبًا‏"‏ بالنصب بفعل مقدر أي اجعله صيبًا ونافعًا صفة للصيب ليخرج الضار منه والصيب المطر قاله ابن عباس وإليه ذهب الجمهور وقال بعضهم‏:‏ الصيب السحاب ولعله أطلق ذلك مجازًا وهو من صاب المطر يصوب إذا نزل فأصاب الأرض‏.‏
والحديث فيه استحباب الدعاء عند نزول المطر وقد أخرج مسلم من حديث عائشة قالت‏:‏ كان إذا كان يوم ريح عرف ذلك في وجهه فيقول إذا رأى المطر رحمة‏"‏ وأخرجه أبو داود والنسائي عنها بلفظ‏:‏ ‏"‏كان إذا رأى ناشئًا من أفق السماء ترك العمل فإن كشف حمد اللَّه فإن مطر قال اللَّهم صيبًا نافعًا‏"‏‏.‏
قوله‏:‏ ‏"‏حسر‏"‏ أي كشف بعض ثوبه‏.‏
قوله‏:‏ ‏"‏لأنه حديث عهد بربه‏"‏ قال العلماء‏:‏ أي بتكوين ربه إياه‏.‏ قال النووي‏:‏ ومعناه أن المطر رحمة وهو قريب العهد بخلق اللَّه تعالى لها فيتبرك بها‏.‏
وفي الحديث دليل أنه يستحب عند أول المطر أن يكشف بدنه ليناله المطر لذلك‏.‏

ص -13- وعن شريك بن أبي نمر عن أنس‏:‏ ‏"‏أن رجلا دخل المسجد يوم جمعة من باب كان نحو دار القضاء ورسول اللَّه صلى اللَّه عليه وآله وسلم قائم يخطب فاستقبل رسول اللَّه صلى اللَّه عليه وآله وسلم قائمًا ثم قال‏:‏ يا رسول اللَّه هلكت الأموال وانقطعت السبل فادع اللَّه يغثنا قال‏:‏ فرفع رسول اللَّه صلى اللَّه عليه وآله وسلم يديه ثم قال‏:‏ اللَّهم أغثنا اللَّهم أغثنا قال أنس‏:‏ ولا واللَّه ما نرى في السماء من سحاب ولا قزعة وما بيننا وبين سلع من بيت ولا دار قال‏:‏ فطلعت من ورائه سحابة مثل الترس فلما توسطت السماء انتشرت ثم أمطرت قال‏:‏ فلا واللَّه ما رأينا الشمس سبتًا قال‏:‏ ثم دخل رجل من ذلك الباب في الجمعة المقبلة ورسول اللَّه صلى اللَّه عليه وآله وسلم قائم يخطب فاستقبله قائمًا فقال‏:‏ يا رسول اللَّه هلكت الأموال وانقطعت السبل فادع اللَّه يمسكها عنا قال‏:‏ فرفع رسول اللَّه صلى اللَّه عليه وآله وسلم يديه ثم قال اللَّهم حوالينا ولا علينا اللَّهم على الآكام والظراب وبطون الأودية ومنابت الشجر قال‏:‏ فانقلعت وخرجنا نمشي في الشمس قال شريك‏:‏ فسألت أنسًا أهو الرجل الأول قال لا أدري‏"‏‏.‏ متفق عليه‏.‏
قوله‏:‏ ‏"‏أن رجلا‏"‏ في مسند أحمد ما يدل على أن هذا المبهم كعب بن مرة وفي البيهقي من طريق مرسلة ما يدل على أنه خارجة بن حصن بن حذيفة بن بدر الفزاري وزعم بعضهم أنه أبو سفيان بن حرب‏.‏
قال في الفتح‏:‏ وفيه نظر لأنه جاء في واقعة أخرى‏.‏ وقال الحافظ‏:‏ لم أقف على تسميته كما تقدم‏.‏
قوله‏:‏ ‏"‏يوم جمعة‏"‏ فيه دليل على أنه إذا اتفق وقوع الاستسقاء يوم جمعة اندرجت خطبة الاستسقاء وصلاتها في الجمعة وقد بوب لذلك البخاري وذكر حديث الباب‏.‏
قوله‏:‏ ‏"‏من باب كان نحو دار القضاء‏"‏ فسر بعضهم دار القضاء بأنها دار الإمامة‏.‏ قال في الفتح‏:‏ وليس كذلك وإنما هي دار عمر بن الخطاب وسميت دار القضاء لأنها بيعت في قضاء دينه فكان يقال لها دار قضاء دين عمر ثم طال ذلك فقيل لها دار القضاء ذكره الزبير بن بكار بسنده إلى ابن عمر‏.‏ وقد قيل في تفسيرها غير ذلك‏.‏
قوله‏:‏ ‏"‏ثم قال يا رسول اللَّه‏"‏ هذا يدل على أن السائل كان مسلمًا وبه يرد على من قال إنه أبو سفيان لأنه حين سؤاله لذلك لم يكن قد أسلم‏.‏
قوله‏:‏ ‏"‏هلكت الأموال‏"‏ المراد بالأموال هنا الماشية لا الصامت‏.‏
قوله‏:‏ ‏"‏وانقطعت السبل‏"‏ المراد بذلك أن الإبل ضعفت لقلة القوت عن السفر لكونها لا تجد في طريقها من الكلأ ما يقيم أودها‏.‏ وقيل المراد نفاد ما عند الناس من الطعام أو قلته فلا يجدون ما يجلبونه ويحملونه إلى الأسواق‏.‏
قوله‏:‏ ‏"‏فادع اللَّه يغثنا‏"‏ هكذا في رواية للبخاري بالجزم وفي رواية له يغيثنا بالرفع وفي رواية له أن يغيثنا فالجزم ظاهر والرفع على

ص -14- الاستئناف أي فهو يغيثنا قال في الفتح‏:‏ وجائز أن يكون من الغوث أو من الغيث والمعروف في كلام العرب غثنا لأنه من الغوث‏.‏ وقال ابن القطاع‏:‏ غاث اللَّه عباده غيثًا وغياثًا سقاهم المطر وأغاثهم أجاب دعاءهم ويقال غاث وأغاث بمعنى‏.‏
قال ابن دريد‏:‏ الأصل غاثه اللَّه يغوثه غوثًا واستعمل أغاثه ومن فتح أوله فمن الغيث ويحتمل أن يكون معنى أغثنا أعطنا غوثًا وغيثًا‏.‏
قوله‏:‏ ‏"‏فرفع يديه‏"‏ فيه استحباب رفع اليد عند دعاء الاستسقاء وقد تقدم الكلام عليه‏.‏
قوله‏:‏ ‏"‏من سحاب‏"‏ أي مجتمع‏.‏
قوله‏:‏ ‏"‏ولا قزعة‏"‏ بفتح القاف والزاي بعدها مهملة أي سحاب متفرق‏.‏ وقال ابن سيده‏:‏ القزع من السحاب رقاق‏.‏ قال أبو عبيدة‏:‏ وأكثر ما يجيء في الخريف‏.‏
قوله‏:‏ ‏"‏وما بيننا وبين سلع‏"‏ بفتح المهملة وسكون اللام جبل معروف بالمدينة وقد حكى أنه بفتح اللام‏.‏
قوله‏:‏ ‏"‏من بيت ولا دار‏"‏ أي يحجبنا من رؤيته وأشار بذلك إلى أن السحاب كان مفقودًا لا مستترًا ببيت ولا غيره‏.‏
قوله‏:‏ ‏"‏فطلعت‏"‏ أي ظهرت من وراء سلع‏.‏
قوله‏:‏ ‏"‏مثل الترس‏"‏ أي مستديرة ولم يرد أنها مثله في القدر‏.‏ وفي رواية‏:‏ ‏"‏فنشأت سحابة مثل رجل الطائر‏"‏‏.‏
قوله‏:‏ ‏"‏فلما توسطت السماء انتشرت‏"‏ هذا يشعر بأنها استمرت مستديرة حتى انتهت إلى الأفق وانبسطت حينئذ وكأن فائدته تعميم الأرض بالمطر‏.‏
قوله‏:‏ ‏"‏ما رأينا الشمس سبتًا‏"‏ هذا كناية عن استمرار الغيم الماطر وهو كذلك في الغالب وإلا فقد يستمر المطر والشمس بادية وقد تحتجب الشمس بغير مطر‏.‏ وأصرح من ذلك ما وقع في رواية أخرى للبخاري بلفظ‏:‏ ‏"‏فمطرنا يومنا ذلك ومن الغد ومن بعد الغد والذي يليه حتى الجمعة الأخرى‏"‏ والمراد بقوله سبتًا أي من السبت إلى السبت قاله ابن المنير والطبري قال‏:‏ وفيه تجوز لأن السبت لم يكن مبتدأ ولا الثاني منتهي وإنما عبر أنس بذلك لأنه كان من الأنصار وقد كانوا جاوروا اليهود فأخذوا بكثير من اصطلاحهم وإنما سموا الأسبوع سبتًا لأنه أعظم الأيام عند اليهود كما أن الجمعة عند المسلمين كذلك وفي تعبيره عن الأسبوع بالسبت مجاز مرسل والعلاقة الجزئية والكلية‏.‏ وقال صاحب النهاية‏:‏ أراد قطعة من الزمان وكذا قال النووي‏.‏ ووقع في رواية ستًا أي ستة أيام‏.‏ ووقع في رواية فمطرنا من جمعة إلى جمعة‏.‏
قوله‏:‏ ‏"‏ثم دخل رجل من ذلك الباب‏"‏ ظاهره أنه غير الأول لأن النكرة إذا تكررت دلت على التعدد وقد قال شريك في آخر هذا الحديث سألت أنسًا أهو الرجل الأول فقال لا أدري وهذا يقتضي أنه لم يجزم بالتغاير‏.‏
وفي رواية للبخاري عن أنس‏:‏ ‏"‏فقام ذلك الرجل أو غيره‏"‏ وفي رواية له عنه‏:‏ ‏"‏فأتى الرجل فقال يا رسول اللَّه‏"‏ ومثلها لأبي عوانة وهذا يقتضي الجزم بكونه واحدًا فلعل أنسًا تذكره بعد أن نسيه ويؤيد ذلك ما أخرجه البيهقي عنه بلفظ‏:‏ ‏"‏فقال الرجل‏"‏ يعني الذي سأله يستسقي‏.‏
قوله‏:‏ ‏"‏هلكت الأموال وانقطعت السبل‏"‏ أي بسبب غير السبب الأول والمراد أن كثرة الماء انقطع المرعى بسببها فهلكت المواشي من عدم المرعى أو لعدم ما يكنها من المطر ويدل على ذلك ما عند النسائي بلفظ من كثرة الماء‏.‏ وأما انقطاع السبل فلتعذر سلوك طريق من كثرة الماء‏.‏ وفي رواية عند ابن خزيمة واحتبس الركبان وفي رواية للبخاري تهدمت البيوت‏.‏ وفي رواية له هدم البناء وغرق المال‏.‏
قوله‏:‏ ‏"‏يمسكها‏"‏

ص -15- يجوز ضم الكاف وسكونها والضمير يعود إلى الأمطار أو إلى السحاب أو إلى السماء‏.‏
قوله‏:‏ ‏"‏اللَّهم حوالينا ولا علينا‏"‏ تقدم الكلام عليه‏.‏
قوله‏:‏ ‏"‏على الآكام‏"‏ بكسر الهمزة وقد تفتح جمع أكمة مفتوحة الحروف جميعًا قيل هي التراب المجتمع وقيل هي الحجر الواحد وبه قال الخليل‏.‏ وقال الخطابي‏:‏ هي الهضبة الضخمة‏.‏ وقيل الجبل الصغير‏.‏ وقيل ما ارتفع من الأرض‏.‏
قوله‏:‏ ‏"‏والظراب‏"‏ تقدم تفسيره وضبطه‏.‏
قوله‏:‏ ‏"‏وبطون الأودية‏"‏ المراد بها ما يتحصل فيه الماء لينتفع به‏.‏
قوله‏:‏ ‏"‏فانقلعت‏"‏ أي السماء أو السحابة الماطرة والمعنى أنها أمسكت عن المطر على المدينة
وفي الحديث فوائد منها جواز المكالمة من الخطيب حال الخطبة وتكرار الدعاء وإدخال الاستسقاء في خطبة الجمعة والدعاء به على المنبر وترك تحويل الرداء والاستقبال والاجتزاء بصلاة الجمعة عن صلاة الاستسقاء كما تقدم‏.‏ وفيه علم من أعلام النبوة في إجابة اللَّه تعالى دعاء نبيه وامتثال السحاب أمره كما وقع في كثير من الروايات وغير ذلك من الفوائد‏.‏

كتاب الجنائز
هي جمع جنازة بكسر الجيم وفتحها قال ابن قتيبة وجماعة والكسر أفصح وحكى صاحب المطالع أنه يقال بالفتح للميت وبالكسر للنعش عليه الميت ويقال عكس ذلك انتهى‏.‏
والجنازة مشتقة من جنز إذا ستر قاله ابن فارس وغيره والمضارع يجنز بكسر النون قاله النووي‏.‏ والجنائز بفتح الجيم لا غير قاله النووي والحافظ وغيرهما‏.‏
باب عيادة المريض
1- عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ حق المسلم على المسلم خمس رد السلام وعيادة المريض وإتباع الجنائز وإجابة الدعوة وتشميت العاطس‏"‏‏.‏
متفق عليه‏.‏
2- وعن ثوبان قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم أن المسلم إذا عاد أخاه المسلم لم يزل في مخرفة الجنة حتى يرجع‏"‏‏.‏
رواه أحمد ومسلم والترمذي‏.‏
قوله‏:‏ ‏"‏خمس‏"‏ في رواية لمسلم‏:‏ ‏"‏حق المسلم على المسلم ست‏"‏ وزاد‏:‏ ‏"‏وإذا استنصحك فانصح له‏"‏ وفي رواية للبخاري من حديث البراء‏:‏ ‏"‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم بسبع‏"‏ وذكر الخمس المذكورة في حديث الباب وزاد‏:‏ ‏"‏ونصر المظلوم وإبرار القسم‏"‏ والمراد بقوله ‏"‏حق المسلم‏"‏ أنه لا ينبغي تركه ويكون فعله إما واجبًا أو مندوبًا ندبًا مؤكدًا شبيهًا بالواجب الذي لا ينبغي تركه ويكون استعماله في المعنيين من باب استعمال المشترك في معنييه فإن الحق يستعمل في معنى الواجب كذا ذكره ابن الأعرابي وكذا يستعمل في معنى الثابت ومعنى اللازم ومعنى الصدق وغير ذلك‏.‏ وقال ابن بطال‏:‏ المراد

ص -16- بالحق هنا الحرمة والصحبة‏.‏ وقال الحافظ‏:‏ الظاهر أن المراد به هنا وجوب الكفاية‏.‏
قوله‏:‏ ‏"‏رد السلام‏"‏ فيه دليل على مشروعية رد السلام ونقل ابن عبد البر الإجماع على أن ابتداء السلام سنة وأن رده فرض وصفة الرد أن يقول وعليكم السلام ورحمة اللَّه وبركاته وهذه الصفة أكمل وأفضل فلو حذف الواو جاز وكان تاركًا للأفضل وكذا لو اقتصر على وعليكم السلام بالواو أو بدونها أجزأه فلو اقتصر على وعليكم لم يجزه بلا خلاف ولو قال وعليكم بالواو ففي إجزائه وجهان لأصحاب الشافعي‏.‏ وظاهر قوله ‏"‏حق المسلم‏"‏ أنه لا يرد على الكافر‏.‏
وأخرج البخاري في صحيحه عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا سلم عليكم أهل الكتاب فقولوا وعليكم‏"‏‏.‏
وفي الصحيحين عن أنس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا سلم عليكم أهل الكتاب فقولوا وعليكم‏"‏ وأخرج البخاري نحوه من حديث ابن عمر وقد قطع الأكثر بأنه لا يجوز ابتداؤهم بالسلام وفي الصحيحين عن أسامة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم مر على مجلس فيه أخلاط من المسلمين والمشركين فسلم عليهم‏"‏‏.‏
وفي الصحيحين أيضًا‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كتب إلى هرقل عظيم الروم سلام على من اتبع الهدى‏"‏‏.‏
قوله‏:‏ ‏"‏وعيادة المريض‏"‏ فيه دلالة على شرعية عيادة المريض وهي مشروعة بالإجماع وجزم البخاري بوجوبها فقال باب وجوب عيادة المريض‏.‏ قال ابن بطال‏:‏ يحتمل أن يكون الوجوب للكفاية كإطعام الجائع وفك الأسير ويحتمل أن يكون الوارد فيها محمولا على الندب وجزم الداودي بالأول وقال الجمهور بالندب وقد تصل إلى الوجوب في حق بعض دون بعض وعن الطبري تتأكد في حق من ترجى بركته وتسن فيمن يراعي حاله وتباح فيما عدا ذلك وفي الكافر خلاف ونقل النووي الإجماع على عدم الوجوب‏.‏
قال الحافظ‏:‏ يعني على الأعيان وعامة في كل مرض‏.‏
قوله‏:‏ ‏"‏وإتباع الجنائز‏"‏ فيه أن إتباعها مشروع وهو سنة بالإجماع واختلف في وجوبه وسيأتي الكلام عليه إن شاء اللَّه تعالى‏.‏
قوله‏:‏ ‏"‏وإجابة الدعوة‏"‏ فيه مشروعية إجابة الدعوة وهي أعم من الوليمة وسيأتي الكلام على ذلك في كتاب الوليمة إن شاء اللَّه تعالى‏.‏
قوله‏:‏ ‏"‏وتشميت العاطس‏"‏ التشميت بالسين المهملة والمعجمة لغتان مشهورتان‏.‏ قال الأزهري‏:‏ قال الليث التسميت ذكر اللَّه تعالى على كل شيء ومنه قولك للعاطس يرحمك اللَّه‏.‏ وقال ثعلب‏:‏ الأصل فيه المهملة فقلبت معجمة‏.‏ وقال صاحب المحكم‏:‏ تسميت العاطس معناه الدعاء له بالهداية إلى السمت الحسن‏.‏ وفيه دليل على مشروعية تسميت العاطس وهو أن يقول له يرحمك اللَّه‏.‏
وأخرج أبو داود بإسناد صحيح عن أبي هريرة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ إذا عطس أحدكم فليقل الحمد للَّه على كل حال وليقل أخوه أو صاحبه يرحمك اللَّه ويقول هو يهديكم اللَّه ويصلح بالكم‏"‏‏.‏
وأخرج البخاري عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا عطس أحدكم فليقل الحمد للَّه وليقل أخوه أو صاحبه يرحمك اللَّه فإذا قال يرحمك اللَّه فليقل له يهديكم اللَّه ويصلح بالكم‏"‏‏.‏
وأخرج مالك في الموطأ عن ابن عمر قال‏:‏ ‏"‏إذا عطس أحدكم فقيل له يرحمك اللَّه يقول يرحمنا اللَّه وإياكم ويغفر لنا وإياكم‏"‏‏.‏
والتسميت سنة على الكفاية ولو قال بعض الحاضرين أجزأ عن الباقين

ص -17- ولكن الأفضل أن يقول كل واحد لما في البخاري عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا عطس أحدكم وحمد اللَّه كان حقًا على كل مسلم سمعه أن يقول يرحمك اللَّه تعالى‏"‏ وقال أهل الظاهر‏:‏ إنه يلزم كل واحد وبه قال ابن أبي مريم واختاره ابن العربي والتسميت إنما يكون مشروعًا للعاطس إذا حمد اللَّه كما في حديث أبي هريرة المذكور‏.‏
وفي الصحيحين عن أنس قال‏:‏ ‏"‏عطس رجلان عند النبي صلى اللَّه عليه وآله وسلم فسمت أحدهما ولم يسمت الآخر فقال الذي لم يسمته فلان عطس فسمته وعطست فلم تسمتني فقال هذا حمد اللَّه وأنت لم تحمد اللَّه‏"‏‏.‏
وفي صحيح مسلم عن أبي موسى الأشعري قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا عطس أحدكم فحمد اللَّه فشمتوه فإن لم يحمد اللَّه فلا تشمتوه‏"‏ وإذا تكرر العطاس فهل يشرع تكرير التسميت أو لا فيه خلاف‏.‏
وقد أخرج ابن السني بإسناد فيه من لم يتحقق حاله عن أبي هريرة قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا عطس أحدكم فليسمته جليسه وإن زاد على ثلاث فهو مزكوم ولا يسمت بعد ثلاث‏"‏‏.‏
وفي مسلم عن سلمة بن الأكوع‏:‏ ‏"‏أنه قال له النبي صلى اللَّه عليه وآله وسلم في الثانية إنك مزكوم‏"‏ وأخرج أبو داود والترمذي من حديث سلمة أنه قال له في الثالثة يرحمك اللَّه هذا رجل مزكوم‏.‏
وأخرج أبو داود والترمذي أيضًا عن عبيد بن رفاعة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ تسميت العاطس ثلاثًا فإن زاد فإن شئت سمته وإن شئت فلا‏"‏ ولكنه حديث ضعيف قال الترمذي‏:‏ إسناده مجهول‏.‏
قال ابن العربي‏:‏ ومعنى قوله إنك مزكوم أي إنك لست ممن يسمت بعد هذا لأن هذا الذي بك زكام ومرض لا خفة العطاس ولكنه يدعى له بدعاء المسلم للمسلم بالعافية والسلامة ولا يكون من باب التسميت‏.‏
والسنة للعاطس أن يضع ثوبه أو يده على فيه عند العطاس لما أخرجه أبو داود والترمذي عن أبي هريرة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا عطس وضع ثوبه أو يده على فيه وخفض أو غض بها صوته‏"‏ وحسنه الترمذي‏.‏
ويكره رفع الصوت بالعطاس لما أخرجه ابن السني عن عبد اللَّه بن الزبير قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن اللَّه عز وجل يكره رفع الصوت بالتثاؤب والعطاس‏"‏‏.‏
وأخرج أيضًا عن أم سلمة قالت‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ التثاؤب الرفيع والعطسة الشديدة من الشيطان‏"‏‏.‏
قوله‏:‏ ‏"‏لم يزل في مخرفة الجنة‏"‏ بالخاء المعجمة على زنة مرحلة وهي البستان ويطلق على الطريق اللاحب أي الواضح‏.‏ ولفظ الترمذي‏:‏ ‏"‏لم يزل في خرفة الجنة‏"‏ والخرف بالضم المخترف والمجتني أفاده صاحب القاموس‏.‏
3- وعن علي رضي اللَّه عنه قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا عاد المسلم أخاه مشى في خرافة الجنة حتى يجلس فإذا جلس غمرته الرحمة فإن كان غدوة صلى عليه سبعون ألف ملك حتى يمسي وإن كان مساء صلى عليه سبعون ألف ملك حتى يصبح‏"‏‏.‏
رواه أحمد

ص -18- وابن ماجه‏.‏ وللترمذي وأبي داود نحوه‏.‏
4- وعن أنس قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم لا يعود مريضا إلا بعد ثلاث‏"‏‏.‏
رواه ابن ماجه‏.‏
5- وعن زيد بن أرقم قال‏:‏ ‏"‏عادني رسول اللَّه صلى اللَّه عليه وآله وسلم من وجع كان بعيني‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
حديث علي قال أبو داود‏:‏ إنه أسند عن علي من غير وجه صحيح وقال الترمذي‏:‏ إنه حسن غريب‏.‏ وقال أبو بكر البزار‏:‏ هذا الحديث رواه أبو معاوية عن الأعمش عن الحكم عن عبد الرحمن بن أبي ليلى‏.‏ ورواه شعبة عن الحكم عن عبد اللَّه عن نافع وهذا اللفظ لا يعلم رواه إلا علي‏.‏ وقد روي عن علي من غير وجه وحديث أنس في إسناده مسلم بن علي وهو متروك وحديث زيد بن أرقم سكت عنه أبو داود والمنذري وأخرجه أيضًا البخاري في الأدب المفرد وصححه الحاكم ـ وفي الباب ـ عن أبي موسى عند البخاري قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ عودوا المريض وأطعموا الجائع وفكوا العاني‏"‏ وعن جابر عند البخاري وأبي داود قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يعودني ليس براكب بغل ولا برذون‏"‏ وعن أنس غير حديث الباب عند أبي داود قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من توضأ فأحسن الوضوء وعاد أخاه المسلم محتسبًا بوعد من جهنم مسير سبعين خريفًا‏"‏ وفي إسناده الفضل بن دلهم‏.‏ قال يحيى بن معين‏:‏ ضعيف الحديث وقال أحمد‏:‏ لا يحفظ‏.‏ وقال مرة‏:‏ ليس به باس‏.‏ وقال ابن حبان‏:‏ كان ممن يخطئ فلا يفحش خطؤه حتى يبطل الاحتجاج به ولا أقتفي أثر العدول فيسلك به سنتهم فهو غير محتج به إذا انفرد‏.‏ وعن عائشة عند البخاري ومسلم وأبي داود والنسائي قال‏:‏ ‏"‏لما أصيب سعد بن معاذ يوم الخندق ضرب عليه رسول اللَّه صلى اللَّه عليه وآله وسلم خيمة في المسجد ليعوده من قريب‏"‏ وعن عائشة بنت سعد عن أبيها قال‏:‏ ‏"‏اشتكيت فجاءني رسول اللَّه صلى اللَّه عليه وآله وسلم يعودني ووضع يده على جبهتي ثم مسح صدري وبطني ثم قال اللَّهم اشف سعدًا وأتمم له هجرته‏"‏ أخرجه البخاري وأبو داود‏.‏ وعن البراء أشار إليه الترمذي‏.‏ وعن أبي هريرة عند الترمذي وابن ماجه بلفظ‏:‏ ‏"‏من عاد مريضًا نادى مناد من السماء طبت وطاب ممشاك وتبوأت من الجنة منزلا‏"‏‏.‏
قوله‏:‏ ‏"‏من خرافة‏"‏ بزنة كناسة المخترف والمجتني كذا قال في القاموس قال في الفتح‏:‏ خرفة بضم المعجمة وسكون الراء بعدها فاء هي الثمرة وقيل المراد بها هنا الطريق‏.‏ والمعنى أن العائد يمشي في طريق يؤديه إلى الجنة والتفسير الأول أولى فقد أخرجه البخاري في الأدب من هذا الوجه وفيه‏:‏ قلت لأبي قلابة ما خرفة الجنة قال جناها‏.‏ وهو عند مسلم من جملة المرفوع‏.‏
قوله‏:‏ ‏"‏إلا بعد ثلاث‏"‏ يدل على أن زيارة المريض إنما تشرع بعد مضي ثلاثة أيام من ابتداء مرضه فتقيد به مطلقات الأحاديث الواردة في الزيارة ولكنه غير صحيح ولا حسن كما عرفت فلا يصلح لذلك‏.‏
قوله‏:‏ ‏"‏من وجع كان بعيني‏"‏ فيه أن وجع العين من الأمراض التي تشرع لها الزيارة فيرد

ص -19- بالحديث على من لم يقل باستحباب زيارة من كان مرضه الرمد ونحوه من الأمراض الخفيفة ‏.‏
وأحاديث الباب تدل على تأكد مشروعية زيارة المريض وقد تقدم الخلاف في حكمها ويستحب الدعاء للمريض وقد ورد في صفته أحاديث منها حديث عائشة بنت سعد المتقدم‏.‏ ومنها حديث ابن عباس عند أبي داود والنسائي والترمذي وحسنه عن النبي صلى اللَّه عليه وآله وسلم أنه قال‏:‏ ‏"‏من عاد مريضًا لم يحضر أجله فقال عنده سبع مرات أسال اللَّه العظيم رب العرش العظيم أن يشفيك إلا عافاه اللَّه من ذلك المرض‏"‏ وفي إسناده يزيد بن عبد الرحمن أبو خالد المعروف بالدالاني وقد وثقه أبو حاتم وتكلم فيه غير واحد‏.‏ ومنها حديث عن عبد اللَّه بن عمرو بن العاص عند أبي داود قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا جاء الرجل يعود مريضًا فليقل اللَّهم اشف عبدك ينكأ لك عدوًا أو يمشي لك إلى جنازة‏"‏‏.‏

باب من كان آخر قوله لا إله إلا اللَّه وتلقين المحتضر وتوجيهه وتغميض الميت والقراءة عنده
1- عن معاذ قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من كان آخر قوله لا إله إلا اللَّه دخل الجنة‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا الحاكم وفي إسناده صالح ابن أبي غريب‏.‏ قال ابن القطان‏:‏ لا يعرف وأعل الحديث به وتعقب بأنه روى عنه جماعة وذكره ابن حبان في الثقات وقد عزا هذا الحديث ابن معن إلى الصحيحين فغلط فإنه ليس فيهما والذي فيهما لم يقيد بالموت ولكنه روى مسلم من حديث عثمان‏:‏ ‏"‏من مات وهو يعلم أن لا إله إلا اللَّه دخل الجنة‏"‏ ـ وفي الباب ـ عن أبي سعيد وأبي هريرة عند الطبراني بلفظ‏:‏ ‏"‏من قال عند موته لا إله إلا اللَّه واللَّه أكبر ولا حول ولا قوة إلا باللَّه لا تطعمه النار أبدًا‏"‏ وفي إسناده جابر بن يحيى الحضرمي‏.‏ وأخرج النسائي نحوه عن أبي هريرة وحده‏.‏ وأخرج مسلم من حديث أبي ذر قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ ما من عبد قال لا إله إلا اللَّه ثم مات على ذلك إلا دخل الجنة‏"‏ وأخرج الحاكم عن عمر مرفوعًا‏:‏ ‏"‏إني لأعلم كلمة لا يقولها عبد حقًا من قلبه فيموت على ذلك إلا حرم على النار لا إله إلا اللَّه‏"‏ ـ وفي الباب أيضًا ـ عن طلحة وعبادة وعمر عند أبي نعيم في الحلية‏.‏ وعن ابن مسعود عند الخطيب مثل حديث الباب‏.‏ وعن حذيفة عنده أيضًا بنحوه‏.‏ وعن جابر وابن عمر عند الدارقطني في العلل بنحوه أيضًا والحديث فيه دليل على نجاة من كان آخر قوله لا إله إلا اللَّه من النار واستحقاقه لدخول الجنة وقد وردت أحاديث صحيحة في الصحيحين وغيرهما عن جماعة من الصحابة أن مجرد قوله لا إله إلا اللَّه من موجبات دخول الجنة من غير تقييد بحال الموت فبالأولى أن توجب ذلك إذا قالها في وقت لا تتعقبه معصية‏.‏
2- وعن أبي سعيد عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏لقنوا موتاكم

ص -20- لا إله إلا اللَّه‏"‏‏.‏ رواه الجماعة إلا البخاري‏.‏
ـ وفي الباب ـ عن أبي هريرة عند مسلم بمثل حديث أبي سعيد ورواه ابن حبان عنه وزاد‏:‏ ‏"‏فإنه من كان آخر كلامه لا إله إلا اللَّه دخل الجنة يوما من الدهر وان أصابه ما أصابه قبل ذلك‏"‏ وعنه أيضًا حديث آخر بلفظ‏:‏ ‏"‏إذا ثقلت مرضاكم فلا تملوهم قول لا إله إلا اللَّه ولكن لقنوهم فإنه لم يختم به لمنافق قط‏"‏ وفي إسناده محمد بن الفضل ابن عطية وهو متروك‏.‏ وعن عائشة عند النسائي بنحو حديث الباب‏.‏ وعن عبد اللَّه ابن جعفر عند ابن ماجه وزاد‏:‏ ‏"‏الحليم الكريم سبحان اللَّه رب العرش العظيم الحمد للَّه رب العالمين‏"‏ وعن جابر عند الطبراني في الدعاء والعقيلي في الضعفاء وفيه عبد اللَّه بن مجاهد وهو متروك‏.‏ وعن عروة بن مسعود الثقفي عند العقيلي بإسناد ضعيف‏.‏ وعن حذيفة عند ابن أبي الدنيا وزاد‏:‏ ‏"‏فإنها تهدم ما قبلها من الخطايا‏"‏ وعن ابن عباس عند الطبراني‏.‏ وعن ابن مسعود عنده أيضًا‏.‏ وعن عطاء بن السائب عن أبيه عن جده عنده أيضًا‏.‏ قال العقيلي‏:‏ روي في الباب أحاديث صحاح عن غير واحد من الصحابة‏.‏ وروي فيه أيضًا عن عمر وعثمان وابن مسعود وأنس وغيرهم هكذا في التلخيص‏.‏
قوله‏:‏ ‏"‏لقنوا موتاكم‏"‏ قال النووي‏:‏ أي من حضره الموت والمراد ذكروه لا إله إلا اللَّه لتكون آخر كلامه كما في الحديث‏:‏ ‏"‏من كان آخر كلامه لا إله إلا اللَّه دخل الجنة‏"‏ والأمر بهذا التلقين أمر ندب وأجمع العلماء على هذا التلقين وكرهوا الإكثار عليه والموالاة لئلا يضجره لضيق حاله وشدة كربه فيكره ذلك بقلبه أو يتكلم بكلام لا يليق قالوا وإذا قاله مرة لا يكرر عليه إلا أن يتكلم بعده بكلام آخر فيعاد التعريض له به ليكون آخر كلامه‏.‏ ويتضمن الحديث الحضور عند المحتضر لتذكيره وتأنيسه وإغماض عينيه والقيام بحقوقه وهذا مجمع عليه اهـ كلام النووي ولكنه ينبغي أن ينظر ما القرينة الصارفة للأمر عن الوجوب‏.‏
3- وعن عبيد بن عمير عن أبيه وكانت له صحبة‏:‏ ‏"‏أن رجلا قال‏:‏ يا رسول اللَّه ما الكبائر قال‏:‏ هي سبع فذكر منها واستحلال البيت الحرام

ص -21- قبلتكم أحياءً وأمواتًا‏"‏‏.‏
رواه أبو داود‏.‏
الحديث أخرجه أيضًا النسائي والحاكم ولفظه عند أبي داود والنسائي‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال وقد سأله رجل عن الكبائر فقال‏:‏ هن تسع الشرك والسحر وقتل النفس وأكل الربا وأكل مال اليتيم والتولي يوم الزحف وقذف المحصنات وعقوق الوالدين واستحلال البيت‏"‏ الحديث‏.‏
ـ وفي الباب ـ عن ابن عمر عند البغوي في الجعديات بنحو حديث الباب ومداره على أيوب بن عتبة وهو ضعيف وقد اختلف عليه فيه‏.‏
قوله‏:‏ ‏"‏قال هي سبع‏"‏ بتقديم السين هكذا وقع في نسخ الكتاب الصحيحة التي وقفنا عليها والصواب تسع بتقديم التاء الفوقية‏.‏
والحديث استدل به على مشروعية توجيه المحتضر إلى القبلة لقوله واستحلال البيت الحرام قبلتكم أحياءً وأمواتًا‏.‏ وفي الاستدلال به على ذلك نظر لأن المراد بقوله أحياءً عند الصلاة وأمواتًا في اللحد والمحتضر حي غير مصل فلا يتناوله الحديث وإلا لزم وجوب التوجه إلى القبلة على كل حي وعدم اختصاصه بحال الصلاة وهو خلاف الإجماع‏.‏ والأولى الاستدلال لمشروعية التوجيه بما رواه الحاكم والبيهقي عن أبي قتادة‏:‏ ‏"‏أن البراء بن معرور أوصى أن يوجه للقبلة إذا احتضر فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أصاب الفطرة‏"‏ وقد ذكر هذا الحديث في التلخيص وسكت عنه‏.‏ وقد اختلف في صفة التوجيه إلى القبلة فقال الهادي والناصر والشافعي في أحد قوليه‏:‏ إنه يوجه مستلقيًا ليستقبلها بكل وجهه‏.‏ وقال المؤيد باللَّه وأبو حنيفة والإمام يحيى والشافعي في أحد قوليه‏:‏ إنه يوجه على جنبه الأيمن وروي عن الإمام يحيى أنه قال‏:‏ الأمران جائزان والأولى أن يوجه على جنبه الأيمن لما أخرجه ابن عدي في الكامل ولم يضعفه من حديث البراء بلفظ‏:‏ ‏"‏إذا أخذ أحدكم مضجعه فليتوسد يمينه‏"‏ الحديث‏.‏ أخرجه البيهقي في الدعوات بإسناد قال الحافظ حسن‏.‏ وأصل الحديث في الصحيحين بلفظ‏:‏ ‏"‏إذا أويت مضجعك فتوضأ وضوءك للصلاة ثم اضطجع على شقك الأيمن وقل اللَّهم إني أسلمت نفسي إليك‏"‏ وفي آخره‏:‏ ‏"‏فان مت من ليلتك فأنت على الفطرة‏"‏ ـ وفي الباب ـ عن عبد اللَّه بن زيد عند النسائي والترمذي وأحمد بلفظ‏:‏ ‏"‏كان إذا نام وضع يده اليمنى تحت خده‏"‏ وعن ابن مسعود عند النسائي والتزمذي وابن ماجه‏.‏ وعن حفصة عند أبي داود‏.‏ وعن سلمى أم أبي رافع عند أحمد في المسند بلفظ‏:‏ ‏"‏أن فاطمة بنت رسول اللَّه صلى اللَّه عليه وآله وسلم عند موتها استقبلت القبلة ثم توسدت يمينها‏"‏ وعن حذيفة عند الترمذي‏.‏ وعن أبي قتادة عند الحاكم والبيهقي بلفظ‏:‏ ‏"‏كان إذا عرس وعليه ليل توسد يمينه‏"‏ وأصله في مسلم‏.‏ ووجه الاستدلال بأحاديث توسد اليمين عند النوم على استحباب أن يكون المحتضر عند الموت كذلك أن النوم مظنة للموت وللإشارة بقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏فإن مت من ليلتك فأنت على الفطرة‏"‏ بعد قوله‏:‏ ‏"‏ثم اضطجع على شقك الأيمن‏"‏ فإنه يظهر منها أنه ينبغي أن يكون المحتضر على تلك الهيئة‏.‏
4- وعن شداد بن أوس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا حضرتم موتاكم فأغمضوا البصر فإن البصر يتبع الروح وقولوا خيرًا فإنه يؤمن على ما قال أهل الميت‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
الحديث أخرجه أيضًا الحاكم والطبراني في الأوسط والبزار وفي إسناده قزعة بن سويد‏.‏ قال في التقريب‏:‏ قزعة بفتح القاف والزاي والعين قال في الخلاصة‏:‏ قال أبو حاتم‏:‏ محله الصدق ليس بذاك القوي‏.‏ ـ وفي الباب ـ عن أم سلمة قالت‏:‏ ‏"‏دخل رسول اللَّه صلى اللَّه عليه وآله وسلم على أبي سلمة وقد شق بصره فأغمضه ثم قال‏:‏ إن الروح إذا قبض تبعه البصر‏"‏ أخرجه مسلم‏.‏
قوله‏:‏ ‏"‏فإن البصر يتبع الروح‏"‏ قال النووي‏:‏ معناه إذا خرج الروح من الجسد تبعه البصر ناظرًا أين يذهب قال‏:‏ وفي الروح لغتان التذكير والتأنيث قال‏:‏ وفيه دليل لمذهب أصحابنا المتكلمين ومن وافقهم أن الروح أجسام لطيفة متخللة

ص -22- في البدن وتذهب الحياة عن الجسد بذهابها وليس عرضًا كما قاله آخرون ولا دمًا كما قاله آخرون وفيها كلام متشعب للمتكلمين اهـ‏.‏
قوله‏:‏ ‏"‏وقولوا خيرًا‏"‏ الخ هذا في صحيح مسلم من حديث أم سلمة بلفظ‏:‏ ‏"‏لا تدعوا على أنفسكم إلا بخير فإن الملائكة يؤمنون على ما تقولون‏"‏ والحديث فيه الندب إلى قول الخير حينئذ من الدعاء والاستغفار له وطلب اللطف به والتخفيف عنه ونحوه وحضور الملائكة حينئذ وتأمينهم‏.‏ وفيه أن تغميض الميت عند موته مشروع‏.‏ قال النووي‏:‏ وأجمع المسلمون على ذلك قالوا‏:‏ والحكمة فيه أن لا يقبح منظره لو ترك إغماضه‏.‏
5- وعن معقل بن يسار قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اقرؤوا يس على موتاكم‏"‏‏.‏
رواه أبو داود وابن ماجه وأحمد ولفظه‏:‏ ‏"‏يس قلب القرآن لا يقرؤها رجل يريد اللَّه والدار والآخرة إلا غفر له واقرؤوها على موتاكم‏"‏‏.‏
الحديث أخرجه أيضًا النسائي وابن حبان وصححه وأعله ابن القطان بالاضطراب وبالوقف وبجهالة حال أبي عثمان وأبيه المذكورين في السند‏.‏ وقال الدارقطني‏:‏ هذا حديث ضعيف الإسناد مجهول المتن ولا يصح في الباب حديث‏.‏ قال أحمد في مسنده‏:‏ حدثنا أبو المغيرة حدثنا صفوان قال‏:‏ كانت المشيخة يقولون إذا قرئت يعني يس لميت خفف عنه بها وأسنده صاحب مسند الفردوس من طريق مروان بن سالم عن صفوان بن عمر وعن شريح عن أبي الدرداء وأبي ذر قالا‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من ميت يموت فيقرأ عنده يس إلا هون اللَّه عليه‏"‏ ـ وفي الباب ـ عن أبي ذر وحده أخرجه أبو الشيخ في فضل القرآن هكذا في التلخيص‏.‏ قال ابن حبان في صحيحه‏:‏ قوله ‏"‏اقرؤوا على موتاكم يس‏"‏ أراد به من حضرته المنية لا أن الميت يقرأ عليه وكذلك‏:‏ ‏"‏لقنوا موتاكم لا إله إلا اللَّه‏"‏ ورده المحب الطبري في القراءة وسلم له في التلقين اهـ واللفظ نص في الأموات وتناوله للحي المحتضر مجاز فلا يصار إليه إلا لقرينة‏.‏

باب المبادرة إلى تجهيز الميت وقضاء دينه
1- عن الحصين بن وحوح ‏"‏أن طلحة بن البراء مرض فأتاه النبي صلى اللَّه عليه وآله وسلم يعوده فقال‏:‏ إني لا أرى طلحة إلا قد حدث فيه الموت فأذنوني به وعجلوا فإنه لا ينبغي لجيفة مسلم أن تحبس بين ظهري أهله‏"‏‏.‏
رواه أبو داود ‏.‏
الحديث سكت عنه أبو داود وقال المنذري‏:‏ قال أبو القاسم البغوي‏:‏ ولا أعلم روى هذا الحديث غير سعيد بن عثمان البلوي وهو غريب اهـ‏.‏ وقد وثق سعيد المذكور ابن حبان ولكن في إسناد هذا الحديث عروة ابن سعيد الأنصاري ويقال عزرة عن أبيه وهو وأبوه مجهولان‏.‏ ـ وفي

ص -23- الباب ـ عن علي‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ثلاث يا علي لا يؤخرن الصلاة إذا آنت والجنازة إذا حضرت والأيم إذا وجدت كفؤًا‏"‏ أخرجه أحمد وهذا لفظه والترمذي بهذا اللفظ ولكنه قال لا تؤخرها مكان قوله لا يؤخرهن وقال‏:‏ هذا حديث غريب وما أرى إسناده بمتصل وأخرجه أيضًا ابن ماجه والحاكم وابن حبان وغيرهم وإعلال الترمذي له بعدم الاتصال لأنه من طريق عمر بن علي عن أبيه علي بن أبي طالب قيل ولم يسمع منه وقد قال أبو حاتم‏:‏ إنه سمع منه فاتصل إسناده وقد أعله الترمذي أيضًا بجهالة سعيد بن عبد اللَّه الجهني ولكنه عده ابن حبان في الثقات‏.‏
قوله‏:‏ ‏"‏عن الحصين بن وحوح‏"‏ هو أنصاري وله صحبة ووحوح بفتح الواو وسكون الحاء المهملة وبعدها واو مفتوحة وحاء مهملة أيضًا‏.‏ وطلحة بن البراء أنصاري له صحبة‏.‏
والحديث يدل على مشروعية التعجيل بالميت والإسراع في تجهيزه وتشهد له أحاديث الإسراع بالجنازة وستأتي‏.‏
2- وعن أبي هريرة ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ نفس المؤمن معلقة بدينه حتى يقضى عنه‏"‏‏.‏
رواه أحمد وابن ماجه والترمذي وقال‏:‏ حديث حسن‏.‏
الحديث رجال إسناده ثقات إلا عمر بن أبي سلمة بن عبد الرحمن وهو صدوق يخطئ‏.‏ فيه الحث للورثة على قضاء دين الميت والإخبار لهم بأن نفسه معلقة بدينه حتى يقضى عنه وهذا مقيد بمن له مال يقضى منه دينه وأما من لا مال له ومات عازمًا على القضاء فقد ورد في الأحاديث ما يدل على أن اللَّه تعالى يقضي عنه بل ثبت أن مجرد محبة المديون عند موته للقضاء موجبة لتولي اللَّه سبحانه لقضاء دينه وإن كان له مال ولم يقض منه الورثة أخرجه الطبراني عن أبي أمامة مرفوعًا‏:‏ ‏"‏من دان بدين في نفسه وفاؤه تجاوز اللَّه عنه وأرضى غريمه بما شاء ومن دان بدين وليس في نفسه وفاؤه ومات اقتص اللَّه لغريمه منه يوم القيامة‏"‏ وأخرج أيضًا من حديث ابن عمر‏:‏ ‏"‏الدين دينان فمن مات وهو ينوي قضاؤه فأنا وليه ومن مات ولا ينوي قضاءه فذلك الذي يؤخذ من حسناته ليس يومئذ دينار ولا درهم‏"‏ وأخرج أيضًا من حديث عبد الرحمن ابن أبي بكر‏:‏ ‏"‏يؤتى بصاحب الدين يوم القيامة فيقول اللَّه فيم أتلفت أموال الناس فيقول يا رب إنك تعلم أنه أتى على إما حرق وإما غرق فيقول فإني سأقضي عنك اليوم فيقضي عنه‏"‏ وأخرج أحمد وأبو نعيم في الحلية والبزار والطبراني بلفظ‏:‏ ‏"‏يدعى بصاحب الدين يوم القيامة حتى يوقف بين يدي اللَّه عز وجل فيقول يا ابن آدم فيم أخذت هذا الدين وفيم ضيعت حقوق الناس فيقول يا رب إنك تعلم أني أخذته فلم أكل ولم أشرب ولم أضيع ولكن أتى على يدي إما حرق وإما سرق وإما وضيعة فيقول اللَّه صدق عبدي وأنا أحق من قضى عنك فيدعو اللَّه بشيء فيضعه في كفة ميزانه فترجح حسناته على سيئاته فيدخل الجنة بفضل رحمته‏"‏ وأخرج البخاري عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من أخذ أموال الناس يريد أداءها أدى اللَّه عنه ومن أخذها يريد إتلافها أتلفه اللَّه‏"‏

ص -24- وأخرج ابن ماجه وابن حبان والحاكم من حديث ميمونة‏:‏ ‏"‏ما من مسلم يدان دينًا يعلم اللَّه أنه يريد أداؤه إلا أدى اللَّه عنه في الدنيا والآخرة‏"‏ وأخرج الحاكم بلفظ‏:‏ ‏"‏من تداين بدين في نفسه وفاؤه ثم مات تجاوز اللَّه عنه وأرضى غريمه بما شاء‏"‏ وقد ورد أيضًا ما يدل على أن من مات من المسلمين مديونًا فدينه على من إليه ولاية أمور المسلمين يقضيه عنه من بيت مالهم وإن كان له مال كان لورثته أخرج البخاري من حديث أبي هريرة‏:‏ ‏"‏ما من مؤمن إلا وأنا أولى به في الدنيا والأخرة اقرؤوا إن شئتم ‏{النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ ‏}‏ فأيما مؤمن مات وترك مالًا فليرثه عصبته من كانوا ومن ترك دينًا أو ضياعًا فليأتني فأنا مولاه‏"‏ وأخرج نحوه أحمد وأبو داود والنسائي وأخرج أحمد وأبو يعلى من حديث أنس‏:‏ ‏"‏من ترك مالا فلأهله ومن ترك دينًا فعلى اللَّه وعلى رسوله‏"‏ وأخرج ابن ماجه من حديث عائشة‏:‏ ‏"‏من حمل من أمتي دينًا فجهد في قضائه فمات قبل أن يقضيه فأنا وليه‏"‏ وأخرج ابن سعد من حديث جابر يرفعه‏:‏ ‏"‏أحسن الهدى هدى محمد وشر الأمور محدثاتها وكل بدعة ضلالة من مات فترك مالا فلأهله ومن ترك دينًا أو ضياعًا فإليَّ وعليَّ‏"‏ وأخرج أحمد ومسلم والنسائي وابن ماجه في حديث آخر‏:‏ ‏"‏من ترك مالا فلأهله ومن ترك دينًا أو ضياعًا فإليَّ وعليَّ وأنا أولى بالمؤمنين‏"‏ وفي معنى ذلك عدة أحاديث ثبتت عنه صلى اللَّه عليه وآله وسلم أنه قالها بعد أن كان يمتنع من الصلاة على المديون فلما فتح اللَّه عليه البلاد وكثرت الأموال صلى على من مات مديونًا وقضى عنه وذلك مشعر بأن من مات مديونًا استحق أن يقضى عنه دينه من بيت مال المسلمين وهو أحد المصارف الثمانية فلا يسقط حقه بالموت ودعوى من ادعى اختصاصه صلى اللَّه عليه وآله وسلم بذلك ساقطة وقياس الدلالة ينفي هذه الدعوى في مثل قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏وأنا وارث من لا وارث له أعقل عنه وأرثه‏"‏ أخرجه أحمد وابن ماجه وسعيد بن منصور والبيهقي وهم لا يقولون أن ميراث من لا وارث له مختص برسول اللَّه صلى اللَّه عليه وآله وسلم وقد أخرج الطبراني من حديث سلمان ما يدل على انتفاء هذه الخصوصية المدعاة ولفظه‏:‏ ‏"‏من ترك مالا فلورثته ومن ترك دينًا فعلي وعلى الولاة من بعدي من بيت المال‏"‏‏.‏

باب تسجية الميت والرخصة في تقبيله
1- عن عائشة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم حين توفى سجى ببرد حبرة‏"‏‏.‏
متفق عليه‏.‏
2- وعن عائشة‏:‏ ‏"‏أن أبا بكر دخل فبصر برسول اللَّه صلى اللَّه عليه وآله وسلم وهو مسجى ببرده فكشف عن وجهه وأكب عليه فقبله‏"‏‏.‏
رواه أحمد والبخاري والنسائي‏.‏
3- وعن عائشة وابن عباس‏:‏ ‏"‏أن أبا بكر قبل النبي صلى اللَّه عليه وآله وسلم بعد موته‏"‏‏.‏
رواه البخاري والنسائي وابن ماجه‏.‏

ص -25- أبواب غسل الميت
باب من يليه ورفقه به وستره عليه
1- عن عائشة قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من غسل ميتًا فأدى فيه الأمانة ولم يفش عليه ما يكون منه عند ذلك خرج من ذنوبه كيوم ولدته أمه وقال‏:‏ ليله أقربكم إن كان يعلم فإن لم يكن يعلم فمن ترون عنده حظًا من ورع وأمانة‏"‏‏.‏
رواه أحمد‏.‏
2- وعن عائشة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إن كسر عظم الميت مثل كسر عظمه حيًا‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏
3- وعن ابن عمر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ من ستر مسلمًا ستره اللَّه يوم القيامة‏"‏‏.‏
متفق عليه‏.‏
4- عن أُبيِّ بن كعب‏:‏ ‏"‏أن آدم عليه السلام قبضته الملائكة وغسلوه وكفنوه وحنطوه وحفروا له وألحدوا وصلوا عليه ثم دخلوا قبره فوضعوه في قبره ووضعوا عليه اللبن ثم خرجوا من القبر ثم حثوا عليه التراب ثم قالوا يا بني آدم هذه سنتكم‏"‏‏.‏
رواه عبد اللَّه بن أحمد في المسند‏.‏

4- وعن عائشة قالت‏:‏ ‏"‏قبل رسول اللَّه صلى اللَّه عليه وآله وسلم عثمان بن مظعون وهو ميت حتى رأيت الدموع تسيل على وجهه‏"‏‏.‏
رواه أحمد وابن ماجه والترمذي وصححه‏.‏
حديث عائشة الرابع في إسناده عاصم بن عبيد اللَّه بن عمر بن الخطاب وهو ضعيف‏.‏
قوله‏:‏ ‏"‏سجى‏"‏ بضم السين وبعدها جيم مشددة مكسورة أي غطى‏.‏
قوله‏:‏ ‏"‏حبرة‏"‏ بكسر الحاء المهملة وفتح الباء الموحدة بعدها راء مهملة وهي ثوب فيه أعلام وهي ضرب من برود اليمن وفيه استحباب تسجية الميت‏.‏ قال النووي‏:‏ وهو مجمع عليه وحكمته صيانته من الانكشاف وستر عورته المتغيرة عن الأعين‏.‏ قال أصحاب الشافعي‏:‏ ويلف طرف الثوب المسجى به تحت رأسه وطرفه الآخر تحت رجليه لئلا ينكشف منه قال‏:‏ وتكون التسجية بعد نزع ثيابه التي توفى فيها لئلا يتغير بدنه بسببها‏.‏
قوله‏:‏ ‏"‏فقبله‏"‏ فيه جواز تقبيل الميت تعظيمًا وتبركًا لأنه لم ينقل أنه أنكر أحد من الصحابة على أبي بكر فكان إجماعًا‏.‏ قوله‏:‏ ‏"‏قبل رسول اللَّه صلى اللَّه عليه وآله وسلم عثمان‏"‏ فيه دلالة على جواز تقبيل الميت كما تقدم‏.‏
قوله‏:‏ ‏"‏حتى رأيت الدموع‏"‏ الخ فيه جواز البكاء على الميت وسيأتي تحقيقه‏.‏

ص -26- حديث عائشة الأول أخرجه الطبراني في الأوسط وفي إسناده جابر الجعفي وفيه كلام كثير وحديث عائشة الثاني رجاله رجال الصحيح على كلام في سعد بن سعيد الأنصاري‏.‏ وحديث أُبيِّ بن كعب أخرجه الحاكم في المستدرك وقال‏:‏ صحيح الإسناد ولم يخرجاه‏.‏
قوله‏:‏ ‏"‏فأدى فيه الأمانة ولم يفش عليه ما يكون منه عند ذلك‏"‏ المراد بتأدية الأمانة إما كتم ما يرى منه مما يكرهه الناس ويكون قوله ولم يفش عطفًا تفسيريًا أو يكون المراد بتأدية الأمانة أن يغسل الغسل الذي وردت به الشريعة لأن العلم عند حامله أمانة واستعماله في مواضعه من تأديتها‏.‏
قوله‏:‏ ‏"‏ليله أقربكم‏"‏ فيه أن الأحق بغسل الميت من الناس الأقرب إلى الميت بشرط أن يكون عالمًا بما يحتاج إليه من العلم وقد قال بتقديم القريب على غيره الإمام يحيى‏.‏
قوله‏:‏ ‏"‏فمن ترون عنده حظًا من ورع وأمانة‏"‏ فيه دليل لما ذهبت إليه الهادوية من اشتراط العدالة في الغاسل وخالفهم الجمهور فإن صح هذا الحديث فذاك وإلا فالظاهر عدم اختصاص هذه القربة بمن ليس فاسقًا لأنه مكلف بالتكاليف الشرعية وغسل الميت من جملتها وإلا لزم عدم صحة كل تكليف شرعي منه وهو خلاف الإجماع ودعوى صحة بعضها دون بعض بغير دليل تحكم‏.‏ وقد حكى المهدي في البحر الإجماع على أن غسل الميت واجب على الكفاية‏.‏ وكذلك حكى الإجماع النووي وناقش دعوى الإجماع صاحب ضوء النهار مناقشة واهية حاصلها أنه لا مستند له إلا أحاديث الفعل وهي لا تفيد الوجوب وأحاديث الأمر بغسل الذي وقصته ناقته والأمر بغسل ابنته صلى اللَّه عليه وآله وسلم والأمر مختلف في كونه للوجوب أو للندب ورد كلامه بأنه إن ثبت الإجماع على الوجوب فلا يضر جهل المستند ويراد أيضًا بأن الاختلاف في كون الأمر للوجوب لا يستلزم الاختلاف في كل مأمور به لأنه ربما شهدت لبعض الأوامر قرائن يستفاد منها وجوبه وهذا مما لا يخالف فيه القائل بأن الأمر ليس للوجوب لأن محل الخلاف الأمر المجرد كما تقرر في الأصول نعم قال في الفتح‏:‏ وقد نقل النووي الإجماع على أن غسل الميت فرض كفاية وهو ذهول شديد فإن الخلاف مشهور جدًا عند المالكية على أن القرطبي رجح في شرح مسلم أنه سنة ولكن الجمهور على وجوبه وقد رد ابن العربي على من لم يقل بذلك وقال‏:‏ قد توارد به القول والعمل انتهى‏.‏ وهكذا فليكن التعقب لدعوى الإجماع‏.‏
قوله‏:‏ ‏"‏إن كسر عظم الميت‏"‏ الخ فيه دليل على وجوب الرفق بالميت في غسله وتكفينه وحمله وغير ذلك لأن تشبيه كسر عظمه بكسر عظم الحي إن كان في الإثم فلا شك في التحريم وإن كان في التألم فكما يحرم تأليم الحي يحرم تأليم الميت وقد زاد ابن ماجه من حديث أم سلمة لفظ ‏"‏في الإثم‏"‏ فيتعين الاحتمال الأول‏.‏
قوله‏:‏ ‏"‏من ستر مسلمًا ستره اللَّه يوم القيامة‏"‏ فيه الترغيب في ستر عورات المسلم وظاهره عدم الفرق بين الحي والميت فيدخل في عمومه ستر ما يراه الغاسل ونحوه من الميت وكراهة إفشائه والتحدث به وأيضًا قد صح أن الغيبة هي ذكرك لأخيك بما يكره ولا فرق بين الأخ الحي والميت ولا شك أن الميت يكره أن يذكر بشيء من عيوبه التي تظهر حال موته فيكون على هذا ذكرها محرمًا وسيأتي بقية الكلام على هذا في باب الكف عن ذكر مساوئ الأموات‏.‏
قوله‏:‏ ‏"‏ وعن أُبيِّ بن كعب أن آدم‏"‏ الخ سيأتي الكلام في تفاصيل ما اشتمل عليه حديث أُبيِّ بن كعب هذا في أبوابه من هذا الكتاب‏.‏

ص -27- باب ما جاء في غسل أحد الزوجين للآخر
1- عن عائشة قالت‏:‏ ‏"‏رجع إليَّ رسول اللَّه صلى اللَّه عليه وآله وسلم من جنازة بالبقيع وأنا أجد صداعًا في رأسي وأقول وارأساه فقال‏:‏ بل أنا وارأساه ما ضرك لو مت قبلي فغسلتك وكفنتك ثم صليت عليك ودفنتك‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
2- وعن عائشة أنها كانت تقول‏:‏ ‏"‏لو استقبلت من الأمر ما استدبرت ما غسل رسول اللَّه صلى اللَّه عليه وآله وسلم إلا نساؤه‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏ وقد ذكرنا أن الصديق أوصى أسماء زوجته أن تغسله فغسلته‏.‏
حديث عائشة الأول أخرجه أيضًا الدارمي وابن حبان والدارقطني والبيهقي وفي إسناده محمد بن إسحاق وبه أعله البيهقي‏.‏ قال الحافظ‏:‏ ولم ينفرد به بل تابعه عليه صالح بن كيسان عند أحمد والنسائي‏.‏ وأما ابن الجوزي فقال‏:‏ لم يقل غسلتك إلا ابن إسحاق وأصل الحديث عند البخاري بلفظ‏:‏ ‏"‏ذاك لو كان وأنا حي فأستغفر لك وأدعو لك‏"‏ وأثرها الثاني سكت عنه أبو داود والمنذري ورجاله ثقات إلا ابن إسحاق وقد عنعن‏.‏ وغسل أسماء لأبي بكر الذي أشار إليه المصنف قد تقدم في باب الغسل من غسل الميت من أبواب الغسل وليس فيه إن ذلك كان بوصية من أبي بكر‏.‏
قوله‏:‏ ‏"‏فغسلتك‏"‏ فيه دليل على أن المرأة يغسلها زوجها إذا ماتت وهي تغسله قياسًا وبغسل أسماء لأبي بكر كما تقدم وعلي لفاطمة كما أخرجه الشافعي والدارقطني وأبو نعيم والبيهقي بإسناد حسن ولم يقع من سائر الصحابة إنكار على علي وأسماء فكان إجماعًا‏.‏ وقد ذهب إلى ذلك العترة والشافعية والأوزاعي وإسحاق والجمهور‏.‏ وقال أحمد‏:‏ لا تغسله لبطلان النكاح ويجوز العكس عنده كالجمهور‏.‏ وقال أبو حنيفة وأصحابه والشعبي والثوري‏:‏ لا يجوز أن يغسلها لمثل ما ذكر أحمد ويجوز العكس عندهم كالجمهور قالوا لأنه لا عدة عليه بخلافها‏.‏ ويجاب عن المذهبين الآخرين بأنه إذا سلم ارتفاع حل الاستمتاع بالموت وأنه العلة في جواز نظر الفرج فغايته تحريم نظر الفرج فيجب ستره عند غسل أحدهما للآخر وقد قيل إن النظر إلى الفرج وغيره لازم من لوازم العقد فلا يرتفع بارتفاع جواز الاستمتاع المرتفع بالموت والأصل بقاء حل النظر على ما كان عليه قبل الموت‏.‏
قوله‏:‏ ‏"‏لو استقبلت من الأمر‏"‏ الخ قيل فيه أيضًا متمسك لمذهب الجمهور ولكنه لا يدل على عدم جواز غسل الجنس لجنسه مع وجود الزوجة ولا على أنها أولى من الرجال لأنه قول صحابية ولا حجة فيه وقد تولى غسله صلى اللَّه عليه وآله وسلم علي والفضل بن العباس وأسامة بن زيد يناول الماء والعباس واقف‏.‏ قال ابن دحية‏:‏ لم يختلف في أن الذين غسلوه صلى اللَّه عليه وآله وسلم علي والفضل

ص -28- واختلف في العباس وأسامة وقثم وشقران انتهى‏.‏ وقد استوفى صاحب التلخيص الطرق في ذلك ولم ينقل إلينا أن أحدًا من الصحابة أنكر ذلك فكان إجماعًا منهم‏.‏ وروى البزار من طريق يزيد بن بلال قال‏:‏ ‏"‏قال علي‏:‏ أوصى النبي صلى اللَّه عليه وآله وسلم أن لا يغسله أحد غيري‏"‏ وروى ابن المنذر عن أبي بكر أنه أمرهم أن يغسل النبي صلى اللَّه عليه وآله وسلم بنو أبيه وخرج من عندهم‏.‏

باب ترك غسل الشهيد وما جاء فيه إذا كان جنبًا
1- عن جابر قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يجمع بين الرجلين من قتلى أُحد في الثوب الواحد ثم يقول أيهم أكثر أخذًا للقرآن فإذا أُشير له إلى أحدهما قدمه في اللحد وأمر بدفنهم في دمائهم ولم يغسلوا ولم يصل عليهم‏"‏‏.‏
رواه البخاري والنسائي وابن ماجه والترمذي وصححه‏.‏ ولأحمد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال في قتلى أُحد‏:‏ لا تغسلوهم فإن كل جرح أو كل دم يفوح مسكًا يوم القيامة ولم يصل عليهم‏"‏‏.‏
قوله‏:‏ ‏"‏يجمع بين الرجلين‏"‏ الخ فيه جواز جمع الرجلين في كفن واحد عند الحاجة إلى ذلك والظاهر أنه كان يجمعهما في ثوب واحد‏.‏ وقيل كان يقطع الثوب بينهما نصفين‏.‏ وقيل المراد بالثوب القبر مجازًا ويرده ما وقع في رواية عن جابر فكفن أبي وعمي في نمرة واحدة‏.‏ وقد ترجم البخاري على هذا الحديث باب دفن الرجلين والثلاثة في قبر واحد وأورده مختصرًا بلفظ‏:‏ ‏"‏كان يجمع بين الرجلين من قتلى أُحد‏"‏ وليس فيه تصريح بالدفن‏.‏ قال ابن رشيد‏:‏ إنه جرى على عادته من الإشارة إلى ما ليس على شرطه أو اكتفى بالقياس يعني على جمعهم في ثوب واحد انتهى‏.‏ ولا يخفى أن قوله في هذا الحديث قدمه في اللحد يدل على الجمع بين الرجلين فصاعدًا في الدفن‏.‏ وقد أورد الحديث البخاري باللفظ الذي ذكره المصنف في باب الصلاة على الشهيد فلعل البخاري أشار بما أورده مختصرًا إلى هذا لا إلى ما ليس على شرطه ولا سيما مع اتصال باب دفن الرجلين والثلاثة بباب الصلاة على الشهيد بلا فاصل وقد ثبت عند عبد الرزاق بلفظ‏:‏ ‏"‏وكان يدفن الرجلين والثلاثة في القبر الواحد‏"‏ وورد ذكره الثلاثة أيضًا في هذه القصة عند الترمذي وغيره‏.‏ وروى أصحاب السنن من حديث هشام بن عامر الأنصاري‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أمر الأنصار أن يجعلوا الرجلين والثلاثة في القبر‏"‏ وصححه الترمذي‏.‏ قال في الفتح‏:‏ ويؤخذ من هذا جواز دفن المرأتين في قبر واحد وأما دفن الرجل مع المرأة فروى عبد الرزاق بإسناد حسن عن واثلة بن الأسقع أنه كان يدفن الرجل والمرأة في القبر الواحد فيقدم الرجل ويجعل المرأة وراءه وكأنه كان يجعل بينهما حاجزًا لا سيما إذا كانا أجنبيين‏.‏
قوله‏:‏ ‏"‏أيهم أكثر أخذًا للقرآن‏"‏ فيه استحباب تقديم من كان أكثر قرآنًا ومثله سائر أنواع الفضائل قياسا‏.‏
قوله‏:‏ ‏"‏ولم يغسلوا‏"‏ فيه دليل على أن الشهيد لا يغسل وبه قال الأكثر وسيأتي الكلام في بيان ماهية الشهيد الذي وقع

ص -29- الخلاف في غسله في الصلاة على الشهيد‏.‏ وقال سعيد بن المسيب والحسن البصري حكاه عنهما ابن المنذر وابن أبي شيبة‏:‏ إنه يغسل وبه قال ابن سريج من الشافعية والحق ما قاله الأولون والاعتذار عن حديث الباب بأن الترك إنما كان لكثرة القتلى وضيق الحال مردود بعلة الترك المنصوصة كما في رواية أحمد المتقدمة وهي رواية لا مطعن فيها‏.‏
ـ وفي الباب ـ أحاديث منها عن أنس عند أحمد والحاكم وأبي داود والترمذي وقال‏:‏ غريب‏.‏ وغلط بعض المتأخرين فقال‏:‏ وحسنه ‏"‏أن النبي صلى اللَّه عليه وآله وسلم لم يصل على قتلى أُحد ولم يغسلهم‏"‏ وعن جابر حديث آخر غير حديث الباب عند أبي داود قال‏:‏ ‏"‏رمى رجل بسهم في صدره أو في حلقه فمات فأدرج في ثيابه كما هو ونحن مع رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ وإسناده على شرط مسلم‏.‏ وعن ابن عباس عند أبي داود وابن ماجه قال‏:‏ ‏"‏أمر النبي صلى اللَّه عليه وآله وسلم بقتلى أُحد أن ينزع عنهم الحديد والجلود وأن يدفنوا بدمائهم وثيابهم‏"‏ وفي إسناده علي بن عاصم الواسطي وقد تكلم فيه جماعة وعطاء بن السائب وفيه مقال‏.‏
ـ وفي الباب ـ أيضًا عن رجل من الصحابة وسيأتي وقد اختلف في الشهيد إذا كان جنبًا أو حائضًا وسيأتي الكلام على ذلك وأما سائر من يطلق عليه اسم الشهيد كالطعين والمبطون والنفساء ونحوهم فيغسلون إجماعًا كما في البحر‏.‏
قوله‏:‏ ‏"‏ولم يصل عليهم‏"‏ قال في التلخيص‏:‏ هو بفتح اللام وعليه المعنى قال النووي‏:‏ ويجوز أن يكون بكسرها ولا يفسد لكنه لا يبقى فيه دليل على ترك الصلاة عليهم مطلقا لأنه لا يلزم من قوله ‏"‏لم يصل عليهم أن لا يأمر غيره بالصلاة عليهم‏"‏ انتهى‏.‏ وسيأتي الكلام في الصلاة على الشهيد‏.‏
2- وروى محمد بن إسحاق في المغازي بإسناده عن عاصم بن عمر بن قتادة عن محمود بن لبيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن صاحبكم لتغسله الملائكة يعني حنظلة فسألوا أهله ما شأنه فسئلت صاحبته فقالت خرج وهو جنب حين سمع الهائعة فقال رسول اللَّه صلى اللَّه عليه وآله وسلم لذلك غسلته الملائكة‏"‏‏.‏
الحديث قال في الفتح‏:‏ قصته مشهورة رواها ابن إسحاق وغيره انتهى وأخرجه أيضًا ابن حبان في صحيحه والحاكم والبيهقي من حديث ابن الزبير والحاكم في الإكليل من حديث ابن عباس بإسناد ضعيف والسرقسطي في غريبه من طريق الزهري مرسلًا والحاكم أيضًا في المستدرك والطبراني والبيهقي عن ابن عباس أيضًا وفي إسناد الحاكم معلى بن عبد الرحمن وهو متروك وفي إسناد الطبراني حجاج وهو مدلس وفي إسناد البيهقي أبو شيبة الواسطي وهو ضعيف جدًا‏.‏
ـ وفي الباب أيضًا ـ عن ابن عباس عند الطبراني بإسناد قال الحافظ‏:‏ لا بأس به عنه قال‏:‏ ‏"‏أصيب حمزة بن عبد المطلب وحنظلة بن الراهب وهما جنب فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ رأيت الملائكة تغسلهما‏"‏ وهو غريب في ذكر حمزة كما قال في الفتح‏.‏
قوله‏:‏ ‏"‏الهائعة‏"‏ هي الصوت الشديد‏.‏ وقد استدل بالحديث من قال إنه يغسل الشهيد إذا كان جنبًا وبه قال أبو حنيفة والمنصور باللَّه‏.‏

ص -30- وقال الشافعي ومالك وأبو يوسف ومحمد وإليه ذهب الهادي والقاسم والمؤيد باللَّه وأبو طالب‏:‏ إنه لا يغسل لعموم الدليل وهو الحق لأنه لو كان واجبًا علينا ما اكتفى فيه بغسل الملائكة وفعلهم ليس من تكليفنا ولا أمرنا بالإقتداء بهم‏.‏
3- وعن أبي سلام عن رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏أغرنا على حي من جهينة فطلب رجل من المسلمين رجلا منهم فضربه فأخطأه وأصاب نفسه فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أخوكم يا معشر المسلمين فابتدره الناس فوجدوه قد مات فلفه رسول اللَّه صلى اللَّه عليه وآله وسلم بثيابه ودمائه وصلى عليه ودفنه فقالوا‏:‏ يا رسول اللَّه أشهيد هو قال‏:‏ نعم وأنا له شهيد‏"‏‏.‏
رواه أبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري وفي إسناده سلام بن أبي سلام وهو مجهول‏.‏ وقال أبو داود بعد إخراجه عن سلام المذكور وإنما هو عن زيد بن سلام عن جده أبي سلام انتهى‏.‏ وزيد ثقة‏.‏
قوله‏:‏ ‏"‏فلفه رسول اللَّه صلى اللَّه عليه وآله وسلم بثيابه ودمائه‏"‏ ظاهره أنه لم يغسله ولا أمر بغسله فيكون من أدلة القائلين بأن الشهيد لا يغسل كما تقدم وهو يدل على أن من قتل نفسه في المعركة خطأ حكمه حكم من قتله غيره في ترك الغسل وأما من قتل نفسه عمدًا فإنه لا يغسل عند العترة والأوزاعي لفسقه لا لكونه شهيدًا‏.‏
قوله‏:‏ ‏"‏وصلى عليه‏"‏ فيه إثبات الصلاة على الشهيد وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏"‏قال نعم‏"‏ الخ فيه أن من قتل نفسه خطأ شهيد وقد أخرج مسلم والنسائي وأبو داود عن سلمة بن الأكوع قال‏:‏ ‏"‏لما كان يوم خيبر قاتل أخي قتالا شديدًا فارتد عليه سيفه فقتله فقال أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم في ذلك وشكوا فيه رجل مات بسلاحه فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ مات جاهدًا مجاهدًا‏"‏ وفي رواية‏:‏ ‏"‏كذبوا مات جاهدًا مجاهدًا فله أجره مرتين‏"‏ هذا لفظ أبي داود‏.

باب صفة الغسل
1- عن أم عطية قالت‏:‏ ‏"‏دخل علينا رسول اللَّه صلى اللَّه عليه وآله وسلم حين توفيت ابنته فقال‏:‏ اغسلنها ثلاثًا أو خمسًا أو أكثر من ذلك إن رأيتن بماء وسدر واجعلن في الأخيرة كافورًا أو شيئًا من كافور فإذا فرغتن فآذنني فلما فرغنا آذناه فأعطانا حقوه فقال‏:‏ أشعرنها إياه يعني إزاره‏"‏‏.‏
رواه الجماعة‏.‏ وفي رواية لهم‏:‏ ‏"‏ابدأن بميامنها ومواضع الوضوء منها‏"‏ وفي لفظ‏:‏ ‏"‏اغسلنها وترًا ثلاثًا أو خمسًا أو سبعًا أو أكثر من ذلك إن رأيتن‏"‏ وفيه قالت‏:‏ ‏"‏فضفرنا شعرها ثلاثة

ص -31- قرون فألقيناها خلفها‏"‏ متفق عليهما لكن ليس لمسلم فيه‏:‏ ‏"‏فألقيناها خلفها‏"‏‏.‏
قوله ‏"‏حين توفيت ابنته‏"‏ في رواية متفق عليها ‏"‏ونحن نغسل ابنته‏"‏ قال في الفتح‏:‏ ويجمع بينهما بأن المراد أنه دخل حين شرع النسوة في الغسل وابنته المذكورة هي زينب زوج أبي العاص بن الربيع كما في مسلم‏.‏ وقال الداودي‏:‏ إنها أم كلثوم زوج عثمان‏.‏ ويدل عليه ما أخرجه ابن ماجه بإسناد على شرط الشيخين كما قال الحافظ ولفظه‏:‏ ‏"‏دخل علينا ونحن نغسل ابنته أم كلثوم‏"‏ وكذا وقع لابن بشكوال في المبهمات عن أم عطية والدولابي في الذرية الطاهرة‏.‏ قال في الفتح‏:‏ فيمكن ترجيح أنها أم كلثوم بمجيئه من طرق متعددة ويمكن الجمع بأن تكون أم عطية حضرتهما جميعًا فقد جزم ابن عبد البر في ترجمتها بأنها كانت غاسلة الميتات انتهى‏.‏
قوله‏:‏ ‏"‏اغسلنها‏"‏ قال ابن بريدة‏:‏ استدل به على وجوب غسل الميت قال ابن دقيق العيد‏:‏ لكن قوله ‏"‏ثلاثًا‏"‏ الخ ليس للوجوب على المشهور من مذاهب العلماء فيتوقف الاستدلال به على تجويز إرادة المعنيين المختلفين بلفظ واحد لأن قوله ثلاثًا غير مستقل بنفسه فلا بد أن يكون داخلًا تحت صيغة الأمر فيراد بلفظ الأمر الوجوب بالنسبة إلى أصل الغسل أو الندب بالنسبة إلى الإيتار انتهى‏.‏ فمن جوز ذلك جوز الاستدلال بهذا الأمر على الوجوب ومن لم يجوزه حمل الأمر على الندب لهذه القرينة واستدل للوجوب بدليل آخر‏.‏ وقد ذهب الكوفيون وأهل الظاهر والمزني إلى إيجاب الثلاث وروى ذلك عن الحسن وهو يرد ما حكاه في البحر من الإجماع على أن الواجب مرة فقط‏.‏
قوله‏:‏ ‏"‏من ذلك‏"‏ بكسر الكاف لأنه خطاب للمؤنث‏.‏ قال في الفتح‏:‏ ولم أر في شيء من الروايات بعد قوله سبعًا التعبير بأكثر من ذلك إلا في رواية لأبي داود وأما سواه فإما أو سبعًا وإما أو أكثر من ذلك انتهى‏.‏ وهو ذهول منه عما أخرجه البخاري في باب يجعل الكافور فإنه روى حديث أم عطية هنالك بلفظ‏:‏ ‏"‏اغسلنها ثلاثًا أو خمسًا أو سبعًا أو أكثر من ذلك‏"‏ وقد صرح المصنف رحمه اللَّه تعالى بأن الجمع بين التعبير بسبع وأكثر متفق عليه كما وقع في حديث الباب لكن قال ابن عبد البر‏:‏ لا أعلم أحدًا قال بمجاوزة السبع‏.‏ وصرح بأنها مكروهة أحمد والماوردي وابن المنذر‏.‏
قوله‏:‏ ‏"‏إن رأيتن ذلك‏"‏ فيه دليل على التفويض إلى اجتهاد الغاسل ويكون ذلك بحسب الحاجة لا التشهي كما قال في الفتح‏.‏ قال ابن المنذر‏:‏ إنما فوض الرأي إليهن بالشرط المذكور وهو الإيتار‏.‏
قوله‏:‏ ‏"‏بماء وسدر‏"‏ قال الزين ابن المنير‏:‏ ظاهره أن السدر يخلط في كل مرة من مرات الغسل لأن قوله بماء وسدر يتعلق بقوله اغسلنها قال‏:‏ وهو مشعر بأن غسل الميت للتنظيف لا للتطهير لأن الماء المضاف لا يتطهر به وتعقبه الحافظ بمنع لزوم مصير الماء مضافًا بذلك لاحتمال أن لا يغير السدر وصف الماء بأن يمعك بالسدر ثم يغسل بالماء في كل مرة فإن لفظ الخبر لا يأبى ذلك‏.‏
قوله‏:‏ ‏"‏واجعلن في الأخيرة كافورًا أو شيئًا من كافور‏"‏ هو شك من الراوي قال في الفتح‏:‏ والأول محمول على الثاني لأنه نكرة في سياق الإثبات فيصدق بكل شيء منه وقد جزم البخاري في رواية باللفظ الأول وظاهره أنه يجعل الكافور في الماء وبه قال الجمهور‏.‏

ص -32- وقال النخعي والكوفيون‏:‏ إنما يجعل الكافور في الحنوط والحكمة في الكافور كونه طيب الرائحة وذلك وقت تحضر فيه الملائكة وفيه أيضًا تبريد وقوة نفوذ وخاصة في تصلب بدن الميت وطرد الهوام عنه وردع ما يتحلل من الفضلات ومنع إسراع الفساد إليه وإذا عدم قام غيره مقامه مما فيه هذه الخواص أو بعضها‏.‏
قوله‏:‏ ‏"‏فآذنني‏"‏ أي أعلمنني‏.‏
قوله‏:‏ ‏"‏فأعطانا حقوه‏"‏ قال في الفتح‏:‏ بفتح المهملة ويجوز كسرها وهي لغة هذيل بعدها قاف ساكنة والمراد هنا الإزار كما وقع مفسرًا في آخر هذه الرواية‏.‏ والحقو في الأصل معقد الإزار وأطلق على الإزار مجازًا‏.‏ وفي رواية للبخاري‏:‏ ‏"‏فنزع عن حقوه إزاره‏"‏ والحقو على هذا حقيقة‏.‏
قوله‏:‏ ‏"‏فقال أشعرنها إياه‏"‏ أي الففنها فيه لأن الشعار ما يلي الجسد من الثياب والمراد اجعلنه شعارًا لها‏.‏ قال في الفتح‏:‏ قيل الحكمة في تأخير الإزار معه إلى أن يفرغن من الغسل ولم يناولهن إياه أولا ليكون قريب العيد من جسده حتى لا يكون بين انتقاله من جسده إلى جسدها فاصل وهو أصل في التبرك بآثار الصالحين‏.‏ وفيه جواز تكفين المرأة في ثوب الرجل وقد نقل ابن بطال الاتفاق على ذلك‏.‏
قوله‏:‏ ‏"‏ابدأن بميامنها ومواضع الوضوء منها‏"‏ ليس بين الأمرين تناف لإمكان البداءة بمواضع الوضوء وبالميامن معًا‏.‏ قال الزين ابن المنير‏:‏ قوله ‏"‏ابدأن بميامنها‏"‏ أي في الغسلات التي لا وضوء فيها ومواضع الوضوء منها أي في الغسلة المتصلة بالوضوء وفي هذا رد على من لم يقل باستحباب البداءة بالميامن وهم الحنفية واستدل به على استحباب المضمضة والاستنشاق في غسل الميت خلافًا للحنفية‏.‏
قوله‏:‏ ‏"‏اغسلنها وترًا ثلاثًا‏"‏ الخ استدل به على أن أقل الوتر ثلاث قال الحافظ‏:‏ ولا دلالة فيه لأنه سيق مساق البيان للمراد إذ لو أطلق لتناول الواحدة فما فوقها‏.‏
قوله‏:‏ ‏"‏فضفرنا شعرها ثلاثة قرون‏"‏ هو بضاد وفاء خفيفة وفيه استحباب ضفر شعر المرأة وجعله ثلاثة قرون وهي ناصيتها وقرناها أي جانبا رأسها كما وقع في رواية وكيع عن سفيان عند البخاري تعليقًا ووصل ذلك الإسماعيلي وتسمية الناصية قرنا تغليب وقال الأوزاعي والحنفية‏:‏ إنه يرسل شعر المرأة خلفها وعلى وجهها مفرقًا‏.‏ قال القرطبي‏:‏ وكأن سبب الخلاف أن الذي فعلته أم عطية هل استندت فيه إلى النبي صلى اللَّه عليه وآله وسلم فيكون مرفوعًا أو هو شيء رأته ففعلته استحبابًا كلا الأمرين محتمل لكن الأصل أن لا يفعل في الميت شيء من جنس القرب إلا بإذن الشرع ولم يرد ذلك مرفوعًا كذا قال‏.‏ وقال النووي‏:‏ الظاهر عدم إطلاع النبي صلى اللَّه عليه وآله وسلم وتقريره له وتعقب ذلك الحافظ بأن سعيد بن منصور روى عن أم عطية أنها قالت‏:‏ ‏"‏قال لنا رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اغسلنها وترًا واجعلن شعرها ضفائر‏"‏ وأخرج ابن حبان في صحيحه عن أم عطية مرفوعًا بلفظ‏:‏ ‏"‏واجعلن لها ثلاث قرون‏"‏‏.‏
قوله‏:‏ ‏"‏فألقيناها خلفها‏"‏ فيه استحباب جعل ضفائر المرأة خلفها وقد زعم ابن دقيق العيد أن الوارد في ذلك حديث غريب‏.‏ قال في الفتح‏:‏ وهو مما يتعجب منه مع كون الزيادة في صحيح البخاري وقد توبع رواتها عليها وقد استوفى تلك المتابعات وذكر للحديث فوائد غير ما تقدم‏.‏
2- وعن عائشة قالت‏:‏ ‏"‏لما أرادوا غسل رسول اللَّه صلى اللَّه عليه وآله وسلم

ص -33- اختلفوا فيه فقالوا‏:‏ واللَّه ما ندري كيف نصنع أنجرد رسول اللَّه صلى اللَّه عليه وآله وسلم كما نجرد موتانا أم نغسله وعليه ثيابه قالت‏:‏ فلما اختلفوا أرسل اللَّه عليهم السنة حتى واللَّه ما من القوم من رجل إلا ذقنه في صدره نائمًا قالت‏:‏ ثم كلمهم مكلم من ناحية البيت لا يدرون من هو فقال‏:‏ اغسلوا النبي صلى اللَّه عليه وآله وسلم وعليه ثيابه قالت‏:‏ فثاروا إليه فغسلوا رسول اللَّه صلى اللَّه عليه وآله وسلم وهو في قميصه يفاض عليه الماء والسدر ويدلك الرجال بالقميص‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
الحديث أخرجه أيضًا ابن حبان والحاكم‏.‏ وفي رواية لابن حبان فكان الذي أجلسه في حجره علي بن أبي طالب وروى الحاكم عن عبد اللَّه بن الحارث قال‏:‏ ‏"‏غسل النبي صلى اللَّه عليه وآله وسلم علي وعلى يده خرقة فغسله فأدخل يده تحت القميص فغسله والقميص عليه‏"‏ وفي الباب عن بريدة عند ابن ماجه والحاكم والبيهقي قال‏:‏ ‏"‏لما أخذوا في غسل رسول اللَّه صلى اللَّه عليه وآله وسلم ناداهم مناد من الداخل لا تنزعوا عن النبي صلى اللَّه عليه وآله وسلم قميصه‏"‏ وعن ابن عباس عند أحمد‏:‏ ‏"‏أن عليًا أسند رسول اللَّه صلى اللَّه عليه وآله وسلم إلى صدره وعليه قميصه‏"‏ وفي إسناده حسين بن عبد اللَّه وهو ضعيف‏.‏ وعن جعفر بن محمد عن أبيه عند عبد الرزاق وابن أبي شيبة والبيهقي والشافعي قال‏:‏ ‏"‏غسل النبي صلى اللَّه عليه وآله وسلم ثلاثًا بسدر وغسل وعليه قميص وغسل من بئر يقال لها الغرس بقبا كانت لسعد بن خيثمة وكان يشرب منها وولي سفلته على والفضل محتضنه والعباس يصيب الماء فجعل الفضل يقول أرحني قطعت وتيني أني لا أجد شيئًا يترطل علي‏"‏ قال الحافظ‏:‏ وهو مرسل جيد‏.‏
قوله‏:‏ ‏"‏السنة‏"‏ بسين مهملة مكسورة بعدها نون وهي ما يتقدم النوم من الفتور الذي يسمى النعاس‏.‏ قال عدي بن الرقاع العاملي‏:‏
وسنان أقصده النعاس فرنقت * في عينه سنة وليس بنائم

أبواب الكفن وتوابعه
باب التكفين من رأس المال
1- عن خباب بن الأرت‏:‏ ‏"‏أن مصعب بن عمير قتل يوم أُحد ولم يترك إلا نمرة فكنا إذا غطينا بها رأسه بدت رجلاه وإذا غطينا رجليه بدا رأسه فأمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نغطي بها رأسه ونجعل على رجليه شيئًا من الإذخر‏"‏‏.‏
رواه الجماعة إلا ابن ماجه‏.‏

ص -34- 2- وعن خباب أيضًا‏:‏ ‏"‏أن حمزة لم يوجد له كفن إلا بردة ملحاء إذا جعلت على قدميه قلصت عن رأسه حتى مدت على رأسه وجعل على قدميه الإذخر‏"‏‏.‏
رواه أحمد‏.‏
الحديث الثاني أخرجه الحاكم عن أنس‏.‏
قوله‏:‏ ‏"‏أن مصعب بن عمير قتل‏"‏ في رواية للبخاري‏:‏ ‏"‏أن عبد الرحمن بن عوف قال‏:‏ قتل مصعب بن عمير وكان خيرًا مني فلم يوجد له ما يكفن فيه إلا بردة وقتل حمزة أو رجل آخر فلم يوجد له ما يكفن فيه إلا بردة‏"‏ قال في الفتح‏:‏ قوله ‏"‏أو رجل آخر‏"‏ لم أقف على اسمه ولم يقع في أكثر الروايات إلا بلفظ حمزة ومصعب فقط‏.‏
قوله‏:‏ ‏"‏إلا نمرة‏"‏ هي شملة فيها خطوط بيض وسود أو بردة من صوف يلبسها الأعراب كذا في القاموس‏.‏
قوله‏:‏ ‏"‏فأمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نغطي بها رأسه‏"‏ فيه دليل على أنه إذا ضاق الكفن عن ستر جميع البدن ولم يوجد غيره جعل مما يلي الرأس وجعل النقص مما يلي الرجلين‏.‏ قال النووي‏:‏ فإن ضاق عن ذلك سترت العورة فإن فضل شيء جعل فوقها وإن ضاق عن العورة سترت السوأتان لأنهما أهم وهما الأصل في العورة قال‏:‏ وقد يستدل بهذا الحديث على أن الواجب في الكفن ستر العورة فقط ولا يجب استيعاب البدن عند التمكن ‏"‏فإن قيل‏"‏ لم يكونوا متمكنين من جميع البدن لقوله‏:‏ ‏"‏لم يوجد غيرها‏"‏ فجوابه أن معناه لم يوجد مما يملكه الميت إلا نمرة ولو كان ستر جميع البدن واجبًا لوجب على المسلمين الحاضرين تتميمه إن لم يكن له قريب يلزمه نفقته فإن كان وجبت عليه ‏"‏فإن قيل‏"‏ كانوا عاجزين عن ذلك لأن القضية جرت يوم أحد وقد كثرت القتلى من المسلمين واشتغلوا بهم وبالخوف من العدو عن ذلك وجوابه أنه يبعد من حال الحاضرين المتولين دفنه أن لا يكون مع واحد منهم قطعة من ثوب ونحوها انتهى‏.‏ وقد استدل بالحديثين على أن الكفن يكون من رأس المال لأن النبي صلى اللَّه عليه وآله وسلم أمر بالتكفين في النمرة ولا مال غيرها‏.‏ قال ابن المنذر‏:‏ قال بذلك جميع أهل العلم إلا رواية شاذة عن خلاص بن عمر وقال‏:‏ الكفن من الثلث‏.‏ وعن طاوس قال‏:‏ من الثلث إن كان قليلا‏.‏ وحكى في البحر عن الزهري وطاوس أنه من الثلث إن كان معسرًا‏.‏ وقد أخرج الطبراني في الأوسط من حديث علي أن الكفن من جميع المال وإسناده ضعيف وأخرجه ابن أبي حاتم في العلل من حديث جابر وحكي عن أبيه أنه منكر وقد أخرجهما عبد الرزاق ‏.‏
قوله‏:‏ ‏"‏ونجعل على رجليه شيئًا من الإذخر‏"‏ فيه أنه يستحب إذا لم يوجد ساتر البتة لبعض البدن أو لكله أن يغطى بالإذخر فإن لم يوجد فما تيسر من نبات الأرض وقد كان الإذخر مستعملا لذلك عند العرب كما يدل عليه قول العباس إلا الإذخر فإنه لبيوتنا وقبورنا‏.‏

باب استحباب إحسان الكفن من غير مغالاة
1- عن أبي قتادة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا ولى أحدكم أخاه فليحسن كفنه‏"‏‏.‏
رواه ابن ماجه والترمذي‏.‏

ص -35- 2- وعن جابر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم خطب يومًا فذكر رجلا من أصحابه قبض فكفن في كفن غير طائل وقبر ليلا فزجر النبي صلى اللَّه عليه وآله وسلم أن يقبر الرجل ليلا حتى يصلى عليه إلا أن يضطر إنسان إلى ذلك وقال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا كفن أحدكم أخاه فليحسن كفنه‏"‏‏.‏
رواه أحمد ومسلم وأبو داود‏.‏
حديث أبي قتادة حسنه الترمذي ورجال إسناده ثقات‏.‏ وفي الباب عن أم سلمة عند الديلمي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أحسنوا الكفن ولا تؤذوا موتاكم بعويل ولا بتزكية ولا بتأخير وصية ولا بقطيعة وعجلوا بقضاء دينه واعدلوا عن جيران السوء وإذا حفرتم فأعمقوا ووسعوا‏"‏‏.‏
وعن جابر غير حديث الباب عند الديلمي أيضًا قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ أحسنوا كفن موتاكم فإنهم يتباهون ويتزاورون بها في قبورهم‏"‏‏.‏
قوله‏:‏ ‏"‏فليحسن كفنه‏"‏ ضبط بفتح الحاء وإسكانها‏.‏ قال النووي‏:‏ وكلاهما صحيح والمراد بإحسان الكفن نظافته ونقاؤه وكثافته وستره وتوسطه وكونه من جنس لباسه في الحياة لا أفخر منه ولا أحقر قال العلماء وليس المراد بإحسانه السرف فيه والمغالاة ونفاسته وإنما المراد ما تقدم‏.‏
قوله‏:‏ ‏"‏غير طائل‏"‏ أي حقير غير كامل‏.‏
قوله‏:‏ ‏"‏حتى يصلى عليه‏"‏ هو بفتح اللام كما قال النووي وإنما نهى عن القبر ليلًا حتى يصلى عليه لأن الدفن نهارًا يحضره كثيرون من الناس ويصلون عليه ولا يحضره في الليل إلا أفراد‏.‏ وقيل لأنهم كانوا يفعلون ذلك بالليل لرداءة الكفن فلا يبين في الليل ويؤيده أول الحديث وآخره‏.‏
قال القاضي‏:‏ العلتان صحيحتان قال‏:‏ والظاهر أن النبي صلى اللَّه عليه وآله وسلم قصدهما معًا قال‏:‏ وقد قيل غير هذا‏.‏
قوله‏:‏ ‏"‏إلا أن يضطر إنسان إلى ذلك‏"‏ يدل على أنه لا بأس به في وقت الضرورة‏.‏
وقد اختلف العلماء في الدفن بالليل فكرهه الحسن البصري إلا لضرورة وقال جماعة العلماء من السلف والخلف لا يكره واستدلوا بأن أبا بكر الصديق وجماعة من السلف دفنوا ليلا من غير إنكار‏.‏ وبحديث المرأة السوداء أو الرجل الذي كان يقم المسجد فتوفي بالليل فدفنوه ليلا وسألهم النبي صلى اللَّه عليه وآله وسلم عنه فقالوا‏:‏ توفي فدفناه في الليل فقال‏:‏ ألا آذنتموني قالوا‏:‏ كانت ظلمة ولم ينكر عليهم أخرجه البخاري‏.‏
وسيأتي في باب الدفن ليلا وأجابوا عن حديث الباب بأن النهي كان لترك الصلاة لا لمجرد الدفن بالليل أو عن إساءة الكفن أو عن المجموع وتأتي بقية الكلام إن شاء اللَّه في باب الدفن ليلا‏.‏
3- وعن عائشة‏:‏ ‏"‏أن أبا بكر نظر إلى ثوب عليه كان يمرض فيه به ردع من زعفران فقال‏:‏ اغسلوا ثوبي هذا وزيدوا عليه ثوبين فكفنوني فيها قلت‏:‏ إن هذا خلق قال‏:‏ إن الحي أحق بالجديد من الميت إنما هو للمهلة‏"‏‏.‏
مختصر من البخاري‏.‏

ص -36- قوله‏:‏ ‏"‏به ردع‏"‏ بسكون المهملة بعدها عين مهملة أي لطخ لم يعمه كله‏.‏
قوله‏:‏ ‏"‏وزيدوا عليه ثوبين‏"‏ في رواية جديدين‏.‏
قوله‏:‏ ‏"‏فكفنوني فيها‏"‏ رواية أبي ذر فيهما‏.‏ وفسر الحافظ ضمير المثنى بالمزيد والمزيد عليه وفي رواية غير أبي ذر فيها كما وقع عند المصنف‏.‏
قوله‏:‏ ‏"‏خلق‏"‏ بفتح المعجمة واللام أي غير جديد‏.‏ وفي رواية عند ابن سعد ألا نجعلها جددًا كلها قال‏:‏ لا‏.‏ وظاهره أن أبا بكر كان يرى عدم المغالاة في الأكفان ويؤيده قوله إنما هو للمهلة‏.‏ وروى أبو داود من حديث علي عليه السلام مرفوعًا‏:‏ ‏"‏لا تغالوا في الكفن فإنه يسلب سريعًا‏"‏ ولا يعارضه حديث جابر في الأمر بتحسين الكفن كما تقدم فإنه يجمع بينهما بحمل التحسين على الصفة وحمل المغالاة على الثمن‏.‏ وقيل التحسين حق للميت فإذا أوصى بتركه اتبع كما فعل الصديق ويحتمل أن يكون اختار ذلك الثوب بعينه لمعنى فيه من التبرك لكونه صار إليه من النبي صلى اللَّه عليه وآله وسلم أو لكونه قد كان جاهد فيه أو تعبد فيه‏.‏
ويؤيده ما رواه ابن سعد من طريق القاسم بن محمد بن أبي بكر قال‏:‏ قال أبو بكر‏:‏ كفنوني في ثوبي اللذين كنت أصلي فيهما‏.‏
قوله‏:‏ ‏"‏إنما هو أي الكفن للمهلة‏"‏ قال القاضي عياض‏:‏ روي بضم الميم وفتحها وكسرها وبذلك جزم الخليل‏.‏ وقال ابن حبيب‏:‏ هو بالكسر الصديد وبالفتح التمهل وبالضم عكر الزيت والمراد هنا الصديد ويحتمل أن يكون المراد بقوله وإنما هو أي الجديد وأن يكون المراد المهلة على هذا التمهل أي الجديد لمن يريد البقاء‏.‏ قال الحافظ‏:‏ والأول أظهر‏.‏
وفي هذا الأثر استحباب التكفين في ثلاثة أكفان وجواز التكفين في الثياب المغسولة وإيثار الحي بالجديد‏.‏ ويدل على استحباب أن يكون الكفن جديدًا ما أخرجه أبو داود وابن حبان والحاكم من حديث أبي سعيد‏:‏ ‏"‏أنه لما حضره الموت دعا بثياب جدد فلبسها ثم قال سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إن الميت يبعث في ثيابه التي مات فيها‏"‏ رواه ابن حبان بدون القصة وقال‏:‏ أراد بذلك إعماله لقوله تعالى ‏{وَثِيَابَكَ فَطَهِّرْ ‏}‏ يريد وعملك فأصلحه قال‏:‏ والأخبار الصحيحة صريحة أن الناس يحشرون حفاة عراة وحكى الخطابي في الجمع بينهما أنه يبعث في ثيابه ثم يحشر عريانًا‏.‏

باب صفة الكفن للرجل والمرأة
1-عن ابن عباس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم كفن في ثلاثة أثواب قميصه الذي مات فيه وحلة نجرانية الحلة ثوبان‏"‏‏.‏
رواه أحمد وأبو داود‏.‏
2- وعن عائشة قالت‏:‏ ‏"‏كفن رسول اللَّه صلى اللَّه عليه وآله وسلم في ثلاثة أثواب بيض سحولية جدد يمانية ليس فيها قميص ولا عمامة أدرج فيها إدراجًا‏"‏‏.‏
رواه الجماعة‏.‏ ولهم إلا أحمد والبخاري ولفظه لمسلم‏:‏ ‏"‏وأما الحلة فإنما شبه على الناس فيها إنما اشتريت ليكفن فيها فتركت الحلة وكفن في ثلاثة أثواب بيض سحولية‏"‏ ولمسلم‏:‏

ص -37- "‏قالت‏:‏ أدرج رسول اللَّه صلى اللَّه عليه وآله وسلم في حلة يمنية كانت لعبد اللَّه ابن أبي بكر ثم نزعت عنه وكفن في ثلاثة أثواب بيض سحولية يمانية ليس فيها عمامة ولا قميص‏"‏‏.‏
حديث ابن عباس في إسناده يزيد ابن أبي زياد وقد تغير وهذا من أضعف حديثه‏.‏ وقال النووي‏:‏ إنه مجمع على ضعف يزيد المذكور وقد بين مسلم أنه صلى اللَّه عليه وآله وسلم لم يكفن في الحلة وإنما شبه على الناس كما ذكر المصنف‏.‏
ـ وفي الباب ـ عن جابر بن سمرة عند البزار وابن عدي في الكامل أنه كفن صلى اللَّه عليه وآله وسلم في ثلاثة أثواب قميص وإزار ولفافة‏.‏ وفي إسناده ناصح وهو ضعيف‏.‏ وعن ابن عباس غير حديث الباب عند ابن عدي قال‏:‏ كفن صلى اللَّه عليه وآله وسلم في قطيفة حمراء‏.‏ وفي إسناده قيس بن الربيع وهو ضعيف قال الحافظ‏:‏ وكأنه اشتبه عليه بحديث جعل في قبره قطيفة حمراء فإنه يروى بالإسناد المذكور بعينه‏.‏ وعن علي عند ابن أبي شيبة وأحمد والبزار قال‏:‏ كفن النبي صلى اللَّه عليه وآله وسلم في سبعة أثواب‏.‏ وفي إسناده عبد اللَّه بن محمد بن عقيل وهو سيء الحفظ لا يصلح الاحتجاج بحديثه إذا خالف الثقات كما هنا وقد خالف ههنا رواية نفسه فإنه روي عن جابر أنه صلى اللَّه عليه وآله وسلم كفن في ثوب نمرة‏.‏ قال الحافظ‏:‏ وروى الحاكم من حديث أيوب عن نافع عن ابن عمر ما يعضد رواية ابن عقيل عن ابن الحنفية عن علي بمعنى أنه صلى اللَّه عليه وآله وسلم كفن في سبعة‏.‏
وعن جابر عند أبي داود أنه صلى اللَّه عليه وآله وسلم كفن في ثوبين وبرد حبرة وفي رواية للنسائي فذكر لعائشة قولهم في ثوبين وبرد حبرة فقالت‏:‏ قد أتي بالبرد ولكنهم ردوه‏.‏ وأخرج مسلم والترمذي عنها أنها قالت‏:‏ إنهم نزعوها عنه‏.‏ وروى عبد الرزاق عن معمر عن هشام بن عروة أن النبي صلى اللَّه عليه وآله وسلم لف في برد حبرة جفف فيه ثم نزع عنه‏.‏ قال الترمذي‏:‏ تكفينه في ثلاثة أثواب أصح ما ورد في كفنه‏.‏
قوله‏:‏ ‏"‏قميصه الذي مات فيه‏"‏ دليل لمن قال باستحباب القميص في الكفن وهم الحنفية ومالك وزيد بن علي والمؤيد باللَّه وذهب الجمهور إلى أنه غير مستحب واستدلوا بقول عائشة ليس فيها قميص ولا عمامة وأجابوا عن حديث ابن عباس بأنه ضعيف الإسناد كما تقدم وأجاب القائلون بالاستحباب أن قول عائشة ليس فيها قميص ولا عمامة يحتمل نفي وجودهما ويحتمل أن يكون المراد نفي المعدود أي الثلاثة خارجة عن القميص والعمامة وهما زائدان وأن يكون معناه ليس فيها قميص جديد أو ليس فيها القميص الذي غسل فيه أو ليس فيها قميص مكفوف الأطراف ويجاب بأن الاحتمال الأول هو الظاهر وما عداه متعسف فلا يصار إليه‏.‏
قوله‏:‏ ‏"‏جدد‏"‏ هكذا وقع عند المصنف وكذلك رواه البيهقي وليس في الصحيحين لفظ جدد‏.‏ ووقع في رواية لهما بدل جدد من كرسف وهو القطن‏.‏
قوله‏:‏ ‏"‏بيض‏"‏ فيه دليل على استحباب التكفين في الأبيض قال النووي‏:‏ وهو مجمع عليه‏.‏
قوله‏:‏ ‏"‏سحولية‏"‏ بضم المهملتين ويروى بفتح أوله نسبة إلى سحول قرية باليمن قال النووي‏:‏ والفتح أشهر وهو رواية الأكثرين‏.‏ قال ابن الأعرابي وغيره‏:‏ هي ثياب بيض نقية لا تكون إلا من القطن وقال ابن قتيبة‏:‏ ثياب بيض ولم يخصها بالقطن وفي رواية للبخاري سحول بدون نسبة وهو

ص -38- جمع سحل والسحل الثوب الأبيض النقي ولا يكون إلا من قطن كما تقدم‏.‏
وقال الأزهري‏:‏ بالفتح المدينة وبالضم الثياب وقيل النسبة إلى القرية بالضم وأما بالفتح فنسبة إلى القصار لأنه يسحل الثياب أي ينقيها كذا في الفتح‏.‏
قوله‏:‏ ‏"‏يمانية‏"‏ بتخفيف الياء على اللغة الفصيحة المشهورة‏.‏ وحكى سيبويه والجوهري وغيرهما لغة في تشديدها‏.‏
ووجه الأول أن الألف بدل من ياء النسبة فلا يجتمعان فيقال يمنية بالتشديد أو يمانية بالتخفيف وكلاهما نسبة إلى اليمن‏.‏
قوله‏:‏ ‏"‏فإنما شبه على الناس‏"‏ بضم الشين المعجمة وكسر الباء المشددة ومعناه اشتبه عليهم واعلم أنه قد اختلف في أفضل الكفن بعد الاتفاق على أنه لا يجب أكثر من ثوب واحد يستر جميع البدن فذهب الجمهور إلى أن أفضلها ثلاثة أثواب بيض واستدلوا بحديث عائشة المذكور‏.‏ قال في الفتح‏:‏ وتقرير الاستدلال به أن اللَّه عز وجل لم يكن ليختار لنبيه إلا الأفضل وعن الحنفية أن المستحب أن يكون في أحدها ثوب حبرة وتمسكوا بحديث جابر المتقدم وإسناده كما قال الحافظ حسن ولكنه معارض بالمتفق عليه من حديث عائشة على أنا قد قدمنا عن عائشة أنهم نزعوا عنه ثوب الحبرة وبذلك يجمع بين الروايات‏.‏
وقال الهادي‏:‏ إن المشروع إلى سبعة ثياب واستدل بحديث علي المتقدم وأجيب عنه بأنه لا ينتهض لمعارضة حديث عائشة الثابت في الصحيحين وغيرهما‏.‏ وقد قال الحاكم‏:‏ إنها تواترت الأخبار عن علي وابن عباس وابن عمر وعبد اللَّه بن مغفل وعائشة في تكفين النبي صلى اللَّه عليه وآله وسلم في ثلاثة أثواب بيض ليس فيها قميص ولا عمامة ولكنه لا يخفى أن إثبات ثلاثة ثياب لا ينفي الزيادة عليها وقد تقرر أن ناقل الزيادة أولى بالقبول على أنه لو تعرض رواة الثلاثة لنفي ما زاد عليها لكان المثبت أولى من النافي نعم حديث علي فيه المقال المتقدم فإن صلح الاحتجاج معه فالمصير إلى الجمع بما ذكرنا متعين وإن لم يصلح فلا فائدة في الاشتغال به لا سيما وقد اقتصر على رواية الثلاثة جماعة من الصحابة ويبعد أن يخفى على جميعهم الزيادة عليها وقد قال الإمام يحيى‏:‏ إن السبعة غير مستحبة إجماعًا‏.‏
3- وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ البسوا من ثيابكم البياض فإنها من خير ثيابكم وكفنوا فيها موتاكم‏"‏‏.‏
رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
الحديث أخرجه أيضًا الشافعي وابن حبان والحاكم والبيهقي وصححه ابن القطان‏.‏ وأخرجه أيضًا الترمذي وصححه وابن ماجه والنسائي والحاكم من حديث سمرة واختلف في وصله وإرساله وقد تقدم في اللباس‏.‏
ـ وفي الباب ـ عن عمران بن حصين عند الطبراني‏.‏ وعن أنس عند أبي حاتم في العلل والبزار في مسنده‏.‏ وعن ابن عمر عند ابن عدي في الكامل‏.‏ وعن أبي الدرداء عند ابن ماجه يرفعه‏:‏ ‏"‏أحسن ما زرتم اللَّه به في قبوركم ومساجدكم البياض‏"‏‏.‏
والحديث يدل على مشروعية لبس البياض وقد تقدم الكلام على ذلك في أبواب اللباس وعلى مشروعية تكفين الموتى في الثياب البيض وهو إجماع كما تقدم في شرح الحديث الذي قبله وقد تقدم أيضًا عن

ص -39- الحنفية أنهم يستحبون أن يكون في الأكفان ثوب حبرة واستدلوا بما سلف‏.‏
ومن أدلتهم حديث جابر عند أبي داود بإسناد حسن كما قال الحافظ بلفظ‏:‏ ‏"‏إذا توفي أحدكم فوجد شيئًا فليكفن في ثوب حبرة‏"‏ والأمر باللبس والتكفين في الثياب البيض محمول على الندب لما قدمنا في أبواب اللباس‏.‏
4- وعن ليلى بنت قانف الثقفية قالت‏:‏ ‏"‏كنت فيمن غسل أم كلثوم بنت رسول اللَّه صلى اللَّه عليه وآله وسلم عند وفاتها وكان أول ما أعطانا رسول اللَّه صلى اللَّه عليه وآله وسلم الحقا ثم الدرع ثم الخمار ثم الملحفة ثم أُدرجت بعد ذلك في الثوب الآخر قالت‏:‏ ورسول اللَّه صلى اللَّه عليه وآله وسلم عند الباب معه كفنها يناولنا ثوبًا ثوبًا‏"‏‏.‏
رواه أحمد وأبو داود‏.‏ قال البخاري‏:‏ قال الحسن‏:‏ الخرقة الخامسة يشد بها الفخذان والوركان تحت الدرع‏.‏
الحديث في إسناده ابن إسحاق ولكنه صرح بالتحديث وفي إسناده أيضًا نوح بن حكيم‏.‏ قال ابن القطان‏:‏ مجهول‏.‏ ووثقه ابن حبان وقال‏:‏ ابن إسحاق كان قارئًا للقرآن وفي إسناده أيضًا داود رجل من بني عروة بن مسعود فإن كان داود بن عاصم بن عروة بن مسعود فهو ثقة وقد جزم بذلك ابن حبان وإن كان غيره فينظر فيه‏.‏
قوله‏:‏ ‏"‏ليلى بنت قانف‏"‏ بالقاف بعد الألف نون ثم فاء‏.‏
قوله‏:‏ ‏"‏الحقا‏"‏ بكسر المهملة وتخفيف القاف مقصور قيل هو لغة في الحقو وهو الإزار‏.‏
والحديث يدل على أن المشروع في كفن المرأة أن يكون إزارًا ودرعًا وخمارًا وملحفة ودرجًا ولم يقع تسمية أم عطية في هذا الحديث فيمن حضر‏.‏ وقد وقع عند ابن ماجه أن أم عطية قالت‏:‏ ‏"‏دخل علينا رسول اللَّه صلى اللَّه عليه وآله وسلم ونحن نغسل ابنته أم كلثوم‏"‏ الحديث‏.‏ ورواه مسلم فقال زينب ورواته أتقن وأثبت وقد تقدم الكلام على هذا الاختلاف في باب صفة الغسل‏.‏
قوله‏:‏ ‏"‏قال البخاري قال الحسن‏"‏ الخ وصله ابن أبي شيبة قال في الفتح‏:‏ وهذا يدل على أن أول الكلام أن المرأة تكفن في خمسة أثواب‏.‏ وروى الخوارزمي من طريق إبراهيم بن حبيب ابن الشهيد عن هشام بن حسان عن حفصة عن أم عطية أنها قالت‏:‏ ‏"‏وكفناها في خمسة أثواب وخمرناها كما نخمر الحي‏"‏ قال الحافظ‏:‏ وهذه الزيادة صحيحة الإسناد وقول الحسن إن الخرقة الخامسة يشد بها الفخذان والوركان قال به زفر‏.‏ وقالت طائفة‏:‏ تشد على صدرها ليضم أكفانها ولا يكره القميص للمرأة على الراجح عند الشافعية والحنابلة‏.‏

باب وجوب تكفين الشهيد في ثيابه التي قتل فيها
1- عن ابن عباس قال‏:‏ ‏"‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم يوم أُحد بالشهداء أن ننزع عنهم الحديد والجلود وقال‏:‏ ادفنوهم بدمائهم وثيابهم‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏

ص -40- 2- وعن عبد اللَّه بن ثعلبة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال يوم أُحد‏:‏ زملوهم في ثيابهم وجعل يدفن في القبر الرهط ويقول‏:‏ قدموا أكثرهم قرآنًا‏"‏‏.‏
رواه أحمد‏.‏
الحديث الأول في إسناده عطاء بن السائب وهو مما حدث به بعد الاختلاط وحديث عبد اللَّه بن ثعلبة أخرجه أيضًا أبو داود بإسناد رجاله رجال الصحيح‏.‏ وفي الباب أحاديث قد تقدم ذكرها في باب ترك غسل الشهيد‏.‏
والحديثان المذكوران في الباب وما في معناهما فيها مشروعية دفن الشهيد بما قتل فيه من الثياب ونزع الحديد والجلود عنه وكل ما هو آلة حرب‏.‏
وقد روى زيد بن علي عن أبيه عن جده عن علي أنه قال ينزع من الشهيد الفرو والخف والقلنسوة والعمامة والمنطقة والسراويل إلا أن يكون أصاب السراويل دم وفي إسناده أبو خالد الواسطي والكلام فيه معروف‏.‏ وقد روى ذلك أحمد بن عيسى في أماليه من طريق الحسين بن علوان عن أبي خالد المذكور عن زيد بن علي والحسين بن علوان متكلم فيه أيضًا والظاهر أن الأمر بدفن الشهيد بما قتل فيه من الثياب للوجوب‏.‏
قوله‏:‏ ‏"‏وجعل يدفن في القبر‏"‏ الخ قد تقدم الكلام على هذا في باب ترك غسل الشهيد‏.‏

باب تطبيب بدن الميت وكفنه إلا المحرم
1- عن جابر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا أجمرتم الميت فأجمروه ثلاثًا‏"‏‏.‏
رواه أحمد‏.‏
2- وعن ابن عباس قال‏:‏ ‏"‏بينما رجل واقف مع رسول اللَّه صلى اللَّه عليه وآله وسلم بعرفة إذ وقع عن راحلته فوقصته فذكر ذلك للنبي صلى اللَّه عليه وآله وسلم فقال‏:‏ اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تحنطوه ولا تخمروا رأسه فإن اللَّه تعالى يبعثه يوم القيامة ملبيًا‏"‏‏.‏
رواه الجماعة‏.‏ وللنسائي عن ابن عباس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اغسلوا المحرم في ثوبيه اللذين أحرم فيهما واغسلوه بماء وسدر وكفنوه في ثوبيه ولا تمسوه بطيب ولا تخمروا رأسه فإنه يبعث يوم القيامة محرمًا‏"‏‏.‏
حديث جابر أخرجه أيضًا البيهقي والبزار قيل ورجاله رجال الصحيح وأخرج نحوه أحمد بن حنبل أيضًا عن جابر مرفوعًا بلفظ‏:‏ ‏"‏إذا أجمرتم الميت فأوتروا‏"‏‏.‏
قوله‏:‏ ‏"‏إذا أجمرتم الميت‏"‏ أي بخرتموه وفيه استحباب تبخير الميت ثلاثًا‏.‏
قوله‏:‏ ‏"‏بينما رجل‏"‏ قال في الفتح‏:‏ لم أقف في شيء من الطرق على تسمية المحرم المذكور ووهم بعض المتأخرين فزعم أن اسمه واقد بن عبد اللَّه وعزاه إلى ابن قتيبة في ترجمة عمر من كتاب المغازي وسبب الوهم أن ابن قتيبة لما ذكر ترجمة عمر ذكر أولاده ومنهم عبد اللَّه بن عمر ثم ذكر أولاد عبد اللَّه فذكر فيهم واقد بن عبد اللَّه بن عمر فقال‏:‏ وقع

ص -41- عن بعيره وهو محرم فهلك فظن هذا المتأخر أن لواقد بن عبد اللَّه صحبة وأنه صاحب القصة التي وقعت في زمن النبي صلى اللَّه عليه وآله وسلم وليس كما ظن فإن واقد المذكور لا صحبة له فإن أمه صفية بنت أبي عبيد وإنما تزوجها أبوه في خلافة عمر وفي الصحابة أيضًا واقد بن عبد اللَّه آخر ولكنه مات في خلافة عمر كما ذكر ابن سعد‏.‏
قوله‏:‏ ‏"‏فوقصته‏"‏ بفتح الواو بعدها قاف ثم صاد مهملة‏.‏ وفي رواية للبخاري فأقصعته‏.‏ وفي أخرى له أيضًا أقصعته وفي أخرى له أيضًا أوقصته والوقص الكسر كما في القاموس والقصع الهشم وقيل هو خاص بكسر العظم‏.‏ قال الحافظ‏:‏ ولو سلم فلا مانع أن يستعار لكسر الرقبة والقعص القتل في الحال ومنه قعاص الغنم وهو موتها كذا في الفتح‏.‏
قوله‏:‏ ‏"‏اغسلوه بماء وسدر‏"‏ فيه دليل على وجوب الغسل بالماء والسدر وقد تقدم الكلام على ذلك‏.‏
قوله‏:‏ ‏"‏وكفنوه في ثوبيه‏"‏ فيه أنه يكفن المحرم في ثيابه التي مات فيها وقيل إنما اقتصر على تكفينه في ثوبيه لكونه مات فيهما وهو متلبس بتلك العبادة الفاضلة ويحتمل أنه لم يجد غيرهما‏.‏
قوله‏:‏ ‏"‏ولا تحنطوه‏"‏ هو من الحنوط بالمهملة وهو الطيب الذي يوضع للميت‏.‏
قوله‏:‏ ‏"‏ولا تخمروا رأسه‏"‏ أي لا تغطوه وفيه دليل على بقاء حكم الإحرام وكذلك قوله ‏"‏ولا تحنطوه‏"‏ وأصرح من ذلك التعليل بقوله ‏"‏فإن اللَّه يوم القيامة يبعثه ملبيًا‏"‏ وقوله في الرواية الأخرى ‏"‏فإنه يبعث يوم القيامة محرمًا‏"‏ وخالف في ذلك المالكية والحنفية وقالوا إن قصة هذا الرجل واقعة عين لا عموم لها فتختص به وأجيب بأن الحديث ظاهر في أن العلة هي كونه في النسك وهي عامة في كل محرم والأصل أن كل ما ثبت لواحد في زمن النبي صلى اللَّه عليه وآله وسلم ثبت لغيره حتى يثبت التخصيص‏.‏ وما أحسن ما اعتذر به الداودي عن مالك فقال‏:‏ إنه لم يبلغه الحديث‏.‏
قوله‏:‏ ‏"‏ولا تمسوه‏"‏ بضم أوله وكسر الميم من أمس‏.‏ قال ابن المنذر‏:‏ وفي الحديث إباحة غسل المحرم الحي بالسدر خلافًا لمن كرهه وأن الوتر في الكفن ليس بشرط وأن الكفن من رأس المال لأمره صلى اللَّه عليه وآله وسلم بتكفينه في ثوبيه ولم يستفصل هل عليه دين مستغرق أم لا وفيه استحباب تكفين المحرم في إحرامه وأن إحرامه باق وأنه لا يكفن في المحنط كما تقدم وأنه يجوز التكفين في الثياب الملبوسة وأن الإحرام يتعلق بالرأس‏.‏

ص -42- فقال كيف نصلي عليك قال‏:‏ ادخلوا أرسالا‏"‏ كذا في التلخيص‏.‏
وعن جابر وابن عباس أيضًا عند الطبراني وفي إسناده عبد المنعم بن إدريس وهو كذاب وقد قال البزار‏:‏ إنه موضوع‏.‏ وعن ابن مسعود عند الحاكم بسند واه‏.‏ وعن نبيط بن شريط عند البيهقي وذكره مالك بلاغًا‏.‏
ـ وفي الحديث ـ أن الصلاة كانت عليه صلى اللَّه عليه وآله وسلم فرادى الرجال ثم النساء ثم الصبيان‏.‏ قال ابن عبد البر‏:‏ وصلاة الناس عليه أفرادًا مجمع عليه عند أهل السير وجماعة أهل النقل لا يختلفون فيه‏.‏ وتعقبه ابن دحية بأن ابن القصار حكى الخلاف فيه هل صلوا عليه الصلاة المعهودة أو دعوا فقط وهل صلوا فرادى أو جماعة واختلفوا فيمن أمَّ بهم فقيل أبو بكر روي بإسناد قال الحافظ لا يصح وفيه حرام وهو ضعيف جدًا‏.‏ قال ابن دحية‏:‏ هو باطل بيقين لضعف رواته وانقطاعه‏.‏ قال‏:‏ والصحيح أن المسلمين صلوا عليه أفرادًا لا يؤمهم أحد وبه جزم الشافعي‏.‏ قال‏:‏ وذلك لعظم رسول اللَّه صلى اللَّه عليه وآله وسلم بأبي هو وأمي وتنافسهم في أن لا يتولى الإمامة عليه في الصلاة واحد‏.‏ قال ابن دحية‏:‏ كان المصلون عليه ثلاثين ألفًا‏.‏ قال المصنف رحمه اللَّه تعالى بعد أن ساق الحديث‏:‏ وتمسك به من قدم النساء على الصبيان في الصلاة على جنائزهم وحال دفنهم في القبر الواحد اهـ‏.‏
ترك الصلاة على الشهيد
1- عن أنس‏:‏ ‏"‏أن شهداء أُحد لم يغسلوا ودفنوا بدمائهم ولم يصل عليهم‏"‏‏.‏
رواه أحمد وأبو داود والترمذي‏.‏ وقد أسلفنا هذا المعنى من رواية جابر وقد رويت الصلاة عليهم بأسانيد لا تثبت‏.‏
أما حديث أنس فأخرجه أيضًا الحاكم‏.‏ وقال الترمذي‏:‏ إنه حديث غريب لا نعرفه من حديث أنس إلا من هذا الوجه‏.‏ وأخرجه أبو داود في المراسيل والحاكم من حديثه قال‏:‏ مر النبي صلى اللَّه عليه وآله وسلم على حمزة وقد مثل به ولم يصل على أحد من الشهداء غيره وأعله البخاري والترمذي والدارقطني بأنه غلط فيه أسامة بن زيد فرواه عن الزهري عن أنس ورجحوا رواية الليث عن الزهري عن عبد الرحمن بن كعب بن مالك عن جابر‏.‏
وأما حديث جابر فقد تقدم في باب ترك غسل الشهيد وأما الأحاديث الواردة في الصلاة على شهداء أحد التي أشار إليها المصنف وقال‏:‏ إنها بأسانيد لا تثبت فستعرف الكلام عليها وفي الصلاة على الشهيد أحاديث‏.‏
منها ما أخرجه الحاكم من حديث جابر قال‏:‏ ‏"‏فقصد رسول اللَّه صلى اللَّه عليه وآله وسلم حمزة حين جاء الناس من القتال فقال رجل‏:‏ رأيته عند تلك الشجيرات فلما رآه ورأى ما مثل به شهق وبكى فقام رجل من الأنصار فرمى عليه بثوب ثم جيء بحمزة فصلى عليه‏"‏ الحديث‏.‏ وفي إسناده أبو حماد الحنفي وهو متروك‏.‏
وعن شداد بن الهاد عند النسائي بلفظ‏:‏ ‏"‏أن رجلا من الأعراب جاء إلى النبي صلى اللَّه عليه وآله وسلم فآمن به واتبعه‏"‏ وفي الحديث‏:‏ ‏"‏أنه استشهد فصلى عليه صلى اللَّه عليه وآله وسلم فحفظ من دعائه صلى اللَّه عليه وآله وسلم له اللَّهم إن هذا عبدك خرج مهاجرًا في سبيلك فقتل في سبيلك‏"‏ وحمل البيهقي هذا على أنه لم يمت في المعركة‏.‏ وعن أنس عند

ص -43- أبي داود في المراسيل والحاكم وقد تقدم لفظه‏.‏
وعن عقبة بن عامر في البخاري وغيره‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم صلى على قتلى أُحد بعد ثمان سنين صلاته على ميت كالمودع للأحياء والأموات‏"‏ وفي رواية لابن حبان ثم دخل بيته ولم يخرج حتى قبضه اللَّه‏.‏
وعن ابن عباس عند ابن إسحاق قال‏:‏ ‏"‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بحمزة فسجى ببرده ثم صلى عليه وكبر سبع تكبيرات ثم أتى بالقتلى فيوضعون إلى حمزة فيصلي عليهم وعليه معهم حتى صلى عليه ثنتين وسبعين صلاة‏"‏ وفي إسناده رجل مبهم لأن ابن إسحاق قال حدثني من لا أتهم عن مقسم مولى ابن عباس عن ابن عباس‏.‏ قال السهيلي‏:‏ إن كان الذي أبهمه ابن إسحاق هو الحسن بن عمارة فهو ضعيف وإلا فهو مجهول لا حجة فيه‏.‏
قال الحافظ‏:‏ الحامل للسهيلي على ذلك ما وقع في مقدمة مسلم عن شعبة أن الحسن بن عمارة حدثه عن الحكم عن مقسم عن ابن عباس أن النبي صلى اللَّه عليه وآله وسلم صلى على قتلى أُحد فسألت الحكم فقال لم يصل عليهم اهـ‏.‏ لكن حديث ابن عباس روى من طرق أخرى منها ما أخرجه الحاكم وابن ماجه والطبراني والبيهقي من طريق يزيد بن أبي زياد عن مقسم عن ابن عباس مثله وأتم منه ويزيد فيه ضعف يسير‏.‏
ـ وفي الباب ـ أيضًا عن أبي مالك الغفاري عند أبي داود في المراسيل من طريقه وهو تابعي اسمه غزوان ولفظه‏:‏ ‏"‏أنه صلى اللَّه عليه وآله وسلم صلى على قتلى أُحد عشرة عشرة في كل عشرة حمزة حتى صلى عليه سبعين صلاة‏"‏‏.‏
قال الحافظ‏:‏ ورجاله ثقات وقد أعله الشافعي بأنه متدافع لأن الشهداء كانوا سبعين فإذا أتى بهم عشرة عشرة يكون قد صلى سبع صلوات فكيف تكون سبعين قال‏:‏ وإن أراد التكبير فيكون ثمانية وعشرين تكبيرة وأجيب بأن المراد صلى على سبعين نفسًا وحمزة معهم كلهم فكأنه صلى عليه سبعين صلاة‏.‏
وعن ابن مسعود عند أحمد بلفظ‏:‏ ‏"‏رفع الأنصاري وترك حمزة فصلى عليه ثم جيء برجل من الأنصار ووضعوه إلى جنبه فصلى عليه فرفع الأنصاري وترك حمزة حتى صلى عليه يومئذ سبعين صلاة‏"‏‏.‏
ـ وفي الباب ـ أيضًا حديث أبي سلام عن رجل من الصحابة عند أبي داود وقد تقدم في باب ترك غسل الشهيد‏.‏ هذا جملة ما وقفنا عليه في هذا الباب من الأحاديث المتعارضة وقد اختلف أهل العلم في ذلك قاله الترمذي قال بعضهم‏:‏ يصلى على الشهيد وهو قول الكوفيين وإسحاق وقال بعضهم‏:‏ لا يصلى عليه وهو قول المدنيين والشافعي وأحمد اهـ وبالأول قال أبو حنيفة وأصحابه والثوري والمزني والحسن البصري وابن المسيب وإليه ذهب العترة واستدلوا بالأحاديث التي ذكرناها وأجاب عنها القائلون بأنه لا يصلى على الشهيد فقالوا أما حديث جابر ففيه متروك كما تقدم وأما حديث شداد بن الهاد فهو مرسل لأن شدادًا تابعي وقد أجيب عنه بما تقدم عن البيهقي وبأن المراد بالصلاة الدعاء وأما حديث أنس فقد تقدم أن البخاري والترمذي والدارقطني قالوا بأنه غلط فيه أسامة وقد قال البيهقي عن الدارقطني أن قوله فيه ولم يصل على أحد من الشهداء غيره ليست بمحفوطة على أنه يقال الحديث حجة عليهم لا لهم لأنها لو كانت واجبة لما خص بها واحدًا من سبعين‏.‏ وأما حديث عقبة فلنبدأ بتقرير الاستدلال به ثم نذكر جوابه وتقريره ما قاله الطحاوي أن معنى صلاته صلى اللَّه عليه وآله وسلم عليهم لا يخلو

ص -44- من ثلاثة معان إما أن يكون ناسخًا لما تقدم من ترك الصلاة عليهم أو يكون من سنتهم أن لا يصلى عليهم إلا بعد هذه المدة أو تكون الصلاة عليهم جائزة بخلاف غيرهم فإنها واجبة وأيها كان فقد ثبت بصلاته عليهم الصلاة على الشهداء ثم الكلام بين المختلفين في عصرنا إنما هو في الصلاة عليهم قبل دفنهم وإذا ثبتت الصلاة عليهم بعد الدفن كانت قيل الدفن أولى اهـ وأجيب بأن صلاته عليهم تحتمل أمورًا أخر منها أن تكون من خصائصه ومنها أن تكون بمعنى الدعاء ثم هي واقعة عين لا عموم لها فكيف ينتهض الاحتجاج بها لدفع حكم قد ثبت‏.‏
وأيضًا لم يقل أحد من العلماء بالاحتمال الثاني الذي ذكره الطحاوي‏.‏ كذا قال الحافظ وأنت خبير بأن دعوى الاختصاص خلاف الأصل ودعوى أن الصلاة بمعنى الدعاء يردها قوله في الحديث صلاته على الميت وأيضًا قد تقرر في الأصول أن الحقائق الشرعية مقدمة على اللغوية فلو فرض عدم ورود هذه الزيادة لكان المتعين المصير إلى حمل الصلاة على حقيقتها الشرعية وهي ذات الأذكار والأركان ودعوى أنها واقعة عين لا عموم لها يردها أن الأصل فيما ثبت لواحد أو لجماعة في عصره صلى اللَّه عليه وآله وسلم ثبوته للغير على أنه يمكن معارضة هذه الدعوى بمثلها فيقال ترك الصلاة على الشهداء في يوم أحد واقعة عين لا عموم لها فلا تصلح للاستدلال بها على مطلق الترك بعد ثبوت مطلق الصلاة على الميت ووقوع الصلاة منه على خصوص الشهيد في غيرها كما في حديث شداد بن الهاد وأبي سلام‏.‏
وأما حديث ابن عباس وما ورد في معناه من الصلاة على قتلى أُحد قبل دفنهم فأجاب عن ذلك الشافعي بأن الأخبار جاءت كأنها عيان من وجوه متواترة أن النبي صلى اللَّه عليه وآله وسلم لم يصل على قتلى أُحد قال‏:‏ وما روي أنه صلى اللَّه عليه وآله وسلم صلى عليهم وكبر على حمزة سبعين تكبيرة لا يصح وقد كان ينبغي لمن عارض بذلك هذه الأحاديث أن يستحي على نفسه اهـ‏.‏
وأجيب أيضًا بأن تلك الحالة الضيقة لا تتسع لسبعين صلاة وبأنها مضطربة وبأن الأصل عدم الصلاة ولا يخفى عليك أنها رويت من طريق يشد بعضها بعضًا وضيق تلك الحالة لا يمنع من إيقاع الصلاة فإنها لو ضاقت عن الصلاة لكان ضيقها عن الدفن أولى ودعوى الاضطراب غير قادحة لأن جميع الطرق قد أثبتت الصلاة وهي محل النزاع ودعوى أن الأصل عدم الصلاة مسلمة قبل ورود الشرع وأما بعد وروده فالأصل الصلاة على مطلق الميت والتخصيص ممنوع وأيضًا أحاديث الصلاة قد شد من عضدها كونها مثبتة والإثبات مقدم على النفي وهذا مرجح معتبر والقدح في اعتباره في المقام يبعد غفلة الصحابة عن إيقاع الصلاة على أولئك الشهداء معارض بمثله وهو بعد غفلة الصحابة عن الترك الواقع على خلاف ما كان ثابتًا عنه صلى اللَّه عليه وآله وسلم من الصلاة على الأموات فكيف يرجح ناقله وهو أقل عددًا من نقلة الإثبات الذي هو مظنة الغفول عنه لكونه واقعًا على مقتضى عادته صلى اللَّه عليه وآله وسلم من الصلاة على مطلق الميت ومن مرجحات الإثبات الخاصة بهذا المقام أنه لم يرو النفي إلا أنس وجابر وأنس عند تلك الواقعة من صغار الصبيان وجابر قد روى أنه صلى اللَّه عليه وآله وسلم صلى على حمزة وكذلك أنس كما تقدم فقد وافقا غيرهما في وقوع مطلق الصلاة على الشهيد في تلك الواقعة ويبعد كل البعد أن يخص

ص -45- النبي صلى اللَّه عليه وآله وسلم بصلاته حمزة لمزية القرابة ويدع بقية الشهداء ومع هذا فلو سلمنا أن النبي صلى اللَّه عليه وآله وسلم لم يصل عليهم حال الواقعة وتركنا جميع هذه المرجحات لكانت صلاته عليهم بعد ذلك مفيدة للمطلوب لأنها كالاستدراك لما فات مع اشتمالها على فائدة أخرى وهي أن الصلاة على الشهيد لا ينبغي أن تترك بحال وإن طالت المدة وتراخت إلى غاية بعيدة‏.‏
وأما حديث أبي سلام فلم أقف للمانعين من الصلاة على جواب عليه وهو من أدلة المثبتين لأنه قتل في المعركة بين يدي رسول اللَّه صلى اللَّه عليه وآله وسلم وسماه شهيدًا وصلى عليه نعم لو كان النفي عامًا غير مقيد بوقعة أحد ولم يرد في الإثبات غير هذا الحديث لكان مختصًا بمن قتل على مثل صفته‏.‏ واعلم أنه قد اختلف في الشهيد الذي وقع الخلاف في غسله والصلاة عليه هل هو مختص بمن قتل في المعركة أو أعم من ذلك فعند الشافعي أن المراد بالشهيد قتيل المعركة في حرب الكفار وخرج بقوله في المعركة من جرح في المعركة وعاش بعد ذلك حياة مستقرة وخرج بحرب الكفار من مات في قتال المسلمين كأهل البغي وخرج بجميع ذلك من يسمى شهيدًا بسبب غير السبب المذكور ولا خلاف أن من جمع هذه القيود شهيد وروي عن أبي حنيفة وأبي يوسف ومحمد أن من جرح في المعركة إن من مات قبل الإرتثاث فشهيد والإرتثاث أن يحمل ويأكل أو يشرب أو يوصي أو يبقى في المعركة يومًا وليلة حيًا وذهبت الهادوية إلى أن من جرح في المعركة يقال له شهيد وإن مات بعد الإرتثاث وأما من قتل مدافعًا عن نفس أو مال أو في المعركة ظلمًا فقال أبو حنيفة وأبو يوسف والهادوية إنه شهيد‏.‏
وقال الإمام يحيى والشافعي‏:‏ إنه وإن قيل له شهيد فليس من الشهداء الذين لا يغسلون‏.‏ وذهبت العترة والحنفية والشافعي في قول له إن قتيل البغاة شهيد قالوا إذ لم يغسل على أصحابه وهو توقيف‏.‏
‏[‏فائدة‏]‏ لم يرد في شيء من الأحاديث أنه صلى اللَّه عليه وآله وسلم صلى على شهداء بدر ولا أنه لم يصل عليهم‏.‏ وكذلك في شهداء سائر المشاهد النبوية إلا ما ذكرنا في هذا البحث فليعلم ذلك‏.‏
الصلاة على السقط والطفل
1- عن المغيرة بن شعبة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الراكب خلف الجنازة والماشي أمامها قريبًا منها عن يمينها أو عن يسارها والسقط يصلى عليه ويدعى لوالديه بالمغفرة والرحمة‏"‏‏.‏
رواه أحمد وأبو داود وقال فيه‏:‏ ‏"‏والماشي يمشي خلفها وأمامها وعن يمينها ويسارها قريبًا منها‏"‏ وفي رواية‏:‏ ‏"‏الراكب خلف الجنازة والماشي حيث شاء منها والطفل يصلى عليه‏"‏ رواه أحمد والنسائي والترمذي وصححه‏.‏
الحديث أخرجه أيضًا ابن حبان وصححه والحاكم وقال على شرط البخاري بلفظ‏:‏ ‏"‏السقط يصلى عليه ويدعى لوالديه بالعافية والرحمة‏"‏ وأخرجه بهذا اللفظ الترمذي وصححه ولكن رواه الطبراني موقوفًا على المغيرة ورجح الدارقطني في العلل الموقوف‏.‏
ـ وفي الباب ـ عن علي عند ابن

ص -46- عدي وفي إسناده عمرو بن خالد وهو متروك‏.‏ وعن ابن عباس عنده أيضًا من رواية شريك عن أبي إسحاق عن عطاء عنه وقواه ابن طاهر في الذخيرة وقد ذكره البخاري من قول الزهري تعليقًا ووصله ابن أبي شيبة‏.‏
وعن أبي هريرة عند ابن ماجه يرفعه بلفظ‏:‏ ‏"‏صلوا على أطفالكم فإنهم من أفراطكم‏"‏ وإسناده ضعيف‏.‏
قوله‏:‏ ‏"‏الراكب خلف الجنازة‏"‏ أي يمشي وسيأتي الكلام على المشي مع الجنازة‏.‏
قوله‏:‏ ‏"‏والسقط يصلى عليه‏"‏ فيه دليل على مشروعية الصلاة على السقط وإليه ذهبت العترة والفقهاء ولكنها إنما تشرع الصلاة عليه إذا كان قد استهل والاستهلال الصياح أو العطاس أو حركة يعلم بها حياة الطفل‏.‏ وقد أخرج البزار عن ابن عمر مرفوعًا‏:‏ ‏"‏استهلال الصبي العطاس‏"‏ قال الحافظ‏:‏ وإسناده ضعيف‏.‏ ويدل على اعتبار الاستهلال حديث جابر عند الترمذي والنسائي وابن ماجه والبيهقي بلفظ‏:‏ ‏"‏إذا استهل السقط صلى عليه وورث‏"‏ وفي إسناده إسماعيل بن مسلم المكي عن أبي الزبير عنه وهو ضعيف‏.‏ قال الترمذي‏:‏ رواه أشعث بن سوار وغير واحد عن أبي الزبير عن جابر‏.‏ ورواه النسائي أيضًا وابن حبان في صحيحه والحاكم من طريق إسحاق الأزرق عن سفيان الثوري عن أبي الزبير عن جابر وصححه الحاكم على شرط الشيخين‏.‏ قال الحافظ‏:‏ ووهم لأن أبا الزبير ليس من شرط البخاري وقد عنعن فهو علة هذا الخبر إن كان محفوظًا عن سفيان قال‏:‏ ورواه الحاكم أيضًا من طريق المغيرة بن مسلم عن أبي الزبير مرفوعًا وقال‏:‏ لا أعلم أحدًا رفعه عن أبي الزبير غير المغيرة وقد وقفه ابن جريج وغيره وروي أيضًا من طريق بقية عن الأوزاعي عن أبي الزبير مرفوعًا‏.‏ وقال الشافعي‏:‏ إنما يغسل لأربعة أشهر إذ يكتب في الأربعين الرابعة رزقه وأجله وإنما ذلك للحي‏.‏
وقد رجح المصنف رحمه اللَّه تعالى هذا واستدل له فقال‏:‏ قلت وإنما يصلى عليه إذا نفخت فيه الروح وهو أن يستكمل أربعة أشهر فأما إن سقط لدونها فلا لأنه ليس بميت إذ لم ينفخ فيه روح‏.‏ وأصل ذلك حديث ابن مسعود قال‏:‏ ‏"‏حدثنا رسول اللَّه صلى اللَّه عليه وآله وسلم وهو الصادق المصدوق أن خلق أحدكم يجمع في بطن أمه أربعين يومًا ثم يكون علقة مثل ذلك ثم يكون مضغة مثل ذلك ثم يبعث اللَّه إليه ملكًا بأربع كلمات يكتب رزقه وأجله وعمله وشقي أو سعيد ثم ينفخ فيه الروح‏"‏ متفق عليه اهـ‏.‏
ومحل الخلاف فيمن سقط بعد أربعة أشهر ولم يستهل‏.‏ وظاهر حديث الاستهلال أنه لا يصلى عليه وهو الحق لأن الاستهلال يدل على وجود الحياة قبل خروج السقط كما يدل على وجودها بعده فاعتبار الاستهلال من الشارع دليل على أن الحياة بعد الخروج من البطن معتبرة في مشروعية الصلاة على الطفل وأنه لا يكتفي بمجرد العلم بحياته في البطن فقط‏.‏
ترك الإمام الصلاة على الغال وقاتل نفسه
1- عن زيد بن خالد الجهني‏:‏ ‏"‏أن رجلا من المسلمين توفي بخيبر وأنه ذكر لرسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ صلوا على صاحبكم فتغيرت وجوه القوم لذلك فلما رأى الذي بهم قال‏:‏ إن صاحبكم غل في سبيل اللَّه

ص -47- ففتشنا متاعه فوجدنا فيه خرزًا من خرز اليهود ما يساوي درهمين‏"‏‏.‏
رواه الخمسة إلا الترمذي‏.‏
2- وعن جابر بن سمرة‏:‏ ‏"‏أن رجلا قتل نفسه بمشاقص فلم يصل عليه النبي صلى اللَّه عليه وآله وسلم‏"‏‏.‏
رواه الجماعة إلا البخاري‏.‏
الحديث الأول سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح‏.‏
قوله‏:‏ ‏"‏فقال صلوا على صاحبكم‏"‏ فيه جواز الصلاة على العصاة وأما ترك النبي صلى اللَّه عليه وآله وسلم للصلاة عليه فلعله للزجر عن الغلول كما امتنع من الصلاة على المديون وأمرهم بالصلاة عليه‏.‏
قوله‏:‏ ‏"‏ففتشنا متاعه‏"‏ الخ فيه معجزة لرسول اللَّه صلى اللَّه عليه وآله وسلم لإخباره بذلك وانكشاف الأمر كما قال‏.‏ قوله‏:‏ ‏"‏ما يساوي درهمين‏"‏ فيه دليل على تحريم الغلول وإن كان شيئًا حقيرًا وقد ورد في الوعيد عليه أحاديث كثيرة ليس هذا محل بسطها‏.‏
قوله‏:‏ ‏"‏بمشاقص‏"‏ جمع مشقص كمنبر نصل عريض أو سهم فيه ذلك والنصل الطويل أو سهم فيه ذلك يرمي به الوحش كذا في القاموس‏.‏
قوله‏:‏ ‏"‏فلم يصل عليه‏"‏ فيه دليل لمن قال إنه لا يصلى على الفاسق وهم العترة وعمر بن عبد العزيز والأوزاعي فقالوا لا يصلى على الفاسق تصريحًا أو تأويلا ووافقهم أبو حنيفة وأصحابه في الباغي والمحارب ووافقهم الشافعي في قول له في قاطع الطريق وذهب مالك والشافعي وأبو حنيفة وجمهور العلماء إلى أنه يصلى على الفاسق وأجابوا عن حديث جابر بأن النبي صلى اللَّه عليه وآله وسلم إنما لم يصل عليه بنفسه زجرًا للناس وصلت عليه الصحابة‏.‏ ويؤيد ذلك ما عند النسائي بلفظ‏:‏ ‏"‏أما أنا فلا أصلي عليه‏"‏ وأيضًا مجرد الترك لو فرض أنه لم يصل عليه هو ولا غيره لا يدل على الحرمة المدعاة‏.‏
ويدل على الصلاة على الفاسق حديث‏:‏ ‏"‏صلوا على من قال لا إله إلا اللَّه‏"‏ وقد تقدم الكلام عليه في باب ما جاء في إمامة الفاسق من أبواب الجماعة‏.‏
الصلاة على من قتل في حد
1- عن جابر‏:‏ ‏"‏أن رجلا من أسلم جاء إلى النبي صلى اللَّه عليه وآله وسلم فاعترف بالزنا فأعرض عنه حتى شهد على نفسه أربع مرات فقال‏:‏ أبك جنون قال‏:‏ لا‏.‏ قال‏:‏ أحصنت قال‏:‏ نعم فأمر به فرجم بالمصلى فلما أذلقته الحجارة فر فأدرك فرجم حتى مات فقال له النبي صلى اللَّه عليه وآله وسلم‏:‏ خيرًا و صلى عليه‏"‏‏.‏
رواه البخاري في صحيحه ورواه أحمد وأبو داود والنسائي والترمذي وصححه وقالوا‏:‏ ‏"‏ولم يصل عليه‏"‏ ورواية الإثبات أولى وقد صح عنه عليه السلام أنه صلى على الغامدية وقال الإمام أحمد‏:‏ ما نعلم أن النبي صلى اللَّه عليه وآله وسلم ترك الصلاة على أحد إلا على الغال وقاتل نفسه‏"‏‏.‏
حديث جابر أخرجه البخاري باللفظ الذي ذكره المصنف عن محمود بن غيلان عن عبد الرزاق عن معمر عن الزهري عن أبي سلمة عنه وقال‏:‏ لم يقل يونس وابن جريج عن الزهري وصلى عليه

ص -48- وعلل بعضهم هذه الزيادة أعني قوله ‏"‏فصلى عليه‏"‏ بأن محمد بن يحيى لم يذكرها وهو أضبط من محمود بن غيلان‏.‏ قال‏:‏ وتابع محمد بن يحيى نوح بن حبيب وقال غيره كذا روي عن عبد الرزاق والحسن بن علي ومحمد بن المتوكل ولم يذكروا الزيادة وقال‏:‏ ما أرى مسلمًا ترك حديث محمود بن غيلان إلا لمخالفة هؤلاء وقد خالف محمودًا أيضًا إسحاق بن إبراهيم الحنظلي المعروف بابن راهويه وحميد بن زنجويه وأحمد بن منصور الرمادي وإسحاق بن إبراهيم الديري فهؤلاء ثمانية من أصحاب عبد الرزاق خالفوا محمودًا وفيهم هؤلاء الحفاظ إسحاق بن راهويه ومحمد بن يحيى الذهلي وحميد بن زنجويه‏.‏ وقد أخرجه مسلم في صحيحه عن إسحاق عن عبد الرزاق ولم يذكر لفظه غير أنه قال نحو رواية عقيل‏.‏
وحديث عقيل الذي أشار إليه ليس فيه ذكر الصلاة‏.‏ وقال البيهقي‏:‏ ورواه البخاري عن محمود بن غيلان عن عبد الرزاق إلا أنه قال‏:‏ ‏"‏فصلى عليه‏"‏ وهو خطأ لإجماع أصحاب عبد الرزاق على خلافه ثم إجماع أصحاب الزهري على خلافه انتهى‏.‏
وعلى هذا تكون زيادة قوله ‏"‏وصلى عليه‏"‏ شاذة ولكنه قد تقرر في الأصول أن زيادة الثقة إذا وقعت غير منافية كانت مقبولة وهي ههنا كذلك باعتبار رواية الجماعة المذكورين لأصل الحديث وأما باعتبار ما وقع عند أحمد وأهل السنن من أنه لم يصل عليه فرواية الصلاة أرجح من جهات‏:‏ الأولى‏:‏ كونها في الصحيح‏.‏ الثانية‏:‏ كونها مثبتة‏.‏ الثالثة‏:‏ كونها معتضدة بما أخرجه مسلم في صحيحه وأبو داود والترمذي والنسائي وابن ماجه من حديث عمران بن حصين‏:‏ ‏"‏أن امرأة من جهينة أتت النبي صلى اللَّه عليه وآله وسلم فقالت‏:‏ إنها قد زنت وهي حبلى فدعا النبي صلى اللَّه عليه وآله وسلم وليها فقال له رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أحسن إليها فإذا وضعت فجيء بها فلما وضعت جاء بها فأمر بها النبي صلى اللَّه عليه وآله وسلم فشكت عليها ثيابها ثم أمر بها فرجمت ثم أمرهم فصلوا عليها‏"‏ الحديث‏.‏ وبما أخرجه مسلم وأبو داود والنسائي من حديث بريدة أن امرأة من غامد أتت النبي صلى اللَّه عليه وآله وسلم فذكر نحو حديث عمران وقال‏:‏ ‏"‏فأمر بها فصلى عليها‏"‏ الحديث‏.‏ وبما أخرجه أبو داود والنسائي من حديث أبي بكرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم رجم امرأة‏"‏ وفيه‏:‏ ‏"‏فلما طفئت أخرجها فصلى عليها‏"‏ وفي إسناده مجهول‏.‏ ومن المرجحات أيضًا الاجتماع على الصلاة على المرجوم‏.‏ قال النووي‏:‏ قال القاضي مذهب العلماء كافة الصلاة على كل مسلم ومحدود ومرجوم وقاتل نفسه وولد الزنا اهـ‏.‏
ويتعقب بأن الزهري يقول لا يصلى على المرجوم وقتادة يقول لا يصلى على ولد الزنا وأما قاتل نفسه فقد تقدم الخلاف فيه‏.‏
ـ ومن جملة ـ المرجحات ما حكاه المصنف عن أحمد أنه قال‏:‏ ما نعلم أن النبي صلى اللَّه عليه وآله وسلم ترك الصلاة على أحد إلا الغال وقاتل نفسه‏.‏ وأما ما أخرجه أبو داود من حديث أبي برزة الأسلمي أن رسول اللَّه صلى اللَّه عليه وآله وسلم لم يصل على ماعز ولم ينه عن الصلاة عليه ففي إسناده مجاهيل وبقية الكلام على حديث ماعز والغامدية يأتي إن شاء اللَّه في الحدود وهذا المقدار هو الذي تدعو إليه الحاجة في المقام‏.‏
الصلاة على الغائب بالنية وعلى القبر إلى شهر
1- عن جابر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى على أصحمة النجاشي فكبر عليه

ص -49- أربعًا‏"‏ وفي لفظ‏:‏ ‏"‏قال‏:‏ توفي اليوم رجل صالح من الحبش فهلموا فصلوا عليه فصففنا خلفه فصلى رسول اللَّه صلى اللَّه عليه وآله وسلم عليه ونحن صفوف‏"‏‏.‏ متفق عليهما‏.‏
2- وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نعى النجاشي في اليوم الذي مات فيه وخرج بهم إلى المصلى فصف بهم وكبر عليه أربع تكبيرات‏"‏‏.‏
رواه الجماعة وفي لفظ‏:‏ ‏"‏نعى النجاشي لأصحابه ثم قال استغفروا له ثم خرج بأصحابه إلى المصلى ثم قام فصلى بهم كما يصلي على الجنازة‏"‏ رواه أحمد‏.‏
3- وعن عمران بن حصين‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إن أخاكم النجاشي قد مات فقوموا فصلوا عليه قال‏:‏ فقمنا فصففنا عليه كما يصف على الميت وصلينا عليه كما يصلى على الميت‏"‏‏.‏
رواه أحمد والنسائي والترمذي وصححه‏.‏
قوله‏:‏ ‏"‏على أصحمة‏"‏ قال في الفتح‏:‏ وقع في جميع الروايات التي اتصلت بنا من طريق البخاري أصحمة بمهملتين بوزن أفعلة مفتوح العين‏.‏ ووقع في مصنف ابن أبي شيبة صحمة بفتح الصاد وسكون الحاء وحكى الإسماعيلي أن في رواية عبد الصمد أصخمة بخاء معجمة وإثبات الألف قال‏:‏ وهو غلط‏.‏ وحكى الكرماني أن في بعض النسخ صحبة بالموحدة بدل الميم انتهى‏.‏ وهو اسم النجاشي‏.‏ قال ابن قتيبة وغيره‏:‏ معناه بالعربية عطية والنجاشي بفتح النون وتخفيف الجيم وبعد الألف شين معجمة ثم ياء كياء النسب وقيل بالتخفيف ورجحه الصنعاني لقب لمن ملك الحبشة وحكى المطرزي تشديد الجيم عن بعضهم وخطأه‏.‏
قال المطرزي وابن خالويه وآخرون‏:‏ إن كل من ملك المسلمين يقال له أمير المؤمنين ومن ملك الحبشة النجاشي ومن ملك الروم قيصر ومن ملك الفرس كسرى ومن ملك الترك خاقان ومن ملك القبط فرعون ومن ملك مصر العزيز ومن ملك اليمن تبع ومن ملك حمير القيل بفتح القاف وقيل القيل أقل درجة من الملك‏.‏
قوله‏:‏ ‏"‏فكبر عليه أربعًا‏"‏ فيه دليل على أن المشروع في تكبير الجنازة أربع وسيأتي الكلام في ذلك‏.‏
قوله‏:‏ ‏"‏وخرج بهم إلى المصلى‏"‏ تمسك به من قال بكراهة صلاة الجنازة في المسجد وسيأتي البحث في ذلك وقد استدل بهذه القصة القائلون بمشروعية الصلاة على الغائب عن البلد‏.‏ قال في الفتح‏:‏ وبذلك قال الشافعي وأحمد وجمهور السلف حتى قال ابن حزم‏:‏ لم يأت عن أحد من الصحابة منعه‏.‏ قال الشافعي‏:‏ الصلاة على الميت دعاء له فكيف لا يدعى له وهو غائب أو في القبر‏.‏
وذهبت الحنفية والمالكية وحكاه في البحر عن العترة أنها لا تشرع الصلاة على الغائب مطلقًا‏.‏ قال الحافظ‏:‏ وعن بعض أهل العلم إنما يجوز

ص -50- ذلك في اليوم الذي يموت فيه أو ما قرب منه لا إذا طالت المدة حكاه ابن عبد البر وقال ابن حبان‏:‏ إنما يجوز ذلك لمن كان في جهة القبلة قال المحب الطبري‏:‏ لم أر ذلك لغيره واعتذر من لم يقل بالصلاة على الغائب عن هذه القصة بأعذار منها أنه كان بأرض لم يصل عليه بها أحد ومن ثم قال الخطابي‏:‏ لا يصلى على الغائب إلا إذا وقع موته بأرض ليس فيها من يصلي عليه واستحسنه الروياني وترجم بذلك أبو داود في السنن فقال باب الصلاة على المسلم يليه أهل الشرك في بلد آخر‏.‏ قال الحافظ‏:‏ وهذا محتمل إلا أنني لم أقف في شيء من الأخبار أنه لم يصل عليه في بلده أحد انتهى‏.‏ وممن اختار هذا التفصيل شيخ الإسلام ابن تيمية حفيد المصنف والمحقق المقبلي واستدل له بما أخرجه الطيالسي وأحمد وابن ماجه وابن قانع والطبراني والضياء المقدسي‏.‏
وعن أبي الطفيل عن حذيفة بن أسيد‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن أخاكم مات بغير أرضكم فقوموا فصلوا عليه‏"‏ ومن الأعذار قولهم إنه كشف له صلى اللَّه عليه وآله وسلم حتى رآه فيكون حكمه حكم الحاضر بين يدي الإمام الذي لا يراه المؤتمون ولا خلاف في جواز الصلاة على من كان كذلك‏.‏
قال ابن دقيق العيد‏:‏ هذا يحتاج إلى نقل ولا يثبت بالاحتمال وتعقبه بعض الحنفية بأن الاحتمال كاف في مثله هذا من جهة المانع‏.‏ قال الحافظ‏:‏ وكأن مستند القائل بذلك ما ذكره الواحدي في أسباب النزول بغير إسناد عن ابن عباس قال‏:‏ ‏"‏كشف للنبي صلى اللَّه عليه وآله وسلم عن سرير النجاشي حتى رآه وصلى عليه‏"‏ ولابن حبان من حديث عمران بن حصين‏:‏ ‏"‏فقاموا وصفوا خلفه وهم لا يظنون إلا أن جنازته بين يديه‏"‏ ولأبي عوانة من طريق أبان وغيره عن يحيى فصلينا خلفه ونحن لا نرى إلا أن الجنازة قدامنا‏.‏
ومن الأعذار أن ذلك خاص بالنجاشي لأنه لم يثبت أنه صلى اللَّه عليه وآله وسلم صلى على ميت غائب غيره وتعقب بأنه صلى اللَّه عليه وآله وسلم صلى على معاوية بن معاوية الليثي وهو مات بالمدينة والنبي صلى اللَّه عليه وآله وسلم كان إذ ذاك بتبوك ذكر ذلك في الاستيعاب‏.‏
وروي أيضًا عن أبي أمامة الباهلي مثل هذه القصة في حق معاوية بن مقرن وأخرج مثلها أيضًا عن أنس في ترجمة معاوية بن معاوية المزني ثم قال بعد ذلك‏:‏ أسانيد هذه الأحاديث ليست بالقوية ولو أنها في الأحكام لم يكن شيء منها حجة‏.‏
وقال الحافظ في الفتح متعقبًا لمن قال أنه لم يصل على غير النجاشي قال‏:‏ وكأنه لم يثبت عنده قصة معاوية بن معاوية الليثي وقد ذكرت في ترجمته في الصحابة أن خبره قوي بالنظر إلى مجموع طرقه انتهى‏.‏
وقال الذهبي‏:‏ لا نعلم في الصحابة معاوية بن معاوية وكذلك تكلم فيه البخاري‏.‏ وقال ابن القيم‏:‏ لا يصح حديث صلاته صلى اللَّه عليه وآله وسلم على معاوية بن معاوية لأن في إسناده العلاء بن يزيد قال ابن المديني‏:‏ كان يضع الحديث وقال النووي مجيبًا على من قال بأن ذلك خاص بالنجاشي‏:‏ إنه لو فتح باب هذا الخصوص لانسد كثير من ظواهر الشرع مع أنه لو كان شيء مما ذكروه لتوفرت الدواعي إلى نقله‏.‏
وقال ابن العربي‏:‏ قال المالكية ليس ذلك إلا لمحمد قلنا وما عمل به محمد تعمل به أمته يعني لأن الأصل عدم الخصوص قالوا طويت له الأرض وأحضرت الجنازة بين يديه قلنا إن ربنا عليه لقادر وإن نبينا لأهل لذلك ولكن لا تقولوا إلا ما رويتم ولا تخترعوا حديثًا من عند أنفسكم ولا تحدثوا

ص -51- إلا بالثابتات ودعوا الضعاف فإنه سبيل إتلاف إلى ما ليس له تلاف‏.‏ وقال الكرماني‏:‏ قولهم رفع الحجاب عنه ممنوع ولئن سلمنا فكان غائبًا عن الصحابة الذين صلوا عليه مع النبي صلى اللَّه عليه وآله وسلم‏.‏
ـ والحاصل ـ أنه لم يأت المانعون من الصلاة على الغائب بشيء يعتد به سوى الاعتذار بأن ذلك مختص بمن كان في أرض لا يصلى عليه فيها وهو أيضًا جمود على قصة النجاشي يدفعه الأثر والنظر‏.‏
4- وعن ابن عباس قال‏:‏ ‏"‏انتهى رسول اللَّه صلى اللَّه عليه وآله وسلم إلى قبر رطب فصلى عليه وصفوا خلفه وكبر أربعًا‏"‏‏.‏
5- وعن أبي هريرة‏:‏ ‏"‏أن امرأة سوداء كانت تقم المسجد أو شابًا ففقدها رسول اللَّه صلى اللَّه عليه وآله وسلم فسأل عنها أو عنه فقالوا‏:‏ مات قال‏:‏ أفلا آذنتموني قال‏:‏ فكأنهم صغروا أمرها أو أمره فقال‏:‏ دلوني على قبره فدلوه فصلى عليها ثم قال‏:‏ إن هذه القبور مملوءة ظلمة على أهلها وإن اللَّه ينورها لهم بصلاتي عليهم‏"‏‏.‏
متفق عليهما وليس للبخاري‏:‏ ‏"‏إن هذه القبور مملوءة ظلمة‏"‏ إلى آخر الخبر‏.‏
6- وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى على قبر بعد شهر‏"‏‏.‏
7- عنه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى على ميت بعد ثلاث‏"‏‏.‏
رواهما الدارقطني‏.‏
8- وعن سعيد بن المسيب‏:‏ ‏"‏أن أم سعد ماتت والنبي صلى اللَّه عليه وآله وسلم غائب فلما قدم صلى عليها وقد مضى لذلك شهر‏"‏‏.‏
رواه الترمذي‏.‏
حديث ابن عباس الآخر أخرج الدارقطني الرواية الأولى منه من طريق بشر بن آدم عن أبي عاصم عن سفيان الثوري عن الشيباني عن الشعبي عن ابن عباس‏.‏ وأخرجه أيضًا البيهقي وأخرج الثانية من طريق سفيان عن الشيباني به‏.‏ ووقع في الأوسط للطبراني من طريق محمد بن الصباح الدولابي عن إسماعيل بن زكريا عن الشيباني به أنه صلى بعد دفنه بليلتين‏.‏ وحديث سعيد بن المسيب أخرجه البيهقي‏.‏ قال الحافظ‏:‏ وإسناده مرسل صحيح‏.‏ وقد رواه البيهقي عن ابن عباس وفي إسناده سويد بن سعيد‏.‏
ـ وفي الباب ـ عن أبي هريرة عند الشيخين بنحو حديث الباب‏.‏ وعن أنس عند البزار نحوه‏.‏ وعن أبي أمامة بن سهل عند مالك في الموطأ نحوه أيضًا‏.‏ وعن زيد بن ثابت عند أحمد والنسائي نحوه أيضًا‏.‏ وعن أبي سعيد عند ابن ماجه وفي إسناده ابن لهيعة‏.‏ وعن عقبة بن عامر عند البخاري‏.‏ وعن عمران بن حصين عند الطبراني في الأوسط‏.‏ وعن ابن عمر عنده أيضًا‏.‏ وعن عبد اللَّه بن عامر بن ربيعة عند النسائي‏.‏ وعن أبي قتادة عند البيهقي أنه صلى اللَّه عليه وآله وسلم صلى على قبر البراء‏.‏ وفي رواية بعد شهر‏.‏ قال حرب الكرماني‏.‏
ـ وفي الباب ـ أيضًا عن عامر بن

ص -52- ربيعة وعبادة وبريدة بن الحصيب‏.‏
قوله‏:‏ ‏"‏إلى قبر رطب‏"‏ أي لم ييبس ترابه لقرب وقت الدفن فيه‏.‏
قوله‏:‏ ‏"‏وكبر أربعًا‏"‏ فيه أن المشروع في تكبير صلاة الجنازة أربع وسيأتي‏.‏
قوله‏:‏ ‏"‏أن امرأة سوداء‏"‏ سماها البيهقي أم محجن وذكر ابن منده في الصحابة خرقاء اسم امرأة سوداء كانت تقم المسجد فيمكن أن يكون اسمها خرقاء وكنيتها أم محجن‏.‏
قوله‏:‏ ‏"‏أو شابًا‏"‏ هكذا وقع الشك في ألفاظ الحديث وفي حديث أبي هريرة الجزم بأن صاحبة القصة امرأة وجزم بذلك ابن خزيمة في روايته لحديث أبي هريرة‏.‏
قوله‏:‏ ‏"‏كانت تقم‏"‏ بضم القاف أي تجمع القمامة وهي الكناسة‏.‏
قوله‏:‏ ‏"‏ثم قال إن هذه القبور مملوءة ظلمة‏"‏ الخ احتج بهذه الرواية من قال بعدم مشروعية الصلاة على القبر وهو النخعي ومالك وأبو حنيفة والهادوية قالوا إن قوله صلى اللَّه عليه وآله وسلم وإن اللَّه ينورها بصلاتي عليهم يدل على أن ذلك من خصائصه وتعقب ذلك ابن حبان فقال في ترك إنكاره صلى اللَّه عليه وآله وسلم على من صلى معه على القبر بيان جواز ذلك لغيره وأنه ليس من خصائصه وتعقب هذا التعقب بأن الذي يقع بالتبعية لا ينتهض دليلا للأصالة‏.‏
ـ ومن جملة ـ ما أجاب به الجمهور عن هذه الزيادة أنها مدرجة في هذا الإسناد وهي من مراسيل ثابت بيَّن ذلك غير واحد من أصحاب حماد بن زيد‏.‏ قال الحافظ‏:‏ وقد أوضحت ذلك بدلائله في كتاب بيان المدرج‏.‏ قال البيهقي‏:‏ يغلب على الظن أن هذه الزيادة من مراسيل ثابت كما قال أحمد انتهى‏.‏
وقد عرفت غير مرة أن الاختصاص لا يثبت إلا بدليل ومجرد كون اللَّه ينور القبور بصلاته صلى اللَّه عليه وآله وسلم على أهلها لا ينفي مشروعية الصلاة على القبر لغيره لا سيما بعد قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏صلوا كما رأيتموني أصلي‏"‏ وهذا باعتبار من كان قد صلى عليه قبل الدفن وأما من لم يصل عليه ففرض الصلاة عليه الثابت بالأدلة وإجماع الأمة باق وجعل الدفن مسقطًا لهذا الفرض محتاج إلى دليل وقد قال بمشروعية الصلاة على القبر الجمهور كما قال ابن المنذر وبه قال الناصر من أهل البيت‏.‏
وقد استدل بحديث الباب على رد قول من فصل فقال يصلي على قبر من لم يكن قد صلى عليه قبل الدفن لا من كان قد صلى عليه لأن القصة وردت فيمن قد صلى عليه والمفصل هو بعض المانعين الذين تقدم ذكرهم واختلفوا في أمد ذلك فقيده بعضهم إلى شهر‏.‏ وقيل ما لم يبل الجسد وقيل يجوز أبدًا‏.‏ وقيل إلى اليوم الثالث‏.‏ وقيل إلى أن يترب‏.‏
ـ ومن جملة ـ ما اعتذر به المانعون من الصلاة على القبر أن النبي صلى اللَّه عليه وآله وسلم إنما فعل ذلك حيث صلى من ليس بأولى بالصلاة مع إمكان صلاة الأولى وهذا تمحل لا ترد بمثله هذه السنة لا سيما مع ما تقدم من صلاته صلى اللَّه عليه وآله وسلم على البراء بن معرور مع أنه مات والنبي صلى اللَّه عليه وآله وسلم غائب في مكة قبل الهجرة وكان ذلك بعد موته بشهر‏.‏ وعلى أم سعد وكان أيضًا عند موتها غائبًا وعلى غيرهما‏.‏

باب فضل الصلاة على الميت وما يرجى له بكثرة الجمع
1- عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من شهد الجنازة حتى يصلى عليها فله قيراط ومن شهدها حتى تدفن فله قيراطان قيل وما القيراطان قال مثل الجبلين العظيمين‏"‏‏.‏
متفق عليه‏.‏ ولأحمد

ص -53- ومسلم‏:‏ ‏"‏حتى توضع في اللحد‏"‏ بدل تدفن وفيه دليل فضيلة اللحد على الشق‏"‏‏.‏
ـ وفي الباب ـ عن عائشة عند البخاري‏.‏ وعن ثوبان عند مسلم‏.‏ وعن عبد اللَّه بن مغفل عند النسائي‏.‏ وعن أبي سعيد عند أحمد‏.‏ وعن ابن مسعود عند أبي عوانة‏.‏ قال الحافظ‏:‏ وأسانيده هذه صحاح‏.‏ وعن أُبيِّ بن كعب عند ابن ماجه‏.‏ وعن ابن مسعود عند البيهقي في الشعب وأبي عوانة‏.‏ وعن أنس عند الطبراني في الأوسط‏.‏ وعن واثلة بن الأسقع عند ابن عدي‏.‏ وعن حفصة عند حميد بن زنجويه في فضائل الأعمال‏.‏ قال الحافظ‏:‏ وفي كل من أسانيد هؤلاء الخمسة ضعف‏.‏
قوله‏:‏ ‏"‏من شهد‏"‏ في رواية للبخاري‏:‏ ‏"‏من شيع‏"‏ وفي أخرى له‏:‏ ‏"‏من تبع‏"‏ وفي رواية لمسلم‏:‏ ‏"‏من خرج مع جنازة من بيتها ثم تبعها حتى تدفن‏"‏ فينبغي أن تكون هذه الرواية مقيدة لبقية الروايات فالتشييع والشهادة والإتباع يعتبر في كونها محصلة للأجر المذكور في الحديث أن يكون ابتداء الحضور من بيت الميت‏.‏ ويدل على ذلك ما وقع في رواية لأبي هريرة عند البزار بلفظ‏:‏ ‏"‏من أهلها‏"‏ وما عند أحمد من حديث أبي سعيد الخدري بلفظ‏:‏ ‏"‏فمشى معها من أهلها‏"‏ ومقتضاه أن القيراط يختص بمن حضر من أول الأمر إلى انقضاء الصلاة وبذلك جزم الطبري‏.‏
قال الحافظ‏:‏ والذي يظهر لي أن القيراط يحصل لمن صلى فقط لأن كل ما قبل الصلاة وسيلة إليها لكن يكون قيراط من صلى فقط دون قيراط من شيع وصلى‏.‏ واستدل بما عند مسلم بلفظ‏:‏ ‏"‏من صلى على جنازة ولم يتبعها فله قيراط‏"‏ وبما عند أحمد عن أبي هريرة‏:‏ ‏"‏ومن صلى ولم يتبع فله قيراط‏"‏ فدل على أن الصلاة تحصل القيراط وإن لم يقع إتباع قال‏:‏ ويمكن أن يحمل الإتباع هنا على ما بعد الصلاة انتهى‏.‏
وهكذا الخلاف في قيراط الدفن هل يحصل بمجرد الدفن من دون إتباع أو لا بد منه‏.‏
قوله‏:‏ ‏"‏حتى يصلى عليها‏"‏ قال في الفتح‏:‏ اللام للأكثر مفتوحة‏.‏ وفي بعض الروايات بكسرها ورواية الفتح محمولة عليها فإن حصول القيراط متوقف على وجود الصلاة من الذي يحصل له انتهى‏.‏ قال ابن المنير‏:‏ إن القيراط لا يحصل إلا لمن اتبع وصلى أو اتبع وشيع وحضر الدفن لا لمن اتبع مثلًا وشيع ثم انصرف بغير صلاة وذلك لأن الإتباع إنما هو وسيلة لأحد مقصودين إما الصلاة وإما الدفن فإذا تجردت الوسيلة عن المقصد لم يحصل المترتب على المقصود وإن كان يترجى أن يحصل لذلك فضل ما يحتسب وقد روى سعيد بن منصور عن مجاهد أنه قال‏:‏ إتباع الجنازة أفضل النوافل وفي رواية عبد الرزاق عنه إتباع الجنازة أفضل من صلاة التطوع‏.‏
قوله‏:‏ ‏"‏فله قيراط‏"‏ بكسر القاف قال في الفتح‏:‏ قال الجوهري‏:‏ القيراط نصف دانق قال والدانق سدس الدرهم فهو على هذا نصف سدس الدرهم كما قال ابن عقيل وذكر القيراط تقريبًا للفهم لما كان الإنسان يعرف القيراط ويعمل العمل في مقابلته فضرب له المثل بما يعلم ثم لما كان مقدار القيراط المتعارف حقيرًا نبه على عظم القيراط الحاصل لمن فعل ذلك فقال مثل أحدكما كما في بعض الروايات وفي أخرى أصغرهما مثل أحد‏.‏ وفي حديث الباب مثل الجبلين العظيمين‏.‏
قوله‏:‏ ‏"‏ومن شهدها حتى تدفن‏"‏

ص -54- ظاهره أن حصول القيراط متوقف على فراغ الدفن وهو أصح الأوجه عند الشافعية وغيرهم وقيل يحصل بمجرد الوضع في اللحد وقيل عند انتهاء الدفن قبل إهالة التراب‏.‏ وقد وردت الأخبار بكل ذلك فعند مسلم‏:‏ ‏"‏حتى يفرغ منها‏"‏ وعنده في أخرى‏:‏ ‏"‏حتى توضع في اللحد‏"‏ وعنده أيضًا‏:‏ ‏"‏حتى توضع في القبر‏"‏ وعند أحمد‏:‏ ‏"‏حتى يقضي قضاؤها‏"‏ وعند الترمذي‏:‏ ‏"‏حتى يقضي دفنها‏"‏ وعند أبي عوانة‏:‏ ‏"‏حتى يسوى عليها‏"‏ أي التراب‏.‏ وقيل يحصل القيراط بكل من ذلك ولكن يتفاوت‏.‏ والظاهر أنها تحمل الروايات المطلقة عن الفراغ من الدفن وتسوية التراب بالمقيدة بهما‏.‏
قوله‏:‏ ‏"‏مثل الجبلين‏"‏ في رواية‏:‏ ‏"‏مثل أحد‏"‏ وفي رواية للنسائي‏:‏ ‏"‏كل واحد منهما أعظم من أحد‏"‏ وعند مسلم "أصغرهما مثل أحد"‏.‏ وعند ابن عدي "أثقل من أحد" فأفادت هذه الرواية بيان وجه التمثيل بجبل أحد وأن المراد به زنة الثواب المترتب على ذلك‏.‏
قوله‏:‏ ‏"‏حتى توضع في اللحد‏"‏ استدل به المصنف على أن اللحد أفضل من الشق وسيأتي الكلام على ذلك ‏.‏
2- وعن مالك بن هبيرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ "ما من مؤمن يموت فيصلي عليه أمة من المسلمين يبلغون أن يكونوا ثلاثة صفوف إلا غفر له" فكان مالك بن هبيرة يتحرى إذا قل أهل الجنازة أن يجعلهم ثلاثة صفوف‏"‏‏.‏ رواه الخمسة إلا النسائي‏.‏
3- وعن عائشة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم‏:‏ ما من ميت يصلي عليه أمة من المسلمين يبلغون مائة كلهم يشفعون له إلا شفعوا فيه‏"‏‏.‏ رواه أحمد ومسلم والنسائي والترمذي وصححه‏.‏
4- وعن ابن عباس قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ما من رجل مسلم يموت فيقوم على جنازته أربعون رجلًا لا يشركون باللَّه شيئًا إلا شفعهم اللَّه فيه‏"‏‏.‏ رواه أحمد ومسلم وأبو داود‏.‏
5- وعن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ما من مسلم يموت فيشهد له أربعة أبيات من جيرانه الأدنين إلا قال اللَّه تعالى قد قبلت علمهم فيه وغفرت له ما لا يعلمون‏"‏‏.‏ رواه أحمد‏.‏
حديث مالك بن هبيرة في إسناده محمد بن إسحاق رواه عن يزيد بن أبي حبيب عن مرثد عن مالك وفيه مقال معروف إذا عنعن‏.‏ وقد حسن الحديث الترمذي‏.‏ وقال‏:‏ رواه غير واحد عن محمد بن إسحاق وروى إبراهيم بن سعد عن محمد بن إسحاق هذا الحديث وأدخل بين مرثد ومالك بن هبيرة رجلا ورواية هؤلاء أصح عندنا قال‏:‏ ـ وفي الباب ـ عن عائشة وأم حبيبة وأبي هريرة ثم ذكر حديث عائشة بنحو اللفظ الذي ذكره المصنف من طريق ابن أبي عمر عن عبد الوهاب الثقفي عن أيوب‏.‏ وعن أحمد بن منيع وعلي بن حجر عن إسماعيل بن إبراهيم عن أيوب عن أبي

ص -55- قلابة عن عبد اللَّه بن يزيد عن عائشة ثم قال‏:‏ حسن صحيح وقد وقفه بعضهم ولم يرفعه‏.‏ قال النووي‏:‏ من رفعه ثقة وزيادة الثقة مقبولة‏.‏ وحديث ابن عباس أخرجه أيضًا ابن ماجه‏.‏
وحديث أنس أخرجه أيضًا ابن حبان والحاكم من طريق حماد ابن سلمة عن ثابت عن أنس مرفوعًا‏.‏ ولأحمد من حديث أبي هريرة نحوه وقال ثلاثة بدل أربعة‏.‏ وفي إسناده رجل لم يسم وله شاهد من مراسيل بشير بن كعب أخرجه أبو مسلم الكجي‏.‏
قوله‏:‏ ‏"‏يبلغون أن يكونوا ثلاثة صفوف‏"‏ فيه دليل على أن من صلى عليه ثلاثة صفوف من المسلمين غفر له وأقل ما يسمى صفًا رجلان ولا حد لأكثره‏.‏
قوله‏:‏ ‏"‏يبلغون مائة‏"‏ فيه استحباب تكثير جماعة الجنازة ويطلب بلوغهم إلى هذا العدد الذي يكون من موجبات الفوز وقد قيد ذلك بأمرين‏:‏
الأول أن يكونوا شافعين فيه أي مخلصين له الدعاء سائلين له المغفرة‏.‏ الثاني‏:‏ أن يكونوا مسلمين ليس فيهم من يشرك باللَّه شيئًا كما في حديث ابن عباس قال القاضي‏:‏ قيل هذه الأحاديث خرجت أجوبة لسائلين سألوا عن ذلك فأجاب كل واحد عن سؤاله‏.‏
قال النووي‏:‏ ويحتمل أن يكون النبي صلى اللَّه عليه وآله وسلم أخبر بقبول شفاعة مائة فأخبر به ثم بقبول شفاعة أربعين فأخبر به ثم ثلاثة صفوف وإن قل عددهم فأخبر به‏.‏ قال‏:‏ ويحتمل أيضًا أن يقال هذا مفهوم عدد ولا يحتج به جماهير الأصوليين فلا يلزم من الأخبار عن قبول شفاعة مائة منع قبول ما دون ذلك وكذا في الأربعين مع ثلاثة صفوف وحينئذ كل الأحاديث معمول بها وتحصل الشفاعة بأقل الأمرين من ثلاثة صفوف وأربعين‏.‏
قوله‏:‏ ‏"‏أربعة أبيات‏"‏ ليس عند ابن حبان والحاكم لفظ أبيات وفيه أن شهادة أربعة من جيران الميت من موجبات مغفرة اللَّه تعالى له‏.‏ ويؤيد ذلك ما أخرجه البخاري وغيره عن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أيما مسلم شهد له أربعة بخير أدخله اللَّه الجنة فقلنا‏:‏ وثلاثة قال‏:‏ وثلاثة فقلنا‏:‏ واثنان قال‏:‏ واثنان ثم لم نسأله عن الواحد‏"‏‏.‏
قال الزين ابن المنير‏:‏ إنما لم يسأله عمر عن الواحد استبعادًا منه أن يكتفى في مثل هذا المقام العظيم بأقل من النصاب‏.‏
قال الداودي‏:‏ المعتبر في ذلك شهادة أهل الفضل والصدق لا الفسقة لأنهم قد يثنون على من يكون مثلهم ولا من بينه وبين الميت عداوة لأن شهادة العدو لا تقبل‏.‏ وقد أخرج الشيخان وغيرهما من حديث أنس قال‏:‏ ‏"‏مر بجنازة فأثنوا عليها خيرًا فقال‏:‏ وجبت ثم مر بأخرى فأثنوا عليها شرًا فقال‏:‏ وجبت فقال عمر‏:‏ ما وجبت قال‏:‏ هذا أثنيتم عليه خيرًا فوجبت له الجنة وهذا أثنيتم عليه شرًا فوجبت له النار أنتم شهداء اللَّه في الأرض‏"‏ هذا لفظ البخاري‏.‏ وفي مسلم وجبت وجبت وجبت ثلاثًا في الموضعين‏.‏
قال النووي‏:‏ قال بعضهم معنى الحديث أن الثناء بالخير لمن أثنى عليه أهل الفضل وكان ذلك مطابقًا للواقع فهو من أهل الجنة فإن كان غير مطابق فلا وكذا عكسه‏.‏
قالوا‏:‏ والصحيح أنه على عمومه وأن من مات فألهم اللَّه تعالى الناس الثناء عليه بخير كان دليلا على أنه من أهل الجنة سواء كانت أفعاله تقتضي ذلك أم لا فإن الأعمال داخلة تحت المشيئة وهذا الإلهام يستدل به على تعيينها وبهذا تظهر فائدة الثناء انتهى‏.‏
قال الحافظ‏:‏ وهذا في جانب الخير واضح وأما في جانب الشر فظاهر الأحاديث أنه كذلك لكن إنما يقع ذلك في حق من غلب شره على خيره وقد وقع في رواية من حديث أنس المتقدم‏:‏ ‏"‏إن للَّه عز وجل ملائكة تنطق على ألسنة بني آدم بما في المرء من الخير والشر‏"‏‏.‏

ص -56- باب ما جاء في كراهة النعي
1- عن ابن مسعود‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إياكم والنعي فإن النعي عمل الجاهلية‏"‏‏.‏
رواه الترمذي كذلك‏.‏ ورواه موقوفًا وذكر أنه أصح‏.‏
2- وعن حذيفة أنه قال‏:‏ ‏"‏إذا مت فلا تؤذنوا بي أحدًا إني أخاف أن يكون نعيًا إني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم ينهى عن النعي‏"‏‏.‏ رواه أحمد وابن ماجه والترمذي وصححه‏.‏
3- وعن إبراهيم أنه قال‏:‏ ‏"‏لا بأس إذا مات الرجل أن يؤذن صديقه وأصحابه إنما كان يكره أن يطاف في المجالس فيقال أنعى فلانًا فعل أهل الجاهلية‏"‏‏.‏ رواه سعيد في سننه‏.‏
4- وعن أنس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أخذ الراية زيد فأصيب ثم أخذها جعفر فأصيب ثم أخذها عبد اللَّه بن رواحة فأصيب وإن عيني رسول اللَّه صلى اللَّه عليه وآله وسلم لتذرفان ثم أخذها خالد بن الوليد من غير أمرة ففتح له‏"‏‏.‏ رواه أحمد والبخاري‏.‏
حديث ابن مسعود في إسناده أبو حمزة ميمون الأعور وليس بالقوي عند أهل الحديث‏.‏ وقد اختلف في رفعه ووقفه ورجح الترمذي وقفه كما قال المصنف وقال‏:‏ إنه حديث غريب‏.‏
وحديث حذيفة قال الحافظ في الفتح‏:‏ إسناده حسن وكلام إبراهيم الذي رواه سعيد بن منصور هو من طريق ابن علية عن ابن عون قال‏:‏ قلت لإبراهيم هل كانوا يكرهون النعي قال‏:‏ نعم ثم ذكره‏.‏ وروى أيضًا سعيد بن منصور بهذا الإسناد إلى ابن سيرين أنه قال‏:‏ لا أعلم بأسًا أن يؤذن الرجل صديقه وحميمه‏.‏
قوله‏:‏ ‏"‏إياكم والنعي‏"‏ النعي هو الإخبار بموت الميت كما في الصحاح والقاموس وغيرهما من كتب اللغة قال في القاموس نعاه له نعيًا ونعيًا ونعيانًا أخبره بموته‏.‏ وفي النهاية نعى الميت نعيًا إذا ذاع موته وأخبر به انتهى‏.‏ فمدلول النعي لغة هو هذا وإليه يتوجه النهي لوجوب حمل كلام الشارع على مقتضى اللغة العربية عند عدم وجود اصطلاح له يخالفه‏.‏ وقال في الفتح‏:‏ إنما نهى عما كان أهل الجاهلية يصنعونه وكانوا يرسلون من يعلن بخبر موت الميت على أبواب الدور والأسواق‏.‏ وقال ابن المرابط‏:‏ إن النعي الذي هو إعلام الناس بموت قريبهم مباح وإن كان فيه إدخال الكرب والمصاب على أهله لكن في تلك المفسدة مصالح جمة لما يترتب على

ص -57- معرفة ذلك من المبادرة لشهود جنازته وتهيئة أمره والصلاة عليه والدعاء له والاستغفار وتنفيذ وصاياه وما يترتب على ذلك من الأحكام انتهى‏.‏
ويستدل لجواز مجرد الإعلام بحديث أنس المذكور في الباب فإن النبي صلى اللَّه عليه وآله وسلم أخبر بقتل الثلاثة الأمراء المقتولين بمؤتة وقصتهم مشهورة وهم زيد بن حارثة وجعفر بن أبي طالب وعبد اللَّه بن رواحة‏.‏ وبحديث أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نعى للناس النجاشي في اليوم الذي مات فيه‏"‏ كما تقدم‏.‏ وقد بوب عليه البخاري باب الرجل ينعى إلى أهل الميت بنفسه‏.‏ وبحديث أبي هريرة وغيره‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال عند أن أخبر بموت السوداء أو الشاب الذي كان يقم المسجد ألا آذنتموني‏"‏ وقد تقدم‏.‏
وفي حديث ابن عباس ما منعكم أن تعلموني‏.‏ وقد بوب عليه البخاري باب الإذن بالجنازة‏.‏ وبحديث الحصين بن وحوح وقد تقدم في باب المبادرة إلى تجهيز الميت فهذه الأحاديث تدل على أن مجرد الإعلام بالموت لا يكون نعيًا محرمًا وإن كان باعتبار اللغة مما يصدق عليه اسم النعي كما تقدم‏.‏ ويؤيد ذلك ما رواه سعيد بن منصور عن إبراهيم النخعي وابن سيرين كما سلف‏.‏ وقال ابن العربي‏:‏ يؤخذ من مجموع الأحاديث ثلاث حالات‏:‏
الأولى إعلام الأهل والأصحاب وأهل الصلاح فهذا سنة‏.‏
الثانية الدعوة للمفاخرة بالكثرة فهذا مكروه‏.‏
الثالثة الإعلام بنوع آخر كالنياحة ونحو ذلك فهذا يحرم انتهى‏.‏
ـ فالحاصل ـ أن الإعلام للغسل والتكفين والصلاة والحمل والدفن مخصوص من عموم النهي لأن إعلام من لا تتم هذه الأمور إلا به مما وقع الإجماع على فعله في زمن النبوة وما بعده وما جاوز هذا المقدار فهو داخل تحت عموم النهي ‏.‏

باب عدد تكبير صلاة الجنائز
قد ثبت الأربع في رواية أبي هريرة وابن عباس وجابر‏.‏
1- وعن عبد الرحمن بن أبي ليلى قال‏:‏ ‏"‏كان زيد بن أرقم يكبر على جنائزنا أربعًا وأنه كبر خمسًا على جنازة فسألته فقال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يكبرها‏"‏‏.‏ رواه الجماعة إلا البخاري‏.‏
حديث أبي هريرة وابن عباس وجابر تقدم في الصلاة على الغائب وممن روى الأربع كما قال البيهقي عقبة بن عامر والبراء بن عازب وزيد بن ثابت وابن مسعود‏.‏
وروى ابن عبد البر في الاستذكار من طريق أبي بكر بن سليمان بن أبي حثمة عن أبيه‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم يكبر على الجنائز أربعًا وخمسًا وسبعًا وثمانيًا حتى جاء موت النجاشي فخرج فكبر أربعًا ثم ثبت النبي صلى اللَّه عليه وآله وسلم على أربع حتى توفاه اللَّه تعالى‏"‏‏.‏
وكذا قال القاضي عياض وأخرج الطبراني في الأوسط عن جابر مرفوعًا‏:‏ ‏"‏صلوا على موتاكم بالليل والنهار والصغير والكبير والدنيء والأمير أربعًا‏"‏ وفي إسناده عمرو بن هشام البيروتي تفرد به عن ابن لهيعة وإلى مشروعية الأربع التكبيرات في الجنازة ذهب الجمهور‏.‏ قال الترمذي‏:‏ العمل عليه عند أكثر أهل العلم من أصحاب النبي صلى اللَّه عليه وآله وسلم

ص -58- وغيرهم يرون التكبير على الجنازة أربع تكبيرات وهو قول سفيان الثوري ومالك بن أنس وابن المبارك والشافعي وأحمد وإسحاق انتهى‏.‏
قال ابن المنذر‏:‏ ذهب أكثر أهل العلم إلى أن التكبير أربع انتهى‏.‏
وقد اختلف السلف في ذلك فروي عن زيد بن أرقم أنه كان يكبر خمسًا كما في حديث الباب وروى ابن المنذر عن ابن مسعود أنه صلى على جنازة رجل من بني أسد فكبر خمسًا وروي أيضًا عن ابن مسعود عن علي أنه كان يكبر على أهل بدر ستًا وعلى الصحابة خمسًا وعلى سائر الناس أربعًا‏.‏ وروى ذلك أيضًا ابن أبي شيبة والطحاوي والدارقطني عن عبد خير عنه‏.‏ وروى ابن المنذر أيضًا بإسناد صحيح عن ابن عباس أنه كبر على جنازة ثلاثًا‏.‏ قال القاضي عياض‏:‏ اختلفت الصحابة في ذلك من ثلاث تكبيرات إلى تسع‏.‏ قال ابن عبد البر‏:‏ وانعقد الإجماع بعد ذلك على أربع‏.‏ وأجمع الفقهاء وأهل الفتوى بالأمصار على أربع على ما جاء في الأحاديث الصحيح وما سوى ذلك عندهم شذوذ لا يلتفت إليه وقال‏:‏ لا نعلم أحدًا من فقهاء الأمصار يخمس إلا ابن أبي ليلى وقال علي ابن الجعد حدثنا شعبة عن عمرو بن مرة سمعت سعيد بن المسيب يقول‏:‏ إن عمر قال‏:‏ كل ذلك قد كان أربعًا وخمسًا فاجتمعنا على أربع‏.‏ رواه البيهقي‏.‏ ورواه ابن عبد البر من وجه آخر عن شعبة‏.‏ وروى البيهقي أيضًا عن أبي وائل قال‏:‏ ‏"‏كانوا يكبرون على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم أربعًا وخمسًا وستًا وسبعًا فجمع عمر أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم فأخبر كل رجل منهم بما رأى فجمعهم عمر على أربع تكبيرات‏"‏‏.‏
وروي أيضًا من طريق إبراهيم النخعي أنه قال‏:‏ اجتمع أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم في بيت أبي مسعود فاجتمعوا على أن التكبير على الجنازة أربع‏.‏ وروى أيضًا بسنده إلى الشعبي قال‏:‏ صلى ابن عمر على زيد بن عمر وأمه أم كلثوم بنت علي فكبر أربعًا وخلفه ابن عباس والحسين بن علي وابن الحنفية‏.‏
قوله‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يكبرها‏"‏ استدل به من قال إن تكبير الجنازة خمس وقد حكاه في البحر عن العترة جميعًا وأبي ذر وزيد بن أرقم وحذيفة وابن عباس ومحمد بن الحنفية وابن أبي ليلى وحكاه في المبسوط عن أبي يوسف وفي دعوى إجماع العترة نظر لأن صاحب الكافي حكى عن زيد بن علي القول بالأربع واستدلوا أيضًا بحديث حذيفة الآتي وبما تقدم عن جماعة من الصحابة قالوا والخمس زيادة يتحتم قبولها لعدم منافاتها وأورد عليهم أنه كان يلزمكم الأخذ بأكثر من خمس لأنها زيادة وقد وردت كما أخرجه البيهقي عن أبي وائل وقد تقدم ورجح الجمهور ما ذهبوا إليه من مشروعية الأربع بمرجحات أربعة‏:‏
الأول‏:‏ إنها ثبتت من طريق جماعة من الصحابة أكثر عددًا ممن روى منهم الخمس‏.‏
الثاني‏:‏ إنها في الصحيحين‏.‏
الثالث‏:‏ إنه أجمع على العمل بها الصحابة كما تقدم‏.‏
الرابع‏:‏ إنها آخر ما وقع منه صلى اللَّه عليه وآله وسلم كما أخرج الحاكم من حديث ابن عباس بلفظ‏:‏ ‏"‏آخر ما كبر رسول اللَّه صلى اللَّه عليه وآله وسلم على الجنائز أربع‏"‏ وفي إسناده الفرات ابن سلمان‏.‏ وقال الحاكم بعد ذكر الحديث ليس من شرط الكتاب‏.‏ ورواه أيضًا البيهقي بإسناد فيه النضر بن عبد الرحمن وهو ضعيف وقد تفرد به كما قال البيهقي‏.‏
قال الحافظ‏:‏ وروي هذا اللفظ من وجوه أخر كلها ضعيفة‏.‏ وقال الأثرم‏:‏ رواه محمد بن معاوية

ص -59- النيسابوري عن أبي المليح عن ميمون بن مهران عن ابن عباس‏.‏ وقد سألت أحمد عنه فقال محمد هذا روى أحاديث موضوعة منها هذا واستعظمه‏.‏ وقال‏:‏ كان أبو المليح أتقى للَّه وأصح حديثًا من أن يروي مثل هذا وقال حرب عن أحمد‏:‏ هذا الحديث إنما رواه محمد بن زياد الطحان وكان يضع الحديث‏.‏ وقال ابن القيم‏:‏ قال أحمد هذا كذب ليس له أصل اهـ‏.‏
ورواه ابن الجوزي في الناسخ والمنسوخ من طريق ابن شاهين عن ابن عمر وفي إسناده زافر بن الحارث عن أبي العلاء عن ميمون بن مهران عنه‏.‏ قال ابن الجوزي وخالفه غيره ولا يثبت فيه شيء ورواه الحارث بن أبي أسامة عن جعفر بن حمزة عن فرات بن السائب عن ميمون بن مهران عن ابن عمر بنحوه ويجاب عن الأول من هذه المرجحات والثاني منها بأنه إنما يرجح بهما عند التعارض ولا تعارض بين الأربع والخمس لأن الخمس مشتملة زيادة غير معارضة‏.‏ وعن الرابع بأنه لم يثبت ولو ثبت لكان غير رافع للنزاع لأن اقتصاره على الأربع لا ينفي مشروعية الخمس بعد ثبوتها عنه وغاية ما فيه جواز الأمرين نعم المرجح الثالث أعني إجماع الصحابة على الأربع هو الذي يعول عليه في مثل هذا المقام إن صح وإلا كان الأخذ بالزيادة الخارجة من مخرج صحيح هو الراجح‏.‏
وفي المسألة أقوال أخر‏:‏ منها ما روي عن أحمد بن حنبل أنه لا ينقص عن أربع ولا يزاد على سبع‏.‏ ومنها ما روي عن بكر بن عبد اللَّه المزني أنه لا ينقص عن ثلاث ولا يزاد على سبع‏.‏ ومنها ما روي عن ابن مسعود أنه قال التكبير تسع وسبع وخمس وأربع وكبر ما كبر الإمام روى ذلك جميعه ابن المنذر‏.‏ ومنها ما روي عن أنس أن تكبير الجنازة ثلاث كما روى عنه ابن المنذر أنه قيل له إن فلانًا كبر ثلاثًا فقال وهل التكبير إلا ثلاث وروى عنه ابن أبي شيبة أنه كبر ثلاثًا لم يزد عليها وروى عنه عبد الرزاق أنه كبر على جنازة ثلاثًا ثم انصرف ناسيًا فقالوا له يا أبا حمزة إنك كبرت ثلاثًا قال فصفوا فصفوا فكبر الرابعة‏.‏ وروى عنه البخاري تعليقًا نحو ذلك وجمع بين الروايات عنه الحافظ بأنه إما كان يرى الثلاث مجزئة والأربع أكمل منها وإما بأن من أطلق عنه الثلاث لم يذكر الأولى لأنها افتتاح الصلاة‏.‏
2- وعن حذيفة‏:‏ ‏"‏أنه صلى على جنازة فكبر خمسًا ثم التفت فقال ما نسيت ولا وهمت ولكن كبرت كما كبر النبي صلى اللَّه عليه وآله وسلم صلى على جنازة فكبر خمسًا‏"‏‏.‏ رواه أحمد‏.‏
3- وعن علي‏:‏ ‏"‏أنه كبر على سهل بن حنيف ستًا وقال‏:‏ إنه شهد بدرًا‏"‏‏.‏ رواه البخاري‏.‏
4- وعن الحكم بن عتيبة أنه قال‏:‏ ‏"‏كانوا يكبرون على أهل بدر خمسًا وستًا وسبعًا‏"‏‏.‏ رواه سعيد في سننه‏.‏
حديث حذيفة ذكره الحافظ في التلخيص وسكت عنه وفي إسناده يحيى بن عبد اللَّه

ص -60- الجابري وهو متكلم عليه والأثر المذكور عن علي هو في البخاري بلفظ‏:‏ ‏"‏أنه كبر على سهل بن حنيف‏"‏ زاد البرقاني في مستخرجه ‏"‏ستًا‏"‏ وكذا ذكره البخاري في تاريخه وسعيد بن منصور‏.‏ ورواه ابن أبي خيثمة من وجه آخر عن يزيد بن أبي زياد عن عبد اللَّه بن مغفل فقال خمسًا‏.‏ وروى البيهقي عنه أنه كبر على أبي قتادة سبعًا وقال‏:‏ إنه غلط لأن أبا قتادة عاش بعد ذلك‏.‏ قال الحافظ‏:‏ وهذه علة غير قادحة لأنه قد قيل إن أبا قتادة مات في خلافة علي وهذا هو الراجح اهـ‏.‏
وقول الحكم بن عتيبة أورده الحافظ في التلخيص ولم يتكلم عليه وقد تقدم الخلاف في عدد التكبير وما هو الراجح‏.‏ وفي فعل علي دليل على استحباب تخصيص من له فضيلة بإكثار التكبير عليه وكذلك في رواية الحكم بن عتيبة عن السلف وقد تقدم من فعله صلى اللَّه عليه وآله وسلم بصلاته على حمزة ما يدل على ذلك‏.‏

باب القراءة والصلاة على رسول اللَّه صلى اللَّه تعالى عليه وآله وسلم فيها
1- عن ابن عباس‏:‏ ‏"‏أنه صلى على جنازة فقرأ بفاتحة الكتاب وقال‏:‏ لتعلموا أنه من السنة‏"‏‏.‏
رواه البخاري وأبو داود والترمذي وصححه والنسائي وقال فيه‏:‏ ‏"‏فقرأ بفاتحة الكتاب وسورة وجهر فلما فرغ قال سنة وحق‏"‏‏.‏
2- وعن أبي أمامة بن سهل‏:‏ ‏"‏أنه أخبره رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم أن السنة في الصلاة على الجنازة أن يكبر الإمام ثم يقرأ بفاتحة الكتاب بعد التكبيرة الأولى سرًا في نفسه ثم يصلي على النبي صلى اللَّه عليه وآله وسلم ويخلص الدعاء للجنازة في التكبيرات ولا يقرأ في شيء منهن ثم يسلم سرًا في نفسه‏"‏‏.‏
رواه الشافعي في مسنده‏.‏
3- وعن فضالة بن أبي أمية قال‏:‏ ‏"‏قرأ الذي صلى على أبي بكر وعمر بفاتحة الكتاب‏"‏‏.‏ رواه البخاري في تاريخه‏.‏
حديث ابن عباس أخرجه أيضًا ابن حبان والحاكم‏.‏ وحديث أبي أمامة بن سهل في إسناده مطرف ولكنه قد قواه البيهقي بما رواه في المعرفة من طريق عبد اللَّه ابن أبي زياد الرصافي عن الزهري بمعناه‏.‏
وأخرج نحوه الحاكم من وجه آخر وأخرجه أيضًا النسائي وعبد الرزاق قال في الفتح‏:‏ وإسناده صحيح وليس فيه قوله ‏"‏بعد التكبيرة‏"‏ ولا قوله ‏"‏ثم يسلم سرًا في نفسه‏"‏ ولكنه أخرج الحاكم نحوها‏.‏
ـ وفي الباب ـ عن ابن عباس حديث آخر عند الترمذي وابن ماجه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قرأ على الجنازة بفاتحة الكتاب‏"‏ وفي إسناده إبراهيم بن عثمان أبو شيبة الواسطي

ص -61- وهو ضعيف جدًا وقال الترمذي‏:‏ لا يصح هذا عن ابن عباس والصحيح عنه قوله ‏"‏من السنة‏"‏‏.‏
وعن أم شريك عند ابن ماجه قالت‏:‏ ‏"‏أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نقرأ على الجنازة بفاتحة الكتاب‏"‏ وفي إسناده ضعف يسير كما قال الحافظ‏.‏
وعن ابن عباس حديث آخر أيضًا عند الحاكم‏:‏ ‏"‏أنه صلى على جنازة بالأبواء فكبر ثم قرأ الفاتحة رافعًا صوته ثم صلى على النبي صلى اللَّه عليه وآله وسلم ثم قال اللَّهم هذا عبدك وابن عبديك أصبح فقيرًا إلى رحمتك فأنت غني عن عذابه إن كان زاكيًا فزكه وإن كان مخطئًا فاغفر له اللَّهم لا تحرمنا أجره ولا تضلنا بعده ثم كبر صلاة تكبيرات ثم انصرف فقال أيها الناس إني لم أقرأ عليها أي جهرًا إلا لتعلموا أنه سنة‏"‏ وفي إسناده شرحبيل بن سعد وهو مختلف في توثيقه‏.‏
وعن جابر عند النسائي في المجتبى والحاكم والشافعي وأبي يعلى‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قرأ فيها بأم القرآن‏"‏ وفي إسناد الشافعي والحاكم إبراهيم بن محمد عن عبد اللَّه بن محمد بن عقيل‏.‏
وعن محمد بن مسلمة عند ابن أبي حاتم في العلل أنه قال‏:‏ السنة على الجنائز أن يكبر الإمام ثم يقرأ أم القرآن في نفسه ثم يدعو ويخلص الدعاء للميت ثم يكبر ثلاثًا ثم يسلم وينصرف ويفعل من وراءه ذلك وقال‏:‏ سألت أبي عنه فقال هذا خطأ إنما هو حبيب بن مسلمة‏.‏ قال الحافظ‏:‏ حديث حبيب في المستدرك من طريق الزهري عن أبي أمامة ابن سهل باللفظ السابق‏.‏
قوله‏:‏ ‏"‏لتعلموا أنه من السنة‏"‏ فيه وفي بقية أحاديث الباب دليل على مشروعية قراء فاتحة الكتاب في صلاة الجنازة وقد حكى ابن المنذر عن ابن مسعود والحسن بن علي وابن الزبير والمسور بن مخرمة وبه قال الشافعي وأحمد وإسحاق وبه قال الهادي والقاسم والمؤيد باللَّه ونقل ابن المنذر أيضًا عن أبي هريرة وابن عمر أنه ليس فيها قراءة وهو قول مالك وأبي حنيفة وأصحابه وسائر الكوفيين وإليه ذهب زيد بن علي والناصر وأحاديث الباب ترد عليهم‏.‏
ـ واختلف الأولون ـ هل قراءة الفاتحة واجبة أم لا فذهب إلى الأول الشافعي وأحمد وغيرهما واستدلوا بحديث أم شريك المتقدم وبالأحاديث المتقدمة في كتاب الصلاة كحديث لا صلاة إلا بفاتحة الكتاب ونحوه وصلاة الجنازة صلاة وهو الحق‏.‏
قوله‏:‏ ‏"‏وسورة‏"‏ فيه مشروعية قراءة سورة مع الفاتحة في صلاة الجنازة ولا محيص عن المصير إلى ذلك لأنها زيادة خارجة من مخرج صحيح‏.‏ ويؤيد وجوب قراءة السورة في صلاة الجنازة الأحاديث المتقدمة في باب وجوب قراءة الفاتحة من كتاب الصلاة فإنها ظاهرة في كل صلاة‏.‏
قوله‏:‏ ‏"‏وجهر‏"‏ فيه دليل على الجهر في قراءة صلاة الجنازة‏.‏ وقال بعض أصحاب الشافعي‏:‏ إنه يجهر بالليل كالليلية وذهب الجمهور إلى أنه لا يستحب الجهر في صلاة الجنازة وتمسكوا بقول ابن عباس المتقدم لم أقرأ أي جهرًا إلا لتعلموا أنه سنة وبقوله في حديث أبي أمامة سرًا في نفسه‏.‏
قوله‏:‏ ‏"‏بعد التكبيرة الأولى‏"‏ فيه بيان محل قراءة الفاتحة وقد أخرج الشافعي والحاكم عن جابر مرفوعًا بلفظ‏:‏ ‏"‏وقرأ بأم القرآن بعد التكبيرة الأولى‏"‏ وفي إسناده إبراهيم بن محمد وهو ضعيف جدًا‏.‏ وقد صرح العراقي في شرح الترمذي بأن إسناد حديث جابر ضعيف‏.‏
قوله‏:‏ ‏"‏ثم يصلي على النبي‏"‏ فيه مشروعية الصلاة على النبي صلى اللَّه عليه وآله وسلم في صلاة الجنازة ويؤيد

ص -62- ذلك الأحاديث المتقدمة في الصلاة كحديث‏:‏ ‏"‏لا صلاة لمن لم يصل عليَّ‏"‏ ونحوه‏.‏ وروى إسماعيل القاضي في كتاب الصلاة على النبي صلى اللَّه عليه وآله وسلم عن أبي أمامة أنه قال‏:‏ إن السنة في الصلاة على الجنازة أن يقرأ بفاتحة الكتاب ويصلي على النبي صلى اللَّه عليه وآله وسلم ثم يخلص الدعاء للميت حتى يفرغ ولا يقرأ إلا مرة ثم يسلم‏.‏ وأخرجه ابن الجارود في المنتقى‏.‏ قال الحافظ‏:‏ ورجاله مخرج لهم في الصحيحين‏.‏
قوله‏:‏ ‏"‏ثم يسلم سرًا في نفسه‏"‏ فيه دليل على مشروعية السلام في صلاة الجنازة والإسرار به وهو مجمع عليه حكى ذلك في البحر‏.‏
وأخرج البيهقي عن ابن مسعود قال‏:‏ ‏"‏ثلاث كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفعلهن تركهن الناس إحداهن التسليم على الجنائز مثل التسليم في الصلاة‏"‏ وله أيضًا نحوه عن عبد اللَّه بن أبي أوفى فحصل من الأحاديث المذكورة في الباب أن المشروع في صلاة الجنازة قراءة الفاتحة بعد التكبيرة الأولى وقراءة سورة وتكون أيضًا بعد التكبيرة الأولى مع الفاتحة لقوله في حديث أبي أمامة بن سهل ويخلص الدعاء للميت في التكبيرات ولا يقرأ في شيء منهن ثم يصلي على النبي صلى اللَّه عليه وآله وسلم ولم يرد ما يدل على تعيين موضعها والظاهر أنها تفعل بعد القراءة ثم يكبر بقية التكبيرات ويستكثر من الدعاء بينهن للميت مخلصًا له ولا يشتغل بشيء من الاستحسانات التي وقعت في كتب الفقه فإنه لا مستند لها إلا التخيلات ثم بعد فراغه من التكبير والدعاء المأثور يسلم وقد اختلف في مشروعية الرفع عند كل تكبيرة فذهب الشافعي إلى أنه يشرع مع كل تكبيرة‏.‏ وحكاه ابن المنذر عن ابن عمر وعمر بن عبد العزيز وعطاء وسالم بن عبد اللَّه وقيس بن أبي حازم والزهري والأوزاعي وأحمد وإسحاق واختاره ابن المنذر وقال الثوري وأبو حنيفة وأصحاب الرأي‏:‏ إنه لا يرفع عند سائر التكبيرات بل عند الأولى فقط‏.‏
وعن مالك ثلاث روايات الرفع في الجميع وفي الأولى فقط وعدمه في كلها وقالت العترة بمنعه في كلها‏.‏
احتج الأولون بما أخرجه البيهقي عن ابن عمر قال الحافظ بسند صحيح وعلقه البخاري ووصله في جزء رفع اليدين أنه كان يرفع يديه في جميع تكبيرات الجنازة‏.‏ ورواه الطبراني في الأوسط في ترجمة موسى بن عيسى مرفوعًا وقال لم يروه عن نافع إلا عبد اللَّه بن محرر تفرد به عباد بن صهيب قال في التلخيص‏:‏ وهما ضعيفان‏.‏ ورواه الدارقطني من طريق يزيد بن هارون عن يحيى بن سعيد عن نافع عنه مرفوعًا لكن قال في العلل‏:‏ تفرد به برفعه عمر بن شيبة عن يزيد بن هارون‏.‏ ورواه الجماعة عن يزيد موقوفًا وهو الصواب‏.‏ وروى الشافعي عمن سمع سلمة بن وردان يذكر عن أنس أنه كان يرفع يديه كلما كبر على الجنازة‏.‏ وروى أيضًا الشافعي عن عروة وابن المسيب مثل ذلك قال‏:‏ وعلى ذلك أدركنا أهل العلم ببلدنا‏.‏
واحتج القائلون بأنه لا يرفع يديه إلا عند تكبيرة الافتتاح بما رواه الدارقطني من حديث ابن عباس وأبي هريرة أن النبي صلى اللَّه عليه وآله وسلم كان إذا صلى على جنازة رفع يديه في أول تكبيرة ثم لا يعود‏.‏ قال الحافظ‏:‏ ولا يصح فيه شيء وقد صح عن ابن عباس أنه كان يرفع يديه في تكبيرات الجنازة رواه سعيد بن منصور اهـ‏.‏
واحتجوا أيضًا بما أخرجه الترمذي عن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كبر على جنازة فرفع يديه في أول تكبيرة ووضع اليمنى على اليسرى‏"‏ وقال غريب‏.‏

ص -63- وفي إسناده يزيد بن سنان الرهاوي وهو ضعيف عند أهل الحديث‏.‏ والحاصل أنه لم يثبت في غير التكبيرة الأولى شيء يصلح للاحتجاج به عن النبي صلى اللَّه عليه وآله وسلم وأفعال الصحابة وأقوالهم لا حجة فيها فينبغي أن يقتصر على الرفع عند تكبيرة الإحرام لأنه لم يشرع في غيرها إلا عند الانتقال من ركن إلى ركن كما في سائر الصلوات ولا انتقال في صلاة الجنازة‏.

باب الدعاء للميت وما ورد فيه
1- عن أبي هريرة قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ إذا صليتم على الميت فأخلصوا له الدعاء‏"‏‏.‏
رواه أبو داود وابن ماجه‏.‏
2- وعن أبي هريرة قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا صلى على جنازة قال‏:‏ اللَّهم اغفر لحينا وميتنا وشاهدنا وغائبنا وصغيرنا وكبيرنا وذكرنا وأنثانا اللَّهم من أحييته منا فأحيه على الإسلام ومن توفيته منا فتوفه على الإيمان‏"‏‏.‏
رواه أحمد والترمذي‏.‏ ورواه أبو داود وابن ماجه وزاد‏:‏ ‏"‏اللَّهم لا تحرمنا أجره ولا تضلنا بعده‏"‏‏.‏
الحديث الأول أخرجه أيضًا ابن حبان وصححه والبيهقي وفي إسناده ابن إسحاق وقد عنعن ولكن أخرجه ابن حبان من طريق أخرى عنه مصرحًا بالسماع‏.‏ والحديث الثاني أخرجه أيضًا النسائي وابن حبان والحاكم وقال وله شاهد صحيح من حديث عائشة نحوه‏.‏
وأخرج هذا الشاهد الترمذي وأعله بعكرمة بن عمار وفي إسناد حديث الباب يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة قال أبو حاتم‏:‏ الحفاظ لا يذكرون أبا هريرة إنما يقولون أبو سلمة عن النبي صلى اللَّه عليه وآله وسلم مرسلًا ولا يوصله بذكر أبي هريرة إلا غير متقن والصحيح أنه مرسل‏.‏ وقال الترمذي‏:‏ روى هذا الحديث هشام الدستوائي وعلي بن المبارك عن يحيى ابن أبي كثير عن أبي سلمة عن النبي صلى اللَّه عليه وآله وسلم مرسلًا اهـ وقد رواه يحيى بن أبي كثير من حديث أبي إبراهيم الأشهلي عن أبيه عن النبي صلى اللَّه عليه وآله وسلم مثل حديث أبي هريرة أخرجه من هذا الوجه أحمد والنسائي والترمذي وقال حسن صحيح وقال‏:‏ أصح الروايات في هذا يحيى بن أبي كثير عن أبي إبراهيم الأشهلي عن أبيه وسألته عن اسم أبي إبراهيم فلم يعرفه‏.‏ وقال أبو حاتم‏:‏ أبو إبراهيم مجهول اهـ ولكن جهالة الصحابي غير قادحة‏.‏ وقد أخرجه الترمذي والحاكم عن يحيى بن أبي كثير عن أبي سلمة عن عائشة ولكن في إسناد هذه الطريق عكرمة بن عمار كما تقدم‏.‏
وأخرجه أيضًا الترمذي عن يحيى بن أبي كثير عن عبد اللَّه ابن أبي قتادة عن أبيه عن النبي صلى اللَّه عليه وآله وسلم وقد توهم بعض الناس أن أبا إبراهيم الأشهلي هو عبد اللَّه بن أبي قتادة قال الحافظ‏:‏ وهو غلط لأن أبا إبراهيم من بني عبد الأشهل وأبو قتادة من بني سلمة‏.‏
ـ وفي الباب ـ عن أبي هريرة حديث آخر عند أبي داود والنسائي‏:‏ ‏"‏أنه سمع رسول اللَّه صلى اللَّه عليه وآله وسلم في صلاته على الجنازة يقول اللَّهم أنت ربها وأنت خلقتها وأنت هديتها وأنت قبضت روحها

ص -64- وأنت أعلم بسرها وعلانيتها جئنا شفعاء فاغفر لها‏"‏ وعن عوف بن مالك وواثلة وسيأتيان‏.‏
قوله‏:‏ ‏"‏فأخلصوا له الدعاء‏"‏ فيه دليل على أنه لا يتعين دعاء مخصوص من هذه الأدعية الواردة وأنه ينبغي للمصلي على الميت أن يخلص الدعاء له سواء كان محسنًا أو مسيئًا فإن ملابس المعاصي أحوج الناس إلى دعاء إخوانه المسلمين وأفقرهم إلى شفاعتهم ولذلك قدموه بين أيديهم وجاؤوا به إليهم لا كما قال بعضهم أن المصلي يلعن الفاسق ويقتصر في الملتبس على قوله ‏"‏اللَّهم إن كان محسنًا فزده إحسانًا وإن كان مسيئًا فأنت أولى بالعفو عنه فإن الأول من إخلاص السب لا من إخلاص الدعاء والثاني من باب التفويض باعتبار المسيء لا من باب الشفاعة والسؤال وهو تحصيل للحاصل والميت غني عن ذلك‏.‏
قوله‏:‏ ‏"‏فأحيه على الإسلام‏"‏ هذا اللفظ هو الثابت عند الأكثر وفي سنن أبي داود ‏"‏فأحيه على الإيمان وتوفه على الإسلام‏"‏‏.‏
واعلم أنه قد وقع في كتب الفقه ذكر أدعية غير المأثورة عنه صلى اللَّه عليه وآله وسلم والتمسك بالثابت عنه أولى واختلاف الأحاديث في ذلك محمول على أنه كان يدعو لميت بدعاء ولآخر بآخر والذي أمر به صلى اللَّه عليه وآله وسلم إخلاص الدعاء‏.‏
فائدة إذا كان المصلى عليه طفلا استحب أن يقول المصلي‏:‏ ‏"‏اللَّهم اجعله لنا سلفًا وفرطًا وأجرًا‏"‏ روى ذلك البيهقي من حديث أبي هريرة وروى مثله سفيان في جامعه عن الحسن‏.‏
3 - وعن عوف بن مالك قال‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم صلى على جنازة يقول اللَّهم اغفر له وارحمه واعف عنه وعافه وأكرم نزله ووسع مدخله واغسله بماء وثلج وبرد ونقه من الخطايا كما ينقى الثوب الأبيض من الدنس وأبدله دارًا خيرًا من داره وأهلا خيرًا من أهله وزوجًا خيرًا من زوجه وقه فتنة القبر وعذاب النار قال عوف‏:‏ فتمنيت أن لو كنت أنا الميت لدعاء رسول اللَّه صلى اللَّه عليه وآله وسلم لذلك الميت‏"‏‏.‏ رواه مسلم والنسائي‏.‏
4 - وعن واثلة بن الأسقع قال‏:‏ ‏"‏صلى بنا رسول اللَّه صلى اللَّه عليه وآله وسلم على رجل من المسلمين فسمعته يقول اللَّهم إن فلان بن فلان في ذمتك وحبل جوارك فقه فتنة القبر وعذاب النار وأنت أهل الوفاء والحمد اللَّهم فاغفر له وارحمه إنك أنت الغفور الرحيم‏"‏‏.‏ رواه أبو داود‏.‏
الحديث الأول أخرجه أيضًا الترمذي مختصرًا والحديث الثاني أخرجه أيضًا ابن ماجه وسكت عنه أبو داود والمنذري وفي إسناده مروان بن جناح وفيه مقال‏.‏
قوله‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم‏"‏ وكذلك قوله ‏"‏فسمعته‏"‏ وفي رواية لمسلم من حديث عوف ‏"‏فحفظت من دعائه‏"‏ جميع

ص -65- ذلك يدل على أن النبي صلى اللَّه عليه وآله وسلم جهر بالدعاء وهو خلاف ما صرح به جماعة من استحباب الإسرار بالدعاء وقد قيل إن جهره صلى اللَّه عليه وآله وسلم بالدعاء لقصد تعليمهم‏.‏
وأخرج أحمد عن جابر قال‏:‏ ‏"‏ما أباح لنا في دعاء الجنازة رسول اللَّه صلى اللَّه عليه وآله وسلم ولا أبو بكر ولا عمر‏"‏‏.‏ وفسر أباح بمعنى قدر‏.‏ قال الحافظ‏:‏ والذي وقفت عليه باح بمعنى جهر والظاهر أن الجهر والإسرار بالدعاء جائزان‏.‏
قوله‏:‏ ‏"‏واغسله بماء وثلج‏"‏ الخ هذه الألفاظ قد تقدم شرحها في الصلاة‏.‏
واعلم أنه لم يرد تعيين موضع هذه الأدعية فإن شاء المصلي جاء بما يختار منها دفعة إما بعد فراغه من التكبير أو بعد التكبيرة الأولى أو الثانية أو الثالثة أو يفرقه بين كل تكبيرتين أو يدعو بين كل تكبيرتين بواحد من هذه الأدعية ليكون مؤديًا لجميع ما روي عنه صلى اللَّه عليه وآله وسلم‏.‏
وأما حديث عبد اللَّه بن أبي أوفى الآتي فليس فيه أنه لم يدع إلا بعد التكبيرة الرابعة إنما فيه أنه دعا بعدها وذلك لا يدل على أن الدعاء مختص بذلك الموضع‏.‏
قوله‏:‏ ‏"‏إن فلان بن فلان‏"‏ فيه دليل على استحباب تسمية الميت باسمه واسم أبيه وهذا إن كان معروفًا وإلا جعل مكان ذلك اللَّهم إن عبدك هذا أو نحوه والظاهر أنه يدعو بهذه الألفاظ الواردة في هذه الأحاديث سواء كان الميت ذكرًا أو أنثى ولا يحول الضمائر المذكورة إلى صيغة التأنيث إذا كان الميت أنثى لأن مرجعها الميت وهو يقال على الذكر والأنثى‏.‏
5- وعن عبد اللَّه بن أبي أوفى‏:‏ ‏"‏أنه ماتت ابنة له فكبر عليها أربعًا ثم قام بعد الرابعة قدر ما بين التكبيرتين يدعو ثم قال‏:‏ كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصنع في الجنازة هكذا‏"‏‏.‏ رواه أحمد وابن ماجه بمعناه‏.‏
الحديث أخرجه أيضًا البيهقي في السنن الكبرى‏.‏ وفي رواية‏:‏ ‏"‏كبر أربعًا حتى ظننت أنه سيكبر خمسًا ثم سلم عن يمينه وعن شماله فلما انصرف قلنا له ما هذا فقال إني لا أزيد على ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم يصنع وهكذا كان يصنع رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ قال الحاكم هذا حديث صحيح‏.‏ وفيه دليل على استحباب الدعاء بعد التكبيرة الآخرة قبل التسليم وفيه خلاف والراجح الاستحباب لهذا الحديث‏.‏
وقال الشافعي في كتاب البويطي‏:‏ إنه يقول بعدها‏:‏ ‏"‏اللَّهم لا تحرمنا أجره ولا تفتنا بعده‏"‏ وقال أبو علي بن أبي هريرة‏:‏ كان المتقدمون يقولون في الرابعة اللَّهم ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار‏.‏
وقال الهادي والقاسم‏:‏ إنه يقول بعد الرابعة سبحان من سبحت له السماوات والأرضون سبحان ربنا الأعلى سبحانه وتعالى اللَّهم هذا عبدك وابن عبديك وقد صار إليك وقد أتيناك مستشفعين له سائلين المغفرة فاغفر له ذنوبه وتجاوز عن سيئاته وألحقه بنبيه محمد صلى اللَّه عليه وآله وسلم اللَّهم وسع عليه قبره وافسح له أمره وأذقه عفوك ورحمتك يا أكرم الأكرمين اللَّهم ارزقنا حسن الاستعداد لمثل يومه ولا تفتنا بعده واجعل خير أعمالنا خواتمها وخير أيامنا يوم نلقاك ثم يكبر الخامسة ثم يسلم‏.‏

ص -66- باب موقف الإمام من الرجل والمرأة وكيف يصنع إذا اجتمعت أنواع
1- عن سمرة قال‏:‏ ‏"‏صليت وراء رسول اللَّه صلى اللَّه عليه وآله وسلم على امرأة ماتت في نفاسها فقام عليها رسول اللَّه صلى اللَّه عليه وآله وسلم في الصلاة وسطها‏"‏‏.‏ رواه الجماعة‏.‏
2- وعن أبي غالب الحناط قال‏:‏ ‏"‏شهدت أنس بن مالك صلى على جنازة رجل فقام عند رأسه فلما رفعت أتي بجنازة امرأة فصلى عليها فقام وسطها وفينا العلاء بن زياد العلوي فلما رأى اختلاف قيامه على الرجل والمرأة قال‏:‏ يا أبا حمزة هكذا كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقوم من الرجل حيث قمت ومن المرأة حيث قمت قال‏:‏ نعم‏"‏‏.‏ رواه أحمد وابن ماجه والترمذي وأبو داود‏.‏ وفي لفظه‏:‏ فقال العلاء بن زياد‏:‏ ‏"‏هكذا كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصلي على الجنازة كصلاتك يكبر عليها أربعًا ويقوم عند رأس الرجل وعجيزة المرأة قال‏:‏ نعم‏"‏‏.‏
الحديث الثاني حسنه الترمذي وسكت عنه أبو داود والمنذري والحافظ في التلخيص ورجال إسناده ثقات‏.‏
قوله‏:‏ ‏"‏وسطها‏"‏ بسكون السين وفيه دليل على أن المصلي على المرأة الميتة يستقبل وسطها ولا منافاة بين هذا الحديث وبين قوله في حديث أنس‏:‏ ‏"‏وعجيزة المرأة‏"‏ لأن العجيزة يقال لها وسط وأما الرجل فالمشروع أن يقف الإمام حذاء رأسه لحديث أنس المذكور ولم يصب من استدل بحديث سمرة على أنه يقام حذاء وسط الرجل والمرأة وقال إنه نص في المرأة ويقاس عليها الرجل لأن هذا قياس مصادم للنص وهو فاسد الاعتبار ولا سيما مع تصريح من سأل أنسًا بالفرق بين الرجل والمرأة وجوابه عليه بقوله نعم وإلى ما يقتضيه هذان الحديثان من القيام عند رأس الرجل ووسط المرأة ذهب الشافعي وهو الحق‏.‏
وقال أبو حنيفة‏:‏ حذاء صدرهما وفي رواية حذاء وسطهما‏.‏ وقال مالك‏:‏ حذاء الرأس منهما‏.‏ وقال الهادي‏:‏ حذاء رأس الرجل وثدي المرأة واستدل بفعل علي عليه السلام قال أبو طالب‏:‏ وهو رأي أهل البيت لا يختلفون فيه‏.‏ وحكى في البحر عن القاسم أنه يستقبل صدر المرأة وبينه وبين السرة من الرجل قال في البحر بعد حكاية الخلاف مؤيدًا لما ذهب إليه الهادي‏:‏ لنا إجماع العترة أولى من استحسانهم انتهى‏.‏
وقد عرفت أن الأدلة على ما ذهب إليه الشافعي وأن ما عداه لا مستند له من المرفوع إلا مجرد الخطأ في الاستدلال أو التعويل على محض الرأي أو ترجيح ما فعله الصحابي على ما فعله النبي صلى اللَّه عليه وآله وسلم وإذا جاء نهر اللَّه بطل نهر معقل نعم لا ينتهض مجرد الفعل دليلا للوجوب ولكن النزاع فيما هو الأولى والأحسن ولا أولى ولا أحسن من الكيفية التي فعلها المصطفى صلى اللَّه عليه وآله وسلم‏.‏
قوله‏:‏ ‏[‏العلاء بن زياد العلوي‏]‏ الذي في غير هذا الكتاب كجامع الأصول والكاشف وغيرهما العدوي وهو الصواب‏.‏
3- وعن عمار مولى الحارث بن نوفل قال‏:‏ ‏"‏حضرت جنازة

ص -67- صبي وامرأة فقدم الصبي مما يلي القوم ووضعت المرأة وراءه فصلى عليهما وفي القوم أبو سعيد الخدري وابن عباس وأبو قتادة وأبو هريرة فسألتهم عن ذلك فقالوا السنة‏"‏‏.‏ رواه النسائي وأبو داود‏.‏
4- وعن عمار أيضًا‏:‏ ‏"‏أن أم كلثوم بنت علي وابنها زيد بن عمر أخرجت جنازتاهما فصلى عليهما أمير المدينة فجعل المرأة بين يدي الرجل وأصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم يومئذ كثير وثمت الحسن والحسين‏.‏
5- وعن الشعبي‏:‏ ‏"‏أن أم كلثوم بنت علي وابنها زيد بن عمر توفيا جميعًا فأخرجت جنازتاهما فصلى عليهما أمير المدينة فسوى بين رؤوسهما وأرجلهما حين صلى عليهما‏"‏‏.‏ رواهما سعيد في سننه‏.‏
الحديث سكت عنه أبو داود والمنذري ورجال إسناده ثقات وأخرجه أيضًا البيهقي‏.‏ وقال‏:‏ وفي القوم الحسن والحسين وابن عمر وأبو هريرة ونحو من ثمانين نفسًا من أصحاب النبي صلى اللَّه عليه وآله وسلم‏.‏
وفي رواية للبيهقي‏:‏ أن الإمام في هذه القصة ابن عمر‏.‏ وفي أخرى له وللدارقطني والنسائي في المجتبى من رواية نافع ابن عمر أنه صلى على سبع جنائز رجال ونساء فجعل الرجال مما يلي الإمام وجعل النساء مما يلي القبلة وصفهم صفًا واحدًا ووضعت جنازة أم كلثوم بنت علي امرأة عمر وابن لها يقال له زيد والإمام يومئذ سعيد بن العاص وفي الناس يومئذ ابن عباس وأبو هريرة وأبو سعيد وأبو قتادة فوضع الغلام مما يلي الإمام فقلت‏:‏ ما هذا قالوا‏:‏ السنة‏.‏ وكذلك رواه ابن الجارود في المنتقى قال الحافظ‏:‏ وإسناده صحيح‏.‏
قوله‏:‏ ‏"‏أمير المدينة‏"‏ هو سعيد بن العاص كما وقع مبينًا في سائر الروايات ويجمع بينه وبين ما وقع فيه أن الإمام كان ابن عمر بأن ابن عمر أمَّ بهم بإذنه‏.‏ قال الحافظ‏:‏ ويحمل قوله أن الإمام يومئذ سعيد بن العاص يعني الأمير لا أنه كان إمامًا في الصلاة ويرده قوله في حديث الباب فصلى عليهما أمير المدينة‏.‏ قال الحافظ‏:‏ أو يحمل على أن نسبة ذلك إلى ابن عمر لكونه أشار بترتيب وضع تلك الجنائز‏.‏
والحديث يدل على أن السنة إذا اجتمعت جنائز أن يصلى عليها صلاة واحدة وقد تقدم في كيفية صلاته صلى اللَّه عليه وآله وسلم على قتلى أُحد أن النبي صلى اللَّه عليه وآله وسلم صلى على كل واحد منهم صلاة وحمزة مع كل واحد وأنه كان يصلي على كل عشرة صلاة‏.‏
وأخرج ابن شاهين أن عبد اللَّه بن معقل بن مقرن أتي بجنازة رجل وامرأة فصلى على الرجل ثم صلى على الرجل ثم صلى على المرأة وفيه انقطاع‏.‏
ـ وفي الحديث ـ أيضًا أن الصبي إذا صلى عليه مع امرأة كان الصبي مما يلي الإمام والمرأة مما يلي القبلة وكذلك إذا اجتمع رجل وامرأة أو أكثر من ذلك كما تقدم عن ابن عمر‏.‏ وقد ذهب إلى ذلك الهادي والقاسم والمؤيد باللَّه وأبو طالب والشافعية

ص -68- والحنفية وقال القاسم بن محمد بن أبي بكر والحسن البصري وسالم بن عبد اللَّه بل الأولى العكس ليلي القبلة الأفضل‏.‏ وفيه أيضًا دليل على أن الأولى بالتقدم للصلاة على الجنازة ذو الولاية ونائبه ويؤيده قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏لا يؤم الرجل في سلطانه‏"‏ وقد تقدم في الصلاة وقد وقع الخلاف إذا اجتمع الإمام والولي أيهما أولى فعند أكثر العترة وأبي حنيفة وأصحابه أن الإمام وواليه أولى وعند الشافعي والمؤيد باللَّه والناصر في رواية عنه أن الولي أولى‏.‏

باب الصلاة على الجنازة في المسجد
1-عن عائشة أنها قالت‏:‏ ‏"‏لما توفي سعد بن أبي وقاص أدخلوا به المسجد حتى أصلي عليه فأنكروا ذلك عليها فقالت‏:‏ واللَّه لقد صلى رسول اللَّه صلى اللَّه عليه وآله وسلم على ابني بيضاء في المسجد سهيل وأخيه‏"‏‏.‏
رواه مسلم‏.‏ وفي رواية‏:‏ ‏"‏ما صلى رسول اللَّه صلى اللَّه عليه وآله وسلم على سهيل ابن البيضاء إلا في جوف المسجد‏"‏ رواه الجماعة إلا البخاري‏.‏
2- وعن عروة قال‏:‏ ‏"‏صلى على أبي بكر في المسجد‏"‏‏.‏
3- وعن ابن عمر قال‏:‏ ‏"‏صلى على عمر في المسجد‏"‏‏.‏ رواهما سعيد وروى الثاني مالك‏.‏
وأخرج الصلاة على أبي بكر وعمر أيضًا في المسجد ابن أبي شيبة بلفظ‏:‏ ‏"‏إن عمر صلى على أبي بكر في المسجد وإن صهيبًا صلى على عمر في المسجد‏"‏‏.‏
قوله‏:‏ ‏"‏على ابني بيضاء‏"‏ قال النووي‏:‏ قال العلماء بنو بيضاء ثلاثة أخوة سهل وسهيل وصفوان وأمهم البيضاء اسمها دعد والبيضاء وصف وأبوهم وهب بن ربيعة القرشي الفهري‏.‏
ـ والحديث ـ يدل على جواز إدخال الميت إلى المسجد والصلاة عليه فيه وبه قال الشافعي وأحمد وإسحاق والجمهور‏.‏ قال ابن عبد البر‏:‏ ورواه المدنيون في رواية عن مالك وبه قال ابن حبيب المالكي وكرهه ابن أبي ذئب وأبو حنيفة ومالك في المشهور عنه والهادوية وكل من قال بنجاسة الميت وأجابوا عن حديث الباب بأنه محمول على أن الصلاة على ابني بيضاء وهما كانا خارج المسجد والمصلون داخله وذلك جائز بالاتفاق وردَّ بأن عائشة استدلت بذلك لما أنكروا عليها أمرها بإدخال الجنازة المسجد وأجابوا أيضًا بأن الأمر استقر على ترك ذلك لأن الذين أنكروا على عائشة كانوا من الصحابة وردَّ بأن عائشة لما أنكرت ذلك الإنكار سلموا لها فدل على أنها حفظت ما نسوه وأن الأمر استقر على الجواز ويدل على ذلك الصلاة على أبي بكر وعمر في المسجد لما تقدم وأيضًا العلة التي لأجلها كرهوا الصلاة على الميت في المسجد هي زعمهم أنه نجس وهي باطلة لما تقدم‏:‏ ‏"‏إن المؤمن لا ينجس حيًا ولا ميتًا‏"‏ وأنهض ما استدلوا به على الكراهة ما أخرجه أبو داود عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ من صلى على جنازة في المسجد فلا شيء له‏"‏ وأخرجه ابن ماجه ولفظه‏:‏

ص -69- "‏فليس له شيء‏"‏ وفي إسناده صالح مولى التوءمة وقد تكلم فيه غير واحد من الأئمة‏.‏ قال النووي‏:‏ وأجابوا عنه يعني الجمهور بأجوبة‏:‏ أحدها أنه ضعيف لا يصح الاحتجاج به‏.‏ قال أحمد بن حنبل‏:‏ هذا حديث ضعيف تفرد به صالح مولى التوءمة وهو ضعيف، والثاني أن الذي في النسخ المشهورة المحققة المسموعة من سنن أبي داود‏:‏ ‏"‏من صلى على جنازة في المسجد فلا شيء عليه‏"‏ فلا حجة لهم حينئذ‏.‏ والثالث أنه لو ثبت الحديث وثبت أنه فلا شيء له لوجب تأويله بأن له بمعنى عليه ليجمع بين الروايتين قال‏:‏ وقد جاء بمعنى عليه كقوله تعالى ‏{وَإِنْ أَسَأْتُمْ فَلَهَا ‏}‏‏.‏ الرابع أنه محمول على نقص الأجر في حق من صلى في المسجد ورجع ولم يشيعها إلى المقبرة لما فاته من تشييعه إلى المقبرة وحضور دفنه انتهى‏.‏

أبواب حمل الجنازة والسير بها
1- عن ابن مسعود قال‏:‏ ‏"‏من اتبع جنازة فليحمل بجوانب السرير كلها فإنه من السنة ثم إن شاء فليتطوع وإن شاء فليدع‏"‏‏.‏ رواه ابن ماجه‏.‏
الحديث أخرجه أيضًا أبو داود الطيالسي والبيهقي من رواية أبي عبيدة ابن عبد اللَّه بن مسعود عن أبيه قال الدارقطني في العلل‏:‏ اختلف في إسناده على منصور بن المعتمر ـ وفي الباب ـ عن أبي الدرداء عند ابن أبي شيبة في مصنفه وعن ثوبان عند ابن الجوزي في العلل وإسناده ضعيف‏.‏ وعن أنس عنده أيضًا فيها وإسناده ضعيف‏.‏ وأخرجه الطبراني في الأوسط مرفوعًا بلفظ‏:‏ ‏"‏من حمل جوانب السرير الأربع كفر اللَّه عنه أربعين كبيرة‏"‏ وعن بعض الصحابة عند الشافعي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم حمل جنازة سعد بن معاذ بين العمودين‏"‏ ورواه أيضًا ابن سعد عن الواقدي عن ابن أبي حبيبة عن شيوخ من بني عبد الأشهل‏.‏ وروى حمل الجنازة عن جماعة من الصحابة والتابعين فأخرج الشافعي عن إبراهيم بن سعد عن أبيه عن جده قال‏:‏ ‏"‏رأيت سعد ابن أبي وقاص في جنازة عبد الرحمن بن عوف قائمًا بين العمودين المقدمين واضعًا للسرير على كاهله‏"‏ ورواه الشافعي أيضًا بأسانيد من فعل عثمان وأبي هريرة وابن الزبير وابن عمر أخرجها كلها البيهقي وروى ذلك البيهقي أيضًا من فعل المطلب بن عبد اللَّه بن حنطب وغيره وفي البخاري أن ابن عمر حمل ابنًا لسعيد بن زيد وروى ابن سعد ذلك عن عثمان وأبي هريرة ومروان وروى ابن أبي شيبة وعبد الرزاق من طريق علي الأزدي قال‏:‏ رأيت ابن عمر في جنازة يحمل جوانب السرير الأربع‏.‏ وروى عبد الرزاق عن أبي هريرة أنه قال‏:‏ من حمل الجنازة بجوانبها الأربع فقد قضى الذي عليه‏.‏ وأخرج الترمذي عن أبي هريرة قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ من تبع الجنازة وحملها ثلاث مرار فقد قضى ما عليه من حقها‏"‏ قال الترمذي‏:‏ هذا حديث غريب‏.‏ ورواه بعضهم بهذا الإسناد ولم يرفعه‏.‏
ـ والحديث ـ يدل على مشروعية الحمل للميت وأن السنة أن يكون بجميع جوانب السرير‏.‏

ص -70- باب الإسراع بها من غير رمل
1-عن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أسرعوا بالجنازة فإن كانت صالحة قربتمونها إلى الخير وإن كانت غير ذلك فشر تضعونه عن رقابكم‏"‏‏.‏ رواه الجماعة‏.‏
2 - وعن أبي موسى قال ‏"‏مرت برسول اللَّه صلى اللَّه عليه وآله وسلم جنازة تمخض مخض الزق فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ عليكم القصد‏"‏‏.‏ رواه أحمد‏.‏
3 - وعن أبي بكرة قال‏:‏ ‏"‏لقد رأيتنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم وإنا لنكاد نرمل بالجنازة رملا‏"‏‏.‏
رواه أحمد والنسائي‏.‏
4 - وعن محمود بن لبيد عن رافع قال‏:‏ ‏"‏أسرع النبي صلى اللَّه عليه وآله وسلم حتى تقطعت نعالنا يوم مات سعد بن معاذ‏"‏‏.‏ أخرجه البخاري في تاريخه‏.‏
حديث أبي موسى أخرجه أيضًا ابن ماجه والبيهقي وقاسم بن أصبغ وفي إسناده ضعف كما قال الحافظ‏.‏ وأخرج البيهقي عن أبي موسى من قوله إذا انطلقتم بجنازتي فأسرعوا في المشي قال‏:‏ وهذا يدل على أن المراد كراهة شدة الإسراع‏.‏ وحديث أبي بكرة أخرجه أيضًا أبو داود والحاكم‏.‏
ـ وفي الباب ـ عن ابن مسعود عند الترمذي وأبي داود قال‏:‏ ‏"‏سألنا رسول اللَّه صلى اللَّه عليه وآله وسلم عن المشي خلف الجنازة فقال‏:‏ ما دون الخبب فإن كان خيرًا عجلتموه وإن كان شرًا فلا يبعد إلا أهل النار‏"‏ وقد ضعف هذا الحديث البخاري والترمذي وابن عدي والنسائي والبيهقي وغيرهم لأن في إسناده أبا ماجدة قال الدارقطني‏:‏ مجهول‏.‏ وقال يحيى الرازي وابن عدي‏:‏ منكر الحديث والراوي عنه يحيى‏.‏ الجابر بالجيم والباء الموحدة قال البيهقي وغيره‏:‏ إنه ضعيف‏.‏
قوله‏:‏ ‏"‏أسرعوا‏"‏ قال ابن قدامة‏:‏ هذا الأمر للاستحباب بلا خلاف بين العلماء وشذ ابن حزم فقال بوجوبه والمراد بالإسراع شدة المشي وعلى ذلك حمله بعض السلف وهو قول الحنفية‏.‏ قال صاحب الهداية‏:‏ ويمشون بها مسرعين دون الخبب وفي المبسوط ليس فيه شيء مؤقت غير أن العجلة أحب إلى أبي حنيفة‏.‏ وعن الجمهور المراد بالإسراع ما فوق سجية المشي المعتاد‏.‏ قال في الفتح‏:‏ والحاصل أنه يستحب الإسراع بها لكن بحيث لا ينتهي إلى شدة يخاف معها حدوث مفسدة الميت أو مشقة على الحامل أو المشيع لئلا يتنافى المقصود من النظافة وإدخال المشقة على المسلم‏.‏ قال القرطبي‏:‏ مقصود الحديث أن لا يتباطأ بالميت عن الدفن لأن التباطؤ ربما أدى إلى التباهي والاختيال اهـ‏.‏
وحديث أبي بكرة وحديث محمود بن لبيد يدلان على أن المراد بالسرعة المأمور بها في حديث أبي هريرة هي السرعة الشديدة المقاربة للرمل‏.‏
وحديث ابن مسعود يدل على أن المراد بالسرعة ما دون الخبب والخبب على ما في القاموس هو ضرب من العدو أو كالرمل أو السرعة فيكون

ص -71- المراد بالخبب في الحديث ما هو كالرمل بقرينة الأحاديث المتقدمة لا مجرد السرعة‏.‏
وحديث أبي موسى يدل على أن المشي المشروع بالجنازة هو القصد والقصد ضد الإفراط كما في القاموس فلا منافاة بينه وبين الإسراع ما لم يبلغ إلى حد الإفراط ويدل على ذلك ما رواه البيهقي من قول أبي موسى كما تقدم‏.‏ قوله‏:‏ ‏"‏بالجنازة‏"‏ أي بحملها إلى قبرها وقيل المعنى الإسراع بتجهيزها فهو أعم من الأول‏.‏ قال القرطبي‏:‏ والأول أظهر وقال النووي‏:‏ الثاني باطل مردود بقوله في الحديث تضعونه عن رقابكم وقد قوى الحافظ الثاني بما أخرجه الطبراني بإسناد حسن عن ابن عمر قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إذا مات أحدكم فلا تحبسوه وأسرعوا به إلى قبره‏"‏ وبما أخرجه أيضًا أبو داود من حديث الحصين بن وحوح مرفوعًا‏:‏ ‏"‏لا ينبغي لجيفة مسلم أن تبقى بين ظهراني أهله‏"‏ الحديث تقدم‏.‏
قوله‏:‏ ‏"‏فإن كانت صالحة‏"‏ أي الجثة المحمولة‏.‏
قوله‏:‏ ‏"‏تضعونه‏"‏ استدل به على أن حمل الجنازة يختص بالرجال للإتيان فيه بضمير الذكورة ولا يخفى ما فيه‏.‏ قال الحافظ‏:‏ والحديث فيه استحباب المبادرة إلى دفن الميت لكن بعد أن يتحقق أنه مات أما مثل المطعون والمفلوج والمسبوت فينبغي أن لا يسرع في تجهيزهم حتى يمضي يوم وليلة ليتحقق موتهم نبه على ذلك ابن بزيزة‏.‏ ويؤخذ من الحديث ترك صحبة أهل البطالة وغير الصالحين اهـ‏.‏

باب المشي أمام الجنازة وما جاء في الركوب معها
قد سبق في ذلك حديث المغيرة
1 - وعن ابن عمر‏:‏ ‏"‏أنه رأى النبي صلى اللَّه عليه وآله وسلم وأبا بكر وعمر يمشون أمام الجنازة‏"‏‏.‏ رواه الخمسة واحتج به أحمد‏.‏
حديث المغيرة تقدم في الصلاة على السقط وحديث ابن عمر أخرجه أيضًا الدارقطني وابن حبان وصححه والبيهقي من حديث ابن عيينة عن الزهري عن سالم عن أبيه به قال أحمد‏:‏ إنما هو عن الزهري مرسل‏.‏ وحديث سالم فعل ابن عمر‏.‏ وحديث ابن عيينة وهم‏.‏ قال الترمذي‏:‏ أهل الحديث يرون المرسل أصح قاله ابن المبارك قال‏:‏ وروى معمر ويونس ومالك عن الزهري‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم كان يمشي أمام الجنازة‏"‏ قال الزهري‏:‏ وأخبرني سالم أن أباه كان يمشي أمام الجنازة قال الترمذي‏:‏ ورواه ابن جريج عن الزهري مثل ابن عيينة ثم روى عن ابن المبارك أنه قال‏:‏ أرى ابن جريج أخذه عن ابن عيينة‏.‏ وقال النسائي‏:‏ وصله خطأ والصواب مرسل‏.‏ وقال أحمد‏:‏ حدثنا حجاج قرأت على ابن جريج حدثنا زياد بن سعد أن ابن شهاب أخبره حدثني سالم عن ابن عمر أنه كان يمشي بين يدي الجنازة وقد كان رسول اللَّه صلى اللَّه عليه وآله وسلم وأبو بكر وعمر يمشون أمامها‏.‏ وأخرجه ابن خزيمة في صحيحه من فعل ابن عمر وأبي بكر وعثمان‏.‏ قال الزهري‏:‏ وكذلك السنة‏.‏ قال الحافظ في التلخيص‏:‏ فهذا أصح من حديث ابن عيينة وصحح الدارقطني بعد ذكر الاختلاف أنه فعل ابن عمر ورجح البيهقي الموصول لأن ابن عيينة ثقة حافظ وقد أتى بزيادة على من أرسل والزيادة مقبولة وقد قال لما قال له ابن المديني إنه قد خالفه الناس في هذا الحديث أن الزهري حدثه به مرارًا عن سالم عن أبيه‏.‏ قال الحافظ‏:‏ وهذا

ص -72- لا ينفي الوهم لأنه ضبط أنه سمعه منه عن سالم عن أبيه وهو كذلك إلا أن فيه إدراجًا وقد جزم بصحة الحديث ابن المنذر وابن حزم‏.‏
ـ وفي الباب ـ عن أنس عند الترمذي مثله وقال‏:‏ سألت عنه البخاري فقال هذا خطأ أخطأ فيه محمد بن بكر‏.‏
وقد اختلف أهل العلم هل الأفضل لمتبع الجنازة أن يمشي خلفها أو أمامها فقال الزهري ومالك والشافعي وأحمد والجمهور وجماعة من الصحابة منهم أبو بكر وعمر وعثمان وابن عمر وأبو هريرة‏:‏ إن المشي أمام الجنازة أفضل واستدلوا بحديث ابن عمر المذكور في الباب‏.‏ وقال أبو حنيفة وأصحابه وحكاه الترمذي عن سفيان الثوري وإسحاق وحكاه في البحر عن العترة أن المشي خلفها أفضل واستدلوا بما تقدم من حديث ابن مسعود عند الترمذي وأبي داود قال‏:‏ ‏"‏سألنا النبي صلى اللَّه عليه وآله وسلم عن المشي خلف الجنازة فقال‏:‏ ما دون الخبب‏"‏ فقرر قولهم خلف الجنازة ولم ينكره واستدلوا أيضًا بما روي عن طاوس أنه قال‏:‏ ‏"‏ما مشى رسول اللَّه صلى اللَّه عليه وآله وسلم حتى مات إلا خلف الجنازة‏"‏ وهذا مع كونه مرسلا لم أقف عليه في شيء من كتب الحديث‏.‏ وروى في البحر عن علي عليه السلام أنه قال‏:‏ المشي خلف الجنازة أفضل وحكى في البحر عن الثوري أنه قال‏:‏ الراكب يمشي خلفها والماشي أمامها ويدل لما قاله حديث المغيرة المتقدم‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الراكب خلف الجنازة والماشي أمامها قريبًا منها عن يمينها أو عن يسارها‏"‏ أخرجه أصحاب السنن وصححه ابن حبان والحاكم وهذا مذهب قوي لولا ما سيأتي من الأدلة الدالة على كراهة الركوب لمتبع الجنازة‏.‏ وقال أنس بن مالك‏:‏ إنه يمشي بين يديها وخلفها وعن يمينها وعن شمالها‏.‏ رواه البخاري عنه تعليقًا ووصله عبد الوهاب بن عطاء في كتاب الجنائز ووصله أيضًا ابن أبي شيبة وعبد الرزاق‏.‏
2 - وعن جابر بن سمرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم اتبع جنازة ابن الدحداح ماشيًا ورجع على فرس‏"‏‏.‏
رواه الترمذي‏.‏ وفي رواية‏:‏ ‏"‏أتي بفرس معرور فركبه حين انصرفنا من جنازة ابن الدحداح ونحن نمشي حوله‏"‏ رواه أحمد ومسلم والنسائي‏.‏
3 - وعن ثوبان قال‏:‏ ‏"‏خرجنا مع النبي صلى اللَّه عليه وآله وسلم في جنازة فرأى ناسًا ركبانًا فقال‏:‏ ألا تستحيون إن ملائكة اللَّه على أقدامهم وأنتم على ظهور الدواب‏"‏‏.‏ رواه ابن ماجه والترمذي‏.‏
4 - وعن ثوبان أيضًا‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم أتي بدابة وهو مع جنازة فأبى أن يركبها فلما انصرف أتي بدابة فركب فقيل له فقال‏:‏ إن الملائكة كانت تمشي فلم أكن لأركب وهم يمشون فلما ذهبوا ركبت‏"‏‏.‏ رواه أبو داود‏.‏
حديث جابر بن سمرة قال الترمذي‏:‏ حسن صحيح وفي لفظ له‏:‏ ‏"‏وهو على فرس له يسعى

ص -73- ونحن حوله وهو يتوقص به‏"‏ وحديث ثوبان الأول قال الترمذي‏:‏ قد روي عنه مرفوعًا‏.‏ ولم يتكلم عليه بحسن ولا ضعف وفي إسناده أبو بكر بن أبي مريم وهو ضعيف‏.‏ وحديث ثوبان الثاني سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح‏.‏
قوله‏:‏ ‏"‏ابن الدحداح‏"‏ بدالين مهملتين وحاء بين مهملتين ويقال أبو الدحداح ويقال أبو الدحداحة‏.‏ قال ابن عبد البر‏:‏ لا يعرف اسمه‏.‏
قوله‏:‏ ‏"‏ورجع على فرس‏"‏ فيه أنه لا بأس بالركوب عند الرجوع من دفن الميت‏.‏
قوله‏:‏ ‏"‏معرور‏"‏ بضم الميم وفتح الراء‏.‏ قال أهل اللغة‏:‏ اعروريت الفرس إذا ركبته عريانًا فهو معرور‏.‏ قال النووي‏:‏ ولم يأت افعوعل معدى إلا قولهم اعروريت الفرس واحلوليت الشيء اهـ‏.‏
قوله‏:‏ ‏"‏ونحن نمشي حوله‏"‏ فيه جواز مشي الجماعة مع كبيرهم الراكب وأنه لا كراهة فيه في حقه ولا في حقهم إذا لم يكن فيه مفسدة وإنما يكره ذلك إذا حصل فيه انتهاك للتابعين أو خيف إعجاب أو نحو ذلك من المفاسد‏.‏
قوله‏:‏ ‏"‏ألا تستحيون‏"‏ فيه كراهة الركوب لمن كان متبعًا للجنازة ويعارضه حديث المغيرة المتقدم من أذنه للراكب أن يمشي خلف الجنازة ويمكن الجمع بأن قوله صلى اللَّه عليه وآله وسلم الراكب خلفها لا يدل على عدم الكراهة وإنما يدل على الجواز فيكون الركوب جائزًا مع الكراهة أو بأن إنكاره صلى اللَّه عليه وآله وسلم على من ركب وتركه للركوب إنما كان لأجل مشي الملائكة ومشيهم مع الجنازة التي مشى معها رسول اللَّه صلى اللَّه عليه وآله وسلم لا يستلزم مشيهم مع كل جنازة لإمكان أن يكون ذلك معهم تبركًا به صلى اللَّه عليه وآله وسلم فيكون الركوب على هذا جائزًا غير مكروه واللَّه تعالى أعلم‏.‏

باب ما يكره مع الجنازة من نياحة أو نار
1 - عن ابن عمر قال‏:‏ ‏"‏نهى رسول اللَّه أن نتبع جنازة معها رانة‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
2 - وعن أبي بردة قال‏:‏ ‏"‏أوصي أبو موسى حين حضره الموت فقال‏:‏ لا تتبعوني بمجمر قالوا‏:‏ أو سمعت فيه شيئًا قال‏:‏ نعم من رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏ رواه ابن ماجه‏.‏
الحديث الأول إسناده عند ابن ماجه هكذا حدثنا أحمد بن يوسف حدثنا عبيد اللَّه أخبرنا إسرائيل عن أبي يحيى عن مجاهد عن ابن عمر‏.‏ وأبو يحيى هذا القتات وفيه مقال وبقية رجاله ثقات‏.‏ والحديث الثاني في إسناده أبو حريز مولى معاوية قال في التقريب‏:‏ شامي مجهول‏.‏ وقال في الخلاصة‏:‏ مجهول‏.‏
قوله‏:‏ ‏"‏معها رانة‏"‏ هي بالراء المهملة وبعد الألف نون مشددة أو مصوتة‏.‏ قال في القاموس‏:‏ رن يرن رنينًا صاح اهـ ‏"‏وفيه دليل‏"‏ على تحريم إتباع الجنازة التي معها النائحة وعلى تحريم النوح وسيأتي الكلام عليه‏.‏
قوله‏:‏ ‏"‏بمجمر‏"‏ المجمر كمنير الذي يوضع فيه الجمر‏.‏ وفيه دليل على أنه لا يجوز إتباع الجنائز بالمجامر وما يشابهها لأن ذلك من فعل الجاهلية وقد هدم النبي صلى اللَّه عليه وآله وسلم ذلك وزجر عنه‏.‏

ص -74- باب من اتبع الجنازة فلا يجلس حتى توضع
1 - عن أبي سعيد قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا رأيتم الجنازة فقوموا لها فمن اتبعها فلا يجلس حتى توضع‏"‏‏.‏
- رواه الجماعة إلا ابن ماجه لكن إنما لأبي داود منه‏:‏ ‏"‏إذا اتبعتم الجنازة فلا تجلسوا حتى توضع‏"‏ وقال‏:‏ روى هذا الحديث الثوري عن سهيل عن أبيه عن أبي هريرة قال فيه‏:‏ ‏"‏حتى توضع في الأرض‏"‏ ورواه أبو معاوية عن سهيل‏:‏ ‏"‏حتى توضع في اللحد‏"‏ وسفيان أحفظ من أبي معاوية‏.‏
2 - وعن علي بن أبي طالب عليه السلام‏:‏ ‏"‏أنه ذكر القيام في الجنائز حتى توضع فقال علي عليه السلام‏:‏ قام رسول اللَّه صلى اللَّه عليه وآله وسلم ثم قعد‏"‏‏.‏ رواه النسائي والترمذي وصححه‏.‏ ولمسلم معناه‏.‏
ولفظ مسلم من حديث علي عليه السلام‏:‏ ‏"‏قام النبي صلى اللَّه عليه وآله وسلم يعني في الجنازة ثم قعد‏.‏
قوله‏:‏ ‏"‏إذا رأيتم الجنازة فقوموا لها‏"‏ فيه مشروعية القيام للجنازة إذا مرت لمن كان قاعدًا وسيأتي الكلام فيه في الباب الذي بعد هذا‏.‏
قوله‏:‏ ‏"‏فمن اتبعها فلا يجلس‏"‏ فيه النهي عن جلوس الماشي مع الجنازة قبل أن توضع على الأرض فقال الأوزاعي وإسحاق وأحمد ومحمد بن الحسن‏:‏ إنه مستحب‏.‏ حكى ذلك عنهم النووي والحافظ في الفتح ونقله ابن المنذر عن أكثر الصحابة والتابعين قالوا‏:‏ والنسخ إنما هو في قيام من مرت به لا في قيام من شيعها‏.‏ وحكى في الفتح عن الشعبي والنخعي أنه يكره القعود قبل أن توضع قال‏:‏ وقال بعض السلف‏:‏ يجب القيام واحتج له برواية النسائي عن أبي سعيد وأبي هريرة أنهما قالا‏:‏ ‏"‏ما رأينا رسول اللَّه صلى اللَّه عليه وآله وسلم شهد جنازة قط فجلس حتى توضع‏"‏ انتهى‏.‏
ولا يخفى أن مجرد الفعل لا ينتهض دليلًا للوجوب فالأولى الاستدلال له بحديث الباب فإن فيه النهي عن القعود قبل وضعها وهو حقيقة للتحريم وترك الحرام واجب‏.‏ ومثل ذلك حديث أبي هريرة عند أحمد مرفوعًا‏:‏ ‏"‏من صلى على جنازة ولم يمش معها فليقم حتى تغيب عنه فإن مشى معها فلا يقعد حتى توضع‏"‏ وروى الحافظ عن الشعبي والنخعي أن القعود مكروه قبل أن توضع‏.‏ ومما يدل على الاستحباب ما رواه البيهقي عن أبي هريرة وابن عمر وغيرهما إن القائم مثل الحامل يعني في الأجر‏.‏
قوله‏:‏ ‏"‏حتى توضع في الأرض‏"‏ قد ذكر المصنف كلام أبي داود في ترجيح هذه الرواية على الرواية الأخرى أعني قوله ‏"‏حتى توضع في اللحد‏"‏ وكذلك أشار البخاري إلى ترجيحها بقوله باب من شهد جنازة فلا يقعد حتى توضع عن مناكب الرجال‏.‏ وأخرج أبو نعيم عن سهيل قال‏:‏ رأيت أبا صالح لا يجلس حتى توضع عن مناكب الرجال‏.‏ وهذا يدل على أن الرواية الأولى أرجح لأن أبا صالح راوي الحديث وهو أعرف بالمراد منه وقد تمسك بالرواية الثانية صاحب المحيط من الحنفية فقال‏:‏ الأفضل أن لا يقعد حتى يهال عليها التراب انتهى‏.‏ وإذا قعد

ص -75- الماشي مع الجنازة قبل أن توضع فهل يسقط القيام أو يقوم الظاهر الثاني لأن أصل مشروعية القيام تعظيم أمر الموت وهو لا يفوت بذلك‏.‏ وقد روى البخاري في صحيحه أن أبا هريرة ومروان كانا مع جنازة فقعدا قبل أن توضع فجاء أبو سعيد فأخذ بيد مروان فأقامه وذكر أن النبي صلى اللَّه عليه وآله وسلم نهى عن ذلك فقال أبو هريرة صدق ورواه الحاكم بنحو ذلك وزاد أن مروان لما قال له أبو سعيد‏:‏ قم‏.‏ قام ثم قال له‏:‏ لم أقمتني‏.‏ فذكر له الحديث فقال لأبي هريرة‏:‏ فما منعك أن تخبرني فقال‏:‏ كنت إمامًا فجلست فجلست‏.‏
وقد استدل المهلب بقعود أبي هريرة ومروان على أن القيام ليس بواجب وأنه ليس عليه العمل‏.‏ قال الحافظ‏:‏ إن أراد أنه ليس بواجب عنهما فظاهر وإن أراد في نفس الأمر فلا دلالة فيه على ذلك‏.‏
قوله‏:‏ ‏"‏وعن علي عليه السلام‏"‏ الخ ذكر المصنف هذا الحديث للاستدلال به على نسخ مشروعية القيام لمن تبع الجنازة حتى توضع لقوله فيه ‏"‏حتى توضع‏"‏ فإنه يدل على أن المراد به قيام التابع للجنازة لا قيام من مرت به لأنه لا يشرع حتى توضع بل حتى تخلفه كما سيأتي ولكنه سيأتي في باب القيام للجنازة من حديث عامر بن ربيعة عند الجماعة بلفظ‏:‏ ‏"‏حتى تخلفكم أو توضع‏"‏ فذكر الوضع في حديث علي عليه السلام لا يكون نصًا على أن المراد قيام التابع وقد استدل به الترمذي على نسخ قيام من رأى الجنازة فقال بعد إخراجه له‏:‏ وهذا ناسخ للأول ‏"‏إذا رأيتم الجنازة فقوموا‏"‏ اهـ‏.‏ ولو سلم أن المراد بالقيام المذكور في حديث علي هو قيام التابع للجنازة فلا يكون تركه صلى اللَّه عليه وآله وسلم ناسخًا مع عدم ما يشعر بالتأسي به في هذا الفعل بخصوصه لما تقرر في الأصول من أن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بالأمة ولا ينسخه‏.‏

باب ما جاء في القيام للجنازة إذا مرت
1 - عن ابن عمر عن عامر بن ربيعة‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إذا رأيتم الجنازة فقوموا لها حتى تخلفكم أو توضع‏"‏‏.‏ رواه الجماعة‏.‏ ولأحمد‏:‏ ‏"‏وكان ابن عمر إذا رأى جنازة قام حتى تجاوزه‏"‏ وله أيضًا عنه‏:‏ ‏"‏أنه ربما تقدم الجنازة فقعد حتى إذا رآها قد أشرفت قام حتى توضع‏"‏‏.‏
2 - وعن جابر قال‏:‏ ‏"‏مر بنا جنازة فقام لها النبي صلى اللَّه عليه وآله وسلم وقمنا معه فقلنا‏:‏ يا رسول اللَّه إنها جنازة يهودي فقال‏:‏ إذا رأيتم الجنازة فقوموا لها‏"‏‏.‏
3 - وعن سهل بن حنيف وقيس بن سعد‏:‏ ‏"‏أنهما كانا قاعدين بالقادسية فمروا عليهما بجنازة فقاما فقيل لهما‏:‏ إنها من أهل الأرض أي من أهل الذمة فقالا‏:‏ إن رسول اللَّه صلى اللَّه عليه وآله وسلم مرت به جنازة فقام

ص -76- فقيل له‏:‏ إنها جنازة يهودي فقال‏:‏ أليست نفسًا‏"‏‏.‏ متفق عليهما‏.‏ وللبخاري عن ابن أبي ليلى قال‏:‏ كان أبو مسعود وقيس يقومان للجنازة‏.‏
قوله‏:‏ ‏"‏حتى تخلفكم‏"‏ بضم أوله وفتح المعجمة وتشديد اللام المكسورة أي تترككم ورائها‏.‏
قوله‏:‏ ‏"‏مر بنا‏"‏ في رواية الكشميهني مرت بفتح الميم‏.‏
قوله‏:‏ ‏"‏فقال إذا رأيتم الجنازة فقوموا لها‏"‏ زاد البيهقي‏:‏ ‏"‏إن الموت فزع‏"‏ وكذا لمسلم من وجه آخر‏.‏ قال القرطبي‏:‏ معناه أن الموت يفزع‏.‏ قال البيضاوي‏:‏ وهو مصدر جرى مجرى الوصف للمبالغة أو فيه تقدير أي الموت ذو فزع‏.‏ ويؤيد ذلك ما رواه ابن ماجه عن أبي هريرة بلفظ‏:‏ ‏"‏إن للموت فزعًا‏"‏ وعن ابن عباس مثله عند البزار‏.‏
قوله‏:‏ ‏"‏أليست نفسًا‏"‏ هذا لا يعارض التعليل المتقدم حيث قال‏:‏ إن للموت فزعًا‏.‏ وكذا ما أخرج الحاكم عن أنس مرفوعًا‏:‏ ‏"‏إنما قمنا للملائكة‏"‏ ونحوه لأحمد من حديث أبي موسى ولأحمد وابن حبان والحاكم من حديث عبد اللَّه بن عمرو مرفوعًا‏:‏ "إنما تقومون إعظامًا للذي يقبض النفوس‏".‏ ولفظ ابن حبان‏:‏ "إعظامًا للَّه تعالى الذي يقبض الأرواح" فإن ذلك لا ينافي التعليل السابق لأن القيام للفزع من الموت فيه تعظيم لأمر اللَّه تعالى وتعظيم للقائمين بأمره في ذلك وهم الملائكة‏.‏ فأما ما أخرجه أحمد من حديث الحسن بن علي قال‏:‏ إنما قام رسول اللَّه صلى اللَّه عليه وآله وسلم تأذيًا بريح اليهود‏.‏ زاد الطبراني‏:‏ فأذاه ريح بخورها‏.‏ وللطبراني والبيهقي من وجه آخر عنه كراهية أن يعلو على رأسه فإن ذلك لا يعارض الأخبار الأولى الصحيحة أما أولا فلأن أسانيد هذه لا تقاوم تلك في الصحة وأما ثانيًا فلأن التعليل بذلك راجع إلى ما فهمه الراوي والتعليل الماضي صريح من لفظ النبي صلى اللَّه عليه وآله وسلم وكأن الراوي لم يسمع التصريح بالتعليل منه صلى اللَّه عليه وآله وسلم فعلل باجتهاده ومقتضى التعليل بقوله ‏"‏أليست نفسًا‏"‏ أن ذلك يستحب لكل جنازة‏.‏
واختلف العلماء في هذه المسألة فذهب أحمد وإسحاق وابن حبيب وابن الماجشون إن القيام للجنازة لم ينسخ والقعود منه صلى اللَّه عليه وآله وسلم كما في حديث علي الآتي إنما هو لبيان الجواز فمن جلس فهو في سعة ومن قام فله أجر‏.‏ وكذا قال ابن حزم إن قعوده صلى اللَّه عليه وآله وسلم بعد أمره بالقيام يدل على أن الأمر للندب ولا يجوز أن يكون نسخًا‏.‏ قال النووي‏:‏ والمختار أنه مستحب وبه قال المتولي وصاحب المهذب من الشافعية‏.‏ وممن ذهب إلى استحباب القيام ابن عمر وابن مسعود وقيس بن سعد وسهل بن حنيف كما يدل على ذلك الروايات المذكورة في الباب‏.‏ وقال مالك وأبو حنيفة والشافعي‏:‏ إن القيام منسوخ بحديث علي الآتي‏.‏ قال الشافعي‏:‏ إما أن يكون القيام منسوخًا أو يكون لعلة وأيهما كان فقد ثبت أنه تركه بعد فعله والحجة في الآخر من أمره والقعود أحب إليَّ انتهى‏.‏ وسيأتي بيان ما هو الحق‏.‏ وظاهر أحاديث الباب أنه يشرع القيام لجنازة المسلم والكافر كما تقدم‏.‏
4 - وعن علي بن أبي طالب عليه السلام قال‏:‏ ‏"‏كان رسول اللَّه

ص -77- صلى اللَّه عليه وآله وسلم أمرنا بالقيام في الجنازة ثم جلس بعد ذلك وأمرنا بالجلوس‏"‏‏.‏ رواه أحمد وأبو داود وابن ماجه بنحوه‏.‏
5 - وعن ابن سيرين‏:‏ ‏"‏أن جنازة مرت بالحسن وابن عباس فقام الحسن ولم يقم ابن عباس فقال الحسن لابن عباس‏:‏ أما قام لها رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ قام وقعد‏"‏‏.‏ رواه أحمد والنسائي‏.‏
الحديث الأول رجال إسناده ثقات عند أبي داود وابن ماجه وقد أخرجه ابن حبان بهذا اللفظ والبيهقي بلفظ‏:‏ ‏"‏ثم قعد بعد ذلك وأمرهم بالقعود‏"‏ وقد خرج حديث علي مسلم باللفظ الذي تقدم في الباب الأول‏.‏ والحديث الثاني رجال إسناده ثقات وقد أشار إليه الترمذي أيضا‏.‏ً
ـ وفي الباب ـ عن عبادة بن الصامت عند أبي داود والترمذي وابن ماجه والبزار‏:‏ ‏"‏أن يهوديًا قال‏:‏ لما كان النبي صلى اللَّه عليه وآله وسلم يقوم للجنازة هكذا يفعل فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ اجلسوا وخالفوهم‏"‏ وفي إسناده بشر بن رافع وليس بالقوي كما قال الترمذي‏.‏ وقال البزار‏:‏ تفرد به بشر وهو لين‏.‏ قال الترمذي‏:‏ حديث عبادة غريب‏.‏ وقال أبو بكر الهمداني ولو صح لكان صريحًا في النسخ غير أن حديث أبي سعيد أصح وأثبت فلا يقاومه هذا الإسناد وقد تمسك بهذه الأحاديث من قال إن القيام للجنازة منسوخ وقد تقدم ذكرهم‏.‏ قال القاضي عياض‏:‏ ذهب جمع من السلف إلى أن الأمر بالقيام منسوخ بحديث علي هذا وتعقبه النووي بأن النسخ لا يصار إليه إلا إذا تعذر الجمع وهو ههنا ممكن‏.‏
واعلم أن حديث علي باللفظ الذي سبق في الباب الأول لا يدل على النسخ لما عرفناك من أن فعله لا ينسخ القول الخاص بالأمة‏.‏ وأما حديثه باللفظ الذي ذكره هنا فإن صح صلح النسخ لقوله فيه‏:‏ ‏"‏وأمرنا بالجلوس‏"‏ ولكنه لم يخرج هذه الزيادة مسلم ولا الترمذي ولا أبو داود بل اقتصروا على قوله ‏"‏ثم قعد‏"‏‏.‏
وأما حديث ابن عباس فكذلك أيضًا لا يدل على النسخ لما عرفت‏.‏ وأما حديث عبادة بن الصامت فهو صريح في النسخ لولا ضعف إسناده فلا ينبغي أن يستند في نسخ تلك السنة الثابتة بالأحاديث الصحيحة من طريق جماعة من الصحابة إلى مثله بل المتحتم الأخذ بها واعتقاد مشروعيتها حتى يصح ناسخ صحيح ولا يكون الأمر بالجلوس أو نهي عن القيام أو إخبار من الشارع بأن تلك السنة منسوخة بكذا واقتصار جمهور المخرجين لحديث علي عليه السلام وحفاظهم على مجرد القعود بدون ذكر زيادة الأمر بالجلوس مما يوجب عدم الاطمئنان إليها والتمسك بها في النسخ لما هو من الصحة في الغاية لا سيما بعد أن شد من عضدها عمل جماعة من الصحابة بها يبعد كل البعد أن يخفى على مثلهم الناسخ ووقوع ذلك منهم بعد عصر النبوة‏.‏ ويمكن أن يقال إن الأمر بالجلوس لا يعارض بفعل بعض الصحابة بعد أيام النبوة لأن من علم حجة على من لم يعلم‏.‏ وحديث عبادة وإن كان ضعيفًا فهو لا يقصر عن كونه شاهدًا لحديث الأمر بالجلوس‏.‏

ص -78- أبواب الدفن وأحكام القبور
باب تعميق القبر واختيار اللحد على الشق
1 - عن رجل من الأنصار قال‏:‏ ‏"‏خرجنا في جنازة فجلس رسول اللَّه صلى اللَّه عليه وآله وسلم على حفيرة القبر فجعل يوصي الحافر ويقول‏:‏ أوسع من قبل الرأس وأوسع من قبل الرجلين رب عذق له في الجنة‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
2 - وعن هشام بن عامر قال‏:‏ ‏"‏شكونا إلى رسول اللَّه صلى اللَّه عليه وآله وسلم يوم أُحد فقلنا‏:‏ يا رسول اللَّه الحفر علينا لكل إنسان شديد فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ احفروا وأعمقوا وأحسنوا وادفنوا الاثنين والثلاثة في قبر واحد فقالوا‏:‏ فمن نقدم يا رسول اللَّه قال‏:‏ قدموا أكثرهم قرآنًا وكان أبي ثالث ثلاثة في قبر واحد‏"‏‏.‏
رواه النسائي والترمذي بنحوه وصححه‏.‏
الحديث الأول أخرجه أيضًا البيهقي‏.‏ قال الحافظ‏:‏ إسناده صحيح‏.‏ والحديث الثاني أخرجه أيضًا أبو داود وابن ماجه واختلف فيه على حميد بن هلال راويه عن هشام فمنهم من أدخل بينه وبين سعد بن هشام ابنه ومنهم من أدخل بينهما أبا الدهماء ومنهم من لم يذكر بينهما أحدًا‏.‏
قوله‏:‏ ‏"‏يوصي‏"‏ بالواو والصاد من التوصية وذكر ابن المواق أن الصواب يرمي بالراء والميم وأطال في ذلك‏.‏ وفيه مشروعية التوصية من الحاضرين للدفن بتوسيع القبر وتفقد ما يحتاج إلى التفقد‏.‏
قوله‏:‏ ‏"‏رب عذق‏"‏ العذق بفتح العين النخلة والجمع أعذق وأعذاق وبكسر العين القنو منها والعنقود من العنب والجمع أعذاق وعذوق‏.‏
قوله‏:‏ ‏"‏وأعمقوا وأحسنوا‏"‏ فيه دليل على مشروعية إعماق القبر وإحسانه‏.‏ وقد اختلف في حد الإعماق فقال الشافعي‏:‏ قامة‏.‏ وقال عمر بن عبد العزيز‏:‏ إلى السرة‏.‏ وقال الإمام يحيى‏:‏ إلى الثدي‏.‏ وأقله ما يواري الميت ويمنع السبع‏.‏ وقال مالك‏:‏ لا حد لإعماقه‏.‏ وأخرج ابن أبي شيبة وابن المنذر عن عمر بن الخطاب أنه قال‏:‏ أعمقوا القبر إلى قدر قامة وبسطة‏.‏
قوله‏:‏ ‏"‏وادفنوا الاثنين‏"‏ الخ فيه جواز الجمع بين جماعة في قبر واحد ولكن إذا دعت إلى ذلك حاجة كما في مثل هذه الواقعة وإلا كان مكروهًا كما ذهب إليه الهادي والقاسم وأبو حنيفة والشافعي‏.‏ قال المهدي في البحر‏:‏ أو تبركًا كقبر فاطمة فيه خمسة يعني فاطمة والحسن بن علي وعلي بن الحسين زين العابدين ومحمد بن علي الباقر وولده جعفر بن محمد الصادق وهذا من المجاورة لا من الجمع بين جماعة في قبر واحد الذي هو المدعى‏.‏ وقد قدمنا في باب ترك غسل الشهيد طرفًا من الكلام على دفن الجماعة

ص -79- في قبر‏.‏
قوله‏:‏ ‏"‏قدموا أكثرهم قرآنًا‏"‏ فيه دليل على أنه يقدم في اللحد من كان أكثرهم أخذًا للقرآن ويلحق بذلك سائر المزايا الدينية لعدم الفارق‏.‏
3 - وعن عامر بن سعد قال‏:‏ ‏"‏قال سعد‏:‏ ألحدوا لي لحدًا وانصبوا عليَّ اللبن نصبًا كما صنع برسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏ رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
4 - وعن أنس قال‏:‏ ‏"‏لما توفي رسول اللَّه صلى اللَّه عليه وآله وسلم كان رجل يلحد وآخر يضرح فقالوا نستخير ربنا ونبعث إليهما فأيهما سبق تركناه فأرسل إليهما فسبق صاحب اللحد فلحدوا له‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏ ولابن ماجه هذا المعنى من حديث ابن عباس وفيه‏:‏ ‏"‏إن أبا عبيدة بن الجراح كان يضرح وإن أبا طلحة كان يلحد‏"‏‏.‏
5 - وعن ابن عباس قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اللحد لنا والشق لغيرنا‏"‏‏.‏ رواه الخمسة‏.‏ قال الترمذي‏:‏ غريب لا نعرفه إلا من هذا الوجه‏.‏
حديث أنس قال الحافظ‏:‏ إسناده حسن‏.‏ وحديث ابن عباس الأول قال الحافظ أيضًا‏:‏ في إسناده ضعف وحديثه الثاني أخرجه من ذكره المصنف عن سعيد بن جبير عنه قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏"‏ وصححه ابن السكن وحسنه الترمذي كما وجدنا ذلك في بعض النسخ الصحيحة من جامعه‏.‏ وفي إسناده عبد الأعلى بن عامر وهو ضعيف‏.‏
ـ وفي الباب ـ عن جرير بن عبد اللَّه عند أحمد والبزار وابن ماجه بنحو حديث ابن عباس الثاني وفيه عثمان بن عمير وهو ضعيف وزاد أحمد بعد قوله لغيرنا أهل الكتاب‏.‏ وعن ابن عمر عند أحمد وفيه عبد اللَّه العمري بلفظ‏:‏ ‏"‏أنهم ألحدوا للنبي صلى اللَّه عليه وآله وسلم لحدًا‏"‏ وأخرجه ابن أبي شيبة عنه بلفظ‏:‏ ‏"‏ألحدوا للنبي صلى اللَّه عليه وآله وسلم ولأبي بكر وعمر‏"‏ وعن جابر عند ابن شاهين بنحو حديث سعد بن أبي وقاص‏.‏ وعن بريدة عند ابن عدي في الكامل وعن عائشة عند ابن ماجه بنحو حديث أنس وإسناده ضعيف وله طريق أخرى عند ابن أبي حاتم في العلل وقال‏:‏ إنها خطأ والصواب المحفوظ مرسل وكذا رجح الدارقطني المرسل‏.‏
قوله‏:‏ ‏"‏ألحدوا‏"‏ قال النووي في شرح مسلم‏:‏ هو بوصل الهمزة وفتح الحاء ويجوز بقطع الهمزة وكسر الحاء يقال لحد يلحد كذهب يذهب وألحد يلحد إذا حفر القبر واللحد بفتح اللام وضمها معروف وهو الشق تحت الجانب القبلي من القبر انتهى‏.‏ قال الفراء‏:‏ الرباعي أجود وقال غيره‏:‏ الثلاثي أكثر ويؤيده حديث عائشة في قصة دفن النبي صلى اللَّه عليه وآله وسلم فأرسلوا إلى الشقاق واللاحد‏.‏ وسمي اللحد لحدًا لأنه شق يعمل في جانب القبر فيميل عن وسطه والإلحاد في أصل اللغة الميل والعدول‏.‏ ومنه قيل للمائل عن

ص -80- الدين ملحد‏.‏
قوله‏:‏ ‏"‏وانصبوا على اللبن نصبًا‏"‏ فيه استحباب نصب اللبن لأنه الذي صنع برسول اللَّه صلى اللَّه عليه وآله وسلم باتفاق الصحابة‏.‏ قال النووي‏:‏ وقد نقلوا أن عدد لبناته صلى اللَّه عليه وآله وسلم تسع‏.‏
قوله‏:‏ ‏"‏كان يضرح‏"‏ أي يشق في وسط القبر‏.‏ قال الجوهري‏:‏ الضرح الشق‏.‏
والأحاديث المذكورة في الباب تدل على استحباب اللحد وأنه أولى من الضرح وإلى ذلك ذهب الأكثر كما قال النووي وحكى في شرح مسلم إجماع العلماء على جواز اللحد والشق انتهى‏.‏ ووجه ذلك أن النبي صلى اللَّه عليه وآله وسلم قرر من كان يضرح ولم يمنعه‏.‏ ولا يقدح في صحة حديث ابن عباس الثاني وما في معناه تحير الصحابة عند موته صلى اللَّه عليه وآله وسلم هل يلحدون له أو يضرحون بأن يقال لو كان عندهم علم بذلك لم يتحيروا لأنه يمكن أن يكون من سمع منه صلى اللَّه عليه وآله وسلم ذلك لم يحضر عند موته‏.‏

باب من أين يدخل الميت قبره وما يقال عند ذلك والحثي في القبر
1 - عن أبي إسحاق قال‏:‏ ‏"‏أوصى الحارث أن يصلي عليه عبد اللَّه بن يزيد فصلى عليه ثم أدخله القبر من قبل رجلي القبر وقال‏:‏ هذا من السنة‏"‏‏.‏ رواه أبو داود وسعيد في سننه وزاد ثم قال‏:‏ ‏"‏أنشطوا الثوب فإنما يصنع هذا بالنساء‏"‏‏.‏
2 - وعن ابن عمر‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ كان إذا وضع الميت في القبر قال بسم اللَّه وعلى ملة رسول اللَّه‏"‏ وفي لفظ‏:‏ ‏"‏وعلى سنة رسول اللَّه‏"‏‏.‏ رواه الخمسة إلا النسائي‏.‏
3 - وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم صلى على جنازة ثم أتى قبر الميت فحثى عليه من قبل رأسه ثلاثًا‏"‏‏.‏ رواه ابن ماجه‏.‏
الحديث الأول سكت عنه أبو داود المنذري والحافظ في التلخيص ورجال إسناده رجال الصحيح‏.‏ ـ وفي الباب ـ عن ابن عباس عند الشافعي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم سل من قبل رأسه سلا‏"‏ وعن ابن عمر عند أبي بكر النجاد مثله‏.‏ وعن أبي رافع عند ابن ماجه قال‏:‏ ‏"‏سل رسول اللَّه صلى اللَّه عليه وآله وسلم سعد بن معاذ سلا ورش على قبره الماء‏"‏ وأما الزيادة التي زادها سعيد فسيأتي الكلام فيها‏.‏
والحديث الثاني أخرجه أيضًا ابن حبان والحاكم ـ وفي الباب ـ عن ابن عمر عند النسائي والحاكم وغيرهما وفيه الأمر به وقد اختلف في رفعه ووقفه ورجح الدارقطني والنسائي الوقف ورجح غيرهما الرفع وقد رواه ابن حبان من طريق سعيد عن قتادة مرفوعًا وروى البزار والطبراني عن ابن عمر نحوه وابن ماجه عنه مرفوعًا وفي إسناده حماد بن عبد الرحمن الكلبي وهو مجهول‏.‏ وعن عبد الرحمن بن العلاء بن اللجلاج عن أبيه عند الطبراني قال‏:‏ قال لي اللجلاج‏:‏ يا بني إذا أنا مت فألحدني فإذا وضعتني في لحدي فقل بسم اللَّه وعلى ملة رسول اللَّه ثم شن عليَّ التراب شنًا ثم اقرأ عند

ص -81- رأسي بفاتحة البقرة وخاتمتها فإني سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول ذلك‏.‏ واللجلاج بجيمين وفتح اللام الأولى‏.‏ وعن أبي حازم مولى الغفاري حدثني البياضي وهو صحابي كما في الكاشف وغيره عند الحاكم يرفعه بلفظ‏:‏ ‏"‏الميت إذا وضع في قبره فليقل الذين يضعونه حين يوضع في اللحد بسم اللَّه وباللَّه وعلى ملة رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ وعن أبي أمامة عند الحاكم والبيهقي بلفظ‏:‏ ‏"‏لما وضعت أم كلثوم بنت رسول اللَّه صلى اللَّه عليه وآله وسلم في القبر قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ {منها خلقناكم وفيها نعيدكم ومنها نخرجكم تارة أخرى} بسم اللَّه وفي سبيل اللَّه وعلى ملة رسول اللَّه‏"‏ الحديث وسنده ضعيف كما قال الحافظ‏.‏ والحديث الثالث قال أبو حاتم في العلل‏:‏ هذا حديث باطل وقال الحافظ‏:‏ إسناده ظاهر الصحة قال ابن ماجه‏:‏ حدثنا العباس بن الوليد حدثنا يحيى بن صالح حدثنا سلمة بن كلثوم حدثنا الأوزاعي عن يحيى بن أبي كثير عن أبي سلمة عن أبي هريرة فذكره ورجاله ثقات وقد رواه ابن أبي داود من هذا الوجه وصححه‏.‏ قال الحافظ‏:‏ لكن أبو حاتم إمام لم يحكم عليه بالبطلان إلا بعد أن تبين له وأظن العلة فيه عنعنة الأوزاعي وعنعنة شيخه وهذا كله إن كان يحيى بن صالح هو الوحاظي شيخ البخاري‏.‏
ـ وفي الباب ـ عن عامر بن ربيعة عند البزار والدارقطني قال‏:‏ ‏"‏رأيت النبي صلى اللَّه عليه وآله وسلم حين دفن عثمان بن مظعون صلى عليه وكبر عليه أربعًا وحثى على قبره بيديه ثلاث حثيات من التراب وهو قائم عند رأسه‏"‏ وزاد البزار‏:‏ ‏"‏فأمر فرش عليه الماء‏"‏ قال البيهقي‏:‏ وله شاهد من حديث جعفر بن محمد عن أبيه مرسلًا رواه الشافعي عن إبراهيم بن محمد عن جعفر‏.‏ وعن أبي المنذر عند أبي داود في المراسيل‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم حثى في قبر ثلاثًا‏"‏ قال أبو حاتم في العلل‏:‏ أبو المنذر مجهول‏.‏ وعن أبي أمامة عند البيهقي قال‏:‏ توفي رجل فلم تصب له حسنة إلا ثلاث حثيات حثاها على قبر فغفرت له ذنوبه‏.‏ وعن أبي هريرة غير حديث الباب عند أبي الشيخ مرفوعًا‏:‏ ‏"‏من حثى على مسلم احتسابًا كتب له بكل ثراة حسنة‏"‏ قال الحافظ‏:‏ إسناده ضعيف‏.‏
قوله‏:‏ ‏"‏وقال هذا من السنة‏"‏ فيه وفيما قدمنا دليل على أنه يستحب أن يدخل الميت من قبل رجلي القبر أو موضع رجلي الميت منه عند وضعه فيه وإلى ذلك ذهب الشافعي وأحمد والهادي والناصر والمؤيد باللَّه وقال أبو حنيفة‏:‏ أنه يدخل القبر من جهة القبلة معرضًا إذ هو أيسر وإتباع السنة أولى من الرأي‏.‏
وقد استدل لأبي حنيفة بما رواه البيهقي من حديث ابن عباس وابن مسعود وبريدة أنهم أدخلوا النبي صلى اللَّه عليه وآله وسلم من جهة القبلة ويجاب بأن البيهقي ضعفها‏.‏ وقد روى عن الترمذي تحسين حديث ابن عباس منها وأنكر ذلك عليه لأن مداره على الحجاج بن أرطأة قال في ضوء النهار‏:‏ على أنه لا حاجة إلى التضعيف بذلك لأن قبر النبي صلى اللَّه عليه وآله وسلم كان عن يمين الداخل إلى البيت لاصقًا بالجدار والجدار الذي ألحد تحته هو القبلة فهو مانع من إدخال النبي صلى اللَّه عليه وآله وسلم من جهة القبلة ضرورة انتهى‏.‏ قال في البدر المنير بعد أن ذكر أنه أدخل صلى اللَّه عليه وآله وسلم من جهة القبلة‏:‏ وهو غير ممكن كما ذكره الشافعي في الأم وأطنب في الشناعة على من يقول ذلك ونسبه إلى الجهالة ومكابرة الحس انتهى‏.‏
قوله‏:‏ ‏"‏ثم قال أنشطوا الثوب‏"‏ بهمزة فنون فشين

ص -82- معجمة فطاء مهملة أي اختلسوه ذكر معناه في القاموس وقد أخرج نحو هذه الزيادة يوسف القاضي بإسناد له عن رجل عن علي‏:‏ ‏"‏أنه أتاهم وهم يدفنون قيسًا وقد بسط الثوب على قبره فجذبه وقال‏:‏ إنما يصنع هذا بالنساء‏"‏ والطبراني عن أبي إسحاق أيضًا أن عبد اللَّه بن يزيد صلى على الحارث الأعور وفيه ثم لم يدعهم يمدون ثوبًا على القبر وقال هكذا السنة وقد رواه ابن أبي شيبة من طريق الثوري عن أبي إسحاق بلفظ‏:‏ ‏"‏شهدت جنازة الحارث فمدوا على قبره ثوبًا فجذبه عبد اللَّه بن يزيد وقال‏:‏ إنما هو رجل‏"‏ ورواه البيهقي بإسناد صحيح إلى أبي إسحاق السبيعي أنه حضر جنازة الحارث الأعور فأمر عبد اللَّه بن يزيد أن يبسطوا عليه ثوبًا‏.‏ قال الحافظ‏:‏ لعل الحديث كان فيه فأمر أن لا يبسطوا فسقطت لا أو كان فيه فأبى بدل فأمر‏.‏ وروى البيهقي من حديث ابن عباس قال‏:‏ ‏"‏جلل رسول اللَّه صلى اللَّه عليه وآله وسلم قبر سعد بثوبه قال البيهقي‏:‏ لا أحفظه إلا من حديث يحيى بن عقبة بن أبي العيزار وهو ضعيف‏.‏ وروى عبد الرزاق عن الشعبي عن رجل أن سعد بن مالك قال‏:‏ أمر رسول اللَّه صلى اللَّه عليه وآله وسلم فستر على القبر حتى دفن سعد بن معاذ فيه فكنت ممن أمسك الثوب وفي إسناده هذا المبهم‏.‏ وقد أوله القائلون باختصاص ذلك بالمرأة على أنه إنما فعل صلى اللَّه عليه وآله وسلم ذلك بقبر سعد لأنه كان مجروحًا وكان جرحه قد تغير‏.‏
قوله‏:‏ ‏"‏قال بسم اللَّه‏"‏ الخ فيه استحباب هذا الذكر عند وضع الميت في قبره‏.‏
قوله‏:‏ ‏"‏من قبل رأسه‏"‏ فيه دليل على أن المشروع أن يحثى على الميت من جهة رأسه ويستحب أن يقول عند ذلك ‏{مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى ‏}‏ ذكره أصحاب الشافعي‏.‏ وقال الهادي‏:‏ بلغنا عن أمير المؤمنين كرم اللَّه وجهه أنه كان إذا حثى على ميت قال اللَّهم إيمانًا بك وتصديقًا برسلك وإيقانًا ببعثك هذا ما وعد اللَّه ورسوله وصدق اللَّه ورسوله ثم قال من فعل ذلك كان له بكل ذرة حسنة‏.‏

باب تسليم القبر ورشه بالماء وتعليمه ليعرف وكراهة البناء والكتابة عليه
1 - عن سفيان التمار أنه‏:‏ ‏"‏رأى قبر النبي صلى اللَّه عليه وآله وسلم مسنمًا‏"‏‏.‏ رواه البخاري في صحيحه‏.‏
2 - وعن القاسم قال‏:‏ ‏"‏دخلت على عائشة فقلت‏:‏ يا أمة باللَّه اكشفي لي عن قبر النبي صلى اللَّه عليه وآله وسلم وصاحبيه فكشفت له عن ثلاثة قبور لا مشرفة ولا لاطئة مبطوحة ببطحاء العرصة الحمراء‏"‏‏.‏ رواه أبو داود‏.‏
الرواية الأولى أخرجها أيضًا ابن أبي شيبة من طريق سفيان المذكور وزاد وقبر أبي بكر وقبر عمر كذلك‏.‏ وكذلك أخرجه أبو نعيم وذكر هذه الزيادة التي ذكرها ابن أبي شيبة‏.‏ والرواية الثانية أخرجها أيضًا الحاكم من هذا الوجه وزاد‏:‏ ‏"‏ورأيت قبر رسول اللَّه صلى اللَّه عليه وآله وسلم مقدمًا وأبو بكر رأسه بين كتفي رسول اللَّه صلى اللَّه عليه وآله وسلم وعمر رأسه عند رجل رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏
ـ وفي الباب ـ عن

ص -83- صالح بن أبي صالح عند أبي داود في المراسيل قال‏:‏ ‏"‏رأيت قبر النبي صلى اللَّه عليه وآله وسلم شبرًا أو نحو شبر‏"‏ وعن عثيم بن بسطام المديني عند أبي بكر الآجري في كتاب صفة قبر النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏رأيت قبره صلى اللَّه عليه وآله وسلم في إمارة عمر بن عبد العزيز فرأيته مرتفعًا نحوًا من أربع أصابع ورأيت قبر أبي بكر وراء قبره ورأيت قبر عمر وراء قبر أبي بكر أسفل منه‏"‏‏.‏
قوله‏:‏ ‏"‏مسنمًا‏"‏ أي مرتفعًا‏.‏ قال في القاموس‏:‏ التسنيم ضد التسطيح وقال سطحه كمنعه وبسطه‏.‏
قوله‏:‏ ‏"‏ولا لاطئة‏"‏ أي ولا لازقة بالأرض‏.‏
وقد اختلف أهل العلم في الأفضل من التسنيم والتسطيح بعد الاتفاق على جواز الكل‏.‏ فذهب الشافعي وبعض أصحابه والهادي والقاسم والمؤيد باللَّه إلى أن التسطيح أفضل واستدلوا برواية القاسم بن محمد بن أبي بكر المذكورة وما وافقها قالوا وقول سفيان التمار لا حجة فيه كما قال البيهقي لاحتمال أن قبره صلى اللَّه عليه وآله وسلم لم يكن في الأول مسنمًا بل كان في أول الأمر مسطحًا ثم لما بُنِيَ جدار القبر في إمارة عمر بن عبد العزيز على المدينة من قبل الوليد بن عبد الملك صيروها مرتفعة وبهذا يجمع بين الروايات ويرجح التسطيح ما سيأتي من أمره صلى اللَّه عليه وآله وسلم عليًا أن لا يدع قبرًا مشرفًا إلا سواه‏.‏ وذهب أبو حنيفة ومالك وأحمد والمزني وكثير من الشافعية وادعى القاضي حسين اتفاق أصحاب الشافعي عليه ونقله القاضي عياض عن أكثر العلماء أن التسنيم أفضل وتمسكوا بقول سفيان التمار والأرجح أن الأفضل التسطيح لما سلف‏.‏
3 - وعن أبي الهياج الأسدي عن علي قال‏:‏ ‏"‏أبعثك على ما بعثني عليه رسول اللَّه صلى اللَّه عليه وآله وسلم لا تدع تمثالا إلا طمسته ولا قبرًا مشرفًا إلا سويته‏"‏‏.‏ رواه الجماعة إلا البخاري وابن ماجه‏.‏
قوله‏:‏ ‏"‏عن ابن الهياج‏"‏ هو بفتح الهاء وتشديد الياء واسمه حيان بن حصين‏.‏
قوله‏:‏ ‏"‏لا تدع تمثالا إلا طمسته‏"‏ فيه أمر بتغيير صور ذوات الأرواح‏.‏
قوله‏:‏ ‏"‏ولا قبرًا مشرفًا إلا سويته‏"‏ فيه أن السنة أن القبر لا يرفع رفعًا كثيرًا من غير فرق بين من كان فاضلًا ومن كان غير فاضل‏.‏ والظاهر أن رفع القبور زيادة على القدر المأذون فيه محرم وقد صرح بذلك أصحاب أحمد وجماعة من أصحاب الشافعي ومالك والقول بأنه غير محظور لوقوعه من السلف والخلف بلا نكير كما قال الإمام يحيى والمهدي في الغيث لا يصح لأن غاية ما فيه أنهم سكتوا عن ذلك والسكوت لا يكون دليلًا إذا كان في الأمور الظنية وتحريم رفع القبور ظني ومن رفع القبور الداخل تحت الحديث دخولًا أوليًا القبب والمشاهد المعمورة على القبور وأيضًا هو من اتخاذ القبور مساجد وقد لعن النبي صلى اللَّه عليه وآله وسلم فاعل ذلك كما سيأتي وكم قد سرى عن تشييد أبنية القبور وتحسينها من مفاسد يبكي لها الإسلام منها اعتقاد الجهلة لها كاعتقاد الكفار للأصنام وعظم ذلك فظنوا أنها قادرة على جلب النفع ودفع الضرر فجعلوها مقصدًا لطلب قضاء الحوائج وملجأ لنجاح المطالب وسألوا منها ما يسأله العباد من ربهم وشدوا إليها الرحال وتمسحوا بها واستغاثوا وبالجملة إنهم لم يدعوا شيئًا مما كانت الجاهلية

ص -84- تفعله بالأصنام إلا فعلوه فإنا للَّه وإنا إليه راجعون ومع هذا المنكر الشنيع والكفر الفظيع لا نجد من يغضب للَّه ويغار حمية للدين الحنيف لا عالمًا ولا متعلمًا ولا أميرًا ولا وزيرًا ولا ملكًا وقد توارد إلينا من الأخبار ما لا يشك معه أن كثيرًا من هؤلاء المقبوريين أو أكثرهم إذا توجهت عليه يمين من جهة خصمه حلف باللَّه فاجرًا فإذا قيل له بعد ذلك احلف بشيخك ومعتقدك الولي الفلاني تلعثم وتلكأ وأبى واعترف بالحق وهذا من أبين الأدلة الدالة على أن شركهم قد بلغ فوق شرك من قال إنه تعالى ثاني اثنين أو ثالث ثلاثة فيا علماء الدين ويا ملوك المسلمين أي رزء للإسلام أشد من الكفر وأي بلاء لهذا الدين أضر عليه من عبادة غير اللَّه وأي مصيبة يصاب بها المسلمون تعدل هذه المصيبة وأي منكر يجب إنكاره إن لم يكن هذا الشرك البين واجبًا‏:‏
لقد أسمعت لو ناديت حيًا * ولكن لا حياة لمن تنادي
ولو نارًا نفخت بها أضاءت * ولكن أنت تنفخ في الرماد
4 - وعن جعفر بن محمد عن أبيه‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رش على قبر ابنه إبراهيم ووضع عليه حصباء‏"‏‏.‏ رواه الشافعي‏.‏
5 - وعن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أعلم قبر عثمان بن مظعون بصخرة‏"‏‏.‏ رواه ابن ماجه‏.‏
الحديث الأول مرسل وأخرجه أيضًا سعيد بن منصور والبيهقي من هذا الوجه مرسلا بهذا اللفظ وزادا‏:‏ ورفع قبره قدر شبر‏.‏
ـ وفي الباب ـ عن جابر عند البيهقي قال‏:‏ ‏"‏رش على قبر النبي صلى اللَّه عليه وآله وسلم بالماء رشًا فكان الذي رش على قبره بلال بن رباح بدأ من قبل رأسه من شقه الأيمن حتى انتهى إلى رجليه‏"‏ وفي إسناده الواقدي والكلام فيه معروف‏.‏
ـ وفي الباب ـ عن عامر بن ربيعة تقدم في الباب الأول وروى سعيد بن منصور أن الرش على القبر كان على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم وإلى مشروعية الرش على القبر ذهب الشافعي وأبو حنيفة والقاسمية‏.‏ والحديث الثاني أخرجه أيضًا ابن عدي قال أبو زرعة‏:‏ هذا خطأ والصواب رواية من روى عن المطلب بن حنطب وسيأتي‏.‏ وقد رواه الطبراني في الأوسط من حديث أنس بإسناد آخر فيه ضعف ورواه الحاكم في المستدرك في ترجمة عثمان بن مظعون بإسناد آخر فيه الواقدي من حديث أبي رافع فذكر معناه‏.‏
وروى أبو داود من حديث المطلب بن عبد اللَّه بن حنطب قال‏:‏ ‏"‏لما مات عثمان بن مظعون خرج بجنازته فدفن فأمر النبي صلى اللَّه عليه وآله وسلم رجلا أن يأتي بحجر فلم يستطع حمله فقام إليه رسول اللَّه صلى اللَّه عليه وآله وسلم وحسر عن ذراعيه قال المطلب‏:‏ قال الذي أخبرني كأني أنظر إلى بياض ذراعي رسول اللَّه صلى اللَّه عليه وآله وسلم حين حسر عنهما ثم حملها فوضعها عند رأسه وقال‏:‏ أعلم بها قبر أخي وأدفن إليه من مات من أهلي‏"‏ قال الحافظ‏:‏ وإسناده حسن ليس فيه إلا كثير بن زيد راويه عن المطلب وهو

ص -85- صدوق انتهى‏.‏ والمطلب ليس صحابيًا ولكنه بين أن مخبرًا أخبره ولم يسمه وإبهام الصحابي لا يضر‏.‏ ـ وفيه دليل ـ على جعل علامة على قبر الميت كنصب حجر أو نحوه‏.‏ قال الإمام يحيى‏:‏ فأما نصب حجرين على المرأة وواحدة على الرجل فبدعة قال في البحر‏:‏ قلت لا باس به لقصد التمييز لنصبه على قبر ابن مظعون‏.‏
6 - وعن جابر قال‏:‏ ‏"‏نهى النبي صلى اللَّه عليه وآله وسلم أن يجصص القبر وأن يقعد عليه وأن يبنى عليه‏"‏‏.‏
رواه أحمد ومسلم والنسائي وأبو داود والترمذي وصححه ولفظه‏:‏ ‏"‏نهى أن تجصص القبور وأن يكتب عليها وأن يبنى عليها وأن توطأ‏"‏ وفي لفظ النسائي‏:‏ ‏"‏نهى أن يبنى على القبر أو يزاد عليه أو يجصص أو يكتب عليه‏"‏‏.‏
الحديث أخرجه أيضًا ابن ماجه وابن حبان والحاكم وقال الحاكم‏:‏ الكتابة وإن لم يذكرها مسلم فهي على شرطه وهي صحيحة غريبة‏.‏ وقال أهل العلم من أئمة المسلمين من المشرق إلى المغرب على خلاف ذلك‏.‏
ـ وفي الباب ـ عن ابن مسعود ذكره صاحب مسند الفردوس عن الحاكم مرفوعًا‏:‏ ‏"‏لا يزال الميت يسمع الآذان ما لم يطين عليه‏"‏ قال الحافظ‏:‏ وإسناده باطل فإنه من رواية محمد بن القاسم الطايكاني وقد رموه بالوضع‏.‏
قوله‏:‏ ‏"‏أن يجصص القبر‏"‏ في رواية لمسلم‏:‏ ‏"‏عن تقصيص القبور‏"‏ والتقصيص بالقاف وصادين مهملتين هو التجصيص‏.‏ والقصة بفتح القاف وتشديد الصاد المهملة هي الجص وفيه تحريم تجصيص القبور‏.‏ وأما التطيين فقال الترمذي‏:‏ وقد رخص قوم من أهل العلم في تطيين القبور منهم الحسن البصري والشافعي‏.‏ وقد روى أبو بكر النجاد من طريق جعفر بن محمد عن أبيه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم رفع قبره من الأرض شبرًا وطين بطين أحمر من العرصة‏"‏ وحكى في البحر عن الهادي والقاسم أنه لا بأس بالتطيين لئلا ينطمس‏.‏ وقال الإمام يحيى وأبو حنيفة‏:‏ يكره‏.‏
قوله‏:‏ ‏"‏وأن يقعد عليه‏"‏ فيه دليل على تحريم القعود على القبر وإليه ذهب الجمهور وقال مالك في الموطأ‏:‏ المراد بالقعود الحدث‏.‏ قال النووي‏:‏ وهذا تأويل ضعيف أو باطل والصواب أن المراد بالقعود الجلوس ومما يوضحه الرواية الواردة بلفظ‏:‏ ‏"‏لا تجلسوا على القبور‏"‏ كما سيأتي‏.‏
قوله‏:‏ ‏"‏وأن يبنى عليه‏"‏ فيه دليل على تحريم البناء على القبر وفصل الشافعي وأصحابه فقالوا‏:‏ إن كان البناء في ملك الباني فمكروه وإن كان في مقبرة مسبلة فحرام ولا دليل على هذا التفصيل وقد قال الشافعي‏:‏ رأيت الأئمة بمكة يأمرون بهدم ما يبنى ويدل على الهدم حديث علي المتقدم‏.‏
قوله‏:‏ ‏"‏وأن يكتب عليها‏"‏ فيه تحريم الكتابة على القبور وظاهره عدم الفرق بين كتابة اسم الميت على القبر وغيرها وقد استثنت الهادوية رسم الاسم فجوزوه لا على وجه الزخرفة قياسًا على وضعه صلى اللَّه عليه وآله وسلم الحجر على قبر عثمان كما تقدم وهو من التخصيص بالقياس وقد قال به الجمهور لا أنه قياس في مقابلة النص كما قال في ضوء النهار ولكن الشأن في

ص -86- صحة هذا القياس‏.‏
قوله‏:‏ ‏"‏وأن توطأ‏"‏ فيه دليل على تحريم وطء القبر والكلام فيه كالكلام في القعود عليه ولعل مالكًا لا يخالف هنا‏.‏
قوله‏:‏ ‏"‏أو يزاد عليه‏"‏ بوب على هذه الزيادة البيهقي باب لا يزاد عليه القبر أكثر من ترابه لئلا يرتفع‏.‏ وظاهره أن المراد بالزيادة عليه الزيادة على ترابه وقيل المراد بالزيادة عليه أن يقبر ميت على قبر ميت آخر‏.‏

باب من يستحب أن يدفن المرأة
1 - عن أنس قال‏:‏ ‏"‏شهدت بنت رسول اللَّه صلى اللَّه عليه وآله وسلم تدفن وهو جالس على القبر فرأيت عيناه تدمعان فقال‏:‏ هل فيكم أحد لم يقارف الليلة فقال أبو طلحة‏:‏ أنا قال‏:‏ فانزل في قبرها فنزل في قبرها‏"‏‏.‏
رواه أحمد والبخاري‏.‏ ولأحمد عن أنس‏:‏ ‏"‏أن رقية لما ماتت قال النبي صلى اللَّه عليه وآله وسلم‏:‏ لا يدخل القبر رجل قارف الليلة أهله فلم يدخل عثمان بن عفان القبر‏"‏‏.‏
قوله‏:‏ ‏"‏بنت رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏ هي أم كلثوم زوج عثمان رواه الواقدي عن طليح بن سليمان وبهذا الإسناد أخرجه ابن سعد في الطبقات في ترجمة أم كلثوم وكذا الدولابي في الذرية الطاهرة والطبري والطحاوي من هذا الوجه ورواه حماد بن سلمة عن ثابت عن أنس فسماها رقية كما ذكره المصنف عن أحمد وكذلك أخرجه البخاري في التاريخ الأوسط والحاكم في المستدرك‏.‏ قال البخاري‏:‏ ما أدرى ما هذا فإن رقية ماتت والنبي صلى اللَّه عليه وآله وسلم ببدر لم يشهدها‏.‏ قال الحافظ‏:‏ وهم حماد في تسميتها فقط ويؤيد أنها أم كلثوم ما رواه ابن سعد أيضًا في ترجمة أم كلثوم من طريق عمرة بنت عبد الرحمن قالت‏:‏ نزل في حفرتها أبو طلحة وأغرب الخطابي فقال‏:‏ هذه البنت كانت لبعض بنات النبي صلى اللَّه عليه وآله وسلم فنسبت إليه‏.‏
قوله‏:‏ ‏"‏لم يقارف‏"‏ بقاف وفاء زاد ابن المبارك عن فليح أراه يعني الذنب ذكره البخاري في باب من يدخل قبر المرأة تعليقًا ووصله الإسماعيلي وكذا قال شريح بن النعمان عن فليح أخرجه أحمد عنه‏.‏ وقيل معناه لم يجامع تلك الليلة وبه جزم ابن حزم قال‏:‏ معاذ اللَّه أن يتبجح أبو طلحة عند رسول اللَّه صلى اللَّه عليه وآله وسلم بأنه لم يذنب تلك الليلة انتهى‏.‏ ويقويه أن في رواية ثابت المذكور بلفظ‏:‏ ‏"‏لا يدخل القبر أحد قارف أهله البارحة فتنحى عثمان‏"‏ وقد استبعد أن يكون عثمان جامع في تلك الليلة التي حدث فيها موت زوجته لحرصه على مراعاة الخاطر الشريف وأجيب عنه باحتمال أن يكون مرض المرأة طال واحتاج عثمان إلى الوقاع ولم يكن يظن موتها تلك الليلة وليس في الخبر ما يقتضي أنه واقع بعد موتها بل ولا حين احتضارها‏.‏
‏"‏والحديث‏"‏ يدل على أنه يجوز أن يدخل المرأة في قبرها الرجال دون النساء لكونهم أقوى على ذلك وأنه يقدم الرجال الأجانب الذين بعد عهدهم بالملاذ في المواراة على الأقارب الذين قرب عهدهم بذلك كالأب والزوج وعلل بعضهم تقدم من لم يقارف بأنه حينئذ يأمن من أن يذكره الشيطان بما كان منه

ص -87- تلك الليلة وحكى عن ابن حبيب أن السر في إيثار أبي طلحة على عثمان أن عثمان كان قد جامع بعض جواريه في تلك الليلة فتلطف صلى اللَّه عليه وآله وسلم في منعه في النزول قبر زوجته بغير تصريح‏.‏ ووقع في رواية حماد المذكورة فلم يدخل عثمان القبر‏.‏
ـ وفي الحديث ـ أيضًا جواز الجلوس على شفير القبر وجواز البكاء بعد الموت‏.‏ وحكى ابن قدامة عن الشافعي أنه يكره لخبر‏:‏ ‏"‏فإذا وجب فلا تبكين باكية‏"‏ يعني إذا مات وهو محمول على الأولوية‏.‏ والمراد لا ترفع صوتها بالبكاء ويمكن الفرق بين النساء والرجال في ذلك لأن بكاء النساء قد يفضي إلى ما لا يحل من النوح لقلة صبرهن‏.‏

باب آداب الجلوس في المقبرة والمشي فيها
1 - عن البراء بن عازب قال‏:‏ ‏"‏خرجنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في جنازة رجل من الأنصار فانتهينا إلى القبر ولم يلحد بعد فجلس رسول اللَّه صلى اللَّه عليه وآله وسلم مستقبل القبلة وجلسنا معه‏"‏‏.‏ رواه أبو داود‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلى جلده خير له من أن يجلس على قبر‏"‏‏.‏ رواه الجماعة إلا البخاري والترمذي‏.‏
3 - وعن عمرو بن حزم قال‏:‏ ‏"‏رآني رسول اللَّه صلى اللَّه عليه وآله وسلم متكئًا على قبر فقال‏:‏ لا تؤذ صاحب هذا القبر أو لا تؤذه‏"‏‏.‏ رواه أحمد‏.‏
4 - وعن بشير بن الخصاصية‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم رأى رجلا يمشي في نعلين بين القبور فقال‏:‏ يا صاحب السبتيتين ألقهما‏"‏‏.‏ رواه الخمسة إلا الترمذي‏.‏
حديث البراء سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح على كلام في المنهال بن عمرو وشيخه زاذان‏.‏ وقد أخرجه من هذه الطريق النسائي وابن ماجه‏.‏ وحديث عمرو بن حزم قال الحافظ في الفتح‏:‏ إسناده صحيح‏.‏ وحديث بشير سكت عنه أبو داود والمنذري ورجال إسناده ثقات إلا خالد بن نمير فإنه يهم‏.‏ وأخرجه أيضًا الحاكم وصححه‏.‏
قوله‏:‏ ‏"‏مستقبل القبلة‏"‏ فيه دليل على استحباب الاستقبال في الجلوس لمن كان منتظرًا دفن الجنازة‏.‏
قوله‏:‏ ‏"‏لأن يجلس أحدكم‏"‏ الخ فيه دليل على أنه لا يجوز الجلوس على القبر وقد تقدم النهي عن ذلك وذهاب الجمهور إلى التحريم والمراد بالجلوس القعود وروى الطحاوي من حديث محمد بن كعب قال‏:‏ إنما قال أبو هريرة‏:‏ ‏"‏من جلس على قبر يبول عليه أو يتغوط فكأنما جلس على جمرة‏"‏ قال في الفتح‏:‏ لكن إسناده ضعيف وقال نافع‏:‏ كان ابن عمر يجلس على القبور‏.‏ ومخالفة الصحابي لما روي لا تعارض المروي‏.‏
قوله‏:‏ ‏"‏لا تؤذ صاحب القبر‏"‏ هذا دليل لما ذهب إليه الجمهور من أن المراد بالجلوس القعود

ص -88- وفيه بيان علة المنع من الجلوس أعني التأذي‏.‏
قوله‏:‏ ‏"‏السبتيتين‏"‏ قد تقدم تفسير ذلك في باب تغير الشيب والمراد بها جلود البقر وكل جلد مدبوغ وإنما قيل لها السبتية أخذًا من السبت وهو الحلق لأن شعرها قد حلق عنها‏.‏ وفي ذلك دليل على أنه لا يجوز المشي بين القبور بالنعلين ولا يختص عدم الجواز بكون النعلين سبتيتين لعدم الفارق بينها وبين غيرها‏.‏ وقال ابن حزم‏:‏ يجوز وطء القبور بالنعال التي ليست سبتية لحديث‏:‏ ‏"‏إن الميت يسمع خفق نعالهم‏"‏ وخص المنع بالسبتية وجعل هذا جمعًا بين الحديثين وهو وهم لأن سماع الميت لخفق النعال لا يستلزم أن يكون المشي على قبر أو بين القبور فلا معارضة‏.‏ وقال الخطابي‏:‏ إن النهي عن السبتية لما فيها من الخيلاء ورد بأن النبي صلى اللَّه عليه وآله وسلم كان يلبسها كما تقدم في باب تغيير الشيب

باب الدفن ليلا
1 - عن ابن عباس قال‏:‏ ‏"‏مات إنسان كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعوده فمات بالليل فدفنوه ليلا فلما أصبح أخبروه فقال‏:‏ ما منعكم أن تعلموني قالوا‏:‏ كان الليل فكرهنا وكانت ظلمة أن نشق عليك فأتى قبره فصلى عليه‏"‏‏.‏ رواه البخاري وابن ماجه‏.‏ قال البخاري‏:‏ ودفن أبو بكر ليلًا‏.‏
2 - وعن عائشة قالت‏:‏ ‏"‏ما علمنا بدفن رسول اللَّه صلى اللَّه عليه وآله وسلم حتى سمعنا صوت المساحي من آخر الليل ليلة الأربعاء‏"‏ قال محمد بن إسحاق‏:‏ والمساحي المرور‏.‏ رواه أحمد‏.‏
3 - وعن جابر قال‏:‏ ‏"‏رأى ناس نارًا في المقبرة فأتوها فإذا رسول اللَّه صلى اللَّه عليه وآله وسلم في القبر يقول‏:‏ ناولوني صاحبكم وإذا هو الذي كان يرفع صوته بالذكر‏"‏‏.‏ رواه أبو داود‏.‏
حديث ابن عباس أخرجه أيضًا مسلم وقد روى نحوه عن جماعة من الصحابة قدمنا ذكرهم في باب الصلاة على الغائب وقدمنا شرح هذا الحديث والاختلاف في اسم هذا الإنسان المبهم هنالك‏.‏ ودفن أبي بكر بالليل ذكره البخاري تعليقًا في باب الدفن في الليل ووصله في آخر كتاب الجنائز في باب موت يوم الاثنين من حديث عائشة‏.‏ ولابن أبي شيبة من حديث القاسم بن محمد قال‏:‏ دفن أبو بكر ليلا‏.‏ ومن حديث عبيد بن السباق أن عمر دفن أبا بكر بعد العشاء الأخيرة قال الحافظ في الفتح‏:‏ وصح أن عليًا دفن فاطمة ليلا‏.‏ وحديث جابر سكت عنه أبو داود والمنذري ورجال إسناده ثقات إلا محمد بن مسلم الطائفي ففيه مقال‏.‏
وأخرج الترمذي من حديث ابن عباس نحوه ولفظه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم دخل قبرًا ليلا فأسرج له سراج فأخذه من قبل القبلة وقال‏:‏

ص -89- رحمك اللَّه إن كنت لأواهًا تلاءً للقرآن‏"‏ قال الترمذي‏:‏ حديث ابن عباس حديث حسن‏.‏
قوله‏:‏ ‏"‏صوت المساحي‏"‏ هي جمع مسحاة والمسحاة آلة من حديد يجرف بها الطين مشتقة من السحو وهو كشف وجه الأرض والميم فيها زائدة‏.‏
قوله‏:‏ ‏"‏المرور‏"‏ جمع مر بفتح الميم بعدها راء مهملة وهو المسحاة على ما في القاموس‏.‏ وقيل صوت المسحاة على الأرض‏.‏
‏"‏والأحاديث‏"‏ المذكورة في الباب تدل على جواز الدفن بالليل وبه قال الجمهور وكرهه الحسن البصري واستدل بحديث أبي قتادة المتقدم في باب استحباب إحسان الكفن وفيه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم زجر أن يقبر الرجل ليلا حتى يصلى عليه‏"‏ وأجيب عنه أن الزجر منه صلى اللَّه عليه وآله وسلم إنما كان لترك الصلاة لا للدفن بالليل أو لأجل أنهم كانوا يدفنون بالليل لرداءة الكفن فالزجر إنما هو لما كان الدفن بالليل مظنة إساءة الكفن كما تقدم فإذا لم يقع تقصير في الصلاة على الميت وتكفينه فلا بأس بالدفن ليلًا‏.‏ وقد قيل في تعليل كراهة الدفن بالليل أن ملائكة النهار أرأف من ملائكة الليل ولم يصح ما يدل على ذلك‏.‏

باب الدعاء للميت بعد دفنه
1 - عن عثمان قال‏:‏ ‏"‏كان النبي صلى اللَّه عليه وآله وسلم إذا فرغ من دفن الميت وقف عليه فقال‏:‏ استغفروا لأخيكم وسلوا له التثبيت فإنه الآن يسئل‏"‏‏.‏ رواه أبو داود‏.‏
2 - وعن راشد بن سعد وضمرة بن حبيب وحكيم بن عمير قالوا‏:‏ ‏"‏إذا سوى على الميت قبره وانصرف الناس عنه كانوا يستحبون أن يقال للميت عند قبره يا فلان قل لا إله إلا اللَّه أشهد أن لا إله إلا اللَّه ثلاث مرات يا فلان قل ربي اللَّه وديني الإسلام ونبي محمد صلى اللَّه عليه وآله وسلم ثم ينصرف‏"‏‏.‏ رواه سعيد في سننه‏.‏
الحديث الأول أخرجه أيضًا الحاكم وصححه والبزار وقال‏:‏ لا يروى عن النبي صلى اللَّه عليه وآله وسلم إلا من هذا الوجه‏.‏ والأثر المروي عن راشد وضمرة وحكيم ذكره الحافظ في التلخيص وسكت عنه وراشد المذكور شهد صفين مع معاوية ضعفه ابن حزم وقال الدارقطني‏:‏ يعتبر به‏.‏ والثلاثة كلهم من قدماء التابعين حمصيون‏.‏ وقد روى نحوه مرفوعًا من حديث أبي أمامة عند الطبراني وعبد العزيز الحنبلي في الشافي أنه قال‏:‏ ‏"‏إذا أنا مت فاصنعوا بي كما أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نصنع بموتانا أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ إذا مات أحد من إخوانكم فسويتم التراب على قبره فليقم أحدكم على رأس قبره ثم ليقل يا فلان بن فلانة فإنه يسمعه ولا يجيب ثم يقول يا فلان بن فلانة فإنه يستوي قاعدًا ثم يقول يا فلان بن فلانة فإنه يقول أرشدنا يرحمك اللَّه ولكن لا تشعرون فليقل اذكر ما خرجت عليه من الدنيا شهادة أن لا إله إلا اللَّه وأن محمدًا عبده ورسوله وأنك رضيت باللَّه ربًا وبالإسلام دينًا وبمحمد نبيًا وبالقرآن إمامًا فإن منكرًا ونكيرًا يأخذ

ص -90- كل واحد بيد صاحبه ويقول انطلق بنا ما يقعدنا عند من لقن حجته فقال رجل‏:‏ يا رسول اللَّه فإن لم يعرف أمه قال‏:‏ ينسبه إلى أمه حواء يا فلان بن حواء‏"‏ قال الحافظ في التلخيص‏:‏ وإسناده صالح وقد قواه الضياء في أحكامه‏.‏ وفي إسناده سعيد الأزدي بيض له أبو حاتم وقال الهيثمي بعد أن ساقه‏:‏ في إسناده جماعة لم أعرفهم انتهى‏.‏ وفي إسناده أيضًا عاصم بن عبد اللَّه وهو ضعيف‏.‏ قال الأثرم‏:‏ قلت لأحمد هذا الذي يصنعونه إذا دفن الميت يقف الرجل ويقول يا فلان بن فلانة قال‏:‏ ما رأيت أحدًا يفعله إلا أهل الشام حين مات أبو المغيرة روى فيه عن أبي بكر بن أبي مريم عن أشياخهم أنهم كانوا يفعلونه وكان إسماعيل ابن عياش يرويه يشير إلى حديث أبي أمامة انتهى‏.‏ وقد استشهد في التلخيص لحديث أبي أمامة بالأثر الذي رواه سعيد بن منصور وذكر له شواهد أخر خارجة عن البحث لا حاجة إلى ذكرها‏.‏
قوله‏:‏ ‏"‏إذا فرغ من دفن الميت‏"‏ الخ فيه مشروعية الاستغفار للميت عند الفراغ من دفنه وسؤال التثبيت له لأنه يسئل في تلك الحال وفيه دليل على ثبوت حياة القبر وقد وردت بذلك أحاديث كثيرة بلغت حد التواتر وفيه أيضًا دليل على أن الميت يسئل في قبره وقد وردت به أيضًا أحاديث صحيحة في الصحيحين وغيرهما وورد أيضًا ما يدل على أن السؤال في القبر مختص بهذه الأمة كما في حديث زيد بن ثابت عن مسلم إن هذه الأمة تبتلى في قبورها وبدلك جزم الحكيم الترمذي‏.‏ وقال ابن القيم‏:‏ السؤال عام للأمة وغيرها وليس في الأحاديث ما يدل على الاختصاص‏.‏
قوله‏:‏ ‏"‏وعن راشد وضمرة‏"‏ هما تابعيان قديمان وكذلك حكيم ابن عمير وكل الثلاثة من حمص‏.‏
قوله‏:‏ ‏"‏كانوا يستحبون‏"‏ ظاهره إن المستحب لذلك الصحابة الذين أدركوهم وقد ذهب إلى استحباب ذلك أصحاب الشافعي‏.‏

باب النهي عن اتخاذ المساجد والسرج في المقبرة
1 - عن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ قاتل اللَّه اليهود اتخذوا قبور أنبيائهم مساجد‏"‏‏.‏
متفق عليه‏.‏
2 - وعن ابن عباس قال‏:‏ ‏"‏لعن رسول اللَّه صلى اللَّه عليه وآله وسلم زائرات القبور والمتخذين عليها المساجد والسرج‏"‏‏.‏ رواه الخمسة إلا ابن ماجه‏.‏
الحديث الثاني حسنه الترمذي وفي إسناده أبو صالح باذام ويقال باذان مولى أم هانئ بنت أبي طالب وهو صاحب الكلبي‏.‏ وقي قيل إنه لم يسمع من ابن عباس وقد تكلم فيه جماعة من الأئمة قال ابن عدي‏:‏ ولا أعلم أحدًا من المتقدمين رضيه‏.‏ وقد روي عن يحيى بن سعيد أنه كان يحسن أمره‏.‏
قوله‏:‏ ‏"‏قاتل اللَّه اليهود‏"‏ زاد مسلم والنصارى ومعنى قاتل قتل وقيل لعن فإنه قد ورد بلفظ اللعن‏.‏
قوله‏:‏ ‏"‏اتخذوا‏"‏ جملة مستأنفة على سبيل البيان لموجب المقاتلة كأنه قيل ما سبب مقاتلتهم فأجيب بقوله اتخذوا‏.‏ قوله‏:‏ ‏"‏مساجد‏"‏ ظاهره أنهم كانوا يجعلونها مساجد يصلون فيها وقيل هو أعم من الصلاة عليها وفيها وقد أخرج مسلم‏:‏ ‏"‏لا تجلسوا على القبور ولا تصلوا إليها أو عليها‏"‏ وروى مسلم أيضًا‏:‏ ‏"‏

ص -91- أن النبي صلى اللَّه عليه وآله وسلم قال ذلك في مرضه الذي مات منه قبل موته بخمس وزاد فيه فلا تتخذوا القبور مساجد فإني أنهاكم عن ذلك‏"‏ وفيه دليل على تحريم اتخاذ القبور مساجد وقد زعم بعضهم إن ذلك إنما كان في ذلك الزمان لقرب العهد بعبادة الأوثان ورده ابن دقيق العيد‏.‏
قوله‏:‏ ‏"‏لعن اللَّه زائرات القبور‏"‏ فيه تحريم زيارة القبور للنساء وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏"‏والسرج‏"‏ فيه دليل على تحريم اتخاذ السرج على المقابر لما يفضي إليه ذلك من الاعتقادات الفاسدة كما عرفت مما تقدم‏.‏

باب وصول ثواب القرب المهداة إلى الموتى
1 - عن عبد اللَّه بن عمرو‏:‏ ‏"‏أن العاص بن وائل نذر في الجاهلية أن ينحر مائة بدنة وأن هشام بن العاص نحر حصته خمسين وأن عمرًا سأل النبي صلى اللَّه عليه وآله وسلم عن ذلك فقال‏:‏ أما أبوك فلو أقر بالتوحيد فصمت وتصدقت عنه نفعه ذلك‏"‏‏.‏ رواه أحمد‏.‏
2 - وعن أبي هريرة‏:‏ ‏"‏أن رجلا قال للنبي صلى اللَّه عليه وآله وسلم‏:‏ إن أبي مات ولم يوص أفينفعه أن أتصدق عنه قال‏:‏ نعم‏"‏‏.‏ رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
3 - وعن عائشة‏:‏ ‏"‏أن رجلا قال للنبي صلى اللَّه عليه وآله وسلم‏:‏ إن أمي افتلتت نفسها وأراها لو تكلمت تصدقت فهل لها أجر إن تصدقت عنها قال‏:‏ نعم‏"‏‏.‏ متفق عليه‏.‏
4 - وعن ابن عباس‏:‏ ‏"‏أن رجلا قال لرسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن أمي توفيت أينفعها إن تصدقت عنها قال‏:‏ نعم قال‏:‏ فإن لي مخرفًا فأنا أشهدك أني قد تصدقت به عنها‏"‏‏.‏ رواه البخاري والترمذي وأبو داود والنسائي‏.‏
5 - وعن الحسن عن سعد بن عبادة‏:‏ ‏"‏أن أمه ماتت فقال‏:‏ يا رسول اللَّه إن أمي ماتت فأتصدق عنها قال‏:‏ نعم قلت‏:‏ فأي الصدقة أفضل قال‏:‏ سقي الماء قال الحسن‏:‏ فتلك سقاية آل سعد بالمدينة‏"‏‏.‏ رواه أحمد والنسائي‏.‏
حديث سعد رجال إسناده عند النسائي ثقات ولكن الحسن لم يدرك سعدًا وقد أخرجه أيضًا أبو داود وابن ماجه‏.‏
قوله‏:‏ ‏"‏نحر حصته خمسين‏"‏ إنما كانت حصته خمسين لأن العاص بن وائل خلف ابنين هشامًا وعمرًا فأراد هشام أن يفي بنذر أبيه فنحر حصته من المائة التي نذرها وحصته

ص -92- خمسون وأراد عمرو أن يفعل كفعل أخيه فسأل رسول اللَّه صلى اللَّه عليه وآله وسلم فأخبره أن موت أبيه على الكفر مانع من وصول نفع ذلك إليه وأنه لو أقر بالتوحيد لأجزأ ذلك عنه ولحقه ثوابه ‏"‏وفيه دليل‏"‏ على أن نذر الكافر بما هو قربة لا يلزم إذا مات على كفره وأما إذا أسلم وقد وقع منه نذر في الجاهلية ففيه خلاف والظاهر أنه يلزمه الوفاء بنذره لما أخرجه الشيخان من حديث ابن عمر‏:‏ ‏"‏أن عمر قال‏:‏ يا رسول اللَّه إني نذرت في الجاهلية أن اعتكف ليلة في المسجد الحرام فقال له صلى اللَّه عليه وآله وسلم‏:‏ أوف بنذرك‏"‏ وفي ذلك أحاديث يأتي ذكرها في باب من نذر وهو مشرك من كتاب النذور‏.‏
قوله‏:‏ ‏"‏نفعه ذلك‏"‏ فيه دليل على أن ما فعله الولد لأبيه المسلم من الصوم والصدقة يلحقه ثوابه‏.‏
قوله‏:‏ ‏"‏افتلتت‏"‏ بضم المثناة بعد الفاء الساكنة وبعدها لام مكسورة على صيغة المجهول ماتت فجأة كذا في القاموس‏.‏
وقوله‏:‏ ‏"‏نفسها‏"‏ بالضم على الأشهر نائب مناب الفاعل‏.‏
قوله‏:‏ ‏"‏وأراها‏"‏ بضم الهمزة بمعنى أظنها‏.‏
قوله‏:‏ ‏"‏فإن لي مخرفًا‏"‏ في رواية مخراف والمخرف والمخراف الحديقة من النخل أو العنب أو غيرهما‏.‏
قوله‏:‏ ‏"‏قال سقي الماء‏"‏ فيه دليل على أن سقي الماء أفضل الصدقة‏.‏ ولفظ أبي داود‏:‏ ‏"‏فأي الصدقة أفضل قال‏:‏ الماء فحفروا بئرا وقال هذه لأم سعد‏"‏ ‏[‏ص 142‏]‏ وأخرج هذا الحديث الدارقطني في غرائب مالك‏.‏ وقد أخرج الموطأ من حديث سعيد بن سعد بن عبادة‏:‏ ‏"‏أنه خرج سعد مع النبي صلى اللَّه عليه وآله وسلم في بعض مغازيه وحضرت أمه الوفاة بالمدينة فقيل لها أوصي فقالت فيما أوصي والمال مال سعد فتوفيت قبل أن يقدم سعد‏"‏ فذكر الحديث‏.‏ وقد قيل أن الرجل المبهم في حديث عائشة وفي حديث ابن عباس هو سعد بن عبادة ويدل على ذلك أن البخاري أورد بعد حديث عائشة حديث ابن عباس بلفظ‏:‏ ‏"‏أن سعد بن عبادة قال‏:‏ إن أمي ماتت وعليها نذر‏"‏ وكأنه رمز إلى أن المبهم في حديث عائشة هو سعد‏.‏
وأحاديث الباب تدل على أن الصدقة من الولد تلحق الوالدين بعد موتهما بدون وصية منهما ويصل إليهما ثوابها فيخصص بهذه الأحاديث عموم قوله تعالى ‏{وَأَنْ لَيْسَ لِلإِنْسَانِ إِلاَّ مَا سَعَى}‏ ولكن ليس في أحاديث الباب إلا لحوق الصدقة من الولد وقد ثبت أن ولد الإنسان من سعيه فلا حاجة إلى دعوى التخصيص وأما من غير الولد فالظاهر من العمومات القرآنية أنه لا يصل ثوابه إلى الميت فيوقف عليها حتى يأتي دليل يقتضي تخصيصها‏.‏ وقد اختلف في غير الصدقة من أعمال البر هل يصل إلى الميت فذهبت المعتزلة إلى أنه لا يصل إليه شيء واستدلوا بعموم الآية‏.‏ وقال في شرح الكنز‏:‏ إن للإنسان أن يجعل ثواب عمله لغيره صلاة كان أو صومًا أو حجًا أو صدقة أو قراءة قرآن أو غير ذلك من جميع أنواع البر ويصل ذلك إلى الميت وينفعه عند أهل السنة انتهى‏.‏ والمشهور من مذهب الشافعي وجماعة من أصحابه أنه لا يصل إلى الميت ثواب قراءة القرآن وذهب أحمد بن حنبل وجماعة من العلماء وجماعة من أصحاب الشافعي أنه يصل كذا ذكره النووي في الأذكار‏.‏ وفي شرح المنهاج لابن النحوي لا يصل إلى الميت عندنا ثواب القراءة على المشهور والمختار الوصول إذا سأل اللَّه إيصال ثواب قراءته وينبغي الجزم به لأنه دعاء فإذا جاز الدعاء للميت بما ليس للداعي فلأن يجوز بما هو له أولى ويبقى الأمر فيه موقوفًا على استجابة الدعاء وهذا

ص -93- المعنى لا يختص بالقراءة بل يجري على سائر الأعمال والظاهر أن الدعاء متفق عليه أنه ينفع الميت والحي القريب والبعيد بوصية وغيرها‏.‏ وعلى ذلك أحاديث كثيرة بل كان أفضل الدعاء أن يدعو لأخيه بظهر الغيب انتهى‏.‏
وقد حكى النووي في شرح مسلم الإجماع على وصول الدعاء إلى الميت وكذا حكى الإجماع أيضًا على أن الصدقة نقع عن الميت ويصل ثوابها ولم يقيد ذلك بالولد‏.‏ وحكى أيضًا الإجماع على لحوق قضاء الدين والحق أنه يخصص عموم الآية بالصدقة من الولد كما في أحاديث الباب وبالحج من الولد كما في خبر الخثعمية ومن غير الولد أيضًا كما في حديث المحرم عن أخيه شبرمة ولم يستفصله صلى اللَّه عليه وآله وسلم هل أوصى شبرمة أم لا وبالعتق من الولد كما وقع في البخاري في حديث سعد خلافًا للمالكية على المشهور عندهم وبالصلاة من الولد أيضًا لما روى الدارقطني‏:‏ ‏"‏أن رجلا قال‏:‏ يا رسول اللَّه إنه كان لي أبوان أبرهما في حال حياتهما فكيف لي ببرهما بعد موتهما فقال صلى اللَّه عليه وآله وسلم‏:‏ إن من البر بعد البر أن تصلي لهما مع صلاتك وأن تصوم لهما مع صيامك‏"‏ وبالصيام من الولد لهذا الحديث‏.‏ ولحديث عبد اللَّه بن عمرو المذكور في الباب‏.‏ ولحديث ابن عباس عند البخاري ومسلم‏:‏ ‏"‏أن امرأة قالت‏:‏ يا رسول اللَّه إن أمي ماتت وعليها صوم نذر فقال‏:‏ أرأيت لو كان على أمك دين فقضيته أكان يؤدي ذلك عنها قالت‏:‏ نعم قال‏:‏ فصومي عن أمك‏"‏ وأخرج مسلم وأبو داود والترمذي من حديث بريدة‏:‏ ‏"‏أن امرأة قالت‏:‏ إنه كان على أمي صوم شهر أفأصوم عنها قال‏:‏ صومي عنها‏"‏ ومن غير الولد أيضًا لحديث‏:‏ ‏"‏من مات وعليه صيام صام عنه وليه‏"‏ متفق عليه من حديث عائشة وبقراءة يس من الولد وغيره لحديث‏:‏ ‏"‏اقرؤوا على موتاكم يس‏"‏ وقد تقدم وبالدعاء من الولد لحديث‏:‏ ‏"‏أو ولد صالح يدعو له‏"‏ ومن غيره لحديث‏:‏ ‏"‏استغفروا لأخيكم وسلوا له التثبيت فإنه الآن يسئل‏"‏ وقد تقدم‏.‏ ولحديث‏:‏ ‏"‏فضل الدعاء للأخ بظهر الغيب‏"‏ ولقوله تعالى ‏{وَالَّذِينَ جَاءُوا مِنْ بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالأِيمَانِ ‏}‏ ولما ثبت من الدعاء للميت عند الزيارة كحديث بريدة عند مسلم وأحمد وابن ماجه قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعلمهم إذا خرجوا إلى المقابر أن يقولوا قائلهم السلام عليكم أهل الديار من المؤمنين والمسلمين وإنا إن شاء اللَّه بكم لاحقون نسأل اللَّه لنا ولكم العافية‏"‏ وبجميع ما يفعله الولد لوالديه من أعمال البر لحديث‏:‏ ‏"‏ولد الإنسان من سعيه‏"‏ وكما تخصص هذه الأحاديث الآية المتقدمة كذلك يخصص حديث أبي هريرة عند مسلم وأهل السنن قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا مات الإنسان انقطع عمله إلا من ثلاث صدقة جارية أو علم ينتفع به أو ولد صالح يدعو له‏"‏ فإن ظاهره أنه لا ينقطع عنه ما عدا هذه الثلاثة كائنًا من كان‏.‏ وقد قيل إنه يقاس على هذه المواضع التي وردت بها الأدلة غيرها فيلحق الميت كل شيء فعله غيره‏.‏ وقال في شرح الكنز‏:‏ إن الآية منسوخة بقوله تعالى ‏{وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ ‏}‏ وقيل الإنسان أريد به الكافر وأما المؤمن فله ما سعى إخوانه‏.‏ وقيل ليس له من طريق العدل وهو له من طريق الفضل وقيل اللام بمعنى على كما في قوله تعالى ‏{وَلَهُمُ اللَّعْنَةُ ‏}‏ أي وعليهم انتهى‏.

ص -94- باب تعزية المصاب وثواب صبره وأمره به وما يقول لذلك‏.‏
1 - عن عبد اللَّه بن محمد بن أبي بكر بن عمرو بن حزم عن أبيه عن جده عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏ما من مؤمن يعزي أخاه بمصيبة إلا كساه اللَّه عز وجل من حلل الكرامة يوم القيامة‏"‏‏.‏ رواه ابن ماجه‏.‏
2 - وعن الأسود عن عبد اللَّه عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏من عزى مصابًا فله مثل أجره‏"‏‏.‏
رواه ابن ماجه والترمذي‏.‏
3 - وعن الحسين بن علي عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏ما من مسلم ولا مسلمة يصاب بمصيبة فيذكرها وإن قدم عهدها فيحدث لذلك استرجاعًا إلا جدد اللَّه تبارك وتعالى له عند ذلك فأعطاه مثل أجرها يوم أصيب‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
حديث عمرو بن حزم رواه ابن ماجه من طريق أبي بكر بن أبي شيبة حدثنا خالد بن مخلد حدثني قيس أبو عمارة مولى الأنصار قال‏:‏ سمعت عبد اللَّه بن أبي بكر بن محمد بن عمرو بن حزم فساقه وهؤلاء كلهم ثقات إلا قيسًا أبا عمارة ففيه لين وقد ذكره الحافظ في التلخيص وسكت عنه‏.‏ وحديث ابن مسعود أخرجه أيضًا الحاكم وقال الترمذي‏:‏ غريب لا نعرفه إلا من حديث علي بن عاصم‏.‏ ورواه بعضهم عن محمد ابن سوقة بهذا الإسناد مثله موقوفًا ولم يرفعه ويقال أكثر ما ابتلي به علي بن عاصم هذا الحديث نقموه عليه انتهى‏.‏ قال البيهقي‏:‏ تفرد به علي بن عاصم وقال ابن عدي‏:‏ قد رواه مع علي بن عاصم محمد بن الفضل بن عطية وعبد الرحمن بن مالك بن مغول‏.‏ وروي عن إسرائيل وقيس بن الربيع والثوري وغيرهم‏.‏ وروى ابن الجوزي في الموضوعات من طريق نصر بن حماد عن شعبة نحوه‏.‏ وقال الخطيب‏:‏ رواه عبد الحكم بن منصور والحارث بن عمران الجعفري وجماعة مع علي بن عاصم وليس شيء منها ثابتًا ويحكى عن أبي داود قال‏:‏ عاتب يحيى بن سعيد القطان علي بن عاصم في وصل هذا الحديث وإنما هو عندهم منقطع وقال‏:‏ إن أصحابك الذين سمعوه معك لا يسندونه فأبى أن يرجع قال الحافظ‏:‏ ورواية الثوري مدارها على حماد بن الوليد وهو ضعيف جدًا وكل المتابعين لعلي بن عاصم أضعف منه بكثير وليس فيها رواية يمكن التعلق بها إلا طريق إسرائيل فقد ذكرها صاحب الكمال من طريق وكيع عنه ولم أقف على إسنادها بعد‏.‏ قال في التلخيص‏:‏ وله شاهد أضعف منه من طريق محمد بن عبد اللَّه العرزمي عن أبي الزبير عن جابر ساقه ابن الجوزي في الموضوعات وله أيضًا شاهد آخر من حديث أبي برزة مرفوعًا‏:‏ ‏"‏من عزى ثكلى كُسِيَ بردًا في الجنة‏"‏ قال الترمذي‏:‏ غريب‏.‏ ومن شواهده حديث عمرو بن حزم الذي قبله

ص -95- قال السيوطي في التعقبات‏:‏ وأخرج البيهقي في الشعب عن محمد بن هارون الفأفاء وكان ثقة صدوقًا قال‏:‏ ‏"‏رأيت في المنام النبي صلى اللَّه عليه وآله وسلم فقلت‏:‏ يا رسول اللَّه صلى اللَّه عليه وآله وسلم حديث علي بن عاصم الذي يرويه عن ابن سوقة‏:‏ ‏"‏من عزى مصابًا هو عنك قال‏:‏ نعم‏"‏ فكان محمد بن هارون كلما حدث بهذا الحديث بكى‏.‏ وقال الذهبي‏:‏ أبلغ ما شنع به على علي بن عاصم هذا الحديث وهو مع ضعفه صدوق في نفسه وله صورة كبيرة في زمانه وقد وثقه جماعة قال يعقوب بن شيبة‏:‏ كان من أهل الدين والصلاح والخير والتاريخ وكان شديد التوقي أنكر عليه كثرة الغلط مع تماديه على ذلك‏.‏ وقال وكيع‏:‏ ما زلنا نعرفه بالخير فخذوا الصحاح من حديثه ودعوا الغلط‏.‏ وقال أحمد‏:‏ أما أنا فأحدث عنه كان فيه لجاج ولم يكن متهما‏.‏ وقال الفلاس‏:‏ صدوق‏.‏ وحديث الحسين في إسناده هشام بن زياد وفيه ضعف عن أمه وهي لا تعرف‏.‏
قوله‏:‏ ‏"‏من عزى مصابًا‏"‏ فيه دليل على أن تعزية المصاب من موجبات الكسوة من اللَّه تعالى لمن فعل ذلك من حلل كرامته‏.‏
قوله‏:‏ ‏"‏فله مثل أجره‏"‏ فيه دليل على أنه يحصل للمعزي بمجرد التعزية مثل أجر المصاب وقد يستشكل ذلك باعتبار أن المشقة مختلفة ويجاب عنه بجوابات ليس هذا محل بسطها‏.‏ وثمرة التعزية الحث على الرجوع إلى اللَّه تعالى ليحصل الأجر‏.‏ قال في البحر‏:‏ والمشروع مرة واحدة لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏التعزية مرة‏"‏ انتهى‏.‏ قال الهادي والقاسم والشافعي‏:‏ وهي بعد الدفن أفضل لعظم المصاب بالمفارقة‏.‏ وقال أبو حنيفة والثوري‏:‏ إنما هي قبله لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏فإذا وجب فلا تبكين باكية‏"‏ أخرجه مالك والشافعي وأحمد وأبو داود والنسائي وابن حبان والحاكم والمراد بالوجوب دخول القبر كما وقع في رواية لأحمد ولأن وقت الموت حال الصدمة الأولى كما سيأتي والتعزية تسلية فينبغي أن يكون وقت الصدمة التي يشرع الصبر عندها‏.‏
قوله‏:‏ ‏"‏فأعطاه مثل أجرها يوم أصيب‏"‏ فيه دليل على أن استرجاع المصاب عند ذكر المصيبة يكون سببًا لاستحقاقه لمثل الأجر الذي كتبه اللَّه له في الوقت الذي أصيب فيه بتلك المصيبة وإن تقادم عهدها ومضت عليها أيام طويلة والاسترجاع هو قول القائل إنا للَّه وإنا إليه راجعون‏.‏
4 - وعن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إنما الصبر عند الصدمة الأولى‏"‏‏.‏ رواه الجماعة‏.‏
5 - وعن جعفر بن محمد عن أبيه عن جده قال‏:‏ ‏"‏لما توفي رسول اللَّه صلى اللَّه عليه وآله وسلم وجاءت التعزية سمعوا قائلا يقول‏:‏ إن في اللَّه عزاء من كل مصيبة وخلفًا من كل هالك ودركًا من كل فائت فباللَّه فثقوا وإياه فارجوا فإن المصاب من حرم الثواب‏"‏‏.‏ رواه الشافعي‏.‏
6 - وعن أم سلمة قالت‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ ما من عبد تصيبه مصيبة فيقول إنا للَّه وإنا إليه راجعون اللَّهم أجرني في مصيبتي

ص -96- وأخلف لي خيرًا منها إلا أجره اللَّه في مصيبته وأخلف له خيرًا منها قالت‏:‏ فلما توفي أبو سلمة قالت‏:‏ من خير من أبي سلمة صاحب رسول اللَّه صلى اللَّه عليه وآله وسلم قالت‏:‏ ثم عزم اللَّه لي فقلتها اللَّهم أجرني في مصيبتي وأخلف لي خيرًا منها قالت‏:‏ فتزوجت رسول اللَّه صلى اللَّه عليه وآله وسلم‏"‏‏.‏ رواه أحمد ومسلم وابن ماجه‏.‏
حديث جعفر بن محمد في إسناده القاسم بن عبد اللَّه بن عمر وهو متروك وقد كذبه أحمد بن حنبل ويحيى بن معين‏.‏ وقال أحمد أيضًا‏:‏ كان يضع الحديث ورواه الحاكم عن أنس في مستدركه وصححه وفي إسناده عباد بن عبد الصمد وهو ضعيف جدًا وزاد‏:‏ فقال أبو بكر وعمر هذا الخضر‏.‏
قوله‏:‏ ‏"‏إنما الصبر عند الصدمة الأولى‏"‏ في رواية للبخاري‏:‏ ‏"‏عند أول صدمة‏"‏ ونحوها لمسلم‏.‏ والمعنى إذا وقع الثبات أول شيء يهجم على القلب من مقتضيات الجزع فذلك هو الصبر الكامل الذي يترتب عليه الأجر وأصل الصدمة ضرب الشيء الصلب بمثله فاستعير للمصيبة الواردة على القلب‏.‏ وقال الخطابي‏:‏ المعنى إن الصبر الذي يحمد عليه صاحبه ما كان عند مفاجأة المصيبة بخلاف ما بعد ذلك‏.‏ وقال غيره‏:‏ إن المراد لا يؤجر على المصيبة لأنها ليست من صنعه وإنما يؤجر على حسن تثبته وجميل صبره‏.‏ وأول الحديث‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم مر بامرأة تبكي عند قبر فقال‏:‏ اتقي اللَّه واصبري فقالت‏:‏ إليك عني فإنك لم تصب بمصيبتي ولم تعرفه فقيل لها إنه النبي صلى اللَّه عليه وآله وسلم فأتت باب النبي صلى اللَّه عليه وآله وسلم فلم تجد عنده بوابين فقالت‏:‏ لم أعرفك يا رسول اللَّه فقال‏:‏ إنما الصبر عند الصدمة الأولى‏"‏‏.‏
قوله‏:‏ ‏"‏إن في اللَّه عزاء من كل مصيبة‏"‏ الخ فيه دليل على أنه تستحب التعزية لأهل الميت بتعزية الخضر عليه السلام وأصل العزاء في اللغة الصبر الحسن والتعزية التصبر وعزاه صبره فكل ما يجلب للمصاب صبرًا يقال له تعزية بأي لفظ كان ويحصل به للمعزي الأجر المذكور في الأحاديث السابقة وأحسن ما يعزى به ما أخرجه البخاري ومسلم من حديث أسامة بن زيد قال‏:‏ ‏"‏كنا عند النبي صلى اللَّه عليه وآله وسلم فأرسلت إليه إحدى بناته تدعوه وتخبره أن صبيًا لها أو ابنًا لها في الموت فقال للرسول‏:‏ ارجع إليها وأخبرها إن للَّه ما أخذ وللَّه ما أعطى وكل شيء عنده بأجل مسمى فمرها فلتصبر ولتحتسب‏"‏ الحديث وسيأتي وهذا لا يختص بالصغير باعتبار السبب لأن كل شخص يصلح أن يقال له وفيه ذلك ولو سلم أن أول الحديث يختص بمن مات له صغير كان الأمر بالصبر والاحتساب المذكور آخر الحديث غير مختص به‏.‏
قوله‏:‏ ‏"‏اللَّهم أجرني‏"‏ قال القاضي‏:‏ يقال أجرني بالقصر والمد حكاهما صاحب الأفعال‏.‏ قال الأصمعي‏:‏ وأكثر أهل اللغة قالوا هو مقصور لا يمد ومعنى أجره اللَّه أعطاه أجره وجزاه صبره وهمه في مصيبته‏.‏
قوله‏:‏ ‏"‏وأخلف لي‏"‏ قال النووي‏:‏ هو بقطع الهمزة وكسر اللام‏.‏ قال أهل اللغة‏:‏ يقال لمن ذهب له مال أو ولد أو قريب أو شيء يتوقع حصول مثله أخلف اللَّه عليك أي رد عليك مثله فإن ذهب مالًا يتوقع مثله بأن ذهب والد أو عم قيل له خلف

ص -97- اللَّه عليك بغير ألف أي كان اللَّه خليفة منه عليك‏.‏
قوله‏:‏ ‏"‏إلا أجره اللَّه‏"‏ قال النووي‏:‏ هو بقصر الهمزة ومدها والقصر أفصح وأشهر كما سبق‏.‏
قوله ‏"‏ثم عزم اللَّه لي فقلتها‏"‏ أي خلق فيَّ عزمًا‏.‏

باب صنع الطعام لأهل الميت وكراهته منهم للناس
1 - عن عبد اللَّه بن جعفر قال‏:‏ ‏"‏لما جاء نعي جعفر حين قتل قال النبي صلى اللَّه عليه وآله وسلم‏:‏ اصنعوا لآل جعفر طعامًا فقد أتاهم ما يشغلهم‏"‏‏.‏ رواه الخمسة إلا النسائي‏.‏
2 - وعن جرير بن عبد اللَّه البجلي قال‏:‏ ‏"‏كنا نعد الاجتماع إلى أهل الميت وصنعة الطعام بعد دفنه من النياحة‏"‏‏.‏
رواه أحمد‏.‏
3 - وعن أنس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا عقر في الإسلام‏"‏‏.‏ رواه أحمد وأبو داود‏.‏ وقال‏:‏ قال عبد الرزاق‏:‏ كانوا يعقرون عند القبر بقرة أو شاة في الجاهلية‏.‏
حديث عبد اللَّه بن جعفر أخرجه أيضًا الشافعي وصححه ابن السكن وحسنه الترمذي وأخرجه أيضًا أحمد والطبراني وابن ماجه من حديث أسماء بنت عميس وهي والدة عبد اللَّه بن جعفر وحديث جرير أخرجه أيضًا ابن ماجه وإسناده صحيح وحديث أنس سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح‏.‏
قوله‏:‏ ‏"‏اصنعوا لآل جعفر‏"‏ فيه مشروعية القيام بمؤنة أهل الميت مما يحتاجون إليه من الطعام لاشتغالهم عن أنفسهم بما دهمهم من المصيبة قال الترمذي‏:‏ وقد كان بعض أهل العلم يستحب أن يوجه إلى أهل الميت بشيء لشغلهم بالمصيبة وهو قول الشافعي انتهى‏.‏
قوله‏:‏ ‏"‏كنا نعد الاجتماع إلى أهل الميت‏"‏ الخ يعني أنهم كانوا يعدون الاجتماع عند أهل الميت بعد دفنه وأكل الطعام عندهم نوعًا من النياحة لما في ذلك من التثقيل عليهم وشغلتهم مع ما هم فيه من شغلة الخاطر بموت الميت وما فيه من مخالفة السنة لأنهم مأمورون بأن يصنعوا لأهل الميت طعامًا فخالفوا ذلك وكلفوهم صنعة الطعام لغيرهم‏.‏
قوله‏:‏ ‏"‏لا عقر في الإسلام‏"‏ فيه دليل على عدم جواز العقر في الإسلام كما كان في الجاهلية قال الخطابي‏:‏ كان أهل الجاهلية يعقرون الإبل على قبر الرجل الجواد يقولون نجازيه على فعله لأنه كان يعقرها في حياته فيطعمها الأضياف فنحن نعقرها عند قبره حتى تأكلها السباع والطير فيكون مطعمًا بعد مماته كما كان مطعمًا في حياته قال‏:‏ ومنهم من كان يذهب في ذلك إلى أنه إذا عقرت راحلته عند قبره حشر في القيامة راكبًا ومن لم يعقر عنده حشر راجلًا انتهى‏.‏ وهذا إنما يتم على فرض أنهم كانوا يعقرون الإبل فقط لا على ما نقله أبو داود عن عبد الرزاق أنهم كانوا يعقرون عند القبر بقرة أو شاة‏.‏

ص -98- باب ما جاء في البكاء على الميت وبيان المكروه منه
1 - عن جابر قال‏:‏ ‏"‏أصيب أبي يوم أُحد فجعلت أبكي فجعلوا ينهوني ورسول اللَّه صلى اللَّه عليه وآله وسلم لا ينهاني فجعلت عمتي فاطمة تبكي فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ تبكين أولا تبكين ما زالت الملائكة تظله بأجنحتها حتى رفعتموه‏"‏‏.‏ متفق عليه‏.‏
2 - وعن ابن عباس قال‏:‏ ‏"‏ماتت زينب بنت رسول اللَّه صلى اللَّه عليه وآله وسلم فبكت النساء فجعل عمر يضربهن بسوطه فأخذ رسول اللَّه صلى اللَّه عليه وآله وسلم بيده وقال‏:‏ مهلا يا عمر ثم قال‏:‏ إياكن ونعيق الشيطان ثم قال‏:‏ إنه مهما كان من العين والقلب فمن اللَّه عز وجل ومن الرحمة وما كان من اليد واللسان فمن الشيطان‏"‏‏.‏ رواه أحمد‏.‏
حديث ابن عباس فيه علي بن زيد وفيه كلام وهو ثقة وقد أشار إلى الحديث الحافظ في التلخيص وسكت عنه‏.‏
قوله‏:‏ ‏"‏فجعلت أبكي‏"‏ في لفظ للبخاري‏:‏ ‏"‏فجعلت أكشف الثوب عن وجهه أبكي‏"‏ وفي لفظ آخر له‏:‏ ‏"‏فذهبت أريد أن أكشف عنه فنهاني قومي ثم ذهبت أكشف عنه فنهاني قومي‏"‏‏.‏
قوله‏:‏ ‏"‏ينهوني‏"‏ في رواية للبخاري‏:‏ ‏"‏وينهوني‏"‏‏.‏
قوله‏:‏ ‏"‏ورسول اللَّه صلى اللَّه عليه وآله وسلم لا ينهاني‏"‏ فيه دليل على جواز البكاء الذي لا صوت معه وسيأتي تحقيق ذلك‏.‏
قوله‏:‏ ‏"‏فجعلت عمتي فاطمة تبكي‏"‏ قال في الفتح‏:‏ هي شقيقة أبيه عبد اللَّه بن عمرو‏.‏ وفي لفظ للبخاري‏:‏ ‏"‏فسمع صوت نائحة فقال‏:‏ من هذه فقالوا‏:‏ بنت عمرو أو أخت عمرو‏"‏ والشك من سفيان والصواب بنت عمرو ووقع في الإكليل للحاكم تسميتها هند بنت عمرو فلعل لها اسمين أو أحدهما اسمها والآخر لقبها أو كانتا جميعًا حاضرتين‏.‏
قوله‏:‏ ‏"‏تبكين أو لا تبكين‏"‏ قيل هذا شك من الراوي هل استفهم أو نهي والظاهر أنه ليس بشك وإنما المراد به التخيير والمعنى أنه مكرم بصنيع الملائكة وتزاحمهم عليه لصعودهم بروحه ومن كان بهذه المثابة تظله الملائكة بأجنحتها لا ينبغي أن يبكى عليه بل يفرح بما صار إليه‏.‏ وفيه إذن بالبكاء المجرد مع الإرشاد إلى أولوية الترك لمن كان بهذه المنزلة‏.‏
قوله‏:‏ ‏"‏إياكن ونعيق الشيطان‏"‏ هو النواح والصراخ المنهي عنه بالأحاديث الآتية‏.‏
قوله‏:‏ ‏"‏إنه مهما كان من العين والقلب‏"‏ الخ فيه دليل على جواز البكاء المجرد عما لا يجوز من فعل اليد كشق الجيب واللطم ومن فعل اللسان كالصراخ ودعوى الويل والثبور ونحو ذلك‏.‏
3 - وعن ابن عمر قال‏:‏ ‏"‏اشتكى سعد بن عبادة شكوى له فأتاه النبي صلى اللَّه عليه وآله وسلم يعوده مع عبد الرحمن بن عوف وسعد بن أبي وقاص وعبد اللَّه بن مسعود فلما دخل عليه وجده في غشية فقال‏:‏ قد قضى

ص -99- فقالوا‏:‏ لا يا رسول اللَّه فبكى رسول اللَّه صلى اللَّه عليه وآله وسلم فلما رأى القوم بكاءه بكوا قال‏:‏ ألا تسمعون أن اللَّه لا يعذب بدمع العين ولا بحزن القلب ولكن يعذب بهذا وأشار إلى لسانه أو يرحم‏"‏‏.‏
4 - وعن أسامة بن زيد قال‏:‏ ‏"‏كنا عند النبي صلى اللَّه عليه وآله وسلم فأرسلت إليه إحدى بناته تدعوه وتخبره أن صبيًا لها في الموت فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ارجع إليها فأخبرها أن للَّه ما أخذ وله ما أعطى وكل شيء عنده بأجل مسمى فمرها فلتصبر ولتحتسب فعاد الرسول فقال‏:‏ إنها أقسمت لتأتينها قال‏:‏ فقام النبي صلى اللَّه عليه وآله وسلم وقام معه سعد بن عبادة ومعاذ بن جبل قال‏:‏ فانطلقت معهم فرفع إليه الصبي ونفسه تقعقع كأنها في شنة ففاضت عيناه فقال سعد‏:‏ ما هذا يا رسول اللَّه قال‏:‏ هذه رحمة جعلها اللَّه في قلوب عباده وإنما يرحم اللَّه من عباده الرحماء‏"‏‏.‏ متفق عليهما‏.‏
قوله ‏"‏اشتكى‏"‏ أي ضعف وشكوى بغير تنوين‏.‏
قوله‏:‏ ‏"‏فلما دخل عليه‏"‏ زاد مسلم‏:‏ ‏"‏فاستأخر قومه من حوله حتى دنا رسول اللَّه صلى اللَّه عليه وآله وسلم وأصحابه الذين معه‏"‏‏.‏
قوله‏:‏ ‏"‏وجده في غشية‏"‏ قال النووي‏:‏ بفتح الغين وكسر الشين المعجمتين وتشديد الياء قال القاضي‏:‏ هكذا رواية الأكثرين قال‏:‏ وضبطه بعضهم بإسكان الشين وتخفيف الياء‏.‏ وفي رواية البخاري‏:‏ ‏"‏في غاشية‏"‏ وكله صحيح وفيه قولان أحدهما من يغشاه من أهله والثاني ما يغشاه من كرب الموت‏.‏
قوله‏:‏ ‏"‏فلما رأى القوم بكاءه بكوا‏"‏ هذا فيه إشعار بأن هذه القصة كانت بعد قصة إبراهيم ابن النبي صلى اللَّه عليه وآله وسلم لأن عبد الرحمن بن عوف كان معهم في هذه ولم يعترض بمثل ما اعترض به هناك فدل على أنه تقرر عندهم العلم بأن مجرد البكاء بدمع العين من غير زيادة على ذلك لا يضر‏.‏
قوله‏:‏ ‏"‏ألا تسمعون‏"‏ لا يحتاج إلى مفعول لأنه جعل كالفعل اللازم أي لا توجدون السماع وفيه إشارة إلا أنه فهم من بعضهم الإنكار فبين لهم الفرق بين الحالتين‏.‏
قوله‏:‏ ‏"‏إن اللَّه‏"‏ بكسر الهمزة لأنه ابتداء كلام وفيه دليل على جواز البكاء والحزن اللذين لا قدرة للمصاب على دفعهما‏.‏
قوله‏:‏ ‏"‏ولكن يعذب بهذا‏"‏ أي إن قال سوءًا أو يرحم إن قال خيرًا ويحتمل أن يكون معنى قوله ويرحم أي إن لم ينفذ الوعيد‏.‏
قوله‏:‏ ‏"‏إحدى بناته‏"‏ هي زينب كما وقع عند ابن أبي شيبة‏.‏
قوله‏:‏ ‏"‏إن صبيًا لها‏"‏ قيل هو علي بن أبي العاص بن الربيع وهو من زينب وفيه نظر لأن الزبير بن بكار وغيره من أهل العلم بالأخبار ذكروا أن عليًا المذكور عاش حتى ناهز الحلم وأن النبي صلى اللَّه عليه وآله وسلم أردفه على راحلته يوم فتح مكة وهذا لا يقال في حقه صبيًا عرفًا وإن جاز من حيث اللغة‏.‏ وفي الأنساب للبلازري أن عبد اللَّه بن عثمان بن عفان

ص -100- من رقية بنت رسول اللَّه صلى اللَّه عليه وآله وسلم لما مات وضعه النبي صلى اللَّه عليه وآله وسلم في حجره وقال‏:‏ "إنما يرحم اللَّه من عباده الرحماء"‏.‏ وفي مسند البزار من حديث أبي هريرة قال‏:‏ ثقل ابن لفاطمة فبعثت إلى النبي صلى اللَّه عليه وآله وسلم فذكر نحو حديث الباب وفيه مراجعة سعد بن عبادة في البكاء فعلى هذا الابن المذكور محسن ابن علي وقد اتفق أهل العلم بالأخبار أنه مات صغيرًا في حياة النبي صلى اللَّه عليه وآله وسلم فهذا أولى إن ثبت أن القصة كانت لصبي ولم يثبت أن المرسلة زينب لكن الصواب في حديث الباب أن المراسلة زينب كما قال الحافظ وأن الولد صبية كما في مسند أحمد وكذا أخرجه أبو سعيد ابن الأعرابي في معجمه‏.‏ ويدل على ذلك ما عند أبي داود بلفظ‏:‏ ‏"‏إن ابنتي أو ابني‏"‏ وفي رواية‏:‏ ‏"‏إن ابنتي قد حضرت‏"‏‏.‏
قوله‏:‏ ‏"‏إن للَّه ما أخذ‏"‏ قدم ذكر الأخذ على الإعطاء وإن كان متأخرًا في الواقع لما يقتضيه المقام والمعنى أن الذي أراد اللَّه أن يأخذ هو الذي كان أعطاه فإن أخذه أخذ ما هو له فلا ينبغي الجزع لأن مستودع الأمانة لا ينبغي له أن يجزع إذا استعيدت منه ويحتمل أن يكون المراد بالإعطاء إعطاء الحياة لمن بقي بعد الموت أو ثوابهم على المصيبة أو ما هو أعم من ذلك‏.‏ وما في الموضعين مصدرية ويجوز أن تكون موصولة والعائد محذوف‏.‏
قوله‏:‏ ‏"‏وكل شيء عنده بأجل مسمى‏"‏ أي كل من الأخذ والإعطاء أو من الأنفس أو ما هو أعم من ذلك وهي جملة ابتدائية معطوفة على الجمل المذكورة ويجوز في كل النصب عطفًا على اسم أن فينسحب التأكيد عليه ومعنى العندية العلم فهو من مجاز الملازمة والأجل يطلق على الحد الأخير وعلى مطلق العمر‏.‏
قوله‏:‏ ‏"‏مسمى‏"‏ أي معلوم أو مقدر أو نحو ذلك‏.‏
قوله‏:‏ ‏"‏ولتحتسب‏"‏ أي تنو بصبرها طلب الثواب من ربها‏.‏
قوله‏:‏ ‏"‏ونفسه تقعقع‏"‏ بفتح التاء والقافين والقعقعة حكاية صوت الشن اليابس إذا حرك‏.‏
قوله‏:‏ ‏"‏كأنها في شنة‏"‏ بفتح الشين وتشديد النون القربة الخلقة اليابسة شبه البدن بالجلد اليابس وحركة الروح فيه بما يطرح في الجلد من حصاة ونحوها‏.‏
قوله‏:‏ ‏"‏ففاضت عيناه‏"‏ أي النبي صلى اللَّه عليه وآله وسلم وقد صرح به في رواية شعبة‏.‏
قوله‏:‏ ‏"‏هذه رحمة‏"‏ أي الدمعة أثر رحمة وفيه دليل على جواز ذلك وإنما المنهي عنه الجزع وعدم البصر‏.‏
قوله‏:‏ ‏"‏وإنما يرحم اللَّه من عباده الرحماء‏"‏ الرحماء جمع رحيم وهو من صيغ المبالغة ومقتضاه أن رحمة اللَّه تعالى تختص لمن اتصف بالرحمة وتحقق بها بخلاف من فيه أدنى رحمة لكن ثبت عند أبي داود وغيره من حديث عبد اللَّه بن عمرو‏:‏ ‏"‏الراحمون يرحمهم الرحمن‏"‏ والراحمون جمع راحم فيدخل فيه من فيه أدنى رحمة‏.‏ ومن في قوله من عباده بيانية وهي حال من المفعول قدمت ليكون أوقع‏.‏
5 - وعن عائشة‏:‏ ‏"‏أن سعد بن معاذ لما مات حضره رسول اللَّه صلى اللَّه عليه وآله وسلم وأبو بكر وعمر قالت‏:‏ فوالذي نفسي بيده إني لأعرف بكاء أبي بكر من بكاء عمر وأنا في حجرتي‏"‏‏.‏ رواه أحمد‏.‏
6 - وعن ابن عمر‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لما قدم من أُحد سمع

ص -101- نساء من عبد الأشهل يبكين على هلكاهن فقال‏:‏ لكن حمزة لا بواكي له فجئن نساء الأنصار فبكين على حمزة عنده فاستيقظ رسول اللَّه صلى اللَّه عليه وآله وسلم فقال‏:‏ ويحهن أيتن ههنا يبكين حتى الآن مروهن فليرجعن ولا يبكين على هالك بعد اليوم‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
7 - وعن جابر بن عتيك‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم جاء يعود عبد اللَّه بن ثابت فوجده قد غلب فصاح به فلم يجبه فاسترجع فقال‏:‏ غلبنا عليك يا أبا الربيع فصاح النسوة وبكين فجعل ابن عتيك يسكتهن فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ دعهن فإذا وجب فلا تبكين باكية قالوا‏:‏ وما الوجوب يا رسول اللَّه قال‏:‏ الموت‏"‏‏.‏
رواه أبو داود والنسائي‏.‏
حديث عائشة وابن عمر أشار إليهما الحافظ في التلخيص وسكت عنهما ورجال إسناد حديث ابن عمر ثقات إلا أسامة بن زيد الليثي ففيه مقال‏.‏ وقد أخرج له مسلم وحديث جابر بن عتيك أخرجه أيضًا أحمد وابن حبان والحاكم‏.‏
قوله‏:‏ ‏"‏وأبو بكر وعمر‏"‏ الخ محل الحجة من هذا الحديث تقرير النبي صلى اللَّه عليه وآله وسلم لهما على البكاء وعدم إنكاره عليهما مع أنه قد حصل منهما زيادة على مجرد دمع العين ولهذا فرقت عائشة وهي في حجرتها بين بكاء أبي بكر وعمر ولعل الواقع منهما مما لا يمكن دفعه ولا يقدر على كتمه ولم يبلغ إلى الحد المنهي عنه‏.‏
قوله‏:‏ ‏"‏ولكن حمزة لا بواكي له‏"‏ هذه المقالة منه صلى اللَّه عليه وآله وسلم مع عدم إنكاره للبكاء الواقع من نساء عبد الأشهل على هلكاهن تدل على جواز مجرد البكاء‏.‏ وقوله‏:‏ ‏"‏ولا يبكين على هالك بعد اليوم‏"‏ ظاهره المنع من مطلق البكاء وكذلك قوله في حديث جابر بن عتيك‏:‏ ‏"‏فإذا وجب فلا تبكين باكية‏"‏ وذلك يعارض ما في الأحاديث المذكورة في الباب من الإذن بمطلق البكاء بعد الموت ويعارض أيضًا سائر الأحاديث الواردة في الإذن بمطلق البكاء مما لم يذكره المصنف كحديث عائشة في قصة عثمان بن مظعون عند أبي داود والترمذي وحديث أبي هريرة عند النسائي وابن ماجه وابن حبان بلفظ‏:‏ ‏"‏مر على النبي صلى اللَّه عليه وآله وسلم بجنازة فانتهرهن عمر فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ دعهن يا ابن الخطاب فإن النفس مصابة والعين دامعة والعهد قريب‏"‏ وحديث بريدة عند مسلم في زيارته صلى اللَّه عليه وآله وسلم قبر أمه وسيأتي‏.‏ وحديث أنس عند الشيخين‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم ذرفت عيناه لما جعل ابنه إبراهيم في حجره وهو يجود بنفسه فقيل له في ذلك فقال‏:‏ إنها رحمة ثم قال‏:‏ العين تدمع والقلب يحزن ولا نقول إلا ما يرضي ربنا‏"‏ وهو عند الترمذي من حديث جابر بلفظ‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أخذ بيد عبد الرحمن بن عوف فانطلق به إلى ابنه إبراهيم فوجده يجود بنفسه فأخذه النبي صلى اللَّه عليه وآله وسلم فوضعه في حجره فبكى فقال له عبد الرحمن‏:‏ أتبكي أو لم تكن نهيت عن البكاء فقال‏:‏ لا ولكن نهيت عن صوتين أحمقين فاجرين صوت عند مصيبة خمش وجوه وشق جيوب ورنة شيطان‏"‏ الحديث

ص -102- قال الترمذي‏:‏ حسن‏.‏ فيجمع بين الأحاديث بحمل النهي عن البكاء مطلقًا ومقيدًا ببعد الموت على البكاء المفضي إلى ما لا يجوز من النوح والصراخ وغير ذلك والإذن به على مجرد البكاء الذي هو دمع العين وما لا يمكن دفعه من الصوت وقد أرشد إلى هذا الجمع قوله‏:‏ ‏"‏ولكن نهيت عن صوتين‏"‏ الخ وقوله في حديث ابن عباس المتقدم‏:‏ ‏"‏إنه مهما كان من العين والقلب فمن اللَّه عز وجل ومن الرحمة‏"‏ وقوله في حديث ابن عمر السابق‏:‏ ‏"‏إن اللَّه لا يعذب بدمع العين ولا بحزن القلب‏"‏ فيكون معنى قوله‏:‏ ‏"‏لا يبكين على هالك بعد اليوم‏"‏ وقوله‏:‏ ‏"‏فإذا وجب فلا تبكين باكية‏"‏ النهي عن البكاء الذي يصحبه شيء مما حرمه الشارع‏.‏ وقيل إنه يجمع بأن الأذن بالبكاء قبل الموت والنهي عنه بعده ويرد بحديث أبي هريرة المذكور قريبًا وبحديث عائشة الذي ذكره المصنف‏.‏ وبحديث بريدة في قصة زيارته صلى اللَّه عليه وآله وسلم لأمه‏.‏ وبحديث جابر وابن عباس المذكورين في أول الباب وقيل إنه يجمع بحمل أحاديث النهي عن البكاء بعد الموت على الكراهية وقد تمسك بذلك الشافعي فحكي عنه كراهة البكاء بعد الموت والجمع الذي ذكرناه أولا هو الراجح‏.‏
قوله‏:‏ ‏"‏قالوا وما الوجوب‏"‏ الخ في رواية لأحمد أن بعض رواة الحديث قالوا الوجوب إذا دخل قبره والتفسير المرفوع أصح وأرجح‏.‏

باب النهي عن النياحة والندب وخمش الوجوه ونشر الشعر ونحوه والرخصة في يسير الكلام من صفة الميت
1 - عن ابن مسعود‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ليس منا من ضرب الخدود وشق الجيوب ودعا بدعوة الجاهلية‏"‏‏.‏
2 - وعن أبي بردة قال‏:‏ ‏"‏وجع أبو موسى وجعًا فغشي عليه ورأسه في حجر امرأة من أهله فصاحت امرأة من أهله فلم يستطع أن يرد عليها شيئًا فلما أفاق قال‏:‏ أنا بريء ممن برئ منه رسول اللَّه صلى اللَّه عليه وآله وسلم فإن رسول اللَّه صلى اللَّه عليه وآله وسلم برئ من الصالقة والحالقة والشاقة‏"‏‏.‏
3 - وعن المغيرة بن شعبة قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ إنه من نيح عليه يعذب بما نيح عليه‏"‏‏.‏
4 - وعن عمر‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن الميت يعذب ببكاء الحي‏"‏ وفي رواية‏:‏ ‏"‏ببعض بكاء أهله عليه‏"‏‏.‏
5 - وعن ابن عمر‏:‏ ‏"‏عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ إن الميت يعذب ببكاء أهله‏"‏‏.‏
6 - وعن عائشة قالت‏:‏ ‏"‏إنما قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إن اللَّه ليزيد

ص -103- الكافر عذابًا ببكاء أهله عليه‏"‏‏.‏ متفق على هذه الأحاديث‏.‏ ولأحمد ومسلم عن ابن عمر عن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏الميت يعذب في قبره بما نيح عليه‏"‏‏.‏
قوله‏:‏ ‏"‏ليس منا‏"‏ أي من أهل سنتنا وطريقتنا وليس المراد به إخراجه من الدين وفائدة إيراد هذا اللفظ المبالغة في الردع عن الوقوع في مثل ذلك كما يقول الرجل لولده عند معاتبته لست منك ولست مني أي ما أنت على طريقتي‏.‏ وحكى عن سفيان أنه كان يكره الخوض في تأويل هذه اللفظة ويقول ينبغي أن نمسك عن ذلك ليكون أوقع في النفوس وأبلغ في الزجر وقيل المعنى ليس على ديننا الكامل أي أنه خرج من فرع من فروع الدين وإن كان معه أصله حكاه ابن العربي قال الحافظ‏:‏ ويظهر لي إن هذا النفي يفسره التبرء الذي في حديث أبي موسى وأصل البراءة الانفصال من الشيء وكأنه توعده بأن لا يدخله في شفاعته مثلا‏.‏
قوله‏:‏ ‏"‏من ضرب الخدود‏"‏ خص الخد بذلك لكونه الغالب وإلا فضرب بقية الوجه مثله‏.‏
قوله‏:‏ ‏"‏وشق الجيوب‏"‏ جمع جيب بالجيم وهو ما يفتح من الثوب ليدخل فيه الرأس والمراد بشقه إكمال فتحه إلى آخره وهو من علامات السخط‏.‏
قوله‏:‏ ‏"‏ودعا بدعوة الجاهلية‏"‏ أي من النياحة ونحوها وكذا الندبة كقولهم واجبلاه وكذا الدعاء بالويل والثبور كما سيأتي‏.‏
قوله‏:‏ ‏"‏وجع‏"‏ بكسر الجيم‏.‏
قوله‏:‏ ‏"‏في جحر امرأة من أهله‏"‏ الخ في رواية لمسلم‏:‏ ‏"‏أغمي على أبي موسى فأقبلت امرأته أم عبد اللَّه تصيح برنة‏"‏ ولأبي نعيم في المستخرج على مسلم‏:‏ ‏"‏أغمي على أبي موسى فصاحت امرأته بنت أبي دومة‏"‏ وذلك يدل على أن الصائحة أم عبد اللَّه بنت أبي دومة واسمها صفية قاله عمر بن شبة في تاريخ البصرة‏.‏
قوله‏:‏ ‏"‏أنا بريء‏"‏ قال المهلب‏:‏ أي ممن فعل ذلك الفعل ولم يرد نفيه عن الإسلام والبراءة الانفصال كما تقدم‏.‏
قوله‏:‏ ‏"‏الصالقة‏"‏ بالصاد المهملة والقاف أي التي ترفع صوتها بالبكاء ويقال فيه بالسين بدل الصاد ومنه قوله تعالى ‏{سَلَقُوكُمْ بِأَلْسِنَةٍ حِدَادٍ ‏}‏ وعن ابن الأعرابي الصلق ضرب الوجه والأول أشهر‏.‏
قوله‏:‏ ‏"‏والحالقة‏"‏ هي التي تحلق شعرها عند المصيبة‏.‏
قوله‏:‏ ‏"‏والشاقة‏"‏ هي التي تشق ثوبها‏.‏ ولفظ مسلم‏:‏ ‏"‏أنا بريء ممن حلق وصلق وخرق‏"‏ أي حلق شعره وصلق صوته أي رفعه وخرق ثوبه‏.‏
والحديثان يدلان على تحريم هذه الأفعال لأنها مشعرة بعدم الرضا بالقضاء‏.‏
قوله‏:‏ ‏"‏من نيح عليه يعذب بما نيح عليه‏"‏ ظاهره وظاهر حديث عمر وابنه المذكورين بعده إن الميت يعذب ببكاء أهله عليه وقد ذهب إلى الأخذ بظاهر هذه الأحاديث جماعة من السلف منهم عمر وابنه‏.‏ وروي عن أبي هريرة أنه رد هذه الأحاديث وعارضها بقوله ‏{وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ‏}‏ وروى عنه أبو يعلى أنه قال‏:‏ تاللَّه لئن انطلق رجل مجاهد في سبيل اللَّه فاستشهد فعمدت امرأته سفهًا وجهلًا فبكت عليه ليعذبن هذا الشهيد بذنب هذه السفيهة‏.‏ وإلى هذا جنح جماعة من الشافعية منهم الشيخ أبو حامد وغيره‏.‏
وذهب جمهور العلماء إلى تأويل هذه الأحاديث لمخالفتها للعمومات القرآنية وإثباتها لتعذيب من لا ذنب له واختلفوا في التأويل فذهب جمهورهم كما قال النووي

ص -104- إلى تأويلها بمن أوصى بأن يبكى عليه لأنه بسببه ومنسوب إليه قالوا وقد كان ذلك من عادة العرب كما قال طرفة بن العبد‏:‏
إذا مت فابكيني بما أنا أهله * وشقي عليَّ الجيب يا أم معبد
قال في الفتح‏:‏ واعترض بأن التعذيب بسبب الوصية يستحق بمجرد صدور الوصية والحديث دال على أنه إنما يقع عند الامتثال والجواب أنه ليس في السياق حصر فلا يلزم من وقوعه عند الامتثال أن لا يقع إذا لم يمتثلوا مثلًا انتهى‏.‏ ومن التأويلات ما حكاه الخطابي أن المراد أن مبدأ عذاب الميت يقع عند بكاء أهله عليه وذلك أن شدة بكائهم غالبًا إنما تقع عند دفنه وفي تلك الحال يسئل ويبتدأ به عذاب القبر فيكون معنى الحديث على هذا أن الميت يعذب حال بكاء أهله عليه ولا يلزم من ذلك أن يكون بكاؤهم سببًا لتعذيبه‏.‏ قال الحافظ‏:‏ ولا يخفى ما فيه من التكلف ولعل قائله أخذه من قول عائشة‏:‏ ‏"‏إنما قال رسول اللَّه صلى اللَّه عليه وآله وسلم إنه ليعذب بمعصيته أو بذنبه وإن أهله ليبكون عليه الآن‏"‏ أخرجه مسلم‏.‏ ومنها ما جزم به القاضي أبو بكر بن الباقلاني وغيره أن الراوي سمع بعض الحديث ولم يسمع بعضه وإن اللام في الميت لمعهود معين واحتجوا بما أخرجه مسلم من حديث عائشة أنها قالت‏:‏ ‏"‏يغفر اللَّه لأبي عبد الرحمن أما إنه لم يكذب ولكن نسي أو أخطأ إنما مر رسول اللَّه صلى اللَّه عليه وآله وسلم على يهودية‏"‏ فذكرت الحديث‏.‏ وأخرج البخاري نحوه عنها‏.‏ ومنها أن ذلك يختص بالكافر دون المؤمن واستدل لذلك بحديث عائشة المذكور في الباب قال في الفتح‏:‏ وهذه التأويلات عن عائشة متخالفة وفيها إشعار بأنها لم ترد الحديث بحديث آخر بل بما استشعرت من معارضة القرآن‏.‏ وقال القرطبي‏:‏ إنكار عائشة ذلك وحكمها على الراوي بالتخطئة والنسيان وعلى أنه سمع بعضًا أو لم يسمع بعضًا بعيد لأن الرواة لهذا المعنى من الصحابة كثيرون وهم جازمون فلا وجه للنفي مع إمكان حمله على محمل صحيح‏.‏ ومنها أن ذلك يقع لمن أهمل نهي أهله عن ذلك وهو قول داود وطائفة‏.‏ قال ابن المرابط‏:‏ إذا علم المرء ما جاء في النهي عن النوح وعرف أن أهله من شأنهم أن يفعلوا ذلك ولم يعلمهم بتحريمه ولا زجرهم عن تعاطيه فإذا عذب على ذلك عذب بفعل نفسه لا بفعل غيره بمجرده‏.‏ ومنها أنه يعذب بسبب الأمور التي يبكيه أهله بها ويندبونه لها فهم يمدحونه بها وهو يعذب بصنيعه وذلك كالشجاعة فيما لا يحل والرياسة المحرمة وهذا اختيار ابن حزم وطائفة واستدل بحديث ابن عمر المتقدم بلفظ‏:‏ ‏"‏ولكن يعذب بهذا وأشار إلى لسانه‏"‏ وقد رجح هذا الإسماعيلي وقال‏:‏ قد كثر كلام العلماء في هذه المسألة وقال كل فيها باجتهاده على حسب ما قدر له ومن أحسن ما حضرني وجه لم أرهم ذكروه وهو أنهم كانوا في الجاهلية يغزون ويسبون ويقتلون وكان أحدهم إذا مات بكته باكيته بتلك الأفعال المحرمة فمعنى الخبر أن الميت يعذب بذلك الذي يبكي عليه أهله به لأن الميت يندب بأحسن أفعاله وكانت محاسن أفعالهم ما ذكر وهي زيادة ذنب في ذنوبه يستحق عليها العقاب‏.‏ ومنها أن معنى التعذيب توبيخ الملائكة بما يندبه أهله ويدل على ذلك حديث أبي موسى وحديث النعمان بن بشير الآتيان‏.‏ ومنها أن معنى التعذيب تألم

ص -105- الميت بما يقع من أهله من النياحة وغيرها وهذا اختيار أبي جعفر الطبري ورجحه ابن المرابط وعياض ومن تبعه ونصره ابن تيمية وجماعة من المتأخرين واستدلوا لذلك بما أخرجه ابن أبي خيثمة وابن أبي شيبة والطبراني وغيرهم من حديث قيلة بفتح القاف وسكون الباء التحتية وفيه أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال‏:‏ ‏"‏فوالذي نفس محمد بيده إن أحدكم ليبكي فيستعبر إليه صويحبه فيا عباد اللَّه لا تعذبوا موتاكم‏"‏ قال الحافظ‏:‏ وهو حسن الإسناد‏.‏ وأخرج أبو داود والترمذي أطرافًا منه‏.‏ قال الطبري‏:‏ ويؤيد ما قال أبو هريرة أن أعمال العباد تعرض على أقربائهم من موتاهم ثم ساقه بإسناد صحيح وقد وهم المغربي في شرح بلوغ المرام فجعل قول أبي هريرة هذا حديثًا وصحف الطبري بالطبراني‏.‏ ومن أدلة هذا التأويل حديث النعمان بن بشير الآتي وكذلك حديث أبي موسى لما فيهما من أن ذلك يبلغ الميت‏.‏
قال ابن المرابط‏:‏ حديث قيلة نص في المسألة فلا يعدل عنه‏.‏ واعترضه ابن رشيد فقال‏:‏ ليس نصًا وإنما هو محتمل فإن قوله يستعبر إليه صويحبه ليس نصًا في أن المراد به الميت بل يحتمل أن يراد به صاحبه الحي وأن الميت حينئذ يعذب ببكاء الجماعة عليه‏.‏ قال في الفتح‏:‏ ويحتمل أن يجمع بين هذه التأويلات فينزل على اختلاف الأشخاص بأن يقال مثلا من كان طريقته النوح فمشى أهله على طريقته أو بالغ فأوصاهم بذلك عذب بصنيعه ومن كان ظالمًا فندب بأفعاله الجائرة عذب بما ندب به ومن كان يعرف من أهله النياحة وأهمل نهيهم عنها فإن كان راضيًا بذلك التحق بالأول وإن كان غير راض عذب بالتوبيخ كيف أهمل النهي ومن سلم من ذلك كله واحتاط فنهى أهله عن المعصية ثم خالفوه وفعلوا ذلك كان تعذيبه تألمه بما يراه منهم من مخالفة أمره وإقدامهم على معصية ربهم عز وجل‏.‏ قال‏:‏ وحكى الكرماني تفصيلًا آخر وحسنه وهو التفرقة بين حال البرزخ وحال يوم القيامة فيحمل قوله ‏{وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ‏}‏ على يوم القيامة وهذا الحديث وما أشبهه على البرزخ انتهى‏.‏ وأنت خبير بأن الآية عامة لأن الوزر المذكور فيها واقع في سياق النفي والأحاديث المذكورة في الباب مشتملة على وزر خاص وتخصيص العمومات القرآنية بالأحاديث الأحادية هو المذهب المشهور الذي عليه الجمهور فلا وجه لما وقع من رد الأحاديث بهذا العموم ولا ملجئ إلى تجشم المضايق لطلب التأويلات المستبعدة باعتبار الآية‏.‏ وأما ما روته عائشة عن النبي صلى اللَّه عليه وآله وسلم أنه قال ذلك في الكافر أو في يهودية معينة فهو غير مناف لرواية غيرها من الصحابة لأن روايتهم مشتملة على زيادة والتنصيص على بعض أفراد العام لا يوجب نفي الحكم عن بقية الأفراد لما تقرر في الأصول من عدم صحة التخصيص بموافق العام والأحاديث التي ذكر فيها تعذيب مختص بالبرزخ أو بالتألم أو بالاستعبار كما في حديث قيلة لا تدل على اختصاص التعذيب المطلق في الأحاديث بنوع منها لأن التنصيص على ثبوت الحكم لشيء بدون مشعر بالاختصاص به لا ينافي ثبوته لغيره فلا إشكال من هذه الحيثية وإنما الإشكال في التعذيب بلا ذنب وهو مخالف لعدل اللَّه وحكمته على فرض عدم حصول سبب من الأسباب التي يحسن عندها في مقتضى الحكمة كالوصية من الميت بالنوح

ص -106- وإهمال نهيهم عنه والرضا به وهذا يؤل إلى مسألة التحسين والتقبيح والخلاف فيها بين طوائف المتكلمين معروف ونقول ثبت عن رسول اللَّه صلى اللَّه عليه وآله وسلم أن الميت يعذب ببكاء أهله عليه فسمعنا وأطعنا ولا نزيد على هذا‏.‏
واعلم أن النووي حكى إجماع العلماء على اختلاف مذاهبهم أن المراد بالبكاء الذي يعذب الميت عليه هو البكاء بصوت ونياحة لا بمجرد دمع العين‏.‏
7 - وعن أبي مالك الأشعري‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ أربع في أمتي من أمر الجاهلية لا يتركونهن الفخر بالأحساب والطعن في الأنساب والاستسقاء بالنجوم والنياحة وقال‏:‏ النائحة إذا لم تتب قبل موتها تقام يوم القيامة وعليها سربال من قطران ودرع من جرب‏"‏‏.‏ رواه أحمد ومسلم‏.‏
8 - وعن أبي موسى‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ الميت يعذب ببكاء الحي إذا قالت النائحة واعضداه واناصراه واكاسباه جبذ الميت وقيل له أنت عضدها أنت ناصرها أنت كاسبها‏"‏‏.‏
رواه أحمد‏.‏ وفي لفظ‏:‏ ‏"‏ما من ميت يموت فيقوم باكيه فيقول واجبلاه واسنداه أو نحو ذلك إلا وكل به ملكان يلهزانه أهكذا كنت‏"‏ رواه الترمذي‏.‏
9 - وعن النعمان بن بشير قال‏:‏ ‏"‏أغمي على عبد اللَّه بن رواحة فجعلت أخته عمرة تبكي واجبلاه وا كذا وا كذا تعدد عليه فقال حين أفاق‏:‏ ما قلت شيئًا إلا قيل لي أنت كذلك فلما مات لم تبك عليه‏"‏‏.‏ رواه البخاري‏.‏
حديث أبي موسى رواه أيضًا الحاكم وصححه وحسنه الترمذي‏.‏ وحديث النعمان أخرجه البخاري في المغازي من صحيحه وأخرجه أيضًا مسلم‏.‏
قوله‏:‏ ‏"‏والطعن في الأنساب‏"‏ هو من المعاصي التي يتساهل فيها العصاة‏.‏ وقد أخرج مسلم من حديث أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اثنتان في الناس هما بهم كفر الطعن في النسب والنياحة على الميت‏"‏ وقد اختلف في توجيه إطلاق الكفر على من فعل هاتين الخصلتين‏.‏ قال النووي‏:‏ فيه أقوال أصحها أن معناهما من أعمال الكفار وأخلاق الجاهلية‏.‏ والثاني أنه يؤدي إلى الكفر‏.‏ والثالث كفر النعمة والإحسان‏.‏ والرابع أن ذلك في المستحل انتهى‏.‏
قوله‏:‏ ‏"‏والاستسقاء بالنجوم‏"‏ هو قول القائل مطرنا

ص -107- بنوء كذا أو سؤال المطر من الأنواء فإن كان ذلك على جهة اعتقاد أنها المؤثرة في نزول المطر فهو كفر‏.‏ وقد ثبت في الصحيح من حديث ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ يقول اللَّه أصبح من عبادي مؤمن بي وكافر فأما من قال مطرنا بفضل اللَّه ورحمته فذلك مؤمن بي كافر بالكوكب وأما من قال مطرنا بنوء كذا فذلك كافر بي مؤمن بالكوكب‏"‏ وإخبار النبي صلى اللَّه عليه وآله وسلم بأن هذه الأربع لا تتركها أمته من علامات نبوته فإنها باقية فيهم على تعاقب العصور وكرور الدهور لا يتركها من الناس إلا النادر القليل‏"‏‏.‏
قوله‏:‏ ‏"‏الميت يعذب ببكاء الحي‏"‏ قد تقدم الكلام عليه‏.‏
قوله‏:‏ ‏"‏واعضداه‏"‏ الخ أي أنه كان لها كالعضد وكان لها ناصرًا وكاسبًا وكان لها كالجبل تأوي إليه عند طروق الحوادث فتعتصم به ومستندًا تستند إليه في أمورها‏.‏
قوله‏:‏ ‏"‏يلهزانه‏"‏ أن يلكزانه‏.‏
وهذه الأحاديث تدل على تحريم النياحة وهو مذهب العلماء كافة كما قال النووي إلا ما يروى عن بعض المالكية فإنه قال‏:‏ النياحة ليست بحرام واستدل بما أخرجه مسلم عن أم عطية قالت‏:‏ ‏"‏لما نزلت هذه الآية ‏{يُبَايِعْنَكَ عَلَى أَنْ لا يُشْرِكْنَ بِاللَّهِ شَيْئاً وَلا يَعْصِينَكَ فِي مَعْرُوفٍ ‏}‏ قالت‏:‏ كان منه النياحة قالت‏:‏ فقلت يا رسول اللَّه إلا آل فلان فإنهم كانوا أسعدوني في الجاهلية فلا بد لي من أن أسعدهم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إلا آل فلان‏"‏ وغاية ما فيه الترخيص لأم عطية في آل فلان خاصة فما الدليل على حل ذلك لغيرها في غير آل فلان‏.‏ وللشارع أن يخص من العموم ما شاء وقد استشكل القاضي عياض هذا الحديث ولا مقتضى لذلك فإن للشارع أن يخص من شاء بما شاء‏.‏ وقد ورد لعن النائحة والمستمعة من حديث أبي سعيد عند أحمد ومن حديث ابن عمر عند الطبراني والبيهقي ومن حديث أبي هريرة عند ابن عدي‏.‏ قال الحافظ في التلخيص‏:‏ وكلها ضعيفة‏.‏ وأخرج مسلم من حديث أم عطية أيضًا قالت‏:‏ ‏"‏أخذ علينا رسول اللَّه صلى اللَّه عليه وآله وسلم مع البيعة أن لا ننوح فما وفت منا امرأة إلا خمس فذكرت منهن أم سليم وأم العلاء وابنة أبي سبرة وامرأة معاذ وثبت عنه صلى اللَّه عليه وآله وسلم أنه أمر رجلًا أنه ينهى نساء جعفر عن البكاء كما في البخاري ومسلم والمراد بالبكاء ههنا النوح كما تقدم‏.‏
10 - وعن أنس قال‏:‏ ‏"‏لما ثقل النبي صلى اللَّه عليه وآله وسلم جعل يتغشاه الكرب فقالت فاطمة‏:‏ واكرب أبتاه فقال‏:‏ ليس على أبيك كرب بعد اليوم فلما مات قالت‏:‏ يا أبتاه أجاب ربًا دعاه يا أبتاه جنة الفردوس مأواه يا أبتاه إلى جبريل ننعاه فلما دفن قالت فاطمة‏:‏ أطابت أنفسكم أن تحثوا على رسول اللَّه صلى اللَّه عليه وآله وسلم التراب‏"‏‏.‏
رواه البخاري‏.‏
11 - وعن أنس‏:‏ ‏"‏أن أبا بكر دخل على النبي صلى اللَّه عليه وآله وسلم بعد وفاته فوضع فمه بين عينيه ووضع يديه على صدغيه وقال‏:‏ وانبياه واخليلاه واصفياه‏"‏‏.‏ رواه أحمد‏.‏
قوله في حديث أنس الأول‏:‏ ‏"‏واكرب أبتاه‏"‏ قال في الفتح‏:‏ في هذا نظر وقد رواه مبارك بن فضالة عن ثابت بلفظ‏:‏ ‏"‏واكرباه‏"‏‏.‏
قوله‏:‏ ‏"‏أطابت أنفسكم‏"‏ قال في الفتح‏:‏ ولسان حال أنس لم تطب أنفسنا لكن قهرناها امتثالا لأمره‏.‏ وقد قال أبو سعيد‏:‏ ما نفضنا أيدينا من دفنه حتى أنكرنا قلوبنا‏.‏ ومثله عن أنس يريد أن تغيرت عما عهدنا من الألفة والصفاء والرقة لفقدان ما كان يمدهم به من

ص -108- التعليم‏.‏ ويؤخذ من قول فاطمة الخ جواز ذكر الميت بما هو متصف به إن كان معلومًا‏.‏ قال الكرماني‏:‏ وليس هذا من نوح الجاهلية من الكذب ورفع الصوت وغيره إنما هو ندبة مباحة انتهى‏.‏ وعلى فرض صدق اسم النوح في لسان الشارع على مثل هذا فليس في فعل فاطمة وأبي بكر دليل على جواز ذلك لأن الصحابي لا يصلح للحجية كما تقرر في الأصول‏.‏ ويحمل ما وقع منهما على أنهما لم يبلغهما أحاديث النهي عن ذلك الفعل ولم ينقل أن ذلك وقع منهما بمحضر جميع الصحابة حتى يكون كالإجماع منهم على الجواز لسكوتهم عن الإنكار والأصل أيضًا عدم ذلك‏.‏

باب الكف عن ذكر مساوي الأموات
1 - عن عائشة قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ لا تسبوا الأموات فإنهم قد أفضوا إلى ما قدموا‏"‏‏.‏ رواه أحمد والبخاري والنسائي‏.‏
2 - وعن ابن عباس‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ لا تسبوا أمواتنا فتؤذوا أحياءنا‏"‏‏.‏ رواه أحمد والنسائي‏.‏ حديث ابن عباس أخرجه عنه بمعناه الطبراني في الأوسط بإسناد فيه صالح بن نبهان وهو ضعيف وأخرج نحوه الطبراني في الكبير والأوسط من حديث سهل بن سعد والمغيرة‏.‏
قوله‏:‏ ‏"‏لا تسبوا الأموات‏"‏ ظاهره النهي عن سب الأموات على العموم وقد خصص هذا العموم بما تقدم في حديث أنس وغيره أنه قال صلى اللَّه عليه وآله وسلم عند ثنائهم بالخير والشر‏:‏ ‏"‏وجبت أنتم شهداء اللَّه في أرضه‏"‏ ولم ينكر عليهم‏.‏ وقيل أن اللام في الأموات عهدية والمراد بهم المسلمون لأن الكفار مما يتقرب إلى اللَّه عز وجل بسبهم ويدل على ذلك قوله في حديث ابن عباس المذكور‏:‏ ‏"‏لا تسبوا أمواتنا‏"‏ وقال القرطبي في الكلام على حديث وجبت‏:‏ إنه يحتمل أجوبة‏:‏ الأول أن الذي كان يحدث عنه بالسر مستظهرًا به فيكون من باب لا غيبة لفاسق أو كان منافقًا أو يحمل النهي على ما بعد الدفن والجواز على ما قبله ليتعظ به من يسمعه أو يكون هذا النهي العام متأخرًا فيكون ناسخًا‏.‏ قال الحافظ‏:‏ وهذا ضعيف‏.‏ وقال ابن رشيد ما محصله‏:‏ إن السب يكون في حق الكافر وفي حق المسلم أما في حق الكافر فيمتنع إذا تأذى به الحي المسلم وأما المسلم فحيث تدعو الضرورة إلى ذلك كأن يصير من قبيل الشهادة عليه وقد يجب في بعض المواضع وقد تكون مصلحة للميت كمن علم أنه أخذ مالًا بشهادة زور ومات الشاهد فإن ذكر ذلك ينفع الميت إن علم أن من بيده المال يرده إلى صاحبه والثناء على الميت بالخير والشر من باب الشهادة لا من باب السب انتهى‏.‏ والوجه تبقية الحديث على عمومه إلا ما خصه دليل كالثناء على الميت بالشر وجرح المجروحين من الرواة أحياءً وأمواتًا لإجماع العلماء على جواز ذلك وذكر ذلك مساوي الكفار والفساق للتحذير منهم والتنفير عنهم‏.‏ قال ابن بطال‏:‏ سب الأموات يجري مجرى الغيبة فإن كان أغلب أحوال المرء الخير وقد تكون منه الفلتة فالاغتياب له ممنوع وإن كان فاسقًا معلنًا فلا غيبة له وكذلك الميت انتهى‏.‏ ويتعقب

ص -109- بأن ذكر الرجل بما فيه حال حياته قد يكون لقصد زجره وردعه عن المعصية أو لقصد تحذير الناس منه وتنفيرهم وبعد موته قد أفضى إلى ما قدم فلا سواء وقد عملت عائشة رواية هذا الحديث بذلك في حق من استحق عندها اللعن فكانت تلعنه وهو حي فلما مات تركت ذلك ونهت عن لعنه كما روى ذلك عنها عمر بن شبة في كتاب أخبار البصرة ورواه ابن حبان من وجه آخر وصححه والمتحري لدينه في اشتغاله بعيوب نفسه ما يشغله عن نشر مثالب الأموات وسب من لا يدري كيف حاله عند بارئ البريات ولا ريب أن تمزيق عرض من قدم على من قدم وجثا بين يدي من هو بما تكنه الضمائر أعلم مع عدم ما يحمل على ذلك من جرح أو نحوه أحموقة لا تقع لمتيقظ ولا يصاب بمثلها متدين بمذهب ونسأل اللَّه السلامة بالحسنات ويتضاعف عند وبيل عقابها الحسرات‏.‏ اللَّهم اغفر لنا تفلتات اللسان والقلم في هذه الشعاب والهضاب وجنبنا عن سلوك هذه المسالك التي هي في الحقيقة مهالك ذوي الألباب‏.‏
قوله‏:‏ ‏"‏فإنهم قد أفضوا إلى ما قدموا‏"‏ أي وصلوا إلى ما عملوا من خير وشر والربط بهذه العلة من مقتضيات الحمل على العموم‏.‏
قوله‏:‏ ‏"‏فتؤذوا الأحياء‏"‏ أي فيتسبب عن سبهم أذية الأحياء من قرابتهم ولا يدل هذا على جواز سب الأموات عند عدم تأذي الأحياء كمن لا قرابة له أو كانوا لا يبلغهم ذلك لأن سب الأموات منهي عنه للعلة المتقدمة ولكونه من الغيبة التي وردت الأحاديث بتحريمها فإن كان سببًا لأذية الأحياء فيكون محرمًا من جهتين وإلا كان محرمًا من جهة‏.‏ وقد أخرج أبو داود والترمذي عن ابن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ اذكروا محاسن أمواتكم وكفوا عن مساويهم‏"‏ وفي إسناده عمران بن أنس المكي وهو منكر الحديث كما قال البخاري‏.‏ وقال العقيلي‏:‏ لا يتابع على حديثه‏.‏ وقال الكرابيسي‏:‏ حديثه ليس بالمعروف‏.‏ وأخرج أبو داود عن عائشة قالت‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ إذا مات صاحبكم فدعوه لا تقعوا فيه‏"‏ وقد سكت أبو داود والمنذري عن الكلام على هذا الحديث‏.‏

باب استحباب زيارة القبور للرجال دون النساء وما يقال عند دخولها
1 - عن بريدة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ قد كنت نهيتكم عن زيارة القبور فقد أذن لمحمد بزيارة قبر أمه فزوروها فإنها تذكر الآخرة‏"‏‏.‏ رواه الترمذي وصححه‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏"‏زار النبي صلى اللَّه عليه وآله وسلم قبر أمه فبكى وأبكى من حوله فقال‏:‏ استأذنت ربي أن أستغفر لها فلم يؤذن لي واستأذنته في أن أزور قبرها فأذن لي فزوروا القبور فإنها تذكر الموت‏"‏‏.‏ رواه الجماعة‏.‏
الحديث الأول أخرجه أيضًا مسلم وأبو داود وابن حبان والحاكم والحديث الثاني عزاه المصنف إلى الجماعة بدون استثناء ولم أجده في البخاري ولا عزاه غيره إليه فينظر‏.‏ وقد أخرجه

ص -110- أيضًا الحاكم‏.‏
ـ وفي الباب ـ عن ابن مسعود عند ابن ماجه والحاكم وفي إسناده أيوب بن هانئ مختلف فيه‏.‏ وعن أبي سعيد الخدري عند الشافعي وأحمد والحاكم‏.‏ وعن أبي ذر عند الحاكم وسنده ضعيف‏.‏ وعن علي بن أبي طالب عليه السلام عند أحمد‏.‏ وعن عائشة عند ابن ماجه‏.‏
وهذه الأحاديث فيها مشروعية زيارة القبور وقد حكى الحازمي ‏[‏عقد الحازمي في كتابه الاعتبار لذلك بابًا قال باب النهي عن زيارة القبور ثم الرخصة فيها وذكر الأحاديث الواردة في الباب ثم قال في آخر الباب‏:‏ وزيارة القبور مأذون فيها للرجال اتفق على ذلك أهل العلم قاطبة اهـ‏.‏‏]‏ والعبدري والنووي اتفاق أهل العلم على أن زيارة القبور للرجال جائزة‏.‏ قال الحافظ‏:‏ كذا أطلقوه وفيه نظر لأن ابن أبي شيبة وغيره رووا عن ابن سيرين وإبراهيم النخعي والشعبي أنهم كرهوا ذلك مطلقًا حتى قال الشعبي‏:‏ لولا نهي النبي صلى اللَّه عليه وآله وسلم لزرت قبر ابنتي فلعل من أطلق أراد بالاتفاق ما استقر عليه الأمر بعد هؤلاء وكأن هؤلاء لم يبلغهم الناسخ واللَّه أعلم‏.‏ وذهب ابن حزم إلى أن زيارة القبور واجبة ولو مرة واحدة في العمر لورود الأمر به وهذا يتنزل على الخلاف في الأمر بعد النهي هل يفيد الوجوب أو مجرد الإباحة فقط والكلام في ذلك مستوفى في الأصول‏.‏
قوله‏:‏ ‏"‏فقد أذن لمحمد‏"‏ الخ فيه دليل على جواز زيارة قبر القريب الذي لم يدرك الإسلام‏.‏ قال القاضي عياض‏:‏ سبب زيارته صلى اللَّه عليه وآله وسلم قبرها أنه قصد قوة الموعظة والذكرى بمشاهدة قبرها‏.‏ ويؤيده قوله صلى اللَّه عليه وآله وسلم في آخر الحديث‏:‏ ‏"‏فزوروا القبور فإنها تذكركم الموت‏"‏‏.‏
قوله‏:‏ ‏"‏فلم يؤذن لي‏"‏ فيه دليل على عدم جواز الاستغفار لمن مات على غير ملة الإسلام‏.‏
3 - وعن أبي هريرة‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لعن زوارات القبور‏"‏‏.‏ رواه أحمد وابن ماجه والترمذي وصححه‏.‏
4 - وعن عبد اللَّه بن أبي مليكة‏:‏ ‏"‏أن عائشة أقبلت ذات يوم من المقابر فقلت لها‏:‏ يا أم المؤمنين من أين أقبلت قالت‏:‏ من قبر أخي عبد الرحمن فقلت لها‏:‏ أليس كان نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن زيارة القبور قالت‏:‏ نعم كان نهى عن زيارة القبور ثم أمر بزيارتها‏"‏‏.‏ رواه الأثرم في سننه‏.‏
الحديث الأول أخرجه أيضًا ابن حبان في صحيحه‏.‏ والحديث الثاني أخرجه أيضًا الحاكم وأخرجه أيضًا ابن ماجه عن عائشة مختصرًا‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم رخص في زيارة القبور‏"‏‏.‏
ـ وفي الباب ـ عن حسان عند أحمد وابن ماجه والحاكم‏.‏ وعن ابن عباس عند أحمد وأصحاب السنن والبزار وابن حبان والحاكم وفي إسناده أبو صالح مولى أم هانئ وهو ضعيف‏.‏
ـ وفي الباب ـ أيضًا أحاديث تدل على تحريم إتباع الجنائز للنساء فتحريم زيارة القبور تؤخذ منها بفحوى الخطاب منها عن ابن عمرو عند أبي داود والحاكم‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم رأى فاطمة ابنته فقال‏:‏ ما أخرجك من بيتك فقالت‏:‏ أتيت أهل هذا الميت فرحمت على ميتهم فقال لها‏:‏ فلعلك بلغت معهم الكدى قالت‏:‏ معاذ اللَّه وقد سمعتك تذكر فيها ما تذكر فقال‏:‏ لو بلغت معهم الكدى فذكر تشديدًا في ذلك فسألت

ص -111- ربيعة‏:‏ ما الكدى فقال‏:‏ القبور فيما أحسب‏"‏ وفي رواية‏:‏ ‏"‏لو بلغت معهم الكدى ما رأيت الجنة حتى يراها جد أبيك‏"‏ قال الحاكم صحيح الإسناد على شرط الشيخين ولم يخرجاه‏.‏ قال ابن دقيق العيد‏:‏ وفيما قاله الحاكم عندي نظر فإن رواية ربيعة بن سيف لم يخرج له الشيخان في الصحيح شيئًا فيما أعلم‏.‏ وعن أم عطية عند الشيخين قالت‏:‏ ‏"‏نهينا عن إتباع الجنائز ولم يعزم علينا‏"‏ وعنها أيضًا عند الطبراني وفيه‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم نهاهن أن يخرجن في جنازة‏"‏ وقد ذهب إلى كراهة الزيارة للنساء جماعة من أهل العلم وتمسكوا بأحاديث الباب واختلفوا في الكراهة هل هي كراهة تحريم أو تنزيه وذهب الأكثر إلى الجواز إذا أمنت الفتنة واستدلوا بأدلة منها دخولهن تحت الإذن العام بالزيارة ويجاب عنه بأن الإذن العام مخصص بهذا النهي الخاص المستفاد من اللعن أما على مذهب الجمهور فمن غير فرق بين تقدم العام وتأخره ومقارنته وهو الحق‏.‏ وأما على مذهب البعض القائلين بأن العام المتأخر ناسخ فلا يتم الاستدلال به إلا بعد معرفة تأخره‏.‏ ومنها ما رواه مسلم عن عائشة قالت‏:‏ ‏"‏كيف أقول يا رسول اللَّه إذا زرت القبور قال‏:‏ قولي السلام على أهل الديار من المؤمنين‏"‏ الحديث‏.‏ ومنها ما أخرجه البخاري‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم مر بامرأة تبكي عند قبر فقال‏:‏ اتقي اللَّه واصبري قالت‏:‏ إليك عني‏"‏ الحديث ولم ينكر عليها الزيارة‏.‏ ومنها ما رواه الحاكم‏:‏ ‏"‏أن فاطمة بنت رسول اللَّه صلى اللَّه عليه وآله وسلم كانت تزور قبر عمها حمزة كل جمعة فتصلي وتبكي عنده‏"‏ قال القرطبي‏:‏ اللعن المذكور في الحديث إنما هو للمكثرات من الزيارة لما تقتضيه الصيغة من المبالغة ولعل السبب ما يفضي إليه ذلك من تضييع حق الزوج والتبرج وما ينشأ من الصياح ونحو ذلك وقد يقال إذا أمن جميع ذلك فلا مانع من الإذن لهن لأن تذكر الموت يحتاج إليه الرجال والنساء انتهى‏.‏ وهذا الكلام هو الذي ينبغي اعتماده في الجمع بين أحاديث الباب المتعارضة في الظاهر‏.‏
5 - وعن أبي هريرة‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم أتى المقبرة فقال‏:‏ السلام عليكم دار قوم مؤمنين وإنا إن شاء اللَّه بكم لاحقون‏"‏‏.‏
رواه أحمد ومسلم والنسائي‏.‏ ولأحمد من حديث عائشة مثله وزاد‏:‏ ‏"‏اللَّهم لا تحرمنا أجرهم ولا تفتنا بعدهم‏"‏ ‏.‏
6 - وعن بريدة قال‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعلمهم إذا خرجوا إلى المقابر أن يقول قائلهم السلام عليكم أهل الديار من المؤمنين والمسلمين وإنا إن شاء اللَّه بكم للاحقون نسأل اللَّه لنا ولكم العافية‏"‏‏.‏
رواه أحمد ومسلم وابن ماجه‏.‏
حديث عائشة أخرجه أيضًا مسلم بلفظ‏:‏ ‏"‏قولي السلام على أهل الديار من المؤمنين والمسلمين ويرحم اللَّه المستقدمين منا ومنكم والمستأخرين وإنا إن شاء اللَّه بكم للاحقون‏"‏

ص -112- وأخرج أيضًا عنها أنها قالت‏:‏ ‏"‏كان رسول اللَّه صلى اللَّه عليه وآله وسلم كلما كان ليلتها منه يخرج إلى البقيع من آخر الليل فيقول السلام عليكم دار قوم مؤمنين وأتاكم ما توعدون غدًا مؤجلون وإنا إن شاء اللَّه بكم لاحقون اللَّهم اغفر لأهل بقيع الغرقد‏"‏‏.‏
قوله‏:‏ ‏"‏السلام عليكم دار قوم مؤمنين‏"‏ دار قوم منصوب على النداء أي يا أهل فحذف المضاف وأقيم المضاف إليه مقامه وقيل منصوب على الاختصاص قال صاحب المطالع‏:‏ ويجوز جره على البدل من الضمير في عليكم‏.‏ قال الخطابي‏:‏ إن اسم الدار يقع على المقابر قال‏:‏ وهو صحيح فإن الدار في اللغة تقع على الربع المسكون وعلى الخراب غير المأهول‏.‏
قوله‏:‏ ‏"‏وإنا إن شاء اللَّه بكم لاحقون‏"‏ التقييد بالمشيئة على سبيل التبرك وامتثال قول اللَّه تعالى ‏{وَلا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَداً إِلاَّ أَنْ يَشَاءَ اللَّهُ ‏}‏ وقيل المشيئة عائدة إلى الكون معهم في تلك التربة وقيل غير ذلك‏.‏ والأحاديث فيها دليل على استحباب التسليم على أهل القبور والدعاء لهم بالعافية‏.‏ قال الخطابي وغيره‏:‏ إن السلام على الأموات والأحياء سواء في تقديم السلام على عليكم بخلاف ما كانت الجاهلية عليه كقولهم‏.‏
عليك سلام اللَّه قيس بن عاصم * ورحمته ما شاء أن يترحما

باب ما جاء في الميت ينقل أو ينبش لغرض صحيح
1 - عن جابر قال‏:‏ ‏"‏أتى النبي صلى اللَّه عليه وآله وسلم عبد اللَّه بن أبي بعد ما دفن فأخرجه فنفث فيه من ريقه وألبسه قميصه‏"‏ وفي رواية‏:‏ ‏"‏أتى رسول اللَّه صلى اللَّه عليه وآله وسلم عبد اللَّه بن أبي بعد ما أدخل حفرته فأمر به فأخرج فوضعه على ركبتيه فنفث فيه من ريقه وألبسه قميصه فاللَّه أعلم وكان كسا عباسًا قميصًا قال سفيان‏:‏ فيرون النبي صلى اللَّه عليه وآله وسلم ألبس عبد اللَّه قميصه مكافأة بما صنع‏"‏‏.‏ رواهما البخاري‏.‏
2 - وعن جابر قال‏:‏ ‏"‏أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بقتلى أُحد أن يردوا إلى مصارعهم وكانوا نقلوا إلى المدينة‏"‏‏.‏ رواه الخمسة وصححه الترمذي‏.‏
3 - وعن جابر قال‏:‏ ‏"‏دفن مع أبي رجل فلم تطب نفسي حتى أخرجته فجعلته في قبر على حدة‏"‏‏.‏
رواه البخاري والنسائي‏.‏ ولمالك في الموطأ أنه سمع غير واحد يقول‏:‏ إن سعد بن أبي وقاص وسعيد بن زيد ماتا بالعقيق فحملا إلى المدينة ودفنا بها‏.‏ ولسعيد في سننه عن شريح بن عبيد الحضرمي أن رجالا قبروا صاحبًا لهم لم يغسلوه ولم يجدوا له كفنًا ثم لقوا معاذ بن جبل فأخبروه

ص -113- فأمرهم أن يخرجوه فأخرجوه من قبره ثم غسل وكفن وحنط ثم صلي عليه‏.‏
قوله‏:‏ ‏"‏عبد اللَّه بن أُبيِّ‏"‏ يعني ابن سلول وهو رأس المنافقين ورئيسهم‏.‏
قوله‏:‏ ‏"‏بعد ما دفن‏"‏ كان أهل عبد اللَّه بن أُبيِّ بادروا إلى تجهيزه قبل وصول النبي صلى اللَّه عليه وآله وسلم فلما وصل وجدهم قد دلوه في حفرته فأمر بإخراجه وفيه دليل على جواز إخراج الميت من قبره إذا كان في ذلك مصلحة له من زيادة البركة عليه ونحوها‏.‏
قوله‏:‏ ‏"‏فاللَّه أعلم‏"‏ لفظ البخاري واللَّه أعلم بالواو وكأن جابرًا التبست عليه الحكمة في صنعه صلى اللَّه عليه وآله وسلم بعبد اللَّه ذلك بعد ما تبين نفاقه‏.‏
قوله‏:‏ ‏"‏وكان كسا عباسًا‏"‏ يعني ابن عبد المطلب عم النبي صلى اللَّه عليه وآله وسلم وذلك يوم بدر لما أتي بالأسارى وأتي بالعباس ولم يكن عليه ثوب فوجدوا قميص عبد اللَّه بن أُبيِّ فكساه النبي صلى اللَّه عليه وآله وسلم إياه فلذلك ألبسه النبي صلى اللَّه عليه وآله وسلم قميصه هكذا ساقه البخاري في الجهاد فيمكن أن يكون هذا هو السبب في إلباسه صلى اللَّه عليه وآله وسلم قميصه ويمكن أن يكون السبب ما أخرجه البخاري أيضًا في الجنائز أن ابن عبد اللَّه المذكور قال‏:‏ ‏"‏يا رسول اللَّه ألبس أبي قميصك الذي يلي جلدك‏"‏ وفي رواية أنه قال‏:‏ ‏"‏أعطني قميصك أكفنه فيه‏"‏ ويمكن أن يكون السبب هو المجموع للسؤال والمكافأة ولا مانع من ذلك‏.‏
قوله‏:‏ ‏"‏وكانوا نقلوا إلى المدينة‏"‏ فيه جواز إرجاع الشهيد إلى الموضع الذي أصيب فيه بعد نقله منه وليس في هذا أنهم كانوا قد دفنوا بالمدينة ثم أخرجوا من القبور ونقلوا‏.‏
قوله‏:‏ ‏"‏فلم تطب نفسي‏"‏ فيه دليل على أنه يجوز نبش الميت لأمر يتعلق بالحي لأنه لا ضرر على الميت في دفن ميت آخر معه وقد بين جابر ذلك بقوله فلم تطب نفسي ولكن هذا إن ثبت إن النبي صلى اللَّه عليه وآله وسلم أذن له بذلك أو قرره عليه وإلا فلا حجة في فعل الصحابي والرجل الذي دفن معه هو عمرو بن الجموح بن زيد بن حرام الأنصاري وكان صديق والد جابر وزوج أخته هند بنت عمرو‏.‏ وروى ابن إسحاق في المغازي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم قال‏:‏ اجمعوا بينهما فإنهما كانا متصادقين في الدنيا‏"‏‏.‏
قوله‏:‏ ‏"‏حتى أخرجته‏"‏ في لفظ للبخاري‏:‏ ‏"‏فاستخرجته بعد ستة أشهر فإذا هو كيوم وضعته غير هنية في أذنه‏"‏ وظاهر هذا يخالف ما في الموطأ عن عبد الرحمن بن أبي صعصعة أنه بلغه أن عمرو بن الجموح وعبد اللَّه بن عمرو يعني والد جابر الأنصاريين كانا قد حفر السيل قبرهما وكانا في قبر واحد فحفر عنهما فوجدا لم يتغيرا كأنهما ماتا بالأمس وكان بين أحد وبين يوم حفر عنهما ست وأربعون سنة‏.‏ وقد جمع ابن عبد البر بينهما بتعدد القصة‏.‏ قال في الفتح‏:‏ وفيه نظر لأن الذي في حديث جابر أنه دفن أباه في قبر وحده بعد ستة أشهر‏.‏ وفي حديث الموطأ أنهما وجدا في قبر واحد بعد ست وأربعين سنة فإما أن يكون المراد بكونهما في قبر واحد قرب المجاورة أو أن السيل خرق أحد القبرين فصارا كقبر واحد‏.‏ وقد أخرج نحو ما ذكره في الموطأ ابن إسحاق في المغازي وابن سعد من طريق أبي الزبير عن جابر بإسناد صحيح‏.‏ ومعنى قوله‏:‏ ‏"‏هنية‏"‏ أي شيئًا يسيرًا وهي بنون بعدها تحتانية مصغرًا وهو تصغير

ص -114- هنة‏.‏
قوله‏:‏ ‏"‏فحملا إلى المدينة‏"‏ فيه جواز نقل الميت من الموطن الذي مات فيه إلى موطن آخر يدفن فيه والأصل الجواز فلا يمنع من ذلك إلا بدليل‏.‏
قوله‏:‏ ‏"‏فأمرهم أن يخرجوه‏"‏ الخ فيه أنه يجوز نبش الميت لغسله وتكفينه والصلاة عليه وهذا وإن كان قول صحابي ولا حجة فيه ولكن جعل الدفن مسقطًا لما علم من وجوب غسل الميت أو تكفينه أو الصلاة عليه محتاج إلى دليل ولا دليل‏.

كتاب الزكاة
الزكاة في اللغة النماء يقال زكا الزرع إذا نما وترد أيضًا بمعنى التطهير وترد شرعًا بالاعتبارين معًا أما بالأول فلأن إخراجها سبب للنماء في المال أو بمعنى أن الأجر يكثر بسببها أو بمعنى أن تعلقها بالأموال ذات النماء كالتجارة والزراعة‏.‏ ودليل الأول‏:‏ ‏"‏ما نقص مال من صدقة‏"‏ لأنها يضاعف ثوابها كما جاء‏:‏ ‏"‏إن الله تعالى يربي الصدقة‏"‏ وأما الثاني فلأنها طهرة للنفس من رذيلة البخل وطهرة من الذنوب‏[‏قال الإمام النووي‏:‏ وسميت في الشرع زكاة لوجود المعنى اللغوي فيها‏.‏ وقيل لأنها تزكي صاحبها وتشهد بصحة إيمانه كما سبق في قوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏والصدقة برهان‏"‏‏.‏ قالوا‏:‏ وسميت صدقة لأنها دليل لتصديق صاحبها وصحة إيمانه بظاهره وباطنه‏.‏ اهـ‏.‏ وقوله لوجود المعنى اللغوي فيها هو النماء‏.‏ وقد شاهدنا ذلك حسًا ومعنىً فعلى محبي كثرة الأموال وزيادتها وتضاعفها أضعافًا كثيرة أن يخرجوا زكاة أموالهم ولا يبخلوا بها فإنه مضرة عليهم في الدنيا بتسليط أنواع الهلاك عليها وفي الآخرة بتكثير صنوف العقاب عليهم واللَّه أعلم‏]‏‏.‏ قال في الفتح‏:‏ وهي الركن الثالث من الأركان التي بني الإسلام عليها‏.‏ قال أبو بكر ابن العربي‏:‏ تطلق الزكاة على الصدقة الواجبة والمندوبة والنفقة والعفو والحق‏.‏ وتعريفها في الشرع‏:‏ إعطاء جزء من النصاب إلى فقير ونحوه غير متصف بمانع شرعي يمنع من الصرف إليه‏.‏ ووجوب الزكاة أمر مقطوع به في الشرع يستغني عن تكلف الاحتجاج له وإنما وقع الاختلاف في بعض فروعها فيكفر جاحدها‏.‏ وقد اختلف في الوقت الذي فرضت فيه فالأكثر أنه بعد الهجرة‏.‏ وقال ابن خزيمة‏:‏ إنها فرضت قبل الهجرة‏.‏ واختلف الأولون فقال النووي‏:‏ إن ذلك كان في السنة الثانية من الهجرة‏.‏ وقال ابن الأثير‏:‏ في التاسعة‏.‏ قال في الفتح‏:‏ وفيه نظر لأنها ذكرت في حديث ضمام ابن ثعلبة وفي حديث وفد عبد القيس وفي عدة أحاديث وكذا في مخاطبة أبي سفيان مع هرقل وكانت في أول السابعة وقال فيها يأمرنا بالزكاة‏.‏ وقد أطال الكلام الحافظ على هذا في أوائل كتاب الزكاة من الفتح فليرجع إليه‏.‏
باب الحث عليها والتشديد في منعها
1 - عن ابن عباس‏:‏ ‏"‏أن رسول اللَّه صلى اللَّه عليه وآله وسلم لما بعث معاذًا إلى اليمن قال‏:‏ إنك تأتي قومًا من أهل الكتاب فادعهم إلى شهادة أن لا إله إلا اللَّه وأني رسول اللَّه فإن هم أطاعوك لذلك فأعلمهم أن اللَّه افترض عليهم خمس صلوات في كل يوم وليلة فإن هم أطاعوك لذلك فأعلمهم أن اللَّه افترض عليهم صدقة تؤخذ من أغنيائهم فترد على فقرائهم فإن أطاعوك لذلك فإياك وكرائم أموالهم واتق دعوة المظلوم فإنه ليس بينها وبين اللَّه حجاب‏"‏‏.‏ رواه الجماعة‏.‏

ص -115- قوله‏:‏ ‏"‏لما بعث معاذًا‏"‏ كان بعثه سنة عشر قبل حج النبي صلى اللَّه عليه وآله وسلم كما ذكره البخاري في أواخر المغازي‏.‏ وقيل كان ذلك في سنة تسع عند منصرفه من تبوك رواه الواقدي بإسناده إلى كعب بن مالك وقد أخرجه ابن سعد في الطبقات عنه ثم حكى ابن سعد أنه كان في ربيع الآخر سنة عشر وقيل بعثه عام الفتح سنة ثمان واتفقوا على أنه لم يزل باليمن إلى أن قدم في عهد أبي بكر ثم توجه إلى الشام فمات بها واختلف هل كان واليًا أو قاضيًا فجزم ابن عبد البر بالثاني والغساني بالأول‏.‏
قوله‏:‏ ‏"‏تأتي قومًا من أهل الكتاب‏"‏ هذا كالتوطئة للوصية لنستجمع همته عليها لكون أهل الكتاب أهل علم في الجملة فلا يكون في مخاطبتهم كمخاطبته الجهال من عبدة الأوثان‏.‏
قوله‏:‏ ‏"‏فادعهم‏"‏ الخ إنما وقعت البداءة بالشهادتين لأنهما أصل الدين الذي لا يصح بشيء غيرهما فمن كان منهم غير موحد فالمطالبة متوجهة إليه بكل واحدة من الشهادتين على التعيين ومن كان موحد فالمطالبة له بالجمع بينهما‏.‏
قوله‏:‏ ‏"‏فإن هم أطاعوك‏"‏ الخ استدل به على أن الكفار غير مخاطبين بالفروع حيث دعوا أولًا إلى الإيمان فقط ثم دعوا إلى العمل ورتب ذلك عليه بالفاء وتعقب بأن مفهوم الشرط مختلف في الاحتجاج به وبأن الترتيب في الدعوة لا يستلزم الترتيب في الوجوب كما أن الصلاة والزكاة لا ترتيب بينهما في الوجوب وقد قدمت إحداهما على الأخرى في هذا الحديث ورتبت الأخرى عليها بالفاء‏.‏
قوله‏:‏ ‏"‏خمس صلوات‏"‏ استدل به على أن الوتر ليس بفرض وكذلك تحية المسجد وصلاة العيد وقد تقدم البحث عن ذلك‏.‏
قوله‏:‏ ‏"‏فإن هم أطاعوك لذلك‏"‏ قال ابن دقيق العيد‏:‏ يحتمل وجهين أحدهما أن يكون المراد إن هم أطاعوك بالإقرار بوجوبها عليهم والتزامهم بها والثاني أن يكون المراد الطاعة بالفعل وقد رجح الأول بأن المذكور هو الإخبار بالفريضة فتعود الإشارة إليها ويرجح الثاني أنهم لو أخبروا بالفريضة فبادروا إلى الامتثال بالفعل لكفى ولم يشترط التلفظ بخلاف الشهادتين فالشرط عدم الإنكار والإذعان للوجوب‏.‏ وقال الحافظ‏:‏ المراد القدر المشترك بين الأمرين فمن امتثل بالإقرار أو بالفعل كفاه أو بهما فأولى وقد وقع في رواية الفضل بن العلاء بعد ذكر الصلاة فإذا صلوا وبعد ذكر الزكاة فإذا أقروا بذلك فخذ منهم‏.‏
قوله‏:‏ ‏"‏صدقة‏"‏ زاد البخاري في رواية في أموالهم وفي رواية له أخرى افترض عليهم زكاة في أموالهم‏.‏
قوله‏:‏ ‏"‏تؤخذ من أغنيائهم‏"‏ استدل به على أن الإمام هو الذي يتولى قبض الزكاة وصرفها إما بنفسه وإما بنائبه فمن امتنع منهم أخذت منه قهرًا‏.‏
قوله‏:‏ ‏"‏على فقرائهم‏"‏ استدل به لقول مالك وغيره أنه يكفي إخراج الزكاة في صنف واحد وفيه بحث كما قال ابن دقيق العيد لاحتمال أن يكون ذكر الفقراء لكونهم الغالب في ذلك وللمطابقة بينهم وبين الأغنياء‏.‏ قال الخطابي‏:‏ وقد يستدل به من لا يرى على المديون زكاة إذا لم يفضل من الدين الذي عليه قدر نصاب لأنه ليس بغني إذ إخراج ماله مستحق لغرمائه‏.‏
قوله‏:‏ ‏"‏فإياك وكرائم أموالهم‏"‏ كرائم منصوب بفعل مضمر لا يجوز إظهاره والكرائم جمع كريمة أي نفيسة‏.‏ ‏"‏وفيه دليل‏"‏ على أنه لا يجوز للمصدق أخذ خيار المال لأن الزكاة لمواساة الفقراء فلا يناسب ذلك الإجحاف بالمالك إلا برضاه‏.‏

ص -116- قوله‏:‏ ‏"‏واتق دعوة المظلوم‏"‏ فيه تنبيه على المنع من جميع أنواع الظلم والنكتة في ذكره عقب المنع من أخذ كرائم الأموال الإشارة إلى أن أخذها ظلم‏.‏
قوله‏:‏ ‏"‏حجاب‏"‏ أي ليس لها صارف يصرفها ولا مانع والمراد أنها مقبولة وإن كان عاصيًا كما جاء في حديث أبي هريرة عند أحمد مرفوعًا‏:‏ ‏"‏دعوة المظلوم مستجابة وإن كان فاجرًا ففجره على نفسه‏"‏ قال الحافظ‏:‏ وإسناده حسن‏.‏ وليس المراد إن للَّه تعالى حجابًا يحجبه عن الناس‏.‏ قال المصنف رحمه اللَّه بعد أن ساق الحديث‏:‏ وقد احتج به على وجوب صرف الزكاة في بلدها واشتراط إسلام الفقير وأنها تجب في مال الطفل الغني عملا بعمومه كما تصرف فيه مع الفقر انتهى‏.‏ وفيه أيضًا دليل على بعث السعاة وتوصية الإمام عامله فيما يحتاج إليه من الأحكام وقبول خبر الواحد ووجوب العمل به وإيجاب الزكاة في مال المجنون للعموم أيضًا وأن من ملك نصابًا لا يعطى من الزكاة من حيث أنه جعل أن المأخوذ منه غني وقابله بالفقير وأن المال إذا تلف قبل التمكن من الأداء سقطت الزكاة لإضافة الصدقة إلى المال‏.‏ وقد استشكل عدم ذكر الصوم والحج في الحديث مع أن بعث معاذ كان في آخر الأمر كما تقدم وأجاب ابن الصلاح بأن ذلك تقصير من بعض الرواة وتعقب بأنه يفضي إلى ارتفاع الوثوق بكثير من الأحاديث النبوية لاحتمال الزيادة والنقصان وأجاب الكرماني بأن اهتمام الشارع بالصلاة والزكاة أكثر ولهذا كررا في القرآن فمن ثم لم يذكر الصوم والحج في هذا الحديث مع أنهما من أركان الإسلام وقيل إذا كان الكلام في بيان الأركان لم يخل الشارع منه بشيء كحديث‏:‏ ‏"‏بني الإسلام على خمس‏"‏ فإذا كان في الدعاء على الإسلام اكتفي بالأركان الثلاثة الشهادة والصلاة والزكاة ولو كان بعد وجود فرض الحج والصوم لقوله تعالى ‏{فَإِنْ تَابُوا وَأَقَامُوا الصَّلاةَ وَآتَوُا الزَّكَاةَ ‏}‏ مع أن نزولها بعد فرض الصوم والحج‏.‏
2 - وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ ما من صاحب كنز لا يؤدي زكاته إلا أحمي عليه في نار جهنم فيجعل صفائح فتكوى بها جنباه وجبهته حتى يحكم اللَّه بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب إبل لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت تستن عليه كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم اللَّه بين عباده في يوم كان مقداره خمسين ألف سنة ثم يرى سبيله إما إلى الجنة وإما إلى النار وما من صاحب غنم لا يؤدي زكاتها إلا بطح لها بقاع قرقر كأوفر ما كانت فتطؤه بأظلافها وتنطحه بقرونها ليس فيها عقصاء ولا جلحاء كلما مضى عليه أخراها ردت عليه أولاها حتى يحكم اللَّه بين عباده في يوم كان

ص -117- مقداره خمسين ألف سنة مما تعدون ثم يرى سبيله إما إلى الجنة وإما إلى النار قالوا‏:‏ فالخيل يا رسول اللَّه قال‏:‏ الخير في نواصيها أو قال الخيل معقود في نواصيها الخير إلى يوم القيامة الخيل ثلاثة هي لرجل أجر ولرجل ستر ولرجل وزر فأما التي هي له أجر فالرجل يتخذها في سبيل اللَّه ويعدها له فلا تغيب شيئًا في بطونها إلا كتب اللَّه له أجرًا ولو رعاها في مرج فما أكلت من شيء إلا كتب اللَّه له أجرًا ولو سقاها من نهر كان له بكل قطرة تغيبها في بطونها أجر حتى ذكر الأجر في أبوالها وأرواثها ولو استنت شرفًا أو شرفين كتب له بكل خطوة تخطوها أجر وأما الذي هي له ستر فالرجل يتخذها تكرمًا وتجملًا ولا ينسى حق ظهورها وبطونها في عسرها ويسرها وأما التي هي عليه وزر فالذي يتخذها أشرًا وبطرًا أو بذخًا ورياء الناس فذلك الذي هي عليه وزر قالوا‏:‏ فالخمر يا رسول اللَّه قال‏:‏ ما أنزل اللَّه عليَّ فيها شيئًا إلا هذه الآية الجامعة الفاذة ‏{فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ}‏‏"‏‏.‏ رواه أحمد ومسلم‏.‏
قوله‏:‏ ‏"‏ما من صاحب كنز‏"‏ قال الإمام أبو جعفر الطبري‏:‏ الكنز كل شيء مجموع بعضه على بعض سواء كان في بطن الأرض أو في ظهرها قال صاحب العين وغيره‏:‏ وكان مخزونًا‏.‏ قال القاضي عياض‏:‏ اختلف السلف في المراد بالكنز المذكور في القرآن وفي الحديث فقال أكثرهم‏:‏ هو كل مال وجب فيه صدقة الزكاة فلم تؤد فأما مال أخرجت زكاته فليس بكنز وقيل الكنز هو المذكور عن أهل اللغة ولكن الآية منسوخة بوجوب الزكاة وقيل المراد بالآية أهل الكتاب المذكورون قبل ذلك وقيل كل ما زاد على أربعة آلاف فهو كنز وان أديت زكاته وقيل هو ما فضل عن الحاجة ولعل هذا كان في أول الإسلام وضيق الحال واتفق أئمة الفتوى على القول الأول لقوله صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏لا تؤدى زكاته‏"‏ وفي صحيح مسلم‏:‏ ‏"‏من كان عنده مال لم يؤد زكاته مثل له شجاعًا أقرع‏"‏ وفي آخره‏:‏ ‏"‏فيقول أنا كنزك‏"‏ وفي لفظ لمسلم يدل قوله ‏"‏ما من صاحب كنز لا يؤدي زكاته‏"‏ ‏"‏ما من صاحب ذهب ولا فضة لا يؤدى منهما حقهما‏"‏‏.‏ قوله‏:‏ ‏"‏ثم يرى سبيله‏"‏ قال النووي‏:‏ هو بضم الياء التحتية من يرى وفتحها وبرفع لام سبيله ونصبها‏.‏
قوله‏:‏ ‏"‏إلا بطح لها بقاع قرقر‏"‏ القاع المستوي الواسع في سوى من الأرض قال الهروي‏:‏ وجمعه قيعة وقيعان مثل جار وجيرة وجيران‏.‏ والقرقر بقافين مفتوحتين وراءين أولهما ساكنة المستوي أيضًا من الأرض الواسع‏.‏ والبطح قال جماعة من أهل اللغة‏:‏ معناه الإلقاء على الوجه قال القاضي عياض‏:‏ وقد جاء في رواية للبخاري تخبط

ص -118- وجهه بأخفافها قال‏:‏ وهذا يقتضي أنه ليس من شرط البطح أن يكون على الوجه وإنما هو في اللغة بمعنى البسط والمد فقد يكون على وجهه وقد يكون على ظهره ومنه سميت بطحاء مكة لانبساطها‏.‏
قوله‏:‏ ‏"‏كأوفر ما كانت‏"‏ يعني لا يفقد منها شيء‏.‏ وفي رواية لمسلم‏:‏ ‏"‏أعظم ما كانت‏"‏‏.‏
قوله‏:‏ ‏"‏تستن عليه‏"‏ أي تجري عليها وهو بفتح الفوقية وسكون السين المهملة بعدها فوقية مفتوحة ثم نون مشددة‏.‏
قوله‏:‏ ‏"‏كلما مضى عليه أخراها ردت عليه أولاها‏"‏ وقع في رواية لمسلم‏:‏ ‏"‏كلما مر عليه أولاها رد عليه أخراها‏"‏ قال القاضي عياض‏:‏ وهو تغيير وتصحيف وصوابه الرواية الأخرى يعني المذكورة في الكتاب‏.‏
قوله‏:‏ ‏"‏ليس فيها عقصاء‏"‏ الخ قال أهل اللغة‏:‏ العقصاء ملتوية القرنين وهي بفتح العين المهملة وسكون القاف بعدها صاد مهملة ثم ألف ممدودة‏.‏ والجلحاء بجيم مفتوحة ثم لام ساكنة ثم حاء مهملة التي لا قرن لها‏.‏
قوله‏:‏ ‏"‏تنطحه‏"‏ بكسر الطاء وفتحها لغتان حكاهما الجوهري وغيره والكسر أفصح وهو المعروف في الرواية‏.‏
قوله‏:‏ ‏"‏الخيل في نواصيها الخير‏"‏ جاء تفسيره في الحديث الآخر في الصحيح بأنه الأجر والمغنم وفيه دليل على بقاء الإسلام والجهاد إلى يوم القيامة والمراد قبيل القيامة بيسير وهو وقت إتيان الريح الطيبة من قبل اليمن التي تقبض روح كل مؤمن ومؤمنة كما ثبت في الصحيح‏.‏
قوله‏:‏ ‏"‏فأما التي هي له أجر‏"‏ هكذا في أكثر نسخ مسلم وفي بعضها‏:‏ ‏"‏فأما الذي هي له أجر‏"‏ وهي أوضح وأظهر‏.‏
قوله‏:‏ ‏"‏في مرج‏"‏ بميم مفتوحة وراء ساكنة ثم جيم وهو الموضع الذي ترعى فيه الدواب‏.‏
قوله‏:‏ ‏"‏ولو استنت شرفًا أو شرفين‏"‏ أي جرت والشرف بفتح الشين المعجمة والراء وهو العالي من الأرض وقيل المراد طلقًا أو طلقين‏.‏
قوله‏:‏ ‏"‏أشرًا وبطرًا وبذخًا‏"‏ قال أهل اللغة‏:‏ الأشر بفتح الهمزة والشين المعجمة المرح واللجاج‏.‏ والبطر بفتح الباء بواحدة من أسفل والطاء المهملة ثم راء هو الطغيان عند الحق‏.‏ والبذخ بفتح الباء الموحدة والذال المعجمة بعدها خاء معجمة هو بمعنى الأشر والبطر‏.‏
قوله‏:‏ ‏"‏إلا هذه الآية الفاذة الجامعة‏"‏ المراد بالفاذة القليلة النظير وهي بالذال المعجمة المشددة والجامعة العامة المتناولة لكل خير ومعروف ومعنى ذلك أنه لم ينزل عليَّ فيها نص بعينها ولكن نزلت هذه الآية العامة‏.‏ وقد يحتج بهذا من قال لا يجوز الاجتهاد للنبي صلى اللَّه عليه وآله وسلم ويجاب بأنه لم يظهر له فيها شيء ومحل ذلك الأصول‏.‏ والحديث يدل على وجوب الزكاة في الذهب والفضة والإبل والغنم‏.‏ وقد زاد مسلم في هذا الحديث‏:‏ ‏"‏ولا صاحب بقر‏"‏ الخ قال النووي‏:‏ وهو أصح حديث ورد في زكاة البقر وقد استدل به أبو حنيفة على وجوب الزكاة في الخيل لما وقع في رواية لمسلم عند ذكر الخيل‏:‏ ‏"‏ثم لم ينس حق اللَّه في ظهورها ولا رقابها‏"‏ وتأول الجمهور هذا الحديث على أن المراد يجاهد بها‏.‏ وقيل المراد بالحق في رقابها الإحسان إليها والقيام بعلفها وسائر مؤنها والمراد بظهورها إطراق فحلها إذا طلبت عاريته وقيل المراد حق اللَّه مما يكسبه من مال العدو على ظهورها وهو خمس الغنيمة وسيأتي الكلام على هذه الأطراف التي دل الحديث عليها‏.‏
قال المصنف رحمه اللَّه تعالى‏:‏ وفيه دليل أن تارك الزكاة لا يقطع له بالنار وآخره دليل في إثبات العموم انتهى‏.‏

ص -119- سقطت هذه الصفحة

ص -120- والآخر معدوم ثم قايسه بالصلاة ورد الزكاة إليها فكان في ذلك من قوله دليل على أن قتال الممتنع من الصلاة كان إجماعًا من الصحابة ولذلك رد المختلف فيه إلى المتفق عليه‏.‏
وقد اجتمع في هذه القضية الاحتجاج من عمر بالعموم ومن أبي بكر بالقياس ودل ذلك على أن العموم يخص بالقياس وأن جميع ما تضمنه الخطاب الوارد في الحكم الواحد من شرط واستثناء مراعى فيه ومعتبر صحته فلما استقر عند عمر صحة رأي أبي بكر وبان له صوابه تابعه على قتال القوم وهو معنى قوله فعرفت أنه الحق يشير إلى انشراح صدره بالحجة التي أدلى بها والبرهان الذي أقامه نصًا ودلالة‏.‏ وقد زعم زاعمون من الرافضة أن أبا بكر أول من سبى المسلمين وأن القوم كانوا متأولين في منع الصدقة وكانوا يزعمون أن الخطاب في قوله تعالى ‏ {خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا وَصَلِّ عَلَيْهِمْ إِنَّ صَلاتَكَ سَكَنٌ لَهُمْ}‏ خطاب خاص في مواجهة النبي صلى اللَّه عليه وآله وسلم دون غيره وأنه مقيد بشرائط لا توجد فيمن سواه وذلك أنه ليس لأحد من التطهير والتزكية والصلاة على المتصدق ما كان للنبي صلى اللَّه عليه وآله وسلم ومثل هذه الشبهة إذا وجدت كان ذلك مما يعذر فيه أمثالهم ويرفع به السيف عنهم وزعموا أن قتالهم كان عسفًا وهؤلاء قوم لا خلاق لهم في الدين وإنما رأس مالهم البهت والتكذيب والوقيعة في السلف وقد بينا أن أهل الردة كانوا أصنافًا منهم من ارتد عن الملة ودعا إلى نبوة مسيلمة وغيره ومنهم من ترك الصلاة والزكاة وأنكر الشرائع كلها وهؤلاء هم الذين سماهم الصحابة كفارًا ولذلك رأى أبو بكر سبي ذراريهم وساعده على ذلك أكثر الصحابة‏.‏ واستولد علي بن أبي طالب عليه السلام جارية من سبي بني حنيفة فولدت له محمد بن الحنيفة ثم لم ينقض عصر الصحابة حتى أجمعوا على أن المرتد لا يسبى فأما مانعوا الزكاة منهم المقيمون على أصل الدين فإنهم أهل بغي ولم يسموا على الانفراد كفارًا وإن كانت الردة قد أضيفت إليهم لمشاركتهم المرتدين في منع بعض ما مانعوه من حقوق الدين وذلك أن الردة اسم لغوي فكل من انصرف عن أمر كان مقبلا عليه فقد ارتد عنه وقد وجد من هؤلاء القوم الانصراف عن الطاعة ومنع الحق وانقطع عنهم اسم الثناء والمدح وعلق بهم الاسم القبيح لمشاركتهم القوم الذين كان ارتدادهم حقًا وأما قوله تعالى ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً}‏ وما ادعوه من كون الخطاب خاصًا برسول اللَّه صلى اللَّه عليه وآله وسلم فإن خطاب كتاب اللَّه على ثلاثة أوجه‏:‏ خطاب عام كقوله تعالى ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا قُمْتُمْ إِلَى الصَّلاةِ ‏}‏ الآية ونحوها‏.‏ وخطاب خاص برسول اللَّه صلى اللَّه عليه وآله وسلم لا يشركه فيه غيره وهو ما أبين به عن غيره بسمة التخصيص وقطع التشريك كقوله تعالى ‏{وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَكَ}‏ وكقوله ‏{خَالِصَةً لَكَ مِنْ دُونِ الْمُؤْمِنِينَ ‏}‏‏.‏ وخطاب مواجهة للنبي صلى اللَّه عليه وآله وسلم وهو وجميع أمته في المراد به سواء كقوله تعالى ‏{أَقِمِ الصَّلاةَ لِدُلُوكِ الشَّمْسِ ‏}‏ وكقوله تعالى ‏{فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللَّهِ ‏}‏ ونحو ذلك‏.‏ ومنه قوله تعالى ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً ‏}‏ وهذا غير مختص به بل يشاركه فيه الأمة‏.‏ والفائدة في مواجهة النبي صلى اللَّه عليه وآله وسلم بالخطاب أنه هو الداعي إلى اللَّه والمبين عنه معنى ما أراد فقدم اسمه ليكون سلوك الأمة في شرائع الدين على حسب ما ينهجه لهم‏.‏ وأما التطهير والتزكية

ص -121- والدعاء منه صلى اللَّه عليه وآله وسلم لصاحب الصدقة فإن الفاعل لها قد ينال ذلك كله بطاعة اللَّه وطاعة رسوله فيها وكل ثواب موعود على عمل بر كان في زمنه صلى اللَّه عليه وآله وسلم فإنه باق غير منقطع‏.‏
قوله‏:‏ ‏"‏حتى يقولوا لا إله إلا اللَّه‏"‏ الخ المراد بهذا أهل الأوثان دون أهل الكتاب لأنهم يقولون لا إله إلا اللَّه ويقاتلون ولا يرفع عنهم السيف‏.‏
قوله‏:‏ ‏"‏لأقاتلن من فرق بين الصلاة والزكاة‏"‏ قال النووي‏:‏ ضبطناه بوجهين فرق وفرق بتشديد الراء وتخفيفها ومعناه من أطاع في الصلاة وجحد في الزكاة أو منعها‏.‏
قوله‏:‏ ‏"‏عناقًا‏"‏ بفتح العين بعدها نون وهو الأنثى من أولاد المعز‏.‏ وفي الرواية الأخرى‏:‏ ‏"‏عقالا‏"‏ وقد اختلف في تفسيره فذهب جماعة إلى أن المراد بالعقال زكاة عام‏.‏ قال النووي‏:‏ وهو معروف في اللغة كذلك وهذا قول الكسائي والنضر بن شميل وأبي عبيد والمبرد وغيرهم من أهل اللغة وهو قول جماعة من الفقهاء قال‏:‏ والعقال الذي هو الحبل الذي يعقل به البعير لا يجب دفعه في الزكاة فلا يجوز القتال عليه فلا يصح حمل الحديث على هذا‏.‏ وذهب كثير من المحققين إلى أن المراد بالعقال الحبل الذي يعقل به البعير وهذا القول محكي عن مالك وابن أبي ذئب وغيرهما وهو اختيار صاحب التحرير وجماعة من حذاق المتأخرين‏.‏ قال صاحب التحرير‏:‏ قول من قال المراد صدقة عام تعسف وذهاب عن طريقة العرب لأن الكلام خرج مخرج التضييق والتشديد والمبالغة فيقتضي قلة ما علق به العقال وحقارته وإذا حمل على صدقة العام لم يحصل هذا المعنى قال النووي‏:‏ وهذا الذي اختاره هو الصحيح الذي لا ينبغي غيره وكذلك أقول أنا ثم اختلفوا في المراد بقوله منعوني عقالا فقيل قدر قيمته كما في زكاة الذهب والفضة والمعشرات والمعدن والركاز والفطرة والمواشي في بعض أحوالها وهو حيث يجوز دفع القيمة‏.‏ وقيل زكاة عقال إذا كان من عروض التجارة وقيل المراد المبالغة ولا يمكن تصويره ويرده ما تقدم‏.‏ وقيل إنه العقال الذي يؤخذ مع الفريضة لأن على صاحبها تسليمها يرباطها‏.‏
واعلم أنها قد وردت أحاديث صحيحة قاضية بأن مانع الزكاة يقاتل حتى يعطيها ولعلها لم تبلغ الصديق ولا الفاروق ولو بلغتهما لما خالف عمر ولا احتج أبو بكر بتلك الحجة التي هي القياس فمنها ما أخرجه البخاري ومسلم من حديث عبد اللَّه بن عمر قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أمرت أن أقاتل الناس حتى يشهدوا أن لا اله إلا اللَّه وأن محمدًا رسول اللَّه ويقيموا الصلاة ويؤتوا الزكاة فإذا فعلوا ذلك عصموا مني دماءهم إلا بحق الإسلام وحسابهم على اللَّه‏"‏ وأخرج البخاري ومسلم والنسائي من حديث أبي هريرة قال‏:‏ ‏"‏قال رسول اللَّه صلى اللَّه عليه وآله وسلم‏:‏ أمرت أن أقاتل الناس حتى يشهدوا أن لا إله إلا اللَّه ويؤمنوا بي وبما جئت به فإذا فعلوا ذلك عصموا مني دمائهم وأموالهم إلا بحقها وحسابهم على اللَّه‏"‏ وأخرج مسلم والنسائي من حديث جابر بن عبد اللَّه نحوه‏.‏ ـ وفي الباب ـ أحاديث‏.‏
4 - وعن بهز بن حكيم عن أبيه عن جده قال‏:‏ ‏"‏سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول‏:‏ في كل إبل سائمة في كل أربعين ابنة لبون لا تفرق إبل عن حسابها من أعطاها مؤتجرًا فله أجرها ومن منعها فإنا آخذوها

ص -122- وشطر ابله عزمة من عزمات ربنا تبارك وتعالى لا يحل لآل محمد منها شيئًا‏"‏‏.‏
رواه أحمد والنسائي وأبو داود وقال‏:‏ ‏"‏وشطر ماله‏"‏ وهو حجة في أخذها من الممتنع ووقوعها موقعها‏.‏
الحديث أخرجه أيضًا الحاكم والبيهقي وقال يحيى بن معين‏:‏ إسناده صحيح إذا كان من دون بهز ثقة وقد اختلف في بهز فقال أبو حاتم‏:‏ لا يحتج به وروى الحاكم عن الشافعي أنه قال‏:‏ ليس بهز حجة وهذا الحديث لا يثبته أهل العلم بالحديث ولو ثبت لقلنا به وكان قال به في القديم ثم رجع‏.‏ وسئل أحمد عن هذا الحديث فقال‏:‏ ما أدري وجهه وسئل عن إسناده فقال‏:‏ صالح الإسناد‏.‏ وقال ابن حبان‏:‏ لولا هذا الحديث لأدخلت بهزًا في الثقات‏.‏ وقال ابن حزم‏:‏ إنه غير مشهور العدالة‏.‏ وقال ابن الطلاع‏:‏ إنه مجهول وتعقبا بأنه قد وثقه جماعة من الأئمة‏.‏ وقال ابن عدي‏:‏ لم أر له حديثًا منكرًا‏.‏ وقال الذهبي‏:‏ ما تركه عالم قط وقد تكلم فيه أنه كان يلعب بالشطرنج‏.‏ قال ابن القطان‏:‏ وليس ذلك بضائر له فإن استباحته مسألة فقهية مشتهرة‏.‏ قال الحافظ‏:‏ وقد استوفيت الكلام فيه في تلخيص التهذيب‏.‏ وقال البخاري‏:‏ بهز بن حكيم يختلفون فيه وقال ابن كثير‏:‏ الأكثر لا يحتجون به‏.‏ وقال الحاكم‏:‏ حديثه صحيح وقد حسن له الترمذي عدة أحاديث ووثقه واحتج به أحمد وإسحاق والبخاري خارج الصحيح وعلق له فيه وروى عن أبي داود أنه حجة عنده‏.‏
قوله‏:‏ ‏"‏في كل إبل سائمة‏"‏ يدل على أنه لا زكاة في المعلوفة‏.‏
قوله‏:‏ ‏"‏في كل أربعين‏"‏ الخ سيأتي تفصيل الكلام في ذلك‏.‏
قوله‏:‏ ‏"‏لا تفرق إبل عن حسابها‏"‏ أي لا يفرق أحد الخليطين ملكه عن ملك صاحبه وسيأتي أيضًا تحقيقه‏.‏
قوله‏:‏ ‏"‏مؤتجرًا‏"‏ أي طالبًا للأجر‏.‏
قوله‏:‏ ‏"‏فإنا آخذوها‏"‏ استدل به على أنه يجوز للإمام أن يأخذ الزكاة قهرًا إذ لم يرض رب المال وعلى أنه يكتفي بنية الإمام كما ذهب إلى ذلك الشافعي والهادوية وعلى أن ولاية قبض الزكاة إلى الإمام وإلى ذلك ذهبت العترة وأبو حنيفة وأصحابه ومالك والشافعي في أحد قوليه‏.‏
قوله‏:‏ ‏"‏وشطر ماله‏"‏ أي بعضه‏.‏ وقد استدل به على أنه يجوز للإمام أن يعاقب بأخذ المال وإلى ذلك ذهب الشافعي في القديم من قوليه ثم رجع عنه وقال‏:‏ إنه منسوخ وهكذا قال البيهقي وأكثر الشافعية‏.‏ قال في التلخيص‏:‏ وتعقبه النووي فقال‏:‏ الذي ادعوه من كون العقوبة كانت بالأموال في أول الإسلام ليس بثابت ولا معروف ودعوى النسخ غير مقبولة مع الجهل بالتاريخ وقد نقل الطحاوي والغزالي الإجماع على نسخ العقوبة بالمال‏.‏ وحكى صاحب ضوء النهار عن النووي أنه نقل الإجماع مثلهما وهو يخالف ما قدمنا عنه فينظر‏.‏ وزعم الشافعي أن الناسخ حديث ناقة البراء لأنه صلى اللَّه عليه وآله وسلم حكم عليه بضمان ما أفسدت ولم ينقل أنه صلى اللَّه عليه وآله وسلم في تلك القضية أضعف الغرامة ولا يخفى أن تركه صلى اللَّه عليه وآله وسلم للمعاقبة بأخذ المال في هذه القضية لا يستلزم الترك مطلقًا ولا يصلح للتمسك به على عدم الجواز وجعله ناسخًا البتة وقد ذهب إلى جواز المعاقبة بالمال الإمام يحيى والهادوية‏.‏ وقال في الغيث‏:‏ لا أعلم في جواز ذلك خلافًا بين أهل البيت واستدلوا بحديث بهز هذا وبهمِّ النبي صلى اللَّه عليه وآله وسلم بتحريق بيوت المتخلفين عن الجماعة وقد تقدم في الجماعة‏.‏ وبحديث

ص -123- عمر عند أبي داود قال‏:‏ ‏"‏قال النبي صلى اللَّه عليه وآله وسلم‏:‏ إذا وجدتم الرجل قد غل فأحرقوا متاعه‏"‏ وفي إسناده صالح بن محمد بن زائدة المديني قال البخاري‏:‏ عامة أصحابنا يحتجون به وهو باطل‏.‏
وقال الدارقطني‏:‏ أنكروه على صالح ولا أصل له والمحفوظ أن سالمًا أمر بذلك في رجل غل في غزاة مع الوليد بن هشام‏.‏ قال أبو داود‏:‏ وهذا أصح‏.‏ وبحديث ابن عمرو ابن العاص عند أبي داود والحاكم والبيهقي‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم وأبا بكر وعمر أحرقوا متاع الغال وضربوه‏"‏ وفي إسناده زهير بن محمد قيل هو الخراساني وقيل غيره وهو مجهول وسيأتي الكلام على هذا الحديث في كتاب الجهاد وله شاهد مذكور هنالك‏.‏ وبحديث أن سعد بن أبي وقاص سلب عبدًا وجده يصيد في حرم المدينة قال‏:‏ ‏"‏سمعت النبي صلى اللَّه عليه وآله وسلم يقول‏:‏ من وجدتموه يصيد فيه فخذوا سلبه‏"‏ أخرجه مسلم‏.‏ وبحديث تغريم كاتم الضالة أن يردها ومثلها‏.‏ وحديث تضمين من أخرج غير ما يأكل من الثمر المعلق مثليه كما أخرجه أبو داود وسكت عنه هو والمنذري من حديث عبد اللَّه بن عمرو‏:‏ ‏"‏أن النبي صلى اللَّه عليه وآله وسلم سئل عن الثمر المعلق فقال‏:‏ من أصاب بفيه من ذي حاجة غير متخذ خبنة ‏[‏الخبنة بضم الخاء المعجمة وسكون الباء الموحدة ما تحمله في حضنك‏]‏ فلا شيء عليه ومن خرج بشيء منه فعليه غرامة مثليه والعقوبة ومن سرق منه شيئًا بعد أن يؤويه الجرين فبلغ ثمن المجن فعليه القطع ومن سرق دون ذلك فعليه غرامة مثليه والعقوبة‏"‏ وأخرج نحوه النسائي والحاكم وصححه وسيأتي في كتاب السرقة‏.‏ ومن الأدلة قضية المددى الذي أغلظ لأجله الكلام عوف بن مالك عن خالد بن الوليد لما أخذ سلبه فقال النبي صلى اللَّه عليه وآله وسلم‏:‏ ‏"‏لا ترد عليه‏"‏ أخرجه مسلم وبإحراق علي بن أبي طالب عليه السلام لطعام المحتكر ودور قوم يبيعون الخمر وهدمه دار جرير بن عبد اللَّه ومشاطرة عمر لسعد بن أبي وقاص في ماله الذي جاء به من العمل الذي بعثه إليه وتضمينه لحاطب ابن أبي بلتعة مثلي قيمة الناقة التي غصبها عبيده وانتحروها وتغليظه هو وابن عباس الدية على من قتل في الشهر الحرام في البلد الحرام‏.‏
‏"‏وقد أجيب‏"‏ عن هذه الأدلة بأجوبة‏:‏ أما عن حديث بهز فيما فيه من المقال وبما رواه ابن الجوزي في جامع المسانيد والحافظ في التلخيص عن إبراهيم الحربي أنه قال في سياق هذا المتن لفظة وهم فيها الراوي وإنما هو فإنا آخذوها من شطر ماله أي يجعل ماله شطرين ويتخير عليه المصدق ويأخذ الصدقة من خير الشطرين عقوبة لمنعه الزكاة فأما ما لا يلزمه فلا وبما قال بعضهم إن لفظة وشطر ماله بضم الشين المعجمة وكسر الطاء المهملة فعل مبني للمجهول ومعناه جعل ماله شطرين يأخذ المصدق الصدقة من أي الشطرين أراد‏.‏
ويجاب عن القدح بما في الحديث من المقال بأنه مما لا يقدح بمثله‏.‏ وعن كلام الحربي وما بعده بأن الأخذ من خير الشطرين صادق عليه اسم العقوبة بالمال لأنه زائد على الواجب‏.‏ وأما حديث هم النبي صلى اللَّه عليه وآله وسلم بالإحراق فأجيب عنه بأن السنة أقوال وأفعال وتقريرات والهم ليس من الثلاثة ويرد بأنه صلى اللَّه عليه وآله وسلم لا يهم إلا بالجائز وأما حديث عمر فيما فيه من المقال المتقدم‏.‏ وكذلك أجيب عن حديث ابن عمرو ‏.‏ وأما حديث سعد بن أبي وقاص فبأنه من باب الفدية كما يجب على من يصيد صيد مكة وإنما عين صلى اللَّه عليه وآله وسلم نوع الفدية هنا

ص -124- بأنها سلب العاضد فيقتصر على السبب لقصور العلة التي هي هتك الحرمة عن التعدية‏.‏ وأما حديث تغريم كاتم الضالة والمخرج غير ما يأكل من الثمر‏.‏ وقضية المددى فهي واردة على سبب خاص فلا يجاوز بها إلى غيره لأنها وسائر أحاديث الباب مما ورد على خلاف القياس لورود الأدلة كتابًا وسنة بتحريم مال الغير‏.‏ قال اللَّه تعالى ‏{لا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَنْ تَكُونَ تِجَارَةً ‏}‏ ‏{وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ وَتُدْلُوا بِهَا إِلَى الْحُكَّامِ} وقال صلى اللَّه عليه وآله وسلم في خطبة حجة الوداع‏:‏ ‏"‏إنما دماؤكم وأموالكم وأعراضكم‏"‏ الحديث قد تقدم‏.‏ وقال‏:‏ ‏"‏لا يحل مال امرئ مسلم إلا بطيبة من نفسه‏"‏ وأما تحريق على طعام المحتكر ودور القوم وهدمه دار جرير فبعد تسليم صحة الإسناد إليه وانتهاض فعله للاحتجاج به يجاب عنه بأن ذلك من قطع ذرائع الفساد كهدم مسجد الضرار وتكسير المزامير‏.‏ وأما المروي عن عمر من ذلك فيجاب عنه بعد ثبوته بأنه أيضًا قول صحابي لا ينتهض للاحتجاج به ولا يقوى على تخصيص عمومات الكتاب والسنة وكذلك المروي عن ابن عباس‏.‏
قوله‏:‏ ‏"‏عزمة من عزمات ربنا‏"‏ قال في البدر المنير‏:‏ عزمة خير مبتدأ محذوف تقديره ذلك عزمة وضبطه صاحب إرشاد الفقه بالنصب على المصدر وكلا الوجهين جائز من حيث العربية‏.‏ ومعنى العزمة في اللغة الجد في الأمر‏.‏ وفيه دليل على أن أخذ ذلك واجب مفروض من الأحكام‏.‏ والعزائم الفرائض كما في كتب اللغة‏.‏

باب صدقة المواشي
عن أنس‏:‏ ‏"‏أن أبا بكر كتب لهم إن هذه فرائض الصدقة التي فرض رسول الله صلى الله عليه وسلم على المسلمين التي أمر الله بها ورسوله فمن سئلها من المسلمين على وجهها فليعطها، ومن سئل فوق ذلك فلا يعطه فيما دون خمس وعشرين من الإبل والغنم في كل خمس ذود شاة، فإذا بلغت خمسًا وعشرين ففيها ابنة مخاض إلى خمس وثلاثين، فإن لم تكن ابنة مخاض فابن لبون ذكر، فإذا بلغت ستًا وثلاثين ففيها ابنة لبون إلى خمس وأربعين، فإذا بلغت ستًا وأربعين ففيها حقة طروقة الفحل إلى ستين، فإذا بلغت واحدة وستين ففيها جذعة إلى خمس وسبعين، فإذا بلغت ستًا وسبعين ففيها بنتا لبون إلى تسعين، فإذا بلغت واحدةً وتسعين ففيها حقتان طروقتا الفحل إلى عشرين ومائة، فإذا زادت على عشرين ومائة، ففي كل أربعين بنت لبون، وفي كل خمسين حقة، فإذا تباين أسنان الإبل في فرائض الصدقات، فمن بلغت عنده صدقة الجذعة، وليست عنده جذعة فإنها تقبل منه ويجعل معها شاتين إن استيسرنا له أو عشرين درهمًا، ومن بلغت عنده صدقة الحقة وليست عنده إلا جذعة فإنها تقبل منه ويعطيه المصدق عشرين درهمًا أو شاتين، ومن بلغت عنده صدقة الحقة وليست عنده وعنده ابنة لبون فإنها

ص -125- تقبل منه ويجعل معها شاتين إن استيسرنا له أو عشرين درهمًا، ومن بلغت عنده صدقة الحقة وليس عنده إلاّ جذعة فإنها تقبل منه ويعطيه المصدّق عشرين درهما أو شاتين، ومن بلغلت عنده صدقة الحقة وليس عنده وعنده ابنة لبون فإنها تقبل منه ويجعل معها شاتين إن استيسرتا له أو عشرين درهما، ومن بلغت عنده صدقة ابنة لبون، وليست عنده إلاّ حقة فإنها تقبل منه، ويعطيه المصدق عشرين درهما أو شاتين، ومن بلغت عنده صدقة ابنة لبون وليست عنده ابنة لبون وعنده ابنة مخاض فإنها تقبل منه ويجعل معها شاتين إن استيسرتا له أو عشرين درهمًا، ومن بلغت عنده صدقة ابنة مخاض، وليس عنده إلا ابن لبون ذكر فإنه يقبل منه وليس معه شيء، ومن لم يكن معه إلا أربع من الإبل، فليس فيها شيء إلا أن يشاء ربها‏.‏ وفي صدقة الغنم في سائمتها إذا كانت أربعين ففيها شاة إلى عشرين ومائة، فإذا زادت ففيها شاتان إلى مائتين، فإذا زادت واحدةً ففيها ثلاث شياه إلى ثلاثمائة، فإذا زادت ففي كل مائة شاة، ولا يؤخذ في الصدقة هرمة ولا ذات عوار ولا تيس، إلا أن يشاء المصدق، ولا يجمع بين مفترق، ولا يفرق بين مجتمع خشية الصدقة، وما كان من خليطين، فإنهما يتراجعان بينهما بالسوية، وإذا كانت سائمة الرجل ناقصةً من أربعين شاة شاةً واحدةً فليس فيها شيء إلا أن يشاء ربها‏.‏ وفي الرقة ربع العشر، فإذا لم يكن المال إلا تسعين ومائةً، فليس فيها شيء إلا أن يشاء ربها‏"‏‏.‏
رواه أحمد والنسائي وأبو داود والبخاري وقطعه في عشرة مواضع ورواه الدارقطني كذلك، وله فيه في رواية في صدقة الإبل‏:‏ ‏"‏فإذا بلغت إحدى وعشرين ومائةً ففي كل أربعين بنت لبون، وفي كل خمسين حقة‏"‏‏.‏
قال الدارقطني هذا إسناد صحيح ورواته كلهم ثقات‏.‏

ص -126- الحديث أخرجه أيضًا الشافعي والبيهقي والحاكم قال ابن حزم هذا كتاب في نهاية الصحة عمل بها الصديق بحضرة العلماء ولم يخالفه أحد وصححه ابن حبان أيضًا وغيره‏.‏
قوله‏:‏ ‏"‏إن أبا بكر كتب لهم‏"‏ في لفظ للبخاري ‏"‏أن أبا بكر كتب له هذا الكتاب لما وجهه إلى البحرين هذه فريضة الصدقة التي فرض رسول الله صلى الله عليه وسلم على المسلمين والتي أمر الله بها رسوله ‏"‏‏.‏
قوله‏:‏ ‏"‏التي فرض رسول الله‏"‏ معنى ‏"‏فرض‏"‏ هنا أوجب أو شرع يعني بأمر الله تعالى‏.‏ وفي معناه قدر لأن إيجابها ثابت بالكتاب فيكون المعنى أن رسول الله صلى الله عليه وسلم بين ذلك‏.‏ قال في الفتح وقد يرد الفرض بمعنى البيان كقوله تعالى‏:‏ ‏{قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ }‏ وبمعنى الإنزال كقوله‏:‏ {‏ إِنَّ الَّذِي فَرَضَ عَلَيْكَ الْقُرْآنَ}‏ وبمعنى الحل كقوله‏:‏ ‏{مَا كَانَ عَلَى النَّبِيِّ مِنْ حَرَجٍ فِيمَا فَرَضَ اللَّهُ لَهُ}‏ وكل ذلك لا يخرج عن معنى التقدير‏.‏ وقد قال الراغب كل شيء ورد في القرآن فرض على فلان فهو بمعنى الإلزام وكل شيء ورد له فهو بمعنى لم يحرم عليه‏.‏ وذكر أن معنى قوله تعالى‏:‏ ‏{إِنَّ الَّذِي فَرَضَ عَلَيْكَ الْقُرْآنَ ‏}‏ أي أوجب عليك العمل به، وهذا يؤيد قول الجمهور أن الفرض مرادف للوجوب، وتفريق الحنفية بين الفرض والواجب باعتبار ما يثبتان به لا مشاحة فيه، وإنما النزاع في حمل ما ورد من الأحاديث الصحيحة على ذلك، لأن اللفظ السابق لا يحمل على الاصطلاح الحادث انتهى‏.‏
قوله‏:‏ ‏"‏ورسوله‏"‏ في نسخة ‏"‏رسوله‏"‏ بدون واو وهو الصواب كما في البخاري وغيره‏.‏
قوله‏:‏ ‏"‏ومن سئل فوق ذلك فلا يعطه‏"‏ أي من سئل زائدًا على ذلك في سن أو عدد فله المنع‏.‏ ونقل الرافعي الاتفاق على ترجيحه وقيل معناه فليمنع الساعي وليتول إخراجه بنفسه أو يدفعها إلى ساع آخر فإن الساعي الذي طلب الزيادة يكون بذلك متعديًا وشرطه أن يكون أمينًا‏.‏ قال الحافظ لكن محل هذا إذا طلب الزيادة بغير تأويل انتهى، ولعله يشير بهذا إلى الجمع بين هذا الحديث، وحديث أرضوا مصدقيكم، عند مسلم والنسائي، من حديث جرير، وحديث سيأتيكم ركب مبغضون فإذا أتوكم فرحبوا بهم وخلوا بينهم وبين ما يبغون فإن عدلوا فلأنفسهم وإن ظلموا فعليها وأرضوهم فإن تمام زكاتكم رضاهم، أخرجه أبو داود من حديث جابر بن عتيك‏.‏ وفي لفظ للطبراني من حديث سعد بن أبي وقاص، ‏"‏ادفعوا إليهم ما صلوا الخمس‏"‏ فتكون هذه الأحاديث محمولة على أن للعامل تأويلا في طلب الزائد على الواجب‏.‏
قوله‏:‏ ‏"‏الغنم‏"‏ هو مبتدأ وما قبله خبره وهو يدل على أن إخراج الغنم دون خمس وعشرين من الإبل متعين وإليه ذهب مالك وأحمد فا يجزى عندهما إخراج بعير عن أربع وعشرين‏.‏ وقال الشافعي والجمهور يجزي لأنه إذا أجزأ في خمس وعشرين فإجواؤه فيما دونها بالأولى‏.‏ قال في الفتح ولأن الأصل أن يجب في جنس المال وإنما عدل عنه رفقًا بالمالك فإذا رجع باختياره إلى الأصل أجزأه فإن كانت قيمة البعير مثلًا دون قيمة أربع شياه ففيه خلاف عند الشافعية وغيرهم، والأقيس أنه لا يجزى انتهى‏.‏
قوله‏:‏ ‏"‏في كل خمس ذود شاة‏"‏ الذود بفتح الذال المعجمة وسكون الواو بعدها دال مهملة قال الأكثر، وهو من الثلاثة إلى العشرة

ص -127- لا واحد له من لفظه‏.‏ وقال أبو عبيدة من الاثنين إلى العشرة قال وهو مختص بالإناث‏.‏ وقال سيبويه تقول ثلاث ذود لأن الذود مؤنث وليس باسم كسر عليه مذكر‏.‏ وقال القرطبي أصله ذاد يذود إذا دفع شيئًا فهو مصدر، وكأن من كان عنده دفع عن نفسه معرة الفقر وشدة الفاقة والحاجة‏.‏ وقال ابن قتيبة إنه يقع على الواحد فقط وأنكر أن يراد بالذود الجمع، قال ولا يصح أن يقال خمس ذود كما لا يصح أن يقال خمس ثوب، وغلطه بعض العلماء في ذلك، وقال أبو حاتم السجستاني تركوا القياس في الجمع فقالوا خمس من الإبل، كما قالوا ثلثمائة على غير قياس، قال القرطبي وهذا صريح في أن الذود واحد في لفظه‏.‏ قال الحافظ والأشهر ما قاله المتقدمون أنه لا يطلق على الواحد‏.‏
قوله‏:‏ ‏"‏فإذا بلغت خمسًا وعشرين ففيها ابنة مخاض‏"‏ بنت المخاض بفتح الميم بعدها خاء معجمة خفيفة وآخره ضاد معجمة، هي التي أتى عليها حول ودخلت في الثاني وحملت أمها، والماخض الحامل والمراد أنه قد دخل وقت حملها، وإن لم تحمل وهذا يدل على أنه يجب في الخمس والعشرين إلى الخمس والثلاثين بنت مخاض وإليه ذهب الجمهور‏.‏ وأخرج ابن أبي شيبة وغيره عن علي ـ عليه السلام ـ أن في الخمس والعشرين خمس شياه، فإذا صارت ستًا وعشرين كان فيها بنت مخاض‏.‏ وقد روي عنه هذا مرفوعًا وموقوفًا، قال الحافظ وإسناد المرفوع ضعيف‏.‏
قوله‏:‏ ‏"‏فابن لبون ذكر‏"‏ هو الذي في السنة الثالثة وصارت أمه لبونًا بوضع الحمل‏.‏ وقوله ذكر تأكيد لقوله ابن لبون، وفيه دليل على جواز العدول إلى ابن اللبون عند عدم بنت المخاض‏.‏
قوله‏:‏ ‏"‏ابنة لبون‏"‏ زاد البخاري ‏"‏أنثى‏"‏‏.‏
قوله ‏"‏حقة‏"‏ بكسر المهملة وتشديد القاف والجمع حقاق بالكسر وطروقه الفحل بفتح أوله أي مطروقة كحلوبة بمعنى محلوبة والمراد أنها بلغت أن يطرقها الفحل وهي التي أتت عليها ثلاث سنين ودخلت في الرابعة‏.‏
قوله‏:‏ ‏"‏ففيها جذعة‏"‏ الجذعة بفتح الجيم والذال المعجمة وهي التي أتى عليها أربع سنين ودخلت في الخامسة‏.‏
قوله‏:‏ ‏"‏ففي كل أربعين بنت لبون‏"‏ المراد أنه يجب بعد مجاوزة المائة والعشرين بواحدة في كل أربعين بنت لبون فيكون الواجب في مائة وإحدى وعشرين ثلاث بنات لبون، وإلى هذا ذهب الجمهور، ولا اعتبار بالمجاوزة بدون واحدة، كنصف أو ثلث أو ربع خلافًا للاصطخري فقال يجب ثلاث بنات لبون بزيادة بعض واحدة ويرد عليه ما عند الدارقطني في آخر هذا الحديث، وما في كتاب عمر الآتي بلفظ فإذا كانت إحدى وعشرين ومائة ومثله في كتاب عمرو بن حزم، وإلى ما قاله الجمهور ذهب الناصر والهادي في الأحكام حكى ذلك عنهما المهدي في البحر وحكى في البحر أيضًا عن علي وابن مسعود والنخعي وحماد والهادي وأبي طالب والمؤيد بالله وأبي العباس، أن الفريضة تستأنف بعد المائة والعشرين فيحب في الخمس شاة ثم كذلك‏.‏ واحتج لهم بقوله صلى الله عليه وسلم وما زاد على ذلك استؤنفت الفريضة وهذا إن صح كان محمولًا على الاستئناف المذكور في الحديث أعني إيجاب بنت اللبون في كل أربعين والحقة في كل خمسين جمعًا بين الأحاديث ـ لا يقال ـ إنه يرجع حديث الاستئناف بمعنى الرجوع إلى إيجاب شاة في كل خمس وعشرين على حسب التفصيل

ص -128- المتقدم بأنه متضمن للايجاب يعني مثلا في الخمس الزائدة على مائة وعشرين وحديث الباب وما في معناه متضمن للإسقاط لأنا نقول هو وهم ناشيء من قوله‏:‏ ‏"‏وإذا زادت في كل أربعين‏"‏ فظن أن معناه في كل أربعين من الزيادة فقط وليس كذلك بل معناه في كل أربعين من الزيادة والمزيد‏.‏ وحكي في الفتح عن أبي حنيفة مثل قول علي وابن مسعود ومن معهما وقيده في البحر بأنه يقول بذلك إلى مائة وخمس وأربعين ثم له فيما زاد روايتان كالمذهب الأول وكالمذهب الثاني‏.‏
قوله‏:‏ ‏"‏ويجعل معها شاتين‏"‏ إلخ فيه دليل على أنه يجب على المصدق قبول ما هو أدون ويأخذ التفاوت من جنس غير جنس الواجب وكذا العكس‏.‏ وذهبت الهاودية إلى أن الواجب إنما هو زيادة فضل القيمة من المصدق أو رب المال ويرجع في ذلك إلى التقويم، لكن أجاب الجمهور عن ذلك بأنه لو كان كذلك لم ينظر إلى ما بين السنين في القيمة وكان العرض يزيد تارة وينقص أخرى لاختلاف ذلك في الأمكنة والأزمنة فلما قدر الشارع التفاوت بمقدار معين لا يزيد ولا ينقص كان ذلك هو الواجب في الأصل في مثل ذلك ولولا تقدير الشارع بذلك لتعينت بنت المخاض مثلا ولم يجز أن تبدل ابن لبون مع التفاوت‏.‏ وذهب أبو حنيفة إلى أنه يرجع القيمة فقط عند التعذر وذهب زيد بن علي إلى أن الفضل بين كل سنين شاة أو عشر دراهم‏.‏
قوله‏:‏ ‏"‏إلا أن يشاء ربها‏"‏ أي إلا أن يتطوع متبرعًا‏.‏
قوله‏:‏ ‏"‏فإذا زادت ففيها شاتان‏"‏ قد ورد ما يدل على تعيين أقل المراد من هذه الزيادة المطلقة، ففي كتاب عمرو بن حزم فإذا كانت إحدى وعشرين حتى تبلغ مائتين ففيها شاتان، وقد تقدم خلاف الاصطخري في ذلك‏.‏
قوله‏:‏ ‏"‏ففي كل مائة شاة‏"‏ مقتضاه أنها لا تجب الشاة الرابعة حتى توفى أربعمائة شاة وهو مذهب الجمهور وعن بعض الكوفيين والحسن بن صالح ورواية عن أحمد إذا زادت على الثلثمائة واحدة وجبت الأربع‏.‏
قوله‏:‏ ‏"‏هرمة‏"‏ بفتح الهاء وكسر الراء هي الكبيرة التي سقطت أسنانها‏.‏
قوله‏:‏ ‏"‏ولا ذات عوار‏"‏ بفتح العين المهملة وضمها وقيل بالفتح فقط أي معيبة وقيل بالفتح العيب وبالضم العور‏.‏ واختلف في مقدار ذلك فالأكثر على أنه ما ثبت به الرد في البيع وقيل ما يمنع الأجزاء في الأضحية ويدخل في المعيب المريض والذكر بالنسبة إلى الأنثى والصغير بالنسبة إلى سن أكبر منه‏.‏
قوله‏:‏ ‏"‏ولا تيس‏"‏ بتاء فوقية مفتوحة وياء تحتية ساكنة ثم سين مهملة وهو فحل الغنم‏.‏
قوله‏:‏ ‏"‏إلا أن يشاء المصدق‏"‏ قال في الفتح في ضبطه يعني المصدق فالأكثر على أنه بالتشديد والمراد المالك وهو اختيار أبي عبيد وتقدير الحديث لا تؤخذ هرمة ولا ذات عيب أصلا، ولا يؤخذ التيس غلا برضا المالك محتاجا إليه ففي أخذه بغير اختياره إضرار به وعلى هذا فالاستثناء مختص بالثالث، ومنهم من ضبطه بتخفيف الصاد وهو الساعي، وكأنه أشير بذلك إلى التفويض إليه في اجتهاده لكونه يجىي مجرى الوكيل، فلا يتصرف بغير المصلحة، فيتقيد بما تقتضيه القواعد وهذا قول الشافعي انتهى‏.‏
قوله‏:‏ ‏"‏ولا يجمع بين مفترق ولا يفرق بين مجتمع خشية الصدقة‏"‏ قال في الفتح قال مالك في الموطأ معنى هذا أن يكون النفر الثلاثة لكل واحد منهم أربعون شاة وجبت فيها الزكاة فيجمعونها حتى لا يجب عليهم

ص -129- كلهم فيها إلا شاة واحدة أو يكون للخليطين مائتا شاة فيكون عليهما ثلاث شياة فيفرقونها حتى لا يكون على كل واحد منهما إلا شاة واحدة‏.‏ وقال الشافعي هو خطاب لرب المال من جهة والساعي من جهة فأمر كل منهما أن لا يحدث شيئًا من الجمع والتفريق خشية الصدقة، فرب المال يخشى أن تكثر الصدقة فيجمع أو يفرق لتقل والساعي أن تقل الصدقة فيجمع أو يفرق لتكثر فمعنى قوله خشية الصدقة أي خشية أن تكثر أو تقل فلما كان محتملًا للأمرين لم يكن الحمل على أحدهما أولى من الآخر فحمل عليهما معًا لكن الذي يظهر أن حمله على المالك أظهر، واستدل به على أن من كان عنده دون النصاب من الفضة ودون النصاب من الذهب مثلًا أنه لا يجب ضم بعضه إلى بعض حتى يصير نصابًا كاملًا، فيجيء عليه فيه الزكاة خلافًا لمن قال بالضم كالمالكية والهادوية والحنفية‏.‏ واستدل به أحمد على أن من كان له ماشية ببلد لا تبلغ النصاب وله ببلد آخر ما يوفيه منها أنها لا تضم قال ابن المنذر وخالفه الجمهور فقال تجمع على صاحب المال أمواله ولو كانت في بلدان شتى ويخرج منها الزكاة‏.‏ واستدل به أيضًا على إبطال الحيلة والعمل على المقاصد المدلول عليها بالقرائن‏.‏
قوله‏:‏ ‏"‏وما كان من خليطين فإنهما يتراجعان بينهما بالسوية‏"‏ قال في الفتح اختلف في المراد بالخليطين، فعند أبي حنيفة أنهما الشريكان قال ولا يجب على أحد منهما فيما يملك إلا مثل الذي كان يجب عليهما لو لم يكن خلط‏.‏ وتعقبه ابن جرير بأنه لو كان تفريقها مثل جمعها في الحكم لبطلت فائدة الحديث، وإنما نهى عن أمره لو فعله كان فيه فائدة ولو كان كما قال لم يكن لتراجع الخليطين بينهما بالسوية معنى‏.‏ ومثل تفسير أبي حنيفة روى البخاري عن سفيان وبه قال مالك، وقال الشافعي وأحمد وأصحاب الحديث إذا بلغت ماشيتهما النصاب زكيا والخلط عندهم أن يجتمعا في المسرح والمبيت والحوض والفحل والشركة أخص منهما‏.‏ ومثل ذلك روى سفيان في جامعه عن عمر والمصير إلى هذا التفسير متعين‏.‏ ومما يدل على أن الخليط لا يستلزم أن يكون شريكًا قوله تعالى‏:‏ ‏{وَإِنَّ كَثِيراً مِنَ الْخُلَطَاءِ ‏}‏ وقد بينه قبل ذلك بقوله‏:‏ ‏{إِنَّ هَذَا أَخِي لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً ‏}‏ واعتذر بعضهم عن الحنفية بأن الحديث لم يبلغهم، أو أرادوا أن الأصل ليس فيما دون الخمس إلى عدد الخليط يكون به الجميع نصابًا فإنه يجب تزكية الجميع لهذا الحديث وما ورد في معناه ولا بد من الجمع بهذا‏.‏ ومعنى التراجع كما قال الخطابي أن يكون بينهما أربعون شاة مثلا لكل واحد منهما عشرون قد عرف كل منهما عين مالهى فيأخذ المصدق شاة فيرجع المأخوذ من ماله على خليطه بقيمة نصف كل منهما عين ماله فيأخذ المصدق من أحدهما شاة فيرجع المأخوذ من ماله على خليطه بقيمة نصف شاة، وهي تسمى خلط الجوار‏.‏
قوله‏:‏ ‏"‏وإذا كانت سائمة الرجل ناقصة من أربعين شاة شاة‏"‏ لفظ شاة الأول منصوب على أنه مميز عدد أربعين ولفظ شاة الثاني منصوب أيضًا على أنه مميز نسبة ناقصة إلى السائمة‏.‏
قوله‏:‏ ‏"‏وفي الرقة‏"‏ بكسر الراء وتخفيف القاف هي الفضة الخالصة سواء كانت مضروبة أو غير مضروبة‏.‏ قال

ص -130- الحافظ قيل أصلها الورق فحذفت الواو وعوضت الهاء وقيل تطلق على الذهب والفضة بخلاف الورق وعلى هذا قيل أن الأصل في زكاة النقدين نصاب الفضة فإذا بلغ الذهب ما قيمته مائتا درهم فضة خالصة وجبت فيه الزكاة وهي ربع العشر، وهذا قول الزهري وخالفه الجمهور وسيأتي البحث عن ذلك في باب زكاة الذهب والفضة‏.‏
وعن الزهري عن سالم عن أبيه قال‏:‏ ‏"‏كان رسول الله صلى الله عليه وسلم قد كتب الصدقة ولم يخرجها إلى عماله حتى توفي، قال فأخرجها أبو بكر من بعده فعمل بها حتى توفي، ثم أخرجها عمر من بعده فعمل بها، قال فلقد هلك عمر يوم هلك، وإن ذلك لمقرون بوصيته، قال فكان فيها في الإبل في خمس شاة حتى تنتهي إلى أربع وعشرين فإذا بلغت إلى خمس وعشرين ففيها بنت مخاض إلى خمس وثلاثين، فإن لم تكن بنت مخاض فابن لبون، فإذا زادت على خمس وثلاثين ففيها بنت لبون إلى خمس وأربعين فإذا زادت واحدة ففيها حقة إلى ستين، فإذا زادت ففيها جذعة إلى خمس وسبعين، فإذا زادت ففيها ابنتا لبون إلى تسعين، فإذا زادت ففيها حقتان إلى عشرين ومائة، فإذا كثرت الإبل ففي كل خمسين حقة وفي كل أربعين ابنة لبون‏.‏ وفي الغنم من أربعين شاة شاة إلى عشرين ومائة، فإذا زادت شاة ففيها شاتان إلى مائتين فإذا زادت فيها ثلاث شياه إلى ثلاثمائة، فإذا زادت بعد فليس فيها شيء حتى تبلغ أربعمائة، فإذا كثرت الغنم ففي كل مائة شاة، وكذلك لا يفرق بين مجتمع، ولا يجمع بين مفترق مخافة الصدقة وما كان من خليطين، فهما يتراجعان بالسوية لا تؤخذ هرمة ولا ذات عيب من الغنم‏"‏‏.‏
رواه أحمد وأبو داود والترمذي وقال حديث حسن‏.‏ وفي هذا الخبر من رواية الزهري عن سالم مرسلًا‏:‏ ‏"‏فإذا كانت إحدى وعشرين ومائة ففيها ثلاث بنات لبون حتى تبلغ تسعًا وعشرين ومائة، فإذا كانت ثلاثين ومائة ففيها بنتا لبون وحقه حتى تبلغ تسعًا وثلاثين ومائةً، فإذا كانت أربعين ومائةً ففيها حقتان وبنت لبون حتى تبلغ تسعًا وأربعين ومائة، فإذا بلغت خمسين ومائةً ففيها ثلاث حقاق حتى تبلغ تسعًا وخمسين ومائةً‏.‏ فإذا كانت ستين

ص -131- ومائةً ففيها أربع بنات لبون حتى تبلغ تسعًا وستين ومائةً‏.‏ فإذا كانت سبعين ومائةً ففيها ثلاث بنات لبون وحقة حتى تبلغ تسعًا وسبعين ومائة، فإذا بلغت ثمانين ومائةً ففيها حقتان وابنتا لبون حتى تبلغ تسعًا وثمانين ومائةً، فإذا كانت تسعين ومائةً ففيها ثلاث حقاق وابنة لبون حتى تبلغ تسعًا وتسعين ومائةً، فإذا كانت مائتين ففيها أربع حقاق أو خمس بنات لبون أي السنين وجدت أخذت‏"‏‏.‏ رواه أبو داود‏.‏
الحديث أخرج المرفوع منه أيضًا الدارقطني والحاكم والبيهقي ويقال تفرد بوصله سفيان بن حسين وهو ضعيف في الزهري خاصة والحفاظ من أصحاب الزهري لا يصلونه رواه أبو داود والدارقطني والحاكم عن أبي كريب عن ابن المبارك عن يونس عن الزهري قال هذه نسخة كتاب رسول الله صلى الله عليه وسلم الذي كتب في الصدقة وهي عند آل عمر‏.‏ قال ابن شهاب أقرأنيها سالم بن عمر فوعيتها على وجهها وهي التي انتسخ عمر بن عبد العزيز من عبد الله وسالم ابني عبد الله بن عمر فذكر الحديث‏.‏ وقال البيهقي تابع سفيان بن حسين على وصله سليمان بن كثير‏.‏ وأخرجه أيضًا ابن عدي من طريقه ولكنه كما قال الحافظ لين في الزهري وقد اتفق الشيخان على إخراج حديث سليمان بن كثير والاحتجاج به‏.‏ وأخرج مسلم حديث سفيان بن حسين واستشهد به البخاري قال الترمذي في كتاب العلل سألت البخاري عن هذا الحديث فقال أرجوا أن يكون محفوظًا وسفيان بن حسين صدوق اهـ‏.‏ وضعف ابن معين هذا الحديث وقال تفرد به سفيان بن حسين ولم يتابع سفيان أحد عليه وسفيان ثقة دخل مع يزيد بن المهلب خراسان وأخذوا عنه‏.‏ وفي رواية للدارقطني في هذا الحديث أن في خمس وعشرين خمس شياه، وضعفها لأنها من طريق سليمان بن أرقم عن الزهري وهو ضعيف‏.‏
واعلم أن المرفوع من هذا الحديث هو بعض من حديث أنس السابق وقد تقدم شرحه‏.‏
قوله‏:‏ ‏"‏ففيها بنتا لبون وحقة‏"‏ الحقة عن خمسين وبنتا اللبون عن ثمانين، وكذلك إذا بلغت مائة وأربعين ففيها حقتان عن مائة وبنت لبون عن أربعين وإذا بلغت مائة وخمسين ففيها ثلاث حقاق عن كل خمسين حقة، وإذا بلغت مائة وستين ففيها أربع بنات لبون عن كل أربعين واحدة، وإذا بلغت مائة وسبعين ففيها ثلاث بنات لبون عن مائة وعشرين وحقة عن خمسين، وإذا بلغت مائة وثمانين ففيها حقتان عن مائة وابنتا لبون عن ثمانين، وإذا بلغت مائة وتسعين ففيها ثلاث حقاق عن مائة وخمسين ونت لبون عن أربعين، وإذا بلغت مائتين ففيها أربع حقاق عن كل خمسين حقة أو خمس بنات لبون عن كل أربعين واحدة وهذا ألا يخالف ما تقدم في حديث أنس لأن قوله فيه ففي كل أربعين بنت لون وفي كل خمسين حقة، معناه مثل هذا لا فرق بينه وبينه إلا أنه

ص -132- مجمل وهذا مفصل وزاد أبو داود في هذا الحديث بعد قوله ولا ذات عيب فقال وقال الزهري إذا جاء المصدق قسمت الشياه أثلاثًا ثلثًا شرارًا وثلثا خيارًا وسطًا فيأخذ من الوسط‏.‏
و عن معاذ بن جبل قال‏:‏ ‏"‏بعثني رسول الله صلى الله عليه وسلم إلى اليمن وأمرني أن آخذ من كل ثلاثين من البقر تبيعًا أو تبيعةً، ومن كل أربعين مسنة، ومن كل حالم دينارًا أو عدله معافر‏"‏‏.‏ ‏.‏ رواه الخمسة وليس لابن ماجه فيه حكم الحالم‏.‏
وعن يحيى بن الحكم ‏"‏أن معاذًا قال‏:‏ بعثني رسول الله صلى الله عليه وسلم أصدق أهل اليمن فأمرني أن آخذ من البقر من كل ثلاثين تبيعًا، ومن كل أربعين مسنةً فعرضوا علي أن آخذ ما بين الأربعين والخمسين وما بين الستين والسبعين وما بين الثمانين والتسعين، فقدمت فأخبرت النبي صلى الله عليه وسلم فأمرني أن لا آخذ فيما بين ذلك وزعم أن الأوقاص لا فريضة فيها‏"‏‏.‏ رواه أحمد‏.‏
الحديث أخرجه أيضًا ابن حبان وصححه الدارقطني والحاكم وصححه أيضًا من رواية أبي وائل عن مسروق عن معاذ‏.‏ ورواه أبو داود والنسائي من رواية أبي وائل عن معاذ ورجح الترمذي والدارقطني الرواية المرسلة، ويقال إن مسروقًا لم يسمع من معاذ وقد بالغ ابن حزم في تقرير ذلك‏.‏ وقال ابن القطان هو على الاحتمال وينبغي أن يحكم لحديثه بالاتصال على رأي الجمهور‏.‏ وقال ابن عبد البر في التمهيد إسناده متصل صحيح ثابت‏.‏ ووهم عبد الحق فنقل عنه أنه قال مسروع لم يلق معاذًا‏.‏ وتعقبه ابن القطان بأن أبا عمر إنما قال ذلك في رواية مالك عن حميد بن قيس عن طاوس عن معاذ وقد قال الشافعي طاوس عالم بأمر معاذ وإن لم يلقه لكثرة من لقيه ممن أدرك معاذا وهذا مما لا أعلم من أحد فيه خلافًا اهـ‏.‏ قال الحافظ في التلخيص ورواه البزار والدارقطني من طريق ابن عباس بلفظ ‏"‏لما بعث النبي صلى الله عليه وسلم معاذًا إلى اليمن أمره أن يأخذ من كل ثلاثين من البقر تبيعًا أو تبيعة جذعًا أو جذعة‏"‏ الحديث‏.‏ لكنه من طريق بقية عن المسعودي وهو ضعيف‏.‏ والرواية الثانية المذكورة عن معاذ أخرجها أيضًا البزار وفي إسناده الحسن ابن عمارة وهو ضعيف ويدل على ضفعه ذكره فيها لقدوم معاذ على النبي صلى الله عليه وسلم ولم يقدم إلا بعد موته‏.‏ وقد أخرج نحو هذه الرواية مالك في الموطأ من طريق طاوس عن معاذ وليس عند أن معاذًا قدم من قبل موت النبي صلى الله عليه وسلم بل صرح فيها أن النبي صلى الله عليه وسلم مات قبل قدومه‏.‏
وحكى الحافظ عن عبد الحق أنه ليس في زكاة البقر حديث متفق على صحته يعني في النصب‏.‏ وحكي أيضًا عن ابن جرير الطبري أنه قال صح الإجماع المتيقن المقطوع به الذي لا اختلاف فيه أن في كل خمسين بقرة بقرة فوجب الأخذ بها وما دون ذلك مختلف فيه ولا نص في إيجابه‏.‏ وتعقبه

ص -133- صاحب الإمام بحديث عمرو ابن حزم الطويل في الديات وغيرها فإن فيه في كل ثلاثين باقورة تبيع جذع أو جذعة، وفي كل أربعين باقورة بقرة وحكى أيضًا عن ابن عبد البر أنه قال في الاستذكار لا خلاف بين العلماء أن السنة في زكاة البقر على ما في حديث معاذ وأنه النصاب المجمع عليه فيها اهـ‏.‏
قوله‏:‏ ‏"‏من كل ثلاثين من البقر‏"‏ فيه دليل على أن الزكاة لا تجب فيما دون الثلاثين وإليه ذهبت العترة والفقهاء وحكي في البحر عن سعيد بن المسيب والزهري أنها تجب في خمس وعشرين منها كالإبل ورده بأن النصب لا تثبت بالقياس وإن سلم فالنص مانع‏.‏
قوله‏:‏ ‏"‏تبيعًا أو تبيعة‏"‏ التبيع على ما في القاموس والنهاية ما كان في أول سنة وفي حديث عمرو بن حزم جذع أو جذعة‏.‏
قوله‏:‏ ‏"‏مسنة‏"‏ حكي في النهاية عن الأزهري أن البقرة والشاة يقع عليهما اسم المسن إذا كان في السنة الثانية والاقتصار على المسنة في الحديث يدل على أنه لا يجزئ المسن ولكنه أخرج الطبراني عن ابن عباس مرفوعًا ‏"‏وفي كل أربعين مسنة أو مسن‏"‏‏.‏
قوله‏:‏ ‏"‏ومن كل حالم دينارًا‏"‏ فسره أبو داود بالمحتلم والمراد به أخذ الجزية ممن لم يسلم‏.‏
قوله‏:‏ ‏"‏معافر‏"‏ بالعين المهملة حي من همدان لا ينصرف لما فيه من صيغة منتهى المجموع وإليهم تنسب الثياب المعافرية، والمراد هنا الثياب المعافرية كما فسره بذلك أبو داود‏.‏
قوله‏:‏ ‏"‏أن الأوقاص‏"‏ إلخ هي جمع وقص بفتح الواو والقاف ويجوز إسكانها وإبدال الصاد سينًا، وهو ما بين الفرضين عند الجمهور، واستعمله الشافعي فيما دون النصاب الأول‏.‏ وقد وقع الاتفاق على أنه لا يجب فيها شيء من البقر إلا في رواية عن أبي حنيفة فإنه أوجب فيما بين الأربعين والستين ربع مسنة، وروي عنه وهو المصحح له أنه يجب قسطه من المسنة‏.‏
‏"‏وعن رجل يقال له سعر عن مصدقي رسول الله صلى الله عليه وسلم أنهما قالا‏:‏ نهانا رسول الله صلى الله عليه وسلم أن نأخذ شافعًا، والشافع التي في بطنها ولدها‏"‏‏.‏
‏"‏وعن سويد بن غفلة قال‏:‏ أتانا مصدق رسول الله صلى الله عليه وسلم فسمعته يقول‏:‏ إن في عهدي أنا لا نأخذ من راضع لبن ولا نفرق بين مجتمع، ولا نجمع بين مفترق، وأتاه رجل بناقة كوماء فأبى أن يأخذها‏"‏‏.‏ رواهما أحمد وأبو داود والنسائي‏.‏
الحديث الأول أخرجه أيضًا الطبراني وسكت عنه أبو داود والمنذري والحافظ في التلخيص ورجال إسناده ثقات‏.‏ والحديث الثاني أخرجه أيضًا الدارقطني والبيهقي وفي إسناده هلال بن حباب وقد وثقه غير واحد وتكلم فيه بعضهم‏.‏
قوله‏:‏ ‏"‏يقال له سعر‏"‏ بكسر السين المهملة وسكون العين المهملة وآخره راء كذا في جامع الأصول ومختصر المنذري‏.‏ وفي كتاب ابن عبد البر بفتح السين المهملة وهو ابن ديسم بفتح الدال المهملة وسكون الياء التحتية وفتح السين

ص -134- المهملة الكناني الديلي روى عنه اينه جابر هذا الحديث ذكر الدارقطني وغيره أن له صحبة وقيل كان في زمن النبي صلى الله عليه وسلم على ما جاء في هذا الحديث‏.‏
قوله‏:‏ ‏"‏من راضع لبن‏"‏ فيه دليل على أنها لا تؤخذ الزكاة من الصغار التي ترضع اللبل وظاهره سواء كانت منفردة أو منضمة إلى الكبار ومن أوجبها فيها عارض هذا بما أخرجه مالك في الموطأ والشافعي وابن حزم أن عمر قال لساعيه سفيان بن عبد الله الثقفي اعتد عليهم بالسخلة التي يروح بها الراعي على يده ولا تأخذها كما سيأتي وهو مبين على جواز التخصيص بمذهب الصحابي والحق خلافه‏.‏
قوله‏:‏ ‏"‏كوماء‏"‏ بفتح الكاف وسكون الواو هي الناقة العظيمة السنام‏.‏
ـ والحديثان ـ يدلان على أنه لا يجوز للمصدق أن يأخذ من خيار الماشية‏.‏ وقد أخرج الشيخان من حديث ابن عباس ‏"‏أن النبي صلى الله عليه وسلم لما بعث معاذًا إلى اليمن قال له إياك وكرائم أموالهم‏"‏ وقد تقدم على قوله ولا يفرق بين مجتمع ولا يجمع بين مفترق‏.‏
وعن عبد الله بن معاوية الغاضري من غاضرة قيس قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ثلاث من فعلهن طعم طعم الإيمان من عبد الله وحده وأنه لا إله إلا الله وأعطى زكاة ماله طيبةً بها نفسه رافدةً عليه كل عام ولا يعطي الهرمة ولا الدرنة ولا المريضة ولا الشرط اللئيمة، ولكن من وسط أموالكم، فإن الله لم يسألكم خيره، ولم يأمركم بشره‏"‏‏.‏ رواه أبو داود‏.‏
الحديث أخرجه أيضًا الطبراني وجود إسناده وسياقه أتم سندًا ومتنًا‏.‏ وذكره أبو القاسم البغوي في معجم الصحابة مسندًا وعبد الله هذا له صحبة وهو معدود في أهل حمص قيل إنه لم يرو عن النبي صلى الله عليه وسلم إلا حديثًا واحدًا والغاضري بالغين والضاد المعجمتين‏.‏
قوله‏:‏ ‏"‏رافدة‏"‏ المعينة والمعطية والمراد هنا المعنى الأول أي معينة له على أداء الزكاة‏.‏
قوله‏:‏ ‏"‏ولا الدرنة‏"‏ بفتح الدال المهملة مشددة بعدها راء مكسورة ثم نون وهي الجرباء قاله الخطابي وأصل الدرن الوسخ كما في القاموس وغيره‏.‏
قوله‏:‏ ‏"‏ولا الشرط اللئيمة‏"‏ ‏"‏الشرط‏"‏ بفتح الشين المعجمة والراء‏.‏ قال أبو عبيد هي صغار المال وشراره واللئيمة البخيلة باللبن‏.‏
قوله‏:‏ ‏"‏ولكن من وسط أموالكم‏"‏ إلخ فيه دليل على أنه ينبغي أن يخرج من الزكاة من أوساط المال لا من شراره ولا من خياره‏.‏
وعن أبي بن كعب قال‏:‏ ‏"‏بعثني رسول الله صلى الله عليه وسلم مصدقًا فمررت برجل فلم أجد عليه في ماله إلا ابنة مخاض فأخبرته أنه صدقته، فقال ذلك مالا لبن فيه ولا ظهر، وما كنت لأقرض الله ما لا لبن فيه ولا ظهر، ولكن هذه ناقة سمينة فخذها فقلت

ص -135- ما أنا بآخذ ما لم أومر به فهذا رسول الله صلى الله عليه وسلم منك قريب فخرج معي وخرج بالناقة حتى قدمنا على رسول الله صلى الله عليه وسلم فأخبره الخبر، فقال رسول الله صلى الله عليه وسلم‏:‏ ذاك الذي عليك، وإن تطوعت بخير قبلناه منك، وأجرك الله فيه قال فخذها، فأمر رسول الله صلى الله عليه وسلم بقبضها ودعا له بالبركة‏"‏‏.‏ رواه أحمد‏.‏
الحديث أخرجه أيضًا أبو داود بأتم مما هنا وصححه الحاكم وفي إسناده محمد بن إسحاق‏.‏ وخلاف الإئمة في حديثه مشهور إذا عنعن وهو هنا قد صرح بالتحديث‏.‏
قوله‏:‏ ‏"‏ولا ظهر‏"‏ يعني أن بنت المخاض ليست ذات لبن ولا صالحة للركوب عليها‏.‏
قوله‏:‏ ‏"‏ولكن هذه ناقة سمينة‏"‏ لفظ أبي داود ‏"‏ولكن هذه ناقة فتية عظيمة سمينة‏"‏‏.‏
قوله‏:‏ ‏"‏منك قريب‏"‏ زاد أبو داود ‏"‏فإن أحببت أن تأتيه فتعرض عليه ما عرضت علي فافعل فأن قبله منك قبلته وإن رده عليك رددته قال فإني فاعل فخرج معي بالناقة التي عرضت علي‏"‏ إلخ‏.‏
قوله‏:‏ ‏"‏فاخبره الخبر‏"‏ لفظ أبي داود ‏"‏فقال له يا نبي الله أتاني رسولك ليأخذ مني صدقة مال وأيم الله ما قام في مالي رسول الله صلى الله عليه وسلم ولا رسول قط قبله فجمعت مالي فزعم أن ما علي فيه إلا ابنة مخاض‏"‏ ثم ذكر نحو ما تقدم‏.‏
ـ والحديث ـ يدل على جواز أخذ سن أفضل من السن التي تجب على المالك إذا رضي بذلك وهو مما لا أعلم فيه خلافًا‏.‏
وعن سفيان بن عبد الله الثقفي أن عمر بن الخطاب قال‏:‏ ‏"‏تعد عليهم بالسخلة يحملها الراعي ولا تأخذها ولا تأخذ الأكولة ولا الربي ولا الماخض ولا فحل الغنم وتأخذ الجذعة والثنية وذلك عدل بين غذاء المال وخياره‏"‏‏.‏
رواه مالك في الموطأ‏.‏
الحديث أخرجه أيضًا الشافعي وابن حزم وأغرب ابن أبي شيبة فرواه مرفوعًا‏.‏ قال حدثنا أبو أسامة عن النهاس بن فهم عن الحسن بن مسلم قال بعث رسول الله صلى الله عليه وسلم سفيان بن عبد الله على الصدقة الحديث ورواه أيضًا أبو عبيد في الأموال من طريق الأوزاعي عن سالم بن عبد الله المحاربي أن عمر بعث مصدقًا فذكر نحوه‏.‏
قوله‏:‏ ‏"‏عليهم بالسخلة‏"‏ استدل به على وجوب الزكاة في الصغار وقد تقدم في المرفوع من حديث سويد بن غفلة ما يخالفه‏.‏
قوله‏:‏ ‏"‏الأكولة‏"‏ بفتح الهمزة وضم الكاف العاقر من الشياه والشاة تعزل للأكل هكذا في القاموس وأما الأكولة بضم الهمزة فهي قبيحة المأكول، وليست مرادة هنا لأن السياق في تعداد الخيار‏.‏
قوله‏:‏ ‏"‏ولا الربي‏"‏ بضم الراء وتشديد الباء الموحدة هي الشاه التي تربي في البيت للبنها‏.‏
قوله‏:‏ ‏"‏ولا فحل الغنم‏"‏ إنما منعه من أخذه مع كونه لا يعد من الخيار لأن المالك يحتاج إليه لينزو على الغنم‏.‏
قوله‏:‏ ‏"‏وتأخذ الجذعة والثنية‏"‏ المراد الجذعة من الضأن والثنية من المعز ويدل على ذلك ما في بعض روايات حديث سويد بن غفلة المتقدم أن المصدق قال إنما حقنا في الجذعة من الضأن والثنية من المعز‏.‏
قوله‏:‏ ‏"‏بين غذاء المال‏"‏ الغذاء الغين المعجمة

ص -136- المكسورة بعدها ذال معجمة جمع غذي كغني السخال‏.‏
ـ وقد استدل ـ بهذا الأثر على أن الماشية تؤخذ في الصدقة هي المتوسطة بين الخيار والشرار في المرفوع النهي عن كرائم الأموال كما تقدم من حديث معاذ وعن المعيب كما تقدم في حديث أنس وعمر والأمر بأخذ الوسط كما تقدم في حديث الغاضري‏.‏

باب لا زكاة في الرقيق والخيل والحمر
عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ليس على المسلم صدقة في عبده ولا فرسه‏"‏‏.‏
رواه الجماعة‏.‏ ولأبي داود‏:‏ ‏"ليس في الخيل والرقيق زكاة إلا زكاة الفطر‏"‏ ، ولأحمد ومسلم‏:‏ ‏"‏ليس للعبد صدقة إلا صدقة الفطر ‏"‏‏.‏
‏"‏وعن عمر وجاءه ناس من أهل الشام فقالوا‏:‏ إنا قد أصبنا أموالا خيلا ورقيقًا نحب أن يكون لها فيها زكاة وطهور، قال ما فعله صاحباي قبلي فأفعله، واستشار أصحاب محمد صلى الله عليه وسلم وفيهم علي رضي الله عنه فقال علي هو حسن إن لم تكن جزية راتبةً يؤخذون بها من بعدك‏.‏ رواه أحمد‏"‏‏.‏
وعن أبي هريرة قال‏:‏ ‏"‏سئل رسول الله صلى الله عليه وسلم عن الحمير فيها زكاة، فقال‏:‏ ما جاءني فيها شيء إلا هذه الآية الفاذة‏:‏ ‏{فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ ‏.‏ وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ ‏}‏‏"‏
رواه أحمد، وفي الصحيحين معناه‏.‏ الأثر المروي عن عمر في مجمع الزوائد رجاله ثقات‏.‏
قوله‏:‏ ‏"‏ليس على المسلم صدقة في عبده ولا فرسه‏"‏ قال ابن رشيد أراد بذلك الجنس في الفرس والعبد لا الفرد الواحد إذ لا خلاف في ذلك في العبد المتصرف والفرس المعد للركوب ولا خلاف أيضًا أنها لا تؤخذ من الرقاب وإنما قال بعض الكوفيين تؤخذ منها بالقيمة‏.‏ وقال أبو حنيفة إنها تجب في الخيل إذا كانت ذكرانا وإناثًا؛ نظرًا إلى النسل وله في المنفردة روايتان، ولا يرد عليه أنه يلزم مثل هذا في سائر السوائم إذا انفردت لعدم التناسل، لأنه يقول إنه إذا عدم التناسل حصل فيها النمو للأكل والخيل لا تؤكل عنده‏.‏ قال الحافظ ثم عنده أن المالك يتخير بين أن يخرج عن كل فرس دينارًا أو يقوم ويخرج ربع العشر وهذا الحديث يرد عليه‏.‏ وأجيب من جهته بحمل النفي فيه على الرقبة لا على القيمة وهو خلاف الظاهر‏.‏ ومن جهة ما يرد عليه حديث علي عند أبي داود بإسناد حسن مرفوعًا قد عفوت عن الخيل والرقيق فهاتوا صدقة الرقة وسيأتي‏.‏ واستدل على الوجود بما وقع في صحيح

ص -137- مسلم من حديث أبي هريرة أنه صلى الله عليه وسلم قال في الخيل ‏"‏ثم لم ينس حق الله في ظهورها‏"‏ وقد تقدم الجواب عن ذلك في شرح حديث أبي هريرة ـ ومن جملة ـ ما استدل به ما أخرجه الدارقطني والبيهقي والخطيب من حديث جابر عنه صلى الله عليه وسلم ‏"‏في كل فرس سائمة دينار أو عشرة دراهم‏"‏ وهذا الحديث مما لا تقوم به حجة لأنه قد ضعفه الدارقطني والبيهقي فلا يقوى على معارضة حديث الباب الصحيح وتمسك أيضًا بما روي عن عمر أنه أمر عامله بأخذ الصدقة من الخيل وقد تقرر أن أفعال الصحابة وأقوالهم لا حجة فيها لا سيما بعد إقرار عمر بأن النبي صلى الله عليه وسلم وأبا بكر لم يأخذ الصدقة من الخيل كما في الرواية المذكورة في الباب‏.‏
ـ وقد احتج ـ بظاهر حديث الباب الظاهرية فقالوا لا تجب الزكاة في الخيل والرقيق لا لتجارة ولا لغيرها، وأجيب عنهم بأنه زكاة التجارة ثابتة بالإجماع كما نقله ابن المنذر وغيره فيخص به عموم هذا الحديث، ولا يخفى أن الإجماع على وجوب زكاة التجارة في الجملة لا يستلزم وجوبها في كل نوع من أنواع المال لأن مخالفة الظاهرية في وجوبها في الخيل والرقيق الذي هو محل النزاع مما يبطل الاحتجاج عليهم بالإجماع على وجوبها فيهما فالظاهر ما ذهب إليه أهله‏.‏
قوله‏:‏ ‏"‏إن لم تكن جزية‏"‏ إلخ ظاهر هذا أن عليًا لا يقول بجواز أخذ الزكاة من هذين النوعين، وإنما حسن الأخذ من الجماعة المذكورين لكونهم قد طلبوا من عمر ذلك‏.‏ وحديث أبي هريرة المذكور في الباب هو طرف من حديثه المتقدم في أول الكتاب وقد شرحناه هنالك وقد استدل به علي على عدم وجوب الزكاة في الحمر لأن النبي صلى الله عليه وسلم سئل عن زكاتها فلم يذكر أن فيها الزكاة والبراءة الأصلية مستصحبة والأحكام التكليفية لا تثبت بدون دليل ولا أعرف قائلًا من أهل العلم يقول بوجوب الزكاة في الحمير لغير تجارة واستغلال‏.‏

باب زكاة الذهب والفضة
عن علي عليه السلام قال‏:‏ ‏"‏قال رسول الله صلى الله عليه وسلم‏:‏ قد عفوت لكم عن صدقة الخيل والرقيق، فهاتوا صدقة الرقة من كل أربعين درهمًا درهمًا وليس في تسعين ومائة شيء، فإذا بلغت مائتين ففيها خمسة دراهم‏"‏‏.‏
رواه أحمد وأبو داود والترمذي، وفي لفظ‏:‏ ‏"‏قد عفوت لكم عن الخيل والرقيق وليس فيما دون المائتين زكاة‏"‏‏.‏
رواه أحمد والنسائي ‏.‏
الحديث روي من طريق عاصم بن ضمرة عن علي‏.‏ ومن طريق الحرث الأعور عن علي أيضًا قال الترمذي روى هذا الحديث الأعمش وأبو عوانة وغيرهما عن أبي إسحاق عن عاصم بن ضمرة عن علي‏.‏ وروى سفيان الثوري وابن عيينة وغير واحد عن أبي إسحاق عن الحرث عن علي وسألت محمد يعني البخاري عن هذا الحديث فقال كلاهما عندي صحيح اهـ‏.‏ وقد حسن هذا الحديث الحافظ وقال الدارقطني الصواب وقفه على علي‏.‏
ـ الحديث ـ يدل على وجوب الزكاة في الفضة

ص -138- وهو مجمع على ذلك‏.‏ ويدل أيضًا على أن زكاتها ربع العشر ولا أعلم في ذلك خلافًا‏.‏ ويدل أيضًا على اعتبار النصاب في زكاة الفطر وهو إجماع أيضًا، وعلى أنه مائتا درهم قال الحافظ ولم يخالف في نصاب الفضة مائتا درهم إلا ابن حبيب الأندلسي فإنه قال إن أهل كل بلد يتعاملون بدراهم‏.‏ وذكر ابن عبد البر اختلافًا في الوزن بالنسبة إلى دراهم الأندلس وغيرها من دراهم البلدان قيل وبعضها اعتبر النصاب بالعدد لا بالوزن وهو خارق للإجماع، وهذا البعض الذي أشار إليه هو المريسي وبه قال المغربي من الظاهرية كما في البحر، وقد قوي كلام هذا المغربي الظاهري المغربي الصنعاني في شرح بلوغ المرام، وقال إنه الظاهر إن لم يمنع منه إجماع وحكى في البحر عن مالك أنه يغتفر نقص الحبة والحبتين ولا بد أن يكون النصاب خالصًا عن الغش كما تقدم إليه الجمهور‏.‏ وقال المؤيد بالله والإمام يحيى إنه يغتفر اليسير وقدره الإمام يحيى بالعشر فما دون‏.‏ وحكي في البحر عن أبي حنيفة أنه يغتفر ما دون النصف وسيأتي تحقيق مقدار الدرهم‏.‏
ـ وفي الحديث ـ أيضًا دليل على أنه لا زكاة في الخيل والرقيق وقد تقدم الكلام على ذلك‏.‏
وعن جابر قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ليس فيما دون خمس أواق من الورق صدقة، وليس فيما دون خمس ذود من الإبل صدقة، وليس فيما دون خمسة أوسق من التمر صدقة‏"‏‏.‏
رواه أحمد ومسلم وهو لأحمد والبخاري من حديث أبي سعيد ‏.‏
وعن علي بن أبي طالب عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إذا كانت لك مائتا درهم وحال عليها الحول ففيها خمسة دراهم وليس عليك شيء يعني في الذهب حتى يكون لك عشرون دينار‏"‏‏.‏ رواه أبو داود‏.‏
حديث أبي سعيد المشار إليه هو متفق عليه‏.‏ ولفظه في البخاري ‏"‏ليس فيما دون خمسة أوسق في التمر صدقة وليس فيما دون خمس أواق من الورق صدقة وليس فيما دون خمس ذود من الإبل صدقة‏"‏ وحديث علي هو من حديث أبي إسحاق عن الحرث الأعور وعاصم بن ضمرة عنه وقد تقدم أن البخاري قال كلاهما عنده صحيح وقد حسنه الحافظ والحرث ضعيف وقد كذبه ابن المديني وغيره وروى عن ابن معين توثيقه وعاصم وثقه ابن المديني وقال النسائي ليس به بأس‏.‏
قوله‏:‏ ‏"‏خمس أواق‏"‏ بالتنوين وبإثبات التحتية مشددًا ومخففًا، جمع أوقية بضم الهمزة وتشديد التحتانية وحكى اللحياني وقية بحذف الألف وفتح الواو‏.‏ وقال الفتح مقدار الأوقية في هذا الحديث أربعون درهما بالاتفاق والمراد بالدرهم الخالص من الفضة سواء كان مضروبًا أو غير مضروب‏.‏ قال عياض أبو عبيد إن الدرهم لم يكن معلوم القدر حتى جاء عبد الملك بن مروان فجمع العلماء فجعلوا كل عشرة دراهم سبعة مثاقيل قال وهذا يلزم منه أن يكون صلى الله عليه وسلم

ص -139- أحال نصاب الزكاة على أمر مجهول وهو مشكل والصواب أن معنى ما نقل من ذلك أنه لم يكن شيء منها من ضرب الإسلام وكانت مختلفة في الوزن فعشرة مثلًا وزن عشرة وعشرة وزن ثمانية فاتفق الرأي على أن تنقش بالكتابة العربية ويصير وزنها وزنًا واحد وقال غيره لم يتغير المثقال في جاهلية ولا إسلام‏.‏ وأما الدرهم فأجمعوا على أن كل سبعة مثاقيل عشرة دراهم اهـ‏.‏
قوله‏:‏ ‏"‏من الورق‏"‏ قد تقدم الكلام عليه وكذا تقدم الكلام على قوله خمس ذود‏.‏
قوله‏:‏ ‏"‏خمسة أوسق‏"‏ جمع وسق بفتح الواو ويجوز كسرها كما حكاه صاحب المحكم وجمعه حينئذ أوساق كحمل وأحمال وهو ستون صاعًا بالاتفاق وقد وقع في رواية ابن ماجه من طريق أبي البختري عن أبي سعيد نحو هذا الحديث وفيه الوسق ستون صاعًا‏.‏ وأخرجها أبو داود أيضًا لكن قال ستون مختومًا‏.‏ وللدارقطني من طريق عائشة الوسق ستون صاعًا وفيه دليل على أن الزكاة لا تجب فيما دون خمسة أوسق وسيأتي البحث عن ذلك‏.‏
قوله‏:‏ ‏"‏عشرون دينارًا‏"‏ الدينار مثقال درهم وثلاثة أسابع درهم والدرهم ستة دوانيق والدانق قيراطان والقيراط طسوجان والطسوج حبتان والحبة سدس ثمن درهم وهو جزء من ثمانية وأربعين جزأ من درهم كذا في القاموس في فصل الميم من حرف الكاف وفيه دليل على أن نصاب الذهب عشرون دينار، وإلى ذلك ذهب الأكثرون وروي عن الحسن البصري أن نصابه أربعون وروي عنه مثل قول الأكثر ونصابه معتبر في نفسه‏.‏ وقال طاوس‏:‏ إنه يعتبر في نصابه التقويم بالفضة فما بلغ منه ما يقوم بمائتي درهم وجبت فيه الزكاة ويرده الحديث‏.‏
قوله‏:‏ ‏"‏وحال عليها الحول‏"‏ فيه دليل على اعتبار الحول في زكاة الذهب ومثله الفضة‏.‏ وإلى ذلك ذهب الأكثر‏.‏ وذهب ابن عباس وابن مسعود والصادق والباقر والناصر وداود إلى أنه يجب على المالك إذا استفاد نصابًا أن يزكيه في الحال تمسكًا بقوله في الرقة ربع العشر وهو مطلق مقيد بهذا الحديث فاعتبار الحول لا بد منه والضعف الذي في حديث الباب منجبر بما عند ابن ماجه والدارقطني والبيهقي والعقيلي من حديث عائشة من اعتبار الحول‏.‏ وفي إسناده حارثة بن أبي الرجال وهو ضعيف وبما عند الدارقطني والبيهقي من حديث ابن عمر مثله وفيه إسماعيل ابن عياش وحديثه عن غير أهل الشام ضعيف وبما عند الدارقطني من حديث أنس وفيه حسان بن سياه وهو ضعيف‏.‏
قوله‏:‏ ‏"‏ففيها نصف دينار‏"‏ فيه دليل على أن زكاة الذهب ربع العشر ولا أعلم فيه خلافًا‏.‏

باب زكاة الزرع والثمار
عن جابر عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏فيما سقت الأنهار والغيم العشور وفيما سقي بالسانية نصف العشور‏"‏‏.‏ رواه أحمد ومسلم والنسائي وأبو داود وقال الأنهار والعيون ‏.‏
وعن ابن عمر أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏فيما سقت السماء والعيون أو

ص -140- كان عثريًا العشر وفيما سقي بالنضح نصف العشر‏"‏‏.‏
رواه الجماعة إلا مسلمًا، لكن لفظ النسائي وأبي داود وابن ماجه‏:‏ ‏"‏بعلا‏"‏ بدل ‏"‏عثريًا‏"‏‏.‏
قوله‏:‏ ‏"‏والغيم‏"‏ بفتح الغين المعجمه وهو المطر وجاء في رواية ‏"‏الغيل‏"‏ باللام‏.‏ قال أبو عبيد هو ما جرى من المياه في الأنهار وهو سيل دون السيل الكبير‏.‏ وقال ابن السكيت هو الماء الجاري على الأرض‏.‏
قوله‏:‏ ‏"‏العشور‏"‏ قال النووي ضبطناه بضم العين جمع عشر‏.‏ وقال القاضي عياض ضبطناه عن عامة شيوخنا بفتح العين وقال وهو اسم للمخرج من ذلك‏.‏ وقال صاحب المطالع أكثر الشيوخ يقولونه الضم وصوابه الفتح‏.‏ وقال النووي وهذا الذي ادعاه من الصواب ليس بصحيح وقد اعترف بأن أكثر الرواة رووه بالضم وهو بالضم وهو الصواب جمع عشر وقد اتفقوا على قولهم عشور أهل الذمة بالضم ولا فرق بين اللفظين‏.‏
قوله‏:‏ ‏"‏بالسانية‏"‏ هي البعير الذي يستقي به الماء من البئر ويقال له الناضح يقال منه سنا يسنو سنوًا إذا استقى به‏.‏
قوله‏:‏ ‏"‏فيما سقت السماء‏"‏ المراد بذلك المطر أو الثلج أو البرد أو الطل والمراد بالعيون الأنهار الجارية التي يستقي منها من دون اغتراف بآلة بل تساح إساحة‏.‏
قوله‏:‏ ‏"‏أو كان عثريًا‏"‏ هو بفتح العين المهملة وفتح الثاء المثلثة وكسر الراء وتشديد المثلثة التحتانية وحكي عن ابن الأعرابي تشديد المثلثة ورده ثعلب قال الخطابي هو الذي يشرب بعروقه من غير سقي زاد بن قدامة عن القاضي أبي يعلى وهو المستنقع في بركه ونحوها يصب إليه ماء المطر في سواق تستقى إليه‏.‏ قال واشتقاقه من العاثور وهي الساقية التي يجري فيها الماء لأن الماشي يتعثر فيها قال ومثله الذي يشرب من الأنهار بغير مؤونة أو يشرب بعروقه كأن يغرس في أرض يكون الماء قريبًا من وجهها فتصل إليه عروق الشجر فيستغنى عن السقي‏.‏ قال الحافظ وهذا التفسير أولى من إطلاق أبي عبيد أن العثري ما سقته السماء لأن سياق الحديث يدل على المغايرة وكذا قول من فسر العثري بأنه الذي لا حمل له لأنه لا زكاة فيه‏.‏ قال ابن قدامة لا نعلم في هذه التفرقة التي ذكرها خلافًا‏.‏
قوله‏:‏ ‏"‏بالنضح‏"‏ بفتح النون وسكون الضاد المعجمة بعدها حاء مهملة أي بالسانية‏.‏
قوله‏:‏ ‏"‏بعلا‏"‏ بفتح الباء الموحدة وسكون العين المهملة ويروي بضمها قال في القاموس البعل الأرض المرتفعة تمطر في السنة مرة وكل نخل وزرع لا يسقى أو ما سقته السماء اهـ‏.‏ وقيل هو الأشجار التي تشرب بعروقها من الأرض‏.‏ ـ والحديثان ـ يدلان على أنه يجب العشر فيما سقي بماء السماء والأنهار ونحوهما مما ليس فيه مؤنة كثيرة ونصف العشر فيما سقي بالنواضح ونحوها مما فيه مؤنة كثيرة قال النووي وهذا متفق عليه وإن وجد مما يسقى بالنضح تارة وبالمطر أخرى فإن كان ذلك على جهة الاستواء وجب ثلاثة أرباع العشر وهو قول أهل العلم‏.‏ قال ابن قدامة لا نعلم فيه خلافًا وإن كان أحدهما أكثر كان حكم الأقل تبعًا للأكثر عند أحمد والثوري وأبي حنيفة وأحد قولي الشافعي‏.‏ وقيل يؤخذ بالتقسيط قال الحافظ ويحتمل أن يقال إن أمكن فصل كل واحد منهما أخذ بحسابه وعن ابن القاسم صاحب مالك العبرة بما تم به الزرع ولو كان أقل‏.‏

ص -141- وعن أبي سعيد عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ليس فيما دون خمسة أوسق صدقة ولا فيما دون خمس أواق صدقة، ولا فيما دون خمس ذود صدقة‏"‏‏.‏
رواه الجماعة، وفي لفظ لأحمد ومسلم والنسائي‏:‏ ‏"‏ليس فيما دون خمسة أوساق من تمر ولا حب صدقة‏"‏ ولمسلم في رواية‏:‏ ‏"‏من ثمر‏"‏ بالثاء ذات النقط الثلاث ‏.‏
وعن أبي سعيد أيضًا أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏الوسق ستون صاعًا‏"‏‏.‏
رواه أحمد وابن ماجه ولأحمد وأبي داود‏:‏ ‏"‏ليس فيما دون خمسة أوساق زكاة، والوسق ستون مختومًا‏.‏
قوله‏:‏ ليس فيما دون خمسة أوسق‏"‏ قدم تقدم تفسير الوسق والأواقي والذود‏.‏
قوله‏:‏ ‏"‏الوسق ستون صاعًا‏"‏ هذا الحديث أخرجه الدارقطني وابن حبان من طريق عمرو بن أبي يحيى عن أبيه عن أبي سعيد وأخرجه أيضًا النسائي وأبو داود وابن ماجه من طريق أبي البختري عن أبي سعيد قال أبو داود وهو منقطع لم يسمع أبو البختري من أبي سعيد‏.‏ وقال أبو حاتم لم يدركه‏.‏ وأخرج البيهقي نحوًا من حديث ابن عمر وابن ماجه من حديث جابر، وإسناده ضعيف‏.‏ قال الحافظ وفيه عن عائشة وعن سعيد بن المسيب‏.‏
وحديث ‏"‏ليس فيما دون خمسة أوسق صدقة‏"‏ مخصص لعموم حديث جابر المتقدم في أول الباب‏.‏ ولحديث عمر المذكور بعده لأنهما يشملان الخمسة الأوسق وما دونهما‏.‏ وحديث أبي سعيد هذا خاص بقدر الخمسة الأوسق فلا تجب الزكاة فيما دونها‏.‏ وإلى هذا ذهب الجمهور وذهب ابن عباس وزيد بن علي والنخعي وأبو حنيفة إلى العمل بالعام، فقالوا تجب الزكاة في القليل والكثير ولا يعتبر النصاب، وأجابوا عن حديث الأوساق بأنه لا ينتهض لتخصيص حديث العموم لأنه مشهور‏.‏ وله حكم المعلوم، وهذا إنما يتم على مذهب الحنفية القائلين، بأن دلالة العموم قطيعة وأن العمومات القطعية لا تخصص بالظنيات، ولكن ذلك لا يجري فيما نحن بصدده فإن العام والخاص ظنيان كلاهما، والخاص أرجح دلالة وإسنادًا فيقدم على العام تقدم أو تأخر أو قارن على ما هو الحق، من أنه يبنى العام على الخاص مطلقًا، وهكذا يجب البناء إذا جهل التاريخ، وقد قيل إن ذلك إجماع والظاهر أن مقام النزاع من هذا القبيل، وقد حكى ابن المنذر الإجماع على أن الزكاة لا تجب فيما دون خمسة أوسق مما أخرجت الأرض إلا أن أبا حنيفة قال تجب في جميع ما يقصد بزراعته نماء الأرض إلا الحطب والقضب والحشيش والشجر الذي ليس له ثمر اهـ‏.‏ وحكى عياض عن داود أن كل ما يدخله الكيل يراعى فيه النصاب وما لا يدخل فيه الكيل ففي قليله وكثيره الزكاة وهو نوع من الجمع‏.‏ وقال ابن العربي أقوى المذاهب وأحوطهما للمساكين قول أبي حنيفة وهو التمسك بالعموم اهـ‏.‏ وههنا مذهب ثالث حكاه صاحب البحر عن الباقر والصادق أنه يعتبر النصاب في التمر والزبيب والبر

ص -142- والشعير إذ هي المعتادة فانصرف إليها وهو قصر للعام على بعض ما يتناوله بلا دليل‏.‏
5- وعن عطاء بن السائب قال‏:‏ ‏"‏أراد عبد الله بن المغيرة أن يأخذ من أرض موسى بن طلحة من الخضروات صدقةً، فقال له موسى بن طلحة ليس لك ذلك إن رسول الله صلى الله عليه وسلم كان يقول‏:‏ ليس في ذلك صدقة‏"‏‏.‏
رواه الأثرم في سننه، وهو من أقوى المراسيل لاحتجاج من أرسله به ‏.‏
الحديث أخرجه أيضًا الدارقطني والحاكم من حديث إسحاق بن يحيى بن طلحة عن عمه موسى بن طلحة عن معاذ بلفظه‏.‏ وأما القثاء والبطيخ والرمان والقضب فعفو عفا عنه رسول الله صلى الله عليه وسلم‏.‏ قال الحافظ وفيه ضعف وانقطاع‏.‏ وروى الترمذي بعضه من حديث عيسى بن طلحة عن معاذ وهو ضعيف‏.‏ وقال الترمذي‏:‏ ليس يصح عن النبي صلى الله عليه وسلم شيء يعني في الخضروات‏:‏ وإنما يروى عن موسى بن طلحة عن النبي صلى الله عليه وسلم مرسلا‏.‏ وذكر الدارقطني في العلل وقال الصواب مرسل‏.‏ وروى البيهقي بعضه من حديث موسى بن طلحة قال عندنا كتاب معاذ‏.‏ ورواه الحاكم وقال موسى تابعي كبير لا ينكر أنه لقي معاذًا‏.‏ وقال ابن عبد البر لم يلق معاذًا ولا أدركه وكذلك قال أبو زرعة وروى البزار والدارقطني من طريق الحرث بن نبهان عن عطاء بن السائب عن موسى بن طلحة عن أبيه مرفوعًا ‏"‏ليس في الخضروات صدقة‏"‏ قال البزار لا نعلم أحدًا قال فيه عن أبيه إلا الحرث بن نبهان وقد حكى ابن عدي تضعيفه عن جماعة والمشهور عن موسى مرسل ورواه الدارقطني من طريق ملاوان بن محمد السنجاري عن جرير عن عطاء بن السائب فقال عن أنس بدل قوله عن أبيه ولعله تصحيف منه، ومروان مع ذلك ضعيف جدًا‏.‏ وروى الدارقطني من حديث علي مثله وفيه الصقر بن حبيب وهو ضعيف جدًا‏.‏ ـ وفي الباب ـ عن محمد بن جحش عند الدارقطني وفي إسناده عبد الله بن شبيب‏.‏ قيل عنه إنه يسرق الحديث‏.‏ وعن عائشة عند الدارقطني أيضًا وفيه صالح بن موسى وفيه ضعف‏.‏ وعن علي موقوفًا عند البيهقي‏.‏ وعن عمر كذلك عنده‏.‏
ـ والحديث يدل ـ على عدم وجوب الزكاة في الخضروات وإلى ذلك ذهب مالك والشافعي وقالا إنما تجب الزكاة فيما يكال ويدخر للاقتيات‏.‏ وعن أحمد أنها تخرج مما يكال ويدخر ولو كان لا يقتات وبه قال أبو يوسف ومحمد وأوجبهما في الخضروات الهادي والقاسم إلا الحشيش والحطب لحديث ‏"‏الناس شركاء في ثلاث‏"‏ ووافقهما أبو حنيفة إلا أنه استثنى السعف والتبن واستدلوا على وجوب الزكاة في الخضروات بعموم قوله تعالى‏:‏ ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً ‏}‏ وقوله ‏{وَمِمَّا أَخْرَجْنَا لَكُمْ مِنَ الأَرْضِ ‏}‏ وقوله‏:‏ ‏{وَآتُوا حَقَّهُ يَوْمَ حَصَادِهِ ‏}‏ وبعموم حديث ‏"‏فيما سقت السماء العشر‏"‏ ونحوه قالوا وحديث الباب ضعيف لا يصلح لتخصيص هذه العمومات‏.‏ وأجيب بأن طرقه يقوي بعضها بعضًا فينتهض لتخصيص هذه العمومات ويقوي ذلك ما

ص -143- أخرجه الحاكم والبيهقي والطبراني من حديث ‏"‏أبي موسى ومعاذ حين بعثهما النبي صلى الله عليه وسلم إلى اليمن يعلمان الناس أمر دينهم فقال "لا تأخذا الصدقة إلا من هذه الأربعة الشعير والحنطة والزبيب والتمر"‏.‏
قال البيهقي رواته ثقات وهو متصل‏.‏ وما أخرجه الطبراني عن عمر قال‏:‏ ‏"‏إنما سن رسول الله صلى الله عليه وسلم الزكاة في هذه الأربعة‏"‏ فذكرها وهو من رواية موسى بن طلحة عن عمر‏.‏ قال أبو زرعة موسى عن عمر مرسل‏.‏ وما أخرجه ابن ماجه والدارقطني من حديث عمرو بن شعيب عن أبيه عن جده بلفظ ‏"‏إنما سن رسول الله صلى الله عليه وسلم الزكاة في الحنطة والشعير والتمر والزبيب‏"‏ زاد ابن ماجه والذرة وفي إسناده محمد بن عبيد الله العزرمي وهو متروك‏.‏ وما أخرج البيهقي من طريق مجاهد قال لم تكن الصدقة في عهد النبي صلى الله عليه وسلم إلا في خمسة فذكرها‏.‏ وأخرج أيضًا من طريق الحسن فقال لم يفرض الصدقة النبي صلى الله عليه وسلم إلا في عشرة فذكر الخمسة المذكورة والإبل والبقر والغنم والذهب والفضة‏.‏ وحكى أيضًا عن الشعبي أنه قال كتب رسول الله صلى الله عليه وسلم إلى أهل اليمن‏:‏ ‏"‏إنما الصدقة في الحنطة والشعير والتمر والزبيب‏"‏‏.‏ قال البيهقي هذه المراسيل طرقها مختلفة وهي يؤكد بعضها بعضًا ومعها حديث أبي موسى، ومعها قول عمر وعلي وعائشة ليس في الخضراوات زكاة انتهى‏.‏ فلا أقل من انتهاض هذه الأحاديث لتخصيص تلك العمومات التي قد دخلها التخصيص بالأوساق والبقر العوامل وغيرهما فيكون الحق ما ذهب إليه الحسن البصري والحسن بن صالح والثوري والشعبي من أن الزكاة لا تجب إلا في البر والشعير والتمر والزبيب لا فيما عدا هذه الأربعة مما أخرجت الأرض وأما زيادة الذرة في حديث عمرو بن شعيب فقد عرفت أن في إسنادها متروكًا ولكنها معتضدة بمرسل مجاهد والحسن‏.‏
وعن عائشة قالت‏:‏ ‏"‏كان رسول الله صلى الله عليه وسلم يبعث عبد الله بن رواحة فيخرص النخل حين يطيب قبل أن يؤكل منه ثم يخير يهود يأخذونه بذلك الخرص أو يدفعونه إليهم بذلك الخرص لكي يحصي الزكاة قبل أن تؤكل الثمار وتفرق‏"‏‏.‏ رواه أحمد وأبو داود ‏.‏
وعن عتاب بن أسيد‏:‏ ‏"‏أن النبي صلى الله عليه وسلم كان يبعث على الناس من يخرص عليهم كرومهم وثمارهم‏"‏‏.‏
رواه الترمذي وابن ماجه ‏.‏
وعنه أيضًا قال‏:‏ ‏"‏أمر رسول الله صلى الله عليه وسلم أن يخرص العنب كما يخرص النخل فتؤخذ زكاته زبيبًا، كما تؤخذ صدقة النخل تمرًا‏"‏‏.‏ رواه أبو داود والترمذي ‏.‏
وعن سهل بن أبي حثمة قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إذا خرصتم فخذوا ودعوا الثلث فإن لم تدعوا الثلث فدعوا الربع‏"‏‏.‏ رواه الخمسة إلا ابن ماجه‏.‏

ص -144- حديث عائشة فيه واسطة بين ابن جريج والزهري ولم يعرف‏.‏ وقد رواه عبد الرزاق والدارقطني بدون الواسطة المذكورة وابن جريج مدلس فلعله تركها تدليسًا‏.‏ وذكر الدارقطني الاختلاف فيه فقال رواه صالح عن أبي الأخضر عن الزهري عن ابن المسيب عن أبي هريرة وأرسله معمر ومالك وعقيل ولم يذكروا أبا هريرة‏.‏
وحديث عتاب بن أسيد أخرجه أيضًا باللفظ الأول أبو داود وابن حبان وباللفظ الثاني النسائي وابن حبان والدارقطني ومداره على سعيد بن المسيب عن عتاب وقد قال أبو داود لم يسمع منه، وقال ابن قانع لم يدركه‏.‏ وقال المنذري انقطاعه ظاهر لأن مولد سعيد في خلافة عمر ومات عتاب يوم مات أبو بكر وسبقه إلى ذلك ابن عبد البر‏.‏ وقال ابن السكن لم يرو عن رسول الله صلى الله عليه وسلم من وجه غير هذا وقد رواه الدارقطني بسند فيه الواقدي فقال عن سعيد بن المسيب عن المسور بن مخرمة عن عتاب بن أسيد‏.‏ وقال أبو حاتم الصحيح عن سعيد بن المسيب أن النبي صلى الله عليه وسلم أمر عتابًا مرسل وهذه رواية عبد الرحمن بن إسحاق عن الزهري‏.‏
وحديث سهل بن أبي حثمة أخرجه أيضًا ابن حبان والحاكم وصححاه وفي إسناده عبد الرحمن بن مسعود بن نيار الراوي عن ابن أبي حثمة وقد قال البزار إنه انفرد به وقال ابن القطان لا يعرف حاله قال الحاكم وله شاهد بإسناد متفق على صحته أن عمر بن الخطاب أمر به‏.‏ ومن شواهده ما رواه ابن عبد البر عن جابر مرفوعًا ‏"‏خففوا في الخرص‏"‏ الحديث وفي إسناده ابن لهيعة‏.‏
ـ والأحاديث المذكورة ـ تدل على مشروعية الخرص في العنب والنخل وقد قال الشافعي في أحد قوليه بوجوبه مستدلا بما في حديث عتاب من أن النبي صلى الله عليه وسلم أمر بذلك وذهبت العترة ومالك وروي عن الشافعي إلى أنه جائز فقط وذهبت الهادوية وروي عن الشافعي أيضًا إلى أنه مندوب وقال أبو حنيفة لا يجوز لأنه رجم بالغيب والأحاديث المذكورة ترد عليه‏.‏ وقد قصر جواز الخرص على مورد النص بعض أهل الظاهر فقال لا يجوز إلا في النخل والعنب ووافقه على ذلك شريح وأبو جعفر وابن أبي الفوارس، وقيل يقاس عليه غيره مما يمكن ضبطه بالخرص، واختلف في خرص الزرع فأجازه للمصلحة الإمام يحيى ومنعته الهادوية والشافعية‏.‏
قوله‏:‏ ‏"‏ودعوا الثلث‏"‏ قال ابن حبان له معنيان أحدهما أن يترك الثلث أو الربع من العشر وثانيهما أن يترك ذلك من نفس الثمرة قبل أن تعشر‏.‏ وقال الشافعي أن يدع ثلث الزكاة أو ربعها ليفرقها هو بنفسه‏.‏ وقيل يدع له ولأهله قدر ما يأكلون ولا يخرص‏.‏ وأخرج أبو نعيم في الصحابة من طريق الصلت بن زييد بن الصلت عن أبيه عن جده ‏"‏أن رسول الله صلى الله عليه وسلم استعمله على الخرص فقال أثبت لنا النصف و بق لهم النصف فإنهم يسرقون ولا تصل إليهم‏"‏‏.‏
وعن الزهري عن أبي أمامة بن سهل عن أبيه قال‏:‏ ‏"‏نهى رسول الله صلى الله عليه وسلم عن الجعرور ولون الحبيق أن يؤخذا في الصدقة، قال الزهري تمرين من تمر المدينة‏"‏‏.‏ رواه أبو داود ‏.‏

ص -145- "‏ وعن أبي أمامة بن سهل‏:‏ في الآية التي قال الله عز وجل‏:‏ ‏{وَلا تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ}‏‏.‏ قال هو الجعرور، ولون حبيق، فنهى رسول الله صلى الله عليه وسلم أن يؤخذ في الصدقة الرذالة‏"‏‏.‏ رواه النسائي ‏.‏
الحديث الأول سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح‏.‏ والحديث الثاني في إسناده عبد الجليل بن حبيب اليحصبي ولا بأس به وبقية رجاله رجال الصحيح‏.‏ وقد أخرج نحوه الترمذي وقال حسن صحيح غريب من حديث البراء، قال‏:‏ في قوله تعالى‏:‏ ‏{ وَلا تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ‏}‏ نزلت فينا معشر الأنصار كنا أصحاب نخل فكان الرجل يأتي من نخله على قدر كثرته وقلته‏.‏ وكان الرجل يأتي بالقنو والقنوين فيعلقه في المسجد وكان أهل الصفة ليس لهم طعام فكان أحدهم إذا جاع أتى القنو فضربه بعصاه فسقط البسر والتمر فيأكل وكان ناس ممن لا يرغب في الخير يأتي الرجل بالقنو فيه الشيص والحشف والقنو قد انكسر فيعلقه فأنزل الله تعالى‏:‏ ‏{يَا أَيُّهَا الَّذِينَ آمَنُوا أَنْفِقُوا مِنْ طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُمْ مِنَ الْأَرْضِ وَلا تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ وَلَسْتُمْ بِآخِذِيهِ إِلَّا أَنْ تُغْمِضُوا فِيهِ}‏ قال لو أن أحدكم أهدى إليه مثل ما أعطى لم يأخذه إلا على إغماض وحياء قال فكنا بعد ذلك يأتي أحدنا بصالح ما عنده‏.‏
قوله‏:‏ ‏"‏الجعرور‏"‏ بضم الجيم وسكون العين المهملة وضم الراء وسكون الواو بعدها راء، قال في القاموس هو تمر رديء‏.‏
قوله‏:‏ ‏"‏ولون الحبيق‏"‏ بضم الحاء المهملة وفتح الباء الموحدة وسكون التحتية بعدها قاف‏.‏ قال في القاموس حبيق كزبير تمر دقل‏.‏
قوله‏:‏ ‏"‏الرذالة‏"‏ بضم الراء بعدها ذال معجمة هي ما انتفى جيده كما في القاموس‏.‏
وقوله نهى رسول الله صلى الله عليه وسلم إلخ فيه دليل على أنه لا يجوز للمالك أن يخرج الرديء عن الجيد الذي وجبت فيه الزكاة تصافي التمر قياسًا في سائر الأجناس التي تجب فيها الزكاة وكذلك لا يجوز للمصدق أن يأخذ ذلك‏.‏

باب ما جاء في زكاة العسل
عن أبي سيارة المتعي قال‏:‏ ‏"‏قلت يا رسول الله إن لي نحلا قال فأد العشور قال قلت يا رسول الله احم لي جبلها، قال فحمى لي جبلها‏"‏‏.‏ رواه أحمد وابن ماجه ‏.‏
وعن عمرو بن شعيب عن أبيه عن جده ‏"‏عن النبي صلى الله عليه وسلم‏:‏ أنه أخذ من العسل العشر‏"‏‏.‏
رواه ابن ماجه، وفي رواية له‏:‏ ‏"‏جاء هلال أحد بني متعان إلى رسول الله صلى الله عليه وسلم بعشور نحل له وكان سأله أن يحمي وديانًا يقال له سلبة فحمى له ذلك الوادي فلما ولي عمر بن الخطاب كتب سفيان بن وهب إلى عمر يسأله عن ذلك فكتب عمر

ص -146- إن أدى إليك ما كان يؤدي إلى رسول الله صلى الله عليه وسلم من عشور نحله فاحم له سلبة وإلا فإنما هو ذباب غيث يأكله من يشاء‏"‏‏.‏ رواه أبو داود والنسائي، ولأبي داود في رواية بنحوه وقال‏:‏ ‏"‏من كل عشر قرب قربة‏"‏‏.‏
حديث أبي سيارة أخرجه أيضًا أبو داود والبيهقي وهو منقطع لأنه من رواية سليمان بن موسى عن أبي سيارة قال البخاري لم يدرك سليمان أحدًا من الصحابة وليس في زكاة العسل شيء يصح‏.‏ قال أبو عمر بن عبد البر لا يقوم بهذا حجة‏.‏ وحديث عمرو بن شعيب قال الدارقطني يروى عن عبد الرحمن بن الحرث وابن لهيعة عن عمرو بن شعيب مسندًا‏.‏ ورواه يحيى بن سعيد الأنصاري عن عمرو بن سعيد عن عمر مرسلًا‏.‏ قال الحافظ فهذه علته وعبد الرحمن وابن لهيعة ليسًا من أهل الإتقان لكن تابعهما عمرو بن الحرث أحد الثقات وتابعهما أسامة بن زيد عن عمرو بن شعيب عند ابن ماجه وغيره‏.‏
ـ وفي الباب ـ عن ابن عمر عند الترمذي ‏"‏أن رسول الله صلى الله عليه وسلم قال في العسل في كل عشرة أزقاق زق‏"‏ وفي إسناده صدقة السمين وهو ضعيف الحفظ وقد خولف‏.‏ وقال النسائي هذا حديث منكر‏.‏ ورواه البيهقي وقال تفرد به صدقة وهو ضعيف وقد تابعه طلحة بن زيد بن موسى بن يسار ذكره المروزي ونقل عن أحمد تضعيفه وذكر الترمذي أنه سأل البخاري عنه فقال هو عن نافع عن النبي صلى الله عليه وسلم مرسل، وعن أبي هريرة عند البيهقي وعبد الرزاق وفي إسناده عبد الله بن محرر بمهملات وهو متروك‏.‏ وعن سعد بن أبي ذئاب عند البيهقي أن النبي صلبى الله عليه وسلم هريرة عند البيهقي أن النبي صلى الله عليه وسلم استعمله على قومه وأنه قال لهم‏:‏ ‏"‏أدوا العشر في العسل‏"‏ وفي إسناده منير بن عبد الله ضعفه البخاري والأزدي وغيرهما‏.‏ قال الشافعي وسعد بن أبي ذئاب يحكي ما يدل على أن النبي صلى الله عليه وسلم لم يأمره فيه بشيء وأنه شيء رآه هو فتطوع له به قومه‏.‏ قال ابن المنذر ليس في الباب شيء ثابت‏.‏
قوله‏:‏ ‏"‏متعان‏"‏ بضم الميم وسكون المثناة بعدها مهملة وكذا المتعي‏.‏
قوله‏:‏ ‏"‏سلبة‏"‏ بفتح المهملة واللام والباء والموحدة هو واد لبني متعان قاله البكري في معجم البلدان‏.‏
وقد استدل بأحاديث الباب على وجوب العشر في العسل أبو حنيفة وأحمد وإسحاق وحكاه الترمذي عن أكثر أهل العلم وحكاه في البحر عن عمر وابن عباس وعمر بن عبد العزيز والهادي والمؤيد بالله وأحد قولي الشافعي‏.‏ وقد حكى البخاري وابن أبي شيبة وعبد الرزاق عن عمر بن عبد العزيز أنه لا يجب في العسل من الزكاة، وروى عنه عبد الرزاق أيضًا مثل ما روى شيء عنه صاحب البحر ولكنه بإسناد ضعيف كما قال الحافظ في الفتح‏.‏ وذهب الشافعي ومالك والثوري وحكاه ابن عبد البر عن الجمهور إلى عدم وجوب الزكاة في العسل، وحكاه في البحر عن علي عليه السلام وأشار العراقي في شرح الترمذي إلى أن الذي نقله ابن المنذر عن الجمهور أولى من نقل الترمذي‏.‏
ـ واعلم ـ أن حديث ابن سيارة وحديث هلال إن كان غير أبي سيارة لا يدلان

ص -147- على وجوب الزكاة في العسل لأنهما تطوعا بها وحمى لها بدل ما أخذ وعقل عمر العلة فأمر بمثل ذلك ولو كان سبيله سبيل الصدقات لم يخير في ذلك‏.‏ وبقية أحاديث الباب لا تنتهض للاحتجاج بها‏.‏ ويؤيد عدم الوجوب ما تقدم من الأحاديث القاضية بأن الصدقة إنما تجب في أربعة أجناس ويؤيده أيضًا ما رواه الحميدي بإسناده إلى معاذ بن جبل أنه أتى بوقص البقر والعسل فقال معاذ كلاهما لم يأمرني فيه صلى الله عليه وسلم بشيء‏.‏
قوله‏:‏ ‏"‏وإلا فإنما هو ذباب غيث‏"‏ أي وإن لم يؤدوا عشور النحل فالعسل مأخوذ من ذباب النحل إلى الغيث لأن النحل يقصد مواضع القطر لما فيها من العشب والخصب‏.‏
قوله‏:‏ ‏"‏يأكله من يشاء‏"‏ يعني العسل فالضمير راجع إلى المقدر المحذوف‏.‏
ـ وفيه دليل ـ على أن العسل الذي وجد في الجبال يكون من سبق إليه أحق به‏.‏

باب ما جاء في الركاز والمعدن
عن أبي هريرة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏العجماء جرحها جبار والبئر جبار والمعدن جبار وفي الركاز الخمس‏"‏‏.‏ رواه الجماعة ‏.‏
وعن ربيعة بن عبد الرحمن عن غير واحد‏:‏ ‏"‏أن رسول الله صلى الله عليه وسلم أقطع بلال بن الحارث المزني معادن القبلية، وهي من ناحية الفرع فتلك المعادن لا يؤخذ منها إلا الزكاة إلى اليوم‏"‏‏.‏ رواه أبو داود ومالك في الموطأ ‏.‏
الحديث الأول له طرق وألفاظ‏.‏ والحديث الثاني أخرجه أيضًا الطبراني والحاكم والبيهقي بدون قوله وهي من ناحية الفرع إلخ‏.‏
قال الشافعي بعد أن روى هذا الحديث ليس هذا مما يثبته أهل الحديث ولم يكن فيه رواية عن النبي صلى الله عليه وسلم إلا إقطاعه‏.‏ وأما الزكاة في المعادن دون الخمس فليست مروية عن النبي صلى الله عليه وسلم قال البيهقي هو كما قال الشافعي‏.‏
وقد روي هذا الحديث عن الدروردي عن ربيعه المذكور موصولا‏.‏ وكذلك أخرجه الحاكم في المستدرك وكذا ذكره ابن عبد البر‏.‏ ورواه أبو سبرة المديني عن مطرف عن مالك عن محمد بن عمرو بن علقمة عن أبيه عن بلال موصولًا لكن لم يتابع عليه‏.‏ ورواه أبو أويس عن كثير بن عبد الله عن أبيه عن جده وعن ثور بن زيد عن عكرمة عن بان عباس هكذا قال البيهقي وأخرجه من الوجهين الآخرين أبو داود وسيأتي حديث ابن عباس المشار إليه في باب ما جاء في إقطاع المعادن من كتاب إحياء الموات‏.‏
قوله‏:‏ ‏"‏العجماء‏"‏ وسميت البهيمة عجماء لأنها لا تتكلم‏.‏
قوله‏:‏ ‏"‏جبار‏"‏ أي هدر وسيأتي الكلام على ذلك‏.‏
قوله‏:‏ ‏"‏وفي الركاز الخمس‏"‏ الركاز بكسر الراء وتخفيف الكاف وآخره زاي مأخوذ من الركز بفتح الراء يقال ركزه يركزه إذا دفعه مركوز وهذا متفق عليه‏.‏ قال مالك والشافعي الركاز دفن الجاهلية وقال أبو حنيفة والثوري وغيرهم أن المعدن ركاز واحتجوا لهم بقول العرب أركز الرجل إذا أصاب ركازًا وهي قطع من الذهب تخرج من المعادن وخالفهم

ص -148- أبواب إخراج الزكاة‏
باب المبادرة إلى إخراجها
عن عقبة بن الحارث قال‏:‏ ‏"‏صلى النبي صلى الله عليه وسلم العصر فأسرع، ثم دخل البيت فلم يلبث أن خرج، فقلت أو قيل له، فقال كنت خلفت في البيت تبرًا من الصدقة فكرهت أن أبيته فقسمته‏"‏‏.‏ رواه البخاري ‏.‏
وعن عائشة قالت‏:‏ سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏ما خالطت الصدقة مالا قط إلا أهلكته‏"‏‏.‏ رواه الشافعي والبخاري في تاريخه والحميدي وزاد قال‏:‏ ‏"‏يكون قد وجب عليك في مالك صدقة فلا يخرجها فيهلك الحرام الحلال‏"‏ وقد احتج به من يرى تعلق الزكاة بالعين ‏.‏

في ذلك الجمهور فقالوا لا يقال للمعدن ركاز، واحتجوا بما وقع في حديث الباب من التفرقة بينهما بالعطف فدل ذلك على المغايرة وخص الشافعي الركاز بالذهب والفضة‏.‏ وقال الجمهور لا يختص واختاره ابن المنذر‏.‏
قوله‏:‏ ‏"‏القبلية‏"‏ منسوبة إلى قبل بفتح القاف والباء وهي ناحية من ساحل البحر بينها وبين المدينة خمسة أيام‏.‏ والفرع موضع بين نخلة والمدينة‏.‏
ـ والحديث ـ الأول يدل على أن زكاة الركاز الخمس على الخلاف السابق في تفسيره‏.‏ قال ابن دقيق العيد ومن قال من الفقهاء إن في الركاز الخمس إما مطلقًا أو في أكثر الصور فهو أقرب إلى الحديث انتهى وظاهره سواء كان الواجد له مسلمًا أو ذميًا وإلى ذلك ذهب الجمهور فيخرج الخمس وعند الشافعي لا يؤخذ منه شيء‏.‏
ـ واتفقوا ـ على أنه لا يشترط فيه الحول بل يجب إخراج الخمس في الحال وإلى ذلك ذهبت العترة قال في الفتح وأغرب ابن العربي في شرح الترمذي فحكى عن الشافعي الاشتراط، ولا يعرف ذلك في شيء من كتبه ولا كتب أصحابه ومصرف هذا الخمس مصرف خمس الفيء عند مالك وأبي حنيفة والجمهور، وعند الشافعي مصرف الزكاة، وعن أحمد روايتان‏.‏ وظاهر الحديث عدم اعتبار النصاب وإلى ذلك ذهبت الحنفية والعترة وقال مالك وأحمد وإسحاق يعتبر لقوله صلى الله عليه وسلم‏:‏ ‏"‏ليس فيما دون خمس أواق صدقة‏"‏ وقد تقدم، وأجيب بأن الظاهر من الصدقة الزكاة فلا تتناول الخمس وفيه نظر‏.‏
قوله‏:‏ ‏"‏فتلك المعادن لا يؤخذ منها إلا الزكاة‏"‏ فيه دليل لمن قال أن الواجب في المعادن الزكاة وهي ربع العشر كالشافعي وأحمد وإسحاق ـ ومن أدلتهم ـ أيضًا قوله صلى الله عليه وسلم‏:‏ ‏"‏في الرقة ربع العشر‏"‏ ويقاس غيرها عليها‏.‏ وذهبت العترة والحنفية والزهري وهو قوله للشافعي إلى أنه يجب فيه الخمس لأنه يصدق عليه اسم الركاز وقد تقدم الخلاف في ذلك‏.

ص -149- قوله‏:‏ ‏"‏تبرًا‏"‏ بكسر المثناة وسكون الموحدة الذهب الذي لم يصف ولم يضرب‏.‏ قال الجوهري لا يقال إلا للذهب وقد قاله بعضهم في الفضة انتهى‏.‏ وأطلقه بعضهم على جميع جواهر الأرض قبل أن تصاغ وتضرب حكاه ابن الأنباري عن الكسائي كذا أشار إليه ابن دريد‏.‏
قوله‏:‏ ‏"‏أن أبيته‏"‏ أي أتركه يبيت عندي‏.‏
قوله‏:‏ ‏"‏فقسمته‏"‏ في رواية البخاري ‏"‏فأمرت بقسمته‏"‏ ‏.‏
‏"‏والحديث الأول‏"‏ يدل على مشروعية المبادرة بإخراج الصدقة‏.‏ قال ابن بطال فيه أن الخير ينبغي أن يبادر به فإن الآفات تعرض والموانع تمنع والموت لا يؤمن والتسويف غير محمود، زاد غيره وهو أخلص للذمة وأنفى للحاجة وأبعد من المطل المذموم وأرضى للرب تعالى وأنحى للذنب ـ والحديث الثاني ـ يدل على أن مجرد مخالطة الصدقة لغيرها من الأموال سبب لإهلاكه وظاهره وإن كان الذي خلطها بغيرها من الأموال عازمًا على إخراجها بعد حين لأن التراخي عن الإخراج مما لا يبعد أن يكون سببًا لهذا العقوبة أعني هلاك المال واحتجاج من احتج به على تعلق الزكاة بالعين صحيح لأنها لو كانت متعلقة بالذمة لم يستقم هذا الحديث لأنها لا تكون في جزء من أجزاء المال فلا يستقيم اختلاطها بغيرها ولا كونها سببًا لإهلاك ما خالطته‏.‏

باب ما جاء في تعجيلها
عن علي عليه السلام‏:‏ ‏"‏أن العباس بن عبد المطلب سأل النبي صلى الله عليه وسلم في تعجيل صدقته قبل أن تحل فرخص له في ذلك‏"‏‏.‏ رواه الخمسة إلا النسائي ‏.‏
وعن أبي هريرة قال‏:‏ ‏"‏بعث رسول الله صلى الله عليه وسلم عمر على الصدقة، فقيل منع ابن جميل وخالد بن الوليد وعباس عم النبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم ما ينقم ابن جميل إلا أنه كان فقيرًا فأغناه الله، وأما خالد فإنكم تظلمون خالدًا قد احتبس أدراعه وأعتاده في سبيل الله تعالى، وأما العباس فهي علي ومثلها معها، ثم قال يا عمر أما شعرت أن عم الرجل صنو أبيه‏"‏‏.‏
رواه أحمد ومسلم وأخرجه البخاري وليس فيه ذكر عمر، ولا ما قيل له في العباس، وقال فيه ‏"‏فهي عليه ومثلها معها‏"‏، قال أبو عبيد أرى والله أعلم أنه أخر عنه الصدقة عامين لحاجة عرضت للعباس وللإمام أن يؤخر على وجه النظر، ثم يأخذه ومن روى ‏"‏فهي علي ومثلها‏"‏ فيقال كان تسلف منه صدقة عامين ذلك العام والذي قبله ‏.‏
حديث علي أخرجه أيضًا الحاكم والدارقطني والبيهقي وفيه اختلاف ذكره الدارقطني‏.‏

ص -150- ورجح إرساله وكذا رجحه أبو داود وقال الشافعي لا أدري أثبت أم لا يعني هذا الحديث‏.‏ ويشهد له ما أخرجه البيهقي عن علي أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إنا كنا احتجنا فأسلفنا العباس صدقة عامين‏"‏ رجاله ثقات إلا أن فيه انقطاعا ويعضده أيضًا حديث أبي هريرة المذكور بعده‏.‏
قوله‏:‏ ‏"‏ينقم‏"‏ بكسر القاف وفتحها والكسر أفصح وابن جميل هذا قال ابن الأثير لا يعرف اسمه لكن وقع في تعليق القاضي حسين الشافعي وتبعه الروياني أن اسمه عبد الله وذكر الشيخ سراج الدين بن الملقن أن بعضهم سماه حميدًا ووقع في رواية ابن جريح أو جهم بن حذيفة بدل ابن جميل وهو خطأ لإطباق الجميع على ابن جميل‏.‏ وقول الأكثر إنه كان أنصاريًا وأما أبو جهم بن حذيفة فهو قرشي فافترقا‏.‏
قوله‏:‏ ‏"‏واعتاده‏"‏ جمع عتاد بفتح العين المهملة بعدها فوقيه وبعد الألف دال مهملة والأعتاد آلات الحرب من السلاح والدواب وغيرها ويجمع أيضًا على أعتدة‏.‏ ومعنى ذلك أنهم طلبوا من خالد زكاة أعتاده ظنًا منهم أنها للتجارة وأن الزكاة فيها واجبة فقال لهم لا زكاة فيها علي فقالوا للنبي صلى الله عليه وسلم إن خالدًا منع الزكاة فقال إنكم تظلمونه لأنه حبسها ووقفها في سبيل تعالى قبل الحول عليها فلا زكاة فيها ويحتمل أن يكون المراد لو وجبت عليه زكاة لأعطاها ولم يشح بها لأنه قد وقف أمواله لله تعالى متبرعًا فكيف يشح بواجب عليه‏.‏ واستنبط بعضهم من هذا وجوب الزكاة زكاة التجارة وبه قال جمهور السلف والخلف خلافًا لداود‏.‏
ـ وفيه الدليل ـ على صحة الوقف وصحة وقف المنقول وبه قالت الأمة بأسرها إلا أبا حنيفة وبعض الكوفيين وقال بعضهم هذه الصدقة التي منعها ابن جميل وخالد والعباس لم تكن زكاة إنما صدقة تطوع حكاه القاضي عياض قال ويؤيده أن عبد الرزاق روى هذا الحديث وذكر في روايته أن النبي صلى الله عليه وسلم ندب الناس إلى الصدقة وذكر تمام الحديث قال ابن القصار من المالكية وهذا التأويل أليق بالقصة ولا يظن بالصحابة منع الواجب وعلى هذا فعذر خالد واضح لأنه أخرج ماله في سبيل الله فما بقي له مال يحتمل المواساة بصدقة التطوع ويكون ابن جميل شح بصدقة التطوع فعتب عليه‏.‏ وقال في العباس هي علي ومثلها معها أي أنه لا يمتنع إذا طلبت منه انتهى كلام ابن القصار‏.‏ قال القاضي عياض ولكن ظاهر الأحاديث في الصحيحين أنها في الزكاة لقوله ‏"‏بعث رسول الله صلى الله عليه وسلم عمر على الصدقة‏"‏ وإنما كان يبعث في الفريضة ورجح هذا النووي‏.‏
قوله‏:‏ ‏"‏فهي علي ومثلها معها‏"‏ مما يقوي أن المراد أن النبي صلى الله عليه وسلم أخبرهم أنه تعجل من العباس صدقة عامين ما أخرجه أبو داود الطيالسي من حديث أبي رافع أن النبي صلى الله عليه وسلم قال لعمر إنا كنا تعجلنا صدقة مال العباس عام الأول‏.‏ وما أخرجه الطبراني والبزار من حديث ابن مسعود أنه صلى الله عليه وسلم تسلف من العباس صدقة عامين‏.‏ وفي إسناده محمد بن ذكوان وهو ضعيف‏.‏ ورواه البزار من حديث موسى بن طلحة عن أبيه نحوه وفي إسناده الحسن بن عمارة وهو متروك‏.‏ ورواه الدارقطني من حديث ابن عباس وفي إسناده مندل بن علي والعزرمي وهما ضعيفان والصواب أنه مرسل‏.‏ ومما يرجح أن المراد ذلك أن النبي صلى الله عليه وسلم لو أراد أن يتحمل ما عليه لأجل امتناعه

ص -151- لكفاه أن يتحمل مثلها من غير زيادة وأيضًا الحمل على الامتناع فيه سوء ظن بالعباس‏.‏
ـ والحديثان ـ يدلان على أنه يجوز تعجيل الزكاة قبل الحول ولو لعامين وإلى ذلك ذهب الشافعي وأحمد وأبو حنيفة وبه قال الهادي والقاسم‏.‏ قال المؤيد بالله وهو أفضل وقال مالك وربيعة وسفيان الثوري وداود وأبو عبيد بن الحرث‏.‏ ومن أهل البيت الناصر أنه لا يجزيء حتى يحول الحول ـ واستدلوا ـ بالأحاديث التي فيها تعليق الوجوب بالحول وقد تقدمت‏.‏ وتسليم ذلك لا يضر من قال بصحة التعجيل لأن الوجوب متعلق بالحول فلا نزاع وإنما النزاع في الإجزاء قبله‏.‏

باب تفرقة الزكاة في بلدها ومراعاة المنصوص عليه لا القيمة وما يقال عند دفعها
عن أبي جحيفة قال‏:‏ ‏"‏قدم علينا مصدق رسول الله صلى الله عليه وسلم فأخذ الصدقة من أغنيائنا فجعلها في فقرائنا فكنت غلامًا يتيمًا فأعطاني منها قلوصًا‏"‏‏.‏ رواه الترمذي وقال حديث حسن ‏.‏
وعن عمران بن حصين‏:‏ ‏"‏أنه استعمل على الصدقة، فلما رجع قيل له أين المال‏؟‏ قال وللمال أرسلتني أخذناه من حيث كنا نأخذه على عهد رسول الله صلى الله عليه وسلم ووضعناه حيث كنا نضعه‏"‏‏.‏ رواه أبو داود وابن ماجه ‏.‏
وعن طاوس قال‏:‏ ‏"‏كان في كتاب معاذ من خرج من مخلاف إلى مخلاف فإن صدقته وعشره في مخلاف عشيرته‏"‏‏.‏
رواه الأثرم في سننه ‏.‏
الحديث الأول هو من رواية حفص بن غياث عن أشعث عن عون بن أبي جحيفة عن أبيه وهؤلاء ثقات إلا أشعث بن سوار ففيه مقال‏.‏ وقد أخرج له مسلم متابعة‏.‏ قال الترمذي بعد ذكر الحديث وفي الباب عن ابن عباس‏.‏ والحديث الثاني سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح إلا إبراهيم بن عطاء وهو صدوق‏.‏ والحديث الثالث أخرجه أيضًا سعيد بن منصور بإسناد صحيح إلى طاوس بلفظ ‏"‏من انتقل من مخلاف عشيرته فصدقته وعشره في مخلاف عشيرته‏"‏ ـ وفي الباب ـ عن معاذ عند الشيخين ‏"‏أن النبي صلى الله عليه وسلم لما بعثه إلى اليمن قاله له خذها من أغنيائهم وضعها في فقرائهم‏"‏‏.‏
وقد استدل بهذه الأحاديث على مشروعية صرف زكاة كل بلد في فقراء أهله وكراهية صرفها في غيرهم‏.‏ وقد روي عن مالك والشافعي والثوري أنه لا يجوز صرفها في غير فقراء البلد‏.‏ وقال غيرهم إنه يجوز مع كراهة لما علم بالضرورة أن النبي صلى الله عليه وسلم كان يستدعي الصدقات من الأعراب إلي المدينة ويصرفها في فقراء المهاجرين والأنصار كما

ص -152- أخرج النسائي من حديث عبد الله بن هلال الثقفي قال ‏"‏جاء رجل إلى رسول الله صلى الله عليه وسلم فقال كدت أن أقتل بعدك في عناق أو شاة من الصدقة فقال صلى الله عليه وسلم لولا أنها تعطى فقراء المهاجرين ما أخذتها‏"‏‏.‏ ولما أخرجه البيهقي وعلقه البخاري عن معاذ أنه قال لأهل اليمن ائتوني بكل خميس ولبيس آخذه منكم مكان الصدقة فإنه أرفق بكم وأنفع للمهاجرين والأنصار بالمدينة وفيه انقطاع وقال الإسماعيلي إنه مرسل فلا حجة فيه لا سيما مع معارضته لحديثه المتفق عليه الذي تقدم وقد قال فيه بعض الرواة من الجزية بدل قوله الصدقة أو يحمل على أنه بعد كفاية من في اليمن وإلا فما كان معاذ ليخالف رسول الله صلى الله عليه وسلم‏.‏
قوله‏:‏ ‏"‏مخلاف‏"‏ إلخ فيه دليل على أن من انتقل من بلد إلى بلد كان زكاة ماله لأهل البلد الذي انتقل منه مهما أمكن إيصال ذلك إليهم‏.‏
وعن معاذ بن جبل‏:‏ أن رسول الله صلى الله عليه وسلم بعثه إلى اليمن فقال‏:‏ ‏"‏خذ الحب من الحب، والشاة من الغنم، والبعير من الإبل، والبقرة من البقر‏"‏‏.‏ رواه أبو داود وابن ماجه‏.‏ والجبرانات المقدرة في حديث أبي بكر تدل على أن القيمة لا تشرع وإلا كانت تلك الجبرانات عبثًا‏.‏
الحديث صححه الحاكم على شرطهما وفي إسناده عطاء عن معاذ ولم يسمع منه لأنه وجد بعد موته أو في سنة موته بسنة‏.‏ وقال البزار لا نعلم أن عطاء سمع من معاذ‏.‏
وقد استدل بهذا الحديث من قال إنها تجب الزكاة من العين ولا يعدل عنها إلى القيمة إلا عند عدمها وعدم الجنس وبذلك قال الهادي والقاسم والشافعي والإمام يحيى‏.‏ وقال أبو حنيفة والمؤيد بالله إنها تجزيء مطلقًا وبه قال الناصر والمنصور بالله وأبو العباس وزيد بن علي، واستدلوا بقول معاذ ائتوني بكل خميس لبيس فإن الخميس واللبيس ليس إلا قيمة عن الأعيان التي تجب فيها الزكاة وهو مع كونه فعل صحابي لا حجة فيه فيه انقطاع وإرسال كما قدمنا ذلك في الشرح للحديث الذي قبل هذا فالحق أن الزكاة واجبة من العين لا يعدل عنها إلى القيمة إلا لعذر‏.‏
قوله‏:‏ ‏"‏والجبرانات‏"‏ بضم الجيم جمع جبران وهو ما يجبر به الشيء وذلك نحو قوله في حديث أبي بكر السابق ويجعل مها شاتين إن استيسرتا له أو عشرين درهمًا فإن ذلك ونحوه يدل على أن الزكاة واجبة في العين ولو كانت القيمة هي الواجبة لكان ذكر ذلك عبثًا لأنها تختلف باختلاف الأزمنة والأمكنة فتقدير الجبران بمقدار معلوم يناسب تعلق الوجوب بالقيمة وقد تقدمت الإشارة إلى طرف من هذا‏.‏
وعن أبي هريرة قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إذا أعطيتم الزكاة فلا تنسوا ثوابها أن تقولوا اللهم اجعلها مغنمًا، ولا تجعلها مغرمًا‏"‏‏.‏ رواه ابن ماجه ‏.‏

ص -153- وعن عبد الله بن أبي أوفى قال‏:‏ ‏"‏كان رسول الله صلى الله عليه وسلم إذا أتاه قوم بصدقة قال‏:‏ اللهم صل عليهم، فأتاه أبي أوفى بصدقته، فقال‏:‏ اللهم صل على آل أبي أوفى‏"‏‏.‏ متفق عليه ‏.‏
الحديث الأول إسناده في سنن ابن ماجه هكذا حدثنا سويد بن سعيد حدثنا الوليد بن مسلم عن البختري بن عبيد عن أبيه عن أبي هريرة فذكره‏.‏ والبختري بن عبيد الطابخي متروك‏.‏ وسويد بن سعيد فيه مقال‏.‏ ـ وفي الباب ـ عن وائل بن حُجر عند النسائي قال ‏"‏قال رسول الله صلى الله عليه وسلم في رجل بعث بناقة حسنة في الزكاة‏:‏ اللهم بارك فيه وفي إبله‏"‏‏.‏
قوله‏:‏ ‏"‏فلا تنسوا ثوابها أن تقولوا‏"‏ كأنه جعل هذا القول نفس الثواب لما كان له دخل في زيادة الثواب‏.‏
قوله‏:‏ ‏"‏اللهم صل عليهم‏"‏ في رواية ‏"‏على آل فلان‏"‏‏.‏ وفي أخرى ‏"‏على فلان‏"‏‏.‏
قوله‏:‏ ‏"‏على آل أبي أوفى‏"‏ يريد أبا أوفى نفسه لأن الآل يطلق على ذات الشيء كقوله في قصة أبي موسى ‏"‏لقد أوتي مزمارًا من مزامير آل داود‏"‏ وقيل لا يقال ذلك إلا في حق الرجل الجليل القدر‏.‏ واسم أبي أوفى علقمة بن خالد بن الحرث الأسلمي شهد هو وابنه عبد الله بيعة الرضوان تحت الشجرة‏.‏
واستدل بهذا الحديث على جواز الصلاة على غير الأنبياء وكرهه مالك والجهور‏.‏ قال ابن التين وهذا الحديث يعكر عليه وقد قال جماعة من العلماء يدعوا آخذ الصدقة للمتصدق بهذا الدعاء لهذا الحديث‏.‏ وأجيب عنه بأن أصل الصلاة الدعاء إلا أنه يختلف بحسب المدعو له فصلاة النبي صلى الله عليه وسلم على أمته دعاء لهم بالمغفرة وصلاة أمته له بزيادة القربة والزلفى، ولذلك كانت لا تليق بغيره، وفي دليل على أنه يستحب الدعاء عند أخذ الزكاة لمعطيها‏.‏ وأوجبه بعض أهل الظاهر وحكاه الحناطي وجهًا لبعض الشافعية، وأجيب بأنه لو كان واجبًا لعلمه النبي صلى الله عليه وسلم السعاة‏.‏ ولأن سائر ما يأخذه الإمام من الكفارات والديون وغيرها لا يجب عليه فيه الدعاء فكذلك الزكاة‏.‏ وأما الآية فيحتمل أن يكون الوجوب خاصًا به بكون صلاته صلى الله عليه وسلم سكنًا لهم بخلاف غيره‏.‏

باب من دفع صدقته إلى من ظن من أهلها فبان غنيًا
عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏قال رجل لأتصدقن بصدقة فخرج بصدقته فوضعها في يد سارق فأصبحوا يتحدثون تصدق على سارق، فقال اللهم لك الحمد على سارق لأتصدقن بصدقة، فخرج بصدقته فوضعها في يد زانية فأصبحوا يتحدثون تصدق الليلة على زانية، فقال اللهم لك الحمد على زانية فقال لأتصدقن بصدقة فخرج بصدقته فوضعها في يد غني، فقال اللهم لك الحمد على زانية، وعلى سارق وعلى غني فأتي فقيل له أما صدقتك

ص -154- فقد قبلت أما الزانية فلعلها تستعف به من زناها، ولعل السارق أن يستعف به عن سرقته، ولعل الغني أن يعتبر فينفق مما آتاه الله عز وجل‏"‏‏.‏ متفق عليه‏.‏
قوله‏:‏ ‏"‏قال رجل‏"‏ وقع عند أحمد من طريق ابن لهيعة عن الأعرج في هذا الحديث أنه كان من بني إسرائيل‏.‏
قوله‏:‏ ‏"‏لأتصدقن‏"‏ زاد في رواية متفق عليها ‏"‏الليلة‏"‏ وهذا اللفظ من باب الالتزام كالنذر مثلًا والقسم فيه مقدر، كأنه قال والله لأتصدقن‏.‏
قوله‏:‏ ‏"‏في يد سارق‏"‏ أي وهو لا يعلم أنه سارق وكذلك على زانية وكذلك على غني‏.‏
قوله‏:‏ ‏"‏تصدق‏"‏ بضم أوله على البناء للمجهول‏.‏
قوله‏:‏ ‏"‏لك الحمد‏"‏ أي لا لي لأن صدقتي وقعت في يد من لا يستحقها فلك الحمد حيث كان ذلك بإرادتك لا بإرادتي‏.‏ قال الطيبي لما عزم أن يتصدق على مستحق فوضعها بيد سارق حمد الله على أنه لم يقد له أن يتصدق على من هو أسوأ أو أجرى الحمد التسبيح في استعماله عند مشاهدة ما يتعجب منه تعظيمًا لله تعالى فلما تعجبوا من فعله تعجب هو أيضًا فقال اللهم لك الحمد على سارق أي تصدقت عليه فهو متعلق بمحذوف‏.‏ قال الحافظ ولا يخفى بعد هذا الوجه‏.‏ وأما الذي قبله فأبعد منه والذي يظهر الأول وأنه سلم وفوض ورضي بقضاء الله سبحانه على تلك الحال لأنه المحمود على جميع الأحوال، لا يحمد على المكروه سواه‏.‏ وقد ثبت ‏"‏أن النبي صلى الله عليه وسلم كان إذا رأى ما لا يعجبه قال‏:‏ الحمد لله على كل حال‏"‏‏.‏
قوله‏:‏ ‏"‏فأتى فقيل له‏"‏ في رواية للطبراني ‏"‏فساءه ذلك فأتى في منامه‏"‏ ‏.‏ وكذلك أخرجه أبو نعيم والإسماعيلي وفيه تعيين أحد الاحتمالات التي ذكرها ابن التين وغيره‏.‏ قال الكرماني قوله أتى أي أرى في المنام أو سمع هاتفًا ملكًا أو غيره أو أخبره نبي أو أفتاه عالم‏.‏ وقال غيره أو أتاه ملك فكلمه فقد كانت الملائكة تكلم بعضهم في بعض الأمور، وقد ظهر سلف أن الواقع هو الأول دون غيره‏.‏
قوله‏:‏ ‏"‏أما صدقتك فقد قبلت‏"‏ في رواية للطبراني ‏"‏إن الله قد قبل صدقتك‏"‏‏.‏
في الحديث دلالة على أن الصدقة كانت عندهم مختصة بأهل الحاجة من أهل الخير ولهذا تعجبوا‏.‏ وفيه أن نية المتصدق إذا كانت صالحة قبلت صدقته ولو لم تقع الموقع‏.‏ واختلف الفقهاء في الإجزاء إذا كان ذلك في زكاة الفرض، ولا دلالة في الحديث على الإجزاء إذا كان ذلك في زكاة الفرض، ولا دلالة في الحديث على الإجزاء ولا المنع ولهذا ترجم البخاري على هذا الحديث بلفظ الاستفهام فقال باب إذا تصدق على غني وهو لا يعلم ولم يجزم بالحكم‏.‏ قال في الصحيح‏.‏ فإن قيل إن الخبر غنما تضمن قصة خاصة وقع الاطلاع فيها على قبول الصدقة برؤيا صادقة اتفاقية فمن أين يقع عميم الحكم‏.‏ فالجواب أن التنصيص في هذا الخبر على رجاء الاستعفاف هو الدال على تعدية الحكم فيقتضي ارتباط القبول لهذه الأسباب انتهى‏.‏

ص -155- باب براءة رب المال بالدفع إلى السلطان مع العدل والجور وأنه إلا ظلم بزيادة لم يحتسب به على شيء
عن أنس ‏"‏أن رجلا قال لرسول الله صلى الله عليه وسلم إذا أديت الزكاة إلى رسولك فقد برئت منها إلى الله ورسوله، قال نعم إذا أديتها إلى رسولي فقد برئت منها إلى الله ورسوله فلك أجرها وإثمها على من بدلها‏"‏‏.‏ مختصر لأحمد‏.‏ وقد احتج بعمومه من يرى المعجلة إلى الإمام إذا هلكت عنده من ضمان الفقراء دون الملاك‏.‏
وعن ابن مسعود ‏"‏أن رسول الله صلى الله عليه وسلم قال‏:‏ إنها ستكون بعدي أثرة وأمور تنكرونها، قالوا يا رسول الله فما تأمرنا‏؟‏ قال‏:‏ تؤدون الحق الذي عليكم، وتسألون الله الذي لكم‏"‏‏.‏ متفق عليه‏.‏
وعن وائل بن حجر قال‏:‏ ‏"‏سمعت رسول الله صلى الله عليه وسلم ورجل يسأله، فقال أرأيت إن كان علينا أمراء يمنعونا حقنا ويسألونا حقهم، فقال‏:‏ اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم‏"‏‏.‏ رواه مسلم والترمذي وصححه‏.‏
الحديث الأول أخرجه أيضًا الحرث بن وهب وأورده الحافظ في التلخيص وسكت عنه ـ وفي الباب ـ عن جابر بن عتيك مرفوعًا عند أبي داود بلفظ ‏"‏سيأتيكم ركب مبغضون فإذا أتوكم فرحبوا بهم وخلوا بينهم وبين ما يبتغون فإن عدلوا فلأنفسهم وإن ظلموا فعليها وأرضوهم فإن تمام زكاتكم رضاهم‏"‏ وعن سعد بن أبي وقاص عند الطبراني في الأوسط مرفوعًا ‏"‏ادفعوا إليهم ما صلوا الخمس‏"‏‏.‏ وعن ابن عمر وسعد بن أبي وقاص وأبي هريرة وأبي سعيد عند سعيد بن منصور وابن أبي شيبة أن رجلًا سألهم عن الدفع إلى السلطان فقالوا ادفعها إلى السلطان وفي رواية أنه قال لهم هذا السلطان يفعل ما ترون فأدفع إليه زكاتي‏؟‏ قالوا نعم، ورواه البيهقي عنهم وعن غيرهم أيضًا وروى ابن أبي شيبة من طريق قزعة، قال قلت لابن عمر إن لي مالًا فإلى من أدفع زكاته قال ادفعها إلى هؤلاء القوم يعني الأمراء قلت إذا يتخذون بها ثيابًا وطيبًا قال وإن، وفي رواية أنه قال ادفعوا صدقة أموالكم إلى من ولاه الله أمركم فمن بر فلنفسه ومن أثم فعليها‏.‏
ـ وفي الباب ـ أيضًا عند البيهقي عن أبي بكر الصديق والمغيرة بن شعبة وعائشة‏.‏ وأخرج البيهقي أيضًا عن ابن عمر بإسناد صحيح أنه قال‏:‏ ادفعوا إليهم وإن شربوا الخمور‏.‏ وأخرج أيضًا من حديث أبي هريرة إذا أتاك المصدق فأعطه صدقتك فإن اعتدى عليك، فوله ظهرك ولا تلعنه وقل اللهم إني أحتسب عندك ما أخذ مني‏.‏
قوله‏:‏ ‏"‏أثرة‏"‏ بفتح الهمزة والثاء المثلثة اسم لاستئثار الرجل على أصحابه‏.‏
ـ والأحاديث ـ المذكورة في الباب استدل بها الجمهور على جواز دفع الزكاة إلى سلاطين الجور وإجزائها‏.‏ وحكى المهدي في البحر عن العترة وأحد قولي الشافعي أنه لا يجوز دفع الزكاة إلى الظلمة ولا يجزئ، واستدلوا بقوله تعالى‏:‏ ‏{لا يَنَالُ عَهْدِي الظَّالِمِينَ}‏ ويجاب بأن هذه الآية على تسليم صحة الاستدلال بها على محل النزاع عمومها مخصص بالأحاديث المذكورة في الباب‏.‏ وقد زعم بعض المتأخرين أن الأدلة المذكورة لا تدل على مطلوب المجوزين لأنها في المصدق والنزاع

ص -156- في الوالي وهو غفلة عن حديث ابن مسعود وحديث وائل بن حجر المذكورين في الباب‏.‏ وقد حكي في التقرير عن أحمد بن عيسى والباقر مثل قول الجمهور وكذلك عن المنصور وأبي مضر وقد استدل للمانعين أيضًا بما رواه ابن أبي شيبة عن خيثمة قال سألت ابن عمر عن الزكاة فقال‏:‏ ادفعها إليهم ثم سألته بعد ذلك فقال لا تدفعها إليهم فإنهم قد أضاعوا الصلاة وهذا مع كونه قول صحابي ولا حجة فيه ضعيف الإسناد لأنه من رواية جابر الجعفي‏.‏ ومن جملة ما احتج به صاحب البحر للقائلين بالجواز بأنها لم تزل تؤخذ كذلك ولا تعاد، وبأن عليًا لم يثن على من أعطى الخوارج، وأجاب عن الأول بأنه ليس بإجماع وعن الثاني بأن ذلك كان لعذر أو مصلحة إذ لا تصريح بالإجزاء، ولا يخفى ضعف هذا الجواب، والحق ما ذهب إليه الجمهور من الجواز والإجزاء‏.‏
4وعن بشير بن الخصاصية قال‏:‏ ‏"‏قلنا يا رسول الله إن قومًا من أصحاب الصدقة يعتدون علينا، أفنكتم من أموالنا بقدر ما يعتدون علينا‏؟‏ فقال لا‏"‏‏.‏ رواه أبو داود ‏.‏
الحديث أخرجه أيضًا عبد الرزاق وسكت عنه أبو داود والمنذري وفي إسناده ديسم السدوسي ذكره ابن حبان في الثقات‏.‏ وقال في التقريب مقبول ـ وفي الباب ـ عن جرير بن عبد اله وأبي هريرة عند البيهقي‏.‏
ـ والحديث ـ استدل به على أنه لا يجوز كتم شيء عن المصدقين عن وإن ظلموا وتعدوا وقد عورض ذلك بقوله صلى الله عليه وسلم من سئل فوق ذلك فلا يعطه كما تقدم في حديث أنس الطويل الذي رواه عن كتاب أبي بكر عن النبي صلى الله عليه وسلم‏.‏ وتقدم الجمع بين هذا الحديث وبين ذلك هنالك‏.‏ قال ابن رسلان لعل المراد بالمنع من الكتم أن ما أخذه الساعي ظلمًا يكون في ذمته لرب المال فإن قدر المالك على استرجاعه منه استرجعه وإلا استقر في ما أخذه الساعي ظلمًا يكون في ذمته لرب المال فإن قدر المالك على استرجاعه منه استرجعه وإلا استقر في ذمته‏.‏

باب أمر السعي أن يعد الماشية حيث ترد الماء ولا يكلفهم حشدها إليه
عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏تؤخذ صدقات المسلمين على مياههم‏"‏‏.‏
رواه أحمد‏.‏ وفي رواية لأحمد وأبي داود‏:‏ ‏"‏لا جلب ولا جنب، ولا تؤخذ صدقاتهم إلا في ديارهم‏"‏‏.‏
الحديث سكت عنه أبو داود والمنذري والحافظ في التلخيص وفي إسناده محمد بن إسحاق وقد عنعن ـ وفي الباب ـ عن عمران بن حصين عند أحمد وأبي داود والنسائي والترمذي وابن حبان وصححه بمثل حديث الباب‏.‏ وعن أنس عند أحمد والبزار وابن حبان عبد الرزاق‏.‏ وأخرجه النسائي عنه من وجه آخر‏.‏
قوله‏:‏ ‏"‏لا جلب‏"‏ بفتح الجيم واللام ‏"‏ولا جنب‏"‏ بفتح الجيم والنون قال ابن إسحاق معنى لا جلب أن تصدق الماشية في موضعها ولا تجلب إلى المصدق ومعنى لا أن يكون المصدق بأقصى مواضع أصحاب الصدقة فتجنب إليه فنهوا عن ذلك‏.‏ وفسر مالك الجلب

ص -157- بأن تجلب الفرس في السباق فيحرك وراءه الشيء يستحث به فيسبق، والجنب أن يجننب مع الفرس الذي سابق به فرسًا آخر حتى إذا دنا تحول الراكب عن الفرس المجنوب فسبق‏.‏ قال ابن الأثير له تفسيران فذكرهما وتبعه المنذري في حاشيته‏.‏
ـ والحديث ـيدل على أن المصدق هو الذي يأتي للصدقات ويأخذها على مياه أهلها لأن ذلك أسهل لهم‏.‏

باب سمة الإمام المواشي إذا تنوعت عنده
عن أنس قال‏:‏ ‏"‏غدوت إلى رسول الله صلى الله عليه وسلم بعبد الله بن أبي طلحة ليحنكه فوافيته في يده الميسم يسم إبل الصدقة‏"‏‏.‏ أخرجاه‏.‏ ولأحمد وابن ماجه‏:‏ ‏"‏دخلت على النبي صلى الله عليه وسلم وهو يسم غنما في آذانها ‏"‏‏.‏
وعن زيد بن أسلم عن أبيه أنه قال لعمر‏:‏ ‏"‏إن في الظهر ناقة عمياء فقال أمن نعم الصدقة، أو من نعم الجزية‏؟‏ قال أسلم من نعم الجزية، وقال إن عليها ميسم الجزية‏"‏‏.‏ رواه الشافعي‏.‏
قوله‏:‏ ‏"‏الميسم‏"‏ بكسر الميم وسكون الياء التحتية وفتح السين المهملة وأصله موسم لأن فاءه واو لكنها لما سكنت وكسر ما قبلها قلبت ياء، وهي الحديدة التي يوسم بها، أي يعلم بها، وهو نظير الخاتم‏.‏
ـ وفيه دليل ـعلى جواز وسم إبل الصدقة ويلحق بها غيرها من الأنعام‏.‏ والحكمة في ذلك تمييزها وليردها من أخذها ومن التقطها وليعرفها صاحبها فلا يشتريها إذا تصدق بها مثلًا لئلا يعود في صدقته قال في الفتح ولم أقف على تصريح بما كان مكتوبًا على ميسم النبي صلى الله عليه وسلم إلا أن ابن الصباغ من الشافعية نقل إجماع الصحابة على أنه يكتب في ميسم الزكاة زكاة أو صدقة‏.‏ وقد كره بعض الحنفية الوسم بالميسم لدخوله في عموم النهي عن المثلة‏.‏ وحديث الباب يخصص هذا العموم فهو حجة عليه‏.‏
ـ وفي الحديث ـاعتناء الإمام بأموال الصدقة وتوليها بنفسه وجواز تأخير القسمة لأنها لو عجلت لستغني عن الوسم‏.‏ قوله‏:‏ ‏"‏إن عليها ميسم الجزية ‏"‏ إلخ فيه دليل على أن وسم إبل الجزية كان يفعل في أيام الصحابة كما كان يوسم إبل الصدقة‏.‏

أبواب الأصناف الثمانية‏‏
باب ما جاء في الفقير والمسكين والمسألة والغني
عن أبي هريرة قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏ليس المسكين الذي ترده التمرة والتمرتان، ولا اللقمة واللقمتان‏.‏ إنما المسكين الذي يتعفف، اقرؤوا إن شئتم‏:‏ ‏{ لا يَسْأَلونَ النَّاسَ إِلْحَافاً ‏}‏‏"‏‏.‏ وفي لفظ‏:‏ ‏"‏ليس المسكين الذي يطوف على الناس، ترده اللقمة واللقمتان،

ص -158- والتمرة والتمرتان، ولكن المسكين الذي لا يجد غنى يغنيه، ولا يفطن به فيتصدق عليه، ولا يقوم فيسأل الناس‏"‏‏.‏ متفق عليهما‏.‏ قوله‏:‏ ‏"‏ولا اللقمة والقمتان‏"‏ في رواية للبخاري ‏"‏الأكلة والأكلتان‏"‏‏.‏
قوله‏:‏ ‏"‏يغنيه‏"‏ هذه صفة زائدة على الغنى المنهي إذا لا يلزم من حصول اليسار للمرء أن يغني به بحيث لا يحتاج إلى شيء آخر‏.‏ وكأن المعنى نفي اليسار المقيد بأنه يغنيه مع وجود أصل اليسار‏.‏
ـ وفي الحديث ـدليل على أن المسكين هو الجامع بين عدم الغنى وعدم تفطن الناس له لما يظن به لأجل تعففه وتظهره بصورة الغنى من عدم الحاجة ومع هذا هو المستعفف عن السؤال‏.‏
ـ وقد استدل ـبه من يقول أن الفقير أسوأ حالا من المسكين وأن المسكين الذي له شيء لكنه لا يكفيه والفقير الذي لا شيء له ويؤيده قوله تعالى‏:‏ ‏{أَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَاكِينَ يَعْمَلُونَ فِي الْبَحْرِ ‏}‏ فسماهم مساكين مع أن لهم سفينة يعملون فيها وإلى هذا ذهب الشافعي والجمهور كما قال في الفتح وذهب أبو حنفية والعترة إلى أن المسكين دون الفقير، واستدلوا بقوله تعالى‏:‏ ‏{أَوْ مِسْكِيناً ذَا مَتْرَبَةٍ}‏ قالوا لأن المراد أن يلصق التراب بالعرى‏.‏ وقال ابن القاسم وأصحاب مالك إنهما سواء وروي عن أبي يوسف ورجحه الجلال قال لأن المسكنة لازمة للفقر إذ ليس معناها الذل والهوان، فإنه ربما كان بغنى النفس أعز من الملوك الأكابر، بل معناها العجز عن إدراك المطالب الدنيوية، والعاجز ساكن عن الانتهاض إلى مطالبه اهـ‏.‏ وقيل الفقير الذي يسأل والمسكين الذي لا يسأل، حكاه ابن بطال وظاهره أيضًا أن المسكين من اتصف بالتعفف وعدم الإلحاف في السؤال، لكن قال ابن بطال بمعناه المسكين الكامل وليس المراد نفي أصل المسكنة، بل هو كقوله‏:‏ ‏"‏أتدرون من المفلس‏"‏ الحديث‏.‏ وقوله تعالى‏:‏ ‏{لَيْسَ الْبِرَّ ‏}‏ الآية وكذا قرره القرطبي وغير واحد ـ ومن جملة ـ حجج القول الأول قوله صلى الله عليه وسلم‏:‏ ‏"‏اللهم أحيني مسكينًا‏"‏ مع تعوذه من الفقر‏.‏ والذي ينبغي أن يعول عليه أن يقال المسكين من اجتمعت له الأوصاف المذكورة في الحديث والفقير من كان ضد الغنى كما في الصحاح والقاموس وغيرهما من كتب اللغة، وسيأتي تحقيق الغنى فيقال لمن عدم الغنى فقير ولمن عدمه مع التعفف عن السؤال وعدم تفطن الناس له مسكين‏.‏ وقيل أن الفقير من يجد القوت والمسكين من لا شيء له‏.‏ وقيل الفقير المحتاج والمسكين من أذله الفقر وحكى هذين صاحب القاموس‏.‏
وعن أنس عن النبي صلى الله عليه وسلم أنه قال‏:‏ ‏"‏المسألة لا تحل إلا لثلاثة لذي فقر مدقع، أو لذي غرم مفظع، أو لذي دم موجع‏"‏‏.‏ رواه أحمد وأبو داود‏.‏ وفيه تنبيه على أن الغارم لا يأخذ مع الغنى‏.‏
وعن عبد الله بن عمرو قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا تحل

ص -159- الصدقة لغني، ولا لذي مرة سوي‏"‏‏.‏ رواه الخمسة إلا ابن ماجه والنسائي، لكنه لهما من حديث أبي هريرة ولأحمد الحديثان‏.‏
وعن عبيد الله بن عدي بن الخيار‏:‏ ‏"‏أن رجلين أخبراه أنهما أتيا النبي صلى الله عليه وسلم يسألانه من الصدقة فقلب فيهما البصر ورآهما جلدين فقال‏:‏ إن شئتما أعطيتكما ولا حظ فيها لغني ولا لقوي مكتسب‏"‏‏.‏ رواه أحمد وأبو داود والنسائي، وقال أحمد هذا أجودها إسنادًا‏.‏
حديث أنس أخرجه أيضًا ابن ماجه والترمذي وحسنه وقال لا نعرفه إلا من حديث الأخضر بن عجلان اهـ‏.‏ والأخضر بن عجلان قال يحيى بن معين صالح وقال أبو حاتم الرازي يكتب حديثه‏.‏ وحديث عبد الله بن عمرو حسنه الترمذي وذكر أن شعبة لم يرفعه وفي إسناده ريحان بن يزيد وثقه يحيى بن معين وقال أبو حاتم الرازي شيخ مجهول وقال بعضهم لم يصح إسناد هذا الحديث وإنما هو موقوف على عبد الله بن عمرو‏.‏ وقال أبو داود الأحاديث الأخر عن النبي صلى الله عليه وسلم‏:‏ بعضها ‏"‏لذى مرة سوي‏"‏، وبعضها ‏"‏لذي مرة قوي‏"‏، وحديث عبيد الله بن عدي بن الخيار أخرجه أيضًا الدارقطني وروي عن أحمد أنه قال ما أجوده من حديث وحديث أبي هريرة الذي أشار إليه المصنف أخرجه أيضًا ابن حبان والحاكم‏.‏
ـ وفي الباب ـ عن طلحة عند الدارقطني وعن ابن عمر عند ابن عدي وعن حبشي بن جنادة عند الترمذي‏.‏ وعن جابر عند الدارقطني‏.‏ وعن أبي زميل عن رجل من بني هلال عند أحمد‏.‏ وعن عبد الرحمن بن أبي بكر عند الطبراني‏.‏
قوله‏:‏ ‏"‏مدقع‏"‏ بضم الميم وسكون الدال المهملة وكسر القاف وهو الفقر الشديد المصلق صاحب بالدقعاء وهي الأرض التي لا نبات بها‏.‏
قوله‏:‏ ‏"‏أو لذي غرم مفظع‏"‏ الغرم بضم الغين المعجمة وسكون الراء هو ما يلزم أداؤه تكلفًا لا في مقابلة عوض والمفظع بضم الميم وسكون الفاء وكسر الظاء المعجمة وبالعين المهملة وهو الشديد الشنيع الذي جاوز الحد‏.‏
قوله‏:‏ ‏"‏أو لذي دم موجع‏"‏ هو الذي يتحمل دية عن قريبه أو حميمه أو نسيبه القاتل يدفعها إلى أولياء المقتول، وإن لم يدفعها إلى أولياء المقتول، وإن لم يدفعها قتل قريبه أو حميمه الذي يتوجع لقتله وإراقة دمه‏.‏
ـ والحديث ـ يدل على جواز المسألة لهؤلاء الثلاثة‏.‏
قوله‏:‏ ‏"‏لا تحل الصدقة لغني‏"‏ قد اختلفت المذاهب في المقدار الذي يصير به الرجل غنيًا فدهبت الهادوية والحنفية إلى أن الغني من ملك النصاب فيحرم عليه أخذ الزكاة واحتجوا بما تقدم في حديث معاذ من قوله صلى الله عليه وسلم‏:‏ ‏"‏تؤخذ من أغنيائهم وترد في فقرائهم‏"‏ قالوا فوصف من تؤخذ منه الزكاة بالغنى وقد قال‏:‏ ‏"‏لا تحل الصدقة لغني‏"‏ وقال بعضهم هو من وجد ما يغديه ويعيشه حكاه الخطابي، واستدل بما أخرجه أبو داود وابن حبان وصححه عن سهل بن الحنظلية قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من سأل وعنده ما يغنيه فإنما يستكثر من النار قالوا يا رسول الله وما يغنيه قال قدر ما يغديه ويعشيه‏"‏ وسيأتي وقال الثوري وابن المبارك وأحمد

ص -160- وإسحاق وجماعة من أهل العلم هو من كان عنده خمسون درهمًا أو قيمتها‏.‏ واستدلوا بحديث ابن مسعود عند الترمذي وغيره مرفوعًا "من يسأل الناس وله مال يغنيه جاء يوم القيامة ومسألته في وجهه خموش قيل يا رسول الله وما يغنيه قال خمسون درهمًا أو حسابها من الذهب" وسيأتي، وقال الشافعي وجماعة إذا كان عنده خمسون درهمًا أو أكثر وهو محتاج فله أن يأخذ من الزكاة‏.‏ وروي عن الشافعي أن الرجل قد يكون غنيًا بالدرهم مع الكسب ولا يغنيه الألف مع ضعفه في نفسه وكثرة عياله‏.‏ وقال أبو عبيد بن سلام هو من وجد أربعين درهمًا واستدل بحديث أبي سعيد الآتي بلفظ‏:‏ ‏"‏وله قيمة أوقية‏"‏ لأن الأربعين الدرهم قيمة الأوقية وقيل هو من لا يكفيه غلة أرضه للسنة حكاه في البحر عن أبي طالب والمرتضى‏.‏
قوله‏:‏ ‏"‏ولا لذي مرة سوي‏"‏ المرة بكسر الميم وتشديد الراء قال الجوهري المرة القوة وشدة العقل ورجل مرير أي قوي ذو مرة‏.‏ وقال غيره المرة القوة على الكسب والعمل وإطلاق المرة هنا وهي القوة مقيد بالحديث الذي بعده أعني قوله ولا لقوي مكتسب، فيؤخذ من الحديثين أن مجرد القوة لا يقتضي عدم الاستحقاق إلا إذا قرن بها الكسب‏.‏ وقوله سوى أي مستوى الخلق قاله الجوهري والمراد استواء الأعضاء وسلامتها‏.‏
قوله‏:‏ ‏"‏جلدين‏"‏ بإسكان اللام أي قويين شديدين‏.‏ قال الجوهري الجلد بفتح اللام هو الصلابة والجلادة تقول منه جلد الرجل بالضم فهو جلد يعني بإسكان اللام وجليد بين الجلد والجلادة‏.‏
قوله‏:‏ ‏"‏مكتسب‏"‏ أي يكتسب قدر كفايته‏.‏
ـ وفيه دليل ـعلى أنه يستحب للإمام أو المالك الوعظ والتحذير وتعريف الناس بأن الصدقة لا تحل لغني ولا لذي قوة على الكسب كما فعل رسول الله صلى الله عليه وسلم ويكون ذلك برفق‏.‏
وعن الحسين بن علي قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏للسائل حق، وإن جاء على فرس‏"‏‏.‏
رواه أحمد وأبو داود، وهو حجة في قبول قول السائل من غير تحليف وإحسان الظن به‏.‏
وعن أبي سعيد قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من سأل وله قيمة أوقية فقد ألحف‏"‏‏.‏ رواه أحمد وأبو داود والنسائي‏.‏ وعن سهل بن الحنظلية عن رسول الله صلى الله عليه وسلم قال‏:‏ ‏"‏من سأل وعنده ما يغنيه فإنما يستكثر من جمر جهنم‏.‏ قالوا يا رسول الله وما يغنيه‏؟‏ قال‏:‏ ما يغديه أو يعشيه‏"‏‏.‏ رواه أحمد واحتج به وأبو داود وقال‏:‏ ‏"‏يغذيه ويعشيه‏"‏‏.‏ وعن حكيم بن جبير عن محمد بن عبد الرحمن بن يزيد عن أبيه عن عبد الله بن مسعود قال‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏من سأل وله

ص -161- ما يغنيه جاءت يوم القيامة خدوشًا أو كدوشًا في وجهه، قالوا يا رسول الله وما غناه‏؟‏ قال خمسون درهمًا أو حسابها من الذهب‏"‏‏.‏ رواه الخمسة وزاد أبو داود وابن ماجه والترمذي، فقال رجل لسفيان إن شعبة لا يحدث عن حكيم بن جبير فقال سفيان حدثناه زبيد عن محمد بن عبد الرحمن بن يزيد‏.‏
أما حديث الحسن بن علي فالذي وقفنا عليه في النسخ الصحيحة من هذا الكتاب أن الراوي للحديث الحسن بن علي‏.‏ وفي سنن أبي داود وغيرها أن الراوي للحديث الحسين بن علي‏.‏ وهذا الحديث في إسناده يعلى بن يحيى سئل عنه أبو حاتم الرازي فقال مجهول‏.‏ وقال أبو سعيد بن عثمان بن السكن قد روي من وجوه صحاح حضور الحسين بن علي عند رسول الله صلى الله عليه وسلم ولعبه بين يديه وتقبيله إياه فأما الرواية التي يرويها عن النبي صلى الله عليه وسلم فكلها مراسيل‏.‏ وقال أبو القاسم البغوي في معجمه نحوًا من ذلك‏.‏ وقال أبو عبد الله محمد بن يحيى بن الحذاء سمع رسول الله صلى الله عليه وسلم ورآه ولم يكن بينه وبين أخيه الحسن بين علي إلا طهر واحد‏.‏ وحديث أبي سعيد سكت عنه أبو داود والمنذري ورجال إسناده ثقات وعبد الرحمن بن محمد أبي الرجال المذكور في إسناده قد وثقه أحمد والدارقطني وابن معين وذكره ابن حبان في الثقات وقال ربما أخطأ‏.‏ وحديث سهل أخرجه ابن حبان وصححه‏.‏ وحديث ابن مسعود حسنه الترمذي وقال وقد تكلم شعبة في حكيم بن جبير من أجل هذا الحديث‏.‏
قوله‏:‏ ‏"‏وإن جاء على فرس‏"‏ فيه الأمر بحسن الظن بالمسلم الذي امتهن نفسه بذل السؤال فلا يقابله بسوء الظن به واحتقاره بل يكرمه بإظهار السرور له ويقدر أن الفرس التي تحته عارية أو أنه ممن يجوز له أخذ الزكاة مع الغنى كمن تحمل حمالة أو غرم غرمًا لإصلاح ذات البين‏.‏
قوله‏:‏ ‏"‏وله قيمة أوقية‏"‏ قال أبو داود زاد هشام في روايته ‏"‏وكانت الأوقية على عهد رسول الله صلى الله عليه وسلم أربعين درهمًا‏"‏‏.‏
قوله‏:‏ ‏"‏فقد ألحف‏"‏ قال الواحدي الإلحاف في اللغة هو الإلحاح في المسألة‏.‏ قال أبو الأسود الدؤلي ليس للسائل الملحف مثل الرد‏.‏ قال الزجاج معنى ألحف شمل بالمسألة والإلحاف في المسألة هو أن يشتمل على وجوه الطلب بالمسألة، كاشتمال اللحاف في التغطية‏.‏ وقال غيره معنى الإلحاف في المسألة مأخوذ من قولهم ألحف الرجل إذا مشي في لحف الجبل وهو أصلح كأنه استعمل الخشونة في الطلب‏.‏
قوله‏:‏ ‏"‏فإنما يستكثر‏"‏ أي بطلب الكثرة‏.‏
قوله‏:‏ ‏"‏ما يغديه‏"‏ بفتح الغين المعجمة وتشديد الدال المهملة أي من الطعام بحيث يشبعه‏.‏
قوله‏:‏ ‏"‏ويعشيه‏"‏ بفتح العين أيضًا‏.‏ فعلى رواية التخيير يكون المعنى أن الإنسان إذا حصل له أكلة في النهار غداء وعشاء كفته واستغنى بها‏.‏ وعلى رواية الجمع يكون المعنى أنه إذا حصل له في يومه أكلتان كفتاه‏.‏
قوله‏:‏ ‏"‏خدوشًا‏"‏ بضم الخاء المعجمة جمع خدش وهو خمش الوجه بظفر أو

ص -162- حديدة أو نحوهما‏.‏
قوله‏:‏ ‏"‏أو حسابها من الذهب‏"‏ هذه رواية أحمد ورواية أبي داود ‏"‏أو قيمتها من الذهب‏"‏‏.‏
ـ وهذه الأحاديث ـ الثلاثة قد استدل بكل واحد منها طائفة من المختلفين في حد الغنى وقد تقدم بيان ذلك ويجمع بينها بأن القدر الذي يحرم السؤال عنده هو أكثرها وهي الخمسون عملًا بالزيادة‏.‏
وعن سمرة قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن المسألة كد يكد بها الرجل وجهه إلا أن يسأل الرجل سلطانًا أو في أمر لا بد منه‏"‏‏.‏ رواه أبو داود والنسائي والترمذي وصححه‏.‏
وعن أبي هريرة قال سمعت رسول الله صلى الله عليه وسلم يقول‏:‏ ‏"‏لأن يغدو أحدكم فيحتطب على ظهره فيتصدق منه، ويستغني به عن الناس، خير له من أن يسأل رجلًا أعطاه أو منعه‏"‏‏.‏ متفق عليه‏.
 ‏ وعنه أيضًا عن النبي صلى الله عليه وسلم‏:‏ ‏"‏من سأل الناس أموالهم تكثرًا فإنما يسأل جمرًا فليستقل أو ليستكثر‏"‏‏.‏ رواه أحمد ومسلم وابن ماجه‏.‏
قوله‏:‏ ‏"‏كد‏"‏ هذا لفظ الترمذي وابن حبان في صحيحه ولفظ أبي داود ‏"‏كدوح‏"‏ وهي آثار الخموش‏.‏
قوله‏:‏ ‏"‏إلا أن يسأل الرجل سلطانًا‏"‏ فيه دليل على جواز سؤال السلطان من الزكاة أو الخمس أو بيت المال أو نحو ذلك فيخص به عموم أدلة تحريم السؤال‏.‏
قوله‏:‏ ‏"‏أو في أمر لا بد منه‏"‏ فيه دليل على جواز المسألة عند الضرورة والحاجة التي لا بد عندها من السؤال نسأل الله السلامة‏.‏
قوله‏:‏ ‏"‏وعن أبي هريرة‏"‏ إلخ فيه الحث على التعفف عن المسألة والتنزه عنها ولو امتهن المرء نفسه في طلب الرزق وارتكب المشقة في ذلك ولوا قبح المسألة في نظر الشرع لم يفضل ذلك عليها وذلك لما يدخل على السائل من ذل السؤال ومن ذل الرد إذا لم يعط ولما يدخل على المسؤول من الضيق في ماله إن أعطى كل سائل‏.‏ وأما قوله خير له فليست بمعنى أفعل التفضيل إذ لا خير في السؤال مع القدرة على الاكتساب والأصح عند الشافعية أن سؤال من هذا حاله حرام‏.‏ ويحتمل أن يكون المراد بالخير فيه بحسب اعتقاد السائل وتسمية الذي يعطاه خيرًا وهو في الحقيقة شر‏.‏
قوله‏:‏ ‏"‏تكثرًا‏"‏ فيه دليل على أن سؤال التكثر محرم وهو السؤال لقصد الجمع من غير حاجة‏.‏
قوله‏:‏ ‏"‏فإنما يسأل جمرًا‏"‏ إلخ قال القاضي عياض معناه أنه يعاقب بالنار قال ويحتمل أن يكون على ظاهره وإن الذي يأخذه يصير جمرًا يكوى به كما ثبت في مانع الزكاة‏.‏
11- " وعن خالد بن عدى الجهني قال: سمعت رسول الله صلي الله عليه وسلم يقول: من بلغه معروف عن أخيه عن غير مسألة ولا إشراف نفس

ص -163- فليقبله ولا يرده فإنما هو رزق ساقه الله إليه" . رواه أحمد
12- وعن ابن عمر قال: سمعت عمر يقول: كان رسول الله صلي الله عليه وسلم يعطيني العطاء فأقول أعطه من هو أفقر مني فقال "خذ إذا جاءك من هذا المال شيء وأنت غير مشرف ولا سا ئل فخذه ومالا فلا تتبعه نفسك" . متفق عليه
حديث خالد بن عدي أخرجه أيضًا أبو يعلى والطبراني في الكبير قال في مجمع الزوائد ورجال أحمد رجال الصحاح‏.‏
قوله‏:‏ ‏"‏ولا إشراف نفس‏"‏ الإشراف بالمعجمة التعرض للشيء والحرص عليه من قولهم أشرف على كذا إذا تطاول له وقيل للمكان المرتفع مشرف لذلك‏.‏ قال أبو داود سألت أحمد عن إشراف النفس فقال بالقلب وقال يعقوب بن محمد سألت أحمد عنه فقال هو أن يقول مع نفسه يبعث إلي فلان بكذا‏.‏ وقال الأثرم بضيق عليه أن يرده إذا كان كذلك‏.‏
قوله‏:‏ ‏"‏يعطيني"‏ سيأتي ما يدل على أن عطية النبي صلى الله عليه وسلم لعمر بسبب العمالة كما في حديث ابن السعدي ولهذا قال الطحاوي ليس معنى هذا الحديث في الصدقات وإنما هو في الأموال وليست هي من جهة الفقر‏.‏ ولكن شيء من الحقوق فلما قال عمر أعطه من هو أفقر إليه مني لم يرض بذلك لأنه إنما أعطاه لمعنى غير الفقر، قال ويؤيده قوله في رواية شعيب خذه فتموله فدل على أنه ليس من الصدقات‏.‏
ـ واختلف العلماء ـ فيمن جاءه مال هل يجب قبوله أم يندب‏؟‏ على ثلاثة مذاهب حكاها أبو جعفر محمد بن جرير الطبري بعد إجماعهم على أنه مندوب‏.‏ قال النووي الصحيح المشهور الذي عليه الجمهور أنه مستحب في غير عطية السلطان، وأما عطية السلطان، يعني الجائر فحرمها قوم وأباحها آخرون وكرهها قوم، والصحيح أنه إن غلب الحرام فيما في يد السلطان حرمت وكذا إن أعطى من لا يستحق وإن لم يغلب الحرام فمباح إن لم يكن في القابض مانع يمنعه من استحقاق الأخذ‏.‏ وقالت طائفة الأخذ واجب من السلطان وغيره وقال آخرون هو مندوب في عطية السلطان دون غيره‏.‏ وحديث خالد بن عدي يرده‏.‏ قال الحافظ ويؤيده حديث سمرة في السنن إلا أن يسأل ذا سلطان‏.‏ قال والتحقيق في المسألة أن من علم كون ماله حلالا فلا ترد عطيته، ومن علم كون ماله حرامًا فتحرم عطيته، ومن شك فيه فالاحتياط رده وهو الورع، ومن أباحه أخذ بالأصل انتهى‏.‏ قال ابن المنذر واحتج من رخص بأن الله تعالى قال في اليهود‏:‏ ‏{‏سماعون للكذب أكالون للسحت‏} وقد رهن الشارع صلى الله عليه وسلم درعه عند يهودي مع علمه بذلك، وكذا أخذ الجزية منهم مع العلم بأن أكثر أموالهم من ثمن الخمر والخنزير والمعاملات الفاسدة قال الحافظ وفي حديث الباب أن للإمام أن يعطي بعض رعيته إذا رأى لذلك وجهًا وإن كان غيره أحوج إليه منه، وأن رد عطية الإمام ليس من الأدب، ولا سيما من الرسول صلى الله عليه وسلم لقوله تعالى‏:‏ ‏{وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ ‏}‏‏.‏
قوله‏:‏ ‏"‏من هو أفقر إليه مني‏"‏ ظاهره أن عمر لم يكن غنيًا

ص -164- لأن صيغة أفعل تدل على الاشتراك في الأصل وهو الافتقار إلى المال، ولكن ظاهر أمره صلى الله عليه وسلم له بالأخذ إذا لم يكن مستشرفًا ولا سائلًا أنه لا فرق بين كونه غنيًا أو فقيرًا وهكذا في قبول المال من غير السلطان لا فرق بين الغني والفقير على ظاهر حديث هالد بن عدي وسيكرر المصنف حديث خالد بن عدي هذا في كتاب الهبة ونذكر بقية الكلام عليه هنالك إن شاء الله تعالى‏.

باب العاملين عليها
عن بسر بن سعيد ‏"‏أن ابن السعدي المالكي قال‏:‏ استعملني عمر على الصدقة فلما فرغت منها وأديتها إليه أمر لي بعمالة، فقلت إنما عملت لله، فقال خذ ما أعطيت فإني عملت على عهد رسول الله صلى الله عليه وسلم فعملني فقلت مثل قولك فقال لي رسول الله صلى الله عليه وسلم إذا أعطيت شيئًا من غير أن تسأل فكل وتصدق‏"‏‏.‏ متفق عليه‏.‏
قوله‏:‏ ‏"‏أن ابن السعدي‏"‏ هو أبو محمد عبد الله بن وقدان بن عبد الله بن عبد شمس بن عبد ود بن نضر بن مالك بن حنبل بن عامر بن لؤي بن غالب‏.‏ وإنما قيل له السعدي لأن أباه استرضع في بني سعد بن بكر بن هوزان وقد صحب رسول الله صلى الله عليه وسلم قديمًا وقال وفدت في نفر من بني سعد بن بكر إلى رسول الله صلى الله عليه وسلم والمالكي نسبة إلى مالك بن حنبل‏.‏
قوله‏:‏ ‏"‏بعمالة‏"‏ قال الجوهري العمالة بالضم رزق العامل على عمله‏.‏
قوله‏:‏ ‏"‏فعملني‏"‏ بتشديد الميم أي أعطاني أجرة عمل وجعل لي عمالة‏.‏
قوله‏:‏ ‏"‏من غير أن تسأل‏"‏ فيه دليل على أنه لا يحل أكل ما حصل من المال عن مسألة‏.‏
ـ وفي الحديث ـ دليل على أن عمل الساعي سبب لاستحقاقه الأجرة كما أن وصف الفقر والمسكنة هو السبب في ذلك إذا كان العلم هو السبب اقتضى قياس قواعد الشرع المأخوذ في مقابلته أجرة يطيب له وإن نوى التبرع أو لم يكن مشروطًا اهـ‏.‏
وعن المطلب بن ربيعة بن الحارث بن عبد المطلب‏:‏ أنه والفضل بن عباس انطلقا إلى رسول الله صلى الله عليه وسلم قال ثم تكلم أحدنا فقال يا رسول الله جئناك لتؤمرنا على هذه الصدقات، فنصيب ما يصيب الناس من المنفعة، ونؤدي إليك ما يؤدي الناس، فقال‏:‏ ‏"‏إن الصدقة لا تنبغي لمحمد ولا لآل محمد إنما هي أوساخ الناس‏"‏ مختصر لأحمد ومسلم‏.‏ وفي لفظ لهما‏:‏ ‏"‏لا تحل لمحمد ولا لآل محمد‏"‏‏.‏
قوله‏:‏ ‏"‏أوساخ الناس‏"‏ هذا بيان لعلة التحريم والإرشاد إلى تنزه الآل عن أكل الأوساخ وإنما

ص -165- سميت أوساخًا لأنها تطهرة لأموال الناس ونفوسهم كما قال تعالى‏:‏ ‏{تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا}‏ فذلك من التشبيه وفيه إشارة إلى أن المحرم على الآل إنما هو الصدقة الواجبة التي يحصل بها تطهير المال‏.‏ وأما صدقة التطوع فنقل الخطابي وغيره الإجماع على أنها محرمة على النبي صلى الله عليه وسلم‏.‏ وللشافعي قول أنها تحل وتحل لآل على قول الأكثر وللشافعي قول بالتحريم وسيأتي الكلام في تحريم الصدقة الواجبة على بني هاشم‏.‏ وظاهر هذا الحديث أنها لا تحل لهم ولو كان أخذهم لها من باب العمالة وإليه ذهب الجمهور‏.‏
وقال أبو حنيفة والناصر والعمالة معاوضة بمنفعة والمنافع مال فهي كما لو اشتراها بماله وهذا قياس فاسد الاعتبار لمصادمته للنص‏.‏ قال النووي وهذا ضعيف أو باطل وهذا الحديث صريح في رده‏.‏
قال المصنف رحمه الله تعالى بعد أن ساق هذا الحديث ما لفظه وهو يمنع جعل العامل من ذوي القربى انتهى، وتعقب بأن الحديث إنما يمنع دخول ذوي القربي في سهم العامل ولا يمنع من جعلهم عمالًا عليها ويعطون من غيرها فإنه جائز بالإجماع‏.‏ وقد استعمل علي عليه السلام بني العباس رضي الله عنه‏.‏
وعن أبي موسى قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إن الخازن المسلم الأمين الذي يعطي ما أمر به كاملا موفرًا طيبةً به نفسه، حتى يدفعه إلى الذي أمر له به أحد المتصدقين‏"‏‏.‏ متفق عليه‏.‏
قوله‏:‏ ‏"‏طيبة به نفسه‏"‏ هذه الأوصاف لا بد من اعتبارها في تحصيل أجر الصدقة للخازن، فإنه إذا لم يكن مسلمًا لم تصح منه نية التقرب وإن لم يكن أمينًا كان عليه وزر الخيانة فكيف يحصل له أجر الصدقة وإن لم تكن نفسه بذلك طيبة لم يكن له نية فلا يؤجر‏.‏
قوله‏:‏ ‏"‏أحد المتصدقين‏"‏ قال القرطبي لم نروه إلا بالتثنية ومعناه أن الخازن بما فعل متصدق وصاحب المال متصدق آخر فهما متصدقان قال ويصح أن يقال على الجمع فتكسر القاف ويكون معناه أنه متصدق من جملة المتصدقين‏.‏
ـ والحديث ـ يدل على أن المشاركة في الطاعة توجب المشاركة في الأجر ومعنى المشاركة أن له أجرًا كما أن لصاحبه أجرًا وليس معناه أن يزاحمه في أجره بل المراد المشاركة في الطاعة في أصل الثواب فيكون لهذا ثواب ولهذا ثواب وإن كان أحدهما أكثر ولا يلزم أن يكون مقدار ثوابهما سواء بل قد يكون ثواب هذا أكثر وقد يكون عكسه، فإذا أعطي المالك خازنه مائة درهم أو نحوها ليوصلها إلى مستحق للصدقة على باب داره، فأجر المالك أكثر وإن أعطاه رمانة أو رغيفًا أو نحوهما حيث ليس له كثير قيمة ليذهب به إلى محتاج في مسافة بعيدة بحيث يقابل ذهاب الماشي إليه أكثر من الرمانة ونحوها فأجر الخازن أكثر وقد يكون الذهاب مقدار الرمانة فيكون الأجر سواء‏.‏ قال ابن رسلان ويدخل في الخازن من يتخذه الرجل على عياله من وكيل وعبد وامرأة وغلام ومن يقوم على طعام الضيفان‏.‏ وعن بريدة عن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏من استعملناه على عمل

ص -166- فرزقناه فما أخذ بعد فهو غلول‏"‏‏.‏ رواه أبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري ورجال إسناده ثقات، وفيه دليل على أنه لا يحل للعامل زيادة على ما فرض له من استعمله وإن ما أخذه بعد ذلك فهو من الغلول وذلك بناء على أنها إجارة ولكنها فاسدة يلزم فيها أجرة المثل ولهذا ذهب البعض إلى أن الأجرة المفروضة من المستعمل للعامل تؤخذ على حسب العمل فلا يأخذ زيادة على ما يستحقه‏.‏ وقيل يأخذ ويكون من باب الصرف‏.‏
ـ وفي الحديث ـ أيضًا دليل على أنه يجوز للعامل أن يأخذ حقه من تحت يده ولقد قال المصنف رحمه الله تعالى وفيه تنبيه على جواز أن يأخذ العامل حقه من تحت يده فيقيض من نفسه انتهى‏.‏

باب المؤلفة قلوبهم
عن أنس‏:‏ ‏"‏أن رسول الله صلى الله عليه وسلم لم يكن يسأل شيئًا على الإسلام‏.‏ إلا أعطاه قال فأتاه رجل فسأله، فأمر له بشاء كثير بين جبلين من شاء الصدقة، قال فرجع إلى قومه، فقال يا قوم أسلموا، فإن محمدًا يعطي عطاء من لا يخشى الفاقة‏"‏‏.‏ رواه أحمد بإسناد صحيح‏.‏
و‏"‏عن عمرو بن تغلب‏:‏ أن رسول الله صلى الله عليه وسلم أتي بمال أو سبي فقسمه فأعطى رجالا وترك رجالا فبلغه أن الذين ترك عتبوا فحمد الله وأثنى عليه ثم قال‏:‏ أما بعد فوالله إني لأعطي الرجل، وأدع الرجل، والذي أدع أحب إلي من الذي أعطي، ولكني أعطي أقوامًا لما أرى في قلوبهم من الجزع والهلع، وأكِل أقوامًا إلى ما جعل في قلوبهم من الغنى والخير منهم عمرو بن تغلب، فوالله ما أحب أن لي بكلمة رسول الله صلى الله عليه وسلم حمر النعم‏"‏‏.‏ رواه أحمد والبخاري‏.‏
الحديثان يدلان على جواز التأليف لمن لم يرسخ إيمانه من مال الله عز وجل‏.‏ وقد ورد في ذلك أحاديث كثيرة منها إعطاؤه صلى الله عليه وسلم أبا سفيان بن حرب وصفوان بن أمية وعيينة بن حصن والأقرع بن حابس وعباس بن مرداس كل إنسان منهم مائة من الإبل‏.‏ وروي أيضًا‏:‏ ‏"‏أنه أعطى علقمة بن علاثة مائة، ثم قال للأنصار لما عتبوا عليه ألا ترضون أن يذهب الناس بالشاء والإبل وتذهبون برسول الله صلى الله عليه وسلم إلى رحالكم‏"‏ ثم قال لما بلغه أنهم قالوا يعطى صناديد نجد ويدعنا "إنما فعلت ذلك لأتألفهم" كما في صحيح مسلم‏.‏ وقد ذهب إلى جواز التأليف العترة والجبائي والبلخي وابن مبشر‏.‏ وقال الشافعي لا نتألف كافرًا فأما الفاسق فيعطى من سهم التأليف‏.‏ وقال أبو حنيفة وأصحابه قد سقط بانتشار الإسلام وغلبته، واستدلوا على ذلك بامتناع أبي بكر من إعطاء أبي سفيان وعيينة والأقرع وعباس بن مرداس، والظاهر جواز

ص -167- التأليف عند الحاجة إليه فإذا كان في زمن الإمام قوم لا يطيعونه إلا للدنيا، ولا يقدر على إدخالهم تحت وقد عد ابن الجوزي أسماء المؤلفة قلوبهم في جزء مفرد فبلغوا نحو الخمسين نفسًا‏.‏

باب قول الله تعالى وفي الرقاب
‏[‏وهو يشمل بعمومه المكاتب وغيره‏.‏ وقال ابن عباس‏:‏ لا بأس أن يعتق من زكاة ماله‏.‏ ذكره عنه أحمد والبخاري‏]‏‏.‏
وعن البراء بن عازب قال‏:‏ ‏"‏جاء رجل إلى النبي صلى الله عليه وسلم فقال دلني على عمل يقربني إلى الجنة، ويبعدني من النار، فقال‏:‏ أعتق النسمة، وفك الرقبة، قال يا رسول الله أو ليسا واحدًا، قال‏:‏ لا، عتق النسمة أن تفرد بعتقها، وفك الرقبة أن تعين في ثمنها‏"‏‏.‏ رواه أحمد والدارقطني‏.‏
وعن أبي هريرة أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏ثلاثة كلهم حق على الله عونه الغازي في سبيل الله، والمكاتب الذي يريد الأداء، والناكح المتعفف‏"‏‏.‏ رواه الخمسة إلا أبو داود‏.‏
حديث البراء بن عازب قال في مجمع الزوائد رجاله ثقات، وحديث أبي هريرة قال الترمذي حسن صحيح‏.‏
قوله‏:‏ ‏"‏المكاتب وغيره‏"‏ قد اختلف العلماء في المراد بقوله‏:‏ تعالى‏:‏ ‏{وَفِي الرِّقَابِ ‏}‏ فروي عن علي بن أبي طالب وسعيد بن جبير والليث والثوري والعترة والحنفية والشافعية وأكثر أهل العلم أن المراد به المكاتبون يعانون من الزكاة على الكتابة‏.‏ وروي عن ابن عباس والحسن البصري ومالك وأحمد بن حنبل وأبي ثور وأبي عبيد وإليه مال البخاري وابن المنذر أن المراد بذلك أنها تشتري رقاب لتعتق، واحتجوا بأنها لو اختصت بالمكاتب لدخل في حكم الغارمين لأنه غارم وبأن شراء الرقبة لتعتق أولى من إعانة المكاتب لأنه قد يعان ولا يعتق لأن المكاتب عبد ما بقي عليه درهم، ولأن الشراء يتيسر في كل وقت بخلاف الكتابة‏.‏ وقال الزهري إنه يجمع بين الأمرين وإليه أشار المصنف وهو الظاهر، لأن الآية تحتمل الأمرين، وحديث البراء المذكور فيه دليل على أن فك الرقاب غير عتقها، وعلى أن العتق وإعانة المكاتبين على مال الكتابة من الأعمال المقربة من الجنة والمبعدة من النار‏.‏
قوله‏:‏ ‏"‏حق على الله‏"‏ فيه دليل على أن الله يتولى إعانة هؤلاء الثلاثة ويتفضل عليهم بأن لا يحوجهم لكن بشرط أن يكون الغازي غازيًا في سبيل الله والمكاتب مريدًا للأداء والناكح متعففًا‏.‏ وقد اختلف في المكاتب إذا كان فاسقًا هل يعان على الكتابة أم لا فذهبت الهادوية إلى أنه لا يعان قالوا لأنه لا قربة في إعانته‏.‏ وقال الشافعي والإمام يحيى والمؤيد بالله أنه يعان وهو الظاهر‏.‏

ص -168- باب الغارمين
عن أنس أن النبي صلى الله عليه وسلم قال‏:‏ ‏"‏إن المسألة لا تحل إلا لثلاثة‏:‏ لذي فقر مدقع، أو لذي غرم مفظع، أو لذي دم موجع‏"‏‏.‏ رواه أحمد وأبو داود ‏.‏
و‏"‏عن قبيصة بن مخارق الهلالي قال‏:‏ تحملت حمالةً فأتيت رسول الله صلى الله عليه وسلم أسأله فيها فقال أقم حتى تأتينا الصدقة فنأمر لك بها، ثم قال يا قبيصة إن المسألة لا تحل إلى لأحد ثلاثة‏:‏ رجل تحمل حمالةً فحلت له المسألة حتى يصيبها ثم يمسك ورجل أصابته جائحة اجتاحت ماله فحلت له المسألة حتى يصيب قوامًا من عيش، أو قال سدادًا من عيش، ورجل أصابته فاقة، حتى يقول ثلاثة من ذوي الحجا من قومه لقد أصابت فلانًا فاقة فحلت له المسألة حتى يصيب قوامًا من عيش أو قال سدادًا من عيش فما سواهن من المسألة يا قبيصة فسحت يأكلها صاحبها سحتًا‏"‏‏.‏ رواه أحمد ومسلم والنسائي وأبو داود‏.‏
حديث أنس قد تقدم في باب ما جاء في الفقير والمسكين والمسألة وتقدم الكلام عليه هنالك‏.‏
قوله‏:‏ ‏"‏حمالة‏"‏ بفتح الحاء المهملة وهو ما يتحمله الإنسان ويلتزمه في ذمته بالاستدانة ليدفعه في إصلاح ذات البين، وإنما تحل له المسألة بسببه ويعطى من الزكاة بشرط أن يستدين لغير معصية، وإلى هذا ذهب الحسن البصري والباقر والهادي وأبو العباس وأبو طالب‏.‏ وروي عن الفقهاء الأربعة والمؤيد بالله أن يعان لأن الآية لم تفصل وشرط بعضهم أن الحمالة لا بد أن تكون لتسكين فتنة وقد كانت العرب إذا وقعت بينهم فتنة اقتضت غرامة في دية أو غيرها قام أحدهم فتبرع بالتزام ذلك والقيام به حتى ترتفع تلك الفتنة الثائرة، ولا شك أن هذا من مكارم الأخلاق وكانوا إذا علموا أن أحدهم تحمل حمالة بادروا إلى معونته وأعطوه ما تبرأ به ذمته وإذا سأل لذلك لم يعد نقصًا في قدره بل فخرًا‏.‏
قوله‏:‏ ‏"‏فنأمر لك‏"‏ بنصب الراء‏.‏
قوله‏:‏ ‏"‏رجل‏"‏ يجوز فيه الجر على البدل والرفع على أنه خبر مبتدأ محذوف‏.‏
قوله‏:‏ ‏"‏جائحة‏"‏ هي ما اجتاح المال وأتلفه إتلافًا ظاهرًا كالسيل والحريق‏.‏
قوله‏:‏ ‏"‏قوامًا‏"‏ بكسر القاف وهو ما تقوم به حاجته ويستغني به هو بفتح القاف الاعتدال‏.‏
قوله‏:‏ ‏"‏سدادًا‏"‏ هو بكسر السين ما تسد به الحاجة والخلل‏.‏ وأما السداد بالفتح فقال الأزهري هو الإصابة في النطق والتدبير والرأي ومنه سداد من عوز‏.‏
قوله‏:‏ ‏"‏من ذوي الحجا‏"‏ بكسر الحاء المهملة مقصور العقل وإنما جعل العقل معتبرًا لأن من لا عقل له لا تحصل الثقةبقوله

ص -169- وإنما قال من قومه لأنهم أخبر بحاله وأعلم بباطن أمره والمال مما يخفى في العادة ولا يعلمه إلا من كان خبيرًا بحاله وظاهره اعتبار شهادة ثلاثة على الإعسار‏.‏ وقد ذهب إلى ذلك ابن خزيمة وبعض أصحاب الشافعي‏.‏ وقال الجمهور تقبل شهادة عدلين كسائر الشاهادات غير الزنا وحملوا الحديث على الاستحباب‏.‏
قوله‏:‏ ‏"‏فاقة‏"‏ قال الجوهري الفاقة الفقر والحاجة‏.‏
قوله‏:‏ ‏"‏فسحت‏"‏ بضم السين وسكون الحاء المهملتين وروي بضم الحاء وهو الحرام وسمي سحتًا لأنه يسحت أي يمحق‏.‏ وهذا الحديث مخصص بما في حديث سمرة من جواز سؤال الرجل للسلطان وفي الأمر الذي لا بد منه فيراد أن على هذه الثلاثة ويكون الجميع خمسة‏.‏

باب الصرف في سبيل الله وابن السبيل
عن أبي سعيد قال قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏لا تحل الصدقة لغني إلا في سبيل الله، أو ابن السبيل، أو جار فقير يتصدق عليه فيهدى لك أو يدعوك‏"‏‏.‏ رواه أبو داود وفي لفظ‏:‏ ‏"‏لا تحل الصدقة إلا لخمسة‏:‏ لعامل عليها، أو رجل اشتراها بماله، أو غارم، أو غاز في سبيل الله، أو مسكين تصدق عليه بها فأهدى منها لغني‏"‏‏.‏ رواه أبو داود وابن ماجه‏.‏
الحديث أخرجه أيضًا أحمد ومالك في الموطأ والبزار وعبد بن حميد وأبو يعلي والبيهقي والحاكم وصححه وقد أعل بالإرسال لأنه رواه بعضهم عن عطاء بن يسار عن النبي صلى الله عليه وسلم ولكنه رواه الأكثر عن أبي سعيد والرفع زيادة يتعين الأخذ بها‏.‏
قوله‏:‏ ‏"‏لغني‏"‏ قد قدمنا الكلام عليه في باب ما جاء في الفقير والمسكين‏.‏
قوله‏:‏ ‏"‏إلا في سبيل الله‏"‏ أي للغازي في سبيل الله كما في الرواية الآخرة‏.‏
قوله‏:‏ ‏"‏أو ابن السبيل‏"‏ قال المفسرون هو المسافر المنقطع يأخذ من الصدقة وإن كان غنيًا في بلده‏.‏ وقال مجاهد هو الذي قطع عليه الطريق‏.‏ وقال الشافعي ابن السبيل المستحق للصدقة هو الذي يريد السفر في غير معصية فيعجز عن بلوغ مقصده إلا بمعونة‏.‏
قوله‏:‏ ‏"‏لعامل عليها‏"‏ قال ابن عباس ويدخل في العامل الساعي والكاتب والقاسم والحاشر الذي يجمع الأموال وحافظ المال والعريف وهو كالنقيب للقبيلة وكلهم عمال لكن أشهرهم الساعي والباقي أعوان له وظاهر هذا أنه يجوز الصرف من الزكاة إلى العامل عليها سواء كان هاشميًا أو غير هاشمي ولكن هذا مخصص بحديث المطلب بن ربيعة المتقدم فإنه يدل على تحريم الصدقة على العامل الهاشمي ويؤيده حديث أبي رافع الآتي في باب تحريم الصدقة على بني هاشم فإن النبي صلى الله عليه وسلم لم يجوز له أن يصحب من بعه رسول الله صلى الله عليه وسلم على الصدقة لكونه من موالي بني هاشم‏.‏
قوله‏:‏ ‏"‏أو رجل اشتراها‏"‏ فيه أنه يجوز لغير دافع الزكاة شراؤها ويجوز لآخذها بيعها ولا كراهة في ذلك‏.‏ وفيه دليل على أن الزكاة الصدقة إذا ملكها الآخذ تغيرت صفتها وزال

ص -170- عنها اسم الزكاة وتغيرت الأحكام المتعلقة بها‏.‏
قوله‏:‏ ‏"‏أو غارم‏"‏ وهو من غرم لا لنفسه بل لغيره كإصلاح ذات البين بأن الخلاف وقوع فتنة بين شخصين أو قبيلتين فيستدين من يطلب صلاح الحال بينهما مالا لتسكين الثائرة فيجوز له أن يقضي ذلك من الزكاة وإن كان غنيًا‏.‏ قال المصنف رحمه الله تعالى ويحمل هذا الغارم على من تحمل حمالة لإصلاح ذات البين كما في حديث قبيصة لا لمصلحة نفسه لقوله‏:‏ في حديث أنس أو ذي غرم مفظع اهـ‏.‏
قوله‏:‏ ‏"‏فاهدى منها لغني‏"‏ فيه جواز إهداء الفقير الذي صرفت إليه الزكاة بعضًا منها إلى الأغنياء لأن صفة الزكاة قد زالت عنها‏.‏ وفي أيضًا دليل على جواز قبول هدية الفقير للغني‏.‏
ـ وفي هذا الحديث ـ دليل على أنها لا تحل الصدقة لغير هؤلاء الخمسة من الأغنياء وما ورد بدليل خاص كان مخصصًا لهذا العموم، كحديث عمر المتقدم في باب ما جاء في الفقير والمسكين‏.‏
و‏"‏عن ابن لاس الخزاعي قال‏:‏ حملنا النبي صلى الله عليه وسلم على إبل من الصدقة إلى الحج‏"‏ ‏.‏ رواه أحمد وذكره البخاري تعليقًا ‏.‏
و‏"‏عن أم معقل الأسدية‏:‏ أن زوجها جعل بكرًا في سبيل الله وأنها أرادت العمرة فسألت زوجها البكر فأبى فأتت النبي صلى الله عليه وسلم فذكرت له فأمره أن يعطيها وقال رسول الله صلى الله عليه وسلم‏:‏ الحج والعمرة في سبيل الله‏"‏‏.‏ رواه أحمد ‏.‏
وعن يوسف بن عبد الله بن سلام عن جدته ‏"‏أم معقل قالت‏:‏ لما حج رسول الله صلى الله عليه وسلم حجة الوداع وكان لنا جمل فجعله أبو معقل في سبيل الله، وأصابنا مرض وهلك أبو معقل وخرج النبي صلى الله عليه وسلم فلما فرغ من حجته جئته، فقال يا أم معقل ما منعك أن تخرجي‏؟‏ قالت لقد تهيأنا فهلك أبو معقل وكان لنا جمل هو الذي نحج عليه فأوصى به أو معقل في سبيل الله، قال فهلا خرجت عليه، فإن الحج في سبيل الله‏"‏‏.‏ رواه أبو داود ‏
حديث ابن لاس سيأتي الكلام عليه‏.‏ وحديث أم معقل أخرجه بنحو الرواية الأولى أبو داود والنسائي والترمذي وابن ماجه وفي إسناده رجل مجهول‏.‏ وفي إسناده أيضًا إبراهيم بن مهاجر بن البجلي الكوفي وقد تكلم فيه غير واحد وقد اختلف على أبي بكر بن عبد الرحمن فيه فروي عنه عن رسول مروان الذي أرسله إلى أم معقل عنها‏.‏ وروي عن أم معقل بغير واسطة وروي عنه عن أبي معقل‏.‏ والرواية الثانية التي أخرجها أبو داود وفي إسنادها محمد بن إسحاق وفيه مقال معروف‏.‏
قوله‏:‏ ‏"‏ابن لاس‏"‏ هكذا في نسخ الكتاب الصحيحة بلفظ ابن والذي

ص -171- في البخاري أبي لاس وكذا في التقريب من ترجمة عبد الله بن عنمة، ولاس بسين مهملة خزاعي اختلف في اسمه فقيل زياد وقيل عبد الله بن عنمة بمهملة ونون مفتوحتين وقيل غير ذلك له صحبة وحديثان هذا أحدهما وقد وصله مع أحمد ابن خزيمة والحاكم وغيرهما من طريقه‏.‏ قال الحافظ ورجاله ثقات إلا أن فيه عنعنة ابن إسحاق ولهذا توقف ابن المنذر في ثبوته‏.‏
ـ وأحاديث الباب ـ تدل على أن الحج والعمرة من سبيل الله وأن من جعل شيئًا من ماله في سبيل الله جاز له صرفه في تجهيز الحجاج والمعتمرين وإذا كان شيئًا مركوبًا جاز حمل الحاج والمعتمر عليه‏.‏ وتدل أيضًا على أنه يجوز صرف شيء من سهم سبيل الله من الزكاة إلى قاصدين الحج والعمرة‏.‏

باب ما يذكر في استيعاب الأصناف في الزكاة
عن زياد بن الحارث الصدائي قال‏:‏ أتيت رسول الله صلى الله عليه وسلم فبايعته فأتى رجل فقال أعطني من الصدقة، فقال له رسول الله صلى الله عليه وسلم‏:‏ "إن الله لم يرض بحكم نبي ولا غيره في الصدقات حتى حكم فيها هو فجزأها ثمانية أجزاء، فإن كنت من تلك الأجزاء أعطيتك‏".‏ رواه أبو داود، ويروى ‏"‏أن النبي صلى الله عليه وسلم قال لسلمة بن صخر "اذهب إلى صاحب صدقة بني زريق فقل له فليدفعها إليك‏"‏ ‏.‏
حديث زياد بن الحرب الصدائي في إسناده عبد الرحمن بن زياد بن أنعم الأفريقي وقد تكلم فيه غير واحد‏.‏ وحديث سلمة بن صخر له طرق وروايات يأتي ذكر بعضها في الصيام وهذه إحداها‏.‏ وقد أخرجها بهذا اللفظ أحمد في مسنده بإسناد فيه محمد بن إسحاق ولم يصرح بالتحديث ومع هذا فهذه الرواية تعارض ما سيأتي من الروايات الصحيحة ‏"‏أن النبي صلى الله عليه وسلم أعانه بعرق من تمر‏"‏ من طريق جماعة من الصحابة‏.‏ وإنما أورد المصنف هذه الرواية ههنا للاستدلال بها على أن الصرف فيمن لزمته كفارة من الزكاة جائز‏.‏
قوله‏:‏ ‏"‏فجزأها‏"‏ بتشديد الزاي وهذا الحديث مع الآية يرد على المزني وأبي حفص بن الوكيل من أصحاب الشافعي حيث قالا إنه لا يصرف خمس الزكاة إلى من يصرف إليه خمس الفيء والغنيمة، ويرد أيضًا على أبي حنيفة والثوري والحسن البصري حيث قالوا يجوز صرفها إلى بعض الأصناف الثمانية حتى قال أبو حنيفة يجوز صرفها إلى الواحد على مالك حيث قال يدفعها إلى أكثرهم حاجة، أي لأن كل الأصناف يدفع إليهم للحاجة فوجب اعتبار أمسهم حاجة‏.‏

باب تحريم الصدقة على بني هاشم ومواليهم دون موالي أزواجهم
عن أبي هريرة قال‏:‏ ‏"‏أخذ الحسن بن علي تمرةً من تمر الصدقة فجعلها في فيه، فقال رسول الله صلى الله عليه وسلم كخ كخ ارم بها أما علمت

ص -172- أنا لا نأكل الصدقة‏"‏‏.‏ متفق عليه ولمسلم‏:‏ ‏"‏أنا لا يحل لنا الصدقة‏"‏‏.‏
قوله‏:‏ ‏"‏فجعلها في فيه‏"‏ زاد في رواية ‏"‏فلم يفطن له النبي صلى الله عليه وسلم حتى قام ولعابه يسيل فضرب النبي صلى الله عليه وسلم شدقيه‏"‏‏.‏
قوله‏:‏ ‏"‏كخ كخ‏"‏ بفتح الكاف وكسرها وسكون المعجمة مثقلا ومخففًا بكسرها منونة وغير منونة فيخرج من ذلك ست لغات والثانية تأكيد للأولى وهي كلمة تقال لردع الصبي عند مناولة ما يستقذر، قيل إنها عربية وقيل أعجمية وزعم الداودي أنها معربة‏.‏ وقد أوردها البخاري في باب من تكلم الفارسية‏.‏
قوله‏:‏ ‏"‏ارم بها‏"‏ في رواية لأحمد‏.‏ ‏"‏ألقها يا بني‏"‏ وكأنه كلمة أولا بهذا فلما قال له ‏"‏كخ كخ‏"‏ إشارة إلى استقذار ذلك ويحتمل العكس‏.‏
قوله‏:‏ ‏"‏لا تحل لنا الصدقة‏"‏ وفي رواية ‏"‏لا تحل لآل محمد الصدقة‏"‏ وكذا عند أحمد والطحاوي من حديث الحسن بن علي نفسه‏.‏ قال الحافظ وإسناده قوي‏.‏ وللطبراني والطحاوي من حديث أبي ليلى الأنصاري نحوه‏.‏
‏"‏والحديث‏"‏ يدل على تحريم الصدقة عليه صلى الله عليه وسلم وعلى آله‏.‏ واختلف ما المراد بالآل هنا فقال الشافعي وجماعة من العلماء إنهم بنو هاشم وبنو المطلب‏.‏ ولم يعط أحدًا من قبائل قريش غيرهم وتلك العطية عوض عوضوه بدلا عما حرموه من الصدقة، كما أخرج البخاري من حديث جبير بن مطعم قال مشيت أنا وعثمان بن عفان إلى النبي صلى الله عليه وسلم فقلنا يا رسول الله أعطيت بني المطلب من خمس خيبر وتركتنا ونحن وهم بمنزلة واحدة فقال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏إنما بنو المطلب وبنو هاشم شيء واحد‏"‏‏.‏ وأجيب عن ذلك بأنه إنما أعطاهم ذلك لموالاتهم لا عوضًا عن الصدقة‏.‏ وقال أبو حنيفة ومالك والهادوية هم بنو هاشم فقط وعن أحمد في بني المطلب روايتان‏.‏ وعن المالكية فيما بين هاشم وغالب بن فهر قولان فعن أصبغ منهم هم بنو قصي وعن غيره بنو غالب بن فهر كذا في الفتح‏.‏ والمراد ببني هاشم آل علي وآل عقيل وآل جعفر وآل عباس وآل الحرث ولم يدخل في ذلك آل أبي لهب لما قيل من أنه لم يسلم أحد منهم في حياته صلى الله عليه وسلم ويرده ما في جامع الأصول أنه أسلم عتبة ومعتب ابنا أبي لهب عام الفتح وسر صلى الله عليه وسلم بإسلامهما ودعا لهما وشهدا معه حنينًا والطائف ولهما عقب عند أهل النسب‏.‏ قال ابن قدامة لا نعلم خلافًا في أن بني هاشم لا تحل لهم الصدقة المفروضة وكذا قال أبو طالب من أهل البيت حكى ذلك عنه في البحر وكذا حكى الإجماع ابن رسلان‏.‏ وقد نقل الطبري الجواز عن أبي حنيفة، وقيل عنه تجوز لهم إذا حرموا سهم ذوي القربي حكاه الطحاوي ونقله بعض المالكية عن الأبهري‏.‏ قال في الفتح وهو وجهل لبعض الشافعية‏.‏ وحكى فيه أيضًا عن أبي يوسف أنها تحل من بعضهم لبعض لا من غيرهم وحكاه في البحر عن زيد بن علي والمرتضى وأبي العباس والإمامية‏.‏ وحكاه في الشفاء عن ابني الهادي والقاسم العياني‏.‏ قال الحافظ وعند المالكية في ذلك أربعة أقوال مشهورة‏.‏ الجواز‏.‏ المنع‏.‏ جواز التطوع دون الفرض‏.‏ عكسه‏.‏ والأحاديث الدالة على التحريم على العموم ترد على الجميع‏.‏ وقد قيل إنها متواترة

ص -173- تواترًا معنويًا ويؤيد ذلك قوله‏:‏ تعالى‏:‏{‏قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى}‏ وقوله‏:‏ ‏{قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْراً ‏}‏ ولو أحلها لآله أوشك أن يطعنوا فيه‏.‏ ولقوله‏:‏ تعالى‏:‏ ‏{خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا}‏ وثبت عنه صلى الله عليه وسلم‏:‏ ‏"‏أن الصدقة أوساخ الناس‏"‏ كما رواه مسلم، وأما ما استدل به القائلون بحلها للهاشمي من الهاشمي من حديث العباس الذي أخرجه الحاكم في النوع السابع والثلاثين من علوم الحديث بإسناد كله من بني هاشم ‏"‏أن العباس بن عبد المطلب قال قلت يا رسول الله صلى الله عليه وسلم إنك حرمت علينا صدقات الناس هل تحل لنا صدقات بعضنا لبعض قال نعم‏"‏ فهذا الحديث قد اتهم فيه بعض رواته وقد أطال صاحب الميزان الكلام على ذلك فليس بصالح لتخصيص تلك العمومات الصحيحة‏.‏ وأما قول العلامة محمد بن إبراهيم الوزير بعد أن ساق الحديث ما لفظه وأحسب له متابعًا لشهرة القول به قال والقول به قول جماعة وافرة من أئمة العترة وأولادهم وأتباعهم، بل ادعى بعضهم أنه إجماعهم ولعل توارث هذا بينهم يقوي الحديث انتهى‏.‏ فكلام ليس على قانون الاستدلال لأن مجرد الحسبان أن له متابعًا وذهاب جماعة من من أهل البيت إليه لا يدل على صحته، وأما دعوى أنهم أجمعوا عليه فباطل باطل، ومطولات مؤلفاتهم ومختصراتها شاهدة لذلك‏.‏ وأما قول الأمير في المنحة أنها سكنت نفسه إلى هذا الحديث بعد وجدان سنده وما عضده من دعوى الإجماع فقد عرفت بطلان دعوى الإجماع وكيف يصح إجماع لأهل البيت والقاسم والهادي والناصر والمؤيد بالله وجماعة من أكابرهم بل جمهورهم خارجون عنه‏.‏ وأما مجرد وجدان السند للحديث بدون كشف عنه فليس مما يوجب سكون النفس‏.‏
ـ والحاصل ـ أن تحريم الزكاة على بني الهاشم معلول من غير فرق بين أن يكون المزكي هاشميًا أو غيره فلا ينفق من المعاذير عن هذا المحرم المعلوم إلا ما صح عن الشارع، لا ما لفقه الواقعون في هذه الورطة من الأعذار الواهية التي لا تخلص، ولا ما لم يصح من الأحاديث المروية في التخصيص، ولكثرة أكلة الزكاة من آل هاشم في بلاد اليمن خصوصًا أرباب الرياسة قام بعض العلماء منهم في الذب عنهم، وتحليل ما حرم الله عليهم، مقامًا لا يرضاه الله ولا نقاد العلماء، فألف في ذلك رسالة هي في الحقيقة كالسراب الذي يحبسه الظمآن ماء حتى إذا جاء لم يجده شيئًا وصار يتسلى بها أرباب النباهة منهم‏.‏ وقد يتعلل بعضهم بما قاله البعض منهم أن أرض اليمن خراجية وهو لا يشعر أن هذه المقالة مع كونها من أبطل الباطلات ليس مما يجوز التقليد فيه على مقتضى أصولهم فالله المستعان ما أسرع الناس إلى متابعة الهوى وإن خالف ما هو معلوم من الشريعة المطهرة‏.‏
ـ واعلم ـ أن ظاهر قوله‏:‏ لا تحل لنا الصدقة عدم حل صدقة الفرض والتطوع وقد نقل جماعة الخطابي الإجماع على تحريمهما عليه صلى الله عليه وسلم‏.‏ وتعقب بأنه قد حكى غير واحد عن الشافعي في التطوع قولا‏.‏ وكذا في رواية عن أحمد‏.‏ وقال ابن قدامة ليس ما نقل عنه من ذلك بواضح الدلالة‏.‏ وأما آل النبي صلى الله عليه وسلم فقال أكثر الحنفية وهو المصحح عن الشافعية والحنابلة وكثير من الزيدية أنها تجوز لهم صدقة التطوع دون الفرض‏.‏ قالوا لأن المحرم عليهم إنما هو أوساخ الناس وذلك هو الزكاة لا صدقة

ص -174- التطوع وقال في البحر إنه خصص صدقة التطوع القياس على الهبة والهدية والوقف‏.‏ وقال أبو يوسف وأبو العباس إنها تحرم عليهم كصدقة الفرض لأن الدليل لم يفصل‏.‏
و‏"‏عن أبي رافع مولى رسول الله صلى الله عليه وسلم‏:‏ بعث رجلا من بني مخزوم على الصدقة فقال لأبي رافع اصحبني كيما تصيب منها قال لا حتى آتي رسول الله صلى الله عليه وسلم فأسأله وانطلق فسأله، فقال إن الصدقة لا تحل لنا وإن موالي القوم من أنفسهم‏"‏، رواه الخمسة إلا ابن ماجه وصححه الترمذي‏.‏
الحديث أخرجه أيضًا ابن خزيمة وابن حبان وصححاه ـ وفي الباب ـ عن ابن عباس عند الطبراني‏.‏
قوله‏:‏ ‏"‏من أنفسهم‏"‏ بضم الفاء ولفظ الترمذي ‏"‏مولى القوم منهم‏"‏ أي حكمه كحكمهم ‏"‏الحديث‏"‏ يدل على تحريم الصدقة على النبي صلى الله عليه وسلم وتحريمها على آله وقد تقدم الكلام على ذلك، ويدل على تحريمها على موالي آل بني هاشم ولو كان الأخذ على جهة العمالة وقد سلف ما فيه‏.‏ قال الشافعي حرم على مواليه الصدقة ما حرم على نفسه وبه قال أبو حنيفة وهو مروي أيضًا عن الناصر والشافعي وأصحابه وإليه ذهب المؤيد بالله أبو طالب وهو مروي عن الناصر وابن الماجشون‏.‏ وقال مالك ويحيى وهو مروي أيضًا عن الناصر والشافعي في وقول له إنها تحل لهم قال في البحر لأن علة التحريم مفقودة وهي الشرف‏.‏ قلنا جزم الخبر يدفع ذلك انتهى‏.‏ ونصب هذه العلة مقابل هذا الدليل الصحيح من الغرائب التي يعتبر بها المتيقظ‏.‏
و‏"‏عن أم عطية قالت‏:‏ بعث إلي رسول الله صلى الله عليه وسلم بشاة من الصدقة فبعثت إلى عائشة منها بشيء، فلما جاء رسول الله صلى الله عليه وسلم قال‏:‏ هل عندكم من شيء‏؟‏ فقالت لا إلا أن نسيبة بعثت إلينا من الشاة التي بعثتم بها إليها، فقال‏:‏ إنها قد بلغت محلها‏"‏ متفق عليه‏.‏
و‏"‏عن جويرة بنت الحارث‏:‏ أن رسول الله صلى الله عليه وسلم دخل عليها فقال‏:‏ هل من طعام‏؟‏ فقالت لا والله ما عندنا طعام إلا عظم من شاة أعطيتها مولاتي من الصدقة، فقال‏:‏ قدميها فقد بلغت محلها‏"‏‏.‏ رواه أحمد ومسلم ‏.‏
قوله‏:‏ ‏"‏هل عندكم من شيء‏"‏ أي من الطعام‏.‏
قوله‏:‏ ‏"‏نسيبة‏"‏ قال في الفتح بالنون والمهملة والموحدة مصغرًا اسم أم عطية انتهى‏.‏ وأما نسيبة بفتح النون وكسر السين فهي أم عمارة‏.‏
قوله‏:‏ ‏"‏بلغت محلها‏"‏ أي أنها لما تصرفت فيها بالهدية لصحة ملكها لها انتقلت عن حكم الصدقة فحلت محل الهدية وكانت تحل لرسول الله صلى الله عليه وسلم بخلاف الصدقة كما تقدم كذا قال ابن بطال‏.‏ قال في الفتح وضبطه

ص -175- بعضهم بكسرها من الحلول أي بلغت مستقرها والأول أولى انتهى‏.‏
ـ والحديث ـ يدل على ان موالي أزواج بني هاشم ليس حكمهم كحكم موالي بني هاشم فنحل لهم الصدقة وقد نقل ابن بطال اتفاق افقهاء على عدم دخول الزوجات في ذلك وفيه نظر لأن ابن قدامة ذكر أن الخلال أخرج من طريق ابن أبي مليكة ‏"‏عن عائشة أنها قالت إنا آل محمد لا تحل لنا الصدقة‏"‏ قال وهذا يدل على تحريمها‏.‏ قال الحافظ وإسناده إلى عائشة حسن‏.‏ وأخرجه ابن أبي شيبة أيضًا وهذا لا يقدح فيما نقله ابن بطال وذكر ابن المنير أنها لا تحرم الصدقة على الأزواج قولًا واحدًا‏.‏ ‏"‏ولا يقال‏"‏ إن قول البعض يدخلهن في الآل يستلزم تحريم الصدقة عليهن فإن ذلك غير لازم ‏"‏وفيه الحديثين‏"‏ أيضًا دليل على أنه يجوز لمن تحرم عليه الصدقة الأكل منها بعد مصيرها إلى المصرف وانتقالها عنه بهبة أو هدية أو نحوها‏.‏ وفي الباب عن عائشة عند البخاري وغيره ‏"‏أن النبي صلى الله عليه وسلم أتي بلحم فقالت له هذا ما تصدق به على بريرة فقال هو لها صدقة ولنا هدية‏"‏‏.‏

باب نهي المتصدق أن يشتري ما تصدق به
و‏"‏عن عمر بن الخطاب قال‏:‏ حملت على فرس في سبيل الله فأضاعه الذي كان عنده فأردت أن أشتريه وظننت أنه يبيعه برخص فسألت النبي صلى الله عليه وسلم فقال‏:‏ لا تشتره ، ولا تعد في صدقتك ، وإن أعطاكه بدرهم فإن العائد في صدقته كالعائد في قيئه‏"‏‏.‏ متفق عليه‏.‏
عن ابن عمر ‏:‏ ‏"‏أن عمر حمل على فرس في سبيل الله‏"‏‏.‏ وفي لفظ ‏:‏ ‏"‏تصدق بفرس في سبيل الله ، ثم رآها تباع فأراد أن يشتريها فسأل النبي صلى الله عليه وسلم فقال ‏:‏ لا تعد في صدقتك يا عمر‏"‏‏.‏ رواه الجماعة زاد البخاري ‏"‏فبذلك كان ابن عمر لا يترك أن يبتاع شيئًا تصدق به إلا جعله صدقة‏"‏‏.‏
قوله‏:‏ ‏"‏عن عمر‏"‏ هذا يقتضي أن الحديث من مسند عمر والرواية الأخرى تقتضي أنه من مسند ابن عمر‏.‏ ورجح الدارقطني الثاني‏.‏
قوله‏:‏ ‏"‏حملت على فرس‏"‏ المراد أنه ملكه ولذلك ساغ له بيعه ومنهم من قال كان عمر قد حبسه، وإنما ساغ للرجل بيعه لأنه حصل فيه هزال عجز بسببه عن اللحاق بالخيل وضعف عن ذلك وانتهى إلى حالة عدم الانتفاع به ويرجح الأول قوله‏:‏ لا تعد في صدقتك ولو كان حبسًا لعلله به‏.‏
قوله‏:‏ ‏"‏فأضاعه‏"‏ أي لم يحسن القيام عليه وقصر في مؤنته وخدمته وقيل لم يعرف مقداره فأراد بيعه بدون قيمته وقيل معناه استعمله في غير ما جعل له والأول أظهر‏.‏
قوله‏:‏ ‏"‏وإن أعطاكه بدرهم‏"‏ هو مبالغة في تنقيصه وهو الحامل له على شرائه‏.‏
قوله‏:‏ ‏"‏لا تعد‏"‏ إنما سمي شراءه برخص عودًا في الصدقة من حيث أن الغرض منها ثواب الآخرة، فإذا اشتراها برخص

ص -176- فكأنه اختار عرض الدنيا على الآخرة فيصير راجعًا في ذلك المقدار الذي سومح فيه‏.‏
قوله‏:‏ ‏"‏كالعائد في قيئه‏"‏ استدل به على تحريم ذلك لأن القيء حرام‏.‏ قال القرطبي وهذا هو الظاهر من سياق الحديث ويحتمل أن يكون التشبيه للتنفير خاصة لكون القيء مما يستقذر وهو قول الأكثر ويلحق بالصدقة الكفارة والنذر وغيرهما من القربات‏.‏
قوله‏:‏ ‏"‏لا يترك أن يبتاع‏"‏ إلخ أي كان إذا اتفق له أن يشتري مما تصدق به لا يتركه في ملكه حتى يتصدق به فكأنه فهم أن النهي عن شراء الصدقة إنما هو لمن أراد أن يتملكها لا لمن يردها صدقة‏.‏
ـ والحديث ـ يدل على كراهة الرجوع عن الصدقة وإن شراءها برخص نوع من الرجوع فيكون مركوهًا‏.‏ وقد قيل أنه يعارض هذا الحديث الحديث المتقدم عن أبي سعيد في حل الصدقة لرجل اشتراها بماله وجمع بينهما بحمل هذا على كراهة التنزيه، ولهذا قال المصنف رحمه الله تعالى وحمل ابن عمر وهو راوي الخبر، ولو فهم منه التحريم لما فعله وتقرب بصدقة تستند إليه انتهى‏.‏ والظاهر أنه لا معارضة بين هذا وبين حديث أبي سعيد المتقدم لأن هذا صدقة التطوع وذاك صدقة الفريضة لأنه لا يتصور الرجوع فيها حتى يكون الشراء مشبها له بخلاف صدقة التطوع فإنه يتصور الرجوع فيها فكره ما يشبهه وهو الشراء، نعم يعارض حديث الباب في الظاهر ما أخرجه مسلم وأبو داود والترمذي والنسائي وابن ماجه ‏"‏أن امرأة أتت رسول الله صلى الله عليه وسلم فقالت كنت تصدقت على أمي بوليدة وأنها ماتت وتركت تلك الوليدة قال وجب أجرك ورجعت إليك في الميراث‏"‏ ويجمع بجواز تملك الشيء المتصدق به بالميراث لأن ذلك ليس مشبها بالرجوع عن الصدقة دون سائر المعاوضات‏.‏

باب فضل الصدقة على الزوج والأقارب
عن زينب امرأة عبدالله بن مسعود قالت‏:‏ قال رسول الله صلى الله عليه وسلم‏:‏ ‏"‏تصدقن يا معشر النساء ولو من حليكن‏:‏ قالت فرجعت إلى عبدالله فقلت إنك رجل خفيف ذات اليد وإن رسول الله صلى الله عليه وسلم قد أمرنا بالصدقة فأته فاسأله فإن كان ذلك يجزئ عني وإلا صرفتها إلى غيركم قالت، فقال عبدالله بل ائتيه أنت قالت فانطلقت فإذا امرأة من الأنصار بباب رسول الله صلى الله عليه وسلم حاجتي حاجتها قالت وكان رسول الله صلى الله عليه وسلم قد ألقيت عليه المهابة قالت فخرج علينا بلال فقلنا له ائت رسول الله صلى الله عليه وسلم فأخبره أن امرأتين بالباب يسألانك أيجزئ الصدقة عنهما على أزواجهما، وعلى أيتام في حجورهما ولا تخبر من نحن، قالت

ص -177- فدخل بلال فسأله، فقال له‏:‏ من هما‏؟‏ فقال امرأة من الأنصار وزينب، فقال‏:‏ أي الزيانب‏؟‏ فقال امرأة عبدالله، فقال‏:‏ لهما أجران أجر القرابة وأجر الصدقة‏"‏‏.‏ متفق عليه، ولفظ البخاري‏:‏ ‏"‏أيجزئ عني أن أنفق على زوجي، وعلى أيتام لي في حجري‏"‏‏.‏
قوله‏:‏ ‏"‏إنك رجل خفيف ذات اليد‏"‏ هذا كناية عن الفقر‏.‏ وفي لفظ للبخاري ‏"‏إن زينب كانت تنفق على عبد الله وأيتام في حجرها فقالت لعبد الله سل رسول الله أيجزئ عني أن أنفق عليك وعلى أيتام في حجري من الصدقة‏"‏‏. ‏الحديث‏.‏ قوله‏:‏ ‏"‏فإذا امرأة من الأنصار‏"‏ زاد النسائي والطيالسي ‏"‏يقال لها زينب‏"‏‏.‏ وفي رواية للنسائي ‏"‏انطلقت امرأة عبد الله يعني ابن مسعود وامرأة أبي مسعود يعني عقبة بن عمرو الأنصاري‏"‏‏.‏
ـ استدل بهذا الحديث ـ على أنه يجوز للمرأة أن تدفع زكاتها إلى زوجها ربه قال الثوري والشافعي وصاحبا أبي حنيفة وإحدى الروايتين عن مالك‏.‏ وعن أحمد وإليه ذهب الهادي والناصر والمؤيد بالله هذا إنما يتم دليلًا بعد تسليم أن هذه الصدقة صدقة واجبة وبذلك جزم المازري‏.‏ ويؤيد ذلك قوله‏:‏ ‏"‏أيجزئ عني‏"‏ وتعقبه عياض بأن قوله‏:‏ ولو من حليكين وكون صدقتها كانت من صناعتها يدلان على التطوع وبه جزم النووي وتأولوا قوله‏:‏ا أيجزئ عني في الوقاية من النار كأنها خافت أن صدقتها على زوجها لا يحصل لها المقصود وما أشار إليه من الصناعة احتج به الطحاوي لقول أبي حنيفة أنها لا تجزئ زكاة المرأة في زوجها‏.‏ فأخرج من طريق رائطة امرأة ابن مسعود أنها كانت امرأة صنعاء اليدين فكانت تنفق سليه وعلى ولده فهذا يدل على أنها صدقة تطوع ‏"‏واحتجوا‏"‏ أيضًا على أنها صدقة تطوع بما في البخاري من حديث أبي سعيد أن النبي صلى الله عليه وسلم قال لها‏:‏ ‏"‏زوجك وولدك أحق من تصدقت عليهم‏"‏ قالوا لأن الولد لا يعطى من الزكاة الواجبة بالإجماع كما نقله ابن المنذر والمهدي في البحر وغيرهما، وتعقب هذا بأن الذي يمتنع إعطاؤه من الصدقة الواجبة من تلزم المعطى نفقته والأم لا يلزمها نفقة ابنها مع وجود أبيه‏.‏ قال المصنف رحمه الله تعالى بعد أن ساق الحديث وهذا عند أكثر أهل العلم في صدقة التطوع انتهى‏.‏ والظاهر أنه يجوز للزوجة صرف زكاتها إلى زوجها أما أولا فلعدم المانع من ذلك، ومن قال أنه لا يجوز فعليه الدليل وأما ثانيًا فلأن ترك استفصاله صلى الله عليه وسلم لها ينزل منزلة العموم فلما لم يستفصلها عن الصدقة هل هي تطوع أو واجب فكأنه قال يجزي عنك فرضًا كان أو تطوعًا‏.‏
ـ وقد اختلف ـ في الزوج هل يجوز أن يدفع زكاته إلى زوجته فقال ابن المنذر أجمعوا على أن الرجل لا يعطي زوجته من الزكاة شيئًا لأن نفقتها واجبة عليه ويمكن أن يقال أن التعليل بالوجوب على الزوج لا يوجب امتناع الصرف إليها لأن نفقتها واجبة عليه غنية كانت أو فقيرة فالصرف إليها لا يسقط عنه شيئًا‏.‏ وأما الصدقة على الأصول والفصول وبقية القرابة فسيأتي الكلام عليها‏.‏

ص -178- 2 - وعن سلمان بن عامر: "عن النبي صلى اللَّه عليه وآله وسلم قال: الصدقة على المسكين صدقة وهي على ذي الرحم ثنتان صدقة وصلة"- رواه أحمد وابن ماجه والترمذي.
3 - وعن أبي أيوب قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: إن أفضل الصدقة الصدقة على ذي الرحم الكاشح".- رواه أحمد. وله مثله من حديث حكيم بن حزام.
4 - وعن ابن عباس قال: "إذا كان ذوو قرابة لا تعولهم فأعطهم من زكاة مالك وإن كنت تعولهم فلا تعطهم ولا تجعلها لمن تعول"- رواه الأثرم في سننه.
- حديث سلمان أخرجه أيضاً النسائي وابن حبان والدارقطني والحاكم وحسنه الترمذي. قال الحافظ: وفي الباب عن أبي طلحة وأبي أمامة عند الطبراني. قوله: "الكاشح" هو المضمر للعداوة.
وقد استدل بالحديثين على جواز صرف الزكاة إلى الأقارب سواء كانوا ممن تلزم لهم النفقة أم لا لأن الصدقة المذكورة فيهما لم تقيد بصدقة التطوع ولكنه قد تقدم عن ابن المنذر وصاحب البحر أنهما حكيا الإجماع على عدم جواز صرف الزكاة إلى الأولاد وكذا سائر الأصول والفصول كما في البحر فإنه قال مسألة: ولا تجزئ في أصوله وفصوله مطلقاً إجماعاً. وقال صاحب ضوء النهار: إن دعوى الإجماع وهم قال وكيف ومحمد بن الحسن ورواية عن العباس إنها تجزئ في الآباء والأمهات ثم قال: قلت والمسألة في البحر لم تنسب إلى قائل فضلاً عن الإجماع وهذا وهم منه رحمه اللَّه تعالى. فإن صاحب البحر صرح بنسبتها إلى الإجماع كما حكيناه سالفاً فقد نسبت إلى قائل وهم أهل الإجماع إلا أنه يدل لما روي عن ابن عباس ومحمد بن الحسن ما في البخاري وأحمد عن معن بن يزيد قال: "أخرج أبي دنانير يتصدق بها عند رجل في المسجد فجئت فأخذتها فقال: واللَّه ما إياك أردت فجئت فخاصمته إلى رسول اللَّه صلى اللَّه عليه وآله وسلم فقال: لك ما نويت يا يزيد ولك ما أخذت يا معن"
وسيأتي هذا الحديث في كتاب الوكالة إن شاء اللَّه تعالى ولكنه يحتمل أن تكون الصدقة صدقة تطوع بل هو الظاهر. وقد روي عن مالك أنه يجوز الصرف في بني البنين وفيما فوق الجد والجدة وأما غير الأصول والفصول من القرابة الذين تلزم نفقتهم فذهب الهادي والقاسم والناصر والمؤيد باللَّه ومالك والشافعي إلى أنه لا يجزئ الصرف إليهم. وقال أبو حنيفة وأصحابه والإمام يحيى: يجوز ويجزئ إذ لم يفصل الدليل لعموم الأدلة المذكورة في الباب وقال الأولون: إنها مخصصة بالقياس ولا أصل له. وأما الأثر المروي عن ابن عباس فكلام صحابي ولا حجة فيه لأن للاجتهاد في ذلك مسرحاً. ويؤيد الجواز والإجزاء الحديث الذي تقدم عند البخاري بلفظ: "زوجك وولدك أحق من تصدقت عليهم" وترك الاستفصال في مقام الاحتمال ينزل منزلة العموم في المقال كما سلف ثم الأصل عدم المانع فمن زعم أن القرابة أو وجوب النفقة مانعان فعليه الدليل ولا دليل.

ص -179- باب زكاة الفطر.
 1 - عن ابن عمر قال: "فرض رسول اللَّه صلى اللَّه عليه وآله وسلم زكاة الفطر من رمضان صاعاً من تمر أو صاعاً من شعير على العبد والحر والذكر والأنثى والصغير والكبير من المسلمين". - رواه الجماعة. ولأحمد والبخاري وأبي داود: "وكان ابن عمر يعطي التمر إلا عاماً واحداً أعوز التمر فأعطى الشعير" وللبخاري: "وكانوا يعطون قبل الفطر بيوم أو يومين".
2 - وعن أبي سعيد قال: "كنا نخرج زكاة الفطر صاعاً من طعام أو صاعاً من شعير أو صاعاً من تمر أو صاعاً من أقط أو صاعاً من زبيب".
- أخرجاه. وفي رواية: "كنا نخرج زكاة الفطر إذا كان فينا رسول اللَّه صلى اللَّه عليه وآله وسلم صاعاً من طعام أو صاعاً من تمر أو صاعاً من شعير أو صاعاً من زبيب أو صاعاً من أقط فلم نزل كذلك حتى قدم علينا معاوية المدينة فقال: إني لأرى مدين من سمراء الشام يعدل صاعاً من تمر فأخذ الناس بذلك قال أبو سعيد: فلا أزال أخرجه كما كنت أخرجه" رواه الجماعة لكن البخاري لم يذكر فيه قال أبو سعيد فلا أزال الخ. وابن ماجه لم يذكر لفظة أو في شيء منه. وللنسائي عند أبي سعيد قال: "فرض رسول اللَّه صلى اللَّه عليه وآله وسلم صدقة الفطر صاعاً من طعام أو صاعاً من شعير أو صاعاً من تمر أو صاعاً من أقط وهو حجة في أن الأقط أصل. وللدارقطني عن ابن عيينة عن ابن عجلان عن عياض بن عبد اللَّه عن أبي سعيد قال: "ما أخرجنا على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم إلا صاعاً من دقيق أو صاعاً من تمر أو صاعاً من سلت أو صاعاً من زبيب أو صاعاً من شعير أو صاعاً من أقط". فقال ابن المديني لسفيان: يا أبا محمد إن أحداً لا يذكر في هذا الدقيق قال: بلى هو فيه. رواه الدارقطني واحتج به أحمد على إجزاء الدقيق.

ص -180- - قوله: "فرض" فيه دليل على أن صدقة الفطر من الفرائض وقد نقل ابن المنذر وغيره الإجماع على ذلك ولكن الحنفية يقولون بالوجوب دون الفرضية على قاعدتهم في التفرقة بين الفرض والواجب قالوا إذ لا دليل قاطع تثبت به الفرضية. قال الحافظ: " وفي نقل الإجماع نظر لأن إبراهيم بن علية وأبا بكر بن كيسان الأصم قالا: إن وجوبها نسخ واستدل لهما بما روى النسائي وغيره عن قيس بن سعد بن عبادة قال: "أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم بصدقة الفطر قبل أن تنزل الزكاة فلما نزلت الزكاة لم يأمرنا ولم ينهنا ونحن نفعله" قال: وتعقب بأن في إسناده راوياً مجهولاً وعلى تقدير الصحة فلا دليل فيه على النسخ لاحتمال الاكتفاء بالأمر الأول لأن نزول فرض لا يوجب سقوط فرض آخر.
ونقل المالكية عن أشهب أنها سنة مؤكدة وهو قول بعض أهل الظاهر وابن اللبان من الشافعية قالوا ومعنى قوله في الحديث فرض أي قدر وهو أصله في اللغة كما قال ابن دقيق العيد لكن نقل في عرف الشرع إلى الوجوب فالحمل عليه أولى. وقد ثبت أن قوله تعالى { قَدْ أَفْلَحَ مَنْ تَزَكَّى } نزلت في زكاة الفطر كما روى ذلك ابن خزيمة.
قوله: "زكاة الفطر" أضيفت الزكاة إلى الفطر لكونها تجب بالفطر من رمضان كذا قال في الفتح. وقال ابن قتيبة: والمراد بصدقة الفطر صدقة النفوس مأخوذ من الفطرة التي هي أصل الخلقة. قال الحافظ: والأول أظهر. ويؤيده قوله في بعض طرق الحديث زكاة الفطر في رمضان.
وقد استدل بقوله زكاة الفطر على أن وقت وجوبها غروب الشمس ليلة الفطر لأنه وقت الفطر من رمضان وقيل وقت وجوبها طلوع الفجر من يوم العيد لأن الليل ليس محلاً للصوم وإنما يتبين الفطر الحقيقي بالأكل بعد طلوع الفجر والأول قول الثوري وأحمد وإسحاق والشافعي في الجديد وإحدى الروايتين عن مالك والثاني قول أبي حنيفة والليث والشافعي في القديم والرواية الثانية عن مالك وبه قال الهادي والقاسم والناصر والمؤيد باللَّه ويقويه قوله في حديث ابن عمر الآتي أمر بزكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة ولكنها لم تقيد القبلية بكونها في يوم الفطر.
قال ابن دقيق العيد: الاستدلال بقوله زكاة الفطر على الوقت ضعيف لأن الإضافة إلى الفطر لا تدل على وقت الوجوب بل تقتضي إضافة هذه الزكاة إلى الفطر من رمضان وأما وقت الوجوب فيطلب من أمر آخر.
قوله: "صاعاً من تمر أو صاعاً من شعير" قال في الفتح: انتصب صاعاً على التمييز أو أنه مفعول ثان.
قوله:"على العبد والحر" ظاهره يدل على أن العبد يخرج عن نفسه ولم يقل به إلا داود فقال يجب على السيد أن يمكن عبده من الاكتساب لها ويدل على ما ذهب إليه الجمهور من كون الوجوب على "ص 251" السيد حديث: "ليس على المرء في عبده ولا فرسه صدقة إلا صدقة الفطر" ولفظ مسلم:"ليس في العبد صدقة إلا صدقة الفطر".
قوله: "الذكر والأنثى" ظاهره وجوبها على المرأة سواء كان لها زوج أم لا. وبه قال الثوري وأبو حنيفة وابن المنذر وقال مالك والشافعي والليث وأحمد وإسحاق: تجب على زوجها تبعاً للنفقة. قال الحافظ: وفيه نظر لأنهم قالوا إن أعسر وكانت الزوجة أمة وجبت فطرتها على السيد بخلاف النفقة فافترقا. واتفقوا على أن المسلم لا يخرج

ص -181- عن زوجته الكافرة مع أن نفقتها تلزم وإنما احتج الشافعي بما رواه من طريق محمد بن علي الباقر مرسلاً: "أدوا صدقة الفطر عمن يمونون" وأخرجه البيهقي من هذا الوجه فزاد في إسناده ذكر على وهو منقطع. وأخرجه من حديث ابن عمر وإسناده ضعيف وأخرجه أيضاً عنه الدارقطني.
قوله: "والصغير والكبير" وجوب فطرة الصغير في ماله والمخاطب بإخراجها وليه وإن كان للصغير مال وإلا وجبت على من تلزمه نفقته وإلى هذا ذهب الجمهور. وقال محمد بن الحسن: هي على الأب مطلقاً فإن لم يكن له أب فلا شيء عليه. وعن سعيد بن المسيب والحسن البصري: لا تجب إلا على من صام واستدل لهما بحديث ابن عباس الآتي بلفظ: "صدقة الفطر طهرة للصائم" قال في الفتح: وأجيب بأن ذكر التطهير خرج مخرج الغالب كما أنها تجب على من لا يذنب كمتحقق الصلاح أو من أسلم قبل غروب الشمس بلحظة قال: فيه. ونقل ابن المنذر الإجماع على أنهما لا تجب على الجنين وكان أحمد يستحبه ولا يوجبه.
قوله: "من المسلمين" فيه دليل على اشتراط الإسلام في وجوب الفطرة فلا تجب على الكافر.
قال الحافظ: وهو أمر متفق عليه وهل يخرجها عن غيره كمستولدته المسلمة نقل ابن المنذر فيه الإجماع على عدم الوجوب لكن فيه وجه للشافعية ورواية عن أحمد. وهل يخرجها المسلم عن عبده الكافر قال الجمهور: لا. خلافاً لعطاء والنخعي والثوري والحنفية وإسحاق واستدلوا بقوله صلى اللَّه عليه وآله وسلم: "ليس على المسلم في عبده صدقة إلا صدقة الفطر" وأجاب الجمهور بأنه يبني عموم قوله في عبده على خصوص قوله من المسلمين في حديث الباب ولا يخفى أن قوله من المسلمين أعم من قوله في عبده من وجه وأخص من وجه فتخصيص أحدهما بالآخر تحكم ولكنه يؤيد اعتبار الإسلام ما عند مسلم بلفظ: "على كل نفس من المسلمين حر أو عبد" واحتج بعضهم على وجوب إخراجها عن العبد بأن ابن عمر راوي الحديث كان يخرج عن عبده الكافر وهو أعرف بمراد الحديث وتعقبه بأنه لو صح حمل على "ص 252" أنه كان يخرج عنهم تطوعاً ولا مانع منه.
وظاهر الأحاديث عدم الفرق بين أهل البادية وغيرهم وإليه ذهب الجمهور. وقال الزهري وربيعة والليث: إن زكاة الفطر تختص بالحاضرة ولا تجب على أهل البادية.
قوله: "أعوز التمر" بالمهملة والزاي أي احتاج يقال أعوزني الشيء إذا احتجت إليه فلم أقدر عليه وفيه دليل على أن التمر أفضل ما يخرج في صدقة الفطر.
قوله: "بيوم أو يومين" فيه دليل على جواز تعجيل الفطرة قبل يوم الفطر وقد جوزه الشافعي من أول رمضان وجوزه الهادي والقاسم وأبو حنيفة وأبو العباس وأبو طالب ولو إلى عامين عن البدن الموجود وقال الكرخي وأحمد بن حنبل: لا تقدم على وقت وجوبها إلا ما يغتفر كيوم أو يومين وقال مالك والناصر والحسن بن زياد: لا يجوز التعجيل مطلقاً كالصلاة قبل الوقت وأجاب عنهم في البحر بأن ردها إلى الزكاة أقرب. وحكى الإمام يحيى إجماع السلف على جواز التعجيل.
قوله: "صاعاً من طعام" الخ ظاهره المغايرة بين الطعام وبين ما ذكر بعده وقد حكى الخطابي أن المراد بالطعام هنا الحنطة وأنه اسم خاص له قال هو وغيره:

ص -182- قد كانت لفظة الطعام تستعمل في الحنطة عند الإطلاق حتى إذا قيل اذهب إلى سوق الطعام فهم منه سوق القمح وإذا غلب العرف نزل اللفظ عليه لأنه لما غلب استعمال اللفظ فيه كان خطوره عند الإطلاق أغلب. قال في الفتح: وقد رد ذلك ابن المنذر وقال: ظن بعض أصحابنا أن قوله في حديث أبي سعيد صاعاً من طعام حجة لمن قال صاع من حنطة وهذا غلط منه وذلك أن أبا سعيد أجمل الطعام ثم أورد طريق حفص بن ميسرة عند البخاري وغيره أن أبا سعيد قال: "كنا نخرج في عهد النبي صلى اللَّه عليه وآله وسلم يوم الفطر صاعاً من طعام قال أبو سعيد وكان طعامنا الشعير والزبيب والأقط والتمر" وهي ظاهرة فيما قال. وأخرج الطحاوي نحوه من طريق أخرى وأخرج ابن خزيمة والحاكم في صحيحهما أن أبا سعيد قال لما ذكروا عنده صدقة رمضان لا أخرج إلا ما كنت أخرج في عهد رسول اللَّه صلى اللَّه عليه وآله وسلم صاع تمر أو صاع حنطة أو صاع شعير أو صاع أقط فقال له رجل من القوم أو مدين من قمح فقال لا تلك قيمة معاوية لا أقبلها ولا أعمل بها. قال ابن خزيمة: ذكر الحنطة في خبر أبي سعيد هذا غير محفوظ ولا أدري ممن الوهم ويدل على أنه خطأ قوله فقال رجل الخ إذ لو كان أبو سعيد أخبر أنهم "ص 253" كانوا يخرجون منها صاعاً لما قال الرجل أو مدين من قمح. وقد أشار أيضاً أبو داود إلى أن ذكر الحنطة فيه غير محفوظ.
قوله: "حتى قدم معاوية" زاد مسلم: "حاجاً أو معتمراً وكلم الناس على المنبر" وزاد ابن خزيمة: وهو يومئذ خليفة.
قوله: "من سمراء الشام" بفتح السين المهملة وإسكان الميم وبالمد هي القمح الشامي. قال النووي: تمسك بقول معاوية من قال بالمدين من الحنطة وفيه نظر لأنه فعل صحابي قد خالف فيه أبو سعيد وغيره ممن هو أطول صحبة منه وأعلم بحال النبي صلى اللَّه عليه وآله وسلم وقد صرح بأنه رأي رآه لا أنه سمعه من النبي صلى اللَّه عليه وآله وسلم. قال ابن المنذر: لا نعلم في القمح خبراً ثابتاً عن النبي صلى اللَّه عليه وآله وسلم يعتمد عليه ولم يكن البر بالمدينة في ذلك الوقت إلا الشيء اليسير منه فلما كثر في زمن الصحابة رأوا أن نصف صاع منه يقوم مقام صاع من الشعير وهم الأئمة فغير جائز أن يعدل عن قولهم إلا إلى قول مثلهم ثم أسند عن عثمان وعلي وأبي هريرة وجابر وابن عباس وابن الزبير وأمه أسماء بنت أبي بكر بأسانيد قال الحافظ صحيحة. أنهم رأوا أن في زكاة الفطر نصف صاع من قمح انتهى. وهذا مصير منه إلى اختيار ما ذهب إليه الحنفية لكن حديث أبي سعيد دال على أنه لم يوافق على ذلك وكذلك ابن عمر فلا إجماع في المسألة.
قوله: "ولم يذكر لفظة أو" يعني لم يذكر حرف التخيير في شيء من طرق الحديث.
قوله: "أو صاعاً من أقط" بفتح الهمزة وكسر القاف وهو لبن يابس غير منزوع الزبد. وقال الأزهري: يتخذ من اللبن المخيض يطبخ ثم يترك حتى ينصل. وقد اختلف في إجزائه على قولين أحدهما أنه لا يجزئ لأنه غير مقتات وبه قال أبو حنيفة إلا أنه جاز إخراجه بدلاً عن القيمة على قاعدته. والقول الثاني أنه يجزئ وبه قال مالك وأحمد وهو الراجح لهذا الحديث الصحيح من غير معارض. وروي عن أحمد أنه يجزئ مع عدم وجدان غيره وزعم الماوردي أنه يجزئ عن أهل البادية دون أهل الحاضرة فلا يجزئ عنهم بلا خلاف وتعقبه النووي

ص -183- فقال: قطع الجمهور بأن الخلاف في الجميع.
قوله: "إلا صاعاً من دقيق" ذكر الدقيق ثابت في سنن أبي داود من حديث أبي سعيد أيضاً ولكنه قال أبو داود: إن ذكر الدقيق وهم من ابن عيينة. وقد روى ذلك ابن خزيمة من حديث ابن عباس قال: "أمر رسول اللَّه صلى اللَّه عليه وآله وسلم أن تؤدى زكاة رمضان صاعاً من طعام عن الصغير والكبير "ص 254" والحر والمملوك من أدى سلتاً قبل منه وأحسبه قال من أدى دقيقاً قبل منه ومن أدى سويقاً قبل منه ورواه الدارقطني ولكن قال ابن أبي حاتم: سألت أبي عن هذا الحديث فقال: منكر لأن ابن سيرين لم يسمع من ابن عباس.
وقد استدل بذلك على جواز إخراج الدقيق كما يجوز إخراج السويق وبه قال أحمد وأبو قاسم الأنماطي لأنه مما يكال وينتفع به الفقير وقد كفى فيه الفقير مؤنة الطحن.
وقال الشافعي ومالك: إنه لا يجزئ إخراجه لحديث ابن عمر المتقدم ولأن منافعه قد نقصت والنص ورد في الحب وهو يصلح لما لا يصلح له الدقيق والسويق.
قوله: "من سلت" بضم السين المهملة وسكون اللام بعدها مثناة فوقية نوع من الشعير وهو كالحنطة في ملاسته وكالشعير في برودته وطبعه. والروايات المذكورة في الباب تدل على أن الواجب من هذه الأجناس المنصوصة في الفطرة صاع ولا خلاف في ذلك إلا في البر والزبيب.
وقد ذهب أبو سعيد وأبو العالية وأبو الشعثاء والحسن البصري وجابر بن زيد والشافعي ومالك وأحمد وإسحاق والهادي والقاسم والناصر والمؤيد باللَّه إلى أن البر والزبيب كذلك يجب من كل واحد منهما صاع وقال من تقدم ذكره من الصحابة في كلام ابن المنذر وزاد في البحر أبا بكر وإليه ذهب أبو حنيفة وأصحابه وزيد بن علي والإمام يحيى أن الواجب نصف صاع منهما والقول الأول أرجح لأن النبي صلى اللَّه عليه وآله وسلم فرض صدقة الفطر صاعاً من طعام والبر مما يطلق عليه اسم الطعام إن لم يكن غالباً فيه كما تقدم وتفسيره بغير البر إنما هو لما تقدم من أنه لم يكن معهوداً عندهم فلا يجزئ دون الصاع منه ويمكن أن يقال أن البر على تسليم دخوله تحت لفظ الطعام مخصص بما أخرجه الحاكم من حديث ابن عباس مرفوعاً بلفظ: "صدقة الفطر مدان من قمح" وأخرج نحوه الترمذي من حديث عمرو بن شعيب عن أبيه عن جده مرفوعاً أيضاً. وأخرج نحوه الدارقطني من حديث عصمة بن مالك وفي إسناده الفضل بن المختار وهو ضعيف. وأخرج أبو داود والنسائي عن الحسن مرسلاً بلفظ: "فرض رسول اللَّه صلى اللَّه عليه وآله وسلم هذه الصدقة صاعاً من تمر أو من شعير أو نصف صاع من قمح".
وأخرج أبو داود من حديث عبد اللَّه بن ثعلبة أو ثعلبة بن عبد اللَّه بن أبي صغير بلفظ: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: صدقة الفطر صاع من بر أو قمح عن كل اثنين".
وأخرج سفيان الثوري في جامعه عن علي عليه السلام موقوفاً "ص 255" بلفظ: "نصف صاع بر" وهذه تنتهض بمجموعها للتخصيص. وحديث أبي سعيد الذي فيه التصريح بالحنطة قد تقدم ما فيه على أنه لم يذكر إطلاع النبي صلى اللَّه عليه وآله وسلم على ذلك.
3 - وعن ابن عمر: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمر بزكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة". - رواه الجماعة إلا ابن ماجه.

ص -184- - قوله: "قبل خروج الناس إلى الصلاة" قال ابن التين: أي قبل خروج الناس إلى صلاة العيد وبعد صلاة الفجر. قال ابن عيينة في تفسيره عن عمرو بن دينار عن عكرمة قال يقدم الرجل زكاته يوم الفطر بين يدي صلاته فإن اللَّه تعالى يقول {قَدْ أَفْلَحَ مَنْ تَزَكَّى وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى} ولابن خزيمة من طريق كثير بن عبد اللَّه عن أبيه عن جده أن رسول اللَّه صلى اللَّه عليه وآله وسلم سئل عن هذه الآية فقال: "نزلت في زكاة الفطر" وحمل الشافعي التقييد بقبل صلاة العيد على الاستحباب لصدق اليوم على جميع النهار. وقد رواه أبو معشر عن نافع عن ابن عمر بلفظ: "كان يأمرنا أن نخرجها قبل أن نصلي فإذا انصرف قسمه بينهم وقال: أغنوهم عن الطلب" أخرجه سعيد بن منصور ولكن أبو معشر ضعيف. ووهم ابن العربي في عزو هذه الزيادة لمسلم.
"وقد استدل" بالحديث على كراهة تأخيرها عن الصلاة وحمله ابن حزم على التحريم.
4 - وعن ابن عباس قال: "فرض رسول اللَّه صلى اللَّه عليه وآله وسلم زكاة الفطر طهرة للصائم من اللغو والرفث وطعمة للمساكين فمن أداها قبل الصلاة فهي زكاة مقبولة ومن أداها بعد الصلاة فهي صدقة من الصدقات".
- رواه أبو داود وابن ماجه. - الحديث أخرجه أيضاً الدارقطني والحاكم وصححه.
قوله: "طهرة" أي تطهيراً لنفس من صام رمضان من اللغو وهو ما لا ينعقد عليه القلب من القول والرفث. قال ابن الأثير: الرفث هنا هو الفحش من الكلام.
قوله: "وطعمة" بضم الطاء وهو الطعام الذي يؤكل. وفيه دليل على أن الفطرة تصرف في المساكين دون غيرهم من مصارف الزكاة كما ذهب إليه الهادي والقاسم وأبو طالب. وقال المنصور باللَّه: هي كالزكاة فتصرف في مصارفها وقواه المهدي.
قوله: "من أداها قبل الصلاة" أي "ص 256" قبل صلاة العيد.
قوله: "فهي زكاة مقبولة" المراد بالزكاة صدقة الفطر.
قوله: "فهي صدقة من الصدقات" يعني التي يتصدق بها في سائر الأوقات وأمر القبول فيها موقوف على مشيئة اللَّه تعالى. والظاهر أن من أخرج الفطرة بعد صلاة العيد كان كمن لم يخرجها باعتبار اشتراكهما في ترك هذه الصدقة الواجبة وقد ذهب الجمهور إلى أن إخراجها قبل صلاة العيد إنما هو مستحب فقط وجزموا بأنها تجزئ إلى آخر يوم الفطر والحديث يرد عليهم. وأما تأخيرها عن يوم العيد فقال ابن رسلان: إنه حرام بالاتفاق لأنها زكاة فوجب أن يكون في تأخيرها إثم كما في إخراج الصلاة عن وقتها. وحكى في البحر عن المنصور باللَّه أن وقتها إلى آخر اليوم الثالث من شهر شوال.
5 - وعن إسحاق بن سليمان الرازي قال: "قلت لمالك بن أنس أبا عبد اللَّه كم قدر صاع النبي صلى اللَّه عليه وآله وسلم قال: خمسة أرطال وثلث بالعراقي أنا حزرته فقلت: أبا عبد اللَّه خالفت شيخ القوم قال: من

ص -185- هو قلت: أبو حنيفة يقول ثمانية أرطال فغضب غضباً شديداً ثم قال لجلسائنا: يا فلان هات صاع جدك يا فلان هات صاع عمك يا فلان هات صاع جدتك قال إسحاق: فاجتمعت آصع فقال: ما تحفظون في هذا فقال: هذا حدثني أبي عن أبيه أنه كان يؤدي بهذا الصاع إلى النبي صلى اللَّه عليه وآله وسلم وقال هذا حدثني أبي عن أخيه أنه كان يؤدي بهذا الصاع إلى النبي صلى اللَّه عليه وآله وسلم وقال الآخر حدثني أبي عن أمه أنها أدت بهذا الصاع إلى النبي صلى اللَّه عليه وآله وسلم فقال مالك: أنا حزرت هذه فوجدتها خمسة أرطال وثلثاً".
- رواه الدارقطني.
- هذه القصة مشهورة أخرجها أيضاً البيهقي بإسناد جيد. وقد أخرج ابن خزيمة والحاكم من طريق عروة عن أسماء بنت أبي بكر أمه أنهم كانوا يخرجون زكاة الفطر في عهد رسول اللَّه صلى اللَّه عليه وآله وسلم بالمد الذي يقتات به أهل المدينة. وللبخاري عن مالك عن نافع عن ابن عمر أنه كان يعطي زكاة رمضان عند النبي صلى اللَّه عليه وآله وسلم بالمد الأول ولم يختلف أهل المدينة في الصاع وقدره من لدن الصحابة إلى يومنا هذا إنه كما قال أهل الحجاز خمسة أرطال وثلث بالعراقي. وقال العراقيون منهم أبو حنيفة أنه ثمانية أرطال وهو قول مردود وتدفعه هذه القصة المسندة إلى صيعان "ص 257" الصحابة التي قررها النبي صلى اللَّه عليه وآله وسلم وقد رجع أبو يوسف يعقوب بن إبراهيم صاحب أبي حنيفة بعد هذه الواقعة إلى قول مالك وترك قول أبي حنيفة.
قوله: "أنا حزرته" بالحاء المهملة المفتوحة بعدها زاي مفتوحة ثم راء ساكنة أي قدرته.
قوله: "آصع" جمع صاع قال في البحر: والصاع أربعة أمداد إجماعاً.
"فائدة" وقد اختلف في القدر الذي يعتبر ملكه لمن يلزمه الفطرة فقال الهادي والقاسم وأحد قولي المؤيد باللَّه: إنه يعتبر أن يملك قوت عشرة أيام فاضل عما استثنى للفقير وغير الفطرة لما أخرجه أبو داود في حديث ابن أبي صعير عن أبيه في رواية بزيادة غني أو فقير بعد حر أو عبد.
ويجاب عن هذا الدليل بأنه وإن أفاد عدم اعتبار الغنى الشرعي فلا يفيد اعتبار ملك قوت عشر.
وقال زيد بن علي وأبو حنيفة وأصحابه: إنه يعتبر أن يكون المخرج غنياً غنى شرعياً واستدل لهم في البحر بقوله صلى اللَّه عليه وآله وسلم: "إنما الصدقة ما كانت عن ظهر غِنىً" وبالقياس على زكاة المال ويجاب بأن الحديث لا يفيد المطلوب لأنه بلفظ: "خير الصدقة ما كان عن ظهر غِنىً" كما أخرجه أبو داود ومعارض أيضاً بما أخرجه أبو داود والحاكم من حديث أبي هريرة مرفوعاً: "أفضل الصدقة جهد المقل" وما أخرجه الطبراني من حديث أبي أمامة مرفوعاً: "أفضل الصدقة سر إلى فقير وجهد من مقل" وفسره في النهاية بقدر ما يحتمل حال قليل المال. وما أخرجه النسائي وابن خزيمة وابن حبان في صحيحه واللفظ له والحاكم وقال على شرط مسلم من حديث أبي هريرة قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: سبق درهم مائة ألف درهم فقال رجل: وكيف ذاك يا رسول اللَّه قال: رجل له

ص -186- مال كثير أخذ من عرضه مائة ألف درهم فتصدق بها ورجل ليس له إلا درهمان فأخذ أحدهما فتصدق به فهذا تصدق بنصف ماله" الحديث.
وأما الاستدلال بالقياس فغير صحيح لأنه قياس مع الفارق إذ وجوب الفطرة متعلق بالأبدان والزكاة بالأموال. وقال مالك والشافعي وعطاء وأحمد بن حنبل وإسحاق والمؤيد باللَّه في أحد قوليه: إنه يعتبر أن يكون مخرج الفطرة مالكاً لقوت يوم وليلة لما تقدم من أنها طهرة للصائم ولا فرق بين الغني والفقير في ذلك ويؤيد ذلك ما تقدم من تفسيره صلى اللَّه عليه وآله وسلم من لا يحل له السؤال بمن يملك ما يغديه ويعشيه وهذا هو الحق لأن النصوص أطلقت ولم تخص غنياً ولا فقيراً ولا مجال للاجتهاد في تعيين المقدار الذي يعتبر أن يكون مخرج الفطرة مالكاً له ولا سيما والعلة التي شرعت لها "ص 258" الفطرة موجودة في الغني والفقير وهي التطهرة من اللغو والرفث واعتبار كونه واجداً لقوت يوم وليلة أمر لا بد منه لأن المقصود من شرع الفطرة إغناء الفقراء في ذلك اليوم كما أخرجه البيهقي والدارقطني عن ابن عمر قال: "فرض رسول اللَّه صلى اللَّه عليه وآله وسلم زكاة الفطر وقال: أغنوهم في هذا اليوم" وفي رواية للبيهقي: "أغنوهم عن طواف هذا اليوم" وأخرجه أيضاً ابن سعد في الطبقات من حديث عائشة وأبي سعيد فلو لم يعتبر في حق المخرج ذلك لكان ممن أمرنا بإغنائه في ذلك اليوم لا من المأمورين بإخراج الفطرة وإغناء غيره وبهذا يندفع ما اعترض به صاحب البحر عن أهل هذه المقالة من أنه يلزمهم إيجاب الفطرة على من لم يملك إلا دون قوت اليوم ولا قائل به.

كتاب الصيام.
 - قال النووي في شرح مسلم والحافظ في الفتح الصيام في اللغة الإمساك. وفي الشرع إمساك مخصوص في زمن مخصوص بشرائط مخصوصة انتهى. وكان فرض صوم شهر رمضان في السنة الثانية من الهجرة.
 باب ما يثبت به الصوم والفطر من الشهود.
 1 - عن ابن عمر قال: "تراءى الناس الهلال فأخبرت رسول اللَّه صلى اللَّه عليه وآله وسلم أني رأيته فصام وأمر الناس بصيامه". - رواه أبو داود والدارقطني وقال: تفرد به مروان بن محمد عن ابن وهب وهو ثقة.
2 - وعن عكرمة عن ابن عباس قال: "جاء أعرابي إلى النبي صلى اللَّه عليه وآله وسلم فقال: إني رأيت الهلال يعني رمضان فقال: أتشهد أن لا إله إلا اللَّه قال: نعم قال: أتشهد أن محمداً رسول اللَّه قال: نعم قال: يا بلال أذن في الناس فليصوموا غداً". - رواه الخمسة إلا أحمد. ورواه أبو داود أيضاً من حديث حماد بن سلمة عن سماك عن عكرمة مرسلاً

ص -187- بمعناه. وقال: "فأمر بلالاً فنادى في الناس أن يقوموا وأن يصوموا"
- الحديث الأول أخرجه أيضاً الدارمي وابن حبان والحاكم وصححاه والبيهقي وصححه ابن حزم كلهم من طريق أبي بكر بن نافع عن نافع عنه.
والحديث الثاني أخرجه أيضاً ابن حبان والدارقطني والبيهقي والحاكم قال الترمذي: روي مرسلاً وقال النسائي: إنه أولى بالصواب وسماك بن حرب إذا تفرد بأصل لم يكن حجة.
"وفي الباب" عن ابن عباس وابن عمر أيضاً عند الدارقطني والطبراني في الأوسط من طريق طاوس قال: "شهدت المدينة وبها ابن عمر وابن عباس فجاء رجل إلي وإليها وشهد عنده على رؤية هلال شهر رمضان فسأل ابن عمر وابن عباس عن شهادته فأمراه أن يجيزه وقال: إن رسول اللَّه صلى اللَّه عليه وآله وسلم أجاز شهادة واحد على رؤية هلال رمضان وكان لا يجيز شهادة الإفطار إلا بشهادة رجلين" قال الدارقطني: تفرد به حفص بن عمر الأيلي وهو ضعيف.
"والحديثان" المذكوران في الباب يدلان على أنها تقبل شهادة الواحد في دخول رمضان وإلى ذلك ذهب ابن المبارك وأحمد بن حنبل والشافعي في أحد قوليه.
قال النووي: وهو الأصح وبه قال المؤيد باللَّه وقال مالك والليث والأوزاعي والثوري والشافعي في أحد قوليه والهادوية: إنه لا يقبل الواحد بل يعتبر اثنان واستدلوا بحديث عبد الرحمن بن زيد بن الخطاب الآتي وفيه: "فإن شهد شاهدان مسلمان فصوموا وأفطروا" وبحديث أمير مكة الآتي وفيه: فإن لم نره وشهد شاهدا عدل وظاهرهما اعتبار شاهدين وتأولوا الحديثين المتقدمين باحتمال أن يكون قد شهد عند النبي صلى اللَّه عليه وآله وسلم غيرهما وأجاب الأولون بأن التصريح بالاثنين غاية ما فيه المنع من قبول الواحد بالمفهوم وحديثا الباب يدلان على قبوله بالمنطوق ودلالة المنطوق أرجح. وأما التأويل بالاحتمال المذكور فتعسف وتجويز لو صح اعتبار مثله لكان مفضياً إلى طرح أكثر الشريعة. وحكى في البحر عن الصادق وأبي حنيفة وأحد قولي المؤيد باللَّه أنه يقبل الواحد في الغيم لاحتمال خفاء الهلال عن غيره لا الصحو فلا يقبل إلا جماعة لبعد حفائه.
واختلف أيضاً في شهادة خروج رمضان فحكى في البحر عن العترة جميعاً والفقهاء أنه لا يكفي الواحد في هلال شوال. وحكى عن أبي ثور أنه يقبل. قال النووي في شرح مسلم: لا تجوز شهادة عدل واحد على هلال شوال عند جميع العلماء إلا أبا ثور فجوزه بعدل انتهى.
"واستدل" الجمهور بحديث ابن عمر وابن عباس المتقدم وهو مما لا تقوم به حجة لما تقدم من ضعف من" تفرد به. وأما حديث عبد الرحمن بن زيد بن الخطاب وحديث أمير مكة الآتيان فهما واردان في شهادة دخول رمضان. وأما حديث أمير مكة فظاهر لقوله فيه نسكنا بشهادتهما. وأما حديث عبد الرحمن بن زيد بن الخطاب ففي بعض ألفاظه إلا أن يشهد شاهدا عدل وهو مستثنى من قوله "فأكملوا عدة شعبان" فالكلام في شهادة دخول رمضان.
وأما اللفظ الذي سيذكره المصنف أعني قوله "فإن شهد مسلمان فصوموا وأفطروا" فمع كون مفهوم الشرط قد وقع الخلاف في العمل به هو أيضاً معارض بما تقدم من قبوله صلى اللَّه عليه وآله وسلم لخبر الواحد في أول الشهر وبالقياس عليه في آخره لعدم

ص -188- الفارق فلا ينتهض مثل هذا المفهوم لإثبات هذا الحكم به وإذا لم يرد ما يدل على اعتبار الاثنين في شهادة الإفطار من الأدلة الصحيحة فالظاهر أنه يكفي فيه واحد قياساً على الاكتفاء به في الصوم وأيضاً التعبد بقبول خبر الواحد يدل على قبوله في كل موضع إلا ما ورد الدليل بتخصيصه بعدم التعبد فيه بخبر الواحد كالشهادة على الأموال ونحوها فالظاهر ما قاله أبو ثور ويمكن أن يقال أن مفهوم حديث عبد الرحمن بن زيد بن الخطاب قد عورض في أول الشهر بما تقدم وأما في آخر الشهر فلا ينتهض ذلك القياس لمعارضته لا سيما مع تأيده بحديث ابن عمر وابن عباس المتقدم وهو وإن كان ضعيفاً فذلك غير مانع من صلاحيته للتأييد فيصلح ذلك المفهوم المعتضد بذلك الحديث لتخصيص ما ورد من التعبد بأخبار الآحاد والمقام بعد محل نظر.
ومما يؤيد القول بقبول الواحد مطلقاً أن قبوله في أول رمضان يستلزم الإفطار عند كمال العدة استناداً إلى قوله وأجيب عن ذلك بأنه يجوز الإفطار بقول الواحد ضمناً لا صريحاً وفيه نظر.
3 - وعن ربعي بن حراش عن رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم قال: "اختلف الناس في آخر يوم من رمضان فقدم أعرابيان فشهدا عند النبي صلى اللَّه عليه وآله وسلم: باللَّه لأهلا الهلال أمس فأمر رسول اللَّه صلى اللَّه عليه وآله وسلم الناس أن يفطروا". - رواه أحمد وأبو داود وزاد في رواية: "وأن يغدوا إلى مصلاهم".
- الحديث سكت عنه أبو داود والمنذري ورجاله رجال الصحيح وجهالة الصحابي غير قادحة. وفي الباب عن عبيد اللَّه أبي عمير بن أنس بن مالك عن عمومة له: "أن ركباً جاؤوا إلى النبي صلى اللَّه عليه وآله وسلم فشهدوا أنهم رأوا الهلال بالأمس فأمرهم " أن يفطروا وإذا أصبحوا أن يغدوا إلى مصلاهم" أخرجه أحمد وأبو داود والنسائي وابن ماجه وصححه ابن المنذر وابن السكن وابن حزم. ورواه ابن حبان في صحيحه عن أنس: "أن عمومة له" وهو وهم كما قال أبو حاتم في العلل.
"والحديث" يدل على قبول شهادة الأعراب وأنه يكتفى بظاهر الإسلام كما تقدم في حديث الأعرابي في أول الباب: "أن النبي صلى اللَّه عليه وآله وسلم قال له أتشهد أن لا إله إلا اللَّه قال نهم قال أتشهد أن محمداً رسول اللَّه قال نعم" الحديث وقد استدل بحديث الباب على اعتبار شهادة الاثنين في الإفطار وغير خاف أن مجرد قبول شهادة الاثنين في واقعة لا يدل على عدم قبول الواحد.
قوله: "فأمر الناس أن يفطروا" فيه رد على من زعم أن أمره صلى اللَّه عليه وآله وسلم بالإفطار خاص بالركب كما فعل الجلال في رسالة له وقد نبهنا على ذلك في الاعتراضات التي كتبناها عليها وسميناها إطلاع أرباب الكمال على ما في رسالة الجلال في الهلال من الاختلال.
4 - وعن عبد الرحمن بن زيد بن الخطاب: "أنه خطب في اليوم الذي شك فيه فقال: ألا إني جالست أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم وسألتهم

ص -189- وأنهم حدثوني أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال: صوموا لرؤيته وأفطروا لرؤيته وانسكوا لها فإن غم عليكم فأتموا ثلاثين يوماً فإن شهد شاهدان مسلمان فصوموا وأفطروا". - رواه أحمد ورواه النسائي ولم يقل فيه مسلمان.
5 - وعن أمير مكة الحارث بن حاطب قال: "عهد إلينا رسول اللَّه صلى اللَّه عليه وآله وسلم أن ننسك للرؤية فإن لم نره وشهد شاهدا عدل نسكنا بشهادتهما". - رواه أبو داود والدارقطني وقال: هذا إسناد متصل صحيح.
- الحديث الأول ذكره الحافظ في التلخيص ولم يذكر فيه قدحاً وإسناده لا بأس به على اختلاف فيه.
والحديث الثاني سكت عنه أبو داود والمنذري ورجاله رجال الصحيح إلا الحسين بن الحارث الجدلي وهو صدوق وصححه الدارقطني كما ذكر المصنف والحارث بن حاطب المذكور له صحبة خرج مع أبيه مهاجراً إلى أرض الحبشة وهو صغير وقيل ولد بأرض الحبشة هو وأخوه محمد بن حاطب واستعمل على مكة سنة ست وستين.
قوله: "وانسكوا لها" هو أعم من قوله صوموا لرؤيته لأن النسك في اللغة العبادة وكل حق للَّه تعالى كذا في القاموس.
قوله: "فأتموا ثلاثين يوماً" فيه " الأمر بإتمام العدة وسيأتي الكلام على ذلك.
قوله: "مسلمان" فيه دليل على أنها لا تقبل شهادة الكافر في الصيام والإفطار.
وقد استدل بالحديثين على اشتراط العدد في شهادة الصوم والإفطار. وقد تقدم الجواب على ذلك الاستدلال.
قوله: "شاهدا عدل" فيه دليل على اعتبار العدالة في شهادة الصوم وعارض ذلك من لم يشترط العدالة بحديث الأعرابي المتقدم فإن النبي صلى اللَّه عليه وآله وسلم لم يختبره بل اكتفى بمجرد تكلمه بالشهادتين وأجيب بأنه أسلم في ذلك الوقت والإسلام يجب ما قبله فهو عدل بمجرد تكلمه بكلمة الإسلام وإن لم ينضم إليها عمل في تلك الحال.

باب ما جاء في يوم الغيم والشك.
 1 - عن ابن عمر: "عن رسول اللَّه صلى اللَّه عليه وآله وسلم قال: إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فاقدروا له" أخرجاه هما والنسائي وابن ماجه وفي لفظ "الشهر تسع وعشرون ليلة فلا تصوموا حتى تروه فإن غم عليكم فأكملوا العدة ثلاثين". - رواه البخاري. وفي لفظ: "أنه ذكر رمضان فضرب بيديه فقال الشهر هكذا وهكذا وهكذا ثم عقد إبهامه في الثالثة صوموا لرؤيته وأفطروا لرؤيته فإن غم عليكم فاقدروا ثلاثين" رواه مسلم وفي رواية أنه قال: "إنما الشهر تسع وعشرون فلا تصوموا حتى تروه ولا تفطروا حتى تروه فإن

ص -190- غم عليكم فاقدروا له" رواه مسلم وأحمد وزاد قال نافع: وكان عبد اللَّه إذا مضى من شعبان تسع وعشرون يوماً يبعث من ينظر فإن رأى فذاك وإن لم ير ولم يحل دون منظره سحاب ولا قتر أصبح مفطراً وإن حال دون منظره سحاب أو قتر أصبح صائماً".
- قوله: "إذا رأيتموه" أي الهلال هو عند الإسماعيلي بلفظ: "سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول لهلال رمضان: إذا رأيتموه فصوموا" وكذا أخرجه عبد الرزاق. وظاهره إيجاب الصوم حين الرؤية متى وجدت ليلاً أو نهاراً لكنه محمول على صوم اليوم المستقبل وهو ظاهر في النهي عن ابتداء رمضان قبل رؤية الهلال فيدخل فيه صورة الغيم وغيرها ولو وقع الاقتصار على هذه الجملة لكفى ذلك لمن تمسك به لكن اللفظ الذي رواه أكثر الرواة أوقع للمخالف شبهة وهو "ص 263" قوله "فإن غم عليكم فاقدروا له" فاحتمل أن يكون المراد التفرقة بين الصحو والغيم فيكون التعليق على الرؤية متعلقاً بالصحو وأما الغيم فله حكم آخر ويحتمل أن لا تفرقة ويكون الثاني مؤكداً للأول وإلى الأول ذهب أكثر الحنابلة. وإلى الثاني ذهب الجمهور فقالوا المراد بقوله "فاقدروا له" أي قدروا أول الشهر واحسبوا تمام الثلاثين ويرجح هذا الروايات المصرحة بإكمال العدة ثلاثين.
قوله: "فإن غم" بضم المعجمة وتشديد الميم أي حال بينه وبينكم سحاب أو نحوه.
قوله: "فاقدروا" قال أهل اللغة: يقال قدرت الشيء أقدره وأقدره بكسر الدال وضمها وقدرته وأقدرته كلها بمعنى واحد وهي من التقدير كما قال الخطابي ومعناه عند الشافعية والحنفية وجمهور السلف والخلف فاقدروا له تمام الثلاثين يوماً لا كما قال أحمد بن حنبل وغيره أن معناه قدروه تحت السحاب فإنه يكفي في رد ذلك الروايات المصرحة بالثلاثين كما تقدم ولا كما قال جماعة منهم ابن شريح ومطرف بن عبد اللَّه وابن قتيبة إن معناه قدروه بحساب المنازل قال في الفتح: قال ابن عبد البر: لا يصح عن مطرف وأما ابن قتيبة فليس هو ممن يعرج عليه في مثل هذا ولا كما نقله ابن العربي عن ابن شريح أن قوله فاقدروا له خطاب لمن خصه اللَّه بهذا العلم. وقوله فأكملوا العدة خطاب للعامة لأنه كما قال ابن العربي أيضاً يستلزم اختلاف وجوب رمضان فيجب على قوم بحساب الشمس والقمر وعلى آخرين بحساب العدد وقال: هذا بعيد عن النبلاء.
قوله: "الشهر تسع وعشرون" ظاهره حصر الشهر في تسع وعشرين مع أنه لا ينحصر فيه بل قد يكون ثلاثين. والمعنى أن الشهر يكون تسعة وعشرين أو اللام للعهد والمراد شهر بعينيه ويؤيد الأول ما وقع في رواية لأم سلمة من حديث الباب بلفظ الشهر يكون تسعة وعشرين.
ويؤيد الثاني قول ابن مسعود: "صمنا مع النبي صلى اللَّه عليه وآله وسلم تسعاً وعشرين أكثر مما صمنا ثلاثين" أخرجه أبو داود والترمذي ومثله عن عائشة عند أحمد بإسناد جيد.
قوله: "فلا تصوموا حتى تروه" ليس المراد تعليق الصوم بالرؤية في كل أحد بل المراد بذلك رؤية البعض إما واحداً على رأي الجمهور أو اثنان على رأي غيرهم وقد تقدم الكلام

ص -191- على ذلك وقد تمسك بتعليق الصوم بالرؤية من ذهب إلى إلزام أهل البلد برؤية أهل بلد غيرها وسيأتي تحقيقه.
قوله: "الشهر هكذا وهكذا" الخ قال النووي: حاصله أن الاعتبار بالهلال لأن الشهر قد يكون تاماً ثلاثين وقد يكون ناقصاً تسعة وعشرين " وقد لا يرى الهلال فيجب إكمال العدة ثلاثين قال: قالوا وقد يقع النقص متوالياً في شهرين وثلاثة وأربعة ولا يقع أكثر من أربعة.
"وفي هذا الحديث" جواز اعتماد الإشارة.
قوله: "قتر" بفتح القاف والتاء الفوقية وبعدها راء هو الغبرة على ما في القاموس.
قوله: "أصبح صائماً" فيه دليل على أن ابن عمر كان يقول بصوم الشك وسيأتي بسط الكلام في ذلك.
2 - وعن أبي هريرة قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: صوموا لرؤيته وأفطروا لرؤيته فإن غبى عليكم فأكملوا عدة شعبان ثلاثين". - رواه البخاري ومسلم وقال: "فإن غبى عليكم فعدوا ثلاثين" وفي لفظ: "صوموا لرؤيته فإن غمي عليكم فعدوا ثلاثين" رواه أحمد. وفي لفظ: "إذا رأيتم الهلال فصوموا وإذا رأيتموه فانظروا فإن غم عليكم فعدوا ثلاثين يوماً" رواه أحمد ومسلم وابن ماجه والنسائي. وفي لفظ: "صوموا لرؤيته وأفطروا لرؤيته فإن غم عليكم فعدوا ثلاثين ثم أفطروا" رواه أحمد والترمذي وصححه.
- قوله: "صوموا لرؤيته" اللام للتأقيت لا للتعليل وسيأتي الكلام على ذلك في باب ما جاء في استقبال رمضان باليوم واليومين.
قوله: "فإن غبى" بفتح الغين المعجمة وكسر الباء الموحدة مخففة وهو بمعنى غم مأخوذ من الغباوة وهي عدم الفطنة استعار ذلك لخفاء الهلال. قوله: "فإن غمي عليكم" بضم المعجمة وتشديد الميم وتخفيفها فهو مغموم وهو بمعنى غم ونقل ابن العربي أنه روي عمي بالعين المهملة من العمى وهو بمعناه لأنه ذهاب البصر عن المشاهدات أو البصيرة عن المعقولات.
"والحديث" يدل على أنه يجب على من لم يشاهد الهلال ولا أخبره من شاهده أن يكمل عدة شعبان ثلاثين يوماً ثم يصوم ولا يجوز أن يصوم يوم ثلاثين من شعبان خلافاً لمن قال بصوم يوم الشك وسيأتي ذكرهم ويكمل عدة رمضان ثلاثين يوماً ثم يفطر ولا خلاف في ذلك.
3 - وعن ابن عباس قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: صوموا لرؤيته وأفطروا لرؤيته فإن حال بينكم وبينه سحاب فكملوا العدة ثلاثين ولا تستقبلوا الشهر استقبالاً".
 - رواه أحمد والنسائي والترمذي بمعناه وصححه وعنه في لفظ للنسائي: "فأكملوا العدة عدة شعبان" رواه من حديث أبي يونس عن سماك عن عكرمة عنه "لا تقدموا"ص 265" "1" الشهر بصيام يوم ولا يومين

ص -192- إلا أن يكون شيئاً يصومه أحدكم ولا تصوموا حتى تروه ثم صوموا حتى تروه فإن حال دونه غمامة فأتموا العدة ثلاثين ثم أفطروا" رواه أبو داود.
1- وقع في آخر سطر لا تقدموا. وصوابه: وفي لفظ لا تقدموا".
4 - وعن عائشة قالت: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يتحفظ من هلال شعبان ما لا يتحفظه من غيره يصوم لرؤية رمضان فإن غم عليه عد ثلاثين يوماً ثم صام". - رواه أحمد وأبو داود والدارقطني. وقال: إسناد حسن صحيح.
5 - وعن حذيفة قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: "لا تقدموا الشهر حتى تروا الهلال أو تكملوا العدة ثم صوموا حتى تروا الهلال أو تكملوا العدة". - رواه أبو داود والنسائي.
6 - وعن عمار بن ياسر قال: "من صام اليوم الذي يشك فيه فقد عصى أبا القاسم محمداً صلى اللَّه عليه وآله وسلم". - رواه الخمسة إلا أحمد وصححه الترمذي وهو للبخاري تعليقاً.
- حديث ابن عباس أخرجه أيضاً ابن حبان وابن خزيمة والحاكم وهو من صحيح حديث سماك بن حرب لم يدلس فيه ولم يلقن أيضاً فإنه من رواية شعبة عنه وكان شعبة لا يأخذ عن شيوخه ما دلسوا فيه ولا ما لقنوا. وحديث عائشة صححه أيضاً الحافظ. وحديث حذيفة أخرجه أيضاً ابن حبان من طريق جرير عن منصور عن ربعي عن حذيفة. وحديث عمار أخرجه أيضاً ابن حبان وابن خزيمة وصححاه والحاكم والدارقطني والبيهقي من حديث صلة بن زفر قال: كنا عند عمار فذكره وعلقه البخاري في صحيحه عن صلة وليس هو عند مسلم وقد وهم من عزاه إليه. قال ابن عبد البر: هذا مسند عندهم مرفوع لا يختلفون في ذلك. وزعم أبو القاسم الجوهري أنه موقوف ورد عليه ورواه إسحاق ابن راهويه عن وكيع عن سفيان عن سماك عن عكرمة. ورواه الخطيب وزاد فيه ابن عباس.
"وفي الباب" عن أبي هريرة عند ابن عدي في ترجمة علي القرشي وهو ضعيف وعنه أيضاً حديث آخر عند النسائي بلفظ: "لا تستقبلوا الشهر بصوم يوم أو يومين إلا أن يوافق ذلك صياماً كان يصومه أحدكم" وعنه أيضاً حديث آخر عند البزار بلفظ: "نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن صيام ستة أيام أحدها اليوم الذي يشك فيه" وفي إسناده عبد اللَّه بن سعيد المقبري عن جده وهو ضعيف.
وأخرجه أيضاً الدارقطني وفي إسناده الواقدي وأخرجه أيضاً البيهقي وفي إسناده عباد وهو عبد اللَّه بن سعيد المقبري المتقدم وهو منكر الحديث كما قال أحمد بن حنبل.
"وقد استدل" بهذه الأحاديث على المنع من صوم يوم الشك.

ص -193- قال النووي: وبه قال مالك والشافعي والجمهور. وحكى الحافظ في الفتح عن مالك وأبي حنيفة أنه لا يجوز صومه عن فرض رمضان ويجوز عما سوى ذلك. قال ابن الجوزي في التحقيق: ولأحمد في هذه المسألة وهي إذا حال دون مطلع الهلال غيم أو غيره ليلة الثلاثين من شعبان ثلاثة أقوال:
أحدها: يجب صومه على أنه من رمضان. وثانيها: لا يجوز فرضاً ولا نفلاً مطلقاً بل قضاء وكفارة ونذراً ونفلاً يوافق عادة. ثالثها: المرجع إلى رأي الإمام في الصوم والفطر وذهب جماعة من الصحابة إلى صومه منهم علي وعائشة وعمر وابن عمر وأنس بن مالك وأسماء بنت أبي بكر وأبو هريرة ومعاوية وعمرو بن العاص وغيرهم وجماعة من التابعين منهم مجاهد وطاوس وسالم بن عبد اللَّه وميمون بن مهران ومطرف بن الشخير وبكر بن عبد اللَّه المزني وأبو عثمان النهدي.
وقال جماعة من أهل البيت باستحبابه وقد ادعى المؤيد باللَّه أنه أجمع على استحباب صومه أهل البيت وهكذا قال الأمير الحسن في الشفاء والمهدي في البحر وقد أسند لابن القيم في الهدى الرواية عن الصحابة المتقدم ذكرهم القائلين بصومه وحكى القول بصومه عن جميع من ذكرنا منهم. ومن التابعين وقال وهو مذهب إمام أهل الحديث والسنة أحمد بن حنبل واستدل المجوزون لصومه بأدلة: منها ما أخرجه ابن أبي شيبة والبيهقي عن أم سلمة أن النبي صلى اللَّه عليه وآله وسلم كان يصومه وأجيب عنه بأن مرادها أنه كان يصوم شعبان كله لما أخرجه أبو داود والترمذي والنسائي من حديثها قالت: "ما رأيته يصوم شهرين متتابعين إلا شعبان ورمضان" وهو غير محل النزاع لأن ذلك جائز عند المانعين من صوم يوم الشك لما في الحديث الصحيح المتفق عليه من قوله صلى اللَّه عليه وآله وسلم: "إلا رجل كان يصوم صوماً فليصمه".
وأيضاً قد تقرر في الأصول أن فعله صلى اللَّه عليه وآله وسلم لا يعارض القول الخاص بالأمة ولا العام له ولهم لأنه يكون فعله مخصصاً له من العموم. ومنها ما أخرجه الشافعي عن علي عليه السلام قال: "لأن أصوم يوماً من شعبان أحب إلي من أن أفطر يوماً من رمضان" وأجيب بأن ذلك من رواية فاطمة بنت الحسين عن علي وهي لم تدركه فالرواية منقطعة ولو سلم الاتصال فليس ذلك بنافع لأن لفظ الرواية أن رجلاً شهد عند علي على رؤية الهلال فصام وأمر الناس أن يصوموا ثم قال لأن أصوم الخ فالصوم لقيام شهادة واحد عنده لا لكونه يوم شك وأيضاً الاحتجاج بذلك على فرض أنه عليه السلام استحب صوم يوم الشك من غير نظر إلى شهادة الشاهد إنما يكون حجة على من قال بأن قوله حجة على أنه قد روى عنه القول بكراهة صومه حكى ذلك عنه صاحب الهدى. قال ابن عبد البر: وممن روى عنه كراهة صوم يوم الشك عمر بن الخطاب وعلي بن أبي طالب وعمار وابن مسعود وحذيفة وابن عباس وأبو هريرة وأنس بن مالك.
"والحاصل" أن الصحابة مختلفون في ذلك وليس قول بعضهم بحجة على أحد والحجة ما جاءنا عن الشارع وقد عرفته وقد استوفيت الكلام على هذه المسألة في الأبحاث التي كتبتها على رسالة الجلال وسيأتي الكلام على استقبال رمضان بيوم أو يومين في آخر الكتاب إن شاء اللَّه تعالى.

ص -194- باب الهلال إذا رآه أهل بلدة هل يلزم بقية البلاد الصوم.
 1 - عن كريب: "أن أم الفضل بعثته إلى معاوية بالشام فقال: فقدمت الشام فقضيت حاجتها واستهل علي رمضان وأنا بالشام فرأيت الهلال ليلة الجمعة ثم قدمت المدينة في آخر الشهر فسألني عبد اللَّه بن عباس ثم ذكر الهلال فقال: متى رأيتم الهلال فقلت: رأيناه ليلة الجمعة فقال: أنت رأيته فقلت: نعم ورآه الناس وصاموا أو صام معاوية فقال: لكنا رأيناه ليلة السبت فلا نزال نصوم حتى نكمل ثلاثين أو نراه فقلت: ألا تكتفي برؤية معاوية وصيامه فقال: لا هكذا أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم". - رواه الجماعة إلا البخاري وابن ماجه. - قوله: "واستهل علي رمضان" هو بضم التاء من استهل قاله النووي.
قوله: "أفلا تكتفي" شك أحد رواته هل هو بالخطاب لابن عباس أو بنون الجمع للمتكلم. وقد تمسك بحديث كريب هذا من قال أنه لا يلزم أهل بلد رؤية بلد غيرها وقد اختلفوا في ذلك على مذاهب ذكرها صاحب الفتح.
أحدها: أنه يعتبر لأهل كل بلد رؤيتهم ولا يلزمهم رؤية غيرهم حكاه ابن المنذر عن عكرمة والقاسم بن محمد وسالم وإسحاق وحكاه الترمذي عن أهل العلم ولم يحكِ سواه وحكاه الماوردي وجهاً للشافعية.
وثانيها: أنه لا يلزم أهل بلد رؤية غيرهم إلا أن يثبت ذلك عند الإمام الأعظم فيلزم الناس كلهم لأن البلاد في حقه "ص 268" كالبلد الواحد إذ حكمه نافذ في الجميع قاله ابن الماجشون.
وثالثها: أنها إن تقاربت البلاد كان الحكم واحداً وإن تباعدت فوجهان لا يجب عند الأكثر قاله بعض الشافعية واختار أبو الطيب وطائفة الوجوب وحكاه البغوي عن الشافعي وفي ضبط البعيد أوجه أحدها اختلاف المطالع قطع به العراقيون والصيدلاني وصححه النووي في الروضة وشرح المهذب. ثانيها: مسافة القصر قطع به البغوي وصححه الرافعي والنووي.
ثالثها: باختلاف الأقاليم حكاه في الفتح. رابعها: أنه يلزم أهل كل بلد لا يتصور خفاؤه عنهم بلا عارض دون غيرهم حكاه السرخسي. خامسها: مثل قول ابن الماجشون المتقدم. سادسها: أنه لا يلزم إذا اختلفت الجهتان ارتفاعاً وانحداراً كأن يكون أحدهما سهلاً والآخر جبلاً أو كان كل بلد في إقليم حكاه المهدي في البحر عن الإمام يحيى والهادوية.
وحجة أهل هذه الأقوال حديث كريب هذا. ووجه الاحتجاج به أن ابن عباس لم يعمل برؤية أهل الشام وقال في آخر الحديث: "هكذا أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم" فدل ذلك على أنه قد حفظ من رسول اللَّه صلى اللَّه عليه وآله وسلم أنه لا يلزم أهل بلد العمل برؤية

ص -195- أهل بلد آخر.
"واعلم" أن الحجة إنما هي في المرفوع من رواية ابن عباس لا في اجتهاده الذي فهم عنه الناس والمشار إليه بقوله هكذا أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم هو قوله فلا نزال نصوم حتى نكمل ثلاثين والأمر الكائن من رسول اللَّه صلى اللَّه عليه وآله وسلم هو ما أخرجه الشيخان وغيرهما بلفظ: "لا تصوموا حتى تروا الهلال ولا تفطروا حتى تروه فإن غم عليكم فأكملوا العدة ثلاثين".
 وهذا لا يختص بأهل ناحية على جهة الانفراد بل هو خطاب لكل من يصلح له من المسلمين فالاستدلال به على لزوم رؤية أهل بلد لغيرهم من أهل البلاد أظهر من الاستدلال به على عدم اللزوم لأنه إذا رآه أهل بلد فقد رآه المسلمون فيلزم غيرهم ما لزمهم ولو سلم توجه الإشارة في كلام ابن عباس إلى عدم لزوم رؤية أهل بلد لأهل بلد آخر لكان عدم اللزوم مقيداً بدليل العقل وهو أن يكون بين القطرين من البعد ما يجوز معه اختلاف المطالع وعدم عمل ابن عباس برؤية أهل الشام مع عدم البعد الذي يمكن معه الاختلاف عمل بالاجتهاد وليس بحجة ولو سلم عدم لزوم التقييد بالعقل فلا يشك عالم أن الأدلة قاضية بأن أهل الأقطار يعمل بعضهم بخبر بعض وشهادته في جميع الأحكام الشرعية والرؤية من جملتها وسواء كان بين القطرين من البعد ما يجوز معه اختلاف المطالع أم لا فلا يقبل التخصيص إلا بدليل ولو سلم صلاحية حديث كريب هذا للتخصيص فينبغي أن يقتصر فيه على محل النص إن كان النص معلوماً أو على المفهوم منه إن لم يكن معلوماً لوروده على خلاف القياس ولم يأت ابن عباس بلفظ النبي صلى اللَّه عليه وآله وسلم ولا بمعنى لفظه حتى ننظر في عمومه وخصوصه إنما جاءنا بصيغة مجملة أشار بها إلى قصة هي عدم عمل أهل المدينة برؤية أهل الشام على تسليم أن ذلك المراد ولم نفهم منه زيادة على ذلك حتى نجعله مخصصاً لذلك العموم فينبغي الاقتصار على المفهوم من ذلك الوارد على خلاف القياس وعدم الإلحاق به فلا يجب على أهل المدينة العمل برؤية أهل الشام دون غيرهم ويمكن أن يكون في ذلك حكمة لا نعقلها ولو نسلم صحة الإلحاق وتخصيص العموم به فغايته أن يكون في المحلات التي بينها من البعد ما بين المدينة والشام أو أكثر وأما في أقل من ذلك فلا وهذا ظاهر فينبغي أن ينظر ما دليل من ذهب إلى اعتبار البريد أو الناحية أو البلد في المنع من العمل بالرؤية والذي ينبغي اعتماده هو ما ذهب إليه المالكية وجماعة من الزيدية واختاره المهدي منهم أو حكاه القرطبي عن شيوخه أنه إذا رآه أهل بلد لزم أهل البلاد كلها ولا يلتفت إلى ما قاله ابن عبد البر من أن هذا القول خلاف الإجماع قال: لأنهم قد أجمعوا على أنه لا تراعى الرؤية فيما بعد من البلدان كحراسان والأندلس وذلك لأن الإجماع لا يتم والمخالف مثل هؤلاء الجماعة.

باب وجوب النية من الليل في الفرض دون النفل.
1 - عن ابن عمر عن حفصة: "عن النبي صلى اللَّه عليه وآله وسلم أنه قال: من لم يجمع الصيام قبل الفجر فلا صيام له". - رواه الخمسة. - الحديث أخرجه أيضاً ابن خزيمة وابن حبان وصححاه مرفوعاً وأخرجه أيضاً الدارقطني

ص -196- قال في التلخيص: واختلف الأئمة في رفعه ووقفه فقال ابن أبي حاتم عن أبيه: لا أدري أيهما أصح يعني رواية يحيى بن أيوب عن عبد اللَّه بن أبي بكر عن الزهري عن سالم أو رواية إسحاق بن حازم عن عبد اللَّه بن أبي بكر عن سالم بغير واسطة الزهري لكن الوقف أشبه. وقال أبو داود: لا يصح رفعه وقال الترمذي: الموقوف أصح ونقل في العلل عن البخاري أنه قال: هو خطأ وهو حديث فيه اضطراب والصحيح عن ابن عمر موقوف وقال النسائي: الصواب عندي موقوف ولم يصح "ص 270" رفعه. وقال أحمد: ما له عندي ذلك الإسناد. وقال الحاكم في الأربعين: صحيح على شرط الشيخين. وقال في المستدرك: صحيح على شرط البخاري. وقال البيهقي: رواته ثقات إلا أنه روي موقوفاً. وقال الخطابي: أسنده عبد اللَّه بن أبي بكر والزيادة من الثقة مقبولة. وقال ابن حزم: الاختلاف فيه يزيد الخبر قوة وقال الدارقطني: كلهم ثقات انتهى كلام التلخيص. وقد تقرر في الأصول وعلم الاصطلاح أن الرفع من الثقة زيادة مقبولة وإنما قال ابن حزم إن الاختلاف يزيد الخبر قوة لأن من رواه مرفوعاً فقد رواه موقوفاً باعتبار الطرق.
"وفي الباب" عن عائشة عند الدارقطني وفيه عبد اللَّه بن عباد وهو مجهول وقد ذكره ابن حبان في الضعفاء وعن ميمونة بنت سعد عند الدارقطني أيضاً بلفظ: "سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول: من أجمع الصيام من الليل فليصم ومن أصبح ولم يجمعه فلا يصم" وفي إسناده الواقدي.
"والحديث" فيه دليل على وجوب تبييت النية وإيقاعها في جزء من أجزاء الليل وقد ذهب إلى ذلك ابن عمر وجابر بن يزيد من الصحابة والناصر والمؤيد باللَّه ومالك والليث وابن أبي ذئب ولم يفرقوا بين الفرض والنفل.
وقال أبو طلحة وأبو حنيفة والشافعي وأحمد بن حنبل والهادي والقاسم: إنه لا يجب التبييت في التطوع ويروى عن عائشة أنها تصح النية بعد الزوال. وروي عن علي عليه السلام والناصر وأبي حنيفة وأحد قولي الشافعي أنها لا تصح النية بعد الزوال. وقالت الهادوية وروي عن علي وابن مسعود والنخعي أنه لا يجب التبييت إلا في صوم القضاء والنذر المطلق والكفارات وأن وقت النية في غير هذه من غروب شمس اليوم الأول إلى بقية من نهار اليوم الذي صامه.
وقد استدل القائلون بأنه لا يجب التبييت بحديث سلمة بن الأكوع والربيع عند الشيخين: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم أمر رجلاً من أسلم أن أذن في الناس إذ فرض صوم عاشوراء الأكل من أكل فليمسك ومن لم يأكل فليصم".
وأجيب بأن خبر حفصة متأخر فهو ناسخ لجوازها في النهار ولو سلم عدم النسخ فالنية إنما صحت في نهار عاشوراء لكن الرجوع إلى الليل غير مقدور والنزاع فيما كان مقدوراً فيخص الجواز بمثل هذه الصورة أعني من ظهر له وجوب الصيام عليه من النهار كالمجنون يفيق والصبي يحتلم والكافر يسلم وكمن انكشف له في النهار أن ذلك اليوم من رمضان. واستدلوا "ص 271" أيضاً بحديث عائشة الآتي وسيأتي الجواب عنه.
"والحاصل" أن قوله لا صيام نكرة في سياق النفي فيعم كل صيام ولا يخرج عنه إلا ما قام الدليل على أنه لا يشترط فيه التبييت والظاهر أن النفي متوجه إلى الصحة لأنها أقرب المجازين إلى

ص -197- الذات أو متوجه إلى نفي الذات الشرعية فيصلح الحديث للاستدلال به على عدم صحة صوم من لا يبيت النية إلا ما خص كالصورة المتقدمة.
والحديث أيضاً يرد على الزهري وعطاء وزفر لأنهم لم يوجبوا النية في صوم رمضان وهو يدل على وجوبها.
ويدل أيضاً على الوجوب حديث إنما الأعمال بالنيات والظاهر وجوب تجديدها لكل يوم لأنه عبادة مستقلة مسقطة لفرض وقتها وقد وهم من قاس أيام رمضان على أعمال الحج باعتبار التعدد للأفعال لأن الحج عمل واحد ولا يتم إلا بفعل ما اعتبره الشارع من المناسك والإخلال بواحد من أركانه يستلزم عدم إجزائه.
قوله: "يجمع" أي يعزم يقال أجمعت على الأمر أي عزمت عليه. قال المنذري: يجمع بضم الياء آخر الحروف وسكون الجيم من الإجماع وهو أحكام النية والعزيمة يقال أجمعت الرأي وأزمعت بمعنى واحد.
2 - وعن عائشة قالت: "دخل علي رسول اللَّه صلى اللَّه عليه وآله وسلم ذات يوم فقال: هل عندكم من شيء فقلنا: لا فقال: فإني إذن صائم ثم أتانا يوماً آخر فقلنا: يا رسول اللَّه أهدي لنا حيس فقال: أرينيه فلقد أصبحت صائماً فأكل". - رواه الجماعة إلا البخاري وزاد النسائي: "ثم قال إنما مثل صوم المتطوع مثل الرجل يخرج من ماله الصدقة فإن شاء أمضاها وإن شاء حبسها" وفي لفظ أيضاً: "قال يا عائشة إنما منزلة من صام في غير رمضان أو في التطوع بمنزلة رجل أخرج صدقة ماله فجاد منها بما شاء فأمضاه وبخل منها مما شاء فأمسكه" قال البخاري: وقالت أم الدرداء: "كان أبو الدرداء يقول عندكم طعام فإن قلنا لا قال فإني صائم يومي هذا" قال: وفعله أبو طلحة وأبو هريرة وابن عباس وحذيفة رضي اللَّه عنهم. - الرواية الأولى أخرجها أيضاً الدارقطني والبيهقي وفي لفظ لمسلم: "أن النبي صلى اللَّه عليه وآله وسلم كان يدخل على بعض أزواجه فيقول هل من غداء فإن قالوا لا قال فإني صائم" وله ألفاظ عنده.
ورواه أبو داود وابن حبان والدارقطني بلفظ: "كان النبي صلى اللَّه عليه وآله وسلم يأتينا فيقول هل عندكم من غداء فإن قلنا نعم تغدى وإن قلنا لا قال إني صائم وإنه أتانا ذات يوم وقد أهدي لنا حيس" الحديث.
قوله: "حيس" بفتح الحاء المهملة وسكون المثناة التحتية بعدها سين مهملة هو طعام يتخذ من التمر والأقط والسمن وقد يجعل عوض الأقط الدقيق والفتيت قاله في النهاية. وقد استدل بحديث عائشة أنه لا يجب تبييت النية في صوم التطوع وهم الجمهور كما قال النووي وأجيب عنه بأنه صلى اللَّه عليه وآله وسلم قد كان نوى الصوم من الليل وإنما أراد الفطر لما ضعف عن الصوم وهو محتمل لا سيما على رواية "فلقد أصبحت صائماً" ولو سلم عدم الاحتمال كان غايته تخصيص صوم التطوع من

ص -198- عموم قوله: "فلا صيام له".
قوله: "إنما مثل صوم المتطوع" الخ فيه دليل على أنه يجوز للمتطوع بالصوم أن يفطر ولا يلزمه الاستمرار على الصوم وإن كان أفضل بالإجماع وظاهره أن من أفطر في التطوع لم يجب عليه القضاء وإليه ذهب الجمهور.
وقال أبو حنيفة ومالك والحسن البصري ومكحول والنخعي أنه لا يجوز للمتطوع الإفطار ويلزمه القضاء إذا فعل واستدلوا على وجوب القضاء بما وقع في رواية للدارقطني والبيهقي من حديث عائشة بلفظ: واقضي يوماً مكانه ولكنهما قالا هذه الزيادة غير محفوظة.
قوله: "كان أبو الدرداء" هذا الأثر وصله ابن أبي شيبة وعبد الرزاق.
قوله: "وفعله أبو طلحة وأبو هريرة وابن عباس وحذيفة" أما أثر أبي طلحة فوصله عبد الرزاق وابن أبي شيبة. وأما أثر أبي هريرة فوصله البيهقي وعبد الرزاق. وأما أثر ابن عباس فوصله الطحاوي. وأما أثر حذيفة فوصله عبد الرزاق وابن أبي شيبة أيضاً.

باب الصبي يصوم إذا أطاق وحكم من وجب عليه الصوم في أثناء الشهر أو اليوم.
1 - عن الربيع بنت المعوذ قالت: "أرسل رسول اللَّه صلى اللَّه عليه وآله وسلم غداة عاشوراء إلى قرى الأنصار التي حول المدينة من كان أصبح صائماً فليتم صومه ومن كان أصبح مفطراً فليتم بقية يومه فكنا بعد ذلك نصومه ونصومه صبياننا الصغار منهم ونذهب إلى المسجد فنجعل لهم اللعب من العهن فإذا بكى أحدهم من الطعام أعطيناها إياه حتى يكون عند الإفطار". - أخرجاه. قال البخاري: وقال عمر لنشوان رمضان ويلك وصبياننا صيام وضربه. - قوله: "الربيع" بتشديد الياء مصغراً ومعوذ بكسر الواو المشددة وهو ابن عون ويعرف بابن عفراء.
قوله: "اللعبة" بضم اللام المشددة بعدها عين مهملة ساكنة ثم باء موحدة ثم تاء تأنيث وهي الشيء الذي يلعب به الصبيان.
قوله: "من العهن" أي الصوف قيل هو المصبوغ منه.
قوله: "أعطيناها إياه حتى يكون عند الإفطار" وقع في مسلم: "أعطيناه إياه عند الإفطار" وهو مشكل ورواية البخاري توضح أنه سقط منه شيء. وقد رواه مسلم أيضاً من وجه آخر فقال فيه: "فإذا سألونا الطعام أعطيناهم اللعبة تلهيهم حتى يتموا صومهم".
قوله: "لنشوان" هو بفتح النون وسكون المعجمة كسكران وزناً ومعنى وجمعه نشاوى كسكارى. قال ابن خالويه: سكر الرجل فانتشى وثمل بمعنى. وقال صاحب المحكم: نشا الرجل وانتشى وتنشى كله بمعنى سكر. وقال ابن التين: النشوان السكران سكراً خفيفاً وهذا الأثر وصله سعيد بن منصور والبغوي في الجعديات بلفظ: "أن عمر بن الخطاب أتي برجل شرب الخمر في رمضان فلما دنا منه جعل يقول للمنخرين والفم" وفي رواية البغوي فلما رفع إليه عثر فقال عمر على وجهك ويحك وصبياننا صيام. ثم أمر به فضرب ثمانين سوطاً

ص -199- ثم سيره إلى الشام.
"الحديث" استدل به على أن عاشوراء كان فرضاً قبل أن يفرض رمضان وعلى أنه يستحب أمر الصبيان بالصوم للتمرين عليه إذا أطاقوه وقد قال باستحباب ذلك جماعة من السلف منهم ابن سيرين والزهري والشافعي وغيرهم واختلف أصحاب الشافعي في تحديد السن التي يؤمر الصبي عندها بالصيام فقيل سبع سنين وقيل عشر وبه قال أحمد وقيل اثنتا عشرة سنة وبه قال إسحاق وقال الأوزاعي إذا أطاق صوم ثلاثة أيام تباعاً لا يضعف فيهن حمل على الصوم والمشهور عن المالكية أن الصوم لا يشرع في حق الصبيان والحديث يرد عليهم لأنه يبعد كل البعد أن لا يطلع النبي صلى اللَّه عليه وآله وسلم على ذلك.
وأخرج ابن خزيمة من حديث رزينة بفتح الراء وكسر الزاي: "أن النبي صلى اللَّه عليه وآله وسلم كان يأمر برضعائه ورضعاء فاطمة فيتفل في أفواههم ويأمر أمهاتهم أن لا يرضعن إلى الليل".
وقد توقف ابن خزيمة في صحته " قال الحافظ: وإسناده لا بأس به وهو يرد على القرطبي قوله لعل النبي صلى اللَّه عليه وآله وسلم لم يعلم بذلك ويبعد أن يكون أمر بذلك لأنه تعذيب صغير بعبادة شاقة غير متكررة في السنة انتهى.
مع أن الصحيح عند أهل الأصول والحديث أن الصحابي إذا قال فعلنا كذا في عهد رسول اللَّه صلى اللَّه عليه وآله وسلم كان حكمه الرفع لأن الظاهر إطلاعه عليه مع توفر دواعيهم إلى سؤالهم إياه عن الأحكام مع أن هذا مما لا مجال للاجتهاد فيه لأنه إيلام لغير مكلف فلا يكون إلا بدليل ومذهب الجمهور أنه لا يجب الصوم على من دون البلوغ وذكر الهادي في الأحكام أنه يجب على الصبي الصوم بالإطاقة لصيام ثلاثة أيام واحتج على ذلك بما رواه عن النبي صلى اللَّه عليه وآله وسلم أنه قال: "إذا أطاق الغلام صيام ثلاثة أيام وجب عليه صيام الشهر كله" هذا الحديث ذكره السيوطي في الجامع الصغير وقال أخرجه المرهبي عن ابن عباس ولفظه: "تجب الصلاة على الغلام إذا عقل والصوم إذا أطاق والحدود والشهادة إذا احتلم" وقد حمل المرتضى كلام الهادي على لزوم التأديب وحمله السادة الهارونيون على أنه يؤمر بذلك تعويداً وتمريناً.
2 - وعن سفيان بن عبد اللَّه بن ربيعة قال: "حدثنا وفدنا الذين قدموا على رسول اللَّه صلى اللَّه عليه وآله وسلم بإسلام ثقيف قالوا وقدموا عليه في رمضان وضرب عليهم قبة في المسجد فلما أسلموا صاموا ما بقي عليهم من الشهر". - رواه ابن ماجه.
3 - وعن عبد الرحمن بن مسلمة عن عمه: "أن أسلم أتت إلى النبي صلى اللَّه عليه وآله وسلم فقال: صمتم يومكم هذا قالوا: لا قال: فأتموا بقية يومكم واقضوا". - رواه أبو داود.
- الحديث الأول إسناده في سنن ابن ماجه هكذا حدثنا محمد بن يحيى حدثنا أحمد بن خالد الوهبي حدثنا محمد بن إسحاق عن عيسى بن عبد اللَّه بن مالك عن عطية بن سفيان بن عبد اللَّه فذكره ورجال إسناده فيهم الثقة والصدوق ومن لا بأس به وفيه عنعنة محمد بن إسحاق وهذا الحديث هو طرف

ص -200- أبواب ما يبطل الصوم وما يكره وما يستحب.
باب ما جاء في الحجامة.
 1 - عن رافع بن خديج قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: أفطر الحاجم والمحجوم". - رواه أحمد والترمذي. ولأحمد وأبي داود وابن ماجه من حديث ثوبان وحديث شداد بن أوس مثله. ولأحمد وابن ماجه من حديث أبي هريرة مثله. ولأحمد من حديث عائشة وحديث أسامة بن زيد مثله.
2 - وعن ثوبان: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم أتى على رجل يحتجم في رمضان فقال أفطر الحاجم والمحجوم".
 3 - وعن الحسن بن معقل بن سنان الأشجعي أنه قال: "مر عليَّ رسول اللَّه صلى اللَّه عليه وآله وسلم وأنا أحتجم في ثمان عشرة ليلة خلت من شهر رمضان فقال أفطر الحاجم والمحجوم". - رواهما أحمد وهما دليل على أن من فعل ما يفطر جاهلاً يفسد صومه بخلاف الناسي. قال أحمد: أصح حديث في هذا الباب حديث رافع بن خديج وقال ابن المديني: أصح شيء في هذا الباب حديث ثوبان وشداد بن أوس. - حديث رافع أخرجه ابن حبان والحاكم وصححاه قال الترمذي: ذكر عن أحمد أنه قال: هذا أصح شيء في هذا الباب وبالغ أبو حاتم فقال: هو عندي من طريق رافع باطل. ونقل عن يحيى بن معين أنه قال: هو أضعف أحاديث الباب. وحديث ثوبان أخرجه أيضاً النسائي وابن حبان والحاكم وروي عن أحمد أنه قال: هو أصح ما روي في الباب وكذا قال الترمذي

من حديث قدوم ثقيف على النبي صلى اللَّه عليه وآله وسلم وإنزاله لهم المسجد.
والحديث الثاني أخرجه الترمذي أيضاً من طريق قتادة عن عبد الرحمن بن مسلمة عن عمه فذكره.
"الحديث الأول" يدل على وجوب الصيام على من أسلم في رمضان ولا أعلم فيه خلافاً.
"والحديث الثاني" فيه دليل على أنه يجب الإمساك على من أسلم في نهار رمضان ويلحق به من تكلف أو فاق من الجنون أو زال عذره المانع من الصوم وأنه يجب عليه القضاء لذلك اليوم وإن لم يكن مخاطباً بالصوم في أوله. قال في الفتح: وعلى تقدير أن لا يثبت هذا الحديث في الأمر بالقضاء فلا يتعين القضاء لأن من لم يدرك اليوم بكماله لا يلزمه القضاء كمن بلغ أو أسلم في أثناء النهار.
قال المصنف رحمه اللَّه تعالى بعد أن ساق حديث الربيع وما بعده ما لفظه: وهذا حجة في أن صوم عاشوراء كان واجباً وأن الكافر إذا أسلم أو بلغ الصبي في أثناء يومه لزمه إمساكه وقضاؤه ولا حجة فيه على سقوط تبييت النية لأن صومه إنما لزمهم في أثناء اليوم انتهى. وقد قدمنا الكلام على جميع هذه الأطراف.

ص -201- عن البخاري وصححه البخاري تبعاً لعلي بن المديني نقله الترمذي في العلل. وحديث شداد بن أوس أخرجه أيضاً النسائي وابن خزيمة وابن حبان وصححاه وصححه أيضاً أحمد والبخاري وعلي بن المديني.
وحديث أبي هريرة أخرجه أيضاً النسائي من طريق عبد اللَّه بن بشير عن الأعمش عن أبي صالح عنه وله طريق أخرى عن شقيق بن ثور عن أبيه عنه. وحديث عائشة أخرجه أيضاً النسائي وفيه ليث بن أبي سليم وهو ضعيف. وحديث أسامة أخرجه أيضاً النسائي وفيه اختلاف. وحديث ثوبان الآخر أخرجه أيضاً النسائي وهو أحد ألفاظ حديثه المشار إليه أولاً. وحديث معقل بن سنان في إسناده عطاء بن السائب وقد اختلط ورواه الطبراني في الكبير وأخرجه أيضاً النسائي وذكر الاختلاف فيه.
"وفي الباب" عن أبي موسى عند النسائي والحاكم وصححه علي بن المديني. وقال النسائي: رفعه خطأ والموقوف أخرجه ابن أبي شيبة وعلقه البخاري ووصله أيضاً بدون ذكر أفطر الحاجم والمحجوم له. وعن بلال عند النسائي. وعن علي عند النسائي أيضاً. قال علي بن المديني اختلف فيه على الحسن. وعن أنس وجابر وابن عمر وسعد بن أبي وقاص وأبي يزيد الأنصاري وابن مسعود عند ابن عدي في الكامل والبزار وغيرهما.
"وقد استدل" بأحاديث الباب القائلون بفطر الحاجم والمحجوم ويجب عليهما القضاء وهم علي وعطاء والأوزاعي وأحمد وإسحاق وأبو ثور وابن خزيمة وابن المنذر وأبو الوليد النيسابوري وابن حبان حكاه عن هؤلاء الجماعة صاحب الفتح وصرح بأنهم يقولون أنه يفطر الحاجم والمحجوم له وهو يرد ما قاله المهدي في البحر وتبعه المغربي في شرح بلوغ المرام وصاحب ضوء النهار من أنه لم يقل أحد من العلماء بأن الحاجم يفطر. ومن القائلين بأنه يفطر الحاجم والمحجوم له أبو هريرة وعائشة قال الزعفراني: إن الشافعي علق القول به على صحة الحديث وبذلك قال الداودي من المالكية. وذهب الجمهور إلى أن الحجامة لا تفسد الصوم وحكاه في البحر عن جماعة من الصحابة منهم علي وابنه الحسن وأنس وأبو سعيد الخدري وزيد بن" أرقم وعن العترة وأكثر الفقهاء والحسن البصري وعطاء والصادق. قال الحازمي: ممن روينا عنه ذلك من الصحابة سعد بن أبي وقاص والحسن بن علي وابن مسعود وابن عباس وزيد بن أرقم وابن عمر وأنس وعائشة وأم سلمة ومن التابعين والعلماء الشعبي وعروة والقاسم بن محمد وعطاء بن يسار وزيد بن أسلم وعكرمة وأبو العالية وإبراهيم وسفيان ومالك والشافعي وأصحابه إلا ابن المنذر. وأجابوا عن الأحاديث المذكورة بأنها منسوخة بالأحاديث التي ستأتي. وأجيب عن ذلك بما سنذكره في شرحها وأجابوا أيضاً بما أخرجه الطحاوي وعثمان الدارمي والبيهقي في المعرفة عن ثوبان أنه صلى اللَّه عليه وآله وسلم إنما قال أفطر الحاجم والمحجوم لأنهما كانا يغتابان ورد بأن في إسناده يزيد بن ربيعة وهو متروك وحكم ابن المديني بأنه حديث باطل. قال ابن خزيمة: جاء بعضهم بأعجوبة فزعم أنه صلى اللَّه عليه وآله وسلم إنما قال أفطر الحاجم والمحجوم لأنهما كانا يغتابان فإذا قيل له فالغيبة تفطر الصائم قال لا فعلى هذا لا يخرج من مخالفة الحديث بلا شبهة وأجابوا أيضاً بأن المراد بقوله أفطر الحاجم والمحجوم أنهما سيفطران

ص -202- باعتبار ما يؤل الأمر إليه كقوله تعالى {إِنِّي أَرَانِي أَعْصِرُ خَمْراً} قال الحافظ: ولا يخفى تكلف هذا التأويل.
وقال البغوي في شرح السنة: معنى أفطر الحاجم والمحجوم أي تعرضا للإفطار أما الحاجم فلأنه لا يأمن وصول شيء من الدم إلى جوفه عند المص وأما المحجوم فلأنه لا يأمن من ضعف قوته بخروج الدم فيؤل أمره إلى أن يفطر وهذا أيضاً جواب متكلف وسيأتي التصريح بما هو الحق.
4 - عن ابن عباس: "أن النبي صلى اللَّه عليه وآله وسلم احتجم وهو محرم واحتجم وهو صائم" رواه أحمد والبخاري. وفي لفظ: "احتجم وهو محرم صائم". - رواه أبو داود وابن ماجه والترمذي وصححه.
5 - وعن ثابت البناني أنه قال لأنس ابن مالك: "أكنتم تكرهون الحجامة للصائم على عهد رسول اللَّه صلى اللَّه عليه وآله وسلم قال: لا إلا من أجل الضعف". - رواه البخاري.
6 - وعن عبد الرحمن بن أبي ليلى عن بعض أصحاب النبي صلى اللَّه عليه وآله وسلم قال: "إنما نهى النبي صلى اللَّه عليه وآله وسلم عن الوصال في الصيام والحجامة للصائم إبقاء على أصحابه ولم يحرمهما". - رواه أحمد وأبو داود.
7 - وعن أنس قال: "أول ما كرهت الحجامة للصائم أن جعفر ابن أبي طالب احتجم وهو صائم فمر به النبي صلى اللَّه عليه وآله وسلم فقال أفطر هذان ثم رخص النبي صلى اللَّه عليه وآله وسلم بعد في الحجامة للصائم وكان أنس يحتجم وهو صائم". - رواه الدارقطني وقال: كلهم ثقات ولا أعلم له علة. - حديث ابن عباس ورد على أربعة أوجه كما حكاه في التلخيص عن بعض الحفاظ الأول احتجم وهو محرم. الثاني احتجم وهو صائم. الثالث كالرواية الأولى التي ذكرها المصنف. الرابع كالرواية الثانية التي ذكرها المصنف. وقد أخرج اللفظ الأول من الأربعة الشيخان من حديث عبد اللَّه بن بحينة وله طرق شتى عند النسائي وغيره من حديث أنس وجابر والثاني رواه أصحاب السنن من طريق الحكم عن مقسم عن ابن عباس لكن أعل بأنه ليس من مسموع الحكم عن مقسم وله طرق أخرى. والثالث أخرجه من ذكر المصنف وكذلك الرابع وأعله أحمد وعلي بن المديني وغيرهما فقال أحمد: ليس فيه صائم إنما هو محرم عند أصحاب ابن عباس. وقال أبو حاتم: هذا خطأ أخطأ فيه شريك وقال الحميدي: إنه صلى اللَّه عليه وآله وسلم لم يكن محرماً صائماً لأنه خرج في رمضان في غزاة الفتح ولم يكن محرماً انتهى.
وإذا صح فينبغي أن يحمل على أن كل واحد من الصوم والإحرام وقع في حالة مستقلة وهذا لا مانع منه وقد صح أن رسول اللَّه صلى اللَّه عليه وآله وسلم صام في

ص -203- رمضان وهو مسافر وزاد الشافعي وابن عبد البر وغير واحد أن ذلك في حجة الوداع. قال الحافظ: وفيه نظر لأن النبي صلى اللَّه عليه وآله وسلم كان مفطراً كما صح أن أم الفضل أرسلت إليه بقدح لبن فشربه وهو واقف بعرفة وعلى تقدير وقوع ذلك فقد قال ابن خزيمة: هذا الخبر لا يدل على أن الحجامة لا تفطر الصائم لأنه إنما احتجم وهو صائم محرم في سفر لا في حضر لأنه لم يكن قط محرماً مقيماً ببلد قال: وللمسافر أن يفطر ولو نوى الصوم ومضى عليه بعض النهار خلافاً لمن أبى ذلك ثم احتج له لكن تعقب عليه الخطابي بأن قوله وهو صائم دال على بقاء الصوم.
قال الحافظ: قلت ولا مانع من إطلاق ذلك باعتبار ما كان عليه حالة الاحتجام لأنه على هذا التأويل إنما أفطر بالاحتجام انتهى.
وحديث أنس الأول اعترض على البخاري فيه بأنه سقط من إسناده حميد ما بين شعبة وثابت البناني. وقال الحافظ: إن الخلل وقع فيه من غير البخاري وبين وجه ذلك.
وحديث عبد الرحمن بن أبي ليلى أخرجه أيضاً عبد الرزاق. قال في الفتح: وإسناده صحيح والجهالة بالصحابي لا تضر. وقوله إبقاء على أصحابه متعلق "ص 279" بقوله نهى. وقد رواه ابن أبي شيبة عن وكيع عن الثوري بإسناده هذا ولفظه عن أصحاب محمد صلى اللَّه عليه وآله وسلم قالوا إنما نهى النبي صلى اللَّه عليه وآله وسلم عن الحجامة للصائم وكرهها للضعيف أي لئلا يضعف. وحديث أنس الآخر قال في الفتح: رواته كلهم من رجال البخاري.
"وفي الباب" عن أبي سعيد الخدري قال: رخص النبي صلى اللَّه عليه وآله وسلم في الحجامة أخرجه النسائي وابن خزيمة والدارقطني قال الحافظ: إسناده صحيح ورجاله ثقات لكن اختلف في رفعه ووقفه واستشهد له بحديث أنس المذكور.
وله حديث آخر عند الترمذي والبيهقي: "أنه صلى اللَّه عليه وآله وسلم قال: ثلاث لا يفطرن القيء والحجامة والاحتلام" وفي إسناده عبد الرحمن بن زيد بن أسلم وهو ضعيف.
وقال الترمذي: هذا الحديث غير محفوظ. وقد رواه الداروردي وغير واحد عن زيد بن أسلم مرسلاً ورواه أبو داود عن زيد بن أسلم عن رجل من أصحاب النبي صلى اللَّه عليه وآله وسلم ورجحه أبو حاتم وأبو زرعة وقال: إنه أصح وأشبه بالصواب وتبعهما البيهقي. وقال الدارقطني: رواه كامل بن طلحة عن مالك بن زيد موصولاً ثم رجع عنه وليس هو من حديث مالك قال: ورواه هشام بن سعد عن زيد موصولاً ولا يصح وأخرجه في السنن.
"وفي الباب" عن ابن عباس عند البزار وهو معلول وعن ثوبان عند الطبراني وسنده ضعيف. وقد استدل الجمهور بالأحاديث المذكورة على أن الحجامة لا تفطر ولكن حديث ابن عباس لا يصلح لنسخ الأحاديث السابقة أما أولاً فلأنه لم يعلم تأخره لما عرفت من عدم انتهاض تلك الزيادة أعني قوله في حجة الوداع وأما ثانياً فغاية فعل النبي صلى اللَّه عليه وآله وسلم الواقع بعد عموم يشمله أن يكون مخصصاً له من العموم لا رافعاً لحكم العام نعم حديث ابن أبي ليلى وأنس وأبي سعيد يدل على أن الحجامة غير محرمة ولا موجبة لإفطار الحاجم ولا المحجوم فيجمع بين الأحاديث بأن الحجامة مكروهة في حق من كان يضعف بها وتزداد الكراهة إذا كان الضعف يبلغ إلى حد يكون سبباً للإفطار ولا تكره في حق من كان لا يضعف بها وعلى كل حال تجنب الحجامة للصائم أولى فيتعين حمل قوله أفطر الحاجم والمحجوم على المجاز لهذه الأدلة الصارفة له عن معناه الحقيقي .

ص -204- باب ما جاء في القيء والاكتحال.
 1 - عن أبي هريرة: "أن النبي صلى اللَّه عليه وآله وسلم قال: من ذرعه القيء فليس عليه قضاء ومن استقاء عمداً فليقض". - رواه الخمسة إلا النسائي. - الحديث أخرجه أيضاً ابن حبان والدارقطني والحاكم وله ألفاظ. قال النسائي: وقفه عطاء على أبي هريرة. وقال الترمذي: لا نعرفه إلا من حديث هشام عن محمد عن أبي هريرة تفرد به عيسى بن يونس. وقال البخاري: لا أراه محفوظاً وقد روي من غير وجه ولا يصح إسناده. وقال أبو داود و بعض الحفاظ: لا نراه محفوظاً. قال الحافظ: وأنكره أحمد وقال في روايته ليس من ذا شيء يعني أنه غير محفوظ كما قال الخطابي وصححه الحاكم على شرطهما.
"وفي الباب" عن ابن عمر موقوفاً عند مالك في الموطأ والشافعي بلفظ: "من استقاء وهو صائم فعليه القضاء ومن ذرعه القيء فليس عليه القضاء".
 قوله: "من ذرعه" قال في التلخيص: هو بفتح الذال المعجمة أي غلبه.
قوله: "من استقاء عمداً" أي استدعى القيء وطلب خروجه تعمداً.
"والحديث" يدل على أنه لا يبطل صوم من غلبه القيء ولا يجب عليه القضاء ويبطل صوم من تعمد إخراجه ولم يغلبه ويجب عليه القضاء. وقد ذهب إلى هذا علي وابن عمر وزيد بن أرقم وزيد بن علي والشافعي والناصر والإمام يحيى حكى ذلك عنهم في البحر. وحكى ابن المنذر الإجماع على أن تعمد القيء يفسد الصيام.
وقال ابن مسعود وعكرمة وربيعة والهادي والقاسم: إنه لا يفسد الصوم سواء كان غالباً أو مستخرجاً ما لم يرجع منه شيء باختيار واستدلوا بحديث أبي سعيد المتقدم في الباب الذي قبل هذا بلفظ: "ثلاث لا يفطرن القيء والحجامة والاحتلام" وأجيب بأن فيه المقال المتقدم فلا ينتهض معه للاستدلال. ولو سلم صلاحيته لذلك فهو محمول كما قال البيهقي على من ذرعه القيء وهذا لا بد منه لأن ظاهر حديث أبي سعيد أن القيء لا يفطر مطلقاً وظاهر حديث أبي هريرة أنه يفطر نوع منه خاص فيبني العام على الخاص ويؤيد حديث أبي هريرة ما أخرجه أحمد وأبو داود والترمذي والنسائي وابن الجارود وابن حبان والدارقطني والبيهقي والطبراني وابن منده والحاكم من حديث أبي الدرداء: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم قاء فأفطر".
قال معدان ابن أبي طلحة الراوي له عن أبي الدرداء: فلقيت ثوبان في مسجد دمشق فقلت له أن أبا الدرداء أخبرني فذكره فقال: صدق أنا صببت عليه وضوءه. قال ابن منده: إسناده صحيح متصل وتركه الشيخان لاختلاف في إسناده. قال الترمذي: جوده حسين المعلم وهو أصح شيء في هذا الباب وكذلك قال أحمد. قال البيهقي: هذا حديث مختلف في إسناده فإن صح فهو محمول على القيء عامداً وكأنه كان صلى اللَّه عليه وآله وسلم صائماً تطوعاً وقال في موضع آخر: إسناده مضطرب ولا تقوم به حجة.
2 - وعن عبد الرحمن بن النعمان بن معبد بن هوذة عن أبيه عن جده: "عن النبي صلى اللَّه عليه وآله وسلم أنه أمر بالإثمد المروح عند النوم وقال: ليتقه

ص -205- الصائم" - رواه أبو داود والبخاري في تاريخه. وفي إسناده مقال قريب. قال ابن معين: عبد الرحمن هذا ضعيف وقال أبو حاتم الرازي: هو صدوق.
- الحديث قال ابن معين أيضاً: هو منكر. وقال الذهبي: إنه روي عن سعيد بن إسحاق فقلب اسمه أولاً فقال عن إسحاق بن سعيد بن كعب ثم غلط في الحديث فقال عن أبيه عن جده ثم النعمان بن معبد غير معروف. وقد استدل بهذا الحديث ابن شبرمة وابن أبي ليلى فقالا: إن الكحل يفسد الصوم وخالفهم العترة والفقهاء وغيرهم فقالوا: إن الكحل لا يفسد الصوم وأجابوا عن الحديث بأنه ضعيف لا ينتهض للاحتجاج به.
واستدل ابن شبرمة وابن أبي ليلى بما أخرجه البخاري تعليقاً ووصله البيهقي والدارقطني وابن أبي شيبة من حديث ابن عباس بلفظ: "الفطر مما دخل والوضوء مما خرج" قال: وإذا وجد طعمه فقد دخل ويجاب بأن في إسناده الفضل بن المختار وهو ضعيف جداً وفيه أيضاً شعبة مولى ابن عباس وهو ضعيف.
وقال ابن عدي: الأصل في هذا الحديث أنه موقوف. وقال البيهقي: لا يثبت مرفوعاً ورواه سعيد بن منصور موقوفاً من طريق الأعمش عن أبي ظبيان عنه. ورواه الطبراني من حديث أبي أمامة. قال الحافظ: وإسناده أضعف من الأول. ومن حديث ابن عباس مرفوعاً.
"واحتج الجمهور" على أن الكحل لا يفسد الصوم بما أخرجه ابن ماجه عن عائشة أن النبي صلى اللَّه عليه وآله وسلم اكتحل في رمضان وهو صائم "ص 282" وفي إسناده بقية عن الزبيدي عن هشام عن عروة والزبيدي المذكور اسمه سعيد ابن أبي سعيد ذكره ابن عدي وأورد هذا الحديث في ترجمته وكذا قال البيهقي وصرح به في روايته وزاد أنه مجهول.
وقال النووي في شرح المهذب: رواه ابن ماجه بإسناد ضعيف من رواية بقية عن سعد بن أبي سعيد وهو ضعيف قال: وقد اتفق الحفاظ على أن رواية بقية عن المجهولين مردودة انتهى.
قال الحافظ: وليس سعيد ابن أبي سعيد بمجهول بل هو ضعيف واسم أبيه عبد الجبار على الصحيح وفرق ابن عدي بين سعيد بن أبي سعيد الزبيدي فقال هو مجهول وسعيد بن عبد الجبار فقال هو ضعيف وهما واحد. ورواه البيهقي من طريق محمد بن عبد اللَّه بن أبي رافع عن أبيه عن جده: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم كان يكتحل وهو صائم". قال ابن أبي حاتم عن أبيه: هذا حديث منكر وقال في محمد: إنه منكر الحديث وكذا قال البخاري ورواه ابن حبان في الضعفاء من حديث ابن عمر قال في التلخيص: وسنده مقارب.
ورواه ابن أبي عاصم في كتاب الصيام له من حديث ابن عمر أيضاً بلفظ: "خرج علينا رسول اللَّه صلى اللَّه عليه وآله وسلم وعيناه مملوءتان من الإثمد وذلك في رمضان وهو صائم" ورواه الترمذي من حديث أنس في الأذن فيه لمن اشتكت عينه. وقال: إسناده ليس بالقوي ولا يصح عن النبي صلى اللَّه عليه وآله وسلم في هذا الباب شيء.
ورواه أبو داود من فعل أنس قال الحافظ: ولا بأس بإسناده قال: وفي الباب عن بريرة مولاة عائشة في الطبراني. وعن ابن عباس في شعب الإيمان للبيهقي والظاهر ما ذهب إليه الجمهور لأن

ص -206- البراءة الأصلية لا تنتقل عنها إلا بدليل وليس في الباب ما يصلح للنقل لا سيما بعد أن شد هذا الحديث من عضدها وعلى فرض صلاحية حديث الفطر مما دخل للاحتجاج به يكون اكتحال النبي صلى اللَّه عليه وآله وسلم مخصصاً للكحل وكذلك على فرض صلاحية حديث الباب يكون محمولاً على الأمر باجتناب الكحل المطيب لأن المروح هو المطيب فلا يتناول ما لا طيب فيه ويمكن أن يقال حديث الاكتحال صارف للأمر عن حقيقته أعني الوجوب فيكون الاكتحال مكروهاً ولكنه يبعد أن يفعل صلى اللَّه عليه وآله وسلم ما هو مكروه.
قوله: "بالإثمد" بكسر الهمزة وهو حجر للكحل كما في القاموس

باب من أكل أو شرب ناسياً.
 1 - عن أبي هريرة قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: من نسي وهو صائم فأكل أو شرب فليتم صومه فإنما اللَّه أطعمه وسقاه". - رواه الجماعة إلا النسائي. وفي لفظ: "إذا أكل الصائم ناسياً أو شرب ناسياً فإنما هو رزق ساقه اللَّه إليه ولا قضاء عليه" رواه الدارقطني وقال: إسناده صحيح. وفي لفظ: "من أفطر يوماً من رمضان ناسياً فلا قضاء عليه ولا كفارة" قال الدارقطني: تفرد به ابن مرزوق وهو ثقة عن الأنصاري.
- لفظ الدارقطني الأول أخرجه من رواية محمد بن عيسى بن الطباع عن ابن علية عن هشام عن ابن سيرين عنه وقال بعد قوله إسناده صحيح: إن رواته كلهم ثقات.
واللفظ الثاني أخرجه أيضاً ابن خزيمة وابن حبان والحاكم قال الحافظ في بلوغ المرام: وهو صحيح وقد تعقب قول الدارقطني إنه تفرد به محمد بن مرزوق عن الأنصاري بأن ابن خزيمة أيضاً أخرجه عن إبراهيم بن محمد الباهلي عن الأنصاري وبأن الحاكم أخرجه من طريق أبي حاتم الرازي عن الأنصاري أيضاً قال الأنصاري هو المتفرد به كما قال البيهقي وهو ثقة.
قال في الفتح: والمراد أنه انفرد بذكر إسقاط القضاء فقط لا بتعيين رمضان. وقد أخرج الدارقطني من حديث أبي سعيد مرفوعاً: "من أكل في شهر رمضان ناسياً فلا قضاء عليه" قال الحافظ: وإسناده وإن كان ضعيفاً لكنه صالح للمتابعة فأقل درجات الحديث بهذه الزيادة أن يكون حسناً فيصلح للاحتجاج به وقد وقع الاحتجاج في كثير من المسائل بما هو دونه في القوة ويعتضد أيضاً بأنه قد أفتى به جماعة من الصحابة من غير مخالف لهم كما قال ابن المنذر وابن حزم وغيرهما منهم علي وزيد بن ثابت وأبو هريرة وابن عمر ثم هو موافق لقوله تعالى { وَلَكِنْ يُؤَاخِذُكُمْ بِمَا كَسَبَتْ قُلُوبُكُمْ } فالنسيان ليس من كسب القلوب وموافق للقياس في إبطال الصلاة بعمد الأكل لا بنسيانه انتهى.
"وقد ذهب إلى هذا الجمهور" فقالوا من أكل ناسياً فلا يفسد صومه ولا قضاء عليه ولا كفارة. وقال مالك

ص -207- وابن أبي ليلى والقاسمية: إن من أكل ناسياً فقد بطل صومه ولزمه القضاء واعتذر بعض المالكية عن الحديث بأنه خبر واحد مخالف للقاعدة وهو اعتذار باطل.
"والحديث" قاعدة مستقلة في الصيام ولو فتح باب رد الأحاديث الصحيحة بمثل هذا لما بقي من الحديث إلا القليل ولرد من شاء ما شاء.
وأجاب بعضهم أيضاً بحمل الحديث على التطوع حكاه ابن التين عن ابن شعبان وكذا قاله ابن القصار واعتذر بأنه لم يقع في الحديث تعيين رمضان وهو حمل غير صحيح واعتذار فاسد يرده ما وقع في حديث الباب من التصريح بالقضاء ومن الغرائب تمسك بعض المتأخرين في فساد الصوم ووجوب القضاء بما وقع في حديث المجامع بلفظ: "واقض يوماً مكانه" قال: ولم يسأله هل جامع عامداً أو ناسياً وهذا يرده ما وقع في أول الحديث فإنه عند سعيد بن منصور بلفظ: "فقال رسول اللَّه صلى اللَّه عليه وآله وسلم: تب إلى اللَّه واستغفره وتصدق واقض يوماً مكانه" والتوبة والاستغفار إنما يكونان عن العمد لا عن الخطأ وأيضاً بعد تسليم تنزيل ترك الاستفصال منزلة العموم يكون حديث الباب مخصصاً له فلم يبق ما يوجب ترك العمل بالحديث.
وأما اعتذار ابن دقيق العيد عن الحديث بأن الصوم قد فات ركنه وهو من باب المأمورات والقاعدة أن النسيان لا يؤثر في المأمورات فيجاب عنه بأن غاية هذه القاعدة المدعاة أن تكون بمنزلة الدليل فيكون حديث الباب مخصصاً لها.
قوله: "فإنما اللَّه أطعمه وسقاه" هو كناية عن عدم الإثم لأن الفعل إذا كان من اللَّه كان الإثم منتفياً.
قوله: "من أفطر يوماً من رمضان" ظاهره يشمل المجامع. وقد اختلف فيه فبعضهم لم ينظر إلى هذا العموم وقال إنه ملحق بمن أكل أو شرب وبعضهم منع من الإلحاق لقصور حالة المجامع عن حالة الآكل والشارب. وفرق بعضهم بين الأكل والشرب القليل والكثير وظاهر الحديث عدم الفرق. ويؤيد ذلك ما أخرجه أحمد عن أم إسحاق أنها كانت عند النبي صلى اللَّه عليه وآله وسلم فأتي بقصعة من ثريد فأكلت معه ثم تذكرت أنها صائمة فقال لها ذو اليدين الآن بعد ما شبعت فقال لها النبي صلى اللَّه عليه وآله وسلم: "أتمي صومك فإنما هو رزق ساقه اللَّه إليك"

باب التحفظ من الغيبة واللغو وما يقول إذا شتم.
 1 - عن أبي هريرة: "أن النبي صلى اللَّه عليه وآله وسلم قال: إذا كان يوم صوم أحدكم فلا يرفث يومئذ ولا يصخب فإن شاتمه أحد أو قاتله فليقل إني امرؤ صائم والذي نفس محمد بيده لخلوف فم الصائم أطيب عند اللَّه من ريح المسك وللصائم فرحتان يفرحهما إذا أفطر فرح بفطره وإذا لقي ربه فرح بصومه". - متفق عليه.
2 - وعن أبي هريرة قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: من لم يدع قول الزور والعمل به فليس للَّه حاجة في أن يدع طعامه وشرابه". - رواه الجماعة إلا مسلماً والنسائي.

ص -208- - قوله: "فلا يرفث" بضم الفاء وكسرها ويجوز في ماضيه التثليث والمراد به هنا الكلام الفاحش وهو بهذا المعنى بفتح الراء والفاء وقد يطلق على الجماع وعلى مقدماته وعلى ذكر ذلك مع النساء أو مطلقاً.
قال في الفتح: ويحتمل أن يكون النهي لما هو أعم منها. وفي رواية: ولا يجهل أي لا يفعل شيئاً من أفعال الجهل كالصياح والسفه ونحو ذلك:
قوله: "ولا يصخب" الصخب هو الرجة واضطراب الأصوات للخصام. قال القرطبي: لا يفهم من هذا أن غير يوم الصوم يباح فيه ما ذكر وإنما المراد أن المنع من ذلك يتأكد بالصوم.
قوله: "أو قاتله" يمكن حمله على ظاهره ويمكن أن يراد بالقتل اللعن فيرجع إلى معنى الشتم ولا يمكن حمل قاتله وشاتمه على الفاعلة لأن الصائم مأمور بأن يكف نفسه عن ذلك فكيف يقع ذلك وإنما المعنى إذا جاء متعرضاً لمقاتلته أو مشاتمته كأن يبدأه بقتل أو شتم اقتضت العادة أن يكافئه عليها فالمراد بالمفاعلة إرادة غير الصائم ذلك من الصائم وقد تطلق المفاعلة على وقوع الفعل من واحد كما يقال عالج الأمر وعاناه.
قال في الفتح: وأبعد من حمله على ظاهره فقال المراد إذا بدرت من الصائم مقابلة الشتم بالشتم على مقتضى الطبع فلينزجر عن ذلك ومما يبعد ذلك ما وقع في رواية فإن شتمه أحد.
قوله: "إني امرؤ صائم" في رواية لابن خزيمة بزيادة: "وإن كنت قائماً فاجلس" ومن الرواة من ذكر قوله "إني امرؤ صائم مرتين".
 واختلف في المراد بقوله إني صائم هل يخاطب بها الذي يشتمه ويقاتله أو يقولها في نفسه وبالثاني جزم المتولي ونقله الرافعي عن الأئمة ورجح النووي في الأذكار الأول وقال في شرح المهذب: كل منهما حسن والقول باللسان أقوى ولو جمعهما لكان حسناً وقال الروياني: إن كان رمضان فليقل بلسانه وإن كان غيره فليقله في نفسه. وادعى ابن العربي أن موضع الخلاف في التطوع وأما في الفرض فليقله بلسانه قطعاً.
قوله: "والذي نفس محمد بيده" هذا القسم لقصد التأكيد.
قوله: "لخلوف" بضم المعجمة واللام وسكون الواو وبعدها فاء قال عياض: هذه الرواية الصحيحة وبعض الشيوخ يقول بفتح الخاء. قال الخطابي: وهو خطأ وحكى عن القابسي الوجهين وبالغ النووي في شرح المهذب فقال: لا يجوز فتح الخاء واحتج غيره لذلك بأن المصادر التي جاءت على فعول بفتح أوله قليلة ذكرها سيبويه وغيره وليس هذا منها والخلوف تغير رائحة الفم.
قوله: "أطيب عند اللَّه من ريح المسك" اختلف في معناه فقال المازري: هو مجاز لأنها جرت العادة بتقريب الروائح الطيبة منا فاستعير ذلك لتقريب الصائم من اللَّه فالمعنى أنه أطيب عند اللَّه من ريح المسك عندكم أي يقرب إليه أكثر من تقريب المسك إليكم وإلى ذلك أشار ابن عبد البر وإنما جعل من باب المجاز لأن اللَّه تعالى منزه عن استطابة الروائح لأن ذلك من صفات الحيوان واللَّه يعلم الأشياء على ما هي عليه. وقيل المعنى أن حكم الخلوف والمسك عند اللَّه على خلاف ما عندكم وقيل المراد "إن اللَّه يجازيه في الآخرة فتكون نكهته أطيب من ريح المسك كما يأتي المكلوم وريح جرحه يفوح مسكاً قاله القاضي عياض والمراد أن صاحبه ينال من الثواب ما هو أفضل من ريح المسك حكاه القاضي عياض أيضاً.
وقال الداودي من المغاربة: المعنى أن الخلوف أكثر ثواباً من المسك حيث ندب إليه

ص -209- في الجمع والأعياد ومجالس الذكر ورجحه النووي وقد اختلف هل ذلك في الدنيا أو في الآخرة فقال بالأول ابن الصلاح وبالثاني ابن عبد السلام. واحتج ابن الصلاح بما أخرجه ابن حبان بلفظ: "فم الصائم حين يخلف من الطعام" وكذا أخرجه أحمد وبما أخرجه أيضاً الحسن بن سفيان في مسنده والبيهقي في الشعب من حديث جابر بلفظ: "فإن خلوف أفواههم حين يمسون أطيب عند اللَّه من ريح المسك" قال المنذري: إسناده مقارب واحتج ابن الصلاح أيضاً بأن ما قاله هو ما ذهب إليه الجمهور. واحتج ابن عبد السلام على ما قاله بما في مسلم وأحمد والنسائي: "أطيب عند اللَّه يوم القيامة" وأخرج أحمد هذه الزيادة من وجه آخر ويترتب على هذا الخلاف القول بكراهة السواك للصائم وقد تقدم البحث عنه "ص 287" في موضعه.
قوله: "للصائم فرحتان إذا أفطر" الخ قال القرطبي: معناه فرح بزوال جوعه وعطشه حيث أبيح له الفطر وهذا الفرح طبيعي وهو السابق إلى الفهم وقيل أن فرحه لفطره إنما هو من حيث أنه تمام صومه وخاتمة عبادته. قال في الفتح: ولا مانع من الحمل على ما هو أعم مما ذكر ففرح كل واحد بحسبه لاختلاف مقامات الناس في ذلك فمنهم من يكون فرحه مباحاً وهو الطبيعي ومنهم من يكون مستحباً وهو أن يكون لتمام العبادة والمراد بالفرح إذا لقي ربه أنه يفرح بما يحصل له من الجزاء والثواب.
قوله: "الزور والعمل به" زاد البخاري في رواية والجهل. وأخرج الطبراني من حديث أنس: "من لم يدع الخنى والكذب" قال الحافظ: ورجاله ثقات والمراد بالزور الكذب.
قوله: "فليس للَّه حاجة" الخ قال ابن بطال: ليس معناه أنه يؤمر بأن يدع صيامه وإنما معناه التحذير من قول الزور وما ذكر معه قال في الفتح: ولا مفهوم لذلك فإن اللَّه لا يحتاج إلى شيء وإنما معناه فليس للَّه إرادة في صيامه فوضع الحاجة موضع الإرادة. وقال ابن المنير في حاشيته على البخاري: بل هو كناية عن عدم القبول كما يقول المغضب لمن رد عليه شيئاً طلبه منه فلم يقم به لا حاجة لي في كذا. وقال ابن العربي: مقتضى هذا الحديث أن لا يثاب على صيامه ومعناه أن ثواب الصيام لا يقوم في الموازنة بإثم الزور وما ذكر معه واستدل بهذا الحديث على أن هذه الأفعال تنقص ثواب الصوم وتعقب بأنها صغائر تكفر باجتناب الكبائر.

باب الصائم يتمضمض أو يغتسل من الحر.
 1 - عن عمر قال: "هششت يوماً فقبلت وأنا صائم فأتيت النبي صلى اللَّه عليه وآله وسلم فقلت صنعت اليوم أمراً عظيماً قبلت وأنا صائم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم: أرأيت لو تمضمضت بماء وأنت صائم قلت لا بأس بذلك فقال صلى اللَّه عليه وآله وسلم: ففيم". - رواه أحمد وأبو داود.
2 - وعن أبي بكر بن عبد الرحمن عن رجل من أصحاب النبي

ص -210- صلى اللَّه عليه وآله وسلم قال: "رأيت النبي صلى اللَّه عليه وآله وسلم يصب الماء على رأسه من الحر وهو صائم".
- رواه أحمد وأبو داود. - الحديث الأول أخرجه أيضاً النسائي وقال: إنه منكر. وقال أبو بكر البزار لا نعلمه يروى عن عمر إلا من هذا الوجه وصححه ابن خزيمة وابن حبان والحاكم.
والحديث الثاني أخرجه أيضاً النسائي ورجال إسناده رجال الصحيح.
قوله: "هششت" بشينين معجمتين أي نشطت وارتحت والهشاش في الأصل الارتياح والخفة والنشاط كذا في القاموس.
قوله: "أرأيت لو تمضمضت" الخ فيه إشارة إلى فقه بديع وهو أن المضمضة لا تنقض الصوم وهي أول الشرب ومفتاحه فكذلك القبلة لا تنقضه وهي من دواعي الجماع وأوائله التي تكون مفتاحاً له والشرب يفسد الصوم كما يفسده الجماع فكلما ثبت عند عمر أن أوائل الشرب لا تفسد الصيام كذلك أوائل الجماع لا تفسده وسيأتي الخلاف في التقبيل.
قوله: "يصب الماء على رأسه" الخ فيه دليل على أنه يجوز للصائم أن يكسر الحر بصب الماء على بعض بدنه أو كله وقد ذهب إلى ذلك الجمهور ولم يفرقوا بين الأغسال الواجبة والمسنونة والمباحة. وقالت الحنفية: إنه يكره الاغتسال للصائم واستدلوا بما أخرجه عبد الرزاق عن علي من النهي عن دخول الصائم الحمام وهو مع كونه أخص من محل النزاع في إسناده ضعف كما قال الحافظ.
واعلم أنه يكره للصائم المبالغة في المضمضة والاستنشاق لحديث الأمر بالمبالغة في ذلك إلا أن يكون صائماً وقد تقدم. واختلف إذا دخل من ماء المضمضة والاستنشاق إلى جوفه خطأ فقالت الحنفية والقاسمية ومالك والشافعي في أحد قوليه والمزني: إنه يفسد الصوم.
وقال أحمد بن حنبل وإسحاق والأوزاعي والناصر والإمام يحيى وأصحاب الشافعي: إنه لا يفسد الصوم كالناسي. وقال زيد بن علي: يفسد الصوم بعد الثلاث المرات. وقال الصادق: يفسد إذا كان التمضمض لغير قربة. وقال الحسن البصري والنخعي: إنه يفسد إن لم يكن الفريضة.

باب الرخصة في القبلة للصائم إلا لمن يخاف على نفسه.
 1 - عن أم سلمة: "أن النبي صلى اللَّه عليه وآله وسلم كان يقبلها وهو صائم". - متفق عليه.
2 - وعن عائشة قالت: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقبل وهو صائم ويباشر وهو صائم ولكنه كان أملككم لإربه". - رواه الجماعة إلا النسائي. وفي لفظ: "كان يقبل في رمضان وهو صائم" رواه أحمد ومسلم.
3 - وعن عمر بن أبي سلمة: "أنه سأل رسول اللَّه صلى اللَّه عليه وآله وسلم أيقبل

ص -211- الصائم فقال له: سل هذه لأم سلمة فأخبرته أن رسول اللَّه صلى اللَّه عليه وآله وسلم يفعل ذلك فقال: يا رسول اللَّه قد غفر اللَّه لك ما تقدم من ذنبك وما تأخر فقال له: أما واللَّه إني لأتقاكم للَّه وأخشاكم له". - رواه مسلم وفيه أن أفعاله حجة.
4 - وعن أبي هريرة: "أن رجلاً سأل النبي صلى اللَّه عليه وآله وسلم عن المباشرة للصائم فرخص له وأتاه آخر فنهاه عنها فإذا الذي رخص له شيخ وإذا الذي نهاه شاب". - رواه أبو داود. - حديث أبي هريرة سكت عنه أبو داود والمنذري والحافظ في التلخيص وفي إسناده أبو العنبس الحارث بن عبيد سكتوا عنه وقال في التقريب: مقبول وقد أخرجه ابن ماجه من حديث ابن عباس ولم يصرح برفعه والبيهقي من حديث عائشة مرفوعاً وأخرج نحوه أحمد من حديث عبد اللَّه بن عمرو.
قوله: "كان يقبلها" فيه دليل على أنه يجوز التقبيل للصائم ولا يفسد به الصوم. قال النووي: ولا خلاف أنها لا تبطل الصوم إلا إن أنزل بها ولكنه متعقب بأن ابن شبرمة أفتى بإفطار من قبل. ونقله الطحاوي عن قوم ولم يسمهم وقد قال بكراهة التقبيل والمباشرة على الإطلاق قوم وهو المشهور عند المالكية. وروى ابن أبي شيبة بإسناد صحيح عن ابن عمر أنه كان يكره القبلة والمباشرة.
ونقل ابن المنذر وغيره عن قوم تحريمهما وأباح القبلة مطلقاً قوم. قال في الفتح: وهو المنقول صحيحاً عن أبي هريرة قال سعيد وسعد بن أبي وقاص وطائفة وبالغ بعض الظاهرية فقال: إنها مستحبة. وفرق آخرون بين الشاب والشيخ فأباحوها للشيخ دون الشاب تمسكاً بحديث أبي هريرة المذكور في الباب وما ورد في معناه وبه قال ابن عباس أخرجه مالك وسعيد بن منصور وغيرهما وفرق آخرون بين من يملك نفسه ومن لا يملك. واستدلوا بحديث عائشة المذكور في الباب وبه قال سفيان والشافعي ولكنه ليس إلا قولاً لعائشة نعم نهيه صلى اللَّه عليه وآله وسلم للشاب وإذنه للشيخ يدل على أنه لا يجوز التقبيل لمن خشي أن تغلبه الشهوة وظن أنه لا يملك نفسه عند التقبيل ولذلك ذهب قوم إلى تحريم التقبيل على من كان تتحرك به شهوته والشاب مظنة لذلك ويعارض حديث أبي هريرة ما أخرجه النسائي عن عائشة قالت: "أهوى النبي صلى اللَّه عليه وآله وسلم ليقبلني فقلت إني صائمة فقال وأنا صائم فقبلني" وعائشة كانت شابة حينئذ إلا أن يكون حديث أبي هريرة مختصاً بالرجال ولكنه بعيد لأن الرجال والنساء سواء في هذا الحكم. ويمكن أن يقال أن النبي صلى اللَّه عليه وآله وسلم علم من حال عائشة أنها لا تتحرك شهوتها بالتقبيل.
وقد أخرج ابن حبان في صحيحه أنه صلى اللَّه عليه وآله وسلم كان لا يمس شيئاً من وجهها وهي صائمة فدل على أنه كان يجنبها ذلك إذا صامت تنزيهاً منه لها عن تحرك الشهوة لكونها ليست مثله. وقد دل حديث عمرو بن أبي سلمة المذكور على جواز التقبيل للصائم من غير فرق بين الشاب وغيره وحديث أبي هريرة أخص منه

ص -212- فيبنى العام على الخاص.
"واحتج" من قال بتحريم التقبيل والمباشرة مطلقاً بقوله تعالى {فَالآنَ بَاشِرُوهُنَّ} قالوا فمنع من المباشرة في هذه الآية نهاراً. وأجيب عن ذلك أن النبي صلى اللَّه عليه وآله وسلم هو المبين عن اللَّه تعالى وقد أباح المباشرة نهاراً فدل على أن المراد بالمباشرة في الآية الجماع لا ما دونه من قبلة ونحوها وغاية ما في الآية أن تكون عامة في كل مباشرة مخصصة بما وقع منه صلى اللَّه عليه وآله وسلم وما أذن به والمراد بالمباشرة المذكورة في الحديث ما هو أعم من التقبيل ما لم يبلغ إلى حد الجماع فيكون قوله كان يقبل ويباشر من ذكر العام بعد الخاص لأن المباشرة في الأصل التقاء البشرتين ووقع الخلاف فيما إذا باشر الصائم أو قبل أو نظر فأنزل أو أمذى فقال الكوفيون والشافعي: يقضي إذا أنزل في غير النظر ولا قضاء في الإمذاء.
وقال مالك وإسحاق: يقضي في كل ذلك ويكفر إلا في الإمذاء فيقضي فقط واحتج له بأن الإنزال أقصى ما يطلب في الجماع من الالتذاذ في كل ذلك. وتعقب بأن الأحكام علقت بالجماع فقط وروى ابن القاسم عن مالك أنه يجب القضاء على من باشرا وقبل فانعظ أنزل أو لم ينزل أمذى أم لم يمذ وأنكره غيره عن مالك وروى عبد الرزاق عن حذيفة أن من تأمل خلق امرأة وهو صائم بطل صومه قال في الفتح: وإسناده ضعيف: قال وقال ابن قدامة: إن قبل فأنزل أفطر بلا خلاف كذا قال وفيه نظر فقد حكى ابن حزم أنه لا يفطر ولو أنزل وقوى ذلك وذهب إليه.
قوله: "لأربه" بفتح الهمزة والراء وبالموحدة أي حاجته ويروى بكسر الهمزة وسكون الراء أي عضوه. قال في الفتح: والأول أشهر وإلى ترجيحه أشار البخاري وبما أورده من التفسير انتهى.
"وفي الباب" عن عائشة عند أبي داود: "أن النبي صلى اللَّه عليه وآله وسلم كان يقبلها ويمص لسانها" قال الحافظ: وإسناده ضعيف ولو صح فهو محمول على أنه لم يبتلع ريقه الذي خالطه ريقها.
وعن رجل من الأنصار عند عبد الرزاق بإسناد صحيح: "أنه قبل امرأته وهو صائم فأمر امرأته فسألت النبي صلى اللَّه عليه وآله وسلم عن ذلك فقال إني أفعل ذلك فقال زوجها ترخص اللَّه لنبيه في أشياء فرجعت فقال أنا أعلمكم بحدود اللَّه وأتقاكم" وأخرجه مالك لكنه أرسله.

باب من أصبح جنباً وهو صائم.
 1 - عن عائشة: "أن رجلاً قال: يا رسول اللَّه تدركني الصلاة وأنا جنب فأصوم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم: وأنا تدركني الصلاة وأنا جنب فأصوم فقال: لست مثلنا يا رسول اللَّه قد غفر اللَّه لك ما تقدم من ذنبك وما تأخر فقال: واللَّه إني لأرجو أن أكون أخشاكم للَّه وأعلمكم بما أتقى". - رواه أحمد ومسلم وأبو داود.
2 - وعن عائشة وأم سلمة: "أن النبي صلى اللَّه عليه وآله وسلم كان يصبح جنباً من جماع غير احتلام ثم يصوم في رمضان". - متفق عليه.
3 - وعن أم سلمة قالت: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصبح جنباً

ص -213- من جماع لا حلم ثم لا يفطر ولا يقضي". - أخرجاه. - هذه الأحاديث استدل بها من قال أن من أصبح جنباً فصومه صحيح ولا قضاء عليه من غير فرق بين أن تكون الجنابة عن جماع أو غيره وإليه ذهب الجمهور وجزم النووي بأنه استقر الإجماع على ذلك.
وقال ابن دقيق العيد: إنه صار ذلك إجماعاً أو كالإجماع وقد ثبت من حديث أبي هريرة ما يخالف أحاديث الباب فأخرج الشيخان عنه: "أنه صلى اللَّه عليه وآله وسلم قال: من أصبح جنباً فلا صوم له" وقد بقي على العمل بحديث أبي هريرة هذا بعض التابعين كما نقله الترمذي. ورواه عبد الرزاق عن عروة بن الزبير وحكاه ابن المنذر عن طاوس. قال ابن بطال: وهو أحد قولي أبي هريرة قال الحافظ: ولم يصح عنه لأن ابن المنذر رواه عنه من طريق أبي المهزم وهو ضعيف.
وحكى ابن المنذر أيضاً عن الحسن البصري وسالم بن عبد اللَّه بن عمر أنه يتم صومه ثم يقضيه. وروى عبد الرزاق عن عطاء مثل قولهما. قال في الفتح: ونقل بعض المتأخرين عن الحسن بن صالح بن حي إيجاب القضاء والذي نقله عنه الطحاوي استحبابه. ونقل ابن عبد البر عنه. وعن النخعي إيجاب القضاء في الفرض دون التطوع. ونقل الماوردي أن هذا الاختلاف كله إنما هو في حق الجنب وأما المحتلم فأجمعوا على أنه يجزئه.
وتعقبه الحافظ بما أخرجه النسائي بإسناد صحيح عن أبي هريرة أنه أفتى من أصبح جنباً من احتلام أن يفطر. وفي رواية أخرى عنه عند النسائي أيضاً: "من احتلم من الليل أو واقع أهله ثم أدركه الفجر ولم يغتسل فلا يصم" وأجاب القائلون بأن من أصبح جنباً يفطر عن أحاديث الباب بأجوبة منها أن ذلك من خصائصه صلى اللَّه عليه وآله وسلم ورده الجمهور بأن الخصائص لا تثبت إلا بدليل وبأن حديث عائشة المذكور في أول الباب يقتضي عدم اختصاصه صلى اللَّه عليه وآله وسلم بذلك. وجمع بعضهم بين الحديثين بأن الأمر في حديث أبي هريرة أمر إرشاد إلى الأفضل فإن الأفضل أن يغتسل قبل الفجر فلو خالف جاز فيحمل حديث عائشة على بيان الجواز.
وقد نقل النووي هذا الجمع عن أصحاب الشافعي وتعقبه الحافظ بأن الذي نقله البيهقي وغيره عن أصحاب الشافعي هو سلوك طريقة الترجيح.
وعن ابن المنذر وغيره سلوك النسخ وبالنسخ قال الخطابي. وقواه ابن دقيق العيد بأن قوله تعالى { أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَائِكُمْ } يقتضي إباحة الوطء في ليلة الصوم ومن جملتها الوقت المقارن لطلوع الفجر فيلزم إباحة الجماع فيه ومن ضرورته أن يصبح فاعل ذلك جنباً ولا يفسد صومه. ويقوي ذلك أن قول الرجل للنبي صلى اللَّه عليه وآله وسلم قد غفر اللَّه لك ما تقدم من ذنبك وما تأخر يدل على أن ذلك كان بعد نزول الآية وهي إنما نزلت عام الحديبية سنة ست وابتداء فرض الصيام كان في السنة الثانية ويؤيد دعوى النسخ رجوع أبي هريرة عن الفتوى بذلك كما في رواية للبخاري أنه لما أخبر بما قالت أم سلمة وعائشة فقال هما أعلم برسول اللَّه صلى اللَّه عليه وآله وسلم.
وفي رواية ابن جريج فرجع أبو هريرة عما كان يقول في ذلك وكذا وقع عند النسائي أنه رجع وكذا عند ابن أبي شيبة وفي رواية للنسائي أن أبا هريرة أحال بذلك على الفضل بن عباس ووقع نحو ذلك في البخاري وقال أنه حدثه بذلك

ص -214- الفضل. وفي رواية أنه قال حدثني بذلك أسامة وأما ما أخرجه ابن عبد البر عن أبي هريرة أنه قال كنت حدثتكم من أصبح جنباً فقد أفطر وأن ذلك من كيس أبي هريرة فقال الحافظ لا يصح ذلك عن أبي هريرة لأنه من رواية عمر بن قيس وهو متروك ومن حجج من سلك طريق الترجيح ما قاله ابن عبد البر أنه صح وتواتر حديث عائشة وأم سلمة وأما حديث أبي هريرة فأكثر الروايات عنه أنه كان يفتي بذلك وأيضاً رواية اثنين مقدمة على رواية واحد ولا سيما وهما زوجتان للنبي صلى اللَّه عليه وآله وسلم والزوجات أعلم بأحوال الأزواج وأيضاً روايتهما موافقة للمنقول وهو ما تقدم من مدلول الآية وللمعقول وهو أن الغسل شيء وجب بالإنزال وليس في فعله شيء يحرم على الصائم فإن الصائم قد يحتلم بالنهار فيجب عليه الغسل ولا يفسد صومه بل يتمه إجماعاً.
قوله: "ولا يقضي" عزاه المصنف إلى البخاري ومسلم ولم نجده في البخاري بل هو مما انفرد به مسلم فينظر في ذلك.

باب كفارة من أفسد صوم رمضان بالجماع.
 1 - عن أبي هريرة قال: "جاء رجل إلى النبي صلى اللَّه عليه وآله وسلم فقال: هلكت يا رسول اللَّه قال: وما أهلكك قال: وقعت على امرأتي في رمضان قال: هل تجد ما تعتق رقبة قال: لا قال: فهل تستطيع أن تصوم شهرين متتابعين قال: لا قال: فهل تجد ما تطعم ستين مسكيناً قال: لا قال: ثم جلس فأتى النبي صلى اللَّه عليه وآله وسلم بعرق فيه تمر قال: تصدق بهذا قال: فهل على أفقر منا فما بين لابتيها أهل البيت أحوج إليه منا فضحك النبي صلى اللَّه عليه وآله وسلم حتى بدت نواجذه وقال: اذهب فأطعمه أهلك". - رواه الجماعة. وفي لفظ ابن ماجه قال: "أعتق رقبة قال: لا أجدها قال: صم شهرين متتابعين قال: لا أطيق قال: أطعم ستين مسكيناً" وذكره وفيه دلالة قوية على الترتيب. ولابن ماجه وأبي داود في رواية: "وصم يوماً مكانه" وفي لفظ للدارقطني فيه: "فقال: هلكت وأهلكت فقال: ما أهلكك قال: وقعت على أهلي" وذكره. وظاهر هذا أنها كانت مكرهة.
- في الباب عن عائشة عند الشيخين ولفظ الدارقطني الذي ذكره المصنف قال الخطابي: إنه تفرد به معلى بن منصور عن ابن عيينة وذكر البيهقي أن الحاكم نظر في كتاب معلى بن منصور فلم يجد هذه اللفظة يعني هلكت وأهلكت وأخرجها من رواية الأوزاعي وذكر أنها أدخلت على بعض الرواة في حديثه وأن أصحابه لم يذكروها. قال الحافظ: وقد رواها الدارقطني من رواية

ص -215- سلامة بن روح عن عقيل عن ابن شهاب. قوله: "جاء رجل" قال عبد الغني في المبهمات: إن اسمه سلمان أو سلمة بن صخر البياضي. ويؤيده ما وقع عند ابن أبي شيبة عن سلمة بن صخر أنه ظاهر من امرأته وأخرج ابن عبد البر في التمهيد عن سعيد بن المسيب أنه سلمان ابن صخر.
قوله: "هلكت" استدل به على أنه كان عامداً لأن الهلاك مجاز عن العصيان المؤدي إلى ذلك فكأنه جعل المتوقع كالواقع مجازاً فلا يكون في الحديث حجة على وجوب الكفارة على الناسي وبه قال الجمهور. وقال أحمد وبعض المالكية: إنها تجب على الناسي واستدلوا بتركه صلى اللَّه عليه وآله وسلم للاستفصال وهو ينزل منزلة العموم.
قال في الفتح: والجواب أنه قد تبين حاله بقوله "هلكت واحترقت" وأيضاً وقوع النسيان في الجماع في نهار رمضان في غاية البعد.
قوله: "وقعت على امرأتي" في رواية: "أن رجلاً أفطر في رمضان" وبهذا استدلت المالكية على وجوب الكفارة على من أفطر في رمضان بجماع أو غيره والجمهور حملوا المطلق على المقيد وقالوا لا كفارة إلا في الجماع.
قوله: "رقبة" استدلت الحنفية بإطلاق الرقبة على جواز إخراج الرقبة الكافرة وأجيب عن ذلك بأنه يحمل المطلق على المقيد في كفارة القتل وبه قال الجمهور والخلاف في المسألة مبسوط في الأصول.
قوله: "ستين مسكيناً" قال ابن دقيق العيد: أضاف الإطعام الذي هو مصدر أطعم إلى ستين فلا يكون ذلك موجوداً في حق من أطعم ستة مساكين عشرة أيام مثلاً وبه قال الجمهور. وقالت الحنفية: إنه لو أطعم الجميع مسكيناً واحداً في ستين يوماً كفى ويدل على قولهم قوله "فأطعمه أهلك" وفي ذلك دليل على أن الكفارة تجب بالجماع خلافاً لمن شذ فقال لا تجب مستنداً إلى أنها لو كانت واجبة لما سقطت بالإعسار وتعقب بمنع السقوط كما سيأتي وفيه أيضاً دليل على أنه يجزئ التكفير بكل واحدة من الثلاث الخصال وروي عن مالك أنه لا يجزئ إلا الإطعام والحديث يرد عليه وظاهر الحديث أنه لا يجزئ التكفير بغير هذه الثلاث وروي عن سعيد بن المسيب أنه يجزئ إهداء البدنة كما في الموطأ عنه مرسلاً.
وقد روى سعيد بن منصور عن سعيد بن المسيب أنه كذب من نقل عنه ذلك. وظاهر الحديث أيضاً أن الكفارة بالخصال الثلاث على الترتيب قال ابن العربي: لأن النبي صلى اللَّه عليه وآله وسلم نقله من أمر بعد عدمه إلى أمر آخر وليس هذا شأن التخيير ونازع عياض في ظهور دلالة الترتيب في السؤال عن ذلك فقال: إن مثل هذا السؤال قد يستعمل فيما هو على التخيير وقرره ابن المنير.
قال البيضاوي: إن ترتيب الثاني على الأول والثالث على الثاني بالفاء يدل على عدم التخيير مع كونها في معرض البيان وجواب السؤال فتنزل منزلة الشرط وإلى القول بالترتيب ذهب الجمهور. وقد وقع في الروايات ما يدل على الترتيب والتخيير والذين رووا الترتيب أكثر ومعهم الزيادة وجمع المهلب والقرطبي بين الروايات بتعدد الواقعة.
قال الحافظ: وهو بعيد لأن القصة واحدة والمخرج متحد والأصل عدم التعدد وجمع بعضهم بحمل الترتيب على الأولوية والتخيير على الجواز وعكسه بعضهم.
قوله: "فأتى النبي صلى اللَّه عليه وآله وسلم" بضم الهمزة للأكثر على البناء للمجهول والرجل الآتي لم يسم. ووقع في رواية للبخاري: "فجاء رجل من الأنصار" وفي أخرى

ص -216- للدارقطني: "رجل من ثقيف"قوله: "بعرق فيه تمر" بفتح المهملة والراء بعدها قاف وفي رواية القابسي بإسكان الراء وقد أنكر ذلك عليه والصواب الفتح كما قال عياض.
وقال الحافظ: الإسكان ليس بمنكر وهو الزنبيل والزنبيل هو المكتل قال في الصحاح: المكتل يشبه الزنبيل يسع خمسة عشر صاعاً ووقع عند الطبراني في الأوسط أنه أتى بمكتل فيه عشرون صاعاً فقال تصدق بهذا وفي إسناده ليث ابن أبي سليم ووقع مثل ذلك عند ابن خزيمة من حديث عائشة وفي مسلم عنها فجاءه عرقان فيهما طعام.قال في الفتح: ووجهه أن التمر كان في عرق لكنه كان في عرقين في حال التحميل على الدابة ليكون أسهل فيحتمل أن الآتي به لما وصل أفرغ أحدهما في الآخر فمن قال عرقان أراد ابتداء الحال ومن قال عرق أراد ما آل إليه وقد ورد في تقدير الإطعام حديث علي عند الدارقطني بلفظ: "يطعم ستين مسكيناً لكل مسكين مد" وفيه: "فأتى بخمسة عشر صاعاً فقال أطعمه ستين مسكيناً" وكذا عند الدارقطني من حديث أبي هريرة. قال الحافظ: من قال عشرون أراد أصل ما كان عليه ومن قال خمسة عشر أراد قدر ما يقع به الكفارة.
قوله: "تصدق بهذا" استدل به وبما قبله من قال أن الكفارة تجب على الرجل فقط وبه قال الأوزاعي وهو الأصح من قولي الشافعي. وقال الجمهور تجب على المرأة على اختلاف بينهم في الحرة والأمة والمطاوعة والمكرهة وهل هي عليها أو على الرجل واستدل الشافعي بسكوته عن إعلام المرأة في وقت الحاجة وتأخير البيان عنها لا يجوز ورد بأنها لم تعترف ولم تسأل فلا حاجة ولا سيما مع احتمال أن تكون مكرهة كما يرشد إلى ذلك قوله في رواية الدارقطني: "هلكت وأهلكت".
قوله: "فهل على أفقر منا" هذا يدل على أنه فهم من الأمر له بالتصدق أن يكون المتصدق عليه فقيراً.
قوله: "فما بين لابتيها" بالتخفيف تثنية لابة وهي الحرة والحرة الأرض التي فيها حجارة سود يقال لابة ولوبة ونوبة بالنون حكاهن الجوهري وجماعة من أهل اللغة والضمير عائد إلى المدينة أي ما بين حرتي المدينة.
قوله: "فضحك النبي صلى اللَّه عليه وآله وسلم" قيل سبب ضحكه ما شاهده من حال الرجل حيث جاء خائفاً على نفسه راغباً في فدائها مهما أمكنه فلما وجد الرخصة طمع في أن يأكل ما أعطيه في الكفارة. وقيل ضحك من بيان الرجل في مقاطع كلامه وحسن بيانه وتوسله إلى مقصوده.
وظاهر هذا أنه وقع منه ضحك يزيد على التبسم فيحمل ما ورد في صفته صلى اللَّه عليه وآله وسلم أن ضحكه كان التبسم على غالب أحواله.
قوله: "فأطعمه أهلك" استدل به على سقوط الكفارة بالإعسار لما تقرر من أنها لا تصرف في النفس والعيال ولم يبين له صلى اللَّه عليه وآله وسلم استقرارها في ذمته إلى حين يساره وهو أحد قولي الشافعي وجزم به عيسى بن دينار من المالكية وقال الجمهور لا تسقط بالإعسار قالوا وليس في الخبر ما يدل على سقوطها عن المعسر بل فيه ما يدل على استقرارها عليه قالوا أيضاً والذي أذن له في التصرف فيه ليس على سبيل الكفارة وقيل المراد بالأهل المذكورين من لا تلزمه نفقتهم وبه قال بعض الشافعية ورد بما وقع من التصريح في رواية بالعيال وفي أخرى من الأذن له بالأكل وقيل لما كان عاجزاً عن نفقة أهله جاز له أن يفرق الكفارة فيهم. وقيل غير ذلك وقد طول الكلام

ص -217- عليه في الفتح.
قوله: "وصم يوماً مكانه" يعني مكان اليوم الذي جامع فيه قال الحافظ: وقد ورد الأمر بالقضاء في رواية أبي أويس وعبد الجبار وهشام بن سعد كلهم عن الزهري وأخرجه البيهقي من طريق إبراهيم بن سعد عن الليث عن الزهري. وحديث إبراهيم بن سعد في الصحيح عن الزهري نفسه بغير هذه الزيادة. وحديث الليث عن الزهري في الصحيحين بدونها ووقعت الزيادة أيضاً في مرسل سعيد بن المسيب ونافع بن جبير والحسن ومحمد بن كعب. وبمجموع هذه الطرق الأربع يعرف أن لهذه الزيادة أصلاً وقد حكى عن الشافعي أنه لا يجب عليه القضاء واستدل له بأنه لم يقع التصريح في الصحيحين بالقضاء ويجاب بأن عدم الذكر له في الصحيحين لا يستلزم العدم وقد ثبت عند غيرهما كما تقدم. وظاهر إطلاق اليوم عدم اشتراط الفورية.

باب كراهة الوصال.
 1 - عن ابن عمر: "أن النبي صلى اللَّه عليه وآله وسلم نهى عن الوصال فقالوا: إنك تفعله فقال: إني لست كأحدكم إني أظل يطعمني ربي ويسقيني".
 2 - وعن أبي هريرة: "عن النبي صلى اللَّه عليه وآله وسلم قال: إياكم والوصال فقيل: إنك تواصل قال: إني أبيت يطعمني ربي ويسقيني فاكلفوا من العمل ما تطيقون".
 3 - وعن عائشة قالت: "نهاهم النبي صلى اللَّه عليه وآله وسلم عن الوصال رحمة لهم فقالوا: إنك تواصل قال: إني لست كهيئتكم إني يطعمني ربي ويسقيني". - متفق عليهن.
4 - وعن أبي سعيد: "أنه سمع رسول اللَّه صلى اللَّه عليه وآله وسلم يقول: لا تواصل فأيكم أراد أن يواصل فليواصل حتى السحر قالوا: إنك تواصل يا رسول اللَّه قال: لست كهيئتكم إني أبيت لي مطعم يطعمني وساق يسقيني".
 - رواه البخاري وأبو داود.
- وفي الباب عن أنس عند الشيخين. وعن بشير بن الخصاصية عند أحمد بلفظ: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم نهى عن الوصال وقال: إنما يفعل ذلك النصارى" وأخرجه أيضاً الطبراني وسعيد بن منصور وعبد بن حميد قال في الفتح: إسناده صحيح. وعن أبي ذر عند الطبراني في الأوسط.
وعن رجل من الصحابة عند أبي داود وغيره قال في الفتح: وإسناده صحيح بلفظ: "نهى النبي صلى اللَّه عليه وآله وسلم عن الحجامة والمواصلة ولم يحرمهما" وقد تقدم.
قوله: "يطعمني ربي ويسقيني" قال في الفتح: اختلف في معناه فقيل هو على حقيقته وأنه صلى اللَّه عليه وآله وسلم كان يؤتى بطعام وشراب من عند اللَّه كرامة له في ليالي صيامه وتعقبه ابن بطال ومن تبعه بأنه لو كان كذلك لم يكن مواصلاً وبأن قوله أظل يدل على

ص -218- وقوع ذلك في النهار. وأجيب بأن الراجح من الروايات لفظ أبيت دون أظل وعلى تقدير الثبوت فليس حمل الطعام والشراب على المجاز بأولى من حمل لفظ ظل على المجاز وعلى التنزل فلا يضر شيء من ذلك لأن ما يؤتى به الرسول على سبيل الكرامة من طعام الجنة وشرابها لا يجري عليه أحكام المكلفين.
وقال الزين ابن المنير: هو محمول على أن أكله وشربه في تلك الحال كحالة النائم الذي يحصل له الشبع والري بالأكل والشرب ويستمر له ذلك حتى يستيقظ فلا يبطل بذلك صومه ولا ينقطع وصاله ولا ينقص من أجره. وقال الجمهور: هو مجاز عن لازم الطعام والشراب وهو القوة فكأنه قال يعطيني قوة الآكل الشارب وهذا هو الظاهر.
قوله: "إياكم والوصال" وقع في رواية لأحمد مرتين. وفي رواية لمالك ثلاث مرات وإسنادها صحيح.
قوله: "فاكلفوا" بسكون الكاف وبضم اللام أي احملوا من المشقة في ذلك ما تطيقون. وحكى عياض عن بعضهم أنه قال: هو بهمزة قطع ولا يصح لغة.
قوله: "رحمة لهم" استدل به من قال أن الوصال مكروه غير محرم وذهب الأكثر إلى تحريم الوصال. وعن الشافعية وجهان التحريم والكراهة.
"وأحاديث" الباب تدل على ما ذهب إليه الجمهور وأجابوا بأن قوله رحمة لا يمنع التحريم فإن من رحمته لهم أن حرمه عليهم. ومن أدلة القائلين بعدم التحريم ما ثبت عنه صلى اللَّه عليه وآله وسلم أنه واصل بأصحابه لما أبوا أن ينتهوا عن الوصال فواصل بهم يوماً ثم يوماً ثم رأوا الهلال فقال لو تأخر لزدتكم كالتنكيل لهم حين أبوا أن ينتهوا هكذا في البخاري وغيره وأجاب الجمهور عن ذلك بأن مواصلته صلى اللَّه عليه وآله وسلم بهم بعد نهيه لهم فلم يكن تقريراً بل تقريعاً وتنكيلاً واحتمل ذلك منهم لأجل مصلحة النهي في تأكيد زجرهم لأنهم إذا باشروه ظهرت لهم حكمة النهي وكان ذلك أدعى إلى قبولهم لما يترتب عليه من الملل في العبادة والتقصير فيما هو أهم منه وأرجح من وظائف الصلاة والقراءة وغير ذلك. ومن الأدلة على أن الوصال غير محرم حديث الرجل من الصحابة الذي قدمنا ذكره فإنه صرح بأن النبي صلى اللَّه عليه وآله وسلم لم يحرم الوصال. ومنها ما رواه البزار والطبراني من حديث سمرة قال: "نهى النبي صلى اللَّه عليه وآله وسلم عن الوصال وليس بالعزيمة" ومنها إقدام الصحابة على الوصال بعد النهي فإن ذلك يدل على أنهم فهموا أن النهي للتنزيه لا للتحريم كما قال الحافظ. وقد ذهب إلى جوازه مع عدم المشقة عبد اللَّه بن الزبير وروى ابن أبي شيبة عنه بإسناد صحيح أنه كان يواصل خمسة عشر يوماً وذهب إليه من الصحابة أخت أبي سعيد ومن التابعين عبد الرحمن بن أبي نعم وعامر بن عبد اللَّه بن الزبير وإبراهيم بن يزيد التيمي وأبو الجوزاء كما في الفتح وهو الظاهر فلا أقل من أن تكون هذه الأدلة التي ذكروها صارفة للنهي عن الوصال عن حقيقته وذهبت الهادوية إلى كراهة الوصال مع عدم النية وحرمته مع النية.
وذهب أحمد وإسحاق وابن المنذر وابن خزيمة وجماعة من المالكية إلى جواز الوصال إلى السحر لحديث أبي سعيد المذكور في الباب. ومثله ما أخرجه الطبراني من حديث جابر: "أن النبي صلى اللَّه عليه وآله وسلم كان يواصل من سحر

ص -219- إلى سحر" وأخرجه أحمد وعبد الرزاق من حديث علي فإن كان اسم الوصال إنما يصدق على إمساك جميع الليل فلا معارضة بين الأحاديث وإن كان يصدق على أعم من ذلك فيبني العام على الخاص ويكون المحرم ما زاد على الإمساك إلى ذلك الوقت.

باب آداب الإفطار والسحور.
 1 - عن ابن عمر قال: "سمعت النبي صلى اللَّه عليه وآله وسلم يقول: إذا أقبل الليل وأدبر النهار وغابت الشمس فقد أفطر الصائم".
 2 - وعن سهل بن سعد: "أن النبي صلى اللَّه عليه وآله وسلم قال: لا يزال الناس بخير ما عجلوا الفطر".
- متفق عليهما.
3 - وعن أبي هريرة: "أن النبي صلى اللَّه عليه وآله وسلم قال: يقول اللَّه عز وجل أن أحب عبادي إلي أعجلهم فطراً". - رواه أحمد والترمذي.
- حديث أبي هريرة قال الترمذي: حديث حسن غريب. وفي الباب عن عائشة عند الترمذي وصححه: "أنها سئلت عن رجلين من أصحاب النبي صلى اللَّه عليه وآله وسلم أحدهما يعجل الإفطار ويعجل الصلاة والآخر يؤخر الإفطار ويؤثر الصلاة فقالت: أيهما يعجل الإفطار ويعجل الصلاة فقيل لها عبد اللَّه بن مسعود قالت: هكذا صنع رسول اللَّه صلى اللَّه عليه وآله وسلم". والآخر أبو موسى.
وعن أبي هريرة حديث آخر عند أبي داود والنسائي وابن ماجه بلفظ قال: "قال النبي صلى اللَّه عليه وآله وسلم: لا يزال الدين ظاهراً ما عجل الناس الفطر لأن اليهود والنصارى يؤخرون".
 وعن سهل بن سعد حديث آخر عند ابن حبان والحاكم بلفظ: "لا تزال أمتي على سنتي ما لم تنتظر بفطرها "ص 300" النجوم" وعن أبي ذر عند أحمد وسيأتي. وعن ابن عباس وأنس أشار إليهما الترمذي. قال ابن عبد البر: أحاديث تعجيل الإفطار وتأخير السحور صحاح متواترة. وأخرج عبد الرزاق وغيره بإسناد قال الحافظ: صحيح عن عمرو بن ميمون الأودي قال: كان أصحاب محمد صلى اللَّه عليه وآله وسلم أسرع الناس إفطاراً وأبطأهم سحوراً.
قوله: "إذا أقبل الليل" زاد البخاري في رواية: "من ههنا وأشار بإصبعيه قبل الشرق" والمراد وجود الظلمة.
قوله: "وأدبر النهار" زاد البخاري في رواية "من ههنا" يعني من جهة المغرب.
قوله: "وغابت الشمس" في رواية للبخاري وغربت الشمس ذكر في هذا الحديث ثلاثة أمور وهي وإن كانت متلازمة في الأصل لكنها قد تكون في الظاهر غير متلازمة فقد يظن إقبال الليل من جهة المشرق ولا يكون إقباله حقيقة بل لوجود أمر يغطي ضوء الشمس وكذلك إدبار النهار فمن ثم قيد بغروب الشمس.
قوله: "فقد أفطر الصائم" أي دخل في وقت الفطر كما يقال أنجد إذا أقام بنجد وأتهم إذا أقام بتهامة ويحتمل أن يكون معناه فقد صار مفطراً في الحكم لكون الليل ليس ظرفاً للصيام الشرعي وقال ابن خزيمة: هو لفظ خبر ومعناه الأمر أي فليفطر ويرجح الأول ما وقع في رواية عند البخاري فقد حل الإفطار.
قوله: "ما عجلوا الفطر" زاد أبو

ص -220- ذر في حديثه: "وأخروا السحور" أخرجه أحمد وسيأتي. وما ظرفية أي مدة فعلهم ذلك امتثالاً للسنة ووقوفاً عند حدها.
قال المهلب: والحكمة في ذلك أن لا يزاد في النهار من الليل ولأنه أوفق بالصائم وأقوى له على العبادة انتهى.
وأيضاً في تأخيره تشبه باليهود فإنهم يفطرون عند ظهور النجوم وقد كان الشارع يأمر بمخالفتهم في أفعالهم وأقوالهم واتفق العلماء على أن محل ذلك إذا تحقق غروب الشمس بالرؤية أو بإخبار عدلين أو عدل. وقد صرح الحديث القدسي بأن معجل الإفطار أحب عباد اللَّه إليه فلا يرغب عن الاتصاف بهذه الصفة إلا من كان حظه من الدين قليلاً كما تفعله الرافضة ولا يجب تعجيل الإفطار لما تقدم في الباب الأول من أذن النبي صلى اللَّه عليه وآله وسلم بالمواصلة إلى السحر كما في حديث أبي سعيد.
4 - وعن أنس قال: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يفطر على رطبات قبل أن يصلي فإن لم تكن رطبات فتمرات فإن لم تكن تمرات حسا حسوات من ماء". - رواه أحمد وأبو داود والترمذي.
5 - وعن سلمان بن عامر الضبي قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: "إذا أفطر أحدكم فليفطر على تمر فإن لم يجد فليفطر على ماء فإنه طهور". - رواه الخمسة إلا النسائي.
6 - وعن معاذ بن زهرة: "أنه بلغه أن النبي صلى اللَّه عليه وآله وسلم كان إذا أفطر قال اللَّهم لك صمت وعلى رزقك أفطرت". - رواه أبو داود. - حديث أنس حسنه الترمذي وقال أبو بكر البزار: لا يعلم رواه عن ثابت عن أنس إلا جعفر بن سليمان. وقال أيضاً: رواه النشيطي فأنكروا عليه وضعف حديثه وقال ابن عدي: تفرد به جعفر عن ثابت.
والحديث مشهور بعبد الرزاق تابعه عمار بن هارون وسعيد بن سليمان النشيطي. قال الحافظ: وأخرج أبو يعلى عن إبراهيم ابن الحجاج عن عبد الواحد بن ثابت عن ثابت عن أنس قال: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يحب أن يفطر على ثلاث تمرات أو شيء لم تصبه النار" وعبد الواحد قال البخاري: منكر الحديث وروى الطبراني في الأوسط من طريق يحيى بن أيوب عن حميد عن أنس: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا كان صائماً لم يصل حتى يأتيه برطب وماء فيأكل ويشرب وإذا لم يكن رطب لم يصل حتى يأتيه بتمر وماء" وقال: تفرد به مسكين بن عبد الرحمن عن يحيى بن أيوب وعنه زكريا بن عمر.
وأخرج أيضاً الترمذي والحاكم وصححه عن أنس مرفوعاً: "من وجد التمر فليفطر عليه ومن لم يجد التمر فليفطر على الماء فإنه طهور". وحديث سليمان بن عامر أخرجه أيضاً ابن حبان والحاكم وصححاه وصححه أبو حاتم الرازي وروى ابن عدي عن عمران بن حصين بمعناه وإسناده ضعيف وحديث معاذ مرسل لأنه لم يدرك النبي صلى اللَّه عليه وآله وسلم.
وقد رواه الطبراني في الكبير والدارقطني من حديث ابن عباس بسند ضعيف ورواه أبو داود والنسائي

ص -221- والدارقطني والحاكم وغيرهم من حديث ابن عمر وزاد: "ذهب الظمأ وابتلت العروق وأثبت الأجر إن شاء اللَّه" قال الدارقطني: إسناده حسن.
وعند الطبراني عن أنس قال: "كان النبي صلى اللَّه عليه وآله وسلم إذا أفطر قال بسم اللَّه اللَّهم لك صمت وعلى رزقك أفطرت" وإسناده ضعيف لأن فيه داود بن الزبرقان وهو متروك.
ولابن ماجه عن عبد اللَّه بن عمرو مرفوعاً: "إن للصائم دعوة لا ترد" وكان ابن عمر إذا أفطر يقول اللَّهم إني أسألك برحمتك التي وسعت كل شيء أن تغفر لي ذنوبي.
 وحديثا أنس وسليمان يدلان على مشروعية الإفطار بالتمر فإن عدم فبالماء ولكن حديث "ص 302" أنس فيه دليل على أن الرطب من التمر أولى من اليابس فيقدم عليه إن وجد وإنما شرع الإفطار بالتمر لأنه حلو وكل حلو يقوي البصر الذي يضعف بالصوم وهذا أحسن ما قيل في المناسبة وبيان وجه الحكمة. وقيل لأن الحلو يوافق الإيمان ويرق القلب وإذا كانت العلة كونه حلواً والحلو له ذلك التأثير فيلحق به الحلويات كلها أما ما كان أشد منه في الحلاوة فبفحوى الخطاب وما كان مساوياً له فبلحنه. وحديث معاذ بن زهرة فيه دليل على أنه يشرع للصائم أن يدعو عند إفطاره بما اشتمل عليه من الدعاء وكذلك سائر ما ذكرناه في الباب.
قوله: "حسا حسوات" أي شرب شربات والحسوة المرة الواحدة.
7 - وعن أبي ذر: "أن النبي صلى اللَّه عليه وآله وسلم كان يقول: لا تزال أمتي بخير ما أخروا السحور وعجلوا الفطر". - رواه أحمد.
8 - وعن أنس: "أن النبي صلى اللَّه عليه وآله وسلم قال: تسحروا فإن في السحور بركة". - رواه الجماعة إلا أبا داود.
9 - وعن عمرو بن العاص قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: إن فصلاً ما بين صيامنا وصيام أهل الكتاب أكلة السحر". - رواه الجماعة إلا البخاري وابن ماجه.
- حديث أبي ذر في إسناده سليمان بن أبي عثمان قال أبو حاتم: مجهول. وفي الباب عن أبي ليلى الأنصاري عند النسائي وأبي عوانة في صحيحه بنحو حديث أنس. وعن ابن مسعود عند النسائي والبزار بنحوه أيضاً. وعن أبي هريرة عند النسائي بنحوه أيضاً. وعن قرة بن إياس المزني عند البزار نحوه أيضاً. وعن ابن عباس عند ابن ماجه والحاكم بلفظ: "استعينوا بطعام السحر على صيام النهار وبقيلولة النهار على قيام الليل" وله شاهد في علل ابن أبي حاتم عنه وتشهد له رواية لابن داسه في سنن أبي داود وأخرجه ابن حبان بلفظ: "نعم سحور المؤمن التمر" وعن ابن عمر عند ابن حبان بلفظ: "إن اللَّه وملائكته يصلون على المتسحرين" وفي رواية له عنه: "تسحروا ولو بجرعة من ماء" وعن زيد بن ثابت عند الشيخين أنه "كان بين تسحره صلى اللَّه عليه وآله وسلم ودخوله في الصلاة قدر ما يقرأ الرجل خمسين آية" وعن أنس عند البخاري بنحوه. وعن أبي

ص -222- سعيد عند أحمد بلفظ: "السحور بركة فلا تدعوه ولو أن يجرع أحدكم جرعة من ماء فإن اللَّه وملائكته يصلون على المتسحرين" ولسعيد بن " منصور من طريق أخرى: "تسحروا ولو بلقمة".
 قوله: "ما أخروا السحور" أي مدة تأخيرهم.
"وفيه دليل" على مشروعية تأخير السحور وقد تقدم قول ابن عبد البر أن أحاديث تأخير السحور صحاح متواترة.
قوله: "فإن في السحور بركة" بفتح السين وضمها قال في الفتح: لأن المراد بالبركة الأجر والثواب فيناسب الضم لأنه مصدر أو البركة كونه يقوي على الصوم وينشط له ويخفف المشقة فيه فيناسب الفتح لأنه اسم لما يتسحر به.
"وفيه دليل" على مشروعية التسحر وقد نقل ابن المنذر الإجماع على ندبية السحور انتهى.
وليس بواجب لما ثبت عنه صلى اللَّه عليه وآله وسلم عن أصحابه أنهم واصلوا ومن مقويات مشروعية السحور ما فيه من المخالفة لأهل الكتاب فإنهم لا يتسحرون كما صرح بذلك حديث عمرو بن العاص وأقل ما يحصل به التسحر ما يتناوله المؤمن من مأكول أو مشروب ولو جرعة من ماء كما تقدم في الأحاديث.
أبواب ما يبيح الفطر وأحكام القضاء.

أبواب ما يبيح الفطر وأحكام القضاء.
باب الفطر والصوم في السفر.
1 - عن عائشة: "أن حمزة بن عمرو الأسلمي قال للنبي صلى اللَّه عليه وآله وسلم: أصوم في السفر وكان كثير الصيام فقال: إن شئت فصم وإن شئت فأفطر". - رواه الجماعة.
2 - وعن أبي الدرداء قال: "خرجنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم في شهر رمضان في حر شديد حتى إن كان أحدنا ليضع يده على رأسه من شدة الحر وما فينا صائم إلا رسول اللَّه صلى اللَّه عليه وآله وسلم وعبد اللَّه بن رواحة".
3 - وعن جابر قال: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم في سفر فرأى زحاماً ورجلاً قد ظلل عليه فقال: ما هذا فقالوا: صائم فقال: ليس من البر الصوم في السفر".
4 - وعن أنس قال: "كنا نسافر مع رسول اللَّه صلى اللَّه عليه وآله وسلم فلم يعب الصائم على المفطر ولا المفطر على الصائم".
5 - وعن ابن عباس: "أن النبي صلى اللَّه عليه وآله وسلم خرج من المدينة ومعه عشرة آلاف وذلك على رأس ثمان " سنين ونصف من مقدمه المدينة فسار بمن

ص -223- معه من المسلمين إلى مكة يصوم ويصومون حتى إذا بلغ الكديد وهو ماء بين عسفان وقديد أفطر وأفطروا وإنما يؤخذ من أمر رسول اللَّه صلى اللَّه عليه وآله وسلم بالآخر فالآخر". - متفق على هذه الأحاديث إلا أن مسلماً له معنى حديث ابن عباس من غير ذكر عشرة آلاف ولا تاريخ الخروج.
6 - وعن حمزة بن عمرو الأسلمي أنه قال: "يا رسول اللَّه أجد مني قوة على الصوم في السفر فهل علي جناح فقال هي رخصة من اللَّه تعالى فمن أخذ بها فحسن ومن أحب أن يصوم فلا جناح عليه". - رواه مسلم والنسائي وهو قوي الدلالة على فضيلة الفطر.
7 - وعن أبي سعيد وجابر قالا: "سافرنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم فيصوم الصائم ويفطر المفطر فلا يعيب بعضهم على بعض". - رواه مسلم.
8 - وعن أبي سعيد قال: "سافرنا مع رسول اللَّه صلى اللَّه عليه وآله وسلم إلى مكة ونحن صيام قال فنزلنا منزلاً فقال رسول اللَّه صلى اللَّه عليه وآله وسلم: إنكم قد دنوتم من عدوكم والفطر أقوى لكم فكانت رخصة فمنا من صام ومنا من أفطر ثم نزلنا منزلاً آخر فقال: إنكم مصبحو عدوكم والفطر أقوى لكم فأفطروا فكانت عزمة فأفطرنا ثم لقد رأيتنا نصوم بعد ذلك مع رسول اللَّه صلى اللَّه عليه وآله وسلم في السفر". - رواه أحمد ومسلم وأبو داود.
- قوله: "أأصوم" قال ابن دقيق العيد: ليس فيه تصريح بأنه صوم رمضان فلا يكون فيه حجة على من منع صوم رمضان في السفر. قال الحافظ: هو كما قال بالنسبة إلى سياق حديث الباب لكن في رواية لمسلم أنه أجابه بقوله: "هي رخصة من اللَّه فمن أخذ بها فحسن ومن أحب أن يصوم فلا جناح عليه" وهذا يشعر بأنه سأل عن صيام الفريضة لأن الرخصة إنما تطلق في مقابل ما هو واجب. وأصرح من ذلك ما أخرجه أبو داود والحاكم عنه أنه قال: "يا رسول اللَّه إني صاحب ظهر أعالجه أسافر عليه وأكريه ربما صادفني الشهر يعني رمضان وأنا أجد القوة وأجد لي أن أصوم أهون علي من أن أؤخره فيكون ديناً فقال أي ذلك شئت" وفي هذا الحديث دلالة على استواء الصوم والإفطار في السفر.
قوله: "في شهر رمضان" هذا لفظ مسلم. وفي البخاري: "خرجنا مع

ص -224- النبي صلى اللَّه عليه وآله وسلم في بعض أسفاره" وبرواية مسلم يتم المراد من الاستدلال ويتوجه بها الرد على ابن حزم حيث زعم أن حديث أبي الدرداء هذا لا حجة فيه لاحتمال أن يكون ذلك الصوم تطوعاً وقد قيل أن هذا السفر هو غزوة الفتح وهو وهم لأن أبا الدرداء ذكر ابن عبد اللَّه بن رواحة كان صائماً في هذا السفر وهو استشهد بموته قبل غزوة الفتح بلا خلاف وإن كانتا جميعاً في سنة واحدة. وأيضاً الذين صاموا في غزوة الفتح جماعة من الصحابة ولم يستثن أبو الدرداء في هذه الرواية مع النبي صلى اللَّه عليه وآله وسلم إلا عبد اللَّه بن رواحة.
"وفي هذا الحديث" دليل على أنه لا يكره الصوم لمن قوي عليه.
قوله: "في السفر" في رواية للبخاري وابن خزيمة أنها غزوة الفتح.
قوله: "ورجلاً قد ظلل عليه" زعم مغلطاي أنه أبو إسرائيل وعزا ذلك إلى مبهمات الخطيب ولم يقل ذلك في هذه القصة وإنما قاله في قصة الذي نذر أن يصوم ويقوم في الشمس وكان ذلك يوم الجمعة والنبي صلى اللَّه عليه وآله وسلم يخطب. قال الحافظ: لم نقف على اسم هذا الرجل.
قوله: "ليس من البر" الخ قد أشار البخاري إلى أن السبب في قوله صلى اللَّه عليه وآله وسلم هذه المقالة هو ما ذكر من المشقة التي حصلت للرجل الذي ظلل عليه. وفي ذلك دليل على أن الصيام في السفر لمن كان يشق عليه ليس بفضيلة.
"وقد اختلف السلف" في هذه المسألة أعني صوم رمضان في السفر فقالت طائفة: لا يجزئ الصوم عن الفرض بل من صام في السفر وجب عليه قضاؤه في الحضر وهو قول بعض الظاهرية وحكاه في البحر عن أبي هريرة وداود والإمامية.
قال في الفتح: وحكى عن عمر وابن عمرو وأبي هريرة والزهري وإبراهيم النخعي وغيرهم انتهى. واحتجوا بقوله تعالى { َمَنْ كَانَ مِنْكُمْ مَرِيضاً أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ } قالوا لأن ظاهر قوله فعدة أي فالواجب عليه عدة وتأوله الجمهور بأن التقدير فأفطر فعدة. واحتجوا أيضاً بما في حديث ابن عباس المذكور في الباب أن النبي صلى اللَّه عليه وآله وسلم أفطر في السفر وكان ذلك آخر الأمرين وأن الصحابة كانوا يأخذون بالآخر فالآخر من فعله فزعموا أن صومه صلى اللَّه عليه وآله وسلم في السفر منسوخ وأجاب الجمهور عن ذلك بأن هذه الزيادة مدرجة من قول الزهري كما جزم بذلك البخاري في الجهاد وكذلك وقعت عند مسلم مدرجة وبأن النبي صلى اللَّه عليه وآله وسلم صام بعد هذه القصة كما في حديث أبي سعيد المذكور في آخر الباب بلفظ: "ثم لقد رأيتنا نصوم مع رسول "ص 306" اللَّه صلى اللَّه عليه وآله وسلم بعد ذلك في السفر" واحتجوا أيضاً بما أخرجه مسلم عن جابر: "أن النبي صلى اللَّه عليه وآله وسلم خرج عام الفتح في رمضان فصام حتى بلغ كراع الغميم وصام الناس ثم دعا بقدح من ماء فرفعه حتى نظر الناس ثم شرب فقيل له بعد ذلك إن بعض الناس قد صام فقال أولئك العصاة" وفي رواية له: "أن الناس قد شق عليهم الصيام وإنما ينظرون فيما فعلت فدعا بقدح من ماء بعد العصر" الحديث. وسيأتي. وأجاب عنه الجمهور بأنه إنما نسبهم إلى العصيان لأنه عزم عليهم فخالفوا. واحتجوا أيضاً بما في حديث جابر المذكور في الباب من قوله صلى اللَّه عليه وآله وسلم: "ليس من البر الصوم في السفر" وأجاب عنه الجمهور بأنه صلى اللَّه عليه وآله وسلم إنما قال ذلك في حق من شق عليه الصوم كما سبق بيانه ولا شك أن الإفطار مع المشقة الزائدة أفضل وفيه نظر لأن العبرة بعموم اللفظ لا بخصوص السبب ولكن قيل إن

ص -225- السياق والقرائن تدل على التخصيص. قال ابن دقيق العيد: وينبغي أن يتنبه للفرق بين دلالة السبب والسياق والقرائن على تخصيص العام وعلى مراد المتكلم وبين مجرد ورود العام على سبب فإن بين المقامين فرقاً واضحاً ومن أجراهما مجرى واحد لم يصب فإن مجرد ورود العام على سبب لا يقتضي التخصيص به كنزول آية السرقة في قصة رداء صفوان.
وأما السياق والقرائن الدالة على مراد المتكلم فهي المرشدة إلى بيان المجملات كما في حديث الباب وأيضاً نفي البر لا يستلزم عدم صحة الصوم وقد قال الشافعي: يحتمل أن يكون المراد ليس من البر المفروض الذي من خالفه أثم.
وقال الطحاوي: المراد بالبر هنا البر الكامل الذي هو أعلى المراتب وليس المراد به إخراج الصوم في السفر عن أن يكون براً لأن الإفطار قد يكون أبر من الصوم إذا كان للتقوي على لقاء العدو وقال الشافعي: نفي البر المذكور في الحديث محمول على من أبى قبول الرخصة.
وقد روى الحديث النسائي بلفظ: "ليس من البر أن تصوموا في السفر وعليكم رخصة اللَّه التي رخص لكم فاقبلوا" قال ابن القطان: إسنادها حسن متصل يعني الزيادة ورواها الشافعي ورجح ابن خزيمة الأول واحتجوا أيضاً بما أخرجه ابن ماجه عن عبد الرحمن بن عوف مرفوعاً: "الصائم في السفر كالمفطر في الحضر" ويجاب عنه بأن في إسناده ابن لهيعة وهو ضعيف ورواه الأثرم من طريق أبي سلمة عن أبيه مرفوعاً قال الحافظ: والمحفوظ عن أبي سلمة عن أبيه موقوفاً كذا أخرجه النسائي وابن المنذر ورجح وقفه ابن أبي حاتم والبيهقي "ص 307" والدارقطني ومع وقفه فهو منقطع لأن أبا سلمة لم يسمع من أبيه وعلى تقدير صحته فهو محمول على الحالة التي يكون الفطر فيها أولى من الصوم كحالة المشقة جمعاً بين الأدلة واحتجوا أيضاً بما أخرجه أحمد والنسائي والترمذي وحسنه عن أنس بن مالك الكعبي بلفظ: "إن اللَّه قد وضع عن المسافر الصوم وشطر الصلاة" ويجاب عنه بأنه مختلف فيه كما قال ابن أبي حاتم وعلى تسليم صحته فالوضع لا يستلزم عدم صحة الصوم في السفر وهو محل النزاع وذهب الجمهور منهم مالك والشافعي وأبو حنيفة إلى أن الصوم أفضل لمن قوي عليه ولم يشق به وبه قالت العترة وروي عن أنس وعثمان بن أبي العاص. وقال الأوزاعي وأحمد وإسحاق: إن الفطر أفضل عملاً بالرخصة وروي عن ابن عباس وابن عمر وقال عمر بن عبد العزيز واختاره ابن المنذر: أفضلهما أيسرهما فمن يسهل عليه حينئذ ويشق عليه قضاؤه بعد ذلك فالصوم في حقه أفضل وقال آخرون: هو مخير مطلقاً والأولى أن يقال من كان يشق عليه الصوم ويضره وكذلك من كان معرضاً عن قبول الرخصة فالفطر أفضل.
أما الطرف الأول فلما قدمنا من الأدلة في حجج القائلين بالمنع من الصوم وأما الطرف الثاني فلحديث: "إن اللَّه يحب أن تؤتى رخصه" وقد تقدم. ولحديث: "من رغب عن سنتي فليس مني" وكذلك يكون الصيام أفضل في حق من خاف على نفسه العجب أو الرياء إذا صام في السفر. وقد روى الطبراني عن ابن عمر أنه قال: إذا سافرت فلا تصم فإنك إن تصم قال أصحابك اكفوا الصيام ادفعوا للصائم

ص -226- وقاموا بأمرك وقالوا فلان صائم فلا تزال كذلك حتى يذهب أجرك.
وأخرج نحوه أيضاً من طريق أبي ذر ومثل ذلك ما أخرجه البخاري في الجهاد عن أنس مرفوعاً: "أن النبي صلى اللَّه عليه وآله وسلم قال للمفطرين لما خدموا الصائمين ذهب المفطرون اليوم بالأجر" وما كان من الصيام خالياً عن هذه الأمور فهو أفضل من الإفطار.
ومن أحب الوقوف على حقيقة المسألة فليراجع قبول البشرى في تيسير اليسرى للعلامة محمد بن إبراهيم.
قوله: "الكديد" بفتح الكاف وكسر الدال المهملة.
قوله: "وقديد" بضم القاف مصغراً وبين الكديد ومكة مرحلتان. قال عياض: اختلفت الروايات في الموضع الذي أفطر فيه النبي صلى اللَّه عليه وآله وسلم والكل في قضية واحدة وكلها متقاربة والجميع من عمل عسفان.
قوله: "أجد مني قوة" ظاهره أن الصوم لا يشق عليه ويفوت به حق. وفي رواية لمسلم: "إني رجل "ص 308" أسرد الصوم" وقد جعل المصنف رحمه اللَّه تعالى هذا الحديث قوي الدلالة على فضيلة الفطر لقوله صلى اللَّه عليه وآله وسلم: "فمن أخذ بها فحسن ومن أحب أن يصوم فلا جناح" فأثبت بالرخصة الحسن وهو أرفع من رفع الجناح.
وأجاب الجمهور بأن هذا فيمن يخاف ضرراً أو يجد مشقة كما هو صريح في الأحاديث وقد أسلفنا تحقيق ذلك.
قوله: "إنكم قد دنوتم من عدوكم والفطر أقوى لكم" فيه دليل على أن الفطر لمن وصل في سفره إلى موضع قريب من العدو أولى لأنه ربما وصل إليهم العدو إلى ذلك الموضع الذي هو مظنة ملاقاة العدو ولهذا كان الإفطار أولى ولم يتحتم وأما إذا كان لقاء العدو متحققاً فالإفطار عزيمة لأن الصائم يضعف عن منازلة الأقران لا سيما عند غليان مراجل الضراب والطعان ولا يخفى ما في ذلك من الإهانة لجنود المحقين وإدخال الوهن على عامة المجاهدين من المسلمين.
"فائدة" المسافة التي يباح الإفطار فيها هي المسافة التي يباح القصر فيها والخلاف هنا كالخلاف هناك وقد قدمنا تحقيق ذلك في باب القصر فليرجع إليه.

باب من شرع في الصوم ثم أفطر في يومه ذلك.
 1 - عن جابر: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم خرج إلى مكة عام الفتح فصام حتى بلغ كراع الغميم وصام الناس معه فقيل له إن الناس قد شق عليهم الصيام وإن الناس يظنون فيما فعلت فدعا بقدح من ماء بعد العصر فشرب والناس ينظرون إليه فأفطر بعضهم وصام بعضهم فبلغه أن ناساً صاموا فقال أولئك العصاة". - رواه مسلم والنسائي والترمذي وصححه.
2 - وعن أبي سعيد قال: "أتى رسول اللَّه صلى اللَّه عليه وآله وسلم على نهر من ماء السماء والناس صيام في يوم صائف مشاة ونبي اللَّه صلى اللَّه عليه وآله وسلم على بغلة له فقال اشربوا أيها الناس قال فأبوا قال إني لست مثلكم إني أيسركم

ص -227- إني راكب فأبوا فثنى رسول اللَّه صلى اللَّه عليه وآله وسلم فخذه فنزل فشرب وشرب الناس وما كان يريد أن يشرب".
3 - وعن ابن عباس قال: "خرج رسول اللَّه صلى اللَّه عليه وآله وسلم عام الفتح في شهر رمضان فصام حتى مر بغدير في الطريق وذلك في نحر الظهيرة قال فعطش الناس فجعلوا يمدون أعناقهم وتتوق "ص 309" أنفسهم إليه قال فدعا رسول اللَّه صلى اللَّه عليه وآله وسلم بقدح فيه ماء فأمسكه على يده حتى رآه الناس ثم شرب فشرب الناس". - رواهما أحمد.
- حديث ابن عباس أخرج نحوه البخاري في المغازي من طريق خالد الحذاء عن عكرمة عن ابن عباس قال: "خرج النبي صلى اللَّه عليه وآله وسلم في رمضان والناس صائم ومفطر فلما استوى على راحلته دعا بإناء من لبن أو ماء فوضعه على راحلته ثم نظر الناس" وسيأتي وزاد في رواية أخرى من طريق طاوس عن ابن عباس: "ثم دعا بماء فشرب نهاراً" وأخرجه من طريق أبي الأسود عن عكرمة أوضح من سياق خالد ولفظه: "فلما بلغ الكديد بلغه أن الناس شق عليهم الصيام فدعا بقدح من لبن فأمسكه بيده حتى رآه الناس وهو على راحلته ثم شرب فأفطر فناوله رجلاً إلى جنبه فشرب" والأحاديث في هذا المعنى يشهد بعضها لبعض.
قوله: "كراع الغميم" هو بضم الكاف والغميم بفتح الغين المعجمة وهو اسم واد أمام عسفان وهو من أموال أعالي المدينة.
"وفيه دليل" على أنه يجوز للمسافر أن يفطر بعد أن نوى الصيام من الليل وهو قول الجمهور. قال في الفتح: وهذا كله فيما لو نوى الصوم في السفر فأما لو نوى الصوم وهو مقيم ثم سافر في أثناء النهار فهل له أن يفطر في ذلك النهار منعه الجمهور وقال أحمد وإسحاق بالجواز واختاره المزني وهذا هو الحق ولحديث جابر المذكور في الباب لما تقدم من أن كراع الغميم من أموال أعالي المدينة لحديث ابن عباس الذي سيأتي في الباب الذي بعد هذا أنه صلى اللَّه عليه وآله وسلم أفطر حين استوى على راحلته. وهذا الحديث أيضاً يرد عن بعض السلف أن من استهل رمضان في الحضر ثم سافر بعد ذلك فليس له أن يفطر. وقد روي عن علي عليه السلام نحو ذلك بإسناد ضعيف والجمهور على الجواز وهو الحق. واستدل المانع من الإفطار بقوله تعالى { فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ }.
قوله: "فشرب" الخ فيه دليل على أن فضيلة الفطر لا تختص بمن أجهده الصوم أو خشي العجب والرياء أو ظن به الرغبة عن الرخصة بل يلتحق بذلك من يقتدي به ليتابعه من وقع له شيء من هذه الأمور الثلاثة ويكون الفطر في تلك الحال في حقه أفضل لفضيلة البيان ويدل على هذا قوله في حديث أبي سعيد: "وما كان يريد أن يشرب".
قوله: "أولئك العصاة" استدل به من قال بأن الفطر في السفر متحتم ومن قال بأنه أفضل وقد تقدم الجواب عن ذلك
قوله: "ص 310" "في يوم صائف" فيه أن الإفطار عند اشتداد الحر كما يكون في أيام الصيف أفضل لأنه مظنة المشقة وأنه يشرع لمن مع المسافرين من إمام أو عالم أن يفطر ليقتدي به الناس

ص -228- وإن لم يكن محتاجاً إلى الإفطار لما تقدم.
قوله: "إني أيسركم إني راكب" يعني إني أيسركم مشقة ثم بين ذلك بقوله إني راكب.
قوله: "في نحر الظهيرة" أي في أول الظهيرة قال في القاموس: نحر النهار والشهر أوله الجمع نحور انتهى.
قوله: "تتوق أنفسهم" أي تشتاق قال في القاموس: تاق إليه توقاً وتوقاً وتياقة وتوقاناً اشتاق انتهى.
قوله: "فأمسكه على يده" في رواية للبخاري: "فرفعه إلى يده" قال الحافظ: هذه الرواية مشكلة لأن الرفع إنما يكون باليد وأجاب الكرماني بأن المعنى يحتمل أن يكون رفعه إلى أقصى طول يده أي انتهى الرفع إلى أقصى غايتها وفي رواية لأبي داود فرفعه إلى فيه.
قوله: "حتى رآه الناس" في رواية للبخاري: "ليراه" وفي رواية للمستملي: "ليريه" بضم أوله وكسر الراء وفتح التحتانية والناس بالنصب على المفعولية.

باب من سافر في أثناء يوم هل يفطر فيه ومتى يفطر.
1 - وعن ابن عباس قال: "خرج رسول اللَّه صلى اللَّه عليه وآله وسلم في رمضان إلى حنين والناس مختلفون فصائم ومفطر فلما استوى على راحلته دعا بإناء من لبن أو ماء فوضعه على راحلته أو راحته ثم نظر الناس المفطرون للصوام أفطروا". - رواه البخاري. - هذا أحد ألفاظ حديث ابن عباس وقد ورد بألفاظ مختلفة في البخاري وغيره وقد تقدم ذكر بعضها وذكره المصنف ههنا للاستدلال به على أنه يجوز للمسافر الإفطار عند ابتداء السفر لقوله فيه: "فلما استوى على راحلته" الخ وقال الشافعي: من أصبح في حضر مسافراً فليس له أن يفطر إلا أن يثبت حديث النبي صلى اللَّه عليه وآله وسلم أنه أفطر يوم الكديد انتهى.
"والحديث المذكور" قد ثبت كما تقدم ولكنها لا تقوم به الحجة على إفطار من أصبح في حضر مسافراً لأن بين الكديد والمدينة ثمانية أيام بل هو حجة على أنه يجوز لمن صام أياماً في سفره أن يفطر وقد ترجم عليه باب إذا صام أياماً من رمضان ثم سافر والذي تقوم به الحجة على جواز إفطار من أصبح في حضر مسافراً هو حديث الباب وكذلك حديث جابر المتقدم في الباب الأول كما تقدم تحقيق ذلك.
قال المصنف رحمه اللَّه بعد أن ساق الحديث: قال شيخنا عبد الرزاق بن عبد القادر صوابه خيبر أو مكة لأنه قصدهما في هذا الشهر فأما حنين فكانت بعد الفتح بأربعين ليلة انتهى.
والفتح كان لعشر بقين من رمضان وقيل لتسع عشرة ليلة خلت منه. قال في الفتح: وهو الذي اتفق عليه أهل السير وكان خروجه صلى اللَّه عليه وآله وسلم من المدينة في عاشر شهر رمضان فإذا كانت حنين بعده بأربعين ليلة لم يستقم أن يكون السفر إليها في رمضان.
2 - وعن محمد بن كعب قال: "أتيت أنس بن مالك في رمضان وهو يريد سفراً وقد رحلت له راحلته ولبس ثياب السفر فدعا بطعام فأكل فقلت له سنة فقال سنة ثم ركب". - رواه الترمذي.

ص -229- 3 - وعن عبيد بن جبر قال: "ركبت مع أبي بصرة الغفاري في سفينة من الفسطاط في رمضان فدفع ثم قرب غداءه ثم قال اقترب فقلت ألست بين البيوت فقال أبو بصرة أرغبت عن سنة رسول اللَّه صلى اللَّه عليه وآله وسلم". - رواه أحمد وأبو داود. - الحديث الأول ذكره الحافظ وسكت عنه وفي إسناده عبد بن جعفر والد علي ابن المديني وهو ضعيف. والحديث الثاني سكت عنه أبو داود والمنذري والحافظ في التلخيص ورجال إسناده ثقات. وأخرج البيهقي عن أبي إسحاق عن أبي ميسرة عمرو بن شرحبيل أنه كان يسافر وهو صائم فيفطر من يومه.
قوله: "من الفسطاط" هو اسم علم لمصر العتيقة التي بناها عمرو بن العاص.
"والحديثان" يدلان على أنه يجوز للمسافر أن يفطر قبل خروجه من الموضع الذي أراد السفر منه. قال ابن العربي في العارضة: هذا صحيح ولم يقل به إلا أحمد أما علماؤنا فمنعوا منه لكن اختلفوا إذا أكل هل عليه كفارة فقال مالك: لا وقال أشهب: هو متأول وقال غيرهما: يكفر ونحب أن لا يكفر لصحة الحديث ولقول أحمد عذر يبيح الإفطار فطر بأنه على الصوم يبيح الفطر كالمرض وفرق بأن المرض لا يمكن دفعه بخلاف السفر. قال ابن العربي: وأما حديث أنس فصحيح يقتضي جواز الفطر مع أهبة السفر ثم ذكر أن قوله من السنة لا بد من أن يرجع إلى التوقيف والخلاف في ذلك معروف في "ص 312" الأصول.
والحق أن قول الصحابي من السنة ينصرف إلى سنة رسول اللَّه صلى اللَّه عليه وآله وسلم وقد صرح هذان الصحابيان بأن الإفطار للمسافر قبل مجاوزة البيوت من السنة.

باب جواز الفطر للمسافر إذا دخل بلداً ولم يجمع إقامة.
1 - عن ابن عباس: "أن النبي صلى اللَّه عليه وآله وسلم غزا غزوة الفتح في رمضان وصام حتى إذا بلغ الكديد الماء الذي بين قديد وعسفان فلم يزل مفطراً حتى انسلخ الشهر". - رواه البخاري. ووجه الحجة منه أن الفتح كان لعشر بقين من رمضان هكذا جاء في حديث متفق عليه. - الكديد وقديد قد تقدم ضبطهما وتفسيرهما. والحديث يدل على أن المسافر إذا أقام ببلد متردد أجاز له أن يفطر مدة تلك الإقامة كما يجوز له أن يقصر وقد عرفناك في باب قصر الصلاة أن من حط رحله في بلد وأقام به يتم صلاته لأن مشقة السفر قد زالت عنه ولا يقصر إلا إلى مقدار المدة التي قصر فيها صلى اللَّه عليه وآله وسلم مع إقامته ولا شك أن قصره صلى اللَّه عليه وآله وسلم في تلك المدة لا ينفي القصر فيما زاد عليها ولكن ملاحظة الأصل منعت من مجاوزتها لأن القصر للمقيم لم يشرعه الشارع فلا يثبت له إلا بدليل وقد دل الدليل على أنه يقصر في مثل المدة التي أقام فيها صلى اللَّه عليه وآله وسلم وقد تقدم الخلاف في

ص -230- مقدارها فيقتصر على ذلك. وهكذا يقال في الإفطار الأصل في المقيم أن لا يفطر لزوال مشقة السفر عنه إلا لدليل يدل على جوازه له وقد دل الدليل على أن من كان مقيماً ببلد وفي عزمه السفر يفطر مثل المدة التي أفطرها صلى اللَّه عليه وآله وسلم بمكة وهي عشرة أيام أو أحد عشر على اختلاف الروايات فيقتصر على ذلك ولا يجوز الزيادة عليه إلا بدليل.
"فإن قيل" الاعتبار بإطلاق اسم المسافر على المقيم المتردد وقد أطلقه عليه صلى اللَّه عليه وآله وسلم فقال إنا قوم سفر كما تقدم في القصر لا بالمشقة ولعدم انضباطها قلنا قد تقدم الجواب عن ذلك في القصر فليرجع إليه

باب ما جاء في المريض والشيخ والشيخة والحامل والمرضع.
 1 - عن أنس بن مالك الكعبي: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال: إن اللَّه عز وجل وضع عن المسافر الصوم وشطر الصلاة وعن الحبلى والمرضع الصوم". - رواه الخمسة. وفي لفظ بعضهم: "وعن الحامل والمرضع".
- الحديث حسنه الترمذي وقال: ولا يعرف لابن مالك هذا عن النبي صلى اللَّه عليه وآله وسلم غير هذا الحديث الواحد انتهى.
وقال ابن أبي حاتم في علله: سألت أبي عنه يعني الحديث فقال اختلف فيه والصحيح عن أنس بن مالك القشيري انتهى. قال المنذري: ومن يسمى بأنس بن مالك من رواة الحديث خمسة صحابيان هذا وأبو حمزة أنس بن مالك الأنصاري خادم رسول اللَّه صلى اللَّه عليه وآله وسلم وأنس بن مالك والد الإمام مالك بن أنس روي عنه حديث في إسناده نظر. والرابع شيخ حمصي حدث. والخامس كوفي حدث عن حماد بن أبي سليمان والأعمش وغيرهما انتهى.
وينبغي أن يكون أنس بن مالك القشيري الذي ذكره ابن أبي حاتم سادساً إن لم يكن هو الكعبي.
"والحديث" يدل على أن المسافر لا صوم عليه وقد تقدم البحث عن ذلك وأنه يصلي قصراً وقد تقدم تحقيقه وأنه يجوز للحبلى والمرضع الإفطار وقد ذهب إلى ذلك العترة والفقهاء إذا خافت المرضعة على الرضيع والحامل على الجنين وقالوا إنها تفطر حتماً قال أبو طالب: ولا خلاف في الجواز. وقال الترمذي: العمل على هذا عند أهل العلم. وقال بعض أهل العلم: الحامل والمرضع يفطران ويقضيان ويطعمان وبه يقول سفيان ومالك والشافعي وأحمد وقال بعضهم: ويفطران ويطعمان ولا قضاء عليهما وإن شاءتا قضتا ولا طعام عليهما وبه يقول إسحاق انتهى.
وقد قال بعدم وجوب الكفارة مع القضاء الأوزاعي والزهري والشافعي في أحد أقواله. وقال مالك والشافعي في أحد أقواله: إنها تلزم المرضع لا الحامل إذ هي كالمريض.
2 - وعن سلمة بن الأكوع قال: "لما نزلت هذه الآية {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ} كان من أراد أن يفطر

ص -231- ويفتدي حتى أنزلت الآية التي بعدها فنسختها". - رواه الجماعة إلا أحمد.
3 - وعن عبد الرحمن بن أبي ليلى عن معاذ بن جبل بنحو حديث سلمة وفيه: "ثم أنزل اللَّه {فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ} فأثبت اللَّه صيامه على المقيم الصحيح ورخص فيه للمريض والمسافر وثبت الإطعام للكبير الذي لا يستطيع الصيام". - مختصر لأحمد وأبي داود.
4 - وعن عطاء: "سمع ابن عباس يقرأ وعلى الذين يطيقونه فدية طعام مسكين قال ابن عباس: ليست بمنسوخة هي للشيخ الكبير والمرأة الكبيرة لا يستطيعان أن يصوما فيطعمان مكان كل يوم مسكيناً". - رواه البخاري.
5 - وعن عكرمة: "أن ابن عباس قال أثبتت للحبلى والمرضع". - رواه أبو داود. - حديث معاذ قد اختلف في إسناده اختلافاً كثيراً.
قوله: "الآية التي بعدها" هي الآية المذكورة في حديث معاذ الذي بعده.
قوله: "فنسختها" قد روي عن ابن عمر كما روي عن سلمة من النسخ ذكر ذلك البخاري عنه معلقاً وموصولاً وقد أخرج أبو نعيم في المستخرج والبيهقي: "أن النبي صلى اللَّه عليه وآله وسلم قدم المدينة ولا عهد لهم بالصيام فكانوا يصومون ثلاثة أيام من كل شهر حتى نزل رمضان فاستكثروا ذلك وشق عليهم فكان من يطعم مسكيناً كل يوم ترك الصيام ممن يطيقه رخص لهم في ذلك ثم نسخه قوله تعالى {وَأَنْ تَصُومُوا خَيْرٌ لَكُمْ} فأمروا بالصيام" وهذا الحديث أخرجه أيضاً أبو داود من طريق شعبة والمسعودي عن الأعمش مطولاً وقد اختلف في إسناده اختلافاً كثيراً وإذا تقرر أن الإفطار والإطعام كان رخصة ثم نسخ لزم أن يصير الصيام حتماً واجباً فكيف يصح الاستدلال على ذلك بقوله {وَأَنْ تَصُومُوا خَيْرٌ لَكُمْ} والخيرية لا تدل على الوجوب لدلالة قوله {خَيْرٌ لَكُمْ} على المشاركة في أصل الخير.
وأجاب عن ذلك الكرماني جواباً متكلفاً حاصله أن المراد أن الصوم خير من التطوع بالفدية والتطوع بها كان سنة والخير من السنة لا يكون واجباً أي لا يكون شيء خيراً من السنة إلا الواجب كذا قال ولا يخفى بعده وتكلفه فالأولى ما روي عن سلمة بن الأكوع وابن عمر أن الناسخ قوله تعالى {فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ} وإلى النسخ في حق غير الكبير ممن يطيق الصيام ذهب الجمهور قالوا وحكم الإطعام باق في حق من لم يطق الصيام وقال جماعة من السلف منهم مالك وأبو ثور وداود: إن جميع

ص -232- الإطعام منسوخ وليس على الكبير إذا لم يطق الطعام وقال قتادة: كانت الرخصة لكبير يقدر على الصوم ثم نسخ فيه وبقي فيمن لا يطيق وقال ابن عباس: إنها محكمة لكنها مخصوصة بالشيخ الكبير كما وقع في الباب عنه.
وقال زيد بن أسلم والزهري ومالك: هي محكمة نزلت في المريض يفطر ثم يبرأ فلا يقضي حتى يدخل رمضان آخر فيلزمه صومه ثم يقضي بعده ويطعم عن كل يوم مداً من حنطة فإن اتصل مرضه برمضان الثاني فليس عليه إطعام بل عليه القضاء فقط.
وقال الحسن البصري وغيره: الضمير في يطيقونه عائد على الإطعام لا على الصوم ثم نسخ بعد ذلك قوله "سمع ابن عباس يقرأ {الَّذِينَ يُطِيقُونَهُ}" هكذا في هذا الكتاب وهو لا يناسب قوله آخر الكلام هي للشيخ الكبير والمرأة الكبيرة لا يستطيعان أن يصوما إلا أن يكون مراداً ابن عباس أن ذلك من مجاز الحذف كما روي عن بعض العلماء والأصل وعلى الذين لا يطيقونه وقد روي عن ابن عباس أنه كان يقرأ وعلى الذين يطوقونه أي يكلفونه ولا يطيقونه وهو المناسب لآخر الكلام.
وقد روي عن ابن عباس أنه قال رخص للشيخ الكبير أن يفطر ويطعم كل يوم مسكيناً ولا قضاء عليه رواه الدارقطني والحاكم وصححاه وفيه مع ما في الباب عنه وعن معاذ دليل على أنه يجوز للشيخ الكبير العاجز عن الصوم أن يفطر ويكفر وقد اختلف في قدر إطعام المسكين فقيل نصف صاع عن كل يوم من أي قوت وبه قال أبو طالب وأبو العباس وغيرهما من الهادوية وقيل صاع من غير البر ونصف صاع منه وبه قال أبو حنيفة والمؤيد باللَّه. وقيل مد من بر أو نصف صاع من غيره وبه قال الشافعي وغيره وليس في المرفوع ما يدل على التقدير.
قوله: "أثبتت للحبلى والمرضع" لفظ أبي داود أن ابن عباس قال في قوله {عَلَى الَّذِينَ يُطِيقُونَهُ} قال: كانت رخصة للشيخ الكبير والمرأة الكبيرة وهما يطيقان الصيام أن يفطرا ويطعما مكان كل يوم مسكيناً والحبلى والمرضع إذا خافتا يعني على أولادهما أفطرتا وأطعمتا وأخرجه البزار كذلك وزاد في آخره وكان ابن عباس يقول لأم ولد له حبلى أنت بمنزلة الذي لا يطيقه فعليك الفداء ولا قضاء عليك وصحح الدارقطني إسناده.

باب قضاء رمضان متتابعاً ومتفرقاً وتأخيره إلى شعبان.
 1 - عن ابن عمر: "أن النبي صلى اللَّه عليه وآله وسلم قال: قضاء رمضان إن شاء فرق وإن شاء تابع".
- رواه الدارقطني. قال البخاري: قال ابن عباس: لا بأس أن يفرق لقول اللَّه تعالى {فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ}.
2 - وعن عائشة قالت: "نزلت فعدة من أيام أخر متتابعات فسقطت متتابعات". - رواه الدارقطني وقال: إسناد صحيح. - حديث ابن عمر في إسناده سفيان بن بشر وقد تفرد بوصله قال الدارقطني: ورواه عطاء بن عبيد بن عمير مرسلاً قال الحافظ: وفي إسناده ضعف أيضاً. وقد صحح الحديث ابن الجوزي

ص -233- وقال: ما علمنا أحداً طعن في سفيان بن بشر ورواه الدارقطني أيضاً من حديث عبد اللَّه بن عمر وفي إسناده الواقدي وابن لهيعة ورواه من حديث محمد بن المنكدر قال: "بلغني أن رسول اللَّه صلى اللَّه عليه وآله وسلم سئل عن تقطيع قضاء شهر رمضان فقال ذاك إليك أرأيت لو كان على أحدكم دين فقضى الدرهم والدرهمين ألم يكن قضاء واللَّه أحق أن يعفو" وقال: هذا إسناد حسن لكنه مرسل وقد روي موصولاً ولا يثبت.
"وفي الباب" عن أبي عبيدة ومعاذ بن جبل وأنس وأبي هريرة ورافع بن خديج أخرجها البيهقي وهذه الطرق وإن كانت كل واحدة منها لا تخلو عن مقال فبعضها يقوي بعضاً فتصلح للاحتجاج بها على جواز التفريق وهو قول الجمهور وحكاه في البحر عن علي عليه السلام وأبي هريرة وأنس ومعاذ ونقل ابن المنذر عن عائشة وجوب التتابع قال في الفتح: وهو قول بعض أهل الظاهر وروى عبد الرزاق بإسناده عن ابن عمر أنه قال: يقضيه تباعاً وحكاه في البحر عن النخعي والناصر وأحد قولي الشافعي وتمسكوا بالقراءة المذكورة أعني قوله "متتابعات" قال في الموطأ: هي قراءة أُبيِّ بن كعب وأجيب عن ذلك بما تقدم عن عائشة أنها سقطت على أنه قد اختلف في الاحتجاج بقراءة الآحاد كما تقرر في الأصول وإذا سلم أنها لم تسقط فهي منزلة عند من قال بالاحتجاج بها منزلة أخبار الآحاد وقد عارضها ما في الباب من الأحاديث.
وقال القاسم بن إبراهيم: إن فرق أساء وأجزأ. وحكى في البحر عن داود أن القاضي يطابق وقت الفوات من أول الشهر وآخره ووسطه ومما احتج به للتتابع ما أخرجه الدارقطني عن أبي هريرة: "أنه صلى اللَّه عليه وآله وسلم قال: من كان عليه صوم من رمضان فليسرده ولا يقطعه" لكنه قال البيهقي لا يصح. وفي إسناده عبد الرحمن بن إبراهيم القاضي وهو مختلف فيه. قال الدارقطني: ضعيف وقال أبو حاتم: ليس بالقوي روى حديثاً منكراً قال عبد الحق: يعني هذا وتعقبه ابن القطان بأنه لم ينص عليه فلعله غيره قال: ولم يأت من ضعفه بحجة والحديث حسن.
قال الحافظ: قد صرح ابن أبي حاتم عن أبيه بأنه أنكر هذا الحديث بعينه على عبد الرحمن.
قوله: "قال ابن عباس" وصله عبد الرزاق وأخرجه الدارقطني عنه من وجه آخر.
3 - وعن عائشة قالت: "كان يكون علي صوم من رمضان فما أستطيع أن أقضي إلا في شعبان وذلك لمكان رسول اللَّه صلى اللَّه عليه وآله وسلم". - رواه الجماعة ويروى بإسناد ضعيف عن أبي هريرة عن النبي صلى اللَّه عليه وآله وسلم في رجل مرض في رمضان فأفطر ثم صح ولم يصم حتى أدركه رمضان آخر فقال: "يصوم الذي أدركه ثم يصوم الشهر الذي أفطر فيه ويطعم كل يوم مسكيناً" رواه الدارقطني عن أبي هريرة من قوله وقال: إسناد صحيح موقوف.
4 - وروي عن ابن عمر: "عن النبي صلى اللَّه عليه وآله وسلم قال: من مات وعليه صيام

ص -234- شهر رمضان فليطعم عنه مكان كل يوم مسكين". - وإسناده ضعيف قال الترمذي: والصحيح أنه عن ابن عمر موقوف.
5 - وعن ابن عباس قال: "إذا مرض الرجل في رمضان ثم مات ولم يصم أطعم عنه ولم يكن عليه قضاء وإن نذر قضى عنه وليه". - رواه أبو داود. - حديث أبي هريرة أخرجه الدارقطني وفي إسناده عمر بن موسى بن وجيه وهو ضعيف جداً والراوي عنه إبراهيم بن نافع وهو أيضاً ضعيف وروي عنه موقوفاً وصححه الدارقطني كما ذكر المصنف وغيره وحديث ابن عمر أخرجه الترمذي عن قتيبة عن عبثر بن القاسم عن أشعث عن محمد عن نافع عن ابن عمر مرفوعاً وقال غريب لا نعرفه مرفوعاً إلا من هذا الوجه والصحيح أنه موقوف على ابن عمر قال وأشعث هو ابن سوار ومحمد هو ابن عبد الرحمن بن أبي ليلى.
قال الحافظ: ورواه ابن ماجه من هذا الوجه ووقع عنده عن محمد بن سيرين بدل محمد بن عبد الرحمن وهو وهم منه أو من شيخه. وقال الدارقطني: المحفوظ وقفه على ابن عمر وتابعه البيهقي على ذلك. وأثر ابن عباس صححه الحافظ وأخرجه الدارقطني وسعيد بن منصور والبيهقي وعبد الرزاق موصولاً وعلقه البخاري. قال عبد الحق في أحكامه: لا يصح في الإطعام شيء يعني مرفوعاً وكذا قال في الفتح.
قوله: "فما أستطيع أن أقضي إلا في شعبان" استدل بهذا على أن عائشة كانت لا تتطوع بشيء من الصيام ولا في عشر ذي الحجة ولا عاشوراء ولا غير ذلك وهذا الاستدلال إنما يتم بعد تسليم أنها كانت ترى أنه لا يجوز صيام التطوع لمن عليه دين من رمضان ومن أين لقائله ذلك.
قوله: "وذلك لمكان رسول اللَّه صلى اللَّه عليه وآله وسلم" هذا لفظ مسلم. وفي لفظ للبخاري: "الشغل بالنبي صلى اللَّه عليه وآله وسلم" وفي رواية للترمذي وابن خزيمة: "أنها قالت ما قضيت شيئاً مما يكون علي من رمضان إلا في شعبان حتى قبض رسول اللَّه صلى اللَّه عليه وآله وسلم".
"وفي الحديث" دلالة على جواز تأخير قضاء رمضان مطلقاً سواء كان لعذر أو لغير عذر لأن الزيادة أعني قوله وذلك لمكان رسول اللَّه صلى اللَّه عليه وآله وسلم قد جزم بأنها مدرجة جماعة من الحفاظ كما في الفتح ولكن الظاهر إطلاع النبي صلى اللَّه عليه وآله وسلم على ذلك لا سيما مع توفر دواعي أزواجه إلى سؤاله عن الأحكام الشرعية فيكون ذلك أعني جواز التأخير مقيداً بالعذر المسوغ لذلك.
قوله: "ويطعم كل يوم مسكيناً" استدل به وبما ورد في معناه من قال بأنها تلزم الفدية من لم يصم ما فات عليه في رمضان حتى حال عليه رمضان آخر وهم الجمهور وروي عن جماعة من الصحابة منهم ابن عمر وابن عباس وأبو هريرة وقال الطحاوي عن يحيى بن أكثم قال وجدته عن ستة من الصحابة لا أعلم لهم مخالفاً. وقال النخعي وأبو حنيفة وأصحابه أنها لا تجب الفدية لقوله تعالى {فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ} ولم يذكرها وأجيب بأنها قد ذكرت في الحديث كما تقدم ويدل على ثبوتها قوله تعالى {وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ} قال

ص -235- في البحر: ونسخ التخيير لا ينسخ وجوبها على من أفطر مطلقاً إلا ما خصه الإجماع وقال أبو العباس: إن ترك الأداء لغير عذر وجبت وإلا فلا.
وحكى في البحر عن الشافعي أنه إن ترك القضاء حتى حال لغير عذر لزمه وإلا فلا وأجيب عن هذين القولين بأن الحديث لم يفرق وقد بينا أنه لم يثبت في ذلك عن النبي صلى اللَّه عليه وآله وسلم شيء وأقوال الصحابة لا حجة فيها وذهاب الجمهور إلى قول لا يدل على أنه الحق والبراءة الأصلية قاضية بعدم وجوب الاشتغال بالأحكام التكليفية حتى يقوم الدليل الناقل عنها ولا دليل ههنا فالظاهر عدم الوجوب.
"وقد اختلف القائلون" بوجوب الفدية هل يسقط القضاء بها أم لا فذهب الأكثر منهم إلى أنه لا يسقط. وقال ابن عباس وابن عمر وقتادة وسعيد بن المسيب أنه يسقط والخلاف في مقدار الفدية ههنا كالخلاف في مقدارها في حق الشيخ العاجز عن الصوم وقد تقدم بيانه.
قوله: "إذا مرض الرجل في رمضان" الخ استدل به على وجوب الإطعام من تركة من مات في رمضان بعد أن فات عليه بعضه وفيه خلاف والظاهر عدم الوجوب لأن قول الصحابة لا حجة فيه ووقع التردد فيمن مات آخر شعبان وقد رجح في البحر عدم الوجوب لأن الأصل البراءة.
قوله: "وإن نذر قضى عنه وليه" سيأتي البحث عن هذا قريباً.

باب صوم النذر عن الميت.
1 - عن ابن عباس: "أن امرأة قالت: يا رسول اللَّه إن أمي ماتت وعليها صوم نذر فأصوم عنها فقال: أرأيت لو كان على أمك دين فقضيته أكان يؤدي ذلك عنها قالت: نعم قال: فصومي عن أمك". - أخرجاه. وفي رواية: "أن امرأة ركبت البحر فنذرت أن اللَّه نجاها أن تصوم شهراً فأنجاها اللَّه فلم تصم حتى ماتت فجاءت قرابة لها إلى رسول اللَّه صلى اللَّه عليه وآله وسلم فذكرت ذلك فقال صومي عنها". أخرجه أحمد والنسائي وأبو داود.
2 - وعن عائشة: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال: من مات وعليه صيام صام عنه وليه". - متفق عليه.
3 - وعن بريدة قال: "بينا أنا جالس عند رسول اللَّه صلى اللَّه عليه وآله وسلم إذ أتته امرأة فقالت: إني تصدقت على أمي بجارية وإنها ماتت فقال: وجب أجرك وردها عليك الميراث قالت: يا رسول اللَّه إنه كان عليها صوم شهر أفأصوم عنها قال: صومي عنها قالت: إنها لم تحج قط أفأحج عنها قال: حجي عنها". - رواه أحمد ومسلم وأبو داود والترمذي وصححه. ولمسلم في رواية صوم شهرين.

ص -236- - قوله: "أن امرأة" هي من جهينة كما في البخاري.
قوله: "وعليها صوم نذر" في رواية للبخاري: "وعليها صوم شهر" وفي أخرى له: "أنه أتى رجل فسأل" وفي رواية له أيضاً: "وعليها خمسة عشر يوماً" وفي رواية أيضاً: "وعليها صوم شهرين متتابعين" قال في الفتح: وقد ادعى بعضهم أن هذا اضطراب من الرواة والذي يظهر تعدد الواقعة وأما الاختلاف في كون السائل رجلاً أو امرأة والمسؤول عنه أختاً أو أماً فلا يقدح في موضع الاستدلال من الحديث.
قوله: "أرأيت" الخ فيه مشروعية القياس وضرب الأمثال ليكون أوضح وأوقع في نفس السامع وأقرب إلى سرعة فهمه وفيه تشبيه ما اختلف فيه وأشكل بما اتفق عليه وفيه أنه يستحب للمفتي التنبيه على وجه الدليل إذا ترتب على ذلك مصلحة وهو أطيب لنفس المستفتي وأدعى لإذعانه وسيأتي مثل هذا في الحج إن شاء اللَّه تعالى.
قوله: "فجاءت قرابة لها" هذه الرواية مطلقة فينبغي أن تحمل على الرواية المقيدة بذكر البنت.
قوله: "من مات وعليه صيام" هذه الصيغة عامة لكل مكلف. وقوله "صام عنه وليه" خبر بمعنى الأمر تقديره فليصم.
"وفيه دليل" على أنه يصوم الولي عن الميت إذا مات وعليه صوم أي صوم كان وبه قال أصحاب الحديث وجماعة من محدثي الشافعية وأبو ثور ونقل البيهقي عن الشافعي أنه علق القول به على صحة الحديث وقد صح وبه قال الصادق والناصر والمؤيد باللَّه والأوزاعي وأحمد بن حنبل والشافعي في أحد قوليه قال البيهقي في الخلافيات: هذه السنة ثابتة لا أعلم خلافاً بين أهل الحديث في صحتها والجمهور على أن صوم الولي عن الميت ليس بواجب وبالغ إمام الحرمين ومن تبعه فادعوا الإجماع على ذلك وتعقب بأن بعض أهل الظاهر يقول بوجوبه وذهب مالك وأبو حنيفة والشافعي في الجديد إلى أنه لا يصام عن الميت مطلقاً وبه قال زيد بن علي والهادي والقاسم.
وقال الليث وأحمد وإسحاق وأبو عبيد أنه لا يصام عنه إلا النذر وتمسك المانعون مطلقاً بما روي عن ابن عباس أنه قال لا يصل أحد عن أحد ولا يصم أحد عن أحد أخرجه النسائي بإسناد صحيح من قوله وروى مثله عبد الرزاق عن ابن عمر من قوله وبما أخرجه عبد الرزاق عن عائشة أنها قالت: "لا تصوموا عن موتاكم وأطعموا عنهم" قالوا فلما أفتى ابن عباس وعائشة بخلاف ما روياه دل ذلك على أن العمل على خلاف ما روياه.
قال في الفتح: وهذه قاعدة لهم معروفة إلا أن الآثار عن عائشة وابن عباس فيها مقال وليس فيها ما يمنع من الصيام إلا الأثر الذي عن عائشة وهو ضعيف جداً انتهى. وهذا بناء من صاحب الفتح على أن لفظ حديث ابن عباس باللفظ الذي ذكرناه هنالك وهو أنه قال كان لا يصوم أحد عن أحد ولكنه ذكره في التلخيص باللفظ الذي ذكرناه سابقاً والحق أن الاعتبار بما رواه الصحابي لا بما رآه والكلام في هذا مبسوط في الأصول والذي روي مرفوعاً صريح في الرد على المانعين وقد اعتذروا بأن المراد بقوله "صام عنه وليه" أي فعل عنه ما يقوم مقام الصوم وهو الإطعام وهذا عذر بارد لا يتمسك به منصف في مقابلة الأحاديث الصحيحة ومن جملة أعذارهم أن عمل أهل المدينة على خلاف ذلك وهو عذر أبرد من الأول ومن أعذارهم أن الحديث مضطرب وهذا إن تم لهم في

ص -237- أبواب صوم التطوع.
باب صوم ست من شوال.
 1 - عن أبي أيوب: "عن رسول اللَّه صلى اللَّه عليه وآله وسلم قال: من صام رمضان ثم أتبعه ستاً من شوال فذاك صيام الدهر". - رواه الجماعة إلا البخاري والنسائي ورواه أحمد من حديث جابر.
2 - وعن ثوبان: "عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه قال: من صام رمضان وستة أيام بعد الفطر كان تمام السنة من جاء بالحسنة فله عشر أمثالها". - رواه ابن ماجه.

حديث ابن عباس لم يتم في حديث عائشة فإنه لا اضطراب فيه بلا ريب.
"وتمسك القائلون" بأنه يجوز في النذر دون غيره بأن حديث عائشة مطلق وحديث ابن عباس مقيد فيحمل عليه ويكون المراد بالصيام صيام النذر قال في الفتح: وليس بينهما تعارض حتى يجمع بينهما فحديث ابن عباس صورة مستقلة يسأل عنها من وقعت له وأما حديث عائشة فهو تقرير قاعدة عامة وقد وقعت الإشارة في حديث ابن عباس إلى نحو هذا العموم حيث قال في آخره: "فدين اللَّه أحق أن يقضى" انتهى. وإنما قال أن حديث ابن عباس صورة مستقلة يعني أنه من التنصيص على بعض أفراد العام فلا يصلح لتخصيصه ولا لتقييده كما تقرر في الأصول.
قوله: "صام عنه وليه" لفظ البزار: "فليصم عنه وليه إن شاء" قال في مجمع الزوائد: وإسناده حسن.
قال في الفتح: اختلف المجيزون في المراد بقوله وليه فقيل كل قريب. وقيل الوارث خاصة. وقيل عصبته والأول أرجح والثاني قريب. ويرد الثالث قصة المرأة التي سألت عن نذر أمها قال واختلفوا هل يختص ذلك بالولي لأن الأصل عدم النيابة في العبادة البدنية ولأنها عبادة لا يدخلها النيابة في الحياة فكذلك في الموت إلا ما ورد فيه الدليل فيقتصر على ما ورد ويبقى الباقي على الأصل وهذا هو الراجح. وقيل لا يختص بالولي فلو أمر أجنبياً بأن يصوم عنه أجزأ وقيل يصح استقلال الأجنبي بذلك وذكر الولي لكونه الغالب. وظاهر صنيع البخاري اختيار هذا الأخير وبه جزم أبو الطيب الطبري وقواه بتشبيهه صلى اللَّه عليه وآله وسلم ذلك بالدين والدين لا يختص بالقريب انتهى.
وظاهر الأحاديث أنه يصوم عنه وليه وإن لم يوص بذلك وأن من صدق عليه اسم الولي لغة أو شرعاً أو عرفاً صام عنه ولا يصوم عنه من ليس بولي ومجرد التمثيل بالدين لا يدل على أن حكم الصوم كحكمه في جميع الأمور.
قوله: "وردها عليك الميراث" فيه دليل على أنه يجوز لمن ملك قريباً له عيناً من الأعيان ثم مات القريب بعد ذلك وورثه أن يتملك تلك العين وقد سبق الكلام على هذا في كتاب الزكاة.
قوله: "قال حجي عنها" فيه دليل على أنه يجوز للابن أن يحج عن أمه أو أبيه وإن لم يوص وسيأتي الكلام على ذلك في الحج إن شاء اللَّه تعالى.

ص -238- - حديث ثوبان أخرجه أيضاً النسائي وأحمد والدارمي والبزار. وفي الباب عن جابر عند أحمد وعبد بن حميد والبزار وهو الذي أشار إليه المصنف وفي إسناده عمرو بن جابر وهو ضعيف كذا في مجمع الزوائد. وعن أبي هريرة عند البزار وأبي نعيم والطبراني. وعن ابن عباس عند الطبراني في الأوسط. وعن البراء بن عازب عند الدارقطني.
"وقد استدل" بأحاديث الباب على استحباب صوم ستة أيام من شوال وإليه ذهب الشافعي وأحمد وداود وغيرهم وبه قالت العترة. وقال أبو حنيفة ومالك: يكره صومها واستدلا على ذلك بأنه ربما ظن وجوبها وهو باطل لا يليق بعاقل فضلاً عن عالم نصب مثله في مقابلة السنة الصحيحة الصريحة وأيضاً يلزم مثل ذلك في سائر أنواع الصوم المرغب فيها ولا قائل به.
واستدل مالك على الكراهة بما قال في الموطأ من أنه ما رأى أحداً من أهل العلم يصومها ولا يخفى أن الناس إذا تركوا العمل بسنة لم يكن تركهم دليلاً ترد به السنة. قال النووي في شرح مسلم: قال أصحابنا والأفضل أن تصام الست متوالية عقب يوم الفطر قال: فإن فرقها أو أخرها عن أوائل شوال إلى آخره حصلت فضيلة المتابعة لأنه يصدق أنه أتبعه ستاً من شوال. قال: قال العلماء: وإنما كان ذلك كصيام الدهر لأن "ص 323" الحسنة بعشر أمثالها فرمضان بعشرة أشهر والستة بشهرين وقد جاء هذا في حديث مرفوع في كتاب النسائي.
قوله: "ستاً من شوال" على صيغة المؤنث ولو قال سنه بالهاء لكان صحيحاً لأن المعدود المميز إذا كان غير مذكور لفظاً جاز تذكير مميزه وتأنيثه يقال صمنا ستاً وستة وخمساً وخمسة وإنما يلزم إثبات الهاء مع المذكر إذا كان مذكوراً لفظاً وحذفها مع المؤنث إذا كان كذلك وهذه قاعدة مسلوكة صرح بها أهل اللغة وأئمة الإعراب.
قوله: "بعد الفطر" أي بعد اليوم الذي يفطر فيه وهو يوم عيد الإفطار فيحمل المطلق على المقيد ويكون المراد بالست ثاني الفطر إلى آخر سابعه ولكنه يبقى النظر في البعدية المذكورة هل يلزم أن تكون متصلة بيوم الفطر بلا فصل أو يجوز إطلاقها على كل يوم من أيام شوال لكونها بعد يوم الفطر وهكذا يقال في قوله "ثم أتبعه ستاً" لأن الإتباع يحتمل أن يكون بلا فاصل بين التابع والمتبوع إلا بما لا يصلح للصوم وهو يوم الفطر ويحتمل أن يجوز إطلاقه مع الفاصل وإن كثر مهما كان التابع في شوال.

باب صوم عشر ذي الحجة وتأكيد يوم عرفة لغير الحاج.
 1 - عن حفصة قالت: "أربع لم يكن يدعهن رسول اللَّه صلى اللَّه عليه وآله وسلم صيام عاشوراء والعشر وثلاثة أيام من كل شهر والركعتين قبل الغداة". - رواه أحمد والنسائي.
2 - وعن أبي قتادة قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: "صوم يوم عرفة يكفر سنتين ماضية ومستقبلة وصوم يوم عاشوراء يكفر سنة ماضية". - رواه الجماعة إلا البخاري والترمذي.

ص -239- 3 - وعن أبي هريرة قال: "نهى رسول اللَّه صلى اللَّه عليه وآله وسلم عن صوم يوم عرفة بعرفات". - رواه أحمد وابن ماجه.
4 - وعن أم الفضل: "أنهم شكوا في صوم النبي صلى اللَّه عليه وآله وسلم يوم عرفة فأرسلت إليه بلبن فشرب وهو يخطب الناس بعرفة". - متفق عليه.
5 - وعن عقبة بن عامر قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: "يوم عرفة ويوم النحر وأيام التشريق عيدنا أهل الإسلام وهي أيام أكل وشرب". - رواه الخمسة إلا ابن ماجه وصححه الترمذي.
- حديث حفصة أخرجه أبو داود ولكنه لم يسمها بل قال عن بعض أزواج "ص 324" النبي صلى اللَّه عليه وآله وسلم ولفظه: "قالت كان يصوم تسع ذي الحجة ويوم عاشوراء وثلاثة أيام من كل شهر وأول اثنين من الشهر والخميس" وقد اختلف فيه على هنيدة بن خالد فرواه عن امرأته عن بعض أزواج النبي صلى اللَّه عليه وآله وسلم. وروي عنه عن حفصة. وروي عنه عن أم سلمة وقد تقدم في كتاب العيدين أحاديث تدل على فضيلة العمل في عشر ذي الحجة على العموم والصوم مندرج تحتها.
وأما ما أخرجه مسلم عن عائشة أنها قالت: "ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم صائماً في العشر قط" وفي رواية: "لم يصم العشر قط" فقال العلماء: المراد أنه لم يصمها لعارض مرض أو سفر أو غيرهما أو أن عدم رؤيتها له صائماً لا يستلزم العدم على أنه قد ثبت من قوله ما يدل على مشروعية صومها كما في حديث الباب فلا يقدح في ذلك عدم الفعل. وحديث أبي قتادة روي من طريق جماعة من الصحابة منهم زيد بن أرقم وسهل بن سعد وقتادة بن النعمان وابن عمر عند الطبراني ومن حديث عائشة عند أحمد.
"وفي الباب" عن أنس وغيره وحديث أبي هريرة أخرجه أيضاً أبو داود والنسائي والحاكم والبيهقي وصححه ابن خزيمة والحاكم وفي إسناده مهدي الهجري وهو مجهول. ورواه العقيلي في الضعفاء من طريقه وقال لا يتابع عليه قال وقد روي عن النبي صلى اللَّه عليه وآله وسلم بأسانيد جياد أنه لم يصم يوم عرفة بها ولا يصح عنه النهي عن صيامه.
وحديث أم الفضل أخرج نحوه الشيخان من حديث ميمونة وأخرجه النسائي والترمذي وابن حبان من حديث ابن عمر بلفظ: "حججت مع رسول اللَّه صلى اللَّه عليه وآله وسلم فلم يصم ومع أبي بكر كذلك ومع عثمان فلم يصم وأنا لا أصومه ولا آمر به ولا أنهى عنه".
وأخرجه النسائي من حديث ابن عباس وحديث عقبة في معناه أحاديث يأتي ذكره بعضها في باب النهي عن صوم العيدين وأيام التشريق.
قوله: "صيام عاشوراء" سيأتي البحث عنه وكذلك يأتي الكلام على قوله وثلاثة أيام من كل شهر.
قوله: "والعشر" فيه دليل على استحباب صوم عشر ذي الحجة وعلى أن النبي صلى اللَّه عليه وآله وسلم كان يصوم يوم عرفة ورواية أبي داود التي قدمنا بلفظ تسع ذي الحجة.
قوله: "صوم يوم عرفة يكفر سنتين" الخ في بعض ألفاظ الحديث: "أحتسب على اللَّه

ص -240- أن يكفر السنة التي قبله والسنة التي بعده" وقد استشكل تكفيره السنة الآتية لأن التكفير التغطية ولا تكون إلا لشيء قد وقع وأجيب بأن المراد يكفره بعد وقوعه أو المراد أنه يلطف به فلا يأتي بذنب فيها بسبب صيامه ذلك اليوم. وقد قيد ذلك جماعة من المعتزلة وغيرهم بالصغائر. قال النووي: فإن لم تكن صغائر كفر من الكبائر وإن لم تكن كبائر كان زيادة في رفع الدرجات.
"والحديث" يدل على استحباب صوم يوم عرفة وكذلك الأحاديث الواردة في معناه التي قدمنا الإشارة إليها وإلى ذلك ذهب عمر وعائشة وابن الزبير وأسامة بن زيد وعثمان ابن أبي العاص والعترة وكان ذلك يعجب الحسن ويحكيه عن عثمان وقال قتادة: إنه لا بأس به إذ لم يضعف عن الدعاء ونقله البيهقي في المعرفة عن الشافعي في القديم واختاره الخطابي والمتولي من الشافعية وحكى في الفتح عن الجمهور أنه يستحب إفطاره حتى قال عطاء من أفطره ليتقوى به على الذكر كان له مثل أجر الصائم وقال يحيى بن سعيد الأنصاري: إنه يجب فطر يوم عرفة للحاج.
"واعلم" أن ظاهر حديث أبي قتادة المذكور في الباب أنه يستحب صوم يوم عرفة مطلقاً. وظاهر حديث عقبة بن عامر المذكور في الباب أيضاً أنه يكره صومه مطلقاً لجعله قريباً في الذكر ليوم النحر وأيام التشريق وتعليل ذلك بأنها عيد وأنها أيام أكل وشرب. وظاهر حديث أبي هريرة أنه لا يجوز صومه بعرفات فيجمع بين الأحاديث بأن صوم هذا اليوم مستحب لكل أحد مكروه لمن كان بعرفات حاجاً.
"والحكمة" في ذلك أنه ربما كان مؤدياً إلى الضعف عن الدعاء والذكر يوم عرفة هنالك والقيام بأعمال الحج. وقيل الحكمة أنه يوم عيد لأهل الموقف لاجتماعهم فيه ويؤيده حديث أبي قتادة. وقيل أن النبي صلى اللَّه عليه وآله وسلم إنما أفطر فيه لموافقته يوم الجمعة وقد نهى عن إفراده بالصوم كما سيأتي ويرد هذا حديث أبي هريرة المصرح بالنهي عن صومه مطلقاً.
قوله: "فشرب وهو يخطب" فيه دليل على جواز الأكل والشرب في المحافل من غير كراهة. وفي رواية للبخاري من حديث ميمونة: "أن النبي صلى اللَّه عليه وآله وسلم شربه والناس ينظرون إليه".
قوله: "عيدنا أهل الإسلام" فيه دليل على أن يوم عرفة وبقية أيام التشريق التي بعد يوم النحر أيام عيد

باب صوم المحرم وتأكيد عاشوراء.
 1 - قد سبق أنه صلى اللَّه عليه وآله وسلم: "سئل أي الصيام بعد رمضان أفضل قال: شهر اللَّه المحرم".
2 - وعن ابن عباس: "وسئل عن صوم عاشوراء فقال: ما علمت أن رسول اللَّه صلى اللَّه عليه وآله وسلم صام يوماً يطلب فضله على الأيام إلا هذا اليوم ولا شهراً إلا هذا الشهر يعني رمضان".
3 - وعن عائشة قالت: "كان يوم عاشوراء يوماً تصومه قريش في الجاهلية وكان رسول اللَّه صلى اللَّه عليه وآله وسلم يصومه فلما قدم المدينة

ص -241- صامه وأمر الناس بصيامه فلما فرض رمضان قال من شاء صامه ومن شاء تركه".
4 - وعن سلمة بن الأكوع قال: "أمر النبي صلى اللَّه عليه وآله وسلم رجلاً من أسلم أن أذن في الناس أن من كان أكل فليصم بقية يومه ومن لم يكن أكل فليصم فإن اليوم يوم عاشوراء".
5 - وعن علقمة: "أن الأشعث بن قيس دخل على عبد اللَّه وهو يطعم يوم عاشوراء فقال يا أبا عبد الرحمن إن اليوم يوم عاشوراء فقال قد كان يصام قبل أن ينزل رمضان فلما نزل رمضان ترك فإن كنت مفطراً فأطعم".
6 - وعن ابن عمر: "أن أهل الجاهلية كانوا يصومون يوم عاشوراء وأن رسول اللَّه صلى اللَّه عليه وآله وسلم صامه والمسلمون قبل أن يفرض رمضان فلما فرض رمضان قال رسول اللَّه صلى اللَّه عليه وآله وسلم: إن يوم عاشوراء من أيام اللَّه فمن شاء صامه وكان ابن عمر لا يصومه إلا أن يوافق صيامه".
 7 - وعن أبي موسى قال: "كان يوم عاشوراء تعظمه اليهود وتتخذه عيداً فقال رسول اللَّه صلى اللَّه عليه وآله وسلم صوموه أنتم".
8 - وعن ابن عباس قال: "قدم النبي صلى اللَّه عليه وآله وسلم فرأى اليهود تصوم عاشوراء فقال ما هذا قالوا يوم صالح نجى اللَّه فيه موسى وبني إسرائيل من عدوهم فصامه موسى فقال أنا أحق بموسى منكم فصامه وأمر بصيامه".
9 - وعن معاوية بن أبي سفيان قال: "سمعت رسول اللَّه صلى اللَّه عليه وآله وسلم يقول: إن هذا يوم عاشوراء ولم يكتب عليكم صيامه وأنا صائم فمن شاء صام ومن شاء فليفطر". - متفق على هذه الأحاديث كلها وأكثرها يدل على أن صومه وجب ثم نسخ ويقال لم يجب بحال بدليل خبر معاوية وإنما نسخ تأكيد استحبابه.
- قوله: "قد سبق أنه صلى اللَّه عليه وآله وسلم سئل" الخ هذا الحديث ذكره المصنف رحمه اللَّه تعالى في باب ما جاء في قيام الليل من أبواب صلاة التطوع وهو للجماعة إلا البخاري عن أبي هريرة. "وفيه دليل" على

ص -242- أن أفضل صيام التطوع صوم شهر المحرم ولا يعارضه حديث أنس عند الترمذي قال: "سئل رسول اللَّه صلى اللَّه عليه وآله وسلم أي الصوم أفضل بعد رمضان قال شعبان لتعظيم رمضان" لأن في إسناده صدقة بن موسى وليس بالقوي. ومما يدل على فضيلة الصيام في المحرم ما أخرجه الترمذي عن علي عليه السلام وحسنه: "أنه سمع رجلاً يسأل رسول اللَّه صلى اللَّه عليه وآله وسلم وهو قاعد فقال يا رسول اللَّه أي شهر تأمرني أن أصوم بعد شهر رمضان فقال إن كنت صائماً بعد شهر رمضان فصم المحرم فإنه شهر اللَّه فيه يوم تاب فيه على قوم ويتوب فيه على قوم".
 وقد استشكل قوم إكثار النبي صلى اللَّه عليه وآله وسلم من صوم شعبان دون المحرم مع كون الصيام فيه أفضل من غيره وأجيب عن ذلك بجوابين الأول أنه صلى اللَّه عليه وآله وسلم إنما علم فضل المحرم في آخر حياته والثاني لعله كان يعرض له فيه سفر أو مرض أو غيرهما.
قوله: "عن صوم عاشوراء" قال في الفتح: هو بالمد على المشهور وحكى فيه القصر وزعم ابن دريد أنه اسم إسلامي وأنه لا يعرف في الجاهلية ورد ذلك ابن دحية بأن ابن الأعرابي حكى أنه سمع في كلامهم خابوراء كذا في الفتح.
وبحديث عائشة المذكور في الباب: "أن الجاهلية كانوا يصومونه" ولكن صومهم له لا يستلزم أن يكون مسمى عندهم بذلك الاسم.
قال في الفتح أيضاً: واختلف أهل الشرع في تعيينه فقال الأكثر هو اليوم العاشر قال القرطبي: عاشوراء معدول عن عاشرة للمبالغة والتعظيم وهو في الأصل صفة الليلة العاشرة لأنه مأخوذ من العشر الذي هو اسم العقد واليوم مضاف إليها فإذا قيل يوم عاشوراء فكأنه قيل يوم الليلة العاشرة إلا أنهم لما عدلوا به عن الصفة غلبت عليه الاسمية فامتنعوا عن الموصوف فحذفوا الليلة فصار هذا اللفظ علماً على اليوم العاشر وذكر أبو منصور الجواليقي أنه لم يسمع فاعولاء إلا هذا وضاروراء وساروراء وذالولاء من الضار والسار والذال. قال الزين ابن المنير: الأكثر على أن عاشوراء هو اليوم العاشر من شهر اللَّه المحرم وهو مقتضى الاشتقاق والتسمية. وقيل هو اليوم التاسع فعلى الأول اليوم مضاف الليلة الماضية وعلى الثاني هو ضاف لليلة الآتية وقيل إنما سمي يوم التاسع عاشوراء أخذاً من أوراد الإبل كانوا إذا رعوا الإبل ثمانية أيام ثم أوردوها في التاسع قالوا وردنا عشراً بكسر العين. وروى مسلم من حديث الحكم بن الأعرج انتهيت إلى ابن عباس وهو متوسد رداءه فقلت أخبرني عن يوم عاشوراء قال إذا رأيت هلال المحرم فاعدد وأصبح يوم التاسع صائماً فقلت أهكذا كان النبي صلى اللَّه عليه وآله وسلم يصوم قال: نعم. وهذا ظاهره أن يوم عاشوراء هو التاسع انتهى كلام الفتح.
وقد تأول قول ابن عباس هذا الزين ابن المنير بأن معناه أنه ينوي الصيام في الليلة المتعقبة للتاسع وقواه الحافظ بحديث ابن عباس الآتي: "أنه صلى اللَّه عليه وآله وسلم قال: إذا كان المقبل إن شاء اللَّه صمنا التاسع" فلم يأت العام المقبل حتى توفي قال: فإنه ظاهر في أنه صلى اللَّه عليه وآله وسلم كان يصوم العاشر وهمَّ بصوم التاسع فمات قبل ذلك. وأقول: الأولى أن يقال أن ابن عباس أرشد السائل له إلى اليوم الذي يصام فيه وهو التاسع ولم يجب عليه بتعيين يوم عاشوراء أنه اليوم العاشر لأن ذلك مما لا يسئل عنه ولا يتعلق بالسؤال عنه فائدة فابن عباس لما فهم من السائل أن مقصوده تعيين اليوم الذي يصام فيه أجاب عليه بأنه التاسع.

ص -243- وقوله نعم بعد قول السائل أهكذا كان النبي صلى اللَّه عليه وآله وسلم يصوم بمعنى نعم هكذا كان يصوم لو بقي لأنه قد أخبرنا بذلك ولا بد من هذا لأنه صلى اللَّه عليه وآله وسلم مات قبل صوم التاسع وتأويل ابن المنير في غاية البعد لأن قوله وأصبح يوم التاسع صائماً لا يحتمله وسيأتي لكلام ابن عباس تأويل آخر.
قوله: "ما علمت" الخ هذا يقتضي أن يوم عاشوراء أفضل الأيام للصيام بعد رمضان ولكن ابن عباس أسند ذلك إلى علمه فليس فيه ما يرد علم غيره وقد تقدم أن أفضل الصوم بعد رمضان على الإطلاق صوم المحرم وتقدم في الباب الذي قبل هذا أن صوم يوم عرفة يكفر سنتين وصوم يوم عاشوراء يكفر سنة وظاهره أن صيام يوم عرفة أفضل من صيام يوم عاشوراء.
قوله: "فلما قدم المدينة صامه" فيه تعيين الوقت الذي وقع فيه الأمر بصيام عاشوراء وهو أول قدومه المدينة ولا شك أن قدومه كان في ربيع الأول فحينئذ كان الأمر بذلك في أول السنة الثانية وفي السنة الثانية فرض شهر رمضان فعلى هذا لم يقع الأمر بصوم عاشوراء إلا في سنة واحدة. ثم فوض الأمر في صومه إلى المتطوع.
قوله: "من شاء صامه ومن شاء تركه" هذا يرد على من قال ببقاء فرضية صوم عاشوراء كما نقله القاضي عياض عن بعض السلف ونقل ابن عبد البر الإجماع على أنه ليس الآن بفرض والإجماع على أنه مستحب وكان ابن عمر يكره قصده بالصوم ثم انعقد الإجماع بعده على الاستحباب.
قوله: "وعن سلمة بن الأكوع" قد تقدم شرح هذا الحديث في باب الصبي يصوم إذا أطاق.
قوله: "إن أهل الجاهلية "ص 329" كانوا يصومون" الخ في حديث عائشة أنها كانت تصومه قريش. قال في الفتح: وأما صيام قريش لعاشوراء فلعلهم تلقوه من الشرع السالف كانوا يعظمونه بكسوة الكعبة وغير ذلك.
قال الحافظ: ثم رأيت في المجلس الثالث من مجالس الباغندي الكبير عن عكرمة أنه سئل عن ذلك فقال: أذنبت قريش ذنباً في الجاهلية فعظم في صدورهم فقيل لهم صوموا عاشوراء يكفر ذلك انتهى.
قوله: "فرأى اليهود تصوم عاشوراء" في رواية لمسلم: "فوجد اليهود صياماً" وقد استشكل ظاهر هذا الخبر لاقتضائه أنه صلى اللَّه عليه وآله وسلم حين قدومه المدينة وجد اليهود صياماً يوم عاشوراء وإنما قدم المدينة في ربيع الأول. وأجيب بأن المراد أن أول علمه بذلك وسؤاله عنه كان بعد أن قدم المدينة أو يكون في الكلام حذف وتقديره قدم النبي صلى اللَّه عليه وآله وسلم المدينة فأقام إلى يوم عاشوراء فوجد اليهود فيه صياماً ويحتمل أن يكون أولئك اليهود كانوا يحسبون يوم عاشوراء بحساب السنين الشمسية فصادف يوم عاشوراء بحسابهم اليوم الذي قدم فيه النبي صلى اللَّه عليه وآله وسلم المدينة.
قوله: "فصامه وأمر بصيامه" قد استشكل رجوعه صلى اللَّه عليه وآله وسلم إلى اليهود في ذلك. وأجاب المازري باحتمال أن يكون أوحى إليه بصدقهم أو تواتر عنده الخبر بذلك أو أخبره من أسلم منهم كابن سلام ثم قال ليس في الخبر أنه ابتدأ الأمر بصيامه بل في حديث عائشة التصريح بأنه كان يصومه قبل ذلك فغاية ما في القصة أنه لم يحدث له بقول اليهود تجديد حكم ولا مخالفة بينه وبين حديث عائشة أن أهل الجاهلية كانوا يصومون كما تقدم إذ لا مانع من توارد الفريقين على صيامه مع اختلاف السبب في ذلك. قال القرطبي: وعلى كل حال فلم يصمه إقتداء بهم فإنه كان يصومه قبل ذلك وكان

ص -244- ذلك في الوقت الذي يجب موافقة أهل الكتاب فيما لم ينه عنه.
قوله: "ولم يكتب عليكم صيامه" الخ هذا كله من كلام النبي صلى اللَّه عليه وآله وسلم كما بينه النسائي. واستدل به على أنه لم يكن فرضاً قط كما قال المصنف. قال الحافظ: ولا دلالة فيه لاحتمال أن يريد ولم يكتب عليكم صيامه على الدوام كصيام رمضان وغايته أنه عام خص بالأدلة الدالة على تقدم وجوبه ويؤيد ذلك أن معاوية إنما صحب النبي صلى اللَّه عليه وآله وسلم من سنة الفتح والذين شهدوا أمره بصيام عاشوراء والنداء بذلك شهدوه في السنة الأولى أول العام الثاني ويؤخذ من مجموع الأحاديث أنه كان واجباً لثبوت الأمر بصومه ثم تأكيد الأمر بذلك ثم زيادة التأكيد بالنداء العام ثم زيادته بأمر من أكل بالإمساك ثم زيادته بأمر الأمهات أن لا يرضعن فيه الأطفال.
ومقول ابن مسعود الثابت في مسلم لما فرض رمضان ترك عاشوراء مع العلم بأنه ما ترك استحبابه بل هو باق فدل على أن المتروك وجوبه.
وأما قول بعضهم المتروك تأكيد استحبابه والباقي مطلق الاستحباب فلا يخفى ضعفه بل تأكد استحبابه باق ولا سيما مع استمرار الاهتمام به حتى في عام وفاته صلى اللَّه عليه وآله وسلم حيث قال: "لئن بقيت لأصومن التاسع" كما سيأتي ولترغيبه فيه وإخباره بأنه يكفر سنة فأي تأكيد أبلغ من هذا.
10 - وعن ابن عباس قال: "لما صام رسول اللَّه صلى اللَّه عليه وآله وسلم يوم عاشوراء وأمر بصيامه قالوا: يا رسول اللَّه إنه يوم تعظمه اليهود والنصارى فقال: فإذا كان عام المقبل إن شاء اللَّه صمنا اليوم التاسع قال: فلم يأت العام المقبل حتى توفي رسول اللَّه صلى اللَّه عليه وآله وسلم". - رواه مسلم وأبو داود. وفي لفظ: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: لئن بقيت إلى قابل لأصومن التاسع يعني يوم عاشوراء" رواه أحمد ومسلم. وفي رواية: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: صوموا يوم عاشوراء وخالفوا اليهود صوموا قبله يوماً وبعده يوماً" رواه أحمد. - رواية أحمد هذه ضعيفة منكرة من طريق داود بن علي عن أبيه عن جده رواها عنه ابن أبي ليلى.
قوله: "تعظمه اليهود والنصارى" استشكل هذا بأن التعليل بنجاة موسى وغرق فرعون مما يدل على اختصاص ذلك بموسى واليهود. وأجيب باحتمال أن يكون سبب تعظيم النصارى أن عيسى كان يصومه وهو مما لم ينسخ من شريعة موسى لأن كثيراً منها ما نسخ بشريعة عيسى لقوله تعالى { وَلِأُحِلَّ لَكُمْ بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ } وأكثر الأحكام إنما يتلقاها النصارى من التوراة.
وقد أخرج أحمد عن ابن عباس أن السفينة استوت على الجودي فيه فصامه نوح وموسى شكراً للَّه تعالى وكان ذكر موسى دون غيره لمشاركته له في الفرح باعتبار نجاتهما وغرق أعدائهما.
قوله: "صمنا اليوم التاسع" يحتمل أن المراد أنه لا يقتصر عليه بل يضيفه إلى اليوم العاشر إما احتياطاً له وإما مخالفة لليهود والنصارى ويحتمل أن المراد أنه يقتصر على صومه ولكنه ليس في اللفظ ما يدل

ص -245- على ذلك ويؤيد الاحتمال الأول قوله في آخر الحديث: "صوموا قبله يوماً وبعده يوماً" فإنه صريح في مشروعية ضم اليومين إلى يوم عاشوراء. وقد أخرج الحديث المذكور بمثل اللفظ الذي رواه أحمد البيهقي وذكره في التلخيص وسكت عنه وقال بعض أهل العلم: إن قوله "صمنا التاسع" يحتمل أنه أراد نقل العاشر إلى التاسع وأنه أراد أن يضيفه إليه في الصوم فلما توفي قبل ذلك كان الاحتياط صوم اليومين انتهى.
والظاهر أن الأحوط صوم ثلاثة أيام التاسع والعاشر والحادي عشر فيكون صوم عاشوراء على ثلاث مراتب الأولى صوم العاشر وحده. والثانية صوم التاسع معه. والثالثة صوم الحادي عشر معهما وقد ذكر معنى هذا الكلام صاحب الفتح.
قوله: "يعني يوم عاشوراء" قد تقدم تأويل كلام ابن عباس بأن يوم عاشوراء هو اليوم التاسع وتأوله النووي بأنه مأخوذ من إظماء الإبل فإن العرب تسمي اليوم الخامس من أيامه رابعاً وكذا باقي الأيام وعلى هذه النسبة فيكون التاسع عاشراً. قال: وذهب جماهير العلماء من السلف والخلف أن عاشوراء هو اليوم العاشر من المحرم ممن قال بذلك سعيد بن المسيب والحسن البصري ومالك وأحمد وإسحاق وخلائق. قال: وهذا ظاهر الأحاديث ومقتضى اللفظ وأما تقدير أخذه من الإظماء فبعيد انتهى.

باب ما جاء في صوم شعبان والأشهر الحرم.
 1 - عن أم سلمة: "أن النبي صلى اللَّه عليه وآله وسلم لم يكن يصوم من السنة شهراً تاماً إلا شعبان يصل به رمضان". - رواه الخمسة. ولفظ ابن ماجه: "كان يصوم شهري شعبان ورمضان".
2 - وعن عائشة قالت: "لم يكن النبي صلى اللَّه عليه وآله وسلم يصوم أكثر من شعبان فإنه كان يصومه كله" وفي لفظ: "ما كان يصوم في شهر ما كان يصوم في شعبان كان يصومه إلا قليلاً بل كان يصومه كله" وفي لفظ: "ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم استكمل صيام شهر قط إلا شهر رمضان وما رأيته في شهر أكثر منه صياماً في شعبان". - متفق على ذلك كله. - حديث أم سلمة حسنه الترمذي.
قوله: "شهراً تاماً إلا شعبان" وكذا قول عائشة فإنه كان يصومه كله. وقولها بل كان يصومه كله ظاهره يخالف قول عائشة كان يصومه إلا قليلاً. وقد جمع بين هذه الروايات بأن المراد بالكل والتمام الأكثر وقد نقل الترمذي عن ابن المبارك أنه قال: جائز في كلام العرب إذا صام أكثر الشهر أن يقال صام الشهر كله ويقال قام فلان ليلته أجمع ولعله قد تعشى واشتغل ببعض أمره. قال الترمذي: كان ابن المبارك جمع بين الحديثين بذلك وحاصله أن رواية الكل والتمام مفسرة برواية الأكثر ومخصصة بها وأن المراد بالكل الأكثر وهو مجاز قليل الاستعمال. واستبعده الطيبي قال: لأن لفظ كل تأكيد لإرادة الشمول ورفع التجوز

ص -246- فتفسيره بالبعض مناف له قال: فيحتمل على أنه كان يصوم شعبان كله تارة ويصوم معظمه أخرى لئلا يتوهم أنه واجب كله كرمضان وقيل المراد بقولها كله أنه كان يصوم من أوله تارة ومن آخره أخرى ومن أثنائه طوراً فلا يخلي شيئاً منه من صيام ولا يخص بعضاً منه بصيام دون بعض. وقال الزين ابن المنير: إما أن يحمل قول عائشة على المبالغة والمراد الأكثر وإما أن يجمع بأن قولها أنه كان يصومه كله متأخر عن قولها أنه كان يصوم أكثره وأنها أخبرت عن أول الأمر ثم أخبرت عن آخره ويؤيد الأول قولها ولا صام شهراً كاملاً قط منذ قدم المدينة غير رمضان أخرجه مسلم والنسائي.
"واختلف" في الحكمة في إكثاره صلى اللَّه عليه وآله وسلم من صوم شعبان فقيل كان يشتغل عن صيام الثلاثة الأيام من كل شهر لسفر أو غيره فتجتمع فيقضيها في شعبان أشار إلى ذلك ابن بطال ويؤيده ما أخرجه الطبراني في الأوسط عن عائشة قالت: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصوم ثلاثة أيام من كل شهر فربما أخر ذلك حتى يجتمع عليه صوم السنة فيصوم شعبان" ولكن في إسناده ابن أبي ليلى وهو ضعيف.
وقيل كان يصنع ذلك لتعظيم رمضان ويؤيد ما أخرجه الترمذي عن أنس قال: "سئل رسول اللَّه صلى اللَّه عليه وآله وسلم أي الصوم أفضل بعد رمضان فقال شعبان لتعظيم رمضان" ولكن إسناده ضعيف لأن فيه صدقة ابن موسى وليس بالقوي.
"وقيل الحكمة" في ذلك أن نساءه كن يقضين ما عليهن من رمضان في شعبان فكان يصوم معهن. وقيل الحكمة أنه يتعقبه رمضان وصومه مفترض فكان يكثر من الصوم في شعبان قدر ما يصوم في شهرين غيره لما يفوته من التطوع الذي يعتاده بسبب صوم رمضان والأولى أن الحكمة في ذلك غفلة الناس عنه لما أخرجه النسائي وأبو داود وصححه ابن خزيمة من حديث أسامة قال: "قلت: يا رسول اللَّه لم أرك تصوم من شهر من الشهور ما تصوم من شعبان قال: ذلك شهر يغفل الناس عنه بين رجب ورمضان وهو شهر ترفع فيه الأعمال إلى رب العالمين فأحب أن يرفع عملي وأنا صائم" ونحوه من حديث عائشة عند أبي يعلى ولا تعارض بين ما روي عنه صلى اللَّه عليه وآله وسلم من صوم كل شعبان أو أكثره ووصله برمضان وبين أحاديث النهي عن تقدم رمضان بصوم يوم أو يومين وكذا ما جاء من النهي عن صوم نصف شعبان الثاني فإن الجمع بينها ظاهر بأن يحمل النهي على من لم يدخل تلك الأيام في صيام يعتاده وقد تقدم تقييد أحاديث النهي عن التقدم بقوله صلى اللَّه عليه وآله وسلم: "إلا أن يكون شيئاً يصومه أحدكم".
"فائدة" ظاهر قوله في حديث أسامة: "إن شعبان شهر يغفل عنه الناس بين رجب ورمضان" أنه يستحب صوم رجب لأن الظاهر أن المراد أنهم يغفلون عن تعظيم شعبان بالصوم كما يعظمون رمضان ورجباً به.
ويحتمل أن المراد غفلتهم عن تعظيم شعبان بصومه كما يعظمون رجباً بنحر النحائر فيه فإنه كان يعظم بذلك عند الجاهلية وينحرون فيه العتيرة كما ثبت في الحديث والظاهر الأول لأن المراد بالناس الصحابة فإن الشارع قد كان إذ ذاك محا آثار الجاهلية ولكن غايته التقرير لهم على صومه وهو لا يفيد زيادة على الجواز. وقد ورد ما يدل على مشروعية صومه

ص -247- على العموم والخصوص أما العموم فالأحاديث الواردة في الترغيب في صوم الأشهر الحرم وهو منها بالإجماع. وكذلك الأحاديث الواردة في مشروعية مطلق الصوم.
وأما على الخصوص فما أخرجه الطبراني عن سعيد ابن أبي راشد مرفوعاً بلفظ: "من صام يوماً من رجب فكأنما صام سنة ومن صام منه سبعة أيام غلقت عنه أبواب جهنم ومن صام منه ثمانية أيام فتحت له ثمانية أبواب الجنة ومن صام منه عشرة لم يسأل اللَّه شيئاً إلا أعطاه ومن صام منه خمسة عشر يوماً نادى مناد من السماء قد غفر لك ما مضى فاستأنف العمل ومن زاد زاده اللَّه" ثم ساق حديثاً طويلاً في فضله.
وأخرج الخطيب عن أبي ذر: "من صام يوماً من رجب عدل صيام شهر" وذكر نحو حديث سعيد بن أبي راشد.
وأخرج نحوه أبو نعيم وابن عساكر من حديث ابن عمر مرفوعاً. وأخرج نحوه البيهقي في شعب الإيمان عن أنس مرفوعاً. وأخرج الخلال عن أبي سعيد مرفوعاً: "رجب من شهور الحرم وأيامه مكتوبة على أبواب السماء السادسة فإذا صام الرجل منه يوماً وجدد صومه بتقوى اللَّه نطق الباب ونطق اليوم وقالا يا رب اغفر له وإذا لم يتم صومه بتقوى اللَّه لم يستغفرا له وقيل خدعتك نفسك".
 وأخرج أبو الفتح ابن أبي الفوارس في أماليه عن الحسن مرسلاً أنه: "قال صلى اللَّه عليه وآله وسلم: رجب شهر اللَّه وشعبان شهري ورمضان شهر أمتي" وحكى ابن السبكي عن محمد ابن منصور السمعاني أنه قال لم يرد في استحباب صوم رجب على الخصوص سنة ثابتة والأحاديث التي تروى فيه واهية لا يفرح بها عالم وأخرج ابن أبي شيبة في مصنفه أن عمر كان يضرب أكف الناس في رجب حتى يضعوها في الجفان ويقول كلوا فإنما هو شهر كان تعظمه الجاهلية.
وأخرج أيضاً من حديث زيد بن أسلم قال: "سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن صوم رجب فقال: أين أنتم عن شعبان".
 وأخرج عن ابن عمر ما يدل على أنه كان يكره صوم رجب ولا يخفاك أن الخصوصات إذا لم تنتهض للدلالة على استحباب صومه انتهضت العمومات ولم يرد ما يدل على الكراهة حتى يكون مخصصاً لها. وأما حديث ابن عباس عند ابن ماجه بلفظ: "أن النبي صلى اللَّه عليه وآله وسلم نهى عن صيام رجب" ففيه ضعيفان زيد بن عبد الحميد وداود بن عطاء.
3 - وعن رجل من باهلة قال: "أتيت النبي صلى اللَّه عليه وآله وسلم فقلت: يا رسول اللَّه أنا الرجل الذي أتيتك عام الأول فقال: فما لي أرى جسمك ناحلاً قال: يا رسول اللَّه ما أكلت طعاماً بالنهار ما أكلته إلا بالليل قال: من أمرك أن تعذب نفسك قلت: يا رسول اللَّه إني أقوى قال: صم شهر الصبر ويوماً بعده قلت: إني أقوى قال: صم شهر الصبر ويومين بعده قلت: إني أقوى قال: صم شهر الصبر وثلاثة أيام بعده وصم أشهر الحرم". - رواه أحمد وأبو داود وابن ماجه وهذا لفظه.

ص -248- - الحديث أخرجه أيضاً النسائي وقد اختلف في اسم الرجل الذي من باهلة فقال البغوي أبو القاسم في معجم الصحابة: أن اسمه عبد اللَّه بن الحارث وقال: سكن البصرة. وروى عن النبي صلى اللَّه عليه وآله وسلم حديثاً لم يسمه وذكر في موضع آخر هذا الحديث وكذلك قال ابن قانع في معجم الصحابة: أن اسمه عبد اللَّه بن الحارث والراوي عنه مجيبة الباهلية بضم الميم وكسر الجيم وسكون الياء آخر الحروف وبعدها باء موحدة مفتوحة وتاء التأنيث ففي رواية أبي داود عن أبيها أو عمها يعني هذا الرجل وهكذا قال أبو القاسم البغوي أنها قالت حدثني أبي أو عمي.
وفي رواية النسائي مجيبة الباهلية عن عمه وقد ضعف هذا الحديث بعضهم لهذا الاختلاف. قال المنذري: وهو متوجه وفيه نظر لأن مثل هذا الاختلاف لا ينبغي أن يعد قادحاً في الحديث.
قوله: "صم شهر الصبر" يعني شهر رمضان.
قوله: "ويوماً بعده" إلى قوله وثلاثة أيام بعده فيه دليل على استحباب صوم يوم أو يومين أو ثلاثة بعد شهر رمضان وقد تقدم أنه يستحب صيام ستة أيام فلا منافاة لأن الزيادة مقبولة.
قوله: "وصم أشهر الحرم" هي شهر القعدة والحجة ومحرم ورجب.
"وفيه دليل" على مشروعية صومها أما شهر محرم ورجب فقد قدمنا ما ورد فيهما على الخصوص وكذلك العشر الأول من شهر ذي الحجة وأما شهر القعدة وبقية شهر الحجة فلهذا العموم ولكنه ينبغي أن لا يستكمل صوم شهر منها ولا يصوم جميعها ويدل على ذلك ما عند أبي داود من هذا الحديث بلفظ: "صم من الحرم واترك صم من الحرم واترك صم من الحرم واترك".

باب الحث على صوم الاثنين والخميس.
 1 - عن عائشة قالت: "أن النبي صلى اللَّه عليه وآله وسلم كان يتحرى صيام الاثنين والخميس". - رواه الخمسة إلا أبا داود لكنه له من رواية أسامة بن زيد.
2 - وعن أبي هريرة: "أن النبي صلى اللَّه عليه وآله وسلم قال: تعرض الأعمال كل اثنين وخميس فأحب أن يعرض عملي وأنا صائم". - رواه أحمد والترمذي. ولابن ماجه معناه. ولأحمد والنسائي هذا المعنى من حديث أسامة بن زيد.
3 - وعن أبي قتادة: "أن النبي صلى اللَّه عليه وآله وسلم سئل عن صوم يوم الاثنين فقال: ذلك يوم ولدت فيه وأنزل عليَّ فيه". - رواه أحمد ومسلم وأبو داود. - حديث عائشة أخرجه أيضاً ابن حبان وصححه وأعله ابن القطان بالراوي عنها وهو ربيعة الجرشي وأنه مجهول قال الحافظ: وأخطأ في ذلك فهو صحابي. قال الترمذي: حديث عائشة هذا

ص -249- حسن صحيح. وحديث أسامة أخرجه أيضاً النسائي وفي إسناده رجل مجهول ولكنه صحح الحديث ابن خزيمة وحديث أبي هريرة قال الترمذي حديث غريب وأورده الحافظ في التلخيص وسكت عنه. وحديث أبي قتادة أخرجه من ذكر المصنف. "وفي الباب" عن حفصة عند أبي داود.
"وأحاديث" الباب تدل على استحباب صوم يوم الاثنين والخميس لأنهما يومان تعرض فيهما الأعمال.
قوله: "فقال ذلك يوم ولدت فيه وأنزل عليَّ فيه" الولادة والإنزال إنما كانا في يوم الاثنين كما جاء في الأحاديث.

باب كراهة إفراد يوم الجمعة ويوم السبت بالصوم.
1 - عن محمد بن عباد بن جعفر قال: "سألت جابر أنهى النبي صلى اللَّه عليه وآله وسلم عن صوم يوم الجمعة قال: نعم". - متفق عليه. وللبخاري في رواية: "أن يفرد بصوم".
2 - وعن أبي هريرة قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: لا تصوموا يوم الجمعة إلا وقبله يوم أو بعده يوم". - رواه الجماعة إلا النسائي. ولمسلم: "ولا تختصوا ليلة الجمعة بقيام من بين الليالي ولا تختصوا يوم الجمعة بصيام من بين الأيام إلا أن يكون في صوم يصومه أحدكم" ولأحمد يوم الجمعة يوم عيد فلا تجعلوا يوم عيدكم يوم صيامكم إلا أن تصوموا قبله أو بعده.
3 - وعن جويرية: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم دخل عليها في يوم الجمعة وهي صائمة فقال: أصمت أمس قالت: لا قال: تصومين غداً قالت: لا قال: فأفطري". - رواه أحمد والبخاري وأبو داود وهو دليل على أن التطوع لا يلزم بالشروع.
4 - وعن ابن عباس: "أن النبي صلى اللَّه عليه وآله وسلم قال: لا تصوموا يوم الجمعة وحده".
 5 - وعن جنادة الأزدي قال: "دخلت على رسول اللَّه صلى اللَّه عليه وآله وسلم في يوم جمعة في سبعة من الأزد إناثاً منهم وهو يتغدى فقال: هلموا إلى الغداء فقلنا: يا رسول اللَّه إنا صيام فقال: أصمتم أمس قلنا: لا قال: أفتصومون غداً قلنا: لا قال: فأفطروا فأكلنا معه فلما خرج

ص -250- وجلس على المنبر دعا بإناء من ماء فشرب وهو على المنبر والناس ينظرون يريهم أنه لا يصوم يوم الجمعة".
- رواهما أحمد. - حديث ابن عباس هو مثل حديث أبي هريرة المتقدم وفي إسناده الحسين بن عبد اللَّه بن عبيد اللَّه وثقه ابن معين وضعفه الأئمة. وحديث جنادة الأزدي هو مثل حديث جويرية وأخرجه أيضاً الحاكم وأخرجه أيضاً النسائي بإسناد رجاله رجال الصحيح إلا حذيفة البارقي وهو مقبول.
قوله: "قال نعم" زاد مسلم وأحمد وغيرهما: "قال نعم ورب هذا البيت" وفي رواية النسائي: "ورب الكعبة" وهم صاحب العمدة فعزاها إلى مسلم.
قوله: "أن يفرد بصوم" فيه دليل على أن النهي المطلق في الرواية الأولى مقيد بالإفراد لا إذا لم يفرد الجمعة بالصوم كما يأتي في بقية الروايات.
قوله: "إلا وقبله يوم أو بعده يوم" أي لا تصوموا قبله يوماً أو تصوموا بعده يوماً وكذا وقع في رواية الإسماعيلي فقال: "إلا أن تصوموا قبله أو بعده" وفي رواية لمسلم: "إلا أن تصوموا قبله يوماً أو بعده يوماً" وهذه الروايات تقيد مطلق النهي أيضاً.
قوله: "ولا تختصوا ليلة الجمعة بقيام من بين الليالي" فيه دليل على عدم جواز تخصيص ليلة الجمعة بقيام أو صلاة من بين الليالي.
قال النووي في شرح مسلم: وهذا متفق على كراهته قال: واحتج به العلماء على كراهة هذه الصلاة المبتدعة التي تسمى الرغائب قاتل اللَّه واضعها ومخترعها فإنها بدعة منكرة من البدع التي هي ضلالة وجهالة وفيها منكرات ظاهرة. وقد صنف جماعة من الأئمة مصنفات نفيسة في تقبيحها وتضليل مصليها ومبتدعها ودلائل قبحها وبطلانها وتضليل فاعلها أكثر من أن تحصر واللَّه أعلم انتهى.
واستدل بأحاديث الباب على منع إفراد يوم الجمعة بالصيام وقد حكاه ابن المنذر وابن حزم عن علي عليه السلام وأبي هريرة وسلمان وأبي ذر. قال ابن حزم: ولا نعلم لهم مخالفاً في الصحابة ونقله أبو الطيب الطبري عن أحمد وابن المنذر وبعض الشافعية.
وقال ابن المنذر: ثبت النهي عن صوم يوم الجمعة كما ثبت عن صوم يوم العيد وهذا يشعر بأنه يرى تحريمه. وقال أبو جعفر الطبري: يفرق بين العيد والجمعة بأن الإجماع منعقد على تحريم صوم يوم العيد ولو صام قبله أو بعده وذهب الجمهور إلى أن النهي فيه للتنزيه. وقال مالك وأبو حنيفة: لا يكره واستدلا بحديث ابن مسعود الآتي: "أن النبي صلى اللَّه عليه وآله وسلم قل ما كان يفطر يوم الجمعة" قال في الفتح: وليس فيه حجة لأنه يحتمل أنه كان لا يتعمد فطره إذا وقع في الأيام التي كان يصومها ولا يضاد ذلك كراهة إفراده بالصوم جمعاً بين الخبرين قال: ومنهم من عده من الخصائص وليس بجيد لأنها لا تثبت بالاحتمال انتهى.
ويمكن أن يقال بل دعوى اختصاص صومه به صلى اللَّه عليه وآله وسلم جيدة لما تقرر في الأصول من أن "ص 338" فعله صلى اللَّه عليه وآله وسلم لما نهي عنه نهياً يشمله يكون مخصصاً له وحده من العموم ونهياً يختص بالأمة لا يكون فعله معارضاً له إذا لم يقم دليل يدل على التأسي به في ذلك الفعل لخصوصه لا مجرد أدلة التأسي العامة فإنها مخصصة بالنهي للأمة لأنه أخص منها مطلقاً.
ومن غرائب المقام ما احتج له بعض المالكية على عدم

ص -251- كراهة صوم يوم الجمعة يقال يوم لا يكره صومه مع غيره فلا يكره وحده وهذا قياس فاسد الاعتبار لأنه منصوب في مقابلة النصوص الصحيحة وأغرب من ذلك قول مالك في الموطأ لم أسمع أحداً من أهل العلم والفقه ومن يقتدى به ينهى عن صيام يوم الجمعة وصيامه حسن وقد رأيت بعضهم يصومه وأراه كان يتحراه قال النووي: والسنة مقدمة على ما رآه هو وغيره وقد ثبت النهي عن صوم الجمعة فيتعين القول به ومالك معذور فإنه لم يبلغه. قال الداودي من أصحاب مالك: لم يبلغ مالكاً هذا الحديث ولو بلغه لم يخالفه.
"وقد اختلف" في سبب كراهة إفراد يوم الجمعة بالصيام على أقوال ذكرها صاحب الفتح منها لكونه عيداً ويدل على ذلك رواية أحمد المذكورة في الباب واستشكل التعليل بذلك بوقوع الإذن من الشارع بصومه مع غيره وأجاب ابن القيم وغيره بأن شبهه بالعيد لا يستلزم الاستواء من كل وجه ومن صام معه غيره انتفت عنه صورة التحري بالصوم ومنها لئلا يضعف عن العبادة ورجحه النووي.
قال في الفتح: وتعقب ببقاء المعنى المذكور مع صوم غيره معه وأجاب النووي بأنه يحصل بفضيلة اليوم الذي قبله أو بعده جبر ما يحصل به يوم صومه من فتور أو تقصير. قال الحافظ: وفيه نظر فإن الجبر لا ينحصر في الصوم بل يحصل بجميع أفعال الجبر فيلزم منه جواز إفراده لمن عمل فيه خيراً كثيراً يقوم مقام صيام يوم قبله أو بعده كمن أعتق فيه رقبة مثلاً ولا قائل بذلك وأيضاً فكأن النهي يختص بمن يخشى عليه الضعف لا من يتحقق منه القوة ويمكن الجواب عن هذا بأن المظنة أقيمت مقام المئنة كما في جواز الفطر في السفر لمن لم يشق عليه.
ومنها خوف المبالغة في تعظيمه فيفتتن به كما افتتن اليهود بالسبت. قال في الفتح: وهو منتقض بثبوت تعظيمه بغير الصيام وخوف اعتقاد وجوبه قال في الفتح أيضاً: وهو منتقض بصوم الاثنين والخميس. ومنها خشية أن يفرض عليهم كما خشي صلى اللَّه عليه وآله وسلم من قيام الليل ذلك قاله المهلب. قال في الفتح: وهو منتقض بإجازة صومه مع غيره وبأنه لو كان السبب ذلك لجاز صومه بعده صلى اللَّه عليه وآله وسلم لارتفاع الخشية ومنها مخالفة النصارى لأنه يجب عليهم صومه ونحن مأمورون بمخالفتهم. قال في الفتح: وهو ضعيف.
وأقوى الأقوال وأولاها بالصواب الأول لما تقدم من حديث أبي هريرة وقد أخرجه الحاكم أيضاً ولما أخرجه ابن أبي شيبة بإسناد حسن عن علي عليه السلام قال: "من كان منكم متطوعاً من الشهر فليصم يوم الخميس ولا يصم يوم الجمعة فإنه يوم طعام وشراب وذكر".
 6 - وعن عبد اللَّه بن بسر عن أخته واسمها الصماء: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال: لا تصوموا يوم السبت إلا فيما افترض عليكم فإن لم يجد أحدكم إلا عود عنب أو لحاء شجرة فليمضغه". - رواه الخمسة إلا النسائي.
7 - وعن ابن مسعود: "أن النبي صلى اللَّه عليه وآله وسلم قلما كان يفطر يوم الجمعة".

ص -252- رواه الخمسة إلا أبا داود ويحمل هذا على أنه كان يصومه مع غيره. - الحديث الأول أخرجه أيضاً ابن حبان والحاكم والطبراني والبيهقي وصححه ابن السكن. قال أبو داود في السنن: قال مالك هذا الحديث كذب وقد أعل بالاضطراب كما قال النسائي لأنه روي كما ذكر المصنف. وروي عن عبد اللَّه بن بسر وليس فيه عن أخته كما وقع لابن حبان. قال الحافظ: وهذه ليست بعلة قادحة فإنه أيضاً صحابي وقيل عنه عن أبيه بسر. وقيل عنه عن أخته الصماء عن عائشة.
قال الحافظ: ويحتمل أن يكون عند عبد اللَّه عن أبيه وعن أخته وعند أخته بواسطة قال: ولكن هذا التلون في الحديث الواحد بالإسناد الواحد مع اتحاد المخرج يوهن الرواية وينبئ عن قلة ضبطه إلا أن يكون من الحفاظ المكثرين المعروفين بجمع طرق الحديث فلا يكون ذلك دالاً على قلة ضبطه وليس الأمر هنا كذا بل اختلف فيه أيضاً على الراوي عبد اللَّه بن بسر. وقد ادعى أبو داود أن هذا الحديث منسوخ قال في التلخيص: ولا يتبين وجه النسخ فيه ثم قال: يمكن أن يكون أخذه من كون النبي صلى اللَّه عليه وآله وسلم كان يحب موافقة أهل الكتاب في أول الأمر ثم في آخر الأمر قال خالفوهم والنهي عن يوم السبت يوافق الحالة الأولى وصيامه إياه يوافق الحالة الثانية وهذه صورة النسخ واللَّه أعلم انتهى.
وقد أخرج النسائي والبيهقي وابن حبان والحاكم عن كريب: "أن ناساً من أصحاب النبي صلى اللَّه عليه وآله وسلم بعثوه إلى أم سلمة يسألها عن الأيام التي كان رسول اللَّه صلى اللَّه عليه وآله وسلم أكثر لها صياماً فقالت يوم السبت والأحد فرجعت إليهم فكأنهم أنكروا ذلك فقاموا بأجمعهم إليها فسألوها فقالت صدق وكان يقول إنهما يوما عيد للمشركين فأنا أريد أن أخالفهم" وصحح الحاكم إسناده "ص 340" وصححه أيضاً ابن خزيمة.
وروى الترمذي من حديث عائشة قالت: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصوم من الشهر السبت والأحد والاثنين ومن الشهر الآخر الثلاثاء والأربعاء والخميس" وسيأتي وقد جمع صاحب البدر المنير بين هذه الأحاديث فقال: النهي متوجه إلى الإفراد والصوم باعتبار انضمام ما قبله أو بعده إليه ويؤيد هذا ما تقدم من إذنه صلى اللَّه عليه وآله وسلم لمن صام الجمعة أن يصوم السبت بعدها والجمع مهما أمكن أولى من النسخ.
والحديث الثاني حسنه الترمذي. وقال ابن عبد البر: هو صحيح ولا مخالفة بينه وبين الأحاديث السابقة وأنه محمول على أنه كان يصله بيوم الخميس. وروى بسنده إلى أبي هريرة أنه قال: "من صام الجمعة كتب له عشرة أيام من أيام الآخرة لا يشاكلهن أيام الدنيا" وروى ابن أبي شيبة عن ابن عباس قال: "ما رأيت رسول اللَّه صلى اللَّه عليه وآله وسلم مفطراً يوم الجمعة قط" وقد تقدم الكلام على صوم يوم الجمعة.
قوله: "أو لحاء شجرة" اللحاء بكسر اللام بعدها حاء مهملة قشر الشجر.

ص -253- باب صوم أيام البيض وصوم ثلاثة أيام من كل شهر وإن كانت سواها.
 1 - عن أبي ذر قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: يا أبا ذر إذا صمت من الشهر ثلاثة فصم ثلاث عشرة وأربع عشرة وخمس عشرة". - رواه أحمد والنسائي والترمذي.
2 - وعن أبي قتادة قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: ثلاث من كل شهر ورمضان إلى رمضان فهذا صيام الدهر كله". - رواه أحمد ومسلم وأبو داود.
3 - وعن عائشة قالت: "كان النبي صلى اللَّه عليه وآله وسلم يصوم من الشهر السبت والأحد والاثنين ومن الشهر الآخر الثلاثاء والأربعاء والخميس". - رواه الترمذي وقال حديث حسن.
4 - وعن أبي ذر قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: من صام من كل شهر ثلاثة أيام فذلك صيام الدهر فأنزل اللَّه تصديق ذلك في كتابه { مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا } اليوم بعشرة". - رواه ابن ماجه والترمذي. - حديث أبي ذر الأول أخرجه أيضاً ابن حبان وصححه. ولفظه عند النسائي والترمذي قال: "أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم أن نصوم من الشهر ثلاثة أيام البيض ثلاث عشرة وأربع عشرة وخمس عشرة" وأخرجه أيضاً النسائي وابن حبان وصححه من حديث أبي هريرة ورواه النسائي من حديث جرير مرفوعاً قال الحافظ: وإسناده صحيح ورواه ابن أبي حاتم في العلل عن جرير موقوفاً وصحح عن أبي زرعة وقفه وأخرجه أبو داود والنسائي من طريق ابن ملحان القيسي عن أبيه. وأخرجه البزار من طريق ابن البيلماني عن أبيه عن ابن عمر. وحديث عائشة روي موقوفاً قال في الفتح: وهو أشبه. وحديث أبي ذر الآخر حسنه الترمذي.
"وفي الباب" عن ابن مسعود عند أصحاب السنن وصححه ابن خزيمة: "أن النبي صلى اللَّه عليه وآله وسلم كان يصوم ثلاثة أيام من غرة كل شهر" وعن حفصة عند أبي داود والنسائي: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصوم من كل شهر ثلاثة أيام الاثنين والخميس والاثنين من الجمعة الأخرى".
وعن عائشة غير حديث الباب عند مسلم قالت: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يصوم من كل شهر ثلاثة أيام لا يبالي من أي الشهر صام".
وعن أبي هريرة غير حديثه الأول عند الشيخين بلفظ: "أوصاني خليلي بصيام ثلاثة أيام".
وعن ابن عباس عند النسائي بلفظ: "كان صلى اللَّه عليه وآله وسلم لا يفطر أيام البيض في حضر ولا سفر" وسيأتي. وعن قرة بن إياس المزني وأبي عقرب وعثمان بن أبي العاص أشار إلى ذلك الترمذي.
قوله: "فصم ثلاث عشرة" الخ فيه دليل على استحباب صوم أيام البيض وهي الثلاثة المعينة في الحديث وقد وقع الاتفاق بين العلماء على أنه يستحب أن تكون الثلاث المذكورة في وسط الشهر كما حكاه النووي واختلفوا في تعيينها

ص -254- فذهب الجمهور إلى أنها ثالث عشر ورابع عشر وخامس عشر. وقيل هي الثاني عشر والثالث عشر والرابع عشر. وحديث أبي ذر المذكور في الباب وما ذكرنا من الأحاديث الواردة في معناه يرد ذلك.
قوله: "ثلاث من كل شهر" الخ اختلفوا في تعيين هذه الثلاثة الأيام المستحبة من كل شهر ففسرها عمر بن الخطاب وابن مسعود وأبو ذر وغيرهم من الصحابة وجماعة من التابعين وأصحاب الشافعي بأيام البيض. ويشكل على هذا قول عائشة المتقدم: "لا يبالي من أي الشهر صام" وأجيب عن ذلك بأن النبي صلى اللَّه عليه وآله وسلم لعله كان يعرض له ما يشغله من مراعاة ذلك أو كان يفعل ذلك لبيان الجواز وكل ذلك في حقه أفضل والذي أمر به قد أخبر به أمته ووصاهم به وعينه لهم فيحمل مطلق الثلاث على الثلاث المقيدة بالأيام المعينة واختار النخعي وآخرون أنها آخر الشهر واختار الحسن البصري وجماعة أنها من أوله واختارت عائشة وآخرون صيام السبت والأحد والاثنين من عدة شهر ثم الثلاثاء والأربعاء والخميس من الشهر الذي بعده للحديث المذكور في الباب عنها. وقال البيهقي: "كان النبي صلى اللَّه عليه وآله وسلم يصوم من كل شهر ثلاثة أيام لا يبالي من أي الشهر صام" كما في حديث عائشة قال: فكل من رآه فعل نوعاً ذكره وعائشة رأت جميع ذلك فأطلقت. وقال الروياني: صيام ثلاثة أيام من كل شهر مستحب فإن اتفقت أيام البيض كان أحب.
وفي حديث رفعه ابن عمر: "أول اثنين في الشهر وخميسان بعده" وروي عن مالك أنه يكره تعيين الثلاث. قال في الفتح: وفي كلام غير واحد من العلماء أن استحباب صيام أيام البيض غير استحباب صيام ثلاثة أيام من كل شهر انتهى.
وهذا هو الحق لأن حمل المطلق على المقيد ههنا متعذر وكذلك استحباب السبت والأحد والاثنين من شهر والثلاثاء والأربعاء والخميس من شهر غير استحباب ثلاثة أيام من كل شهر وقد حكى الحافظ في الفتح في تعيين الثلاثة الأيام المطلقة عشرة أقوال وقد ذكرنا أكثرها والحق أنها تبقى على إطلاقها فيكون الصائم مخيراً وفي أي وقت صامها فقد فعل المشروع لكن لا يفعلها في أيام البيض.
"فالحاصل" من أحاديث الباب استحباب صيام تسعة أيام من كل شهر ثلاثة مطلقة وأيام البيض والسبت والأحد والاثنين في شهر والثلاثاء والأربعاء والخميس في شهر.
قوله: "فذلك صيام الدهر" وذلك لأن الحسنة بعشرة أمثالها فيعدل صيام الثلاثة الأيام من كل شهر صيام الشهر كله فيكون كمن صام الدهر.

باب صيام يوم وفطر يوم وكراهة صوم الدهر.
 1 - عن عبد اللَّه بن عمرو: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال: صم من كل شهر ثلاثة أيام قلت: إني أقوى من ذلك فلم يزل يرفعني حتى قال: صم يوماً وأفطر يوماً فإنه أفضل الصيام وهو صوم أخي داود عليه السلام".
2 - وعن عبد اللَّه بن عمرو قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: لا صام من

ص -255- صام الأبد". - متفق عليهما.
3 - وعن أبي قتادة قال: "قيل يا رسول اللَّه كيف بمن صام الدهر قال: لا صام ولا أفطر أو لم يصم ولم يفطر".
 - رواه الجماعة إلا البخاري وابن ماجه.
3 - وعن أبي موسى: "عن النبي صلى اللَّه عليه وآله وسلم قال: من صام الدهر ضيقت عليه جهنم هكذا وقبض كفه". - رواه أحمد. ويحمل هذا على من صام الأيام المنهي عنها. - حديث أبي موسى أخرجه أيضاً ابن حبان وابن خزيمة والبيهقي وابن أبي شيبة. ولفظ ابن حبان: "ضيقت عليه جهنم هكذا وعقد تسعين" وأخرجه أيضاً البزار والطبراني قال في مجمع الزوائد: ورجاله رجال الصحيح.
"وفي الباب" عن عبد اللَّه بن الشخير عند أحمد وابن حبان بلفظ: "من صام الأبد فلا صام ولا أفطر" وعن عمران بن حصين أشار إليه الترمذي.
قوله: "فإنه أفضل الصيام" مقتضاه أن الزيادة على ذلك من الصوم مفضولة وسيأتي البحث عن ذلك.
قوله: "لا صام من صام الأبد" استدل بذلك على كراهية صوم الدهر. قال ابن التين: استدل على الكراهة من وجوه نهيه صلى اللَّه عليه وآله وسلم عن الزيادة وأمره بأن يصوم ويفطر. وقوله "لا أفضل من ذلك" ودعاؤه على من صام الأبد. وقيل معنى قوله لا صام النفي أي ما صام كقوله تعالى {فَلا صَدَّقَ وَلا صَلَّى} ويدل على ذلك ما عند مسلم من حديث أبي قتادة بلفظ: "ما صام وما أفطر" وما عند الترمذي بلفظ: "لم يصم ولم يفطر" قال في الفتح: أي لم يحصل أجر الصوم لمخالفته ولم يفطر لأنه أمسك. وإلى كراهة صوم الدهر مطلقاً ذهب إسحاق وأهل الظاهر وهي رواية عن أحمد. وقال ابن حزم: يحرم ويدل للتحريم حديث أبي موسى المذكور في الباب لما فيه من الوعيد الشديد.
"وذهب الجمهور" كما في الفتح إلى استحباب صومه وأجابوا عن حديث ابن عمرو وحديث أبي قتادة بأنه محمول على من كان يدخل على نفسه مشقة أو يفوت حقاً قالوا ولذلك لم ينه صلى اللَّه عليه وآله وسلم حمزة بن عمرو الأسلمي وقد قال له يا رسول اللَّه إني أسرد الصوم ويجاب عن هذا بأن سرد الصوم لا يستلزم صوم الدهر بل المراد أنه كان كثير الصوم كما وقع ذلك في رواية الجماعة المتقدمة في باب الفطر والصوم في السفر. ويؤيد عدم الاستلزام ما أخرجه أحمد من حديث أسامة: "أن النبي صلى اللَّه "ص 344" عليه وآله وسلم كان يسرد الصوم".
مع ما ثبت أنه لم يصم شهراً كاملاً إلا رمضان وأجابوا عن حديث أبي موسى بحمله على من صامه جميعاً ولم يفطر في الأيام المنهي عنها كالعيدين وأيام التشريق وهذا هو اختيار ابن المنذر وطائفة. وأجيب عنه بأن قول النبي صلى اللَّه عليه وآله وسلم لا صام ولا أفطر لمن سأله عن صوم الدهر أن معناه أنه لا أجر له ولا إثم عليه ومن صام الأيام المحرمة لا يقال فيه ذلك لأنه أثم بصومها بالإجماع.
وحكى الأثرم عن مسدد أنه قال: معنى حديث أبي موسى ضيقت عليه جهنم فلا يدخلها

ص -256- وحكى مثله ابن خزيمة عن المزني ورجحه الغزالي. والملجئ إلى هذا التأويل أن من ازداد اللَّه عملاً صالحاً ازداد عنده رفعة وكرامة. قال في الفتح: وتعقب بأن ليس كل عمل صالح إذا ازداد العبد منه ازداد من اللَّه تقرباً بل رب عمل صالح إذا ازداد منه ازداد بعداً كالصلاة في الأوقات المكروهة انتهى.
وأيضاً لو كان المراد ما ذكروه لقال ضيقت عليه واستدلوا على الاستحباب بما وقع في بعض طرق حديث عبد اللَّه بن عمرو بلفظ: "فإن الحسنة بعشرة أمثالها وذلك مثل صيام الدهر" وبما تقدم في حديث: "من صام رمضان وأتبعه ستاً من شوال فكأنما صام الدهر" وبما تقدم في صيام أيام البيض أنه مثل صوم الدهر. قالوا: والمشبه به أفضل من المشبه فكان صيام الدهر أفضل من هذه المشبهات فيكون مستحباً وهو المطلوب. قال الحافظ: وتعقب بأن التشبيه في الأمر المقدر لا يقتضي جواز المشبه به فضلاً عن استحبابه وإنما المراد حصول الثواب على تقدير مشروعية صيام ثلاثمائة وستين يوماً.
ومن المعلوم أن المكلف لا يجوز له صيام جميع السنة فلا يدل التشبيه على أفضلية المشبه به من كل وجه واختلف المجوزون لصيام الدهر هل هو الأفضل أو صيام يوم وإفطار يوم فذهب جماعة منهم إلى أن صوم الدهر أفضل واستدلوا على ذلك بأنه أكثر عملاً فيكون أكثر أجراً وتعقبه ابن دقيق العيد بأن زيادة الأجر بزيادة العمل ههنا معارضة باقتضاء العادة التقصير في حقوق أخرى فالأولى التفويض إلى حكم الشارع وقد حكم بأن صوم يوم وإفطار يوم أفضل الصيام هذا معنى كلامه ومما يرشد إلى أن صوم الدهر من جملة الصيام المفضل عليه صوم يوم وإفطار يوم أن ابن عمرو طلب أن يصوم زيادة على ذلك المقدار فأخبره النبي صلى اللَّه عليه وآله وسلم بأنه أفضل الصيام

باب تطوع المسافر والغازي بالصوم.
 1 - وعن ابن عباس قال: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم لا يفطر أيام البيض في حضر ولا سفر".
- رواه النسائي.
2 - وعن أبي سعيد قال: قال رسول اللَّه صلى اللَّه عليه وآله وسلم: من صام يوماً في سبيل اللَّه بعد اللَّه وجهه عن النار سبعين خريفاً". - رواه الجماعة إلا أبا داود.
- الحديث الأول في إسناده يعقوب بن عبد اللَّه القمي وجعفر بن أبي المغيرة القمي وفيهما مقال. وفيه دليل على استحباب صيام أيام البيض في السفر ويلحق بها صوم سائر التطوعات المرغب فيها.
والحديث الثاني يدل على استحباب صوم المجاهد لأن المراد بقوله في سبيل اللَّه الجهاد. قال النووي: وهو محمول على من لا يتضرر به ولا يفوت به حقاً ولا يختل قتاله ولا غيره من مهمات غزوه. ومعناه المباعدة عن النار والمعافاة منها مسيرة سبعين سنة.

ص -257- باب في أن صوم التطوع لا يلزم بالشروع.
 1 - عن أبي جحيفة قال: "آخى النبي صلى اللَّه عليه وآله وسلم بين سلمان وأبي الدرداء فزار سلمان أبا الدرداء فرأى أم الدرداء متبذلة فقال لها: ما شأنك قالت: أخوك أبو الدرداء ليس له حاجة في الدنيا فجاء أبو الدرداء فصنع له طعاماً فقال: كل فإني صائم فقال: ما أنا بآكل حتى تأكل فأكل فلما كان الليل ذهب أبو الدرداء يقوم قال: نم فنام ثم ذهب يقوم فقال: نم فلما كان من آخر الليل قال سلمان: قم الآن فصليا فقال له سلمان: إن لربك عليك حقاً ولنفسك عليك حقاً ولأهلك عليك حقاً فأعط كل ذي حق حقه فأتى النبي صلى اللَّه عليه وآله وسلم فذكر له ذلك فقال النبي صلى اللَّه عليه وآله وسلم: صدق سلمان". - رواه البخاري والترمذي وصححه.
- قوله: "متبذلة" بفتح المثناة الفوقية والموحدة بعدها وتشديد الذال المعجمة المكسورة أي لابسة ثياب البذلة بكسر الموحدة وسكون الذال وهي المهنة وزناً ومعنى والمراد أنها تاركة للبس ثياب الزينة. وفي رواية للكشمهيني: "مبتذلة" بتقديم الموحدة وتخفيف الذال المعجمة والمعنى واحد.
قوله: "ليست له حاجة في الدنيا" زاد ابن خزيمة: يصوم النهار ويقوم الليل.
قوله: "فقال كل" القائل أبو الدرداء على ظاهر هذه الرواية وهي لفظ الترمذي ولفظ البخاري: "فقال كل قال فإني صائم" فيكون القائل سلمان.
قوله: "فقال ما أنا بآكل حتى تأكل" في رواية للبزار: "فقال أقسمت عليك لتفطرن" وكذا رواه ابن خزيمة والدارقطني والطبراني وابن حبان.
قوله: "فلما كان من آخر الليل" في رواية ابن خزيمة: "فلما كان عند السحر" وعند الترمذي: "فلما كان عند الصبح" وللدارقطني: "فلما كان في وجه الصبح".
قوله: "ولأهلك عليك حقاً" زاد الترمذي وابن خزيمة: "ولضيفك عليك حقاً" وزاد الدارقطني: "فصم وأفطر وصل ونم وائت أهلك".
قوله: "صدق سلمان" فيه دليل على مشروعية النصح للمسلم وتنبيه من غفل وفضل قيام آخر الليل وثبوت حق المرأة على الزوج في حسن العشرة وجواز النهي عن المستحبات إذا خشي أن ذلك يفضي إلى السآمة والملل وتفويت الحقوق المطلوبة وكراهة الحمل على النفس في العبادة وجواز الفطر من صوم التطوع وسيأتي الكلام عليه.
2 - وعن أم هانئ: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم دخل عليها فدعا بشراب فشرب ثم ناولها فشربت فقالت: يا رسول اللَّه أما إني كنت صائمة

ص -258- فقال رسول اللَّه صلى اللَّه عليه وآله وسلم: الصائم المتطوع أمير نفسه إن شاء صام وإن شاء أفطر". - رواه أحمد والترمذي. وفي رواية: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم شرب شراباً فناولها لتشرب فقالت إني صائمة ولكني كرهت أن أرد سؤرك فقال يعني إن كان قضاء من رمضان فاقضي يوماً مكانه وإن كان تطوعاً فإن شئت فاقضي وإن شئت فلا تقضي" رواه أحمد وأبو داود بمعناه.
3 - وعن عائشة قالت: "أهدي لحفصة طعام وكنا صائمتين فأفطرنا ثم دخل رسول اللَّه صلى اللَّه عليه وآله وسلم فقلنا يا رسول اللَّه إنا أهديت لنا هدية واشتهيناها فأفطرنا فقال رسول اللَّه صلى اللَّه عليه وآله وسلم: لا عليكما صوما مكانه يوماً آخر". - رواه أبو داود وهذا أمر ندب بدليل قوله: "لا عليكما".
- حديث أم هانئ أخرجه أيضاً الدارقطني والطبراني والبيهقي وفي إسناده سماك وقد اختلف عليه فيه وقال النسائي: سماك ليس يعتمد عليه إذا انفرد وقال البيهقي: في إسناده مقال وكذلك قال الترمذي وفي إسناده أيضاً هارون ابن أم هانئ قال ابن القطان: لا يعرف وفي إسناده أيضاً يزيد بن أبي زياد الهاشمي قال ابن عدي: يكتب حديثه وقال الذهبي: صدوق رديء الحفظ وقد غلط سماك في هذا الحديث فقال في بعض الروايات أن ذلك كان يوم الفتح وهي عند النسائي والطبراني ويوم الفتح كان في رمضان فكيف يتصور أن تكون صائمة قضاء أو تطوعاً.
وحديث عائشة أخرجه أيضاً النسائي وفي إسناده زميل. قال النسائي: ليس بالمشهور وقال البخاري: لا يعرف لزميل سماع من عروة ولا ليزيد يعني يزيد بن الهاد سماع من زميل ولا تقوم به الحجة. وقال الخطابي: إسناده ضعيف وزميل مجهول. وأخرج الحديث الترمذي بلفظ: "اقضيا يوماً آخر مكانه" وقال: رواه ابن أبي حفصة وصالح بن أبي الأخضر عن الزهري عن عروة عن عائشة مثل هذا يعني مرفوعاً ورواه مالك بن أنس ومعمر وعبيد اللَّه بن عمر وزياد بن سعد وغير واحد من الحفاظ عن الزهري عن عائشة مرسلاً ولم يذكروا فيه عروة وهذا أصح لأنه روي عن ابن جريج قال: سألت الزهري قلت له أحدثك عروة عن عائشة قال لم أسمع من عروة في هذا شيئاً ولكني سمعت في خلافة سليمان بن عبد الملك من ناس عن بعض من سأل عائشة عن هذا الحديث فذكره ثم أسنده كذلك. وقال النسائي: هذا خطأ. وقال ابن عيينة في روايته: سئل الزهري عنه أهو عن عروة فقال لا. وقال الخلال: اتفق الثقات على إرساله وتوارد الحفاظ على الحكم بضعفه وضعفه أحمد والبخاري والنسائي بجهالة زميل.
"وفي الباب" عن عائشة غير الحديث المذكور في الباب: "أن النبي صلى اللَّه عليه وآله وسلم دخل عليها ذات يوم فقال هل عندكم من شيء فقدمت

ص -259- له حيساً فقال لقد أصبحت صائماً فأكل منه" وقد تقدم في باب وجوب النية وزاد النسائي فأكل وقال أصوم يوماً مكانه. قال النسائي: هي خطأ يعني الزيادة ونسب الدارقطني الوهم فيها إلى محمد بن عمر الباهلي ولكن رواها النسائي من غير طريقه. وكذا الشافعي.
"وفي الباب" أيضاً عن أبي سعيد عند البيهقي بإسناد قال الحافظ: حسن قال: "صنعت للنبي صلى اللَّه عليه وآله وسلم طعاماً فلما وضع قال رجل أنا صائم فقال رسول اللَّه صلى اللَّه عليه وآله وسلم دعاك أخوك وتكلف لك أفطر فصم مكانه إن شئت".
 "والأحاديث" المذكورة في الباب تدل على أنه يجوز لمن صام تطوعاً أن يفطر لا سيما إذا كان في دعوة إلى طعام أحد من المسلمين. ويدل على أنه يستحب للمتطوع القضاء لذلك اليوم. وقد ذهب إلى ذلك الجمهور من أهل العلم وحكى الترمذي عن قوم من أصحاب النبي صلى اللَّه عليه وآله وسلم أنهم رأوا عليه القضاء إذا أفطر قال وهو قول مالك بن أنس. واستدلوا بحديث عائشة المذكور. وبحديث أبي سعيد في الباب. وأجيب عن ذلك بما في حديث أم هانئ من التخيير فيجمع بينه وبين حديث عائشة وأبي سعيد بحمل القضاء على الندب ويدل على جواز الإفطار وعدم وجوب القضاء حديث أبي جحيفة المتقدم لأن النبي صلى اللَّه عليه وآله وسلم قرر ذلك ولم يبين لأبي الدرداء وجوب القضاء عليه وتأخير البيان عن وقت الحاجة لا يجوز.
قال ابن المنير: ليس في تحريم الأكل في صوم النفل من غير عذر إلا الأدلة العامة كقوله تعالى {وَلا تُبْطِلُوا أَعْمَالَكُمْ} إلا أن الخاص يقدم على العام كحديث سلمان. وقال ابن عبد البر: من احتج في هذا بقوله تعالى {وَلا تُبْطِلُوا أَعْمَالَكُمْ} فهو جاهل بأقوال أهل العلم فإن الأكثر على أن المراد بذلك النهي عن الرياء كأنه قال لا تبطلوا أعمالكم بالرياء بل أخلصوها للَّه وقال آخرون: لا تبطلوا أعمالكم بارتكاب الكبائر ولو كان المراد بذلك النهي عن إبطال ما لم يفرض اللَّه عليه ولا أوجب على نفسه بنذر أو غيره لامتنع عليه الإفطار إلا بما يبيح الفطر من الصوم الواجب وهم لا يقولون بذلك انتهى.
ولا يخفى أن الآية عامة والاعتبار بعموم اللفظ لا بخصوص السبب كما تقرر في الأصول والصواب ما قال ابن المنير.
قوله: "لا عليكما" فيه دليل على أنه يجوز لمن كان صائماً عن قضاء أن يفطر ولا إثم عليه لأنه صلى اللَّه عليه وآله وسلم لم يستفصل هل الصوم قضاء أو تطوع ويؤيد ذلك قوله في حديث أم هانئ إن كان قضاء رمضان فاقضي يوماً مكانه.
قوله: "يعني" هذه اللفظة ليست في متن الحديث.

باب ما جاء في استقبال رمضان باليوم واليومين وغير ذلك.
 1 - عن أبي هريرة قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: لا يتقدمن أحدكم رمضان بصوم يوم أو يومين إلا أن يكون رجل كان يصوم صوماً فليصمه" "ص 349". - رواه الجماعة.
2 - وعن معاوية قال: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يقول على المنبر قبل شهر رمضان الصيام يوم كذا وكذا ونحن متقدمون فمن شاء

ص -260- فليتقدم ومن شاء فليتأخر". - رواه ابن ماجه. ويحمل هذا على التقدم بأكثر من يومين.
3 - وعن عمران بن حصين: "أن النبي صلى اللَّه عليه وآله وسلم قال لرجل هل صمت من سرر هذا الشهر شيئاً قال لا فقال رسول اللَّه صلى اللَّه عليه وآله وسلم فإذا أفطرت رمضان فصم يومين مكانه". - متفق عليه. وفي رواية لهم: "من سرر شعبان" ويحمل هذا على أن الرجل كانت له عادة بصيام سرر الشهر أو قد نذره".
- حديث معاوية في إسناده القاسم بن عبد الرحمن أبو عبد الرحمن مولى ابن أمية وفيه مقال والهيثم بن حميد وفيه أيضاً مقال.
قوله: "لا يتقدمن أحدكم" الخ قال العلماء: معنى الحديث "لا تستقبلوا رمضان بصيام على نية الاحتياط لرمضان" قال الترمذي لما أخرج هذا الحديث العمل على هذا عند أهل العلم كرهوا أن يتعجل الرجل بصيام قبل دخول رمضان بمعنى رمضان انتهى. وإنما اقتصر على يوم أو يومين لأنه الغالب فيمن يقصد ذلك. وقد قطع كثير من الشافعية بأن ابتداء المنع من أول السادس عشر من شعبان واستدلوا بحديث العلاء بن عبد الرحمن عن أبيه عن أبي هريرة مرفوعاً: "إذا انتصف شعبان فلا تصوموا" أخرجه أصحاب السنن وصححه ابن حبان وغيره. وقال الروياني من الشافعية: يحرم التقدم بيوم أو يومين لحديث الباب ويكره التقدم من نصف شعبان للحديث الآخر.
وقال جمهور العلماء: يجوز الصوم تطوعاً بعد النصف من شعبان وضعفوا الحديث الوارد في النهي عنه. وقد قال أحمد وابن معين: إنه منكر. وقد استدل البيهقي على ضعفه بحديث الباب وكذا صنع قبله الطحاوي واستظهر بحديث أنس مرفوعاً: "أفضل الصيام بعد رمضان شعبان" لكن إسناده ضعيف كما تقدم واستظهر أيضاً بحديث عمران بن حصين المذكور في الباب لقوله فيه: "من سرر شعبان" والسرر بفتح السين المهملة ويجوز كسرها وضمها ويقال أيضاً سرار بفتح أوله وكسره ورجح الفراء الفتح وهو من الاستسرار قال أبو عبيدة والجمهور: المراد بالسرر هنا آخر الشهر سميت بذلك لاستسراء القمر فيها وهي ليلة ثمان وعشرين وتسع وعشرين وثلاثين ونقل أبو داود عن الأوزاعي وسعيد بن عبد العزيز أن سرره أوله ونقل الخطابي عن الأوزاعي كالجمهور وقيل السرر وسط الشهر حكاه أبو داود أيضاً ورجحه بعضهم. ووجهه بأن السرر جمع سرة وسرة الشيء وسطه. ويؤيده الندب إلى صيام البيض وهي وسط وإن لم يرد في صيام آخر الشهر ندب بل ورد فيه نهي خاص بآخر شعبان لمن صامه لأجل رمضان. ورجحه النووي بأن مسلماً أفرد الرواية التي فيها سرة هذا الشهر عن بقية الروايات وأردف بها الروايات التي فيها الحث على صيام البيض وهي وسط الشهر كما تقدم.
وقد قال الخطابي أن بعض أهل العلم قال: إن رسول اللَّه صلى اللَّه عليه وآله وسلم أن سؤاله

ص -261- سؤاله عن ذلك سؤال زجر وإنكار لأنه قد نهى أن يستقبل الشهر بيوم أو يومين وتعقب بأنه لو أنكر ذلك لم يأمره بقضائه وأجاب الخطابي باحتمال أن يكون الرجل أوجبها على نفسه فلذلك أمره بالوفاء وأن يقضي ذلك في شوال وقال آخرون فيه دليل على أن النهي عن تقدم رمضان بيوم أو يومين إنما هو لمن يقصد به التحري لأجل رمضان وأما من لم يقصد ذلك فلا يتناوله النهي وهو خلاف ظاهر حديث النهي لأنه لم يستثن منه إلا من كانت له عادة.
وقال القرطبي: الجمع بين الحديثين ممكن بحمل النهي على من ليست له عادة بذلك وحمل الأمر على من له عادة وهذا هو الظاهر وقد استثنى من له عادة في حديث النهي بقوله: "إلا أن يكون رجل كان يصوم صوماً فليصمه" فلا يجوز صوم النفل المطلق الذي لم تجر بها عادة وكذلك يحمل حديث معاوية المذكور في الباب بعد ثبوته على من كان معتاداً للصوم في ذلك الوقت. وأما قول المصنف أنه يحمل على التقدم بأكثر من يومين فغير ظاهر لأن حديث العلاء بن عبد الرحمن المتقدم يدل على المنع من صوم النصف الآخر من شعبان وقد جمع الطحاوي بين حديث النهي وحديث العلاء بأن حديث العلاء محمول على من يضعفه الصوم وحديث الباب مخصوص بمن يحتاط بزعمه لرمضان. قال في الفتح: وهو جمع حسن.
"وقد اختلف" في الحكمة في النهي عن تقدم رمضان بصوم يوم أو يومين فقيل هي التقوي بالفطر لرمضان ليدخل فيه بقوة ونشاط وفيه نظر لأن مقتضى الحديث أنه لو تقدمه بصوم ثلاثة أيام أو أربعة أيام جاز. وقيل الحكمة خشية اختلاط النفل بالفرض وفيه نظر لأنه يجوز لمن له عادة كما تقدم. وقيل لأن الحكم معلق بالرؤية فمن تقدمه بيوم أو يومين فقد حاول الطعن في ذلك الحكم. قال في الفتح: وهذا هو المعتمد ولا يرد عليه صوم من اعتاد ذلك لأنه قد أذن له فيه وليس "ص 351" من الاستقبال في شيء ويلحق به القضاء والنذر لوجوبهما قال بعض العلماء: يستثنى القضاء والنذر بالأدلة القطعية على وجوب الوفاء بهما فلا يبطل القطعي بالظني.
وفي حديث أبي هريرة بيان لمعنى قوله صلى اللَّه عليه وآله وسلم في الحديث الماضي "صوموا لرؤيته" فإن اللام فيه للتأقيت لا للتعليل. قال ابن دقيق العيد: ومع كونها محمولة على التأقيت فلا بد من ارتكاب مجاز لأن وقت الرؤية وهي الليل لا يكون محل الصوم وتعقبه الفاكهي بأن المراد بقوله "صوموا" انووا الصيام والليل كله طرف للنية. قال الحافظ: فوقع في المجاز الذي فر منه لأن الناوي ليس صائماً حقيقة بدليل أنه يجوز له الأكل والشرب بعد النية إلى أن يطلع الفجر."1" هكذا الأصل تدبر.

باب النهي عن صوم العيدين وأيام التشريق.
 1 - عن أبي سعيد: "عن رسول اللَّه صلى اللَّه عليه وآله وسلم أنه نهى عن صوم يومين يوم الفطر ويوم النحر".
- متفق عليه. وفي لفظ لأحمد والبخاري: "لا صوم في يومين" ولمسلم: "لا يصح الصيام في يومين".

ص -262- - وفي الباب عن عمر بن الخطاب وأبي هريرة وابن عمر بنحو حديث الباب وهي في صحيح البخاري ومسلم وتفرد به مسلم من حديث عائشة. قال النووي في شرح صحيح مسلم: وقد أجمع العلماء على تحريم صوم هذين اليومين بكل حال سواء صامهما عن نذر أو تطوع أو كفارة أو غير ذلك ولو نذر صومهما متعمداً لعينهما.
قال الشافعي والجمهور: لا ينعقد نذره ولا يلزمه قضاؤهما. وقال أبو حنيفة: ينعقد ويلزمه قضاؤهما قال: فإن صامهما أجزأه وخالف الناس كلهم في ذلك انتهى. وبمثل قول أبي حنيفة قال المؤيد باللَّه والإمام يحيى. وقال زيد بن علي والهادوية: يصح النذر بصيامهما ويصوم في غيرهما ولا يصح صومه فيهما وهذا إذا نذر صومهما بعينهما كما تقدم. وأما إذا نذر صوم يوم الاثنين مثلاً فوافق يوم العيد فقال النووي: لا يجوز له صوم العيد بالإجماع قال: وهل يلزمه القضاء فيه خلاف للعلماء وفيه للشافعي قولان أصحهما لا يجب قضاؤه لأن لفظه لم يتناول القضاء وإنما يجب قضاء الفرائض بأمر جديد على المختار عند الأصوليين انتهى.
"والحكمة" في النهي عن صوم العيدين أن فيه إعراضاً عن ضيافة اللَّه تعالى لعباده كما صرح بذلك أهل الأصول.
2 - وعن كعب بن مالك: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم بعثه وأوس بن الحدثان أيام التشريق فناديا أنه لا يدخل الجنة إلا مؤمن وأيام منى أيام أكل وشرب". - رواه أحمد ومسلم.
3 - وعن سعد بن أبي وقاص قال: "أمرني النبي صلى اللَّه عليه وآله وسلم أن أنادي أيام منى أنها أيام أكل وشراب ولا صوم فيها يعني أيام التشريق". - رواه أحمد.
4 - وعن أنس: "أن النبي صلى اللَّه عليه وآله وسلم نهى عن صوم خمسة أيام في السنة يوم الفطر ويوم النحر وثلاثة أيام التشريق". - رواه الدارقطني.
5 - وعن عائشة وابن عمر قالا: "لم يرخص في أيام التشريق أن يصمن إلا لمن لم يجد الهدي". - رواه البخاري. وله عنهما أنهما قالا: "الصيام لمن تمتع بالعمرة إلى الحج إلى يوم عرفة فإن لم يجد هدياً ولم يصم صام أيام منى".
- حديث سعد بن أبي وقاص أخرجه أيضاً البزار قال في مجمع الزوائد: ورجالهما يعني أحمد والبزار رجال الصحيح. وحديث أنس في إسناده محمد بن خالد الطحان وهو ضعيف.
"وفي الباب" عن عبد اللَّه بن حذافة السهمي عند الدارقطني بلفظ: "لا تصوموا في هذه الأيام فإنها أيام أكل وشرب وبعال" يعني أيام منى وفي إسناده الواقدي. وعن أبي هريرة عند الدارقطني

ص -263- وفي إسناده سعد بن سلام وهو قريب من الواقدي وفيه أن المنادي بديل بن ورقاء. وأخرجه أيضاً ابن ماجه من وجه آخر وابن حبان. وعن ابن عباس عند الطبراني بنحو حديث عبد اللَّه بن حذافة وفيه والبعال وقاع النساء وفي إسناده إسماعيل بن أبي حبيب وهو ضعيف. وعن عمر بن خلدة عن أبيه عند أبي يعلى وعبد بن حميد وابن أبي شيبة وإسحاق بن راهويه بنحوه وفي إسناده موسى بن عبيدة الربذي وهو ضعيف. وعن ابن مسعود بن الحكم عن أمه عند النسائي: "أنها رأت وهي بمنى في زمن رسول اللَّه صلى اللَّه عليه وآله وسلم راكباً يصيح يقول يا أيها الناس إنها أيام أكل وشرب ونساء وبعال وذكر اللَّه قالت فقلت من هذا فقالوا علي بن أبي طالب". وأخرجه البيهقي من هذا الوجه لكن قال إن وجدته حدثته. وأخرجه ابن يونس في تاريخ مصر من طريق يزيد بن الهاد عن عمرو بن سليم الزرقي عن أمه قال يزيد فسألت عنها فقيل إنها جدته. وعن نبيشة الهذلي عند مسلم في صحيحه بلفظ: "أيام التشريق "ص 353" أيام أكل وشراب" وأخرجه ابن حبان عن أبي هريرة بنحوه وأخرجه النسائي عن بشر بن سحيم بنحوه. وعن عقبة بن عامر عند أصحاب السنن وابن حبان والحاكم والبزار بلفظ: "أن النبي صلى اللَّه عليه وآله وسلم قال: أيام التشريق أيام أكل وشرب وصلاة فلا يصومها أحد".
وعن عمرو بن العاص عند أبي داود: "أن النبي صلى اللَّه عليه وآله وسلم كان يأمر بإفطارها وينهى عن صيامها".
"وقد استدل" بهذه الأحاديث على تحريم صوم أيام التشريق وفي ذلك خلاف بين الصحابة فمن بعدهم. قال في الفتح: وقد روى ابن المنذر وغيره عن الزبير بن العوام وأبي طلحة من الصحابة الجواز مطلقاً. وعن علي عليه السلام وعبد اللَّه بن عمرو بن العاص المنع مطلقاً وهو المشهور عن الشافعي. وعن ابن عمر وعائشة وعبيد بن عمير في آخرين منعه إلا للمتمتع الذي لا يجد الهدي وهو قول مالك والشافعي في القديم. وعن الأوزاعي وغيره أيضاً يصومها المحصر والقارن انتهى.
واستدل القائلون بالمنع مطلقاً بأحاديث الباب التي لم تقيد بالجواز للمتمتع واستدل القائلون بالجواز للمتمتع بحديث عائشة وابن عمر المذكور في الباب وهذه الصيغة لها حكم الرفع وقد أخرجه الدارقطني والطحاوي بلفظ: "رخص رسول اللَّه صلى اللَّه عليه وآله وسلم للمتمتع إذا يجد الهدي أن يصوم أيام التشريق" وفي إسناده يحيى بن سلام وليس بالقوي ولكنه يؤيد ذلك عموم الآية قالوا وحمل المطلق على المقيد واجب وكذلك بناء العام على الخاص وهذا أقوى المذاهب. وأما القائل بالجواز مطلقاً فأحاديث الباب جميعها ترد عليه. قال في الفتح: وقد اختلف في كونها يعني أيام التشريق يومين أو ثلاثة وسميت أيام التشريق لأن لحوم الأضاحي تشرق فيها أي تنشر في الشمس. وقيل لأن الهدي لا ينحر حتى تشرق الشمس. وقيل لأن صلاة العيد تقع عند شروق الشمس وقيل التشريق التكبير دبر كل صلاة انتهى. وحديث أنس المذكور في الباب يدل على أنها ثلاثة أيام بعد يوم النحر

ص -264- كتاب الاعتكاف.
 1 - عن عائشة قالت: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعتكف العشر الأواخر من رمضان حتى توفاه اللَّه عز وجل".
2 - وعن ابن عمر قال: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعتكف العشر الأواخر من رمضان". - متفق عليهما. ولمسلم: "قال نافع: وقد أراني عبد اللَّه المكان الذي كان يعتكف فيه رسول اللَّه صلى اللَّه عليه وآله وسلم".
3 - وعن أنس قال: "كان النبي صلى اللَّه عليه وآله وسلم يعتكف العشر الأواخر من رمضان فلم يعتكف عاماً فلما كان في العام المقبل اعتكف عشرين". - رواه أحمد والترمذي وصححه. ولأحمد وأبي داود وابن ماجه هذا المعنى من رواية أُبيِّ بن كعب.
- هذه الأحاديث فيها دليل على مشروعية الاعتكاف وهو متفق عليه كما قال النووي وغيره. قال مالك: فكرت في الاعتكاف وترك الصحابة له مع شدة إتباعهم للأثر فوقع في نفسي أنه كالوصال وأراهم تركوه لشدته ولم يبلغني عن أحد من السلف أنه اعتكف إلا عن أبي بكر بن عبد الرحمن انتهى.
ومن كلام مالك هذا أخذ بعض أصحابه أن الاعتكاف جائز وأنكر ذلك عليهم ابن العربي وقال: إنه سنة مؤكدة وكذا قال ابن بطال في مواظبة النبي صلى اللَّه عليه وآله وسلم ما يدل على تأكده. وقال أبو داود عن أحمد لا أعلم عن أحد من العلماء خلافاً أنه مسنون وتعقب الحافظ في الفتح قول مالك أنه لم يعتكف من السلف إلا أبو بكر بن عبد الرحمن وقال لعله أراد صفة مخصوصة وإلا فقد حكي عن غير واحد من الصحابة أنه اعتكف.
"واعلم" أنه لا خلاف في عدم وجوب الاعتكاف إلا إذا نذر به.
قوله: "يعتكف" الاعتكاف في اللغة هو الحبس واللزوم والمكث والاستقامة والاستدارة قال العجاج:
فهن يعكفن به إذا حجا * عكف النبيط يلعبون الفنزجا.
والنبيط قوم من العجم والفنزج بالفاء والنون والزاي والجيم لعبة للعجم يأخذ كل واحد منهم بيد صاحبه ويستديرون راقصين وقوله "حجا" أي أقام بالمكان. وفي الشرع المكث في المسجد من شخص مخصوص بصفة مخصوصة.
قوله: "العشر الأواخر من رمضان" فيه دليل على استحباب مداومة الاعتكاف في العشر الأواخر من رمضان لتخصيصه صلى اللَّه عليه وآله وسلم ذلك الوقت بالمداومة على اعتكافه.
قوله: "اعتكف عشرين" فيه دليل على أن من اعتاد اعتكاف أيام ثم لم يمكنه أن يعتكفها أنه يستحب له قضاؤها وسيأتي أن النبي صلى اللَّه عليه وآله وسلم اعتكف لما لم يعتكف العشر الأواخر من رمضان العشر الأواخر من شوال.
4 - وعن عائشة قالت: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم إذا أراد أن يعتكف

ص -265- صلى الفجر ثم دخل معتكفه وأنه أمر بخباء فضرب لما أراد الاعتكاف في العشر الأواخر من رمضان فأمرت زينب بخبائها فضرب وأمرت غيرها من أزواج النبي صلى اللَّه عليه وآله وسلم بخبائها فضرب فلما صلى رسول اللَّه صلى اللَّه عليه وآله وسلم الفجر نظر فإذا الأخبية فقال: آلبر يردن فأمر بخبائه فقوض وترك الاعتكاف في شهر رمضان حتى اعتكف في العشر الأواخر من شوال". - رواه الجماعة إلا الترمذي لكن له منه: "كان إذا أراد أن يعتكف صلى الفجر ثم دخل معتكفه". - قوله: "صلى الفجر ثم دخل معتكفه" استدل به على أن أول وقت الاعتكاف من أول النهار وبه قال الأوزاعي والليث والثوري. وقال الأئمة الأربعة وطائفة: يدخل قبيل غروب الشمس وأولوا الحديث على أنه دخل من أول الليل ولكن إنما يخلو بنفسه في المكان الذي أعده للاعتكاف بعد صلاة الصبح.
قوله: "بخباء" بخاء معجمة ثم باء موحدة.
قوله: "وأمرت غيرها" الخ هذا يقتضي تعميم الأزواج وليس كذلك وقد فسر قوله من أزواج النبي صلى اللَّه عليه وآله وسلم بعائشة وحفصة وزينب فقط ويؤيد ذلك ما وقع في رواية للبخاري بلفظ: "أربع قباب" وفي رواية للنسائي: "فلما صلى الصبح إذا هو بأربعة أبنية قال لمن هذه قالوا لعائشة وحفصة وزينب" الحديث والرابع خباؤه صلى اللَّه عليه وآله وسلم.
قوله: "آلبر" بهمزة استفهام ممدودة وبغير مد وبنصب الراء.
قوله: "يردن" بضم أوله وكسر الراء وسكون الدال ثم نون النسوة. وفي رواية للبخاري: "انزعوها فلا أراها".
قوله: "فقوض" بضم القاف "ص 356" وتشديد الواو المكسورة بعدها ضاد معجمة أي نقض.
قوله: "وترك الاعتكاف" كان الحامل له صلى اللَّه عليه وآله وسلم على ذلك خشية أن يكون الحامل للزوجات المباهاة والتنافس الناشيء عن الغيرة حرصاً على القرب منه خاصة فيخرج الاعتكاف عن موضوعه أو الحامل له على ذلك أن يكون باعتبار اجتماع النسوة عنده يصير كالجالس في بيته وربما يشغله ذلك عن التخلي لما قصد من العبادة فيفوت مقصوده بالاعتكاف.
قوله: "في العشر الأواخر من شوال" في رواية في البخاري: "حتى اعتكف في العشر الأول من شوال" ويجمع بينه وبين الرواية الأولى بأن المراد بقوله في العشر الأواخر من شوال انتهاء اعتكافه. قال الإسماعيلي: فيه دليل على جواز الاعتكاف بغير صوم لأن أول شوال يوم الفطر وصومه حرام وسيأتي الكلام عليه. وقال غيره: في اعتكافه في شوال دليل على أن النوافل المعتادة إذا فاتت تقضى.
قال المصنف رحمه اللَّه تعالى: وفيه أن النذر لا يلزم بمجرد النية وأن السنن تقضى وأن للمعتكف أن يلزم من المسجد مكاناً بعينه وأن من التزم اعتكاف أيام معينة لم يلزمه أول ليلة لها انتهى.
"واستدل" به أيضاً على جواز الخروج من العبادة بعد الدخول فيها وأجيب عن ذلك بأنه صلى اللَّه عليه وآله وسلم لم يدخل المعتكف ولا شرع في الاعتكاف وإنما همَّ به ثم عرض له المانع المذكور فتركه فيكون دليلاً على جواز ترك

ص -266- العبادة إذا لم يحصل إلا مجرد النية كما قال المصنف.
5 - وعن نافع عن ابن عمر: "أن النبي صلى اللَّه عليه وآله وسلم كان إذا اعتكف طرح له فراشه أو يوضع له سريره وراء اسطوانة التوبة". - رواه ابن ماجه.
- الحديث رجال إسناده في سنن ابن ماجه ثقات. وقد ذكره الحافظ في الفتح عن نافع أن ابن عمر كان إذا اعتكف الخ ولم يذكر أنه مرفوع. وفي صحيح مسلم عن نافع أنه قال وقد أراني عبد اللَّه بن عمر المكان الذي كان رسول اللَّه صلى اللَّه عليه وآله وسلم يعتكف فيه من المسجد.
"وفيه دليل" على جواز طرح الفراش ووضع السرير للمعتكف في المسجد وعلى جواز الوقوف في مكان معين من المسجد في الاعتكاف فيكون مخصصاً للنهي عن إيطان المكان في المسجد يعني ملازمته وقد تقدم الحديث في الصلاة.
6 - وعن عائشة: "أنها كانت ترجل النبي صلى اللَّه عليه وآله وسلم وهي حائض وهو معتكف في المسجد وهي في حجرتها يناولها رأسه وكان لا يدخل البيت إلا "ص 357" لحاجة الإنسان إذا كان معتكفاً".
7 - وعنها أيضاً قالت: "إن كنت لأدخل البيت للحاجة والمريض فيه فما أسأل عنه إلا وأنا مارة".
8 - وعن صفية بنت حيي قالت: "كان رسول اللَّه صلى اللَّه عليه وآله وسلم معتكفاً فأتيته أزوره ليلاً فحدثته ثم قمت لأنقلب فقام معي ليقلبني وكان مسكنها في دار أسامة بن زيد". - متفق عليهن.
- قوله: "ترجل" الترجيل بالجيم المشط والدهن فيه دليل على أنه يجوز للمعتكف التنظيف والطيب والغسل والحلق والتزيين إلحاقاً بالترجيل. والجمهور على أنه لا يكره فيه إلا ما يكره في المسجد وعن مالك يكره الصنائع والحرف حتى طلب العلم وفيه دليل على أن من أخرج بعض بدنه من المسجد لم يكن ذلك قادحاً في صحة الاعتكاف.
قوله: "إلا لحاجة الإنسان" فسرها الزهري بالبول والغائط وقد وقع الإجماع على استثنائهما واختلفوا في غيرهما من الحاجات كالأكل والشرب ويلحق بالبول والغائط القيء والفصد والحجامة لمن احتاج إلى ذلك وسيأتي الكلام على الخروج للحاجات ولغيرها.
قوله: "فما أسأل عنه" سيأتي الكلام على الخروج لزيارة المريض.
قوله: "ثم قمت لأنقلب" أي ترجع إلى بيتها.
قوله: "لقلبني" بفتح أوله وسكون القاف أي يردها إلى منزلها.
"وفيه دليل" على جواز خروج المعتكف من مسجد اعتكافه لتشييع الزائر.
قوله: "في دار أسامة بن زيد" أي التي صارت له بعد ذلك لأن أسامة إذ ذاك ليس له دار مستقلة بحيث يسكن فيها صفية وكانت بيوت أزواج النبي صلى اللَّه عليه وآله وسلم حوالي أبواب المسجد.

ص -267- 9 - وعن عائشة قالت: "كان النبي صلى اللَّه عليه وآله وسلم يمر بالمريض وهو معتكف فيمر كما هو ولا يعرج يسأل عنه". - رواه أبو داود.
10 - وعن عائشة قالت: "السنة على المعتكف أن لا يعود مريضاً ولا يشهد جنازة ولا يمس امرأة ولا يباشرها ولا يخرج لحاجة إلا لما لا بد منه ولا اعتكاف إلا بصوم ولا اعتكاف إلا في مسجد جامع". - رواه أبو داود.
- الحديث الأول في إسناده ليث بن أبي سليم وفيه مقال. قال الحافظ: والصحيح عن عائشة من فعلها أخرجه مسلم وغيره وقال صح ذلك عن علي عليه السلام.
والحديث الثاني أخرجه أيضاً النسائي وليس فيه قالت السنة. وأخرجه أيضاً من حديث مالك وليس فيه ذلك. قال أبو داود: غير عبد الرحمن بن إسحاق لا يقول " فيه قالت السنة. وجزم الدارقطني بأن القدر الذي من حديث عائشة قولها لا يخرج وما عداه ممن دونها انتهى. وكذلك رجح البيهقي ذكره ابن كثير في الإرشاد. وعبد الرحمن بن إسحاق هذا هو القرشي المدني يقال له عباد قد أخرج له مسلم في صحيحه ووثقه يحيى بن معين وأثنى عليه غيره وتكلم فيه بعضهم.
"الحديثان" استدل بهما على أنه لا يجوز للمعتكف أن يخرج من معتكفه لعيادة المريض ولا لما يماثلها من القرب كتشييع الجنازة وصلاة الجمعة. قال في الفتح: وروينا عن علي عليه السلام والنخعي والحسن البصري إن شهد المعتكف جنازة أو عاد مريضاً أو خرج للجمعة بطل اعتكافه وبه قال الكوفيون وابن المنذر في الجمعة. وقال الثوري والشافعي وإسحاق: إن شرط شيئاً من ذلك في ابتداء اعتكافه لم يبطل اعتكافه بفعله وهو رواية عن أحمد انتهى.
وعند الهادوية أنه يجوز الخروج لتلك الأمور ونحوها ولكن في وسط النهار قياساً على الحاجة المذكورة في حديث عائشة المتقدم وهو فاسد الاعتبار لأنه في مقابلة النص.
قوله: "ولا يمس امرأة ولا يباشرها" المراد بالمباشرة هنا الجماع بقرينة ذكر المس قبلها. وقد نقل ابن المنذر الإجماع على ذلك ويؤيده ما روى الطبري وغيره من طريق قتادة في سبب نزول الآية يعني قوله تعالى {وَلا تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ} أنهم كانوا إذا اعتكفوا فخرج رجل لحاجته فلقي امرأته جامعها إن شاء فنزلت.
قوله: "ولا يخرج لحاجة إلا لما لا بد منه" فيه دليل على المنع من الخروج لكل حاجة من غير فرق بين ما كان مباحاً أو قربة أو غيرهما إلا الذي لا بد منه كالخروج لقضاء الحاجة وما في حكمها.
قوله: "ولا اعتكاف إلا بصوم" فيه دليل على أنه لا يصح الاعتكاف إلا بصوم وأنه شرط حكاه في البحر عن العترة جميعاً وابن عباس وابن عمر ومالك والأوزاعي والثوري وأبي حنيفة وحكى في البحر أيضاً عن ابن مسعود والحسن البصري والشافعي وأحمد وإسحاق أنه ليس بشرط قالوا يصح اعتكاف ساعة واحدة ولحظة واحدة واستدلوا بما تقدم من أنه صلى اللَّه عليه وآله وسلم اعتكف العشر الأول من شوال ومن جملتها

ص -268- يوم الفطر.
وبحديث عمر الآتي وأجابوا عن حديث عائشة المذكور في الباب بما تقدم من الكلام عليه وهذا هو الحق لا كما قال ابن القيم أن الراجح الذي عليه جمهور السلف أن الصوم شرط في الاعتكاف. وقد روي عن علي وابن مسعود أنه ليس على المعتكف صوم إلا أن يوجبه على نفسه ويدل على ذلك "ص 359" حديث ابن عباس الآتي ويؤيد قول من قال بجواز الاعتكاف ساعة أو لحظة حديث: "من اعتكف فواق ناقة فكأنما أعتق نسمة" رواه العقيلي في الضعفاء من حديث عائشة وأنس. قال في البدر المنير: هذا حديث غريب لا أعرفه بعد البحث الشديد عنه. وقال الحافظ: هو منكر ولكنه أخرجه الطبراني في الأوسط قال الحافظ: لم أر في إسناده ضعفاً إلا أن فيه وجادة وفي المتن نكارة شديدة وذهبت العترة وأبو حنيفة إلى أن أقل مدة الاعتكاف يوم.
قوله: "ولا اعتكاف إلا في مسجد جامع" فيه دليل على أن المسجد شرط للاعتكاف. قال في الفتح: واتفق العلماء على مشروطية المسجد للاعتكاف إلا محمد بن عمر بن لبابة المالكي فأجازه في كل مكان وأجاز الحنفية للمرأة أن تعتكف في مسجد بيتها وهو المكان المعد للصلاة. وفيه قول للشافعي قديم وفي وجه لأصحابه وللمالكية يجوز للرجال والنساء لأن التطوع في البيوت أفضل وذهب أبو حنيفة وأحمد إلى اختصاصه بالمساجد التي تقام فيها الصلوات وخصه أبو يوسف بالواجب منه وأما النفل ففي كل مسجد وقال الجمهور بعمومه في كل مسجد انتهى كلام الفتح. وسيأتي قول من قال أنه يختص بالمساجد الثلاثة.
11 - وعن ابن عمر: "أن عمر سأل النبي صلى اللَّه عليه وآله وسلم قال: كنت نذرت في الجاهلية أن أعتكف ليلة في المسجد الحرام قال: فأوف بنذرك". - متفق عليه. وزاد البخاري: "فاعتكف ليلة".
12 - وعن ابن عباس: "أن النبي صلى اللَّه عليه وآله وسلم قال: ليس على المعتكف صيام إلا أن يجعله على نفسه". - رواه الدارقطني وقال رفعه أبو بكر السوسي وغيره لا يرفعه.
- الحديث الثاني رجح الدارقطني والبيهقي وقفه وأخرجه الحاكم مرفوعاً وقال صحيح الإسناد.
قوله: "إن عمر سأل" لم يذكر مكان السؤال. وفي رواية للبخاري أن ذلك كان بالجعرانة لما رجعوا من حنين ويستفاد منه الرد على من زعم أن اعتكاف عمر كان قبل المنع من الصيام في الليل لأن غزوة حنين متأخرة عن ذلك.
قوله: "نذرت في الجاهلية" زاد مسلم: فلما أسلمت سألت وفي ذلك رد على من زعم أن المراد بالجاهلية ما قبل فتح مكة وأنه إنما نذر في الإسلام وأصرح من ذلك ما أخرجه الدارقطني بلفظ: نذر أن يعتكف في الشرك.
قوله: "أن اعتكف ليلة" استدل به على جواز الاعتكاف يغير صوم لأن الليل ليس بوقت صوم وقد أمره صلى اللَّه عليه وآله وسلم أن يفي بنذره على الصفة التي أوجبها وتعقب بأن في رواية لمسلم يوماً بدل ليلة وقد جمع ابن حبان وغيره

ص -269- بأنه نذر اعتكاف يوم وليلة فمن أطلق ليلة أراد بيومها ومن أطلق يوماً أراد بليلته.
وقد ورد الأمر بالصوم في رواية أبي داود والنسائي بلفظ: "أن النبي صلى اللَّه عليه وآله وسلم قاله اعتكف وصم" أخرجه أبو داود والنسائي من طريق عبد اللَّه بن بديل ولكنه ضعيف وقد ذكر ابن عدي والدارقطني أنه تفرد بذلك عن عمرو بن دينار. قال في الفتح: ورواية من روى يوماً شاذة وقد وقع في رواية سليمان بن بلال عند البخاري فاعتكف ليلة فدل على أنه لم يزد على نذره شيئاً وأن الاعتكاف لا صوم فيه وأنه لا يشترط له حد معين.
قوله: "ليس على المعكتف صيام" استدل به القائلون بأنه لا يشترط الصوم في الاعتكاف وقد تقدم ذكرهم.
وقد استدل بعض القائلين بأن الصوم شرط في الاعتكاف بقوله تعالى {ثُمَّ أَتِمُّوا الصِّيَامَ إِلَى اللَّيْلِ وَلا تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ} قال: فذكر الاعتكاف عقب الصوم وتعقب بأنه ليس فيها ما يدل على تلازمهما وإلا لزم أن لا صوم إلا بالاعتكاف ولا قائل به وفي حديث عمر المذكور في الباب رد على من قال أن أقل الاعتكاف عشرة أيام وفيه أيضاً دليل على أن النذر من الكافر لا يسقط عنه بالإسلام وسيأتي إن شاء اللَّه تعالى الكلام على ذلك.
13 - وعن حذيفة أنه قال لابن مسعود: "لقد علمت أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال: لا اعتكاف إلا في المساجد الثلاثة أو قال في مسجد جماعة". - رواه سعيد في سننه.
14 - وعن عائشة: "أن النبي صلى اللَّه عليه وآله وسلم اعتكف معه بعض نسائه وهي مستحاضة ترى الدم فربما وضعت الطشت تحتها من الدم". - رواه البخاري. وفي رواية: "اعتكف معه امرأة من أزواجه وكانت ترى الدم والصفرة والطشت تحتها وهي تصلي" رواه أحمد والبخاري وأبو داود.
- الحديث الأول أخرجه ابن أبي شيبة ولكن لم يذكر المرفوع منه واقتصر على المراجعة التي فيه بين حذيفة وابن مسعود ولفظه: "أن حذيفة جاء إلى عبد اللَّه فقال ألا أعجبك من قوم عكوف بين دارك ودار الأشعري يعني المسجد قال عبد اللَّه فلعلهم أصابوا وأخطأت" فهذا يدل على أنه لم يستدل على ذلك بحديث عن النبي صلى اللَّه عليه وآله وسلم وعلى أن عبد اللَّه يخالفه ويجوز الاعتكاف في كل مسجد ولو كان ثم حديث عن النبي صلى اللَّه عليه وآله وسلم ما خالفه وأيضاً الشك الواقع في الحديث مما يضعف الاحتجاج أحد شقيه وقد استشهد بعضهم لحديث حذيفة بحديث أبي سعيد وأبي هريرة وغيرهما مرفوعاً بلفظ: "تشد الرحال إلا إلى ثلاثة مساجد مسجدي هذا والمسجد الحرام والمسجد الأقصى" وهو متفق عليه ولكن ليس فيه ما يشهد لحديث حذيفة لأن أفضلية المساجد الثلاثة واختصاصها بشد الرحال إليها لا تستلزم اختصاصها بالاعتكاف.
وقد حكى في الفتح عن حذيفة أن الاعتكاف يختص بالمساجد الثلاثة ولم يذكر هذا الحديث وحكى عن عطاء

ص -270- أنه يختص بمسجد مكة وعن ابن المسيب بمسجد المدينة.
وقوله: "أو قال في مسجد جماعة" قيل فيه دليل لمذهب أبي حنيفة وأحمد المتقدم.
قوله: "بعض نسائه" قال ابن الجوزي: ما عرفنا من أزواج النبي صلى اللَّه عليه وآله وسلم من كانت مستحاضة قال: والظاهر أن عائشة أشارت بقولها من نسائه أي من النساء المتعلقات به وهي أم حبيبة بنت جحش أخت زينب ولكنه يرد عليه ما وقع في البخاري في كتاب الاعتكاف بلفظ امرأة مستحاضة من أزواجه ووقع في رواية سعيد بن منصور عن عكرمة أن أم سلمة كانت عاكفة وهي مستحاضة وهذه الرواية تفيد تعيينها.
وقد حكى ابن عبد البر أن بنات جحش الثلاث كن مستحاضات زينب وحمنة وأم حبيبة ويدل على ذلك ما وقع عند أبي داود عن عائشة أنها قالت استحيضت زينب بنت جحش. وقد عد مغلطاي في المستحاضات سودة بنت زمعة وقد روى ذلك أبو داود تعليقاً وذكر البيهقي أن ابن خزيمة أخرجه موصولاً فهذه ثلاث مستحاضات من أزواج النبي صلى اللَّه عليه وآله وسلم.
قوله: "من الدم" أي لأجل الدم.
"والحديث" يدل على جواز مكث المستحاضة في المسجد وصحة اعتكافها وصلاتها وجواز حدثها في المسجد عند أمن التلويث ويلحق بها دائم الحدث ومن به جرح يسيل وقد تقدم البحث عن ذلك.

باب الاجتهاد في العشر الأواخر وفضل قيام ليلة القدر وما يدعى به فيها وأي ليلة هي.
 1 - عن عائشة: "أن النبي صلى اللَّه عليه وآله وسلم كان إذا دخل العشر الأواخر أحيا الليل وأيقظ أهله وشد المئزر". - متفق عليه. ولأحمد ومسلم: "كان يجتهد في العشر الأواخر ما لا يجتهد في غيرها" "ص 362".
- قوله: "أحيا الليل" فيه استعارة الإحياء للاستيقاظ أي سهره فأحياه بالطاعة وأحيا نفسه بسهره فيه لأن النوم أخو الموت.
"والحديث" فيه دليل على مشروعية الحرص على مداومة القيام في العشر الأواخر من رمضان وإحيائها بالعبادة واعتزال النساء وأمر الأهل بالاستكثار من الطاعة فيها.
قوله: "وأيقظ أهله" أي للصلاة وفي الترمذي عن أم سلمة: "لم يكن صلى اللَّه عليه وآله وسلم إذا بقي من رمضان عشرة أيام يدع أحداً من أهله يطيق القيام إلا أقامه".
قوله: "وشد المئزر" أي اعتزل النساء كما رواه عبد الرزاق عن الثوري وابن أبي شيبة عن أبي بكر بن عياش وحكى في الفتح عن الخطابي أنه يحتمل أن يراد به الجد في العبادة كما يقال شددت لهذا الأمر مئزري أي شمرت له ويحتمل أن يراد التشمير والاعتزال معاً ويحتمل أن يراد حقيقته والمجاز كمن يقول طويل النجاد لطويل القامة وهو طويل النجاد حقيقة يعني شد مئزره حقيقة واعتزل النساء وشمر للعبادة يعني فيكون كناية وهو يجوز فيها إرادة اللازم والملزوم. وقد وقع في رواية: "شد مئزره واعتزل النساء" فالعطف بالواو يقوي الاحتمال الأول كما قال الحافظ.

ص -271- 2 - وعن أبي هريرة: "أن النبي صلى اللَّه عليه وآله وسلم قال: من قام ليلة القدر إيماناً واحتساباً غفر له ما تقدم من ذنبه". - رواه الجماعة إلا ابن ماجه.
3 - وعن عائشة قالت: "قلت يا رسول اللَّه أرأيت إن علمت أي ليلة ليلة القدر ما أقول فيها قال قولي اللَّهم إنك عفو تحب العفو فاعف عني". - رواه الترمذي وصححه وأحمد وابن ماجه وقالا فيه: "أرأيت إن وافقت ليلة القدر".
- الحديث الأول قد تقدم مع شرحه في باب صلاة التراويح وأورده المصنف ههنا للاستدلال به على مشروعية قيام ليلة القدر.
والحديث الثاني صححه الترمذي كما ذكر المصنف وفيه دليل على إمكان معرفة ليلة القدر وبقائها وسيأتي الكلام على ذلك.
قوله: "ليلة القدر" اختلف في المراد بالقدر الذي أضيفت إليه الليلة فقيل هو التعظيم لقوله تعالى {وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ} والمعنى أنها ذات قدر لنزول القرآن فيها أو لما يقع فيها من نزول الملائكة أو لما ينزل فيها من البركة والرحمة والمغفرة أو أن الذي يحييها يصير ذا قدر وقيل القدر هنا التضييق لقوله تعالى {وَمَنْ قُدِرَ عَلَيْهِ رِزْقُهُ} ومعنى التضييق فيها إخفاؤها عن العلم بتعيينها. وقيل القدر بمعنى القدر بفتح الدال الذي هو مؤاخي القضاء. والمعنى " أنه يقدر فيها أحكام تلك السنة لقوله تعالى {فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ} وبه صدر النووي كلامه فقال: قال العلماء سميت ليلة القدر لما يكتب فيها الملائكة من الأقدار لقوله تعالى {فِيهَا يُفْرَقُ} الآية.
ورواه عبد الرزاق وغيره من المفسرين بأسانيد صحيحة عن مجاهد وعكرمة وقتادة وغيرهم. قال التوربشتي: إنما جاء القدر بسكون الدال وإن كان الشائع في القدر الذي يؤاخي القضاء فتح الدال ليعلم أنه لم يرد به ذلك وإنما أريد به تفصيل ما جرى به القضاء وإظهاره وتحديده في تلك السنة لتحصيل ما يلقي إليهم فيها مقدار بمقدار.
قوله: "إنك عفو" بفتح العين وضم الفاء وتشديد الواو صيغة مبالغة. وفيه دليل على استحباب الدعاء في هذه الليلة بهذه الكلمات.
4 - وعن ابن عمر قال: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: "من كان متحريها فليتحرها ليلة سبع وعشرين أو قال تحروها ليلة سبع وعشرين يعني ليلة القدر". - رواه أحمد بإسناد صحيح.
5 - وعن ابن عباس: "أن رجلاً أتى نبي اللَّه صلى اللَّه عليه وآله وسلم فقال: يا نبي اللَّه إني شيخ كبير عليل يشق علي القيام فأمرني بليلة لعل اللَّه يوفقني فيها لليلة القدر فقال عليك بالسابعة". - رواه أحمد.

ص -272- 6 - وعن معاوية بن أبي سفيان: "عن النبي صلى اللَّه عليه وآله وسلم في ليلة القدر قال ليلة سبع وعشرين".
- رواه أبو داود.
7 - وعن ذر بن حبيش قال: "سمعت أُبيّ بن كعب يقول وقيل له أن عبد اللَّه بن مسعود يقول من قام السنة أصاب ليلة القدر فقال أُبيّ واللَّه الذي لا إله إلا هو إنها لفي رمضان يحلف ما يستثني وواللَّه إني لأعلم أي ليلة هي هي الليلة التي أمرنا رسول اللَّه صلى اللَّه عليه وآله وسلم بقيامها هي ليلة سبع وعشرين وإمارتها أن تطلع الشمس في صبيحة يومها بيضاء لا شعاع لها". - رواه أحمد ومسلم وأبو داود والترمذي وصححه.
- حديث ابن عباس أخرجه أيضاً الطبراني في الكبير قال في مجمع الزوائد: ورجال أحمد رجال الصحيح. وقد أخرج نحوه عبد الرزاق عن ابن عمر مرفوعاً والمراد بالسابعة إما السبع بقين أو لسبع مضين بعد العشرين. وحديث معاوية سكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح.
"وفي الباب" عن جابر بن سمرة عند الطبراني في الأوسط بنحو حديث ابن عمر. وعن ابن مسعود عند الطبراني قال: "سئل رسول اللَّه صلى اللَّه عليه وآله وسلم عن ليلة القدر فقال أيكم يذكر ليلة الصهيا "ص 364" قلت أنا وذلك ليلة سبع وعشرين" ورواه ابن أبي شيبة عن عمر وحذيفة وناس من الصحابة.
وروى عبد الرزاق عن ابن عباس قال: "دعا عمر أصحاب رسول اللَّه صلى اللَّه عليه وآله وسلم وسألهم عن ليلة القدر فأجمعوا على أنها في العشر الأواخر قال ابن عباس فقلت لعمر إني لأعلم أو أظن أي ليلة هي قال عمر أي ليلة هي فقلت سابعة تمضي أو سابعة تبقى من العشر الأواخر فقال من أين علمت ذلك فقلت خلق اللَّه سبع سماوات وسبع أرضين وسبعة أيام والدهر يدور في سبع والإنسان خلق من سبع ويأكل من سبع ويسجد على سبع والطواف والجمار وأشياء ذكرها فقال عمر لقد فطنت لأمر ما فطنا له" وقد أخرج نحو هذه القصة الحاكم وإلى أن ليلة القدر ليلة السابع والعشرين ذهب جماعة من أهل العلم وقد حكاه صاحب الحلية من الشافعية عن أكثر العلماء وقد اختلف العلماء فيها على أقوال كثيرة ذكر منها في فتح الباري ما لم يذكره غيره وسنذكر ذلك على طريق الاختصار فنقول:
"القول الأول" أنها رفعت حكاه المتولي عن الروافض والفاكهاني عن الحنفية.
"الثاني" أنها خاصة بسنة واحدة وقعت في زمنه صلى اللَّه عليه وآله وسلم حكاه الفاكهاني.
"الثالث" أنها خاصة بهذه الأمة جزم به جماعة من المالكية ونقله صاحب العمدة عن الجمهور من الشافعية واعترض بحديث أبي ذر عند النسائي قال: قلت يا رسول اللَّه أتكون مع الأنبياء فإذا ماتوا رفعت فقال هي باقية واحتجوا بما ذكره مالك في الموطأ بلاغاً أن رسول اللَّه صلى اللَّه عليه وآله وسلم تقال أعمار أمته عن أعمار الأمم الماضية فأعطاه اللَّه ليلة القدر. قال الحافظ: وهذا محتمل للتأويل فلا يدفع التصريح في حديث أبي ذر.
"والرابع" أنها ممكنة في جميع السنة وهو2ض

ص -273- المشهور عن الحنفية وحكى عن جماعة من السلف وهو مردود بكثير من أحاديث الباب المصرحة باختصاصها برمضان.
"الخامس" أنها مختصة برمضان ممكنة في جميع لياليه. وروي عن ابن عمر وأبي حنيفة وبه قال ابن المنذر وبعض الشافعية ورجحه السبكي.
"السادس" أنها في ليلة معينة مبهمة قاله النسفي في منظومته.
"السابع" أنها أول ليلة من رمضان حكى عن أبي رزين العقيلي الصحابي. وروى ابن أبي عاصم من حديث أنس قال ليلة القدر أول ليلة من رمضان قال ابن أبي عاصم: لا نعلم أحداً قال ذلك غيره.
"الثامن" أنها ليلة النصف من رمضان حكاه ابن الملقن في شرح العمدة.
"التاسع" أنها ليلة النصف من شعبان حكاه القرطبي في المفهم وكذا نقله السروجي "ص 365" عن صاحب الطراز.
"العاشر" أنها ليلة سبع عشرة من رمضان ودليله ما رواه ابن أبي شيبة والطبراني من حديث زيد بن أرقم قال بلا شك ولا امتراء أنها ليلة سبع عشرة من رمضان ليلة أنزل القرآن. وأخرجه أبو داود عن ابن مسعود.
"الحادي عشر" أنها مبهمة في العشر الوسط حكاه النووي وعزاه الطبري إلى عثمان بن أبي العاص والحسن البصري وقال به بعض الشافعية.
"الثاني عشر" أنها ليلة ثمان عشرة ذكره ابن الجوزي في مشكله.
"الثالث عشر" ليلة تسع عشرة رواه عبد الرزاق عن علي عليه السلام وعزاه الطبري إلى زيد بن ثابت ووصله الطحاوي عن ابن مسعود.
"الرابع عشر" أول ليلة من العشرة الآخرة وإليه مال الشافعي وجزم به جماعة من أصحابه.
"الخامس عشر" مثل الذي قبله إن كان الشهر تاماً وإن كان ناقصاً فليلة إحدى وعشرين وهكذا في جميع العشر وبه جزم ابن حزم ودليله حديث أبي سعيد وعبد اللَّه بن أنيس وأبي بكرة وسيأتي.
"السادس عشر" ليلة اثنين وعشرين ودليله ما أخرجه أحمد من حديث عبد اللَّه بن أنيس أنه سأل رسول اللَّه صلى اللَّه عليه وآله وسلم عن ليلة القدر وذلك صبيحة إحدى وعشرين فقال: كم الليلة قلت: ليلة اثنين وعشرين فقال: هي الليلة أو القابلة.
"السابع عشر" ليلة ثلاث وعشرين ودليله حديث عبد اللَّه بن أنيس الآتي وقد ذهب إلى هذا جماعة من الصحابة والتابعين.
"الثامن عشر" أنها ليلة الرابع والعشرين ودليله ما رواه الطيالسي عن أبي سعيد مرفوعاً ليلة القدر ليلة أربع وعشرين وما رواه أحمد من حديث بلال بنحوه وفيه ابن لهيعة وروي ذلك عن ابن مسعود والشعبي والحسن وقتادة.
"التاسع عشر" ليلة خمس وعشرين حكاه ابن الجوزي في المشكل عن أبي بكرة.
"العشرون" ليلة ست وعشرين قال الحافظ: وهو قول لم أره صريحاً إلا أن عياضاً قال: ما من ليلة من ليالي العشر الأخيرة إلا وقد قيل فيها أنها ليلة القدر.
"الحادي والعشرون" ليلة سابع وعشرين وقد تقدم دليله ومن قال به.
"الثاني والعشرون" ليلة الثامن والعشرين وهذا لم يذكره صاحب الفتح ولكن ظاهر قول عياض المتقدم أنه قد قيل أنها ليلة القدر وقد أسقط في الفتح القول الثاني والعشرين وذكر الثالث والعشرين بعد الحادي والعشرين فلعله سقط عليه حكاية هذا القول وقد ثبت في بعض النسخ "الثالث والعشرون"

ص -274- أنها ليلة تسع وعشرين حكاه ابن العربي.
"الرابع والعشرون" أنها ليلة الثلاثين حكاه عياض ورواه محمد بن نصر عن "ص 366" معاوية وأحمد عن أبي هريرة.
"الخامس والعشرون" أنها في أوتار العشر الأخيرة ودليله حديث عائشة الآتي في آخر الباب وكذلك حديث ابن عمر. قال في الفتح: وهو أرجح الأقوال وصار إليه أبو ثور المزني وابن خزيمة وجماعة من علماء المذاهب انتهى.
"القول السادس والعشرون" مثله بزيادة الليلة الأخيرة ويدل عليه حديث أبي بكرة الآتي وقد أخرج أحمد من حديث عبادة بن الصامت ما يدل على ذلك.
"السابع والعشرون" تنتقل في العشر الأواخر كلها قاله أبو قلابة ونص عليه مالك والثوري وأحمد وإسحاق وزعم الماوردي أنه متفق عليه. ويدل عليه حديث أبي سعيد الآتي.
"الثامن والعشرون" مثله إلا أن بعض ليالي العشر أرجى من بعض قال الشافعي أرجاها ليلة إحدى وعشرين.
"التاسع والعشرون" مثل السابع والعشرين إلا أن أرجاها ليلة ثلاث وعشرين ولم يذكر في الفتح قائله.
"الثلاثون" كذلك إلا أن أرجاها ليلة سبع وعشرين ولم يحك صاحب الفتح من قاله.
"الحادي والثلاثون" أنها تنتقل في جميع السبع الأواخر ويدل عليه حديث ابن عمر الآتي وقد اختلف أهل هذا القول هل المراد السبع من آخر الشهر أو آخر سبعة تعد من الشهر قال في الفتح: ويخرج من ذلك القول "الثاني والثلاثون" القول "الثالث والثلاثون" أنها تنتقل في النصف الأخير ذكره صاحب المحيط عن أبي يوسف ومحمد وحكاه إمام الحرمين عن صاحب التقريب.
"الرابع والثلاثون" ليلة ست عشرة أو سبع عشرة رواه الحارث بن أبي أسامة من حديث عبد اللَّه بن الزبير.
"الخامس والثلاثون" ليلة سبع عشرة أو تسع عشرة أو إحدى وعشرين رواه سعيد بن منصور من حديث أنس بإسناد ضعيف.
"السادس والثلاثون" أول ليلة من رمضان أو آخر ليلة منه رواه ابن أبي عاصم من حديث أنس بإسناد ضعيف.
"السابع والثلاثون" ليلة تاسع عشرة أو إحدى عشرة أو ثلاث وعشرين رواه أبو داود من حديث ابن مسعود بإسناد فيه مقال وعبد الرزاق من حديث علي بسند منقطع وسعيد بن منصور من حديث عائشة بسند منقطع أيضاً.
"الثامن والثلاثون" أول ليلة أو تاسع ليلة أو سابع عشرة أو إحدى وعشرين أو آخر ليلة رواه ابن مردويه في تفسيره عن أنس بإسناد ضعيف.
"التاسع والثلاثون" ليلة ثلاث وعشرين أو سبع وعشرين ودليله حديث ابن عباس الآتي ولأحمد نحوه من حديث النعمان بن بشير.
"القول الأربعون" ليلة إحدى وعشرين أو ثلاث وعشرين أو خمس "ص 367" وعشرين ويدل عليه حديث ابن عباس الآتي وأخرج البخاري نحوه من حديث عبادة بن الصامت.
"الحادي والأربعون" أنها منحصرة في السبع الأواخر ويدل عليه حديث ابن عمر الآتي وفي الفرق بينه وبين القول الحادي والثلاثين خفاء.
"الثاني والأربعون" ليلة اثنين وعشرين أو ثلاث وعشرين ويدل عليه حديث عبد اللَّه بن أنيس عند أحمد.
"الثالث والأربعون" أنها في إشفاع العشر الوسط والعشر الأواخر. قال الحافظ: قرأته بخط مغلطاي.
"الرابع والأربعون" أنها ليلة الثالثة من العشر

ص -275- الأواخر أو الخامسة منه رواه أحمد من حديث معاذ. قال في الفتح: والفرق بينه وبين ما تقدم أن الثالثة تحتمل ليلة ثلاث وعشرين وتحتمل ليلة سبع وعشرين.
"الخامس والأربعون" أنها في سبع أو ثمان من أول النصف الثاني رواه الطحاوي من حديث عبد اللَّه بن أنيس.
هذا جملة ما ذكره الحافظ في الفتح أوردناه مختصراً مع زوائد مفيدة.
ومما ينبغي أن يعد قولاً خارجاً عن هذه الأقوال قول الهادوية أنها في تسع عشرة وفي الإفراد بعد العشرين من رمضان واستدلوا على أنها في الإفراد بعد العشرين بما استدل به أهل القول الخامس والعشرين على أنها قد تكون في ليلة تسع عشرة بما أخرجه الطبراني من حديث أبي هريرة: "أن النبي صلى اللَّه عليه وآله وسلم قال: التمسوا ليلة القدر في سبع عشرة أو تسع عشرة أو إحدى وعشرين أو ثلاث وعشرين أو سبع وعشرين أو تسع وعشرين" قال الهيثمي بعد أن ساقه في مجمع الزوائد: فيه أبو الهزم وهو ضعيف فيكون هذا القول هو السادس والأربعين وينبغي أن يجعل ما اشتمل عليه هذا الحديث القوي السابع والأربعين وإما كونها مبهمة في جميع السنة فلا ينبغي أن يجعل قولاً خارجاً عن هذه الأقوال لأنه عين القول الرابع منها وأرجح هذه الأقوال هو القول الخامس والعشرون أعني أنها في أوتار العشر الأواخر قال الحافظ: وأرجاها عند الجمهور ليلة سبع وعشرين.
قوله: "وإمارتها أن تطلع الشمس في صبيحة يومها بيضاء لا شعاع لها" قد ورد لليلة القدر علامات أكثرها لا تظهر إلا بعد أن تمضي منها طلوع الشمس على هذه الصفة.
وروى ابن خزيمة من حديث ابن عباس مرفوعاً: "ليلة القدر طلقة لا حارة ولا باردة تصبح الشمس يومها حمراء ضعيفة".
ولأحمد من حديث عبادة: "لا حر فيها ولا برد وأنها ساكنة صاحية وقمرها ساطع" وفي علاماتها أحاديث. منها عن جابر "ص 368" ابن سمرة عند ابن أبي شيبة وعن جابر بن عبد اللَّه عند ابن خزيمة وعن أبي هريرة عنده وعن ابن مسعود عند ابن أبي شيبة وعن غيرهم.
8 - وعن أبي سعيد: "أن النبي صلى اللَّه عليه وآله وسلم اعتكف العشر الأول من رمضان ثم اعتكف العشر الأوسط في قبة تركية على سدتها حصير فأخذ الحصير بيده فنحاها في ناحية القبة ثم أطلع رأسه فكلم الناس فدنوا منه فقال إني اعتكفت العشر الأول ألتمس هذه الليلة ثم اعتكف العشر الأوسط ثم أتيت فقيل لي إنها في العشر الأواخر فمن أحب منكم أن يعتكف فليعتكف فاعتكف الناس معه قال وإني أريتها ليلة وترواني أسجد في صبيحتها في طين وماء فأصبح من ليلة إحدى وعشرين وقد قام إلى الصبح فمطرت السماء فوكف المسجد فأبصرت الطين والماء فخرج حين فرغ من صلاة الصبح وجبينه وروثة أنفه فيها الطين والماء وإذا هي ليلة إحدى عشر من العشر

ص -276- الأواخر". - متفق عليه ولكن لم يذكر في البخاري اعتكاف العشر الأول.
- قوله: "العشر الأوسط" هكذا في أكثر الروايات والمراد به العشر الليالي وكان القياس أن يوصف بلفظ التأنيث لأن مرجعها مؤنث لكن وصف بالمذكر على إرادة الوقت أو الزمان والتقدير الثلث كأنه قال الليالي العشر التي هي الثلث الأوسط من الشهر ووقع في الموطأ العشر الوسط بضم الواو والسين جمع وسط ويروى بفتح السين مثل كبر وكبر ورواه الباجي في الموطأ بإسكانها على أنه جمع واسط كبازل وبزل وهذا يوافق رواية الأوسط.
قوله: "في قبة تركية" أي قبة صغيرة من لبود.
قوله: "فأصبح من ليلة إحدى وعشرين" في رواية للبخاري: "فخرج في صبيحة عشرين" وظاهرها يخالف رواية الباب وقد قيل أن المراد بقوله فأصبح من ليلة إحدى وعشرين أي من الصبح الذي قبلها وهو تعسف وقد وقع في البخاري ما هو أوضح من ذلك بلفظ: "فإذا كان حين يمسي من عشرين ليلة تمضي ويستقبل إحدى وعشرين رجع إلى مسكنه".
 قوله: "وروثة أنفه" بالثاء المثلثة وهي طرفه ويقال لها أيضاً أرنبة الأنف كما جاء في رواية أخرى.
"والحديث" فيه دليل على أن ليلة القدر في العشر الأواخر من شهر رمضان وقد تقدم بسط الكلام في ذلك
9 - وعن عبد اللَّه بن أنيس: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال: رأيت ليلة القدر ثم أنسيتها وأراني أسجد صبيحتها في ماء وطين قال فمطرنا في ليلة ثلاث وعشرين فصلى بنا رسول اللَّه صلى اللَّه عليه وآله وسلم وانصرف وإن أثر الماء والطين على جبهته وأنفه". - رواه أحمد ومسلم وزاد وكان عبد اللَّه بن أنيس يقول ثلاث وعشرين.
- وفي الباب عن رجل من بني بياضة له صحبة مرفوعاً عند إسحاق في مسنده قال: "قلت يا رسول اللَّه إن لي بادية أكون فيها فمرني بليلة القدر فقال انزل ليلة ثلاث وعشرين".
وعن ابن عمر مرفوعاً: "من كان متحريها فليتحرها ليلة سابعة" قال: فكان أيوب يغتسل ليلة ثلاث وعشرين ويمس الطيب.
وعن ابن جريج عن عبيد اللَّه بن أبي يزيد عن ابن عباس أنه كان يوقظ أهله ليلة ثلاث وعشرين. وروى عبد الرزاق من طريق يونس بن سيف سمع سعيد بن المسيب يقول: استقام كلام القوم على أنها ليلة ثلاث وعشرين. وروي نحو ذلك من طريق إبراهيم عن الأسود عن عائشة. ومن طريق مكحول أنه كان يراها ليلة ثلاث وعشرين كذا في الفتح وقد استدل بحديث الباب من قال إنها ليلة ثلاث وعشرين كما تقدم.
قوله: "يقول ثلاث وعشرين" هكذا في معظم النسخ من صحيح مسلم وفي بعضها ثلاث وعشرون قال النووي: وهذا ظاهر والأول جائز على لغة شاذة أنه يجوز حذف المضاف ويبقى المضاف إليه مجروراً أي ليلة ثلاث وعشرين.
10 - وعن أبي بكرة: "أنه سمع رسول اللَّه صلى اللَّه عليه وآله وسلم يقول التمسوها

ص -277- في تسع بقين أو سبع بقين أو خمس بقين أو ثلاث بقين أو آخر ليلة قال: وكان أبو بكرة يصلي في العشرين من رمضان صلاته في سائر السنة فإذا دخل العشر اجتهد". - رواه أحمد والترمذي وصححه.
- وفي الباب عن عبادة بن الصامت عند أحمد والحديث يدل على أن ليلة القدر ترجى مصادفتها لتسع ليال بقين من الشهر أو سبع أو خمس أو ثلاث أو آخر ليلة وهو أحد الأقوال المتقدمة.
قال الترمذي في جامعه: وروي عن النبي صلى اللَّه عليه وآله وسلم في ليلة القدر أنها ليلة إحدى وعشرين وليلة ثلاث وعشرين وخمس "ص 370" وعشرين وسبع وعشرين وتسع وعشرين وآخر ليلة من رمضان قال: قال الشافعي: كان هذا عندي واللَّه أعلم أن النبي صلى اللَّه عليه وآله وسلم كان يجيب على نحو ما يسئل عنه يقال له نلتمسها في ليلة كذا فيقول التمسوها في ليلة كذا قال الشافعي: وأقوى الروايات عندي فيها ليلة إحدى وعشرين انتهى.
11 - وعن أبي نضرة عن أبي سعيد في حديث له: "أن النبي صلى اللَّه عليه وآله وسلم خرج على الناس فقال: يا أيها الناس إنها كانت أبينت لي ليلة القدر وإني خرجت لأخبركم بها فجاء رجلان يحتقان معهما الشيطان فنسيتها فالتمسوها في العشر الأواخر من رمضان التمسوها في التاسعة والخامسة والسابعة قال قلت يا أبا سعيد إنكم أعلم بالعدد منا فقال أجل نحن أحق بذاك منكم قال قلت ما التاسعة والخامسة والسابعة قال إذا مضت واحدة وعشرون فالتي تليها اثنان وعشرون فهي التاسعة فإذا مضت ثلاث وعشرون فالتي تليها السابعة فإذا مضت خمس وعشرون فالتي تليها الخامسة". - رواه أحمد ومسلم.
- قوله: "يحتقان" بالحاء المهملة بعدها مثناة فوقية ثم قاف مشددة ومعناه يطلب كل واحد منهما حقه ويدعي أنه المحق وفيه أن المخاصمة والمنازعة مذمومة وأنها سبب للعقوبة المعنوية.
قوله: "فإذا مضت واحدة وعشرون فالتي تليها اثنان وعشرون" هكذا في بعض نسخ مسلم وفي أكثرها ثنتين وعشرين بالياء. قال النووي: وهي أصوب والنصب بفعل محذوف تقديره أعني ثنتين وعشرين انتهى. وجعل النصب على الاختصاص أصوب من الرفع بتقدير مبتدأ لأجل قوله بعد ذلك فهي التاسعة لأنه يصير تقدير الكلام فالتي تليها هي اثنان وعشرون فهي التاسعة ولا يخفى أنها عبارة نابية بخلاف النصب على الاختصاص فإنه يصير التقدير فالتي تليها أعني ثنتين وعشرين فهي التاسعة فإنها عبارة خالية عن ذلك.
"والحديث" يدل على أن ليلة القدر يرجى وجودها في تلك الثلاث الليالي.

ص -278- 12 - وعن ابن عباس: "أن النبي صلى اللَّه عليه وآله وسلم قال: التمسوها في العشر الأواخر من رمضان ليلة القدر في تاسعة تبقى في سابعة تبقى في خامسة تبقى". - رواه أحمد والبخاري وأبو داود. وفي رواية: "قال رسول اللَّه صلى اللَّه عليه وآله وسلم: هي في العشر في سبع يمضين أو في تسع يبقين يعني ليلة القدر" رواه البخاري
- قوله: "في تاسعة تبقى" يعني ليلة اثنين وعشرين.
قوله: "في خامسة تبقى" يعني ليلة ست وعشرين.
قوله: "في سبع يمضين أو تسع يبقين" هكذا رواية المصنف رحمه اللَّه بتقديم السين في الأولى والتاء في الثانية. قال في الفتح: الأكثر بتقديم السين في الثاني وتأخيرها في الأول وبلفظ المضي في الأول والبقاء في الثاني وللكشمهيني بلفظ المضي فيهما. وفي رواية الإسماعيلي بتقديم السين في الموضعين انتهى.
والمراد في سبع ليال تمضي من العشر الأواخر أو في تسع ليال تبقى منها فتكون في ليلة سبع وعشرين أو ليلة اثنين وعشرين وقد تقدم الخلاف في ذلك.
13 - وعن ابن عمر: "أن رجالاً من أصحاب النبي صلى اللَّه عليه وآله وسلم أوروا ليلة القدر في المنام في السبع الأواخر فقال رسول اللَّه صلى اللَّه عليه وآله وسلم أرى رؤياكم قد تواطأت في السبع الأواخر فمن كان متحرياً فليتحرها في السبع الأواخر". - أخرجاه. ولمسلم قال: "أري رجل أن ليلة القدر ليلة سبع وعشرين فقال النبي صلى اللَّه عليه وآله وسلم: أرى رؤياكم في العشر الأواخر فاطلبوها في الوتر منها".
 14 - وعن عائشة: "أن رسول اللَّه صلى اللَّه عليه وآله وسلم قال: تحروا ليلة القدر في العشر الأواخر من رمضان".
- رواه مسلم والبخاري. وقال: "في الوتر من العشر الأواخر".
- قوله: "أوروا ليلة القدر" بضم أوله على البناء للمجهول أي قيل لهم في المنام أنها في السبع الأواخر. قال في الفتح: والظاهر أن المراد به أواخر الشهر وقيل المراد به السبع التي أولها ليلة الثاني والعشرين وآخرها ليلة الثامن والعشرين فعلى الأول لا تدخل ليلة إحدى وعشرين ولا ثلاث وعشرين وعلى الثاني تدخل الثانية فقط ولا تدخل ليلة التاسع والعشرين. ويدل على الأول ما في البخاري في كتاب التعبير من صحيحه: "أن ناساً أروا ليلة القدر في السبع الأواخر وأن ناساً رأوا أنها في العشر الأواخر فقال النبي صلى اللَّه عليه وآله وسلم التمسوها في السبع الأواخر" وكأنه صلى اللَّه عليه وآله وسلم نظر إلى المتفق عليه من الروايتين فأمر به.
وقد رواه أحمد عن ابن عيينة عن الزهري بلفظ: "رأى رجل أن ليلة القدر ليلة سبع وعشرين أو كذا وكذا فقال النبي صلى اللَّه عليه وآله وسلم التمسوها

ص -279- في العشر البواقي في الوتر منها" ورواه أحمد من حديث علي مرفوعاً: "إن غلبتم فلا تغلبوا في التسع البواقي".
قوله: "أري" بفتحتين أي أُعلِم.
قوله: "رؤياكم" قال عياض: كذا جاء بإفراد الرؤيا والمراد مرائيكم لأنها لم تكن رؤيا واحدة وإنما أراد الجنس. قال ابن التين: كذا روي بتوحيد الرؤيا وهو جائز لأنها مصدر.
قوله: "تواطأت" بالهمزة أي توافقت وزناً ومعنى. وقال ابن التين: بغير همزة والصواب بالهمز وأصله أن يطأ الرجل برجله مكان وطء صاحبه.
"وفي الحديث" دلالة على عظم قدر الرؤيا وجواز الاستناد إليها في الاستدلال على الأمور الوجودية بشرط أن لا يخالف القواعد الشرعية هكذا في الفتح.
قوله: "تحروا ليلة القدر" في رواية للبخاري: "التمسوا" وفي حديث عائشة دليل على أن ليلة القدر في أوتار العشر الأواخر وقد تقدم أنه القول الراجح.
"فائدة" قال الطبري: في إخفاء ليلة القدر دليل على كذب من زعم أنه يظهر في تلك الليلة للعيون ما لا يظهر في سائر السنة إذ لو كان حقاً لم يخف على كل من قام ليالي السنة فضلاً عن ليالي رمضان وتعقبه ابن المنير بأنه لا ينبغي إطلاق القول بالتكذيب لذلك بل يجوز أن يكون ذلك على سبيل الكرامة لمن شاء اللَّه من عباده فيختص بها قوم دون قوم والنبي صلى اللَّه عليه وآله وسلم لم يحصر العلامة ولم ينف الكرامة قال: ومع ذلك فلا يعتقد أن ليلة القدر لا ينالها إلا من رأى الخوارق بل فضل اللَّه تعالى واسع ورب قائم تلك الليلة لم يحصل منها إلا على العبادة من غير رؤية خارق وآخر رأى الخوارق من غير عبادة والذي حصل على العبادة أفضل والعبرة إنما هي بالاستقامة بخلاف الخارق فقد يقع كرامة وقد يقع فتنة. وقيل إن المطلع على ليلة القدر يرى كل شيء ساجداً وقيل يرى الأنوار ساطعة في كل مكان حتى في المواضع المظلمة وقيل يسمع سلاماً أو خطاباً من الملائكة وقيل من علاماتها استجابة دعاء من وفق لها.

كتاب المناسك
باب وجوب الحج والعمرة وثوابها
بسم اللَّه الرحمن الرحيم
1- عن أبي هريرة قال: "‏خطبنا رسول اللّه صلى اللّه عليه وآله وسلم فقال يا أيها الناس قد فرض اللّه عليكم الحج فحجوا فقال رجل أكل عام يا رسول اللّه فسكت حتى قالها ثلاثا فقال النبي صلى اللّه عليه وآله وسلم لو قلت نعم لوجبت ولما استطعتم‏"‏‏.‏ رواه أحمد ومسلم والنسائي‏.‏ فيه دليل على أن الأمر لا يقتضي التكرار‏.‏
2- وعن ابن عباس قال: "‏خطبنا رسول اللّه صلى اللّه عليه وآله وسلم فقال يا أيها الناس كتب عليكم الحج فقال الأقرع بن حابس فقال أفي كل عام يا رسول اللّه فقال لو قلتها لوجبت ولو وجبت لم تعملوا بها

ص -280- ولم تستطيعوا أن تعملوا بها الحج مرة فمن زاد فهو تطوع‏"‏ رواه أحمد والنسائي بمعناه‏.‏
الحديث الأول تمامه ثم قال: "‏ذروني ما تركتكم‏"‏ وفي لفظ: "‏ولو وجبت ما قمتم بها‏" ‏والحدي الثاني أخرجه أيضا أبو داود وابن ماجه والبيهقي والحاكم وقال صحيح على شرطهما - وفي الباب - عن أنس عند ابن ماجه قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏كتب عليكم الحج فقيل يا رسول اللّه في كل عام فقال لو قلت نعم لوجبت ولو وجبت لم تقوموا بها ولو لم تقوموا بها عذبتم‏" ‏قال الحافظ ورجاله ثقات‏.‏ وعن علي عليه السلام عند الترمذي والحاكم وسنده منقطع‏.‏
قوله ‏ـ باب وجوب الحج والعمرة‏ ـ الحج بفتح الحاء هو المصدر وبالفتح والكسر هو الاسم منه وأصله القصد ويطلق على العمل أيضا وعلى الأنيان مرة بعد أخرى وأصل العمرة الزيادة وقال الخليل الحج كثرة لقصد إلى معظم ووجوب الحج معلوم بالضرورة الدينية‏.‏
وأختلف في العمرة فقيل واجبة‏.‏ وقيل مستحبة وللشافعي قولان أصحهما وجوبها وسيأتي تفصيل ذلك قريبا
والأحاديث المذكورة في الباب تدل على أن الحج لا يجب إلى مرة واحدة وهو مجمع عليه كما قال النووي والحافظ وغيرهما وكذلك العمرة عند من قال بوجوبها لا تجب إلى مرة إلى أن ينذر بالحج أو العمرة وجب الوفاء بالنذر بشرطه‏.‏ وقد اختلف هل الحج على الفور أو التراخي وسيأتي تحقيق ذلك إن شاء اللّه تعالى‏.‏ واختلف أيضا في وقت ابتداء افتراض الحج فقيل قبل الهجرة قال في الفتح وهو شاذ وقيل بعدها ثم أختلف في سنته فالجمهور على أنها سنة ست لأنه نزل فيها قوله تعالى ‏: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ}‏ قال في الفتح وهذا ينبني على أن المراد بالأتمام ابتداء الفرض ويؤيده قراءة قلقمة ومسروق وإبراهيم النخعي بلفظ: "‏وأقيموا‏"‏ أخرجه الطبراني بأسانيد صحيحة عنهم‏.‏ وقيل المارد بالأتمام الإكمال بعد الشروع وهذا يقتضي تقدم فرضه قبل ذلك‏.‏ وقد وقع في قصة ضمام ذكر الأمر بالحج وكان قدومه على ما ذكر الواقدي سنة خمس‏.‏ وهذا يدل أن ثبت على تقدمه على سنة خمس أو وقوعه فيها وقيل سنة تسع حكاه النووي في الروضة والماوردي في الأحكام السلطانية ورجح صاحب الهدى أن افتراض الحج كان في سنة تسع أو عشر واستدل على ذلك بأدلة فلتؤخذ منه‏:‏ قوله: "‏لوقلتها لوجبت‏"‏ استدل به على أن النبي صلى اللّه عليه وآله وسلم مفوض في شرع الأحكام‏.‏ وفي ذلك خلاف مبسوط في الأصول‏.‏
3- وعن أبي رزين العقيلي: "‏أنه أتى النبي صلى اللّه عليه وآله وسلم فقال أن أبي شيخ كبير لا يستطيع الحج ولا العمرة ولا الظعن فقال حج عن أبيك واعتمر‏"‏‏.‏ رواه الخمسة وصححه الترمذي‏.‏
الحديث يدل على جواز حج الولد عن أبيه العاجز عن المشي وسيأتي الكلام عليه في باب وجوب الحج على المعضوب وذكره المصنف رحمه اللّه تعالى في هذا الباب للاستدلال به على وجوب الحج والعمرة‏.‏
قال الإمام أحمد لا أعلم في إيجاب العمرة حديثا أجود من هذا ولا أصح

ص -281- منه انتهى‏.‏ وقد جزم بوجوب العمرة جماعة من أهل الحديث وهو المشهور عن الشافعي وأحمد وبه قال إسحاق والثوري والمزني والناصر والمشهور عن المالكية أن العمرة ليست بواجبة وهو قول الحنفية وزيد بن علي والهادوية ولا خلاف في المشروعية‏.‏ وقد روى في الجامع الكافي القول بوجوب العمرة عن علي وابن عباس وابن عمر وعائشة وزين العابدين وطاوس والحسن البصري وابن سيرين وسعيد بن جبير ومجاهد وعطاء‏.‏
واستدل القائلون‏.‏ بعدم الوجوب بما أخرجه الترمذي وصححه وأحمد والبيهقي وابن أبي شيبة وعبد بن حميد عن جابر: "‏أن اعرابيا جاء إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال يا رسول اللّه أخبرني عن العمرة أواجبة هي فقال لا وأن تعتمر خير لك‏"‏ وفي رواية: "‏أولى لك‏"‏ وأجيب عن الحديث بإن في أسناده الحجاج بن أرطأة وهو ضعيف وتصحيح الترمذي له فيه نظر لأن الأكثر على تضعيف الحجاج واتفقوا على أنه مدلس‏.‏ قال النووي ينبغي أن لا يغتر بالترمذي في تصحيحه فقد اتفق الحفاظ على تضعيفه انتهى‏.‏ على أن تصحيح الترمذي له إنما ثبت في رواية الكروخي فقط وقدنبه صاحب الإمام على أنه لم يرد على قوله حسن في جميع الروايات عته إلى في رواية الكروخي وقد قال ابن حزم أنه مكذوب باطل وهو إفراض لأن الحجاج وإن كان ضعيفا فليس متهما بالوضع وقد رواه البيهقي من حديث سعيد بن عقير عن يحيى بن أيوب عن عبيد اللّه عن أبي الزبير عن جابر بنحوه‏.‏ ورواه ابن جريج عن ابن المنكدر عن جابر ورواه ابن عدي من طريق أبي عصمة عن ابن المنكدر عن أبي صالح وأبو عصمة قد كذبوه - وفي الباب - عن أبي هريرة عند الدارقطني وابن خزم والبيهقي أن رسول اللّه صلى اللّه عليه وآله وسلم قال: "‏الحج جهاد والعمرة تطوع‏"‏ وإسناده ضعيف كما قال الحافظ‏.‏ وعن طلحة عند ابن ماجه بإسناد ضعيف‏.‏ وعن ابن عباس عند البيهقي قال الحافظ ولا يصح من ذلك شيء وبهذا تعرف أن الحديث من قسم الحسن لغيره وهو محتج به عند الجمهور ويؤيده ما عند الطبراني عن أبي أمامة مرفوعا: "‏من مشى إلى صلاة مكتوبة بأجره كحجة ومن مشى إلى صلاة تطوع فأجره كعمرة‏"‏ واستدل القائلون بوجوب العمرة بما أخرجه الدارقطني من حديث زيد بن ثابت بلفظ: "‏الحج والعمرة فريضتان لا يضرك بأيهما بدأت‏"‏ وأجيب عنه بأن في إسناده إسماعيل بن مسلم المكي وهو ضعيف وفي الحديث أيضا انقطاع ورواه البيهقي موقوفا على زيد‏.‏ قال الحافظ وإسناده أصح وصححه الحاكم ورواه ابن عدي عن جابر وفي إسناده ابن لهيعة - وفي الباب - عن عمر في سؤال جبريل وفيه: "‏وأن تحج وتعتمر‏"‏ أخرجه ابن خزيمة وابن حبان والدارقطني وغيرهم وعن عائشة عند أحمد وابن ماجه قالت: "‏يا رسول اللّه على النساء جهاد قال عليهن جهاد لاقتال فيه الحج والعمرة‏"‏ وسيأتي‏.‏
والحق عدم وجوب العمرة لأن البراءة الأصلية لا ينتقل عنها إلى بدليل به التكليف ولا دليل يصلح لذلك لا سيما مع اعتضادها بما تقدم من الأحاديث القاضية بعدم الوجوب‏.‏ ويؤيد ذلك اقتصاره صلى اللّه عليه وآله وسلم على الحجج في حديث بني الإسلام على خمس واقتصار اللّه جل جلاله على الحج في قوله تعالى ‏: {وَلِلَّهِ عَلَى

ص -282- النَّاسِ حِجُّ الْبَيْتِ}‏ وقد استدل على الوجوب بحديث عمر الآتي قريبا وسيأتي الجواب عنه‏.‏ وأما قوله تعالى ‏: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ}‏ فلفظ التمام مشعر بأنه إنما يجب بعد الأحرام‏.‏ لا قبله ويدل على ذلك ما أخرجه الشيخان وأهل السنن وأحمد والشافعي وابن أبي شيبة عن يعلى بن أمية: "‏قال جاء رجل إلى النبي صلى اللّه عليه وآله وسلم وهو بالجعرانة عليه جبة وعليها خلوق فقال كيف تأمرني أن أصنع في عمرتي فأنزل اللّه تعالى على النبي صلى اللّه عليه وآله وسلم‏"‏ الآية‏.‏ فهذا السبب في نزول الآية والسائل قد كان أحرمم وإنما سأل كيف يصنع‏.‏
4 - وعن عائشة قالت قلت يا رسول اللّه هل على النساء من جهاد قال: "‏نعم عليهن جهاد لا قتال فيه الحج والعمرة‏"‏‏.‏ رواه أحمد وابن ماجه وإسناده صحيح‏.‏
الحديث فيه دليل على أن الجهاد غير واجب على النساء وسيأتي إن شاء اللّه تعالى الكلام على ذلك فيه وإشارة إلى وجوب العمرة وقد تقدم البحث عن ذلك‏.‏
5 - وعن أبي هريرة قال سئل رسول اللّه صلى اللّه عليه وآله وسلم أي الأعمال أفضل قال: "‏إيمان باللّه وبرسوله قال ثم ماذا قال ثم الجهاد في سبيل اللّه قيل ثم ماذا قال ثم حج مبرور‏"‏‏.‏ متفق عليه‏.‏ وهو حجة لمن فضل نفل الحج على نفل الصدقة‏.‏
6 - وعن عمر بن الخطاب: "‏قال بينما نحن جلوس عند رسول اللّه صلى اللّه عليه وآله وسلم جاء رجل فقال يا محمد ما الإسلام قال الإسلام أن تشهد أن لا إله إلا اللّه وأن محمدا رسول اللّه وأن تقيم الصلاة وتؤتي الزكاة وتحج البيت وتعتمر وتغتسل من الجنابة وتتم الوضوء وتصوم رمضان‏"‏ وذكر في باقي الحديث وأنه قال: "‏هذا جبريل أتاكم يعلمكم دينكم‏"‏‏.‏ رواه الدارقطني وقال هذا إسناد ثابت صحيح‏.‏ ورواه أبو بكر الجوزقي في كتابه المخرج على الصحيحين‏.‏
7 - وعن أبي هريرة: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال العمرة كفارة لما بينهما والحج المبرور ليس له جزاء إلى الجنة‏"‏‏.‏ رواه الجماعة إلا أبا داود‏.‏
قوله: "‏إيمان باللّه‏"‏ الخ فيه دليل على أن الإيمان باللّه وبرسوله أفضل من الجهاد والجهاد أفضل من الحج المبرور‏.‏ وقد اختلفت الأحاديث المشتملة على بيان فاضل الأعمال من مفضولها فتارة تجعل الأفضل الجهاد وتارة الإيمان وتارة الصلاة وتارة غير ذلك وأحق ما قيل في الجمع بينها أن

ص -283- بيان الفضيلة يختلف باختلاف المخاطب فإذا كان المخاطب ممن له تأثير في القتال وقوة على مقارعة الأبطال قيل له أفضل الأعمال الجهاد وإذا كان كثير المال قيل له أفضل الأعمال الصدقة ثم كذلك يكون الأختلاف على حسب اختلاف المخاطبين‏.‏
قوله: "‏مبرور‏"‏ قال ابن خالوية المبرور المقبول وقال غيره الذي لا يخالطه شيء من الأثم ورجحه النووي وقيل غير ذلك‏.‏ وقال القرطبي الأقوال التي ذكرت في تفسيره متقاربة المعنى وهي أنه الحج الذي وفيت أحكامه فوقع موقعا لما طلب من المكلف على الوجه الأكمل‏.‏ ولأحمد والحاكم من حديث جابر: "‏قالوا يا رسول اللّه ما بر الحج قال إطعام الطعام وإفشاء السلام‏"‏ قال في الفتح وفي إسناده ضعيف ولوثبت كان هو المتعين دون غيره‏.‏
قوله: "‏ما الإسلام‏"‏ إلى قوله: "‏وتحج البيت‏"‏ قد تقدم الكلام على هذه الكلمات في أوائل كتاب الصلاة‏.‏ قوله: "‏وتعتمر‏"‏ فيه متمسك لمن قال بوجوب العمرة لكنه لا يكون مجرد اقتران العمرة بهذه الأمور الواجبة دليلا على الوجوب لما تقرر من الأصول من ضعف دلالة الاقتران لاسيما وقد عارضها ما سلف من الأدلة القاضية بعدم الوجوب: "‏فإن قيل‏"‏ إن وقوع العمرة في جواب من سأل عن الإسلام يدل على الوجوب فيقال ليس كل أمرمن الإسلام واجبا والدليل على ذلك حديث شعب الإسلام والإيمان فإنه أشتمل على أمور ليست بواجبة بالإجماع‏.‏ قوله: "‏كفارة لما بينهما‏"‏ أشار ابن عبد البر إلى أن المراد تكفير الصغائر دون الكبائر قال وذهب بعض العلماء من عصرنا إلى أن المراد تكفير الصغائر دون الكبائر قال وذهب بعض العلماء من عصرنا إلى المراد تعميم ذلك ثم بالغ في الإنكار عليه وقد تقدم البحث عن مثل هذا مواضع من هذا الشرح وقد استشكل بعضهم كون العمرة كفارة مع أن اجتناب الكبائر يكفر للصغائر فماذا تكفر العمرة وأجيب بأن تكفير العمرة مقيد بزمنها وتكفير الأجتناب للكبائر عام لجميع عمر العبد فتغايرا من هذه الحيثية وقد جعل البخاري هذا الحديث المذكور من جملة أدلة وجوب العمة وفضلها وهو لا يصلح للاستدلال به على الوجوب وقد قيل أنه أشار إلى ماورد في بعض طرق الحديث المذكور وهو ما أخرجه الترمذي وغيره من حديث ابن مسعود مرفوعة: "‏تابعوا بين الحج والعمرة فإن متابعة بينهما تنفي الذنوب والفقر كما ينفي الكبر خبث الحديد وليس للحجة المبرورة جزاء إلى الجنة‏"‏ فإن ظاهرة التسوية بين أصل الحج والعمرة ولكن الحق ما أسلفناه لأن هذا استدلال بمجرد الاقتران وقد تقدم ما فيه وأما الأمر بالمتابعة فهو مصروف عن معناه الحقيقي بما سلف - وفي الحديث - دلالة على استحباب الاستكثار من الاعتمار خلافا لقول من قال يكره أن يعتمر في السنة أكثر من مرة كالمالكية ولمن قال يكره أكثر من مرة في الشهرمن غيرهم واستدل للمالكية بأن النبي صلى اللّه عليه وآله وسلم لم يفعلها إلى من سنة إلى سنة وأفعاله على الوجوب أو الندب وتعقب بأن المندوب لا ينحصر في أفعاله صلى اللّه عليه وآله وسلم فقد كان يترك الشيء وهو يستحب فعله لدفع المشقة على أمته وقد ندب إلى العمرة بلفظه فثبت الأستحباب من غير تقييد واتفقوا على جوازها في جميع الأيام لمن لم يكن متلبسا بالحج إلى من نقل عن الحنفية أنها تكره في يوم عرفة ويوم النحر وأيام التشريق‏.‏ وعن الهادي انها تكره في أيام

ص -284- التشريق فقط وعن الهادوية أنها تكره في أشهر الحج لغير المتمتع والقارن إذ يشتغل بها عن الحج ويجاب بأن النبي صلى اللّه عليه وآله وسلم اعتمر في عمره ثلاث عمر مفردة كلها في أشهر الحج وسيأتي لهذا مزيد بيان في باب جواز العمرة في جميع السنة‏.‏

باب وجوب الحج على الفور
1- عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم: "‏قال تعجلوا إلى الحج يعني الفريضة فإن أحدكم ما يعرض له‏"‏‏.‏ رواه أحمد‏.‏
2 - وعن سعيد بن جبير عن ابن عباس عن الفضل أو أحدهما عن الآخر قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من أراد الحج فليتعجل فإنه قد يمرض المريض وتضل الراحلة وتعرض الحاجة‏"‏‏.‏ رواه أحمد وابن ماجه وسيأتي قوله عليه السلام: "‏من كسر أوعرج فقد حل وعليه الحج من قابل‏"‏‏.‏
3 - وعن الحسن قال: "‏قال عمر بن الخطاب لقد هممت أن أبعث رجالا إلى هذه الأمصار فينظروا كل من كان له جدة ولم يحج فيضربوا عليهم الجزية ما هم بمسلمين‏"‏‏.‏ رواه سعيد في سننه‏.‏
حديث ابن عباس الآخر في إسناده إسماعيل بن خليفة العبسي أبو اسرائيل وهو صدوق ضعيف الحفظ‏.‏ وقال ابن عدي عامة ما يرويه يخالف فيه الثقات وحديث من كسر أو عرج يأتي إن شاء اللّه تعالي في باب الفوات والاحصار وأثر عمر اخرجه أيضا البيهقي - وفي الباب - عن أبي أمامة مرفوعا عند سعيد ابن منصور في سننه وأحمد وأبي يعلى والبيهقي بلفظ: "‏من لم يحبسه مرض أو حاجة ظاهرة أو مشقة ظاهرة أو سلطان جائر فلم يحج فليمت إن شاء اللّه يهوديا وإن شاء نصرانيا‏"‏ ولفظ أحمد: "‏من كان ذا يسار فمات ولم يحج‏"‏ ثم ذكره كما سلف وفي إسناده ليث بن أبي سليم وهو ضعيف وشريك وهو سيء الحفظ وقد خالفه سفيان الثوري فأرسله رواة أحمد عن ابن سابط عن النبي صلى اللّه عليه وآله وسلم وكذا رواه ابن أبي شيبة مرسلا وله طريق أخرى عن علي مرفوعا عند الترمذي بلفظ: "‏من ملك زادا وراحلة تبلغه إلى بيت اللّه ولم يحج فلا عليه أن يموت يهوديا أو نصرانيا وذلك لأن اللّه تعالى قال في كتابه وللّه حج البيت من استطاع إليه سبيلا‏"‏ قال الترمذي غريب في إسناده مقال والحرث يضعف وهلال بن عبد اللّه الراوي له عن أبي إسحاق مجهول‏.‏ وقال العقيلي لا يتابع عليه وقد روي عن علي موقوفا ولم يرو مرفوعا من طريق أحسن من هذا‏.‏ وقال المنذري طريق أبي أمامة على ما فيها أصلح من هذه وقد روى من طريق ثالثة عن أبي هريرة رفعه عند ابن عدي بلفظ: "‏من مات ولم يحج حجة الإسلام في غير وجع حابس

ص -285- أو حاجة ظاهرة أو سلطان جائر ليمت أي الميتتين شاء إما يهوديا أو نصرانيا‏"‏ وهذه الطرق يقوي بعضها بعضا وبذلك يتبين مجازفة ابن الجوزي في عده لهذا الحديث من الموضوعات فإن مجموع تلك الطرق لا يقصر عن كون الحديث حسن لغيره وهو محتج به عند الجمهور ولا يقدح في ذلك قول العقيلي والدارقطني لا يصح في الباب شيء لأن نفي الصحة لا يستلزم نفي الحسن وقد شد من عضد هذا الحديث الموقوف الأحاديث المذكورة في الباب قال الحافظ وإذا انضم هذا الموقوف إلى مرسل ابن سابط علم أن لهذا الحديث أصلا ومحمله على من استحل الترك ويتبين بذلك خطأ من إدعى إنه موضوع انتهى‏.‏
وقد استدل المصنف بما ذكره في الباب على أن الحج واجب على الفور‏.‏ ووجه الدلالة من حديث ابن عباس الأول والثاني ظاهرة ووجهها من حديث: "‏من كسر أو عرج‏"‏قوله: "‏وعليه الحج من قابل‏"‏ ولو كان على التراخي لم يعين العام القابل ووجهها من أثر عمر ومن الأحاديث التي ذكرناها ظاهر وغلى القول بالفوري ذهب مالك وأبو حنيفة وأحمد وبعض أصحاب الشافعي ومن أهل البيت زيد بن علي والهادي والمؤيد باللّه والناصر‏.‏ وقال الشافعي والأوزاعي وأبو يوسف ومحمد‏.‏ ومن أهل البيت القاسم ابن إبراهيم وأبو طالب أنه على التراخي واحتجوا بأنه صلى اللّه عليه وآله وسلم حج سنة عشر وفرض الحج كان سنة ست أو خمس وأجيب بأنه قد أختلف في الوقت الذي فرض عليه الحج ومن جملة الأقوال أنه فرض في سنة عشر فلا تأخير ولو سلم أنه فرض قبل العاشرة فتراخيه صلى اللّه عليه وآله وسلم إنما كان لكراهة الأختلاط في الحج بأهل الشرك لأنهم كانا يحجون ويطوفون بالبيت عراة فلما طهر اللّه البيت الحرام منهم حج صلى اللّه عليه وآله وسلم فتراخيه لعذر ومحل النزاع التراخي مع عدمه‏.‏

باب وجوب الحج على المعضوب إذا أمكنته الاستنابة وعن الميت إذا كان قد وجب عليه
1- عن ابن عباس: "‏أن إمراءة من خثعم قالت يا رسول اللّه إن أبي أدركته فريضة اللّه في الحج شيخا كبيرا لا يستطيع أن يستوي على ظهر بعيره قال فحجي عنه‏"‏‏.‏ رواه الجماعة‏.‏
2 - وعن علي عليه السلام أن النبي صلى اللّه عليه وآله وسلم: "‏جاءته امرأة شابة من خثعم فقالت إن أبي كبير وقد أفند وأدركته فريضة اللّه في الحج ولا يستطيع أداءها فيجزي عنه أن أؤديها عنه فقال رسول اللّه صلى اللّه عليه وآله وسلم نعم‏"‏‏.‏ رواه أحمد والترمذي وصححه‏.‏
3 - وعن عبد اللّه بن الزبير قال: "‏جاء رجل من خثعم إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال إن أبي أدركه الإسلام وهو شيخ كبير لا يستطيع ركوب الرحل والحج مكتوب عليه أفأحج عنه قال أنت

ص -286- أكبر ولده قال نعم قال أرأيت لو كان على أبيك دين فضيته عنه أكان يجزي ذلك عنه قال نعم قال فأحجج عنه‏"‏‏.‏
رواه أحمد والنسائي بمعناه‏.‏
حديث علي أخرجه أيضا البيهقي وحديث ابن الزبير قال الحافظ إن إسناده صالح‏.‏
قوله: "‏إن فريضة اللّه أدركت أبي‏"‏ قد اختلف هل المسؤل عنه رجل أو أمرأة كما وقع الاختلاف في الروايات في السائل ففي بعض الروايات أنه إمرأة وفي بعضها أنه رجل وقد بسط ذلك في الفتح:‏ شيخا قال الطيبي هو حال والمعنى أنه وجب عليه الحج بأن أسلم وهو بهذه الصفة‏.‏ قوله: "‏قال فحجي عنه‏"‏ في رواية للبخاري قال نعم‏:‏ قوله: "‏وقد أفند‏"‏ بهمزة مفتوحة ثم فاء ساكنة بعدها نون مفتوحة ثم دال مهملة قال في القاموس الفند بالتحريك الخرف وإنكار العقل بهرم أو مرض والخطأ في القول والرآي والكذب كالإفناد ولا تقل عجوز مفندة لأنها لم تكن ذات رأي أبدا وفنده تفنيدا أكذبه وعجزه وخطأ رأية كافنده انتهى‏.‏
قوله: "‏أنت أكبر ولده‏"‏ فيه دليل على أن المشروع ان يتولى الحج عن الأب العاجز أكبر أولاده قوله: "‏أرأيت‏"‏ الخ فيه مشروعة القياس وضرب المثل ليكون أوضح وأوقع في نفس السامع وأقرب إلى سرعة فهمه وفيه تشبيه ما أختلف فيه وأشكل بما أتفق عليه وفيه أنه يستحب التنبيه على وجه الدليل لمصلحة وأحاديث الباب تدل على أنه يجوز الحج من الولد عن والده إذا كان غير قادر على الحج وقد أدعى بعضهم أن هذه القصة مختصة بالخثعمية كما أختص سالم مولى أبي حذيفة بجواز إرضاع الكبير حكاه ابن عبد البر وتعقب بأن الأصل عدم الخصوص وأما ما رواه عبد الملك بن حبيب صاحب الواضحة بإسنادين مرسلين في هذا الحديث في هذا الحديث فزاد حجي عنه وليس لأحد بعده فلا حجة في ذلك لضعف إسنادهما مع الإرسال والظاهر عدم اختصاص جواز ذلك بالابن وقد ادعة جماعة من أهل العلم أنه خاص به‏.‏
قال في الفتح ولا يخفى أنه جمود وقال القرطبي رأي مالك أن ظاهر حديث الخثعمية مخالف للقرآن فيرجح ظاهر القرآن ولا شك في ترجحه من جهة تواتره انتهى ولكنه يقال هو عموم مخصوص بأحاديث الباب ولا تعارض بين عام وخاص وهذه الأحاديث ترد على محمد بن الحسن حيث قال فمن الحج يقع عن المباشر وللمحجوج عنه أجر نفقته وقد اختلفوا فيما إذا عوفى المعضوب فقال الجمهور لا يجزئه لأنه تبين أنه لم يكن مأيوسا عنه‏.‏ وقال أحمد وأسحق لانلزمه الإعادة لئلا تفضى إلى إيجاب حجتين وأجيب بأن العبرة بالانتهاء وقد انكشف إن الحجة الأولى غير مجزئة‏.‏
4 - وعن ابن عباس: "‏إن إمرأة من جهينة جاءت إلى النبي صلى اللّه عليه وآله وسلم فقالت أن أمي نذرت أن تحج فلم تحج حتى ماتت أفأحج عنها قال نعم حجي عنها أرأيت لو كان على أمك دين أكنت قاضيته أقضوا اللّه فاللّه

ص -287- أحق بالوفاء‏"‏‏.‏ رواه البخاري والنسائي بمعناه‏.‏ وفي رواية لأحمد والبخاري بنحو ذلك وفيها قال: "‏جاء رجل فقال أن أختي نذرت أن تحج‏"‏ وهو يدل على صحة الحج عن الميت من الوارث وغيره حيث لم يستفصله أوارث هوأم لا وشبهه بالدين‏.‏
5 - وعن ابن عباس قال: "‏أتى النبي صلى اللّه عليه وآله وسلم رجل فقال إن أبي مات وعليه حجة الإسلام أفاحج عنه قال أرأيت لو أن أباك ترك دينا عليه أقضيته عنه قال نعم قال فأحجج عن أبيك‏"‏‏.‏ رواه الدارقطني‏.‏
حديث ابن عباس الآخر أخرجه النسائي والشافعي وابن ماجه‏:‏ قوله: "‏إن أمي نذرت‏"‏ الخ قيل إن هذا الحديث مضطرب لأنه قد روى أن هذه المرأة قالت إن أمي ماتت وعليها صوم شهر كما تقدم في الصيام وأجيب بأنه محمول على أن المرأة سألت عن كل من الصوم والحج ويؤيد ذلك ماعند مسلم عن بريدة: "‏أن امرأة قالت أن أمي‏"‏وفيه: "‏يا رسول اللّه إنه كان عليها صوم شهر أفاصوم عنها قال صومي عنها قالت إنها لم تحج أفأحج عنها قال حجي عنها‏"‏قوله: "‏قال نعم‏"‏فيه دليل على صحة النذر بالحج ممن لم يحج فإذا حج أجزأ عن حجة الإسلام عند الجمهور وعليه الحج عن النذر وقيل يجزيء عن النذر ثم يحج عن حجة الإسلام وقيل يجزيء عنهما: "‏وفيه دليل‏"‏ أيضا على إجزاء الحج عن الميت من الولد وكذلك من غيره ويدل على ذلك قوله: "‏اقضوا اللّه فاللّه أحق بالوفاء‏"‏وروى سعيد بن منصور وغيره عن ابن عمر بإسناد صحيح أنه لا يحج أحد عن أحد ونحوه عن مالك والليث‏.‏ وعن مالك أن أوصى بذلك فليحج عنه وإلا فلا:‏قوله: "أكنت قاضيته‏"‏فيه دليل على أن من مات وعليه حج وجب على وليه أن يجهز من يحج عنه من رأس ماله كما أن عليه قضاء ديونه وقد أجمعوا على أن دين الآدمي من رأس المال فكذلك ما شبه به في القضاء ويلحق بالحج كل حق ثبت في ذمته من نذر أو كفارة أو زكاة أو غير ذلك‏:‏ قوله: "فاللّه أحق بالوفاء‏"‏فيه دليل على أنه حق اللّه مقدم على حق الآدمي وهو أحد أقوال الشافعي وقيل بالعكس وقيل سواء:‏قوله: "‏جاء رجل فقال إن أختي‏"‏الخ لامنافاة بين هذه الرواية والأولى لأنه يحتمل أن تكون القصة متعددة وأن تكون متحدة ولكن النذر وقع من الأخت والأم فسأل الأخ عن نذر أخته والبنت عن نذر الأم: "‏وقد استدل‏"‏ المصنف بهذه الرواية على صحة الحج من غير الوارث لعدم استفصاله صلى اللّه عليه وآله وسلم للأخ هل هو وارث أولا وترك الاستفصال في مقام الاحتمال ينزل منزلة العموم في المقال كما تقرر في الأصول: "‏واستدل‏"‏ بأحاديث الباب على أنه يصح ممن لم يحج أن يحج نيابة عن غيره لعدم استفصاله صلى اللّه عليه وآله وسلم لمن سأله عن ذلك وبه قال الكوفيون وخالفهم الجمهور فخصوه بمن حج عن نفسه واستدلوا بحيث ابن عباس الآتي في باب من حج عن غيره ولم يكن حج عن نفسه وسيأتي الكلام فيه‏.‏ قوله: "‏إن أبي مات وعليه حجة الإسلام‏"‏ الخ فيه دليل على أنه يجوم للابن أن

ص -288- يحج عن أبيه حجة الإسلام بعد موته وإن لم يقع منه وصية ولا نذر ويدل على الجواز من غير الولد حديث الذي سمعه النبي صلى اللّه عليه وآله وسلم يقول لبيك عن شبرمة وسيأتي‏.

باب اعتبار الزاد والراحلة
1 - عن أنس: "‏أن النبي صلى اللّه عليه وآله وسلم في قوله عز وجل ‏: {مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً}‏ قال قيل يا رسول اللّه ما السبيل قال الزاد والراحلة‏"‏‏.‏ رواه الدارقطني‏.‏
2 - وعن ابن عباس: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال الزاد والراحلة يعني قوله من استطاع إليه سبيلا‏"‏‏.‏ رواه ابن ماجه‏.‏
الحديث الأول أخرجه أيضا الحاكم وقال صحيح على شرطهما والبيهقي كلهم من طريق سعيد بن أبي عروبة عن قتادة عن أنس مرفوعا قال البيهقي الصواب عن قتادة عن الحسن مرسلا‏.‏ قال الحافظ وسنده صحيح إلى الحسن ولا أرى الموصول إلا وهما وقد رواه الحاكم من حديث حماد بن سلمة عن قتادة عن أنس أيضا إلا أن الراوي عن حماد هو أبو قتادة عبداللّه بن واقد الحراني وهو منكر الحديث كما قال أبو حاتم ولكنه قد وثقه أحمد‏.‏ والحديث الثاني أخرجه أيضا الدارقطني قال الحافظ وسنده ضعيف‏.‏ ورواه ابن المنذر من قول ابن عباس - وفي الباب - عن ابن عمر عند الشافعي والترمذي وحسنه وابن ماجه والدارقطني وفي إسناده إبراهيم بن يزيد الخوزي بخاء معجمة مضمومة ثم واو ثم زاي معجمة وقد قال فيه أحمد والنسائي متروك الحديث وعن جابر وعلي وابن مسعود وعائشة وعبد اللّه بن عمر وعند الدارقطني من طرق قال الحافظ كلها ضعيفة‏.‏ وقد قال عبد الحق أن طرق الحديث كلها ضعيفة‏.‏ وقال أبو بكر بن المنذر لا يثبت الحديث في ذلك مسندا والصحيح من الروايات رواية الحسن المرسلة ولا يخفى أن هذه الطرق يقوي بعضها بعضا فتصلح للاحتجاج بها وبها استدل من قال أن الاستطاعة المذكورة في القرآن هي الزاد والراحلة وقد حكى في البحر عن الأكثر أن الزاد شرط وجوب وهو أن يجد ما يكفيه ويكفي من يعول حتى يرجع‏.‏ وحكى أيضا عن ابن عباس وابن عمر والثوري والهادوية وأكثر الفقهاء أن الراحلة شرط وجوب وقال ابن الزبير وعطاء وعكرمة ومالك أن الاستطاعة الصحة لا غير‏.‏ وقال مالك والناصر والمرتضى وهو مروي عن القاسم أن من قدر على المشي لزمه أنه من لم يجد راحلة لقوله تعالى ‏: {يَأْتُوكَ رِجَالاً}‏ قال مالك ومن عادته السؤال لزمه وإن لم يجد الزاد وفي كتب الفقه تفاصيل في قدر افستطاعة ليس هذا محل بسطها والذي دل عليه الدليل هو اعتبار الزاد الراحلة‏.‏

ص -289- باب ركوب البحر للحج إلا أن يغلب على ظنه الهلاك
1 - عن عبد اللّه بن عمرو: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تركب البحر إلا حاجا أو معتمرا أو غازيا في سبيل اللّه عز وجل فإن تحت البحر نارا وتحت النار بحرا‏"‏‏.‏ رواه أبو داود وسعيد بن منصور في سننهما‏.‏
2 - وعن أبي عمران الجوني قال: "‏حدثني بعض أصحاب النبي صلى اللّه عليه وآله وسلم وغزونا نحو فارس فقال قال رسول اللّه صلى اللّه عليه وآله وسلم من بات فوق بيت ليس له إجار فوقع فمات فقد برئت منه الذمة ومن ركب البحر عند ارتجاجه فمات برئت منه الذمة‏"‏‏.‏ رواه أحمد‏.‏
الحديث الأول أخرجه أيضا البيهقي قال أبو داود رواته مجهولون وقال الخطابي ضعفوا إسناده وقال البخاري ليس هذا الحديث بصحيح ورواه البزار من حديث نافع عن ابن عمر مرفوعا وفي إسناده ليث بن أبي سليم‏.‏
والحديث الثاني في إسناده زهير بن عبد اللّه قال الذهبي هو مجهول لا يعرف وأخرج هذا الحديث أبو داود عن عبد اللّه بن علي يعني شيبان قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من بات على ظهر بيت ليس له حجار فقد برئت منه الذمة‏"‏ وبوب عليه باب النوم على سطح غير محجر وسكت عنه هو والمنذري‏.‏ قوله: "‏ليس له أجار‏"‏ الإجار بهمزة مكسورة بعدها جيم مشددة وآخره راء مهملة هو ما يرد الساقط من البناء من حائط على السطح أو نحوه ورواية أبي داود ليس له حجار كما تقدم قال المنذري هكذا وقع في روايتنا حجار براء مهملة بعد الألف ويدل عليه تبويب أبي داود على هذا الحديث كما تقدم فإنه قال على سطح غير محجر والحجار جمع حجر بكسر الحاء أي ليس عليه شيء يستره يمنعه من السقوط ويقال احتجرت الأرض إذا ضربت عليها منارا تمنعها به عن غيرك أو يكون من الحجر أي حظيرة الإبل وحجرة الدار وهو راجع إلى المنع أيضا ورواه البخاري أيضا بالياء حجي وذكر أنه يروى بكسر الحاء وفتحها قال غيره فمن كسر شبهه بالحجي الذي هو العقل لأن الستر يمنع من الفساد ومن فتحه قال الحجي مقصور الطرف والناحية وجمعه أحجاء قال المنذري وقد روى أيضا أحجاب بالباء قوله: "‏عند ارتجاجه‏"‏ الارتجاج الاضطراب ‏.‏
والحديث الأول يدل على عدم جواز ركوب البحر لكل أحد إلا للحاج والمعتمر والغازي ويعارضه حديث أبي هريرة المتقدم في أول هذا الكتاب لأن النبي صلى اللّه عليه وآله وسلم لم ينكر على الصيادين لما قالوا له: "‏إنا نركب البحر ونحمل معنا القليل من الماء‏"‏وروى الطبراني في الأوسط من طريق قتادة عن الحسن عن سمرة قال كان أصحاب رسول اللّه صلى اللّه عليه وآله وسلم يتجرون في البحر وفي سماع الحسن من سمرة مقال معروف وغاية ما في ذلك أن يكون ركوب البحر للصيد والتجارة مما خصص به عموم مفهوم حديث الباب على فرض صلاحيته للاحتجاج ‏.‏ والحديث الثاني يدل على عدم جواز المبيت على سطوح التي ليس لها حائط‏.‏ وعلى جواز ركوب البحر في أوقات اضطرابه‏.‏

ص -290- باب النهي عن سفر المرأة للحج وغيره إلا بمحرم
1 - عن ابن عباس: "‏أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم يخطب يقول لا يخلون رجل بإمرأة إلا ومعها ذو محرم ولا تسافر المرأة إلا مع ذي محرم فقال رجل فقال يا رسول اللّه إن إمرأتي خرجت حاجة وإني اكتتبت غزوة كذا وكذا قال فانطلق فحج مع إمرأتك‏"‏‏.‏
2 - وعن ابن عمر قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تسافر المرأة ثلاثا إلا ومعها ذو محرم‏"‏‏.‏
متفق عليهما‏.‏
3 - وعن أبي سعيد: "‏أن النبي صلى اللّه عليه وآله وسلم نههى أن تسافر المرأة مسيرة يومين أو ليلتين إلا ومعها زوجها أو ذو محرم‏"‏‏.‏ متفق عليه‏.‏ وفي لفظ قال: "‏لا يحل لإمرأة تؤمن باللّه واليوم الآخر أن تسافر سفرا يكون ثلاثة أيام فصاعدا إلا ومعها أبوها أو زوجها أو إبنها أو أخوها أو ذو محرم منها‏"‏‏.‏ رواه الجماعة إلا البخاري والنسائي‏.‏
4 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال: "‏لا يحل لإمرأة تسافر مسيرة يوم وليلة إلا مع ذي محرم عليها‏"‏‏.‏ متفق عليه‏.‏ وفي رواية: "‏مسيرة يوم‏"‏‏.‏ وفي رواية: "‏مسيرة ليلة‏"‏‏.‏ وفي رواية: "‏لا تسافر امرأة مسيرة ثلاثة أيام إلا مع ذي محرم‏"‏ رواهن أحمد ومسلم‏.‏ وفي رواية لأبي داود: "‏بريدا‏"‏‏.‏
قوله: "‏لا يخلون رجل بامرأة‏"‏ الخ فيه منع الخلوة بالأجنبية وهو إجماع كما قال في الفتح وتجوز الخلوة مع وجود المحرم واختلفوا هل يقوم غير المحرم مقامه في هذا كالنسوة الثقات فقيل يجوز لضعف التهمة وقيل لا يجوز بل لا بد من المحرم وهو ظاهر الحديث‏.‏
وقوله: "‏ولا تسافر المرأة‏"‏ أطلق السفر ههنا وقيده في الأحاديث المذكورة بعده‏.‏ قال في الفتح وقد عمل أكثر العلماء في هذا الباب بالمطلق لاختلاف التقديرات‏.‏ قال النووي ليس المراد من التحديد ظاهره بل كل ما يسمى سفرا فالمرأة منهية عنه إلا بالمحرم وإنما وقع التحديد عن أمر واقع فلا يعمل بمفهومه‏.‏ وقال ابن التين وقع الاختلاف في مواطن بحسب السائلين‏.‏ وقال المنذري يحتمل أن يقال أن اليوم المفرد والليلة المفردة بمعنى اليوم والليلة يعني فمن أطلق يوما أراد بليلته أو ليلة أراد بيومها قال ويحتمل أن يكون هذا كله تمثيلا لأوائل الأعداد فاليوم أول العدد والإثنان أول التكثير والثلاث أول الجمع ويحتمل أنه ذكر الثلاث قبل ذكر ما دونها فيؤخذ

ص -291- بأقل ما ورد من ذلك وأقله الرواية التي فيها ذكر البريد كما في رواية أبي هريرة المذكورة في الباب وقد أخرجها الحاكم والبيهقي وقد ورد من حديث ابن عباس عند الطبراني ما يدل على اعتبار المحرم فيما دون البريد ولفظه: "‏لا تسافر المرأة ثلاثة أميال إلا مع زوج أو ذي محرم‏"‏ وهذا هو الظاهر أعني الأخذ بأقل ما ورد لأن ما فوقه منهي عنه بالأولى والتنصيص على ما فوقه كالتنصيص على الثلاث واليوم والليلة واليومين والليلتين لا ينافيه لأن الأقل موجود في ضمن الأكثر وغاية الأمر أن النهي عن الأكثر يدل بمفهومه على أن ما دونه غير منهي عنه والنهي عن الأقل منطوق وهو أرجح من المفهوم وقالت الحفية أن المنع ميد بالثلاث لأنه متحقق وما عداه مشكوك فيه فيؤخذ بالمتيقين‏.‏ ويوض بأن الرواية المطلقة شلملة لكل سفرينبغي الأخذ بها وطرح ما سواها فإنه مشكوك فيه والولى أن يقال أن الرواية المطلقة مقيدة بأقل ما ورد وهي رواية اللأميال إن صحت وإلا فرواية البريد‏.‏ وقال سفيان يعتبر المحرم في المسافة البعيدة لا القريبة وقال أحمد لا يجب الحج على المرأة إذا لم تجد محرما‏.‏ وإلى كون المحرم شرطا في الحج ذهبت العترة وأبو حنيفة والنخعي وإسحاق والشافعي في أحد قوليه على خلاف بينهم هل هو شرط أداء أو شرط وجوب‏.‏ وقال مالك وهو مروى عن أحمد أنه لا عتبر المحرم في سفر الفريضة وروى عن الشافعي وجعلوه مخصوصا من عموم الأحاديث بالإجماع‏.‏ ومن جملة سفر الفريضة سفر الحج وأجيب بأن المجمع عليه إنما هو سفر الضرورة فلا يقاس عليه سفر الاختيار كذا قال صاحب المغني‏.‏ وأيضا وقع عند الدارقطني بلفظ: "‏لا تحجن امرأة إلا ومعها زوج‏"‏ وصححه أبو عوانة‏.‏ وفي رواية للدارقطني أيضا عن أبي أمامة مرفوعا: "‏لا تسافر المرأة سفر ثلاثة أيام أو تحج إلا ومعها زوجها‏"‏ فكيف يخص سفر الحج من بقية الأسفار‏.‏ وقد قيل أن اعتبار المحرم إنما هو في حق من كانت شابة لا في حق العجوز لأنها لا تشتهي‏.‏ وقيل لا فرق لأن لكل ساقط لاقطا وهو مراعاة للأمر النادر وقد أحتج أيضا من لم يعتبر المحرم في سفر الحج بما في البخاري من حديث عدي بن حاتم مرفوعا بلفظ: "‏يوشك أن تخرج الظعينة من الحيرة تؤم البيت لا جوار معها‏"‏ وتعقب بأنه يدل على وجود ذلك لا على جوازه وأجيب عن هذا بأنه خبر في سياق المدح ورفع منار الإسلام فيحمل على الجواز والأولى على ما قال المتعقب جمعا بينه وبين أحاديث الباب‏.‏
قوله: "‏إلا مع ذي محرم‏"‏ يعني فيحل لها السفر‏.‏ قال في الفتح وضابط المحرم عند العلماء من محرم عليه نكاحها على التأبيد بسبب مباح لحرمتها خرج بالتأبيد زوج الأخت والعمة وبالمباح أم الموطوءة بشبهة وبنتها وبحرمتها الملاعنة‏.‏ واستثنى أحمد الأب الكافر فقال لا يكون محرما لإبنته المسلمة لأنه لا يؤمن أن يفتنها عن دينها ومقتضاه إلحاق سائر القرابة الكفار لوجود العلة‏.‏ وروي عن البعض أن العبد كمالمحرم وقد روى سعيد بن منصور من حديث ابن ابن عمر مرفوعا: "‏سفر المرأة مع عبدها ضيعة‏"‏ قال الحافظ لكن في إسناده ضعف قال وينبغي لمن قال بذلك ان يقيده بما إذا كانا في قافلة بخلاف ما إذا كانا وحدهما فلا لهذا الحديث‏:‏ قوله: "‏فحج

ص -292- مع امرأتك‏"‏ فيه دليل على أن الزوج داخل في مسمى المحرم أو قائم مقامه‏.‏ قال في الفتح وقد أخذ بظاهر الحديث بعض أهل العلم فأوجب على الزوج السفر مع امرأته إذا لم يكن لها غيره وبه قال أحمد ووهو وجه للشافعي والمشهور أنه لا يلزمه كالولي في الحج عن المريض فلو امتنع إلا بأجرة لزمتها لأنه من سبيلها فصار في حقها كالمؤنة واستدل به على أنه ليس للزوج منع امرأته من حج الفرض وبه قال أحمد وهو وجه للشافعية والأصح عندهم أنه لو منعها لكون الحج على التراخي‏.‏ وقد روى الداقطني عن ابن عمر مرفوعا في امرأة لها زوج ولها مال ولا يأذن لها في الحج ليس لها أن تنطلق إلا بإذن زوجها وأجيب عنه بأنه محمول على حج التطوع جمعا بين الحديثين ونقل ابن المنذر الإجماع على أن للرجل منع زوجته عن الخروج في الأسفار كلها وإنما اختلفوا فيما إذا كان واجبا وقد استدل ابن حزم بهذا الحديث على أ،ه يجوز للمرأة السفر بغير زوج ولا محرم لكونه صلى اللّه عليه وآله وسلم لم يعب عليها ذلك السفر بعد أن أخبره زوجها وتعقب بأنه لو لم يكن ذلك شرطا لما أمر زوجها بالسفر معها وترك الغزو والذي كتب فيه‏:‏ قوله: "‏إلا ومعها أبوها‏"‏الخ وقع في هذه الرواية بيان بعض المحارم‏.‏
وقوله: "‏أو ذو محرم منها‏"‏ من عطف العام على الخاص
وأحاديث الباب تدل على أنه لا يجب الحج على المرأة إلا إذا كان لها محرم‏.‏ قال ابن دقيق العيد هذه المسألة تتعلق بالعامين إذا تعارضا فإن قوله تعالى‏:‏ ‏: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ}‏ الآية عام في الرجال والنساء فمقتضاه أن الاستطاعة على السفر إذا وجدت وجب الحج على الجميع‏.‏ وقوله صلى اللّه عليه وآله وسلم: "‏لا تسافر المرأة إلا مع محرم‏"‏ عام في كل سفر فيدخل فيه الحج فمن أخرجه عن خص الحديث بعموم الآية ومن أدخله فيه خص الآية بعموم الحديث فيحتاج إلى الترجيح من خارج انتهى‏.‏ ويمكن أن يقال أن أحاديث الباب لا تعارض الآية لأنها تضمنت أن المحرم في حق المرأة من جملة افستطاعة على السفر التي أطلقها القرآن وليس فيها إثبات أمر غير الاستطاعة المشروطة حتى تكون من تعارض العمومين لا يقال الاستطاعة المذكورة قد بينت بالزاد والراحلة كما تقدم لأنا نقول قد تضمنت أحاديث الباب زيادة على ذلك البيان باعتبار النساء غير منافية فيتعين قبولها على أن التصريح بغير اشتراط المحرم في سفر الحج لخصوصه كما في الرواية التي تقدمت مبطل لدعوى التعارض‏.‏

باب من حج عن غيره ولم يكن حج عن نفسه
1 - عن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم سمع رجلا يقول لبيك عن شبرمة قال من شبرمة قال أخ لي أو قريب لي قال حججت عن نفسك قال لا قال حج عن نفسك ثم حج عن شبرمة‏"‏‏.‏ رواه أبو داود وابن ماجه‏.‏ وقال: "‏فاجعل هذه عن نفسك ثم احجج عن شبرمة‏"‏ والدارقطني وفيه قال: "‏هذه لك وحج عن شبرمة‏"‏‏.‏

ص -293- الحديث أخرجه أيضا ابن حبان وصححه البيهقي وقال إسناده صحيح وليس في هذا الباب أصح منه وقد روى موقوفا والرفع زيادة يتعين قبولها إذا جاءت من طريق ثقة وهي ههنا كذلك لأن الذي رفعه عبدة بن سليمان قال الحافظ وهو ثقة محتج به في الصحيحين وقد تابعه محمد بن بشر ومحمد بن عبيد اللّه الأنصاري وكذا رجح عبد الحق وابن القطان رفعه ورجحه الطحاوي أنه موقوف وقال أحمد رفعه خطأ‏.‏ وقال ابن المنذر لا يثبت رفعه وقد أطال الكلام صاحب التلخيص ومال إلى صحته‏:‏ قوله: "‏سمع رجلا‏"‏ زعم ابن باطيش أن اسم الملبي نبيشة قال الحافظ وهو وهم منه فإنهاسم الملبي عنه فيما زعم الحسن بن عمارة وخالفه الناس فيه فقالوا أنه شبرمة وقد قيل أن الحسن بن عمارة رجع عن ذلك وقد بين الدارقطني في السنن وظاهر الحديث أنه لا يجوز لمن لم يحج عن نفسه أن يحج عن غيره وسواء كان مستطيعا أو غير مستطيع لأن النبي صلى اللّه عليه وآله وسلم لم يستفصل الرجل الذي سمعه يلبي عن شبرمة وهو ينزل منزلة العموم وإلى ذلك ذهب الشافعي والناصر وقال الثوري والهادي والقاسم أنه يجزي حج من لم يحج عن نفسه ما لم يتضيق عليه واستدل لهم في البحر بقوله صلى اللّه عليه وآله وسلم: "‏هذه عن نبيشة وحج عن نفسك‏"‏ فكأنهم جمعوا بين هذا وبين حديث الباب بحمل حديث الباب على من كان مستطيعا ولكن الحديث الذي غستدل لهم به صاحب البحر لا أدرؤي من رواه ولم أقف عليه في شيء من كتب الحديث المعتمدة فينبغي افعتماد على حديث الباب ومن زعم أن في السنة ما يعارضه فليطلب منه التصحيح لمدعاه‏.‏ وقد روى الدارقطني حديث نبيشة موافقا لحديث شبرمة لا مخالفا له كما زعم صاحب البحر وتقدم قول من قال أن اسم شبرمة نبيشة‏.‏

باب صحة حجة الصبي والعبد من غير إيجاب له عليهما
1 - عن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم لقي ركبا بالروحاء فقال من القوم قالوا المسلمون فقالوا من أنت فقال رسول اللّه صلى اللّه عليه وآله وسلم فرفعت إليه امرأة صبيا فقالت ألهذا حج قال نعم ولك أجر‏"‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
2 - وعن السائب بن يزيد قال: "‏حج بي رسول اللّه صلى اللّه عليه وآله وسلم في حجة الوداع وأنا ابن سبع سنين‏"‏ رواه أحمد والبخاري والترمذي وصححه‏.‏
3 - وعن جابر قال: "‏حججنا مع رسول اللّه صلى اللّه عليه وآله وسلم ومعنا النساء والصبيان فلبينا عن الصبيان ورمينا عنهم‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
4 - وعن محمد بن كعب القرظي: "‏عن النبي صلى اللّه عليه وآله وسلم قال أيما صبي حج به أهله فمات أجزأت عنه فإن أدرك فعليه الحج وأيما

ص -294- رجل مملوك حج به أهله فمات أجزأت عنه فإن أعتق فعليه الحج‏"‏‏.‏ ذكره أحمد بن حنبل في رواية ابنة عبد اللّه هكذا مرسلا‏.‏
حديث جابر أخرجه أيضا ابن أبي شيبة وفي إسناده أشعث بن سوار وهو ضعيف ورواه الترمذي من هذا الوجه بلفظ آخر قال: "‏كنا إذا حججنا مع رسول اللّه صلى اللّه عليه وآله وسلم فكنا نلبي عن النساء ونرمي عن الصبيان‏"‏ قال ابن القطان ولفظ ابن أبي شيبة أشبه بالصواب فإن المرأة لا يلبي عنها غيرها أجمع على ذلك أهل العلم‏.‏ وأخرج الترمذي أيضا من حديث جابر نحو حديث ابن عباس واستغربه وحديث محمد بن كعب أخرجه أيضا أبو داود في المراسيل وفيه راو مبهم - وفي الباب - عن ابن عباس عند البخاري: "‏أنه بعثه صلى اللّه عليه وآله وسلم في الثقل‏"‏ بفتح المثلثة والقاف ويجوز إسكانها أي الأمتعة ووجه الدلالة منه أن ابن عباس كان دون البلوغ
استدل بأحاديث الباب من قال أنه يصح حج الصبي ابن بطال أجمع أئمة الفتوى على سقوط الفرض عن الصبي حتى يبلغ إلا أنه إذا حج كان له تطوعا عند الجمهور وقال أبو حنيفة لا يصح إحرامه ولا يلزمه شيء من محظورات الإحرام وإنما يحج به على جهة التدريب وشذ بعضهم فقال إذا حج الصبي أجزأه ذلك عن حجة الإسلام لظاهر قوله صلى اللّه عليه وآله وسلم: "‏نعم‏"‏ في جواب قولها ألهذا حج‏.‏ وإلى مثل ما ذهب إليه أبو حنيفة ذهبت الهادوية وقال الطحاوي لا حجة في قوله صلى اللّه عليه وآله وسلم نعم على أنه يجزئه عن حجة الإسلام بل فيه حجة على من زعم أنه لا حج له قال لأن ابن عباس راوي الحديث قال أيما غلام حج به أهله ثم بلغ فعليه حجة أخرى ثم شاقه بإسناد صحيح وقد أخرج هذا الحديث مرفوعا الحاكم وقال على شرطهما والبيهقي وابن حزم وصححه وقال ابن خزيمة الصحيح موقوفا وأخرجه كذلك قال البيهقي تفرد برفعه محمد بن المنهال ورواه الثوري عن شعبة موقوفا ولكنه قد تابع محمد بن المنهال على رفعه الحرث بن شريح أخرجه كذلك الإسماعيلي والخطيب ويؤيد صحة رفعه ما رواه ابن أبي شيبة عن ابن عباس قال احفظوا عني ولا تقولوا قال ابن عباس قال احفظوا عني ولا تقولوا قال ابن عباس فذكره وهو ظاهر في الرفع‏.‏ وقال أخرج ابن عدي من حديث جابر بلفظ: "‏لو حج صغير حجة لكان عليه حجة أخرى‏"‏‏.‏ ومثل هذا حديث محمد بن كعب المذكور في الباب فيؤخذ من المجموع هذه الأحاديث أنه يصح حج الصبي ولا يجزئه عن حجة افسلام إذا بلغ وهذا هو الحق فيتعين المصير إليه جمعا بين الأدلة‏.‏ قال القاضي عياض أجمعوا على أنه لا يجزئه إذا بلغ عن فريضة الإسلام إلا فرقة شذت فقالت يجزئه لقوله نعم‏.‏ وظاهره استقامة كون حج الصبي حجا مطلقا‏.‏ والحج إذا أطلق تبادر منه إسقاط الواجب ولكن العلماء ذهبوا إلى خلافه ولعل ميتندهم حديث ابن عباس يعني المتقدم فقال وقد ذهبت طائفة من أهل البدع إلى منع الصغير من الحج قال النووي وهو مردود لا يلتفت غليه لفعل النبي صلى اللّه عليه وآله وسلم وأصحابه وإجماع الأمة على خلافه انتهى‏.‏
وقد احتج أصحاب الشافعي بحديث ابن عباس الذي ذكره المصنف رحمة اللّه على أن الأم تحرم عن الصبي وقال ابن الصباغ ليس في الحديث دلالة على ذلك‏.

ص -295- أبواب مواقيت الإحرام وصفته وإحكامه
باب المواقيت المكانية وجواز التقدم عليها
1 - عن ابن عباس قال: "‏وقت رسول اللّه صلى اللّه عليه وآله وسلم لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن المنازل ولأهل اليمن يلملم قال فهن لهن ولمن أتى عليهن من غير أهلهن لمن كان يريد الحج والعمرة فمن كان دونهن فمهله من أهله وكذلك حتى أهل مكة يهلون منها‏"‏‏.‏
2 - وعن ابن عمر: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال يهل أهل المدينة من ذي الحليفة ويهل أهل الشام من الجحفة ويهل أهل نجد من قرن قال ابن عمر وذكر لي ولم أسمع أن رسول اللّه صلى اللّه عليه وآله وسلم قال ومهل أهل اليمن من يلملم‏"‏‏.‏ متفق عليهما زاد أحمد في رواية وقاس الناس ذات عرق بقرن‏.‏
قوله‏:‏: "‏وقت‏"‏ المراد بالتوقيت هنا التحديد ويحتمل أن يريد به تعليق الإحرام بوقت الوصول إلى هذه الأماكن بالشرط المعتبر‏.‏ وقال القاضي عياض وقت أي حدد قال الحافظ وأصل التوقيت أن يجعل للشيء وقت يختص به وهو بيان مقدار المدة ثم إتسع فيه فأطلق على المكان أيضا قال ابن الأثير التأقيت أن يجعل للشيء وقت يختص به وهو بيان مقدار المدة يقال وقت الشيء بالتشديد يؤقته ووقته بالتخفيف يقته إذا بين مدته ثم اتسع فيه فقيل للموضع ميقات‏.‏ وقال ابن دقيق العيد أن التأقيت في اللغة تعليق الحكم بالوقت ثم استعمل للتحديد والتعيين وعلى هذا فالتحديد من لوازم الوقت وقد يكون وقت بمعنى أوجب ومنه قوله تعالى ‏: {إِنَّ الصَّلاةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَاباً مَوْقُوتاً‏}‏:‏ قوله: "‏لأهل المدينة ذا الحليفة‏"‏‏.‏بالحاء المهملة والفاء مصغرا قال في الفتح مكان معروف بينه وبين مكة مائتا ميل غير ميلين قاله ابن حزم وقال غيره بينهما عشر مراحل‏.‏ قال النووي بينها وبين المدينة ستة أميال ووهم من قال بينهما واحدوهو ابن الصباغ وبها مسجد يعرف بمسجد الشجرة خراب وفيها بئر يقال لها بئر على انتهى‏:‏ قوله: "‏الجحفة‏"‏‏.‏بضم الجيم وسكون المهملة قال في الفتح وهي قرية خربة بينها وبين مكة خمس مراحل أوست وفي قول النووي في شرح المهذب ثلاث مراحل نظر وقال في القاموس هي على اثنين وثمانين ميلا من مكة وبها غدير خم كما قال صاحب النهاية‏.‏ قوله: "‏قرن المنازل‏"‏‏.‏ بفتح القاف وسكون الراء بعدها نون وضبطه صاحب الصحاح بفتح الراء وغلطة صاحب القاموس وحكى النووي الأتفاق على تخطئته وقيل أنه بالسكون الجبل وبالفتح الطريق حكاه عياض عن القابسي قال في الفتح والجبل المذكور بينه

ص -296- وبين مكة من جهة المشرق مرحلتان‏.‏ قوله: "‏يلملم‏"‏‏.‏ بفتح التحتانية واللام وسكون الميم بعدها لام مفتوحة ثم ميم قال في القاموس ميقات أهل اليمن على مرحلتين من مكة وقال في الفتح كذلك وزاد بينهما ثلاثون ميلا‏:‏ قوله: "‏فهن‏"‏‏.‏أي المواقيت المذكورة وهي ضمير جماعة المؤنث واصله لما يعقل وقد يستعمل فيما لا يعقل لكن فيما دون العشرة كذا في الفتح‏:‏ قوله: "‏لهن‏"‏‏.‏أي للجماعات المذكورة ويدل عليه ما وقع في رواية في الصحيحين بلفظ: "‏هن لهم أو لأهلهن‏"‏‏.‏على حذف المضاف كما وقع في البخاري بلفظ: "‏هن لاهلن‏"‏‏.‏
قوله‏:‏: "‏ولمن أتى عليهن‏"‏‏.‏ أي على المواقيت من غير أهل البلاد المذكورة فإذا أراد الشامي الحج فدخل المدينة فميقاته ذو الحليفة لاجتيازه عليها ولا يؤخر حتى يأتى الجحفة التي هي ميقاته الأصلي فإن أخر أساء ولزمه دم عند الجمهور وادعى النووي الإجماع على ذلك وتعقب بأن المالكية يقولون يجوز له ذلك وإن كان الأفضل خلافه وبه قالت الحنفية وأبو ثور وابن المنذر من الشافعية وهكذا ما كان من البلد ان خارجا عن البلدان المذكورة فإن ميقات أهلها الميقات الذي يأتون عليه‏:‏ قوله: "‏فمن كان دونهن‏"‏‏.‏أي بين الميقات ومكة‏:‏ قوله: "‏فمهله من أهله‏"‏‏.‏أي فميقاته من محل أهله وفي رواية للبخاري: "‏فمن كان دون ذلك فمن حيث أنشأ‏"‏‏.‏أي من حيث أنشأ الأحرام إذا سافر من مكانه إلى مكة قال في الفتح وهذا متفق عليه إلا ما روى عن مجاهد انه قال ميقات هؤلاء نفس مكة ويدخل في ذلك من سافر غير قاصد للنسك فجاوز الميقات ثم بد اله بعد ذلك النسك فإنه يحرم من حيث تجدد له القصد ولا يجب عليه الرجوع إلى الميقات‏:‏ قوله: "‏يهلون منها‏"‏‏.‏ الأهلال رفع الصوت لأنهم كانوا يرفعون أصواتهم بالتلبية عند الأحرام ثم أطلق على نفس الأحرام اتساعا والمراد بقوله يهلون منها أي من مكة ولا يحتاجون إلى الخروج إلى الميقات للأحرام منه وهذا في الحج وأما في العمرة فيجب الخروج إلى أدنى الحل كما سيأتي قال المحب الطبري لا أعلم أحدا جعل مكة ميقاتا للعمرة واختلف في القارن فذهب الجمهور إلى أن حكمه حكم الحاج في الأهلال من مكة‏.‏ وقال ابن الماجشون يتعين عليه الخروج إلى أدنى الحل قوله: "‏وقاس الناس ذات عرق بقرن‏"‏‏.‏سيأتي الكلام عليه‏.‏
3 - وعن ابن عمر: "‏قال لما فتح هذان المصران أتوا عمر بن الخطاب فقالوا يا أمير المؤمنين أن رسول اللّه صلى اللّه عليه وآله وسلم حد لأهل نجد قرنا وأنه جور عن طريقنا وان أردنا قرنا شق علينا قال فأنظروا حذوها من طريقكم قال فحد لهم ذات عرق‏"‏‏.‏ رواه البخاري‏.‏
4 - وروى عن عائشة: "‏أن النبي صلى اللّه عليه وآله وسلم وقت لأهل العراق ذات عرق‏"‏‏.‏ رواه أبو داود والنسائي‏.‏
5 - وعن أبي الزبير: "‏أنه سمع جابرا سئل عن المهل فقال سمعت أحسبه رفع إلى النبي صلى اللّه عليه وآله وسلم قال مهل أهل المدينة من ذي الحليفة

ص -297- والطريق الآخر الجحفة ومهل أهل العراق ذات عرق ومهل أهل نجد من قرن ومهل أهل اليمن من يلملم‏"‏‏.‏
رواه مسلم‏.‏ وكذلك أحمد وابن ماجه ورفعاه من غير شك‏.‏
حديث عائشة سكت عنه أبو داود والمنذري وقال في التلخيص هو من رواية القاسم عنها تفرد به المعافي بن عمران عن أفلح عنه والمعافي ثقة‏.‏ وحديث جابر أخرجه مسلم على الشك في رفعه كما قال المصنف وأخرجه أبو عوانة في مستخرجه كذلك وجزم برفعه أحمد وابن ماجه كما ذكر المصنف ولكن في إسناد أحمد ابن لهيعة وهو ضعيف وفي إسناد ابن ماجه إبراهيم بن يزيد الخوزي وهو غير محتج به ـ وفي الباب ـ عن الحرث بن عمرو السهمي عند أبي داود‏.‏ وعن أنس عند الطحاوي‏.‏ وعن ابن عباس عند ابن عبد البر‏.‏ وعن عبد اللّه بن عمرو عند أحمد وفي إسناده الحجاج بن أرطأة وهذه الطرق يقوى بعضها بعضا وبها يرد على ابن خزيمة حيث قال في ذات عرق أخبار لا يثبت منها شيء عند أهل الحديث وعلى ابن المنذر حيث يقول لم نجد في ذات عرق حديثا يثبت قال في الفتح لعل من قال أنه غير منصوص لم يبلغه أو رأي ضعف الحديث باعتبار أن كل طريق منا لا يخلو عن مقال قال لكن الحديث بمجموع الطرق يقوى وممن قال بأنه غير منصوص وإنما أجمع عليه الناس طاوس وبه قطع الغزالي والرافعي في شرح السند والنووي في شرح مسلم وكذا وقع في المدونة لمالك‏.‏ وممن قال بأنه منصوص عليه الحنفية والحنابلة وجمهور الشافعية والرافعي في الشرح الصغير والنووي في شرح المهذب وقد أعله بعضهم بأن العراق لم تكن فتحت حينئذ‏.‏ قال ابن عبد البرهي غفلة لأن النبي صلى اللّه عليه وآله وسلم وقت المواقيت لأهل النواحي قبل الفتوح لكونه علم أنها ستفتح فلا فرق في ذلك بين الشام والعراق وبهذا أجاب الماوردي وآخرون وقد ورد ما يعارض أحاديث الباب فأخرج أبو داود والترمذي عن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم وقت لأهل المشرق العقيق‏"‏‏.‏وحسنه الترمذي ولكن في إسناده يزيد بن أبي زياد قال النووي ضعيف باتفاق المحدثين قال الحافظ في نقل الأتفاق نظر يعرف من ترجمته انتهى‏.‏ ويزيد المذكور أخرج حديثه أهل السنن الأربع ومسلم مقرونا بآخر قال شعبة لا أبالي إذا كتبت عن يزيد أن لا أكتب عن أحد وهو من كبار الشيعة وعلمائها ووصفه في الميزان بسوء الحفظ وقد جمع بين هذا الحديث وبين ماقبله بأوجه‏.‏ منها ان ذات عرق ميقات الوجوب والعقيق ميقات الاستحباب لأنه أبعد من ذات عرق‏.‏ منها أن العقيق ميقات لبعض العراقيين وهم أهل المدائن والآخر ميقات لأهل البصرة ووقع ذلك في حديث أنس عند الطبراني وإسناده ضعيف‏.‏ منها ان ذات عرق كانت أولا في مواضع العقيق الآن ثم حولت وقربت إلى مكة فعلى هذا فذات عرق والعقيق شيء واحد حكى هذه الأوجه صاحب الفتح‏:‏ قوله: "‏لما فتح هذان المصران‏"‏‏.‏بالبناء للمجهول‏.‏ وفي رواية للكشميهني: "‏لما فتح هذين المصرين‏"‏‏.‏بالبناء للمعلوم والمصران تثنية

ص -298- مصر والمراد بهما البصرة والكوفة‏:‏ قوله: "‏أنه جور‏"‏‏.‏ بفتح الجيم وسكون الواو بعدها راءاي ميل والجور الميل عن القصد ومنه قوله تعالى: {وَمِنْهَا جَائِرٌ}‏:‏ قوله: "‏فانظروا حذوها‏"‏‏.‏ أي اعتبروا ما يقابل الميقات من الأرض التي تسلكونها من غير ميل فاجعلوه ميقاتا وظاهره ان عمر حد لهم ذات عرق باجتهاد‏.‏ ولهذا قال المصنف رحمه اللّه والنص بتوقيت ذات عرق ليس في القوة كغيره فإن ثبت فيلس ببدع وقوع اجتهاد عمر على وفقه فإنه كان موفقا للصواب انتهى‏.‏
6 - وعن أنس: "‏أن النبي صلى اللّه عليه وآله وسلم اعتمر أربع عمر في ذي القعدة إلا التي اعتمر مع حجته‏.‏ عمرته من الحديبية ومن العام المقبل ومن الجعرانة حيث قسم غنائم حنين وعمرته مع حجته‏"‏‏.‏
7 - وعن عائشة: "‏قالت نزل رسول اللّه صلى اللّه عليه وآله وسلم المحصب فدعا عبد الرحمن بن أبي بكر فقال اخرج بأختك من الحرم فتهل بعمرة ثم لتطف بالبيت وبالصفا والمروة فجئنا رسول اللّه صلى اللّه عليه وآله وسلم وهو في منزله في جوف الليل فقال هل فرغت قلت نعم فإذن في أصحابه بالرحيل فخرج فمر بالبيت فطاف به قبل صلاة الصبح ثم خرج إلى المدينة‏"‏‏.‏ متفق عليهما‏.‏
8 - وعن أم سلمة: "‏قالت سمعت النبي صلى اللّه عليه وآله وسلم يقول من أهل المسجد الأقصى بعمرة أو بحجة غفر له ما تقدم من ذنبه‏"‏‏.‏ رواه أحمد وأبو داود بنحوه وابن ماجه وذكر فيه العمرة دون الحجة‏.‏
حديث أم سلمة في إسناده علي بن يحيى بن أبي سفيان الأخنسي قال أبو حاتم الرازي شيخ من شيوخ المدينة ليس بالمشهور وذكره ابن حبان في الثقات وقال ابن كثير في حديث ام سلمة هذا اضطراب‏:‏ قوله: "‏أربع عمر‏"‏‏.‏ ثبت مثل هذا من حديث عائشة وابن عمر عند البخاري وغيره وأخرج البخاري من حديث البراء أنه صلى اللّه عليه وآله وسلم اعتمر مرتين والجمع بينه وبين أحاديثهم بأن البراء لم يعد عمرته التي حجته لأن حديثه مقيد بكون ذلك في ذي القعدة والتي في حجته كانت في ذي الحجة وكأنه أيضا لم يعد التي صد عنها وإن كانت وقعت في ذي القعدة أو عدها ولم يعد الجعرانة لخفائها عليه كما خفيت على غيره ـ وفي الباب ـ عن أبي هريرة عند عبد الرزاق: "‏قال اعتمر النبي صلى اللّه عليه وآله وسلم ثلاث عمر في ذي القعدة‏"‏‏.‏وعن عائشة عند سعيد بن منصور: "‏أن النبي صلى اللّه عليه وآله وسلم اعتمر ثلاث عمر مرتين في ذي القعدة وعمرة في شوال‏"‏‏.‏قال في الفتح وإسناده قوي وقولها في شوال مغاير لقول غيرها‏.‏ ويجمع بينهما بأن ذلك وقع في آخر شوال وأول ذي القعدة ويؤيده م رواه ابن ماجة

ص -299- بإسناد صحيح عن عائشة بلفظ طلم يعتمر صلى اللّه عليه وآله وسلم إلا في ذي القعدة‏"‏‏.‏وفي البخاري عن عائشة: "‏أنها لما سمعت ابن عمر يقول اعتمر النبي صلى اللّه عليه وآله وسلم أربع عمر إحداهن في رجب قالت يرحم اللّه أبا عبد الرحمن ما اعتمر عمرة إلا وهو شاهده وما اعتمر في رجب قط‏"‏‏.‏وروى الدارقطني عن عائشة أنها قالت: "‏خرجت مع رسول اللّه صلى اللّه عليه وآله وسلم في عمرة في رمضان فأفطر وصمت وقصر وأتممت‏"‏‏.‏الحديث‏.‏ وقد قدمنا الكلام عليه في قصر الصلاة‏.‏ قال ابن القيم في الهدى ما اعتمر رسول اللّه صلى اللّه عليه وآله وسلم في رمضان قط وقال لا خلاف أن عمره صلى اللّه عليه وآله وسلم لم تزد على أربع فلو كان قد اعتمر في رجب لكانت خمسا ولو كان قد اعتمر في رمضان لكانت ستا إلا أن يقال بعضهن في رجب وبعضهن في رمضان وبعضهن في ذي القعدة وهذا لم يقع وإنما الواقع اعتماره في ذي القعدة كما قال أنس وابن عباس وعائشة‏:‏ قوله: "‏من الجعرانة‏"‏‏.‏قال في القاموس الجعرانة وقد تكسر العين وتشدد الراء‏.‏ وقال الشافعي التشديد خطأ موضع بين مكة والطائف سمي بريطة بنت سعد وكانت تلقب بالجعرانة انتهى‏.‏ قوله: "‏المحصب‏"‏‏.‏هو على ما في القاموس الشعب الذي مخرجه إلى الأبطح وموضع رمى الجمار بمنى‏:‏ قوله: "‏اخرج بأختك من الحرم‏"‏‏.‏لفظ البخاري: "‏أن النبي صلى اللّه عليه وآله وسلم أمره أن يردف عائشة ويعمرها من التنعيم‏"‏‏.‏وقد وقع الخلاف هل يتعين التنعيم لمن اعتمر من مكة قال الطحاوي ذهب قوم إلى أنه لا ميقات للعمرة لمن كان بمكة إلا التنعيم ولا ينبغي مجاوزته كما لا ينبغي مجاوزة المواقيت التي للحج وخالفهم آخرون فقالوا ميقات العمرة الحل وإنما أمر عائشة بالإحرام من التنعيم لأنه كان أقرب الحل إلى مكة ثم روى عن عائشة في حديثها أنها قالت فكان أدنانا من الحرم التنعيم فاعتمرت منه قال فثبت بذلك أن التنعيم وغيره سواء في ذلك وقال صاحب الهدى ولم ينقل أن النبي صلى اللّه عليه وآله وسلم اعتمر مدة إقامته بمكة قبل الهجرة ولا أعتمر بعد الهجرة إلا داخلا إلى مكة ولم يعتمر قط خارجا من مكة إلى الحل ثم يدخل إلى مكة بعمرة كما يفعل الناس اليوم ولا ثبت عند أحد من الصحابة فعل ذلك في حياته إلا عائشة وحدها قال في الفتح وبعد أن فعلته عائشة بأمره دل على مشروعيته انتهى‏.‏ ولكنه إنما يدل على المشروعية إذا لم يكن أمره صلى اللّه عليه وآله وسلم بذلك لأجل تطييب قلبها كما قيل‏:‏ قوله‏:‏: "‏من المسجد الأقصى‏"‏‏.‏فيه دليل على جواز تقديم الإحرام على الميقات ويؤيد ذلك ما أخرجه الشافعي في الأم عن عمر والحاكم في المستدرك بإسناد قوي عن علي عليه السلام: "‏أنهما قالا إتمام الحج والعمرة في قوله تعالى ‏: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ‏}‏ بأن تحرم لهما من دويرة أهلك‏"‏‏.‏ بل قد ثبت ذلك مرفوعا من حديث أبي هريرة قال في الدار المنثور وأخرج ابن عدي والبيهقي عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم في قوله تعالى: {أتمموا الحج والعمرة للّه} قال إن من تمام الحج أن تحرم من دويرة أهلك وأما قول صاحب المنار أنه لو كان أفضل لما تركه جميع الصحابة فكلام على غير قانون الاستدلال وقد حكى في التلخيص أنه فسره ابن عينية فيما حكاه عنه أحمد بأن ينشئ لهما سفرا من أهله ولكن لا يناسب لفظ إلا هلال الواقع في حديث الباب ولفظ الإحرام الواقع في حديث أبي هريرة وفي تفسير على وعمر وقد قمنا في باب حكم العمرة تفسير آخر للآية‏.‏

ص -300- باب دخول مكة بغير إحرام بعذر
1 - عن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم دخل يوم فتح مكة وعليه عمامة سوداء بغير إحرام‏"‏‏.‏
رواه مسلم والنسائي‏.‏
2 - وعن مالك عن ابن شهاب عن أنس: "‏أن النبي صلى اللّه عليه وآله وسلم دخل مكة عام الفتح وعلى رأسه المغفر فلما نزعه جاء رجل فقال ابن خطل متعلق بأستار الكعبة فقال أقتلوه قال مالك ولم يكن رسول اللّه صلى اللّه عليه وآله وسلم يومئذ محرما‏"‏‏.‏ رواه أحمد والبخاري‏.‏
قوله: "‏عمامة سوداء‏"‏‏.‏فيه جواز لبس السواد وإن كان البياض أفضل منه لما سلف في اللباس في الجنائز قوله: "‏وعلى راسه المغفر‏"‏‏.‏زاد أبو عبيد القاسم بن سلام في روايته من حديد وكذا رواه عشرة من أصحاب مالك خارج الموطأ‏.‏ قال القاضي عياض وجه الجميع بينه وبين قوله: "‏وعلى رأسه عمامة سوداء‏"‏‏.‏ إن أول دخوله وعلى رأسه المغفر ثم بعد ذلك كان على راسه العمامة بدليل قوله في بعض الروايات فخطب الناس وعليه عمامة سوداء قوله‏:‏ فقال ابن خطل الخ إنما قتله صلى اللّه عليه وآله وسلم لأنه كان ارتد عن الإسلام وقتل مسلما كان يخدمه وكان يهجو النبي صلى اللّه عليه وآله وسلم ويسبه وكان له قينتان تغنيان بهجاء المسلمين‏.‏ واسم أبي خطل عبد العزى وقال محمد بن إسحاق اسمه عبد اللّه وقال ابن الكلبي اسمه غالب وخطل بخاء معجمة وطاء مهملة مفتوحتين والحديثان يدلان على جواز دخول مكة للحرب بغير إحرام وقد اعترض عليه بأن القتال في مكة خاص بالنبي صلى اللّه عليه وآله وسلم لما ثبت في الصحيح: "‏أن النبي صلى اللّه عليه وآله وسلم قال فإن ترخص أحد لقتال لقتال رسول اللّه صلى اللّه عليه وآله وسلم فيها فقولوا إن اللّه تعالى أذن لرسوله ولم يأذن لكم‏"‏‏.‏ فدل على عدم جواز قياس غيره عليه ويجاب بأن غاية ما في هذا الحديث اختصاص القتال به صلى اللّه عليه وآله وسلم وأما جواز المجاوزة فلا وأمته أسوته في أفعاله وقد اختلف في اختلف في المجاوزة لغير عذر فمنعه الجمهور وقالوا لا يجوز إلا بإحرام من غير فرق بين من دخل لأحد النسكين أو لغيرهما ومن فعل إثم ولزمه دم وروى عن ابن عمر والناصر وهو الأخير من قولي الشافعي وأحد قولي أبي العباس أنه لا يجب الإحرام إلا على من دخل لأحد النسكين لا على من أراد مجرد الدخول استدل الأولون بقوله تعالى‏:‏ ‏: {‏وَإِذَا حَلَلْتُمْ فَاصْطَادُوا‏}‏ وأجيب بأنه تعالى قدم تحريم الصيد عليهم وهم محرمون في قوله تعالى ‏: {إِلاَّ مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنْتُمْ حُرُمٌ‏}‏ وقد علم أنه لا إحرام إلا عن أحد النسكين ثم أخبرهم بإباحة الصيد لهم إذا حلوا فليس في الآية ما يدل على المطلوب واستدلوا ثانيا بحديث ابن عباس عند البيهقي بلفظ: "‏لا يدخل أحد مكة إلا محرما‏"‏‏. ‏قال الحافظ وإسناده جيد ورواه ابن عدي مرفوعا من وجهين ضعيفين‏.‏ وأخرجه ابن أ‏ي شيبة عنه بلفظ: "‏لا يدخل أحد مكة بغير إحرام

ص -301- إلا الحطابين والعمالين وأصحاب منافعها‏"‏‏.‏ وفي إسناده طلحة ابن عمرو وفيه ضعف وروى الشافعي عنه أيضا أنه كان يرد من جاوز الميقات غير محرم‏.‏ وقد اعتذر بعض المتأخرين عن حديث ابن عباس هذا بأنه موقوف على ابن عباس من تلك الطريق التي ذكرها البيهقي ولا حجة فيما عداها ثم عارض ما ظنه موقوفا بما أخرجه مالك في الموطأ أن ابن عمر جاوز الميقات غير محرم فإن صح ما إدعاه من الوقف فليس في غيجاب الإحرام على من أراد المجاوزة لغير النسكين دليل وقد كان المسلمون في عصره صلى اللّه عليه وآله وسلم يختلفون إلى مكة لحوائجهم ولم ينقل أنه أمر أحدا منهم بإحرام كقصة الحجاج بن علاط وكذلك قصة أبي قتادة لما عقر حمار الوحش داخل الميقات وهو حلال وقد كان أرسله لغرض قبل الحج فجاوز الميقات لا بنية الحج ولا العمرة فقرره صلى اللّه عليه وآله وسلم ولا سيما مع ما يقضي بعدم الوجوب من استصحاب البراء الأصلية إلى أن يقوم دليل ينقل عنها‏.‏

باب ما جاء في أشهر الحج وكراهة الإحرام به قبلها
1 - عن ابن عباس: "‏قال من السنة أن لا يحرم بالحج إلا في أشهر الحج‏"‏‏.‏ أخرجه البخاري وله عن ابن عمر قال: "‏اشهر الحج شوال وذو القعدة وعشر من ذي الحجة‏"‏‏.‏وللدارقطني مثله عن ابن مسعود وابن عباس وابن الزبير‏.‏
2 - وروى عن أبي هريرة قال: "‏بعثني أبو بكر فيمن يؤذن يوم الحج بمنى لا يحج بعد العام مشرك ولا يطوف بالبيت عريان ويوم الحج الأكبر يوم النحر‏"‏‏.‏ رواه البخاري‏.‏
3 - وعن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم وقف يوم النحر بين الجمرات في الحجة التي حج فقال أي يوم هذا فقالوا يوم النحر قال هذا يوم الحج الأكبر‏"‏‏.‏ رواه البخاري وأبو داود وابن ماجه‏.‏
قوله‏:‏ عن ابن عباس، علقه البخاري ووصله ابن خزيمة والحاكم والدارقطني من طريق الحكم عن مقسم عنه بلفظ: "‏لا يحرم بالحج إلا في أشهر الحج فإن من سنة الحج أن يحرم بالحج في أشهره‏"‏‏.‏ ورواه ابن خزيمة من وجه آخر عنه بلفظ: "‏لا يصلح أن يحرم بالحج أحد إلا في أشهر الحج‏"‏‏.‏ قوله وعن ابن عمر، علقه البخاري ووصله الطبري والدارقطني من طريق ورقاء عن عبد اللّه بن دينار عنه‏:‏ قوله: "‏ويوم الحج الأكبر يوم النحر‏"‏‏.‏إنما سمي بذلك لأن تمام أعمال الحج يكون فيه أو إشارة بالأكبر إلى الأصغر أعني العمرة‏.‏ وقد استدل المصنف بهذه الآثار على كراهة الإحرام بالحج قبل أشهر الحج وقد روى مثل ذلك عن عثمان وقال ابن عمر وابن عباس وجابر وغيرهم من الصحابة والتابعين أنه لا يصح الإحرام بالحج إلا فيها وهو قول الشافعي وقد تقرر في

ص -302- الأصول أن قول الصحابي ليس بحجة وليس في الباب إلا أقوال الصحابة إلا أن يصح ما ذكرنا عن ابن عباس من قوله فإن من سنة الحج الخ فإن هذه الصيغة لها حكم الرفع وقد قدمنا في آخر باب المواقيت ما يدل على استحباب الإحرام من دويرة الأهل وظاهره عدم الفرق بين من يفارق دويرة أهله قبل دخول أشهر الحج أو بعد دخولها إلا أنه يقوي المنع من الأحرام قبل أشهر الحج أن اللّه سبحانه ضرب لأعمال الحج أشهرا معلومة والإحرام عمل من أعمال الحج فمن إدعى أنه يصح قبلها فعليه الدليل وقد أجمع العلماء على أن المراد بأشهر الحج ثلاثة أولها شوال لكن اختلفوا هل هي بكمالها أو شهران وبعض الثالث فذهب إلى الأول مالك وهو قول للشافعي وذهب غيرهما من العلماء إلى الثاني ثم اختلفوا فقال ابن عمر وابن عباس وابن الزبير وآخرون عشر ليال من ذي الحجة وهل يدخل يوم النحر أو لا فقال أحمد وأبو حنيفة نعم وقال الشافعي في المشهور المصحح عنه لا وقال بعض أتباعه تسع من ذي الحجة ولا يصح في يوم النحر ولا في ليلته وهو شاذ ويرد على من أخرج يوم النحر من أشهر الحج قوله صلى اللّه عليه وآله وسلم في يوم النحر: "‏هذا يوم النحر الأكبر‏"‏‏.‏كما في حديث ابن عمر المذكور في الباب‏.‏

باب جواز العمرة في جميع السنة
1 - عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم: "‏قال عمرة في رمضان تعدل حجة‏"‏‏.‏ رواه الجماعة إلا الترمذي لكنه له من حديث أم معقل‏.‏
2 - وعن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم اعتمر أربعا إحداهن في رجب‏"‏‏.‏ رواه الترمذي وصححه‏.‏
3 - وعن عائشة: "‏أن النبي صلى اللّه عليه وآله وسلم اعتمر عمرتين عمرة في ذي القعدة وعمرة في شوال‏"‏‏.‏
رواه أبو داود‏.‏
4 - وعن علي رضي اللّه عنه: "‏قال في كل شهر عمرة‏"‏‏.‏ رواه الشافعي‏.‏
حديث أم معقل أخرجه أيضا النسائي من طريق معمر عن الزهري عن أبي بكر بن عبد الرحمن عن امرأة من بني أسد يقال لها أم معقل: "‏قالت أردت الحج فاعتل بعيري فسألت رسول الله صلى اللّه عليه وآله وسلم فقال اعتمري في شهر رمضان فإن عمرة في رمضان تعدل حجة‏"‏‏.‏وقد اختلف في إسناده فرواه مالك عن سمي عن أبي بكر بن عبد الرحمن قالت جاءت امرأة فذكره مرسلا ورواه أبو داود من طريق عمارة بن عمير وغيره عن أبي بكر بن عبد الرحمن عن أبي معقل‏.‏ ورواه أبو داود من طريق إبراهيم بن مهاجر عن أبي بكر ابن عبد الرحمن عن رسول مروان عن أم معقل ويجمع بين الروايتين بتعدد الواقعة‏.‏ وأما حديث ابن عباس فقد قدمنا في باب المواقيت ما يخالفه وحدييث عائشة سكت عنه أبو داود ورجال إسناده رجال الصحيح وحديث علي

ص -303- أخرجه البيهقي من طريق الشافعي بإسناد صحيح‏"‏‏.‏ قوله‏:‏: "‏تعدل حجة‏"‏‏.‏ فيه دليل على أن العمرة في رمضان تعدل حجة في الثواب لا لأنها تقوم مقامها في إسقاط الفرض للإجماع على أن الاعتمار لا يجزئ عن حج الفرض ونقل الترمذي عن إسحاق بن راهويه أن معنى هذا الحديث نظير ما جاء: "‏أن قل هو اللّه أحد تعدل ثلث القرآن‏"‏‏.‏وقال ابن العربي حديث العمرة هذا صحيح وهو فضل من اللّه ونعمة فقد أدركت العمرة منزلة الحج بانضمام رمضان إليها‏.‏ وقال ابن الجوزي فيه أن ثواب العمل يزيد بززيادة شرف الوقت كما يزيد بحضور القلب وخلوص المقصد‏:‏ قوله: "‏اعتمر أربعا‏"‏‏.‏قد تقدم الكلام في عدد عمره صلى اللّه عليه وآله وسلم والاختلاف في ذلك وقد وقع خلاف هل الأفضل العمرة في رمضان لهذ الحديث أو في أشهر الحج لأن النبي صلى اللّه عليه وآله وسلم لم يعتمر إلا فيها فقيل أن العمرة في رمضان لغير النبي صلى اللّه عليه وآله وسلم أفضل وأما في حقه فما صنعه فهو أفضل لأنه فعله للرد على أهل الجاهلية الذين كانوا يمنعون من الاعتمار في أشهر الحج وأحاديث الباب وما ورد في معناها مما تقدم تدل على مشروعية العمرة في أشهر الحج وإليه ذهب الجمهور وذهبت الهادوية إلى أن العمرة في أشهر الحج مكروهة وعللوا ذلك بأنها تشغل عن الحج في وقته وهذا من الغرائب التي يتعجب الناظر منها فإن الشارع صلى اللّه عليه وآله وسلم إنما جعل عمره كلها في أشهر الحج لإبطال ما كانت عليه الجاهلية من منع الاعتمار فيها كما عرفت فما الذي سوغ مخالفة هذه الأدلة الصحيحة والبراهين الصريحة وألجأ إلى مخالفة الشارع ومافقة ما كانت عليه الجاهلية ومجرد كونها تشغل عن أعمال الحج لا يصلح مانعا ولا يحسن نصبه في مقابلة الأدلة الصحيحة وكيف يجعل مانعا وقد اشتغل بها المصطفي في أيام الحج وأمر غيره بالاشتعال بها فيها ثم أي شغل لمن لم يرد الحج أو أراده وقدم مكة من أول شوال لا جرم من لم يشتغل بعلم السنة المطهرة حق افشتغال يقع في مثل هذه المضايق التي هي السم القتال والداء العضال‏.‏ وحكى في البحر عن الهادي أنها تكره في أيام التشريق قال أبو يوسف ويوم النحر قال أبو حنيفة ويوم عرفة‏.‏

باب من يصنع من أراد الإحرام من الغسل والتطيب ونزع المخيط وغيره
1 - عن ابن عباس رفع الحديث إلى النبي صلى اللّه عليه وآله وسلم: "‏أن النفساء والحائض تغتسل وتحرم وتقضي المناسك كلها غير أن لا تطوف بالبيت‏"‏‏.‏ رواه أبو داود والترمذي‏.‏
2 - وعن عائشة قالت: "‏كنت أطيب النبي صلى اللّه عليه وآله وسلم عند إحرامه بأطيب ما أجد‏"‏‏.‏ وفي رواية: "‏كان النبي صلى اللّه عليه وآله وسلم إذا أراد أن يحرم تطيب بأطيب ما يجد ثم أرى وبيض الدهن في رأسه ولحيته بعد ذلك أخرجاهما‏.‏
حديث ابن عباس في إسناده خصيف بن عبد الرحمن الحراني كنيته أبو عون‏.‏ قال المنذري

ص -304- وقد ضعفه غير واحد وقال في التقريب صدوق سيء الحفظ خلط بآخره ورمى بالإرجاء‏.‏
وقد استدل المصنف بهذا الحديث على أنه يشرع للمحرم الاغتسال عند ابتداء الإحرام وهو محتمل لإمكان أن يكون الغسل لأجل قذر الحيض ولكن في الباب أحاديث تدل على مشروعية الغسل للإحرام وقد تقدمت في أبواب الغسل فليرجع إليها‏.‏ قوله‏:‏: "‏عند إحرامه‏"‏‏.‏أي في وقت إحرامه وللنسائي حين أراد أن يحرم‏.‏ وفي البخاري لإحرامه ولحله قوله‏:‏: "‏وبيض‏"‏‏.‏بالموحدة المكسورة وبعدها تحتية ساكنة وآخر صاد مهملة وهو البريق‏.‏ وقال الإسماعيلي أن الوبيص زيادة على البريق وأن المراد به التلألؤ وأنه يدل على وجود عين قائمة لا الريح‏.‏ واستدل بالحديث على استحباب التطييب عند إرادة الإحرام ولو بقيت رائحته عند الإحرام وعلى أنه لا يضر بقاء رائحته ولونه وإنما المحرم ابتداؤه بعد الإحرام قال في الفتح وهو قول الجمهور وذهب ابن عمر ومالك ومحمد بن الحسن والزهري وبعض أصحاب الشافعي ومن أهل البيت الهادي والقاسم والناصر والمؤيد باللّه وأبو طالب إلى أنه لا يجوز التطييب عند الإحرام واختلفوا هل هو محرم أو مكروه وهل تلزم الفدية أولا واستدلوا على عدم الجواز بأدلة منها ما وقع عند البخاري وغيره بلفظ: "‏ثم طاف على نسائه ثم أصبح محرما‏"‏‏.‏والطواف الجماع ومن لازمه الغسل بعده فهذا يدل على أنه صلى اللّه عليه وآله وسلم اغتسل بعد أن تطيب‏.‏ وأجيب عن هذا بما في البخاري أيضا بلفظ: "‏ثم أصبح محرما ينضح طيبا‏"‏‏.‏وهو ظاهر في أن نضح الطيب وظهور رائحته كان في حال إحرامه ودعوى بعضهم أن فيه تقديما وتأخيرا أو التقدير طاف على نسائه ينضح طيبا ثم أصبح محرما خلاف الظاهر ويرده قول عائشة المذكور ثم ارى وبيص الدهن في رأسه ولحيته بعد ذلك‏.‏ وفي رواية لها ثم أراه في رأسه ولحيته بعد ذلك‏.‏ وفي رواية للنسائي وابن حبان: "‏رأيت الطيب في مفرقه بعد ثلاث وهو محرم‏"‏‏.‏وفي رواية متفق عليها: "‏كأني أنظر إلى وبيص الطيب في مفرق رسول اللّه صلى اللّه عليه وآله وسلم بعد أيام‏"‏‏.‏ ولمسلم: "‏وبيص المسك‏"‏‏.‏وسيأتي ذلك في باب منع المحرم من ابتداء الطيب ومن أدلتهمم نهيه صلى اللّه عليه وآله وسلم عن الثوب الذي مسه الورس والزعفران كما سيأتي في أبواب ما يتجنبه المحرم وأجيب بأن تحريم الطيب على من قد صار محرما مجمع عليه والنزاع إنما هو في التطيب عند إرادة الأحرام واستمرار أثره لا غبتدائهز ومنها أمره صلى اللّه عليه وآله وسلم للأعرابي بنزع المنطقة وغسلها عن الخلوق وهو متفق عليه ويجاب عنه بمثل الجواب عن الذي قبله ولا يخفي ان غاية هذين الحديثين تحريم لبس ما مسه الطيب‏.‏ ومحل النزاع تطييب البدنولكنه سيأتي في باب ما يصنع من أحرم في قميص أمره صلى اللّه عليه وآله وسلم لمن سأله بأنه يغسل الخلوق عن بدنه وسيأتي الجواب عنه‏.‏
وقد أجاب عن حديث الباب المهلب وأبو الحسن القصار وابو الفرج من المالكية بأن ذلك من خصائصه ويرده ما أخرجه أبو داود وابن أبي شيبة عن عائشة قالت: "‏كنا ننضح وجوهنا بالسك المطيب قبل أن نحرم ثم نحرم فنعرق ويسيل على وجوهنا ونحن مع

ص -305- رسول اللّه صلى اللّه عليه وآله وسلم فلا ينهانا‏"‏‏.‏وهو صريح في بقاء عين الطيب وفي عدم اختصاصه بالنبي صلى اللّه عليه وآله وسلم‏.‏ وسيأتي الحديث في باب منع المحرم من ابتداء الطيب‏.‏ قال في الفتح ولا يقال أن ذلك خاصا بالنساء لأنهم أجمعوا أن النساء والرجال سواء في تحريم استعمال الطيب إذا كانوا محرمين وقال بعضهم كان ذلك طيبا لا رائحة له لما وقع في رواية عن عائشة: "‏بطيب لا يشبه طيبكم‏"‏‏.‏قال بعض رواته يعني لا بقاء له أخرجه النسائي‏.‏ ويرده ما تقدم في الذي قبله وأيضا المراد بقولها لا يشبه طيبكم أي أطيب منه كما يدل على ذلك ما عند مسلم عنها بلفظ: "‏بطيب فيه مسك‏"‏‏.‏وفي أخرى له عنها: "‏كأني أنظر إلى وبيص المسك‏"‏‏.‏وأوضح من ذلك قولها في حديث الباب بأطيب ما نجد ولهم جوابات أخرى غير ناهضة فتركها أولى‏.‏ والحق أن المحرم من الطيب على المحرم هو ما تطيب به ابتداء بعد إحرامه لا ما فعله عند إرادة الإحرام وبقي أثره لونا وريحا ولا يصح أن يقال لا يجوز استدامة الطيب قياسا على عدم جواز استدامة اللباس لأن استدامة اللبس لبس يخلاف استدامة الطيب فليست بطيب سلمنا استواءهما فهذا قياس في مقابلة النص وهو فاسد الاعتبار‏.‏
3 - وعن ابن عمر في حديث له عن النبي صلى اللّه عليه وآله وسلم قال: "‏وليحرم أحدكم في إزار ورداء ونعلين فإن لم يجد نعلين فليلبس خفين وليقطعهما أسفل من الكعبين‏"‏‏.‏ رواه أحمد‏.‏
هذا الحديث ذكره صاحب المذهب عن ابن عمر‏.‏ قال الحافظ كأنه أخذه من كلام ابن المنذر فإنه ذكره كذلك بغير إسناد وقد بيض له المنذري والنواوي في الكىلام على المذهب ووهم من عزاه إلى الترمذي وقد عزاه المصنف إلى أحمد قال في مجمع الزوائد أخرجه الطبراني في الأوسط وإسناده حسن وهو ببعض ألفاظه للجماعة كلهم كما سياتي في باب ما يتجنبه المحرم من اللباس وهو أيضا متفق على بعض ما فيه من حديث ابن عباس: "‏وفيه دليل‏"‏ على أنه يجوز للمحرم لبس الإزار والرداء والنعلين وفي البخاري من حديث ابن عباس قال: "‏انطلق النبي صلى اللّه عليه وآله وسلم من المدينة بعد ما ترجل وادهن ولبس إزاره ورداءه هو وأصحابه فلم ينه عن شيء من الأردية والأزر تلبس إلا المزعفرات التي تردع على الجلد‏"‏‏.‏قوله: "وليقطعهما أسفل الكعبين‏"‏‏.‏الكعبان هما العظمان الناتئان عند مفصل الساق والقدم وهذا هو المعروف عند أهل اللغة واستدل به على اشتراط القطع خلافا للمشهور عن أحمد فإنه أجاز لبس الخفين من غير قطع واستدل على ذلك بحديث ابن عباس الآتي في باب ما يتجنبه المحرم من اللباس بلفظ: "‏ومن لم يجد نعلين فليلبس خفين‏"‏‏.‏ويجاب عنه بأن حمل المطلق على المقيد لازم وهو من جملة القائلين به وأجاب الحنابلة بجوابات أخر لعله يأتي ذكر بعضها عند ذكر حديث ابن عباس‏.‏
4 - وعن ابن عمر قال: "‏بيداؤكم هذه التي تكذبون

ص -306- على رسول اللّه صلى اللّه عليه وسلم فيها ما أهل رسول اللّه صلى اللّه عليه وآله وسلم إلا من عند المسجد يعني مسجد ذي الحليفة‏"‏ متفق عليه‏.‏
وفي لفظ‏:‏: "‏ما أهل إلا من عند الشجرة حين قام به بعيره‏"‏ أخرجاه:‏ وللبخاري: "‏إن ابن عمر كان إذا أراد الخروج إلى مكة أدهن بدهن ليس له رائحة طيب ثم يأتي مسجد ذي الحليفة فيصلي ثم يركب فإذا أستوت به راحلته قائمة أحرم ثم قال هكذا رأيت رسول اللّه صلى اللّه عليه وآله وسلم يفعل‏"‏‏.‏
5 - وعن أنس: "‏أن النبي صلى اللّه عليه وآله وسلم صلى الظهر ثم ركب راحلته فلما علا على حبل البيداء أهل‏"‏‏.‏
رواه أبو داود‏.‏
6 - وعن جابر: "‏أن إهلال رسول اللّه صلى اللّه عليه وآله وسلم من ذي الحليفة حين أستوت به راحلته‏"‏‏.‏ رواه البخاري‏.‏ وقال رواه أنس وابن عباس‏.‏
7 - وعن سعيد بن جبير قال: "‏قلت لابن عباس عجبا لأختلاف أصحاب رسول اللّه صلى اللّه عليه وآله وسلم في إهلاله فقال إني لأعلم الناس بذلك إنما كانت منه حجة واحدة فمن هنالك اختلفوا خرج رسول اللّه صلى اللّه عليه وآله وسلم حاجا فلما صلى في مسجده في ذي الحليفة ركعيتيه أوجب في مجلسه فأهل بالحج حين فرغ من ركعتيه فسمع ذلك منه أقوام فحفظوا عنه ثم ركب فلما أستقلت به ناقته أهل فأدرك ذلك منه أقوام فحفظوا عنه وذلك أن الناس إنما كانوا يأتون إرسالا فسمعوه حين استقلت به ناقته يهل فقالوا إنما أهل حين استقلت به ناقته ثم مضى فلما علا على شرف البيداء أهل فأدرك ذاك أقوام فقالوا إنما أهل رسول اللّه صلى اللّه عليه وآله وسلم حين علا على شرف البيداء وأيم اللّه لقد أوجب في مصلاه وأهل حين استقلت به راحلته وأهل حين علا شرف البيداء‏"‏‏.‏
رواه أحمد وأبو داود‏.‏ ولبقية الخمسة منه مختصرا: "‏أن النبي صلى اللّه عليه وآله وسلم أهل في دبر الصلاة‏"‏‏.‏
حديث أنس الذي عزاه المصنف إلى أبي داود أخرجه أيضا النسائي وسكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح إلى أشعث بن عبد الملك الحمراني وهو ثقة‏.‏ وحديث ابن عباس الذي رواه عنه سعيد بن جبير في إسناده خصيف بن عبد الرحمن الحراني وهو ضعيف ومحمد بن إسحاق ولكنه صرح بالتحديث‏.‏ وقد أخرجه الحاكم من طريق أخر عن عطاء عن

ص -307- ابن عباس وأخرج أيضا ما أخرجه الخمسة من حديثه مختصرا‏.‏ قوله: "‏بيداؤكم‏"‏‏.‏البيداء هذه فوق علمي على علمي ذي الحليفة لمن صعد من الوادي قاله أبو عبيد البكري وغيره وكان ابن عمر إذا قيل له الإحرام من البيداء أنكر ذلك وقال البيداء الذي تكذبون فيها على رسول اللّه صلى اللّه عليه وآله وسلم يعني بقولكم أنه أهل منها وإنما أهل من مسجد ذي الحليفة وهو يشير إلى قول ابن عباس عند البخاري أنه صلى اللّه عليه وآله وسلم ركب راحلته حتى استوت على البيداء أهل‏.‏ وإلى حديث أنس المذكور في الباب والتكذيب المذكور المراد به الأخبار عن الشيء على خلاف الواقع وإن لم يقع على وجه العمد‏:‏ قوله: "‏ادهن بدهن ليست له رائحة طيبة‏"‏‏.‏فيه جواز الأدهان بالأدهان التي ليست لها رائحة طيبة وقد ثبت من حديث ابن عباس عند البخاري أن النبي صلى اللّه عليه وآله وسلم ادهن ولم ينه عن الدهن‏.‏ قال ابن المنذر أجمع العلماء على أن للمحرم أن يأكل الزيت والشحم والشيرج وان يستعمل ذلك في جميع بدنه رأسه ولحيته وأجمعوا على أن الطيب لا يجوز استعماله في بدنه وفرقوا بين الطيب والزيت في هذا فقياس كون المحرم ممنوعا من استعماله الطيب في رأسه أن يباح له استعمال الزيت في رأسه وقد تقدم الكلام في الطيب‏:‏ قوله: "‏على حبل البيداء‏"‏‏.‏بالحاء المهملة هو الرمل المستطيل وهو المراد بقوله في الرواية الأخرى: "‏على شرف البيداء‏"‏‏.‏والشرف المكان العالي‏:‏ قوله: "‏فمن هناك اختلفوا‏"‏‏.‏الخ هذا الحديث بزول به الأشكاك ويجمع بين الروايات المختلفة بما فيه فيكون شروعه صلى اللّه عليه وآله وسلم في الأهلال بعد الفراغ من صلاته بمسجد ذي الحليفة في مجلسه قبل أن يركب فنقل عنه من سمعه يهل هنالك أنه أهل بذلك المكان ثم أهل لما أستقلت به راحلته فظن من سمع أهلاله عند ذلك أنه شرع فيه في ذلك الوقت لأنه لم سمع أهلاله بالمسجد فقال إنما أهل حين استقلت به راحلته ثم روى كذلك من سمعه يهل على شرف البيداء‏.‏ وهذا يدل على أن الأفضل لمن كان ميقاته ذا الحليفة أن يهل في مسجدها بعد فراغه من الصلاة ويكرر الأهلال عند ان يركب على راحلته وعندان يمر بشرف البيداء قال في الفتح وقد اتفق فقهاء الأمصار على جواز جميع ذلك وإنما الخلاف في الأفضل‏.‏

باب الاشتراط في الإحرام
1 - عن ابن عباس: "‏ان ضباعة بنت الزبير قالت يا رسول اللّه إني امرأة ثقيلة وأريد الحج فيكف تأمرني أهل فقال أهلي واشترطي أن محلي حيث حبستني قال فأدركت‏"‏‏.‏ رواه الجماعة إلا البخاري وللنسائي في رواية: "وقال فإن لك على ربك ما استثنيت‏"‏‏.‏
2 - وعن عائشة قالت: "‏دخل رسول اللّه صلى اللّه عليه وآله وسلم على ضباعة بنت الزبير فقال لها لعلك أردت الحج قالت واللّه ما أجدني إلى وجعة فقال لها

ص -308- حجي واشترطي وقولي اللّهم محلى حيث حبستني وكان تحت المقداد ابن الأسود‏"‏‏.‏ متفق عليه‏.‏
3 - وعن عكرمة عن ضباعة بنت الزبير بن عبد المطلب قالت: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم أحرمي وقولي أن محلي حيث تحبسني فان حبست أو مرضت فقد حللت من ذلك بشرطك على ربك عز وجل‏"‏‏.‏ رواه أحمد‏.‏ حديث عكرمة أخرجه أيضا ابن خزيمة ـ وفي الباب ـ عن أنس عند البيهقي وعن جابر عنده‏.‏ وعن ابن مسعود وأم سليم عنده أيضا‏.‏ وعن أم سلمة عند أحم الطبراني في الكبير وفي إسناده ابن إسحاق ولكنه صرح بالتحديث وبقية رجاله رجال الصحيح وعن ابن عمر عند الطبراني في الكبير وفيه علي بن عاصم وهو ضعيف قال العقيلي روى عن ابن عباس قصة ضباعة بأسانيد ثابته جياد انتهى‏:‏ وقد غلط الأصلي غلطا فاحشا فقال إنه لا يثبت في الأشتراط حديث وكأنه ذهل عما في الصحيحين‏.‏ وقال الشافعي لوثبت حديث عائشة في الأستثناء لم أعده إلى غيره لأنه لا يحل عندي خلاف ما ثبت عن رسول اللّه‏.‏ قال البيهقي فقد ثبت هذا الحديث من أوجه‏.‏ قوله: "‏ضباعة‏"‏‏.‏بضم المعجمة بعدها موحدة قال الشافعي كنيتها أم حكيم وهي بنت عم النبي صلى اللّه عليه وآله وسلم أبوها الزبير بن عبد المطلب بن هاشم ووهم الغزالي الأسلمية وتعقبه النووي وقال صوابه الهاشمية‏.‏ قوله‏:‏: "‏محلى‏"‏‏.‏ بفتح الميم وكسر المهملة أن مكان إحلالي وأحاديث الباب تدل على أن من اشتراط هذا الأشتراط ثم عرض له ما يحبسه عن الحج جاز له التحلل وأنه لا يجوز التحلل مع عدم الاشتراط وبه قال جماعة من الصحابة منهم علي وابن مسعود وعمر وجماعة من التابعين وإليه ذهب أحمد وإسحاق وأبو ثور وهو المصحح للشافعي كما قال النووي‏.‏ وقال أبو حنيفة ومالك وبعض التابعين وإليه ذهب الهادي أنه لا يصح الأشتراط وهو مروي عن ابن عمر‏.‏ قال البيهقي لو بلغ ابن عمر حديث ضباعة لقال به ولم ينكر الأشتراط وهو مروي عن ابن عمر‏.‏ قال البيهقي لو بلغ ابن عمر حديث ضباعة لقال به ولم ينكر الأشتراط كما لم ينكره أبوه انتهى‏.‏ وقد اعتذروا عن هذه الأحاديث بأنها قصة عين وأنها مخصوصة بضباعة وهو يتنزل على الخلاف المشهور في الأصول في خطابه صلى اللّه عليه وآله وسلم لواحد هل يكون غيره فيه أم لا داعي بعضهم إن الاشتراط منسوخ روى ذلك عن ابن عباس لكن بإسناد فيه الحسن بن عمارة وهو متروك وادعى بعض أنه لم يثبت وقد تقدم الجواب عليه‏.‏

باب التخيير بين التمتع والأفراد والقران وبيان أفضلها
1 - عن عائشة قالت: "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم فقال من أراد منكم أن يهل بحج وعمرة فليفعل ومن أراد أن يهل بحج فليهل

ص -309- ومن أراد أن يهل بعمرة فليهل قالت وأهل رسول اللّه صلى اللّه عليه وآله وسلم بالحج وأهل به ناس معه وأهل معه ناس بالعمرة والحج وأهل ناس بعمرة وكنت فيمن أهل بعمرة‏"‏‏.‏ متفق عليه‏.‏
2 - وعن عمران بن حصين قال: "‏نزلت آية المتعة في كتاب اللّه تعالى ففعلناها مع رسول اللّه صلى اللّه عليه وآله وسلم ولم ينزل قرآن بحرمه ولم منه عنها حتى مات‏"‏‏.‏ متفق عليه‏.‏ ولأحمد ومسلم: "‏نزلت آية المتعة في كتاب اللّه تعالى يعني متعة الحج وأمرنا بها رسول اللّه صلى اللّه عليه وآله وسلم ثم لم تنزل آية تفسخ آية متعة الحج ولم ينه عنها حتى مات‏"‏‏.‏
3 - وعن عبد اللّه بن شقيق: "‏أن عليا كان يأمر بالمتعة وعثمان ينهي عنها فقال عثمان كلمة فقال علي لقد علمت إنا تمتعنا مع رسول اللّه صلى اللّه عليه وآله وسلم فقال عثمان أجل ولكنا كنا خائفين‏"‏‏.‏ رواه أحمد ومسلم‏.‏
4 - وعن ابن عباس قال: "‏أهل النبي صلى اللّه عليه وآله وسلم بعمرة وأهل أصحابه بالحج فلم يحل النبي صلى اللّه عليه وآله وسلم ولا من ساق الهدى من أصحابه وحل بقيتهم‏"‏‏.‏ رواه أحمد ومسلم‏.‏ وفي رواية قال: "‏تمتع رسول اللّه صلى اللّه عليه وآله وسلم وأبو بكر وعمر عثمان كذلك وأول من نهى عنها معاوية‏"‏‏.‏ رواه أحمد والترمذي‏.‏ الرواية الأخرى حسنها الترمذي‏.‏ قوله: "‏فقال من أراد منكم أن يهل‏"‏‏.‏ الخ فيه الأذن منه صلى اللّه عليه وآله وسلم بالحج إفرادا وقرانا تمتعا‏.‏ والأفراد هو الاهلال بالحج وحده والاعتمار بعد الفراغ من أعمال الحج لمن شاء ولا خلاف في جوازه والقرآن هو الاهلال بالحج والعمرة معا وهو أيضا متفق على جوازه أو الأهلال بالعمرة ثم يدخل عليها الحج أو عكسه وهذا مختلف فيه والتمتع هو الأعتمال في أشهر الحج ثم التحلل من تلك العمرة والأهلال بالحج في تلك السنة ويطلقة التمتع في عرف السلف على القرآن‏.‏ قال ابن عبد البر ومن التمتع أيضا القرآن ومن التمتع أيضا فسخ الحج إلى العمرة انتهى‏.‏ وقد حكى النووي في شرح مسلم الإجماع على جواز الأنواع الثلاثة وتأويل ما ورد من النهي عن التمتع من بعض الصحابة‏.‏ قوله: "‏وأهل رسول اللّه صلى اللّه عليه وآله وسلم بالحج‏"‏‏.‏ احتج به من قال كان حجه صلى اللّه عليه وآله وسلم مفردا وأجيب بأنه لا يلزم من أهلاله بالحج أن لا يكون أدخل عليه العمرة‏.‏
واعلم أنه قد اختلف في حجه صلى اللّه عليه وآله وسلم هل كان قرانا أو تمتعا أو أفرادا وقد اختلفت الأحاديث

ص -310- في ذلك فروى أنه حج قرانا من جهة جماعة من الصحابة منهم ابن عمر عند الشيخين وعنه عند مسلم وعائشة عندهما أيضا وعنها عند أبي داود وعنها عند مالك في الموطأ وجابر عند الترمذي وابن عباس عند أبي داود وعمر بن الخطاب عند البخاري وسيأتي والبراء بن عازب عند أبي داود وسيأتي وعلى عند النسائي وعنه عند الشيخين وسيأتي‏.‏ وعمران بن حصين عند مسلم‏.‏ وأبو قتادة عند الدارقطني‏.‏ قال ابن القيم وله طرق صحيحة وسراقة بن مالك عند أحمد وسيأتي ورجال إسناده ثقات‏.‏ وأبو طلحة الأنصاري عند أحمد وابن ماجه في إسناده الحجاج بن ارطأة والهرماس بن زياد الباهلي عند أحمد أيضا وابن أبي أوفى عند البزار بإسناد صحيح‏.‏ وأبو سعيد عند البزار‏.‏ وجابر بن عبد اللّه عند أحمد وفيه الحجاج بن أرطأة وأم سلمة عنده أيضا‏.‏ وحفصة عند الشيخين وسعد ابن أبي وقاص عند النسائي والترمذي صححه‏.‏ وأنس عند الشيخين وسيأتي وأما حجة تمتعا فروى عن عائشة وابن عمر عند الشيخين وسيأتي وعلي وعثمان عند مسلم وأحمد كما في الباب وابن عباس عند أحمد والترمذي كما في الباب أيضا‏.‏ وسعد بن أبي وقاص كما سيأتي وأما حجة افرادا فروي عن عائشة كما في حديث الباب وعنها عند البخاري كما سيأتي‏.‏ وعن ابن عمر عند أحمد ومسلم كما سيأتي أيضا وابن عباس عند مسلم‏.‏ وجابر عند ابن ماجه وعنه عند مسلم
وقد اختلفت الأنظار واضطربت الأقوال لاختلاف هذه الأحاديث فمن أهل العلم من جمع بين الروايات كالخطابي فقال ان كلا أضاف إلى النبي صلى اللّه عليه وآله وسلم ما أمر به اتساعا ثم رجح أنه صلى اللّه عليه وآله وسلم أفرد الحج وكذا قال عياض وزاد فقال وأما احرامه فقد تظافرت الروايات الصحيحة بأنه كان مفردا وأما رواية من روى التمتع فمعناه أنه أمر به لأنه صرح بقوله: "‏ولولا أن معي الهدى لاحللت‏"‏‏.‏ فصح أنه لم يتحلل‏.‏ وأما رواية من روى القران فهو أخبار عن آخر أحواله لأنه أدخل العمرة على الحج لما جاء إلى الوادي وقيل قل عمرة في حجة‏.‏ قال الحافظ وهذا الجمع هو المعتمد وقد سبق إليه قديما ابن المنذر وبينه ابن حزم في حجة الوداع بيانا شافيا ومهده المحب الطبري تمهيدا بالغا يطول ذكره ومحصله ان كل من روى عنه الافراد حمل على ما أهل به في أول الحال كل من روى عنه التمتع أراد ما أمر به وكل من روى عنه القران أراد ما أستقر عليه الأمر وجمع شيخ الإسلام ابن تيمية جمعا حسنا فقال ما حاصله أن التمتع عند الصحابة يتناول القران فتحمل عليه رواية من روى أنه حج تمتعا وكل من روى الأفراذ قد روى أنه حج صلى اللّه عليه وآله وسلم تمتعا وقرانا فيتعين الحمل على القران وأنه أفرد أعمال الحج ثم فرغ منا وأتى بالعمرة‏.‏ ومن أهل العلم من صار إلى التعارض فرجح نوعا وأجاب عن الأحاديث القاضية بما يخالفه وهي جوابات طويلة أكثرها متسفة وأورد كل منهم لما اختاره مرجحات أقواها وأولاها مرجحات القران فإنه لا يقاومها شيء من مرجحات غيره‏.‏ منها أن أحاديثه مشتملة على زيادة على من روى الأفراد وغيره والزيادة مقبولة إذا خرجت مخرج صحيح فكيف إذا ثبتت من طرق كثيرة عن جمع من الصحابة‏.‏ ومنها أن من روى الأفراد والتمتع اختلف عليه في ذلك لأنهم جميعا روى عنهم أنه صلى اللّه عليه وآله وسلم حج قرانا‏.‏ ومنها أن روايات القرآن لا تحتمل التأويل بخلاف روايات الأفراد

ص -311- والتمتع فإنها تحتمله كما تقدم‏.‏
ومنها أن رواة القران أكثر كما تقدم‏.‏ ومنها أن فيهم من أخبر عن سماعه لفظا صريحا وفيهم من أخبر عن اخباره صلى اللّه عليه وآله وسلم بأنه فعل ذلك وفيهم من أخبر عن أمر ربه بذلك‏.‏ ومنها أنه النسك الذي أمر به كل من ساق الهدى فلم يكن ليأمرهم به إذا ساقوا الهدى ثم يسوق هو الهدى ويخالفه وقد ذكر صاحب الهدى مرجحات غيره هذه ولكنها مرجحات باعتبار أفضلية القران على التمتع والأفراد لا باعتبار أنه صلى اللّه عليه وآله وسلم حج قرانا وهو بحث آخر قد اختلفت فيه المذاهب اختلافا كثيرا فذهب جمع من الصحابة والتابعين وأبو حنيفة وإسحاق ورجحه جماعة من الشافعية منهم النووي والمزني وابن المنذر وأبو إسحاق المروزي وتقي الدين السبكي إلى أن القران أفضل‏.‏ وذهب جمع من الصحابة والتابعين ومن بعدهم كمالك وأحمد والباقر والصادق والناصر وأحمد بن عيسى وإسماعيل بن جعفر الصادق وأخيه موسى والأمامية إلى أن التمتع أفضل‏.‏ وذهب جماعة من الصحابة وجماعة من بعدهم وجماعة من الشافعية وغيرهم ومن أهل البيت الهادي والقاسم والأمام يحيى وغيرهم من متأخريهم إلى أن الأفراذ أفضل وحكى القاضي عياض عن بعض العلماء أن الأنواع الثلاثة الفضل سواء قال في الفتح وهو مقتضى تصرف ابن خزيمة في صحيحه‏.‏ وقال أبو يوسف القران والتمتع في الفضل سواء وهما أفضل من الافراد‏.‏ وعن أحمد من ساق الهدى فالقران أفضل له ليوافق فعل النبي صلى اللّه عليه وآله وسلم ومن لم يسق الهدى فالتمتع أفضل له ليوافق ما تمناه وأمر به أصحابه زاد بعض أتباعه ومن أراد أن ينشئ لعمرته من بلد سفره فالأفراد أفضل له قال وهذا أعدل المذاهب وأشبهها بموافقة الأحاديث الصحيحة ولكن المشهور عن أحمد أن التمتع أفضل مطلقا وقد احتج القائلون بأن القران أفضل بحجج منها أن اللّه اختاره لنبيه صلى اللّه عليه وآله وسلم‏.‏ ومنها أن قوله صلى اللّه عليه وآله وسلم دخلت العمرة في الحج إلىيوم القيامة يقتضى أنها قد صارت جزأ منه أو كالجزء الداخل فيه بحيث لا يفصل بينها وبينه ولا يكون ذلك إلا مع القران‏.‏ ومنها أن النسك الذي اشتمل على سوق الهدى افضل واستدل من قال بأن التمتع أفضل بما اتفق عليه من حديث جابر وغير أن النبي صلى اللّه عليه وآله وسلم قال‏:‏: "‏لو استقبلت من أمري ما استدبرت ما سقت الهدى ولجعلتها عمرة‏"‏‏.‏ قالوا و رسول اللّه صلى اللّه عليه وآله وسلم لا يتمنى إلا الأفضل واستمراره في القران إنما كان لاضطرار السوق إليه وهذا هو الحق فإنه لا يظن أن نسكا أفضل من نسك اختاره صلى اللّه عليه وآله وسلم لافضل الخلق وخير القرون وأما ما قيل من أنه صلى اللّه عليه وآله وسلم إنما قال كذلك تطبيبا لقلوب أصحابه لحزنهم على فوات موافقته ففاسد لان المقام مقام تشريع للعبادة وهو لا يجوز عليه صلى اللّه عليه وآله وسلم أن يخبر بما يدل على أن ما فعلوه من التمتع أفضل مما استمر عليه من القران والأمر على خلاف ذلك وهو هذا الا تغرير يتعالى مقام النبوة بالجملة لم يوجد في شيء من الأحاديث ما يدل على أن بعض الأنواع أفضل من بعض غيره هذا الحديث فالتمسك به متعين ولا ينبغي أن يلتفت إلى غيره من الرجحات فإنها في مقابلته ضائعة ‏.‏
واحتج من قال بأن الأفراد أفضل أن الخلفاء الراشدين رضي اللّه عنهم أفردوا الحج وواظبوا على إفراده فلولم يكن أفضل لم يواظبوا عليه وبأن الافراد لا يجب فيه دم قال النووي

ص -312- بالإجماع وذلك لكماله ويجب الدم في التمتع والقران وهو دم جبران لفوات الميقات وغيره فكان مالا يحتاج إلى جبران أفضل‏.‏ ومنها أن الأمة أجمعت على جواز الافراد من غير كراهة وكره عمر وعثمان وغيرهما التمتع وبعضهم ويجاب عن هذا كله بأن الافراد لو كان أفضل لفعله النبي صلى اللّه عليه وآله وسلم أو تمنى فعله بعد أن صار ممنوعا بالسوق والكل ممنوع والسند ما سلف من أنه صلى اللّه عليه وآله وسلم حج قرانا وأظهر أنه كان يود أن يكون حجه تمتعا وهذان البحثان أعني تعيين ما حجه صلى اللّه عليه وآله وسلم من الأنواع وبيان ما هو الأفضل منها من المضايق ومواطن البسط وفيما حررناه مع كونه في غاية الإيجاز ما يغني اللبيب‏.‏
5 - وعن حفصة أم المؤمنين: "‏قالت قلت للنبي صلى اللّه عليه وآله وسلم ما شأن الناس حلو ولم تحل من عمر تلك قال أني قلدت هديي ولبدت رأسي فلا أحل حتى أحل من الحج‏"‏‏.‏ رواه الجماعة إلا الترمذي‏.‏
6 - وعن غنيم بن قيس المازني قال: "‏سألت سعد بن أبي وقاص عن المتعة في الحج فقال فعلناها وهذا يومئذ كافر بالعروش يعني بيوت مكة يعني معاوية‏"‏‏.‏ رواه أحمد ومسلم‏.‏
7 - وعن الزهري عن سالم عن أبيه قال: "‏تمتع رسول اللّه صلى اللّه عليه وآله وسلم في حجة الوداع بالعمرة إلى الحج وأهدى فساق معه الهدى من ذي الحليفة وبدأ رسول اللّه صلى اللّه عليه وآله وسلم فأهل بالعمرة ثم أهل بالحج وتمتع الناس مع رسول اللّه صلى اللّه عليه وآله وسلم بالعمرة إلى الحج فكان من الناس من أهدى فساق الهدى ومنهم من لم يهد فلما قدم رسول اللّه صلى اللّه عليه وآله وسلم مكة قال للناس من كان منكم أهدى فإنه لا يحل من شيء حرم منه حتى يقضي حجه ومن لم يكن منكم أهدى الميطف بالبيت وبالصفا والمروة وليقصر وليحل ثم ليهل بالحج وليهد فمن لم يجد هديا فصيام ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله وطاف رسول اللّه صلى اللّه عليه وآله وسلم حين قدم مكة فاستلم الركن أول شيء ثم خب ثلاثة أشواط من السبع ومشى أربعة أطواف ثم ركع حين قضي طوافه بالبيت عند المقام ركعتين ثم سلم فانصرف فأتى الصفا فطاف بالصفا والمروة سبعة أطواف ثم لم يتحلل من شيء حرم منه حتى قضى حجة ونحر هدية يوم النحر وأفاض فطاف بالبيت ثم حل

ص -313- من كل شيء حرم منه وفعل مثل ما فعل رسول اللّه صلى اللّه عليه وآله وسلم من أهدى فساق الهدى‏"‏‏.‏ وعن عروة عن عائشة مثل حديث سالم عن أبيه‏"‏‏.‏ متفق عليه‏.‏
قوله: "‏ولم تحل‏"‏‏. ‏في رواية للبخاري: "‏ولم تحلل‏"‏‏.‏ بلامين وهو إظهار شاذ وفيه لغة معروفة‏.‏ قوله: "‏لبدت‏"‏‏. ‏بتشديد الموحدة أي شعر رأسي وهو أن يجعل فيه شيء ملتصق ويؤخذ منه استحباب ذلك للمحرم‏.‏ قوله: "‏فلا أحل من الحج‏"‏‏.‏ يعني حتى يبلغ الهدى محله‏.‏ واستدل به على أن من اعتمر فساق هدايا لا يتحلل من عمرته حتى ينحر هدية يوم النحر‏.‏ قوله: "‏بالعروش‏"‏‏.‏جمع عرش يقال لمكة وبيوتها كما في القاموس‏.‏ قوله: "‏تمتع رسول اللّه صلى اللّه عليه وآله وسلم‏"‏‏. ‏الخ قال المهلب معناه أمر ذلك لأنه كان ينكر على أنس قوله أنه قرن ويقول أه. كان مفردا‏.‏ وله: "‏فأهل بالعمرة‏"‏‏.‏ قال المهلب معناه أمرهم بالتمتع وهو أن يهلوا بالعمرة أولا ويقدموها قبل الحج قال ولا بد من هذا التأويل لدفع التناقض عن ابن عمر‏.‏ وقال ابن المنير أن حمل قوله تمتع على معنى أمر من أبعد التأويلات والاستشهاد عليه بقوله رجم وإنما أمر بالرجم من أوهن الاستشهادات لأن الرجم وظيفة الإمام والذي يتولاه إنما يتولاه نيابة عنه وأما أعمال الحج من إفراد وقران وتمتع فإنه وظيفة كل أحد عن نفسه ثم أورد تأويل آخر وهو أن الراوي عهد أن الناس لا يفعلون إلا كفعله لا سيما مع قوله: "‏خذوا عني مناسككم‏"‏‏.‏فلما تحقق أن الناس تمتعوا ظن أنه صلى اللّه عليه وآله وسلم تمتع فأطلق ذلك‏.‏ قال الحافظ ولا يتعين هذا أيضا بل يحتمل أن يكون معنى قوله تمتع محمولا على مدلوله اللغوي وهو الانتفاع بإسقاط عمل العمرة والخروج إلى ميقاتها وغيره‏.‏ قال النووي إن هذا هو المتعين قوله‏:‏ بالعمرة إلى الحج‏.‏ قال المهلب أيضا أي أدخل المرة على الحج‏.‏ قوله: "‏فإنه لا يحل من شيء حرم عليه‏"‏‏.‏تقدم بيانه‏:‏ قوله: "‏وليقصر‏"‏‏. ‏قال النووي معناه أنه ليفعل الطواف والسعي والتقصير يصير حلالا وهذا دليل على أن الحلق والتقصير نسك وهو الصحيح وقيل استباحة محظور قال وإنما أمره بالتقصير دون الحلق مع أن الحلق أفضل ليبقى له شعر يحلقه في الحج‏:‏ قوله: "‏وليحل‏"‏‏. ‏هو أمر معناه الخبر أي قد صار حلالا فله فعل كل ما كان محظورا عليه في الإحرام قوله‏:‏: "‏ثم يهل بالحج‏"‏‏. ‏أي يحرم وقت خروجه إلى عرفة ولهذا أتي بثم الدالة على التراخي فلم يرد أنه يهل بالحج عقب احلالا من العمرة‏:‏ قوله: "‏وليهد‏"‏‏. ‏أي هدى التمتع قوله: "‏فمن لم يحل‏"‏‏. ‏الخ أي لم يجد الهدى بذلك المكان أو لم يجد ثمنه أو كان يجد هديا ولكن يمتنع صاحبه من بيعه أو يبيعه بغلاء فينتقل إلى الصوم كما هو نص القرآن والمراد بقوله تعالى: {فِي الْحَجِّ‏}‏ أي بعد الاحرام به‏.‏ قال النووي هذا هو الأفضل‏.‏ وإن صامها قبل الأهلال بالحج أجزأه على الصحيح‏.‏ وأما قبل التحلل من العمرة فلا على الصحيح‏.‏ وجوزه الثوري وأهل الرأي‏:‏ قوله: "‏ثم خب‏"‏‏.‏ سيأتي الكلام عليه في الطواف ويأتي الكلام أيضا على صلاة الركعتين والسعي بين الصفا والمروة ونحر الهدى والأفاضة وسوق الهدى

ص -314- "‏وقد استدل‏"‏ بالأحاديث المذكورة على أن حجة صلى اللّه عليه وآله وسلم كان تمتعا وقد تقدم الكلام على ذلك في أول الباب‏.‏ قوله: "‏من أهدى فساق الهدى‏"‏‏. ‏الموصول فاعل قوله فعل أي فعل من أهدى فساق الهدى مثل ما فعل رسول اللّه صلى اللّه عليه وآله وسلم‏.‏ وأغرب الكرماني فشرحه على ان فاعل فعل هو ابن عمر راوي الخبر وفصل في رواية أبي الوقت بين قوله فعل وبين قوله من أهدى بلفظ باب قال في الفتح وهذا خطأ شنيع وقال أبو الوليد أمرنا أبو ذران نضرب على هذه الترجمة يعني قوله من أهدى وساق الهدى وذلك لظنه بأنها ترجمة من البخاري فحكم عليها بالوهم‏.‏
7 - وعن القاسم عن عائشة: "‏أن النبي صلى اللّه عليه وآله وسلم افرد الحج‏"‏‏.‏ رواه الجماعة إلا البخاري‏.‏
8 - وعن نافع عن ابن عمر قال: "‏أهللنا مع رسول اللّه صلى اللّه عليه وآله وسلم بالحج مفردا‏"‏‏.‏ رواه أحمد ومسلم‏.‏ ولمسلم: "‏أن النبي صلى اللّه عليه وآله وسلم أهل بالحج مفردا‏"‏‏.‏
9 - وعن بكر المزني عن أنس قال: "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يلبي بالحج والعمرة جميعا يقول لبيك عمرة وحجا‏"‏‏.‏ متفق عليه‏.‏
10 - وعن أنس أيضا: "‏قال خرجنا نصرخ بالحج فلما قدمنا مكة أمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن نجعلها عمرة وقال لو استقبلت من أمرى ما استدبرت لجعلتها عمرة ولكن سقت الهدى وقرنت بين الحج والعمرة‏"‏‏.‏
رواه أحمد‏.‏
11 - وعن عمر بن الخطاب قال: "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم وهو بوادي العقيق يقول أتاني الليلة آت من ربي فقال صل في هذا الوادي المبارك وقل عمرة في حجة‏"‏‏.‏ رواه أحمد والبخاري وابن ماجه وأبو داود وفي رواية للبخاري: "‏وقل عمرة وحجة‏"‏‏.‏
قوله‏:‏: "‏أفرد الحج‏"‏‏.‏ قد تقدم إن رواية الافراد غير منافية لرواية القران لأن من روى القرآن ناقل للزيادة وغاية الأمر أن يجمع بأنه صلى اللّه عليه وآله وسلم أهل أولا بالحج مفردا ثم أضاف إليه العمرة وأما قول ابن عمر أهللنا مع رسول اللّه صلى اللّه عليه وآله وسلم بالحج مفردا فليس فيه ما ينافي قول من قال أن حجة صلى اللّه عليه وآله وسلم كان قرانا أو تمتعا لأنه أخبر عن اهلالهم مع رسول اللّه صلى اللّه عليه وآله وسلم ولم يخبر عن أهلاله صلى اللّه عليه وآله وسلم:‏ قوله: "‏يقول لبيك عمرة وحجة‏"‏‏.‏ هو من أدلة القائلين بأن حجة صلى اللّه عليه وآله وسلم كان قرانا وقد رواه عن أنس جماعة من التابعين منهم الحسن البصري وأبو قلابة وحميد بن هلال وحميد بن عبد الرحمن الطويلض

ص -315- وقتادة ويحيى بن سعيد الأنصاري وثابت البناتي وبكر ابن عبد اللّه المزني وعبد العزيز بن صهيب وسليمات ابن أبي إسحاق وزيد بن أسلم ومصعب بن سليم وأبو قدامة عاصم بن حسين وسويد بن حجر الباهلي قوله: "‏خرجنا نصرخ بالحج فيه حجة للجمهور والقائلين أنه يستحب رفع الصوت بالتلبية وقد أخرج مالك في الموطأ وأصحاب السنن وصححه الترمذي وابن خزيمة والحاكم من طريق خلاذ بن السائب عن أبيه مرفوعا جاء في جبريل فأمرني أن آمر أصحابي يرفعون أصواتهم بالاهلال وروى ابن القاسم عن مالك أنه لا يرفع الصوت بالتلبية إلا عند المسجد الحرام ومسجد منى‏.‏ قوله: "‏لواستقبلت‏"‏‏.‏ الخ هو متفق عليه مثل معناه من حديث جابر وبه استدل من قال بأن التمتع أفضل أنواف الحج وقد تقدم البحث عن ذلك‏.‏ قوله أتاني الليلة آت هن جبريل كما في الفتح قوله‏:‏: "‏فقال صل في هذا الوادي المبارك‏"‏‏.‏ هو وادي العقيق وهو بقرب العقيق بينه وبين المدينة أربعة أميال وروى الزبير بن بكار في أخبار المدينة أن تبعا لما انحدر في مكان عند رجوعه من المدينة قال هذا عقيق الأرض فسمى العقيق‏:‏ قوله: "‏وقل عمرة في حجة‏"‏‏.‏ برفع عمرة في أكثر الروايات وبنصبها في بعضها باضمار فعل أي جعلتها عرمو وهو دليل على أن حجة صلى اللّه عليه وآله وسلم كان قرانا وأبعد من قال أن معناه أنه يعتمر في تلك السنة بعد فراغ حجة‏.‏ وظاهر حديث عمر هذا أن حجة صلى اللّه عليه وآله وسلم القران كان بأمر من اللّه فكيف يقول صلى اللّه عليه وآله وسلم لو استقبلت من ما استدبرت لجعلتها عمرة فينظر في هذا فإن أجيب بأنه إنما قال ذلك تطيبا لخواطر أصحابه فقد تقدم أنه تعزير لا يليق نسبة مثله إلى الشارع‏.‏
12 - وعن مروان بن الحكم: "‏قال شهدت عثمان وعليا وعثمان ينهي عن المتعة وان يجمع بينما فلما رأى ذلك على أهل بهما لبيك بعمرة وحجة وقال ما كنت لأدع سنة النبي صلى اللّه عليه وآله وسلم بقول أحد‏"‏‏.‏ رواه البخاري والنسائي‏.‏
13 - وعن الصبي بن معبد قال: "‏كنت رجلا نصرانيا فأسلمت فاهللت بالحج والعمرة قال فسمعني زيد بن صوخان وسلمان بن ربيعة وأنا أهل بهما فقالا لهذا أضل من بعير أهله فكأنما حمل على بكلمتيهما جبل فقدمت على عمر بن الخطاب فأخبرته فاقبل عليهما فلامهما وأقبل على فقال هديت لسنة نبيك محمد صلى اللّه عليه وآله وسلم‏"‏‏.‏
رواه أحمد وابن ماجه والنسائي‏.‏
الحديث أخرج نحوه أبو داود وسكت عنه هو والمنذري ورجال إسناده رجال الصحيح‏.‏ قوله‏:‏: "‏وان يجمع بينهما‏"‏‏.‏ يحتمل أن تكون الواو عاطفة فيكون نهى عن التمتع والقران معا

ص -316- ويحتمل أن يكون عطفا تفسيريا وهو على ما تقدم أن السلف كانوا يطلقون على القران تمتعا فيكون المراد ان يجمع بينهما قرانا أو ايقاعا لها في سنة واحدة بتقديم العمرة على الحج وقد زاد مسلم أن عثمان قال لعلي دعنا عنك فقال علي أني لا أستطيع ان أدعك وقد تقدم في أول الباب أن عثمان قال أجل ولكنا كنا خائفين‏:‏ قوله: "‏عن الصبي‏"‏‏.‏ هو بضم الصاد المهملة وفتح الموحدة بعدها تحتية قال في التقريب صبي بالتصغير ابن معبد التغلبي بالمثناة والمعجمة وكسر اللام ثقة مخضرم نزل الكوفة من الثانية‏:‏ قوله: "‏زيد بن صوخان‏"‏‏.‏بضم الصاد المهملة بعدها واو ساكنة ثم معجمة مخففة‏:‏ قوله: "‏فكأنما حمل على بكلمتيهما جبل‏"‏‏. ‏يعني أنه ثقل عليه ما سمعه منهما من ذلك اللفظ الغليظ‏:‏ قوله: "‏هديت لسنة نبيك‏"‏‏. ‏هو من أدلة القائلين بتفضيل القران ولا يخفى أنه لا يصح للاستدلال به على الأفضلية لأنه لا خلاف أن الثلاثة الأنواع ثابتة من سنته صلى اللّه عليه وآله وسلم إما بالقول أو بالفعل ومجرد نسبة بعضها إلى السنة لا يدل على أنه أفضل من غيره مع كونها مشتركة في ذلك‏.‏
14 - وعن سراقة بن مالك قال: "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول دخلت العمرة في الحج إلى يوم القيامة قال وقرن رسول اللّه في حجة الوداع‏"‏‏.‏ رواه أحمد‏.‏
15 - وعن البراء بن عازب قال: "‏لما قدم على من اليمن على رسول اللّه صلى اللّه عليه وآله وسلم قال وجدت فاطمة قد لبست ثيابا صبيغا وقد نضحت البيت بنضوح فقالت مالك أن رسول اللّه صلى اللّه عليه وآله وسلم قد أمر أصحابه فحلوا قال قلت لها إني أهلك باهلال رسول اللّه صلى اللّه عليه وآله وسلم قال فأيتت النبي صلى اللّه عليه وآله وسلم فقال لي كيف صنعت قال قلت فقال لي انحر من البدن سبعا وستين أو ستا وستين وانسك لنفسك ثلاثا وثلاثين أو أربعا وثلاثين وأمسك لي من كل بدنة منها بضعة‏"‏‏.‏ رواه أبو داود‏.‏
حديث سراقة في إسناده داود بن يزيد الاودي وهو ضعيف‏.‏ وقد أخرج نحوه أحمد وأبو داود والنسائي عن ابن عباس‏.‏ وسيأتي في باب فسخ الحج وحديث البراء أخرجه أيضا النسائي‏.‏ وفي إسناده يونس بن إسحاق السبيعي‏.‏ وقد احتج به مسلم‏.‏ وأخرج له جماعة‏.‏ وقال الإمام أحمد حديثه فيه زيادة على حديث الناس وقال البيهقي كذا في هذه الرواية وقرنت وليس ذلك في حديث جابر حين وصف قدوم علي واهلاله‏.‏ وحديث جابر أصح سندا وأحسن سياقة ومع حديث جابر حديث أنس يريد أن حديث أنس ذكر فيه قدوم علي وذكر اهلاله وليس فيه قرنت وهو في الصحيحين‏:‏ قوله: "‏دخلت العمرة في الحج‏"‏‏.‏ قد تقدم أنه يدل على أفضليةض

ص -317- القران لمصير العمرة جزأ من الحج أو كالجزء‏:‏ قوله: "‏صبيغا‏"‏‏.‏فعيل ههنا بمعنى مفعول أي مصبوغات‏:‏ قوله: "‏وقد نضحت‏"‏‏.‏ بفتح النون والضاد المعجمة والحاء المهملة:‏ قوله: "‏بنضوح‏"‏‏.‏ بفتح النون وضم الضاد المعجمة بعد الواو حاء مهملة وهي ضرب من الطيب‏:‏ قوله: "‏فقالت‏"‏‏.‏ ههنا كلام محذوف تقديره فانكر عليها صبغ ثيابها ونضج بيتها بالطيب فقالت الخ‏:‏ قوله: "‏قد أمر أصحابه فحلوا‏"‏‏. ‏في رواية لمسلم فوجد فاطمة ممن حلت ولبست صبيغا واكتحلت فأنكر ذلك عليها قالت أمرني أبي بهذا‏"‏‏. ‏قوله‏:‏: "‏أو ستا وستين‏"‏‏.‏ هكذا في سنن أبو داود وكان جملة الهدى الذي قدم به على من اليمن والذي أتى به رسول اللّه صلى اللّه عليه وآله وسلم مائة كما في صحيح مسلم‏.‏ وفي لفظ لمسلم: "‏فنحر ثلاثا وستين بيده ثم أعطى عليا فنحر ما غبر‏"‏‏.‏ قال النووي والقرطبي ونقله القاضي عن جميع الرواة‏.‏ إن هذا هو الصواب لا ما وقع في رواية مسلم: "‏ثم أمر من كل بدنة ببضعة فجعلت في قدر وطبخت فأكل هو وعلي من لحمها وشرابها من مرقها‏"‏‏. ‏واستدل بحديث سراقة والبراء من قال إن حجه صلى اللّه عليه وآله وسلم كان قرانا وقد تقدم الكلام على ذلك واستدل بحديث علي على صحة الإحرام معلقا وعلى جواز الأشتراك في الهدى وسيأتي الكلام على ذلك‏.‏

باب إدخال الحج على العمرة
1 - عن نافع قال‏:‏: "أراد ابن عمر الحج عام حجة الحرورية في عهد ابن الزبير فقيل له إن الناس كائن بينهم قتال فنخاف أن يصدوك فقال‏:‏ لقد كان لكم في رسول اللّه أسوة حسنة أذن أصنع كما صنع رسول اللّه صلى اللّه عليه وآله وسلم أشهدكم أن قد أوجبت عمرة ثم خرج حتى إذا كان بظاهر البيداء قال‏:‏ ما شأن الحج والعمرة إلا واحد أشهدكم أني قد جمعت حجة مع عمرتي واهدى هديا مقلدا اشتراه بقديد وانطلق حتى قدم مكة فطاف بالبيت وبالصفا ولم يزد على ذلك ولم يحلل من شيء حرم منه حتى يوم النحر فحلق ونحر ورأى أن قد قضى طواف الحج والعمرة بطوافة الأول ثم قال‏:‏ هكذا أصنع النبي صلى اللّه عليه وآله وسلم‏"‏‏.‏ متفق عليه‏.‏
قوله‏:‏: "‏حجة الحرورية‏"‏ هم الخوارج ولكنهم حجوا في السنة التي مات فيها يزيد بن معاوية وأربع وستين وذلك قبل أن يتسمى ابن الزبير بالخلافة ونزل الحجاج بابن الزبير في سنة ثلاث وسبعين وذلك في آخر أيام ابن الزبير فأما أن يحمل على أن الراوي أطلق على الحجاج وأتباعه حرورية لجامع ما بينهم من الخروج على أئمة الحق وأما أن يحمل على تعدد القصة وإن

ص -318- الحرورية حجة سنة اخرى ولكنه يؤيد الأول ما في بعض طرق البخاري من طريق الليث عن نافع بلفظ حين نزل الحجاج بابن الزبير وكذا لمسلم من رواية يحيى القطان قوله‏:‏: "‏كما صنع رسول اللّه صلى اللّه عليه وآله وسلم‏"‏ في رواية للبخاري: "‏كما صنعنا مع رسول اللّه صلى اللّه عليه وآله وسلم‏"‏ قوله‏:‏: "‏أشهدكم أني قد أوجبت عمرة‏"‏ يعني من أجل أن النبي صلى اللّه عليه وآله وسلم كان أهل بعمرة عام الحديبية‏.‏ قال‏:‏ النووي معناه أن صددت عن البيت وأحصرت تحللت من العمرة كما تحلل النبي رسول اللّه صلى اللّه عليه وآله وسلم من العمرة‏.‏ وقال‏:‏ عياض يحتمل إن المراد أنه أوجب عمرة كما أوجب النبي صلى اللّه عليه وآله وسلم ويحتمل أنه أراد الأمرين من الإيجاب والأحلال‏.‏ قال‏:‏ الحافظ وهذا هو الأظهر‏.‏ قوله‏:‏: "‏ما شأن الحج والعمرة إلا واحد‏"‏‏.‏ يعني فيما يتعلق بالاحصار والاحلال قوله‏:‏: "‏ولم يزد على ذلك‏"‏ هذا يقتضي أنه اكتفى بطواف القدوم عن طواف الإفاضة وهو مشكل وسيأتي إن شاء اللّه تعالى الكلام عليه وفي الحديث فوائد منا ما بوب له المصنف من جواز ادخال الحج على العمرة وإليه ذهب الجمهور لكن بشرط أن يكون الأدخال قبل الشروع في طواف العمرة وقيل ان كان قبل مضى أربعة أشواط صح وهو قول الحنفية وقيل ولو بعد تمام الطواف وهو قول المالكية ونقل ابن عبد البر أن أبا ثور شذ فمنع ادخال الحج على العمرة قياسا على منع ادخال العمرة على الحج‏.‏ ومنها أن القارن يقتصر على طواف واحد‏.‏ ومنها أن القارن بهدى وشذ ابن حزم فقال‏:‏ لا هدى على القارن‏.‏ ومنها جواز الخروج إلى النسك في الطريق المظنون خوفه إذا رجى السلامة قاله ابن عبد البر‏.‏ ومنها إن الصحابة كانوا يستعملون القياص ويحتجون به‏.‏
2 - وعن جابر: "‏انه قال‏:‏ أقبلنا مهلين مع رسول اللّه صلى اللّه عليه وآله وسلم بحج مفرد وأقبلت عائشة بعمرة حتى إذا كنا بسرف عركت حتى إذا قدمنا مكة طفنا بالكعبة والصفا والمروة فأمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن يحل منا من لم يكن معه هدى فقلنا حل ماذا قال‏:‏ الحل كله فواقعنا النساء وتطيبنا بالطيب ولبسنا ثيابنا وليس بيننا وبين عرفة إلى أربع ليال ثم أهللن يوم التروية ثم دخل رسول اللّه صلى اللّه عليه وآله وسلم على عائشة فوجدها تبكي فقال‏:‏ ما شأنك قالت شأني قد حضت وقد حل الناس ولم أحلل ولم أطف بالبيت والناس يذهبون إلى الحج الآن فقال‏:‏ إن هذا أمر كتبه اللّه على بنات آدم فاغتسلي ثم أهلي بالحج ففعلت ووقفت المواقف حتى إذا طهرت طافت بالكعبة وبالصفا والمروة ثم قال‏:‏ قد حللت من حجتك وعمرتك جميعا فقالت يا رسول اللّه اني أجد في نفسي أني لم أطف بالبيت حين حججت قال‏:‏ فأذهب بها يا عبد الرحمن فأعمرها

ص -319- من التنعيم وذلك ليلة الحصبة‏"‏‏.‏ متفق عليه‏.‏
قوله‏:‏: "‏بحج مفرد‏"‏ استدل به من قال‏:‏ إن حجة رسول اللّه صلى اللّه عليه وآله وسلم كان مفردا وليس فيه ما يدل على ذلك لأن غاية ما فيه أنهم أفردوا مع النبي صلى اللّه عليه وآله وسلم وليس فيه إن النبي صلى اللّه عليه وآله وسلم أفرد الحج ولو سلم أنه يدل على ذلك فهو مؤول بما سلف‏.‏ قوله‏:‏: "‏عركت‏"‏ بفتح العين المهملة والراء أي حاضت يقال‏:‏ عركت تعرك عروكا كقعدت تقعد قعودا: "‏حل ماذا‏"‏ بكسر الحاء المهملة وتشديد اللام وحذف التنوين للإضافة وما استفهامية أي الحل من أي شيء ذا وهذا السؤال من جهة من جوز أنه حل من بعض الأشياء دون بعض‏.‏ قوله‏:‏: "‏الحل كله‏"‏ أي الحل الذي لا يبقى معه شيء من ممنوعات الأحرام بعد التحلل المأمور به‏.‏ قوله‏:‏: "‏ثم أهللنا يوم التروية‏"‏ هو اليوم الثامن من ذي الحجة قوله‏:‏: "‏أمر كتبه اللّه على بنات آدم فاغتسلي‏"‏ الخ هذا الغسل قيل هو الغسل للاحرام ويحتمل أن يكون الغسل من الحيض‏.‏ قوله‏:‏: "‏حتى إذا طهرت‏"‏ بفتح الهاء وضمها والفتح أفصح‏.‏ قوله‏:‏: "‏من حجتك وعمرتك‏"‏ هذا تصريح بأن عمرتها لم تبطل ولم تخرج منها وإن ما وقع في بعض الروايات من قوله‏:‏ أرفضي عمرتك وفي بعضها دعى عمرتك متأول‏:‏ قال‏:‏ النووي إن قوله‏:‏ حتى إذا طهرت طافت بالكعبة والصفا والمروة ثم قال‏:‏ قد حللت من حجتك وعمرتك يستنبط منه ثلاث مسائل حسنة‏.‏ احداها إن عائشة كانت قارنة ولم تبطل عمرتها وإن الرفض المذكور متأول‏.‏ الثانية إن القارن يكفيه طواف واحد هو مذهب الشافعي والجمهور وقال‏:‏ أبو حنيفة وطائفة يلزمه طوافان وسعيان‏.‏ الثالثة إن السعي بين الصفا والمروة يشترط وقوعه بعد طواف صحيح‏.‏ وموضع الدلالة إن رسول اللّه صلى اللّه عليه وآله وسلم أمرها أن تصنع ما يصنع الحاج غير الطواف بالبيت ولم تسع كما لم تطف فلو لم يكن السعي متوفقا على تقدم الطواف عليه لما أخرته قالوا‏:‏ علم إن طهر عائشة هذا المذكور كان يوم السبت وهو يوم النحر في حجة الوداع وكان ابتداء حيضها هذا يوم السبت أيضا لثلاث خلون من ذي الحجة سنة إحدى عشرة ذكره أبو محمد بن حزم في كتابه حجة الوداع‏.‏ قوله‏:‏: "‏فاذهب بها يا عبد الرحمن‏"‏ الخ قد تقدم شرح هذا في أول كتاب الحج‏.‏ والحديث ساقه المصنف رحمه اللّه ههنا للاستدلال به على جواز ادخال الحج على العمرة وقد تقدم ما فيه من الخلاف والأشتراط وللحديث فوائد يأتي ذكرها في مواضعها‏.‏

باب من أحرم مطلقا أو قال‏:‏ أحرمت بما أحرم به فلان
1 - عن أنس: "‏قال‏:‏ قدم علي على النبي صلى اللّه عليه وآله وسلم فقال‏:‏ بما أهللت يا علي فقال‏:‏ أهللت باهلال كهلال النبي قال‏:‏ لولا أن معي الهذى لأحلت‏"‏‏.‏ متفق عليه‏.‏ رواه النسائي من حديث جابر وقال‏:‏ فقال‏:‏: "لعلي بما أهللت قال‏:‏ قلت اللّهم أني أهل بما أهل به رسول اللّه صلى اللّه عليه وآله وسلم‏"‏‏.‏

ص -320- 2 - وعن أبي موسى قال‏:‏: "‏قدمت على النبي صلى اللّه عليه وآله وسلم قال‏:‏ سقت من هدي قلت لا قال‏:‏ فطف بالبيت وبالصفا والمروة ثم حل قال‏:‏ فطفت بالبيت وبالصفا والمروة ثم أتيت امرأة من قومي فمشطتني وغسلت رأسي‏"‏‏.‏ متفق عليه‏.‏ وفي لفظ: "‏قال‏:‏ كيف قلت حين أحرمت قال‏:‏ قلت لبيك باهلال كاهلال النبي صلى اللّه عليه وآله وسلم‏"‏ وذكره أخرجاه‏.‏
قوله‏:‏ في حديث علي: "‏لولا معي الهدى لاحللت‏"‏ قال‏:‏ البخاري زاد محمد ابن بكر عن ابن جريج قال‏:‏ له النبي صلى اللّه عليه وآله وسلم بما أهللت يا علي قال‏:‏ بما أهل به النبي صلى اللّه عليه وآله وسلم قال‏:‏ فاهد وامكث حراما كما أنت قوله‏:‏: "‏ثم أتيت امرأة من قومي‏"‏ في رواية للبخاري امرأة من قيس والمتبادر من هذا الأطلاق أنها من قيس عيسلان وليس بينهم وبين الأشعري نسبة‏.‏ وفي رواية من نساء بني قيس قال‏:‏ الحافظ فظهر لي من ذلك أن المراد بقيس أبوه قيس بن سليم والد أبي موسى الأشعري وإن المرأة زوج بعض اخوته فقد كان لأبي موسى من الأخوة أبو رهم وأبو بردة قيل ومحمد، والحديثان يدلان على جواز الاحرام كاحرام شخص يعرفه من أراد ذلك وأما مطلق الاحرام على الابهام فهو جائز ثم يصرفه المحرم إلى ماشاء لكونه صلى اللّه عليه وآله وسلم يم ينه عن ذلك وإلى ذلك ذهب الجمهور وعن المالكية لا يصح الاحرام على الابهام وهو قول الكوفيين قال‏:‏ ابن المنير وكأنه مذهب البخاري لأنه أشار في صحيحه عند الترجمة لهذين الحديثين إلى أن ذلك خاص بذلك الزمن وأما الآن فقد استقرت الأحكام وعرفت مراتب الاحرام فلا يصح ذلك وهذا الخلاف يرجع إلى قاعدة أصولية وهي هل يكون خطابه صلى اللّه عليه وآله وسلم لواحد أو لجماعة مخصوصة في حكم الخطاب العام للأمة أولا فمن ذهب إلى الأول جعل حديث علي وأبي موسى شرعا عاما ولم يقبل دعوى الخصوصية الا بدليل ومن ذهب إلى الثاني قال‏:‏ إن هذا الحكم مختص بهما والظاهر الأول‏.‏

باب التلبية وصفتها وأحكامها
1 - عن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم كان إذا استوت به راحلته قائمة عند مسجد ذي الحليفة أهل فقال‏:‏ اللّهم لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لك لا شريك لك وكان عبد اللّه يزيد مع هذا لبيك لبيك وسعديك والخير بيديك والرغباء اليك والعمل‏"‏‏.‏ متفق عليه‏.‏
2 - وعن جابر قال‏:‏: "‏أهل رسول اللّه صلى اللّه عليه وآله وسلم فذكر التلبية مثل

ص -321- حديث ابن عمر قالوا‏:‏ لناس يزيدون ذا المعارج ونحوه من الكلام والنبي صلى اللّه عليه وآله وسلم يسمع فلا يقول لهم شيئا‏"‏‏.‏ رواه أحمد وأبو داود ومسلم بمعناه‏.‏
3 - وعن أبي هريرة: "‏أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ في تلبيته لبيك اله الحق لبيك‏"‏‏.‏ رواه أحمد وابن ماجه والنسائي‏.‏
حديث أبي هريرة صححه ابن حبان والحاكم قوله‏:‏: "‏فقال‏:‏ لبيك‏"‏ قال‏:‏ في الفتح هو لفظ مثني عند سيبويه ومن تبعه وقال‏:‏ يونس هو اسم مفرد وألفه إنما انقلبت ياء لاتصالها بالضمير كلدى وعلى ورد بأنها قلبت ياء مع المظهر وعن الفراء هو منصوب على المصدر وأصله لبالك فثنى على التأكيد أي البابا بعد الباب وهذه التثنية ليست حقيقية بل هي للتكثير والمبالغة ومعناه أجابة بعد إجابة أو إجابة لازمة وقيل معناه غير ذلك‏.‏ قال‏:‏ ابن عبد البر قال‏:‏ جماعة من أهل العلم معنى التلبية إجابة دعوة إبراهيم حين أذن في الناس بالحج وهذا قد أخرجه عبد بن حميد وابن جرير وابن أبي حاتم بأسانيدهم في تفاسيرهم عن ابن عباس ومجاهد وعطاء وعكرمة وقتادة في غير واحد‏.‏ قال‏:‏ الحافظ والأسانيد إليهم قوية وهذا مما ليس للاجتهاد فيه مسرح فيكون له حكم الرفع قوله‏:‏: "‏إن الحمد‏: "بكسر الهمزة على الاستئناف وبفتحها على التعليل قال‏:‏ في الفتح والكسر أجود عند الجمهور قال‏:‏ ثعلب لأن من كسر جعل معناه إن الحمد لك على كل حال ومن فتح قال‏:‏ معناه لبيك لهذا السبب الخاص ومثله قال‏:‏ ابن دقيق العيد‏.‏ وقال‏:‏ ابن عبد البر معناهما واحد وتعقب ونقل الزمخشري إن الشافعي اختار الفتح وأبا حنيفة اختار الكسر قوله‏:‏: "‏والنعمة لك‏"‏ المشهور فيه النصب ويجوز الرفع على الابتداء ويكون الخبر محذوفا قاله ابن الانباري وكذلك الملك المشهور فيه النصب ويجوز الرفع قوله‏:‏: "‏وكان عبد اللّه‏"‏ الخ أخرج ابن أبي شيبة من طريق المسور بن مخرمة قال‏:‏ كانت تلبية عمر فذكر مثل المرفوع وزاد: "‏لبيك مرغوبا ومرهوبا إليك ذا النعماء والفضل الحسن‏"‏ قال‏:‏ الطحاوي بعد أن أخرجه من حديث عمر وابن مسعود وعائشة وجابر وعمرو بن معد يكرب أجمع المسلمون جميعا على ذلك غير أن قوما قالوا‏:‏ لابأس أن يزيد فيها من الذكر للّه تعالى ما أحب وهو قول محمد والثوري والأوزاعي واحتجوا بما في الباب من حديث أبي هريرة وجابر وبالآثار المذكورة وخالفهم آخرون فقالوا‏:‏ لا ينبغي أن يزاد على ماعلمه رسول اللّه صلى اللّه عليه وآله وسلم الناس وبجواز الزيادة قال‏:‏ الجمهور‏.‏ وحكى ابن عبد البرعن مالك الكراهة وهو أحد قولي الشافعي وقد اختلف في حكم التلبية فقال‏:‏ الشافعي وأحمد أنها سنة‏.‏ وقال‏:‏ ابن أبي هريرة واجبة وحكاه ابن قدامة عن بعض المالكية والخطابي عن مالك وأبي حنيفة واختلف هؤلاء في وجوب الدم لتركها وقال‏:‏ ابن شاس من المالكية وصاحب الهداية من الحنفية أنها واجبة يقوم مقامها فعل يتعلق

ص -322- بالحج كالتوجيه على الطريق وحكى ابن عبد البر عن الثوري وأبي حنيفة وابن حبيب من المالكية والزبيري من الشافعية وأهل الظاهر أنها ركن في الأحرام لا ينعقد بدونها وأخرج ابن سعدعن عطاء بإسناد صحيح أنها فرض وحكاه ابن المنذر عن ابن عمر وطاوس وعكرمة‏.‏
4 - وعن السائب بن خلاد قال: "‏قال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم أتاني جبريل فأمرني أن آمر أصحابي أن يرفعوا أصواتهم بالاهلال والتلبية‏"‏‏.‏ رواه الخمسة وصححه الترمذي‏.‏ وفي رواية: "‏أن جبريل أتى النبي صلى اللّه عليه وآله وسلم فقال‏:‏ كن عجاجا ثجاجا والعج والتلبية والثج نحر البدن‏"‏‏.‏ رواه أحمد‏.‏
5 - وعن خزيمة بن ثابت عن النبي صلى اللّه عليه وآله وسلم: "‏أنه كان إذا فرغ من تلبية سأل اللّه عز وجل رضوانه والجنة واستعاذ برحمته من النار‏"‏‏.‏ رواه الشافعي والدارقطني‏.‏
6 - وعن القاسم بن محمد قال‏:‏: "‏كان يستحب للرجل إذا فرغ من تلبيته إن يصلي على النبي صلى اللّه عليه وآله وسلم‏"‏‏.‏ رواه الدارقطني‏.‏
7 - وعن الفضل عن العباس قال‏:‏ كنت رديف رسول اللّه صلى اللّه عليه وآله وسلم من جمع إلى مني فلم يزل يلبي حتى رمى جمرة العقبة‏"‏‏.‏ رواه الجماعة ‏.‏ وعن عطاء عن ابن عباس: "‏قال‏:‏ يرفع الحديث انه كان يمسك عن التلبية في العمرة إذا استلم الحجر‏"‏‏.‏ رواه الترمذي وصححه‏.‏
8 - وعن ابن عباس عن النبي صلى اللّه عليه وآله وسلم: "‏قال‏:‏ يلبي المعتمر حتى يستلم الحجر‏"‏‏.‏ رواه أبو داود‏.‏
حديث السائب بن خلاد أخرجه أيضا مالك في الموطأ والشافعي عنه وابن حبان والحاكم والبيهقي وصححوه وأخرج نحوه الحاكم عن أبي هريرة مرفوعا وأحمد من حديث ابن عباس‏.‏ وأخرج ابن أبي شيبة عن المطلب بن عبد اللّه بن حنطب قال‏:‏: "‏كان أصحاب النبي صلى اللّه عليه وآله وسلم يرفعون أصواتهم حتى تبح أصواتهم‏"‏‏.‏ وأخرج الترمذي وابن ماجة والحاكم من حديث أبي بكر الصديق: "أفضل الحج العج والثج‏"‏ واستغر به الترمذي وحكي الدارقطني الاختلاف فيه وأشار الترمذي إلى نحوه من حديث جابر‏.‏ ووصله أبو القاسم في الترغيب والترهيب ورواية متروك

ص -323- وهو إسحاق بن أبي فروة‏.‏ وروى ابن المقري في مسند أبي حنيفة عن ابن مسعود نحوه‏:‏ وأخرجه أبو يعلى‏.‏ وحديث خزيمة في إسناده صالح ابن محمد بن أبي زائدة وهو مدني ضعيف وفيه أيضا إبراهيم بن أبي يحيى ولكنه قد تابعه عليه عبد اللّه بن عبيد اللّه الأموي أخرجه البيهقي والدارقطني‏.‏ وحديث ابن عباس الأول في إسناده محمد بن عبد الرحمن بن أبي ليلى وفيه مقال‏:‏ وحديثه الثاني قال‏:‏ المنذري أخرجه الترمذي وقال‏:‏ صحيح وفي إسناده محمد بن عبد الرحمن بن أبي ليلى وقد تكلم فيه جماعة من الأئمة انتهى كلام المنذري‏.‏ وليس في الترمذي إلا الحديث الأول والذي عزاه إليه المصنف وهو والذي بعده حديث واحد ولكنه لما اختلف لفظهما جعلهما المصنف حديثين‏.‏ قوله‏:‏: "‏إن آمر أصحابي‏"‏ الخ استدل به على استحباب رفع الصوت للرجل بالتلبية بحيث لا يضر نفسه وبه قال‏:‏ ابن رسلان‏.‏ وخرج بقوله‏:‏ أصحابي النساء فإن المرأة لا نجهر بها بل تقتصر على إسماع نفسها‏.‏ قال‏:‏ الروياني فإن رفعت صوتها لم يحرم لأنه ليس بعورة على المصحح بل يكون مكروها وكذا قال‏:‏ أبو لطيب وابن الرفعة وذهب داود إلى أن رفع الصوت واجب وهو ظاهر قوله‏:‏ فأمرني أن آمر أصحابي لا سيما وأفعال الحج وأقواله بيان لمجمل واجب هو قول اللّه تعالى ‏: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ}‏ وقوله‏:‏ صلى اللّه عليه وآله وسلم: "‏خذوا عني مناسككم‏"‏ قوله‏:‏: "‏حتى رمى جمرة العقبة‏"‏ فيه دليل على أن التلبية إذا دخل الحرم وهو مذهب ابن عمر لكن يعاود التلبية إذا خرج من مكة إلى عرفة‏.‏ وقالت طائفة يقطعها إذا راح إلى المووقف رواه ابن المنذر وسعيد بن منصور بأسانيد صحيحة عن عائشة وسعد ابن أبي وقاص وعلي وبه قال‏:‏ مالك وقيده بزوال الشمس يوم عرفة وهو قول الأوزاعي والليث‏.‏ وعن الحسن البصري مثله لكن قال‏:‏ إذا صلى الغداة يوم عرفة واختلف الأولون هل يقطع التلبية مع رمى أول حصاة وعند تمام الرمي فذهب جمهور إلى الأول وإلى الثاني أحمد وبعض أصحاب الشافعي ويدل لهم ما روى ابن خزيمة من طريق جعفر بن محمد عن أبيه عن علي بن الحسين عن ابن عباس عن الفضل قال‏:‏: "‏أفضت عمع النبي صلى اللّه عليه وآله وسلم من عرفات فلم يزل يلبي حتى رمى جمرة العقبة ويكبر مع كل حصاة ثم قطع التلبية مع آخر حصاة‏"‏ قال‏:‏ ابن خزيمة هذا حديث صحيح مفسرا لما أبهم في الروايات الأخرى وأن المراد حتى رمي جمرة العقبة أي أتم رميها انتهى‏.‏ والأمر كما قال‏:‏ ابن خزيمة فإن هذه زيادة مقبولة خارجة من مخرج صحيح غير منافية للمزيد وقبولها متفق عليه كما تقرر في الأصول قوله‏:‏: "‏حتى يستلم الحجر‏"‏ ظاهره أن يلبي في حال دخول المسجد بعد رؤية البيت وفي حال مشية حتى يشرع في الاستلام ويستثنى منه الأوقات التي فيها دعاء مخصوص وقد ذهب إلى ما دل عليه الحديث من ترك التلبية عند الشروع في الاستلام أبو حنيفة والشافعي في الجديد وفال في القديم يلبي ولكنه يخفض صوته وهو قول ابن عباس وأحمد‏.‏

ص -324- باب ما جاء في فسخ الحج إلى العمرة
1 - عن جابر قال‏:‏: "‏أهللنا بالحج مع رسول اللّه صلى اللّه عليه وآله وسلم فلما قدمنا مكة أمرنا أن نحل ونجعلها عمرة فكبر ذلك علينا وضاقت به صدورنا فقال‏:‏ يا أيها الناس أحلوا فلولا الهدى معي لفعلت كما فعلتم قال‏:‏ فأحللنا حتى وطئنا النساء وفعلنا كما يفعل الحلال حتى إذا كان يوم التروية وجعلنا مكة بظهر أهللنا بالحج‏"‏‏.‏ متفق عليه‏.‏ وفي رواية: "‏اهللنا مع النبي صلى اللّه عليه وآله وسلم بالحج خالصا لا يخالطه شيء فقدمنا مكة لأربع ليال خلون من ذي الحجة فطفنا وسعينا ثم أمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن نحل وقال‏:‏ لولا هدي لحللت ثم قام سراقة بن مالك فقال‏:‏ يا رسول اللّه أرأيت متعتنا هذه لعامنا هذا أم للأبد فقال‏:‏ بلى هي للأبد‏"‏‏.‏ رواه البخاري وأبو داود ولمسلم معناه‏.‏
2 - وعن أبي سعيد قال‏:‏: "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم ونحن نصرخ بالحج صراخا فلما قدمنا مكة أمرنا أن نجعلها عمرة إلا من ساق الهدي فلما كان يوم التروية ورحلنا إلى منى أهللنا بالحج‏"‏‏.‏ رواه أحمد ومسلم‏.‏
3 - وعن أسماء بنت أبي بكر قالت: "‏خرجنا محرمين فقال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم من كان معه هدي فليقم على إحرامه ومن لم يكن معه هدي فليحلل فلم يكن معي هدي فحللت وكان مع الزبير هدي فلم يحلل‏"‏‏.‏ رواه مسلم وابن ماجه‏.‏ ولمسلم في رواية: "‏قدمنا مع رسول اللّه صلى اللّه عليه وآله وسلم مهلين بالحج‏"‏‏.‏ قوله‏:‏: "‏وجعلنا مكة بظهر‏"‏ أي جعلناها وراء أظهرنا وذلك عند إرادتهم الذهاب إلى منى قوله‏:‏: "‏لا يخالطه شيء‏"‏‏.‏ يعني من العمرة ولا القران ولا غيرهما قوله‏:‏: "‏من ذي الحجة‏: "بكسر الحاء على الأفصح‏.‏ قوله‏:‏: "‏أرأيت متعتنا هذه‏"‏ أي أخبرني عن فسخنا الحج إلي عمرتنا هذه التي تمتعنا فيها بالجماع والطيب واللبس‏.‏ قوله‏:‏: "‏لعامنا هذا‏"‏ أي مخصوصة به لا تجوز في غيره أم للأبد أي جميع الإعصار‏.‏ وقد ستدل بهذه الأحاديث وبما يأتي بعدها مما ذكره المصنف من قال‏:‏ أنه يجوز فسخ الحج إلى العمرة لكل واحد وبه قال‏:‏ أحمد وطائفة من أهل الظاهر وقال‏:‏ مالك وأبو حنيفة

ص -325- والشافعي قال‏:‏ النووي وجمهور العلماء من السلف والخلف إن فسخ الحج إلى العمرة هو مختص بالصحابة في تلك السنة لا يجوز بعدها قالوا‏:‏ وإنما أمروا به في تلك السنة ليخالفوا ما كانت عليه الجاهلية من تحريم العمرة في أشهر الحج واستدلوا بحديث أبي ذر وحديث الحرث بن بلال عن أبيه وسيأتيان ويأتي الجواب عنهما قالوا‏:‏ ومعنى قوله‏:‏ للأبد جواز الاعتمار في أشهر الحج والقران فهما جائزان إلى يوم القيامة وأما فسخ الحج إلى العمرة فمختص بتلك السنة وقد عارض المجوزون للفسخ ما احتج به المانعون بأحاديث كثيرة عن أربعة عشر من الصحابة قد ذكر المصنف في هذا الباب منها أحاديث عشرة منهم وهم جابر وسراقة بن مالك وأبو سعيد وأسماء وعائشة وابن عباس وأنس وابن عمر والربيع بن سبرة والبراء وأربعة لم يذكر احاديثهم وهم حفصة وعلي وفاطمة بنت رسول اللّه صلى اللّه عليه وآله وسلم وأبو موسى‏.‏ قال‏:‏ في الهدي وروى ذلك عن هؤلاء الصحابة طوائف من كبار التابعين حتى صار منقولا عنهم نقلا يرفع الشك ويوجب اليقين ولا يمكن أحد أن ينكره أو يقول لم يقع وهو مذهب أهل بيت رسول اللّه صلى اللّه عليه وآله وسلم ومذهب حبر الأمة وبحرها ابن عباس وأصحابه ومذهب أبو موسى الأشعري ومذهب أمام أهل السنة والحديث أحمد بن حنبل وأهل الحديث معه ومذهب عبد اللّه ابن الحسن العنبري قاضي البصرة ومذهب أهل الظاهر انتهى‏.‏ واعلم إن هذه الأحاديث قاضية بجواز الفسخ‏.‏ وقول أبي ذر لا يصلح للاحتجاج به عليها إنها مختصة بتلك السنة وبذلك الركب وغاية ما فيه أنه قول صحابي فيما هو مسرح للاجتهاد فلا يكون حجة على أحد على فرض أنه لم يعارضه غيره فكيف إذا عارضه رأي غيره من الصحابة كان عباس فإنه أخرج عنه مسلم أنه كان يقول: "‏لا يطوف بالبيت حاج الاحل‏"‏ وأخرج عبد الرزاق أنه قال‏:‏ من جاء مهلا بالحج فإن الطواف بالبيت يصيره إلى عمرة شاء أم أبى فقيل له إن الناس ينكرون ذلك عليك فقال‏:‏ هي سنة نبيهم وإن رغموا وكابى موسى فإنه كان يفتي بجواز الفسخ في خلافة عمر كما في صحيح البخاري على ان قول أبي ذر معارض بصريح السنة كما تقدم في جوابه صلى اللّه عليه وآله وسلم لسراقة بقوله‏:‏ للأبد لما سأله عن متعتهم تلك بخصوصها مشيرا إليها بقوله‏:‏ متعتنا هذه فليس في المقام متمسك بيد المانعين يعتد به ويصلح لنصبه في مقابلة هذه السنة المتواترة وأما حديث الحرث بن بلال عن أبيه فسيأتي أنه غير صالح للتمسك به على فرض أنفراده فكيف إذا وقع معارضا لأحاديث أربعة عشر صحابيا كلها صحيحة وقد أبعد من قال‏:‏ أنها منسوخة لأن دعوى النسخ تحتاج إلى نصوص صحيحة متأخرة عن هذه النصوص وأما مجرد الدعوى فأمر لا يعجز عنه أحد
وأما ما رواه البزار عن عمر أنه قال‏:‏: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أحل لنا المتعة ثم حرمها علينا‏"‏ فقال‏:‏ ابن القيم إن هذا الحديث لا سند له ولا متن أما سنده فمما لا تقوم به حجة عند أهل الحديث وأما متنه فإن المراد بالمتعة فيه متعة النساء‏.‏ ثم استدل على أن المراد ذلك بإجماع الأمة على أن متعة الحج غير محرمة ويقول عمر لو حججت لتمتعت كما ذكره الأثرم في سننه‏.‏ ويقول عمر لما سئل‏.‏ هل نهى عن متعة الحج فقال‏:‏ لا أبعد كتاب اللّه

ص -326- أخرجه عنه عبد الرزاق وبقوله‏:‏ صلى اللّه عليه وآله وسلم: "‏بل للأبد‏"‏ فإن قطع لتوهم ورود النسخ عليها واستدل على النسخ بما أخرجه أبو داود: "‏أن رجلا من أصحاب النبي صلى اللّه عليه وآله وسلم أتى عمر بن الخطاب فشهد عنده أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم في مرضه الذي قبض فيه ينهي عن العمرة قبل الحج‏"‏ وهو من رواية سعيد بن المسيب عن الرجل المذكور وهو لم يسمع من عمر وقال‏:‏ أبو سليمان الخطابي في إسناد هذا الحديث مقال‏:‏ وقد أعتمر رسول اللّه صلى اللّه عليه وآله وسلم قبل موته وجوز ذلك إجماع اهل العلم ولم يذكر فيه خلافا انتهى‏.‏ إذا تقرر لك هذا علمت أن هذه السنة عامة لجميع الأمة وسيأتي في أخر هذا الباب بقية متمسكات الطائفتين وقد اختلف هل الفسخ على جهة الوجوب أو الجواز فما بعض إلى انه واجب قال‏:‏ ابن القيم في الهدى بعد أن ذكر الحديث البراء الأتي وغضبه صلى اللّه عليه وآله وسلم لما لم يفعلوا ما أمرهم به من الفسخ ونحن نشهد اللّه علينا أنا لو أحرمنا بحج لرأينا فرضا علينا فسخه إلى عمرة تفاديا من غضب رسول اللّه صلى اللّه عليه وآله وسلم واتباعا لأمره فواللّه ما نسخ هذا في حياته ولا بعده ولا صح حرف واحد يعارضه ولا خص به أصحابه دون من بعدهم بل أجرى اللّه على لسانة سراقة أن سأله هل ذلك مختص بهم فأجابه بأن ذلك كائن لا بد فما ندري ما يقدم على هذه الأحاديث وهذا الأمر المؤكد الذي غضب رسول اللّه صلى اللّه عليه وآله وسلم على من خالفه انتهى‏.‏ والظاهر أن الوجوب رأي ابن عباس لقوله‏:‏ فيما تقدم أن الطواف بالبيت يصيره إلى عمرة شاء أم أبى‏.‏
4 - وعن الأسود عن عائشة قالت‏:‏: "‏خرجنا مع النبي صلى اللّه عليه وآله وسلم ولا نرى إلى أنه الحج فلما قدمنا تطوفنا بالبيت وأمر النبي صلى اللّه عليه وآله وسلم من لم يكن ساق الهدي أن يحل فحل من لم يكن ساق ونساؤه لم يسقن فأحللن قالت عائشة فحضت فلم أطف بالبيت وذكرت قصتها‏"‏‏.‏ متفق عليه‏.‏
5 - وعن ابن عباس قال‏:‏: "‏كانوا يرون العمرة في أشهر الحج من أفجر الفجور في الأرض ويجعلون المحرم صفر ويقولون إذا برأ الدبر وعفى الأثر وأنسلخ صفر حلت العمرة لمن اعتمر فقدم النبي صلى اللّه عليه وآله وسلم وأصحابه صبيحة رابعة مهلين بالحج فأمرهم أن يجعلوها عمرة فتعاظم ذلك عندهم فقالوا‏:‏ يا رسول اللّه أي الحل قال‏:‏ حل كله‏"‏‏.‏ متفق عليه‏.‏
6 - وعنه قال: "‏قال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم هذه عمرة أستمتعنا به فلم يكن عند هدي فليحلل الحل كله فإن العمرة قد دخلت في الحج إلى يوم القيامة‏"‏‏.‏ رواه أحمد ومسلم وأبو داود والنسائي‏.‏
7- وعنه أيضا: "‏أنه سئل عن متعة الحج فقال‏:‏ أهل المهاجرون

ص -327- والأنصار وأزواج النبي صلى اللّه عليه وآله وسلم في حجة الوداع وأهللنا فلما قدمنا مكة قال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم اجعلوا أهلا لكم بالحج عمرة إلا من قلد الهدي فطفنا بالبيت وبالصفا والمروة أتينا النساء ولبسنا الثياب وقال‏:‏ من قلد الهدى فإنه لا يحل له حتى يبلغ الهدي محله ثم أمرنا عشية التروية أن نهل بالحج وإذا فرغنا من المناسك جئنا طفنا بالبيت وبالصفا والمروة فقد تم حجنا وعلينا الهدي كما قال‏:‏ تعالي ‏: {فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ فَمَنْ لَمْ يَجِدْ فَصِيَامُ ثَلاثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ}: "إلى أمصاركم‏"‏‏.‏ رواه البخاري‏.‏
قوله‏:‏: "‏ولانرى إلى أنه الحج‏"‏ في لفظ لمسلم ولا نذكر إلا الحج وظاهر هذا أن عائشة مع غيرها من الصحابة كانوا محرمين بالحج وقد تقدم قولها‏:‏: "‏فمنا من أهل بعمرة ومنا من أهل بالحج والعمرة ومنا من أهل بالحج‏"‏ فيحتمل أنها ذكرت ما كانوا يعتادونه من ترك الاعتمار في أشهر الحج فخرجوا لا يعرفون إلا الحج ثم بين لهم النبي صلى اللّه عليه وآله وسلم وجوه الأحرام وجوز لهم الأعتمار في أشهر الحج قوله‏:‏: "‏ونساؤه لم يسقن‏"‏ أي الهدي‏.‏ قوله‏:‏: "‏وذكرت قصتها‏"‏ وهي كما في البخاري وغيره: "‏فلما كانت لية الحصبة قلت يا رسول اللّه يرجع الناس بحجة وعمرة وأرجع أنا بحجة قال‏:‏ وما طفت ليالي قدمنا مكة قلت لا قال فاذهبي مع أخيك إلى التنعيم فاهلي بعمرة ثم موعدك كذا وكذا فقالت‏:‏ صفية ما أراني الا حابستهم قال‏:‏ عقرا حلقا أو ما طفت يوم النحر قالت قلت بلى قال‏:‏ لا بأس انفري قالت عائشة‏:‏ فلقيني النبي صلى اللّه عليه وآله وسلم وهو مصعد من مكة وأنا منهبطة عليها أو أنا مصعدة وهو منهبط منها‏"‏ قوله‏:‏ من أفجر الفجور هذا من أباطيلهم المستندة إلى غير أصل كسائر أخاواتها قوله‏:‏: "‏ويجعلون المحرم صفر‏"‏ قال‏:‏ في الفتح كذا هو في جميع الأصول من الصحيحين قال‏:‏ النووي كان ينبغي أن يكتب بالألف ولكن على تقدير حذفها لا بد من قراءته منصوبا لأنه مصروف بلا خلاف يعني والمشهور في اللغة الربعية كتابة المنصوب بغير الألف فلا يلزم من كتابته بغير ألف أن لا يصرف فيقرأ بالألف وسبقه عياض إلى نفي الخلاف فيه لكن في المحكم كان أبو عبيدة لا يصرفه فقيل لا يمنع الصرف حتى يجتمع علتان فما هما قال‏:‏ المعرفة والساعة وفسره المظفري بأن مراده بالساعة الزمان والأزمنة ساعات والساعات مؤنثة انتهى‏.‏ وإنما جعلوا المحرم صفرا لما كانوا عليه من النسيء في الجاهلية فكانوا يسمون المحرم صفرا ويحلونه ويؤخرون تحريم المحرم لئلا يتوالى عليهم ثلاثة أشهر محرمة فيضيق عليهم فيها ما يعتادون من المقاتلة والغارة والنهب فضللّهم اللّه عز وجل في ذلك فقال‏:‏ ‏: {إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُوا}‏ قوله‏:‏: "‏إذا برأ الدبر‏"‏ بفتح الدال المهملة والموحدة أي ما كان يحصل بظهور الأبل من الحمل عليها ومشقة السفر فإنه كان يبرأ عند انصرافهم من الحج قوله‏:‏: "‏وعفا الأثر‏: "أي اندرس أثر

ص -328- الأبل وغيرها في سيرها ويحتمل أثر الدبر المذكور وهذه الالفاظ تقرأ ساكنة الراو لإرادة السجع ووجه تعليق جواز الأعتمار بانسلاخ صفر مع كونه ليس من أشهر الحج أنهم لما جعلوا المحرم صفرا وكانوا لا يستقرون ببلادهم في الغالب ويبرأ دبرابلهم إلى عند انسلاخه ألحقوه بأشهر الحج على طريق التبعية وجعلوا أول أشهر الأعتمار شهر المحرم الذي هو في الأصل صفر والعمرة عندهم في غير أشهر الحج‏.‏ قوله‏:‏: "‏قال‏:‏ حل كله‏"‏ أي الحل الذي يجوز معه كل محظورات الأحرام حتى الوطء للنساء قوله‏:‏ هذه عمرة استمتعنا بها هذا من متمسكات من قال‏:‏ إن حجه صلى اللّه عليه وآله وسلم كان تمتعا وتأوله من ذهب إلى خلافه بأنه أراد من تمتع من أصحابه كما يقول الرجل الرئيس في قومه فعلنا كذا وهو لم يباشر ذلك وقد تقدم الكلام على حجه صلى اللّه عليه وآله وسلم‏.‏ قوله‏:‏: "‏فإن العمرة قد دخلت في الحج إلى يوم القيامة‏"‏ قيل معناه سقط فعلها بالدخول في الحد هو على قول من لا يرى العمرة واجبة وأما من يرى أنها واجبة فقال‏:‏ النووي قال‏:‏ أصحابنا وغيرهم فيه تفسير أن أحدهما معناه دخلت أفعال العمرة في الحج في أفعال الحج إذا جمع بينهما بالقران والثاني معناه لا بأس بالعمرة في أشهر الحج‏.‏ قال‏:‏ الترمذي هكذا قال‏:‏ الشافعي وأحمد وإسحاق وهذه الأحاديث من أدلة القائلين بالفسخ وقد تقدم البحث في ذلك‏.‏
8 - وعن أنس: "‏أن النبي صلى اللّه عليه وآله وسلم بات بذي الحليفة حتى أصبح ثم أهل بحج وعمرة وأهل الناس بهما فلما قدمنا أمر الناس فحلوا حتى كان يوم التروية أهلوا بالحج قال‏:‏ ونحر النبي صلى اللّه عليه وآله وسلم سبع بدنات بيده قياما وذبح بالمدينة كبشين أملحين‏"‏‏.‏ رواه أحمد والبخاري وأبو داود‏.‏
9 - وعن ابن عمر: "‏قال‏:‏ قدم رسول اللّه صلى اللّه عليه وآله وسلم مكة وأصحابه مهلين بالحج فقال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم من شاء أن يجعلها عمرة إلا من كان معه الهدى قالوا‏:‏ يا رسول اللّه أيروج أحدنا إلى مني وذكره يقطر منيا قال‏:‏ نعم وسطعت المجامر‏"‏‏.‏ رواه أحمد‏.‏
حديث ابن عمر قال‏:‏ في مجمع الزوائد رجال الصحيح وهو في الصحيح باختصار وهو من احاديث الفسخ التي قال‏:‏ ابن القيم كلها صحاح وهو أحد الأحاديث التي قال‏:‏ أحمد بن حنبل ان عنده في الفسخ أحد عشر حديثا صحاحا قوله‏:‏: "‏بات بذي الحليفة حتى أصبح‏"‏ فيه استحباب المبيت بميقات الاحرام قوله‏:‏ وأهل الناس بهما فيه استحباب أن تكون تلبية الناس بعد تلبية كبير القوم ولفظ أبي داود: "‏ثم أهل الناس بهما‏"‏ قوله‏:‏: "‏فحلوا‏"‏ أي أمر من فسخ الحج إلى العمرة ممن كان معه أن يحل من عمرته:‏قوله‏:‏: "‏يوم التروية‏"‏ هو اليوم الثامن من ذي الحجة كما تقدم قوله‏:‏: "‏قياما‏: "فيه استحباب نحر الأبل قائمة قوله‏:‏: "‏وذبح بالمدية كبشين‏"‏ فيه مشروعية

ص -329- الأضحية وسيأتي الكلام عليها إن شاء اللّه تعالى ويأتي إن شاء اللّه تعالى تفسير الاملح قوله‏:‏: "وذكره يقطر منيا‏"‏ فيه اشارة إلى قرب العهد بوطء النساء وفيه دليل على جواز استعمال الكلام في المبالغة‏.‏ قوله‏:‏: "‏وسطعت المجامر‏"‏ في رواية لابن أبي شيبة عن أسماء بنت أبي بكر ما لفظه: "‏جئنا مع رسول اللّه صلى اللّه عليه وآله وسلم حجاجا فجعلناها عمرة فحللنا الاحلال كله حتى سطعت المجامر بين الرجال والنساء‏"‏ والمراد انهم تبخروا والبخور نوع من انواع الطيب‏.‏
10 - وعن الربيع بن سبرة عن أبيه قال‏:‏: "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم حتى إذا كان بعسفان قال‏:‏ له سراقة بن مالك المدلجي يا رسول اللّه اقض لنا قوم كأنما ولدوا اليوم فقال‏:‏ إن اللّه عز وجل قد أدخل عليكم في حجكم عمرة فإذا قدمتم فمن تطوف بالبيت وبين الصفا والمروة فقد حل الا من كان معه هدي‏"‏‏.‏ رواه أبو داود‏.‏
11 - وعن البراء بن عازب قال‏:‏: "‏حج رسول اللّه صلى اللّه عليه وآله وسلم وأصحابه قال‏:‏ فاحرمنا بالحج فلما قدمنا مكة قال‏:‏ اجعلوا حجكم عمرة قال‏:‏ فقال‏:‏ الناس يا رسول اللّه قد أحرمنا بالحج كيف نجعلها عمرة قال‏:‏ انظروا ما آمركم به فافعلوا فردوا عليه القول فغضب ثم انطلق حتى دخل على عائشة وهو غضبان فرأت الغضب في وجهه فقالت من أغضبك أغضبه اللّه قال‏:‏ ومالي لا أغضب وأنا آمر بالأمر فلا أبتع‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
الحديث الأول سكت عنه أبو داود ورجاله رجال الصحيح والمنذري والحديث الثاني أخرجه أيضا أبو يعلى ورجاله رجال الصحيح كما قال‏:‏ في مجمع الزوائد وهو من الأحاديث في الفسخ التي صححها أحمد وابن القيم قوله‏:‏: "‏بعسفان‏"‏ قرية بين مكة والمدينة على نحو مرحلتين من مكة قال‏:‏ في الموطأ بين مكة وعسفان أربع برد قوله‏:‏: "‏اقض لنا قضاء قوم كأنما ولدوا اليوم‏"‏ أي أعلمنا كأنما وجدوا الآن وفي رواية لأبي داود كأنما وفدوا اليوم أي كأنما وردوا عليك الأن قوله‏:‏: "‏إلامن كان معه هدي‏"‏ يعني فإنه لا يحل حتى يبلغ الهدي محله قوله‏:‏: "‏فغضب‏"‏ استدل به من قال‏:‏ بوجوب الفسخ لأن الأمر لو كان أمر ندب لكان المأمور مخيرا بين فعله وتركه ولما كان يغضب رسول اللّه ‏؟‏‏؟‏ عند مخالفته لأنه لا يغضب الا لانتهاك حرمة من حرمات الدين لا لمجرد ما أرشد إليه على جهة الندب ولا سيما وقد قالوا‏:‏ له قد أحرمنا بالحج كيف نجعلها عمرة فقال‏:‏ لهم انظروا ما أمركم به فافعلوا فإن ظاهر هذا إن ذلك أمر حتم لأن النبي صلى اللّه عليه وآله وسلم لو كان أمره ذلك لبيان الأفضل أو لقصد الترخيص لهم بين بعد هذه المراجعة إن ما أمرتكم به هو الأفضل أو قال‏:‏ لهم أني أردت الترخيص لكم والتخفيف عنكم‏.‏
12 - وعن ربيعة بن أبي عبد الرحمن عن الحرث بن بلال عن أبيه:

ص -330- "‏قال‏:‏ قلت يا رسول اللّه سخ الحج خاصة أم للناس عامة قال‏:‏ بل لنا خاصة‏"‏‏.‏ رواه الخمسة إلى الترمذي وهو بلال بن الحرث المزني‏.‏
13 - وعن سليم بن الأسود إن أبا ذر كان يقول: "‏فيمن حج ثم فسخها بعمرة لم يكن ذلك إلا للركب الذين كانوا مع رسول اللّه صلى اللّه عليه وآله وسلم‏"‏‏.‏ رواه أبو داود‏.‏ ولمسلم والنسائي وابن ماجه عن إبراهيم التيمي عن أبيه عن أبي ذر‏: "‏قال‏:‏ كانت المتعة في الحج لأصحاب محمد صلى اللّه عليه وآله وسلم خاصة‏"‏ قال‏:‏ أحمد بن حنبل حديث بلال بن الحرث عندي ليس يثبت ولا أقول به ولا يعرف هذا الرجل يعني الحرث بن بلال وقال‏:‏ أرأيت لو عرف الحرث بن بلال الا أن أحد عشر رجلا من أصحاب النبي صلى اللّه عليه وآله وسلم يرون ما يرون من الفسخ أين يقع الحرث بن بلال منهم‏.‏ وقال‏:‏ في رواية أبي داود ليس يصح حديث في أن الفسخ كان لهم خاصة وهذا أبو موسى الأشعري يفتي به في خلافة أبي بكر وشطرا من خلافة عمر‏.‏ قلت ويشهد لما قاله قوله‏:‏ في حديث جابر‏: "‏بل هي للأبد‏"‏ وحديث أبي ذر موقوف وق خالفه أبو موسى وابن عباس وغيرهما‏.‏
أما حديث بلال بن الحرث ففيه ما نقله المصنف عن أحمد‏.‏ وقال‏:‏ المنذري إن الحرث يشبه المجهول‏.‏ وقال‏:‏ الحافظ الحرث بن بلال من ثقات التابعين وقال‏:‏ ابن القيم نحن نشهد باللّه إن حديث بلال بن الحرث هذا لا يصح عن رسول اللّه صلى اللّه عليه وآله وسلم وهو غلط عليه قال‏:‏ ثم كيف يكون هذا ثابتا عن رسول اللّه صلى اللّه عليه وآله وسلم وابن عباس يفتي بخلافه ويناظر عليه طول عمره بمشهد من الخاص والعام واصحاب رسول اللّه صلى اللّه عليه وآله وسلم متوافرون ولا يقول له رجل واحد منهم هذا كان مختصا بنا ليس لغيرنا انتهى‏.‏ وقد روى عن عثمان مثل قول أبي ذر في اختصاص ذلك بالصحابة ولكنهما جميعا مخالفان للمروى عن النبي صلى اللّه عليه وآله وسلم أن ذلك للأبد بمحض الرأي وقدحمل ما قال‏:‏ اه على محامل‏.‏ أحدها أنهما أرادا اختصاص وجوب ذلك بالصحابة وهو قول ابن تيمية حفيد المصنف لا مجرد الجواز والاستحباب فهو للأمة إلى يوم القيامة‏.‏ وثانيهما أنه ليس لأحد بعد الصحابة أن يبتدئ حجا قارنا أو مفردا بلا هدى يحتاج معه إلى الفسخ ولكن فرض عليه أن يفعل ما أمر به النبي صلى اللّه عليه وآله وسلم وهو التمتع لمن لم يسق الهدى والقران لمن ساقه وليس لأحد بعدهم أن يحرم بحجة مفردة ثم يفسخها أو يجعلها متعة وإنما ذلك خاص بالصحابة وهذان المحملان يعارضان ما حمل المانعون كلامهما عليه من أن المراد أن الجواز مختص بالصحابة إذا لم يكن الثاني منهما مرادا لهم راجحان عليه وأقل الأحوال أن يكون مساويين له فتسقط معارضة الأحاديث

ص -331- الصحيحة به‏.‏ وأما ما في صحيح مسلم عن أبي ذر من أن المتعة في الحج كانت لهم خاصة فيرده اجماع المسلمين على جوازها إلى يوم القيامة فإن أراد بذلك متعة الفسخ ففيه تلك الاحتمالات ـ ‏ومن جملة ـ‏ ما احتج به المانعون من الفسخ أن مثل ما قاله عثمان وأبو ذر لا يقال‏:‏ بالرأي ويجاب بأن هذا من مواطن الأجتهاد ومما للرأي فيه مدخل على أنه قد ثبت في الصحيحين عن عمران بن حصين أنه قال‏:‏: "‏تمتعنا مع رسول اللّه صلى اللّه عليه وآله وسلم ونزل القرآن فقال‏:‏ رجل برأية ما شاء‏: "فهذا تصريح من عمران أن المنع من التمتع بالعمرة إلى الحج من بعض الصحابة إنما هو من محض الرأي فكما أن المنع من التمتع على العموم من قبيل الرأي كذلك دعوى اختصاص التمتع الخاص أعني به الفسخ بجماعة مخصوصة
ومن جملة ماتمسك به المانعون من الفسخ حديث عائشة المتقدم حيث قالت: "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم في حجة الوداع فمنا من أهل بعمرة ومنا من أهل بحج حتى قدمنا مكة فقال‏:‏ رسول اللّه صلى اللّه عليه وآله وسلم من أحرم بعمرة ولم يهد فليحل ومن أحرم بعمرة وأهدى فلا يحل حتى ينحر هديه ومن أهل بحج فليتم حجه‏"‏‏.‏ وهذا لفظ مسلم وظاهر أنه لم يأمر من حج مفردا بالفسخ بل أمره باتمام حجه‏.‏ وأجيب عن ذلك بأن هذا الحديث غلط فيه عبد الملك ابن شعيب وأبوه شعيب أو جده الليث أو سيخه عقيل فإن الحديث رواه مالك ومعمر والناس عن الزهري عنها وبينوا أن النبي صلى اللّه عليه وآله وسلم أمر من لم يكن معه هدى إذا طاف وسعى أن يحل وقد خالف عبد الملك جماعة من الحفاظ فرووه على خلاف ما رواه قال‏:‏ في الهدى بعد أن ساق الروايات المخالفة لرواية عبد الملك فإن كان محفوظا يعني حديث عبد الملك فيتعين أن يكون قبل الأمر بالاحلال وجعله عمرة ويكون هذا أمرا زائدا قد طرأ على الأمر بالاتمام كما طرأ على التخيير بين الأفراد والتمتع والقران ويتعين هذا ولابد وإذا كان هذا ناسخا للأمر بالفسخ والأمر بالفسخ ناسخا للأذن في الأفراد فهذا محال قطعا فإنه بعد أن أمرهم بالحل لم يأمرهم بنقيضه والبقاء على الأحرام الأول وهذا باطل قطعا فيتعين ان كان محفوظا أن يكون قبل الأمر لهم بالفسخ لا يجوز غيره هذا البتة انتهى: "‏ومن متمسكاتهم‏"‏ ما في لفظ لمسلم من حديث عائشة أنها قالت: "‏فأما من أهل بعمرة فحل وأما من أهل بحج أو جمع بين الحج والعمرة فلم يحل حتى كان يوم النحر‏" وأجيب بأن هذا من حديث أبي الأسود عن عروة عنها وقد أنكره عليه الحفاظ قال‏:‏ أحمد بن حنبل بعد أن ساقه أيش في هذا الحديث من العجب هذا خطأ فقلت له الزهري عن عروة عن عائشة بخلافه قال‏:‏ نعم وهشام بن عروة وقد أنكره ابن حزم وأنكر حديث يحيى بن عبد الرحمن ابن حاطب عن عائشة بنحوه عند مسلم وقال‏:‏ لإخفاء في نكرة حديث أبي الأسود ووهنه وبطلانه والعجب كيف جاز علي من رواه قالوا‏:‏ سلم الوجوه للحديثين المذكورين عن عائشة أن تخرج روايتهما على أن المراد بقولها‏:‏ إن الذين أهلوا بحج أو بحج وعمرة لم يحلوا أنها عنت بذلك من كانت معه الهدى لأن الزهري قد خالفهما وهو أحفظ منهما وكذلك خالفهما غيره ممن له مزيد اختصاص بعائشة ثم أن حديثيهما موقوفان غير مسندين لأنهما إنما ذكرا عنها فعل من فعل

ص -332- ما ذكرت دون أن تذكر أن النبي صلى اللّه عليه وآله وسلم أمرهم أن لا يحلوا ولا حجة في أحد دون النبي صلى اللّه عليه وآله وسلم فلو صح ما ذكراه وقد صح أمر النبي صلى اللّه عليه وآله وسلم من لا هدي معه بالفسخ فتمادى المأمورون بذلك ولم يحلوا لكانوا عصاة للّه وقد أعاذهم اللّه من ذلك وبأهم منه قال‏:‏ فثبت يقيينا أن حديث أبي الأسود ويحيى إنما عني فيه من كان معه هدى وهكذا جاءت الأحاديث الصحاح بأنه صلى اللّه عليه وآله وسلم أمر من معه الهدي بأن يجمع حجا مع العمرة ثم لا يحل حتى بحل منها جميعا
ومن جملة ما تمسك به المانعون من الفسخ أنه إذا اختلف الصحابة ومن بعدهم في جواز الفسخ فالاحتياط يقتضي المنع منه صيانة للعبادة وأجيب بأن الاحتياط إنما يشرع إذا لم تتبين السنة فإذا ثبت فالاحتياط هوإتباعها وترك ما خالفها فإن الاحتياط نوعان احتياط للخروج من خلاف العلماء واحتياط للخروج من خلاف السنة ولا يخفى رجحان الثاني على الأول‏.‏ قال‏:‏ في الهدي وأيضا فإن الاحتياط ممتنع فإن للناس في الفسخ ثلاثة أقوال على ثلاثة أنواع‏.‏ أحدها أنه محرم‏.‏ الثاني أنه واجب وهو قول جماعة من السلف والخلف‏.‏ الثالث أنه مستحب فليس الاحتياط بالخروج من خلاف من حرمة أولى بالاحتياط من الخروج من خلاف من أوجبه وإذا تعذر الاحتياط بالخروج من الخلاف تعين الاحتياط بالخروج من خلاف السنة انتهى ومن متمسكاتهم أن النبي صلى اللّه عليه وآله وسلم أمرهم بالفسخ ليبين لهم جواز العمرة في أشهر الحج لمخالفته الجاهلية وأجيب بأن النبي صلى اللّه عليه وآله وسلم قد اعتمر قبل ذلك ثلاث عمر في أشهر الحج كما سلف وبأن النبي صلى اللّه عليه وآله وسلم قد بين لهم جواز الاعتمار عند المبقات فقال‏:‏ من شاء أن يهل بعمرة فليفعل الحديث‏.‏ في الصحيحين فقد علموا جوازها بهذا القول قبل الأمر بالفسخ ولو سلم أن الأمر بالفسخ لتلك العلة لكان أفضل لأجلها فيحصل المطلوب لأن ما فعله صلى اللّه عليه وآله وسلم في المناسك لمخالفة أهل الشرك مشروع إلى يوم القيامة ولا سيما وقد قال‏:‏ صلى اللّه عليه وآله وسلم أن عمرة الفسخ للأبد كما تقدم‏.‏ وقد أطال ابن القيم في الهدي الكلام على الفسخ ورجح وجوبه وبين بطلان ما احتج به المانعون منه فمن أحب الوقوف على جميع ذيول هذه المسألة فليراجعه وإذا كان الموقع في مثل هذا المضيق هو إفراد الحج فالحازم المتحري لدينه الوقت الواقف عند مشتبهات الشريعة ينبغي له أن يجعل حجة من الابتداء تمتعا أو قرانا فرارا مما هو مظة البأس إلى مالا بأس به فإنه وقع في ذلك فالسنة أحق بالإتباع‏.‏ وإذا جاء نهر اللّه بطل نهر معقل‏.


نيل الأوطار - الجزء الخامس

عنوان الكتاب:

نيل الأوطار شرح منتقى الأخبار من أحاديث سيد الأخيار - الجزء الخامس

تأليف:

محمد بن علي بن محمد الشوكاني

الناشر:

مكتبة الدعوة الإسلامية شباب الأزهر

ص -2- أبواب ما يجتنبه المحرم وما يباح له
باب ما يجتنبه من اللباس
1 - عن ابن عمر قال: "‏سئل رسول اللّه صلى اللّه عليه وآله وسلم ما يلبس المحرم قال لا يلبس المحرم القميص ولا العمامة ولا البرنس ولا السراويل ولا ثوبا مسه ورس ولا زعفران ولا الخفين إلا أن لا يجد نعلين فليقطعهما حتى يكونا أسفل من الكعبين‏"‏‏.‏ رواه الجماعة‏.‏ وفي رواية لأحمد قال: "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول على هذا المنبر وذكر معناه، وفي رواية للدار قطني أن رجلا نادى في المسجد ماذا يترك المحرم من الثياب‏"‏‏.‏
قوله: "‏ما يلبس المحرم قال لا يلبس‏"‏ الخ قال النووي قال العلماء هذا الجواب من بديع الكلام لأن ما لا يلبس منحصرا فحصل التصريح به وأما الملبوس الجائز فغير منحصر فقال لا يلبس كذا أي ويلبس ما سواه قال البيضاوي سئل عما يلبس فأجاب بما ليس يلبس ليدل بالإلزام من طريق المفهوم على ما يجوز وإنما عدل عن الجواب لأنه أحضر وفيه إشارة إلى أن حق السؤال أن يكون عما لا يلبس لأنه الحكم العارض في الإحرام المحتاج إلى بيانه إذا الجواز ثابت بالأصل معلوم بالاستصحاب وكان اللائق السؤال عما لا يلبس وقال غيره هذا شبه الأسلوب الحكيم ويقرب منه قوله تعالى ‏: {يَسْأَلونَكَ مَاذَا يُنْفِقُونَ قُلْ مَا أَنْفَقْتُمْ}‏ الخ فعدل عن جنس المنفق وهو المسئول عنه إلى جنس المنفق عليه لأنه الأهم‏.‏ قال ابن دقيق العيد يستفاد منه أن المعتبر في الجواب ما يحصل به المقصود كيف كان ولو بتغيير أو زيادة ولا يشترط المطابقة انتهى‏.‏ وهذا كله مبني على الرواية التي فيها السؤال عن اللبس وأما على رواية الدارقطني المذكورة فليس من الأسلوب الحكيم وقد رواها كذلك أبو عوانة قال في الفتح وهي شاذة‏.‏ وأخرجه أحمد وأبو عوانة وابن حبان في صحيحيهما بلفظ: "‏أن رجلا قال يا رسول اللّه ما يجتنب المحرم من الثياب‏"‏ وأخرجه أحمد بلفظ: "‏ما يترك‏"‏ وقد أجمعوا على أن هذا مختص بالرجل فلا يلحق به المرأة قال ابن المنذر أجمعوا على أن للمرأة لبس جميع ذلك وإنا تشترك مع الرجل في منع الثوب الذي مسه الزعفران أو الورس وسيأتي الكلام على ذلك وقوله‏:‏: "‏لا يلبس‏"‏ بالرفع على الخبر الذي في معنى النهي وروى بالجزم على

ص -3- النهي‏.‏ قال عياض أجمع المسلمون على أن ما ذكر في هذا الحديث لا يلبسه المحرم وقد نبه بالقميص على كل مخيط وبالعمائم والبرنس على غيره وبالخفاف على كل ساتر قوله: "‏ولا ثوبا مسه ورس ولا زعفران‏"‏ الورس بفتح الواو وسكون الراء بعدها مهملة نبت أصفر طيب الرائحة يصبغ به‏.‏ قال ابن العربي ليس الورس من الطيب ولكنه نبه به على اجتناب الطيب وما يشبهه في ملايمة الشم فيؤخذ منه تحريم أنواع الطيب على المحرم وهو مجمع عليه فيما يقصد به التطيب وظاهر قوله مسه تحريم ما صبغ كله أو بعضه ولكنه لا بد عند الجمهور ومن أن يكون للمصبوغ رائحة فإن ذهبت جاز لبسه خلافا لمالك‏:‏ قوله: "‏إلا أن يجد النعلين‏"‏ في لفظ للبخاري زيادة حسنة بها يرتبط ذكر النعلين بما قبلهما وهي: "‏وليحرم أحدكم في إزار ورداء ونعلين فإن لم يجد النعلين فليلبس الخفين" وفيه دليل على أن واجد النعلين لا يلبس الخفين المقطوعين وهو قول الجمهور‏.‏ وعن بعض الشافعية جوازه والمراد بالوجدان القدرة على التحصيل‏.‏ قوله: "‏فليقطعها حتى يكونا أسفل من الكعبين‏"‏ هما العظمان الناتئان عند مفصل الساق والقدم وقد تقدم الخلاف في ذلك ‏.‏وظاهر الحديث أنه لا فدية على لبسهما إذا لم يجد النعلين وعن الخنفية تجب وتعقب بأنها لوكانت واجبة لبينها النبي صلى اللّه عليه وآله وسلم لأنه وقت الحاجة وتأخير البيان عنه لا يجوز‏.‏ واستدل به على أن القطع شرط لجواز لبس الخفين خلافا للمشهور عن أحمد فإنه إذا لبسهما من غير قطع لإطلاق حديث ابن عباس الآتي وأجاب عنه الجمهور بأن حمل المطلق على المقيد واجب وهو من القائلين به وقد تقدم التنبيه على هذا في باب ما يصنع من أراد الإحرام ويأتي تمام الكلام عليه في شرح حديث ابن عباس‏.‏
2 - وعن ابن عمر: "أن النبي صلى اللّه عليه وآله وسلم قال لا تنتقب المرأة المحرمة ولا تلبس القفازين‏"‏‏.‏
رواه أحمد والبخاري والنسائي والترمذي وصححه وفي رواية قال: "‏سمعت النبي صلى اللّه عليه وآله وسلم ينهي النساء في الإحرام عن القفازين والنقاب ومامس الورس والززعفران من الثياب‏"‏ رواه أحمد وأبو داود وزاد: "‏ولتلبس بعد ذلك ما أحبت من ألوان الثياب معصفرا أو خزا أو حليا أو سراويل أو قميص‏.‏
الزييادة التي ذكرها أبو داود أخرجها أيضا الحاكم والبيهقي‏.‏ قوله: "‏لا تنتقب المرأة‏"‏ نقل البيهقي عن الحاكم عن أبي على الحافظ أن قوله لا تنتقب من قول ابن عمر أدرج في الخبر وقال صاحب الإمام هذا يحتاج إلى دليل وقد حكى ابن المنذر الخلاف هل هو من قول ابن عمر أو من حديثه وقدر رواه مالك في الموطأ عن نافع عن ابن عمر موقوفا وله طرق في البخاري موصولة ومعلقة والانتقاب لبس غطاء للوجه فيه نقبان على العينين تنظر المرأة منهما‏.‏ وقال في الفتح النقاب الخمار الذي يشد على الأنف أو تحت المحاجر‏.‏ قوله: "‏ولا تلبس القفازين‏"‏ بضم القاف وتشديد الفاء وبعد الألف

ص -4- زاي ما تلبس المرأة في يديها فيغطى أصابعها وكفها عند معاناة الشيء كغزل ونحوه وهو لليد كالخف للرجل‏.‏ قوله: "‏وما مس الورس‏"‏ الخ تقدم الكلام عليه في شرح الحديث الذي قبله‏.‏ قوله: "‏ولتلبس بعد ذلك ما أحبت‏"‏ الخ ظاهره جواز لبس ما عدا ما اشتمل عليه الحديث من غير فرق بين المخيط وغيره والمصبوغ وغير وقد خالف مالك في المعصفر فقال بكراهته ومنع منه أبو حنيفة ومحمد وشبهاه بالمورس والمزعفر والحديث يرد ذلك‏.‏ ـ واختلف العلماء أيضا ـ في لبس النقاب فمنعه الجمهور وأجازته الحنفية وهو رواية عند الشافعية والمالكية وهو مردود بنص الحديث‏.‏ قال في الفتح ولم يختلفوا في منعها من ستر وجهها وكفيها بما سوى النقاب والقفازين‏.‏
قوله: "‏أو حليا‏"‏ بفتح الحاء وإسكان اللام وبضم الحاء مع كسر اللام وتشديد الياء لغتان قرئ بهما في السبع وهو ما تتحلى به المرأة من جلجل وسوار وتتزين به من ذهب أو فضة أو غير ذلك‏.‏
3 - وعن جابر قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من لم يجد نعلين فليلبس خفين ومن لم يجد إزارا فليلبس سراويل‏"‏‏.‏ رواه أحمد ومسلم‏.‏
4 - وعن ابن عباس قال: "‏سمعت النبي صلى اللّه عليه وآله وسلم يخطب بعرفات من لم يجد إزارا فليلبس سراويل ومن لم يجد نعلين فليلبس خفين‏"‏‏.‏ متفق عليه‏.‏ وفي رواية عن عمر بن دينار: "‏أن أبا الشعثاء أخبره عن ابن عباس أنه سمع النبي صلى اللّه عليه وآله وسلم وهو يخطب يقول من لم يجد إزارا ووجد سراويل فليلبسها ومن لم يجد نعلين ووجد خفين فليلبسهما قلت ولم يقل قطعهما قال لا‏"‏ رواه أحمد أحمد وهذا بظاهره ناسخ لحديث ابن عمر بقطع الخفين لأنه قال بعرفات في وقت الحاجة وحديث ابن عمر كان بالمدينة كما سبق في رواية أحمد والدارقطني‏.‏
قوله: "‏فليلبس خفين‏"‏ تمسك بهذا الإطلاق أحمد فأجاز للمحرم لبس الخف والسراويل للذي لا يجد النعلين والإزار على حالهما واشترط الجمهور قطع الخف وفتق السراويل ويلزمه الفدية عندهم إذا لبس شيئا منهما على حاله لقوله في حديث ابن عمر المتقدم: "‏فليقطعهما‏"‏ فيحمل المطلق على المقيد ويلحق النظير بالنظير‏.‏ قال ابن قدامة الأولي قطعهما عملا بالحديث الصحيح وخروجا من الخلاف‏.‏ قال في الفتح والأصح عند الشافعية والأكثر جواز لبس السروايل بغير فتق كقول أحمد واشترط الفتق محمد بن الحسن وامام الحرمين وطائفة‏.‏ وعن أبي حنيفة منع السراويل للمحرم مطلقا ومثله عن مالك والحديثان المذكوران في الباب يردان عليهما ومن أجاز لبس السراويل على حاله قيده بأن لا يكون على حالة لو فتقه لكان أزارا لأنه في تلك الحال

ص -5- يكون واجا للازار كما قال الحافظ وقد أجاب الحنابلة على الحديث الذي أحتج به الجمهور على وجوب القطع باجوبة منها دعوى النسخ كما ذكر المصنف لأن حديث ابن عمر كان بالمدينة قبل الأحرام وحديث ابن عباس كان بعرفات كما حكى ذلك الدارقطني عن أبي بكر النيسابوري‏.‏ وأجاب الشافعي في الأم عن هذا فقال كلاهما صادق حافظ وزيادة ابن عمر لا تخالف ابن عباس لاحتمال أن تكون عزبت عنه أو شكل فيها أو قالها فلم ينقلها عنه بعض رواته انتهى‏.‏ وسلك بعضهم طريقة الترجيح بين الحديثين قال ابن الجوزي حديث ابن عمر اختلف في وقفه ورفعه وحديث ابن عباس لم يختلف في رفعه ورد بأنه لم يختلف على ابن عمر في رفع الأمر بالقطع إلى في رواية شاذة وعورض بأنه اختلف في حديث ابن عباس فرواه ابن أبي شيبة بإسناد صحيح عن سعيد بن جبير عن ابن عباس موقوفا‏.‏ قال الحافظ ولا يرتاب أحد من المحدثين إن حديث ابن عمر أصح من حديث ابن عباس لان حديث ابن عمر جاء بإسناد وصف بكونه أسح الأسانيد واتفق عليه عن ابن عمر غير واحد من الحفاظ منهم نافع وسالم بخلاف حديث ابن عباس فلم يأت مرفوعا لا من رواية جابر بن زيد عنه حتى قال الأصلي أنه شيخ مصري لا يعرف كذا قال وهو شيخ معروف موصوف بالفقه عند الأئمة‏.‏ واستدل بعضهم بقياس الخف على السراويل في ترك القطع ورد بأنه مصادم للنص فهو فاسد الأعتبار واحتج بعضهم بقول عطاء ان القطع فساد واللّه لا يحب الفساد ورد بأن الفساد إنما يكون فيما نهى عنه الشارع لا فيما أذن فيه بل أوجبه‏.‏ وقال ابن الجوزي يحمل الأمر بالقطع على الأباحة لا على الأشتراط عملا بالحديثين ولا يخفى أنه متكلف والحق أنه لا تعارض بين مطلق ومقيد لإمكان الجمع بينهما بحمل المطلق على المقيد والجمع ما أمكن هو الواجب فلا يصار إلى الترجيح ولو جاز المصير إلى الترجيح لإمكان ترجيح المطلق بأنه ثابت من حديث ابن عباس وجابر كما في الباب ورواية اثنين أرجح من رواية واحد‏.‏
4 - وعن عائشة قالت: "‏كان الركبان يمرون بنا ونحن مع رسول اللّه صلى اللّه عليه وآله وسلم محرمات فإذا حاذوا بنا سدلت إحدانا جلبابها من رأسها على وجهها فإذا جاوزونا كشفناه‏"‏‏.‏ رواه أحمد وأبو داود وابن ماجه‏.‏
5 - وعن سالم: "‏أن عبد اللّه يعني ابن عمر كان يقطع الخفين للمرأة المحرمة ثم حدثته حديث صفية بنت أبي عبيد أن عائشة حدثتها أن رسول اللّه صلى اللّه عليه وآله وسلم كان قد رخص للنساء في الخفين فترك ذلك‏"‏‏.‏ رواه أبو داود‏.‏
الحديث الأول أخرجه ابن خزيمة وقال في القلب من يزيد بن أبي زياد ولكن ورد من وجه أخر ثم أخرج من طريق فاطمة بنت المنذر عن أسماء بنت أبي بكر وهي جدتها نحوه وصححه

ص -6- الحاكم قال المنذري قد أختار جماعة العمل بظاهر هذا الحديث وذكر الخطابي أن الشافعي علق القول فيه يعني على صحته ويزيد بن أبي زياد المذكور قد أخرج له مسلم في الخلاصة عن الذهبي أنه صدوق وقد أعل الحديث أيضا بأنه من رواية مجاهد عن عائشة وقد ذكر يحيى بن سعيد القطان وابن معين أنه لم يسمع منها‏.‏ وقال أبو حاتم الرازي مجاهد عن عائشة مرسل وقد احتج البخاري ومسلم في صحيحيهما بأحاديث من رواية مجاهد عن عائشة‏.‏ والحديث الثاني في إسناده محمد بن إسحاق وفيه مقال مشهورقد قدمنا ذكره في أول هذا الشرح ولكنه لم يعنعن‏.‏ قوله: "‏فإذا حاذوا بنا‏"‏ في نسخ المصنف هكذا فإذا حاذوا بنا‏.‏ ولفظ أبي داود فإذا جازوا بنا بالزاي مكان الذال وفي التلخيص وغيره فإذا حاذونا‏.‏ قوله‏:‏: "‏جلبابها‏"‏ أي ملحفتها‏.‏ قوله: "‏من رأسها‏"‏ تمسك به أحمد فقال إنما لها أن تسدل على وجهها من فوق رأسها واستدل بهذا الحديث على أنه يجوز للمرأة إذا احتاجت إلى ستر وجهها لمرور الرجال قريبا منها فإنها تسدل الثوب من فوق رأسها على وجهها لأن المرأة تحتاج إلى ستر وجهها فلم يحرم عليها ستره مطلقا كالعورة لكن إذا سدلت يكون الثوب متجافيا عن وجهها بحيث لا يصيب البشرة هكذا قال أصحاب الشافعي وغيرهم‏.‏ وظاهر الحديث خلافه لأن الثوب المسدول لا يكاد يسلم من إصابة البشرة فلو كان التجافي شرطا لبينه صلى اللّه عليه وآله وسلم‏.‏ قوله: "‏كان يقطع الخفين للمرأة‏"‏ لعموم حديث ابن عمر المتقدم فإن ظاهره شمول الرجل والمرأة لولا هذا الحديث والإجماع المتقدم‏.‏ قوله: "‏فترك ذلك‏" يعني رجع عن فتواه وفيه دليل على أنه يجوز للمرأة أن تلبس الخفين بغير قطع‏.‏

باب ما يصنع من أحرم في قميص
1 - عن يعلي بن أمية: "‏أن النبي صلى اللّه عليه وآله وسلم جاءه رجل متضمخ بطيب فقال يا رسول اللّه كيف ترى في رجل أحرم في جبة بعدما تضمخ بطيب فنظر إليه ساعة فجاءه الوحي ثم سرى عنه فقال أين الذي سألني عن العمرة أنفا فالتمس الرجل فجئ به فقال أما الطيب الذي بك فأغسله ثلاث مرات وأما الجبة فأنزعها ثم أصنع في العمرة كل ما تصنع في حجك‏"‏‏.‏
متفق عليه‏.‏ وفي رواية لهم: "‏وهو متضمخ بالخلوق‏"‏ وفي رواية لأبي داود: "‏فقال له النبي صلى اللّه عليه وآله وسلم أخلع جبتك فخلعها من رأسه‏"‏ ‏.‏
قوله: "جاءه رجل‏" ذكر ابن فتحون عن تفسير الطرطوشي أن اسمه عطاء بن منية فيكون أخا يعلى بن منية لأنه يقال له يعلى بن منية بالمنية بضم الميم وسكون النون وفتح التحتية وهي أمه وقيل جدته‏.‏ وقال ابن الملقن يجوز أن يكون هذا الرجل عمرو بن سواد وذكر الطحاوي أن الرجل هو يعلى بن أمية الراوي‏.‏ قوله: "‏ثم سرى عنه‏"‏ بضم المهملة

ص -7- وتشديد الراء المكسورة أي كشف عنه‏.‏ قوله: "‏الذي بك‏"‏ هو أعم من أن يكون بثوبه أو ببدنه ولكن ظاهر قوله وأما الجبة الخ أنه أراد الطيب الكائن في البدن‏.‏ قوله: "‏ثم اصنع في العمرة كل ماتصنع في حجك‏"‏ فيه دليل على أنهم كانوا يعرفون اعمال الحج‏.‏ قال ابن العربي كأنهم كانوا في الجاهلية يخلعون الثياب ويجتنبون الطيب في الإحرام إذا حجوا وكانوا يتساهلون في ذلك في العمرة فأخبره النبي صلى اللّه عليه وآله وسلم أن مجراها واحد‏.‏ وقال ابن المنير قوله واصنع معناه اترك لأن المراد بيان ما يجتنبه المحرم فيؤخذ منه فائدة حسنة وهي أن الترك فعل وأما قول ابن بطال أراد الأدعية وغيرها مما يشترك فيه الحج والعمرة ففيه نظر لأن التروك مشتركة بخلاف الأعمال فإن في الحج أشياء زائدة على العمرة كالوقوف وما بعده‏.‏ قال النووي كما قال ابن بطال وزاد ويستثنى من الأعمال ما يختص به الحج‏.‏ وقال الباجي المأمور به غير نزع الثوب وغسل الخلوق لأنه صرح له بهما فلم يبق إلا الفدية كذا قال ولا وجه لهذا الحصر لانه قد ثبت عند مسلم والنسائي في هذا الحديث لفظ: "‏ما كنت صانعا في حجك فقال انزع عني هذه الثياب وأغسل عني هذا الخلوق فقال ما كنت صانعا في حجك فاصنعه في عمرتك‏"‏ قال الإسماعيلي ليس في حديث الباب أن الخلوق كان على الثوب وإنما فيه أن الرجل كان متصمخا‏.‏ قوله‏:‏: "‏اغسل الطيب الذي بك‏"‏ يوضح أن الطيب لم يكن على ثوبه وإنما كان على بدنه ولو كان على الجبة لكان في نزعها كفاية من جهة الاحرام واستدل بحديث الباب على منع استدامة الطيب بعد الاحرام للأمر بغسل أثره من الثوب والبدن وهو قول مالك ومحمد بن الحسن وأجاب الجمهور عنه بأن قصة يعلى كانت بالجعرانة وهي في سنة ثمان لا خلاف وقد ثبت عن عائشة أنها طيبت رسول اللّه بيدها عند احرامها وكان ذلك في حجة الوداع وهي سنة عشر بلا خلاف وإنما يؤخذ بالأمر الآخر فالآخر وبأن المأمور بغسله في قصة يعلى إنما هو الخلوق لا مطلق الطيب فلعل علة الأمر فيه ما خالطه من الزعفران وقد ثبت النهي عن تزعفر الرجل مطلقا محرما وغير محرم‏.‏ وقد أجاب المصنف بهذا كما سيأتي وقد تقدم الكلام على ما يجوز من الطيب للمحرم ومالا يجوز في باب ما يصنع من أراد الاحرام وقد استدل بهذا الحديث على ان المحرم ينزع ما عليه من المخيط من قميص أو غيره ولا يلزمه عند الجمهور تمزيقه ولا شقة وقال النخعي والشعبي لا ينزعه من قبل رأسه لئلا يصير مغطيا لرأسه أخرجه ابن أبي شيبة عنهما وعن علي نحوه وكذا عن الحسن وأبي قلابة‏.‏ ورواية أبي داود المذكورة في الباب ترد عليهم واستدل بالحديث أيضا على ان من أصاب طيبا في احرامه ناسيا أو جاهلا ثم علم فبادر إلى إزالته فلا كفارة عليه ولهذا قال المصنف رحمه اللّه تعالى وظاهره أن اللبس جهلا لا يوجب الفدية وقد احتج من منع من استدامة الطيب وإنما وجهه أنه أمره بغسله لكراهة التزعفر للرجل لا لكونه محرما متطيبا انتهى‏.‏ وقال مالك إن طال ذلك عليه لزمه دم وعن أبي حنيفة وأحمد في رواية يجب مطلقا‏.‏

ص -8- باب تظلل المحرم من الحر أو غيره والنهي عن تغطية الرأس
1 - عن أم الحصين قالت: "‏حججنا مع رسول اللّه صلى اللّه عليه وآله وسلم حجة الوداع فرأيت أسامة وبلالا وأحدهما آخذ بخطام ناقة النبي صلى اللّه عليه وآله وسلم والآخر رافع ثوبه يستره من الحر حتى رمى جمرة العقبة‏"‏ وفي رواية: "‏حججنا مع النبي صلى اللّه عليه وآله وسلم حجة الوداع فرأيته حين رمى جمرة العقبة وانصرف وهو على راحلته ومعه بلال وأسامة أحدهما يقود به راحلته والآخر رافع ثوبه على رأس النبي صلى اللّه عليه وآله وسلم يظله من الشمس‏"‏‏.‏ رواهما أحمد ومسلم‏.‏
2 - وعن ابن عباس: "‏أن رجلا أو قصته راحلته وهو محرم فمات فقال رسول اللّه صلى اللّه عليه وآله وسلم اغسلوه بماء وسدر وكفنوه في ثوبيه ولا تخمروا وجهه ولا رأسه فإنه يبعث يوم القيامة ملبيا‏"‏‏.‏ رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
قوله: "‏يستره من الحر‏"‏ وكذا قوله: "‏يظله من الشمس‏"‏ فيه جواز تظليل المحرم على رأسه بثوب وغيره من محمل وغيره وإلى ذلك ذهب الجمهور وقال مالك وأحمد لا يجوز‏.‏ والحديث يردعليهما وأجاب عنه بعض أصحاب مالك بأن هذا المقدار لا يكاد يدوم فهوكما أجاز مالك للمحرم أن يستظل بيده فإن فعل لزمته الفدية عند مالك وأحمد وأجمعوا على أنه لوقعد تحت خيمة أوسقف جاز‏.‏ وقد احتج مالك وأحمد على منع التظلل بما رواه البيهقي بإسناد صحيح عن ابن عمر أنه أبصر رجلا على بعيره وهو محرم قد استظل بينه وبين الشمس فقال اضح لمن أحرمت له‏"‏ وبما أخرجه البيهقي أيضا بإسناد ضعيف عن جاب مرفوعا: "‏ما منمحرم يضحى للشمس حتى تغرب الا غربت بذنوبه حتى يعود كما ولدته أمه‏"‏ قوله‏:‏: "‏واضح‏"‏ بالضاد المعجمة وكذا يضحي والمراد ابرز للضحي قال اللّه تعالى ‏: {وَأَنَّكَ لا تَظْمَأُ فِيهَا وَلا يضْحَى‏}‏ ويجاب بأن قول ابن عمر لا حجة فيه وبأن حديث جابر مع كونه ضعيفا لا يدل على المطلوب وهو المنع من التظلل ووجوب الكشف لأن غاية ما فيه أنه أفضل على أنه يبعد منه صلى اللّه عليه وآله وسلم أن يفعل المفضول ويدع الأفضل في مقام التبليغ‏:‏ قوله: "‏اغسلوه بماء وسدر‏"‏ قد تقدم الكلام على هذا في كتاب الجنائز وساقه المصنف ههنا للاستدلال به على أنه لا يجوز تغطية رأسه ووجهه لأن التعليل بقوله فإنه يبعث ملبيا يدل على أن العلة الاحرام‏.‏ قال النووي أما تخمير الرأس في حق المحرم الحي فمجمع على تحريمه‏.‏وأما وجهه فقال مالك وأبو حنيفة هو كرأسه وقال الشافعي والجمهور لا احرام في وجهه وله تغطيته وإنما يجب كشف الوجه في حق المرأة والحديث حجة عليهم وهكذا الكلام في المحرم الميت لا يجوز تغطيةرأسه عن الشافعي وأحمد وإسحاق وموافقيهم وكذلك لا يجوز أن يلبس المخيط

ص -9- لظاهر قوله فإنه يبعث ملبيا وخالف في ذلك مالك والأوزاعي وأبو حنيفة فقالوا يجوز تغطية رأسه والباسه المخيط والحديث يرد عليهم‏.‏ وأماتغطية وجه من مات محرما فيجوز عند من قال بتحريم تغطية رأسه وتأولوا هذا الحديث على أن النهي عن تغطية وجهه ليس وجها أنما ذلك صيانة للرأس فإنهم لو غطوا وجهه لم يؤمن أن يغطوا رأسه وهذا تأويل لا يلجئ إليه ملجئ والكلام على بقية أطراف الحديث قد تقدم في الجنائز‏.‏

باب المحرم يتقلد بالسيف للحاجة
1 - عن البراء قال: "‏اعتمر النبي صلى اللّه عليه وآله وسلم في ذي القعدة فأبى أهل مكة أن يدعوه يدخل مكة حتى قاضاهم لا يدخل مكة سلاحا إلا في القراب‏"‏‏.‏
2 - وعن ابن عمر: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم خرج معتمرا فحال كفار قريش بينه وبين البيت فنحر هديه وحلق رأسه بالحديبية وقاضاهم على أن يعتمر العام المقبل ولا يحمل سلاحا عليهم إلا سيوفا ولا يقيم إلى ما أحبوا فاعتمر من العام المقبل فدخلها كما كان صالحهم فلما أن أقام بها ثلاثة أيام أمروه أن يخرج فخرج‏"‏
رواهما أحمد والبخاري وهو دليل على أن للمحصر نحر هديه حيث أحصر‏.‏
قوله: "‏إلا في القراب‏"‏ بكسر القاف هو وعاء يجعل فيه راكب البعير سيفه مغمدا ويطرح فيه الراكب سوطه واداته ويعلقه في الرحب وإنما وقعت المقاضاة بينه صلى اللّه عليه وآله وسلم وبينهم على أن يكون سلاح النبي صلى اللّه عليه وآله وسلم ومن معه في القرابات لوجهين ذكرهما أهل العلم‏.‏ الأول أن لا يظهر منه حال دخوله دخول الغالبين القاهرين لهم‏.‏ والثاني أنها عرضت فتنة أو غيرها يكون في الأستعداد للقتال بالسلاح صعوبة قاله أبو إسحاق السبيعي وفي الحديثين دليل على جواز حمل السلاح بمكة للعذر والضرورة لكن بشرط أن يكون في القراب كما فعله صلى اللّه عليه وآله وسلم فيخصص بهذين الحديثين عموم حديث جابر عند مسلم قال قال صلى اللّه عليه وآله وسلم: "‏لا يحل لأحدكم أن يحمل بمكة السلاح‏"‏ فيكون هذا النهي فيما عدا من حمله للحاجة والضرورة وإلى هذا ذهب الجماهير من أهل العلم على حلم السلاح لغير ضرورة ولا حاجة فإن كانت حاجة جاز قال وهذا مذهب الشافعي ومالك وعطاء قال وكرهه الحسن البصري تمسكا بهذا الحديث يعني حديث النهي قال وشذ عكرمة فقال إذا احتاج إليه حمله وعليه الفدية أراد إذا كان محرما وليس المغفرا والدرع ونحوهما فلا يكون مخالفا للجماعة انتهى‏.‏ والحق ما ذهب إليه الجمهور لأن فيه الجمع بين الأحاديث وهكذا يخصص بحديثي الباب عموم قول ابن عمر المتقدم في كتاب العيد وادخلت الحرم فيكون مراده لم يكن السلاح يدخل الحرم لغير حاجة إلا للحاجة فإنه قد دخل صلى اللّه عليه وآله وسلم غير مرة كما في دخوله يوم الفتح هو وأصحابه ودخوله صلى اللّه عليه وآله وسلم للعمرة كما في حديثي الباب اللذين أحدهما من رواية ابن عمر‏.‏

ص -10- باب منع المحرم من ابتداء الطيب دون استدامته
1 - في حديث ابن عمر: "‏ولا ثوب مسه ورس ولا زعفران‏"‏ وقال في المحرم الذي مات: "‏لا تحنطوه‏"‏‏.‏
2 - وعن عائشة قالت: "‏كأني انظر إلى وبيص الطيب في مفرق رسول اللّه صلى اللّه عليه وآله وسلم بعد أيام وهو محرم‏"‏‏.‏ متفق عليه‏.‏ ولمسلم والنسائي وأبي داود: "‏كأني أنظر إلى وبيص المسك في مفرق رسول اللّه صلى اللّه عليه وآله وسلم وهو محرم‏"‏‏.‏
3 - وعن عائشة قالت: "‏كنا نخرج مع النبي صلى اللّه عليه وآله وسلم إلى مكة فتضمد جباهنا بالمسك المطيب عند الاحرام فإذا عرقت أحدانا سال على وجهها فيراه النبي صلى اللّه عليه وآله وسلم ولا ينهانا‏"‏‏.‏ رواه أبو داود‏.‏
4 - وعن سعيد بن جبير عن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم ادهن بزيت غير مقتت وهو محرم‏"‏‏.‏
5 - رواه أحمد وابن ماجه والترمذي وقال هذا حديث غريب لا نعرفه إلا من حديث فرقد السبخي عن سعيد بن جبير وقد تكلم يحيى ين سعيد في فرقد وقد روى عنه الناس‏.‏
حديث ابن عمر تقدم في باب ما يجتنبه المحرم من اللباس‏.‏ وقله: "‏لا تحنطوه‏"‏ تقدم في باب تطييب بدن الميت من كتاب الجنائز‏.‏ وحديث عائشة الثاني سكت عنه أبو داود والمنذري وإسناده رواته ثقات إلا الحسين بن الجنيد شيخ أبو داود وقد قال النسائي لا بأس به‏:‏ قوله ابن حبان في الثقات مستقيم الأمر فيما يروى‏.‏ وحديث ابن عمر في إسناده المقال الذي أشار إليه الترمذي ومن عدا فرقدا فيهم ثقات قوله‏:‏: "‏كأني انظر إلى وبيص الطيب‏"‏ قد تقدم الكلام على هذا تفسيرا وحكما في باب ما يصنع من أراد الاحرام وجزمنا هنالك بأن الحق أنه يحرم على المحرم ابتداء الطيب لا استمراره قوله‏:‏: "‏فنضمد‏"‏ بفتح الضاد المعجمة وتشديد الميم المكسورة أن نلطخ‏:‏ قوله: "‏بالسك‏"‏ بضم السين المهملة وتشديد الكاف وهو نوع من الطيب معروف‏:‏ قوله: "‏فإذا عرقت‏"‏ بكسر الراء قوله: "‏ولا ينهانا‏"‏ سكوته صلى اللّه عليه وآله وسلم يدل على الجواز لأنه لا يسكت على باطل قوله‏:‏: "‏غير مقتت‏"‏ قال في القاموس زيت مقتت طبخ فيه الرياحين أو خلط بادهان طيبة وفيه دليل على جواز الادهان بالزيت الذي لم يخلط بشيء من الطيب‏.‏ وقد قال ابن المنذر أنه أجمع العلماء على أنه يجوز للمحرم أن

ص -11- يأكل الزيت والشحم والسمن والشيرج وأن يستعمل ذلك في جميع بدنه سوي رأسه ولحيته قال وأجمعوا على أن الطيب لا يجوز استعماله في بدنه وفرقوا بين الطيب والزيت في هذا وقد تقدم مثل هذا النقل عن ابن المنذر والكلام على هذا الباب قد مر فلا نعيده‏.‏

باب النهي عن أخذ الشعر إلا لعذر وبيان فديته
1 - عن كعب بن عجرة قال: "‏كان بي أذى من رأسي فحملت إلى رسول اللّه صلى اللّه عليه وآله وسلم والقمل يتناثر على وجهي فقال ما كنت أرى أن الجهد قد بلغ منك ما أرى اتد شاة قلت لا فنزلت الآية {ففدية من صيام أو صدقة أو نسك} قال: هو صوم ثلاثة أيام أو اطعام ستة مساكين نصف صاع نصف صاع طعاما لكل مسكين‏"‏‏.‏
متفق عليه‏.‏ وفي رواية: "‏أتى رسول اللّه صلى اللّه عليه وآله وسلم زمن الحديبية فقال كأن هو ام رأسك تؤذيك فقلت أجل قال فاحلقه واذبح شاة أو صم ثلاثة أيام أو تصدق بثلاثة آصع من تمر بين ستة مساكين‏"‏ رواه أحمد ومسلم وأبو داود‏.‏ ولأب داود في رواية: "‏فدعاني رسول اللّه صلى اللّه عليه وآله وسلم فقال لي أحلق رأسك وصم ثلاثة أيام أو أطعم ستة مساكين فرقا من زبيب أو أنسك شاة فحلقت رأسي ثم نسكت‏"‏‏.‏
قوله: "‏ما كنت أرى أن الجهد‏"‏ بضم الهمزة أي أظن والجهد بالفتح المشقة قال النووي والضم لغة في المشقة أيضا وكذا حكاه القاضي عياض عن ابن دريد وقال صاحب المغنى بالضم الطاقة وبالفتح الكلفة فيتعين الفتح هنا‏.‏ قوله: "‏قد بلغ منك ما أرى‏"‏ بفتح الهمزة من الرؤية‏:‏ قوله: "‏نصف صاع‏"‏ في رواية عن شعبة نصف صاع طعام وفي أخرى عن أبي ليلى نصف صاع من زبيب‏.‏ وفي رواية أيضا عن شعبة نصف صاع حنطة قال ابن حزم لا بد من ترجيح إحدى هذه الروايات لأنها قصة واحدة في مقم واحد في حق رجل واحد قال في الفتح المحفوظ عن شعبة أنه قال في الحديث نصف صاع من طعام والاختلاف عليه في كونه تمرا أو حنطة لعله من تصرف الرواة وأما الزبيب فلم أره إلى في رواية الحكم‏.‏ وقد أخرجه أبو داود وفي إسنادها محمد بن إسحاق وهو حجة في المغازي لا في الأحكام إذا خالف والمحفوظ رواية التمر وقد وقع الجزم عند مسلم وغيره من طريق أبي قلابة كما وقع في الباب حيث قال أو تصدق بثلاثة آصع من تمر بين ستة مساكين ولم يختلف على أبي قلابة وكذا أخرجه الطبراني من طريق الشعبي عن كعب وأحمد من طريق سليمان بن قرم عن ابن الأصبهاني ومن طريق شعبة وداود عن الشعبي عن كعب وكذا في

ص -12- حديث عبد اللّه بن عمر وعند الطبراني وعرف بذلك قوة قول من قال لا فرق في ذلك بين التمر والحنطة وإن الواجب ثلاثة آصع لكل مسكين نصف صاع‏.‏ قوله: "‏هوام رأسك‏"‏ الهوام بتشديد الميم جمع هامة وهي ما يدب من الأحناش والمراد بها ما يلازم جسد الإنسان غالبا إذا طال عهده بالتنظيف وقد وقع في كثير من الروايات أنها القمل‏.‏ قوله‏:‏: "‏فرقا‏"‏ الفرق ثلاثة آسع كما وقع عند الطبراني من طريق يحيى بن آدم عن ابن عيينة فقال فيه قال سفيان والفرق ثلاثة آصع وفيه إشعار بأن تفسير الفرق مدرج لكنه مقتضي الروايات الأخر كما في رواية سليمان بن قرم عن ابن الأصبهاني عند أحمد بلفظ: "‏لكل مسكين نصف صاع‏"‏ وفي رواية يحيى بن جعدة عند أحمد أيضا: "‏أو أطعم ستة مساكين مدين‏"‏:‏ قوله: "‏أو نسك شاة‏"‏ لاختلاف بين العلماء إن النسك المذكور في الآية هو شاة لكنه يعكر عليه ما أخرجه أبو داود عن كعب: "‏أنه أصابه أذى فحلق رأسه فأمره النبي صلى اللّه عليه وآله وسلم أن يهدي بقرة‏"‏ وفي رواية للطبراني: "‏فأمره النبي صلى اللّه عليه وآله وسلم أن يفتدي فافتدى ببقرة‏"‏ وكذا لعبد بن حميد وسعيد بن منصور‏.‏ قال الحافظ وق عارض هذه الروايات ما أصح منها من أن الذي أمر به كعب وفعله في النسك إنما هو شاة وروى سعيد بن منصور وعبد بن حميد عن أبي هريرة: "‏أن كعبا ذبح شاة لاذى كان أصابه‏"‏ وهذا أصوب من الذي قبله واعتمد ابن بطال على رواية نافع عن سليمان بن يسار قال أخذ كعب بأرفع الكفارات ولم يخالف النبي صلى اللّه عليه وآله وسلم فيما أمر به من ذبح الشاة بل وافق وزاد وتعقبه الحافظ بأن الحديث الدال على الزيادة لم يثبت‏.‏

باب ما جاء في الحجامة وغسل الرأس للمحرم
1 - عن عبد اللّه بن بحينة قال: "‏احتجم النبي صلى اللّه عليه وآله وسلم وهو محرم بلحى جمل من طريق مكة في وسط رأسه‏"‏‏.‏ متفق عليه‏.‏
2 - وعن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم احتجم وهومحرم‏"‏‏.‏ متفق عليه‏.‏ وللبخاري: "‏احتجم في رأسه وهو محرم من وجع كان به بماء يقال له لحى الجمل‏"‏‏.‏
3 - وعن عبد اللّه بن حنين: "‏إن ابن عباس والمسور بن مخرمة اختلفا بالأبواء ابن عباس فقال ابن عباس يغسل المحرم رأسه وقال المسور لا يغسل المحرم رأسه قال فارسلني ابن عباس إلى أبي أيوب الأنصاري فوجدته يغتسل بين القرنين وهويستر بثوب فسلمت عليه فقال من هذا فقلت أنا عبد اللّه بن حنين أرسلني إليك ابن عباس يسألك كيف كان رسول اللّه صلى اللّه عليه وآله وسلم يغتسل وهو محرم قال فوضع أبو أيوب يده على الثوب فطأطأه حتى بدا لي رأسه

ص -13- ثم قال لانسان يصب عليه الماء أصبب فصب على رأسه ثم حرك رأسه بيديه فأقبل بهما وأدبر فقال هكذا رأيته صلى اللّه عليه وآله وسلم يفعل‏"‏‏.‏ رواه الجماعة إلا الترمذي‏.‏
قوله‏:‏: "‏وهو محرم‏"‏ زاد في رواية للبخاري بعد قوله محرم لفظ صائم‏:‏ قوله‏:‏: "‏بلحى جمل‏"‏ بفتح اللام وحكى كسرها وسكون المهملة وفتح الجيم والميم موضع بطريق مكة كما وقع مبينا في الرواية الثانية وذكر البكري في معجمه أنه الموضع الذي يقال له بئر جمل وقال غيره هو عقبة الجحفة على سبعة أميال من السقيا ووهم من ظن أن المراد به لحى الجمل الحيوان المعروف وأنه كان آلة الحجم وجزم الحازمي وغيره بأن ذلك كان في حجة الوداع قوله: "‏في وسط‏"‏ بفتح المهملة أي متوسطه وهو ما فوق اليافوخ فيما بين أعلى القرنين قال الليث كانت هذه الحجامة في فاس الرأس‏.‏ قال النووي إذا أراد المحرم الحجامة لغير حاجة فإن تضمنت قطع شعر فهي حرام وإن لم تتضمنه جازت عند الجمهور وكرهها مالك وعن الحسن فيها الفدية وإن لم يقطع شعرا فإن كان لضرورة جاز قطع الشعر وتجب الفدية وخص أهل الظاهر الفدية بشعر الرأس‏.‏ وقال الداودي إذا أمكن مسك المحاجم بغير حلق لم يجز الحلق واستدل بهذا الحديث على جواز الفصد وربط الجرح والدمل وقطع العرق وقلع الضرس وغير ذلك من وجوه التداوي إذا لم يكن في ذلك ارتكاب ما نهى المحرم عنه من تناول الطيب وقطع الشعر ولا فدية عليه في شيء من ذلك‏.‏ قوله‏:‏: "‏بالأبواء‏"‏ أي وهما نازلان بها وفي رواية العرج بفتح أوله واسكان ثانيه قرية جامعة قريبة من الابواء‏.‏ قوله‏:‏: "‏بين القرنين‏"‏ أي قرني البئر قوله‏:‏: "‏أرسلني إليك ابن عباس‏"‏ الخ قال ابن عبد البر الظاهر أن ابن عباس كان عند في ذلك نص من النبي صلى اللّه عليه وآله وسلم أخذه عن أبي أيوب أو عن غيره ولهذا قال عبد اللّه بن حنين لأبي أيوب يسألك كيف كان يغسل رأسه ولم يقل هل كان يغسل رأسه أولا على حسب ما وقع فيه اختلاف المسور وابن عباس‏.‏
قوله‏:‏: "‏فطأطأه‏"‏ أي أزاله عن رأسه‏.‏ وفي رواية للبخاري: "‏جمع ثيابه إلى صدره حتى نظرت إليه‏"‏ قوله‏:‏: "‏لانسان‏"‏ قال الحافظ لم أقف على اسمه‏:‏ قوله: "‏فقال هكذا رأيته صلى اللّه عليه وآله وسلم يفعل‏"‏ زاد في رواية للبخاري فرجعت إليهما فأخبرتهما فقال المسور لابن عباس لا أماريك أبدا أي لا أجادلك: "‏والحديث‏"‏ يدل على جواز الأغتسال للمحرم وتغطية الرأس باليد حاله قال ابن المنذر أجمعوا على أن للمحرم أن يغتسل من الجنابة واختلفوا فيما عدا ذلك وروى مالك في الموطأ عن نافع أن ابن عمر كان لا يغسل رأسه وهو محرم إلا من الاحتلام وروى عن مالك أنه كره للمحرم أن يغطي رأسه في الماء‏.‏ وللحديث فوائد ليس هذا موضع ذكرها‏.‏

ص -14- باب ما جاء نكاح المحرم وحكم وطئه
1 - عن عثمان بن عفان: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال لا ينكح المحرم ولا ينكح ولا يخطب‏"‏‏.‏ رواه الجماعة إلا البخاري وليس للترمذي فيه: "‏ولا يخطب‏"‏‏.‏
2 - وعن ابن عمر: "‏أنه سئل عن امرأة أراد أن يتزوجها رجل وهو خارج مكة فأراد أن يعتمر أو يحج فقال لا تتزوجها وأنت محرم نهى رسول اللّه صلى اللّه عليه وآله وسلم عنه‏"‏‏.‏ رواه أحمد‏.‏
3 - وعن أبي غطفان عن أبيه عن عمر: "‏أنه فرق بينهما يعني رجلا تزوج وهو محرم‏"‏‏.‏ رواه مالك في الموطأ والدارقطني‏.‏
4 - وعن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم تزوج ميمونة وهو محرم‏"‏‏.‏ رواه الجماعة‏.‏ وللبخاري: "‏تزوج النبي صلى اللّه عليه وآله وسلم ميمونة وهو محرم وبني بها وهو حلال وماتت بسرف‏"‏‏.‏
5 - وعن يزيد بن الأصم عن ميمونة: "‏أن النبي صلى اللّه عليه وآله وسلم تزوج بها حلالا وبنى بها حلالا وماتت بسرف قد فناها في الظلة التي بنى بها فيها‏"‏‏.‏ رواه أحمد والترمذي‏.‏ ورواه مسلم وابن ماجه‏.‏ ولفظهما: "‏تزوجها وهو حلال قال وكانت خالتي وخالة ابن عباس‏"‏ وأبو داود ولفظه قالت: "‏تزوجني ونحن حلالان بسرف‏"‏‏.‏
6 - وعن أبي رافع: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم تزوج ميمونة حلالا وبنى بها حلالا وكنت الرسول بينهما‏"‏‏.‏ رواه أحمد والترمذي ورواية صاحب القصة والسفير فيها أولى لأنه اخبر وأعرف بها‏.‏ وروى أبو داود أن سعيد بن المسيب قال وهم ابن عباس في قوله تزوج ميمومة وهو محرم‏"‏‏.‏
حديث ابن عمر في إسناده أيوب بن عتبة وهو ضعيف وقد وثق وحديث أبي رافع قال الترمذي حديث حسن ولا نعلم أحدا أسنده غير حماد بن زيد عن مطر الوراق عن ربيعة قال وروى مالك بن أنس عن ربيعة عن سليمان بن يسار: "‏أن النبي صلى اللّه عليه وآله وسلم تزوج ميمونة وهو حلال‏"‏ رواه مالك مرسلا وقول سعيد بن المسيب أخرجه أبو داود وسكت عنه هو والمنذري وفي إسناده رجل مجهول‏.‏ قوله: "‏يا ينكح المحرم ولا ينكح‏"‏ الأول بفتح الياء وكسر الكاف أي لا يتزوج لنفسه والثاني بضم الياء وكسر الكاف أي لا يزوج امرأة بولاية ولا وكالة في مدة الاحرام‏:‏ قال العسكري ومن فتح الكاف من الثاني فقد صحف‏:‏ قوله: "‏ولا يخطب‏"‏ أي لا يخطب المرأة وهو طلب زواجها

ص -15- وقيل لا يكون خطيبا في النكاح بين يدي العقد والظاهر الأول‏:‏ قوله: "‏تزوج ميمونة وهو محرم‏"‏ أجيب عن هذا بأنه مخالف لرواية أكثر الصحابة ولم يروه كذلك إلا ابن عباس كما قال عياض ولكنه متعقب بأنه قد صح من رواية عائشة وأبي هريرة نحوه كما صرح بذلك في الفتح وأجيب ثانيا بأنه تزوجها في أرض الحرم وهو حلال فأطلق ابن عباس على من في الحرم أنه محرم وهو بعيد وأجيب ثالثا بالمعارضة برواية ميمونة نفسها وهي صاحبة القصة وكذلك برواية أبي رافع وهو السفير وهما أخبر بذلك كما أخبر المصنف وغيره لكنه يعارض هذا المرجع أن ابن عباس روايته مصثبتة وهي أولى من النافعية ويجاب بأن رواية ميمونة وأبي رافع أيضا مثبتة لوقوع عقد النكاح والنبي صلى اللّه عليه وآله وسلم حلال وأجيب رابعا أن غاية حديث ابن عباس أنه حكاية فعل وهي لا تعارض صريح القول أعني النهي عن أن ينكح المحرم أو ينكح ولكن هذا إنما يصار إليه عند تعذر الجمع وهو ممكن ههنا على فرض أن رواية ابن عباس أرجح من رواية غيره وذلك بأن يجعل فعله صلى اللّه عليه وآله وسلم مخصصا له من عموم ذلك القول كما تقرر في الأصول في جواز تخصيص العام المتأخر بالخاص المتقدم كما هو المذهب الحق أو جعل العام المتأخر ناسخا كما ذهب إليه البعض‏.‏ إذا تقرر هذا فالحق أن يحرم أن يتزوج المحرم أو يزوج غيره كما ذهب إليه الجمهور وقال عطاء وعكرمة ولأخل الكوفة يجوز للمحرم أن يتزوج كنما يجوز له أن يشتري جارية للوطء وتعقب بأنه قياس في مقابلة النص وهو فاسد الاعتبار‏.‏ وظاهر النهي عدم الفرق بين من يزوج غيره بالولاية الخاصة أو العامة كالسلطان والقاضي‏.‏ وقال بعض الشافعية والإمام يحيى أ،ه يجوز أن نزوج المحرم بالولاية العامة وهو تخصيص لعموم النص بلا مخصص قوله‏:‏: "‏بسرف‏"‏ بفتح المهملة وكسر الراء موضع معروف‏:‏ قوله: "‏في الظلة‏"‏ بضم الظاتء وتشديد اللام كل ما أظل من الشمس‏:‏ قوله: "‏التي بنى فيها‏"‏ أي التي زفت إليه فيها قوله‏:‏ وهم ابن عباس هذا هو أحد الأجوبة التي أجاب بها الجمهور عن حديث ابن عباس‏.‏
7 - وعن عمر وعلي وأبي هريرة: "‏أنهم سئلوا عن رجل أصاب أهله وهو محرم بالحج فقالوا ينفذان لوجههما حتى يقضيان حجهما ثم عليهما حج قابل والهدي قال علي فإذا أهلا بالحج من عام قابل تفرقا حتى يقضيا حجهما‏"‏‏.‏
8 - وعن ابن عباس أنه: "‏سئل عن رجل وقع بأهله وهو بمنى قبل أن يفيض فأمره أن ينحر بدنه‏"‏‏.‏ والجميع لمالك في الموطأ‏.‏ أثر عمر وعلي وأبي هريرة هو في الموطأ كما قال المصنف ولكنه ذكره بلاغا عنهم وأسنده البيهقي من حديث عطاء عن عمر وفيه إرسال ورواه سعيد بن منصور عن مجاهد عن عمر وهو منقطع‏.‏

ص -16- وأخرجه ابن أبي شيبة أيضا عنه‏.‏ وعن علي وهو منقطع أيضا بين الحكم وبينه‏.‏ وأثر ابن عباس رواه البيهقي من طريق أبي بشر عن رجل من بني عبد الدار عنه وفيه أن أبا بشر قال لقيت سعيد بن جبير فذكرت ذلك له فقال هكذا كان ابن عباس يقول ـ وفي الباب ـ عن ابن عمر عند أحمد أنه سئل عن رجل وامرأة حاجين وقع عليهما قبل الإفاضة فقال ليحجا قابلا‏.‏ وعن ابن عمرو بن العاص عن الدارقطني والحاكم والبيهقي نحو قول ابن عمر وقد روى نحو هذه الأثار مرفوعا عند أبي داود في المراسيل من طريق يزيد بن نعيم: "‏أن رجلا من جذام جامع امرأته وهما محرمان فسألا النبي صلى اللّه عليه وآله وسلم فقال اقضيا نسكا واهديا هديا‏"‏ قال الحافظ رجاله ثقات مع إرساله‏.‏ ورواه ابن وهب في موطئه من طريق سعيد بن المسيب مرسلا‏.‏ وأثر على المذكور في الباب في التفريق أخرج نحوه البيهقي عن ابن عباس موقوفا وروى ابن وهب في موطئه عن سعيد بن المسيب مرفوعا مرسلا نحوه وفيه ابن هليعة وهو عند أبي داود في المراسيل بسند معضل‏:‏ قوله: "‏حتى يقضيا حجهما‏"‏ استدل به من قال أنه يجب المضي في فاسد الحج وهم الأكثر وقال داود لا يجب كالصلاة‏.‏ قوله: "‏ثم عليهما حج قابل‏"‏ استدل به من قال أنه يجب قضاء الحج الذي فسدوهم الجمهور قوله‏:‏: "‏والهدي‏"‏ تمسك به من قال أن كفارة الوطء شاة لأنها أقل ما يصدق عليه الهدي وهو مروي عن أبي حنيفة والناصر ويدل على ما قالاه قوله صلى اللّه عليه وآله وسلم: "‏واهديا هديا‏"‏ كما في مرسل أبي داود المذكور‏.‏ وذهب الجمهور إلى أنها تجب بدنة على الزوج وبدنة على الزوجة ويجب بدنة الزوجة على الزوج أذا كانت مكرهة لا مطاعة‏.‏ وقال أبو حنيفة ومحمد على الزوج مطلقا‏.‏وقال الشافعي في أحد قوليه عليهما هدى واحد لظاهر الخبر و الأثر‏.‏وقال الأمام يحيى بدنه المرأة عليها إذا لم يفصل الدليل‏:‏ قوله: "‏تفرقا حتى يقضيا حجهما‏"‏ فيه دليل على مشروعية التفرق وقد حكى ذلك في البحر عن علي وابن عباس وعثمان والعترة وأكثر الفقهاء وأختلفوا هل واجب أم لا فذهب أكثر العترة وعطاء ومالك والشافعي في أحد قوليه إلى الوجوب‏.‏ وذهب الإمام يحيى والشافعي في أحد قوليه إلى الندب‏.‏ وقال أبو حنيفة لا يجب ولا يندب‏.‏
واعلم إنه ليس في الباب من المرفوع ما تقوم به الحجة والموقوف ليس بحجة فمن لم يقبل المرسل ولا رأى حجية أقوال الصحابة فهو في سعة عن التزام هذه الأحكام وله في ذلك سلف صالح كداود الظاهري‏.

باب تحريم قتل الصيد وضمانه بنظيره
قال اللّه تعالى ‏: {فَجَزَاءٌ مِثْلُ مَا قَتَلَ مِنَ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ‏}‏ الآية‏.‏
1 - وعن جابر قال: "‏جعل رسول اللّه صلى اللّه عليه وآله وسلم في الضبع يصيبه المحرم كبشا وجعله من الصيد ‏"‏‏.‏ رواه أبو داود وابن ماجه‏.‏

ص -17- الحديث أخرجه أيضا بقية أهل السنن وابن حبان وأحمد والحاكم في المستدرك قال الترمذي سألت عنه البخاري فصصحه وكذا صححه عبد الحق وقد أعل بالوقف وقال البيهقي هو حديث جيد تقوم به الحجة ورواه عن جابر عن عمر وقال لا أراه الا رفعه رواه الشافعي موقوفا وصحح وقفه من هذا الوجه الدارقطني ورواه من وجه آخر هو والحاكم مرفوعا ـ وفي الباب ـ عن ابن عباس عن الدارقطني والبيهقي قال البيهقي روى موقوفا عن ابن عباس والأية الكريمة أصل أصيل في وجوب الجزاء على من قتل صيدا وهو محرم ويكون الجزاء مماثلا للمقتول ويرجع في ذلك إلى حكم عدلين كما ذهب إليه مالك وهو ظاهر الآية وقيل أنه لا يرجع إلى حكم العدلين إلا فيما لا مثل له وأما فيما له فيرجع فيه إلى ما حكم به السلف وإلا يحكم فيه السلف رجع إلى ما حكم به عدلان واختلف في أي شيء تعتبر المماثلة فقيل في الشكل أو الفعل وقيل في القيمة ـ والحديث يدل ـ على أن الضبع صيد وإن فيه كبشا‏.‏
2 - وعن محمد بن سيرين: "‏إن رجلا جاء إلى عمر بن الخطاب فقال إني أجريت أنا وصاحب لي فرسين نستبق إلى ثغرة ثنية فأصبنا ظبيا ونحن محرمان فماذا ترى فقال عمر لرجل بجنبه تعال حتى نحكم أنا وأنت فقال فحكما عليه بعنز فولي الرجل وهو يقول هذا أمير المؤمنين لا يستطيع أن يحكم في ظبي حتى دعا رجلا فحكم معه فسمع عمر قول الرجل فدعاه فسأله هل تقرأ سورة المائدة فقال لا فقال هل تعرف هذا الرجل الذي حكم معي فقال لو أخبرتني أنك تقرأ سورة المائدة لأوجعتك ضربا ثم قال إن اللّه عز وجل يقول في كتابه ‏: {يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ هَدْياً بَالِغَ الْكَعْبَةِ ‏}‏ وهذا عبد الرحمن بن عوف‏"‏‏.‏ رواه مالك في الموطأ‏.‏
3 - وعن جابر: "‏إن عمر قضي في الضبع بكبش في الغزال بعنز وفي الأرنب بعناق وفي اليربوع بجفرة ‏"‏‏.‏
رواه مالك في الموطأ‏.‏
4 - وعن الأجلح بن عبد اللّه عن أبي الزبير عن جابر عن النبي صلى اللّه عليه وآله وسلم قال: "‏في الضبع إذا أصابه المحرم كبش وفي الظبي شاة وفي الأرنب عناق وفي اليربوع جفرة قال والجفرة التي قد أرتعت ‏"‏‏.‏
رواه الدارقطني ‏.‏ قال ابن معين الأجلح ثقة وقال ابن عدي صدوق وقال أبو حاتم لا يحتج بحديثه‏.‏

ص -18- الأثر الأول رواه مالك في الموطأ عن عبد الملك بن قريب عن محمد بن سيرين وعبد الملك بن قريب هو الأصمعي وهو ثقة‏.‏ والأثر الثاني لم يذكر مالك في الموطأ قوله‏:‏ عن جابر بل رواه عن أبي الزبير إن عمر بن الخطاب قضى في الضبع الخ وأخرجه أيضا الشافعي بسند صحيح عن عمر وأخرج البيهقي عن ابن عباس أنه قضى في الأرنب بعناق‏.‏ وروى عنه الشافعي من طريق الضحاك أنه قضى بالأرنب بشاة‏.‏ وأخرج البيهقي عن ابن مسعود أنه قضى في اليربوع بجفرة‏.‏ ورواه الشافعي عنه من طريق مجاهد وروى أبو يعلى عن عمر وقال لا أراه إلا رفعه أنه حكم في الضبع بشاة وفي الأرنب بعناق وفي اليربوع جفرة وفي الظبي كبش‏.‏ وأخرج ابن أبي شيبة عن عمر أنه قضى في الأرنب ببقرة‏.‏ وروى إبراهيم الحربي في الغريب عن ابن عباس أنه قضى في اليربوع بحمل والحمل ولد الضان الذكر‏.‏ وحديث جابر أخرجه أيضا البيهقي وأبو يعلى وقالا عن جابر رفعه وأما الدارقطني فرواه من طريق إبراهيم الصائغ عن عطاء عن جابر يرفعه‏.‏ وكذلك الحاكم‏.‏ ورواه الشافعي عن مالك عن أبي الزبير موقوفا على جابروصحح وقفه الدارقطني من هذا الوجه كما سلف في أول الباب‏:‏ قوله‏:‏: "‏فحكما عليه بعنز‏: "قد وافقهما على ذلك علي وعثمان وابن عباس وابن عمر وجفرة وزيد بن ثابت وابن الزبير وكذلك وافقوا عمر في إيجاب عناق في الأرنب وجفرة في اليربوع كما حكى ذلك المهدي في البحر عنهم وهو موافق لما في حديث جابر المرفوع المذكور في الباب إلا في الظبي فإنه أوجب فهي شاة ولكنها قد تطلق الشاة على المعز‏.‏ قال في القاموس الشاة الواحدة من الغنم للذكر والأنثى أو يكون من الضان والعز والظباء والبقر والنعام وحمر الوحش انتهى‏.‏ قوله‏:‏: "‏جفرة‏: "الجفرة بفتح الجيم هي الأنثى من ولد الضان التي بلغت أربعة أشهر وفصلت عن أمها والعنز بفتح المهملة وسكون النون بعدها زاي الأنثى من المعز الجمع أعنز وعنوز وعناز‏.‏

باب منع المحرم من أكل لحم الصيد إلى إذا لم يصد لاجله ولا أعان عليه
1 - عن الصعب بن جثامة أنه اهدى إلى رسول اللّه صلى اللّه عليه وآله وسلم حمارا وحشيا وهو بالابواء أو بودان فرده عليه فلما رأى ما في وجهه قال انا لم نرده عليك إلا انا حرم"‏‏.‏ متفق عليه‏.‏ ولأحمد ومسلم لحم حمار وحش‏.‏
2-وعن زيد بن أرقم وقال له ابن عباس يستذكره: "‏كيف أخبرتني عن لحم صيد أهدى إلى رسول اللّه وهو حرام فقال أهدي له عضو من لحم صيد فرده وقال أنا لا نأكله اناحرم‏"‏‏.‏ رواه أحمد ومسلم وأبو داود والنسائي‏.‏

ص -19- قوله‏: "‏حمارا وحشيا‏" هكذا رواية مالك ولم تختلف عنه الرواة في ذلك وتابعه على ذلك عامة الرواة عن الزهري وخالفهم ابن عيينة فقال لحم حمار وحش كما وقع في الرواية الأخيرة وبين الحميدي أنه كان يقول حمار وحش ثم صار يقول لحم حمار وحش فدل على اضطرابه فيه‏.‏ قال في الفتح وقد توبع على قوله‏:‏ لحم حمار وحش من أوجه فيها مقال ثم ساقها ولكنه يقوي ما رواه ابن عيينة حديث ابن عباس المذكور في الباب وقد أخرج مسلم من وجه آخر عن ابن عباس إن الذي أهداه الصعب بن جثامة لحم حمار وأخرجه مسلم أيضا من طريق حبيب ابن أبي ثابت عن سعيد تارة حمار وحش وتارة شق حمار قوله‏:‏: "‏بالأبواء‏" بفتح الهمزة وسكون الموحدة وبالمد جبل من أعمال الفرع بضم الفاء والراء بعدها مهملة قيل سمي بالأبواء لوبائه وقيل لأن السيول تتبوؤه أي تحله‏.‏ قوله‏:‏: "‏أو بودان‏" شك من الراوي وهو بفتح الواو وتشديد الدال آخره نون موضع بقرب الجحفة‏.‏ قوله‏:‏: "‏فرده‏" اتفقت الروايات كلها على أنه رده عليه كما قال الحافظ إلا ما رواه ابن وهب والبيهقي من طريقه بإسناد حسن من طريق عمرو بن أمية أن الصعب أهدى النبي صلى اللّه عليه وآله وسلم عجز حمار وحش وهو بالجحفة فأكل منه وأكل القوم قال البيهقي إن كان هذا محفوظا حمل على أنه رد الحي وقيل اللحم‏.‏ قال الحافظ وفي هذا الجمع نظر فإن الطرق كلها محفوظة فلعله رده حيا لكونه صيد لأجله ورد اللحم تارة لذلك وقبله أخرى حيث لم يصد لأجله وقد قال الشافعي في الأم أن كان الصعب اهدي له حمارا حيا فليس للمحرم أن يذبح حمار وحش حي وان كان أهدى له لحما فقد يحتمل أن يكون قد علم أنه صيد له انتهى‏.‏ ويحتمل أن يكون القبول المذكور في حديث عمرو بن أمية في وقت آخر وهو وقت رجوعه صلى اللّه عليه وآله وسلم من مكة إلى المدينة‏.‏ قال القرطبي يحتمل أن يكون الصعب أحضر الحمار مذبوحا ثم قطع منه عضوا بحضرة النبي صلى اللّه عليه وآله وسلم فقدمه له فمن قال أهدى حمارا أراد بتمامه مذبوحا لا حيا ومن قال لحم حمار أراد ما قدمه للنبي صلى اللّه عليه وآله وسلم ويحتمل أن يكون من قال حمارا أطلق وأراد بعضه مجازا ويحتمل أنه أهداه له حيا فلما رده عليه ذكاه وأتاه بعضو منه ظانا أنا إنما رده عليه لمعنى يختص بجملته فاعلمه أن حكم الجزء من الصيد حكم الكل والجمع مهما أمكن أولى من توهيم بعض الروايات‏:‏ قوله‏:‏ "‏انا لم نرده عليك‏" قال في الفتح قال القاضي عياض ضبطناه في الروايات بفتح الدال وأبي ذلك المحققون من أهل العربية وقالوا الصواب أنه بضم الدال لأن المضاعف من المجزوم يراعي فيه الواو التي توجبها ضمه الهاء بعدها قال وليس الفتح بغلط بل ذكره ثعلب في الفصيح نعم تعقبوه عليه بأنه ضعيف وأجازوا فيه الكسر وهو أضعف الأوجه وهي لغة حكاها الأخفش عن بني عقيل وإذا وليه ضمير المؤنث نحو درها فالفتح لازم اتفاقا كذا قال النووي‏:‏ ووقع في رواية الكشميهني لم نردده بفك الأدغام وضم الأولى وسكون الثانية ولا اشكال فيه‏.‏ قوله‏: ‏‏ "‏الا أنا حرم‏" زاد النسائي: "‏لانأكل الصيد‏" وفي حديث ابن عباس: "إنا لا نأكله إنا حرم"‏ وقد استدل بهذا من قال بتحريم الأكل من لحم الصيد على المحرم مطلقا لأنه أقتصر في التعليل على كونه محرما فدل على أنه سبب الامتناع خاصة وهو قول علي وابن عباس

ص -20- وابن عمر والليث والثوري وإسحاق والهادوية واستدلوا أيضا بعموم قوله‏:‏ تعالى ‏: {وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ}‏ ولكنه يعارض ذلك حديث طلحة وحديث البهزي وحديث أبي قتادة وستأتي هذه الأحاديث‏.‏ وقال الكوفيون وطائفة من السلف أنه يجوز للمحرم أكل لحم الصيد مطلقا وتمسكوا بالأحاديث التي ستأتي وكلا المذهبين يستلزم اطراح بعض الأحاديث الصحيحة لا موجب والحق ما ذهب إليه الجمهور من الجمع بين الأحاديث المختلفة فقالوا أحاديث القبول محمولة على ما يصيده الحلال لنفسه ثم يهدى منه للحرم وأحاديث الرد محمولة على صاد الحلال لأجل المحرم قالوا والسبب بالأقتصار على الاحرام عند الأعتذار للصعب أن الصيد لا يحرم على المرء إذا صيد له إلا إذا كان محرما فاقتصر عن تبيين الشرط وسكت عما عداه فلم يدل على نفيه ويؤيد هذا الجمع حديث جابر الآتي‏.‏
3 - وعن علي: "‏أن النبي صلى اللّه عليه وآله وسلم أتى ببيض النعام فقال انا قوم حرم أطعموه أهل الحل ‏"‏‏.‏
رواه أحمد‏.‏
4 - وعن عبد الرحمن بن عثمان بن عبد اللّه التيمي وهو ابن أخي طلحة قال كنا مع طلحة ونحن حرم فأهدى لنا طير وطلحة راقد فمنا من أكل ومنا من تورع فلم يأكل فلما استيقظ طلحة وفق من أكله وقال أكلناه مع رسول اللّه صلى اللّه عليه وآله وسلم‏"‏‏.‏ رواه أحمد ومسلم والنسائي‏.‏
- حديث علي أخرجه أيضا البزار وفي إسناده علي بن زيد وفيه كلام وقد وثق وبقية رجاله رجال الصحيح وهو حديث طويل هذا طرف منه‏ قوله‏:‏: "‏أطعموه أهل الحل‏" لا بد من تقييد هذا الأطلاق بما سلف من اعتبار القصد بأن ذلك للمحرم فيحمل هذا على أنه أخذ البيض قاصدا بأن ذلك لأجل المحرمين جمعا بين الأدلة‏.‏ وكذلك لابد من تقييد حديث طلحة بأن لا يكون من أهدى لهم الطير صاده لأجلهم وقد اختلف فيما يلزم المحرم إذا أصاب بيضة نعام فقال أبو حنيفة وأصحابه والشافعي أنه يجب فيها القيمة وقال مالك في رواية عنه قيمة عشر بدنة وقال الشافعي في رواية عنه قيمة عشر النعامة‏.‏ وقال الهادي يجب فيها صوم يوم واستدل من قال بأن الواجب القيمة بما أخرجه عبد الرزاق والدارقطني والبيهقي من حديث كعب بن عجرة: "‏أن النبي صلى اللّه عليه وآله وسلم قضى في بيض نعامة أصابه محرم بقيمته‏" وفي إسناده إبراهيم بن أبي يحيى وشيخه حسين بن عبد اللّه وهما ضعيفان‏.‏ وأخرجه ابن ماجه والدارقطني من حديث أبي المهزم وهو أضعف منهما‏.‏ واستدل الهادي بما أخرجه الشافعي وأبو داود والدارقطني والبيهقي من حديث عائشة: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم حكم في بيض النعام في كل بيضة صيام يوم‏" قال عبد الحق لا يسند من وجه صحيح وفي إسناد أبي داود رجل لم يسم وأخرج نحوه الدارقطني من حديث أبي

ص -21- هريرة وهو من طريق ابن جريج عن أبي الزناد ولم يسمع منه كما قال أبو حاتم والدارقطني‏.‏
قوله‏:‏: "‏ابن عبد اللّه التيمي‏" كذا في نسخ المنتقى والصواب ابن عبيد اللّه مصغرا‏:‏ قول: "‏وفق من أكله‏" أي صوبه كذا في شرح مسلم ويحتمل أن يكون معناه دعاله بالتوفيق‏.‏
5 - وعن عمير بن سلمة الضمري عن رجل من بهرز: "‏أنه خرج مع رسول اللّه صلى اللّه عليه وآله وسلم يريد مكة حتى إذا كانوا في بعض وادي الروحاء وجد الناس حمار وحش عقيرا فذكروه للنبي صلى اللّه عليه وآله وسلم فقال أقروه حتى يأتي صاحبه فأتى البهزي وكان صاحبه فقال يا رسول اللّه شأنكم هذا الحمار فأمر رسول اللّه صلى اللّه عليه وآله وسلم أبا بكر فقسمه في الرفاق وهم محرمون قال ثم مررنا حتى إذا كنا بالاثاية إذا نحن بظبي حاقف في ظل فيه سهم فأمر رسول اللّه صلى اللّه عليه وآله وسلم رجلا أن يقف عنده حتى يخبر الناس عنه‏"‏‏.‏ رواه أحمد والنسائي ومالك في الموطأ‏.‏
- الحديث صحيح ابن خزيمة وغيره كما قال في الفتح‏:‏: "‏أقروه‏" أي اتركره قوله‏:‏: "‏فأمر رسول اللّه صلى اللّه عليه وآله وسلم أبا بكر‏" الخ ينبغي أن يقيده هذا الأطلاق بأن النبي صلى اللّه عليه وآله وسلم علم أن البهزي لم يصده لأجلهم بقرينة حال أو مقال للجمع بين الأدلة كم تقدم‏. قوله‏:‏: "‏في الرفاق‏" جمع رفقة قوله‏:‏: "‏بالأثاية‏" بضم الهمزة وكسرها بعدها ثاء مثلثة وبعد الألف تحتية موضع بين الحرمين فيه مسجد نبوي أو بئر دون العرج قال في القاموس هو بضم الهمزة ويثلث‏.
قوله‏:‏: "‏حاقف‏" قال في القاموس الحاقف الرابض في حقف من الرمل أو يكون منطويا كالحقف وقد انحنى وتثنى في نومه وهو بين الحقوف انتهى‏.
قوله‏:‏: "‏فأمر رسول اللّه صلى اللّه عليه وآله وسلم‏" الخ إنما لم يأذن لمن معه بأكله لأمرين‏.‏ أحدهما أنه حي وهو لا يجوز للمحرم ذبح الصيد الحي‏.‏ الثاني أن صاحبه الذي رماه صار أحق به فلا يجوز أكله إلا بإذن ولهذا قال صلى اللّه عليه وآله وسلم في حمار البهزي: "‏أقروه حتى يأتي صاحبه للّهرب أما لضعف فيه أو لجناية أصابته أن يأمر من يحفظه من أصحابه‏.‏
6 - وعن أبي قتادة قال: "‏كنت يوما جالسا مع رجال من أصحاب النبي صلى اللّه عليه وآله وسلم في منزل في طريق مكة و رسول اللّه صلى اللّه عليه وآله وسلم أمامنا والقوم محرمون أو غير محرم علم الحديبية فأبصروا حمارا وحشيا وأنا مشغول أخصف نعلي فلم يؤذونوني وأحبوا لو أني أبصرته فالتفت فأبصرته فقمت إلى الفرس فاسرجته ثم ركبت ثم ركبت ونسيت السوط والرمح فقلت لهم ناولوني السوط والرمح قالوا واللّه لا نعينك عليه فغضبت

ص -22- فنزلت فأخذتهما ثم ركبت فشددت على الحمار فعقرته ثم جئت به وقد مات فوقعوا فيه يأكلونه ثم أ،هم شكوا في أكلهم إياه وهم حرما فرحنا وخبأت العضد معي فأدركنا رسول اللّه صلى اللّه عليه وآله وسلم فسألناه عن ذلك فقال هل معكم منه شيء فقلت نعم فناولته العضد فأكلها وهو محرم ‏"‏‏.‏ متفق عليه‏.‏ ولفظه للبخاري ولهم في رواية: "‏هو حلال فكلوه‏" ولمسم: "‏هل أشار إليه إنسان أو أمره بشيء قالوا لا قال فكلوه‏" وللبخاري: "‏قال منكم أحد أمره أن يحمل عليها أو أشار إليها قالوا لا قال فكلوا ما بقي من لحمها‏"‏‏.‏
- قوله‏:‏: "‏أما منا‏" بفتح الهمزة قوله‏:‏: "‏عام الحديبية‏" هذا هو الصواب ووقع في رواية للبخاري: "‏أن النبي صلى اللّه عليه وآله وسلم خرج حاجا‏" وهو غلط كما قال الإسماعيلي فإن القصة كانت في العمرة‏.‏ وقال الحافظ لا غلط في ذلك بل هو من المجاز الشائع وأيضا فالحج في الأصل القصد للبيت فكأنه قال خرج قاصدا للبيت ولهذا يقال للعمرة الحج الأصغر‏. ‏
قوله‏:‏: "‏واللّه لا نعنيك"‏ زاد أبو عوانة إنا محرمون وفيه دليل على أنهم قد كانوا علموا أنه يحرم على المحرم الإعانة على قتل الصيد‏.‏
قوله‏:‏: "‏وخبأت‏" وفي رواية للبخاري: "فحملنا ما بقي من لحم الأتان‏" قوله‏:‏: "‏فكلوه‏" صيغة الأمر هنا للإباحة لا للوجوب لأنها وقعت جوابا عن سؤالهم عن الجواز لا عن الوجوب فوقعت على مقتضى السؤال‏.
قوله‏:‏: "‏قال منكم أحد‏" الخ في رواية للبخاري قال أمنكم بزيادة الهمزة ولفظ مسلم هل منكم أحد أمره‏.‏ فيه دليل على مجرد الأمر من المحرم للصائد بأن يحمل على الصيد والإشارة منه مما يوجب عدم الحل لمشاركته للصائد‏.
قوله‏:‏: "‏أن يحمل عليها أو أشار إليها‏" الضمير راجع إلى الإتان لأنه لا يطلق إلا على الأنثى وهي مذكورة في رواية البخاري ولفظه فرأينا حمر وحش فحمل عليها أبو قتادة فعقر منها أتانا فنزلنا فأكلنا من لحمها ثم قلنا أنأكل لحم صيد ونحن محرموم فحملنا ما بقي من لحمها قال منكم أحد أمره الخ والروايات متفقة على إفراد الحمار بالرؤية وأفاد هذه الرواية أن الحمار من جملة حمروان المقتول كان أتانا أي أنثي لقوله‏:‏ فعقر منها أتانا ـ ‏والحديث‏ ـ‏ في فوائد منها أنه يحل للمحرم لحم ما يصيده الحلال إذ لم يكن صاده لأجله ولم يقع منه إعانة له وقد تقدم الخلاف في ذلكز ومنها أن مجرد محبة المحرم أن يقع بين الحلال الصيد فيأكل منه غير قادحة في إحرامه ولا في حل الأكل منه‏.‏ ومنها إنعقر الصيد ذكاته وسيأتي الكلام عليه إن شاء اللّه تعالى‏.‏ ومنها جواز الاجتهاد في زمن النبي صلى اللّه عليه وآله وسلم وبالقرب منه‏.‏
7 - وعن أبي قتادة قال: "‏خرجت مع رسول اللّه صلى اللّه عليه وآله وسلم زمن الحديبية فأحرم أصحابي ولم أحرم فرأيت حمارا فحملت عليه

ص -23- فاصطدته فذكرت شأنه لرسول اللّه صلى اللّه عليه وآله وسلم وذكرت أني لم أكن أحرمت وإني إنما اصطدته لك فأمر النبي صلى اللّه عليه وآله وسلم أصحابه فأكلوا ولم يأكل منه حين أخبرته أني إصطدته له‏"‏‏.‏ رواه أحمد وابن ماجه بإسناد جيد‏.‏ قال أبو بكر النيسابوري قوله‏:‏ أني إصطدته لك وأنه لم يأكل منه لا أعلم أحدا قاله في هذا الحديث غير معمر‏.‏
- الحديث أخرجه أيضا الدارقطني والبيهقي وابن خزيمة وقد قال بمثل مقالة النيسابوري التي ذكرها المصنف ابن خزيمة والدارقطني والجوزقي‏.‏ قال ابن خزيمة إن كانت هذه الزيادة محفوظة أحتمل أن يكون صلى اللّه عليه وآله وسلم أكل من لحم ذلك الحمار من قبل أن يعلمه أبو قتادة أنه إصطاده من أجله فلما علن امتنع وفي نظر أنه لو كان حراما عليه صلى اللّه عليه وآله وسلم ما أقره اللّه تعالى على الأكل حتى يعلمه أبو قتادة لأنه صاده لأجله ويحتمل أن يكون ذلك لبيان الجواز وأن الذي يحرم على المحرم إنما هو الذي يعلم أنه صيد من أجله وأما إذا أتى بلحم لا يدري ألحم صيد أم لا وهل صيد لأجله أم لا فحله على أصل الإباحة فلا يكون حراما عليه عند الأكل ولكنه يبعد هذا ما تقدم من أنه لم يبق إلا العضد‏.‏ وقال البيهقي هذه الزيادة غريبة يعني قوله‏:‏ أني إصطدته لك قال والذي في الصحيحين أنه أكل منه‏.‏ وقال النووي في شرح المهذب يحتمل أنه جرى لأبي قتادة في تلك السفرة قصتان قال ابن حزم
لا يشك أحد لأن أبا قتادة لم يصد الحمار إلا لنفسه ولإصحابه وهم محرمون فلم يمنعهم النبي صلى اللّه عليه وآله وسلم من أكله وكأنه يقول بأنه يحل صيد الحلال للمحرم مطلقا وهو أحد أقوال السابقة‏.‏ وقال ابن عبد البركان إصطياد أبي قتادة الحمر لنفسه لا لاصحابه وكان رسول اللّه صلى اللّه عليه وآله وسلم وجه أبا قتادة على طريق البحر مخافة العدو فلذلك لم يكن محرما عند اجتماعه بأصحابه لأن مخرجهم لم يكن واحدا‏.‏ قال الأثرم كنت أسمع أصحاب الحديث يتعجبون من هذا الحديث ويقولون كيف جاز لأبي قتادة مجاورة الميقات بلا احرام ولا يدروز ما وجهه حتى رأيته مفسرا في حديث عياض عن أبي سعيد قال خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم فأحرمنا لما كان مكان كذا وكذا إذا نحن بأبي قتادة كان النبي صلى اللّه عليه وآله وسلم بعثه في شيء سماه فذكر حديث الحمار الوحشي انتهى‏.‏ والحديث من جملة أدلة الجمهور القائلين بأنه يحرم صيد الحلال على المحرم إذا صاده لأجله ويحل له إذا لم يصده لأجله ولهذا لما أخبر النبي صلى اللّه عليه وآله وسلم بأنه صاده لأجله لم يأكل منه وأمر أصحابه بالأكل‏.‏
8 - وعن جابر: "‏إن النبي صلى اللّه عليه وآله وسلم قال صيد البر لكم حلال وأنتم حرم مالم تصيدوه أو يصد لكم‏"‏‏.‏
رواه الخمسة إلى ابن ماجه‏:‏ وقال الشافعي هذا أحسن حديث روي في هذا الباب وأقيس‏.‏
- الحديث أخرجه أيضا ابن خزيمة وابن حبان والحاكم والدارقطني والبيهقي وهو من رواية

ص -24- عمرو بن أبي عمر ومولى المطلب بن عبد اللّه بن حنطب عن مولاه المطلب عن جابر وعمرو مختلف فيه مع كونه من رجال الصحيحين ومولاه قال الترمذي لا يعرف له سماع من جابر وقال في موضع آخر قال محمد لا أعرف له سماعا من أحد من الصحابة إلى قوله‏:‏ حدثني من شهد خطبة رسول اللّه صلى اللّه عليه وآله وسلم‏.‏ وقد رواه الشافعي عن عمرو عن رجل من الأنصار عن جابر‏.‏ ورواه الطبراني عن عمرو وعن المطلب عن أبي موسى وفي إسناده يوسف بن خالد السمتي وهو متروك ورواه الخطيب عن مالك عن نافع عن ابن عمر وفي إسناده عثمان ابن خالد المخزومي وهو ضعيف جدا هذا الحديث صريح في التفرقة بين أن يصيده المحرم أو يصيده غيره له وبين أن لا يصيده المحرم ولا يصاد له بل يصيده الحلال لنفسه ويطعمه المحرم ومقيد لبقية الأحاديث المطلقة كحديث الصعب وطلحة وأبي قتادة ومخصص لعموم الآية المتقدمة‏.‏

باب صيد الحرم وشجره
1 - عن ابن عباس قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم يوم فتح مكة إن هذا البلد حرام لا يعضد شوكه ولا يختلى خلاه ولا ينفر صيده ولا تلتقط لقطته إلا لمعرف فقال العباس إلا الاذخر فإنه لابد لهم منه فإنه للقيون والبيوت فقال إلا الاذخر‏"‏‏.‏
2 - وعن أبي هريرة: "‏أن النبي صلى اللّه عليه وآله وسلم لما فتح مكة قال لا ينفر صيدها ولا يختلى شوكها ولا تحل ساقطتها الا لمنشد فقال العباس الاذخر فانا نجعله لقبورنا وبيوتنا فقال رسول اللّه صلى اللّه عليه وآله وسلم إلا الاذخر ‏"‏‏.‏ متفق عليهما‏.‏ وفي لفظ لهم: "‏لا يعضد شجرها" بدل قوله‏:‏ "لا يختلى شوكها ‏"‏‏.‏
- قوله‏:‏: "‏لا يعضد شوكها‏: "بضم أوله وسكون المهملة وفتح الضاد المعجمة أي لا يقطع‏.‏ وفي رواية للبخاري: "‏ولا يعضد بها شجرة‏: "قال القرطبي خص الفقهاء الشجر المنهى عنه بما ينبته اللّه تعالى من غير آدمي فأما ما ينبت بمعالجة آدمي فاختلف فيه الجمهور على الجواز‏.‏ وقال الشافعي في الجميع الجزاء ورجحه ابن قدامة واختلفوا في جزاء ما قطع من النوع الأول فقال مالك لاجزاء فيه بل يأثم وقال عطاء يستغفر‏.‏ وقال أبو حنيفة بقيمته هدى‏.‏ وقال الشافعي في العظيمة بقرة وفيما دونها شاة‏.‏ قال ابن العربي اتفقوا على تحريم قطع شجر الحرم الا ان الشافعي أجاز قطع السواك من فروع الشجرة كذا نقله أبو ثور عنه وأجاز أيضا أخذ الورق والثمر إذا كان لا يضرها ولا يهلكها وبهذا قال عطاء ومجاهد وغيرهما وأجازوا قطع الشوك لكونه يؤذي بطبعه فأشبه الفواسق ومنعه الجمهور لنهيه صلى اللّه عليه وآله وسلم عن ذلك كما في حديثي الباب والقياس مصادم لهذا النص

ص -25- فهو فاسد الاعتبار وهوأيضا قياس غير صحيح لقيام الفارق فإن الفواسق المذكورة تقصد بالأذى بخلاف الشجر قال ابن قدامة ولا بأس بالانتفاع بما انكسر من الأغصان وانقطع من الشجر من غير صنيع الآدمي ولا بما يسقط من الورق نص عليه أحمد ولا نعلم فيه خلافا انتهى‏:‏ قوله‏:‏: "‏ولا يختلى خلاه‏: "الخلا بالخاء المعجمة مقصور وذكر ابن التين أنه وقع في رواية القابسي بالمد وهو الرطب من النبات واختلاؤه قطعه واحتشاشه واستدل به على تحريم رعيه لكونه أشد من الاحتشاش وبه قال مالك والكوفيون واختاره الطبري وتخصيص التحريم بالرطب اشارة إلى جواز رعي اليابس وجواز اختلائه وهو أصح الوجهين للشافعية لأن اليابس كالصيد الميت‏.‏ قال ابن قدامة لكن في استثناء الاذخر اشارة إلى تحريم اليابس ويدل عليه إن في بعض طرق حديث أبي هريرة ولا يحتش حشيشها قال وأجمعوا على إباحة أخذ ما استنبته الناس في الحرم من بقل وزرع ومشموم فلا بأس برعيه واختلائه‏.‏ قوله‏:‏: "‏ولا ينفر صيده‏: "بضم أوله وتشديد الفاء المفتوحة قيل هو كناية عن الأصطياد وقيل على ظاهره‏.‏ قال النووي يحرم التنفير وهو الأزعاج عن موضعه فإن نفره عصى تلف أولا وإن تلف في نفارة قبل سكونه ضمن وإلا فلا قال قال العلماء يستفاد من النهي عن التنفير تحريم الاتلاف بالأولى‏.‏ قوله‏:‏: "‏ولا تلتقط لقطته إلا لمعرف‏: "وكذلك قوله‏:‏ في الحديث الثاني: "‏ولا تحل ساقطتها إلا المنشد‏" يأتي الكلام على هذا في اللقطة إن شاء اللّه تعالى‏.‏ قوله‏:‏: "‏إلا الاذخر‏: "بكسر الهمزة وسكون الذال المعجمة وكسر الخاء المعجمة أيضا‏:‏ قال في الفتح نبت معروف عند أهل مكة طيب الريح له أصل مندفن وقضبان دقاق ينبت في السهل والحزن وأهل مكة يسقفون به البيوت بين الخشب ويسددوه به الخلل بين اللبنات في القبور‏.‏ ويجوز في قوله‏:‏ إلا الاذخر الرفع على البدل مما قبله والنصب على الأستثناء واستدل به على جواز الأجتهاد منه صلى اللّه عليه وآله وسلم وعلى جواز الفصل بين المستثني والمستثنى منه والكلام في ذلك معروف في الأصول واستدل به أيضا على جواز النسخ قبل الفعل وهو ليس بواضح كما قال الحافظ‏:‏ قوله‏:‏: "‏فإنه للقيون‏: "جمع قين وهو الحداد‏.‏ قوله‏:‏: "‏لقبورنا وبيوتنا‏: "قد سلف بيان الانتفاع به في القبور والبيوت‏.‏
3 - وعن عطاء: "‏أن غلاما من قريش قتل حمامة من حمام مكة فأمر ابن عباس أن يفدى عنه بشاة ‏"‏‏.‏ رواه الشافعي‏.‏
- الأثر أخرجه أيضا ابن أبي شيبة والبيهقي من طرق‏.‏ وفي الباب عن جماعة من الصحابة منهم علي عند الشافعي وابن عمر عند ابن أبي شيبة وعن عمر وعثمان عند الشافعي وابن أبي شيبة فهؤلاء قضى كل واحد منهم بشاة في الحمامة وقد روى مثل ذلك عن جماعة من التابعين كعاصم بن عمر رواه عنه الشافعي والبيهقي وسعيد بن المسيب رواه عنه البيهقي وعن نافع ابن عبد الحرث رواه عنه الشافعي وروى عن مالك أنه قال في حمام الحرم الحزاء وفي حمام الحل القيمة‏.‏

ص -26- باب ما يقتل من الدواب في الحرم والاحرام
1 - عن عائشة قالت: "‏أمر رسول اللّه صلى اللّه عليه وآله وسلم بقتل خمس فواسق في الحل والحرام الغراب والحدأة والعقرب الفأرة والكلب العقور ‏"‏‏.‏ متفق عليه‏.‏
2 - وعن ابن عمر: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال "خمس من الدواب ليس على المحرم في قتلهن جناح الغراب والحدأة والعقرب والفأرة والكلب العقور ‏"‏‏.‏ رواه الجماعة إلا الترمذي‏.‏ وفي لفظ: "‏خمس لا جناح على من قتلهن في الحرم والاحرام الفأرة والعقرب والغراب والحديا والكلب العقور‏" رواه أحمد ومسلم والنسائي‏.‏
3 - وعن ابن مسعود: "‏أن النبي صلى اللّه عليه وآله وسلم أمر محرما بقتل حية بمنى ‏"‏‏.‏ رواه مسلم‏.‏
4 - وعن ابن عمر وسئل ما يقتل الرجل من الدواب وهو محرم فقال حدثني احدي نسوة النبي صلى اللّه عليه وآله وسلم أنه كان يأمر بقتل الكلب العقور والفأرة والعقرب والحدأة والغراب والحية ‏"‏‏.‏ رواه مسلم‏.‏
5 - وعن ابن عباس عن النبي صلى اللّه عليه وآله وسلم: "‏قال: خمس كلهن فاسقة يقتلهن المحرم ويقتلن في الحرم الفأرة والعقرب والحية والكلب العقور والغراب ‏"‏‏.‏ رواه أحمد‏.‏
- حديث ابن عباس أورده في التخيص وسكت عنه وأخرجه أيضا البزار والطبراني في الكبير والأوسط وفي إسناده ليث ابن أبي سليم وهو ثقة ولكنه مدلس‏:‏ قوله‏:‏: "‏خمس‏: "ذكر الخمس يفيد بمفهومه نفي هذا الحكم عن غيرها وليس بحجة ولكنه عند الأكثر وعلى تقديره اعتبار فيمكن أن يكون قاله صلى اللّه عليه وآله وسلم أولا ثم بين بعد ذلك أن غير الخمس تشترك معها في ذلك الحكم فقد ورد زيادة الحية وهي سادسة كما في حديث ابن عمر وحديث ابن مسعود وحديث ابن عباس المذكور في الباب وزاد أبو داود من حديث أبي سعيد: "‏السبع العادي‏: "وزاد ابن خزيمة وابن المنذر من حديث أبي هريرة الذئب والنمر فصارت تسعاقال في الفتح لكن أفاد ابن خزيمة عن الذهلي أن ذكر الذئب والنمر من تفسير الراوي للكلب العقور قال ووقع ذكر الذئب في حديث مرسل أخرجه ابن أبي شيبة وسعيد بن منصور وأبو داود من طريق سعيد بن المسيب قال قال صلى اللّه عليه وآله وسلم: "‏يقتل

ص -27- المحرم الحية والذئب‏" ورجاله ثقات وأخرج أحمد من طريق حجاج بن أرطأة عن وبرة ابن عمر أمر رسول اللّه صلى اللّه عليه وآله وسلم بقتل الذئب للمحرم‏.‏ وحجاج ضعيف وقد خولف وروي موقوفا كما أخرجه ابن أبي شيبة‏.‏ قوله‏:‏ "‏خمس فواسق‏: "قال النووي هو بإضافة خمس لا تنوينة وجوز ابن دقيق العيد الوجهين وأشار إلى ترجيح الثاني قال النووي تسميته هذه الخمس فواسق تسمية صحيحة جارية على وفق اللغة فإن أصل الفسق لغة الخروج ومنه فسقت الرطبة إذا خرجت عنها قشرها فوصفت بذلك لخروجها عن حكم غيرها من الحيوان في تحريم قتله أو حل أكله أو خروجها بالإيذاء والإفساد‏.‏ قوله‏:‏: "‏في الحل والحرام‏: "ورد في لفظ عند مسلم أمر وعند أبي عوانة ليقتل المحرم وظاهر الأمر الوجوب ويحتمل الندب والإباحة وقد روى البزار من حديث أبي رافع أن النبي صلى اللّه عليه وآله وسلم أمر بقتل العقرب والفأرة والحية والحدأة وهذا الأمر ورد بعد نهي المحرم عن القتل وفي الأمر الوارد بعد النهي خلاف معروف في الأصول حل يفيد الوجوب أولا‏.‏ وفي لفظ لمسلم أذن وفي لفظ لأبي داود قتلهن حلال للمحرم‏.‏ قوله‏:‏: "‏الغراب‏: "هذا الإطلاق مقيد بما عند مسلم من حديث عائشة بلفظ الأبقع وهو الذي في ظهره أو بطنه بياض ولا عذر لمن قال يحمل المطلق على المقيد من هذا وقد اعتذر ابن بطال وابن عبد البر عن قبول هذه الزيادة بأنها لم تصح لأنها من رواية قتادة وهو مدلس وقد تعقب ذلك الحافظ بأن شعبة لا يروي عن شيوخه المدلسين إلا ما هو مسموع لهم وهذه الزيادة من رواية شعبة بل صرح النسائي بسماع قتادة واعتذر بأن قدامة عن هذه الرزيادة بأن الروايات المطلقة أصح وهو اعتذار فاسد لأن الترجيح فرع التعارض ولا تعارض بين مطلق ومقيد ولا بين مزيد وزيادة غير منافية‏.‏
قال في الفتح وقد اتفق العلماء على إخراج الغراب الصغير الذي يأكل الحب من ذلك ويقال له غراب الزرع وأفتوا بجواز أكله فبقي ما عداع من الغربان ملحقا بالأبقع انتهى‏.‏ قال ابن المنذر أباح كل من يحفظ عنه العلم قتل الغراب في الإحرام إلا عطاء‏.‏ قال الخطابي لم يتابع أحد عطاء على هذا‏:‏ قوله‏:‏: "‏والحدأة‏: "بكسر الحاء المهملة وفتح الدال بعدها همزة بغير مد على وزن عنبة وحكى صاحب المحكم فيه المد‏:‏ قوله‏:‏: "‏والعقرب‏: "قال الفتح هذا اللفظ للذكر والأنثى وقد يقال عقربة وعقرباء وليس منها العقربان بل هي دويبة كثيرة القوائم‏.‏ قال ابن المنذر لا نعلمهم اختلفوا في جواز قتل العقرب‏:‏ قوله‏:‏: "‏والفأرة‏: "بهمزة ساكنة ويجوز فيها التسهيل قال في الفتح ولم يختلف العلماء في جواز قتلها للمحرم إلا ما حكى عن إبراهيم النخعي فإنه قال فيها جزاء إذا قتلها المحرم أخرجه عنه ابن المنذر وقال هذا خلاف السنة وخلاف قول جميع أهل العلم‏:‏ قوله‏:‏: "‏والكلب العقور‏: "اختلف في المراد بالكلب العقور فروى سعيد بن منصور عن أبي هريرة بإسناد حسن كما قال الحافظ أنه الأسد وعن زيد بن أسلم أنه قال وأي كلب أعقر من الحية‏.‏ وقال زفر المراد به هنا الذئب خاصة وقال في الموطأ كل ما عقر الناس وعدا عليهم وأخافهم مثل الأسد والنمر والفهد والذئب فهو عقور وكذا نقل أبو عبيد عن سفيان وهو قول الجمهور‏.‏ وقال أبو حنيفة والمراد به هنا الكلب خاصة ولا يلتحق به في هذا الحكم

ص -28- سوى الذئب احتج الجمهور بقوله‏:‏ تعالى ‏: {وَمَا عَلَّمْتُمْ مِنَ الْجَوَارِحِ‏}‏ مكلبين فاشتقها من اسم الكلب‏.‏ وبقوله‏:‏ صلى اللّه عليه وآله وسلم: "‏اللّهم سلط عليه كلبا من كلابك فقتله الأسد‏ " أخرجه الحاكم بإسناد حسن وغاية ما في ذلك الإطلاق لأن اسم الكلب هنا متناول لكل ما يجوز إطلاقه عليه وهو محل النزاع
ـ فإن قيل ـ اللام في الكلب تفيد العموم قلنا بعد تسليم ذلك لا يفيد إلا إذا كان إطلاق الكلب على كل واحد منها حقيقة وهو ممنوع والسند أنه لا يتبادر عند إطلاق لفظ الكلب إلا الحيوان المعروف والتبادر علامة الحقيقة وعدمه علامة المجاز والجمع بين الحقيقة والمجاز لا يجوز نعم إلحاقما عقر من السباع بالكلب العقور بجامع العقر صحيح وأما أنه داخل تحت لفظ الكلب فلا‏:‏ قوله‏:‏: "‏من الدواب‏: "بتشديد الباء الموحدة جمع دابة وهي ما دب من الحيوان من غير فرق بين الطير وغيره ومن أخرج الطير من الدواب فهذا الحديث من جملة ما يرد به عليه‏:‏ قوله‏:‏: "‏والحدايا‏: "بضم أوله وتشديد الياء التحتانية مقصورا وهي لغة حجازية قال قاسم بن ثابت الوحجه الهمزة وكأنه سهل ثم أضغم:‏ قوله‏:‏: "‏والحية‏: "قال نافع لما قيل له فالحية قال لار يختلف فيها وفي رواية ومن يشك فيها وتعقبه ابن عبد البر بما أخرجه ابن أبي شيبة عن الحكم وحماد أنهما قالا لا يقتل المحرم الحية ولا العقرب والأحاديث ترد عليهما وعند المالكية خلاف في قتل صغار الحيات والعقارب التي لا تؤذي‏.‏

باب تفضيل مكة على سائر البلاد
1 - عن عبد اللّه بن عدي بن الحمراء: "‏أنه سمع النبي صلى اللّه عليه وآله وسلم يقول وهو واقف بالحزورة في سوق مكة واللّه إنك لخير أرض اللّه وأحب أرض اللّه إلى اللّه ولولا أني أخرجت منك ما خرجت ‏"‏‏.‏ رواه أحمد وابن ماجة والترمذي وصححه‏.‏
2 - وعن ابن عباس قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لمكة ما أطيبك من بلد وأحبك إلي ولولا أن قومي أخرجوني منك ما سكنت غيرك ‏"‏‏.‏ رواه الترمذي وصححه‏.‏
- قوله‏:‏: "‏بالحزورة‏: "‏بالحزورة بفتح الحاء المهملة والزاي وفتح الواو المشددة بعدها راء ثم هاء هي الرابية الصغيرة‏.‏ وفي القاموس الحزورة كقسورة الناقة المقتلة المذللة والرابية الصغيرة انتهى‏:‏ قوله‏:‏: "‏إنك لخير أرض اللّه‏: "فيه دليل على أن مكة خير أرض اللّه على الإطلاق وأحبها إلى رسول اللّه صلى اللّه عليه وآله وسلم وبذلك استدل من قال انها أفضل من المدينة قال القاضي عياض إن موضع قبره صلى اللّه عليه وآله وسلم أفضل بقاع الأرض وإن مكة والمدينة أفضل بقاع الأرض واختلفوا في أفضلها ما عدا موضع قبره صلى اللّه عليه وآله وسلم فقال أهل مكة والكوفة والشافعي وابن وهب وابن حبيب المالكيان إن مكة أفضل واليه مال الجمهور وذهب عمر وبعض الصحابة ومالك وأكثر المدنيين إلى أن المدينة أفضل واستدل

ص -29- الأولون بحديث عبد اللّه بن عدي المذكور في الباب‏.‏ وقد أخرجه ابن خزيمة وابن حبان وغيرهم‏.‏ قال ابن عبد البر هذا نص في محل الخلافة فلا ينبغي العدول عنه وقد إدعى القاضي عياض الاتفاق على استثناء البقعة التي قبر فيها صلى اللّه عليه وآله وسلم وعلى أنها أفضل البقاع قيل لأنه قد روى أن المرء يدفن في البقعة التي أخذ منها ترابه عندما يخلق كما روى ذلك ابن عبد البر في تمهيده من طريق عطاء الخراساني موقوفا‏.‏ ويجاب عن هذا بأن أفضلية البقعة التي خلق منها صلى اللّه عليه وآله وسلم إنما كان بطريق الاستنباط ونصبه في مقابلة النص الصريح الصحيح غير لائ ق على أنه معارض بما رواه الزبري بن بكار أن جبريل أخذ التراب الذي منه خلق صلى اللّه عليه وآله وسلم من تراب الكعبة فالبقعة التي خلق منها من بقاع مكة وهذا لا يقصر عن الصلاحية لمعارضة ذلك الموقوف لا سيما وفي إسناده عطاء الخراساني نعم إن صح الاتفاق الذي حكاه عياض كان هو الحجة عند من يرى أن الإجماع حجة: "‏وقد استدل‏"‏ القائلون بأفضلية المدينة بأدلة منها حديث: "‏ما بين قبري ومنبري روض من رياض الجنة‏" كما في البخاري وغيره مع قوله‏:‏ صلى اللّه عليه وآله وسلم: "‏موضع سوط في الجنة خير من الدنيا وما فيها‏"وهذا أيضا مع كونه لا ينتهض لمعارضة ذلك الحديث المصرح بالأفضلية هو أخص من الدعوة لأن غاية ما فيه أن ذلك الموضع بخصوصه من المدينة فاضل وأنه غير محل النزاع‏.‏ وقد أجاب ابن حزم عن هذا الحديث بأن قوله‏:‏ أنها من الحنة مجاز إذ لو كن حقيقة لكانت كما وصف اللّه الجنة ‏: {إِنَّ لَكَ أَلاَّ تَجُوعَ فِيهَا وَلا تَعْرَى}‏ وإنما المراد أن الصلاة فيها تؤدي إلى الجنة كما يقال في يوم الطيب هذا من أيام الجنة وكما قال صلى اللّه عليه وآله وسلم: "‏الجنة تحت ظلال السيوف‏"قال ثم لو ثبت أنه على الحقيقة لما كان الفضل إلا لتلك البقعة خاصة: "‏فإن قيل‏"‏ إن ماقرب منها أفضل مما بعد لزمهم أن يقولوا إن الجحفة أفضل من مكة ولا قائل به ومن جملة أدلة القائلين بافضلية مكة على المدينة حديث ابن الزبير عند أحمد وعبد بن حميد وابن زنجويه وابن خزيمة والطحاوي والطبراني والبيهقي وابن حبان وصححه قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم صلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام وصلاة في المسجد الحرام أفضل من صلاة في مسجدي بمائة صلاة‏"وقد روى من طريق خمسة عشر من الصحابة‏.‏ ووجه الاستدلال بهذا الحديث أن أفضلية المسجد لأفضلية المحل الذي هو فيه: "‏ومن جملة‏"‏ ما استدلوا به حديث: "‏اللّهم أنهم أخرجوني من أحب البلاد إليّ فأسكني في أحب البلاد إليك‏" أخرجه الحاكم في المستدرك ويجاب بأن النزاع في الأفضل لا فيما هو أحب والمحبة لا تستلزم الأفضلية والاستنباط لا يقاوم النص: "‏واعلم‏"‏ إن الاشتغال ببيان الفاضل من هذين الموضعين الشريفين كالاشتغال ببيان الأفضل من القرآن والنبي صلى اللّه عليه وآله وسلم والكل من فضول الكلام التي لا تتعلق به فائدة غير الجدال والخصام وقد أفضى النزاع في ذلك وأشباهه إلى فتن وتلفيق حجج واهية كاستدلال المهلب على أفضلية المدينة بأنها هي التي أدخلت مكة وغيرها من القرى في الأسلام فصار الجميع في صحائف أهلها وبأنها تنفي الخبث كما ثبت في الحديث الصحيح واجيب عن الأول بأن أهل المدينة الذين فتحوا مكة معظمهم من أهل

ص -30- مكة فالفضل ثابت للفريقين ولا يلزم من ذلك تفضيل إحدى البقعتين وعن الثاني بأن ذلك إنما هو في خاص من الناس ومن الزمان بدليل قوله‏:‏ تعالى ‏: {مِنْ أَهْلِ الْمَدِينَةِ مَرَدُوا عَلَى النِّفَاقِ}‏ مِنْ أَهْلِ الْمَدِينَةِ مَرَدُوا عَلَى النِّفَاقِ والمنافق خبيث بلا شك وقد خرج من المدينة بعد النبي صلى اللّه عليه وآله وسلم معاذ وأبو عبيدة وابن مسعود وطائفة ثم علي وطلحة والزبير وعمار وآخرون وهم من أطيب الخلق فدل على إن المراد بالحديث تخصيص ناس دون ناس ووقت دون وقت على أنه إنما يدل ذلك على أنها فضيلة لا إنها فاضلة‏.‏

باب حرز المدينة وتحريم صيده وشجره
1 - عن علي عليه السلام قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم المدينة حرم ما بين عير إلى ثور ‏"‏‏.‏
مختصر من حديث متفق عليه‏.‏
2 - وفي حديث علي عن النبي صلى اللّه عليه وآله وسلم في المدينة: "‏لا يختلى خلاها ولا ينفر صيدها ولا تلتقط لقتطها إلا لمن أشاد بها ولا يصلح لرجل أن يحمل فيها السلاح لقتال ولا يصلح أن نقطع فيها شجرة إلا أن يعلف رجل بعيره ‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
3 - وعن عباد بن تميم عن عمه: "‏إن رسول اللّه صلى اللّه عليه وآله وسلم قال إن إبراهيم حرم مكة ودعا لها وأني حرمت المدينة كما حرم إبراهيم مكة ‏"‏‏.‏ متفق عليه‏.‏
4 - وعن أبي هريرة قال: "‏حرم رسول اللّه صلى اللّه عليه وآله وسلم ما بين لابتي المدينة وجعل اثني عشر ميلا حول المدينة حمى ‏"‏‏.‏ متفق عليه‏.‏
5 - وعن أبي هريرة في المدينة قال: "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يحرم شجرها أن يخبط أو يعضد ‏"‏‏.‏ رواه أحمد‏.‏
6 - وعن أنس: "‏أن النبي صلى اللّه عليه وآله وسلم أشرف على المدينة فقال اللّهم أني احرم ما بين جبليها مثل ما حرم إبراهيم مكة اللّهم بارك لهم في مدهم وصاعهم ‏"‏‏.‏ متفق عليه‏.‏ وللبخاري عنه: "‏أن النبي صلى اللّه عليه وآله وسلم قال المدينة حرم من كذا إلى كذا لا يقطع شجرها ولا يحدث فيها حدث من أحدث فيها حدثا فعليه لعنة اللّه والملائكة والناس أجمعين‏" "ولمسلم عن عاصم الأحوال قال: "‏سألت أنسا أحرم رسول اللّه صلى اللّه عليه وآله وسلم المدينة قال نعم هي حرام ولا يختلى خلاها فمن فعليه ذلك لعنة اللّه والملائكة والناس أجمعين ‏"‏‏.‏

ص -31- 7 - وعن أبي سعيد: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال إني حرمت المدينة حرام ما بين مأزميها أن لا يهراق فيها دم ولا يحمل فيها سلاح ولا يخبط فيها شجر إلا لعلف ‏"‏‏.‏
8 - وعن جابر قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إبراهيم حرم مكة وأني حرمت المدينة ما بين لابتيها لا يقطع عضاها ولا يصاد صيدها ‏"‏‏.‏ رواهما مسلم‏.‏
9 - وعن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم قال في المدينة حرام ما بين حرتيها وحماها كلها لا يقطع شجره إلا ان يعلف منا ‏"‏‏.‏ رواه أحمد‏.‏
- حديث علي الثاني رجاله رجال الصحيح وأصله في الصحيحين‏.‏ وحديث جابر الآخر في إسناده ابن لهيعة وحديثه حسن وفي كلام معروف‏.‏ قوله‏:‏: "‏ما بين عَيْر إلى ثور‏: "أما عَيْر فهو بفتح العين المهملة واسكان التحتية وأما ثور فهو بفتح المثلثة وسكون الواو بعدها راء ومن الرواة من كنى عنه بكذا ومنهم من ترك مكانه بياضا لأنهم اعتقدوا إن ذكره هنا خطأ‏.‏ قال المازري قال بعض العلماء ثور هنا وهم من الراوي وإنما ثور بمكة قال والصحيح إلى أحد قال القاضي كذا قال أبو عبيد أصل الحديث من عير إلى أحد انتهى‏.‏ قال النووي وكذا قال أبو بكر الحازمي الحافظ وغيره من الأئمة أن أصله من عير إلى أحد قال قلت ويحتمل أن ثورا كان اسما لجبل هناك أما احد وإما غيره فيخفى اسمه وقال مصعب الزبيري ليس بالمدينة عير ولا ثور‏.‏ قال عياض لا معنى لانكار عير بالمدينة فإنه معروف وكذا قال جماعة من أهل اللغة‏.‏ قال ابن قدامة يحتمل أن يكون المراد مقدار ما بين عير وثور لا أنهما بعينهما في المدينة أو سمي النبي صلى اللّه عليه وآله وسلم الجبلين اللذين بطرفي المدينة عيرا وثورا ارتجالا وسبقه إلى الأول أبو عبيدة على ما حكاه ابن الأثير عنه وقال المحب الطبري في الأحكام قد أخبرني الثقة العالم أبو محمد عبد السلام البصري أن حذاء أحد عن يساره جانحا إلى ورائه جبل صغير يقال له ثور وأخبر أنه تكرر سؤاله عنه لطوائف من العرب العارفين بتلك الأرض وما فيها من الجبال فكل أخبر أن ذلك الجبل اسمه ثور وتواردوا على ذلك قال فعلمنا أن ذكر ثور المذكور في الحديث الصحيح صحيح وإن عدم علم أكابر العلماء به لعدم شهرته وعدم بحثهم عنه وهذه فائدة جليلة انتهى‏.‏ وقد ذكر مثل هذا الكلام في القاموس وقال أبو بكر بن حسين المراغي نزيل المدينة في مختصره لاخبار المدينة ان خلف هل المدينة ينقلون عن سلفهم إن خلف أحد من جهة الشمال جبلا صغيرا إلى الحمرة بتدوير يسمى ثورا قال وقد تحققه بالمشاهدة‏:‏ قوله‏:‏: "‏لا يختلى خلاها ولا ينفر صيدها ولا تلتقط لقطتها‏"قد تقدم تفسير هذه الألفاظ والكلام عليها في باب صيد الحرم وشجره‏:‏ قوله‏:‏: "‏إلا لمن أشاد بها‏: "أي رفع صوته بتعريفها أبدالا لسنة كما في غيرها ولعله يأتي في اللقطة الكلام على لقطة مكة والمدينة وغيرهما‏.‏ قوله‏:‏: "‏ولا يصلح لرجل

ص -32- أن يحمل فيها السلاح لقتال‏: "قال ابن رسلان هذا محمول عند أهل العلم على حمل السلاح لغير ضرورة ولاحاجة فإن كانت حاجة جاز‏.‏ قوله‏:‏: "‏ولا يصلح أن يقطع فيها شجرة‏: "استدل بهذا وبما في الأحاديث المذكورة في الباب من تحريم شجرها وخبطه وعضده وتحريم صيدها وتنفيره الشافعي ومالك وأحمد والهادي وجمهور أهل العلم على أن المدينة حرما كحرم مكة يحرم صيده وشجره‏.‏ قال الشافعي ومالك فإن قتل صيدا أو قطع شجرا فلا ضمان لأنه ليس بمحل للنسك فاشبه الحمى‏.‏ وقال ابن أبي ذئب وابن أبي ليلى يجب فيه الجزاء كحرم مكة وبه قال بعض المالكية وهو ظاهر قوله‏:‏ كما حرم إبراهيم وذهب أبوحنيفة وزيد بن علي والناصر إلى أن حرم المدينة ليس يحرم على الحقيقة ولا تثبت له الأحكان من تحريم قتل الصيد وقطع الشجر والأحاديث ترد عليهم واستدلوا بحديث يا أبا عمير مافعل النغير واجيب عنه بأن ذلك كان قبل تحريم المدينة أو إنه من صيد الحل‏:‏ قوله‏:‏: "‏إلا أن يعلف رجل بعيره‏: "فيه دليل على جواز أخذ الأشجار للعلف لا لغيره فإنه لا يحل كما سلف قوله‏:‏: "‏ما بين لابتي المدينة‏: "قال أهل اللغة اللابتان الحرتان واحدتهما لابة بتخفيف الموحدة وهي الحرة والحرة الحجارة السود وللمدينة لابتان شرقية وغربية وهي بينهما‏.‏
قوله‏:‏: "‏وجعل أثني عشر ميلا‏: "الخ لفظ مسلم عن أبي هريرة قال: "‏حرم رسول اللّه صلى اللّه عليه وآله وسلم ما بين لابتي المدينة قال أبو هريرة فلو وجدت الظباء ما بين لابتيها ما ذعرتها وجعل اثني عشر ليلا حول المدينة حمي‏: "انتهى والضمير في قوله‏:‏ جعل راجع إلى النبي صلى اللّه عليه وآله وسلم كما يدل على ذلك اللفظ الذي ذكره المصنف ويدل عليه أيضا ما عند أبي داود من حديث عدي بن زيد الجذامي قال حمى رسول اللّه صلى اللّه عليه وآله وسلم كل ناحية من المدينة بريدا بريدا فهذا مثل ما في الصحيحين لأن البريد أربعة فراسخ والفرسخ ثلاثة أميال: "‏وهذان الحديثان‏"‏ فيهما التصريح بمقدار حرم المدينة‏.‏ قوله‏:‏: "‏ان يخبط أو يعضد‏: "الخبط ضرب الشجر ليسقط ورقه والعضد القطع كما تقدم زاد أبو داود في هذا الحديث إلا ما يساق به الجمل‏.‏ قوله‏:‏: "‏ما بين جبليها‏: "قد ادعى بعض الحنفية إن الحديث مضطرب لأنه وقع التحديد في بعض الروايات بالحرتين وفي بعضها باللابتين وفي بعضها بالجبلين وفي بعضها بعير وثور كما تقدم وفي بعضها بالمأزمين كما سيأتي‏.‏ قال في الفتح وتعقب بأن الجمع بينهما واضح وبمثل هذا لا ترد الأحاديث فإن الجمع لو تعذر أمكن الترجيح ولا شك أن ما بين لابتيها أرجح لتوارد الرواة عليها ورواية جبليها لا تنافيها فيكون عند كل لابة جبل أو لابتيها من جهة الجنوب والشمال وجبليها من جهة الشرق والغرب وتسمية الجبلين في رواية أخرى لا تضر والمأزم قد يطلق على الجبل نفسه كما سيأتي قوله‏:‏: "‏اللّهم بارك لهم في مدهم وصاعهم‏: "قال عياض البركة هنا بمعنى النماء والزيادة وقال النووي الظاهر أن المراد البركة في نفس الكيل من المدينة بحيث يكفي المدفيها من لا يكفيه في غيرها‏.‏ قوله‏:‏: "‏من كذا إلى كذا‏: "جاء هكذا مبهما في روايات البخاري فقيل أن البخاري أبهمه عمدا لما وقع عنده أنه وهم ووقع مسلم إلى ثور فالمراد بهذا المبهم من عير إلى ثور وقد تقدم الكلام على ذلك‏.‏ قوله‏:‏: "‏من

ص -33- أحدث فيها حدثا‏: "أي عمل بخلاف السنة كمن ابتدع بها بدعة زاد مسلم وأبو داود في هذا الحديث: "‏أو آوى محدثا ‏"‏‏.‏ قوله‏:‏: "‏فعليه لعنة اللّه‏: "الخ أي اللعنة المستقرة من اللّه على الكفار وأضيف إلى اللّه على سبيل التخصيص والمراد بلغنة الملائكة والناس المبالغة في الأبعاد عن رحمة اللّه‏.‏ وقيل المراد باللعن هنا العذاب الذي يستحقه على ذنبه في أول الأمر وليس هو كلعن الكافر واستدل بهذا على أن الحديث في المدينة من الكبائر‏.‏ قوله‏:‏: "‏ما بين مأزميها‏" قال النووي المأزم بهمزة بعد الميم وكسر الزاي وهو الجبل وقيل المضيق بين جبلين ونحوه والأول هو الصواب هنا ومعناه ما بين جبليها انتهى‏.‏ قوله‏:‏: "‏الا يهراق فيها دم‏" فيه دليل على تحريم اراقة الدماء بالمدينة لغير ضرورة:‏ قوله‏:‏ "‏الا لعلف‏: "هو باسكان اللام مصدر علفت وأما العلف بفتح اللام وهو اسم للحشيش والتبن والشعير ونحوها وفيه جواز أخذ أوراق الشجر للعلف لاخبط الأغصان وقطعها فإنه حرام قوله‏:‏ "‏عضاهها‏ "العضاه بالقصر وكسر العين الهملة وتخفيف الضاد المعجمة كل شجر فيه شوك وحداتها عضاهة وعضهة‏:‏ قوله‏:‏ "‏وحماها كلها‏ "فيه دليل على ان حكم حمى المدينة حكمها في تحريم صيده وشجرة وقد تقدم بيان مقدار الحمى انه من كل ناحية من نواحي المدينة بريد‏.‏
10 - وعن عامر بن سعد عن أبيه قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم "إني أحرم ما بين لا بتي المدينة أن يقطع عضاهها أو يقتل صيدها ‏"‏‏.‏
11 - وعن عامر بن سعد: "‏أن سعدا ركب إلى قصره بالعقيق فوجد عبدا يقطع شجرا أو يخبطه فسلبه فلما رجع سعد جاءه أهل العبد فكلموه أن يرد على غلامهم أو عليهم ما أخذ من غلامهم معاذ اللّه أن أرد شيئا نفلنيه رسول اللّه صلى اللّه عليه وآله وسلم وأبى أن يرد عليهم ‏"‏‏.‏ رواهما أحمد ومسلم‏.‏
12 - وعن سليمان بن عبد اللّه قال: "‏رأيت سعد بن أبي وقاص أخذ رجلا يصيد في حرم المدينة الذي حرم رسول اللّه صلى اللّه عليه وآله وسلم فسلبه ثيابه فجاء مواليه فقال إن رسول اللّه صلى اللّه عليه وآله وسلم حرم هذا الحرم وقال من رأيتموه يصيد فيه شيئا فلكم سلبه فلا أرد عليكم طعمة أطعمنيها رسول اللّه صلى اللّه عليه وآله وسلم ولكن إن شئتم أعطيكم ثمنه أعطيتكم ‏"‏‏.‏ رواه أحمد وأبو داود وقال فيه: "‏من أخذ أحدا يصيد فيه فليسلبه ثيابه ‏"‏‏.‏

ص -34- الحديث الأول تقدم الكلام عليه‏.‏ والحديث الثالث أخرجه أيضا الحاكم وصححه وفي إسناده سليمان بن عبد اللّه المذكور قال أبو حاتم ليس بمشهور ولكن يعتبر بحديثه‏.‏ قال الذهبي تابعي وثق وقد وهم البزار فقال لا يعلم روى هذا الحديث عن النبي صلى اللّه عليه وآله وسلم إلا سعد ولا عنه إلا عامر وهذا يرد عليه وقد أخرجه أيضا أبو داود من مولى لسعد عنه ووهم أيضا الحاكم فقال في حديث سعد أن الشيخين لم يخرجاه وهو في مسلم كما عرفت‏:‏ قوله‏:‏ "‏فسلبه‏ "أي أخذ ما عليه من الثياب‏:‏ قوله‏:‏ "‏نفلنيه‏ "أي أعطانيه قال في القاموس نفله النفل ونفله وأنفله أعطاله إياه وقال أيضا النفل محركة الغنيمة والهبة‏:‏ قوله‏:‏ "‏طعمة‏: "بضم الطاء وكسرها ومعنى الطعمة الأكلة وأما الكسر فجهة الكسب وهيئته‏:‏ قوله‏:‏ "‏فليسلبه ثيابه‏ "هذا ظاهر في أنها تؤخذ ثيابه جميعها‏.‏ وقال الماوردي يبقى له ما يستر عورته وصححه النووي واختاره جماعة من أصحاب الشافعي‏.‏ وبقصة سعد هذه احتج من قال أن من صاد من حرم المدينة أو قطع من شجرها أخذ سلبه وهو قول الشافعي في القديم‏.‏ قال النووي وبهذا قال سعد بن أبي وقاص وجماعة من الصحابة انتهى‏.‏ وقد حكى ابن قدامة عن أحمد في إحدى الروايتين القول به قال وروى ذلك عن ابن أبي ذئب وابن المنذر انتهى‏.‏ وهذا يرد على القاضي عياض حيث قال ولم يقل به أحد بعد الصحابة إلا الشافعي في قوله‏:‏ القديم "‏وقد اختلف‏"‏ في السلب فقيل أنه لمن سلبه‏.‏ وقيل لمساكين المدينة‏.‏ وقيل لبيت المال وظاهر الأدلة أنه للسالب وأنه طعمة لكل من وجد فيه أحد يصيد أو يأخذ من شجره‏.

باب ما جاء في صيد وَجّ
1 - عن محمد بن عبد اللّه بن شيبان عن أبيه عن عروة بن الزبير عن الزبير‏"‏ أن النبي صلى اللّه عليه وآله وسلم قال "إن صيد وج وعضاهه حرم محرم للّخ عز وجل‏"‏‏.‏ رواه أحمد وأبو داود والبخاري في تاريخه‏.‏ ولفظه: "‏إن صيد وج حرام‏"‏ قال البخاري ولا يتابع عليه‏.‏
الحديث سكت عنه أبو داود وحسنه المنذري وسكت عنه عبد الحق أيضا وتعقب بما نقل عن البخاري أنه لم يصح وكذا قال الأزدي وذكر الذهبي أن الشافعي صححه وذكر الحلال أن أحمد ضعفه وقال ابن حبان محمد بن عبد اللّه المذكور كان يخطئ ومقتضاه تضعيف الحديث فإنه ليس له غيره فإن كان أخطأ فيه فهو ضعيف وقال العقيلي لا يتابع إلا من جهة تقاربه في الضعف وقال النووي في شرح المهذب إسناده ضعيف قال وقال البخاري لا يصح وذكر الحلال في العلل أن أحمد ضعفه قوله‏:‏"‏ابن شيبان‏"‏ هكذا في النسخ الصحيحة من هذا الكتاب والصواب ابن الإنسان كما في سنن أبي داود وتاريخ البخاري وكذا قال ابن حبان والذهبي والخزرجي في الخلاصة قال الذهبي في ترجمة محمد بن عبد اللّه بن شيبان هذا صوابه ابن إنسان

ص -35- وقال في ترجمة عبد اللّه بن إنسان له حديث في صيد وج قال ولم يرو عن النبي صلى اللّه عليه وآله وسلم إلا هذا الحديث‏.‏ قوله‏:‏ "‏وج‏"‏ بفتح الواو وتشديد الجيم قال ابن رسلان هو أرض بالطائف عند أهل اللغة وقال أصحابنا هو واد بالطائف‏.‏ وقيل كل الطائف انتهى‏.‏ وقال الحازمي في المؤتلف والمختلف في الأماكن وج اسم لحصون الطائف وقيل لواحد منها وإنما اشتبه وج بوح بالحاء المهملة وهية ناحية النعمان قوله‏:‏ "‏وعضاهه‏"‏ بكسر العين كما سلف‏.‏ قال الجوهري العضاه كل شجر يعظم وله شوك قوله‏:‏ "‏حرم‏"‏ بفتح الحاء والراء الحرام ك قوله‏:‏م زمن وزمان‏.‏ قوله‏:‏ "‏محرم للّه تعالى‏"‏ تأكيد للحرمة والحديث يدل على تحريم صيد وج وشجره وقد ذهب إلى كراهته الشافعي والإمام يحيى قال الشافعي في الإملاء أكره صيد وج قال في البحر بعد أن ذكر هذا الحديث إن صح فالقياس التحريم لكن منع منه الإجماع انتهى‏.‏ وفي دعوى الإجماع نظر فإن قد جزم جمهور أصحاب الشافعي بالتحريم وقالوا إن مراد الشافعي بالكراهة كراهة التحريم‏.‏ قال ابن رسلان في شرح السنن بعد أن ذكر قول الشافعي في الإملاء وللأصحاب فيه طريقان أصحهما هو الذي أورده الجمهور القطع بتحريمه قالوا ومراد الشافعي بالكراهة كراهة التحريم ثم قال وفيه طريقان أصحهما وهو قول الجمهور يعني من أصحاب الشافعي أنه يأثم فيؤد به الحاكم على فعله ولا يلزمه شيء لأن الأصل عدم الضمان إلا فيما ورد به الشرع ولم يرد في هذا شيء والطريق الثاني حكمه في الضمان حكم المدينة وشجرها وفي وجوب الضمان فيه خلاف انتهى‏.‏ وقد قدمنا الخلاف في ضمان صيد المدينة وشجرها‏.‏ وقال الخطابي لست أعلم لتحريمه معنى إلا أن يكون ذلك التحريم إنما كان في وقت معلوم إلى مدة محصورة ثم نسخ قال أبو داود في السنن وكان ذلك يعني تحريم وج قبل نزوله صلى اللّه عليه وآله وسلم الطائف وحصاره ثقيفا انتهى والظاهر من الحديث تأبيد التحريم ومن دعى النسخ فعليه الدليل لأن الأصل عدم وأما ضمان صيده وشجره على حد ضمان صيد الحرم الملكي فموقوف على ورود دليل يدل على ذلك لأن الأصل براءة الذمة ولا ملازمة بين التحريم والضمان‏.‏

أبواب دخول مكة وما يتعلق به
باب من أين يدخل إليها
1 - عن ابن عمر قال: "‏كان النبي صلى اللّه عليه وآله وسلم إذا دخل مكة دخل من الثنية العليا التي بالبطحاء وإذا خرج خرج من الثنية السفلى‏"‏‏.‏ رواه الجماعة إلا الترمذي‏.‏
2 - وعن عائشة: "‏أن النبي صلى اللّه عليه وآله وسلم لما جاء مكة دخل من أعلاها وخرج من أسفلها‏"‏ وفي رواية: "‏دخل عام الفتح من كداء التي بأعلى مكة‏"‏‏.‏ متفق عليهما‏:‏ وروى الثاني أبو داود وزاد: "‏ودخل في العمنرة من كدى‏"‏‏.‏

ص -36- قوله‏: "‏من الثنية العليا‏"‏ الثنية كل عقبة في طريق أو جبل فإنا تسمى ثنية وهذه الثنية المعروفة بالثنية العليا هي التي ينزل منها إلى باب المعلى مقبرة أهل مكة وهي التي يقال لها الحجون بفتح المهملة وضم الجيم وكانت صعبة المرتقى فسهلها معاوية ثم عبد الملك ثم المهدي على ما ذكره الأزرقي ثم سهلها كلها سلطان مصر الملك المؤيد قوله‏: "‏من الثنية السفلى‏"‏ هي عند باب الشبيكة بقرب شعبة الشاميين من ناحية قعيقعان وعليها باب بني في القرن السابع قوله‏: "‏من كداء‏"‏ بفتح الكاف والمد قال أبو عبيدة لا تصرف وهي الثنية العليا المتقدم ذكرها قوله‏: "‏ودخل العمرة من كدا‏"‏ بضم الكاف والقصر وهي الثنية السفلى المتقدم ذكرها‏.‏ قال عياض والقرطبي وغيرهما اختلف في ضبط كداء وكدا فالأكثر على أن العلياء بالفتح والمد والسفلي بالقصر والضم وقيل بالعكس قال النووي وهو غلط قالوا واختلف في المعنى الذي لأجله خالف صلى اللّه عليه وآله وسلم بين طريقيه فقيل ليتبرك به وذكروا شيئا مما تقدم في العيد وقد تقدم بسطه هنالك وبعضه لا يتأتى اعتباره هنا‏.‏ وقيل الحكمة في ذلك المناسبة نجهة العلو عند الدخول لما فيه من تعظيم المكان وعكسه الإشارة إلى فراقه وقيل لأن إبراهيم لما دخل مكة دخل منها وقيل لأنه صلى اللّه عليه وآله وسلم خرج منها مختفيا في الهجرة فأراد أن يدخلها ظافرا غالبا‏.‏ وقيل لأن من جاء من تلك الجهة كان مستقبلا للبيت ويحتمل أن يكون ذلك لكونه دخل منها يوم الفتح فاستمر على ذلك‏.‏

باب رفع اليدين إذا رأى البيت وما يقال عند ذلك
1 - عن جابر: "‏وسئل عن الرجل يرى البيت يرفع يديه فقال قد حججنا مع رسول اللّه صلى اللّه عليه وآله وسلم فلم يكن يفعل‏"‏‏.‏ رواه أبو داود والنسائي والترمذي‏.‏
2 - وعن ابن جريج قال حدثت عن مقسم عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم قال ترفع الأيدي في الصلاة وإذا رأى البيت وعلى الصفا والمروة وعشية عرفة وبجمع وعند الجمرتين وعلى الميت‏"‏‏.‏
3 - وعن ابن جريج: "‏أن النبي صلى اللّه عليه وآله وسلم كان إذا رأى البيت رفع يديه وقال اللّهم زد هذا البيت تشريفا وتعظيما وتكريما ومهابة وزد من شرفه وكرمه ممن حجه واعتمر تشريفا وتعظيما وتكريما وبرا‏"‏‏.‏ رواهما الشافعي في مسنده‏.‏
حديث جابر قال الترمذي إنما نعرفه من حديث شعبة وذكر الخطابي إن سفيان الثوري وابن المبارك وأحمد بن حنبل وإسحاق بن راهوية وضعفوا حديث جابر هذا الأن في إسناده مهاجر بن عكرمة المكي وهو مجهول عندهم‏.‏ وحديث ابن عباس أخرجه أيضا البيهقي من حديث سفيان الثوري عن أبي سعيد الشامي عن مكحول به مرسلا وأبو سعيد هذا هو المصلوب

ص -37- وهو كذاب‏.‏ ورواه الأزرقي في تاريخ مكة من حديث مكحول أيضا بزيادة مهابة وبرا في الموضعين وكذا ذكره الغزالي في الوسيط وتعقبه الرافعي بأن البر لا يتصور من البيت وأجاب النووي بأن معناه أكثر برزائريه ورواه سعيد بن منصور في السنن له من طريق برد بن سنان سمعت ابن قسامة يول إذا رأيت البيت فقل اللّهم زد فذكره مثله‏.‏ ورواه الطبراني في مسند حذيفة بن أسيد مرفوعا وفي إسناده عاصم الكورى وهو كذاب وحديث ابن جريح هو معضل فيما بين ابن جريح والنبي صلى اللّه عليه وآله وسلم وفي إسناده سعيد بن سالم القدح وفيه مقال‏.‏ قال الشافعي بعد أن أورده ليس في رفع اليدين عند رؤية البيت شيء فلا أكرهه ولا أستحبه‏.‏ قال البيهقي فكأنه لم يعتمد على الحديث لإنقطاعه ـ والحاصل ـ أنه ليس في الباب ما يدل على مشروعية رفع اليدين عند رؤية البيت وهو حكم شرعي لا يثبت إلا بدليل‏.‏ وأما الدعاء عند رؤية البيت فقد رويت فيه أخبار وآثار منها ما في الباب‏.‏ ومنها ما أخرجه ابن المغلس أن عمر كان إذا نظر إلى البيت قال اللّهم أنت السلام ومنك السلام فحينا ربنا بالسلام‏.‏ ورواه سعيد بن منصور في السنن عن ابن عيينة عن يحيي بن سعيد ولم يذكر عمر ورواه الحاكم أيضا وكذلك رواه البيهقي عنه‏.‏

باب طواف القدوم والرمل والإضطباع فيه
1 - عن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم كان إذا طاف بالبيت الطواف الأول خب ثلاثا ومشى أربعا وكان يسعي ببطن المسيل إذا طاف بين الصفا والمروة‏"‏ وفي رواية: "‏رمل رسول اللّه صلى اللّه عليه وآله وسلم من الحجر إلى الحجر ثلاثا ومشى أربعا‏"‏ وفي رواية: "‏رأيت رسول اللّه صلى اللّه عليه وآله وسلم إذا طاف في الحج والعمرة أول ما يقدم فإنه يسعى ثلاثة أطواف بالبيت ويمشي أربعة‏"‏‏.‏ متفق عليهن‏.‏
قوله‏: "‏الطواف الأول‏"‏ فيه دليل على أن الرمل إنما يشرع في طواف القدوم لأنه الطواف الأول‏.‏ قال أصحاب الشافعي ولا يستحب الرمل إلا في طواف واحد في حج او عمرة أما إذا طاف في غير حج أو عمرة فلا رمل‏.‏ قال النووي بغير خلاف ولا يشرع أيضا في كل طوافات الحج بل إنما يشرع في واحدة منها وفيه قولان مشهوران للشافعي اصحهما طواف الوداع والقول الثاني أنه يشرع إلا في طواف القدوم وسواء أراد بعده أم لا ويشرع في طواف العمرة إذ ليس فيها إلا طواف واحد‏.‏ قوله‏: "‏خب ثلاثا ومشى أربعا‏"‏ الخبب بقتح المعجمة والموحدة بعدها موحدة أخرى هو إسراع المشي مع تقارب الخطا وهو كالرمل‏.‏ وفيه دليل على مشروعية الرمل في الطواف الأول وهو الذي عليه الجمهور قالوا هو سنة‏.‏ وقال ابن عباس ليس هو بسنة من شاء رمل ومن شاء لم يرمل ـ وفيه أيضا ـ دليل على أن السنة أن يرمل في الثلاثة الأول ويمشي على عادته في الأربعة الباقية‏.‏ قوله‏: "‏وكان يسعى‏"‏ الخ سيأتي الكلام على السعي‏.‏ قوله‏: "‏من الحجر

ص -38- إلى الحجر‏"‏ فيه دليل على أنه يرمل في ثلاثة أشواط كاملة قال في الفتح ولا يشرع تدارك الرمل فلو تركه في الثلاثة لم يقضه في الأربعة لأن هيئتها السكينة ولا تتغير وكذا قالت الهادوية قال ويختص بالرجال فلا رمل على النساء ويختص بطواف يتعقبه سعي على المشهور ولا فرق في غستحبابه بين ماشي وراكب ولا دم بتركه عند الجمهور واختلف في ذلك المالكية وقد روى عن مالك أن عليه دما ولا دليل على ذلك
- واعلم - أنه قد اختلف في وجوب طواف القدوم فذهبت العترة ومالك وأبو ثور وبعض أصحاب الشافعي إلى أنه فرض ل قوله‏:‏ تعالى‏: {وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ ‏}‏ ولفعله صلى اللّه عليه وآله وسلم و قوله‏: "‏خذوا عني مناسككم‏"‏ وقال أبو حنيفة أنه سنة وقال الشافعي هو كتحية المسجد قالا لأنه ليس فيه إلا كفعله صلى اللّه عليه وآله وسلم وهو لا يدل على الوجوب وأما الاستدلال على الوجوب بالآية فقال شارح البحر أنها لا تدل على طواف القدوم لأنها في طواف الزيارة إجماعا والحق الوجوب لأن فعله صلى اللّه عليه وآله وسلم مبين لمجمل واجب هو قوله‏:‏ تعالى: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ} و قوله‏:‏ صلى اللّه عليه وآله وسلم: "خذوا عني مناسككم‏"‏ و قوله‏: "‏حجوا كما رأيتموني أحج‏"‏ وهذا الدليل يستلزم وجوب كل فعل فعله النبي صلى اللّه عليه وآله وسلم في حجه إلا ما خصه دليل فمن إدعى عدم وجوب شيء من أفعاله في الحج فعليه الدليل على ذلك وهذه كلية فعليك بملاحظتها في جميع الأبحاث التي ستمر بك‏.‏
2 - وعن يعلي بن أمية: "‏أن النبي صلى اللّه عليه وآله وسلم طاف مضطبعا وعليه برد‏"‏‏.‏ رواه ابن ماجة والترمذي وصححه وأبو داود وقال: "‏ببرد له أخضر‏"‏ وأحمد ولفظه: "‏لما قدم مكة طاف بالبيت وهو مضطبع ببرد له حضرمي‏"‏‏.‏
3 - وعن ابن عباس: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم وأصحابه اعتمروا من جعرانة فرملوا بالبيت وجعلوا أرديتهم تحت آباطهم ثم قذفوها على عواتقهم اليسرى‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
حديث يعلي بن أمية صححه الترمذي كما ذكره المصنف وسكت عنه أبو داود والمنذري‏.‏ وحديث ابن عباس أخرج نحوه الطبراني وسكت عنه أيضا أبو داود والمنذري والحافظ في التلخيص ورجاله رجال الصحيح وقد صحح حديث الإضطباع النووي في شرح مسلم قوله‏: "‏مضطبعا‏"‏ هو افتعال من الضبع بإسكان الباء الموحدة وهو العضد وهو أن يدخل إزاره تحت إبطه الأيمن ويرد طرفه على منكبه الأيسر ويكون منكبه الأيمن مكشوفا كذا في شرح مسلم للنووي وشرح البخاري للحافظ وهذه الهيئة هي المذكورة في حديث ابن عباس المذكور والحكمة في فعله أنه يعين على إسراع المشي وقد ذهب إلى استحبابه الجمهور سوى مالك قال ابن المنذر قال أصحاب الشافعي وإنما يستحب الإضطباع في طواف يسن فيه الرمل‏.‏ قوله‏: "‏ببرد له حضرمي‏"‏ لفظ أبي داود ببرد أخضر‏.‏ قوله‏: "‏تحت آباطهم‏"‏ قال ابن رسلان المراد أن يجعله تحت عاتقه الأيمن‏.‏ قوله‏:

ص -39- "‏ثم قذفوها‏"‏ أي طرحوا طرفيها قوله‏: "‏على عواتقهم‏"‏ العاتق المنكب‏.‏
4 - وعن ابن عباس قال: "‏قدم رسول اللّه صلى اللّه عليه وآله وسلم وأصحابه فقال المشركون إنه يقدم عليكم قوم قد وهنتهم حمى يثرب فأمرهم النبي صلى اللّه عليه وآله وسلم أن يرملوا الأشواط الثلاثة وأن يمشوا ما بين الركعتين ولم يمنعه أن يأمرهم أن يرملوا الأشواط كلها إلا الإبقاء عليهم‏"‏‏.‏ متفق عليه‏.‏
5 - وعن ابن عباس قال: "‏رمل رسول اللّه صلى اللّه عليه وآله وسلم في حجته وفي عمره كلها وأبو بكر وعمر والخلفاء‏"‏‏.‏ رواه أحمد‏.‏
6 - وعن عمر قال: "‏فيما الرملان الآن والكشف عن المناكب وقد أطى اللّه الإسلام ونفى الكفر وأهله ومع ذلك لا ندع شيئا كنا نفعله على عهد رسول اللّه صلى اللّه عليه وآله وسلم ‏"‏‏.‏ رواه أحمد وأبو داود وابن ماجه‏.‏
7 - وعن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم لم يرمل في السبع الذي أفاض فيه‏"‏‏.‏ رواه أبو داود وابن ماجه‏.‏
حديث ابن عباس الثاني أخرجه أحمد من طريق أبي معاوية عن ابن جريح عن عطاء عنه وذكره في التلخيص وسكت عنه‏.‏ وأثر عمر أخرجه أيضا البزار والحاكم والبيهقي وأصله في البخاري مالنا وللرمل إنا كنا رأينا المشركين وقد أهلكهم اللّه تعالى ثم قال شيء صنعه رسول اللّه صلى اللّه عليه وآله وسلم فلا نحب أن نتركه وعزاه البيهقي إليه ومراده أصله‏.‏ وحديث ابن عباس الثالث أخرجه أيضا النسائي والحاكم قوله‏: "‏يقدم‏" بفتح الدال وأما بضم الدال فمعناه يتقدم‏.‏ قوله‏: "‏وهنتم‏"‏ بتخفيف الهاء وقد يستعمل رباعيا‏.‏ قال الفراء يقال وهنه اللّه وأوهنه ومعنى وهنتهم أضعفتهم‏.‏ قوله‏: "‏حمى يثرب‏"‏ هو اسم المدينة في الجاهلية وسميت في الإسلام المدينة وطيبة وطابة‏.‏ قوله‏: "‏الأشواط‏"‏ بفتح الهمزة وسكون المعجمة جمع شوط وهو الجري مرة إلى الغاية والمراد به هنا الطوفة حول الكعبة وهذا دليل على جواز تسمية الطواف شوطا‏.‏ وقال مجاهد والشعبي أنه يكره تسميته شوطا والحديث يرد عليهما قوله‏: "‏إلا الإبقاء‏"‏ بكسر الهمزة وبالموحدة والقاف الرفق والشفقة وهو بالرفع على أنه فاعل لم يمنعه ويجوز بالنصب - ‏وفي الحديث‏ - جواز إظهار القوة بالعدة والسلاح ونحو ذلك للكفار أراها بالهم ولا يعد ذلك من الرياء المذموم وفيه جواز المعارض بالفعل كما تجوز بالقول‏.‏ قال في الفتح وربما كانت بالفعل أولي‏.‏ قوله‏: "‏وفي عمره كلها‏"‏ فيه دليل علة مشروعية الرمل في طواف العمرة‏.‏ قوله‏: "‏فيما الرملان‏"‏ بإثبات الف ما الاستفهامية وهي لغة والأكثر يحذفونها والرملان مصدر رمل‏.‏ قوله‏: "‏والكشف عن المناكب‏"‏ هو الإضطباع‏.‏

ص -40- قوله‏: "‏ومع ذلك لا ندع شيئا كنا نفعله على عهد رسول اللّه صلى اللّه عليه وآله وسلم زاد الإسماعيلي في آخره ثم رمل ـ وحاصله ـ أن عمر كان قد هم بترك الرمل في الطواف لأنه عرف سببه وقد انقضى فهم أن يتركه لفقد سببه ثم رجع عن ذلك لاحتمال أن يكون له حكمة ما اطلع عليها فرأى أن الإتباع أولى ويؤيد مشروعية الرمل على الإطلاق ما ثبت في حديث ابن عباس أنهم رملوا في حجة الوداع مع رسول اللّه صلى اللّه عليه وآله وسلم وقد نفى اللّه في ذلك الوقت الكفر وأهله عن مكة‏.‏ والرمل في حجة الوداع ثابت أيضا في حديث جابر الطويل عند مسلم وغيره‏.‏

باب ما جاء في استلام الحجر الأسود وتقبيله وما يقال حينئذ
1 - عن ابن عباس قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم يأتي هذا الحجر يوم القيامة له عينان يبصر بهما ولسان ينطق به يشهد لمن استلمه بحق‏"‏‏.‏ رواه أحمد وابن ماجه والترمذي‏.‏
2 - وعن عمر: "‏أنه كان يقبل الحجر ويقول أني لا أعلم أنك حجر لا تضر ولا تنفع ولولا أني رأيت رسول اللّه صلي اللّه عليه وآله وسلم يقبلك ما قبلتك‏"‏‏.‏ رواه الجماعة ‏.‏
3 - وعن ابن عمر وسئل عن استلام الحجر فقال: "‏رأيت رسول اللّه صلى عليه وآله وسلم يستلمه ويقبله‏"‏‏.‏ رواه البخاري‏.‏
4 - وعن نافع قال: "‏رأيت ابن عمر استلم الحجر بيده ثم قبل يده وقال ما تركته منذ رأيت رسول اللّه صلى اللّه عليه وآله وسلم ‏"‏‏.‏ متفق عليه ‏.‏
حديث ابن عباس صححه ابن خزيمة وابن حيان والحاكم وله شاهد من حديث أنس عند الحاكم قوله‏: "‏لا تضر ولا تنفع‏"‏ أخرج الحاكم من حديث أبي سعيد أن عمر لما قال له علي بن أبي طالب أنه لا يضر ولا ينفع وذكر أن اللّه تعالى لما أخذ المواثيق على ولد آدم كتب ذلك في رق وألقمه الحجر وقد سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول بأنى يوم القيامة وله لسان ذلق يشهد لمن استلمه بالتوحيد وفي أسناده أبو هرون العبدي وهو ضعيف جدا ولكنه يشدعضده حديث ابن عباس المتقدم قال الطبري إنما قال عمر ذلك لأن الناس كانوا حديثي عهد بعبادة الأصنام فخشي أن يظن الجهال أن استلام الحجر من باب تعظيم الأحجار كما كانت العرب تفعل في الجاهلية فأراد أن يعلم الناس أن استلامه أتباع لفعل رسول اللّه صلى اللّه عليه وآله وسلم لا لأن الحجر يضر وينفع بذاته كما كانت الجاهلية تعبد الأوثان قوله‏: "‏ولو لا أني رأيت رسول اللّه صلى اللّه عليه وآله وسلم ‏"‏ الخ فيه أستجاب تقبيل الحجر الأسود وإليه ذهب الجمهور من الصحابة والتابعين وسائر العلماء وحكى ابن المنذر عن عمر

ص -41- ابن الخطاب وابن عباس وطاوس والشافعي وأحمد أنه يستحب بعد تقبيل الحجر السجود عليه بالجبهة وبه قال الجمهور وروى عن مالك أنه بدعة واعتراف القاضي عياض بشذوذ مالك في ذلك وقد أخرج الشافعي والبيهاقي عن ابن عباس موقوفا‏: "‏أنه كان يقبل الحجر الأسود ويسجد عليه‏"‏ رواه الحاكم والبيهقي من حديثه مرفوعا ‏.‏ ورواه أبو داود الطياسي والدرامي وابن خزيمه و أبو بكر البراز وأبوعلي ابن السكن والبيهقي من حديث جعفر بن عبد اللّه الحميدي ‏.‏ وقيل المخزومي بإسناد متصل بابن عباس أنه رأى عمريقبله ويسجد عليه ثم قال رأيت رسول اللّه صلى اللّه عليه وآله وسلم فعل هذا وهذا لفظ الحاكم‏.‏ قال الحافظ قال العقيلي في حديثه هذا يعني جعفر بن عبد اللّه وهم واضطراب قوله‏: "‏يستلمه ويقبله‏"‏ فيه دليل علي أنه يستجب الجمع بين استلام الحجر وتقبيله والاستلام المسح باليد والتقبيل لها كما في حديث ابن عمر الأخر والتقبيل يكون بالفم فقط‏.‏
5 - وعن ابن عباس قال: "‏طاف النبي صلى اللّه عليه وآله وسلم في حجة الوداع على بعير يستلم الركن بمحجن‏"‏‏.‏ متفق عليه‏.‏ وفي لفظ: "‏طاف رسول اللّه صلى اللّه عليه وآله وسلم على بعير كلما أتى على الركن أشار إليه بشيء في يده ومبر‏"‏ رواه أحمد والبخاري‏.‏
6 - وعن أبي الطفيل عامر بن واثلة: "‏قال رأيت رسول اللّه صلى اللّه عليه وآله وسلم يطوف بالبيت ويستلم الحجر بمحجن معه ويقبل المحجن‏"‏‏.‏ رواه مسلم وأبو داود وابن ماجه‏.‏
7 - وعن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم قال له يا عمر أنك رجل قوي لا تزاحم على الحجر فتؤذي الضعيف إن وجدت خلوة فاستلمه وإلا فاستقبله وهلل وكبر‏"‏‏.‏ رواه أحمد‏.‏
حديث عمر في إسناده راو لم يسم قوله‏: "‏بمحجن‏"‏ بكسر الميم وسكون المهملة وفتح الجيم بعدها نون هو عصا محنية الرأس والحجن الإعوجاج وبذلك سمي الحجون والاستلام افتعال من السلام بالفتح أي التحية قاله الأزهري‏.‏ وقيل من السلام بالكسر أي الحجارة والمعنى أنه يومي بعصاه إلى الركن حتى يصيبه قوله‏: "‏وكبر‏"‏ فيه دليل على استحلال التكبير حال استلام الركن قوله‏: "‏ويقبل المحجن‏"‏ في رواية ابن عمر المتقدمة أنه استلم الحجر بيده من قبل وقال ما تركته منذ رأيت رسول اللّه صلى اللّه عليه وآله وسلم يفعله‏.‏ ولسعيد بن منصور من طريق عطاء قال رأيت أبا سعيد وأبا هريرة وابن عمر وجابر إذا استلموا الحجر قبلوا أيديهم قيل وابن عباس قال وابن عباس أحسبه قال كثيرا قال في الفتح ولهذا قال الجمهور أن السنة أن يستلم الركن ويقبل يده فإن لم يستطع أن يستلمه بيده استلمه بشيء في يده وقبل ذلك الشيء فإن لم يستطع أشار إليه واكتفى بذلك‏.‏ وعن مالك في رواية لا يقبل يده وبه قال القاسم بن محمد بن أبي بكر وفي رواية

ص -42- عند المالكية يضع يده على فمه من غير تقبيل وقد استنبط بعضهم من مشروعية تقبيل الحجر وكذلك تقبيل المحجن جواز تقبيل كل من يستحق التعظيم من آدمي وغيره وقد نقل عن الإمام أحمد أنه سئل عن تقبيل منبر النبي صلى اللّه عليه وآله وسلم متقبيل قبره فلم ير به باسا واستبعد بعض أصابه صحة ذلك ونقل عن ابن أبي الصيف اليماني أحد علماء مكة من الشافعية جواز تقبيل المصحف وأجزاء الحديث وقبور الصالحين كذا في الفتح قوله‏: "‏قال له عمر إنك رجل قوي‏"‏ الخ فيه دليل على أنه لا يجوز لمن كان له فضل قوة أن يضايق الناس إذا أجتمعوا على الحجر لما يتسبب عن ذلك من أذية الضعفاء والإضرار بهم ولكنه يستلمه خاليا أن تمكن وإلا أكتفى بالإشارة والتهليل والتكبير مستقبلا له وقد روى الفاكهي من طرق عن ابن عباس كراهة المزاحمة وقال لا يؤذي ولا يؤذى‏.‏

باب استلام الركن اليماني مع الركن الاسود دون الآخرين
1 - عن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم قال إن مسح الركن اليماني والركن الأسود يحط الخطايا حطا‏"‏‏.‏ رواه أحمد والنسائي‏.‏
2 - وعن ابن عمر: "‏قال لم أر النبي صلى اللّه عليه وآله وسلم يمس من الأركان إلا اليمانيين‏"‏‏.‏ رواه الجماعة إلا الترمذي لكن له معناه من رواية ابن عباس‏.‏
3 - وعن ابن عمر أن النبي صلى اللّه عليه وآله وسلم كان لا يدع ان يستلم الحجر والركن اليماني في كل طوافه‏.‏
رواه أحمد وأبو داود‏.‏
4 - وعن ابن عباس قال: "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يقبل الركن اليماني ويضع خده عليه‏"‏‏.‏ رواه الدارقطني‏.‏
5 - وعن ابن عباس قال: "‏كان النبي رسول اللّه صلى اللّه عليه وآله وسلم إذا استلم الركن اليماني قبله‏"‏‏.‏ رواه البخاري في تاريخه‏.‏
حديث ابن عمر الأول في إسناده عطاء بن السائب وهو ثقة ولكنه اختلط وحديثه الثالث في إسناده عبد العزيز بن أبي رواد وفيه مقال قال يحيى بن سليم الطائفي كان يرى الارجاء وقال يحيى القطان هو ثقة لا يترك لرأي أخطأ فيه وقال ابن المبارك كان يتكلم ودموعه تسيل ووثقه ابن معين وأبو حاتم‏.‏ وقال ابن عدي في أحاديثه مالا يتابع عليه‏.‏ وحديث ابن عباس الذي فيه أنه كان صلى اللّه عليه وآله وسلم يقبل الركن اليماني ويضع خده عليه رواه أبو يعلى وفي إسناده عبد اللّه بن مسلم ين هرمز وهو ضعيف قوله‏: "‏إلا اليمانيين‏"‏ بتخفيف الياء على المشهور لأن الألف عوض عن ياء النسبة فلو شددت كان جمعا بين العوض والمعوض وجوزه سيبويه وإنما اقتصر صلى اللّه عليه وآله وسلم على استلام اليمانيين لما ثبت في الصحيحين من قول ابن عمر إنهما على قواعد إبراهيم دون الشاميين

ص -43- ولهذا كان ابن الزبير بعد عمارته للكعبة على قواعد إبراهيم يستلم الأركان كلها كما روى ذلك عنه الأزرقي في كتاب مكة فعلى هذا يكون للركن الأول من الأركان الأربعة فضيلتان كونه الحجر الأسود وكونه على قواعد إبراهيم وللثاني الثانية فقط وليس للآخرين اعني الشاميين شيء منها فلذلك يقبل الأول ويستلم الثاني فقط ولا يقبل الآخران ولا يستلمان على رأي الجمهور‏.‏ وروى ابن المنذر وغيره استلام الاركان جميعا عن جابر وأنس والحسن والحسين من الصحابة وعن سويد بن غفلة من التابعين وقد أخرج البخاري ومسلم أن عبيد بن جريج قال لابن عمر رأيتك تصنع أربعا لم أر أحدا من أصحابك يصنعها فذكر منها ورأيتك لا تمس من الأركان إلا اليمانيين وفيه دليل على أن الذين رآه عبيد كانوا لا يقتصرون في الاستلام على الركنين اليمانيين قوله‏:‏ ويضع خده فيه مشروعية وضع الخد على الركن اليماني وتقبيله وقد ذهب إلى استحباب تقبيل الركن اليماني بعض أهل العلم كما قال صاحب الفتح تمسكا بما ذكره المصنف من حديث ابن عباس عند البخاري في التاريخ والدارقطني ولكن الثابت في الصحيحين وغيرهما من حديث ابن عمر ان النبي صلى اللّه عليه وآله وسلم كان يستلمه فقط نعم ليس في اقتصار ابن عمر على التسليم ما ينفي التقبيل فإن صح ما روى عن ابن عباس تعين العمل به‏.‏

باب الطائف يجعل البيت عن يساره ويخرج في طوافه عن الحجر
1 - عن جابر: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم لم قدم مكة أتى الحجر فاستلمه ثم مشى على يمينه فرمل ثلاثا ومشى أربعا‏"‏‏.‏ رواه مسلم والنسائي‏.‏
2 - وعن عائشة قالت: "‏سألت النبي صلى اللّه عليه وآله وسلم عن الحجر أمن البيت هو قال نعم قلت فما لهم لم يدخلوه في البيت قال إن قومك قصرت بهم النفقة فما شأن بابه مرتفعا قال فعل ذلك قومك ليدخلوا من شاؤا ويمنعوا من شاؤا ولولا أن قومك حديث عهد بالجاهيلة فاخاف ان تنكر قلوبهم ان أدخل الحجر في البيت وأن الصق بابه الأرض‏"‏‏.‏ متفق عليه‏.‏ وفي رواية قالت: "‏كنت أحب أن أدخل البيت اصلي فيه فأخذ رسول اللّه صلى اللّه عليه وآله وسلم بيدي فأدخلني الحجر فقال لي صلي في الحجر إذا أردت دخول البيت فإنم هو قطعة من البيت ولكن قومك استقصروا حين بنوا الكعبة فأخرجون من البيت‏"‏‏.‏ رواه الخمسة إلا ابن ماجه وصححه الترمذي وفيه إثبات التفل في الكعبة‏.‏

ص -44- قوله‏: "‏أتى الحجر فاستلمه‏"‏ الخ فيه دليل علي أنه يستحب أن يكون ابتداء الطواف من الحجر الأسود فرض ‏.‏ قوله‏: "‏ثم مشى على يمينه‏"‏ استدل به على مشروعية مشى الطوائف بعد استلام الحجر على يمينه جاعلا البيت على يساره ‏.‏ وقد ذهب إلى أن هذه الكيفية شرط لصحة الطواف الأكثر قالوا فلو عكس لم يجزه قال في البحر ولا خلاف إلا عن محمد بن داود الأصفهاني وأنكروا عليه وهموا بقتله انتهى‏:‏ ولا يخفاك أن الحكم على بعض أفعاله صلى اللّه عليه وآله وسلم في الحج بالوجوب لأنها بيان لمجمل واجب وعلى بعضها بعدمه تحكم محض لفقد دليل يدل على الفرق بينها‏.‏ قوله‏: "‏أمن البيت هو قال نعم‏"‏ هذا ظاهر بأن الحجر كله من البيت ويدل على ذلك أيضا قوله‏:‏ في الرواية الثانية: "‏فإنما هو قطعة من البيت‏"‏ وبذلك كان يفتي ابن عباس فأخرج عبد الرزاق أنه قال لو وليت من البيت ما ولي ابن الزبير لأدخلت الحجر كله في البيت ولكن ما ورد من الروايات القاضية بأنه كله من البيت مقيد بروايات صحيحة منها عند مسلم من حديث عائشة بلفظ: "‏حتى أزيد فيه من الحجر‏"‏ وله من وجه آخر عنها مرفوعا بلفظ: "‏فإن بدا لقومك أن يبنوه بعدي فهلمي لأرك ما تركوا منه فأراها قريبا من سبعة أذرع‏"‏ وله أيضا عنها مرفوعا بلفظ: "‏وزدت فيها من الحجر سبعة أذرع‏"‏ وفي رواية للبخاري عن عروة: "‏إن ذلك مقدار ستة أذرع‏"‏ ولسفيان بن عيينة في جامعه أن ابن الزبير زاد ستة أذرع وله أيضا عنه أنه زاد ستة أذرع وشبرا وهذا ذكره الشافعي في عدد من لقيهم من أهل العلم من قريش كما أخرجه البيهقي في المعرفة عنه‏.‏ وقد اجتمع من الروايات ما يدل على أن الزيادة فوق ستة أذرع ودون سبعة‏.‏ وأما ما ورد مسلم عن عطاء عن عائشة مرفوعا بلفظ: "‏لكنت أدخل فيها من الحجر خمسة أذرع‏"‏ فقال في الفتح هي شاذة والروايات السابقة أرجح لما فيها من الزيادة عن الثقات الحفاظ‏.‏ قال الحافظ ثم ظهر لي لرواية عطاء وجه أنه أريد بها ما عدا الفرجة التي بين الركن والحجر فتجمع مع الروايات الأخرى فإن الذي عدا الفرجة أربعة أذرع وشيء ولهذا وقع عند الفاكهي من حديث أبي عمرو بن عدي بن حمراء: "‏أن النبي صلى اللّه عليه وآله وسلم قال لعائشة في هذه القصة ولأدخلت فيها من الحجر أربعة أذرع فيحمل هذا على إلغاء الكسر ورواية عطاء على جبره وتحصيل الجمع بين الروايات كلها بذلك قوله‏: "‏أن قومك‏: "أي قريشا قوله‏: "‏قصرت بهم النفقة‏"‏ بتشديد الصاد أي النفقة الطبية التي أخرجوها لذلك كما جزم به الأزرقي وغيره وتوضيحه ما ذكره ابن إسحاق في السيرة عن أبي وهب المخزومي أنه قال لقريش لا تدخلوا فيه من كسبكم إلا طيبا ولا تدخلوا فيه مهر بغي ولا بيع ربا ولا مظلمة أحد من الناس قوله‏: "‏ليدخلوا من شاؤا‏"‏ زاد مسلم: "‏فكان الرجل إذا أراد أن يدخلها يدعونه ليرتقي حتى إذا كاد أن يدخل دفعوه فسقط‏"‏ قوله‏: "‏حديث عهد‏"‏ في لفظ للبخاري: "‏حديث عهدهم‏"‏ بتنوين حديث قوله‏: "‏فأخاف أن تنكر قلوبهم‏"‏ في رواية للبخاري تنفر ونقل ابن بطال عن بعض علمائهم أن النفر التي خشيها صلى اللّه عليه وآله وسلم أن ينسبوه إلى الفجر دونهم وجواب

ص -45- لولا محذوف وقد رواه مسلم بلفظ: "‏فأخاف أن تنكر قلوبهم لنظرت أن أدخل الحجر‏"‏ ورواه الإسماعيلي بلفظ: "‏لنظرت فأدخلت‏"‏ وفيه دليل على أنه يجوز للعالم ترك التعريف ببعض أمور الشريعة إذا خشى نفرة قلوب العامة عن ذلك‏.‏

باب الطهارة والسترة للطواف
1 - في حديث أبي بكر الصديق عن النبي صلى اللّه عليه وآله وسلم قال: "‏لا يطوف بالبيت عريان‏"‏‏.‏
2 - وعن عائشة: "‏أن أول شيء بدأ به النبي صلى اللّه عليه وآله وسلم حين قدم أنه توضأ ثم طاف بالبيت‏"‏‏.‏
تفق عليهما‏.‏
3 - وعن عائشة: "‏عن النبي صلى اللّه عليه وآله وسلم قال الحائض تقضي المناسك كلها إلا الطواف‏"‏‏.‏
رواه أحمد وهو دليل على جواز السعي مع الحدث‏.‏
4 - وعن عائشة أنها قالت: "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم لا نذكر إلى الحج حتى جئنا سرف طمست فدخل علي رسول اللّه صلى اللّه عليه وآله وسلم وأنا أبكي فقال مالك لعلك نفست فقالت نعم قال هذا شيء كتبه اللّه عز وجل على بنات آدم افعلي ما يفعل الحاج غير أن لا تطوفي بالبيت حتى تطهري‏"‏‏.‏ متفق عليه‏.‏ ولمسلم في رواية: "‏فأقضي ما يقضي الحاج غير أن لا تطوفي بالبيت حتى تغتسلي‏"‏‏.‏
حديث عائشة الثاني أخرجه باللفظ المذكور ابن أبي شيبة بإسناد صحيح من حديث ابن عمر وأخرج نحوه الطبراني عنه بإسناد فيه متروك وقد تقدم نحوه من حديث ابن عباس في باب ما يصنع من أراد الإحرام‏.‏ قوله‏: "‏لا يطوف بالبيت عريان‏"‏ فيه دليل على أنه يجب ستر العورة في حال الطواف‏.‏ وقد اختلف هل الستر شرط لصحة الطواف أولا فذهب الجمهور الجمهور إلى أنه شرط وذهبت الحنفية والهادوية إلى أنه ليس بشرط فمن طاف عريانا عند الحنفية أعاد ما دام بمكة فإن خرج لزمه دمز وذكر ابن إسحاق في سب طواف الجاهلية كذلك أن قريشا ابتدعت قبل الفيل أو بعده أن لا يطوف بالبيت أحد ممن يقدم عليهم من غيرهم أول ما يطوف إلا بثياب أحدهم فإن لم يجد طاف عريانا فإن خالف فطاف بثيابه ألقاها إذا فرغ ثم لم ينتفع بها فجاء الإسلام بهدم ذلك‏.‏ قوله‏: "‏توضا ثم طاف‏"‏ لما كان هذا الفعل بيانا ل قوله‏:‏ صلى اللّه عليه وآله وسلم: "‏خذوا عني مناسككم‏"‏ صلح للاستدلال به على الوجوب والخلاف في كون الطهارة شرطا أو غير شرط كالخلاف في الستر قوله‏: "‏تقتضي المناسك كلها‏"‏ أي نفعل المناسك كلها وفيه دليل على أن الحائض تسعى‏.‏ ويؤيده

ص -46- قوله‏:‏ في حديث عائشة المذكور في الباب: "‏افعلي ما يفعل الحاج‏"‏ الخ ولكنه قد زاد ابن أبي شيبة من حديث ابن عمر الذي أشرنا إليه بعد قوله‏:‏ إلا الطواف ما لفظه وبين الصفا والمروة وكذلك زاد هذه الزيادة الطبراني من حديثه‏.‏ وقد قال الحافظ أن إسناد ابن أبي شيبة صحيح‏:‏ وقد ذهب الجمهور إلى أن الطهارة غير واجبة ولا شرط في السعي ولم يحك ابن المنذر القول بالوجوب إلا عن الحسن البصري‏.‏ قال في الفتح وقد حكى المجد ابن تيمية من الحنابة يعني المصنف رواية عندهم مثله‏.‏ قوله‏: "‏نفست‏"‏ بفتح النون وكسر الفاء الحيض وبضم النون وفتحها الولادة والطمث الحيض أيضا‏.‏ قوله‏: "‏حتى تطهري‏"‏ بفتح التاء والطاء المهملة وتشديد الهاء أيضا وهو على حذف أحد التاءين وأصله تتطهري والمراد بالطهارة الغسل كما وقع في رواية مسلم المذكور في الباب ـ والحديث ـ ظاهر في نفي الحائض عن الطواف حتى ينقطع دمها وتغتسل والنهي يقتضي الفساد المرادف للبطلان فيكون طواف الحائض باطلا وهو قول الجمهور وذهب جمع من الكوفيين إلى أن الطهارة غير شرط وروي عن عطاء إذا طافت المرأة ثلاثة أطواف فصاعدا ثم حاضت أجزأ عنها‏.‏

باب ذكر اللّه في الطواف
1 - عن عبد اللّه بن السائب قال: "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول بين الركن اليماني والحجر ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار‏"‏‏.‏ رواه أحمد وأبو داود وقال: "‏بين الركنين‏"‏‏.‏
2 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم: "‏قال وكل به يعني الركن اليماني سبعون ملكا فمن قال اللّهم إني أسألك العفو والعافية في الدنيا والآخرة ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار قالوا آمين‏"‏‏.‏
3 - وعن أبي هريرة: "‏أنه سمع النبي صلى اللّه عليه وآله وسلم يقول من طاف بالبيت سبعا ولا يتكلم إلا سبحان اللّه والحمد للّه ولا إله إلا اللّه واللّه أكبر ولا حول ولا قوة إلا باللّه محيت عنه عشر سيآت وكتب له له عشر حسنات ورفع له بها عشر درجات‏"‏‏.‏ رواهما ابن ماجة‏.‏
4 - وعن عائشة قالت: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إنما جعل الطواف بالبيت وبالصفا والمروة ورمي الجمار لإقامة ذكر اللّه تعالى‏"‏‏.‏ رواه أحمد وأبو داود والترمذي وصححه ولفظه: "‏إنما جعل رمي الجمار والسعي

ص -47- بين الصفا والمروة لإقامة ذكر اللّه تعالى‏"‏‏.‏
حديث عبد اللّه بن السائب أخرجه أيضا النسائي وصححه ابن حبان والحاكم وحديث أبي هريرة الأول في إسناده إسماعيل ابن عياش وفيه مقال وفي إسناده أيضا هشام بن عمار وهو ثقة تغير باخرة‏.‏ والحديث قد ذكره الحافظ في التلخيص‏.‏ حديثه الثاني ساقه ابن ماجه هو وحديثه الأول المذكور هنا بإسناد واحد وفيه إسماعيل بن عياش وهشام بن عمار وقد ذكره في التلخيص أيضا وقال‏.‏ إسناده ضعيف‏.‏ وحديث عائشة سكت عنه أبو داود وذكر المنذري أن الترمذي قال إنه حديث ضعيف حسن صحيح ـ وفي الباب ـ عن ابن عباس عند ابن ماجه والحاكم: "‏أن النبي صلى اللّه عليه وآله وسلم كان يدعو بهذا الدعاء بين الركنين اللّهم قنعني بما رزقتني وبارك لي فيه وأخلف علىّ كل غائبة لي بخير‏"‏ وعن أبي هريررة عند البزار غير ما ذكره المصنف: "‏أن النبي صلى اللّه عليه وآله وسلم كان يقول اللّهم أني أعوذ بك من الشك والشرك والنفاق والشقاق وسوء الأخلاق‏"‏ وعن عبد اللّه بن السائب حديث آخر عند ابن عساكر من طريق بن ناجية بسند له ضعيف: "‏أن النبي صلى اللّه عليه وآله وسلم كان يقول في ابتداء طوافه بسم اللّه واللّه أكبر اللّهم إيمانا بك وتصديقا بكتابك ووفاء بعهدك واتباعا لسنة نبيك محمد‏"‏ قال الحافظ لم أجده هكذا وقد ذكره صاحب المهذب من حديث جابر وقد بيض له المذري والنووي ورواه الشافعي عن ابن أبي نحيج‏.‏ قال أخبرت: "‏ان بعض أصحاب النبي صلى اللّه عليه وآله وسلم قال يا رسول اللّه كيف نقول إذا استلمنا قال قولوا بسم اللّه واللّه أكبر إيمانا وتصديقا لما جاء به محمد‏"‏ قال في التلخيص وهو في الأم عن سعيد بن سالم عن ابن جريج ـ وفي الباب ـ أيضا عن ابن عمر من حديثه: "‏كان إذا استلم الحجر قال بسم اللّه واللّه أكبر‏"‏ وسنده صحيح وروى العقيلي أيضا من حديثه: "‏كان إذا أراد أن يستلم يقول اللّهم إيمانا بك وتصديقا بكتابك واتباعا لسنة نبيك ثم يصلي إلى النبي صلى اللّه عليه وآله وسلم ثم يستلمه‏"‏ رواه الواقدي في المغازي مرفوعا‏.‏ وعن علي عند البيهقي والطبراني من طريق الحرث الأعور: "‏أنه كان إذا مر بالحجر الأسود فرأى عليه زحاما استقبله وكبر ثم قال اللّهم إيمانا بك وتصديقا بكتابك لسنة نبيك‏"‏ وعن عمر عند أحمد وقد تقدم في باب ما جاء في استلام الحجر ـ وأحاديث ـ الباب تدل على مشروعية الدعاء بما اشتملت عيه في الطواف وقد حكى في البحر عن الأكثر أنه لادم على من ترك مسنونا‏.‏ وعن الحسن البصري والثوري وابن الماجشون أنه يلزم‏.‏

باب الطواف راكبا لعذر
1 - عن أم سلمة: "‏أنها قدمت وهي مرضة فذكرت ذلك للنبي صلى اللّه عليه وآله وسلم فقال طوفي من وراء الناس وأنت راكبة‏"‏‏.‏ رواه الجماعة إلى الترمذي‏.‏
2 - وعن جابر قال: "‏طاف رسول اللّه صلى اللّه عليه وآله وسلم بالبيت وبالصفا والمروة

ص -48- في حجة الوداع على راحلته يستلم الحجر بمحجنه لأن يراه الناس وليشرف ويسألوه فإن الناس غشوه‏"‏‏.‏ رواه أحمد ومسلم وأبو داود والنسائي‏.‏
3 - وعن عائشة: "‏قالت طاف النبي صلى اللّه عليه وآله وسلم في حجة الوداع على بعيره يستلم الركن كراهية ان يصرف عنه الناس‏"‏‏.‏ رواه مسلم‏.‏
4 - وعن ابن عباس: "‏ان النبي صلى اللّه عليه وآله وسلم قدم مكة وهو يشتكي فطاف على راحلته كلما أتى على الركن استلم الركن بمحجن فلما فرغ من طوافه أناخ فصلى ركعتين‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
5 - وعن أبي الطفيل: "‏قال قلت لابن عباس أخبرني عن الطواف بين الصفا والمروة راكبا أسنة هو فإن قومك يزعمون أنه سنة قال صدقوا وكذبوا قلت وما قولك صدقوا وكذبوا قال إن رسول اللّه صلى اللّه عليه وآله وسلم كثر عليه الناس يقولون هذا محمد هذا محمد حتى العواتق من البيوت قال وكان رسول اللّه صلى اللّه عليه وآله وسلم لا يضرب الناس بين يديه فلما كثروا عليه ركب والمشي والسعي أفضل‏"‏‏.‏ رواه أحمد ومسلم‏.‏
حديث ابن عباس الأول في إسناده يزيد بن أبي زياد ولا يحتج به وقال البيهقي في حديث يزيد ين أبي زياد لفظة لم يوافق عليها وهي قوله‏: "‏وهو يشتكي وقد أنكر الشافعي وقال لا أعلمه اشتكى في تلك الحجة قوله‏: "‏طوفي من وراء الناس‏"‏ هذا يقتضي منع طواف الراكب في المطاف‏.‏ قال في الفتح لا دليل في طوافه صلى اللّه عليه وآله وسلم راكبا على جواز الطواف راكبا بغير عذر وكلام الفقهاء يقتضي الجواز إلا أن المشي أولى والركوب مكروه تنزيها قال والذي يترجح المنع لأن طوافه صلى اللّه عليه وآله وسلم وكذا أم سلمة كان قبل أن يحوط المسجد فإذا حوط امتنع داخله إذ لا يؤمن التلويث فلا يجوز بعد التحويط بخلاف ما قبله فإن كان لا يحرم التلويث كما في السعي قوله‏: "‏لأن يراه الناس‏"‏ الخ فيه بيان العلة التي لأجلها طاف صلى اللّه عليه وآله وسلم راكبا وكذلك قول عائشة كراهية أن يصرف الناس عنه‏.‏ وفي رواية لمسلم كراهية أن يضرب بالباء الموحدة‏.‏ قال النووي وكلاهما صحيح‏.‏ وكذلك قول ابن عباس وهو يشتكي وقد ترجم عليه البخاري فقال باب المريض يطوف راكبا وكأنه أشار إلى هذا الحديث وكذلك قول ابن عباس في حديثه الأخر فلما كثروا عليه فإن هذه الألفاظ كلها مصرحة بأن طوافه صلى اللّه عليه وآله وسلم كان لعذر فلا يلحق به من لا عذر‏.‏ وقد استدل أصحاب مالك وأحمد بطوافه صلى اللّه عليه وآله وسلم راكبا على طهارة بول ما يؤكل لحمه وروثه قالوا لأنه لا يؤمن ذلك من البعير ولو كان نجسا لما عرض المسجد له ويرد ذلك بوجوه إما أولا فلأنه لم يكن إذ ذاك قد حوط

ص -49- المسجد كما تقدم وأما ثانيا فلأنه ليس من لازم الطواف على البعير أن يبول وأما ثالثا فلأنه يطهر منه المسجد كما أنه صلى اللّه عليه وآله وسلم أقر ادخال الصبيان الأطفال المسجد مع أنه لا يؤمن بولهم وأما رابعا فلأنه يحتمل أن تكون راحلته عصمت من التلويث حينئذ كرامة له قوله‏: "‏صدقوا وكذبوا‏"‏ الخ لفظ أبي داود: "‏قال صدقوا وكذبوا قلت ما صدقوا وكذبوا قال صدقوا قد طاف رسول اللّه صلى اللّه عليه وآله وسلم بين الصفا والمروة على بعير وكذبوا ليست بسنة‏"‏ وحديث ابن عباس هذا يدل على جواز الطواف بين الصفا والمروة للراكب لعذر قال ابن رسلان في شرح السنن بعد أن ذكر حديث ابن عباس هذا مالفظه وهذا الذي قاله ابن عباس مجمع عليه انتهى‏.‏ يعني ففي كون الطواف بصفة الركوب سنة بل الطواف من الماشي أفضل‏.‏

باب ركعتي الطواف والقراءة فيهما واستلام الركن بعدهما
رواهما ابن عمر وابن عباس وقد سبق‏.‏
1 - وعن جابر: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم لما انتهى إلى مقام إبراهيم قرأ {واتخذوا من مقام إبراهيم مصلى} فصلى ركعتين فقرأ فاتحة الكتاب وقل يا أيها الكافرون وقل هو اللّه أحد ثم عاد إلى الركن فاستلمه ثم خرج إلى الصفا‏"‏‏.‏ رواه أحمد ومسلم والنسائي وهذا لفظه وقيل للزهري أن عطاء يقول: "تجزي المكتوبة من ركعتي الطواف فقال السنة أفضل لم يطف النبي صلى اللّه عليه وآله وسلم أسبوعا إلا صلى ركعتين‏"‏‏.‏ أخرجه البخاري‏.‏ حديث ابن عمر الذي أشار إليه المصنف تقدم في باب استلام الركن اليماني وكذلك تقدم في باب ما جاء في استلام الحجر وحديث ابن عباس المشار إليه تقدم في مواضع منها باب استلام الحجر وكذلك باب استلام الركن اليماني وفي باب الطواف راكبا قوله‏: "‏واتخذوا‏"‏ في الروايات بكسر الخاء على الأمر وهي إحدى القراءتين والأخرى بالفتح على الحبر والأمر دال على الوجوب‏.‏ قال في الفتح لكن انعقد الإجماع على جواز الصلاة إلى جميع جهات الكعبة فدل على عدم التخصيص وهذا بناء على أن المراد بمقام إبراهيم الذي فيه أثر قدميه وهو موجود الآن‏.‏ وقال مجاهد المراد بمقام إبراهيم الحرم كله والأول أصح قوله‏: "‏فقرأ فاتحة الكتاب‏"‏ الخ فيه استحباب القراءة بهاتين السورتين مع فاتحة الكتاب واستلام الركن بعد الفراغ وقد اختلف في وجوب هاتين الركعتين فذهب أبو حنيفة وهو مروي عن الشافعي في أحد قوليه إلى انهما واجبتان وبه قال الهادي والقاسم واستدلوا بالآية المذكورة وأجيب عن ذلك بأن الأمر فيها إنما هو باتخاذ المصلى لا بالصلاة وقد قال الحسن البصري وغيره إن قوله‏:‏ مصلى أي قبلة وقال

ص -50- مجاهد أي مدعى يدعى عنده‏.‏ قال الحافظ ولا يصح حمله عن مكان الصلاة لأنه لا يصلي فيه بل عند قال ويترجح قول الحسن بأنه جاز على المعنى الشرعي واستدلوا ثانيا بالأحاديث التي فيها إن النبي صلى اللّه عليه وآله وسلم صلى ركعتين بعد فراغه من الطواف ولازم ذلك من جملتها ما ذكره المصنف في الباب قالو وهي قالو وهي بيان مجمل واجب فيكون ما اشتملت عليه واجبا وقال مالك والشافعي في أحد قوليه والناصر انهما سنة لما تقدم في الصلاة من حديث ضمام ابن ثعلبة لما قال للنبي صلى اللّه عليه وآله وسلم بعد أن أخبره بالصلوات الخمس هل على غيرها قال لا إلا أن تطوع وقد أسلفنا في الصلاة الجواب عن هذا الدليل‏.‏
قوله‏: "‏إلا صلي ركعتين‏"‏ استدل به من قال إنا لا تجزئ المكتوبة عن ركعتي الطواف وتعقب بأن قوله‏:‏ صلى اللّه عليه وآله وسلم إلا صلى ركعتين أعم من أن يكون ذلك نفلا أو فرضا لأن الصبح ركعتان‏.‏

باب السعي بين الصفا والمروة
1 - عن حبيبة بنت أبي تجراة قالت‏: "‏رأيت رسول اللّه صلى اللّه عليه وآله وسلم يطوف بين الصفا والمروة والناس بين يديه وهو وراء هم وهو يسعى حتى أرى ركبتيه من شدة السعي تدور به ازاره وهو يقول اسعوا فإن اللّه كتب عليكم السعي"‏.‏
2 - وعن صفية بنت شيبة: "‏إن امرأة أخبرتها أنها سمعت النبي صلى اللّه عليه وآله وسلم بين الصفا والمروة يقول كتب عليكم السعي فاسعوا‏"‏‏.‏ رواهما أحمد‏.‏
الحديث الأول أخرجه الشافعي أيضا وغيره من حديث صفية بنت شيبة عن حبيبة فلعل المرأة المبهمة في حديث صفية هي حبيبة وفي إسناده عبد اللّه بن المؤمل وهو ضعيف وله طريق أخرى في صحيح ابن خزيمة والطبراني عن ابن عباس‏.‏ قال في الفتح وإذا انضمت إلى الأولى قويت قال واختلف على صفية بنت شيبة في اسم الصحابية التي أخبرتها به ويجوز أن تكون أخذته عن جماع فقد وقع عند الدارقطني عنها أخبرتني نسوة من بني الدار فلا يضره الاختلاف وحديث صفية بنت شيبة قال في مجمع الزوائد في إسناد موسى بن عبيدة وهو ضعيف والعمدة في الوجوب قوله‏:‏ صلى اللّه عليه وآله وسلم: "‏خذوا عني مناسككم‏" قوله‏: "‏تجراه‏"‏ قال في الفتح بكسر المثناة وسكون الجيم بعدها راء ثم الف ساكنة ثم هاء ‏ـ ‏قوله‏:‏ في نيل الأوطار بكسر المثناة الخ لكن في القاموس في مادة جزأ بالزاي وحببية بنت أبي تجزأة بضم التاء وسكون الجيم صحايبية اه مصحح‏]‏ ‏.‏ وهي إحدى نساء بني عبد الدار قوله‏: "‏تدور به إزاره"‏ في لفظ آخر: "‏وإن مئزره ليدور من شدة السعي‏" والضمير في قوله‏:‏ به يرجع إلى الركبتين أي تدور إزاره بركبتيه‏.‏ قوله‏: "‏فإن اللّه كتب عليكم السعي‏" استدل به من قال بأن السعي فرض وهم الجمهور وعند الحنفية أنه واجب يجبر بالدم وحكاه في البحر عن العترة وبه قال الثوري في الناسي خلاف العامد وبه قال عطاء وعنه أنه سنة لا يجب بتركه شيء وبه قال أنس فيما

ص -51- نقله عنه ابن المنذر واختلف عن أحمد كهذه الأقوال الثلاثة‏.‏ وقد أغرب الطحاوي فقال قد أجمع العلماء على أنه لو حج ولم يطف بالصفا والمروة أن حجة قد تم وعليه دم والذي حكاه صاحب الفتح وغيره عن الجمور أنه ركن لا يجبر بالدم ولا يتم الحج بدونه وأغرب ابن العربي فحكى أن السعي ركن في العمرة بالإجماع وإنما الخلاف في الحج وأغرب أيضا المهدي في البحر فحكى الإجماع على الوجوب ‏.‏قال ابن المنذر إن ثبت يعني حديث حبيبة فهو حجة في الوجوب قال في الفتح العمدة في الوجوب قوله‏:‏ صلى اللّه عليه وآله وسلم: "‏خذوا عني مناسككم‏" قلت وأظهر من هذا في الدلالة على الوجوب حديث مسلم: "‏ما أتم اللّه حج امرئ ولا عمرته لم يطف بين الصفا والمروة ‏"‏‏.‏
3 - وعن أبي هريرة: "‏أن النبي صلى اللّه عليه وآله وسلم لما فرغ من طوافه أتي الصفا فعلا عليه حتى نظر إلى البيت ورفع بيديه فجعل يحمد اللّه ويدعو ما شاء أن يدعو‏"‏‏.‏ رواه مسلم وابو داود ‏.‏
4 - وعن جابر: "‏إن رسول اللّه صلى اللّه عليه وآله وسلم طاف وسعى رمل ثلاثا ومشى أربعا ثم قرأ {وإتخذوا من مقام إبراهيم مصلى} فصلى سجدتين وجعل المقام بينه وبين الكعبة ثم استلم الركن ثم خرج فقال "إن الصفا والمروة من شعائر اللّه فأبدؤا بما بدأ اللّه به‏"‏‏.‏ رواه النسائي، وفي حديث جابر: "إن النبي صلى اللّه عليه وآله وسلم لما دنا من الصفا قرأ أن الصفا والمروة منشعائر اللّه أبدأ بما بدأ اللّه به فبدأ بالصفا فرقى عليه حيى رأى البيت فاستقبل القبلة فوحد اللّه وكبره وقال لا إله إلا اللّه وحده لاشريك له له الملك وله الحمد وهو على كل شئ قدير لا إله إلا اللّه وحه أنجز وعده ونصر عبده وهزم الأحزاب وحده ثم دعا بين ذلك فقال مثل هذا ثلاث مرات ثم نزل إلى المروة حتى إنصبت قدماه فيبطن الوادي حتى إذا صعدنا مشى حتى أتى المروة ففعل على المروة كما فعل على الصفا"‏‏.‏ رواه مسلم وكذلك أحمد والنسائي بمعناه ‏.‏
قوله‏: "‏فعلا عليه‏" استدل به من قال بأن صعود الصفا واجب وهو أبو حفص بن الوكيل من أصحاب الشافعي وخالفه غيره من الشافعية وغيرهم فقالوا هو سنة وقد تقدم ان فعله صلى اللّه عليه وآله وسلم بيان لمجمل واجب قوله‏: "‏فجعل يحمد اللّه ويدعو ما شاء‏"‏ فيه استحباب الحمد والدعاء على الصفا‏.‏ قوله‏: "‏طاف وسعى رمل ثلاثا‏"‏ فيه دليل على أنه يستحب أن يرمل في ثلاثة أشواط ويمشي في الباقي قوله‏: "‏واتخذوا‏" الآية قد تقدم أن الروايات بكسر الخاء وهي إحدى القرائتين قوله‏: "‏إن

ص -52- الصفا والمروة من شعائر اللّه‏" قال الجوهري الشعائر أعمال الحج وكل ما جعل علما لطاعة اللّه‏.‏ قوله‏: "‏فابدؤا بما بدأ اللّه به"‏ بصيغة الأمر في رواية النسائي وصححه ابن حزم والنووي في شرح مسلم وله طرق عند الدارقطني ورواه مسلم بلفظ: "‏أبدا" بصيغة الخبر كما في الرواية المذكورة في الباب ورواه أحمد ومالك وابن الجارود وأبو داود والترمذي وابن ماجه وابن حبان والنسائي أيضا نبدأ بالنون قال أبو الفتح القشيري مخرج الحديث عندهم واحد وقد اجتمع مالك وسفيان ويحيى بن سعيد القطان على رواية نبدأ بالنون التي للجمع قال الحافظ وهم أحفظ من الباقين وقد ذهب الجمهور إلى البداءة بالصفا والختم وبالمروة شرط وقال عطاء يجزي الجاهل العكس وذهب الأكثر إلى ان من الصفا إلى المروة شوط ومنها إليه شوط آخر وقال الصيرفي وابم خيران وابن جرير بل من الصفا شوط ويدل على الأول ما في حديث جابر أنه صلى اللّه عليه وآله وسلم فرغ من آخر سعيه بالمروة‏.‏
قوله‏: "‏لما دنا من الصفا قرأ‏" الخ فيه دليل على أنها تستحب قراءة هذه الآية عند الدنو من الصفا وأنه يستحب صعود الصفا واستقبال القبلة والتوحيد والتكبير والتهليل وتكرير الدعاء والذكر بين ذلك ثلاث مرات وقال جماعة من أصحاب الشافعي بكرر الذكر ثلاثا والدعاء مرتين فقط قال النووي والصواب الأول‏.‏
قوله‏: "‏وهزم الأحزاب وحده‏"‏ معناه هزمهم بغير قتال من الآدميين ولا سبب من جهتهم والمراد بالأحزاب الذين تحزبوا على رسول اللّه صلى اللّه عليه وآله وسلم يوم الخندق وكان الخندق في شوال سنة سنة أربع من الهجرة وقيل سنة خمس قوله‏: "‏حتى انصبت قدماء في بطن الوادي‏" هكذا في جميع نسخ مسلم كما نقله القاضي قال وفيه اسقاط لفظة لا بد منها وهي حتى انصبت قدماه رمل في بطن الوادي فسقطت لفظة رمل ولا بد منها وقد ثبتت هذه اللفظة في غير رواية مسلم وكذا ذكرها الحميدي في الجمع بين الصحيحين وفي الموطأ حتى أنصبت قدماه في بطن الوادي سعى حتى خرج منه وهو بمعنى رمل قال النووي وقد وقع في بعض نسخ صحيح مسلم حتى انصبت قدماه في بطن الوادي سعى كما وقع في الموطأ وغيره ـ وفي الحديث ـ استباب السعى في بطن الوادي حتى يصعد ثم يمشي باقي المسافة إلى المروة على عادة مشيه وهذا السعي مستحب في كل مرة من المرات السبع في هذا الموضع والمشي مستحب فيما قبل الوادي وبعده ولو مشى في الجميع أو سعى أجزأه وفاتته الفضيلة وبه قال الشافعي ومن وافقه وقال مالك فيمن ترك السعي الشديد في موضعه تجب عليه الإعادة وله رواية أخرى موافقة لقول الشافعي‏.‏ قوله‏: "‏إذا صعدنا‏" بكسر العين قوله‏: "‏ففعل على المروة كما فعل على الصفا‏" فيه دليل على أنه يستحب عليها ما يستحب على الصفا من الذكر والدعاء والصعود‏.‏

ص -53- باب النهي عن التحلل بعد السعي إلا للمتمتع إذا لم يسبق هديا وبيان متى يتوجه المتمتع إلى منى ومتى يحرم بالحج
1 - عن عائشة قالت: "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم فمنا من أهل بالحج منا من أهل بالعمرة ومنا من أهل بالحج والعمرة وأهل رسول اللّه صلى اللّه عليه وآله وسلم بالحج فأما من أهل بالعمرة فاحلوا حين طافوا بالبيت وبالصفا والمروة وأما من أهل بالحج أو بالحج والعمرة فلم يحلوا إلى يوم النحر‏"‏‏.‏
2 - وعن جابر أنه حج مع النبي صلى اللّه عليه وآله وسلم يوم ساق البدن معه وقد أهلوا بالحج مفردا فقال لهم أحلوا من إحرامكم بطواف البيت وبين الصفا والمروة وقصروا ثم أقيموا حلالا حتى إذا كان يوم التروية فأهلوا بالحج فاجعلوا التي قدمتم بها متعة فقالوا كيف نجعلها متعة وقد سمينا الحج فقال افعلوا ما أمرتكم ولكن لا يحل مني حرام حتى يبلغ الهدى محله ففعلوا‏"‏‏.‏ متفق عليهما‏.‏ وهو دليل على جوازالفسخ وعلى وجوب السعي وأخذ الشعر للتحلل بالعمرة‏.‏
3 - وعن جابر قال: "‏أمرنا رسول اللّه صلى اللّه عليه وآله وسلم لما أحللنا ان نحرم إذا توجهنا إلى منى فأهللنا من الأبطح".‏ رواه مسلم ‏.‏
قوله‏: "‏وأهل رسول اللّه صلى اللّه عليه وآله وسلم" ‏قد تقدم استدلال من بهذا على إن حجة صلى اللّه عليه وآله وسلم كان افرادا وتقدم الجواب عن ذلك قوله‏: "‏فأ‏‏حلوا حين طافوا بالبيت‏" ‏فيه دليل المذهب الجمهوران المعتمر لا يحل حتى يطوف ويسعى إلا ما شذ به ابن عباس فقال يحل من العمرة بالطواف ووافقه ابن راهويه ونقل القاضي عياض عن بعض أهل العلم ان بعض الناس ذهب إلى أن المعتمر لا يحل إذا دخل الحرم حل وان لم يطف ولم يسع وله ان يفعل كل ما حرم على المحرم ويكون الطواف والسعى في حقه كالرمي والمبيت في حق الحاج وهذا من شذوذ المذاهب وغريبها وغفل القطب الحلبي فقال فيمن استلم الركن في ابتداء الطواف وأحل حينئذ أنه لا يحصل له التحلل بالإجماع قوله‏: "‏أحلوا من إحرامكم‏" أي أجعلوا حجكم عمرة وتحللوا منها بالطواف والسعي.
‏قوله‏: "‏وقصروا"‏ أمرهم بالتقصير لانهم يهلون بعد قليل باحج فأخر الحلق له لان بين دخولهم وبين يوم التروية أربعت أيام فقط قوله‏: "‏متعة‏" أي ‏؟‏أجعلوا الحجة المفردة التي أهللتم بها عمرة تحللوا منها فتصيروا ومتمتيعين فأطلق على العمرة أنها متعة مجازا والعلاقة بينهما ظاهرة وفي رواية لمسلم: "‏فلما قدمنا مكة أمرنا أن نحل ونجعلها عمرة‏" ونحوه في رواية البتقر عن جابر وفي الحديث الطويل عن مسلم قوله‏: "‏قال أفعلوا ما أمرتكم‏" فيه بيان ما كان عليه صلى اللّه عليه وآله وسلم من لطفه بأصحابه وحلمه عنهم قوله‏: "لا يحل مني الحرام‏" بكسر الحاء من يحل والمعنى لا يحل مني ما حرم علي ‏.‏ووقع في مسلم لا يحل مني

ص -54- حراما بالنصب على المفعولية وعلى هذا فيقرأ يحل بضم أوله والفاعل محذوف تقديره لا يحل طول المكث أو نحو ذلك مني شيئا حراما حتىيبلغ الهدى محله أي إذا نحرته يوم مني واستدل به على أن أعتمر فساق هديا لا يتحلل من عمرته حتى ينحر هديه يوم النحر ومثله ما في البخاري من حديث عائشة بلفظ منآحرم بعمرة فأهدي فلا يحل حتى ينحر وت‏؟‏أول ذلك المالكية والشافعية على أن معناه ومن أحرم بعمرة فأهد فأهل بالحج فلا يحل حتى يحل هديه ولا يخفي مافيه من التعسف قوله‏: "‏أن نحرم إذا توجهنا إلى منى‏" فيه الدليل على من حل من إحرامه يحرم بالحج إذا توجه إلى منى ‏.‏
4 - وعن معاوية: "‏قصرت من رأس النبي صلى اللّه عليه وآله وسلم عند المروة بمشقص‏"‏‏.‏ متفق عليه ولفظ أحمد: "‏أخذت من أطراف شعر النبي صلى اللّه عليه وآله وسلم في أيام العشر بمشقص وهو محرم‏"‏‏.‏
قوله‏: "‏قصرت‏" أي أخذت من شعر رأسه وهو يشعر بأن ذلك كان في نسك أو في حج أو عمرة وقد ثبت أنه حلق في حجته فتعين أن يكون في عمرة ولا سيما وقد روى مسلمأنذلك كان في المروة وهذا يحتمل أن
يكون في عمرة القضية أو الجعرانة ولكن قوله‏:‏ في الرواية الأخرى في أيام العشر يدل على أن ذلك كان في حجة الوداع لأنه لم يحج غيرها وفيه نظر لأن النبي صلى اللّه عليه وآله وسلم لم يحل حتى بلغ الهدي محله كماتقدم في الأحاديث الثابتة في الصحيحين غيرها وقد بالغ النووي في الرد على من زعم أن ذلك كان في حجة الوداع فقال هذا الحديث محمول على أن معاوية قصر عن رسول اللّه صلى اللّه عليه وآله وسلم في عمرة الجعرانة لأن النبي صلى اللّه عليه وآله وسلم في حجة الوداع كان قارن وثبت أنه حلق بمنى وفرق أو طرحة شعره بين الناس فلا يصح حمل تقصير معاوية على حجة الوداع ولا يصح حمله أيضا على عمرة القضاء الواقعة سنة سبع لأن معاوية لم يكن حينئذ مسلما إنما أسلم يوم الفتح سنة ثمان على الصحيح المشهور ولا يصح قوله‏:‏ من حمله على حجة الوداع وزعم أن النبي صلى اللّه عليه وآله وسلم كان متمتعا لأن هذا غلط فاحش فقد تظافرت الأحاديث في مسلم وغيرهم أن النبي صلى اللّه عليه وآله وسلم: "‏قيل لهم ما شأن الناس حلوا من العمرة ولم تحل أنت من عمرتك فقال إني لبدت رأسي وقلدت هديي فلا أحل حتى أنحر‏" قال الحافظ متعقبا لقوله‏:‏ لا يصح حمله على عمرة القضاء ما لفظه قلت يمكن الجمع بينهما بأنه كان أسلم خفية وكان يكتم إسلامه ولم يتمكن من إظهاره إلا يوم الفتح‏.‏ وقد أخرج ابن عساكر في تاريخ دمشق في ترجمة معاوية تصريحا بأنه أسلم بين الحديبية والقضية وأنه كان يخفي إسلامه خوفا من أبويه ولا يعارضه قول سعد المتقدم فعلناها يعني العمرة وهذا يعني معاوية كافر بالعروش لأنه أخبر بما استصحبه من حاله ولم يطلع على إسلامه لكونه كان يخفيه ولا ينافيه أيضا ما رواه الحاكم في الإكليل أن الذي حلق رأس النبي صلى اللّه عليه وآله وسلم في عمرته التي اعتمرها من الجعرانة أبو هند عبد بني بياضة لأنه يمكن الجمع بأن يكون معاوية قصيرة عنه أولا وكان الحلاق غائبا في بعض حاجاته

ص -55- ثم حضر فأمره أن يكمل إزالة الشعر بالحلق لإنه أفضل ففعل ولا يعكر على كون ذلك في عمرة الجعرانة إلا رواية أحمد المذكورة في الباب إن ذلك كان في أيام العشر إلا أنها كما قال ابن القيم معلولة أو وهم من معاوية وقد قال قيس بن سعد راويها عن عطاء عن ابن عباس عنه والناس ينكروا هذه على معاوية‏.‏ قال ابن القيم وصدق قيس فنحن نحلف باللّه أن هذا ما كان في العشر قط‏.‏ وقال في الفتح أنها شاذة قال وأظن بعض رواتها حدث بها بالمعنى فوقع له ذلك انتهى وأيضا قد ترك ابن الجوزي في جامع المسانيد رواية أحمد هذه وقد ذكر أنه لم يترك فيه من مسند أحمد إلا ما لم يصح وقال بعضهم يحتمل أن يكون في قول معاوية قصرت عن رسول اللّه صلى اللّه عليه وآله وسلم حذف تقديره قصرت أنا شعري عن أمر رسول اللّه صلى اللّه عليه وآله وسلم وتعقب بأنه يرد ذلك قوله‏:‏ في رواية أحمد قصرت عن رأس رسول اللّه صلى اللّه عليه وآله وسلم عند المروة‏.‏ وقال ابن حزم يحتمل أن يكون معاوية قصر عن رسول اللّه صلى اللّه عليه وآله وسلم بقية شعر لم يكن الحلاق استوفاه يوم النحر وتعقبه صاحب الهدى بأن الحالق لا يبقي شعرا يقصر منه ولا سيما قد قسم النبي صلى اللّه عليه وآله وسلم شعره بين أصحابه الشعرة والشعرتين وقد وافق النووي على ترجيح كون ذلك في عمرة الجعرانة المحب الطبري وابن القيم قال الحافظ وفيه نظر لأنه جاء أنه حلق في الجعرانة ويجاب عنه بأن الجمع ممكن كما سلف قوله‏: "‏بمشقص‏: "بكسر الميم وسكون المعجمة وفتح القاف وآخرح صاد مهملة قال القزاز هو نصل عريض يرمى به الوحش وقال صاحب المحكم هو الطويل من النصال وليس بعريض وكذا قال أبو عبيد‏.‏
5 - وعن ابن عمر: "‏أنه كان يحب إذا استطاع أن يصلي الظهر بمنى من يوم التروية وذلك أن النبي صلى اللّه عليه وآله وسلم صلى الظهر بمنى‏"‏‏.‏ رواه أحمد‏.‏
6 - وعن ابن عباس قال: "‏صلى رسول اللّه صلى اللّه عليه وآله وسلم الظهر يوم التروية والفجر يوم عرفة بمنى‏"‏‏.‏
رواه أحمد وأبو داود وابن ماجه‏.‏ وللأحمد في رواية: "‏قال النبي صلى اللّه عليه وآله وسلم بمنى خمس صلوات‏"‏‏.‏
7 - وعن عبد العزيز بن رفيع قال‏: "‏سئلت أنسا فقلت أخبرني بشيء عقلته من رسول اللّه صلى اللّه عليه وآله وسلم أين صلى الظهر يوم التروية قال بمنى قلت فأين صلى العصر يوم النفر قال‏:‏ بالأبطخ ثم قال افعل كما يفعل أمراؤك‏"‏‏.‏ متفق عليه‏.‏
حديث ابن عمر أخرجه أيضا في الموطأ لكن موقوفا على ابن عمر وحديث ابن عباس أخرجه أيضا الترمذي والحاكم وأخرج ابن خزيمة والحاكم عن ابن الزبير قال من سنة الحج أن يصلي الإمام الظهر وما بعدها والفجر بمنى ثم يغدون إلى عرفة‏.‏ قوله‏:‏ه: "‏من يوم التروية‏: "بفتح المثناة وسكون الراء وكسر الواو وتخفيف التحتانية وإنما سمي بذلك لأنهم كانوا يروون إبلهم فيه

ص -56- ويتروون من الماء لأن تلك الأماكن لم يكن فيها إذ ذاك آبار ولا عيون وأما الآن فقد كثرت جدا واستغنوا عن حمل الماء قوله‏: "‏يوم النفر‏: "بفتح النون وسكون الفاء‏.‏ والأبطح البطحاء التي بين مكة ومنى وهي ما انبطح من الوادي واتسع وهي التي يقال لها المحصب والمعرس‏.‏ وحدها ما بين الجبلين إلى المقبرة قوله‏: "‏افعل كما يفعل أمراؤك‏: "لما بين له المكان الذي صلى فيه النبي صلى اللّه عليه وآله وسلم خشى عليه أن يحرص على ذلك فينسب إلى المخالفة أو تفوته الصلاة مع الجماعة فأمره بأن يفعل كما يفعل أمراؤه إذ كانوا لا يواظبون على صلاة الظهر ذلك اليوم بمكان معين فأشار إلى أن الذي يفعلونه جائز وإن الاتباع أفضل ‏ـ ‏وأحاديث الباب‏ ـ‏ تدل على أن السنة أن يصلي الحاج الظهر يوم التروية بمنى وهو قول الجمهور‏.‏ وروى لثوري في جامعه عن عمر وبن دينار قال رأيت ابن الزبير صلى الظهر يوم التروية بمكة وقد تقدم عنه إن السنة أن يصليها بمنى فلعله صلى بمكة للضرورة أو لبيان الجواز‏.‏ وروى ابن المنذر من طريق ابن عباس قال إذا زاغت الشمس فليرح إلي مني قال ابن المنذر أيضا بعد أن ذكر حديث ابن الزبير السابق به علماء الأمصار قال ولا أحفظ عن أحد من أهل العلم أنه أوجب على من تخلف عن منى ليلة التاسع شيئا ثم روى عن عائشة أنها لم تخرج من مكة يوم التروية حتى دخل الليل وذهب ثلثه قال أيضا والخروج إلى منى في كل وقت مباح إلا ان الحسن وعطاء قالا لابأس ان يتقدم الحاج إلى منى قبل يوم التروية بيوم او يومين وكرهه مالك وكره الاقامة بمكة يوم التروية حتى يمس إلا أن أدركه وقت الجمعة فعليه أن يصليها قبل أن يخرج وفي الحديث الآخر أيضا متابعة أولى الأمر والأحتراز عن مخالفة الجماعة‏.‏
8 - وفي حديث جابر قال: "‏لما كان يوم التروية توجهوا إلى منى فأهلوا بالحج وركب رسول اللّه صلى اللّه عليه وآله وسلم فصلى بها الظهر والعصر والمغرب والعشاء والفجر ثم مكث قليلا حتى طلعت الشمس وأمر بقية من شعر تضرب له منمرة فسار رسول اللّه صلى اللّه عليه وآله وسلم ولا تشك انه واقف عند المشعر الحرام كما كانت قريش تصنع في الجاهلية فأجاز رسول اللّه صلى اللّه عليه وآله وسلم حتى أتى عرفة فوجد القبة قد ضربت له بنمرة فنزل بها حتى إذا زاغت الشمس أمر بالقصوا فرحلت له فأتى بطن الوادي فخطب الناس وقال إن دماءكم وأموالكم حرام عليكم كحرمة يومكم هذا في شهركم هذا في بلدكم هذا‏"‏‏.‏ مختصر من مسلم‏.‏
قوله‏: "‏لما كان يوم التروية‏" الخ قد تقدم الكلام على هذا قوله‏‏: "‏وركب‏" الخ قال النووي فيه بيان سنن‏.‏ أحدها ان الركوب في تلك المواضع أفضل من المشي كما أنه في جملة الطريق أفضل من المشي هذا هو الصحيح في الصورتين ان الركوب أفضل وللشافعي قول آخر ضعيف ان

ص -57- المشي أفضل وقال بعض أصحاب الشافعي الأفضل في جملة الحج الركوب الا في مواطن المناسك وهي مكة ومنى ومزد لفة وعرفات والتردد بينها‏.‏ السنة الثانية ان يصلي بمنى هذه الصلوات الخمس‏.‏ السنة الثالثة أن يبيت بمنى هذه الليلة وهي ليلة التاسع من ذي الحجة وهذا المبيت سنة ليس بركن ولا واجب فلو تركه فلا دم عليه بالإجماع انتهى‏.‏ قوله‏: "‏ثم مكث قليلا‏"‏ الخ فيه دليل على أن السنة ان لا يخرجوا من منى حتى تطلع الشمس وهذا متفق عليه قوله‏: "‏وأمر بقبة"‏ فيه استحباب النزول بنمرة إذا ذهبوا من منى لان السنة ان لا يدخلوا عرفات إلا بعد زوال الشمس وبعد صلاتي الظهر والعصر جميعا فإذا زوال الشمس ساربهم الامام إلى مسجد إبراهيم وخطب بهم خطبتين خفيفتين وتخلف الثانية جدا فإذا فرغ منهما صلى بهم الظهر والعصر جامعا فإذا فرغوا من الصلاة ساروا إلى الموقف‏.‏ قوله‏: "‏بنمرة‏: "بفتح النون وكسر الميم ويجوز اسكان الميم وهي موضع بجنب عرفات وليست من عرفات قوله‏: "‏ولا تشك قريش‏" الخ يعني ان قريشا كانت تقف في الجاهلية بالمشعر الحرام وهو جبل بالمزاد لفة يقال له قزح فظنوا ان النبي صلى اللّه عليه وآله وسلم سيوافقهم قوله‏: "‏فاجاز‏"‏ أي جاوز المزد لفة ولم يقف بها بل توجه إلى عرفات قوله‏: "‏أمر بالقصوا‏" بفتح القاف والقصر ويجوز المد قال ابن الاعرابي القصوا التي قطع اذنها والجدع أكبر منه‏.‏ وقال أبو عبيدة القصوا المقطوعة الاذن عرضا وهو اسم لناقته صلى اللّه عليه وآله وسلم قوله‏: "‏فرحلت‏" بتخفيف الحاء المهملة أي جعل عليها الرحل قوله‏:‏ بطن الوادي هو وادي عرفة بضم العين وفتح الراء بعدها نون‏.‏ قوله‏: "‏فخطب‏" الخ فيه استحباب الخطبة للإمام بالحجيج يوم عرفة في هذا الموضع وهوسنة باتفاق جماهير العلماء وخالف في ذلك المالكية قوله‏: "‏ان دماءكم‏" الخ قد تقدم شرح هذا في باب استحباب الخطبة يوم النحر من أبواب العيد‏.‏

باب المسير من منى إلى عرفة والوقوف بها وأحكامه
1 - عن محمد بن أبي بكر بن عوف قال: "‏سألت أنسا ونحن غاديان من منى إلى عرفات عن التلبية كيف كنتم تصنعون مع النبي صلى اللّه عليه وآله وسلم قال كان يلبي الملبى فلا ينكر عليه ويكبر المكبر فلا ينكر عليه‏"‏‏.‏
متفق عليه‏.‏
2 - وعن ابن عمر قال: "‏غدا رسول اللّه صلى اللّه عليه وآله وسلم من منى حين صلى الصبح في صبيحة يوم عرفة حتى أتى عرفة فنزل بنمرة وهي منزل الإمام الذي ينزل به بعرفة حتى إذا كان عند صلاة الظهر راح رسول اللّه صلى اللّه عليه وآله وسلم مهجرا فجمع بين الظهر والعصر ثم خطب الناس ثم راح فوقف على الموقف من عرفة‏"‏‏.‏ رواه أحمد وأبو داود‏.‏

ص -58- 3 - وعن عروة بن مضرس بن أوس بن حارثة بن لام الطائي قال: "‏أتيت رسول اللّه صلى اللّه عليه وآله وسلم بالمزدلفة حين خرج إلى الصلاة فقلت يا رسول اللّه إني جئت من جبلي طيئ أكللت راحتي واتعبت نفسي واللّه ماتركت من جبل غلا وقفت عليه فهل لي من حج فقال رسول اللّه صلى اللّه عليه وآله وسلم "من شهد صلاتنا هذه ووقف معنا حتى ندفع وقد وقف قبل ذلك بعرفة ليلا ونهارا فقد تم حجه وقضى تفثه‏"‏‏.‏ رواه الخمسة وصححه الترمذي وهو حجة في أن نهار عرفة كله وقت للوقوف‏.‏
حديث ابن عمر في إسناده محمد بن إسحاق وفيه كلام معروف قد تقدم ولكنه قد صرح هنا بالتحديث وبقية رجلا إسناده ثقات وحديث عروة بن مضرس أخرجه ايضا ابن حبان والحاكم والدارقطني وصححه الحاكم والدارقطني والقاضي أبو بكر بن العربي على شرطهما قوله‏: "‏ونحن غاديان" أي ذاهبان غدوة قوله‏: "‏كيف كنتم تصنعون‏" أي من الذكر‏.‏ وفي رواية لمسلم ما يقول في التلبية في هذا اليوم قوله‏: "‏فلا ينكر عليه‏" بضم أوله على البناء للمجهول وفي رواية للبخاري لا يعيب أحدنا على صاحبه والحديث يدل على التخيير بين التكبير والتلبية لتقريره صلى اللّه عليه وآله وسلم لهم على ذلك قوله‏: "غدا" بالغين المعجمة أي سار غدوة قوله‏: "حين صلى الصبح" ظاهره انه توجه من منى حين صلى الصبح بها ولكن قد تقدم في حديث جابر المذكور في الباب الذي قبل هذا انه كان بعد طلوع الشمس‏.‏قوله‏:‏ وهي منزل الامام الخ قال ابن الحاج المالكي وهذا الموضع يقال له الاراك قال الماوردي يستحب أن ينزل بنمرة حيث نزل رسول اللّه صلى اللّه عليه وآله وسلم وهو عند الصخرة الساقطة بأصل الجبل على يمين الذاهب إلى عرفات قوله‏: "‏راح‏" أي بعد زوال الشمس قوله‏: "‏مهجرا‏" بتشديد الجيم المكسورة قال الجوهري التهجير والتهجير السير في الهاجرة والهاجرة نصف النهار عند اشتداد الحر والتوجه وقت الهاجرة في ذلك اليوم سنة لما يلزم من تعجيل الصلاة ذلك اليوم وقد اشار البخاري إلى هذا الحديث في صحيحه فقال باب التهجير بالرواح يوم عرفة أي من نمرة قوله‏: "‏فجمع بين الظهر والعصر‏: "قال ابن المنذر اجمع أهل العلم على ان الامام يجمع بين الظهر والعصر بعرفة وكذلك من صلى مع الامام وذكر أصحاب الشافعي انه لا يجوز الجمع إلا لمن بينه وبين وطنه شتة عشر فرسخا الحاقا له بالقصر قال وليس بصحيح فإن النبي صلى اللّه عليه وآله وسلم جمع فجمع معه من حضره من المكيين وغيرهم ولم يأمرهم بترك الجمع كما أمرهم بترك القصر فقال أتموا فانا سفر ولوحرم الجمع لبينه لهم إذ لا يجوز تأخير البيان عن وقت الحاجة قال ولم يبلغنا عن أحد من المتقدمين خلاف في الجمع بعرفة والمزدلفة بل وافق عليه من لا يرى الجمع في غيره‏.‏
قوله‏: "‏ثم خطب الناس‏" فيه دليل على أنه صلى اللّه عليه وآله وسلم خطب بعد الصلاة‏.‏ قوله‏: "‏ابن مضرس‏" بضم الميم وفتح الضاد المعجمة وتشديد الراء المكسورة ثم سين مهملة‏.‏

ص -59- قوله‏: "‏ابن لام‏" هو بوزن جام قوله‏: "‏من جبلي طييء‏" هما جبل سلمى وجبل اجا قاله المنذري‏.‏ وطيئ بفتح الطاء وتشديد الياء بعدها همزة‏.‏ قوله‏: "‏أكللت‏"‏ أي أعييت‏.‏ قوله‏: "‏من حبل‏" بفتح الحاء المهملة واسكان الموحدة أحد حبال الرمل وهو ما اجتمع فاستطال وارتفع قاله الجوهري قوله‏: "‏صلاتنا هذه‏" يعني صلاة الفجر‏.‏ قوله‏: "‏ليلا أو نهارا فقد تم حجه" ‏تمسك بهذا بن حنبل فقال وقت الوقوف لا يختص بما بعد الزوال بل وقته ما بين طلوع الفجر يوم عرفة وطلوعه يوم العيد لأن لفظ الليل والنهار مطلقان وأجاب الجمهور عن الحديث بأن المراد بالنهار ما بعد الزوال بدليل أنه صلى اللّه عليه وآله وسلم والخلفاء الراشدين بعده لم يقفوا إلا بعد الزوال ولم ينقل عن أحد أنه وقف قبله فكأنهم جعلوا هذا الفعل مقيدا لذلك المطلق ولا يخفى ما فيه قوله‏: "‏وقضى تفثه‏" قيل المراد به أنه أتى بما عليه من المناسك والمشهور أن التفث ما يصنعه المحرم عند حله من تقصير شعر أو حلقه وحلق العانة ونتف الأبط وغيره من خصال الفطرة ويدخل في ضمن ذلك نحر البدن وقضاء جميع المناسك لأنه لا يقضي التفث إلا بعد ذلك وأصل التفث الوسخ والقذر‏.‏
4 - وعن عبد الرحمن بن يعمر: "‏أن ناسا من أهل نجد أتوا رسول اللّه صلى اللّه عليه وآله وسلم وهو واقف بعرفة فسألوه فأمر مناديا ينادي الحج عرفة من جاء ليلة جمع قبل طلوع الفجر فقد أدرك أيام منى ثلاثة أيام فمن تعجل في يومين فلا أثم عليه ومن تأخر فلا أثم عليه وأردف رجلا ينادي بهن‏"‏‏.‏ رواه الخمسة‏.‏
5 - وعن جابر: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال نحرت ههنا ومني كلها منحر فانحروا في رحالكم ووقفت ههنا وعرفة كلها موقف ووقفت ههنا وجمع كلها موقف‏"‏‏.‏ رواه أحمد ومسلم وأبو داود‏.‏ ولابن ماجه وأحمد أيضا نحوه وفيه: "‏وكل فجاج مكة طريق ومنحر‏"‏‏.‏
حديث عبد الرحمن بن يعمر أخرجه أيضا ابن حبان والحاكم والدارقطني والبيهقي قوله‏: "‏فسألوه‏" أي قالوا كيف حج من لم يدرك يوم عرفة كما بوب عليه البخاري قوله‏: "‏الحج عرفة‏" أي الحج الصحيح حج من أدرك يوم عرفة قال الترمذي قال سفيان الثوري والعمل على حديث عبد الرحمن بن يعمر عند أهل العلم من أصحاب النبي صلى اللّه عليه وآله وسلم وغيرهم أن من لم يقف بعرفات قبل الفجر فقد فاته الحد ولا يجزئ عنه أن جاء بعد طلوع الفجر ويجعلها عمرة وعليه الحج من قال وهو قول الشافعي وأحمد وغيرهما‏.‏ قوله‏: "‏من جاء ليلة جمع‏" أي ليلة المبيت بالمزدلفة ظاهره أنه يكفي الوقوف في جزء من أرض عرفة ولو في لحظة لطيفة في هذا الوقت وبه قال الجمهور وحكى النووي قولا أنه لا يكفي الوقوف ليلا ومن اقتصر عليه فقد فاته الحج والأحاديث الصحيحة ترده قوله‏: "‏أيام منى‏" مرفوع على الابتداء وخبره قوله‏:‏ ثلاثة أيام وهي الأيام

ص -60- المعدودات وأيام التشريق وأيام رمي الجمار وهي الثلاثة التي بعد يوم النحر منها لاجماع الناس على أنه لا يجوز النفر يوم ثاني النحر ولو كان يوم النحر من الثلاث لجاز أن ينفر من شاء في ثانية قوله‏: "‏فمن تعجل في يومين‏" أي من أيام التشريق فنفر في اليوم الثاني منها فلا أثم عليه في تعجيله ومن تأخيره‏.‏ وقيل المعنى ومن تأخر عن الثالث إلى الرابع ولم ينفر مع العامة فلا إثم عليه والتخيير ههنا وقع بين التفاضل والأفضل لأن المتأخر أفضل فإن قيل إنما يخاف الإثم المتعجل فما بال المتأخر الذي أتى بالأفضل ألحق به فالجواب أن المراد من عمل بالرخصة وذهب بعضهم إلى المراد وضع الإثم عن المتعجل دون المتأخر ولكن ذكرا معا والمراد أحدهما‏.‏ قوله‏: "‏ينادي بهن‏" أي بهذه الكلمات قوله‏: "‏نحرت ههنا ومنى كلها منحر‏" يعني كل بقعة منها يصح النحر فيها وهو متفق عليه لكن الأفضل النحر في المكان الذي نحر فيه صلى اللّه عليه وآله وسلم كذا قال الشافعي ومنحر النبي صلى اللّه عليه وآله وسلم هو عند الجمرة الأولى التي تلي مسجد منى كذا قال ابن التين‏.‏ وحد منى من وادى محسر إلى العقبة قوله‏: "‏في رحالكم‏" المراد بالرجال المنازل قال أهل اللغة رحل الرجل منزل سواء كان من حجر أو مدرأ وشعر أو وبر قوله‏: "‏ووقفت ههنا‏" يعني عند الصخرات وعرفة كلها موقف يصح الوقوف فيها ـ وقد أجمع العلماء ـ على أن من وقف في أي جزء كان من عرفات صح وقوفه ولها أربعة حدود‏.‏ حد إلى جادة طريق المشرق‏.‏ والثاني إلى حافات الجبل الذي وراء أرضها‏.‏ والثالث إلى البساتين التي تلي قرنيها على اليسار مستقبل الكعبة‏.‏ والرابع وادي عرنة بضم العين وبالنون وليست هي ولا نمرة من عرفات ولا من محرم قوله‏: "‏وجمع كلها موقف‏" وجمع بإسكان الميم هي المزدلفة كما تقدم وفيه دليل على أنها كلها موقف كما أن عرفات كلها موفق قوله‏: "‏وكل فجاج مكة طريق‏" الفجاج بكسر الفاء جمع فج وهو الطري الواسعة والمراد أنها طريق من سائر الجهات والأقطار التي يقصدها الناس للزيادرة والإتيان إليها من كل طريق واسع وهذا متفق عليه ولكن الأفضل الدخول إليها من الثنية العليا التي دخل منها النبي صلى اللّه عليه وآله وسلم كما تقدم وهذه الزيادة روارها أبو داود كما رواه أحمد وابن ماجة‏.‏
6 - وعن أسامة بن زيد قال: "‏كنت ردف النبي صلى اللّه عليه وآله وسلم بعرفات فرفع يديه يدعو فمالت به ناقته فسقط خطامها فتناول الخطام بإحدى يديه وهو رافع يده الأخرى‏"‏‏.‏ رواه النسائي‏.‏
7 - وعن عمرو بن شعيب عن أبيه عن جده قال: "‏كان أكثر دعاء النبي صلى اللّه عليه وآله وسلم يوم عرفة "لا إله إلا اللّه وحده لا شريك له له الملك وله الحمد بيده الخير وهو على كل شيء قدير‏"‏‏.‏ رواه أحمد والترمذي

ص -61- ولفظه: "‏أن النبي صلى اللّه عليه وآله وسلم قال "خير الدعاء دعاء يوم عرفة وخير ما قلت أنا والنبيون من قبلي لا إله إلا اللّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير‏"‏‏.‏
حديث أسامة إسناده في سنن النسائي هكذا أخبرنا يعقوب بن إبراهيم عن هشيم حدثنا عبد الملك عن عطاء قال قال أسامة فذكره هؤلاء كلهم رجال الصحيح وعبد الملك هو ابن عبد العزيز المعروف بابن جريح‏.‏ وحديث عمرو بن شعيب في إسناده حماد بن أبي حميد وهو ضعيف ـ وفي الباب ـ عن ابن عمر بنحوه عن العقيلي في الضعفاء وفي إسناده فرج بن فضاله وهو ضعيف وقال البخاري منكر الحديث‏.‏ وعن علي عليه السلام عند الطبراني في المناسك بنحوه وفي إسناده قيس بن الربيع وأخرجه البيهقي عنه بزيادة: "‏اللّهم اجعل ي قلبي نورا وفي بصري نورا اللّهم اشرح لي صدري ويسر لي أمري"‏ وفي إسناده موسى بن عبيدة الربذي وهو ضعيف وتفرد به عن أخيه عبد اللّه عن علي عليه السلام قال البيهقي ولم يدرك عبد اللّه عليا‏.‏ وعن طلحى بن عبد اللّه بن كريز بفتح الكاف وآخره زاي عند مالك في الموطأ مرسلا ورواه البيهقي عن مالك موصولا وضعفه وكذا: "‏ابن عبد البر في التمهيد قوله‏: "‏فرفع يديه‏" فيه دليل على أن عرفة من المواطن التي يشرع فيها رفع اليدين عند الدعاء فيخصص به العموم حديث انس المتقدم في صلاة الاستسقاء قوله‏: "‏وهو رافع يده الأخرى‏" فيه دليل على أن رفع إحدى اليدين عند الدعاء إذا منع من رفع الأخرى عذر لا بأس به‏.‏ قوله‏: "‏دعاء يوم عرفة‏: "رجح المزي جر دعاء ليكون قوله‏:‏ لا إله إلا اللّه خبرا لخير الدعاء ولخير ما قلت أنا والنبيون ويؤيده ما وقع في الموطأ من حديث طلحة بلفظ: "‏أفضل الدعاء يوم عرفة وأفضل ما قلته أنا والنبيون من قبلي لا إله إلا اللّه‏"وما وقع عند العقيلي من حديث ابن عمر بلفظ: "‏أفضل دعائي ودعاء الأنبياء قبلي عشية عرفة لا إله إلا اللّه‏"‏ وأحاديث الباب تدل على مشروعية الاستكثار من هذا الدعاء يوم عرفة وأنه خير ما يقال في ذلك اليوم‏.‏
8 - وعن سالم بن عبد اللّه: "‏أن عبد اللّه بن عمر جاء إلى الحجاج بن يوسف يوم عرفة حين زالت الشمس وأنا معه فقال الرواح إن كنت تريد السنة قال هذه الساعة قال نعم قال سالم فقلت للحجاج إن كنت تريد تصيب السنة فاقصر الخطبة وعجل الصلاة فقال عبد اللّه بن عمر صدق‏"‏‏.‏ رواه البخاري والنسائي‏.‏
9 - وعن جابر قال: "‏راح النبي صلى اللّه عليه وآله وسلم إلى الموقف بعرفة فخطب الناس الخطبة الأولى ثم أذن بلال ثم أخذ النبي صلى اللّه عليه وآله وسلم في الخطبة

ص -62- الثانية ففرغ من الخطبة وبلال من الأذان ثم أقام بلال فصلى الظهر ثم أقام فصلى العصر‏"‏‏.‏ رواه الشافعي‏.‏
حديث جابر أخرجه أيضا لبيهقي وقال تفرد به إبراهيم بن أبي يحيى‏.‏ وفي حديث جابر الطويل الذي أخرجه مسلم ما يدل على أنه صلى اللّه عليه وآله وسلم خطب ثم أذن بلال ليس فيه ذكر أخذ النبي صلى اللّه عليه وآله وسلم في الخطبة الثانية وهو أصح ويترجح بأمر معقول هو أن المؤذن قد أمر بالإنصات للخطبة فكيف يؤذن ولا يستمع الخطبة‏.‏ قال المحب الطبري وذكر الملافي سيرته أن النبي صلى اللّه عليه وآله وسلم لما فرغ من خطبته اذن بلال وسكت رسول اللّه صلى اللّه عليه وآله وسلم فلما فرغ بلال من الأذان تكلم بكلمات ثم أناخ راحلته وأقام بلال الصلاة وهذا أولى مما ذكره الشافعي إذ لا يفوت به سماع الخطبة من المؤذن قوله‏: "‏فأقصر الخطبة"‏ الخ قال ابن عبد البر هذا الحديث يدخل عندهم في المسند لأن المراد بالسنة سنة رسول اللّه صلى اللّه عليه وآله وسلم إذا أطلقت ما لم تضف إلى صاحبها كسنة العمرين انتهى‏.‏ والكلام على ذلك مستوفي في الأصول وقد تقدم حديث ابن عمر: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم كان يروح عند صلاة الظهر"‏ وقدمنا أن ظاهره يخالف حديث جابر الطويل عند النبي أن توجهه صلى اللّه عليه وآله وسلم من نمرة كانت حين زاغت الشمس والمصنف رحمه اللّه تعالى اختصر هذه القصة الواقعة بين ابن عمر والحجاج وهي في البخاري أطول من هذا المقدار وكذلك في سنن النسائي‏.‏

باب الدفع إلى مزدلفة ثم منها إلى منى وما يتعلق بذلك
1 - عن أسامة بن زيد: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم حين أفاض من عرفات كان يسير العنق فإذا وجد فجوة نص‏"‏‏.‏ متفق عليه‏.‏
2 - وعن الفضل بن عباس وكان رديف النبي صلى اللّه عليه وآله وسلم: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال في عشية عرفة وغداة جمع للناس حين دفعوا عليكم السكينة هو كاف ناقته حتى دخل محسرا وهو من منى وقال عليكم بحصى الخذف الذي يرمي به الجمرة‏"‏‏.‏ رواه أحمد ومسلم‏.‏
3 - وفي حديث جابر: "‏أن النبي صلى اللّه عليه وآله وسلم أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يسبح بينهما شيئا ثم إضطجع حتى طلع الفجر فصلى الفججر حين تبين له الصبح بأذان وإقامة ثم ركب القصوا حتى أتى المشعر الحرام فاستقبل القبلة فدعا اللّه وكبره وهللّه ووحده فلم يزل واقفا حتى اسفر جدا فدفع قبل أن تطلع الشمس حتى أتى بطن محسر فحرك قليلا ثم سلك الطريق الوسطي التي خرج على الجمرة الكبرى حتى أتى الجمرة التي عند

ص -63- الشجرة فرماها بسبع حصيات يكبر مع كل حصاة منها حصي الخذف رمى من بطن الوادي ثم انصرف إلى المنحر‏"‏‏.‏
رواه مسلم‏.‏
قوله‏: "‏العنق"‏ بفتح المهملة والنون وهو السير الذي بين الإبطاء والإسراع‏.‏ وفي المشارق أنه سير سهل في سرعة‏.‏ وقال القزاز هو سير سريع وقال في القاموس هو الخطوة الفسيح وانتصب العنق على الصدر المؤكد للفظ الفعل‏.‏ قوله‏: "‏فجوة‏" بفتح الفاء وسكون الجيم المكان المتسع‏.‏ قوله‏: "‏نص‏" بفتح النون وتشديد المهملة أي أسرع قال ابن عبد البر في هذا الحديث كيفية السير في الدفع من عرفة إلى المزدلفة لأجل الاستعجال للصلاة لأن المغرب لا تصلى إلا مع العشاء بالمزدلفة فيجمع بين المصلحتين من الوقار والسكينة عند الزحمة ومن الإسراع عند عدم الزحام قوله‏: "‏وهو كاف ناقته‏" الخ هذا محمول على حال الزحام دون غيره بدليل حديث أسامة المتقدم وكذلك يحمل حديث ابن عباس عن أسامة عند أبي داود وغيره: "‏أن النبي صلى اللّه عليه وآله وسلم أردفه حين أفاض من عرفة وقال أيها الناس عليكم بالسكينة أن البر ليس بالإيجاف قال فما رأيت ناقة رافعة يدها حتى أتى جمعا"‏ وقد حمله علة مثل ما ذكر ابن خزيمة قوله‏: "‏الخذف‏" بخاء معجمة مفتوحة وذال معجمة ساكنة ثم فاء‏.‏ قال العلماء حصى الحذف كقدر حبة الباقلا قوله‏: "‏فصلى بها المغرب والعشاء‏" استدل به على جمع التأخير بمزدلفة‏.‏ قال في الفتح وهو إجماع لكنه عند الشافعية وطائفة بسبب السفر انتهى‏.‏ وقد قدمنا الجواب عن هذا قوله‏: "‏ولم يسبح بينهما‏" أي لم يتنفل وقد نقل ابن المنذر الإجماع على ترك التطوع بين الصلاتين بالمزدلفة قال لأنهم اتفقوا على أن السنة الجمع بين المغرب والعشاء بالمزدلفة ومن تنفل بينهما لم يصح أنه جمع انتهى‏.‏ ويشكل على ذلك ما في البخاري عن ابن مسعود أنه صلى بعد المغرب ركعتين ثم دعا بعشائه فتعشى ثم صلى العشاء قوله‏: "‏القصوا‏"‏ قد تقدم ضبطها قوله‏: "‏فاستقبل القبلة‏" الخ فيه استحباب استقبال القبلة بالمشعر الحرام والدعاء والتكبير والتهليل والتوحيد والوقوف به إلى الأسفار والدفع منه قبل طلوع الشمس وقد ذهب جماعة من أهل العلم منهم مجاهد وقتادة والزهري والنوري إلى أن من لم يقف بالمشعر فقد ضيع نسكا وعليه دم وهو قول أبي حنيفة وأحمد وإسحاق وأبي ثور وروى عن عطاء والأوزاعي أنه لا دم عليه وإنما هو منزل من شاء نزل به ومن شاء لم ينزل به‏.‏ وذهب ابن بنت الشافعي وابن خزيمة إلى أن الوقوف به ركن لا يتم الحج إلا به وأشار ابن المنذر إلى ترجيحه وروى عن علقمة والنخعي واحتج الطحاوي بأن اللّه عز وجل لم يذكر الوقوف بها بغير ذكر أن حجه تام فإذا كان الذكر المذكور في القرآن ليس من تمام الحج فالمواطن الذي يكون فيه الحج الذكر أحري أن لا يكون فرضا قوله‏: "‏حتى أسفر جدا‏" بكسر الجيم أي أسفارا بليغا وهذا يرد إلى ما ذهب إليه مالك من أن الدفع قبل الإسفار‏.‏ قوله‏: "‏محسر‏" الخ بكسر السين المهملة قبلها حاء مهملة وليس هو من مزدلفة ولا منى بل هو مسيل بينهما وقيل أنه من منى وفيه دليل

ص -64- على أنه يستحب لمن بلغ وادي محسر إن كان راكبا أن يحرك دابته وإن كان ماشيا أسرع في مشيه قوله‏: "‏فرماها‏"‏ الخ سيأتي الكلام على الرمي‏.‏
4 - وعن عمر قال: "‏كان أهل الجاهلية لا يفيضون من جمع حتى تطلع الشمس ويقولون أشرق ثبير فخالفهم النبي صلى الله عليه وسلم‏ فأفاض قبل طلوع الشمس‏"‏‏.‏ رواه الجماعة إلا مسلما لكن في رواية أحمد وابن ماجة: "‏أشرق ثبير كيما نغير‏"‏‏.‏
قوله‏: "‏لا يفيضون‏" بضم أوله أي من المزدلفة‏.‏ قوله‏: "‏اشرق‏" بفتح الهمزة فعل أمر من الإشراق أي أدخل في الشروق وظن بعضهم أنه ثلاثي فضبطه بكسر الهمزة من شرق وليس بواضح والمعنى لتطلع عليك الشمس‏.‏ قوله‏: "‏ثبير‏" بفتح المثلثة وكسر الموحدة وسكون التحتية بعدها راء مهملة وهو جبل معروف بمكة وهو أعظم جبالها‏.‏ قوله‏: "‏فأفاض قبل طلوع الشمس‏: "الإفاضة الدفعة كما قال الأصمعي‏.‏ ولفظ أبي داود فدفع قبل طلوع الشمس‏.‏ قوله‏: "‏كيما نغير‏: "قال الطبري معناه كيما ندفع وهو من قوله‏:‏م أغار الفرس إذا أسرع ـ والحديث ـ فيه مشروعية الدفع من الموقف بالمزدلفة قبل طلوع الشمس عند الأسفار وقد نقل الطبري الإجماع على أن من لم يقف فيها حتى طلعت الشمس فاته الوقوف‏.‏ قال ابن المنذر وكان الشافعي وجمهور أهل العلم يقولون بظاهر هذا الحديث وما ورد في معناه وكان مالك يرى أن يدفع قبل الإسفار وهو مردود بالنصوص‏.‏
5 - وعن عائشة: "‏قالت كانت سودة امرأة ضخمة ثبطة فاستأذنت رسول اللّه صلى اللّه عليه وآله وسلم أن تفيض من جمع بليل فأذن لها‏"‏‏.‏ متفق عليه‏.‏
6 - وعن ابن عباس قال: "‏أنا ممن قدم النبي صلى اللّه عليه وآله وسلم ليلة المزدلفة في ضعفه أهله‏"‏‏.‏ رواه الجماعة‏.‏
7 - وعن ابن عمر: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أذن لضعفه الناس من المزدلفة بليل‏"‏‏.‏ رواه أحمد‏.‏
8 - وعن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم أوضع في واد محسر وأمرهم أن يرموا بمثل حصى الحذف‏"‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
قوله‏: "‏ثبطة‏"‏ بفتح المثلثة وكسر الموحدة بعدها مهملة خفيفة أي بطيءة الحركة لعظم جسمها‏.‏ قوله‏: "‏في ضعفة أهله‏" الضعفة بفتح الضاد المعجمة والعين المهملة جمع ضعيف وهم النساء والصبيان والخدم قوله‏: "‏أوضع‏" أي أسرع السير بإبله يقال وضع البعير وأوضعه راكبه أي أسرع به السير‏.‏ قوله‏: "‏بمثل حصى الحذف‏" تقدم ضبطه وتفسيره وحديث عائشة وابن عباس وابن عمر فيها دليل

ص -65- على جواز الإفاضة قبل طلوع الشمس وفي بقية جزء من الليل لمن كان من الضعفة‏.‏ وحديث جابر يدل على أنه يشرع الإسراع بالمشي في واد محسر‏.‏ قال الأزرقي وهو خمسمائة ذراع وخمسة وأربعون ذراعا وإنما شرع افسراع فيه لأن العرب كانوا يقفون فيه ويذكرون مفاخر آبائهم فاستحب الشارع مخالفتهم وحكى الرافعي وجها ضعيفا أنه لا يستحب الإسراع للماشي‏.‏

باب رمي جمرة العقبة يوم النحر وأحكامه
1 - عن جابر قال: "‏رمى النبي صلى اللّه عليه وآله وسلم الجمرة يوم النحر ضحي وأما بعد فإذا زالت الشمس‏"‏‏.‏
أخرجه الجماعة‏.‏
2 - وعن جابر قال: "‏رأيت النبي صلى اللّه عليه وآله وسلم يرمي الجمرة على راحلته يوم النحر ويقول لتأخذوا عني مناسككم فأني لا أدري لعلي لا أحج بعد حجتي هذه‏"‏‏.‏ رواه أحمد ومسلم والنسائي‏.‏
3 - وعن ابن مسعود: "‏أنه انتهى إلى الجمرة الكبرى فجعل البيت عن يساره ومنى عن يمينه ورمى بسبع وقال هكذا رمى الذي انزلت عليه سورة البقرة‏"‏‏.‏ متفق عليه ولمسلم في رواية جمرة العقبة وفي رواية لأحمد: "‏انه انتهى إلى جمرة العقبة فرماها من بطن الوادي بسبع حصيات وهو راكب يكبر مع كل حصاة وقال اللّهم اجعله حجا مبرورا وذنبا مغفورا ثم قال ههنا كان يقوم الذي أنزلت عليه سورة البقرة‏"‏‏.‏
قوله‏: "‏الجمرة‏" يعني جمرة العقبة‏.‏ قوله: "‏يوم النحر ضحي‏" لاخلاف أن هذا الوقت هو الأحسن لرميها واختلف فيمن رماها قبل الفجر فقال الشافعي يجوز تقدمه من نصف الليل وبه قال عطاء وطاوس والشعبي وقالت الحنفية وأحمد وإسحاق والجمهور أنه لا يرمي جمرة العقبة إلا بعد طلوع الشمس ومن رمى قبل طلوع الشمس وبعد طلوع الفجر جازو أن رماها قبل الفجر أعاد وحكى المهدي في البحر عن العترة والشافعي أن وقت الرمي من ضحى يوم النحر واستدل القائلون بأن وقت الرمي من وقت الضحى بحديث الباب وبحديث ابن عباس الآتي قالوا وإذا كان من رخص له النبي صلى اللّه عليه وآله وسلم منعه أن يرمي قبل طلوع الشمس فمن لم يرخص له أولى ـ واحتج المجوزون ـ للرمي قبل الفجر أسماء الآتي ولكنه مختص بالنساء كما سيأتي ولا حاجة إلى الجمع بينه وبين حديث ابن عباس بحمل حديث ابن عباس على الندب كما ذكره صاحب الفتح‏.‏ قال ابن المنذر السنة أن لا يرمي إلا بعد طلوع الشمس كما فعل النبي صلى اللّه عليه وآله وسلم ولا يجوز

ص -66- الرمي قبل طلوع الفجر لأن فاعله مخالف للسنة ومن رماها حينئذ فلا اعادة عليه إذ لا أعلم أحدا قال لا يجزئه انتهى‏.‏ والأدلة تدل على أن وقت الرمي من بعد طلوع الشمس لمن كان لا رخصة له ومن كان له رخصة كالنساء وغيرهن من الضعفة جاز قبل ذلك ولكنه لا يجزئ في أول ليلة النحر اجماعا وسيأتي بقية الكلام على هذا‏.‏
واعلم أنه قد قيل أن الرمي واجب بالإجماع كما حكى ذلك في البحر واقتصر صاحب الفتح على حكاية الوجوب عن الجمهور وقال انه عند المالكية سنة وحكى عنهم أن رمي جمرة العقبة ركن يبطل الحج بتركه وحكى ابن جرير عن عائشة وغيرها أن الرمي إنما شرع حفظا للتكبير فإن تركه وكبر اجزأه والحق أنه واجب لما قدمنا من أن أفعاله صلى اللّه عليه وآله وسلم بيان لمجمل واجب هو قوله تعالى ‏: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ}‏ وقوله صلى اللّه عليه وآله وسلم: "‏خذوا عني مناسككم‏"‏‏.‏ قوله: "‏على راحلته"‏ استدل به على أن رمي الراكب لجمرة العقبة أضل من رمي الراجل وبه قالت الشافعية والحنفية والناصر والإمام يحيى وقال الهادي والقاسم إن رمي الراجل أفضل وأجابوا عن الحديث بأنه صلى اللّه عليه وآله وسلم كان راكبا لعذر الأزدحام‏.‏ قوله: "‏لتأخذوا‏"‏ بكسر اللام قال النووي هي لام ومعناه خذوا مناسككم قال وهكذا وقع في رواية غير مسلم وتقدير الحديث أن هذه الأمور التي أتيت بها في حجتي من الأقوال والأفعال والهيئات هي أمور الحج وصفته والمعنى اقبلوها واحفظوها واعملوا بها وعلموها الناس‏.‏ قال النووي وغيره هذا الحديث أصل عظيم في مناسك الحج وهو نحو قوله صلى اللّه عليه وآله وسلم في الصلاة كما رأيتموني أصلي‏.‏ قال القرطبي ويلزم من هذين الأصلين أن الأصل في أفعال الصلاة والحج الوجوب إلا ما خرج بدليل كما ذهب إليه أهل الظاهر وحكى عن الشافعي انتهى وقد قدمنا في الصلاة أن مرجع واجباتها إلى حديث المسيء فلا يجب غير ما اشتمل عليه إلا بدليل يخصه وقد قدمنا أن افعال الحج وأقواله الظاهر فيها الوجوب إلا ما خرج بدليل كما قالت الظاهرية وهو الحق قال القرطبي روايتنا لهذا الحديث بلام الجر المفتوحة والنون هي مع الألف ضمير أي يقول لنا خذوا مناسككم فيكون قوله لنا صلة للقول قال وهو الأفصح وقد روى لتأخذوا مناسككم بكسر اللام للامر وبالتاء المثناة من فوق وهي لغة شاذة قرأ بها رسول اللّه صلى اللّه عليه وآله وسلم في قوله تعالى‏:‏ ‏"‏فبذلك فلتفرحوا‏"‏ انتهى
والأولى أن يقال انها قليلة لاشاذة لورودها في كتاب اللّه تعالى وفي كلام نبيه صلى اللّه عليه وآله وسلم وفي كلام فصحاء العرب وقد قرأ بها عثمان بن عفان وأبي وأنس والحسن وأبو رجاء وابن هرمز وابن سيرين وأبو جعفر المدني والسلمي وقتادة والجحدري وهلال بن يساف والأعمش وعمرو بن قائد والعباس بن الفضل الأنصاري قال صاحب اللوامح وقد جاء عن يعقوب كذلك قال ابن عطية وقرأ بها ابن القعقاع وابن عامر وهي قراءة جماعة من المسلمين كثيرة وما نقله ابن عطية عن ابن عامر هوخلاف قراءته المشهورة قوله‏: "‏لعلي لا أحج بعد حجتي هذه‏" فيه اشارة إلى توديعهم واعلامهم بقرب وفاته صلى اللّه عليه وآله وسلم ولهذا سميت حجة الوداع‏.‏
قوله‏: "‏إلي الجمرة الكبرى‏" هي جمرة العقبة‏.‏ قوله: "‏فجعل البيت عن يساره‏"

ص -67- فيه أنه يستحب لمن وقف عند الجمرة أن يجعل مكة عن يساره وله: "‏ومنى عن يمينه‏" فيه أنه يستحب أن يجعل منى على جهة يمينه ويستقبل الجمرة بوجهه قوله: "‏ورمى بسبع‏" فيه دليل على أن رمي الجمرة يكون سبع حصيات وهو يرد قول ابن عمر ما أبالي رميت الجمرة بست أو بسبع وسيأتي في باب المبيت بمنى متمسك لقوله وروى عن مجاهد أنه لاشيء على من رمى بست وعن طاوس يتصدق بشيء وعن مالك والأوزاعي من رمى بأقل من سبع وفاته التدارك يجبره بدم وعن الشافعية في ترك حصاة مد وفي ترك حصاتين مدان وفي ثلاثة فأكثر دم وعن الحنفية أن ترك أقل من نصف الجمرات الثلاث فنصف صاع والاقدم قوله‏: "‏سورة البقرة‏" خصها بالذكر لان معظم أحكام الحج فيها قوله‏: "‏سورة البقرة‏" خصها بالذكر لأن معظم أحكام الحج فيها قوله‏: "‏يكبر مع كل حصاة" وقد استدل بهذا على اشتراط رمي الجمرات بواحدة بعد واحدة من الحصى لأن التكبير مع كل حصاة يدل على ذلك وروى عن عطاء أنه يجزيء ويكبر لكل حصاة تكبيرة وقال الأصم يجزى مطلقا وقال الحسن البصري يجزىء الجاهل فقط وقال الناصر والحنفية يجزىء عن واحدة مطلقى وقالت الهادوية لا يجزىء بل يستأنف‏.‏ قوله: "‏وقال اللّهم‏" الخ فيه استحباب هذا الدعاء مع التكبير قال في الفتح وأجمعوا على أن من لم يكبر لا شيء عليه انتهى‏.‏
4 - وعن ابن عباس قال: "‏قدمنا رسول اللّه صلى اللّه عليه وآله وسلم اغيلمة بني عبد المطلب على حمرات لنا من جمع فجعل يلطح أفخاذنا ويقول أبيني لا ترموا حتى تطلع الشمس‏"‏‏.‏ رواه الخمسة وصححه الترمذي ولفظه: "‏قدم ضعفة أهلة وقال لا ترموا الجمرة حتى تطلع الشمس‏"‏‏.‏
5 - وعن عائشة قالت: "‏أرسل النبي صلى اللّه عليه وآله وسلم بأم سلمة ليلة النحر فرمت الجمرة قبل الفجر ثم مضت فأفاضت وكان ذلك اليوم الذي يكون رسول اللّه صلى اللّه عليه وآله وسلم يعني عندها‏"‏‏.‏ رواه أبو داود‏.‏
6 - وعن عبد اللّه مولى أسماء عن أسماء: "‏أنها نزلت ليلة جمع عند المزدلفة فقامت يا بني هل غاب القمر قلت لا فصلت ساعة ثم قالت يابني غاب القمر قلت نعم قالت فارتحلوا فارتحلنا ومضينا حتى رمت الجمرة ثم رجعت فصلت الصبح في منزلها فقلت لها يا هنتاه ما أرانا إلا قد غلسنا قالت يابني ان رسول اللّه صلى اللّه عليه وآله وسلم اذن للظعن‏"‏‏.‏ متفق عليه‏.‏
7 - وعن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم بعث به مع أهله إلى منى يوم النحر فرموا الجمرة مع الفجر‏"‏‏.‏ رواه أحمد‏.‏

ص -68- حديث ابن عباس الأول أخرجه أيضا الطحاوي وابن حبان وصححه وحسنه الحافظ في الفتح وله طرق وحديث عائشة أخرجه أيضا الحاكم والبيهقي ورجاله رجال الصحيح‏.‏ وحديث ابن عباس الثاني أخرجه أيضا النسائي والطحاوي ولفظه: "‏بعثني النبي صلى اللّه عليه وآله وسلم مع أهله وأمرني ان أرمي مع الفجر‏" وهو في الصحيحين بلفظ: "‏كنت فيمن قدم رسول اللّه صلى اللّه عليه وآله وسلم في ضعفة أهله من مزدلفة إلى منى‏"‏‏.‏ قوله: "‏أغيلمة‏" منصوب على الاختصاص أو على الندب قال في النهاية تصغير أغلمة بسكون الغين وكسر اللام جمع غلام وهو جائز في القياس ولم يرد في جمع الغلام أغلمة وإنما ورد غلمة بكسر الغين والمراد بالأغيلمة الصبيان ولذلك صغرهم قوله‏: "‏على جمرات‏" بضم الحاء المهملة والميم جمع لحمر وحمر جمع لحمار‏.‏ قوله: "‏فجعل يلطح‏" بفتح الياء التحتية والطاء المهملة وبعدها حاء مهملة‏.‏ قال الجوهري اللطح الضرب اللين على الظهر ببطن الكف انتهى‏.‏ وإنما فعل ذلك ملاطفة لهم‏.‏ قوله: "‏أبينى‏" بضم الهمزة وفتح الباء الموحدة وسكون ياء التصغير وبعدها نون مكسورة ثم ياء النسب المشددة كذا قال ابن رسلان في شرح السنن‏.‏ وقال في النهاية الا بيني بوزن الأعيمي تصغير الابنا بوزن الأعمى وهو جمع ابن‏.‏ قوله: "‏حتى تطلع الشمس‏" استدل بهذا من قال إن وقت رمي جمرة العقبة من بعد طلوع الشمس وقد تقدم الكلام على ذلك‏.‏ وأما وقت رمي غيرها فسيأتي في باب المبيت بمنى‏.‏ قوله: "‏فبل الفجر" هذا مختص بالنساء كما أسلفنا فلا يصلح للتمسك به على جواز الرمي لغيرهن من هذا الوقت لورود الأدلة القاضية بخلاف ذلك كما تقدم ولكنه يجوز لمن بعث معهن من الضعفة كالعبيد والصبيان أن يرمي في وقت رميهن كما في حديث أسماء وحديث ابن عباس الآخر قوله‏: "‏فأفاضت‏" أي ذهبت لطواف الإفاضة ثم رجعت إلى منى‏.‏ قوله‏: "‏يعني‏" هو من تفسير أبي داود قوله: "‏عندها‏" يعني أم سلمة أي في نوبتها من القسم قوله‏: "‏فارتحلوا‏" في رواية مسلم فارحل بي‏.‏
قوله‏: "‏ياهنتاه‏" بفتح الهاء والنون وقدتسكن النون بعدها مثناة فوقية وآخرها هاء ساكنة هذا اللفظ كناية عن شيء لا تذكره باسممه وهو بمعنى يا هذه قوله‏: "‏ما أرانا‏" بضم الهمزة بمعنى الظن وفي رواية مسلم لقد غلسنا بالجزم وفي رواية الموطأ: "‏لقد جئنا بغلس‏" وفي رواية أبي داود: "‏انا رمينا الجمرة بليل وغلسنا‏" قوله: "‏اذن للظعن‏" بضم الظاء المعجمة جمع ظعينة وهي المرأة في الهودج ثم أطلق على المرأة مطلقا: "‏وفي هذا الحديث‏"‏ دليل على أنه يجوز للنساء الرمي لجمرة العقبة في النصف الأخير من الليل وقد تقدم الخلاف في ذلك واستدل به على اسقاط المرور وبالمشعر عن الظعينة ولا دلالة فيه على ذلك لأن غاية ما فيه السكوت عن المرور بالمشعر وقد ثبت في البخاري وغيره عن ابن عمر أنه كان يقدم ضعفة أهله فيقفون عند المشعر الحرام بالمزدلفة بليل ثم يقدمون مني لصلاة الفجر ويرمون قوله‏: "‏مع الفجر‏" فيه دليل على أنه يجوز للنساء ومن معهن من الضعفة الرمي وقت الفجر كما تقدم‏.‏

ص -69- باب النحر والحلاق والتقصير وما يباح عندهما
1 - عن أنس: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أتى منى فأتى الجمرة فرماها ثم أتى منزلة بمنى ونحر ثم قال للحلاق خذ وأشار إلى جانبه الأيمن ثم الأيسر ثم جعل يعطيه الناس‏"‏‏.‏ رواه أحمد ومسلم وأبو داود‏.‏
2 - وعن أبي هريرة قال‏: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم اللّهم اغفر للمحلقين قالوا يا رسول اللّه وللمقصرين قال اللّهم اغفر للمحلقين قالوا يا رسول اللّه وللمقصرين قال اللّهم اغفر للمحلقين قالوا يا رسول اللّه وللمقصرين قال وللمقصرين‏"‏‏.‏ متفق عليه‏.‏
قوله‏: "‏إلى جانبه الأيمن‏" فيه استحباب البداءة في حلق الرأس بالشق الأيمن من رأس المحلوق وهو مذهب الجمهور وقال أبو حنيفة يبدأ بجانبه الأيسر لأنه على يمين الحالق والحديث يرد عليه والظاهر أن هذا الخلاف يأتي في قص الشارب قوله: "‏ثم جعل يعطيه الناس‏" فيه مشروعية التبرك بشعر أهل الفضل ونحوه وفيه دليل على طهارة شعر الأدمي وبه قال الجمهور وقد تقدم الكلام على ذلك في أبواب الطهارة قوله‏: "‏اللّهم اغفر للمحلقين‏" لفظ أبي داود: "‏ارحم‏" كذا في رواية البخاري وفيه دليل على الترحم على الحي وعدم اختصاصه بالميت‏ قوله: "‏وللمقصرين‏" هو عطف على محذوف تقديره قل وللمقصرين ويسمى عطف التلقين: "‏والحديث‏"‏ يدل على أن الحلق أفضل من التقصير لتكريره صلى اللّه عليه وآله وسلم الدعاء للمحلقين وترك الدعاء للمقصرين في المرة الأولى والثانية مع سؤالهم له ذلك وظاهر صيغة المحلقين أنه يشرع حلق جميع الرأس لانه الذي تقتضيه الصيغة إذ لا يقال لمن حلق بعض رأسه أنه حلقه الا مجازا وقد قال بوجوب حلق الجميع أحمد ومالك واستحبه الكوفيون والشافعي ويجزىء البعض عندهم واختلفوا في مقداره فعن الحنفية الربع الا أن أبا يوسف قال النصف وعن الشافعي أقل ما يجب حلق ثلاث شعرات وفي وجه لبعض أصحابه شعرة واحدة وهكذا الخلاف في التقصير وقد اختلف أهل العلم في الحلق هل هو نسك أو تحليل محظور فذهب إلى الأول الجمهور وإلى الثاني عطاء وأبو يوسف ورواية عن أحمد وبعض المالكية والشافعي في رواية عنه ضعيفة وخرجه أبو طالب للّهادي والقاسم وقد اختلف أيضا في الوقت الذي قال فيه رسول اللّه هذا القول فقيل إنه كان يوم الحديبية وقيل في حجة الوداع وقد دلت على الأول أحاديث وعلى الثاني أحاديث أخر وقيل إنه كان في الموضعين أشار إلى ذلك النووي وبه قال ابن دقيق العيد قال الحافظ وهو المتعين لتظافر الروايات بذلك في الموضعين وهذا هو الراجح لأن الروايات القاضية بأن ذلك كان في الحديبية لا تنافي الروايات القاضية بأن ذلك كان في حجة الوداع وكذلك العكس فيتوجه العمل بها في جميعها والجزم بما دلت عليه وقد أطال صاحب الفتح الكلام في تعيين وقت هذا القول فمن أحب الإحاطة بجميع ذيول هذا البحث فليرجع إليه‏.‏
3 - وعن ابن عمر رضي اللّه عنه: "‏أن النبي صلى اللّه عليه وآله وسلم لبد رأسه وأهدى فلما قدم مكة أمر نساءه أن يحللن قلن مالك أنت لم تحل

ص -70- قال إني قلدت هديى ولبدت رأسي فلا أحل حتى أحل من حجتي وأحلق رأسي". رواه أحمد وهو دليل على وجوب الحلق‏.‏
4 - وعن ابن عباس رضي اللّه عنه قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ليس على النساء الحلق إنما على النساء التقصير‏"‏‏.‏ رواه أبو داود والدارقطني‏.‏
حديث ابن عمر هو في البخاري عنه عن حفصة ولكن ليس فيه وأحلق رأسي‏.‏ وحديث ابن عباس أخرجه أيضا الطبراني وقد قوى إسناده البخاري في التاريخ وأبو حاتم في العلل وحسنه الحافظ وأعله ابن قطان ورد عليه ابن المواق فأصابه ـ ‏وقد استدل‏ ـ بحديث ابن عمر على أنه يتعين الحلق على من لبد رأسه وبه قال الجمهور كما نقله ابن بطال وقالت الحنفية لا يتعين بل إن شاء قصر قال في الفتح وهذا قول الشافعي في الجديد قال وليس للأول دليل صريح انتهى‏.‏ ولا يخفى أن الحديث الذي ذكره المصنف دليل صريح ويؤيده أن الحلق معلوم من حالة صلى اللّه عليه وآله وسلم في حجه كم في صحيح البخاري عن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم حلق في حجته‏"‏ قوله: "‏ليس على النساء الحلق‏" الخ فيه دليل على أن المشروع في حقهن التقصير وقد حكى الحافظ الإجماع على ذلك قال جمهور الشافعية فإن حلقت حلقت أجزأها قال القاضي أبو الطيب والقاضي حسين لا يجوز وقد أخرج الترمذي من حديث علي عليه السلام نهى أن تحلق المرأة رأسها‏.‏
5 - وعن ابن عباس قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم إذا رميت الجمرة فقد حل لكم كل شيء إلا النساء فقال رجل والطيب فقال ابن عباس أما أنا فقد رأيت رسول اللّه صلى اللّه عليه وآله وسلم يضمخ رأسه بالمسك أفطيب ذلك أم لا‏"‏‏.‏ رواه أحمد‏.‏
6 - وعن عائشة قالت‏: "‏كنت أطيب رسول اللّه صلى اللّه عليه وآله وسلم قبل أن يحرم ويوم النحر قبل أن يطوف بالبيت بطيب فيه مسك‏"‏‏.‏
متفق عليه‏.‏ وللنسائي: "‏طيب رسول اللّه صلى اللّه عليه وآله وسلم لحرمه حين أحرم ولحله بعدما رمى جمرة العقبة قبل أن يطوف بالبيت‏"‏‏.‏
حديث ابن عباس أخرجه أيضا أبو داود والنسائي وابن ماجه من حديث الحسن العرب\ني عنه قال في البدر المنير إسناده حسن كما قال المنذري إلا أن يحيى بن معين وغيره قالوا يقال أن الحسن العرني لم يسمع من ابن عباس - وفي الباب - عن عائشة غير حديث الباب عند أحمد وأبي داود والدارقطني والبيهقي مرفوعا بلفظ: "‏إذا رميتم الجمرة فقد حل لكم الطيب والثياب وكل شيء إلا النساء‏" وفي إسناده الحجاج بن أرطاة وهو ضعيف وعن أم سلمة عند أبي داود والحاكم

ص -71- والبيهقي بنحوه وفي إسناده محمد بن إسحاق ولكنه صرح بالتحديث قوله‏: "‏فقد حل لكم كل شيء إلا النساء‏" استدلت به العترة والحنفية والشافعية على أنه يحل بالرمي لجمرة العقبة كل محظور من محظورات الإحرام إلا الوطء للنساء فإنه لا يحل به بالإجماع قال مالك والطيب‏.‏ وروى نحوه عن عمر وابن عمر وغيرهما وقال الليث إلا النساء والصيد وأحاديث الباب ترد عليهم‏.‏
وقد استدل المانعون من الطيب بعد الرمي بما أخرجه الحاكم عن ابن الزبير أنه قال إذا رمى الجمرة الكبرى حل له كل شيء حرم عليه إلا النساء والطيب حتى يزور البيت وقال إن ذلك من سنة الحج وبما أخرجه النسائي عن ابن عرم أنه قال إذا رمى وحلق حل له كل شيء إلا النساء والطيب ولا يخفى أن هذين الأثرين لا يصلحان لمعارضة أحاديث الباب وعلى فرض أن الأول منهما مرفوع فهو أيضا لا يعتد به بجنب الأحاديث المذكورة ولا سيما وهي مثبتة بحل الطيب قوله: "‏أفطيب ذلك أم لا‏" هذا استفهام تقرير لأن السامع لا بد أن يقول نعم وقد ثبت أن المسك أطيب الطيب كما سلف قوله: "‏قبل أن يحرم‏" قد تقدم الكلام على هذا مبسوطا‏.‏ قوله: "‏ويوم النحر قبل أن يطوف بالبيت‏" أي لأجل إحلاله من إحرامه قبل أن يطوف طواف الإفاضة وذلك بعد أن رمى جمرة العقبة كما وقع في الرواية الأخرى‏.‏

باب الإفاضة من منى للطواف يوم النحر
1 - عن ابن عمر: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم أفاض يوم النحر ثم رجع فصلى الظهر بمنى‏"‏‏.‏
متفق عليه‏.‏
2 - وفي حديث جابر: "‏أن النبي صلى اللّه عليه وآله وسلم انصرف إلى المنحر فنحر ثم ركب فأفاض إلى البيت فصلى بمكة الظهر‏"‏‏.‏ مختصر من مسلم‏.‏
قوله: "‏أفاض‏" أي طاف بالبيت وفيه دليل على أنه يستحب فعل طواف الإفاضة يوم النحر أول النهار‏.‏ قال النووي وقد أجمع العلماء أن هذا الطواف وهو طواف الإفاضة ركن من أركان الحج لا يصح الحج إلا به واتفقوا على أنه يستحب فعله يوم النحر بعد الرمي والنحر والحلق فإن أخره عنه وفعله في أيام التشريق وأتى به بعدها أجزأه ولا شئ عليه عند الجمور ‏.‏ وقال أبو حنيفة ومالك إذا تطاول لزم معه دم أنتهى ‏.‏ وكذا حكى الإجماع على فرضية طواف الزيارة وأنه لا يجبره وأن وقته من يوم النحر الإمام المهدي في البحر وطواف الإفاضة وهو المأمور به في قوله تعالى ‏: {وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ}‏ وهو الذي يقال له طواف الزيادة قوله: "‏فصلى الظهر بمنى‏" وقوله في الحديث الآخر: "‏فصلى بمكة الظهر‏" ظاهر هذا التنافي وقد جمع النووي بأنه صلى اللّه عليه وآله وسلم أفاض قبل الزوال وطاف وصلى الظهر بمكة في أول النهار ثم رجع إلى منى وصلى بها الظهر مرة أخرى إماما بأصحابه كما صلى بهم في بطن نخل مرتين مرة بطائفة ومرة بأخرى فروى ابن عمر صلاته بمنى وجابر صلاته

ص -72- بمكة وهما صادقان‏.‏ وذكر ابن المنذر نحوه ويمكن الجمع بأن يقال أنه صلى بمكة ثم رجع إلى منى فوجد أصحابه يصلون الظهر فدخل معهم متنقلا لأمره صلى اللّه عليه وآله وسلم بذلك لمن وجد جماعة يصلون وقد صلى‏.‏

باب ما جاء في تقديم النحر والحلق والرمي والإفاضة بعضها على بعض
1 - عن عبد اللّه بن عمر: "‏قال سمعت رسول اللّه صلى اللّه عليه وآله وسلم وأتاه رجل يوم النحر وهو واقف عند الجمرة فقال يا رسول اللّه حلقت قبل أن أرمي قال أرم ولا حرج وأتاه آخر فقال أني ذبحت قبل أن أرمي قال ارم ولا حرج وأتى آخر فقال أني أفضت إلى البيت قبل ان أرمي فقال ارم ولا حرج‏" وفي رواية عنه: "‏انه شهد كذا ثم قام آخر فقال كنت أحسب أن كذا قبل كذا حلقت قبل أن أنحر نحرت قبل أن أرمي وأشباه ذلك فقال النبي صلى اللّه عليه وآله وسلم افعل ولا حرج لهن كلهن فما سئل يومئذ عن شيء إلا قال: "افعل ولا حرج‏" متفق عليه‏.‏ ولمسلم في رواية: "‏فما سمعته يسئل يومئذ عن أمر مما ينسى المرء أو يجهل من تقديم بعض الأمور قبل بعض وأشباهها إلا قال رسول اللّه صلى اللّه عليه وآله وسلم افعلوا ولا حرج‏"‏‏.‏
2 - وعن علي عليه السلام قال: "‏جاء رجل فقال يا رسول اللّه حلقت قبل أن أنحر قال أنحر ولا حرج ثم أتاه آخر فقال يا رسول اللّه أني أفضت قبل أن أحلق قال احلق أو قصر ولا حرج‏"‏‏.‏ رواه أحمد ‏.‏ وفي لفظ: "‏قال أني أفضت قبل أن أحلق قال احلق أو قصر ولا حرج قال وجاء آخر فقال يا رسول اللّه أني ذبحت قبل أن أرمي قال ارم ولا حرج‏"‏‏.‏ رواه الترمذي وصححه‏.‏
3 - وعن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم قيل له في الذبح والحلق والرمي والتقديم والتأخير فقال لا حرج‏"‏‏.‏ متفق عليه‏.‏ وفي رواية: "‏سأله رجل فقال حلقت قبل أذبح قال إذبح ولا حرج وقال رميت بعدما أمسيت فقال أفعل ولا حرج‏"‏‏.‏ رواه البخاري وأبو داود وابن ماجه والنسائي‏.‏ وفي رواية قال: "‏قال رجل للنبي صلى اللّه عليه وآله وسلم زرت

ص -73- قبل أن أرمي قال لا حرج قال حلقت قبل أن أذبح قال لا حرج قال ذبحت قبل أن أرمي قال لا حرج‏"‏‏.‏ رواه البخاري‏.‏
قوله‏: "‏في يوم النحر‏" في رواية للبخاري إن ذلك كان في حجة الوداع وفي له يخطب يوم النحر كما في الباب وفي أخرى له أيضا على راحلته قال القاضي عياض جمع بعضهم بين هذه الروايات بإنه موقف واحد على أن معنى خطب أنه علم الناس لا أنا خطبة من خطب الحج المشروعة قال ويحتمل أن يكون ذلك في موطنين أحدهما على راحلته عند الجمرة ولم يقل في هذا خطب والثاني يوم النحر بعد صلاة الظهر وذلك وقت الخطبة المشروعة من خطب الحج يعلم الإمام فيها الناس ما بقي عليهم من مناسكهم وصوب النووي هذا الاحتمال الثاني فإن قيل لامنافاة بين هذا الذي صوبه وبين ما قبله فإنه ليس في شيء من طرق الأحاديث بيان الوقت الذي خطب فيه الناس فيجاب بأن في رواية حديث ابن عباس التي ذكرها المصنف رميت بعد ما أمسيت وهي تدل على إن هذه القصة كانت بعد الزوال لأن المساء إنما يطلق على ما بعد الزوال وكأن السائل علم إن السنة للحجاج ان يرمي الجمرة أول ما يقدم ضحي فلما أخرها إلى بعد الزوال عن ذلك
ـ والحاصل ـ أنه قد أجتمع من الروايات أن ذلك كان في حجة الوداع يوم النحر بعد الزوال عند الجمرة والرجل المذكور في هذه الأحاديث قال الحافظ في الفتح لم نقف بعد البحث الشديد على أثم أحد ممن سأل في هذه القصة قوله: "‏حلقت قبل أن أرمي‏" في هذه الرواية قدم السؤال عن الحلق قبل الرمي وفي الرواية الثانية قدم السؤال عن الحلق قبل النحر وكذلك في حديث علي عليه السلام وفي الرواية الأخرى منه قدم الإفاضة قبل الحلق وفي الرواية الثالثة منه قدم الذبح قبل الرمي وفي رواية ابن عباس قدم الحلق قبل الذبح وفي الرواية الأخرى منه قدم الزيارة قبل الرمي ـ والأحاديث ـ المذكورة في الباب تدل على جواز تقديم بعض الأمور المذكورة فيها على بعض وهي الرمي والحلق والتقصير والنحر وطواف الإفاضة وهو إجماع كما قال ابن قدامة في المغني قال في الفتح إلا أنهم أختلفوا في وجوب الدم في بعض المواضع قال القرطبي روي عن ابن عباس ولم يثبت عنه أن من قدم شيئا على شيء فعليه دم وبه قال سعيد بن جبير وقتادة والحسن والنخعي وأصحاب الرأي وتعقبه الحافظ بأن نسبة ذلك إلى النخعي أصحاب الرأي فيها نظر وقال أنهم لا يقولون بذلك إلا في بعض المواضع وإنما أوجبوا الدم لأن العلماء قد أجمعوا على أنها مترتبة أولها رمي جمرة العقبة ثم نحر الهدي أو ذبحه ثم الحلق أو التقصير ثم طواف الإفاضة ولم يخالف في ذلك أحد إلا أن ابن جهم المالكي استثنى القارن فقال لا يحلق حتى يطوف ورد عليه النووي بالإجماع فالمراد بإجابهم الدم على من قدم شيئا على شيء يعنون من الأشياء المذكورة في هذا الترتيب المجمع عليه بأن فعل ما يخالفه‏.‏ وقد روى إيجاب الدم عن الهادي والقاسم‏.‏
وذهب جمهور العلماء من الفقهاء وأصحاب الحديث إلى الجواز وعدم وجوب الدم قالوا لأن قوله صلى اللّه عليه وآله وسلم

ص -74- ولا حرج يقتضي رفع الأثم والفدية معا لأن المراد بنفي الحرج نفي الضيق وإيجاب أحدهما فيه ضيق وأيضا لوكان الدم واجبا لبينه صلى اللّه عليه وآله وسلم لأن تأخير البيان عن وقت الحاجة لا يجوز وبهذا يندفع ما قاله الطحاوي من أن الرخصة مختصة بمن كان جاهلا أو ناسيا لا من كان عامدا فعليه الفدية‏.‏ قال الطببري لم يسقط النبي صلى اللّه عليه وآله وسلم الحرج إلا وقد أجزأ الفعل إذ لم يجزئ لأمره بالإعادة لأن الجهل والنسيان لا يضيعان غير أثم الحكم الذي يلزمه بالحج كما لو ترك الرمي ونحوه فإنه لا يأثم بتركه ناسيا أو جاهلا لكن يجب عليه الإعادة قال والعجب ممن يحمل قوله ولا حرج على نفي الإثم فقط ثم يخص ذلك بعض الأمور دون بعض فإن كان الترتيب واجبا يجب بتركه دم فليكن في الجميع وإلا فما وجه تخصيص بعض دون بعض من تعميم الشارع الجميع بنفي الحرج انتهى‏.‏
وذهب بعضهم إلى تخصيص الرخصة بالناس والجاهل دون العامد واستدل على ذلك لقوله في حديث ابن عمرو فما سمعته يومئذ يسأل عن أمر ينسى أو يجهل الخ وبقوله في رواية للشيخين من حديثه: "أن رجلا قال له صلى اللّه عليه وآله وسلم لم أشعر فنحرت قبل أن أرمي فقال أرم ولا حرج‏" وذهب أحمد إلى التخصص المذكور كما حكى ذلك عنه الأثرم وقد قوى ذلك ابن دقيق العيد فقال ما قاله أحمد قوي منجهة أن الدليل دل على وجوب إتباع الرسول صلى اللّه عليه وآله وسلم في الحج بقوله: "‏خذوا عني مناسككم‏"‏وهذه الأحاديث المرخصة في تقديم ما وقع عنه تأخيره قد قرنت بقول السائل لم أشعر فيختص هذا الحكم بهذه الحالة وتبقى صورة العمد على أصل وجوب الإتباع في الحج وأيضا الحكم إذاىرتب على وصف يمكن أن يكون معتبرا لم يجز أطراحه ولا شك أن عدم الشعور مناسب لعدم المؤاخذة وقد علق به الحكم فلا يجوز إطراحه بالحاق العمد إذ لا يساويه ‏.‏ وأما التمسك بقول الراوي فما سئل عن شئ الخ لاشعاره بأن الترتيب مطلقا غير المراعة فجوابه أن الأخبار من الراوي يتعلق بما وقع السؤال عنه وهو مطلق بالنسبة إلى حال السائل والمطلق لا يدل على أحد الخاصين بعينه فلا يبقى حجة في حال العمد كذا بالفتح ‏.‏ ولا يخفاك أن السؤال له صلى اللّه عليه وآله وسلم وقع من جماعة كما في حديث أسامة بن شريك عند الطحاوي وغيره كان الأعراب يسألونه ولفظ حديثه عند أبي داود قال: "‏خرجت مع النبي صلى اللّه عليه وآله وسلم حاجا فكان الناس يأتونه فمن قائل يا رسول اللّه سعيت قبل أن أطواف أوقدمت شيئا فكان يقول لا حرج لا حرج ويدل على تعدد السائل قول ابن عمرو في حديثه المذكور في الباب وأتاه آخر فقال أني أفضت الخ وقول علي علىه السلام في حديثه المذكور وأتاه آخر قوله‏: "‏وجاء أخر‏" وتعليق سؤال بعضهم بعدم الشعور لا يستلزم سؤال غيره به حتى يقال أنه يختص الحكم بحالة عدم الشعور ولا يجوز إطراحها بالحاق العمد بها ولهذا يعلم أن التعويل في التخصيص على وصف عدم الشعور المذكور في سؤال بعض السائلين غير مفيد للمطلوب نعم إخبار ابن عمرو عن أعم العام وهو قوله‏: "‏فما سأل يومئذ عن شيء‏" مخصص بإخباره مرة أخرى عن أخص منه مطلقا وهو قوله فما سمعته يومئذ يسئل عن أمر مما ينسى المرء أو يجهل ولكن عند من جوزالتخصيص بمثل هذا المفهوم‏.‏ قوله: "‏رميت بعدما أمسيت‏" فيه دليل على أن من رمى بعد دخول وقت المساء وهو الزوال صح رميه ولا حرج عليه في ذلك‏.‏

ص -75- باب استحباب الخطبة يوم النحر
1 - عن الهرماس بن زياد قال: "‏رأيت النبي صلى اللّه عليه وآله وسلم يخطب على ناقته العضباء يوم الأضحى بمنى‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
2 - وعن أبي أمامة قال سمعت خطبة النبي صلى اللّه عليه وآله وسلم بمنى يوم النحر‏"‏‏.‏ رواه أبو داود‏.‏
3 - وعن عبد الرحمن بن معاذ التيمي قال: "‏خطبنا رسول اللّه صلى اللّه عليه وآله وسلم ونحن بمنى ففتحت اسماعنا حتى كنا نسمع ما يقول ونحن في منازلنا فطفق يعلمهم مناسكهم حتى بلغ الجمار فوضع أصبعيه السبابتين ثم قال بحصي الخذف ثم أمر المهاجرين فنزلوا في مقدم المسجد وأمر الأنصار فنزلوا من وراء المسجد ثم نزل الناس بعد ذلك‏"‏‏.‏ رواه أبو داود والنسائي بمعناه‏.‏
4 - وعن أبي بكر قال: "‏خطبنا النبي صلى اللّه عليه وآله وسلم يوم النحر فقال أتدرون أي يوم هذا قلنا اللّه ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليس يوم النحر قلنا بلى قال أي شهر هذا قلنا اللّه ورسوله أعلم فسكت حتى ظننا أنه سيسميه بغير اسمه قال أليست البدلة قلنا بلى قال فإن دماءكم وأموالكم عليكم حرام كحرم يوم هذا في شهركم هذا في بلدكم هذا إلى يوم تلقون ربكم ألا هل بلغت قالوا نعم قال اللّهم أشهد فليبلغ الشاهد الغائب فرب مبلغ أوعى من سامع فلا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض‏"‏‏.‏ رواه أحمد والبخاري‏.‏
الأحاديث المذكورة في هذا الباب قد قدمها المصنف رحمه اللّه تعالى في كتاب العيدين بالفاظها المذكورة ههنا من دون زيادة ولا نقصان ولم تجر له عادة بمثل هذا وقد شرحناها هنالك وذكرنا ما في الباب من الأحاديث التي لم يذكرها وسنذكرها ههنا فوائد لم نتعرض لذكرها هنالك تتعلف بالفاظ هذه الأحاديث‏.‏ فقوله: "‏العضباء‏" هي مقطوعة الأذن‏.‏ قال الأصمعي كل قطع في الأذن

ص -76- جدع فإن جاوز الربع فهي عضباء‏.‏ وقال أبو عبيدة أن الغضباء التي قطع نصف أذنها فما فوق وقال الخليل هي مشقوقة الأذن قال الحربي الحديث يدل على أن العضباء اسم لها وإن كانت عضباء الأذن فقد جعل اسمها هذا‏.‏ قوله: "‏يوم الأضحى بمنى‏" وهذه هي الخطبة الثالثة بعد صلاة الظهر فعلها ليعلم الناس بها المبيت والرمي في أيام التشريق وغير ذلك مما بين أيديهم‏.‏ قوله: "‏ففتحت‏" بفتح الثانية وكسر الفوقية بعدها أي اتسع سمع اسماعنا وقوى من قولهم قارورة فتح بضم الفاء والتاء أي واسعة الرأس قال الكسائي ليس لها صمام ولا غلاف وهكذا صارت أسماعهم لما سمعوا صوت النبي صلى اللّه عليه وآله وسلم وهذا من بركات صوته إذا سمعه المؤمن قوى سمعه واتسع مسلكه حتى صار يسمع الصوت من الأماكن البعيدة ويسمع الأصوات الخفية‏.‏ قوله: "‏ونحن في منازلنا‏" فيه دليل على أنهم لم يذهبوا لسماع الخطبة بل وقفوا في رحالهم وهم يسمعونها ولعل هذا كان فيمن له عذر منعه من الحضور لاستماعها وهو الائق بحال الصحابة رضي اللّه عنهم‏.‏ قوله: "‏فطفق يعلمهم‏" هذا انتقال من التكلم إلى الغيبة وهو اسلوب من أساليب البلاغة مستحسن‏.‏ قوله حتى بلغ الجمار يعني المكان الذي ترمى الجمار والجمار هي الحصى الصغار التي يرمي بها الجمرات قوله‏: "‏فوضع أصبعيه السبابتين‏" زاد في نسخة لأبي داود في أذنيه وإنما فعل ذلك ليكون أجمع لصوته في اسماع خطبته ولهذا كان بلال يضع أصبعيه في صماخ أذنيه في الأذان وعلى هذا ففي الكلام تقديم وتأخير وتقديره فوضع أصبعيه السبابتين في أذنيه حتى بلغ الجمار قوله: "‏ثم قال‏" يحتمل أن يكون المراد بالقول القول النفسي كما قال تعالى ‏: {وَيَقُولُونَ فِي أَنْفُسِهِمْ}‏ ويكون المراد به هنا النية للرمي‏.‏ قال أبو حبان تراكيب القول الست تدل على معنى الخفة والسرعة فلهذا عبر هنا بالقول‏.‏ قوله: "‏بحصي الخذف‏" قد قدمنا في كتاب العيدين أنه بالخاء والذال المعجمتين قال الأزهري حصي الخذف صغار مثل النوى يرمى بها بين أصبعين قال الشافعي حصي الخذف أصغر من الأنملة طولا وعرضا ومنه من قال بقدر الباقلا‏.‏ وقال النووي بقدر النواة وكل هذه المقادير متقاربة لأن الخذف بالمعجمتين لا يكون إلا بالصغير‏.‏ قوله: "‏في مقدم المسجد‏" أي مسجد الخيف الذي بمنى ولعل المراد بالمقدم بالجهة قوله: "‏ثم نزل الناس‏" برفع الناس على أنه فاعل وفي نسخة من سنن أبي داود ثم نزل الناس بتشديد الزاي ونصب الناس وقد قدمنا شرح حديث أبي بكرة في كتاب العيدين مستكملا‏.‏

باب إكفاء القارن لنسكيه بطواف واحد وسعي واحد
1 - عن ابن عمر: "‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم من قرن بين حجة وعمرته أجزأ لهما طواف واحد‏"‏‏.‏ رواه أحمد وابن ماجه ‏.‏وفي لفظ: "‏من أحرم بالحج والعمرة أجزأه طواف واحد وسعي واحد منهما حتى يحل منهما جميعا‏" رواه الترمذي وقال هذا حديث حسن غريب وفيه دليل على وجوب السعي ووقوف التحلل عليه‏.‏

ص -77- 2 - وعن عروة عن عائشة قالت: "‏خرجنا مع النبي صلى اللّه عليه وآله وسلم في حجة الوداع فأهللنا بعمرة ثم قال رسول اللّه صلى اللّه عليه وآله وسلم من كان معه هدي فليهل بالحج مع العمرة ثم لا يحل حتى يحل منهما جميعا فقدمت وأنا حائض ولم أطف بالبيت ولا بين الصفا والمروة فشكوت ذلك إليه فقال انقضى رأسك وامتشطي وأهلي بالحج ودعى العمرة قالت ففعلت فلما قضينا الحج أرسلني مع عبد الرحمن بن أبي بكر إلى التنعيم فاعتمرت فقال هذه مكان عمرتك قالت فطاف الذين كانوا أهلوا بالعمرة بالبيت وبين الصفا والمروة ثم حلوا طوافا آخر واحدا‏"‏‏.‏
متفق عليه‏.‏
3 - وعن طاوس عن عائشة: "‏أنها أهلت بالعمرة بالحج فقال لها النبي صلى اللّه عليه وآله وسلم يوم النفر يسعك طوافك وعمرتك فأبت فبعث بها مع عبد الرحمن إلى تنعيم فاعتمرت بعد الحج‏"‏‏.‏ رواه أحمد مسلم‏.‏
4 - وعن مجاهد عن عائشة: "‏أنها حاضت بسرف فتطهرت بعرفة فقال لها رسول اللّه صلى اللّه عليه وآله وسلم يجزي عنك طوافك بالصفا والمروة عن حجك وعمرتك‏"‏‏.‏ رواه مسلم وفيه تنبيه على وجوب السعي‏.‏
حديث ابن عمر أخرجه أيضا سعيد بن منصور مرفوعا بلفظ: "‏من جمع بين الحج والعمرة كفاه لهما طواف واحد‏" وأعله الطحاوي بأن الدراوردي أخطأ فيه وأن الصواب أنه موقوف وتمسك في تخطئته بما رواه أيوب والليث وموسى ابن عقبة وغير واحد من نافع نحو سياق ما في الباب من أن ذلك وقع لابن عمر وأنه قال أن النبي صلى اللّه عليه وآله وسلم فعل ذلك لأن روى هذا اللفظ عن النبي صلى اللّه عليه وآله وسلم قال في الفتح وهو تعليل مردود فالدراوردي صدوق وليس ما رواه مخالفا لما رواه غير فلا مانع من أن يكون الحديث عن نافع على الوجهين‏.‏ وفي الباب عن جابر عند مسلم وأبي داود بلفظ: "‏لم يطف النبي صلى اللّه عليه وآله وسلم ولا أصحابه بين الصفا والمروة إلا طوافا واحد‏" وأخرج عبد الرزاق عن طاوس بإسناد صحيح -نه حلف ما طاف أحد من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم لحجته وعمرته إلا طوافا واحدا وأخرج البخاري عن ابن عمر أنه طاف لحجته وعمرته طوافا واحدا وأخرج البخاري عن ابن عمر أنه طاف لحجته وعمرته

ص -78- طوافا واحدا بعد أن قال إنه سيفعل كما فعل رسول اللّه صلى اللّه عليه وآله وسلم وأخرج عنه من وجه آخر أنه رأى أن يقضي طواف الحج والعمرة بطوافه الأول يعني الذي طاف يوم النحر للإفاضة وقال كذلك فعل رسول اللّه صلى اللّه عليه وآله وسلم‏.‏
وبهذه الأدلة تمسك من قال أنه يكفي القارن لحجته وعمرته واحدوسعي واحد وهو مالك والشافعي وإسحاق وداود وهو محكىعن ابن عمر وجابر وعائشة كذا قال النووي وقال زيد بن علي وابو حنيفة وأصحابه والهادي والناصر‏.‏ قال النووي وهو محكى عن ابن أبي طالب عليه السلام وابن مسعود والشعبي والنخعي انه يلزم القارن طوافان وسعيان واجابوا عن حديث ابن عمر ‏.‏
ومنها جوابه عن حديث عائشة بأنها أرادت بقولها جمعوا بين الحج والعمرة جمع متعة لا جمع قران وهذا مما يتعجب منه فإن حديث عائشة مصرح بفصل من تمتع ممن قرن وما يفعله كل واحد منهما كما في حديث الباب المذكور فإنها قالت فطاف الذين كانوا أهلوا بالعمرة ثم قالت وأما الذين جمعوا الخ واستدلوا علي ما ذهبوا بما أخرجه عبد الرزاق والدار قطني وغيرهما عن علي عليه السلام أنه جمع بين الحج والعمرة وطاف لهما طوافين وسعي لهما سعيين ثم قال هكذا رأيت رسول اللّه صلى اللّه عليه وآله وسلم قال الحافظ وطرفة ضعيفة وكذا روى نحوه من حديث ابن مسعود بإسناد ضعيف ومن حديث ابن عمر بإسناد فيه الحسن بن عمارة وهو متروك قال ابن حزم لا يصح عن النبي صلى اللّه عليه وآله وسلم ولا عن أحد من الصحابة في ذلك أصلا وتعقبه في الفتح بأنه قد روى الطحاوي وغيره مرفوعا عن علي وابن مسعود ذلك باسانيد لا بأس بها انتهى فينبغي ان يصار إلى الجمع كما قال البيهقي ان ثبتت الرواية انه طاف طوافين فيحمل على الطواف القدوم وطواف الإفاضة واما السعي مرتين فلم يثبت انتهى على انه يضعف ماروي عن علي عليه السلام مافي الفتح من انه قد روي آل بيته عنه مثل الجماعة قال جعفر بن محمد الصادق عن ابيه انه كان يحفظ عن علي للقارن طوافا واحدا خلاف مالقول أهل العراق ومما يضعف ما روى عنه من تكرار الطواف ان مثل طرقه عنه رواية عبد الرحمن ابن اذنية عنه وقد ذكر فيها أنه يمنع من ابتداء الاهلال بالحج بان يدخل علبه عمرة وان القارن يطوف طوافين ويسعى سعيين والذين احتجوا بحديثه لا يقولون بامتناع ادخال العمرة على الحج فإن كان الطريق صحيحة عندهم لزمهم العمل بما دلت عليه والافلا حجة فيها ويضعف ايضا ما روى عن ابن عمر من تكرار الطواف انه قد ثبت عنه في الصحيحين وغيرهما من طرق كثيرة الا كتفاء بطواف واحد أبو ثور على الاكتفاء بطواف واحد للقارن بحجة نظرية فقال قد أجزنا للحج والعمرة معا سفرا واحدا واحراما واحد وتلبية واحدة فكذلك يجزى عنهما طواف واحدوسعي واحد حكى هذا عنه ابن المنذر ومن جملة ما يحتج به على انه لهما طواف واحد دخلت العمرة في الحج إلى يوم القيامة وهو صحيح وقد تقدم وذلك لانها بعد دخولها فيه لا تحتاج إلى عمل آخر غير عمله والسنة الصحيحة الصريحة أحق بالاتباع فلا يلتفت إلى ما خالفها قوله‏:

ص -79- "‏وامتشطى‏" فيه دليل على انه لا يكره الامتشاط للمحرم‏.‏ وقيل‏:‏ انه مكروه‏.‏ قال النووي‏:‏ وقد تأول العلماء فعل عائشة هذا على أنها كانت معذورة بأن كان برأسها أذى فأباح لها الامتشاط كما أباح لكعب بن عجرة الحلق للأذى وقيل ليس المراد بالامتشاط هنا حقيقة الأمتشاط بالمشط بل تسريح الشعر بالأصابع عند الفعل للإحرام بالحج لا سيما ان كانت لبدت رأسها كما هو السنة وكما فعل النبي صلى اللّه عليه وآله وسلم فلا يصح غسلها إلا بإيصال إلى جميع شعرها ويلزم من هذا نقضه ‏.‏
قوله‏: "‏يسعك‏" الخ المراد بالوسع هنا الأجزاء كما في الرواية الأخرى ‏.‏

باب المبيت بمنى ليالي منى ورمي الجمار في أيامها
1 - عن عائشة: "‏قالت أفاض رسول اللّه صلى اللّه عليه وآله وسلم من أخر يوم حين صلى الظهر ثم رجع إلى منى فمكث بها ليالي أيام التشريق يرمي الجمرة إذا زالت الشمس كل جمرة بسبع حصيات يكبر مع حصاة ويقف عند الأولى وعند الثانية فيطيل القيام ويتضرع ويرمي الثالثة لا يقف عندها‏"‏‏.‏ رواه أحمد وابو داود ‏.‏
2 - وعن ابن عباس: "قال استأذن العباس رسول اللّه صلى اللّه عليه وآله وسلم أن يبيت بمكة مني من أجل سقايته فأذن له‏"‏‏.‏ متفق عليه ولهم مثله من حديث ابن عمر ‏.‏
3 - وعن ابن عباس قال: "‏رمى رسول اللّه صلى اللّه عليه وآله وسلم الجمار حين زالت الشمس رمينا‏"‏‏.‏ رواه البخاري وابن ماجه والترمذي‏.‏
4 - و عن ابن عمر قال: "‏كنا نتحين فإذا زالت الشمس رمينا‏"‏‏.‏ رواه البخاري وابن داود ‏.‏
5 - وعن ابن عمر: "‏ان النبي صلى اللّه عليه وآله وسلم كان إذا رمى الجمار مشى اليها ذاهبا وراجعا‏"‏‏.‏
رواه الترمذي وصححه‏.‏ وفي لفظ عنه: "‏أنه كان يرمي الجمرة يوم النحر راكبا ةسائر ذلك ماشيا ويخبرهم أن النبي صلى اللّه عليه وآله وسلم كان يفعل ذلك‏" رواه أحمد ‏.‏
حديث عائشة اخرجه أيضا ابن حبان والحاكم وحديث ابن عباس الثاني حسنه الترمذي وأخرج نحوه مسلم في صحيحه من حديث جابر ويؤيده حديث ابن عمر المذكور في الباب عند البخاري وحديث ابن عمر الثاني باللفظ الآخر أخرج نحوه أبو داود عنه بلفظ أنه كان يأتي الجمار في الأيام الثلاثة بعد يوم النحر ماشيا ذاهبا وراجعا ويخبر أن النبي صلى اللّه عليه وآله وسلم كان يفعل ذلك وقد أخرج الترمذي نحوه عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم بلفظ أنه كان بمشي إلى الجمار قوله‏:

ص -80- "‏فمكث بها ليالي أيام التشريق‏" هذا من جملة ما استدل به الجمهور على أن المبيت بمنى واجب وأنه من جملة مناسك الحج ومن أدلتهم على ذلك حديث ابن عباس المذكور في أذنه صلى اللّه عليه وآله وسلم للعباس‏.‏ ومنها ما أخرجه أحمد وأصحاب السنن وابن حبان والحاكم عن عاصم بن عدي: "‏إن رسول اللّه صلى اللّه عليه وآله وسلم رخص للرعاء أن يتركوا المبيت بمنى‏" وسيأتي والتعبير بالرخصة يفضي أن مقابلها عزيمة وأن الأذن وقع للعلة المذكورة وإذ لم توجد أو مافي معناها لم يحصل وقد اختلف في وجوب الدم لتركه فقيل يجب عن كل ليلة دم روى ذلك عن المالكية وقيل صدقة بدرهم وقيل إطعام وعن الثلاث دم هكذا روي عن الشافعي وهو رواية عن أحمد والمشهور عنه وعن الحنفية لا شيء عليه‏.‏ قوله: "‏يكبر مع كل حصاة‏" حكى الماوردي عن الشافعي أن صفته اللّه أكبر اللّه أكبر اللّه أكبر لا إله إلا اللّه واللّه أكبر اللّه أكبر وللّه الحمد‏.‏ قوله: "‏ويقف عند الأولى‏" الخ فيه استحباب الوقوف عند الجمرة الأولى والثانية وهي الوسطى والتضرع عندها وترك القيام عند الثالثة وهي جمرة العقبة قوله‏: "‏استأذن العباس‏" الخ قيل أن جواز ترك المبيت يختص بالعباس وقيل يدخل معه بنو هاشم وقيل كل من أحتاج إلى السقاية وهو جمود يرده حديث عاصم بن العدي الآتي‏.‏ وقيل يجوز الترك لكل من له عذر يشابه الأعذار التي رخص لأهلها رسول اللّه صلى اللّه عليه وآله وسلم وهو قول الجمهور وقيل يختص بأهل السقاية ورعاة الأبل وبه قال أحمد وأختاره ابن المنذر قوله‏: "‏حين زالت الشمس‏" وكذا قوله في حديث عائشة: "‏إذا زالت الشمس‏" وقوله في حديث ابن عمر: "‏فإذا زالت الشمس رمينا‏" هذه الروايات تدل على أنه لا يجزي رمي الجمار في غير يوم الأضحى قبل زوال الشمس بل وقته بعد زوالها كما في البخاري وغيره من حديث جابر أنه صلى اللّه عليه وآله وسلم رمى يوم النحر ضحى ورمى بعد ذلك بعد الزوال وإلى هذا ذهب الجمهور وخالف في ذلك عطاء وطاوس فقالا يجوز الرمي قبل الزوال أعاد إلا في اليوم الثالث فيجزيه والأحاديث المذكورة ترد على الجميع قوله‏: "‏نتحين‏" نتفعل من الحين وهو الزمان أي نراقب الوقت المطلوب قوله‏: "‏مشى إليها‏" أجمعوا على أن اتيان الجمار ماشيا وراكبا جائز ولكن أختلفوا في الأفضل وقد تقدم الخلاف في ذلك في رمي جمرة العقبة وفي غيرها قال الجمهور المستحب المشي وذهب البعض إلى استحباب الركوب يوم النحر والمشي في غيره والذي ثبت عنه صلى اللّه عليه وآله وسلم الركوب لرمي جمرة العقبة يوم النحر والمشي بعد ذلك مطلقا‏.‏
6 - وعن سالم عن ابن عمر‏: "‏انه كان يرمي الجمرة الدنيا بسبع حصيات يكبر مع كل حصاة ثم يتقدم فيسهل فيقوم مستقبل القبلة طويلا ويدعو ويرفع يديه ثم يرى الوسطى ثم يأخذ ذات الشمال فيسهل فيقوم مستقبل القبلة ثم يدعو ويرفع يديه ويقوم طويلا

ص -81- ثم يرمي الجمرة ذات العقبة من بطن الوادي ولا يقف عندها ثم ينصرف ويقول هكذا رأيت رسول اللّه صلى اللّه عليه وآله وسلم يفعله‏"‏‏.‏ رواه أحمد والبخاري‏.‏
7 - وعن عاصم بن عدي: "‏ان رسول اللّه صلى اللّه عليه وآله وسلم رخص لرعاء الأبل في البيتوتة عن منى يرمون يوم النحر ثم يرمون الغداة ومن بعد الغد ليومين ثم يرمون يوم النفر‏"‏‏.‏ رواه الخمسة وصححه الترمذي‏.‏ وفي رواية: "‏رخص للرعاء ان يرموا يوما ويدعوا يوما‏" رواه أبو داود والنسائي‏.‏
8 - وعن سعد بن مالك قال: "‏رجعنا في الحجة مع النبي صلى اللّه عليه وآله وسلم وبعضنا يقول رميت بسبع حصيات وبعضنا يقول رميت بست حصيات ولم يعب بعضهم على بعض‏"‏‏.‏ رواه أحمد والنسائي‏.‏
حديث عاصم بن عدي أخرجه مالك والشافعي وابن حبان والحاكم وفي الباب عن ابن عمرو بن العاص عند الدارقطني بإسناد ضعيف ولفظه: "‏رخص رسول اللّه صلى اللّه عليه وآله وسلم للرعاء أن يرموا بالليل واية ساعة شاؤا من النهار‏" وعن ابن عمر عند البزار والحاكم والبيهقي بإسناد حسن‏.‏ وحديث سعد بن مالك سياقه في سنن النسائي هكذا أخبرني يحيى بن موسى البلخي حدثنا سفيان بن عيينه عن ابن أبي نجيح قال مجاهد قال سعد فذكره ورجاله رجال الصحيح‏.‏ وقد أخرج نحوه النسائي من حديث ابن عباس وأخرج أبو داود عن ابن عباس: "‏أنه سئل عن أمر الجمار فقال ما أدري رماها رسول اللّه بست أو بسبع‏" قوله: "‏الجمرة الدنيا‏" بضم الدال وبكسرها أي القريبة إلى جهة مسجد الخيف وهي أولى الجمرات التي ترمي ثاني يوم النحر قوله‏: "‏فيسهل‏" بضم التحتية وسكون المهلمة أي يقصد السهل من الأرض وهو المكان المستوي الذي لا ارتفاع فيه‏.‏ قوله: "‏ويرفع يديه‏" فيه استحباب رفع اليدين في الدعاء عند الجمرة وروي عن مالك أنه مكروه قال ابن المنذر لا أعلم أحدا أنكر رفع اليدين في الدعاء عند الجمرة إلا ماحكى عن مالك قوله‏: "‏ثم يرمي الوسطى ثم يأخذ ذات الشمال أي يمشي إلى جهة الشمال‏" وفي رواية للبخراي: "‏ثم ينحدر ذات الشمال مما يلي الوادي‏" قوله: "‏ويقوم طويلا‏" فيه مشروعية القيام عند الجمرتين وتركه عند جمرة العقبة ومشروعية الدعاء عندهما قال ابن قدامة لا نعلم لما تضمنه حديث ابن عمر هذا مخالفا إلا ما روى عن مالك من ترك رفع اليدين عند الدعاء قوله‏: "‏ويدعوا يوما‏" أي يجوز لهم أن يرموا اليوم الأول من أيام التشريق ويذهبوا إلى أبلهم فيبيتوا عندها ويدعوا يوم النفر الأول

ص -82- ثم يأتوا في اليوم الثالث فيرموا ما فاتهم في اليوم الثاني مع رمي اليوم الثالث وفيه تفسير ثان وهو أنهم يرمون جمرة العقبة ويدعون رمي ذلك اليوم ويذهبون ثم يأتون في اليوم الثاني من التشريق فيرمون ما فاتهم ثم يرمون عن ذلك اليوم كما تقدم وكلاهما جائز وإنما رخص للرعاء لأن عليهم رعي الأبل وحفظها لتشاغل الناس بنسكهم عنها ولا يمكنهم الجمع بين رعيها وبين الرمي والمبيت فيجوز لم ترك المبيت للعذر والرمي على الصفة المذكورة وقد تقدم الخلاف في الحاق بقية المعذورين بهم في أول الباب قوله‏: "‏ولم يعب بعضهم على بعض‏" استدل به من قال أنه يجوز الاقتصار على أقل من سبع حصيات وقد تقدم ذكر القائلين بذلك في باب رمي جمرة العقبة ولكن هذا الحديث لا يكون دليلا بمجرد ترك إنكار الصحابة على بعضهم بعضا إلا أن يثبت أن النبي صلى اللّه عليه وآله وسلم أطلع على شيء من ذلك وفرره‏.

باب الخطبة أوسط أيام التشريق
1 - عن سراء بنت نبهان قالت‏: "‏خطبنا رسول اللّه صلى اللّه عليه وآله وسلم يوم الرؤوس فقال أي يوم هذا قلنا اللّه ورسوله أعلم قال أليس أوسط أيام التشريق‏"‏‏.‏ رواه أبو داود‏.‏ وقال وكذلك قال عم أبي حرة الرقاشي أنه خطب أوسط أيام التشريق‏.‏
2 - وعن ابن أبي نجيح عن أبيه عن رجلين من بني بكر قالا‏: "‏رأينا رسول اللّه صلى اللّه عليه وآله وسلم يخطب بين أوسط أيام التشريق ونحن عند راحلته وهي خطبة رسول اللّه صلى اللّه عليه وآله وسلم التي خطب بمنى‏"‏‏.‏
رواه أبي داود‏.‏
3 - وعن أبي نضرة: "‏قال حدثني من سمع خطبة النبي صلى اللّه عليه وآله وسلم في أوسط أيام التشريق فقال يا أيها الناس إلا أن ربكم واحد ألا لافضل لعربي على عجمي ولا لعجمي على عربي ولا لأحمر على أسود ولا لأسود على أحمر إلا بالتقوى أبلغت قالوا بلغ رسول اللّه صلى اللّه عليه وآله وسلم‏"‏‏.‏ رواه أحمد‏.‏
حديث سراء بنت نبهان سكت عنه أبو داود والمنذري وقال في مجمع الزوائد رجاله ثقات وحديث الرجلين من بني بكر سكت عنه أيضا أبو داود والمنذري والحافظ في التلخيص ورجاله رجال الصحيح‏.‏ وحديث أبي نضرة قال في مجمع الزوائد رجاله رجال الصحيح‏.‏ قوله‏: "‏سراء‏" بفتح السين المهملة وتشديد الراء والمد والقيل القصر بنت نبهان الغنوية صحابية لها حديث واحدقاله صاحب التقريب قوله‏: "‏يوم الرؤوس‏" بضم الراء والهمزة بعدها وهو اليوم الثاني من

ص -83- التشريق سمى بذلك لأنهم كانوا يأكلون فيه رؤوس الأضاحي قوله‏: "‏أي يوم هذا‏" سأل عنه وهو عالم به لتكون الخطبة أوقع في قلوبهم وأثبت قوله‏: "‏أي يوم هذا‏" سأل عنه وهو عالم به لتكون الخطبة أوقع في قلوبهم وأثبت قوله‏: "‏اللّه ورسوله أعلم‏" هذا من حسن الأدب في الجواب للأكابر والاعتراف بالجهل ولعلهم قالوا ذلك لانهم ظنوا أنه سيسميه بغير اسمه كما وقع في حديث أبي بكرة المتقدم قوله‏: "‏عم أبي حرة‏" بضم الحاء المهملة وتشديد الراء واسم أبي حرة حنيفة وقيل حكيم‏.‏ والرقاشي بفتح الراء وتخفيف القاف وبعد الألف شين معجمة قوله: "‏أوسط أيام التشريق‏" هو اليوم الثاني من أيام التشريق قوله‏: "‏ألا ان ربكم واحد‏" الخ هذه مقدمة لنفي فضل البعض على البعض بالحسب والنسب كما كان في زمن الجاهلية لأنه إذا كان الرب واحدا وأبو الكل واحدا لم يق لدعوى الفضل بغير التقوى موجب وفي هذا الحديث حصر الفضل في التقوى ونفيه عن غيرها وانه لافضل لعربي على عجمي إلا بالتقوى ولا لأسود على أحمر إلا بها ولكنه قد ثبت في الصحيح ان الناس معادن كمعادن الذهب خيارهمه في الجاهلية خيارهم في الإسلام إذا فقهوا ففيه إثبات الخيار في الجاهلية ولا تقوى هناك وجعلهم الخيار في الإسلام بشرط الفقه في الدين وليس مجرد الفقه في الدين سببا لكونهم خيارا في الإسلام وإلا لما كان لاعتبار كونهم خيارا في الجاهلية معنى ولكان كل فقيه في الدين من الخيار وان لم يكن من الخيار في الجاهلية وليس أيضا سبب كونهم خيارا في الإسلام مجرد التقوى وإلا لما كان لذكر كونهم خيارا في الجاهلية معنى ولكان كل متق من الخيار من غير نظر إلى كونه من خيار الجاهلية فلا شك ان هذا الحديث يدل على ان لشرافة الانساب وكرم النجار مدخلا في كون أهلها خيارا وخيار القوم افاضلهم وان لم يكن لذلك مدخل باعتبار أمر الدين والجزاء الأخروي فينبغي أن يحمل حديث الباب على الفضل الأخروي ‏ـ ‏وأحاديث الباب‏ ـ‏ تدل على مشروعية الخطبة في أوسط أيام التشريق وقد قدمنا في كتاب العيدين ان من الخطب المستحبة في الحج وبينا هنالك كم يستحب من الخطب في الحج‏.‏

باب نزول المحصب إذا نفر من منى
1 - عن أنس: "‏أن النبي صلى اللّه عليه وآله وسلم صلى الظهر والعصر والمغرب والعشاء ثم رقد رقدة بالمحصب ثم ركب إلى البيت فطاف به‏"‏‏.‏ رواه البخاري‏.‏
2 - وعن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم صلى الظهر والعصر والمغرب والعشاء بالبطحاء ثم هجع هجعة ثم دخل مكة وكان ابن عمر يفعله‏"‏‏.‏ رواه أحمد وأبو داود والبخاري بمعناه‏.‏
3 - وعن الزهري عن سالم: "‏أن أبا بكر وعمر وابن عمر وكانوا ينزلون الأبطح قال الزهري وأخبرني عروة عن عائشة أنها لم تكن

ص -84- تفعل ذلك وقالت إنما نزله رسول اللّه صلى اللّه عليه وآله وسلم لأنه كان منزلا اسمح لخروجه‏"‏‏.‏ رواه مسلم‏.‏
4 - وعن عائشة قالت: "‏نزول الأبطح ليس بسنة إنما نزله رسول اللّه صلى اللّه عليه وآله وسلم لأنه كان اسمح لخروجه إذا خرج‏"‏‏.‏
5 - وعن ابن عباس قال: "‏التحصيب ليس بشيء إنما هو منزل نزله رسول اللّه صلى اللّه عليه وآله وسلم‏"‏‏.‏
متفق عليهما‏.‏
قوله‏: "‏بالمحصب‏" بمهملتين وموحدة على وزن محمد وهو اسم لمكان متسع بين جبلين وهو إلى منى أقرب من مكة سمي بذلك لكثرة ما به من الحصا من جر السيول ويسمى بالأبطح وخيف بني كنانة قوله‏: "‏ثم هجع هجعة‏" أي اضطجع ونام يسيرا قوله: "‏اسمح لخروجه‏" أي أسهل لتوجهه إلى المدينة ليستوي البطىء والمقتدر ويكون مبيتهم وقيامهم في السحر ورحيلهم بأجمعهم إلى المدينة قوله‏: "‏ليس التحصيب بشيء‏" أن من المناسك التي يلزم فعلها‏.‏ وقد نقل ابن المنذر الخلاف في استحباب نزول المحصب مع الاتفاق انه ليس من المناسك وقد روى أحمد عن عائشة أنها قالت: "‏واللّه ما نزلها يعني الحصبة إلا من أجلي‏" وروى مسلم وأبو داود وغيرهما عن أبي رافع قال: "‏لم يأمرني رسول اللّه صلى اللّه عليه وآله وسلم أن أنزل الأبطح حين خرج من منى ولكن جئت فضربت قبته فجاء فنزل‏" انتهى أن النزول مستحب لتقريره صلى اللّه عليه وآله وسلم على ذلك وفعله وقد فعله الخلفاء بعده كما رواه مسلم عن ابن عمر ومما يدل على استحباب التحصيب ما أخرجه البخاري ومسلم وأبو داود والنسائي وابن ماجه من حديث أسامة بن زيد: "‏أن النبي صلى اللّه عليه وآله وسلم قال نحن نازلون بخيف بني كنانة حيث قاسمت قريشا على الكفر‏" يعني المحصب وذلك أن بني كنانة حالفة قريشا على بني هاشم أن لا يناكحوهم ولا يؤوهم ولا يبايعوهم قال الزهري والخيف الوادي‏.‏ وأخرج البخاري ومسلم وأبو داود والنسائي من حديث أبي هريرة: "‏أن النبي صلى اللّه عليه وآله وسلم قال حين أراد أن ينفر من منى نحن نازلون غدا‏" فذكر نحوه وحكى النووي عن القاضي عياض أنه مستحب عند جميع العلماء قال في الفتح والحاصل ان من نفى انه سنة كعائشة وابن عباس أراد أنه ليس من المناسك فلا يلزم بتركه شيء ومن اثبته كابن عمر أراد دخوله في عموم التأسي بأفعاله صلى اللّه عليه وآله وسلم لا الإلزام بذلك ويستحب أن يصلي به الظهر والعصر والمغرب والعشاء ويبيت به بعض الليل كما دل عليه حديث أنس وابن عمر‏.‏

باب ما جاء في دخول الكعبة والتبرك بها
1 - عن عائشة قالت: "‏خرج رسول اللّه صلى اللّه عليه وآله وسلم من عندي وهو قرير العين طيب النفس ثم رجع إليّ وهو حزين فقلت له فقال اني دخلت الكعبة ووددت أن لم أكن فعلت أني أخاف أن أكون

ص -85- أتعبت أمتي من بعدي‏"‏‏.‏ رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
2 - وعن أسامة بن زيد قال: "‏دخلت مع رسول اللّه صلى اللّه عليه وآله وسلم البيت فجلس فحمد اللّه واثنى عليه وكبر وهلل ثم قام إلى ما بين يديه من البيت فوضع صدره عليه وخده ويديه ثم هلل وكبر ودعا ثم فعل ذلك بالأركان كلها ثم خرج فأقبل على القبلة وهو على الباب فقال هذه القبلة هذه القبلة مرتين أو ثلاثة‏"‏‏.‏ رواه أحمد والنسائي‏.‏
3 - وعن عبد الرحمن بن صفوان قال: "‏لما فتح رسول اللّه صلى اللّه عليه وآله وسلم مكة انطلقت فوافقته قد خرج من الكعبة وأصحابه قد استلموا البيت من الباب إلى الحطيم وقد وضعوا خدودهم على البيت ورسول اللّه صلى اللّه عليه وآله وسلم وسطهم‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
4 - وعن إسماعيل بن أبي خالد قال قلت: "‏لعبد اللّه بن أبي أوفى أدخل النبي صلى اللّه عليه وآله وسلم البيت في عمرته قال لا‏"‏‏.‏ متفق عليه‏.‏
حديث عائشة أخرجه أيضا وصححه ابن خزيمة والحاكم‏.‏ وحديث أسامة رجاله رجال الصحيح وأصله في صحيح مسلم بلفظ: "‏أن النبي صلى اللّه عليه وآله وسلم لم يصل في البيت ولكنه كبر في نواحيه‏" وحديث عبد الرحمن بن صفوان في إسناده يزيد بن أبي زياد ولا يحتج بحديثه وقد ذكر الدارقطني أن يزيد بن أبي زياد تفرد به عن مجاهد ولكنه ذكر الذهبي أنه صدوق من ذوي الحفظ وذكر في الخلاصة أنه كان من الأئمة الكبار وقد تقدم الكلام فيه في غير موضع قوله‏: "‏وودت أني لم أكن فعلت‏" فيه دليل على أن النبي صلى اللّه عليه وآله وسلم دخل الكعبة في غير عام الفتح لأن عائشة لم تكن معه فيه ايما كانت معه في غيره وقد جزم جمع من أهل العلم أنه لم يدخل إلا في عام الفتح وهذا الحديث يرد عليهم وقد تقرر ان النبي صلى اللّه عليه وآله وسلم لم يدخل البيت في عمرته كما في حديث ابن أبي أوفى المذكور في الباب فتعين أن يكون دخله في حجته وبذلك جزم البيهقي‏.‏ وقد أجاب البعض عن هذا الحديث بأنه يحتمل أن يكون صلى اللّه عليه وآله وسلم قال ذلك لعائشة بالمدينة بعد رجوعه من غزوة الفتح وهو بعيد جدا‏.‏ وفيه أيضا دليل على أن دخول الكعبة ليس من مناسك الحج وهو مذهب الجمهور وحكى القرطبي عن بعض العلماء إن دخولها من المناسك وقد ذهب جماعة من اهل العلم إلى أن دخولها مستحب ويدل على ذلك ما أخرج ابن خزيمة والبيهقي من حديث ابن عباس من دخل البيت دخل في جنة وخرج مغفورا له وفي إسناده عبد اللّه بن المؤمل وهو

ص -86- ضعيف ومحل استحبابه مالم يؤذ أحدا بدخوله ويدل على الاستحباب أيضا حديث أسامة وعبد الرحمن بن صفوان المذكوران في الباب قوله‏: "‏وخده ويديه‏" فيه استحباب وضع الخد والصدر على البيت وهو ما بين الركن والباب ويقال له الملتزم كما روى الطبراني عن مجاهد عن ابن عباس أنه قال الملتزم ما بين الركن والباب‏.‏ وأخرجه البيهقي في شعب الأيمان من طريق أبي الزبير عن ابن عباس مرفوعا ورواه عبد الرزاق بإسناد يصح عنه وقوفا وسمى بذلك لأن الناس يلتزمونه قوله‏: "‏ثم فعل ذلك بالأركان كلها‏" فيه دليل على مشروعية وضع الصدر والخد على جميع الأركان مع الهليل والتكبير والدعاء قوله: "‏من الباب إلى الحطيم‏" هذا تفسير للمكان الذي استلموه من البيت والحطيم هو ما بين الركن والباب كما ذكره محب الدين الطبري وغيره وقال مالك في المدونة الحطيم ما بين الباب إلى المقام وقال ابن حبيب هوما بين الحجر الأسود إلى الباب إلى المقام وقيل هو الشاذروان وقيل هو الحجر الأسود كما يشعر به سياق الحديث وسمى حطيما لأن الناس كانوا يحطمون هنالك بالإيمان ويستجاب فيه الدعاء المظلوم على الظالم وقل من حلف هنالك كاذبا غلا عجلت له العقوبة‏.‏ وفي كتب الحنفية إن الحطيم هو الموضع الذي فيه الميزاب قوله‏: "‏وسطهم‏" قال الجوهري تقول جلست وسط القوم بالتسكين لأنه ظرف وجلست وسط الدار بالفتح لأنه اسم قال وكل وسط يصلح فيه بين فهو وسط بالاسكان وإن لم يصلح بين فهو وسط بالفتح قال الأزهري كل ما بين بعضه من بعض كوسط الصف والقلادة والسبحة وحلقه الناس فهو بالاسكان وما كان منضما لا يبين بعضه من بعض كالساحة الدار والراحبة فهو وسط بالفتح‏.‏ قال وقد اجازوا في المفتوح الاسكان ولم يجيزوا في الساكن الفتح قوله‏: "‏أدخل النبي صلى اللّه عليه وآله وسلم البيت في عمرته‏" بهمزة الاستفهام قال النووي قال العلماء سبب ترك دخوله ما كان في البيت من الأصنام والصور ولم يكن المشركون يتركونه ليغيرها فلما كان في الفتح أمر بإزالة الصور ثم دخلها يعني كما ثبت في حديث ابن عباس عند البخاري وغيره ويحتمل أن يكون دخوله البيت لم يقع في الشرط فلو أراد دخوله لمنعوه كما منعوه من الإقامة بمكة فوق ثلاث‏.‏

باب ما جاء في ماء زمزم
1 - عن جابر قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ماء زمزم لما شرب له‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
2 - وعن عائشة: "‏أنها كانت تحمل من ماء زمزم وتخبر أن رسول اللّه صلى اللّه عليه وآله وسلم كان يحمله‏"‏‏.‏
رواه الترمذي وقال حديث حسن غريب‏.‏
3 - وعن ابن عباس: "‏ان رسول اللّه صلى اللّه عليه وآله وسلم جاء إلى السقاية فاستسقى

ص -87- فقال العباس يا فضل اذهب إلى أمك فأت رسول اللّه صلى اللّه عليه وآله وسلم بشراب من عندها فقال اسقني يا رسول اللّه انهم يجعلون أيديهم فيه قال اسقني فشرب ثم أتى زمزم وهو يستقون ويعملون فيها فقال اعملوا فإنكم على عمل صالح ثم قال لولا ان تغلبوا لنزلت حتى أضع الحبل يعني على عاتقه وأشار إلى عاتقه‏"‏‏.‏ رواه البخاري‏.‏
4 - وعن ابن عباس: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال ان آية ما بيننا وبين المنافقين لا يتضلعون من ماء زمزم‏"‏‏.‏ رواه ابن ماجه‏.‏
5 - وعن ابن عباس قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ماء زمزم لما شرب له ان شربته تستشفي به شفاك اللّه وان شربته يشبعك أشبعك اللّه به وإن شربته لقطع ظمئك قطعه اللّه وهي هزمة جبريل وسقيا إسماعيل‏"‏‏.‏ رواه الدارقطني‏.‏
حديث جابر أخرجه أيضا ابن أبي شيبة والبيهقي والدارقطني والحاكم وصححه المنذري والدمياطي وحسنه الحافظ وفي إسناده عبد اللّه بن المؤمل وقد تفرد به كما قال البيهقي وهو ضعيف واعله ابن القطان به وقد رواه البيهقي من طريق اخرى عن جابر وفيها سويد بن سعيد وهو ضعيف جدا وان كان مسلم قد أخرجه له فإنما أخرج له في المتابعات قال الحافظ وأيضا فكان أخذه عنه قبل أن يعمى ويفسد حديثه وكذلك أمر أحمد ابن حنبل ابنه بالأخذ عنه كان قبل عماه ولما عمي صار يلقن فيتلقن وقال يحيى بن معين لو كان لي فرس ورمح لغزوت سويدا من شدة ما كان يذكر له عنه من المناكير وأخرجه الطبراني من طريق ثالثة‏.‏ وحديث عائشة أخرجه البيهقي والحاكم وصححه‏.‏ وحديث ابن عباس الأول أخرجه أيضا الدارقطني والحاكم من طريق ابن أبي مليكة قال: "‏جاء رجل إلى ابن عباس فقال من أين جئت قال شربت من ماء زمزم قال ابن عباس أشربت منها كما ينبغي قال وكيف ذاك يا ابن عباس قال إذا شربت منا استقبل القبلة واذكر اسم اللّه وتنفس ثلاثا وتضلع منها فإذا فرغت فاحمد اللّه فإن رسول اللّه صلى اللّه عليه وآله وسلم قال آية بيننا وبين المنافقين انهم لا يتضلعون من زمزم‏" وحديثه الثاني أخرجه أيضا الحاكم وزاد الدارقطني على ما ذكره المصنف: "‏وان شربته مستعيذا أعاذك اللّه" قال فكان ابن عباس إذا شرب ماء زمزم قال اللّهم أني سألت علما نافعا ورزقا واسعا وشفاء من كل داء‏"‏‏.‏ وهذا الحديث هو من طريق محمد بن سعيد الجارودي عن سفيان بن عيينة عن ابن أبي نجيح عن مجاهد عن ابن عباس قال في التلخيص والجارودي صدوق الا ان روايته شاذة فقد رواه حفاظ أصحاب ابن عيينة كالحميدي وابن أبي عمر وغيرهما عن ابن عيينة عن ابن أبي نجيح عن مجاهد من قول

ص -88- ابن عباس ومما يقوي الرفع ما أخرجه الدينوري في المجالسة قال كنا عند ابن عيينة فجاء رجل فقال يا أبا محمد الحديث الذي حدثتنا به عن ماء زمزم صحيح قال نعم قال فأني شربته الآن لتحدثني مائة حديث قال اجلس فحدثه مائة حديث - وفي الباب - عن أبي ذر مرفوعا عند أبي داود الطيالسي في مسنده قال زمزم مباركة إنها طعام طعم وشفاء سقم وهو بهذا اللفظ في صحيح مسلم‏.‏ وعن جابر غير حديث الباب عند مسلم: "‏ان النبي صلى اللّه عليه وآله وسلم شرب منه‏" قوله: "‏ماء زمزم لما شرب له‏" فيه دليل على أن ماء زمزم ينفع الشارب لأي أمر ضربه لاجله سواء كان من أمور الدنيا أو الأخرة لأن ما في قوله لما شرب له من صيغ العموم قوله‏: "‏كان يحمله‏" فيه دليل على أنه لابأس بحمل ماء زمزم إلى المواطن الخارجة عن مكة قوله‏: "‏لولا أن تغلبوا‏" وذلك بأن يظن الناس أن النزع سنة فينزع كل رجال لنفسه فيغلب اهل السقاية عليها وفي هذا الحديث استحباب الشرب من ماء زمزم وما قيل من أن الشرب جبلي فلا يدل على الاستحباب إذا تأسى في الجبلي مدفوع بأن القصد إلى ذلك المحل والأمر بالنزع وإعطاء أسامة الفضلة ليشربها من غير أن يستدعي الماء كما في صحيح مسلم مما يدل على أن الشرب للفضيلة لا للحاجة‏.‏ قوله: "‏لا يتصلعون‏" أي لا يرون من ماء زمزم قال في القاموس وتضلع امتلأ شبعا أوريا حتى بلغ الماء أضلاعه انتهى‏.‏ قوله: "‏هزمه‏" بالزاي أي حفرة جبريل لأنه ضربها برجله فنبع الماء قال في القاموس هزمه يهزمه غمزه بيده فصارت فيه حفرة ثم قال والهزائم البئار الكبيرة الغزر الماء‏.‏ قوله: "‏وسقيا اسمعيل‏" أي أظهره اللّه ليسقى به اسمعيل في أول الأمر‏.‏

باب طواف الوداع
1 - عن ابن عباس قال: "‏كان الناس ينصرفون في كل وجه فقال ‏" رسول اللّه لا ينفر أحد حتى يكون آخر عهده بالبيت‏"‏‏.‏ رواه أحمد ومسلم وأبو داود وابن ماجه‏.‏ وفي رواية: "‏أمر الناس أن يكون آخر عهدهم بالبيت لا أنه خفف عن المرأة الحائض‏"‏‏.‏ متفق عليه‏.‏
2 - وعن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم رخص للحائض أن تصدر قبل أن تطوف بالبيت إذا كانت قد طافت في الإفاضة‏"‏‏.‏ رواه أحمد‏.‏
3 - عن عائشة: "‏قالت حاضت صفية حيى بعدما أفاضت قالت فذكرت ذلك لرسول اللّه صلى اللّه عليه وآله وسلم فقال أحابستنا هي قلت يا رسول اللّه إنها قد أفاضت وطافت بالبيت ثم حاضت بعد الإفاضة قال فلتنفر إذن‏"‏‏.‏ متفق عليه‏.‏

ص -89- قوله: "‏لا ينفر أحد‏" الخ فيه دليل على وجوب طواف الوداع قال النووي وهو قول أكثر العلماء ويلزم بتركه دم‏.‏ وقال مالك وداود وابن المنذر هو سنة لا شيء في تركه‏.‏ قال الحافظ والذي رأيته لابن المنذر في الأوسط أنه واجب للأمر به إلا إنه لا يجب بتركه شيء انتهى‏.‏ وقد اجتمع في طواف الوداع أمره صلى اللّه عليه وآله وسلم به وتهيه عن تركه وفعله الذي هو بيان للمجمل الواجب ولا شك إن ذلك يفيد الوجوب قوله‏: "‏أمر الناس‏" بالبناء على مالم يسم فاعله وكذا قوله حفف قوله‏: "‏إذا كانت قد طافت طواف الإفاضة‏" قال ابن المنذر قال عامة الفقهاء بالأمصار ليس على الحائض التي أفاضت طواف وداع وروينا عن عمر بن الخطاب وابن عمر وزيد بن ثابت أنهم أمروها بالمقام إذا كانت حائضا لطواف الوداع فكأنهم أوجبوه عليها كما يجب عليها طواف الإفاضة إذ لو حاضت قبله لم يسقط عنها قال وقد ثبت رجوع ابن عمر وزيد بن ثابت عن ذلك وبقي عمر فخالفناه لثبوت حديث عائشة‏.‏ وروى ابن أبي شيبة من طريق القاسم ابن محمد كان الصحابة يقولون إذا أفاضت قبل أن تحيض فقد فرغت الا عمر‏.‏ وقد روى أحمد وأبو داود والنسائي والطحاوي عن عمر أه قال ليكن آخر عهدها بالبيت وفي رواية كذلك حدثني رسول اللّه صلى اللّه عليه وآله وسلم‏.‏ واستدل الطحاوي بحديث عائشة على نسخ حديث عمر في حق الحائض‏:‏ وكذلك استدل على نسخه بحديث أم سلمة عند أبي داود الطالسي أنها قالت حضت بعدما طفت بالبيت فأمرني رسول اللّه صلى اللّه عليه وآله وسلم أن انفر وحاضت صفية فقالت لها عائشة حبستنا فأمرها النبي صلى اللّه عليه وآله وسلم أن تنفر‏.‏ ورواه سعيد بن منصور في كتاب المناسك وإسحاق في مسنده والطحاوي وأصله في البخاري ويؤيد ذلك ما أخرجه النسائي والترمذي وصححه الحاكم عن ابن عمر قال: "‏من حج فليكن آخر عهده بالبيت إلا الحيض رخص لهن رسول اللّه صلى اللّه عليه وآله وسلم‏" قوله‏: "‏فاتنفر اذن‏"‏ أي فلا حبس علينا حينئذ لانا قد أفاضت فلامانع من التوجه والذي يجب عليها قد فعلته وفي رواية للبخاري فلا بأس انفري وفي رواية له أخرجي وفي رواية فلتنفر ومعانيها متقاربة والمراد بها الرحيل لأجل من تحيض ممن لم تطف للإفاضة وتعقب باحتمال أن يكون صلى اللّه عليه وآله وسلم أراد بتأخير الرحيل اكرام صفية كما احتبس بالناس على عقد عائشة‏.‏ وأما ما أخرجه البزار من حديث جابر والثقفي في فوائده من حديث أبي هريرة مرفوعا أميران وليسا باميرين من تبع جنازة فليس ينصرف حتى تدفن أو يأذن أهلها والمرأة تحج أو تعتمر مع قوم فتحيض قبل الطواف الركن فليس لهم أن ينصرفوا حتى تطهر أو تأذن لهم ففي إسناد كل واحد منا ضعيف شديد الضعيف كما قال الحافظ‏.‏

ص -90- باب ما يقول إذا قدم من حج أو غيره
1 - عن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم كان إذا قفل من غزو أو حج أو عمرة يكبرعلى كل شرف من الأرض ثلاث تكبيرات ثم يقول "لا إله إلا اللّه وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير آيبون تائبون عابدون ساجدون لربنا حامدون‏.‏ صدق اللّه وعده ونصر عبده وهزم الأحزاب وحده‏"‏‏.‏ متفق عليه‏.‏
قوله‏: "‏شرف‏" هو المكان العالي كما في القاموس وغيره وفي رواية لمسلم: "‏كان إذا أوفى على ثنية أوفد وفد كبر‏"
قوله‏: "‏آيبون‏" أي راجعون وهو وما بعده اخبار لمبتدأ مقدر أي نحن آيبون الخ قوله‏: "‏صدق اللّه وعده‏" أي في إظهار الدين وكون العاقبة للمتقين وغير ذلك مما وعد به سبحانه أن اللّه لا يخلف الميعاد قوله‏: "‏وهزم الأحزاب وحده‏" أي من غير قتال من الآدمين والمراد بالأحزاب الذي اجتمعوا يوم الخندق وتحزبوا على صلى اللّه عليه وآله وسلم كما تقدم فأرسل اللّه عليهم ريحا وجنودا وهذا هو المشهور إن المراد بالأحزاب أحزاب يوم الخندق‏.‏ قال القاضي عياض ويحتمل ان المراد أحزاب الكفر في جميع الأيام والمواطن والحديث فيه استحباب التكبير والتهليل والدعاء المذكور عند كل شرف من الأرض يعلوه الراجع إلى وطنه من حج أو عمرة أو غزو‏.‏

باب الفوات والاخصار
1 - عن عكرمة عن الحجاج بن عمرو قال: "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول "من كسر أو عرج فقد حل وعليه حجة أخرى" قال فذكرت ذلك لابن عباس وأبي هريرة فقالا صدق‏"‏‏.‏ رواه الخمسة‏.‏ وفي رواية لأبي داودوابن ماجه: "‏من عرج أو كسر أومرض‏" فذكر معناه‏.‏ وفي رواية ذكرها أحمد في رواية المروزي: "‏من حبس بكسر أو مرض‏"‏‏.‏
2 - وعن ابن عمر: "‏أنه كان يقول اليس حسبكم سنة رسول اللّه صلى اللّه عليه وآله وسلم ان حبس أحدكم عن الحج طاف بالبيت والصفا والمروة ثم يحل من كل شيء حتى يحج عاما قابلا فيهدي أو يصوم ان لم يجد هديا‏"‏‏.‏
رواه البخاري والنسائي‏.‏
3 - وعن عمر بن الخطاب: "‏أنه أمر أبا أيوب صاحب رسول اللّه صلى اللّه عليه وآله وسلم وهبار بن الأسود حين فاتهما الحج فاتيا يوم النحر أن يحلا بعمرة ثم يرجعا حلالا ثم يحجا عاما قابلا ويهديا فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله‏"‏‏.‏

ص -91- 4 - وعن سليمان بن يسار: "‏إن ابن حزابة المخزومي صرع ببعض طرق مكة وهومحرم بالحج فسأل عن الماء الذي كان فوجد عبد اللّه بن عمر وعبد اللّه بن الزبير ومروان ابن الحكم فذكر لهم الذي عرض له وكلهم امره أن يتداوى بما لابد منه ويفتدي فإذا صح اعتمر فحل من احرامه ثم عليه ان يحج قابلا ويهدي‏: "‏‏.‏
5 - وعن ابن عمر: "‏أنه قال من حبس دون البيت بمرض فإنه لا يحل حتى يطوف بالبيت‏"‏‏.‏ وهذه الثلاثة لمالك في الموطأ‏.‏
6 - وعن ابن عباس قال: "‏لاحصر الا حصر العدو‏"‏‏.‏ رواه الشافعي في مسنده‏.‏
حديث الحجاج بن عمر سكت عنه أبو داود والمنذري وحسنه الترمذي‏.‏ وأخرجه أيضا ابن خزيمة والحاكم والبيهقي‏.‏ وأثر عمر بن الخطاب أخرجه أيضا البيهقي وأخرج عن عمر أنه أمر من فاته الحج أن يهل بعمرة وعليه الحج من قابل وأخرج أيضا عن زيد بن ثابت مثله‏.‏ وأخرج نحوه عن عمر من طريق أخرى‏.‏ والأثر الذي رواه سليمان بن يسار رواه مالك عن يحيى بن سعيد عنه ولكن سليمان بن يسار لم يدرك القصة‏.‏ وأثر ابن عمر الحافظ إسناده‏.‏
قوله: "‏من كسر‏" بضم الكاف وكسر السين‏.‏
قوله: "‏أو عرج‏" بفتح المهملة والراء أي أصابه شيء في رجله وليس يخلقة فإذا كان خلقة قيل عرج بكسر الراء‏.‏
قوله: "‏فقد حل‏" تمسك بظاهر هذا أبو ثور وداود فقالا أنه يحل في مكانه بنفس الكسر والعرج وأجمع بقية العلماء على انه يحل من كسر أو عرج ولكن اختلفوا فيما به يحل وعلام يحمل هذا الحديث فقال أصحاب الشافعي أنه يحمل على ما إذا شرط التحلل به فإذا وجد الشرط صار حلالا ولا يلزم الدم وقال مالك وغيره يحل بالطواف بالبيت لا يحله غيره ومن خالفه من الكوفيين يقول يحل بالنية والذبح والحلق وسيأتي الكلام على ذلك‏.‏ قوله: "‏أو مرض‏" الاحصار لا يختص بالأعذار المذكورة بل كل عذر حكمه حكمها كاعواز النفقة والضلال في الطريق وبقاء السفينة في البحر وبهذا قال كثير من الصحابة قال النخعي والكوفيون الحصر بالكسر والمرض والخوف وقال آخرون منهم مالك والشافعي وأحمد لا حصر الا بالعدو وتمسكوا بقول ابن عباس المذكور في الباب وحكى ابن جرير قولا أنه لا حصر بعد النبي صلى اللّه عليه وآله وسلم والسبب في هذا الاختلاف أنهم اختلفوا في تفسير الاحصار فالمشهور عن أكثر أهل اللغة منهم الأخفش والكسائي والفراء وأبو عبيدة وابن السكيت وثعلب وابن قتيبة وغيرهم ان الاحصار إنما يكون بالمرض وأما بالعدو فهو الحصر وقال بعضهم أن أحصر وحصر بمعنى واحد قوله‏:

ص -92- "‏سنة نبيكم‏"‏ قال عياض ضبطناه سنة بالنصب على الاختصاص وعلى اضمار فعل أي تمسكوا وشبهه وخبر حسبكم طاف بالبيت ويصح الرفع على ان سنة خبر حسبكم أو الفاعل وحسبكم بمعنى الفعل ويكون ما بعدهما تفسيرا للسنة‏.‏ وقال السهيلي من نصب سنة فهو باضمار الامر كانه قال الزموا سنة نبيكم‏.‏ قوله: "‏طاف بالبيت‏" أي إذا أمكنه ذلك وقع في رواية عبد الرزاق ان حبس أحدا منكم حابس عن البيت فإذا وصل طاف‏.‏ قوله: "‏حتى يحج عاما قابلا‏" استدل به على وجوب الحج من القابل على من أحصر وسيأتي الخلاف فيه‏.‏ قوله: "‏فيهدي‏" فيه دليل على وجوب الهدى على المحصر ولكن الاحصار الذي وقع في عهد النبي صلى اللّه عليه وآله وسلم إنما في العمرة فقاس العلماء الحج على ذلك وهو من الالحاق بنفي الفارق وإلى وجوب الهدى ذهب الجمهور وهو ظاهر الأحاديث الثابتة عنه صلى اللّه عليه وآله وسلم أنه فعل ذلك في الحديبية ويدل عليه قوله تعالى ‏: {فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ ‏}‏ وذكر الشافعي انه لا خلاف في ذلك في تفسير الآية وخالف في ذلك مالك فقال أنه لا يجب الهدى على المحصر وعول على قياس الاحصار على الخروج من الصوم للعذر والتمسك بمثل هذا القياس في مقابل ما يخالفه من القرآن والسنة من الغرائب التي يتعجب من وقوع مثلها من أكابر العلماء ‏.‏
قوله‏: "‏ابن حزابة‏" بضم الحاء المهملة وبعدها زاي ثم بعد الألف موحدة ‏.‏
قوله: "‏فسأل على الماء‏" هكذا في بعض نسخ هذا الكتاب وفي بعضها عن الماء وفي نسخة صححيحة من الموطأ على الماء ومنسخ ‏ـ ‏هكذا الأصل ولا وعنى ولعله ونسخ بعن أو في نسخة بعن فليحرر‏ـ بعن‏.‏
قوله‏: "‏فوجد‏" هذه اللفظة ثابتة في نسخة من هذا الكتاب وهي ثابتة في الوطأ ‏.‏ وقد استدل بالآثار المذكورة في الباب على وجو ب الهدى وان الاحصار لا يكون الا بالخوف من العدو وقد تقدم البحث عن ذلك وعلى وجوب القضاء وسيأتي‏.‏

باب تحلل المحصر عن العمرة بالنحر ثم الحلق حيث أحصر من حل أو حرم وإنه لا قضاء عليه
1 - عن المسور ومروان في حديث عمرة الحديبية والصلح: "‏إن النبي صلى اللّه عليه وآله وسلم لما فرغ الكتاب قال لأصحابه قوموا فانحروا ثم احلقوا‏"‏‏.‏ رواه أحمد والبخاري وأبو داود‏.‏ وللبخاري عن المسور‏: "‏إن النبي صلى اللّه عليه وآله وسلم نحر قيل أن يحلق وأمر اصحابه بذلك‏"‏‏.‏
2 - وعن المسور ومروان قالا: "‏قلد رسول اللّه صلى اللّه عليه وآله وسلم الهدى وأشعره بذي الحليفة وأحرم منها بالعمرة وحلق بالحديبية في عمرته وأمر أصحابه بذلك ونحر بالحديبية قبل أن يحلق وأمر أصحابه بذلك‏"‏‏.‏ رواه أحمد‏.

ص -93- 3 - وعن ابن عباس قال: "‏إنما البدل على من نقض حجة التلذذ فأما من حبسه عدو أو غير ذلك فإنه يحل ولا يرجع وإن كان معه هدى وهو محصر نحره إن كان لا يستطيع أن يبعث به وإن استطاع أن يبعث به لم يحل حتى يبلغ الهدى محله‏"‏‏.‏ أخرجه البخاري وقال مالك وغيره ينحر هديه ويحلق في أي موضع كان ولا قضاء عليه لان النبي صلى اللّه عليه وآله وسلم وأصحابه بالحديبية نحروا وحلقوا وحلوا من كل شيء قبل الطواف وقبل أن يصل الهدى إلى البيت ثم لم يذكروا أن النبي صلى اللّه عليه وآله وسلم أمر أحدا أن يقضوا شيئا ولا يعودوا له والحديبية خارج الحرم‏"‏‏.‏ كل هذا كلام البخاري في صحيحه‏.‏
قوله‏: "‏فانحروا ثم احلقوا‏" فيه دليل على أن المحصر يقدم النحر على الحلق ولا يعاض هذا ما وقع في رواية للبخاري: "‏عن النبي صلى اللّه عليه وآله وسلم حلق وجامع نساءه ومحر هديه‏" لأن العطف بالواو إنما هو لمطلق الجمع ولا يدل على الترتيب فإن قدم الحلق على النحر فروى ابن أبي شيبة عن علقمة ان عليه دما وعن ابن عباس مثله والظاهر عدم وجوب الدم لعدم الدليل‏.‏ قوله: "‏إنما البدل‏" الخ بفتح الباء الموحدة والمهملة أي القضاء لما أحصر فيه من حج أو عمرة وهذا قول الجمهور كما في الفتح وقال في البحر أن على المحصر القضاء اجماعا في الفرض العترة وأبو حنيفة وأصحابه وكذا في النفل انتهى‏.‏ وعن أحمد روايتان واحتج الموجبون للقضاء بحديث الحجاج ابن عمر والسالف وهو نص في محل النزاع وبحديث ابن عمر المتقدم لقوله فيه حتى يحج عاما قابلا فيهدى بعد قوله حسبكم سنة رسول اللّه صلى اللّه عليه وآله وسلم وبما تقدم من الآثار وقال الذين لم يوجبوا القضاء لم يذكر اللّه تعالى القضاء ولو كان واجبا لذكره وهذا ضعيف لأن عدم الذكر لا يستلزم العدم قالوا ثانيا قول ابن عباس يدل على عدم الوجوب ويجاب بأن قول الصحابي ليس بحجة إذا انفرد فكيف إذا عارض المرفوع قالوا ثالثا لم يأمر النبي صلى اللّه عليه وآله وسلم أحدا ممن أحصر معه في الحديبية بأن يقضي ولو لزمهم القضاء لأمرهم قال الشافعي إنما سميت عمرة القضاء والقضية للمقاضاة التي وقعت بين النبي صلى اللّه عليه وآله وسلم وبين قريش لا على أنه أوجب عليهم قضاء تلك العمرة وهذا هو الدليل الذي ينبغي التعويل عليه ولكنه يعارضه ما رواه الواقدي في المغازي من طريق الزهري ومن طريق أبي معشر وغيرهما قالوا أمر النبي صلى اللّه عليه وآله وسلم أصحابه ان يعتمروا فلم يتخلف منهم إلا من قتل بخيبر أو مات وخرج جماعة معه معتمرين ممن لم يشهد الحديبية فكانت عدتهم ألفين قال في الفتح ويمكن الجمع بين هذا إن صح وبين الذي قبله بأن الأمر كان على طريق الاستحباب لأن الشافعي جازم بأن جماعة تخلفوا لغير عذر‏.‏ وقد روى الواقدي أيضا من حديث ابن عمر قال لم تكن هذه العمرة قضاء ولكن كان شرطا على قريش

ص -94- أن يعتمر المسلمون من قابل في الشهر الذي صدهم المشركون فيه انتهى‏.‏ ويمكن أن يقال أن ترك أمره صلى اللّه عليه وآله وسلم لا ينتهض لمعارضة ماتقدم مما يدل على وجوب القضاء لان ترك الأمر ربما كان لعلمهم بوجوب القضاء على من احصر بدليل آخر كحديث الحجاج بن عمرو لأن حكم الحج والعمرة واحد بقي ههنا شيء هو إن قوله وعليه الحج من قابل وقوله وعليه حجة أخرى يمكن أن يكون المراد به تأدية الحج المفروض أو ما كان يريد اداءه في عام الاحصار لا أنه القضاء المصطلح عليه لأنه لم يسبق ما يوجبه بل غاية ما هناك أنه منعه عن تأدية ما أراد فعله مانع فعليه فعله ولا يسقط بمجرد عروض المانع وتعيين العام القابل يدل على أن ذلك على الفور‏.‏
قوله‏: "‏بالتلذذ‏" بمعجمتين وهو الجماع‏.‏ قوله: "‏فأما من حبسه عدو‏" هكذا في نسخ هذا الكتاب عدو بفتح العين المهملة وضم الدال المهملة أيضا والواو وهي رواية أبي ذر في صحيح البخاري ورواه الأكثر بضم العين وسكون الذال المعجمة والراء مكان الواو‏.‏
قوله‏: "‏نحره‏" قد وقع الخلاف بين الصحابة فمن بعدهم في محل نحر الهدى للمحصر فقال الجمهور وذبح الهدى حيث يحل سواء كان في الحل أو الحرم وقال أبوحنيفة لا يذبحه إلا في الحرم وبه قال جماعة من أهل البيت منهم الهادي وفصل آخرون كما قال ابن عباس قال في الفتح وهو المعتمد قال وسبب اختلافهم في ذلك اختلافهم هل نحر النبي صلى اللّه عليه وآله وسلم في الحديبية في الحل أو في الحرم وكان عطاء يقول لم ينحر يوم الحديبية إلا في الحرم ووافقه ابن إسحاق وقال غيره من أهل المغازي إنما نحر في الحل‏.‏
‏[‏فائدة‏]‏ لم يذكر المصنف رحمه اللّه تعالى في كتابه هذا زيارة قبر النبي صلى اللّه عليه وآله وسلم وكان الموطن الذي يحسن ذكرها فيه كتاب الجنائز ولكنها لما كانت تفعل في سفر الحج في الغالب ذكرها جماعة من أهل العلم في كتاب الحج فاحببنا ذكرها ههنا تكميلا للفائدة وقد اختلفت فيها أقوال أهل العلم فذهب الجمهور إلى أنها مندوبة وذهب بعض المالكية وبعض الظاهرية إلى أنها واجبة وقالت الحنفية إنها قريبة من الواجبات‏.‏ وذهب ابن تيمية الحنبلي حفيد المصنف المعروف بشيخ الإسلام إلى أنها غير مشروعة وتبعه على ذلك بعض الحنابلة وروى ذلك عن مالك والجوبني والقاضي عياض كما سيأتي احتج القائلون بإنها مندوبة بقوله تعالى ‏: {وَلَوْ أَنَّهُمْ إِذْ ظَلَمُوا أَنْفُسَهُمْ جَاءُوكَ فَاسْتَغْفَرُوا اللَّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ}‏ الآية ووجه الاستدلال بها أنه صلى اللّه عليه وآله وسلم حي في قبره بعد موته كما في حديث: "‏الأنبياء أحياء في قبورهم‏" وقد صححه البيهقي وألف في ذلك جزأ قال الأستاذ أو منصور البغدادي قال المتكلمون المحققون من أصحابنا إن نبينا صلى اللّه عليه وآله وسلم حي بعد وفاته انتهى‏.‏ ويؤيد ذلك ما ثبت إن الشهداء أحياء يرزقون في قبورهم والنبي صلى اللّه عليه وآله وسلم منهم وإذا ثبت أنه حي في قبره كان المجئ إليه بعد الموت كالمجئ إليه قبله ولكنه قد ورد إن الأنبياء لا يتركون في قبورهم فوق ثلاث وروى فوق أربعين فإن صح ذلك قدع في الاستدلال بالآية. ويعارض القول بدوام حياتهم في قبورهم ما سيأتي من أنه صلى اللّه عليه وآله وسلم ترد إليه روحه عند التسليم عليه نعم حديث: "‏من زارني بعد موتي فكأنما زارني في حياتي‏" الذي سيأتي

ص -95- إن شاء اللّه تعالى إن صح فهو الحجة في المقام واستدلوا ثانيا بقوله تعالى ‏: {وَمَنْ يَخْرُجْ مِنْ بَيْتِهِ مُهَاجِراً إِلَى اللَّهِ وَرَسُولِهِ}‏ الآية والهجرة إليه في حياته الوصول إلى حضرته كذلك الوصول بعد موته ولكنه لا يخفى إن الوصول إلى حضرته في حياته فيه فوائد لا توجد في الوصول إلى حضرته بعد موته منها النظر إلى ذاته الشريفة وتعلم أحكام الشريعة منه والجهاد بين يديه وغير ذلك واستدلوا ثالثا بالأحاديث الواردة في ذلك منها الأحاديث الواردة في مشروعية زيارة القبور على العموم والنبي صلى اللّه عليه وآله وسلم داخل في ذلك دخولا أوليا وقد تقدم ذكرها في الجنائز‏.‏
وكذلك الأحاديث الثابتة من فعله صلى اللّه عليه وآله وسلم في زيارتها‏.‏ ومنها أحاديث خاصة بزيارة قبره الشريف أخرج الدارقطني عن رجل من آل حاطب عن حاطب قال قال صلى اللّه عليه وآله وسلم: "‏من زارني بعد موتي فكأنما زارني في حياتي‏" وفي إسناده الرجل المجهول وعن ابن عمر عند الدارقطني أيضا قال قال فذكر نحوه ورواه أبو يعلى في مسنده وابن عدي في كامله وفي إسناده حفص بن أبو داود وهو ضعيف الحديث وقال أحمد فيه أنه صالح‏.‏ وعن عائشة عند الطبراني في الأوسط عن النبي صلى اللّه عليه وآله وسلم مثله قال الحافظ وفي طريقه من لا يعرف وعن ابن عباس عند العقيلي مثله وفي إسناده فضالة بن سعد المازني وهو ضعيف‏.‏ وعن ابن عمر حديث آخر عند الدارقطني بلفظ: "‏من زار قبري وجبت له شفاعتي‏" وفي إسناده موسى بن هلال العبدي قال أبو حاتم مجهور أي العدالة ورواه ابن خزيمة في صحيحه من طريقه وقال إن صح الخبر فإن في القلب من إسناده شيئا وأخرجه أيضا البيهقي وقال العقيلي لا يصح حديث موسى ولا يتابع عليه ولا يصح في هذا الباب شيء وقال أحمد لا بأس به وأيضا قد تابعه عليه مسلمة بن سالم كما رواه الطبراني من طريقه وموسى بن هلال المذكور رواه عن عبيد اللّه بن عمر عن نافع وهوثقة من رجال الصحيح وجزم الضياء المقدسي والبيهقي وابن عدي وابن عساكر بأن موسى رواه عن عبد اللّه بن عمر المكبر وهوضعيف ولكنه قد وثقه ابن عدي وقال ابن معين لا بأس به وروى له مسلم مقرونا بآخر‏.‏ وقد صحح هذا الحديث ابن السكن وعبد الحق وتقي الدين السبكي‏.‏ وعن ابن عمر عند ابن عدي والدارقطني وابن حبان في ترجمة النعمان بلفظ: "‏من حج ولم يزرني فقد جفاني‏" وفي إسناده النعمان بن شبل وهو ضعيف جدا ووثقه عمران بن موسى‏.‏ وقال الدارقطني الطعن في هذا الحديث على ابن النعمان لا عليه ورواه أيضا البزار وفي إسناده إبراهيم الغفاري وهو ضعيف ورواه البيهقي عن عمر قال وإسناده مجهول وعن أنس عند ابن أبي الدنيا بلفظ: "‏من زارني بالمدينة محتسبا كنت له شفيعا وشهيدا يوم القيامة‏" وفي إسناده سليمان بن زيد الكعبي ضعفه ابن حبان الدارقطني وذكره ابن حبان في الثقات‏.‏ وعن عمر عند أبي داود الطيالسي بنحوه وفي إسناده مجهول وعن عبد اللّه بن مسعود عن أبي الفتح الأزدي بلفظ: "‏من حج حجة الأسلام وزار قبري وغزا غزوة وصلى في بيت المقدس لم يسأله اللّه فيما افترض عليه‏" وعن أبي هريرة بنحو حديث حاطب المتقدم‏.‏ وعن ابن عباس عند العقيلي بنحوه وعنه في مسند الفردوس بلفظ: "‏من حج إلى مكة ثم

ص -96- قصدني في مسجدي كتبت له حجتان مبرورتان‏" وعن علي بن أبي طالب عليه السلام عن ابن عساكر: "‏من زار قبر رسول اللّه صلى اللّه عليه وآله وسلم كان في جواره‏" وفي إسناده عبد الملك بن هرون بن عنبرة وفيه مقال‏.‏
قال الحافظ وأصح ما ورد في ذلك ما رواه أحمد وأبو داود عن أبي هريرة مرفوعا: "‏ما من أحد يسلم علي إلا رد اللّه علي روحي حتى أرد عليه السلام‏" وبهذا الحديث صدر البيهقي الباب ولكن ليس فيه ما يدل على اعتبار كون المسلم عليه على قبره بل ظاهره أعم من ذلك وقال الحافظ أيضا أكثر متون هذه الأحاديث موضوعة وقد رويت زيارته صلى اللّه عليه وآله وسلم عن جماعة من الصحابة منهم بلال عن ابن عساكر بسند جيد وابن عمر عند مالك في الموطأ وأبو أيوب عند أحمد وأنس ذكره عياض في الشفاء وعمر عند البزار وعلي عليه السلام عند الدارقطني وغير هؤلاء ولكنه لم ينقل عن أحد منهم أنه شد الرحل لذلك إلا عن بلال لأنه روى نه أنه رأى النبي صلى اللّه عليه وآله وسلم وهو بداريا يقول يقول له ما هذه الفجوة يا بلال أما آن لك أن تزورني روى ذلك ابن عساكر واستدل القائلون بالوجوب بحديث: "‏من حج ولم يزرني فقد جفاني‏" وقد تقدم قالوا والجفاء للنبي صلى اللّه عليه وآله وسلم محرم فتجب الزيارة لءلا يقع في المحرم وأجاب عن ذلك الجمهور بأن الجفاء يقال على ترك المندوب كما في ترك البر والصلة وعلى غلط الطبع كما في حديث: "‏من بدا فقد جفا‏" وأيضا الحديث على إنفراد مما لا تقوم به الحجة لما سلف واحتج من قال بأنها غير مشروعة بحديث: "‏لا تشد الرحال إلا إلى ثلاث مساجد‏" وهو في الصحيح وقد تقدم وحديث لا تتخذوا قبري عيدا رواه عبد الرزاق قال النووي في شرح مسلم اختلف العلماء في شد الرحل لغير الثلاثة كالذهاب إلى قبور الصالحين وإلى المواضع الفاضلة فذهب الشيخ أبو محمد الجويني إلى حرمته وأشار عياض إلى اختياره والصحيح عند أصحابنا أنه لا يحرم ولا يكره قالوا والمراد أن الفضيلة الثابتة إنما هي شد الرحل إلى هذه الثلاثة خاصة انتهى‏.‏ وقد أجاب الجمهور عن حديث شد الرحل بأن القصر فيه إضافي باعتبار المساجد لا حقيقي قالوا والدليل على ذلك أنه قد ثبت بإسناد حسن في بعض ألفاظ الحديث: "‏لا ينبغي للمطي أن يشدر حالها إلى مسجد تبتغي فيه الصلاة غير مسجدي هذا والمسجد الحرام والمسجد الأقصى‏" فالزيارة وغيرها خارجة عن النهي وأجابوا ثانيا بالإجماع على جواز شد الرحال للتجارة وسائر مطالب الدنيا وعلى وجوبه إلى عرفة للوفوق وغلى منى للمناسك التي فيها والي مزدلفة وإلى الجهاد والهجرة من دار الكفر وعلى استحبابه لطلب العلم وأجابوا عن الحديث: "‏لا تتخذوا قبري عيدا‏" بأنه يدل على الحث على كثرة الزيارة لا على منعها وأنه لا يهمل حتى لا يزار إلا في بعض الأوقات كالعيدين ويؤيده قوله: "‏لا تجعلوا بيوتكم قبورا‏" أي لا تتركوا الصلاة فيها كذا قال الحافظ المنذري وقال السبكي معناه أنه لا تتخذوا لها وقتا خصوصا لا تكون الزيارة إلا فيه أو لا تتخذوا كالعيد في العكوف عليه وإظهار الزينة والاجتماع للّهو وغيره كما يفعل في الأعياد بل لا يؤتى إلا للزيارة والدعاء والسلام والصلاة ثم ينصرف عنه وأجيب عما روى عن مالك من القول بكراهة زيارة

ص -97- قبره صلى اللّه عليه وآله وسلم بأنه إنما قال بكراهة زيارة قبره صلى اللّه عليه وآله وسلم قطعا للذريعة وقيل إنما كره إطلاق لفظ الزيارة لأن الزيارة من شاء نعلها ومن شاء تركها وزيارة قبره صلى اللّه عليه وآله وسلم من السنن الواجبة كذا قال عبد الحق واحتج أيضا من قال بالمشروعية بأنه لم يزل دأب المسلمين القاصدين للحج في جميع الأزمان على تباين الديار واختلاف المذاهب لوصول إلى المدينة المشرفة لقصد زيارته ويعدون ذلك من أفضل الأعمال ولم ينقل أن أحدا أنكر ذلك عليهم فكان إجماعا‏.‏
أقول وللعلامة ابن تيمية حفيد المثنف هنا كلام حصل له محن في زمنه لأجله وسجن هو رضي اللّه عنه وتلميذه ابن القيم رحمهما اللّه تعالى ومنع شد الرحال لزيارة قبور الأنبياء والصالحين مستدلا بقوله صلى اللّه عليه وآله وسلم: "‏لا تشد الرحال الا إلى ثلاثة مساجد‏"‏ الحديث وبين ضعف احاديث: "‏من زارني بعد مماتي فكأنما زارني في حياتي‏"‏ ورد عليه العلامة تقي الدين السبكي في مؤلف وأتى بأحاديث الزيارة مروية بسنده إلى اصولها من غير ورد عليه العلامة المقدسى في مؤلف كبير بين ضعف سندها ومتنها بما يكفي ويشفي وسماه الصارم المنكى في الرد على السبكى، وحاصل ما قاله الامام ابن تيمية في رد أحاديث الزيارة ان الاحاديث الواردة في زيارة النبي صلى اللّه عليه وآله وسلم
كلها ضعيفة باتفاق أهل العلم بالحديث بل هي موضوعة لم يرو أحد من أهل السنن المعتمدة شيئا منها ولم يحنج أحد من الإئمة بشيء منها بل مالك أمام أهل المدينة النبوية الذين هم أعلم الناس بحكم هذه المسألة كره أن يقول الرجل زرت قبر النبي صلى اللّه عليه وآله وسلم عليه ولو كان هذا اللفظ معروفا عندهم أو مشروعا أو مأثورا عن النبي صلى اللّه عليه وآله وسلم لم يكرهه عالم المدينة‏.‏ والإمام أحمد بن حنبل رضي اللع عنه أعلم الناس في زمانه بالسنة لما سئل عن ذلك لم يكن عنده ما يعتمد عليه في ذلك إلا حديث أبي هريرة أن النبي صلى اللّه عليه وآله وسلم: "‏قال ما من رجل يسلم على إلا رد اللّه على روحي حتى أرد عليه السلام‏" وعلى هذا اعتمد أبو داود في سننه وكذلك مالك في الموطأ‏.‏ روى عبد اللّه بن عمر انه كان إذا دخل المسجد قال السلام عليك يا رسول اللّه السلام عليك يا أبا بكر السلام عليك يا أبت ثم ينصرف وفي سنن أبي داود عن النبي صلى اللّه عليه وآله وسلم انه قال: "‏لاتتخذوا قبري عيدا وصلوا على أينما كنتم فان صلاتكم تبلغني‏"‏ وفي سنن سعيد بن منصور أن عبد اللّه بن حسن بن حسين بن علي بن أبي طالب رأى رجلا يختلف إلى قبر النبي صلى اللّه عليه وآله وسلم ويدعو عنده فقال يا هذا أن رسول اللّه صلى اللّه عليه وآله وسلم قال لا تتخذوا قبري عيدا وصلوا على أينما كنتم فإن صلاتكم تبلغني فما أنت ورجل بالأندلس منه إلا سواء‏.‏ ولما كره الصحابة أن يتخذ قبر النبي صلى اللّه عليه وآله وسلم مسجدا دفنوه في حجرة عائشة بخلاف ما اعتادوه من الدفن في الصحراء لئلا يصلى أحد على قبره ويتخذه مسجدا فيتخذ قبره وثنا ‏.‏ ولما كانت الحجرة النبوية منفصلة عن المسجد إلى زمن الوليد بن عبد الملك كان الصحابة والتابعون لا يدخل أحد منهم لا لصلاة هناك ولا لتمسح بالقبر ولا دعاء هناك بل هذا جميعه إنما يفعلونه في المسجد وكان السلف من الصحابة والتابعين إذا سلموا عليه أو أرادوا الدعاء دعوا مستقبليه القبلة ما لم يستقبل القبر وقال أكثر الأئمة بل يستقبل القبر عند السلام خاصة ولم يقل أحد من الإئمة أنه كان يستقبل القبر ند الدعاء الأحكاية مكذوبة تروى عن مالك ومذهبه بخلافها، واتفق اللإئمة على أنه لا يتمسح بقبر صلى اللّه عليه وآله وسلم ولا قال طائفة من السلف في قوله تعالى ‏: {وَقَالُوا لا تَذَرُنَّ آلِهَتَكُمْ وَلا تَذَرُنَّ وَدّاً وَلا سُوَاعاً وَلا يَغُوثَ وَيَعُوقَ وَنَسْراً‏}‏ قال هؤلاء كانوا قوما صالحين في قوم نوح فلما ماتوا عكفوا على قبورهم ثم صوروا على شصورهم تماثيل ثم طال عليهم الأبد فعبدوها من وضع الأحاديث في السفر لزيتارة المشاهد التي على القبور أهل البدع الرافضة ونحوهم الذين يعطلون المساجد ويعظمون المشاهد يشرك فيها ويكذب فيها ويبتدع فيها دين لم ينزل اللّه به سلطانا فإن الكتاب والسنة إنما فيهما ذكر المساجد دون المشاهد واللّه أعلم اهـ‏.‏ من الفتاوى ببعض تصرف وهذا كله في شد الرجال وأما الزيارة فمشروعة بدونه‏.‏

ص -98- أبواب الهدايا والضحايا
باب في إشعار البدن وتقليد الهدي كله
1 - عن ابن عباس: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم صلى الظهر بذي الحليفة ثم دعا ناقته فأشعرها في صفحة سنامها الأيمن وسلن الدم عنها وقلدها نعلين ثم ركب راحلته فلما استوت به على البيداء أهل بالحج ‏"‏‏.‏
رواه أحمد ومسلم وأبو داود والنسائي‏.‏
2 - وعن المسور بن مخرمة ومروان: "‏قالا خرج النبي صلى اللّه عليه وآله وسلم من المدينة في بضع عشرة مائة من أصحابه حتى إذا كانوا بذي الحليفة قلد النبي صلى اللّه عليه وآله وسلم الهدى وأشعره وأحرم بالعمرة ‏"‏‏.‏
رواه أحمد والبخاري وأبو داود‏.‏
3 - وعن عائشة قالت: "‏فتلت قلائد بدن رسول اللّه صلى اللّه عليه وآله وسلم ثم أشعرها وقلدها ثم بعث بها إلى البيت فما حرم عليه شيء كان له حلال‏"‏‏.‏ متفق عليه‏.‏
4 - وعن عائشة: "‏أن النبي صلى اللّه عليه وآله وسلم أهدى مرة إلى البيت غنما فقلدها ‏"‏‏.‏ رواه الجماعة‏.‏
قوله: "‏فأشعرها"‏ الإشعار هو أن يكشط جلد البدنة حتى يسيل دم ثم يسلته فيكون ذلك علامة

ص -99- على كونها هدايا وبكون ذكل في صفحة سنامها الأيمن وقد ذهب إلى مشروعيته الجمهور من السلف والخلف وروى الطحاوي عن أبي حنيفة كراهته والاحاديث ترد عليه وقد خالف الناس في ذلك حتى خالفه صاحبه أبو يوسف ومحمد واحتج على الكراهة بأنه من المثلة‏.‏ وأجاب الخطابي بمنع كونه منها بل هو باب آخر كالكي وشق أذن الحيوان فيصير علامة وغير ذلك من الوسم وكالختان والحجامة انتهى‏.‏ على أنه لو كان على المثلة لكان ما فيه من الأحاديث مخصصا له من عموم النهي عنها‏.‏ وقد روى الترمذي عن النخعي أنه قال بكراهة الإشعار وبهذا يتعقب على الخطابي وابن حزم في جزمهما بأنه لم يقل بالكراهة أحد غير أبي حنيفة قوله‏: "‏وقلدها نعلين‏"‏ فيه دليل على مشروعية تقليد الهدى وبه قال الجمهور قال ابن المنذر أنكر مالك وأصحاب الرأي التقليد للغنم زاد غيره وكأنه لم يبلغهم الحديث انتهى واحتجوا على عدم المشروعية بأنها تضعف عن التقليد وهي حجة أو هي من بيوت العنكبوت فإن مجرد تعليق القلادة مما لا يضعف به الهدي وأيضا أن فرض ضعفها عن بعض القلائد قلدت بما لا يضعفها وأيضا قد وردت السنة بالإشعار وهو لا يترك لكونه مظنة للضعف فيكون بترك ما ليس بمظنة لذلك مع ورود السنة به ـ قيل الحكمة ـ في تقليد الهدى النعل أن فيه إشارة إلى السفر والجد فيه وقال ابن المنير الحكمة فيه أن العرب تعد النعل مركوبة لكونها تقي صاحبها وتحمل عنه وعر الطريق فكأن الذي أهدى خرج عن مركوبه للّه تعالى حيوانا وغيره كما خرج حين أحرم عن ملبوسه ومن ثم استحب تقليد نعلين لا واحدة وقد اشترط الثوري ذلك وقال غيره تجزيء الواحدة وقال آخرون لا تتعين النعل بل كل ما قام مقامها أجزأ‏.‏
قوله: "‏فتلت قلائد بدون رسول اللّه صلى اللّه عليه وآله وسلم"‏ زاد البخاري في رواية عهن كان عندي وفيه رد على من كره القلائد من الأوبار واختار من نبات الأرض وهو منقول عن ربيعة ومالك وقد ترجم البخاري على هذا الحديث باب القلائد عن العهن وهو الصوف‏.‏
قوله: "‏ثم بعث بها إلى البيت‏"‏ المهدي له حالان إما أن يقصد النسك ويسوق الهدي معه فيكون التقليد والإشعار عند الإحرام وأما أن يبعث بها ويقيم فيكونان عند البعث بها من المكان الذي هو مقيم به كما في هذا الحديث ولا يحرم عليه بعد البعث بها ما يحرم على المحرم لقولها فما حرم عليه شيء كان له حلا قوله‏: "‏غنما فقلدها‏"‏ فيه دليل على الجواز ان يكون الهدى من الغنم وهو يرد على الحنفية ومن وافقهم ان الهدى لا يجزئ من الغنم ويرد على مالك ومن وافقه حيث قال ان الغنم لا تقلد ‏.‏

باب النهي عن ابدال الهدى المعين
1 - ان ابن عمر قال: "‏أهدى عمر نجيبا فاعطى بها ثلثمائة دينار فأتى النبي صلى اللّه عليه وآله وسلم فقال يا رسول اللّه اني أهديت نجيبا ثلثمائة دينار فأبيعها واشتري بثمنها بدنا قال لا انحرها اياها‏"‏‏.‏ رواه أحمد وأبو داود والبخاري في تاريخه ‏.‏

ص -100- الحديث أخرجه أيضا ابن حبان وابن خزيمة في صحيحهما‏.‏
قوله‏: "‏نجيبا"‏ النجيب والنجيبة الناقة والجمع نجائب‏.‏ وفي النهاية النجيب الفاضل من كل حيوان والحديث يدل على أنه لا يجوز بيع الهدى لإبدال مثله أو أفضل ثم قال وقد تكررفي الحديث ذكر النجيب من الإبل مفردا ومجموعا وهو القوي منها الخفيف السريع انتهى‏.‏ وقد جوزت الهادوية ذلك وأجاب صاحب البحر عن حديث الباب بأنه حكاية فعل لا يعلم وجهها فيحتمل أنه صلى اللّه عليه وآله وسلم رأى نجيبه أفضل و لا يخفي ان رد السنن الفعلية بمثل هذا يستلزم رد أكثر أفعاله يستلزم رد مالا يعلم وجهه من أقوال فيقضي ذلك إلى رد أكثر السنة باطل مخالف للآيات القرأنية القاضية باتباع الرسول والتأمي به والأخذ بما أتى به لانها لم تفرق بين ما علم وجهه وما جهل فمن ادعى العلم فعليه الدليل على ان هذه المقالة قد صارت عصي يتوكأ بها من رام صيانة مذهبه إذا خالفت الثابت من فعله صلى اللّه عليه وآله وسلم وان كان له وجه أوضح من الشمس ثم انهم يحتجون بأفعاله إذوافقت المذاهب و لا يقيدون الاحتجاج بمثل هذا القيد وما أكثر هذا الصنع في تصرفاتهم لمن اتبع فليأخذ المنصف من ذلك حذره فإن المعذرة الباردة في طرح سنة صحيحة مما ينفق عند الللّه و لاسيما إذا كان ذلك لقصد الذب عن محض الرأي ‏.‏ وأما الاحتجاج على الجواز باشراكه صلى اللّه عليه وآله وسلم عليا عليه السلام في هديه وتصرفه عن العمرة إلى الإحصار فخارج عن محل النزاع لأن ذلك تصرف لا يخرج العين عن كونها ولا يبطل به الحق الذي قد تعلق بها للمصرف وأيضا صحة الاحتجاج بالأشتراك متوقفة على معرفة صلى اللّه عليه وآله وسلم ساق جميع الهدى الذي أشك علي فيه عن نفسه وهو ممنوع والسند أنه لم يقلد ويشعر من ذلك الهدى الذي وقع فيه الإشراك الاناقة واحدة وأيضا ثبت أنه كان يسوق عن أهله جميعا وعلي عليه السلام منهم نعم ان صح ما إدعاه صاحب ضوء النهار من الاجماع على جواز بدال الأدون بأفضل كان حجة عند من يرى حجية الاجماع على جواز مجرد الإبدال بالأفضل ولكنه ينبغي ان يبحث عن صحة ذلك فأن الشفعي وبعض الحنفية قد احتجوا بالحديث على المنع من مطلق التصرف ولو كان للابدال بأفضل كما حكاه صاحب البحر وأما دعوى أن الواحد النجيب أظهر في تعظيم الشعائر من غيرها وإن كان كثيرا فممنوع والسند ظاهر‏.‏

باب أن البدنة من الأبل والبقر عن سبع شياه وبالعكس
1 - عن ابن عباس: "‏ان النبي صلى اللّه عليه وآله وسلم أتاه رجل فقال إن على بدنة وأنا موسر ولا أجدها فاشتريها فأمره صلى اللّه عليه وآله وسلم أن يبتاع سبع شياه فيذبحهن ‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
2 - وعن جابر: "‏قال أمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن نشترك في الأبل والبقر كل سبعة منا في بدنة‏"‏‏.‏ متفق عليه‏.‏ وفي لفظ: "قال ‏لنا رسول اللّه صلى اللّه عليه وآله وسلم اشتركوا في الأبل والبقر كل سبعة في بدنة"‏ رواه البرقاني على

ص -101- شرط الصحيحين‏.‏ وفي رواية قال: "‏اشتركنا مع النبي صلى اللّه عليه وآله وسلم في الحج والعمرة كل سبعة منا في بدنة فقال رجل لجابر ايشترك في البقر ما يشترك في الجزور فقال ما هي إلا من البدن"‏ رواه مسلم‏.‏
3 - وعن حذيفة قال: "‏شرك رسول اللّه صلى اللّه عليه وآله وسلم في حجته بين المسلمين في البقرة عن سبعة ‏"‏‏.‏ رواه أحمد‏.‏وعن ابن عباس قال: "‏كنا مع النبي صلى اللّه عليه وآله وسلم في سفر فحضر الأضحى فذبحنا البقر عن سبعة والبعير عن عشرة"‏ رواه الخمسة إلا أبا داود‏.‏
حديث ابن عباس الأول سياق إسناده في سنن ابن ماجه هكذا حدثنا محمد بن عمر حدثنا محمد بن بكر البرساني قال أخبرنا ابن جريج قال قال عطاء الخرساني عن ابن عباس فذكره ورجاله رجال الصحيح ولكن عطاء لم يسمع من ابن عباس ويشهد لصحته ما في صحيح مسلم من حديث جابر: "‏قال نحرنا مع رسول اللّه صلى اللّه عليه وآله وسلم عام الحديبية البدنة عن سبعة والبقرة عن سبعة"‏ وهو يشهد أيضا لحديث حذيفة المذكور وقد أورده الحافظ في التلخيص وسكت عنه‏.‏ وقال في مجمع الزوائد رواه أحمد ورجاله ثقات‏.‏ وحديث ابن عباس الثاني حسنه الترمذي ويشهد له مافي الصحيحين من حديث رافع بن خديج أنه صلى اللّه عليه وآله وسلم قسم فعدل عشرا من الغنم ببعير قوله‏: "‏سبع شياه"‏ وكذا قوله: "‏كل سبعة منا في بدنة‏" استدل به من قال عدل البدنة سبع شياه وهو قول الجمهور وادعى الطحاوي وابن رشد أنه إجماع ويجاب عنهما بأن الخلاف في ذلك مشهور حكاه الترمذي في سننه عن إسحاق بن راهويه‏.‏ وكذا في الفتح وقال هو إحدى الروايتين عن سعيد بن المسيب وإليه ذهب ابن خزيمة واحتج له في صحيحه وقواه واحتج له ابن حزم بحديث رافع المتقدم وحكاه في البحر عن العترة وزفر واحتجوا بحديث ابن عباس الثاني المذكور في الباب ويجاب عنه بأنه خارج عن محل النزاع لانه في الاضحية فأن قالوا يقاس الهدى عليها قلنا هوقياس فاسد الاعتبار لمصادمته النصوص واحتجوا أيضا بحديث رافع ويجاب عنه أيضا بمثا هذا الجواب لان ذلك التعديل كان في القسمة وهي غير محل النزاع ويؤيد كون البدنة عن سبعة فقط أمره صلى اللّه عليه وآله وسلم لمن لم يجد البدنه ان يشتري سبعا فقط ولو كانت تعدل عشرا لأمره بأخراج عشر لان تأخير البيان عن وقت الحاجة لا يجوز‏.‏ وظاهر أحاديث الباب جواز الاشتراك في الهدى وهو قول الجمهور من غير فرق بين أن يكون المشتركون مفترضون أو متطوعين أو بعضهم مفترضا وبعضهم متنفلا أو مريدا للحم‏.‏ وقال أبو حنيفة يشترط في الاشتراك أن يكونوا كلهم متقربين ومثله عن زفر بزيادة أن تكون أسبابهم واحدة‏.‏ وعن الهادوية بشرط أن يكونوا مفترضين‏.‏ وعن داود وبعض المالكية يجوز في هدى التطوع دون الواجب‏.‏ وعن مالك لا يجوز مطلقا وروي عن ابن عمر ذلك ولكنه روى عنه أحمد

ص -102- ما يدل على الرجوع‏.‏
قوله‏: "‏ما هي إلا من البدن‏"‏ يعني البقرة فيه دليل على أنه يطلق على البقرة أنها من البدن‏.‏ وفي النعاية البدنة تقع على الجمل والناقة والبقرة هي بالإبل أشبه‏.‏ وفي القاموس والبدنة محركة من الإبل والبقرة‏.‏ وفي الفتح أن أصل البدن من الإبل والحقت بها البقر شرعا وحكى في البحر عن الهادي والشافعي والمؤيد باللّه ان البدنة تختص بالإبل وعن أبي حنيفة وأصحابه والناصر أنها تطلق على البقر وعن بعض أصحاب الشافعي أنها تطلق على الشاة قال ولا وجه له وحكى فيه أيضا أن البقرة عن سبعة والشاة عن واحد إجماعا‏.‏
قوله‏: "‏والبعير عن عشرة‏"‏ فيه دليل على أن البدنة تجزئ في الأضحية عن عشرة وسيأتي الكلام على ذلك‏.‏

باب ركوب الهدي
1 - عن أنس قال: "‏رأى رسول اللّه صلى اللّه عليه وآله وسلم رجلا يسوق البدنة فقال أركبها فقال أنها بدنة قال إركبها قال إنها بدنة قال إركبها ثلاثا"‏‏.‏ متفق عليه‏:‏ ولهم من حديث أبي هريرة نحوه‏.‏
2 - وعن أنس: "‏أن النبي صلى اللّه عليه وآله وسلم رأى رجلا يسوق بدنة قد أجهده المشي فقال إركبها قال إنها بدنة قال إركبها وإن كانت بدنة"‏‏.‏ رواه أحمد والنسائي‏.‏
3 - وعن جابر: "‏أنه سئل عن ركوب الهدي فقال سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول إركبها بالمعروف إذا ألجئت إليها حتى تجد ظهرا‏"‏‏.‏ رواه أحمد وأبو داود والنسائي‏.‏
4 - وعن علي عليه السلام: "‏أنه سئل يركب الرجل هديه فقال لا بأس به قد كان النبي اللّه صلى اللّه عليه وآله وسلم يمر بالرجال يمشون فيأمرهم بركوب هديه قال لا تتبعون شيئا أفضل من سنة نبيكم صلى اللّه عليه وآله وسلم‏"‏‏.‏ رواه أحمد‏.‏
حديث أنس الثاني أخرجه أيضا الجوزقي من طري حميد عن ثابت عن أنس وأبو يعلى من طريق الحسن عن أنس وزاد حافيا وهو عند النسائي من طريق شعبة عن قتادة عن أنس وضعف هذه الطرق الحافظ في الفتح‏.‏ وحديث علي عليه السلام‏.‏ قال في الفتح أيضا إسناده صالح وقال في مجمع الزوائد في إسناده محمد بن عبيد اللّه بن أبي رافع وثقه ابن حبان وضعفه جماعة‏.‏ وحديث أبي هريرة الذي أشار إليه المصنف لفظه لفظ حديث أنس ولكنه زاد في آخره: "‏اركبها ويلك"‏ قوله: "‏رأى رجلا"‏ قال الحافظ لم أقف على إسمه بعد طول البحث‏.‏
قوله‏: "‏يسوق بدنة‏"‏ في رواية لمسلم مقلدة وكذا في رواية للبخاري وله أيضا من طريق أبي هريرة: "‏فلقد رأيته

ص -103- راكبها يساير النبي صلى اللّه عليه وآله وسلم والنعل في عنقها‏"‏
قوله‏: "‏إنها بدنة"‏ أراد أنها بدنة مهداة إلى البيت الحرام ولو كان مراده الإخبار عن كونها بدنة لم يكن الجواب مفيد الآن كونها من الإبل معلوم فالظاهر أن الرجل ظن أنه خفي على النبي صلى اللّه عليه وآله وسلم كونها هديا فقال أنها بدنة‏.‏ قال في الفتح والحق أنه لم يخف ذلك عن النبي صلى اللّه عليه وآله وسلم لكونها كانت مقلدة ولهذا قال لما زاد في مراجعته ويلك‏.‏
وأحاديث الباب تدل على جواز ركوب الهدى من غير فرق بين ما كان منه واجبا أو تطوعا لتركه صلى اللّه عليه وآله وسلم للاستفصال وبه قال عروة بن الزبير ونسبه ابن المنذر إلى أحمد وإسحاق وبه قال أهل الظاهر وجزم به النووي وجماعة من أصحاب الشافعي كالقفال والماوردي وحكى ابن عبد البر عن الشافعي ومالك وأبي حنيفة وأكثر الفقهاء كراهة ركوبه لغير حاجة وحكاه الترمذي أيضا عن أحمد وإسحاق والشافعي وقيد الجواز بعض الحنفية بالاضطرار ونقله بن أبي شيبة عن الشعبي وحكى ابن منذر عن الشافعي أنه يركب إذا اضطر ركوب غير فادح وحكى ابن العربي عن مالك أنه يركب للضرورة فإذا استراح نزل يعني إذا انتهت ضرورته والدليل على اعتبار الضرورة ما في حديث جابر المذكور في الباب من قوله صلى اللّه عليه وآله وسلم: "‏إركبها بالمعروف إذا لجئت إليها"‏ ونقل ابن العربي عن أبي حنيفة أنه لا يجوز ركوب الهدي مطلقا وكذا نقله المهدي في البح عنه ولكن نقل عن الطحاوي الجواز منع الحاجة ويضمن ما نقص منها بالركوب والطحاوي أقعد بمعرفة مذهب أمامه فقد وافق أبا حنيفة الشافعي على ضمان النقص في الهدي الواجب‏.‏ ونقل ابن عبد البر عن بعض أهل الظاهر وجوب الركوب تمسكا بظاهر الإمام ولمخالفة ما كانوا عليه في الجاهلية من البحيرة والسائبة ورده بأن الذين ساقوا الهدي في عهد النبي صلى اللّه عليه وآله وسلم كانوا كثيرا ولم يأمرأحد منهم بذلك انتهى‏.‏ فتعقبه الحافظ بحديث علي عليه السلام المذكور في الباب قال وله شاهد مرسل عند سعيد بن منصور بإسناد صحيح رواه أبو داود في المراسيل عن عطاء قال: "‏كان النبي صلى اللّه عليه وآله وسلم يأمر بالهدي إذا احتاج إليها سيدها أن يحمل عليها أو يركبها غير منهكها واختلف من أجاز الركوب هل يجوز أن يحمل عليها متاعه فمنعه مالك وأجازه الجمهور وهل يحمل عليها غيره أجازه الجمهور أيضا على التفصيل المتقدم ونقل عياض الإجماع على أنه لا يؤجرها واختلفوا أيضا في اللبن إذا أحتلب منه شيئا فعند العترة والشافعية والحنفية يتصدق به فإن أكله تصدق بثمنه وقال مالك لا يشرب من لبنه فإن شرب لم يغرم‏.‏

باب الهدى يعطب قبل المحل
1 - عن أبي قبيصة ذوئب بن حلحلة قال‏: "‏كان النبي صلى اللّه عليه وآله وسلم يبعث معه بالبدن ثم يقول ان عطب منها شيء فخشيت عليها موتا فانحرها ثم اغمس نعلها في دمها ثم اضرب به صفحتها ولا تطعمها أنت ولا أحد من أهل رفقتك"‏ رواه أحمد ومسلم وابن ماجه‏.‏

ص -104- 2 - وعن ناجية الخزاعي وكان صاحب بدن رسول اللّه صلى اللّه عليه وآله وسلم قال: "‏قلت كيف أصنع بما عطب من البدن قال انحره وأغمس نعله في دمه واضرب صفحته وخل بين الناس وبينه فليأكلوه‏"‏‏.‏ رواه الخمسة إلا النسائي‏.‏
3 - وعن هشام بن عروة عن أبيه: "‏أن صاحب هدى رسول اللّه صلى اللّه عليه وآله وسلم قال يا رسول اللّه كيف أصنع بما عطب من الهدى فقال كل بدنة عطبت من الهدى فانحرها ثم ألق قلائدها في دمها ثم خل بين الناس وبينها يأكلوها"‏‏.‏ رواه مالك في الموطأ عنه‏.‏
حديث ناجية قال الترمذي حسن صحيح قال والعمل على هذا عند أهل العلم في هدء التطوع إذا عطب لا يأكل هو ولا أحد من أهل زفقته ويخلى بينه وبين الناس يأكلونه وقد أجزأ عنه وهو قول الشافعي وأحمد وإسحاق وقالوا ان أكل منه شيئا غرم بقدر ما أكل منه انتهى‏.‏
قوله‏: "‏ثم اغمس نعلها"‏ الخ إنما يفعل ذلك لأجل أن يعلم من مر به انه هدى فيأكله‏.‏
قوله‏: "‏من أهل رفقتك‏"‏ قال النووي وفي المراد بالرفقة وجهان لاصحابنا أحدهما أنهم الذي يخالطون المهدي في الاب وغيره دون باقي القافلة والثاني وهو الأصح الذي يقتضيه ظاهر نص الشافعي وجمهور اصحابه ان المراد بالرفقة جميع القافلة لان السبب لذي منعت به الرفقة هو خوف تعطيبهم إياه وهذا موجود في جميع القافلة ـ فإن قيل ـ إذا لم تجوز والأهل القافلة أكله وقلتم بتركه في البرية كان طعمة للسباع وهذا اضاعة مال قلنا ليس فيه أضاعة بل العادة الغالبة ان سكان البوادي يتتبعون منازل الحجيج لالتقاط ساقطة ونحو ذلك وقد تأتي قافلة في أثر قافلة والرفقة بضم الراء وكسرها لغتان مشهورتان‏.‏
قوله‏: "‏وخل بين الناس وبينه‏"‏ هذا مقيد بمن عدا المالك والرفقة كما في الحديث الأول‏.‏
قوله‏: "‏إن صاحب هدى رسول اللّه صلى اللّه عليه وآله وسلم"‏ هو ناجية الخزاعي المذكور سابقا وظاهر أحاديث الباب أن الهدى إذا عطب جاز نحره والتخلية بينه وبين الناس يأكلونه غير الرفقة قطعا للذريعة وهي أن يتوصل بعضهم إلى نحره قبل أوانه والظاهر عدم الفرق بين هدى التطوع والفرض وخصصه من تقدم بهدى التطوع ولعل الوجه في ذلك ان الهدى الذي هو السبب هو هدى النبي صلى اللّه عليه وآله وسلم الذي بعث به وهو هدى تطوع قال النووي ولا يجوز للأغنياء الأكل منه‏.‏ مطلقا لأن الهدي مستحق للمساكين فلا يجوز لغيرهم انتهى‏.‏ وقد اختلفت الروايات في مقدار البدن التي بعث بها رسول اللّه صلى اللّه عليه وآله وسلم ففي رواية من حديث ابن عباس عند مسلم أنها ست عشرة بدنة‏.‏ وفي رواية أخرى أنها ثماني عشرة ويمكن الجمع بتعدد القصة أو يصار إلى ترجيح الرواية المشتملة على الزيادة ان كانت القصة واحدة‏.‏

ص -105- باب الأكل من دم التمتع والقران والتطوع
1 - في صفة حديث جابر: "‏حج النبي صلى اللّه عليه وآله وسلم قال: "‏ثم انصرف إلى المنحر ثلاثا وستين بدنه بيده ثم اعطي عليا عليه السلام فنحر ماغير وأشركه في هديه ثم أمر من كل بدنة ببضعة فجعلت في قدر فطبخت فأكلا من لحمها وشربا من مرقها‏"‏‏.‏ رواه أحمد ومسلم‏.‏
2 - وعن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم حج ثلاث حجج حجتين قبل أن يهاجر وحجة بعد ما هاجر ومعها عمرة فساق ثلاثا وثلاثين بدنة وجاء علي عليه السلام من اليمن ببقيتها فيها جمل لأبي لهب في أنفه برة من فضة فنحرها وأمر رسول اللّه صلى اللّه عليه وآله وسلم من كل بدنة ببضعة فطبخت وشرب من مرقها‏"‏‏.‏
رواه الترمذي وابن ماجه‏.‏ وقال فيه: "‏جمل لابي جهل ‏"‏‏.‏
3 - وعن عائشة رضي اللّه عنها قالت: "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم لخمس بقين من ذي القعدة ولا نرى إلا الحج فلما دنونا من مكة أمر رسول اللّه صلى اللّه عليه وآله وسلم من لم يكن معه هدي إذا طاف وسعى بين الصفا والمروة أن يحل قالت فدخل علينا يوم النحر بلحم بقر فقلت ماهذا فقيل نحر رسول اللّه صلى اللّه عليه وآله وسلم عن أزواجه ‏"‏‏.‏ متفق عليه ‏.‏وهو دليل على الأكل من دم القران لأن عائشة كانت قارنة‏.‏
حديث جابر الثاني رواه الترمذي من طريق عبد اللّه بن أبي زياد الكوفي في زيد بن حبان عن سفيان عن جعفر بن محمد عن أبيه عن جابر‏.‏ وقال هذا حديث غريب من حديث سفيان لا نعرفه الا من حديث زيد بن حبان ورأيت عبد اللّه ابن عبد الرحمن روى هذا الحديث في كتبه عن عبد اللّه ابن أبي زياد قال وسألت محمدا عن هذا فلم يعرفه من حديث الثوري عن جعفر عن أبيه عن جابر عن النبي صلى اللّه عليه وآله وسلم ورأيته لا يعد هذا الحديث محفوظا‏.‏ وقال إنما يروي عن الثوري عن أبي إسحاق عن مجاهد مرسل ثم قال حدثنا إسحاق بن منصور حدثنا حبان بن هلال حدثنا همام حدثنا قتادة قلت لانس: "‏كم حج النبي صلى اللّه عليه وآله وسلم قال حجة واحجة واعتمر أربع عمر"‏ ثم قال هذا حديث حسن صحيح وحبان بن هلال هو أبو حبيب البصري وثقه يحيى بن سعيد القطان‏.‏ قوله: "‏فنحر ثلاثا وستين بدنة بيده" في مسند أحمد وسنن أبي داود: "‏أنه صلى اللّه عليه وآله وسلم نحر ثلاثين بيده وأمر عليا فنحر

ص -106- سائرها"‏ وقد قدمنا الترجيح بين الروايتين‏.‏
قوله‏: "‏وأشركه‏"‏ ظاهره أنه اشركه في نفس الهدى قال القاضي عياض وعندي أنه لم يكن شريكا حقيقة بل أعطاه قدرا يذبحه قال والظاهر أن النبي صلى اللّه عليه وآله وسلم نحر البدن التي جاءت معه من المدينة وكانت ثلاثا وستين كما جاء في رواية الترمذي وأعطى عليا عليه السلام البدن التي جاءت معه من اليمن وهو تمام المائة‏.‏
قوله‏: "‏ببضعة"‏ بفتح الباء لاغير وهي القطعة من اللحم‏.‏
قوله: "‏برة"‏ بضم الباء وفتح الراء مخففة وهي حلقة تجعل في أنفي البعير‏.‏
قوله‏: "‏ولانرى إلا الحج"‏ بضم النون أي نظن‏.‏
قوله‏: "‏بلحم بقر‏"‏ قد استدل بهذه الأحاديث على أنه يجوز الأكل للمهد من الهدى الذي يسوقه قال النووي وأجمع العلماء على أن الاكل من هدى التطوع وأضحيته سنة انتهى‏.‏
والظاهر أن يجوز الاكل من الهدي من غير فرق ما كان تطوعا وما كان فرضا لعموم قوله تعالى: {فَكُلُوا مِنْهَا‏}‏ ولم يفصل التمسك بالقياس على الزكاة في عدم جواز الأكل من الهدى الواجب لا ينتهض لتخصيص هذا العموم لان شرع الزكاة لمواساة الفقراء إلى المالك اخراج لها عن موضوعها وليس شرع الدماء كذلك لأنها اما الجبر نقص أو لمجرد التبرع فلا قياس مع الفارق فلا تخصيص قوله‏: "‏لأن عائشة كانت قارنة"‏ قد اختلف فيما احرمت به عائشة أولا فقيل أنها عمرة مفردة لما ثبت عنها في الصحيح انها قالت فكنت ممن أهل بعمرة‏.‏ وقيل انها احرمت بالحج أولا وكانت مفردة لما ثبت عنها في الصحيح: "‏خرجنا مع رسول اللّه صلى اللّه عليه وآله وسلم لا نرى إلا أنه الحج‏" ‏وقد أطال ابن القيم الكلام على هذا وبين الراجح من القولين ودليل من قال أنها كانت قارنة الحديث المتقدم: "‏أن النبي صلى اللّه عليه وآله وسلم قال لها يسعك غير قارنة لما ثبت في الصحيحين: "‏أن النبي صلى اللّه عليه وآله وسلم قال لها وأهلي بالحج ودعى العمرة"‏ وأجاب الجمهور بأنها لم ترفض العمرة لما في صحيح مسلم عن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم قال لها بعد أن أمرها أن تهل بالحج ففعلت ووقفت المواقف كلها حتى إذا طهرت طافت بالكعبة وبالصفا والمروة" ‏وكذلك قوله‏: "‏يسعك طوافك لحجك وعمرتك‏"‏ وقد قدمنا تأويل قوله دعى العمرة وقد استدل بقول عائشة المذكور: "‏نحر رسول اللّه صلى اللّه عليه وآله وسلم عن أزواجه: "‏أن البقرة تجزئ عن أكثر من سبعة وقد ثبت في رواية: "‏أن النبي صلى اللّه عليه وآله وسلم نحر عن أزواجه بقرة"‏ أخرجها النسائي وأبو داود وغيرهما وكذا في صحيح مسلم والظاهر أنه لم يتخلف أحد من زوجاته يومئذ وهن تسع ولكن لا يخفى ان مجرد هذا الظاهر لا تعارض به الأحاديث الصريحة الصحيحة السالفة المجمع على مدلولها‏.‏

باب أن من بعث بهدى لم يحرم عليه شيء بذلك
1 - عن عائشة قالت: "‏كان رسول اللّه صلى اللّه عليه وآله وسلم يهدي من المدينة فافتل قلائد هديه ثم لا يجتنب شيئا مما يجتنب المحرم ‏"‏‏.‏ رواه

ص -107- الجماعة‏.‏ وفي رواية: "‏ان زياد بن أبي سفيان كتب إلى عائشة ان عبد اللّه بن عباس قال من أهدى هديا حرم عليه ما يحرم على الحاج حتى ينحر هديه فقالت عائشة ليس كما قال ابن عباس أنا فعلت قلائد هدى رسول اللّه صلى اللّه عليه وآله وسلم بيدي ثم قلدها بيده ثم بعث بها مع أبي فلم يحرم على رسول اللّه صلى اللّه عليه وآله وسلم شيء أحله اللّه له حتى نحر الهدى"‏ اخرجاه‏.‏
قوله: "‏ان زياد بن أبي سفيان وقع التحديث بهذا في زمن بني أمية وأما بعدهم فما كان يقال له إلا زياد بن أبيه وقبل استلحاق معاوية له كان يقال له زياد بن عبيد وكانت امه سمية مولاة الحرث بن كلدة الثقفي وهي تحت عبيد المذكور فولدت زيادا على فراشه فكان ينسب إليه فلما كان أيام معاوية شهد جماعة على إقرار أبي سفيان بان زيادا ولده فاستلحقه معاوية بذلك وخالف الحديث الصحيح: "‏أن الولد للفراش وللعاهر الحج"‏ وذلك لغرض دنيوين وقد انكر هذه الواقعة على معاوية من انكرها حتى قيلت فيها الاشعار منها قول القائل
ألا بلغ معاوية بن حرب** مغلغلة من الرجل اليماني
أتغضب أن يقال أبوك عف** وترضى أن يقال ابوك زاني
وقد أجمع أهل العلم على تحريم نسبته إلى أبي سفيان وماوقع من أهل العلم في زمان بني أمية هوتقية وذكر أهل الأمهات نسبته إلى أبي سفيان في كتبهم مع كونهم لم يألفوها إلا بعد انقراض عصر بني أمية محافظة منهم على الألفاظ التي وقعت من الرواة في ذلك الزمان كما هو دأبهم‏.‏ وقد وقع في صحيح مسلم ابن زياد مكان زياد وهو وهم نبه عليه الغساني ومن تبعه والصواب زياد‏.‏ وكذا قال النووي وجميع من تكلم على صحيح مسلم‏.‏
قوله‏: "‏بيدي‏: "فيه دفع التجوز بأن يظن ان الفتل وقع باذنها لو قالت فتلت فقط قوله‏: "‏مع أبي‏"‏ بفتح الهمزة وكسر الموحدة الخفيفة يعني أبا بكر الصديق رضي اللّه عنه واستفيد من ذلك ان وقت البعث كان في سنة تسع عام حجة أبي بكر بالناس‏.‏
وقد استدل بالحديثين على انه لا يحرم على من بعث بهدي شيء من الأمور التي تحل له وبه قال الجمهور‏.‏ قال ابن عبد البر خالف ابن عباس في هذا جميع الفقهاء وتعقب بأنه قد قال بمقالته جماعة من الصحابة كانب عمر رواه عنه ابن أبي شيبة وابن المنذر وقيس بن سعد رواه عنه سعيد بن منصور وابن المنذر أيضا وعلي عليه السلام وعمر رضي اللّه عنه رواه عنهما ابن أبي شيبة وابن المنذر أيضا‏.‏ ومن غير الصحابة النخعي وعطاء وابن سيرين وآخرون كما قال ابن المنذر ونقل الخطابي عن أصحاب الرأي مثل قول ابن عباس وهو خطأ عنهم ما قال الحافظ وإلى مثل قول ابن عباس ذهبت الهادوية وليس في قول ابن عباس ولا قول غيره من الصحابة حجة ولاسيما إذا عارض الثابت عنه صلى اللّه عليه وآله وسلم نعم احتجوا بما أخرجه أحمد والطحاوي والبزار من حديث جابر قال‏: "‏كنت جالسا عند النبي صلى اللّه عليه وآله وسلم فقد قميصه من جيبه

ص -108- حتى أخرجه من رجليه وقال أني أمرت ببدني التي بعثت بها أن تقلد اليوم وتشعر على مكان كذا فليست فميصي ونسيت فلم أكن لأخرج قميصي من رأسي‏" قال في الفتح وهذا لا حجة فيه لضعف إسناده ويجاب عنه بأنه قال في مجمع الزوائد بعد أن ذكره رجال أحمد ثقات وذكره من طريق أخرى وقال رواه أحمد ورجاله رجال الصحيح وإنما قال هكذا لان أحمد رواه عن عبد الرحمن بن عطاء أنه سمع ابني جابر يحدثان عن أبيهما فذكره‏.‏ وعبد الرحمن وثقه النسائي وقواه أبو حاتم‏.‏ وقال البخاري فيه نظر وبهذا يرد على المقبلي حيث قال إن هذا الحديث أخرجه ابن النجار وغالب أحاديثه الضعف والظاهر أنه لا أصل لهذا الحديث انتهى‏.‏ وقد أخرج النسائي من حديث جابر أنهم كانوا إذا كانوا حاضرين مع رسول اللّه صلى اللّه عليه وآله وسلم بالمدينة بعث الهدى فمن شاء أحرم ومن شاء ترك هكذا في جامع الأصول وبه يحصل الجمع بين الأحاديث‏.‏

باب الحث على الأضحية
1 - عن عائشة رضي اللّه عنها أن النبي صلى اللّه عليه وآله وسلم قال: "‏ماعمل ابن آدم يوم النحر عملا أحب إلى اللّه من هرافة دم وأنه لتأتي يوم القيامة بقرونها وأظلافها وأشعارها وان الدم ليقع من اللّه عز وجل بمكان قبل أن يقع على الأرض فطيبوا بها نفسا‏"‏‏.‏ رواه ابن ماجه والترمذي وقال هذا حديث حسن غريب‏.‏
2 - وعن زيد بن أرقم قلت: "‏أوقالوا يا رسول اللّه ماهذه الأضاحي قال سنة أبيكم إبراهيم قالوا مالنا منا قال بكل شعرة حسنة قالوا فالصوف قال بكل شعرة من الصوف حسنة ‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
3 - وعن أبي هريرة قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم من وجد سعة فلم يضح فلا يقربن مصلانا‏"‏‏.‏
رواه أحمد وابن ماجه‏.‏
4 - وعن ابن عباس قال‏: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم ما أنفقت الورق في شئ أفضل من نحيره في يوم عيد"‏رواه الدار قطني‏.‏
حديث عائشة رواه الترمذي عن ابن عمر ومسام بن عمر والحذاء المديني عن عبد اللّه بن نافع الصائغ عن ابن المثنى عن هشام بن عروة عن أبيه عنها‏.‏
وقال بعد ان أذكر أن هذا الحديث حسن غريب أنه لا يعرف من حديث هشام بن عروة من هذا الوجه‏.‏ وحدبث زيد بن أرقم أخرجه أيضا الترمذي فقال ويروي عن النبي صلى اللّه عليه وآله وسلم أنه قال في الأضحية لصاحبها بكل شعرة حسنة ويروى بقرونها انتهى وحديث أبي هريرة صححه الحاكم قال الحافظ في بلوغ المرام

ص -109- لكن رجح الأئمة غيره وقفه‏.‏ وقال في الفتح رجاله ثقات لكن اختلف في رفعه ووقفه والموقوف أشبه بالصواب قاله الطحاوي وغيره ـ وفي الباب ـ عن أبي سعيد عند الحاكم: "‏ان النبي صلى اللّه عليه وآله وسلم قال لفاطمة رضي اللّه عنها قومي إلى ضحيتك فاشهد بها فإنه بأول قطرة منها يغفر لك ما سلف من ذنوبك"‏ؤفي إسناده عطية‏.‏ وقال ابن أبي حاتم في العلل عن أبيه أنه حديث منكر‏.‏ وعن عمران بن حصين عند الحاكم أيضا مثل حديث أبي سعيد وفي إسناده أبو حمزة الثمالي وهو ضعيف جدا‏.‏ وعلي رضي اللّه عنه عند الحاكم والبيهقي مثله وفي إسناده عمرو بن خالد الواسطى وهو متروك‏.‏
وعن علي رضي اللّه عنه ايضا من طريق أبي داود النخفى عن علي عنه ايضا من طريق أبي داود النخفى عن عبد اللّه بن الحسن عن أبيه عن جده عند الطبراني بلفظ: "‏من ضحية طيبة بها نفسه محتسبا بأضحيته كانت له حجابا من النار‏"وأبو داود النخفي كذاب قال أحمد كان يضع الحديث‏.‏
قوله‏: "‏ما هذه الأضاحي"‏ هي جمع أضحية قال الجوهري قال الأصمعي فيها أربع لغات أضحة بضم الهمزة وكسرها وجمعها أضاحي بتشديد الياء وتخفيفها واللغة الثالثة ضحية وجمعها أضاحي والرابعة أضحاة بفتح الهمزة والجمع أضحى كأرطاة وأرطى وبها سمي يوم الأضحى‏.‏ قال القاضي وقيل سميت بذلك لأنها تغفل في الضحى وهو ارتفاع النهار‏.‏ قال النووي وفي الأضحى لغتان التذكير لغة قيس والتأنيث لغة تميم قوله‏: "‏فلا يقربن مصلانا"‏ هذا الحديث من جملة ما استدل به القائلون بوجوب الضحية وسيأتي الكلام على ذلك‏.‏
وأحاديث الباب تدل على مشروعية الضحية ولا خلاف في ذلك كما في البحر وأنها أحب الأعمال إلى اللّه يوم النحر وأنها تأتي يوم القيامة على الصفة التي ذبحت عليها ويقع دمها بمكان من القبول قبل أن يقع على الأرض وانها سنة إبراهيم لقوله تعالى ‏: {فَكُلُوا مِنْهَا}‏ وأن للمضحي بكل شعرة من شعرات أضحيته حسنة وأنه يكره لمن كان ذا سعة تركها وأن الدراهم لم تنفق في عمل صالح افضل من الأضحية ولكن إذا وقعت لقصد التسنن وتجردت عن المقاصد الفاسدة وكانت على الوجه المطابق للحكمة في شرعها وسيأتي إن شاء اللّه تعالى‏.‏

باب ما احتج به في عدم وجوبها بتضحية رسول اللّه صلى اللّه عليه وآله وسلم عن أمته
1 - عن جابر قال: "‏صليت مع رسول اللّه صلى اللّه عليه وآله وسلم عيد الأضحى فلما انصرف اتى بكبش فذبحه فقال بسم اللّه واللّه أكبر اللّهم هذا عني وعمن لم يضحي من أمتي ‏"‏‏.‏ رواه أحمد وأبو داود والترمذي‏.‏
2 - وعن علي بن الحسين عن أبي رافع: "‏إن رسول اللّه صلى اللّه عليه وآله وسلم إذا ضحى اشترى كبشين سمينين أو قرنين أو ملحين فإذا صلى وخطب الناس أتى باحدهما وهو قائم في مصلاه فذبحه بنفسه بالمدية ثم يقول اللّهم هذا عن أمتي جميعا من شهد لك بالتوحيد وشهد لي

ص -110- بالبلاغ ثم يؤتى بالأخر فيذبحه بنفسه ويقول هذا عن محمد وآل محمد فيطعمهما جميعا المساكين ويأكل هو وأهله منهما فمكثنا سنين ليس لرجل من بني هاشم يضحي قد كفاه اللّه المؤنة برسول اللّه صلى اللّه عليه وآله وسلم والغرم‏"‏‏.‏ رواه أحمد‏.‏
الحديث الأول قال الترمذي هذا الحديث غريب من هذا الوجه وقال المطلب بن عبد اللّه بن حنطب يقال أنه لم يسمع من جابر‏.‏ وقال أبو حاتم الرازي يشبه أن يكون أدركه‏.‏ والحديث الثاني سكت عنه الحافظ في التلخيص وأخرجه أيضا الطبراني في الكبير والبزار قال في مجمع الزوائد وإسناد أحمد والبزار حسن‏.‏ وأخرج نحوه أحمد أيضا وابن ماجه والحاكم والبيهقي من حديث أبو هريرة وسيأتي في باب التضحية بالخصى‏.‏
قوله‏: "‏أملحين"‏ الأملح هو الأبيض الخالص قال ابن الأعرابي وقال الأصمعي هو الأبيض المشوب بشيء من السواد وقال أبو حاتم هو الذي يخالط بياضه حمرة وقيل الأسود الذي يعلوه حمرة‏.‏ وقال الكسائي هو الذي فيه بياض وسواد والبياض أكثر وقال الخطابي هو الأبيض الذي في خلل صوفه طبقات سود‏.‏
قوله‏: "‏أقرنين‏"‏ قال النووي أي لكل واحد منهما قرنان حسنان وفيه دليل على استحباب التضحية بالأملح الأقرن‏.‏ قال النووي وأجمع العلماء على جواز التضحية بالأجم وهو الذي لم يخلق اللّه له قرنين وأما المكسور فسيأتي الكلام فيه والحديثان يدلان على أنه يجوز للرجل أن يضحي عنه وعن أتباعه وأهله ويشركهم معه في الثواب وبه قال الجمهور وكرهه الثوري وأبو حنيفة وأصحابه والحديثان يردان عليهم‏.‏
وقد أخرج مسلم من حديث انس أن النبي صلى اللّه عليه وآله وسلم: "‏كان يقول اللّهم تقبل من محمد وآل محمد وعن أمة محمد‏"‏ وسيأتي في باب الذبح بالمصلى‏.‏ وأخرج وأيضا ابن ماجه والترمذي وصححه من حديث أبي أيوب ان الرجل كان يضحي بالشاة عنه وعن أهل بيته في عهد النبي صلى اللّه عليه وآله وسلم وسيأتي في باب الاجتزاء بالشاة‏.‏ وقد تمسك بحديثي الباب وما ورد في معناها من قال أن الأضحية غير واجبة بل سنة وهم الجمهور قال النووي وممن قال بهذا أبو بكر وعمر وبلال وأبو مسعود البدري وسعيد بن المسيب وعلقمة والأسود وعطاء ومالك وأحمد وأبو يوسف وإسحاق وأبو ثور والمزني وابن المنذر وداود وغيرهم انتهى‏.‏ وحكاه في البحر أيضا عمن ذكر من الصحابة‏.‏
وعن ابن مسعود وابن عباس وحكاه أيضا عن العترة الشافعي وأبو يوسف ومحمد وقال ربيعة والأوزاعي وأبو حنيفة والليث وبعض المالكية أنها واجبة على الموسر وحكاه في البحر عن مالك وقال النخعي واجبة على الموسر إلا الحاج بمنى وقال محمد بن الحسن واجب على المقيم بالأمصار والمشهور عن أبي حنيفة أنه قال إنما توجيهها على مقيم يملك نصابا كذا قال النووي قال ابن حزم لا يصح على أحد من الصحابة أنها واجبة وصح أنها غير واجبة عن الجمهور ولا خلاف في كونها من شرائع الدين ووجه دلالة الحديثين

ص -111- وما في معناهما على عدم الوجوب أن الظاهر إن تضحيته صلى اللّه عليه وآله وسلم عن أمته وعن أهله تجزأ كل من لم يضح سواء كان متمكنا من الأضحية أو غير متمكن ويمكن أن يجاب عن ذلك بأن حديث: "‏على أهل كل بيت أضحية"‏ وسيأتي في باب ما جاء في الفرع العتيرة ما يدل على وجوبها على أهل كل بيت يجدونها فيكون قرينة على أن تضحية رسول اللّه صلى اللّه عليه وآله وسلم عن غير الواجدين من أمته ولو سلم الظهور المدعي فلا دلالة له على عدم الوجوب لأن محل النزاع من لم يضح عن نفسه ولا ضحى عنه غيره فلا يكون عدم وجوبها على من كان في عصره من الأمة مستلزما لعدم وجوبها على من كان في غير عصره منهم ـ فإن قيل ـ هذا يستلزم أن تجزأ الشاة الواحدة عن جميع الأمة قلنا هذه المسألة أخرى خارجة عن محل النزاع سيأتي بيانها‏.‏
ومن أدلة القائلين بعد الوجوب ما أخرجه أحمد عن ابن عباس مرفوعا: "‏أمرت بركعتي الضحى ولم تؤمروا بها وأمرت بالأضحى ولم تكتب عليكم‏"‏ وأخرجه ايضا البزار وابن عدي والحاكم عنه بلفظ: "‏ثلاث هن على فرائض ولكم تطوع النحر والوتر وركعتا الضحى"‏‏ وأخرجه أيضا أبو يعلى عنه بلفظ‏ "‏كتب علي النحر ولم يكتب عليكم وأمرت بصلاة الضحى ولم تؤمروا بها"‏‏ ويجاب عنه بأن في إسناد أحمد وأبو يعلي جابر الجعفى وهو ضعيف جدا في إسناد البزار وابن عدي والحاكم أن جناب الكلبي وقد صرح الحافظ ضعيف من جميع طرقه‏:‏ وقد أخرجه الدارقطني بلفظ: "‏ثلاث هن على فريضة وهن لكم تطوع الوتر وركعتا الفجر وركعتا الضحى"‏ ‏وأخرجه البزار بلفظ: "‏أمرت بركعتي الفجر والوتر وليس عليكم"‏ ورواه الدارقطني أيضا وابن شاهين في ناسخه عن أنس مرفوعا: "‏أمرت بالوتر والأضحى ولم يعزم على" ‏‏وفي إسناده عبد اللّه بن محرر وهو متروك واستدلوا أيضا بما أخرجه البيهقي عن أبي بكر وعمر أنهما كانا لا يضحيان كراهة أن يظن من رآهما أنها واجبة وكذلك أخرج عن ابن عباس وبلال وأبي مسعود وابن عمر ولا حجة في شيء من ذلك واستدل من قال بالوجوب بقول اللّه تعالى:{‏فَصَلِّ لِرَبِّكَ وَانْحَرْ‏}‏ والأمر للوجوب وأجيب بأن المراد تخصيص الرب بالنحر له لا للأصنام فالأمر متوجه إلى ذلك لأنه القيد الذي يتوجه إليه الكلام ولا شك في وجوب تخصيص اللّه بالصلاة والنحر على أنه قد روي أن المراد بالنحر وضع اليدين حال الصلاة على الصدر كما سلف في الصلاة واستدلوا أيضا بحديث: "‏من وجد سعة فلم يضح فلا يقربن مصلانا"‏ وقد تقدم ووجه الاستدلال به انه لما نهى من كان ذا سعة عن قربان المصلى إذا لم يضح دل على أنه قد ترك واجبا فكأنه لا فائدة في التقرب مع ترك هذا الواجب قال في الفتح وليس صريحا في الإيجاب واستدلوا أيضا بحديث مخنث بن سليم أنه صلى اللّه عليه وآله وسلم قال بعرفات: "‏يا أيها الناس على أهل كل بيت أضحية في كل عام وعتيرة"‏‏ أخرجه أبو داود وأحمد وابن ماجه والترمذي وحسنه وسيأتي ما عليه من الكلام وأجيب عنه بأنه منسوخ لقوله صلى اللّه عليه وآله وسلم: "‏لا فرع ولاعتيرة‏"‏ ولا يخفى أن نسخ العتيرة

ص -112- على فرض صحته لا يستلزم نسخ الأضحية‏.‏ واستدلوا أيضا بقوله صلى اللّه عليه وآله وسلم: "‏من كان ذبح قبل أن يصلي فليذح مكانها أخرى ومن لم يكن ذبح حتى صلينا فليذبح باسم اللّه" ‏وهو متفق عليه من حديث جندب بن سفيان البجلي‏.‏ وبما روى من حديث جابر: "‏أن النبي صلى اللّه عليه وآله وسلم قال "من كان ذبح قبل الصلاة فليعد" ‏وسيأتي هو وحديث جندب في باب بيان وقت الذبح والأمر ظاهر في الوجوب ولم يأت من قال بعدم الوجوب بما يصلح للصرف كما عرفت نعم حديث أم سلمة الآتي قريبا ربما كان صالحا للصرف لقوله‏: "‏وأراد أحدكم أن يضحي‏"‏ لأن التفويض إلى الأرادة يشعر بعدم الوجوب‏.‏

باب ما يجتنبه في العشر من أراد التضحية
1 - عن أم سلمة‏: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال إذا رأيتم هلال ذي الحجة وأراد أحدكم أن يضحي فليمسك عن شعره وأظافره‏"‏‏.‏ رواه الجماعة إلا البخاري‏.‏ ولفظ أبي داود وهو لمسلم والنسائي أيضا: "‏من كان له ذبح يذبحه فإذا أهل هلال ذي الحجة فلا يأخذن من شعره وأظافره حتى يضحي‏"‏‏.‏
قوله‏: "‏ذبح‏"‏ بكسر الذال أي حيوان يريد ذبحه فهو فعل بمعنى مفعول كحمل بمعنى محمول ومنه قوله تعالى ‏: {وَفَدَيْنَاهُ بِذِبْحٍ عَظِيمٍ‏}‏ الحديث استدل به على مشروعية ترك أخذ الشعر والأظافر بعد دخول عشر ذي الحجة لمن أراد أن يضحي‏.‏
وقد اختلف العلماء في ذلك فذهب سعيد بن المسيب وربيعة وأحمد وإسحاق وداود وبعض أصحاب الشافعي إلى أنه يحرم عليه أخذ شيء من شعره وأظفاره حتى يضحي في وقت الأضحية وقال الشافعي وأصحابه هو مكروه كراهة تنزيه وليس بحرام وحكى الإمام المهدي في البحر عن الإمام يحيى والهادوية والشافعي إن ترك الحلق والتقصير لمن أراد التضحية لمن أراد التضحية مستحب‏.‏ وقال أبو حنيفة لا يكره والحديث يرد عليه‏.‏ وقال مالك في رواية لا يكره وفي رواية يكره وفي رواية يحرم في التطوع دون الواجب‏.‏
وأحتج من قال بالتحريم بحديث الباب لأن النهي ظاهر في ذلك واحتج الشافعي بحديث عائشة المتقدم: "‏أن النبي صلى اللّه عليه وآله وسلم كان يبعث بهديه ولا يحرم عليه شيء أحله اللّه له حتى ينحر هديه‏"‏ فجعل هذا الحديث مقتضيا لحمل حديث الباب على كراهة التنزيه ولا يخفى أن حديث الباب أخص منه مطلقا فيبنى العام على الخاص ويكون الظاهر مع من قال بالتحريم ولكن على من أراد التضحية قال أصحاب الشافعي والمراد بالنهي عن أخذ الظفر والشعر النهي عن إزالة الظفر بقلم أو كسر أو غيره والمنع من إزالة الشعر بحلق أو تقصير أو نتف أو إحراق أو أخذه بنورة أو غير ذلك من شعور بدنه‏.‏ قال إبراهيم المروزي وغيره من أصحاب الشافعي حكم أجزاء البدن

ص -113- كلها حكم الشعر والظفر ودليله ما ثبت في رواية لمسلم: "‏فلا يمسن من شعره وبشره شيئا" والحكمة في النهي أن يبقى كامل الأجزاء للعتق من النار‏.‏ وقيل للتشبه بالمحرم حكي هذين الوجهين النووي وحكي عن أصحاب الشافعي أن الوجه الثاني غلط لأنه لا يعتزر النساء ولا يترك الطيب واللباس وغير ذلك مما يتركه المحرم‏.‏

باب السن الذي يجزئ في الأضحية وما لا يجزئ
1 - عن جابر قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تذبحوا الأمسنة إلا أن يعسر عليكم فتذبحوا جذعة من الضأن‏"‏‏.‏ رواه الجماعة إلا البخاري والترمذي‏.‏
2 - وعن البراء بن عازب قال: "‏ضحى خال لي يقال له أبو بردة قبل الصلاة فقال له رسول اللّه صلى اللّه عليه وآله وسلم شاتك شاة لحم فقال يا رسول اللّه إن عندي داجنا جذعة من المعز قال إذبحها ولا تصلح لغيرك ثم قال "من ذبح قبل الصلاة فإنما يذبح لنفسه ومن ذبح بعد الصلاة فقد تم نسكه وأصاب سنة المسلمين‏"‏‏.‏ متفق عليه‏.‏
قوله: "‏المسنة‏"‏ قال العلماء المسنة هي الثنية من كل شيء من الأبل والبقر و الغنم فما فوقها وهذا تصريح بأنه لا يجوز الجذع ولا يجزئ إلا إذا عسر على المضحى وجودالمسنة‏.‏ الجذع من الضأن ولا من غير
مطلقا‏.‏ قال النووي و مذهب العلماء كافة إنه لا يجزئ سواء وجد غيره أم لا وحملوا هذا الحديث على الاستحباب والأفضل وتقديره يستحب لكم أن لا تذبحوا الأمسنة فأن عجزتم فجذعه ضأن وليس فيه تصريح بمنع جذعة الضأن وأنها لا تجزئ بحال وقد أجمعت الأمة على أنه ليس على ظاهره لأن الجمهور يجوزون الجذع من الضأن مع وجود غيره وعدمه وابن عمر والزهري يمنعانه مع وجود غيره وعدمه فيتعين تأويل الحديث على ما ذكرنا من الاستحباب كذا قال النووي ولا يخفي أن قوله‏: "‏لاتذبحوا‏"‏ نهى عن التضحية بما عدا المسنة مما دونها وذبح الجذعة مقيد بتعسر المسنة فلا يجزئ مع عدمه ولا بد من مقتض للتأويل المذكور وحديث أبي هريرة وما بعده من الأحاديث المذكورة في هذا الباب تصلح لجعلها قرينة مقتضية للتأويل فيتعين المصير إليه لذلك‏.‏
قوله‏: "‏جذعة من الضأن‏"‏ الجذع من الضأن ماله سنة تامة هذا الأشهر عن أهل اللغة وجمهور أهل العلم من غيرهم‏.‏
وقيل ماله ستة أشهر‏.‏ وقيل سبعة‏.‏ وقيل ثمانية‏.‏ وقيل عشرة‏.‏ وقيل أن كان متولدا بين شاتين فستة أشهر وأن كان بين هرمين فثمانية قوله‏: "‏شاتك شاة لحم"‏ أي ليست اضحية ولا ثواب فيها بل هو لحم لك تنتفع به قوله‏: "‏أن عندي داجنا‏"‏ الخ الداجن ما يعلف في البيت من الغنم والمعز ‏.‏ وفي

ص -114- رواية لمسلم: "‏أن عندي جذعا‏: "‏وفيه دليل على ان الجذعة المعز لا تجزئ في الأضحية قال النووي وهذا متفق عليه قوله: "‏من ذبح قبل الصلاة"‏ ‏يأتي شرح هذا أن شاء اللّه في باب بيان وقت الذبح‏.‏
3 - وعن أبي هريرة قال: "‏سمعت رسول الللّه صلى اللّه عليه وآله وسلم يقول: "‏نعم أو نعمت الأضحية الجذع من الضأن"‏‏.‏ رواه أحمد والترمذي ‏.‏
4 - عن أم بلال بنت هلال عن أبيها: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال يجوز الجذع من الضأن الضحية‏"‏‏.‏
رواه أحمد وابن ماجه ‏.‏
5 - وعن مجاشع بن سليم: "أن النبي صلى اللّه عليه وآله وسلم كان يقول أن الجذع يوفي مما توفي منه الثنية‏"
رواه أبو داود وابت ماجه ‏.‏
6 - وعن عقبة بن عامر: "‏قال ضحينا مع رسول اللّه صلى اللّه عليه وآله وسلم بالجذع من الضأن‏"‏ رواه النسائي ‏.‏
7 - وعن عقبة بن عامر قال قسم رسول اللّه صلى اللّه عليه وآله وسلم بين أصحابه ضحايا فصارت لعقبة جذعة فقلت يا رسول اللّه أصابني جذع فقال ضح به ‏"‏‏.‏ متفق عليه‏.‏ وفي رواية للجماعة إلا أبا داود: "‏أن النبي رسول اللّه صلى اللّه عليه وآله وسلم أعطاه غنما يقسمها على صحابته ضحايا فبقي عتود فذكره للنبي صلى اللّه عليه وآله وسلم فقال ضح به أنت‏"‏ قلت العتود من ولد المعز مارعى وقوى وأتى عليه حول‏.‏
حديث أبو هريرة رواه الترمذي من طريق يوسف بن عيسى عن وكيع عن عثمان بن واقد بن كدمان بن عبد الرحمن بن كبا ش قال: "‏جلبت غنما جذعانا الى المدينة فكسدت علي فلقيت أبا هريرة فسألته فقال سمعت رسول اللّه صلى اللّه عليه وآله وسلم‏"‏ الحديث‏.‏
وقال غريب وقد روى موقوفا وذكره الحافظ في التلخيص ولم يزد علي هذا ويشهد له حديث عبادة بن الصامت عند أبي داود وابن ماجه والحاكم والبيهقي مرفرعا بلفظ: "‏خير الضحية الكبش الأقرن‏"‏ وأخرجه أيضا الترمذي وزاد: "‏وخير الكفن الحلة‏"‏ وأخرجه بنحو اللفظ الأول أيضا ابن ماجه والبيهقي من حديث أبي أمامة وفي إسناده عفير بن معدان وهو ضعيف، قال الترمذي ـ وفي الباب ـ عن أم بلال بنت هلال عن أبيها وجابر وعقبة بن عامر ورجل من أصحاب النبي صلى اللّه عليه وآله وسلم انتهى‏.‏ وحديث أم بلال أخرجه أيضا ابن جربر الطبري والبيهقي وأشار إاليه الترمذي كما سلف ورجال إسناده كلهم بعضهم ثقة وبعضهم صدوق وبعضهم مقبول‏.‏ وحديث مجاشع بن سليم في إسناده عاصم بن كليب قال ابن المديني لا يحتج به إذا انفرد‏.‏
وقال الإمام أحمد لا بأس به وقال أبو حاتم الرازي صالح وأخرج له مسلم‏.‏ وحديث عقبة الأول أخرجه أيضا ابن وذكره الحافط في

ص -115- التلخيص وسكت ورجاله إسناده ثقات‏.‏
قوله‏: "‏نعمت الاضحية الجذع من الضأن‏"‏ فيه الدليل على ان التضحية بالضأن أفضل وبه قال مالك وعلل ذلك بأنها أطيب لحما‏.‏
وذهب الجمهور إلى أفضل الانواع للمنفرد البدنة ثم البقرة ثم الضأن ثم المعز واحتجوا بأن البدنة تجزئ عن سبعة أو عشرة على الخلاف والبقرة تجزئ عن سبعة‏.‏ وأما الشاة فلا تجزئ إلا واحد بالاتفاق وما كان يجزئ عن الجماعة إذا ضحى به الواحد كان ما يجزئ عن الواحد فقط هكذا حكى النووي الاتفاق على أن الشاى لا تجزئ إلا عن واحد وحكى المهدي في البحر عن الهادي والقاسم أنها تجزئ عن ثلاثة واحتج لهما بتضحيته صلى اللّه عليه وآله وسلم بالشاة عن محمد وآل محمد وأورد عليه أنه يلزم أن تجزئ عن أكثر من ثلاثة وأجاب بأنه منع من ذلك الإجماع وحكى الترمذي في سننه عن بعض أهل العلم أنها تجزئ الشاة عن أهل البيت وقال وهو قول أحمد وإسحاق واختلف أصحاب مالك فيما بعد الغنم فقبل الإبل أفضل وقيل البقر وهو الأشهر عندهم‏.‏
قوله‏: "‏يوفى‏" الخ أي يجزئ كما تجزئ الثنية‏.‏
قوله‏: "‏عتود‏" بفتح المهملة وضم الفوقية وسكون الواو وقد فسره أهل اللغة بما فسره به المصنف كما نقله النووي عنهم‏.‏ قال الجوهري وخيره ما بلغ سنة وجمعه أعتدة وعتدان بادغام التاء في الدال‏.‏ قال البيهقي وغيره من أصحاب الشافعي وغيرهم كانت هذه رخصة لعقبة ابن عامر كما كان مثلها رخصة لأبي بردة بن نيار في الحديث المتقدم ثم روى ذلك بإسناده صحيح عن عقبة قال: "‏أعطاني رسول اللّه صلى اللّه عليه وآله وسلم غنما أقسمها ضحايا بين أصحابي فبقى عتود منها فقال ضح بها أنت ولا رخصة لأحد فيها بعدك‏" قال وعلى هذا يحمل أيضا ما رويناه عن زيد بن خالد قال: "‏قسم رسول اللّه صلى اللّه عليه وآله وسلم في أصحابه غنما فأعطاني عتودا جذعا فقال ضح به فضحيت به"‏ ‏وقد أخرج هذا الحديث أيضا أبو داود بإسناد حسن وليس فيه من المعز ذهب الجمهور‏.‏ وعن عطاء والأوزاعي تجوز مطلقا وهو وجه لبعض الشافعية حكاه الرافعي‏.‏ وقال النووي هو شاذ أو غلط وأغرب عياض فحكى الاجماع على عدم الأجزاء‏.‏ وأحاديث الباب تدل على أنها تجوز التضحية بالجذع من الضأن كما ذهب إليه الجمهور فيرد بها على ابن عمرو الزهري حيث قالا أنه لا يجزئ وقد تقدم الكلام في ذلك‏.‏

باب مالا يضحى به لعيبه وما يكره ويستحب
1 - عن علي عليه السلام قال: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يضحي باعضب القري والأذن قال قتادة فذكرت ذلك لسعيد بن المسيب فقال العضب النصف فأكثر من ذلك‏"‏‏.‏ رواه الخمسة وصححه الترمذي لكن ابن ماجه لم يذكر قول قتادة إلى آخره‏.‏
2 - وعن البراء بن عازب قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم أربع

ص -116- لا تجوز في الأضاحي العوراء البين عورها والمريضة البين مرضها والعرجاء البين ضلعها والكسير التي لا تبقي‏"‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏
3 - وروى يزيد ذو مصر قال: "‏أتيت عتبة بن عبد السلمي فقلت يا أبا الوليد أني خرجت التمس الضحايا فلم أجد شيئا يعجبني غير ثرما فما تقول قال ألا جئتني أضحي بها قال سبحان اللّه تجوز عنك ولا تجوز عني قال نعم إنك تشك ولا أشك إنما نهي رسول اللّه صلى اللّه عليه وآله وسلم عن المصفرة والمستأصلة والبخقاء والمشيعة والكسراء فالمصفرة التي تستأصل أذنها حتى يبدو صماخها‏.‏ والمستأصلة التي ذهب قرنها من أصله والبخقاء التي تبخق عينها والمشيعة التي لا تتبع الغنم عجفا وضعفا والكسراء التي لا تنقي‏"‏‏.‏ رواه أحمد وأبو داود والبخاري في تاريخه ويزيد ذو مصر بكسر الميم وبالصاد المهملة الساكنة‏.‏
حديث علي عليه السلام صححه الترمذي كما ذكر المصنف وسكت عنه أبو داود والمنذري وحديث البراء أخرجه أيضا ابن حبان والحاكم والبيهقي وصححه النووي وادعى الحاكم في كتاب الضحايا ان مسلما أخرجه وأنه مما أخذ عليه لأنه من رواية سليمان بن عبد الرحمن عن عبيد بن فيروز وقد اختلف الناقلون فيه انتهى‏.‏ وهذا خطأ منه فان مسلما لم يخرجه في صحيحه وقد ذكره علي الصواب في أواخر كتاب الحج فقال صحيح ولم يخرجاه وحديث عتبة بن عبد السلمي أخرجه أيضا الحاكم وسكت عنه أبو داود والمنذري‏.‏
قوله‏: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يضحى باعضب القرن‏"‏ الخ فيه دليل على أنها لا تجزئ التضحية باعضب القرن والأذن وهو ما ذهب نصف قرنه أو أذنه وذهب أبو حنيفة والشافعي والجمهور إلى أنها تجزئ التضحية بمكسور القرن مطلقا وكرهه مالك إذا كان مدمي وجعله عيبا وقال في البحر أن أعضب القرن المنهى عنه هو الذي كسر قرنه أوعضب من أصله حتى يرى الدماغ لا دون ذلك فيكره فقط ولا يعتبر الثلث فيه بخلاف ألاذن وفي القاموس أن العضباء الشاة المكسورة القرن الداخل فالظاهر ان مكسورة القرن لا تجوز التضحية بها الا أن يكون الذاهب من القرن مقدارا يسيرا بحيث لا يقال لها عضباء لأجله أو يكون دون النصف أن صح ان التقدير بالنصف المروى عن سعيد بن المسيب لغوي أو شرعي ولا يلزم تقييد هذا الحديث بما في حديث عتبة من النهي عن المستأصلة وهي ذاهبة القرن من أصله لان المستأصلة عضباء وزيادة وكذلك لا تجزى التضحية باعضب الأذن وهو ما صدق عليه اسم العضب لغة أو شرعا ولكن تفسير المصفرة المذكورة في حديث

ص -117- عتبة بالتي تستأصل أذنها كما ذكره المصنف ومثلة ذكر صاحب النهاية يدل على أن عضب الأذن المانع من الأجزاء هو ذلك لا دونه وهذا بعد ثبوت اتحاد مدلول عضباء الأذن والمصفرة والظاهر أنهما مختلفان فلا تجزئ عضباء الأذن وهو ذاهبة نصف الأذن أو مشقوقتها أو التي جاوز القطع ربعها على حسب الخلاف فيها بين أهل اللغة ولا المصفرة وهي ذاهبة جميع الأذن لانها عضباء وزيادة وقد قيل أن المصفرة هي المهزولة حكى ذلك صاحب النهاية واقتصر عليه صاحب التلخيص‏.‏ ووجه التفسير الأول أن صماخها صار صفرا من الأذن‏.‏ ووجه الثاني انها صارت صفرا من السمن أي خالية منه‏.‏
قوله‏: "‏أربع لا تجوز‏"‏ إلخ فيه دليل على أن متبينة العور والعرج والمرض لا يجوز التضحية بها إلا ما كان من ذلك يسيرا غير بين وكذلك الكثير التي لا تنقى بضم الفوقية واسكان النون وكسر القاف أي التي لا نفي لها بكسر النون واسكان القاف وهو المخ وفي رواية الترمذي والنسائي والعجفاء بدل الكسير‏.‏ قال النووي وأجمعوا على ان العيوب الأربعة المذكورة في حديث البراء وهي المرض العجف والعور والعرج البينات لا تجزئ التضحية وكذا ما كان في معناها أو أقبح منا كالعمى وقطع الرجل وشبهه انتهى‏.‏
قوله‏: "‏عن المصفرة‏" بضم الميم واسكان الصاد المهملة وفتح الفاء وقد تقدم تفسيرها‏.‏
قوله‏: "‏والبخقاء‏"‏ بفتح الموحدة وسكون الخاء العجمة بعدها قاف قال في النهاية البخق أن يذهب البصر وتبقى العين قائمة وفي القاموس البخق محرك أقبح العور وأكثره غمصا أو أن لا يلتقي شفر عينه على حدقته بخق كفرح وكنصر والعين البخقاء والباخقة والبخيق والبخيقة العوراء ورجل بخيق كامير وباخق العين ومبخوقها ابخق وبخق عينه كمنع عورها وابخقها فقأها والعين نذرت انتهى‏.‏ قوله: "‏والمشيعة‏"‏ قال في القاوس ونهى صلى اللّه عليه وآله وسلم عن المشيعة في الأضاحي بالفتح أي التي تحتاج إلى من يشيعها أي يتبعها الغنم وبالكسر وهي التي تشيع الغنم أي تتبعها لعجفها انتهى‏.‏
وهذه الأحاديث تدل على أنه لا يجزئ في الأضحية ما كان في أحد العيوب المذكورة ومن ادعى أنه يجزئ مطلقا أو يجزئ مع الكراهية احتاج إلى إقامة دليل يصرف النهى عن معناه الحقيقي وهو التحريم المستلزم لعدم الأجزاء ولا سيما بعد التصريح في حديث البراء الجواز‏.‏
4 - وعن أبي سعيد قال‏: "‏اشتريت كبشا اضحى به نعدا الذئب فأخذ الالية قال فسألت النبي صلى اللّه عليه وآله وسلم فقال ضح به‏"‏‏.‏ رواه أحمد‏.‏وهو دليل علي ان العيب الحادث بعد التعين لا يضر‏.‏
5 - وعن علي عليه السلام قال‏: "‏أمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن نستشرف العين والأذن وأن لا نضحي بمقابلة ولا مدابرة ولا شرقاء ولا خرقاء‏"‏‏.‏ رواه الخمسة وصححه الترمذي‏.‏

ص -118- 6 - وعن أبي أمامة ابن سهل قال‏: "‏كما نسمن الأضحية بالمدينة وكان المسلمون بسنون‏"‏‏.‏ أخرجه البخاري‏.‏
7 - وعن أبي هريرة: "‏أن النبي صلى اللّه عليه وآله وسلم قال دم عفراء أحب إلى اللّه من دم سوادين‏"‏‏.‏ رواه أحمد والعفراء التي بياضها ليس بناصع‏.‏
8 - وعن أبي سعيد قال‏: "‏ضحى رسول اللّه صلى اللّه عليه وآله وسلم بكبش أقرن فحيل يأكل في سواد ويمشي في سواد وينظر في سواد‏"‏‏.‏ رواه أحمد وصححه الترمذي‏.‏
حديث أبي سعيد الأول أخرجه ابن ماجه والبيهقي وفي إسناده جابر الجعفى وهو ضعيف جدا وفيه أيضا محمد بن قرظة بفتح القاف والراء قال في التلخيص غير معروف وقال في التقريب مجهول وقد قيل أنه وثقه ابن حيان ويقال انه لم يسمع من أبي سعيد قال البيهقي ورواه حماد بن سلمة عن الحجاج بن أرطاة عن عطية عن أبي سعيد: "أن رجلا سأل النبي صلى اللّه عليه وآله وسلم عن شاة قطع ذنبه يضحى بها قال ضح بها‏"‏ والحجاج ضعيف‏.‏ وحديث علي عليه السلام أخرجه أيضا البزار وابن حيان والحاكم والبيهقي وأعله الدار قطني‏.‏ وحديث أبي هريرة أخرجه أيضا الحاكم والبيهقي ورواه الطبراني فب الكبير من حديث ابن عباس بلفظ: "‏دم الشاة البيضاء عند اللّه أزكى من دم السواوين‏"‏ وفيه حمزة النصيبي قد اتهم بوضع الحديث ورواه الطبراني أيضا وأبو نعيم من حديث كبيرة بنت سفيان نحو الأول‏.‏ ورواه موقوفا على أبي هريرة ونقل عن البخاري ان رفعه لا يصح‏.‏ وحديث أبي سعيد الثاني صححه ابن حيان أيضا وهوعلى شرط مسلم قاله صاحب الاقتراح وأخرج مسلم من حديث عائشة: "‏أن النبي صلى اللّه عليه وآله وسلم أمر بكبش اقرن يطأ في سواد وينظر في سواد ويبرك في سواد فأتى به ليضحي به فقال يا عائشة هلمي المدية ثم قال اشحذيها بحجر ففعلت ثم أخذها وأخذ الكبش فأضجعه ثم ذبحه الحديث‏.‏
قوله‏: "‏فقال ضح به‏"‏ فيه دليل على ذهاب الالية ليس عيبا في الضحية من غير فرق بين أن يكون ذلك بعد التعيين أو قبله كما يدل على ذلك رواية البيهقي التي ذكرناها وقالت الهادوية الامام يحيى أن ذهاب الالية عيب وتمسكوا بالقياس على ذهاب الأذن والقرن وفي فاسد الاعتبار قوله: "‏أن نستشرف العين والأذن"‏ أي نشرف عليهما ونتأملهما كي لا يقع فيهما نقص وعيب‏.‏
وقيل ان ذلك مأخوذ من الشرف بضم الشين وهو خيار المال أي أمرنا أن نتخيرهما‏.‏
وقال الشافعي معناه أن نضحي بواسع العينين طويل الأذنين‏.‏
قوله‏: "‏بمقابلة‏"‏ بفتح الموحدة قال في القاموس هي شاة قطعت أنها من قدام وتركت معلقة ومثله في النهاية إلا أنه لم يقيد بقدام‏.‏
قوله‏: "‏ولا مدابرة"‏ بفتح الموحدة أيضا هي التي قطعت أنها من جانب‏.‏ وفي القاموس ما لفظه وهو مقابل ومدابر محض من أبويه وأصله

ص -119- من الإقبالة والإدبارة وهو شق في الأذن ثم يفتل ذلك فِإن أقبل به فهو إقبالة وإن أدبر به فإدبارة والجلدة المعلقة من الأذن هي الإقبالة والإدبارة كأنها زنمة والشاة مدابرة ومقابلة وقد دابرها وقابلها انتهى‏.‏
قوله‏: "‏ولا شرقاء‏"‏ هي مشقوقة الأذن طولا كما في القاموس‏.‏
قوله‏: "‏ولاخرقاء‏" قال في النهاية الخرقاء التي في اذنها خرق مستدير‏.‏
قوله‏: "‏كنا نسمن‏"‏ الخ فيه استحباب تسمين الأضحية لأن الظاهر إطلاع النبي صلى اللّه عليه وآله وسلم على ذلك وحكى القاضي عياض عن بعض أصحاب مالك كراهة ذلك يتشبه باليهود قال النووي وهذا قول باطل‏.‏
قوله‏: "‏دم عفراء"‏ الخ فيه استحباب التضحية بالأعفر من الظباء ما يعلوا بيضه حمرة وأقرانه بيض والأبيض ليس بالشديد البياض انتهى‏.‏وحكي في البحر عن الإمام يحيى أنه قال الأفضل الأبيض ثم الأعفر ثو الأملح والأشمر الأطيب إجماعا لقوله ‏: {وَمَنْ يُعَظِّمْ شَعَائِرَ اللَّهِ‏}‏ وما غلا لنفاسته أفضل مما رخص انتهى قوله: "‏بكبش أقرن‏" قد تقدم الكلام على ذلك‏‏‏.‏
قوله‏: "‏فحيل‏" فيه أن النبي صلى اللّه عليه وآله وسلم ضحى بالفحيل كما ضحى بالخصي قوله: "‏يأكل في سواد‏" إلخ معناه أن فمه أسود وقوائمه وحول عينيه وفيه دليل على أنها تستحب التضحية بما كان على هذه الصفة‏.‏

باب التضحية بالخصي
1 - عن أبي رافع قال: "‏ضحى رسول اللّه صلى اللّه عليه وآله وسلم بكبشين أملحين موجوأين خصيين‏"‏‏.‏
2 - وعن عائشة قالت: "‏ضحى رسول اللّه صلى اللّه عليه وآله وسلم بكبشين سمينين عظيمين أملحين أقرنين موجوأين‏"‏‏.‏ رواهما أحمد‏.‏
3 - وعن أبي سلمة عن عائشة وعن أبي هريرة: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم كان إذا أراد أن يضحي اشترى كبشين عظيمين سمينين أقرنين أملحين موجوئين فذبح أحدهما عن أمته فلمن شهد بالتوحيد وشهد له بالبلاغ وذبح الآخر عن محمد وىل محمد‏"‏‏.‏ رواه ابن ماجه‏.‏
حديث أبي رافع أخرجه أيضا الحاكم قال في مجمع الزوائد وإسناده حسن‏.‏ وحديث عائشة أيضا أخرجه ابن ماجة والبيهقي والحاكم من حديثهما وحديث أبي هريرة ومدار طرقه كلها على عبد اللّه بن محمد بن عقيل وفيه مقال وفي إسناده حديث أبي هريرة وعائشة عيسى بن عبد الرحمن بن فروة وهو ضعيف - وفي الباب - عن جابر عند الحاكم من طريق ابنعقيل وله شاهد من حديث جابر أيضا من طريق أخرى عند أبي داود والبيهقي وعن أبي الدرداء عند أحمد والطبراني‏.‏ قوله‏: "‏أملحين‏"‏ قد تقدم تفسير الأملح والأقرن‏.‏ والموجوء المنزوع الأنثيين كما

ص -120- ذكره الجوهري وغيره‏.‏ وقيل هو المشقوق عرق الأنثيين والخصيتان بحالهما‏.‏ قوله‏: "‏سمينين"‏ فيه استحباب التضحية بالأقرن الأملح وقد حكى النووي الاتفاق على ذلك وقد تقدم حديث دم عفراء أحب عند اللّه من دم سوداوين وقد تقدم أن الأملح خالص البياض أو المشوب بحمرة والأعفر كذلك وتقدم أن مسلوب القرن لا تجوز التضحية به‏.‏
واستدل بأحاديث الباب على استحباب التضحية بالموجوء به قالت الهادوية والظاهر أنه لا مقتضى للاستحباب لأنه قد ثبت عنه صلى اللّه عليه وآله وسلم التضحية بالفحيل كما مر في حديث أبي سعيد فيكون الكل سواء‏.‏
واستدل بحديث أبي هريرة على أنها تجزئ الشاة عن العدد الكثير وسيأتي الخلاف في ذلك‏.‏

باب الاجتزاء بالشاة لأهل البيت الواحد
1 - عن عطاء بن يسار قال: "‏سألت أبا أيوب الأنصاري كيف كانت الضحايا فيكم على عهد رسول اللّه صلى اللّه عليه وآله وسلم قال كان الرجل في عهد النبي صلى اللّه عليه وآله وسلم يضحي بالشاة عنه وعن أهل بيته فيأكلون ويطعمون حتى تباهي الناس فصار كما ترى‏"‏‏.‏ رواه ابن ماجه والترمذي وصححه‏.‏
2 - وعن الشعبي عن أبي سريحة قال: "‏حملني أهلي على الجفاء بعد ما علمت من السنة كان أهل البيت يضحون بالشاة والشاتين والآن يبخلنا جيراننا‏" ـ ‏من التبخيل أي البخل والشح أن أكتفينا بالواحدة وبالإثنتين‏ ـ ‏.‏
رواه ابن ماجه‏.‏
الحديث الأول أخرجه أيضا مالك في الموطأ وأخرجه الترمذي من طريق يحيى بن موسى عن أبي بكر الحنفي عن الضحاك بن عثمان عن عمارة بن عبد اللّه قال سمعت عطاء بن يسار يقول سألت أبا أيوب فذكره وقال هذا حديث حسن صحيح وعمارة بن عبد اللّه هو مديني وقد رواه عنه مالك بن أنس والعمل على هذا عند بعض أهل العلم وهو قول أحمد وإسحاق واحتجا بحديث أن النبي صلى اللّه عليه وآله وسلم ضحى بكبش فقال هذا عمن لم يضح من أمتي‏.‏ وقال بعض أهل العلم لا تجزئ الشاة إلا عن نفس واحدة وهو قول عبد اله بن المبارك وغيره من أهل العلم انتهى‏.‏ وحديث أبي سريحة إسناده في سنن ابن ماجه إسناد صحيح‏.‏ قوله: "‏يضحي بالشاة عنه وعن أهل بيته‏"‏ فيه دليل على أن الشاة تجزئ عن أهل البيت لأن الصحابة كانوا يفعلون ذلك في عهده صلى اللّه عليه وآله وسلم والظاهر إطلاعه فلا ينكر عليهم ويدل على ذلك أيضا حديث: "‏على كل أهل بيت في كل عام أضحية‏"‏ وسيأتي في باب ما جاء في الفرع والعتيرة وبه قال من تقدم ذكره‏.‏ وقال الهادي والقاسم تجزئ الشاة عن ثلاثة وقيل تجزئ عن واحد فقط وبه قال من السلف‏.‏ وقد زعم النووي أنه متفق عليه وهو غلط وقد وافقه على دعوى الإجماع ابن رشد وكذلك زعم المهدي في البحر أنه لا قائل

ص -121- بأن الشاة تجزئ عن أكثر من ثلاثة وهو أيضا غلظ والحق أنها تجزئ عن أهل البيت وإن كانوا مائة نفس أو أكثر كما قضت بذلك السنة ولعل متمسك من قال أنها تجزئ عن واحد فقط القياس على الهدي وهو فاسد الاعتبار وأما من قال أنها تجزئ عن ثلاثة فقط فقدج استدل لهم صاحب البحر بقوله صلى اللّه عليه وآله وسلم: "‏عن محمد وآل محمد‏" ثم قال ولا قائل بأكثر من ثلاثة فاقتصر عليهم انتهى‏.‏ ولا يخفاك أن الحديث حجة عليه لا له وأن نفي القائل بأكثر من ثلاثة ممنوع والسند ما سلف وقد اختلف في البدنة فقالت الشافعية والحنفية والجمهور أنها تجزئ عن سبعة وقالت العترة وإسحاق بن راهويه وابن خزيمة أنها تجزئ عن عشرة وهذا هو الحق هنا لحديث ابن عباس المتقدم في باب أن البدنة من الإبل والبقر عن سبع شياه والأول هو الحق في الهدي للأحاديث المتقدمة هنالك‏.‏ وأما البقر فتجزئ عن سبعة فقط اتفاقا في الهدي والأضحية‏.‏
قوله‏: "‏فصار كما ترى"‏ في نسخة من هذا الكتاب فصاروا كما ترى ولفظ الترمذي فصارت كما ترى‏.‏

باب الذبح بالمصلى والتسمية والتكبير على الذبح والمباشرة له
1 - عن نافع عن ابن عمر عن النبي صلى اللّه عليه وآله وسلم: "‏أنه كان يذبح وينحر بالمصلى‏"‏‏.‏ رواه البخاري والنسائي وابن ماجه وأبو داود‏.‏
2 - وعن عائشة: "‏أن النبي صلى اللّه عليه وآله وسلم أمر بكبش أقرن يطأ في سواد ويبرك في سواد وينظر في سواد فأتى به ليضحي به فقال لها يا عائشة هلمي المدية ثم قال إشحذيها على حجر ففعلت ثم أخذها وأخذ الكبش فأضجعه ثم ذبحه ثم قال "بسم اللّه اللّهم تقبل من محمد وآل محمد ومن أمة محمد ثم ضحى‏"‏‏.‏ رواه أحمد ومسلم وأبو داود‏.‏
3 - وعن أنس قال: "‏ضحى رسول اللّه صلى اللّه عليه وآله وسلم بكبشين أملحين أقرنين فرأيته واضعا قدميه على صفاحهما يسمي ويكبر فذبحهما بيده‏"‏‏.‏ رواه الجماعة‏.‏
4 - وعن جابر: "‏قال ضحى رسول اللّه صلى اللّه عليه وآله وسلم يوم عيد بكبشين فقال حين وجههما "وجهت وجهي للذي فطر السموات والأرض حنيفا وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي للّه رب العالمين لا شريك له وبذلك أمرت وأنا أول المسلمين اللّهم منك ولك عن محمد وأمته‏"‏‏.‏ رواه ابن ماجه‏.‏
حديث جابر أخرجه أيضا أبو داود والبيهقي وفي إسناده محمد بن إسحاق وفيه مقال تقدم وفي

ص -122- إسناده أيضا أبو عياش قال في التلخيص لا يعرف قوله: "‏كان يذبح وينحر بالمصلى‏: "فيه استحباب أن يكون الذبح والنحر بالمصلى وهو الجبانة: "‏والحكمة‏"‏ في ذلك أن يكون بمرأى من الفقراء فيصيبون من لحم الأضحية قوله: "‏يطأ في سواد‏"‏ إلخ أي بطنه وقوائمه وما حول عينيه سواد كما تقدم قوله: "‏هلمي المدية‏" أي هاتيها والمدية بضم الميم وكسرها وفتحها وهي السكين‏.‏ قوله: "‏اشحذيها‏"‏ بالشين المعجمة والحاء المهملة المفتوحة وبالذال المعجمة أي حدديها وفيه استحباب إحسان الذبح وكراهة التعذيب كأن يذبح بما في حده ضعف‏.‏ قوله: "‏وأخذ الكبش‏" الخ هذا الكلام فيه تقديم وتأخير وتقديره فأضجعه ثم أخذ في ذبحه قائلا بسم اللّه الخ مضحيا وفيه استحباب إضجاع الغنم في الذبح وأنها لا تذبح قائمة ولا باركة بل مضجعة لأنه أرفق بها وبهذا جاءت الأحاديث وأجمع عليه المسلمون كما قال النووي واتفق العلماء على أن إضجاعها يكون على جانبها الأيسر حكي ذلك النووي أيضا لأنه أسهل على الذابح في أخذ السكين باليمين وإمساك رأسها باليسار‏.‏ وفيه استحباب قولا لمضحي بسم اللّه زكذلك تستحب التسمية في سائر الذبائح وهو مجمع عليه ولكن وقع الخلاف في وجوبها‏.‏ قوله: "‏ويكبر"‏ فيه دليل على استحباب التكبير مع التسمية فيقول بسم اللّه واللّه أكبر‏.‏ والصفحة جانب العنق وإنما فعل ذلك ليكون أثبت له وأمكن لئلا تضطرب الذبيحة برأسها فتمنعه من إكمال الذبح أو تؤذيه قال النووي وهذا أصح من الحديث الذي جاء بالنهي عن ذلك‏.‏
قوله‏: "‏فذبحهما بيده‏" فيه استحباب تولي الإنسان ذبح أضحيته بنفسه فإن استناب قال النووي جاز بلا خلاف وإن استناب كتابيا كره كراهة تنزيه وأجزأه ووقعت التضحية عن الموكل هذا مذهبنا ومذهب العلماء كافة إلا مالكا في إحدى الروايتين عنه فلم يجوزها ويجوز أن يستنيب صبيا وامرأة حائضا لكن يكره توكيل الصبي وفي كراهة توكيل الجائض وجهان انتهى‏.‏
ومذهب الهادوية اشترط أن يكون الذابح مسلما فلا تحل عندهم ذبيحة الكافر ولا يجوز توكيله بالذبح قوله: "‏فقال حين وجههما وجهت‏" إلخ فيه استحباب تلاوة هذه الآية عند توجيه الذبيحة للذبح وقد تقدم ذكرها في دعاء الاستفتاح في الصلاة‏.‏

باب نحر الإبل قائمة معقوله يدها اليسرى
1 - قال اللّه تعالى ‏: {فَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهَا صَوَافَّ}‏ قال البخاري قال ابن عباس صواف قياما‏.‏ وعن ابن عمر: "‏أنه أتى على رجل قد أناخ بدنته ينحرها فقال ابعثها قياما مقيدة سنة محمد صلى اللّه عليه وآله وسلم‏"‏‏.‏ متفق عليه‏.‏
2 - وعن عبد الرحمن بن سابط: "‏أن النبي صلى اللّه عليه وآله وسلم وأصحابه كانوا ينحرون البدنة معقولة اليسرى قائمة على ما بقي من قوائمها‏"‏‏.‏ رواه أبو داود وهو مرسل‏.‏

ص -123- حديث عبد الرحمن بن سابط هو في سنن أبي داود من حديث جابر بن عبد اللّه فلا إرسال وهكذا ذكره الحافظ في الفتح من حديث جابر وعزاه إلى أبي داود وقد سكت عنه هو والمنذري ورجاله رجال الصحيح وتفسير ابن عباس الذي ذكره البخاري معلقا قد وصله سعيد بن منصور وعبد بن حميد‏.‏
قوله‏: "‏صواف‏" بالتشديد جمع صاف أي مصطفة في قيامها ووقع في مستدرك الحاكم من وجه آخر عن ابن عباس في قوله‏:‏ صواف صوافن أي قياما على ثلاث قوائم معقولة وهي قراءة ابن مسعود والصوافن جمع صافنة وهي التي رفعت إحدى يديها بالعقل لئلا تضطرب قوله‏: "ابعثها‏"‏ أي أثرها يقال بعثت الناقة أي أثرتها وقوله‏: "‏قياما‏" مصدر بمعنى قائمة ووقع في رواية الإسماعيلي: "‏انحرها قائمة"‏ قوله: "‏سنة محمد‏" بنصب سنة بعامل مضمر كالاختصاص أو التقدير متبعا سنة محمد ويجوز الرفع وفي رواية الحربي فإنه سنة محمد وفي هذا الحديث والذي بعده استحباب نحر افبل على الصفة المذكورة‏.‏ وعن الحنفية يستوي نحرها قائمة وباركة في الفضيلة وفي الباب عن أنس عند البخاري أن النبي صلى اللّه عليه وآله وسلم نحر بيده سبع بدن قياما‏.‏

باب بيان وقت الذبح
1 - عن جندب بن سفيان البجلي: "‏أنه صلى اللّه عليه وآله وسلم يوم أضحى قال فانصرف فإذا هو باللحم وذبائح الأضحى تعرف فعرف رسول اللّه صلى اللّه عليه وآله وسلم أنه ذبحت قبل أن يصلي فقال من كان ذبح قبل أن يصلي فليذبح مكانها أخرى ومن لم يكن ذبح حتى صلينا فليذبح باسم اللّه‏"‏‏.‏ متفق عليه‏.‏
2 - وعن جابر قال: "‏صلى بنا رسول اللّه صلى اللّه عليه وآله وسلم يوم النحر بالمدينة فتقدم رجال فنحروا وظنوا أن النبي صلى اللّه عليه وآله وسلم قد نحر فأمر النبي صلى اللّه عليه وآله وسلم من كان نحر قبله أن يعيد بنحر آخر ولا ينحروا حتى ينحر النبي صلى اللّه عليه وآله وسلم‏"‏‏.‏ رواه أحمد ومسلم‏.‏
3 - وعن أنس قال‏: "‏قال النبي صلى اللّه عليه وآله وسلم يوم النحر من كان ذبح قبل الصلاة فليعد‏"‏‏.‏ متفق عليه‏.‏ وللبخاري: "‏من ذبح قبل الصلاة فإنما يذبح لنفسه ومن ذبح بعد الصلاة فقد تم نسكه وأصحاب سنة المسلمين‏"‏‏.‏
وفي الباب عن البراء عند الجماعة كلهم بلفظ: "‏من ذبح قبل الصلاة فإنما هو لحم قدمه لأهله ليس من النسك في شيء‏"‏ وقد تقدم بنحو هذا اللفظ قوله: "‏من ذبح قبل أن يصلى‏"‏ في مسلم: "‏قبل أن

ص -124- يصلي أو نصلي‏"‏ الأولى بالياء التحتية والثانية بالنون وهو شك من الراوي‏.‏ ورواية النون موافقة لقوله في أول الحديث: "‏أنها ذبحت قبل أن يصلي‏" فإن المراد صلاة النبي صلى اللّه عليه وآله وسلم وموافقة أيضا لقوله في آخر الحديث: "‏ومن لم يكن ذبح حتى صلينا‏" وهذا يدل على أن وقت الأضحية بعد صلاة الإمام لا بعد صلاة غيره فيكون المراد بقوله في حديث أنس: "‏من كان ذبح قبل الصلاة‏"‏ الصلاة المعهودة وهي صلاة النبي صلى اللّه عليه وآله وسلم وصلاة الأئمة بعد إنقضاء عصر النبوة ويؤيد هذا ما أخرجه الطحاوي من حديث جابر وصححه ابن حبان: "‏أن رجلا ذبح قبل أن يصلي رسول اللّه صلى اللّه عليه وآله وسلم فنهي أن يذبح أحد قبل الصلاة"‏ وظاهر قوله في حديث جابر: "‏فنحروا وظنوا أن النبي صلى اللّه عليه وآله وسلم قد نحر‏"‏ إلخ أن الاعتبار بنحر الأمام وأنه لا يدخل وقت التضحية إلا بعد نحره ومن نحره ومنفعل قبل ذلك أعاد كما هو صريح الحديث ويجمع بين الحديثين بأن وقت النحر يكون لمجموع صلاة الامام ونحره‏.‏
وقد ذهب إلى أن مالك فقال لا يجوز ذبحها قبل صلاة الامام وخطبته وذبحه وقال أحمد لا يجوز قبل صلاة الامام ويجوز بعدها قبل ذبح الامام وسواء عنده أهل القري والأمصار ونحوه عن الحسن والأوزاعي وإسحاق ‏.‏وقال الثوري يجوز بعد صلاة المام قبل خطبته وفي أثنائها‏.‏ وقال الشافعي وداود وآخرون ان وقت التضحية من طلوع الشمس فإذا طلعت ومضى قدر صلاة العيد وخطبته أجزأ الذبح بعد ذلك سواء صلى أم لا وسواء صلى المضحي أم لا وسواء كان من أهل القرى والبوادي أو منأهل الأمصار أو من المسافرين‏.‏ وقال أبو حنيفة يدخل وقتها في حق أهل القرى والبوادي إذا طلع الفجر ولا يدخل في حق أهل الأمصار حتى يصلي الإمام ويخطب فإذا ذبح قبل ذلك لم يجزه‏.‏وقالت الهادوية ان وقتها يدخل بعد صلاة المضحي سواء صلى الإمام أم لا فإذا لم يصلي المضحى وكانت الصلاة واجبة عليه كان وقتها من الزوال وان كانت الصلاة غير واجبة عليه لعذر من الأعذار أو كان ممن لا تلزمه صلاة العيد فوقتها من فجر النحر ولا يخفى أن مذهب مالك هو الموافق لأحاديث الباب وبعضها يرد على بعضها‏.‏ قال ابن المنذر وأجمعوا على أنها لا تجوز التضحية قبل طلوع الفجر وأما إذا لم يكن ثم إمام فالظاهر أنه يعتبر لكل مضح بصلاته‏.‏وقالربيعة فمن لا إمام له ان ذبح قبل طلوع الشمس لا تجزئه وبعد طلوعها تجزئه وآما أخر وقت التضحية فسيأتي بيانه‏.‏ وقد تأول أحاديث الباب ولم يعتبر صلاة الامام وذبحه بان المراد بها الزجر عن التعجيل الذي يؤدي إلى فعلها قبل وقتها وبأنه لم يكن في عصره صلى اللّه عليه وآله وسلم من يصلى قبل صلاته فالتعليق بصلاته في هذه الأحاديث ليس المراد به إلا التعليق بصلاة المضحي نفسه لكنها لما كانت تقع صلاتهم مع النبي صلى اللّه عليه وآله وسلم غير متقدمة ولا متأخرة وقع التعليق بصلاته صلى اللّه عليه وآله وسلم بخلاف العصر الذي بعد عصره فإنها تصلى صلاة العيد في المصر الواحد جماعات متعدة ولا يخفى بعد هذا فإنه لم يثبت أن أهل المدينة ومن حولهم كانوا لا يصلون العيد الا مع النبي صلى اللّه عليه وآله وسلم ولا يصلح للتمسك لمن جوز الذبح من طلوع الشمس أو من طلوع الفجر ما ورد من أن يوم النحر يوم ذبح لأنه

ص -125- كالعام وأحاديث الباب خاصة فيبنى العام على الخاص‏.‏
قوله‏: "‏فليذبح باسم اللّه‏" والجار والمجرور متعلق بمحذوف أي قائلا باسم اللّه‏.‏
4 - وعن سليمان بن موسى عن جبير بن مطعم عن النبي صلى اللّه عليه وآله وسلم قال: "‏كل أيام التشريق ذبح‏"‏‏.‏ رواه أحمد وهو للدارقطني من حديث سليمان ابن موسى عن عمرو بن دينار‏.‏ وعن نافع بن جبير عن النبي صلى اللّه عليه وآله وسلم نحوه‏.‏
حديث جبير بن مطعم أخرجه ابن حبان في صحيحه والبيهقي وذكر الأختلاف في إسناده‏.‏ ورواه ابن عدي من حديث أبي هريرة وفي إسناده معاوية بن يحيى الصدفي وهو ضعيف وذكره ابن أبي حاتم من حديث أبي سعيد وذكر عن أبيه أنه موضوع‏.‏ قال ابن القيم في الهدى إن حديث جبير بن مطعم منقطع لا يثبت وصله ويجاب عنه بأن ابن حبان وصله وذكره في صحيحه كما سلف‏.‏
وقد استدل الحديث على أن أيام التشريق كلها أيام ذبح وهي يوم النحر وثلاثة أيام بعده وقد تقدم الخلاف فيها في كتاب العيدين وكذلك روى في الهدى عن علي عليه السلام أنه قال أيام النحر يوم الأضحى وثلاثة أيام بعده وكذا حكاه النووي عنه في شرح مسلم وحكاه أيضا عن جبير ابن مطعم وابن عباس وعطاء والحسن البصري وعمر بن عبد العزيز وسليمان بن موسى الأسدي فقيه أهل الشام ومكحول والشافعي وداود الظاهري وحكاه صاحب الهدى عن عطاء والأوزاعي وابن المنذر ثم قال وروى من وجهين مختلفين يشد أحدهما الآخر عن النبي صلى اللّه عليه وآله وسلم أنه قال: "‏كل مني منحر وكل أيام التشريق ذبح‏" وروى من حديث جبير بن مطعم وفيه انقطاع‏.‏ ومن حديث أسامة بن زيد عن عطاء عن جابر قال يعقوب بن سفيان أسامة بن زيد عند أهل المدينة ثقة مأمون انتهى‏.‏ وقال أبو جنيفة ومالك وأحمد إن وقت الذبح يوم النحر ويومان بعده‏.‏ قال النووي وروى هذا عمر بن الخطاب رضي اللّه عنه وعلي عليه السلام وابن عمر وانس وحكى ابن القيم عن أحمد أنه قال هو قول غير واحد م أصحاب رسول اللّه صلى اللّه عليه وآله وسلم ورواه الاثرم عن ابن عباس وكذا حكاه عنه في البحر واليه ذهبت الهادوية والناصر‏.‏ وقال ابن سيرين ان وقته يوم النحر خاصة وقال سعيد بن جبير وجابر بن زيدان وقته يوم النحر فقط لاهل الأمصار وأيام التشريق لاهل القرى‏.‏ وحكى القاضي عياض عن بعض العلماء أن وقته في جميع ذي الحجة فهذه خمسة مذاهب أرجحها المذهب الأول للأحاديث المذكورة في الباب وهي تقوى بعضه بعضا وقد أجاب عن ذلك صاحب البحر بجواب في عابة السقوط فقال قلنا لم يعمل به يعني حديث جبير أحد من الصحابة وقد عرفت أنه قول جماعة من الصحابة على أن مجرد ترك الصحابة من غير تصريح منهم بعدم الجواز لا يعد قادحا وأشف ما جاء به من منع من الذبح في اليوم الرابع الحدث الآتي في النهي عن ادخار لحوم

ص -126- الأضاحي فوق ثلاث قالوا فيه دليل على أن أيام الذبح ثلاثة فقط لانه لا يجوز الذبح في وقت لا يجوز فيه الأكل ونسخ تحريم الأكل لا يستلزم نسخ وقت الذبح وقد أجاب عنه ابن القيم بأنه لا يدل على أن أيام الذبح ثلاثة فقط لأن الحديث دليل على نهي الذابح أن يؤخر شيئا فوق ثلاثة أيام من يوم ذبحه فلو أخر الذبح إلى اليوم الثالث لجاز له الأدخار ما بينه وما بين ثلاثة أيام وسيأتي بقية الكلام على الحديث‏.‏
ووقع الخلاف في جواز التضحية في ليالي أيام الذبح‏.‏ فقال أبو حنيفة والشافعي وأحمد وإسحاق وأبو ثور والجمهور أنه يجوز مع كراهة‏.‏ وقال مالك في المشهور عنه وعامة أصحابه ورواية عن أحمد أنه لا يجزئ بل يكون شاة لحم ولا يخفى أن لقول بعدم الاجزاء وبالكراهية يحتاج إلى دليل ومجرد ذكر الأيام في حديث الباب وان دل على اخراج الليالي بمفهوم اللقب لكن التعبير بالأيام عن مجموع الأيام والليالي والعكس مشهور متداول بين أهل اللغة لا يكاد يتبادر غيره عن الإطلاق وأما ما أخرجه الطبراني عن ابن عباس أنه صلى اللّه عليه وآله وسلم نهى عن الذبح ليلا ففي إسناده سليمان الخبايري وهو متروك وذكره عبد الحق من حديث عطاء يسار مرسلا وفيه مبشرين عبيد وهو أيضا متروك وفي البيهقي عن الحسن نهى عن جذاذ الليل وحصاده والأصحى بلليل وهو وأن كانت الصيغة مقتضية للرفع مرسل‏.‏

باب الأكل والاطعام بالأضحية وجواز ادخار لحمها ونسخ النهي عنه
1 - عن عائشة قالت: "‏دف أهل أبيات من أهل البادية حضرة الأضحى زمان رسول اللّه صلى اللّه عليه وآله وسلم فقال ادخروا ثلاثا ثم تصدقوا بما بقي بعد ذلك قالوا يا رسول اللّه ان الناس يتخذون الاسقية من ضحاياهم، يحملون فيها الودك فقال وما ذاك قالوا نهيت أن تؤكل الأضاحي بعد ثلاث فقال إنما نهيتكم من أجل الدافة فكلوا وادخروا وتصدقوا‏"‏‏.‏ متفق عليه‏.‏
2 - وعن جابر قال: "‏كنا لا نأكل كل من لحوم بدننا فوق ثلاث منى فرخص لنا رسول اللّه صلى اللّه عليه وآله وسلم فقال كلوا وتزودوا‏"‏‏.‏ متفق عليه‏.‏ وفي لفظ: "‏كنا نتزود لحوم الأضاحي على عهد رسول اللّه صلى اللّه عليه وآله وسلم إلى المدينة أخرجاه‏"‏ وفي لفظ: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن أكل لحوم الضحايا بعد ثلاث ثم قال بعد كلوا وتزودوا وادخروا‏"‏ رواه مسلم والنسائي‏.‏
3 - وعن سلمة بن الأكوع قال‏: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم "من ضحى

ص -127- منكم فلا يصحن بعد ثالثة وفي بيته منه شيء فلما كان في العام المقبل قالوا يا رسول اللّه نفعل كما فعلنا في عام الماضي قال كلوا واطعموا وادخروا فإن ذلك العام كان بالناس جهد فاردت أن تعينوا فيها‏"‏‏.‏ متفق عليه‏.‏
4 - وعن ثوبان قال: "‏ذبح رسول اللّه صلى اللّه عليه وآله وسلم أضحيته ثم قال يا ثوبان اصلح لي لحم هذه فلم أزل أطعمه حتى قدم المدينة‏"‏‏.‏ رواه أحمد ومسلم‏.‏
5 - وعن أبي سعيد: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال يا أهل المدينة لا تأكلوا لحوم الأضاحي فوق ثلاثة أيام فشكوا إلى رسول اللّه صلى اللّه عليه وآله وسلم أن لهم عيالا وحشما وخدما فقال كلوا وأطعموا واحبسوا وادخروا‏"‏‏.‏ رواه مسلم‏.‏
6 - وعن بريدة قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم كنت نهيتكم عن لحوم الأضاحي فوق ثلاثة لتسع ذوو الطول على من لا طول له فكلوا ما بدالكم وأطعموا وادخروا‏"‏‏.‏ رواه أحمد ومسلم والترمذي وصححه‏.‏
وفي الباب عن نبيشة الهذلي عند أحمد وأبي داود وزاد بعد قوله: "‏وادخروا وائتجروا‏" أي اطلبوا الأجر بالصدقة‏.‏
قوله‏: "‏دف‏"‏ بفتح الدال المهملة وتشديد الفاء أي جاء قال أهل اللغة الدافة بتشديد الفاء قوم يسيرون جميعا سيرا خفيفا ودافة الاعراب من يريد منهم المصر والمراد هنا من ورد من ضعفاء الأعراب للمواساة‏.‏
قوله‏: "‏حضرة"‏ بفتح الحاء وضمها وكسرها والضاد ساكنة فيها كلها وحكى فتحها وهو ضعيف وإنما تفتح إذا حذفت الهاء يقال يحضر فلان كذا قال النووي‏.‏
قوله: "‏ويجملون‏"‏ بفتح الياء وسكون الجيم مع كسر الميم وضمها ويقال بضم الياء مع كسر الميم يقال جملت الدهن اجمله بكسر الميم واجمله بضمها جملا واجملته أجمله اجمالا أي أذبته قوله: "‏بعد ثلاث‏"‏ قال القاضي عياض يحتمل أن يكون ابتداء الثلاث من يوم ذبح الأضحية وان ذبحت بعد يوم النحر ويحتمل أن يكون من يوم النحر وان تأخر الذبح عنه قال وهذا اظهر ورجع ابن القيم الأول وهذا الخلاف لا يتعلق به فائدة عند من قال بالنسح الا باعتبار ما سلف من الاحتجاج بذلك إلى يوم الرابع ليس من أيام الذبح‏.‏
قوله‏: "‏إنما نهيتكم من أجل الدافة فكلوا‏"‏ الخ هذا وما بعده تصريح بالنسخ لتحريم أكل لحوم الأضاحي بعد الثلاث وادخارها وإليه ذهب الجماهير من علماء الأمصار من الصحابة والتابعين فمن بعدهم‏.‏ وحكى النووي عن علي عليه

ص -128- السلام وابن عمر أنهما قالا يحرم للحوم الأضاحي بعد ثلاث وان حكم التحريم باق وحكاه الحازمي في الاعتبار عن علي عليه السلام أيضا والزبير وعبد اللّه بن واقد بن عبد اللّه بن عمر ولعلهم لم يعلموا بالناسخ ومن علم حجة علي من لم يعلم وقد أجمع على جواز الأكل والادخار بعد الثلاث من بعد عصر المخالفين في ذلك ولا أعلم أحدا بعدهم ذهب إلى ما ذهبوا إليه‏.‏
قوله‏: "‏كلوا"‏ استدل بهذا الأمر ونحوه من الأوامر المذكورة في الباب من قال بوجوب الأكل من الأضحية وقد حكاه النووي عن بعض السلف وأبي الطيب بن سلمة من أصحاب الشافعي ويؤيد قوله تعالى‏: {فَكُلُوا مِنْهَا}‏ وحمل الجمهور هذه الأوامر على الندب والأباحة لورودها بعد الحظر وهو عند الجماعة للإباحة‏.‏ وحكى النووي عن الجمهور أنه للوجوب والكلام في ذلك مبسوط في الأصول‏.‏ قوله‏: "‏وأطعموا‏" وفي حديث عائشة: "‏وتصدقوا‏" فيه دليل على وجوب التصدق من الأضحية وبه قالت الشافعية إذا كانت أضحية تطوع قالوا والواجب ما يقع اسم الاطعام والصدقة ويستحب أن يكون بمعظمها قالوا وأدنى الكمال أن يأكل الثلث ويتصدق بالثلث ويهدى الثلث وفي قول لهم يأكل النصف ويتصدق بالنصف ولهم وجه أنه لا يجب التصدق بشيء وقال القاسم بن إبراهيم أنه يتصدق بالبعض غير مقدر قال في البحر وفي جواز أكلها جميعها وجهان عن الأمام يحيى أصحهما لا يجوز اذ يبطل به القربة وهي المقصود وقيل يجوز والقربة تعلقت باهراق الدم فان فعل لم يضمن شيئا عند الجميع إذ لا دليل قلت وفي كلام الامام يحيى نظر مع القول بأنها سنة انتهى‏.‏
قوله‏: "‏فأردت أن تعينوا فيها‏" بالعين المهملة من الاعانة هذا لفظ البخاري ولفظ مسلم: "‏أن يفش فيهم"‏ بالفاء والشين المعجمة أي يشيع لحم الأضاحي في الناس وينتفع به المحتاجون‏.‏
قال القاضي عياض في شرح مسلم الذي في مسلم أشبه وقال في المشارق كلاهما صحيح والذي في البخاري أوجه‏.‏ والجهد هنا بفتح الجيم وهو المشقة والفاقة‏.‏
قوله‏: "‏أصلح لي لحم هذه‏" إلخ فيه تصريح بجواز ادخار لحم الأضحية فوق ثلاث وجواز التزود منه وان التزود منه في الأسفار لا يقدح في التوكل ولا يخرج المتزود عنه وان الأضحية مشروعة للمسافر كما تشرع للمقيم وبه قال الجمهور‏.‏ وقال النخعي وأبو حنيفة لا ضحية على المسافر قال النووي وروى هذا عن علي رضي اللّه عنه‏.‏ وقال مالك وجماعة لا تشرع للمسافر بمنى ومكة والحديث يرد عليهم‏.‏
قوله‏: "‏حشما"‏ قال أهل اللغة الحشم بفتح الحاء المهملة والشين المعجمة هم اللائذون بالانسان يخدمونه ويقومون باموره‏.‏ وقال الجوهري هم خدم الرجل ومن يغضب له سموا بذلك لانهم يغضبون له والحشمة الغضب ويطلق على الاستحياء ومنه قولهم فلان لا تحتشم أي لا يستحي ويقال حشمته وأحشمته إذا أغضبته وإذا أخجلته فاستحي لخجله قال النووي وكأن الحشم أعم من الخدم فلهذا جمع بينهما في هذا الحديث وهو من باب ذكر الخاص بعد العام‏.‏ وفي القاموس الحشمة بالكسر والحياء والانقباض احتشم منه وعنه وحشمه و أحشمه وكفرح وغضب

ص -129- وكسمعه أغضبه كاحشمه وحشمه‏.‏ وحشمة الرجل وحشمة محركتين واحشامه خاصته الذي يغضبون له من أهل وعبيد أو جيرة والحشم محركة للواحد وهو العيال والقرابة أيضا انتهى‏.‏
قوله‏: "‏فكلوا ما بدا لكم‏" فيه دليل على عدم تقدير الأكل بمقدار وان للرجل أن يأكل من أضحيته ما شاء وان كثر مالم يستغرق بقرينة قوله وأطعموا‏.

باب الصدقة بالجلود والجلال والنهي عن بيعها
1 - عن علي بن أبي طالب عليه السلام قال: "‏أمرني رسول اللّه صلى اللّه عليه وآله وسلم أن أقوم على بدنه وان أتصدق بلحومها وجلودها وأجلتها وان لا أعطي الجازر منا شيئا وقال نحن نعيه من عندنا‏"‏‏.‏ متفق عليه‏.‏
2 - وعن أبي سعيد: "‏أن قتادة بن النعمان أخبره أن النبي صلى اللّه عليه وآله وسلم قام فقال أني كنت أمرتكم أن لا تأكلوا لحوم الأضاحي فوق ثلاثة أيام ليسعكم وأني أحله لكم فكلوا ماشئتم ولا تبيعوا لحوم الهدى والأضاحي وكلوا وتصدقوا واستمتعوا بجلودها ولا تبيعوها وان أطعمتم من لحومها شيئا فكلوا أني شئتم"‏.‏ متفق عليه‏.‏
حديث قتادة ذكره صاحب الفتح ولم يتعقبه مع جرى عادته بتعقب ما في ضعف‏.‏ وقال في مجمع الزوائد أنه مرسل صحيح الإسناد انتهى‏.‏
قوله‏: "‏أن أقوم على بدنه" أي عند نحرها للاحتفاظ بها ويحتمل أن يريد ما هو أعم من ذلك أي على مصالحها في علفها ورعيها وسقيها وغير ذلك‏.‏ ولم يقع في هذه الرواية عدد البدن‏.‏ ووقع في رواية أخرى للبخاري وغيره أنها مائة بدنة وقد تقدم ما روى من أنه صلى اللّه عليه وآله وسلم نحر ثلاثين بدنة كما في رواية أبي داود أو ثلاثا وستين كما في رواية مسلم وهي الأصح‏.‏
قوله‏: "‏واجلتها" جمع جلال بضم الجيم وتخفيف اللام وهو ما يطرح على ظهر البعير من كساء ونحوه ويجمع أيضا على جلال بكسر الجيم قوله: "‏وان لا أعطي الجازر منها شيئا" فيه دليل على أنه لا يعطى الجازر شيئا البتة وليس ذلك المراد به المراد أنه لا يعطى لأجل الجزارة لا لغير ذلك‏.‏ وقد بين النسائي ذلك في روايته من طريق شعيب بن إسحاق عن ابن جريج قال ابن خزيمة والمراد أنه يقسمها كلها على المساكين إلا ما أمره به من أن يأخذ من كل بدنة بضعة كما في حديث جابر الطويل عند مسلم‏.‏
والحديث يدل على أنه لا يجوز إعطاء الجازر من لحم الهدى الذي نحره على وجه الأجرة وقال القرطبي ولم يرخص في إعطاء منها لأجل إلا الحسن البصري وعبد اللّه بن عبيد بن عمير انتهى‏.‏ وقد روى ابن خزيمة والبغوي انه يجوز إعطؤه منها إذا كان فقيرا بعد توفير أجرته من غيرها‏.‏ وقال غيرهما ان القياس ذلك لولا إطلاق

ص -130- الشارع المنع وظاهره عدم جواز الصدقة والهدية كما لا تجوز الأجرة وذلك لانها قد تقع مسامحة من الجازر في الأجرة لاجل ما يعطاه من اللحم على وجه الصدقة أو الهدية وقد استدل به على نمع بيع الجلد والجلال قال القرطبي فيه دليل على ان جلود الهدى وجلالها لاتباع لعفهما على اللحم وإعطئهما حكمه وقد اتفقوا على أن لحمها لا يباع فكذلك الجلود والجلال‏.‏ وأجازه الأوزاعي وأحمد وإسحاق وأبو ثور وهو وجه عند الشافعية قالوا ويصرف ثمنه مصرف الأضحية‏.‏
قوله‏: "‏ماشئتم" فيه إطلاق المقدار الذي يأكله المضحي من أضحيته وتفويضه إلى مشيئته‏.‏
قوله‏: "‏ولا تبيعوا لحوم الأضاحي" فيه دليل على منع بيع لحوم الأضاحي وظاهره التحريم وقد بين الشارع وجوه الانتفاع في الأضحية من الاكل والتصدق والادخار والائتجار‏.‏
قوله‏: "‏واستمتعوا بجلودها ولا تبيعوها" فيه رد على الأوزاعي ومن معه وفيه أيضا الأذن بالانتفاع بها بغير البيع‏.‏ وقد روى عن محمد بن الحسن ان له ان يشتري بمسكها غربالا أو غيرها من آلة البيت لا شيئا من المأكول‏.‏ وقال الثوري لا يبيعه ولكن يجعله سقائ وشنا في البيت وهو ظاهر الحديث‏.‏ قوله وان أطعمتم" الخ فيه دليل على أنه يجوز لمن أطعمه غيره من لحم الأضحية ان يأكل كيف شاء وان كان غنيا‏.

باب من أذن في انتهاب أضحيته
1 - عن عبد اللّه بن قرط: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال "أعظم الأيام عند اللّه يوم النحر ثم يوم القرّ" وقرب إلى رسول اللّه صلى اللّه عليه وآله وسلم خمس بدنات أو ست ينحرهن فطفقن يزدلفن إليه أيتهن يبدأ بها فلما وجبت جنوبها قال كلمة خفية لم أفهمها فسألت بعض من يليني ما قال قالوا قال من شاء اقتطع‏"‏‏.‏
رواه أحمد وأبو داود وقد احتج به من رخص في نثار العروس ونحوه‏.‏
الحديث أخرجه أيضا النسائي وابن حبان في صحيحه وسكت عنه أبو داود والمنذري‏.‏
قوله‏: "‏ابن قرط" بضم القاف وآخره طاء مهملة‏.‏
قوله‏: "‏يوم النحر" هو يوم الحج الأكبر على الصحيح عند الشافعية ومالك وأحمد لما في البخاري أنه صلى اللّه عليه وآله وسلم وقف يوم النحر بين الجمرات وقال هذا يوم الحج الأكبر‏.‏
وفي الحديث دلالة على أنه أفضل أيام السنة ولكنه يعارضه حديث خير يوم طلعت فيه الشمس يوم الجمعة وقد تقدم في أبواب الجمعة وتقدم الجمع ويعارضه أيضا ما أخرجه ابن حبان في صحيحه عن جابر قال‏: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم "ما من يوم أفضل عند اللّه من يوم عرفة ينزل اللّه تعالى إلى سماء الدنيا فيباهي بأهل الأرض أهل السماء فلم ير يوم أكثر عتقا من النار من يوم عرفة" وقد ذهبت الشافعية إلى أنه أفضل من يوم النحر ولا يخفى الباب ليس فيه إلا أن يوم النحر أعظم وكونه أعظم وان كان مستلزما لكونه أفضل لكنه ليس

ص -131- كالتصريح بالأفضلية كما في حديث جابر اذ لا شك أن الدلالة المطابقية أقوى من الالتزامية فإن أمكن الجمع بحمل أعظمية يوم النحرعلى غير الأفضلية فذاك وإلا يمكن فدلالة حديث جابر على أفضلية يوم عرفة أقوى من دلالة حديث عبد اللّه بن قر على أفضلية يوم النحر قوله‏: "‏يوم القرط" بفتح القاف وتشديد الراء وهو اليوم الذي يلي يوم النحر سمى بذلك لأن الناس يقرون فيه بمنى وقد فرغوا من طواف الإفاضة والنحر فاستراحوا ومعنى قروا واستقروا ويسمى يوم النفر الأول ويوم الأكارع قوله: "يزدلفن‏" أي يقترين واصل الدال تاء ثم أبدلت منه ومنه المزدلفة لاقترابها إلى عرفات ومنه قوله تعالى ‏: {وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ}‏ وفي هذه معجزة ظاهرة لرسول اللّه صلى اللّه عليه وآله وسلم حيث تسارع إليه الدواب التي لا تعقل لأراقة دمها تبركا به فياللّه العجب من هذا النوع الإنساني كيف يكون هذا النوع البهيمي أهدى من أكثره وأعرف تقرب إليه هذه العجم لإزهاق أرواحها‏.‏ وفرى أوداجها وتتنافس في ذلك وتتسابق إليه ومع كونها لا ترجو جنة ولا تخاف نارا ويبعد ذلك الناطق العاقل عنه مع كونه ينال بالقرب منه النعيم الأجل والعاجل ولا يصيبه ضرر في نفس ولا مال حتى قال القائل مظهرا لندة حرصه على قتل المصطفى صلى اللّه عليه وآله وسلم أين محمد لانجوت إن نجا وأراق الآخر دمه وكسر ثنيته فانظر إلى هذا التفاوت الذي يضحك منه ابليس ولأمر ما كان الكافر شر الدواب عند اللّه‏.‏
قوله‏: "‏فلما وجبت جنوبها" أي سقط إلى الأرض جنوبها والوجوب السقوط ‏.‏
قوله‏: "‏من شاء اقتطع" أي من شاء أن يقطع منها فليقتطع هذا محل الحجة على جواز انتهاب الهدي والأضحية واستدل به على جواز انتهاب نثلر العروس كما ذكره المصنف‏.‏
ومن جملة من استدل به البغوي ووجه الدلالة قياس انتهاب النثار على انتهاب الأضحية وقد رويت في النثار وانتهابه أحاديث لا يصح منها شيء وليس هذا محل ذكرها وقد ذهب بعض أهل العلم إلى كراهة انتهاب النثار وروى ذلك عن ابن مسعود وإبراهيم النخعي وعكرمة وتمسكوا بما ورد في النهي عن النهبي وهو يعم كل ما صدق عليه أنه انتهاب ولا يخرج منه إلا ما خص بمخصص صالح‏.‏

ص -132- كتاب العقيقة وسنة الولادة
1 - عن سلمان بن عامر الضبي قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم "مع الغلام عقيقة فاهريقوا عنه دما وأميطوا عنه الأذى‏"‏‏.‏ رواه الجماعة إلا مسلما‏.‏
2 - وعن سمرة قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم "كل غلام رهينة بعقيقة تذبح عنه يوم سابعه ويسمى فيه ويحلق رأسه‏"‏‏.‏ رواه الخمسة وصححه الترمذي‏.‏

3 - وعن عائشة قالت: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم "عن الغلام شاتان مكافأتان وعن الجارية شاة‏"‏‏.‏ رواه أحمد والترمذي وصححه‏.‏ وفي لفظ: "‏أمرنا رسول اللّه صلى اللّه عليه وآله وسلم أن نعق عن الجارية شاة وعن الغلام شاتين" رواه أحمد وابن ماجه‏.‏
4 - وعن أم كرز الكعبية: "‏أنها سألت رسول اللّه صلى اللّه عليه وآله وسلم عن العقيقة فقال "نعم عن الغلام شاتان وعن الأنثى واحدة ولا يضركم ذكرانا كن أو أناثا‏"‏‏.‏ رواه أحمد والترمذي وصححه‏.‏
حديث سمرة أخرجه أيضا البيهقي والحاكم وصححه عبد الحق وهو من رواية الحسن عن سمرة والحسن مدلسة لكنه روى البخاري في صحيحه من طريق الحسن أنه سمع حديث العقيقة من سمرة‏.‏ قال الحافظ كأنه عنى هذا وقد تقدم قوله من قال أنه لم يسمع منه غيره‏.‏ وحديث عائشة أخرجه أيضا ابن حبان والبيهقي وحديث أم كرز أخرجه أيضا النسائي وابن حبان والحاكم والدارقطني‏.‏ قال في التلخيص له طرق عند الأربعة والبيهقي‏.‏
قوله‏: "‏مع الغلام عقيقه" العقيقة الذبيحة التي تذبح للمولود والعق في الأصل الشق والقطع‏.‏ وسبب تسميتها بذلك أنه يشق حلقها بالذبح وقد يطلق اسم العقيقة على شعر المولود وجعله الزمخشري الأصل والشاة مشتقة منه قوله‏: "‏فاهر يقوا عنه دما" تمسك بهذا وببقية الأحاديث القائلون بأنها واجبة وهم الظاهرية والحسن البصري وذهب الجمهور من العترة وغيرهم إلى انها سنة وذهب أبو حنيفة إلى أنها ليست فرضا ولا سنة وقيل أنها عند تطوع ـ ‏احتج الجمهور‏ ـ بقوله صلى اللّه عليه وآله وسلم: "‏من أحب أن ينسك عن ولده فليفعل" وسيأتي ذلك يقتضي عدم الوجوب لتفويضه إلى الاختيار قرينة صارفة للأوامر ونحوها عن الوجوب إلى الندب وبهذا الحديث احتج أبو حنيفة على عدم الوجوب والسنية ولكنه لا يخفى أنه لا منافاة بين التفويض إلى الأختيار وبين كون الفعل الذي وقع فيه التفويض سنة‏.‏ وذهب محمد بن الحسن إلى أن العقيقة كانت في الجاهلية وصدر الإسلام فنسخت بالاضحية وتمسك بما سيأتي ويأتي الجواب عنه‏.‏ وحكى صاحب البحر عن أبي حنيفة أن العقيقة جاهلية محاها الاسلام وهذا ان صح عنه حمل على انها لم بتلغه الأحاديث الواردة في ذلك‏.‏ قوله: "‏وأميطوا عنه الأذى" المراد احلقوا عنه شعر رأسه كما في الحديث الذي بعده‏.‏ ووقع عند أبي داود عن ابن سيرين أنه قال ان إن لم يكن الأذى حلق الرأس وإلا فلا أدرى ما هو‏.‏ وأخرج الطحاوي عنه أيضا قال لم أجد من يخبرني عن تفسير الأذى وقد جزم الأصمعي بأنه حلق الرأس‏.‏ وأخرجه أبو داود بإسناد صحيح عن الحسن كذلك‏.‏ ووقع في حديث عائشة عند الحاكم بلفظ: "‏وأمر أن يماط عن رؤوسهما الأذى" قال في الفتح ولكن لا يتعين ذلك في حلق الرأس فالأولى حمل الأذى على ما هو أعم من

ص -133- حلق الرأس ويؤيد ذلك أن في بعض طرق حديث عمرو بن شعيب ويماط عنه اقذارةه رواه أبو الشيخ قوله: "‏كل غلام رهينة بعقيقته‏"‏‏.‏
قال الخطابي اختلف الناس في معنى هذا فذهب أحمد بن حنبل إلى أن معناه أنه إذا مات وهو طفل ولم يعق عنه لم يشفع لابويه وقيل المعنى أن العقيقة لازمة لابد منها فشبه لزومها للمولود بلزوم الرهن للمرهون في يد المرتهن‏.‏ وقيل أنه مرهون بالعقيقة بمعنى أنه لا يسمى ولا يحلق شعره إلا بعد ذبحها وبه صرح صاحب المشارق والنهاية‏.‏
قوله‏: "‏يذبح عنه يوم سابعه" بضم الياء من قوله يذبح وبناء الفعل للمجهول وفيه دليل على أنه يصح أن يتولى ذلك الأجنبي كما يصح أن يتولاه القريب عن قريبه والشخص عن نفسه وفيه أيضا دليل على أن وقت العقيقة سابع الولادة وأنها تفوت بعده وتسقط ان مات قبله وبذلك قال مالك وحكى عنه ابن وهب انه قال ان فات السابع الأول فالثاني ونقل الترمذي عن أهل العلم أنهم يستحبون أن تذبح العقيقة في السابع فان لم يمكن ففي الرابع عشر فان لن يمكن فيوم أحد وعشرين وتعقبه الحافظ بأنه لم ينقل ذلك صريحا الا عن أبي عبد اللّه البوشنجي ونقله صالح بن أحمد عن أبيه‏.‏ ويدل على ذلك ما أخرجه البيهقي عن عبد اللّه بن بريدة عن ابيه عن النبي صلى اللّه عليه وآله وسلم: "‏قال العقيقة تذبح لسبع ولأربع عشرة ولإحدى وعشرين" وعند الحنابلة في اعتبار الأسابيع بعد ذلك روايات‏.‏ وعن الشافعية ان ذكر السابع للاختيار لا للتعين‏:‏ ونقل الرافعي انه يدخل وقتها بالولادة وقال الشافعي ان معناه انها لا تؤخر عن السابع اختيارا فان تأخرت إلى البلوغ سقطت عمن كان يريد أن يعق عنه لكن ان أراد هو أن يعق عن نفسه فعل‏.‏ ونقل صاحب البحر عن الامام يحيى انها لا تجزي قبل السابع ولا بعده اجماعا ودعوى الاجماع مجازفة لما عرفت من الخلاف المذكور‏.‏
قوله‏: "‏ويسمى فيه" في رواية يدعى وقال أبو داود انها وهم من همام‏.‏ وقال ابن عبد البر هذا الذي تفرد به همام ان كان حفظه فهو منسوخ‏.‏ وقد سئل قتادة عن معنى قوله يدمى فقال إذا ذبحت العقيقة أخذت منها صوفة واستقبلت بها أو داجها صم توضع على يافوخ الصبي حتى يسيل عن رأسه مثل الخيط ثم يعلق ثم يغسل رأسه بعد ويحلق‏.‏ وقد كره الجمهور التدمية واستدلوا عن ذلك بما أخرجه ابن حبان في صحيحه عن عائشة: "‏قالت كانوا في الجاهلية إذا عقوا عن الصبي خضبوا بطنه بدم العقيقة فإذا حلقوا رأس المولود وضعوها على رأسه فقال النبي صلى اللّه عليه وآله وسلم "اجعلوا مكان الدم خلوقا" زاد أبو الشيخ: "‏ونهى أن يمس رأس المولود بدم‏" وأخرج ابن ماجه عن يزيد بن عبد اللّه المزني: "‏أن النبي صلى اللّه عليه وآله وسلم قال "يعق عن الغلام ولا يمس رأسه بدم‏" وهذا مرسل لأن يزيد لا صحبة له وقد وصله البزار من هذه الطريق وقال عن أبيه ومع هذا فقد قيل إنه عن أبيه مرسل وسيأتي حديث بريدة الأسلمي ونقل ابن حزم عن ابن عمر وعطاء واستحباب التدمية وحكاه في البحر عن الحسن البصري وقتادة‏.‏ وفي قوله ويسمى دليل على استحباب التسمية في اليوم السابع وحمل ذلك بعضهم على التسمية عند المذبح واستدل بما أخرجه ابن أبي شيبة من طريق همام عن قتادة قال يسمى على المولود ما يسمى على الأضحية بسم اللّه عقيقة فلان. ومن

ص -134- طريق سعيد عن قتادة نحوه وزاد: "‏اللّهم منك ولك عقيقة فلان بسم اللّه واللّه أكبر‏" ولا يخفى بعده لان قوله: "‏ويسمى فيه مشعر" بأن المراد تسمية المولود في ذلك اليوم ولو كان المراد ما ذكره ذلك البعض لقال ويسمي عليها‏.‏ قوله: "‏مكافئتان" قال النووي بكسر الفاء بعدها همزة هكذا صوابه عند أهل اللغة والمحدثون يقولونه بفتح الفاء قال أبو داود في سننه أي مستويتان أو متقاربتان وكذا قال أحمد قال الخطابي والمراد التكافؤ في السن فلا تكون إحداهما مسنة والأخرى غير مسنة‏.‏ وقيل معناه أن يذبح إحداهما مقابلة للأخرى وفي هذا الحديث وحديث أم كرز المذكور بعده وكذلك حديث بريدة وابن عباس وأبي رافع وسيأتي دليل على أن المشروع في العقيقة شاتان عن الذكر وبه قال الشافعي وأحمد وأبو ثور وداود والإمام يحيى وحكاه للمذهب‏.‏ وحكاه في الفتح عن الجمهور‏.‏ وقال مالك أنها شاة عن الذمر والأنثى قال في البحر وهو المذهب‏.‏
واستدل على ذلك في حديث بريدة الآتي بلفظ: "‏كنا نذبح شاة" الخ وبحديث ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم عق عن الحسن والحسين عليهما السلام كبشا كبشا ويجاب عن ذلك بان أحاديث الشاتين مشتملة على الزيادة فهي من هذه الحيثية أولى بالقبول‏.‏ وأما حديث ابن عباس فسيأتي أيضا في رواية منه أنه عق عن كل واحد بكبشين وأيضا القول أرجح من الفعل وقيل أن في اقتصاره صلى اللّه عليه وآله وسلم على شاة دليلا على أن الشاتين مستحبة فقط وليست بمتعينة والشاة جائزة غير مستحبة‏.‏ وقيل أنه لم يتيسر إلا شاة وأما الأنثى فالمشروع في العقيقة عنها شاة واحدة إجماعا كما في البحر‏.‏
قوله‏: "‏ولا يضر كم ذكرانا كن أو أناثا" فيه دليل على أنه لافرق بين ذكور الغنم واناثها‏.‏
5 - وعن عمرو بن شعيب عن أبيه عن جده: "‏قال سئل رسول اللّه صلى اللّه عليه وآله وسلم عن العقيقة فقال لا أحب العقوق وكأنه كره الاسم فقالوا يا رسول اللّه إنما نسألك عن أحدنا يولد له قال من أحب منكم أن ينسك عن ولده فليفعل عن الغلام شاتان مكافأتان وعن الجارية شاة‏"‏‏.‏ رواه أحمد وأبو داود والنسائي‏.‏
6 - وعن عمرو بن شعيب عن أبيه عن جده: "‏ان النبي صلى اللّه عليه وآله وسلم أمر بتسمة المولود يوم سابعه ووضع الأذى عنه والعق‏"‏‏.‏
رواه الترمذي وقال حديث حسن غريب‏.‏
7 - وعن بريدة الأسلمي قال: "‏كنا في الجاهلية إذا ولد لاحدنا غلام ذبح شاة ولطخ رأسه بدمها فلما جاء اللّه بالإسلام كنا نذبح شاة ونحلق رأسه ونلطخه بزعفران‏"‏‏.‏ رواه أبو داود‏.‏

ص -135- 8 - وعن ابن عباس: "‏ان رسول اللّه صلى اللّه عليه وآله وسلم عق عن الحسن والحسين كبشا كبشا‏"‏‏.‏
رواه أبو داود والنسائي وقال: "‏بكبشين كبشين‏"‏‏.‏
حديث عمرو بن شعيب الأول سكت عنه أبو داود وقال المنذري في إسناده عمرو بن شعيب وفيه مقال يعني في روايته عن أبيه وجده وقد سلف بيان ذلك‏.‏ وحديثه الثاني أخرجه الحاكم وحديث بريدة أخرجه ايضا أحمد والنسائي قال في التلخيص وإسناده صحيح انتهى‏.‏ وفيه نظر لان في إسناده علي بن الحسين بن وافد وفيه مقال وقد أخرج نحو حديث بريدة هذا ابن حبان وصححه وابن السكن وصححه من حديث عائشة والطبراني في الصغير من حديث أنس والبيهقي من حديث فاطمة والترمذي والحاكم من حديث عمرو بن شعيب عن أبيه عن جده والبيهقي من حديث علي عليه السلام وحديث ابن عباس صححه عبد الحق وابن دقيق العيد وأخرج نحوه ابن حبان والحاكم والبيهقي من حديث عائشة بزيادة يوم السابع وسماهما وأمر أن يماط عن رؤوسهما الأذى‏.‏
قوله‏: "‏وكأنه كره الأسم" وذلك لأن العقيقة التي هي الذبيحة والعقوق للأمهات مشتقان من العق الذي هو الشق والقطع فقوله صلى اللّه عليه وآله وسلم: "‏لا أحب العقوق" بعذ سؤاله عن العقيقة للاشارة إلى كراهة اسم العقيقة لما كانت هي والعقوق يرجعان إلى أصل واحد ولهذا قال صلى اللّه عليه وآله وسلم: "‏من أحب منكم أن ينسك" ارشادا منه إلى مشروعية تحويل العقيقة إلى النسيكة وما وقع منه صلى اللّه عليه وآله وسلم من قوله مع الغلام عقيقة وكل غلام مرتهن بعقيقته ورهينة بعقيقته فمن البيان للمخاطبين بما يعرفونه لان ذلك اللفظ هو المتعارف عند العرب ويمكن الجمع بأنه صلى اللّه عليه وآله وسلم تكلم بذلك لبيان الجواز وهو لا ينافي الكراهة التي اشعر بها‏.‏
قوله‏: "‏لا أحب العقوق" قوله: "‏من أحب منكم" قد قدمنا ان التفويض إلى المحبة يقتضي رفع الوجوب وصرف ما أشعر به إلى الندب‏.‏
قوله‏: "‏مكافأتان" قد تقدم ضبطه وتفسيره‏.‏ قوله: "‏أمر بتسمية المولود" الخ فيه مشروعية التسمية في اليوم السابع والرد على من حمل التسمية في حديث سمرة السابق على التسمية عند الذبح وفيه أيضا مشروعية وضع الأذى عنه وذبح العقيقة في ذلك اليوم‏.‏ قوله: "‏فلما جاء اللّه بالاسلام" الخ فيه دليل على تلطيخ رأس المولود بالدم من عمل الجاهلية وانه منسوخ كما تقدم وأصرح منه في الدلالة على النسخ حديث عائشة عند ابن حبان وابن السكن وصححاه كما تقدم بلفظ: "‏فأمرهم النبي صلى اللّه عليه وآله وسلم أن يجعلوا مكان الدم خلوقا" قوله‏: "‏ونلطخه بزعفران" فيه دليل على استحباب تلطيخ رأس الصبي بالزعفران أو غيره من الخلوق كما في حديث عائشة المذكور‏.‏
قوله‏: "‏عق عن الحسن والحسين" فيه دليل على أنها تصح العقيقة من غير الأب مع وجوده وعدم امتناعه وهو يرد ما ذهبت إليه الحنابلة من أنه يتعين الأب الا ان يموت أو يمتنع‏.‏ وروى عن الشافعي ان العقيقة تلزم من تلزمه النفقة ويجوز أن يعق الانسان عن نفسه ان صح ما أخرجه البيهقي عن أنس:

ص -136- "‏أن النبي صلى اللّه عليه وآله وسلم عق عن نفسه بعد البعثة" ولكنه قال انه منكر وفيه عبد اللّه بن محرر بمهملات وهو ضعيف جدا كما قال الحافظ وقال عبد الرزاق إنما تكلموا فيه لاجل هذا الحديث‏.‏ قال البيهقي وروى من وجه آخر عن قتادة عن انس وليس بشيء‏.‏ وأخرجه أبو الشيخ من وجه آخر عن أنس وأخرجه أيضا ابن أيمن في مصنفه والخلال من طريق عبد اللّه بن المثني عن ثمامة بن عبد اللّه عن أنس عن أبيه به وقال النووي في شرح المهذب هذا حديث باطل وأخرجه أيضا الطبراي والضياء من طريق فيها ضعف وقد احتج بحديث أنس هذا من قال أنها تجوز العقيقة عن الكبير وقد حكاه ابن رشد عن بعض أهل العلم‏.‏
9 - وعن أبي رافع: "‏أن حسن بن علي رضي اللّه عنهما لما ولد أرادت أمه فاطمة رضي اللّه عنها أن تعق عنه بكبشين فقال رسول اللّه صلى اللّه عليه وآله وسلم "لا تعقي عنه ولكن احلقي شعر رأسه فتصدقي بوزنه من الورق ثم ولد حسين رضي اللّه عنه فصنعت مثل ذلك‏"‏‏.‏ رواه أحمد‏.‏
10 - وعن أبي رافع قال: "‏رأيت رسول اللّه صلى اللّه عليه وآله وسلم أذن في أذن الحسين حين ولدته فاطمة بالصلاة‏"‏‏.‏ رواه أحمد وكذلك أبو داود والترمذي وصححه وقالا: "‏الحسن‏"‏‏.‏
11 - وعن أنس: "‏أن أم سليم ولدت غلاما قال فقال لي أبو طلحة احفظه حتى تأتي به النبي صلى اللّه عليه وآله وسلم فأتاه به وأرسلت معه بتمرات فأخذها الني صلى اللّه عليه وآله وسلم فمضغها ثم أخذها من فيه فجعلها في الصبي وحنكه به وسماه عبد اللّه‏"‏‏.‏
12 - وعن سهل بن سعد قال: "‏أتي بالمنذر بن أسيد إلى النبي صلى اللّه عليه وآله وسلم حين ولد فوضعه على فخذه وأبو أسيد جالس فلهي النبي صلى اللّه عليه وآله وسلم بشيء بين يديه فأمر أبو أسيد بابنه فاحتمل من فخذه فاستفاق النبي صلى اللّه عليه وآله وسلم فقال اين الصبي فقال أبو أسيد قلبناه يا رسول اللّه صلى اللّه عليه وآله وسلم قال ما اسمه قال فلان ولكن اسمه المنذر فسماه يومئذ المنذر‏"‏‏.‏ متفق عليهما‏.‏
حديث أبي رافع الأول أخرجه أيضا البيهقي وفي إسناده ابن عقيل وفيه مقال وقال البيهقي أنه تفرد به ويشهد له ما أخرجه مالك وأبو داود في المراسيل والبيهقي من حديث جعفر بن محمد زاد

ص -137- البيهقي عن أبيه عن جده: "‏أن فاطمة رضي اللّه عنها وزنت شعر الحسن والحسين وزينب وأم كلثوم رضي اللّه عنهم فتصدقت بوزنه فضة" وأخرجه الترمذي والحاكم من حديث محمد بن إسحاق عن عبد اللّه بن أبي بكر عن محمد بن علي بن الحسين عن أبيه عن علي رضي اللّه عنهم قال: "‏عق رسول اللّه صلى اللّه عليه وآله وسلم عن الحسن شاة وقال يا فاطمة احلقي رأسه وتصدقي بزنة شعره فضة فوزناه فكان وزنه درهما أو بعض درهم‏.‏ وروى الحاكم من حديث علي رضي اللّه عنه قال: "‏أمر رسول اللّه صلى اللّه عليه وآله وسلم فاطمة فقال زنى شعر الحسين وتصدقي بوزنه فضة وأعطى القابلة رجل العقيقة" ورواه أبو داود في سننه من طريق حفص بن غياث عن جعفر بن محمد عن أبيه مرسلا‏.‏ وحديث أبي رافع الثاني أخرجه أيضا الحاكم والبيهقي ورواه أبو نعيم والطبراني من حديثه بلفظ: "‏اذن في أذن الحسن والحسين رضي اللّه عنهما" ومداره علي عاصم بن عبيد اللّه وهو ضعيف‏.‏ قال البخاري منكر الحديث وأخرج ابن السني من حديث الحسين بن علي رضي اللّه عنهما مرفوعا بلفظ: "‏من ولد له مولود فأذن في أذنه اليمنى وأقام في اليسرى لم تضره أم الصبيان" وام الصبيان هي التابعة من الجن هكذا أورد الحديث في التلخيص ولم يتكلم عليه قوله‏: "‏لا تعقي عنه" قيل يحمل هذا على أنه قد كان صلى اللّه عليه وآله وسلم عق عنه وهذا متعين لما قدمنا في رواية الترمذي والحاكم عن علي عليه السلام قوله‏: "‏من الورق" قال في التلخيص الروايات كلها متفقة على التصدق بالفضة وليس في شيء منها ذكر الذهب وقال الرافعي انه يتصدق بوزن شعره ذهبا وان لم يفعل ففضة‏.‏ وقال المهدي في البحر أنه يتصدق بوزن شعره ذهبا أو فضة ويدل على ذلك ما أخرجه الطبراني في الأوسط عن ابن عباس قال: "‏سبعة من السنة في الصبي يوم السابع يسمى ويختن ويماط عنه الأذى وتثقب أذنه ويعق عنه ويحلق رأسه ويلطخ بدم عقيقه ويتصدق بوزن شعر رأسه ذهبا أو فضة" وفي إسناده رواد بن الجراح وهو ضعيف وبقية رجاله ثقاة وفي لفظه ما ينكر وهو ثقب الأذن والتلطيخ بدم العقيقة‏.‏
قوله‏: "‏أذن في أذن الحسين عليه السلام" الخ فيه استحباب التأذين في أذن الصبي عند ولادته وحكى في البحر استحباب ذلك عن الحسن البصري واحتج على الاقامة في اليسرى بفعل عمر بن عبد العزيز وهو توقيف وقد روى ذلك ابن المنذر عنه أنه كان إذا ولد له أذن في أذنه اليمنى وأقام في اليسرى قال الحافظ لم أره عنه مسندا انتهى‏.‏
وقد قدمنا نحو هذا مرفوعا‏.‏ قوله: "‏فمضغها" أي لاكها في فيه‏.‏
قوله: "‏وحنكه" بفتح المهملة بعدها نون مشددة والتحنيك ان يمضع المحنك التمر أو نحوه حتى يصير مائعا بحيث يبتلع ثم يفتح فم المولود ويضعها في فمه ليدخل شيء منا جوفه قال النووي اتفق العلماء على اسباب تحنيك المولود عند ولادته بتمر فإن تعذر فما في معناه أو قريب منه من الحلوا قال ويستحب ان يكون من الصالحين وممن يبرك به رجلا كان او امرأة فان لم يكن حاضرا عند المولود حمل إليه وفيه استحباب التسمية بعبد اللّه قال النووي وإبراهيم وسائر الأنبياء الصالحين قال في البحر وعبد الرحمن واستحباب تفويض التسمية إلى

ص -138- أهل الصلاح‏.‏
قوله: "‏أسيد" بفتح الهمزة على المشهور وحكى عياض عن أحمد الضم وكذا عن عبد الرزاق ووكيع قوله‏: "‏فلهى‏"‏ روى بفتح الهاء وكسرها مع الياء والأولى لغة طئ والثانية لغة الأكثر ومعناه اشتغل بذلك الشيء قاله أهل الغريب والشراح قوله‏: "‏استفاق" أي فرغ من ذلك الأشتغال‏.‏
قوله‏: "‏قلبناه" أي رددناه وصرفناه وفي الحديث استحباب التسمية بالمنذر‏.‏
فائدة‏:‏ قد وقع الخلاف في ابحاث تتعلق بالعقيقة الأول هي يجزئ منا غير الغنم أم لا فقيل لا يجزئ وقد نقله ابن المنذر في حفصة بنت عبد الرحمن بن أبي بكر رضي اللّه عنه‏.‏ وقال البوشنجي لا نص للشافعي في ذلك وعندي لا يجزئ غيرها انتهى‏.‏ ولعل وجه ذلك ذكرها في الأحاديث دون غيرها ولا يخفى ان مجرد ذكرها لا ينفي اجزاء واختلف قول مالك في الاجزاء وأما الأفضل عند فالكبش مثل الأضحية كما تقدم والجمهور على اجزاء البقر والغنم‏.‏ ويدل عليه ما عند الطبراني وأبي الشيخ من حديث أنس مرفوعا بلفظ: "‏يعق عنه من الأبل والبقر والغنم" ونص أحمد على أنها تشترط بدنة أو بقرة كاملة‏.‏ وذكر الرافعي أنه يجوز اشتراك سبعة في الأبل والبقر كما في الأضحية ولعل من جوز اشتراك عشرة هناك يجوز هنا‏.‏ الثاني هل يشترط فيها ما يشترط في الأضحية وفيه وجهان للشافعية‏.‏ وقد استدل بإطلاق الشاتين على عدم الأشتراط وهو الحق لكن لا لهذا الإطلاق بل لعدم ورود ما يدل ههنا على تلك الشروط والعيوب المذكورة في الأضحية وهي أحكام شرعية لا تثبت بدون دليل‏.‏ وقال المهدي في البحر مسألة الامام يحيى ويجزيء عنها ما يجزئ أضحية بدنة أو بقرة شاة وسنها وصفتها والجامع التقرب باراقة الدم انتهى ولا يخفى أنه يلزم علىمقتضى هذا القياس ان تثبت أحكام الأضحية في كل دم متقرب به ودماء الولائم كلها مندوبة عند المستدل بذلك القياس والمندوب في كل دم متقرب به ودماء الولائم كلها مندوبة عند المستدل بذلك القياس والمندوب متقرب به فيلزم ان يعتبر فيها أحكام الأضحية بل روى عن الشافعي في أحد قوليه ان وليمة العرس واجبة‏.‏ وذهب أهل الظاهر إلى وجوب كثير من الولائم ولا أعرف قائلا يقول بأنه يشترط في ذبائح شيء من هذه الولائم ما يشترط في الأضحية فقد استلزم هذا القياس ما لم يقل به أحد وما استلزم الباطل باطل الثالث‏.‏ في مبدأ وقت ذبح العقيقة وقد اختلف أصحاب مالك في ذلك فقيل وقتها الضحايا وقد تقدم الخلاف فيه هل هو من بعد الفجر أو من طلوع الشمس أو من وقت الضحى أو غير ذلك‏.‏ وقيل أنها تجيء في الليل‏.‏ وقيل لا على حسب الخلاف السابق في الأضحية وقيل يجزئ في كل وقت وهو الظاهر لما عرفت من عدم الليل على انه يعتبر فيها ما يعتبر في الأضحية‏.‏

باب ما جاء في الفرع والعتيرة ونسخهما
1 - عن مخنف بن سليم قال: "‏كنا وقوفا مع النبي صلى اللّه عليه وآله وسلم بعرفات فسمعه يقول يا أيها الناس على كل أهل بيت في كل عام أضحية

ص -139- وعتيرة هل تدرون ما العتيرة هي التي تسمونها الرجبية‏"‏‏.‏ رواه أحمد وابن ماجه والترمذي‏.‏ وقال هذا حديث حسن غريب‏.‏
2 - وعن أبي رزين العقيلي أنه: "‏قال يا رسول اللّه ان كنا نذبح في رجب ذبائح فنأكل منا ونطعم من جاءنا فقال له لا بأس بذلك‏"‏‏.‏
3 - وعن الحرث بن عمرو: "‏أنه لقى رسول اللّه صلى اللّه عليه وآله وسلم في حجة الوداع قال فقال رجل يا رسول اللّه الفرائع والعتائر فقال "من شاء فرع ومن شاء لم يفرع ومن شاء عتر ومن شاء لم يعتر في الغنم أضحية‏"‏‏.‏ رواهما أحمد والنسائي‏.‏
4 - وعن نبيشة الهذلى قال: "‏قال رجل يا رسول اللّه انا كنا نعتر عتيرة في الجاهلية في رجب فما تأمرنا قال "اذبحوا للّه في أي شهر كان وبروا اللّه عز وجل وأطعموا قال فقال رجل آخر يا رسول اللّه انا كنا نفرع فرعا في الجاهلية فما تأمرنا قال فقال رسول اللّه صلى اللّه عليه وآله وسلم "في كل سائمة من الغنم فرع تغذوه غنمك حتى إذا استحمل ذبحته فتصدقت بلحمه على ابن السبيل فان ذلك هو خير‏"‏‏.‏ رواه الخمسة إلا الترمذي‏.‏
حديث مخنف أخرجه أيضا أبو داود والنسائي وفي إسناده أبو رملة واسمه عامر‏.‏ قال الخطابي هو مجهول والحديث ضعيف المخرج‏.‏ وقال أبو بكر المعافري حديث مخنف بن سليم ضعيف لا يحتج به‏.‏ وحديث أبي زرين العقيلي أخرجه أيضا البيهقي وأبو داود وصححه ابن حبان بلفظ: "‏أنه قال يا رسول اللّه صلى اللّه عليه وآله وسلم انا كنا نذبح في الجاهلية ذبائح في رجب فنأكل منها ونطعم فقال رسول اللّه صلى اللّه عليه وآله وسلم لا بأس بذلك" وحديث الحرث بن عمرو أخرجه أيضا البيهقي والحاكم وصححاه‏.‏ وحديث نبيشة صححه ابن المنذر وقال النووي أسانيده صححه ـ وفي الباب ـ عن عائشة عند أبي داود والحاكم والبيهقي قال النووي بإسناده صحيح قال: "‏أمرنا رسول اللّه صلى اللّه عليه وآله وسلم بالفرعة من كل خمسين واحدة" وفي رواية: "‏من كل خمسين شاة شاة" وعن عمرو بن شعيب عن أبيه عن جده عند أبي داود قال: "‏سئل النبي صلى اللّه عليه وآله وسلم عن الفرع فقال الفرع حق وأن تتركون حتى يكون بكرا أو ابن مخاض أو ابن لبون فتعطيه أرملة أو تحمل عليه في سبيل اللّه خير من أن تذبحه فيلزق بحمه بوبره وتكفأ إناءك وتوله ناقتك" يعني ان ذبحه يذهب لبن الناقة ويفجعها قوله: "‏في كل عام أضحية" هذا من جملة الأدلة التي تمسك بها من قال بوجوب الأضحية وقد تقدم الكلام على ذلك‏.‏ قوله: "‏وعتيرة" بفتح العين المهملة وكسر الفوقية

ص -140- وسكون التحتية بعدها راء وهي ذبيحة كانوا يذبحونها في العشر الأول من رجب ويسمونها الرجبية كما وقع في الحديث المذكور‏.‏
قال النووي اتفق العلماء على تفسير العتيرة بهذا قوله‏: "‏الفرائع" جمع فرع بفتح الفاء والراء ثم عين مهملة ويقال فيه الفرعة بالهاء هو أول نتاج البهيمة كانوا يذبحونه ولا يملكونه رجاء البركة في الأم وكثرة نسلها هكذا فسره أكثر أهل اللغة وجماعة من أهل العلم منهم الشافعي وأصحابه وقيل هو أول النتاج للأبل وهكذا جاء تفسيره في البخاري ومسلم وسنن أبي داود والترمذي وقالوا كانا يذبحونه لآلهتهم فالقول الأول باعتبار أو نتاج الدابة على انقرادها والثاني باعتبار نتاج الجميع وان لم يكن أول ماتنتجه أمه وقيل هو أول النتاج لمن بلغت ابله مائة يذبحونه‏.‏ قال شمر قال أبو مالك كان الرجل إذا بلغت ابله مائة قدم بكر افنحره لصنمه ويسمونه فرعا‏.‏
قوله‏: "‏حتى إذا استحمل" في رواية لأبي داود عن نصر بن علي استحمل للحجيج أي إذا قدر الفرع على ان يحمله من أراد الحج تصدقت بلحمه على ابن السبيل وأحاديث الباب تدل على بعضها على وجوب العتيرة والفرع وهو حديث مخنف وحديث نبيشة وحديث عائشة وحديث عمرو ابن شعيب‏.‏ وبعضها يدل على مجرد الجواز من غير وجوب وهو حديث الحرث بن عمرو وأبي رزين فيكون هذان الحديثان كالقرينة الصارفة للأحاديث المقتضية للوجوب إلى الندب؛ وقد اختلف في الجمع بين الأحاديث المذكورة والأحاديث الآتي القاضية بالمنع من الفرع والعتيرة فقيل إنه يجمع بينها بحمل هذا الأحاديث على الندب وحمل الأحاديث الآتية على عدم الوجوب ذكر ذلك جماعة منهم الشافعي والبيهقي وغيرهما فيكون المراد بقوله لا فرع ولاعتيرة أي لافرع واجب ولا عتيرة واجبة وهذا لا بد منه مع عدم العلم بالتاريخ لان المصير إلى الترجيح مع امكان الجمع لا يجوز كما تقرر في موضعه‏.‏ وقد ذهب جماعة من أهل العلم إلى ان هذه الأاحاديث منسوخة بالأحاديث الآتية وادعة القاضي عياض ان جماهير العلماء عن ذلك ولكنه لا يجوز الجزم به الا بعد ثبوت أنها متأخرة ولم يثبت‏.‏
5 - وعن أبي هريرة رضي اللّه عنه قال‏: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم "لا فرع ولاعتيرة والفرع أول النتاج كان ينتج لهم فيذبحونه والعتيرة في رجب‏"‏‏.‏ متفق عليه‏.‏ وفي لفظ: "‏لاعتيرة في الاسلام ولافرع" رواه أحمد‏.‏ وفي لفظ: "‏انه نهى عن الفرع والعتيرة" وراه أحمد والنسائي‏.‏
6 - وعن ابن عمر رضي اللّه عنه: "‏أن النبي صلى اللّه عليه وآله وسلم قال لا فرع ولا عتيرة‏"‏‏.‏ رواه أحمد‏.‏
حديث ابن عمر رضي اللّه عنه متنه متن حديث أبي هريرة المتفق عليه شاهد لصحته ولم يذكره في مجمع الزوائد بل ذكر حديث ابن عمر الآخران النبي صلى اللّه عليه وآله وسلم قال في العتيرة هي حق

ص -141- وفي بعض نسخ المتن رواه ابن ماجه مكان قوله رواه أحمد‏.‏ قوله: "‏لا فرع ولاعتيرة" قد تقرر ان النكرة الواقعة في سياق النفي تعم فيشعر ذلك بنفي كل فرع وكل عتيرة والخبر محذوف وقد تقرر في الأصول ان المقتضى لا عموم له فيقدر واحد وهو الصقها بالمقام وقد تقدم ان المحذوف هو لفظ واجب وواجبة ولكن إنما حسن المصير إلى أن المحذوف هو ذلك الحرص على الجمع بين الأحاديث ولولا ذلك لكان المناسب تقدير ثابت في الاسلام أو مشروع أو حلال كما يرشد إلى ذلك التصريح بالنهي في الرواية الأخرى‏.‏
وقد استدل بحديثي الباب من قال بأن الفرع والعتيرة منسوخان وهم من تقدم ذكره وقد عرفت ان النسخ لا يتم إلا بعد معرفة تأخر تاريخ ما قيل إنه ناسخ فأعدل الأقوال الجمع بين الأحاديث بما سلف ولا يعكر على ذلك رواية النهي لأن معنى النهي الحقيقي وان كان هو التحريم لكن إذا وجدت قرينة أخرجته عن ذلك ويمكن أن يجعل النهي موجها إلى ما كانوا يذبحونه لاصنامهم فيكون على حقيقته ويكون غير متناول لما ذبح من الفرع والعتيرة لغير ذلك مما فيه وجه قربة‏.‏ وقد قيل إن المراد بالنفي المذكور نفي مساواتهما للاضحية في الثواب أو تأكد الاستحباب وقد استدل الشافعي بما روى عنه صلى اللّه عليه وآله وسلم أنه قال: "‏اذبحوا للّه في أي شهر كان" كما تقدم في حديث نبيشة على مشروعية الذبح في كل شهر ان أمكن قال في سنن حرملة أنها ان تيسرت كل شهر كان حسنا‏.‏
وإلى هنا انتهى النصف الأول من نيل الأوطار شرح منتقي الأخبار بمعونة العزيز الغفار وصلى اللّه على نبيه المختار وآله الأخيار‏.‏ بك اللّهم أستعين على نيل الأوطار من أسرار منتقي الأخبار متوسلا إليك بنبيك المختار قال المصنف رحمه اللّه تعالى‏.‏

ص -142- كتاب البيوع1
أبواب ما يجوز بيعه وما لا يجوز
باب ما جاء في بيع النجاسة وآلة المعصية وما لا نفع فيه
1 - عن جابر: "‏أنه سمع رسول اللّه صلى اللّه عليه وآله وسلم يقول "إن اللّه حرم بيع الخمر والميتة والخنزير والأصنام فقيل يا رسول اللّه أرأيت شحوم الميتة فإنه يطلى به السف ويدهن بها الجلود ويستصبح بها الناس فقال هو حرام ثم قال رسول اللّه صلى اللّه عليه وآله وسلم عند ذلك

ـــــــــــــــــــــــــــــــــــــــــــــــ
1- أي هذا الكتاب في ذكر الأحاديث التي يستنط منها أحكام البيوع‏.‏ ولما فرغ من بيان العبادات المقصود منها التحصيل الأخروى شرع في بيان المعاملات المقصود منها التحصيل الدنيوي‏.‏ فقدم العبادات لاهتمامها ثم ثنى بالمعاملات لأنها ضرورية‏.‏ وأخر النكاح لأن شهوته متأخرة عن الأكل والشرب ونحوهما‏.‏ وأخر الجنايات والمخاصمات لأن وقوع ذلك في الغالب إنما هو بعد الفراغ من شهوتي البطن والفرج‏.‏ وصدر الصنف المبحث بلفظ كتاب لأنه مشتمل على أبواب كثيرة في أنواع البيوع‏.‏ وجمع البيوع وإن كان مصدرا لاختلاف أنواعه‏.‏ فالمطلق إن كان ببيع بالثمن كالثوب بالدراهم‏.‏
والمقايضة بالياء التحتية إن كان عينا بعين كالثوب

قاتل اللّه اليهود إن اللّه لما حرم شحومها جملوه ثم باعوه فأكلوا ثمنه". رواه الجماعة‏.‏
2 - وعن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم قال "لعن اللّه اليهود حرمت عليهم الشحوم فباعوها وأكلوا أثمانها وإن اللّه إذا حرم على قوم أكل شيء حرم عليهم ثمنه‏"‏‏.‏ رواه أحمد وأبو داود وهو حجة في تحريم بيع الدهن النجس‏.‏
حديث ابن عباس في التنفير عنها وأما تحريم بيعها على أهل الذمة فمبني على الخلاف في خطاب الكافر بالفروع‏.‏
قوله‏: "‏والميتة" بفتح الميم وهي مازالت عنها الحياة لا بذكاة شرعة‏.‏ ونقل ابن المنذر أيضا الإجماع على تحريم بيع الميتة والظاهر أنه تحريم بيعها بجميع اجزائها قيل ويستثنى من ذلك السمك والجراد ومالا تحله الحياة‏.‏
قوله‏: "‏والخنزير"‏ فيه دليل على تحريم بيعه بجميع أجزائه وقد حكى صاحب الفتح الإجماع على ذلك‏.‏ وحكى ابن المنذر عن الأوزاعي وأبي يوسف وبعض المالكية الترخيص في القليل من شعره والعلة في تحريم بيعه وبيع الميتة هي النجاسة عند جمهور العلماء فيتعدى ذلك إلى كل نجاسة ولكن المشهور عن مالك طهارة الخنزير‏.‏
قوله‏: "‏والأصنام"‏ جمع صنم قال الجوهري هو الوثن وقال غيره الوثن ما له جثة والصنم ما كان مصورا فبينهما على هذا عموم وخصوص من وجه ومادة اجتماعهما إذا كان الوثن مصورا

ـــــــــــــــــــــــــــــــــــــــــــــــ
بالعبد‏.‏ والسلم إن كان بيع الدين بالعين والصرف إن كان بيع الثمن بالثمن‏.‏ والمرابحة إن كان بالثمن مع زيادة‏.‏ والتولية إن لن يكن مع زيادة‏.‏ والوضعية إن كان بالنقصان واللازم إن كان تاما وغير اللازم إن كان بالخيار‏.‏ والصحيح والباطل والفاسد والمكروه‏.‏ وللبيع تفسير لغة وشرعا وركن وشرط ومحل وحكم وحكمة‏.‏ أما معناه لغة فمطلق المبادلة وهو ضد الشراء ويطلق البيع على الشراء أيضا فلفظ البيع والشراء يطلق كل منهما على ما يطلق عليه الآخر فهما من الألفاظ المشتركة بين المعاني المتضادة وشرعا هو مبادلة مال بمال على سبيل التراضي‏.‏ وأما ركنه فإيجاب وقبول‏.‏ وأما شرطه فاهلية المتعاقدين‏.‏ وأما محله فهو المال‏.‏ وأما حكمه فهو ثبوت الملك للمشتري في المبيع وللبائع في الثمن إذا كان تاما وعند الاجازة إذا كان موقوفا‏.‏ وأما حكمته على ما ذكره الحافظ في الفتح إن حاجة الانسان تتعلق بما في يد صاحبه غالبا وصاحبه قد لا يبذله ففي شرعية البيع وسيلة إلى بلوغ الغرض من غير حرج اه اقول قد ذكر العلماء للبيع حكما كثيرة منا اتساع أمور المعاش والبقاء‏.‏ ومنا اطفاء نار المنازعات والنهب والسرق والخيانات والحيل المكروهة‏.‏ ومنها بقاء نظام المعاش وبقاء العالم لان المحتاج يميل إلى ما في يد غيره فبغير المعاملة يفضي إلى التقاتل والتنازع وفناء العالم واختلال نظام المعاش وغير ذلك ومشروعيته ثابتة بالكتاب والسنة والإجماع‏:‏ واللّه أعلم.

ص -143- والعلة في تحريم بيعها عدم المنفعة المباحة فإن كان ينتفع بها بعد الكسر جاز بيعها عند البعض ومنعه الأكثر‏.‏
قوله‏: "‏أرأيت شحوم الميتة‏"‏ إلخ أي فهل بيعها لما ذكر من المنافع فإنها مقتضية لصحة البيع كذا في الفتح‏.‏
قوله‏: "‏ويسصبح بها الناس‏"‏ الاستصباح استفعال من المصباح وهو السراج الذي يشتعل منه الضوء‏.‏
قوله: "‏لا هو حرام الأكثر على أن الضمير راجع إلى البيع وجعله بعض العلماء راجعا إلى الانتفاع فقال يحرم الأنتفاع بها وهو قول أكثر العلماء فلا ينتفع من الميتة بشيء إلا ما خصه دليل كالجلد المدبوغ والظاهر أن مرجع الضمير البيع لأنه المذكور صريحا والكلام فيه ‏ ـ ‏من قال ان الضمير يرجع إلى البيع يقول بجواز الانتفاع بالنجس مطلقا ويحرم بيعه ويستدل أيضا بالإجماع على جواز اطعام الميتة الكلاب‏:‏ وإذا كان التحريم للبيع جاز الانتفاع بشحوم الميتة والأدهان المتنجسة في كل شيء غير أكل الآدمي ودهن بدنه فيحرمان كحرمة أكل الميتة والترطب بالنجاسة‏.‏ وإلى هذا ذهب الشافعي ونقله القاضي عياض عن مالك وأكثر أصحابه وأبي حنيفة وأصحابه والليث‏.‏ واللّه أعلم‏.‏ ـ‏ ويؤيد ذلك قوله في آخر الحديث: "‏فباعوها‏"‏ وتحريم الانتفاع يؤخذ من دليل آخر كحديث: "‏لاتنتفعوا من الميتة بشيء‏"‏ وقد تقدم والمعنى لا تظنوا إن هذه المنافع مقتضية لجواز بيع الميتة فإن بيعها حرام‏.‏ قوله: "‏جملوه‏"‏ بفتح الجيم والميم أي أذابوه يقال جملة إذا أذابه والجميل الشحم المذاب‏.‏ وفي رواية للبخاري: "‏جملوها ثم باعوها‏"‏ وحديث ابن عباس فيه دليل على ابطال الحيل والوسائل إلى المحرم وإن كان ما حرمه اللّه على العباد فبيعه حرام لتحريم ثمنه فلا يخرج من هذه الكلية إلا ما خصة دليل والتنصيص على تحريم بيع الميتة في حديث الباب مخصص لعموم مفهوم قوله صلى اللّه عليه وآله وسلم: "‏إنما حرم من الميتة أكلها"‏ وقد تقدم‏:‏ وقوله: "‏لعن اللّه اليهود‏"‏ زاد في سنن أبي داود ثلاثا‏.‏
3 - وعن أبي حنيفة: "‏أنه اشترى حجاما فأمر فكسرت محاجمه وقال إن رسول اللّه صلى اللّه عليه وآله وسلم حرم ثمن الدم وثمن الكلب وكسب البغي ولعن الواشمة والمستوشمة وآكل الربا وموكله ولعن المصورين‏"‏‏.‏ متفق عليه‏.‏
4 - وعن أبي مسعود عقبة بن عمرو قال: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن ثمن الكلب ومهر البغي وحوان الكاهن‏"‏‏.‏ رواه الجماعة‏.‏
5 - وعن ابن عباس قال: "‏نهى النبي صلى اللّه عليه وآله وسلم عن ثمن الكلب وقال "إن جاء يطلب ثمن الكلب فاملأ كفه ترابا‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
6 - وعن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن ثمن الكلب والسنور‏"‏‏.‏ رواه أحمد ومسلم وأبو داود‏.‏
حديث ابن عباس سكت عنه أبو داود والمنذري والحافظ في التلخيص ورجاله ثقات لأن أبا داود رواه من طريق عبيد اللّه بن عمرو الواقي وهو من رجال الجماعة عن عبد الكريم بن مالك الجزري وهو كذلك عن قيس بن حبتر بفتح الحاء المهملة واسكان الموحدة وفتح الفوقية وهو

ص -144- من ثقات التابعين كم قال ابن حبان‏.‏ وحديث جابر هو في مسلم بلفظ: "‏سألت جابرا عن ثمن الكلب والسنور فقال زجر النبي صلى اللّه عليه وآله وسلم عن ذلك‏" ‏ وقد أخرجه أبو داود والترمذي والنسائي وابن ماجه بلفظ: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن ثمن الهر‏"‏ وقال الترمذي غريب وقال النسائي هذا حديث منكر اه وفي إسناده عمر بن زيد الصنعاني قال ابن حبان يتفرد بالمناكير عن المشاهير حتى خرج عن حد الأحتجاج به‏.‏ وقال الخطابي قد تكلم بعض العلماء في إسناد هذا الحديث وزعم أنه غير ثابت عن النبي صلى اللّه عليه وآله وسلم‏.‏ وقال ابن عبد البر حديث بيع السنور لا يثبت رفعه‏.‏ وقال النووي الحديث صحيح رواه مسلم وغيره انتهى‏.‏ ولم يخرجه مسلم من طريق عمر بن زيد المذكور بل رواه من حديث معقل بن عبد اللّه الجزري عن أبي الزبير قال: "‏سألت جابرا‏"‏ وقد أخرج الحديث أيضا أبو داود والترمذي من طريق أخرى ليس فيها عمر ابن زيد الصنعاني باللفظ الذي ذكره المصنف ولكن في إسناده اضطراب كما قال الترمذي قوله‏: "‏حرم ثمن الدم‏"‏ اختلف في المراد به فقيل أجرة الحجامة فيكون دليلا لمن قال بأنها غير حلال وسيأتي الكلام على ذلك في باب ما جاء في كسب الحجام من أبواب الأجارة‏.‏ وقيل المراد به ثمن الدم نفسه فيدل على تحريم بيعه وهو حرام اجماعا كم في الفتح‏.‏ قوله: "‏وثمن الكلب‏"‏ فيه دليل على تحريم بيع الكلب ‏ـ ‏أقول ما ذكره الشارح من أن قوله في الحديث: "‏وثمن الكلب‏"‏ يدل على تحريم بيعه إنما هو باللزوم لا بالنص لأن الحديث دل على تحريم ثمن الكلب بالنص وعلى تحريم بيعه باللزوم أفهم ‏ـ.‏
وظاهره عدم الفرق بين العلم وغيره سواء كان مما يجوز اقتناؤه أو مما لا يجوز وإليه ذهب الجمهور‏.‏ وقال أبو حنيفة يجوز وقال عطاء والنخعي يجوز بيع كلب الصيد دون غيره‏.‏
ويدل عليه ما أخرجه النسائي من حديث جابر قال: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن ثمن الكلب إلاكلب صيد: "‏قال في الفتح ورجال إسناده ثقات إلا أنه طعن في صحته وأخرج نحوه الترمذي من حديث أبي هريرة لكن من رواية أبي المهزم وهو ضعيف فينبغي حمل المطلق على المقيد ويكون المحرم بيع ما عدا كلب الصيد ان صلح المقيد للاحتجاج به وقد اختلفوا أيضا هل تجب القيمة على متلفه فمن قال بتحريم بيعه قال بعدم الوجوب ومن قال بجوازه قال بالوجوب ومن فصل في البيع فصل في لزوم القيمة وروى عن مالك أنه لا يجوم بيعه وتجب القيمة وروى عنه أن بيعه مكروه فقط‏.‏
قوله‏: "‏وكسب البغي‏"‏ في الرواية الثانية ومهر البغي ‏ـ ‏وسمي مهرا مجازا وفي حكمه تفاصيل ترجع إلى كيفية أخذه والذي اختاره العلامة ابن القيم رحمه اللّه تعالى أنه في جميع كيفياته يجب التصدق به ولا يرد إلى الدافع لأنه دفعه باختياره في مقابل عوض ولا يمكن صاحب العوض استرجاعه فهو كسب خبيث يجب التصدق به ولا يعان صاحب المعصية بحصول غرضه ورجوع ماله إليه‏:‏ واللّه أعلم ـ‏‏.‏
والمراد ما تأخذه الزانية على الزنا وهو مجمع على تحريمه والبغي بفتح الموحدة وكسر المعجمة تشديد التحتانية‏.‏
وأصل البغي الطلب غير أنه أكثر ما يستعمل في الفساد واستدل به على أن الأمة إذا أكرهت على الزنا فلا مهرها وفي وجه للشافعية يجب للسيد الحكم‏.‏ قوله: "‏ولعن الواشمة والمستوشمة‏"‏ سيأتي الكلام على هذا في باب ما يكرهه من تزين النساء من كتاب الوليمة إن شاء اللّه‏.‏ قوله: "‏وآكل الربا وموكله يأتي إن شاء اللّه الكلام على هذا في باب التشديد في الربا من أبواب الربا قوله: "‏ولعن المصورين"‏ فيه أن المصور من أشد المحرمات لأن اللعن لا يكون إلا على ما هو كذلك وقد تقدم ما يحرم من التصوير ومالا يحرم في أبواب اللباس‏.‏
قوله‏: "‏وحلوان الكاهن‏"‏ الحلوان بضم الحاء المهملة ومصدر حلوته إذا أعطيته‏.‏ قال في الفتح وأصله من الحلاوة شبه بالشي الحلو من حيث أنه يؤخذ سهلا بلا كلفة ولا مشقة الحلوان أيضا الرشوة

ص -145- والحلوان أيضا ما يأخذه الرجل من مهر ابنته لنفسه‏.‏ والكاهن قال الخطابي هو الذي يدعى مطالعة علم الغيب ويخبر الناس عن الكوائن قال في الفتح حلوان الكاهن حرام بالإجماع لما فيه من أخذ العوض على أمر باطل وفي معناه التنجيم والضرب بالحصى وغير ذلك مما يتعاناه العرافون من استطلاع الغيب‏.‏ قوله: "‏فاملأ كفه ترابا‏"‏ كناية عن منعه من الثمن كما يقال للطالب الخائب لم يحصل في كفه غير التراب وقيل المراد التراب خاصة حملا للتحديث على ظاهره وهذا جمود لا ينبغي التعويل عليه ومثله حمل من حمل حديث: "‏احثوا التراب في وجوه المداحين‏"‏ على معناه الحقيقي‏.‏ قوله: "‏والسنور‏"‏ بكسر السين المهملة وفتح النون المشددة وسكون الواو بعدها راء وهو الهر وفيه دليل على تحريم بيع الهروبه قال أبو هريرة ومجاهد وجابر وابن زيد حكى ذلك عنهم ابن المنذر وحكاه المنذري أيضا عن طاوس وذهب الجمهور إلى جواز بيعه وأجابوا عن هذا الحديث بما تقدم من تضعيفه وقد عرفت دفع ذلك وقيل إنه يحمل النهي على كراهة التنزيه وأن بيعه ليس من مكارم الأخلاق ولامن المروآت ولا يخفى أن هذا إخراج للنهي عن معناه الحقيقي بلا مقتض‏.‏

باب النهي عن بيع فضل الماء
1 - عن إباس بن عبد: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع فضل الماء‏"‏‏.‏ رواه الخمسة إلا ابن ماجه وصححه الترمذي‏.‏
2 - وعن جابر عن النبي صلى اللّه عليه وآله وسلم مثله‏.‏ رواه أحمد وابن ماجه‏.‏
حديث إباس قال القشيري هو على شرط الشيخين وحديث جابر هو صحيح ـ ‏وقد ذهب إلى هذا العموم العلامة ابن القيم في زاد المعاد وقال إنه يجوز دخول الأرض المملوكة لاخذ الماء والكلأ لأن له حقا في ذلك ولا يمنعه استعمال ملك الغير وقال أنه نص أحمد على جواز الرعي في أرض غير مباحة للراعي‏.‏ قال الصنعاني في سبل السلام وإلى مثله ذهب المنصور باللّه والإمام يحيى في الحطب والحشيش‏.‏ واللّه أعلم‏ -‏ مسلم ولفظه لفظ حديث إباس وكذا أخرجه النسائي‏.‏ والحديثان يدلان على تحريم بيع فضل الماء وهو الفاضل عن كفاية صاحبه والظاهر أنه لافرق بين الماء الكائن في أرض مباحة أو في أرض مملوكة وسواء كان للشرب أو لغيره وسواء كان لحاجة الماشية أو الزرع وسواء كان في فلاة أو في غيرها وقال القرطبي ظاهر هذا اللفظ النهي عن نفس بيع الماء الفاضل الذي يشرب فإنه السابق إلى الفهم وقال النووي وحاكيا عن أصحاب الشافعي أنه يجب بذل الماء في الفلاة بشروط‏.‏ أحدها أن لا يكون ماء أخر يستغنى به‏.‏
الثاني أن يكون البذل لحاجة الماشية لا لسقي الزرع‏.‏
الثالث أن لا يكون مالكه محتاجا إليه ويؤيد ما ذكرنا من دلالة الحديثين على المنع من بيع الماء على العموم حديث أبي هريرة عند الشيخين مرفوعا بلفظ: "‏لا يمنع فضل الماء ليمنع به فضل الكلأ‏" وذكره صاحب جامع الأصول بلفظ: "‏لا يباع فضل الماء"‏ وهو لفظ مسلم وسيأتي هذا الحديث وما في معناه في باب النهي عن منع فضل الماء من كتاب إحياء الموات ويؤيد المنع من البيع أيضا أحاديث: "‏الناس شركاء في ثلاث في الماء والكلأ والنار‏" وستأتي في باب: "‏الناس

ص -146- شركاء في ثلاث‏" من كتاب إحياء الموات أيضا وقد حمل الماء المذكور في حديثي الباب على ماء الفحل وهو مع كونه خلاف الظاهر مردود بما في حديث جابر الذي أشار إليه المصنف فإنه في صحيح مسلم بلفظ: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع فضل الماء وعن منع ضراب الفحل وقد خصص من عموم حديثي المنع من البيع للماء ما كان منه محرزا في الآنية فإنه يجوز بيعه قياسا على جواز بيع الحطب إذا أحرزه الحاطب لحديث الذي أمره صلى اللّه عليه وآله وسلم بالاحتطاب ليستغني به عن المسألة وهو متفق عليه من حديث أبي هريرة وقد تقدم في الزكاة وهذا القياس بعد تسليم صحته إنما يصح على مذهب من جوز التخصيص بالقياس والخلاف في ذلك معروف في الأصول ولكنه يشكل على النهي عن بيع الماء على الأطلاق ما ثبت في الحديث الصحيح من أن عثمان اشترى نصف بئر رومة من اليهودي وسبلها للمسلمين بعد أن سمع النبي صلى اللّه عليه وآله وسلم يقول: "‏من يشتري بئر رومة فيوسع بها على المسلمين وله الجنة وكان اليهودي يبيع ماءها‏"‏ الحديث فإنه كما يدل على جواز بيع البئر نفسها وكذلك العين بالقياس عليها يدل على جواز بيع الماء لتقريره صلى اللّه عليه وآله وسلم لليهودي على البيع ويجاب بأن هذا كان في صدر الإسلام وكانت شوكة اليهود في ذلك الوقت قوية والنبي صلى اللّه عليه وآله وسلم صالحهم في مبادئ الأمر على ما كانوا ثم استقرت الأحكام وشرع لامته تحريم بيع الماء فلا يعارضه ذلك التقرير وأيضا الماء هنا دخل تبعا لبيع البئر ولا نزاع في جواز ذلك‏.‏

باب النهي عن ثمن عسب الفحل
1 - عن ابن عمر قال: "‏نهى النبي صلى اللّه عليه وآله وسلم عن ثمن عسب الفحل‏"‏‏.‏ رواه أحمد والبخاري والنسائي وأبو داود‏.‏
2 - عن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع ضراب الفحل‏"‏‏.‏ رواه مسلم والنسائي‏.‏
3 - وعن أنس: "‏أن رجلا من كلاب سأل النبي صلى اللّه عليه وآله وسلم عن عسب الفحل فنهاه فقال يا رسول اللّه أنا نطرق الفحل فنكرم فرخص له في الكرامة‏"‏‏.‏ رواه الترمذي وقال حديث حسن غريب‏.‏
وفي الباب عن أنس غير حديث الباب عند الشافعي وعن علي عليه السلام عند الحاكم في علوم الحديث وابن حبان والبزار وعن البراء عند الطبراني وعن ابن عباس عند أيضا قوله‏: "‏عسب الفحل"‏ بفتح العين المهملة وإسكان السين المهملة أيضا وفي آخره موحدة ويقال له العسيب أيضا والفحل الذكر من كل حيوان فرسا كان أوجملا أو تيسا أو غير ذلك‏.‏ وقد روى النسائي من حديث أبي هريرة نهى عن عسيب التيس واختلف فيه فقيل هو ماء الفحل وقيل أجرة الجماع ويؤيد الأول حديث جابر المذكور في الباب‏.‏
وأحاديث الباب تدل على أن بيع ماء

ص -147- الفحل واجارته حرام لأنه غير متقوم ولامعلوم ولا مقدور على تسليمه وإليه ذهب الجمهور وفي وجه للشافعية والحنابلة وبه قال الحسن وابن سيرين وهو مروي عن مالك أنها تجوز إجارة الفحل للضراب مدة معلومة وأحاديث الباب ترد عليهم لأنها صادقة على الأجارة قال صاحب الأفعال أعسب الرجل عسبا اكترى منه فحلا ينزيه ولا يصح القياس على تلقيح النخل لأن ماء الفحل صاحبه عاجز عن تسليمه بخلاف التلقيح قال في الفتح وأما عارية ذلك فلا خلاف في جوازه‏.‏
قوله: "‏فرخص له في الكرامة‏"‏ فيه دليل أن المعير إذا أهدى إليه المستعير هدية بغير شرط حلت له وقد ورد الترغيب في اطراق الفحل‏.‏ أخرج ابن حبان في صحيحه من حديث أبي كبشة مرفوعا: "‏من اطرق فرسا فاعقب كان له كاجر سبعين فرسا‏"‏‏.‏

باب النهي عن بيوع الغرر
1 - عن أبي هريرة: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع الحصاة وعن بيع الغرر‏"‏‏.‏ رواه الجماعة إلا البخاري‏.‏
2 - وعن ابن مسعود: "‏أن النبي صلى اللّه عليه وآله وسلم قال "لا تشتروا السمك في الماء فإنه غرر‏"‏‏.‏ رواه أحمد‏.‏ 3 - وعن ابن عمر قال: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن حبل الحبلة‏"‏‏.‏ رواه أحمد ومسلم والترمذي‏.‏ وفي رواية: "‏نهى عن بيع حبل الحبلة وحبل الحبلة أن تنتج الناقة ما في بطنها ثم تحمل التي نتجت‏"‏‏.‏ رواه أبو داود وفي لفظ: "‏كان أهل الجاهلية يبتاعون لحوم الجزور إلى حبل الحبلة وحبل الحبلة أن تنتج الناقة ما في بطنها ثم يحمل التي نتجت فنهاهم صلى اللّه عليه وآله وسلم عن ذلك‏"‏ متفق عليه‏.‏ وفي لفظ: "‏كانوا يبتاعون الجزور إلى حبل الحبلة فنهاهم صلى اللّه عليه وآله وسلم عنه"‏ رواه البخاري‏.‏
حديث ابن مسعود في إسناده يزيد بن أبي زياد عن المسيب بن رافع عن ابن مسعود قال البيهقي فيه إرسال بين المسيب وعبد اللّه والصحيح وقفه وقال الدارقطني في العلل اختلف فيه والموقوف أصح وكذلك قال الخطيب وابن الجوزي وقد روى أبو بكر ابن أبي عاصم عن عمران بن حصين حديثا مرفوعا وفيه النهي عن بيع السمك في الماء فهو شاهد لهذا‏.‏
قوله‏: "‏نهى عن بيع الحصاة‏"‏ اختلف في تفسيره فقيل وهو أن يقول بعتك من هذا الأثواب ما وقعت عليه هذه الحصاة ويرمي الحصاة أو من هذه الأرض ما انتهت إليه في الرمي وقيل هو أن يشرط الخيار إلى أن يرمي الحصاة وقيل هو أن يجعل نفس الرمي بيعا ويؤيده ما أخرجه البزار من طريق حفص بن

ص -148- عاصم عنه أنه قال يعني إذا قذف الحصاة فقد وجب البيع‏.‏
قوله‏: "‏وعن بيع الغرر‏"‏ بفتح المعجمة وبراءين مهملتين وقد ثبت النهي عنه في أحاديث‏.‏ منها المذكور في الباب‏.‏ ومنها عن ابن عمر عند أحمد وابن حبان‏.‏ ومنها عن ابن عباس عند ابن ماجه‏.‏ ومنها عن سهل بن سعد الطبراني ومن جملة بيع الغرر بيع السمك في الماء كما في حديث ابن مسعود ومن جملته بيع الطير في الهواء وهو مجمع على ذلك والمعدوم والمجهول والآبق وكل ما دخل فيه الغرر بوجه من الوجوه‏.‏
قال النووي النهي عن بيع الغرر أصل من أصول الشرع يدخل تحته مسائل كثيرة جدا ويستثنى من بيع الغرر أمران‏.‏ أحدهما ما يدخل في المبيع تبعا بحيث لو أفرد لم يصح بيعه‏.‏ والثاني ما يتسامح بمثله أما لحقارته أو للمشقة في تمييزه أو تعيينه ومن جملة ما يدخل تحت هذين الأمرين بيع أساس البناء واللبن في ضرع الدابة والحمل في بطنها والقطن الحشو في الجبة‏.‏
قوله‏: "‏حبل الحبلة"‏ الحبل بفتح الحاء المهملة والباء وغلط عياض من سكن الباء وهو مصدر حبلت تحبل والحبلة بفتحهما أيضا جمع حابل مثل ظلمة وظالم وكتبة وكاتب والهاء فيه للمبالغة وقيل هو مصدرسمي به الحيوان والأحاديث المذكورة في الباب تقضي البيع لأن النهي يستلزم ذلك كما تقرر في الأصول‏.‏ واختلف في تفسير حبل الحبلة فمنهم من فسره بما وقع في الرواية من تفسير ابن عمر كما جزم به ابن عبد البر‏.‏ وقال الإسماعيلي والخطيب هو من كلام نافع ولا منافاة بين الروايتين ومن جملة الذاهبين إلى هذا التفسير مالك والشافعي وغيرهما وهو أن يبيع لحم الحزور بثمن مؤجل إلى أن يلد ولد الناقة وقيل إلى أن يحمل ولد الناقة ولا يشترط وضع الحمل وبه جزم أبو أسحق في التنبيه وتمسك بالتفسيرين المذكورين في الباب فإنه ليس فيهما ذكران يلد الولد ولكنه وقع في رواية متفق عليها بلفظ: "‏كان الرجل يبتاع إلى أن تنتج الناقة ثم تنتج التي في بطنها وهو صريح في اعتبار ان يلد الولد ومشتمل على زيادة فيرجح‏.‏ وقال أحمد وإسحاق وابن حبيب المالكي والترمذي وأكثر أهل اللغة منهمه أبو عبيدة وأبو عبيد هو بيع ولد الناقة الحامل في الحال فتكون علة النهي على القول الأول جهالة الأجل وعلى القول الثاني بيع الغرر لكونه معدوما ومجهولا وغير مقدور على تسليمه ويرجح الأول قوله في حديث الباب: "‏لحوم الجزور‏"‏ وكذلك قوله: "‏يبتاعون الجزور‏"‏ قال ابن التين محصل الخلاف هل المراد البيع إلى أجل أو بيع الحبين وعلى الأول هل المراد بالأجل ولادة الأم أم ولادة ولدها وعلى الثاني هل المراد بيع الجنين الأول أو جنين الجنين فصارت أربعة أقوال كذا في الفتح‏.‏
قوله‏: "‏أن تنتج‏"‏ بضم أوله وسكون ثانيه وفتح ثالثه والفاعل الناقة قال في الفتح وهذا الفعل وقع في لغة العرب على صيغة الفعل المسند إلى المفعول قوله‏: "‏الجزور‏"‏ بفتح الجيم وضم الزاي وهو البعير ذكرا كان أو أنثى‏.‏
4 - وعن شهربن حوشب عن أبي سعيد قال: "‏نهى النبي صلى اللّه عليه وآله وسلم عن شراء ما في بطون الأنعام حتى تضع وعن بيع ما في ضروعها إلا

ص -149- بكيل وعن شراء العبد وهو آبق وعن شراء المغانم حتى تقسم وعن شراء الصدقات حتى تقبض وعن ضربة الغائص‏"‏‏.‏ رواه أحمد وابن ماجه وللترمذي منه شراء المغانم وقال غريب‏.‏
5 - وعن ابن عباس قال: "‏نهى النبي صلى اللّه عليه وآله وسلم عن بيع المغانم حتى تقسم‏"‏‏.‏ رواه النسائي‏.‏
6 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم مثله ‏.‏ رواه أحمد وأبو داود‏.‏
7 - وعن ابن عباس قال: "‏نهى النبي صلى اللّه عليه وآله وسلم أن يباع ثمر حتى يطعم أو صوف على ظهر أو لبن في ضرع أو سمن في لبن‏"‏‏.‏ رواه الدارقطني‏.‏
حديث أبي سعيد أخرجه أيضا البزار والدارقطني وقد ضعف الحافظ إسناده وشهربن حوشب فيه مقال تقدم وقد حسن الترمذي ما أخرجه منه ويشهد لأكثر الأطراف التي اشتمل عليها أحاديث أخر منها أحاديث النهي عن بيع الغرر وما ورد في النهي عن بيع الملاقيح والمضامين وما ورد في حبل الحبلة على أحد التفسيرين وحديث أبي هريرة في إسناد أبي داود رجل مجهول وحديث ابن عباس الآخر أخرجه أيضا البيهقي وفي إسناده عمر بن فروخ قال البيهقي تفرد به وليس بالقوي انتهى‏.‏ ولكنه قد وثقه ابن معين وغيره وقد رواه عن وكيع مرسلا أبو داود في المراسيل وابن أبي شيبة في مصنفه قال ووقفه غيره على ابن عباس وهو المحفوظ‏.‏ وأخرجه ايضا أبو داود من طريق أبي إسحاق عن عكرمة والشافعي من وجه آخر عن ابن عباس والطبراني في الأوسط من طريق عمر المذكور وقال لا يروي عن النبي صلى اللّه عليه وآله وسلم إلا بهذا الإسناد وفي الباب عن عمران بن حصين مرفوعا عند أبي بكر بن أبي عاصم بلفظ: "‏نهى عن بيع ما في ضروع الماشية قبل أن تحلب وعن الجنين في بطون الأنعام وعن بيع السمك في الماء وعن المضامين والملاقيح وحبل الحبلة وعن بيع الغرر‏"‏ قوله: "‏عن شراء ما في بطون الأنعام‏"‏ فيه دليل على أنه لا يصح شراء الحمل وهو مجمع عليه والعلة الغرر وعدم القدرة على التسليم قوله‏: "‏وعن بيع ما في ضروعها‏"‏ هو أيضا مجمع على عدم صحة بيعه قبل انفصاله لما فيه من الغرر والجهالة الا أن يبيعه منه كيلا نحو أن يقول بعت منك صاعا من حليب بقرتي فإن الحديث يدل على جوازه لارتفاع الغرر والجهالة‏.‏
قوله‏: "‏وعن شراء العبد الآبق‏"‏ فيه دليل على أنه لا يصح بيعه وقد ذهب إلى ذلك الهادي والشافعي‏.‏ وقال أبو حنيفة وأصحابه والمؤيد باللّه وأبو طالب أنه يصح موقوفا على التسليم واستدلوا بعموم قوله تعالى ‏: {وَأَحَلَّ اللَّهُ الْبَيْعَ‏}‏ وهو من التمسك بالعام في مقابلة ما هو أخص منه مطلقا وعلة النهي عدم القدرة على التسليم إن كانت عين العبد الآبق معلومة ولا فجموع الجهالة والغرر وعدم القدرة على التسليم‏.‏
قوله‏: "‏وشراء المغانم‏"‏ مقتضى النهي عدم صحة بيعها قبل القسمة لأنه لا ملك على ماهو الاظهر

ص -150- من قول الشافعي وغيره لاحد من الغانمين قبلها فيكون ذلك من أكل أموال الناس بالباطل‏.‏
قوله‏: "‏وعن شراء الصدقات‏"‏ فيه دليل على أنه لا يجوز للمتصدق عليه بيع الصدقة قبل قبضها لأنه لا يملكها الا به وقد خصص من هذا العموم المصدق فقيل يجوز له بيع الصدقات قبل قبضها وهو غير مقبول إلا بدليل يخص هذا العموم وجعل التخلية إليه بمنزلة القبض دعوى مجردة وعلى تسليم قيامها القبض فلا فرق بينه وبين غيره‏.‏
قوله‏: "‏وعن ضربة الغائص‏"‏ المراد بذلك أن يقول من يعتاد الغوص في البحر لغيره ما أخرجته في هذه الغوصة فهو لك بكذا من الثمن فإن هذا لا يصح لما فيه من الغرر والجهالة‏.‏
قوله‏: "‏نهى النبي صلى اللّه عليه وآله وسلم أن يباع ثمر حتى يطعم"‏ سيأتي الكلام على هذا في باب النهي عن بيع قبل بدو صلاحه قوله‏: "‏أو صوف على ظهر‏"‏ فيه دليل على عدم صحة بيع الصوف ما دام على ظهر الحيوان وإلى ذلك ذهب العترة والفقهاء والعلة الجهالة والتأدية إلى الشجار في موضع القطع قوله‏: "‏أو سمن في لبن‏"‏ يعني لما فيه من الجهالة والغرر‏.‏
8 - وعن أبي سعيد قال: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن الملامسة والنابذة في البيع والملامسة لمس الرجل ثوب الآخر بيده بالليل أو بالنهار ولا يقلبه والمنابذة أن ينبذ الرجل إلى الرجل بثوبه وينبذ الآخر بثوبه ويكون ذلك بيعهما من غير نظر ولا تراض‏"‏‏.‏ متفق عليه‏.‏
9 - وعن أنس قال: "‏نهى النبي صلى اللّه عليه وآله وسلم عن المحالفة والمخاضرة والمنابذة والملامسة والمزابنة‏"‏‏.‏ رواه البخاري‏.‏
قوله: "‏عن الملامسة والمنابذة‏"‏ هما مفسران بما ذكر في الحديث ذكر البخاري ذلك في اللباس عن الزهري وقد فسر ابان الملامسة أن يمس الثوب ولا ينظر إليه والمنابذة أن يطرح الرجل ثوبه بالبيع إلى الرجل قبل أن يقلبه وينظر إليه وهو كالتفسير الأول‏.‏ قال في الفتح ولأبي عوانة عن يونس أن يتبايع القوم السلع لا ينظرون إليها ولا يخبرون عنها أو يتنابذ القوم السلع كذلك فهذا من أبواب القمار وفي رواية لابن ماجه من طريق سفيان عن الزهري المنابذة أن يقول الق إلى مامعك والقي إليك ما معي والنسائي من حديث أبي هريرة الملامسة أن يقول الرجل للرجل ابيعك ثوبي بثوبك ولا ينظر احدمنها إلى ثوب الآخر ولكن يلمسه لمسا‏.‏ والمنابذة أن يقول انبذ ما معي وتنبذ ما معك فيشتري كل واحد منهما من الآخر ولا يدري كم مع الآخر‏.‏ وروى أحمد عن معمر أنه فسر المنابذة بأن يقول إذا نبذت هذا الثوب فقد وجب البيع‏.‏ والملامسة أن يلمس بيده ولا ينشره ولا يقلبه إذا مسه وجب البيع‏.‏ ولمسلم عن أبي هريرة الملامسة أن يلمس كل واحد منهما ثوب صاحبه بغير تأمل‏.‏ والمنابذة أن ينبذ كل واحد منهما ثوبه إلى الآخر لم ينظر واحد منهما إلى ثوب صاحبه‏.‏ قال الحافظ وهذا التفسير الذي في حديث أبي

ص -151- هريرة أقعد بلفظ الملامسة والمنابذة لأنها مفاعلة فتستدعي وجود الفعل من الجانبين قال واختلف العلماء في تفسير الملامسة على ثلاث صور هي أوجه للشافعية أصحها أن يأتي بثوب مطوى أو في ظلمة فيلمسه المستام فيقول له صاحب الثوب بعتكه بكذا بشرط أن يقوم لمسك مقام نظرك ولا خيار لك إذا رأيته وهذا موافق للتفسير الذي في الأحاديث‏.‏ الثاني أن يجعلا نفس اللمس بيعا بغير صيغة زائدة‏.‏ الثالث أن يجعلا اللمس شرطا في قطع خيار المجلس والبيع على التأويلات كلها باطل‏.‏ ثم قال واختلفوا في المنابذة على ثلاثة أقوال وهي ثلاثة أوجه للشافعية أصحها أن يجعلا نفس النبذ بيعا كما تقدم في الملامسة وهو الموافق للتفسير المذكور في الأحاديث والثاني أن يجعلا النبذ بيعا بغير صيغة‏.‏
والثالث أن يجعلا النبذ قاطعا للخيار هكذا في الفتح‏.‏ والعلة في النهي عن الملامسة والمنابذة الغرر والجهالة وابطال خيار المجلس وحديث أنس يأتي الكلام علي ما اشتمل عليه من المحاقلة والمزابنة في باب النهي عن بيع الثمر قبل بدو صلاحه وأما المخاضرة المذكورة فيه فهي بالخاء والضاد المعجمتين وهي بيع الثمرة خضراء قبل بدو صلاحها وسيأتي الخلاف في ذلك‏.

باب النهي عن الاستثناء في البيع الا أن يكون معلوما
1 - عن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن المحاقلة والمزابنة والثنيا الا ان تعلم‏"‏‏.‏ رواه النسائي والترمذي وصححه‏.‏
الحديث أخرجه مسلم بلفظ: "‏نهى عن الثنيا‏"‏ وأخرجه أيضا بزيادة: "إلا أن تعلم‏"‏ النسائي وابن حبان في صحيحه وغلط ابن الجوزي فزعم ان هذا الحديث متفق عليه وليس الأمر كذلك فإن البخاري لم يذكر في كتابه الثنيا وهو يدل على تحريم الحاقلة والمزابنة وسيأتي الكلام عليهما شيئا والثنيا بضم المثلثة وسكون النون المراد بها الاستثناء في البيع نحو أن يبيع الرجل شيئا ويستثنى بعضه فإن كان الذي استثناه معلوما نحو أن يستثني واحدة من الأشجار أو منزلا من المنازل أو موضعا معلوما من الأرض صح بالاتفاق وإن كان مجهولا نحو أن يستثني شيئا غير معلوم لم يصح البيع وقد قيل أنه يجوز أن يستثني مجهول العين إذا ضرب لاختياره مدة معلومة لانه بذلك صار كالمعلوم وبه قالت الهادوية وقال الشافعي لا يصح لما في الجهالة حال البيع من الغرر وهو الظاهر لدخول هذه الصورة تحت عموم الحديث واخراجها يحتاج إلى دليل ومجرد كون مدة الاختيار معلومة وإن صار به على بصيرة في التعيين بعد ذلك لكنه لم يصر به على بصيرة حال العقد وهو المعتبر والحكمة في النهي عن استثناء المجهول ما يتضمنه من الغرر مع الجهالة‏.‏

باب بيعتين في بيعة
1 - عن أبي هريرة قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم "من باع بيعين في بيعة فله أو كسهما أو الربا‏"‏‏.‏ رواه أبو داود‏.‏ وفي لفظ: "‏نهى النبي

ص -152- صلى اللّه عليه وآله وسلم عن بيعتين في بيعة‏"‏ رواه أحمد والنسائي والترمذي وصححه‏.‏
2 - وعن سماك عن عبد الرحمن بن عبد اللّه بن مسعود عن أبيه قال: "‏نهى النبي صلى اللّه عليه وآله وسلم عن صفقتين في صفقة قال سماك هو الرجل يبيع البيع فيقول هو بنسا بكذا وهو ينقد بكذا وكذا‏"‏‏.‏ رواه أحمد‏.‏
حديث أبي هريرة باللفظ الأول في إسناده محمد بن عمرو بن علقمة وقد تكلم فيه غير واحد قال المنذري والمشهور عنه من رواية الدراوردي ومحمد بن عبد اللّه الأنصاري أنه صلى اللّه عليه وآله وسلم: "‏نهى عن بيعتين في بيعة‏"‏ انتهى وهو باللفظ الثاني عند من ذكره المصنف وأخرجه أيضا الشافعي ومالك في بلاغاته وحديث ابن مسعود أورده الحافظ في التلخيص وسكت عنه‏.‏ وقال في مجمع الزوائد رجال أحمد ثقات وأخرجه أيضا البزار والطبراني في الكبير والأوسط وفي الباب عن ابن عمر عند الدارقطني وابن عبد البر قوله: "‏من باع بيعتين‏"‏ فسره سماك بما رواه الصنف عن أحمد عنه وقد وافقه على مثل ذلك الشافعي فقال بان يقول بعتك بألف نقدا أو ألفين إلى سنة فخذ أيهما شئت أنت وشئت أنا ونقل أن الرفعة عن القاضي إن المسألة مفروضة على أنه قبل على الأبهام اما لو قال قبلت بألف نقدا أو بألفين بالنسيئة صح ذلك‏.‏ وقد فسر ذلك الشافعي بتفسير آخر فقال هو أن يقول بعتك ذا العبد بألف على أن تبيعني دارك كذا أي إذا وجب لك عندي وجب لي عندك وهذا يصلح تفسير الرواية الأخرى من حديث أبي هريرة لا للأولى فإن قوله فله أوكسهما يدل على أنه باع الشيء الواجد بيعتين بيعة بأقل وبيعة بأكثر‏.‏ وقيل في تفسير ذلك هو أن يسلفه دينارا في قفيز حنطة إلى شهر فلما حل الأجل وطالبه بالحنطة قال بعني القفيز الذي لك على إلى شهرين بقفيزين فصار ذلك بيعتين في بيعة لأن البيع الثاني قد دخل على الأول فيرد إليه أوكسهما وهو الأول كذا في شرح السنن لابن رسلان‏.‏
قوله: "‏فله أوكسهما‏"‏ أي انقصهما قال الخطابي لا أعلم أحدا قال بظاهر الحديث وصحح البيع باوكس الثمنين إلا ما حكى عن الأوزاعي وهو مذهب فاسد انتهى‏.‏ ولا يخفى إن ماقاله هو ظاهر الحديث لأن الحكم له بالاوكس يستلزم صحة البيع به قوله‏: "‏أو الربا‏"‏ يعني أو يكون قد دخل هو وصاحبه في الربا المحرم إذا لم يأخذ الأوكس بل أخذ الأكثر وذلك ظاهر في التفسير الذي ذكره ابن رسلان وأما في التفسير الذي ذكره أحمد عن سماك وذكره الشافعي ففيه متمسك لمن قال يحرم بيع الشيء بأكثر من سعر يومه لاجل النساء وقد ذهب إلى ذلك زين العابدين بن علي بن الحسين والناصر والمنصور باللّه والهادوية والامام يحيى‏.‏ وقالت الشافعية والحنفية وزيد بن علي والمؤيد باللّه والجمهور إنه يجوز لعموم الأدلة القاضية بجوازه وهو الظاهر لان ذلك المتمسك هو الرواية الأولى من حديث أبي هريرة وقد عرفت ما في راويها من المقال ومع ذلك فالمشهور عنه اللفظ الذي رواه غيره وهو النهي عن بيعتين في بيعة ولا حجة فيه على المطلوب ولو سلمنا أن تلك الرواية التي تفرد بها ذلك

ص -153- الراوي صالحة للاحتجاج لكان احتمالها لتفسير خارج عن محل النزاع كما سلف عن ابن رسلان قادحا في الاستدلال بها على المتنازع فيه على أن غاية ما فيها الدلالة على المنع من البيع إذا وقع على هذه الصورة وهي أن يقول نقدا بكذا ونسيئة كذا الا إذا قال من أول الأمر نسيئة بكذا فقط وكان أكثر من سعر يومه مع أن المتمسكين بهذه الرواية يمنعون من هذه الصورة ولا يدل الحديث على ذلك فالدليل أخص من الدعوى وقد جمعنا رسالة في هذه المسألة وسميناها شفاء الغلل في حكم زيادة الثمن لمجرد الأجل وحققناها تحقيقا لم نسبق إليه والعلة في تحريم بعتين في بيعة عدم استقرار الثمن في صورة بيع الشيء الواحد بثمنين والتعليق بالشرط المستقبل في صورة بيع هذا على أن يبيع منه ذاك ولزوم الربا في صورة القفيز الحنطة قوله‏: "‏أو صفقتين في صفقة‏"‏ أي بيعتين في بيعة‏.‏

باب النهي عن بيع العربون
1 - عن عمرو بن شعيب عن أبيه عن جده قال: "‏نهى النبي صلى اللّه عليه وآله وسلم عن بيع العربان‏"‏‏.‏ رواه أحمد والنسائي وأبو دواد وهو لمالك في الموطأ‏.‏
الحديث منقطع لانه من رواية مالك أنه بلغه عن عمرو بن شعيب ولم يدركه فبينهما راو لم يسم وسماه ابن ماجه فقال عن مالك عن عبد اللّه بن عامر الأسلمي وعبد اللّه لا يحتج بحديثه وفي إسناده ابن ماجه هذا أيضا حبيب كاتب الإمام مالك وهو ضعيف لا يحتج به‏.‏ وقد قيل أن الرجل الذي لم يسم هو ابن هليعة ذكر ذلك ابن عدي وهو أيضا ضعيف‏.‏ ورواه الدارقطني‏.‏ والخطيب عن مالك عن عمرو ابن الحرث عن عمرو بن شعيب وفي إسنادهما الهيثم ابن اليمان وقد ضعفه الأزدي وقال أبو حاتم صدوق ورواه موصولا من غير طريق مالك وأخرجه عبد الرزاق في مصنفه عن زيد بن أسلم أنه سئل رسول اللّه صلى اللّه عليه وآله وسلم عن العربان في البيع فأحله‏"‏ وهو مرسل وفي إسناده إبراهيم بن أبي يحيى وهو ضعيف قوله‏: "‏العربان‏"‏ بضم العين المهملة وإسكان الراء ثم موحدة مخففة ويقال فيه عربون بضم العين والياء ويقال بالهمزة مكان العين‏.‏ قال أبو داود قال مالك وذلك فيما نرى واللّه أعلم أن يشتري الرجل العبد أو يتكار الدابة ثم يقول أعطيك دينارا على أني أن تركت السلعة و الكراء فما أعطيتك لك انتهى‏.‏ وبمثل ذلك فسره عبد الرزاق عن زيد بن أسلم والمراد أنه إذا لم يختر السلعة أو اكترى الدابة كان الدينار أو نحوه للمالك بغير شيء وإن اختارهما أعطاه بقية القيمة أو الكراء وحديث الباب يدل على تحريم البيع مع العربان وبه قال الجمهور وخالف في ذلك أحمد فأجازه وروى نحوه عن عمر وابنه‏.‏ ويدل على ذلك حديث زيد بن أسلم المتقدم وفيه المقال المذكور والأولى ما ذهب إليه الجمهور لأن حديث عمر بن شعيب قد ورد من طرق يقوي بعضها بعضا ولأنه يتضمن الحظر وهو أرجح من الإباحة كما تقرر في

ص -154- الأصول‏.‏ والعلة في النهي عنه اشتماله على شرطين فاسدين‏.‏ أحدهما شرط كون ما دفعه إليه يكون مجانا إن اختار ترك السلعة‏.‏ والثاني شرط الرد على البائع إذا لم يقع منه الرضا بالبيع‏.‏

باب تحريم بيع العصير ممن يتخذه خمرا وكل بيع أعان على معصية
1 - عن أنس: "‏لعن رسول اللّه صلى اللّه عليه وآله وسلم في الخمر عشرة عاصرها ومعتصرها وشاربها وحامله والمحمول إليها وساقيها وبائعها وآكل ثمنها والمشتري لها والمشتراة له‏"‏‏.‏ رواه الترمذي وابن ماجة‏.‏
2 - وعن ابن عمر قال‏: "‏لعنت الخمرة على عشرة وجوه لعنت الخمرة بعينها وشاربها وساقيها وبائعها ومبتاعها وعاصرها ومعتصرها وحاملها والمحموله إليه وآكل ثمنها‏"‏‏.‏ رواه أحمد وابن ماجة وأبو داود بنحوه ولكنه لم يذكر وآكل ثمنها ولم يقل عشرة‏.‏
الحديث الأول قال الحافظ في التلخيص ورواته ثقات والحديث الثاني في إسناده عبد الرحمن بن عبد اللّه الغافقي أمير الأندلس قال يحيى لا أعرفه وقال قوم هو معروف وصححه ابن السكن ـ وفي الباب ـ عن أبي هريرة عند أبي داود وعن ابن عباس عند ابن حبان وعن ابن مسعود عند الحاكم وعن بريدة عند الطبراني في الأوسط من طريق محمد بن أحمد بن أبي خيثمة بلفظ: "‏من حبس العنب أيام القطف حتى يبيعه من يهودي أو نصراني أو ممن يتخذه خمرا فقد نقحم النار على بصيرة‏"‏ حسنه الحافظ في بلوغ المرام‏.‏ وأخرجه البيهقي بزيادة: "‏أو ممن يعلم أن يتخذه خمرا‏"‏ وقد استدل المصنف رحمه اللّه بحديثي الباب على تحريم بيع العصير ممن يتخذه خمرا وتحريم كل بيع أعان على معصية قياسا على ذلك وليس في حديثي الباب تعرض لتحريم بيع العنب ونحوه ممن يتخذه خمرا لأن المراد بلعن بائعها وآكل ثمنها بائع الخمر وآكل ثمن الخمر وكذلك بقية الضمائر المذكورة هي للخمر ولو مجازا كما في عاصرها ومعتصرها فإنه يؤل المعصور إلى الخمر والذي يدل على مراد المصنف حديث بريدة الذي ذكرناه لترتيب الوعيد الشديد على من باع العنب إلى من يتخذه خمرا ولكن قوله حبس وقوله أو ممن يعلم أن يتخذه خمرا يدلان على اعتبار القصد والتعمد للبيع لمن يتخذه خمرا ولا خلاف في التحريم مع ذلك وأما مع عدمه فذهب جماعة من أهل العلم إلى جوازه منهم الهادوية مع الكراهة ما لم يعلم أنه يتخذه لذلك ولكن الظاهر أن البيع من اليهودي والنصراني لا يجوز لأنه مظنة لجعل الخمر خمرا ويؤيد المنع مع من البيع مع ظن استعمال المبيع في معصية أما ما أخرجه الترمذي وقال غريب من حديث أبي أمامة أن رسول اللّه صلى اللّه عليه وآله وسلم قال: "‏ولا تبيعوا القينات المغنيات ولا تشتروهن ولا تعلموهن ولا خير في تجارة فيهن وثمنهن حرام ‏"‏‏.‏

ص -155- باب النهي عن بيع ما لا يملكه ليمض فيشتريه ويسلمه
1 - عن حكيم بن حزام قال: "‏قلت يا رسول اللّه صلى اللّه عليه وآله وسلم ياتيني الرجل فيسألني عن البيع ليس عندي ما أبيعه منه ثم أبتاعه من السوق فقال لا تبع ما ليس عندك‏"‏‏.‏ رواه الخمسة‏.‏
الحديث أخرجه أيضا ابن حبان في صحيحه وقال الترمذي حسن صحيح وقد روى من غير وجه عن حكيم انتهى‏.‏ وفي بعض طرقه عبد اللّه بن عصمة زعم عبد الحق أنه ضعيف جدا ولم يتعقبه ابن القطان بل نقل عن ابن حزم أنه مجهول‏.‏ قال الحافظ وهو جرح مردود وقد روى عنه ذلك ثلاثة كما في التلخيص وقد احتج به النسائي ـ وفي الباب ـ عن عمرو بن شعيب عن أبيه عن جده عند أبي داود والترمذي وصححه والنسائي وابن ماجه قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم "لا يحل سلف وبيع ولا شرطان في بيع ولا ربح مالم يضمن ولا بيع ماليس عندك‏"‏‏.‏
قوله‏: "‏ما ليس عندك‏"‏ أي ماليس في ملكك وقدرتك والظاهر أنه يصدق على العبد المغصوب الذي لا يقدر لى انتزاعه ممن هو في يده وفي الآبق الذي لا يعرف مكانه والطير المنفلت الذي لا يعتاد رجوعه ويدل على ذلك معنى عند لغة قال الرضى أنها تستعمل في الحاضر القريب وما هو في حوزتك وإن كان بعيدا انتهى‏.‏ فيخرج عن هذا ما كان غائبا خارجا عن الملك أو داخلا عن الحوزو وظاهره أنه يقال لما كان حاضرا وإن كان خارجا عن الملك‏.‏ فمعنى قوله صلى اللّه عليه وآله وسلم: "‏لا تبع ماليس عندك‏"‏ أي ماليس حاضرا عندك ولا غائبا في ملكك وتحت حوزتك‏.‏ قال البغوي النهي في هذا الحديث عن بيوع الأعيان التي لا يملكها أما بيع شيء موصوف في ذمته فيجوز فيه السلم بشروطه فلو باع شيئا موصوفا في ذمته عام الوجود عند المحل المشروط في البيع جاز وإن لم يكن البيع موجودا في ملكه حالة العقد كالسلم قال وفي معنى بيع ما ليس عنده في الفساد بيع الطير المنفلت الذي لا يعتاد رجوعه إلى محله فإن اعتاد الطائر أن يعود ليلا لم يصح أيضا عند الأكثر إلا النحل فإن الأصح فيه الصحة كما قال النووي في زيادات الروضة وظاهر النهي تحريم مالم يكن في ملك الأنسان ولا داخلا تحت مقدرته وقد استثنى من ذلك فتكون أدلة جوازه مخصصة لهذا العموم وكذلك إذا كان المبيع في ذمة المشتري إذ هو كالحاضر المقبوض‏.‏

باب من باع سلعة من رجل ثم من آخر
1 - عن سمرة عن النبي صلى اللّه عليه وآله وسلم قال: "‏أيما إمرأة زوجها وليان فهي للأول منهما وأيما رجل باع بيعا من رجلين فهو للأول منهما‏"‏‏.‏ رواه الخمسة إلا ابن ماجه لم يذكر فيه فصل النكاح وهو يدل بعمومه على فساد بيع البائع المبيع وإن كان في مدة الخيار‏.‏

ص -156- الحديث هو من رواية الحسن عن سمرة وفي سماعه منه خلاف قد تقدم وقد حسنه الترمذي وصححه أبو زرعة وأبو حاتم والحاكم‏.‏ قال الحافظ وصحته متوقفة على ثبوت سماع الحسن من سمرة ورجاله ثقات ورواه الشافعي وأحمد والنسائي من طريق قتادة عن الحسن عن عقبة بن عامر قال الترمذي الحسن عن سمرة في هذا أصح قوله‏: "‏فهي للأول منها‏"‏ فيه دليل أن المرأة إذا عقد لها ولين لزوجين كانت لمن عقد له أول الوليين من الزوجين وبه قال الجمهور وسواء كان دخل بها الثاني أم لا وخالف في ذلك مالك وطاوس والزهري‏.‏ وروى عن عمر فقالوا أنها تكون للثاني إذا كان قد دخل بها لأن الدخول أقوى والخلاف في تفاصيل هذه المسألة بين المفرعين طويل‏.‏
قوله‏: "‏وأيما رجحل باع‏"‏ الخ فيه دليل أن من باع شيئا من رجل ثم باعه من آخر لم يكن للبيع الآخر حكم بل هو باطل لأنه باع غير ما يملك إذ قد صار في ملك المشتري الأول ولا فرق بين أن يكون البيع الثاني وقع في مدة الخيار أو بعد أنقراضها الأن المبيع قد خرج عن ملكة بمجرد البيع‏.‏

باب النهي عن بيع الدين بالدين وجوازه بالعين ممن هو عليه
1 - عن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع الكالئ بالكالئ‏"‏‏.‏ رواه الدارقطني‏.‏
2 - وعن ابن عمر قال: "‏أتيت النبي صلى اللّه عليه وآله وسلم فقلت إني أبيع الإبل بالبقيع فأبيع بالدنانير وآخذ الدراهم وأبيع بالدراهم ووآخذ الدنانير فقال لا بأس أن تأخذ بسعر يومها ما لم تفترقا وبينكما شيء‏"‏‏.‏
رواه الخمسة‏.‏ وفي لفظ بعضهم: "‏أبيع بالدنانير وآخذ مكانها الورق وأبيع بالورق وآخذ مكانها الدنانير‏"‏ وفيه دليل على جواز التصرف في الثمن قبل قبضه وإن كان في مدة الخيار وعلى أن خيار الشرط لا يدخل الصرف‏.‏
الحديث الأول صححه الحاكم على شرط مسلم وتعقب بأنه تفرد به موسى بن عبيدة الربذي كما قال الدارقطني وابن عدي‏.‏ وقد قال فيه أحمد لا تحل الرواية عنه عندي ولا أعرف هذا الحديث عن غيره وقال ليس في هذا أيضا حديث يصح ولكن إجماع الناس على أنه لا يجوز بيع دين بدين وقال الشافعي أهل الحديث يوهنون هذا الحديث اهـ‏.‏ ويؤيده ما أخرجه الطبراني عن رافع بن خديج: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع كالئ دين بدين‏"‏ ولكن في إسناده موسى المذكور فلا يصلح شاهدا والحديث الثاني صححه الحاكم وأخرجه ابن حبان والبيهقي وقال الترمذي لا نعرفه مرفوعا إلا من حديث سماك بن حرب وذكر أنه روى عن ابن عمر موقوفا واخرجه النسائي موقوفا عليه ايضا قال البيهقي والحديث تفرد برفعه سماك بن حرب وقال شعبة

ص -157- رفعه لنا سماك وأنا أفرقه‏.‏
قوله‏: "‏الكالئ بالكالئ‏"‏ هو مهموز قال الحاكم عن أبي الوليد حسان هو بيع النسيئة كذا نقله أبو عبيد في الغريب وكذا نقله الدارقطني عن أهل اللغة وروى البيهقي عن نافع قال هو بيع الدين بالدين‏.‏ وفيه دليل على عدم جواز بيع الدين بالدين وهو إجماع كما حكاه أحمد في كلامه السابق وكذا لا يجوز بيع كل معدوم بمعدوم‏.‏
قوله‏: "‏بالبقيع‏"‏ قال الحافظ بالباء الموحدة كما وقع عند البيهقي في بقيع الغرقد‏.‏ قال النووي ولم يكن إذ ذاك قد كثرت فيه القبور‏.‏ وقال ابن باطيش لم أر من ضبطه والظاهر أنه بالنون حكى ذلك عنه في التلخيص وابن رسلان في شرح السنن قوله‏: "‏لا بأس‏"‏ فيه دليل على جواز الاستبدال عن الثمن الذي في الذمة بغيره وظاهره إنهما غير حاضرين جميعا بل الحاضر أحدهما وهو غير اللازم فيدل على أن ما في الذمة كالحاضر قوله‏: "‏مالم تفترقا وبينكما شيء‏"‏ فيه دليل على أن جواز الاستبدال مقيد بالتقابض في المجلس لان الذهب والفضة مالان ربويان فلا يجوز بيع أحدهما بالآخر الا بشرط وقوع التقابض في المجلس وهو محكى عن عمر وابنه عبد اللّه رضي اللّه عنهما والحسن والحكم وطاوس والزهري ومالك والشافعي وأبي حنيفة‏.‏ والثوري والأوزاعي وأحمد وغيرهم وروى عن ابن مسعود وابن عباس وسعيد بن المسيب وهو أحد قولي الشافعي أنه كروه أي الاستبدال المذكور والحديث يرد عليهم: "‏واختلف‏"‏ الأولون فمنهم من قال يشترط أن يكون بسعر يومها كما وقع في الحديث وهو مذهب أحمد وقال أبو حنيفة والشافعي أنه يجوز بسعر يومها وأغلى وأرخص وهو خلاف ما في الحديث من قوله: "‏بسعر يومها‏"‏ وهو أخص من حديث: "‏إذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يدا بيد‏"‏ فيبني العام على الخاص‏.‏

باب نهي المشتري عن بيع ما اشتراه قبل قبضه
1 - عن جابر قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم "إذا ابتعت طعاما فلا تبعه حتى تستوفيه‏"‏‏.‏
رواه أحمد ومسلم‏.‏
2 - وعن أبي هريرة قال: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يشتري الطعام ثم يباع حتى يستوفي‏"‏‏.‏ رواه أحمد ومسلم‏.‏ ولمسلم: "‏أن النبي صلى اللّه عليه وآله وسلم قال "من اشترى طعاما فلا يبيعه حتى يكتاله‏"‏‏.‏
3 - وعن حكيم بن حزام قال: "‏قلت يا رسول اللّه أني أشتري بيوعا فما يحل لي منها وما يحرم على قال "إذا اشتريت شيئا فلا تبعه حتى تقبضه‏"‏‏.‏ رواه أحمد‏.‏
4 - وعن زيد بن ثابت: "‏أن النبي صلى اللّه عليه وآله وسلم نهى أن تباع السلع حيث تبتاع حتى يحوزها التجار إلى رحالهم‏"‏‏.‏ رواه أبو داود والدارقطني‏.‏

ص -158- 5 - وعن ابن عمر قال: "‏كانوا يتبايعون الطعام حزافا با على السوق فنهاهم رسول اللّه صلى اللّه عليه وآله وسلم أن يبيعوه حتى ينقلوه‏"‏‏.‏ رواه الجماعة إلا الترمذي وابن ماجه وفي لفظ في الصحيحين: "‏حتى يحولوه‏"‏ للجماعة إلا الترمذي: "‏من ابتاع طعاما فلا يبعه حتى يقبضه‏"‏ ولأحمد: "‏من اشترى طعاما بكيل أو وزن فلا يبعه حتى يقبضه‏"‏ ولأبي داود والنسائي: "‏نهى أن يبيع أحد طعاما اشتراه بكيل حتى يستوفيه‏"‏‏.‏
6 - وعن ابن عباس: "‏أن النبي صلى اللّه عليه وآله وسلم قال "من ابتاع طعاما فلا يبعه حتى يستوفيه قال ابن عباس ولا أحسب كل شيء إلا مثله‏"‏‏.‏ رواه الجماعة إلا الترمذي وفي لفظ في الصحيحين: "‏من ابتاع طعاما فلا يبعه حتى يكتاله‏"‏‏.‏
حديث حكيم بن حزام أخرجه أيضا الطبراني في الكبير وفي إسناده العلاء ابن خالد الواسطي وثقه ابن حبان وضعفه موسى بن إسماعيل وقد أخرج النسائي بعضه وهو طرف من حديثه المتقدم في باب النهي عن بيع مالا يملكه‏.‏ وحديث زيد بن ثابت أخرجه أيضا الحاكم وصححه وابن حبان وصححه أيضا قوله‏: "‏إذا ابتعت طعاما‏"‏ وكذا قوله في الحديث الثاني: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم‏"‏ الخ وكذا قوله‏: "‏من اشترى طعاما‏"‏ وكذلك بقية ما فيه التصريح بمطلق الطعام في حديث الباب في جميعها دليل على أنه لا يجوز لمن اشترى طعاما أن يبيعه حتى يقبضه من غير فرق بين الجزاف وغيره وإلى هذا ذهب الجمهور وروى عن عثمان التبى أنه يجزم بيع كل شيء قبل قبضه والأحاديث ترد عليه فإن النهي يقتضي التحريم بحقيقته ويدل على الفساد المرادف للبطلان كما تقرر في الأصول وحكى في الفتح عن مالك في المشهور عنه الفرق بين الجزاف وغيره فأجاز بيع الجزاف قبل قبضه وبه قال الأوزاعي وإسحاق واحتجوا بان الجزاف يرى فيكفي فيه التخلية والاستيفاء إنما يكون في مكيل أو موزون‏.‏ وقد روى أحمد من حديث ابن عمر مرفوعا: "‏من اشترى طعاما بكيل أو وزن فلا يبعه حتى يقبضه‏"‏ رواه أبو داود والنسائي بلفظ: "‏نهى أن يبيع أحد طعاما اشتراه بكيل حتى يستوفيه‏"‏ كما ذكره المصنف والدارقطني من حديث جابر: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع الطعام حتى يجري فيه الصاعان صاع البائع وصاع المشتري‏"‏ ونحوه للبزار من حديث أبي هريرة قال في الفتح بإسناد حسن قالوا وفي ذلك دليل على أن القبض إنما سيكون شرطا في المكيل والموزون دون الجزاف واستدل الجمهور بإطلاق أحاديث الباب وبنص حديث ابن عمر فإنهم صرح فيه بأنهم كانوا يبتاعون جزافا الحديث‏.‏ ويدل لما قالوا حديث حكيم بن جزام المذكور لأنه يعم كل مبيع ويجاب عن حديث ابن عمر وجابر

ص -159- الذين احتج بهما مالك ومن معه بأن التنصيص على كون الطعام المنهي عن بيعه مكيلا أو موزونا لا يستلزم عدم ثبوت الحكم في غيره نعم لو لم يوجد في الباب إلا الأحاديث التي فيها إطلاق لفظ الطعام لأمكن أن يقال أنه يحمل المطلق على المقيد بالكيل والوزن وأما بعد التصريح بالنهي عن بيع الجزاف قبل قبضه كما في حديث ابن عمر فيحتم المصير إلى أن حكم الطعام متحد من غير فرق بين الجزاف وغيره ورجح صاحب ضوء النهار أن هذا الحكم أعني تحريم بيع الشيء قبل قبضه مختص بالجزاف دون المكيل والموزون وسائر المبيعات من غير الطعام وحكي هذا عن مالك ويجاب عنه بما تقدم من إطلاق الطعام والتصريح بما هو أعم منه كما في حديث حكيم والتنصيص على تحريم بيع المكيل من الطعام والموزون كما في حديث ابن عمر وجابر وما حكاه عن مالك خلاف ما حكاه عنه غيره فإن صاحب الفتح حكى عنه ما تقدم وهو مقابل لما حكاه عنه‏.‏ وكذلك روى عن مالك ما يخالف ذلك ابن دقيق العيد وابن القيم وابن رشد في بداية المجتهد وغيرهم وقد سبق صاحب ضوء النهار إلى هذا المذهب ابن المنذر ولكنه لم يخصص بعض الطعام دون بعض بل سوى بين الجزاف وغيره ونفى اعتبار القبض عن غير الطعام وقد حكى ابن القيم في بدائع الفوائد عن أصحاب مالك كقول ابن المنذر ويكفي في رد هذا المذهب حديث حكيم فإنه يشتمل بعمومه غير الطعام وحديث زيد بن ثابت فإنه صرح بالنهي في السلع وقد استدل من خصص هذا الحكم بالطعام بما في البخاري من حديث ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم اشترى من عمر بكرا كان ابنه راكبا عليه ثم وهبه لابنه قبل قبضه‏"‏ ويجاب عن هذا بانه خارج عن محل النزاع لان البيع معاوضة بعوض وكذلك الهبة إذا كانت بعوض وهذه الهبة الواقعة من النبي صلى اللّه عليه وآله وسلم ليست على عوض وغاية ما في الحديث جواز التصرف في المبيع قبل قبضه بالهبة بغير عوض ولا يصح الالحاق للبيع وسائر التصرفات بذلك لأنه مع كونه فاسد الاعتبار قياس مع الفارق وأيضا قد تقرر في الأصول أن النبي صلى اللّه عليه وآله وسلم إذا أمر
الأمة أو نهاها أمرا أو نهيا خاصا بها ثم فعل ما يخالف ذلك ولم يقم دليل يدل على التأسي في ذلك الفعل بخصوصه كان مختصا به لأن هذا الأمر أو النهي الخاصين بالأمة في مسألة مخصوصة هما أخص من أدلة التأسي العامة مطلقا فيبني العام على الخاص وذهب بعض المتأخرين إلى تخصيص إلى تخصيص التصرف الذي نهى عنه قبل القبض بالبيع دون غيره قال فلا يحل البيع ةيحل غيره من التصرفات وأراد بذلك الجمع بين أحاديث الباب وحديث شرائه صلى اللّه عليه وآله وسلم للبكر ولكنه يعكر عليه أن ذلك يستلزم الحاق جميع التصرفات التي بعوض وبغير عوض بالهبة بغير عوض وهو إلحاق مع الفارق وأيضا الحاقها بالهبة المذكورة دون البيع الذي وردت بمعنه الأحاديث تحكم والأولى الجمع بالحاق التصرفات بعوض بالبيع فيكون نعلها قبل القبض غير جائز والحاق التصرفات التي لا عوض فيها بالهبة المذكورة وهذا هو الراجح ولا يشكل عليه ما قدمنا من أن ذلك الفعل مختص بالنبي صلى اللّه عليه وآله وسلم لأن ذلك إنما هو على طريق التنزل مع ذلك الفعل مختص بالنبي صلى اللّه عليه وآله وسلم لأن ذلك إنما هو على طريق التنزيل مع ذلك القائل بعد فرض أن فعله صلى اللّه عليه وآله وسلم يخالف ما دلت عليه أحاديث الباب وقد عرفت أنه لا مخالفة فلا اختصاص ويشهد لما ذهبنا

ص -160- إليه إجماعهم على صحة الوقف والعتق قبل القبض ويشهد له أيضا ما علل به النهي فإنه أخرج البخاري عن طاوس قال قلت لابن عباس كيف ذاك قال دراهم بدراهم والطعام مرجأ استفهمه عن سبب النهي فأجابه بأنه إذا باعه المشتري قبل القبض وتأخر المبيع في يد البائع فكأنه باع دراهم بدراهم ويبين ذلك ما أخرجه مسلم عن ابن عباس أنه قال لما ساله طاوس ألا تراهم يتباعدون بالذهب والطعام مرجأ وذلك لأنه إذا اشترى طعاما بمائة دينار ودفعها للبائع ولم يقبض منه الطعام ثم باع الطعام إلى آخر بمائة وعشرين مثلا فكأنه اشترى بذهبه ذهبا أكثر منه ولا يخفى ان مثل هذه العلة لا ينطبق على ما كان من التصرفات بغير عوض وهذا التعليل أجود ما علل به النهي لأن الصحابة أعرف بمقاصد الرسول صلى اللّه عليه وآله وسلم ولا شك أن المنع من كل تصرف قبل القبض من غير فرق بين ما كان بعوض وما لا عوض فيه لا دليل عليه إلا الالحاق لسائر التصرفات بالبيع وقد عرفت بطلان الحاق مالا عوض فيه بما فيه عوض ومجرد صدق اسم التصرف على الجميع لا يجعله مسوغا للقياس عارف بعلم الأصول قوله‏: "‏حتى يحوزها التجار إلى رحالهم‏"‏ فيه دليل على أنه لا يكفي مجرد القبض بل لابد من تحويله إلى المنزل الذي يسكن فيه المشتري أو يضع فيه بضاعته وكذلك يدل على هذا قوله في الرواية الأخرى: "‏حتى يحولوه‏"‏ وكذلك ما وقع في بعض طرق مسلم عن ابن عمر بلفظ: "‏كنا نبتاع الطعام فبعث علينا رسول اللّه صلى اللّه عليه وآله وسلم من يأمرنا بانتقاله من المكان الذي ابتعناه فيه إلى مكان سواه قبل أن نبيعه‏"‏ وقد قال صاحب الفتح أنه لا يعتبر الإيواء إلى الرحال لأن الأمر به خرج مخرج الغالب ولا يخفى أن هذه دعوى تحتاج إلى برهان لأنه مخالفة لما هو الظاهر ولا عذر لمن قال إنه يحمل المطلق على المقيد من المصير إلى ما دلت عليه هذه الروايات‏.‏
قوله‏: "‏جزافا‏"‏ بتثليث الجيم والكسر أفصح من غيره وهو مالم يعلم قدره على التفصيل‏.‏ قال ابن قدامة يجوز بيع الصبرة جزافا لا نعلم فيه خلافا إذا جهل البائع والمشتري قدرها قوله‏: "‏ولا أحسب كل شيء إلا مثله‏"‏ استعمل ابن عباس القياس ولعله لم يبلغه النص المقتضى لكون سائر الأشياء كالطعام كما سلف قوله‏: "‏حتى يكتاله‏"‏ قيل المراد بالاكتيال القبض والاستيفاء كما في سائر الروايات ولكنه لما كان الأغلب في الطعام ذلك صرح بلفظ الكيل وهو خلاف الظاهر كما عرفت والظاهر أن من اشترى شيئا مكايلة أو موازنة فلا يكون قبضه الا بالكيل أو الوزن فإن قبضه جزافا كان فاسدا وبهذا قال الجمهور كما حكاه الحافظ عنهم في الفتح ويدل عليه حديث اختلاف الصاعين‏.‏

باب النهي عن بيع الطعام حتى يجري فيه الصاعان
1 - عن جابر قال‏: "‏نهى النبي صلى اللّه عليه وآله وسلم عن بيع الطعام حتى يجري فيه الصاعان صاع للبائع وصاع للمشتري‏"‏‏.‏ رواه ابن ماجه والدارقطني‏.‏
2 - وعن عثمان قال: "‏كنت ابتاع التمر من بطن اليهود

ص -161- يقال لهم بنو قينقاع وأبيعه وإذا بعت فكل‏"‏‏.‏ رواه أحمد والبخاري منه بغير اسناد كلام النبي صلى اللّه عليه وآله وسلم‏.‏
حديث جابر أخرجه ايضا البيهقي وفي إسناده ابن أبي ليلى قال البيهقي وقد روى من وجه آخر ـ وفي الباب ـ عن أبي هريرة عند البزار بإسناد حسن‏.‏ وعن أنس وابن عباس عند ابن عدي بإسنادين ضعيفين جدا كما قال الحافظ‏.‏ وحديث عثمان أخرجه عبد الرزاق ورواه الشافعي وابن أبي شيبة والبيهقي عن الحسن عن النبي صلى اللّه عليه وآله وسلم مرسلا‏.‏ قال البيهقي روى موصولا من أوجه إذا ضم بعضها إلى بعض قوي‏.‏ وقال في مجمع الزوائد إسناد حسن واستدل بهذه الأحاديث على أن من اشترى شيئا مكايلة وقبضه ثم باعه إلى غيره لم يجز تسليمه بالكيل الأول حتى بكيله على من اشتراه ثانيا وإليه ذهب الجمهور كما حكاه في الفتح عنهم‏:‏ قال وقال عطاء يجوز بيعه بالكيل الأول مطلقا وقيل إن باعه بنقد جاز بالكيل الأول وإن باعه بنسيئة لم يجز الأول والظاهر ما ذهب إليه الجمهور من غير فرق بين بيع وبيع للأحاديث المذكورة في الباب التي تفيد بمجموعها ثبوت الحجة وهذا إنما هو إذا كان الشراء مكايلة وأما إذا كان جزافا فلا يعتبر الكيل المذكور عند أن يبيعه المشتري‏.‏

باب ما جاء في التفريق بين ذوي المحارم
1 - عن أبي موسى قال: "‏سمعت النبي صلى اللّه عليه وآله وسلم يقول "من فرق بين والدة وولدها فرق اللّه بينه وبين أحبته يوم القيامة‏"‏‏.‏ رواه أحمد والترمذي‏.‏
2 - وعن علي عليه السلام: "‏قال أمرني رسول اللّه صلى اللّه عليه وآله وسلم أن أبيع غلامين أخوين فبعتهما وفرقت بينهما فذكرت ذلك له فقال أدركهما فأرجعتهما ولا تبعهما إلا جميعا‏"‏‏.‏ رواه أحمد‏.‏ وفي رواية: "‏وهب لي النبي صلى اللّه عليه وآله وسلم غلامين أخوين فبعت أحدهما فقال لي يا علي ما فعل غلامك فأخبرته فقال رده رده‏"‏ رواه الترمذي وابن ماجه‏.‏
3 - وعن أبي موسى قال: "‏لعن رسول اللّه صلى اللّه عليه وآله وسلم من فرق بين الوالد وولده وبين الأخ وأخيه‏"‏‏.‏
رواه ابن ماجه والدارقطني‏.‏
4 - وعن علي عليه السلام: "‏أنه فرق بين جارية وولدها فنهاه

ص -162- النبي صلى اللّه عليه وآله وسلم عن ذلك ورد البيع‏"‏‏.‏ رواه أبو داود والدارقطني‏.‏
حديث أبي أيوب أخرجه أيضا الدارقطني والحاكم وصححه وحسنه الترمذي وفي إسناده حي بن عبد اللّه المعافري وهو مختلف فيه وله طريق أخرى عند البيهقي وفيها غنقطاع لأنها من رواية العلاء بن كثير الإسكندراني عن أبي أيوب ولم يدركه‏.‏ وله طريق أخرى عند الدارمي‏.‏ وحديث أبي موسى إسناده لا بأس به فإن محمد بن عمر بن الهياج صدوق وطليق بن عمران مقبول‏.‏ وحديث علي الأول رجال إسناده ثقات كما قال الحافظ وقد صححه ابن خزيمة وابن الجارود وابن حبان والحاكم والطبراني وابن القطان وحديثه الثاني هو من رواية ميمون بن أبي شبيب عنه وقد أعله أبو داود بالإنقطاع بينهما وأخرجه الحاكم وصحح إسناده ورجحه البيهقي لشواهده ـ وفي الباب ـ عن أنس عند ابن عدي بلفظ: "‏لا يولهن والد عن ولده‏"‏ وفي إسناده مبشر بن عبيد وهو ضعيف ورواه من طريق أخرى فيها إسماعيل بن عياش عن الحجاج بن ارطأة وقد تفرد به إسماعيل وهو ضعيف في غير الشاميين‏.‏ وعن أبي سعيد عند الطبراني بلفظ: "‏لا توله والدة بولدها"‏ وأخرجه البيهقي بإسناد ضعيف عن الزهري مرسلا: "‏والأحاديث‏"‏ المذكورة في الباب فيها دليل على تحريم التفريق بين الوالدة والولد وبين الأخوين أما بين الوالدة وولدها فقد حكي في البحر عن الإمام يحيى أنه إجماع حتى يستغني الولد بنفسه وقد اختلف في إنعقاد البيه فذهب الشافعي إلى أنه لا ينعقد‏.‏ وقال أبو حنيفة وهو قول للشافعي أنه ينعقد‏.‏ وقد ذهب بعض الفقهاء إلى أنه لا يحرم التفريق بين الأب والابن وأجاب عليه صاحب البحر بأنه مقيس على الأم ولا يخفى أن حديث أبي موسى المذكور في الباب يشمل الأب فالتعويل عليه أن صح أولى من التعويل على القياس وأما بقية القرابة فذهبت الهادوية والحنفية إلى أنه يحرم التفري بينهم قياسا وقال الإمام يحيى والشافعي لا يحرم والذي يدل عليه النص هو تحريم التفريق بين الأخوة وأما بين من عداهم من الأرحام فالحاقه بالقياس فيه نظر لأنه لا تصل منهم بالمفارقة مشقة كما تحصل بالمفارقة بين الوالد والولد وبين الأخ وأخيه فلا الحاق لوجود الفارق فينبغي الوقوف على ما تناوله النص وظاهر الأحاديث أنه يحرم التفريق سواء كان بالبيع أو بغيره مما فيه مشقة تساوي مشقة التفريق بالبيع إلا التفريق الذي لا اختيار فيه للمفرق كالقسمة والظاهر أيضا أنه لا يجوز التفريق بين من ذكر لا قبل البلوغ ولا بعده وسيأتي بيان ما استدل به على جوازه بعد البلوغ‏.‏
5 - وعن سلمة بن الأكوع قال: "‏خرجنا مع أي بكر أمره علينا رسول اللّه صلى اللّه عليه وآله وسلم فغزونا فزارة فلما دنونا من الماء أمرنا أبو بكر فعرسنا فلما صلينا الصبح أمرنا أبو بكر فشننا الغارة فقتلنا على الماء من قتلنا ثم نظرت إلى عنق من الناس فيه الذرية

ص -163- والنساء نحو الجبل وأنا أعدو في أثرهم فخشيت أن يسبقوني إلى الجبل فرميت بسهم فوقع بينهم وبين الجبل قال فجئت بهم اسوقهم إلى أبي بكر وفيهم امرأة من فزارة عليها قشع من أدم ومعها ابنة لها من أحسن العرب وأجمله فنفلني أبو بكر فلم أكشف لها ثوبا حتى قدمت المدينة ثم بت فلم أكشف لها ثوبا فلقيني النبي صلى اللّه عليه وآله وسلم في السوق فقال يا سلمة هب لي المرأة فقلت يا رسول اللّه لقد اعجبتني وما كشفت لها ثوبا فسكت وتركني حتى إذا كان من الغد لقيني في السوق فقال يا سلمة هب المرأة للّه أبوك فقلت هي لك يا رسول اللّه قال فبعث بها إلى مكة وفي أيديهم أسارى من المسلمين ففداهم بتلك المرأة‏"‏‏.‏ رواه أحمد ومسلم وأبو داود‏.‏
قوله‏: "‏فعرسنا‏"‏ التعريس النزول آخر الليل للاستراحة قوله‏: "‏شننا الغارة‏"‏ شن الغارة هو اتيان العدو من جهات متفرقة قال في القاموس شن الغارة عليهم صبها من كل وجه كاشنها‏.‏
قوله‏: "‏عنق‏"‏ أي جماعة من الناس قال في القاموس العنق بضم وبضمتين وكأمير وصرد الجيد ويؤنث الجمع اعناق والجماعة من الناس والرؤساء‏.‏
قوله‏: "‏قشع من أدم‏"‏ أي نطع قال في القاموس القشع بالفتح الفر والخلق ثم قال ويثلث والنطع أو قطعة من نطع قوله‏: "‏فلم أكشف لها ثوبا‏"‏ كناية عن عدم الجماع وقد استدل بهذا الحديث على جواز التفريق وبوب عليه أبو داود بذلك لأن الظاهر إن البنت قد كانت بلغت قال المصنف رحمه اللّه وهو حجة في جوز التفريق بعد البلوغ وجواز تقديم القبول بصيغة الطلب على الإيجاب في الهبة ونحوها وفيه أن ماملكه المسلمون من الرقيق يجوز رده إلى الكفار في الفداء اه‏.‏ وقد حكى في الغيث الاجماع على جواز التفريق بعد البلوغ فإن صح فهو المستند لا هذا الحديث لأن كون بلوغها هو الظاهر غير مسلم الا أن يقال أنه حمل الحديث على ذلك للجمع بين الأدلة وقد روى عن المنصور باللّه والناصر في أحد قوليه أن حد تحريم التفريق إلى سبع وقد استدل على جواز التفريق بين البالغين بما أخرجه الدارقطني والحاكم من حديث عبادة بن الصامت بلفظ: "‏لاتفرق بين الأم وولدها قيل إلى متى قال حتى يبلغ الغلام وتحيض الجارية‏"‏ وهذا نص على المطلوب صريح لولا إن في إسناده عبد الهل بن عمرو الواقفي وهو ضعيف وقد رماه على ابن المديني بالكذب ولم يروه عن سعيد بن عبد العزيز غيره وقد استدل له الدارقطني بحديث سلمة المذكور ولا شك إن مجموع ما ذكر من الإجماع وحديث سلمة وهذا الحديث منتهض للاستدلال به على التفرقة بين الكبير والصغير‏.‏

ص -164- باب النهي ان يبيع حاضر لباد
1 - عن ابن عمر قال: "‏نهى النبي صلى اللّه عليه وآله وسلم أن يبيع حاضر لباد‏"‏‏.‏ رواه البخاري والنسائي‏.‏
2 - وعن جابر: "أن النبي صلى اللّه عليه وآله وسلم قال "لا يبيع حاضر لباد دعوا الناس يرزق اللّه بعضهم من بعض‏"‏‏.‏ رواه الجماعة إلا البخاري‏.‏
3 - وعن أنس قال: "‏نهينا أن يبيع حضر لباد وإن كان أخاه لأبيه وأمه‏"‏‏.‏ متفق عليه ‏.‏ ولأبي داود والنسائي: "‏أن النبي صلى اللّه عليه وآله وسلم نهى أن يبيع حاضر لباد وإن كان اباه وأخاه‏"‏‏.‏
4 - وعن ابن عباس: "‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم "لا تلقوا الركبان ولا يبع حاضر لباد فقيل لابن عباس ما قوله لا يبع حاضر لباد قال لا يكون له سمسارا‏"‏‏.‏ رواه الجماعة إلا الترمذي‏.‏
قوله‏: "‏حاضر لباد‏"‏ الحاضر ساكن الحضر والبادي ساكن البادية قال في القاموس الحضر والحاضرة والحضارة وتفتح خلاف البادية والحضارة الأقامة في الحضر ثم قال والحاضر خلاف البادي‏.‏وقال البدو والبادية والبادات والبداوة خلاف الحضر وتبدي أقام بها وتبادي تشبه بأهلها والنسبة بداوى وبدوي وبدا القوم خرجوا إلى البادية انتهى‏.‏
قوله‏: "‏دعوا الناس‏"‏ الخ في مسند أحمد من طريق عطاء بن السائب عن حكيم بن أبي يزيد عن أبيه حدثني أبي قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏دعوا الناس يرزق اللّه بعضهم من بعض فإذا استنصح الرجل فلينصح له‏"‏ ورواه البيهقي من حديث جابر مثله‏.‏
قوله‏: "‏لاتلقوا الركبان‏"‏ سيأتي الكلام عليه‏.‏
قوله‏: "‏سمسارا‏"‏ بسينين مهملتين قال في الفتح وهو في الأصل القيم بالأمر والحافظ ثم استعمل في متولى البيع والشراء لغيره وأحاديث الباب تدل على أنه لا يجوز للحاضر أن يبيع للبادي من غير فرق بين أن يكون البادي قريبا له أو أجنبيا وسواء كان في زمن الغلاء أولا وسواء كان يحتاج إليه أهل البلد أم لا وسواء باعه له على التدريج أم دفعة واحدة‏.‏ قالت الحنفية انه يختص المنع من ذلك بزمن الغلاء وبما يحتاج إليه أهل لمصر وقالت الشافعية والحنابلة أن الممنوع إنما هو أن يجيء البلد بسلعة يريد بيعها بسعر الوقت في الحال فيأتيه الحاضر فيقول ضعه عندي لأبيعه لك على التدريج بأغلى من هذا السعر قال في الفتح فجعلوا الحكم منوطا بالبادي ومن شاركه في معناه قالوا وإنما ذكر البادي في الحديث لكونه الغالب فألحق من شاركه في عدم معرفة السعر من الحاضرين وجعلت المالكية البداوة قيدا‏.‏ وعن مالك لا يلتحق بالبدوي في ذلك إلى من كان يشبهه فأما أهل القرى

ص -165- الذين يعرفون أثمان السلع والأسواق فليسوا داخلين في ذلك‏.‏ وحكى ابن المنذر عن الجمهور ان النهي للتحريم إذا كان البائع عالما والمبتاع مما تعم الحاجة إليه ولم يعضه البدوي على الحضري ولا يخفى أن تخصيص العموم بمثل هذه الأمور من التخصيص بمجرد الاستنباط وقد ذكر ابن دقيق العيد فيه تفصيلا حاصله أنه يجوز التخصيص به حيث يظهر المعنى لا حيث يكون خفيا فاتباع اللفظ أولى ولكنه لا يطميئن الخاطر إلى التخصيص به مطلقا فالبقاء على ظواهر النصوص هو الأولى فيكون بيع الحاضر للبادي محرما على العموم وسواء كان بأجرة أم لا‏.‏وروى عن البخاري أنه حمل النهي على البيع بأجة لا بغير أجرة فإنه من باب النصيحة‏.‏ وروى عن عطاء ومجاهد وأبي حنيفة أنه يجوز بيع الحاضر للبادي مطلقا وتمسكوا بأحاديث النصيحة‏.‏ وروى مثل ذلك عن الهادي وقالوا إن أحاديث الباب منسوخة واستظهروا على الجواز بالقياس على توكيل البادي للحاضر فإنه جائز ويجاب عن تمسكهم بأحاديث النصيحة بأنها عامة مخصصة بأحاديث الباب - فإن قيل - إن أحاديث النصيحة وأحاديث الباب بينها عموم وخصوص من وجه لأن بيع الحاضر للبادي قد يكون على غير وجه النصيحة فيحتاج فيحتاج حينئذ إلى الترجيح من خارج كما هو شأن الترجيح بين العمومين المتعارضين فيقال المراد بيع الحاضر للبادي الذي جعلناه أخص مطلقا هو البيع الشرعي بيع المسلم للمسلم الذي بينه الشارع للأمة وليس بيع الغش والخداع داخلا في مسمى هذا البيع الشرعي كما أنه لا يدخل فيه بيع الربا وغيره مما لا يحل شرعا فلا يكون البيع باعتبار ما ليس بيعا شرعيا أعم من وجه حتى يحتاج إلى طلب مرجح بين العمومين لأن ذلك ليس هو البيع الشرعي ويجاب عن دعوى النسخ بأنها إنما تصح عند العلم بتأخر الناسخ ولم ينقل ذلك‏.‏ وعن القياس بأنه فاسدا لاعتبار لمصادمته النص على أن أحاديث الباب أخص من الأدلة القاضية بجواز التوكيل مطلقا فيبني العام على الخاص‏.‏
واعلم أنه كما لا يجوز أن يبيع الحاضر للبادي كذلك لا يجوز أن يشتري له وبه قال ابن سيرين والنخعي‏.‏ وعن مالك روايتان ويدل لذلك ما أخرجه أبو داود عن أنس بن مالك أنه قال كان يقال لا يبع حاضر لباد وهي كلمة جامعة لا يبيع له شيئا ولا يبتاع له شيئا ولكن في إسناده أبو هلال محمد بن سليم الراسبي وقد تكلم فيه غير واحد‏.‏ وأخرج أبو عوانة في صحيحه عن ابن سيرين قال لقيت أنس بن مالك فقلت لا يبع حاضر لباد أنهيتم أن تبيعوا أو تبتاعوا لهم قال نعم قال محمد صدق أنها كلمة جامعة ويقوى ذلك العلة التي نبه عليها صلى اللّه عليه وآله وسلم بقوله دعوا الناس يرزق اللّه بعضهم من بعض فإن ذلك يحصل بشراء من لا خبرة له بالأثمان كما يحصل ببيعه وعلى فرض عدم ورود نص يقضي بأن الشراء حكمه البيع فقد تقرر إن لفظ البيع يطلق على الشراء وأنه مشترك بينهما كما أن لفظ البيع يطلق على الشراء وأنه مشترك بينهما كما أن لفظ الشراء يطلق على البيع لكونه مشتركا بينهما والخلاف في جواز استعمال المشترك في معنيه أو معانييه معروف في الأصول والحق الجواز إن لم يتناقضا‏.

ص -166- باب النهي عن النجش
1 - عن أبي هريرة: "‏أن النبي صلى اللّه عليه وآله وسلم نهى أن يبيع حاضر لباد وان يتناجشوا‏"‏‏.‏ 2 - وعن ابن عمر قال: "‏نهى النبي صلى اللّه عليه وآله وسلم عن النجش‏"‏‏.‏ متفق عليهما‏.‏
قوله‏: "‏النجش بفتح النون وسكون الجيم بعدها معجمة قال في الفتح وهو في اللغة تنفير الصيد واستثارته من مكان ليصاد يقال نجشت الصيد أنجشه بالضم نجشا وفي الشرع الزيادة في السلعة ويقع ذلك بمواطأة البائع فيشتركان في الأثم ويقع ذلك بغير علم البائع فيختص بذلك الناجش وقد يختص به البائع كمن يخبر بأنه اشترى سلعة بأكثر مما اشتراها به ليغر غيره بذلك‏.‏ وقال ابن قتيبة النجش الختل والخديعة ومنه قيل للصائد ناجش لأنه يختل الصيد ويحتال له قال الشافعي النجش أن تحضر السلعة تباع فيعطى بها الشيء وهو لا يريد شراءها ليقتدي به السوام فيعطون بها أكثر مما كانوا يعطون لو لم يسمعوا سومه‏.‏ قال ابن بطال أجمع العلماء على أن الناجش عاص بفعله واختلفوا في البيع إذا وقع على ذلك ونقل ابن المنذر عن طائفة من أهل الحديث فساد ذلك البيع إذا وقع على ذلك وهو قول أهل الظاهر ورواية عن مالك وهو المشهور عند الحنابلة إذا كان بموطأه البائع أو صنعته والمشهور عند المالكية في مثل ذلك ثبوت الخيار وهو وجه للشافعية قياسا على المصراة والأصح عندهم صحة البيع مع الأثم وهو قول الحنفية والهادوية وقد اتفق أكثر العلماء على تفسير النجش في الشرع بما تقدم وقيد ابن عبد البر وابن حزم وابن العربي التحريم بأن تكون الزيادة المذكورة فوق ثمن المثل ووافقهم على ذلك بعض المتأخرين من الشافعية وهو تقييد للنص بغير مقتض للتقييد وقد ورد ما يدل على جواز لعن الناجش فأخرج الطبراني عن ابن أبي أوفى مرفوعا: "‏الناجش آكل ربا خائن ملعون‏"‏ وأخرجه ابن أبي شيبة وسعيد بن منصور موقوفا مقتصرين على قوله‏: "‏آكل الربا خائن‏"‏‏.‏

باب النهي ن تلقي الركبان
1 - عن ابن مسعود قال: "‏نهى النبي صلى اللّه عليه وآله وسلم عن تلقي البيوع‏"‏‏.‏ متفق عليه‏.‏
2 -: "‏وعن أبي هريرة قال نهى النبي صلى اللّه عليه وآله وسلم أن يتلقى الجلب قإن تلقاه انسان فابتاعه فصاحب السلعة فيها بالخيار إذا ورد السوق‏"‏‏.‏ رواه الجماعة إلا البخاري وفيه دليل على صحة البيع‏.‏
في الباب عن ابن عمر عند الشيخين وعن ابن عباس عندهما أيضا قوله‏: "‏نهى النبي صلى اللّه عليه وآله وسلم عن تلقي البيوع‏"‏ فيه دليل على أن التلقي محرم وقد اختلف في هذا النهي هل يقتضي الفساد أم لا فقيل يقتضي الفساد وقيل لا وهو الظاهر لأن النهي ههنا لأمر خارج وهو لا يقتضيه كما تقرر في الأصول وقد قال بالفساد المرادف للبطلان بعض المالكية وبعض الحنابلة وقال غيرهم بعدم الفساد لما سلف‏.‏ ول قوله‏:‏ صلى اللّه عليه وآله وسلم: "‏فصاحب السلعة فيها بالخيار‏"‏ فإنه يدل على انعقاد البيع ولو كان فاسدا لم ينعقد.

ص -167- وقد ذهب إلى الأخذ بظاهر الحديث الجمهور فقالوا لا يجوز تلقي الركبان واختلفوا هل هو محرم أو مكروه فقط حكى ابن المنذر عن أبي حنيفة أنه أجاز التلقي وتعقبه الحافظ بأن الذي في كتب الحنفية أنه يكره التلقي في حالتين أن يضر بأهل البلد وأن يلبس السعر على الواردين اه‏.‏ والتنصيص على الركبان في بعض الروايات خرج مخرج الغالب في أن من يجلب الطعام يكون في الغالب راكبا وحكم الجالب الماشي حكم الراكب ويدل على ذلك حديث أبي هريرة المذكور فإن فيه النهي عن تلقي الجلب من غير فرق‏.‏ وكذلك حديث ابن مسعود المذكور فإن فيه النهي عن تلقي البيوع‏.‏
قوله‏: "‏الجلب‏"‏ بفتح اللام مصدر بمعنى اسم المفعول يقال جلب الشيء جاء به من بلد إلى بلد للتجارة‏.‏
قوله‏: "‏بالخيار‏"‏ اختلفوا هل يثبت له الخيار مطلقا أو بشرط أن يقع له في البيع عين‏.‏ ذهبت الحنابلة إلى الأول وهو الأصح عند الشافعية وهو الظاهر وظاهره أن النهي لأجل صنعة البائع وازالة الضرر عنه وصيانته ممن يخدعه‏.‏ قال ابن المنذر وحمله مالك على نفع أهل السوق لا على نفع رب السلعة وإلى ذلك جنح الكوفيون والأوزاعي قال والحديث حجة للشافعي لأنه أثبت الخيار للبائع لا لأهل السوق اه‏.‏ وقد احتج مالك ومن معه بما وقع في رواية من النهي عن تلقي السلع حتى تهبط الأسواق وهذا لا يكون دليلا لمدعاهم لأنه يمكن أن يكون ذلك رعاية لمنفعة البائع لأنها إذا هبطت الأسواق عرف مقدار السعر فلا يخدع ولا مانع من أن يقال العلة في النهي مرعاة نفع البائع ونفع أهل السوق‏.‏
واعلم أنه لا يجوز تلقيهم للبيع منهم كما لا يجوز للشراء منهم لأن العلة التي هي مراعاة نفع الجالب أو أهل السوق أو الجميع حاصلة في ذلك ويدل على ذلك ما في رواية للبخاري بلفظ: "‏لا بيع‏"‏ فإنه يتناول البيع لهم والبيع منهم وظاهر النهي المذكور في الباب عدم الفرق بين أن يبتدئ المتلقي الجالب بطلب الشراء أو البيع أو العكس وشرط بعض الشافعية في النهي أن يكون المتلقي هو الطالب وبعضهم اشترط أن يكون المتلقي قاصدا لذلك فلو خرج للسلام على الجالب أو للفرجة أو لحاجة أخرى فوجدهم فبايعهم لم يتناوله النهي ومن نظر إلى المعنى لم يفرق وهو الأصح عند الشافعي وشرط الجويني في النهي أن يكذب المتلقي في سعر البلد ويشتري منهم باقل من ثمن المثل‏.‏ وشرط المتولى من أصحاب الشافعي أن يخبرهم بكثرة المؤنة عليهم في الدخول وشرط أبو إسحاق الشيرازي أن يخبرهم بكساد ما معهم والكل من هذه الشروط لا دليل عليه والظاهر من النهي أيضا أنه يتناول المسافة القصيرة والطويلة وهو ظاهر إطلاق الشافعية‏.‏ وقال بعض المالكية ميل‏.‏ وقال بعضهم أيضا فرسخان‏.‏ وقال بعضهم يومان‏.‏ وقال بعضهم مسافة قصر وبه قال الثوري وأما ابتداء التلقي فقيل الخروج من السوق وإن كان في البلد وقيل الخروج من البلد وهو قول الشافعية وبالأول قال أحمد وإسحاق والليث والمالكية‏.‏

ص -168- باب النهي عن بيع الرجل على بيع أخيه وسومه إلا في المزايدة
1 - عن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم قال "لا بيع أحدكم على بيع أخيه ولا يخطب أحدكم على خطبة أخيه إلا أن يأذن له‏"‏‏.‏ رواه أحمد ‏.‏ وللنسائي: "‏لا بيع أحدكم على بيع أخيه حتى يبتاع أو يذر‏"‏ وفيه بيان أنه أراد بالبيع الشراء‏.‏
2 - وعن أبي هريرة: "‏أن النبي صلى اللّه عليه وآله وسلم قال "لا يخطب الرجل على خطبة أخيه ولا يسوم على سومه‏"‏‏.‏ وفي لفظ: "‏لا يبيع الرجل على بيع أخيه ولا يخطب على خطبة أخيه‏"‏‏.‏ متفق عليه‏.‏
3 - وعن أنس: "‏أن النبي صلى اللّه عليه وآله وسلم باع قدحا وحلسا فيمن يزيد‏"‏‏.‏ رواه أحمد والترمذي‏.‏
حديث ابن عمر أخرجه أيضا باللفظ الأول مسلم وأخرجه ايضا البخاري في النكاح بلفظ: "‏نهى أن يبيع الرجل على بيع أخيه وأن يخطب الرجل على خطبة أخيه حتى يترك الخاطب قبله أو يأذن له الخاطب‏"‏ وأخرج نحو الرواية الثانية من حديثه ابن خزيمة وابن الجارود والدارقطني وزادوا: "‏إلا الغنائم والمواريث‏"‏ وحديث أنس أخرجه أيضا أبو داود والنسائي وحسنه الترمذي وقال لا نعرفه إلا من حديث الأخضر بن عجلان عن أبي بكر الحنفي عنه وأعله ابن قطان بجهل حال أبي بكر الحنفي ونقل عن البخاري أنه قال لم يصح حديثه‏.‏ ولفظ الحديث عند أبي داود وأحمد: "‏أن النبي صلى اللّه عليه وآله وسلم نادى على قدح وجلس لبعض أصحابه فقال رجل هما علي بدرهم ثم قال آخر هما علي بدرهمين‏"‏ وفيه: "‏أن المسألة لا تحل إلا لأحد ثلاثة‏"‏ وقد تقدم ـ وفي الباب ـ عن أبي هريرة عند الشيخين وعن عقبة بن عامر عند مسلم‏.‏
قوله‏: "‏لا يبيع‏"‏ الأكثر بإثبات الياء على أن لا نافية ويحتمل أن تكون ناهية وأشبعت الكسرة كقراءة من قرأ: {‏أنه من يتقي ويصبر‏}‏ وهكذا ثبتت الياء في بقية ألفاظ الباب قوله‏: "‏إلا أن يأذن له‏"‏ يحتمل أن يكون استثناء من الحكمين ويحتمل أن يختص بالأخير والخلاف في ذلك وبيان الراجح مستوفى في الأصول ويدل على الثاني في خصوص هذا المقام رواية للبخاري التي ذكرناها قوله‏: "‏لا يخطب الرجل‏"‏ الخ سيأتي الكلام على الخطبة في النكاح إن شاء اللّه قوله‏: "‏ولا يسوم‏"‏ صورته أن يأخذ شيئا ليشتريه فيقول المالك رده لأبيعك خيرا منه بثمنه أو يقول للمالك غسترده لأشتريه منك بأكثر وإنما يمنع من ذلك بعد استقرار الثمن وركون أحدهما إلى الآخر فإن كان ذلك تصريحا فقال في الفتح لا خلاف في التحريم وإن كان ظاهرا ففيه وجهان للشافعية وقال ابن حزم إن لفظ الحديث لا يدل على اشتراط الرون وتعقب أنه لا بد من أمر مبين لموضع التحريم في السوم لأن السوم في السلعة التي تباع فيمن يزيد لا يحرم اتفاقا كما حكاه في الفتح عن ابن عبد البرفتعين أن السوم المحرم ما وقع فيه قدر زائد على ذلك‏.‏ وأما صورة البيع على البيع والشراء

ص -169- على الشراء فهو أن يقول لمن اشترى سلعة في زمن الخيار افسخ لأبيعك بأنقص أو يقول للبائع افسخ لأشتري منك بأزيد قال في الفتح وهذا مجمع عليه وقد اشترى بعض الشافعية في التحريم أن لا يكون المشتري مغبونا غبنا فاحشا وإلا جاز البيع على البيع والسوم على السوم لحديث الدين النصيحة وأجيب عن ذلك أن النصيحة لا تنحصر في البيع على البيع والسوم على السوم لأنه يمكن أن يعرفه أن قيمتها كذا فيجمع بذلك بين المصلحتين كذا في الفتح وقد عرفت أن أحاديث النصيحة أعم مطلقا من الأحاديث القاضية بتحريم أنواع من البيع فيبني العام على الخاص واختلفوا في صحة البيع المذكور فذهب الجمهور إلى صحته مه الأثم‏.‏ وذهبت الحنابلة والمالكية إلى فساده في إحدى الروايتين عنهم وبه جزم ابن حزم والخلاف يرجع إلى ما تقرر في الأصول من أن النهي المقتضى للفساد هو النهي عن الشيئ لذاته ولوصف ملازم لا لخارج قوله‏: "‏وحلسا‏"‏ بكسر الحاء المهملة وسكون اللام كساء رقيق يكون تحت برذعه البعير قال الجوهري‏.‏ والحلس البساط أيضا ومنه حديث: "‏كن حلس بيتك حتى يأتيك يد خاطئة أو ميتة قاضية‏"‏ كذا في النهاية قوله‏: "‏فيمن يزيد‏"‏ فيه دليل على على جواز بيع المزايدة وهو البيع على الصفة التي فعلها النبي صلى اللّه عليه وآله وسلم كما سلف وحكى البخاري عن عطاء أنه قال أدركت الناس لا يرون بأسا في بيع المغانم فيمن يزيد ووصله ابن أبي شيبة ن عطاء ومجاهد وروى هو وسعيد بن منصور عن مجاهد قال لا بأس بيع من يزيد وكذلك كانت تباع الأخماس‏.‏ وقال الترمذي عقب حديث أنس المذكور والعمل على هذا عند بعض أهل العلم لم يروا بأسا ببيع من يزيد في الغنائم والمواريث‏.‏ قالابن العربي لا معنى للاختصاص الجواز بالغنيمة والميراث فإن الباب واحد والمعنى مشترك اه ولعلهم جعلوا تلك الزيادة التي زادها ابن خزيمة وابن الجارود والدارقطني قيدا لحديث أنس المذكور ولكن لم ينقل أن الرجل الذي باع عنه صلى اللّه عليه وآله وسلم القدح والحلس كانا معه من ميراث أو غنيمة فالظاهر الجواز مطلقا أما لذلك وأما لإلحاق غيرهما بهما ويكون ذكرهما خارجا مخرج الغالب لأنهما الغالب على ما كانوا يعتادون البيع فيه مزايدة وممن قال باختصاص الجواز بهما الأوزاعي وإسحاق وروى عن النخعي أنه كره بيع المزايدة واحتج بحديث جابر الثابت في الصحيح أنه صلى اللّه عليه وآله وسلم قال في مدبر: "‏من يشتريه منى" فاشتراه نعيم ابن عبد اللّه بثمانمائة درهم‏"‏ واعترضه الإسماعيلي فقال ليس في قصة لمدبر بيع المزايدة فإن بيع المزايدة أن يعطي به واحد ثمنا ثم يعطي به غيره زيادة عليه نعم يمكن الاستدلال بما أخرجه البزار من حديث سفيان بن وهب قال: "سمعت النبي صلى اللّه عليه وآله وسلم ينهى عن بيع المزايدة‏"‏ ولكن في إسناده ابن هليعة وهو ضعيف‏.‏

باب البيع بغير إشهاد
1 - عن عمارة بن خزيمة: "‏أن عمه حدثه وكان من أصحاب النبي صلى اللّه عليه وآله وسلم أنه ابتاع فرسا من أعرابي فاستتبعه النبي صلى اللّه عليه وآله وسلم ليقضيه

ص -170- ثمن فرسه فأسرع النبي صلى اللّه عليه وآله وسلم المشي وأبطأ الأعرابي فطفق رجال يعترضون الأعرابي فيساومونه بالفرس لا يشعرون أن النبي صلى اللّه عليه وآله وسلم ابتاعه فنادى الأعرابي النبي صلى اللّه عليه وآله وسلم فقال إن كنت مبتاعا هذا الفرس فابتعه وإلا بعته فقال النبي صلى اللّه عليه وآله وسلم حين سمع نداء الأعرابي أوليس قد ابتعته منك قال الأعرابي لا واللّه ما بعتك فقال النبي صلى اللّه عليه وآله وسلم بلى قد بعته فطفق الأعرابي يقول هلم شهيدا قال خزيمة أنا أشهد أنك قد ابتعته فأقبل النبي صلى اللّه عليه وآله وسلم على خزيمة فقال بم تشهد؟ فقال بتصديقك يا رسول اللّه فجعل شهادة خزيمة شهادة رجلين‏"‏‏.‏ رواه أحمد والنسائي وأبو داود‏.‏
الحديث سكت عنه أبو داود والمنذري ورجال إسناده عند أبي داود ثقات‏.‏ وأخرجعه أيضا الحاكم في المستدرك قوله‏: "‏ابتاع فرسا‏: "قيل هذا الفرس هو المرتجز المذكور في أفراس رسول اللّه صلى اللّه عليه وآله وسلم سمي بذلك لحسن صهيله كأنه بصهيله ينشد رجز الشعر الذي هو أطيبه وكان أبيض وقيل هو الطرف بكسر الطاء وقيل هو النجيب قوله‏:‏ من: "‏أعرابي‏"‏ قيل هو سواء بن الحرث وقال الذهبي هو سواء بن قيس المحاربي قوله‏: "‏فاستتبعه‏"‏ السين للطلب أي أمره أن يتبعه إلى مكانه فاستخدمه إذا أمره أن يخدمه وفيه شراء السلعة وإن لم يكن الثمن حاضرا وجواز تأجيل البائع بالثمن إلى أن يأتي إلى منزله قوله‏: "‏فطفق‏: "بكسر الفاء على اللغة المشهورة بفتحها على اللغة القليلة‏.‏
قوله‏: "‏بالفرس‏"‏ الباء زائدة في المفعول لأن المساومة تتعدى بنفسها تقول سمت الشيئ‏.‏ قوله‏: "‏لا يشعرون‏"‏ الخ أي لم يقع من الصحابة السوم النهي عنه بعد استقرار البيع والنهي إنما يتعلق بمن علم لأن العلم شرط التكليف‏.‏
قوله‏: "‏لا واللّه ما بعتك‏"‏ قيل إنما أنكر هذا الصحابي البيع وحلف على ذلك لأن بعض المنافقين كان حاضرا فأمره بذلك وأعلمه أن البيع لم يقع صحيحا وأنه لا إثم عليه في الحلف على أنه ما باعه فاعتقد صحة كلامه لأنه لم يظهر له نفاقه ولو علمه لما أغتر به وهذا وإن كان هو اللائق بجال من كان صحابيا ولكن لا مانع من أن يقع مثل ذلك من الذين لم يدخل حب الا يمان في قلوبهم وغير مستنكر أن يوجد في ذلك الزمان من يؤثر العاجلة فإنه قد كان بهذه المثابة جماعة منهم كما قال تعالى ‏: {مِنْكُمْ مَنْ يُرِيدُ الدُّنْيَا وَمِنْكُمْ مَنْ يُرِيدُ الآخِرَةَ}‏ واللّه يغفر لنا ولهم قوله‏: "‏هلم‏"‏ هلم بضم اللام وبناء الآخر على الفتح لأنه اسم فعل وشهيدا منصوب به وهو فعيل بمعنى فاعل أي هلم شاهدا زاد النسائي فقال النبي صلى اللّه عليه وآله وسلم قد ابتعته منك فطفق الناس يلوذون بالنبي صلى اللّه عليه وآله وسلم والأعرابي وهما يتراجعان وطفق الأعرابي يقول هلم شاهدا أني قد بعتكه قوله‏: "‏بم تشهد‏"‏ أي بأي شيء تشهد عل ىذلك ولم تك حاضرا عند وقوعه‏.‏ وفي رواية للطبراني بم

ص -171- تشهد ولم تكن حاضرا‏.‏
والحديث استدل به المصنف على جواز البيع بغير إشهاد قال الشافعي لو كان الإشهاد حتما لم يتبايع رسول اللّه صلى اللّه عليه وآله وسلم يعني الأعرابي من غير حضور شهادة ومراده أن الأمر في قوله‏:‏ تعالى ‏: {وَأَشْهِدُوا إِذَا تَبَايَعْتُمْ}‏ ليس على الوجوب بل هو على الندب لأن فعل النبي صلى اللّه عليه وآله وسلم قرينة صارفة للأمر من الوجوب إلى الندب‏.‏ وقيل هذه الآية منسوخة ب قوله‏:‏ تعالى ‏: {فَإِنْ أَمِنَ بَعْضُكُمْ بَعْضاً}‏ وقيل محكمة والأمر على الوجوب قال ذلك أبو موسى الأشعري وبن عمرو الضحاك وابن المسيب وجابر بن زيد ومجاهد وعطاء والشعبي والنخعي وداود بن علي وابنه أبو بكر والطبري قال الضحاك هي عزيمة من اللّه ولو على باقة بقل قال الطبري لا يحل لمسلم إذا باع أو اشترى أن يترك الإشهاد وإلا كان مخالفا لكتاب اللّه قال ابن العربي وقول العلماء كافة أنه على الندب وهو الظاهر وقد ترجم أبو داود على هذا الحديث باب إذا علم الحاكم صدق الشاهد الواحد يجوز له أن يحكم به وبه يقول شريح وفي البخاري أن مروان قضى بشهادة ابن عمر وحده وأجاب عنه الجمهور بأن شهادة ابن عمر كانت على جهة الإخبار ويجاب أيضا عن شهادة خزيمة بأن النبي صلى اللّه عليه وآله وسلم قد جعلها بمثابة شهادة رجلين فلا يصح الاستدلال بها على قبول شهادة الواحد‏.‏ وذكر ابن التين أنه صلى اللّه عليه وآله وسلم قال لخزيمة لما جعل شهادته بشهادتين لا تعد أي تشهد على ما لم تشاهده‏.‏ وقد أجيب عن ذلك باستدلال بأن النبي صلى اللّه عليه وآله وسلم إنما حكم على الأعرابي بعلمه وجرت شهادة خزيمة في ذلك مجرى التوكيد‏.‏ وقد تمسك بهذا الحديث جماعة من أهل البدع فاستحلوا الشهادة لمن كان معروفا بالصدق على كل شيء ادعاه وهو تمسك باطل لأن النبي صلى اللّه عليه وآله وسلم بمنزلة لا يجوز أن يحكم لغيره بمقاربتها فضلا عن مساوتها حتى يصح الإلحاق‏.‏

أبواب بيع الأصول والثمار
باب من باع نخلا مؤبرا
1 - عن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم قال "من باع نخلا بعد أن يؤبر فثمرتها للذي باعها الا أن يشترط المبتاع ومن ابتاع عبدا فماله للذي باعه الا أن يشترط المبتاع‏"‏‏.‏ رواه ابن ماجه‏.‏
2 - وعن عبادة بن الصامت: "‏أن النبي صلى اللّه عليه وآله وسلم قضى أن ثمرة النخل لمن أبرها الا أن يشترط المبتاع وقضى أن ثمرة النخل لمن أبرها الا أن يشترط المبتاع وقضى أن مال المملوك لمن باعه إلا أن يشترط المبتاع‏"‏‏.‏ رواه ابن ماجه وعبد اللّه بن أحمد في المسند‏.‏
حديث عبادة في إسناده انقطاع لانه من رواية إسحاق بن يحيى بن الوليد بن عبادة بن الصامت عن عبادة ولم يدركه قوله‏: "‏نخلا‏"‏ اسم جنس ذكر ويؤنث والجمع نخيل قوله‏: "‏بعد أن يؤبر‏"‏ التأبير التشقيق والتلقيح ومعناه شق طلع النخلة الأنثى ليذر فيها شيء من طلع النخلة الذكر‏.‏ وفيه

ص -172- دليل على أن من باع نخلا وعليها ثمرة مؤبرة لم يدخل الثمرة في البيع بل تستمر على ملك البائع ويدل بمفهومه على أنها إذا كانت غير مؤبرة تدخل في البيع وتكون للمشترى وبذلك قال جمهور العلماء وخالفهم الأوزاعي وأبو حنيفة فقالا تكون للبائع قبل التأبير وبعده‏.‏ وقال ابن أبي ليلى تكون للمشتري مطلقا وكلا الإطلاقين مخالف لحديثي الباب الصحيحين وهذا إذا لم يقع شرط من المشتري بأنه اشترى الثمرة ولا من البائع بأنه استثنى لنفسه الثمرة فإن وقع ذلك كانت الثمرة للشارط من غير فرق بين أن تكون مؤبرة أو غير مؤبرة‏.‏ قال في الفتح لا يشترط في التأبير أن يؤبره أحد بل لوتأبر بنفسه لم يختلف الحكم عند جميع القائلين به قوله‏: "‏إلا أن يشترط المبتاع‏"‏ أي المشتري بقرينة الإشارة إلى البائع بقوله‏: "‏من باع‏"‏ وظاهره أنه لا يجوز له أن يشترط بعضها أو كلها‏.‏ وقال ابن القاسم لا يجوز اشتراط بعضها ووقع الخلاف فيما إذا باع نخلا بعضه قد أبر وبعضه لم يؤبر فقال الشافعي الجميع للبائع‏.‏ وقال أحمد الذي قد أبر للبائع والذي لم يؤبر للمشتري وهو الصواب قوله‏: "‏من ابتاع عبدا‏"‏ الخ فيه دليل على أن العبد إذا ملكه سيده مالا ملكه وبه قال مالك والشافعي في القديم‏.‏ وقال في الجديد وأبو حنيفة والهادوية أن العبد لا يملك شيئا أصلا‏.‏ والظاهر الأول لأن نسبة المال إلى المملوك تقتضي أنه يملك وتأويله بأن المراد أن يكون شيئا في يد العبد من مال سيده وأضيف إلى العبد للاختصاص والانتفاع لا للملك كما يقال الجل للفرس خلاف الظاهر‏.‏ واستدل بالحديثين على أن مال العبد لا يدخل في البيع حتى الحلقة التي في أذنه والخاتم الذي في إصبعه والنعل التي في رجله والثياب التي على بدنه‏.‏
وقد اختلف في الثياب على ثلاثة أقوال الأول أنه لا يدخل شيء منها وهو الذي نسبه الماوردي إلى جميع الفقهاء وصححه النووي قال الماوردي لكن العادة جارية بالعفو عنها فيما بين التجار‏.‏ الثاني أنها تدخل في مطلق البيع للعادة وبه قال أبو حنيفة وكذلك قالت الهادوية في ثياب البذلة‏.‏ الثالث يدخل قدر ما يستر العورة‏.‏
والمذهب الأول هو الأولى والتخصيص بالعادة مذهب مرجوح قوله‏: "‏أن مال المملوك‏"‏ فيه التسوية بين العبد والأمة‏.‏
واعلم ان ظاهر حديثي الباب يخالف الأحاديث التي ستأتي في النهي عن بيع الثمرة قبل صلاحها لأنه يقضي بجواز بيع الثمرة قبل التأبير وبعده قال في الفتح والجمع بين حديث التأبير وحديث النهي عن بيع الثمرة قبل بدو الصلاح سهل وهو أن الثمرة في بيع النخل تابعه للنخل وحديث النهي مستقلة وهذا واضح جدا‏.‏ اه‏.‏

باب النهي عن بيع الثمر قبل بدو صلاحه
1 - عن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع الثمار حتى يبدو صلاحها نهى البائع والمبتاع‏"‏‏.‏ رواه الجماعة إلا الترمذيز وفي لفظ: "‏نهى عن بيع النخل حتى تزهو وعن بيع السنبل حتى يبيض ويأمن

ص -173- العاهة‏"‏ رواه الجماعة إلا البخاري وابن ماجه‏.‏
2 - وعن أبي هريرة قال: "‏قال رسول اللّه صلى اللّه عليه وآله وسلم "لا تتبايعوا الثمار حتى يبدو صلاحها‏"‏‏.‏ رواه أحمد ومسلم والنسائي وابن ماجه‏.‏
3 - وعن انس: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع العنب حتى يسود وعن بيع الحب حتى يشتد‏"‏‏.‏ رواه الخمسة إلا النسائي‏.‏
4 - وعن أنس: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع الثمرة حتى قالوا وما تزهي قال "تحمر وقال إذا منع اللّه الثمرة فيم تستحل مال أخيك‏"‏‏.‏ أخرجاه‏.‏
حديث أنس الأول أخرجه أيضا ابن حبان والحاكم وصححه قوله‏: "‏يبدو‏"‏ بغير همزة أي يظهر والثمار بالمثلثة جمع ثمرة بالتحريك وهي أعم من الرطب وغيره‏.‏ قوله‏: "‏صلاحها‏"‏ أي حمرتها وصفرتها‏.‏ وفي رواية لمسلم: "‏ما صلاحه قال تذهب عاهنه‏"‏‏.‏
واختلف السلف هل يكفي بدو الصلاح في جنس الثمار حتى لو بدا الصلاح في بستان من البلد مثلا جاز بيع جميع البساتين أو لا بد من بدو الصلاح في كل بستان على حدة أو لا بد من بدو الصلاح في كل جنس عل ىحده أو في كل شجرة على حدة على أقوال‏.‏ والأول قول الليث وهو قول المالكية بشرط أن يكون متلاحقا‏.‏ والثاني وقول أحمد والثالث قول الشافعية‏.‏ والرابع رواية عن أحمد‏.‏ قوله‏: "‏نهى البائع والمبتاع‏"‏ أما البائع فلئلا يأكل مال أخيه بالباطل وأكا المشتري فلئلا يضيع ماله ويساعده البائع على الباطل‏.‏
قوله‏: "‏تزهو‏"‏ يقال زها النخل يزهو إذا ظهرت ثمرته وأزهى يزهي إذا احمر أو اصفر هكذا في الفتح وقال الخطابي أنه لا يقال في النخل تزهو إنما يقال تزهي لا غير وهذه الرواية ترد عليه‏.‏ قوله‏: "‏عن بيع السنبل حتى يبيض‏"‏ بضم السين وسكون النون وضم الباء الموحدة سنابل الزرع‏.‏ قال النووي معناه يشتد حبه وذلك بدو صلاحه‏.‏ قوله‏: "‏ويأمن العاهة‏"‏ هي الآفة تصيبه فيفسد لنه إذا أصيب بها كان أخذ ثمنه من أكل أموال الناس بالباطل‏.‏ وقد أخرج أبو داود عن أبي هريرة مرفوعا: "‏إذا طلع النجم صباحا رفعت العاهة عن كل البلد‏"‏ وفي رواية: "‏رفعت العاهة عن الثمار‏"‏ النجم هو الثريا وطلوعها صباحا يقع في أو فصل الصيف وذلك عند اشتداد الحر في بلاد الحجاز وابتداء نضج الثمار‏.‏ واخرج أحمد من طريق عثمان بن عبد اللّه بن سراقة سألت ابن عمر عن بيع الثمار فقال: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع الثمار حتى تذهب العاهة قلت ومتى ذلك قال "حتى تطلع الثريا‏"‏ قوله‏: "‏حتى يسود‏"‏ زاد مالك في الموطأ: "‏فإنه إذا أسود ينجو من العاهة والآفة‏"‏ واشتداد الحب قوته وصلابته قوله‏: "‏إذا منع اللّه الثمرة‏"‏ الخ صرح الدارقطني بأن هذا مدرج من قول أنس وقال رفعه خطأ ولكنه قد ثبت مرفوعا من حديث

ص -174- جابر عن مسلم بلفظ: "‏إن بعت من أخيك ثمرا قأصابته جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك بغير حق‏"‏ وسيأتي وفيه دليل على وضع الجوائح لأن معناه أن الثمر إذا تلف كان الثمن المدفوع بلا عوض فكيف يأكله البائع بغير عوض وسيأتي الكلام على وضع الجوائح‏.‏
والأحاديث المذكورة في الباب تدل على أنه لا يجوز بيع الثمر قبل بد وصلاحها‏.‏ وقد اختلف في ذلك على أقوال الأول أنه باطل مطلقا وهو قول ابن أبي ليلى والثوري وهو ظاهر كلام الهادي والقاسم قال في الفتح ووهم من نقل الإجماع فيه‏.‏ الثاني أنه إذا شرط القطع لم تبطل وإلا بطل وهو قول الشافعي وأحمد ورواية عن مالك ونسبه الحافظ إلى الجمهور وحكاه في البحر عن المؤيد باللّه‏.‏ الثالث أنه يصح أن لم يشترط البقية وهو قول أكثر الحنفية قالوا والنهي محمول على بيع الثمار قبل أن توجد أصلا‏.‏ وقد حكى صاحب البحر الإجماع على عدم جواز بيع الثمر قبل خروجه‏.‏ وحكى أيضا الأتفاق على عدم جواز بيعه قبل صلاحه بشرط البقاء وحكى أيضا عن الإمام يحيى أنه صخ جواز البيع بشرط القطع الإجماع وحكى عنه أيضا أنه يصح البيع بشرط القطع إجماعا ولا يخفى مافي دعوى بعض هذه الإجماعات من المجازفة وحكى في البحر عن زيد بن علي والمؤيذ باللّه والإمام يحيى وأبي حنيفة والشافعي أنه يصح بيع الثمار قبل الصلاح تمسكا بعموم قوله‏:‏ تعالى ‏: {‏وَأَحَلَّ اللَّهُ الْبَيْعَ‏}‏ قال أبو حنيفة ويؤمر بالقطع والمشهور من مذهب الشافعي هوماقدمنا فأما البيع بعد الصلاح فيصح مع شرط القطع إجماعا ويفسد مع شرط البقاء إجماعا ان جهلت المدة كذا في البحر‏.‏ قال الامام يحيى فإن علمت صح عند القاسمية إذا لاغرر‏.‏ وقال المؤيد باللّه لا يصح النهي عن بيع شرط
واعلم إن ظاهر أحاديث الباب وغيرها المنع من بيع الثمر قبل الصلاح وإن وقوعه في تلك الحالة باطل كما هو مقتضى النهي ومن ادعى إن مجرد شرط القطع يصحح البيع قبل الصلاح فهومحتاج إلى دليل يصلح لتقييد أحاديث النهي ودعوى الإجماع على ذلك لا صحة لها لما عرفت من أن أهل القول الأول يقولون بالبطلان مطلقا وقد عول المجوزون مع شرط القطع في الجواز على علل مستنبطة فجعلوها مقيدة للنهي وذلك مما لا يفيد من لم يسمح بمفارقة النصوص لمجرد خيالات عارضة وشبه واهية تنهار بأيسر تشكيك فالحق ماقاله الأولون من عدم الجواز مطلقا وظاهر النصوص أيضا أن البيع بعد ظهور الصلاح صحيح سواء شرط البقاء أم لم يشرط لان الشارع قد جعل النهي ممتد إلى غاية بدو الصلاح وما بعد الغاية مخالف لما قبلها ومن ادعى ان شرط البقاء مفسد فعليه الدليل ولا ينفعه في المقام ما ورد من النهي عن بيع وشرط لأنه يلزمه في تجويزه للبيع قبل الصلاح مع شرط القطع وهو بيع وشرط وايضا ليس كل شرط في البيع منهيا عنه فإن اشتراط جابر بعد بيعه للجمل أن يكون له ظهره إلى المدينة قد صححه الشارع كما سيأتي وهو شبيه بالشرط الذي نحن بصدده وتقدم ايضا جواز البيع مع الشرط في النخل والعبد ل قوله‏:‏ إلا أن يشترط المبتاع وأما دعوى الإجماع على الفساد بشرط البقاء كما سلف فدعوى فاسدة فإنه قد حكى صاحب الفتح عن الجمهور أنه يجوز البيع بعد

ص -175- الصلاح بشرط البقاء ولم يحك الخلاف في ذلك إلا عن أبي حنيفة وأما بيع الزرع أخضر وهو الذي يقال له القصيل فقال ابن رسلان في شرح السنن اتفق العلماء المشهورون على جواز بيع القصيل بشرط القطع وخالف سفيان الثوري وابن أبي ليلى فقالا لا يصح بيعه بشرط القطع وقد اتفق الكل على أنه لا يصح بيع القصيل من غير شرط القطع وخالف ابن حزم الظاهري فأجاز بيعه بغير شرط تمسكا بان النهي إنما ورد عن السنبل قال ولم يأت في منع بيع الزرع مذ نبت إلى أن يسنبل نص أصلا‏.‏ وروى عن أبي إسحاق الشيباني قال سألت عكرمة عن بيع القصيل فقال لابأس فقلت إنه يسنبل فكرهه اه كلام ابن رسلان ـ والحاصل ـ إن الذي في الأحاديث النهي عن بيع الحب حتى يشتد وعن بيع السنبل حتى يبيض فما كان من الزرع قد سنبل أو ظهر فيه الحب كان بيعه اشتداد حبه غير جائز وأما قبل أن يظهر فيه الحب والسنابل فإن صدق على بيعه حينئذ إنه مخاضرة كما قال البعض إنها بيع الزرع قبل أن يشتد لم يصح بيعه لورود النهي عن المخاضرة كما تقدم في باب النهي عن بيوع الغرر لأن التفسير المذكور صادق على الزرع الأخضر قبل أن يظهر فيه الحب والسنابل وهو الذي يقال له القصيل ولكن الذي في القاموس إن المخاضرة بيع الثمار قبل بدو صلاحها وكذا من شروح الحديث فلا يتناول الزرع لأن الثمار حمل الشجر كما في القاموس وسيأتي في تفسير المحاقلة عند البعض ما يرشد إلى انها بيع الزرع قبل أن تغلظ سوقه فان صح ذلك فذاك وإلا كان الظاهر ماقاله ابن حزم من جواز بيع الفصيل مطلقا‏.‏
5 - وعن جابر قال‏: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن المحاقلة والمزابنة والمعاومة والمخابرة‏"‏ وفي لفظ بدل المعاومة: "‏وعن بيع السنين‏"‏‏.‏
6 - وعن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن بيع الثمر حتى يبدو صلاحه‏"‏ وفي رواية: "‏حتى يطيب‏"‏ وفي رواية: "‏حتى يطعم‏"‏‏.‏
7 - وعن زيد بن أبي أنيسة عن عطاء عن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن المحاقلة والمزابنة والمخابرة وأن يشتري النخل حتى يشقه وإلا شقاه أن يحمر أو يصفر أو يؤكل منه شيء والمحاقلة أن يباع الحقل بكيل من الطعام معلوم والمزابنة أن يباع النخل با وساق من التمر والمخابرة الثلث والربع وأشباه ذلك قال زيد قلت لعطاء أسمعت جابرا يذكر هذا عن رسول اللّه صلى اللّه عليه وآله وسلم قال نعم‏"‏‏.‏ متفق على جميع ذلك إلا الأخير فإنه ليس لأحمد‏.‏
قوله‏: "‏المحاقلة‏"‏ قد اختلف في تفسيرها فمنهم من فسرها بما في الحديث فقال هي بيع الحقل بكيل

ص -176- من الطعام معلوم وقال أبو عبيد هي بيع الطعام في سنبله والحقل الحرث وموضع الزرع‏.‏ وقال الليث الحقل الزرع إذا تشعب من قبل أن تغلظ سوقه وأخرج الشافعي في المختصر عن جابر أن الحاقلة أن يبيع الرجل الرجل الزرع بمائة فرق من الحنطة‏.‏ قال الشافعي وتفسير المحاقلة والمزابنة في الأحاديث يحتمل أن يكون عن النبي صلى اللّه عليه وآله وسلم وأن يكون من رواية من رواه‏.‏ وفي النسائي عن رافع ابن خديج والطبراني عن سهل بن سعد أن الحاقلة مأخوذة من الحقل جمع حقلة‏.‏ قال الجوهري وهي الساحات جمع ساحة‏.‏ والزرع قد تشعب ورقه وظهر وكثر أو إذا استجمع خروج نباته أو مادام أخضر وقد أحقل في الكل والمحاقل المزارع والمحاقلة بيع الزرع قبل بدو صلاحه أو بيعه في سنبله بالحنطة أو المزارعة بالثلث أو الربع أو أقل أو أكثر واكتراء الأرض بالحنطة اه وقال مالك المحاقلة أن تكرى الأرض ببعض ما ينبت منها وهي المخابرة ولكنه يبعد هذا عطف المخابرة عليها في الأحاديث قوله‏: "‏والمزابنة‏"‏ بالزاي والموحدة والنون‏.‏ قال في الفتح هي مفاعلة من الزبن بفتح الزاي وسكون الموحدة وهو الدفع الشديد ومنه سميت الحرب الزبون لشدة الدفع فيها‏:‏ وقيل للبيع المخصوص مزابنة كأن كل واحد من المتبايعين يدفع صاحبه عن حقه أو لأن أحدهما إذا وقف على ما فيه من الغبن أراد دفع البيع لفسخه وأراد الآخر دفعه عن هذه الإرادة بإمضاء البيع اه وقد فسرت بما في الحديث أعني بيع النخل باوساق من التمر وفسرت بهذا وبيع العنب بالزبيب كما في الصحيحين وهذا أصل المزابنة وألحق الشافعي بذلك كل بيع مجهول أو معلوم من جنس يجري الربا في نقده وبذلك قال الجمهور‏.‏ ووقع في البخاري عن ابن عمر أن المزابنة أن يبيع الثمر بكيل أن زاد فلى وأن نقص فعلي‏.‏ وفي مسلم عن نافع المزابنة أن يبيع الثمر بكيل إن زاد فلي وإن نقص فعلي‏.‏ وفي مسلم عن نافع المزابنة بيع ثمر النخل بالتمر كيلا وبيع العنب بالزبيب كيلا وبيع الزرع بالحنطة كيلا وكذا في البخاري‏.‏ وقال مالك أنها بيع كل شيء من الجزاف لا يعلم كيله ولا وزنه ولا عدده إذا بيع بشيء مسمى من الكيل وغير سواء كان يجري فيه الربا أم لا قال ابن عبد البر نظر مالك إلى معنى المزابنة لغة وهي المدافعة‏.‏ قال في الفتح وفسر بعضهم المزابنة بأنها بيع الثمر قبل بدو صلاحه وهو خطأ قال والذي تدل عليه الأحاديث في تفسيرها أولى‏.‏ وقيل أن المزابنة المزارعة وفي القاموس الزبن بيع كل ثمر على شجرة بتمر كيلا قال والمزابنة بيع الرطب في رؤوس النخل بالتمر‏.‏ وعن مالك كل جزاف لا يعلم كيله ولا عدده ولا وزنه أو بيع مجهول من جنسه أو هي بيع المغابنة في الحنس الذي لا يجوز فيه الغين اهـ ‏.‏
قوله‏: "‏والمعاومة‏"‏ هي بيع الشجر أعواما كثيرة وهي مشتقة من العام كالمشاهرة من الشهر‏.‏ وقيل هي غكتراء الأرض سنين وكذلك بيع السنين هو أن يبيع ثمر النخلة لأكثر من سنة في عقد واحد وذلك لنه بيع غرر لكونه بيع مالم يوجد وذكر الرافعي وغيره لذلك تفسيرا آخر وهو أن يقول بعتك هذا سنة على أنه إذا انقضت السنة فلا يبيع بيننا وأرد أنا الثمن وترد أنت المبيع قوله‏: "‏والمخابرة‏"‏ سيأتي تفسيرها والكلام عليها في كتاب المساقاة والمزارعة قوله‏: "‏حتى يطيب‏"‏ هذه الرواية وما بعدها من قوله‏:‏

ص -177- حتى يطعم ينبغي أن يقيد بهما سائر الروايات المذكورة‏.‏
قوله‏: "‏حتى يشقه‏"‏ بضم أوله ثم شين معجمة ثم قاف‏.‏ وفي رواية للبخاري يشقح وهي الأصل والهاء بدل من الحاء وإشقاح النخل إحمراره وإصفراره كما في الحديث والاسم الشقحة بضم الشين المعجمة وسكون القاف بعدها مهملة‏.‏
وقد استدل بأحاديث الباب ونحوها على تحريم المحاقلة والمزابنة وما شاركهما في العلة قياسا وهي إما مظنة الربا لعدم علم التساوي أو الغرر وعلى تحريم بيع السنين وعلى تحريم بيع الثمر قبل صلاحه وقد تقدم الكلام عليه وقد وقع الاتفاق على تحريم بيع الرطب بالتمر في غير العرايا وعلى تحريم بيع الحنطة في سنابلها بالحنطة منسلة وعلى تحريم بيع العنب بالزبيب ولا فرق عند جمهور أهل العلم بين الرطب والعنب على الشجر وبين ما كان مقطوعا منهما وجوز أبو حنيفة بيع الرطب المقطوع بخرصه من اليابس‏.‏

باب الثمرة المشتراة يلحقها جائحة
1 - عن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم وضع الجوائح‏"‏‏.‏ رواه أحمد والنسائي وأبو داود‏.‏ وفي لفظ لمسلم: "‏أمر بوضع الجوائح‏"‏‏.‏ وفي لفظ قال: "‏أن بعت من أخيك تمرا فأصابتها جائحة فلا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك بغير حق‏"‏ رواه مسلم وأبو داود والنسائي وابن ماجه‏.‏
وفي الباب عن عائشة عند البيهقي بنحوه وفي إسناده حارثة ابن أبي الرجال وهو ضعيف ولكنه في الصحيحين عنها مختصر وعن أنس وقد تقدم في باب بيع الثمرة قبل بدو صلاحها‏.‏
قوله‏: "‏الجوائح‏"‏ جمع جائحة وهي الآفة التي تصيب الثمار فتهلكها يقال جاحهم الدهر واجتاحهم بتقديم الجيم على الحاء فيهما إذا أصابهم بمكروه عظيم ولا خلاف أن البرد والقحط والعطش شجائحة وكذلك كل ما كان آفة سماوية وأما ما كان من الآدميين كالسرقة ففيه خلاف منهم من لم يره جائحة تشبيها بالآفة السماوية‏.‏
وقد اختلف أهل العلم في وضع الجوائح إذا بيعت الثمرة بعد بدو صلاحها وسلمها البائع للمشتري بالتخلية ثم تلفت بالجائحة قبل أوان الجذاذ فقال الشافعي وأبو حنيفة وغيره من الكوفيين والليث لا يرجع المشتري على البائع بشيء قالوا وإنما ورد وضع الجوائح فيما إذا بيعت الثمرة قبل بدو صلاحها بغير شرط القطع فيحمل مطلق الحديث في رواية جابر على ما قيد به في حديث أنس المتقدم‏.‏ واستدل الطحاوي على ذلك بحديث أبي سعيد: "‏أصيب رجل في ثمار ابتاعها فكثر دينه فقال النبي صلى اللّه عليه وآله وسلم "تصدقوا عليه" فلم يبلغ ذلك وفاء دينه فقال "خذوا ما وجدتم وليس لكم إلا ذلك‏"‏ أخرجه مسلم وأصحاب

ص -178- أبواب الشروط في البيع
باب اشتراط منفعة المبيع وما في معناها
1 - عن جابر: "‏أنه كان يسير على جمل له قد أعيا فأراد أن يسيبه قال ولحقني النبي صلى اللّه عليه وآله وسلم فدعا لي وضبه فسار سيرا لم يسر مثله فقال بعنيه فقلت لا ثم قال بعنيه فبعته واستثنيت حملانه إلى أهلي‏"‏‏.‏
متفق عليه ‏.‏ وفي لفظ لأحمد والبخاري: "‏وشرطت ظهره إلى المدينة‏"‏‏.‏
قوله‏: "‏أعيا‏"‏ الأعياء التعب والعجز عن السير قوله‏: "‏بعنيه‏"‏ زاد في رواية متفق عليها: "‏بوقية‏"‏ وفي أخرى بخمس أواق‏.‏ وفي أخرى أيضا بأوقيتين ودرهم أو درهمين وفي بعضها بأربعة دنانير‏.‏ وفي بعضها بثمانمائة‏.‏ وفي بعضها بعشرين دينارا‏.‏ وقد جمع بين هذه الروايات بما لا يخلو عن تكلف‏.‏ واستدل بهذا على جواز طلب البيع من المالك قبل عرض المبيع للبيع‏.‏
قوله‏: "‏حملانه‏"‏ بضم الحاء المهملة والمراد الحمل عليه وتمام الحديث في الصحيحين: "‏فلما بلغت أتيته بالجمل فنقدني ثمنه ثم رجعت فأرسل في أثري فقال أتراني ما كستك لا آخذ جملك خذ جملك ودراهمك فهو لك‏"‏ وللحديث ألفاظ فيها اختلاف كثير وفي بعضها طول وهو يدل على جواز البيع مع

السنن قال فلما لم يبطل دين الغرماء بذهاب الثمار بالعاهات ولم يأخذ النبي صلى اللّه عليه وآله وسلم ممن باعها منه دل على أن وضع الجوائح ليس على عمومه‏.‏
وقال الشافعي في القديم هي ضمان البائع فيرجع المشتري عليه بنا دفعه من الثمن وبه قال أحمد وأبو عبيد القاسم بن سلام وغيرهم قال القرطبي وفي الأحاديث دليل واضح على وجوب اسقاط ما اجتيح من الثمرة عن المشتري ولا يلتفت إلى قول من قال إن ذلك لم يثبت مرفوعا إلى النبي صلى اللّه عليه وآله وسلم من قول أنس بل الصحيح رفع ذلك من حديث جابر وأنس وقال مالك ان أذهبت الجائحة دون الثلث لم يجب الوضع وان كان الثلث فأكثر وجب ل قوله‏:‏ صلى اللّه عليه وآله وسلم: "‏الثلث والثلث كثير‏"‏ قال أبو داود لم يصح في الثلث شيء عن النبي صلى اللّه عليه وآله وسلم وهو رأي أهل المدينة‏.‏ والراجح الوضع مطلقا من غير فرق بين القليل والكثير وبين البيع قبل بدو الصلاح وبعده وما أحتج به الأولون من حديث أنس المتقدم يجاب عنه بأن التنصيص على الوضع مع البيع قبل الصلاح لا ينافي الوضع مع البيع بعده ولا يصلح مثله لتخصيص ما دل على وضع الجوائح ولا لتقييده‏.‏ وأما ما احتج به الطحاوي فغير صالح للاستدلال به على محل النزاع لأنه تصريح فيه بأن ذهاب ثمرة ذلك الرجل كان بعاهات سماوية وأيضا عدم نقل تضمين الثمرة لا يصلح للاستدلال به لانه قد نقل ما يشعر بالتضمين على العموم فلا ينافيه عدم النقل في قضية خاصة وسيأتي أحاديث أبي سعيد في كتاب التفليس ويأتي في شرحه بقية الكلام على الوضع‏.‏

ص -179- استثناء الركوب وبه قال الجمهور وجوزه مالك إذا كانت مسافة السفر قريبة وحدها بثلاثة أيام‏.‏ وقال الشافعي وأبو حنيفة وآخرون لا يجوز ذلك سواء قلت المسافة أو كثرت واحتجوا بحديث النهي عن بيع وشرط وحديث النهي عن الثنيا وأجابوا عن حديث الباب بأنه قصة عين تدخلها الاحتمالات ويجاب بأن حديث النهي عن بيع وشرط مع ما فيه من المقال هو أعم من حديث الباب مطلقا فيبني العام على الخاص‏.‏ وأما حديث النهي عن الثنيا فقد تقدم تقييده بقوله‏: "‏الا أن يعلم‏"‏ وللحديث فوائد مبسوطة في مطولات شروح الحديث‏.‏

باب النهي عن جمع شرطين من ذلك
1 - عن عبد اللّه بن عمر رضي اللّه عنه: "‏أن النبي صلى اللّه عليه وآله وسلم قال "لا يحل سلف ولا شرطان في بيع ولا ربح مالم يضمن ولا بيع ما ليس عندك‏"‏‏.‏ رواه الخمسة الا ابن ماجه فإن له منه: "‏ربح مالم يضمن وبيع ما ليس عندك‏"‏ قال الترمذي هذا حديث حسن صحيح‏.‏
الحديث صححه أيضا ابن خزيمة والحاكم وأخرجه ابن حبان والحاكم أيضا بلفظ: "‏لا يحل سلف وبيع ولا شرطان في بيع‏"‏ وهو عند هؤلاء كلهم من حديث عمرو بن شعيب عن أبيه عن جده ووجد في النسخ الصحيحة من هذا الكتاب عن عبد اللّه بن عمر بدون واو والصواب إثباتها‏.‏ وأخرجه ابن حزم في المحلى والخطابي في المعالم والطبراني في الأوسط والحاكم في علوم الحديث من حديث عمرو بن شعيب عن أبيه عن جده بلفظ: "‏نهى عن بيع وشرط‏"‏ وقد استغربه النووي وابن أبي الفوارس قوله‏: "‏لا يحل سلف وبيع‏"‏ قال البغوي المراد بالسلف هنا القرض‏.‏ قال أحمد هو أن يقرضه قرضا ثم يبايعه عليه بيعا ويزداد عليه وهو فاسد لانه إنما يقرضه على أن يجابيه في الثمن وقد يكون السلف بمعنى السلم وذلك مثل أن يقول أبيعك عبدي هذا بألف على أن تسلفني مائة في كذا وكذا أو يسلم إليه في شيء ويقول لم يتهيأ المسلم فيه عندك فهو بيع لك وفي كتب جماعة من أهل البيت عليهم السلام أن السلف والبيع صورته أن يريد الشخص أن يشتري السلعة بأكثر من ثمنها لأجل النساء وعنده ان ذلك لا يجوز فيحتال فيستقرضه الثمن من البائع ليعجله إليه حيلة والأولى تفسير الحديث بما تقتضيه الحقيقة الشرعية أو اللغوية أو العرفية أو المجاز عند تعذر الحمل على الحقيقة لا بما هو معروف في بعض المذاهب غير معروف في غيره وقد عرفت الكلام في جواز بيع الشيء بأكثر من سعر يومه لأجل النساء‏.‏
قوله‏: "‏ولاشرطان في بيع‏"‏ قال البغوي هو أن يقول بعتك هذا العبد بألف نقدا أو بألفين فهذا بيع واحد تضمن شرطين يختلف المقصود فيه باختلافهما ولا فرق بين شرطين وشروط وهذا التفسير مروي عن زيد بن علي وأبي حنيفة وقيل معناه أن يقول بعتك ثوبي بكذا وعلى قصارته وخياطته فهذا فاسد عند أكثر العلماء وقال أحمد إنه صحيح وقد أخذ بظاهر الحديث بعض أهل العلم فقال إن شرط

ص -180- في البيع شرطا واحدا صح وإن شرط شرطين أو أكثر لم يصح فيصح مثلا أن يقول بعتك ثوبي على أن أخيطه ولا يصح أن يقول على أن أقصره وأخيطه‏.‏ ومذهب الأكثر عدم الفرق بين الشرط والشرطين واتفقوا على عدم صحة ما فيه شرطان قوله‏: "‏ولا ربح مالم يضمن‏"‏ يعني لا يجوز أن يأخذ ربح سلعة لم يضمنها مثل أن يشتري متاعا ويبيعه إلى آخر قبل قبضه من البائع فهذا البيع باطل وربحه لا يجوز لأن المبيع في ضمان البائع الأول وليس في ضمان المشتري منه لعدم القبض‏.‏
قوله‏: "‏ولا بيع ماليس عندك‏"‏ وقد قدمنا الكلام عليه في باب النهي عن بيع مالا يملكه‏.‏

باب من اشترى عبدا بشرط أن يعتقه
1 - عن عائشة: "‏أنها أرادت أن تشتري بريرة للعتق فاشترطوا ولاءها فذكرت ذلك لرسول اللّه صلى اللّه عليه وآله وسلم فقال اشتريها وأعتقيها فإنما الولاء لمن أعتق‏"‏‏.‏ متفق عليه ولم يذكر البخاري لفظة أعتقيها‏.‏
قوله‏: "‏بريرة‏"‏ هي بفتح الباء الموحدة وبراءين بينهما تحتية بوزن فعيلة مشتقة من البرير وهو ثم الأراك وقيل أنها فعلية من البر بمعنى مفعولة أي مبرورة أو بمعنى فاعلة كرحيمة أي بارة وكانت لناس من الأنصار كما وقع عند أبي نعيم وقيل لناس من بني هلال قاله ابن عبد البر‏.‏ وقد ذكر المصنف رحمه اللّه ههنا هذا الطرف من الحديث للاستدلال به على جواز البيع بشرط العتق وسيأتي الحديث بكماله قريبا قال النووي قال العلماء الشرط في البيع أقسام‏.‏ أحدها يقتضيه إطلاق العقد كشرط تسليمه‏.‏ الثاني شرط فيه مصلحة كالرهن وهما جائزان اتفاقا‏.‏ الثالث اشتراط العتق في العبد وهو جائز عند الجمهور لهذا الحديث‏.‏ الرابع ما يزيد على مقتضى العقد ولا مصلحة فيه للمشتري كاستثناء منفعته فهو باطل‏.‏

باب أن من شرط الولاء أو شرطا فاسدا لغا وصح العقد
1 - عن عائشة: "‏قالت دخلت عليّ بريرة وهي مكاتبة فقالت اشتريني فأعتقيني قلت لا يبيعوني حتى يشترطوا ولائي قلت لا حاجة لي فيك فسمع بذلك النبي صلى اللّه عليه وآله وسلم أو بلغه فقال ما شأن بريرة فذكرت عائشة ما قالت فقال اشتريها فأعتقيها ويشترطوا ماشاؤا قالت فاشتريتها فأعتقتها واشترط أهلها ولاءها فقال النبي صلى اللّه عليه وآله وسلم الولاء لمن أعتق وان اشترطوا مائة شرط‏"‏‏.‏
رواه البخاري‏.‏ ولمسلم معناه‏.‏ وللبخاري في لفظ آخر: "‏خذيها واشترطي لهم الولاء فإنما الولاء لمن أعتق‏"‏‏.‏
2 - وعن ابن عمر: "‏ان عائشة أرادت أن تشتري جارية تعتقها

ص -181- فقال أهلها نبيعكها على ان ولاءها لنا فذكرت ذلك لرسول اللّه صلى اللّه عليه وآله وسلم فقال "لا يمنعك ذلك فإن الولاء لمن أعتق‏"‏‏.‏ رواه البخاري والنسائي وأبو داود وكذلك مسلم لكن قال فيه عن عائشة جعله من مسندها‏.‏
3 - وعن أبي هريرة قال: "‏أرادت عائشة أن تشتري جارية تعتقها فأبي أهلها الا ان يكون الولاء لهم فذكرت ذلك لرسول اللّه صلى اللّه عليه وآله وسلم فقال لا يمنعك ذلك فإن الولاء لمن أعتق‏"‏‏.‏ رواه مسلم‏.‏
قوله: "‏اشتريها"‏ في ذلك دليل على جواز بيع المكاتب إذا رضي لولم يعجز نفسه وبه قال أحمد وربيعة والأوزاعي والليث وأبو ثور ومالك والشافعي في احد قوليه واختاره ابن جرير وابن المنذر وغيرهما على تفاصيل لهم في ذلك كذا في الفتح وإلى مثل ذلك ذهب الهادي وأتباعه‏.‏ وقال أبو حنيفة والشافعي في أصح القولين عنه وبعض المالكية أنه لا يجوز بيعه مطلقا ويروى عن ابن مسعود وأجابوا عن حديث الباب بأن بريرة عجزت نفسها بدليل استعانتها لعائشة كما في كثير من الروايات ويجاب بأنه ليس في استعانتها لعائشة ما يستلزم العجز قوله‏: "‏ويشترطوا ماشاؤا‏"‏ فيه دليل على أن شرط البائع للعبد أن يكون الولاء له لا يصح بل الولاء لمن أعتق باجماع المسلمين قوله‏: "‏وان اشترطوا مائة شرط‏"‏ قال النووي أي لو اشترطوا مائة مرة توكيدا فالشرط باطل وإنما حمل ذلك على التوكيد لأن الدليل قد دل على بطلان جميع الشروط التي ليست في كتاب اللّه فلا حاجة إلى تقييدها بالمائة فإنها لو زاد عليها كان الحكم كذلك‏.‏
قوله‏: "‏واشترطي لهم الولاء‏"‏ استشكل صدور الأذن منه صلى اللّه عليه وآله وسلم بشرط فاسد في البيع واختلف العلماء في ذلك فمنهم من أنكر الشرط في الحديث فروى الخطابي في المعالم بسنده إلى يحيى بن أكثم نه أنكر ذلك وعن الشافعي في الأم الاشارة إلى تضعيف هذه الرواية التي فيها الأذن بالاشتراط لكونه انفرد بها هشام بن عروة دون أصحاب أبيه وأشار غيره إلى أنه روي بالمعنى الذي وقع له وليس كما ظن وأثبت الرواية آخرون وقالوا هشام ثقة حافظ والحديث متفق على صحته فلا وحه لرد ثم اختلفوا في توجيه ذلك فقال الطحاوي أن اللام في قولهم: "‏لهم‏"‏ بمعنى على كقوله تعالى‏:‏ ‏: {وَإِنْ أَسَأْتُمْ فَلَهَا}‏ وقد أسند هذا البيهقي في المعرفة عن الشافعي وجزم به الخطابي عنه وهو مشهور عن المزني‏.‏ وقال النووي أن هذا تأويل ضعيف وكذلك قال ابن دقيق العيد وقال آخرون الأمر في قوله: "‏اشترطي‏"‏ للإباحة أي اشترطي لهم أولا فإن ذلك لا ينفعهم ويقوي هذا قوله: "‏وبشترطوا ما شاؤا‏: "وقيل أن النبي صلى اللّه عليه وآله وسلم قد كان أعلم الناس أن اشتراط الولاء باطل واشتهر ذلك بحيث لا يخفى على أهل بريرة فلما أرادوا أن يشترطوا ما تقدم لهم العلم ببطلانه أطلق الأمر مريدا به التهديد كقوله تعالى ‏: {اعْمَلُوا مَا شِئْتُمْ}‏ فكأنه قال اشترطي لهم الولاء فسيعلمون أن ذلك لا ينفعهم ويؤيد هذا ما قال صلى اللّه عليه وآله وسلم بعد ذلك: "‏ما بال رجال يشترطون شروطا‏"‏ الخ فوبخهم بهذا القول

ص -182- مشيرا إلى أنه قد تقدم منه بيان إبطال إذ لو لم يتقدم منه ذلك لبدأ ببيان الحكم لا بالتوبيخ بعدم المقتضى له إذ هم يتمسكون بالبراءة الأصلية وقال الشافعي أنه أذن في ذلك لقصدان يعطل عليهم شروطهم ليرتدعوا عن ذلك ويرتدع به غيرهم وكان ذلك من باب الأدب وقيل معنى اشتراطي اتركي مخالفتهم فيما يشترطونه ولا تظهري نزاعهم فيما دعوا إليه مراعاة لتنجيز العتق لتشوف الشرع إليه‏.‏ وقال النووي أقوى الأجوية أن هذا الحكم خاص بعائشة في هذه القصة وأن سببه المبالغة في الزجر عن هذا الشرط لمخالفته حكم الشرع وهو كفسخ الحج إلى العمرة كان خاصا بتلك الحجة مبالغة في إزالة ما كانوا عليه من منع العمرة في أشهر الحج ويستفاد منه ارتكاب أخف المفسدتين إذا استلزم إزالة أشدهما وتعقب بأ،ه استدلال بمختلف فيه على مختلف فيه وتعقبه ابن دقيق العيد بأن التخصيص لا يثبت إلا بدليل‏.‏ وقال ابن الجوزي ليس في الحديث أن اشتراط الولاء والعتق كان مقارنا للعقد فيحمل على أنه كان سابقا للعقد فيكون الأمر بقوله: "‏اشترطي‏"‏ مجرد وعد لا يجب الوفاء به وتعقب باستبعاد أن يأمر النبي صلى اللّه عليه وآله وسلم شخصا أن يعد مع علمه بأنه لا يفي بذلك الوعد‏.‏ وقال ابن حزم كان الحكم ثابتا لجواز اشتراط الولاء لغير المعتق فوقع الأمر باشتراطه في الوقت الذي كان ذلك جائزا فيه ثم نسخ بخطبته صلى اللّه عليه وآله وسلم وهو بعيد قوله‏: "‏فإنما الولاء لمن أعتق‏"‏ فيه إثبات الولاء للمعتق ونفيه عما عداه كما تقتضيه إنما الحصرية واستدل بذلك على أنه لا ولاء لمن أسلم على يديه رجل أو وقع بينه وبين رجل محالفة‏.‏ ولا للملتقط وسيأتي الكلام على بقية هذا الحديث في كتاب العتق إن شاء اللّه تعالى‏.‏

باب شرط السلامة من الغبن
1 - عن ابن عمر قال ذكر: "‏رجل لرسول اللّه صلى اللّه عليه وآله وسلم أنه يخدع في البيوع فقال "من بايعت فقل لا خلابة‏"‏‏.‏ متفق عليه‏.‏
2 - وعن أنس: "‏أن رجلا على عهد رسول اللّه صلى اللّه عليه وآله وسلم كان يبتاع وكان في عقدته يعني في عقله ضعف فأتى أهله لنبي صلى اللّه عليه وآله وسلم فقالوا يا رسول اللّه احجر على فلان فإنه يبتاع وفي عقدته ضعف فدعاه ونهاه فقال يا نبي اللّه إني لا أصبر عن البيع فقال إن كنت غير تارك للبيع ها وها ولا خلابة‏"‏‏.‏
رواه الخمسة وصححه الترمذي‏.‏ وفيه صحة الحجر على السفيه لأنهم سألوه أياه وطلبوه منه وأقرهم عليه ولو لم يكن معروفا عندهم لما طلبواه ولا أنكر عليهم‏.‏
3 - وعن ابن عمر: "‏أن منقذا سفع في رأسه في الجاهلية مأمومة فحبلت لسانه فكان إذا بايع يخدع في البيع فقال له رسول اللّه صلى اللّه عليه وآله وسلم

ص -183- بايع وقل لا خلابة ثم أنت بالخيار ثلاثا قال ابن عمر فسمعته يبايع ويقول لا خذابة لا خذابة‏"‏‏.‏ رواه الحميدي في مسنده فقال حدثنا سفيان عن محمد بن إسحاق عن نافع عن ابن عمر فذكره‏.‏
4 - وعن محمد بن يحيى ابن حبان قال هو جدي منقذ بن عمر وكان رجلا قد اصابته آمة في رأسه فكسرت لسانه وكان لا يدع ذلك التجارة فكان لا يزال يغبن فأتى النبي صلى اللّه عليه وآله وسلم فذكر ذلك له فقال إذا أنت بايعت فقل لا خلابة ثم أنت في كل سعة ابتعتها بالخيار ثلاث ليال إن رضيت فأمسك وإن سخطت فارددها على صاحبها‏"‏‏.‏ رواه البخاري في تاريخه وابن ماجه والدارقطني‏.‏
حديث أنس أخرجه أيضا الحاكم‏.‏ وحديث ابن عمر الثاني أخرجه أيضا البخاري في تاريخه والحاكم في مستدركه وفي إسناده محمد بن إسحاق - وفي الباب - عن عمر بن الخطاب عند الشافعي وابن الجارود والحاكم والدارقطني وفيه أن الرجل اسمه حبان بن منقذ أخرجه أيضا عنه الدارقطني والطبراني في الأوسط وقيل أن القصة لمنقذ والد حبان كما في حديث الباب‏.‏ قال النووي وهو الصحيح وبه جزم عبد الحق وجزم ابن طلاع بأنه حبان بن منقذ وتردد الخطيب في المبهمات وابن الجوزي في التنقيح قال ابن الصلاح وأما رواية افشتراط فمنكرة لا أصل لها قوله‏: "‏لا خلابة‏"‏ بكسر المعجمة وتخفيف اللام أي لا خديعة قال العلماء لقنه النبي صلى اللّه عليه وآله وسلم هذا القول ليتلفظ به عند البيع فيطلع به صاحبه على أنه ليس من ذوي البصائر في معرفة السلع ومقادير القيمة ويرى له ما يرى لنفسه والمراد أنه لو ظهر غبن رد الثمن واسترد المبيع واختلف العلماء في هذا الشرط هل كان خاصا بهذا الرجل أم يدخل فيه جميع من شرط هذا الشرط فعند أحمد ومالك في رواية عنه والمنصور باللّه ووالإمام يحيى أنه يثبت الرد لكل من شرط هذا الشرط ويثبتون الرد بالغبن لمن لم يعرف قيمة السلع وقيده بعضهم بكون الغبن فاحشا وهو ثلث القيمة عنده قالوا بجامع الخدع الذي لأجله أثبت النبي صلى اللّه عليه وآله وسلم لذلك الرجل الخيار وأجيب بأن النبي صلى اللّه عليه وآله وسلم إنما جعل لهذا الرجل الخيار للضعف الذي كان في عقله كما في حديث أنس المذكور فلا يلحق به إلا من كان مثله في ذلك بشرط أن يقول هذه المقالة ولهذا روى أنه كان إذا غبن يشهد رجل من الصحابة أن النبي صلى اللّه عليه وآله وسلم قد جعله بالخيار ثلاثا فيرجع في ذلك وبهذا يتبين أنه لا يصح الاستدلال بمثل هذه القصة على ثبوت الخيار لكل مغبون وإن كان صحيح العقل ولا ثبوت الخيار لمن كان ضعيف العقل إذا غبن ولم يقل هذه المقالة وهذا مذهب الجمهور وهو الحق واستدل بهذه القصة على ثبوت الخيار لمن قال لا خلابة سواء وجد غشا أو عيؤبا أم لا ولا يؤيده حديث ابن عمر الآخر والظاهر أنه لا يثبت الخيار إلا إذا وجدت خلابة إلا إذا لم توجد

ص -184- لأن السبب الذي ثبت الخيار لأجله هو موجود ما نفاه منها فإذا لم يوجد فلا خيار واستدل بذلك أيضا على جواز الحجر للسفه كما أشار إليه المصنف وغيره وهو استدلال صحيح لكن بشرط أن يطلب ذلك من الإمام أو الحاكم قرابة من كان في تصرفه سفه كما في حديث أنس قوله‏: "‏في عقدته‏"‏ العقدجة العقل كما يشعر بذلك التفسير المذكور في الحديث وفي التلخيص العقدة الرأي وقيل هي العقدة في اللسان كما يشعر بذلك ما في رواية ابن عمر أنها خبلت لسانه وكذلك قوله فكسرت لسانه وعدم افصاحه بلفظ الخلابة حتى كان يقول لا خذابة بابدال اللام ذالا معجمة‏.‏ وفي رواية لمسلم أنه كان يقول لاخنابة بابدال اللام نونا ويدل على ذلك أيضا قوله تعالى ‏: {وَاحْلُلْ عُقْدَةً مِنْ لِسَانِي}‏ ولم يذكر في القاموس الا عقدة اللسان قوله‏: "‏سفع‏"‏ بالسين المهملة ثم الفاء ثم العين المهملة أي ضرب والمأمومة التي بلغت أم الرأس وهي الدماغ أو الجلدة الرقيقة التي عليه‏: "قوله: "‏ثم أنت بالخيار ثلاثا‏"‏ استدل به على أن مدة هذا الخيار ثلاثة أيام من دون زيادة قال في الفتح لانه حكم ورد على خلاف الأصل فيقتصر به على أقصى ما ورد فيه ويؤيده جعل الخيار في المصراة ثلاثة أيام واعتبار الثلاث في غير موضع واغرب بعض المالكية فقال إنما قصره على ثلاث لأن معظم بيعه كان في الرقيق وهذا يحتاج إلى دليل ولا يكفي فيه مجرد الاحتمال انتهى‏.‏ قوله: "‏وعن محمد بن يحيى بن حبان‏"‏ بفتح الحاء المهملة وهو غير صاحب الصحيح المعروف بابن حبان بكسر الحاء‏.‏

باب إتيان خيار المجلس
1 - عن حكيم بن حزام: "‏أن النبي صلى اللّه عليه وآله وسلم قال "البيعان بالخيار ما لم يفترقا أو قال حتى يفترقا فإن صدقا وبينا بورك لهما في بيعهما وإن كذبا وكتما محقت بركة بيعهما‏"‏‏.‏
2 - وعن ابن عمر: "‏أن النبي صلى اللّه عليه وآله وسلم قال "المتبايعان بالخيار ما لم يفترقا أو يقول أحدهما لصاحبه أختر وربما قال أو يكون بيع الخيار‏"‏ وفي لفظ: "‏إذا تبايع الرجلان فكل واحد منهما بالخيار ما لم يتفرقا وكانا جميعا أويخير أخدهما الآخر فإن خير أحدهما الآخر فتبايعا على ذلك فقد وجب البيع وإن تفرقا بعد أن تبايعا ولم يترك واحد منهما البيع فقد وجب البيع‏"‏‏.‏ متفق على ذلك كله‏.‏ وفي لفظ: "‏كل بيعين لا بيع حتى يتفرقا الا بيع الخيار‏"‏ متفق عليه أيضا‏.‏ وفي لفظ "المتبايعان كل واحد منهما بالخيار على صاحبه ما لم يتفرقا الا بيع الخيار‏"‏ ‏.‏
وفي لفظ: "‏إذا تبايع المتبايعان بالبيع فكل واحد منهما بالخيار من بيعه ما لم يتفرقا أو يكون بيعهما عن خيار فإذا

ص -185- كان بيعهما عن خيار فقد وجب قال نافع وكان ان عمر رحمه اللّه إذا بايع رجلا فأراد أن لا يقيله قام فمشى هنية ثم رجع‏"‏‏.‏ أخرجاهما‏.‏
قوله‏: "‏البيعان‏"‏ بتشديد التحتانية يعني البائع والمشتري والبيع هو البائع أطلق على المشتري على سبيل التغليب أو لأن كل واحد من اللفظين يطلق على الآخر كما سلف‏.‏
قوله‏: "‏بالخيار‏"‏ بكسر الخاء المعجمة اسم من الاختيار أو التخيير وهو طلب خير الأمرين من امضاء البيع أو فسخه والمراد بالخيار هنا خيار المجلس‏.‏ قوله: "‏مالم يفترقا‏"‏ قد اختلف هل المعتبر التفرق بالأبدان أو بالأقوال فابن عمر حمله على التفرق بالأبدان كما في الرواية المذكورة عنه في الباب وكذلك حمله أبو برزة الأسلمي حكى ذلك عنه أبو داود‏:‏ قال صاحب الفتح ولا يعلم لهما مخالف من الصحابة قال أيضا ونقل ثعلب عن الفضل بن سلمة أنه يقال افترقا بالكلام وتفرقا بالأبدان ورده ابن العربي بقوله‏: {‏وماتفرق الذي أوتوا الكتاب‏} فإنه ظاهر في التفريق بالكلام لأنه بالاعتقاد وأجيب بأنه من لازمه في الغالب لان من خالف آخر في عقيدته كان مستدعيا لمفارقته اياه ببدنه ولا يخفى ضعف هذا الجواب والحق حمل كلام الفضل على الاستعمال بالحقيقة وإنما استعمل أحدهما في موضع الآخر اتساعا انتهى‏.‏ ويؤيد حمل التفرق على تفرق الأبدان ما رواه البيهقي من حديث عمرو بن شعيب عن أبيه عن جده بلفظ: "‏حتى يتفرقا من كانهما‏"‏ وروايات حديث الباب بعضها بلفظ التفرق وبعضها بلفظ الأفتراق كم عرفت فإذا كان حقيقة كل واحد منهما مخالفة لحقيقة الآخر مكا سلف فينبغي أن يحمل أحدهما على المجاز توسعا وقد دل الدليل على إرادة حقيقة التفرق بالابدان فيحمل ما دل على التفرق بالأقوال على معناه المجازي ومن الأدلة الدالة على إرادة التفرق بالأبدان قوله في حديث ابن عمر المذكور مالم يتفرقا وكانا جميعا‏.‏ وكذلك قوله وإن تفرقا بعد أن تبايعا ولم يترك واحد منهما البيع فقد وجب البيع فإن فيه البيان الواضح إن التفرق بالبدن‏.‏ قال الخطابي وعلى هذا وجدنا أمر الناس في عرف اللغة وظاهر الكلام فإذا قيل تفرق الناس كان المفهوم منه التميز بالأبدان قال ولو كان المراد تفرق الأقوال كما يقول أهل الرأي لخلا الحديث عن الفائدة وسقط معناه وذلك ان العلم محيط بأن يشتري ما لم يوجد منه قبول المبيع فهو بالخيار وكذلك البائع خياره في ملكه ثابت قبل أن يعقد البيع وهذا من العلم العام الذي استقر بيانه قال وثبت ان المتبايعين هما المتعاقدان والبيع من الأسماء المشتقة من أفعال الفاعلين ولا يقع حقيقة الا بعد حصول الفعل منهم كقولهم زان وسارق وإذا كان كذلك فقدصح أن المتبايعين هما المتعاقدان وليس بعد العقد تفرق إلا التمييز بالأبدان انتهى‏.‏
فتقرر ان المراد بالتفرق المذكور في الباب تفرق الأبدان وبهذا تمسك من أثبت خيار المجلس وهم جماعة من الصحابة منهم علي صلوات اللّه عليه وأبو برزة الأسلمي وابن عمر وابن عباس وأبو هريرة وغيرهم من التابعين شريح والشعبي وطاوس وعطاء وابن أبي مليكة نقل ذلك عنهم البخاري‏.‏ ونقل ابن المنذر القول به أيضا عن سعيد بن المسيب والزهري وابن أبي ذئب من أهل المدينة

ص -186- وعن الحسن البصري والأوزاعي وابن جريج وغيرهم وبالغ ابن حزم فقال لا تعرف لهم مخالف من التابعين إلا النخعي وحده ورواية مكذوبة عن شريح والصحيح عنه القول به ومن أهل البيت الباقر والصادق وزين العابدين وأحمد بن عيسى والناصر والإمام يحيى نقل ذلك عنهم صاحب البحر‏.‏ وحكاه أيضا عن الشافعي وأحمد وإسحاق وأبي ثور وذهبت المالكية الا ابن حبيب والحنفية كلهم وإبراهيم النخعي إلى انها إذا وجبت الصفقة فلا خيار وحكاه صاحب البحر عن الثوري والليث‏.‏ والأمامية وزيد بن علي والقاسمية والعنبري‏.‏ قال ابن حزم لهم سلفا الا إبراهيم وحده وهذا الخلاف إنما خهو بعد التفرق بالأقوال وأما قبله فالخيار ثابت اجماعا ما في البحر‏.‏ ولأهل القول الآخر أجوبة عن الأحاديث القاضية بثبوت خيار المجلس فمنهم من رده لكونه معارضا لما هو أقوى منه نحو قوله تعالى ‏: {وَأَشْهِدُوا إِذَا تَبَايَعْتُمْ}‏ قالوا ولو ثبت خيار المجلس لكانت الآية غير مفيدة لأن الاشهاد إن وقع قبل التفرق لم يطابق الأمر وإن وقع بعد التفرق لم يصادف محلا‏.‏ وقوله تعالى ‏: {تِجَارَةً عَنْ تَرَاضٍ‏}‏ فإنا تدل على أنه بمجرد الرضا يتم البيع وقوله تعالى ‏: {أَوْفُوا بِالْعُقُودِ‏}‏ لأن الراجع عن موجب العقد قبل التفرق لم يف به ومن ذلك قوله صلى اللّه عليه وآله وسلم: "‏المسلمون على شروطهم‏"‏ والخيار بعد العقد يفسد الشرط‏.‏ ومنه حديث التحالف عند اختلاف المتبايعين لاقتضائه الحاجة إلى اليمين وذلك يستلزم لزوم العقد ولو ثبت خيار المجلس لكان كافيا في رفع العقد لا يخفى إن هذه الأدلة على فرض شمولها لمحل النزاع أعم مطلقا فيبنى العام على الخاص والمصير إلى الترجيح مع امكان الجمع غير جائز كما تقرر في موضعه ومن أهل القول الثاني من أجاب عن أحاديث خيار المجلس بأنها منسوخة بهذه الأدلة‏.‏
قال في الفتح ولا حجة في شيء من ذلك لأن النسخ لا يثبت بالاحتمال والجمع بين الدليلين مهما أمكن لا يصار معه إلى الرجيح والجمع هنا ممكن بين الأدلة المذكورة بغير تعسف ولا تكلف انتهى‏.‏ وأجاب بعضهم بأن إثبات خيار المجلس مخالف للقياس الجلي في الحاق ما قبل التفرق بما بعده وهو قياس فاسد الأعتبار لمصادمته النص‏.‏ وأجاب بعضهم بأن التفرق بالأبدان محمول على الأستحباب تحسينا للمعاملة مع المسلم ويجاب عنه بأنه خلاف الظاهر فلا يصار إليه إلا الدليل وهذا يجاب عن قول من قال إنه محمول على الاحتياط للخروج من الخلاف وقيل أنه يحمل التفرق المذكور في الباب على التفرق في الأقوال كما في عقد النكاح والاجارة‏.‏ قال في الفتح وتعقب بأنه قياس مع ظهور الفارق لأن البيع ينقل منه ملك رقبة المبيع ومنفعته بخلاف ماذكر‏.‏
وقيل المراد بالمتبايعين المتساومان قال في الفتح ورد بأنه مجاز فالحمل على الحقيقة أو ما يقرب منها أولى‏.‏ وقد احتج الطحاوي على ذلك بآيات وأحاديث استعمل فيها المجاز وتعقب بأنه لا يلزم من استعمال المجاز في موضع استعماله في كل موضع‏.‏ قال البيضاوي ومن نفى خيار المجلس ارتكب مجازين لحمله التفرق على الأقوال وحمله للمتبايعين على المتساومين وأيضا فكلام الشارع يصان عن الحمل عليه لأنه يصير تقديره إن المتساومين إن شاء عقده البيع وإن شاء لم يعقداه وهو تحصيل حاصل لأن كل أحد يعرف ذلك‏.‏ ولأهل القول الآخر أجوبة غير هذه

ص -187- فمنها ما سيأتي في آخر الباب ومنها غيره وقد بسطها صاحب الفتح وأجاب عن كل واحد منها وقد ذكرنا هنا ما كان تحتاج منها إلى الجواب وتركنا ما كان ساقطا فمن أحب الاستفاء ليرجع إلى المطولات وقد اختلف القائلون بأن المراد بالتفرق تفرق بالأبدان هل له حد ينتهي إليه أم لا والمشهور الراجح من مذاهب العلماء على ماذكره الحافظ أن ذلك موكولا إلى العرف فكل ما عد في العرف تفرقا حكم به وما لا فلا قوله‏: "‏فإن صدقا وبينا‏"‏ أي صدق البائع في إخبار المشتري وبين العيب إن كان في السلعة وصدق المشتري في قدر الثمن وبين العيب إن كان في الثمن ويحتمل أن يكون الصدق والبيان بمعنى واحد وذكر أحدهما تأكيدا للأخر قوله‏: "‏محقت بركة يبعهما‏"‏ يحتمل أن يكون على ظاهره وأن شؤم التدليس والكذب وقع في ذلك العقد فمحق بركته وإن كان مأجورا والكاذب مأزورا ويحتمل أن يكون ذلك مختصا بمن وقع منه التدليس بالعيب دون الأخر ورجحه ابن أبي حمزة قوله‏: "‏أو يقول أحدهما لصاحبه أختر‏"‏ وربما قال أو يكون بيع الخيار قد اختلف العلماء في المراد بقوله ألا بيع الخيار فقال الجمهور هو استثناء من امتداد الخيار إلى التفرق والمراد أنهما إن اختارا مضاء البيع قبل التفرق فقد لزم البيع حنئذ وبطل اعتبار التفرق فالتقدير ألا البيع الذي جرى فيه التخاير وقيل استثناء من انقطاع الخيار بالتفرق والمراد بقوله أو يخير أحدهما الأخر أي فيشترط الخيار مدة معينة فلا ينقضي الخيار بالتفرق بل يبقى حتى تمضي المدة حكاه ابن عبد البر عن أبي ثور ورجح الأول بأنه أقل في الإضمار ولا يخفى أن قوله في هذا الحديث فإن خير احدهما الأخر فتبايعا على ذلك فقد وجب البيع معين للاحتمال الأول وكذلك قوله في الرواية الأخرى فإن كان بيعهما عن خيار فقد وجب وفي رواية للنسائي إلا أن يكون البيع كان عن خيار فإن كان البيع عن خيار وجب البيع وقيل هو استثناء من إثبات خيار المجلس والمعني أو خير أحدهما الأخر فيختار عدم ثبوت خيار المجلس فينتفي الخيار قال الفتح وهذا أضعف هذه الاحتمالات وقيل المراد بذلك أنهما بالخيار ما لم يتفرقا إلا أن يتخايرا ولو قبل التفرق وإلا أن يكون البيع بشرط الخيار ولو بعد التفرق قال في الفتح وهو قول يجمع التأويلين الأولين ويؤيده ما وقع في رواية للبخاري في لفظ: "‏إلا اليبع الخيار او يقول لصاحبه اختر إن حملت أو علي التقسيم لا على الشك‏"‏‏.‏
قوله‏: "‏أو يخير بإسكان الراء عطفا على قوله مالم يتفرقا ويحتمل نصب الراء على أن أو بمعنى الا أن كما قيل انها كذلك في قوله أو يقول أحدهما لصاحبه اختر‏.‏
قوله‏: "‏قال نافع وكان ابن عمر‏"‏ وهو موصول بإسناد الحديث ورواه مسلم من طريق ابن جريج عن نافع وهو ظاهر في إن ابن عمر كان يذهب إلى أن التفرق المذكور بالأبدان كما تقدم‏.‏
3 - وعن عمرو بن شعيب عن أبيه عن جده: "‏أن النبي صلى اللّه عليه وآله وسلم قال "البيع والمبتاع بالخيار حتى يتفرقا إلا أن يكون صفقة خيار ولا يحل له ان يفارقه خشية أن يستقيله‏"‏‏.‏ رواه الخمسة إلا ابن ماجة‏.‏

ص -188- ورواه الدارقطني وفي لفظ: "‏حتى يتفرقا من مكانهما‏".‏
4 - وعن ابن عمر قال: "‏بعت من أمير المؤمنين عثمان مالا بالوادي بمال له بخيبر فلما تبايعنا رجعت على عقبي حتى خرجت من بيته خشية أن يرادني البيع وكانت السنة أن المتبايعين بالخيار حتى يتفرقا‏"‏‏.‏ رواه البخاري‏.‏ وفيه دليل على أن الرؤية حال العقد لا تشترط بل تكفي الصفة أو الرؤية المتقدمة‏.‏
حديث عمرو بن شعيب أخرجه أيضا البيهقي وحسنه الترمذي وفي الباب عن أبي بزرة عند أبي داود وابن ماجة بإسناد رجاله ثقات: "‏أن رجلا باع فرسا بغلام ثم أقاما بقية يومهما وليلتهما يعني البائع والمشتري فلما أصبح من الغد حضر الرحيل فقام الرجل إلى فرسه يسرجه فندم فأتى الرجل وأخذه بالبيع فأبى الرجل أن يدفعه إليه فقال بيني وبينك أبو بزرة صاحب رسول اللّه صلى اللّه عليه وآله وسلم فاتيا أبا بزرة فقال اترضيان ان أقضي بينكما بقضاء رسول اللّه صلى اللّه عليه وآله وسلم قال رسول اللّه صلى اللّه عليه وآله وسلم "البيعان بالخيار ما لم يفترقا‏"زاد في رواية أنه قالم ما أراكما افترقتما ـ وفي الباب ـ أيضا عن سمرة عند النسائي وعن ابن عباس عند ابن حبان والحاكم والبيهقي وعن جابر عند البزار والحاكم وصححه‏.‏
قوله‏: "‏صفقة خيار‏"‏ بالرفع على ان كان تامة وصفقة فاعلها والتقدير الا أن توجد أو تحدث صفقة خيار والنصب على إن كان ناقصة واسمها مضمر وصفته خبر والتقدير الا أن تكون الصفقة صفقة خيار والمراد أن المتبايعين إذا قال أحدهما لصاحبه أختر إمضاء البيع أو فسخه فاختار أحدهما تم البيع وإن لم يتفرقا كما تقدم قوله‏: "‏خشية أن يستقيله‏"‏ بالنصب على أنه مفعول له واستدل بهذا أنه القائلون بعدم ثبوت خيار المجلس وقد تقدم ذكرهم قالوا لأن في هذا الحديث دليلا على أن صاحبه لا يملك الفسخ إلا من جهة الاستقالة وأجيب بان الحديث حجة عليهم لا لهم ومعناه لا يحل له أن يفارقه بعد البيع خشية أن يختار فسخ البيع فالمراد بالاستقالة فسخ النادم منهما للبيع وعلى هذا حمله الترمذي وغيره من العلماء قالوا ولو كانت الفرقة بالكلام لم يكن له خيار بعد البيع ولو كان المراد حقيقة الاستقالة لم تمنعه من المفارقة لأنها لا تختص بمجلس العقد وقد أثبت في أول الحديث الخيار ومده إلى غاية التفرق ومن المعلوم أن من له الخيار لا يحتاج إلى الاستقالة فتعين حملها على الفسخ وحملوا نفي الحل على الكراهة لأنه لا يليق بالمرء وحسن معاشرة المسلم لا أن اختيار الفسخ حرام‏.‏
قوله‏: "‏رجعت على عقبي‏"‏ الخ قيل لعله لم يبلغ ابن عمر حديث عمرو بن شعيب المذكور في الباب ويمكن أن يقال أنه بلغه ولكنه عرف أنه لا يدل على التحريم كما تقدم‏.‏ والمراد بقوله بالوادي وادي القرى‏.‏
قوله‏: "‏أن يرادني‏"‏ بتشديد الدال وأصله يراددني أي يطلب منه استرداده قوله: "‏وكانت السنة‏"‏ الخ يعني أن هذا هو السبب في خروجه من بيت عثمان وأنه فعل ليجب البيع ولا يبقى لعثمان خيار في فسخه‏.

ص -189- أبواب الربا
قال الزمخشري في الكشاف كتبت بالواو على لغة من يفخم كما كتبت الصلاة والزكاة وزيدت الألف بعدها تشبيها بواو الجمع‏.‏ وقال في الفتح الربا مقصور وحكى مده وهو شاذ وهو من ربا يربو فيكتب بالألف ولكن وقع في خط المصاحف بالواو اه قال الفراء إنما كتبوه بالواو لأن أهل الحجاز تعلموا الخط من أهل الحيرة ولغتهم الربو فعلموهم الخط على صورة لغتهم قال وكذا قرأه أبو سماك العدوي بالواو وقراه حمزة والكسائي بالإمالة بسبب كسرة الراء وقرأه الباقون بالتفخيم لفتحة الباء قال ويجوز كتبه بالألف والواو والياء اه‏.‏ وتثنيته ربو أن وأجاز الكوفيون كتابة تثنيته بالياء بسبب الكسر في أوله وغلطهم البصريون‏.‏ قال في الفتح وأصل الزيادة إما في نفس الشيء كقوله تعالى ‏: {اهْتَزَّتْ وَرَبَتْ}‏ وأما في مقابلة كدرهم بدرهمين فقيل هو درهمين فقيل هو حقيقة فيهما‏.‏ وقيل حقيقة في الأول مجازو في الثاني حقيقة شرعية ويطلق الربا على كل مبيع محرم اه ولا خلاف بين المسلمين في تحريم الربا وإن اختلفوا في تفاصيله‏.‏
باب التشديد فيه
1 - عن ابن مسعود: "‏أن النبي صلى اللّه عليه وآله وسلم لعن آكل الربا ومؤكله وشاهديه وكاتبه‏"‏‏.‏ رواه الخمسة وصححه الترمذي غير أن لفظ النسائي: "‏آكل الربا ومؤكله وشاهديه وكاتبه إذا علموا ذلك ملعونون على لسان محمد صلى اللّه عليه وآله وسلم يوم القيامة‏"‏‏.‏
2 - وعن عبد اللّه بن حنطلة عسيل الملائكة قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏درهم ربا يأكله الرجل وهو يعلم أشد من ست وثلاثين زنية‏"‏‏.‏ رواه أحمد‏.‏
حديث ابن مسعود أخرجه أيضا ابن حبان والحاكم وصححاه وأخرجه مسلم من حديث جابر بلفظ: "‏إن رسول اللّه صلى اللّه عليه وآله وسلم لعن آكل الربا وموكله وشاهديه هم سواء‏"‏ وفي الباب عن علي عليه السلام عند النسائي وعن أبي جحفة تقدم في أول البيع وحديث عبد اللّه بن حنظلة وأخرجه أيضا الطبراني في الأوسط والكبير قال في مجمع الزوائد ورجال أحمد رجال الصحيح ويشهد له حديث البراء عند ابن جرير بلفظ: "‏الربا إثنان وستون بابا أدناها مثل إتيان الرجل أمه‏"‏ وحديث أبي هريرة عند البيهقي بلفظ: "‏الربا سبعون بابا أدناها الذي يقع على أمه‏"‏ وأخرج عنه جرير نحوه وكذلك أخرج عنه نحوه ابن أبي الدنيا وحديث عبد اللّه بن مسعود عند الحاكم وصححه بلفظ: "‏الربا ثلاثة وسبعون بابا أيسرها مثل أن ينكح أمه وإن أربى الربا عرض الرجل المسلم‏"‏ قوله: "‏آكل الربا‏"‏ بمد الهمزة ومؤكله بسكون

ص -190- الهمزة بعد الميم ويجوز إبدالها واوا أي ولعن مطعمه غيره وسمي آخذ المال آكلا ودافعه مؤكلا لأن المقصود منه الأكل وهو أعظم منافعه وسببه إتلاف أكثر الأشياء‏:‏ قوله: "‏وشاهديه‏"‏ رواية أبي داود بالافراد والبيهقي وشاهديه أو شاهده‏:‏ قوله وكاتبه فيه دليل على تحريم كتابة الربا إذا علم ذلك وكذلك الشاهد لا يحرم عليه الشهادة إلا مع العلم فأما من كتب أو شهد غير عالم فلا يدخل في الوعيد ـ ومن جملة ـ ما يدل على تحريم كتابة الربا وشهادته وتحليل الشهادة والكتابة في غيره قوله تعالى ‏: {إِذَا تَدَايَنْتُمْ بِدَيْنٍ إِلَى أَجَلٍ مُسَمّىً فَاكْتُبُوهُ}‏ وقوله تعالى ‏: {وَأَشْهِدُوا إِذَا تَبَايَعْتُمْ}‏ فأمر بالكتابة والإشهاد فيما أحله وفهم منه تحريمهما فيما حرمه‏:‏ قوله: "‏أشد من ست وثلاثين‏"‏ الخ يدل على أن معصية الربا من أشد المعاصي لأن المعصية التي تعدل معصية الزنا التي هي في غاية الفظاعة والشناعة بمقدار العدد المذكور بل أشد منها لا شك أنها تجاوزت الحد في القبح وأقبح منها استطالة الرجل في عرض أخيه المسلم ولهذا جعلها الشارع أربى الربا وبعد الرجل يتكلم بالكلمة التي لا يجد لها لذة ولا تزيد في ماله ولا جاهه فيكون أثمه عند اللّه أشد من إثم من زنا ست وثلاثين زنية هذا ما لا يصنعه بنفسه عاقل نسأل اللّه تعالى السلامة آمين آمين‏.‏

باب ما يجري فيه الربا
1 - عن أبي سعيد قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏لا تبيعوا الذهب بالذهب إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا الورق بالورق إلا مثلا بمثل ولا تشفوا بعضها على بعض ولا تبيعوا منهما غائبا بناجز‏"‏‏.‏ متفق عليه‏.‏ وفي لفظ: "‏الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى الآخذ والمعطى فيه سواء‏"‏ رواه أحمد والبخاري‏.‏ وفي لفظ: "‏لاتبيعوا الذهب بالذهب ولا الورق بالورق إلا وزنا بوزن مثلا بمثل سواء بسواء‏"‏ رواه أحمد ومسلم‏.‏
2 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال: "‏الذهب بالذهب وزنا بوزن مثلا بمثل والفضة بالفضة وزنا بوزن مثلا بمثل‏"‏ رواه أحمد ومسلم والنسائي‏.‏
3 - وعن أبي هريرة أيضا عن النبي صلى اللّه عليه وآله وسلم قال: "‏التمر بالتمر والحنطة بالحنطة والشعير بالشعير والملح بالملح مثلا بمثل يدا بيد فمن زاد أو استزاد فقد أربى إلا ما اختلفت ألوانه‏"‏ رواه مسلم‏.‏
4 - وعن فضالة بن عبيد عن النبي صلى اللّه عليه وآله وسلم قال: "‏لا تبيعوا الذهب

ص -191- بالذهب إلا وزنا بوزن‏"‏ رواه مسلم والنسائي وأبو داود‏.‏
قوله: "‏الذهب بالذهب‏"‏ يدخل في الذهب جميع أنواعه من مضروب ومنقوش وجيد ورديء وصحيح ومكسر وحلى وتبر وخالص ومغشوش‏.‏ وقد نقل النووي وغيره الاجماع على ذلك‏.‏ قول: "‏إلا مثل بمثل‏"‏ هو مصدر في موضع الحال أي الذهب يباع بالذهب موزونا بموزون أو مصدر مؤكد أي يوزن وزنا بوزن‏.‏ وقد جمع بين المثل والوزن في رواية مسلم المذكورة‏:‏ قوله: "‏ولا تشفوا‏"‏ بضم أوله وكسر الشين المعجمة وتشديد الفاء رباعي من أشف والشف بالكسر الزيادة ويطلق على النقص والمراد هنا لا تفضلوا قوله: "‏بناجز‏"‏ بالنون والجيم والزاي أي لا تبيعوا مؤجلا بحال‏.‏ ويحتمل أن يراد بالغائب أعم من المؤجل كالغائب عن المجلس مطلقا مؤجلا كان أو حالا والناجز الحاضر‏:‏ قوله: "‏والفضة بالفضة‏"‏ يدخل في ذلك جميع أنواع الفضة كما سلف في الذهب‏:‏ قوله: "‏والبر بالبر‏"‏ بضم الباء وهو الحنطة والشعير بفتح أوله ويجوز الكسر وهو معروف وفيه رد على من قال أن الحنطة والشعير صنف واحد وهو مالك والليث والأوزاعي وتمسكوا بقوله صلى اللّه عليه وآله وسلم: "‏الطعام بالطعام‏"‏ كما سيأتي ويأتي الكلام على ذلك‏:‏ قوله: "‏فمن زاد‏"‏ الخ فيه التصريح بتحريم ربا الفضل وهو مذهب الجمهور للأحاديث الكثيرة في الباب وغيرها فإنها قاضية بتحريم بيع هذه الأجناس بعضها بعض متفاضلا‏.‏ وروى عن ابن عمر أنه يجوز ربا الفضل ثم رجع عن ذلك‏.‏ وكذلك روى عن ابن عباس واختلف في رجوعه فروى الحاكم انه رجع عن ذلك لما ذكر له أبو سعيد حديثه الذي في باب واستغفر اللّه وكان ينهي عنه أشد النهي‏.‏ وروى مثل قولهما عن أسامة ابن زيد وابن الزبير وزيد بن أرقم وسعيد بن المسيب وعروة بن الزبير واستدلوا على جواز ربا الفضل بحديث أسامة عند الشيخين وغيرهما بلفظ: "‏إنما الربا في النسيئة‏"‏ زاد مسلم في رواية عن ابن عباس: "‏لا ربا فيما كان يدا بيد‏"‏ وأخرج الشيخان والنسائي عن أبي المنهال قال سألت زيد بن أرقم والبراء بن عازب عن الصرف فقالا نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع الذهب بالورق دينا‏.‏ وأخرج مسلم عن أبي نضرة قال سألت ابن عباس عن الصرف فقال إلا يدا بيد قلت نعم قال فلا بأس فأخبرت ابا سعيد فقال أو قال ذلك انا سنكتب إليه فلا يفتيكموه وله من وجه آخر عن أبي نضرة سألت ابن عمر وابن عباس عن الصرف فلم يريا به بأسا وأني لقاعد عند أبي سعيد فسألته عن الصرف فقال مازاد فهو ربا فأنكرت ذلك لقولهما فذكر الحديث قال فحدثني أبو صهبا أنه سأل ابن عباس عنه فكرهه‏.‏ قال في الفتح واتفق العلماء على صحة حديث أسامة واختلفوا في الجمع بينه وبين حديث أبي سعيد‏.‏ فقيل أن حديث أسامة منسوخ لكن النسخ لا يثبت بالاحتمال‏.‏
وقيل المعنى في قوله: "‏لا ربا‏"‏ الربا الأغلظ الشديد التحريم المتوعد عليه بالعقاب الشديد كما تقول العرب لا عالم في البلد إلا زيد مع أن فيها علماء غيره وإنما القصد نفى الأكمل الأصل وأيضا نفى تحريم ربى الفضل من حديث أسامة إنما هو المفهوم فيقدم عليه حديث أبي سعيد لأن دلالته بالمنطوق ويحمل حديث

ص -192- أسامة عام لأنه يدل على نفي ربا الفضل عن كل شيء سواء كان من الأجناس المذكورة في أحاديث الباب أم لا فهو أعم منها مطلقا‏.‏ فيخصص هذا المفهوم بمنطوقها‏.‏ وأما ما أخرجه مسلم عن ابن عباس أنه لا ربا فيما كان يدا بيد كما تقدم فليس ذلك مرويا عن رسول اللّه صلى اللّه عليه وآله وسلم حتى تكون دلالته على نفي ربا الفضل منطوقه ولو كان مرفوعا لما رجع ابن عباس واستغفر لما حدثه أبو سعيد بذلك كما تقدم وقد روى الحازمي رجوع ابن عباس واستغفاره عند ان سمع عمر بن الخطاب وابنه عبد اللّه يحدثان عن رسول اللّه صلى اللّه عليه وآله وسلم بما يدل على تحريم ربا الفضل وقال حفظتما من رسول اللّه صلى اللّه عليه وآله وسلم ما لم أحفظ وروى عنه الحازمي أيضا أنه قال كان ذلك برأيي وهذا أبو سعيد الخدري يحدثني عن رسول اللّه صلى اللّه عليه وآله وسلم فتركت رأيي إلى حديث رسول اللّه صلى اللّه عليه وآله وسلم وعلى تسليم أن ذلك الذي قاله ابن عباس مرفوع فهو عام مخصص بأحاديث الباب لأنها أخص منها مطلقا‏.‏ وأيضا الأحاديث القاضية بتحريم ربا الفضل ثابتة عن جماعة من الصثحابة في الصحيحين وغيرهما قال الترمذي بعد أن ذكر حديث أبي سعيد وفي الباب عن أبي بكر وعمر وعثمان وأبي هريرة وهشام بن عامر والبراء وزيد بن أرقم وفضالة بن عبيد وأبي بكرة وابن عمر وأبي الدرداء وبلال اه‏.‏ وقد ذكر المصنف بعض ذلك في كتابه هذا وخرج الحافظ في التلخيص بعضها فلو فرض معارضة حديث أسامة لها من جميع الوجوه وعدم إمكان الجمع أو الترجيح بما سلف لكان الثابت عن الجماعة أرجح من الثابت عن الواحد‏:‏ قوله: "‏ولا الورق بالورق‏"‏ بفتح الواو وكير الراء وبإسكانها على المشهور ويجوز فتحهما كذا في الفتح وهو الفضة وقيل بكسر الواو المضروبة وبفتحها المال‏.‏ والمراد هنا جميع أنواع الفضة مضروبة وغير مضروبة‏:‏ قوله: "‏إلا وزنا بوزن مثلا بمثل سواء بسواء‏"‏ الجمع بين هذه الألفاظ لقصد التأكيد أو للمبالغة‏.‏ قوله: "‏إلا ما اختلفت ألوانه‏"‏ المراد أنه ما اختلفا في اللون اختلافا يصير به كل واحد منهما جنسا غير جنس مقابله فمعناه معنى ما سيأتي من قوله صلى اللّه عليه وآله وسلم: "‏إذا اختلفت هذه الأصناف فبيعوا كيف شئتم‏"‏ وسنذر إن شاء اللّه ما يستفاد منه‏.‏
5 - وعن أبي بكرة قال: "‏نهى النبي صلى اللّه عليه وآله وسلم عن الفضة بالفضة والذهب بالذهب والأسواء بسواء وأمرنا أن نشتري الفضة بالذهب كيف شئنا ونشتري الذهب بالفضة كيف شئنا‏"‏ أخرجاه وفيه دليل على جواز الذهب بالفضة مجازفة‏.‏
6 - وعن عمر بن الخطاب قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏الذهب بالورق ربا الاهاء وهاء والبر بالبر ربا الاهاء وهاء والشعير بالشعير ربا الاهاء وهاء والتمر بالتمر ربا إلا هاء وهاء‏"‏‏.‏ متفق عليه‏.‏

ص -193- 7 - وعن عبادة بن الصامت عن النبي صلى اللّه عليه وآله وسلم قال: "‏الذهب بالذهب والفضة بالفضة والبر بالبر والشعير بالشعير والتمر بالتمر والملح بالملح سواء بسواء يدا بيد فإذا اختلفت هذه الأصناف فبيعوا كيف شئتم إذا كان يدا بيد‏"‏‏.‏ رواه أحمد ومسلم‏.‏ وللنسائي وابن ماجه وأبو داود نحوه في آخره: "‏وأمرنا أن نبيع البر بالشعير والشعير بالبر يدا بيد كيف شئنا‏"‏ وهو صريح في كون البر والشعير جنسين‏.‏
8 - وعن معمر بن عبد اللّه قال: "‏كنت أسمع النبي صلى اللّه عليه وآله وسلم يقول الطعام بالطعام مثلا بمثلا وكان طعامنا يومئذ الشعير‏"‏‏.‏ رواه أحمد ومسلم‏.‏
9 - وعن الحسن عن عبادة وأنس بن مالك: "‏أن النبي صلى اللّه عليه وآله وسلم قال ما وزن مثلا بمثل إذا كان نوعا واحدا وما كيل فمثل ذلك فإذا اختلف النوعان فلا بأس به‏"‏‏.‏ رواه الدارقطني‏.‏
حديث أنس وعبادة أشار إليه في التلخيص ولم يتكلم عليه وفي إسناده الربيع بن صبيح وثقه أبو زرعة وغيره وضعفه جماعة‏.‏ وقد أخرج هذا الحديث البزار أيضا ويشهد لصحته حديث عبادة المذكور أولا وغيره من الأحاديث‏:‏ قوله: "‏كيف شئنا‏"‏ هذا الإطلاق مقيد بما في حديث عبادة من قوله: "‏إن كان يدا بيد‏"‏ فلا يد في بيع الربويات ببعض من التقابض ولا سيما في الصرف وهو بيع الدارهم بالذهب وعكسه فإنه متفق على اشتراطه‏.‏ وظاهر هذا الإطلاق والتفويض إلى المشيئة انه يجوز بيع الذهب بالفضة والعكس وكذلك سائر الأجناس الربوية إذا بيع بعضها ببعض من غير تقييد بصفة من الصفات غير صفة القبض ويدخل في ذلك بيع الجزاف وغيره‏:‏ قوله: "‏إلا هاء وهاء‏"‏ بالمد فيهما وفتح الهمزة وقيل بالكسر وقيل بالسكون وحكى القصر بغير همز وخطأها الخطابي ورد عليه النووي وقال هي صحيحة لكن قليلة‏.‏ والمعنى خذ وهات وحكى بزيادة كاف مكسورة ويقال هاء يكسر الهمزة بمعنى هات وبفتحها بمعنى خذ‏.‏ وقال ابن الأثير هاء وهاء هو أن يقول كل واحد من البيعين هاء فيعطيه ما في يده وقيل معناهما خذ وأعط قال وغير الخطابي يجيز فيه السكون‏.‏ وقال ابن مالك هاء اسم فعل بمعنى خذ‏.‏ وقال الخليل هاء كلمة تستعمل عند المناولة والمقصود من قوله هاء وهاء أن يقول كل واحد من المتعاقدين لصاحبه هاء فيتقابضان في المجلس قال فالتقدير لا تبيعوا الذهب

ص -194- بالورق الا مقولا بين المتعاقدين هاء وهاء‏:‏ قوله: "‏فإذا اختلفت هذه الأصناف‏"‏ الخ ظاهر هذا انه لا يجوز بيع جنس ربوي بجنس آخر الا مع القبض ولا يجوز مؤجلا ولو اختلفا في الجنس والتقدير كالحنطة والشعير بالذهب والفضة وقيل يجوز مع الأختلاف المذكور وإنما يشترط التقابض في الشيئين المختلفين جنسا المتفقين تقديرا كالفضة بالذهب والبر بالشعير إذ لا يعقل التفاضل والاستواء الا فيما كان كذلك ويجاب بأن مثل هذا لا يصلح لتخصيص النصوص وتقييدها وكون التفاضل والاستواء لا يعقل في المختلفين جنسا وتقديرا ممنوع والسند أن التفاضل معقول لو كان الطعام يوزن أو النقود تكال ولو في بعض الأزمان والبلد ان ثم انه قد يبلغ ثمن الطعام إلى مقدار من الدراهم كثير عند شدة الغلاء بحيث يعقل أن يقال الطعام أكثر من الدراهم وما المانع من ذلك وأما الاستدلال على جواز ذلك بحديث عائشة عند البخاري ومسلم وغيرهما قالت: "‏اشترى رسول اللّه صلى اللّه عليه وآله وسلم من يهودي طعاما بنسيئة وأعطاه درعا له رهنا‏"‏ فلا يخفى أن غاية ما فيه أن يكون مخصصا للنص المذكور لصورة الرهن فيجوز في هذه الصورة لا في غيرها لعدم صحة الحاق مالا عوض فيه عن الثمن بما فيه عوض عنه وهو الرهن نعم ان صح الإجماع الذي حكاه المغربي في شرح بلوغ المرام فإنه قال واجمع العلماء على جواز بيع الربوي بربوي لا يشاركه في العلة متفاضلا أو مؤجلا كبيع الذهب بالحنطة وبيع الفضة بالشعير وغيره من المكيل اهـ كان ذلك هو الدليل على الجواز عند من كان يرى حجية الإجماع وأما إذا كان الربوي يشارك مقابله في العلة فإن كان بيع الذهب بالفضة أو العكس فقد تقدم أنه يشترط التقابض إجماعا إن كان في غير ذلك من الأجناس كبيع البر بالشعير أو بالتمر أو العكس فظاهر الحديث عدم الجواز وإليه ذهب الجمهور‏.‏
وقال أبو حنيفة وأصحابه وابن علية لا يشترط والحديث يرد عليه‏.‏ وقد تمسك مالك بقوله: "‏إلا يدا بيد‏"‏ وبقوله "الذهب بالورق ربا إلا هاء وهاء" على أنه يشترط القبض في الصرف عند الإيجاب بالكلام ولا يجوز التراخي ولو كان في المجلس‏.‏ وقال الشافعي وأبو حنيفة والجمهور ان المعتبر التقابض في المجلس وان التراخي عن الإيجاب والظاهر الأول ولكنه أخرج عبد الرزاق وأحمد وابن ماجه عن ابن عمر: "‏أنه سأل النبي صلى اللّه عليه وآله وسلم فقال "اشتر الذهب بالفضة فإذا أخذت واحدا منهما فلا تفارق صاحبك وبينكما لبس‏"‏ فيمكن أن يقال أن هذه الرواية تدل على اعتبار المجلس‏:‏ قوله: "‏ان يبيع البر بالشعير‏"‏ الخ فيه كما قال المصنف تصريح بان البر والشعير جنسان وهو مذهب الجمهور وحكى عن مالك والليث والأوزاعي كما تقدم أنما جنس واحد وبه قال معظم علماء المدينة وهو محكي عن عمر وسعد وغيرهما من السلف وتمسكوا بقوله صلى اللّه عليه وآله وسلم الطعام بالطعام كما في حديث معمر بن عبد اللّه المذكور ويجاب عنه بما في آخر الحديث من قوله: "‏وكان طعامنا يومئذ الشعير‏"‏ فإنه في حكم التقييد لهذا المطلق وأيضا التصريح بجواز بيع أحدهما بالآخر متفاضلا كما في حديث عبادة وكذلك عطف أحدهما على الآخر كما في غيره من أحاديث الباب مما لا يبقي معه ارتياب في انهما جنسان - واعلم - أنه قد اختلف هل يلحق بهذه الأجناس المذكورة في

ص -195- الأحاديث غيرها فيكون حكمه حكمها في تحريم التفاضل والنساء مع الأتفاق في الجنس وتحريم النساء فقط مع الأختلاف في الجنس والاتفاق في العلة فقالت الظاهرية إنه لا يلحق بها غيرها في ذلك‏.‏ وذهب من عداهم من العلماء إلى أنه يلحق بها ما يشاركها في العلة ثم اختلفوا في العلة ماهي فقال الشافعي هي الاتفاق في الجنس والطعم فيما عدا النقدين وأماهما فلا يلحق بهما غيرهما من الموزونات واستدل على اعتبار الطعم بقوله صلى اللّه عليه وآله وسلم: "‏الطعام بالطعام‏"‏ وقال مالك في النقدين كقول الشافعي وفي غيرهما العلة الجنس والتقدير والاقتيات وقال ربيعة بل اتفاق الجنس ووجوب الزكاة‏.‏
وقالت العترة جميعا بل العلة في جميعها اتفاق الجنس والتقدير بالكيل والوزن واستدلوا على ذلك بذكره صلى اللّه عليه وآله وسلم للكيل والوزن في أحاديث الباب ويدل على ذلك أيضا حديث أنس المذكور فإنه حكم فيه على كل موزون مع اتحاد نوعه وعلى كل مكيل كذلك بأنه مثل بمثل فاشعر بان الأتفاق في أحدهما مع اتحاد النوع موجب لتحريم التفاضل بعموم النص لا بالقياس وبه يرد على الظاهرية لأنهم إنما منعوا من الألحاق لنفيهم للقياس‏.‏ ومما يؤيد ذلك ما سيأتي في حديث أبي سعيد وأبي هريرة أن النبي صلى اللّه عليه وآله وسلم قال في الميزان مثل ماقال في المكيل على ما سيبينه المصنف إن شاء اللّه تعالى وإلى مثل ما ذهبت إليه العترة ذهب أبو حنيفة وأصحابه كما حكى ذلك عن المهدي في البحر وحكى عنه أنه يقول العلة في الذهب الوزن وفي الأربعة الباقية كونها مطعومة موزونة أو مكيلة ـ والحاصل ـ أنه قد وقع الاتفاق بين من عدا الظاهرية بأن جزء العلة الأتفاق في الجنس واختلفوا في تعيين الجزء الآخر على تلك الأقوال ولم يعتبر أحد منهم العدد جزأ من العلة مع اعتبار الشارع له كما في رواية من حديث أبي سعيد: "‏ولادرهمين بدرهم‏"‏ وفي حديث عثمان عند مسلم: "‏لاتبيعوا الدينار بالدينارين‏"‏‏.‏
10 - وعن أبي سعيد وأبي هريرة: "‏أن رسول اللّه صلى اللّه عليه وآله وسلم استعمل رجلا على خيبر فجاءهم بتمر جنيب فقال أكل تمر خيبر هكذا قال انا لنأخذ الصاع من هذا بالصاعين والصاعين بالثلاثة فقال لا تفعل بع الجمع بالدراهم ثم ابتع بالدراهم جنيبا وقال في الميزان مثل ذلك‏"‏‏.‏ رواه البخاري‏.‏
الحديث أخرجه أيضا مسلم‏.‏ قوله: "‏رجلا‏"‏ صرح أبو عوانة والدارقطني ان اسمه سواد بن غزية بمعجمة فزاي فياء مشددة كعطية‏:‏ قوله: "‏جنيب‏"‏ بفتح الجيم وكسر النون وسكون التحتية وآخره موحدة اختلف في تفسيره فقيل هو الطيب وقيل الصلب‏.‏ وقيل ما أخرج منه حشفه وريئه وقبل مالا يختلط بغيره‏.‏ وقال في القاموس ان الجنيب تمر جيد‏.‏ قوله: "‏بع الجمع‏"‏ بفتح الجيم وسكون الميم قال في الفتح هو التمر المختلط بغيره‏.‏ وقال في القاموس هو الدقل أو صنف من التمر - والحديث - يدل على أنه لا يجوز بيع ردئ الجنس بجيده متفاضلا وهذا أمر مجمع عليه

ص -196- لاخلاف بين أهل العلم فيه وأما سكوت الرواة عن فسخ البيع المذكور فلا يدل على عدم الوقوع أما ذهولا وإما اكتفاء بان ذلك معلوم‏.‏ وقد ورد في بعض طرق الحديث أن النبي صلى اللّه عليه وآله وسلم قال هذا هو الربا فرده كما بنه على ذلك في الفتح وقد استدل أيضا بهذا الحديث على جواز بيع العينة لان النبي صلى اللّه عليه وآله وسلم أمره أن يشتري بثمن الجمع جنيبا ويمكن أن يكون بائع الجنيب منه هو الذي اشترى منه الجمع فيكون قد عادت إليه الدراهم التي هي عين ماله لأن النبي صلى اللّه عليه وآله وسلم لم يأمره بأن يشتري الجنيب من غير من باع منه الجمع وترك الاستفصال ينزل منزلة العموم‏.‏ قال في الفتح وتعقب بأنه مطلق والمطلق لا يشمل فإذا عمل به في صورة سقط الأحتجاج به في غيرها فلا يصح الاستدلال به على جواز الشراء ممن باع منه تلك السلعة بعينها انتهى‏.‏ وسيأتي الكلام على بيع العينة‏.‏ قوله: "‏وقال في الميزان مثل ذلك‏"‏ أي مثل ما قال في المكيل من أنه لا يجوز بيع بعض الجنس منه ببعضه متفاضلا وان اختلفا في الجودة والرداءة بل يباع رديئه بالدراهم ثم يشتري بهذا الجيد والمراد بالميزان هنا الموزون‏.‏ قال المصنف رحمه اللّه وهو حجة في جريان الربا في الموزونات كلها لان قوله في الميزان أي في الموزون وإلا فنفس الميزان ليست من أموال الربا انتهى‏.‏

باب في ان الجهل بالتساوي كالعلم بالتفاضل
1 - عن جابر قال: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع الصبرة من التمر لا يعلم كيلها باليكل المسمى من التمر‏"‏‏.‏ رواه مسلم والنسائي وهو يدل بمفهومه على انه لو باعها بجنس غير التمر لجاز‏.‏
قوله: "‏الصبرة‏"‏ قال في القاموس والصبرة بالضم ما جمع من الطعام بلا كيل ووزن انتهى‏.‏ قوله: "‏لا يعلم كيلها‏"‏ صفة كاشفة للصبرة لأنه لا يقال لها صبرة إلا إذا كانت مجهولة الكيل ـ والحديث ـ فيه دليل على أنه لا يجوز أن يباع جنس بجنسه وأحدهما مجهول المقدار لأن العلم بالتساوي مع الأتفاق في الجنس شرط لا يجوزالبيع بدونه ولا شك أن الجهل بكلا البدلين أو بأحدهما فقط مظنة للزيادة والنقصان وما كان مظنة للحرام وجب تجنبه وتجنب هذه المظنة إنما يكون بكيل المكيل ووزن الموزون من كل واحد من البدلين‏.‏

باب من باع ذهبا وغيره بذهب
1 - عن فضالة بن عبيد قال اشتريت قلادة يوم خيبر بأثني عشر دينارا فيها ذهب وخرز ففصلتاه فوجدت فيها أكثر من أثني عشر دينارا فذكرت ذلك للنبي صلى اللّه عليه وآله وسلم فقال: "‏لا يباع حتى يفصل‏"‏‏.‏ رواه مسلم والنسائي وأبو داود والترمذي وصححه‏.‏ وفي لفط: "‏أن النبي صلى اللّه عليه وآله وسلم أتى بقلادة فيها ذهب وخرز ابتاعها رجل بتسعة دنانير أو سبعة دنانير

ص -197- فقال النبي صلى اللّه عليه وآله وسلم "لا حتى تميز بينه وبينه فقال إنما أردت الحجارة فقال النبي صلى اللّه عليه وآله وسلم لا حتى تميز بينهما قال فرده حتى ميز بينهما‏"‏‏.‏ رواه أبو داود‏.‏
الحديث قال في التلخيص له عند الطبراني في الكبير طرق كثيرة جدا في بعضها قلادة فيها خرز وذهب‏.‏ وفي بعضها ذهب وجوهر‏.‏ وفي بعضها خرز وذهب‏.‏ وفي بعضها حرز معلقة بذهب وفي بعضها بأثني عشر دينارا‏.‏ وفي بعضها بتسعة دنانير‏.‏ وفي أخرى بسبعة دنانير‏.‏ وأجاب البيهقي عن هذا الاختلاف بأنها كانت بيوعا شهدها فضالة‏.‏ قال الحافظ والجواب المسدد عندي أن هذا الاختلاف لا يوجب ضعفا بل المقصود من الاستدلال محفوظ لا اختلاف فيه وهو النهي عن بيع مالم يفصل وأما جنسها وقدر ثمنها فلا يتعلق به بهذه الحال ما يوجب الحكم بالاضطراب وحينئذ ينبغي الترجيح بين رواتها وإن كان الجميع ثقات فيحكم بصحة رواية أحفظهم وأضبطهم فيكون رواية الباقين بالنسبة إليه شاذة انتهى‏.‏ وبعض هذه الروايات التي ذكرها الطبراني في صحيح مسلم وسنن أبي داود‏:‏ قوله: "‏ففصلتها‏"‏ بتشديد الصاد ـ الحديث ـ استدل به على أنه لا يجوز بيع الذهب مع غيره بذهب حتى يفصل من ذلك الغير ويميز عنه ليعرف مقدار الذهب المتصل بغيره ومثله الفضة مع غيرها بفضة وكذلك سائر الأجناس الربوية لاتحادها في العلة وهي تحريم بيع الجنس بجنسه متفاضلا‏.‏ ومما يرشد إلى استواء الأجناس الربوية في هذا ماتقدم من النهي عن بيع الصبرة من التمر بالكيل المسمى من التمر‏.‏ وكذلك نهيه عن بيع التمر بالرطب حرصا لعدم التمكن من معرفة التساوي على التحقيق وكذلك في مثل مسألة القلادة يتعذر الوقوف على التساوي من دون فصل ولا يكفي مجرد الفصل بل لابد من معرفة مقدار المفصول والمقابل له من جنسه‏.‏ وإلى العمل بظاهر الحديث ذهب عمر بن الخطاب وجماعة من السلف والشافعي وأحمد وإسحاق ومحمد بن الحكم المالكي وقالت الحنفية والثوري والحسن بن صالح والعترة أنه لا يجوز إذا كان الذهب المنفرد أكثر من الذي في القلادة ونحوها لامثله ولا دونه‏.‏ وقال مالك يجوز إذا كان الذهب تابعا لغيره بأن يكون الثلث فما دون‏.‏ وقال حماد بن أبي سليمان أنه يجوز بيع الذهب مع غيره بالذهب مطلقا سواء كان المنفصل مثل المتصل أو أقل أو أكثر وأعتذرت الحنفية ومن قال بقولهم عن الحديث بأن الذهب كان أكثر من المنفصل واستدلوا بقوله ففصلتها فوجدت فيها أكثرمن أثني عشر دينار والثمن إما سبعة أو تسعة وأكثر ما روي أنه أثنا عشر‏.‏ وأجيب عن ذلك ماتقدم عن البيهقي من أن القصة التي شهدها فضالة كانت متعددة فلا يصح التمسك بما وقع في بعضها واهدار البعض الآخر وأجيب أيضا بأن العلة هي عدم الفصل وظاهر ذلك عدم الفرق بين المساوي والأقل والأكثر والغنيمة وغيرها وبهذا يجاب عن الخطابي حيث قال أن سبب النهي كون تلك القلادة كانت من الغنائم مخافة أن يقع المسلمون في بيعها وقد أجاب الطحاوي عن الحديث

ص -198- بأنه مضطرب‏.‏ قال السبكي وليس ذلك باضطراب قادح ولا ترد الأحاديث الصحيحة بمثل ذلك انتهى‏.‏ وقد عرفت مماتقدم أنه لا اضطراب في محل الحجة والاضطراب في غيره لا يقدح فيه وبهذا يجاب أيضا على ما قاله مالك‏.‏ وأما ما ذهب إليه حماد بن أبي سليمان فمردود في الحديث على جميع التقادير ولعله يتعذر عنه بمثل ما قال الخطابي أو لم يبلغه‏.‏ قوله: "‏حتى تميز‏"‏ بضم تاء المخاطب في أوله وتشديد الياء المكسورة بعد الميم‏.‏ قوله: "‏إنما أردت الحجارة‏"‏ يعني الخرز الذي في القلادة ولم أرد الذهب‏.‏

باب مرد الكيل والوزن
1 - عن ابن عمر عن النبي صلى اللّه عليه وآله وسلم قال: "‏المكيال مكيال أهل المدينة والوزن وزن أهل مكة‏"‏‏.‏
رواه أبو داود والنسائي‏.‏
الحديث سكت عنه أبو داود والمنذري وأخرجه أيضا البزار وصححه ابن حبان والدارقطني وفي رواية لأبي داود عن ابن عباس مكان ابن عمر‏.‏ قوله: "‏المكيال مكيال أهل المدينة‏"‏ الخ فيه دليل على أنه يرجع عند الاختلاف في الكيل إلى مكيال المدينة وعند الاختلاف في الوزن إلى ميزان مكة‏.‏ أما مقدار ميزان مكة فقال ابن حزم بحثت غاية البحث عن كل من وثقت بتمييزه فوجدت كلا يقول أن دينار الذهب بمكة وزنه اثنتان وثمانون حبة وثلاثة أعشار حبة بالحب من الشعير والدرهم سبعة أعشار المثقال فوزن الدرهم سبع وخمسون حبة وستة أعشار حبة وعشر عشر حبة فالرطل مائة وثمانية وعشرون درهما بالدرهم المذكور وأما مكيال المدينة فقد قدمنا تحقيقه في الفطرة‏.‏ ووقع في رواية لأبي داود من طريق الوليد بن مسلم عن حنظلة ابن أبي سفيان الجمحي قال وزن المدينة ومكيال مكة والرواية المذكورة في الباب من طريق سفيان الثوري عن حنظلة عن طاوس عن ابن عمر وهي أصح‏.‏ وأما الرواية التي ذكرها أبو داود عن ابن عباس فرواها أيضا الدارقطني من طريق أبي أحمد الزبيري عن سفيان عن حنظلة عن طاوس عن ابن عباس ورواه من طريق أبي نعيم عن الثوري عن حنظلة عن سالم بدل طاوس عن ابن عباس قال الدارقطني أخطأ أبو أحمد فيه‏.‏

باب النهي عن بيع كل رطب من حب أو تمر بيابسه
1 - عن ابن عمر قال: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن المزابنة أن يبيع الرجل تمر حائطه إن كان بتمر كيلا وإن كان كرما أن يبيعه بزبب كيلا وإن كان زرعا أن يبيعه بكيل طعام نهى عن ذلك كله‏"‏ متفق عليه‏.‏
2 - ولمسلم في رواية: "‏وعن كل ثمر بخرصه‏"‏
3 - وعن سعد بن أبي وقاص قال: "‏سمعت النبي صلى اللّه عليه وآله وسلم يسأل عن

ص -199- اشتراء التمر بالرطب فقال لمن حوله أينقص الرطب إذا يبس قالوا نعم فنهى عن ذلك‏"‏‏.‏ رواه الخمسة وصححه الترمذي‏.‏
حديث سعد أخرجه أيضا ابن خزيمة وابن حبان والحاكم وصححوه أيضا ابن المديني وأخرجه الدارقطني والبيهقي وقد أعله جماعة منهم الطحاوي والطبري وابن حزم وعبد الحق بان في إسناده زيد أبا عياش وهو مجهول‏.‏ قال في التلخيص والجواب ان الدارقطني قال أنه ثقة ثبت‏.‏ وقال المنذري وقد روى عنه ثقات واعتمده مالك مع شدة نقده وقال الحاكم لا أعلم أحدا طعن فيه‏:‏ قوله: "‏عن المزابنة‏"‏ قد تقدم ضبطها في باب النهي عن بيع التمر قبل بدو صلاحه‏:‏ قوله: "‏ثمر حائطه‏"‏ بالمثلثة وفتح الميم قال في الفتح المراد به الرطب خاصة‏.‏ قوله: "‏بتمر كيلا‏"‏ بالمثناة من فوق وسكون الميم والمراد بالكرم العنب قال في الفتح وهذا أهل المزابنة وألحق الجمهور بذلك كل بيع مجهول بمجهول أو بمعلوم من جنس يجري فيه الربا‏.‏ قال فأما من قال اضمن لك صبرتك هذه بعشرين صاعا مثلا فما زاد فلي ومانقص فعلي فهو من القمار وليس من المزابنة وتعقبه الحافظ بأنه قد ثبت في البخاري عن ابن عمر تفسير المزابنة ببيع التمر بكيل إن زاد فلي وإن نقص فعلي قال فثبت أن من صور المزابنة هذه الصورة من القمار ولا يلزم من كونها قمارا أن لا تسمى مزابنة‏.‏ قال ومن صور المزابنة بيع الزرع بالحنطة بما أخرجه مسلم في تفسير المزابنة عن نافع بلفظ المزابنة بيع ثمر النخل بالتمر كيلا وبيع العنب بالزبيب وبيع الزرع بالحنطة كيلا‏.‏ وقد أخرج هذا الحديث البخاري كما ذكره المصنف ههنا ولم ينفرد به مسلم وقد قدمنا مثل هذا في باب النهي عن بيع الثمر قبل بدو صلاحه وقدمنا أيضا ما فسر به مالك المزابنة قوله: "‏أينقص‏"‏ الاستفهام ههنا ليس المراد به حقيقته أعني طلب الفهم لأنه صلى اللّه عليه وآله وسلم كان عالما بأنه ينقص إذا يبس بل المراد تنبيه السامع بأن هذا الوصف الذي وقع عنه الأستفهام هو علة النهي ومن المشعرات بذلك الفاء في قوله فنهى عن ذلك ويستفاد من هذا عدم جواز بيع الرطب بالرطب لأن نقص كل واحد منهما لا يحصل العلم بأنه نقص الآخر وما كان كذلك فهو مظنة للربا‏.‏ وقد ذهب إلى ذلك الشافعي وجمهور أصحابه وعبد الملك بن الماجشون وأبو حفص العكبري من الحنابلة وذهب مالك وأبو حنيفة وأحمد في المشهور عنه والمزني والروياني من أصحاب الشافعي إلى أنه يجوز‏.‏ قال ابن المنذر إن العلماء اتفقوا على جواز ذلك ألا الشافعي ويدل على عدم الجواز أن الإسماعيلي في مستخرجه على البخاري روى حديث ابن عمر بلفظ: "‏نهى صلى اللّه عليه وآله وسلم عن بيع الثمرة بالثمرة‏"‏ وذلك يشمل بيع الرطب بالرطب‏.‏

باب الرخصة في بيع العرايا
1 - عن رافع بن خديج وسهل ابن أبي حثمة: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن المزابنة بيع الثمر بالتمر الا أصحاب العرايا فإنه قد أذن لهم‏"‏‏.‏

ص -200- رواه أحمد والبخاري والترمذي وزاد فيه: "‏وعن بيع العنب بالزبيب وعن كل ثمر بخرصه‏"‏‏.‏
2 - وعن سهل بن أبي حثمة قال: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن بيع الثمر بالتمر ورخص في العرايا أن يشتري بخرصها يأكلها أهلها رطبا‏"‏‏.‏
متفق عليه‏.‏ وفي لفظ: "‏عن بيع الثمر بالتمر وقال ذلك الربا تلك المزابنة الا أنه رخص في بيع العرية النخلة والنخلتين يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا‏"‏ متفق عليه‏.‏
3 - وعن جابر قال: "‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول حين أذن لأهل العرايا أن يبيعوها بخرصها يقول الوسق والوسقين والثلاثة والأربعة‏"‏‏.‏ رواه أحمد‏.‏
4 - وعن زيد بن ثابت: "‏أن النبي صلى اللّه عليه وآله وسلم رخص في بيع العرايا أن تباع بخرصها كيلا‏"‏‏.‏ رواه أحمد والبخاري‏.‏ وفي لفظ: "‏رخص في العرية يأخذها أهل البيت بخرصها تمرا يأكلونها رطبا‏"‏ متفق عليه‏.‏ وفي لفظ آخر: "‏رخص في بيع العرية بالرطب أو بالتمر ولم يرخص في غير ذلك‏"‏ أخرجاه ‏.‏ وفي لفظ: "‏بالتمر وبالطب‏"‏ رواه أبو داود‏.‏
حديث جابر أخرجه أيضا الشافعي وصححه ان خزيمة وابن حبان والحاكم ـ وفي الباب ـ عن أبي هريرة عند الشيخين: "‏إن رسول اللّه صلى اللّه عليه وآله وسلم رخص في بيع العرايا بخرصها فيما دون خمسة أوسق أو في خمسة أوسق‏"‏ قوله: "‏بيع الثمر بالتمر‏"‏ الأول بالمثلثة وفتح الميم والثاني بالمثناة الفوقية وسكون الميم والمراد بالأول ثمر النخلة وقد صرح بذلك مسلم في رواية فقال: "‏ثم النخلة‏"‏ وليس المراد الثمر من غير النخل لأنه يجوز بيعه بالتمر بالمثناة والسكون‏:‏ قوله: "‏الا أصحاب العرايا‏"‏ جمع عرية قال في الفتح وهي في الأصل عطية ثمر النخل دون الرقبة كانت العرب في الجدب تتطوع بذلك على من لا ثمر له كما يتطوع صاحب الشاة أو الأبل بالمنيحة وهي عطية اللبن الرقبة ويقال عريت النخلة بفتح العين وكسر الراء تعرى إذا افردت عن حكم اخواتها بأن أعطاها المالك فقيرا قال مالك العرية أن يعري الرجل الرجل الخلة أي يهبها له أو يهب له ثمرها ثم يتأذى بدخوله عليه ويرخص الموهوب له للواهب أن يشتري رطبها منه بتمر يابس هكذا علقه البخاري عن مالك ووصله ابن عبد البر من رواية ابن وهب‏.‏ وروى الطحاوي عن مالك ان العرية النخلة للرجل في حائط غيره فيكره صاحب النخل الكثير دخول الآخر عليه فيقول أنا أعطيك بخرص نخلة تمرا فيرخص له في ذلك فشرط العرية عند مالك أن يكون

ص -201- لأجل التضرر من المالك بدخول غيره إلى حائطه أو لدفع الضررعن الآخر لقيام صاحب النخل بما يحتاج إليه‏.‏ وقال الشافعي في الأم وحكاه عنه البيهقي ان العرايا ان يشتري الرجل ثمر النخلة بخرصه من التمر بشرط التقابض في الحال واشترط مالك أن يكون التمر مؤجلا‏.‏ وقال ابن إسحاق في حديثه عن ابن عمر عند أبي داود والبخاري تعليقا ان يعري الرجل الرجل أي يهب له في ماله النخلة والنخلتين فيشق عليه أن يقوم عليها فيبيعها بمثل خرصها‏.‏ وأخرج الإمام أحمد عن سفيان بن حسين ان العريا نخل كانت توهب للمساكين فلا يستطعيون أن ينتظروا بها فرخص لهم أن يبيعوها بما شاؤا من التمر‏.‏ وقال يحيى بن سعيد الأنصاري العرية أن يشتري الرجل ثمر النخلات لطعام أهله رطبا بخرصها تمرا قال القرطبي كأن الشافعي اعتمد في تفسير العرية على قول يحيى بن سعيد‏.‏ وأخرج أبو داود عن عبد ربه ابن سعيد الأنصاري وهو أخو يحيى المذكور أنه قال العرية الرجل يعري الرجل النخلة أو الرجل يستثني من ماله النخلة يأكلها رطبا فيبيعها تمرا‏.‏ وأخرج ابن أبي شيبة في مصنفه عن وكيع قال سمعنا في تفسير العرية إنها النخلة يعريها الرجل للرجل ويشتريها في بستان الرجل‏.‏ وقال في القاموس وأعراه النخلة وهبه ثمرة علمها والعرية النخلة المعراة والتي أكل ما عليها‏.‏ وقال الجوهري هي النخلة التي يعريها صاحبها رجلا محتاجا بأن يجعل له ثمرها عاما من عراه إذا قصده قال في الفتح صور العرية كثيرة‏.‏ منها أن يقول رجل لصاحب النخل يعني ثمر نخلات باعيانها بخرصها من التمر فيخرصها ويبيعها ويقبض منه التمر ويسلم له النخلات بالتخلية فينتفع برطبها‏.‏
ومنها أن يهب صاحب الحائط لرجل نخلات أو ثمر نخلات معلومة من حائطه ثم يتضرر بدخوله عليه فيخرصها ويشتري رطبها بقدر خرصه بتمر معجل‏.‏ ومنها أن يهبه اياها فيتضرر الموهوب له بانتظار صيرورة الرطب تمرا ولا يحب أكلها ربا لاحتياجه إلى التمر فيبيع ذلك الرطب بخرصه من الواهب أو من غيره بتمر يأخذه معجلا‏.‏ ومنها أن يبيع الرجل ثمر حائطه بعد بدو صلاحه ويستثني منه نخلات معلومة يبقيها لنفسه أو لعياله وهي التي عفى له خرصها في الصدقة وسميت عرايا لأنا أعريت عن أن تخرص في الصدقة فرخص لأهل الحاجة الذين لانقدلهم وعنده فضول من تمر قوتهم أن يبتاعوا بذلك التمير من رطب تلك النخلات بخرصها ومما يطلق عليه اسم العرية أن يعري رجلا ثمر نخلات يبيح له أكلها والتصرف فيها وهذ هبة محضة‏.‏ ومنها أن يعري عامل الصدقة لصاحب الحائط من حائطه نخلات معلومة لا يخرصها في الصدقة وهاتان الصورتان من العرايا لابيع فيهما وجميع هذه الصور صحيحة عند الشافعي والجمهور وقصر مالك العرية في البيع على الصورة الثانية‏.‏ وقصرها أبو عبيد على الصورة الأخيرة من صور البيع وأراد به رخص لهم أن يأكلوا الرطب ولا يشترونه لتجارة ولا ادخار ومنع أبو حنيفة صور البيع كلها وقصر العرية على الهبة ويه أن يعري الرجل الرجل ثمر نخلة من نخله ولا يسلم ذلك ثم يبدو له أن يرتجع تلك الهبة فرخص له أن يحتبس ذلك ويعطيه بقدر ما وهبه له من الرطب يخرصه تمرا وحمله على ذلك أخذه بعموم النهي عن بيع الثمر بالتمر وتعقب بالتصريح باستثناء العرايا في الأحاديث قال ابن المنذر الذي رخص في العرية هو الذي نهى عن بيع الثمر بالتمر في لفظ واحد من رواية جماعة من

ص -202- الصحابة‏.‏ قال ونظير ذلك الأذن في السلم مع قوله صلى اللّه عليه وآله وسلم: "‏لا تبع ماليس عندك‏"‏ قال ولو كان المراد الهبة لما استثنيت العرية من البيع ولأنه عبر بالرخصة والرخصة لا تكون الا في شيء ممنوع والمنع إنما كان في البيع لا الهبة وبأنها قيدت بخمسة أوسق والهبة التتقيد‏.‏
وقد احتج أبي حنيفة لمذهبه بأشياء تدل على أن العرية ولا حجة في شيء منه‏.‏ لأنه لا يلزم من كون أصل العرية العطية أن لا تطلق شرعا على صور أخرى‏.‏ وقالت الهادوية وهو وجه في مذهب الشافعي أن رخصة العرايا مختصلة بالمحاويج الذين لا يجدون رطبا فيجوز لهم أن يشتروا منه بخرصه تمرا واستدلوا بما أخرجه الشافعي في مختلف الحديث عن زيد بن ثابت أنه سمي رجالا محاجين من الأنصارى شكوا إلى رسول اللّه صلى اللّه عليه وآله وسلم ولا نقد في أيديهم يبتاعون به رطبا ويأكلون مع الناس وعندهم فضول قوتهم من التمر فرخص لهم أن يبتاعوا العرايا بخرصها من التمر ويجاب عن دعوى اختصاص العرايا بهذه الصورة أما أولا فبالقدح في هذا الحديث فإنه انكره محمد بن داود الظاهري على الشافعي وقال ابن حزم لم يذكر الشافعي له إسنادا فبطل‏.‏ وأم ثانيا فعلى تسليم صحته لا منافاة بينه وبين الأحاديث الدالة على أن العرية أعم من الصورة التي اشتمل عليها ـ والحاصل ـ أن كل صورة من سور العرايا ورد بها حديث صحيح أو ثبتت عن أهل الشرع أو أهل اللغة فهي جائزة لدخولها تحت مطلق الأذن والتنصيص في بعض الأحاديث على بعض الصور لا ينافي ما ثبت في غيره‏:‏ قوله ـ بخرصه ـ بفتح الخاء المعجمة وأشار ابن التين إلى جواز كسرها وجزم ابن العربي بالكسر وانكر الفتح وجوزهما النووي وقال الفتح أشهر قال ومعناه بقدر مافيه إذا صار تمرا فمن فتح قال هو اسم الفعل ومن كسر قال هو اسم للشيء المخروص قال في الفتح والخرص هو التخمين والحدس‏:‏ قوله: "‏يقول الوسق والوسقين‏"‏ الخ استدل بهذا من قال أنه لا يجوز في بيع العرايا الا دون خمسة أوسق وهو الشافعية والحنابلة وأهل الظاهر قالوا لأن الأصل التحريم وبيع العرايا رخصة فيؤخذ بما يتحقق فيه الجواز ويلقي ما وقع فيه الشك ولكن مقتضى الاستدلال بهذا الحديث أن لا يجوز مجاوزة الأربعة الأوسق مع أنهم يجوزونها إلى دون الخمسة بمقدار يسير‏.‏ والذي يدل على ما ذهبوا إليه حديث أبي هريرة الذي ذكرناه لقوله فيه دون خمسة أوسق أو في خمسة أوسق فيلقي الشك وهو الخمسة ويعمل بالمتيقن وهو ما دونها وقد حكى هذا القول صاحب البحر عن أبي حنيفة ومالك والقاسم وأبي العباس وقد عرفت ما سلف من تحقيق مذهب أبي حنيفة في العرايا وحكى في الفتح أن الراحج عند المالكية الجواز في الخمسة عملا برواية الشك واحتج لهم بقول سهل ابن أبي حثمة إن العرية ثلاثة أوسق أو أربعة أو خمسة قال في الفتح ولا حجة فيه لأنه موقوف وحكى الماوردي عن ابن المنذر أنه ذهب إلى تحديد ذلك بالأربعة الأوسق وتعقبه الحافظ بأن ذلك لم يوجد في شيء من كتب ابن المنذر‏.‏ وقد حكى هذا المذهب ابن عبد البر عن قوم وهو ذهاب إلى ما فيه حديث جابر من الأقتصار على الأربعة وقد ترجم ابن حبان الاحتياط لا يزيد على أربعة أوسق‏.‏ قال الحافظ وهذا الذي قاله يتعين المصير إليه وأما جعله

ص -203- حدا لا يجوز تجاوزه فليس بالواضح اه وذلك لان دون الخمسة المذكورة في حديث أبي هريرة يقضي بجواز الزيادة على الأربعة الا أن يجعل الدون مجملا مبينا بالأربعة كان واضحا ولكنه لا يخفى أنه لا إجمال في قوله: "‏دون خمسة أوسق‏"‏ لأنها تتناول ما صدق عليه الدون لغة وتما كان كذلك لا يقال له مجمل ومفهوم العدد في الأربعة لا يعارض المنطوق الدال على جواز الزيادة عليها‏:‏ قوله: "‏ولم يرخص في غير ذلك‏"‏ فيه دليل على أنه لا يجوز شراء الرطب على رؤوس النخل بغير التمر والرطب‏.‏ وفيه أيضا دليل على جواز الرطب المخروص على رؤوس النخل بالرطب المخروص على الأرض وهو رأي بعض الشافعية منهم ابن خيران‏.‏ وقيل لا يجوز وهو رأي الاصطخري منهم وصححه جماعة وقيل إن كانا نوعا واحدا لم يجز إذ لا حاجة إليه وإن كانا نوعين جاز وهو رأي أبي إسحاق وصححه ابن أبي عصرون‏.‏ وهذا كله فيما إذا كان أحدهما على النخل والآخر على الأرض وأما في غير ذلك فقد قدمنا الكلام عليه في الباب قبل هذا‏.‏

باب بيع اللحم بالحيوان
1 - عن سعيد بن المسيب: "‏إن النبي صلى اللّه عليه وآله وسلم نهى عن بيع اللحم بالحيوان‏"‏ رواه مالك في الموطأ‏.‏ الحديث أخرجه أيضا الشافعي مرسلا من حديث سعيد وأبو داود في المراسيل ووصله الدارقطني في الغريب عن مالك عن الزهري عن سهل بن سعد وحكم بضعفه وصوب الرواية المرسلة المذكورة وتبعه ابن عبد البر وله شاهد من حديث ابن عمر عند البزار في إسناده ثابت بن زهير وهو ضعيف‏.‏ وأخرجه أيضا من رواية أبي أمية بن يعلى عن نافع أيضا وأبو أمية ضعيف وله شاهد أقوى منه من رواية الحسن عن سمرة عند الحاكم والبيهقي وابن خزيمة وقد اختلف في صحة سماعه منه وروى الشافعي عن ابن عباس ان جزورا نحرت على عهد أبي بكر فجاء رجل بعناق فقال أعطوني منها فقال أبو بكر لا يصلح هذا وفي إسناده إبراهيم بن أبي يحيى وهو ضعيف ولا يخفى إن الحديث ينتهض للاحتجاج بمجموع طرقه فيدل على عدم جواز بيع اللحم بالحيوان وإلى ذلك ذهبت العترة والشافعي إذا كان الحيوان مأكولا وإن كان غير مأكول جاز عند العترة ومالك وأحمد والشافعي في أحد قوليه لاختلاف الجنس‏.‏ وقال الشافعي في أحد قوليه لا يجوز لعموم النهي‏.‏ وقال أبو حنيفة يجوز مطلقا واستدل على ذلك بعموم قوله تعالى ‏: {وَأَحَلَّ اللَّهُ الْبَيْعَ}‏ وقال محمد بن الحسن الشيباني إن غلب اللحم جاز ليقابل الزائد منه الجلد‏.‏

باب جواز التفاضل والنسيئة في غير المكيل والموزون
1 - عن جابر: "‏أن النبي صلى اللّه عليه وآله وسلم اشترى عبدا بعبدين‏".‏ رواه الخمسة وصححه الترمذي ولمسلم معناه‏.‏
2 - وعن أنس: "‏أن النبي صلى اللّه عليه وآله وسلم اشترى صفية بسبعة أرؤس من

ص -204- دحية الكلبي‏"‏ رواه أحمد ومسلم وابن ماجه‏.‏
قوله - ولمسلم معناه - ولفظه عن جابر قال: "‏جاء عبد فبايع النبي صلى اللّه عليه وآله وسلم على الهجرة ولم يشعر أنه عبد فجاء سيده يريده فقال له النبي صلى اللّه عليه وآله وسلم بعنيه واشتراه بعبدين أسودين ثم لم يبايع أحدا بع حتى يسأله أعبد هو‏"‏ وفي الحديثين دليل على جواز بيع الحيوان بالحيوان متفاضلا إذا كان يدا بيد وهذا مما خلاف فيه وإنما الخلاف في بيع الحيوان بالحيوان نسيئة وسيأتي‏.‏ وقصة صفية أشار إليها البخاري في البيع وذكرها في غزوة خيبر‏.‏
3 - وعن عبد اللّه بن عمرو قال: "‏أمرني رسول اللّه صلى اللّه عليه وآله وسلم أن أبعث جيشا على إبل كانت عندي قال فحملت الناس عليها حتى نفدت الأبل وبقيت بقية من الناس قال فقلت يا رسول اللّه الأبل قد نقدت وقد بقيت بقية من الناس لا ظهر لهم فقال لي ابتع علينا ابلا بقلائص من إبل الصدقة إلى محلها حتى تنفذ هذا البعث قال وكنت أبتاع البعير بقلوصين وثثلاث قلائص من إبل الصدقة إلى محلها حتى نفذت ذلك البعث فلما جاءت إبل الصدقة أداها رسول اللّه صلى اللّه عليه وآله وسلم‏"‏‏.‏ رواه أحمد وأبو داود والدارقطني بمعناه‏.‏
4 - وعن علي بن أبي طالب رضي اللّه عنه: "‏أنه باع جملا يدعى عصيفيرا بعشرين بعيرا إلى أجل‏"‏ رواه مالك في الموطأ والشافعي في مسنده‏.‏
5 - وعن الحسن عن سمرة قال: "‏نهى النبي صلى اللّه عليه وآله وسلم عن بيع الحيوان بالحيوان نسيئة‏"‏‏.‏ رواه الخمسة وصححه الترمذي‏.‏ وروى عبد اللّه بن أحمد مثله من رواية جابر بن سمرة‏.‏
حديث ابن عمرو في إسناده محمد بن إسحاق وفيه مقال معروف وقوى الحافظ في الفتح إسناده وقال الخطابي في إسناده مقال ولعله يعني من أجل محمد بن إسحاق ولكن قد رواه البيهقي في سننه من طريق عمرو بن شعيب عن أبيه عن جده‏.‏ وأثر علي عليه السلام هو م طريق الحسن بن محمد بن علي عن علي عليه السلام وفيه انقطاع بين الحسن وعلي‏.‏ وقد روى عنه ما يعارض هذا فأخرج عبد الرزاق من طريق ابن المسيب عنه أنه كره بعيرا ببعيرين نسيئة‏.‏ وروى ابن أبي شيبة عنه نحوه وحديث سمرة صححه ابن الجارود ورجاله ثقات كما قال في الفتح الا أنه اختلف في سماع الحسن من سمرة‏.‏ وقال الشافعي هو غير ثابت عن النبي صلى اللّه عليه وآله وسلم‏.‏ وحديث جابر بن سمرة عزاه صاحب الفتح إلى زيادات المسند لعبد اللّه بن أحمد كما فعل المصنف وسكت عنه - وفي الباب - عن

ص -205- ابن عباس عند البزار والطحاوي وابن حبان والدارقطني بنحو حديث سمرة قال في الفتح ورجاله ثقات الا انه اختلف في وصله وإرساله فرجح البخاري وغير واحد إرساله انتهى‏.‏ قال البخاري حديث النهي عن بيع الحيوان بالحيوان نسيئة من طريق عكرمة عن ابن عباس رواه الثقات عن ابن عباس موقوفا‏.‏ وعن عكرمة عن النبي صلى اللّه عليه وآله وسلم مرسلا ـ وفي الباب ـ أيضا عن ابن عمر عند الطحاوي والطبراني وعنه أيضا عند مالك في الموطأ والشافعي أنه اشترى راحلة بأربعة أبعرة يوفيها صاحبها بالربذة‏.‏ وذكره البخاري تعليقا وعنه أيضا عند عبد الرزاق وابن أبي شيبة إنه سئل عن بعير بيعيرين فكرهه‏.‏ وروى البخاري تعليقا عن ابن عباس ووصله الشافعي أنه قال قد يكون خيرا من البعيرين‏.‏ وروى البخاري تعليقا أيضا عن رافع بن خديج ووصله عبد الرزاق أنه اشترى بعيرا ببعيرين فأعطه أحدهما وقال آتيك بالآخر غدا‏.‏ وروى البخاري أيضا عن مالك وابن أبي شيبة عن ابن المسيب أنه أنه قال لا ربا في الحيوان‏.‏ وروى البخاري أيضا وعبد الرزاق عن ابن سيرين أنه قال لا بأس ببعيرين‏.‏ قوله: "‏حتى نفدت الأبل‏"‏ بفتح النون وكسر الفاء وفتح الدال المهملة وآخره تاء التأنيث‏.‏ قوله: "‏بقلائص‏"‏ قال ابن رسلان جمع قلوص وهي الناقة الشابة‏:‏ قوله: "‏حتى نفدت ذلك البعث‏"‏ بفتح النون وتشديد الفاء بعدها دال معجمة ثم تاء المتكلم أي حتى تجهز ذلك الجيش وذهب إلى مقصده والأحاديث والآثار المذكورة في الباب متعارضة كما ترى فذهب الجمهور إلى جواز بيع الحيوان بالحيوان نسيئة متفاضلا مطلقا وشرط مالك أن يختلف الجنس ومنع من ذلك مطلقا مع النسيئة أحمد بن حنبل وأبو حنيفة وغيره من الكوفيين والهادوية وتمسك الأولون بحديث ابن عمرو وما ورد في معناه من الآثار وأجابوا عن حديث سمرة بما فيه من المقال‏.‏ وقال الشافعي المراد به النسيئة من الطرفين لأن اللفظ يحتمل ذلك كما يحتمل النسيئة من طرف وإذ كانت النسيئة من الطرفين فهي من بيع الكاليء بالكاليء وهو لا يصح عند الجميع واحتج المانعون بحديث سمرة وجابر بن سمرة وابن عباس وما في معناها من الآثار وأجابوا عن حديث ابن عمرو بأنه منسوخ ولا يخفى ان النسخ لا يثبت الا بعد نقرر تأخر الناسخ ولم ينقل ذلك فلم يبق ههنا إلا الطلب لطريق الجمع إن أمكن ذلك أو المصير إلى التعارض قيل وقد أمكن الجمع بما سلف عن الشافعي ولكنه متوقف على صحة إطلاق النسيئة على بيع المعدوم بالمعدوم فإن ثبت ذلك في لغة العرب أو في اصطلاح الشرع فذاك وإلا فلا شك أن أحاديث النهي وإن كان كل واحد منها لا يخلو عن مقال لكنها ثبتت من طريق ثلاثة من الصحابة سمرة وجابر بن سمرة وابن عباس وبعضها يقوي بعضا فهي أرجح من حديث واحد غير خال عن المقال وهو حديث عبد اللّه بن عمرو ولا سيما وقد صحح الترمذي وابن الجارود حديث سمرة فإن ذلك مرجح آخر‏.‏ وأيضا قد تقرر في الأصول إن دليل التحريم أرجح من دليل الإباحة وهذا أيضا مرجح ثالث‏.‏ وأما الآثار الواردة عن الصحابة فلا حجة فيها وعلى فرض ذلك فهي مختلفة كما عرفت‏.‏

ص -206- باب أن من باع سلعة بنسيئة لا يشتريها أقل مما باعها
1 - عن ابن إسحاق السبيعي عن امرأته: "‏أنها دخلت على عائشة فدخلت معها أم ولد زيد بن أرقم فقالت يا أم المؤمنين أني بعت غلاما من زيد بن أرقم بثمانمائة درهم نسيئة وأني ابتعته منه بستمائة نقدا فقالت لها عائشة بئس ما اشتريت وبئس ما شريت إن جهاده مع رسول اللّه صلى اللّه عليه وآله وسلم قد بطل إلا أن يتوب‏"‏
رواه الدارقطني‏.‏
الحديث في إسناده الغالية بنت أيفع وقد روى عن الشافعي أنه لا يصح وقرر كلامه ابن كثير في إسناده وفيه دليل على أنه لا يجوز لمن باع شيئا بثمن نسيئة أن يشتريه من المشتري بدون ذلك الثمن نقدا قبل قبض الثمن الأول إما إذا كان المقصود التحيل لأخذ النقد في الحال ورد أكثر منه بعد أيام فلا شك إن ذلك من الربا المحرم الذي لا ينفع في تحليله الحيل الباطلة وسيأتي الخلاف في بيع العينة في الباب الذي بعد هذا‏.‏ والصورة المذكورة هي صورة بيع العينة وليس في حديث الباب ما يدل على أن النبي صلى اللّه عليه وآله وسلم نهى عن هذا البيع ولكن تصريح عائشة بأن مثل هذا الفعل موجب لبطلان الجهاد مع رسول اللّه صلى اللّه عليه وآله وسلم يدل على أنها قد علمت تحريم ذلك بنص من الشارع إما على جهة العموم كالأحاديث القاضية بتحريم الربا الشامل لمثل هذه الصورة أو على جهة الخصوص كحديث العينة الآتي ولا ينبغي أن يظن بها أنها قالت هذه المقالة من دون أن تعلم بدليل على التحريم لأن مخالفة الصحابي لرأي صحابي آخر لا تكون من جهة الموجبات للإحباط‏.‏

باب ما جاء في بيع العينة
1 - عن ابن عمر‏: "‏أن النبي صلى اللّه عليه وآله وسلم قال "إذا ضن الناس بالدينار والدرهم وتبايعوا بالعينة واتبعوا أذناب البقر وتركوا الجهاد في سبيل اللّه أنزل اللّه بهم بلاء فلا يرفعه حتى يراجعوا دينهم‏"‏‏.‏ رواه أحمد وأبو داود‏.‏ ولفظه: "‏إذا تبايعتم بالعينة وأخذتم أذناب البقر ورضيتم بالزرع وتركتم الجهاد سلط اللّه عليكم ذلا لا ينزعه حتى ترجعوا إلى دينكم‏"‏‏.‏
الحديث أخرجه أيضا الطبراني وابن القطان وصححه‏.‏ قال الحافظ في بلوغ المرام ورجاله ثقات‏.‏ وقال في التلخيص وعندي إن إسناد الحديث الذي صححه ابن القطان معلول لأنه لا يلزم من كون رجاله ثقات أن يكون صحيحا لأن الأعمش مدلس ولم يذكر سماعه من عطاء وعطاء يحتمل أن يكون عطاء الخراساني فيكون فيه تدليس التسوية باسقاط نافع بين عطاء وابن عمر انتهى‏.‏ وإنما قال هكذا لأن الحديث رواه أحمد والطبراني من طريق أبي بكر بن عياش

ص -207- عن الأعمش عن عطاء عن ابن عمر ورواه أحمد وأبو داود من طريق عطاء الخراساني عن نافع عن ابن عمر‏.‏ وقال المنذري في مختصر السنن مالفظه في إسناده إسحاق بن أسيد أبو عبد الرحمن الخراساني نزيل مصر لا يحتج بحديثه وفيه أيضا عطاء الخراساني وفيه مقال انتهى‏.‏ قال الذهبي فيل الميزان إن هذا الحديث مناكيره وقد ورد النهي عن العينة من طرق عقد لها البيهقي في سننه بابا ساق فيه جميع ما ورد في ذلك وذكر عللّه‏.‏ وقال روى حديث العينة من وجهين ضعيفين عن عطاء بن أبي رياح عن عبد اللّه بن عمر بن الخطاب قال ورورى عن ابن عمر موقوفا أنه كره ذلك‏.‏ قال ابن كثير وروى من وجه ضعيف أيضا عن عبد اللّه بن عمرو بن العاص مرفوعا وبعضده حديث عائشة يعني المتقدم في الباب الذي قبل هذا وهذه الطرق يشد بعضها بعضا‏:‏ قوله: "‏بالعينة‏"‏ بكسر العين المهملة ثم ياء تحتية ساكنة ثم نون‏.‏ قال الجوهري العينة بالكسر السلف‏.‏ وقال في القاموس وعين أخذ بالعينة بالكسر أي السلف أو أعطى بها قال والتاجر باع سلعته بثمن لي أجل ثم اشتراها منه بأقل من ذلك الثمن انتهى‏.‏ قال الرافعي وبيع العينة هو أن يبيع شيئا من غيره بثمن مؤجل ويسلمه إلى المشتري ثم يشتريه قبل قبض الثمن بثمن نفد أقل من ذلك القدر انتهى‏.‏ قال ابن رسلان في شرح السنن وسميت هذا المبايعة عينة لحصول النقد لصاحب العينة لأن العين هو المال الحاضر والمشتري إنما يشتريها ليبيعها بعين حاضرة تصل إليه من فوره ليصل به إلى مقصورده اه‏.‏ وقد ذهب إلى عدم جواز بيع العينة مالك وأبو حنيفة وأحمد والهادوية وجوز ذلك الشافعي وأصحابه مستدلين على الجواز بما وقع من ألفاظ البيع التي لا يراد بها حصول مضمونه وطرحوا الأحاديث المذكورة في الباب واستدل ابن القيم على عدم جواز العينة بما روى عن الأوزاعي عن النبي صلى اللّه عليه وآله وسلم أنه قال يأتي على الناس زمان يستحلون الربا بالبيع قال وهذا الحديث وإن كان مرسلا فإنه صالح للاعتضاد به بالأتفاق وله من المسندات ما يشهد له وهي الأحاديث الدالة على تحريم العينة فإنه من المعلوم إن العينة عند من يستعملها إنما يسميها بيعا وقد اتفقا على حقيقة الربا الصريح قبل العقد ثم غير اسمها إلى المعاملة وصورتها إلى التبايع الذي لا قصد لهما فيه البتة وإنما هو حيلة ومكر وخديعة للّه تعال فمن أسهل الحيل على من أراد فعله أن يعطيه مثلا ألفا الا درهما باسم القرض ويبيعه خرقة تساوي درهما بخمسمائة درهم‏:‏ وقوله صلى اللّه عليه وآله وسلم: "‏إنما الأعمال بالنيات‏"‏ أصل في إبطال الحيل فإن من أراد أن يعامله معاملة يعطيه فيها ألفا بألف وخمسمائة أنما نوى بالأقراض تحصيل الربح الزائد الذي أظهر أنه ثمن الثوب فهو في الحقيقة أعطاه الفا حالة بالف وخمسمائة مؤجلة وجعل صورة القرض وصورة البيع محللا لهذا المحرم ومعلوم إن هذا لا يرفع التحريم ولا يرفع المفسدة التي حرم الربا لاجلها بل يزيدها قوة وتأكيدا من وجوه عديدة منها أنه يقدم على مطالبة الغريم المحتاج من جهة السلطان والحكام اقداما لا يفعله المربى لأنه واثق بصورة العقد الذي تحيل به‏.‏ هذا معنى كلام ابن القيم‏.‏
قوله: "‏واتبعوا أذناب البقر‏"‏ المراد الاشتغال بالحرث‏.‏ وفي الرواية الأخرى: "‏وأخذتم أذناب البقر ورضيتم بالزرع‏"‏ وقد حمل هذا على

ص -208- الاشتغال بالزرع في زمن يتعين فيه الجهاد‏.‏ قوله: "‏وتركوا الجهاد‏"‏ أي المتعين فعله‏.‏ وقد روى الترمذي بإسند صحيح عن ابن عمر كنا بمدينة الروم فأخرجوا إلينا صفا عظيما من الروم فخرج إليهم من المسلمين مثلهم أو أكثر وعلى أهل مصر عقبة بن عامر وعلى الجماعة فضالة بن عبيد فحمل من المسلمين على صف الروم حتى دخل بينهم فصاح المسلمون وقالوا سبحان اللّه يلقى بيده إلى التهلكة فقام أبو أيوب فقال يا أيها الناس إنكم لتأولون هذا التأويل وإنما نزلت هذه الآية لما أعز اللّه الكلام وكثر ناصروه فقال بعضنا لبعض سرا أن أموالنا قد ضاعت وإن اللّه قد أعز الإسلام وكثر ناصروه فلو أقمنا في أموالنا وأصلحنا ما ضاع منا فأنزل اللّه على نبيه ما يرد علينا فقال:{‏وَلا تُلْقُوا بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ}‏ فكانت التهلكة الأموال واصلاحها وترك الغزو‏:‏ قوله: "‏ذلا‏"‏ بضم الذال المعجمة وكسرها أي صغارا ومسكنة‏.‏ ومن أنواع الذل الخراج الذي يسلمونه كل سنة لملاك الأرض وسبب هذا الذل واللّه أعلم أنهم لما تركوا الجهاد في سبيل اللّه الذي فيه عز الاسلام وإظهاره على كل دين عاملهم اللّه بنقيضه وهو انزال الذلة بهم فصاروا يمشون خلف أذناب البقر بعد أن كانوا يركبون على ظهور الخيل التي هي أعز مكان‏:‏ قوله: "‏حتى ترجعوا إلى دينكم‏"‏ فيه زجر بليغ لأنه نزل الوقوع في هذه الأمور منزلة الخروج من الدين وبذلك تمسك من قال بتحريم العينة وقيل إن دلالة الحديث على تحريم غير واضحة لأنه قرن العينة بالأخذ بأذناب البقر والأشتغال بالزرع وذلك غير محرم وتوعد عليه بالذل وهو لا يدل على التحريم ولكنه لا يخفى ما في دلالة الاقتران من التضعف ولانسلم إن الوعد بالذل لا يدل على التحريم لان طلب أسباب العزة الدينية وتجنب أسباب الذلة المنافية للدين واجبان على كل مؤمن وقد توعد على ذلك بإنزال البلاء وهو لا يكون إلا لذنب شديد وجعل الفاعل لذلك بمنزلة الخارج من الدين المرتد على عقبه وصرحت عائشة بأنه من المحبطات للجهاد مع رسول اللّه صلى اللّه عليه وآله وسلم كما في الحديث السالف وذلك إنما هو شأن الكبائر‏.‏

باب ما جاء في الشبهات
1 - عن النعمان بن بشير أن النبي صلى اللّه عليه وآله وسلم قال: "‏الحلال بين والحرام بين وبينهما أمور مشتبهة فمن ترك ما يشتبه عليه من الأثم كان لما استبان أترك وم أجترأ على ما يشك فيه من الأثم أو شك أو يواقع ما استبان والمعاصي حمي اللّه من يرتع حول الحمى يوشك أن يواقعه‏"‏‏.‏ متفق عليه‏.‏
قوله: "‏الحلال بين‏"‏ الخ فيه تقسم للأحكام إلى ثلاثة أشياء وهو تقسيم صحيح لان الشيء إما أن ينص الشارع على طلبه مع الوعيد على تركه أو ينص على تركه مع الوعيد على فعله أو لانيص على واحد منهما‏.‏ فالأول الحلال البين‏.‏ والثاني الحرام البين‏.‏ والثالث المشتبه لخفائه فلا

ص -209- يدري احلال هو أم حرام وما كان هذا سبيله ينبغي اجتنابه لانه إن كان في نفس الأمر حراما فقد برئ من التبعة وإن كان حلالا فقد استحق الأجر على الترك لهذا القصد لأن الأصل مختلف فيه حظرا وإباحة‏.‏ وهذا التقسيم قد وافق قول من قال ممن سيأتي إن المباح والمكروه من المشبهات ولكنه يشكل عليه المندوب فإنه لا يدخل في قسم الحلال البين على ما زعمه صاحب هذا التقسيم والمراد بكون كل واحد من القسمين الأولين بينا أنه مما لا يحتاج إلى بيان أو مما يشترك في معرفته كل أحد وقد يرد أن جميعا أي ما يدل على الحل والحرمة فإن علم المتأخر منهما فذاك وإلا كان ما ورد فيه القسم الثالث‏:‏ قوله: "‏أمور مشتبهة‏"‏ أي شبهت بغيرها مما لم يتبين فحكمه على التعيين زاد في رواية للبخاري: "‏لا يعلمها كثير من الناس‏"‏ أي لا يعلم حكمها وجاء واضحا في رواية للترمذي ولفظه: "‏لا يدري كثير من الناس أمن الحلال هي أم من الحرام‏"‏ ومفهوم قوله كثير أن معرفة حكمها ممكن لكن للقليل من الناس وهم المجتهدون فالشبهات على هذا في حق غيرهم وقد تقع لهم حيث لا يظهر لهم ترجيح أحد الدليلين‏.‏ قوله: "‏والمعاصي حمى اللّه‏"‏ في رواية للبخاري وغيره: "‏ألا أن حمى اللّه تعالى في أرضه محارمه‏"‏ والمراد بالمحارم والمعاصي فعل المنهى المحرم أوترك المأمور الواجب والحمي المحمي أطلق المصدر على اسم المفعول‏.‏ وفي اختصاص التمثيل بالحمى نكتة وهي إن ملوك العرب كانوا يحمون لمراعي مواشيهم أماكن مخصبة يتوعدون من رعى فيها بغير إذنهم بالعقوبة الشديدة فمثل لهم النبي صلى اللّه عليه وآله وسلم بما هو مشهور عندهم فالخائف من العقوبة المراقب لرضا الملك يبعد عن ذلك الحمى خشية أن تقع مواشيه في شيء منه فبعده أسلم له وغير الخائف المراقب يقرب منه ويرعى من جوانبه فلا يأمن أن يقع الخصب في الحمى فال يملك نفسه أن يقع فيه فاللّه سبحانه هو الملك حقا وحماه محارمه ـ وقد اختلف ـ في حكم الشبهات فقيل التحريم وهو مردود وقيل الكراهة‏.‏ وقيل الوقف وهو كالخلاف فيما قبل الشرع واختلف العلماء أيضا في تفسير الشبهات‏.‏ فمنهم من قال إنها ما تعارضت فيه الأدلة‏.‏ ومنهم من قال إنها ما اختلف فيه العلماء وهو منتزع من التفسير الأول‏.‏ ومنهم من قال إن المراد بها قسم المكروه لأنه يجتذبه جانبا الفعل والترك ومنهم من قال هي المباح ونقل ابن المنير عن بعض مشايخه أنه كان يقول المكروه عقبة بين العبد والحرام فمن استكثر من المكروه تطرق إلى الحرام والمباح عقبة بينه وبين المكروه فمن استكثر من تطرق إلى المكروه‏.‏ ويؤيد هذا ما وقع في رواية لابن حبان من الزيادة بلفظ: "‏اجعلوا بينكم وبين الحرام سترة من الحلال من فعل ذلك استبرأ لعرضه ودينه‏"‏ قال في الفتح بعد أن ذكر التفاسير للمشتبهات التي قدمناها ما لفظه والذي يظهر لي رجحان الوجه الأول قال ولا يبعد أن يكون كل من الأوجه مرادا ويختلف ذلك باختلاف الناس فالعالم الفطن عليه تمييز الحكم فلا يقع له ذلك إلا في الاستكثار من المباح أو المكروه ومن دونه تقع له

ص -210- الشبهة في جميع ما ذكر بحسب اختلاف الأحوال ولا يخفى أن المستكثر من المكروه تصير فيه جراءة على ارتكاب المنهي في الجملة أو يحمله اعتياده لارتكاب المنهي غير المحرم على ارتكاب المنهي المحرم أو يكون ذلك لسر فيه وهو أن من تعاطي مانهى عنه يصير مظلم القلب لفقدان نور الورع فيقع في الحرام ولو لم يختر الوقوع فيه ولهذا قال صلى اللّه عليه وآله وسلم: "‏فمن ترك ما يشتبه عليه من الإثم‏"‏ الخ‏.‏ ـ وأعلم أن العلماء ـ قد عظموا أمر هذا الحديث فعدوه رابع أربعة تدور عليها الأحكام كما نقل عن أبي داود وغيره وقد جمعها من قال‏.‏
عمدة الدين عندنا كلمات مسندات من قول خير البرية
اترك الشبهات وازهد ودع ما ليس بعينيك واعملن بنية
والإشارة بقوله ازهد إلى حديث: "‏ازهد فيما في أيدي الناس‏"‏ أخرجه ابن ماجه وحسن إسناده الحافظ وصححه الحاكم عن سهل بن سعد مرفوعا بلفظ: "‏ازهد في الدنيا يحبك اللّه وازهد فيما عند الناس يحبك الناس‏"‏ وله شاهد عند أبي نعيم من حديث أنس ورجاله ثقات‏.‏ والمشهور عن أبي داود عد حديث: "‏ما نهيتكم عنه فاجتنبوه‏"‏ مكان حديث: "‏ازهد‏"‏ المذكور‏.‏ وعد حديث الباب بعضهم ثالث ثلاثة وحذف الثاني وأشار ابن العربي أنه يمكن أن ينزع منه وحده جميع الأحكام قال القرطبي لأنه اشتمل على التفصيل بين الحلال وغيره وعلى تعلق جميع الأعمال بالقلب فمن هناك يمكن أن ترد جميع الأحكام إليه‏.‏ وقد ادعى أبو عمر الداني أن هذا الحديث لم يروه عن النبي صلى اللّه عليه وآله وسلم غير النعمان بن بشير فمن أراد من وجهه صحيح فمسلم وان أراد على الإطلاق فمردود فإنه في الأوسط للطبراني من حديث ابن عمر وعمار وفي الكبير له من حديث ابن عباس وفي الترغيب للأصبهاني من حديث وائلة وفي أسانيدها مقال كما قال الحافظ‏.‏
2 - وعن عطية السعدي أن النبي صلى اللّه عليه وآله وسلم قال: "‏لا يبلغ العبد أن يكون من المتقين حتى يدع ما لا بأس به حذرا لما به البأس‏"‏‏.‏ رواه الترمذي‏.‏
3 - وعن أنس قال: "‏أن كان النبي صلى اللّه عليه وآله وسلم ليصيب التمرة فيقول لولا أني أخشى أنها من الصدقة لأكلتها‏"‏‏.‏ متفق عليه‏.‏
4 - وعن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏إذا دخل أحدكم على أخيه المسلم فأطعمه طعاما فليأكل من طعامه ولا يسأله عنه وإن سقاه شربا من شرابه فليشرب من شرابه ولا يسأله عنه‏"‏‏.‏ رواه أحمد‏.‏
5 - وعن أنس بن مالك قال: "‏إذا دخلت على مسلم لا يتهم فكل من طعامه واشرب من شرابه‏"‏‏.‏ ذكره البخاري في صحيحه‏.‏

ص -211- حديث عطية السعدي حسنه الترمذي وأخرج ابن أبي الدنيا في كتاب التقوى عن أبي الدرداء نحوه ولفظه: "‏تمام التقوى أن يتقي اللّه حتى يترك ما يرى أنه حلال خشية أن يكون حراما‏"‏‏.‏ وحديث أبي هريرة أخرجه أيضا الطبراني في الأوسط وفي إسناده مسلم بن خالد الزنجي ضعفه الجمهور وقد وثق قال في مجمع الزوائد وبقية رجال أحمد رجال الصحيح‏.‏ هذه الأحاديث ذكرها المصنف رحمه اللّه للإشارة إلى ما فيه شبهة كحديث أنس وإلى ما لا شبهة فيه كحديث أبي هريرة وقد ذكر البخاري في تفسير الشبهات حديث عقبة بن الحرث في الرضاع لقوله صلى اللّه عليه وآله وسلم: "‏كيف وقد قيل‏"‏ وحديث عائشة في قصة ابن وليدة زمعة لقوله صلى اللّه عليه وآله وسلم: "‏واحتجبي منه يا سودة‏"‏ فإن الظاهر أن الأمر بالمفارقة في الحديث الأول والاحتجاب في الثاني لأجل الاحتياط وتوقي الشبهات وفي ذلك نزاع يأتي بيانه إن شاء اللّه تعالى‏.‏ قال الخطابي ما شككت فيه فالورع اجتنابه وهو على ثلاثة أقسام واجب ومستحب ومكروه فالواجب اجتناب ما يستلزم ارتكاب المحرم والمندوب اجتناب معاملة من أكثر ماله حرام والمكروه اجتناب الرخص المشروعة اهـ‏.‏ وقد أرشد الشارع إلى اجتناب ما لا يتيقن المرء حله بقوله ما يريبك غل ىما لا يريبك واخرجه الترمذي والنسائي وأحمد وابن حبان والحاكم من حديث الحسن بن علي رضي اللّه عنهما ـ وفي الباب ـ عن أنس عند أحمد‏.‏ وعن ابن عمر عند الطبراني وعن أبي هريرة ووائلة بن الأسقع‏.‏ ومن قول ابن عمر وابن مسعود وغيرهما‏.‏ وروى البخاري وأحمد وأبو نعيم عن حسان بن أبي سنان البصري أحد العباد في زمن التابعين أنه إذا شككت في امر فاتركه‏.‏ ولأبي نعيم من وجه آخر أنه اجتمع يونس ابن عبيد وحسان بن أبي سنان فقال يونس ما عالجت شيئا أهون علي منه قال كيف قال حسان تركت ما يريبني إلى ما لا يريبني فاسترحت‏.‏ قال الغزالي الورع أقسام ورع الصديقين وهو ترك ما لم يكن عليه ببنية واضحة‏.‏ وورع المتقين وهو ترك ما لا شبهة فيه ولكن يخشى أن يجر إلى الحرام‏.‏ وورع الصالحين وهو ترك ما يتطرق إليه احتمال التحريم بشرط أن يكون لذلك الاحتمال موقع فإن لم يكن فهو روع الموسوسين‏.‏ قال ووراء ذلك ورع الشهود وهو ترك ما يسقط الشهادة أي أعم من أن يكون ذلك متروك حراما أم لا اهـ‏.‏ وقد أشار البخاري إلى أن الوساوس ونحوها ليست من الشبهات‏.‏ فقال باب من لم ير الوساوس ونحوها من الشبهات‏.‏ قال في الفتح هذه الترجمة معقودة لبيان ما يكره من التنطيع في الورع‏.‏

أبواب أحكام العيوب
باب وجوب تبيين العيب
1 - عن عقبة بن عامر قال سمعت النبي صلى اللّه عليه وآله وسلم يقول: "‏المسلم

ص -212- أخو المسلم لا يحل لمسلم باع من أخيه بيعا وفيه عيب إلا بينه له‏"‏‏.‏ رواه ابن ماجه‏.‏
2 - وعن واثلة قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏لا يحل لاحد أن يبيع شيئا الا بين مافيه ولا يحل لأحد يعلم ذلك الا بينه‏"‏ رواه أحمد‏.‏
3 - وعن أبي هريرة أن النبي صلى اللّه عليه وآله وسلم مر برجل يبيع طعاما فادخل يده فيه فإذا هو مبلول فقال: "‏من غشنا فليس منا‏"‏‏.‏ رواه الجماعة إلا البخاري والنسائي‏.‏
4 - وعن العداء بن خالد بن هوذة قال: "‏كتب لي رسول اللّه صلى اللّه عليه وآله وسلم كتابا هذا ما اشترى العداء بن خالد بن هوذة من محمد رسول اللّه اشترى منه عبدا أو أمة لاداء ولا غائلة ولا خبثة بيع المسلم المسلم‏"‏ رواه ابن ماجه والترمذي‏.‏
حديث عبقة أخرجه أيضا أحمد والدارقطني والحاكم والطبراني من حديث أبي شماسة عنه على يحيى بن أيوب وتابعه ابن لهيعة قال في الفتح وإسناده حسن وحديث واثلة أخرجه أيضا ابن ماجه والحاكم في المستدرك وفي إسناد أحمد أبو جعفر الرازي وأبو سباع والأول مختلف فيه والثاني قيل إنه مجهول‏.‏ وحديث أبي هريرة أخرجه أيضا الحاكم وفيه قصة وادعى أن مسلما لم يخرجها فلم يصب‏.‏ وقد أخرج نحوه أحمد والدارمي من حديث ابن عمر وابن ماجه من حديث أبي الحمراء والطبراني وابن حبان في صحيحه من حديث ابن مسعود وأحمد من حديث أبي بردة بن نيار والحاكم من حديث عمير بن سعيد عن عمه‏.‏ وحديث العداء أخرجه أيضا النسائي وابن الجارود وعلقه البخاري‏.‏ قوله: "‏لا يحل لمسلم‏"‏ الخ وكذلك قوله: "‏لا يحل لأحد‏"‏ الخ فيهما دليل على تحريم كتم اليب ووجوب تبيينه للمشتري‏.‏ قوله: "‏فليس منا‏"‏ لفظ مسلم: "‏فليس مني‏"‏ قال النووي كذا في الأصول ومعناه ليس ممن اهتدى بهدبي واقتدى بعلمي وعملي وحسن طريقتي كما يقول الرجل لولده إذا لم يرض فعله لست مني وهكذا في نظائره مثل قوله: "‏من حمل علينا السلاح فليس منا‏"‏ وكان سفيان ابن عيينة يكره تفسير مثل هذا ويقول بئس مثل القول بل يمسك عن تأويله ليكون أوقع في النفوس وأبلغ في الزجر اه وهو يدل على تحريم الغش وهو مجمع على ذلك قول: "‏العداء‏"‏ بفتح العين المهملة وتشديد الدال المهملة أيضا وآخره همزة بوزن الفعال وهوذة هو ابن ربيعة بن عمرو بن عامر أبو صعصعة والعداء صحابي قليل الحديث أسلم بعد حنين‏.‏ قوله: "‏لاداء‏"‏ قال المطرزي المراد به الباطن سواء ظهر منه شيء أم لا كوجع الكبد والسعال‏.‏

ص -213- وقال ابن المنير لا داء أي يكتمه البائع وإلا فلو كان بالعبد داء وبينه البائع كان من بيع المسلم للمسلم ـ ومحصله ـ إنه لم يرد بقوله لا داء نفي الداء مطلقا بل نفى داء مخصوص وهو مالم يطلع عليه‏.‏ قوله: "‏ولا غائلة‏"‏ قيل المراد بها إلا باق‏.‏ وقال ابن بطال هو من قولهم اغتالني فلان إذا احتال بحيلة سلب بها مالي‏.‏ قوله: "‏ولا خبثة‏"‏ بكسر المعجمة وبضمها وسكون الموحدة وبعدها مثلثة قيل المراد الاخلاق الخبيثة كالاباق‏.‏ وقال صاحب العين هي الدنية وقيل المراد الحرام كما عبر عن الحلال بالطيب وقيل الداء كان في الخلق بفتح الخاء والخبثة ما كان في الخلق بضمها والغائلة سكوت البائع عن بيان من مكروه في المبيع قاله ابن العربي‏.‏

باب أن الكسب الحادث لا يمنع الرد بالعيب
1 - عن عائشة: "‏ان النبي صلى اللّه عليه وآله وسلم قضى أن الخراج بالضمان‏"‏‏.‏ رواه الخمسة‏.‏ وفي رواية: "‏أن رجلا ابتاع غلاما فاستغله ثم وجد به عيبا فرده بالعيب فقال البائع غلة عبدي فقال النبي صلى اللّه عليه وآله وسلم الغلة بالضمان‏"‏ رواه أحمد وأبو داود وابن ماجه‏.‏ وفيه حجة لمن يرى تلف العبد المشتري قبل القبض من المشتري‏.‏
الحديث أخرجه أيضا الشافعي وأبو داود الطيالسي وصححه الترمذي وابن حبان وابن الجارود والحاكم وابن القطان ـ ومن جملة ـ من صححه ابن خزيمة كما حكى ذلك عنه في بلوغ المرام وحكى عنه في التلخيص أنه قال لا يصح وضعفه البخاري‏.‏ ولهذا الحديث في سنن أبي داود ثلاث طرق اثنتان رجالهما رجال الصحيح والثالثة قال أبو داود إسنادها ليس بذاك ولعل سبب ذلك أن فيه مسلم بن خالد الزنجي شيخ الشافعي وقد وثقه يحيى بن معين وتابعه عمر بن علي المقدمي وهو متفق على الأحتجاج به‏:‏ قوله: "‏إن الخراج بالضمان‏"‏ الخراج هو الدخل والمنفعة أي يملك المشتري الخراج الحاصل من المبيع بضمان الأصل الذي عليه أي بسببه فالباء سببية فإذا أشترى الرجل أرض فاستغلها أو ذآبة فركبها أو عبدا فاستخدمه ثم وجد به عيبا قديما فله الرد ويستحق الغلة في مقابلة الضمان للمبيع الذي كان عليه‏.‏ وظاهر الحديث عدم الفرق بين الفوائد الأصلية والفرعية وإلى ذلك ذهب الشافعي وفصل مالك فقال يستحق المشتري الصوف والشعر دون الولد وفرق أهل الرأي والهادوية بين الفوائد الفرعية والأصلية فقالوا يستحق المشتري الفرعية كالكراء دون الأصلية كالولد والثمر وهذا الخلاف إنما هو مع انفصال الفوائد عن المبيع وأما إذا كانت متصلة وقت الرد ردها الإجماع قيل إن هذا الحكم مختص بمن له ملك في العين التي انتفع بخراجها كالمشتري الذي هو سبب ورود الحديث وإلى ذلك مال الجمهور‏.‏ وقالت الحنفية إن الغاصب كالمشتري قياسا ولا يخفى ما في هذا القياس لان الملك فارق يمنع الالحاق والأولى أن يقال أن الغاصب داخل تحت عموم اللفظ ولا عبرة بخصوص السبب كما تقرر في الأصول‏:‏ قوله: "‏فاستغله‏"‏ بالغين المعجمة وتشديد اللام أي أخذ غلته‏.‏

ص -214- باب ما جاء في المُصَرّاة
1 - عن أبي هريرة أن النبي صلى اللّه عليه وآله وسلم قال: "‏لا تصروا الأبل والغنم فمن ابتاعها بعد ذلك فهو بخير النظرين بعد أن يحلبها ان رضيها أمسكها وإن سخطها ردها وصاعا من تمر‏"‏‏.‏ متفق عليه‏.‏ وللبخاري وأبي داود: "‏من اشترى غنما مصراة فاحتلبها فإن رضيها أمسكها وإن سخطها ففي حلبتها صاع من تمر وهو دليل على أن الصاع من التمر في مقابلة اللبن وأنه أخذ قسطا من الثمن‏"‏‏.‏ وفي رواية: "‏إذا ما اشترى أحدكم لقحة مصراة أو شاة مصراة فهو بخير النظرين بعد أن يحلبها أما هي وإلا فليردها وصاعا من تمر‏"‏ رواه مسلم وهو دليل على أنه يمسك بغير أرش‏.‏ وفي رواية: "‏من اشترى مصراة فهو منها بالخيار ثلاثة أيام إن شاء أمسكها وإن شاء ردها ومعها صاعا من تمر لا سمراء‏"‏ رواه الجماعة إلا البخاري‏.‏
2 - وعن أبي عثمان النهدي قال: "‏قال عبد اللّه من اشترى محفلة فردها فليرد معها صاعا‏"‏ رواه البخاري والبرقاني على شرطه وزاد: "‏من تمر‏"‏‏.‏
قوله: "‏لاتصروا‏"‏ بضم أوله وفتح الصاد المهملة وضم الراء المشددة من صربت اللبن في الضرع إذا جمعته وظن بعضهم أنه من صروت فقيده بفتح أوله وضم ثانيه‏.‏ قال في الفتح والأول أصح قال لأنه لو كان من صررت لقيل مصرورة أو مصررة لا مصراة على أنه سمع الأمر إن في كلام العرب ثم استدل على ذلك بشاهدين عربيين ثم قال وضبطه بعضهم بضم أوله وفتح ثانيه بغير واو على البناء للمجهول والمشهور الأول اهـ‏.‏ قال الشافعي التصرية هي ربط اخلاف الشاة أو الناقة وترك حلبها حتى يجتمع لبنها فيكثر فيظن المشتري أن ذلك عادتها فيزيد في ثمنها لما يرى من كثرة لبنها‏.‏ وأصل التصرية حبس الماء يقال منه صريت الماء إذا حبسته قال أبو عبيدة وأكثر أهل اللغة التصرية حبس اللبن في الضرح حتى يجتمع وإنما اقتصر على ذكر الأبل والغنم دون البقر لأن غالب مواشيهم كانت من الأبل والغنم والحكم واحد خلافا لداود‏:‏ قوله: "‏فمن ابتاعها بعد ذلك‏"‏ أي اشتراها بعد التصرية‏:‏ قوله: "‏بعد أن يحلبها‏"‏ ظاهره إن الخيار لا يثبت الا بعد الحلب والجمهور على أنه إذا علم بالتصرية ثبت له الخيار على الفور ولو لم يجلب لكن لما كانت التصرية لا يعرف غالبها الا بعد الحلب جعل قيدا في ثبوت الخيار قوله: "‏إن رضيها أمسكها‏"‏

ص -215- استدل بهذا على صحة بيع المصراة مع ثبوت الخيار‏:‏ قوله: "‏وصاعا من تمر‏"‏ الواو عاطفة على الضمير في ردها ولكنه يعكر عليه إن الصاع مدفوع ابتداء لامر دود ويمكن أن يقال أنه مجاز عن فعل يشمل الأمرين نحو سلمها أو أدفعها كما في قول الشاعر علقتها تبنا وماء باردا‏.‏ أي ناولتها ويمكن أن يقدر قبل آخر يناسب المعطوف أي ردها وسلم أو أعط صاعا من تمر كما قيل أن التقدير في قول الشاعر المذكور وسقيتها ماء باردا‏.‏ وقيل يجوز أن تكون الواو بمعنى مع ولكنه يعكر عليه قول جمهور النحاة إن شرط المفعول معه إن يكون فاعلا في المعنى نحو جئت أنا وزيدا‏.‏ وقمت أنا وزيدا نعم جعله مفعولا معه صحيح عند من قال بجواز مصاحبته للمفعول به وهم القليل‏:‏ وقد استدل بالتنصيص على الصاع من التمر على أنه لا يجوز رد اللبن ولو كان باقيا على صفته لم يتغير ولا يلزم البائع قبوله لذهاب طراوته واختلاطه بما تجدد عند المشتري‏:‏ قوله: "‏لقحة‏"‏ هي الناقة الحلوب أو التي نتجت‏.‏ قوله: "‏ثلاثة أيام‏"‏ فيه دليل على امتداد الخيار هذا المقدار فتقيد بهذه الرواية الروايات القاضية بأن الخيار بعد الحلب على الفور كما في قوله: "‏بعد أن يحلبها‏"‏ وإلى هذا ذهب الشافعي والهادي والناصر وذهب بعض الشافعية إلى أن الخيار على الفور وحملوا ورواية الثلاث على ما إذا لم يعلم إنها مصراة قبل الثلاث قالوا وإنما وقع التنصيص عليها لأن الغالب أنه لا يعلم بالتصرية فيما دونها‏.‏
واختلفوا في ابتداء الثلاث فقيل من وقت بيان التصرية وإليه ذهبت الحنابلة وقيل من حين العقد وبه قال الشافعي‏.‏ وقيل من وقت التفرق قال في الفتح ويلزم عليه أن يكون الفور أوسع من الثلاث في بعض الصور وهو ما ذا تأخر ظهور التصريح إلى آخر الثلاث ويلزم عليه أن تحسب المدة قبل التمكن من الفسخ وأن يفوت المقصود من التوسع بالمدة اه‏:‏ قوله: "‏من تمر لاسمراء‏"‏ لفظ مسلم وأبي داود: "‏من طعام لاسمراء‏"‏ وينبغي أن تحمل الطعام على التمر المذكور في هذه الرواية وفي غيرها من الروايات ثم لما كان المتبادر من لفظ الطعام القمح نفاه بقوله لا سمراء ويشكل على هذا الجمع مافي رواية للبزار بلفظ: "‏صاع من بر لا سمراء‏"‏ وأجيب عن ذلك بأنه يحتمل أن يكون على وجه الرواية بالمعنى لما ظن الراوي أن الطعام مساو للبر عبر عنه بالبر لان المتبادر من الطعام البركما سلف في الفطرة ويشكل على ذلك الجمع أيضا ما في مسند أحمد بإسناد صحيح كما قال الحافظ عن رجل من الصحابة بلفظ: "‏صاعا من طعام أو صاعا من تمر‏"‏ فإن التخيير يقتضي المغايرة‏:‏ وأجاب عنه في الفتح باحتمال أن يكون شكا من الراوي والاحتمال قادح في الاستدلال فينبغي الرجوع إلى الروايات التي لم تختلف‏.‏ ويشكل أيضا ما أخرجه أبو داود من حديث ابن عمر بلفظ: "‏ردها ورد معها مثل أو مثلي لبنها قمحا‏"‏ وأجاب عن ذلك الحافظ بأن إسناد الحديث ضعيف قال وقال ابن قدامة أنه متروك الظاهر بالأتفاق‏:‏ قوله: "‏محفلة‏"‏ بضم الميم وفتح الحاء المهملة والفاء المشددة من التحفيل وهو التجمع قال أبو عبيده سميت بذلك لكون اللبن يكثر في ضرعها وكل شيء كثرته فقد حفلته‏.‏ تقول ضرع حافل أي عظيم واحتفل القوم إذا كثر جمعهم ومنه سمي المحفل‏.‏ وقد أخذ بظاهر الحديث الجمهور وقال في الفتح

ص -216- وافتي به ابن مسعود وأبو هريرة ولا مخالف لهما في الصحابة‏.‏ وقال به من التابعين ومن بعدهم لا يحصى عدده ولم يفرقوا بين أن يكون اللبن الذي احتلب قليلا كان أو كثيرا ولا بين أن يكون التمر قوت تلك البلد أم لا وخالف في أصل المسألة أكثر الحنفية وفي فروعها آخرون أما الحنفية فقالوا لا يرد بعيب التصرية ولا يجب رد الصاع من التمر وخالفهم زفر فقال بقول الجمهور إلا أنه قال مخير بين صاع من التمر أو نصف صاع من بر‏.‏ وكذا قال ابن أبي ليلى وأبو يوسف في رواية إلا أ،هما قالا لا يتعين صاع التمر بل قيمته‏.‏ وفي رواية عن مالك وبعض الشافعية كذلك ولكن قالوا يتعين قوت البلد قياسا على كل زكاة الفطر‏.‏ وحكى البغوي أنه لا خلاف في مذهب الشافعية أنهما لو تراضيا بغير التمر من قوت أو غيره كفى وأثبت ابن كج الخلاف في ذلك‏.‏ وحكى الماوردي وجهين فيما إذا عجز عن التمر هل يلزمه قيمته ببلد أو بأقرب البلاد التي فيها التمر إليه وبالثاني قالت الحنابلة اهـ كلام الفتح‏:‏ والهادوية يقولون أن الواجب رد اللبن إن كان باقيا وإن كان تالفا فمثله وإن لم يوجد المثل فالقيمة‏.‏
وقد اعتذر الحنفية عن حديث المصراة بأعذار بسطها صاحب فتح الباري وسنشير إلى ما ذكره باختصار ونزيد عليه ما لا يخلو عن فائدة العذر الأول الطعن في الحديث بكون راوية أبا هريرة وقالوا لم يكن كابن مسعود وغيره من فقهاء الصحابة فلا يؤخذ بما يرويه إذا كان مخالفا للقياس الجلي وبطلان هذا العذر أوضح من أن يشتغل ببيان وجهه فإن أبا هريرة رضي اللّه عنه من أحفظ الصحابة وأكثرهم حديثا عن رسول اللّه صلى اللّه عليه وآله وسلم له بالحفظ كما ثبت في الصحيحين وغيرهما في قصة بسطه لردائه بين يدي رسول اللّه صلى اللّه عليه وآله وسلم ومن كان بهذه المنزلة لا ينكر عليه تفرده بشيء من الأحكام الشرعية‏.‏ وقد اعتذر رضي اللّه عنه عن تفرده بكثير مما لا يشاركه فيه غيره بما ثبت عنه في الصحيح من قوله أن أصحابي من المهاجرين كان يشغلهم الصفق بالأسواق وكنت ألزم رسول اللّه صلى اللّه عليه وآله وسلم فأشهد إذا غابوا وأحفظ إذا نسوا‏.‏ وأيضا لو سلم ما ادعوه من أنه ليس كغيره في الفقه لم يكن ذلك قادحا في الذي يتفرد به لأن كثيرا من الشريعة بل أكثرها وارد من غير طريق المشهورين بالفقه من الصحابة فطرح حديث أبي هريرة يستلزم طرح شطر الدين على أن أبا هريرة لم ينفرد برواية هذا الحكم عن رسول اللّه صلى اللّه عليه وآله وسلم بل رواه معه ابن عمر كما أخرج ذلك من حديثه أبو داود والطبراني وأنس كما أخرجه ذلك من حديثه أو يعلى وعمرو بن عوف المزني كما أخرج ذلك عنه البيهقي ورجل من الصحابة لم يسم كما أخرجه أحمد بإسناد صحيح وابن مسعود كما أخرجه الإسماعيلي وإن كان قد خالفه الأكثر ورووه موقوفا عليه كما فعل البخاري وغيره وتبعهم المصنف ولكن مخالفة ابن مسعود للقياس الجلي مشعرة بثبوت حديث أبي هريرة‏.‏ قال ابن عبد البر ونعم ما قال ان هذا الحديث مجمع على صحته وثبوته من جهة النقل واعتل من لم يأخذ به بأشياء لا حقيقة لها‏.‏ العذر الثاني من أعذار الحنفية الاضطراب في متن الحديث قالوا لذكر التمر فيه تارة والقمح أخرى واللبن أخرى

ص -217- واعتبار الصاع تارة والمثل أو المثلين أخرى وأجيب بأن الطرق الصحيحة لا اختلاف فيها والضعيف لا يعل به الصحيح‏.‏ العذر الثالث أنه معارض لعموم قوله تعالى ‏: {وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ}‏ وأجيب بأنه من ضمان المتلفات لا العقوبات ولو سلم دخوله تحت العموم فالصاع مثل لأنه عوض المتلف وجعله مخصوصا بالتمر دفا للشجار ولو سلم عدم صدق المثل عليه فعموم الآية مخصص بهذا الحديث اما على مذهب الجمهور فظاهر وأما على مذهب غيرهم فلأنه مشهور وهو صالح لتخصيص العمومات القرآنية‏.‏ العذر الرابع أن الحديث منسوخ وأجيب بأن النسخ لا يثبت بمجرد الاحتمال ولو كفى ذلك لرد من شاء ما شاء واختلفوا في تعيين الناسخ فقال بعضهم هو حديث ابن عمر عند ابن ماجه في النهي عن بيع الدين بالدين وذلك لأن لبن المصراة قد صار ينافي ذمة المشتري فإذا ألزم بصاع من تمر صار دينا بدين كذا قال الطحاوي وتعقب بأن الحديث ضعيف باتفاق المحدثين ولو سلمت صلاحيته فكون ما نحن فيه من بيع الدين بالدين ممنوع لأنه يرد الصاع من الصراة حاضرا لا نسيئة من غير فرق بين أن يكون اللبن موجودا أو غير موجود ولو سلم أنه من بيع الدين بالدين فحديث الباب مخصص لعموم ذلك النهي لأنه أخص منه مطلقا‏.‏ وقال بعضهم أن ناسخه حديث الخراج بالضمان وقد تقدم وذلك لأن اللبن فضلة من فضلات الشاة ولو تلفت لكانت من ضمان المشتري فتكون فضلاتها له وأجيب بأن المغروم هو ما كان فيها قبل البيع لا الحادث وأيضا حديث الخراج بالضمان بعد تسليم شمولة المحل النزاع عام مخصوص بحديث الباب فكيف يكون ناسخا‏.‏
وايضا لم ينقل تأخره والنسخ لا يتم بدون ذلك ثم لو سلمنا مع عدم العلم بالتاريخ جواز المصير إلى التعارض وعدم لزوم بناء العام على الخاص لكان حديث الباب أرجح لكونه في الصحيحين وغيرهما ولتأيده بما ورد في معناه عن غير واحد من الصحابة‏.‏ وقال بعضهم ناسخة الأحاديث الوادرة في رفع العقوبة بالمال هكذا قال عيسى بن ابان وتعقبه الطحاوي بأن التصرية إنما وجدت من البائع فلو كان من ذلك الباب لكانت العقوبة له والعقوبة في حديث المصراة للمشتري فافترقا وأيضا عموم الأحاديث القاضية بمنع العقوبة بالمال على فرض ثبوتها مخصوصة بحديث المصراة وقد قدمنا البحث في التأديب بالمال مبسوطا في كتاب الزكاة‏.‏ وقال بعضهم ناسخه حديث: "‏البيعان بالخيار ما لم يفترقا‏"‏ وقد تقدم بذلك أجاب محمد بن شجاع‏.‏ ووجه الدلالة أن الفرقة قاطعة للخيار من غير فرق بين المصراة وغيرها‏.‏ وأجيب بأن الحنفية لا يثبتون خيار المجلس كما سلف فكيف يحتجون بالحديث المثبت له‏.‏ وأيضا بعد تسليم صحة احتجاجهم به هو مخصص بحديث الباب‏.‏ وأيضا قد أثبتوا خيار العيب بعد التفريق وما هو جوابهم فهو جوابنا‏.‏ العذر الخامس أن الخبر من الآحاد وهي لا تفيد إلا الظن وهو لا يعلم به إذا خالف قياس الأصول وقد تقرر أن المثلى يضمن بمثله والقيمى بقيمته من أحد النقدين فكيف يضمن بالتمر على الخصوص وأجيب بأن التوقف في خبر الواحد إنما هو إذا كان مخالفا للأصول لا لقياس

ص -218- الأصول والأصول الكتاب والسنة والإجماع والقياس والأولان هما الأصل والآخران مردودان إليهما فكيف يرد الأصل بالفرع ولو سلم أن الآحادي يتوقف فيه على الوجه الذي زعموا فلا أقل لهذا الحديث الصحيح من صلاحيته تخصيص ذلك القياس المدعي‏.‏ وقد أجيب عن هذا العذر بأجوبة غير ما ذكر ولكن أمثلها ما ذكرناه‏.‏ ومن جملة ما خالف فيه هذا الحديث القياس عندهم أن الأصول تقتضي أن يكون الضمان بقدر التالف وهو مختلف وقد قد ههنا بمقدار معين وهو الصاع وأجيب بمنع التعميم في جميع المضمونات فإن الموضحة أرشها مقدار مع اختلافها بالكبر والصغر وكذلك كثير من الجنايات‏.‏ والغرة مقدرة في الجنين مع اختلافه
- والحكمة - في تقدير الضمان ههنا بمقدار واحد لقطع التشاجر لما كان قد اختلط اللبن الحادث بعد العقد باللبن الموجود قبله فلا يعرف مقداره حتى يسلم المشتري نظيره
- والحكمة - في التقدير بالتمر أنه أقرب الأشياء إلى اللبن لأنه كان قوتهم إذ ذاك كالتمر - ومن جملة - ما خالف به الحديث القياس عندهم أنه جعل الخيار فيه ثلاثا مع أن خيار العيب لا يقدر بالثلاث وكذلك خيار الرؤية والمجلس وأجيب بأن حكم المصراة تفرد بأصله عن مماثلة فلا يستغرب أن ينفرد بوصف يخالف غيره وذلك لأن هذه المدة هي التي يتبين بها لبن الغرر بخلاف خيار والمجلس فلاج مدة‏.‏
- ومن جملة - ما خالف به القياس عندهم أنه يلزم من الأخذ به الجمع بين العوض والمعوض فيما إذا كان قيمة الشاة صاعا من تمر فإنها ترجع إليه مع الصاع الذي هو مقدار ثمنها وأجيب بأن التمر عوض اللبن لاعوض الشاة فلا يلزم ما ذكر
- ومن جملة - ما خالف به القياس عندهم أنه إذا استرد مع الشاة صاعا وكان ثمن الشاة صاعا كان قد باع شاة وصاع بصاع فيلزم الربا وأجيب بأن الربا إنما يعتر في العقود لا في الفسوخ بدليل أنهما لو تبايعا ذهبا بفضة لم يجز أن يتفرقا قبل القبض ولو تقابلا في هذا العقد بعينه جاز التفرق قبل القبض‏.‏ ـ ومن جملة ـ المخالفة أنه يلزم من الأخذ به ضمان الأعيان مع بقائها فيما إذا كان اللبن موجودا وأجيب بأنه تعذر رده لاختلاطه باللبن الحادت وتعذر تميزه فأشبه الآبق بعد الغصب فإنه يضمن قيمته مع بقاء عينة لتعذر رده ومنهما أنه يلزم من الأخذ به إثبات الرد بغير عيب ولا شرط وأجيب بأن اسباب الرد بالتدليس وقد أثبت به الشارع الرد في الركبان إذا تلقفوا كما سلف ولا يخفى على منصف أن هذه القواعد التي جعلوا هذا الحديث مخالفا لها لو سلم أنها قد قامت عليها الأدلة لم يقصر الحديث عن الصلاحية لتخصيصها فياللّه العجب من قوم يبلغون في المحاماة عن مذاهب اسلافهم وإيثارها على السنة المطهرة الصريحة الصحيحة إلى هذا الحد الذي يسر به ابليس وينفق في حصول مثل هذه القضية التي قل طعمه في مثلها لا سيما من علماء الإسلام النفس والنفيس وهكذا ففلتكن ثمرات التمذهبات وتقليد الرجال في مسائل الحرام والحلال‏.‏ العذر السادس أن الحديث محمول على صورة مخصوصة وهي ماذا اشترى شاة بشرط أنها تحلب مثلا خمسة ارطال وشرط

ص -219- فيها الخيار فالشرط فاسد فإن اتفقا على اسقاطه في مدة الخيار صح العقد وإن لم يتفقا بطل ووجب رد الصاع من التمر لأنه كان قيمة اللبن يومئذ وأجيب بأن الحديث معلق بالتصرية وما ذكروه يقتضي تعليقه بفساد الشرط سواء وجدت تصرية أم لا فهو تأويل متعسف‏.‏ وأيضا لو سلم أن ما ذكروه من جملة صور الحديث فالقصر على صورة معينة هي فرد من أفراد الدليل لا بد من إقامة دليل عليه‏.‏
قال في الفتح واختلف القائلون بالحديث في أشياء‏.‏ منها لو كان عالما بالتصرية هل يثبت له الخيار فيه وجه للشافعية قال‏.‏ ومنها لو صار لبن المصراة عادة واستمر على كثرته هل له الرد فيه وجه للشافعية قال‏.‏ ومنها لو صار لبن المصراة عادة واستمر على كثرته هل له الرد فيه وجه لهم أيضا خلافا للحنابلة في المسئلتين‏.‏ ومنها لو تصرت بنفسها أو صراها المالك لنفسه ثم بدا له فباعها فهل يثبت ذلك الحكم فيه خلاف فمن نظر إلى المعني لأن العيب يثبت الخيار ولا يشترط فيه تدليس ومن نظر إلى أن حكم التصرية خارج عن القياس خصه بمورده وهو حاله العمد فإن النهي إنما يتناولها فقط‏.‏ ومنها لو كان الضرع مملوءا لحما فظنه المشترى لبنا فاشتراها على ذلك ثم ظهر له أنه لحم هل يثبت له الخيار فيه وجهان حكاهما بعض المالكية‏.‏ ومنها لو اشترى غير مصراة ثم اطلع على عيب بها بعد حلبها فقد نص الشافعي على جواز الرد مجانا لأنه قليل غير معتني بجمعه‏.‏ وقيل يرد بدل اللبن كالمصراة‏.‏ وقال البغوي يرد صاعا من تمر انتهى‏.‏
والظاهر عدم ثبوت الخيار مع علم المشترى بالتصرية لأنتفاء الغرر الذي هو السبب للخيار‏.‏ وأما كون سبب الغرر حاصلا من جهة البائع فيمكن أن يكون معتبرا لأن حكمة صلى اللّه عليه وآله وسلم بثيوت الخيار بعد النهي عن التصرية مشعر بذلك وأيضا المصراة المذكورة في الحديث اسم مفعول وهو يدل على أن التصرية وقعت عليها من جهة الغير لأن اسم المفعول هو لمن وقع عليه فعل الفاعل ويمكن أن لا يكون معتبرا لأن تصري الدابة من غير قصد وكون ضرعها ممتلئا لحما يحصل به من الغرر ما يحصل بالتصرية عن قصد فينظر‏.‏ قال ابن عبد البر هذا الحديث أصل في النهي عن الغش وأصل في ثبوت الخيار لمن دلس عليه بعيب‏.‏ وأصل في أنه لا يفسد أصل البيع وأصل في أن مدة الخيار ثلاثة أيام‏.‏ وأصل في تحريم التصرية وثبوت الخيار بها‏.

باب النهي عن التسعير
1 - عن أنس قال غلا السعر على رسول اللّه صلى اللّه عليه وآله وسلم فقالوا يا رسول اللّه لو سعرت فقال: "‏إن اللّه هو القابض الباسط الرازع المسعر وأني لارجو ان القي اللّه عز وجل ولا يطلبني أحد بمظلمة ظلمتها إياه في دم ولا مال‏"‏ .رواه الخمسة إلا النسائي وصححه الترمذي‏.‏
الحديث أخرجه أيضا الدارمي والبزار وأبو يعلى قال الحافظ وإسناده على شرط مسلم وصححه أيضا ابن حبان - وفي الباب - عن أبي هريرة عند أحمد وأبي داود قال: "‏جاء رجل فقال يا رسول اللّه سعر فقال بل ادعو اللّه ثم جاء آخر فقال يا رسول اللّه سعر فقال بل اللّه يخفض

ص -220- ويرفع‏"‏ قال الحافظ وإسناده حسن‏.‏ وعن أبي سعيد عند ابن ماجه والبزار والطبراني نحو حديث أنس ورجاله رجال الصحيح وحسنه الحافظ‏.‏ وعن علي عليه السلام عند البزار نحوه‏.‏ وعن ابن عباس عند الطبراني في الصغير‏.‏ وعن أبي جحيفة عنده في الكبير‏:‏ قوله: "‏لوسعرت‏"‏ التسعير هو أن يأمر السلطان أو نوابه أو كل من ولى من أمور المسلمين أمرا أهل السوق أن لا يبيعوا أمتعتهم الا بسعر كذا فيمنع من الزيادة عليه أو النقصان لمصلحة‏:‏ قوله: "‏المسعر‏"‏ فيه دليل على أن المسعر من أسماء اللّه تعالى وإنها لا تنحصر في التسعة والتسعين المعروفة‏.‏ وقد استدل بالحديث وما ورد في معناه على تحريم التسعير وأنه مظلمة‏.‏ ووجهه أن الناس مسلطون على اموالهم والتسعير حجر عليهم والإمام مأمور برعاية مصلحة المسلمين وليس نظره في مصلحة المشتري برخص الثمن أولي من نظره في مصلحة البائع بتوفير الثمن وإذا تقابل الأمران وجب تمكين الفريقين من الأجتهاد ولانفسهم وإلزام صاحب السلعة أن يبيع بما لا يرضي به مناف لقوله تعالى ‏: {‏إِلاَّ أَنْ تَكُونَ تِجَارَةً عَنْ تَرَاضٍ‏}‏ وإلى هذا ذهب جمهور العلماء وروى عن مالك أنه يجوز للإمام التسعير وأحاديث الباب ترد عليه‏.‏ وظاهر الأحاديث أنه لافرق بين حالة الغلاء وحالة الرخص ولا فرق بين المجلوب وغيره وإلى ذلك مال الجمهور‏.‏ وفي وجه للشافعية جواز التسعير في حالة الغلاء وهو مردود‏.‏ وظاهر الأحاديث عدم الفرق بين ما كان قوتا للآدمي ولغيره من الحيوانات وبين ما كان من غير ذلك من الادامات وسائر الأمتعة وجوز جماعة من متأخري أئمة الزيدية جواز التسعير فيما عدا قوت الآدمي والبهيمة كما حكى ذلك منهم صاحب الغيث‏.‏ وقال شارح الاثمار إن التسعير في غير القوتين لعله اتفاق والتخصيص يحتاج إلى دليل والمناسب الملغى لا ينتهض لتخصيص صرائح الأدلة بل لا يجوز العمل به على فرض عدم وجود دليل كما تقرر في الأصول‏.‏

باب ما جاء في الاحتكار
1 - عن سعيد بن المسيب عن معمر بن عبد اللّه العدوي أن النبي صلى اللّه عليه وآله وسلم قال: "‏لا يحتكر الا خاطئ وكان سعيد يحتكر الزيت‏"‏‏.‏ رواه أحمد ومسلم وأبو داود‏.‏
2 - وعن معقل بن يسار قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏من دخل في شيء من أسعار المسلمين ليغليه عليهم كان حقا على اللّه أن يقعده بعظم من النار يوم القيامة‏"‏
3 - وعن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏من احتكر حكرة يريد أن يغري بها على المسلمين فهو خاطئ‏"‏ رواهما أحمد‏.‏
4 - وعن عمر قال سمعت النبي صلى اللّه عليه وآله وسلم يقول: "‏من احتكر على

ص -221- المسلمين طعامهم ضربه اللّه بالجذام والإفلاس‏"‏‏.‏ رواه ابن ماجه‏.‏
حديث معمر أخرجه أيضا الترمذي وغيره‏.‏ وحديث معقل أخرجه الطبراني في الكبير والأوسط وفي إسناده زيد بن مرة أبو المعلى‏.‏ قال في مجمع الزائد ولم أجد من ترجمه وبقية رجاله رجال الصحيح‏.‏ وحديث أبي هريرة خرجه أيضا الحاكم وزاد وقد برئت منه ذمة اللّه وفي إسناد حديث أبي هريرة أبو معشر وهو ضعيف وقد وثق‏.‏ وحديث عمر في إسناده الهيثم بن رافع قال أبو داود روى حديثا منكرا‏.‏ قال الذهبي هو الذي خرجه ابن ماجه يعني هذا وفي إسناده أيضا أبو يحيى المكي وهو مجهول ولبقية أحاديث الباب شواهد‏.‏ منها حديث ابن عمر عند ابن ماجه والحاكم وإسحاق بن راهوية والدارمي وأبي يعلى والعقيلي في الضعفاء بلفظ: "‏الجالب مرزوق والمحتكر ملعون‏"‏ وضعف الحافظ إسناده‏.‏ ومنها حديث آخر عند ابن عمر أيضا عند أحمد والحاكم وابن أبي شيبة والبزار وأبي يعلى بلفظ: "‏من أحتكر الطعام أربعين ليلة فقد بريء من اللّه وبرئ اللّه منه‏"‏ زاد الحاكم: "‏وأيما أهل عرصة اصبح فيهم امرؤ جائع فقد برئت منهم ذمة اللّه‏"‏ وفي إسناده أصبغ بن زيد وكثير بن مرة والأول مختلف فيه والثاني قال ابن حزم إنه مجهول وقال غيره معروف ووثقه ابن سعد وروى عنه جماعة واحتج به النسائي‏.‏ قال الحافظ ووهم ابن الجوزي فأخرج هذا الحديث في الموضوعات وحكى ابن أبي حاتم عن أبيه أنه منكر ولا شك أن أحاديث الباب تنتهض بمجموعها للاستدلال على عدم جواز الاحتكار لو فرض عدم ثبوت شيء منها في الصحيح فكيف وحديث معمر المذكور في صحيح مسلم والتصريح بأن المحتكر خاطئ كاف في إفادة عدم الجواز لأن الخاطئ المذنب العاصي وهو اسم فاعل من خطئ بكسر العين وهمز اللام خطأ بفتح العين وبكسر الفاء وسكون العين إذا أثم في فعله قال أبو عبيدة وقال سمعت الأزهري يقول خطئ إذا تعمد وأخطأ إذا لم يتعمد‏:‏ قوله: "‏بعظم‏"‏ بضم العين المهملة وسكون الظاء المعجمة أي بمكان عظيم من النار‏:‏ قوله: "‏حكرة‏"‏ بضم الحاء المهملة وسكون الكاف وهي حبس السلع عن البيع‏.‏ وظاهر أحاديث الباب أن الاحتكار محرم من غير فرق بين قوت الآدمي والدواب وبين غير والتصريح بلفظ: "‏الطعام‏"‏ في بعض الروايات لا يصلح لتقييد بقية الروايات المطلقة بل هو من التنصيص على فرد من الأفراد التي يطلق عليها المطلق وذلك لأن نفي الحكم عن غير الطعام إنما هو لمفهوم اللقب وهو غير معمول به عند الجمهور وما كان كذلك لا يصلح للتقييد على ما تقرر في الأصول وذهبت الشافعية إلى أن المحرم إنما هو احتكار الأقوات خاصة لا غيرها ولا مقدار الكفاية منها وغلى ذلك ذهبت الهادوية‏.‏
قال ابن رسلان في شرح السنن ولا خلاف في أن ما يدخره الإنسان من قوت ولا يحتاجون إليه من سمن وعسل وغير ذلك جائز لا بأس به انتهى‏.‏ ويدل على ذلك ما ثبت أن النبي صلى اللّه عليه وآله وسلم كان يعطي كل واحدة من زوجاته مائة وسق من خيبر‏.‏ قال ابن رسلان في شرح السنن وقد كان رسول اللّه صلى اللّه عليه وآله وسلم يدخر لأهله قوت سنتهم من تمر وغيره‏.‏ قال أبو داود قيل لسعيد يعنس ابن المسيب فإنك

ص -222- تحتكر قال ومعمر كان يحتكر وكذا في صحيح مسلم‏.‏ قال ابن عبد البر وآخرون إنما كانا يحتكران الزيت وحملا الحديث على احتكار القوت عند الحاجة إليه وكذلك حمله الشافعي وأبو حنيفة وآخرون‏.‏ ويدل على اعتبار الحاجة وقصد إغلاء السعر على المسلمين قوله في حديث معقل: "‏من دخل في شيء من أسعار المسلمين ليغليه عليهم‏"‏ وقوله في حديث أبي هريرة: "‏يريد أن يغلي بها على المسلمين‏"‏ قال أبو داود سألت أحمد ما الحكرة قال ما فيه عيش الناس أي حياتهم وقوتهم وقال الأثرم سمعت أبا عبد اللّه يعني أحمد بن حنبل يسئل عن أي شيء الاحتكار فقال إذا كان من قوت الناس فهو الذي يكره وهذا قول ابن عمر‏.‏ وقال الأوزاعي المحتكر من يعترض السوق أي ينصب نفسه للتردد إلى الأسواق ليشتري منها الطعام الذي يحتاجون إليه ليحتكره قال السبكي الذي ينبغي أن يقال في ذلك أنه ان منع غيره من الشراء وحصل به ضيق حرم وإن كانت الأسعار رخيصة وكان القدر الذي يشتريه لا حاجة بالناس إليه فليس لمنعه من شرائه وادخاره إلى وقت حاجة الناس إليه معنى‏.‏ قال القاضي حسين والروياني وربما يكون هذا حسنه لأنه ينفع به الناس وقطع المحاملي في المقنع باستحبابه قال أصحاب الشافعي الأولى بيع الفاضل عن الكفاية قال السبكي أما إمساكه حالة استغناء أهل البلد عنه رغبة في أن يبيعه إليهم وقت حاجتهم إليه فينبغي أن لا يكره بل يستحب ـ والحاصل ـ إن العلة إذا كانت هي الإضرار بالمسلمين لم يحرم الاحتكار الا على وجه يضر بهم ويستوي في ذلك القوت وغيره لأنهم يتضررون بالجميع‏.‏ قال الغزالي في الأحياء ما ليس بقوت وولا معين عليه فلا يتعدى النهي إليه وإن كان مطعوما وما يعين على القوت كاللحم والفواكه وما يسد مسد شيء من القوت في بعض الأحوال وإن كان لا يمكن المداومة عليه فهو في محل النظر فمن العلماء من طرد التحريم في السمن والعسل ووالشيرج والجبن والزيت وما يجري مجراه‏.‏ وقال السبكي إذا كان في وقت قحط كان في إدخار العسل والسمن والشيرج وأمثالها إضرار فينبغي أن يقضي بتحريمه وإذا لم يكن إضرار فلا يخلوا احتكار الأقوات عن كراهة‏.‏ وقال القاضي حسين إذا كان الناس يحتاجون الثياب ونحوها لشدة البرد أو لستر العورة فيكره لمن عنده ذلك امساكه‏.‏ قال السبكي إن أراد كراهة تحريم فظاهر وان أراد كراهة تنزيه فبعيد‏.‏ وحكى أبو داود عن قتادة أنه قال ليس في التمر حكرة‏.‏ وحكى أيضا عن سفيان أنه سئل عن كبس القت فقال كانوا يكرهون الحكرة والكبس بفتح الكاف واسكان الموحدة والقت بفتح القاف وتشديد التاء الفوقية وهي اليابس من القضب‏.‏ قال الطيبي ان التقييد بالأربعين اليوم غير مراد به التحديد انتهى‏.‏ ولم أجد من ذهب إلى العمل بهذا العدد‏.‏

ص -223- باب النهي عن كسر سكة المسلمين إلا من بأس
1 - عن عبد اللّه بن عمرو المازني قال: "‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن تنكسر سكة المسلمين الجائزة بينهم إلا من بأس‏"‏‏.‏ رواه أحمد وأبو داود وابن ماجه‏.‏
الحديث أخرجه الحاكم في المستدرك وزاد: "‏نهى ان تكسر الدراهم فتجعل فضة وتكسر الدنانير فتجعل ذهبا‏"‏ وضعفه ابن حبان ولعل وجه الضعف كونه في إسناده محمد بن فضاء بفتح الفاء والضاد المعجمة الأزدي الحمصي البصري المعبر للرؤيا قال المنذري لا يحتج بحديثه‏:‏ قوله: "‏سكة‏"‏ بكسر السين المهملة أي الدراهم المضروبة على السكة الحديد المنقوشة التي تطبع عليها الدراهم والدنانير‏.‏ قوله: "‏الجائزة‏"‏ يعني النافقة في معاملتهم:‏ قوله: "‏إلا من بأس‏"‏ كأن تكون زيوفا وفي معنى كسر الدراهم كسر الدنانير والفلوس التي عليها سكة الإمام لا سيما إذا كان التعامل بذلك جاريا بين المسلمين كثيرا ـ والحكمة ـ في النهي ما في الكسر من ضرر بإضاعة المال لما يحصل من النقصان في الدراهم ونحوها إذا كسرت وأبطلت المعاملة بها‏.‏ قال ابن رسلان لو ابطل السلطان المعاملة التي ضربها السلطان الذي قبله وأخرج غيرها جار كسر تلك الدراهم التي ابطلت وسبكها لإخراج الفضة التي فيها وقد يحصل في سبكها وكسرها ربح كثير لفاعله انتهى‏.‏ ولا يخفى أن الشارع لم يأذن في الكسر إلا إذا كان بها بأس ومجرد الإبدال لنفع البعض ربما أفضى إلى الضرر بالكثير من الناس فالجزم بالجواز من غير تقييد بانتفاء الضرر لا ينبغي‏.‏ لاقال أبو العباس بن سريج أنهم كانوا يقرضون أطراف الدراهم والدنانير بالمقرض ويخرجونهما عن السعر الذي يأخذونهما به ويجمعون من تلك القراضة شيئا كثيرا بالسبك كما هو معهود في المملكة الشامية وغيرها وهذه الفعلة هي التي نهى اللّه عنها قوم شعيب بقوله ‏: {وَلا تَبْخَسُوا النَّاسَ أَشْيَاءَهُمْ‏}‏ فقالوا انتهانا أن نفعل في اموالنا يعني الدراهم والدنانير ما نشاء من القرد ولم ينتهوا عن ذلك فأخذتهم الصيحة‏.‏
ـ فائدة ـ قال في البحر مسألة الإمام يحيى لو باع بنقد ثم حرم السلطان التعامل به قبل قبضه فوجهان يلزم ذلك النقد إذ عقد عليه‏.‏ الثاني يلزم قيمته إذا صار لكساده كالعرض انتهى‏.‏ قال في المنار وكذلك لو صار كذلك يعني النقد لعارض آخر وكثير ما وقع هذا في زمننا لفساد الضربة لإهمال الولاة النظر في المصالح والأظهر أن اللازم القيمة لما ذكره المصنف انتهى‏.‏

باب ما جاء في اختلاف المتبايعين
1 - عن ابن مسعود قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏إذا اختلف البيعان وليس بينهما بينة فالقول ما يقول صاحب السلعة أو يترادان‏"‏‏.‏ رواه أحمد وأبو داود والنسائي وزاد فيه ابن ماجه: "‏والبيع قائم بعينه‏".‏
وكذلك أحمد في رواية: "‏والسلعة كما هي‏"‏ وللدارقطني عن أبي وائل عن عبد اللّه قال: "‏إذا اختلف البيعان والبيع مستهلك فالقول قول البائع‏"‏.

ص -224- ورفع الحديث إلى النبي صلى اللّه عليه وآله وسلم‏.‏ ولأحمد والنسائي عن أبي عبيدة: "‏وأتاه رجلان تبايعا سلعة فقال هذا أخذت بكذا وكذا قال هذا بعت بكذا وكذا فقال أبو عبيدة أتى عبد اللّه في مثل هذا فقال حضرت النبي صلى اللّه عليه وآله وسلم في مثل هذا فأمر بالبائع بأن يستحلف ثم يخير المبتاع إن شاء أخذ وإن شاء ترك‏"‏‏.‏
الحديث روي عن عبد اللّه بن مسعود من طرق بألفاظ ذكر المصنف رحمه اللّه بعضها‏.‏ وقد أخرجه أيضا الشافعي من طريق سعيد بن سالم عن ابن جريج عن إسماعيل بن أمية عن عبد الملك بن عمير عن أبي عبيدة عن أبيه عبد اللّه بن مسعود قد اختلف فيه على اسمعيل بن أميه ثم على ابن جريج‏.‏ لقد اختلف في صحة سماع أبي عبيدة من أبيه‏.‏ ورواه من طريق أبي عبيدة أحمد والنسائي والدارقطني وقد صححه الحاكم وابن السكن‏.‏ ورواه أيضا الشافعي من طريق سفيان بن عجلان عن عون بن عبد اللّه بن عتبة عن ابن مسعود وفيه ايضا انقطاع لأن عونا لم يدرك ابن مسعود‏.‏ ورواه الدارقطني من طريق القاسم بن عبد الرحمن بن عبد اللّه بن مسعود عن أبيه عن جده‏:‏ وفيه اسمعيل بن عياش عن موسى بن عقبة‏.‏ ورواه أبو داود من طريق عبد الرحمن بن قيس بن محمد بن الأشعث بن قيس عن أبيه عن جده عن ابن مسعود‏.‏ وأخرجه أيضا من طريق محمد بن أبي ليلى عن القاسم بن عبد الرحمن بن عبد اللّه بن مسعود عن أبيه عن ابن مسعود ومحمد بن أبي ليلى لا يحتج به وعبد الرحمن لم يسمع من أبيه‏.‏ ورواه ابن ماجه والترمذي من طريق عون بن عبد اللّه ايضا عن ابن مسعود وقد سبق أنه منقطع‏.‏ قال البيهقي وأصح إسناد روي في هذا الباب رواية أبي العميس عن عبد الرحمن بن قيس بن محمد بن الأشعث بن قيس عن أبيه عن جده ورواه أيضا الدارقطني من طريق القاسم ابن عبد الرحمن‏:‏قال الحافظ ورجاله ثقات إلا أن عبد الرحمن اختلف في سماعه من أبيه‏.‏ ورواية التراد زواها أيضا مالك بلاغا والترمذي وابن ماجه بإسناد منقطع ورواه أيضا الطبراني بلفظ: "‏البيعان إذا اختلفا في البيع ترادا‏"‏ قال الحافظ رواته ثقات لكن اختلف في عبد الرحمن بن صالح يعني الراوي له عن فضيل بن عياض عن منصور عن إبراهيم عن علقمة عن ابن مسعود قال وما أظنه حفظه فقد حزم الشافعي أن طرق هذا الحديث عن ابن مسعود ليس فيها شيء موصول‏.‏ ورواه أيضا النسائي والبيهقي والحاكم من طريق عبد الرحمن بن قيس بالإسناد الذي رواه عنه أبو داود كما سلف وصححه من هذا الوجه الحاكم وحسنه البيهقي ورواه عبد اللّه بن أحمد في زيادات المسند من طريق القاسم بن عبد الرحمن عن جده بلفظ: "‏إذا اختلف المتبايعان والسلعة قائمة ولا بينة لأحدهما تحالفا‏"‏ ورواه من هذا الوجه الطبراني والدارمي وقد انفرد بقوله: "‏والسلعة قائمة‏"‏ محمد بن أبي ليلى ولا يحتج به كما عرفت لسوء حفظه‏.‏ قال الخطابي إن هذه اللفظة يعني والسلعة قائمة لا تصح من طريق النقل مع احتمال أن يكون

ص -225- ذكرها من التغليب لأن أكثر ما يعرض النزاع حال قيام السلعة كقوله تعالى ‏: {فِي حُجُورِكُمْ}‏ولم يفرق أكثر الفقهاء في البيوع الفاسدة بين القائم والتالف انتهى‏.‏
وأبو وائل الراوي لقوله والبيع مستهلك كما في حديث الباب هو عبد اللّه بن بحير شيخ عبد الرزاق الصنعاني القاص وثقه ابن معين وقال ابن حبان يروى العجائب التي كأنها معمولة لا يحتج به وليس هذا المذكور عبد اللّه بن بحير ابن ريشان فإنه ثقة وعلى هذا فلا يقبل ما تفرد به أبو وائل المذكور‏.‏ وأما قوله فيه تحالفا فقال الحافظ لم يقع عند أحد منهم وإنما عندهم والقول قول البائع أو يتراد ان البيع انتهى‏.‏ قال ابن عبد البر أن هذا الحديث منقطع إلا أنه مشهور الأصل عند جماعة تلقوه بالقبول وبنوا عليه كثيرا من فروعه وأعله ابن حزم بالإنقطاع وتابعه عبد الحق وأعله هو وابن القطان بالجهالة في عبد الرحمن وأبيه وجده‏.‏ وقال الخطابي هذا حديث قد اصطلح الفقهاء على قبوله وذلك يدل على أن له أصلا وإن كان في إسناده مقال كما اصطلحوا على قبول لا وصية لوارث وإسناده فيه ما فيه انتهى‏.‏ قوله: "‏البيعان‏"‏ أي البائع والمشتري كما تقدم في الخيار ولم يذكر الأمر الذي فيه الاختلاف وحذف المتعلق مشعر بالتعميم في مثل هذا المقام على ما تقرر في علم المعاني فيعم الأختلاف في المبيع والثمن وفي كل أمر فرجع إليهما وفي سائر الشروط المعتبرة والتصريح بالأختلاف في الثمن في بعض الروايات كما وقع في الباب لا ينافي هذا العموم المستفاد من الحذف‏.‏ قوله: "‏صاحب السلعة‏"‏ هو البائع كما وقع التصريح به في سائر الروايات فلا وجه لما روى عن البعض إن رب السلعة في الحال هو المشتري‏.‏ وقد استدل بالحديث من قال إن القول‏:‏ قول البائع إذا وقع الأختلاف بينه وبين المشتري في أمر من الأمور المتعلقة بالعقد ولكن مع يمينه كما وقع في الرواية الآخرة وهذا إذا لم يقع التراضي على التراد فإن تراضيا على ذلك جاز بلا خلاف فلا يكون لهما خلاص عن النزاع إلا التفاسخ أو حلف البائع والظاهر عدم الفرق بين بقاء المبيع وتلفه لما عرفت من عدم انتهاض الرواية المصرح فيها باشتراط بقاء المبيع للاحتجاج والتراد مع التلف ممكن بأن يرجع كل واحد منهما بمثل المثلى وقيمة القيمي إذا تقرر لك ما يدل عليه هذا الحديث من كون القول قول البائع من غير فرق فاعلم أنه لم يذهب إلى العمل به في جميع صور الأختلاف أحد فيما أعلم بل اختلفوا في ذلك اختلافا طويلا على حسب ما هو مبسوط في الفروع ووقع الأتفاق في بعض الصور والأختلاف في بعض وسبب الاختلاف في ذلك ما سيأتي من قوله صلى اللّه عليه وآله وسلم: "‏البينة على المدعي واليمين على المدعى عليه‏"‏ لأنه يدل بعمومه على ان اليمين على المدعى عليه والبينة على المدعي من غير فرق بين أن يكون أحدهما بائعا والآخر مشتريا أولا‏.‏
وحديث الباب يدل على أن القول قول البائع مع يمينه والبينة على المشتري من غير فرق بين أن يكون البائع مدعيا أو مدعى عليه فبين الحديثين عموم وخصوص من وجه فيتعارضان باعتبار مادة الأتفاق وهي حيث يكون البائع مدعيا فينبغي أن يرجع في الترجيح إلى الأمور الخارجية وحديث أن اليمين على المدعى عليه عزاه المصنف في كتاب

ص -226- الأقضية إلى أحمد ومسلم وهو أيضا في صحيح البخاري في الرهن وفي باب اليمين على المدعى عليه وفي تفسير آل عمران‏.‏ وأخرجه الطبراني بلفظ: "‏البينة على المدعي واليمين على المدعى عليه‏"‏ وأخرجه الإسماعيلي بلفظ: "‏ولكن البينة على الطالب واليمين على المطلوب‏"‏ وأخرجه البيهقي بلفظ: "‏لو يعطى الناس بدعواهم لا دعى رجال أموال قوم ودماءهم ولكن البينة على المدعي واليمين على من أنكر‏"‏ وهذه الألفاظ كلها في حديث ابن عباس ممن رام الترجيح بين الحديثين لم يصعب عليه ذلك بعد هذا البيان ومن أمكنة الجمع بوجه مقبول فهو المتعين‏.‏

كتاب السلم
1 - عن ابن عباس قال قدم النبي صلى اللّه عليه وآله وسلم المدينة وهم يسلفون في الثمار السنة والسنتين فقال: "‏من أسلف فليسلف في كيل معلوم ووزن معلوم إلى أجل معلوم‏"‏‏.‏ رواه الجماعة وهو حجة في السلم في منقطع الجنس حالة العقد‏.‏
قوله ـ كتاب السلم ـ هو بفتح السين المهملة واللام كالسلف‏.‏ وزنا ومعنى وحكى في الفتح عن الماوردي أن السلف لغة أهل العراق والسلم لغة أهل الحجاز وقيل السلف تقديم رأس المال والسلم تسليمه في المجلس فالسلف أعم‏.‏ قال في الفتح والسلم شرعا بيع موصوف في الذمة وزيد في الحد ببدل يعطى عاجلا وفيه نظر لأنه ليس داخلا في حقيقته‏.‏ قال واتفق العلماء على مشروعيته إلا ما حكى عن ابن المسيب واختلفوا في بعض شروطه واتفقوا على أنه يشترط له ما يشترط للبيع وعلى تسليم رأس المال في المجلس واختلفوا هل هو عقد غرر جوز للحاجة أم لا اه قوله: "‏يسلفون‏"‏ بضم أوله قوله: "‏السنة والسنتين‏"‏ في رواية للبخاري "عامين أو ثلاثة" "‏والسنة‏"‏ بالنصب على الظرفية أو على المصدر وكذلك لفظ: "‏سنتين وعامين‏"‏ قوله: "‏في كيل معلوم‏"‏ احترز بالكيل عن السلم في الأعيان وبقوله معلوم عن المجهول من المكيل والموزون وقد كانوا في المدينة حين قدم النبي صلى اللّه عليه وآله وسلم يسلمون في ثمار نخيل بأعيانها فنهاهم عن ذلك لما فيه من الغرر إذا قد تصاب تلك النخيل بعاهة فلا تثمر شيئا قال الحافظ واشتراط تعيين الكيل فيما يسلم فيه من المكيل متفق عليه من أجل اختلاف المكاييل الا أن يكون في البلد سوى كيل واحد فإنه ينصرف إليه عند الإطلاق‏:‏ قوله: "‏إلى اجل معلوم‏"‏ فيه دليل على اعتبار الأجل في السلم وإليه ذهب الجمهور وقالوا لا يجوز السلم حالا وقالت الشافعية يجوز قالوا لأنه إذا جاز مؤجلا مع الغرر فجوازه حالا أولى وليس ذكر الأجل في الحديث لأجل الأشتراط بل معناه إن كان لأجل فليكن معلوما وتعقب بالكتابة فإن التأجيل شرط فيها‏.‏ وأجيب بالفرق لأن الأجل في الكتابة شرع لعدم قدرة العبد غالبا واستدل الجمهور على اعتبار التأجيل بما أخرجه الشافعي والحاكم وصححه عن ابن عباس أنه قال

ص -227- أشهد أن السلف المضمون إلى أجل قد أحله اللّه في كتابه وأذن فيه ثم قرأ ‏: {يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا تَدَايَنْتُمْ بِدَيْنٍ إِلَى أَجَلٍ مُسَمّىً فَاكْتُبُوهُ‏}‏ ويجاب بأن هذا يدل على جواز السلم إلى أجل ولا يدل على أنه لا يجوز إلا مؤجلا وبما أخرجه ابن أبي شيبة عن ابن عباس أنه قال: "‏لاتسلف إلى العطاء ولا إلى الحصاد واضرب أجلا‏"‏ ويجاب بأن هذا ليس بحجة لأنه موقوف عليه‏.‏ وكذلك يجاب عن قول أبي سعيد الذي علقه البخاري ووصله عبد الرزاق بلفظ: "‏السلم بما يقوم به السعر ربا ولكن السلف في كيل معلوم إلى أجل‏"‏ وقد اختلف الجمهور في مقدار الأجل فقال أبو حنيفة لا فرق بين الأجل القريب والبعيد وقال أصحاب مالك لا بد من أجل تتغير فيه الأسواق واقله عندهم ثلاثة أيام وكذا عند الهادوية وعند ابن القاسم خمسة عشر يوما وأجاز مالك السلم إلى العطاء والحصاد ومقدم الحاج ووافقه أبو ثور واختار ابن خزيمة تأقيته إلى الميسرة واحتج بحديث عائشة إن النبي صلى اللّه عليه وآله وسلم: "‏بعث إلى يهودي أبعث إلى ثوبين إلى الميسرة‏"‏ وأخرجه النسائي وطعن ابن المنذر في صحته وليس في ذلك دليل على المطلوب لأن التنصيص على نوع من أنواع الأجل لا ينفي غيره‏.‏ وقال المنصور باللّه أقله أربعون يوما وقال الناصر أقله ساعة والحق ما ذهبت إليه الشافعية من عدم اعتبار الأجل لعدم ورود دليل يدل عليه فلا يلزم التعبد بحكم بدون دليل‏.‏ وأما ما يقال من أنه يلزم مع عدم الأجل أن يكون بيعا للمعدوم ولم يرخص فيه إلا في السلم ولا فارق بينه وبين البيع إلا الأجل فيجاب عنه بأن الصيغة فارقة وذلك كاف ـ واعلم ـ أن للسلم شروطا غير ما اشتمل عليه الحديث مبسوطة في كتب الفقه ولا حاجة لنا في التعرض لما لا دليل عليه الا أنه وقع الإجماع على اشتراط معرفة صفة الشيء المسلم فيه على وجه يتميز بتلك المعرفة عن غيره‏.‏
2 - وعن عبد الرحمن بن أبزي وعبد اللّه بن أبي أوفى قالا: "‏كنا نصيب المغانم مع رسول اللّه صلى اللّه عليه وآله وسلم وكان يأتينا انباط من انباط الشام فنسلفهم في الحنطة والزيت إلى أجل مسمى قيل أكان لهم زرع أو لم يكن قالا ما كنا نسألهم عن ذلك‏"‏‏.‏ رواه أحمد والبخاري‏.‏ وفي رواية: "‏كنا نسلف على عهد النبي صلى اللّه عليه وآله وسلم وأي بكر وعمر في الحنطة والشعير والزيت والتمر ومانراه عندهم‏"‏‏.‏ رواه الخمسة إلا الترمذي‏.‏
3 - وعن أبي سعيد قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏من أسلم في شيء فلا يصرفه إلى غيره‏"‏‏.‏
رواه أبو داود وابن ماجه‏.‏
4 - وعن ابن عمر قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏من اسلف شيئا وفا يشرط على صاحبه غير قضائه‏"‏‏.‏ وفي لفظ: "‏من أسلف في شيء فلا

ص -228- يأخذ إلا ما أسلف فيه أو رأس ماله‏"‏ رواهما الدارقطني دليل امتناع الرهن والضمين فيه والثاني بمنع الاقالة في البعض‏.‏
حديث أبي سعيد في إسناده عطية بن سعد العوفي قال المنذري لا يحتج بحديثه قوله: "‏بن أبزي‏"‏ بالموحدة الزاي على وزن علي وزن أعلى وهو الخزاعي أحد صغار الصحابة ولأبيه أبزي صحبة‏.‏ قوله: "‏انباط‏"‏ جمع نبيط وهم قوم معروفون كانوا ينزلون بالبطائح من العراقين قاله الجوهي وأصلهم قوم من العرب دخلوا في العجم واختلطت أنسابهم وفسدت السنتهم ويقال لهم النبط بفتحتين والنبيط بفتح أوله وكسر ثانيه وزيادة تحتانية وإنما سموا بذلك لمعرفتهم بانباط الماء أي استخراجه لكثرة معالجتهم الفلاحة وقيل هم نصارى الشام وهم عرب دخلوا في الروم ونزلوا بوادي الشام ويدل على هذا قوله من انباط الشام‏.‏ وقيل هم طائفتان طائفة اختلطت العجم ونزلوا البطائح وطائفة اختلطت بالروم ونزلوا الشام‏:‏ قوله فنسلفهم بضم النون واسكان السين المهملة وتخفيف اللام من الاسلاف وقد تشدد اللام مع فتح السين من التسليف‏:‏ قوله: "‏ما كنا نسألهم عن ذلك‏"‏ فيه دليل على أنه لا يشترط في المسلم فيه أن يكون عند المسلم إليه وذلك مستفاد من تقريره صلى اللّه عليه وآله وسلم لهم مع ترك الاستفصال‏.‏ قال ابن رسلان وأما المعدوم عند المسلم إليه وهو موجود عند غيره فلا خلاف في جوازه‏.‏ قوله: "‏ومانراه عندهم‏"‏ لفظ أبي داود الي قوم ما هو عندهم أي ليس عندهم أصل من الأصول الحنطة والشعير والتمر والزبيب‏.‏ وقد اختلف العلماء في جواز السلم فيما ليس بموجود في وقت السلم إذا امكن وجوده في وقت حلول الأجل فذهب إلى جوازه الجمهور قالوا ولا يضر انقطاعه قبل الحلول‏.‏ وقال أبوحنيفة لا يصح فيما ينقطع قبله بل لا بد أن يكون موجودا من العقد إلى المحل ووافقه الثوري والأوزاعي فلو أسلم في شيء فانقطع في محله لم ينفسخ عند الجمهور وفي وجه للشافعية ينفسخ‏.‏ واستدل أبو حنيفة ومن معه بما أخرجه أبو داود عن ابن عمر: "‏أن رجلا أسلف رجلا في نخل فلم يخرج تلك السنة شيئا فاختصما إلى النبي صلى اللّه عليه وآله وسلم فقال بم تستحل ماله اردد عليه ماله ثم قال لا تسلفوا في النخل حتى يبدو صلاحه‏"‏ وهذا نص في التمر وغيره قياس عليه ولو صح هذا الحديث لكان المصير إليه أولى لأنه صريح في الدلالة على المطلوب بخلاف حديث عبد الرحمن بن أبزي وعبد اللّه بن أبي أوفى فليس فيه الا مظنة التقرير منه صلى اللّه عليه وآله وسلم مع ملاحظة تنزيل ترك الاستفصال منزلة العموم ولكن حديث ابن عمر هذا في إسناده رجل مجهول فإن أبا داود رواه عن محمد بن كثير عن سفيان عن أبي إسحاق عن رجل نجراني عن ابن عمر ومثل هذا لا تقوم به حجة‏.‏ - قال القائلون - بالجواز ولو صح هذا الحديث لحمل على بيع الأعيان أو على السلم الحال عند من يقول به أو على ما قرب أجله قالوا ومما يدل على الجواز ماتقدم من أنهم كانوا يسلفون في الثمار السنتين والثلاث ومن المعلوم إن الثمار لا تبقى هذه المدة ولو اشترط الوجود لم يصح السلم في الرطب إلى هذه المدة وهذا أولى ما يتمسك به في الجواز‏.‏ قوله - فلا يصرفه إلى غيره - الظاهر أن الضمير راجع إلى المسلم فيه لا إلى

ص -229- ثمنه الذي هو رأس المال والمعنى أنه لا يحل جعل المسلم فيه ثمنا لشيء قبل قبضه ولا يجوز بيعه قبل القبض أي لا يصرفه إلى شيء غير عقد السلم‏.‏ وقيل الضمير راجع إلى رأس مال السلم‏.‏ وعلى ذلك حمله ابن رسلان في شرح السنن وغيره أي ليس له صرف رأس المال في عوض آخر كأن يجعله ثمنا لشيء آخر فلا يجوز له ذلك حتى يقبضه وإلى ذلك ذهب مالك وأبو حنيفة والهادي والمؤيد باللّه‏.‏ وقال الشافعي وزفر يجوز ذلك لأنه عوض من مستقر في الذمة فجاز كما لو كان قرضا ولانه مال عاد إليه بفسخ العقد على فرض تعذر المسلم فيه فجاز أخذ العوض عنه كالثمن في المبيع إذا فسخ العقد قوله ـ فلا يشرط على صاحبه غير قضائه ـ فيه دليل على أنه لا يجوز شيء من الشروط في عقد السلم غير القضاء واستدل به المصنف على امتناع الرهن وقد روى عن سعيد بن جبير أن الرهن في السلم هو الربا المضمون‏:‏ وقد روى نحو ذلك عن ابن عمر والأوزاعي والحسن وهو إحدى الروايتين عن أحمد ورخص فيه الباقون واستدلوا بما في الصحيح من حديث عائشة ـ أن النبي صلى اللّه عليه وآله وسلم اشترى طعاما من يهودي نسيئة ورهنه درعا من حديد ـ وقد ترحم عليه البخاري باب الرهن في السلم وترجم عليه أيضا في كتاب السلم باب الكفيل في السلم واعترض عليه الإسماعيلي بأنه ليس في الحديث ماترجم به ولعله أراد الحاق الكفيل بالرهن لأنه حق ثبت الرهن به فجاز أخذ الكفيل به والخلاف في الكفيل كالخلاف في الرهن‏:‏ قوله ـ فلا يأخذ إلا ما سلف فيه ـ الخ فيه دليل لمن قال أنه لا يجوز صرف رأس المال إلى شيء آخر وقد تقدم الخلاف في ذلك‏.‏

كتاب القرض
باب فضيلته
1 - عن ابن مسعود: "‏أن النبي صلى اللّه عليه وآله وسلم قال: "ما من مسلم يقرض مسلما قرضا مرتين الا كان كصدقتها مرة‏"‏‏.‏ رواه ابن ماجه‏.‏
الحديث في إسناده سليمان بن بشير وهو متروك قال الدارقطني والصواب أنه موقوف على ابن مسعود وفي الباب عن أنس عند ابن ماجه مرفوعا: "‏الصدقة بعشرة أمثالها والقرض بثمانية عشر‏"‏ وفي إسناده خالد بن يزيد بن عبد الرحمن الشامي قال النسائي ليس بثقة‏.‏ وعن أبي هريرة عند مسلم مرفوعا: "‏من نفس عن أخيه كربة من كرب الدينا نفس اللّه بها عنه كربة من كرب يوم القيامة ومن يسر على معسر يسر اللّه عليه في الدنيا والآخرة واللّه في عون العبد ما كان في عون أخيه‏"‏ وفي فضيلة القرض أحاديث وعمومات الأدلة القرآنية والحديثية القاضية بفضل المعاونة وقضاء حاجة المسلم وتفريج كربته وسد فاقته شاملة له ولاخلاف بين المسلمين في مشروعيته‏.‏ قال ابن رسلان ولاخلاف في جواز سؤاله عند الحاجة ولانقص على طالبه ولو كان فيه شيء من ذلك لما استسلف النبي صلى اللّه عليه وآله وسلم قال في البحر وموقعه أعظم من الصدقة إذ لا يفترض إلا محتاج اهـ‏.‏ ويدل على هذا حديث أنس المذكور وفي حديث الباب دليل على أن قرض الشيء مرتين يقوم مقام التصدق به مرة‏.‏

ص -230- باب استقراض الحيوان والقضاء من الجنس فيه وفي غيره
1 - عن أبي هريرة قال: "‏ما استقرض رسول اللّه صلى اللّه عليه وآله وسلم سنا فأعطى سنا خيرا من سنه وقال خياركم أحاسنكم قضاء‏"‏‏.‏ رواه أحمد والترمذي وصححه‏.‏
2 - وعن أبي رافع قال: "‏استلف النبي صلى اللّه عليه وآله وسلم بكرا فجاءته إبل الصدقة فأمرني أن أقضي الرجل بكره فقلت إني لم أجد في الأبل إلا جملا خيارا رباعيا فقال أعطه أياه فأن من خير الناس أحسنهم قضاء‏"‏‏.‏ رواه الجماعة إلا البخاري‏.‏
3 - وعن أبي سيعد قال: "‏جاء أعرابي إلى النبي صلى اللّه عليه وآله وسلم يتقاضاه دينا كان عليه فأرسل إلى خولة بنت قيس فقال لها إن كان عندك تمر فأقرضينا حتى يأتينا تمر فنقضيك‏"‏‏.‏ مختصر لابن ماجه‏.‏
حديث أبي هريرة هو في الصحيحين بلفظ: "‏كان لرجل على رسول اللّه صلى اللّه عليه وآله وسلم حق فأغلظ له فهم به أصحابه فقال دعوه فإن لصاحب الحق مقالا فقال لهم اشتروا له سنا فأعطوه أياه فقالوا إنا لانجد إلا سنا هو خير سنه قال فاشتروه واعطوه أياه فإن من خيركم أو أخيركم أحسنكم قضاء‏"‏ وسيأتي - وفي الباب - عن العرباض بن سارية عند النسائي والبزار قال: "‏بعث النبي صلى اللّه عليه وآله وسلم بكرا وأتيته أتقاضاه فقلت أقضي ثمن بكري فقال لا أقضيك إلا نجيبة فدعاني فأحسن قضائي ثم جاء أعرابي فقال أقض بكرى فقضاه بعيرا‏"‏ وحديث أبي سعيد في إسناده عند ابن ماجه ابن أبي عبيده عن أبيه وهما ثقتان وبقية إسناده ثقات‏:‏ قوله: "‏أحاسنكم قضاء‏"‏ جمع أحسن‏.‏ ورواية الصحيحين: "‏أحسنكم‏"‏ كما سلف وهو الفصيح‏.‏ ووقع في رواية لأبي داود محاسنكم بالميم كمطلع ومطالع‏:‏ قوله: "‏بكرا‏"‏ بفتح الباء الموحدة وهو الفتى من الأبل‏.‏ قال الخطابي هو من الأبل بمنزلة الغلام من الذكور والقلوص بمنزلة الجارية من الإناث‏:‏ قوله: "‏رباعيا‏"‏ بفتح الراء وتخفيف الموحدة وهوالذي استكمل ست سنين ودخل في السابعة - وفي الحديثين - دليل على جواز الزيادة على مقدار القرض من المستقرض وسيأتي الكلام على ذلك‏.‏ قال الخطابي وفي حديث أبي رافع من الفقه جواز تقديم الصدقة قبل محلها وذلك لأن النبي صلى اللّه عليه وآله وسلم لا تحل له الصدقة فلا يجوز أن يقضي من إبل الصدقة شيئا كان استسلفه لنفسه فدل على أنه استسلفه لأهل الصدقة من أرباب المال وهذا استدلال الشافعي - وقد اختلف -العلماء في جواز تقديم الصدقة عن محل

ص -231- وقتها فأجازه الأوزاعي وأبو حنيفة وأصحابه وابن حنبل وابن راهويه‏.‏ وقال الشافعي يجوز أن يعجل الصدقة سنة واحدة وقال الشافعي لا يجوز أن يخرجها قبل حلول الحول وكرهه سفيان النوري وقد تقدم في الزكاة ذكر ما يدل على الجواز - وفي الحديثين ـ أيضا جواز قرض الحيوان وهو مذهب الجمهور ومنع ذلك الكوفيون والهادوية قالوا لأنه نوع من البيع مخصوص وقد نهى صلى اللّه عليه وآله وسلم عن بيع الحيوان كما سلف‏.‏ ويجاب بأن الاحاديث متعارضة في المنع من بيع الحيوان بالحيوان والجواز وعلى تسليم أن المنع هو الراجح فحديث أبي هريرة وأبي رافع والعرباض بن سارية مخصصة لعموم النهي ـ وأما الاستدلال ـ على المنع بأن الحيوان مما يعظم فيه التفاوت فممنوع وقد استثنى مالك والشافعي وجماعة من العلماء قرض الولائد فقالوا لا يجوز لأنه يؤدي إلى عارية الفرج وأجاز ذلك مطلقا داود والطبري والمزني ومحمد بن داود وبعض الخراسانيين وأجازه بعض المالكية بشرط أن يرد غيره ما استقرضه‏.‏ وأجازه بعض أصحاب الشافعي وبعض المالكية فيمن يحرم وطؤه على المستقرض وقد حكى إمام الحرمين عن السلف والغزالي عن الصحابة النهي عن قرض الولائد‏.‏ وقال ابن حزم ما نعلم في هذا أصلا من كتاب ولا رواية صحيحة ولا سقيمة ولا من قول صاحب ولا إجماع ولا قياس اه وحديث أبي سعيد المذكور فيه دليل على أنه يجوز لمن عليه دين أن يقضيه بدين آخر ولا خلاف في جواز ذلك فيما أعلم‏.‏

باب جواز الزيادة عند الوفاء والنهي عنها قبله
1 - عن أبي هريرة قال: "‏كان لرجل على النبي صلى اللّه عليه وآله وسلم سن من الإبل فجاء يتقاضاه فقال اعطوه فطلبوا سنه فلم يجدوا إلا سنا فوقها فقال أعطوه فقال أوفيتني أوفاك اللّه فقال النبي صلى اللّه عليه وآله وسلم إن خيركم أحسنكم قضاء‏"‏‏.‏
2 - وعن جابر قال: "‏أتيت النبي صلى اللّه عليه وآله وسلم وكان لي عليه دين فقضاني وزادني‏"‏‏.‏ متفق عليه‏.‏
3 - وعن أنس: "‏وسئل الرجل منا يقرض أخاه المال فيهدي إليه فقال قال رسول اللّه صلى اللّه عليه وآله وسلم إذا أقرض أحدكم قرضا فاهدي إليه أو حمله على الدابة فلا يركبها ولا يقبله الا أن يكون جرى بينه وبينه قبل ذلك‏"‏‏.‏ رواه ابن ماجه‏.‏
4 - وعن أنس عن النبي صلى اللّه عليه وآله وسلم قال: "‏إذا أقرض فلا يأخذ هدية‏"‏‏.‏ رواه البخاري في تاريخه‏.‏

ص -232- 5 - وعن بن أبي موسى قال: "‏قدمت المدينة فلقيت عبد اللّه ابن سلام فقال لي إنك بأرض فيها الربا فاش فإذا كان لك على رجل حق فأهدي إليك حمل تبن أو حمل شعير أو حمل قت فلا تأخذه فإنه ربا‏"‏‏.‏ رواه البخاري في صحيحه‏.‏
حديث أنس في إسناده يحيى بن أبي إسحاق الهنائي وهو مجهول وفي إسناده أيضا عتبة بن حميد الضبي وقد ضعفه أحمد والراوي عنه إسماعيل بن عياش وهو ضعيف قوله: "‏سن‏"‏ أي جمل هل سن معين وفي حديث أبي هريرة دليل على جواز المطالبة بالدين إذا حل أجله وفيه أيضا دليل على حسن خلق النبي صلى اللّه عليه وآله وسلم وتواضعه وانصافه‏.‏ وقد وقع في بعض ألفاظ الصحيح: "‏أن الرجل أغلظ على النبي صلى اللّه عليه وآله وسلم فهم به أصحابه فقال دعوه فإن لصاحب الحق مقالا‏"‏ كما تقدم وفيه دليل على جواز قرض الحيوان وقد تقدم الخلاف في ذلك‏.‏ وفيه جواز رد ما هو أفضل من المثل المقترض إذا لم تقع شرطية ذلك في العقد وبه قال الجمهور وعن المالكية إن كانت الزيادة بالعدد لم يجز وإن كانت بالوصف جازت وبرد عليهم حديث جابر المذكور في الباب فإنه صرح بأن النبي صلى اللّه عليه وآله وسلم زاده والظاهر أن الزيادة كانت في العدد وقد ثبت في رواية للبخاري إن الزيادة كانت قيراطا وأما إذا كانت الزيادة مشروطة في العقد فتحرم اتفاقا ولا يلزم من جواز الزيادة في القضاء على مقدار الدين جواز الهدية ونحوها قبل القضاء لأنها بمنزلة الرشولة فلا تحل كم يدل على ذلك حديثا أنس المذكوران في الباب وأثر عبد اللّه بن سلام - والحاصل - أن الهدية والعارية ونحوهما إذا كانت لأجل التنقيس في أجل الدين أو لأجل رشوة صاحب الدين أو لأجل أن يكون لصاحب الدين منفعة في مقابل دينه فذلك محرم لأنه نوع من الربا أو رشوة وإن كان ذلك لأجل عادة جارية بين المقرض والمستقرض قبل التداين فلا بأس وإن لم يكن ذلك لغرض أصلا فالظاهر المنع لإطلاق النهي عن ذلك وأما الزيادة على مقدار الدين عند القضاء بغير شرط ولا اضمار فالظاهر الجواز من غير فرق بين الزيادة في الصفة والمقدار والقليل والكثير لحديث أبي هريرة وأبي رافع والعرباض وجابر بل مستحب‏.‏ قال المحاملي وغيره من الشافعية يستحب للمستقرض أن يرد أجود مما أخذ للحديث الصحيح في ذلك يعين قوله: "‏إن خيركم أحسنكم قضاء‏"‏ ومما يدل على عدم حل القرض الذي يجر إلى المقرض نفعا ما أخرجه البيهقي في المعرفة عن فضالة بن عبيد موقوفا بلفظ: "‏كل قرض جر منفعة فهو وجه من وجوه الربا‏"‏ ورواه في السنن الكبرى عن ابن مسعود وأبيّ بن كعب وعبد اللّه بن سلام وابن عباس موقوفا عليهم‏.‏ ورواه الحرث بن أبي أسامة من حديث علي عليه السلام بلفظ: "‏أن النبي صلى اللّه عليه وآله وسلم نهى عن قرض جر منفعة‏"‏ وفي رواية: "‏كل قرض حر منفعة فهو ربا‏"‏ وفي إسناده سوار بن مصعب وهو متروك قال عمر بن زيد في المغنى لم يصح فيه شيء ووهم إمام الحرمين والغزالي فقالا أنه صح

ص -233- ولاخبرة لهما بهذا الفن وأما إذا قضى المقترض المقرض دون حقه وحللّه من البقية كان ذلك جائزا وقد استدل البخاري على جواز ذلك بحديث جابر في دين أبيه وفيه: "‏فسألهم أن يقبلوا ثمرة حائطي ويحللوا أبي‏"‏ وفي رواية للبخاري أيضا: "‏أن النبي صلى اللّه عليه وآله وسلم سأل له غريمه في ذلك‏"‏ قال ابن بطال لا يجوز أن يقضي دون الحق بغير محاللة ولو حللّه من جميع الدين جاز عند العلماء فكذلك إذا حللّه من بعضه اه قوله: "‏أوحمل قت‏"‏ بفتح القاف وتشديد التاء المثناة وهو الجاف من النبات المعروف بالفصفصة بكسر الفاءين وأهمال الصادين فما دام رطبا فهو الفصفصة فإذا جف فهو القت والفصفصة هي القضب المعروف وسمي بذلك لانه يجز ويقطع والقت كلمة فارسية عربت فإذا الفصفصة كبست وضم بعضها على بعض إلى أن تجف وتباع لعلف الدواب كما في بلاد مصر ونواحيها‏.‏

كتاب الرهن
1 - عن أنس قال: "‏رهن رسول اللّه صلى اللّه عليه وآله وسلم درعا عند يهودي بالمدينة وأخذ منه شعيرا لأهله‏"‏‏.‏
رواه أحمد والبخاري والنسائي وابن ماجه‏.‏
2 - وعن عائشة: "‏أن النبي صلى اللّه عليه وآله وسلم اشترى طعاما من يهودي إلى أجل ورهنه درعا من حديد‏"‏ وفي لفظ: "‏توفي ودرعه مرهونة عند يهودي بثلاثين صاعا من شعير‏"‏‏.‏
أخرجاهما‏.‏ولأحمد والنسائي وابن ماجه مثله من حديث ابن عباس وفيه من الفقه جواز الرهن في الحضر ومعاملة أهل الذمة‏.‏
حديث ابن عباس أخرجه ايضا الترمذي وصححه‏.‏ وقال صاحب الاقتراح هو على شرط البخاري‏:‏ قوله: "‏رهن‏"‏ الرهن بفتح أوله وسكون الهاء في اللغة الأحتباس من قولهم رهن الشيء إذا دام وثبت ومنه ‏: {كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ}‏ وفي الشرع جعل مال وثيقة على دين ويطلق أيضا على العين المرهونة تسمية للمفعول به باسم المصدر‏.‏ وأما الرهن بضمتين فالجمع ويجمع أيضا على رهان بكسر الراء ككتب وكتاب وقرئ بهما‏.‏ قوله: "‏عند يهودي‏"‏ هو أبو الشحم كما بينه الشافعي والبيهقي من طريق جعفر بن محمد عن أبيه: "‏أن النبي صلى اللّه عليه وآله وسلم رهن درعا له عند أبي الشحم اليهودي رجل من بني ظفر في شعير‏"‏ اه وأبو الشحم بفتح المعجمة وسكون المهملة كنيته وظفر بفتح الظاء والفاء بطن من الأوس وكان حليفا لهم وضبطه بعض المتأخرين بهمزة ممدودة وموحدة مكسورة اسم فاعل من الأباء وكأنه التبس عليه بأبي اللحم الصحابي‏:‏ قوله: "‏بثلاثين صاعا من شعير‏"‏ في رواية الترمذي والنسائي من هذا الوجه بعشرين ولعله صلى اللّه عليه وآله وسلم رهنه أول

ص -234- الأمر في عشرين ثم استزاده عشرة فرواه الراوي تارة على ما كان الرهن عليه أولا وتارة على ما كان عليه آخرا‏.‏ وقال في الفتح لعله كان دون الثلاثين فجبر الكسر تارة والغى الجبر أخرى‏:‏ ووقع لابن حبان عن أنس أن قيمة الطعام كانت دينارا وزاد أحمد في رواية فما وجد النبي صلى اللّه عليه وآله وسلم ما يفتكها به حتى مات ـ والأحاديث ـ المذكورة فيها دليل على مشروعية الرهن وهو مجمع على جوازه وفيها أيضا دليل على صحة الرهن في الحضر وهو قول الجمهور والتقييد بالسفر في الآية خرج مخرج الغالب فلا مفهوم له لدلالة الأحاديث على مشروعيته في الحضر وأيضا السفر مظنة فقد الكاتب فلا يحتاج إلى الرهن غالبا الا فيه‏.‏ وخالف مجاهد والضحاك فقالا لا يشرع الا في السفر حيث لا يوجد الكاتب وبه قال داود وأهل الظاهر والأحاديث ترد عليهم وقال ابن حزم إن شرط المرتهن الرهن في الحضر لم يكن له ذلك وإن تبرع به الراهن جاز وحمل أحاديث الباب على ذلك وفيها أيضا دليل على جواز معاملة الكفار فيما لم يتحقق تحريم العين المتعامل فيها وجواز رهن السلاح عند أهل الذمة لا عند أهل الحرب بالأتفاق وجواز الشراء بالثمن المؤجل وقد تقدم تحقيق ذلك‏.‏ قال العلماء والحكمة في عدوله صلى اللّه عليه وآله وسلم عن معاملة سير الصحابة إلى معاملة اليهود إما بيان الجواز أو لانهم لم يكن عندهم إذ ذاك طعام فاضل عن حاجتهم أو خشي أنهم لا يأخذون منه ثمنا أو عوضا فلم يرد التضييق عليهم‏.‏
3 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم: "‏أنه كان يقول الظهر يركب بنفقته إذا كان مرهونا ولبن الدر يشرب بنفقته إذا كان مرهونا وعلى الذي يركب ويشرب النفقة‏"‏‏.‏ رواه الجماعة إلا مسلما والنسائي‏.‏ وفي لفظ: "‏إذا كانت الدابة مرهونة فعلى المرتهن علفها ولبن الدر يشرب وعلى الذي يشرب نفقته‏"‏ رواه أحمد‏.‏
الحديث له ألفاظ منا ما ذكره المصنف‏.‏ومنها بلفظ: "‏الرهن مركوب ومحلوب‏"‏ رواه الدارقطني والحاكم وصححه من طريق الأعمش عن أبي صالح عن أبي هريرة مرفوعا‏.‏ قال الحاكم لم يخرجاه لأن سفيان وغيره وقفوه على الأعمش وقد ذكر الدارقطني الاختلاف فيه على الأعمش وغيره ورجح الموقوف وبه جزم الترمذي وقال ابن أبي حاتم قال أبي رفعة يعني أبا معاوية مرة ثم ترك الرفع بعد روجح البيهقي أيضا الوقف‏:‏ قوله: "‏الظهر‏"‏ أي ظهر الدابة‏.‏ قوله: "‏يركب‏"‏ بضم أوله على البناء للمجهول لجميع الرواة كما قال الحافظ وكذلك يشرب وهو خبر في معنى الأمر كقوله تعالى ‏: {وَالْوَالِدَاتُ يُرْضِعْنَ}‏ وقد قيل إن فاعل الركوب والشرب لم يتعين فيكون الحديث مجملا وأجيب بأنه لا إجمال بل المراد المرتهن بقرينة إن انتفاع الراهن بالعين المرهونة لأجل كونه مالكا والمراد هنا الانتفاع في مقابلة النفقة وذلك يختص بالمرتهن كما وقع التصريح بذلك في الرواية الأخرى‏.‏ ويؤيده ما وقع عند حماد بن سلمة في جامعه بلفظ: "‏إذا أرتهن شاة

ص -235- شرب المرتهن من لبنها بقدر علفها فإن استفصل من اللبن بعد ثمن العلف فهو ربا‏"‏ ففيه دليل على أنه يجوز للمرتهن الأنتفاع بالرهن إذا قام بما يحتاج إليه ولو لم يأذن المالك وبه قال أحمد وإسحاق والليث والحسن وغيرهم وقال الشافعي وأبو حنيفة ومالك وجمهور العلماء لا ينتفع المرتهن من الرهن بشيء بل الفوائد للراهن والمؤن عليه قالوا والحديث رد على خلاف القياس من وجهين أحدهما التجويز لغير المالك أن يركب ويشرب بغير أذنه‏.‏ والثاني تضمينه ذلك بالنفقة لا بالقيمة‏.‏ قال ابن عبد البر هذا الحديث عند جمهور الفقهاء ترده أصول مجمع عليها وآثار ثابتة لا يختلف في صحتها ويدل على نسخه حديث ابن عمر عند البخاري وغيره بلفظ: "‏لاتحلب ماشية امرئ بغير إذنه‏"‏ ويجاب عن دعوى مخالفة هذا الحديث الصحيح للأصول بأن السنة الصحيحة من جملة الأصول فلا ترد الا بمعارض أرجح منها بعد تعذر الجمع‏.‏ وعن حديث ابن عمر بأنه عام وحديث الباب خاص فيبنى العام على الخاص والنسخ لا يثبت إلا بدليل يقضي بتأخر الناسخ على وجه يتعذر معه الجمع لا بمجرد الاحتمال مع الإمكان‏.‏ وقال الأوزاعي والليث وأبو ثور أنه يتعين حمل الحديث على ما إذا امتنع الراهن من الأتفاق على المرهون فيباح حينئذ للمرتهن وأجود ما يحتج به للجمهور حديث أبي هريرة الآتي وستعرف الكلام عليه‏:‏ قوله: "‏الدر‏"‏ بفتح الدال المهملة وتشديد الراء مصدر بمعنى الدارة أي لبن الدابة ذات الضرع‏.‏ وقيل هو ههنا من إضافة الشيء إلى نفسه كقوله تعالى ‏: {حَبَّ الْحَصِيدِ}‏‏.‏
4 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال: "‏لا يغلق الرهن من صاحبه الذي رهنه له غنمه وعليه غرمه‏"‏‏.‏ رواه الشافعي والدارقطني وقال هذا إسناد حسن متصل‏.‏
الحديث أخرجه أيضا الحاكم والبيهقي وابن حبان في صحيحه وأخرجه أيضا ابن ماجه من طريق أخرى وصحح أبو داود والبزار والدارقطني وابن القطان إرساله عن سعيد بن المسيب بدون ذكر أبي هريرة‏.‏ قال في التلخيص وله طرق في الدارقطني والبيهقي كلها ضعيفة وقال في بلوغ المرام إن رجاله ثقات الا أن المحفوظ عند أبي داود وغيره إرساله اه وساقه ابن حزم من طريق قاسم بن أصبغ قال حدثنا محمد بن إبراهيم حدثنا يحيى بن أبي طالب الأنطاكي وغيره من أهل الثقة حدثنا نصر بن عاصم الأنطاكي حدثنا شبابة عن روقاء عن ابن أبي ذئب عن الزهري عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏لا يغلق الرهن الرهن لمن رهنه له غنمه وعليه غرمه‏"‏ قال ابن حزم هذا إسناد حسن وتعقبه الحافظ بأن قوله نصر بن عاصم تصحيف وإنما هو عبد اللّه بن نصر الأصم الأنطاكي وله أحاديث منكرة‏.‏ وقد رواه الدارقطني عبد اللّه بن نصر المذكور وصحح هذه الطريق عبد الحق وصحح أيضا وصله ابن عبد البر وقال هذه اللفظة يعني له غنمه وعليه غرمه اختلف الرواة في رفعها

ص -236- ووقفها فرفعها ابن أبي ذئب ومعمر وغيرهما ووقفها غيرهم‏.‏ وقد روى ابن وهب هذا الحديث فجوده وبين إن هذه اللفظة من قول سعيد بن المسيب‏.‏ وقال أبو داود في المراسيل قوله: "‏له غنمه وعليه غرمه‏"‏ من كلام سعيد بن المسيب نقله عنه الزهري‏.‏ قوله: "‏لا يغلق الرهن‏"‏ يحتمل أن تكون لانافية ويحتمل أن تكون ناهية‏.‏ قال في القاموس غلق الرهن استحقه المرتهن وذلك إذا لم يفتكه في الوقت المشروط اه وقال الأزهري الغلق في الرهن ضد الفك فإذا فك الراهن الرهن فقد أطلقه من وثاقه عند مرتهنه‏.‏ وروى عبد الرزاق عن معمر أنه فسر غلاق الرهن بما إذا قال الرجل إن لم آتك بما لك فالرهن لك قال ثم بلغني عنه أنه قال إن هلك لم يذهب حق هذا إنما هلك من رب الرهن له غنمه وعليه غرمه‏.‏ وقد روى أن المرتهن في الجاهلية كان يتملك الرهن إذ لم يؤد الراهن إليه ما يستحقه في الوقت المضروب فأبطله الشارع‏:‏ قوله: "‏له غنمه وعليه غرمه‏"‏ فيه دليل لمذهب الجمهور المتقدم لأن الشارع قد جعل الغنم والغرم للراهن ولكنه قد اختلف في وصله وإرساله ورفعه ووقفه وذلك مما يوجب عدم انتهاضه لمعارضة ما في صحيح البخاري وغيره كما سلف‏.

كتاب الحوالة والضمان
باب وجوب قبول الحوالة إلى الملئ
1 - عن أبي هريرة قال: "‏مطل الغني ظلم وإذا اتبع أحدكم على ملئ فليتبع‏"‏‏.‏ رواه الجماعة‏.‏ وفي لفظ لأحمد: "‏ومن أحيل على ملئ فليحتمل‏"‏‏.‏
2 - وعن ابن عمر عن النبي صلى اللّه عليه وآله وسلم قال: "‏مطل الغني ظلم وإذا أحلت على ملئ فاتبعه‏"‏‏.‏
رواه ابن ماجه‏.‏
حديث ابن عمر إسناده في سنن ابن ماجه هكذا حدثنا إسماعيل بن توبة حدثنا هشيم عن يونس بن عبيد عن نافع عن ابن عمر فذكره‏.‏ وإسماعيل بن توبة قال ابن أبي حاتم صدوق وبقية رجاله رجال الصحيح وقد أخرجه أيضا الترمذي وأحمد‏.‏ قوله: "‏الحوالة‏"‏ هي بفتح الحاء المهملة وقد تكسر قال في الفتح مشتقة من التحويل أو من الحول يقال حال عن العهد إذا انتقل عنه حولا وهي عند الفقهاء نقل دين من ذمة إلى ذمة اختلفوا هل هي بيع دين بدين رخص فيه فاستثنى من النهي عن بيع الدين بالدين أو هي استيفاء وقيل هي عقد إرفاق ويشترط في صحتها رضا المحيل لا خلاف والمحتال عند الأكثر والمحال عليه عند بعض‏.‏ ويشترط أيضا تماثل النقدين في الصفات وأن يكون في شيء معلوم ومنهم من خصها بالنقدين ومنعها في الطعام لأنها بيع طعام قل أن يستوفي اه‏.‏ قوله: "‏مطل الغني‏"‏ من إضافة المصدر إلى الفاعل عند الجمهور

ص -237- والمعنى أنه يحرم على الغني القادر أن يمطل صاحب اليد بخلاف العاجز وقيل هو من إضافة المصدر إلى المفعول أي يجب على المستدين أن يوفي صاحب الدين ولو كان المستحق للدين غنيا فإن مطله ظلم فكيف إذا كان فقيرا فإنه يكون ظلما بالأولى ولا يخفى بعد هذا كما قال الحافظ والمطل في الأصل المد وقال الأزهري المدافعة‏.‏ قال في الفتح والمراد هنا تأخير ما استحق أداؤه بغير عذر‏:‏ قوله: "‏وإذا اتبع‏"‏ باسكان التاء المثناة الفوقية على البناء للمجهول‏.‏ قال النووي هذا هو المشهور في الرواية واللغة‏.‏ وقال القرطبي أما أتبع فبضم الهمزة وسكون التاء مبنيا لما لم يسم فاعله عند الجميع وأما فليتبع فالأكثر على التخفيف وقيده بعضهم بالتشديد والأول أجود وتعقب الحافظ ما ادعاه من الاتفاق بقول الخطابي إن أكثر المحدثين يقولونه يعني أتبع بتشديد التاء والصواب التخفيف والمعنى إذا أحيل فليحتل كما وقع في الرواية الأخرى‏.‏ قوله: "‏على ملئ‏"‏ قيل هو بالهمز وقيل بغير همز ويدل على ذلك قول الكرماني الملى كالغني لفظا ومعنى‏.‏ وقال الخطاب إنه في الأصل بالهمز ومن رواه بتركها فقد سهله‏:‏ قوله: "‏فاتبعه‏"‏ قال في الفتح هذا بتشديد التاء بلا خلاف ـ والحديثان ـ يدلان على أنه يجب على من أحيل بحقه على ملئ أن يحتال وإلى ذلك ذهب أهل الظاهر وأكثر الحنابلة وأبو ثور وابن جرير وحمله الجمهور على الاستحباب‏.‏ قال الحافظ ووهم من نقل فيه الإجماع‏.‏ ـ وقد اختلف ـ هل المطل مع الغني كبيرة أم لا وقد ذهب الجمهور إلى أنه موجب للفسق واختلفوا هل يفسق بمرة أو يشترط التكرار وهل يعتبر الطلب من المستحق أم لا‏.‏ قال في الفتح وهو يتصف بالمطل من ليس القدر الذي عليه حاضرا عنده لكنه قادر على تحصيله بالتكسب مثلا أطلق أكثر الشافعية عدم الوجوب وصرح بعضهم بالوجوب مطلقا وفصل آخرون بين أن يكون أصل الدين وجب بسبب يعصى به فيجب وإلا فلا اه‏.‏ والظاهر الأول لأن القادر على التكسب ليس بمليء والوجوب إنما هو عليه فقط لان تعليق الحكم بالوصف مشعر بالعلية‏.‏

باب ضمان دين الميت المفلس
1 - عن سلمة بن الأكوع قال: "‏كنا عند النبي صلى اللّه عليه وآله وسلم فأتي بجنازة فقالوا يا رسول اللّه صلّ عليها قال هل ترك شيئا ؟ قالوا لا فقال هل عليه دين قالوا ثلاثة دنانير قال صلوا على صاحبكم فقال أبو قتادة صل عليه يا رسول اللّه وعلىّ دينه فصلى عليه‏"‏‏.‏ رواه أحمد والبخاري والنسائي‏.‏ وروى الخمسة الا أبا داود هذه القصة من حديث أبي قتادة وصححه الترمذي‏.‏ وقال فيه النسائي وابن ماجه: "‏فقال أبو قتادة أنا أتكفل به‏"‏ وهذا صريح في إن الانشاء لا يحتمل الإخبار بما مضى‏.‏

ص -238- 2 - وعن جابر قال: "‏كان النبي صلى اللّه عليه وآله وسلم لا يصلي على رجل مات عليه دين بميت فسأل عليه دين قالوا نعم ديناران قال صلوا على صاحبكم فقال أبو قتادة هما علي يا رسول اللّه فصلى عليه فلما فتح اللّه على رسوله قال أنا أولى بكل مؤمن من نفسه فمن ترك دين فعلى ومن ترك مالا فلورثته‏"‏‏.‏ رواه أحمد وأبو داود والنسائي‏.‏
حديث أبي قتادة أخرجه أيضا ابن حبان وحديث جابر أخرجه أيضا ابن حبان والدارقطني والحاكم وفي الباب عن أبي سعيد عند الدارقطني والبيهقي بأسانيد قال الحافظ ضعيفة بلفظ: "‏كنا مع رسول اللّه صلى اللّه عليه وآله وسلم في جنازة فلما وضعت قال صلى اللّه عليه وآله وسلم "هل على صاحبكم من دين قالوا نعم درهمان قال صلوا على صاحبكم فقال علي عليه السلام يا رسول اللّه هما علي وأنا لهما ضامن فقام يصلي ثم أقبل على علي عليه السلام فقال جزاك اللّه عن الإسلام خيرا وفك رهانك كما فككت رهان أخيك ما من مسلم فك رهان أخيه الا فك اللّه رهانه يوم القيامة" فقال بعضهم هذا لعلي رضي اللّه عنه خاصة أم للمسلمين عامة فقال بل للمسلمين عامة‏"‏‏.‏ وعن أبي هريرة عند الشيخين وغيرهما أنه صلى اللّه عليه وآله وسلم قال في خطبته: "‏من خلف مالا أو حقا فلورثته ومن خلف كلا أو دينا فكله إليّ ودينه علي‏"‏ وعن سلمان عند الطبراني بنحو حديث أبي هريرة وزاد: "‏وعلى الولاة من بعدي من بيت مال المسلمين‏"‏ وفي إسناده عبد اللّه بن سعيد الأنصاري متروك ومتهم‏.‏ وعن أبي أمامة عن ابن حبان في ثقاته‏:‏ قوله: "‏ثلاثة دنانير‏"‏ في الرواية الأخرى: "‏ديناران‏"‏ وفي رواية لابن ماجه وابن حبان من حديث أبي قتادة: "‏سبعة عشر درهما‏"‏ وفي رواية لابن حبان من حديثه: "‏ثمانية عشر‏"‏ وهذان دون دينارين وفي رواية لابن حبان أيضا من حديثه ديناران وفي رواية له أيضا من حديث أبي أمامة نحو ذلك‏.‏ وفي مختصر المازني من حديث أبي سعيد الخدري إن الدينكان درهمين ويجمع بين رواية الدينارين والثلاثة بأن الدين كان دينارين وشطرا فمن قال ثلاثة جبر الكسر ومن قال ديناران الغاه أو كان أصلهما ثلاثة فوقي قبل موته دينارا وبقي عليه ديناران فمن قال ثلاثة فباعتبار الأصل ومن قال ديناران فباعتبار ما بقي من الدين والأول اليق كذا في الفتح ولا يخفى ما في ذلك من التعسف والأولى الجمع بين الروايات كلها بتعدد القصة ـ وأحاديث الباب ـ تدل على أنها تصح الضمانة عن الميت ويلزم الضمين ما ضمن به وسواء كان الميت غنيا أو فقيرا وإلى ذلك ذهب الجمهور وأجاز مالك للضامن الرجوع على مال الميت إذا كان له مال وقال أبو حنيفة لا تصح الضمانة إلا بشرط أن يترك الميت وفاء دينه وإلا لم يصح ـ والحكمة ـ في ترك النبي صلى اللّه عليه وآله وسلم الصلاة على من عليه دين تحريض الناس على قضاء الديون في حياتهم والتوصل إلى البراء لئلا تفوتهم صلاة النبي صلى اللّه عليه وآله وسلم‏.‏ قال في الفتح وهل كانت صلاته صلى اللّه عليه وآله وسلم على من عليه دين محرمة عليه

ص -239- أو جائزة وجهان‏.‏ قال النووي الصواب الجزم وبجوازها مع وجود الضامن كما في حديث مسلم‏.‏ وحكى القرطبي أنه ربما كان يمتنع من الصلاة على من أدان دينا غير جائز وأما من استدان لأمر هو جائز فما كان يمتنع وفيه نظر لأن في حديث أبي هريرة ما يدل على التعميم حيث قال في رواية للبخاري من توفي وعليه دين ولو كان الحال مختلفا لبينه صلى اللّه عليه وآله وسلم نعم جاء في حديث ابن عباس أن النبي صلى اللّه عليه وآله وسلم لما امتنع من الصلاة على من عليه دين جاءه جبريل عليه السلام فقال إنما الظالم في الديون التي حملت في البغي والأسراف فأما المتعفف وذوالعيال فأنا ضامن له أؤدي عنه فصلى النبي صلى اللّه عليه وآله وسلم بعد ذلك وقال من ترك ضياعا الحديث‏.‏ قال الحافظ وهو ضعيف وقال الحازمي بعد أن أخرجه لا بأس به في المتابعات وليس فيه أن التفصيل المذكور كان مستمرا وإنما فيه إنه طرأ بعد ذلك وأنه السبب في قوله صلى اللّه عليه وآله وسلم من ترك دينا فعلى وفي صلاته صلى اللّه عليه وآله وسلم على من عليه دين بعد أن فتح اللّه عليه اشعار بأنه كان يقضيه من مال المصالح‏.‏ وقيل بل كان يقضيه من خالص ملكه وهل كان القضاء واجبا عليه أم لا فيه وجهان قال ابن بطال وهكذا يلزم المتولي لأمر المسلمين أن يفعله بمن مات وعليه دين فإن لم يفعل فالأثم عليه إن كان حق الميت في بيت المال يفي بقدر ما عليه وإلا فبقسطه‏.‏ قوله: "‏فعلى‏"‏ قال ابن بطال هذا ناسخ لترك الصلاة على من مات وعليه دين وقد حكى الحازمي اجماع الأمة على ذلك‏.‏

باب في أن المضمون عنه إنما يبرأ بأداء الضامن لا بمجرد ضمانه
1 - عن جابر قال: "‏توفى رجل فغسلناه وحنطناه وكفناه ثم أتينا به النبي صلى اللّه عليه وآله وسلم فقلنا تصلي عليه فخطى خطوة ثم قال أعليه دين قلنا ديناران فأنصرف فتحملهما أبو قتادة فأتيناه فقال أبو قتادة الديناران علىّ فقال النبي صلى اللّه عليه وآله وسلم قد أوفى اللّه حق الغريم وبرئ منه الميت قال نعم فصلى عليه ثم قال بعد ذلك اليوم ما فعل الديناران إنما مات أمس قال فعاد إليه من الغد فقال قد قضيتهما فقال النبي صلى اللّه عليه وآله وسلم الآن بردت عليه جلده‏"‏‏.‏ رواه أحمد وإنما أراد بقوله والميت منهما برئ دخوله في الضمان متبرعا لا ينوي به رجوعا بحال‏.‏ الحديث أخرجه أيضا أبو داود والنسائي والدارقطني وصححه ابن حبان والحاكم‏:‏ قوله: "‏أتينا به النبي صلى اللّه عليه وآله وسلم‏"‏ زاد الحاكم: "‏ووضعناه حيث توضع الجنائز عند مقام جبريل عليه السلام‏"‏:‏ قوله: "‏فانصرف‏"‏ لفظ البخاري في حديث أبي هريرة: "‏فقال النبي صلى اللّه عليه وآله وسلم صلوا على صاحبكم‏"‏ وتقدم نحوه في حديث سلمة‏.‏ قوله: "‏الآن بردت عليه‏"‏ فيه دليل على أن خلوص الميت من ورطة الدين وبراءة ذمته على الحقيقة ورفع العذاب عنه إنما يكون بالقضاء عنه لا بمجرد التحمل بلفظ الضمانة ولهذا سارع النبي صلى اللّه عليه وآله وسلم إلى سؤال أبي قتادة في اليوم الثاني عن القضاء وفيه دليل على

ص -240- أنه يستحب للإمام أن يخص من تحمل حمالة عن ميت على الأسراع بالقضاء‏.‏ وكذلك يستحب لسائر المسلمين لأنه من المعاونة على الخير وفيه أيضا دليل على صحة التبرع بالضمانة عن الميت وقد تقدم الكلام على ذلك‏.‏

باب في أن ضمان درك المبيع على البائع إذا خرج مستحقا
1 - عن الحسن عن سمرة قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏من وجد عين ماله عند رجل فهو أحق به ويتبع البيع من باعه‏"‏‏.‏ رواه أحمد وأبو داود والنسائي‏.‏ وفي لفظ: "‏إذا سرق من الرجل متاع أو ضاع منه فوجده بيد رجل بعينه فهو أحق به ويرجع المشتري على البائع بالثمن‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
سماع الحسن من سمرة فيه خلاف قد ذكرناه وبقية الاسناد رجاله ثقات لأن أبا داود رواه عن عمرو بن عوف الواسطي الحافظ شيخ البخاري عن هشيم عن موسى بن السائب وثقه أحمد عن قتادة عن الحسن‏:‏ قوله: "‏من وجد عين ماله‏"‏ يعني المغصوب أو المسروق عند رجل أو امرأة فهو أحق به من كل أحد إذا ثبت أنه ملكه بالبينة أوصدقة من في يده العين ثم إن كانت العين بحوزه فله مع أخذ العين المطالبة بمنفعتها مدة بقائها في يده سواء انتفع بها من كانت في يده أم لا وإذا كانت العين قد نقصت بغير استعمال كتعثث الثوب ‏ـ العثة بوزن الحقة السوسة التي تلحس الصوف‏ ـ وعمي العبد وسقوط يده بآفة فقيل يجب أخذ الأرش مع أجرته سليما لما قبل النقص وناقصا لما بعده وكذلك لو كان النقص بالاستعمال‏:‏ قوله: "‏البيع‏"‏ بتشديد التحتية مكسورة وهو المشتري أي يرجع على من باع تلك العين منه ولا يرجع عند الهادوية إلا إذا كان تسليم المبيع إلى مستحقه بأذن البائع أو بحكم الحاكم بالبينة أو بعلمه لا إذا كان الحكم مستندا إلى إقرار المشتري أو نكوله فلا يرجع على البائع ثم إن كان المشتري علم بأن تلك العين مغصوبة فيتوجه عليه من المطالبة كل ما يتوجه إليه على الغاصب من الأجر والأرش وإن جهل لغصب ونحوه كانت يده عليها يد أمانه كالوديعة وقيل يد ضمانة ولكن يرجع بما غرم على البائع‏.‏ قوله: "‏بالثمن‏"‏ يعني الذي دفعه إلى البائع‏.‏

كتاب التفليس
باب ملازمة المليئ وإطلاق المعسر
1 - عن عمرو بن الشريد عن أبيه عن النبي صلى اللّه عليه وآله وسلم قال: "‏ليّ الواجد ظلم يحل عرضه وعقوبته‏"‏‏.‏ رواه الخمسة إلا الترمذي‏.‏ قال أحمد قال وكيع عرضه شكايته وعقوبته حبسه‏.‏
الحديث أخرجه أيضا البيهقي والحاكم وابن حبان وصححه وعلقه البخاري قال الطبراني

ص -241- في الأوسط لا يروى عن الشريد إلا بهذا الإسناد تفرد به ابن أبي دليلة قال في الفتح وإسناده حسن‏:‏ قوله: "‏التفليس‏"‏ هو مصدر فلسه أي نسبته إلى الإفلاس والمفلس شرعا من يزيد دينه على موجوده سمي مفلسا لأنه صار ذا فلوس بعد أن كان ذا دراهم ودنانير إشارة إلى أنه صار لا يمكل إلا أدنى الأموال وهي الفلوس أو سمي بذلك لأنه يمنع التصرف إلآ في الشيء التافه كالفلوس لأنهم ما كانوا يتعاملون بها في الأشياء الخطيرة أو أنه صار إلى حالة لا يملك فيها فلسا فعلى هذا فالهمزة في أفلس للسلب‏:‏ قوله: "‏ليّ الواجد‏"‏ اللي بالفتح وتشديد الياء المطل والواجد بالجيم الغني من الوجد بالضم بمعنى القدرة قوله: "‏يحل‏"‏ بضم أوله أي يجوز وصفه بكونه ظالما‏.‏ وروى البخاري والبيهقي عن سفيان مثل التفسير الذي رواه المصنف عن أحمد عن وكيع‏.‏ واستدل بالحديث على جواز حبس من عليه الدين حتى يقضيه إذا كان قادرا على القضاء تأديبا له وتشديدا عليه لا إذا لم يكن قادرا لقوله: "‏الواجد‏"‏ فإنه يدل أيضا على أن المعسر لا يحل عرضه ولا عقوبته وإلى جواز الحبس للواجد ذهبت الحنفية وزيد بن علي‏.‏ وقال الجمهور يبيع عليه الحاكم لما سيأتي من حديث معاذ وأما غير الواجد فقال الجمهور لا يحبس لكن قال أبو حنيفة يلازمه من له الدين وقال شريح يحبس والظاهر قول الجمهور ويؤيده قوله تعالى ‏: {فَنَظِرَةٌ إِلَى مَيْسَرَةٍ}‏ وقد اختلف هل يفسق الماطل أم لا واختلف أيضا في تقدير ما يفسق به والكلام في ذلك مبسوط في كتب الفقه‏.‏
2 - وعن أبي سعيد قال: "‏أصيب رجل على عهد الرسول صلى اللّه عليه وآله وسلم في ثمار ابتاعها فكثر دينه فقال تصدقوا عليه فتصدق الناس عليه فلم يبلغ ذلك وفاء دينه فقال رسول اللّه صلى اللّه عليه وآله وسلم لغرمائه خذوا ما وجدتم وليس لكم إلا ذلك‏"‏‏.‏ رواه الجماعة إلا البخاري‏.‏
قوله: "‏في ثمار ابتاعها‏"‏ هذا يدل على أن الثمار إذا أصيبت مضمونة على المشتري وقد تقدم في باب وضع الحوائج ما يدل على أنه يجب على البائع أن يضع عن المشتري بقدر ما أصابته الجائحة وقد جمع بينهما بأن وضع الجوائح محمول على الاستحباب‏.‏ وقيل أنه خاص بما بيع من الثمار قبل بدو صلاحه‏.‏ وقيل أنه يؤول حديث أبي سعيد هذا بأن التصدق على الغريم من باب الاستحباب وكذلك قضاؤه دين غرمائه من باب التعرض لمكارم الأخلاق وليس التصدق على جهة العزم ولا القضاء للغرماء على جهة الحتم وهذا هو الظاهر‏.‏ ويدل عليه قوله في حديث وضع الجوائح: "‏لا يحل لك أن تأخذ منه شيئا بم تأخذ مال أخيك‏"‏ فإنه صريح في وجوب الوضع لا في استحبابه وكذلك قوله في هذا الحديث: "‏وليس لكم إلا ذلك‏"‏ فإنه يدل على أن الدين غير لازم ولو كان لازما لما سقط الدين بمجرد الإعسار بل كان اللازم الإنظار إلى ميسرة وقد قدمنا في باب وضع الجوائح عدم صلاحية حديث أبي سعيد هذا للاستدلال به على عدم وضع الجوائح

ص -242- لوجهين ذكرناهما هنالك‏.‏ وقد استدل الحديث على أن المفلس إذا كان له من المال دون ما عليه من الدين كان الواجب عليه لغرمائه تسليم المال ولا يجب عليه لهم شيء غير ذلك وظاهره أن الزيادة ساقطة عنه ولو أيسر بعد ذلك لم يطالب بها‏.‏

باب من وجد سلعة باعها من رجل عنده وقد أفلس
1 - عن الحسن عن سمرة عن النبي صلى اللّه عليه وآله وسلم قال: "‏من وجد متاعه عند مفلس بعينه فهو أحق به‏"‏‏.‏ رواه أحمد‏.‏
2 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال: "‏من أدرك ماله بعينه عند رجل أفلس أو إنسان قد أفلس فهو أحق به من غيره‏"‏‏.‏ رواه الجماعة‏.‏ وفي لفظ قال في الرجل الذي يعدم: "‏إذا وجد عنده المتاع ولم يفرقه أنه لصاحبه الذي باعه‏"‏ رواه مسلم والنسائي وفي لفظ: "‏أيما رجل أفلس فوجد رجل عنده ماله ولم يكن اقتضى من ماله شيئا فهو له‏"‏ رواه أحمد‏.‏
3 - وعن أبي بكر بن عبد الرحمن بن الحرث بن هشام أن النبي صلى اللّه عليه وآله وسلم قال: "‏أيما رجل باع متاعا فأفلس الذي ابتاعه ولم يقبض الذي باعه ثمنه شيئا فوجد متاعه بعينه فهو أحق به وإن مات المشتري فصاحب المتاع اسوة الغرماء‏"‏‏.‏ رواه مالك في الموطأ وأبو داود وهو مرسل‏.‏ وقد أسنده أبو داود من وجه ضعيف‏.‏
حديث سمرة أخرجه أيضا أبو داود قال في الفتح وإسناده حسن وهو من رواية الحسن البصري عنه وفي سماعه منه خلاف معروف قد قدمنا الكلام فيه ولكنه يشهد لصحته حديث أبي هريرة المذكور بعده ويشهد لصحته أيضا ما أخرجه الشافعي وأبو داود وابن ماجه والحاكم وصححه عن أبي هريرة أنه قال في مفلس أتوه به: "‏لاقضين فيكم بقضاء رسول اللّه صلى اللّه عليه وآله وسلم من أفلس أ‏,‏ مات فوجد الرجل متاعه بعينه فهو أحق به‏"‏ وفي إسناده أبو المعتمر‏.‏ قال أبو داود الطحاوي وابن المنذر وهو مجهول ولم يذكر له ابن أبي حاتم إلا راويا واحدا وذكره ابن حبان في الثقات وهو للدارقطني والبيهقي من طريق أبي داود الطيالسي عن ابن أبي ذئب‏.‏ وحديث أبي بكر بن عبد الرحمن هو مرسل كما ذكره المصنف لأن أبا بكر تابعي لم يدرك النبي صلى اللّه عليه وآله وسلم‏.‏ ووصله أبو داود من طريق أخرى فقال عن أبي بكر المذكور عن أبي هريرة وهي ضعيفة كما قال المصنف وذلك لأن فيها اسمعيل ابن عياش وهو ضعيف غذ روى عن غير أهل الشام ولكنه ههنا روى عن الحرث الزبيدي وهو شامي قال الحافظ وقد اختلف على اسماعيل فأخرجه ابن

ص -243- الجارود من وجه عنه عن موسى بن عقبة عن الزهري موصولا‏.‏ وقال الشافعي حديث أبي المعتمر أولى من هذا وهذا منقطع‏.‏ وقال البيهقي لا يصح وصله ووصله عبد الرزاق في مصنفه‏.‏ وذكر ابن حزم أن عراك بن مالك رواه أيضا عن أبي هريرة في غرائب مالك‏.‏ وفي التمهيد أن بعض أصحاب مالك وصله‏.‏ قال أبو داود والمرسل أصح وقد روى الشيخان بلفظ: "‏من أدرك ماله‏‏ بعينه عند رجل قد أفلس أو إنسان قد أفلس فهو أحق من غيره‏"‏ ووصله ابن حبان والدارقطني وغيرهما من طريق الثوري عن أبي بكر عن أبي هريرة بنحو لفظ الشيخين‏:‏ قوله: "‏بعينه‏"‏ فيه دليل على أن شرط الاستحقاق أن يكون المال باقيا بعينه لم يتغير ولم يتبدل فإن تغيرت العين في ذاتها بالنقص مثلا أو في صفة من صفاتها فهي أسوة للغرماء ويؤيد ذلك قوله في الرواية الثانية ولم يفرقه وذهب الشافعي والهادوية إلى أن البائع أولى بالعين بعد التغير والنقص‏:‏ قوله: "‏فهو أحق به‏"‏ أي من غيره كائن من كان وارثا أو غريما وبهذا قال الجمهور
وخالفت الحنفية في ذلك فقالوا لا يكون البائع أحق بالعين المبيعة التي في يد المفلس وتأولوا الحديث بأنه خبر واحد مخالف للأصول لأن السلعة صارت بالبيع ملكا للمشتري ومن ضمانه واستحقاق البائع أخذها منه نقض لملكه وحملوا الحديث على صورة وهي ماذا كان المتاع وديعة أو عارية أو لقطة‏.‏
وتُعُقّب بأنه لو كان كذلك لم يقيد بالأفلاس ولا جعل أحق بها لما تقتضيه صيغة أفعل من الأشتراك، وأيضا يَرُدّ ما ذهبوا إليه قوله في حديث أبي بكر: "‏أيما رجل باع متاعا‏"‏ فإن فيه التصريح بالبيع وهو نص في محل النزاع وقد أخرجه أيضا سفيان في جامعه وابن حسان وابن خزيمة عن أبي بكر عن أبي هريرة بلفظ: "‏إذا ابتاع رجل سلعة ثم أفلس وهي عنده بعينها‏"‏ وفي لفظ لابن حبان: "‏إذا أفلس الرجل فوجد البائع سلعته‏"‏ وفي لفظ لمسلم والنسائي: "‏أنه لصاحبه الذي باعه‏"‏ كما ذكر المصنف وعند عبد الرزاق بلفظ: "‏من باع سلعة من رجل‏"‏ قال الحافظ فظهر بهذا أن الحديث وارد في صورة البيع ويلتحق به القرض وسائر ما ذكر يعني من العانية والوديعة بالأولى والأعتذار بأن الحديث خبر واحد مردود بأنه مشهور من غير وجه من ذلك ما تقدم عن سمرة وأبي هريرة وأبي بكر بن عبد الرحمن ومن ذلك ما أخرجه ابن حبان بإسناد صحيح عن ابن عمر مرفوعا بنحو أحاديث الباب وقد قضى به عثمان كما رواه البخاري والبيهقي عنه حتى قال ابن المنذر لا نعرف لعثمان مخالفا في الصحابة والاعتذار بأنه مخالف للأصول اعتذار فاسد لما عرفناك من أن السنة الصحيحة هي من جملة الأصول فلا يترك العمل بها إلا لما هو أنهض ولم يرد في المقام ما هو كذلك وعلى تسليم أنه ورد ما يدل على أن السلعة تصير بالبيع ملكا للمشتري فما ورد في الباب أخص مطلقا فيبنى العام على الخاص وحمل بعض الحنفية الحديث على ما إذا أفلس المشتري قبل أن يقبض السلعة وتعقب بقوله في حديث سمرة عند مفلس‏.‏ وبقوله في حديث أبي هريرة عند رجل‏.‏ وفي لفظ لابن حبان ثم أفلس وهي عنده وللبيهقي: "‏إذا افلس الرجل وعنده متاع‏"‏ وقال جماعة إن هذا الحكم أعني كةن البائع أولى بالسلعة التي بقيت في يد المفلس مختص بالبيع

ص -244- دون القرض‏.‏ وذهب الشافعي وآخرون إلى أن المقرض أولى من غيره واحتج الأولون بالروايات المتقدمة المصرحة بالبيع قالوا فتحمل الروايات المطلقة عليها ولكنه لا يخفى أن التصريح بالبيع لا يصلح لتقييد الروايات المطلقة لأنه إنما يدل على أن غير البيع بخلافه بمفهوم اللقب وما كان كذلك لا يصح للتقييد إلا على قول أبي ثور كما تقرر في الأصول وربما يقال أن المصرح به هنا هو الوصف فلا يكون من مفهوم اللقب‏.‏ قوله: "‏ولم يكن أقتضي من ماله شيئا‏"‏ فيه دليل لما ذهب إليه الجمهور من أن المشتري إذا كان قد قضى بعض الثمن لم يكن البائع أولى بما لم يسلم المشتري ثمنه من المبيع بل يكون أسوة الغرماء‏.‏
وقال الشافعي والهادوية إن البائع أولى به والحديث يرد عليهم‏:‏ قوله: "‏وإن مات المشتري‏"‏ الخ فيه دليل على أن المشتري إذا مات والسلعة التي لم يسلم المشتري ثمنها باقية لا يكون البائع أولى بها بل يكون اسوة الغرماء وإلى ذلك ذهب مالك وأحمد‏.‏ وقال الشافعي البائع أولى بها واحتج بقوله في حديث أبي هريرة الذي ذكرناه من أفلس أو مات الخ ورجحه الشافعي على المرسل المذكور في الباب قال ويحتمل أن يكون آخره من رأي أبي بكر بن عبد الرحمن لأن الذين وصلوه عنه لم يذكروا قضية الموت وكذلك الذين رووه عن أبي هريرة غيره لم يذكروا ذلك بل صرح بعضهم عن أبي هريرة بالتسوية بين الإفلاس والموت كما ذكرنا قال في الفتح فتعين المصير إليه لأنها زيادة مقبولة من ثقة قال وجزم ابن العربي بأن الزيادة التي في مرسل مالك من قول الراوي وجمع الشافعي أيضا بين الحديثين بحمل مرسل أبي بكر على ما إذا مات مليئا وحمل حديث أبي هريرة على ما إذ مات مفلسا وقد استدل بقوله في حديث أبي هريرة: "‏أو مات‏"‏ على أن صاحب السلعة أولى بها ولو أراد الورثة أن يعطوه ثمنها لم يكن لهم ذلك ولا يلزمه القبول وبه قال الشافعي وأحمد‏.‏ وقال مالك يلزمه القبول وقالت الهادوية إن الميت إذا خلف الوفاء لم يكن البائع أولى بالسلعة وهو خلاف الظاهر لأن الحديث يدل على أن الموت من موجبات استحقاق البائع للسلعة ويؤيد ذلك عطفه على الإفلاس‏.‏ واستدل بأحاديث الباب على حلول الدين المؤجل بالإفلاس‏.‏ قال في الفتح من حيث أن صاحب الدين أدرك متاعه بعينه فيكون أحق به ومن لوازم ذلك أنها تجوز له المطالبة بالمؤجل وهو قول الجمهور لكن الراجح عند الشافعية أن المؤجل لا يحل بذلك لأن الأجل حق مقصود له فلا يفوت وهو قول الهادوية‏.‏ واستدل أيضا بأحاديث الباب على أن لصاحب المتاع أن يأخذه من غير حكم حاكم قال في الفتح وهو الأصح من قول العلماء وقيل يتوقف على الحكم‏.‏

باب الحجر على المدين وبيع ماله في قضاء دينه
1 - عن كعب بن مالك: "‏أن النبي صلى اللّه عليه وآله وسلم حجر على معاذ ماله وباعه في دين كان عليه‏"‏‏.‏
رواه الدارقطني‏.‏
2 - وعن عبد الرحمن بن كعب قال: "‏كان معاذ بن جبل شابا

ص -245- سخيا وكان لا يمسك شيئا فلم يزل يدان حتى غرق ماله كله في الدين فأتى النبي صلى اللّه عليه وآله وسلم فكلمه ليكلم غرماءه فلو تركوا لأحد لتركوا لمعاذ لأجل رسول اللّه صلى اللّه عليه وآله وسلم فباع رسول اللّه صلى اللّه عليه وآله وسلم لهم ماله حتى قام معاذ بغير شيء‏"‏‏.‏ رواه سعيد في سننه هكذا مرسلا‏.‏
حديث كعب أخرجه أيضا البيهقي والحاكم وصححه ومرسل عبد الرحمن بن كعب أخرجه أيضا أبو داود وعبد الرزاق قال عبد الحق المرسل أصح وقال ابن الطلاع في الأحكام هو حديث ثابت وقد أخرج الحديث الطبراني‏.‏ ويشهد له ما عند مسلم وغيره من حديث أبي سعيد قال: "‏أصيب رجل على عهد رسول اللّه صلى اللّه عليه وآله وسلم‏"‏ وقد تقدم‏.‏ وقد استدل بحجره صلى اللّه عليه وآله وسلم على معاذ على أنه يجوز الحجر على كل مديون وعلى أنه يجوز للحاكم بيع مال المديون لقضاء دينه من غير فرق بين من كان ماله مستغرقا بالدين ومن لم يكن ماله كذلك وقد حكى صاحب البحر هذا عن العترة والشافعي ومالك وأبي يوسف ومحمد وقيدوا الجواز بطلب أهل الدين للحجر من الحاكم وروى عن الشافعي أنه يجوز قبل الطلب للمصلحة وحكى في البحر أيضا عن زيد بن علي والناصر وأبي حنيفة أنه لا يجوز الحجر على المديون ولا بيع ما له بل يحبسه الحاكم حتى يقضي واستدل لهم بقوله صلى اللّه عليه وآله وسلم: "‏لا يحل مال امرئ مسلم‏"‏ الحديث وهو مخصص بحديث معاذ المذكور‏.‏ وأما ما أدعاه إمام الحرمين حاكبا لذلك عن العلماء وتبعه الغزالي أن حجر معاذ لم يكن من جهة غستعاء غرمائه بل الأشبه أنه جرى باستدعائه فقال الحافظ إنه خلاف ما صح من الروايات المشهورة ففي المراسيل لأبي داود التصريح بأن الغرماء التمسوا ذلك‏.‏ قال وأما ما رواه الدارقطني أن معاذا أتى رسول اللّه صلى اللّه عليه وآله وسلم فكلمه ليكلم غرماءه فلا حجة فيه أن ذلك لالتماس الحجر وإنما فيه طلب معاذ الرفق منهم وبهذا تجتمع الروايات انتهى‏.‏ وقد روى الحجر على المديون وإعطاء الغرماء ماله من فعل عمر كما في الموطأ والدارقطني وابن أبي شيبة والبيهقي وعبد الرزاق ولم ينقل أنه أنكر ذلك عليه أحد من الصحابة‏.‏

باب الحجر على المبذر
1 - عن عروة بن الزبير قال: "‏ابتاع عبد اللّه بن جعفر بيعا فقال علي رضي اللّه عنه لآتين عثمان فلأحجرن عليك فاعلم ذلك ابن جعفر الزبير فقال أنا شريكك في بيعتك فأتى عثمان رضي اللّه عنهما قال تعال احجر على هذا فقال الزبير أنا شريكه فقال عثمان احجر على رجل شريكه الزبير‏"‏‏.‏ رواه الشافعي في مسنده‏.‏
هذه القصة رواها الشافعي عن محمد بن الحسن عن أبي يوسف القاضي عن هشام بن هروة عن

ص -246- أبيه وأخرجها أيضا البيهقي‏.‏ وقال يقال أن أبا يوسف تفرد به وليس كذلك ثم أخرجها من طريق الزهري المدني القاضي عن هشام نحوه‏.‏ ورواها أبو عبيد في كتاب الأموال عن عفان بن مسلم عن حماد بن زيد عن هشام بن حسان عن أبي سيرين قال قال عثمان لعلي عليه السلام ألا تأخذ على يد ابن أخيك يعني عبد اللّه بن جعفر وتحجر عليه اشترى سبخة ـ ‏بفتح السين والمهملة وكسر الموحدة بعدها معجمة أي ذات سباخة وهي الأرض التي لا تنبت‏ ـ بستين ألف درهم ما يسرني أنها لي بنعلي وقد ساق القصة البيهقي فقال اشترى عبد اللّه بن جعفر أرضا سبخة فبلغ ذلك عليا عليه السلام فعزم على أن يسأل عثمان الحجر عليه فجاء عبد اللّه بن جعفر إلى الزبير فذكر له فقال الزبير أنا شريكك فلما سأل علي عثمان الحجر على عبد اللّه بن جعفر قال كيف أحجر على من شريكه الزبير وفي رواية للبيهقي أن الثمن ستمائة ألف‏.‏ وقال الرافعي الثمن ثلاثون ألفا‏.‏ قال الحافظ لعله من غلط الناسخ والصواب بستين يعني ألفا انتهى‏.‏ وروى القصة ابن حزم فقال بستين ألفا‏.‏ وقد استدل بهذه الواقعة من أجاز الحجر على من كان سيء التصرف وبه قال علي عليه السلام وعثمان وعبد اللّه بن الزبير وعبد اللّه بن جعفر وشريح وعطاء والشافعي ومالك وأبو يوسف ومحمد هكذا في البحر قال في الفتح والجمهور على جواز الحجر على الكبير‏.‏ وخالف أبو حنيفة بعض الظاهرية ووافق أبو يوسف ومحمد قال الطحاوي ولم ار عن أحد من الصحابة منع الحجر على الكبير ولا عن التابعين إلا عن إبراهيم وابن سيرين ثم حكى صاحب البحر عن العترة أنه لا يجوز مطلقا وعن أبي حنيفة أنه لا يجوز أن يسلم إليه ماله بعد خمس وعشرين سنة ولهم أن يجيبوا عن هذه القصة بأنها وقعت عن بعض من الصحابة والحجة إنما هو إجماعهم والأصل جواز التصرف لكل مالك من غير فرق بين نواع التصرفات فلا يمنع منها إلا ما قام الدليل على منعه ولكن الظاهر أن الحجر على من كان في تصرفه سفه مكان أمرا معروفا عند الصحابة مألوفا بينهم ولو كان غير جائز لأنكره بعض من اطلع على هذه القصة ولكان الجواب من عثمان رضي اللّه عنه عن علي عليه السلام بأن هذا غير جائز وكذلك الزبير وعبد اللّه بن جعفر لو كان مثل هذا الأمر غير جائز لكان لهما عن تلك الشركة مندوحة والعجب من ذهاب العترة إلى عدم الجواز مطلقا وهذا إمامهم وسيدهم أمير المؤمنين على كرم اللّه وجهه يقول بالجواز مع كون أكثرهم يجعل حجة متبعة تجب المصير إليها وتصلح لمعارضة المرفوع وأما اعتذار صاحب البحر عن ذلك بأن عليا عليه السلام لم يفعل ذلك ففي غاية من السقوط فإن الحجر لو كان غير جائز لما ذهب إلى عثمان وسأل منه ذلك وأما اعتذاره أيضا بأن ذلك اجتهاد فمخالف لما تمشى عليه في كثير من الأبحاث من الجزم وبأن قول على حجة من غير فرق بين ما كان للاجتهاد فيه مسرح وما ليس كذلك على أن ما لا مجال للاجتهاد فيه لا فرق فيه بين قول علي عليه السلام وغيره من الصحابة أن له حكم الرفع وإنما محل النزاع بين أهل البيت عليهم السلام وغيرهم فيما كان من

ص -247- مواطن الاجتهاد وكثيرا ما ترى جماعة من الزيدية في مؤلفاتهم يجزمون بحجية قوله عليه السلام إن وافق ما يذهبون إليه ويعتذرون عنه إن خالف بأنه اجتهاد لا حجة فيه كما يقع منهم ومن غيرهم إذا وافق قول أحد من الصحابة ما يذهبون إليه فإنهم يقولون لا مخالف له من الصحابة فكان إجماعا ويقولون إن خالف ما يذهبون إليه‏:‏ قول صحابي لا حجة فيه‏.‏ وهكذا يحتجون بأفعاله صلى اللّه عليه وآله وسلم إن كانت موافقة للمذهب ويعتذرون عنها إن خالفت بأنها غبر معمولة الوجه الذي لأجله وقعت فلا تصلح للحجة فليكن هذا منك على ذكر فإنه من المزالق التي يتبين عندها الإنصاف والاعتساف‏.‏ وقد قدمنا التنبيه على مثل هذا وكررناه لما فيه من التحذير عن الاغترار بذلك
ومن الأدلة الدالة على جواز الحجر على من كان بعد البلوغ سيء التصرف قول اللّه تعالى ‏: {وَلا تُؤْتُوا السُّفَهَاءَ أَمْوَالَكُمُ‏}‏ قال في الكشاق السفهاء المبذرون أموالهم الذين ينفقونها فيما لا ينبغي ولا يدي لهم بإصلاحها وتثميرها والتصرف فيها والخطاب للأولياء وأضاف الأموال إليهم لأنها من جنس ما يقيم به الناس معايشهم كما قال ولا تقتلوا أنفسكم‏.‏ فمما ملكت إيمانكم من فتياتكم المؤمنات والدليل على أنه خطاب للأولياء في أموال اليتامى قوله ‏: {وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ‏}‏ ثم قال في تفسير قوله تعالى ‏: {وَارْزُقُوهُمْ فِيهَا}‏ واجعلوها مكانا لرزقهم بأن تتحروا فيها وتتربحوا حتى تكون نفقتهم من الأرباح لا من صلب المال فلا يأكلها الإنفاق وقيل هو أمر لكل أحد أن لا يخرج ماله إلى أحد من السفهاء قريب أو أجنبي رجل أو امرأة يعلم أنه يضعه فيما لا ينبغي ويفسده انتهى‏.‏ وقد عرفت بهذا عدم اختصاص السفهاء المذكورين بالصبيان كما قال في البحر فإنه تخصيص لما تدل عليه الصيغة بلا مخصص‏.‏ ومما يؤيد ذلك نهيه صلى اللّه عليه وآله وسلم عن الإسراف بالماء ولو على نهر جار‏.‏ ومن المؤيدات عدم إنكاره صلى اللّه عليه وآله وسلم على قرابة حبان لما سألوه أن يحجر عليه أن صح ثبوت ذلك وقد تقدم الحديث بجميع طرقه في البيع وقد استدل على جواز الحجر على لاسفيه أيضا برده صلى اللّه عليه وآله وسلم صدقة الرجل الذي تصدق بأحد ثوبيه كما أخرجه أصحاب السنن وصححه الترمذي وابن خزيمة وابن حبان وغيرهم من حديث أبي سعيد وأخرجه الدارقطني من حديث جابر‏.‏ وبما أخرجه أبو داود وصححه ابن خزيمة من حديث جابر أيضا أن رسول اللّه صلى اللّه عليه وآله وسلم رد البيضة على من تصدق بها ولا مال له غيرها وبرده صلى اللّه عليه وآله وسلم عتق من أعتق عبد له عن دبر ولا مال له غيره كما أشار إلى ذلك البخاري وترجم عليه باب من رد أمر السفيه والضعيف العقل وإن لم يكن حجر عليه الإمام ـ ومن جملة ـ ما استدل به على الجواز قول ابن عباس وقد سئل متى ينقضي يتم اليتيم فقال لعمري أن الرجل لتنبت لحيته وأنه لضعيف الأخذ لنفسه ضعيف العطاء فإذا أخذ لنفسه من صالح ما أخذ الناس فقد ذهب عنه اليتيم حكاه في الفتح والحكمة في الحجر على السفيه أن حفظ الأموال حكمة لأنها مخلوقة للانتفاع بها بلا تبذير ولهذا قال تعالى ‏: {إِنَّ الْمُبَذِّرِينَ كَانُوا إِخْوَانَ الشَّيَاطِينِ}‏ قال في البحر ـ فصل ـ والسفه المقتضي للحجر عند من أثبته هو صرف المال في الفسق أو

ص -248- فيما لا مصلحة فيه ولا غرض ديني ولا دنيوي كشراء ما يساوي درهما بمائة لا صرفه في أكل طيب ولبس نفيس وفاخر المشموم قوله تعالى ‏: {قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِي أَخْرَجَ لِعِبَادِهِ}‏ الآية وكذا لو أنفقه في القرب انتهى‏.‏

باب علامات البلوغ
1 - عن علي بن أبي طالب رضي اللّه عنه حفظت عن رسول اللّه صلى اللّه عليه وآله وسلم: "‏لا يتم بعد احتلام ولاصمات يوم إلى الليل‏"‏‏.‏ رواه أبو داود‏.‏
2 - وعن ابن عمر قال: "‏عرضت على النبي صلى اللّه عليه وآله وسلم يوم أحد وأنا ابن أربع عشرة سنة فلم يجزني وعرضت عليه يوم الخندق وأنا ابن خمس عشرة فأجازني‏"‏‏.‏ رواه الجماعة‏.‏
3 - وعن عطية قال: "‏عرضنا على النبي صلى اللّه عليه وآله وسلم يوم قريظة فكان من أنبت قتل ومن لم ينبت خلى سبيله وكنت ممن لم ينبت فخلى سبيلي‏"‏‏.‏ رواه الخمسة وصححه الترمذي‏.‏ وفي لفظ: "‏فمن كان محتلما أو أنبت عانته قتل ومن لا ترك‏"‏ رواه أحمد والنسائي‏.‏
4 - وعن سمرة: "‏أن النبي صلى اللّه عليه وآله وسلم قال اقتلوا شيوخ المشركين واستحيوا شرخهم والشرخ الغلمان الذي لم ينبتوا‏"‏‏.‏ رواه الترمذي وصححه‏.‏
حديث علي عليه السلام في إسناده يحيى بن محمد المدني الجاري منسوب إلى الجار بالجيم والراء المهملة بلدة على الساحل بالقرب من مدينة الرسول صلى اللّه عليه وآله وسلم‏.‏ قال البخاري يتكلمون فيه‏.‏ وقال ابن حبان يجب التنكب عما انفرد به من الروايات‏.‏ وقال العقيلي لا يتابع يحيى المذكور على هذا الحديث‏.‏ وفي الخلاصة أنه وثقه العجلي وابن عدي‏.‏ قال المنذري وقد روى هذا الحديث من رواية جابر ابن عبد اللّه وأنس بن مالك وليس فيها شيء يثبت‏.‏ وقد أعل هذا الحديث أيضا عبد الحق وابن القطان وغيرهما وحسنه النووي متمسكا بسكوت أبي داود عليه ورواه الطبراني في الصغير بسند آخر عن عليه عليه السلام‏.‏ورواه أبو داود الطيالسي في مسنده وأخرج نحوه الطبراني في الكبير عن حنظلة بن حذيفة عن جده وإسناده لا بأس به‏.‏ وأخرج نحوه أيضا ابن عدي عن جابر وحديث ابن عمر زاد فيه البيهقي وابن حبان في صحيحه بعد قوله: "‏لم يجزني ولم يرني بلغت‏"‏ وبعد قوله: "‏فأجازني ورآني بلغت‏"‏ وقد صحح هذه الزيادة أيضا ابن خزيمة‏.‏ وحديث عطية القرظي صححه أيضا ابن حبان والحاكم وقال على شرط الصحيحين‏.‏ قال الحافظ وهو كما قال إلا أنهما لم يخرجا لعطية وماله إلا

ص -249- هذا الحديث الواحد وقد أخرج نحو حديث عطية الشيخان من حديث أبي سعيد بلفظ: "‏فكان يكشف عن مؤتزر المراهقين فمن أنبت منهم قبل ومن لم ينبت جعل في الذراري‏"‏ وأخرج البزار من حديث سعيد بن أبي وقاص: "‏حكم على بني قريظة أن يقتل منهم كل منجرت عليه المواسي‏"‏ وأخرج الطبراني من حديث أسلم بن بحير الأنصاري قال: "‏جعلني النبي صلى اللّه عليه وآله وسلم على أساري قريظة فكنت أنظر في فرج الغلام فإن رأيته قد أنبت ضربت عنقه وإن لم أره قد أنبت جعلته في مغانم المسلمين‏"‏ قال الطبراني لا يروى عن أسلم الا بهذا الإسناد‏.‏ قال الحافظ وهو ضعيف‏.‏ وحديث سمرة أخرجه أيضا أبو داود وهو من رواية الحسن عن سمرة وفي سماعه منه مقال قد تقدم ـ وفي الباب ـ عن أنس عند البيهقي بلفظ: "‏إذا استكمل المولود خمس عشرة سنة كتب ماله وما عليه وأقيمت عليه الحدود‏"‏ قال في التلخيص وسنده ضعيف‏.‏ وعن عائشة عند أحمد وأبي داود والنسائي وابن ماجه وابن حبان والحاكم بلفظ: "‏رفع القلم عن ثلاثة عن الصبي حتى يبلغ وعن النائم حتى يستيقظ وعن المجنون حتى يفيق‏"‏
وأخرجه أيضا أبو داود والنسائي وأحمد والدارقطني والحاكم وابن حبان وابن خزيمة عن علي عليه السلام من طرق وفيه قصة جرت له مع عمر علقها البخاري فمن الطرق عن أبي ظبيان عنه بالحديث والقصة ومنها عن أبي ظبيان عن ابن عباس وهي من رواية جرير بن حازم عن الأعمش عنه وذكره الحاكم عن شعبة عن الأعمش كذلك لكنه وقفه‏.‏ وقال البيهقي تفرد برفعه جرير بن حازم‏.‏ قال الدارقطني في العلل وتفرد به عن جرير عبد اللّهبن وهب وخالفه ابن فضيل ووكيع عن الأعمش موقوفا وكذا قال أبو حصين عن أبي ظبيان وخالفهم عمار بن رزيق فرواه عن الأعمش ولم يذكر فيه ابن عباش وكذا قال عطاء بن السائب عن أبي ظبيان عن علي وعمر رضي اللّه عنهما مرفوعا‏.‏ قال الحافظ وقول وكيع وابن فضيل أشبه بالصواب‏.‏ وقال النسائي حديث أبي حصين أشبه بالصواب‏.‏ ورواه أيضا أبو داود من حديث أبي الضحى عن علي عليه السلام بالحديث دون القصة وأبو الضحي‏.‏ قال أبو رزعة حديثه عن علي مرسل‏.‏ ورواه ابن ماجه من حديث القاسم بن يزيد عن علي‏.‏ قال أبو زرعة وهو مرسل أيضا‏.‏ وراه الترمذي من حديث الحسن البصري قال أبو زرعة أيضا وهو مرسل لم يسمع الحسن من علي شيئا‏.‏
وروى الطبراني عن أبي أدريس الخولاني قال أخبرني غير واحد من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم ثوبان ومالك بن شداد وغيرهما فذكر نحوه وفي إسناده برد بن سنان وهو مختلف فيه‏.‏ قال الحافظ وفي إسناده مقال في اتصاله‏.‏ ورواه الطبراني أيضا من طريق مجاهد عن ابن عباس وإسناده ضعيف كما قال الحافظ‏:‏ قوله: "‏لا يتم بعد احتلام‏"‏ استدل به على أن الاحتلام من علامات البلوغ‏.‏ وتعقب بأنه بيان لغاية مدة اليتم وارتفاع اليتم لا يستلزم البلوغ الذي هو مناط التكليف لأن اليتم يرتفع عند ادراك الصبي لمصالح دنياه والتكليف إنما يكون عند إدراكه لمصالح آخرته والأولى الاستدلال بما وقع في رواية لأحمد وأبي داود والحاكم من حديث علي عليه السلام بلفظ: "‏وعن الصبي حتى يحتلم‏"‏ ويؤيد

ص -250- ذلك قوله في حديث عطية: "‏فمن كان محتلما‏"‏ وقد حكى صاحب البحر الإجماع على أن الأحتلام مع الأنزال من علامات البلوغ في الذكر ولم يجعله المنصور باللّه في الأنثى‏.‏ قوله: "‏ولاصمات‏"‏ الخ الصمات السكوت قال في القاموس وماذقت صماتا كسحاب شيئا ولا صمت يوم إلى الليل أي لاصمت يوم تام انتهى‏.‏ قوله: "‏فلم يجزني‏"‏ وقوله: "‏فأجازني‏"‏ المراد بالإجازة الأذن بالخروج للقتال من أجازه إذا أمضاه وأذن له لا من الجائزة التي هي العطية كما فهمه صاحب ضوء النهار وقد استدل بحديث ابن عمر هذا من قال ان مضى خمس عشرة سنة من الولادة يكون بلوغا في الذكر والأنثى وإليه ذهب الجمهور وتعقب ذلك الطحاوي وابن القصار وغيرهما بأنه لا دلالة في الحديث على البلوغ لأنه صلى اللّه عليه وآله وسلم لم يتعرض لسنه وإن فرض خطور ذلك ببال ابن عمر ويرد هذا التعقب ما ذكرنا من الزيادة في الحديث أعني قوله: "‏ولم يرني بلغت‏"‏ وقوله: "‏ورآني بلغت‏"‏ والظاهر أن ابن عمر لا يقول هذا بمجرد الظن من دون أن يصدر منه صلى اللّه عليه وآله وسلم ما يدل على ذلك‏.‏ وقال أبو حنيفة بل مضى ثمان عشرة سنة للذكر وسبع عشرة للأنثى‏:‏ قوله: "‏فكان من أنبت‏"‏ الخ:‏استدل به من قال إن الإنبات من علامات البلوغ وإليه ذهبت الهادوية وقيدوا ذلك بأن يكون الإنبات بعد التسع وتعقب بأن قتل من أنبت ليس لأجل التكليف بل لرفع ضرره لكونه مظنة للضرر كقتل الحية ونحوها ورد هذا التعقب بأن القتل لمن كان كذلك ليس الا لأجل الكفر لا لدفع الضرر لحديث: "‏أمرت أن أقاتل الناس حتى يقولوا لا إله إلا اللّه‏"‏ وطلب الإيمان وإزالة المانع منه فرع التكليف ويؤيد هذا أن النبي صلى اللّه عليه وآله وسلم كان يغزو إلى البلاد البعيدة كتبوك ويأمر بغزو أهل الأقطار النائية مع كون الضرر ممن كان كذلك مأمونا وكون قتال الكفار لكفرهم هو مذهب طائفة من أهل العلم وذهبت طائفة أخرى إلى أن قتالهم لدفع الضرر والقول بهذا المقالة هو منشأ ذلك التعقب ومن القائلين بهذا شيخ الإسلام ابن تيمية حفيد المصنف وله في ذلك رسالة‏.‏ قوله: "‏شرخهم‏"‏ بفتح الشين المعجمة وسكون الراء المهملة بعدها خاء معجمة‏.‏ قال في القاموس هو أول الشباب انتهى‏.‏ وقيل هم الغلمان الذي لم يبلغوا وحمله المصنف على من لم يثبت من الغلمان ولابد من ذلك للجمع بين الأحاديث وإن كان أول الشباب يطلق على من كان في أول الانبات والمراد بالإنبات المذكور في الحديث هو ابنات الشعر الأسود المتجعدة في العانة لا إنبات مطلق الشعر فإنه موجود في الأطفال‏.‏

باب ما يحل لولي اليتيم من ماله بشرط العمل والحاجة
1 - عن عائشة رضي اللّه عنها في قوله تعالى ‏: {وَمَنْ كَانَ غَنِيّاً فَلْيَسْتَعْفِفْ وَمَنْ كَانَ فَقِيراً فَلْيَأْكُلْ بِالْمَعْرُوفِ}‏ إنها نزلت في ولي اليتيم إذا كان فقيرا أنه يأكل منه مكان قيامه عليه بالمعروف‏.‏ وفي لفظ: "‏أنزلت في والي اليتيم الذي يقوم عليه ويصلح ماله إن كان فقيرا أكل منه بالمعروف‏"‏‏.‏ أخرجاهما‏.‏

ص -251- 2 - وعن عمرو بن شعيب عن أبيه عن جده: "‏أن رجلا أتى النبي صلى اللّه عليه وآله وسلم فقال أني فقير ليس لي شيء ولي يتيم فقال كل من مال يتيمك غير مسرف ولا مبادر ولا متأثل‏"‏‏.‏ رواه الخمسة إلا الترمذي‏.‏ وللأثرم في سننه عن ابن عمر: "‏أنه كان يزكي مال اليتيم ويستقرض منه ويدفعه مضاربة‏"‏‏.‏
حديث عمرو بن شعيب سكت عنه أبو داود وأشار المنذري إلى أن في إسناده عمرو بن شعيب وفي سماع أبيه من جده مقال قد تقدم التنبيه عليه‏.‏ وقال في الفتح إسناده قوي والآية المذكورة تدل على جواز نأكل ولي اليتيم من ماله بالمعروف إذا كان فقيرا ووجوب الاستعفاف إذا كان غنيا وهذا إن كان المراد بالغني والفقير في الآية ولي اليتيم على ما هو المشهور‏.‏ وقيل المعنى في الآية اليتيم أي إن كان غنيا فلا يسرف في الإنفاق عليه وإن كان فقيرا فليطعمه من ماله بالمعروف فلا يكون على هذا في الآية دلالة على الأكل من مال اليتيم أصلا هذا التفسير رواه ابن التين عن ربيعة ولكن المتعين المصير إلى الأول لقول عائشة المذكور‏.‏ وقد اختلف أهل العلم في هذه المسألة فروى عن عائشة أنه يجوز للولي أن يأخذ من مال اليتيم قدر عمالته وبه قال عكرمة والحسن وغيرهم وقيل لا يأكل منه إلا عند الحاجة ثم اختلفوا فقال عبيدة بن عمرو وسعيد بن جبير ومجاهد إذا أكل ثم أيسر قضى وقيل لا يجب القضاء وقيل إن كان ذهبا أو فضة لم يجز له أن يأخذ منه شيئا الا على سبيل القرض وإن كان غير ذلك جاز بقدر الحاجة وهذا أصح الأقوال عن ابن عباس وبه قال الشعبي وأبو العالية وغيرهما أخرج جميع ذلك ابن جرير في تفسيره وقال هو بوجوب القضاء مطلقا وانتصر له وقال الشافعي يأخذ أقل الأمرين من أجرته ونفقته ولا يجب الرد على الصحيح عنده والظاهر من الآية والحديث جواز الأكل مع الفقر بقدر الحاجة من غير اسراف ولا تبذير ولا تأثل والأذن بالأكل يدل إطلاقه على عدم وجوب الرد عند التمكن ومن ادعى الوجوب فعليه الدليل‏:‏ قوله: "‏غير مسرف ولا مبادر‏"‏ هذا مثل قوله تعالى ‏: {وَلا تَأْكُلُوهَا إِسْرَافاً وَبِدَاراً}‏ أي مسرفين ومبادرين كبر الأيتام أو لا سرافكم ومبادرتكم كبرهم‏.‏ يفرطون في انفاقها ويقولون تنفق كما تشتهي قبل أن يكبر اليتامى فينتزعوها من أيدينا‏.‏ ولفظ أبي داود غير مسرف ولا مبذر‏:‏ قوله: "‏ولامتأثل‏"‏ قال في القاموس أثل ماله تأثيلا زكاه وأصله وملكه عظمه والأهل كساهمه أفضل كسوة وأحسن إليهم والرجل كثر ماله انتهى‏.‏ والمراد هنا أنه لا يدخر من مال اليتيم لنفسه ما يزيد على قدر ما يأكله‏.‏ قال في الفتح المتأثل بمثناة ثم مثلثة مشددة بينهما همزة هو المتخذ والتأثيل اتخاذ أصل المال حتى كأنه عنده قديم واثله اصله‏.‏ قوله: "‏أنه كان يزكي مال اليتيم‏"‏ الخ فيه إن ولي اليتيم يزكي ماله ويعامله بالقرض والمضاربة وما شابه ذلك‏.‏

ص -252- باب مخالطة الولي اليتيم في الطعام والشراب
1 - عن ابن عباس قال: "‏لما نزلت ولا تقربوا مال اليتيم الا بالتي هي أحسن عزلوا أموال اليتامى حتى جعل الطعام يفسد واللحم ينتن فذكر ذلك للنبي صلى اللّه عليه وآله وسلم فنزلت: {وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللَّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ} قال فخالطوهم‏‏‏"‏‏.‏ رواه أحمد والنسائي وأبو داود‏.‏
الحديث أخرجه أيضا الحاكم وصححه وفي إسناده عطاء بن السائب وقد تفرد بوصله وفيه مقال‏.‏ وقد أخرج له البخاري مقرونا‏.‏ وقال أيوب ثقة وتكلم فيه غير واحد‏.‏ وقال الإمام أحمد من سمع منه قديما فهو صحيح ومن سمع منه حديثا لم يكن بشيء ووافقه على ذلك يحيى بن معين وهذا الحديث من رواية جرير بن عبد الحميد عنه وهو ممن سمع منه حديثا ورواه النسائي من وجه آخر عن عطاء موصولا وزاد فيه: "‏وأحل لهم خلطهم‏"‏ ورواه عبد بن حميد عن قتادة مرسلا ورواه الثوري في تفسيره عن سعيد بن جبير مرسلا أيضا‏.‏ قال في الفتح وهذا هو المحفوظ مع إرساله وروى عبد بن حميد من طريق السدى عمن حدثه عن ابن عباس قال المخالطة أن تشرب من لبنه ويشرب من لبنك وتأكل من قصعته ويأكل من قصعتك واللّه يعلم المفسد من المصلح من يتعمد أكل مال اليتيم وم يتجنبه‏.‏ وقال أبو عبيد المراد بالمخالطة أن يكون اليتيم بين عيال الوالي فيشق عليه إفراز طعامه فيأخذ من مال اليتيم قدر ما يرى أنه كافيه بالتحري فيخلطه بنفقة عياله ولما كان ذلك قد تقع في الزيادة والنقصان خشوا منه فوسع اللّه لهم وقد ورد التنفير عن أكل أموال اليتامى والتشديد فيه قال اللّه تعالى: {‏إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْماً إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَاراً}‏ وثبت في الصحيح أن أكل مال اليتيم أحد السبع الموبقات فالواجد على من ابتلى بيتيم أن يقف على الحد الذي أباحه له الشارع في الأكل من ماله ومخالطته لأن الزيادة عليه ظلم يصلى به فاعله سعيرا ويكون من الموبقين نسأل اللّه السلامة‏.‏

كتاب الصلح وأحكام الجوار
باب جواز الصلح عن المعلوم والمجهول والتحليل منهما
1 - عن أم سلمة قالت جاء رجلان يختصمان إلى رسول اللّه صلى اللّه عليه وآله وسلم

ص -253- في مواريث بينما قد درست ليس بينهما بينة فقال رسول اللّه صلى اللّه عليه وآله وسلم: "‏إنكم تختصمون إلى رسول اللّه صلى اللّه عليه وآله وسلم وإنما أنا بشر ولعل بعضكم ألحن بحجته من بعض وإنما أقضي بينكم على نحو مما أسمع فمن قضيت له من حق أخيه شيئا فلا يأخذه فإنما أقطع له قطعة من النار يأتي بها اسطاما في عنقه يوم القيامة فبكى الرجلان وقال كل واحد منهما حقي لاخي فقال رسول اللّه صلى اللّه عليه وآله وسلم أما إذا قلتما فاذهبا فاقتسما ثم توخيا الحق ثم استهما ثم ليحلل كل واحد منكما صاحبه‏"‏‏.‏
رواه أحمد وأبو داود وفي رواية لأبي داود‏.‏: "‏وإنما أقضي بينكم برأيي فيما لم ينزل على فيه‏"‏‏.‏ الحديث أخرجه أيضا ابن ماجه وسكت عنه أبو داود والمنذري‏.‏ وفي إسناده أسامة بن زيد بن أسلم المدني مولى عمر قال النسائي وغيره ليس بالقوي‏.‏ واصل هذا الحديث في الصحيحين وسيأتي في باب إن حكم الحاكم ينفذ ظاهر الا باطنا من كتاب الأقضية‏:‏ قوله: "‏إنكم تختصمون إلى رسول اللّه صلى اللّه عليه وآله وسلم‏"‏ يعني في الأحكام‏.‏ قوله: "‏وإنما أنا بشر‏"‏ البشر يطلع على الواحد كما في الحديث وعلى الجمع نحو قوله تعالى: {نَذِيراً لِلْبَشَرِ‏}‏ والمراد إنما أنا مشارك لغيري في البشرية وإن كان صلى اللّه عليه وآله وسلم زائدا عليهم بما أعطاه اللّه تعالى من المعجزات الظاهرة والاطلاع على بعض الغيوب الحصر ههنا مجازي أي باعتبار علم الباطن‏.‏وقد حققه علماء المعاني وأشرنا إلى طرف من تحقيقه في كتاب الصلاة‏:‏ قوله: "‏ألحن‏"‏ أي أفطن وأعرف ويجوز أن يكون معناه أفصح تعبيرا عنها أظهر احتجاجا فربما جاء بعبارة تخيل إلى السامع أنه محق وهو في الحقيقة مبطل والأظهر أن يكون معناه أبلغ كما في رواية في الصحيحين أي أحسن ايرادا للكلام وأصل اللحن الميل عن جهة الاستقامة يقال لحن فلان في كلامه إذا مال عن صحيح النطق ويقال لحنت لفلان إذا قلت له قولا يفهمه ويخفى على غيره لأنه بالتورية ميل كلامه عن الواضح المفهوم‏.‏ قوله: "‏وإنما أقضي‏"‏ الخ فيه دليل على أن الحاكم إنما يحكم بظاهر ما يسمع من الألفاظ مع جواز كون الباطن خلافه ولم يتعبد بالبحث عن البواطن باستعمال الأشياء التي تفضي في بعض الأحوال إلى ذلك كأنواع السياسة والمداهاة قوله: "‏فلا يأخذه‏"‏ فيه ان حكم الحاكم لا يحل به الحرام كما زعم بعض أهل العلم قوله: "‏قطعة‏"‏ بكسر القاف أي طائفة‏:‏ قوله: "‏اسطاما‏"‏ بضم الهمزة وسكون السين المهملة‏.‏ قال في القاموس السطام بالكسر المسعار لحديدة مفطوحة تحرك بها النار ثم قال والاسطام المسعار اه‏.‏ والمراد هنا الحديدة التي تسعر بها النار أي يأتي يوم القيامة حاملا لها مع أثقاله‏:‏ قوله: "‏حقي لأخي‏"‏ فيه دليل على صحة هبة

ص -254- المجهول وهبة المدعي قبل ثبوته وهبة الشريك لشريكه‏:‏ قوله: "‏أما إذا قلتما‏"‏ لفظ أبي داود: "‏أما إذا فعلتما ما فعلتماه فاقتسما‏"‏ قال في شرح السنن أما بتخفيف الميم يحتمل أن يكون بمعنى حقا وإذ للتعليل‏:‏ قوله: "‏فاقتسما‏"‏ فيه دليل على أنه الهبة إنما تملك بالقبول لأن النبي صلى اللّه عليه وآله وسلم أمرها بالاقتسام بعد أن وهب كل واحد نصيبه من الآخر‏.‏ قوله: "‏ثم توخيا‏"‏ بفتح الواو والخاء المعجمة‏.‏ قال في النهاية أي اقصدا الحق فيما تصنعان من القسمة يقال توخيت الشيء أتوخاه توخيا إذا قصدت إليه وتعمدت فعله‏:‏ قوله: "‏ثم استهما‏"‏ أي ليأخذ كل واحد منكما ماتخرجه القرعة من القسمة ليتميز سهم كل واحد منكما عن الآخر‏.‏ وفيه الأمر بالقرعة عند المساواة أو المشاحة وقد وردت القرعة في كتاب اللّه في موضعين‏.‏ أحدهما قوله تعالى ‏: {إِذْ يُلْقُونَ أَقْلامَهُمْ}‏ والثاني قوله تعالى ‏: {فَسَاهَمَ فَكَانَ مِنَ الْمُدْحَضِينَ}‏ وجاءت في خمسة أحاديث من السنة الأول هذا الحديث‏.‏ الثاني حديث أنه صلى اللّه عليه وآله وسلم: "‏كان إذا أراد سفرا أقرع بين نسائه‏"‏ الثالث أنه صلى اللّه عليه وآله وسلم: "‏أقرع في ستة مملوكين‏"‏ الرابع قوله صلى اللّه عليه وآله وسلم: "‏لو يعلم الناس ما في النداء والصف الأول لاستهموا عليه‏"‏ الخامس حديث الزبير: "‏أن صفية جاءت بثوبين لتكفن فيهما حمزة فوجدنا إلى جنبه قتيلا فقلنا لحمزة ثوب وللانصاري ثوب فوجدنا أحد الثوبين أوسع من الآخر فأقرعنا عليهما ثم كفنا كل واحد في الثوب الذي خرج له‏"‏ والظاهر أن النبي صلى اللّه عليه وآله وسلم اطلع على على هذا وقرره لأنه كان حاضرا هنالك ويبعد أن يخفي عليه مثل ذلك في حق حمزة وقد كانت الصحابة تعتمد القرعة في كثير من الأمور كما روي: "‏أنه تشاح الناس يوم القادسية في الأذان فأقرع يبنهم سعد‏"‏‏:‏ قوله: "‏ثم ليحلل‏"‏ الخ أي ليسأل كل واحد منكما صاحبه أن يجعله في حل من قبله بابراء ذمته وفيه دليل على أنه يصح الابراء من المجهول لان الذي في ذمة كل واحد ههنا غير معلوم وفيه أيضا صحة الصلح بمعلوم عن مجهول ولكن لا بد مع ذلك من التحليل‏.‏ وحكى في البحر عن الناصر والشافعي أنه لا يصح بمعلوم عن مجهول‏:‏ قوله: "‏برأيي‏"‏ هذا مما استدل به أهل الأصول على جواز العمل بالقياس وإنه حجة وكذا استدلوا بحديث بعث معاذ المعروف‏.‏
2 - وعن عمرو بن عوف أن النبي صلى اللّه عليه وآله وسلم قال: "‏الصلح جائز بين المسلمين إلا صلحًا حزم حلالاً أو أحل حرامًا‏"‏‏.‏ رواه أبو داود وابن ماجه والترمذي وزاد: "‏المسلمون على شروطهم الا شرطا حرم حلالا أو أحل حرامًا‏"‏ قال الترمذي هذا حديث حسن صحيح‏.‏
الحديث أخرجه أيضا الحاكم وابن حبان وفي إسناده كثير بن عبد اللّه بن عمرو بن عوف عن أبيه وهو ضعيف جدا‏.‏ قال فيه الشافعي وأبو داود هو ركن من أركان الكذب وقال النسائي ليس بثقة‏.‏ وقال ابن حبان له عن أبيه عن جده نسخة موضوعة وتركه أحمد‏.‏ وقد نوقش الترمذي في تصحيح حديثه قال الذهبي أما الترمذي فروى من حديثه الصلح جائز بين المسلمين وصححه فلهذا لا يعتمد العلماء على تصحيحه‏.‏ وقال ابن كثير في إرشاده قد نوقش أبو عيسى يعني الترمذي في

ص -255- تصحيحه هذا الحديث وماشاكله اه‏.‏ واعتذر له الحافظ ‏ـ قال في بلوغ المرام وكأنه اعتبره بكثرة طرقه وقد صححه ابن جبان من حديث أبي هريرة اه‏.‏‏ ـ‏ فقال وكأنه اعتبره بكثرة طرقه وذلك لأنه رواه أبو داود والحاكم من طريق كثير بن زيد عن الوليد بن رباح عن أبي هريرة قال الحاكم على شرطهما وصححه ابن حبان وحسنه الترمذي‏.‏ وأخرجه أيضا الحاكم من حديث أنس‏.‏ وأخرجه أيضا من حديث عائشة وكذلك الدارقطني‏.‏ وأخرجه أحمد من حديث سليمان بن بلال عن العلاء عن أبيه عن أبي هريرة وأخرجه ابن أبي شيبة عن عطاء مرسلا‏.‏ وأخرجه البيهقي موقوفا علي عمر كتبه إلى أبي موسى‏.‏ وقد صرح الحافظ بأن إسناد حديث أنس وإسناد حديث عائشة واهيان وضعف ابن حزم حديث أبي هريرة وكذلك ضعفه عبد الحق‏.‏ وقد روى من طريق عبد اللّه بن الحسين المصيصي وهو ثقة وكثير بن زيد المذكور قال أبو زرعة صدوق ووثقه ابن معين والوليد بن رباح صدوق أيضا ولا يخفى ان الأحاديث المذكورة والطرق يشهد بعضها لبعض فاقل أحوالها أن يكون المتن الذي اجتمعت عليه حسنا‏:‏ قوله: "‏الصلح جائز‏"‏ ظاهر هذه العبارة العموم فيشمل كل صلح الاما استثنى ومن ادعى عدم جواز صلح زائد على ما استثناه الشارع في هذا الحديث فعليه الدليل‏.‏ وإلى العموم ذهب أبو حنيفة ومالك وأحمد والجمهور‏.‏ وحكى في البحر عن العترة والشافعي وابن أبي ليلى أنه لا يصح الصلح عن أنكار وقد استدل لهم بقوله صلى اللّه عليه وآله وسلم: "‏لا يحل مال أمرئ مسلم الا بطيبة من نفسه‏"‏ وبقوله تعالى ‏: {وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ‏}‏ ويجاب بأن الرضا بالصلح مشعر بطيبة النفس فلا يكون أكل المال به من أكل أموال الناس بالباطل ‏- ‏وقد جمع بين الأدلة بجمع حسن صاحب السبل قال ومعنى عدم صحته أنه لا يطيب مال الخصم مع انكار المصالح وذلك حيث يدعى عليه آخر عينا أو دينا فيصالح ببعض العين او الدين مع انكار خصمه فإن الباقي لا يطيب له بل يجب عليه تسليمه لقوله صلى اللّه عليه وآله وسلم: "‏لا يحل مال امرئ مسلم الا بطيبة من نفس‏"‏ وقوله تعالى: {عَنْ تَرَاضٍ}‏ وأجيب بأنها قد وقعت طيبة النفس بالرضى وعند الصلح قد صار في حكم عقد المعاوضة فيحل له ما بقي‏.‏ قلت الأولى أن يقال إن كان المدعي يعلم إن حقا عند خصمه جاز له قبض ما صولح به والمدعى عليه إن كان عنده حق يعلمه جاز له إعطاء جزء من ماله في دفع شجار غريم وأذيته وحرم على المدعي أخذه وبهذا تجتمع الادلة فلا يقال الصلح على الإنكار لا يصلح ولا أنه يصح على الإطلاق بل يفصل فيه اه‏.‏‏ ـ واحتج لهم في البحر بأن الصلح معاوضة فلا يصح مع الإنكار كالبيع‏.‏ وأجيب بأنه لا معنى للإنكار في البيع لعدم ثبوت حق لاحدهما على الآخر يتعلق به الإنكار قبل صدور البيع فلا يصح القياس‏.‏ وقله: "‏بين المسلمين‏"‏ هذا خرج مخرج الغالب لأن الصلح جائز بين الكفار وبين المسلم والكافر‏.‏ ووجه التخصيص إن المخاطب بالأحكام في الغالب هم المسلمون

ص -256- لأنهم هم المنقادون لها‏:‏ قوله: "‏الا صلحا‏"‏ بالنصل على الأستثناء‏.‏ وفي رواية لأبي داود والترمذي بالرفع‏.‏ والصلح الذي يحرم الحلال كمصالحة الزوجة للزوج على ان لا يطلقها أو لا يتزوج عليها أو لا يبيت عند ضرتها والذي يحلل الحرام كأن مصالحه على وطء أمة لا يحل له وطؤها أو أكل مال لا يحل له أكله أو نحو ذلك‏:‏ قوله: "‏المسلمون على شروطهم‏"‏ ‏ـ ‏وفي الاتيان بعلى ووصفهم بالاسلام والإيمان دلالة على علو مرتبتهم وأنهم لا يخلون بشروطهم فهلا يتنبه لذلك أهل هذا العصر ويقتدون بسلفهم وبما جاءت به شريعتهم لا سيما أهل العلم منهم ومن كان حائزا للشهادة والوظيفة نسأل اللّه التوفيق ـ‏ أي ثابتون عليها لا يرجعون عنها‏.‏ قال المنذري وهذا في الشروط الجائزة دون الفاسدة ويدل على هذا قوله: "‏الا شرطا حرم حلالا‏"‏ الخ ويؤيده ماثبت في حديث بريرة من قوله صلى اللّه عليه وآله وسلم: "‏كل شرك ليس في كتاب اللّه فهو باطل‏"‏ وحديث: "‏من عمل عملا ليس عليه أمرنا فهو رد‏"‏ والشرط الذي يحل الحرام كأن يشرط نصرة الظالم أو الباغي أو غزو المسلمين والذي يحرم الحلال كأن يشرط عليه أن لا يطأ أمته أو زوجته أو نحو ذلك‏.‏
3 - وعن جابر: "‏أن أباه قتل يوم أحد شهيدا وعليه دين فاشتد الغرماء في حقوقهم قال فأتيت النبي صلى اللّه عليه وآله وسلم فسألهم ان يقبلوا ثمرة حائطي ويحللوا أبي فأبوا فلم يعطهم النبي صلى اللّه عليه وآله وسلم حائطي وقال سنغدو عليك فغدا علينا حين أصبح فطاف في النخل ودعا في ثمرها بالبركة فجددتها فقضيتهم وبقي لنا من ثمرها‏"‏‏.‏ وفي لفظ: "‏أن أباه توفي وترك عليه ثلاثين وسقا لرجل من اليهود فاستنظره جابر فابى أن ينظره فكلم جابر رسول اللّه يشفع له إليه فجاء رسول اللّه صلى اللّه عليه وآله وسلم وكلم اليهودي ليأخذ ثمرة نخله بالذي له فأبى فدخل النبي صلى اللّه عليه وآله وسلم النخل فمشى فيها ثم قال لجابر جدله فأوف له الذي له فجده بعد ما رجع رسول اللّه صلى اللّه عليه وآله وسلم فأوفاه ثلاثين وسقا وفضلت سبعة عشر وسقا‏"‏‏.‏
رواهما البخاري‏.‏
قوله: "‏فجددتها‏"‏ بالجيم ودالين مهملتين والجداد صرام النخل‏.‏ والحديث فيه دليل على جواز المصالحة بالمجهول عن المعلوم وذلك لأن النبي صلى اللّه عليه وآله وسلم سأل الغريم أن يأخذ ثمر الحائط وهو مجهول القدر في الأوساق التي له وهي معلومة ولكنه ادعى في البحر الإجماع على عدم الجواز فقال ما لفظه مسألة ويصح بمعلوم عن معلوم إجماعا بمجهول إجماعا ولوعن معلوم كأن يصالح بشيء عن شيء أو عن ألف بما يكسبه هذا العام اه‏.‏ فينبغي أن ينظر في صحة هذا الإجماع

ص -257- فإن الحديث مصرح بالجواز‏.‏ وقال المهلب لا يجوز عند أحد من العلماء أن يأخذ من له دين تمر تمرا مجازفة بدينه لما فيه من الجهل والغرر وإنما يجوز أن يأخذ مجازفة في حقه أقل من دينه إذا علم الآخذ بذلك رضي اه‏.‏ وهكذا قال الدمياطي وتعقبهما ابن المنير فقال بيع المعلوم بالمجهول موابنة فإن كان تمرا نحوه فمزابنة وربا لكن اغتفر ذلك في الوفاء وتبعه الحافظ على ذلك فقال أنه يغتفر في القضاء من المعاوضة مالا يغتفر ابتداء لأن بيع الرطب بالتمر لا يجوز في غير العرايا ويجوز في المعاوضة عند الوفاء قال وذلك بين في حديث الباب انتهى‏.‏ والحاصل أن هذا الحديث مخصص للعمومات المتقدمة في البيع القاضية بوجوب معرفة مقدار كل واحد من البدلين المتساوينن جنسا وتقديرا فيجوز القضاء مع الجهالة إذا وقع الرضا ويؤيد هذا حديث أم سلمة السالف فإنها وقعت فيه المصالحة بمعلوم عن مجهول‏.‏ والمواريث الدارسة تطلق على الأجناس الربوية وغيرها فهو يقضي بعمومه أنها تجوز المصالحة مع جهالة أحد العوضين وإن كان المصالح به والمصالح عنه ربوين ولكن لابد من وقوع التحليل كما هو مصرح به في الحديثين وقد استدل المقبلي في الأبحاث بهذا الحديث على جواز صرف الفضة بالفضة مع التصريح بتطييب الزائد وأنه لا يلزم من ذلك إبطال المقصد الشرعي في الربا لأن كل حيلة توصل بها إلى السلامة من الإثم فهي جائزة وإنما المحرم الحيلة التي توصل بها إلى إبطال مقصد شرعي قال فعلى هذا يجوز الصرف للقروش بالمحلقة وهما ضربتان كبيرة وصغيرة ونحو ذلك مما دعت الضرورة إليه قال ولنحو ذلك رخص في بيع العرية وإلا فكان يمكن بيع التمر بالدراهم ثم شراء رطب بالدراهم أما لو كان الغرض طلب التجارة والأرباح كالصيارفة فلا يجوز إلى آخر كلامه‏.‏ وصرح أيضا بأنه لا حاجة في الصرق إلى تكليف شراء سلعة ثم بيعها كما في حديث تمر الجمع والجنيب السالف قال لأن ذلك يلحق بالممتنع للضرورة إليه في أكثر الأحوال وغالبها ففيه غاية المشقة وأنت خبير بأن الحديث ورد على خلاف ما تقتضيه الأصول فلا يجوز أن يجاوز به مورده وهو صورة القضاء فلا يصح القياس وهذا على فرض عدم صحة الإجماع على خلاف ما يقتضيه الحديث فإن صح فالعمل به في تلك الصورة المخصوصة لا يجوز فكيف يصح إلحاق غيرها بها وأيضا خبر القلادة السالف مشعر بعدم جواز بيع الفضة بالفضة وإن وقعت المرضاة والكباراة فهذا القياس الذي عول عليه فاسد الاعتبار فإن قال إن صرف الدراهم بالقروش يحتاج إليه كل أحد وتدعو الضرورة إليه بخلاف بيع الفضة التي ليست بمضروبة بمثلها فنقول هذا تخصيص بمجرد الحاجة والمشقة ومثل ذلك لا ينتهض لتخصيص النصوص ولا سيما مع إمكان التخلص عن تلك الورطة بأن يشتري بأحد البدلين عينا ويبيعها بالنقد الآخر كما أرشد إليه الشارع في قضية تمر الجمع والجنيب فإن بهذه الوسيلة تنتفي الضرورة الحاملة على ارتكاب ما لا يحل ولو كان مجرد حصول المشقة مجوز

ص -258- المخالفة الدليل ومسوغا للمحرم لكان في ذلك معذرة لمن لا رغبة له القيام بالواجبات لأن كثيرا منها مصحوب بالمشقة كالحج والجهاد ونحوهما‏.‏
4 - وعن أبي هريرة قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏من كانت عنده مظلمة لأخيه من عرضه أو شيء فليتحلل منه اليوم قبل أن لا يكون دينار ولا درهم إن كان له عمل صالح أخذ منه بقدر مظلمته وإن لم تكن له حسنات أخذ من سيآت صاحبه فحمل عليه‏"‏‏.‏ رواه البخاري وكذلك أحمد والترمذي وصححه وقالا فيه: "‏مظلمة من مال أو عرض‏"‏‏.‏
قوله: "‏مظلمة‏"‏ بكسر اللام على المشهور وحكى ابن قتيبة وابن التين والجوهري فتحها وأنكره ابن القوطية وحكى القزاز الضم‏.‏ قوله: "‏أو شيء‏"‏ هو من عطف العام على الخاص فيدخل فيه المال بأصنافه والجراحات حتى اللطمة ونحوها‏:‏ قوله: "‏قبل أن لا يكون دينار ولا درهم‏"‏ أي يوم القيامة كما ثبت في رواية الإسماعيلي قوله: "‏أخذ من سيآت صاحبه‏"‏ أي صاحب المظلمة فحمل عليه: "‏أي على الظالم‏"‏‏.‏ وفي رواية مالك: "‏فطرحت عليه‏"‏ وقد أخرج هذا الحديث مسلم من وجه آخر وهو أوضح سياقا من هذا‏.‏ ولفظه: "‏المفلس من أمتي من يأتي يوم القيامة بصلاة وصيام وزكاة ويأتي قد شتم هذا وسفك دم هذا وأكل مال هذا فيعطي هذا من حسناته وهذا من حسناته فإن فنيت حسناته قبل أن يقضي ما عليه أخذ من خطاياهم فطرحت عليه وطرح في النار‏"‏‏.‏ ولا تعارض بين هذا وبين قوله تعالى ‏: {وَلا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى}‏ لأنه إنما يعاقب بغير جناية منه بل بجنايته فقوبلت الحسنات بالسيئات على ما اقتضاه عدل اللّه تعالى في عباده ـ وفي الحديث ـ دليل على صحة الأبراء من المجهول لإطلاقه‏.‏ وزعم ابن بطال إن في هذا الحديث دليل على اشتراك التعيين لأن قوله مظلمة يقتضي أن تكون معلومة القدر مشار إليها‏.‏ قال الحافظ ولا يخفى ما فيه‏.‏ قال ابن المنير إنما وقع في الحديث التقدير حيث يقتص المظلوم من الظالم حتى يأخذ منه بقدر حقه وهذا متفق عليه والخلاف إنما هو فيما إذا أسقط المظلوم حقه في الدنيا هل يشترط أن يعرف قدره أم لا وقد أطلق ذلك في الحديث نعم قام الإجماع على صحة التحليل من المعين المعلوم فإن كانت العين موجودة صحت هبتها دون الإبراء منها‏.‏ وفي الحديث أيضا دليل على أن من حلل خصمه من مظلمة لا رجوع له في ذلك أما المعلوم فلا خلاف فيه‏.‏ وأما المجهول فعند من يجيزه قال في الفتح وهو فيما مضى باتفاق وأما فيما سيأتي ففيه الخلاف‏.‏

باب الصلح عن دم العمد بأكثر من الدية وأقل
1 - عن عمرو بن شعيب عن أبيه عن جده أن النبي صلى اللّه عليه وآله وسلم قال: "‏من قتل متعمدا دفع إلى أولياء المقتول فإن شاؤا قتلوا وإن شاؤا

ص -259- أخذوا الدية وهي ثلاثون حقه وثلاثون جذعة وأربعون خلفة وذلك عقل العمد وما صالحوا عليه فهو لهم وذلك تشديد العقل‏"‏‏.‏ رواه أحمد وابن ماجه والترمذي‏.‏
الحديث حسنه الترمذي وفي إسناده أحمد على بن زيد بن جدعان وفيه مقال عن يعقوب السدوسي ويقال فيه عقبة بن أوس عن ابن عمرو وروى البيهقي بإسناده إلى ابن خزيمة قال حضرت مجلس المزني يوما وسأله سائل من العراقيين عن شبه العمد فقال السائل إن اللّه وصف القتل في كتابه صنفين عمدا وخطأ فلم قلتم أنه ثلاثة أصناف فاحتج المزني بحديث ابن عمرو فقال له ناظره أتحتج بعلي بن زيد بن جدعان فسكت المزني فقلت لناظره قد روى هذا الحديث عن غير علي بن زيد فقال من رواه غيره فقلت أيوب السختياني وجابر الحذاء قال لي فمن عقبة بن أوس قلت رجل من أخل البصرة روى عنه ابن سيرين على جلالته فقال للمزني أنت تناظر أم هذا فقال إذا جاء الحديث فهو يناظر لأنه أعلم به مني اه فدل كلام ابن خزيمة هذا على أن علي بن زيد قد توبع‏.‏ وايضا الترمذي رواه عن أحمد بن سعيد الدارمي عن حبان بن هلال عن محمد بن راشد عن سليمن بن موسى عن عمرو بن شعيب‏:‏ قوله: "‏خلفة‏"‏ أي حاملة‏.‏ ووقع في رواية أربعون خلفة في بطونها أولادها واستشكل ذلك لأن الخلفة هي التي في بطنها ولدها وأجيب بأن هذا التفسير لا تقييد وقيل تأكيد وأيضاح وقيل غير ذلك والحديث يأتي الكلام على ما اشتمل عليه في أبواب الديات وإنما ساقه المصنف ههنا للاستدلال بقوله فيه: "‏وما صالحوا عليه فهو لهم‏"‏ فإنه يدل على جواز الصلح في الدماء بأكثر من الدية‏.‏

باب ما جاء في وضع الخشب في جدار الجار وإن كره
1 - ن أبي هريرة أن النبي صلى اللّه عليه وآله وسلم قال: "‏لا يمنع جار جاره أن يغرز خشبه في جداره ثم يقول أبو هريرة مالي أراكم عنها معرضين واللّ لأرمين بها بين أكتافكم‏"‏‏.‏ رواه الجماعة إلا النسائي‏.‏
2 - وعن ابن عباس قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏لا ضرر ولا ضرار وللرجل أن يضع خشبه في حائط جاره وإذا اختلفتم في الطريق فاجعلوه سبعة أذرع‏"‏‏.‏
3 - وعن عكرمة بن سلمة بن ربيعة: "‏أن أخوين من بني المغيرة أعتق أحدهما أن لا يغرز خشبا في جداره فلقيا مجمع بن زيد الأنصاري ورجالا كثيرا فقالوا نشهد أن رسول اللّه صلى اللّه عليه وآله وسلم قال لا يمنع

ص -260- جار جاره فقال الحالف أي أخي قد علمت أنك مقضي لك على وقد حلفت فاجعل اسطوانا دون جداري ففعل الآخر فغرز في الأسطوان خشبه‏"‏‏.‏ رواهما أحمد وابن ماجه‏.‏
أما حديث ابن عباس فأخرجه أيضا ابن ماجه والبيهقي والطبراني وعبد الرزاق قال ابن كثير أما حديث: "‏لا ضرر ولا ضرار‏"‏ فرواه ابن ماجه عن عبادة بن الصامت‏.‏ وروى من حديث ابن عباس وأبي سعيد الخدري وهو حديث مشهور اه‏.‏ وهو أيضا عند أبو ماجه والدارقطني والحاكم والبيهقي من حديث أبي سعيد وعند البيهقي أيضا من حديث عبادة‏.‏ وعند الطبراني في الكبير وأبي نعيم من حديث ثعلبة بن مالك القرظي وما فيه من جعل الطريق سبعة أذرع ثابت في الصحيحين من حديث أبي هريرة كما سيأتي‏.‏ وأما حديث مجمع فأخرجه ابن ماجه والبيهقي وسكت عنه الحافظ في التلخيص‏.‏ وعكرمة بن سلمة بن ربيعة المذكور المجهول‏:‏ قوله: "‏لا يمنع‏"‏ بالجزم على النهي‏:‏ قوله: "‏خشبه‏"‏ قال القاضي عياض رويناه في مسلم وغيره من الأصول بصيغة الجمع والإفراد ثم قال وقال عبد الغني بن سعيد كل الناس تقول بالجمع إلا الطحاوي فإنه قال عن روح بن الفرج سألت أبا زيد والحرث بن بكير ويونس بن عبد الأعلى عنه فقالوا كلهم خشبة بالتنوين ورواية مجمع تشهد لمن رواه بلفظ الجمع ويؤيدها أيضا ما رواه البيهقي من طريق شريك عن سماك عن عكرمة عن ابن عباس بلفظ: "‏إذا سأل أحدكم جاره أن يدعم جذوعه على حائطه فلا يمنعه‏"‏ قال القرطبي وإنما اعتنى هؤلاء الأئمة بتحقيق الرواية في هذا الحرف لأن أمر الخشبة الواحدة يخف على الجار الماسحة به بخلاف الأخشاب الكثيرة‏.‏ ـ والأحاديث ـ تدل على أنه لا يحل للجار أن يمنع جاره من غرز الخشب في جداره ويجبره الحاكم إذا امتنع وبه قال أحمد وإسحاق وابن حبيب من المالكية والشافعي في القديم وأهل الحديث‏.‏ وقالت الحنفية والهادوية ومالك والشافعي في أحد قوليه والجمهور أنه يشترط إذن المالك ولا يجبر صاحب الجدار إذا امتنع وحملوا النهي على التنزيه جمعا بينه وبين الأدلة القاضية بأنه‏: "‏لا يحل مال امرئ مسلم إلا بطيبة من نفسه‏"‏ وتعقب بأن هذا الحديث أخص من تلك الأدلة مطلقا فيبني العام على الخاص قال البيهقي لم نجد في السنن الصحية ما يعارض هذا الحكم إلا عمومات لا يستنكرأن يخصها وحمل بعضهم الحديث على ما إذا تقدم استئذان الجار كما وقع في رواية لأبي داود بلفظ: "‏إذا استأذن أحدكم أخاه‏"‏ وفي رواية لأحمد: "‏من سأله جاره‏"‏ وكذا في رواية لابن حبان فإذا تقدم الاستئذان لم يكن للجار المنع لا إذا لم يتقدم‏:‏ قوله: "‏في جداره‏"‏ الظاهر عود الضمير إلى المالك أي في جدار نفسه وقيل الصمير يعود على الجار الذي يريد الغرز أي لا يمنعه من وضع خشبه على جدار نفسه وإن تضرر به من جهة منع الضوء مثلا‏.‏ ووقع لأبي عوانة من طريق زياد بن سعد عن الزهري أنه يضع

ص -261- جذعه على جدار نفسه ولو تضرر به جاره والظاهر الأول ويؤيده قوله في حديث ابن عباس: "‏في حائط جاره‏"‏ وكذا قوله في يالحديث الآخر: "‏فاجعل اسطوانا دون جداري‏"‏
قيل وهذا الحكم كشروط عند القائلين بأنه يجب ذلك على الجار بحاجة من يريد الغرز إليه وعدم تضرر المالك فإن تضرر لم يقدم حاجة جاره على حاجته ولكنه لا يخفي أن إطلاق الأحاديث قاض بعدم اعتبار عدم تضرر المالك ولكنه يجب على من يريد الغرز أن يتوقى الضرر بما أمكن فإن لم يمكن إلا بضرر وجب على الغارز إصلاحه وذلك كما يقع عند فتح الجدار لغرز الجذوع وأما اعتبار حاجة الغارز إلى الغرز فأمر لا بد منه‏:‏ قوله: "‏ما لي أراكم عنها معرضين‏"‏ أي عن هذه المقالة التي جائت بها السنة أو عن هذه الوصية أو الموعظة‏:‏ قوله: "‏واللّه لأرمين بها بين أكتافكم‏"‏ بالتاء الفوقية أي لأقر عنكم بها كما يضرب الإنسان بالشيء بين كتفيه ليستيقظ من غفلته‏.‏ قال القاضي عياض وابن عبد البر وقد رواه بعض رواة الموطأ أكنافكم بالنون والكنف الجانب ونونه مفتوحة والمعنى لأصرخن بها بين جماعتكم ولا أكتمها أبدا‏.‏ وقال الخطابي معناه أن لم تقبلوا هذا الحكم وتعملوا به راضين لأجعلنها أس الخشبة على رقابكم كارهين أراد بذلك المبالغة‏.‏ وفي تعليق القاضي حسين أن أبا هريرة قال ذلك حين كان متوليا بمكة أو المدينة وكأنه قال لما رآهم تةقفوا عن قبول هذا الحكم كما وقع في رواية لأبي داود أنهم نكسوا رؤوسهم لما سمعوا ذلك‏:‏ قوله: "‏لا ضرر ولا ضرار‏"‏ هذا فيه دليل على تحريم الضرار على أي صفة كان من غير فرق بين الجار وغيره فلا يجوز في صورة من الصور إلا بدليل يخص به هذا العموم فعليك بمطالبة من جوز المضارة في بعض الصور بالدليل فإن جاء به قبلته وإلا ضربت بهذا الحديث وجهه فإنه قاعدة من قواعد الدين تشهد له كليات وجزئيات‏.‏ وقد ورد الوعيد لمن ضار غيره فأخرج أبو داود والنسائي والترمذي وحسنه من حديث أبي صرمة بكسر الصاد المهملة مالك بن قيس الأنصاري وهو ممن شهد بدرا وما بعدها من المشاهد قال ابن عبد البر بلا خلاف قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏من ضار أضر اللّه به ومن شاق شاق اللّه عليه‏"‏ واختلفوا في الفرق بين الضر والضرار فقيل أن الضر فعل الواحد والضرار فعل الاثنين فصاعدا‏.‏ وقيل الضرار أن تضره من غير أن تنتفع والضر أن تضره وتنتفع أنت به‏.‏ وقيل الضرار الجزاء على الضر والضر الابتداء وقيل هما بمعنى قوله: "‏وللرجل أن يضع خشبه في حائط جاره‏"‏ فيه دليل على جواز وضع الخشبة في جدار الجار وإذا جاز الغرز جاز الوضع بالأولى لأنه أخف منه‏.‏ قوله: "‏فاجعلوه سبعة أذرع‏"‏ هذا محمول على الطريق التي هي مجرى عامة للمسلمين بأحمالهم ومواشيهم فإذا تشاجر من له أرض يتصل مع من له فيها حق جعل عرضها سبعة أذرع بالذراع المتعارف في ذلك البلد بخلاف بنيات الطريق فإن الرجل إذا جعل في بعض أرضه طريقا مسبلة للمارين كان تقديرها إلى خيرته والأفضل توسيعها وليس هذه الصورة مراد الحديث لأن المفروض أن هذه لا مدافعة فيها ولا اختلاف وسيأتي تمام الكلام على الطريق في الباب الذي بعد هذا‏.‏ قوله: "‏أعتق أحدهما‏"‏ أي حلف بالعتق‏.‏

ص -262- باب في الطريق إذا اختلفوا فيه كم تجعل
1 - عن أبي هريرة أن النبي صلى اللّه عليه وآله وسلم قال: "‏إذا اختلفتم في الطريق فاجعلوه سبعة أذرع‏"‏‏.‏ رواه الجماعة إلا النسائي‏.‏ وفي لفظ لأحمد: "‏إذا اختلفوا في الطريق رفع من بينهم سبعة أذرع‏"‏‏.‏
2 - وعن عبادة بن الصامت: "‏أن النبي صلى اللّه عليه وآله وسلم قضى في الرحبة تكون في الطريق ثم يريد أهلها البنيان فيها فقضى أن يترك الطريق سبعة أذرع وكانت تلك الطريق تسمى الميتاء‏"‏‏.‏ رواه عبد اللّه بن أحمد في مسند أبيه‏.‏ حديث عبادة أخرجه أيضا الطبراني بلفظ: "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم في الطريق الميتاء‏"‏‏.‏ الحديث والراوي له عن عبادة إسحاق بن يحيى ولم يدركه ويشهد له ما أخرجه عبد الرزاق عن ابن عباس عن النبي صلى اللّه عليه وآله وسلم بلفظ: "‏إذا اختلفتم في الطريق الميتاء فاجعلوها سبعة أذرع‏"‏ وما أخرجه ابن عدي من حديث أنس بلفظ: "‏قضى رسول اللّه صلى اللّه عليه وآله وسلم في الطريق الميتاء التي تؤتى من كل مكان‏"‏ فذكر الحديث‏.‏ قال في الفتح وفي كل من الأسانيد الثلاثة مقال اه ولكنه يقوي بعضها بعضا فتصلح للاحتجاج بها كما لا يخفى‏:‏ قوله: "‏إذا اختلفتم‏"‏ في لفظ للبخاري: "‏إذا تشاجروا‏"‏ وللإسماعيلي: "‏إذا اختلف الناس في الطريق‏"‏ وزاد المستملي بعد ذكر الطريق فقال: "‏الميتاء‏"‏ قال الحافظ ولم يتابع عليه وليست محفوظة في حديث أبي هريرة وإنما ذكرها البخاري في الترجمة مشيرا بها إلى الأحاديث الني ذكرناها كما جرت بذلك قاعدته‏:‏ قوله: "‏سبعة أذرع‏"‏ قال في الفتح الذي يظهر أن المراد بالذراع ذراع الآدمي فيعتبر ذلك بالمعتدل‏.‏ وقيل المراد ذراع البنيان المتعارف ولكن هذا المقدار إنما هو في الطريق التي هي مجرى عامة المسلمين للجمال وسائر المواشي كما أسلفنا لا الطريق المشروعة بين الأملاك والطرق التي يمر بها بنو آدم فقط ويدل على ذلك التقييد بالميتاء كما في الأحاديث المذكورة والميتاء بميم مكسورة وتحتانية ساكنة وبعدها فوقانية ومد بوزن مفعال من الإتيان والميم زائدة‏.‏ قال أبو عمر والشيباني الميتاء أعظم الطرق وهي التي يكثر مرور الناس فيها‏.‏ وقال غيره هي الطرق الواسعة وقيل العامرة‏.‏ وحكى في البحر عن الهادي أنه إذا التبس عرض الطريق الواسعة بين الأملاك أو كان حوليها ارض موات بقي لما تجتازه العماريات أثنا عشر ذراعا ولدونه سبعة وفي المنسدة مثل أعرض باب فيها انتهى‏.‏ وبهذا التفصيل قالت الهادوية - والحكمة - في ورود الشرع بتقدير الطريق سبعة أذرع هي أن تسلكها الأحمال والأثقال دخولا وخروجلا وتسع ما لا بد منه كما يطرح عند الأبواب‏.‏ قوله: "‏الرحبة‏"‏ بفتح الحاء المهملة وتسكن على ما في القاموس وهي المكان بناحية ومتسعه ومن الوادي مسيل مائة من جانبيه‏.‏ والمراد هنا المكان بجانب الطريق كما في الحديث‏.‏

ص -263- باب إخراج ميازيب المطر إلى الشارع
1 - عن عبد اللّه بن عباس قال: "‏كان للعباس ميزاب على طريق عمر فلبس ثيابه يوم الجمعة وقد كان ذبح للعباس فرخان فلما وافى الميزاب صب ماء بدم الفرخين فأمر عمر بقلعه ثم رجع فطرح ثيابه ولبس ثيابه ثم فصلى بالناس فأتاه العباس فقال واللّه إنه للموضع الذي وضعه النبي صلى اللّه عليه وآله وسلم فقال عمر للعباس وأنا أعزم عليك لما صعدت على ظهري حتى تضعه في الموضع الذي وضع رسول اللّه صلى اللّه عليه وآله وسلم ففعل ذلك العباس‏"‏‏.‏ الحديث لم يذكر المصنف من أخرجه كما في النسخ الصحيحة من هذا الكتاب وفي نسخة أنه أخرجه أحمد وهو في مسند أحمد بلفظ: "‏كان للعباس ميزاب على طريق عمر فلبس ثيابه يوم الجمعة فأصابه منه ماء بدم فأتاه العباس فقال واللّه إنه للموضع الذي وضعه رسول اللّه صلى اللّه عليه وآله وسلم فقال أعزم عليك لما صعدت على ظهري حتى تضعه في الموضع الذي وضعه رسول اللّه صلى اللّه عليه وآله وسلم ‏"‏ وذكر ابن أبي حاتم أنه سأل أباه عنه فقال هو خطأ‏.‏ ورواه البيهقي من وجه آخر ضعيفة أو منقطعة ولفظ أحدهما: "‏واللّه ما وضعه حيث كان إلا رسول اللّه صلى اللّه عليه وآله وسلم بيده‏"‏ وأورده الحاكم في المستدرك وفي إسناده عبد الرحمن بن زيد بن أسلم وهو ضعيف‏.‏ قال الحاكم ولم يحتج الشيخان بعبد الرحمن ورواه أبو داود في المراسيل من حديث أبي هرون المذني قال كان في دار العباس ميزاب فذكره - والحديث - فيه دليل هلى جواز إخراج الميازيب إلى الطريق لكن بشرط أن لا تكون محدثة تضر بالمسلمين فإن كانت كذلك منعت لأحاديث المنع من الضرار قال في البحر مسألة العترة ويمنع في الطريق الغرس والبناء والحفر ومرور احمال الشوك ووضع الحطب والذبح فيها وطرح القمامة والرماد وقشر الموز واحداث السواحل والميازيب وربط الكلاب الضارية لما فيها من الأذى اه ثم حكى في البحر أيضا عن أبي حنيفة والهادوية أنها لا تضيق قرار السكك النافذة ولا هواؤها بشء وإن اتسعت إذا الهواء تابع للقرار في كونه حقا كتبعية هواء الملك لقراره‏.‏ وعن الشافعي والمؤيد باللّه في أحد قوليه إنما حق المار في القرار لا الهواء فيجوز الروشن والساباط حيث لا ضرر وكذلك الميزاب قال المؤيد باللّه ويجوز تضييق النافذة المسبلة بما لا ضرر فيه لمصلحة عامة باذن الإمام‏.‏ وكذلك يجوز تضييق هوائها بالأولى وإلى مثل ما ذهب إليه المؤيد ذهب الهادوية وقالوا يجوز أيضا التضيق لمصلحة خاصة في الطرق المشروعة بين الأملاك‏.‏

ص -264- كتاب الشركة والمضاربة
1 - عن أبي هريرة رفعه قال: "‏إن اللّه يقول إنا ثالث الشريكين ما لم يخن أحدهما صاحبه فإذا خانه خرجت من بينهما‏"‏‏.‏ رواه أبو داود‏.‏
الحديث صححه الحاكم وأعله ابن القطان بالجهل بحال سعيد بن حيان وقد ذكره ابن حبان في الثقات وأعله أيضا ابن القطان بالإرسال فلم يذكر فيه أبا هريرة وقال أنه الصواب ولم يسنده غير أبي همام محمد بن الزبرقان‏.‏ وسكت أبو داود والمنذري عن هذا الحديث وأخرج نحوه أبو القاسم الأصبهاني في الترغيب والترهيب عن حكيم بن حزام‏:‏ قوله ـ كتاب الشركة ـ بكسر الشين وسكون الراء وحكى ابن باطيش فتح الشين وكسر الراء وذكر صاحب الفتحفيها أربع لغات فتح الشين وكسر الراء وكسر الشين وسكون الراء وقد تحذف الهاء وقد يفتح أوله من ذلك:‏ فوله: "‏والمضاربة‏"‏ هي مأخوذة من الضرب في الأرض وهو السفر والمشي والعامل مضارب بكسر الراء‏.‏ قال الرافعي ولم يشتق للمالك منه اسم فاعل لأن العامل يختص بالضرب في الأرض فعلى هذا تكون المضاربة من المفاعلة التي تكون من واحد مثل عاقبت اللص‏:‏ قوله: "‏أنا ثالث الشريكين‏"‏ المراد إن اللّه جل جلاله يضع البركة للشريكين في مالهما مع عدم الخيانة ويمدهما بالرعاية والمعونة ويتولى الحفظ لما لهما قوله: "‏خرجت من بينهم‏"‏ أي نزعت البركة من المال زاد رزين: "‏وجاء الشيطان‏"‏ ورواية الدارقطني: "‏فإذا خان أحدهما صاحبه رفعها عنهما‏"‏ يعني البركة‏.‏
2 - وعن السائب بن أبي السائب أنه قال: "‏للنبي صلى اللّه عليه وآله وسلم كنت شريكي في الجاهلية فكنت خير شريك لا تداريني ولا تماريني‏"‏‏.‏ رواه أبو داود وابن ماجه ولفظه: "‏كنت شريكي ونعم الشريك كنت لا تدراي ولا تماري‏"‏‏.‏
الحديث أخرجه أيضا النسائي والحاكم وصححه‏.‏ وفي لفظ لأبي داود وابن ماجه: "‏أن السائب المخزومي كان شريك النبي صلى اللّه عليه وآله وسلم قبل البعثة فجاء يوم الفتح فقال مرحبا بأخي وشريكي لا تداري ولا تماري‏"‏ وفي لفظ أن السائب قال: "‏أتيت النبي صلى اللّه عليه وآله وسلم فجعلوا يثنون على ويذكرونني فقال رسول اللّه صلى اللّه عليه وآله وسلم أنا أعلمكم به فقلت صدقت بأبي أنت وأمي كنت شريكي فنعم الشريك لا تداري ولا تماري‏"‏ ورواه أبو نعيم في المعرفة والطبراني في الكبير من طريق قيس بن السائب وروى أيضا عن عبد اللّه بن السائب قال أبو حاتم في العلل وعبد اللّه ليس بالقوي‏.‏ وقد اختلف هل كان الشريك للنبي صلى اللّه عليه وآله وسلم السائب المذكور أو ابنه عبد اللّه‏.‏ واختلف أيضا في اسلام السائب وصحبته‏.‏ قال ابن عبد البر هو من المؤلفة قلوبهم وممن حسن اسلامه وعاش إلى زمن معاوية وروى ابن هشام عن ابن عباس أنه ممن هاجر مع النبي صلى اللّه عليه وآله وسلم وأعطاه يوم الجعرانة من غنائم حنين‏.‏ وقال ابن

ص -265- إسحاق أنه قتل يوم بدر كافرا وقيل إن اسمه السائب بن يزيد وهو وهم ويقال السائب بن نميلة‏.‏ قاله: "‏لا تدارين ولا تماريني‏"‏ أي لا تمانعني ولا تحاورني ـ وفي الحديث ـ بيان ما كان عليه النبي صلى اللّه عليه وآله وسلم من حسن المعاملة والرفق قبل النبوة وبعدها وفيه جواز السكوت من الممدوح عند سماع من يمدحه بالحق‏.‏
3 - وعن أبي المنهال: "‏أن زيد بن أرقم والبراء بن عازب كانا شريكين فاشتريا فضة بنقد ونسيئة فبلغ النبي صلى اللّه عليه وآله وسلم فأمرهما أن ما كان ينقد فأجيزوه وما كان بيسيئة فردوه‏"‏‏.‏ رواه أحمد والبخاري بمعناه‏.‏
لفظ البخاري: "‏ما كان يدا بيد فخذوه وما كان نسيئة فردوه‏"‏ والحديث استدل به على جواز تفريق الصفقة فيصح منها ويبطل ما لا يصح وتعقب باحتمال أن يكونا عقدا مختلفين ويؤيده ما في البخاري في باب الهجرة إلى المدينة عن أبي المنهال المذكور فذكر هذا الحديث‏.‏ وفيه: "‏قدم النبي صلى اللّه عليه وآله وسلم المدينة ونحن نتبايع هذا البيع فقال ما كان يدا بيد فليس به بأس وما كان نسيئة فلا يصلح‏"‏ فمعنى قوله ما كان يدا بيد فخذوه أي ما وقع لكم فيه التقابض في المجلس فهو صحيح فامضوه ومالم يقع لكم فيه التقابض فليس بصحيح فاتركوه ولا يلزم من ذلك أن يكونا جميعا في عقد واحد واستدل بهذا الحديث أيضا على جواز الشركة في الدراهم والدنانير وهو اجماع كما قال ابن بطال لكن لا بد أن يكون نقد كل واحد منهما مثل نقد صاحبه ثم يخلطا ذلك حتى لا يتميز ثم يتصرفا جميعا الا أن يقيم كل واحد منهما الآخر مقام نفسه‏.‏ وقد حكى أيضا ابن بطال إن هذا الشرط مجمع عليه واختلفوا إذا كانت الدنانير من أحدهما والدراهم من الآخر فمنعه الشافعي ومالك في المشهور عنه والكوفيون إلا الثوري‏.‏ واختلفوا أيضا هل تصح الشركة في غير النقدين فذهب الجمهور إلى الصحة في كل ما يتملك وقيل يختص بالنقد المضروب والأصح عند الشافعية اختصاصها بالمثلى‏.‏ وحديث اشتراك الصحابة في أزوادهم في غزوة الساحل كما في حديث جابر عند البخاري وغيره يرد على من قال باختصاص الشركة بالنقد لأن النبي صلى اللّه عليه وآله وسلم قررهم على ذلك‏.‏ وكذلك حديث سلمة بن الأكوع عند البخاري وغيره أنهم جمعوا أزوادهم ودعا النبي صلى اللّه عليه وآله وسلم لهم فيها بالبركة ويرد على الشافعية حديث أبي عبيدة الآتي‏.‏ وحديث رويفع والحاصل ـ أن الأصل ـ الجواز في جميع أنواع الأموال فمن ادعى الأختصاص بنوع واحد أو بأنواع الشرك المفصلة في كتب الفقه فلا نقبل دعوى الأختصاص بالبعض الا بدليل‏.‏
4 - وعن أبي عبيدة عن عبد اللّه قال: "‏اشتركت أنا وعمار

ص -266- وسعد فيما نصيب يوم بدر قال فجاء سعد باسيرين ولم أجيء أنا وعمار بشيء‏"‏‏.‏ رواه أبو داود والنسائي وابن ماجه‏.‏ وهو حجة في شركة الأبدان وتملك المباحات‏.‏
5 - وعن رويفع بن ثابت قال: "‏إن كان أحدنا في زمن رسول اللّه صلى اللّه عليه وآله وسلم ليأخذ نضو أخيه على أنه له النصف مما يغنم ولنا النصف وإن كان أحدنا ليطير له النصل والريش وللآخر القدح‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
الحديث الأول منقطع لأن أبا عبيدة لم يسمع من أبيه عبد اللّه بن مسعود‏.‏ والحديث الثاني في إسناده أبو داود شيبان بن أمية القتباني وهو مجهول وبقية رجاله ثقات وقد أخرجه النسائي من غير طريق هذا المجهول بإسناد رجاله كلهم ثقات‏.‏ قوله: "‏النضو‏"‏ هو المهزول من الأبل‏.‏ والنصل حديدة السهم‏.‏ والريش هو الذي يكون على السهم‏.‏ والقدح بكسر القاف السهم قبل أن يراش وينصل‏.‏ ـ استدل ـ بحديث أبي عبيدة على جواز شركة الأبدان كما ذكره المصنف وهي أن يشترك العاملان فيما يعملانه فيوكل كل واحد منهما صاحبه أن يتقبل ويعمل عنه في قدرمعلوم ما استؤجر عليه ويعينان الصنعة وقد ذهب إلى صحتها مالك بشرط اتحاد الصنعة وإلى صحتها ذهبت العترة وأبو حنيفة وأصحابه‏.‏ وقال الشافعي شركة الأبدان كلا باطلة لأن كل واحد منهما متميز ببدنه ومنافعه فيختص بفوائده وهذا كما لو اشتركا في ماشيتهما وهي متميزة ليكون الدر والنسل بينهما فلا يصح‏.‏ وأجابت الشافعية عن هذا الحديث بأن غنائم بدر كانت لرسول اللّه صلى اللّه عليه وآله وسلم يدفعها لمن يشاء وهذا الحديث حجة على أبي حنيفة وغيره ممن قال إن الوكالة في المباحات لا تصح‏.‏ والحديث الثاني يدل على جواز دفع أحد الرجلين إلى الآخر راحلته في الجهاد على أن تكون الغنيمة بينهما والأحتجاج بهذين الحديثين إنما هو على فرض أن النبي صلى اللّه عليه وآله وسلم اطلع وقرر وعلى فرض عدم الأطلاع والتقرير لا حجة في أفعال الصحابة وأقوالهم الا أن يصح إجماعهم على أمر‏.‏
6 - وعن حكيم بن حزام صاحب رسول اللّه صلى اللّه عليه وآله وسلم: "‏انه كان يشترط على الرجل إذا أعطاه مالا مقارضة يضرب له به أن لا تجعل مالي في كبد رطبة ولا تحمله في بحر ولا تنزل به بطن مسيل فإن فعلت شيئا من ذلك فقد ضمنت مالي‏"‏‏.‏ رواه الدارقطني‏.‏
الأثر أخرجه أيضا البيهقي وقوى الحافظ إسناده وفي تجويز المضاربة آثار عن جماعة من الصحابة منها عن علي عليه السلام عند عبد الرزاق أنه قال في المضاربة الوضيعة على المال والربح على ما اصطلحوا عليه‏.‏ وعن ابن مسعود عند الشافعي في كتاب اختلاف العراقيين أنه أعطى زيد بن

ص -267- جليدة ما لا مقارضة وأخرجه عنه أيضا البيهقي‏.‏ وعن ابن عباس عن أبيه العباس أنه كان إذا دفع مالا مضاربة فذكر قصة وفيها أنه وقع الشرط إلى النبي صلى اللّه عليه وآله وسلم فأجازه أخرجه البيهقي بإسناد ضعيف والطبراني وقال تفرد به محمد بن عقبة عن يونس بن أرقم عن أبي الجارود‏.‏ وعن جابر عند البيهقي أنه سئل عن ذلك فقال لا بأس به‏.‏ وفي إسناده ابن لهيعة‏.‏ وعن عمر عند الشافعي في كتاب اختلاف العراقيين أنه أعطى مال يتيم مضاربة وأخرجه أيضا البيهقي وابن أبي شيبة وعن عبد اللّه وعبيد اللّه ابني عمر: "‏أنهما لقيا أبا موسى الأشعري بالبصرة منصرفهما من غزوة نهاوند فتسلفا منه مالا وابتاعا منه متاعا وقدما به المدينة فباعاه وربحا فيه وأراد عمر أخذ رأس المال والربح كله فقالا لو كان تلف كان ضمانه علينا فكيف لا يكون ربحه لنا فقال يا أمير المؤمنين لو جعلته قراضا فقال قد جعلته قراضا وأخذ منهما الصف الربح‏"‏ أخرجه مالك في الموطأ والشافعي والدارقطني، قال الحافظ إسناده صحيح قال الطحاوي يحتمل أن يكون عمر شاطر هما فيه كما شاطر عماله أموالهم‏.‏ وقال البيهقي تأول الترمذي هذا القصة بأنه سألهما لبره الواجب عليهما أن يجعلاه كله للمسلمين فلم يجيباه فلما طلب النصف أجاباه عن طيب أنفسهما وعن عثمان عند البيهقي إن عثمان أعطى مالا مضاربة فهذه الآثار تدل على أن المضاربة كان الصحابة يتعاملون بها من غير نكير فكان ذلك اجماعا منهم على الجواز وليس فيها شيء مرفوع إلى النبي صلى اللّه عليه وآله وسلم إلا ما أخرجه ابن ماجه من حديث صهيب قال قال رسول اللّه صلى اللّه عليه وآله وسلم: "‏ثلاث فيهن البركة البيع إلى أجل والمقارضة واخلاط البر بالشعير للبيت لا للبيع‏"‏ لكن في إسناده نصر بن القاسم عن عبد الرحيم بن داود وهما مجهولان وقد بوب أبو داود في سننه للمضاربة وذكر حديث عروة البارقي الذي سيأتي ولا دلالة فيه على جوازها لأن القصة المذكورة فيه ليست من باب المضاربة كما ستعرف ذلك قريبا قال ابن حزم في مراتب الإجماع كل أبواب الفقه فلها أصل من الكتاب والسنة حاشا القراض فما وجدنا له أصلا فيهما البتة ولكنه إجماع صحيح مجرد والذي يقطع به إنه كان في عصر النبي صلى اللّه عليه وآله وسلم فعلم به وأقره ولولا ذلك لما جاز انتهى‏.‏ وقال في البحر إنها كانت قبل الأسلام فاقرها انتهى‏.‏ وأحكام المضاربة مبسوطة في كتب الفقه فلا نشتغل بالتطويل بها لأن موضوع هذا الشرح الكلام على ما يتعلق بالحديث قوله: "‏أن لا تجعل مالي في كبد رطبة‏"‏ أي لا تشتري به الحيوانات إنما نهاه عن ذلك لأن ما كان له روح عرضة للّهلاك بطرو الموت عليه‏.

كتاب الوكالة
باب ما يجوز التوكيل فيه من العقود وإيفاء الحقوق وأخراج الزكوات واقامة الحدود وغير ذلك
1 - قال أبو رافع‏:‏ ‏"‏استسلف النبي صلى اللّه عليه وآله وسلم بكرا فجاءت إبل

ص -268- الصدقة فأمرني أن أقضي الرجل بكره‏"‏‏.‏
2 - وقال ابن أبي أوفى‏:‏ ‏"‏أتيت النبي صلى اللّه عليه وآله وسلم بصدقة مال أبي فقال اللّهم صل علي آل أبي أوفي‏"‏‏.‏
3 - وقال النبي صلى اللّه عليه وآله وسلم‏:‏ ‏"‏إن الخازن الأمين الذي يعطي ما أمر به كاملا موفرا طيبة به نفسه حتى يدفعه إلى الذي أمر له به أحد المتصدقين‏"‏‏.‏
4 - وقال‏:‏ ‏"‏واغديا أنيس إلى امرأة هذا فإن اعترفت فارجمها‏"‏‏.‏
5 - وقال علي عليه السلام‏:‏ ‏"‏أمرني النبي صلى اللّه عليه وآله وسلم أن أقوم على بدنه وأقسم جلودها وجلالها‏"‏‏.‏ 6 - وقال أبو هريرة‏:‏ ‏"‏وكلني النبي صلى اللّه عليه وآله وسلم في حفظ زكاة رمضان وأعطى النبي صلى اللّه عليه وآله وسلم عقبة بن عامر غنما يقسمها بين أصحابه‏"‏‏.‏
هذه الأحاديث لم يذكر المصنف في هذا الموضع من خرجها‏.‏ وحديث أبي رافع قد تقدم في باب استقراض الحيوان من كتاب القرض وأورده ههنا للاستدلال به على جواز التوكيل في قضاء القرض‏.‏ وحديث ابن أبي أوفى تقدم في باب تفرقة الزكاة في بلدها من كتاب الزكاة وذكره المصنف ههنا للاستدلال به على جواز توكيل صاحب الصدقة من يوصلها إلى الامام‏.‏ وحديث الخازن ذكره المصنف في باب العاملين على الصدقة من كتاب الزكاة وسيذكر الأحاديث الواردة في تصرف المرأة في مال زوجها والعبد في مال سيده والخازن في مال من جعله خازنا في آخر كتاب الهبة والعطية‏.‏ وذكر حديث الخازن ههنا للاستدلال به على جواز التوكيل في الصدقة لقوله فيه ‏"‏الذي يعطي ما أمر به كاملا‏"‏ وقوله ‏"‏اغديا أنيس‏"‏ سيأتي في كتاب الحد ودوفيه دليل على أنه يجوز للامام توكيل من يقيم الحد على من وجب عليه‏.‏ وحديث علي عليه السلام تثدم في باب الصدقة بالجلود من أبواب الضحايا والهدايا وفيه دليل على جواز توكيل صاحب الهدى لرجل أن يقسم جلودها وجلالها‏.‏ وحديث أبي هريرة هو في صحيح البخاري وغيره وقد أورده في كتاب الوكالة وبوب عليه باب إذا وكل رجل رجلا فترك الوكيل شيئا فأجازه الموكل فهو جائز وان أقرضه إلى أجل مسمى جاز وذكر فيه مجيء السارق إلى أبي هريرة وأنه شكا إليه الحاجة فتركه يأخذ فكأنه أسلفه إلى أجل وهو وقت أخراج زكاة الفطر‏.‏ وحديث عقبة بن عامر تقدم في باب السن الذي يجزيء في الأضحية وفيه دليل على جواز التوكيل في قسمة الضحايا‏.‏
- وهذه الأحاديث - تدل على صحة الوكالة وهي بفتح الواو وقد تكسر التفويض والحفظ تقول وكلت فلانا إذا استحفظته ووكلت الأمر إليه بالتخفيف

ص -269- إذا فوضته إليه وهي في الشرع إقامة الشخص غيره مقام نفسه مطلقا وقد استدل على جواز الوكالة من القرآن بقوله تعالى ‏{فَابْعَثُوا أَحَدَكُمْ بِوَرِقِكُمْ‏}‏ وقوله تعالى ‏{اجْعَلْنِي عَلَى خَزَائِنِ الأَرْضِ}‏ وقد دل على جوازها أحاديث كثيرة منها ما ذكر المصنف في هذا الكتاب وقد أورد البخاري في كتاب الوكالة ستة وعشرين حديثا ستة معلقة والباقية موصولة‏.‏ وقد حكى صاحب البحر الإجماع على كونها مشروعة وفي كونها نيابة أو ولاية وجهان فقيل نيابة لتحريم المخالفة وقيل ولاية لجواز المخالفة إلى الأصلح كالبيع بمعجل وقد أمر بمؤجل‏.‏
7 - وعن سليمان بن يسار‏:‏ ‏"‏أن النبي صلى اللّه عليه وآله وسلم بعث أبا رافع مولاه ورجلا من الأنصار فزوجاه ميمونة بنت الحرث وهو بالمدينة قبل أن يخرج‏"‏‏.‏ رواه مالك في الموطأ‏.‏ وهو دليل على أن تزوجه بها سبق احرامه وأنه خفي على ابن عباس‏.‏
8 - وعن جابر قال‏:‏ ‏"‏أردت الخروج إلى خيبر فقال النبي صلى اللّه عليه وآله وسلم "إذا أتيت وكيلي فخذ منه خمسة عشر وسقا فإن ابتغى منك آية فضع يدك على ترقوته‏"‏‏.‏ رواه أبو داود والدارقطني‏.‏
9 - وعن يعلى بن أمية عن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏"‏إذا أتتك رسلي فاعطهم درعا وثلاثين بعيرا فقال له العارية مؤداة يا رسول اللّه قال نعم‏"‏‏.‏ رواه أحمد وأبو داود وقال فيه ‏"‏قلت يا رسول اللّه عارية مضمومة أو عارية مؤداة قال بل مؤداة‏"‏‏.‏
الحديث الأول أخرجه أيضا الشافعي وأحمد والترمذي والنسائي وابن ماجه وقد أعله ابن عبد البر بالإنقطاع بين سليمان بن يسار وأبي رافع لأنه لم يسمع منه وتعقب بأنه قد وقع التصريح بسماعه في تاريخ ابن أبي خيثمة نزول الأبطح ورجح ابن القطان اتصاله ورجح ان مولد سليمان سنة سبع وعشرين ووفاة أبي رافع سنة ست وثلاثين فيكون سنه عند موت أبي رافع ثمان سنين وقد تقدم الكلام على زواجه صلى اللّه عليه وآله وسلم بميمونة واختلاف الأحاديث في ذلك في كتاب الحج في باب ما جاء في نكاح المحرم وفيه دليل على جواز التوكيل في عقد النكاح من الزوج والحديث الثاني علق البخاري طرفا منه في الخمس وحسن الحافظ في التلخيص إسناده ولكنه من حديث محمد بن إسحاق قوله فإن ابتغى منك آية علامة‏.‏ قوله ترقوته بفتح المثناة من فوق وضم القاف وهي العظم الذي بين ثغرة النحر والعاتق وهما ترقوتان من الجانبين‏.‏
- وفي الحديث - دليل على صحة الوكالة وإن الامام له أن يوكل ويقيم عاملا على الصدقة في قبضها وفي دفعها إلى مستحقها وإلى من يرسله إليه بإمارة‏.‏ وفيه أيضا دليل على جواز العمل بالأمارة أي العلامة وقبول قول الرسول إذا عرف المرسل إليه صدقه وهل يجب الدفع إليه قيل لا يجب لأن الدفع

ص -270- إليه غير مبرئ لاحتمال أن ينكر الموكل أو المرسل إليه وبه قال الهادي واتباعه وقيل يجب مع التصديق بأمارة أو نحوها لكن له الامتناع من الدفع إليه حتى يشهد عليه بالقبض وبه قال أبو حنيفة ومحمد‏.‏
- وفي الحديث - أيضا دليل على استحباب اتخاذ علامة من الوكيل موكله لا يطلع عليها غيرهما ليعتمد الوكيل عليها في الدفع لأنها أسهل من الكتابة فقد لا يكون أحدهما ممن يحسنها ولان الخط يشتبه‏.‏
والحديث الثالث أخرجه أيضا النسائي وسكت عنه أبو داود والمنذري والحافظ في التلخيص‏.‏ وقال ابن حزم أنه أحسن ما ورد في هذا الباب وقد ورد في معناه أحاديث يأتي ذكرها في العارية عند الكلام على حديث صفوان إن شاء اللّه وفيه دليل على جواز التوكيل من المستعير لقبض العارية‏:‏ قوله‏:‏ ‏"‏العارية مؤداة‏"‏ سيأتي الكلام على هذا في العارية إن شاء اللّه تعالى‏.‏

باب من وكل في شراء شيء فاشترى بالثمن أكثر منه وتصرف في الزيادة
1 - عن عروة بن أبي الجعد البارقي‏:‏ ‏"‏أن النبي صلى اللّه عليه وآله وسلم أعطاه دينارا ليشتري به له شاة فاشترى له به شاتين فباع أحدهما بدينار وجاءه بدينار وشاة فدعا له بالبركة في بيعه وكان لو اشترى التراب لربح فيه‏"‏‏.‏ رواه أحمد والبخاري وأبو داود‏.‏
2 - وعن حبيب بن أبي ثابت عن حكيم بن حزام‏:‏ ‏"‏أن النبي صلى اللّه عليه وآله وسلم بعثه ليشتري له أضحية بدينار فاشترى أضحية فاربح فيها دينارا فاشترى أخرى مكانها فجاء بالأضحية والدينار إلى رسول اللّه صلى اللّه عليه وآله وسلم فقال ضح بالشاة وتصدق بالدينار‏"‏‏.‏ رواه الترمذي وقال لانعرفه الا من هذا الوجه وحبيب بن أبي ثابت لم يسمع عندي من حكيم‏.‏ ولأبي داود نحوه من حديث أبي حصين عن شيخ من أهل المدينة عن حكيم‏.‏
الحديث الأول أخرجه أيضا الترمذي وابن ماجه والدارقطني‏.‏ وفي إسناد من عدا البخاري سعيد بن زيد أخو حماد وهو مختلف فيه عن أبي لبيد لمازة بن زبار‏.‏ وقد قيل أنه مجهول لكنه قال الحافظ أنه وثقه ابن سعد‏.‏ وقال حرب سمعت أحمد يثني عليه‏.‏ وقال في التقريب أنه ناصبي جلد‏.‏ قال المنذري والنووي إسناده صحيح لمجيئه من وجهين وقد رواه البخاري من طريق ابن عيينة عن شبيب بن غرقد سمعت الحي يحدثون عن عروة ورواه الشافعي عن ابن عيينة وقال إن صح قلت به‏.‏ ونقل المزني عنه أنه ليس بثابت عنده قال البيهقي إنما ضعفه لأن الحي غير معروفين وقال في موضع آخر هو مرسل لأن شبيب بن غرقد لم يسمعه من عروة وإنما سمعه من الحي وقال الرافعي هو مرسل قال الحافظ الصواب أنه متصل في إسناده مبهم‏.‏ والحديث

ص -271- الثاني منقطع في الطريق الأولى لعد سماع حبيب من حكيم وفي الطريق الثانية في إسناده مجهول قال الخطابي إن الخبرين معا غير متصلين لأن في أحدهما وهو خبر حكيم رجلا مجهولا لا يدرى من هو وفي خبر عروة إن الحي حدثوه وما كان هذا سبيله من الرواية لم تقم به الحجة‏.‏ وقال البيهقي ضعف حديث حكيم من أجل هذا الشيخ‏.‏
- وفي الحديثين - دليل على أنه يجوز للوكيل إذا قال له المالك اشتري بهذا الدينار شاة ووصفها ان يشتري به شاتين بالصفة المذكورة لأن مقصود الموكل قد حصل وزاد الوكيل خيرا ومثل هذا لو أمره أن يبيع شاة بدرهم فباعها بدرهمين أو بان يشتريها بدرهم فاشتراها بنصف درهم وهو الصحيح عند الشافعية كما نقله النووي في زيادات الروضة‏.‏
قوله‏:‏ ‏"‏فباع أحدهما بدينار‏"‏ فيه دليل على صحة بيع الفضولي وبه قال مالك وأحمد في إحدى الروايتين عنه والشافعي في القديم وقواه النووي في الروضة وهو مروي عن جماعة من السلف منهم علي عليه السلام وابن عباس وابن مسعود وابن عمر وإليه ذهبت الهادوية وقال الشافعي في الجديد وأصحابه والناصر إن البيع الموقوف والشراء الموقوف باطلان للحديث المتقدم في البيع أن النبي صلى اللّه عليه وآله وسلم قال‏:‏ ‏"‏لا تبع ماليس عندك‏"‏ وأجابوا عن حديثي الباب بما فيهما من المقال وعلى تقدير الصحة فيمكن أنه كان وكيلا بالبيع بقرينة فهمها منه صلى اللّه عليه وآله وسلم‏.‏ وقال أبو حنيفة أنه يكون البيع الموقوف صحيحا دون الشراء والوجه أن الأخراج عن ملك المالك مفتقر إلى أذنه بخلاف الأدخال ويجاب بأن الأدخال للمبيع في الملك يستلزم الأخراج من الملك للثمن وروي عن مالك العكس من قول أبي حنيفة فإن صح فهو قوي لأن فيه جمعا بين الأحاديث‏.‏
قوله‏:‏ ‏"‏فاشترى أخرى مكانها‏"‏ فيه دليل على أن الأضحية لا تصير أضحية بمجرد الشراء وأنه يجوز البيع لا بدال مثل أو أفضل‏.‏
قوله‏:‏ ‏"‏وتصدق بالدينار‏"‏ جعل جماعة من أهل العلم هذا أصلا فقالوا من وصل إليه مال من شبهة وهو لا يعرف له مستحقا فإن يتصدق به‏:‏ ووجه الشبهة ههنا أنه لم يأذن لعروة في بيع الأضحية ويحتمل أن يتصدق به لأنه قد خرج عنه للقربة للّه تعالى في الأضحية فكره أكل ثمنها‏.‏

باب من وكل في التصديق بماله فدفعه إلى ولد الموكل
1 - عن معن بن يزيد قال ‏"‏كان أبي خرج بدنانير يتصدق لها فوضعها عند رجل في المسجد فجئت فأخذتها فأتيته بها‏.‏ فقال واللّه ما إياك أردت بها فخاصمه إلى النبي صلى اللّه عليه وآله وسلم فقال "لك مانويت يا يزيد ولك يا معن ما أخذت‏"‏‏.‏ رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏"‏عند رجل‏"‏ قال في الفتح لم أقف على اسمه‏.‏
قوله‏:‏ ‏"‏فأتيته بها‏"‏ أي أتيت أبي بالدنانير المذكورة
قوله‏:‏ ‏"‏واللّه ما إياك أردت‏"‏ يعني لو أردت انك تأخذها لاعطيتك اياها من غير توكيل وكأنه كان يرى أن الصدقة على الولد لا تجزئ أو تجزيء ولكن الصدقة على الأجنبي أفضل‏.‏

ص -272- قوله‏:‏ ‏"‏لك ما نويت‏"‏ أي أنك نويتت أن تتصدق بها على من يحتاج إليها وابنك محتاج فقد وقعت موقعها وإن كان لم يخطر ببالك أنه يأخذها ولابنك ما أخذ لأنه أخذها محتاجا إليها واستدل بالحديث على جواز دفع الصدقة إلى كل أصل وفرع ولو كان ممن تلزمه نفقته قال في الفتح ولا حجة فيه لأنها واقعة حال فاحتمل أن يكون معن كان مستقلا لا يلزم اباه نفقته والمراد بهذه الصدقة صدقة التطوّع لا صدقة الفرض فإنه قد وقع الإجماع على أنها لا تجزئ في الولد كما تقدم في الزكاة‏.‏ وفي الحديث جواز التوكيل في صرف الصدقة ولهذا الحكم ذكر المصنف هذا الحديث ههنا‏.‏

كتاب المساقاة والمزارعة
1 - عن ابن عمر ‏"‏أن النبي صلى اللّه عليه وآله وسلم عامل أهل خيبر بشطر ما يخرج من ثمر أو زرع‏"‏‏.‏ رواه الجماعة‏.‏ وعنه أيضا ‏"‏أن النبي صلى اللّه عليه وآله وسلم لما ظهر على خيبر سألته اليهود أن يقرهم بها على أن يكفوه عملها ولهم نصف الثمرة فقال لهم "نقركم بها على ذلك ما شئنا‏"‏ متفق عليه‏.‏ وهو حجة في أنها عقد جائز‏.‏ وللبخاري ‏"‏أعطى يهود خيبر أن يعملوها وبزرعوها وهم شطر ما يخرج منها‏"‏ ولمسلم وأبي داود والنسائي ‏"‏دفع إلى يهود خيبر نخل خيبر وأرضها على أن يعملوها من أموالهم ولرسول اللّه صلى اللّه عليه وآله وسلم شطر ثمرها‏"‏ قلت وظاهر هذا أن البذر منهم وان تسمية نصيب العامل تغني عن تسمية نصيب رب المال ويكون الباقي له‏.‏
2 - وعن عمر ‏"‏أن النبي صلى اللّه عليه وآله وسلم عامل يهود خيبر على أن نخرجهم متى شئنا‏"‏‏.‏ رواه أحمد والبخاري بمعناه‏.‏
3 - وعن ابن عباس ‏"‏أن النبي صلى اللّه عليه وآله وسلم دفع خيبر ارضها ونخلها مقاسمة على النصف‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏
4 - وعن أبي هريرة قال ‏"‏قالت الأنصار للنبي صلى اللّه عليه وآله وسلم اقسم بيننا وبين أخواننا النخل قال لا فقالوا تكفونا العمل ونشرككم في الثمرة فقالوا سمعنا وأطعنا‏"‏‏.‏ رواه البخاري
5- وعن طاوس أن معاذ بن جبل أكرى الأرض على عهد رسول اللّه صلى اللّه عليه وآله وسلم وأبي بكر وعمر وعثمان على الثلث والربع فهو يعمل به إلى يومك هذا‏"‏‏.‏ رواه ابن ماجه‏.‏ قال البخاري وقال قيس بن مسلم

ص -273- عن أبي جعفر قال ما بالمدينة أهل بيت الهجرة إلا يزرعون على الثلث والربع وزارع علي عيه السلام وسعد ابن مالك وابن مسعود وعمر بن عبد العزيز والقاسم وعروة وآل أبي بكر وآل علي وآل عمر‏.‏ قال وعامل عمر الناس على أن جاء عمر بالبذر من عنده فله الشطر وإن جاءوا بالبذر فلهم كذا‏.‏
حديث ابن عباس رواه ابن ماجه من طريق إسماعيل بن توبة وهو صدوق وبقية رجاله رجال الصحيح‏.‏ وحديث معاذ رجال إسناده رجال الصحيح ولكن طاوس لم يسمع من معاذ وفيه نكارة لأن معاذ مات في خلافة عمر ولم يدرك أيام عثمان قوله‏:‏كتاب المساقاة والمزارعة المساقاة ما كان في النخل والكرم وجميع الشجر الذي يثمر بجزء معلوم من الثمرة للأجير وإليه ذهب الجمهور وخصها الشافعي في قوله الجديد بالنخل والكرم وخصها داود بالنخل وقال مالك لا تجوز في الزرع والشجر ولا تجوز في البقول عند الجمع‏.‏ وروى عن ابن دينار أنه أجازها فيها - والحاصل - أن من قال أنها واردة على خلاف القياس قصرها على مورد النص ومن قال أنها واردة على القياس الحق بالمنصوص غيره‏.‏ والمزارعة مفاعلة من الزراعة قال المطرزي‏.‏ وقال صاحب الإقليد من الزرع‏.‏ والمخابرة مشتقة من الخبير على وزن العليم وهو الإكار بهمزة مفتوحة وكاف مشددة وراء مهملة وهو الزارع والفلاح الحراث وإلى هذا الاشتقاق ذهب أبو عبيد والأكثرون من أهل اللغة والفقهاء‏.‏ وقال آخرون هي مشتقة من الخبار بفتح الخاء المعجمة وتخفيف الباء الموحدة وهي الأرض الرخوة وقيل من الخبر بضم الخاء وهو النصيب من سمك أو لحم وقال ابن الأعرابي هي مشتقة من خبير لأن أول هذه المعاملة فيها‏.‏ وفسر أصحاب الشافعي المخابرة بأنها العمل على الأرض ببعض ما يخرج منها والبذر من العامل‏.‏ وقيل أن المساقاة والمزارعة والمخابرة بمعنى واحد وإلى ذلك يشير كلام الشافعي فإنه قال في الأم في باب المزرعة وإذا دفع رجل إلى رجل أرضا بيضاء على أن يزرعها المدفوع إليه ما خرج منها من شيء فله منه جزء من الأجزاء فهذه المحاقلة والمخابرة والمزارعة التي ينهى عنها رسول اللّه صلى اللّه عليه وآله وسلم اه‏.‏ وإلى نحو ذلك يشير كلام البخاري وهو وجه للشافعية‏.‏ وقال في القاموس المزارعة المعاملة على الأرض ببعض ما يخرج منها ويكون البذر من مالكها‏.‏ وقال المخابرة أن يزرع على النصف ونحوه اه‏.‏ قوله ‏"‏بشطر ما يخرج‏"‏ فيه جواز المزارعة بالجزء المعلوم من نصف أو ربع أو ثمن أو نحوها والشطر هنا بمعنى النصف وقد يأتي بمعنى النحو والقصد‏.‏ ومنه قوله تعالى ‏{فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ}‏ أي نحوه قوله‏:‏ ‏"‏نقركم بها على ذلك ما شئنا‏"‏ المراد أنا نمكنكم من المقام إلى ان نشاء إخراجكم لأنه صلى اللّه عليه وآله وسلم كان عازما على إخراجهم من جزيرة العرب كما أمر بذلك عند موته‏.‏

ص -274- واستدل به على جواز المساقاة مدة مجهولة وبه قال أهل الظاهر وخالفهم الجمهور وتأولوا الحديث بأن المراد مدة العهد وأن لنا إخراجكم بعد إنقضائها ولا يخفى بعده‏.‏ وقيل أن ذلك كان في أول الأمر خاصة للنبي صلى اللّه عليه وآله وسلم وهذا يحتاج إلى دليل قوله‏:‏ ‏"‏ما بالمدينة أهل بيت هجرة‏"‏ الخ هذا الأثر أورده البخاري ووصله عبد الرزاق قوله‏:‏ ‏"‏وزارع علي عليه السلام‏"‏ الخ أما أثر علي عليه السلام فوصله ابن أبي شيبة وأما أثر عمر بن عبد العزيز فوصله ابن أبي شيبة أيضا‏.‏ وأما أثر القاسم وهو ابن محمد بن أبي بكر فوصله عبد الرزاق‏.‏ وأما أثر عروة وهو ابن الزبير فوصله ابن أبي شيبة‏.‏ وأما أثر آل أبي بكر وآل علي وآل عمر فوصله ابن أبي شيبة أيضا وعبد الرزاق‏.‏ وأما أثر عمر في معاملة الناس فوصله ابن أبي شيبة أيضا والبيهقي وقد ساق البخاري في صحيحه عن السلف غير هذه الآثار ولعله أراد بذكرها الإشارة إلى أن الصحابة لم ينقل عنهم الخلاف في الجواز خصوصا أهل المدينة‏.‏
وقد تمسك بالأحاديث المذكورة في الباب جماعة من السلف‏.‏ قال الحازمي روى عن علي بن أبي طالب رضي اللّه عنه وعبد اللّه بن مسعود وعمار بن ياسر وسعيد بن المسيب ومحمد بن سيرين وعمر بن عبد العزيز وابن أبي ليلى وابن شهاب الزهري ومن أهل الرأي أبو يوسف القاضي ومحمد بن الحسن فقالوا تجوز المزارعة والمساقاة بجزء من الثمر أو الزرع قالوا ويجوز العقد على المزارعة والمساقاة مجتمعتين فتساقيه على النخل وتزارعه على الأرض كما جرى في خيبر ويجوز العقد على كل واحدة منهما منفردة وأجابوا عن الأحاديث القاضية بالنهي عن المزارعة بأنها محمولة على التنزيه وقيل أنها محمولة على ما إذا اشترط صاحب الأرض ناحية منها معينة‏.‏ وقال طاوس وطائفة قليلة لا يجوز كراء الأرض مطلقا لا بجزء من الثمر والطام ولا بذهب ولا بفضة ولا بغير ذلك وذهب إليه ابن حزم وقواه واحتج له بالأحاديث المطلقة في ذلك وستأتي وقال الشافعي وأبو حنيفة والعترة وكثيرون أنه يجوز كراء الأرض بكل ما يجوز أن يكون ثمنا في المبيعات من الذهب والفضة والعروض بالطعام سواء كان من جنس ما يزرع في الأرض أو غيره لا يجزء من الخارج منها وقد أطلق ابن المنذر أن الصحابة أجمعوا على جواز كراء الأرض بالذهب والفضة ونقل ابن بطال اتفاق فقهاء الأمصار عليه وتمسكوا بما سيأتي من النهي عن المزارعة بجزء من الخارج وأجابوا عن أحاديث الباب بأن خيبر فتحت عنوة فكان أهلها عبيدا له صلى اللّه عليه وآله وسلم فما أخذه من الخارج منها فهو له وما تركه فهو له وروى الحازمي هذا المذهب عن عبد اللّه بن عمر وعبد اللّه بن عباس ورافع بن خديج وأسيد بن حضير وأبي هريرة ونافع قال وإليه ذهب مالك والشافعي ومن الكوفيين أبو حنيفة اهـ‏.‏ وقال مالك أنه يجوز كراء الأرض بغير طعام والثمر لأبهما لئلا يصير من بيع الطعام بالطعام وحمل النهي على ذلك هكذا حكى عنه صاحب الفتح‏.‏ قال ابن المنذر ينبغي أن يحمل ما قاله مالك على ما إذا كان المكري به من الطعام جزأ مما يخرج منها فأما إذا اكتراها

ص -275- بطعام معلوم في ذمة المكتري أو بطعام حاضر يقضيه المالك فلا مانع من الجواز‏.‏ وقال أحمد بن حنبل يجوز إجارة الأرض بجزء من الخارج منها إذا كان البذر من رب الأرض حكى ذلك عن الحازمي وأعلم أنه قد وقع لجماعة ولا سيما من المتأخرين في نقل المذاهب في هذه المسألة حتى أفضي ذلك إلى أن بعضهم يروي عن العالم الواحد الأمرين المتناقضين وبعضهم يروي قولا لعالم آخر ويروي عنه نقيصة ولا جرم فالمسألة باعتيار اختلاف المذاهب فيها وتعيين راجحها من مرجوحها من المعضلات وقد جمعت فيها رسالة مستقلة وسيأتي تحقيق ما هو الحق وتفصيل بعض المذاهب والإشارة إلى حجة كل طائفة ودفعها‏.‏

باب فساد العقد إذا شرط أحدهما لنفسه التبن أو بقعة بعينها ونحوه
1 - عن رافع بن خديج قال ‏"‏كنا أكثر الأنصار حقلا فكنا نكري الأرض على أن لنا هذه ولهم هذه فربما أخرجت هذه ولم تخرج هذه فنهانا عن ذلك فأما الورق فلم ينهنا‏"‏‏.‏
أخرجاه‏.‏ وفي لفظ ‏"‏كنا أكثر أهل الأرض مزدرعا كنا نكري الأرض بالناحية منها تسمى لسيد الرض قال فربما يصاب ذلك وتسلم الأرض وربما تصاب الأرض ويسلم ذلك فنهينا فأما الذهب والورق فلم يكن يومئذ‏"‏ رواه البخاري‏.‏ وفي لفظ ‏"‏قال إنما كان الناس يؤاجرون على عهد رسول اللّه صلى اللّه عليه وآله وسلم بما على الماذيانات وأقبال الجداول وأشياء من الزرع فيهلك هذا ويسلم هذا ويسلم هذا ويهلك هذا ولم يكن للناس كرى إلا هذا فلذلك زجر عنه فأما لاشيء معلوم مضمون فلا بأس به‏"‏ رواه مسلم وأبو داود والنسائي‏.‏ وفي رواية عن رافع ‏"‏قال حدثني عمامي أنهما كانا يكريان الأرض على عهد رسول اللّه صلى اللّه عليه وآله وسلم بما ينبت على الأربعاء وبشيء يستثنيه صاحب الأرض قال فنهى النبي صلى اللّه عليه وآله وسلم عن ذلك‏"‏ رواه أحمد والبخاري والنسائي‏.‏ وفي رواية عن رافع ‏"‏أن الناس كانوا يكرون المزارع في زمان النبي صلى اللّه عليه وآله وسلم بالماذيانات وما يسقي الربيع وشيء من التبن فكره رسول اللّه صلى اللّه عليه وآله وسلم كرى المزارع بهذا ونهى عنها‏"‏ رواه أحمد‏.‏
قوله ‏"‏حقلا‏"‏ أي أهل مزارعة قال في القاموس المحاقل المزارع والمحاقلة بيع الزرع قبل بدو صلاحه أو بيعه في سنبله بالحنطة أو المزارعة بالثلث والربع أو أقل أو أكثر وإكراء الأرض بالحنطة اه قوله ‏"‏فنهانا عن ذلك‏"‏ أي عن كري الأرض على أن لنا هذه ولهم هذه‏.‏

ص -276- فيصلح التمسك بهذا المذهب من قال أن النهي عنه إنما هو هذا النوع ونحوه من المزارعة‏.‏ وقد حكى في الفتح عن الجمهور أن النهي محمول على الوجه المفضي إلى الغرر والجهالة لا عن إكرائها مطلقا حتى بالذهب والفضة قال ثم اختلف الجمهور في جواز إكرائها بجزء مما يخرج منها فمن قال بالجواز حمل أحاديث النهي على التنزيه قال ومن لم يجز إجارتها بجزء مما يخرج قال النهي عن كرائها محمول علىما إذا اشترط صاحب الأرض ناحية منها أو شرط ما ينبت على النر لصاحب الأرض لما في كل ذلك من الغرر والجهالة اه قوله‏:‏ ‏"‏فأما الورق فلم ينهنا‏"‏ لا منافاة بين هذه الرواية وبين الرواية الثانية أعني قوله فأما الذهب والورق فلم يكن يومئذ لأن عدم النهي عن الورق لا يستلزم وجوده ولا وجود المعاملة به وفي رواية عن نافع عند البخاري أنه قال ليس بها بأس بالدينار والدرهم‏.‏ قال في الفتح يحتمل أن يكون رافع قال ذلك باجتهاده ويحتمل أن يكون علم ذلك بطريق التنصيص على جوازه أو علم أن النهي عن كري الأرض ليس على إطلاقه بل بما إذا كان بشيء مجهول ونحو ذلك فاستنبط من ذلك جواز الكري بالذهب والفضة ويرجح كونه مرفوعا بما أخرجه أبو داود والنسائي بإسناد صحيح عنه قال ‏"‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن المحاقلة والمزابنة وقال إنما يزرع ثلاثة رجل له ارض ورجل منح أرضا ورجل اكترى أرضا بذهب أو فضة‏"‏ لكن بين النسائي كم وجه آخر أن المرفوع منه النهي عن المحاقلة والمزابنة وأن بقيته مدرج من كلام سعيد بن المسيب‏.‏ وقد أخرج أبو داود والنسائي ما هو أظهر في الدلالة على الرفع من هذا وهو حديث سعد بن أبي وقاص الآتي‏.‏
قوله‏:‏ ‏"‏بما على الماذيانات‏"‏ بذال معجمة مكسورة ثم مثناة تحتية ثم ألف ثم نون ثم ألف ثم مثناة فوقية هذا هو المشهور‏.‏ وحكى القاضي عياض عن بعض الرواة فتح الذال في غير صحيح مسلم وهو ما ينبت على حافة النهر ومسايل الماء وليست عربية لكنها سوادية وهي في الأصل مسايل المياه فتسمية لنا بت عليها باسمها كما وقع في بعض الروايات بلفظ يؤاجرون على الماذيانات مجاز مرسل والعلاقة المجاورة أو الحالية والمحلية قوله‏:‏ ‏"‏وإقبال الجادول‏"‏ بفتح الهمزة وسكون القاف وتخفيف الموحدة أي أوائل‏.‏ والجداول السواقي جمع جدول وهو النهر الصغير قوله‏:‏ ‏"‏واشياء من الزرع‏"‏ يعني مجهول المقدار ويدل على ذلك قوله في آخر الحديث فأما شيء معلوم مضمون فلا بأس به قوله‏:‏ ‏"‏فيهلك‏"‏ بكسر اللام أي فربما يهلك‏.‏ قوله‏:‏ ‏"‏زجر عنه‏"‏ على البناء للمجهول أي نهى عنه وذلك لما فيه من الغرر المؤدي إلى التشاجر وأكل أموال الناس بالباطل قوله‏:‏ ‏"‏على الأربعاء‏"‏ جمع ربع وهو النهر الصغير كنبي وأنبياء ويجمه أيضا ربعان كصبي وصبيان‏.‏
قوله‏:‏ ‏"‏يستثنيه‏"‏ من الاستثناء كأنه يشير إلى استثناء الثلث والربع كذا قال في الفتح واستدل على أن هذا هو المراد برواية أخرى ذكرها البخاري ولكنه ينافي هذا التفسير قوله في الرواية الأولى ‏"‏فأما شيء معلوم مضمون فلا بأس به‏"‏ وهذا الحديث يدل على تحريم المزارعة على ما يفضي إلى الغرر والجهالة ويوجب المشاجرة وعليه تحمل الأحاديث الواردة في النهي عن المخابرة كما هو شأن حمل المطلق على المقيد ولا يصح حملها على المخابرة التي فعلها النبي صلى اللّه عليه وآله وسلم في خيبر لما ثبت من أنه صلى اللّه عليه وآله وسلم

ص -277- استمر عليها إلى موته واستمر على مثل ذلك جماعة من الصحابة ويؤيد هذا تصريح رافع في هذا الحديث بجواز المزارعة على شيء معلوم مضمون ولا يشكل على جواز المزارعة بجزء معلوم حديث أسيد بن ظهير الآتي فإن النهي فيه ليس بمتوجه إلى المزارعة بالنصف والثلث والربع فقط بل إلى ذلك مع اشتراط ثلاث جداول والقصارة وما يسقى الربيع ولا شك أن مجموع ذلك غير المخابرة التي أجازها صلى اللّه عليه وآله وسلم وفعلها في خيبر نعم حديث رافع عند أبي داود والنسائي وابن ماجه بلفظ ‏"‏من كانت له أرض فليزرعها أو ليزرعها ولا يكارها بثلث ولا ربع ولا بطعام مسمي‏"‏ وكذلك حديثه أيضا عند أبي داود بإسناد فيه بكر بن عامر البجلي الكوفي وهو متكلم فيه ‏"‏قال أنه زرع أرضا فمر به النبي صلى اللّه عليه وآله وسلم وهو يسقيها فسأله لمن الزرع ولمن الأرض فقال زرعي ببذري وعملي ولي الشطر ولبنى فلان الشطر فقال أربيتما فرد الأرض على أهلها وخذ نفقتك‏"‏ ومثله حديث زيد بن ثابت عند أبي داود قال ‏"‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن المخابرة قلت وما المخابرة قال أن يأخذ الأرض بنصف أو ثلث أو ربع‏"‏ فيها دليل على المنع من المخابرة بجزء معلوم ومثل هذه الأحاديث حديث أسيد الآتي على فرض أنه نهى عن المزارعة بجزء معلوم وعدم تقييده بما فيه من كلام أسيد كما سيأتي ولكنه لا سبيل إلى جعلها ناسخة لما فعله صلى اللّه عليه وآله وسلم في خيبر لموته وهو مستمر على ذلك وتقريره لجماعة من الصحابة عليه ولا سبيل إلى جعل هذه الأحاديث المشتملة على النهي منسوخة بفعله صلى اللّه عليه وآله وسلم لصدور النهي عنه في أثناء مدة معاملته ورجوع جماعة من الصحابة إلى رواية من روى النهي والجمع ما أمكن هو الواجب وقد أمكن هنا بحمل النهي على معناه المجازي وهو الكراثة ولا يشكل على هذا قوله صلى اللّه عليه وآله وسلم ‏"‏أربيتما‏"‏ في حديث رافع المذكور وذلك بأن يقال قد وصف النبي صلى اللّه عليه وآله وسلم هذه المعاملة بأنها ربا والربا حرام بالإجماع فلا يمكن الجمع بالكراهة لانا نقول الحديث لا ينتهض للاحتجاج به للمقال الذي فيه ولا سيما مع معارضته للأحاديث الصحيحة الثابتة من طرق متعددة الواردة بجواز المعاملة بجزء معلوم وكيف يصح أن يكون ذلك ربا وقد مات رسول اللّه صلى اللّه عليه وآله وسلم ومات عليه جماعة من أجلاء الصحابة بل يبعد أن يعامل النبي صلى اللّه عليه وآله وسلم المعاملة المكروهة وبموت عليها ولكنه ألجأنا إلى القول بذلك الجمع بين الأحاديث وهذا ما نرجحه في هذه المسألة ولا يصح الأعتذار عن الأحاديث القاضية بالجواز بأنها مختصة به صلى اللّه عليه وآله وسلم لما تقرر من أنه صلى اللّه عليه وآله وسلم إذا نهى عن شيء نهيا مختصا بالأمة وفعل ما يخالفه كان ذلك الفعل مختصا به لانا نقول أولا النهي غير مختص بالأمة وثانيا أنه صلى اللّه عليه وآله وسلم قرر جماعة من الصحابة على مثل معاملته في خيبر إلى عند موته‏.‏ وثالثا أنه قد استمر على ذلك بعد موته صلى اللّه عليه وآله وسلم جماعة من أجلاء الصحابة ويبعد كل البعد أن يخفى عليهم مثل هذا ومن أوضح ما استدل به على كراهة المزارعة بجزء معلوم حديث ابن عباس الآتي‏.‏
2 - وعن أسيد بن ظهير قال‏:‏ ‏"‏كان أحدنا إذا استغنى عن أرضه أو افتقر إليه أعطاها بالنصف والثلث والربع ويشترط ثلاث

ص -278- جداول والقصارة وما يسقى الربيع وكان يعمل فيها عملا شديدا ويصيب منها منفعة فاتانا رافع بن خديج فقال نهى النبي صلى اللّه عليه وآله وسلم عن أمر كان نافعا وطاعة رسول اللّه صلى اللّه عليه وآله وسلم خير لكم نهاكم عن الحقل‏"‏‏.‏ رواه أحمد وابن ماجه والقصارة بقية الحب في السنبل بعدما يداس‏.‏
الحديث أخرجه أيضا أبو داود والنسائي بدون كلام أسيد بن ظهير ورجال إسناد الحديث رجال الصحيح‏.‏ قوله ‏"‏والقصارة‏"‏ قال في القاموس والقصارة بالضم والقصرى بالكسر والقصر والقصرة محركتين والقصرى كبشرى ما يبقى في المنخل بعد الأنتخال أو ما يخرج من القت بعد الدوسة الأولى والقشرة العليا من الحبة اه‏.‏ قوله ‏"‏عن الحقل‏"‏ بفتح الحاء المهملة واسكان القاف أصله كما قال الجوهري الحقل الزرع إذا تشعب ورقه قبل أن تغلظ سوقه فالحقل القراح الطيب يعني من الأرض الصالحة للزراعة والمحاقل مواضع الزراعة كما أن المزارع مواضعها‏.‏ وقد بين البخاري المحاقل التي نهى عنها صلى اللّه عليه وآله وسلم من رواية رافع قال فيه ‏"‏ماتصنعون بمحاقلكم قالوا نؤاجرها على الربع وعلى الأوسق من التمر والشعير قال لا تفعلوا‏"‏‏.‏
والحديث يدل على عدم جواز مطلق المزارعة ولكنه ينبغي أن يقيد بما في أوله من كلام أسيد من ضم الأشتراط المقتضي للفساد وعلى فرض عدم تقييده بذلك فيحمل على كراهة التنزيه لما أسلفنا‏"‏‏.‏
3 - وعن جابر قال‏:‏ ‏"‏كنا نخابر على عهد رسول اللّه صلى اللّه عليه وآله وسلم فنصيب من القصرى ومن كذا ومن كذا فقال النبي صلى اللّه عليه وآله وسلم "من كان له أرض فليزرعها وليحرثها أخاه وإلا فليدعها‏"‏‏.‏ رواه أحمد ومسلم والقصرى القصارة‏.‏
قوله‏:‏ ‏"‏والقصرى‏"‏ قد سبق ضبطه وتفسيره‏.‏ قوله ‏"‏فليزرعها‏"‏ بفتح التحتية والراء أي بنفسه قوله‏:‏ ‏"‏أو ليحرثها‏"‏ بضم التحتية وكسر الراء أي يجعلها مزرعة لاخيه بلا عوض وذلك بأن يعيره أياها ويشهد لهذا المعنى الرواية الآتية بلفظ ‏"‏لان يمنح أحدكم أخاه‏"‏ أي يجعلها منحة له والمنحة العارية وفيه دليل على المنع من مؤاجرة الأرض مطلقا لقوله ‏"‏وإلا فليدعها‏"‏ ولكن ينبغي أن يحمل هذا المطلق على المقيد بما سلف في حديث رافع أو يكون الأمر للندب فقط لما أسلفنا ولما سيأتي وقد كره بعض العلماء تعطيل الأرض عن الزراعة لأن فيه تضييع المال وقد نهى صلى اللّه عليه وآله وسلم عن اضاعة المال وقدم في هذا الحديث زراعة الأرض من المالك بنفسه لما في ذلك من الفضيلة فإن الاشتغال بالعمل فيها والاستغناء عن الناس بما يحصل من القرب العظيمة مع ما في ذلك من الأشتغال عن الناس والتنزه عن مخالطتهم التي هي لا سيما في مثل هذا الزمان سم قاتل وشغل عن

ص -279- الرب جل جلاله شاغل إذا لم يكن في الاقبال على الزراعة تثبط عن شيء من الأمور الواجبة كالجهاد وقد أورد البخاري في صحيحه حديثا في فضل الزرع والغرس وترجم عليه باب فضل الزرع والغرس وروه مسلم من حديث أنس‏.‏
4 - وعن سعد بن أبي وقاص ‏"‏أن أصحاب المزارع في زمن النبي صلى اللّه عليه وآله وسلم كانوا يكرون مزارعهم بما يكون على السواقي وما سعد بالماء مما حول النبت فجاؤا رسول اللّه صلى اللّه عليه وآله وسلم فاختصموا في بعض ذلك فنهاهم أن يكروا بذلك وقال أكروا بالذهب والفضة‏"‏‏.‏ رواه أحمد وأبو داود والنسائي وما ورد من النهي المطلق عن المخابرة والمزارعة يحمل على مافيه مفسدة كما يبنته هذه الأحاديث أويحمل على اجتنابها ندبا واستحبابا فقد جاء ما يدل على ذلك فروى عمرو بن دينار قال قلت لطاوس لو تركت المخابرة فانهم يزعمون أن النبي صلى اللّه عليه وآله وسلم نهى عنها فقال أن أعلمهم يعني ابن عباس أخبرني ‏"‏أن النبي صلى اللّه عليه وآله وسلم لم ينه عنها وقال "لان يمنح أحدكم أخاه خير له من أن يأخذ عليها خراجا معلوما‏"‏ رواه أحمد والبخاري وابن ماجه وأبو داود‏.‏
5 - وعن ابن عباس ‏"‏أن النبي صلى اللّه عليه وآله وسلم لم يحرم المزارعة ولكن أمر أن يرفق بعضهم بعض‏"‏ رواه الترمذي وصححه‏.‏
6 - وعن أبي هريرة قال‏:‏ ‏"‏قال رسول اللّه صلى اللّه عليه وآله وسلم "من كانت له أرض فليزرعها أو ليحرثها أخاه فإن أبى فليمسك أرضه‏"‏‏.‏ أخرجاه بالإجماع تجوز الأجارة ولا تجب الأعارة فعلم أنه أراد الندب‏.‏
- حديث سعد سكت عنه أبو داود والمنذري‏.‏ قال في الفتح ورجاله ثقات الا أن محمد بن عكرمة المخزومي لم يرو عنه الا إبراهيم بن سعد‏.‏ قوله ‏"‏وما سعد‏"‏ بفتح السين وكسر العين المهملتين قيل معناه بما جاء من الماء سيحا لا يحتاج إلى ساقية وقيل معناه ما جاء من الماء من غير طلب‏.‏ وقال الأزهري والسعيد النهر مأخوذ من هذا وسواعد النهر التي تنصب إليه مأخوذة من هذا وفي رواية ما صعد بالصاد بدل السين أي ما ارتفع من النبت بالماء دون ما سفل منه قوله‏:‏ ‏"‏بالذهب والفضة‏"‏ فيه رد على طاوس حيث كره اجارة الأرض بالذهب والفضة كما روى عنه مسلم والنسائي عن طريق حماد بن زيد عن عمرو بن دينار قال كان طاوس يكره أن يؤاجر أرضه بالذهب والفضة ولا يرى بالثلث والربع بأسا فقال له مجاهدا ذهب إلى ابن رافع بن خديج فاسمع حديثه

ص -280- عن أبيه فقال لو أعلم أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عنه لم أفعله ولكن حدثني من هو أعلم منه ابن عباس فذكر الحديث الذي ذكره المصنف‏.‏ وللنسائي أيضا من طريق عبد الكريم عن مجاهد قال أخذت بيد طاوس فأدخلته إلى ابن رافع ابن خديج فحدثه عن أبيه ‏"‏أن النبي صلى اللّه عليه وآله وسلم نهى عن كراء الأرض فأبى طاوس وقال سمعت ابن عباس لا يرى بذلك بأسا‏"‏ وهذه الرواية عن طاوس تدل على أنه كان لا يمنع من كراء الأرض مطلقا وقد حكى صاحب الفتح عنه أنه يمنع مطلقا كما قدمنا‏.‏ واستدل بهذا الحديث من جوز كراء الأرض بالذهب والفضة وقد تقدم ذكرهم وألحقوا بهما غيرهما من الأشياء المعلومة لأنهم رأوا أن محل النهي فيما لم يكن معلوما ولا مضمونا وفي هذا الحديث أيضا رد على من منع كراء الأرض مطلقا كما تقدم‏.‏ قوله ‏"‏وما ورد من النهي‏"‏ الخ مثل حديث جابر عند أبي داود بلفظ ‏"‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول "من لم يذر المخابرة فليؤذن بحرب من اللّه ورسوله‏"‏ وحديث زيد بن ثابت عند أبي داود قال ‏"‏نهى رسول اللّه عن المخابرة‏"‏ وقد تقدم‏.‏ ومثل حديث جابر أيضا عند مسلم وأبي داود وابن ماجه بلفظ ‏"‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن المحاقلة والمزابنة والمخابرة‏"‏ الحديث‏.‏ ومثل حديث ثابت من الضحاك عند مسلم ‏"‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن المزارعة‏"‏ وحديث رافع عند أبي داود ‏"‏أن النبي صلى اللّه عليه وآله وسلم نهى عن كراء الأرض‏"‏ وأصله في الصحيحين ونحو هذه الأحاديث الواردة بالنهي على الأطلاق وقد ذكر المصنف في هذا الباب طرفا منها وأوردنا بعضا من ذلك فيما سلف وكلام المصنف هذا كلام حسن ولا بد من المصير إليه للجمع بين الأحاديث المختلفة وهو الذي رجحناه فيما سلف‏.‏ قوله ‏"‏لم ينه عنها‏"‏ هذا لا ينافي رواية من روى النهي عنه صلى اللّه عليه وآله وسلم لأن المثبت مقدم على النافي ومن علم حجة على من لم يعلم ولكن قوله ‏"‏لأن يمنح أحدكم أخاه خير له‏"‏ الخ يصلح جعله قرينة لصرف النهي عن التحريم إلى الكراهة كما سلف‏.‏ وقوله ‏"‏يمنح‏"‏ بفتح التحتية وسكون الميم وفتح النون بعدها حاء مهملة ويجوز كسر النون والمراد بجعلها منيحة أي عطية وعارية كما تقدم وهكذا يدل على أن النبي صلى اللّه عليه وآله وسلم على حقيقته ما في الرواية الثانية عن ابن عباس من أن النبي صلى اللّه عليه وآله وسلم لم يحرم المزارعة ولكن أمر أن يرفق بعضهم ببعض قوله‏:‏ ‏"‏فليزرعها أو ليحرثها‏"‏ قد تقدم الكلام على هذا قوله‏:‏ ‏"‏فليمسك أرضه‏"‏ قد قدمنا أن بعض العلماء كره تعطيل الأرض عن الزراعة لما ورد من النهي عن إضاعة المال وهذه الرواية والتي سلفت في حديث جابر يدلان على جواز ترك الأرض بغير زراعة وقد جمع بين الرواية القاضية بالنهي عن ذلك وبين ما هنا بحمل النهي عن الإضاعة على إضاعة عين المال أو المنفعة التي لا يخلفها منفعة والأرض إذا تركت بغير زرع لم تتعطل منفعتها فإنها تنبت من الحطب والحشيش وسائر الكلأ ما ينفع في الرعي وغيره وعلى تقدير أن لا يحصل ذلك فقد يكون التأخير للزرع عن الأرض اصلاحا لها فتخلف في السنة التي تليها ما لعله فات في سنة الترك وهذا كله ان حمل النهي على عمومه فاما لوحمل على ما كان مألوفا لهم من الكراء بجزء مما يخرج منها ولا سيما إذا كان غير معلوم فلا يستلزم ذلك تعطيل الانتفاع بها في

ص -281- أبواب الإجارة
باب ما يجوز الاستئجار عليه من النفع المباح
1 - عن عائشة في حديث الهجرة قالت ‏"‏واستأجر النبي صلى اللّه عليه وآله وسلم وأبو بكر من بني الديل هاديا خريتا والخريت الماهر بالهداية وهو على دين كفار قريش وأمناه فدفعا إليه راحلتيهما وواعداه غار ثور بعد ثلاث ليال فاتاهما براحلتيمها صبيحة ليال ثلاث فارتحلا‏"‏‏.‏ رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏"‏واستأجر‏"‏ الواو ثابتة في نفس الحديث الطويل لأن هذه القصة معطوفة على قصة قبلها وقد ساقها البخاري مستوفاة في الهجرة‏.‏ قوله ‏"‏الديل‏"‏ بالكسر للدال حي من عبد القيس ذكره صاحب القاموس في مادة دول وذكر في مادة دأل أنه يطلق على قبائل وأنه يأتي بفتح الدال وبضمها وكعنب قوله‏:‏ ‏"‏خريتا‏"‏ بكسر العجمة وتشديد الراء بعدها تحتانية ساكنة بفتح الهمزة وكسر الميم المخففة ضد الخيانة قوله‏:‏ ‏"‏غار ثور‏"‏ هو الغار المذكور في التنزيل وثور جبل بمكة وليس هو الجبل الذي في المدينة المذكور في الحديث الصحيح إن المدين حرام ما بين عير إلى ثور وقد سبق الاختلاف فيه في كتاب الحج ‏"‏والحديث‏"‏ فيه دليل على جواز استئجار المسلم للكافر على هداية الطريق إذا أمن إليه وقد ذكر البخاري هذا الحديث في كتاب الاجارة وترجم عليه باب استئجار المشركين عند الضرورة وإذا لم يوجد أهل الأسلام فكأنه أراد الجمع بين هذا وبين قوله صلى اللّه عليه وآله وسلم ‏"‏أنا لا أستعين بمشرك‏"‏ أخرجه مسلم وأصحاب السنن قال ابن بطال الفقهاء يجيزون استئجارهم يعني المشركين عند الضرورة وغيرها لما في ذلك من الذلة لهم وإنما الممتنع أن يؤجر المسلم نفسه من المشرك لما فيه من الإذلال‏.‏
2 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم ‏"‏قال ما بعث اللّه نبيا إلا رعى الغنم فقال أصحابه وأنت قال نعم كنت أرعاها على قراريط لأهل مكة‏"‏‏.‏ رواه أحمد والبخاري وابن ماجه، وقال سويد

ص -282- ابن سعيد، يعني كل شاة بقيراط، وقال إبراهيم الحربي قراريط اسم موضع ".
" قوله على قراريط " في رواية ابن ماجه كنت أرعاها لأهل مكة بالقراريط وكذا رواه الإسماعيلي وقد صوب ابن الجوزي وابن ناصر لتفسير الذي ذكره إبراهيم الحربي لكن رجح تفسير سويد بأن أهل مكة لا يعرفون بها يقال له قراريط وقد روى النسائي من حديث نصر بن حزن بفتح المهملة وسكون الزاي بعدها نون قال ‏"‏افتخر أهل الإبل والغنم فقال رسول اللّه صلى اللّه عليه وآله وسلم "بعث موسى وهو راعي غنم وبعث داود وهو راعي غنم وبعثت أنا راعي غنم أهلي بجياد‏"‏ وزعم بعضهم أن في هذه الرواية ردا لتأويل سويد بن سعيد لأنه ما كان يرعى بالأجرة لأهله فيتعين أنه أراد المكان فعبر تارة بقراريط وتعقب بأنه لا مانع من الجمع وأنه كان يرعى لأهله بغير أجرة ولغيرهم بأجرة وهم المراد بقوله ‏"‏أهل مكة‏"‏‏.‏ ويؤيد تفسير سويد قوله على قراريط فإن المجيء بعلى يدل على ما قاله وينافي ذلك جعلها بمعنى الباء التي للسببية وأما جعلها بمعنى الباء التي للظرفية فبعيد‏.‏ قال العلماء الحكمة في الهام رعي الغنم قبل النبوة أن يحصل لهم التمرين برعيها على ما سيكلفونه من اقيام بأمر أمتهم لأن في مخالطتهم ما يحصل الحلم والشفقة لأنهم إذا صبروا على رعيها وجمعها بعد تفريقها في الرعي وتفريقها في الرعي ونقلها من مسرح إلى مسرح ودفع عدوها من سبع وغيره كالسارق وعلموا اختلاف طباعها وتفاوت عقولها فجبروا كسرها وورفقوا بضعيفها وأحسنوا التعاهد لها فيكون تحملهم لمشقة ذلك أسهل مما لو كلفوا القيام به من أول وهلة لما يحصل لهم من التدرج وبذلك وخصت الغنم بذلك لكونها أضعف من غيرها ولأن تفرقها أكثر من تفرق الإبل والبقر لإمكان ضبط الإبل والبقر دونها‏.‏
وفي الحديث دليل على جواز الإجارة على رعي الغنم ويلحق بها في الجواز غيرها من الحيوانات‏.‏
3 - وعن سويد بن قيس قال ‏"‏جلبت أنا ومخرمة العبدي بزامن هجر فأتينا به مكة فجائنا رسول اللّه صلى اللّه عليه وآله وسلم يمشي فساومنا سراويل فبعناه وثم رجل يزن بالأجر فقال له زن وأرجح‏"‏‏.‏
رواه الخمسة وصححه الترمذي وفيه دليل على أن من وكل رجلا في إعطاء شيء لآخر ولم يقدر جاز ويحمل على ما يتعارفه الناس في مثله ويشهد لذلك حديث جابر في بيعه جملة ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال يا بلال إقضه وزده فأعطاه أربعة دنانير وزاده قيراطا‏"‏‏.‏ رواه البخاري ومسلم‏.‏
4 - وعن رافع بن رفاعة قال ‏"‏نهانا النبي صلى اللّه عليه وآله وسلم عن كسب الأمة

ص -283- إلا ما عملت بيدها وقال هكذا بإصابعه نحو الخبز والغزل والنقش‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
حديث سويد بن قيس سكت عنه أبو داود والمنذري وأخرج نحوه أبو داود والنسائي وابن ماجه عن أبي صفوان بن عمير‏.‏ وقد تقدم في كتاب اللباس وحديث رافع بن رفاعة اسناده ثقات ولكنه قال أبو القاسم الدمشقي الحافظ في افشراق عقب هذا الحديث رافع هذا غير معروف وقال غيره هو مجهول وقد أخرجه أبو داود وغيره من حديث أبي هريرة لكن بدون قوله ‏"‏إلا ما عملت بيدها‏"‏ الخ قوله‏:‏ ‏"‏ومخرمة‏"‏ بفتح الميم وسكون المعجمة وفتح الراء وهو حليف بني عبد شمس قوله‏:‏ ‏"‏بزا‏"‏ بفتح الباء الموحدة بعدها زاي مشددة وهو الثياب وهجر بفتح الهاء والجيم وهي مدينة قرب البحرين بينها وبينها عشر مراحل‏.‏ قوله ‏"‏سراويل‏"‏ معرب جاء على لفظ الجمع وهو واحد أشبه مالا ينصرف قوله‏:‏ ‏"‏بالأجر‏"‏ أي بالأجرة وفيه دليل على جواز الاستئجار على الوزن لأن النبي صلى اللّه عليه وآله وسلم أمر الوزان أن يزن ثمن السراويل‏.‏ قال أصحاب الشافعي وأجرة وزان الثمن على المشتري كما أن أجرة وازن السلعة إذا احتيج إليه على البائع قوله‏:‏ ‏"‏وأرجح‏"‏ بفتح الهمزة وكسر الجيم أي أعطه راجحا وفيه وفي حديث جابر الذي بعده دليل على استحباب ترجيح المشتري في وزن الثمن ويقاس عليه ترجيح البائع في وزن المبيع أو كيله وفيهما أيضا دليل على جواز هبة المشاع وذلك لأن مقدار الرجحان هبة منه للبائع وهو غير متميز من الثمن وفيهما أيضا جواز التوكيل في الهبة المجهولة ويحمل على ما يتعارفه الناس كما قال المصنف وقد ذكر ههنا طرفا من حديث جابر وقد تقدم طرف منه في البيع قوله‏:‏ ‏"‏عن كسب الأمة‏"‏ الكسب في الأصل مصدر تقول كسبت المال أكسبه كسبا والمراد به ههنا المكسوب وفي الموطأ عن عثمان أنه خطب فقال لا تكلفوا الأمة غير ذات الصنعة فإنكم متى ما كلفتموها ذلك كسبت بفرجها ولا تكلفوا الصغير الكسب فإنه إذا لم يجد سرق‏.‏ وفي حديث ‏"‏أنه صلى اللّه عليه وآله وسلم نهى عن كسب الأمة مخافة أن تبغي‏"‏ وقد كانت الجاهلية تجعل عليهن ضرائب فيوقعهن ذلك في الزنا وربما أكرهوهن عليه فلما جاء الإسلام نهى عن ذلك ونزل قوله تعالى ‏{وَلا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاءِ}‏ الآية قوله‏:‏ ‏"‏وقال هكذا بأصابعه‏"‏ يعني الثلاث والخبز بفتح الخاء وسكون الباء بعدها زاي يعني عجن العجين وخبزه والغزل غزل الصوف والقطن والكتان والشعر وقد روى الطبراني في الأوسط عن عائشة قال‏:‏ ‏"‏قال رسول اللّه صلى اللّه عليه وآله وسلم لا تنزلوهن الغرف ولا تعلموهن الكتابة وعلموهن الغزل وسورة النور‏"‏ وفي إسناده محمد بن إبراهيم الشامي قال الدارقطني كذاب‏.‏ وأخرج الطبراني أيضا عن هند بنت المهلب بن أبي صفرة وهي امرأة الحجاج بن يوسف ان زياد بن عبد اللّه القرشي دخل عليها وبيدها مغزل تغزل به فقال لها تغزلين وأنت امرأة أمير فقالت سمعت أمي تحدث عن جدي قال‏:‏ ‏"‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول أطولكن طاقة أعظمكن أجرا‏"‏ والمراد بالطاقة طاقة الغزل من الكتان أو القطن وفي

ص -284- إسناده يزيد بن مروان الخلال قال ابن معين كذاب‏.‏ قوله ‏"‏والنفش‏"‏ بفتح النون وسكون الفاء‏.‏ بعدها شين معجمة والمراد به نفش الصوف والشعر وندف القطن والصوف ونحو ذلك‏.‏ وفي رواية النقش بالقاف وهو التطريز‏.‏

باب ما جاء في كسب الحجام
1 - عن أبي هريرة ‏"‏أن النبي صلى اللّه عليه وآله وسلم نهى عن كسب الحجام ومهر البغى وثمن الكلب‏"‏‏.‏
رواه أحمد‏.‏
2 - وعن رافع بن خديج ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "كسب الحجام خبيث ومهر البغى خبيث وثمن الكلب خبيث‏"‏‏.‏ رواه أحمد وأبو داود والترمذي وصححه النسائي ولفظه ‏"‏شر المكاسب ثمن الكلب وكسب الحجام ومهر البغي‏"‏‏.‏
3 - وعن محيصة بن مسعود أنه ‏"‏كان له غلام حجام فزجره النبي صلى اللّه عليه وآله وسلم عن كسبه فقال لا أطعمه أيتاما لى قال لا قال أفلا أتصدق به قال لا فرخص له أن يعلفه ناضحه‏"‏‏.‏ رواه أحمد‏.‏ وفي لفظ ‏"‏أنه استأذن النبي صلى اللّه عليه وآله وسلم في إجارة الحجام فنهاه عنها ولم يزل يسأله فيها حتى قال أعلفه ناضحك أو أطعمه رفيقك‏"‏ رواه أحمد وأبو داود والترمذي وقال حديث حسن‏.‏
حديث أبي هريرة قال في مجمع الزوائد رجال أحمد رجال الصحيح‏.‏ وأخرجه أيضا الطبراني في الأوسط وأخرجه ايضا الحازمي في الناسخ والمنسوخ بلفظ ‏"‏قال رسول اللّه صلى اللّه عليه وآله وسلم "من السحت مهر البغى وأجرة الحجام‏"‏ ويشهد له ما أخرجه الحازمي أيضا عن ابن مسعود عقبة بن عمرو قال ‏"‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن كسب الحجام‏"‏ وحديث رافع أخرجه أيضا مسلم وحديث محيصة أخرجه أيضا مالك وابن ماجه قال في الفتح ورجاله ثقات وأخرج نحوه أحمد في مسنده من حديث جابر ولفظه ‏"‏أن النبي صلى اللّه عليه وآله وسلم سئل عن الحجام فقال "أطعمه ناضحك‏"‏ وقال في مجمع الزوائد أنه أخرج محديث محيصة المذكور أهل السنن الثلاث باختصار والطبراني في الأوسط قال في مجمع الزوائد أيضا ورجال أحمد رجال الصحيح‏:‏ وقال في حديث جابر الذي ذكرناه أن رجاله رجال الصحيح‏.‏ قوله ‏"‏البغى‏"‏ بفتح الموحدة وكسر المعجمة وتشديد الياء فعيل بمعنى فاعلة أو مفعولة وهي الزانية ومنه قوله تعالى ‏{وَلا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاءِ‏}‏ أي على الزنا وأصل البغى الطلب غير أنه أكثر ما يستعمل في طلب الفساد والزنا والمراد ماتكتسبه الأمة بالفجور لا بالصنائع الجائزة وقد قدمنا في أول كتاب البيع أنه مجمع على تحريم مهر البغى‏.‏ قوله ‏"‏وثمن

ص -285- الكلب‏"‏ قد تقدم الكلام عليه في أول البيع وقد استدل بأحاديث الباب من قال بتحريم كسب الحجام وهو بعض أصحاب الحديث كما في البحر لأن النهي حقيقة في التحريم والخبيث حرام ويؤيد هذا تسمية ذلك سحتا كما في حديث أبي هريرة الذي ذكرناه وذهب الجمهور من العترة وغيرهم إلى انه حلال وأحتجوا بحديث أنس وابن عباس الآتيين وحملوا النهي على التنزيه لأن في كسب الحجام دناءة واللّه يحب معالي الأمور ولأن الحجامة من الاشياء التي تجب للمسلم على المسلم للاعانة له عند الأحتياج إليها ويؤيد هذا أذنه صلى اللّه عليه وآله وسلم لما سأله عن الجرة الحجامة أن يطعم منها ناضحه ورقيقه ولو كانت حراما لما جاز الانتفاع بها بحال‏.‏ ومن أهل هذا القول من زعم أن النهي منسوخ وجنح إلى ذلك الطحاوي وقد عرفت إن صحة النسخ متوقفة على العلم بتأخر الناسخ وعدم امكان الجمع بوجه والأول غير ممكن هنا والثاني ممكن بحمل النهي على كراهة التنزيه بقرينة أذنه صلى اللّه عليه وآله وسلم بالانتفاع في بعض المنافع وبإعطائه صلى اللّه عليه وآله وسلم الأجر لمن حجمه ولو كان حراما لما مكنه منه ويمكن أن يحمل النهي عن كسب الحجام على ما يكتسبه من بيع الدم فقد كانوا في الجاهلية يأكلونه ولا يبعد ان يشتروه للأكل فيكون ثمنه حراما ولكن الجمع بهذا الوجه بعيد فتيعين المصير إلى الجمع بالوجه الأول ويبقى الإشكال في صحة إطلاق اسم الخبث والسحت على المكروه وتنزيها‏.‏ قال في القاموس الخبيث ضد الطيب وقال السحت بالضم وبضمتين الحرام أو ما خبث من المكاسب فلزم عنه العار انتهى وهذا يدل على جواز إطلاق اسم الخبث والسحت على المكاسب الدنية وإن لم تكن محرمة والحجامة كذلك فيزول الإشكال‏.‏ وجمع ابن العربي بين الأحاديث بأن محل الجواز إذا كانت الأجرة على عمل معلوم ومحل الزجر على ما إذا كانت على عمل مجهول‏.‏ وحكى صاحب الفتح عن أحمد وجماعة الفرق بين أخر والعبد فكرهوا للحر الاحتراف بالحجامة وقالوا يحرم عليه الانفاق على نفسه منها ويجوز له الانفاق على الرقيق والدواب منها وأباحوها للعبد مطلقا وعمدتهم حديث محيصة لأنه أذن له صلى اللّه عليه وآله وسلم أن يعلف منه ناضحه‏.‏ والناضح اسم للبعير والبقرة التي ينطح عليها من البئر أو النهر ورواية الموطأ وأطعمه نضاحك بضم النون وتشديد الضاد جمع ناضح‏.‏ قال ابن حبيب النضاح الذين يسقون النخيل واحده ناضح من الغلمان ومن الأبل وإنما يفترقون في الجمع فجمع الأبل نواضح والغلمان نضاح‏.‏
4 - وعن أنس ‏"‏أن النبي صلى اللّه عليه وآله وسلم احتجم حجمه أبو طيبة وأعطاه صاعين من طعام وكلم مواليه فحففوا عنه‏"‏‏.‏ متفق عليه‏.‏ وفي لفظ ‏"‏دعا غلاما منا حجمه فأعطاه أجره صاعا أو صاعين وكلم مواليه أن يخففوا عنه من ضريبته‏"‏ رواه أحمد والبخاري‏.‏
5 - وعن ابن عباس ‏"‏قال احتجم النبي صلى اللّه عليه وآله وسلم وأعطى الحجام

ص -286- أجره ولو كان سحتا لم يعطه‏"‏‏.‏ رواه أحمد والبخاري ومسلم‏.‏ ولفظه ‏"‏حجم النبي صلى اللّه عليه وآله وسلم عبد لبني بياضة فأعطاه النبي صلى اللّه عليه وآله وسلم أجره وكلم سيده فخفف عنه من ضريبته ولو كان سحتا لم يعطه النبي صلى اللّه عليه وآله وسلم‏"‏‏.‏
قوله ‏"‏أبو طيبة‏"‏ بفتح الطاء المهملة وسكون التحتية بعدها موحدة واسمه نافع قوله‏:‏ ‏"‏وأعطاه صاعين من طعام‏"‏ في الرواية الأخرى صاعا أو صاعين‏.‏وفي رواية أبي داود ‏"‏فأمر له بصاع من تمر‏"‏ وفي رواية لمسلم ‏"‏فأمر له بصاع أو مد أو مدين‏"‏ على الشك قوله‏:‏ ‏"‏وكلم مواليه‏"‏ في رواية أبي داود ‏"‏فأمر أهله‏"‏ والمراد بمواليه ساداته وجمع لكونه كان مملوكا لجماعة كما يدل على ذلك رواية مسلم ‏"‏حجم النبي عبد لبنى بياضة‏"‏‏.‏ قوله ‏"‏فخفقوا عنه‏"‏ في الكلام حذف والتقدير كلم مواليه أن يخففوا عنه فخففوا عنه كما في الرواية الأخرى‏.‏ ولفظ أبي داود ‏"‏فأمر أهله أن يخففوا عنه من خراجه‏"‏ وفيه جواز للشفاعة للعبد إلى مواليه في تخفيف الخراج عنه قوله‏:‏ ‏"‏ولو كان سحتا‏"‏ قد تقدم ضبطه وتفسير معناه في شرح الأحاديث التي قبل هذا‏.‏ وفي رواية للبخاري ‏"‏لو علم كراهة لم يعطه‏"‏ يعني كراهة تحريم‏.‏ وفي رواية له أيضا ‏"‏ولو كان حراما لم يعطه‏"‏ وذلك ظاهر في الجواز ‏:‏قوله ‏"‏من ضريبته‏"‏ الضريبة تطلق على أمور منها غلة العبد كما في القاموس وهي بفتح المعجمة فعليه بمعنى مفعولة وجحعها ضرائب‏.‏ ويقال لها خراج وغلة وأجر ‏"‏والحديثان‏"‏ يدلان على أن أجرة الحجامة حلال وقد قدمنا الخلاف في ذلك وما هو الحق‏.‏

باب ما جاء في الأجرة على القرب
1 - عن عبد الرحمن بن شبل عن النبي صلى اللّه عليه وآله وسلم قال ‏"‏اقرؤا القرآن ولا تغلوا فيه ولا تجفوا عنه ولا تأكلوا به ولا تستكثروا به‏"‏‏.‏ رواه أحمد‏.‏
2 - وعن عمران بن حصين عن النبي صلى اللّه عليه وآله وسلم قال ‏"‏اقرؤا القرآن واسألوا اللّه به فإن من بعدكم قوما يقرؤن القرآن يسالون به الناس‏"‏‏.‏ رواه أحمد والترمذي‏.‏
3 - وعن أبي بن كعب قال ‏"‏علمت رجلا القرآن فأهدى لي قوسا فذكرت ذلك للنبي صلى اللّه عليه وآله وسلم فقال "إن أخذتها أخذت قوسا من نار فرددتها‏"‏‏.‏ رواه ابن ماجه‏.‏ ولأبي داود وابن ماجه نحو ذلك من حديث عبادة بن الصامت ‏"‏قال النبي صلى اللّه عليه وآله وسلم لعثمان بن أبي العاص "لا تتخذ مؤذنا يأخذ على أذانه أجرا‏"‏‏.‏
أما حديث عبد الرحمن بن شبل فقال في مجمع الزوائد رجال أحمد ثقات‏.‏ وأخرجه أيضا

ص -287- البزار ويشهد له أحاديث‏.‏ منها حديث عمران بن حصين وأبي بن كعب المذكور أن الباب‏.‏ ومنها حديث جابر عند أبي داود قال ‏"‏خرج علينا رسول اللّه صلى اللّه عليه وآله وسلم ونحن نقرأ القرآن وفينا الأعرابي والعجمي فقال "اقرؤا فكل حسن وسيجيء أقوام يقيمونه كما يقام القدح يتعجلونه ولا يتأجلونه‏"‏ ومنها حديث سهل ابن سعد عند أبي داود أيضا وفيه ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "اقرؤه قبل أن يقرأه قوم يقيمونه كما يقام السهم يتعجل أجره ولا يتأجله‏"‏ وأما حديث عمران بن حصين فقال الترمذي بعد اخراجه هذا حديث حسن ليس اسناده بذاك‏.‏ وأما حديث أبي ابن كعب فأخرجه أيضا البيهقي والروياني في مسنده قال البيهقي وابن عبد البر هو منقطع يعني بين عطية الكلاعي وأبي بن كعب‏.‏ وكذلك قال المزي وتعقبهم الحافظ بأن عطية ولد في زمن النبي صلى اللّه عليه وآله وسلم وأعله ابن القطان بالجهل بحال عبد الرحمن بن سلم الراوي عن عطية وله طرق عن أبي قال ابن القطان لا يثبت منها شيء قال الحافظ وفيما قال نظر وذكر المذى في ألأطراف له طرقا‏.‏ منها أن الذي أقرأه أبي هو الطفيل بن عمرو ويشهد له ما أخرجه الطبراني في الأوسط عن الطفيل بن عمرو الدوسى قال ‏"‏أقرأني أبي بن كعب القرآن فأهديت إليه قوسا فغدا إلى النبي صلى اللّه عليه وآله وسلم وقد تقلدها فقال النبي صلى اللّه عليه وآله وسلم تقلدها من جهنم قلت يا رسول اللّه انا ربما حضر طعامهم فأكلنا فقال أما ما عمل لك فإنما تأكله بخلاقك وأما ما عمل لغيرك فحضرته فأكلت منه فلا بأس‏"‏ وما أخرجه الأثرم في سننه عن أبي قال ‏"‏كنت أختلف إلى رجل مسن قد أصابته علة قد احتبس في بيته أقرئه القرآن فيؤتى بطعام لا آكل مثله بالمدينة فحاك في نفسي شيء فذكرته للنبي صلى اللّه عليه وآله وسلم فقال "إن كان ذلك الطعام طعامه وطعام أهله فكل منه وإن كان بحقك فلا تأكل‏"‏ وأما حديث عبادة الذي أشار إليه المصنف فلفظه ‏"‏قال علمت ناسا من أهل الصفة الكتاب والقرآن فأهدى إليّ رجل منهم قوسا فقلت ليس بمال وارمي عليها في سبيل اللّه عز وجل لأتينا رسول اللّه صلى اللّه عليه وآله وسلم فلا سألته فأتيته فقلت يا رسول اللّه إنه رجل أهدى إليّ قوسا ممن كنت أعلمه الكتاب والقرآن وليست بمال وأرمى عليها في سبيل اللّه فقال "إن كنت تحب أن تطوق طوقا من نار فاقبلها‏"‏ وفي إسناده المغيرة بن زياد أبو هاشم الموصلي وقد وثقه وكيع ويحيى بن معين وتكلم فيه جماعة‏.‏ وقال الإمام أحمد ضعيف الحديث حدث بأحاديث مناكير وكل حديث رفعه فهو منكر‏.‏ وقال أبو زرعة الرازي لا يحتج بحديثه ولكنه قد روي عن عبادة من طريق أخرى عند أبي داود بلفظ ‏"‏فقلت ما ترى فيها يا رسول اللّه فقال "جمرة بين كتفيك تقلدتها أو تعلقتها‏"‏ وفي هذه الطريق بقية من الوليد وقد تكلم فيه جماعة ووثقه الجمهور إذا روى عن الثقات‏.‏ وقد أورد الحافظ حديث عبادة هكذا في كتاب النفقات من التلخيص وتكلم عليه فليراجع‏.‏
- وفي الباب - عن معاذ عند الحاكم والبزار بنحو حديث أبي وعن أبي الدرداء عند الدارمى بإسناد على شرط مسلم بنحوه أيضا‏.‏ وأما حديث عثمان بن أبي العاص فقد تقدم الكلام عليه في الأذان‏.‏ وقد استدل بأحاديث الباب من قال أنها لا تحل الأجرة على تعليم القرآن وهو أحمد بن حنبل وأصحابه وأبو حنيفة والهادوية وبه قال عطاء والضحاك بن قيس والزهري وإسحاق وعبد اللّه بن شقيق وظاهره

ص -288- عدم الفرق بين أخذها على تعليم من كان صغيرا و كبيرا وقالت الهادوية إنما يحرم أخذها على تعليم الكبير لأجل وجوب تعليمه القدر الواجب وهو غير متعين ولا يحرم على تعليم الصغير لعدم الوجوب عليه وذهب الجمهور إلى أنها تحل الأجرة على تعليم القرآن وأجابوا عن أحاديث الباب بأجوبة‏.‏ منها أن حديث أبي وعبادة قضيتان في عين فيحتمل أن النبي صلى اللّه عليه وآله وسلم علم أنهما فعلا ذلك خالصا للّه فكره أخذ العوض عنه‏.‏ وأما من علم القرآن على أنه للّه وأن يأخذ من المتعلم ما دفعه إليه بغير سؤال ولا استشراف نفسه فلا بأس به‏.‏ وأما حديث عمران بن حصين فليس فيه إلا تحريم السؤال بالقرآن وهو غير إتخاذ الأجر على تعليمه وأما حديث عيد الرحمن بن شبل فهو أخص من محل النزاع لأن المنع من التأكل بالقرآن لا يستلزم المنع من قبول ما دفعه المتعلم بطيبة من نفسه‏.‏
وأما حديث عثمان بن أبي العاص فالقياس للتعلم عليه فاسد الاعتبار لما سيأت هذا غاية ما يمكن أن يجاب به عن أحاديث الباب ولكنه لا يخفى أن ملاحظة مجموع ما تقضي به يفيد ظن عدم الجواز وينتهض للاستدلال به على المطلوب وإن كان في كل طريق من طرق هذه الأحاديث مقال فبعضها يقوي بعضا ويؤيد ذلك أن الواجبات إنما تفعل لوجوبها والمحرمات إنما تترك لتحريمها فمن أخذ على شيء من ذلك أجرا فهو من الآكلين لأموال الغير بالباطل لأن الإخلاص شرط ومن أخذ الأجرة غير مخلص والتبليغ للأحكام الشرعية واجب على كل فرد من الأفراد قبل قيام غيره به‏.‏ ومن جملة ما أجاب به المجوزون دعوى النسخ بحديث ابن عباس الآتي وسيأتي الجواب عن ذلك واستدلوا على الجواز أيضا بما أخرجه الشيخان وغيرهما عن سهل بن سعد ‏"‏أن النبي صلى اللّه عليه وآله وسلم جاءته امرأة فقالت يا رسول اللّه إني قد وهبت نفسي لك فقامت قياما طويلا فقام رجل فقال يا رسول اللّه زوجينها إن لم يكن لك بها حاجة فقال صلى اللّه عليه وآله وسلم "هل عندك من شيء تصدقها إياه" فقال ما عندي إلا ازرارى هذه فقال النبي صلى اللّه عليه وآله وسلم "أن أعطيتها أزارك جلست لا إزار لك فالتمس شيئا" فقال ما أجد شيئا فقال "التمس ولو خاتما من حديد" فالتمس فلم يجد شيئا فقال له النبي صلى اللّه عليه وآله وسلم "هل معك من القرآن شيء" فقال نعم سورة كذا وسورة كذا يسميها فقال النبي صلى اللّه عليه وآله وسلم "قد زوحتكها بما معك من القرآن‏"‏ وفي رواية ‏"‏قدملكتكها بما معك من القرآن‏"‏ ولمسلم ‏"‏زوجتهكا تعلمها من القرآن‏"‏ وفي رواية لأبي داود ‏"‏علمها عشرين آية وهي امرأتك‏"‏ ولأحمد ‏"‏قد أنكحتكها على ما معك من القرآن‏"‏ وقد أجاب المانعون من الجواز عن هذا الحديث بأجوبة منها أنه زوجها به بغير صداق إكراما له لحفظه ذلك المقدار من القرآن ولم يجعل التعليم صداقا وهذا مردود برواية مسلم وأبي داود المذكورة‏.‏ ومنها أن هذا مختص بتلك المرأة وذلك الرجل ولا يجوز لغيرهما ويدل على ذلك ما أخرجه سعيد بن منصور عن أبي النعمان الأزدي ‏"‏أن النبي صلى اللّه عليه وآله وسلم زوج امرأة على سورة من القرآن ثم قال "لا يكون لأحد بعدك مهرا‏"‏ ومنها أنه صلى اللّه عليه وآله وسلم لم يسم لها مهرا ولم يعطها صداقا وأوصى لا بذلك عند موته ويؤيده ما أخرجه أبو داود من حديث عقبة بن عامر ‏"‏أنه صلى اللّه عليه وآله وسلم زوج رجلا امرأة ولم يفرض لها مهرا ولم يعطها شيئا فأوصى لها عند موته بسهمه من

ص -289- خيبر فباعته بمائة الف‏.‏ ومنها أنها قضية فعل لا ظاهر لها‏.‏ ومن حملة ما احتجوا به على الجواز حديث عمر بن الخطاب المتقدم في الزكاة ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال له "ما أتاك من هذا المال من غير مسألة ولا اشراف نفس فخذه‏"‏ الحديث ويجاب عنه بأنه عموم مخصص بأحاديث الباب‏.‏
4 - وعن ابن عباس ‏"‏أن نفرا من أصحاب النبي صلى اللّه عليه وآله وسلم مروا بماء فيهم لديغ أو سليم فعرض لهم رجل من أهل الماء فقال هل فيكم من راق فإن في الماء رجلا لديغا أو سليما فانطلق رجل منهم فقرأ بفاتحة الكتاب على شاء فجاء بالشاء إلى أصحابه فكرهوا ذلك وقالوا أخذت على كتاب اللّه أجرا حتى قدموا المدينة فقالوا يا رسول اللّه أخذ على كتاب اللّه اجرا فقال رسول اللّه صلى اللّه عليه وآله وسلم "إن أحق ما أخذتم عليه أجرا كتاب اللّه‏"‏‏.‏ رواه البخاري‏.‏
5 - وعن أبي سعيد قال ‏"‏انطلق نفر من أصحاب النبي صلى اللّه عليه وآله وسلم في سفرة سافروها حتى نزلوا حي من أحياء العرب فاستضافوهم فأبوا أن يضيفوهم فلدغ سيد ذلك الحي فسعوا له بكل شيء فقال بعضهم لوأتيتم هؤلاء الرهط الذين نزلوا لعلهم أن يكون عندهم بعض الشيء فأتوهم فقالوا يا أيها الرهط أن سيدنا لدغ وسعينا بكل شيء لا ينفعه فهل عند أحد منكم من شيء قال بعضهم إني واللّه لارقي ولكن واللذه لقد استضفناكم فلم تضيفونا فما أنا براق لكم حتى تجعلوا لنا جعلا فصالحوهم على قطيع من غنم فانطلق يتفل عليه ويقرأ الحمد للّه رب العالمين فكأنما نشط من عقال فانطلق يمشي وما به قلبة قال فأوفوهم جعلهم الذي صالحوهم عليه فقال بعضهم اقتسموا فقال الذي رقي لا تفعلوا حتى نأتي النبي صلى اللّه عليه وآله وسلم فنذكر له الذي كان فننظر الذي يأمرنا فقدموا على النبي صلى اللّه عليه وآله وسلم فذكروا له ذلك فقال "وما يدريك أنها رقية" ثم قال "قد أصبتم اقتسموا واضربوا لي معكم سهما وضحك النبي صلى اللّه عليه وآله وسلم‏"‏‏.‏ رواه الجماعة إلا النسائي وهذا لفظ البخاري وهو أتم‏.‏
قوله ‏"‏فيهم لدغ‏"‏ اللديغ بالدال المهملة والغين المعجمة هو اللسيع وزنا ومعنى واللدغ اللسع

ص -290- وأما اللذع بالذال المعجمة والعين المهملة فهو الإحراق الخفيف واللدغ المذكور في الحديث هو ضرب ذات الحمة من حية أو عقرب أو غيرهما وأكثر ما يستعمل في العقرب وقد صرح الأعمش في روايته بالعقرب‏.‏ قوله ‏"‏أو سليم‏"‏ هو اللديغ أيضا قوله ‏"‏أن أحق ما أخذتم عليه أجرا كتاب اللّه‏"‏ استدل به الجمهور على جواز أخذ الأجرة على تعليم القرآن وأجيب عن ذلك بأن المراد بالأجر هنا الثواب ويرد بأن سياق القصة يأبى ذلك وادعى بعضهم نسخة بالأحاديث السابقة وتعقب بأن النسخ لا يثبت بمجرد الاحتمال وبأن الأحاديث القاضية بالمنع وقائع أعيان محتملة للتأويل لتوافق الأحاديث الصحيحة كحديثي الباب وبأنها مما لا تقوم به الحجة فلا تقوى على معارضة ما في الصحيح وقد عرفت مما سلف أنها تنتهض للاحتجاج بها على المطلوب والجمع ممكن أما بحمل الأجر المذكور ههنا على الثواب كما سلف وفيه ما تقدم أو المراد أخذ الأجرة على الرقية فقط كما يشعر به السياق فيكون مخصصا للأحاديث القاضية بالمنع أو بحمل الأجر هنا على عمومه فيشمل الأجر على الرقية والتلاوة والتعليم ويخص أخذها على التعليم بالأحاديث المتقدمة ويجوز ما عداه وهذا أظهر وجوه الجمع فينبغي المصير إليه قوله ‏"‏فاستضافوهم‏"‏ أي طلبوا منهم الضيافة‏.‏ وفي رواية للترمذي أنهم ثلاثون رجلا قوله‏:‏ ‏"‏فلم يضيفوهم‏"‏ بالتشديد للأكثر وبكسر الضاد المعجمة مخففا‏.‏ قوله ‏"‏فسعوا له بكل شيء‏"‏ أي مما جرت العادة أن يتداوى به من اللدغة‏.‏ قوله ‏"‏إني واللّه لارقى‏"‏ ضبطه صاحب الفتح بكسر القاف والرقية كلام يستشفى به من كل عارض‏.‏ قال في القاموس والرقية بالضم العوذة الجمع رقي ورقاه رقيا ورقيا ورقيه نفث في عوذته‏.‏ قوله ‏"‏جعلا‏"‏ بضم الجيم وسكون المهملة ما يعطي على عمل‏.‏ قوله ‏"‏على قطيع‏"‏ قال ابن التين هو طائفة من الغنم وتعقب بأن القطيع هو الشيء المنقطع من غنم كان أو من غيرها‏:‏ قال بعضهم الغالب استعماله فيما بين العشرة والأربعين‏.‏ وفي رواية للبخاري ‏"‏انا نعطيكم ثلاثين شاة‏"‏ وهو مناسب لعدد الرهط المذكور سابقا فكأنهم جعلوا لكل رجل شاة قوله‏:‏ ‏"‏يتفل‏"‏ بضم الفاء وكسرها وهو نفخ معه قليل بزاق وقد سبق تحقيقه في الصلاة قال ابن أبي جمرة محل التفل في الرقية يكون بعد القراءة لتحصل بركة القراءة في الجوارح التي يمر عليها الريق‏.‏ قوله ‏"‏ويقرأ الحمد للّه رب العالمين‏"‏ فيرواية ‏"‏أنه قرأها سبع مرات‏"‏ وفي أخرى ‏"‏ثلاث مرات‏"‏ والزيادة أرجح قوله ‏"‏نشط‏"‏ بضم النون وكسر المعجمة من الثلاثي كذا لجميع الرواة‏:‏ قال الخطابي وهو لغة والمشهور نشط إذا عقد وأنشط إذا حل واصله الأنشوطة بضم الهمزة والمعجمة بينهما نون ساكنة وهي الحبل والعقال بكسر المهملة بعدها قاف هو الحبل الذي يشد به ذراه البهيمة‏.‏ قوله ‏"‏وما به قلبة‏"‏ بفتح القاف واللام أي علة وسميت العلة قلبة لأن الذي تصيبه يقلب من جنب إلى جنب ليعلم موضع الداء قاله ابن الأعرابي‏.‏ ومنه قول الشاعر‏:
‏وقد برئت فما بالصدر من قلبه‏.‏ وحكي عن ابن الأعرابي أن القلبة داء مأخوذ من القلاب يأخذ البعير فيؤلمه قلبه فيموت من يومه قوله ‏"‏فقال الذي رقى‏"‏ بفتح القاف قوله‏:‏ ‏"‏وما يدريك أنها

ص -291- رقية‏"‏ قال الداودي معناه وما أدراك وقد روى كذلك ولعله هو المحفوظ لأن ابن عيينة قال إذا قال وما يدريك فلم يعلم وإذا قال وما أدراك فقد علم وتعقبه ابن التين بأن ابن عيينه إنما قال ذلك فيما وقع في القرآن وإلا فلا فرق بينهما في اللغة في نفي الدراية وهي كلمة تقال عند التعجب من لاشيء وتستعمل في تعظيم الشيء أيضا وهو لائق هنا كما قال الحافظ‏.‏ وفي رواية بعد قوله ‏"‏وما يدريك أنها رقية قلت القي في روعي‏"‏ وللدارقطني ‏"‏قلت با رسول اللّه ألقي في روعي‏"‏ وذلك ظاهر في أنه لم يكن عنده علم متقدم بمشروعية الرقي بالفاتحة قوله‏:‏ ‏"‏ثم قال قد أصبتم‏"‏ يحتمل أن يكون صوب فعلهم في الرقية ويحتمل أن يكون ذلك في توقفهم عن التصرف في الجعل حتى استأذنوه ويحتمل ما هو أعم من ذلك قوله‏:‏ ‏"‏واضربوا لي معكم سهما‏"‏ أي إجعلوا منه نصيبا وكأنه صلى اللّه عليه وآله وسلم أراد المبالغة في تأنيسهم كما وقع في قصة الحمار الوحشي وغير ذلك‏.‏
- وفي الحديث - دليل على جواز الرقية بكتاب اللّه تعالى ويلتحق بما كان بالذكر والدعاء المأثور وكذا غير المأثور مما لا يخالف ما في المأثور‏:‏ وأما الرقي بغير ذلك فليس في الأحاديث ما يثبته ولاما ينفيه إلا ما سيأتي في حديث خارجة‏.‏ وفي حديث أبي سعيد مشروعية الضيافة على أهل البوادي والنزول على مياه العرب وطلب ما عندهم على سبيل القرى أو الشراء وفيه مقابلة من امتنع من المكرمة بنظير صنعه وفيه الأشتراك في العطية وجواز طلب الهدية ممن يعلم رغبته في ذلك واجابته إليه‏.‏
6 - وعن خارجة بن الصلت عن عمه ‏"‏أنه أتى النبي صلى اللّه عليه وآله وسلم ثم أقل راجعا من عنده فمر على قوم عندهم رجل مجنون موثق بالحديد فقال أهله أنا قد حدثنا ان صاحبكم هذا قد جاء بخير فهل عندك شيء تداويه وقال فرقيته فاتحة الكتاب ثلاثة أيام كل يوم مرتين فبرأ فأعطوني مائتي شاة فأتيت النبي صلى اللّه عليه وآله وسلم فأخبرته فقال خذها فلعمري من أكل برقية باطل فقد أكلت برقية حق‏"‏‏.‏ رواه أحمد وأبو داود‏.‏ وقد صح ‏"‏أن النبي صلى اللّه عليه وآله وسلم زوج امرأة رجلا على أن يعلمها سورا من القرآن‏"‏ ومن ذهب إلى الرخصة لهذه الأحاديث حمل حديث أبي وعبادة على أن التعليم كان قد يتعين عليهما وحمل فيما سواهما من الأمر والنهي على الندب والكراهة‏.‏
حديث خارجة أخرجه أيضا النسائي وسكت عنه أبو داود والمنذري ورجال إسناده رجال الصحيح الا خارجة المذكور وقد وثقه ابن حبان‏.‏ وأخرجه أيضا ابن حبان والحاكم وصححاه‏.‏ وحديث تزويج المرأة قد ذكرناه في أول الباب‏.‏
قوله ‏"‏عن عمه‏"‏ هو علاقة بن صحار بضم الصاد وتخفيف الحاء المهملة التميمي الصحاب وقال خليفة هو عبد اللّه بن عثير بكسر العين المهملة وسكون المثلثة بعدها مثناة تحتية مفتوحة ثم راء مهملة‏.‏ وقيل اسمه علاثة ويقال سحار بالسين

ص -292- والأول أكثر قوله‏:‏ ‏"‏ثلاثة أيام‏"‏ لفظ أبي داود ثلاثة أيام غدوة وعشية كلما ختمها جمع بزاقه ثم تفل قوله‏:‏ ‏"‏فلعمري‏"‏ اقسم بحياة نفسه كما اقسم اللّه بحياته والعمر والعمربفتح العين وضمها واحد الا أنهم خصوا القسم بالمفتوح لا يثار الأخف وذلك لأن الحلف كثير الدور على ألسنتهم ولذلك حذفوا الخبر وتقديره لعمرك مما أقسم كما حذفوا الفعل في قولك باللّه قوله‏:‏ ‏"‏برقية باطل‏"‏ أي برقية كلام باطل فحذف المضاف وأقيم المضاف إليه مقامه والرقى الباطلة المذمومة هي التي كلامها كفر أو التي لا يعرف معناها كالطلاسم المجهولة المعنى قوله‏:‏ ‏"‏على أن يعلمها سورا من القرآن‏"‏ قد تقدم الجواب عن الاستدلال بهذا الحديث وتحقيق ماهو الحق والأحاديث المذكورة في هذا الباب تدل على أنه يجوز للانسان ان يسترقي ويحمل الحديث الوارد في الذين يدخلون الجنة بغير حساب وهم الذي لا يرقون ولا يسترقون على بيان الأفضلية واستحباب التوكل والاذن لبيان الجواز ويمكن أن يجمع بحمل الأحاديث الدالة ترك الرقية على قوم كانوا يعتقدون نفعها وتأثيرها بطبعها كما كانت الجاهلية يزعمون في أشياء كثيرة‏.‏

باب النهي أن يكون النفع والأجر مجهولا وجواز استئجار الأجير بطعامه وكسوته
1 - عن أبي سعيد قال ‏"‏نهى رسول اللّه صلى اللّه عليه وآله وسلم عن استئجار الاجير حتى يبين له أجره وعن النجش واللمس وإلقاء الحجر‏"‏‏.‏ رواه أحمد‏.‏
2 - وعن أبي سعيد أيضا قال ‏"‏نهى عن عسب الفحل وعن قفيز الطحان‏"‏‏.‏ رواه الدارقطني وفسر قوم فقيز الطحان بطحن الطعام بجزء منه مطحونا لما فيه من استحقاق طحن قدر الأجرة لكل واحد منهما على الآخر وذلك متناقض‏.‏ وقيل لا بأس بذلك مع العلم بقدره وإنما المنهي عنه طحن الصبرة لا يعلم كلها بقفيز منها وإن شرط حبا لان ماعداه مجهول فهو كبيعها الا قفيزا منها‏.‏
3 - وعن عتبة بن الندر ‏"‏فقال كنا عند النبي صلى اللّه عليه وآله وسلم فقرأ طس حتى بلغ قصة موسى عليه السلام فقال "إن موسى أجر نفسه ثمان سنين أو عشر سنين على عفة فرجه وطعام بطنه‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏

ص -293- حديث أبي سعيد الأول قال في مجمع الزوائد رجال أحمد رجال الصحيح الا أن إبراهيم النخعي لم يسمع من أبي سعيد فيما احسب اه وأخرجه أيضا البيهقي وعبد الرزاق وإسحاق في مسنده وأبو داود في المراسيل والنسائي في الزراعة غير مرفوع ولفظ ‏"‏من استأجر أجيرا فليسم له أجرته‏"‏ وحديثه الثاني أخرجه أيضا البيهقي وفي إسناده هشام أبو كليب قال ابن القطان لا يعرف‏.‏ وكذا قال الذهبي وزاد وحديثه منكر‏.‏ وقال مغلطاي هو ثقة وأورده ابن حبان في الثقات‏.‏ وحديث عتبة بن الندر بضم النون وتشديد المهملة في إسناده مسلمة بن علي الحسني وهو متروك وقيل اسمه مسلم والأول أصح قوله‏:‏ ‏"‏حتى يبين له أجره‏"‏ فيه دليل لمن قال إنه يجب تعيين قدر الأجرة وهم العترة والشافعي وأبو يوسف ومحمد وقال مالك وأحمد بن حنبل وابن شبرمة لا يجب للعرف واستحسان المسلمين‏.‏ قال في البحر قلنا لانسلم بل الإجماع على خلافه اه ويؤيد القول الأول القياس على ثمن المبيع قوله‏:‏ ‏"‏وعن النجش‏"‏ إلى آخر الحديث قد تقدم الكلام على ذلك في البيع وإلقاء الحجر هو بيع الحصاة الذي تقدم تفسيره وإذا أخذ النهي عن النجش على عمومه صح الاستدلال به على عدم جواز الاستئجار عليه ولكنه يبعد ذلك عطف اللمس وإلقاء الحجر عليه‏.‏ قوله ‏"‏نهى عن عسب الفحل‏"‏ قد سبق ضبطه وتفسيره في البيع والمراد به الكراهة كما قال الجوهري يقال عسبت الرجل أي أعطيته الكراء وقيل ماء الفحل نفسه لقول زهير
ولولا عسبه لتركتموه ** وشر منيحة فحل معار
وقد ذهبت الشافعية والحنفية والعترة إلى أنه لا يجوز تأخير الفحل للضراب‏.‏ وقال مالك وابن أبي هريري يصح كالاعارة وهو قياس فاسد الأعتبار‏.‏ قوله ‏"‏وعن قفيز الطحان‏"‏ حكى الحافظ في التلخيص عن ابن المبارك أحد رواة الحديث بأن صورته أن يقال للطحان اطحن بكذاوكذا وزيادة قفيز من نفس الطحين وقد استدل بهذا الحديث أبو حنيفة والشافعي ومالك والليث والناصر على أنه لا يجوز أن تكون الأجرة بعض المعمول بعد العمل‏.‏ وقالت الهادوية والامام يحيى والمزني أنه يصح بمقدار منه معلوم وأجابوا عن الحديث بأن مقدار القفيز مجهول أو أنه كان الاستئجار على طحن صبة بقفيز منها بعد طحنها وهو فاسد عندهم قوله‏:‏ ‏"‏وطعام بطنه‏"‏ فيه متمسك لمن قال بجواز الاستئجار بالنفقة ومثلها الكسوة وهو أبو حنيفة والامام يحيى‏.‏ وقال الشافعي وأبو يوسف ومحمد والهادوية والمنصور باللّه لا يصح للجهالة‏.

باب الاستئجار على العمل مياومة أو مشاهرة أو معاومة أو معاددة
1 - عن علي رضي اللّه عنه قال ‏"‏جعت مرة جوعا شديدا فخرجت لطلب العمل في عوالي المدينة فإذا أنا بامرأة قد جمعت مدرا فطننتها تريد بله فقاطعتها كل ذنوب على تمرة فمددت ستة عشر

ص -294- ذنوبا حتى مجلت يداي ثم أتيتها فعدت لي ست عشرة تمرة فأتيت النبي صلى اللّه عليه وآله وسلم فأخبرته فأكل معي منها‏"‏‏.‏ رواه أحمد‏.‏
2 - وعن أنس ‏"‏لما قدم المهاجرون من مكة المدينة قدموا وليس بأيديهم شيء فكانت الأنصار أهل الارض والعقار فقاسمهم الأنصار على ان أعطوهم نصف ثمار أموالهم كل عام ويكفوهم العمل والمؤنة‏"‏‏.‏ أخرجاه قال البخاري وقال ابن عمر أعطى النبي صلى اللّه عليه وآله وسلم خيبر بالشطر فكان ذلك على عهد النبي صلى اللّه عليه وآله وسلم وأبي بكر وصدر من خلافة عمر ولم يذكر أن أبا بكر وعمر جددا الأجارة بعد ما قبض النبي صلى اللّه عليه وآله وسلم‏.‏
حديث عليه عليه السلام جود الحافظ إسناده وأخرجه ابن ماجه بسند صححه ابن السكن‏.‏ وأخرج البيهقي وابن ماجه من حديث ابن عباس بلفظ ‏"‏أن عليا عليه السلام أجر نفسه من يهودي يسقي له كل دلو بتمرة وعندهما إن عدد التمر سبعة عشر‏"‏ وفي إسناده حنش راوية عن عكرمة وهو ضعيف‏.‏ قوله‏:‏ ‏"‏ذنوبا‏"‏ هو لدلو مطلقا أو التي فيها ماء أو الممتلئة أو التي هي غير ممتلئة أفاد معنى ذلك في القاموس‏.‏ وقد قدمنا تحقيقه في أول هذا الشرح‏.‏
قوله‏:‏ ‏"‏مجلت‏"‏ بكسر الجيم أي غلطت وتنفطت وبفتح الجيم غلظت فقط‏.‏ قال في القاموس مجلت يده كنصر وفرح مجلا ومجولا نفطت من العمل فمرنت كامجلت وقد أمجلها العمل أو المجل أن يكون بين الجلد واللحم ماء أو المجلة جلدة رقيقة يجتمع فيها ماء من أثر العمل‏.‏ وحديث علي عليه السلام فيه بيان ما كانت الصحابة عليه من الحاجة وشدة الفاقة والصبر على الجوع وبذل الأنفس واتعابها في تحصيل القوام من العيش للتعفف عن السؤال وتحمل المتنن وان تأجير النفس لا يعد دناءة وإن كان المستأجر غير شريف أو كافرا والأجير من أشراف الناس وعظمائهم‏.‏ وأورده المصنف للاستدلال به على جواز الاجارة معاددة يعني ان يفعل الأجير عددا معلوما من العمل بعدد معلوم من الأجرة وإن لم يبين في الأبتداء مقدار جميع العمل والأجرة‏.‏ وحديث أنس فيه دليل على جواز اجارة الأرض بنصف الثمرة الخارجة منها في كل عام وكذلك حديث ابن عمر وقد تقدم بسط الكلام على اجارة الأرض وما يصح منها ومالا يصح في المزارعة‏.‏

باب ما يذكر في عقد الأجارة بلفظ البيع
1 - عن سعيد بن ميناء عن جابر عن النبي صلى اللّه عليه وآله وسلم ‏"‏قال من كان له فضل أرض فيزرعها أو لزرعها أخاه ولا تبيعوها قيل لسعيد مالا تبيعوها يعني الكراء قال نعم‏"‏‏.‏ رواه أحمد ومسلم‏.‏

ص -295- قد تقدم الكلام على ما اشتمل عليه الحديث في المزارعة وأعاده المصنف ههنا للاستدلال له على صحة إطلاق لفظ البيع على الأجارة وهو مجاز من باب إطلاق الحكم على الشيء وهو لما هو من الأشياء التابعة له كإطلاق البيع هنا على الأرض وهو لمنفعتها‏.‏

باب الأجير على عمل متى يستحق الأجرة وحكم سراية عمله
1 - عن أبي هريرة ‏"‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم "يقول اللّه عز وجل ثلاثة أنا خصمهم يوم القيامة ومن كنت خصمه خصمته رجل أعطى بي ثم غدر ورجل باع حرا وأكل ثمنه ورجل استأجر أجيرا فاستوفى منه ولم يوفه أجره‏"‏‏.‏ رواه أحمد والبخاري‏.‏
2 - وعن أبي هريرة في حديث له عن النبي صلى اللّه عليه وآله وسلم ‏"‏أنه يغفر لامته في آخر ليلة من رمضان" قيل يا رسول اللّه أهي ليلة القدر قال "لا ولكن العامل إنما يوفى أجره إذا قضى عمله‏"‏‏.‏ رواه أحمد‏.‏
3 - وعن عمرو بن شعيب عن أبيه عن جده عن النبي صلى اللّه عليه وآله وسلم قال ‏"‏من تطبب ولم يعلم منه طب فهو ضامن‏"‏‏.‏ رواه أبو داود والنسائي وابن ماجه‏.‏
حديث أبي هريرة الثاني أخرجه أيضا البزار وفي إسناده هشام بن زياد أبو المقدام وهو ضعيف‏.‏ وحديث عمرو بن شعيب قال أبو داود بعد إخراجه هذا لم يروه إلا الوليد بن مسلم لا يدري هو صحيح أم لا‏.‏ وأخرجه النسائي مسندا ومنقطعا‏.‏ - وفي الباب - عن عبد العزيز بن عمر بن عبد العزيز قال حدثني بعض الوفد الذين قدموا على أبي قال ‏"‏قال رسول اللّه صلى اللّه عليه وآله وسلم "أيما طبيب تطبب على قوم لا يعرف له تطبب قبل ذلك فأعنت فهو ضامن‏"‏ أخرجه أبو داود وفي إسناده مجهول لا يعلم هل له صحبة أم لا قوله‏:‏ ‏"‏ثلاثة أنا خصمهم‏"‏ قال ابن التين هو سبحانه وتعالى خصم لجميع الظالمين الا أنه أراد التشديد على هولاء بالتصريح والخصم يطلق على الواحد والاثنين وعلى أكثر من ذلك‏.‏ وقال الهروي الواحد بكسر أوله قال الفراء الأول قول الفصحاء ويجوز في الاثنين خصمان وفي الثلاثة خصوم‏.‏ وقوله‏:‏ ‏"‏ومن كنت خصمه خصمته‏"‏ هذه الزيادة ليست في صحيح البخاري ولكنه أخرجها أحمد وابن حبان وابن خزيمة والإسماعيلي‏.‏ قوله‏:‏ ‏"‏أعطى بي ثم غدر‏"‏ المفعول محذوف والتقدير أعطى يمينه بن أي عاهد وحلف باللّه ثم لم يف‏.‏ قوله‏:‏ ‏"‏باع حرا وأكل ثمنه‏"‏ خص الأكل لأنه أعظم مقصود وفي رواية لأبي داود ورجل اعتبد

ص -296- محرره وهو أعم من الأول في الفعل وأخص منه في المفعول‏.‏ قال الخطابي اعتباد الحر يقع بأمرين أن يعتقه ثم يكتم ذلك أو يجحده والثاني أن يستخدمه كرها بعد العتق والأول أشدهما قال في الفتح والأول أشد لأن فيه مع كتم الفعل أو جحده العمل بمقتضى ذلك مع البيع وأكل الثمن فمن ثم كان الوعيد عليه أشد‏.‏ قال المهلب وإنما كان إثمه شديدا لأن المسلمين اكفاء بالحرية فمن بباع حرا فقد منعه التصرف فيما أباح اللّه له والزمه الذي أنقذه اللّه منه‏.‏ وقال ابن الجوزي الحر عبد اللّه فيمن جني عليه فخصمه سيده قال ابن المنذر لم يختلفوا في أن من باع حرا أنه لا يقطع عليه يعني إذا لم يسرقه من حرز مثله إلا ما يروى عن علي عليه السلام أنه تقطع يد من باع حرا قال وكان في جواز بيع الحر خلاف قديم ثم ارتفع فروى عن علي رضي اللّه عنه أنه قال من أقر على نفسه بأنه عبد فهو عبد‏.‏ وروى ابن أبي شيبة من طريق قتادة أن رجلا باع نفسه فقضى عمر بأنه عبد وجعل ثمنه في سبيل اللّه‏.‏ ومن طريق زرارة ابن حزم أن الحر كان يباع في الدين حتى نزلت ‏{وَإِنْ كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ}‏ ونقل عن الشافعي مثل ذلك ولا يثبت أكثر أصحابه‏.‏ وقد استقر الإجماع على المنع‏.‏ قوله‏:‏ ‏"‏ولم يوفه أجره‏"‏ هو في معنى من باع حرا وأكل ثمنه لأنه استوفى منفعته بغير عوض فكأنه أكلها ولأنه استخدمه بغير أجرة فكأنه استعبده‏.‏ قوله‏:‏ ‏"‏إنما يوفى أجره إذا قضي عمله‏"‏ فيه دليل على أن الأجرة تستحق بالعمل وأما الملك فعند العترة وأبي حنيفة وأصحابه إنما تملك بالعقد فتتبعها أحكام الملك‏.‏ وعند الشافعي وأصحابه أنها تستحق بالعقد وهذا في الصحيحة وأما الفاسدة فقال في البحر لا تحب بالعقد إجماعا وتجب بالاستيفاء إجماعا قوله‏:‏ ‏"‏فهو ضامن‏"‏ فيه دليل على أن متعاطي الطب يضمن ما حصل من الجناية بسبب علاجه وأما من علم منه أنه طبيب فلا ضمان عليه وهو من يعرف العلة ودوائها وله مشايخ في هذه الصناعة شهدوا له بالحذق فيها وأجازوا له المباشرة‏.‏

كتاب الوديعة والعارية
1 - عن عمرو بن شعيب عن أبيه عن جده ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "لا ضمان على مؤتمن‏"‏‏.‏ رواه الدارقطني‏.‏
الحديث قال الحافظ في إسناده ضعف وأخرجه الدارقطني من طريق أخرى عنه بلفظ ‏"‏ليس على المستعير غير المغل ضمان ولا على المستودع غير المغل ضمان‏"‏ وقال إنما نروي هذا عن شريح غير مرفوع‏.‏ قال الحافظ وفي اسناده ضعيفان‏.‏ قوله‏:‏ ‏"‏الوديعة‏"‏ هي في اللغة مأخوذة من السكون يقال ودع الشيء يدع إذا سكن فكأنها ساكنة عند المودع وقيل مأخوذة من الدعة وهي خفض العيش لأنها غير مبتذلة بالانتفاع‏.‏ وفي الشرع العين التي يضعها مالكها عند آخر ليحفظها وهي مشروعة إجماعا‏.‏ والعارية بتشديد الياء قال في النهاية كأنها منسوبة إلى العار لأن طلبها عار ويجمع على عوارى مشددا‏.‏ وفي الشرع إباحة منافع العين بغير عوض وهي أيضا مشروعة إجماعا‏

ص -297- قوله‏:‏ ‏"‏لا ضمان على مؤتمن‏"‏ فيه دليل على أنه لا ضمان على من كان أمينا على عين من الأعيان كالوديع والمستعير أما الوديع فلا يضمن قيل إجماعا إلا لجناية منه على العين‏.‏ وقد حكى في البحر الإجماع على ذلك وتأول ما حكي عن الحسن البصري أن الوديع لا يضمن إلا بشرط الضمان بأن ذلك محمول على ضمان التفريط لا الجناية المتعمدة والوجه في تضمينه الجناية أنه صار بها خائنا والخائن ضامن لقوله‏:‏صلى اللّه عليه وآله وسلم ‏"‏ولا على المستودع غير المغل ضمان‏"‏ والمغل هو الخائن وهكذا يضمن الوديع إذا وقع منه تعد في حفظ العين لأنه نوع من الخيانة وأما العارية فذهبت العترة والحنفية والمالكية إلى أنها غير مضمونة على المستعير إذا لم يحصل منه تعد‏.‏ وقال ابن عباس وأبو هريرة وعطاء والشافعي وأحمد وإسحاق وعزاه صاحب الفتح إلى الجمهور أنها إذا تلفت في يد المستعير ضمنها إلا فيما إذا كان ذلك على الوجه المأذون فيه‏.‏ وعن حسن البصري والنخعي والأوزاعي وشريح والحنفية أنها غير مضمونة‏.‏ وأن شرط الضمان وعند العترة وقتادة والعنبري أنه إذا شرط الضمان كانت مضمونة وحكى في البحر عن مالك والبتي أن غير الحيوان مضمون أو الحيوان غير مضمون واستدل من قال أنه لا ضمان على غير المعتدي بما تقدم من قوله‏:‏صلى اللّه عليه وآله وسلم ‏"‏ليس على المستعير غير المغل ضمان‏"‏ وبقوله‏:‏ ‏"‏لا ضمان على مؤتمن‏"‏ وبما أخرجه ابن ماجه عن ابن عمرو بلفظ ‏"‏من أودع وديعة فلا ضمان عليه‏"‏ وفي إسناده المثنى ابن الصباح وهو متروك وتابعه ابن لهيعة فيما ذكره البيهقي‏.‏ وبما أخرجه أبو داود وحسنه الترمذي وصححه ابن حبان من حديث أبي أمامة أنه سمع النبي صلى اللّه عليه وآله وسلم يقول في حجة الوداع العارية مؤداة والزعيم غارم وتعقب بأن التصريح بضمان الزعيم لا يدل على عدم ضمان المستعير‏.‏ واستدل من قال بالضمان بحديث سمرة الآتي وبقوله‏:‏تعالى ‏{إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الْأَمَانَاتِ إِلَى أَهْلِهَا}‏ ولا يخفى أن الأمر بتأدية الأمانة لا يستلزم ضمانها إذا تلفت‏.‏ واستدل من فرق بين الحيوان وغيره بحديث صفوان الآتي ولا يخفى أن دلالته على أن غير الحيوان مضمون لا يستفاد منها أن حكم الحيوان بخلافه‏.‏
2 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم ‏"‏قال أد الأمانة إلى من ائتمنك ولا تخن من خانك‏"‏‏.‏
رواه أبو داود والترمذي وقال حديث حسن‏.‏ الحديث أخرجه أيضا الحاكم وصححه وفي إسناده طلق بن غنام عن شريك واستشهد له الحاكم بحديث أبي التياح عن أنس‏.‏ وفي إسناده أيوب بن سويد مختلف فيه وقد تفرد به كما قال الطبراني وقد استنكر حديث الباب أبو حاتم الرازي‏.‏ وأخرجه أيضا البيهقي ومالك‏.‏
- وفي الباب - عن أبي بن كعب عند ابن الجوزي في العلل المتناهية وفي إسناده من لا يعرف‏.‏ وأخرجه أيضا الدارقطني‏.‏ وعند أبي أمامة عند البيهقي والطبراني بسند ضعيف‏.‏ وعن أنس عند الدارقطني والطبراني والبيهقي وأبي نعيم‏.‏ وعن رجل من الصحابة عند أحمد وأبي داود والبيهقي وفي

ص -298- إسناده مجهول آخر غير الصحابي لأن يوسف ابن ماهك رواه عن فلان عن آخر وقد صححه ابن السكن‏.‏ وعن الحسن مرسلا عند البيهقي‏.‏ قال الشافعي هذا الحديث ليس ثابت‏.‏ وقال ابن الجوزي لا يصح من جميع طرقه‏.‏ وقال أحمد هذا حديث باطل لا أعرفه من وجه يصح ولا يخفى أن وروده بهذه الطرق المتعددة مع تصحيح إمامين من الأئمة المعتبرين لبعضها وتحسين أمام ثالث منهم مما يصير به الحديث منتهضا للاحتجاج‏.‏ قوله‏:‏ ‏"‏ولا تخن من خانك‏"‏ فيه دليل على أنه لا يجوز مكافأة الخائن بمثل فعله فيكون مخصصا لعموم قوله‏:‏تعالى ‏{وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا}‏ وقوله‏:‏تعالى ‏{وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ‏}‏ وقوله‏:‏تعالى ‏{فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ}‏‏.‏
ـ والحاصل ـ أو الأدلة القاضية بتحريم مال الآدمي ودمه وعرضه عمومها مخصص بهذه الثلاث الآيات‏.‏ وحديث الباب مخصص لهذه الآيات فيحرم من مال الآدمي وعرضه ودمه ما لم يكن عن طريق المجازاة فإنها حلال إلا الخيانة لأنها لا تحل ولكن الخيانة إنما تكون في الأمانة كما يشعر بذلك كلام القاموس فلا يصح الاستدلال بهذا الحديث على أنه لا يجوز لمن تعذر عليه استيفاء حقه حبس حق خصمه على العموم كما فعله صاحب البحر وغيره إنما يصح الاستدلال به على أنه لا يجوز للإنسان إذا تعذر عليه استيفاء حقه أن يحبس عنده وديعة لخصمه أو عارية مع أن الخيانة إنما تكون على جهة الخديعة والخفية وليس محل نزاع من ذلك ومما يؤيد الجواز اذنه صلى اللّه عليه وآله وسلم لامرأة أبي سفيان أن تأخذ لها ولولدها من مال زوجها ما يكفيها كما في الحديث الصحيح‏.‏ وقد اختلف في مسألة الحبس المذكورة فذهب الهادي إلى أنه لا يجوز مطلقا لا من الجنس ولا من غيره‏.‏ قال المؤيد باللّه أن قول الهادي مسبوق بالإجماع وقال الشافعي والمنصور باللّه يجوز من الجنس وغيره‏.‏ وقال أبو حنيفة والمؤيد باللّه يجوز من الجنس فقط‏.‏ وقال الإمام يحيى يجوز من الجنس ثم من غيره لتعذره دينا‏.‏ قال في البحر بعد حكاية الخلاف قلت الأقرب اشتراط الحاكم حيث يمكن للخبر يعني حديث الباب فإن تعذر جاز الحبس وغيره لئلا تضيع الحقوق ولظواهر الآى‏.‏
3 - وعن الحسن عن سمرة عن النبي صلى اللّه عليه وآله وسلم ‏"‏قال على اليد ما أخذت حتى تؤديه‏"‏‏.‏ رواه الخمسة إلا النسائي زاد أبو داود والترمذي قال قتادة ثم نسي الحسن فقال هو أمينك لا ضمان عليه يعني العارية‏.‏ الحديث صححه الحاكم وسماع الحسن من سمرة فيه خلاف مشهور قد تقدم وفيه دليل على أنه يجب على الإنسان رد ما أخضته يده من مال غيره باعارة أو اجارة أو غيرهما حتى يرده إلى مالكه وبه استدل من قال بأن الوديع والمستعير ضامنان وقد تقدم الخلاف في ذلك وهو صالح للاحتجاج به على التضمين لأن المأخوذ إذا كان على اليد الآخذة حتى ترده فالمراد أنه في ضمانها كما يشعر لفظ على من غير فرق بين مأخوذ ومأخوذ‏.‏ وقال المقبلي في المنار يحتجون بهذا الحديث

ص -299- في مواضع على التضمين ولا أراه صريحا لأن اليد الأمينة أيضا عليها ما أخذت حتى ترد وإلا فليست بأمينة
ومستخبر عن سر ليلى تركته. بعمياء من ليلى بغير يقين
يقولون خبرنا فأنت أمينها. وما أنا أن خبرتهم بأمين
إنما كلامنا هل يضمنها لو تلفت بغير جناية وليس الفرق بين المضمون وغير المضمون إلا هذا‏.‏ وأما الحفظ فمشترك وهو الذي تفيده على فعلي هذا لم ينس الحسن كما زعم قتادة حين قال هو أمينك لا ضمان عليه بعد رواية الحديث اه ولا يخفى عليك ما في هذا الكلام من قلة الجدوى وعدم الفائدة وبيان ذلك أن قوله‏:‏لأن اليد الأمينة عليها ما أخذت حتى ترد وإلا فليست بأمينة يقتضي الملازمة بين عدم الرد وعدم الأمانة فيكون تلف الوديعة والعارية بأي وجه من الوجوه قبل الرد مقتضيا لخروج الأمين عن كونه أمينا وهو ممنوع فإن المقتضى لذلك إنما هو التلف بخيانة أو جناية ولا نزاع في أن ذلك موجب للضمان إنما النزاع في تلف لا يصير به الأمين خارجا عن كونه أمينا كالتلف بأمر لا يطاق دفعه أو بسبب سهو أو نسيان أو بآفة سماوية أو سرقة أو ضياع بلا تفريط فإنه يوجد التلف في هذه الأمور مع بقاء الأمانة‏.‏ وظاهر الحديث يقتضي الضمان وقد عارضه ما أسلفنا‏.‏ وقال في ضوء النهار إن الحديث إنما يدل على وجوب تأدية غير التالف والضمان عبارة عن غرامة التالف اه ولا يخفى أن قوله‏:‏في الحديث ‏"‏على اليد ما أخذت‏"‏ من المقتضى الذي يتوقف فهم المراد منه على مقدر وهو إما الضمان أو الحفظ أو التأدية فيكون معنى الحديث على اليد ضمان ما أخذت أو حفظ ما أخذت أو تأدية ما أخذت ولا يصح ههنا تقدير التأدية لأنه قد جعل قوله‏:‏حتى تؤديه غاية لها والشيء لا يكون غاية لنفسه‏.‏ وأما الضمان والحفظ فكل واحد منهما صالح للتقدير ولا يقدران معالما تقرر من أن المقتضى لا عموم له فمن قدر الضمان أوجبه على الوديع والمستعير ومن قدر الحفظ أوجبه عليهما ولم يوجب الضمان إذا وقع التلف مع الحفظ المعتبر وبهذا تعرف أن قوله‏:‏إنما يدل الحديث على وجوب التأدية لغير التالف ليس على ما ينبغي وأما مخالفة رأي الحسن لروايته فقد تقرر في الأصول أن العمل بالرواية لا بالرأي‏.‏
4 - وعن صفوان بن أمية ‏"‏أن النبي صلى اللّه عليه وآله وسلم استعار منه يوم حنين أدرعا فقال أغصبا يا محمد قال "بل عارية مضمونة" قال قضاع بعضها فعرض عليه النبي صلى اللّه عليه وآله وسلم أن يضمنها له فقال أنا اليوم في الإسلام أرغب‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
5 - وعن أنس بن مالك قال ‏"‏كان فزع بالمدينة فاستعار النبي صلى اللّه عليه وآله وسلم فرسا من أبي طلحة يقال له المندوب فركبه فلما رجع قال "ما رأينا من شيء وان وجدناه لبحرا‏"‏‏.‏ متفق عليه‏.‏

ص -300- حديث صفوان أخرجه أيضا النسائي والحاكم وأورد له شاهدا من حديث ابن عباس ولفظه ‏"‏بل عارية مؤداة‏"‏ وفي رواية لأبي داود ‏"‏أن الأدراع كانت ما بين الثلاثين إلى الأربعين‏"‏ ورواه البيهقي عن أمية بن صفوان مرسلا وبين أن الأدراع كانت ثمانين‏.‏ ورواه الحاكم من حديث جابر وذكر أنها مائة درع‏"‏ وأعل ابن حزم وابن القطان طرق هذا الحديث يعلي بن أمية وقد تقدم في كتاب الوكالة‏.‏
قوله‏:‏ ‏"‏أغصبا‏"‏ معمول لفعل مقدر هو مدخول الهمزة أي أتأخذها غصبا لا تردها علي فأجاب صلى اللّه عليه وآله وسلم بقوله‏:‏بل عارية مضمونة فمن استدل بهذا الحديث على أن العارية مضمونة جعل لفظ مضمونة صفة كاشفة لحقيقة العارية أي أن شأن العارية الضمان جعل لفظ مضمونة صفة مخصصة أي استعيرها منك عارية متصفة بأنها مضمونة لا عارية مطلقة عن الضمان قوله‏:‏ ‏"‏فعرض عليه أن يضمنها‏"‏ فيه دليل على أن الضياع من أسباب الضمان لا على أن مطلق الضياع تفريط وأنه يوجب الضمان على كل حال لاحتمال أن يكون تلف ذلك البعض وقع فيه تفريط‏.‏ قوله‏:‏ ‏"‏فزع‏"‏ أي خوف من عدو وأبو طلحة المذكور هو زيد بن سهل زوج أم أنس قوله‏:‏ ‏"‏يقال له المندوب‏"‏ قيل سمي بذلك من الندب وهو الرهن عند السباق‏.‏ وقيل لندب كان في جسمه وهو أثر الجرح قوله‏:‏ ‏"‏وان وجدناه لبحرا‏"‏ قال الخطابي ان هي النافية واللام بمعنى الا أي ما وجدناه الا بحرا‏.‏ قال ابن التين هذا مذهب الكوفيين وعند البصرين ان ان مخففة من الثقيلة واللام زائدة قال الأصمعي‏.‏ يقال للفرس بحر إذا كان واسع الجري أو لأن جريه لا ينفد كما لا ينفد البحر ويؤيده ما وقع في رواية للبخاري بلفظ ‏"‏فكان بعد ذلك لا يجارى‏"‏‏.‏
6 - وعن ابن مسعود قال ‏"‏كنا نعد الماعون على عهد رسول اللّه صلى اللّه عليه وآله وسلم عارية الدلو والقدر‏"‏‏.‏ رواه أبو داود‏.‏
الحديث سكت عنه أبو داود وحسنه المنذري‏.‏ وروى عن ابن مسعود وابن عباس أنهما فسرا قوله‏:‏تعالى ‏{وَيَمْنَعُونَ الْمَاعُونَ}‏ أنه متاع البيت الذي يتعاطاه الناس بينهم من الفاس والدلو والحبل والقدر وما أشبه ذلك‏.‏ وعن عائشة المعاون الماء والنار والملح وقيل المعاون الزكاة قال الشاعر ‏:‏
قوم على الإسلام لما يمنعوا ** ماعونهم ويضيعوا التهليلا
قال في الكشاف وقد يكون منع هذه الأشياء محظورا في الشريعة إذا استعيرت عن اضطرار وقبيح في المروءة في غير حال الضرورة‏.‏ وأخرج أبو داود والنسائي عن بهيسة بضم الموحدة وفتح الهاء وسكون الياء التحتية بعدها سين مهملة الفزارية عن أبيها قالت ‏"‏أستأذن أبي النبي صلى اللّه عليه وآله وسلم فدخل بينه وبين قميصة فجعل يقبله ويلتزم ثم قال يا رسول اللّه ما الشيء الذي لا يحل منعه قال "الماء" قال يا نبي اللّه ما الشيء الذي لا يحل منعه قال "الملح" قال يا نبي اللّه ما الشيء الذي لا يحل منعه قال "أن تفعل الخير خير لك‏"‏‏.‏ وسيأتي حديث بهيسة هذا في باب اقطاع المعادن من كتاب احياء الموات‏.‏ ورورى

ص -301- ابن أبي حاتم عن قرة بن دعموس النميري ‏"‏أنهم وفدوا على رسول اللّه صلى اللّه عليه وآله وسلم فقالوا يا رسول اللّه ما تعهد إلينا قال "لا تمنعوا الماعون" قالوا يا رسول اللّه وما الماعون قال "في الحجر والحديد وفي الماء" قالوا فأي الحديد قال "قدوركم النحاس وحديد الفأس الذي تمتهون به" قالوا وما الحجر قال "قدوركم الحجارة‏"‏ وهذا حديث غريب‏.‏ وروري عن عكرمة ‏"‏أن رأس الماعون زكاة المال وأدناه المنخل والدلو والأبرة‏"‏ وروى ابن أبي حاتم أن الماعون العواري واصل الماعون من المعن وهو الشيء القليل فسمي الزكاة ماعونا لأنها قليل من كثير وكذلك الصدقة وغيرها وهذه التفاسير ترجع كلها إلى شيء واحد وهو المعاونة بمال أو منفعة ولهذا قال محمد بن كعب الماعون المعروف‏.‏ وفي الحديث ‏"‏كل معروف صدقة‏"‏‏.‏
7 - وعن عائشة ‏"‏أنها قالت وعليها درع قطري ثمن خمسة دراهم كان لي منهن درع على رسول اللّه صلى اللّه عليه وآله وسلم فما كانت امرأة تقين بالمدينة إلا أرسلت إلي تستعيره‏"‏‏.‏ رواه أحمد والبخاري‏.‏
قوله‏:‏ ‏"‏درع‏"‏ الدرع قميص المرأة وهو مذكر‏.‏ قال الجوهري ودرع الحديد مؤنثه وحكى أبو عبيدة أنه أيضا يذكر ويؤنث‏.‏ قوله‏:‏ ‏"‏قطري‏"‏ بكسر القاف وسكون المهملة بعداها راء وفي رواية المستملي والسرخسي بضم القاف وسكون المهملة وآخره نون والقطري نسبة إلى القطر وهي ثياب من غليظ القطن وغيره‏.‏ وقيل من القطن خاصة تعرف بالقطرية فيها حمة قال الأزهري الثياب القطرية منسوبة إلى قطر قرية من البحرين فكسروا القاف للنسبة وخففوا‏.‏ قوله‏:‏ ‏"‏ثمن خمس دارهم‏"‏ بنصب ثمن بتقدير فعل وخمسة بالخفض على الأضافة أبو برفع ثمن وخمسة على حذف الضمير والتقدير ثمنه خمسة‏.‏ وروى بضم أوله وتشديد الميم على لفظ الماضي ونصب خمسة على نزع الخافض أي قوم بخمسة دراهم‏.‏ قوله‏:‏ ‏"‏تقين‏"‏ بالقاف والتحتانية المشددة أي تزين من قال الشيء قيانة أي أصلحه والقنية يقال للماشطة وللمغنية‏.‏ وحكى ابن التين أنه روى تفنن بالفاء أي تعرض وتجلى على زوجها‏.‏ قال في الفتح ولم يضبط ما بعد الفاء ورأيته بخط بعض الحفاظ بمثناة فوقانية‏.‏ قال ابن الجوزي أرادت عائشة أنهم كانوا أولا في حال ضيق فكان الشيء المحتقر عندهم أذ ذاك عظيم القدر وفي الحديث إن عارية الثياب للعرس أمر معمول به مرغب فيه وأنه لا يعد من التشيع‏.‏
8 - وعن جابر عن النبي صلى اللّه عليه وآله وسلم ‏"‏قال مامن صاحب إبل ولا بقر ولاغنم لا يؤدي حقها الا اقعد لها يوم القيامة بقاع قرقر تطؤه الظلف بظلفها وتنطحه ذات القرن ليس فيها يؤمئذ جماء ولا مكسورة القرن قلنا يا رسول اللّه وما حقها قال اطراق فحلها واعارة دلوها ومنحتها وحلبها على الماء وحمل عليها في سبيل اللّه‏"‏‏.‏ رواه أحمد ومسلم‏.‏

ص -302- الحديث قد سبق شرح بعض ألفاظه في أول كتاب الزكاة قوله‏:‏ ‏"‏اطراق فحلها‏"‏ أي عارية الفحل لمن أراد أن يستعيره من مالكه ليطرق به على ما شيته قوله‏:‏ ‏"‏واعارة دلوها‏"‏ أي من حقوق الماشية أن يعير صاحبها الدلو الذي يسقيها به إذا طلبه منه من يحتاج إليه قوله‏:‏ ‏"‏ومنحتها‏"‏ بالنون والمهملة والمنحة في الأصل العطية قال أبو عبيدة المنحة عند العرب على وجهين أحدهما أن يعطي الرجل صاحبه فيكون له والآخر أن يعطيه ناقة أو شاة ينتفع بحلبها ووبرها زمنائم يردها والمراد بها هنا عارية ذوات الألبان ليؤخذ لبنها ثم ترد لصاحبها‏:‏ قال القزاز قيل لا تكون المنيحة الاناقة أو شاة والأول أعرف قوله‏:‏ ‏"‏وحلبها على الماء‏"‏ بالحاء المهملة في جميع الروايات وأشار الداودي إلى أنه رورى بالجيم وقال أراد أنها تساق إلى موضع سقيها وتعقب بأنه لو كان كذلك يقال وحلبها إلى الماء لا على الماء وإنما المراد حلبها هناك لنفع من يحضر من المساكين‏.‏ قوله‏:‏ ‏"‏حمل عليها‏"‏ الخ أي من حقها أن يبذلها المالك لمن أراد أن يستعيرها لينتفع بها في الغزو‏.‏

كتاب إحياء الموات
1 - عن جابر ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "من أحيا أرضا ميتة فهي له‏"‏‏.‏ رواه أحمد والترمذي وصححه‏.‏ وفي لفظ ‏"‏من أحاط حائطا على أرض فهي له‏"‏ رواه أحمد وأبو داود‏.‏ ولأحمد مثله من رواية سمرة‏.‏
2 - وعن سعيد بن زيد قال ‏"‏قال رسول اللّه صلى اللّه عليه وآله وسلم "من أحيا أرضا ميتة فهي له وليس لعرق ظالم حق‏"‏ رواه أحمد وأبو داود والترمذي‏.‏
3 - وعن عائشة قالت ‏"‏قال رسول اللّه صلى اللّه عليه وآله وسلم "من عمر ارضا ليست لأحد فهو أحق بها ‏"‏
رواه أحمد والبخاري‏.‏
4 - وعن أسمر بن مضرس قال ‏"‏أتيت النبي صلى اللّه عليه وآله وسلم فبايعته من سبق إلى مالم يسبق إليه مسلم فهو له قال فخرج الناس يتعادون يتخاطون‏"‏‏.‏ رواه أبو داود‏.‏
حديث جابر أخرجه بنحوه النسائي وابن حبان‏.‏ وحديث سمرة أخرجه أيضا أبو داود والطبراني والبيهقي وصححه ابن الجارود وهو من رواية الحسن عنه وفي سماعه منه خلاف ولفظه من أحاط حائطا على الأرض فهي له‏.‏ وحديث سعيد أخرجه أيضا النسائي وحسنه الترمذي وأعله بالإرسال فقال وروى مرسلا ورجح الدارقطني إرساله أيضا‏.‏ وقد اختلف مع ترجيح الإرسال من هو الصحابي الذي روى من طريقه فقيل جابر‏.‏ وقيل عائشة‏.‏ وقيل عبد اللّه بن عمر ورجح الحافظ الأول وقد اختلف فيه على هشام بن عروة اختلافا كثيرا‏.‏ ورواه أبو

ص -303- داود الطيالسي من حديث عائشة وفي إسناده زمعة وهو ضعيف ورواه ابن أبي شيبة وإسحاق بن راهويه في مسنديهما من حديث كثير بن عبد اللّه بن عمرو بن عوف عن أبيه عن جده وعلقه البخاري زحديث أسمر بن مضرس صححه الضياء في المختارة وقال البغوي لا أعلم بهذا الإسناد غير هذا الحديث‏.‏ قوله‏:‏ ‏"‏من أحيا أرضا ميتة‏"‏ الأرض الميتة هي التي لم تعمر شبهت عمارتها بالحياة وتعطيلها بالموت والإحياء أن يعمد شخص إلى أرض لم يتقدم ملك عليها لأحد فيحيها بالسقي أو الزرع أو الغرس أو البناء فتصير بذلك ملكه كما يدل عليه أحاديث الباب وبه قال الجمهور وظاهر الأحاديث المذكورة أنه يجوز الإحياء سواء بإذن الإمام أو بغير إذنه‏.‏ وقال أبو حنيفة لا بد من إذن الإمام وعن مالك يحتاج إلى اذن الإمام فيما لأهل القرية إليه حاجة من مرعى ونحوه وبمثله قالت الهادوية‏.‏ قوله‏:‏ ‏"‏من أحاط حائطا‏"‏ فيه أن التحويط على الأرض من جملة ما يستحق به ملكها والمقدار المعتبر ما يسمى حائطا في اللغة‏.‏
قوله‏:‏ ‏"‏وليس لعرق ظالما حق‏"‏ قال في الفتح رواية الأكثر بتنوين عرق وظالم نعت له وهو راجع إلى صاحب العرق أي ليس لذي عرق ظالم أو إلى العرق أي ليس لعرق ذي ظالم‏.‏ ويروى بالإضافة ويكون الظالم صاحب العرق ويكون المراد بالعرق الأرض ويا لاول جزم مالك والشافعي والأزهري وابن فارس وغيرهم وبالغ الخطابي فغلط رواية الإضافة‏.‏ وقال ربيعة العرق الظالم يكون ظاهر أو يكون باطنا فالباطن ما احتفره الرجل من الآبار‏.‏ واستخرجه من المعادن والظاهر ما بناه أو غرسه‏.‏ وقا لغيره العرق الظالم من غرس أو زرع أو بنى أو حفر في أرض غيره بغير حق ولا شبهة‏.‏ قوله‏:‏ ‏"‏من عمر أرضنا‏"‏ بفتح العين وبتخفيف الميم ووقع في البخاري من أعمر بزيادة الهمزة في أوله وخطئ راويها‏.‏ وقال ابن بطال يمكن أن يكون اعتمر فسقطت التاء من النسخة وقال غيره قد سمع فيه الرباعي يقال أعمر اللّه بك منزلك‏.‏ ووقع في رواية أبي ذر من أعمر بضم الهمزة أي أعمره بغيره‏.‏ قال الحافظ وكأن المراد بالغير الإمام‏.‏ قوله‏:‏ ‏"‏يتعادون‏"‏ يتخاطون المعاداة الإسراع بالسير والمراد بقوله‏:‏يتخاطون يعلمون على الأرض علامات بالخطوط وهي تسمى الخطط واحدتها خطة بكسر الخاء وأصل الفعل يتخاططون فأدغمت الطاء في الطاء والتقييد بالمسلم في حديث أسمرة يشعر بأن المراد بقوله‏:‏في حديث عائشة ‏"‏ليست لأحد‏"‏ أي من المسلمين فلا حكم لتقدم الكافر أما إذا كان حربيا فظاهر وأما الذمي ففيه خلاف معروف‏.‏
باب النهي عن منع فضل الماء
1 - عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏"‏لا تمنعوا فضل الماء لتمنعوا به الكلأ‏"‏‏.‏
متفق عليه‏.‏ ولمسلم ‏"‏لا يباع فضل الماء ليباع به الكلأ‏"‏‏.‏ وللبخاري ‏"‏لا تمنعوا فضل الماء لتمنعوا به فضل الكلأ‏"‏‏.‏
2 - وعن عائشة قالت ‏"‏نهى رسول اللّه صلى اللّه عليه وآله وسلم أن يمنع نقع البئر‏"‏‏.‏ رواه أحمد وابن ماجه‏.‏

ص -304- 3 - وعن مرو بن شعيب عن أبيه عن جده عن النبي صلى اللّه عليه وآله وسلم ‏قال "من منع فضل مائه أو فضل كلئه منعه اللّه عز وجل فضله يوم القيامة‏"‏‏.‏ رواه أحمد‏.‏
4 - وعن عبادة بن الصامت ‏"‏أن رسول اللّه صلى اللّه عليه وآله وسلم قضى بين أهل المدينة في النخل أن لا يمنع نقع بئر وقضي بين أهل البادية أن لا يمنع فضل ماء ليمنع به الكلأ‏"‏‏.‏ رواه عبد اللّه بن أحمد في المسند‏.‏
حديث عمرو بن شعيب في إسناده محمد بن راشد الخزاعي وهو ثقة وقد ضعفه بعضهم لكن حديث أبي هريرة يشهد لصحة الأحاديث المذكورة بعده ومما يشهد لصحتها حديث جابر عند مسلم ‏"‏أن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن فضل بيع الماء‏"‏ وحديث إياس بن عبد عند أهل السنن بنحوه وصححه الترمذي‏.‏ وقال أبو الفتح القشيري هو على شرطهما ولكن حديث عمرو بن شعيب في إسناده ليث بن أبي سليم وقد رواه الطبراني في الصغير من حديث الأعمش عن عمرو بن شعيب ورواه في الكبير من حديث وائلة بلفظ آخر وإسناده ضعيف وحديث عائشة رواه ابن ماجه من طريق عبد اللّه بن إسماعيل وهو ابن أبي خالد الكوفي قال أبو حاتم مجهول وكذا قال في التقريب‏.‏
قوله‏:‏ ‏"‏فضل الماء‏"‏ المراد به ما زاد على الحاجة ويؤيد ذلك ما أخرجه أحمد من حديث أبي هريرة بلفظ ‏"‏ولا يمنع فضل ماء بعد أن يستغنى عنه‏"‏ قال في الفتح وهو محمول عند الجمهور على ماء البئر المحفورة في الأرض المملوكة‏.‏ وكذلك في الموات إذا كان لقصد التملك والصحيح عند الشافعية ونص عليه في القديم وحرملة أن الحافر يملك ماءها وأما البئر المحفورة في الموات لقصد الارتفاق لا التملك فإن الحافر لا يملك ماءها بل يكون أحق به إلى أن يرتحل‏.‏ وفي الصورتين يجب عليه بذل ما يفضل عن حاجته والمراد حاجة نفسه وعياله وزرعه وماشيته هذا هو الصحيح عند الشافعية وخص المالكية هذا الحكم بالموات وقالوا في البئر التي لا تملك لا يجب عليه بذل فضلها وأما الماء المحرز في الإناء فلا يجب بذل فضله لغير المضطر على الصحيح اه‏.‏ قال في البحر والماء على أضرب‏.‏ حق إجماعا كالأنهار غير المستخرجة والسيول‏.‏ وملك إجماعا كماء يحرز في الجرار ونحوها‏.‏ ومختلف فيه كماء الآبار والعيون والقنا المحتفرة في الملك اه والقنا هي في الفتح القاف الكظامة التي تحت الأرض وسيأتي ذكر الخلاف في ذلك‏.‏ قالابن بطال لا خلاف بين العلماء إن صاحب الحق أحق بمائه حتى يروى‏.‏ قال الحافظ وما نفاه من الخلاف هو على القول بإن الماء يملك فكأن الذين يذهبون إلى أنه يملك وهم الجمهور هم الذين لا خلاف عندهم في ذلك وقد استدل بتوجه النهي إلى الفضل على جواز بيع الماء الذي لا فضل فيه وقد تقدم الكلام على ذلك في البيع‏.‏
قوله‏:‏ ‏"‏ليمنع به الكلأ‏"‏ بفتح الكاف والام بعدها همزة مقصورة وهو النبات رطبة ويابسة والمعنى أن يكون حول البءر كلأ ليس عنده ماء غيره ولا يمكن أصحاب المواشي

ص -305- رعيه إلا إذا مكنوا من سقي بهائمهم من تلك البئر لئلا يتضرروا بالعطش بعد الرعي فيستلزم منعهم من الماء منعم من الرعي وإلى هذا التفسير ذهب الجمهور وعلى هذا يختص البذل بمن له ماشية ويلحق به الرعاة إذا احتاجوا إلى الشرب لأنه إذا منعهم من الشرب امتنعوا من الرعي هناك ويحتمل أن يقال يمكنهم حمل الماء لأنفسهم لقلة ما يحتاجون إليه منه بخلاف البهائم والصحيح الأول ويلتحق بذلك الزرع عند مالك والصحيح عند الشافعية وبه قالت الحنفية الاختصاص بالماشية وفر الشافعي فيما حكاه المزني عنه بين المواشي والزرع بأن الماشية ذات أرواح يخشى من عطشها موتها بخلاف الزرع وبهذا أجاب النووي وغيره واستدل لمالك بحديث جابر المتقدم لإطلاقه وعدم تقييده وتعقب بأنه يحمل على المقيد وعلى هذا لو لم يكن هناك كلأ يرعى فلا منع من المنع لانتقاء العلة‏.‏ قال الخطابي والنهي عند الجمهور للتنزيه وهو محتاج إلى دليل صرف النهي عن معناه الحقيقي وهو التحريم‏.‏ قال في الفتح وظاهر الحديث وجوب بذله مجانا وبه قال الجمهور وقيل لصاحبه طلب القيمة من المحتاج إليه كما في طعام المضطر وتعقب بأنه يلزم منه جواز البيع حالة امتناع المحتاج من بذل القيمة ورد بمنع الملازمة فيجوز أن يقال يجب عليه البذل وتثبت له القيمة في ذمة المبذول له فيكون له أخذ القيمة منه متى أمكن ولكنه لا يخفى أن رواية لا يباع فضل الماء ورواية النهي عن بيع فضل الماء يدلان على تحريم البيع ولو جاز له العوض لجاز له البيع‏.‏
قوله‏:‏ ‏"‏نقع البئر‏"‏ أي الماء الفاضل فيها عن حاجة صاحبها‏.‏ وفيه دليل على أنه لا يجوز منع فضل الماء الكائن في البئر كما لا يجوز منع فضل ماء النهر وأنه لا فرق بينهما والنقع بفتح النون وسكون القاف بعدها عين مهملة‏.‏

باب الناس شركاء في الثلاث وشرب الأرض العليا قبل السفلى إذا قل الماء أو اختلفوا فيه
1 - عن أبي هريرة ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "لا يمنع الماء والنار والكلأ‏"‏‏.‏ رواه ابن ماجه‏.‏
2 - وعن أبي خراش عن بعض أصحابة النبي صلى اللّه عليه وآله وسلم ‏‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم "المسلمون شركاء في ثلاثة في الماء والكلأ والنار‏"‏‏.‏ رواه أحمد وأ‏بو داود ورواه ابن ماجة من حديث ابن عباس وزاد فيه ‏"‏وثمنه حرام‏"‏‏.‏
حديث أبي هريرة قال الحافظ إسناده صحيح وحديث بعض الصحابة رواه أبو نعيم في الصحابة في ترجمة أبي خراش لم يدرك النبي صلى اللّه عليه وآله وسلم قال الحافظ وهو كما قال فقد سماه أبو داود في روايته حبان بن زيد وهو

ص -306- الشرعبي تابعي معروف‏.‏ قال الحافظ في بلوغ المرام ورجاله ثقات‏.‏ وحديث ابن عباس فيه عبد اللّه بن خراش وهو متروك وقد صححه ابن السكن‏.‏
- وفي الباب - عن ابن عمر عند الخطيب وزاد والملح وفيه عبد الحكيم بن ميسرة ورواه الطبراني بسند حسن عن زيد بن جبير عن ابن عمرو له عنده طريق أخرى وعن بهيسة عن أبيها عند أبي داود وقد تقدم لفظه في شرح حديث ابن مسعود من كتاب الوديعة والعارية وسيأتي في باب اقطاع المعادن‏.‏ وعن عائشة عند ابن ماجة ‏"‏أنها قالت يا رسول اللّه ما الشيء الذي لا يحل منعه قال "الملح والماء والنار‏"‏ الحديث‏.‏ وإسناده ضعيف كما قال الحافظ‏.‏ وعن أنس عند الطبراني في الصغير بلفظ ‏"‏خصلتان لا يحل منعهما الماء والنار‏"‏ قال أبو حاتم في العلل هذا حديث منكر‏.‏ وعن عبد اللّه بن سرجس عند العقيلي في الضعفاء نحو حديث بهيسة‏.‏
قوله‏:‏ ‏"‏الماء‏"‏ فيه دليل على أن الناس شركة في جميع أنواع الماء من غير فرق بين المحرز وغيره وقد تقدم في الباب الأول أن الماء المحرز في الجرار ونحوها ملك إجماعا ومن لازم الملك الاختصاص وعدم الاشتراك بين غيره منحصرين كما يقضي به الحديث فإن صح هذا الإجماع كان مخصصا لأحاديث الباب‏.‏ وأما ماء الأنهار فقد تقدم أنه حق بالإجماع واختلف في ماء الآبار والعيون والكظائم فعند الشافعية والحنفية وأبي العباس وأبي طالب أنه حق لا ملك واستدلوا بأحاديث الباب‏.‏ وقال الإمام يحيى والمؤيد باللّه في أحد قوليه وبعض أصحاب الشافعي أنه ملك وقاسوه على الماء المحرز في الجرار ونحوها فورد بأنه بالسيول أشبه منه بماء الجرة ونحوها قال في البحر فصل ومن احتفر بئرا أو نهرا فهو أحق بمائة إجماعا وإن بعدت منه أرضه وتوسط غيرها اه واختلف في ماء البرك فقيل حق وقيل ملك‏.‏
قوله‏:‏ ‏"‏والنار‏"‏ قيل المراد بها الشجر الذي يحبطه الناس وقيل المراد بها الاستصباح منها والاستضاءة بضوئها‏.‏ وقيل المراد بها الحجارة التي توري النار إذا كانت في موات الأرض وإذا كان المراد بها الضوء فلا خلاف أنه لا يختص به صاحبه وكذلك إذا كان المراد بها الحجارة المذكورة وإن كان المراد بها الشجر فالخلاف بيه كالخلاف في الحطب وسيأتي قوله‏:‏ ‏"‏والكلأ‏"‏ قد تقدم تفسيره في الباب الذي قبل هذا وهو أعم من الخلا والحشيش لأن الخلا مختص بالرطب من النبات والحشيش مختص باليابس والكلأ يعمهما قيل المراد بالكلأ هنا هو الذي يكون في المواضع المباحة كالأودية والجبال والأراضي التي لا ملك لها‏.‏ وأما ما كان قد أحرز بعد قطعه فلا شركة فيه بالإجماع كما قيل‏.‏ وأما النابت في الأرض المملوكة والمتحجرة ففيه خلاف فقيل مباح مطلقا وإليه ذهبت الهادوية وقيل تابع للأرض فيكون حكمه حكمها وإليه ذهب المؤيد باللّه‏.‏
- واعلم - أن أحاديث الباب تنتهض بمجموعها فتدل على الاشتراك في الأمور الثلاثة مطلقا ولا يخرج شيء من ذلك إلا بدليل يخص به عمومها إلا بما هو أعم منها مطلقا كالأحاديث القاضية بأنه ‏"‏لا يحل مال امرئ مسلم إلا بطيبة نفسه‏"‏ لأنها مع كونها إنما تصلح للاحتجاج بها بعد ثبوت الملك وثبوته في الأمور الثلاثة محل النزاع‏.‏

ص -307- 3 - وعن عبادة ‏"‏أن النبي صلى اللّه عليه وآله وسلم قضى في شرب النخل من السبيل أن الأعلى يشرب قبل الأسفل ويترك الماء إلى الكعبين ثم يرسل الماء إلى الأسفل الذي يليه وكذا حتى تنقضي الحوائط أو يفنى الماء‏"‏‏.‏
رواه ابن ماجة وعبد اللّه ابن أحمد‏.‏
4 - وعن عمرو بن شعيب عن أبيه عن جده ‏"‏أن النبي صلى اللّه عليه وآله وسلم قضى في سيل مهزور أن يمسك حتى يبلغ الكعبين ثم يرسل الأعلى إلى الأسفل‏"‏‏.‏ رواه أبو داود ابن ماجه‏.‏
حديث عبادة أخرجه أيضا البيهقي والطبراني وفيه انقطاع وحديث عمرو ابن شعيب في إسناده عبد الرحمن بن الحرث المخزومي المدني تكلم فيه الإمام أحمد وقال الحافظ في الفتح إن إسناد هذا الحديث حسن ورواه الحاكم في المستدرك من حديث عائشة أنه قضى صلى اللّه عليه وآله وسلم في سيل مهزور أن الأعلى يرسل إلى الأسفل ويحبس قدر الكعبين وأعله الدارقطني بالوقف وصححه الحاكم ورواه ابن ماجه وأبو داود من حديث ثعلبة بن أبي مالك ورواه عبد الرزاق في مصنفه عن أبي حاتم القرظي عن أبيه عن جده أنه سمع كبراءهم يذكرون ‏"‏أن رجلا من قريش كان له سهم في بني قريظة فخاصم إلى رسول اللّه صلى اللّه عليه وآله وسلم في مهزور السيل الذين يقسمون ماءه فقضى بينهم رسول اللّه صلى اللّه عليه وآله وسلم أن الماء إلى الكعبين لا يحبس إلا على الأسفل‏"‏‏.‏
قوله‏:‏ ‏"‏مهزور‏"‏ بفتح الميم وسكون الهاء بهدعا زاي مضمومة ثم واو ساكنة ثم راء وهو وادي بن قريظة بالحجاز‏.‏ قال البكري في المعجم هو واد من أودية المدينة‏.‏ وقيل موضع سوق المدينة وكان قد تصدق به رسول اللّه صلى اللّه عليه وآله وسلم على المسلمين فأقطعه عثمان الحرث بن الحكم أخامر وأقطع مروان فدك‏.‏ وقال ابن الأثير والمنذري أما مهزور بتقديم الراء على الزاي فموضع سوق المدينة‏.‏
وأحاديث الباب تدل على أن الأعلى تستحق أرضه الشرب بالسيل والغيل وماء البئر قبل الأرض التي تحتها وأن الأعلى يمسك الماء حتى يبلغ إلى الكعبين أي كعبي رجل الإنسان الكائنين عند مفصل الساق والقدم ثم يرسله بعد ذلك‏.‏ وقال في البحر أن الماء إذا كان قليلا فحده أن يعم أرض الأعلى إلى الكعبين في النخيل وإلى الشراك في الزرع لقضائه صلى اللّه عليه وآله وسلم بذلك في خبرة عبادة يعني المذكور في الباب قال وأما قوله صلى اللّه عليه وآله وسلم للزبير ‏"‏اسق أرضك حتى يبلغ الجدر‏"‏ فقيل عقوبة لخصمه وقيل بل هو المستحق وكان أمره صلى اللّه عليه وآله وسلم بالتفضيل فإن كانت الأرض بعضها مطمئن فلا يبلغ في بعضها الكعبين إلا وهو في المطمئن إلى الركبتين قدم المطمئن إلى الكعبين ثم حبسه وسقى باقيها‏.‏ وقال أبو طالب العبرة بالكفاية للأعلى اه وهو المختار عند الهادوية‏.‏ قال ابن التين الجمهور على أن الحكم أن يمسك إلى الكعبين وخصه ابن كنانة بالنخل والشجر قال وأما الزرع فالى الشراك وقال الطبري الأراضي مختلفة فيمسك لكل ارض ما يكفيها وسيأتي بقية الكلام على هذه المسألة في شرح حديث الزبير أن شاء اللّه تعالى وقد أورده المصنف رحمه اللّه في باب النهي عن الحكم في حال الغضب من كتاب الأقضية‏.‏

ص -308- باب الحمى لدواب بيت المال
1 - عن ابن عمر ‏"‏أن النبي صلى اللّه عليه وآله وسلم حمى النقيع للخيل خيل المسلمين‏"‏‏.‏ رواه أحمد‏.‏ والنقيع بالنون موضع معروف‏.‏
2 - وعن الصعب بن جثامة ‏"‏أن النبي صلى اللّه عليه وآله وسلم حمى النقيع وقال "لا حمى إلا للّه ولرسوله‏"‏‏.‏
رواه أحمد وأبو داود وللبخاري منه ‏"‏لا حمى إلا للّه ولرسوله" وقال بلغنا أن النبي صلى اللّه عليه وآله وسلم حمى النقيع وأن عمر حمى شرف والربذة‏"‏‏.‏
3 - وعن أسلم مولى عمر ‏"‏أن عمر استعمل مولى له يدعى هنيا على الحمي فقال يا هني أضمم جناحك على المسلمين واتق دعوة المظلوم فإن دعوة المظلوم مستجابة وأدخل رب الصريمة ورب الغنيمة وإياي ونعم بن عوف ونعم بن عفان فإنهما إن تهلك ماشيتهما يرجعان إلى نخل وزرع ورب الصريمة ورب الغنيمة إنما تهلك ماشيتهما يأتيني ببنية يقول يا أمير المؤمنين أفتاركهم أنا لا أبا لك فالماء والكلأ أيسر على من الذهب والورق وأيم اللّه أنهم ليرون أني قد ظلمتهم أنها لبلادهم قاتلوا عليها في الجاهلية وأسلموا عليها في الإسلام والذي نفسي بيده لولا المال الذي أحمل عليه في سبيل اللّه ما حميت عليم من بلادهم شيئا‏"‏‏.‏ رواه البخاري‏.‏
حديث ابن عمر أخرجه أيضا ابن حبان وحديث الصعب أخرجه أيضا الحاكم قال البيهقي أن قول حمى النقيع من قول الزهري وروى الحديث النسائي فذكره الموصول فقط أعني قوله‏:‏ ‏"‏لا حمى إلا للّه ولرسوله‏"‏ ويؤيد ما قاله البيهقي أن أبا داود أخرجه من حديث ابن وهب عن يونس عن الزهري فذكره وقال في آخره قال ابن شهاب وبلغني أن النبي صلى اللّه عليه وآله وسلم حمي النقيع وقدورهم الحاكم فزعم أن حديث لا حمى إلا للّه متفق عليه وهو من إفراد البخاري وتبع الحاكم في وهمه أبو الفتح القشيري في الإلمام وابن الرفعة في المطلب‏.‏ وأثر عمر أخرجه أيضا الشافعي عن الدراوردي عن زيد بن أسلم عن أبيه مثله‏.‏ وأخرجه عبد الرزاق عن معمر عن الزهري مرسلا‏.‏ قوله‏:‏ ‏"‏حمي النقيع‏"‏ أصل الحمى عند العرب أن الرئيس منهم كان إذا نزل مخصبا استعوى كلبا على مكان عال فالى حيث انتهى صوته حماه من كل جانب فلا يرعى فيه غيره ويرعى هو مع غيره

ص -309- فيما سواه والحمى هو المكان المحمي‏.‏ وهو خلاف المباح ومعناه أن يمنع من الإحياء في ذلك الموات ليتوفر فيه الكلأ وترعاه مواش مخصوصة ويمنع غيرها والنقيع هو بالنون كما ذكر المصنف وحكى الخطابي أن بعضهم صحفه فقال بالموحدة وهو على عشرين فرسخا من المدينة وقدره ميل في ثمانية أميال ذكر ذلك ابن وهب في موطئه وأصل النقيع كل موضع يستنقع فيه الماء وهذا النقيع المذكور في هذا الحديث غير نقيع الخضمات الذي جمع فيه اسعدين زرارة بالمدينة على المشهور كما قال الحافظ‏.‏ وقال ابن الجوزي إن بعضهم قال إنهما واحد قال والأول أصح‏.‏ قوله‏:‏ ‏"‏لا حمي الا للّه ولرسوله‏"‏ قال الشافعي يحتمل معنى الحديث شيئين أحدهما ليس لأحد أن يحمي المسلمين إلا ما حماه النبي صلى اللّه عليه وآله وسلم والآخر معناه الا على ما حماه عليه النبي صلى اللّه عليه وآله وسلم‏.‏فعلى الأول ليس لأحد من الولاة بعده أن يحمي وعلى الثاني يختص الحمى بمن قام مقام رسول اللّه صلى اللّه عليه وآله وسلم وهو الخليفة خاصة‏.‏ قال في الفتح وأخذ أصحاب الشافعي من هذا إن له في المسألة قولين والراجح عندهم الثاني والأول أقرب إلى ظاهر اللفظ اه ومن أصحاب الشافعي من الحق بالخليفة ولاه الأقاليم‏.‏ قال الحافظ ومحل الجواز وطلقا أن لا يضر بكافة المسلمين اه وظاهر قوله‏:‏في الحديث الأول للخيل خيل المسليمن أنه لا يجوز للامام على فرض الحاقة بالنبي صلى اللّه عليه وآله وسلم أن يحمي لنفسه وإلى ذلك ذهب مالك والشافعية والحنفية والهادوية قالوا بل يحمي لخيل المسلمين وسائر أنعامهم ولا سيما أنعام من ضعف منهم من الانتجاع كما فعله عمر في الأثر المذكور‏.‏ وقد ظن بعضهم أن بين الأحاديث القاضية بالمنع من الحمى والأحاديث القاضية بجواز الأحياء معارضة ومنشأ هذا الظن عدم الفرق بينهما وهو فاسد فإن الحمى أخص من الأحياء مطلقا‏.‏ قال ابن الجوزي ليس بين الحديثين معارضة فالحمى المنهى عنه ما يحمى من الموات الكثيرة العشب لنفسه خاصة كفعل الجاهلية والاحياء المباح مالا منفعة للمسلمين فيه شاملة فافترقا قال وإنما تعد أرض الحمى مواتا لكونها لم يتقدم فيها ملك لأحد لكنها تشبه العامرة لما فيها من المنفعة العامة‏.‏
قوله‏:‏ ‏"‏وإن عمر حمى شرف‏"‏ لفظ البخاري الشرف بالتعريف قال في الفتح والشرف بفتح المعجمة والراء بعدها فاء في المشهور‏.‏ وذكر عياض أنه عند البخاري بفتح المهملة وكسر الراء‏.‏ وقال في الموطأ ابن وهب بفتح المهملة والراء قال وكذا رواه بعض رواة البخاري أو أصلحه وهو الصواب‏.‏ وأما سرف فهو موضع بقرب مكة ولا يدخله الالف واللام قوله‏:‏ ‏"‏والربذة‏"‏ بفتح الراء والموحدة بعدها ذال معجمة موضع معروف بين مكة والمدينة‏.‏ وروى ابن أبي شيبة بإسناد صحيح أن عمر حمى الربذة لنعم الصدقة‏.‏
قوله‏:‏ ‏"‏هنيا‏"‏ بضم الهاء وفتح النون وتشديد التحتية، قوله‏:‏ ‏"‏الصربمة‏"‏ تصغير صرمة وهي ما بين العشرين إلى الثلاثين من الأبل أو من العشر إلى الأربعين منها‏.‏

ص -310- باب ما جاء في اقطاع المعادن
1 - عن ابن عباس قال ‏"‏أقطع رسول اللّه صلى اللّه عليه وآله وسلم بلال بن الحرث المزني معادن القبلية جلسيها وغوريها وحيث يصلح الزرع من قدس ولم يعطه حق مسلم‏"‏‏.‏ رواه أحمد وأبو داود وروياه أيضا من حديث عمرو بن عوف المزني‏.‏
2 - وعن أبيض بن حمال ‏"‏أنه وفد إلى النبي صلى اللّه عليه وآله وسلم استقطعه الملح فقطع له فلما أن ولي قال رجل أتدري ما أقطعت له إنما أقطعته الماء العد قال فانتزعه منه قال وسأله عما يحمي من الأراك فقال ما لم تنله خفاف الأبل‏"‏‏.‏ رواه الترمذي وأبو داود‏.‏ وفي رواية له ‏"‏أخفاف الأبل‏"‏ قال محمد بن الحسن المخزومي يعني أن الأبل تأكل منتهى رؤوسها ويحمى ما فوقه‏.‏
3 - وعن بهيسة قالت ‏"‏استأذن أبي النبي صلى اللّه عليه وآله وسلم فجعل يدنو منه ويلتزمه ثم قال يا نبي اللّه ما الشيء الذي لا يحل منعه قال "الماء" قال يانبي اللّه ما الشيء الذي لا يحل منعه قال "الملح" قال يانبي اللّه ما الشيء الذي لا يحل منعه قال "أن تفعل الخير خير لك‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
حديث ابن عباس في إسناده أبو أويس عبد اللّه بن عبد اللّه أخرج له مسلم في الشواهد وضعفه غير واحد‏.‏ قال أبو عمر هو غريب من حديث ابن عباس ليس يرويه عن أبي أويس غير ثور‏.‏ وحديث عمرو بن عوف الذي أشار إليه المصنف في إسناده ابن انبه كثير بن عبد اللّه بن عوف عن أبيه عن جده وقد تقدم أنه لا يحتج بحديثه‏.‏ وحديث أبيض بن حمال أخرجه أيضا ابن ماجه والنسائي وحسنه الترمذي وصححه ابن حابن وضعفه ابن القطان ولعل وجه التضعيف كونه في إسناده السبائي المازني قال ابن عدي أحاديثه مظلمة منكرة‏.‏ وحديث بهيسة أعله عبد الحق والقطان بأنها لا تعرف وتعقب بأنه ذكرها ابن حبان وغيره في الصحابة ولحديثه شواهد قد تقدمت في كتاب الوديعة والعارية عند الكلام على حديث ابن مسعود في الماعون‏.‏
قوله‏:‏ ‏"‏القبلية‏"‏ منسوبة إلى قبل بفتح القاف والموحدة وهي ناحية من ساحل البحر بينها وبين المدينة خمسة أيام‏.‏ وفي رواية لأبي داود معادن القبلية وهي من ناحية الفرع وقد تقدم مثل هذا التفسير في باب ما جاء في الزرع والمعدن من كتاب الزكاة لأن حديث اقطاع بلال تقدم هنالك بلفظ غير ما هنا‏.‏ وقال في القاموس والقبل محركة نشر من الأرض يستقبلك أو رأس كل أكمة أو جبل أو مجتمع رمل والمحجة الواضحة اه‏ـ.‏
قوله‏:‏ ‏"‏جلسيها‏"‏ بفتح الجيم وسكون اللام وكسر السين المهملة بعدها ياء النسب والجلس كل مرتفع من الأرض ويطلق على أرض نجد كما في القاموس‏.‏ قوله‏:‏ ‏"‏وغوريها‏"‏ بفتح الغين المعجمة وسكون الواو وكسر الراء نسبة إلى

ص -311- غور قال في القاموس إن الغور يطلق على ما بين ذات عرق إلى البحر وكل ما انحدر مغربا عن تهامة وموضع منخفض بين القدس وحوران مسيرة ثلاثة أيام في عرض فرسخين وموضع في ديار بني سليم وماء لبني العدوية اه والمراد ههنا المواضع المرتفعة والمنخفضة من معادن القبلية‏.‏ قوله‏:‏ ‏"‏من قدس‏"‏ بضم القاف وسكون الدال المهملة بعدها سين مهملة وهو جبل عظيم بنجد كما في القاموس‏.‏ وقيل الموضع المرتفع الذي يصلح للزرع كما في النهاية‏.‏ قوله‏:‏ ‏"‏العد‏"‏ بكسر العين المهملة وتشديد الدال المهملة أيضا قال في القاموس الماء الذي له مادة لا تنقطع كماء العين اه وجمعه أعداد وقيل العد ما يجمع ويعد ورده الأزهري ورجح الأول‏.‏
وأحاديث الباب تدل على أنه يجوز للنبي صلى اللّه عليه وآله وسلم ولمن بعده من الأئمة اقطاع المعادن والمراد بالاقطاع جعل بعض الأراضي الموات مختصة ببعض الأشخاص سواء كان ذلك معدنا أو أرضا لما سيأتي فيصير ذلك البعض أولى به من غيره ولكن بشرط أن يكون من الموات التي لا يختص بها أحد وهذا أمر متفق عليه‏.‏ وقال في الفتح حكى عياض ان الاقطاع تسويغ الامام من مال اللّه شيئا لمن يراه أهلا لذلك وأكثر ما يستعمل في الأرض وهو أن يخرج منها لمن يراه ما يحوزه إما بأنيملكه اياه فيعمره وإما أن يجعل له غلته مدة‏.‏ قال السبكي والثاني هو الذي يسمى في زماننا هذا اقطاعا ولم أر أحدا من أصحابنا ذكره وتخرجه على طريق فقهي مشكل قال والذي يظهر أنه يحصل للمقطع بذلك اختصاص كاختصاص المتحجر ولكنه لا يملك الرقبة بذلك وبهذا جزم الطبري وادعى الأذرعي نفى الخلاف في جواز تخصيص الامام بعض الجند بغلة أرضه إذا كان مستحقا لذلك هكذا في الفتح‏.‏ وحكى صاحب الفتح أيضا عن ابن التين أنه إنما يسمى اقطاعا إذا كان من أرض أو عقار وإنما يقطع من الفئ ولا يقطع من حق مسلم ولا معاهد قال وقد يكون الاقطاع تمليكا وتغير تمليك وعلى الثاني يحمل اقطاعه صلى اللّه عليه وآله وسلم الدور بالمدينة‏.‏ قال الحافظ كأنه يشير إلى ما أخرجه الشافعي مرسلا ووصله الطبري إن النبي صلى اللّه عليه وآله وسلم لما قدم المدينة أقطع يعني أنزل المهاجرين في دور الأنصار برضاهم‏.‏
قوله‏:‏ ‏"‏قال محمد بن الحسن‏"‏ الخ ذكر الخطابي وجها آخر فقال إنما يحمى من الاراك ما بعد عن حضرة العمارة فلا تبلغه الأبل الرائحة إذا أرسلت في الرعي اه وحديث بهيسة يدل على أنه لا يحل منع الماء والملح وقد تقدم الكلام في الماء وأما الملح فظاهر الحديث عدم الفرق بين ما كان في معدنه أو قد أنفصل عنه ولا فرق بين جميع أنواعه الصالحة للانتفاع بها‏.‏

باب إقطاع الأراضي
1 - عن أسماء بنت أبي بكر في حديث ذكرته قالت ‏"‏كنت أنقل النوى من أرض الزبير التي أقطعه رسول اللّه صلى اللّه عليه وآله وسلم على رأسى وهو مني على ثلثي فرسخ‏"‏‏.‏ متفق عليه‏.‏ وهو حجة في سفر المرأة اليسير بغير محرم‏.‏

ص -312- 2 - وعن ابن عمر قال ‏"‏أقطع النبي صلى اللّه عليه وآله وسلم الزبير حضر فرسه وأجرى الفرس حتى قام ثم رمى بسوطه فقال اقطعوه حيث بلغ السوط‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
3 - وعن عمرو بن حريث قال ‏"‏خط لي رسول اللّه صلى اللّه عليه وآله وسلم دارا بالمدينة بقوس وقال "أزيدك‏"‏‏.‏ رواه أبو داود‏.‏
4 - وعن وائل بن حجر ‏"‏أن النبي صلى اللّه عليه وآله وسلم قطعه أرضا بحضرموت وبعث معاوية ليقطعها اياه‏"‏‏.‏ رواه الترمذي وصححه‏.‏
5 - وعن عروة بن الزبير ‏"‏أن عبد الرحمن بن عوف قال اقطعني رسول اللّه صلى اللّه عليه وآله وسلم وعمر بن الخطاب أرض كذا وكذا فذهب الزبير إلى آل عمران فاشترى نصيبه منهم فأتى عثمان بن عفان فقال أن عبد الرحمن بن عوف زعم أن النبي صلى اللّه عليه وآله وسلم اقطعه وعمر بن الخطاب أرض كذا وكذا وإني اشتريت نصيب آل عمر فقال عثمان عبد الرحمن جائز الشهادة له وعليه‏"‏‏.‏ رواه أحمد‏.‏
6 - وعن أنس قال ‏"‏دعا النبي صلى اللّه عليه وآله وسلم الأنصار ليقطع لهم البحرين فقالوا يا رسول اللّه إن فعلت فأكتب لأخواننا في قريش بمثلها فلم يكن ذلك عند النبي صلى اللّه عليه وآله وسلم فقال "إنكم سترون بعدي أثرة فأصبروا حتى تلقوني‏"‏‏.‏ رواه أحمد والبخاري‏.‏
حديث ابن عمر في إسناده عبد اللّه بن عمر بن حفص بن عاصم بن عمر بن الخطاب وفيه مقال وهو أخو عبيد اللّه بن عمر العمري وحديث عمرو بن حريث سكت عنه أبو داود والمنذري وحسن إسناده الحافظ‏.‏ ولفظ أبي داود ‏"‏أزيدك أزيدك‏"‏ مرتين‏.‏ وحديث وائل بن حجر أخرجه أيضا أبو داود والبيهقي وابن حبان والطبراني‏.‏ وحديث عروة بن الزبير لم أجد لغيره أحمد ولم أجده في باب الاقطاع من مجمع الزوائد مع أنه يذكر كل حديث لأحمد خارج عن الأمهات الست‏.‏ قوله‏:‏ ‏"‏من أرض الزبير‏"‏ الخ يمكن أن تكون هذه الأرض هي المذكورة في حديث ابن عمر المذكور بعده في البخاري في أخر كتاب الخمس من حديث أسماء ‏"‏أن النبي صلى اللّه عليه وآله وسلم اقطع الزبير أرضا من أموال بني النضير‏"‏ وفي سنن أبي داود عن أسماء ‏"‏أن رسول اللّه صلى اللّه عليه وآله وسلم اقطع الزبير نخلا‏"‏ قوله‏:‏ ‏"‏حضر فرسه‏"‏ بضم الحاء المهملة وإسكان الضاد المعجمة وهو العدو‏.‏ قوله‏:‏ ‏"‏وبعث معاوية‏"‏ أي النبي صلى اللّه عليه وآله وسلم قوله‏:‏ ‏"‏ليقطع لهم البحرين‏"‏ قال الخطابي

ص -313- يحتمل أنه أراد الموات منها ليتملكوه بالأحياء ويحتمل أنه أراد العامر منها لكن في حقه من الخمس لأنه كان ترك أرضها فلم يقسمها وتعقب بأنها فتحت صلحا وضربت على أهلها الجزية فيحتمل أن يكون المراد أنه أراد أن يخصهم بتناول جزيتها وبه جزم إسماعيل القاضي‏.‏ ووجهه ابن بطال بأن أرض الصلح لا تقصم فلا تملك‏.‏ قال في الفتح والذي يظهر لي أنه صلى اللّه عليه وآله وسلم أراد أن يخص الأنصار بما يحصل من البحرين أما الناجز يوم عرض ذلك عليهم لأنهم كانوا صالحوا عليها وأما بعد ذلك إذا وقعت الفتوح فخراج الأرض أيضا وقد وقع منه صلى اللّه عليه وآله وسلم ذلك في عدة أراض بعد فتحها وقبل فتحها‏.‏ منها إقطاعه تميما الدار ببت إبراهيم فلما فتحت في عهد عمر نجز ذلك لتميم واستمر في أيدي ذريته من ابنته رقية وبيدهم كتاب من النبي صلى اللّه عليه وآله وسلم بذلك وقصته مشهورة ذكرها ابن سعد وأبو عبيد في كتاب الأموال وغيرها‏.‏ قوله‏:‏ ‏"‏فلم يكن عنده ذلك‏"‏ يعني بسبب قلة الفتوح وأغرب ابن بطال فقال معناه أنه لم يرد فعل ذلك لأنه أقطع المهاجرين ارض بني النضير‏.‏ قوله‏:‏ ‏"‏أثرة‏"‏ بفتح الهمزة والمثلثة على المشهور وأشار صلى اللّه عليه وآله وسلم بذلك إلى ما وقع من استئثار الملوك من قريش على الأنصار بالأموال والتفضيل بالعطاء وغير ذلك فهو من أعلام نبوته وفيه ما كانت فيه الأنصار من الإيثار على أنفسهم كما وصفهم بذلك فقال ‏{يُؤْثِرُونَ عَلَى أَنْفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ‏}‏ وأحاديث الباب فيها دليل على أنه يجوز للنبي صلى اللّه عليه وآله وسلم ومن بعده من الأئمة إقطاع الأراضي وتخصيص بعض دون بعض بذلك إذا كان فيه مصلحة وقد ثبت عنه صلى اللّه عليه وآله وسلم في الإقطاع غير أحاديث هذا الباب والباب الذي قبله‏.‏ منها أن النبي صلى اللّه عليه وآله وسلم أقطع صخر بن أبي العيلة البجلي الأحمسي ماء لبني سليم لما هربوا عن الإسلام وتركوا ذلك الماء ثم رده إليهم في قصة طويلة مذكورة في سنن أبي داود‏.‏ ومنها ما أخرجه أبو داود عن سبرة بن معبد الجهني أن النبي صلى اللّه عليه وآله وسلم نزل في موضع المسجد تحت دومة فأقام ثلاثا ثم خرج إلى تبوك وأن جهينة لحقوه بالرحبة فقال لهم من أهل ذي المروة فقالوا بنو رفاعة من جهينة فقال قد أقطعتها لبني رفاعة فاقتسموها فمنهم من باع ومنهم من أمسك فعمل‏.‏ ومنها عند أبي داود عن قيلة بنت مخرمة قالت ‏"‏قدمنا على رسول اللّه صلى اللّه عليه وآله وسلم وتقدم صاحبي يعني حريث بن حسان وافد بكر بن وائل فبايعه على الإسلام عليه وعلى قومه ثم قال يا رسول اللّه اكتب بيننا وبين بني تميم بالدهناء أن لا يجاوزها إلينا منهم أحد إلا مسافر أو مجاور فقال "اكتب له يا غلام بالدهناء" فلما رأيته قد أمر له بها شخص بي وهي وطني وداري فقلت يا رسول اللّه إنه لم يسألك السوية من الأرض اذ سألك إنما هذه الدهناء عندك مقيد الجمل ومرعى الغنم ونساء بني تميم وأبناؤها وراء ذلك فقال "أمسك يا غلام صدقت المسكينة المسلم أخو المسلم يسعهما الماء والشجر ويتعاونان على الفتان‏"‏ يعني الشيطان‏.‏ وأخرجه أيضا الترمذي مختصرا‏.‏ ومنها ما أخرجه البيهقي والطبراني ‏"‏أن النبي صلى اللّه عليه وآله وسلم لما قدم المدينة أقطع الدور وأقطع ابن مسعود فيمن اقطع‏"‏ وإسناده قوي‏.‏

ص -314- باب الجلوس في الطرقات المتسعة للبيع وغيره
1 - عن أبي سعيد عن النبي صلى اللّه عليه وآله وسلم قال ‏"‏إياكم والجلوس في الطرقات" فقالوا يا رسول اللّه ما لنا من مجالسنا بد نتحدث فيها فقال "إذا أبيتم إلا المجلس فأعطوا الطريق حقها" قالوا وما حق الطريق يا رسول اللّه قال "غض البصر وكف الأذى ورد السلام والأمر بالمعروف والنهي عن المنكر‏"‏‏.‏ متفق عليه‏.‏
2 - وعن الزبير بن العوام ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "لأن يحمل أحدكم حبلا فيحتطب ثم يجيء فيضعه في السوق فيبيعه ثم يستغني به فينفقه على نفسه خير له من أن يسأل الناس أعطوه أو منعوه‏"‏‏.‏ رواه أحمد‏.‏ حديث الزبير أخرجه البخاري أيضا بنحو ما هنا وقد اتفق الشيخان على مثل معناه من حديث أبي هريرة وقد تقدم في باب ما جاء في الفقير والمسكين والمسألة من أبواب الزكاة قوله‏:‏ ‏"‏إياكم والجلوس‏"‏ بالنصب على التحذير قوله‏:‏ ‏"‏ما لنا من مجالسنا بد‏"‏ فيه دليل على أن التحذير للإرشاد لا للوجوب إذ لو كان للوجوب لم يراجعوه كما قال القاضي عياض وفيه متمسك لمن يقول أن سد الذراع بطريق الأولى لا على الحتم لأنه نهى أولا عن الجلوس حسما للمادة فلما قالوا مالنا من مجالسنا بد ذكر لهم المقاصد الأصلية للمنع فعرف أن النهي الأول للإرشاد إلى الأصلح ويؤخذ منه أن دفع المفسدة أولى من جلب المصلحة وذلك أن الاحتياط في طلب السلامة آكد من الطمع في الزيادة‏.‏ قال الحافظ ويحتمل أنهم رجوا وقوع النسخ تخفيفا لما شكوا من شدة الحاجة إلى ذلك يعني فيكون قولهم المذكور دليلا على أن التحذير الذي في قوة الأمر للإرشاد قال ويؤيده أن فيي مرسل يحيى بن يعمر ون القوم أنها عزيمة قوله‏:‏ ‏"‏إذا أبيتم إلا المجالس‏"‏ في رواية للبخاري ‏"‏فإذا أتيتم إلى المجلس‏"‏ قوله‏:‏ ‏"‏غض البصر‏"‏ الخ زادأبو داود في حديث أبي هريرة ‏"‏وإرشاد السبيل وتمشيت العاطس إذا حمد‏"‏ وزاد الطبراني من حديث عمر ‏"‏وإغاثة الملهوف‏"‏ وزاد البزار من حديث ابن عباس ‏"‏وأعينوا على الحمولة‏"‏ وزاد الطبراني من حديث ابن سهل بن حنيف ‏"‏وذكر اللّه كثيرا‏"‏ وزاد الطبراني أيضا من حديث وحشي بن حرب ‏"‏واهدوا الأغبياء وأعينوا المظلوم‏"‏ وجاء في حديث أبي طلحة من الزيادة ‏"‏وحسن الكلام‏"‏ وقد نظم الحافظ هذه الآداب فقال‏:‏
جمعت آداب من رام الجلوس على ** الطريق من قول خير الخلق إنسانا
أفش السلام وأحســن في الكـلام ** وشمت عاطسا وسلاما رد إحسانا
في الحمل عاون ومظلوما أعن وأغث ** لهفان واهد سبيلا واهد حيرانا

ص -315- بالعرف مروانة عن نكر وكـف أذى ** وغض طرفا وأكثر ذكر مولانا
والعلة في التحذير من الجلوس على الطريق ما فيه من التعرض للفتنة بالنظر إلى من يحرم النظر إليه وللحقوق للّه وللمسلمين التي لا تلزم غير الجالس في ذلك المحل‏.‏ وقد أشار في حديث الباب بغض النظر إلى السلامة من الاحتقار والغيبة وبرد السلام إلى اكرام المارو بالأمر بالمعروف والنهي عن المنكر إلى استعمال جميع ما يشرع وترك جميع مالا يشرع‏.‏ وعلى هذا النمط بقية الآداب التي أشرنا إليها ولكل منها شاهد صحيح أو حسن‏.‏ وقد استوفى ذلك الحافظ في الفتح في كتاب الأستئذان‏.‏ وحديث الزبير قد سبق شرح ما اشتمل عليه في كتاب الزكاة ذكره المصنف ههنا لقوله‏:‏فيه فيضعه في السوق فيبيعه فإن فيه دليل على جواز الجلوس في السوق للبيع ولا تخلو غالب الأسواق من كثرة الطرق فيه‏.

باب من وجد دابة قد سيبها أهلها رغبة عنها
1 - عن عبيد اللّه بن حميد بن عبد الرحمن الحميري عن الشعبي ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "من وجد دابة قد عجز عنها أهلها أن يعلفوها فسببوها فأخذها فاحياها فهي له"‏.‏ قال عبيد اللّه فقلت له عمن هذا فقال عن غير واحد من أصحاب النبي صلى اللّه عليه وآله وسلم‏"‏‏.‏ رواه أبو داود والدارقطني‏.‏
2 - وعن الشعبي يرفع الحديث إلى النبي صلى اللّه عليه وآله وسلم قال ‏"‏من ترك دابة بمهلكة فاحياها رجل فهي لمن احياها‏"‏‏.‏ رواه أبو داود‏.‏
الحديث الأول في إسناده عبيد اللّه بن حميد وقد وثق وحكى ابن أبي حاتم عن يحيى بن معين أنه سئل عنه فقال لا أعرفه يعني لا أعرف تحقيق امره وأما جهالة الصحابة الذين أبهمهم الشعبي فغير قادحة في الحديث لان مجهولهم مقبول على ما هو الحق وقد حققنا ذلك في رسالة مستقلة‏.‏ والشعبي قد لقي جماعة من الصحابة حكى الذهبي أنه سمع من ثمانية وأربعين من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم وحكى منصور بن عبد الرحمن عن الشعبي أنه قال أدركت خمسمائة من أصحاب رسول اللّه صلى اللّه عليه وآله وسلم يقولون علي وطلحة والزبير في الجنة والحديث الثاني مع إرساله فيه عبيد اللّه بن حميد المذكور‏.‏ قوله‏:‏ ‏"‏فسيبوها‏"‏ وكذلك‏.‏ قوله‏:‏‏"‏من ترك دابة‏"‏ يؤخذ من الإطلاق أنه يجوز لمالك الدابة التسييب في الصحراء إذا عجز عن القيام بها وقد ذهبت العترة والشافعي وأصحابه إلى أنه يجب على مالك الدابة أن يعلفها أو يبيعها أو يسيبها في مرتع فان تمرد اجبر‏.‏ وقال أبو حنيفة وأصحابه بل يؤمر استصلاحا لا حتما كالشجر وأجيب بأن ذات الرح تفارق الشجر‏.‏ والأولى إذا كانت الدابة مما يؤكل لحمه أن يذبحها مالكها ويطعمها المحتاجين‏.‏ قال ابن رسلان‏:‏ وأما الدابة التي

ص -316- عجزت عن الاستعمال لزمن ونحوه فلا يجوز لصاحبها تسييبها بل يجب عليه نفقتها‏.‏ قوله‏:‏ ‏"‏فأحياها‏"‏ يعني بسقيها وعلفها وخدمتها وهو من باب المجاز كقوله‏:‏تعالى ‏{وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً}‏‏.‏
قوله‏:‏ ‏"‏فهي له‏"‏ أخذ بظاهره أحمد والليث والحسن وإسحاق فقالوا من ترك دابة بمهلكة فأخذها انسان فأطعمها وسقاها وخدمها إلى أن قويت على المشي والحمل وعلى الركوب ملكها الا أن يكون مالكها تركها لا لرغبة عنها بل ليرجع إليها أو ضلت عنه وإلى مثل ذلك ذهبت الهادوية وقال مالك هي لمالكها الأول ويغرم ما أنفق عليها الآخذ‏.‏ وقال الشافعي وغيره‏:‏ إن ملك صاحبها لم يزل عنها بالعجز وسبيلها سبيل اللقطة فإذا جاء ربها وجب على واجدها ردها عليه ولا يضمن ما أنفق عليها لأنه لم يأذن فيه‏.‏
قوله‏:‏ ‏"‏بمهلكة‏"‏ بضم الميم وفتح اللام اسم لمكان الاهلاك وهي قراءة الجمهور في قوله‏:‏تعالى ‏{مَا شَهِدْنَا مَهْلِكَ أَهْلِهِ}‏ وقرأ حفص بفتح الميم وكسر اللام‏.‏

كتاب الغصب والضمانات
باب النهي عن جده وهزله
1 - عن السائب بن يزيد عن أبيه قال‏:‏ قال رسول اللّه صلى اللّه عليه وآله وسلم ‏"‏لا يأخذن أحدكم متاع أخيه جادا ولا لاعبا وإذا أخذ أحدكم عصا أخيه فليردها عليه‏"‏‏.‏ رواه أحمد وأبو داود والترمذي‏.‏
2 - وعن أنس أن النبي صلى اللّه عليه وآله وسلم قال ‏"‏لا يحل مال امرئ مسلم الا بطيب نفسه‏"‏‏.‏ رواه الدارقطني‏.‏ وعمومه حجة الساحة الغصب يبنى عليها والعين تتغير صفتها أنها لا تملك‏.‏
3 - وعن عبد الرحمن بن ليلى قال حدثنا أصحاب النبي صلى اللّه عليه وآله وسلم أنهم كانوا يسيرون مع النبي صلى اللّه عليه وآله وسلم فنام منهم فانطلق بعضهم إلى حبل معه فأخذه ففزع فقال النبي صلى اللّه عليه وآله وسلم ‏"‏لا يحل لمسلم أن يروع مسلما‏"‏‏.‏ رواه أبو داود‏.‏
حديث السائب حسنه الترمذي‏.‏ وقال غريب لا نعرفه الامن حديث ابن أبي ذئب اه وقد سكت عنه أبو داود والمنذري‏.‏ وأخرجه أيضا البيهقي وقال إسناده حسن وحديث أنس في إسناده الحارث بن محمد الفهري وهو مجهول، وله طريق أخرى عند الدارقطني أيضا عن حميد عن أنس وفي إسنادها داود بن الزبرقان وهو متروك‏.‏ ورواه أحمد والدارقطني من حديث أبي حرة الرقاشي عن عمه وفي إسناده علي بن زيد بن جدعان وفيه ضعف، وأخرجه الحاكم من

ص -317- حديث ابن عباس من طريق عكرمة، وأخرجه الدارقطني من حديث ابن عباس أيضا من طريق مقسم وفي إسناده العرزمي وهو ضعيف، ورواه البيهقي وابن حبان والحاكم في صحيحيهما من حديث أبي حميد الساعدي بلفظ ‏"‏لا يحل لامرئ أن يأخذ عصا أخيه بغير طيب نفس منه‏"‏ قال البيهقي وحديث أبي حميد أصح ما في الباب، وحديث ابن أبي ليلى سكت عنه أبو داود والمنذري وإسناده ل بأس به قوله‏:‏ ‏"‏متاع أخيه‏"‏ المتاع على ما في القاموس المنفعة والسلعة وما تمتعت به من الحوائج الجمع أمتعة قوله‏:‏ ‏"‏ولا لاعبا‏"‏ فيه دليل على عدم جواز أخذ متاع الإنسان على جهة الهزل والمزح‏.‏ قوله‏:‏‏"‏لا يحل مال امرئ مسلم‏"‏ الخ هذا أمر مصرح به في القرآن الكريم قال اللّه تعالى ‏{وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ‏}‏ ولا شك أن من أكل مال مسلم بغير طيب نفسه آكل له بالباطل ومصرح به في عدة أحاديث‏.‏ منها حديث ‏"‏إنما أموالكم ودماؤكم عليكم حرام‏"‏ وقد تقدم‏.‏ ومجمع عليه عند كافة المسلمين ومتوافق على معناه العقل والشرع وقد خصص هذا العموم بأشياء منها أخذ الزكاة كرها والشفعة وإطعام المضطر والقريب المعسر والزوجة وقضاء الدين وكثير من الحقوق المالية‏.‏ قوله‏:‏‏"‏لا يحل لمسلم أن يروع مسلما‏"‏ فيه دليل على أنه لا يجوز ترويع المسلم ولو بما صورته صورة المزح‏.‏

باب إثبات غصب العقار
1 - عن عائشة أن النبي صلى اللّه عليه وآله وسلم قال ‏"‏من ظلم شبرا من الأرض طوقه اللّه من سبع أرضين‏"‏‏.‏ متفق عليه‏.‏
2 - وعن سعيد بن زيد قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏"‏من أخذ شبرا من الأرض ظلما فإنه يطوقه يوم القيامة من سبع أرضين‏"‏‏.‏ منفق عليه‏.‏ وفي لفظ لأحمد ‏"‏من سرق‏"‏‏.‏
3 - وعن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال ‏"‏من اقتطع شبرا من الأرض بغير حقه طوقه اللّه يوم القيامة من سبع أرضين‏"‏‏.‏ رواه أحمد‏.‏
4 - وعن ابن عمر قال قال رسول اللّه صلى اللّه عليه وآله وسلم ‏"‏من أخذ من الأرض شيئا بغير حقه خسف به يوم القيامة إلى سبع أرضين‏"‏‏.‏ رواه أحمد والبخاري‏.‏
حديث أبي هريرة هو في صحيح مسلم‏.‏ وفي الباب عن يعلى بن مرة عند أبي حبان في صحيحه وابن أبي شيبة في مسنده وأبي يعلى‏.‏ وعن المسور بن مخرمة عند العقيلي في تاريخ الضعفاء وعن شداد بن أوس عن الطبراني في الكبير وعن سعد بن أبي وقاص عند الترمذي‏.‏ وعن أبي مالك

ص -318- الأشعري عند ابن أبي شيبة بإسناد حسن‏.‏ وعن الحكم بن حرث السلمي عن الطبراني وأبو يعلى‏.‏ وعن أبي شريح الخزاعي عند الطبراني أيضا‏.‏ وعن ابن مسعود عنده أيضا وأحمد‏.‏ وعن ابن عباس عند الطبراني أيضا‏.‏ قوله‏:‏ ‏"‏من ظلم شبرا‏"‏ في رواية للبخاري‏"‏قيد شبر‏"‏ بكسر القاف وسكون التحتانية أي قدر شبر وكأنه ذكر الشبر إذارة إلى استواء القليل والكثير في الوعيد كذا في الفتح‏.‏ قوله‏:‏ ‏"‏يطوقه‏"‏ بضم أوله على البناء للمجهول‏.‏ قوله‏:‏ ‏"‏من سبع أرضين‏"‏ بفتح الراء ويجوز إسكانها‏.‏ قال الخطابي له وجهان‏.‏ أحدهما أن معناه أنه يكلف نقل ما ظلم منها في القيامة إلى المحشر ويكون كالطوق في عنقه لا أنه طوق حقيقة‏.‏ الثاني أن معناه أ، يعاقب بالخسف إلى سبع أرضين أي فتكون كل أرض في تلك الحالة طوقا في عنقه اه ويؤيد الوجه الثاني حديث ابن عمر المذكور وقيل معناه كالأول لكن بعد أن ينقل جميعه يجعل كله في عنقه ويعظم قدر عنقه حتى يسع ذلك كما ورد في غلظ جلد الكافر ونحو ذلك‏.‏ ويؤيده حديث يعلى بن مرة المشار إليه سابقا بلفظ ‏"‏ايما رجل ظلم شبرا من الأرض كلفه اللّه أن يحفره حتى يبلغ آخر مبلغ سبع ارضين ثم يطوقه يوم القيامة حتى يقضى بين الناس‏"‏ وحديث الحكم السلمي المشار إليه أيضا قال الحافظ وإسناده حسن ولفظه ‏"‏من أخذ من طريق المسلمين شبرا جاء يوم القيامة يحمله من سبع أرضين‏"‏ قال في الفتح ويحتمل أن يكون المراد بقوله يطوقه يكلف أن يجعله طوقا ولا يستطيع ذلك فيعذب به كما جاء في حق ‏"‏من كذب في منامه كلف أن يعقد شعيرة‏"‏ ويحتمل أن يكون التطويق تطويق الإثم والمراد به أن الظلم المذكور لازم له في عنقه لزوم الأثم‏.‏ ومنه قوله تعالى ‏{أَلْزَمْنَاهُ طَائِرَهُ فِي عُنُقِهِ‏}‏ ويحتمل أن تتنوع هذه الصفات لصاحب هذه المعصية أو تنقسم بين من تلبس بها فيكون بعضهم معذبا ببعض وبعضهم بالبعض الآخر بحسب قوة المفسدة وضعفها هذا جملة ما ذكر من الوجوه في تفسير الحديث‏.‏ قوله‏:‏ ‏"‏من اقتطع‏"‏ فيه استعارة شبه من أخذ ملك غيره ووصله إلى ملك نفسه بمن اقتطع قطعة من شيئ يجري فيه القطع الحقيقي‏.‏ وأحاديث الباب تدل على تغليظ عقوبة الظلم والغصب وأن ذلك من الكبائر وتدل على أن تخوم الأرض تملك فيكون للمالك منع من رام أن يحفر تحتها حفيرة‏.‏ قال في الفتح أن الحديث يدل أن من ملك أرضا ملك أسفلها إلى منتهى الأرض وله أن يمنع من حفر تحتها سربا أو بئرا بغير رضاه وأن من ملك ظاهر الأرض ملك باطنها بما فيه من حجارة وأبنية ومعادن وغير ذلك وإن له أن ينزل بالحفر ما شاء ما لم يضر بمن يجاوره‏.‏ وفيه أن الأرضين السبع متراكمة لم يفتق بعضها من بعض لأنها لو فتقت لاكتفى في حق هذا الغاصب بتطويق التي غصبها لإنفصالها عما تحتها أشار إلى ذلك الداودي وفيه أن الأرضين السبع كالسموات وهو ظاهر قوله‏:‏تعالى ‏{وَمِنَ الأَرْضِ مِثْلَهُنَّ}‏ خلافا لمن قالأن المراد بقوله‏:‏‏"‏سبع أرضين‏"‏ سبعة أقاليم لأنه لو كان كذلك لم يطوق الغاصب شبرا من اقليم آخر قال ابن التين وهو الذي قبله مبني على أن العقوبة متعلقة بما كان سببها وإلا فمع قطع النظر عن ذلك لا تلازم بين ما ذكروه اهـ‏.‏

ص -319- 5 - وعن الأشعث بن قيس ‏"‏أن رجلا من كندة ورجلا من حضرموت اختصما إلى النبي صلى اللّه عليه وآله وسلم في أرض باليمن فقال الحضرمي يا رسول اللّه أرضي اغتصبها هذا وأبوه فقال الكندي يا رسول اللّه أرضي ورثتها من أبي فقال الحضرمي يا رسول اللّه استحلفه أنه ما يعلم أنها أرضي وأرض والدي اغتصبها أبوه فتهيأ الكندي لليمين فقال رسول اللّه صلى اللّه عليه وآله وسلم "إنه لا يقتطع عبد أو رجل بيمينه مالا إلا لقي اللّه يوم يلقاه وهو أجذم" فقال الكندي هي أرضه وأرض والده‏"‏‏.‏ رواه أحمد‏.‏
الحديث رواه الطبراني في الأوسط وفي إسناده محمد بن سلام المسبحي له غرائب وبقية رجاله رجال الصحيح‏.‏ وللأشعث أيضا حديث آخر أخرجه الطبراني في الكبير والأوسط وإسناده ضعيف وقصة الحضرمي والكندي ذكرها في باب استحلاف المنكر من كتاب الأقضية من حديث وائل بن حجر عند مسلم في صحيحه والترمذي وصححه بنحو ما هنا ولعله يأتي الكلام عليه هنالك إن شار اللّه‏.‏ قال في التلخيص والحضرمي هو وائل بن حجر والكندي هو امرؤ القيس بن عابس واسمه ربيعة اه وفيه نظر فإنه سيأتي عن وائل بن حجر في كتاب الأقضية بلفظ ‏"‏جاء رجل من حضرموت ورجل من كندة إلى النبي صلى اللّه عليه وآله وسلم‏"‏ الخ وهذا يشعر بأن الحضرمي غير وائل وأيضا قال في البدر المنير اسم الحضرمي ربيعة بن عبدان وكذا جاء مبينا في إحدى روايتي صحيح مسلم وعبدان بكسر المهملة وبعدها موحدة‏.‏
ـ والحديث ـ فيه دليل على أنها إذا طلبت يمين العلم وجبت وعلى أن يستحب للقاضي أن يعظ من رام الحلف‏.‏ قوله‏:‏‏"‏أنه لا يقتطع عبدا‏"‏ الخ لفظ الصحيحين من حديث الأشعث ‏"‏من حلف على يمين يقتطع بها مال امرئ مسلم فيها فاجر لقي اللّه وهو عليه غضبان‏"‏ وسيأتي في كتاب الأقضية‏.‏

باب تملك زرع الغاصب بنفقته وقلع غرسه
1 - عن رافع بن خديج ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "من زرع في أرض قوم بغير إذنهم فليس له من الزرع شيء وله نفقته‏"‏‏.‏ رواه الخمسة إلا النسائي وقال البخاري هو حديث حسن‏.‏
2 - وعن عروة بن الزبير ‏"‏أن رسول اللّه صلى اللّه عليه وآله وسلم قال "من أحيا أرضا فهي له وليس لعرق ظالم حق" قال ولقد أخبرني الذي حدثني هذا الحديث ان رجلين اختصما إلى رسول اللّه صلى اللّه عليه وآله وسلم غرس

ص -320- أحدهما نخلا في أرض الآخر فقضى لصاحب الأرض بأرضه وأمر صاحب النخل أن يخرج نخله منها قال فلقد رأيتها وأنها لتضرب أصولها بالفؤس وأنها لنخل عم‏"‏‏.‏ رواه أبو داود والدارقطني‏.‏
حديث رافع ضعفه الخطابي ونقل عن البخاري تضعيفه وهو خلاف ما نقله الترمذي عن البخاري من تحسينه‏.‏ وضعفه أيضا البيهقي وهو من طريق عطاء بن أبي رباح عن رافع قال أبو زرعة لم يسمع عطاء من رافع وكان موسى بن هرون يضعف هذا الحديث ويقول لم يروه غير شريك ولا رواه عن عطاء غير أبي إسحاق ولكن قد تابعه قيس بن الربيع وهو شيء الحفظ‏.‏ وقد أخرج هذا الحديث أيضا البيهقي والطبراني وابن أبي شيبة والطيالسي وابن ماجه وأبو يعلى‏.‏ وحكى ابن المنذر عن أحمد بن حنبل أنه قال ان أبا إسحاق زاد في هذا الحديث زرع بغير أذنهم وليس غيره يذكر هذا الحرف‏.‏ وحديث عروة سكت عنه أبو داود والمنذري وحسن الحافظ في بلوغ المرام إسناده‏.‏ وفي رواية لأبي داود فقال رجل من أصحاب النبي صلى اللّه عليه وآله وسلم وأكثر ظني أنه أبو سعيد الخدري فانا رأيت الرجل يضرب في أصول النخل‏.‏ وأول حديث عروة هذا قد تقدم في أول كتاب الأحياء من حديث سعيد بن زيد‏.‏ وأخرج أبو داود من حديث جعفر بن محمد بن علي عن أبيه الباقر عن سمرة بن جندب أنه كانت له عضد من نخل في حائط رجل من الأنصار قال ومع الرجل أهله قال وكان سمرة يدخل إلى نخلة فيتأذى به الرجل ويشق عليه فطلب إليه أن يناقله فأبى فأتى النبي صلى اللّه عليه وآله وسلم فذكر ذلك له فطلب إليه النبي صلى اللّه عليه وآله وسلم أن يبيعه فأبى فطلب إليه أن يناقله فأبى قال فهبه لي ولك كذاوكذا أمرا رغبه فيه فأبى فقال أنت مضار فقال رسول اللّه صلى اللّه عليه وآله وسلم للانصاري "اذهب فاقلع نخله‏".‏ وفي سماع الباقر من سمرة بن جندب فقد نقل من مولده ووفاة سمرة ما يتعذر معه سماعه‏.‏ قوله‏:‏‏"‏فليس له من الزرع شيء‏"‏ فيه دليل على أن من غصب أرضا وزرعها كان الزرع للمالك للأرض وللغاصب ما غرمه في الزرع يسلمه له مالك الأرض قال الترمذي والعمل على هذا الحديث عند بعض أهل العلم وهو قول أحمد وإسحاق‏.‏ قال ابن رسلان وقد استدل به كما قال الترمذي أحمد على أن من زرع بذرا في أرض غيره واسترجعها صاحبها فلا يخلو اما ان يسترجعها مالكها ويأخذها بعد حصاد الزرع أو يسترجعها والزرع قائم قبل أن يحصد فإن أخذها مستحقها بعد حصاد الزرع فإن الزرع لغاصب الأرض لا يعلم فيها خلافا وذلك لأنه نماء ماله وعليه أجرة الأرض إلى وقت التسليم وضمان نقص الأرض وتسوية حفرها وان أخذ الأرض صاحبها من الغاصب والزرع قائم فيها لم يملك إجبار الغاصب على قلعه وخير المالك بين أن يدفع نفقته ويكون الزرع له أو يترك الزرع للغاصب وبهذا قال أبو عبيد‏.‏ وقال الشافعي وأكثر الفقهاء ان صاحب الأرض يملك إجبار الغاصب على قلعه واستدلوا بقوله‏:‏صلى اللّه عليه وآله وسلم ‏"‏ليس لعرق ظالم حق‏"‏ ويكون الزرع لمالك البذر عندهم على كل حال وعليه كراء الأرض‏.‏
- ومن جملة - ما استدل به الأولون ما أخرجه أحمد وأبو داود والطبراني وغيرهم ‏"‏أن النبي صلى اللّه عليه وآله وسلم

ص -321- رأى زرعا في أرض ظهير فأعجبه فقال ما أحسن زرع ظهير فقالوا أنه ليس لظهير ولكنه لفلان قال فخذوا زرعكم وردوا عليه نفقته‏"‏ فدل على أن الزرع تابع للأرض ولا يخفى ان حديث رافع بن خديج أخص من قوله‏:‏صلى اللّه عليه وآله وسلم ‏"‏ليس لعرق ظالم حق‏"‏ مطلقا فيبنى العام على الخاص وهذا على فرض أن قوله‏:‏‏"‏ليس لعرق ظالم حق‏"‏ يدل على ان الزرع لرب البذر فيكون الراحج ما ذهب إليه أهل القول الأول من أن زرع لصاحب الأرض إذا استرجع أرضه والزرع فيها وأما إذا استرجعها بعد حصاد الزرع فظاهر الحديث أنه أيضا لرب الأرض ولكنه إذا صح الإجماع على أنه للغاصب كان مخصصا لهذه الصورة وقد روى عن مالك وأكثر علماء المدينة مثل ما قاله الأولون وفي البحر ان مالكا والقاسم يقولان الزرع لرب الأرض واحتج لما ذهب إليه الجمهور من أن الزرع للغاصب بقوله‏:‏صلى اللّه عليه وآله وسلم ‏"‏الزرع للزارع وإن كان غاصبا‏"‏ ولم أقف على هذا الحديث فينظر فيه‏.‏
وقال ابن رسلان أن حديث ليس لعرق ظالم حق ورد في الغرس الذي له عرق مستطيل في الأرض وحديث رافع ورد في الزرع فيجمع بين الحديثين ويعمل بكل واحد منهما في موضعه ولكن ما ذكرناه من الجمع أرجح لان بناء العام على الخاص أولى من المصير إلى قصر العام على السبب من غير ضرورة والمراد بقوله‏:‏وله نفقته ما أنفقه الغاصب على الزرع من المؤنة في الحرث والسقي وقيمة البذر وغير ذلك‏.‏ وقيل المراد بالنفقة قيمة الزرع فتقدر قيمته ويسلمها المالك والظاهر الأول‏.‏ قوله‏:‏‏"‏وليس لعرق ظالم حق‏"‏ قد تقدم ضبطه وتفسيره في أول كتاب الاحياء‏.‏ قوله‏:‏‏"‏وأمر صاحب النخل‏"‏ الخ فيه دليل على أنه يجوز الحكم على من غرس في أرض غيره غروسا بغير أذنه بقطعها‏.‏ قال ابن رشد في النهاية أجمع العلماء على أن من غرس نخلا أو ثمرا وبالجملة نباتا في غير أرضه أنه يؤمر بالقلع ثم قال إلا ما روى عن مالك في المشهور من زرع فله زرعه وكان على الزارع كراء الأرض‏.‏ وقد روى عنه ما يشبه قول الجمهور ثم قال وفرق قوم بين الزرع والثمار إلى آخر كلامه‏.‏ قوله‏:‏ ‏"‏عم‏"‏ بضم المهملة وتشديد الميم جمع عميمة وهي الطويلة وفي القاموس ما يدل على أنه يجوز فتح أوله لأنه قال بعد تفسيره بالنخل الطويل ويضم‏.‏

باب ما جاء فيمن غصب شاة فذبحها وشواها أو طبخها
1 - عن عاصم بن كليب ‏"‏أن رجلا من الأنصار أخبره قال خرجنا مع النبي صلى اللّه عليه وآله وسلم فلما رجع استقبله داعي امرأة فجاء وجيء بالطعام فوضع يده ثم وضع القوم فاكلوا فنظر آباؤنا رسول اللّه صلى اللّه عليه وآله وسلم يلوك لقمة في فمه ثم قال "أجد لحم شاة أخذت بغير إذن أهلها" فقالت المرأة يا رسول اللّه إني أرسلت إلى البقيع يشتري لي شاة فلم أجد فأرسلت إلي بها فقال رسول اللّه صلى الله عليه وسلم:

ص -322- "‏أطعميه الأساري‏"‏‏.‏ رواه أحمد وأبو داود والدارقطني‏.‏ وفي لفظ له ‏"‏ثم قال‏:‏ "أني لأجد لحم شاة ذبحت بغير أذن أهلها" فقالت‏:‏ يا رسول اللّه أخي وأنا من أعز الناس عليه ولو كان خيرا منها لم يغير علىّ وعلىّ أن أرضيه بأفضل منها فأبى أن يأكل منها وأمر بالطعام للأسارى‏.‏
الحديث في إسناده عاصم بن كليب قال علي بن المديني لا يحتج به إذا انفرد‏.‏ وقال الأمام أحمد لا بأس به، وقال أبو حاتم الرازي صالح‏.‏ وقد أخرج له مسلم‏.‏ وأما جهالة الرجل الصحابي فيغر قادحة لما قررناه غير مرة من أن مجهول الصحابة مقبول لان عموم الأدلة القاضية بأنهم خير الخليفة من جميع الوجوه أقل أحوالها أن تثبت لهم بها هذا المزية أعني قبول مجاهيلهم لاندراجهم تحت عمومها‏.‏ ومن تولى اللّه ورسوله تعديله فالواجب حمله على العدالة حتى ينكشف خلافها ولا انكشاف في المجهول‏.‏ قوله‏:‏‏"‏يلوك‏"‏ قال في القاموس الوك أهون المضغ أو مضغ صلب‏.‏ قوله‏:‏ ‏"‏لقمة‏"‏ بضم اللام وسكون القاف ويجوز فتح اللام‏.‏ قال في القاموس اللقمة وتفتح ما يهبأ للفم‏"‏‏.‏ قوله‏:‏‏"‏فلم يوجد‏"‏ بضم أوله وسكون الواو وكسر الجيم أي لم يعطني ما طلبته وفي القاموس أوجده أغناه وفلانا مطلوبه أظفره به
ـ والحديث ـ فيه دليل على مشروعية إجابة الداعي وان كان امرأة والمدعو رجلا أجنبيا إذا لم يعارض ذلك مفسدة مساوية أو راجحة وفيه معجزة لرسول اللّه صلى اللّه عليه وآله وسلم ظاهر لعدم اساغته لذلك اللحم وأخباره بما هو الواقع من أخذها بغير أذن أهلها وفي تجنب ما كان من المأكولات حراما أو مشتبها وعدم الانكار على تجويز أذن مالكه بعد أكله‏.‏ وفيه أيضا أن يجوز صرف ما كان كذلك إلى من يأكله كالأسارى ومن كان على صفتهم‏.‏ وقد أورد المصنف هذا الحديث للاستدلال به على حكم من غصب شاة فذبحها وشواها أو طبخها كما وقع في الترجمة، وقد اختلف العلماء في ذلك فحكى في البحر عن القاسمية وأبي حنيفة أن مالك مخير بين طلب القيمة وبين أخذ العين كما هي وعدم لزوم الأرش لأن الغاصب لم يستهلك ما ينفرد بالتقويم‏.‏ وحكى عن المؤيد باللّه والناصر والشفعي ومالك أنه يأخذ العين مع الأرش كما لو قطع الأذن ونحوها وعن محمد أنه بخير بين القيمة أو العين مع الأرش‏.‏

باب ما جاء في ضمان المتلف بجنسه
1 - عن أنس قال‏:‏ ‏"‏أهدت بعض أزواج النبي صلى اللّه عليه وآله وسلم إليه طعاما في قصعة فضربت عائشة القصعة بيدها فالقت ما فيها فقال النبي صلى اللّه عليه وآله وسلم "طعام بطعام وإناء بإناء‏"‏‏.‏ رواه الترمذي وصححه وهو بمعنى لسائر الجماعة إلا مسلما‏.‏
2 - وعن عائشة أنها قالت ‏"‏ما رأيت صانعة طعاما مثل صفية أهدت إلى النبي صلى اللّه عليه وآله وسلم إناء من طعام فما ملكت نفسي أن كسرته فقلت

ص -323- يا رسول اللّه ما كفارته‏:‏ قال "إناء كإناء وطعام كطعام‏"‏‏.‏ رواه أحمد وأبو داود والنسائي‏.‏
الحديث الأول لفظه في البخاري ‏"‏أن رسول اللّه صلى اللّه عليه وآله وسلم كان عند بعض نسائه فأرسلت إحدى أمهات المؤمنين مع خادم لها بقصعة فيها طعام فضربت بيدها فكسرت القصعة فضمها وجعل فيها الطعام وقال كلوا ودفع القصعة الصحيحة للرسول وحبس المكسورة‏"‏ هذا أحد ألفاظ البخاري وله ألفاظ أخر وليس فيه تسمية الضاربة وهي عائشة كما وقع في رواية الترمذي التي ذكرها المصنف‏.‏ والحديث الثاني في إسناده افلت بن خليفة أبو حسان‏.‏ ويقال فليت العامري قال الإمام أحمد ما رأى به بأسا‏.‏ وقال أبو حاتم الرازي شيخ‏.‏ وقال الخطابي في إسناد الحديث مقال وقال في الفتح أن إسناده حسن‏.‏ قوله‏:‏ ‏"‏بعض أزواج النبي‏"‏ هي زينب بنت جحش كما رواه ابن حزم في المحلي عن أنس ووقع فريب من ذلك لعائشة مع أم سلمة كما روى النسائي عنها ‏"‏أنها أتت إلى النبي صلى اللّه عليه وآله وسلم بطعام في صحفة فجاءت عائشة متزرة بكساء ومعها فهر ففلقت به الصحفة‏"‏ الحديث‏.‏ والرواية المذكورة في الباب عن عائشة تشعر بأنه قد وقع لها مثل ذلك مع صفية وقد روى الدارقطني عن أنس من طريق عمران بن خالد نحو ذلك قال عمران أكثر ظني أنها حفصة يعني التي كسرت عائشة صحفتها قال في الفتح ولم يصب عمران في ظنه أنها حفصة بل هي أم سلمة ثم قال نعم وقعت القصة لحفصة أيضا وذلك فيما رواه ابن أبي شيبة وابن ماجه من طريق رجل من بني سوأة غير مسمى عن عائشة قال ‏"‏كان رسول اللّه صلى اللّه عليه وآله وسلم مع أصحابه فصنعت له طعاما وصنعت له حفصة طعاما فسبقتني فقلت للجارية انطلقي فاكفيء قصعتها فاكفأتها فانكسرت وانتشر الطعام فجمعه على النطع فاكلوه ثم بعث بقصعتي إلى حفصة فقال "خذوا ظرفا مكان ظرفكم‏"‏ وبقية رجاله ثقات‏.‏ قال الحافظ وتحرر من ذلك إن المراد بمن أبهم في حديث الباب هي زينب لمجئ الحديث من مخرجه وهو حميد عن أنس وما عدا ذلك فقصص أخرى لا تليق بمن تحقق أن يقول في مثل هذا قيل المرسلة فلانة وقيل فلانة من غير تحرير‏.‏ قوله‏:‏ ‏"‏أناء باناء‏"‏ فيه دليل على أن القيمى يضمن بمثله ولا يضمن بالقيمة الا عند عدم المثل ويؤيده ما في رواية البخاري المتقدمة بلفظ ‏"‏ودفع القصعة الصحيحة للرسول‏"‏ وبه احتج الشافعي والكوفيون وقال مالك ان القيمي يضمن بقيمته مطلقا وفي رواية عنه كالمذهب الأول‏.‏ وفي رواية عنه أخرى ما صنعه الآدمي فالمثل وأما الحيوان فالقيمة‏.‏ وعنه أيضا ما كان مكيلا أو موزونا فالقيمة وإلا فالمثل قال في الفتح وهو المشهور عندهم وقد ذهب إلى ما قاله مالك من ضمان القيمى بقيمته مطلقا من أهل العلم منهم الهادوية ولا خلاف في أن المثلى يضمن بمثله وأجاب القائلون بالقول الثاني عن حديث الباب وما في معناه بما حكاه البيهقي من أن القصعتين كانتا للنبي صلى اللّه عليه وآله وسلم في بيتي زوجتيه‏.‏ فعاقب الكاسرة بجعل القصعة المكسورة في بيتها وجعل الصحيحة في بيت صاحبتها ولم يكن هناك تضمين وتعقب بما وقع

ص -324- في رواية لابن أبي حاتم بلفظ ‏"‏من كسر شيئا فهو له وعليه مثله‏"‏ وبهذا يرد على من زعم أنها واقعة عين لا عموم فيها ومن جملة ما أجابوا به عن حديث الباب وما في معناه بأنه يحتمل أن يكون في ذلك الزمان كانت العقوبة فيه بالمال فعاقب الكاسرة بإعطاء قصعتها للاخرى وتعقب بأن التصريح بقوله اناء باناء يبعد ذلك‏.‏ قوله‏:‏ ‏"‏طعام بطعام‏"‏ قيل أن الحكم بذلك من باب المعونة والإصلاح دون بت الحكم بوجوب المثل فيه لانه ليس له مثل معلوم‏.‏ قال الحافظ وفي طرق الحديث ما يدل على أن الطعامين كانا مختلفين‏.‏ قوله‏:‏ ‏"‏فما ملكت نفسي أن كسرته‏"‏ لفظ أبي داود ‏"‏فأخذني أفكل‏"‏ بفتح الهمزة واسكان الفاء وفتح الكاف ثم لام وزنه أفعل والمعنى أخذتني رعدو الا فكل وهي الرعدة من برد أو خوف والمراد هنا أنها لما رأت حسن الطعام غارت وأخذتها مثل الرعدة‏.‏

باب جناية البهيمة
1 - قال النبي صلى اللّه عليه وآله وسلم ‏"‏العجماء جرحها جبار‏"‏‏.‏
2 - وعن أبي هريرة ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "الرجل جبار‏"‏‏.‏ رواه أبو داود‏.‏
3 - وعن حرام بن محيصة ‏"‏أن ناقة البراء بن عازب دخلت حائطا فافسدت فيه فقضى نبي اللّه صلى اللّه عليه وآله وسلم أن على أهل الحوائط حفظها بالنهار وأن ما أفسدت المواشي بالليل ضامن على أهلها‏"‏‏.‏ رواه أحمد وأبو داود وابن ماجه‏.‏
4 - وعن النعمان بن بشير قال ‏"‏قال رسول اللّه صلى اللّه عليه وآله وسلم "من وقف دابة في سبيل من سبل المسلمين أو في سوق من أسواقهم فاوطأت بيد أو رجل فهو ضامن‏"‏‏.‏ رواه الدارقطني وهذا عند بعضهم فيما إذا وقفها في طريق ضيق أو حيث تضر المار‏.‏
حديث العجماء جرحها أخرجه الجماعة من حديث أبي هريرة وقد تقدم في باب ما جاء في الركاز والمعدن من كتاب الزكاة‏.‏ وحديث أبي هريرة أخرجه أيضا النسائي‏.‏ وقال الدارقطني لم يروه غير سفيان بن حسن وخالفه الحفاظ عن الزهري منهم مالك وابن عيينة ويونس ومعمر وابن جريج وعقيل وليث بن سعد وغيرهم كلهم رووه عن الزهري فقالوا العجماء والبئر جبار والمعدن جبار ولم يذكروا الرجل وهو الصواب‏.‏ وقال الخطابي قد تكلم الناس في هذا الحديث وقيل أنه غير محفوظ وسفيان بن حسين معروف بسوء الحفظ وقد روى آدم بن أبي اياس عن شعبة عن محمد بن زياد عن أبي هريرة عن رسول اللّه صلى اللّه عليه وآله وسلم ‏"‏الرجل جبار‏"‏ قال الدارقطني تفرد به آدم بن أبي اياس عن شعبة وسفيان بن حسين المذكور قد استشهد به البخاري وأخرج له مسلم في

ص -325- المقدمة ولم يحتج به واحد منهما وتكلم فيه غير واحد‏.‏ وحديث حرام بن محيصة أخرجه أيضا مالك في الموطأ والشافعي والنسائي والدارقطني وابن حبان وصححه الحاكم والبيهقي‏.‏ قال الشافعي أخذنا به لثبوته واتصاله ومعرف رجاله‏.‏ قال الحافظ ومداره علي الزهري واختلف عليه فقيل عن الزهري عن ابن محيصة‏.‏ ورواه معن بن عيسى عن مالك فزاد فيه عن جده محيصة ورواه معمر عن الزهري عن حرام عن أبيه ولم يتابع عليه‏.‏ ورواه الأوزاعي وإسماعيل بن أمية وعبد اللّه بن عيسى كلهم عن الزهري عن حرام عن البراء قال عبد الحق وحرام لم يسمع من البراء وسبقه إلى ذلك ابن حزم ورواه النسائي من طريق محمد بن أبي حفصة عن الزهري عن سعيد بن المسيب عن البراء ورواه ابن عيينة عن الزهري عن حرام وسعيد بن المسيب ان البراء‏.‏ورواه ابن جريج عن الزهري أخبرني أو أسامة بن سهل أن ناقة البراء‏.‏ ورواه ابن أبي ذئب عن الزهري قال بلغني أن ناقة البراء‏.‏ وحديث النعمان قال في الجامع الكبير رواه البيهقي وضعفه‏.‏ قوله‏:‏ ‏"‏جبار‏"‏ بضم الجيم أي هدر قال في القاموس هو الهدر والباطل وظاهره أن جناية البهائم غير مضمونة ولكن المراد إذا فعلت ذلك بنفسها ولم تكن عقورا ولا فرط مالكها في حفظها حيث يجب عليه الحفظ وذلك في الليل كما يدل عليه حديث حرام بن محيصة وكذلك في أسواق المسلمين وطرقهم ومجامعهم كما يدل عليه حديث النعمان بن بشير‏.‏ قوله‏:‏ ‏"‏الرجل‏"‏ بكسر الراء وسكون الجيم يعني أنه لاضمان فيما جنته الدابة برجلها ولكن بشرط أن لا يكون ذلك بسبب من مالكها كتوقيفها في الأسواق والطرق والمجامع وطردها في تلك الأمكنة كما يدل على ذلك حديث النعمان وبشرط أن لا يكون ذلك في الأوقات التي يجب على المالك حفظها فيها كالليل وهذا الحديث وان كان فيه المقال المتقدم ولكنه يشهد له ما في الحديث المتفق عليه من قوله‏:‏صلى اللّه عليه وآله وسلم ‏"‏جرحها جبار‏"‏ فإن عمومه يقتضي عدم الفرق بين جنايتها برجلها أو بغيرها والكلام في ذلك مبسوط في الكتب الفقهية‏.‏ قوله‏:‏ ‏"‏ضامن على أهلها‏"‏ أي مضمون على أهلها‏.‏ وفي حديث البراء ‏"‏وإن حفظ الماشية بالليل على أهلها وان على أهل الماشية ما أصابت ما شيتهم بالليل‏"‏ وقد استدل بذلك من قال أنه لا يضمن مالك البهيمة ما جنته بالنهار ويضمن ماجنته بالليل وهو مالك والشافعي والهادوية‏.‏ وذهب أبو حنيفة وأصحابه إلى أنه لا ضمان على أهل الماشية مطلقا واحتجوا بقوله صلى اللّه عليه وآله وسلم ‏"‏جرحها جبار‏"‏ ولا شك أنه عموم مخصوص بحديث حرام بن محيصة والنعمان بن بشير‏.‏ قال الطحاوي الا ان تحقيق مذهب أبي حنيفة أنه لا ضمان إذا أرسلها مع حافظ وأما إذا أرسلها من دون حافظ ضمن انتهى‏.‏ ولا دليل على هذا التفصيل‏.‏ وذهب الليث وبعض المالكية إلى أنه يضمن مالكها ما جنته ليلا أو نهارا وهو اهدار للدليل العام والخاص وروى عن عمر أنه لا تفصيل لا دليل عليه ولا يشكل على المذهب الأول قوله‏:‏تعالى ‏{إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ‏}‏ في قصة داود وسليمان علي القول بأن شرع من قبلنا يلزمنا لان النفش إنما يكون بالليل كما جزم بذلك الشعبي وشريح ومسروق روى ذلك البيهقي عنهم‏.‏

ص -326- باب دفع الصائل وان أدي إلى قتله وإن المصول عليه يقتل شهيدا
1 - عن أبي هريرة قال ‏"‏جاء رجل فقال يا رسول اللّه أرأيت إن جاء رجل يريد أخذ مالي قال "فلا تعطه مالك" قال أرأيت ان قاتلني قال "قاتله" قال أرأيت إن قتلني قال "فأنت شهيد" قال أرأيت إن قتلته قال "هو في النار‏"‏‏.‏
رواه مسلم وأحمد وفي لفظه ‏"‏يا رسول اللّه أرأيت إن عدا على مالي قال "انشد اللّه؟" قال فإن أبوا علي قال "أنشد اللّه" قال فإن أبوا علي قال "قاتل فإن قتلت ففي الجنة وإن قتلت ففي النار‏"‏ فيه من الفقه أنه يدفع بالأسهل فالأسهل‏.‏
2 - وعن عبد اللّه بن عمرو ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "من قتل دون ماله فهو شهيد‏"‏‏.‏
متفق عليه‏.‏ وفي لفظ ‏"‏من أريد ماله بغير حق فقاتل فهو شهيد‏"‏ رواه أبو داود والنسائي والترمذي وصححه‏.‏
3 - وعن سعيد بن زيد قال ‏"‏سمعت النبي صلى اللّه عليه وآله وسلم يقول "من قتل دون دينه فهو شهيد ومن قتل دون دمه فهو شهيد ومن قتل دون ماله فهو شهيد ومن قتل دون أهله فهو شهيد‏"‏‏.‏ رواه أبو داود والترمذي وصححه‏.‏
حديث سعيد بن زيد أخرجه أيضا بقية أهل السنن وابن حبان والحاكم وقد أخرج أحمد والنسائي وأبو داود والبيهقي وابن حبان من حديث أبي هريرة من رواية قتادة عن النضر ابن أنس عن بشير بن نهيك عنه بلفظ ‏"‏ولا قصاص ولا دية‏"‏ وفي رواية للبيقهي من حديث ابن عمر ‏"‏ما كان عليه فيه شيء‏"‏ وقد تعقب الحافظ في صلاة الخوف من التلخيص من زعم أن حديث ابن عمرو بن العاص متفق عليه وقال أنه من إفراد البخاري وفي هذا التعقب نظر فإن الحديث في صحيح مسلم وفيه قصة وقد اعترف الحافظ في الفتح في كتاب المظالم والغصب بأن مسلما أخرج هذا الحديث من طريق ابن عمرو وذكر القصة‏.‏
- وأحاديث - الباب فيها دليل على أنها تجوز مقاتلة من أراد أخذ مال انسان من غير فرق بين القليل والكثير إذا كان الأخذ بغير حق وهو مذهب الجمهور كما حكاه النووي والحافظ في الفتح‏.‏ وقال بعض العلماء ان المقاتلة واجبة‏.‏ وقال بعض المالكية لا تجوز إذا طلب الشيء الخفيف ولعل متمسك من قال بالوجوب ما في حديث أبي هريرة من الأمر بالمقاتلة والنهي عن تسليم المال إلى من رام غصبه وأما القاتل بعدم الجواز في الشيء الخفيف فعموم أحاديث الباب يرد عليه ولكنه ينبغي تقديم الأخف فالأخف فلا يعدل المدافع إلى القتل مع امكان الدفع بدونه ويدل على ذلك امره صلى اللّه عليه وآله وسلم بانشاد اللّه قبل المقاتلة وكما تدل الأحاديث المذكورة على جواز المقاتلة لمن أراد أخذ المال تدل على جواز المقاتلة لمن أراد

ص -327- إراقة الدم والفتنة في الدين والأهل‏.‏ وحكى ابن المنذر عن الشافعي أنه قال من أريد ماله أو نفسه أو حريمه فله المقاتلة وليس عليه عقل ولا دية ولا كفارة‏.‏ قال ابن المنذر والذي عليه أهل العلم ان اللرجل أن يدفع عما ذكر إذا أريد ظلما تفصيل الا أن كل من يحفظ عنه من علماء الحديث كالمجمعين على استثناء السلطان للآثار الورادة بالأمر بالصبر على جوره وترك القيام عليه انتهى‏.‏ ويدل على لزوم القود والدية في قتل من كان على الصفة الذكورة ما ذكرنا من حديث أبي هريرة‏.‏ وحمل الأوزاعي أحاديث الباب على الحالة التي للناس فيها امام وأما حالة الفرقة والأختلاف فليستسلم المبغي على نفسه او ماله ولا يقاتل أحدا قال في الفتح ويرد عليه حديث أبي هريرة عند مسلم يعني حديث الباب وأحاديث الباب مصرحة بان المقتول دون ماله ونفسه وأهله ودينه شهيد ومقاتله إذا قتل في النار لأن الأول محق والثاني مبطل‏.‏
قوله‏:‏ ‏"‏دون ماله‏"‏ قال القرطبي دون في أصلها ظرف مكان بمعنى تحت وتستعمل للخلفية على المجاز ووجهه إن الذي قاتل عن ماله غالبا إنما يجعله خلفه أو تحته ثم يقال عليه اه ولكنه يشكل على هذا قوله‏:‏في حديث سعيد بن زيد دون دينه دون دمه‏.‏

باب في أن الدفع لا يلزم المصول عليه ولا يلزم الغير مع القدرة
1 - عن عبد اللّه بن عمر قال ‏"‏قال رسول اللّه صلى اللّه عليه وآله وسلم "ما يمنع أحدكم إذا جاء من يريد قتله أن يكون مثل ابني آدم القاتل في النار والمقتول في الجنة‏"‏‏.‏ رواه أحمد‏.‏
2 - وعن أبي موسى عن النبي صلى اللّه عليه وآله وسلم ‏"‏أنه قال"في الفتنة كسروا فيها قسيكم وقطعوا أوتاركم وأضربوا بسيوفكم الحجارة فإن دخل على أحدكم بينه فليكن كخير ابني آدم‏"‏‏.‏ رواه الخمسة إلى النسائي‏.‏
3 - وعن سعد بن بي وقاص ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "إنها ستكون فتنة القاعد فيها خير من القائم والقائم خير من الماشي والماشي خير من الساعي قال أرأيت إن دخل على بيتي فبسط يده إليّ ليقتلني قال "كن كابن آدم‏"‏‏.‏ رواه أحمد وأبو داود والترمذي‏.‏
4 - وعن سهل بن حنيف عن النبي صلى اللّه عليه وآله وسلم قال ‏"‏من أذل عنده مؤمن فلم ينصره وهو يقدر على أن ينصره أذله اللّه عز وجل على رؤوس الخلائق يوم القيامة‏"‏‏.‏ رواه أحمد‏.‏

ص -328- حديث ابن عمر أورده الحافظ في التلخيص وسكت عنه وأخرج نحوه أبو داود من حديثه بلفظ ‏"‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول "من مشى إلى رجل من أمتي ليقتله فليقل هكذا أي فليمد رقبته فالقاتل في النار والمقتول في الجنة‏"‏ وحديث أبي موسى أخرجه ايضا ابن حبان وصححه القسيري في الأقتراح على شرط الشيخين وقال الترمذي حسن غريب اه وفي إسناد عبد الرحمن بن ثروان تكلم فيه بعضهم ووثقه يحيى بن معين واحتج به البخاري‏.‏ وحديث سعبد بن أبي وقاص حسنه الترمذي وسكت عنه أبو داود والمنذري والحافظ في التلخيص ورجال إسناده ثقات لا حسين بن عبد الرحمن الأشجعي وقد وثقه ابن حبان‏.‏ وحديث سهل بن حنيف أخرجه أيضا الطبراني وفي إسناده ابن لهيعة وبقية رجاله ثقات يشهد لصحته حديث البراء بن عازب عن البخاري وغيره وفيه الأمر بسبع والنهي عن سبع ومن السبع المأمور بها نصر المظلوم وحديث أبي موسى عند البخاري وغيره بلفظ ‏"‏المؤمن للمؤمن كالبنيان يشد بعه بعضا‏"‏ وحديث ‏"‏انصر أخاك ظالما أو مظلوما‏"‏ أخرجه البخاري وغيره‏.‏
- وفي الباب - عن أبي بكرة بنحو حديث سعد عند أبي داود‏.‏ وعن أبي هريرة بنحوه أيضا عند البخاري ومسلم‏.‏ وعند ابن مسعود بنحوه عند أبي داود‏.‏ وعن خريم بن فاتك بنحوه أيضا عند أبي داود‏.‏ وعن أبي ذر عند أبي داود والترمذي بلفظ ‏"‏قال لي رسول اللّه صلى اللّه عليه وآله وسلم "يا أبا ذر" قلت لبيك وسعديك قال "كيف أنت إذا رأيت أحجار الزيت قد غرقت بالدم" قلت ما خار اللّه لي ورسوله قال "عليك بمن أنت منه" قلت يا رسلول اللّه أفلا آخذ سيفي فاشعه على عاتقي قال "شاركت القوم إذن" فقلت فما تأمرني قال "تلزم بيتك" قلت فإن دخل على بيتي قال "فإن خشيت أن يبهرك شعاع السيف فالق ثوبك على وجهك يبوء باثمك وأثمة‏"‏ وعن المقداد بن الأسود عند أبي داود قال ‏"‏أيم اللّه لقد سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول "ثلاثا إن السعيد لمن جنب الفتن ولمن ابتلى فصبر فواها التلهيف" ‏.‏ وعن أبي بكرة غير الحديث الأول عند الشيخين وأبي داود والنسائي قال ‏"‏سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول "إذا تواجه المسلمان بسيفهما فالقاتل والمقتول في النار" قال يا رسول اللّه هذا القائل فما بال المقتول قال "إنه أراد قتل صاحبه‏"‏ وعن خالد بن عرقطة عند أحمد والحاكم والطبراني وابن نافع بلفظ ‏"‏ستكون بعدي فتنة واختلاف فإن استطعت أن تكون عبد اللّه بن المقتول لا القاتل فافعل‏"‏ وفي إسناده علي بن زيد بن جدعان وهو ضعيف وقد أخرجه الطبراني من حديث حذيفة ومن حديث خباب‏.‏ وعن أبي واقد وخرشة أشار إلى ذلك الترمذي‏.‏
قوله‏:‏ ‏"‏كسر وافيها قسيكم‏"‏ قيل المراد الكسر حقيقة ليسد عن نفسه باب هذا القتال وقيل هو مجاز والمراد ترك القتال‏:‏ ويؤيده الأول واضربوا بسيوفكم الحجارة قال النووي والأول أصح‏.‏ قوله‏:‏ ‏"‏القاعد فيها خير من القائم‏"‏ الخ معناه بيان عظم خطر الفتنة والحث على تجنبها والهرب منها ومن التسبب في شيء من أسبابها فإن شرها وفتنها يكون على حسب التعلق بها‏.‏ قوله‏:‏‏"‏كن كابن آدم‏"‏ يعني الذي قال لأخيه لما أراد قتله ‏{لَئِنْ بَسَطْتَ إِلَيَّ يَدَكَ لِتَقْتُلَنِي مَا أَنَا بِبَاسِطٍ يَدِيَ إِلَيْكَ لأَقْتُلَكَ}‏ كما حكى اللّه ذلك في كتابه‏.‏ - والأحاديث - المذكورة

ص -329- في الباب تدل غللا مشروعية ترك المقاتلة وعدم وجوب المدافعة عن النفس والمال وقد اختلف العلماء في ذلك فقالت طائفة لا يقاتل في فتن المسلمين وإن دخلوا عليه بيته وطلبوا قتله ولا تجوز له المدافعة عن نفسه لان الطالب متأول وهذا مذهب أبي بكرة الصحابي وغيره وقال ابن عمر وعمران بن الحصين وغيرهما لا يدخل فيها لكن إن قصد دفع عن نفسه‏.‏
قال النووي فهذان المذهبان متفقان على ترك الدخول في جميع فتن المسلمين‏.‏ قال القرطبي اختلف السلف في ذلك فذهب سعد ابن أبي وقاص وعبد اللّه بن عمر ومحمد بن مسلمة وغيرهم إلى أنه يجب الكف عن المقاتلة فمنم من قال يجب عليه أن يلزم بيته وقالت طائفة يجب عليه التحول عن بلد الفتنة أصلا‏.‏ ومنهم من قال يترك المقاتلة حتى لو أراد لم يدفعه عن نفسه‏.‏ ومنهم من قال يدافع عن نفسه وعن ماله وعن أهله وهو معذور أن قتل أو قتل وذهب جمهور الصحابة والتابعين إلى وجوب نصر الحق وقتال الباغين وكذا قال النووي وزاد أنه مذهب عامة علماء الأسلام واستدلوا بقوله تعالى ‏{فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ‏}‏ قال النووي وهذا هو الصحيح وتتأول الأحاديث على من لم يظهر له المحق او على طائفتين ظالمتين لا تأويل لواحدة منهما قال ولو كان كما قال الأولون لظهر الفساد واستطال أهل البغي والمبطلون اه‏.‏ وقال بعضهم بالتفصيل وهو أنه إذا كان القتال بين طائفتين لا إمام لهم فالقتال ممنوع يومئذ وتنزل الأحاديث من يقدر عليه فمن أعان المحق أصاب ومن أعان المخطئ أخطأ وان أشكل الأمر فهي الحالة التي ورد النهي عن القتال فيها وذهب البعض إلى أن الأحاديث وردت في حق ناس مخصوصين وإن النهي مخصوص بمن خوطب بذلك وقيل إن النهي إنما هو في آخر الزمان حيث يحصل التحقق إن المقاتلة إنما هي في طلب الملك وقد أتى هذا في حديث ابن مسعود فأخرج أيام الهرج وهو حيث لا يأمن الرجل جليسه ويؤيد ما ذهب إليه الجمهور قول اللّه تعالى ‏{فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُوا عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ‏}‏ وقوله تعالى ‏{وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا}‏ ونحو ذلك من الآيات والأحاديث وتؤيده أيضا الآيات والأحاديث الواردة في وجوب الأمر بالمعروف والنهي عن المنكر وسيأتي للمقام زيادة تحقيق في باب ما جاء في توبة القاتل من كتاب القصاص‏.‏ وحديث سهل بن حنيف وما ورد في معناه يدل على أنه يجب نصر المظلوم ودفع من أراد اذلاله بوجه من الوجوه وهذا ممالا أعلم فيه خلافا وهو مندرج تحت أدلة النهي عن المنكر‏.

باب ما جاء في كسر أواني الخمر
1 - عن أنس عن أبي طلحة ‏"‏أنه قال يا رسول اللّه أني اشتريت خمراً لا يتام في حجري فقال "أهرق الخمر واكسر الدنان‏"‏‏.‏ رواه الترمذي والدارقطني‏.‏

ص -330- 2 - وعن ابن عمر قال ‏"‏أمرني النبي صلى اللّه عليه وآله وسلم أن آتيه بمدية وهي الشفرة فاتيته بها فأرسل بها فأرهفت ثم أعطانيها وقال "اغد علي بها" ففعلت فخرج بأصحابه إلى أسواق المدينة وفيها زقاق الخمر قد جابت من الشام فأخذ المدية مني فشق ما كان من تلك الزقاق تحضرته ثم أعطانيها وأمر الذين كانوا معه أن يمضوا معي ويعاونوني وأمرني أن آتي الأسواق كلها فلا أجد فيها زق خمر إلا شققته ففعلت فلم أترك في أسواقها زقا إلا شققته‏"‏‏.‏ رواه أحمد‏.‏
3 - وعن عبد اللّه بن أبي الهذيل قال ‏"‏كان عبد اللّه يحلف باللّه ان التي أمر بها رسول اللّه صلى اللّه عليه وآله وسلم حين حرمت الخمر أن تكسر دنانه وإن تكفأ لمن التمر الذبيب‏"‏‏.‏ رواه الدارقطني‏.‏
حديث أنس عن أبي طلحة رجال إسناده ثقات وأصله في صحيح مسلم وأخرجه أحمد وأبو داود والترمذي من حديث أنس قال الترمذي وهو أصح‏.‏ وحديث ابن عمر أشار إليه الترمذي وذكره الحافظ في الفتح وعزاه إلى أحمد كما فعل المصنف ولم يتكلم عليه وقال في مجمع الزوائد أنه رواه أحمد بإسنادين في احدهما أبو بكر بن أبي مريم وقد اختلط وفي الآخر أبو طعمة وقد وثقه محمد بن عبد اللّه بن عمار الموصلي وبقية رجاله ثقاتز وحديث عبد اللّه رواه الدارقطني من طريق شيخه العباس بن العباس بن المغيرة الجوهري بإسناد رجاله ثقات وقد أشار إليه الترمذي أيضا
- وفي الباب - عن جابر وأبي سعيد‏.‏
وأحاديث الباب تدل على جواز اهراق الخمر وكسر دنانها وشق ازقاقها وإن كان مالكها غير مكلف وقد ترجم البخاري في صحيحه لهذا فقال باب هل تكسر الدنان التي فيها خمر وتخرق الزقاق قال في الفتح لم يثبت الحكم لأن المعتمد فيه التفصيل فإن كان الاوعية بحيث يراق ما فيها فإذا غسلت طهرت واتتفع بها لم يجز اتلافها وإلا جاز ثم ذكر أنه أشار البخاري بالترجمة إلأى حديث أبي طلحة وابن عمر وقال إن الحديثين ان ثبتا فإنما أمر بكسر الدنان وشق الزقاق عقوبة لاصحابها وإلا فالانتفاع بها بعد تطهيرها ممكن كما دل عليه حديث سلمة المذكور في البخاري وغيره في غسل القدور التي طبخت فيها الخمر واذنه صلى اللّه عليه وآله وسلم بذلك بعد أمره بكسرها قال ابن الجوزي أراد التغليظ عليهم في طبخهم مانهى عن أكله فلما رأى أذعانهم اقتصر على غسل الأواني وفيه رد على من زعم أن دنان الخمر لا سبيل إلى تطهيرها لما يداخلها من الخمر فإن الذي دخل القدور من الماء الذي طبخت به الخمر نظيره وقد أذن صلى اللّه عليه وآله وسلم في غسلها فدل على إمكان تطهيرها‏.‏

ص -331- كتاب الشفعة
1 - عن جابر ‏"‏أن النبي صلى اللّه عليه وآله وسلم قضى بالشفعة في كل ما لم يقسم فإذا وقعت الحدود وصرفت الطرق فلا شفقة‏"‏‏.‏ رواه أحممد والبخاري‏.‏ وفي لفظ ‏"‏إنما جعل النبي صلى اللّه عليه وآله وسلم الشفعة‏"‏ الحديث‏.‏ رواه أحمد والبخاري وأبو داود وابن ماجه‏:‏وفي لفظ ‏"‏قال رسول اللّه صلى اللّه عليه وآله وسلم "إذا وقعت الحدود وصرفت الطرق فلا شفعة‏"‏ رواه الترمذي وصححه‏.‏
2 - وعن أبي هريرة ‏"‏قال قال رسول اللّه صلى اللّه عليه وآله وسلم "إذا قسمت الدار وحدت فلا شفعة فيها‏"‏ رواه أبو داود وابن ماجه بمعناه‏.‏
3 - وعن جابر ‏"‏أن النبي صلى اللّه عليه وآله وسلم قضى بالشفعة في كل شركة لم تقسم ربعة أو حائط لا يحل له أن يبيع حتى يؤذن شريكه فإن شاء أخذ وإن شاء ترك فإن باعه ولم يؤذنه فهو أحق به‏"‏‏.‏ رواه مسلم والنسائي وأبو داود‏.‏
حديث أبي هريرة رجال إسناده ثقات‏.‏ قوله ‏"‏قضى بالشفعة‏"‏ قال في الفتح الشفعة بضم المعجمة وسكون الفاء وغلط من حركها وهي مأخوذة لغة من الشفع وهو الزوج وقيل من الزيادة وقيل من الإعانة‏.‏ وفي الشرع انتقال حصة شريك إلى شريك كانت انتقلت إلى أجنبي بمثل العوض المسمى ولم يختلف العلماء في مشروعيتها إلا ما نقل عن أبي بكر الأصم من إنكارها اه‏.‏
قوله ‏"‏في كل ما لم يقسم‏"‏ طاهر هذا العموم ثبوت الشفعة في جميع الأشياء وأنه لا فرق بين الحيوان والجماد والمنقول وغيره‏.‏ وقد ذهب إلى ذلك العترة ومالك وأبو حنيفة وأصحابه
وسياتي تفصيل الخلاف في ذلك‏.‏
قوله‏:‏ ‏"‏فإذا وقعت الحدود‏"‏ أي حصلت قسمة الحدود في المبيع واتضحت بالقسمة مواضعها قوله‏:‏ ‏"‏وصرفت‏"‏ بضم الصاد وتخفيف الراء المكسورة وقيل بتشديدها أي بينت مصارفها وكأنه من التصريف والتصرف‏.‏ قال ابن مالك معناه خلصت وبانت وهو مشتق من الصرف عنه الخلط فعلى هذا صرف مخفف الراء وعلى الأول أي التصريف والتصرف مشدد‏.‏ قوله ‏"‏فلا شفعة‏"‏ استدل به من قال أن الشفعة لا تثبت إلا بالخلطة لا بالجوار وقد حكى في البحر هذا القول عن علي وعمر وعثمان وسعيد بن المسيب وسليمان بن يسار وعمنر بن عبد العزيز وربيعة ومالك والأوزاعي وأحمد وإسحاق وعبيد اللّه بن الحسن والإمامية وحكى في البحر أيضا عن العترة وأبي حنيفة وأصحابة والثوري وابن أبي ليلى وابن سيرين ثبوت الشفعة بالجوار وأجابوا عن حديث جابر بمن قاله أبو حاتم أن قوله ‏"‏إذا وقعت الحدود‏"‏ الخ مدرج من قوله ورد ذلك بأن الأصل أن كل ما ذكر في

ص -332- الحديث فهو منه حتى يثبت الإدراج بدليل ورود ذلك في حديث غيره مشعر بعدم الإدراج بعدم إخراج مسلم لتلك الزيادة ويجاب عنه بأنه قد يقتصر بعض الأئمة على ذكر بعض الحديث والحكم للزيادة لا سيما وقد أخرجها مثل البخاري على أن معنى هذه الزيادة التي أدعى أهل القول الثاني ادراجها هو معنى قوله في كل ما لم يقسم ولا تفاوت إلا بكون دلالة أحدهما على هذا المعنى بالمنطوق والآخر بالمفهوم‏.‏
- احتج - أهل القول الثاني بالأحاديث الواردة في إثبات الشفعة بالجوار كحديث سمرة والشريد ابن سويدج وأبي رافع وجابر وستأتي‏.‏ وأما الأحاديث القاضية بثبوت الشفعة لمطلق الشريك كما في حديث جابر المذكور من قوله في كل شركة وكما في حديث عبادة بن الصامت الآتي فلا تصلح للاحتجاج بها على ثبوت الشفعة للجار إذ لا شركة بعد القسمة وقد أجاب أهل القول الأول عن الأحاديث القاضية بثبوت الشفعة للجار بأن المراد بها الجار الأخص وهو الشريك المخالط لأن كل شيء قارب شيئا يقال له جار كما قيل لامرأة الرجل جارة لما بينهما من المخالطة وبهذا يندفع ما قيل أنه ليس في اللغة ما يقتضي تسمية الشريك جارا‏.‏ قال ابن المنير ظاهر حديث أبي رافع الآتي أنه كان يملك بيتين من جملة دار سعد لا شقصا شائعا من منزل سعد ويدل على ذلك ما ذكره عمر بن شبة أن سعدا كان اتخذ دارين بالبلاط متابلتين بينهما عشرة أذرع وكانت التي على اليمين المسجد منهما لأبي رافع فاشتراها سعد منه ثم ساق الحديث الآتي فاقتضى كلامه أن سعدا كان جارا لابي رافع قبل أن يشتري منه داره لا شريكا كذا قال الحافظ‏.‏ وقال أيضا ذكر بعض الحنفية أنه يلزم الشافعية القائلين بحمل اللفظ على حقيقته ومجازه أن يقولوا بشفعة الجار لأن الجار حقيقة لأن الجار حقيقة في المجاور مجاز في الشريك‏.‏ وأجيب بأن محل ذلك عند التجريد وقد قامت القرينة هنا على المجاز فاعتبر الجمع بين حديثي جابر وأبي رافع فحديث جابر صريح في اختصاص الشفعة بالشريك وحديث أبي رافع مصروف الظاهر اتفاقاً لأنه يقتضي أن يكون الجار أحق من كل أحد حتى من الشريك والذين قالوا بشفعة الجوار قدموا الشريك مطلقا ثم المشارك في الشرب ثم المشارك في الطريق ثم الجار على من ليس بمجاور وأجيب بأن المفضل عليه مقدر أي الجار أحق من المشتري الذي لا جوار له‏.‏ قال في القاموس الجار المجاور والذي أجرته من أن يظلم والمجير ووالمستجير والشريك في التجارة وزوج المرأة وما قرب من المنازل والمقاسم والحليف والناصر اه‏.‏
- والحاصل - أن الجار المذكور في الأحاديث الآتية إن كان يطلق على الشريك في الشيء والمجاور له بغير شركة كانت مقتضية بعمومها لثبوت الشفعة لهما جميعا وحديث جابر وأبي هريرة المذكوران يدلان على عدم ثبوت الشفعة للجار الذي لا شركة له فيخصصان عموم أحاديث الجار ولكنه يشكل على هذا الحديث الشريد بن سويد فإن قوله ليس لأحد فيها شرك ولا قسم إلا الجوار مشعر بثبوت الشفعة لمجرد الجوار وكذلك حديث سمرة لقوله فيه ‏"‏جار الدار أحق بالدار‏"‏ فإن ظاهره أن الجوار المذكور جوار لا شركة فيه ويجاب بأن هذين الحديثين

ص -333- لا يصلحان لمعارضة ما في الصحيح على أنه يمكن الجمع بما في حديث جابر الآتي بلفظ ‏"‏إذا كان طريقهما واحد‏"‏ فإنه يدل على أن الجوار لا يكون مقتضيا للشفعة إلا مع اتحاد الطريق لا بمجرده ولا عذر لمن قال بحمل المطلق على المقيد من هذا أن قال بصحة هذا الحديث وقد قال بهذا أعني ثبوت الشفعة للجار مع اتحاد الطريق بعض الشافعية ويؤيده أن شرعية الشفعة إنما هي لدفع الضرر وهو إنما يحصل في الأغلب مع المخالط في الشيء المملوك أو في طريقه ولا ضرر على جار لم يشارك في أصل ولا طريق إلا نادرا واعتبار هذا النادر يستلزم ثبوت الشفعة للجار مع عدم الملاصقة لأن حصول الضرر قد يقع في نادر الحالات كحجب الشمس والإطلاع على العورات ونحوهما من الروائح الكريهة التي يتأذى بها ورفع الأصوات وسماع بعض المنكرات ولا قائل بثبوت الشفعة لمن كان كذلك والضرر النادر غير معتبر لأن الشارع علق الأحكام بالأمور الغالبة فعلى فرض أن الجار لغة لا يطلق إلا على من كان ملاصقا غير مشارك ينبغي تقييد الجوار باتحاد الطريق ومقتضاه أن تثبت الشفعة بمجرد الجوار وهو الحق وقد زعم صاحب المنار أن الأحاديث تقتضي ثبوت الشفعة للجار والشريك ولا منافاة بينها‏.‏ ووجه حديث جابر بتوجيه بارد والصواب ما حررناه‏.‏
قوله ‏"‏في كل شركة‏"‏ في مسلم وسنن أبي داود في كل شرك وهو بكسر الشين المعجمة وإسكان الراء من أشركته في البيع إذا جعلته لك شريكا ثم خفف المصدر بكسر الأول وسكون الثاني فيقال شرك وشركة كما يقال كلم وكلمة‏.‏ قوله ‏"‏ربعة‏"‏ بفتح الراء وسكون الموحدة تأنيث ربع وهو المنزل الذي يرتبعون فيه في الربيع ثم سمى به الدار والمسكن‏.‏
قوله‏:‏ ‏"‏لا يحل له أن يبيع‏"‏ الخ ظاهره أنه يجب على الشريك إذا أراد البيع أن يؤذن شريكه وقد حكى مثل ذلك القرطبي عن بعض مشايخه وقال شرح الإرشاد الحديث يقتضي أنه يحرم البيع قبل العرض على الشريك‏.‏ قال ابن الرفعة ولم أظفر به عن أحد من أصحابنا ولا محيد عنه وقد قال الشافعي إذا صح الحديث فاضربوا بقولي عرض الحائط‏.‏ وقال الزركشي أنه صرح به الفارقي‏.‏ قال الأذرعي أنه الذي يقتضيه نص الشافعي وحمله الجمهور من الشافعية وغيرهم على الندب وكراهة ترك الأهلام قالوا لأنه يصدق على المكروه أنه ليس بحلال وهذا إنما يتم إذا كان اسم الحلال مختصا بما كان مباحا أو مندوبا أو واجبا وهو ممنوع فإن المكروه من أقسام الحلال كما تقرر في الأصول‏.‏
قوله‏:‏ ‏"‏فإن باعه ولم يؤذنه فهو أحق به‏"‏ فيه دليل على ثبوت الشفعة للشريك الذي لم يؤذنه شريكه بالبيع وأما إذا أعلمه الشريك بالبيع فأذن فيه فباع ثم أراد الشريك أن يأخذه بالشفعة فقال مالك والشافعي وأبو حنيفة والهادوية وابن أبي ليلى والبتي وجمهور أهل العلم أن له أن يأخذه بالشفعة ولا يكون مجرد الأذن مبطلا لها‏.‏ وقال الثوري والحكم وأبو عبيد وطائفة من أهل الحديث ليس له أن يأخذه بالشفعة بعد وقوع الإذن منه بالبيع وعن أحمد روايتان كالمذهبين ودليل الآخرين مفهوم الشرط فإنه يقتضي عدم ثبوت الشفعة مع الإيذان مع البائع‏.‏ ودليل الأولين الأحاديث الواردة في سفعة الشريك والجار من غير تقييد وهي منطوقات لا يقاومها ذلك

ص -334- المفهوم ويجاب بأن المفهوم المذكور صالح لتقييد تلك المطلقات عند من عمل بمفهوم الشرط من أهل العلم والترجيح إنما يصار إليه عند تعذر الجمع وقد أمكن ههنا بحمل المطلق عل المقيد‏.‏
4 - وعن عبادة بن الصامت ‏"‏أن النبي صلى اللّه عليه وآله وسلم قضى بالشفعة بين الشركاء في الأرضين والدور‏"‏‏.‏ رواه عبد اللّه بن أحمد في المسند ويحتج بعمومه من أثبتها للشريك فيما تضره القسمة‏.‏
5 - وعن سمرة عن النبي صلى اللّه عليه وآله وسلم قال ‏"‏جار الدار أحق بالدار من غيره‏"‏‏.‏ رواه أحمد وأبو داود والترمذي وصححه‏.‏
6 - وعن الشريد بن سويد قال ‏"‏قلت يا رسول اللّه أرض ليس لأحد فيها شرك ولا قسم إلا الجوار فقال "الجار أحق بسقبه ما كان‏"‏‏.‏ رواه أحمد والنسائي وابن ماجه ولابن ماجه مختصر ‏"‏الشريك أحق بسقبه ما كان‏"‏‏.‏
حديث عبادة أخرجه أيضا الطبراني في الكبير وهو من رواية إسحاق عن عبادة ولم يدركه وتشهد لصحته الأحاديث الواردة في ثبوت الشفعة فما هو أعم من الأرض والدار كحديث جابر المتقدم وكحديث ابن عباس عند البيهقي مرفوعا بلفظ ‏"‏الشفعة في كل شيء‏"‏ ورجاله ثقات الا أنه أعل بالإرسال‏.‏ وأخرج الطحاوي له شاهدا من حديث جابر بإسناد لا بأس بروايه كما قال الحافظ ويشهد لحديث عبادة أيضا الأحاديث الواردة بثبوت الشفعة في خصوص الأرض كحديث شريد بن سويد المذكور في خصوص الدار كحديث سمرة المذكور أيضا وهكذا تشهد له الأحاديث القاضية بثبوت الشفعة للجار على العموم وحديث سمرة أخرجه أيضا البيهقي والطبراني والضياء وفي سماع الحسن عن سمرة مقال معروف قد تقدم التنبيه عليه ولكنه أخرج هذا الحديث أبو بكر ابن أبي خيثمة في تاريخه والطحاوي وأبو يعلى والطبراني في الأوسط والضياء عن أنس وأخرجه ابن سعد عن الشريد بن سويد بلفظ حديث سمرة المذكور وحديث الشريد بن سويد أخرجه أيضا عبد الرزاق والطيالسي والدارقطني والبيهقي قال في المعالم إن حديث الجار أحق بسقيه لم يروه أحد غير عبد الملك بن أبي سليمان عن عطاء عن جابر وتكلم شعبة في عبد الملك من أجل هذا الحديث قال وقد تكلم الناس في إسناد هذا الحديث واضطراب الرواة فيه فقال بعضهم عن عمرو بن الشريد عن أبي رافع وقال بعضهم عن أبيه عن أبي رافع وأرسله بعضهم والأحاديث التي جاءت في نقيضه أسانيدها جياد ليس في شيء منا اضطراب‏.‏ قوله‏:‏ ‏"‏جار الدار أحق‏"‏ قال في شرح السنة هذه اللفظة تستعمل فيمن لا يكون غيره أحق منه والشريك بهذه الصفة أحق من غيره وليس غيره أحق منه وقد استدل بهذا القائلون بثبوت الشفعة للجار وأجاب المانعون بأنه محمول على تعهده بالأحسان والبر بسبب قرب داره كذا قال الشافعي ولا

ص -335- يخفى بعده ولكنه ينبغي أن يقيد بما سيأتي من اتحاد الطريق ومقتضاه عدم ثبوت الشفعة بمجرد الجوار‏.‏ قوله‏:‏ ‏"‏أحق بسقبه‏"‏ بفتح السين المهملة ويجوز فتح القاف واسكانها وهو القرب والمجاورة‏.‏ وقد استدل بهذا الحديث القائلون بثبوت شفعه الجار وأجاب المانعون بما سلف قال البغوي ليس في هذا الحديث ذكر الشفعة فيحتمل أن يكون المراد به الشفعة ويحتمل أن يكون أحق بالبر والمعونة اه ولا يخفى بعد هذا الحمل لاسيما بعد قوله ‏"‏ليس لأحد فيها شرك‏"‏ والأولى الجواب بحمل هذا المطلق على المقيد الآتي من حديث جابر ‏"‏لا يقال‏"‏ ان نفي الشرك فيها يدل على عدم اتحاد الطريق فلا يصح تقييده بحديث جابر الآتي لانا نقول إنما الشرك عن الأرض لا عن طريقها ولو سلم عدم صحة التقييد باتحاد الطريق فأحاديث إثبات الشفعة بالجوار مخصصة بما سلف ولو فرض عدم صحة التخصيص للتصريح بنفي الشركة فهي مع مافيها من المقال لا تنتهض لمعارضة الأحاديث القاضية بنفي شفعة الجار الذي ليس بمشارك كما تقدم‏.‏
7 - وعن عمرو بن الشريد قال ‏"‏وقفت على سعد بن أبي وقاص فجاء المسور ابن مخرمة ثم جاء أبو رافع مولى النبي صلى اللّه عليه وآله وسلم فقال ياسعد ابتع مني بيتي في دارك فقال سعد واللّه ما أبتاعها فقال المسور واللّه لتبتاعنها فقال سعد واللّه ما أزيدك على أربعة آلاف منجمة أو مقطعة قال أبو رافع لقد أعطيت بها خمسمائة دينار ولولا أني سمعت رسول اللّه صلى اللّه عليه وآله وسلم يقول "الجار أحق بسقبه" ما أعطيتكها بأربعة آلاف وأنا أعطي بها خمسمائة دينار فأعطاها أياه‏"‏‏.‏ رواه البخاري‏.‏
قوله ‏"‏ابتع بيتي‏"‏ بلفظ التثنية أي البيتين الكائنين في دارك‏.‏ قوله ‏"‏فقال المسور‏"‏ في رواية ان أبا رافع سأل المسوران يساعده على ذلك‏.‏ قوله ‏"‏منجمة أو مقطعة‏"‏ شك من الراوي والمراد مؤجله على أقساط معلومة‏.‏ قوله ‏"‏أربعة آلاف‏"‏ في رواية للبخاري في كتاب ترك الحيل من صحيحه أربع مائة مثقال وهو يدل على أن المثقال إذ ذاك كان بعشرة دراهم والحديث فيه مشروعية العرض على الشريك وقد تقدم الكلام على ذلك وفيه أيضا ثبوت الشفعة بالجوار وقد سلف بيانه‏.‏ قال المصنف رحمه اللّه ومعنى الخبر واللّه أعلم أنما هو الحث على عرض المبيع قبل البيع على الجار وتقديمه على غيره من الزبون كما فهمه الراوي فإنه أعرف بما سمع اه الربن الدفع ويطلق على بيع المزابنة وقد تقدم وعلى بيع المجهول بالمجهول من جنسه وعلى بيع المغابنة في الجنس الذي لا يجوز فيه الغبن أفاد معنى ذلك في القاموس‏.‏
8 - وعن عبد الملك ابن أبي سليمان عن عطاء عن جابر ‏"‏قال قال النبي صلى اللّه عليه وآله وسلم "الجار أحق بشفعة جاره ينتظر بها وان كان غائبا إذا كان

ص -336- طريقهما واحدا‏"‏‏.‏ رواه الخمسة إلا النسائي‏.‏
الحديث حسنه الترمذي قال ولانعلم أحدا روى هذا الحديث غير عبد الملك ابن أبي سليمان عن عطاء عن جابر وقد تكلم شعبة في عبد الملك من أجل هذا الحديث وعبد الملك هو ثقة مأمون عند أهل الحديث اه وقال الشافعي نخاف أن لا يكون محفوظا وقال الترمذي سألت محمد بن إسماعيل عن هذا الحديث فقال لا أعلم أحدا رواه عن عطاء غير عبد الملك تفرد به ويروى عن جابر خلاف هذا اه قال المصنف رحمه اللّه تعالى وعبد الملك هذا ثقة مأمون ولكن قد أنكر عليه هذا الحديث قال شعبة سها فيه عبد الملك فإن روى حديثا مثله طرحت حديثه ثم ترك شعبة التحديث عنه وقال أحمد هذا الحديث منكر وقال ابن معين لم يروه غير عبد الملك وقد أنكروه عليه قلت ويقوى ضعفه رواية جابر الصحيحة المشهورة المذكورة في أول الباب اه ولا يخفى أنه لم يكن في شيء من كلام هؤلاء الحفاظ ما يقدح بمثله وقد احتج مسلم في صحيحه بحديث عبد الملك بن أبي سليمان وأخرج له أحاديث واستشهد به البخاري ولم يخرجا له هذا الحديث‏.‏ قوله ‏"‏ينتظر بها‏"‏ مبني للمفعول قال ابن رسلان يحتمل انتظار الصبي بالسفعة حتى يبلغ وقد أخرج الطبراني في الصغير والأوسط عن جابر أيضا قال قال رسول اللّه صلى اللّه عليه وآله وسلم "الصبي على شفعته حتى يدرك فإذا أدرك فإن شاء أخذ وإن شاء ترك" وفي إسناده عبد اللّه بن بزيع‏.‏ قوله‏:‏ ‏"‏وان كان غائبا‏"‏ فيه دليل على أن شفعة الغائب لا تبطل وان تراخى وظاهره انه لا يجب عليه السير متى بلغه للطلب أو البعث برسول كما قال مالك وعند الهادوية انه يجب عليه ذلك إذا كان مسافة غيبته ثلاثة أيام فما دونها وإن كانت المسافة فوق ذلك لم يجب‏.‏ قوله ‏"‏إذا كان طريقهما واحدا‏"‏ فيه دليل على أن الجوار بمجرده لا تثبت به الشفعة بل لا بد معه من اتحاد الطريق ويؤيد هذا الأعتبار قوله في حديث جابر وأبي هريرة المتقدمين فإذا وقعت الحدود وصرفت الطرق فلا شفعة‏.‏ وقد أسلفنا الكلام على الشفعة بمجرد الجوار‏.‏
‏ـ فائدة‏ ـ‏ من الأحاديث الواردة في الشفعة حديث ابن عمر عند ابن ماجه والبزار بلفظ ‏"‏لاشفعة لغائب ولا لصغير والشفعة كحل عقال‏"‏ وفي إسناده محمد بن عبد الرحمن البيلماني وله مناكير كثيرة‏.‏ وقال الحافظ في إسناده ضعيف جدا وضعفه ابن عدي وقال ابن حبان لا أصل له‏.‏ وقال أبو زرعة منكر‏.‏ وقال البيهقي ليس بثابت وروى هذا الحديث ابن حزم عن ابن عمر أيضا بلفظ ‏"‏الشفعة كحل العقال فإن قيدها مكانه ثبت حقه وإلا فاللوم عليه‏"‏ وذكره عبد الحق في الأحكام عنه تعقبه ابن القطان بأنه لم يروه في المحلى ولعله في غير المحلى‏.‏ وأخرج عبد الرزاق من قول شريح إنما الشفعة لمن واثبها وذكره قاسم بن ثابت في دلائله ورواه القاضي أبو الطيب وابن الصباغ والماوردي بلا إسناد بلفظ ‏"‏الشفعة لمن واثبها‏"‏ أي بادر إليها ويُروى ‏"‏الشفعة كنشط عقال‏"‏‏.‏

ص -337- كتاب اللقطة
1 - عن جابر قال ‏"‏رخص لنا رسول اللّه صلى اللّه عليه وآله وسلم في العصا والسوط والحبل وأشباهه يلتقطه الرجل ينتفع به‏"‏‏.‏ رواه أحمد وأبو داود‏.‏
2 - وعن أنس ‏"‏أن النبي صلى اللّه عليه وآله وسلم مر بتمرة في الطريق فقال "لولا أني أخاف أن تكون من الصدقة لأكلتها‏"‏‏.‏ أخرجاه‏.‏ وفيه إباحة المحقرات في الحال‏.‏
حديث جابر في إسناده المغيرة بن زياد قال المنذري تكلم فيه غير واحد وفي التقريب صدوق له أوهام وفي الخلاصة وثقه وكيع وابن معين وابن عدي وغيرهم وقال أبو حاتم شيخ لا يحتج به‏.‏ قوله ‏"‏اللقطة‏"‏ بضم اللام وفتح القاف على المشهور لا يعرف المحدثون غيره كما قال الأزهري وقال عياض لا يجوز غيره‏.‏ وقال الخليل هي بسكون القاف وأما بالفتح فهو كثير الألتقاط قال الأزهري هذا الذي قاله هو القياس ولكن الذي سمع من العرب وأجمع عليه أهل اللغة والحديث الفتح وقال الزمخشري في الفائق بفتح القاف والعامة تسكنها قال في الفتح وفيها لغتان أيضا لقاطة بضم اللام ولقطة بفتحهما‏.‏ قوله‏:‏ ‏"‏واشباهه‏"‏ يعني كل شيء يسير قوله‏:‏ ‏"‏ينتفع به‏"‏ فيه دليل على جواز الأنتفاع بما يوجد في الطرقات من المحقرات لا يحتاج إلى تعريف وقيل أنه يجب التعريف بها ثلاثة ايام لما أخرجه أحمد والطبراني والبيهقي والجوزجاني واللفظ لأحمد من حديث يعلى بن مرة مرفوعا من ألتقط لقطة يسيرة حبلا أو درهما أو شبه ذلك فليعرفها ثلاثة أيام فإن كان فوق ذلك فليعرفه ستة أيام زاد الطبراني فإن جاء صاحبها وإلا فليتصدق بها وفي إسناده عمر بن عبد اللّه بن يعلى وقد صرح جماعة بضعفه ولكنه قد أخرج له ابن خزيمة متابعة وروى عنه جماعات وزعم ابن جزم أنه مجهول وزعم هو وابن القطان أن يعلى وحكيمة التي روت هذا الحديث عن يعلى مجهولان‏.‏ قال الحافظ وهو عجب منهما لأن يعلى صحابي معروف الصحبة قال ابن رسلان ينبغي أن يكون هذا الحديث معمول به لأن رجال إسناده ثقات وليس فيه معارضة للأحاديث الصحيحة بتعريف سنة لأن التعريف سنة هو الأصل المحكوم به عزيمة وتعريف الثلاث رخصة تيسيرا للملتقط لأن الملتقط اليسير والرخصة لا تعارض العزيمة بل لا تكون إلا مع بقاء حكم الأصل كما هو مقرر في الأصول ويؤيد تعريف الثلاث ما رواه عبد الرزاق عن أبي سعيد أن عليا جاء إلى النبي صلى اللّه عليه وآله وسلم بدينار جده في السوق فقال النبي صلى اللّه عليه وآله وسلم عرفه ثلاثا ففعل فلم يجد أحد يعرفه فقال كله اهـ‏.‏
وينبغي ايضا أن تقيد مطلق الانتفاع المذكور في حديث

ص -338- الباب بالتعريف بالثلاث المذكور فلا يجوز للملتقط أن ينتفع بالحقير إلا بعد التعريف به ثلاثا حملا للمطلق على المقيد وهذا إذا لم يكن ذلك الشيء الحقير مأكولا جاز أكله ولم يجب التعريف به أصلا كالتمرة ونحوها لحديث أنس المذكور لأن النبي صلى اللّه عليه وآله وسلم قد بين أنه لم يمنعه من كل التمرة إلا خشية أن تكون من الصدقة ولولا ذلك لأكلها وقد روى ابن أبي شيبة عن ميمونة زوج النبي صلى اللّه عليه وآله وسلم أنها وجدت تمرة فأكلتها وقالت لا يحب اللّه الفساد‏.‏ قال في الفتح يعني أنها لو تركتها فلم تؤخذ فتؤكل لفسدت قال وجواز الأكل هو المجزوم به عند الأكثر اه ويمكن أن يقال أنه يقيد حديث تمرة بحديث التعريف ثلاثا كما قيد به حديث الانتفاع ولكنها لم تجر للمسلمين عادة بمثل ذلك وأيضا الظاهر من قوله صلى اللّه عليه وآله وسلم "لأكلتها" بعد التعريف بها ثلاثا وقد اختلف أهل العلم في مقدار التعريف بالحقير فحكى في البحر عن زيد بن على والناصر والقاسمية والشافعي أن يعرف به سنة كالكثيرين وحكي عن المؤيد باللّه والإمام يحيى وأصحاب أبي حنيفة أنه يعرف به ثلاثة أيام‏.‏
- واحتج - الأولون بقوله صلى اللّه عليه وآله وسلم ‏"‏عرفها سنة‏"‏ قالوا ولم يفصل واحتج الآخرون بحديث يعلى بن مرة وحديث على جعلوهما مخصصين لعموم حديث التعريف سنة وهو الصواب لما سلف قال الإمام المهدي قلت الأقوى تخصيصه بمامر للحرج اه يعني تخصيص حديث السنة بحديث التعريف ثلاثا‏.‏
3 - وعن عياض بن حمار قال ‏"‏قال رسول اللّه صلى اللّه عليه وآله وسلم "من وجد لقطة فليشهد ذوي عدل أو ليحفظ عفاصها ووكاءها فإن جاء صاحبها فلا يكتم فهو أحق بها وأن لم يجيء صاحبها فهو مال اللّه يؤتيه من يشاء‏"‏‏.‏ رواه أحمد ومسلم‏.‏
5 - وعن زيد بن خالد ‏"‏قال سئل رسول اللّه صلى اللّه عليه وآله وسلم عن اللقطة الذهب والورق فقال "أعرف وكاءها وعفاصها ثم عرفها سنة فإن لم تعرف فاستنفقها ولتكن وديعة عندك فإن جاء طالبها يوما من الدهر فأدها إليه" وسأله عن ضالة الإبل فقال "مالك ولها دعها فإن معها حذاءها وسقاءها ترد الماء وتأكل الشجر حتى يجدها ربها" وسأله عن الشاة فقال له "خذها فإنما هي لك ولأخيك أو للذئب‏"‏‏.‏ متفق عليه‏.‏
ولم يقل فيه أحمد الذهب أو الورق وهو صريح في التقاط الغنم‏:‏ وفي

ص -339- رواية ‏"‏فإن جاء صاحبها فعرف عصافها وعددها ووكاءها فأعطها اياه وإلا فهي لك‏"‏ رواه مسلم‏.‏ وهو دليل على دخوله في ملكه وإن لم يقصد‏.‏
6 - وعن أبي بن كعب في حديث اللقطة ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "عرفها فإن جاء أحد يخبرك بدتها ووعائها ووكائها فأعطها اياه وإلآ فاستمتع بها‏"‏‏.‏ مختصر من حديث أحمد ومسلم والترمذي‏.‏ وهو دليل وجوب الدفع بالصفة‏.‏
حديث عياض بن حمار أخرجه أيضا أبو داود والنسائي وابن حبان ولفظه ‏"‏ثم لا يكتم ولا يغيب فإن جاء صاحبها فهو أحق بها وإلا فهو مال اللّه يؤتيه من يشاء‏".‏
وفي لفظ للبيهقي ‏"‏ثم لا يكتم وليعرف‏"‏ ورواه الطبراني وله طرق‏.‏ - وفي الباب - عن مالك بن عمير عن أبيه أخرجه أبو موسى المديني في الذيل قوله‏:‏ ‏"‏فليشهد‏"‏ ظاهر الأمر يدل على وجوب الأشهاد وهو أحد قولي الشافعي وبه قال أبو حنيفة وفي كيفية الاشهاد قولان أحدهما يشهد أنه وجد لقطة ولا يعلم بالعفاص ولا غيره لئلا يتوصل بذلك الكاذب إلى أخذها‏.‏ والثاني يشهد على صفاتها كلها حتى إذا مات لم يتصرف فيها الوارث واشار بعض الشافعية إلى التوسط بين الوجهين فقال لا يستوعب الصفات ولكن يذكر بعضها قال النووي وهو الأصح والثاني من قولي الشافعي أنه لا يجب الأشهاد وبه قال مالك وأحمد وغيرهما قالوا وإنم يستحب احتياطا لأن النبي صلى اللّه عليه وآله وسلم يأمر به في حديث زيد بن خالد ولو كان واجبا لبينه‏.‏ قوله ‏"‏عفاصها‏"‏ بكسر العين المهملة وتخفيف الفاء وبعد الألف صاد مهملة وهو الوعاء الذي تكون فيه النفقة جلدا كان أو غيره وقيل له العفاص أخذا من العفص وهو الثني لأن الوعاء على ما فيه‏.‏ وقد وقع زوائد المسند لعبد اللّه بن أحمد في حديث أبي ‏"‏وخرقتها‏"‏ بدل عفاصها والعفاص أيضا الجلد الذي يكون على رأس القارورة وأما الذي يدخل فم القارورة من جلدا وغيره فهو الصمام بكسر الصاد المهملة فحيث يذكر العفاص مع الوعاء فالمراد الثاني وحيث يذكر العفاص مع الوكاء فالمراد به الأول كذا في الفتح‏.‏ والوكاء بكسر الواو والمد الخيط الذي يشد به الوعاء التي تكون في النفقة يقال أوكيته ايكاء فهو موكأ ومن قال الوكا بالقصر فهو وهم‏.‏
قوله‏:‏ ‏"‏فلا يكتم‏"‏ أي لا يجوز كتم اللقطة إذا جاء لها صاحبها وذكر من أوصافها ما يغلب الظن بصدقه‏.‏ قوله ‏"‏يؤتيه من يشاء‏"‏ استدل به من قال أن الملتقط يملك اللقطة بعد أن يعرف بها حولا وهو أبو حنيفة لكن بشرط أن يكون فقيرا وبه قالت الهادوية واستدلوا على اشتراط الفقر بقوله في هذا الحديث فهو مال اللّه قالوا وما يضاف إلى اللّه إنما يتملكه من يستحق الصدقة وذهب الجمهور إلى أنه يجوز له أن يصرفها في نفسه بعد التعريف سواء كان غنيا أو فقيرا لإطلاق الأدلة الشاملة للغني والفقير كقوله ‏"‏فاستمتع بها‏"‏ وفي لفظ

ص -340- "فهي كسبيل مالك"‏.‏ وفي لفظ "فاستنفقها" وفي لفظ ‏"‏فهي لك‏"‏ وأجابوا عن دعوى أن الأضافة تدل على الصرف إلى الفقير بأن ذلك لا دليل عليه فإن الأشياء كلها تضاف إلى اللّه قال اللّه تعالى ‏{وَآتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي آتَاكُمْ‏}‏‏.‏
قوله ‏"‏لا يأوي الضالة‏"‏ الخ في نسخة يؤوي وهو مضارع آوى بالمد والمراد بالضال من ليس بمهتد لأن حق الضالة أن يعرف بها فإذا أخذها من دون تعريف كان ضالا وسيأتي بقية الكلام على هذا في آخر الباب‏.‏ قوله ‏"‏أعرف عفاصها ووكاءها‏"‏ الغرض من هذه المعرفة معرفة الآلات التي تحفظ فيها اللقطة ويلتحق بما ذكر حفظ الجنس والصفة والقدر هو الكيل فيما يكال والوزن فيما يوزن والزرع فيما يزرع وقد اختلفت الروايات ففي بعضها معرفة العفاص والوكاء قبل التعريف كما في الرواية المذكورة في الباب‏.‏
وفي بعضها التعريف مقدم على معرفة ذلك كما في رواية للبخاري بلفظ ‏"‏عرفها ثم عرف عفاصها ووكاءها‏"‏ قال النووي يجمع بين الروايتين بأن يكون مأمورا بالمعرفة في حالتين فيعرف العلامات وقت الالتقاط حتى يعلم صدق واصفها إذا وصفها ثم يعرفها مرة أخرى بعد تعريفها سنة إذا أراد أن يتملكها ليعلم قدرها وصفتها إذا جاء صاحبها بعد ذلك فردها إليه‏.‏ قال الحافظ ويحتمل أن تكون ثم في الروايتين بمعنى الواو فلا تقتضي تربيبا فلا تقضي تخالفا يحتاج إلى الجمع ويقويه كون المخرج واحدا والقصة واحدة وإنما يحسن الجمع بما تقدم لوكان المخرج مختلفا أو تعددت القصة وليس الغرض الا أن يقع التعرف والتعريف مع قطع النظرعن أيهما يسبق‏.‏ قال واختلف العلماء في هذه المعرفة على قولين أظهرهما الوجوب لظاهر الأمر وقيل يستحب‏.‏ وقال بعضهم يجب عند الالتقاط ويستحب بعده‏.‏ قوله ‏"‏ثم عرفها‏"‏ بتشديد الراء وكسرها أي اذكرها للناس‏:‏ قال في الفتح قال العلماء محل ذلك المحافل كأبواب المساجد والأسواق ونحو ذلك يقول من ضاعت له نفقة ونحو ذلك من العبارات ولا يذكر شيئا من الصفات‏.‏ قوله ‏"‏سنة‏"‏ الظاهر أن تكون متوالية ولكن على وجه لا يكون على جهة الاستيعاب فلا يلزمه التعريف بالليل ولا استيعاب الأيام بل على المعتاد فيعرف في الأبتداء كل يوم مرتين في طرفي النهار ثم في كل يوم مرة ثم في كل أسبوع مرة ثم في كل شهر ولا يشترط أن يعرفها بنفسه بل يجوز له توكيل غيره ويعرفها في مكان وجودها وفي غيره كذا قال العلماء وظاهره أيضا وجوب التعريف لأن الأمر يقتضي الوجوب ولا سيما وقد سمي صلى اللّه عليه وآله وسلم من لم يعرفها ضالا كما تقدم وفي وجوب المبادرة إلى التعريف خلاف مبناء هل الأمر يقتضي الفور أم لا وظاهره أيضا أنه لا يجب التعريف بعد السنة وبه قال الجمهور وادعى في البحر الإجماع على ذلك‏.‏ ووقع في رواية من حديث أبي عند البخاري وغيره بلفظ ‏"‏وجدت صرة فيها مائة دينار فأتيت النبي صلى اللّه عليه وآله وسلم فقال "عرفها حولا" فعرفتها فلم أجد من يعرفها ثم أتيته ثانيا فقال "عرفها حولا" فلم أجد ثم أتيته ثالثا فقال "أحفظ وعاءها وعددها ووكاءها فإن جاء صاحبها وإلا فاستمتع بها" فأستمتعت فلقيته بعد بمكة فقال لا أدري ثلاثة أحوال أو حولا واحدا‏"‏ هكذا في البخاري وذكر البخاري الحديث في موضع آخر

ص -341- من صحيحه فزاد ‏"‏ثم أتيته الرابعة فقال "أعرف وعاءها‏"‏ الخ قال في الفتح القائل فلقيته بعد بمكة هو شعبة والذي قال لا أدري هو شيخه سلمة بن كهيل وهو الرواي لهذا الحديث عن سويد عن أبي بن كعب قال شعبة فسمعته بعد عشر سنين يقول عرفها عاما واحدا وقد بين أبو داود الطيالسي في مسنده القائل فلقيته والقائل لا أدري فقال في أخر الحديث قال شعبة فلقيت سلمة بعد ذلك فقال لا أدري ثلاثة أحوال أوحولا واحدا‏.‏ وبهذا يتبين بطلان ما قاله ابن بطال ان الذي شك هو أبي بن كعب والقائل هو سويد بن غفلة وقد رواه عن شعبة عن سلمة بن كهيل بغير شك جماعة وفيه ثلاثة أحوال الا حماد بن سلمة فإن في حديثه عامين أو ثلاثة وجمع بعضهم بين حديث أبي هذا وحديث زيد بن خالد المذكور فيه سنة فقط بأن حديث أبي محمول على مزيد الورع عن التصرف في اللقطة والمبالغة في التعفف عنها‏.‏ وحديث زيد على مالا بد منه وجزم ابن جزم وابن الجوزي بأن الزيادة في حديث أبي غلط‏.‏
قال ابن الجوزي والذي يظهر لي أن سلمة أخطأ فيها ثم ثبت واستمر على عام واحد ولا يؤخذ إلا بما لم يشك فيه لا بما يشك فيه رواية‏.‏ وقال أيضا يحتمل أن يكون صلى اللّه عليه وآله وسلم عرف أن تعريفها لم يقع على الوجه الذي ينبغي فأمر ثانيا بإعادة التعريف كما قال للمسئ صلاته ‏"‏ارجع فصل فإنك لم تصل‏"‏ قال الحافظ ولا يخفى بعد هذا على مثل أبي مع كونه من فقهاء الصحابة وفضلائهم قال المنذري لم يقل أحد من أئمة الفتوى أن اللقطة تعرف ثلاثة أعوام إلا شريح عن عمر وقد حكاه الماوردي عن شواذ من الفقهاء وحكى ابن المنذر عن عمر أربعة أقوال يعرف بها ثلاثة أحوال‏.‏ عاما واحدا‏:‏ ثلاثة أشهر ‏.‏ ثلاثة أيام وزاد ابن حزم عن عمر قولا خامسا وهو أربعة أشهر قال في الفتح ويحمل ذلك على عظم اللقطة وحقارتها‏.‏
قوله‏:‏ ‏"‏فإن لم تعرف فاستنفقها‏"‏ الخ قال يحيى بن سعيد الأنصاري لا أدري هذا في الحديث أم هو شيء من عند يزيد مولى المنبعث يعني الراوي عن زيد بن خالد كما حكى ذلك البخاري عن يحيى قال في الفتح شك يحيى بن سعيد هل قوله ‏"‏ولتكن وديعة عنده مرفوع أم لا‏"‏ وهو القدر المشار إليه بهذا دون ما قبله لثبوت ما قبله في أكثر الروايات وخلوها عن ذكر الوديعة وقد جزم يحيى بن سعيد برفعه مرة أخرى كما في صحيح مسلم بلفظ ‏"‏فاستنفقها ولتكن وديعة عندك‏"‏ وكذلك حزم برفعها خالد بن مخلد عن سليمان عن ربيعة عند مسلم وقد أشار البخاري إلى رجحان رفعها فترجم باب إذا جاء صاحب اللقطة ردها عليه لأنها وديعة عنده والمراد بكونها وديعة أنه يجب ردها فتجور بذكر الوديعة عن وجوب رد بدلها بعد الاستنفاق لا أنها وديعة حقيقة يجب أن تبقى عينها لأن المأذون في استنفاق لا تبقى عينه كذا قال ابن دقيق العيد قال ويحتمل أن تكون الواو في قوله ولتكن وديعة بمعنى أواى أما أن تستنفقها وتغرم بدلها وأما أن تتركها عندك على سبيل الوديعة حتى يجيء صاحبها فتعطيها اياه ويستفاد من تسميتها وديعة أنها لو تلفت لم يكن عليه ضمانها قال في الفتح وهو اختيار البخاري تبعا لجماعة من السلف‏.‏
قوله‏:‏ ‏"‏فإن معها حذاءها وسقاءها‏"‏ الحذاء كسر المهملة بعدها ذال معجمة مع المد أي خفها والمراد بالسقاء جوفها وقيل عنقها وأشار بذلك إلى

ص -342- استغنائها عن الحفظ لها بما ركب في طباعها من الجلادة على العطش وتناول المأكول بغير تعب لطول عنقها فلا تحتاج إلى ملتقط قوله‏:‏ ‏"‏لك أو لأخيك أو للذئب‏"‏ فيه إشارة إلى جواز أخذها كأنه قال هي ضعيفة لعدم الاستقلال معرضة للّهلاك مترددة بين أن تأخذها أنت أو أخوك قال الحافظ والمراد به ماهو أعم من صاحبها أو من ملتقط آخر‏.‏
والمراد بالذئب جنس ما يأكل الشاة من السباع وفيها حث على أخذها لأنه إذا علم أنها إذا لم تؤخذ بقيت‏.‏ للذئب كان ذلك أدعى له إلى أخذها وفيه رد على ما روى عن احمد في رواية إن الشاة لا تلتقط وتمسك به مالك في أنه يملكها بالأخذ ولا تلزمه غرامة ولو جاء صاحبها واحتج على ذلك بأن النبي صلى اللّه عليه وآله وسلم سوى بين الذئب والملتقط والذئب لا غرامة عليه فكذلك الملتقط وأجيب بأن اللام ليست للتمليك لأن الذئب لا يملك وقد أجمعوا على أنه لو جاء صاحبها قبل أن يأكلها الملتقط كان له أخذها فدل على أنها باقية على ملك صاحبها ولا فرق بين قوله في اللقطة شأنك بها أو خذها وبين قوله هي لك أو لأخيك أو للذئب بل الأول أشبه بالتمليك لأنه لم يشرك معه ذئبا ولا غيره‏.‏ قوله‏:‏ ‏"‏فإن جاء أحد يخبرك‏"‏ الخ فيه دليل على أنه يجوز للملتقط أن يرد اللقطة إلى من وصفها بالعلامات المذكورة من دون إقامة البينة وبه قال المؤيد باللّه والامام يحيى وبعض أصحاب الشافعي وأبو بكر الرازي الحنفي قالوا لأنه يجوز العمل بالظن لاعتماده في أكثر الشريعة إذا لا تفيد البينة إلا الظن وبه قال مالك وأحمد وحكى في البحر عن القاسمية والحنفية والشافعية أن اللقطة لا ترد للواصف وإن ظن الملتقط صدقه إذ هو مدع فلا تقبل‏.‏ وحكى في الفتح عن أبي حنيفة والشافعي أنه يجوز له الرد إلى الواصف إن وقع في نفسه صدقه ولا يجبر على ذلك الا ببينة قال الخطابي إن صحت هذه الفظة يعني قوله فإن جاء صاحبها يخبرك الخ لم يجز مخالفتها وهي فائدة قوله أعرف عفاصها إلى آخره وإلا فالأحتياط مع من لم يرى الرد إلا بالبينة قال ويتأولون قوله أعرف عفاصها على أنه أمره بذلك لئلا تختلط بماله أو لتكون الدعوة فيها معلومة وذكر غيره من فوائد ذلك أيضا أن يعرف صدق المدعي من كذبه وإن فيها تنبيها على حفظ المال وغيره وهو الوعاء لأن العادة جرت بإلقائه إذا أخذت النفقة وأنه إذا نبه على حفظ الوعاء كان فيه تنبيه على حفظ النفقة من باب الأولى قال الحافظ قد صحت هذه الزيادة فتعين المصير إليها اه وهذا هو الحق فترد اللقطة لمن وصفها بالصفات التي أعتبرها الشارع وأما إذا ذكر صاحب اللقطة بعض الأوصاف دون بعض كأن يذكر العفاص دون الوكاء أو العفاص دون العدد فقد أختلف في ذلك فقيل لا شيء له إلا بمعرفة جميع الأوصاف المذكورة وقيل تدفع إليه إذا جاء ببعضها وظاهر الحديث الأول وظاهره أيضا أن مجرد الوصف يكفي ولا يحتاج إلى اليمين وهذا إذا كانت اللقطة لها عفاص ووكاء وعدد فإن كان لها البعض من ذلك فالظاهر أنه يكفي ذكره وإن لم يكن لها شيء من ذلك فلا بد من ذكر أوصاف مختصة بها تقوم مقام وصفها بالأمور التي أعتبرها الشارع‏.‏
قوله ‏"‏وإلا فاستمتع بها‏"‏ الأمر فيه للإباحة وكذا في قوله ‏"‏فاستنفقها‏"‏ وقد اختلف العلماء فيما إذا تصرف الملتقط في اللقطة بعد تعريفها سنة ثم جاء صاحبها هل يضمنها له أم لا فذهب الجمهور إلى وجوب الرد إن كانت العين موجودة أو البدل إن كانت استهلكت

ص -343- وخالف في ذلك الكرابيسي صاحب الشافعي ووافقه صاحباه البخاري وداود بن علي امام الظاهرية لكن وافق داود الجمهور إذا كانت العين قائمة ومن أدلة قول الجمهور ماتقدم بلفظ ‏"‏ولتكن وديعة عندك فإن جاء طالبها‏"‏ الخ وكذلك قوله ‏"‏فإن صاحبها فلا تكتم فهو أحق بها‏"‏ الخ وفي رواية للبخاري من حديث زيد بن خالد ‏"‏فاعرف عفاصها ووكاءها ثم كلها فإن جاء صاحبها فأدها‏"‏ إليه أي بدلها لأن العين لا تبقى بعد أكلها وفي رواية لأبي داود ‏"‏فإن جاء باغيها فأدها إليه وإلا فأعرف عفاصها ووكاءها ثم كلها فإن جاء باغيها فأدها إليه‏"‏ فأمر بأدائها إليه قبل الأذن في أكلها وبعده‏.‏ وفي رواية لأبي داود أيضا ‏"‏فإن جاء صاحبها دفعتها إليه وإلا عرفت وكاءها وعفاصها ثم أقبضها في مالك فإن جاء صاحبها فأدفعها إليه‏"‏ والمراد بقوله أقبضها في مالك أجعلها من جملة مالك وهو بالقاف وكسر الباء من الإقباض‏.‏ قال ابن رشد اتفق فقهاء الأمصار مالك والثوري والأوزاعي وأبو حنيفة والشافعي أن له أن يتصرف فيها ثم قال مالك والشافعي له أن يتملكها وقال أبو حنيفة ليس له إلا أن يتصدق بها‏.‏ وروي مثل قوله عن علي وابن عباس وجماعة من التابعين وقال الأوزاعي إن كان مالا كثيرا جعله في بيت المال وروي مثل قول مالك والشافعي عن عمر وابن مسعود وابن عمر وكلهم متفق على أنه إن أكلها ضمنها لصاحبها إلا أهل الظاهر اه ‏.‏ قال في البحر مسألة ولا يضمن الملتقط إجماعا إلا لتفريق أو جناية إذا هو أمين حيث لم يأخذ لغرض نفسه فإن جني أو فرط فالأكثر يضمن وداود والكرابيي لا يضمن لقوله صلى اللّه عليه وآله وسلم فإن جاء صاحبها الخبر ولم يذكر وجوب البدل قلنا أمر علي عليه السلام بغرامة الدينار في الخبر المشهور وخبركم محمول على من آيس من معرفة صاحبها اه
وحديث علي الذي أشار إليه أخرجه أبو داود عن بلال عن يحيى العبسي عنه أنه ‏"‏التقط دينارا فاشترى به دقيقا فعرفه صاحب الدقيق فرد عليه الدينار فأخذه علي فقطع منه قيراطين فاشترى به لحما‏"‏ قال المنذري في سماع بلال بن يحيى من على نظر‏.‏
وقال الحافظ إسناده حسن ورواه أيضا أبو داود عن أبي سعيد الخدري ‏"‏أن علي بن أبي طالب وجد دينارا فأتى به فاطمة فسألت عنه رسول اللّه صلى اللّه عليه وآله وسلم فقال "هو رزق اللّه" فأكل منه رسول اللّه صلى اللّه عليه وآله وسلم وأكل علي وفاطمة فلما كان بعد ذلك أتته امرأة تنشد الدينار فقال رسول اللّه صلى اللّه عليه وآله وسلم "يا علي أد الدينار‏"‏ وفي إسناده رجل مجهول وأخرجه أبو داود أيضا من وجه آخر عن أبي سعيد وذكره مطولا وفي إسناده موسى بن يعقوب الزمعي وثقه ابن معين‏.‏ وقال ابن عدي لا بأس به وقال النسائي ليس بالقوي وروى هذا الحديث الشافعي عن الدارا وردي عن شريك بن أبي نمر عن عطاء بن يسار عن أبي سعيد وزاد أنه أمره أن يعرفه ورواه عبد الرزاق من هذا الوجه فجعل أجل الدينار وشبهه ثلاثة أيام وفي إسناد هذه الزيادة أبو بكر بن أبي سبرة وهو ضعيف جدا وقد أعل البيهقي هذه الروايات لاضطرابها ولمعارضتها لأحاديث اشتراط السنة في التعريف قال ويحتمل أن يكون آثما أباح له الأكل قبل التعريف للاضطرار‏.‏ وعن عبد الرحمن بن عثمان قال نهى رسول اللّه صلى اللّه عليه وآله وسلم عن لقطة الحاج‏.‏ رواه أحمد ومسلم وقد سبق

ص -344- قوله في بلد مكة ولا يحل لقطتها إلا لمعرف واحتج بهما من قال لا تملك لقطة الحرم بحال بل تعرف أبدا‏.‏
الحديث الثاني قد سبق في باب صيد الحرم وشجره من كتابا الحج قوله‏:‏ ‏"‏نهى عن لقطة الحاج‏"‏ هذا النهي تأوله الجمهور بأن المراد به النهي عن التقاط ذلك للملك وأما للإنشاد بها فلا بأس ويدل على ذلك قوله في الحديث الآخر ‏"‏ولا تحل لقطتها إلا لمعرف‏"‏ وفي لفظ آخر ‏"‏ولا تحل ساقطتها إلا لمنشد‏"‏‏.‏ قوله ‏"‏إلا لمعرف‏"‏ قد استشكل تخصيص لقطة الحاج بمثل هذا مع أن التعريف لا بد منه في كل لقطة من غير فرق بين لقطة الحاج وغيره وأجيب عن هذا الإشكال بأن المعنى أن لقطة الحاج لا تحل إلا لمن يريد التعريف فقط من دون تملك فأما من أراد أن يعرفها ثم أن يتملكها فلا‏.‏ وقد ذهب الجمهور إلى أن لقطة مكة لا تلتقط للتملك بل للتعريف خاصة‏.‏ قال في الفتح وإنما اختصت بذلك عندهم لا مكان إيصالها إلى أربابها لافها إن كانت للمكي فظاهر وإن كانت للآفاق فلا يخلوا أفق غالبها من وارد إليها فإذا عرفها واجدها في كل عام سهل التوصل إلى معرفة صاحبها قال ابن بطال وقال أكثر المالكية وبعض الشافعية هي كغيرها من البلاد وإنما تختص مكة بالمبالغة في التعريف بأن الحاج يرجع إلى بلده وقد لا يعود فاحتاج الملتقط لها إلى المبالغة في التعريف واحتج ابن منير لمذهبه بظاهر الاستثناء لأنه نفى الحل واستثنى المنشد فدل على أن الحل ثابت للمنشد لأن الاستثناء من النفي إثبات قال ويلزم على هذا أن مكة وغيرها سواء والسياق يقتضي تخصيصها قال الحافظ والجواب أن التخصيص إذا وافق الغالب لم يكن له مفهوم والغالب إن لقطة مكة بيأس ملتقطها من صاحبها وصاحبها من وجدانها لتفرق الخلق في الآفاق البعيدة فربما داخل الملتقط الطمع في تملكها من أول وهلة ولا يعرفها فنهى الشارع عن ذلك وأمر أن لا يأخذها الا من عرفها‏.‏ وقال إسحاق بن راهوية معنى قوله في الحدث ‏"‏الا لمنشد‏"‏ أي من سمع ناشدا يقول من رأى كذا فحينئذ يجوز لواجد اللقطة أن يرفعها ليردها على صاحبها وهو أضيق من قول الجمهور لانه قيده بحالة للمعروف دون حالة ويرد عليه قوله الا لمعرف والحديث يفسر بعضه بعضا‏.‏ وقد حكى في البحر عن العترة وأبي حنيفة وأصحابه وأحد قولي الشافعي أنه لافرق بين لقطة الحرم وغيره واحتج لهم بأن الأدلة لم تفصل‏.‏
7 - وعن منذر بن جرير ‏"‏قال كنت مع أبي جرير بالبوازيج في السواد فراحت البقر فرأى بقرة أنكرها فقال ما هذه البقرة قالوا بقرة لحقت بالبقر فأمر بها فطردت حتى توارت ثم قال سمعت النبي صلى اللّه عليه وآله وسلم يقول "لا يأوي الضالة الا ضال‏"‏‏.‏ رواه أحمد وأبو داود وابن ماجه‏.‏ ولمالك في الموطأ عن ابن شهاب قال ‏"‏كانت ضوال الأبل في زمن عمر بن الخطاب ابلا مؤبلة تتناتج لا يمسكها أحد حتى إذا كان عثمان أمر بمعرفتها ثم تباع فإذا جاء صاحبها أعطي ثمنها‏"‏‏.‏

ص -345- حديث منذر أخرجه أيضا النسائي وأبو يعلى والطبراني في الكبير والضياء في المختارة ويشهد له ما في صحيح مسلم من حديث زيد بن خالد بلفظ ‏"‏لا يأوي الضالة الا ضال‏"‏ وقد تقدم قوله‏:‏ عن منذر بن جرير ـ يعني ابن عبد اللّه البجلي‏.‏ وقد أخرج لمنذر مسلم في الزكاة والعلم من صحيحه‏.‏
قوله ‏"‏بالبوازيج‏"‏ بفتح الباء الموحدة وبعد الألف زاي معجمة بعدها تحتية ثم جيم كذا ضبطه البكري في معجم البلدان ثم قال كذا اتفقت الروايات فيه عند أبي داود قال ولا أعلم هذا الاسم ورد الا في هذا الحديث وصوابه عندي الموازج بالميم وهو المحفوظ قال والموائج من ديار هذيل وهي متصلة بنواحي المدينة‏.‏ وقال ابن السمعاني بوازيج بالباء الموحدة وبعد الالف زاي بلدة قديمة فوق بغداد خرج منها جماعة من العلماء قديما وحديثاه‏.‏ وقال المنذري بوازيج الأنبار فتحها جرير بن عبد اللّه وبها قوم من مواليه وليست بوازيج الملك التي بين تكريت واربل‏.‏ قوله ‏"‏لا يأوي الضالة‏"‏ الخ قد تقدم ضبطه وتفسيره والمراد بالضالة هنا ما يحمي نفسه من الأبل والبقر ويقدر على الأبعاد في طلب المرعى والماء بخلاف الغنم فالحيوان الممتنع من صغار السباع لا يجوز التقاطه سواء كان لكبر جثته كالأبل والخيل والبقر أو يمنع نفسه بطيرانه كالطيور المملوكة أن بنابه كالفهود ولا يجوز لغير الامام ونائبه أخذها ويمكن أن يقيد مطلق هذا الحديث بما تقدم في حديث زيد بن خالد لقوله فيه مالم يعرفها ويكون وصف الذي يأوي الضالة بالضلال مقيدا بعدم التعريف وأما التقاط الأبل ونحوها فقد استفيد المنع منه من قوله صلى اللّه عليه وآله وسلم ‏"‏مالك ولها دعها‏"‏‏.‏ قوله ‏"‏مؤبلة‏"‏ كمعظمة أي كثيرة متخذة للقنية‏.‏ وفي هذا الأثر جواز التقاط الأبل للامام وجواز بيعها وإذا جاء مالكها ذفع إليه الامام ثمنها‏.‏

كتاب الهبة والهدية
باب افتقارها إلى القبول والقبض وأنه على ما يتعارفه الناس
1 - عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم ‏‏قال "لو دعيت إلى كراع أو ذراع لاجبت ولو أهدي إلي ذراع أو كراع لقبلت‏"‏ ‏.‏ رواه البخاري‏.‏
2 - وعن أنس قال ‏"‏قال رسول اللّه صلى اللّه عليه وآله وسلم "لوأهدى إلي كراع لقبلت ولو دعيت عليه لاجبت‏"‏‏.‏ رواه أحمد والترمذي وصححه‏.‏
في الباب عن أم حكيم الخزاعية عند الطبراني قالت ‏"‏قلت يا رسول اللّه تكره رد اللطف قال "ما أقبحه لو أهدى إلى كراع لقبلت‏"‏ قال في القاموس اللطف بالتحريك اليسير من الطعام قوله‏:‏ ‏"‏كتاب الهبة‏"‏ بكسر الهاء وتخفيف الموحدة قال في الفتح تطلق بالمعنى الأعم على الأنواع الأبراء وهو هبة الدين ممن هو عليه والصدقة وهي هبة ما يتمحض به طلب ثواب الآخرة والهدية وهي ما يلزم به المرهون له عوعوضه ومن خصها بالحياة اخرج الوصية وهي تكون أيضا

ص -346- بالأنواع الثلاثة وتطلق الهبة بالمعنى الأخص على ما لا يقصد له بدل وعليه ينطبق قول من عرف الهبة بأنها تمليك للا عوض اه‏.‏
قوله‏:‏ ‏"‏والهدية‏"‏ بفتح الهاء وكسر الدال المهملة بعدها ياء مشددة ثم تاء تأنيث قال في القاموس الهدية كغنيمة ما أتحف به‏.‏ قوله‏:‏ ‏"‏إلى كراع‏"‏ هو ما دون الكعب من الدابة‏.‏ وقيل هو اسم مكان قال الحافظ ولا يثبت ويرده حديث أنس وحديث أم حكيم المذكوران وخص الكراع والذراع بالذكر ليجمع بين الحقير والخطير لأن الذراع كانت أحب إليه من غيرها والكراع لا قيمة له وفي المثل اعط العبد كراعا يطلب ذراعا هكذا في الفتح والظاهر أن مراده صلى اللّه عليه وآله وسلم الحض على إجابة الدعوة ولو كانت إلى شيء حقير كالكراع والذراع وعلى قبول الهدية ولو كانت شيئا حقيرا من كراع أو ذراع وليس المراد الجمع بين الحقير وخطير فإن الذراع لا يعد على الإنفراد خطيرا ولم تجر عادة بالدعوة إليه ولا بإهدائه فالكلام من باب الجمع بين حقيرين وكون أحدهما أحقر من الآخر لا يقدح في ذلك ومحبته صلى اللّه عليه وآله وسلم للذراع لا يستلزم أن تكون في نفسها خطيرة ولا سيما في خصوص هذا المقام ولو كان ذلك مرادا له صلى اللّه عليه وآله وسلم لقابل الكراع الذي هو أحقر ما يهدي ويدعي إليه بأخطر ما يهدي ويدعى إليه الشاة وما فوقها ولا شك أن مراده صلى اللّه عليه وآله وسلم الترغيب في إجابة الدعوة وقبول الهدية وإن كانت إلى أمر حقير وفي شيء يسير‏.‏ وقد ترجم البخاري لهذا الحديث فقال باب القليل من الهدية وفي الحديثين المذكورين دليل على اعتبار القبول لقوله صلى اللّه عليه وآله وسلم لقبلت وسيأتي الخلاف في ذلك‏.‏
3 - وعن خالد بن عدي ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال "من جاءه من أخيه معروف من غير إشراف ولا مسألة فليقبله ولا يرده فإنما هو رزق ساقه اللّه إليه‏"‏‏.‏ رواه أحمد‏.‏
4 - وعن عبد اللّه بن بسر قال ‏"‏كانت أختي ربما تبعثني بالشيء إلى النبي صلى اللّه عليه وآله وسلم تطرفه إياه فيقبله مني‏"‏‏.‏ وفي لفظ ‏"‏كانت تبعثني إلى النبي صلى اللّه عليه وآله وسلم بالهدية فيقبلها‏"‏‏.‏ رواهما أحمد وهو دليل على قبول الهدية برسالة الصبي لأن عبد اللّه بن بسر كان كذلك مدة حياة رسول اللّه صلى اللّه عليه وآله وسلم‏.‏
5 - وعن أم كلثوم بنت أبي سلمة قالت ‏"‏لما تزوج النبي صلى اللّه عليه وآله وسلم أم سلمة قال لها "إني قد أهديت إلى النجاشي حلة وألقي من مسك ولا ارى النجاشي إلا قد مات ولا أرى هديتي إلا مردودة فإن ردت علي فهي لك" قالت وكان كما قال رسول اللّه صلى اللّه عليه وآله وسلم وردت عليه

ص -347- هديته فأعطى كل إمرأة من نسائه أوقية مسك وأعطى أن سلمة بقية المسك والحلة‏"‏‏.‏ رواه أحمد‏.‏
حديث خالد بني عدي قد تقدم في باب ما جاء في الفقير والمسكين من كتاب الزكاة وأعاده المصنف ههنا للاستدلال به على أن الهدية تفتقر إلى القبول لقوله فيه فليقبله‏.‏ وحديث عبد اللّه بن بسر أخرجه أيضا الطبراني في الكبير قال في مجمع الزوائد ورجالهما يعني أحمد والطبراني رجال الصحيح وله حديث آخر أخرجه الطبراني في الكبير وفي إسناده الحكم بن الوليد ذكره ابن عدي في الكامل وذكر له هذا الحديث وقال لا أعرف هذا عن عبد اللّه بن بسر إلا الحكم هكذا هذا معنى كلامه قال في مجمع الزوائد وبقية رجاله ثقات‏.‏ وحديث أم كلثوم أخرجه أيضا الطبراني وفي إسناده مسلم بن خالد الزنجي وثقه ابن معين وغيره وضعفه جماعة‏.‏ وفي إسناده أيضا أم موسى بنت عقبة قال في مجمع الزوائد لا أعرفها وبقية رجاله رجال الصحيح‏.‏ قوله في حديث خالد فليقبله فيه الأمر بقبول الهدية والهبة ونحوهما من الأخ في الدين لأخيه والنهي عن الرد لما في ذلك من جلب الوحشة وتنافر الخواطر فإن التهادي من الأسباب المؤثرة للمحبة لما أخرجه البخاري في الأدب المفرد والبيهقي وابن طاهر في مسند الشهاب من حديث محمد بن بكير عن ضمام بن إسماعيل عن موسى بن وردان عن أبي هريرة عنه صلى اللّه عليه وآله وسلم ‏"‏تهادوا تحابوا‏"‏ قال الحافظ وإسناده حسن وقد اختلف فيه على ضمام فقيل عنه عن أبي قبيل عن عبد اللّه بن عمر أورده ابن طاهر ورواه في مسند الشهاب من حديث عائشة بلفظ ‏"‏تهادوا تزادوا حبا‏"‏ وفي إسناده محمد بن سليمان قال ابن طاهر لا أعرفه وأورده أيضا من وجه آخر عن أم حكيم بنت وداع الخزاعية وقال اسناده غريب وليس بحجة وروى مالك في الموطأ عن عطاء الخراساني رفعه ‏"‏تصافحوا يذهب الغل وتهادوا وتحابوا وتذهب الشحناء‏"‏ وفي الأوسط للطبراني من حديث عائشة ‏"‏تهادوا تحابوا وهاجروا تورثوا أولادكم مجدا واقيلوا الكرام عثراتكم‏"‏ قال الحافظ وفي إسناده نظر وأخرج في الشهاب عن عائشة ‏"‏تهادوا فإن الهدية تذهب الضغائن‏"‏ ومداره على محمد بن عبد النور عن أبي يوسف الأعشى عن هشام عن أبيه عنها والراوي له عن محمد هو أحمد بن الحسن المقري قال الدارقطني ليس بثقة وقال ابن طاهر لا أصل له عن هشام ورواه ابن حبان في الضعفاء من طريق بكر بن بكار عن عائذ بن شريح عن أنس بلفظ ‏"‏تهادوا فإن الهدية قلت أو كثرت تذهب السخيمة‏"‏ وضعفه بعائذ قال ابن طاهر تفرد به عائذ وقد رواه عنه جماعة قال ورواه كوثر بن حكيم عن مكحول عن النبي صلى اللّه عليه وآله وسلم مرسلا وكوثر متروك وروى الترمذي من حديث أبي هريرة ‏"‏تهادوا فإن الهدية تذهب وحر الصدر‏"‏ وفي إسناده أبو معشر المدني تفرد به وهو ضعيف ورواه ابن طاهر في أحاديث الشهاب من طريق عصمة بن مالك بلفظ ‏"‏الهدية تذهب بالسمع والبصر‏"‏ ورواه ابن حبان في الضعفاء من حديث ابن عمر بلفظ ‏"‏تهادوا فإن الهدية تذهب الغل‏"‏ رواه محمد ابن غيزغة وقال لا يجوز الاحتجاج به قال في البخاري منكر

ص -348- الحديث وروى أبو موسى المديني في الذيل في ترجمة زعبل بالزاي والعين المهملة والباء الموحدة يرفعه ‏"‏تزاوروا وتهادوا فإن الزيارة تثبت الوداد والهدية تذهب السخيمة‏"‏ قال الحافظ وهو مرسل وليس لزعبل صحبة‏.‏ قوله‏:‏ ‏"‏فإنما هو رزق ساقه اللّه إليه‏"‏ فيه دليل على أن الأشياء الواصلة إلى العباد على أيدي بعضهم هي من الأرزاق الألهية لمن وصلت إليه وإنما جعلها اللّه جارية على أيدي العباد لاثابة من جعلها على يده فالمحمود على جميع ما كان من هذا القبيل هو اللّه تعالى‏.‏ قوله‏:‏ ‏"‏تطرفه اياه‏"‏ بالطاء المهملة والراء بعدها فاء‏.‏ قال في القاموس الطرفة بالضم‏:‏ الاسم من الطريف والطارف والمطرف للمال المستحدث‏.‏ قال والغريب من الثمر وغيره‏.‏
قوله‏:‏ ‏"‏فيقبلها‏"‏ فيه دليل على اعتبار القبول ولأجل ذلك ذكره المصنف وكذلك حديث أم كلثوم فيه دليل على أيضا على اعتبار القبول لأن النبي صلى اللّه عليه وآله وسلم لما قبض الهدية التي بعث بها إلى النجاشي بعد رجوعها دل ذلك على أن الهدية لا تملك بمجرد الأهداء بل لابد من القبول ولوكانت ثملك بمجرد ذلك لما قبضها صلى اللّه عليه وآله وسلم لأنها قد صارت ملكا للنجاشي عند بعثه صلى اللّه عليه وآله وسلم بها فإذا مات بعد ذلك وقبل وصولها إليه صارت لورثته وإلى اعتبار القبول في الهبة ذهب الشافعي ومالك والناصر والهادوية والمؤيد باللّه في أحد قوليه وذهب بعض الحنفية والمؤيد باللّه في أحد قوليه إلى أن الأيجاب كاف وقد تمسك بحديث أم كلثوم أحمد وإسحاق فقالا في الهدية التي مات من أهديت إليه قبل وصولها إن كان حاملها رسول المهدي رجعت إليه وإن كان حاملها رسول المهدي إليه فهي لورثته وذهب الجمهور إلى أن الهدية لا تنتقل إلى المهدى إليه الا بأن يقبضها هو أو وكيله‏.‏ وقال الحسن أيهما مات فهي لورثة المهدى له إذا قبضها الرسول‏.‏ قال ابن بطال وقول مالك كقول الحسن‏.‏ وروى البخاري عن أبي عبيدة تفصيلا بين أن تكون الهدية قد انفصلت أم لا مصيرا منه إلى أن قبض الرسول يقوم مقام قبض المهدى إليه‏.‏ وحديث أم كلثوم هذا أخرجه أيضا الطبراني والحاكم وحسن صاحب الفتح إسناده‏.‏ قوله‏:‏ ‏"‏ولا أرى النجاشي الا قد مات‏"‏ قد سبق في صلاة الجنازة ما يدل على أن النبي صلى اللّه عليه وآله وسلم أعلم أصحابه بموت النجاشي على جهة الجزم وصلى هو وهم عليه وتقدم أنه رفع له نعشه حتى شاهده وكل ذلك يخالف ما وقع من تظننه صلى اللّه عليه وآله وسلم في هذه الرواية‏.‏
6 - وعن أنس قال ‏"‏أتى النبي صلى اللّه عليه وآله وسلم بمال من البحرين فقال "انثروه في المسجد" وكان أكثر مال أتى به النبي صلى اللّه عليه وآله وسلم إذ جاءه العباس فقال يا رسول اللّه اعطني فأني فاديت نفسي وعقيلا قال "خذ" فحثى في ثوبه ثم ذهب يقله فلم يستطع فقال مر بعضهم يرفعه إلىّ؟ قال لا قال ارفعه أنت على قال لا فنثر منه ثم ذهب يقله فلم يرفعه قال مر بعضهم يرفعه على قال لا قال ارفعه أنت على قال لا فنثر منه ثم احتمله على كاهله ثم انطلق فما

ص -349- زال النبي صلى اللّه عليه وآله وسلم يتبعه وبصره حتى خفي علينا عجبا من حرصه فما قام النبي صلى اللّه عليه وآله وسلم وثم منها درهم‏"‏‏.‏ رواه البخاري وهو دليل على جواز التفضيل في ذوي القربى وغيرهم وترك تخميس الفيء وأنه متى كان في الغنيمة ذو رحم لبعض الغانمين لم يعتق عليه‏.‏
7 - وعن عائشة ‏"‏أن أبا بكر الصديق كان نحلها جاد عشرين وسقا من ماله بالغاية فلما حضرته الوفاة قال يا بنية أني كنت نحلتك جاد عشرين وسقا ولو كنت جددته واخترثته كان لك وإنما هو اليوم مال وارث فاقتسموه على كتاب اللّه‏"‏‏.‏ رواه مالك في الموطأ‏.‏
حديث عائشة رواه مالك من طريق ابن شهاب عن عروة عن عائشة‏.‏ وروى البيهقي من طريق ابن وهب عن مالك وغيره عن ابن شهاب‏.‏ وعن حنظلة بن أبي سفيان عن القاسم بن محمد نحوه‏.‏ قوله‏:‏ ‏"‏بمال من البحرين‏"‏ روى ابن أبي شيبة من طريق حميد بن هلال مرسلا أنه كان مائة ألف وأنه أرسل به العلاءبن الحضرمي من خراج البحرين قال وهو أول خراج حمل إلى النبي صلى اللّه عليه وآله وسلم وروى البخاري في المغازي من حديث عمرو بن عوف إن النبي صلى اللّه عليه وآله وسلم صالح أهل البحرين وأمر عليهم العلاء بن الحضرمي وبعث أبا عبيدة بن الجراح إليهم فقدم أبو عبيدة بمال فسمعت الأنصار بقدومه الحديث فيستفاد منه تعيين الآتي بالمال لكن في كتاب الردة للواقدي أن رسول العلاء بن الحضرمي بالمال هو العلاء بن حارثة الثقفي فلعله كان رفيق أبي عبيدة‏.‏ وأحاديث جابر ‏"‏أن النبي صلى اللّه عليه وآله وسلم قال له "قد جاء مال البحرين أعطيتك‏"‏ وفيه ‏"‏فلم يقدم مال البحرين حتى مات النبي صلى اللّه عليه وآله وسلم‏"‏ الحديث فهو صحيح والمراد به أنه لم يقدم في السنة التي مات فيها النبي صلى اللّه عليه وآله وسلم لأنه كان مال خراج أو جزية فكان يقدم في كل سنة‏.‏ قوله‏:‏ ‏"‏انثروه‏"‏ أي صبوه‏.‏ قوله‏:‏ ‏"‏وفاديت عقيلا‏"‏ أي ابن أبي طالب وكان أسر مع عمه العباس في غزوة البدر ويقال إنه أسر معهما الحرث بن نوفل بن الحرث بن عبد المطلب وأن العباس افتداه أيضا وقد ذكر بن إسحاق كيفية ذلك‏.‏ قوله ‏"‏فحثى‏"‏ بمهملة ثم مثلثة مفتوحة والضمير في ثوبه يعود على العباس‏.‏ قوله ‏"‏يقله‏"‏ بضم أوله من الاقلال وهو الرفع والحمل‏.‏ قوله ‏"‏مر بعضهم‏"‏ بضم الميم وسكون الراء وفي رواية أؤمر بالهمز‏.‏ قوله‏:‏ ‏"‏يرفع‏"‏ بالجزم لأنه جواب الأمر ويجوز الرفع أي فهو يرفعه والكاهل بين الكتفين‏.‏ قوله‏:‏ ‏"‏يتبعه‏"‏ بضم أوله من الأتباع‏.‏ قوله‏"‏وثم منها درهم‏"‏ بفتح المثلثة أي هناك وفي هذا الحديث بين كرم النبي صلى اللّه عليه وآله وسلم وعدم التفاته إلى المال قل أو كثر وإن الإمام ينبفي له ان يفرق مال المصالح في مستحقيها وأنه يجوز للامام أن يضع في المسجد ما يشترك فيه المسلمون من صدقة ونحوها‏.‏ واستدل به ابن بطال على جواز إعطاء بعض الاصناف من

ص -350- الزكاة‏.‏ قال الحافظ ولا دلالة فيه لأن المال لم يكن من الزكاة وعلى تقدير كونه فالعباس ليس من أهل الزكاة‏.‏
ـ فإن قيل ـ إنما أعطاه من سهم الغارمين كما أشار إليه الكرماني فقد تعقب ولكن الحق إن المال المذكور كان من الخراج أو الجزية وهما من مال المصالح انتهى‏.‏ قوله ‏"‏لم يعتق عليه‏"‏ يريد أن العباس وعقيلا قد كان غنمهما النبي صلى اللّه عليه وآله وسلم والمسلمون وهما رحمان للنبي صلى اللّه عليه وآله وسلم ولعلي رضي اللّه عنه ولم يعتقا وسيأتي ما يدل على أن هذا مراد المصنف رحمه اللّه في كتاب العتق في باب ما جاء فيمن ملك ذارحم محرم ولا يظهر لذكر هذا الحديث في هذا الموضع وجه مناسبة فإن المصنف ترجم لافتقار الهبة إلى القبول والقبض وأنه على ما يتعارفه الناس فإن أراد أن قبض العباس قام مقام القبول فغير طاهر لأن تقدم سؤاله يقوم مقامه على أن المال المذكور في الحديث لم يكن للنبي صلى اللّه عليه وآله وسلم حتى يكون الدفع منه إلى العباس وإلى غيره من باب الهبة بد هو من مال الخراج أو الجزية كم عرفت والنبي صلى اللّه عليه وآله وسلم إنما تولى قسمته بين مصارفه‏.‏ قوله ‏"‏جاد عشرين وسقا‏"‏ بجيم وبعد الألف دال مهملة مشددة أي أعطاها مالا يجد عشرين وسقا والمراد أنه يحصل من ثمرته ذلك والجد صرام النخل وهذا الأثر يدل على أن الهبة إنما تملك بالقبض لقوله ‏"‏لو كنت جددته واحترثته كان لك‏"‏ وذلك لأن قبض الثمرة يكون بالجداد وقبض الأرض بالحرث‏.‏ وقد نقل ابن بطال اتفاق العلماء أن القبض في الهبة هو غاية القبول قال الحافظ وغفل عن مذهب فإن الشافعية يشترطون القبول في الهبة دون الهدية‏.‏